简　　介

    四部《阿含经》是海内僧俗四众，无论南传还是北传，乃至三乘各宗共许、唯一公认为是佛陀金口所说之最真实可信的真经，为佛陀诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所传播，是佛法的根基和核心。

    《北传四部阿含经》取自《大正藏·阿含部》。
    《别译杂阿含经》取自《中华电子佛典》。
    《北传律部》取自《中华电子佛典·声闻律典》。
    组合字替换字典。
    《南传五部经律》为元亨寺版汉译南传巴利经律。

    （元亨寺版汉译南传大藏经）凡 例
    一、本藏经参考日本大正新修大藏经刊行会出版之日译本，并参照 Pāli Text Society 原本及暹罗本，加以译出。
    一、日译本与原巴利文之精义略有出入者，今皆观澜而索源，以巴利圣典为主，抉其奥论，不当者删之，未备者补之。
    一、日译本于经文行端，标有P．T．S．对照码，以示原刊行本之页数，裨便互相对照。今仍沿袭采用，并以阿拉伯数字标出。以便查原文出处。
    一、经文中[  ]内之辞句，乃为补足行文之语气及助读者了解而加添。
    一、经文中有……或……乃至……者，依原本之省略。[……]成[……乃至……]则是日本译者权宜上之省略。
    一、凡义理深颐之辞汇或四直译而辞理不顺者，皆于其下以(……)作简单夹注。
    一、人名、地名等专有名诃之音译，尽量采用汉译阿含中已有者。然汉译阿含经主要是依梵文翻译，故其译音，并不完全能符合巴利语。
    一、术语、名相等之采用，大抵援拈汉译阿含藏之习惯用语。庶几辞趣一揆，文归雅饰。
    一、目次中对经文之说明乃日本译者之述作。今亦译出给读者，容易把握经文之内容。

电子书制作：Delphi-HQ Email: xxagri@126.com QQ: 499527241


杂阿含经

大正藏 第 02 册 No. 0099 杂阿含经

    No. 99

    杂阿含经五十卷

    宋天竺三藏求那跋陀罗译


1.无常经

《杂阿含经·1.无常经》

    （一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当观色无常。如是观者。则为正观。正观者。则生厌离。厌离者。喜贪尽。喜贪尽者。说心解脱。

    如是观受．想．行．识无常。如是观者。则为正观。正观者。则生厌离。厌离者。喜贪尽。喜贪尽者。说心解脱。

    如是。比丘。心解脱者。若欲自证。则能自证。我生已尽。梵行已立。所作已作。自知不受后有。如观无常。苦．空．非我亦复如是。

    时。诸比丘闻佛所说。欢喜奉行。


2.正思惟经

《杂阿含经·2.正思惟经》

    （二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色当正思惟。观色无常如实知。所以者何。比丘。于色正思惟。观色无常如实知者。于色欲贪断。欲贪断者。说心解脱。

    如是受．想．行．识当正思惟。观识无常如实知。所以者何。于识正思惟。观识无常者。则于识欲贪断。欲贪断者。说心解脱。

    如是心解脱者。若欲自证。则能自证。我生已尽。梵行已立。所作已作。自知不受后有。如是正思惟无常。苦．空．非我亦复如是。

    时。诸比丘闻佛所说。欢喜奉行。


3.无知经

《杂阿含经·3.无知经》

    （三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色不知．不明．不断．不离欲。则不能断苦。如是受．想．行．识。不知．不明．不断．不离欲。则不能断苦。

    诸比丘。于色若知．若明．若断．若离欲。则能断苦。如是受．想．行．识。若知．若明．若断．若离欲。则能堪任断苦。

    时。诸比丘闻佛所说。欢喜奉行。


4.无知经

《杂阿含经·4.无知经》

    （四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色不知．不明．不断．不离欲．心不解脱者。则不能越生．老．病．死怖。如是受．想．行．识。不知．不明．不断．不离欲贪．心不解脱者。则不能越生．老．病．死怖。

    比丘。于色若知．若明．若断．若离欲。则能越生．老．病．死怖。诸比丘。若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。如是受．想．行．识。若知．若明．若断．若离欲贪．心解脱者。则能越生．老．病．死怖。

    时。诸比丘闻佛所说。欢喜奉行。


5.无知经

《杂阿含经·5.无知经》

    （五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色爱喜者。则于苦爱喜。于苦爱喜者。则于苦不得解脱．不明．不离欲。如是受．想．行．识爱喜者。则爱喜苦。爱喜苦者。则于苦不得解脱。

    诸比丘。于色不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。如是受．想．行．识不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。

    诸比丘。于色不知．不明．不离欲贪．心不解脱。贪心不解脱者。则不能断苦。如是受．想．行．识。不知．不明．不离欲贪．心不解脱者。则不能断苦。

    于色若知．若明．若离欲贪．心得解脱者。则能断苦。如是受．想．行．识。若知．若明．若离欲贪．心得解脱者。则能断苦。

    时。诸比丘闻佛所说。欢喜奉行。


6.无知经

《杂阿含经·6.无知经》

    （六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色不知．不明．不离欲贪．心不解脱者。则不能越生．老．病．死怖。如是受．想．行．识。不知．不明．不离欲贪．心不解脱者。则不能越生．老．病．死怖。

    诸比丘。于色若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。如是受．想．行．识。若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。

    时。诸比丘闻佛所说。欢喜奉行。


7.于色喜乐经

《杂阿含经·7.于色喜乐经》

    （七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色爱喜者。则于苦爱喜。于苦爱喜者。则于苦不得解脱。如是受．想．行．识爱喜者。则爱喜苦。爱喜苦者。则于苦不得解脱。

    诸比丘。于色不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。如是受．想．行．识不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。

    时。诸比丘闻佛所说。欢喜奉行。

    无常及苦．空　　非我．正思惟
    无知等四种　　及于色喜乐


8.过去无常经

《杂阿含经·8.过去无常经》

    （八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去．未来色无常。况现在色。圣弟子。如是观者。不顾过去色。不欲未来色。于现在色厌．离欲．正向灭尽。如是。过去．未来受．想．行．识无常。况现在识。圣弟子。如是观者。不顾过去识。不欣未来识。于现在识厌．离欲．正向灭尽。如无常。苦．空．非我亦复如是。

    时。诸比丘闻佛所说。欢喜奉行。


9.厌离经

《杂阿含经·9.厌离经》

    （九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。无常即苦。苦即非我。非我者亦非我所。如是观者。名真实正观。如是受．想．行．识无常。无常即苦。苦即非我。非我者亦非我所。如是观者。名真实正观。

    圣弟子。如是观者。厌于色。厌受．想．行．识。厌故不乐。不乐故得解脱。解脱者真实智生。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘闻佛所说。欢喜奉行。


10.解脱经

《杂阿含经·10.解脱经》

    （一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。无常即苦。苦即非我。非我者即非我所。如是观者。名真实观。如是受．想．行．识无常。无常即苦。苦即非我。非我者即非我所。如是观者。名真实观。

    圣弟子。如是观者。于色解脱。于受．想．行．识解脱。我说是等解脱于生．老．病．死．忧．悲．苦．恼。

    时。诸比丘闻佛所说。欢喜奉行。


11.因缘经

《杂阿含经·11.因缘经》

    （一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。如是受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。如是。诸比丘。色无常。受．想．行．识无常。无常者则是苦。苦者则非我。非我者则非我所。

    圣弟子。如是观者。厌于色。厌于受．想．行．识。厌者不乐。不乐则解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘闻佛所说。欢喜奉行。


12.因缘经

《杂阿含经·12.因缘经》

    （一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。

    如是。比丘。色无常。受．想．行．识无常。无常者则是苦。苦者则非我。非我者则非我所。如是观者。名真实观。圣弟子。如是观者。于色解脱。于受．想．行．识解脱。我说是等为解脱生．老．病．死．忧．悲．苦．恼。

    时。诸比丘闻佛所说。欢喜奉行。


13.味经

《杂阿含经·13.味经》

    （一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若众生于色不味者。则不染于色。以众生于色味故。则有染着。如是众生于受．想．行．识不味者。彼众生则不染于识。以众生味受．想．行．识故。彼众生染着于识。

    诸比丘。若色于众生不为患者。彼诸众生不应厌色。以色为众生患故。彼诸众生则厌于色。如是受．想．行．识不为患者。彼诸众生不应厌识。以受．想．行．识为众生患故。彼诸众生则厌于识。

    诸比丘。若色于众生无出离者。彼诸众生不应出离于色。以色于众生有出离故。彼诸众生出离于色。如是受．想．行．识于众生无出离者。彼诸众生不应出离于识。以受．想．行．识于众生有出离故。彼诸众生出离于识。

    诸比丘。若我于此五受阴不如实知味是味．患是患．离是离者。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。不脱．不出．不离。永住颠倒。亦不能自证得阿耨多罗三藐三菩提。

    诸比丘。我以如实知此五受阴味是味．患是患．离是离故。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。自证得脱．得出．得离．得解脱结缚。永不住颠倒。亦能自证得阿耨多罗三藐三菩提。

    时。诸比丘闻佛所说。欢喜奉行。


14.味经

《杂阿含经·14.味经》

    （一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我昔于色味有求有行。若于色味随顺觉。则于色味以智慧如实见。如是于受．想．行．识味有求有行。若于受．想．行．识味随顺觉。则于识味以智慧如实见。

    诸比丘。我于色患有求有行。若于色患随顺觉。则于色患以智慧如实见。如是受．想．行．识患有求有行。若于识患随顺觉。则于识患以智慧如实见。

    诸比丘。我于色离有求有行。若于色离随顺觉。则于色离以智慧如实见。如是受．想．行．识离有求有行。若于受．想．行．识离随顺觉。则于受．想．行．识离以智慧如实见。

    诸比丘。我于五受阴不如实知味是味．患是患．离是离者。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。不脱．不离．不出。永住颠倒。不能自证得阿耨多罗三藐三菩提。

    诸比丘。我以如实知五受阴味是味．患是患．离是离。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。已脱．已离．已出。永不住颠倒。能自证得阿耨多罗三藐三菩提。

    时。诸比丘闻佛所说。欢喜奉行。

    过去四种说　　厌离及解脱
    二种说因缘　　味亦复二种


15.使经

《杂阿含经·15.使经》

    （一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。稽首佛足。却住一面。白佛言。善哉。世尊。今当为我略说法要。我闻法已。当独一静处。修不放逸。修不放逸已。当复思惟。所以善男子出家。剃除须发。身着法服。信家．非家．出家。为究竟无上梵行。现法作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。比丘快说此言。云当为我略说法要。我闻法已。独一静处。修不放逸。乃至自知不受后有。如是说耶。

    比丘白佛。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。若随使使者。即随使死。若随使死者。为取所缚。比丘。若不随使使。则不随使死。不随使死者。则于取解脱。

    比丘白佛。知已。世尊。知已。善逝。

    佛告比丘。汝云何于我略说法中。广解其义。

    比丘白佛言。世尊。色随使使．色随使死。随使使．随使死者。则为取所缚。如是受．想．行．识。随使使．随使死。随使使．随使死者。为取所缚。

    世尊。若色不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是。世尊。略说法中。广解其义。

    佛告比丘。善哉。善哉。比丘于我略说法中。广解其义。所以者何。色随使使．随使死。随使使．随使死者。则为取所缚。如是受．想．行．识。随使使．随使死。随使使．随使死者。则为取所缚。

    比丘。色不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则于取解脱。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独在静处。精勤修习。住不放逸。精勤修习。住不放逸已。思惟。所以善男子出家。剃除须发。身着法服。信家．非家．出家。乃至自知不受后有。

    时。彼比丘即成罗汉。心得解脱。


16.增诸数经

《杂阿含经·16.增诸数经》

    （一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。所问如上。差别者。随使使．随使死者。则增诸数。若不随使使．不随使死者。则不增诸数。

    佛告比丘。汝云何于我略说法中。广解其义。

    时。彼比丘白佛言。世尊。若色随使使．随使死。随使使．随使死者。则增诸数。如是受．想．行．识。随使使．随使死。随使使．随使死者。则增诸数。

    世尊。若色不随使使．不随使死。不随使使．不随使死者。则不增诸数。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则不增诸数。如是。世尊。我于略说法中。广解其义。如是。乃至得阿罗汉。心得解脱。


17.非我经

《杂阿含经·17.非我经》

    （一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    有异比丘从坐起。偏袒右肩。合掌白佛言。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。住不放逸。所以善男子出家。剃除须发。身着法服。信家．非家．出家学道。为究竟无上梵行。现法身作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。汝作是说。世尊。为我略说法要。我于略说法中。广解其义。当独一静处。专精思惟。住不放逸。乃至自知不受后有。汝如是说耶。

    比丘白佛。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。非汝所应之法。宜速断除。断彼法者。以义饶益。长夜安乐。

    时。彼比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。云何于我略说法中。广解其义。

    比丘白佛言。世尊。色非我所应。宜速断除。受．想．行．识非我所应。宜速断除。以义饶益。长夜安乐。是故。世尊。我于世尊略说法中。广解其义。

    佛言。善哉。善哉。比丘。汝于我略说法中。广解其义。所以者何。色者非汝所应。宜速断除。如是受．想．行．识非汝所应。宜速断除。断除已。以义饶益。长夜安乐。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。精勤修习。住不放逸。精勤修习。住不放逸已。思惟。所以善男子出家。剃除须发。身着法服。正信．非家．出家。乃至自知不受后有。

    时。彼比丘成阿罗汉。心得解脱。


18.非彼经

《杂阿含经·18.非彼经》

    （一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘从坐起。偏袒右肩。为佛作礼。却住一面。而白佛言。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告比丘。善哉。善哉。汝作如是说。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶。

    时。彼比丘白佛言。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。若非汝所应。亦非余人所应。此法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。云何于我略说法中。广解其义。

    比丘白佛言。世尊。色非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识。非我．非我所应。亦非余人所应。宜速除断。断彼法已。以义饶益。长夜安乐。是故。我于如来略说法中。广解其义。

    佛告比丘。善哉。善哉。汝云何于我略说法中。广解其义。所以者何。比丘。色非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识。非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。精勤修习。不放逸住。乃至自知不受后有。

    时。彼比丘心得解脱。成阿罗汉。


19.结系经

《杂阿含经·19.结系经》

    （一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘从坐起。为佛作礼。而白佛言。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。不放逸住已。思惟。所以善男子正信家．非家．出家。乃至自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。汝今作是说。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶。

    比丘白佛言。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。结所系法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。汝云何于我略说法中。广解其义。

    比丘白佛言。世尊。色是结所系法。是结所系法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识结所系法。是结所系法宜速除断。断彼法已。以义饶益。长夜安乐。是故我于世尊略说法中。广解其义。

    佛告比丘。善哉。善哉。汝于我略说法中。广解其义。所以者何。色是结所系法。此法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识是结所系法。此法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。专精思惟。不放逸住。乃至心得解脱。成阿罗汉。


20.深经

《杂阿含经·20.深经》

    （二○）

    深经亦如是说。


21.动摇经

《杂阿含经·21.动摇经》

    （二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘从坐起。为佛作礼。而白佛言。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。不放逸住已。思惟。所以善男子正信．非家．出家。乃至自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。汝今作是说。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶。

    比丘白佛言。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。动摇时。则为魔所缚。若不动者。则解脱波旬。

    比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。汝云何于我略说法中。广解其义。

    比丘白佛言。世尊。色动摇时。则为魔所缚。若不动者。则解脱波旬。如是受．想．行．识动摇时。则为魔所缚。若不动者。则解脱波旬。是故我于世尊略说法中。广解其义。

    佛告比丘。善哉。善哉。汝于我略说法中。广解其义。所以者何。若色动摇时。则为魔所缚。若不动者。则解脱波旬。如是受．想．行．识动摇时。则为魔所缚。若不动者。则解脱波旬。乃至自知不受后有。心得解脱。成阿罗汉。


22.劫波所问经

《杂阿含经·22.劫波所问经》

    （二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有比丘名劫波。来诣佛所。头面礼足。却住一面。白佛言。如世尊说。比丘心得善解脱。世尊。云何比丘心得善解脱。

    尔时。世尊告劫波曰。善哉。善哉。能问如来心善解脱。善哉。劫波。谛听。谛听。善思念之。当为汝说。劫波。当观知诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。正观无常已。色爱即除。色爱除已。心善解脱。如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。正观无常已。识爱即除。识爱除已。我说心善解脱。劫波。如是。比丘心善解脱者。如来说名心善解脱。所以者何。爱欲断故。爱欲断者。如来说名心善解脱。

    时。劫波比丘闻佛所说。心大欢喜。礼佛而退。

    尔时。劫波比丘受佛教已。独一静处。专精思惟。不放逸住。乃至自知不受后有。心善解脱。成阿罗汉。


23.罗睺罗所问经

《杂阿含经·23.罗睺罗所问经》

    （二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。头面礼足。却住一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。能令无有我．我所见．我慢使系着。

    佛告罗睺罗。善哉。善哉。能问如来。云何知．云何见我此识身及外境界一切相。令无有我．我所见．我慢使系着耶。

    罗睺罗白佛言。如是。世尊。

    佛告罗睺罗。善哉。谛听。谛听。善思念之。当为汝说。罗睺罗。当观若所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆非我．不异我．不相在。如是平等慧正观。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。

    如是。罗睺罗。比丘如是知．如是见。如是知．如是见者。于此识身及外境界一切相。无有我．我所见．我慢使系着。

    罗睺罗。比丘若如是于此识身及外境界一切相。无有我．我所见．我慢使系着者。比丘是名断爱欲。转去诸结。正无间等。究竟苦边。

    时。罗睺罗闻佛所说。欢喜奉行。


24.罗睺罗所问经

《杂阿含经·24.罗睺罗所问经》

    （二四）

    如是我闻。

    一时。佛住王舍城伽兰陀竹园。

    尔时。世尊告罗睺罗。比丘。云何知．云何见我此识身及外境界一切相。无有我．我所见．我慢使系着。

    罗睺罗白佛言。世尊为法主．为导．为覆。善哉。世尊当为诸比丘演说此义。诸比丘从佛闻已。当受持奉行。

    佛告罗睺罗。谛听。谛听。善思念之。当为汝说。

    罗睺罗白佛。唯然。受教。

    佛告罗睺罗。当观诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。

    比丘。如是知．如是见我此识身及外境界一切相。无有我．我所见．我慢使系着。

    罗睺罗。比丘如是识身及外境界一切相。无有我．我所见．我慢使系着者。超越疑心。远离诸相。寂静解脱。是名比丘断除爱欲。转去诸结。正无间等。究竟苦边。

    时。罗睺罗闻佛所说。欢喜奉行。

    使．增诸数　　非我．非彼　　结系．动摇
    劫波所问　　亦罗睺罗　　所问二经


25.多闻经

《杂阿含经·25.多闻经》

    （二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。为佛作礼。却住一面。白佛言。如世尊说多闻。云何为多闻。

    佛告比丘。善哉。善哉。汝今问我多闻义耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。比丘当知。若闻色是生厌．离欲．灭尽．寂静法。是名多闻。如是闻受．想．行．识。是生厌．离欲．灭尽．寂静法。是名多闻比丘。是名如来所说多闻。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


26.善说法经

《杂阿含经·26.善说法经》

    （二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。头面礼足。却住一面。白佛言。如世尊所说法师。云何名为法师。

    佛告比丘。善哉。善哉。汝今欲知如来所说法师义耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。

    佛告比丘。若于色说是生厌．离欲．灭尽．寂静法者。是名法师。若于受．想．行．识。说是生厌．离欲．灭尽．寂静法者。是名法师。是名如来所说法师。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


27.向法经

《杂阿含经·27.向法经》

    （二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。头面作礼。却住一面。白佛言。如世尊说法次法向。云何法次法向。

    佛告比丘。善哉。善哉。汝今欲知法次法向耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。比丘。于色向厌．离欲．灭尽。是名法次法向。如是受．想．行．识。于识向厌．离欲．灭尽。是名法次法向。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


28.涅槃经

《杂阿含经·28.涅槃经》

    （二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。头面礼足。却住一面。白佛言。世尊。如世尊所说。得见法涅槃。云何比丘得见法涅槃。

    佛告比丘。善哉。善哉。汝今欲知见法涅槃耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。

    佛告比丘。于色生厌．离欲．灭尽。不起诸漏。心正解脱。是名比丘见法涅槃。如是受．想．行．识。于识生厌．离欲．灭尽。不起诸漏。心正解脱。是名比丘见法涅槃。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


29.三蜜离提问说法师经

《杂阿含经·29.三蜜离提问说法师经》

    （二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘名三蜜离提。来诣佛所。头面礼足。却住一面。白佛言。如世尊说说法师。云何名为说法师。

    佛告比丘。汝今欲知说法师义耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。若比丘于色说厌．离欲．灭尽。是名说法师。如是于受．想．行．识。于识说厌．离欲．灭尽。是名说法师。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。

    多闻．善说法　　向法及涅槃
    三蜜离提问　　云何说法师


30.输屡那经

《杂阿含经·30.输屡那经》

    （三○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗在耆阇崛山中。

    时。有长者子名输屡那。日日游行。到耆阇崛山。诣尊者舍利弗。问讯起居已。却坐一面。语舍利弗言。若诸沙门．婆罗门于无常色．变易．不安隐色言。我胜．我等．我劣。何故沙门．婆罗门作如是想。而不见真实。若沙门．婆罗门于无常．变易．不安隐受．想．行．识而言。我胜．我等．我劣。何故沙门．婆罗门作如是想。而不见真实。

    若沙门．婆罗门于无常色．不安隐色．变易言。我胜．我等．我劣。何所计而不见真实。于无常．变易．不安隐受．想．行．识言。我胜．我等．我劣。何所计而不见真实。输屡那。于汝意云何。色为常．为无常耶。

    答言。无常。

    输屡那。若无常。为是苦耶。

    答言。是苦。

    输屡那。若无常．苦。是变易法。于意云何。圣弟子于中见色是我．异我．相在不。

    答言。不也。

    输屡那。于意云何。受．想．行．识为常．为无常。

    答言。无常。

    若无常。是苦耶。

    答言。是苦。

    输屡那。识若无常．苦。是变易法。于意云何。圣弟子于中见识是我．异我．相在不。

    答言。不也。

    输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切色不是我．不异我．不相在。是名如实知。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切识不是我．不异我．不相在。是名如实知。输屡那。如是于色．受．想．行．识生厌．离欲．解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    时。舍利弗说是经已。长者子输屡那远尘离垢。得法眼净。时。长者子输屡那见法得法。不由于他。于正法中。得无所畏。从坐起。偏袒右肩。胡跪合掌。白舍利弗言。我今已度。我从今日归依佛．归依法．归依僧。为优婆塞。我从今日已。尽寿命。清净归依三宝。

    时。长者子输屡那闻舍利弗所说。欢喜踊跃。作礼而去。


31.输屡那经

《杂阿含经·31.输屡那经》

    （三一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗在耆阇崛山。

    时。有长者子名输屡那。日日游行。到耆阇崛山。诣舍利弗所。头面礼足。却坐一面。

    时。舍利弗谓输屡那。若沙门．婆罗门于色不如实知。色集不如实知。色灭不如实知。色灭道迹不如实知故。输屡那。当知此沙门．婆罗门不堪能断色。如是沙门．婆罗门于受．想．行．识不如实知。识集不如实知。识灭不如实知。识灭道迹不如实知故。不堪能断识。

    输屡那。若沙门．婆罗门于色如实知。色集如实知。色灭如实知。色灭道迹如实知故。输屡那。当知此沙门．婆罗门堪能断色。如是。输屡那。若沙门．婆罗门于受．想．行．识如实知。识集如实知。识灭如实知。识灭道迹如实知故。输屡那。当知此沙门．婆罗门堪能断识。

    输屡那。于意云何。色为常．为无常耶。

    答言。无常。

    又问。若无常者。是苦耶。

    答言。是苦。

    舍利弗言。若色无常．苦者。是变易法。圣弟子宁于中见色是我．异我．相在不。

    答言。不也。

    输屡那。如是受．想．行．识为常．为无常耶。

    答言。无常。

    又问。若无常者。是苦耶。

    答言。是苦。

    又问。若无常．苦者。是变易法。圣弟子宁于中见识是我．异我．相在不。

    答曰。不也。

    输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细．若好．若丑。若远．若近。于一切色不是我．不异我．不相在。是名如实知。输屡那。圣弟子于色生厌．离欲．解脱。解脱生．老．病．死．忧．悲．苦．恼。

    如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切识不是我．不异我．不相在。是名如实知。输屡那。圣弟子于识生厌．离欲．解脱。解脱生．老．病．死．忧．悲．苦．恼。

    时。输屡那闻舍利弗所说。欢喜踊跃。作礼已。去。


32.输屡那经

《杂阿含经·32.输屡那经》

    （三二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗在耆阇崛山。

    时。有长者子名输屡那。日日游行。到耆阇崛山。诣舍利弗所。头面礼足。却坐一面。

    时。舍利弗告输屡那。若沙门．婆罗门于色不如实知。色集不如实知。色灭不如实知。色味不如实知。色患不如实知。色离不如实知故。不堪能超越色。若沙门．婆罗门于受．想．行．识不如实知。识集不如实知。识灭不如实知。识味不如实知。识患不如实知。识离不如实知故。此沙门．婆罗门不堪能超越识。

    若沙门．婆罗门于色．色集．色灭．色味．色患．色离如实知。此沙门．婆罗门堪能超越色。若沙门．婆罗门于受．想．行．识．识集．识灭．识味．识患．识离如实知。此沙门．婆罗门堪能超越识。

    输屡那。于汝意云何。色为常．为无常耶。

    答言。无常。

    无常者。为苦耶。

    答言。是苦。

    输屡那。若色无常．苦。是变易法。圣弟子于中宁有是我．异我．相在不。

    答言。不也。

    输屡那。于汝意云何。如是受．想．行．识为常．为无常。

    答言。无常。

    若无常者。是苦耶。

    答言。是苦。

    输屡那。若无常．苦。是变易法。圣弟子于中宁有是我．异我．相在不。答言。不也。

    输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。于一切色不是我．不异我．不相在。是名如实知。

    输屡那。受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。于一切识不是我．不异我．不相在。是名如实知。

    输屡那。圣弟子于此五受阴正观非我．非我所。如是正观。于诸世间无所摄受。无摄受者。则无所着。无所着者。自得涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    时。长者子输屡那闻舍利弗所说。欢喜踊跃。作礼而去。


33.非我经

《杂阿含经·33.非我经》

    （三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色非是我。若色是我者。不应于色病．苦生。亦不应于色欲令如是．不令如是。以色无我故。于色有病．有苦生。亦得于色欲令如是．不令如是。受．想．行．识亦复如是。比丘。于意云何。色为是常．为无常耶。

    比丘白佛。无常。世尊。

    比丘。若无常者。是苦不。

    比丘白佛。是苦。世尊。

    若无常．苦。是变易法。多闻圣弟子于中宁见有我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是观察。受．想．行．识亦复如是。

    比丘。多闻圣弟子于此五受阴非我．非我所。如实观察。如实观察已。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


34.五比丘经

《杂阿含经·34.五比丘经》

    （三四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告余五比丘。色非有我。若色有我者。于色不应病．苦生。亦不得于色欲令如是．不令如是。以色无我故。于色有病．有苦生。亦得于色欲令如是．不令如是。受．想．行．识亦复如是。比丘。于意云何。色为是常．为无常耶。

    比丘白佛。无常。世尊。

    比丘。若无常者。是苦耶。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见是我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所。如实观察。受．想．行．识亦复如是。

    比丘。多闻圣弟子于此五受阴见非我．非我所。如是观察。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。余五比丘不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


35.三正士经

《杂阿含经·35.三正士经》

    （三五）

    如是我闻。

    一时。佛住支提竹园精舍。

    尔时。有三正士出家未久。所谓尊者阿那律陀．尊者难提．尊者金毗罗。

    尔时。世尊知彼心中所念。而为教诫。比丘。此心．此意．此识。当思惟此。莫思惟此。断此欲．断此色。身作证具足住。比丘。宁有色。若常．不变易．正住不。

    比丘白佛。不也。世尊。

    佛告比丘。善哉。善哉。色是无常．变易．正住不。

    比丘白佛。不也。世尊。

    佛告比丘。善哉。善哉。色是无常．变易之法。厌．离欲．灭．寂没。如是色从本以来。一切无常．苦．变易法。如是知已。缘彼色生诸漏害．炽然．忧恼皆悉断灭。断灭已。无所着。无所着已。安乐住。安乐住已。得般涅槃。受．想．行．识亦复如是。

    佛说此经时。三正士不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


36.十六比丘经

《杂阿含经·36.十六比丘经》

    （三六）

    如是我闻。

    一时。佛住摩偷罗国跋提河侧伞盖庵罗树园。

    尔时。世尊告诸比丘。住于自洲。住于自依。住于法洲。住于法依。不异洲不异依。比丘。当正观察。住自洲自依。法洲法依。不异洲不异依。何因生忧悲恼苦。云何有四。何故何系着。云何自观察未生忧悲恼苦而生。已生忧悲恼苦生长增广。

    诸比丘白佛。世尊法根．法眼．法依。唯愿为说。诸比丘闻已。当如说奉行。

    佛告比丘。谛听。善思。当为汝说。比丘。有色。因色系着色。自观察未生忧悲恼苦而生。已生而复增长广大。受．想．行．识亦复如是。比丘。颇有色常恒．不变易．正住耶。

    答言。不也。世尊。

    佛告比丘。善哉。善哉。比丘。色是无常。若善男子知色是无常苦变易。离欲．灭．寂静．没。从本以来。一切色无常．苦．变易法知已。若色因缘生忧悲恼苦断。彼断已无所着。不着故安隐乐住。安隐乐住已。名为涅槃。受．想．行．识亦复如是。

    佛说此经时。十六比丘不生诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    竹园．毗舍离　　清净．正观察
    无常．苦．非我　　五．三．与十六


37.我经

《杂阿含经·37.我经》

    （三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不与世间诤。世间与我诤。所以者何。比丘。若如法语者。不与世间诤。世间智者言有。我亦言有。云何为世间智者言有。我亦言有。比丘。色无常．苦．变易法。世间智者言有。我亦言有。如是受．想．行．识。无常．苦．变易法。世间智者言有。我亦言有。世间智者言无。我亦言无。谓色是常．恒．不变易．正住者。世间智者言无。我亦言无。受．想．行．识。常．恒．不变易．正住者。世间智者言无。我亦言无。是名世间智者言无。我亦言无。比丘。有世间世间法。我亦自知自觉。为人分别演说显示。世间盲无目者不知不见。非我咎也。

    诸比丘。云何为世间世间法。我自知。我自觉。为人演说。分别显示。盲无目者不知不见。诸比丘。色无常．苦．变易法。是名世间世间法。如是受．想．行．识。无常．苦。是世间世间法。比丘。此是世间世间法。我自知自觉。为人分别演说显示。盲无目者不知不见。我于彼盲无目不知不见者。其如之何。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


38.卑下经

《杂阿含经·38.卑下经》

    （三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世人为卑下业。种种求财活命。而得巨富。世人皆知。如世人之所知。我亦如是说。所以者何。莫令我异于世人。

    诸比丘。譬如一器。有一处人。名为揵茨。有名钵。有名匕匕罗。有名遮留。有名毗悉多。有名婆阇那。有名萨牢。如彼所知。我亦如是说。所以者何。莫令我异于世人故。如是。比丘。有世间法。我自知自觉。为人分别演说显示。知见而说。世间盲无目者不知不见。世间盲无目者不知不见。我其如之何。

    比丘。云何世间世间法。我自知自觉。乃至不知不见。色无常．苦．变易法。是为世间世间法。受．想．行．识。无常．苦．变易法。是世间世间法。比丘。是名世间世间法。我自知自见。乃至盲无目者不知不见。其如之何。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


39.种子经

《杂阿含经·39.种子经》

    （三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五种种子。何等为五。谓根种子．茎种子．节种子．自落种子．实种子。此五种子不断．不坏．不腐．不中风。新熟坚实。有地界而无水界。彼种子不生长增广。若彼种新熟坚实。不断．不坏．不中风。有水界而无地界。彼种子亦不生长增广。若彼种子新熟坚实。不断．不坏．不腐．不中风。有地．水界。彼种子生长增广。

    比丘。彼五种子者。譬取阴俱识。地界者。譬四识住。水界者。譬贪喜。四取攀缘识住。何等为四。于色中识住。攀缘色。喜贪润泽。生长增广。于受．想．行中识住。攀缘受．想．行。贪喜润泽。生长增广。比丘。识于中若来．若去．若住．若没．若生长增广。

    比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言数。问已不知。增益生痴。以非境界故。色界离贪。离贪已。于色封滞意生缚断。于色封滞意生缚断已。攀缘断。攀缘断已。识无住处。不复生长增广。受．想．行界离贪。离贪已。于行封滞意生触断。于行封滞意生触断已。攀缘断。攀缘断已。彼识无所住。不复生长增广。不生长故。不作行。不作行已住。住已知足。知足已解脱。解脱已。于诸世间都无所取．无所着。无所取．无所着已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。我说彼识不至东．西．南．北．四维．上．下。无所至趣。唯见法。欲入涅槃．寂灭．清凉．清净．真实。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


40.封滞经

《杂阿含经·40.封滞经》

    （四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。封滞者不解脱。不封滞则解脱。云何封滞不解脱。比丘。攀缘四取阴识住。云何为四。色封滞识住。受．想．行封滞识住。乃至非境界故。是名封滞。故不解脱。云何不封滞则解脱。于色界离贪。受．想．行．识离贪。乃至清净真实。是则不封滞则解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


41.五转经

《杂阿含经·41.五转经》

    （四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。色受阴。受．想．行．识受阴。我于此五受阴。五种如实知。色如实知。色集．色味．色患．色离如实知。如是受．想．行．识如实知。识集．识味．识患．识离如实知。

    云何色如实知。诸所有色。一切四大及四大造色。是名色。如是色如实知。云何色集如实知。于色喜爱。是名色集。如是色集如实知。云何色味如实知。谓色因缘生喜乐。是名色味。如是色味如实知。云何色患如实知。若色无常．苦．变易法。是名色患。如是色患如实知。云何色离如实知。若于色调伏欲贪．断欲贪．越欲贪。是名色离。如是色离如实知。

    云何受如实知。有六受身。眼触生受。耳．鼻．舌．身．意触生受。是名受。如是受如实知。云何受集如实知。触集是受集。如是受集如实知。云何受味如实知。缘六受生喜乐。是名受味。如是受味如实知。云何受患如实知。若受无常．苦．变易法。是名受患。如是受患如实知。云何受离如实知。于受调伏欲贪．断欲贪．越欲贪。是名受离。如是受离如实知。

    云何想如实知。谓六想身。云何为六。谓眼触生想。耳．鼻．舌．身．意触生想。是名想。如是想如实知。云何想集如实知。谓触集是想集。如是想集如实知。云何想味如实知。想因缘生喜乐。是名想味。如是想味如实知。云何想患如实知。谓想无常．苦．变易法。是名想患。如是想患如实知。云何想离如实知。若于想调伏欲贪．断欲贪．越欲贪。是名想离。如是想离如实知。

    云何行如实知。谓六思身。眼触生思。耳．鼻．舌．身．意触生思。是名为行。如是行如实知。云何行集如实知。触集是行集。如是行集如实知。云何行味如实知。谓行因缘生喜乐。是名行味。如是行味如实知。云何行患如实知。若行无常．苦．变易法。是名行患。如是行患如实知。云何行离如实知。若行调伏欲贪．断欲贪．越欲贪。是名行离。如是行离如实知。

    云何识如实知。谓六识身。眼识身。耳．鼻．舌．身．意识身。是名为识身。如是识身如实知。云何识集如实知。谓名色集。是名识集。如是识集如实知。云何识味如实知。识因缘生喜乐。是名识味。如是识味如实知。云何识患如实知。若识无常．苦．变易法。是名识患。如是识患如实知。云何识离如实知。谓于识调伏欲贪．断欲贪．越欲贪。是名识离。如是识离如实知。

    比丘。若沙门．婆罗门于色如是知．如是见。如是知．如是见。离欲向。是名正向。若正向者。我说彼入。受．想．行．识亦复如是。若沙门．婆罗门于色如实知．如实见。于色生厌．离欲。不起诸漏。心得解脱。若心得解脱者。则为纯一。纯一者。则梵行立。梵行立者。离他自在。是名苦边。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


42.七处经

《杂阿含经·42.七处经》

    （四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七处善．三种观义。尽于此法得漏尽。得无漏。心解脱．慧解脱。现法自知身作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。云何比丘七处善。比丘。如实知色．色集．色灭．色灭道迹．色味．色患．色离如实知。如是受．想．行．识。识集．识灭．识灭道迹．识味．识患．识离如实知。

    云何色如实知。诸所有色．一切四大及四大造色。是名为色。如是色如实知。云何色集如实知。爱喜是名色集。如是色集如实知。云何色灭如实知。爱喜灭是名色灭。如是色灭如实知。云何色灭道迹如实知。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名色灭道迹。如是色灭道迹如实知。云何色味如实知。谓色因缘生喜乐。是名色味。如是色味如实知。云何色患如实知。若色无常．苦．变易法。是名色患。如是色患如实知。云何色离如实知。谓于色调伏欲贪．断欲贪．越欲贪。是名色离。如是色离如实知。

    云何受如实知。谓六受。眼触生受。耳．鼻．舌．身．意触生受。是名受。如是受如实知。云何受集如实知。触集是受集。如是受集如实知。云何受灭如实知。触灭是受灭。如是受灭如实知。云何受灭道迹如实知。谓八圣道。正见。乃至正定。是名受灭道迹。如是受灭道迹如实知。云何受味如实知。受因缘生喜乐。是名受味。如是受味如实知。云何受患如实知。若受无常．苦．变易法。是名受患。如是受患如实知。云何受离如实知。若于受调伏欲贪．断欲贪．越欲贪。是名受离。如是受离如实知。

    云何想如实知。谓六想。眼触生想。耳．鼻．舌．身．意触生想。是名为想。如是想如实知。云何想集如实知。触集是想集。如是想集如实知。云何想灭如实知。触灭是想灭。如是想灭如实知。云何想灭道迹如实知。谓八圣道。正见。乃至正定。是名想灭道迹。如是想灭道迹如实知。云何想味如实知。想因缘生喜乐。是名想味。如是想味如实知。云何想患如实知。若想无常．苦．变易法。是名想患。如是想患如实知。云何想离如实知。若于想调伏欲贪．断欲贪．越欲贪。是名想离。如是想离如实知。

    云何行如实知。谓六思身。眼触生思。耳．鼻．舌．身．意触生思。是名为行。如是行如实知。云何行集如实知。触集是行集。如是行集如实知。云何行灭如实知。触灭是行灭。如是行灭如实知。云何行灭道迹如实知。谓八圣道。正见。乃至正定。是名行灭道迹。如是行灭道迹如实知。云何行味如实知。行因缘生喜乐。是名行味。如是行味如实知。云何行患如实知。若行无常．苦．变易法。是名行患。如是行患如实知。云何行离如实知。若于行调伏欲贪．断欲贪．越欲贪。是名行离。如是行离如实知。

    云何识如实知。谓六识身。眼识。耳．鼻．舌．身．意识身。是名为识。如是识如实知。云何识集如实知。名色集是识集。如是识集如实知。云何识灭如实知。名色灭是识灭。如是识灭如实知。云何识灭道迹如实知。谓八圣道。正见。乃至正定。是名识灭道迹。如是识灭道迹如实知。云何识味如实知。识因缘生喜乐。是名识味。如是识味如实知。云何识患如实知。若识无常．苦．变易法。是名识患。如是识患如实知。云何识离如实知。若识调伏欲贪．断欲贪．越欲贪。是名识离如实知。比丘。是名七处善。

    云何三种观义。比丘。若于空闲．树下．露地。观察阴．界．入。正方便思惟其义。是名比丘三种观义。是名比丘七处善．三种观义。尽于此法得漏尽。得无漏。心解脱．慧解脱。现法自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


43.取着经

《杂阿含经·43.取着经》

    （四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。取故生着。不取则不着。谛听。善思。当为汝说。

    比丘白佛。唯然。受教。

    佛告比丘。云何取故生着。愚痴无闻凡夫于色见是我．异我．相在。见色是我．我所而取。取已。彼色若变．若异。心亦随转。心随转已。亦生取着。摄受心住。摄受心住故。则生恐怖。障碍．心乱。以取着故。愚痴无闻凡夫于受．想．行．识。见我．异我．相在。见识是我．我所而取。取已。彼识若变．若异。彼心随转。心随转故。则生取着。摄受心住。住已。则生恐怖．障碍．心乱。以取着故。是名取着。

    云何名不取着。多闻圣弟子于色不见我．异我．相在。于色不见我．我所而取。不见我．我所而取色。彼色若变．若异。心不随转。心不随转故。不生取着。摄受心住。不摄受住故。则不生恐怖．障碍．心乱。不取着故。如是受．想．行．识。不见我．异我．相在。不见我．我所而取。彼识若变．若异。心不随转。心不随转故。不取着。摄受心住。不摄受心住故。心不恐怖．障碍．心乱。以不取着故。是名不取着。是名取着．不取着。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


44.系着经

《杂阿含经·44.系着经》

    （四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若生则系着。不生则不系着。谛听。善思。当为汝说。

    云何若生则系着。愚痴无闻凡夫于色集．色灭．色味．色患．色离不如实知故。于色爱喜．赞叹．取着。于色是我．我所而取。取已。彼色若变．若异。心随变异。心随变异故。则摄受心住。摄受心住故。则生恐怖．障碍．顾念。以生系着故。受．想．行．识亦复如是。是名生系着。

    云何不生不系着。多闻圣弟子色集．色灭．色味．色患．色离如实知。如实知故。不爱喜．赞叹．取着。不系我．我所而取。以不取故。彼色若变．若异。心不随变异。心不随变异故。心不系着摄受心住。不摄受心住故。心不恐怖．障碍．顾念。以不生不着故。受．想．行．识亦复如是。是名不生不系着。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


45.觉经

《杂阿含经·45.觉经》

    （四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。云何为五。色受阴。受．想．行．识受阴。若诸沙门．婆罗门见有我者。一切皆于此五受阴见我。诸沙门．婆罗门见色是我．色异我．我在色．色在我。见受．想．行．识是我．异我．我在识．识在我。愚痴无闻凡夫以无明故。见色是我．异我．相在。言我真实不舍。以不舍故。诸根增长。诸根增长已。增诸触。六触入处所触故。愚痴无闻凡夫起苦乐觉。从触入处起。何等为六。谓眼触入处。耳．鼻．舌．身．意触入处。

    如是。比丘。有意界．法界．无明界。愚痴无闻凡夫无明触故。起有觉．无觉．有无觉．我胜觉．我等觉．我卑觉．我知我见觉。如是知．如是见觉。皆由六触入故。多闻圣弟子于此六触入处。舍离无明而生明。不生有觉．无觉．有无觉．胜觉．等觉．卑觉．我知我见觉。如是知．如是见已。先所起无明触灭。后明触觉起。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


46.三世阴世食经

《杂阿含经·46.三世阴世食经》

    （四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。云何为五。色受．想．行．识受阴。若沙门．婆罗门以宿命智自识种种宿命。已识．当识．今识。皆于此五受阴。已识．当识．今识。我过去所经。如是色．如是受．如是想．如是行．如是识。若可碍可分。是名色受阴。指所碍。若手．若石．若杖．若刀．若冷．若暖．若渴．若饥．若蚊．虻．诸毒虫．风．雨触。是名触碍。是故碍是色受阴。复以此色受阴无常．苦．变易。诸觉相是受受阴。何所觉。觉苦．觉乐．觉不苦不乐。是故名觉相是受受阴。复以此受受阴是无常．苦．变易。诸想是想受阴。何所想。少想．多想．无量想。都无所有。作无所有想。是故名想受阴。复以此想受阴是无常．苦．变易法。为作相是行受阴。何所为作。于色为作。于受．想．行．识为作。是故为作相是行受阴。复以此行受阴是无常．苦．变易法。别知相是识受阴。何所识。识色。识声．香．味．触．法。是故名识受阴。复以此识受阴是无常．苦．变易法。

    诸比丘。彼多闻圣弟子于此色受阴作如是学。我今为现在色所食。过去世已曾为彼色所食。如今现在。复作是念。我今为现在色所食。我若复乐着未来色者。当复为彼色所食。如今现在。作如是知已。不顾过去色。不乐着未来色。于现在色生厌．离欲．灭患．向灭。多闻圣弟子于此受．想．行．识受阴学。我今现在为现在识所食。于过去世已曾为识所食。如今现在。我今已为现在识所食。若复乐着未来识者。亦当复为彼识所食。如今现在。如是知已。不顾过去识。不乐未来识。于现在识生厌．离欲．灭患．向灭。灭而不增。退而不进。灭而不起。舍而不取。

    于何灭而不增。色灭而不增。受．想．行．识灭而不增。于何退而不进。色退而不进。受．想．行．识退而不进。于何灭而不起。色灭而不起。受．想．行．识灭而不起。于何舍而不取。色舍而不取。受．想．行．识舍而不取。

    灭而不增。寂灭而住。退而不进。寂灭而住。灭而不起。寂灭而住。舍而不取。不生系着。不系着已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经时。众多比丘不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    我卑下．种子　　封滞．五转．七
    二系着及觉　　三世阴世食


47.信经

《杂阿含经·47.信经》

    （四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。信心善男子应作是念。我应随顺法。我当于色多修厌离住。于受．想．行．识多修厌离住。信心善男子即于色多修厌离住。于受．想．行．识多修厌离住。故于色得厌。于受．想．行．识得厌。厌已。离欲解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


48.信经

《杂阿含经·48.信经》

    （四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。信心善男子正信．非家．出家。自念。我应随顺法。于色当多修厌住。于受．想．行．识多修厌住。信心善男子正信．非家．出家。于色多修厌住。于受．想．行．识多修厌住已。于色得离。于受．想．行．识得离。我说是等。悉离一切生．老．病．死．忧．悲．恼．苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


49.阿难经

《杂阿含经·49.阿难经》

    （四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告尊者阿难曰。若信心长者．长者子来问汝言。于何等法知其生灭。汝当云何答乎。

    阿难白佛。世尊。若有长者．长者子来问我者。我当答言。知色是生灭法。知受．想．行．识是生灭法。世尊。若长者．长者子如是问者。我当如是答。

    佛告阿难。善哉。善哉。应如是答。所以者何。色是生灭法。受．想．行．识是生灭法。知色是生灭法者。名为知色。知受．想．行．识是生灭法者。名为知识。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


50.阿难经

《杂阿含经·50.阿难经》

    （五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告尊者阿难曰。若有诸外道出家来问汝言。阿难。世尊何故教人修诸梵行。如是问者。云何答乎。

    阿难白佛。世尊。若外道出家来问我言阿难。世尊何故教人修诸梵行。者。我当答言。为于色修厌．离欲．灭尽．解脱．不生故。世尊教人修诸梵行。为于受．想．行．识。修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。世尊。若有外道出家作如是问者。我当作如是答。

    佛告阿难。善哉。善哉。应如是答。所以者何。我实为于色修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。于受．想．行．识。修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


51.坏法经

《杂阿含经·51.坏法经》

    （五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今为汝说坏．不坏法。谛听。善思。当为汝说。诸比丘。色是坏法。彼色灭涅槃是不坏法。受．想．行．识是坏法。彼识灭涅槃是不坏法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


52.郁低迦经

《杂阿含经·52.郁低迦经》

    （五二）

    郁低迦修多罗。如增一阿含经四法中说。


53.婆罗门经

《杂阿含经·53.婆罗门经》

    （五三）

    如是我闻。

    一时。佛在拘萨罗国人间游行。于萨罗聚落村北申恕林中住。

    尔时。聚落主大姓婆罗门闻。沙门释种子于释迦大姓。剃除须发。着袈裟衣。正信．非家．出家学道。成无上等正觉。于此拘萨罗国人间游行。到萨罗聚落村北申恕林中住。又彼沙门瞿昙如是色貌名称。真实功德。天．人赞叹。闻于八方。为如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于诸世间．诸天．魔．梵沙门．婆罗门中。大智能自证知。我生已尽。梵行已立。所作已作。自知不受后有。为世说法。初．中．后善。善义．善味。纯一满净。梵行清白。演说妙法。善哉应见。善哉应往。善应敬事。作是念已。即便严驾。多将翼从。执持金瓶．杖枝．伞盖。往诣佛所。恭敬奉事。到于林口。下车步进。至世尊所。问讯安不。却坐一面。白世尊曰。沙门瞿昙。何论何说。

    佛告婆罗门。我论因．说因。

    又白佛言。云何论因。云何说因。

    佛告婆罗门。有因有缘集世间。有因有缘世间集。有因有缘灭世间。有因有缘世间灭。

    婆罗门白佛言。世尊。云何为有因有缘集世间。有因有缘世间集。

    佛告婆罗门。愚痴无闻凡夫色集．色灭．色味．色患．色离。不如实知。不如实知故。爱乐于色。赞叹于色。染着心住。彼于色爱乐故取。取缘有。有缘生。生缘老．死．忧．悲．恼．苦。是则大苦聚集。受．想．行．识亦复如是。婆罗门。是名有因有缘集世间。有因有缘世间集。

    婆罗门白佛言。云何为有因有缘灭世间。有因有缘世间灭。

    佛告婆罗门。多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知已。于彼色不爱乐．不赞叹．不染着．不留住。不爱乐．不留住故。色爱则灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．死．忧．悲．恼．苦灭。受．想．行．识亦复如是。婆罗门。是名有因有缘灭世间。是名有因有缘世间灭。婆罗门。是名论因。是名说因。

    婆罗门白佛言。瞿昙。如是论因。如是说因。世间多事。今请辞还。

    佛告婆罗门。宜知是时。

    佛说此经已。诸婆罗门闻佛所说。欢喜随喜。礼足而去。


54.世间经

《杂阿含经·54.世间经》

    （五四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    彼时。毗迦多鲁迦聚落有婆罗门来诣佛所。恭敬问讯。却坐一面。白佛言。瞿昙。我有年少弟子。知天文．族姓。为诸大众占相吉凶。言有必有。言无必无。言成必成。言坏必坏。瞿昙。于意云何。

    佛告婆罗门。且置汝年少弟子知天文．族姓。我今问汝。随汝意答。婆罗门。于意云何。色本无种耶。

    答曰。如是。世尊。

    受．想．行．识本无种耶。

    答曰。如是。世尊。

    佛告婆罗门。汝言我年少弟子知天文．族姓。为诸大众作如是说。言有必有。言无必无。知见非不实耶。

    婆罗门白佛。如是。世尊。

    佛告婆罗门。于意云何。颇有色常住百岁耶。为异生．异灭耶。受．想．行．识常住百岁耶。异生．异灭耶。

    答曰。如是。世尊。

    佛告婆罗门。于意云何。汝年少弟子知天文．族姓。为大众说。成者不坏。知见非不异耶。

    答曰。如是。世尊。

    佛告婆罗门。于意云何。此法彼法。此说彼说。何者为胜。

    婆罗门白佛言。世尊。此如法说。如佛所说显现开发。譬如有人溺水。能救获彼。能救迷方示路。闇慧明灯。世尊今日善说胜法。亦复如是显现开发。

    佛说此经已。毗迦多鲁迦婆罗门闻佛所说。欢喜随喜。即从坐起。礼足而去。


55.阴经

《杂阿含经·55.阴经》

    （五五）

    如是我闻。

    一时。佛在波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。我今当说阴及受阴。云何为阴。若所有诸色。若过去．若未来．若现在。若内。若外。若粗．若细。若好．若丑。若远．若近。彼一切总说色阴。随诸所有受．想．行．识亦复如是。彼一切总说受．想．行．识阴。是名为阴。云何为受阴。若色是有漏．是取。若彼色过去．未来．现在。生贪欲．瞋恚．愚痴及余种种上烦恼心法。受．想．行．识亦复如是。是名受阴。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


56.漏无漏法经

《杂阿含经·56.漏无漏法经》

    （五六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。我今当说有漏．无漏法。若色有漏是取。彼色能生爱．恚。如是受．想．行．识。有漏是取。彼识能生爱．恚。是名有漏法。云何无漏法。诸所有色无漏非受。彼色若过去．未来．现在。彼色不生爱．恚。如是受．想．行．识。无漏非受。彼识若过去．未来．现在。不生贪．恚。是名无漏法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    二信二阿难　　坏法．郁低迦
    婆罗及世间　　除漏无漏法


57.疾漏尽经

《杂阿含经·57.疾漏尽经》

    （五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊着衣持钵。入舍卫城乞食。还持衣钵。不语众。不告侍者。独一无二。于西方国土人间游行。

    时。安陀林中有一比丘。遥见世尊不语众。不告侍者。独一无二。见已。进诣尊者阿难所。白阿难言。尊者。当知世尊不语众。不告侍者。独一无二而出游行。

    尔时。阿难语彼比丘。若使世尊不语众。不告侍者。独一无二而出游行。不应随从。所以者何。今日世尊欲住寂灭灭少事故。

    尔时。世尊游行北至半阇国波陀聚落。于人所守护林中。住一跋陀萨罗树下。时有众多比丘诣阿难所。语阿难言。今闻世尊住在何所。

    阿难答曰。我闻世尊北至半阇国波陀聚落。人所守护林中跋陀萨罗树下。

    时。诸比丘语阿难曰。尊者知。我等不见世尊已久。若不惮劳者。可共往诣世尊。哀愍故。阿难知时。默然而许。

    尔时。尊者阿难与众多比丘夜过晨朝。着衣持钵。入舍卫城乞食。乞食已。还精舍。举卧具。持衣钵。出至西方人间游行。北至半阇国波陀聚落人守护林中。时。尊者阿难与众多比丘置衣钵。洗足已。诣世尊所。头面礼足。于一面坐。

    尔时。世尊为众多比丘说法。示．教．利．喜。

    尔时。座中有一比丘作是念。云何知．云何见。疾得漏尽。尔时。世尊知彼比丘心之所念。告诸比丘。若有比丘于此座中作是念。云何知．云何见。疾得漏尽。者。我已说法言。当善观察诸阴。所谓四念处．四正勤．四如意足．五根．五力．七觉分．八圣道分。我已说如是法。观察诸阴。而今犹有善男子不勤欲作．不勤乐．不勤念．不勤信。而自慢惰。不能增进得尽诸漏。若复善男子于我所说法。观察诸阴。勤欲．勤乐．勤念．勤信。彼能疾得尽诸漏。愚痴无闻凡夫于色见是我。若见我者。是名为行。彼行何因。何集。何生。何转。无明触生爱。缘爱起彼行。彼爱何因。何集。何生。何转。彼爱受因．受集．受生．受转。彼受何因。何集。何生。何转。彼受触因．触集．触生．触转。彼触何因。何集。何生。何转。谓彼触六入处因．六入处集．六入处生．六入处转。彼六入处无常有为。心缘起法。彼触．受．行．爱。亦无常有为。心缘起法。如是观者。而见色是我。不见色是我。而见色是我所。不见色是我所。而见色在我。不见色在我。而见我在色。不见我在色。而见受是我。不见受是我。而见受是我所。不见受是我所。而见受在我。不见受在我。而见我在受。不见我在受。而见想是我。不见想是我。而见想是我所。不见想是我所。而见想在我。不见想在我。而见我在想。不见我在想。而见行是我。不见行是我。而见行是我所。不见行是我所。而见行在我。不见行在我。而见我在行。不见我在行。而见识是我。不见识是我。而见识是我所。不见识是我所。而见识在我。不见识在我。而见我在识。不见我在识。复作断见．坏有见。不作断见．坏有见。而不离我慢。不离我慢者。而复见我。见我者即是行。彼行何因。何集。何生。何转。如前所说。乃至我慢。作如是知．如是见者。疾得漏尽。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


58.阴根经

《杂阿含经·58.阴根经》

    （五八）

    如是我闻。

    一时。佛住舍卫国东园鹿母讲堂。

    尔时。世尊于晡时从禅觉。于诸比丘前敷座而坐。告诸比丘。有五受阴。云何为五。谓色受阴。受．想．行．识受阴。

    时。有一比丘从坐起。整衣服。偏袒右肩。右膝着地。合掌白佛言。世尊。此五受阴。色受阴。受．想．行．识受阴耶。

    佛告比丘。还坐而问。当为汝说。

    时。彼比丘为佛作礼。还复本坐。白佛言。世尊。此五受阴。以何为根。以何集。以何生。以何触。

    佛告比丘。此五受阴。欲为根。欲集．欲生．欲触。

    时。彼比丘闻佛所说。欢喜随喜。而白佛言。世尊。为说五阴即受。善哉所说。今当更问。世尊。阴即受。为五阴异受耶。

    佛告比丘。非五阴即受。亦非五阴异受。能于彼有欲贪者。是五受阴。

    比丘白佛。善哉。世尊。欢喜随喜。今复更问。世尊。有二阴相关耶。

    佛告比丘。如是。如是。犹若有一人如是思惟。我于未来得如是色．如是受．如是想．如是行．如是识。是名比丘阴阴相关也。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。云何名阴。佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切总说阴。是名为阴。受．想．行．识亦复如是。如是。比丘。是名为阴。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。何因何缘名为色阴。何因何缘名受．想．行．识阴。

    佛告比丘。四大因．四大缘。是名色阴。所以者何。诸所有色阴。彼一切悉皆四大。缘四大造故。触因．触缘。生受．想．行。是故名受．想．行阴。所以者何。若所有受．想．行。彼一切触缘故。名色因．名色缘。是故名为识阴。所以者何。若所有识。彼一切名色缘故。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。云何色味。云何色患。云何色离。云何受．想．行．识味。云何识患。云何识离。

    佛告比丘。缘色生喜乐。是名色味。若色无常．苦．变易法。是名色患。若于色调伏欲贪．断欲贪．越欲贪。是名色离。若缘受．想．行．识生喜乐。是名识味。受．想．行．识。无常．苦．变易法。是名识患。于受．想．行．识。调伏欲贪．断欲贪．越欲贪。是名识离。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。云何生我慢。

    佛告比丘。愚痴无闻凡夫于色见我．异我．相在。于受．想．行．识见我．异我．相在。于此生我慢。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。云何得无我慢。

    佛告比丘。多闻圣弟子不于色见我．异我．相在。不于受．想．行．识。见我．异我．相在。

    比丘白佛。善哉所说。更有所问。何所知．何所见。尽得漏尽。

    佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。受．想．行．识亦复如是。比丘。如是知。如是见。疾得漏尽。

    尔时。会中复有异比丘。钝根无知。在无明壳起恶邪见。而作是念。若无我者。作无我业。于未来世。谁当受报。尔时。世尊知彼比丘心之所念。告诸比丘。于此众中。若有愚痴人。无智明。而作是念。若色无我。受．想．行．识无我。作无我业。谁当受报。如是所疑。先以解释彼。云何比丘。色为常耶。为非常耶。

    答言。无常。世尊。

    若无常者。是苦耶。

    答言。是苦。世尊。

    若无常．苦。是变易法。多闻圣弟子于中宁见是我．异我．相在不。

    答言。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。若所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所。如是见者。是为正见。受．想．行．识亦复如是。多闻圣弟子如是观者便修厌。厌已离欲。离欲已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经时。众多比丘不起诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行。

    阴根．阴即受　　二阴共相关
    名字．因．二味　　我慢疾．漏尽


59.生灭经

《杂阿含经·59.生灭经》

    （五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。云何为五。色受阴。受．想．行．识受阴。观此五受阴。是生灭法。所谓此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。云何色集。云何色灭。云何受．想．行．识集。云何受．想．行．识灭。爱喜集是色集。爱喜灭是色灭。触集是受．想．行集。触灭是受．想．行灭。名色集是识集。名色灭是识灭。比丘。如是色集．色灭。是为色集．色灭。如是受．想．行．识集。受．想．行．识灭。是为受．想．行．识集。受．想．行．识灭。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


60.不乐经

《杂阿含经·60.不乐经》

    （六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。所谓色受阴。受．想．行．识受阴。善哉。比丘不乐于色。不赞叹色。不取于色。不着于色。善哉。比丘。不乐于受．想．行．识。不赞叹识。不取于识。不着于识。所以者何。若比丘不乐于色。不赞叹色。不取于色。不着于色。则于色不乐。心得解脱。如是受．想．行．识。不乐于识。不赞叹识。不取于识。不着于识。则于识不乐。心得解脱。若比丘不乐于色。心得解脱。如是受．想．行．识不乐。心得解脱。不灭不生。平等舍住。正念正智。

    彼比丘如是知．如是见者。前际俱见。永尽无余。前际俱见。永尽无余已。后际俱见。亦永尽无余。后际俱见。永尽无余已。前后际俱见。永尽无余。无所封着。无所封着者。于诸世间都无所取。无所取者。亦无所求。无所求者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


61.分别经

《杂阿含经·61.分别经》

    （六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。谓色受阴。受．想．行．识受阴。

    云何色受阴。所有色。彼一切四大。及四大所造色。是名为色受阴。复次。彼色是无常．苦．变易之法。若彼色受阴。永断无余。究竟舍离．灭尽．离欲．寂没。余色受阴更不相续．不起．不出。是名为妙。是名寂静。是名舍离一切有余爱尽．无欲．灭尽．涅槃。

    云何受受阴。谓六受身。何等为六。谓眼触生受。耳．鼻．舌．身．意触生受。是名受受阴。复次。彼受受阴无常．苦．变易之法。乃至灭尽．涅槃。

    云何想受阴。谓六想身。何等为六。谓眼触生想。乃至意触生想。是名想受阴。复次。彼想受阴无常．苦．变易之法。乃至灭尽．涅槃。

    云何行受阴。谓六思身。何等为六。谓眼触生思。乃至意触生思。是名行受阴。复次。彼行受阴无常．苦．变易之法。乃至灭尽．涅槃。

    云何识受阴。谓六识身。何等为六。谓眼识身。乃至意识身。是名识受阴。复次。彼识受阴是无常．苦．变易之法。乃至灭尽．涅槃。

    比丘。若于此法以智慧思惟．观察．分别．忍。是名随信行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果。

    比丘。若于此法增上智慧思惟．观察．忍。是名随法行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果。

    比丘。于此法如实正慧等见。三结尽断知。谓身见．戒取．疑。比丘。是名须陀洹果。不堕恶道。必定正趣三菩提。七有天人往生。然后究竟苦边。

    比丘。若于此法如实正慧等见。不起心漏。名阿罗汉。诸漏已尽。所作已作。舍离重担。逮得己利。尽诸有结。正智心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


62.分别经

《杂阿含经·62.分别经》

    （六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。谓色受阴．受．想．行．识受阴。愚痴无闻凡夫无慧无明。于五受阴生我见系着。使心系着而生贪欲。比丘。多闻圣弟子有慧有明。于此五受阴不为见我系着。使心结缚而起贪欲。

    云何愚痴无闻凡夫无慧无明。于五受阴见我系着。使心结缚而生贪欲。比丘。愚痴无闻凡夫无慧无明。见色是我．异我．相在。如是受．想．行．识。是我．异我．相在。如是愚痴无闻凡夫无慧无明。于五受阴说我系着。使心结缚而生贪欲。

    比丘。云何圣弟子有慧有明。不说我系着。使结缚心而生贪欲。圣弟子不见色是我．异我．相在。如是受．想．行．识。不见是我．异我．相在。如是。多闻圣弟子有慧有明。于五受阴不见我系着。使结缚心而生贪欲。若所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切正观皆悉无常。如是受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切正观皆悉无常。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


63.分别经

《杂阿含经·63.分别经》

    （六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。谓色受阴。受．想．行．识受阴。比丘。若沙门．婆罗门计有我。一切皆于此五受阴计有我。何等为五。诸沙门．婆罗门于色见是我．异我．相在。如是受．想．行．识。见是我．异我．相在。如是愚痴无闻凡夫。计我．无明．分别如是观。不离我所。不离我所者。入于诸根。入于诸根已。而生于触。六触入所触。愚痴无闻凡夫生苦乐。从是生此等及余。谓六触身。云何为六。谓眼触入处。耳．鼻．舌．身．意触入处。比丘。有意界．法界．无明界。无明触所触。愚痴无闻凡夫言有．言无．言有无．言非有非无．言我最胜．言我相似。我知．我见。

    复次。比丘。多闻圣弟子住六触入处。而能厌离无明。能生于明。彼于无明离欲而生于明。不有．不无．非有无．非不有无．非有我胜．非有我劣．非有我相似。我知．我见。作如是知．如是见已。所起前无明触灭。后明触集起。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


64.优陀那经

《杂阿含经·64.优陀那经》

    （六四）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。

    尔时。世尊晡时从禅起。出讲堂。于堂阴中大众前。敷座而坐。尔时。世尊叹优陀那偈。

    法无有吾我　　亦复无我所
    我既非当有　　我所何由生
    比丘解脱此　　则断下分结

    时。有一比丘从座起。偏袒右肩。右膝着地。合掌白佛言。世尊。云何无吾我。亦无有我所。我既非当有。我所何由生。比丘解脱此。则断下分结。

    佛告比丘。愚痴无闻凡夫计色是我．异我．相在。受．想．行．识。是我．异我．相在。多闻圣弟子不见色是我．异我．相在。不见受．想．行．识。是我．异我．相在。亦非知者。亦非见者。此色是无常。受．想．行．识是无常。色是苦。受．想．行．识是苦。色是无我。受．想．行．识是无我。此色非当有。受．想．行．识非当有。此色坏有。受．想．行．识坏有。故非我．非我所。我．我所非当有。如是解脱者。则断五下分结。

    时。彼比丘白佛言。世尊。断五下分结已。云何漏尽。无漏心解脱．慧解脱。现法自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。

    佛告比丘。愚痴凡夫．无闻众生于无畏处而生恐畏。愚痴凡夫．无闻众生怖畏。

    无我无我所　　二俱非当生

    攀缘四识住。何等为四。谓色识住．色攀缘．色爱乐．增进广大生长。于受．想．行．识住。攀缘．爱乐．增进广大生长。比丘。识于此处。若来．若去．若住．若起．若灭。增进广大生长。若作是说。更有异法。识若来．若去．若住．若起．若灭．若增进广大生长者。但有言说。问已不知。增益生痴。以非境界故。所以者何。比丘。离色界贪已。于色意生缚亦断。于色意生缚断已。识攀缘亦断。识不复住。无复增进广大生长。受．想．行界离贪已。于受．想．行意生缚亦断。受．想．行意生缚断已。攀缘亦断。识无所住。无复增进广大生长。识无所住故不增长。不增长故无所为作。无所为作故则住。住故知足。知足故解脱。解脱故于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。比丘。我说识不住东方．南．西．北方．四维．上．下。除欲见法涅槃．灭尽．寂静．清凉。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    生灭以不乐　　及三种分别
    贪着等观察　　是名优陀那


65.受经

《杂阿含经·65.受经》

    （六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。比丘常当修习方便禅思。内寂其心。如实观察。云何如实观察。此是色．此是色集．此是色灭。此是受．想．行．识。此是识集．此是识灭。

    云何色集。受．想．行．识集。愚痴无闻凡夫于苦．乐．不苦不乐受。不如实观察。此受集．受灭．受味．受患．受离不如实观察故。于受乐着生取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是纯大苦聚从集而生。是名色集。是名受．想．行．识集。

    云何色灭。受．想．行．识灭。多闻圣弟子受诸苦．乐．不苦不乐受。如实观察。受集．受灭．受味．受患．受离如实观察故。于受乐着灭。着灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是纯大苦聚皆悉得灭。是名色灭。受．想．行．识灭。

    是故。比丘。常当修习方便禅思。内寂其心。比丘。禅思住。内寂其心。精勤方便。如实观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。如是分别．种种分别．知．广知．种种知．亲近．亲近修习．入．触．证二经。亦如是广说。


66.生经

《杂阿含经·66.生经》

    （六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。修习方便禅思。内寂其心已。如实观察。云何如实观察。如实观察此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。

    云何色集。云何受．想．行．识集。比丘。愚痴无闻凡夫不如实观察色集．色味．色患．色离故。乐彼色。赞叹爱着。于未来世色复生。受．想．行．识亦如是广说。彼色生。受．想．行．识生已。不解脱于色。不解脱于受．想．行．识。我说彼不解脱生．老．病．死．忧．悲．恼．苦。纯大苦聚。是名色集。受．想．行．识集。

    云何色灭。受．想．行．识灭。多闻圣弟子如实观察色集．色灭．色味．色患．色离。如实知。如实知故。不乐于色。不赞叹色。不乐着色。亦不生未来色。受．想．行．识亦如是广说。色不生。受．想．行．识不生故。于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦聚。是名色灭。受．想．行．识灭。

    是故。比丘。常当修习方便禅思。内寂其心。精勤方便。如实观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。如是乃至作证十二经。亦应广说。


67.乐经

《杂阿含经·67.乐经》

    （六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。比丘。修习方便禅思。内寂其心已。如实观察。云何如实观察。如实知此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。

    云何色集。受．想．行．识集。愚痴无闻凡夫不如实知色集．色灭．色味．色患．色离。不如实知故。乐着彼色。赞叹于色。乐着于色。赞叹色故取。取缘有。有缘生。生缘老．死．忧．悲．恼．苦。如是纯大苦聚生。是名色集。受．想．行．识集。

    云何色灭。受．想．行．识灭。多闻圣弟子如实知色集．色灭．色味．色患．色离。如实知故。不乐着色。不赞叹色。不乐着．赞叹色故。爱乐灭。爱乐灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。云何多闻圣弟子如实知受．想．行．识。识集．识灭．识味．识患．识离如实知。知彼故不乐着彼识。不赞叹于识。不乐着．赞叹识故。乐爱灭。乐爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。皆悉得灭。比丘。是名色灭。受．想．行．识灭。

    比丘。常当修习方便禅思。内寂其心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。乃至作证十二经。亦如是广说。


68.六入处经

《杂阿含经·68.六入处经》

    （六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。如实观察。云何如实观察。如实知此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。

    云何色集。受．想．行．识集。缘眼及色眼识生。三事和合生触。缘触生受。缘受生爱。乃至纯大苦聚生。是名色集。如是。缘耳．鼻．舌．身．意。缘意及法生意识。三事和合生触。缘触生受。缘受生爱。如是乃至纯大苦聚生。是名色集。受．想．行．识集。

    云何色灭。受．想．行．识灭。缘眼乃至色眼识生。三事和合生触。触灭则受灭。乃至纯大苦聚灭。如是耳．鼻．舌．身．意。缘意及法意识生。三事和合生触。触灭则受灭。爱灭。乃至纯大苦聚灭。是名色灭。受．想．行．识灭。

    是故。比丘。常当修习方便禅思。内寂其心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。乃至作证十二经。亦如是广说。

    受与生及乐　　亦说六入处
    一一十二种　　禅定三昧经


69.其道经

《杂阿含经·69.其道经》

    （六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有身集趣道及有身集灭道。云何有身集趣道。愚痴无闻凡夫见。不如实知色集．色灭．色味．色患．色离。不如实知故。乐色．叹色．着色．住色。乐色．叹色．着色．住色故。爱乐取。缘取有。缘有生。缘生．老．病．死．忧．悲．苦．恼。如是纯大苦聚生。如是受．想．行．识广说。是名有身集趣道。比丘。有身集趣道。当知即是苦集趣道。

    云何有身集灭道。多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。于色不乐．不叹．不着．不住。不乐．不叹．不着．不住故。彼色爱乐灭。爱乐灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．苦．恼。纯大苦聚灭。如色．受．想．行．识亦如是。是名有身灭道迹。有身灭道迹。则是苦灭道迹。是故说有身灭道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当说有及当知。亦如是说。


70.实觉经

《杂阿含经·70.实觉经》

    （七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有身边．有身集边．有身灭边。谛听。善思念之。当为汝说。云何有身边。谓五受阴。云何为五。色受阴。受．想．行．识受阴。是名有身边。云何有身集边。谓受．当来有爱．贪．喜俱。彼彼乐着。是名有身集边。云何有身灭边。即此受．当来有爱．贪．喜俱。彼彼乐着无余断．吐．尽．离欲．灭．寂没。是名有身灭边。是故当说有身边．有身集边．有身灭边。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如当说有及当知。亦如是说。


71.有身经

《杂阿含经·71.有身经》

    （七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有身．有身集．有身灭．有身灭道迹。谛听。善思。当为汝说。云何有身。谓五受阴。云何为五。色受阴。受．想．行．识受阴。是名有身。云何有身集。当来有爱．贪．喜俱。彼彼染着。是名有身集。云何有身灭。当来有爱．贪．喜俱。彼彼乐着无余断．吐．尽．离欲．灭。是名有身灭。

    云何有身灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名有身灭道迹。是名当说有身．有身集．有身灭．有身灭道迹。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    余如是说。差别者。当知有身。当知断有身集。当知证有身灭。当知修断有身道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当说有及当知。亦如是说。又复差别者。比丘知有身。断有身集。证有身灭。修断有身道。是名比丘断爱欲缚诸结等法。修无间等。究竟苦边。

    又复差别者。是名比丘究竟边际。究竟离垢。究竟梵行。纯净上士。

    又复差别者。是名比丘阿罗汉尽诸有漏。所作已作。已舍重担。逮得己利。尽诸有结。正智心解脱。

    又复差别者。是名比丘断关．度堑。超越境界。脱诸防逻。建圣法幢。又复差别者。云何断关。谓断五下分结。云何度堑。谓度无明深堑。云何超越境界。谓究竟无始生死。云何脱诸防逻。谓有爱尽。云何建圣法幢。谓我慢尽。

    又复差别者。是名比丘断五枝。成六枝。守护一。依四种。弃舍诸谛。离诸求。净诸觉。身行息。心善解脱。慧善解脱。纯一立梵行。无上士。

    其道有三种　　实觉亦三种
    有身四种说　　罗汉有六种


72.知法经

《杂阿含经·72.知法经》

    （七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当说所知法．智及智者。谛听。善思。当为汝说。云何所知法。谓五受阴。何等为五。色受阴。受．想．行．识受阴。是名所知法。

    云何为智。调伏贪欲．断贪欲．越贪欲。是名为智。

    云何智者。阿罗汉是。阿罗汉者。非有他世死．非无他世死．非有无他世死．非非有无他世死。广说无量。诸数永灭。是名说所知法．智及智者。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


73.重担经

《杂阿含经·73.重担经》

    （七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说重担．取担．舍担．担者。谛听。善思。当为汝说。云何重担。谓五受阴。何等为五。色受阴。受．想．行．识受阴。

    云何取担。当来有爱．贪．喜俱。彼彼乐着。

    云何舍担。若当来有爱．贪．喜俱。彼彼乐着永断无余已．灭已。吐尽．离欲．灭没。

    云何担者。谓士夫是。士夫者。如是名。如是生。如是姓族。如是食。如是受苦乐。如是长寿。如是久住。如是寿命齐限。是名为重担．取担．舍担．担者。

    尔时。世尊而说偈言。

    已舍于重担　　不复应更取
    重任为大苦　　舍任为大乐
    当断一切爱　　则尽一切行
    晓了有余境　　不复转还有

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


74.往诣经

《杂阿含经·74.往诣经》

    （七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。色受阴。受．想．行．识受阴。愚痴无闻凡夫不如实知色．色集．色灭．色味．色患．色离。不如实知故。于色所乐．赞叹．系着住。色缚所缚。内缚所缚。不知根本。不知边际。不知出离。是名愚痴无闻凡夫。以缚生。以缚死。以缚从此世至他世。于彼亦复以缚生。以缚死。是名愚痴无闻凡夫。随魔自在。入魔网中。随魔所化。魔缚所缚。为魔所牵。受．想．行．识亦复如是。

    多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不贪喜色。不赞叹。不系着住。非色缚所缚。非内缚所缚。知根本。知津济。知出离。是名多闻圣弟子。不随缚生。不随缚死。不随缚从此世至他世。不随魔自在。不入魔手。不随魔所作。非魔所缚。解脱魔缚。离魔所牵。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


75.观经

《杂阿含经·75.观经》

    （七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。谓色受阴。比丘于色厌．离欲．灭．不起．解脱。是名如来．应．等正觉。如是受．想．行．识。厌．离欲．灭．不起．解脱。是名如来．应．等正觉。比丘亦于色厌．离欲．灭。名阿罗汉慧解脱。如是受．想．行．识。厌．离欲．灭。名阿罗汉慧解脱。比丘。如来．应．等正觉。阿罗汉慧解脱有何差别。

    比丘白佛。如来为法根．为法眼．为法依。唯愿世尊为诸比丘广说此义。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。如来．应．等正觉未曾闻法。能自觉法。通达无上菩提。于未来世开觉声闻而为说法。谓四念处．四正勤．四如意足．五根．五力．七觉．八道。比丘。是名如来．应．等正觉未得而得。未利而利。知道．分别道．说道．通道。复能成就诸声闻教授教诫。如是说正顺。欣乐善法。是名如来．罗汉差别。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


76.欲贪经

《杂阿含经·76.欲贪经》

    （七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。色受阴。受．想．行．识受阴。汝等比丘当观察于色。观察色已。见有我．异我．相在不。

    诸比丘白佛言。不也。世尊。

    佛告比丘。善哉。善哉。色无我。无我者则无常。无常者则是苦。若苦者。彼一切非我．不异我．不相在。当作是观。受．想．行．识亦复如是。多闻圣弟子于此五受阴观察非我．非我所。如是观察已。于世间都无所取。无所取者。则无所着。无所着者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


77.生经

《杂阿含经·77.生经》

    （七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当断色欲贪。欲贪断已。则色断。色断已。得断知。得断知已。则根本断。如截多罗树头。未来不复更生。如是受．想．行．识欲贪断。乃至未来世不复更生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


78.生经

《杂阿含经·78.生经》

    （七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若色起．住．出。则苦于此起。病于此住。老．死于此出。受．想．行．识亦如是说。比丘。若色灭．息．没。苦于此灭。病于此息。老．死于此没。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


79.生经

《杂阿含经·79.生经》

    （七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去．未来色尚无常。况复现在色。多闻圣弟子如是观察已。不顾过去色。不欣未来色。于现在色厌．离欲．灭寂静。受．想．行．识亦复如是。

    比丘。若无过去色者。多闻圣弟子无不顾过去色。以有过去色故。多闻圣弟子不顾过去色。若无未来色者。多闻圣弟子无不欣未来色。以有未来色故。多闻圣弟子不欣未来色。若无现在色者。多闻圣弟子不于现在色生厌．离欲．灭尽向。以有现在色故。多闻圣弟子于现在色生厌．离欲．灭尽向。受．想．行．识亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。苦．空．非我三经。亦如是说。


80.法印经

《杂阿含经·80.法印经》

    （八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当说圣法印及见清净。谛听。善思。若有比丘作是说。我于空三昧未有所得。而起无相．无所有．离慢知见者。莫作是说。所以者何。若于空未得者而言我得无相．无所有．离慢知见者。无有是处。若有比丘作是说。我得空。能起无相．无所有．离慢知见者。此则善说。所以者何。若得空已。能起无相．无所有．离慢知见者。斯有是处。云何为圣弟子及见清净。

    比丘白佛。佛为法根．法眼．法依。唯愿为说。诸比丘闻说法已。如说奉行。

    佛告比丘。若比丘于空闲处树下坐。善观色无常．磨灭．离欲之法。如是观察受．想．行．识。无常．磨灭．离欲之法。观察彼阴无常．磨灭．不坚固．变易法。心乐．清净．解脱。是名为空。如是观者。亦不能离慢．知见清净。

    复有正思惟三昧。观色相断。声．香．味．触．法相断。是名无相。如是观者。犹未离慢．知见清净。

    复有正思惟三昧。观察贪相断。瞋恚．痴相断。是名无所有。如是观者。犹未离慢．知见清净。

    复有正思惟三昧。观察我我所从何而生。

    复有正思惟三昧。观察我．我所。从若见．若闻．若嗅．若尝．若触．若识而生。

    复作是观察。若因．若缘而生识者。彼识因．缘。为常．为无常。

    复作是思惟。若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。

    无常者。是有为行。从缘起。是患法．灭法．离欲法．断知法。是名圣法印．知见清净。是名比丘当说圣法印．知见清净。如是广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


81.富兰那经

《杂阿含经·81.富兰那经》

    （八一）

    如是我闻。

    一时。佛住毗耶离猕猴池侧重阁讲堂。

    尔时。有离车名摩诃男。日日游行。往诣佛所。时。彼离车作是念。若我早诣世尊所者。世尊及我知识比丘皆悉禅思。我今当诣七庵罗树阿耆毗外道所。即往诣彼富兰那迦叶住处。

    时。富兰那迦叶。外道众主。与五百外道前后围绕。高声嬉戏。论说俗事。时。富兰那迦叶遥见离车摩诃男来。告其眷属。令寂静住。汝等默然。是离车摩诃男是沙门瞿昙弟子。此是沙门瞿昙白衣弟子。毗耶离中最为上首。常乐静寂。赞叹寂静。彼所之诣寂静之众。是故汝等应当寂静。

    时。摩诃男诣彼众富兰那所。与富兰那共相问讯。相慰劳已。却坐一面。时。摩诃男语富兰那言。我闻富兰那为诸弟子说法。无因．无缘众生有垢。无因．无缘众生清净。世有此论。汝为审有此。为是外人相毁之言。世人所撰。为是法．为非法。颇有世人共论．难问．嫌责以不。

    富兰那迦叶言。实有此论。非世妄传。我立此论。是如法论。我说此法。皆是顺法。无有世人来共难问而呵责者。所以者何。摩诃男。我如是见．如是说。无因．无缘众生有垢。无因．无缘众生清净。

    时。摩诃男闻富兰那所说。心不喜乐。呵骂已。从坐起去。向世尊所。头面礼足。却坐一面。以向与富兰那所论事。向佛广说。

    佛告离车摩诃男。彼富兰那为出意语。不足记也。如是。富兰那愚痴。不辨．不善．非因而作是说。无因．无缘众生有垢。无因．无缘众生清净。所以者何。有因．有缘众生有垢。有因．有缘众生清净。

    摩诃男。何因．何缘众生有垢。何因．何缘众生清净。摩诃男。若色一向是苦．非乐．非随乐．非乐长养．离乐者。众生不应因此而生乐着。摩诃男。以色非一向是苦．非乐。随乐。乐所长养。不离乐。是故众生于色染着。染着故系。系故有恼。摩诃男。若受．想．行．识。一向是苦．非乐．非随乐．非乐长养．离乐者。众生不应因此而生乐着。摩诃男。以识非一向是苦．非乐。随乐．乐所长养．不离乐。是故众生于识染着。染着故系。系故生恼。摩诃男。是名有因．有缘众生有垢。

    摩诃男。何因．何缘众生清净。摩诃男。若色一向是乐．非苦．非随苦．非忧苦长养．离苦者。众生不应因色而生厌离。摩诃男。以色非一向乐．是苦．随苦．忧苦长养．不离苦。是故众生厌离于色。厌故不乐。不乐故解脱。摩诃男。若受．想．行．识。一向是乐．非苦．非随苦．非忧苦长养．离苦者。众生不应因识而生厌离。摩诃男。以受．想．行．识。非一向乐．是苦．随苦．忧苦长养．不离苦。是故众生厌离于识。厌故不乐。不乐故解脱。摩诃男。是名有因．有缘众生清净。

    时。摩诃男闻佛所说。欢喜随喜。礼佛而退。

    知法及重担　　往诣．观．欲贪
    生及与略说　　法印．富兰那


82.竹园经

《杂阿含经·82.竹园经》

    （八二）

    如是我闻。

    一时。佛住支提竹园精舍。

    尔时。世尊告诸比丘。多闻圣弟子于何所而见无常．苦。

    诸比丘白佛言。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。当如说奉行。

    佛告比丘。谛听。善思。当为汝说。多闻圣弟子于色见无常．苦。于受．想．行．识。见无常．苦。比丘。色为是常．无常耶。

    比丘白佛。无常。世尊。

    比丘。无常者是苦耶。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆非我．非异我．不相在。受．想．行．识亦复如是。多闻圣弟子如是观察。厌于色。厌受．想．行．识。厌故不乐。不乐故解脱。解脱故。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘闻佛所说。欢喜奉行。


83.毗舍离经

《杂阿含经·83.毗舍离经》

    （八三）

    如是我闻。

    一时。佛住毗耶离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。多闻圣弟子于何所见非我．不异我．不相在。如是平等正观。如实知见。

    比丘白佛。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。如说奉行。

    佛告比丘。谛听。善思。当为汝说。多闻圣弟子于色见非我．不异我．不相在。是名如实正观。受．想．行．识亦复如是。

    佛告诸比丘。色为是常．为无常耶。

    比丘白佛。无常。世尊。

    又告比丘。若无常者。是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子于中宁见有我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆非我．不异我．不相在。是名如实正观。受．想．行．识亦复如是。多闻圣弟子如是观察。于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。纯大苦聚。

    佛说此经时。诸比丘闻佛所说。欢喜奉行。


84.清净经

《杂阿含经·84.清净经》

    （八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色是无常。无常则苦。苦则非我。非我者。彼一切非我．不异我．不相在。如实知。是名正观。受．想．行．识亦复如是。多闻圣弟子于此五受阴非我．非我所观察。如是观察。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


85.正观察经

《杂阿含经·85.正观察经》

    （八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。比丘。于何所不见我．异我．相在。

    比丘白佛。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。如说奉行。

    佛告比丘。谛听。善思。当为汝说。于色不见有我．异我．相在。于受．想．行．识亦复如是。比丘。色为是常．无常耶。

    比丘白佛。无常。世尊。

    佛言。比丘。若无常者。是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。受．想．行．识亦复如是。比丘。多闻圣弟子观察五受阴非我．非我所。如是观察者。于诸世间都无所取。无所取者无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


86.无常经

《杂阿含经·86.无常经》

    （八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若无常色有常者。彼色不应有病．有苦．亦不应于色有所求。欲令如是。不令如是。以色无常故。于色有病．有苦生。亦得不欲令如是。不令如是。受．想．行．识亦复如是。比丘。于意云何。色为常．为无常耶。

    比丘白佛。无常。世尊。

    比丘。无常为是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子于中宁见是我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所如实知。受．想．行．识亦复如是。多闻圣弟子正观于色。正观已。于色生厌．离欲．不乐．解脱。受．想．行．识。生厌．离欲．不乐．解脱。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


87.苦经

《杂阿含经·87.苦经》

    （八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色是苦。若色非是苦者。不应于色有病．有苦生。亦不欲令如是。亦不令不如是。以色是苦。以色是苦故。于色病生。亦得于色欲令如是。不令如是。受．想．行．识亦复如是。比丘。色为常．无常耶。

    比丘白佛。无常。世尊。

    比丘。无常者是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我。不相在。如实观察。受．想．行．识亦复如是。多闻圣弟子于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。纯大苦聚。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


88.郁多罗经

《杂阿含经·88.郁多罗经》

    （八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名郁多罗。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。世尊。我常如法行乞。持用供养父母。令得乐离苦。世尊。我作如是。为多福不。

    佛告郁多罗。实有多福。所以者何。若有如法乞求。供养父母。令其安乐。除苦恼者。实有大福。尔时。世尊即说偈言。

    如汝于父母　　恭敬修供养
    现世名称流　　命终生天上

    佛说此经已。年少郁多罗欢喜随喜。作礼而去。


89.优婆迦经

《杂阿含经·89.优婆迦经》

    （八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名优波迦。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。诸婆罗门常称叹邪盛大会。沙门瞿昙亦复称叹邪盛大会不。

    佛告优波迦。我不一向称叹。或有邪盛大会可称叹。或有邪盛大会不可称叹。

    优波迦白佛。何等邪盛大会可称叹。何等邪盛大会不可称叹。

    佛告优波迦。若邪盛大会系群少特牛．水特．水牸。及诸羊犊小小众生悉皆伤杀。逼迫苦切。仆使作人。鞭笞恐怛。悲泣号呼。不喜不乐。众苦作役。如是等邪盛大会。我不称叹。以造大难故。若复大会不系缚群牛。乃至不令众生辛苦作役者。如是邪盛大会。我所称叹。以不造大难故。尔时。世尊即说偈言。

    马祀等大会　　造诸大难事
    如是等邪盛　　大仙不称叹
    系缚诸众生　　杀害微细虫
    是非为正会　　大仙不随顺
    若不害众生　　造作众难者
    是等名正会　　大仙随称叹
    惠施修供养　　为应法邪盛
    施者清净心　　梵行良福田
    如是大会者　　是则罗汉会
    是会得大果　　诸天皆欢喜
    自行恭敬请　　自手而施与
    彼我悉清净　　是施得大果
    慧者如是施　　信心应解脱
    无罪乐世间　　智者往生彼

    佛说此经已。优波迦婆罗门闻佛所说。欢喜随喜。作礼而去。


90.优婆迦经

《杂阿含经·90.优婆迦经》

    （九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。广说如上。差别者。谓随说异偈言。

    无为无诸难　　邪盛时清净
    如法随顺行　　摄护诸梵行
    馨香归世界　　超过诸凡鄙
    佛于邪盛善　　称叹此邪盛
    惠施修供养　　邪盛随所应
    净信平等施　　梵行良福田
    彼作如是施　　是施罗汉田
    如是广大施　　诸天所称叹
    自行恭敬请　　自手而供养
    等摄自他故　　邪盛得大果
    慧者如是施　　净信心解脱
    于无罪世界　　智者往生彼

    佛说此经已。优波迦婆罗门闻佛所说。欢喜作礼而去。


91.郁阇迦经

《杂阿含经·91.郁阇迦经》

    （九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名郁阇迦。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。俗人在家当行几法。得现法安及现法乐。

    佛告婆罗门。有四法。俗人在家得现法安．现法乐。何等为四。谓方便具足．守护具足．善知识具足．正命具足。

    何等为方便具足。谓善男子种种工巧业处以自营生。谓种田．商贾。或以王事。或以书疏算画。于彼彼工巧业处精勤修行。是名方便具足。

    何等为守护具足。谓善男子所有钱谷。方便所得。自手执作。如法而得。能极守护。不令王．贼．水．火劫夺漂没令失。不善守护者亡失。不爱念者辄取。及诸灾患所坏。是名善男子善守护。

    何等为善知识具足。若有善男子不落度．不放逸．不虚妄．不凶险。如是知识能善安慰。未生忧苦能令不生。已生忧苦能令开觉。未生喜乐能令速生。已生喜乐护令不失。是名善男子善知识具足。

    云何为正命具足。谓善男子所有钱财出内称量。周圆掌护。不令多入少出也．多出少入也。如执秤者。少则增之。多则减之。知平而舍。如是。善男子称量财物。等入等出。莫令入多出少．出多入少。若善男子无有钱财而广散用。以此生活。人皆名为优昙钵果。无有种子。愚痴贪欲。不顾其后。或有善男子财物丰多。不能食用。傍人皆言是愚痴人如饿死狗。是故。善男子所有钱财能自称量。等入等出。是名正命具足。如是。婆罗门。四法成就。现法安．现法乐。

    婆罗门白佛言。世尊。在家之人有几法。能令后世安．后世乐。

    佛告婆罗门。在家之人有四法。能令后世安．后世乐。何等为四。谓信具足．戒具足．施具足．慧具足。

    何等为信具足。谓善男子于如来所。得信敬心。建立信本。非诸天．魔．梵及余世人同法所坏。是名善男子信具足。

    何等戒具足。谓善男子不杀生．不偷盗．不邪淫．不妄语．不饮酒。是名戒具足。

    云何施具足。谓善男子离悭垢心。在于居家。行解脱施。常自手与。乐修行舍。等心行施。是名善男子施具足。

    云何为慧具足。谓善男子苦圣谛如实知。习．灭．道圣谛如实知。是名善男子慧具足。若善男子在家行此四法者。能得后世安．后世乐。

    尔时。世尊复说偈言。

    方便建诸业　　积集能守护
    知识善男子　　正命以自活
    净信戒具足　　惠施离悭垢
    净除于速道　　得后世安乐
    若处于居家　　成就于八法
    审谛尊所说　　等正觉所知
    现法得安隐　　现法喜乐住
    后世喜乐住

    佛说此经已。郁阇迦闻佛所说。欢喜随喜。作礼而去。


92.憍慢经

《杂阿含经·92.憍慢经》

    （九二）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    尔时。舍卫国有憍慢婆罗门止住。父母种姓俱净。无瑕点能说者。七世相承悉皆清净。为婆罗门师。言论通达。诸论记典悉了万名。解法优劣。分别诸字。悉知万事久远本末因缘。句句记说。容貌端正。或生志高．族姓志高．容色志高．聪明志高．财富志高。不敬父母．诸尊．师长。闻沙门瞿昙在拘萨罗国人间游行。至舍卫国祇树给孤独园。闻已。作是念。我当往彼沙门瞿昙所。若有所说。我当共论。无所说者。默然而还。

    时。憍慢婆罗门乘白马车。诸年少婆罗门前后导从。持金柄伞盖。手执金瓶。往见世尊。至于园门。下车步进。

    尔时。世尊与诸大众围绕说法。不时顾念憍慢婆罗门。

    时。憍慢婆罗门作是念。沙门瞿昙不顾念我。且当还去。

    尔时。世尊知憍慢婆罗门心念而说偈言。

    憍慢既来此　　不善更增慢
    向以义故来　　应转增其义

    时。憍慢婆罗门作是念。沙门瞿昙已知我心。欲修敬礼。

    尔时。世尊告憍慢婆罗门。止。止。不须作礼。心净已足。

    时。诸大众咸各高声唱言。奇哉。世尊。大德大力。今此憍慢婆罗门恃生憍慢．族姓憍慢．容色憍慢．聪明憍慢．财富憍慢。不敬父母．诸尊．师长。今于沙门瞿昙所谦卑下下。欲接足礼。

    时。憍慢婆罗门于大众前唱令静默。而说偈言。

    云何不起慢　　云何起恭敬
    云何善慰谕　　云何善供养

    尔时。世尊说偈答言。

    父母及长兄　　和尚诸师长
    及诸尊重者　　所不应生慢
    应当善恭敬　　谦下而问讯
    尽心而奉事　　兼设诸供养
    离贪恚痴心　　漏尽阿罗汉
    正智善解脱　　伏诸憍慢心
    于此贤圣等　　合掌稽首礼

    尔时。世尊为憍慢婆罗门种种说法。示教照喜。如佛世尊次第说法。说布施．持戒．生天功德。爱．欲．味．患。烦恼清净。出要．远离诸清净分。如是广说。如白净衣无诸黑恶。速受染色。憍慢婆罗门即于座上解四圣谛苦习灭道。得无间等。

    时。憍慢婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。即从座起。整衣服。为佛作礼。合掌白佛。我今可得于正法中出家．受具足不。

    佛告憍慢婆罗门。汝今可得于正法中出家．受具足。

    彼即出家。独正思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。得阿罗汉。心善解脱。


93.长身经

《杂阿含经·93.长身经》

    （九三）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    时。有长身婆罗门。作如是邪盛大会。以七百特牛行列系柱。特．牸．水牛及诸羊犊．种种小虫悉皆系缚。办诸饮食．广行布施。种种外道从诸国国皆悉来集邪盛会所。

    时。长身婆罗门闻沙门瞿昙从拘萨罗人间游行。至舍卫国祇树给孤独园。作是念。我今办邪盛大会。所以七百特牛行列系柱。乃至小小诸虫皆悉系缚。为邪盛大会故。种种异道从诸国国来至会所。我今当往沙门瞿昙所问邪盛法。莫令我作邪盛大会。分数中有所短少。作是念已。乘白马车。诸年少婆罗门前后导从。持金柄伞盖。执金澡瓶。出舍卫城。诣世尊所。恭敬承事。至精舍门。下车步进。至于佛前。面相问讯慰劳已。退坐一面。白佛言。瞿昙。我今欲作邪盛大会。以七百特牛行列系柱。乃至小小诸虫皆悉系缚。为邪盛大会故。种种异道从诸国国皆悉来至邪盛会所。又闻瞿昙从拘萨罗人间游行。至舍卫国祇树给孤独园。我今故来请问瞿昙邪盛大会法诸物分数。莫令我所作邪盛大会诸分数之中有所短少。

    佛告婆罗门。或有一邪盛大会主行施作福而生于罪。为三刀剑之所刻削。得不善果报。何等三。谓身刀剑．口刀剑．意刀剑。

    何等为意刀剑生诸苦报。如一会主造作大会。作是思惟。我作邪盛大会。当杀尔所少壮特牛。尔所水特．水牸。尔所羊犊及种种诸虫。是名意刀剑生诸苦报。如是施主虽念作种种布施．种种供养。实生于罪。

    云何为口刀剑生诸苦报。有一会主造作大会。作如是教。我今作邪盛大会。汝等当杀尔所少壮特牛。乃至杀害尔所微细虫。是名口刀剑生诸苦报。大会主虽作是布施．供养。实生于罪。

    云何为身刀剑生诸苦报。谓有一大会主造作大会。自手伤杀尔所特牛。乃至杀害种种细虫。是名身刀剑生诸苦报。彼大会主虽作是念种种布施．种种供养。实生于罪。

    然婆罗门当勤供养三火。随时恭敬。礼拜奉事。施其安乐。何等为三。一者根本。二者居家。三者福田。

    何者为根本火。随时恭敬。奉事供养。施其安乐。谓善男子方便得财。手足勤苦。如法所得。供养父母。令得安乐。是名根本火。何故名为根本。若善男子从彼而生。所谓父母。故名根本。善男子以崇本故。随时恭敬。奉事供养。施以安乐。

    何等为居家火。善男子随时育养。施以安乐。谓善男子方便得财。手足勤苦。如法所得。供给妻子．宗亲．眷属．仆使．佣客。随时给与。恭敬施安。是名家火。何故名家。其善男子处于居家。乐则同乐。苦则同苦。在所为作皆相顺从。故名为家。是故善男子随时供给。施与安乐。

    何等名田火。善男子随时恭敬。尊重供养。施其安乐。谓善男子方便得财。手足勤劳。如法所得。奉事供养诸沙门．婆罗门。善能调伏贪．恚．痴者。如是等沙门．婆罗门。建立福田。崇向增进。乐分乐报。未来生天。是名田火。何故名田。为世福田。谓为应供。是故名田。是善男子随时恭敬。奉事供养。施其安乐。尔时。世尊复说偈言。

    根本及居家　　应供福田火
    是火增供养　　充足安隐乐
    无罪乐世间　　慧者往生彼
    如法财复会　　供养所应养
    供养应养故　　生天得名称

    然。婆罗门。今善男子先所供养三火应断令灭。何等为三。谓贪欲火．瞋恚火．愚痴火。所以者何。若贪火不断不灭者。自害害他。自他俱害。现法得罪。后世得罪。现法后世得罪。缘彼而生心法忧苦。恚火．痴火亦复如是。婆罗门。若善男子事积薪火。随时辛苦。随时然。随时灭火因缘受苦。

    尔时。长身婆罗门默然而住。

    时。有婆罗门子名郁多罗。于会中坐。

    长身婆罗门须臾默然。思惟已。告郁多罗。汝能往至邪盛会所。放彼系柱特牛及诸众生受系缚者。悉皆放不。而告之言。长身婆罗门语汝。随意自在。山泽旷野。食不断草。饮净流水。四方风中受诸快乐。

    郁多罗白言。随大师教。即往彼邪盛会所放诸众生。而告之言。长身婆罗门语汝。随其所乐。山泽旷野。饮水食草。四风自适。

    尔时。世尊知郁多罗。知已。为长身婆罗门种种说法。示教照喜。如律。世尊说法先后。说戒．说施及生天功德。爱．欲．味．患。出要清净。烦恼清净。开示现显。譬如鲜净白氎易受染色。长身婆罗门亦复如是。即于座上见四真谛。得无间等。

    时。长身婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。即从座起。整衣服。偏袒右肩。合掌白佛。已度。世尊。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。唯愿世尊与诸大众受我饭食。尔时。世尊默然而许。

    时。长身婆罗门知佛受请已。为佛作礼。右绕三匝而去。长身婆罗门还邪盛处。作诸供办净美好者。布置床座。遣使请佛。白言。时到。惟圣知时。

    尔时。世尊着衣持钵。大众围绕。往到长身婆罗门会所。大众前坐。

    时。长身婆罗门知世尊坐定已。手自供养种种饮食。食已。澡漱洗钵毕。别敷卑床。于大众前端坐听法。

    尔时。世尊为长身婆罗门说种种法。示教照喜已。从座起而去。


94.僧迦罗经

《杂阿含经·94.僧迦罗经》

    （九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名僧迦罗。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。不善男子云何可知。

    佛告婆罗门。譬犹如月。

    婆罗门复问。善男子云何可知。

    佛告婆罗门。譬犹如月。

    婆罗门白佛。云何不善男子如月。

    佛告婆罗门。如月黑分。光明亦失。色亦失。所系亦失。日夜消减。乃至不现。如是。有人于如来所。得信寂心。受持净戒。善学多闻。损己布施。正见真实。于如来所净信．持戒．惠施．多闻．正见真直已。然后退失。于戒．闻．施．正见悉皆忘失。日夜消减。乃至须臾。一切忘失。

    复次。婆罗门。若善男子不习近善知识。不数闻法。不正思惟。身行恶行。口行恶行。意行恶行。行恶因缘故。身坏命终。堕恶趣泥梨中。如是。婆罗门。不善男子其譬如月。

    婆罗门白佛。云何善男子其譬如月。

    佛告婆罗门。譬如明月净分光明。色泽日夜增明。乃至月满。一切圆净。如是。善男子于如来法．律得净信心。乃至正见真净增明。戒增．施增．闻增．慧增。日夜增长。复于余时亲近善知识。闻说正法。内正思惟。行身善行。行口善行。行意善行故。以是因缘。身坏命终。化生天上。婆罗门。是故善男子譬如月。

    尔时。世尊而说偈言。

    譬如月无垢　　周行于虚空
    一切诸星中　　其光最盛明
    净信亦如是　　戒闻离悭施
    于诸悭世间　　其施特明显

    佛说此经已。僧迦罗婆罗门闻佛所说。欢喜随喜。从座起而去。


95.生闻经

《杂阿含经·95.生闻经》

    （九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我闻瞿昙说言。唯应施我。不应施余人。施我得大果。非施余人而得大果。应施我弟子。不应施余弟子。施我弟子得大果报。非施余弟子得大果报。云何。瞿昙。作是语者。为实说耶。非为谤毁瞿昙乎。为如说说．如法说耶．法次法说。不为余人以同法来诃责耶。

    佛告婆罗门。彼如是说者。谤毁我耳。非如说说．如法说。法次法说。不致他人来以同法呵责。所以者何。我不如是说。应施于我。不应施余。施我得大果报。非施余人得大果报。应施我弟子。施我弟子得大果报。非施余弟子得大果报。然。婆罗门。我作如是说者。作二种障。障施者施．障受者利。婆罗门乃至士夫。以洗器余食着于净地。令彼处众生即得利乐。我说斯等亦入福门。况复施人。婆罗门。然我复说。施持戒者得果报。不同犯戒。

    生闻婆罗门白佛言。如是。瞿昙。我亦如是说。施持戒者得大果报。非施犯戒。

    尔时。世尊复说偈言。

    若黑若有白　　若赤若有色
    犁杂及金色　　纯黄及鸽色
    如是等牸牛　　生犊姝好者
    丁壮力具足　　调善行捷疾
    但使堪运重　　不问本生色
    人亦复如是　　各随彼彼生
    刹利婆罗门　　毗舍首陀罗
    旃陀罗下贱　　所生悉不同
    但使持净戒　　离重担烦恼
    纯一修梵行　　漏尽阿罗汉
    于世间善逝　　施彼得大果
    愚者无智慧　　未尝闻正法
    施彼无大果　　不近善友故
    若习善知识　　如来及声闻
    清净信善逝　　根生坚固力
    所住之善趣　　及生大姓家
    究竟般涅槃　　大仙如是说

    佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。作礼而去。


96.婆罗门经

《杂阿含经·96.婆罗门经》

    （九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。时。有异婆罗门。年耆根熟。执杖持钵。家家乞食。

    尔时。世尊告婆罗门。汝今云何年耆根熟。柱杖持钵。家家乞食。婆罗门白佛。瞿昙。我家中所有财物悉付其子。为子娶妻。然后舍家。是故柱杖持钵。家家乞食。

    佛告婆罗门。汝能于我所受诵一偈。还归于众中。为儿说耶。

    婆罗门白佛。能受。瞿昙。

    尔时。世尊即说偈言。

    生子心欢喜　　为子聚财物
    亦为娉其妻　　而自舍出家
    边鄙田舍儿　　违负于其父
    人形罗刹心　　弃舍于尊老
    老马无复用　　则夺其穬麦
    儿少而父老　　家家行乞食
    曲杖为最胜　　非子为恩爱
    为我防恶牛　　免险地得安
    能却凶暴狗　　扶我闇处行
    避深坑空井　　草木棘刺林
    凭杖威力故　　峙立不堕落

    时。婆罗门从世尊受斯偈已。还归婆罗门大众中为子而说。先白大众。听我所说。然后诵偈。如上广说。其子愧怖。即抱其父。还将入家。摩身洗浴。覆以青衣被。立为家主。

    时。婆罗门作是念。我今得胜族姓。是沙门瞿昙恩。我经所说。为师者如师供养。为和尚者如和尚供养。我今所得。皆沙门瞿昙力。即是我师。我今当以上妙好衣以奉瞿昙。

    时。婆罗门持上妙衣。至世尊所。面前问讯慰劳已。退坐一面。白佛言。瞿昙。我今居家成就。是瞿昙力。我经记说。为师者以师供养。为和尚者以和尚供养。今日瞿昙即为我师。愿受此衣。哀愍故。

    世尊即受。为哀愍故。

    尔时。世尊为婆罗门说种种法。示教照喜。

    时。婆罗门闻佛所说。欢喜随喜。作礼而去。


97.乞食经

《杂阿含经·97.乞食经》

    （九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。

    时。有异婆罗门年耆根熟。摄杖持钵。家家乞食。彼婆罗门遥见世尊而作是念。沙门瞿昙摄杖持钵。家家乞食。我亦摄杖持钵。家家乞食。我与瞿昙俱是比丘。

    尔时。世尊说偈答曰。

    所谓比丘者　　非但以乞食
    受持在家法　　是何名比丘
    于功德过恶　　俱离修正行
    其心无所畏　　是则名比丘

    佛说是经已。彼婆罗门闻佛所说。欢喜随喜。作礼而去。


98.耕田经

《杂阿含经·98.耕田经》

    （九八）

    如是我闻。

    一时。佛在拘萨罗人间游行。至一那罗聚落。住一那罗林中。

    尔时。世尊着衣持钵。入一那罗聚落乞食。而作是念。今日太早。今且可过耕田婆罗豆婆遮婆罗门作饮食处。

    尔时。耕田婆罗豆婆遮婆罗门五百具犁耕田。为作饮食。时。耕田婆罗豆婆遮婆罗门遥见世尊。白言。瞿昙。我今耕田下种。以供饮食。沙门瞿昙亦应耕田下种。以供饮食。

    佛告婆罗门。我亦耕田下种。以供饮食。

    婆罗门白佛。我都不见沙门瞿昙若犁．若轭．若鞅．若系．若镵．若鞭。而今瞿昙说言。我亦耕田下种。以供饮食。

    尔时。耕田婆罗豆婆遮婆罗门即说偈言。

    自说耕田者　　而不见其耕
    为我说耕田　　令我知耕法

    尔时。世尊说偈答言。

    信心为种子　　苦行为时雨
    智慧为犁轭　　惭愧心为辕
    正念自守护　　是则善御者
    保藏身口业　　如食处内藏
    真实为其乘　　乐住无懈怠
    精进无废荒　　安隐而速进
    直往不转还　　得到无忧处
    如是耕田者　　逮得甘露果
    如是耕田者　　不还受诸有

    时。耕田婆罗豆婆遮婆罗门白佛言。善耕田。瞿昙。极善耕田。瞿昙。于是耕田婆罗豆婆遮婆罗门闻世尊说偈。心转增信。以满钵香美饮食以奉世尊。世尊不受。以因说偈得故。即说偈言。

    不因说法故　　受彼食而食

    如是广说。如前为火与婆罗门广说。

    时。耕田婆罗豆婆遮婆罗门白佛言。瞿昙。今以此食安着何处。

    佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人堪食此食而得安身。婆罗门。汝持此食着无虫水中。及少生草地。

    时。婆罗门即持此食着无虫水中。水即烟起涌沸。啾啾作声。如热丸投于冷水。啾啾作声。如是彼食投着无虫水中。烟起涌沸。啾啾作声。

    时。婆罗门作是念。沙门瞿昙实为奇特。大德大力。乃令饮食神变如是。

    时。彼婆罗门见食瑞应。信心转增。白佛言。瞿昙。我今可得于正法中出家．受具足不。

    佛告婆罗门。汝今可得于正法中出家．受具足。得比丘分。彼即出家已。独静思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。乃至得阿罗汉。心善解脱。


99.净天经

《杂阿含经·99.净天经》

    （九九）

    如是我闻。

    一时。佛住王舍城。

    时。有尊者名曰净天。在鞞提诃国人间游行。至弥絺罗城庵罗园中。时。尊者净天晨朝着衣持钵。入弥絺罗城乞食。次第乞食。到自本家。时。净天母年老。在中堂持食祀火。求生梵天。不觉尊者净天在门外立。

    时。毗沙门天王于尊者净天所极生敬信。时。毗沙门天王。诸夜叉导从。乘虚而行。见尊者净天在门外立。又见其母手擎饮食。在中堂上供养祀火。不见其子在外门立。见已。从空中下。至净天母前。而说偈言。

    此婆罗门尼　　梵天极辽远
    为求彼生故　　于此祠祀火
    此非梵天道　　何为徒祀此
    汝婆罗门尼　　净天住门外
    垢秽永无余　　是则天中天
    萧然无所有　　独一不兼资
    为乞食入舍　　所应供养者
    净天善修身　　人天良福田
    远离一切恶　　不为染所染
    德同于梵天　　形在人间住
    不着一切法　　如彼淳熟龙
    比丘正念住　　其心善解脱
    应奉以初揣　　是则上福田
    应以正信心　　及时速施与
    当预建立洲　　令未来安乐
    汝观此牟尼　　已渡苦海流
    是故当信心　　及时速施与
    当预建立洲　　令未来安乐
    毗沙门天王　　开发彼令舍

    时。尊者净天即为其母种种说法。示教照喜已。复道而去。


100.佛陀经

《杂阿含经·100.佛陀经》

    （一○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。面前问讯。相慰劳已。退坐一面。白佛言。瞿昙。所谓佛者。云何为佛。为是父母制名。为是婆罗门制名。时。婆罗门即说偈言。

    佛者是世间　　超渡之胜名
    为是父母制　　名之为佛耶

    尔时。世尊说偈答言。

    佛见过去世　　如是见未来
    亦见现在世　　一切行起灭
    明智所了知　　所应修已修
    应断悉已断　　是故名为佛
    历劫求选择　　纯苦无暂乐
    生者悉磨灭　　远离息尘垢
    拔诸使刺本　　等觉故名佛

    佛说偈已。彼婆罗门闻佛所说。欢喜随喜。从座起去。


101.人间经

《杂阿含经·101.人间经》

    （一○一）

    如是我闻。

    一时。佛在拘萨罗人间游行。有从迦帝聚落．堕鸠罗聚落二村中间。一树下坐。入昼正受。

    时。有豆磨种姓婆罗门随彼道行。寻佛后来。见佛脚迹千辐轮相。印文显现。齐辐圆辋。众好满足。见已。作是念。我未曾见人间有如是足迹。今当随迹以求其人。即寻脚迹至于佛所。来见世尊坐一树下。入昼正受。严容绝世。诸根澄静。其心寂定。第一调伏。正观成就。光相巍巍。犹若金山。见已。白言。为是天耶。

    佛告婆罗门。我非天也。

    为龙．夜叉．乾闼婆．阿修罗．迦楼罗．紧那罗．摩睺罗伽．人．非人等。

    佛告婆罗门。我非龙乃至人．非人也。

    婆罗门白佛。若言非天．非龙。乃至非人．非非人。为是何等。

    尔时。世尊说偈答言。

    天龙乾闼婆　　紧那罗夜叉
    无善阿修罗　　诸摩睺罗伽
    人与非人等　　悉由烦恼生
    如是烦恼漏　　一切我已舍
    已破已磨灭　　如芬陀利生
    虽生于水中　　而未曾着水
    我虽生世间　　不为世间着
    历劫常选择　　纯苦无暂乐
    一切有为行　　悉皆生灭故
    离垢不倾动　　已拔诸剑刺
    究竟生死除　　故名为佛陀

    佛说此经已。豆摩种婆罗门闻佛所说。欢喜随喜。从路而去。


102.领群特经

《杂阿含经·102.领群特经》

    （一○二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊晨朝着衣持钵。入王舍城乞食。次第乞食。至婆罗豆婆遮婆罗门舍。

    时。婆罗门手执木杓。盛诸饮食。供养火具。住于门边。遥见佛来。见已。白佛作是言。住。住。领群特。慎勿近我门。

    佛告婆罗门。汝知领群特．领群特法耶。

    婆罗门言。我不知领群特。亦不知领群特法。沙门瞿昙知领群特及领群特法不。

    佛言。我善知是领群特及领群特法。

    是时。婆罗门即放事火具。疾敷床座。请佛令坐。白言。瞿昙。为我说领群特及领群特法。

    佛即就座为说偈言。

    瞋恚心怀恨　　隐覆诸过恶
    犯戒起恶见　　虚伪不真实
    如是等士夫　　当知领群特
    憋暴贪吝惜　　恶欲悭谄伪
    无惭无愧心　　当知领群特
    一生二生者　　一切皆杀害
    无有慈愍心　　是为领群特
    若杀缚椎打　　聚落及城邑
    无道以切责　　当知领群特
    住止及行路　　为众之导首
    苦切诸群下　　恐恒相迫胁
    取利以供己　　当知领群特
    聚落及空地　　有主无主物
    掠诋为己有　　当知领群特
    自弃薄其妻　　又不入淫舍
    侵陵他所爱　　当知领群特
    内外诸亲属　　同心善知识
    侵掠彼所爱　　当知领群特
    妄语欺诳人　　诈取无证财
    他索而不还　　当知领群特
    为己亦为他　　举责及财与
    或复顺他语　　妄语为他证
    如是妄语者　　当知领群特
    作恶不善业　　无有人知者
    隐讳覆藏恶　　当知领群特
    若人问其义　　而答以非义
    颠倒欺诳人　　当知领群特
    实空无所有　　而轻毁智者
    愚痴为利故　　当知领群特
    高慢自称举　　毁坏于他人
    是极卑鄙慢　　当知领群特
    自造诸过恶　　移过诬他人
    妄语谤清白　　当知领群特
    前受他利养　　他人来诣己
    无有敬报心　　当知领群特
    沙门婆罗门　　如法来乞求
    呵责而不与　　当知领群特
    若父母年老　　少壮气已谢
    不勤加奉养　　当知领群特
    父母诸尊长　　兄弟亲眷属
    实非阿罗汉　　自显罗汉德
    世间之大贼　　当知领群特
    初上种姓生　　习婆罗门典
    而于其中间　　习行诸恶业
    不以胜生故　　障呵责恶道
    现法受呵责　　后世堕恶道
    生旃陀罗家　　世称须陀夷
    名闻遍天下　　旃陀罗所无
    婆罗门刹利　　大姓所供养
    乘于净天道　　平等正直住
    不以生处障　　令不生梵天
    现法善名誉　　后世生善趣
    二生汝当知　　如我所显示
    不以所生故　　名为领群特
    不以所生故　　名为婆罗门
    业为领群特　　业为婆罗门

    婆罗门白佛言。

    如是大精进　　如是大牟尼
    不以所生故　　名为领群特
    不以所生故　　名为婆罗门
    业故领群特　　业故婆罗门

    时。事火婆罗豆婆遮婆罗门转得信心。以满钵好食奉上世尊。世尊不受。以说偈得故。偈如上说。

    时。事火婆罗豆婆遮婆罗门见食瑞应已。增其信心。白佛言。世尊。我今可得为正法．律出家．受具足不。

    佛告婆罗门。汝今可得于正法．律出家．受具足戒。即得出家。独静思惟。如前说。乃至得阿罗汉。心善解脱。

    时。婆罗豆婆遮婆罗门得阿罗汉。心善解脱。自觉喜乐。即说偈言。

    非道求清净　　供养祠祀火
    不识清净道　　犹如生盲者
    今已得安乐　　出家受具足
    逮得于三明　　佛所教已作
    先婆罗门难　　今为婆罗门
    沐浴离尘垢　　度诸天彼岸


103.差摩经

《杂阿含经·103.差摩经》

    （一○三）

    如是我闻。

    一时。有众多上座比丘住拘舍弥国瞿师罗园。

    时。有差摩比丘住拘舍弥国跋陀梨园。身得重病。

    时。有陀娑比丘为瞻病者。时。陀娑比丘诣诸上座比丘。礼诸上座比丘足。于一面住。

    诸上座比丘告陀娑比丘言。汝往诣差摩比丘所。语言。诸上座问汝。身小差安隐。苦患不增剧耶。

    时。陀娑比丘受诸上座比丘教。至差摩比丘所。语差摩比丘言。诸上座比丘问讯汝。苦患渐差不。众苦不至增耶。

    差摩比丘语陀娑比丘言。我病不差。不安隐身。诸苦转增无救。譬如多力士夫。取羸劣人。以绳缚头。两手急绞。极大苦痛。我今苦痛有过于彼。譬如屠牛。以利刀生割其腹。取其内藏。其牛腹痛当何可堪。我今腹痛甚于彼牛。如二力士捉一劣夫。悬着火上。烧其两足。我今两足热过于彼。

    时。陀娑比丘还至诸上座所。以差摩比丘所说病状。具白诸上座。

    时。诸上座还遣陀娑比丘至差摩比丘所。语差摩比丘言。世尊所说。有五受阴。何等为五。色受阴。受．想．行．识受阴。汝差摩能少观察此五受阴非我．非我所耶。

    时。陀娑比丘受诸上座比丘教已。往语差摩比丘言。诸上座语汝。世尊说五受阴。汝少能观察非我．非我所耶。

    差摩比丘语陀娑言。我于彼五受阴能观察非我．非我所。

    陀娑比丘还白诸上座。差摩比丘言。我于五受阴能观察非我．非我所。

    诸上座比丘复遣陀娑比丘语差摩比丘言。汝能于五受阴观察非我．非我所。如漏尽阿罗汉耶。

    时。陀娑比丘受诸上座比丘教。往诣差摩比丘所。语差摩言。比丘能如是观五受阴者。如漏尽阿罗汉耶。

    差摩比丘语陀娑比丘言。我观五受阴非我．非我所。非漏尽阿罗汉也。

    时。陀娑比丘还至诸上座所。白诸上座。差摩比丘言。我观五受阴非我．非我所。而非漏尽阿罗汉也。

    时。诸上座语陀娑比丘。汝复还语差摩比丘。汝言。我观五受阴非我．非我所。而非漏尽阿罗汉。前后相违。

    陀娑比丘受诸上座比丘教。往语差摩比丘。汝言。我观五受阴非我．非我所。而非漏尽阿罗汉。前后相违。

    差摩比丘语陀娑比丘言。我于五受阴观察非我．非我所。而非阿罗汉者。我于我慢．我欲．我使。未断．未知．未离．未吐。

    陀娑比丘还至诸上座所。白诸上座。差摩比丘言。我于五受阴观察非我．非我所。而非漏尽阿罗汉者。于五受阴我慢．我欲．我使。未断．未知．未离．未吐。

    诸上座复遣陀娑比丘语差摩比丘言。汝言有我。于何所有我。为色是我。为我异色。受．想．行．识是我。为我异识耶。

    差摩比丘语陀娑比丘言。我不言色是我。我异色。受．想．行．识是我。我异识。然于五受阴我慢．我欲．我使。未断．未知．未离．未吐。

    差摩比丘语陀娑比丘言。何烦令汝驰驰往反。汝取杖来。我自扶杖。诣彼上座。愿授以杖。差摩比丘即自扶杖。诣诸上座。

    时。诸上座遥见差摩比丘扶杖而来。自为敷座。安停凳脚。自往迎接。为持衣钵。命令就座。共相慰劳。慰劳已。语差摩比丘言。汝言我慢。何所见我。色是我耶。我异色耶。受．想．行．识是我耶。我异识耶。

    差摩比丘白言。非色是我。非我异色。非受．想．行．识是我。非我异识。能于五受阴我慢．我欲．我使。未断．未知．未离．未吐。譬如优钵罗．钵昙摩．拘牟头．分陀利华香。为即根香耶。为香异根耶。为茎叶须精．粗香耶。为香异精．粗耶。为等说不。

    诸上座答言。不也。差摩比丘。非优钵罗．钵昙摩．拘牟头．分陀利根即是香．非香异根。亦非茎叶须精．粗是香。亦非香异精．粗也。

    差摩比丘复问。彼何等香。

    上座答言。是华香。

    差摩比丘复言。我亦如是。非色即我。我不离色。非受．想．行识即我。我不离识。然我于五受阴见非我．非我所。而于我慢．我欲．我使。未断．未知．未离．未吐。诸上座听我说譬。凡智者。因譬类得解。譬如乳母衣。付浣衣者。以种种灰汤。浣濯粗垢。犹有余气。要以种种杂香。薰令消灭。如是。多闻圣弟子离于五受阴。正观非我．非我所。能于五受阴我慢．我欲．我使。未断．未知．未离．未吐。然后于五受阴增进思惟。观察生灭。此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。于五受阴如是观生灭已。我慢．我欲．我使。一切悉除。是名真实正观。

    差摩比丘说此法时。彼诸上座远尘离垢。得法眼净。差摩比丘不起诸漏。心得解脱。法喜利故。身病悉除。

    时。诸上座比丘语差摩比丘言。我闻仁者初所说。已解已乐。况复重闻。所以问者。欲发仁者微妙辩才。非为娆乱汝。便堪能广说如来．应．等正觉法。

    时。诸上座闻差摩比丘所说。欢喜奉行。


104.焰么迦经

《杂阿含经·104.焰么迦经》

    （一○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有比丘名焰摩迦。起恶邪见。作如是言。如我解佛所说法。漏尽阿罗汉身坏命终更无所有。

    时。有众多比丘闻彼所说。往诣其所。语焰摩迦比丘言。汝实作是说。如我解佛所说法。漏尽阿罗汉身坏命终更无所有耶。

    答言。实尔。诸尊。

    时。诸比丘语焰摩迦。勿谤世尊。谤世尊者不善。世尊不作是说。汝当尽舍此恶邪见。

    诸比丘说此语时。焰摩迦比丘犹执恶邪见。作如是言。诸尊。唯此真实。异则虚妄。如是三说。

    时。诸比丘不能调伏焰摩迦比丘。即便舍去。往诣尊者舍利弗所。语尊者舍利弗言。尊者。当知彼焰摩迦比丘起如是恶邪见言。我解知佛所说法。漏尽阿罗汉身坏命终更无所有。我等闻彼所说已。故往问焰摩迦比丘。汝实作如是知见耶。彼答我言。诸尊。实尔。异则愚说。我即语言。汝勿谤世尊。世尊不作此语。汝当舍此恶邪见。再三谏彼。犹不舍恶邪见。是故我今诣尊者所。唯愿尊者。当令焰摩迦比丘息恶邪见。怜愍彼故。

    舍利弗言。如是。我当令彼息恶邪见。

    时。众多比丘闻舍利弗语。欢喜随喜。而还本处。

    尔时。尊者舍利弗晨朝着衣持钵。入舍卫城乞食。食已。出城。还精舍举衣钵已。往诣焰摩迦比丘所。时。焰摩迦比丘遥见尊者舍利弗来。即为敷座洗足。安停脚机奉迎。为执衣钵。请令就座。

    尊者舍利弗就座．洗足已。语焰摩迦比丘。汝实作如是语。我解知世尊所说法。漏尽阿罗汉身坏命终无所有耶。

    焰摩迦比丘白舍利弗言。实尔。尊者舍利弗。

    舍利弗言。我今问汝。随意答我。云何焰摩迦。色为常耶。为非常耶。

    答言。尊者舍利弗。无常。

    复问。若无常者。是苦不。

    答言。是苦。

    复问。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。尊者舍利弗。

    受．想．行．识亦复如是。复问。云何。焰摩迦。色是如来耶。

    答言。不也。尊者舍利弗。

    受．想．行．识是如来耶。

    答言。不也。尊者舍利弗。

    复问。云何。焰摩迦。异色有如来耶。异受．想．行．识有如来耶。

    答言。不也。尊者舍利弗。

    复问。色中有如来耶。受．想．行．识中有如来耶。

    答言。不也。尊者舍利弗。

    复问。如来中有色耶。如来中有受．想．行．识耶。

    答言。不也。尊者舍利弗。

    复问。非色．受．想．行．识有如来耶。

    答言。不也。尊者舍利弗。

    如是。焰摩迦。如来见法真实。如住无所得。无所施设。汝云何言我解知世尊所说。漏尽阿罗汉身坏命终无所有。为时说耶。

    答言。不也。尊者舍利弗。

    复问。焰摩迦。先言我解知世尊所说。漏尽阿罗汉身坏命终无所有。云何今复言非耶。

    焰摩迦比丘言。尊者舍利弗。我先不解．无明故。作如是恶邪见说。闻尊者舍利弗说已。不解．无明。一切悉断。

    复问。焰摩迦。若复问。比丘。如先恶邪见所说。今何所知见一切悉得远离。汝当云何答。

    焰摩迦答言。尊者舍利弗。若有来问者。我当如是答。漏尽阿罗汉色无常。无常者是苦。苦者寂静．清凉．永没。受．想．行．识亦复如是。有来问者。作如是答。

    舍利弗言。善哉。善哉。焰摩迦比丘。汝应如是答。所以者何。漏尽阿罗汉色无常。无常者是苦。若无常．苦者。是生灭法。受．想．行．识亦复如是。

    尊者舍利弗说是法时。焰摩迦比丘远尘离垢。得法眼净。

    尊者舍利弗语焰摩迦比丘。今当说譬。夫智者以譬得解。如长者子。长者子大富多财。广求仆从。善守护财物。时。有怨家恶人。诈来亲附。为作仆从。常伺其便。晚眠早起。侍息左右。谨敬其事。逊其言辞。令主意悦。作亲友想．子想。极信不疑。不自防护。然后手执利刀。以断其命。焰摩迦比丘。于意云何。彼恶怨家。为长者亲友。非为初始方便。害心常伺其便。至其终耶。而彼长者。不能觉知。至今受害。

    答言。实尔。尊者。

    舍利弗语焰摩迦比丘。于意云何。彼长者本知彼人诈亲欲害。善自防护。不受害耶。

    答言。如是。尊者舍利弗。

    如是。焰摩迦比丘。愚痴无闻凡夫于五受阴作常想．安隐想．不病想．我想．我所想。于此五受阴保持护惜。终为此五受阴怨家所害。如彼长者。为诈亲怨家所害而不觉知。焰摩迦。多闻圣弟子于此五受阴。观察如病．如痈．如刺．如杀。无常．苦．空．非我．非我所。于此五受阴不着．不受．不受故不着。不着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    尊者舍利弗说是法时。焰摩迦比丘不起诸漏。心得解脱。尊者舍利弗为焰摩迦比丘说法。示教照喜已。从座起去。


105.仙尼经

《杂阿含经·105.仙尼经》

    （一○五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。有外道出家名仙尼。来诣佛所。恭敬问讯。于一面坐。白佛言。世尊。先一日时。若沙门．若婆罗门．若遮罗迦．若出家。集于希有讲堂。如是义称。富兰那迦叶为大众主。五百弟子前后围绕。其中有极聪慧者．有钝根者。及其命终。悉不记说其所往生处。复有末迦梨瞿舍利子为大众主。五百弟子前后围绕。其诸弟子有聪慧者．有钝根者。及其命终。悉不记说所往生处。如是先阇那毗罗胝子．阿耆多翅舍钦婆罗．迦罗拘陀迦旃延．尼揵陀若提子等。各与五百弟子前后围绕。亦如前者。沙门瞿昙尔时亦在彼论中言。沙门瞿昙为大众主。其诸弟子。有命终者。即记说言。某生彼处．某生此处。我先生疑。云何沙门瞿昙。得如此法。

    佛告仙尼。汝莫生疑。以有惑故。彼则生疑。仙尼当知。有三种师。何等为三。有一师。见现在世真实是我。如所知说。而无能知命终后事。是名第一师出于世间。复次。仙尼。有一师。见现在世真实是我。命终之后亦见是我。如所知说。复次。仙尼。有一师。不见现在世真实是我。亦复不见命终之后真实是我。

    仙尼。其第一师见现在世真实是我。如所知说者。名曰断见。彼第二师见今世后世真实是我。如所知说者。则是常见。彼第三师不见现在世真实是我。命终之后。亦不见我。是则如来．应．等正觉说。现法爱断．离欲．灭尽．涅槃。

    仙尼白佛言。世尊。我闻世尊所说。遂更增疑。

    佛告仙尼。正应增疑。所以者何。此甚深处。难见．难知。应须甚深照微妙至到。聪慧所了。凡众生类。未能辩知。所以者何。众生长夜异见．异忍．异求．异欲故。

    仙尼白佛言。世尊。我于世尊所。心得净信。唯愿世尊为我说法。令我即于此座。慧眼清净。

    佛告仙尼。今当为汝随所乐说。

    佛告仙尼。色是常耶。为无常耶。

    答言。无常。

    世尊复问。仙尼。若无常者。是苦耶。

    答言。是苦。

    世尊复问仙尼。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。世尊。

    受．想．行．识亦复如是。复问。云何。仙尼。色是如来耶。

    答言。不也。世尊。

    受．想．行．识是如来耶。

    答言。不也。世尊。

    复问。仙尼。异色有如来耶。异受．想．行．识有如来耶。

    答言。不也。世尊。

    复问。仙尼。色中有如来耶。受．想．行．识中有如来耶。

    答言。不也。世尊。

    复问。仙尼。如来中有色耶。如来中有受．想．行．识耶。

    答言。不也。世尊。

    复问。仙尼。非色。非受．想．行．识有如来耶。

    答言。不也。世尊。

    佛告仙尼。我诸弟子闻我所说。不悉解义而起慢无间等。非无间等故。慢则不断。慢不断故。舍此阴已。与阴相续生。是故。仙尼。我则记说。是诸弟子身坏命终。生彼彼处。所以者何。以彼有余慢故。

    仙尼。我诸弟子于我所说。能解义者。彼于诸慢得无间等。得无间等故。诸慢则断。诸慢断故。身坏命终。更不相续。仙尼。如是弟子我不说彼舍此阴已。生彼彼处。所以者何。无因缘可记说故。欲令我记说者。当记说。彼断诸爱欲。永离有结。正意解脱。究竟苦边。我从昔来及今现在常说慢过．慢集．慢生．慢起。若于慢无间等观。众苦不生。

    佛说此法时。仙尼出家远尘离垢。得法眼净。

    尔时。仙尼出家见法．得法。断诸疑惑。不由他知。不由他度。于正法中。心得无畏。从座起。合掌白佛言。世尊。我得于正法中出家修梵行不。

    佛告仙尼。汝于正法得出家．受具足戒．得比丘分。

    尔时。仙尼得出家已。独一静处修不放逸。住如是思惟。所以族姓子。剃除须发。正信．非家．出家学道。修行梵行。见法自知得证。我生已尽。梵行已立。所作已作。自知不受后有。得阿罗汉。

    闻佛所说。欢喜奉行。


106.阿那罗经

《杂阿含经·106.阿那罗经》

    （一○六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。有比丘名阿那罗度。住耆阇崛山。

    时。有众多外道出家往诣阿那罗度所。共相问讯。共相问讯已。于一面住。白阿那罗度言。欲有所问。宁有闲暇为解释不。

    阿那罗度语诸外道言。随所欲问。知者当答。

    诸外道复问。云何。尊者。如来死后为有耶。

    阿那罗度言。如世尊说。此是无记。

    又问。如来死后为无耶。

    阿那罗度言。如世尊说。此亦无记。

    又问。如来死后有无耶。非有非无耶。

    阿那罗度言。如世尊说。此亦无记。

    复问阿那罗度言。云何。尊者。如来死后有耶。说言无记。死后无耶。说言无记。死后有无耶。非有非无耶。说言无记。云何。尊者。沙门瞿昙为不知．不见耶。

    阿那罗度言。世尊非不知．非不见。

    时。诸外道于阿那罗度所说。心不喜悦。呵骂已。从座起去。

    时。阿那罗度知诸外道去已。往诣佛所。稽首佛足。于一面住。以诸外道所问。向佛广说。白佛言。世尊。彼如是问。我如是答。为顺诸法说耶。得无谤世尊耶。为顺法耶。为违法耶。无令他来难诘。堕呵责处耶。

    佛告阿那罗度言。我今问汝。随所问答。阿那罗度。色为常耶。为无常耶。

    答言。无常。

    受．想．行．识。为常．无常耶。

    答言。无常。世尊。

    如焰摩迦契经广说。乃至识是如来耶。

    答曰。不也。

    佛告阿那罗度。作如是说者。随顺诸说。不谤如来。非为越次。如如来说。诸次法说。无有能来难诘诃责者。所以者何。我于色如实知。色集．色灭．色灭道迹如实知。阿那罗度。若舍如来所作。无知无见说者。此非等说。

    佛说此经已。阿那罗度闻佛所说。欢喜奉行。


107.长者经

《杂阿含经·107.长者经》

    （一○七）

    如是我闻。

    一时。佛住婆祇国设首婆罗山鹿野深林中。

    尔时。有那拘罗长者。百二十岁。年耆根熟。羸劣苦病。而欲觐见世尊及先所宗重知识比丘。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我年衰老。羸劣苦病。自力勉励。觐见世尊及先所宗重知识比丘。唯愿世尊为我说法。令我长夜安乐。

    尔时。世尊告那拘罗长者。善哉。长者。汝实年老根熟。羸劣苦患。而能自力觐见如来并余宗重知识比丘。长者当知。于苦患身。常当修学不苦患身。

    尔时。世尊为那拘罗长者示教照喜已。默然而住。

    那拘罗长者闻佛所说。欢喜随喜。礼佛而去。

    时。尊者舍利弗去世尊不远。坐一树下。那拘罗长者往诣尊者舍利弗所。稽首礼足。退坐一面。时。尊者舍利弗问长者言。汝今诸根和悦。貌色鲜明。于世尊所得闻深法耶。

    那拘罗长者白舍利弗。今日世尊为我说法。示教照喜。以甘露法。灌我身心。是故我今诸根和悦。颜貌鲜明。

    尊者舍利弗问长者言。世尊为汝说何等法。示教照喜。甘露润泽。

    那拘罗长者白舍利弗。我向诣世尊所。白世尊言。我年衰老。羸劣苦患。自力而来。觐见世尊及所宗重知识比丘。佛告我言。善哉。长者。汝实衰老。羸劣苦患。而能自力诣我及见先所宗重比丘。汝今于此苦患之身。常当修学不苦患身。

    世尊为我说如是法。示教照喜。甘露润泽。

    尊者舍利弗问长者言。汝向何不重问世尊。云何苦患身．苦患心。云何苦患身．不苦患心。

    长者答言。我以是义故。来诣尊者。唯愿为我略说法要。

    尊者舍利弗语长者言。善哉。长者。汝今谛听。当为汝说。愚痴无闻凡夫于色集．色灭．色患．色味．色离不如实知。不如实知故。爱乐于色。言色是我．是我所。而取摄受。彼色若坏．若异。心识随转。恼苦生。恼苦生已。恐怖．障碍．顾念．忧苦．结恋。于受．想．行．识亦复如是。是名身心苦患。

    云何身苦患．心不苦患。多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知已。不生爱乐。见色是我．是我所。彼色若变．若异。心不随转恼苦生。心不随转恼苦生已。得不恐怖．障碍．顾念．结恋。受．想．行．识亦复如是。是名身苦患．心不苦患。

    尊者舍利弗说是法时。那拘罗长者得法眼净。尔时。那拘罗长者见法．得法．知法．入法。度诸狐疑。不由于他。于正法中。心得无畏。从座起。整衣服。恭敬合掌。白尊者舍利弗。我已超．已度。我今归依佛．法．僧宝。为优婆塞。证知我。我今尽寿归依三宝。

    尔时。那拘罗长者闻尊者舍利弗所说。欢喜随喜。作礼而去。


108.西经

《杂阿含经·108.西经》

    （一○八）

    如是我闻。

    一时。佛住释氏天现聚落。

    尔时。有西方众多比丘欲还西方安居。诣世尊所。稽首佛足。退坐一面。

    尔时。世尊为其说法。示教照喜。种种示教照喜已。时。西方众多比丘从座起。合掌白佛言。世尊。我西方众多比丘欲还西方安居。今请奉辞。

    佛告西方诸比丘。汝辞舍利弗未。

    答言。未辞。

    佛告西方诸比丘。舍利弗淳修梵行。汝当奉辞。能令汝等以义饶益。长夜安乐。

    时。西方诸比丘辞退欲去。时。尊者舍利弗去佛不远。坐一坚固树下。西方诸比丘往诣尊者舍利弗所。稽首礼足。退坐一面。白尊者舍利弗言。我等欲还西方安居。故来奉辞。

    舍利弗言。汝等辞世尊未。

    答言。已辞。

    舍利弗言。汝等还西方。处处异国。种种异众。必当问汝。汝等今于世尊所。闻善说法。当善受．善持．善观．善入。足能为彼具足宣说。不毁佛耶。不令彼众难问．诘责．堕负处耶。

    彼诸比丘白舍利弗。我等为闻法故。来诣尊者。唯愿尊者具为我说。哀愍故。

    尊者舍利弗告诸比丘。阎浮提人聪明利根。若刹利．若婆罗门．若长者．若沙门。必当问汝。汝彼大师云何说法。以何教教汝。当答言。大师唯说调伏欲贪。以此教教。

    当复问汝。于何法中调伏欲贪。当复答言。大师唯说于彼色阴调伏欲贪。于受．想．行．识阴调伏欲贪。我大师如是说法。

    彼当复问。欲贪有何过患故。大师说于色调伏欲贪。受．想．行．识调伏欲贪。汝复应答言。若于色欲不断．贪不断．爱不断．念不断．渴不断者。彼色若变．若异。则生忧．悲．恼．苦。受．想．行．识亦复如是。见欲贪有如是过故。于色调伏欲贪。于受．想．行．识调伏欲贪。

    彼复当问。见断欲贪。有何福利故。大师说于色调伏欲贪。于受．想．行．识调伏欲贪。当复答言。若于色断欲．断贪．断念．断爱．断渴。彼色若变．若异。不起忧．悲．恼．苦。受．想．行．识亦复如是。

    诸尊。若受诸不善法因缘故。今得现法乐住。不苦．不碍．不恼．不热。身坏命终生于善处者。世尊终不说言。当断诸不善法。亦不教人于佛法中修诸梵行。得尽苦边。以受诸不善法因缘故。今现法苦住。障碍热恼。身坏命终。堕恶道中。是故世尊说言。当断不善法。于佛法中修诸梵行。平等尽苦。究竟苦边。

    若受诸善法因缘。现法苦住。障碍热恼。身坏命终堕恶道中者。世尊终不说受持善法。于佛法中。修诸梵行。平等尽苦。究竟苦边。受持善法。现法乐住。不苦．不碍．不恼．不热。身坏命终。生于善处。是故世尊赞叹．教人受诸善法。于佛法中。修诸梵行。平等尽苦。究竟苦边。

    尊者舍利弗说是法时。西方诸比丘不起诸漏。心得解脱。尊者舍利弗说是法时。诸比丘欢喜随喜。作礼而去。


109.毛端经

《杂阿含经·109.毛端经》

    （一○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如池水方五十由旬。深亦如是。其水盈满。复有士夫。以毛．以草。或以指爪。以滴彼水。诸比丘。于意云何。彼士夫水滴为多。池水为多。

    比丘白佛。彼士夫以毛．以草。或以指爪。所滴之水少。少不足言。池水甚多。百千万倍。不可为比。

    如是。诸比丘。见谛者所断众苦。如彼池水。于未来世。永不复生。

    尔时。世尊说是法已。入室坐禅。时。尊者舍利弗于众中坐。世尊入室去后。告诸比丘。未曾所闻。世尊今日善说池譬。所以者何。圣弟子具足见谛。得无间等果。若凡俗邪见。身见根本．身见集．身见生．身见起。谓忧戚隐覆．庆吉保惜。说我．说众生．说奇特矜举。如是众邪。悉皆除灭。断除根本。如折多罗树。于未来世更不复生。

    诸比丘。何等为见谛圣弟子断上众邪。于未来世永不复起。愚痴无闻凡夫见色是我．异我．我在色．色在我。见受．想．行．识。是我．异我．我在识．识在我。

    云何见色是我。得地一切入处正受。观已。作是念。地即是我。我即是地。我及地唯一无二。不异不别。如是水．火．风．青．黄．赤．白一切入处正受。观已。作是念。行即是我。我即是行。唯一无二。不异不别。如是于一切入处。一一计我。是名色即是我。云何见色异我。若彼见受是我。见受是我已。见色是我所。或见想．行．识即是我。见色是我所。

    云何见我中色。谓见受是我。色在我中。又见想．行．识即是我。色在我中。云何见色中我。谓见受即是我。于色中住。入于色。周遍其四体。见想。行。识是我。于色中住。周遍其四体。是名色中我。

    云何见受即是我。谓六受身。眼触生受。耳．鼻．舌．身．意触生受。此六受身一一见是我。我是受。是名受即是我。云何见受异我。谓见色是我。受是我所。谓想．行．识是我。受是我所。是名受异我。

    云何见我中受。谓色是我。受在其中。想．行．识是我。受在其中。云何见受中我。谓色是我。于受中住。周遍其四体。想．行．识是我。于受中住。周遍其四体。是名受中我。

    云何见想即是我。谓六想身。眼触生想。耳．鼻．舌．身．意触生想。此六想身一一见是我。是名想即是我。云何见想异我。谓见色是我。想是我所。识是我。想是我所。是名想异我。

    云何见我中想。谓色是我。想在中住。受．行．识是我。想在中住。云何见想中我。谓色是我。于想中住。周遍其四体。是名想中我。

    云何见行是我。谓六思身。眼触生思。耳．鼻．舌．身意触生思。于此六思身一一见是我。是名行即是我。云何见行异我。谓色是我。行是我所。受．想．识是我。行是我所。是名行异我。

    云何见我中行。谓色是我。行在中住。受．想．行．识是我。行在中住。是谓我中行。云何见行中我。谓色是我。于行中住。周遍其四体。谓受．想．识是我。于行中住。周遍其四体。是名行中我。

    云何见识即是我。谓六识身。眼识．耳．鼻．舌．身．意识身。于此六识身一一见是我。是名识即是我。云何见识异我。见色是我。识是我所。见受．想．行是我。识是我所。是名识异我。

    云何见我中识。谓色是我。识在中住。受．想．行是我。识在中住。是名我中识。云何识中我。谓色是我。于识中住。周遍其四体。受．想．行是我。于识中住。周遍其四体。是名识中我。

    如是圣弟子见四真谛。得无间等果。断诸邪见。于未来世永不复起。所有诸色。若过去．若未来．若现在．若内．若外．若粗．若细．若好．若丑．若远．若近。一向积聚。作如是观。一切无常．一切苦．一切空．一切非我。不应爱乐．摄受．保持。受．想．行．识亦复如是。不应爱乐．摄受．保持。如是观。善系心住。不愚于法。复观精进。离诸懈怠。心得喜乐。身心猗息。寂静舍住。具诸道品。修行满足。永离诸恶。非不消炀．非不寂灭。灭而不起．减而不增．断而不生。不生．不取．不着。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    舍利弗说是法时。六十比丘不受诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行。


110.萨遮经

《杂阿含经·110.萨遮经》

    （一一○）

    如是我闻。

    一时。佛住毗舍离猕猴池侧。毗舍离国有尼揵子。聪慧明哲。善解诸论。有聪明慢。所广集诸论。妙智入微。为众说法。超诸论师。每作是念。诸沙门．婆罗门无敌我者。乃至如来亦能共论。诸论师辈。闻我名者。头额津腋下汗。毛孔流水。我论议风。能偃草折树。摧破金石。伏诸龙象。何况人间诸论师辈。能当我者。

    时。有比丘名阿湿波誓。晨朝着衣持钵。威仪详序。端视平涉。入城乞食。尔时。萨遮尼揵子。有少缘事。诣诸聚落。从城门出。遥见比丘阿湿波誓。即诣其所。问言。沙门瞿昙为诸弟子云何说法。以何等法教诸弟子。令其修习。

    阿湿波誓言。火种居士。世尊如是说法教诸弟子。令随修学。言。诸比丘。于色当观无我。受．想．行．识当观无我。此五受阴勤方便观。如病．如痈．如刺．如杀。无常．苦．空．非我。

    萨遮尼揵子闻此语心不喜。作是言。阿湿波誓。汝必误听。沙门瞿昙终不作是说。若沙门瞿昙作是说者。则是邪见。我当诣彼难诘令止。

    尔时。萨遮尼犍子往诣聚落。诸离车等集会之处。语诸离车言。我今日见沙门瞿昙第一弟子。名阿湿波誓。薄共论议。若如其所说者。我当诣彼沙门瞿昙。与共论议。进却回转。必随我意。

    譬如士夫刈拔茇草。手执其茎。空中抖擞。除诸乱秽。我亦如是。与沙门瞿昙论议难诘。执其要领。进却回转。随其所欲。去其邪说。

    如沽酒家执其酒囊。压取清醇。去其糟滓。我亦如是。诣沙门瞿昙论议难诘。进却回转。取其清真。去诸邪说。

    如织席师。以席盛诸秽物。欲市卖时。以水洗泽。去诸臭秽。我亦如是。诣沙门瞿昙所。与共论议。进却回转。执其纲领。去诸秽说。

    譬如王家调象之师。牵大醉象。入深水中。洗其身体．四支．耳．鼻。周遍沐浴。去诸粗秽。我亦如是。诣沙门瞿昙所。论议难诘。进却回转。随意自在。执其要领。去诸秽说。汝诸离车。亦应共往观其得失。

    中有离车作如是言。若萨遮尼犍子能与沙门瞿昙共论议者。无有是处。

    复有说言。萨遮尼犍子聪慧利根。能共论议。

    时有五百离车与萨遮尼犍子共诣佛所。为论议故。

    尔时。世尊于大林中。坐一树下。住于天住。时。有众多比丘出房外林中经行。遥见萨遮尼犍子来。渐渐诣诸比丘所。问诸比丘言。沙门瞿昙住在何所。

    比丘答言。在大林中。依一树下。住于天住。

    萨遮尼犍子即诣佛所。恭敬问讯。于一面坐。诸离车长者亦诣佛所。有恭敬者。有合掌问讯者。问讯已。于一面住。

    时。萨遮尼犍子白佛言。我闻瞿昙作如是说法。作如是教授诸弟子。教诸弟子于色观察无我。受．想．行．识观察无我。此五受阴勤方便观察。如病．如痈．如刺．如杀。无常．苦．空．非我。为是瞿昙有如是教。为是传者毁瞿昙耶。如说说耶。不如说说耶。如法说耶。法次法说耶。无有异忍来相难诘。令堕负处耶。

    佛告萨遮尼犍子。如汝所闻。彼如说说．如法说．法次法说。非为谤毁。亦无难问令堕负处。所以者何。我实为诸弟子如是说法。我实常教诸弟子。令随顺法教。令观色无我。受．想．行．识无我。观此五受阴如病。如痈．如刺．如杀。无常．苦．空．非我。

    萨遮尼犍子白佛言。瞿昙。我今当说譬。

    佛告萨遮尼犍子。宜知是时。

    譬如世间一切所作皆依于地。如是色是我人。善恶从生。受．想．行．识是我人。善恶从生。又复譬如人界．神界．药草．树木。皆依于地而得生长。如是色是我人。受．想．行．识是我人。

    佛告火种居士。汝言色是我人。受．想．行．识是我人耶。

    答言。如是。瞿昙。色是我人。受．想．行．识是我人。此等诸众悉作是说。

    佛告火种居士。且立汝论本。用引众人为。

    萨遮尼犍子白佛言。色实是我人。

    佛告火种居士。我今问汝。随意答我。譬如国王。于自国土有罪过者。若杀．若缚．若摈．若鞭．断绝手足。若有功者。赐其象马．车乘．城邑．财宝。悉能尔不。

    答言。能尔。瞿昙。

    佛告火种居士。凡是主者。悉得自在不。

    答言。如是。瞿昙。

    佛告火种居士。汝言色是我。受．想．行．识即是我。得随意自在。令彼如是。不令如是耶。

    时。萨遮尼犍子默然而住。

    佛告火种居士。速说。速说。何故默然。

    如是再三。萨遮尼犍子犹故默然。

    时。有金刚力鬼神持金刚杵。猛火炽然。在虚空中临萨遮尼犍子头上。作是言。世尊再三问。汝何故不答。我当以金刚杵碎破汝头。令作七分。

    佛神力故。唯令萨遮尼犍子见金刚神。余众不见。萨遮尼犍子得大恐怖。白佛言。不尔。瞿昙。

    佛告萨遮尼犍子。徐徐思惟。然后解说。汝先于众中说色是我。受．想．行．识是我。而今言不。前后相违。汝先常说言。色是我。受．想．行．识是我。火种居士。我今问汝。色为常耶。为无常耶。

    答言。无常。瞿昙。

    复问。无常者。是苦耶。

    答言。是苦。瞿昙。

    复问。无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。答曰。不也。瞿昙。

    受．想．行．识亦如是说。佛告火种居士。汝好思而后说。

    复问火种居士。若于色未离贪．未离欲．未离念．未离爱．未离渴。彼色若变．若异。当生忧．悲．恼．苦不。

    答曰。如是。瞿昙。

    受．想．行．识亦如是说。复问。火种居士。于色离贪．离欲．离念．离爱．离渴。彼色若变．若异。则不生忧．悲．恼．苦耶。

    答曰。如是。瞿昙。如实无异。

    受．想．行．识亦如是说。火种居士。譬如士夫身婴众苦。常与苦俱。彼苦不断不舍。当得乐不。

    答言。不也。瞿昙。

    如是。火种居士。身婴众苦。常与苦俱。彼苦不断．不舍。不得乐也。火种居士。譬如士夫持斧入山。求坚实材。见芭蕉树洪大𦟛直。即断其根叶。剽剥其皮。乃至穷尽。都无坚实。火种居士。汝亦如是。自立论端。我今善求真实之义。都无坚实。如芭蕉树也。而于此众中敢有所说。我不见沙门．婆罗门中。所知．所见能与如来．应．等正觉所知．所见共论议。不摧伏者。而便自说。我论议风。偃草折树。能破金石。调伏龙象。要能令彼额津腋汗。毛孔水流。汝今自论己义而不自立。先所夸说能伏彼相。今尽自取。而不能动如来一毛。

    尔时。世尊于大众中。被郁多罗僧。现胸而示。汝等试看。能动如来一毛以不。

    尔时。萨遮尼犍子默然低头。惭愧失色。尔时。众中有一离车。名突目佉。从座起。整衣服。合掌白佛言。世尊。听我说譬。

    佛告突目佉。宜知是时。

    突目佉白佛言。世尊。譬如有人执持斗斛。于大聚谷中。取二三斛。今此萨遮尼犍子亦复如是。世尊。譬如长者巨富多财。忽有罪过。一切财物悉入王家。萨遮尼犍子亦复如是。所有才辩悉为如来之所摄受。

    譬如城邑聚落边有大水。男女大小悉入水戏。取水中蟹。截断其足。置于陆地。以无足故。不能还复入于大水。萨遮尼犍子亦复如是。诸有才辩悉为如来之所断截。终不复敢重诣如来命敌论议。

    尔时。萨遮尼犍子忿怒炽盛。骂唾突目佉离车言。汝粗疏物。不审谛何为其鸣。吾自与沙门瞿昙论。何豫汝事。

    萨遮尼犍子呵骂突目佉已。复白佛言。置彼凡辈鄙贱之说。我今别有所问。

    佛告萨遮尼犍子。恣汝所问。当随问答。

    云何。瞿昙。为弟子说法。令离疑惑。

    佛告火种居士。我为诸弟子说诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切如实观察非我．非异我．不相在。受．想．行．识亦复如是。彼学必见迹不断坏。堪任成就。厌离知见。守甘露门。虽非一切悉得究竟。且向涅槃。如是弟子从我教法。得离疑惑。

    复问瞿昙。复云何教诸弟子。于佛法得尽诸漏．无漏。心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛告火种居士。正以此法。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切如实知非我．非异我．不相在。受．想．行．识亦复如是。彼于尔时成就三种无上。智无上．解脱无上．解脱知见无上。成就三种无上已。于大师所恭敬．尊重．供养如佛。世尊觉一切法。即以此法调伏弟子。令得安隐．令得无畏．调伏寂静．究竟涅槃。世尊为涅槃故。为弟子说法。火种居士。我诸弟子于此法中。得尽诸漏。得心解脱。得慧解脱。于现法中自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    萨遮尼犍子白佛言。瞿昙。犹如壮夫。锋刃乱下。犹可得免。瞿昙论手。难可得脱。如盛毒蛇。犹可得避。旷泽猛火。犹可得避。凶恶醉象。亦可得免。狂饿师子。悉可得免。沙门瞿昙论议手中。难可得脱。非我凡品。轻躁鄙夫。论具不备。以论议故。来诣瞿昙。

    沙门瞿昙。此毗舍离丰乐国土。有遮波梨支提．漆庵罗树支提．多子支提．瞿昙在拘楼陀支提．婆罗受持支提．舍重担支提．力士宝冠支提。世尊。当安乐于此毗舍离国。诸天．魔．梵．沙门．婆罗门。及诸世间。于世尊所。常得恭敬．奉事．供养。令此诸天．魔．梵．沙门．婆罗门。长夜安乐。唯愿止此。明朝与诸大众。受我薄食。

    尔时。世尊默然而许。时。萨遮尼犍子知佛世尊默然受请已。欢喜随喜。从座起去。

    尔时。萨遮尼犍子于彼道中。语诸离车。我已请沙门瞿昙及诸大众。供设饭食。汝等人各办一釜食。送至我所。

    诸离车各还其家。星夜供办。晨朝送至萨遮尼犍子所。萨遮尼犍子晨朝洒扫敷座。供办净水。遣使诣佛。白言。时到。

    尔时。世尊与诸大众。着衣持钵。往萨遮尼犍子所。大众前坐。萨遮尼犍子自手奉施清净饮食。充足大众。食已。洗钵竟。萨遮尼犍子知佛食竟。洗钵已。取一卑床于佛前坐。尔时。世尊为萨遮尼犍子说随喜偈言。

    于诸大会中　　奉火为其最
    闱陀经典中　　婆毗谛为最
    人中王为最　　诸河海为最
    诸星月为最　　诸明日为最
    十方天人中　　等正觉为最

    尔时。世尊为萨遮尼犍子种种说法。示教照喜已。还归本处。

    时。诸比丘于彼道中众共论议。五百离车各为萨遮尼犍子供办饮食。彼诸离车于何得福。萨遮尼犍子于何得福。

    尔时。诸比丘还自住处。举衣钵。洗足已。至世尊所。头面礼足。退坐一面。白佛言。世尊。我等向于路中自共论议。五百离车为萨遮尼犍子供办饮食。供养世尊．诸大众。彼诸离车于何得福。萨遮尼犍子于何得福。

    佛告诸比丘。彼诸离车供办饮食。为萨遮尼犍子。于萨遮尼犍子所因缘得福。萨遮尼犍子得福佛功德。彼诸离车得施有贪．恚．痴因缘果报。萨遮尼犍子得施无贪．恚．痴因缘果报。

    彼多罗十问　　差摩．焰．仙尼
    阿那罗．长者　　西．毛端．萨遮


111.有流经

《杂阿含经·111.有流经》

    （一一一）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名曰罗陀。晡时从禅觉。往诣佛所。礼佛足。退坐一面。白佛言。如世尊说有流。云何名有流。云何名有流灭。

    佛告罗陀。善哉所问。当为汝说。所谓有流者。愚痴无闻凡夫于色集．色灭．色味．色患．色离不如实知。不如实知故。于色爱乐．赞叹．摄受．染着。缘爱乐色故取。缘取故有。缘有故生。缘生故老．病．死．忧．悲．恼．苦增。如是纯大苦聚斯集起。受．想．行．识亦复如是。是名有流。

    多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知故。于彼色不起爱乐．赞叹．摄受．染着。不爱乐．赞叹．摄受．染着故。色爱则灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．苦．恼灭。如是纯大苦聚灭。受．想．行．识亦复如是。是名如来所说有流．有流灭。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


112.断知经

《杂阿含经·112.断知经》

    （一一二）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名罗陀。晡时从禅觉。往诣佛所。礼佛足。退坐一面。白佛言。世尊。如世尊说色断知。受．想．行．识断知。世尊。云何色断知。受．想．行．识断知。

    佛告罗陀。善哉所问。当为汝说。于色忧．悲．苦．恼尽。离欲．灭．息没。是名色断知。于受．想．行．识。忧．悲．恼．苦尽。离欲．灭．息没。是名受．想．行．识断知。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


113.断色苦经

《杂阿含经·113.断色苦经》

    （一一三）

    如是我闻。

    一时。佛住摩拘罗山。时有侍者比丘名曰罗陀。

    时。有众多外道出家诣尊者罗陀所。共相问讯已。退坐一面。问尊者罗陀言。汝何故于沙门瞿昙所出家修梵行。

    尊者罗陀答言。我为断苦故。于世尊所出家修梵行。

    复问。汝为断何等苦故。于沙门瞿昙所出家修梵行。

    罗陀答言。为断色苦故。于世尊所出家修梵行。断受．想．行．识苦故。于世尊所出家修梵行。

    时。诸外道出家闻尊者罗陀所说。心不喜。从座起。呵骂而去。

    尔时。尊者罗陀知诸外道出家去已。作是念。我向如是说。将不毁谤世尊耶。如说说耶。如法说．法次法说耶。将不为他难问诘责堕负处耶。

    尔时。尊者罗陀晡时从禅觉。往诣佛所。稽首佛足。却住一面。以其上事具白佛言。世尊。我向所说。得无过耶。将不毁谤世尊耶。不为他人难问诘责堕负处耶。如说说耶。如法说．法次法说耶。

    佛告罗陀。汝诚实说。不毁如来。如说说．如法说．法次法说。所以者何。罗陀。色苦。为断彼苦故。出家修梵行。受．想．行．识苦。为断彼苦故。出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


114.知苦经

《杂阿含经·114.知苦经》

    （一一四）

    如是我闻。

    一时。佛住摩拘罗山。侍者比丘名曰罗陀。

    时。有众多外道出家至尊者罗陀所。共相问讯已。退坐一面。问罗陀言。汝为何等故。于沙门瞿昙所出家修梵行。

    罗陀答言。我为知苦故。于世尊所出家修梵行。

    时。诸外道闻罗陀所说。心不喜。从坐起。呵骂而去。

    尔时。罗陀晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我向所说。得无毁谤世尊耶。将不令他难问诘责堕负处耶。不如说说．非如法说．非法次法说耶。

    佛告罗陀。汝真实说。不毁如来。不令他人难问诘责堕负处也。是如说说．如法说．法次法说。所以者何。色是苦。为知彼苦故。于如来所出家修梵行。受．想．行．识是苦。为知彼苦故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


115.断忧苦经

《杂阿含经·115.断忧苦经》

    （一一五）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至尊者罗陀所。共相问讯已。退坐一面。问罗陀言。汝为何等故。于沙门瞿昙所出家修梵行。

    罗陀答言。为于色忧．悲．恼．苦尽．离欲．灭．寂没故。于如来所出家修梵行。为于受．想．行．识。忧．悲．恼．苦尽．离欲．灭．寂没故。于如来所出家修梵行。

    尔时。众多外道出家闻是已。心不喜。从坐起。呵骂而去。

    尔时。罗陀晡时从禅觉。往诣佛所。稽首礼足。退坐一面。以其上事具白佛言。世尊。我得无谤世尊耶。不令他人来难问诘责堕负处耶。不如说说．非如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。如说说．如法说．法次法说。所以者何。罗陀。色忧．悲．恼．苦。为断彼故。于如来所出家修梵行。受．想．行．识。忧．悲．恼．苦。为断彼故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


116.我尽经

《杂阿含经·116.我尽经》

    （一一六）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色见我．我所．我慢使系着。彼若尽．离欲．灭．寂没。于受．想．行．识。见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。于世尊所出家修梵行。

    诸外道出家闻是语。心不喜。从坐起。呵骂而去。

    罗陀比丘晡时从禅觉。往诣佛所。稽首礼足。退坐一面。以其上事具白佛言。世尊。我之所说。得无毁谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。是如说说．如法说．法次法说。所以者何。于色见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。受．想．行．识。见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


117.断有漏经

《杂阿含经·117.断有漏经》

    （一一七）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色有漏。障碍．热恼．忧悲。彼若尽．离欲．灭．寂没。受．想．行．识有漏。障碍．热恼．忧悲。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    时。众多外道出家闻是已。心不喜。从坐起。呵骂而去。

    尔时。罗陀晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我之所说。将无谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。所以者何。色有漏。有障碍．热恼．忧悲。彼若尽．离欲．灭．寂没。受．想．行．识有漏。障碍．热恼．忧悲。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


118.贪恚痴经

《杂阿含经·118.贪恚痴经》

    （一一八）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色贪．恚．痴。彼若尽．离欲．灭．寂没。于受．想．行．识。贪．恚．痴。彼若尽．离欲．灭．寂没。于如来所出家修梵行。

    诸外道闻是语已。心不喜。从坐起。呵责而去。

    罗陀比丘晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我之所说。将无谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。如说说．如法说．法次法说。所以者何。于色贪．恚．痴。彼若尽．离欲．灭．寂没。于受．想．行．识。贪．恚．痴。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


119.尽欲爱喜经

《杂阿含经·119.尽欲爱喜经》

    （一一九）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色欲．爱．喜。彼若尽．离欲．灭．寂没。于受．想．行．识。欲．爱．喜。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    时。诸外道闻是语已。心不喜。从坐起。呵骂而去。

    罗陀比丘晡时从禅觉。诣佛所。稽首佛足。退坐一面。以其上说具白佛言。世尊。我之所说。不谤如来耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问呵责堕负处也。如说说．如法说．如法次法说。所以者何。于色欲．爱．喜。彼若尽．离欲．灭．寂没。于受．想．行．识。欲．爱．喜。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


120.魔经

《杂阿含经·120.魔经》

    （一二○）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。诸所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。

    佛告罗陀。色为常耶。为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    受．想．行．识亦复如是。复问。罗陀。若无常．苦者。是变易法。多闻圣弟子宁于中见色是我．异我．相在不。

    答曰。不也。世尊。

    佛告罗陀。若多闻圣弟子于此五受阴不见是我．是我所故。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


121.死灭经

《杂阿含经·121.死灭经》

    （一二一）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀比丘言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是死法。所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是死法。

    佛告罗陀。色为常耶。为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    受．想．行．识。为常．为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    复问。若无常．苦者。是变易法。多闻圣弟子宁于中见是我．异我．相在不。

    答曰。不也。世尊。

    佛告罗陀。若多闻圣弟子于此五受阴如实观察非我．非我所者。于诸世间都无所取。无所取者无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


122.众生经

《杂阿含经·122.众生经》

    （一二二）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名曰罗陀。白佛言。世尊。所谓众生者。云何名为众生。

    佛告罗陀。于色染着缠绵。名曰众生。于受．想．行．识染着缠绵。名曰众生。

    佛告罗陀。我说于色境界当散坏消灭。于受．想．行．识境界当散坏消灭。断除爱欲。爱尽则苦尽。苦尽者我说作苦边。譬如聚落中诸小男小女嬉戏。聚土作城郭宅舍。心爱乐着。爱未尽．欲未尽．念未尽．渴未尽。心常爱乐．守护。言。我城郭。我舍宅。若于彼土聚爱尽．欲尽．念尽．渴尽。则以手拨足蹴。令其消散。如是。罗陀。于色散坏消灭爱尽。爱尽故苦尽。苦尽故我说作苦边。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


123.有身经

《杂阿含经·123.有身经》

    （一二三）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名曰罗陀。往诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我略说法要。我闻法已。我当独一静处。专心思惟。不放逸住。所以族姓子剃除须发。身着染衣。正信．非家．出家学道。增加精进。修诸梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊告罗陀曰。善哉。罗陀。能于佛前问如是义。谛听。善思。当为汝说。罗陀。当知有身．有身集．有身灭．有身灭道迹。何等为有身。谓五受阴。色受阴。受．想．行．识受阴。云何有身集。谓当来有爱．贪．喜俱。于彼彼爱乐。是名有身集。云何有身灭。谓当有爱．喜．贪俱。彼彼爱乐。无余断舍．吐尽．离欲．寂没。是名有身尽。云何有身灭道迹。谓八正道。正见．正志．正语．正业．正命．正方便．正念．正定。是名有身灭道迹。有身当知。有身集当断。有身灭当证。有身灭道迹当修。罗陀。若多闻圣弟子于有身若知．若断。有身集若知．若断。有身灭若知．若证。有身灭道迹若知．若修已。罗陀。名断爱．离爱．转结．止慢无间等。究竟苦边。

    罗陀比丘闻佛所说。欢喜奉行。从坐起。作礼而去。世尊如是教授已。罗陀比丘独一静处。专精思惟。所以善男子剃除须发。着染色衣。正信．非家．出家学道。增益精进。修诸梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。成阿罗汉。心善解脱。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


124.魔经

《杂阿含经·124.魔经》

    （一二四）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀比丘言。诸比丘。有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔。受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔。罗陀。于意云何。色为常耶。为无常耶。

    答曰。无常。世尊。

    若无常者。是苦耶。

    答曰。是苦。世尊。

    若无常．苦者。是变易法。多闻圣弟子宁于中见我不。

    答曰。不也。世尊。

    受．想．行．识亦复如是。是故。罗陀。多闻圣弟子于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


125.魔法经

《杂阿含经·125.魔法经》

    （一二五）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀比丘言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是魔所作。受．想．行．识亦复如是。

    佛告罗陀。于意云何。色是常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    复问。受．想．行．识为是常耶。为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    佛告罗陀。若无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答曰。不也。世尊。

    是故。罗陀。多闻圣弟子于色生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。

    第三经亦如是。所异者。佛告罗陀。多闻圣弟子于此五受阴。阴阴观察非我．非我所。观察已。于诸世间都无所取。不取故不着。不着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


126.死法经

《杂阿含经·126.死法经》

    （一二六）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。当观彼一切皆是死法。受．想．行．识亦复如是。

    余如前说。


127.断法经

《杂阿含经·127.断法经》

    （一二七）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。受．想．行．识亦复如是。多闻圣弟子如是观者。于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。自知。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。

    如是我观察断法。如是观察灭法。观察弃舍法。观察无常法。观察苦法。观察空法。观察非我法。观察无常．苦．空．非我法。观察病法。观察痈法。观察刺法。观察杀法。观察杀根本法。观察病．痈．刺．杀．杀根本法。如是诸经。皆如上说。


128.断法经

《杂阿含经·128.断法经》

    （一二八）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。观察已。于色欲贪断。色贪断已。我说心善解脱。受．想．行．识亦复如是。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。

    如是比十四经亦如上说。


129.断法经

《杂阿含经·129.断法经》

    （一二九）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。观察断法已。于色欲贪断。我说心善解脱。受．想．行．识亦复如是。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


130.求大师

《杂阿含经·130.求大师》

    （一三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。欲断五受阴者。当求大师。何等为五。谓色受阴。受．想．行．识受阴。欲断此五受阴。当求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当断。如是当知．当吐．当息．当舍。亦复如是。如求大师。如是胜师者．顺次师者．教诫者．胜教诫者．顺次教诫者．通者．广通者．圆通者．导者．广导者．究竟导者．说者．广说者．顺次说者．正者．伴者．真知识者．亲者．愍者．悲者．崇义者．安慰者．崇乐者．崇触者．崇安慰者．欲者．精进者．方便者．勤者．勇猛者．固者．强者．堪能者．专者．心不退者．坚执持者．常习者．不放逸者．和合者．思量者．忆念者．觉者．知者．明者．慧者．受者．思惟者．梵行者．念处者．正勤者．如意足者．根者．力者．觉分者．道分者．止者．观者．念身者．正忆念者。亦复如是。


131.习色经

《杂阿含经·131.习色经》

    （一三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若沙门．婆罗门习于色者。随魔自在。入于魔手。随魔所欲。为魔所缚。不脱魔系。受．想．行．识亦复如是。若沙门．婆罗门不习色。如是沙门．婆罗门不随魔自在。不入魔手。不随魔所欲。解脱魔缚。解脱魔系。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如是习近者．习着者．味者．决定着者．止者．使者．往者．选择者．不舍者．不吐者。如是等沙门．婆罗门随魔自在。如上说。


132.不习近经

《杂阿含经·132.不习近经》

    （一三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若沙门．婆罗门于色不习近者。不随魔自在。不入魔手。不随魔所欲。非魔缚所缚。解脱魔系。不习受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    乃至吐色亦复如是。


133.生死流转经

《杂阿含经·133.生死流转经》

    （一三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。不去本际。

    诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿哀愍。广说其义。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。诸比丘。色有故。色事起。色系着。色见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。诸比丘。色为常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    如是。比丘。若无常者是苦。是苦有故。是事起．系着．见我。令众生无明所盖。爱系其头。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是。

    如是见．闻．觉．识。求得随忆．随觉．随观。彼一切非我．非异我．不相在。是名正慧。

    若有见言。有我．有世间．有此世．常．恒．不变易法。彼一切非我．非异我．不相在。是名正慧。

    若复有见。非此我．非此我所．非当来我．非当来我所。彼一切非我．非异我．不相在。是名正慧。

    若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛所狐疑断。于法．于僧狐疑断。是名比丘。多闻圣弟子不复堪任作身．口．意业。趣三恶道。正使放逸。圣弟子决定向三菩提。七有天人往来。作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


134.狐疑断经

《杂阿含经·134.狐疑断经》

    （一三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。多闻圣弟子于此六见处观察非我．非我所。如是观者。于苦狐疑断。于习．灭．道狐疑断。是名比丘。多闻圣弟子不复堪任作身．口．意业。趣三恶道。如是广说。乃至作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


135.狐疑断经

《杂阿含经·135.狐疑断经》

    （一三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。广说如上。差别者。若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧．苦．集．灭．道狐疑断。如是广说。乃至作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


136.生死流转经

《杂阿含经·136.生死流转经》

    （一三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于何所是事有故。何所起。何所系着。何所见我。诸比丘。令彼众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。不知本际。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿哀愍。广说其义。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。诸比丘。色有故。是色事起。于色系着。于色见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。诸比丘。色是常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    如是。比丘。若无常者是苦。是苦有故。是事起．系着．见我。令彼众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。

    是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。如是观者。是名正慧。受．想．行．识亦复如是。

    如是见．闻．觉．识。求得随忆．随觉。随观。彼一切非我．非异我．不相在。是名正慧。

    若有见言。有我．有此世．有他世．有常．有恒．不变易。彼一切非我．非异我．不相在。是名正慧。

    若复有见。非此我．非此我所．非当来我．非当来我所。彼一切非我．非异我．不相在。是名正慧。

    若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧狐疑断。是名比丘。不复堪任作身．口．意业。趣三恶道。正使放逸。诸圣弟子皆悉决定向于三菩提。七有天人往生。作苦后边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


137.生死流转经

《杂阿含经·137.生死流转经》

    （一三七）

    第二经亦如是。差别者。于苦．集．灭．道狐疑断。


138.生死流转经

《杂阿含经·138.生死流转经》

    （一三八）

    第三经亦如是。差别者。于佛．法．僧狐疑断。于苦．集．灭．道狐疑断。


139.忧恼生起经

《杂阿含经·139.忧恼生起经》

    （一三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系。何所着。何所见我。若未起忧．悲．恼．苦令起。已起忧．悲．恼．苦重令增广。

    诸比丘白佛言。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。色有故。色起。色系．着故。于色见我。未起忧．悲．恼．苦令起。已起忧．悲．恼．苦重令增广。受．想．行．识亦复如是。诸比丘。于意云何。色为常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    如是。比丘。若无常者是苦。是苦有故。是事起．系．着．见我。若未起忧．悲．恼．苦令起。已起忧．悲．恼．苦重令增广。受．想．行．识亦复如是。

    是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是。

    若复见．闻．觉．识。起求忆．随觉．随观。彼一切非我．非异我．不相在。是名正慧。

    若见有我．有世间．有此世．有他世。常．恒．不变易。彼一切非我．非异我．不相在。是名正慧。

    若复有见非此世我．非此世我所．非当来我．非当来我所。彼一切非我．不异我．不相在。是名正慧。

    若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧狐疑断。是名比丘。

    多闻圣弟子不复堪任作身．口．意业。趣三恶道。正使放逸。圣弟子决定向三菩提。七有天人往来。作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


140.忧恼生起经

《杂阿含经·140.忧恼生起经》

    （一四○）

    次经亦如是。差别者。苦．集．灭．道狐疑断。


141.忧恼生起经

《杂阿含经·141.忧恼生起经》

    （一四一）

    次经亦如是。差别者。佛．法．僧．苦．集．灭．道狐疑断。


142.我我所经

《杂阿含经·142.我我所经》

    （一四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。未起我．我所．我慢系着使起。已起我．我所．我慢系着使重令增广。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


143.我我所经

《杂阿含经·143.我我所经》

    （一四三、一四四）

    第二．第三经亦复如上。


144.我我所经

《杂阿含经·144.我我所经》

    （一四三、一四四）

    第二．第三经亦复如上。


145.有漏障碍经

《杂阿含经·145.有漏障碍经》

    （一四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。若未起有漏．障碍．烧然．忧．悲．恼．苦生。已起有漏．障碍．烧然．忧．悲．恼．苦重令增广。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


146.三受经

《杂阿含经·146.三受经》

    （一四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。若三受于世间转。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


147.三苦经

《杂阿含经·147.三苦经》

    （一四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令三苦世间转。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


148.世八法经

《杂阿含经·148.世八法经》

    （一四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令世八法世间转。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


149.我胜经

《杂阿含经·149.我胜经》

    （一四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。我胜．我等．我卑。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


150.他胜经

《杂阿含经·150.他胜经》

    （一五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。有胜我者．有等我者．有卑我者。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


151.无胜经

《杂阿含经·151.无胜经》

    （一五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无胜我者．无等我者．无卑我者。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


152.有我经

《杂阿含经·152.有我经》

    （一五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。有我．有此世．有他世。常．恒．不变易法。如尔安住。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


153.不二经

《杂阿含经·153.不二经》

    （一五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。如是我．彼。一切不二．不异．不灭。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


154.无果经

《杂阿含经·154.无果经》

    （一五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无施．无会．无说。无善趣．恶趣业报。无此世．他世。无母．无父．无众生．无世间阿罗汉正到正趣。若此世．他世见法自知身作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


155.无力经

《杂阿含经·155.无力经》

    （一五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无力．无精进．无力精进．无士夫方便．无士夫精勤．无士夫方便精勤．无自作．无他作．无自他作。一切人．一切众生．一切神。无方便．无力．无势．无精进．无堪能。定分．相续．转变。受苦乐六趣。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


156.死后断坏经

《杂阿含经·156.死后断坏经》

    （一五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。诸众生此世活。死后断坏无所有。四大和合士夫。身命终时。地归地．水归水．火归火．风归风。根随空转。舆床第五。四人持死人往冢间。乃至未烧可知烧然已。骨白鸽色立。高慢者知施。黠慧者知受。若说有者。彼一切虚诳妄说。若愚若智。死后他世。俱断坏无所有。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


157.无因无缘经

《杂阿含经·157.无因无缘经》

    （一五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生烦恼。无因无缘。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


158.无因无缘经

《杂阿含经·158.无因无缘经》

    （一五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生清净。无因无缘。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


159.无因无缘经

《杂阿含经·159.无因无缘经》

    （一五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生无知无见。无因无缘。

    时。诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


160.无因无缘经

《杂阿含经·160.无因无缘经》

    （一六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。

    时。诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


161.七身经

《杂阿含经·161.七身经》

    （一六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。谓七身非作．非作所作。非化．非化所化。不杀．不动．坚实。何等为七。所谓地身．水身．火身．风身．乐．苦．命。此七种身非作．非作所作。非化．非化所化。不杀．不动．坚实．不转．不变．不相逼迫。若福．若恶．若福恶。若苦．若乐．若苦乐。若士枭．士首。亦不逼迫世间。若命．若身．七身间间容刀往返。亦不害命。于彼无杀．无杀者。无系．无系者。无念．无念者。无教．无教者。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


162.作教经

《杂阿含经·162.作教经》

    （一六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。作．教作。断．教断。煮．教煮。杀．教杀。害众生．盗他财．行邪淫．知言妄语．饮酒．穿墙．断锁．偷夺。复道害村．害城．害人民。以极利剑轮剬割。斫截作大肉聚。作如是学。彼非恶因缘。亦非招恶。于恒水南杀害而去。恒水北作大会而来。彼非因缘福恶。亦非招福恶。惠施．调伏．护持．行利．同利。于此所作。亦非作福。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


163.生死定量经

《杂阿含经·163.生死定量经》

    （一六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。于此十四百千生门．六十千六百五业．三业．二业．一业．半业．六十二道迹．六十二内劫．百二十泥黎．百三十根．三十六贪界．四十九千龙家．四十九千金翅鸟家．四十九千邪命外道．四十九千外道出家．七想劫．七无想劫．七阿修罗．七毗舍遮．七天．七人．七百海．七梦．七百梦．七险．七百险．七觉．七百觉．六生．十增进．八大士地。于此八万四千大劫。若愚若智。往来经历。究竟苦边。彼无有沙门．婆罗门作如是说。我常持戒。受诸苦行。修诸梵行。不熟业者令熟。已熟业者弃舍。进退不可知。此苦乐常住。生死定量。譬如缕丸掷着空中。渐渐来下。至地自住。如是八万四千大劫生死定量。亦复如是。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


164.风经

《杂阿含经·164.风经》

    （一六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。风不吹．火不燃．水不流箭不射．怀妊不产．乳不构．日月若出若没．若明若闇不可知。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


165.大梵经

《杂阿含经·165.大梵经》

    （一六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。此大梵自在。造作自然。为众生父。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


166.色是我经

《杂阿含经·166.色是我经》

    （一六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。色是我。余则虚名。无色是我。余则虚名。色非色是我。余则虚名。非色非无色是我。余则虚名。我有边。余则虚名。我无边。余则虚名。我有边无边。余则虚名。我非有边非无边。余则虚名。一想．种种想．多想．无量想。我一向乐．一向苦．若苦．乐．不苦不乐。余则虚名。

    诸比丘白佛言。世尊是法根．法眼．法依。广说。次第如上三经。


167.色是我经

《杂阿含经·167.色是我经》

    （一六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。色是我。余则妄想。非色．非非色是我。余则妄想。我有边。余则妄想。我无边。余则妄想。我非有边非无边。余则妄想。我一想．种种想．少想．无量想。我一向乐．一向苦。若苦．乐．不苦不乐。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


168.世间常经

《杂阿含经·168.世间常经》

    （一六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。我世间常．世间无常．世间常无常．世间非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


169.世间我常经

《杂阿含经·169.世间我常经》

    （一六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。世间我常．世间我无常．世间我常无常．世间我非常非无常。我苦常．我苦无常．我苦常无常．我苦非常非无常。世间我自作．世间我他作．世间我自作他作．世间我非自作非他作非自非他无因作。世间我苦自作．世间我苦他作．世间我苦自他作．世间我苦非自非他无因作。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


170.娱乐涅槃经

《杂阿含经·170.娱乐涅槃经》

    （一七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。若无五欲娱乐。是则见法般涅槃。若离恶不善法。有觉．有观。离生喜乐。入初禅。乃至第四禅。是第一义般涅槃。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


171.我正断经

《杂阿含经·171.我正断经》

    （一七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。若粗四大色断坏．无所有。是名我正断。若复我欲界断坏．死后无所有。是名我正断。若复我色界死后断坏．无所有。是名我正断。若得空入处．识入处．无所有入处．非想非非想入处。我死后断坏．无所有。是名我正断。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


172.当断经

《杂阿含经·172.当断经》

    （一七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若法无常者当断。断彼法已。以义饶益。长夜安乐。何法无常。色无常。受．想．行．识无常。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


173.过去当断经

《杂阿含经·173.过去当断经》

    （一七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若过去无常法当断。断彼法已。以义饶益。长夜安乐。云何过去无常法。过去色是无常法。过去欲是无常法。彼法当断。断彼法已。以义饶益。长夜安乐。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是未来．现在．过去．现在未来．现在过去．未来过去．未来现在。


174.求大师经

《杂阿含经·174.求大师经》

    （一七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。为断无常法故。当求大师。云何是无常法。谓色是无常法。为断彼法。当求大师。受．想．行．识亦复如是。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如是过去．未来．现在．过去未来现在。当求大师。八种经如是。种种教随顺．安．广安．周普安．导．广导．究竟导．说．广说．随顺说．第二伴．真知识．同意．愍．悲．崇义．崇安慰．乐．崇触．崇安隐．欲．精进．方便．广方便．堪能方便．坚固．强健．勇猛身心．勇猛难伏．摄受常学．不放逸修．思惟．念．觉．知．明．慧．辩．思量．梵行．如意．念处．正勤．根．力．觉．道．止．观．念身．正忆念。一一八经亦如上说。如断义。如是知义．尽义．吐义．止义．舍义亦如是。


175.拔头然譬经

《杂阿含经·175.拔头然譬经》

    （一七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火应尽除断灭。为断无常火故。勤求大师。断何等无常故勤求大师。谓断色无常故勤求大师。断受．想．行．识无常故勤求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。如是八种救头然譬经如上广说。如求大师。如是求种种教．随顺教。如上广说。如断义。如是知义．尽义．吐义．止义．舍义．灭义．没义亦复如是。


176.身现住经

《杂阿含经·176.身现住经》

    （一七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。为断无常故。当随修内身身观住。何等法无常。谓色无常。为断彼故。当随修内身身观住。如是受．想．行．识无常。为断彼故。当随修内身身观住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去色无常。未来色．现在色．过去未来色．过去现在色．未来现在色．过去未来现在色无常。断彼故。当随修身身观住。受．想．行．识亦复如是。

    如随修内身身观住八种。如是外身身观．内外身身观．内受受观．外受受观．内外受受观．内心心观．外心心观．内外心心观．内法法观．外法法观．内外法法观住。一一八经亦如上说。

    如断无常义。修四念处。如是知义．尽义．吐义．止义．舍义．灭义．没义故。随修四念处。亦如上说。


177.身现住经

《杂阿含经·177.身现住经》

    （一七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火应尽断。为断无常火故。随修内身身观住。云何为断无常火故。随修内身身观住。谓色无常。为断彼故。随修内身身观住。受．想．行．识无常。为断彼故。随修内身身观住。广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。如内身身观住八经。如是外身身观八经．内外身身观八经如上说。

    如身念处二十四经。如是受念处．心念处．法念处二十四经如上说。

    如当断无常九十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一九十六经亦如上说。


178.断恶不善法经

《杂阿含经·178.断恶不善法经》

    （一七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火应尽断。为断无常火故。已生恶不善法当断。起欲．精勤．摄心令增长。断何等无常法故。已生恶不善法为断故。起欲．方便．摄心增进。谓色无常故。受．想．行．识无常当断故。已生恶不善法令断。起欲．方便．摄心增进。广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常经。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经。亦如上说。

    如已生恶不善法当断故。如是未生恶不善法令不生．未生善法令生．已生善法令增广故。起欲．方便．摄心增进八经。亦如上说。

    如当断无常三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经广说如上。


179.欲定经

《杂阿含经·179.欲定经》

    （一七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧燃尚可暂忘。无常盛火当尽断。为断无常火故。当修欲定断行成就如意足。当断何等法无常。谓当断色无常。当断受．想．行．识无常故。修欲定断行成就如意足。如经广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经。亦如上说。

    如修欲定。如是精进定．意定．思惟定亦如是。如当断三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经亦如上说。


180.信根经

《杂阿含经·180.信根经》

    （一八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修信根。断何等无常法。谓当断色无常。当断受．想．行．识无常故。修信根。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如信根八经。如是修精进根．念根．定根．慧根八经。亦如上说。

    如当断四十经。如是当知．当吐．当尽．当止．当舍．当灭．当没。四十经亦如上说。


181.信力经

《杂阿含经·181.信力经》

    （一八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修信力。断何等无常故。当修信力。谓断色无常故。当修信力。断受．想．行．识无常故。当修信力。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。八经亦如上说。

    如信力。如是精进力．念力．定力．慧力。八经亦如上说。

    如当断四十经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一四十经亦如上说。


182.念觉分经

《杂阿含经·182.念觉分经》

    （一八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。修念觉分。断何等法无常故。修念觉分。谓断色无常。修念觉分。当断受．想．行．识无常。修念觉分。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经如上说。

    如念觉分八经。如是择法觉分．精进觉分．喜觉分．除觉分．舍觉分．定觉分。一一八经亦如上说。

    如当断五十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一五十六经如上说。


183.正见经

《杂阿含经·183.正见经》

    （一八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修正见。断何等无常法火故。当修正见。断色无常故。当修正见。断受．想．行．识无常故。当修正见。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常。未来无常。现在无常。过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如正见八经。如是正志．正语．正业．正命．正方便．正念．正定。一一八经亦如上说。

    如当断六十四经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一六十四经亦如上说。


184.苦集尽道经

《杂阿含经·184.苦集尽道经》

    （一八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断无余。为断无常火故。当修苦习尽道。断何等无常法故。当修苦习尽道。谓断色无常故。当修苦习尽道。断受．想．行．识无常故。当修苦习尽道。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如苦习尽道八经。如是苦尽道．乐非尽道．乐尽道。一一八经亦如上说。

    如当断三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经亦如上说。


185.无贪法句经

《杂阿含经·185.无贪法句经》

    （一八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断无余。为断无常火故。当修无贪法句。断何等法无常故。当修无贪法句。谓当断色无常故。修无贪法句。断受．想．行．识无常故。修无贪法句。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如当修无贪法句八经。如是无恚．无痴诸句正句法句。一一八经如上说。

    如当断二十四经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一二十四经亦如上说。


186.止经

《杂阿含经·186.止经》

    （一八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修止。断何等法无常故。当修止。谓断色无常故。当修止。断受．想．行．识无常故。当修止。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如修止八经。如是修观八经。亦如上说。

    如当断十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一十六经亦如上说。

    诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。受．想．行．识亦如是。多闻圣弟子如是正观者。于色生厌。受．想．行．识生厌。厌已不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是动摇．旋转．尪瘵．破坏．飘疾．朽败．危顿．不恒．不安．变易．恼苦．灾患．魔邪．魔势．魔器。如沫．如泡．如芭蕉．如幻。微劣．贪嗜．杀摽．刀剑．疾妒．相残．损减．衰耗．系缚．捶打．恶疮．痈疽．利刺．烦恼．谪罚．阴盖．过患．处愁．戚．恶知识。苦．空．非我．非我所。怨家连锁。非义．非安慰。热恼．无荫．无洲．无覆．无依．无护。生法．老法．病法．死法．忧悲法．恼苦法．无力法．羸劣法．不可欲法．诱引法．将养法．有苦法．有杀法．有恼法．有热法．有相法．有吹法．有取法．深险法．难涩法．不正法．凶暴法．有贪法．有恚法．有痴法．不住法．烧然法．挂碍法．灾法．集法．灭法．骨聚法．肉段法．执炬法．火坑法。如毒蛇．如梦如假借．如树菓．如屠牛者．如杀人者．如触露．如淹水．如驶流．如织缕．如轮涉水．如跳状．如毒瓶．如毒身．如毒华．如毒菓．烦恼动。如是。比丘。乃至断过去．未来．现在无常。乃至灭没。当修止观。

    断何等法过去．未来．现在无常。乃至灭没。修止观。谓断色过去．未来．现在无常。乃至灭没。故修止观。受．想．行．识亦复如是。

    是故诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。受．想．行．识亦复如是。

    多闻圣弟子如是观者。于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


187.贪欲经

《杂阿含经·187.贪欲经》

    （一八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。以成就一法故。不复堪任知色无常。知受．想．行．识无常。何等为一法成就。谓贪欲一法成就。不堪能知色无常。知受．想．行．识无常。何等一法成就。谓无贪欲成就。无贪欲法者。堪能知色无常。堪能知受．想．行．识无常。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如成就不成就。如是知不知．亲不亲．明不明．识不识．察不察．量不量．覆不覆．种不种．掩不掩．映翳不映翳亦如是。

    如是知。如是识解。受．求．辨．独证。亦复如是。

    如贪。如是恚．痴．瞋．恨．呰．执．嫉．悭．幻．谄．无惭．无愧．慢．慢慢．增慢．我慢．增上慢．邪慢．卑慢．憍慢．放逸．矜高．曲伪相规．利诱．利恶．欲多．欲常．欲不敬．恶口．恶知识．不忍贪．嗜下贪．恶贪。身见．边见．邪见．见取．戒取．欲爱．瞋恚．睡眠．掉悔．疑．惛悴．蹁跹．赑屃．懒．乱想．不正忆．身浊．不直．不软．不异．欲觉．恚觉．害觉．亲觉．国土觉．轻易觉．爱他家觉．愁忧苦恼。于此等一一法。乃至映翳。不堪任灭色作证。

    何等为一法。所谓恼苦。以恼苦映翳故。不堪任于色灭尽作证。不堪任于受．想．行．识灭尽作证。一法不映翳故。堪任于色灭尽作证。堪任于受．想．行．识灭尽作证。

    何等一法。谓恼苦。此一法不映翳故。堪任于色灭尽作证。堪任于受．想．行．识灭尽作证。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


188.离喜贪经

《杂阿含经·188.离喜贪经》

    （一八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当正观察眼无常。如是观者。是名正见。正观故生厌。生厌故离喜．离贪。离喜．贪故。我说心正解脱。如是耳．鼻．舌．身．意。离喜．离贪。离喜．贪故。比丘。我说心正解脱。心正解脱者。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是苦．空．非我。亦如是说。


189.离欲贪经

《杂阿含经·189.离欲贪经》

    （一八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于眼当正思惟．观察无常。所以者何。于眼正思惟．观察无常故。于眼欲贪断。欲贪断故。我说心正解脱。耳．鼻．舌．身．意。正思惟．观察故。欲贪断。欲贪断者。我说心正解脱。如是。比丘。心正解脱者。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


190.知经

《杂阿含经·190.知经》

    （一九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼不识．不知．不断．不离欲者。不堪任正尽苦。耳．鼻．舌．身．意亦复如是。诸比丘。于眼若识．若知．若断．若离欲者。堪任正尽苦。于耳．鼻．舌．身．意。若识．若知．若断．若离欲者。堪任正尽苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


191.知经

《杂阿含经·191.知经》

    （一九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于眼若不识．不知．不断．不离欲者。不堪任越生．老病．死苦。耳．鼻．舌．身．意。不识．不知．不断．不离欲者。不堪任越生．老．病．死苦。诸比丘。于眼若识．若知．若断．若离欲者。堪任越生．老．病．死苦。于耳．鼻．舌．身．意。若识．若知．若断．若离欲。堪任越生．老．病．死苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


192.不离欲经

《杂阿含经·192.不离欲经》

    （一九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼不离欲。心不解脱者。不堪任正尽苦。于耳．鼻．舌．身．意不离欲。心不解脱者。不堪任正尽苦。诸比丘。若于眼离欲。心解脱者。彼堪任正尽苦。于耳．鼻．舌．身．意离欲。心解脱者。堪任正尽苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


193.不离欲经

《杂阿含经·193.不离欲经》

    （一九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼．色不离欲。心不解脱者。不堪任越生．老．病．死苦。于耳．鼻．舌．身．意不离欲。心不解脱者。不堪任越生．老．病．死苦。诸比丘。若于眼．色离欲。心解脱者。堪任越生．老．病．死苦。于耳．鼻．舌．身．意离欲。心解脱者。堪任越生．老．病．死苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


194.生喜经

《杂阿含经·194.生喜经》

    （一九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼生喜者。则于苦生喜。若于苦生喜者。我说彼不解脱于苦。于耳．鼻．舌．身．意生喜者。则于苦生喜。于苦生喜者。我说彼不解脱于苦。

    诸比丘。若于眼不生喜者。则于苦不生喜。于苦不生喜者。我说彼解脱于苦。于耳．鼻．舌．身．意不生喜者。则于苦不生喜。于苦不生喜者。我说彼解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


195.无常经

《杂阿含经·195.无常经》

    （一九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。一切无常。云何一切无常。谓眼无常。若色．眼识．眼触。若眼触因缘生受。苦觉．乐觉．不苦不乐觉。彼亦无常。耳．鼻．舌．身．意亦复如是。多闻圣弟子如是观者。于眼生厌。若色．眼识．眼触．眼触因缘生受。苦觉．乐觉．不苦不乐觉。于彼生厌。耳．鼻．舌．身．意。声．香．味．触．法．意识．意触。意触因缘生受。苦觉．乐觉．不苦不乐觉。彼亦生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常经。如是苦．空．无我。亦如是说。


196.无常经

《杂阿含经·196.无常经》

    （一九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。一切无常。云何一切。谓眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦无常。如是耳．鼻．舌．身．意。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦无常。多闻圣弟子如是观者。于眼解脱。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦解脱。如是耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如说一切无常。如是一切苦．一切空．一切非我．一切虚业法．一切破坏法．一切生法．一切老法．一切病法．一切死法．一切愁忧法．一切烦恼法．一切集法．一切灭法．一切知法．一切识法．一切断法．一切觉法．一切作证．一切魔．一切魔势．一切魔器．一切然．一切炽然．一切烧。皆如上二经广说。


197.示现经

《杂阿含经·197.示现经》

    （一九七）

    如是我闻。

    一时。佛住迦阇尸利沙支提。与千比丘俱。皆是旧萦发婆罗门。

    尔时。世尊为千比丘作三种示现教化。云何为三。神足变化示现．他心示现．教诫示现。

    神足示现者。世尊随其所应。而示现入禅定正受。陵虚至东方。作四威仪。行．住．坐．卧。入火三昧。出种种火光。青．黄．赤．白．红．颇梨色。水火俱现．或身下出火。身上出水。身上出火。身下出水。周圆四方亦复如是。尔时。世尊作种种神变已。于众中坐。是名神足示现。

    他心示现者。如彼心．如彼意．如彼识。彼应作如是念．不应作如是念．彼应作如是舍．彼应作如是身证住。是名他心示现。

    教诫示现者。如世尊说。诸比丘。一切烧然。云何一切烧然。谓眼烧然。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦烧然。如是耳．鼻．舌．身．意烧然。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦烧然。以何烧然。贪火烧然．恚火烧然．痴火烧然。生．老．病．死．忧．悲．恼．苦火烧然。

    尔时。千比丘闻佛所说。不起诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行。


198.罗睺罗经

《杂阿含经·198.罗睺罗经》

    （一九八）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。尊者罗睺罗往诣佛所。稽首佛足。退住一面。白佛言。世尊。云何知．云何见我内识身及外一切相。令我．我所．我慢使系着不生。

    尔时。世尊告罗睺罗。善哉。罗睺罗。能问如来甚深之义。

    佛告罗睺罗。眼若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。耳．鼻．舌．身．意亦复如是。

    罗睺罗。作如是知．如是见我此识身及外一切相。令我．我所．我慢使系着不生。罗睺罗。如是我．我所．我慢使系着不生者。罗睺罗。是名断爱浊见。正无间等。究竟苦边。

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。

    如内入处。如是外入处。色．声．香．味．触．法。眼识。耳．鼻．舌．身．意识。眼触。耳．鼻．舌．身．意触。眼触生受。耳．鼻．舌．身．意触生受。眼触生想。耳．鼻．舌．身．意触生想。眼触生思。耳．鼻．舌．身．意触生思。眼触生爱。耳．鼻．舌．身．意触生爱。亦如上说。


199.罗睺罗经

《杂阿含经·199.罗睺罗经》

    （一九九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告罗睺罗。云何知．云何见。于此识身及外一切相。无有我．我所．我慢使系着。

    罗睺罗白佛言。世尊是法根．法眼．法依。善哉。世尊。当为诸比丘广说此义。诸比丘闻已。当受奉行。

    佛告罗睺罗。善哉。谛听。当为汝说。诸所有眼。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实正观。罗睺罗。耳．鼻．舌．身意亦复如是。

    罗睺罗。如是知．如是见我此识身及外一切相。我．我所．我慢使系着不生。罗睺罗。如是比丘越于二。离诸相。寂灭解脱。罗睺罗。如是比丘断诸爱欲。转去诸结。究竟苦边。

    佛说此经已。罗睺罗闻佛所说。欢喜奉行。

    如内入。如是外入。乃至意触因缘生受。亦如是广说。


200.罗睺罗经

《杂阿含经·200.罗睺罗经》

    （二○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者罗睺罗往诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。独一静处。专精思惟。不放逸住已。如是思惟。所以族姓子剃除须发。正信．非家．出家学道。修持梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊观察罗睺罗心解脱慧未熟。未堪任受增上法。问罗睺罗言。汝以授人五受阴未。

    罗睺罗白佛。未也。世尊。

    佛告罗睺罗。汝当为人演说五受阴。

    尔时。罗睺罗受佛教已。于异时为人演说五受阴。说已。还诣佛所。稽首佛足。退住一面。白佛言。世尊。我已为人说五受阴。唯愿世尊为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至自知不受后有。

    尔时。世尊复观察罗睺罗心解脱智未熟。不堪任受增上法。问罗睺罗言。汝为人说六入处未。

    罗睺罗白佛。未也。世尊。

    佛告罗睺罗。汝当为人演说六入处。

    尔时。罗睺罗于异时为人演说六入处。说六入处已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。我已为人演说六入处。唯愿世尊为我说法。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    尔时。世尊观察罗睺罗心解脱智未熟。不堪任受增上法。问罗睺罗言。汝已为人说尼陀那法未。

    罗睺罗白佛言。未也。世尊。

    佛告罗睺罗。汝当为人演说尼陀那法。

    尔时。罗睺罗于异时为人广说尼陀那法已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至自知不受后有。

    尔时。世尊复观察罗睺罗心解脱智未熟。广说乃至告罗睺罗言。汝当于上所说诸法。独于一静处。专精思惟。观察其义。

    尔时。罗睺罗受佛教敕。如上所闻法．所说法思惟称量。观察其义。作是念。此诸法一切皆顺趣涅槃．流注涅槃．后住涅槃。尔时。罗睺罗往诣佛所。稽首礼足。退住一面。白佛言。世尊。我已于如上所闻法．所说法独一静处。思惟称量。观察其义。知此诸法皆顺趣涅槃．流注涅槃．后住涅槃。

    尔时。世尊观察罗睺罗心解脱智熟。堪任受增上法。告罗睺罗言。罗睺罗。一切无常。何等法无常。谓眼无常。若色．眼识．眼触。如上无常广说。

    尔时。罗睺罗闻佛所说。欢喜随喜。礼佛而退。

    尔时。罗睺罗受佛教已。独一静处。专精思惟。不放逸住。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。纯修梵行。乃至见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。成阿罗汉。心善解脱。

    佛说此经已。罗睺罗闻佛所说。欢喜奉行。


201.漏尽经

《杂阿含经·201.漏尽经》

    （二○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。稽首佛足。退住一面。白佛言。世尊。云何知．云何见次第疾得漏尽。

    尔时。世尊告彼比丘。当正观无常。何等法无常。谓眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。当观无常。耳．鼻．舌．身．意当观无常。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦无常。比丘。如是知．如是见次第尽有漏。

    时。彼比丘闻佛所说。欢喜作礼而去。

    如是比丘所说经。若差别者。云何知．云何见次第尽一切结。断一切缚．断一切使．断一切上烦恼．断一切结．断诸流．断诸轭．断诸取．断诸触．断诸盖．断诸缠．断诸垢．断诸爱．断诸意．断邪见生正见．断无明生明。比丘。如是观眼无常。乃至如是知．如是见次第无明断。明生。

    时。彼比丘闻佛所说欢喜。欢喜已。作礼而去。


202.我见断经

《杂阿含经·202.我见断经》

    （二○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘往诣佛所。稽首佛足。白佛言。世尊。云何知．云何见次第我见断。无我见生。

    佛告彼比丘。于眼正观无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦正观无我。如是乃至意触因缘生受。若苦．若乐．不苦不乐。彼亦正观无我。比丘。如是知．如是见次第我见断。无我见生。

    时。彼比丘闻佛所说欢喜。欢喜已。作礼而去。


203.能断一切法经

《杂阿含经·203.能断一切法经》

    （二○三）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。若有比丘能断一法者。则得正智。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘白佛言。世尊是法根．法眼．法依。唯愿演说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。诸比丘。云何一法断故。乃至不受后有。所谓无明。离欲明生。得正智。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    时。有异比丘从坐起。整衣服。偏袒右肩。为佛作礼。右膝着地。合掌白佛言。世尊。云何知．云何见无明。离欲明生。

    佛告比丘。当正观察眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦正观无常。耳．鼻．舌．身．意亦复如是。比丘。如是知．如是见无明。离欲明生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


204.如实知见经

《杂阿含经·204.如实知见经》

    （二○四）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告尊者阿难。于眼当如实知．如实见。若眼．眼色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦如实知．如实见。耳．鼻．舌．身．意亦复如是。彼如实知．如实见已。于眼生厌。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦生厌。耳．鼻．舌．身．意亦复如是。厌已不乐。不乐已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


205.优陀那经

《杂阿含经·205.优陀那经》

    （二○五）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊说一切优陀那偈已。告尊者阿难。眼无常．苦．变易．异分法。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦无常苦．变易．异分法。耳．鼻．舌．身．意亦复如是。多闻圣弟子如是观者。于眼得解脱。若色．眼识．眼触．眼触因缘生受。彼亦解脱。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


206.如实知经

《杂阿含经·206.如实知经》

    （二○六）

    如是我闻。

    一时。佛住毗舍离城耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。当勤方便禅思。内寂其心。所以者何。比丘。方便禅思。内寂其心。如是如实知显现。于何如实知显现。于眼如实知显现。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦如实知显现。耳．鼻．舌．身．意亦复如是。此诸法无常有为。亦如是如实知显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


207.三摩提经

《杂阿含经·207.三摩提经》

    （二○七）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。当修无量三摩提。精勤系念。所以者何。修无量三摩提。精勤系念已。则如实显现。于何如实显现。于眼如实显现。如是广说。乃至此诸法无常有为。此如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


208.无常经

《杂阿含经·208.无常经》

    （二○八）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。过去．未来眼无常。况现在眼。多闻圣弟子如是观者。不顾过去眼。不欣未来眼。于现在眼厌．不乐．离欲．向厌。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。苦．空．无我。亦如是说。

    如内入处四经。如是外入处。色．声．香．味．触．法四经．内外入处四经。亦如是说。


209.六触入处经

《杂阿含经·209.六触入处经》

    （二○九）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。有六触入处。云何为六。眼触入处。耳．鼻．舌．身．意触入处。沙门．婆罗门于此六触入处集．灭．味．患．离不如实知。当知是沙门．婆罗门去我法．律远。如虚空与地。

    时。有异比丘从坐起。整衣服。为佛作礼。合掌白佛言。我具足如实知此六触入处集．灭．味．患．离。

    佛告比丘。我今问汝。汝随问答我。比丘。汝见眼触入处是我．异我．相在不。

    答言。不也。世尊。

    佛告比丘。善哉。善哉。于此眼触入处非我．非异我．不相在。如实知见者。不起诸漏．心不染着．心得解脱。是名初触入处已断．已知。断其根本。如截多罗树头。于未来法永不复起。所谓眼识及色。汝见耳．鼻．舌．身．意触入处是我．异我．相在不。

    答言。不也。世尊。

    佛告比丘。善哉。善哉。于耳．鼻．舌．身．意触入处非我．非异我．不相在。作如是如实知见者。不起诸漏．心不染着。以得解脱。是名比丘六触入处已断．已知。断其根本。如截多罗树头。于未来世欲不复生。谓意识法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


210.地狱经

《杂阿含经·210.地狱经》

    （二一○）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。莫乐莫苦。所以者何。有六触入处地狱。众生生彼地狱中者。眼所见不可爱色．不见可爱色。见不可念色．不见可念色。见不善色．不见善色。以是因缘故。一向受忧苦。耳声．鼻香．舌味．身触．意识法。见不可爱．不见可爱。见不可念．不见可念。见不善法．不见善法。以是因缘故。长受忧苦。

    诸比丘。有六触入处。其有众生生彼处者。眼见可爱．不见不可爱。见可念色．非不可念色。见善色．非不善色。以是因缘故。一向长受喜乐。耳声．鼻香．舌味．身触．意所识法。可爱非不可爱．可念非不可念．见善非不善。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


211.世间五欲经

《杂阿含经·211.世间五欲经》

    （二一一）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。我昔未成正觉时。独一静处。禅思思惟。自心多向何处观察。自心多逐过去五欲功德。少逐现在五欲功德。逐未来世转复微少。我观多逐过去五欲心已。极生方便。精勤自护。不复令随过去五欲功德。

    我以是精勤自护故。渐渐近阿耨多罗三藐三菩提。汝等诸比丘亦复多逐过去五欲功德。现在．未来亦复微少。汝今亦当以心多逐过去五欲功德故。增加自护。亦当不久得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    所以者何。眼见色因缘生内受。若苦．若乐．不苦不乐。耳．鼻．舌．身．意法因缘生内受。若苦．若乐．不苦不乐。是故。比丘。于彼入处当觉知。若眼灭。色想则离。耳．鼻．舌．身．意灭。法想则离。

    佛说当觉六入处。言已。入室坐禅。时。有众多比丘。世尊去后。作此论议。世尊为我等略说法要。不广分别。而入室坐禅。世尊说言。当觉六入处。若彼眼灭。色想则离。耳．鼻．舌．身．意灭。法想则离。我等今日于世尊略说法中犹故不解。今此众中。谁有慧力。能为我等于世尊略说法中。广为我等演说其义。

    复作是念。唯有尊者阿难。常侍世尊。常为大师之所赞叹。聪慧梵行。唯有尊者阿难堪能为我等于世尊略说法中演说其义。我等今日皆共往诣尊者阿难所。问其要义。如阿难所说。悉当奉持。

    尔时。众多比丘往诣尊者阿难所。共相问讯已。于一面坐。白尊者阿难言。尊者。当知世尊为我等略说法要。如上所说。具问阿难。当为我等广说其义。

    尊者阿难语诸比丘。谛听。善思。于世尊略说法中。当为汝等广说其义。世尊略说者。即是灭六入处。有余当说故。言眼处灭。色想则离。耳．鼻．舌．身．意入处灭。法想则离。世尊略说此法已。入室坐禅。我今已为汝等分别说义。

    尊者阿难说此义已。诸比丘闻其所说。欢喜奉行。


212.不放逸经

《杂阿含经·212.不放逸经》

    （二一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不为一切比丘说不放逸行。亦非不为一切比丘说不放逸行。

    不向何等像类比丘说不放逸行。若比丘得阿罗汉。尽诸有漏。离诸重担。逮得己利。尽诸有结。心正解脱。如是像类比丘。我不为说不放逸行。所以者何。彼诸比丘已作不放逸故。不复堪能作放逸事。我今见彼诸尊者得不放逸果。是故不为彼说不放逸行。

    为何等像类比丘说不放逸行。若诸比丘在学地者。未得心意增上安隐。向涅槃住。如是像类比丘。我为其说不放逸行。所以者何。以彼比丘习学诸根。心乐随顺资生之具。亲近善友。不久当得尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。所以者何。彼眼识所可爱乐．染着之色。彼比丘见已。不喜．不赞叹．不染．不系着住。以不喜．不赞叹．不染．不着住故。专精胜进。身心止息。心安极住不忘。常定一心。无量法喜。但逮得第一三昧正受。终不退减随于眼色。于耳．鼻．舌．身．意识法亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


213.法经

《杂阿含经·213.法经》

    （二一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当为汝等演说二法。谛听。善思。何等为二。眼．色为二。耳声．鼻香．舌味．身触．意法为二．是名二法。

    若有沙门．婆罗门作如是说。是非二者。沙门瞿昙所说二法。此非为二。彼自以意说二法者。但有言说。问已不知。增其疑惑。以非其境界故。

    所以者何。缘眼．色。眼识生。三事和合触。缘触生受。若苦．若乐．不苦不乐。若于此受集．受灭．受味．受患．受离不如实知者。种贪欲身触．种瞋恚身触．种戒取身触．种我见身触。亦种植增长诸恶不善法。如是纯大苦聚皆从集生。如是耳．鼻．舌．身．意．法。缘生意识。三事和合触。广说如上。

    复次。眼缘色。生眼识。三事和合触。触缘受。若苦．若乐．不苦不乐。于此诸受集．灭．味．患．离如是知。如是知已。不种贪欲身触．不种瞋恚身触．不种戒取身触．不种我见身触．不种诸恶不善法。如是诸恶不善法灭。纯大苦聚灭。耳．鼻．舌．身．意法亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


214.二法经

《杂阿含经·214.二法经》

    （二一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二因缘生识。何等为二。谓眼色．耳声．鼻香．舌味．身触．意法。如是广说。乃至非其境界故。所以者何。眼．色因缘生眼识。彼无常．有为．心缘生。若色．眼．识。无常．有为．心缘生。此三法和合触。触已受。受已思。思已想。此等诸法无常．有为．心缘生。所谓触．想．思。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


215.富留那经

《杂阿含经·215.富留那经》

    （二一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者富留那比丘往诣佛所。稽首佛足。退住一面。白佛言。世尊说现法．说灭炽然．说不待时．说正向．说即此见．说缘自觉。世尊。云何为现法。乃至缘自觉。

    佛告富留那。善哉。富留那。能作此问。富留那。谛听。善思。当为汝说。富留那比丘。眼见色已觉知色．觉知色贪。我此内有眼识色贪。我此内有眼识色贪如实知。富留那。若眼见色已觉知色．觉知色贪。我此内有眼识色贪如实知者。是名现见法。

    云何灭炽然。云何不待时。云何正向。云何即此见。云何缘自觉。富留那比丘。眼见色已。觉知色。不起色贪觉。我有内眼识色贪。不起色贪觉如实知。若富留那比丘。眼见色已。觉知已。不起色贪觉。如实知色。不起色贪觉如实知。是名灭炽然．不待时．正向．即此见．缘自觉。耳．鼻．舌．身．意亦复如是。

    佛说此经已。富留那比丘闻佛所说。欢喜奉行。


216.大海经

《杂阿含经·216.大海经》

    （二一六）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。言大海者。愚夫所说。非圣所说。此大海小水耳。云何圣所说海。谓眼识色已。爱念．染着。贪乐身．口．意业。是名为海。一切世间阿修罗众。乃至天．人。悉于其中贪乐沉没。如狗肚藏。如乱草蕴。此世．他世绞结缠锁。亦复如是。耳识声．鼻识香．舌识味．身识触。此世．他世绞结缠锁。亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如身．口．意业。如是贪．恚．痴．老．病．死。亦如是说。如五根三经．六根三经。亦如是说。


217.大海经

《杂阿含经·217.大海经》

    （二一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓海者。世间愚夫所说。非圣所说。大海小水耳。眼是人大海。彼色为涛波。若能堪忍色涛波者。得度眼大海竟。于涛波回澓诸水．恶虫．罗刹女鬼。耳．鼻．舌．身．意是人大海。声．香．味．触．法为涛波。若堪忍彼法涛波。得度于意海竟。于涛波回澓恶虫．罗刹女鬼。

    尔时。世尊以偈颂曰。

    大海巨涛波　　恶虫罗刹怖
    难度而能度　　集离永无余
    能断一切苦　　不复受余有
    永之般涅槃　　不复还放逸

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


218.苦集灭经

《杂阿含经·218.苦集灭经》

    （二一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当为汝等说苦集道迹．苦灭道迹。谛听。善思。当为汝说。

    云何苦集道迹。缘眼．色。生眼识。三事和合触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼．苦集。如是。耳．鼻．舌．身．意亦复如是。是名苦集道迹。

    云何苦灭道迹。缘眼．色。生眼识。三事和合触。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。耳．鼻．舌．身．意亦如是说。是名苦灭道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


219.涅槃道迹经

《杂阿含经·219.涅槃道迹经》

    （二一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说涅槃道迹。云何为涅槃道迹。谓观察眼无常。若色．眼识．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常。耳．鼻．舌．身．意亦复如是。是名涅槃道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


220.似趣涅槃道迹经

《杂阿含经·220.似趣涅槃道迹经》

    （二二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有似趣涅槃道迹。云何为似趣涅槃道迹。观察眼非我。若色．眼识．眼触因缘生受。若内觉若苦．若乐．不苦不乐。彼亦观察无常。耳．鼻．舌．身．意亦复如是。是名似趣涅槃道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


221.取经

《杂阿含经·221.取经》

    （二二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有趣一切取道迹。云何为趣一切取道迹。缘眼．色。生眼识。三事和合触。触缘受。受缘爱。爱缘取。取所取故。耳．鼻．舌．身．意亦复如是。取所取故。是名趣一切取道迹。

    云何断一切取道迹。缘眼．色。生眼识。三事和合触。触灭则受灭。受灭则爱灭。爱灭则取灭。如是知耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


222.知识经

《杂阿含经·222.知识经》

    （二二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当知一切知法．一切识法。谛听。善思。当为汝说。

    云何一切知法．一切识法。诸比丘。眼是知法．识法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切是知法．识法。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


223.断经

《杂阿含经·223.断经》

    （二二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不说一法不知．不识而得究竟苦边。云何不说一法不知．不识而得究竟苦边。谓不说于眼不知．不识而得究竟苦边。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐亦复不说。不知不见而得究竟苦边。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


224.断经

《杂阿含经·224.断经》

    （二二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。一切欲法应当断。云何一切欲法应当断。谓眼是一切欲法应当断。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切欲法应当断。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


225.断经

《杂阿含经·225.断经》

    （二二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不说一法不知．不断而究竟苦边。云何不说一法不知．不断而究竟苦边。谓不说眼不知．不断而究竟苦边。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切不说不知．不断而究竟苦边。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


226.计经

《杂阿含经·226.计经》

    （二二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说断一切计。谛听。善思。当为汝说。

    云何不计。谓不计我见色。不计眼我所。不计相属。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦不计乐我．我所。不计乐．相乐。不计耳．鼻．舌．身．意亦复如是。

    如是不计者。于诸世间常无所取。无所取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如上所说。眼等不计。一切事不计亦如是。


227.计经

《杂阿含经·227.计经》

    （二二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。计者是病。计者是痈。计者是刺。如来以不计住故。离病．离痈．离刺。

    是故。比丘欲求不计住。离病．离痈．离刺者。彼比丘莫计眼我．我所。莫计眼相属。莫计色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦莫计是我．我所．相在。耳．鼻．舌．身．意亦复如是。

    比丘。如是不计者。则无所取。无所取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如眼等所说。余一一事亦如是。


228.增长经

《杂阿含经·228.增长经》

    （二二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说增长法．损灭法。云何增长法。谓缘眼．色．生眼识。三事和合触。触缘受。广说乃至纯大苦聚集。是名增长法。耳．鼻．舌．身．意亦复如是。是名增长法。

    云何损灭法。缘眼．色。生眼识。三事和合触。触灭则受灭。广说乃至纯大苦聚灭。耳．鼻．舌．身．意亦复如是。是名损灭法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如增长．损灭。如是起法．处变易法．集法．灭法。亦如上说。


229.有漏无漏法

《杂阿含经·229.有漏无漏法》

    （二二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有漏．无漏法。云何有漏法。谓眼色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。世俗者。是名有漏法。

    云何无漏法。谓出世间意。若法．若意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。出世间者。是名无漏法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


230.三弥离提经

《杂阿含经·230.三弥离提经》

    （二三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间者。云何名世间。

    佛告三弥离提。谓眼．色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。是名世间。所以者何。六入处集则触集。如是乃至纯大苦聚集。

    三弥离提。若无彼眼．无色．无眼识．无眼触．无眼触因缘生受。内觉若苦．若乐．不苦不乐。无耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。内觉若苦．若乐．若不苦不乐者。则无世间。亦不施设世间。所以者何。六入处灭则触灭。如是乃至纯大苦聚灭故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如世间。如是众生．如是魔。亦如是说。


231.三弥离提经

《杂阿含经·231.三弥离提经》

    （二三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间者。云何名世间。

    佛告三弥离提。危脆败坏。是名世间。云何危脆败坏。三弥离提。眼是危脆败坏法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切亦是危脆败坏。耳．鼻．舌．身．意亦复如是。是说危脆败坏法。名为世间。

    佛说此经已。三弥离提比丘闻佛所说。欢喜奉行。


232.空经

《杂阿含经·232.空经》

    （二三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间空。云何名为世间空。

    佛告三弥离提。眼空。常．恒．不变易法空。我所空。所以者何。此性自尔。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦空。常．恒．不变易法空。我所空。所以者何。此性自尔。耳．鼻．舌．身．意亦复如是。是名空世间。

    佛说此经已。三弥离提比丘闻佛所说。欢喜奉行。


233.世间经

《杂阿含经·233.世间经》

    （二三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说世间．世间集．世间灭．世间灭道迹。谛听。善思。

    云何为世间。谓六内入处。云何六。眼内入处。耳．鼻．舌．身．意内入处。

    云何世间集。谓当来有爱．喜．贪俱。彼彼集着。

    云何世间灭。谓当来有爱．喜．贪俱。彼彼集着无余断。已舍．已吐．已尽．离欲．灭．止．没。

    云何世间灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


234.世间边经

《杂阿含经·234.世间边经》

    （二三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不说有人行到世界边者。我亦不说不行到世界边而究竟苦边者。如是说已。入室坐禅。

    时。众多比丘。世尊去后。即共议言。世尊向者略说法言。我不说有人行到世界边者。我亦不说不行到世界边而得究竟苦边者。如是说已。入室坐禅。我等今于世尊略说法中未解其义。是中诸尊。谁有堪能于世尊略说法中。广为我等说其义者。

    复作是言。唯有尊者阿难。聪慧总持。而常给侍世尊左右。世尊赞叹多闻梵行。堪为我等于世尊略说法中广说其义。今当往诣尊者阿难所。请求令说。时。众多比丘往诣尊者阿难所。共相问讯已。于一面坐。具以上事广问阿难。尔时。阿难告诸比丘。谛听。善思。今当为说。若世间．世间名．世间觉．世间言辞．世间语说。此等皆入世间数。诸尊。谓眼是世间．世间名．世间觉．世间言辞．世间语说。是等悉入世间数。耳．鼻．舌．身．意亦复如是。多闻圣弟子于六入处集．灭．味．患．离如实知。是名圣弟子到世界边．知世间．世间所重．度世间。

    尔时。尊者阿难复说偈言。

    非是游步者　　能到世界边
    不到世界边　　不能免众苦
    是故牟尼尊　　名知世间者
    能到世界边　　诸梵行已立
    世界边唯有　　正智能谛了
    觉慧达世间　　故说度彼岸

    如是。诸尊。向者世尊略说法已。入室坐禅。我今为汝分别广说。

    尊者阿难说是法已。众多比丘闻其所说。欢喜奉行。


235.近住经

《杂阿含经·235.近住经》

    （二三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有师．有近住弟子。则苦独住。无师．无近住弟子。则乐独住。

    云何有师．有近住弟子。则苦独住。缘眼．色。生恶不善觉。贪．恚．痴俱。若彼比丘行此法者。是名有师。若于此边住者。是名近住弟子。耳．鼻．舌．身．意亦复如是。如是有师．有近住弟子。常苦独住。

    云何无师．无近住弟子。常乐独住。缘眼．色．生恶不善觉。贪．恚．痴俱。彼比丘不行。是名无师。不依彼住。是名无近住弟子。是名无师．无近住弟子。常乐独住。若彼比丘无师．无近住弟子者。我说彼得梵行福。所以者何。无师．无近住弟子。比丘于我建立梵行。能正尽苦。究竟苦集。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


236.清净乞食住经

《杂阿含经·236.清净乞食住经》

    （二三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗晨朝着衣持钵。入舍卫城乞食。乞食已。还精舍。举衣钵。洗足已。持尼师檀。入林中。昼日坐禅。时。舍利弗从禅觉。诣世尊所。稽首礼足。退坐一面。

    尔时。佛告舍利弗。汝从何来。

    舍利弗答言。世尊。从林中昼日坐禅来。

    佛告舍利弗。今入何等禅住。

    舍利弗白佛言。世尊。我今于林中入空三昧禅住。

    佛告舍利弗。善哉。善哉。舍利弗。汝今入上座禅住而坐禅。若诸比丘欲入上座禅者。当如是学。

    若入城时．若行乞食时．若出城时。当作是思惟。我今眼见色。颇起欲．恩爱．爱念着不。

    舍利弗。比丘作如是观时。若眼识于色有爱念染着者。彼比丘为断恶不善故。当勤欲方便。堪能系念修学。譬如有人。火烧头衣。为尽灭故。当起增上方便。勤教令灭。彼比丘亦复如是。当起增上勤欲方便。系念修学。

    若比丘观察时。若于道路．若聚落中行乞食．若出聚落。于其中间。眼识于色。无有爱念染着者。彼比丘愿以此喜乐善根。日夜精勤。系念修习。是名比丘于行．住．坐．卧净除乞食。是故此经名清净乞食住。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


237.长者所问经

《杂阿含经·237.长者所问经》

    （二三七）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    时。有长者名郁瞿娄。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何故有一比丘见法般涅槃。何故比丘不得见法般涅槃。

    佛告长者。若有比丘眼识于色。爱念染着。以爱念染着故。常依于识。为彼缚故。若彼取故。不得见法般涅槃。耳．鼻．舌．身．意识法亦复如是。

    若比丘眼识于色。不爱乐染着。不爱乐染着者。不依于识。不触．不着．不取故。此诸比丘得见法般涅槃。耳．鼻．舌．身．意识法亦复如是。

    是故。长者。有比丘得见法般涅槃者。有不得见法般涅槃者。

    如长者所问经。如是阿难所问经及佛自为诸比丘所说经。亦如上说。


238.因缘经

《杂阿含经·238.因缘经》

    （二三八）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    时。有异比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何因何缘眼识生。何因何缘耳．鼻．舌．身．意识生。

    佛告比丘。眼因缘色。眼识生。所以者何。若眼识生。一切眼色因缘故。耳声因缘．鼻香因缘．舌味因缘．意法因缘意识生。所以者何。诸所有意识。彼一切皆意法因缘生故。是名比丘眼识因缘生。乃至意识因缘生。

    时。彼比丘闻佛所说。欢喜随喜。作礼而去。


239.结经

《杂阿含经·239.结经》

    （二三九）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。我今当说结所系法及结法。云何结所系法。眼色．耳声．鼻香．舌味．身触．意法。是名结所系法。云何结法。谓欲贪。是名结法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


240.取经

《杂阿含经·240.取经》

    （二四○）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。我今当说所取法及取法。云何所取法。眼色．耳声．鼻香．舌味．身触．意法。是名所取法。云何取法。谓欲贪。是名取法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


241.烧热经

《杂阿含经·241.烧热经》

    （二四一）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。愚痴无闻凡夫。比丘。宁以火烧热铜筹。以烧其目。令其炽然。不以眼识取于色相。取随形好。所以者何。取于色相。取随形好故。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁烧铁锥。以钻其耳。不以耳识取其声相。取随声好。所以者何。耳识取声相。取随声好者。身坏命终。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁以利刀断截其鼻。不以鼻识取于香相。取随香好。所以者何。以取香相。取随香好故。身坏命终。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁以利刀断截其舌。不以舌识取于味相。取随味好。所以者何。以取味相。随味好故。身坏命终。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁以刚铁利枪以刺其身。不以身识取于触相及随触好。所以者何。以取触相及随触好故。身坏命终。堕恶趣中。如沈铁丸。

    诸比丘。睡眠者是愚痴活．是痴命。无利．无福。然诸比丘宁当睡眠。不于彼色而起觉想。若起觉想者。必生缠缚诤讼。能令多众起于非义。不能饶益安乐天人。

    彼多闻圣弟子作如是学。我今宁以炽然铁枪以贯其目。不以眼识取于色相。堕三恶趣。长夜受苦。我从今日当正思惟。观眼无常．有为．心缘生法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常．有为．心缘生法。耳．鼻．舌．身入处当如是学。宁以铁枪贯其身体。不以身识取于触相及随触好故。堕三恶道。我从今日当正思惟。观身无常．有为．心缘生法。若触．身识．身触．身触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常．有为．心缘生法。

    多闻圣弟子作如是学。睡眠者是愚痴活．痴命。无果．无利．无福。我当不眠。亦不起觉想。起想者生于缠缚诤讼。令多人非义饶益。不得安乐。

    多闻圣弟子如是观者。于眼生厌。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


242.知经

《杂阿含经·242.知经》

    （二四二）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。若眼不知．不识．不断．不离欲。不堪能正尽苦。于眼若知．若识．若断．若离欲。堪能正尽苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如眼四经。如是乃至意二十四经。如上说。


243.味经

《杂阿含经·243.味经》

    （二四三）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。若诸比丘于眼味者。当知是沙门．婆罗门不得自在脱于魔手。魔缚所缚。入于魔系。耳．鼻．舌．身．意亦复如是。若沙门．婆罗门于眼不味者。当知是沙门．婆罗门不随于魔。脱于魔手。不入魔系。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如味。如是欢喜．赞叹．染着．坚住．爱乐．憎嫉。亦如是说。

    如内入处七经．外入处七经。亦如是说。


244.魔钩经

《杂阿含经·244.魔钩经》

    （二四四）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。有六魔钩。云何为六。眼味着色。是则魔钩。耳味着声。是则魔钩。鼻味着香。是则魔钩。舌味着味。是则魔钩。身味着触。是则魔钩。意味着法。是则魔钩。若沙门．婆罗门眼味着色者。当知是沙门．婆罗门魔钩钩其咽。于魔不得自在。

    秽说净说。广说如上。


245.四品法经

《杂阿含经·245.四品法经》

    （二四五）

    如是我闻。

    一时。佛住拘留搜调伏驳牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初语亦善。中语亦善。后语亦善。善义善味。纯一满净。清白梵行。谓四品法经。谛听。善思。当为汝说。

    何等为四品法经。有眼识色可爱．可念．可乐．可着。比丘见已。欢喜．赞叹．乐着．坚住。有眼识色不可爱．不可念．不可乐着．苦厌。比丘见已。瞋恚．嫌薄。如是比丘于魔不得自在。乃至不得解脱魔系。耳．鼻．舌．身．意亦复如是。

    有眼识色可爱．可念．可乐．可着。比丘见已。知喜不赞叹．不乐着坚实。有眼识色不可爱念乐着。比丘见已。不瞋恚．嫌薄。如是比丘不随魔。自在。乃至解脱魔系。耳．鼻．舌．身．意亦复如是。是名比丘四品法经。


246.七年经

《杂阿含经·246.七年经》

    （二四六）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。世尊晨朝着衣持钵。入王舍城乞食。

    尔时。天魔波旬作是念。沙门瞿昙晨朝着衣持钵。入王舍城乞食。我今当往乱其道意。

    时。魔波旬化作御车象类。执杖觅牛。着弊衣。蓬头乱发。手脚剥裂。手执牛杖。至世尊前问言。瞿昙。见我牛不。

    世尊作是念。此是恶魔。欲来乱我。即告魔言。恶魔。何处有牛。何用牛为。

    魔作是念。沙门瞿昙知我是魔。而白佛言。瞿昙。眼触入处。是我所乘。耳．鼻．舌．身．意触入处。是我所乘。

    复问。瞿昙。欲何所之。

    佛告恶魔。汝有眼触入处。耳．鼻．舌．身．意触入处。若彼无眼触入处。无耳．鼻．舌．身．意触入处。汝所不到。我往到彼。

    尔时。天魔波旬即说偈言。

    若常有我者　　彼悉是我所
    一切悉属我　　瞿昙何所之

    尔时。世尊说偈答言。

    若言有我者　　彼说我则非
    是故知波旬　　即自堕负处

    魔复说偈言。

    若说言知道　　安隐向涅槃
    汝自独游往　　何烦教他为

    世尊复说偈答言。

    若有离魔者　　问度彼岸道
    为彼平等说　　真实永无余
    时习不放逸　　永离魔自在

    魔复说偈言。

    有石似段肉　　饿乌来欲食
    彼作软美想　　欲以补饥虚
    竟不得其味　　折觜而腾虚
    我今犹如乌　　瞿昙如石生
    不入愧而去　　犹乌陵虚逝
    内心怀愁毒　　即彼没不现


247.习近经

《杂阿含经·247.习近经》

    （二四七）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。世尊告诸比丘。若沙门．婆罗门眼习近于色。则随魔所自在。乃至不得解脱魔系。耳．鼻．舌．身．意亦复如是。

    若沙门．婆罗门眼不习近于色。不随魔。自在。乃至得解脱魔系。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如习近。如是系着．如是味．如是邻聚。若使受持系着。我所求欲。淳浓不舍。亦如上说。


248.纯陀经

《杂阿含经·248.纯陀经》

    （二四八）

    如是我闻。

    一时。佛住波吒利弗多罗国鸡林园。

    尔时。尊者阿难往诣尊者大纯陀所。共相问讯已。于一面坐。

    尔时。尊者阿难语尊者纯陀言。欲有所问。宁有闲暇见答与不。

    尊者纯陀语尊者阿难言。随仁所问。知者当答。

    尊者阿难问尊者纯陀。如世尊．如来．应．等正觉所知所见。说四大造色。施设显露。此四大色非我。如来．应．等正觉所知所见。亦复说识非我耶。

    尊者纯陀语尊者阿难言。仁者最为多闻。我从远来诣尊者所。为问此法故。今日。尊者。唯愿为说此义。

    尊者阿难语纯陀言。我今问尊者。随意见答。尊者纯陀。为有眼．有色．有眼识不。

    答言。有。

    尊者阿难复问。为缘眼及色。生眼识不。

    答言。如是。

    尊者阿难复问。若眼及色生眼识。彼因．彼缘。为常．为无常。

    答言无常。

    尊者阿难又问。彼因．彼缘生眼识。彼因．彼缘无常变易时。彼识住耶。

    答曰。不也。尊者阿难。

    尊者阿难复问。于意云何。彼法若生．若灭可知。多闻圣弟子于中宁见是我．异我．相在不。

    答曰。不也。尊者阿难。

    耳．鼻．舌．身．意．法。于意云何。有意．有法．有意识不。

    答曰。有。尊者阿难。

    复问。为缘意及法。生意识不。

    答曰。如是。尊者阿难。

    复问。若意缘法生意识。彼因．彼缘。为常．为无常。

    答曰。无常。尊者阿难。

    复问。若因．若缘生意识。彼因．彼缘无常变易时。意识住耶。

    答曰。不也。尊者阿难。

    复问。于意云何。彼法若生．若灭可知。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。尊者阿难。

    尊者阿难语纯陀言。是故。尊者。而如来．应．等正觉所知所见。说识亦无常。譬如士夫持斧入山。见芭蕉树。谓堪材用。断根．截叶．斫枝．剥皮。求其坚实。剥至于尽。都无坚处。如是多闻圣弟子正观眼识。耳．鼻．舌．身．意识。当正观时。都无可取。无可取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    彼二正士说是法时。展转随喜。各还其所。


249.舍利弗经

《杂阿含经·249.舍利弗经》

    （二四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难诣尊者舍利弗所。语尊者舍利弗。欲有所问。宁有闲暇为解说不。

    舍利弗言。随仁所问。知者当答。

    尊者阿难问尊者舍利弗。六触入处尽。离欲．灭．息没已。更有余不。

    尊者舍利弗语阿难言。莫作此问。六触入处尽。离欲．灭．息没已。更有余不。

    阿难又问尊者舍利弗。六触入处尽。离欲．灭．息没已。无有余耶。

    尊者舍利弗答阿难言。亦复不应作如是问。六触入处尽。离欲．灭．息没已。无有余耶。

    阿难复问尊者舍利弗。六触入处尽。离欲．灭．息没已。有余无余．非有余非无余耶。

    尊者舍利弗答阿难言。此亦不应作如此问。六触入处尽。离欲．灭．息没已。有余无余．非有余非无余耶。

    尊者阿难又问舍利弗。如尊者所说。六触入处尽。离欲．灭．息没已。有亦不应说。无亦不应说。有无亦不应说。非有非无亦不应说。此语有何义。

    尊者舍利弗语尊者阿难。六触入处尽。离欲．灭．息没已。有余耶。此则虚言。无余耶。此则虚言。有余无余耶。此则虚言。非有余非无余耶。此则虚言。若言六触入处尽。离欲．灭．息没已。离诸虚伪。得般涅槃。此则佛说。

    时。二正士展转随喜。各还本处。


250.拘絺罗经

《杂阿含经·250.拘絺罗经》

    （二五○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者舍利弗．尊者摩诃拘絺罗俱在耆阇崛山。

    尊者摩诃拘絺罗晡时从禅觉。诣尊者舍利弗所。共相问讯已。退坐一面。语舍利弗言。欲有所问。宁有闲暇见答已不。

    尊者舍利弗语摩诃拘絺罗。随仁所问。知者当答。

    尊者摩诃拘絺罗问尊者舍利弗言。云何。尊者舍利弗。眼系色耶。色系眼耶。耳声．鼻香．舌味．身触．意法。意系法耶。法系意耶。

    尊者舍利弗答尊者摩诃拘絺罗言。非眼系色。非色系眼。乃至非意系法。非法系意。尊者摩诃拘絺罗。于其中间。若彼欲贪。是其系也。尊者摩诃拘絺罗。譬如二牛。一黑一白。共一轭鞅缚系。人问言。为黑牛系白牛。为白牛系黑牛。为等问不。

    答言。不也。尊者舍利弗。非黑牛系白牛。亦非白牛系黑牛。然于中间。若轭．若系鞅者。是彼系缚。

    如是。尊者摩诃拘絺罗。非眼系色。非色系眼。乃至非意系法。非法系意。中间欲贪。是其系也。

    尊者摩诃拘絺罗。若眼系色。若色系眼。乃至若意系法。若法系意。世尊不教人建立梵行。得尽苦边。以非眼系色。非色系眼。乃至非意系法。非法系意。故世尊教人建立梵行。得尽苦边。

    尊者摩诃拘絺罗。世尊眼见色若好．若恶。不起欲贪。其余众生眼若见色若好．若恶。则起欲贪。是故世尊说当断欲贪。则心解脱。乃至意．法亦复如是。

    时。二正士展转随喜。各还本处。


251.拘絺罗经

《杂阿含经·251.拘絺罗经》

    （二五一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗．尊者摩诃拘絺罗俱在耆阇崛山中。

    尊者摩诃拘絺罗晡时从禅觉。诣尊者舍利弗所。共相问讯已。退坐一面。语尊者舍利弗。欲有所问。宁有闲暇见答已不。

    舍利弗言。随仁所问。知者当答。

    尊者摩诃拘絺罗问尊者舍利弗言。谓无明者。云何为无明。

    尊者舍利弗言。所谓无知。无知者是为无明。云何无知。谓眼无常不如实知。是名无知。眼生灭法不如实知。是名无知。耳．鼻．舌．身．意亦复如是。如是。尊者摩诃拘絺罗。于此六触入处如实不知．不见．不无间等．愚闇．无明．大冥。是名无明。

    尊者摩诃拘絺罗又问尊者舍利弗。所谓明者。云何为明。

    舍利弗言。所谓为知。知者是明。为何所知。谓眼无常．眼无常如实知。眼生灭法．眼生灭法如实知。耳．鼻．舌．身．意亦复如是。尊者摩诃拘絺罗。于此六触入处如实知．见．明．觉．悟．慧．无间等。是名为明。

    时。二正士各闻所说。展转随喜。各还其所。


252.优波先那经

《杂阿含经·252.优波先那经》

    （二五二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有比丘名优波先那。住王舍城寒林中冢间蛇头岩下迦陵伽行处。时。尊者优波先那独一于内坐禅。

    时。有恶毒蛇长尺许。于上石间堕优波先那身上。优波先那唤舍利弗。语诸比丘。毒蛇堕我身上。我身中毒。汝等驶来。扶持我身。出置于外。莫令于内身坏碎。如糠糟聚。

    时。尊者舍利弗于近处。住一树下。闻优波先那语。即诣优波先那所。语优波先那言。我今观汝色貌。诸根不异于常。而言中毒。持我身出。莫令散坏。如糠糟聚。竟为云何。

    优波先那语舍利弗言。若当有言。我眼是我．我所。耳．鼻．舌．身．意。耳．鼻．舌．身．意是我．我所。色．声．香．味．触．法。色．声．香．味．触．法是我．我所。地界。地界是我．我所。水．火．风．空．识界。水．火．风．空．识界是我．我所。色阴。色阴是我．我所。受．想．行．识阴。受．想．行．识阴是我．我所。者。面色诸根应有变异。我今不尔。眼非我．我所。乃至识阴非我．我所。是故面色诸根无有变异。

    舍利弗言。如是。优波先那。汝若长夜离我．我所．我慢系着使。断其根本。如截多罗树头。于未来世永不复起。云何面色诸根当有变异。

    时。舍利弗即周匝扶持优波先那身出于窟外。优波先那身中毒碎坏。如聚糠糟。

    时。舍利弗即说偈言。

    久殖诸梵行　　善修八圣道
    欢喜而舍寿　　犹如弃毒钵
    久殖诸梵行　　善修八圣道
    欢喜而舍寿　　如人重病愈
    久殖诸梵行　　善修八圣道
    如出火烧宅　　临死无忧悔
    久殖诸梵行　　善修八圣道
    以慧观世间　　犹如秽草木
    不复更求余　　余亦不相续

    时。尊者舍利弗供养优波先那尸已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。尊者优波先那有小恶毒蛇。如治眼筹。堕其身上。其身即坏。如聚糠糟。

    佛告舍利弗。若优波先那诵此偈者。则不中毒。身亦不坏。如聚糠糟。

    舍利弗白佛言。世尊。诵何等偈。何等辞句。

    佛即为舍利弗而说偈言。

    常慈念于彼　　坚固赖吒罗
    慈伊罗槃那　　尸婆弗多罗
    钦婆罗上马　　亦慈迦拘吒
    及彼黑瞿昙　　难徒跋难陀
    慈悲于无足　　及以二足者
    四足与多足　　亦悉起慈悲
    慈悲于诸龙　　依于水陆者
    慈一切众生　　有量及无量
    安乐于一切　　亦离烦恼生
    欲令一切贤　　一切莫生恶
    常住蛇头岩　　众恶不来集
    凶害恶毒蛇　　能害众生命
    如此真谛言　　无上大师说
    我今诵习此　　大师真实语
    一切诸恶毒　　无能害我身
    贪欲瞋恚痴　　世间之三毒
    如此三毒恶　　永除名佛宝
    法宝灭众毒　　僧宝亦无余
    破坏凶恶毒　　摄受护善人
    佛破一切毒　　汝蛇毒今破

    故说是咒术章句。所谓。

    坞耽婆隶　耽婆隶　躭陆波婆耽陆　奈渧　肃奈渧　抧跋渧　文那移　三摩移　檀谛　尼罗枳施　婆罗拘闭坞隶　坞娱隶悉波呵

    舍利弗。优波先那善男子尔时说此偈。说此章句者。蛇毒不能中其身。身亦不坏。如糠糟聚。

    舍利弗白佛言。世尊。优婆先那未曾闻此偈。未曾闻此咒术章句。世尊今日说此。正为当来世耳。

    尊者舍利弗闻佛所说。欢喜作礼而去。


253.毗纽迦旃延经

《杂阿含经·253.毗纽迦旃延经》

    （二五三）

    如是我闻。

    一时。尊者优陀夷往拘萨罗国人间游行。至拘磐荼聚落。到毗纽迦旃延氏婆罗门尼庵罗园中住。

    时。毗纽迦旃延氏婆罗门尼有诸年少弟子。游行采樵。至庵罗园中。见尊者优陀夷坐一树下。容貌端正。诸根寂静。心意安谛。成就第一调伏。见已。往诣其所。共相问讯已。退坐一面。时。优陀夷为诸年少种种说法。劝励已。默然而住。彼诸年少闻尊者优陀夷所说。欢喜随喜。从坐起去。

    时。诸年少担持束薪。还至毗纽迦旃延氏婆罗门尼所。置薪束于地。诣毗纽迦旃延氏婆罗门尼所。白言。我和上尼。当知庵罗园中有沙门优陀夷。姓瞿昙氏。依于彼住。极善说法。

    毗纽迦旃延氏婆罗门尼语诸年少言。汝可往请沙门优陀夷瞿昙氏。明日于此饭食。

    时。诸年少弟子受毗纽迦旃延氏婆罗门尼教已。往诣尊者优陀夷所。白优陀夷言。尊者当知。我和上毗纽迦旃延氏婆罗门尼请尊者优陀夷明旦饭食。

    时。优陀夷默然受请。

    时。彼诸年少知优陀夷受请已。还归和上毗纽迦旃延氏婆罗门尼所。白言。和上尼。我以和上尼语。请尊者优陀夷。尊者优陀夷默然受请。和上尼自知时。

    尔时。尊者优陀夷夜过晨朝。着衣持钵。往诣毗纽迦旃延氏婆罗门尼舍。时。毗纽迦旃延氏婆罗门尼遥见尊者优陀夷来。疾敷床座。请令就坐。设种种饮食。自手供养。丰美满足。食已。澡漱．洗钵讫。还就本座。

    时。毗纽迦旃延氏婆罗门尼知食已讫。着好革屣。以衣覆头。别施高床。现起轻相。慠慢而坐。语优陀夷言。欲有所问。宁有闲暇见答与不。

    优陀夷答言。姊妹。今是非时。作此语已。从坐起去。

    如是。明日诸弟子复至庵罗园采樵听法。还复白和上尼。和上尼复遣诣请食。如前三返。乃至请法。答言非时。不为说法。

    诸年少弟子复白和上尼。庵罗园中沙门优陀夷极善说法。

    和上尼答言。我亦知彼极善说法。再三请来。设食问法。常言非时。不说而去。

    诸弟子言和上尼。着好革屣。以衣覆头。不恭敬坐。彼云何说。所以者何。彼尊者优陀夷以敬法故。不说而去。

    和上尼答言。若如是者。更为我请彼。

    诸弟子受教。更请供养如前。时。和上尼知食讫已。脱革屣。整衣服。更坐卑床。恭敬白言。欲有所问。宁有闲暇见答与不。

    优陀夷答言。汝今宜问。当为汝说。

    彼即问言。有沙门．婆罗门说苦．乐自作。复有说言苦．乐他作。复有说言苦．乐自他作。复有说言苦．乐非自非他作。尊者。复云何。

    尊者优陀夷答言。姊妹。阿罗诃说苦．乐异生。非如是说。

    婆罗门尼复问。其义云何。

    优陀夷答言。阿罗诃说从其因缘。生诸苦．乐。

    优陀夷复语婆罗门尼言。我今问汝。随意答我。于意云何。有眼不。

    答言。有。

    有色不。

    答言。有。

    有眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐不。

    答言。如是。尊者优陀夷。

    优陀夷复问。有耳．鼻．舌．身．意．意触因缘生受。内觉若苦．若乐．不苦不乐不。

    答言。如是。尊者优陀夷。

    优陀夷言。此是阿罗诃说。从其因缘。生于苦．乐。

    婆罗门尼言。尊者优陀夷。如是阿罗诃说。从其因缘生苦．乐耶。

    优陀夷答言。如是。婆罗门尼。

    婆罗门尼复问。沙门。云何阿罗诃说因缘生苦．乐．不苦不乐灭。

    优陀夷答言。我今问汝。随意答我。婆罗门尼。一切眼．一切时灭无余。犹有眼触因缘生受。内觉若苦．若乐．不苦不乐耶。

    答言。无也。沙门。

    如是。耳．鼻．舌．身．意。一切时灭永尽无余。犹有意触因缘生受。内觉若苦．若乐．不苦不乐耶。

    答言。无也。沙门。

    如是。婆罗门尼。是为阿罗诃说因缘生苦．乐．不苦不乐灭。

    尊者优陀夷说是法时。毗纽迦旃延氏婆罗门尼远尘离垢。得法眼净。尔时。毗纽迦旃延氏婆罗门尼见法．得法．知法．入法。度疑惑。不由于他入佛教法。于法得无所畏。从坐起。整衣服。恭敬合掌。白尊者优陀夷。我今日超入决定。我从今日归依佛．归依法．归依僧。我从今日尽寿归依三宝。

    尔时。优陀夷为婆罗门尼说法。示教照喜已。从坐起去。


254.二十亿耳经

《杂阿含经·254.二十亿耳经》

    （二五四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者二十亿耳住耆阇崛山。常精勤修习菩提分法。

    时。尊者二十亿耳独静禅思。而作是念。于世尊弟子精勤声闻中。我在其数。然我今日未尽诸漏。我是名族姓子。多饶财宝。我今宁可还受五欲。广行施作福。

    尔时。世尊知二十亿耳心之所念。告一比丘。汝等今往二十亿耳所。告言。世尊呼汝。

    是一比丘受佛教已。往诣二十亿耳所。语言。世尊呼汝。

    二十亿耳闻彼比丘称大师命。即诣世尊所。稽首礼足。退住一面。

    尔时。世尊告二十亿耳。汝实独静禅思作是念。世尊精勤修学声闻中。我在其数。而今未得漏尽解脱。我是名族姓子。又多钱财。我宁可还俗。受五欲乐。广施作福耶。

    时。二十亿耳作是念。世尊已知我心。惊怖毛竖。白佛言。实尔。世尊。

    佛告二十亿耳。我今问汝。随意答我。二十亿耳。汝在俗时。善弹琴不。

    答言。如是。世尊。

    复问。于意云何。汝弹琴时。若急其弦。得作微妙和雅音不。

    答言。不也。世尊。

    复问。云何。若缓其弦。宁发微妙和雅音不。

    答言。不也。世尊。

    复问。云何。善调琴弦。不缓不急。然后发妙和雅音不。

    答言。如是。世尊。

    佛告二十亿耳。精进太急。增其掉悔。精进太缓。令人懈怠。是故汝当平等修习摄受。莫着．莫放逸．莫取相。

    时。尊者二十亿耳闻佛所说。欢喜随喜。作礼而去。

    时。尊者二十亿耳常念世尊说弹琴譬。独静禅思。如上所说。乃至漏尽心得解脱。成阿罗汉。

    尔时。尊者二十亿耳得阿罗汉。内觉解脱喜乐。作是念。我今应往问讯世尊。

    尔时。尊者二十亿耳往诣佛所。稽首礼足。退坐一面。白佛言。世尊。于世尊法中得阿罗汉。尽诸有漏。所作已作。舍离重担。逮得己利。尽诸有结。正智心解脱。当于尔时解脱六处。云何为六。离欲解脱．离恚解脱．远离解脱．爱尽解脱．诸取解脱．心不忘念解脱。

    世尊。若有依少信心而言离欲解脱。此非所应。贪．恚．痴尽。是名真实离欲解脱。

    若复有人依少持戒而言我得离恚解脱。此亦不应。贪．恚．痴尽。是名真实离恚解脱。

    若复有人依于修习利养远离而言远离解脱。是亦不应。贪．恚．痴尽。是真实远离解脱。

    贪．恚．痴尽。亦名离爱。亦名离取。亦名离忘念解脱。如是。世尊。若诸比丘未得罗汉。未尽诸漏。于此六处不得解脱。

    若复比丘在于学地。未得增上乐。涅槃习向心住。尔时成就学戒。成就学根。后时当得漏尽．无漏心解脱。乃至自知不受后有。当于尔时得无学戒。得无学诸根。譬如婴童愚小仰卧。尔时成就童子诸根。彼于后时渐渐增长。诸根成就。当于尔时成就长者诸根。在学地者亦复如是。未得增上安乐。乃至成就无学戒．无学诸根。

    若眼常识色。终不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。乃至无常。耳识声．鼻识香．舌识味．身识触．意识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。譬如村邑近大石山。不断．不坏．不穿。一向厚密。假使四方风吹。不能动摇．不能穿过。彼无学者亦复如是。眼常识色。乃至意常识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。

    尔时。二十亿耳重说偈言。

    离欲心解脱　　无恚脱亦然
    远离心解脱　　贪爱永无余
    诸取心解脱　　及意不忘念
    晓了入处生　　于彼心解脱
    彼心解脱者　　比丘意止息
    诸所作已作　　更不作所作
    犹如大石山　　四风不能动
    色声香味触　　及法之好恶
    六入处常对　　不能动其心
    心常住坚固　　谛观法生灭

    尊者二十亿耳说是法时。大师心悦。诸多闻梵行者闻尊者二十亿耳所说。皆大欢喜。尔时。尊者二十亿耳闻佛说法。欢喜随喜。作礼而去。

    尔时。世尊知二十亿耳去不久。告诸比丘。善心解脱者。应如是记说。如二十亿耳以智记说。亦不自举。亦不下他。正说其义。非如增上慢者。不得其义。而自称叹得过人法。自取损减。


255.鲁醯遮经

《杂阿含经·255.鲁醯遮经》

    （二五五）

    如是我闻。

    一时。尊者摩诃迦旃延住阿磐提国湿摩陀江侧。猕猴室阿练若窟有鲁醯遮婆罗门。恭敬承事。如罗汉法。

    尔时。尊者摩诃迦旃延晨朝着衣持钵。入猕猴室聚落。次行乞食。乞食还。举衣钵。洗足已。入室坐禅。

    时。鲁醯遮婆罗门有诸年少弟子。游行采薪。至尊者摩诃迦旃延窟边。共戏笑言。此中剃发沙门住。是黑闇人。非世胜人。而鲁醯遮婆罗门尊重供养。如罗汉法。

    时。尊者摩诃迦旃延语诸年少言。年少。年少。莫作声。

    诸年少言。终不敢复言。如是再三。语犹不止。

    于是尊者摩诃迦旃延出户外。语诸年少言。年少。年少。汝等莫语。我今当为汝等说法。汝等且听。

    诸年少言。诺。唯愿说法。我当听受。

    尔时。尊者摩诃迦旃延即说偈言。

    古昔婆罗门　　修习胜妙戒
    得生宿命智　　娱乐真谛禅
    常住于慈悲　　关闭诸根门
    调伏于口过　　古昔行如是
    舍本真实行　　而存虚伪事
    守族姓放逸　　从诸根六境
    自饿居冢间　　三浴诵三典
    不守护根门　　犹如梦得宝
    编发衣皮褐　　戒盗灰坌身
    粗衣以蔽形　　执杖持水瓶
    假形婆罗门　　以求于利养
    善摄护其身　　澄净离尘垢
    不恼于众生　　是道婆罗门

    尔时。诸年少婆罗门瞋恚不喜。语尊者摩诃迦旃延。谤我经典。毁坏所说。骂辱婆罗门。执持薪束。还鲁醯遮婆罗门所。语鲁醯遮婆罗门言。和上知不。彼摩诃迦旃延诽谤经典。毁呰言说。骂辱婆罗门。

    鲁醯遮婆罗门语诸年少。诸年少。莫作是语。所以者何。摩诃迦旃延宿重戒德。不应谤毁经典。毁呰言说。骂婆罗门。

    诸年少言。和上不信我言。当自往看。

    时。鲁醯遮婆罗门不信诸年少语。往诣摩诃迦旃延。共相问讯慰劳已。退坐一面。语摩诃迦旃延言。我诸年少弟子来到此不。

    答言。到此。

    少多与共言语不。

    答云。与共言语。

    鲁醯遮婆罗门言。汝与诸年少共语。今可为我尽说是。

    摩诃迦旃延即为广说。时。鲁醯遮婆罗门亦复瞋恚。心得不喜。语摩诃迦旃延。我先不信诸年少语。今摩诃迦旃延真实诽谤经典。毁呰而说。骂辱婆罗门。作此语已。小默然住。须臾。复语摩诃迦旃延。仁者所说门。何等为门。

    摩诃迦旃延言。善哉。善哉。婆罗门。所问如法。我今当为汝说门。婆罗门。眼是门。以见色故。耳．鼻．舌．身．意是门。以识法故。

    婆罗门言。奇哉。摩诃迦旃延。我问其门。即说其门。如摩诃迦旃延所说不守护门。云何不守护门。

    摩诃迦旃延言。善哉。善哉。婆罗门。问不守护门。是如法问。今当为汝说不守护门。

    婆罗门。愚痴无闻凡夫眼见色已。于可念色而起缘着。不可念色而起瞋恚。不住身念处。故于心解脱．慧解脱无如实知。于彼起种种恶不善法。不得无余灭尽。于心解脱．慧解脱妨碍。不得满足。心解脱．慧解脱不满故。身满恶行。不得休息。心不寂静。以不寂静故。于其根门则不调伏．不守护．不修习。如眼色。耳声．鼻香．舌味．身触．意法。亦复如是。

    鲁醯遮婆罗门言。奇哉。奇哉。摩诃迦旃延。我问不守护门。即为我说不守护门。摩诃迦旃延。云何复名善守护门。

    摩诃迦旃延语婆罗门言。善哉。善哉。汝能问我善守护门义。谛听。善思。当为汝说守护门义。

    多闻圣弟子眼见色已。于可念色不起缘着。不可念色不起瞋恚。常摄其心住身念处。无量心解脱．慧解脱如实知。于彼所起恶不善法寂灭无余。于心解脱．慧解脱而得满足。解脱满足已。身触恶行悉得休息。心得正念。是名初门善调伏守护修习。如眼及色。耳声．鼻香．舌味．身触．意法。亦复如是。

    鲁醯遮婆罗门言。奇哉。摩诃迦旃延。我问守护门义。即为我说守护门义。譬如士夫求毒药草反得甘露。今我如是。瞋恚而来至此座坐。而摩诃迦旃延以大法雨。雨我身中。如雨甘露。摩诃迦旃延。家中多事。今请还家。

    摩诃迦旃延言。婆罗门。宜知是时。

    时。鲁醯遮婆罗门闻摩诃迦旃延所说。欢喜随喜。从坐起去。


256.无明经

《杂阿含经·256.无明经》

    （二五六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    时。尊者拘絺罗晡时从禅起。诣尊者舍利弗所。共相问讯。种种相娱悦已。却坐一面。

    时。尊者摩诃拘絺罗语舍利弗言。欲有所问。宁有闲暇为我说不。

    舍利弗言。随仁所问。知者当说。

    摩诃拘絺罗问舍利弗言。所谓无明。云何是无明。谁有此无明。

    舍利弗答言。无明者谓不知。不知者是无明。

    何所不知。

    谓色无常。色无常如实不知。色磨灭法。色磨灭法如实不知。色生灭法。色生灭法如实不知。受．想．行．识。受．想．行．识无常如实不知。识磨灭法。识磨灭法如实不知。识生灭法。识生灭法如实不知。摩诃拘絺罗。于此五受阴如实不知．不见．无无间等．愚．闇．不明。是名无明。成就此者。名有无明。

    又问。舍利弗。所谓明者。云何为明。谁有此明。

    舍利弗言。摩诃拘絺罗。所谓明者是知。知者是名为明。

    又问。何所知。

    谓知色无常。知色无常如实知。色磨灭法。色磨灭法如实知。色生灭法。色生灭法如实知。受．想．行．识。受．想．行．识无常如实知。识磨灭法。识磨灭法如实知。识生灭法。识生灭法如实知。拘絺罗。于此五受阴如实知．见．明．觉．慧．无间等。是名为明。成就此法者。是名有明。

    是二正士各闻所说。展转随喜。从坐而起。各还本处。


257.无明经

《杂阿含经·257.无明经》

    （二五七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    时。摩诃拘絺罗晡时从禅起。诣尊者舍利弗所。共相问讯。种种相娱悦已。却坐一面。

    时。尊者摩诃拘絺罗语舍利弗言。欲有所问。宁有少暇为我说不。

    舍利弗言。仁者且问。知者当说。

    摩诃拘絺罗问舍利弗言。所谓无明。复云何为无明。谁有此无明。

    舍利弗答言。无明者谓不知。不知者是无明。

    何所不知。

    谓色不如实知。色集．色灭．色灭道迹不如实知。受．想．行．识不如实知。识集．识灭．识灭道迹不如实知。摩诃拘絺罗。于此五受阴不如实知．不知．不见．不无间等．愚．闇．不明。是名无明。成就此者。名有无明。

    又问舍利弗。云何为明。谁有此明。

    舍利弗言。所谓明者是知。知者是明。

    又问。何所知。

    舍利弗言。色如实知。色集．色灭．色灭道迹如实知。受．想．行．识如实知。识集．识灭．识灭道迹如实知。拘絺罗。于此五受阴如实知．见．明．觉．慧．无间等。是名为明。成就此法者。是名有明。

    是二正士各闻所说。展转随喜。从坐而起。各还本处。


258.无明经

《杂阿含经·258.无明经》

    （二五八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    时。摩诃拘絺罗晡时从禅起。诣舍利弗所。共相问讯。相娱悦已。却坐一面。

    时。摩诃拘絺罗语舍利弗。欲有所问。仁者宁有闲暇见答以不。

    舍利弗言。仁者且问。知者当答。

    时。摩诃拘絺罗语舍利弗言。所谓无明。无明者为何谓耶。谁有此无明。

    舍利弗言。不知。是无明。

    不知何等。

    谓色不如实知。色集．色灭．色味．色患．色离不如实知。受．想．行．识。识集．识灭．识味．识患．识离不如实知。摩诃拘絺罗。于此五受阴不如实知．不如实见．不无间等．若闇．若愚。是名无明。成就此法者。名有无明。又问。明者。云何为明。谁有此明。

    舍利弗言。知者是明。

    为何所知。

    舍利弗言。色如实知。色集．色灭．色味．色患．色离如实知。如是受．想．行．识如实知。识集．识灭．识味．识患．识离如实知。摩诃拘絺罗。于此五受阴如实知．如实见．明．觉．慧．无间等。是名为明。成就此者。名为有明。

    时。二正士各闻所说。欢喜而去。


259.无间等经

《杂阿含经·259.无间等经》

    （二五九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗共摩诃拘絺罗在耆阇崛山。

    摩诃拘絺罗晡时从禅起。诣舍利弗所。共相问讯。相娱悦已。却坐一面。

    时。摩诃拘絺罗语舍利弗。欲有所问。仁者宁有闲暇见答以不。

    舍利弗言。仁者且问。知者当答。

    时。摩诃拘絺罗问舍利弗言。若比丘未得无间等法。欲求无间等法。云何方便求。思惟何等法。

    舍利弗言。若比丘未得无间等法。欲求无间等法。精勤思惟。五受阴为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得须陀洹果证。

    又问。舍利弗。得须陀洹果证已。欲得斯陀含果证者。当思惟何等法。

    舍利弗言。拘絺罗。已得须陀洹果证已。欲得斯陀含果证者。亦当精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得斯陀含果证。

    摩诃拘絺罗又问舍利弗言。得斯陀含果证已。欲得阿那含果证者。当思惟何等法。

    舍利弗言。拘絺罗。得斯陀含果证已。欲得阿那含果证者。当复精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得阿那含果证。摩诃拘絺罗又问舍利弗言。得阿那含果证已。欲得阿罗汉果证者。当思惟何等法。舍利弗言。拘絺罗。得阿那含果证已。欲得阿罗汉果证者。当复精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴法精勤思惟。得阿罗汉果证。

    摩诃拘絺罗又问舍利弗。得阿罗汉果证已。复思惟何等法。

    舍利弗言。摩诃拘絺罗。阿罗汉亦复思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。为得未得故。证未证故。见法乐住故。

    时。二正士各闻所说。欢喜而去。


260.灭经

《杂阿含经·260.灭经》

    （二六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣尊者阿难所。共相问讯已。却坐一面。

    时。尊者舍利弗问尊者阿难言。欲有所问。仁者宁有闲暇见答以不。

    阿难言。仁者且问。知者当答。

    舍利弗言。阿难。所谓灭者。云何为灭。谁有此灭。

    阿难言。舍利弗。五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。云何为五。所谓色受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。如是受．想．行．识。是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。

    舍利弗言。如是。如是。阿难。如汝所说。此五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。云何为五。所谓色受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。如是受．想．行．识。是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。阿难。此五受阴。若非本行所作．本所思愿者。云何可灭。阿难。以五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。

    时。二正士各闻所说。欢喜而去。


261.富留那经

《杂阿含经·261.富留那经》

    （二六一）

    如是我闻。

    一时。尊者阿难住拘睒弥国瞿师罗园。

    时。尊者阿难告诸比丘。尊者富留那弥多罗尼子年少初出家时。常说深法。作如是言。阿难。生法计是我。非不生。阿难。云何于生法计是我。非不生。色生。生是我。非不生。受．想．行．识生。生是我。非不生。譬如士夫手执明镜及净水镜。自见面生。生故见。非不生。是故。阿难。色生。生故计是我。非不生。如是受．想．行．识生。生故计是我。非不生。云何。阿难。色是常耶。为无常耶。答曰。无常。

    又问。无常者。是苦耶。答曰。是苦。又问。若无常．苦者。是变易法。圣弟子于中复计我．异我．相在不。答曰。不也。如是受．想．行．识为是常耶。为无常耶。答曰。无常。若无常。是苦耶。答曰。是苦。

    又问。若无常．苦者。是变易法。多闻圣弟子于中宁复计我．异我．相在不。答曰。不也。

    阿难。是故。色若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。如实观察。如是观者。圣弟子于色生厌．离欲．解脱。我生已尽。梵行已立。所作已作。自知不受后有。如是受．想．行．识。生厌．离欲．解脱。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘当知。彼尊者于我有大饶益。我从彼尊者所闻法已。远尘离垢。得法眼净。我从是来。常以此法为四众说。非余外道．沙门．婆罗门出家者说。


262.阐陀经

《杂阿含经·262.阐陀经》

    （二六二）

    如是我闻。

    一时。有众多上座比丘住波罗奈国仙人住处鹿野苑中。佛般泥洹未久。

    时。长老阐陀晨朝着衣持钵。入波罗奈城乞食。食已。还摄衣钵。洗足已。持户钩。从林至林。从房至房。从经行处至经行处。处处请诸比丘言。当教授我。为我说法。令我知法．见法。我当如法知．如法观。

    时。诸比丘语阐陀言。色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。

    阐陀语诸比丘言。我已知色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。

    阐陀复言。然我不喜闻。一切诸行空寂．不可得．爱尽．离欲．涅槃。此中云何有我。而言如是知．如是见是名见法。第二．第三亦如是说。

    阐陀复言。是中谁复有力堪能为我说法。令我知法．见法。复作是念。尊者阿难今在拘睒弥国瞿师罗园。曾供养亲觐世尊。佛所赞叹。诸梵行者皆悉识知。彼必堪能为我说法。令我知法．见法。

    时。阐陀过此夜已。晨朝着衣持钵。入波罗奈城乞食。食已。还摄举卧具。摄卧具已。持衣钵诣拘睒弥国。渐渐游行到拘睒弥国。摄举衣钵。洗足已。诣尊者阿难所。共相问讯已。却坐一面。

    时。阐陀语尊者阿难言。一时。诸上座比丘住波罗奈国仙人住处鹿野苑中。时。我晨朝着衣持钵入波罗奈城乞食。食已。还摄衣钵。洗足已。持户钩。从林至林。从房至房。从经行处至经行处。处处见诸比丘。而请之言。当教授我。为我说法。令我知法．见法。时。诸比丘为我说法言。色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。我尔时语诸比丘言。我已知色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。然我不喜闻。一切诸行空寂．不可得．爱尽．离欲．涅槃。此中云何有我。而言如是知．如是见是名见法。我尔时作是念。是中谁复有力堪能为我说法。令我知法．见法。我时复作是念。尊者阿难今在拘睒弥国瞿师罗园。曾供养亲觐世尊。佛所赞叹。诸梵行者皆悉知识。彼必堪能为我说法。令我知法．见法。善哉。尊者阿难今当为我说法。令我知法．见法。

    时。尊者阿难语阐陀言。善哉。阐陀。我意大喜。我庆仁者能于梵行人前。无所覆藏。破虚伪刺。阐陀。愚痴凡夫所不能解色无常。受．想．行．识无常。一切诸行无常。一切法无我。涅槃寂灭。汝今堪受胜妙法。汝今谛听。当为汝说。

    时。阐陀作是念。我今欢喜得胜妙心．得踊悦心。我今堪能受胜妙法。

    尔时。阿难语阐陀言。我亲从佛闻。教摩诃迦旃延言。世人颠倒依于二边。若有．若无。世人取诸境界。心便计着。迦旃延。若不受．不取．不住．不计于我。此苦生时生．灭时灭。迦旃延。于此不疑．不惑．不由于他而能自知。是名正见。如来所说。所以者何。迦旃延。如实正观世间集者。则不生世间无见。如实正观世间灭。则不生世间有见。迦旃延。如来离于二边。说于中道。所谓此有故彼有。此生故彼生。谓缘无明有行。乃至生．老．病．死．忧．悲．恼．苦集。所谓此无故彼无。此灭故彼灭。谓无明灭则行灭。乃至生．老．病．死．忧．悲．恼．苦灭。

    尊者阿难说是法时。阐陀比丘远尘离垢。得法眼净。尔时。阐陀比丘见法．得法．知法．起法。超越狐疑。不由于他。于大师教法。得无所畏。恭敬合掌白尊者阿难言。正应如是。如是智慧梵行。善知识教授教诫说法。我今从尊者阿难所。闻如是法。于一切行皆空．皆寂．悉不可得．爱尽．离欲．灭尽．涅槃。心乐正住解脱。不复转还。不复见我。唯见正法。

    时。阿难语阐陀言。汝今得大善利。于甚深佛法中。得圣慧眼。

    时。二正士展转随喜。从坐而起。各还本处。

    输屡那三种　　无明亦有三
    无间等及灭　　富留那．阐陀


263.应说经

《杂阿含经·263.应说经》

    （二六三）

    如是我闻。

    一时。佛住拘留国杂色牧牛聚落。

    尔时。佛告诸比丘。我以知见故。得诸漏尽。非不知见。云何以知见故。得诸漏尽。非不知见。谓此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。不修方便随顺成就。而用心求。令我诸漏尽。心得解脱。当知彼比丘终不能得漏尽解脱。所以者何。不修习故。不修习何等。谓不修习念处．正勤．如意足．根．力．觉．道。譬如伏鸡。生子众多。不能随时荫馏。消息冷暖。而欲令子以觜．以爪啄卵自生。安隐出壳。当知彼子无有自力。堪能方便以觜．以爪安隐出壳。所以者何。以彼鸡母不能随时荫馏。冷暖长养子故。

    如是。比丘不勤修习随顺成就。而欲令得漏尽解脱。无有是处。所以者何。不修习故。不修何等。谓不修念处．正勤．如意足．根．力．觉．道。若比丘修习随顺成就者。虽不欲令漏尽解脱。而彼比丘自然漏尽。心得解脱。所以者何。以修习故。何所修习。谓修念处．正勤．如意足．根．力．觉．道。如彼伏鸡善养其子。随时荫馏。冷暖得所。正复不欲令子方便自啄卵出。然其诸子自能方便安隐出壳。所以者何。以彼伏鸡随时荫馏。冷暖得所故。

    如是。比丘善修方便。正复不欲漏尽解脱。而彼比丘自然漏尽。心得解脱。所以者何。以勤修习故。何所修习。谓修念处．正勤．如意足．根．力．觉．道。譬如巧师．巧师弟子。手执斧柯。捉之不已。渐渐微尽手指处现。然彼不觉斧柯微尽而尽处现。

    如是。比丘精勤修习随顺成就。不自知见今日尔所漏尽。明日尔所漏尽。然彼比丘知有漏尽。所以者何。以修习故。何所修习。谓修习念处．正勤．如意足．根．力．觉．道。譬如大舶。在于海边。经夏六月。风飘日暴。藤缀渐断。

    如是。比丘精勤修习随顺成就。一切结缚．使．烦恼．缠。渐得解脱。所以者何。善修习故。何所修习。谓修习念处．正勤．如意足．根．力．觉．道。

    说是法时。六十比丘不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


264.小土抟经

《杂阿含经·264.小土抟经》

    （二六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘于禅中思惟。作是念。颇有色常．恒．不变易．正住耶。如是受．想．行．识。常．恒．不变易．正住耶。

    是比丘晡时从禅起。往诣佛所。头面礼足。却住一面。白佛言。世尊。我于禅中思惟。作是念。颇有色常．恒．不变易．正住耶。如是受．想．行．识。常．恒．不变易．正住耶。今白世尊。颇有色常．恒．不变易．正住耶。颇有受．想．行．识。常．恒．不变易．正住耶。

    尔时。世尊手执小土抟。告彼比丘言。汝见我手中土抟不。

    比丘白佛。已见。世尊。

    比丘。如是。少土。我不可得。若我可得者。则是常．恒．不变易．正住法。

    佛告比丘。我自忆宿命。长夜修福。得诸胜妙可爱果报之事。曾于七年中。修习慈心。经七劫成坏。不还此世。七劫坏时生光音天。七劫成时还生梵世。空宫殿中作大梵王。无胜．无上。领千世界。从是以后。复三十六反。作天帝释。复百千反。作转轮圣王。领四天下。正法治化。七宝具足。所谓轮宝．象宝．马宝．摩尼宝．玉女宝．主藏臣宝．主兵臣宝。千子具足。皆悉勇健。于四海内。其地平正。无诸毒刺。不威．不迫。以法调伏。

    灌顶王法有八万四千龙象。皆以众宝庄严而校饰之。宝网覆上。建立宝幢。布萨象王最为导首。朝．晡二时自会殿前。我时念言。是大群象。日日再反往来。蹈杀众生无数。愿令四万二千象百年一来。即如所愿。八万四千象中。四万二千象百年一至。

    灌顶王法复有八万四千匹马。亦以纯金为诸乘具。金网覆上。婆罗马王为其导首。

    灌顶王法有八万四千四种宝车。所谓金车．银车．琉璃车．颇梨车。师子．虎．豹皮．杂色钦婆罗以为覆衬。跋求毗阇耶难提音声之车为其导首。

    灌顶王法领八万四千城。安隐丰乐。人民炽盛。拘舍婆提城而为上首。

    灌顶王法有八万四千四种宫殿。所谓金．银．琉璃．颇梨．摩尼琉璃。由诃而为上首。

    比丘。灌顶王法有八万四千四种宝床。所谓金．银．琉璃．颇梨。种种缯褥．氍氀．毾登。迦陵伽卧具以敷其上。安置丹枕。

    复次。比丘。灌顶王法复有八万四千四种衣服。所谓迦尸细衣．刍摩衣．头鸠罗衣．拘沾婆衣。

    复次。比丘。灌顶王法有八万四千玉女。所谓刹利女．似刹利女。况复余女。

    复次。比丘。灌顶王法有八万四千饮食。众味具足。比丘。八万四千玉女中。唯以一人以为给侍。八万四千宝衣。唯着一衣。八万四千宝床。唯卧一床。八万四千宫殿。唯处一殿。八万四千城。唯居一城。名拘舍婆提。八万四千宝车。唯乘一车。名毗阇耶难提瞿沙。出城游观。八万四千宝马。唯乘一马。名婆罗诃。毛尾绀色。八万四千龙象。唯乘一象。名布萨陀。出城游观。

    比丘。此是何等业报。得如是威德自在耶。此是三种业报。云何为三。一者布施。二者调伏。三者修道。比丘当知。凡夫染习五欲。无有厌足。圣人智慧成满。而常知足。比丘。一切诸行。过去尽灭．过去变易。彼自然众具及以名称。皆悉磨灭。是故。比丘。永息诸行。厌离．断欲．解脱。比丘。色为常。无常。

    比丘白佛言。无常。世尊。

    若无常者。是苦耶。

    比丘白佛言。是苦。世尊。

    比丘。若无常．苦。是变易法。圣弟子宁复于中计我．异我．相在不。

    比丘白佛。不也。世尊。

    如是受．想．行．识。为常．为无常。

    比丘白佛言。无常。世尊。

    若无常者。是苦耶。

    比丘白佛言。是苦。世尊。

    比丘。若无常．苦。是变易法。圣弟子宁复于中计我．异我．相在不。

    比丘白佛。不也。世尊。

    佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来。若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。比丘。于色当生厌离．厌．离欲．解脱。如是于受．想．行．识。当生厌．离欲．解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。常念土抟譬教授。独一静处。精勤思惟。不放逸住。不放逸住已。所以善男子剃除须发。正信．非家．出家学道。为究竟无上梵行。见法自知身作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。彼尊者亦自知法。心得解脱。成阿罗汉。


265.泡沫经

《杂阿含经·265.泡沫经》

    （二六五）

    如是我闻。

    一时。佛住阿毗陀处恒河侧。

    尔时。世尊告诸比丘。譬如恒河大水暴起。随流聚沫。明目士夫谛观分别。谛观分别时。无所有．无牢．无实．无有坚固。所以者何。彼聚沫中无坚实故。如是诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。色无坚实故。

    诸比丘。譬如大雨水泡。一起一灭。明目士夫谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼水泡无坚实故。如是。比丘。诸所有受。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以受无坚实故。

    诸比丘。譬如春末夏初。无云．无雨。日盛中时。野马流动。明目士夫谛观思惟分别。谛观思惟分别时。无所有。无牢．无实．无有坚固。所以者何。以彼野马无坚实故。如是。比丘。诸所有想。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以想无坚实故。

    诸比丘。譬如明目士夫求坚固材。执持利斧。入于山林。见大芭蕉树。佣直长大。即伐其根。斩截其峰。叶叶次剥。都无坚实。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼芭蕉无坚实故。如是。比丘。诸所有行。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以彼诸行无坚实故。

    诸比丘。譬如幻师．若幻师弟子。于四衢道头。幻作象兵．马兵．车兵．步兵。有智明目士夫谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼幻无坚实故。如是。比丘。诸所有识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以识无坚实故。

    尔时。世尊欲重宣此义。而说偈言。

    观色如聚沫　　受如水上泡
    想如春时焰　　诸行如芭蕉
    诸识法如幻　　日种姓尊说
    周匝谛思惟　　正念善观察
    无实不坚固　　无有我我所
    于此苦阴身　　大智分别说
    离于三法者　　身为成弃物
    寿暖及诸识　　离此余身分
    永弃丘冢间　　如木无识想
    此身常如是　　幻伪诱愚夫
    如杀如毒刺　　无有坚固者
    比丘勤修习　　观察此阴身
    昼夜常专精　　正智系念住
    有为行长息　　永得清凉处

    时。诸比丘闻佛所说。欢喜奉行。


266.无知经

《杂阿含经·266.无知经》

    （二六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。佛告诸比丘。于无始生死。无明所盖。爱结所系。长夜轮回。不知苦之本际。有时长久不雨。地之所生百谷草木。皆悉枯干。诸比丘。若无明所盖。爱结所系。众生生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜不雨。大海水悉皆枯竭。诸比丘。无明所盖。爱结所系。众生生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜须弥山王皆悉崩落。无明所盖。爱结所系。众生长夜生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜此大地悉皆败坏。而众生无明所盖。爱结所系。众生长夜生死轮回。爱结不断。不尽苦边。

    比丘。譬如狗子系柱。彼系不断。长夜绕柱。轮回而转。如是。比丘。愚夫众生不如实知色．色集．色灭．色味．色患．色离。长夜轮回。顺色而转。如是不如实知受．想．行．识．识集．识灭．识味．识患．识离。长夜轮回。顺识而转。诸比丘。随色转．随受转．随想转．随行转．随识转。随色转故。不脱于色。随受．想．行．识转故。不脱于识。以不脱故。不脱生．老．病．死．忧．悲．恼．苦。多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知受．想．行．识．识集．识灭．识味．识患．识离故。不随识转。不随转故。脱于色。脱于受．想．行．识。我说脱于生．老．病．死．忧．悲．恼．苦。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


267.无知经

《杂阿含经·267.无知经》

    （二六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生于无始生死。无明所盖。爱结所系。长夜轮回生死。不知苦际。诸比丘。譬如狗绳系着柱。结系不断故。顺柱而转。若住．若卧。不离于柱。如是凡愚众生。于色不离贪欲．不离爱．不离念．不离渴．轮回于色。随色转。若住．若卧。不离于色。如是受．想．行．识。随受．想．行．识转。若住．若卧不离于识。

    诸比丘。当善思惟观察于心。所以者何。长夜心为贪欲使染。瞋恚．愚痴使染故。比丘。心恼故众生恼。心净故众生净。比丘。我不见一色种种如斑色鸟。心复过是。所以者何。彼畜生心种种故。色种种。

    是故。比丘。当善思惟观察于心。诸比丘。长夜心贪欲所染。瞋恚．愚痴所染。心恼故众生恼。心净故众生净。比丘当知。汝见嗟兰那鸟种种杂色不。

    答言。曾见。世尊。

    佛告比丘。如嗟兰那鸟种种杂色。我说彼心种种杂亦复如是。所以者何。彼嗟兰那鸟心种种故其色种种。是故。当善观察思惟于心长夜种种。贪欲．瞋恚．愚痴种种。心恼故众生恼。心净故众生净。譬如画师．画师弟子。善治素地。具众彩色。随意图画种种像类。

    如是。比丘。凡愚众生不如实知色．色集．色灭．色味．色患．色离。于色不如实知故。乐着于色。乐着色故。复生未来诸色。如是凡愚不如实知受．想．行．识．识集．识灭．识味．识患．识离。不如实知故。乐着于识。乐着识故。复生未来诸识。当生未来色．受．想．行．识故。于色不解脱。受．想．行．识不解脱。我说彼不解脱生．老．病．死．忧．悲．恼．苦。

    有多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不乐着于色。以不乐着故。不生未来色。如实知受．想．行．识．识集．识灭．识味．识患．识离。如实知故。不染着于识。不乐着故。不生未来诸识。不乐着于色．受．想．行．识故。于色得解脱。受．想．行．识得解脱。我说彼等解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


268.河流经

《杂阿含经·268.河流经》

    （二六八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如河水从山涧出。彼水深驶。其流激注。多所漂没。其河两岸。生杂草木。大水所偃。顺靡水边。众人涉渡。多为水所漂。随流没溺。遇浪近岸。手援草木。草木复断。还随水漂。

    如是。比丘。若凡愚众生不如实知色．色集．色灭．色味．色患．色离。不如实知故。乐着于色。言色是我。彼色随断。如是不如实知受．想．行．识．识集．识灭．识味．识患．识离。不如实知故。乐着于识。言识是我。识复随断。

    若多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不乐着于色。如实知受．想．行．识．识集．识灭．识味．识患．识离。如实知故。不乐着识。不乐着故。如是自知。得般涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


269.祇林经

《杂阿含经·269.祇林经》

    （二六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。非汝所应法。当尽舍离。舍彼法已。长夜安乐。比丘。何等法非汝所应。当速舍离。如是色．受．想．行．识。非汝所应。当尽舍离。断彼法已。长夜安乐。譬如祇桓林中树木。有人斫伐枝条。担持而去。汝等亦不忧戚。所以者何。以彼树木非我．非我所。

    如是。比丘。非汝所应者。当尽舍离。舍离已。长夜安乐。何等非汝所应。色非汝所应。当尽舍离。舍离已。长夜安乐。如是受．想．行．识。非汝所应。当速舍离。舍彼法已。长夜安乐。诸比丘。色为常耶。为无常耶。

    诸比丘白佛言。无常。世尊。

    比丘。无常者。为是苦耶。

    答言。是苦。世尊。

    佛告比丘。若无常．苦。是变易法。多闻圣弟子宁于中见有我．异我．相在不。

    答言。不也。世尊。

    如是受．想．行．识为是常耶。无常耶。

    答言。无常。世尊。

    比丘。若无常者。是苦耶。

    答言。是苦。世尊。

    佛告比丘。若无常．苦。是变易法。多闻圣弟子宁于中见有我．异我．相在不。

    答言。不也。世尊。

    比丘。是故诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。圣弟子观此五受阴非我．我所。如是观时。于诸世间无所取着。无所取着者。自得涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


270.树经

《杂阿含经·270.树经》

    （二七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。譬如田夫。于夏末秋初深耕其地。发荄断草。如是。比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如。比丘。如人刈草。手揽其端。举而抖擞。萎枯悉落。取其长者。如是。比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如庵罗果着树。猛风摇条。果悉堕落。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如楼阁。中心坚固。众材所依。摄受不散。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如一切众生迹。象迹为大。能摄受故。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如阎浮提一切诸河。悉赴大海。其大海者。最为第一。悉摄受故。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如日出。能除一切世间闇冥。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如转轮圣王。于诸小王最上．最胜。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    诸比丘。云何修无常想。修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。若比丘于空露地．若林树间。善正思惟。观察色无常。受．想．行．识无常。如是思惟。断一切欲爱．色爱．无色爱．掉．慢．无明。所以者何。无常想者。能建立无我想。圣弟子住无我想。心离我慢。顺得涅槃。

    佛说是经已。时。诸比丘闻佛所说。欢喜奉行。


271.低舍经

《杂阿含经·271.低舍经》

    （二七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有比丘名曰低舍。与众多比丘集于食堂。语诸比丘言。诸尊。我不分别于法。不乐修梵行。多乐睡眠。疑惑于法。

    尔时。众中有一比丘。往诣佛所。礼佛足。却住一面。白佛言。世尊。低舍比丘以众多比丘集于食堂。作如是说。唱言。我不能分别于法。不乐修梵行。多乐睡眠。疑惑于法。

    佛告比丘。是低舍比丘是愚痴人。不守根门。饮食不知量。初夜．后夜。心不觉悟。懈怠懒惰。不勤精进。不善观察思惟善法。彼于分别法。心乐修梵行。离诸睡眠。于正法中离诸疑惑。无有是处。若当比丘守护根门。饮食知量。初夜．后夜。觉悟精进。观察善法。乐分别法。乐修梵行。离于睡眠。心不疑法。斯有是处。

    尔时。世尊告一比丘。汝往语低舍比丘言。大师呼汝。

    比丘白佛。唯然。受教。前礼佛足。诣低舍所。而作是言。长老低舍。世尊呼汝。低舍闻命。诣世尊所。稽首礼足。却住一面。

    尔时。世尊语低舍比丘言。汝低舍。实与众多比丘集于食堂。作是唱言。诸长老。我不能分别于法。不乐修梵行。多乐睡眠。疑惑于法耶。低舍白佛。实尔。世尊。

    佛问低舍。我今问汝。随汝意答。于意云何。若于色不离贪．不离欲．不离爱．不离念．不离渴。彼色若变．若异。于汝意云何。当起忧．悲．恼．苦为不耶。

    低舍白佛。如是。世尊。若于色不离贪．不离欲．不离爱．不离念．不离渴。彼色若变．若异。实起忧．悲．恼．苦。世尊。实尔不异。

    佛告低舍。善哉。善哉。低舍。正应如是。不离贪欲说法。低舍。于受．想．行．识。不离贪．不离欲．不离爱．不离念．不离渴。彼识若变．若异。于汝意云何。当起忧．悲．恼．苦为不耶。

    低舍白佛。如是。世尊。于识不离贪．不离欲．不离爱．不离念．不离渴。彼识若变．若异。实起忧．悲．恼．苦。世尊。实尔不异。

    佛告低舍。善哉。善哉。正应如是。识不离贪欲说法。

    佛告低舍。于意云何。若于色离贪．离欲．离爱．离念．离渴。彼色若变．若异时。当生忧．悲．恼．苦耶。

    低舍白佛。不也。世尊。

    如是不异。于意云何。受．想．行．识。离贪．离欲．离爱．离念．离渴。彼识若变．若异。当生忧．悲．恼．苦耶。

    低舍答曰。不也。世尊。如是不异。

    佛告低舍。善哉。善哉。低舍。今当说譬。夫智慧者。以譬得解。如二士夫共伴行一路。一善知路。一不知路。其不知者语知路者。作如是言。我欲诣某城．某村．某聚落。当示我路。时。知路者即示彼路。语言。士夫。从此道去。前见二道。舍左从右前行。复有坑涧渠流。复当舍左从右。复有丛林。复当舍左从右。汝当如是渐渐前行。得至某城。

    佛告低舍。其譬如是。不知路者。譬愚痴凡夫。其知路者。譬如来．应．等正觉。前二路者。谓众生狐疑。左路者。三不善法。贪．恚．害觉。其右路者。谓三善觉。出要离欲觉．不瞋觉．不害觉。前行左路者。谓邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。前行右路者。谓正见．正志．正语．正业．正命．正方便．正念．正定。坑涧渠流者。谓瞋恚．覆障．忧．悲。丛林者。谓五欲功德也。城者。谓般涅槃。

    佛告低舍。佛为大师。为诸声闻所作已作。如今当作哀愍悲念。以义安乐。皆悉已作。汝等今日。当作所作。当于树下。或空露地．山岩窟宅。敷草为座。善思正念。修不放逸。莫令久后心有悔恨。我今教汝。

    尔时。低舍闻佛所说。欢喜奉行。


272.责诸想经

《杂阿含经·272.责诸想经》

    （二七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。众中有少诤事。世尊责诸比丘故。晨朝着衣持钵。入城乞食。食已。出。摄举衣钵。洗足。入安陀林。坐一树下。独静思惟。作是念。众中有少诤事。我责诸比丘。然彼众中多年少比丘。出家未久。不见大师。或起悔心。愁忧不乐。我已长夜于诸比丘生哀愍心。今当复还。摄取彼众。以哀愍故。

    时。大梵王知佛心念。如力士屈伸臂顷。从梵天没。住于佛前。而白佛言。如是。世尊。如是。善逝。责诸比丘。以少诤事故。于彼众中多有年少比丘。出家未久。不见大师。或起悔心。愁忧不乐。世尊长夜哀愍。摄受众僧。善哉。世尊。愿今当还摄诸比丘。

    尔时。世尊心已垂愍梵天故。默然而许。时。大梵天知佛世尊默然已许。为佛作礼。右绕三匝。忽然不现。

    尔时。世尊。大梵天王还去未久。即还祇树给孤独园。敷尼师檀。敛身正坐。表现微相。令诸比丘敢来奉见。时。诸比丘来诣佛所。怀惭愧色。前礼佛足。却坐一面。

    尔时。世尊告诸比丘。出家之人。卑下活命。剃发持钵。家家乞食。如被噤咒。所以然者。为求胜义故。为度生．老．病．死．忧．悲．恼．苦．究竟苦边故。诸善男子。汝不为王贼所使．非负债人．不为恐怖．不为失命而出家。正为解脱生．老．病．死．忧．悲．恼．苦。汝等不为此而出家耶。

    比丘白佛。实尔。世尊。

    佛告比丘。汝等比丘。为如是胜义而出家。云何于中犹复有一愚痴凡夫。而起贪欲。极生染着。瞋恚凶暴。懈怠下劣。失念不定。诸根迷乱。譬如士夫从闇而入闇。从冥入冥。从粪厕出复堕粪厕。以血洗血。舍离诸恶还复取恶。我说此譬。凡愚比丘亦复如是。又复譬如焚尸火栝。捐弃冢间。不为樵伐之所采拾。我说此譬。愚痴凡夫比丘而起贪欲。极生染着。瞋恚凶暴。懈怠下劣。失念不定。诸根散乱。亦复如是。

    比丘。有三不善觉法。何等为三。贪觉．恚觉．害觉。此三觉由想而起。云何想。想有无量种种。贪想．恚想．害想。诸不善觉从此而生。比丘。贪想．恚想．害想．贪觉．恚觉．害觉。及无量种种不善。云何究竟灭尽。于四念处系心。住无相三昧。修习多修习。恶．不善法从是而灭。无余永尽。正以此法。

    善男子．善女人信乐出家。修习无相三昧。修习多修习已。住甘露门。乃至究竟甘露涅槃。我不说此甘露涅槃。依三见者。何等为三。有一种见如是如是说。命则是身。复有如是见。命异身异。又作是说。色是我。无二无异。长存不变。多闻圣弟子作是思惟。世间颇有一法可取。而无罪过者。思惟已。都不见一法可取。而无罪过者。我若取色。即有罪过。若取受．想．行．识。则有罪过。作是知已。于诸世间。则无所取。无所取者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。

    应说．小土抟　　泡沫．二无知
    河流．祇林．树　　低舍．责诸想


273.手声喻经

《杂阿含经·273.手声喻经》

    （二七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独静思惟。云何为我。我何所为。何等是我。我何所住。从禅觉已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。我独一静处。作是思惟。云何为我。我何所为。何法是我。我于何住。

    佛告比丘。今当为汝说于二法。谛听。善思。云何为二。眼色为二。耳声．鼻香．舌味．身触．意法为二。是名二法。比丘。若有说言。沙门瞿昙所说二法。此非为二。我今舍此。更立二法。彼但有言。数问已不知。增其疑惑。以非境界故。所以者何。缘眼．色。生眼识。

    比丘。彼眼者。是肉形．是内．是因缘．是坚．是受。是名眼肉形内地界。比丘。若眼肉形。若内．若因缘．津泽．是受。是名眼肉形内水界。比丘。若彼眼肉形。若内．若因缘．明暖．是受。是名眼肉形内火界。比丘。若彼眼肉形。若内．若因缘．轻飘动摇．是受。是名眼肉形内风界。

    比丘。譬如两手和合相对作声。如是缘眼．色。生眼识。三事和合触。触俱生受．想．思。此等诸法非我．非常。是无常之我。非恒。非安隐．变易之我。所以者何。比丘。谓生．老．死．没．受生之法。

    比丘。诸行如幻．如炎。刹那时顷尽朽。不实来实去。是故。比丘。于空诸行当知．当喜．当念。空诸行常．恒．住．不变易法空。无我．我所。譬如明目士夫。手执明灯。入于空室。彼空室观察。

    如是。比丘。于一切空行．空心观察欢喜。于空法行常．恒．住．不变易法。空我．我所。如眼．耳．鼻．舌．身．意法因缘生意识。三事和合触。触俱生受．想．思。此诸法无我．无常。乃至空我．我所。比丘。于意云何。眼是常．为非常耶。

    答言。非常。世尊。

    复问。若无常者。是苦耶。

    答言。是苦。世尊。

    复问。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。世尊。

    耳．鼻．舌．身．意亦复如是。如是多闻圣弟子于眼生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。耳．鼻．舌．身．意亦复如是。

    时。彼比丘闻世尊说合手声譬经教已。独一静处。专精思惟。不放逸住。乃至自知不受后有。成阿罗汉。


274.弃舍经

《杂阿含经·274.弃舍经》

    （二七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。非汝有者。当弃舍。舍彼法已。长夜安乐。诸比丘。于意云何。于此祇桓中。诸草木枝叶。有人持去。汝等颇有念言。此诸物是我所。彼人何故辄持去。

    答言。不也。世尊。

    所以者何。彼亦非我．非我所故。汝诸比丘亦复如是。于非所有物当尽弃舍。弃舍彼法已。长夜安乐。何等为非汝所有。谓眼。眼非汝所有。彼应弃舍。舍彼法已。长夜安乐。耳．鼻．舌．身．意亦复如是。云何。比丘。眼是常耶。为非常耶。

    答言。无常。

    世尊复问。若无常者。是苦耶。

    答言。是苦。世尊。

    复问。若无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。世尊。

    耳．鼻．舌．身．意亦复如是。多闻圣弟子于此六入处观察非我．非我所。观察已。于诸世间都无所取。无所取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


275.难陀经

《杂阿含经·275.难陀经》

    （二七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有说言大力者。其唯难陀。此是正说。其有说言最端正者。其唯难陀。是则正说。其有说言爱欲重者。其唯难陀。是则正说。

    诸比丘。而今难陀关闭根门。饮食知量。初夜．后夜精勤修习。正智成就。堪能尽寿纯一满净。梵行清白。彼难陀比丘关闭根门故。若眼见色。不取色相。不取随形好。若诸眼根增不律仪。无明闇障．世间贪．忧．恶不善法不漏其心。生诸律仪。防护于眼．耳．鼻．舌．身．意根。生诸律仪。是名难陀比丘关闭根门。

    饮食知量者。难陀比丘于食系数。不自高．不放逸．不着色．不着庄严。支身而已。任其所得。为止饥渴。修梵行故。故起苦觉令息灭故。未起苦觉令不起故。成其崇向故。气力安乐。无间独住故。如人乘车。涂以膏油。不为自高。乃至庄严。为载运故。又如涂疮。不贪其味。为息苦故。如是。善男子难陀知量而食。乃至无间独住。是名难陀知量而食。

    彼善男子难陀初夜．后夜精勤修业者。彼难陀昼则经行．坐禅。除去阴障。以净其身。于初夜时。经行．坐禅。除去阴障。以净其身。于中夜时。房外洗足。入于室中。右胁而卧。屈膝累足。系念明相。作起觉想。于后夜时。徐觉徐起。经行．坐禅。是名善男子难陀初夜．后夜精勤修习。

    彼善男子难陀胜念正知者。是善男子难陀观察东方。一心正念。安住观察。观察南．西．北方。亦复如是。一心正念。安住观察。如是观者。世间贪．忧．恶不善法不漏其心。彼善男子难陀觉诸受起。觉诸受住。觉诸受灭。正念而住。不令散乱。觉诸想起。觉诸想住。觉诸想灭。觉诸觉起。觉诸觉住。觉诸觉灭。正念而住。不令散乱。是名善男子难陀正念正智成就。

    是故。诸比丘。当作是学。关闭根门。如善男子难陀。饮食知量。如善男子难陀。初夜．后夜精勤修业。如善男子难陀。正念正智成就。如善男子难陀。如教授难陀法。亦当持是为其余人说。

    时。有异比丘而说偈言。

    善关闭根门　　正念摄心住
    饮食知节量　　觉知诸心相
    善男子难陀　　世尊之所叹

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


276.难陀说法经

《杂阿含经·276.难陀说法经》

    （二七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有如是像类大声闻尼众住舍卫国王园中。比丘尼众其名曰。纯陀比丘尼．民陀比丘尼．摩罗婆比丘尼．波罗遮罗比丘尼．阿罗毗迦比丘尼．差摩比丘尼．难摩比丘尼．吉离舍瞿昙弥比丘尼．优钵罗色比丘尼．摩诃波阇波提比丘尼。此等及余比丘尼住王园中。

    尔时。摩诃波阇波提比丘尼与五百比丘尼前后围绕。来诣佛所。稽首礼足。退坐一面。尔时。世尊为摩诃波阇波提比丘尼说法。示教照喜。种种说法。示教照喜已。发遣令还。言。比丘尼。应时宜去。

    摩诃波阇波提比丘尼闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。我年已老迈。不复堪能为诸比丘尼说法。汝等诸比丘僧。今日诸宿德上座。当教授诸比丘尼。

    时。诸比丘受世尊教。次第教授比丘尼。次至难陀。尔时。难陀次第应至而不欲教授。

    尔时。摩诃波阇波提比丘尼与五百比丘尼前后围绕。诣世尊所。稽首礼足。乃至闻法。欢喜随喜。作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。问尊者阿难。谁应次至教授诸比丘尼。

    尊者阿难白佛言。世尊。诸上座次第教授比丘尼。次至难陀。而难陀不欲教授。

    尔时。世尊告难陀言。汝当教授诸比丘尼。为诸比丘尼说法。所以者何。我自教授比丘尼。汝亦应尔。我为比丘尼说法。汝亦应尔。

    尔时。难陀默然受教。

    时。难陀夜过晨朝。着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。入室坐禅。从禅觉。着僧伽梨将一比丘往诣王园。诸比丘尼遥见尊者难陀来。疾敷床座。请令就座。尊者难陀坐已。诸比丘尼稽首敬礼。退坐一面。尊者难陀语诸比丘尼。诸姊妹。汝等当问我。今当为汝等说法。汝等解者。当说言解。若不解者。当说不解。于我所说义。若当解者。当善受持。若不解者。汝当更问。当为汝说。

    诸比丘尼白尊者难陀言。我等今日闻尊者教。令我等问。告我等言。汝等若未解者。今悉当问。已解者当言解。未解者当言不解。于我所说义。已解者当奉持。未解者当复更问。我等闻此。心大欢喜。未解义者。今日当问。

    尔时。尊者难陀告诸比丘尼。云何。姊妹。于眼内入处观察。是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意内入处观察。是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。尊者难陀。我等已曾于此法如实知见。于六内入处观察无我。我等已曾作如是意解。六内入处无我。

    尊者难陀告诸比丘尼。善哉。善哉。姊妹。应如是解。六内入处观察无我。诸比丘尼。色外入处是我．异我．相在不。

    答言。不也。尊者难陀。

    声．香．味．触．法外入处。是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。尊者难陀。我已曾于六外入处如实观察无我。我常作此意解。六外入处如实无我。

    尊者难陀赞诸比丘尼。善哉。善哉。汝于此义应如是观。六外入处无我。若缘眼．色。生眼识。彼眼识是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。彼意识是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我已曾于此六识身如实观察无我。我亦常作是意解。六识身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。姊妹。汝于此义应如是观察。六识身如实无我。缘眼．色。生眼识。三事和合生触。彼触是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合生触。彼触是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我已曾于此六触观察如实无我。我亦常如是意解。六触如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。当如实观察。于六触身如实无我。缘眼．色。生眼识。三事和合触。触缘受。彼触缘受是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合触。触缘受。彼受是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我等曾于此六受身如实观察无我。我亦常作此意解。六受身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。汝于此义应如是观察。此六受身如实无我。缘眼．色。生眼识。三事和合生触。触缘想。彼想是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合生触。触缘想。彼想是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我曾于此六想身如实观察无我。我亦常作此意解。六想身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。此六想身如实无我。缘眼．色。生眼识。三事和合触。触缘思。彼思是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合触。触缘思。彼思是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我曾于此六思身如实观察无我。我常作此意解。此六思身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。此六思身如实无我。缘眼．色。生眼识。三事和合触。触缘爱。彼爱是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合触。触缘爱。彼爱是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我曾于此六爱身如实观察无我。我常作此意解。此六爱身如实无我。

    尊者难陀告诸比丘尼。汝于此义应如是观察。此六爱身如实无我。姊妹。譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不。

    答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实。

    如是。姊妹。此六内入处无常。若有说言。此六内入处因缘生喜乐。常．恒．住．不变易．安隐。是为等说不。

    答言。不也。尊者难陀。所以者何。我等曾如实观察。彼彼法缘生彼彼法。彼彼缘法灭。彼彼生法亦复随灭．息没．清凉．真实。

    尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂静．清凉．真实。诸姊妹。譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不。

    答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无。

    诸姊妹。若缘外六入处无常。若言外六入处因缘生喜乐。恒．住．不变易．安隐者。此为等说不。

    答言。不也。尊者难陀。所以者何。我曾于此义如实观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂静．清凉．真实。

    尊者难陀告诸比丘尼。善哉。善哉。姊妹。汝于此义当如实观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂灭．清凉．真实。诸姊妹。听我说譬。夫智者因譬得解。譬如善屠牛师．屠牛弟子手执利刀。解剥其牛。乘间而剥。不伤内肉．不伤外皮。解其枝节筋骨。然后还以皮覆其上。若有人言。此牛皮肉全而不离。为等说不。

    答言。不也。尊者难陀。所以者何。彼善屠牛师．屠牛弟子手执利刀。乘间而剥。不伤皮肉。枝节筋骨悉皆断截。还以皮覆上。皮肉已离。非不离也。

    姊妹。我说所譬。今当说义。牛者譬人身粗色。如箧毒蛇经广说。肉者谓内六入处。外皮者谓外六入处。屠牛者谓学见迹。皮肉中间筋骨者谓贪喜俱。利刀者谓利智慧。多闻圣弟子以智慧利刀断截一切结．缚．使．烦恼．上烦恼．缠。是故。诸姊妹。当如是学。于所可乐法。心不应着。断除贪故。所可瞋法。不应生瞋。断除瞋故。所可痴法。不应生痴。断除痴故。于五受阴。当观生灭。于六触入处。当观集灭。于四念处。当善系心。住七觉分。修七觉分已。于其欲漏。心不缘着。心得解脱。于其有漏。心不缘着。心得解脱。于无明漏。心不缘着。心得解脱。诸姊妹。当如是学。

    尔时。尊者难陀为诸比丘尼说法。示教照喜。示教照喜已。从座起去。时。摩诃波阇波提比丘尼与五百比丘尼眷属围绕。往诣佛所。稽首礼足。退住一面。乃至为佛作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。譬如明月十四日夜。多众观月。为是满耶。为未满耶。当知彼月未究竟满。如是。善男子难陀为五百比丘尼正教授．正说法。于其解脱犹未究竟。然此等比丘尼命终之时。不见一结不断。能使彼还生于此世。

    尔时。世尊复告难陀。更为诸比丘尼说法。

    尔时。尊者难陀默然奉教。夜过晨朝。持钵入城乞食。食已。乃至往诣王园。就座而坐。为诸比丘尼说法。示教照喜。示教照喜已。从座起去。摩诃波阇波提比丘尼复于异时与五百比丘尼前后围绕。往诣佛所。稽首礼足。乃至作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。譬如明月十五日夜。无有人疑月满不满者。然其彼月究竟圆满。如是。善男子难陀为诸比丘尼说如是正教授。究竟解脱。若命终时。无有说彼道路所趣。此当知即是苦边。是为世尊为五百比丘尼受第一果记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


277.律仪不律仪经

《杂阿含经·277.律仪不律仪经》

    （二七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有不律仪．律仪。谛听。善思。当为汝说。

    云何不律仪。眼根不律仪所摄护。眼识着色。缘着故。以生苦受。苦受故。不一其心。不一心故。不得如实知见。不得如实知见故。不离疑惑。不离疑惑故。由他所误。而常苦住。耳．鼻．舌．身．意亦复如是。是名不律仪。

    云何律仪。眼根律仪所摄护。眼识识色。心不染着。心不染着已。常乐受住。心乐住已。常一其心。一其心已。如实知见。如实知见已。离诸疑惑。离诸疑惑已。不由他误。常安乐住。耳．鼻．舌．身．意亦复如是。是名律仪。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


278.退不退经

《杂阿含经·278.退不退经》

    （二七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有退．不退法．六胜入处。谛听。善思。当为汝说。

    云何退法。谓眼识色生欲觉。彼比丘欢喜赞叹。执取系着。随顺彼法回转。当知是比丘退诸善法。世尊所说。是名退法。耳．鼻．舌．身．意亦复如是。

    云何名不退法。眼识色缘。生欲觉结。彼比丘不喜．不赞叹．不执取．不系着。于彼法不随顺回转。当知是比丘不退转诸善法。世尊说是不退法。耳．鼻．舌．身．意亦复如是。

    云何六胜入处。眼识色缘。不生欲觉．结染着。当知是比丘胜彼入处。胜彼入处。是世尊所说。耳．鼻．舌．身．意．亦复如是。若彼比丘于六胜入处胜已。贪欲结断。瞋恚．愚痴结断。譬如王者。摧敌胜怨。名曰胜王。断除众结。名胜婆罗门。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


279.调伏经

《杂阿含经·279.调伏经》

    （二七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此六根不调伏．不关闭．不守护．不执持．不修习。于未来世必受苦报。

    何等为六根。眼根不调伏．不关闭．不守护．不修习．不执持。于未来世必受苦报。耳．鼻．舌．身．意根亦复如是。愚痴无闻凡夫眼根见色。执受相。执受随形好。任彼眼根趣向。不律仪执受。住世间贪．忧．恶不善法。以漏其心。此等不能执持律仪。防护眼根。耳．鼻．舌．身．意根。亦复如是。如是于六根不调伏．不关闭．不守护．不执持．不修习。于未来世必受苦报。

    云何六根善调伏．善关闭．善守护．善执持．善修习。于未来世必受乐报。多闻圣弟子眼见色。不取色相。不取随形好。任其眼根之所趣向。常住律仪。世间贪．忧．恶不善法不漏其心。能生律仪。善护眼根。耳．鼻．舌．身．意根。亦复如是。如是六根善调伏．善关闭．善守护．善执持．善修习。于未来世必受乐报。

    即说偈言。

    于六触入处　　住于不律仪
    是等诸比丘　　长夜受大苦
    斯等于律仪　　常当勤修习
    正信心不二　　诸漏不漏心
    眼见于彼色　　可意不可意
    可意不生欲　　不可不憎恶
    耳闻彼诸声　　亦有念不念
    于念不乐着　　不念不起恶
    鼻根之所嗅　　若香若臭物
    等心于香臭　　无欲亦无违
    所食于众味　　彼亦有美恶
    美味不起贪　　恶味亦不择
    乐触以触身　　不生于放逸
    为苦触所触　　不生过恶想
    平等舍苦乐　　不灭者令灭
    心意所观察　　彼种彼种相
    虚伪而分别　　欲贪转增广
    觉悟彼诸恶　　安住离欲心
    善摄此六根　　六境触不动
    摧伏众魔怨　　度生死彼岸

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


280.频头城经

《杂阿含经·280.频头城经》

    （二八○）

    如是我闻。

    一时。世尊在拘萨罗国人间游行。到频头城北申恕林中。

    尔时。频头城中。婆罗门长者皆闻世尊于拘萨罗国人间游行。住频头城申恕林中。闻已。悉共出城。至申恕林。诣世尊所。稽首礼足。退坐一面。

    尔时。世尊告频头城婆罗门长者。若人问汝言。何等像类沙门．婆罗门不应恭敬．尊重．礼事．供养。汝当答言。若沙门．婆罗门眼见色。未离贪．未离欲．未离爱．未离渴．未离念。内心不寂静。所行非法。所行疏涩行。耳．鼻．舌．身．意法亦复如是。如是像类比丘。不应恭敬．尊重．礼事．供养。

    作是说已。当复问言。何故如此像类沙门．婆罗门。不应恭敬．尊重．礼事．供养。汝应答言。我等眼见色。不离欲．不离爱．不离渴．不离念。内心不寂静。耳．鼻．舌．身．意法亦复如是。彼沙门．婆罗门眼见色。亦不离贪．不离欲．不离爱．不离渴．不离念。内心不寂静。行非法。行疏涩行。耳．鼻．舌．身．意法亦复如是。我于斯等求其差别。不见差别之行。是故我于斯等像类沙门．婆罗门不应恭敬．尊重．礼事．供养。

    若复问言。何等像类沙门．婆罗门所应恭敬．尊重．礼事．供养。汝应答言。若彼眼见色。离贪．离欲．离爱．离渴．离念。内心寂静。不行非法行。行等行。不行疏涩行。耳．鼻．舌．身．意法亦复如是。如是像类沙门．婆罗门所应恭敬．尊重．礼事．供养。

    若复问言。何故于此像类沙门．婆罗门恭敬．尊重．礼事．供养。汝应答言。我等眼见色。不离贪．不离欲．不离爱．不离渴．不离念。内心不寂静。行非法行。行疏涩行。耳．鼻．舌．身．意法亦复如是。斯等像类沙门．婆罗门离贪．离欲．离渴．离念。内心寂静。行如法行。不行疏涩行。耳．鼻．舌．身．意法亦复如是。我等于彼。求其差别。见差别故。于彼像类沙门．婆罗门所应恭敬．尊重．礼事．供养。

    如是说已。若复问言。彼沙门．婆罗门有何行。有何形貌。有何相。汝等知是沙门．婆罗门离贪．向调伏贪。离恚．向调伏恚。离痴．向调伏痴。汝应答言。我见彼沙门．婆罗门有如是像类。在空闲处．林中树下．卑床草蓐。修行远离。离诸女人。近乐独人。同禅思者。若于彼处。无眼见色可生乐着。无耳声．鼻香．舌味．身触可生乐着。若彼沙门．婆罗门有如是行．如是形貌．如是相。令我等知是沙门。婆罗门离贪．向调伏贪。离恚．向调伏恚。离痴．向调伏痴。

    时。诸沙门．婆罗门长者白佛言。奇哉。世尊。不自誉．不毁他。正说其义。各各自于诸入处。分别染污清净。广说缘起。如如来．应．等正觉说。譬如士夫。溺者能救。闭者能开。迷者示路。闇处然灯。世尊亦复如是。不自誉．不毁他。正说其义。乃至如如来．应．等正觉说。

    尔时。频头城婆罗门长者闻佛所说。欢喜作礼而去。


281.萦发目犍连经

《杂阿含经·281.萦发目犍连经》

    （二八一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有萦发目揵连出家来诣佛所。共相问讯。问讯已。退坐一面。

    尔时。世尊告萦发目揵连。汝从何来。

    萦发目揵连白佛言。我从彼众多种种异道沙门．婆罗门．遮罗迦出家。集会未曾讲堂听法。从彼林来。

    佛告萦发目揵连。汝为何等福力故。从彼众多种种异道沙门．婆罗门．遮罗迦出家所听其说法。

    萦发目揵连言。我试听其竞胜论义福利。听其相违反论议福利故。

    佛告目揵连。长夜久远。种种异道沙门．婆罗门．遮罗迦出家竞胜论议。相违反论议福利。迭相破坏。

    萦发目揵连白佛言。瞿昙。为诸弟子说何等法福利。令彼转为人说。不谤如来。不增不减。诚说．法说．法次法说。无有余人能来比挍．难诘．诃责。

    佛告目揵连。明．解脱．果报．福利。为人转说者。不谤如来。不乖其理。法次法说。无有能来比挍．难诘．嫌责。

    萦发目揵连白佛言。瞿昙。诸弟子有法。修习多修习。令明．解脱．福利满足者不。

    佛告萦发目犍连。有七觉分。修习多修习。明．解脱．福利满足。

    萦发目揵连白佛言。有法修习。能令七觉分满足不。

    佛告萦发目揵连。有四念处。修习多修习。能令七觉分满足。

    萦发目揵连白佛。复有法修习多修习。令四念处满足不。

    佛告萦发目揵连。有三妙行。修习多修习。能令四念处满足。

    萦发目揵连白佛言。复有法修习多修习。令三妙行满足不。

    佛告目揵连。有六触入处律仪。修习多修习。令三妙行满足。

    萦发目揵连白佛言。云何六触入处律仪。修习多修习。令三妙行满足。

    佛告目揵连。若眼见适意．可爱念．能长养欲乐．令人缘着之色。彼比丘见已。不喜．不赞叹．不缘．不着．不住。若眼见不适意．不可爱念．顺于苦觉之色。诸比丘见已。不畏．不恶．不嫌．不恚。于彼好色。起眼见已。永不缘着。不好色。起眼见已。永不缘着。内心安住不动。善修解脱。心不懈倦。耳．鼻．舌．身．意识法亦复如是。如是于六触入修习多修习。满足三妙行。

    云何修三妙行。满足四念处。多闻圣弟子于空闲处．林中．树下。作如是学．如是思惟。此身恶行。现世．后世必得恶报。我若行身恶行者。必当自生厌悔。他亦嫌薄。大师亦责。诸梵行者亦复以法而嫌我。恶名流布。遍于诸方。身坏命终。当堕地狱。于身恶行。见现世．后世如是果报。是故除身恶行。修身妙行。口．意恶行亦复如是。是名修习三妙行已。得四念处清净满足。

    云何修四念处。得七觉分满足。目揵连比丘。如是顺身身观住。彼顺身身观住时。摄念安住不忘。尔时。方便修习念觉分。方便修习念觉分已。得念觉分满足。于彼心念选择于法。觉想思量。尔时。方便修习择法觉分。方便修习择法觉分已。逮得择法觉分满足。选择彼法。觉想思量。方便修习精进觉分。方便修习精进觉分已。逮得精进觉分满足。勤精进已。生欢喜心。尔时。修习方便欢喜觉分。修习欢喜觉分已。逮得欢喜觉分满足。心欢喜已。身心止息。尔时。修习猗息觉分。修习猗息觉分已。逮得猗息觉分满足。身心猗息已。得三摩提。尔时。修习定觉分。修习定觉分已。定觉分满足。谓一其心。贪忧灭息。内身行舍。方便修习舍觉分。方便修习舍觉分已。逮得舍觉分清净满足。受．心．法念处。亦如是说。如是修习四念处．七觉分满足。

    云何修习七觉分。明．解脱．满足。目揵连。若比丘修念觉分。依远离．依离欲．依灭舍。于进趣修念觉分。逮得明．解脱．清净满足。乃至修习舍觉分。亦如是说。是名修习七觉分已。明．解脱．清净满足。如是。目揵连。法法相律。从此岸而到彼岸。

    说是法时。萦发目揵连远尘离垢。得法眼净。时。萦发目揵连见法．得法．知法．入法。度诸疑惑。不由于他。于诸法．律得无所畏。从座起。整衣服。为佛作礼。合掌白佛言。我今宁得于正法．律出家。得具足比丘分不。

    佛告目揵连。汝今已得于正法．律出家。具足得比丘分。得出家已。专精思惟。不放逸住。乃至成阿罗汉。


282.诸根修经

《杂阿含经·282.诸根修经》

    （二八二）

    如是我闻。

    一时。佛住迦微伽罗牟真邻陀林中。

    时。有年少名郁多罗。是波罗奢那弟子。来诣佛所。恭敬问讯已。退坐一面。

    尔时。世尊告郁多罗。汝师波罗奢那为汝等说修诸根不。

    郁多罗言。说已。瞿昙。

    佛告郁多罗。汝师波罗奢那云何说修诸根。

    郁多罗白佛言。我师波罗奢那说。眼不见色。耳不听声。是名修根。

    佛告郁多罗。若如汝波罗奢那说。盲者是修根不。所以者何。如唯盲者眼不见色。

    尔时。尊者阿难在世尊后。执扇扇佛。尊者阿难语郁多罗言。如波罗奢那所说。聋者是修根不。所以者何。如唯聋者耳不闻声。

    尔时。世尊告尊者阿难。异于贤圣法．律无上修诸根。

    阿难白佛言。唯愿世尊为诸比丘说贤圣法．律无上修根。诸比丘闻已。当受奉行。

    佛告阿难。谛听。善思。当为汝说。缘眼．色。生眼识。见可意色。欲修如来厌离正念正智。眼．色缘生眼识。不可意。欲修如来不厌离正念正智。眼．色缘生眼识。可意不可意。欲修如来厌离．不厌离正念正智。眼．色缘生眼识。不可意可意。欲修如来不厌离．厌离正念正智。眼．色缘生眼识。可意不可意。可不可意。欲修如来厌．不厌．俱离舍心住正念正智。

    如是。阿难。若有于此五句。心善调伏．善关闭．善守护．善摄持．善修习。是则于眼．色无上修根。耳．鼻．舌．身．意法亦如是说。阿难。是名贤圣法。律无上修根。

    尊者阿难白佛言。世尊。云何贤圣法．律为贤圣修根。

    佛告阿难。眼．色缘生眼识。生可意。生不可意。生可意不可意。彼圣弟子如是如实知。我眼．色缘生眼识。生可意。生不可意。生可意不可意。此则寂灭。此则胜妙。所谓俱舍。得彼舍已。离厌．不厌。譬如力士弹指顷灭。如是眼．色缘生眼识生可意。生不可意。生可意不可意。俄尔尽灭。得离厌．不厌。舍。

    如是耳．声缘生耳识。生可意。生不可意。生可意不可意。圣弟子如是如实知。我耳识闻声。生可意。生不可意。生可意不可意。此则寂灭．胜妙。所谓为舍。得舍已。离厌．不厌。譬如大力士夫弹指。发声即灭。如是耳．声缘生耳识。生可意。生不可意。生可意不可意。生已尽灭。是则为舍。得彼舍已。离厌．不厌。

    鼻．香缘生鼻识。生可意。生不可意。生可意不可意。圣弟子如是如实知。鼻．香缘生鼻识。生可意。生不可意。生可意不可意。此则寂灭。此则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如莲花。水所不染。如是鼻．香缘生鼻识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。

    舌．味缘生舌识。生可意。生不可意。生可意不可意。彼圣弟子如是如实知。舌．味缘生舌识。生可意。生不可意。生可意不可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如力士舌端唾沫。尽唾令灭。如是舌．味缘生舌识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。

    身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。圣弟子如是如实知。身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如铁丸烧令极热。小滴水洒。寻即消灭。如是身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。

    意．法缘生意识。生可意。生不可意。生可意不可意。生已速灭。圣弟子如是如实知。意．法缘生意识。生可意。生不可意。生可意不可意。生已尽灭。是则寂灭。是则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如力士断多罗树头。如是意．法缘生意识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。阿难。是为贤圣法．律。为圣弟子修诸根。

    云何为圣法．律觉见迹。

    佛告阿难。眼．色缘生眼识。生可意。生不可意。生可意不可意。彼圣弟子惭耻厌恶。耳．鼻．舌．身．意法缘生意识。生可意。生不可意。生可意不可意。彼圣弟子惭耻厌恶。阿难。是名贤圣法．律觉见迹。阿难。是名贤圣法．律无上修诸根。已说贤圣修诸根。已说觉见迹。阿难。我为诸声闻所作。所作已作。汝等当作所作。广说如箧毒蛇经。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


283.种树经

《杂阿含经·283.种树经》

    （二八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于结所系法随生味着．顾念．心缚。则爱生。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。如人种树。初小软弱。爱护令安。壅以粪土。随时溉灌。冷暖调适。以是因缘。然后彼树得增长大。如是。比丘。结所系法味着将养。则生恩爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    若于结所系法随顺无常观。住生灭观．无欲观．灭观．舍观。不生顾念。心不缚着。则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。犹如种树。初小软弱。不爱护。不令安隐。不壅粪土。不随时溉灌。冷暖不适。不得增长。若复断根．截枝。段段斩截。分分解析。风飘日炙。以火焚烧。烧以成粪。或飏以疾风。或投之流水。比丘。于意云何。非为彼树断截其根。乃至焚烧。令其磨灭。于未来世成不生法耶。

    答言。如是。世尊。

    如是。比丘。于结所系法随顺无常观。住生灭观。无欲观．灭观．舍观。不生顾念。心不缚着。则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


284.大树经

《杂阿含经·284.大树经》

    （二八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于所取法随生味着．顾念．心缚。其心驱驰。追逐名色。名色缘六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。譬大树根干．枝条．柯叶．华果。下根深固。壅以粪土。溉灌以水。彼树坚固。永世不朽。如是。比丘。于所取法随生味着．顾念．心缚。其心驱驰。追逐名色。名色缘六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    若于所取法随顺无常观。住生灭观．无欲观．灭观．厌观。心不顾念。无所缚着。识则不驱驰．追逐名色。则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是则纯大苦聚灭。犹如种树。不随时爱护令其安隐。不壅粪土。不随时溉灌。冷暖不适。不得增长。若复断根．截枝。段段斩截。分分解析。风飘日炙。以火焚烧。烧以成粪。或飏以疾风。或投之流水。比丘。于意云何。非为彼树断截其根。乃至焚烧。令其磨灭。于未来世成不生法耶。

    答言。如是。世尊。

    如是。比丘。于所取法随顺无常观。住生灭观．无欲观．灭观．舍观。不生顾念。心不缚着。识不驱驰．追逐名色。则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


285.佛缚经

《杂阿含经·285.佛缚经》

    （二八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。生如是念。世间难入。所谓若生．若老．若病．若死．若迁．若受生。然诸众生。生．老．病．死上及所依不如实知。

    我作是念。何法有故生有。何法缘故生有。即正思惟。起无间等知。有有故生有。有缘故生有。

    复思惟。何法有故有有。何法缘故有有。即正思惟。如实无间等起知。取有故有有。取缘故有有。

    又作是念。取复何缘．何法有故取有。何法缘故取有。即正思惟。如实无间等起知。取法味着．顾念．心缚。爱欲增长。彼爱有故取有。爱故缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    诸比丘。于意云何。譬如缘膏油及炷。灯明得烧。数增油．炷。彼灯明得久住不。

    答言。如是。世尊。

    如是。诸比丘。于色取味着．顾念．爱缚。增长爱缘故取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    我时复作是念。何法无故无此老．病．死。何法灭故老．病．死灭。即正思惟。起如实无间等。无生则无老．病．死。生灭故。则老．病．死灭。

    复作是念。何法无故无生。何法灭故生灭。即正思惟。起如实无间等。有无故生无。有灭故生灭。

    又复思惟。何法无故有无。何法灭故有灭。即正思惟。生如实无间等观。取无故有无。取灭故有灭。

    又作是念。何法无故取无。何法灭故取灭。即正思惟。生如实无间等观。所取法无常．生灭．离欲．灭尽．舍离。心不顾念。心不缚着。爱则灭。彼爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    诸比丘。于意云何。譬如油．炷然灯。若不增油治炷。非彼灯明未来不生．尽．磨灭耶。

    比丘白佛。如是。世尊。

    如是。诸比丘。于所取法观察无常．生灭．离欲．灭尽．舍离。心不顾念。心不缚着。爱则灭。爱灭则取灭。乃至纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


286.取经

《杂阿含经·286.取经》

    （二八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。如上广说。差别者。譬如载樵十束．二十束．三十束．四十束．五十束．百束．千束．百千束。积聚烧然。作大火聚。若复有人增其干草樵薪。诸比丘。于意云何。此火相续长夜炽然不。

    比丘白佛言。如是。世尊。

    如是。诸比丘。于所取法味着．顾念．心缚着。增。其爱缘取。取缘有。乃至纯大苦聚集。诸比丘。若彼火聚炽然。不增樵草。诸比丘。于意云何。彼火当灭不。

    答言。如是。世尊。

    如是。诸比丘。于所取法观察无常．生灭．离欲．灭尽．舍离。心不顾念．缚着。爱则灭。爱灭则取灭。如是广说。乃至纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


287.城邑经

《杂阿含经·287.城邑经》

    （二八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。作是念。何法有故老死有。何法缘故老死有。即正思惟。生如实无间等。生有故老死有。生缘故老死有。如是有．取．爱．受．触．六入处．名色。何法有故名色有。何法缘故名色有。即正思惟。如实无间等生。识有故名色有。识缘故有名色有。我作是思惟时。齐识而还不能过彼。谓缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    我时作是念。何法无故则老死无。何法灭故老死灭。即正思惟。生如实无间等。生无故老死无。生灭故老死灭。如是生．有．取．爱．受．触．六入处．名色．识．行广说。

    我复作是思惟。何法无故行无。何法灭故行灭。即正思惟如实无间等。无明无故行无。无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入处灭。六入处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    我时作是念。我得古仙人道．古仙人迳．古仙人道迹。古仙人从此迹去。我今随去。譬如有人游于旷野。披荒觅路。忽遇故道古人行处。彼则随行。渐渐前进。见故城邑．故王宫殿．园观浴池．林木清净。彼作是念。我今当往白王令知。即往白王。大王当知。我游旷野。披荒求路。忽见故道古人行处。我即随行。我随行已。见故城邑．故王宫殿．园观浴池．林流清净。大王可往居止其中。王即往彼。止住其中。丰乐安隐。人民炽盛。

    今我如是。得古仙人道．古仙人迳．古仙人迹。古仙人去处。我得随去。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。我从彼道见老病死．老病死集．老病死灭．老病死灭道迹。见生．有．取．爱．受．触．六入处．名色．识．行．行集．行灭．行灭道迹。我于此法自知自觉。成等正觉。为比丘．比丘尼．优婆塞．优婆夷。及余外道沙门．婆罗门．在家．出家。彼诸四众闻法正向．信乐。知法善。梵行增广。多所饶益。开示显发。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


288.芦经

《杂阿含经·288.芦经》

    （二八八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    尔时。尊者舍利弗晡时从禅觉。诣尊者摩诃拘絺罗。共相问讯庆慰已。于一面坐。语尊者摩诃拘絺罗。欲有所问。宁有闲暇见答与不。

    尊者摩诃拘絺罗语尊者舍利弗言。仁者且问。知者当答。

    尊者舍利弗问尊者摩诃拘絺罗。云何。尊者摩诃拘絺罗。有老不。

    答言。有。

    尊者舍利弗复问。有死不。

    答言。有。

    复问。云何。老死自作耶。为他作耶。为自他作耶。为非自非他无因作耶。

    答言。尊者舍利弗。老死非自作．非他作．非自他作．亦非非自作他作无因作。然彼生缘故有老死。

    如是生．有．取．爱．受．触．六入处．名色。为自作．为他作．为自他作．为非自他无因作。

    答言。尊者舍利弗。名色非自作．非他作．非自他作．非非自他作无因作。然彼名色缘识生。

    复问。彼识为自作．为他作．为自他作．为非自非他无因作。

    答言。尊者舍利弗。彼识非自作．非他作．非自他作．非非自他作无因作。然彼识缘名色生。

    尊者舍利弗复问。尊者摩诃拘絺罗。先言名色非自作．非他作．非自他作．非非自他作无因作。然彼名色缘识生。而今复言名色缘识。此义云何。

    尊者摩诃拘絺罗答言。今当说譬。如智者因譬得解。譬如三芦立于空地。展转相依。而得竖立。若去其一。二亦不立。若去其二。一亦不立。展转相依。而得竖立。识缘名色亦复如是。展转相依。而得生长。

    尊者舍利弗言。善哉。善哉。尊者摩诃拘絺罗。世尊声闻中。智慧明达。善调无畏。见甘露法。以甘露法具足身作证者。谓尊者摩诃拘絺罗。乃有如是甚深义辩。种种难问。皆悉能答。如无价宝珠。世所顶戴。我今顶戴尊者摩诃拘絺罗亦复如是。我今于汝所。快得善利。诸余梵行数诣其所。亦得善利。以彼尊者善说法故。我今以此尊者摩诃拘絺罗所说法故。当以三十种赞叹称扬随喜。

    尊者摩诃拘絺罗说老死厌患．离欲．灭尽。是名法师。说生．有．取．爱．受．触．六入处．名色．识。厌患．离欲．灭尽。是名法师。若比丘于老死厌患．离欲．灭尽向。是名法师。乃至识厌患．离欲．灭尽向。是名法师。若比丘于老死厌患．离欲．灭尽。不起诸漏。心善解脱。是名法师。乃至识厌患．离欲．灭尽。不起诸漏。心善解脱。是名法师。

    尊者摩诃拘絺罗语尊者舍利弗言。善哉。善哉。于世尊声闻中。智慧明达。善调无畏。见甘露法。以甘露法具足身作证者。谓尊者舍利弗。能作如是种种甚深正智之问。犹如世间无价宝珠。人皆顶戴。汝今如是。普为一切诸梵行者之所顶戴．恭敬．奉事。我于今日快得善利。得与尊者共论妙义。

    时。二正士更相随喜。各还所住。


289.无闻经

《杂阿含经·289.无闻经》

    （二八九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫于四大身厌患．离欲．背舍而非识。所以者何。见四大身有增．有减．有取．有舍。而于心．意．识。愚痴无闻凡夫不能生厌．离欲．解脱。所以者何。彼长夜于此保惜系我。若得．若取。言。是我．我所．相在。是故愚痴无闻凡夫不能于彼生厌．离欲．背舍。愚痴无闻凡夫宁于四大身系我．我所。不可于识系我．我所。所以者何。四大色身或见十年住。二十．三十。乃至百年。若善消息。或复小过。彼心．意．识日夜时刻。须臾转变。异生异灭。犹如猕猴游林树间。须臾处处。攀捉枝条。放一取一。彼心．意．识亦复如是。异生异灭。

    多闻圣弟子于诸缘起善思惟观察。所谓乐触缘生乐受。乐受觉时。如实知乐受觉。彼乐触灭。乐触因缘生受亦灭止．清凉．息没。如乐受。苦触．喜触．忧触．舍触因缘生舍受。舍受觉时。如实知舍受觉。彼舍触灭。彼舍触因缘生舍受亦灭止．清凉．息没。彼如是思惟。此受触生．触乐．触缚。彼彼触乐故。彼彼受乐。彼彼触乐灭。彼彼受乐亦灭止．清凉．息没。如是。多闻圣弟子于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


290.无闻经

《杂阿含经·290.无闻经》

    （二九○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫于四大色身生厌．离欲．背舍。但非识。所以者何。四大色身现有增减．有取．有舍。若心．若意．若识。彼愚痴无闻凡夫不能于识生厌．离欲．背舍。长夜保惜系我。若得．若取。言。是我．我所．相在。是故愚痴无闻凡夫不能于彼生厌．离欲．背舍。

    愚痴无闻凡夫宁于四大色身系我．我所。不可于识系我．我所。所以者何。四大色身或见十年住。二十．三十。乃至百年。若善消息。或复少过。彼心．意．识日夜时刻。须臾不停。种种转变。异生异灭。譬如猕猴游林树间。须臾处处。攀捉枝条。放一取一。彼心．意．识亦复如是。种种变易。异生异灭。

    多闻圣弟子于诸缘起思惟观察。所谓乐触缘生乐受。乐受觉时。如实知乐受觉。彼乐触灭。乐因缘生乐受亦灭止．清凉．息没。如乐受。苦触．喜触．忧触．舍触因缘生舍受。舍受觉时。如实知舍受觉。彼舍触灭。舍触因缘生舍受亦灭止．清凉．息没。譬如两木相磨。和合生火。若两木离散。火亦随灭。如是诸受缘触集。触生触集。若彼彼触集故。彼彼受亦集。彼彼触集灭故。彼彼受集亦灭止．清凉．息没。多闻圣弟子如是观者。于色解脱。于受．想．行．识解脱。于生．老．病．死．忧．悲．恼．苦解脱。我说彼于苦得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


291.触经

《杂阿含经·291.触经》

    （二九一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我说内触法。汝等为取不。

    时。有异比丘从座起。整衣服。稽首礼足。合掌白佛言。世尊。所说内触法。我已取也。时。彼比丘于佛前如是如是自记说。如是如是世尊不悦。

    尔时。尊者阿难在佛后执扇扇佛。佛告阿难。如圣法．律内触法。异于此比丘所说。

    阿难白佛。今正是时。唯愿世尊为诸比丘说贤圣法．律内触法。诸比丘闻已。当受奉行。

    佛告阿难。善哉。谛听。当为汝说。此诸比丘取内触法。应如是思惟。若众生所有种种众苦生。此苦何因．何集．何生．何触。作如是取时。当知此苦亿波提因．亿波提集．亿波提生．亿波提转。

    复次。比丘内触法。又亿波提何因．何集．何生．何触。彼取时当复知亿波提爱因．爱集．爱生．爱触。

    复次。比丘取内触法。当复知爱何因．何集．何生．何触。如是取时当知世间所念谛正之色。于彼爱生而生．系而系．住而住。

    若诸沙门．婆罗门于世间所念谛正之色。作常想．恒想．安隐想．无病想．我想．我所想而见。则于此色爱增长。爱增长已。亿波提增长。亿波提增长已。苦增长。苦增长已。则不解脱生．老．病．死．忧．悲．恼．苦。我说彼不解脱苦。譬如路侧清凉池水。香味具足。有人以毒着中。阳春之月。诸行路者风热渴逼。竞来欲饮。有人语言。士夫。此是清凉池。色香味具足。然中有毒。汝等勿饮。若当饮者。或令汝死。或近死苦。而彼渴者不信而饮。虽得美味。须臾或死。或近死苦。如是。沙门婆罗门见世间可念端正之色。作常见．恒见．安隐见．无病见．我．我所见。乃至不得解脱生．老．病．死．忧．悲．恼．苦。

    若诸沙门．婆罗门于世间可念端正之色观察如病．如痈．如刺．如杀．无常．苦．空．非我。彼爱则离。爱离故亿波提离。亿波提离故则苦离。苦离故则生．老．病．死．忧．悲．恼．苦离。譬如路侧清凉池水。香味具足。有人以毒着中。阳春之月。诸行路者风热渴逼。竞来欲饮。有人语言。此水有毒。汝等勿饮。若当饮者。或令汝死。或近死苦。彼则念言。此水有毒。若当饮者。或令我死。或近死苦。我且忍渴。食干麨饭。不取水饮。如是。沙门．婆罗门于世间可念之色观察如病．如痈．如刺．如杀．无常．苦．空．非我。乃至解脱生．老．病．死．忧．悲．恼．苦。是故。阿难。于此法如是见．如是闻．如是觉．如是知。于过去．未来亦如此道。如是观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


292.思量经

《杂阿含经·292.思量经》

    （二九二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。云何思量观察正尽苦。究竟苦边。时。思量众生所有众苦。种种差别。此诸苦何因．何集．何生．何触。思量取因．取集．取生．取触。若彼取灭无余。众苦则灭。彼所乘苦灭道迹如实知。修行彼向次法。是名比丘向正尽苦。究竟苦边。所谓取灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼取何因．何集．何生．何触。思量彼取爱因．爱集．爱生．爱触。彼爱永灭无余。取亦随灭。彼所乘取灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓爱灭。

    复次。比丘思量观察正尽苦。究竟苦边。则思量彼爱何因．何集．何生．何触。知彼爱受因．受集．受生．受触。彼受永灭无余。则爱灭。彼所乘爱灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓受灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼受何因．何集．何生．何触。知彼受触因．触集．触生．触缘。彼触永灭无余。则受灭。彼所乘触灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼触何因．何集．何生．何触。当知彼触六入处因．六入处集．六入处生．六入处触。彼六入处灭无余。则触灭。彼所乘六入处灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼六入处何因．何集．何生．何触。知彼六入处名色因．名色集．名色生．名色触。名色永灭无余。则六入处灭。彼所乘名色灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓名色灭。

    复次。比丘思量正尽苦。究竟苦边。时。思量名色何因．何集．何生．何触。知彼名色识因．识集．识生．识触。彼识欲灭无余。则名色灭。彼所乘识灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓识灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼识何因．何集．何生．何触。知彼识行因．行集．行生．行触。作诸福行。善识生。作诸不福不善行。不善识生。作无所有行。无所有识生。是为彼识行因．行集．行生．行触。彼行欲灭无余。则识灭。彼所乘行灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓行灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼行何因．何集．何生．何触。知彼行无明因．无明集．无明生．无明触。彼福行无明缘。非福行亦无明缘。非福不福行亦无明缘。

    是故当知。彼行无明因．无明集．无明生．无明触。彼无明永灭无余。则行灭。彼所乘无明灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓无明灭。

    佛告比丘。于意云何。若不乐无明而生明。复缘彼无明作福行．非福行．无所有行不。

    比丘白佛。不也。世尊。所以者何。多闻圣弟子不乐无明而生明。无明灭则行灭。行灭则识灭。如是乃至生．老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    佛言。善哉。善哉。比丘。我亦如是说。汝亦知此。于彼彼法起彼彼法。生彼彼法。灭彼彼法。灭止．清凉．息没。若多闻圣弟子无明离欲而生明。身分齐受所觉。身分齐受所觉时如实知。若寿分齐受所觉。寿分齐受所觉时如实知。身坏时寿命欲尽。于此诸受一切所觉灭尽无余。譬如力士取新熟瓦器。乘热置地。须臾散坏。热势悉灭。如是。比丘无明离欲而生明。身分齐受所觉如实知。寿分齐受所觉如实知。身坏命终。一切受所觉悉灭无余。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


293.甚深经

《杂阿含经·293.甚深经》

    （二九三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告异比丘。我已度疑。离于犹豫。拔邪见刺。不复退转。心无所着故。何处有我为彼比丘说法。为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有。是事有故是事起。所谓缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．死．忧．悲．恼．苦。如是如是纯大苦聚集。乃至如是纯大苦聚灭。

    如是说法。而彼比丘犹有疑惑犹豫。先不得得想．不获获想．不证证想。今闻法已。心生忧苦．悔恨．蒙没．障碍。所以者何。此甚深处。所谓缘起。倍复甚深难见。所谓一切取离．爱尽．无欲．寂灭．涅槃。如此二法。谓有为．无为。有为者若生．若住．若异．若灭。无为者不生．不住．不异．不灭。是名比丘诸行苦寂灭涅槃。因集故苦集。因灭故苦灭。断诸迳路。灭于相续。相续灭灭。是名苦边。比丘。彼何所灭。谓有余苦。彼若灭止．清凉．息没。所谓一切取灭．爱尽．无欲．寂灭．涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


294.愚痴黠慧经

《杂阿含经·294.愚痴黠慧经》

    （二九四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫无明覆。爱缘系得此识身。内有此识身。外有名色。此二因缘生触。此六触入所触。愚痴无闻凡夫苦．乐受觉。因起种种。云何为六。眼触入处。耳．鼻．舌．身．意触入处。若黠慧者无明覆。爱缘系得此识身。如是内有识身。外有名色。此二缘生六触入处。六触所触故。智者生苦．乐受觉。因起种种。何等为六。眼触入处。耳．鼻．舌．身．意触入处。愚夫．黠慧。彼于我所修诸梵行者。有何差别。

    比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿演说。诸比丘闻已。当受奉行。

    尔时。世尊告诸比丘。谛听。善思。当为汝说。诸比丘。彼愚痴无闻凡夫无明所覆。爱缘所系。得此识身。彼无明不断。爱缘不尽。身坏命终。还复受身。还受身故。不得解脱生．老．病．死．忧．悲．恼．苦。所以者何。此愚痴凡夫本不修梵行。向正尽苦。究竟苦边故。是故身坏命终。还复受身。还受身故。不得解脱生．老．病．死．忧．悲．恼．苦。

    若黠慧者无明所覆。爱缘所系。得此识身。彼无明断。爱缘尽。无明断。爱缘尽故。身坏命终。更不复受。不更受故。得解脱生．老．病．死．忧．悲．恼．苦。所以者何。彼先修梵行。正向尽苦。究竟苦边故。是故彼身坏命终。更不复受。更不受故。得解脱生．老．病．死．忧．悲．恼．苦。是名凡夫及黠慧者。彼于我所修诸梵行。种种差别。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


295.非汝所有经

《杂阿含经·295.非汝所有经》

    （二九五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。此身非汝所有。亦非余人所有。谓六触入处。本修行愿。受得此身。云何为六。眼触入处。耳．鼻．舌．身．意触入处。彼多闻圣弟子于诸缘起善正思惟观察。有此六识身．六触身．六受身．六想身．六思身。所谓此有故。有当来生．老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。是名有因有缘世间集。谓此无故。六识身无。六触身．六受身．六想身．六思身无。谓此无故。无有当来生．老．病．死．忧．悲．恼．苦。如是如是纯大苦聚灭。若多闻圣弟子于世间集．世间灭如实正知。善见．善觉．善入。是名圣弟子招此善法．得此善法．知此善法．入此善法。觉知．觉见世间生灭。成就贤圣出离．实寂．正尽苦。究竟苦边。所以者何。谓多闻圣弟子世间集灭如实知。善见．善觉．善入故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


296.因缘经

《杂阿含经·296.因缘经》

    （二九六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我今当说因缘法及缘生法。

    云何为因缘法。谓此有故彼有。谓缘无明行。缘行识。乃至如是如是纯大苦聚集。

    云何缘生法。谓无明．行。若佛出世。若未出世。此法常住。法住法界。彼如来自所觉知。成等正觉。为人演说。开示显发。谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。彼如来自觉知。成等正觉。为人演说。开示显发。谓缘生故。有老．病．死．忧．悲．恼．苦。此等诸法。法住．法空．法如．法尔。法不离如。法不异如。审谛真实．不颠倒。如是随顺缘起。是名缘生法。谓无明．行．识．名色．六入处．触．受．爱．取．有．生．老．病．死．忧．悲．恼．苦。是名缘生法。

    多闻圣弟子于此因缘法．缘生法正知善见。不求前际。言。我过去世若有．若无。我过去世何等类。我过去世何如。不求后际。我于当来世为有．为无。云何类。何如。内不犹豫。此是何等。云何有此为前。谁终当云何之。此众生从何来。于此没当何之。若沙门．婆罗门起凡俗见所系。谓说我见所系．说众生见所系．说寿命见所系．忌讳吉庆见所系。尔时悉断．悉知。断其根本。如截多罗树头。于未来世。成不生法。是名多闻圣弟子于因缘法．缘生法如实正知。善见．善觉．善修．善入。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


297.大空法经

《杂阿含经·297.大空法经》

    （二九七）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我当为汝等说法。初．中．后善。善义善味。纯一清净。梵行清白。所谓大空法经。谛听。善思。当为汝说。云何为大空法经。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。

    缘生老死者。若有问言。彼谁老死。老死属谁。彼则答言。我即老死。今老死属我。老死是我。所言。命即是身。或言。命异身异。此则一义。而说有种种。若见言。命即是身。彼梵行者所无有。若复见言。命异身异。梵行者所无有。于此二边。心所不随。正向中道。贤圣出世。如实不颠倒正见。谓缘生老死。如是生．有．取．爱．受．触．六入处．名色．识．行。缘无明故有行。

    若复问言。谁是行。行属谁。彼则答言。行则是我。行是我所。彼如是。命即是身。或言。命异身异。彼见命即是身者。梵行者无有。或言命异身异者。梵行者亦无有。离此二边。正向中道。贤圣出世。如实不颠倒正见。所谓缘无明行。

    诸比丘。若无明离欲而生明。彼谁老死。老死属谁者。老死则断。则知断其根本。如截多罗树头。于未来世成不生法。若比丘无明离欲而生明。彼谁生。生属谁。乃至谁是行。行属谁者。行则断。则知断其根本。如截多罗树头。于未来世成不生法。若比丘无明离欲而生明。彼无明灭则行灭。乃至纯大苦聚灭。是名大空法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


298.法说义说经

《杂阿含经·298.法说义说经》

    （二九八）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当说缘起法法说．义说。谛听。善思。当为汝说。

    云何缘起法法说。谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。是名缘起法法说。

    云何义说。谓缘无明行者。彼云何无明。若不知前际．不知后际．不知前后际。不知于内．不知于外．不知内外。不知业．不知报．不知业报。不知佛．不知法．不知僧。不知苦．不知集．不知灭．不知道。不知因．不知因所起法。不知善不善．有罪无罪．习不习。若劣．若胜．染污．清净。分别缘起。皆悉不知。于六触入处。不如实觉知。于彼彼不知．不见．无无间等．痴闇．无明．大冥。是名无明。

    缘无明行者。云何为行。行有三种。身行．口行．意行。缘行识者。云何为识。谓六识身。眼识身．耳识身．鼻识身．舌识身．身识身．意识身。缘识名色者。云何名。谓四无色阴。受阴．想阴．行阴．识阴。云何色。谓四大．四大所造色。是名为色。此色及前所说名是为名色。缘名色六入处者。云何为六入处。谓六内入处。眼入处．耳入处．鼻入处．舌入处．身入处．意入处。缘六入处触者。云何为触。谓六触身。眼触身．耳触身．鼻触身．舌触身．身触身．意触身。缘触受者。云何为受。谓三受。苦受．乐受．不苦不乐受。缘受爱者。彼云何为爱。谓三爱。欲爱．色爱．无色爱。缘爱取者。云何为取。四取。欲取．见取．戒取．我取。缘取有者。云何为有。三有。欲有．色有．无色有。缘有生者。云何为生。若彼彼众生。彼彼身种类生。超越和合出生。得阴．得界．得入处．得命根。是名为生。缘生老死者。云何为老。若发白露顶。皮缓根熟。支弱背偻。垂头呻吟。短气前输。柱杖而行。身体黧黑。四体班驳。闇钝垂熟。造行艰难羸劣。是名为老。云何为死。彼彼众生。彼彼种类没．迁移．身坏．寿尽．火离．命灭。舍阴时到。是名为死。此死及前说老。是名老死。是名缘起义说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


299.缘起法经

《杂阿含经·299.缘起法经》

    （二九九）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    时。有异比丘来诣佛所。稽首礼足。退坐一面。白佛言。世尊。谓缘起法为世尊作。为余人作耶。

    佛告比丘。缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住。彼如来自觉此法。成等正觉。为诸众生分别演说。开发显示。所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。

    佛说此经已。时。彼比丘闻佛所说。欢喜奉行。


300.他经

《杂阿含经·300.他经》

    （三○○）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    时。有异婆罗门来诣佛所。与世尊面相庆慰。庆慰已。退坐一面。白佛言。云何。瞿昙。为自作自觉耶。

    佛告婆罗门。我说此是无记。自作自觉。此是无记。

    云何。瞿昙。他作他觉耶。

    佛告婆罗门。他作他觉。此是无记。

    婆罗门白佛。云何。我问自作自觉。说言无记。他作他觉。说言无记。此义云何。

    佛告婆罗门。自作自觉则堕常见。他作他觉则堕断见。义说．法说。离此二边。处于中道而说法。所谓此有故彼有。此起故彼起。缘无明行。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。

    佛说此经已。彼婆罗门欢喜随喜。从座起去。


301.迦旃延经

《杂阿含经·301.迦旃延经》

    （三○一）

    如是我闻。

    一时。佛住那梨聚落深林中待宾舍。

    尔时。尊者跚陀迦旃延诣佛所。稽首佛足。退住一面。白佛言。世尊。如世尊说正见。云何正见。云何世尊施设正见。

    佛告跚陀迦旃延。世间有二种依。若有．若无。为取所触。取所触故。或依有．或依无。若无此取者。心境系着使不取．不住．不计我。苦生而生。苦灭而灭。于彼不疑．不惑。不由于他而自知。是名正见。是名如来所施设正见。所以者何。世间集如实正知见。若世间无者不有。世间灭如实正知见。若世间有者无有。是名离于二边说于中道。所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。

    佛说此经已。尊者跚陀迦旃延闻佛所说。不起诸漏。心得解脱。成阿罗汉。


302.阿支罗经

《杂阿含经·302.阿支罗经》

    （三○二）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。世尊晨朝着衣持钵。出耆阇崛山。入王舍城乞食。

    时。有阿支罗迦叶为营小事。出王舍城。向耆阇崛山。遥见世尊。见已。诣佛所。白佛言。瞿昙。欲有所问。宁有闲暇见答与不。

    佛告迦叶。今非论时。我今入城乞食。来还则是其时。当为汝说。

    第二亦如是说。第三复问。瞿昙。何为我作留难。瞿昙。云何有异。我今欲有所问。为我解说。

    佛告阿支罗迦叶。随汝所问。

    阿支罗迦叶白佛言。云何。瞿昙。苦自作耶。

    佛告迦叶。苦自作者。此是无记。

    迦叶复问。云何。瞿昙。苦他作耶。

    佛告迦叶。苦他作者。此亦无记。

    迦叶复问。苦自他作耶。

    佛告迦叶。苦自他作。此亦无记。

    迦叶复问。云何。瞿昙。苦非自非他无因作耶。

    佛告迦叶。苦非自非他无因作者。此亦无记。

    迦叶复问。云何无因作者。瞿昙。所问苦自作耶。答言无记。他作耶。自他作耶。非自非他无因作耶。答言无记。今无此苦耶。

    佛告迦叶。非无此苦。然有此苦。

    迦叶白佛言。善哉。瞿昙。说有此苦。为我说法。令我知苦见苦。

    佛告迦叶。若受即自受者。我应说苦自作。若他受他即受者。是则他作。若受自受他受。复与苦者。如是者自他作。我亦不说。若不因自他。无因而生苦者。我亦不说。离此诸边。说其中道。如来说法。此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。

    佛说此经已。阿支罗迦叶远尘离垢。得法眼净。

    时。阿支罗迦叶见法．得法．知法．入法。度诸狐疑。不由他知．不因他度。于正法．律心得无畏。合掌白佛言。世尊。我今已度。我从今日。归依佛．归依法．归依僧。尽寿作优婆塞。证知我。

    阿支罗迦叶闻佛所说。欢喜随喜。作礼而去。

    时。阿支罗迦叶辞世尊去不久。为护犊牸牛所触杀。于命终时。诸根清净。颜色鲜白。

    尔时。世尊入城乞食。时。有众多比丘亦入王舍城乞食。闻有传说。阿支罗迦叶从世尊闻法。辞去不久。为牛所触杀。于命终时。诸根清净。颜色鲜白。诸比丘乞食已。还出。举衣钵。洗足。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我今晨朝众多比丘入城乞食。闻阿支罗迦叶从世尊闻法．律。辞去不久。为护犊牛所触杀。于命终时。诸根清净。颜色鲜白。世尊。彼生何趣。何处受生。彼何所得。

    佛告诸比丘。彼已见法．知法．次法．不受于法。已般涅槃。汝等当往供养其身。

    尔时。世尊为阿支罗迦叶授第一记。


303.玷牟留经

《杂阿含经·303.玷牟留经》

    （三○三）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    尔时。世尊晨朝着衣持钵。入王舍城乞食。于路见玷牟留外道出家。少有所营。至耆阇崛山游行。遥见世尊。往诣其所。共相庆慰。共相庆慰已。于一面住。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。

    佛告玷牟留外道出家。今非论时。须入城乞食。来还当为汝说。

    第二说亦如是。第三复请。沙门瞿昙。将于我所作留难不。欲有所问。为我解说。

    佛告玷牟留外道出家。随汝意问。当为汝说。

    玷牟留外道出家即问。沙门瞿昙。苦．乐自作耶。

    佛告玷牟留外道出家。说苦．乐自作者。此是无记。

    复问。沙门瞿昙。苦．乐他作耶。

    佛告玷牟留外道出家。说苦．乐他作者。此是无记。

    复问。沙门瞿昙。苦．乐自他作耶。

    佛告玷牟留外道出家。说苦．乐自他作者。此是无记。

    复问。瞿昙。苦．乐非自非他无因作耶。

    佛告玷牟留外道出家。说苦．乐非自非他无因作者。此是无记。

    广说如上阿支罗迦叶经。乃至世尊为玷牟留外道出家授第一记。


304.六六经

《杂阿含经·304.六六经》

    （三○四）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。谛听。善思。有六六法。何等为六六法。谓六内入处．六外入处．六识身．六触身．六受身．六爱身。

    何等为六内入处。谓眼入处．耳入处．鼻入处．舌入处．身入处．意入处。何等为六外入处。色入处．声入处．香入处．味入处．触入处．法入处。云何六识身。谓眼识身．耳识身．鼻识身．舌识身．身识身．意识身。云何六触身。谓眼触．耳触．鼻触．舌触．身触．意触。云何六受身。谓眼触生受．耳触生受．鼻触生受．舌触生受．身触生受．意触生受。云何六爱身。谓眼触生爱．耳触生爱．鼻触生爱．舌触生爱．身触生爱．意触生爱。

    若有说言眼是我。是则不然。所以者何。眼生灭故。若眼是我者。我应受生死。是故说眼是我者。是则不然。如是若色．若眼识．眼触．眼触生受若是我者。是则不然。所以者何。眼触生受是生灭法。若眼触生受是我者。我复应受生死。是故说眼触生受是我者。是则不然。是故眼触生受非我。如是耳．鼻．舌．身．意触生受非我。所以者何。意触生受是生灭法。若是我者。我复应受生死。是故意触生受是我者。是则不然。是故意触生受非我。

    如是。比丘。当如实知眼所作．智所作．寂灭所作。开发神通。正向涅槃。云何如实知见眼所作。乃至正向涅槃。如是。比丘。眼非我。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦观察非我。耳．鼻．舌．身．意亦如是说。是名如实知见眼所作。乃至正向涅槃。是名六六法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


305.六入处经

《杂阿含经·305.六入处经》

    （三○五）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。所谓六分别六入处经。谛听。善思。当为汝说。

    何等为六分别六入处经。谓于眼入处不如实知见者。色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。不如实知见。不如实知见故。于眼染着。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。皆生染着。如是耳．鼻．舌．身．意。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。不如实知见。不如实知见故。生染着。如是染着相应．愚闇．顾念．结缚其心。长养五受阴。及当来有爱．贪．喜悉皆增长。身心疲恶。身心烧然。身心炽然。身心狂乱。身生苦觉。彼身生苦觉故。于未来世生．老．病．死．忧．悲．恼．苦悉皆增长。是名纯一大苦阴聚集。

    诸比丘。若于眼如实知见。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。如实知见。见已于眼不染着。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。不染着。如是耳．鼻．舌．身．意法如实知见。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。如实知见。如实知见故。于意不染着。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。不染。不染着故。不相杂．不愚闇．不顾念．不系缚。损减五受阴。当来有爱．贪．喜。彼彼染着悉皆消灭。身不疲苦。心不疲苦。身不烧。心不烧。身不炽然。心不炽然。身觉乐。心觉乐。身心觉乐故。于未来世生．老．病．死．忧．悲．恼．苦悉皆消灭。如是纯大苦聚阴灭。

    作如是知．如是见者。名为正见修习满足。正志．正方便．正念．正定。前说正语．正业．正命清净修习满足。是名修习八圣道清净满足。八圣道修习满足已。四念处修习满足。四正勤．四如意足．五根．五力．七觉分修习满足。

    若法应知．应了者。悉知．悉了。若法应知．应断者。悉知．悉断。若法应知．应作证者。悉皆作证。若法应知．应修习者。悉已修习。何等法应知．应了。悉知．悉了。所谓名色。何等法应知．应断。所谓无明及有爱。何等法应知．应证。所谓明．解脱。何等法应知．应修。所谓止观。若比丘于此法应知．应了。悉知．悉了。若法应知．应断者。悉知．悉断。若法应知．应作证者。悉知．悉证。若法应知．应修者。悉知．悉修。是名比丘断爱结缚。正无间等。究竟苦边。诸比丘。是名六分别六入处经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


306.人经

《杂阿含经·306.人经》

    （三○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独一静处。专精思惟。作是念。比丘云何知．云何见而得见法。作是思惟已。从禅起。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。专精思惟。作是念。比丘云何知．云何见而得见法。

    尔时。世尊告彼比丘。谛听。善思。当为汝说。有二法。何等为二。眼．色为二。如是广说。乃至非其境界故。所以者何。眼．色缘生眼识。三事和合触。触俱生受．想．思。此四无色阴．眼．色。此等法名为人。于斯等法作人想．众生．那罗．摩那阇．摩那婆．士夫．福伽罗．耆婆．禅头。

    又如是说。我眼见色。我耳闻声。我鼻嗅香。我舌尝味。我身觉触。我意识法。彼施设又如是言说。是尊者如是名。如是生。如是姓。如是食。如是受苦乐。如是长寿。如是久住。如是寿分齐。比丘。是则为想。是则为志。是则言说。此诸法皆悉无常．有为．思愿缘生。若无常．有为．思愿缘生者。彼则是苦。又复彼苦生。亦苦住。亦苦灭。亦苦数数出生。一切皆苦。若复彼苦无余断。吐尽．离欲．灭．息没。余苦更不相续。不出生。是则寂灭。是则胜妙。所谓舍一切有余．一切爱尽．无欲．灭尽．涅槃。耳．鼻．舌．身触缘生身识。三事和合触。触俱生受．想．思。此四是无色阴。身根是色阴。此名为人。如上说。乃至灭尽。涅槃。缘意。法生意识．三事和合触。触俱生受。想．思。此四无色阴．四大。士夫所依。此等法名为人。如上广说。乃至灭尽．涅槃。若有于此诸法。心随入。住解脱不退转。于彼所起系着。无有我。比丘。如是知．如是见。则为见法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


307.见法经

《杂阿含经·307.见法经》

    （三○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独一静处。专精思惟。作是念。云何知．云何见。名为见法。思惟已。从禅起。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。专精思惟。作是念。比丘云何知．云何见。名为见法。今问世尊。唯愿解说。

    佛告比丘。谛听。善思。当为汝说。有二法。眼．色。缘生眼识。如上广说。尊者。如所说偈。

    眼色二种缘　　生于心心法
    识触及俱生　　受想等有因
    非我非我所　　亦非福伽罗
    亦非摩那阇　　亦非摩那婆
    是则为生灭　　苦阴变易法
    于斯等作想　　施设于众生
    那罗摩那阇　　及与摩那婆
    亦余众多想　　皆因苦阴生
    诸业爱无明　　因积他世阴
    余沙门异道　　异说二法者
    彼但有言说　　闻已增痴惑
    贪爱息无余　　无明没永灭
    爱尽众苦息　　无上佛明说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


308.不染着经

《杂阿含经·308.不染着经》

    （三○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。诸天．世人于色染着爱乐住。彼色若无常．变易．灭尽。彼诸天．人则生大苦。于声．香．味．触．法染着爱乐住。彼法变易．无常．灭尽。彼诸天．人得大苦住。

    如来于色．色集．色灭．色味．色患．色离如实知。如实知已。于色不复染着爱乐住。彼色变易．无常．灭尽。则生乐住。于声．香．味．触．法。集．灭．味．患．离如实知。如实知已。不复染着爱乐住。彼色变易．无常．灭尽。则生乐住。所以者何。眼．色缘生眼识。三事和合触。触缘受。若苦．若乐．不苦不乐。此受集。此受灭．此受味．此受患．此受离如实知。于彼色因缘生厄碍。厄碍尽已。名无上安隐涅槃。耳．鼻．舌．身．意法缘生意识。三事和合触。触缘受。若苦．若乐．不苦不乐。彼受集．受灭．受味．受患．受离如实知。如实知已。彼法因缘生厄碍。厄碍尽已。名无上安隐涅槃。

    尔时。世尊而说偈言。

    于色声香味　　触法六境界
    一向生喜悦　　爱染深乐着
    诸天及世人　　唯以此为乐
    变易灭尽时　　彼则生大苦
    唯有诸贤圣　　见其灭为乐
    世间之所乐　　观察悉为怨
    贤圣见苦者　　世间以为乐
    世间之所苦　　于圣则为乐
    甚深难解法　　世间痴惑生
    大闇所昏没　　盲冥无所见
    唯有智慧者　　发朦开大明
    如是甚深句　　非圣孰能知
    不还受身者　　深达谛明了

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


309.鹿纽经

《杂阿含经·309.鹿纽经》

    （三○九）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。尊者鹿纽来诣佛所。稽首礼足。退坐一面。白佛言。世尊。如世尊说。有第二住。有一一住。彼云何第二住。云何一一住。

    佛告鹿纽。善哉。善哉。鹿纽。能问如来如是之义。

    佛告鹿纽。若眼识色可爱．乐．念．可意。长养于欲。彼比丘见已。喜乐．赞叹．系着住。爱乐．赞叹．系着住已。心转欢喜。欢喜已深乐。深乐已贪爱。贪爱已厄碍。欢喜．深乐．贪爱．厄碍者。是名第二住。耳．鼻．舌．身．意亦如是说。鹿纽。有如是像类比丘。正使空闲独处。犹名第二住。所以者何。爱喜不断不灭故。爱欲不断．不知者。诸佛如来说第二住。

    若有比丘。于可爱．乐．念．可意。长养于欲色。彼比丘见已不喜乐．不赞叹．不系着住。不喜乐．不赞叹．不系着住已。不欢喜。不欢喜故不深乐。不深乐故不贪爱。不贪爱故不厄碍。不欢喜．深乐．贪爱．厄碍者。是名为一一住。耳．鼻．舌．身．意亦如是说。鹿纽。如是像类比丘。正使处于高楼重阁。犹是一一住者。所以者何。贪爱已尽．已知故。贪爱已尽．已知者。诸佛如来说名一一住。

    尔时。尊者鹿纽闻佛所说。欢喜随喜。作礼而去。


310.鹿纽经

《杂阿含经·310.鹿纽经》

    （三一○）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。尊者鹿纽来诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告鹿纽。善哉。善哉。鹿纽。能问如来如是之义。谛听。善思。当为汝说。

    佛告鹿纽。若眼见可爱．乐．可意．可念。长养于欲之色。见已。彼说赞叹．系着．欣悦。赞叹．系着已。则欢喜集。欢喜集已则苦集。耳．鼻．舌．身．意亦如是说。鹿纽。若有比丘。眼见可爱．乐．可念．可意。长养于欲之色。见已不欣悦．不赞叹．不系着。不欣悦．不赞叹．不系着故。不欢喜集。不欢喜集故则苦灭。耳．鼻．舌．身．意法亦如是说。

    尔时。尊者鹿纽闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者鹿纽闻佛说法教诫已。独一静处。专精思惟。不放逸住。乃至得阿罗汉。心善解脱。


311.富楼那经

《杂阿含经·311.富楼那经》

    （三一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者富楼那来诣佛所。稽首礼足。退住一面。白佛言。善哉。世尊。为我说法。我坐独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告富楼那。善哉。善哉。能问如来如是之义。谛听。善思。当为汝说。若有比丘。眼见可爱．可乐．可念．可意。长养欲之色。见已欣悦．赞叹．系着。欣悦．赞叹．系着已欢喜。欢喜已乐着。乐着已贪爱。贪爱已厄碍。欢喜．乐着．贪爱．厄碍故。去涅槃远。耳．鼻．舌．身．意亦如是说。

    富楼那。若比丘。眼见可爱．乐．可念．可意。长养欲之色。见已不欣悦．不赞叹．不系着。不欣悦．不赞叹．不系着故不欢喜。不欢喜故不深乐。不深乐故不贪爱。不贪爱故不厄碍。不欢喜．不深乐．不贪爱．不厄碍故。渐近涅槃。耳．鼻．舌．身．意亦如是说。

    佛告富楼那。我已略说法教。汝欲何所住。

    富楼那白佛言。世尊。我已蒙世尊略说教诫。我欲于西方输卢那人间游行。

    佛告富楼那。西方输卢那人凶恶．轻躁．弊暴．好骂。富楼那。汝若闻彼凶恶．轻躁．弊暴．好骂．毁辱者。当如之何。

    富楼那白佛言。世尊。若彼西方输卢那国人。面前凶恶．诃骂．毁辱者。我作是念。彼西方输卢那人贤善智慧。虽于我前凶恶．弊暴．好骂．毁辱我。犹尚不以手．石而见打掷。

    佛告富楼那。彼西方输卢那人但凶恶．轻躁．弊暴．骂辱。于汝则可脱。复当以手．石打掷者。当如之何。

    富楼那白佛言。世尊。西方输卢那人脱以手．石加于我者。我当念言。输卢那人贤善智慧。虽以手．石加我。而不用刀杖。

    佛告富楼那。若当彼人脱以刀杖而加汝者。复当云何。

    富楼那白佛言。世尊。若当彼人脱以刀杖。而加我者。当作是念。彼输卢那人贤善智慧。虽以刀杖而加于我。而不见杀。

    佛告富楼那。假使彼人脱杀汝者。当如之何。

    富楼那白佛言。世尊。若西方输卢那人脱杀我者。当作是念。有诸世尊弟子。当厌患身。或以刀自杀。或服毒药。或以绳自系。或投深坑。彼西方输卢那人贤善智慧。于我朽败之身。以少作方便。便得解脱。

    佛言。善哉。富楼那。汝善学忍辱。汝今堪能于输卢那人间住止。汝今宜去度于未度。安于未安。未涅槃者令得涅槃。

    尔时。富楼那闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者富楼那夜过晨朝。着衣持钵。入舍卫城乞食。食已还出。付嘱卧具。持衣钵去。至西方输卢那人间游行。到已。夏安居。为五百优婆塞说法。建立五百僧伽蓝。绳床．卧褥．供养众具悉皆备足。三月过已。具足三明。即于彼处入无余涅槃。


312.摩罗迦舅经

《杂阿含经·312.摩罗迦舅经》

    （三一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。摩罗迦舅来诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至不受后有。

    尔时。世尊告摩罗迦舅言。诸年少聪明利根。于我法．律出家未久。于我法．律尚无懈怠。而况汝今日年耆根熟。而欲闻我略说教诫。

    摩罗迦舅白佛言。世尊。我虽年耆根熟。而尚欲得闻世尊略说教诫。唯愿世尊为我略说教诫。我闻法已。当独一静处。专精思惟。乃至自知不受后有。第二．第三亦如是请。

    佛告摩罗迦舅。汝今且止。如是再三。亦不为说。

    尔时。世尊告摩罗迦舅。我今问汝。随意答我。

    佛告摩罗迦舅。若眼未曾见色。汝当欲见。于彼色起欲．起爱．起念．起染着不。

    答言。不也。世尊。

    耳声．鼻香．舌味．身触．意法亦如是说。

    佛告摩罗迦舅。善哉。善哉。摩罗迦舅。见以见为量。闻以闻为量。觉以觉为量。识以识为量。而说偈言。

    若汝非于彼　　彼亦复非此
    亦非两中间　　是则为苦边

    摩罗迦舅白佛言。已知。世尊。已知。善逝。

    佛告摩罗迦舅。汝云何于我略说法中广解其义。

    尔时。摩罗迦舅说偈白佛言。

    若眼已见色　　而失于正念
    则于所见色　　而取爱念相
    取爱乐相者　　心则常系着
    起于种种爱　　无量色集生
    贪欲恚害觉　　令其心退减
    长养于众苦　　永离于涅槃
    见色不取相　　其心随正念
    不染恶心爱　　亦不生系着
    不起于诸爱　　无量色集生
    贪欲恚害觉　　不能坏其心
    小长养众苦　　渐次近涅槃
    日种尊所说　　离爱般涅槃
    若耳闻诸声　　心失于正念
    而取诸声相　　执持而不舍
    鼻香舌尝味　　身触意念法
    忘失于正念　　取相亦复然
    其心生爱乐　　系着坚固住
    起种种诸爱　　无量法集生
    贪欲恚害觉　　退减坏其心
    长养众苦聚　　永离于涅槃
    不染于诸法　　正智正念住
    其心不染污　　亦复不乐着
    不起于诸爱　　无量法集生
    贪瞋恚害觉　　不退减其心
    众苦随损减　　渐近般涅槃
    爱尽般涅槃　　世尊之所说

    是名世尊略说法中广解其义。

    佛告摩罗迦舅。汝真于我略说法中广解其义。所以者何。如汝所说偈。

    若眼见众色　　忘失于正念
    则于所见色　　而取爱念相

    如前广说。

    尔时。尊者摩罗迦舅闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者摩罗迦舅于世尊略说法中广解其义已。于独一静处。专精思惟。不放逸住。乃至成阿罗汉。心得解脱。


313.经法经

《杂阿含经·313.经法经》

    （三一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有经法。诸比丘。崇向而于经法异信．异欲．异闻．异行思惟．异见审谛忍。正知而说。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。比丘。眼见色已。觉知色而不觉色贪。我先眼识于色有贪。而今眼识于色无贪如实知。若比丘眼见于色已。觉知色而不起色贪。觉我先眼识有贪。而言今眼识于色无贪如实知者。诸比丘。于意云何。彼于此为有信．有欲．有闻．有行思惟．有审谛忍不。

    答言。如是。世尊。

    归于此法。如实正知所知所见不。

    答言。如是。世尊。

    耳．鼻．舌．身．意法亦如是说。诸比丘。是名有经法。比丘于此经法崇向。异信．异欲．异闻．异行思惟．异见审谛忍。正知而说。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


314.断欲经

《杂阿含经·314.断欲经》

    （三一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当断欲。断眼欲已。眼则已断．已知。断其根本。如截多罗树头。于未来世永不复生。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


315.第三一五经

《杂阿含经·315.第三一五经》

    （三一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若眼生．住．转出。则苦生．病住．老死出。耳．鼻．舌．身．意亦如是说。若眼灭．息．没。苦生则灭。病则息。死则没。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


316.眼无常经

《杂阿含经·316.眼无常经》

    （三一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。眼无常。若眼是常者。则不应受逼迫苦。亦应说于眼欲令如是．不令如是。以眼无常故。是故眼受逼迫苦生。是故不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


317.眼苦经

《杂阿含经·317.眼苦经》

    （三一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。眼苦。若眼是乐者。不应受逼迫苦。应得于眼欲令如是．不令如是。以眼是苦故。受逼迫苦。不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


318.眼非我经

《杂阿含经·318.眼非我经》

    （三一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。眼非我。若眼是我者。不应受逼迫苦。应得于眼欲令如是．不令如是。以眼非我故。受逼迫苦。不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处三经．外六入处三经。亦如是说。


319.一切经

《杂阿含经·319.一切经》

    （三一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门往诣佛所。共相问讯。问讯已。退坐一面。白佛言。瞿昙。所谓一切者。云何名一切。

    佛告婆罗门。一切者。谓十二入处。眼色．耳声．鼻香．舌味．身触．意法。是名一切。若复说言此非一切。沙门瞿昙所说一切。我今舍。别立余一切者。彼但有言说。问已不知。增其疑惑。所以者何。非其境界故。

    时。生闻婆罗门闻佛所说。欢喜随喜奉行。


320.一切有经

《杂阿含经·320.一切有经》

    （三二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门往诣佛所。面相问讯已。退坐一面。白佛言。瞿昙。所谓一切有。云何一切有。

    佛告生闻婆罗门。我今问汝。随意答我。婆罗门。于意云何。眼是有不。

    答言。是有。沙门瞿昙。

    色是有不。

    答言。是有。沙门瞿昙。

    婆罗门。有色．有眼识．有眼触．有眼触因缘生受。若苦．若乐．不苦不乐不。

    答言。有。沙门瞿昙。

    耳．鼻．舌．身．意亦如是说。如是广说。乃至非其境界故。

    佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。从坐起去。


321.一切经

《杂阿含经·321.一切经》

    （三二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门往诣佛所。共相问讯已。退坐一面。白佛言。沙门瞿昙。所谓一切法。云何为一切法。

    佛告婆罗门。眼及色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。是名为一切法。若复有言此非一切法。沙门瞿昙所说一切法。我今舍。更立一切法者。此但有言。数问已不知。增其痴惑。所以者何。非其境界故。

    佛说此经已。生闻婆罗门闻佛说已。欢喜随喜。从坐起去。

    如生闻婆罗门所问三经。有异比丘所问三经．尊者阿难所问三经．世尊法眼法根法依三经。亦如上说。


322.眼内入处经

《杂阿含经·322.眼内入处经》

    （三二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。如世尊说。眼是内入处。世尊略说。不广分别。云何眼是内入处。

    佛告彼比丘。眼是内入处。四大所造净色。不可见有对。耳．鼻．舌．身内入处亦如是说。

    复白佛言。世尊。如世尊说。意是内入处。不广分别。云何意是内入处。佛告比丘。意内入处者。若心．意．识非色。不可见无对。是名意内入处。

    复问。如世尊说。色外入处。世尊略说。不广分别。云何。世尊。色外入处。

    佛告比丘。色外入处。若色四大造。可见有对。是名色是外入处。

    复白佛言。世尊说声是外入处。不广分别。云何声是外入处。

    佛告比丘。若声四大造。不可见有对。如声。香．味亦如是。

    复问。世尊说触外入处。不广分别。云何触外入处。

    佛告比丘。触外入处者。谓四大及四大造色。不可见有对。是名触外入处。

    复问。世尊说法外入处。不广分别。

    佛告比丘。法外入处者。十一入所不摄。不可见无对。是名法外入处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


323.六内入处经

《杂阿含经·323.六内入处经》

    （三二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六内入处。谓眼内入处。耳．鼻．舌．身．意内入处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


324.六外入处经

《杂阿含经·324.六外入处经》

    （三二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六外入处。云何为六。谓色是外入处。声．香．味．触．法是外入处。是名六外入处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


325.六识身经

《杂阿含经·325.六识身经》

    （三二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六识身。云何为六。谓眼识身．耳识身．鼻识身．舌识身．身识身．意识身。是名六识身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


326.六触身经

《杂阿含经·326.六触身经》

    （三二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六触身。云何为六触身。谓眼触身．耳触身．鼻触身．舌触身．身触身．意触身。是名六触身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


327.六受身经

《杂阿含经·327.六受身经》

    （三二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六受身。云何为六。眼触生受。耳．鼻．舌．身．意触生受。是名六受身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


328.六想身经

《杂阿含经·328.六想身经》

    （三二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六想身。云何为六。谓眼触生想。耳．鼻．舌．身．意触生想。是名六想身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


329.六思身经

《杂阿含经·329.六思身经》

    （三二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六思身。云何为六。谓眼触生思。耳．鼻．舌．身．意触生思。是名六思身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


330.六爱身经

《杂阿含经·330.六爱身经》

    （三三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六爱身。云何为六爱身。谓眼触生爱。耳．鼻．舌．身．意触生爱。是名六爱身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


331.六顾念经

《杂阿含经·331.六顾念经》

    （三三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六顾念。云何为六。谓色顾念．声顾念．香顾念．味顾念．触顾念．法顾念。是名六顾念。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


332.六覆经

《杂阿含经·332.六覆经》

    （三三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六覆。云何为六。谓色有漏。是取心覆藏。声．香．味．触．法有漏。是取心覆藏。是名六覆。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


333.无常经

《杂阿含经·333.无常经》

    （三三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去．未来眼无常。况现在眼。多闻圣弟子如是观者。不顾过去眼。不欣未来眼。于现在眼生厌．离欲．灭尽向。耳．鼻．舌．身．意亦如是说。

    如无常。如是苦．空．非我。亦如是说。如内入处四经．外入处四经。亦如是说。


334.有因有缘有缚法经

《杂阿含经·334.有因有缘有缚法经》

    （三三四）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。今当为汝说法。初．中．后善。善义善味。纯一满净。梵行清白。谛听。善思。谓有因．有缘．有缚法经。

    云何有因．有缘．有缚法经。谓眼有因．有缘．有缚。何等为眼因．眼缘．眼缚。谓眼业因．业缘．业缚。业有因．有缘．有缚。何等为业因．业缘．业缚。谓业爱因．爱缘．爱缚。爱有因．有缘．有缚。何等为爱因．爱缘．爱缚。谓爱无明因．无明缘．无明缚。无明有因．有缘．有缚。何等无明因．无明缘．无明缚。谓无明不正思惟因．不正思惟缘．不正思惟缚。不正思惟有因．有缘．有缚。何等不正思惟因．不正思惟缘．不正思惟缚。谓缘眼．色。生不正思惟。生于痴。

    缘眼．色。生不正思惟。生于痴。彼痴者是无明。痴求欲名为爱。爱所作名为业。如是。比丘。不正思惟因无明为爱。无明因爱。爱因为业。业因为眼。耳．鼻．舌．身．意亦如是说。是名有因有缘．有缚法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


335.第一义空经

《杂阿含经·335.第一义空经》

    （三三五）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。所谓第一义空经。谛听。善思。当为汝说。

    云何为第一义空经。诸比丘。眼生时无有来处。灭时无有去处。如是眼不实而生。生已尽灭。有业报而无作者。此阴灭已。异阴相续。除俗数法。耳．鼻．舌．身．意亦如是说。除俗数法。俗数法者。谓此有故彼有。此起故彼起。如无明缘行。行缘识。广说乃至纯大苦聚集起。又复。此无故彼无。此灭故彼灭。无明灭故行灭。行灭故识灭。如是广说。乃至纯大苦聚灭。比丘。是名第一义空法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


336.喜行经

《杂阿含经·336.喜行经》

    （三三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六喜行。云何为六。如是。比丘。若眼见色喜。于彼色处行。耳声．鼻香．舌味．身触．意识法喜。于彼法处行。诸比丘。是名六喜行。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


337.六忧行经

《杂阿含经·337.六忧行经》

    （三三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六忧行。云何为六。诸比丘。若眼见色忧。于彼色处行。耳声．鼻香．舌味．身触．意识法忧。于彼法处行。诸比丘。是名六忧行。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


338.六舍行经

《杂阿含经·338.六舍行经》

    （三三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六舍行。云何为六。诸比丘。谓眼见色舍。于彼色处行。耳声．鼻香．舌味．身触．意识法舍。于彼法处行。是名比丘六舍行。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


339.六常行经

《杂阿含经·339.六常行经》

    （三三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。是名比丘六常行。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


340.六常行经

《杂阿含经·340.六常行经》

    （三四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。世间难得。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


341.六常行经

《杂阿含经·341.六常行经》

    （三四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。世间难得。所应承事．恭敬．供养。则为世间无上福田。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


342.六常行经

《杂阿含经·342.六常行经》

    （三四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。当知是舍利弗等。舍利弗比丘眼见色已。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。舍利弗比丘成就此六常行故。世间难得。所应承事．恭敬．供养。则为世间无上福田。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


343.浮弥经

《杂阿含经·343.浮弥经》

    （三四三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者浮弥比丘住耆阇崛山。

    时。有众多外道出家诣尊者浮弥所。共相问讯庆慰。共相问讯庆慰已。退坐一面。语尊者浮弥言。欲有所问。宁有闲暇见答与不。

    尊者浮弥语诸外道出家。随汝所问。当为汝说。

    时。诸外道出家问尊者浮弥。苦乐自作耶。

    尊者浮弥答言。诸外道出家说苦乐自作者。世尊说言。此是无记。

    复问。苦乐他作耶。

    答言。苦乐他作者。世尊说言。此是无记。

    复问。苦乐自他作耶。

    答言。苦乐自他作者。世尊说言。此是无记。

    复问。苦乐非自非他无因作耶。

    答言。苦乐非自非他无因作者。世尊说言。此是无记。

    诸外道出家复问。云何。尊者浮弥苦乐自作耶。说言无记。苦乐他作耶。说言无记。苦乐自他作耶。说言无记。苦乐非自非他无因作耶。说言无记。今沙门瞿昙说苦乐云何生。

    尊者浮弥答言。诸外道出家。世尊说苦．乐从缘起生。

    时。诸外道出家闻尊者浮弥所说。心不欢喜。呵责而去。

    尔时。尊者舍利弗去尊者浮弥不远。坐一树下。

    尔时。尊者浮弥知诸外道出家去已。往诣尊者舍利弗所。到已。与舍利弗面相庆慰。庆慰已。以彼诸外道出家所问事。具白尊者舍利弗。我作此答。得不谤毁世尊。如说说．不如法说．不为是随顺法行法。得无为余因法论者来难诘呵责不。

    尊者舍利弗言。尊者浮弥。汝之所说。实如佛说。不谤如来。如说说．如法说．法行法说。不为余因论义者来难诘呵责。所以者何。世尊说苦乐从缘起生故。尊者浮弥。彼诸沙门．婆罗门所问苦乐自作者。彼亦从因起生。言不从缘起生者。无有是处。苦乐他作．自他作．非自非他无因作说者。彼亦从缘起生。若言不从缘生者。无有是处。尊者浮弥。彼沙门．婆罗门所说苦乐自作者。亦缘触生。若言不从触生者。无有是处。苦乐他作．自他作．非自非他无因作者。彼亦缘触生。若言不缘触生者。无有是处。

    尔时。尊者阿难去舍利弗不远。坐一树下。闻尊者舍利弗与尊者浮弥所论说事。闻已。从座起。往诣佛所。稽首佛足。退住一面。以尊者浮弥与尊者舍利弗共论说一一具白世尊。

    佛告阿难。善哉。善哉。阿难。尊者舍利弗有来问者。能随时答。善哉。舍利弗。有应时智故。有来问者。能随时答。若我声闻。有随时问者。应随时答。如舍利弗所说。

    阿难。我昔时住王舍城山中仙人住处。有诸外道出家以如是义．如是句．如是味来问于我。我为斯等以如是义．如是句．如是味而为记说。如尊者舍利弗所说。

    阿难。若诸沙门．婆罗门苦乐自作。我即往彼问言。汝实作是说苦乐自作耶。彼答我言。如是。我即问言。汝能坚执持此义。言是真实。余则愚者。我所不许。所以者何。我说苦乐所起异于此。彼若问我。云何瞿昙所说。苦乐所起异者。我当答言。从其缘起而生苦乐。如是说苦乐他作．自他作．非自非他无因作者。我亦往彼所说如上。

    阿难白佛。如世尊所说义。我已解知。有生故有老死。非缘余。有生故有老死。乃至无明故有行。非缘余。有无明故有行。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去。


344.拘絺罗经

《杂阿含经·344.拘絺罗经》

    （三四四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗住耆阇崛山。

    时。尊者摩诃拘絺罗晡时从禅定起。诣舍利弗所。共相庆慰。共相庆慰已。退坐一面。语尊者舍利弗。欲有所问。宁有闲暇见答与不。

    尊者舍利弗语尊者摩诃拘絺罗。仁者但问。知者当答。

    尊者摩诃拘絺罗语尊者舍利弗言。多闻圣弟子于此法．律。成就何法。名为见具足。直见成就。成就于佛不坏净。来入正法。得此正法。悟此正法。

    尊者舍利弗语尊者摩诃拘絺罗。多闻圣弟子于不善法如实知．不善根如实知．善法如实知．善根如实知。

    云何不善法如实知。不善身业．口业．意业。是名不善法。如是不善法如实知。云何不善根如实知。三不善根。贪不善根．恚不善根．痴不善根。是名不善根。如是不善根如实知。

    云何善法如实知。善身业．口业．意业。是名善法。如是善法如实知。云何善根如实知。谓三善根。无贪．无恚．无痴。是名三善根。如是善根如实知。

    尊者摩诃拘絺罗。如是多闻圣弟子不善法如实知．不善根如实知．善法如实知．善根如实知。故于此法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    尊者摩诃拘絺罗语尊者舍利弗。正有此等。更有余耶。

    尊者舍利弗言。有。若多闻圣弟子于食如实知。食集．食灭．食灭道迹如实知。

    云何于食如实知。谓四食。何等为四。一者粗抟食。二者细触食。三者意思食。四者识食。是名为食。如是食如实知。云何食集如实知。谓当来有爱．喜．贪俱。彼彼乐着。是名食集。如是食集如实知。云何食灭如实知。若当来有爱．喜．贪俱。彼彼乐着。无余．断舍．吐尽．离欲．灭．息没。是名食灭。如是食灭如实知。云何食灭道迹如实知。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名食灭道迹。如是食灭道迹如实知。

    若多闻圣弟子于此食如实知．食集如实知．食灭如实知．食灭道迹如实知。是故多闻圣弟子于正法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    尊者摩诃拘絺罗复问尊者舍利弗。正有此等。更有余耶。

    尊者舍利弗言。尊者摩诃拘絺罗。复更有余。多闻圣弟子于病如实知．病集如实知．病灭如实知．病灭道迹如实知。

    云何有病如实知。谓三病。欲病．有病．无明病。是名病。如是病如实知。云何病集如实知。无明集是病集。是名病集如实知。云何病灭如实知。无明灭是病灭。如是病灭如实知。云何病灭道迹如实知。谓八正道。如前说。如是病灭道迹如实知。

    若多闻圣弟子于病如实知．病集如实知．病灭如实知．病灭道迹如实知。故多闻圣弟子于此法．律正见具足。乃至悟此正法。

    尊者摩诃拘絺罗问尊者舍利弗。正有此等。更有余耶。

    尊者舍利弗语尊者摩诃拘絺罗。亦更有余。多闻圣弟子于苦如实知．苦集如实知．苦灭如实知．苦灭道迹如实知。

    云何苦如实知。谓生苦．老苦．病苦．死苦．恩爱别苦．怨憎会苦．所欲不得苦。如是略说五受阴苦。是名为苦。如是苦如实知。云何苦集如实知。当来有爱．喜．贪俱。彼彼染着。是名苦集。如是苦集如实知。云何苦灭如实知。若当来有爱．喜．贪俱。彼彼染着。无余断。乃至息没。是名苦灭。如是苦灭如实知。云何苦灭道迹如实知。谓八圣道。如上说。是名苦灭道迹。如是苦灭道迹如实知。

    多闻圣弟子如是苦如实知。苦集．苦灭．苦灭道迹如实知。如是圣弟子于我法．律具足正见。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    复问尊者舍利弗。正有此法。复有余耶。

    尊者舍利弗答言。亦更有余。谓多闻圣弟子老死如实知．老死集如实知．老死灭如实知．老死灭道迹如实知。如前分别经说。云何老死集如实知。生集是老死集。生灭是老死灭。老死灭道迹。谓八正道。如前说。多闻圣弟子于此老死如实知。乃至老死灭道迹如实知。如是圣弟子于我法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。如是生．有．取．爱．受．触．六入处．名色．识．行。圣弟子于行如实知。行集．行灭．行灭道迹如实知。

    云何行如实知。行有三种。身行．口行．意行。如是行如实知。云何行集如实知。无明集是行集。如是行集如实知。云何行灭如实知。无明灭是行灭。如是行灭如实知。云何行灭道迹如实知。谓八圣道。如前说。摩诃拘絺罗。是名圣弟子行如实知。行集．行灭．行灭道迹如实知。于我法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    摩诃拘絺罗复问尊者舍利弗。唯有此法。更有余耶。

    舍利弗答言。摩诃拘絺罗。汝何为逐。汝终不能究竟诸论。得其边际。若圣弟子断除无明而生明。何须更求。

    时。二正士共论义已。各还本处。


345.集生经

《杂阿含经·345.集生经》

    （三四五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告尊者舍利弗。如我所说。波罗延那阿逸多所问。

    若得诸法数　　若复种种学
    具威仪及行　　为我分别说

    舍利弗。何等为学。何等为法数。

    时。尊者舍利弗默然不答。第二．第三亦复默然。

    佛言。真实。舍利弗。

    舍利弗白佛言。真实。世尊。世尊。比丘真实者。厌．离欲灭尽向。食集生。彼比丘以食故。生厌．离欲．灭尽向。彼食灭。是真实灭觉知已。彼比丘厌．离欲．灭尽向。是名为学。

    复次。真实。舍利弗。

    舍利弗白佛言。真实。世尊。世尊。若比丘真实者。厌．离欲．灭尽。不起诸漏。心善解脱。彼从食集生。若真实即是灭尽。觉知此已。比丘于灭生厌．离欲．灭尽。不起诸漏。心善解脱。是法数。

    佛告舍利弗。如是。如是。如汝所说。比丘于真实生厌．离欲．灭尽。是名法数。如是说已。世尊即起。入室坐禅。

    尔时。尊者舍利弗知世尊去已。不久。语诸比丘。诸尊。我不能辩世尊初问。是故我默念住。世尊须臾复为作发喜问。我即开解如此之义。正使世尊一日一夜。乃至七夜。异句异味问斯义者。我亦悉能。乃至七夜。以异句异味而解说之。

    时。有异比丘往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者舍利弗作奇特未曾有说。于大众中。一向师子吼言。我于世尊初问。都不能辩。乃至三问默然无答。世尊寻复作发喜问。我即开解。正使世尊一日一夜。乃至七夜。异句异味问斯义者。我亦悉能。乃至七夜。异句异味而解说之。

    佛告比丘。彼舍利弗比丘实能于我一日一夜。乃至异句异味。七夜所问义中悉能。乃至七夜。异句异味而解说之。所以者何。舍利弗比丘善入法界故。

    佛说此经已。彼比丘闻佛所说。欢喜奉行。


346.第三四六经

《杂阿含经·346.第三四六经》

    （三四六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。有三法。世间所不爱．不念．不可意。何等为三。谓老．病．死。世间若无此三法不可爱．不可念．不可意者。如来．应．等正觉不出于世间。世间亦不知有如来．应．等正觉知见。说正法．律。以世间有老．病．死三法不可爱．不可念．不可意故。是故如来．应．等正觉出于世间。世间知有如来．应．等正觉所知．所见。说正法．律。

    以三法不断故。不堪能离老．病．死。何等为三。谓贪．恚．痴。复有三法不断故。不堪能离贪．恚．痴。何等为三。谓身见．戒取．疑。复有三法不断故。不堪能离身见．戒取．疑。何等为三。谓不正思惟．习近邪道。及懈怠心。复有三法不断故。不堪能离不正思惟．习近邪道及懈怠心。何等为三。谓失念．不正知．乱心。复有三法不断故。不堪能离失念．不正知．乱心。何等为三。谓掉．不律仪．不学戒。复有三法不断故。不堪能离掉．不律仪．不学戒。何等为三。谓不信．难教．懈怠。复有三法不断故。不堪能离不信．难教．懒堕。何等为三。谓不欲见圣．不欲闻法．常求人短。复有三法不断故。不堪能离不欲见圣．不欲闻法．常求人短。何等为三。谓不恭敬．戾语．习恶知识。复有三法不断故。不堪能离不恭敬．戾语．习恶知识。何等为三。谓无惭．无愧．放逸。此三法不断故。不堪能离不恭敬．戾语．习恶知识。

    所以者何。以无惭．无愧故放逸。放逸故不恭敬。不恭敬故习恶知识。习恶知识故不欲见圣．不欲闻法．常求人短。求人短故不信．难教．戾语．懒堕。懒堕故掉．不律仪．不学戒。不学戒故失念．不正知．乱心。乱心故不正思惟．习近邪道．懈怠心。懈怠心故身见．戒取．疑。疑故不离贪．恚．痴。不离贪．恚．痴故不堪能离老．病．死。

    断三法故。堪能离老．病．死。云何三。谓贪．恚．痴。此三法断已。堪能离老．病．死。复三法断故。堪能离贪．恚．痴。云何三。谓身见．戒取．疑。此三法断故。堪能离贪．恚．痴。复三法断故。堪能离身见．戒取．疑。云何为三。谓不正思惟．习近邪道．起懈怠心。此三法断故。堪能离身见．戒取．疑。复三法断故。堪能离不正思惟．习近邪道及懈怠心。云何为三。谓失念心．不正知．乱心。此三法断故。堪能离不正思惟．习近邪道及心懈怠。复三法断故。堪能离失念心．不正知．乱心。何等为三。谓掉．不律仪．犯戒。此三法断故。堪能离失念心．不正知．乱心。复有三法断故。堪能离掉．不律仪．犯戒。云何三。谓不信．难教．懒堕。此三法断故。堪能离掉．不律仪．犯戒。复有三法断故。堪能离不信．难教．懒堕。云何为三。谓不欲见圣．不乐闻法．好求人短。此三法断故。堪能离不信．难教．懒堕。复三法断故。堪能离不欲见圣．不欲闻法．好求人短。云何为三。谓不恭敬．戾语．习恶知识。此三法断故。离不欲见圣．不欲闻法．好求人短。复有三法断故。堪能离不恭敬．戾语．习恶知识。云何三。谓无惭．无愧．放逸。

    所以者何。以惭愧故不放逸。不放逸故恭敬顺语．为善知识。为善知识故乐见贤圣．乐闻正法．不求人短。不求人短故生信．顺语．精进。精进故不掉．住律仪．学戒。学戒故不失念．正知．住不乱心。不乱心故正思惟．习近正道．心不懈怠。心不懈怠故不着身见．不着戒取．度疑惑。不疑故不起贪．恚．痴。离贪．恚．痴故堪能断老．病．死。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


347.须深经

《杂阿含经·347.须深经》

    （三四七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。若王．大臣．婆罗门．长者．居士及余世人所共恭敬．尊重．供养。佛及诸声闻众大得利养。衣被．饮食．卧具．汤药。都不恭敬．尊重．供养众邪异道衣被．饮食．卧具．汤药。

    尔时。众多异道聚会未曾讲堂。作如是论。我等昔来常为国王．大臣．长者．居士及余一切之所奉事。恭敬供养衣被．饮食．卧具．汤药。今悉断绝。但恭敬供养沙门瞿昙．声闻大众衣被．饮食．卧具．汤药。今此众中。谁有智慧．大力。堪能密往诣彼沙门瞿昙众中出家。闻彼法已。来还广说。我等当复用彼闻法化诸国王．大臣．长者．居士。令其信乐。可得还复供养如前。

    时。有人言。有一年少。名曰须深。聪明黠慧。堪能密往沙门瞿昙众中出家。听彼法已。来还宣说。

    时。诸外道诣须深所。而作是言。我今日大众聚集未曾讲堂。作如是论。我等先来为诸国王．大臣．长者．居士及诸世人之所恭敬奉事。供养衣被．饮食．卧具．汤药。今悉断绝。国王．大臣．长者．居士及诸世间悉共奉事沙门瞿昙．声闻大众。我此众中。谁有聪明黠慧。堪能密往沙门瞿昙众中出家学道。闻彼法已。来还宣说。化诸国王．大臣．长者．居士．令我此众还得恭敬．尊重．供养。其中有言。唯有须深聪明黠慧。堪能密往瞿昙法中出家学道。闻彼说法。悉能受持。来还宣说。是故我等故来相请。仁者当行。

    时。彼须深默然受请。诣王舍城迦兰陀竹园。

    时。众多比丘出房舍外露地经行。尔时。须深诣众多比丘。而作是言。诸尊。我今可得于正法中出家受具足。修梵行不。

    时。众多比丘将彼须深诣世尊所。稽首礼足。退住一面。白佛言。世尊。今此外道须深欲求于正法中出家受具足。修梵行。

    尔时。世尊知外道须深心之所念。告诸比丘。汝等当度彼外道须深。令得出家。时。诸比丘愿度须深。

    出家已经半月。有一比丘语须深言。须深当知。我等生死已尽。梵行已立。所作已作。自知不受后有。

    时。彼须深语比丘言。尊者。云何。学离欲．恶不善法。有觉有观。离生喜乐。具足初禅。不起诸漏。心善解脱耶。

    比丘答言不也。须深。

    复问。云何。离有觉有观。内净一心。无觉无观。定生喜乐。具足第二禅。不起诸漏。心善解脱耶。

    比丘答言。不也。须深。

    复问。云何。尊者离喜舍心。住正念正智。身心受乐。圣说及舍。具足第三禅。不起诸漏。心善解脱耶。

    答言。不也。须深。

    复问。云何。尊者离苦息乐。忧喜先断。不苦不乐舍。净念一心。具足第四禅。不起诸漏。心善解脱耶。

    答言。不也。须深。

    复问。若复寂静解脱超色．无色。身作证具足住。不起诸漏。心善解脱耶。

    答言。不也。须深。

    须深复问。云何。尊者所说不同。前后相违。云何不得禅定而复记说。

    比丘答言。我是慧解脱也。

    作是说已。众多比丘各从座起而去。

    尔时。须深知众多比丘去已。作是思惟。此诸尊者所说不同。前后相违。言不得正受。而复记说自知作证。作是思惟已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。彼众多比丘于我面前记说。我生已尽。梵行已立。所作已作。自知不受后有。我即问彼尊者。得离欲．恶不善法。乃至身作证。不起诸漏。心善解脱耶。彼答我言。不也。须深。我即问言。所说不同。前后相违。言不入正受。而复记说。自知作证。彼答我言。得慧解脱。作此说已。各从座起而去。我今问世尊。云何彼所说不同。前后相违。不得正受。而复说言。自知作证。

    佛告须深。彼先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱。

    须深白佛。我今不知先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱。

    佛告须深。不问汝知不知。且自先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。心善解脱。

    须深白佛。唯愿世尊为我说法。令我得知法住智。得见法住智。

    佛告须深。我今问汝。随意答我。须深。于意云何。有生故有老死。不离生有老死耶。

    须深答曰。如是。世尊。

    有生故有老死。不离生有老死。如是生．有．取．爱．受．触．六入处．名色．识．行．无明。有无明故有行。不离无明而有行耶。

    须深白佛。如是。世尊。有无明故有行。不离无明而有行。

    佛告须深。无生故无老死。不离生灭而老死灭耶。

    须深白佛言。如是。世尊。无生故无老死。不离生灭而老死灭。

    如是。乃至无无明故无行。不离无明灭而行灭耶。

    须深白佛。如是。世尊。无无明故无行。不离无明灭而行灭。

    佛告须深。作如是知．如是见者。为有离欲．恶不善法。乃至身作证具足住不。

    须深白佛。不也。世尊。

    佛告须深。是名先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱。

    佛说此经已。尊者须深远尘离垢。得法眼净。

    尔时。须深见法得法。觉法度疑。不由他信。不由他度。于正法中心得无畏。稽首佛足。白佛言。世尊。我今悔过。我于正法中盗密出家。是故悔过。

    佛告须深。云何于正法中盗密出家。

    须深白佛言。世尊。有众多外道来诣我所。语我言。须深当知。我等先为国王．大臣．长者．居士及余世人恭敬供养。而今断绝。悉共供养沙门瞿昙．声闻大众。汝今密往沙门瞿昙．声闻众中出家受法。得彼法已。还来宣说我等。当以彼闻法教化世间。令彼恭敬供养如初。是故。世尊。我于正法．律中盗密出家。今日悔过。唯愿世尊听我悔过。以哀愍故。

    佛告须深。受汝悔过。汝当具说。我昔愚痴．不善．无智。于正法．律盗密出家。今日悔过。自见罪．自知罪。于当来世律仪成就。功德增长。终不退减。所以者何。凡人有罪。自见．自知而悔过者。于当来世律仪成就。功德增长。终不退减。

    佛告须深。今当说譬。其智慧者。以譬得解。譬如国王有防逻者。捉捕盗贼。缚送王所。白言。大王。此人劫盗。愿王处罪。王言。将罪人去。反缚两手。恶声宣令。周遍国中。然后将出城外刑罪人处。遍身四体。劖以百矛。彼典刑者受王教令。送彼罪人。反缚两手。恶声宣唱。周遍城邑。将出城外刑罪人处。遍身四体。劖以百矛。日中。王问。罪人活耶。臣白言。活。王复敕臣。复劖百矛。至日晡时。复劖百矛。彼犹不死。

    佛告须深。彼王治罪。劖以三百矛。彼罪人身宁有完处如手掌不。

    须深白佛。无也。世尊。

    复问须深。时彼罪人。劖以三百矛因缘。受苦极苦剧不。

    须深白佛。极苦。世尊。若劖以一矛。苦痛难堪。况三百矛。当可堪忍。

    佛告须深。此尚可耳。若于正法．律盗密出家。盗受持法。为人宣说。当受苦痛倍过于彼。

    佛说是法时。外道须深漏尽意解。佛说此经已。尊者须深闻佛所说。欢喜奉行。


348.十力经

《杂阿含经·348.十力经》

    （三四八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如来成就十种力。得四无畏。知先佛住处。能转梵轮。于大众中震师子吼言。此有故彼有。此起故彼起。谓缘无明行。广说乃至纯大苦聚集。纯大苦聚灭。诸比丘。此是真实教法显现。断生死流。乃至其人悉善显现。如是真实教法显现。断生死流。足令善男子正信．出家。方便修习。不放逸住。于正法．律精勤苦行。皮筋骨立。血肉枯竭。若其未得所当得者。不舍殷勤精进。方便坚固堪能。所以者何。懈怠苦住。能生种种恶不善法。当来有结。炽然增长。于未来世生．老．病．死。退其大义故。精进乐独住者。不生种种恶不善法。当来有结。炽然苦报。不于未来世增长生．老．病．死。大义满足。得成第一教法之场。所谓大师面前。亲承说法。寂灭涅槃。菩提正向。善逝．正觉。是故。比丘。当观自利．利他．自他俱利。精勤修学。我今出家。不愚不惑。有果有乐。诸所供养衣服．饮食．卧具．汤药者。悉得大果．大福．大利。当如是学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


349.圣处经

《杂阿含经·349.圣处经》

    （三四九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。善来比丘。善出家．善得己利。旷世时时得生圣处。诸根具足。不愚不痴。不须手语。好说．恶说堪能解义。我今于此世作佛。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。说法寂灭．涅槃．菩提正向．善逝．等正觉。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。

    诸比丘。难得之处已得。生于圣处。诸根具足。乃至纯大苦聚集。纯大苦灭。是故。比丘。当如是学。自利．利他．自他俱利。如是出家。不愚不痴。有果有乐。有乐果报。供养衣服．饮食．卧具．汤药者。悉得大果．大福．大利。是故。比丘。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


350.圣弟子经

《杂阿含经·350.圣弟子经》

    （三五○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。多闻圣弟子不作是念。何所有故此有。何所起故此起。何所无故此无。何所灭故此灭。然彼多闻圣弟子知所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


351.茂师罗经

《杂阿含经·351.茂师罗经》

    （三五一）

    如是我闻。

    一时。尊者那罗．尊者茂师罗．尊者殊胜．尊者阿难住舍卫国象耳池侧。

    尔时。尊者那罗语尊者茂师罗言。有异信．异欲．异闻．异行觉想．异见审谛忍。有如是正自觉知见生。所谓生故有老死。不离生有老死耶。尊者茂师罗言。有异信．异欲．异闻．异行觉想．异见审谛忍。有如是正自觉知见生。所谓有生故有老死。不异生有老死。如是说有。

    尊者茂师罗。有异信。乃至异忍。得自觉知见生。所谓有灭．寂灭．涅槃耶。

    尊者茂师罗答言。有异信。乃至异忍。得自觉知见生。所谓有灭．寂灭．涅槃。

    复问。尊者茂师罗。有灭则寂灭．涅槃。说者汝今便是阿罗汉。诸漏尽耶。

    尊者茂师罗默然不答。第二．第三问亦默然不答。

    尔时。尊者殊胜语尊者茂师罗。汝今且止。我当为汝答尊者那罗。

    尊者茂师罗言。我今且止。汝为我答。

    尔时。尊者殊胜语尊者那罗。有异信。乃至异忍。得自觉知见生。所谓有灭则寂灭．涅槃。

    时。尊者那罗问尊者殊胜言。有异信。乃至异忍。得自觉知见生。所谓有灭则寂灭．涅槃者。汝今便是漏尽阿罗汉耶。

    尊者殊胜言。我说有灭则寂灭．涅槃。而非漏尽阿罗汉也。

    尊者那罗言。所说不同。前后相违。如尊者所说。有灭则寂灭．涅槃。而复言非漏尽阿罗汉耶。

    尊者殊胜语尊者那罗言。今当说譬。夫智者以譬得解。如旷野路边有井。无绳无罐。得取其水。时。有行人。热渴所逼。绕井求觅。无绳无罐。谛观井水。如实知见。而不触身。如是。我说有灭则寂灭．涅槃。而自不得漏尽阿罗汉。

    尔时。尊者阿难语尊者那罗言。彼尊者殊胜所说。汝复云何。

    尊者那罗语尊者阿难言。尊者殊胜善说真实。知复何言。

    时。彼正士各各说已。从座起去。


352.沙门婆罗门经

《杂阿含经·352.沙门婆罗门经》

    （三五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若诸沙门．婆罗门于法不如实知。法集．法灭．法灭道迹不如实知。彼非沙门沙门数。非婆罗门婆罗门数。彼亦非沙门义．婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    云何法不如实知。云何法集不如实知。云何法灭不如实知。云何法灭道迹不如实知。谓于老死法不如实知。老死集．老死灭．老死灭道迹不如实知。如是生．有．取．爱．受．触．六入处不如实知。六入处集．六入处灭．六入处灭道迹不如实知。如是诸法不如实知。法集．法灭．法灭道迹不如实知。

    若诸沙门．婆罗门于法如实知。法集．法灭．法灭道迹如实知。当知是沙门．婆罗门。沙门之沙门数．婆罗门之婆罗门数。彼以沙门义．婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    何等法如实知。何等法集．法灭．法灭道迹如实知。谓老死法如实知。老死集．老死灭．老死灭道迹如实知。如是生．有．取．爱．受．触．六入处如实知。六入处集．六入处灭．六入处灭道迹如实知。如是诸法如实知。法集．法灭．法灭道迹如实知。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


353.沙门婆罗门经

《杂阿含经·353.沙门婆罗门经》

    （三五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若沙门．婆罗门于法不如实知。法集．法灭．法灭道迹不如实知。当知是沙门．婆罗门。非沙门之沙门数。非婆罗门之婆罗门数。彼亦非沙门义．非婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    何等法不如实知。何等法集．法灭．法灭道迹不如实知。谓六入处法不如实知。六入处集．六入处灭．六入处灭道迹不如实知。而于触如实知者。无有是处。触集．触灭．触灭道迹如实知者。无有是处。如是受．爱．取．有．生．老．死如实知者。无有是处。

    若沙门．婆罗门于六入处如实知。六入处集．六入处灭．六入处灭道迹如实知者。于触如实知。斯有是处。如是受．爱．取．有．生．老．死如实知者。斯有是处。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


354.沙门婆罗门经

《杂阿含经·354.沙门婆罗门经》

    （三五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若诸沙门．婆罗门于六入处不如实知。而欲超度触者。无有是处。触集．触灭．触灭道迹超度者。无有是处。如是超度受．爱．取．有．生．老．死者。无有是处。超度老死集．老死灭．老死灭道迹者。无有是处。若沙门．婆罗门于六入处如实知。六入处集．六入处灭．六入处灭道迹如实知。而超度触者。斯有是处。如是超度受．爱．取．有．生．老．死者。斯有是处。乃至超度老死灭道迹者。斯有是处。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如老死。乃至六入处三经。

    如是老死。乃至行三经。亦如是说。


355.老死经

《杂阿含经·355.老死经》

    （三五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当觉知老死。觉知老死集．老死灭．老死灭道迹。如是。乃至当觉知行．行集．行灭．行灭道迹。

    云何当觉知老死。觉知缘生故有老死。如是老死觉知。云何老死集。生集是老死集。如是老死集觉知。云何老死灭觉知。谓生灭是老死灭。如是老死灭觉知。云何老死灭道迹觉知。谓八圣道是老死灭道迹。如是老死灭道迹觉知。乃至云何行觉知。谓三行。身行．口行．意行。如是行觉知。云何行集觉知。谓无明集是行集。如是行集觉知。云何行灭觉知。无明灭是行灭。如是行灭觉知。云何行灭道迹觉知。谓八圣道是行灭道迹。如是行灭道迹觉知。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


356.种智经

《杂阿含经·356.种智经》

    （三五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四十四种智。谛听。善思。当为汝说。何等为四十四种智。谓老死智．老死集智．老死灭智．老死灭道迹智。如是生．有．取．爱．受．触．六入处．名色．识．行智。行集智．行灭智．行灭道迹智。是名四十四种智。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


357.无明增经

《杂阿含经·357.无明增经》

    （三五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七十七种智。谛听。善思。当为汝说。云何七十七种智。生缘老死智。非余生缘老死智。过去生缘老死智。非余过去生缘老死智。未来生缘老死智。非余未来生缘老死智。及法住智。无常．有为．心所缘生．尽法．变易法．离欲法．灭法断知智。如是生．有．取．爱．受．触．六入处．名色．识．行．无明缘行智。非余无明缘行智。过去无明缘行智。非余过去无明缘行智。未来无明缘行智。非余未来无明缘行智。及法住智。无常．有为．心所缘生．尽法．变易法．无欲法．灭法断智。是名七十七种智。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


358.无明增经

《杂阿含经·358.无明增经》

    （三五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有增法．减法。谛听。善思。当为汝说。云何增法。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。是名增法。云何减法。谓此无故彼无。此灭故彼灭。所谓无明灭则行灭。乃至纯大苦聚灭。是名减法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如增法．减法。如是生法．变易法．集法．灭法如上说。

    如当说三经。有应当知三经如上说。


359.思量经

《杂阿含经·359.思量经》

    （三五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若思量．若妄想生。彼使攀缘识住。有攀缘识住故。有未来世生．老．病．死．忧．悲．恼．苦。如是纯大苦聚集。若不思量．不妄想。无使无攀缘识住。无攀缘识住故。于未来世生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


360.思量经

《杂阿含经·360.思量经》

    （三六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若思量．若妄想者。则有使攀缘识住。有攀缘识住故。入于名色。入名色故。有未来世生．老．病．死．忧．悲．恼．苦。如是纯大苦聚集。若不思量．无妄想。无使无攀缘识住。无攀缘识住故。不入名色。不入名色故。生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


361.思量经

《杂阿含经·361.思量经》

    （三六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有思量．有妄想。则有使攀缘识住。有攀缘识住故。入于名色。入名色故。则有往来。有往来故。则有生死。有生死故。则有未来世生．老．病．死．忧．悲．恼．苦。如是纯大苦聚集。若不思量．无妄想。无使无攀缘识住。无攀缘识住故。不入名色。不入名色故。则无往来。无往来故。则无生死。无生死故。于未来世生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


362.多闻弟子经

《杂阿含经·362.多闻弟子经》

    （三六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有多闻比丘。云何如来施设多闻比丘。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说多闻比丘。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。诸比丘。若有比丘闻老．病．死。生厌．离欲．灭尽法。是名多闻比丘。如是生．有．取．爱．受．触．六入处．名色．识．行。生厌．离欲．灭尽法。是名多闻比丘。是名如来所施设多闻比丘。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


363.说法比丘经

《杂阿含经·363.说法比丘经》

    （三六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓说法比丘。云何说法比丘。云何如来施设说法比丘。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说说法比丘。诸比丘闻已。当受奉行。

    佛告诸比丘。若有比丘说老．病．死。生厌．离欲．灭尽法。是名说法比丘。如是说生．有．取．爱．受．触．六入处．名色．识．行。是生厌．离欲．灭尽法。是名说法比丘。诸比丘。是名如来施设说法比丘。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


364.说法经

《杂阿含经·364.说法经》

    （三六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。谓法次法向。诸比丘。云何名为法次法向。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿为说。诸比丘闻已。当受奉行。

    佛告诸比丘。若比丘于老．病．死。生厌．离欲．灭尽向。是名法次法向。如是生。乃至行。生厌．离欲．灭尽向。是名法次法向。诸比丘。是名如来施设法次法向。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


365.第三六五经

《杂阿含经·365.第三六五经》

    （三六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。谓见法般涅槃。云何如来说见法般涅槃。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿为说见法般涅槃。诸比丘闻已。当受奉行。云何比丘得见法般涅槃。

    佛告比丘。谛听。善思。当为汝说。若有比丘于老．病．死。厌．离欲．灭尽。不起诸漏。心善解脱。是名比丘得见法般涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


366.毗婆尸经

《杂阿含经·366.毗婆尸经》

    （三六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。毗婆尸佛未成正觉时。独一静处。专精禅思。作如是念。一切世间皆入生死。自生自熟。自灭自没。而彼众生于老死之上出世间道不如实知。即自观察。何缘有此老死。如是正思惟观察。得如实无间等起知。有生故有此老死。缘生故有老死。复正思惟。何缘故有此生。寻复正思惟。无间等起知。缘有故有生。寻复正思惟。何缘故有有。寻复正思惟。如实无间等起知。有取故有有。寻复正思惟。何缘故有取。寻复正思惟。如实无间等起观察。取法味着顾念。缘触爱所增长。当知缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼．苦。如是纯大苦聚集。譬如缘油炷而然灯。彼时时增油治炷。彼灯常明。炽然不息。如前来叹譬．城譬广说。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。皆如是说。


367.修习经

《杂阿含经·367.修习经》

    （三六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当勤方便修习禅思。内寂其心。所以者何。比丘禅思。内寂其心。精勤方便者。如是如实显现。云何如实显现。老死如实显现。老死集．老死灭．老死灭道迹如实显现。生．有．取．爱．受．触．六入处．名色．识．行如实显现。行集．行灭．行灭道迹如实显现。此诸法无常．有为．有漏如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


368.三摩提经

《杂阿含经·368.三摩提经》

    （三六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修无量三摩提。专精系念。修无量三摩提。专精系念已。如是如实显现。云何如实显现。谓老死如实显现。乃至行如实显现。此诸法无常．有为．有漏。如是如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


369.十二因缘经

《杂阿含经·369.十二因缘经》

    （三六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉。说此偈言。

    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知因缘生法
    若知因生苦　　知诸受灭尽
    知因缘法尽　　则知有漏尽
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知有因生苦
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知诸受灭尽
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知因缘法尽
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知尽诸有漏
    如此诸法生　　梵志勤思禅
    普照诸世间　　如日住虚空
    破坏诸魔军　　觉诸结解脱

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。


370.十二因缘经

《杂阿含经·370.十二因缘经》

    （三七○）

    如是我闻。

    一时。佛住郁毗罗尼连禅河侧大菩提所。不久当成正觉。往诣菩提树下。敷草为座。结跏趺坐。正身正念。如前广说。


371.食经

《杂阿含经·371.食经》

    （三七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。谓一．粗抟食。二．细触食。三．意思食。四．识食。

    此四食何因．何集．何生．何触。谓此诸食爱因．爱集．爱生．爱触。此爱何因．何集．何生．何触。谓爱受因．受集．受生．受触。此受何因．何集．何生．何触。谓受触因．触集．触生．触触。此触何因．何集．何生．何触。谓触六入处因．六入处集．六入处生．六入处触。六入处集是触集。触集是受集。受集是爱集。爱集是食集。食集故未来世生．老．病．死．忧．悲．恼．苦集。如是纯大苦聚集。

    如是六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则食灭。食灭故于未来世生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


372.颇求那经

《杂阿含经·372.颇求那经》

    （三七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一．粗抟食。二．细触食。三．意思食。四．识食。

    时。有比丘名曰颇求那。住佛后扇佛。白佛言。世尊。谁食此识。

    佛告颇求那。我不言有食识者。我若言有食识者。汝应作是问。我说识是食。汝应问言。何因缘故有识食。我则答言。能招未来有。令相续生。有有故有六入处。六入处缘触。

    颇求那复问。为谁触。

    佛告颇求那。我不言有触者。我若言有触者。汝应作是问。为谁触。汝应如是问。何因缘故生触。我应如是答。六入处缘触。触缘受。

    复问。为谁受。

    佛告颇求那。我不说有受者。我若言有受者。汝应问。为谁受。汝应问言。何因缘故有受。我应如是答。触缘故有受。受缘爱。

    复问。世尊。为谁爱。

    佛告颇求那。我不说有爱者。我若说言有爱者。汝应作是问。为谁爱。汝应问言。何缘故有爱。我应如是答。缘受故有爱。爱缘取。

    复问。世尊。为谁取。

    佛告颇求那。我不说言有取者。我若说言有取者。汝应问言。为谁取。汝应问言。何缘故有取。我应答言。爱缘故有取。取缘有。

    复问。世尊。为谁有。

    佛告颇求那。我不说有有者。我若说有有者。汝应问言。为谁有。汝今应问。何缘故有有。我应答言。缘取故有有。能招当来有触生是名有。有六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是纯大苦聚集。谓六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是纯大苦聚集灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


373.子肉经

《杂阿含经·373.子肉经》

    （三七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。云何为四。谓一．粗抟食。二．细触食。三．意思食。四．识食。

    云何比丘观察抟食。譬如有夫妇二人。唯有一子。爱念将养。欲度旷野险道难处。粮食乏尽。饥饿困极。计无济理。作是议言。正有一子。极所爱念。若食其肉。可得度难。莫令在此三人俱死。作是计已。即杀其子。含悲垂泪。强食其肉。得度旷野。云何。比丘。彼人夫妇共食子肉。宁取其味。贪嗜美乐与不。

    答曰。不也。世尊。

    复问。比丘。彼强食其肉。为度旷野险道与不。

    答言。如是。世尊。

    佛告比丘。凡食抟食。当如是观。如是观者。抟食断知。抟食断知已。于五欲功德贪爱则断。五欲功德贪爱断者。我不见彼多闻圣弟子于五欲功德上有一结使而不断者。有一结系故。则还生此世。

    云何比丘观察触食。譬如有牛。生剥其皮。在在处处。诸虫唼食。沙土坌尘。草木针刺。若依于地。地虫所食。若依于水。水虫所食。若依空中。飞虫所食。卧起常有苦毒此身。如是。比丘。于彼触食。当如是观。如是观者。触食断知。触食断知者。三受则断。三受断者。多闻圣弟子于上无所复作。所作已作故。

    云何比丘观察意思食。譬如聚落城邑边有火起。无烟无炎。时有士夫聪明黠慧。背苦向乐。厌死乐生。作如是念。彼有大火。无烟无炎。行来当避。莫令堕中。必死无疑。作是思惟。常生思愿。舍远而去。观意思食。亦复如是。如是观者。意思食断。意思食断者。三爱则断。三爱断者。彼多闻圣弟子于上更无所作。所作已作故。

    诸比丘。云何观察识食。譬如国王。有防逻者。捉捕劫盗。缚送王所如前须深经广说。以彼因缘。受三百矛苦觉。昼夜苦痛。观察识食。亦复如是。如是观者。识食断知。识食断知者。名色断知。名色断知者。多闻圣弟子于上更无所作。所作已作故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


374.有食经

《杂阿含经·374.有食经》

    （三七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。

    若比丘于此四食有喜有贪。则识住增长。识住增长故。入于名色。入名色故。诸行增长。行增长故。当来有增长。当来有增长故。生．老．病．死．忧．悲．恼．苦集。如是纯大苦聚集。

    若于四食无贪无喜。无贪无喜故。识不住．不增长。识不住．不增长故。不入名色。不入名色故。行不增长。行不增长故。当来有不生不长。当来有不生长故。于未来世生．老．病．死．忧．悲．恼．苦不起。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


375.有贪经

《杂阿含经·375.有贪经》

    （三七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。则有忧悲．有尘垢。若于四食无贪无喜。则无忧悲。亦无尘垢。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


376.有贪经

《杂阿含经·376.有贪经》

    （三七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。

    诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如楼阁宫殿。北西长广。东西牕牖。日出东方。光照西壁。如是。比丘。于此四食有贪有喜。如前广说。乃至纯大苦聚集。

    若于四食无贪无喜。如前广说。乃至纯大苦聚灭。譬如。比丘。楼阁宫殿。北西长广。东西牕牖。日出东方。应照何所。

    比丘白佛言。应照西壁。

    佛告比丘。若无西壁。应何所照。

    比丘白佛言。应照虚空。无所攀缘。

    如是。比丘。于此四食无贪无喜。识无所住。乃至如是纯大苦聚灭。佛说此经已。诸比丘闻佛所说。欢喜奉行。


377.有贪经

《杂阿含经·377.有贪经》

    （三七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如。比丘。楼阁宫殿。北西长广。东西牕牖。日出东方。应照何所。

    比丘白佛言。应照西壁。

    佛告比丘。如是。四食有贪有喜。识住增长。乃至如是大苦聚集。若于四食无贪无喜。亦无识住增长。乃至如是纯大苦聚灭。譬如。比丘。画师．画师弟子集种种彩色。欲妆画虚空。宁能画不。

    比丘白佛。不能。世尊。所以者何。彼虚空者。非色．无对．不可见。

    如是。比丘。于此四食无贪无喜。亦无识住增长。乃至如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


378.有贪经

《杂阿含经·378.有贪经》

    （三七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如。比丘。画师．若画师弟子集种种彩。欲妆画于色。作种种像。诸比丘。于意云何。彼画师．画师弟子宁能妆于色不。

    比丘白佛。如是。世尊。能妆画色。

    佛告比丘。于此四食有贪有喜。识住增长。乃至如是纯大苦聚集。诸比丘。若于四食无贪无喜。无有识住增长。乃至如是纯大苦聚灭。比丘。譬如画师．画师弟子集种种彩。欲离于色有所妆画。作种种像。宁能画不。

    比丘白佛。不能。世尊。

    如是。比丘。若于四食无贪无喜。无有识住增长。乃至如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


379.转法轮经

《杂阿含经·379.转法轮经》

    （三七九）

    如是我闻。

    一时。佛住波罗奈国鹿野苑中仙人住处。

    尔时。世尊告五比丘。此苦圣谛。本所未曾闻法。当正思惟。时。生眼．智．明．觉。此苦集．此苦灭．此苦灭道迹圣谛。本所未曾闻法。当正思惟。时。生眼．智．明．觉。

    复次。苦圣谛智当复知。本所未闻法。当正思惟。时。生眼．智．明．觉。苦集圣谛已知当断。本所未曾闻法。当正思惟。时。生眼．智．明．觉。

    复次。苦集灭。此苦灭圣谛已知当作证。本所未闻法。当正思惟。时。生眼．智．明．觉。复以此苦灭道迹圣谛已知当修。本所未曾闻法。当正思惟。时。生眼．智．明．觉。

    复次。比丘。此苦圣谛已知。知已出。所未闻法。当正思惟。时。生眼．智．明．觉。复次。此苦集圣谛已知。已断出。所未闻法。当正思惟。时。生眼．智．明．觉。

    复次。苦灭圣谛已知．已作证出。所未闻法。当正思惟。时。生眼．智．明．觉。复次。苦灭道迹圣谛已知．已修出。所未曾闻法。当正思惟。时。生眼．智．明．觉。

    诸比丘。我于此四圣谛三转十二行不生眼．智．明．觉者。我终不得于诸天．魔．梵．沙门．婆罗门闻法众中。为解脱．为出．为离。亦不自证得阿耨多罗三藐三菩提。我已于四圣谛三转十二行生眼．智．明．觉。故于诸天．魔．梵．沙门．婆罗门闻法众中。得出．得脱。自证得成阿耨多罗三藐三菩提。

    尔时。世尊说是法时。尊者憍陈如及八万诸天远尘离垢。得法眼净。

    尔时。世尊告尊者憍陈如。知法未。

    憍陈如白佛。已知。世尊。

    复告尊者憍陈如。知法未。

    拘邻白佛。已知。善逝。

    尊者拘邻已知法故。是故名阿若拘邻。

    尊者阿若拘邻知法已。地神举声唱言。诸仁者。世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。诸沙门．婆罗门．诸天．魔．梵所未曾转。多所饶益。多所安乐。哀愍世间。以义饶益。利安天人。增益诸天众。减损阿修罗众。

    地神唱已。闻虚空神天．四天王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天展转传唱。须臾之间。闻于梵天身。梵天乘声唱言。诸仁者。世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。诸沙门．婆罗门．诸天．魔．梵。及世间闻法未所曾转。多所饶益。多所安乐。以义饶益诸天世人。增益诸天众。减损阿修罗众。世尊于波罗奈国仙人住处鹿野苑中转法轮。是故此经名转法轮经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


380.四谛经

《杂阿含经·380.四谛经》

    （三八○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


381.四谛经

《杂阿含经·381.四谛经》

    （三八一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于此四圣谛未无间等者。当修无间等。起增上欲。方便堪能。正念正知应当觉。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


382.当知经

《杂阿含经·382.当知经》

    （三八二）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛当知．当解。于苦集圣谛当知．当断。于苦灭圣谛当知．当证。于苦灭道迹圣谛当知．当修。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


383.已知经

《杂阿含经·383.已知经》

    （三八三）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘则断爱欲缚。去诸结。于慢无间等究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


384.漏尽经

《杂阿含经·384.漏尽经》

    （三八四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


385.边际经

《杂阿含经·385.边际经》

    （三八五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘边际．究竟边际．离垢边际。梵行已终。纯一清白。名为上士。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


386.贤圣经

《杂阿含经·386.贤圣经》

    （三八六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘无有关键。平治城堑。度诸险难。解脱结缚。名为贤圣。建立圣幢。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


387.贤圣经

《杂阿含经·387.贤圣经》

    （三八七）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘无有关键。平治城堑。度诸峻难。名为贤圣。建立圣幢。诸比丘。云何无有关键。谓五下分结已断．已知。是名离关键。云何平治城堑。无明谓之深堑。彼得断知。是名平治城堑。云何度诸险难。谓无际生死。究竟苦边。是名度诸险难。云何解脱结缚。谓爱已断．已知。云何建立圣幢。谓我慢已断．已知。是名建立圣幢。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


388.五支六分经

《杂阿含经·388.五支六分经》

    （三八八）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。是名比丘断五支。成六分。守护于一。依倚于四。舍除诸谛。离四衢。证诸觉想。自身所作。心善解脱。慧善解脱。纯一清白。名为上士。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


389.良医经

《杂阿含经·389.良医经》

    （三八九）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四法成就。名曰大医王者。所应王之具．王之分。何等为四。一者善知病。二者善知病源。三者善知病对治。四者善知治病已。当来更不动发。云何名良医善知病。谓良医善知如是如是种种病。是名良医善知病。云何良医善知病源。谓良医善知此病因风起．癖阴起．涎唾起．众冷起．因现事起．时节起。是名良医善知病源。云何良医善知病对治。谓良医善知种种病。应涂药．应吐．应下．应灌鼻．应熏．应取汗。如是比种种对治。是名良医善知对治。云何良医善知治病已。于未来世永不动发。谓良医善治种种病。令究竟除。于未来世永不复起。是名良医善知治病。更不动发。

    如来．应．等正觉为大医王。成就四德。疗众生病。亦复如是。云何为四。谓如来知此是苦圣谛如实知．此是苦集圣谛如实知．此是苦灭圣谛如实知．此是苦灭道迹圣谛如实知。诸比丘。彼世间良医于生根本对治不如实知。老．病．死．忧．悲．恼．苦根本对治不如实知。如来．应．等正觉为大医王。于生根本知对治如实知。于老．病．死．忧．悲．恼．苦根本对治如实知。是故如来．应．等正觉名大医王。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


390.沙门婆罗门经

《杂阿含经·390.沙门婆罗门经》

    （三九○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若诸沙门．婆罗门于此苦圣谛不如实知。此苦集圣谛不如实知。此苦灭圣谛不如实知。此苦灭道迹圣谛不如实知。此非沙门之沙门。非婆罗门之婆罗门。彼亦不于沙门义．婆罗门义见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    若沙门．婆罗门于此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。当知是沙门．婆罗门。沙门之沙门．婆罗门之婆罗门。于沙门义．婆罗门义见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。是故。比丘。于四圣谛无间等当起增上欲。精勤堪能。方便修学。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


391.沙门婆罗门经

《杂阿含经·391.沙门婆罗门经》

    （三九一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    广说如上。差别者。于四圣谛不如实知。当知是沙门．婆罗门。非沙门数．非婆罗门数。于四圣谛如实知者。是沙门数．是婆罗门数。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


392.如实知经

《杂阿含经·392.如实知经》

    （三九二）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若沙门．婆罗门于苦圣谛不如实知。苦集圣谛不如实知。苦灭圣谛不如实知。苦灭道迹圣谛不如实知。当知是沙门．婆罗门不得脱苦。若沙门．婆罗门于苦圣谛如实知。于苦集圣谛如实知。于苦灭圣谛如实知。于苦灭道迹圣谛如实知。当知是沙门．婆罗门解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如于苦不解脱．解脱。如是舍恶趣不解脱．解脱。堪能舍戒退减。不舍戒退减。能自说得过人法自证。不能自说得过人法作证。能于此外求良福田。不能于此外求良福田。

    能于此外求大师。不能于此外求大师。不能越苦。堪能越苦。不堪能脱苦。堪能脱苦。

    如是上诸经重说悉继以偈。

    若不知苦者　　及彼众苦因
    一切诸苦法　　寂灭永无余
    若不知道迹　　能思一切苦
    心解脱于苦　　慧解脱亦然
    不能越众苦　　令苦究竟脱
    若如实知苦　　亦知众苦因
    及一切诸苦　　永灭尽无余
    若复如实知　　息苦之道迹
    意解脱具足　　慧解脱亦然
    堪能越众苦　　究竟得解脱

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


393.善男子经

《杂阿含经·393.善男子经》

    （三九三）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若善男子正信．非家．出家学道。彼一切所应当知四圣谛法。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。是故。比丘。于四圣谛未无间等者。当勤方便。修无间等。如此章句。一切四圣谛经。应当具说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是知．如是见．如是无间等。悉应当说。又三结尽。得须陀洹。一切当知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    若三结尽。贪．恚．痴薄。得斯陀含。彼一切皆于四圣谛如实知故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见．如是无间等。亦如是说。

    五下分结尽。生般涅槃阿那含。不还此世。彼一切知四圣谛。何等为四。知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    若一切漏尽。无漏心解脱．慧解脱。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼一切悉知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    若得辟支佛道证。彼一切知四圣谛故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    若得无上等正觉。彼一切知四圣谛故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


394.日月经

《杂阿含经·394.日月经》

    （三九四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如日出。明相先起。如是正尽苦亦有前相起。谓知四圣谛。何等为四。知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是知。如是见。如是无间等。亦如是说。


395.日月经

《杂阿含经·395.日月经》

    （三九五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若日月不出世间者。一切众星亦不出于世间。昼夜．半月．一月．时节．岁数．刻数．须臾。皆悉不现。世间常冥。无有明照。唯有长夜。纯大闇苦现于世间。若如来．应供．等正觉不出世间时。不说苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛现于世间。世间盲冥。无有明照。如是长夜。纯大闇冥现于世间。

    若日月出于世间。众星亦现。昼夜．半月．一月．时节．岁数．刻数．须臾。悉现世间。长夜明照。出于世间。如是。如来．应．等正觉出于世间。说苦圣谛现于世间。苦集圣谛．苦灭圣谛．苦灭道迹圣谛现于世间。不复闇冥。长夜照明。纯一智慧现于世间。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


396.圣弟子经

《杂阿含经·396.圣弟子经》

    （三九六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如日出。周行空中。坏诸闇冥。光明显照。如是。圣弟子所有集法。一切灭已。离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。不堕恶趣法。必定正觉。趣七有天人往生。作苦边。彼圣弟子中间虽起忧苦。听彼圣弟子离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。不见彼圣弟子有一法不断。能令还生此世者。此则圣弟子得法眼之大义。是故。比丘于此四圣谛未无间等者。当勤方便。起增上欲。精进修学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


397.佉提罗经

《杂阿含经·397.佉提罗经》

    （三九七）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。当作是说。我于苦圣谛未无间等。苦集圣谛．苦灭圣谛未无间等。而言我当得苦灭道迹圣谛无间等者。此说不应。所以者何。无是处故。

    若苦圣谛．苦集圣谛．苦灭圣谛未无间等。而欲苦灭道迹圣谛无间等者。无有是处。譬如有人言我欲取佉提罗叶。合集作器。盛水持行者。无有是处。所以者何。无是处故。如是言我于苦圣谛．苦集圣谛．苦灭圣谛未无间等。而欲得苦灭道迹圣谛无间等者。无有是处。

    若复有言我当于苦圣谛．苦集圣谛．苦灭圣谛无间等已得。复得苦灭道迹圣谛者。斯则善说。所以者何。有是处故。

    若苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯有是处。譬如有言我以纯昙摩叶．摩楼迦叶。合集盛水持行者。此则善说。所以者何。有是处故。如是若言我于苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯则善说。所以者何。有是处故。若于苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯有是处故。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


398.因陀罗柱经

《杂阿含经·398.因陀罗柱经》

    （三九八）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。如小绵丸．小劫贝华丸。置四衢道头。四方风吹。则随风去向于一方。如是。若沙门．婆罗门于苦圣谛不如实知。于苦集圣谛．于苦灭圣谛．苦灭道迹圣谛不如实知。当知彼沙门．婆罗门常观他面。常随他说。以不如实知故。闻彼所说。趣说而受。当知此人不宿修习智慧故。

    譬如因陀罗柱。铜铁作之。于深入地中。四方猛风不能令动。如是。沙门．婆罗门于苦圣谛如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。当知是沙门．婆罗门不视他面。不随他语。是沙门．婆罗门智慧坚固。本随习故。不随他语。是故。比丘。于四圣谛当勤方便。起增上欲。精进修学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


399.论处经

《杂阿含经·399.论处经》

    （三九九）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如石柱。长十六肘。八肘入地。四方风吹。不能令动。如是。沙门．婆罗门于苦圣谛如实知。于苦集圣谛。苦灭圣谛。苦灭道迹圣谛如实知。斯等沙门．婆罗门至诸论处。无能屈。其心解脱．慧解脱者。能使余沙门．婆罗门反生忧苦。如是如实知．如实见。皆是先世宿习故。使智慧不可倾动。是故。比丘。于四圣谛当勤方便。起增上欲。精进修学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


400.烧衣经

《杂阿含经·400.烧衣经》

    （四○○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如有人火烧头衣。当起增上欲。急救令灭。

    佛告比丘。莫作是说。当置头衣。于四圣谛起增上欲。勤加方便。修无间等。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛未无间等。当勤方便。修无间等。所以者何。比丘。长夜炽然。地狱．畜生．饿鬼。诸比丘。不见极苦。如苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。未无间等者。是比丘当忍苦．乐．忧．悲。于四圣谛勤加精进。方便修习无间等。应当学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


401.百枪经

《杂阿含经·401.百枪经》

    （四○一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如士夫年寿百岁。有人语言。士夫若欲闻法。当日日三时受苦。晨朝时受百枪苦。日中．晡时亦复如是。于一日中受三百枪苦。如是日日。至于百岁。然后闻法。得无间等。汝宁能不。

    时。彼士夫为闻法故。悉堪能受。所以者何。人生于世。长夜受苦。有时地狱。有时畜生。有时饿鬼。于三恶道空受众苦。亦不闻法。是故我今为无间等故。不以终身受三百枪为大苦也。是故。比丘。于四圣谛未得无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


402.平等正觉经

《杂阿含经·402.平等正觉经》

    （四○二）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。于四圣谛平等正觉。名为如来．应．等正觉。何等为四。所谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。于此四圣谛平等正觉。名为如来．应．等正觉。是故。诸比丘。于四圣谛未无间者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


403.如实知经

《杂阿含经·403.如实知经》

    （四○三）

    如是我闻。

    一时。佛在摩竭国人间游行。于王舍城波罗利弗是中间竹林聚落。国王于中造福德舍。尔时。世尊与诸大众于中宿止。

    尔时。世尊告诸比丘。我与汝等于四圣谛无知．无见．无随顺觉．无随顺受者。应当长夜驱驰生死。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我与汝等于四圣谛无知．无见．无随顺觉．无随顺受者。应当长夜驱驰生死。以我及汝于此苦圣谛顺知．顺入。断诸有流。尽诸生死。不受后有。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛顺知．顺入。断诸有流。尽诸生死。不受后有。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。修无间等。

    尔时。世尊即说偈言。

    我常与汝等　　长夜涉生死
    不见圣谛故　　大苦日增长
    若见四圣谛　　断有大海流
    生死永已除　　不复受后有

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


404.申恕林经

《杂阿含经·404.申恕林经》

    （四○四）

    如是我闻。

    一时。佛在摩竭国人间游行。王舍城波罗利弗是中间竹林聚落。大王于中作福德舍。尔时。世尊与诸大众于中止宿。

    尔时。世尊告诸比丘。汝等当行。共至申恕林。

    尔时。世尊与诸大众到申恕林。坐树下。

    尔时。世尊手把树叶。告诸比丘。此手中叶为多耶。大林树叶为多。

    比丘白佛。世尊。手中树叶甚少。彼大林中树叶无量。百千亿万倍。乃至算数譬类不可为比。

    如是。诸比丘。我成等正觉。自所见法。为人定说者。如手中树叶。所以者何。彼法义饶益．法饶益．梵行饶益．明．慧．正觉．向于涅槃。如大林树叶。如我成等正觉。自知正法。所不说者。亦复如是。所以者何。彼法非义饶益。非法饶益。非梵行饶益．明．慧．正觉．正向涅槃故。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


405.孔经

《杂阿含经·405.孔经》

    （四○五）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。尊者阿难晨朝着衣持钵。入毗舍离城乞食。时。有众多离车童子晨朝从城内出。至精舍门。持弓箭。竞射精舍门孔。箭箭皆入门孔。

    尊者阿难见已。以为奇特。彼诸离车童子能作如是难事。入城乞食。还举衣钵。洗足已。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我今晨朝着衣持钵。入毗舍离城乞食。见有众多离车童子从城内出。至精舍门。竞射门孔。箭箭皆入。我作是念。此甚奇特。诸离车童子能为难事。

    佛告阿难。于意云何。离车童子竞射门孔。箭箭皆入。此为难耶。破一毛为百分。而射一毛分。箭箭悉中。此为难耶。

    阿难白佛。破一毛百分。射一分之毛。箭箭悉中。此则为难。

    佛告阿难。未若于苦圣谛生如实知。此则甚难。如是。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知见。此则甚难。

    尔时。世尊而说偈言。

    一毛为百分　　射一分甚难
    观一一苦阴　　非我难亦然

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


406.盲龟经

《杂阿含经·406.盲龟经》

    （四○六）

    如是我闻。

    一时。佛住猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。譬如大地悉成大海。有一盲龟寿无量劫。百年一出其头。海中有浮木。止有一孔。漂流海浪。随风东西。盲龟百年一出其头。当得遇此孔不。

    阿难白佛。不能。世尊。所以者何。此盲龟若至海东。浮木随风。或至海西。南．北四维围绕亦尔。不必相得。

    佛告阿难。盲龟浮木。虽复差违。或复相得。愚痴凡夫漂流五趣。暂复人身。甚难于彼。所以者何。彼诸众生不行其义．不行法．不行善．不行真实。展转杀害。强者陵弱。造无量恶故。是故。比丘。于四圣谛尚未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


407.思惟经

《杂阿含经·407.思惟经》

    杂因诵第三品之四

    （四○七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。思惟世间而思惟。

    尔时。世尊知诸比丘心之所念。往诣食堂。敷座而坐。告诸比丘。汝等比丘慎莫思惟世间思惟。所以者何。世间思惟非义饶益。非法饶益。非梵行饶益。非智．非觉。不顺涅槃。汝等当正思惟。此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。所以者何。如此思惟则义饶益．法饶益．梵行饶益。正智．正觉．正向涅槃。

    过去世时。有一士夫出王舍城。于拘絺罗池侧正坐。思惟世间思惟。当思惟时。见四种军。象军．马军．车军．步军。无量无数。皆悉入于一藕孔中。见已。作是念。我狂失性。世间所无。而今见之。尔时。去池不远。更有大众一处聚集。时。彼士夫诣大众所语言。诸人。我今发狂。我今失性。世间所无。而我今见。如上广说。时。彼大众皆谓士夫狂发失性。世间所无。而彼见之。

    佛告比丘。然彼士夫非狂失性。所见真实。所以者何。尔时。去拘絺罗池不远。有诸天阿修罗兴四种军。战于空中。时。诸天得胜。阿修罗军败。退入彼池一藕孔中。是故。比丘。汝等慎莫思惟世间。所以者何。世间思惟非义饶益。非法饶益。非梵行饶益。非智．非觉。非正向涅槃。当思惟四圣谛。何等为四。苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


408.思惟经

《杂阿含经·408.思惟经》

    （四○八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘集于食堂。作如是论。或谓世间有常。或谓世间无常．世间有常无常．世间非有常非无常。世间有边．世间无边．世间有边无边．世间非有边非无边。是命是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。

    尔时。世尊一处坐禅。以天耳闻诸比丘集于食堂论议之声。闻已。往诣食堂。于大众前敷座而坐。告诸比丘。汝等比丘众多聚集。何所言说。

    时。诸比丘白佛言。世尊。我等众多比丘集此食堂。作如是论。或说有常。或说无常。如上广说。

    佛告比丘。汝等莫作如是论议。所以者何。如此论者。非义饶益。非法饶益。非梵行饶益。非智．非正觉。非正向涅槃。汝等比丘应如是论议。此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。所以者何。如是论议。是义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。于四圣谛未无间等。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


409.觉经

《杂阿含经·409.觉经》

    （四○九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。有众多比丘集于食堂。或有贪觉觉者。或瞋觉觉者。或害觉觉者。

    尔时。世尊知诸比丘心之所念。往诣食堂。敷坐具于众前坐。告诸比丘。汝等莫起贪觉觉。莫起恚觉觉。莫起害觉觉。所以者何。此诸觉非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等当起苦圣谛觉．苦集圣谛觉．苦灭圣谛觉．苦灭道迹圣谛觉。所以者何。此四圣谛觉。义饶益．法饶益．梵行饶益．正智．正觉．向于涅槃。是故。诸比丘。于四圣谛当勤方便。起增上欲。正智正念。精进修学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


410.觉经

《杂阿含经·410.觉经》

    （四一○）

    如是我闻。

    一时。如上广说。差别者。起亲里觉．国土人民觉．不死觉。乃至闻佛所说。欢喜奉行。


411.论说经

《杂阿含经·411.论说经》

    （四一一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。或论王事．贼事．斗战事．钱财事．衣被事．饮食事．男女事．世间言语事．事业事．诸海中事。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。告诸比丘。汝等比丘众多聚集。为何所说。

    诸比丘白佛言。世尊。我等于此聚集。或论说王事。如上广说。

    佛告比丘。汝等莫作是论。论说王事。乃至不向涅槃。若论说者。应当论说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此四圣谛以义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


412.争经

《杂阿含经·412.争经》

    （四一二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘集于食堂。作如是说。我知法．律。汝等不知我所说成就。我等所说与理合。汝等所说不成就。不与理合。应前说者。则在后说。应后说者。则在前说。而共诤论言。我论是汝等不如。能答者当答。

    尔时。世尊于禅定中。以天耳闻诸比丘诤论之声。如是广说。乃至于四圣谛未无间等者。当勤起方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


413.王力论

《杂阿含经·413.王力论》

    （四一三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。波斯匿王．频婆娑罗王。何者大力。何者大富。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。问诸比丘。汝等何所论说。

    时。诸比丘即以上事具白世尊。

    佛告比丘。汝等用说诸王大力．大富为。汝等比丘。莫作是论。所以者何。此非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等当说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此四圣谛是义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


414.宿命经

《杂阿含经·414.宿命经》

    （四一四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。汝等宿命作何等业。为何工巧。以何自活。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。问诸比丘。汝说何等。

    时。诸比丘以上所说具白世尊。

    佛告比丘。汝等比丘。莫作是说。宿命所作。所以者何。此非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等比丘。当共论说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。依于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


415.檀越经

《杂阿含经·415.檀越经》

    （四一五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论说。某甲檀越作粗疏食。我等食已。无味无力。我等不如舍彼粗食。而行乞食。所以者何。比丘乞食时得好食。又见好色。时闻好声。多人所识。亦得衣被．卧具．医药。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即诣食堂。如是广说。乃至正向涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


416.受持经

《杂阿含经·416.受持经》

    （四一六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝等持我所说四圣谛不。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛。唯然。世尊所说四圣谛。我悉受持。

    佛告比丘。汝云何受持四圣谛。

    比丘白佛言。世尊说言。此是苦圣谛。我即受持。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。如是。世尊说四圣谛。我即受持。

    佛告比丘。善哉。善哉。我说苦圣谛。汝真实受持。我说苦集圣谛．苦灭圣谛．苦灭道迹圣谛。汝真实受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


417.如如经

《杂阿含经·417.如如经》

    （四一七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝等持我所说四圣谛不。

    时。有比丘从座起。整衣服。偏袒右肩。为佛作礼。合掌白佛。唯然。世尊所说四圣谛。我悉受持。

    佛告比丘。汝云何持我所说四圣谛。

    比丘白佛言。世尊说苦圣谛。我悉受持。如如．不离如．不异如。真．实．审谛．不颠倒。是圣所谛。是名苦圣谛。世尊说苦集圣谛．苦灭圣谛．苦灭道迹圣谛。如如．不离如．不异如。真．实．审谛．不颠倒。是圣所谛。是为世尊说四圣谛。我悉受持。

    佛告比丘。善哉。善哉。汝真实持我所说四圣谛。如如．不离如．不异如。真．实．审谛．不颠倒。是名比丘真实持我四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


418.受持经

《杂阿含经·418.受持经》

    （四一八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝持我所说四圣谛不。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。唯然。世尊所说四圣谛。我悉持之。云何四谛。世尊说苦圣谛。我悉持之。苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我悉持之。

    佛告彼比丘。善哉。善哉。如我所说四圣谛。汝悉持之。诸比丘。若沙门．婆罗门作如是说。如沙门瞿昙所说苦圣谛。我当舍。更立苦圣谛者。但有言数。问已不知。增其疑惑。以非其境界故。苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我今当舍。更立余四圣谛者。彼但有言数。问已不知。增其疑惑。以非其境界故。是故比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


419.疑经

《杂阿含经·419.疑经》

    （四一九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘于佛有疑者。则于苦圣谛有疑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛则有疑惑。若于法．僧有疑者。则于苦圣谛疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛疑惑。若于佛不疑惑者。则于苦圣谛不疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不疑惑。若于法．僧不疑惑者。则于苦圣谛不疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不疑惑。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


420.疑经

《杂阿含经·420.疑经》

    （四二○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若沙门．婆罗门于苦圣谛有疑者。则于佛有疑。于法．僧有疑。若于集．灭．道疑者。则于佛有疑。于法．僧有疑。若于苦圣谛无疑者。则于佛无疑。于法．僧无疑。于集．灭．道圣谛无疑者．则于佛无疑．于法．僧无疑。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


421.深险经

《杂阿含经·421.深险经》

    （四二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝等共行至深险岩。

    诸比丘白佛。唯然。世尊。

    尔时。世尊与诸大众至深险岩。敷座而坐。周匝观察深险岩已。告诸比丘。此岩极大深险。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。此极深险。然复有一极深险极险于此。甚可怖畏者不。

    佛知其意。即告言。如是。比丘。此极深险。然复有大深险险于此者。甚可怖畏。谓诸沙门．婆罗门于苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。彼于生本诸行乐着。于老．病．死．忧．悲．恼．苦生本诸行乐着。而作是行。老．病．死．忧．悲．恼．苦行。转增长故。堕于生深险之处。堕于老．病．死．忧．悲．恼．苦深险之处。如是。比丘。此则大深险险于此者。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


422.大热经

《杂阿含经·422.大热经》

    （四二二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。有大热地狱。若众生生于彼中。一向与烔然。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。如世尊说。此则大热。世尊。唯此大热。复有大热过于此者。甚可怖畏。无有过上。

    如是。比丘。此则大热。亦更有大热过于此者。甚可怖畏。无有过上。何等为更有大热。甚可怖畏。过于此者。谓沙门．婆罗门此苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。如是乃至生．老．病．死．忧．悲．恼．苦。大热炽然。是名比丘大热烧然。甚可怖畏。无有过者。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


423.第四二三经

《杂阿含经·423.第四二三经》

    （四二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。有大闇地狱。彼诸众生。生彼中者。不见自身分。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。此则大闇。唯此大闇。复更有余大闇。甚可怖畏。过于此不。

    佛告比丘。如是。更有大闇。甚可怖畏。过于此者。谓沙门．婆罗门于四圣谛不如实知。乃至堕于生．老．病．死．忧．悲．恼．苦大闇之中。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


424.闇冥经

《杂阿含经·424.闇冥经》

    （四二四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如日游行。照诸世界。乃至千日千月。照千世界．千须弥山．千弗婆提．千阎浮提．千拘耶尼．千郁单越．千四天王．千三十三天．千炎摩天．千兜率天．千化乐天．千他化自在天．千梵天。是名小千世界。此千世界。中间闇冥。日月光照。有大德力。而彼不见。其有众生。生彼中者。不见自身分。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。如世尊说。是大闇冥。复更有余大闇冥处过于此耶。

    佛告比丘。有大闇冥过于此者。谓沙门．婆罗门于苦圣谛不如实知。乃至堕于生．老．病．死．忧．悲．恼．苦大闇冥中。是名比丘有大闇冥过于世界中间闇冥。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。时诸比丘闻佛所说。欢喜奉行。


425.闇冥经

《杂阿含经·425.闇冥经》

    （四二五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。从小千世界数满至千。是名中千世界。于是中千世界。中间闇冥。如前所说。乃至于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


426.闇冥经

《杂阿含经·426.闇冥经》

    （四二六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。从中千世界数满至千。是名三千大千世界。世界中间闇冥之处。日月游行。普照世界。而彼不见。乃至堕于生．老．病．死．忧．悲．恼．苦大闇冥中。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


427.圣谛.闻思经

《杂阿含经·427.圣谛.闻思经》

    （四二七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我今当说四圣谛。谛听。谛听。善思念之。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。是名四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当说。如是有．如是当知。亦如上说。


428.禅思经

《杂阿含经·428.禅思经》

    （四二八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。当勤禅思。正方便起。内寂其心。所以者何。比丘禅思。内寂其心成就已。如实显现。云何如实显现。谓此苦圣谛如实显现。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


429.三摩提经

《杂阿含经·429.三摩提经》

    （四二九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。当修无量三摩提。专心正念。所以者何。修无量三摩提。专心正念已。如是如实显现。云何如实显现。谓此苦圣谛如实显现。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


430.杖经

《杂阿含经·430.杖经》

    （四三○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。佛告诸比丘。如人掷杖于虚空中。寻即还堕。或根着地。或腹着地。或头着地。如是。沙门．婆罗门于此苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。当知是沙门．婆罗门或堕地狱。或堕畜生。或堕饿鬼。是故。比丘。于四圣谛未无间等者。当勤方便。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


431.杖经

《杂阿含经·431.杖经》

    （四三一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如人掷杖置虚空中。其必还堕。或堕净地。或堕不净地。如是。沙门．婆罗门于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。以不如实知故。或生善趣。或生恶趣。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


432.五节轮经

《杂阿含经·432.五节轮经》

    （四三二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。佛告诸比丘。譬如五节相续轮。大力士夫令速旋转。如是。沙门．婆罗门于此苦圣谛不如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。轮回五趣。而速旋转。或堕地狱。或堕畜生。或堕饿鬼。或人．或天。还堕恶道。长夜轮转。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


433.增上说法经

《杂阿含经·433.增上说法经》

    （四三三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如来．应．等正觉增上说法。谓四圣谛。开示．施设．建立．分别．散说．显现．表露。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


434.黠慧经

《杂阿含经·434.黠慧经》

    （四三四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。何等为黠慧。为此苦圣谛如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知．为不知耶。

    诸比丘白佛。如我解世尊所说。于四圣谛如实知者。此为黠慧。

    佛告比丘。善哉。善哉。于苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。是则黠慧。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


435.须达经

《杂阿含经·435.须达经》

    （四三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。须达长者往诣佛所。稽首佛足。于一面坐。白佛言。世尊。此四圣谛为渐次无间等。为一顿无间等。

    佛告长者。此四圣谛渐次无间。非顿无间等。

    佛告长者。若有说言于苦圣谛未无间等。而于彼苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。此说不应。所以者何。若于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    犹如有人。两细树叶连合为器。盛水持行。无有是处。如是于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    譬如有人。取莲华叶连合为器。盛水游行。斯有是处。如是。长者。于苦圣谛无间等已。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。斯有是处。是故。长者。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


436.殿堂经

《杂阿含经·436.殿堂经》

    （四三六）

    如须达长者所问。有异比丘问。亦如是说。唯譬有差别。如有四登阶道。升于殿堂。若有说言不登初阶。而登第二．第三．第四阶升堂殿者。无有是处。所以者何。要由初阶。然后次登第二．第三．第四阶得升殿堂。如是。比丘。于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    譬如。比丘。若有人言。以四阶道升于殿堂。要由初阶。然后次登第二．第三．第四阶得升殿堂。应作是说。所以者何。要由初阶。然后次登第二．第三．第四阶升于殿堂。有是处故。如是。比丘。若言于苦圣谛无间等已。然后次第于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。应作是说。所以者何。若于苦圣谛无间等已。然后次第于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。有是处故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


437.殿堂经

《杂阿含经·437.殿堂经》

    （四三七）

    如异比丘问。阿难所问。亦如是说。唯譬差别。

    佛告阿难。譬如四隥梯升于殿堂。若有说言不由初隥。而登第二．第三．第四隥升殿堂者。无有是处。如是。阿难。若于苦圣谛未无间等。而欲苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。此不应说。所以者何。若于苦圣谛未无间等。而于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    譬如。阿难。由四隥梯升于殿堂。若有人言要由初隥。然后次登第二．第三．第四隥升殿堂者。此所应说。所以者何。要由初隥。然后次登第二．第三．第四隥升殿堂者。有是处故。如是。阿难。于苦圣谛无间等已。然后次第苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。斯有是处。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


438.众生界经

《杂阿含经·438.众生界经》

    （四三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如大地草木。悉取为锵。贯大海中。一切水虫悉能贯不。

    比丘白佛。不能。世尊。所以者何。大海诸虫。种种形类。或极细不可贯。或极大不可贯。

    佛告比丘。如是。如是。众生界无数无量。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


439.雪山经

《杂阿含经·439.雪山经》

    （四三九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊手执土石。问诸比丘。于意云何。此手中土石为多。彼大雪山土石为多。

    比丘白佛言。世尊手中土石甚少少耳。雪山土石甚多无量。百千巨亿。算数譬类不可为比。

    佛告比丘。其诸众生于苦圣谛如实知者。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。如我手中所执土石。其诸众生于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知者。如彼雪山土石。其数无量。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


440.湖池等经

《杂阿含经·440.湖池等经》

    （四四○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如湖池。深广五十由旬。其水盈满。若有士夫以发以毛。或以指端滴彼湖水。乃至再三。云何。比丘。如彼士夫所滴水多。湖池水多。

    比丘白佛。如彼士夫毛发指端再三滴水。甚少少耳。彼湖大水。其量无数。乃至算数譬类不可为比。

    佛告比丘。如大湖水。甚多无量。如是多闻圣弟子具足见谛。得圣道果。断诸苦本。如截多罗树头。于未来世成不生法。余不尽者。如彼士夫发毛指端所滴之水。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如大湖水譬。如是萨罗多吒迦．恒伽．耶符那．萨罗游．伊罗跋提摩醯。及四大海。其譬亦如上说。


441.土经

《杂阿含经·441.土经》

    （四四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊手捉团土。大如梨果。告诸比丘。云何。比丘。我手中此团土为多。大雪山中土石为多。

    诸比丘白佛言。世尊手中团土少少耳。彼雪山王。其土石甚多。百千亿那由他。乃至算数譬类不得为比。

    佛告诸比丘。如我所捉团土。如是。众生于苦圣谛如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。亦复如是。如大雪山王土石者。如是。众生于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知者。亦复如是。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如雪山王。如是尼民陀罗山．毗那多迦山．马耳山．善见山．佉提罗迦山．伊沙陀罗山．由揵陀罗山．须弥山王。及大地土石。亦复如是。如梨果。如是阿摩勒迦果．跋陀罗果．迦罗迦果．豆果。乃至蒜子譬。亦复如是。


442.爪甲经

《杂阿含经·442.爪甲经》

    （四四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊以爪甲擎土已。告诸比丘。于意云何。我爪甲上土为多。此大地土多。

    诸比丘白佛言。世尊甲上土甚少少耳。此大地土甚多无量。乃至算数譬类不可为比。

    佛告比丘。如甲上土者。若诸众生。形可见者。亦复如是。其形微细。不可见者。如大地土。是故。比丘。于四圣谛未无间等者。当勤方便。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如陆地。如是水性亦尔。

    如甲上土。如是众生．人道者。亦复如是。如大地土。如是非人亦尔。

    如甲上土。如是生中国者亦尔。

    如大地土。如是生边地者亦尔。

    如甲上土。如是成就圣慧眼者。亦复如是。如大地土。如是不成就圣慧眼者亦尔。

    如甲上土。如是众生知此法．律者。亦复如是。如大地土。如是众生不知法．律者亦尔。如知。如是等知．普知。正想．正觉．正解。法无间等亦如是。

    如甲上土。如是众生知有父母亦尔。如大地土。如是众生不知有父母亦尔。

    如甲上土。如是知有沙门．婆罗门家之尊长。作所应作作福。此世他世畏罪行施。受斋持戒亦尔。

    如大地土。不知有沙门．婆罗门家之尊长。作所应作作福。此世他世畏罪行施。受斋持戒。亦如是说。

    如甲上土。如是众生不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语亦尔。

    如大地土。如是众生不持诸戒者亦尔。如是离贪．恚．邪见。及不离贪．恚．邪见。亦如是说。

    如甲上土。如是不杀．不盗．不邪淫．不妄语．不饮酒。

    如大地土。如是不持五戒者亦尔。

    如甲上土。如是众生持八戒者亦如是。

    如大地土。如是众生不持八戒者亦尔。

    如甲上土。如是众生持十善者亦如是。

    如大地土。如是众生不持十善者亦如是。

    如甲上土。如是众生从地狱命终。生人中者亦如是。

    如大地土。如是众生从地狱命终。还生地狱者亦如是。如地狱。如是畜生．饿鬼亦尔。

    如甲上土。如是众生从地狱命终。生天上者亦如是。

    如大地土。如是众生从地狱命终。还生地狱者亦如是。如地狱。如是畜生．饿鬼亦尔。

    如甲上土。如是众生人道中没。还生人道中者亦如是。

    如大地土。其诸众生从人道中没。生地狱中者亦如是。如地狱。如是畜生．饿鬼亦尔。

    如甲上土。其诸众生从天命终。还生天上者亦如是。

    如大地土。其诸众生天上没。生地狱中者亦如是。如地狱。畜生．饿鬼亦如是。


443.四圣谛已生经

《杂阿含经·443.四圣谛已生经》

    （四四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我本未闻法时。得正思惟此苦圣谛。正见已生。此苦集圣谛．此苦灭圣谛．苦灭道迹圣谛。正见已生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如已生。如是今生．当生亦如是。

    如生。如是起．习．近修．多修．触．作证亦如是。


444.眼药丸经

《杂阿含经·444.眼药丸经》

    （四四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如眼药丸。深广一由旬。若有士夫取此药丸。界界安置。能速令尽于彼界。界不得其边。当知诸界。其数无量。是故。比丘。当善界学。善种种界。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


445.鄙心经

《杂阿含经·445.鄙心经》

    （四四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。云何众生常与界俱。谓众生行不善心时与不善界俱。善心时与善界俱。胜心时与胜界俱。鄙心时与鄙界俱。是故。诸比丘。当作是学。善种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


446.偈经

《杂阿含经·446.偈经》

    （四四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。广说如上。差别者。即说偈言。

    常会故常生　　相离生则断
    如人执小木　　而入于巨海
    人木则俱没　　懈怠俱亦然
    当离于懈怠　　卑劣之精进
    贤圣不懈怠　　安住于远离
    殷勤精进禅　　超度生死流
    胶漆得其素　　火得风炽然
    珂乳则同色　　众生与界俱
    相似共和合　　增长亦复然


447.行经

《杂阿含经·447.行经》

    （四四七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。云何与界俱。谓众生不善心时与不善界俱。善心时与善界俱。鄙心时与鄙界俱。胜心时与胜界俱。

    时。尊者憍陈如与众多比丘于近处经行。一切皆是上座多闻大德。出家已久。具修梵行。

    复有尊者大迦叶与众多比丘于近处经行。一切皆是少欲知足。头陀苦行。不畜遗余。

    尊者舍利弗与众多比丘于近处经行。一切皆是大智辩才。

    时。尊者大目揵连与众多比丘于近处经行。一切皆是神通大力。

    时。阿那律陀与众多比丘于近处经行。一切皆是天眼明彻。

    时。尊者二十亿耳与众多比丘于近处经行。一切皆是勇猛精进。专勤修行者。

    时。尊者陀骠与众多比丘于近处经行。一切皆是能为大众修供具者。

    时。尊者优波离与众多比丘于近处经行。一切皆是通达律行。

    时。尊者富楼那与众多比丘于近处经行。皆是辩才善说法者。

    时。尊者迦旃延与众多比丘于近处经行。一切皆能分别诸经。善说法相。

    时。尊者阿难与众多比丘于近处经行。一切皆是多闻总持。

    时。尊者罗睺罗与众多比丘于近处经行。一切皆是善持律行。

    时。提婆达多与众多比丘于近处经行。一切皆是习众恶行。是名比丘常与界俱。与界和合。是故。诸比丘。当善分别种种诸界。

    佛说是经时。诸比丘闻佛所说。欢喜奉行。


448.偈经

《杂阿含经·448.偈经》

    （四四八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    如上广说已。即说偈言。

    常会故常生　　相离生则断
    如人执小木　　而入于巨海
    人木则俱没　　懈怠俱亦然
    当离于懈怠　　卑劣之精进
    贤圣不懈怠　　安住于远离
    殷勤精进禅　　超度生死流
    胶漆得其素　　火得风炽然
    珂乳则同色　　众生与界俱
    相似共和合　　增长亦复然


449.界和合经

《杂阿含经·449.界和合经》

    （四四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。如是广说。乃至。胜心生时与胜界俱。鄙心生时与鄙界俱。杀生时与杀界俱。盗．淫．妄语．饮酒心时。与饮酒界俱。不杀生时与不杀界俱。不盗．不淫．不妄语．不饮酒。与不饮酒界俱。是故。诸比丘。当善分别种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


450.界和合经

《杂阿含经·450.界和合经》

    （四五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。不信时与不信界俱。犯戒时与犯戒界俱。无惭无愧时与无惭无愧界俱。信心时与信界俱。持戒时与持戒界俱。惭愧心时与惭愧界俱。是故。诸比丘。当善分别种种诸界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如信．不信。如是精进．不精进。失念．不失念。正受．不正受。多闻．少闻。悭者．施者。恶慧．善慧。难养．易养。难满．易满。多欲．少欲。知足．不知足。摄受．不摄受界俱。如上经。如是广说。


451.界经

《杂阿含经·451.界经》

    （四五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说种种诸界。谛听。善思。当为汝说。云何为种种界。谓眼界．色界．眼识界。耳界．声界．耳识界。鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。是名种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


452.触经

《杂阿含经·452.触经》

    （四五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。云何种种界。谓十八界。眼界．色界．眼识界。乃至意界．法界．意识界。是名种种界。

    云何缘种种界生种种触。乃至云何缘种种受生种种爱。谓缘眼界生眼触。缘眼触生眼受。缘眼受生眼爱。耳．鼻．舌．身．意界缘生意触。缘意触生意受。缘意受生意爱。

    诸比丘。非缘种种爱生种种受。非缘种种受生种种触。非缘种种触生种种界。要缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。是名比丘缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


453.触经

《杂阿含经·453.触经》

    （四五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。云何种种界。谓十八界。眼界．色界．眼识界。乃至意界．法界．意识界。是名种种界。

    云何缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。谓缘眼界生眼触。非缘眼触生眼界。但缘眼界生眼触。缘眼触生眼受。非缘眼受生眼触。但缘眼触生眼受。缘眼受生眼爱。非缘眼爱生眼受。但缘眼受生眼爱。如是耳．鼻．舌．身．意界缘生意触。非缘意触生意界。但缘意界生意触。缘意触生意受。非缘意受生意触。但缘意触生意受。缘意受生意爱。非缘意爱生意受。但缘意受生意爱。

    是故。比丘。非缘种种爱生种种受。非缘种种受生种种触。非缘种种触生种种界。但缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。是名比丘当善分别种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


454.想经

《杂阿含经·454.想经》

    （四五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种想。缘种种想生种种欲。缘种种欲生种种觉。缘种种觉生种种热。缘种种热生种种求。

    云何种种界。谓十八界。眼界。乃至法界。

    云何缘种种界生种种触。乃至缘种种热生种种求。谓缘眼界生眼触。缘眼触生眼受。缘眼受生眼想。缘眼想生眼欲。缘眼欲生眼觉。缘眼觉生眼热。缘眼热生眼求。如是耳．鼻．舌．身．意界缘生意触。缘意触生意受。缘意受生意想。缘意想生意觉。缘意觉生意热。缘意热生意求。是名比丘缘种种界故生种种触。乃至缘种种热生种种求。

    比丘。非缘种种求生种种热。非缘种种热生种种觉。非缘种种觉生种种想。非缘种种想生种种受。非缘种种受生种种触。非缘种种触生种种界。但缘种种界生种种触。乃至缘种种热生种种求。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


455.想经

《杂阿含经·455.想经》

    杂因诵第三品之五

    （四五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘界种种故生种种触。缘种种触生种种想。缘种种想生种种欲。缘种种欲生种种觉。缘种种觉生种种热。缘种种热生种种求。

    云何种种界。谓十八界。眼界。乃至法界。

    云何缘种种界生种种触。云何。乃至缘种种热生种种求。谓缘眼界生眼触。非缘眼触生眼界。但缘眼界生眼触。缘眼触生眼想。非缘眼想生眼触。但缘眼触生眼想。缘眼想生眼欲。非缘眼欲生眼想。但缘眼想生眼欲。缘眼欲生眼觉。非缘眼觉生眼欲。但缘眼欲生眼觉。缘眼觉生眼热。非缘眼热生眼觉。但缘眼觉生眼热。缘眼热生眼求。非缘眼求生眼热。但缘眼热生眼求。如是耳．鼻．舌．身．意界缘生意触。乃至缘意热生意求。亦如是广说。是名比丘缘种种界生种种触。乃至缘种种热生种种求。非缘种种求生种种热。乃至非缘种种触生种种界。但缘种种界生种种触。乃至缘种种热生种种求。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。外六入处亦如是说。


456.正受经

《杂阿含经·456.正受经》

    （四五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有光界．净界．无量空入处界．无量识入处界．无所有入处界．非想非非想入处界．有灭界。

    时。有异比丘从座起。整衣服。稽首礼足。合掌白佛言。世尊。彼光界．净界．无量空入处界．无量识入处界．无所有入处界．非想非非想入处界．灭界。如此诸界。何因缘可知。

    佛告比丘。彼光界者。缘闇故可知。净界缘不净故可知。无量空入处界者。缘色故可知。无量识入处界者。缘内故可知。无所有入处界者。缘所有可知。非想非非想入处界者。缘有第一故可知。灭界者。缘有身可知。

    诸比丘白佛言。世尊。彼光界。乃至灭界。以何正受而得。

    佛告比丘。彼光界．净界．无量空入处界．无量识入处界．无所有入处界。此诸界于自行正受而得。非想非非想入处界。于第一有正受而得。灭界者。于有身灭正受而得。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


457.说经

《杂阿含经·457.说经》

    （四五七）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。

    尔时。世尊晡时从禅觉。于讲堂阴中敷座。于大众前坐。说优檀那句。告诸比丘。缘界故生说。非不界。缘界故生见。非不界。缘界故生想。非不界。缘下界。我说生下说．下见．下想．下思．下欲．下愿．下士夫．下所作．下施设．下建立．下部分．下显示．下受生。如是中。如是胜界。缘胜界。我说彼生胜说．胜见．胜想．胜思．胜愿．胜士夫．胜所作．胜施设．胜建立．胜部分．胜显示．胜受生。

    时。有婆迦利比丘在佛后执扇扇佛。白佛言。世尊。若于三藐三佛陀起非三藐三佛陀见。彼见亦缘界而生耶。

    佛告比丘。于三藐三佛陀起非三藐三佛陀见。亦缘界而生。非不界。所以者何。凡夫界者。是无明界。如我先说。缘下界生下说．下见。乃至下受生。中胜界生胜说．胜见。乃至胜受生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


458.因缘经

《杂阿含经·458.因缘经》

    （四五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有因生欲想。非无因。有因生恚想．害想。非无因。

    云何因生欲想。谓缘欲界也。缘欲界故。生欲想．欲欲．欲觉．欲热．欲求。愚痴凡夫起欲求已。此众生起三处邪。谓身．口．心。如是邪因缘故。现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。是名因缘生欲想。

    云何因缘生恚想．害想。谓害界也。缘害界。生害想．害欲．害觉．害热．害求。愚痴凡夫起害求已。此众生起三处邪。谓身．口．心。起三处邪因缘已。现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。是名因缘生害想。

    诸比丘。若诸沙门．婆罗门如是安于生。生危险想。不求舍离。不觉．不吐。彼则现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。譬如城邑聚落不远有旷野。大火卒起。彼无有力能灭火者。当知彼诸野中众生悉被火害。如是诸沙门．婆罗门安于生。生危险想。身坏命终。生恶趣中。

    诸比丘。有因生出要想。非无因。云何有因生出要想。谓出要界。缘出要界。生出要想．出要欲．出要觉．出要热．出要求。谓彼慧者出要求时。众生三处生正。谓身．口．心。彼如是生正因缘已。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。是名因缘生出要想。

    云何因缘生不恚．不害想。谓不害界也。不害界因缘生不害想．不害欲．不害觉．不害热．不害求。彼慧者不害求时。众生三处正。谓身．口．心。彼正因缘生已。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。是名因缘生不害想。

    若诸沙门．婆罗门安于生。生不害想。不舍离．不觉．不吐。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。譬如城邑聚落边有旷野。大火卒起。有人堪能手足灭火。当知彼诸众生依草木者。悉不被害。如是诸沙门．婆罗门安于生。生正想。不舍．不觉．不吐。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


459.第四五九经

《杂阿含经·459.第四五九经》

    （四五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有婆罗门来诣佛所。与世尊面相慰劳已。于一面住。白佛言。众生非自作．非他作。

    佛告婆罗门。如是论者。我不与相见。汝今自来。而言我非自作．非他作。

    婆罗门言。云何。瞿昙。众生为自作．为他作耶。

    佛告婆罗门。我今问汝。随意答我。婆罗门。于意云何。有众生方便界。令诸众生知作方便耶。

    婆罗门言。瞿昙。有众生方便界。令诸众生知作方便也。

    佛告婆罗门。若有方便界。令诸众生知有方便者。是则众生自作．是则他作。婆罗门。于意云何。有众生安住界．坚固界．出界．造作界。令彼众生知有造作耶。

    婆罗门白佛。有众生安住界．坚固界．出界．造作界。令诸众生知有造作。

    佛告婆罗门。若彼安住界．坚固界．出界．造作界。令诸众生知有造作者。是则众生自作．是则他作。

    婆罗门白佛。有众生自作．有他作。瞿昙。世间多事。今当请辞。

    佛告婆罗门。世间多事。宜知是时。

    时。彼婆罗门闻佛所说。欢喜随喜。从座起去。


460.瞿师罗经

《杂阿含经·460.瞿师罗经》

    （四六○）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。礼尊者阿难足。退坐一面。白尊者阿难。所说种种界。云何为种种界。

    尊者阿难告瞿师罗长者。眼界异．色界异喜处。二因缘生识。三事和合生触。又喜触因缘生乐受。如是耳．鼻．舌．身．意．法。亦如是说。复次。长者。有异眼界．异色界忧处。二因缘生识。三事和合生苦触。彼苦触因缘生苦受。如是耳．鼻．舌．身．意．法。亦如是说。

    复次。长者。异眼界．异色界舍处。二因缘生识。三事和合生不苦不乐触。不苦不乐触因缘生不苦不乐受。如是耳．鼻．舌．身．意．法。亦如是说。

    尔时。瞿师罗长者闻尊者阿难所说。欢喜随喜。礼足而去。


461.三界经

《杂阿含经·461.三界经》

    （四六一）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。于一面坐。白尊者阿难。所说种种界。云何为种种界。

    尊者阿难告瞿师罗长者。有三界。云何三。谓欲界．色界．无色界。

    尔时。尊者阿难即说偈言。

    晓了于欲界　　色界亦复然
    舍一切有余　　得无余寂灭
    于身和合界　　永尽无余证
    三耶三佛说　　无忧离垢句

    尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去。


462.三界经

《杂阿含经·462.三界经》

    （四六二）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。所说种种界。云何名为种种界。

    尊者阿难告瞿师罗长者。有三界。色界．无色界．灭界。是名三界。即说偈言。

    若色界众生　　及住无色界
    不识灭界者　　还复受诸有
    若断于色界　　不住无色界
    灭界心解脱　　永离于生死

    尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去。


463.三界经

《杂阿含经·463.三界经》

    （四六三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。所说种种界。云何为种种界。

    尊者阿难答瞿师罗长者。谓三出界。云何三。谓从欲界出至色界。色界出至无色界．一切诸行一切思想灭界。是名三出界。即说偈言。

    知从欲界出　　超逾于色界
    一切行寂灭　　勤修正方便
    断除一切爱　　一切行灭尽
    知一切有余　　不复转还有

    尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去。


464.同法经

《杂阿含经·464.同法经》

    （四六四）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。尊者阿难往诣上座上座名者所。诣已。恭敬问讯。问讯已。退坐一面。问上座上座名者言。若比丘于空处．树下．闲房思惟。当以何法专精思惟。

    上座答言。尊者阿难。于空处．树下．闲房思惟者。当以二法专精思惟。所谓止．观。

    尊者阿难复问上座。修习于止。多修习已。当何所成。修习于观。多修习已。当何所成。

    上座答言。尊者阿难。修习于止。终成于观。修习观已。亦成于止。谓圣弟子止．观俱修。得诸解脱界。

    阿难复问上座。云何诸解脱界。

    上座答言。尊者阿难。若断界．无欲界．灭界。是名诸解脱界。

    尊者阿难复问上座。云何断界。乃至灭界。

    上座答言。尊者阿难。断一切行。是名断界。断除爱欲。是无欲界。一切行灭。是名灭界。

    时。尊者阿难闻上座所说。欢喜随喜。往诣五百比丘所。恭敬问讯。退坐一面。白五百比丘言。若比丘于空处．树下．闲房思惟时。当以何法专精思惟。

    时。五百比丘答尊者阿难。当以二法专精思惟。乃至灭界。如上座所说。

    时。尊者阿难闻五百比丘所说。欢喜随喜。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。若比丘空处．树下．闲房思惟。当以何法专精思惟。

    佛告阿难。若比丘空处．树下．闲房思惟。当以二法专精思惟。乃至灭界。如五百比丘所说。

    时。尊者阿难白佛言。奇哉。世尊。大师及诸弟子皆悉同法．同句．同义．同味。我今诣上座名上座者。问如此义。亦以此义．此句．此味答我。如今世尊所说。我复诣五百比丘所。亦以此义．此句．此味而问。彼五百比丘亦以此义．此句．此味答。如今世尊所说。是故当知。师及弟子一切同法．同义．同句．同味。

    佛告阿难。汝知彼上座为何如比丘。

    阿难白佛。不知。世尊。

    佛告阿难。上座者是阿罗汉。诸漏已尽。已舍重担。正智心善解脱。彼五百比丘亦皆如是。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


465.着使经

《杂阿含经·465.着使经》

    （四六五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。谛听。善思。当为汝说。罗睺罗。若比丘于所有地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是。

    罗睺罗。比丘如是知．如是见。于我此识身及外境界一切相。无有我．我所见．我慢系着使。罗睺罗。若比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。是名断爱缚诸结．断诸爱．止慢无间等．究竟苦边。

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


466.触因经

《杂阿含经·466.触因经》

    （四六六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。此三受何因．何集．何生．何转。谓此三受。触因．触集．触生．触转。彼彼触因．彼彼受生。若彼彼触灭。彼彼受亦灭．止．清凉．没。如是知．如是见我此识及外境界一切相。得无有我．我所见．我慢系着使。

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


467.剑刺经

《杂阿含经·467.剑刺经》

    （四六七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。稽首礼足。退住一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常想。若彼比丘观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常．灭想者。是名正见。

    尔时。世尊即说偈言。

    观乐作苦想　　苦受同剑刺
    于不苦不乐　　修无常灭想
    是则为比丘　　正见成就者
    寂灭安乐道　　住于最后边
    永离诸烦恼　　摧伏众魔军

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


468.三受经

《杂阿含经·468.三受经》

    （四六八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。观于乐受。为断乐受贪使故。于我所修梵行。断苦受瞋恚使故。于我所修梵行。断不苦不乐受痴使故。于我所修梵行。

    罗睺罗。若比丘乐受贪使已断．已知。苦受恚使已断．已知。不苦不乐受痴使已断．已知者。是名比丘断除爱欲缚．去诸结．慢无间等．究竟苦边。

    尔时。世尊即说偈言。

    乐受所受时　　则不知乐受
    贪使之所使　　不见出要道
    苦受所受时　　则不知苦受
    瞋恚使所使　　不见出要道
    不苦不乐受　　正觉之所说
    不善观察者　　终不度彼岸
    比丘勤精进　　正知不动转
    如此一切受　　慧者能觉知
    觉知诸受者　　现法尽诸漏
    明智者命终　　不堕于众数
    众数既已断　　永处般涅槃

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


469.深险经

《杂阿含经·469.深险经》

    （四六九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。大海深险者。此世间愚夫所说深险。非贤圣法．律所说深险。世间所说者。是大水积聚数耳。若从身生诸受。众苦逼迫。或恼．或死。是名大海极深险处。愚痴无闻凡夫于此身生诸受。苦痛逼迫。或恼．或死。忧悲称怨。啼哭号呼。心乱发狂。长沦没溺。无止息处。多闻圣弟子于身生诸受。苦痛逼迫。或恼．或死。不生忧悲．啼哭号呼．心生狂乱。不沦生死。得止息处。

    尔时。世尊即说偈言。

    身生诸苦受　　逼迫乃至死
    忧悲不息忍　　号呼发狂乱
    心自生障碍　　招集众苦增
    永沦生死海　　莫知休息处
    能舍身诸受　　身所生苦恼
    切迫乃至死　　不起忧悲想
    不啼哭号呼　　能自忍众苦
    心不生障碍　　招集众苦增
    不沦没生死　　永得安隐处

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


470.箭经

《杂阿含经·470.箭经》

    （四七○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫生苦受乐受．不苦不乐受。多闻圣弟子亦生苦受乐受．不苦不乐受。诸比丘。凡夫．圣人有何差别。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。愚痴无闻凡夫身触生诸受。苦痛逼迫。乃至夺命。忧愁啼哭。称怨号呼。

    佛告诸比丘。谛听。善思。当为汝说。诸比丘。愚痴无闻凡夫身触生诸受。增诸苦痛。乃至夺命。愁忧称怨。啼哭号呼。心生狂乱。当于尔时。增长二受。若身受．若心受。

    譬如士夫身被双毒箭。极生苦痛。愚痴无闻凡夫亦复如是。增长二受。身受．心受。极生苦痛。所以者何。以彼愚痴无闻凡夫不了知故。于诸五欲生乐受触。受五欲乐。受五欲乐故。为贪使所使。苦受触故。则生瞋恚。生瞋恚故。为恚使所使。于此二受。若集．若灭．若味．若患．若离不如实知。不如实知故。生不苦不乐受。为痴使所使。为乐受所系终不离。苦受所系终不离。不苦不乐受所系终不离。云何系。谓为贪．恚．痴所系。为生．老．病．死．忧．悲．恼．苦所系。

    多闻圣弟子身触生苦受。大苦逼迫。乃至夺命。不起忧悲称怨．啼哭号呼．心乱发狂。当于尔时。唯生一受。所谓身受。不生心受。

    譬如士夫被一毒箭。不被第二毒箭。当于尔时。唯生一受。所谓身受。不生心受。为乐受触。不染欲乐。不染欲乐故。于彼乐受。贪使不使。于苦触受不生瞋恚。不生瞋恚故。恚使不使。于彼二使。集．灭．味．患．离如实知。如实知故。不苦不乐受痴使不使。于彼乐受解脱不系。苦受．不苦不乐受解脱不系。于何不系。谓贪．恚．痴不系。生．老．病．死．忧．悲．恼．苦不系。

    尔时。世尊即说偈言。

    多闻于苦乐　　非不受觉知
    彼于凡夫人　　其实大有闻
    乐受不放逸　　苦触不增忧
    苦乐二俱舍　　不顺亦不违
    比丘勤方便　　正智不倾动
    于此一切受　　黠慧能了知
    了知诸受故　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


471.虚空经

《杂阿含经·471.虚空经》

    （四七一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如空中狂风卒起。从四方来。有尘土风．无尘土风．毗湿波风．鞞岚婆风．薄风．厚风。乃至风轮起风。身中受风。亦复如是。种种受起。乐受．苦受．不苦不乐受。乐身受．苦身受．不苦不乐身受。乐心受．苦心受．不苦不乐心受。乐食受．苦食受．不苦不乐食受。乐无食．苦无食．不苦不乐无食受。乐贪受．苦贪受．不苦不乐贪受。乐出要受．苦出要受．不乐不苦出要受。

    尔时。世尊即说偈言。

    譬如虚空中　　种种狂风起
    东西南北风　　四维亦如是
    有尘及无尘　　乃至风轮起
    如是此身中　　诸受起亦然
    若乐若苦受　　及不苦不乐
    有食与无食　　贪着不贪着
    比丘勤方便　　正智不倾动
    于此一切受　　黠慧能了知
    了知诸受故　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


472.客舍经

《杂阿含经·472.客舍经》

    （四七二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如客舍种种人住。若刹利．婆罗门．长者居士．野人猎师．持戒犯戒．在家出家。悉于中住。此身亦复如是。种种受生。苦受．乐受．不苦不乐受。乐身受．苦身受．不苦不乐身受。乐心受．苦心受．不苦不乐心受。乐食受．苦食受．不苦不乐食受。乐无食受．苦无食受．不苦不乐无食受。乐贪着受．苦贪着受．不苦不乐贪着受。乐出要受．苦出要受．不苦不乐出要受。

    尔时。世尊即说偈言。

    譬如客舍中　　种种人住止
    刹利婆罗门　　长者居士等
    旃陀罗野人　　持戒犯戒者
    在家出家人　　如是等种种
    此身亦如是　　种种诸受生
    若乐若苦受　　及不苦不乐
    有食与无食　　贪着不贪着
    比丘勤方便　　正智不倾动
    于此一切受　　黠慧能了知
    了知诸受故　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


473.禅经

《杂阿含经·473.禅经》

    （四七三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有异比丘独一静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又说诸所有受悉皆是苦。此有何义。是比丘作是念已。从禅起。往诣佛所。稽首礼足。退住一面。白佛言。世尊。我于静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又说诸所有受悉皆是苦。此有何义。

    佛告比丘。我以一切行无常故。一切诸行变易法故。说诸所有受悉皆是苦。

    尔时。世尊即说偈言。

    知诸行无常　　皆是变易法
    故说受悉苦　　正觉之所知
    比丘勤方便　　正智不倾动
    于诸一切受　　黠慧能了知
    悉知诸受已　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


474.止息经

《杂阿含经·474.止息经》

    （四七四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者阿难独一静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又复说诸所有受悉皆是苦。此有何义。作是念已。从禅起。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我独一静处禅思。念言。如世尊说三受。乐受．苦受．不苦不乐受。又说一切诸受悉皆是苦。此有何义。

    佛告阿难。我以一切行无常故。一切行变易法故。说诸所有受悉皆是苦。又复。阿难。我以诸行渐次寂灭故说。以诸行渐次止息故说。一切诸受悉皆是苦。

    阿难白佛言。云何。世尊。以诸行渐次寂灭故说。

    佛告阿难。初禅正受时。言语寂灭。第二禅正受时。觉观寂灭。第三禅正受时。喜心寂灭。第四禅正受时。出入息寂灭。空入处正受时。色想寂灭。识入处正受时。空入处想寂灭。无所有入处正受时。识入处想寂灭。非想非非想入处正受时。无所有入处想寂灭。想受灭正受时。想受寂灭。是名渐次诸行寂灭。

    阿难白佛言。世尊。云何渐次诸行止息。

    佛告阿难。初禅正受时。言语止息。二禅正受时。觉观止息。三禅正受时。喜心止息。四禅正受时。出入息止息。空入处正受时。色想止息。识入处正受时。空入处想止息。无所有入处正受时。识入处想止息。非想非非想入处正受时。无所有入处想止息。想受灭正受时。想受止息。是名渐次诸行止息。

    阿难白佛。世尊。是名渐次诸行止息。

    佛告阿难。复有胜止息．奇特止息．上止息．无上止息。如是止息。于余止息无过上者。

    阿难白佛。何等为胜止息．奇特止息．上止息．无上止息。诸余止息无过上者。

    佛告阿难。于贪欲心不乐．解脱。恚．痴心不乐．解脱。是名胜止息．奇特止息．上止息．无上止息。诸余止息无过上者。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


475.先知经

《杂阿含经·475.先知经》

    （四七五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。毗婆尸如来未成佛时。独一静处。禅思思惟。作如是观。观察诸受。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。如是观察。有三受。乐受．苦受．不苦不乐受。触集是受集。触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易法。是名受患。若于受断欲贪．越欲贪。是名受离。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如毗婆尸佛。如是式弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。及我释迦文佛。未成佛时思惟观察诸受。亦复如是。


476.禅思经

《杂阿含经·476.禅思经》

    （四七六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。有异比丘独一静处禅思。如是观察诸受。云何受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。

    时。彼比丘从禅觉已。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我独一静处禅思。观察诸受。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。

    佛告比丘。有三受。乐受．苦受．不苦不乐受。触集是受集。触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易法。是名受患。若于受断欲贪．越欲贪。是名受离。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


477.阿难所问经

《杂阿含经·477.阿难所问经》

    （四七七）

    如异比丘问经。尊者阿难所问经亦如是。


478.比丘经

《杂阿含经·478.比丘经》

    （四七八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。

    诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。佛告比丘。有三受。乐受．苦受．不苦不乐受。触集是受集．触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易。是名受患。若于受断欲贪．越欲贪。是名受离。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


479.解脱经

《杂阿含经·479.解脱经》

    （四七九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若我于诸受不如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离不如实知。我于诸天世间．魔．梵．沙门．婆罗门．天．人众中。不得解脱．出离．脱诸颠倒。亦非阿耨多罗三藐三菩提。以我于诸受．受集．受灭．受集道迹．受灭道迹．受味．受患．受离如实知故。于诸天世间．魔．梵．沙门．婆罗门．天．人众中。为脱．为出．为脱诸颠倒。得阿耨多罗三藐三菩提。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


480.沙门婆罗门经

《杂阿含经·480.沙门婆罗门经》

    （四八○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若沙门．婆罗门于诸受不如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离不如实知者。非沙门．非婆罗门。不同沙门．不同婆罗门。非沙门义．非婆罗门义。非现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    若沙门．婆罗门于诸受如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离如实知者。彼是沙门之沙门．婆罗门之婆罗门。同沙门．同婆罗门。沙门义．婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如沙门．非沙门。如是沙门数．非沙门数。亦如是。


481.壹奢能伽罗经

《杂阿含经·481.壹奢能伽罗经》

    （四八一）

    如是我闻。

    一时。佛住壹奢能伽罗国壹奢能伽罗林中。

    尔时。世尊告诸比丘。我欲于此中半月坐禅。诸比丘。勿复游行。唯除乞食及布萨。即便坐禅。不复游行。唯除乞食及布萨。

    尔时。世尊半月过已。敷坐具。于众前坐。告诸比丘。我以初成佛时所思惟禅法少许禅分。于今半月。思惟作是念。诸有众生。生受皆有因缘。非无因缘。云何因缘。欲是因缘．觉是因缘．触是因缘。

    诸比丘。于欲不寂灭．觉不寂灭．触不寂灭。彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉不寂灭．触不寂灭。以彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉寂灭．触不寂灭。以彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉寂灭．触寂灭。以彼因缘故。众生生受。以彼寂灭因缘故。众生生受。邪见因缘故。众生生受。邪见不寂灭因缘故。众生生受。邪志．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智因缘故。众生生受。邪智不寂灭因缘故。众生生受。正见因缘故。众生生受。正见寂灭因缘故。众生生受。正志．正语．正业．正命．正方便．正念．正定．正解脱．正智因缘故。众生生受。正智寂灭因缘故。众生生受。若彼欲不得者得．不获者获．不证者证生。以彼因缘故。众生生受。以彼寂灭因缘故。众生生受。是名不寂灭因缘。众生生受。寂灭因缘。众生生受。

    若沙门．婆罗门如是缘缘．缘缘集．缘缘灭．缘缘集道迹．缘缘灭道迹不如实知者。彼非沙门之沙门．非婆罗门之婆罗门。不同沙门之沙门．不同婆罗门之婆罗门。非沙门义．非婆罗门义。非现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    若沙门．婆罗门于此缘缘．缘缘集．缘缘灭．缘缘集道迹．缘缘灭道迹如实知者。当知是沙门之沙门．婆罗门之婆罗门。同沙门．同婆罗门。以沙门义．婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


482.喜乐经

《杂阿含经·482.喜乐经》

    （四八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。夏安居时。

    尔时。给孤独长者来诣佛所。稽首礼足。却坐一面。佛为说法。示教照喜。说种种法。示教照喜已。从座起。整衣服。为佛作礼。合掌白佛言。唯愿世尊与诸大众受我三月请衣被．饮食．应病汤药。

    尔时。世尊默然而许。

    时。给孤独长者知佛默然受请已。从座起去。还归自家。过三月已。来诣佛所。稽首礼足。退坐一面。佛告给孤独长者。善哉。长者。三月供养衣被．饮食．应病汤药。汝以庄严净治上道。于未来世当获安乐果报。然汝今莫得默然乐受此法。汝当精勤。时时学远离喜乐。具足身作证。

    时。给孤独长者闻佛所说。欢喜随喜。从座起而去。

    尔时。尊者舍利弗于众中坐。知给孤独长者去已。白佛言。奇哉。世尊。善为给孤独长者说法。善劝励给孤独长者。言。汝已三月具足供养如来大众。净治上道。于未来世。当受乐报。汝莫默然乐着此福。汝当时时学远离喜乐。具足身作证。世尊。若使圣弟子学远离喜乐。具足身作证。得远离五法。修满五法。云何远离五法。谓断欲所长养喜．断欲所长养忧．断欲所长养舍．断不善所长养喜．断不善所长养忧。是名五法远离。云何修满五法。谓随喜．欢喜．猗息．乐．一心。

    佛告舍利弗。如是。如是。若圣弟子修学远离喜乐。具足身作证。远离五法。修满五法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


483.无食乐经

《杂阿含经·483.无食乐经》

    （四八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有食念者．有无食念者．有无食无食念者。有食乐者．无食乐者．有无食无食乐者。有食舍者．有无食舍者．有无食无食舍者。有食解脱者．有无食解脱者．有无食无食解脱者。

    云何食念。谓五欲因缘生念。云何无食念。谓比丘离欲．离恶不善法。有觉有观。离生喜乐。初禅具足住。是名无食念。云何无食无食念。谓比丘有觉有观息。内净一心。无觉无观。定生喜乐。第二禅具足住。是名无食无食念。

    云何有食乐。谓五欲因缘生乐．生喜。是名有食乐。云何无食乐。谓息有觉有观。内净一心。无觉无观。定生喜乐。是名无食乐。云何无食无食乐。谓比丘离喜贪。舍心住正念正知。安乐住彼圣说舍。是名无食无食乐。

    云何有食舍。谓五欲因缘生舍。是名有食舍。云何无食舍。谓彼比丘离喜贪。舍心住正念正知。安乐住彼圣说舍。第三禅具足住。是名无食舍。云何无食无食舍。谓比丘离苦息乐。忧喜先已离。不苦不乐舍。净念一心。第四禅具足住。是名无食无食舍。

    云何有食解脱。谓色俱行。云何无食解脱。谓无色俱行。云何无食无食解脱。谓彼比丘贪欲不染．解脱。瞋恚．愚痴心不染．解脱。是名无食无食解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


484.跋陀罗经

《杂阿含经·484.跋陀罗经》

    （四八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者跋陀罗比丘及尊者阿难俱住祇树给孤独园。

    尔时。尊者阿难往诣尊者跋陀罗所。共相问讯慰劳已。于一面住。时。尊者阿难问尊者跋陀罗比丘言。云何名为见第一。云何闻第一。云何乐第一。云何想第一。云何有第一。

    尊者跋陀罗语尊者阿难言。有梵天自在造作．化如意。为世之父。若见彼梵天者。名曰见第一。

    阿难。有众生离生喜乐。处处润泽。处处敷悦。举身充满。无不满处。所谓离生喜乐。彼从三昧起。举声唱说。遍告大众。极寂静者。离生喜乐。极乐者。离生喜乐。诸有闻彼声者。是名闻第一。

    复次。阿难。有众生于此身离喜之乐润泽。处处润泽。敷悦充满。举身充满。无不满处。所谓离喜之乐。是名乐第一。

    云何想第一。阿难。有众生度一切识入处无所有。无所有入处具足住。若起彼想者。是名想第一。

    云何有第一。复次。阿难。有众生度一切无所有入处。非想非非想入处具足住。若起彼有者。是名有第一。

    尊者阿难语尊者跋陀罗比丘言。多有人作如是见．如是说。汝亦同彼。有何差别。我作方便问汝。汝当谛听。当为汝说。如其所观。次第尽诸漏。是为见第一。如其所闻。次第尽诸漏。是名闻第一。如所生乐。次第尽诸漏者。是名乐第一。如其所想。次第尽诸漏者。是名想第一。如实观察。次第尽诸漏。是名有第一。

    时。二正士共论说已。从座起去。


485.优陀夷经

《杂阿含经·485.优陀夷经》

    （四八五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。瓶沙王诣尊者优陀夷所。稽首作礼。退坐一面。时。瓶沙王白尊者优陀夷言。云何世尊所说诸受。

    优陀夷言。大王。世尊说三受。乐受．苦受．不苦不乐受。

    瓶沙王白尊者优陀夷。莫作是言。世尊说三受。乐受．苦受．不苦不乐受。正应有二受。乐受．苦受。若不苦不乐受。是则寂灭。如是三说。优陀夷不能为王立三受。王亦不能立二受。俱诣佛所。稽首礼足。退住一面。

    时。尊者优陀夷以先所说。广白世尊。我亦不能立三受。王亦不能立二受。今故共来具问世尊如是之义。定有几受。

    佛告优陀夷。我有时说一受。或时说二受。或说三．四．五．六．十八．三十六。乃至百八受。或时说无量受。

    云何我说一受。如说所有受。皆悉是苦。是名我说一受。云何说二受。说身受．心受。是名二受。云何三受。乐受．苦受．不苦不乐受。云何四受。谓欲界系受．色界系受．无色界系受。及不系受。云何说五受。谓乐根．喜根．苦根．忧根．舍根。是名说五受。云何说六受。谓眼触生受。耳．鼻．舌．身．意触生受。云何说十八受。谓随六喜行．随六忧行．随六舍行受。是名说十八受。云何三十六受。依六贪着喜．依六离贪着喜．依六贪着忧．依六离贪着忧．依六贪着舍．依六离贪着舍。是名说三十六受。云何说百八受。谓三十六受。过去三十六．未来三十六．现在三十六。是名说百八受。云何说无量受。如说此受彼受等。比丘。如是无量名说。是名说无量受。

    优陀夷。我如是种种说受如实义。世间不解。故而共诤论。共相违反。终竟不得我法．律中真实之义以自止息。优陀夷。若于我此所说种种受义。如实解知者。不起诤论．共相违反。起．未起诤能以法．律止令休息。

    然。优陀夷。有二受。欲受．离欲受。云何欲受。五欲功德因缘生受。是名欲受。云何离欲受。谓比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是名离欲受。

    若有说言众生依此初禅。唯是为乐非余者。此则不然。所以者何。更有胜乐过于此故。何者是。谓比丘离有觉有观。内净。定生喜．乐。第二禅具足住。是名胜乐。如是。乃至非想非非想入处。转转胜说。

    若有说言。唯有此处。乃至非想非非想极乐非余。亦复不然。所以者何。更有胜乐过于此故。何者是。谓比丘度一切非想非非想入处。想受灭。身作证具足住。是名胜乐过于彼者。

    若有异学出家作是说言。沙门释种子唯说想受灭。名为至乐。此所不然。所以者何。应当语言。此非世尊所说受乐数。世尊说受乐数者。如说。

    优陀夷。有四种乐。何等为四。谓离欲乐．远离乐．寂灭乐．菩提乐。

    佛说此经已。尊者优陀夷及瓶沙王闻佛所说。欢喜奉行。


486.一法经

《杂阿含经·486.一法经》

    （四八六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。生正厌离．不乐．背舍。得尽诸漏。所谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。生厌．不乐．背舍。得尽诸漏。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


487.一法经

《杂阿含经·487.一法经》

    （四八七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。生正厌离．不乐．背舍。究竟苦边。解脱于苦。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。生正厌离．不乐．背舍。究竟苦边。解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


488.一法经

《杂阿含经·488.一法经》

    （四八八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。观察无常．观察变易．观察离欲．观察灭．观察舍离。得尽诸漏。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处．复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。正观无常．观察变易．观察离欲．观察灭．观察舍离。得尽诸漏。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


489.一法经

《杂阿含经·489.一法经》

    （四八九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。观察无常．观察变易．观察离欲．观察灭．观察舍离。究竟苦边。解脱于苦。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十业迹。观察无常．观察变易．观察离欲．观察灭．观察舍离。究竟苦边。解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


490.阎浮车经

《杂阿含经·490.阎浮车经》

    弟子所说诵第四品

    （四九○）

    如是我闻。

    一时。佛住摩竭提国那罗聚落。

    尔时。尊者舍利弗亦在摩竭提国那罗聚落。

    时。有外道出家名阎浮车。是舍利弗旧善知识。来诣舍利弗。问讯．共相慰劳已。退坐一面。问舍利弗言。贤圣法．律中。有何难事。

    舍利弗告阎浮车。唯出家难。

    云何出家难。

    答言。爱乐者难。

    云何爱乐难。

    答言。乐常修善法难。

    复问。舍利弗。有道有向。修习多修习。常修善法增长耶。

    答言。有。谓八正道。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    阎浮车言。舍利弗。此则善道。此则善向。修习多修习。于诸善法常修习增长。舍利弗。出家常修习此道。不久疾得尽诸有漏。

    时。二正士共论议已。各从座起而去。

    如是比阎浮车所问序四十经。

    阎浮车问舍利弗。云何名善说法者。为世间正向。云何名为世间善逝。

    舍利弗言。若说法调伏欲贪。调伏瞋恚。调伏愚痴。是名世间说法者。若向调伏欲贪。向调伏瞋恚。向调伏愚痴。是名正向。若贪欲已尽。无余断知。瞋恚．愚痴已尽。无余断知。是名善逝。

    复问。舍利弗。有道有向。修习多修习。能起善断。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓涅槃者。云何为涅槃。

    舍利弗言。涅槃者。贪欲永尽。瞋恚永尽。愚痴永尽。一切诸烦恼永尽。是名涅槃。

    复问。舍利弗。有道有向。修习多修习。得涅槃耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。何故于沙门瞿昙所出家修梵行。

    舍利弗言。为断贪欲故。断瞋恚故。断愚痴故。于沙门瞿昙所出家修梵行。

    复问。舍利弗。有道有向。修习多修习。得断贪欲．瞋恚．愚痴耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓有漏尽。云何名为有漏尽。

    舍利弗言。有漏者。三有漏。谓欲有漏．有有漏．无明有漏。此三有漏。欲尽无余。名有漏尽。

    复问。舍利弗。有道有向。修习多修习。得漏尽耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓阿罗汉者。云何名阿罗汉。

    舍利弗言。贪欲已断无余。瞋恚．愚痴已断无余。是名阿罗汉。

    复问。舍利弗。有道有向。修习多修习。得阿罗汉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓阿罗汉者。云何名阿罗汉者。

    舍利弗言。贪欲永尽无余。瞋恚．愚痴永尽无余。是名阿罗汉者。

    复问。有道有向。修习多修习。得阿罗汉者耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓无明者。云何为无明。

    舍利弗言。所谓无明者。于前际无知。后际无知。前．后．中际无知。佛．法．僧宝无知。苦．集．灭．道无知。善．不善．无记无知。内无知．外无知。若于彼彼事无知闇障。是名无明。

    阎浮车语舍利弗。此是大闇积聚。复问。舍利弗。有道有向。修习多修习。断无明耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车复问尊者舍利弗。所谓有漏。云何有漏。如前说。

    阎浮车问舍利弗。所谓有。云何为有。

    舍利弗言。有谓三有。欲有．色有．无色有。

    复问。舍利弗。有道有向。修习多修习。断此有耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓有身。云何有身。

    舍利弗言。有身者。五受阴。云何五受阴。谓色受阴。受．想．行．识受阴。

    复问。舍利弗。有道有向。断此有身耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓苦者。云何为苦。

    舍利弗言。苦者。谓生苦．老苦．病苦．死苦．恩爱别离苦．怨憎会苦．所求不得苦。略说五受阴苦。是名为苦。

    复问。舍利弗。有道有向。断此苦耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓流者。云何为流。

    舍利弗言。流者。谓欲流．有流．见流．无明流。

    复问。舍利弗。有道有向。修习多修习。断此流耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓枙者。云何为枙。枙如流说。

    阎浮车问舍利弗。所谓取者。云何为取。

    舍利弗言。取者。四取。谓欲取．我取．见取．戒取。

    复问。舍利弗。有道有向。修习多修习。断此取耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓缚者。云何为缚。

    舍利弗言。缚者。四缚。谓贪欲缚．瞋恚缚．戒取缚．我见缚。

    复问。舍利弗。有道有向。修习多修习。断此缚耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓结者。云何为结。

    舍利弗言。结者。九结。谓爱结．恚结．慢结．无明结．见结．他取结．疑结．嫉结．悭结。

    复问。舍利弗。有道有向。修习多修习。断此结耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓使者。云何为使。

    舍利弗言。使者。七使。谓贪欲使．瞋恚使．有爱使．慢使．无明使．见使．疑使。

    复问。舍利弗。有道有向。修习多修习。断此使耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓欲者。云何为欲。

    舍利弗言。欲者。谓眼所识色可爱．乐．念。染着色。耳声．鼻香．舌味．身所识触可爱．乐．念。染着触。阎浮车。此功德非欲。但觉想思惟者。是时。舍利弗即说偈言。

    非彼爱欲使　　世间种种色
    唯有觉想者　　是则士夫欲
    彼诸种种色　　常在于世间
    调伏爱欲心　　是则黠慧者

    复问。舍利弗。有道有向。修习多修习。断此欲耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗言。所谓盖者。云何为盖。

    舍利弗言。盖者有五盖。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。

    复问。舍利弗。有道有向。修习多修习。断此五盖耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓稣息者。云何为稣息。

    舍利弗言。稣息者。谓断三结。

    复问。舍利弗。有道有向。修习多修习。断三结耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得稣息者。云何为得稣息者。

    舍利弗言。得稣息者。谓三结已尽．已知。

    复问。有道有向。断此结耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得上稣息。云何为得上稣息。

    舍利弗言。得上稣息者。谓贪欲永尽。瞋恚．愚痴永尽。是名得上稣息。

    复问。舍利弗。有道有向。修习多修习。得上稣息耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得上稣息处。云何为得上稣息处。

    舍利弗言。得上稣息处者。谓贪欲已断．已知。永尽无余。瞋恚．愚痴已断．已知。永尽无余。是为得上稣息处。

    复问。舍利弗。有道有向。修习多修习。得上稣息处耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓清凉。云何为清凉。

    舍利弗言。清凉者。五下分结尽。谓身见．戒取．疑．贪欲．瞋恚。

    复问。有道有向。修习多修习。断此五下分结。得清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得清凉。云何为得清凉。

    舍利弗言。五下分已尽．已知。是名得清凉。

    复问。舍利弗。有道有向。修习多修习。得清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓上清凉者。云何为上清凉。

    舍利弗言。上清凉者。谓贪欲永尽无余。瞋恚．愚痴永尽无余。一切烦恼永尽无余。是名上清凉。

    复问。有道有向。得此上清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓得上清凉。云何名得上清凉。

    舍利弗言。得上清凉者。谓贪欲永尽无余。已断．已知。瞋恚．愚痴永尽无余。已断．已知。是名得上清凉。

    复问。舍利弗。有道有向。得此上清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓爱。云何为爱。

    舍利弗言。有三爱。谓欲爱．色爱．无色爱。

    复问。有道有向。断此三爱耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓业迹。云何为业迹。

    舍利弗言。业迹者。十不善业迹。谓杀生．偷盗．邪淫．妄语．两舌．恶口．绮语．贪欲．瞋恚．邪见。

    复问。舍利弗。有道有向。断此十业迹耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓秽者。云何为秽。

    舍利弗言。秽者。谓三秽。贪欲秽．瞋恚秽．愚痴秽。

    复问。舍利弗。有道有向。断此三秽耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    如秽。如是垢．腻．刺．恋．缚亦尔。


491.沙门出家所问经

《杂阿含经·491.沙门出家所问经》

    （四九一）

    如阎浮车所问经。沙门出家所问亦如是。


492.泥水经

《杂阿含经·492.泥水经》

    （四九二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗亦在彼住。

    时。尊者舍利弗语诸比丘。若有比丘得无量三昧。身作证具足住。于有身灭．涅槃心不乐着。顾念有身。譬如士夫胶着于手。以执树枝。手即着树。不能得离。所以者何。胶着手故。比丘。无量三摩提身作证。心不乐着有身灭．涅槃。顾念有身。终不得离。不得现法随顺法教。乃至命终。亦无所得。还复来生此界。终不能得破于痴冥。譬如聚落傍有泥池。泥极深溺。久旱不雨。池水干消。其地破裂。如是。比丘。不得见法随顺法教。乃至命终。亦无所得。来生当复还堕此界。

    若有比丘得无量三昧。身作证具足住。于有身灭．涅槃心生信乐。不念有身。譬如士夫以干净手执持树枝。手不着树。所以者何。以手净故。如是。比丘。得无量三昧。身作证具足住。于有身灭．涅槃心生信乐。不念有身。现法随顺法教。乃至命终。不复来还生于此界。是故。比丘。当勤方便。破坏无明。譬如聚落傍有泥池。四方流水及数天雨。水常入池。其水盈溢。秽恶流出。其池清净。如是皆得现法随顺法教。乃至命终。不复还生此界。是故。比丘。当勤方便。破坏无明。

    尊者舍利弗说此经已。诸比丘闻其所说。欢喜奉行。


493.乘船逆流经

《杂阿含经·493.乘船逆流经》

    （四九三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者舍利弗告诸比丘。若阿练若比丘或于空地．林中．树下。当作是学。内自观察思惟。心中自觉有欲想不。若不觉者。当于境界。或于净相。若爱欲起。违于远离。譬如士夫用力乘船。逆流而上。身小疲怠。船则倒还。顺流而下。如是。比丘。思惟净想。还生爱欲。违于远离。是比丘学时。修下方便。不得淳净。是故还为爱欲所漂。不得法力。心不寂静。不一其心。于彼净相随生爱欲。流注浚输。违于远离。当知是比丘不敢自记。于五欲功德离欲解脱。

    若比丘或于空地．林中．树下。作是思惟。我内心中为离欲不。是比丘当于境界。或取净相。若觉其心于彼远离。顺趣浚注。譬如鸟翮。入火则卷。不可舒展。如是。比丘或取净相。即顺远离。流注浚输。比丘。当如是知。于方便行。心不懈怠。得法寂静。寂止．息．乐。淳净一心。谓我思惟已。于净相顺于远离。随顺修道。则能堪任自记。于五欲功德离欲解脱。

    尊者舍利弗说是经已。诸比丘闻其所说。欢喜奉行。


494.枯树经

《杂阿含经·494.枯树经》

    （四九四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尊者舍利弗在耆阇崛山中。

    尔时。尊者舍利弗晨朝着衣持钵。出耆阇崛山。入王舍城乞食。于路边见一大枯树。即于树下敷坐具。敛身正坐。语诸比丘。若有比丘修习禅思。得神通力。心得自在。欲令此枯树成地。即时为地。所以者何。谓此枯树中有地界。是故。比丘得神通力。心作地解。即成地不异。

    若有比丘得神通力。自在如意。欲令此树为水．火．风．金．银等物。悉皆成就不异。所以者何。谓此枯树有水界故。是故。比丘。禅思得神通力。自在如意。欲令枯树成金。即时成金不异。及余种种诸物。悉成不异。所以者何。以彼枯树有种种界故。是故。比丘。禅思得神通力。自在如意。为种种物悉成不异。比丘当知。比丘禅思神通境界不可思议。是故。比丘。当勤禅思。学诸神通。

    舍利弗说是经已。诸比丘闻其所说。欢喜奉行。


495.戒经

《杂阿含经·495.戒经》

    （四九五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗在耆阇崛山中。

    尔时。尊者舍利弗告诸比丘。其犯戒者。以破戒故。所依退减。心不乐住。不乐住已。失喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱已。永不能得无余涅槃。如树根坏。枝叶华果悉不成就。犯戒比丘亦复如是。功德退减。心不乐住。不信乐已。失喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。失解脱已。永不能得无余涅槃。

    持戒比丘根本具足。所依具足。心得信乐。得信乐已。心得欢喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。得解脱已。悉能疾得无余涅槃。譬如树根不坏。枝叶华果悉得成就。持戒比丘亦复如是。根本具足。所依成就。心得信乐。得信乐已。欢喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。疾得无余涅槃。

    尊者舍利弗说是经已。诸比丘闻其所说。欢喜奉行。


496.诤经

《杂阿含经·496.诤经》

    （四九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。舍利弗告诸比丘。若诸比丘诤起相言。有犯罪比丘．举罪比丘。彼若不依正思惟自省察者。当知彼比丘长夜强梁。诤讼转增。共相违反。结恨弥深。于所起之罪。不能以正法．律止令休息。若比丘有此已起诤讼。若犯罪比丘．若举罪比丘。俱依正思惟自省察克责。当知彼比丘不长夜强梁。共相违反。结恨转增。于所起之罪。能以法．律止令休息。

    云何比丘正思惟自省察。比丘应如是思惟。我不是．不类．不应作罪。令彼见我。若我不为此罪。彼则不见。以彼见我罪。不喜嫌责。故举之耳。余比丘闻者。亦当嫌责。是故长夜诤讼。强梁转增。诤讼相言。于所起之罪。不能以正法．律止令休息。我今自知。如己输税。是名比丘于所起罪能自观察。

    云何举罪比丘能自省察。举罪比丘应如是念。彼长老比丘作不类罪。令我见之。若彼不作此不类罪者。我则不见。我见其罪。不喜故举。余比丘见。亦当不喜故举之。长夜诤讼。转增不息。不能以正法．律止所起罪。令其休息。我从今日。当自去之。如己输税。如是举罪比丘善能依正思惟。内自观察。

    是故。诸比丘有罪及举罪者。当依正思惟。而自观察。不令长夜强梁增长。诸比丘。得不诤讼。所起之诤。能以法．律止令休息。

    尊者舍利弗说是经已。诸比丘闻已。欢喜奉行。


497.举罪经

《杂阿含经·497.举罪经》

    （四九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。白佛言。世尊。若举罪比丘欲举他罪者。令心安住。几法得举他罪。

    佛告舍利弗。若比丘令心安住。五法得举他罪。云何为五。实非不实．时不非时。义饶益非非义饶益．柔软不粗涩．慈心不瞋恚。舍利弗。举罪比丘具此五法。得举他罪。

    舍利弗白佛言。世尊。被举比丘复以几法自安其心。

    佛告舍利弗。被举比丘当以五法令安其心。念言。彼何处得。为实莫令不实。令时莫令非时。令是义饶益莫令非义饶益。柔软莫令粗涩。慈心莫令瞋恚。舍利弗。被举比丘当具此五法。自安其心。

    舍利弗白佛言。世尊。我见举他罪者。不实非实．非时非是时．非义饶益非为义饶益．粗涩不柔软．瞋恚非慈心。世尊。于不实举他罪比丘。当以几法饶益令其改悔。

    佛告舍利弗。不实举罪比丘当以五法饶益令其改悔。当语之言。长老。汝今举罪。不实非是实。当改悔。不时非是时．非义饶益非是义饶益．粗涩非柔软．瞋恚非慈心。汝当改悔。舍利弗。不实举他罪比丘当以此五法饶益令其改悔。亦令当来世比丘不为不实举他罪。

    舍利弗白佛言。世尊。被不实举罪比丘复以几法令不变悔。

    佛告舍利弗。被不实举罪比丘当以五法不自变悔。彼应作是念。彼比丘不实举罪非是实．非时非是时．非义饶益非是义饶益．粗涩非柔软．瞋恚非慈心。我真不变悔。被不实举罪比丘当以此五法自安其心。不自变悔。

    舍利弗白佛言。世尊。有比丘举罪实非不实．时不非时．义饶益不非义饶益．柔软非粗涩．慈心非瞋恚。实举罪比丘当以几法饶益令不改变。

    佛告舍利弗。实举罪比丘当以五法饶益令不变悔。当作是言。长老。汝实举罪非不实．时不非时．义饶益不非义．柔软非粗涩．慈心非瞋恚。舍利弗。实举罪比丘当以此五法义饶益令不变悔。亦令来世实举罪比丘而不变悔。

    舍利弗白佛言。世尊。被实举罪比丘当以几法饶益令不变悔。

    佛告舍利弗。被举罪比丘当以五法饶益令不变悔。当作是言。彼比丘实举罪非不实。汝莫变悔。时不非时．义饶益不非义饶益．柔软非粗涩．慈心非瞋恚。汝莫变悔。

    舍利弗白佛言。世尊。我见被实举罪比丘有瞋恚者。世尊。被实举罪瞋恚比丘当以几法令于瞋恨而自开觉。

    佛告舍利弗。被实举罪瞋恚比丘当以五法令自开觉。当语彼言。长老。彼比丘实举汝罪。非不实。汝莫瞋恨。乃至慈心非瞋恚。汝莫瞋恨。舍利弗。被实举罪瞋恚比丘当以此五法。令于恚恨而得开觉。

    舍利弗白佛言。世尊。有实．不实举我罪者。于彼二人。我当自安其心。若彼实者。我当自知。若不实者。当自开解言。此则不实。我今自知无此法也。世尊。我当如是。如世尊所说解林譬经说。教诸沙门。若有贼来。执汝以锯解身。汝等于贼起恶念恶言者。自生障碍。是故。比丘。若以锯解汝身。汝当于彼勿起恶心变易及起恶言。自作障碍。于彼人所。当生慈心。无怨无恨。于四方境界慈心正受具足住。应当学。是故。世尊。我当如是。如世尊所说。解身之苦。当自安忍。况复小苦．小谤而不安忍。沙门利．沙门欲。欲断不善法。欲修善法。于此不善法当断。善法当修。精勤方便。善自防护。系念思惟。不放逸行。应当学。

    舍利弗白佛言。世尊。我若举他比丘罪。实非不实．时非不时．义饶益非非义饶益．柔软非粗涩．慈心不瞋恚。然彼被举比丘有怀瞋恚者。

    佛问舍利弗。何等像类比丘闻举其罪而生瞋恚。

    舍利弗白佛言。世尊。若彼比丘谄曲幻伪．欺诳不信．无惭无愧．懈怠失念．不定恶慧．慢缓．违于远离．不敬戒律．不顾沙门．不勤修学．不自省察．为命出家．不求涅槃。如是等人。闻我举罪。则生瞋恚。

    佛问舍利弗。何等像类比丘闻汝举罪而不瞋恨。

    舍利弗白佛言。世尊。若有比丘不谄曲．不幻伪．不欺诳．有信．惭愧．精勤正念．正定智慧．不慢缓．不舍远离．深敬戒律．顾沙门行．尊崇涅槃．为法出家．不为性命。如是比丘闻我举罪。欢喜顶受。如饮甘露。譬如刹利．婆罗门女。沐浴清净。得好妙华。爱乐顶戴。以冠其首。如是。比丘不谄曲．不幻伪．不欺诳．正信．惭愧．精勤正念．正定智慧．不慢缓．心存远离．深敬戒律．顾沙门行．勤修自省．为法出家．志求涅槃。如是比丘闻我举罪。欢喜顶受。如饮甘露。

    佛告舍利弗。若彼比丘谄曲幻伪．欺诳．不信．无惭无愧．懈怠失念．不定恶慧．慢缓．违于远离．不敬戒律．不顾沙门行．不求涅槃．为命出家。如是比丘不应教授。与共言语。所以者何。此等比丘破梵行故。若彼比丘不谄曲．不幻伪．不欺诳．信心．惭愧．精勤正念．正定智慧．不慢缓．心存远离．深敬戒律．顾沙门行．志崇涅槃．为法出家。如是比丘应当教授。所以者何。如是比丘能修梵行。能自建立故。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


498.那罗揵陀经

《杂阿含经·498.那罗揵陀经》

    （四九八）

    如是我闻。

    一时。佛住那罗揵陀卖衣者庵罗园。

    尔时。舍利弗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我深信世尊。过去．当来．今现在。诸沙门．婆罗门所有智慧。无有与世尊菩提等者。况复过上。

    佛告舍利弗。善哉。善哉。舍利弗。善哉所说。第一之说。能于众中作师子吼。自言深信世尊。言过去．当来．今现在。沙门．婆罗门所有智慧。无有与佛菩提等者。况复过上。佛问舍利弗。汝能审知过去三藐三佛陀所有增上戒不。

    舍利弗白佛言。不知。

    世尊复问。舍利弗。知如是法．如是慧．如是明．如是解脱．如是住不。

    舍利弗白佛言。不知。世尊。

    佛告舍利弗。汝复知未来三藐三佛陀所有增上戒。如是法．如是慧．如是明．如是解脱．如是住不。

    舍利弗白佛言。不知。世尊。

    佛告舍利弗。汝复能知今现在佛所有增上戒。如是法．如是慧．如是明．如是解脱．如是住不。

    舍利弗白佛言。不知。世尊。

    佛告舍利弗。汝若不知过去．未来．今现在诸佛世尊心中所有诸法。云何如是赞叹。于大众中作师子吼。说言。我深信世尊。过去．当来诸沙门．婆罗门所有智慧。无有与世尊菩提等者。况复过上。

    舍利弗白佛言。世尊。我不能知过去．当来．今现在诸佛世尊心之分齐。然我能知诸佛世尊法之分齐。我闻世尊说法。转转深．转转胜．转转上．转转妙。我闻世尊说法。知一法即断一法。知一法即证一法。知一法即修习一法。究竟于法。于大师所得净信。心得净。

    世尊是等正觉。世尊。譬如国王有边城。城周匝方直。牢固坚密。唯有一门。无第二门。立守门者。人民入出皆从此门。若入若出。其守门者。虽复不知人数多少。要知人民唯从此门。更无他处。如是。我知过去诸佛．如来．应．等正觉悉断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。彼当来世诸佛世尊亦断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。今现在诸佛．世尊．如来应．等正觉亦断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。

    佛告舍利弗。如是。如是。舍利弗。过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。

    佛说是经已。尊者舍利弗闻佛所说。欢喜奉行。


499.石柱经

《杂阿含经·499.石柱经》

    （四九九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗在耆阇崛山中。

    时。有月子比丘。是提婆达多弟子。诣尊者舍利弗。共相问讯慰劳已。退住一面。退住一面已。尊者舍利弗问月子比丘言。提婆达多比丘为诸比丘说法不。

    月子比丘答言。说法。

    尊者舍利弗问月子比丘言。提婆达多云何说法。

    月子比丘语尊者舍利弗言。彼提婆达多如是说法言。比丘心法修心。是比丘能自记说。我已离欲。解脱五欲功德。

    舍利弗语月子比丘言。汝提婆达多何以不说法言。比丘心法善修心。离欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。不转还欲有．色有．无色有法。彼比丘能自记说言。我生已尽。梵行已立。所作已作。自知不受后有耶。

    月子比丘言。彼不能也。尊者舍利弗。

    尔时。尊者舍利弗语月子比丘言。若有比丘心法善修心者。能离贪欲心．瞋恚．愚痴心。得无贪法．无恚．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如村邑。近有大石山。不断．不坏．不穿．厚密。正使东方风来。不能令动。亦复不能过至西方。如是南．西．北方．四维风来。不能倾动。亦不能过。如是。比丘心法善修心者。离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如因陀铜铁及铜柱深入地中。筑令坚密。四方风吹不能倾动。如是。比丘心法善修心已。离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如石柱长十六肘。八肘入地。四方风吹不能倾动。如是。比丘心法善修心已。悉离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如火烧未烧者。烧已不复更烧。如是。比丘心法修心已。离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    舍利弗说此经已。诸比丘闻其所说。欢喜奉行。


500.净口经

《杂阿含经·500.净口经》

    （五○○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗亦住王舍城迦兰陀竹园。尔时。尊者舍利弗晨朝着衣持钵。入王舍城乞食。乞食已。于一树下食。

    时。有净口外道出家尼从王舍城出。少有所营。见尊者舍利弗坐一树下食。见已。问言。沙门食耶。

    尊者舍利弗答言。食。

    复问。云何。沙门下口食耶。

    答言。不也。姊妹。

    复问。仰口食耶。

    答言。不也。姊妹。

    复问。云何。方口食耶。

    答言。不也。姊妹。

    复问。四维口食耶。

    答言。不也。姊妹。

    复问。我问沙门食耶。答我言。食。我问仰口耶。答我言。不。下口食耶。答我言。不。方口食耶。答我言。不。四维口食耶。答我言。不。如此所说。有何等义。

    尊者舍利弗言。姊妹。诸所有沙门．婆罗门明于事者．明于横法．邪命求食者．如是沙门．婆罗门下口食也。若诸沙门．婆罗门仰观星历。邪命求食者。如是沙门．婆罗门则为仰口食也。若诸沙门．婆罗门为他使命。邪命求食者。如是沙门．婆罗门则为方口食也。若有沙门．婆罗门为诸医方种种治病。邪命求食者。如是沙门．婆罗门则为四维口食也。姊妹。我不堕此四种邪命而求食也。然我。姊妹。但以法求食而自活也。是故我说不为四种食也。

    时。净口外道出家尼闻尊者舍利弗所说。欢喜随喜而去。

    时。净口外道出家尼于王舍城里巷四衢处赞叹言。沙门释子净命自活。极净命自活。诸有欲为施者。应施沙门释种子。若欲为福者。应于沙门释子所作福。

    时。有余外道出家闻净口外道出家尼赞叹沙门释子声。以嫉妒心。害彼净口外道出家尼。命终之后生兜率天。以于尊者舍利弗所生信心故也。


501.圣默然经

《杂阿含经·501.圣默然经》

    （五○一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在王舍城耆阇崛山中。

    尔时。尊者大目揵连告诸比丘。一时。世尊住王舍城迦兰陀竹园。我于此耆阇崛山中住。我独一静处。作如是念。云何为圣默然。复作是念。若有比丘息有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。是名圣默然。复作是念。我今亦当圣默然。息有觉有观。内净一心。无觉无观三昧生喜乐。具足住多住。多住已。复有觉有观心起。尔时。世尊知我心念。于竹园精舍没。于耆阇崛山中现于我前。语我言。目揵连。汝当圣默然。莫生放逸。我闻世尊说已。即复离有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。如是再三。佛亦再三教我。汝当圣默然。莫放逸。我即复息有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。

    若正说佛子从佛口生。从法化生。得佛法分者。则我身是也。所以者何。我是佛子。从佛口生。从法化生。得佛法分。以少方便。得禅．解脱．三昧．正受。譬如转轮圣王长太子。虽未灌顶。已得王法。不勤方便。能得五欲功德。我亦如是。为佛之子。不勤方便。得禅．解脱．三昧．正受。于一日中。世尊以神通力三至我所。三教授我。以大人处所建立于我。

    尊者大目揵连说此经已。诸比丘闻其所说。欢喜奉行。


502.无明经

《杂阿含经·502.无明经》

    （五○二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在王舍城耆阇崛山中。

    尔时。尊者大目揵连告诸比丘。一时。世尊住王舍城。我住耆阇崛山中。我独一静处。作如是念。云何名为圣住。复作是念。若有比丘不念一切相。无相心正受。身作证具足住。是名圣住。我作是念。我当于此圣住。不念一切相．无相心正受。身作证具足住多住。多住已。取相心生。尔时。世尊知我心念。如力士屈伸臂顷。以神通力。于竹园精舍没。于耆阇崛山中现于我前。语我言。目揵连。汝当住于圣住。莫生放逸。我闻世尊教已。即离一切相。无相心正受。身作证具足住。如是至三。世尊亦三来教我。汝当住于圣住。莫生放逸。我闻教已。离一切相。无相心正受。身作证具足住。

    诸大德。若正说佛子者。则我身是。从佛口生。从法化生。得佛法分。所以者何。我是佛子。从佛口生。从法化生。得佛法分。以少方便。得禅．解脱．三昧．正受。譬如转轮圣王太子。虽未灌顶。已得王法。不勤方便。能得五欲功德。我亦如是。为佛之子。不勤方便。得禅．解脱．三昧．正受。于一日中。世尊以神通力三至我所。三教授我。以大人处建立于我。

    尊者大目揵连说此经已。诸比丘闻其所说。欢喜奉行。


503.寂灭经

《杂阿含经·503.寂灭经》

    （五○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者舍利弗．尊者大目揵连．尊者阿难在王舍城迦兰陀竹园。于一房共住。

    时。尊者舍利弗于后夜时告尊者目揵连。奇哉。尊者目揵连。汝于今夜住寂灭正受。

    尊者目揵连闻尊者舍利弗语。尊者目揵连言。我都不闻汝喘息之声。

    尊者目揵连言。此非寂灭正受。粗正受住耳。尊者舍利弗。我于今夜与世尊共语。

    尊者舍利弗言。目揵连。世尊住舍卫国祇树给孤独园。去此极远。云何共语。汝今在竹园。云何共语。汝以神通力至世尊所。为是世尊神通力来至汝所。

    尊者目揵连语尊者舍利弗。我不以神通力诣世尊所。世尊不以神通力来至我所。然我于舍卫国王舍城中闻。世尊及我俱得天眼．天耳故。我能问世尊。所谓殷勤精进。云何名为殷勤精进。世尊答我言。目揵连。若此比丘昼则经行．若坐。以不障碍法自净其心。初夜若坐．经行。以不障碍法自净其心。于中夜时。出房外洗足。还入房。右胁而卧。足足相累。系念明相。正念正知。作起思惟。于后夜时。徐觉徐起。若坐亦经行。以不障碍法自净其心。目揵连。是名比丘殷勤精进。

    尊者舍利弗语尊者目揵连言。汝大目揵连真为大神通力．大功德力。安坐而坐。我亦大力。得与汝俱。目揵连。譬如大山。有人持一小石。投之。大山色味悉同。我亦如是。得与尊者大力大德。同座而坐。譬如世间鲜净好物。人皆顶戴。如是。尊者目揵连大德大力。诸梵行者皆应顶戴。诸有得遇尊者目揵连交游往来。恭敬供养者。大得善利。我今亦得与尊者大目揵连交游往来。亦得善利。

    时。尊者大目揵连语尊者舍利弗。我今得与大智大德尊者舍利弗同座而坐。如以小石投之大山。得同其色。我亦如是。得与尊者大智舍利弗同座而坐。为第二伴。

    时。二正士共论议已。各从座起而去。


504.悭垢经

《杂阿含经·504.悭垢经》

    （五○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在耆阇崛山。

    时。释提桓因居上妙堂观。于夜来诣尊者大目揵连所。稽首礼足。退坐一面。时。释提桓因光明普照耆阇崛山。周匝大明。尔时。释提桓因坐已。即说偈言。

    能伏于悭垢　　大德随时施
    是名施中贤　　来世见殊胜

    时。大目揵连问帝释言。憍尸迦。云何为调伏悭垢。见于殊胜。而汝说言。

    能调伏悭垢　　大德随时施
    是则施中贤　　来世见殊胜

    时。天帝释答言。尊者大目揵连。胜婆罗门大姓．胜刹利大姓．胜长者大姓．胜四王天．胜三十三天。稽首敬礼故。尊者大目揵连。我为胜婆罗门大姓．胜刹利大姓．胜长者大姓．胜四王天．胜三十三天恭敬作礼。见斯果报。故说此偈。

    复次。尊者大目揵连。乃至日所周行。照于诸方。至千世界．千月千日．千须弥山王．千弗婆提舍．千郁多罗提舍．千瞿陀尼迦．千阎浮提．千四天王．千三十三天．千炎摩天．千兜率陀天．千化乐天．千他化自在天．千梵天。名为小千世界。此小千世界中无有堂观与毗阇延堂观等者。毗阇延有百一楼观。观有七重。重有七房。房有七天后。后各七侍女。尊者大目揵连。于小千世界无有如是堂观端严如毗阇延者。我见是调伏悭故。有此妙果。故说斯偈。

    大目揵连语帝释言。善哉。善哉。憍尸迦。汝能见此胜妙果报。而说斯偈。

    时。天帝释闻尊者大目揵连所说。欢喜随喜。忽然不现。


505.爱尽经

《杂阿含经·505.爱尽经》

    （五○五）

    如是我闻。

    一时。佛住王舍城。时。尊者大目揵连在耆阇崛山中。

    尔时。尊者大目揵连独一静处禅思。作是念。昔有时。释提桓因于界隔山石窟中。问世尊爱尽解脱之义。世尊为说。闻已随喜。似欲更有所问义。我今当往问其喜意。作是念已。如力士屈伸臂顷。于耆阇崛山没。至三十三天。去一分陀利池不远而住。

    时。天帝释与五百婇女游戏浴池。有诸天女。音声美妙。尔时。帝释遥见尊者大目揵连。语诸天女言。莫歌。莫歌。时。诸天女即便默然。天帝释即诣尊者大目犍连所。稽首礼足。退住一面。

    尊者大目揵连问帝释言。汝先于界隔山中问世尊爱尽解脱义。闻已随喜。汝意云何。为闻说随喜。为更欲有所问。故随喜耶。

    天帝释语尊者大目揵连。我三十三天多着放逸乐。或忆先事。或时不忆。世尊今在王舍城迦兰陀竹园。尊者欲知我先界隔山中所问事者。今可往问世尊。如世尊说。汝当受持。然我此处有好堂观。新成未久。可入观看。

    时。尊者大目揵连默然受请。即与天帝释共入堂观。彼诸天女遥见帝释来。皆作天乐。或歌或舞。诸天女辈着身璎珞庄严之具。出妙音声。合于五乐。如善作乐。音声不异。诸天女辈既见尊者大目揵连。悉皆惭愧。入室藏隐。

    时。天帝释语尊者大目揵连。观此堂观地好平正。其壁．柱．梁．重阁．牕牖．罗网．帘障。悉皆严好。

    尊者大目揵连语帝释言。憍尸迦。先修善法福德因缘。成此妙果。

    如是。帝释三自称叹。问尊者大目揵连。尊者大目揵连亦再三答。

    时。尊者大目揵连作是念。今此帝释极自放逸。着界神住。叹此堂观。我当令彼心生厌离。即入三昧。以神通力。以一足指撇其堂观。悉令震动。时。尊者大目揵连即没不现。

    诸天女众见此堂观震掉动摇。颠沛恐怖。东西驰走。白帝释言。此是憍尸迦大师。有此大功德力耶。

    时。天帝释语诸天女。此非我师。是大师弟子大目揵连。梵行清净。大德大力者。

    诸天女言。善哉。憍尸迦。乃有如此梵行大德大力同学。大师德力当复如何。


506.帝释经

《杂阿含经·506.帝释经》

    （五○六）

    如是我闻。

    一时。佛住三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远夏安居。为母及三十三天说法。尔时。尊者大目揵连在舍卫国祇树给孤独园安居。

    时。诸四众诣尊者大目揵连所。稽首礼足。退坐一面。白尊者大目揵连。知世尊夏安居处不。

    尊者大目揵连答言。我闻世尊在三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远夏安居。为母及三十三天说法。

    时。诸四众闻尊者大目揵连所说。欢喜随喜。各从座起。作礼而去。

    时。诸四众过三月安居已。复诣尊者大目揵连所。稽首礼足。退坐一面。时。尊者大目揵连为诸四众种种说法。示教照喜。示教照喜已。默然而住。

    时。诸四众从座而起。稽首作礼。白尊者大目揵连。尊者大目揵连。当知我等不见世尊已久。众甚虚渴欲见世尊。尊者大目揵连。若不惮劳者。愿为我等往诣三十三天。普为我等问讯世尊。少病少恼。起居轻利。安乐住不。又白世尊。阎浮提四众愿见世尊。而无神力升三十三天礼敬世尊。三十三天自有神力来下人中。唯愿世尊还阎浮提。以哀愍故。时。尊者大目犍连默然而许。

    时。诸四众知尊者大目犍连默然许已。各从座起。作礼而去。

    尔时。尊者大目犍连知四众去已。即入三昧。如其正受。如大力士屈伸臂顷。从舍卫国没。于三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远而现。尔时。世尊与三十三天众无量眷属围绕说法。

    时。尊者大目犍连遥见世尊。踊跃欢喜。作是念。今日世尊。诸天大众围绕说法。与阎浮提众会不异。

    尔时。世尊知尊者大目犍连心之所念。语尊者大目犍连言。大目犍连。非为自力。我欲为诸天说法。彼即来集。欲令其去。彼即还去。彼随心来。随心去也。

    尔时。尊者大目犍连稽首佛足。退坐一面。白世尊言。种种诸天大众云集。彼天众中。有曾从佛世尊闻所说法。得不坏净。身坏命终。来生于此。

    佛告尊者大目犍连。如是。如是。此中种种诸天来云集者。有从宿命闻法。得佛不坏净。法．僧不坏净。圣戒成就。身坏命终。来生于此。

    时。天帝释见世尊与尊者大目犍连叹说。诸天众共语已。语尊者大目犍连。如是。如是。尊者大目犍连。此中种种众会皆是宿命。曾闻正法。得于佛不坏净。法．僧不坏净。圣戒成就。身坏命终。来生于此。

    时。有异比丘见世尊与尊者大目犍连及天帝释语言善相述可已。语尊者大目犍连。如是。如是。尊者大目犍连。是中种种诸天来会此者。皆是宿命曾闻正法。得于佛不坏净。法．僧不坏净。圣戒成就。身坏命终。而来生此。

    时。有一天子从座起。整衣服。偏袒右肩。合掌白佛。世尊。我亦成就于佛不坏净。故来生此。

    复有天子言。我得法不坏净。

    有言得僧不坏净。有言圣戒成就。故来生此。如是诸天无量千数。于世尊前各自记说得须陀洹法。悉于佛前即没不现。

    时。尊者大目犍连知诸天众去。不久从座起。整衣服。偏袒右肩。白佛言。世尊。阎浮提四众稽首敬礼世尊足。问讯世尊。少病少恼。起居轻利。安乐住不。四众思慕。愿见世尊。又白世尊。我等人间无有神力升三十三天礼觐世尊。然彼诸天有大德力悉能来下至阎浮提。唯愿世尊还阎浮提。愍四众故。

    佛告目犍连。汝可还彼。语阎浮提人。却后七日。世尊当从三十三天还阎浮提僧迦舍城。于水门外优昙钵树下。

    尊者大目揵连受世尊教。即入三昧。譬如力士屈伸臂顷。从三十三天没。至阎浮提。告诸四众。诸人当知。世尊却后七日。从三十三天还阎浮提僧迦舍城。于水门外优昙钵树下。

    如期七日。世尊从三十三天下阎浮提僧迦舍城优昙钵树下。天龙鬼神。乃至梵天。悉从来下。即于此时。名此会名天下处。


507.诸天经

《杂阿含经·507.诸天经》

    （五○七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有四十天子来诣尊者大目犍连所。稽首作礼。退坐一面。

    时。尊者大目犍连语诸天子言。善哉。诸天子。于佛不坏净成就。法．僧不坏净成就。

    时。四十天子从座起。整衣服。偏袒右肩。合掌白尊者大目揵连。我等于佛不坏净。于法．僧不坏净。圣戒成就。故生天上。有一天言。得于佛不坏净。有言得法不坏净。有言得僧不坏净。有言圣戒成就。身坏命终。得生天上。

    时。四十天子于尊者大目犍连前。各自记说得须陀洹果。即没不现。如四十天子。如是四百．八百．十千天子亦如是说。


508.屠牛儿经

《杂阿含经·508.屠牛儿经》

    （五○八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者大目犍连与尊者勒叉那比丘共在耆阇崛山中。

    尊者勒叉那晨朝诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。时。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。行至一处。尊者大目犍连心有所念。欣然微笑。

    尊者勒叉那见微笑已。即问尊者大目犍连言。若佛及佛弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑。

    尊者大目犍连言。所问非时。且入王舍城乞食。还于世尊前。当问是事。是应时问。当为汝说。

    时。尊者大目揵连与尊者勒叉那入王舍城乞食而还。洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目揵连。我今晨朝与汝共出耆阇崛山乞食。汝于一处欣然微笑。我即问汝微笑因缘。汝答我言所问非时。今复问汝何因何缘欣然微笑。

    尊者大目犍连语尊者勒叉那。我路中见一众生。身如楼阁。啼哭号呼。忧悲苦痛。乘虚而行。我见是已。作是思惟。如是众生得如此身。而有如是忧悲大苦。故发微笑。

    尔时。世尊告诸比丘。善哉。善哉。我声闻中。住实眼．实智．实义．实法。决定通达。见是众生。我亦见此众生。而不说者。恐人不信。所以者何。如来所说。有不信者。是愚痴人长夜受苦。

    佛告诸比丘。过去世时。彼大身众生在此王舍城。为屠牛儿。以屠牛因缘故。于百千岁堕地狱中。从地狱出。有屠牛余罪。得如是身。常受如是忧悲恼苦。如是。诸比丘。如尊者大目犍连所见不异。汝等受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


509.屠牛者经

《杂阿含经·509.屠牛者经》

    （五○九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目犍连与尊者勒叉那在耆阇崛山。

    尊者勒叉那于晨朝时诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。

    行至一处。尊者大目犍连心有所念。欣然微笑。尊者勒叉那见尊者大目犍连微笑。即问言。尊者。若佛及佛声闻弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑。

    尊者大目犍连言。所问非时。且乞食。还于世尊前。当问是事。是应时问。

    尊者大目犍连与尊者勒叉那共入城乞食。食已还。洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目犍连。我今晨朝与汝共入王舍城乞食。汝于一处欣然微笑。我即问汝何因缘笑。汝答我言所问非时。我今问汝何因何缘欣然微笑。

    尊者大目犍连语尊者勒叉那。我于路中见一众生。筋骨相连。举身不净。臭秽可厌。乌．鸱．雕．鹫．野干．饿狗随而攫食。或从胁肋探其内藏而取食之。极大苦痛。啼哭号呼。我见是已。心即念言。如是众生得如是身。而受如是不饶益苦。

    尔时。世尊告诸比丘。善哉。比丘。我声闻中住实眼．实智．实义．实法。决定通达。见如是众生。我亦见是众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜当受不饶益苦。诸比丘。是众生者。过去世时。于此王舍城为屠牛弟子。缘屠牛罪故。已百千岁堕地狱中受无量苦。彼屠牛恶行余罪缘故。今得此身。续受如是不饶益苦。诸比丘。如大目揵连所见。真实不异。汝等受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


510.屠羊者经

《杂阿含经·510.屠羊者经》

    （五一○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尊者大目犍连与尊者勒叉那在耆阇崛山中。

    尊者勒叉那于晨朝时诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。

    行至一处。尊者大目犍连心有所念。欣然微笑。尊者勒叉那见尊者大目犍连微笑。即问言。尊者。若佛及佛声闻弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑。

    尊者大目犍连言。所问非时。且乞食。还于世尊前。当问是事。是应时问。

    尊者大目犍连与尊者勒叉那共入城乞食已。还洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目犍连。我今晨朝共入王舍城乞食。汝于一处欣然微笑。我即问汝微笑因缘。汝答我言所问非时。我今问汝何因何缘欣然微笑。

    尊者大目犍连语勒叉那。我于路中见一大身众生。举身无皮。纯一肉段。乘空而行。乌．鸱．雕．鹫．野干．饿狗随而攫食。或从胁肋探其内藏而取食之。苦痛切迫。啼哭号呼。我即思惟。如是众生得如是身。乃受如是不饶益苦。

    佛告诸比丘。善哉。比丘。我声闻中。住实眼．实智．实义．实法。决定通达。见是众生。我亦见是众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜当受不饶益苦。诸比丘。是众生者。过去世时。于此王舍城为屠羊者。缘斯罪故。已百千岁堕地狱中受无量苦。今得此身。余罪缘故。续受斯苦。诸比丘。如大目犍连所见。真实无异。汝等受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


511.屠羊弟子经

《杂阿含经·511.屠羊弟子经》

    （五一一）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举体无皮。形如脯腊。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为屠羊弟子。屠羊罪故。已百千岁堕地狱中受无量苦。今得此身。续受斯罪。诸比丘。如大目犍连所见。真实无异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


512.堕胎经

《杂阿含经·512.堕胎经》

    （五一二）

    如是我闻。

    一时。佛住王舍城。乃至路中见一大身众生。举体无皮。形如肉段。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城自堕其胎。缘斯罪故。堕地狱中已百千岁。受无量苦。以余罪故。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实无异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


513.调象士经

《杂阿含经·513.调象士经》

    （五一三）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举体生毛。毛如大针。针皆火然。还烧其体。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为调象士。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如调象士。如是调马士．调牛士．好谗人者。及诸种种苦切人者亦复如是。


514.好战经

《杂阿含经·514.好战经》

    （五一四）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举身生毛。毛利如刀。其毛火然。还割其体。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城好乐战诤。刀剑伤人。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


515.猎师经

《杂阿含经·515.猎师经》

    （五一五）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。遍身生毛。其毛似箭。皆悉火然。还烧其身。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城曾为猎师。射诸禽兽。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


516.杀猪经

《杂阿含经·516.杀猪经》

    （五一六）

    如是我闻。

    一时。佛住王舍城。乃至我于路中见一大身众生。举体生毛。毛如䂎矛。毛悉火然。还烧其身。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为屠猪人。䂎杀群猪。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


517.断人头经

《杂阿含经·517.断人头经》

    （五一七）

    如是我闻。

    一时。佛住王舍城。乃至我于路中见一大身无头众生。两边生目。胸前生口。身常流血。诸虫唼食。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城好断人头。缘斯罪故。已百千岁堕地狱中受无量苦。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断人头。捉头亦如是。


518.锻铜人经

《杂阿含经·518.锻铜人经》

    （五一八）

    如是我闻。

    一时。佛住王舍城。乃至我于路中见一众生。阴卵如瓮。坐则踞上。行则肩担。乃至佛告诸比丘。此众生者。过去世时。于王舍城作锻铜师。伪器欺人。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如锻铜师。如是斗秤欺人．村主．市监亦复如是。


519.捕鱼师经

《杂阿含经·519.捕鱼师经》

    （五一九）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。以铜铁罗网自缠其身。火常炽然。还烧其体。痛彻骨髓。乘虚而行。佛告诸比丘。此众生者。过去世时。于此王舍城为捕鱼师。缘斯罪故。已地狱中受无量苦。地狱余罪。今受此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如捕鱼师。捕鸟．网兔亦复如是。


520.卜占女经

《杂阿含经·520.卜占女经》

    （五二○）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。顶有铁磨。盛火炽然。转磨其顶。乘虚而行。受无量苦。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为卜占女人。转敕卜占。欺妄惑人。以求财物。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


521.卜占师经

《杂阿含经·521.卜占师经》

    （五二一）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。其身独转。犹若旋风。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为卜占师。误惑多人。以求财物。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


522.好他淫经

《杂阿含经·522.好他淫经》

    （五二二）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。伛身藏行。状如恐怖。举体被服。悉皆火然。还烧其身。乘虚而行。佛告诸比丘。此众生者。过去世时。于此王舍城好行他淫。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


523.卖色经

《杂阿含经·523.卖色经》

    （五二三）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。时。尊者大目犍连．尊者勒叉那比丘晨朝共入波罗奈城乞食。于路中。尊者大目犍连思惟顾念。欣然微笑。

    时。尊者勒叉那白尊者大目犍连言。世尊及世尊弟子欣然微笑。必有因缘。何缘尊者今日欣然微笑。

    尊者大目犍连语尊者勒叉那。此非时问。且乞食。还诣世尊前。当问此事。

    时。俱入城乞食。还洗足。举衣钵。俱诣世尊。稽首礼足。退坐一面。时。尊者勒叉那问尊者大目犍连。晨朝路中何因何缘欣然微笑。

    尊者大目犍连语尊者勒叉那。我于路中见一大身众生。举体脓坏。臭秽不净。乘虚而行。乌．鸱．雕．鹫．野干．饿狗随逐攫食。啼哭号呼。我念众生得如是身。受如是苦。一何痛哉。

    佛告诸比丘。我亦见此众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜受苦。此众生者。过去世时。于此波罗奈城为女人卖色自活。时。有比丘于迦叶佛所出家。彼女人以不清净心请彼比丘。比丘直心受请。不解其意。女人瞋恚。以不净水洒比丘身。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


524.瞋恚灯油洒经

《杂阿含经·524.瞋恚灯油洒经》

    （五二四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。乃至我于路中见一大身众生。举体火然。乘虚而行。啼哭号呼。受诸苦痛。乃至佛告诸比丘。此众生者。过去世时。于此波罗奈城为自在王第一夫人。与王共宿。起瞋恚心。以然灯油洒王身上。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


525.憎嫉婆罗门经

《杂阿含经·525.憎嫉婆罗门经》

    （五二五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。乃至尊者大目犍连言。我于路中见一众生。举体粪秽。以涂其身。亦食粪秽。乘虚而行。臭秽苦恼。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此波罗奈城为自在王师婆罗门。以憎嫉心。请迦叶佛声闻僧。以粪着饭下。试恼众僧。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


526.不打油经

《杂阿含经·526.不打油经》

    （五二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连言。我于路中见一大身众生。头上有大铜镬。炽然满中。洋铜流灌身体。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛所出家。为知事比丘。有檀越送油应付诸比丘。时。有众多客比丘。知事比丘不时分油待客。比丘去然后乃分。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


527.盗取七果经

《杂阿含经·527.盗取七果经》

    （五二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连言。我于路中见一大身众生。有炽热铁丸从身出入。乘虚而行。苦痛切迫。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。次守众僧果园。盗取七果。持奉和尚。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


528.盗食石蜜经

《杂阿含经·528.盗食石蜜经》

    （五二八）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。其舌广长。见有利斧。炎火炽然。以斫其舌。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。以斧斫石蜜。供养众僧。着斧刃者。盗取食之。缘斯罪故。入地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


529.盗取二饼经

《杂阿含经·529.盗取二饼经》

    （五二九）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见是大身众生。有双铁轮在两胁下。炽然旋转。还烧其身。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。持石蜜饼供养众僧。盗取二饼着于掖下。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


530.比丘经

《杂阿含经·530.比丘经》

    （五三○）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。以炽然铁叶以缠其身。衣被床卧悉皆热铁。炎火炽然。食热铁丸。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。为众僧乞衣食。供僧之余。辄自受用。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如比丘。如是比丘尼．式叉摩那．沙弥．沙弥尼．优婆塞．优婆夷。亦复如是。


531.驾乘牛车经

《杂阿含经·531.驾乘牛车经》

    （五三一）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。炽然铁车而驾其颈。拔其颈筋。及连四脚筋以勒其颈。行热铁地。乘虚而去。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国驾乘牛车以自生活。缘斯罪故。于地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


532.摩摩帝经

《杂阿含经·532.摩摩帝经》

    （五三二）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。其舌长广。炽然铁钉以钉其舌。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。为摩摩帝。呵责诸比丘言。诸长老。汝等可去此处。俭薄不能相供。各随意去。求丰乐处。饶衣食所。衣．食．床卧．应病汤药。可得不乏。先住比丘悉皆舍去。客僧闻之亦复不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


533.恶口名经

《杂阿含经·533.恶口名经》

    （五三三）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。比丘之像。皆着铁叶以为衣服。举体火然。亦以铁钵盛热铁丸而食之。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。作摩摩帝。恶口形名诸比丘。或言此是恶秃。此恶风法。此恶衣服。以彼恶口故。先住者去。未来不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


534.好起诤讼经

《杂阿含经·534.好起诤讼经》

    （五三四）

    如是我闻。

    一时。佛住舍卫国。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。好起诤讼。斗乱众僧。作诸口舌。令不和合。先住比丘厌恶舍去。未来者不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身续受斯苦。诸比丘。如大目揵连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


535.独一经

《杂阿含经·535.独一经》

    （五三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律住松林精舍。时。尊者大目犍连住跋祇聚落失收摩罗山恐怖稠林禽兽之处。

    时。尊者阿那律独一静处。禅思思惟。作是念。有一乘道。净众生。离忧．悲．恼．苦。得真如法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处远离者。于贤圣法远离。于贤圣法远离者。于圣道远离。圣道远离者。于甘露法远离。甘露法远离者。则不能脱生．老．病．死．忧．悲．恼．苦。若于四念处信乐者。于圣法信乐。圣法信乐者。于圣道信乐。圣道信乐者。于甘露法信乐。甘露法信乐者。得脱生．老．病．死．忧．悲．恼．苦。

    尔时。尊者大目揵连知尊者阿那律心之所念。如力士屈伸臂顷。以神通力于跋祇聚落失收摩罗山恐怖稠林禽兽之处没。至舍卫城松林精舍尊者阿那律前现。语阿那律言。汝独一静处。禅思思惟。作是念。有一乘道。令众生清净。离生．老．病．死．忧．悲．恼．苦。得真如法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处不乐者。于贤圣法不乐。圣法不乐者。于圣道不乐。不乐圣道者。于甘露法亦不乐。不乐甘露法者。则不能脱生．老．病．死．忧．悲．恼．苦。若于四念处信乐者。乐贤圣法。乐贤圣法者。乐于圣道。乐圣道者。得甘露法。得甘露法者。得脱生．老．病．死．忧．悲．恼．苦耶。

    尊者阿那律语尊者大目揵连言。如是。如是。尊者。

    大目犍连语尊者阿那律言。云何名为乐四念处。

    尊者大目犍连。若比丘身身观念处。心缘身正念住调伏．止息．寂静。一心增进。如是。受．心．法念处。正念住调伏．止息．寂静。一心增进。尊者大目犍连。是名比丘乐四念处。

    时。尊者大目犍连即如其像三昧正受。从舍卫国松林精舍没。还至跋祇聚落失收摩罗山恐怖稠林禽兽之处。


536.独一经

《杂阿含经·536.独一经》

    （五三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连问尊者阿那律。云何名为四念处修习多修习。

    尊者阿那律语尊者大目犍连言。若比丘于内身起厌离想。于内身起不厌离想．厌离不厌离俱舍想。正念正知。如内身。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法。作厌离想．不厌离想．厌离不厌离俱舍想。住正念正知。如是。尊者大目犍连。是名四念处修习多修习。

    时。尊者大目犍连即入三昧。从舍卫国松林精舍入三昧神通力。如力士屈伸臂顷。还到跋祇聚落失收摩罗山恐怖稠林禽兽住处。


537.手成浴池经

《杂阿含经·537.手成浴池经》

    （五三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者大目犍连．尊者阿那律住舍卫国手成浴池侧。

    尊者舍利弗诣尊者阿那律所。共相问讯慰劳已。于一面坐。尊者舍利弗语尊者阿那律言。奇哉。阿那律。有大德神力。于何功德修习多修习而能致此。

    尊者阿那律语尊者舍利弗言。于四念处修习多修习。成此大德神力。何等为四念处。内身身观念处。精勤方便。正念正知。调伏世间贪忧。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法观念处。精勤方便。正念正知。如是调伏世间贪忧。尊者舍利弗。是名四念处修习多修习。成此大德神力。

    尊者舍利弗。我于四念处善修习故。于小千世界少作方便。能遍观察。如明目士夫于楼观上。观下平地种种之物。我少作方便。观察小千世界亦复如是。如是我于四念处修习多修习。成此大德神力。

    时。二正士共论议已。各从座起而去。


538.目连所问经

《杂阿含经·538.目连所问经》

    （五三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者舍利弗．尊者大目犍连．尊者阿难．尊者阿那律住舍卫国。

    尔时。尊者大目犍连诣尊者阿那律所。共相问讯慰劳已。于一面坐。时。尊者大目犍连问尊者阿那律。于何功德修习多修习。成此大德神力。

    尊者阿那律语尊者大目犍连。我于四念处修习多修习。成此大德神力。何等为四。内身身观系心住。精勤方便。正念正知。除世间贪忧。外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法。观系心住。精进方便。除世间贪忧。是名四念处修习多修习。成此大德神力。于千须弥山以少方便悉能观察。如明目士夫登高山顶。观下千多罗树林。如是我于四念处修习多修习。成此大德神力。以少方便见千须弥山。如是。尊者大目犍连。我于四念处修习多修习。成此大德神力。

    时二正士共论议已。各从座起而去。


539.阿难所问经

《杂阿含经·539.阿难所问经》

    （五三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者舍利弗．尊者大目犍连．尊者阿难．尊者阿那律住舍卫国手成浴池侧。

    尔时。尊者阿难往尊者阿那律所。共相问讯慰劳已。于一面坐。尊者阿难问尊者阿那律。于何功德修习多修习。成就如是大德大力大神通。

    尊者阿那律语尊者阿难。我于四念处修习多修习。成此大德大力。何等为四。内身身观念处系心住。精勤方便。正念正知。除世间贪忧。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法观念处系心住。精勤方便。除世间贪忧。如是。尊者阿难。我于此四念处修习多修习。少方便。以净天眼过天．人眼。见诸众生。死时．生时。好色．恶色。上色．下色。善趣．恶趣。随业受生。皆如实见。此诸众生身恶行。口．意恶行。诽谤贤圣。邪见因缘。身坏命终。生地狱中。如是众生。身善行。口。意善行。不谤贤圣。正见成就。以是因缘。身坏命终。得生天上。

    譬如明目士夫住四衢道。见诸人民若来．若去．若坐．若卧。我亦如是。于四念处修习多修习。成此大德大力神通。见诸众生。死时．生时。善趣．恶趣。如是众生身恶行。口．意恶行。诽谤贤圣。邪见因缘。生地狱中。如是众生身善行。口．意善行。不谤贤圣。正见因缘。身坏命终。得生天上。如是。尊者阿难。我于四念处修习多修习。成此大德大力神通。

    时。二正士共论议已。各从座起而去。


540.所患经

《杂阿含经·540.所患经》

    （五四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律在舍卫国松林精舍。身遭病苦。

    时。有众多比丘诣尊者阿那律所。问讯慰劳已。于一面住。语尊者阿那律言。尊者阿那律。所患增损可安忍不。病势渐损不转增耶。

    尊者阿那律言。我病不安。难可安忍。身诸苦痛。转增无损。即说三种譬。如上叉摩经说。

    然我身已遭此苦痛。且当安忍。正念正知。

    诸比丘问尊者阿那律。心住何所而能安忍如是大苦。正念正知。

    尊者阿那律语诸比丘言。住四念处。我于所起身诸苦痛能自安忍。正念正知。何等为四念处。谓内身身观念处。乃至受．心．法观念处。是名住于四念处。身诸苦痛能自安忍。正念正知。

    时。诸正士共论议已。欢喜随喜。各从座起而去。


541.所患经

《杂阿含经·541.所患经》

    （五四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。病差未久。

    时。有众多比丘往诣阿那律所。问讯慰劳已。于一面坐。问尊者阿那律。安隐乐住不。

    阿那律言。安隐乐住。身诸苦痛渐已休息。

    诸比丘问尊者阿那律。住何所住。身诸苦痛渐得安隐。

    尊者阿那律言。住四念处。身诸苦痛渐得安隐。何等为四。谓内身身观念处。乃至法法观念处。是名四念处。住此四念处故。身诸苦痛渐得休息。

    时。诸正士共论议已。欢喜随喜。各从座起而去。


542.有学漏尽经

《杂阿含经·542.有学漏尽经》

    （五四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。

    时。有众多比丘诣尊者阿那律所。共相问讯慰劳已。于一面坐。问尊者阿那律。若比丘在于学地。上求安隐涅槃住。圣弟子云何修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尊者阿那律语诸比丘言。若比丘在于学地。上求安隐涅槃心住。圣弟子云何修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有者。当住四念处。何等为四。谓内身身观念处。乃至法法观念处。如是四念处修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘共闻尊者阿那律所说。欢喜随喜。各从座起而去。


543.阿罗汉比丘经

《杂阿含经·543.阿罗汉比丘经》

    （五四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍住。

    时。有众多比丘诣尊者阿那律所。与尊者阿那律共相问讯慰劳已。于一面坐。语尊者阿那律言。若阿罗汉比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。亦修四念处耶。

    尊者阿那律语比丘言。若比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。彼亦修四念处也。所以者何。不得者得。不证者证。为现法乐住故。所以者何。我亦离诸有漏。得阿罗汉。所作已作。心善解脱。亦修四念处故。不得者得。不到者到。不证者证。乃至现法安乐住。

    时。诸正士共论议已。欢喜随喜。各从座起而去。


544.何故出家经

《杂阿含经·544.何故出家经》

    （五四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。

    时。有众多外道出家诣尊者阿那律所。共相问讯慰劳已。于一面坐。语尊者阿那律。尊者何故于沙门瞿昙法中出家。

    尊者阿那律言。为修习故。

    复问。何所修习。

    答言。谓修诸根．修诸力．修诸觉分．修诸念处。汝欲闻何等修。

    复问。根．力．觉分。我不知其名字。况复问义。然我欲闻念处。

    尊者阿那律言。谛听。善思。当为汝说。若比丘内身身观念处。乃至法法观念处。

    时。众多外道出家闻尊者阿那律所说。欢喜随喜。各从座起而去。


545.向涅槃经

《杂阿含经·545.向涅槃经》

    （五四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律在舍卫国住松林精舍。

    时。尊者阿那律语诸比丘。譬如大树。生而顺下。随浚随输。若伐其根。树必当倒。随所而顺下。如是比丘修四念处。长夜顺趣浚输。向于远离。顺趣浚输。向于出要。顺趣浚输。向于涅槃。

    尊者阿那律说此经已。诸比丘闻其所说。欢喜奉行。


546.澡灌杖经

《杂阿含经·546.澡灌杖经》

    （五四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在跋兰那聚落乌泥池侧。

    时。有执澡灌杖梵志诣摩诃迦旃延所。共相问讯慰劳已。于一面坐。问摩诃迦旃延言。何因何缘王．王共诤。婆罗门居士．婆罗门居士共诤。

    摩诃迦旃延答梵志言。贪欲系着因缘故。王．王共诤。婆罗门居士．婆罗门居士共诤。

    梵志复问。何因何缘出家．出家而复共诤。

    摩诃迦旃延答言。以见欲系着故。出家．出家而复共诤。

    梵志复问。摩诃迦旃延。颇有能离贪欲系着及离此见欲系着不。

    尊者摩诃迦旃延答言。梵志。有。我大师如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊能离此贪欲系着及见欲系着。

    梵志复问。佛．世尊今在何所。

    答言。佛．世尊今在婆罗耆人中。拘萨罗国舍卫城祇树给孤独园。

    尔时。梵志从座起。整衣服。偏袒右肩。右膝着地。向佛所住处合掌赞叹。

    南无南无佛．世尊．如来．应供．等正觉。能离欲贪诸系着。悉能远离贪欲缚及诸见欲。净根本。

    时。持澡灌杖梵志闻尊者摩诃迦旃延所说。欢喜随喜。从座起去。


547.宿士经

《杂阿含经·547.宿士经》

    （五四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者摩诃迦旃延在婆罗那乌泥池侧。与众多比丘集于食堂。为持衣事。

    时。有执杖梵志年耆根熟。诣食堂所。于一面柱杖而住。须臾默然已。语诸比丘。诸长老。汝等何故见老宿士不共语问讯。恭敬命坐。

    时。尊者摩诃迦旃延亦在众中坐。时。尊者摩诃迦旃延语梵志言。我法有宿老来。皆共语问讯。恭敬礼拜。命之令坐。

    梵志言。我见此众中无有老于我者。不恭敬礼拜．命坐。汝云何言。我法见有宿老。恭敬礼拜。命其令坐。

    摩诃迦旃延言。梵志。若有耆年八十．九十。发白齿落。成就年少法者。此非宿士。虽复年少年二十五。色白发黑。盛壮美满。而彼成就耆年法者。为宿士数。

    梵志问言。云何名为八十．九十。发白齿落。而复成就年少之法。年二十五。肤白发黑。盛壮美色。为宿士数。

    尊者摩诃迦旃延语梵志言。有五欲功德。谓眼识色爱．乐．念。耳识声．鼻识香．舌识味．身识触爱．乐．念。于此五欲功德不离贪．不离欲．不离爱．不离念．不离浊。梵志。若如是者。虽复八十．九十。发白齿落。是名成就年少之法。虽年二十五。肤白发黑。盛壮美色。于五欲功德离贪．离欲．离爱．离念．离浊。若如是者。虽复年少年二十五。肤白发黑。盛壮美色。成就老人法。为宿士数。

    尔时。梵志语尊者摩诃迦旃延。如尊者所说义。我自省察。虽老则少。汝等虽少。成耆年法。世间多事。今便请还。

    尊者摩诃迦旃延言。梵志。汝自知时。

    尔时。梵志闻尊者摩诃迦旃延所说。欢喜随喜。还其本处。


548.摩偷罗经

《杂阿含经·548.摩偷罗经》

    （五四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者摩诃迦旃延在稠林中住。

    时。摩偷罗国王是西方王子。诣尊者摩诃迦旃延所。礼摩诃迦旃延足。退坐一面。问尊者摩诃迦旃延。婆罗门自言。我第一。他人卑劣。我白。余人黑。婆罗门清净。非非婆罗门。是婆罗门子从口生。婆罗门所化。是婆罗门所有。尊者摩诃迦旃延。此义云何。

    尊者摩诃迦旃延语摩偷罗王言。大王。此是世间言说耳。世间言说言。婆罗门第一。余人卑劣。婆罗门白。余人黑。婆罗门清净。非非婆罗门。是婆罗门从婆罗门生。生从口生。婆罗门所化。是婆罗门所有。大王当知。业真实者。是依业者。

    王语尊者摩诃迦旃延。此则略说。我所不解。愿重分别。

    尊者摩诃迦旃延言。今当问汝。随问答我。即问言。大王。汝为婆罗门王。于自国土。诸婆罗门．刹利．居士．长者。此四种人悉皆召来。以财以力使其侍卫。先起后卧。及诸使令。悉如意不。

    答言。如意。

    复问。大王。刹利为王．居士为王．长者为王。于自国土所有四姓悉皆召来。以财以力令其侍卫。先起后卧。及诸使令。皆如意不。

    答言。如意。

    复问。大王。如是四姓悉皆平等。有何差别。当知。大王。四种姓者。皆悉平等。无有胜如差别之异。

    摩偷罗王白尊者摩诃迦旃延。实尔。尊者。四姓皆等。无有种种胜如差别。

    是故。大王。当知四姓。世间言说为差别耳。乃至依业。真实无差别也。复次。大王。此国土中有婆罗门。有偷盗者。当如之何。

    王白尊者摩诃迦旃延。婆罗门中有偷盗者。或鞭．或缚。或驱出国。或罚其金。或截手足耳鼻。罪重则杀。及其盗者。然婆罗门。则名为贼。

    复问。大王。若刹利．居士．长者中有偷盗者。当复如何。

    王白尊者摩诃迦旃延。亦鞭．亦缚。亦驱出国。亦罚其金。亦复断截手足耳鼻。罪重则杀。

    如是。大王。岂非四姓悉平等耶。为有种种差别异不。

    王白尊者摩诃迦旃延。如是义者。实无种种胜如差别。

    尊者摩诃迦旃延复语王言。当知。大王。四种姓者。世间言说言。婆罗门第一。余悉卑劣。婆罗门白。余人悉黑。婆罗门清净。非非婆罗门。当依业真实．业依耶。

    复问。大王。婆罗门杀生．偷盗．邪淫．妄言．恶口．两舌．绮语．贪．恚．邪见。作十不善业迹已。为生恶趣耶。善趣耶。于阿罗呵所为何所闻。

    王白尊者摩诃迦旃延。婆罗门作十不善业迹。当堕恶趣。阿罗呵所。作如是闻。刹利．居士．长者亦如是说。

    复问。大王。若婆罗门行十善业迹。离杀生。乃至正见。当生何所。为善趣耶。为恶趣耶。于阿罗呵所。为何所闻。

    王白尊者摩诃迦旃延。若婆罗门行十善业迹者。当生善趣。阿罗呵所。作如是．闻如是。刹利．居士．长者亦如是说。

    复问。云何。大王。如是四姓。为平等不。为有种种胜如差别耶。

    王白尊者摩诃迦旃延。如是义者。则为平等。无有种种胜如差别。

    是故。大王当知。四姓悉平等耳。无有种种胜如差别。世间言说故有。婆罗门第一。婆罗门白。余者悉黑。婆罗门清净。非非婆罗门。婆罗门生。生从口生。婆罗门作。婆罗门化。婆罗门所有。当知业真实．业依。

    王白尊者摩诃迦旃延。实如所说。皆是世间言说。故有。婆罗门胜。余者卑劣。婆罗门白。余者悉黑。婆罗门清净。非非婆罗门。婆罗门生。生从口生。婆罗门化。婆罗门所有。皆是业真实．依于业。

    尔时。摩偷罗王闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


549.迦梨经

《杂阿含经·549.迦梨经》

    （五四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住阿槃提国拘罗罗咤精舍。尊者摩诃迦旃延晨朝着衣持钵。入拘罗罗咤精舍。次第乞食。至迦梨迦优婆夷舍。

    时。优婆夷见尊者摩诃迦旃延。即敷床坐。请令就坐。前礼尊者摩诃迦旃延足。退住一面。白尊者摩诃迦旃延。如世尊所说。答僧耆多童女所问。如世尊说。僧耆多童女所问偈。

    实义存于心　　寂灭而不乱
    降伏诸勇猛　　可爱端正色
    一心独静思　　服食妙禅乐
    是则为远离　　世间之伴党
    世间诸伴党　　无习近我者

    尊者摩诃迦旃延。世尊此偈。其义云何。

    尊者摩诃迦旃延语优婆夷言。姊妹。有一沙门婆罗门言。地一切入处正受。此则无上。为求此果。姊妹。若沙门婆罗门于地一切入处正受。清净鲜白者。则见其本。见患．见灭．见灭道迹。以见本．见患．见灭．见灭道迹故。得真实义存于心。寂灭而不乱。姊妹。如是水一切入处．火一切入处．风一切入处．青一切入处．黄一切入处．赤一切入处．白一切入处．空一切入处．识一切入处为无上者。为求此果。

    姊妹。若有沙门婆罗门。乃至于识处一切入处正受。清净鲜白者。见本．见患．见灭．见灭道迹。以见本．见患．见灭．见灭道迹故。是则实义存于心。寂灭而不乱。善见．善入。是故世尊答僧耆多童女所问偈。

    实义存于心　　寂灭而不乱
    降伏诸勇猛　　可爱端正色
    一心独静思　　服食妙禅乐
    是则为远离　　世间之伴党
    世间诸伴党　　无习近我者

    如是。姊妹。我解世尊以如是义故。说如是偈。

    优婆夷言。善哉。尊者说真实义。唯愿尊者受我请食。

    时。尊者摩诃迦旃延默然受请。

    时。迦梨迦优婆夷知尊者摩诃迦旃延受请已。即办种种净美饮食。恭敬尊重。自手奉食。

    时。优婆夷知尊者摩诃迦旃延食已。洗钵．澡漱讫。敷一卑坐。于尊者摩诃迦旃延前恭敬听法。

    尊者摩诃迦旃延为迦梨迦优婆夷种种说法。示教照喜。示教照喜已。从座起而去。


550.离经

《杂阿含经·550.离经》

    （五五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在舍卫国祇树给孤独园。

    尊者摩诃迦旃延语诸比丘。佛．世尊．如来．应．等正觉所知所见。说六法出苦处升于胜处。说一乘道净诸众生。离诸恼苦。忧悲悉灭。得真如法。何等为六。谓圣弟子念如来．应．等正觉所行法净。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。圣弟子念如来．应所行法故。离贪欲觉．离瞋恚觉．离害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正智。乘于直道。修习念佛。正向涅槃。是名如来．应．等正觉所知所见。说第一出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于正法。念于世尊现法．律。离诸热恼。非时通达。即于现法缘自觉悟。尔时。圣弟子念此正法时。不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修习念法。正向涅槃。是名如来．应．等正觉所知所见。说第二出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于僧法。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹果。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧戒具足．定具足．慧具足．解脱具足．解脱知见具足。供养．恭敬．礼拜处。世间无上福田。圣弟子如是念僧时。尔时圣弟子不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修习念僧。正向涅槃。是名如来．应．等正觉所知所见。说第三出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于戒德。念不缺戒．不断戒．纯厚戒．不离戒．非盗取戒．善究竟戒．可赞叹戒．梵行不憎恶戒。若圣弟子念此戒时。自念身中所成就戒。当于尔时不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修戒念。正向涅槃。是名如来．应．等正觉所知所见。说第四出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子自念施法。心自欣庆。我今离悭贪垢．离在居家。解脱心施．常施．舍施．乐施．具足施．平等施。若圣弟子念于自所施法时。不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。于何染着。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修施念。正向涅槃。是名如来．应．等正觉所知所见。说第五出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于天德。念四王天．三十三天。炎摩天．兜率陀天．化乐天．他化自在天。清净信心。于此命终。生彼诸天。我亦如是。信．戒．施．闻．慧。于此命终。生彼天中。如是。圣弟子念天功德时。不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。于何染着。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修天念。正向涅槃。是名如来．应．等正觉所知所见。说第六出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    尊者摩诃迦旃延说此经已。诸比丘闻其所说。欢喜奉行。


551.诃梨经

《杂阿含经·551.诃梨经》

    （五五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落精舍。

    时。诃梨聚落长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。白尊者摩诃迦旃延。如世尊义品答摩揵提所问偈。

    断一切诸流　　亦塞其流源
    聚落相习近　　牟尼不称叹
    虚空于五欲　　永以不还满
    世间诤言讼　　毕竟不复为

    尊者摩诃迦旃延。此偈有何义。

    尊者摩诃迦旃延答长者言。眼流者。眼识起贪。依眼界贪欲流出。故名为流。耳．鼻．舌．身．意流者。谓意识起贪。依意界贪识流出。故名为流。

    长者复问尊者摩诃迦旃延。云何名为不流。

    尊者迦旃延语长者言。谓眼识．眼识所识色依生爱喜。彼若尽．无欲．灭．息．没。是名不流。耳．鼻．舌．身．意．意识．意识所识法依生贪欲。彼若尽．无欲．灭．息．没。是名不流。

    复问。云何。

    尊者摩诃迦旃延答言。谓缘眼及色。生眼识。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此染着流。耳．鼻．舌．身．意．意识．意识法。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此受生爱喜流。是名流源。云何亦塞其流源。谓眼界取心法境界系着使。彼若尽．无欲．灭．息．没。是名塞流源。耳．鼻．舌．身．意取心法境界系着使。彼若尽．无欲．灭．息．没。是名亦塞其流源。

    复问。云何名习近相赞叹。

    尊者摩诃迦旃延答言。在家．出家共相习近。同喜．同忧．同乐．同苦。凡所为作。悉皆共同。是名习近相赞叹。

    复问。云何不赞叹。

    在家．出家不相习近。不同喜．不同忧．不同苦．不同乐。凡所为作。悉不相悦可。是名不相赞叹。

    云何不空欲。

    谓五欲功德。眼识色爱乐令长养。爱欲深染着。耳声．鼻香．舌味．身触爱乐令长养。爱欲深染着。于此五欲不离贪．不离爱．不离念．不离渴。是名不空欲。

    云何名空欲。

    谓于此五欲功德离贪．离欲．离爱．离念．离渴。是名空欲。说我系着使。是名心法还复满。彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。云何当复与他诤讼。是故世尊说义品答摩犍提所问偈。

    若断一切流　　亦塞其流源
    聚落相习近　　牟尼不称叹
    虚空于诸欲　　永已不还满
    不复与世间　　共言语诤讼

    是名如来所说偈义分别也。

    尔时。诃梨聚落长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


552.诃梨经

《杂阿含经·552.诃梨经》

    （五五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落精舍。

    时。诃梨聚落主长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。白尊者摩诃迦旃延。如世尊于界隔山天帝释石窟说言。憍尸迦。若沙门．婆罗门无上爱尽解脱。心正善解脱。究竟边际。究竟无垢。究竟梵行。毕竟清净。云何于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。

    尊者摩诃迦旃延语长者言。谓眼．眼识．眼识所识色相依生喜。彼若尽．无欲．灭．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。耳．鼻．舌．身．意．意识．意识所识法相依生喜。彼若尽．灭．息．没。比丘于此法．律究竟无垢。究竟梵行。毕竟清净。

    时。诃梨聚落主长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


553.诃梨经

《杂阿含经·553.诃梨经》

    （五五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在释氏诃梨聚落。

    时。聚落主长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。问尊者摩诃迦旃延。如世尊界隔山石窟中为天帝释说言。憍尸迦。若沙门．婆罗门无上爱尽解脱。心善解脱。边际究竟。究竟无垢。究竟梵行。毕竟清净。云何于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。

    尊者迦旃延语长者言。若比丘眼界取。心法境界系着使。彼若尽．无欲．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。究竟清净。耳．鼻．舌．身．意．意界取。心法境界系着使。若尽．离．灭．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。

    时。诃梨聚落主长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


554.诃梨经

《杂阿含经·554.诃梨经》

    （五五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落。

    时。诃梨聚落主长者身遭病苦。尊者摩诃迦旃延闻诃梨聚落主长者身遭病苦。闻已。晨朝着衣持钵。入诃梨聚落乞食。次第入诃梨聚落主长者舍。诃梨聚落主长者遥见尊者摩诃迦旃延。从座欲起。

    尊者摩诃迦旃延见长者欲起。即告之言。长者莫起。幸有余座。我自可坐于余座。语长者言。云何。长者。病可忍不。身诸苦痛渐差愈不。得无增耶。

    长者答言。尊者。我病难忍。身诸苦痛转增无损。

    即说三种譬。如前叉摩比丘经说。

    尊者摩诃迦旃延语长者言。是故。汝当修佛不坏净．法不坏净．僧不坏净．圣戒成就。当如是学。

    长者答言。如佛所说四不坏净。我悉成就。我今成就佛不坏净．法不坏净．僧不坏净．圣戒成就。

    尊者摩诃迦旃延语长者言。汝当依此四不坏净修习六念。长者。当念佛功德。此如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。念法功德。于世尊正法．律现法离诸热恼。非时通达。缘自觉悟。念僧功德。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧。具足戒．定．慧．解脱．解脱知见。供养．恭敬．尊重之处。堪为世间无上福田。念戒功德。自持正戒。不毁不缺。不断不坏。非盗取戒．究竟戒．可赞叹戒．梵行戒．不憎恶戒。念施功德。自念布施。心自欣庆。舍除悭贪。虽在居家。解脱心施．常施．乐施．具足施．平等施。念天功德。念四王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天。清净信戒。于此命终。生彼天中。我亦如是清净信．戒．施．闻．慧。生彼天中。长者。如是觉。依四不坏净。增六念处。

    长者白尊者摩诃迦旃延。世尊说依四不坏净。增六念处。我悉成就。我当修习念佛功德。念法．念僧．念戒．念施．念天。

    尊者摩诃迦旃延语长者言。善哉。长者。能自记说。得阿那含。

    是时。长者白尊者摩诃迦旃延。愿于此食。

    尊者摩诃迦旃延默然受请。

    诃梨聚落主长者知尊者摩诃迦旃延受请已。具种种净美食。自手供养。饭食讫。澡钵．洗漱毕。为长者种种说法。示教照喜。示教照喜已。从座起去。


555.诃梨经

《杂阿含经·555.诃梨经》

    （五五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延于释氏诃梨聚落住。

    时。有八城长者名曰陀施。身遭病苦。尊者摩诃迦旃延闻陀施长者身遭苦患。晨朝着衣持钵。入八城乞食。次到陀施长者舍。如诃梨长者经广说。


556.无相心三昧

《杂阿含经·556.无相心三昧》

    （五五六）

    如是我闻。

    一时。佛住娑祇城安禅林中。

    尔时众多比丘尼诣佛所。稽首礼足。退住一面。

    尔时。世尊为众多比丘尼种种说法。示教照喜。示教照喜已。默然住。

    时。诸比丘尼白佛言。世尊。若无相心三昧。不涌．不没。解脱已住。住已解脱。此无相心三昧。世尊说是何果．何功德。

    佛告诸比丘尼。若无相心三昧。不涌．不没。解脱已住。住已解脱。此无相心三昧智果．智功德。

    时。诸比丘尼闻世尊所说。欢喜随喜。作礼而去。

    时。众多比丘尼往诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。若无相心三昧。不涌．不没。解脱已住。住已解脱。此三昧说。是何果．何功德。

    尊者阿难语诸比丘尼。姊妹。若无相心三昧。不涌．不没．解脱已住。住已解脱。世尊说是智果．智功德。

    诸比丘尼言。奇哉。尊者阿难。大师及弟子同句．同味．同义。所谓第一句义。今诸比丘尼诣世尊所。以如是句．如是味．如是义问世尊。世尊亦已如是句．如是味．如是义为我等说。如尊者阿难所说不异。是故奇特。大师及弟子同句．同味．同义。

    时。诸比丘尼闻尊者阿难所说。欢喜随喜。作礼而去。


557.阇知罗经

《杂阿含经·557.阇知罗经》

    （五五七）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尔时。尊者阿难亦在彼住。

    时。有阇知罗比丘尼诣尊者阿难所。稽首礼足。退坐一面。问尊者阿难。若无相心三昧。不涌．不没。解脱已住。住已解脱。尊者阿难。世尊说此何果．何功德。

    尊者阿难语阇知罗比丘尼。若无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说是智果．智功德。

    阇知罗比丘尼言。奇哉。尊者阿难。大师及弟子同句．同味．同义。尊者阿难。昔于一时。佛在娑祇城安禅林中。时。有众多比丘尼往诣佛所。问如此义。尔时。世尊以如是句．如是味．如是义为诸比丘尼说。是故当知奇特。大师弟子所说同句．同味．同义。所谓第一句义。

    时。阇知罗比丘尼闻尊者阿难所说。欢喜随喜。作礼而去。

    如阇知罗比丘尼。迦罗跋比丘尼亦尔。


558.阿难经

《杂阿含经·558.阿难经》

    （五五八）

    如是我闻。

    一时。佛住俱睒弥国瞿师罗园。尔时。尊者阿难亦住俱睒弥国瞿师罗园。

    时。有异比丘得无相心三昧。作是念。我若诣尊者阿难所。问尊者阿难。若比丘得无相心三昧。不涌．不没。解脱已住。住已解脱。此无相心三昧何果。世尊说此何功德。尊者阿难若问我言。比丘。汝得此无相心三昧耶。我未曾有。实问异答。我当随逐尊者阿难。脱有余人问此义者。因而得闻。

    彼比丘即随尊者阿难。经六年中。无有余人问此义者。即自问尊者阿难。若比丘问无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说此是何果．何功德。

    尊者阿难问彼比丘言。比丘。汝得此三昧。

    彼比丘默然住。尊者阿难语彼比丘言。若比丘得无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说此是智果．智功德。

    尊者阿难说此法时。异比丘闻其所说。欢喜奉行。


559.迦摩经

《杂阿含经·559.迦摩经》

    （五五九）

    如是我闻。

    一时。佛住波罗利弗妒路国。尊者阿难及尊者迦摩亦在波罗利弗妒路鸡林精舍。

    时。尊者迦摩诣尊者阿难所。共相问讯慰劳已。于一面坐。语尊者阿难。奇哉。尊者阿难。有眼有色．有耳有声．有鼻有香．有舌有味．有身有触．有意有法。而有比丘有是等法。能不觉知。云何。尊者阿难。彼比丘为有想不觉知。为无想故不觉知。

    尊者阿难语迦摩比丘言。有想者亦不觉知。况复无想。

    复问尊者阿难。何等为有想于有而不觉知。

    尊者阿难语迦摩比丘言。若比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。如是有想比丘有法而不觉知。如是第二．第三．第四禅。空入处．识入处．无所有入处具足住。如是有想比丘有法而不觉知。云何无想有法而不觉知。如是比丘一切想不忆念。无想心三昧身作证具足住。是名比丘无想于有法而不觉知。

    尊者迦摩比丘复问尊者阿难。若比丘无想心三昧。不涌不没。解脱已住。住已解脱。世尊说此是何果．何功德。

    尊者阿难语迦摩比丘言。若比丘无想心三昧。不涌不没。解脱已住。住已解脱。世尊说此是智果．智功德。

    时。二正士共论议已。欢喜随喜。各从坐起去。


560.度量经

《杂阿含经·560.度量经》

    （五六○）

    如是我闻。

    一时。佛住俱睒弥国瞿师罗园。尔时。尊者阿难亦在彼住。

    时。尊者阿难告诸比丘。若比丘。比丘尼于我前自记说。我当善哉慰劳问讯。或求以四道。何等为四。若比丘．比丘尼坐作如是住心。善住心．局住心。调伏心止观。一心等受分别。于法量度。修习多修习已。得断诸使。若有比丘．比丘尼于我前自记说。我则如是善哉慰喻。或求是。名说初道。

    复次。比丘．比丘尼正坐思惟。于法选择。思量住心。善住．局住。调伏止观。一心等受。如是正向多住。得离诸使。若有比丘．比丘尼于我前自记说。我当如是善哉慰喻。或求是。名第二说道。

    复次。比丘．比丘尼为掉乱所持。以调伏心坐．正坐。住心．善住心．局住心。调伏止观。一心等受化。如是正向多住已。则断诸使。若有比丘．比丘尼于我前自记说。我则如是善哉慰喻。或求是。名第三说道。

    复次。比丘．比丘尼止观和合俱行。作如是正向多住。则断诸使。若比丘．比丘尼于我前自记说者。我则如是善哉慰喻教诫。或求是。名第四说道。

    时。诸比丘闻尊者阿难所说。欢喜奉行。


561.波罗门经

《杂阿含经·561.波罗门经》

    （五六一）

    如是我闻。

    一时。佛住俱睒弥国瞿师罗园。尊者阿难亦在彼住。

    时。有异婆罗门诣尊者阿难所。共相问讯慰劳已。于一面坐。问尊者阿难。何故于沙门瞿昙所修梵行。

    尊者阿难语婆罗门。为断故。

    复问。尊者何所断。

    答言。断爱。

    复问。尊者阿难。何所依而得断爱。

    答言。婆罗门。依于欲而断爱。

    复问。尊者阿难。岂非无边际。

    答言。婆罗门。非无边际。如是有边际。非无边际。

    复问。尊者阿难。云何有边际。非无边际。

    答言。婆罗门。我今问汝。随意答我。婆罗门。于意云何。汝先有欲来诣精舍不。

    婆罗门答言。如是。阿难。

    如是。婆罗门。来至精舍已。彼欲息不。

    答言。如是。尊者阿难。彼精进．方便．筹量。来诣精舍。

    复问。至精舍已。彼精进．方便．筹量息不。

    答言。如是。尊者阿难。

    复语婆罗门。如是。婆罗门。如来．应．等正觉所知所见。说四如意足。以一乘道净众生．灭苦恼．断忧悲。何等为四。欲定断行成就如意足。精进定．心定．思惟定断行成就如意足。如是。圣弟子修欲定断行成就如意足。依离．依无欲．依出要．依灭．向于舍。乃至断爱。爱断已。彼欲亦息。修精进定．心定．思惟定断行成就。依离．依无欲．依出要．依灭．向于舍。乃至爱尽。爱尽已。思惟则息。婆罗门。于意云何。此非边际耶。

    婆罗门言。尊者阿难。此是边际。非不边际。

    尔时。婆罗门闻尊者阿难所说。欢喜随喜。从座起去。


562.瞿师罗经

《杂阿含经·562.瞿师罗经》

    （五六二）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尊者阿难亦在彼住。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。云何名为世间说法者。云何名世间善向。云何名世间善到。

    尊者阿难语瞿师罗长者。我今问汝。随意答我。长者。于意云何。若有说法。调伏贪欲．调伏瞋恚．调伏愚痴。得名世间说法者不。

    长者答言。尊者阿难。若有说法。能调伏贪欲．瞋恚．愚痴。是则名为世间说法。

    复问。长者。于意云何。若世间向调伏贪欲．调伏瞋恚．调伏愚痴。是名世间善向。若世间已调伏贪欲．瞋恚．愚痴。是名善到耶。为非耶。

    长者答言。尊者阿难。若调伏贪欲。已断无余。瞋恚．愚痴已断无余。是名善到。

    尊者阿难答言。长者。我试问汝。汝便真实答我。其义如此。当受持之。

    瞿师罗长者闻尊者阿难所说。欢喜随喜。作礼而去。


563.尼揵经

《杂阿含经·563.尼揵经》

    （五六三）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。尊者阿难亦在彼住。

    尔时。无畏离车。是尼犍弟子。聪明童子离车。是阿耆毗弟子。俱往尊者阿难所。共相问讯慰劳已。于一面坐。时。无畏离车语尊者阿难。我师尼犍子灭炽然法。清净超出。为诸弟子说如是道。宿命之业。行苦行故。悉能吐之。身业不作。断截桥梁。于未来世无复诸漏。诸业永尽。业永尽故。众苦永尽。苦永尽故。究竟苦边。尊者阿难。此义云何。

    尊者阿难语离车言。如来．应．等正觉所知所见。说三种离炽然清净超出道。以一乘道净众生．离忧悲．越苦恼。得真如法。何等为三。如是。圣弟子住于净戒。受波罗提木叉。威仪具足。信于诸罪过。生怖畏想。受持如是具足净戒。宿业渐吐。得现法。离炽然。不待时节。能得正法。通达现见观察。智慧自觉。离车长者。是名如来．应．等正觉说所知所见说离炽然。清净超出。以一乘道净众生．灭苦恼．越忧悲。得真如法。

    复次。离车。如是净戒具足。离欲．恶不善法。乃至第四禅具足住。是名如来．应．等正觉说离炽然。乃至得如实法。复有三昧正受。于此苦圣谛如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知。具足如是智慧心。业更不造。宿业渐已断。得现正法。离诸炽然。不待时节。通达现见。生自觉智。离车。是名如来．应．等正觉所知所见说第三离炽然。清净超出。以一乘道净众生．离苦恼．灭忧悲。得如实法。

    尔时。尼犍弟子离车无畏默然住。

    尔时。阿耆毗弟子离车聪慧重语离车无畏言。怪哉。无畏。何默然住。于如来．应．等正觉所说．所知．所见．善说法。闻不随喜耶。

    离车无畏答言。我思惟其义。故默然住耳。谁闻世尊沙门瞿昙所说法不随喜者。若有闻沙门瞿昙说法而不随喜者。此则愚夫。长夜当受非义不饶益苦。

    时。尼犍弟子离车无畏．阿耆毗弟子聪慧重闻佛所说法。尊者阿难陀所说。欢喜随喜。从座起去。


564.比丘尼经

《杂阿含经·564.比丘尼经》

    （五六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者阿难亦在彼住。

    时。有异比丘尼于尊者阿难所。起染着心。遣使白尊者阿难。我身遇病苦。唯愿尊者哀愍见看。

    尊者阿难晨朝着衣持钵。往彼比丘尼所。

    彼比丘尼遥见尊者阿难来。露身体卧床上。尊者阿难遥见彼比丘尼身。即自摄敛诸根。回身背住。彼比丘尼见尊者阿难摄敛诸根。回身背住。即自惭愧。起着衣服。敷坐具。出迎尊者阿难。请令就座。稽首礼足。退住一面。

    时。尊者阿难为说法言。姊妹。如此身者。秽食长养．憍慢长养．爱所长养．淫欲长养。姊妹。依秽食者。当断秽食。依于慢者。当断憍慢。依于爱者。当断爱欲。姊妹。云何名依于秽食。当断秽食。谓圣弟子于食计数思惟而食。无着乐想．无憍慢想．无摩拭想．无庄严想。为持身故．为养活故．治饥渴病故．摄受梵行故。宿诸受令灭。新诸受不生。崇习长养。若力．若乐．若触。当如是住。譬如商客以酥油膏以膏其车。无染着想．无憍慢想．无摩拭想．无庄严想。为运载故。如病疮者涂以酥油。无着乐想．无憍慢想．无摩拭想．无庄严想。为疮愈故。如是。圣弟子计数而食。无染着想．无憍慢想．无摩拭想．无庄严想。为养活故．治饥渴故．摄受梵行故。宿诸受离。新诸受不起。若力．若乐．若无罪触安隐住。姊妹。是名依食断食。

    依慢断慢者。云何依慢断慢。谓弟子闻某尊者．某尊者弟子尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。闻已。作是念。彼圣弟子尽诸有漏。乃至自知不受后有。我今何故不尽诸有漏。何故不自知不受后有。当于尔时则能断诸有漏。乃至自知不受后有。姊妹。是名依慢断慢。

    姊妹。云何依爱断爱。谓圣弟子闻某尊者．某尊者弟子尽诸有漏。乃至自知不受后有。我等何不尽诸有漏。乃至自知不受后有。彼于尔时能断诸有漏。乃至自知不受后有。姊妹。是名依爱断爱。姊妹。无所行者。断截淫欲．和合桥梁。

    尊者阿难说是法时。彼比丘尼远尘离垢。得法眼净。彼比丘尼见法．得法．觉法．入法。度狐疑。不由于他。于正法．律。心得无畏。礼尊者阿难足。白尊者阿难。

    我今发露悔过。愚痴不善脱。作如是不流类事。今于尊者阿难所自见过．自知过。发露忏悔。哀愍故。

    尊者阿难语比丘尼。汝今真实自见罪．自知罪。愚痴不善。汝自知作不类之罪。汝今自知．自见而悔过。于未来世得具足戒。我今受汝悔过。哀愍故。令汝善法增长。终不退减。所以者何。若有自见罪．自知罪。能悔过者。于未来世得具足戒。善法增长。终不退减。

    尊者阿难为彼比丘尼种种说法。示教照喜已。从座起去。


565.婆头经

《杂阿含经·565.婆头经》

    （五六五）

    如是我闻。

    一时。佛在桥池人间游行。与尊者阿难俱。至婆头聚落国北身恕林中。

    尔时。婆头聚落诸童子闻尊者阿难桥池人间游行。住婆头聚落国北身恕林中。闻已。相呼聚集。往诣尊者阿难所。稽首礼尊者阿难足。退坐一面。

    时。尊者阿难语诸童子言。苦种。如来．应．等正觉说四种清净。戒清净．心清净．见清净．解脱清净。

    云何为戒净断。谓圣弟子住于戒。波罗提木叉。戒增长。威仪具足。于微细罪能生恐怖。受持学戒。戒身不满者。能令满足。已满者。随顺执持。欲精进方便超出。精勤勇猛。堪能诸身心法。常能摄受。是名戒净断。

    苦种。云何名为心净断。谓圣弟子离欲．恶不善法。乃至第四禅具足住。定身未满者令满。已满者随顺执受。欲精进乃至常执受。是名心净断。

    苦种。云何名为见净断。谓圣弟子闻大师说法。如是如是说法。则如是如是入如实正观。如是如是得欢喜．得随喜．得从于佛。

    复次。圣弟子不闻大师说法。然从余明智尊重梵行者说。闻尊重梵行者如是如是说。则如是如是入如实观察。如是如是观察。于彼法得欢喜．随喜。信于正法。

    复次。圣弟子不闻大师说法。亦复不闻明智尊重梵行者说。随先所闻受持者重诵习。随先所闻受持者如是如是重诵已。如是如是得入彼法。乃至信于正法。

    复次。圣弟子不闻大师说法。不闻明智尊重梵行者说。又复不能先所受持重诵习。然先所闻法为人广说。先所闻法如是如是为人广说。如是如是得入于法。正智观察。乃至信于正法。

    复次。圣弟子不闻大师说法。复不闻明智尊重梵行者说。又复不能先所受持重诵习。亦复不以先所闻法为人广说。然于先所闻法独一静处思惟观察。如是如是思惟观察。如是如是得入正法。乃至信于正法。如是从他闻。内正思惟。是名未起正见令起。已起正见令增广。是名未满戒身令满。已满者随顺摄受。欲精进方便。乃至常摄受。是名见净断。

    苦种。云何为解脱清净断。谓圣弟子贪心无欲解脱。恚．痴心无欲解脱。如是解脱。未满者令满。已满者随顺摄受。欲精进乃至常摄受。是名解脱净断。

    苦种。尊者阿难说是法时。婆头聚落诸童子闻尊者阿难所说。欢喜随喜。作礼而去。


566.那伽达多经

《杂阿含经·566.那伽达多经》

    （五六六）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众上座比丘俱。

    时。有质多罗长者诣诸上座比丘。稽首礼足。退坐一面。

    时。诸上座比丘为质多罗长者种种说法。示教照喜。种种说法。示教照喜已。默然住。时。质多罗长者稽首礼诸上座比丘足。往诣那伽达多比丘房。稽首礼那伽达多比丘足。退坐一面。

    时。那伽达多比丘问质多罗长者。如所说。

    枝青以白覆　　一辐转之车
    离结观察来　　断流不复缚

    长者。此偈有何义。

    质多罗长者言。尊者那伽达多。世尊说此偈耶。

    答言。如是。

    质多罗长者语尊者那伽达多言。尊者。须臾默然。我当思惟此义。

    须臾默然思惟已。语尊者那伽达多言。青者谓戒也。白覆谓解脱也。一辐者身念也。转者转出也。车者止观也。离结者有三种结。谓贪．恚．痴。彼阿罗汉诸漏已尽．已灭．已知．已断根本。如截多罗树头更不复生。未来世灭不起法。

    观察者谓见也。来者人也。断流者爱流于生死。彼罗汉比丘诸漏已尽．已知。断其根本。如截多罗树头不复生。于未来世成不起法。

    不缚者谓三缚。贪欲缚．瞋恚缚．愚痴缚。彼阿罗汉比丘诸漏已尽．已断．已知。断其根本。如截多罗树头更不复生。于未来世成不起法。是故。尊者那伽达多。世尊说此偈。

    枝青以白覆　　一辐转之车
    离结观察来　　断流不复缚

    此世尊所说偈。我已分别也。

    尊者那伽达多问质多罗长者言。此义汝先闻耶。

    答言。不闻。

    尊者那伽达多言。长者。汝得善利。于此甚深佛法。贤圣慧眼得入。

    时。质多罗长者闻尊者那伽达多所说。欢喜随喜。作礼而去。


567.那伽达多经

《杂阿含经·567.那伽达多经》

    （五六七）

    如是我闻。

    一时。佛住庵罗聚落庵罗林精舍。与众多上座比丘俱。

    时。有质多罗长者诣诸上座比丘所。稽首礼足。退坐一面。时。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。默然住。

    时。质多罗长者诣尊者那伽达多比丘所。稽首礼足。退坐一面。尊者那伽达多告质多罗长者。有无量心三昧．无相心三昧．无所有心三昧．空心三昧。云何。长者。此法为种种义故种种名。为一义有种种名。

    质多罗长者问尊者那伽达多。此诸三昧为世尊所说。为尊者自意说耶。

    尊者那伽达多答言。此世尊所说。

    质多罗长者语尊者那伽达多。听我小思惟此义。然后当答。

    须臾思惟已。语尊者那伽达多。有法种种义．种种句．种种味。有法一义种种味。

    复问长者。云何有法种种义．种种句．种种味。

    长者答言。无量三昧者。谓圣弟子心与慈俱。无怨．无憎．无恚。宽弘重心。无量修习普缘。一方充满。如是二方．三方．四方上下。一切世间心与慈俱。无怨．无憎．无恚。宽弘重心。无量修习。充满诸方。一切世间普缘住。是名无量三昧。云何为无相三昧。谓圣弟子于一切相不念。无相心三昧。身作证。是名无相心三昧。云何无所有心三昧。谓圣弟子度一切无量识入处。无所有。无所有心住。是名无所有心三昧。云何空三昧。谓圣弟子世间空。世间空如实观察。常住不变易。非我．非我所。是名空心三昧。是名为法种种义．种种句．种种味。

    复问长者。云何法一义种种味。

    答言。尊者。谓贪有量。若无诤者第一无量。谓贪者是有相。恚．痴者是有相。无诤者是无相。贪者是所有。恚．痴者是所有。无诤者是无所有。复次。无诤者空。于贪空。于恚．痴空。常住不变易空。非我．非我所。是名法一义种种味。

    尊者那伽达多问言。云何。长者。此义汝先所闻耶。

    答言。尊者。不闻。

    复告长者。汝得大利。于甚深佛法。现贤圣慧眼得入。

    质多罗长者闻尊者那伽达多所说。欢喜随喜。作礼而去。


568.伽摩经

《杂阿含经·568.伽摩经》

    （五六八）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与诸上座比丘俱。

    时。有质多罗长者诣诸上座比丘所。礼诸上座已。诣尊者伽摩比丘所。稽首礼足。退坐一面。白尊者伽摩比丘。所谓行者。云何名行。

    伽摩比丘言。行者。谓三行。身行．口行．意行。

    复问。云何身行。云何口行。云何意行。

    答言。长者。出息．入息名为身行。有觉．有观名为口行。想．思名为意行。

    复问。何故出息．入息名为身行。有觉．有观名为口行。想．思名为意行。

    答。长者。出息．入息是身法。依于身．属于身．依身转。是故出息．入息名为身行。有觉．有观故则口语。是故有觉．有观是口行。想．思是意行。依于心．属于心．依心转。是故想．思是意行。

    复问。尊者。觉．观已。发口语。是觉．观名为口行。想．思是心数法。依于心．属于心想转。是故想．思名为意行。

    复问。尊者。有几法。

    若人舍身时　　彼身尸卧地
    弃于丘冢间　　无心如木石

    答言。长者。

    寿暖及与识　　舍身时俱舍
    彼身弃冢间　　无心如木石

    复问。尊者。若死．若入灭尽正受。有差别不。

    答。舍于寿暖。诸根悉坏。身命分离。是名为死。灭尽定者。身．口．意行灭。不舍寿命。不离于暖。诸根不坏。身命相属。此则命终．入灭正受差别之相。

    复问。尊者。云何入灭正受。

    答言。长者。入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受。

    复问。尊者。入灭正受时。先灭何法。为身行．为口行．为意行耶。

    答言。长者。入灭正受者。先灭口行。次身行．次意行。

    复问。尊者。云何为出灭正受。

    答言。长者。出灭正受者亦不念言。我今出正受。我当出正受。然先已作方便心。如其先心而起。

    复问。尊者。起灭正受者。何法先起。为身行．为口行．为意行耶。

    答言。长者。从灭正受起者。意行先起。次身行。后口行。

    复问。尊者。入灭正受者。云何顺趣．流注．浚输。

    答言。长者。入灭正受者。顺趣于离．流注于离．浚输于离。顺趣于出．流注于出．浚输于出。顺趣涅槃．流注涅槃．浚输涅槃。

    复问。尊者。住灭正受时。为触几触。

    答言。长者。触不动．触无相．触无所有。

    复问。尊者。入灭正受时。为作几法。

    答言。长者。此应先问。何故今问。然当为汝说。比丘入灭正受者。作于二法。止以观。

    时。质多罗长者闻尊者伽摩所说。欢喜随喜。作礼而去。


569.梨犀达多经

《杂阿含经·569.梨犀达多经》

    （五六九）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    时。质多罗长者诣诸上座比丘所。稽首礼足。于一面坐。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。默然住。

    时。质多罗长者从座起。偏袒右肩。右膝着地。合十指掌。请诸上座言。唯愿诸尊受我薄食。时。诸上座默然受请。

    时。彼长者知诸上座默然受请已。礼足而去。还归自家。办种种饮食。敷床座。晨朝遣使白。时到。

    时。诸上座着衣持钵。至长者舍。就座而坐。长者稽首礼诸上座足。于一面坐。白诸上座。所谓种种界。云何为种种界。

    时。诸上座默然而住。如是再三。

    尔时。尊者梨犀达多众中下坐。白诸上座比丘言。诸尊。我欲答彼长者所问。

    诸上座答言。可。

    长者质多罗即问言。尊者。所谓种种界。何等种种界。

    梨犀达多答言。长者。眼界异．色界异．眼识界异。耳界异．声界异．耳识界异。鼻界异．香界异．鼻识界异。舌界异．味界异．舌识界异。身界异．触界异．身识界异。意界异．法界异．意识界异。如是。长者。是名种种界。

    尔时。质多罗长者下种种净美饮食供养。众僧食已。澡漱．洗钵讫。质多罗长者敷一卑床。于上座前坐听法。

    尔时。上座为长者种种说法。示教照喜已。从座起去。

    时。诸上座于路中语梨犀达多。善哉。善哉。梨犀达多比丘。汝真辩捷。知事而说。若于余时。汝应常如此应。

    时。诸上座闻梨犀达多所说。欢喜奉行。


570.梨犀达多经

《杂阿含经·570.梨犀达多经》

    （五七○）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    时。质多罗长者诣诸上座所。稽首礼足。退坐一面。白诸上座言。诸世间所见。或说有我。或说众生。或说寿命。或说世间吉凶。云何。尊者。此诸异见。何本．何集．何生．何转。

    时。诸上座默然不答。如是三问。亦三默然。

    时。有一下座比丘名梨犀达多。白诸上座言。我欲答彼长者所问。

    诸上座言。善能答者答。

    时。长者即问梨犀达多。尊者。凡世间所见。何本．何集．何生．何转。

    尊者梨犀达多答言。长者。凡世间所见。或言有我。或说众生。或说寿命。或说世间吉凶。斯等诸见。一切皆以身见为本。身见集．身见生．身见转。

    复问。尊者。云何为身见。

    答言。长者。愚痴无闻凡夫见色是我．色异我．色中我．我中色。受．想．行．识见是我．识异我．我中识．识中我。长者。是名身见。

    复问。尊者。云何得无此身见。

    答言。长者。谓多闻圣弟子不见色是我。不见色异我。不见我中色．色中我。不见受．想．行．识是我。不见识异我。不见我中识．识中我。是名得无身见。

    复问。尊者。其父何名。于何所生。

    答言。长者。我生于后方长者家。

    质多罗长者语尊者梨犀达多。我及尊者二父本是善知识。

    梨犀达多答言。如是。长者。

    质多罗长者语梨犀达多言。尊者若能住此庵罗林中。我尽形寿供养衣服．饮食．随病汤药。尊者梨犀达多默然受请。

    时。尊者梨犀达多受质多罗长者请。供养障碍故。久不诣世尊所。

    时。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。质多罗长者欢喜随喜。作礼而去。


571.摩诃迦经

《杂阿含经·571.摩诃迦经》

    （五七一）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    时。有质多罗长者诣诸上座所。稽首礼足。退坐一面。白诸上座比丘言。唯愿诸尊于牛牧中受我请食。

    时。诸上座默然受请。

    质多罗长者知诸上座默然受请已。即自还家。星夜备具种种饮食。晨朝敷座。遣使白诸上座。时到。

    诸上座着衣持钵。至牛牧中质多罗长者舍。就座而坐。

    时。质多罗长者自手供养种种饮食。食已。洗钵．澡漱毕。质多罗长者敷一卑床。于上座前坐听法。

    时。诸上座为长者说种种法。示教照喜。示教照喜已。从座起去。质多罗长者亦随后去。

    诸上座食诸酥酪蜜饱满。于春后月热时。行路闷极。

    尔时。有一下座比丘名摩诃迦。白诸上座。今日大热。我欲起云雨微风。可尔不。

    诸上座答言。汝能尔者。佳。

    时。摩诃迦即入三昧。如其正受。应时云起。细雨微下。凉风亹亹从四方来。至精舍门。尊者摩诃迦语诸上座言。所作可止。

    答言。可止。

    时。尊者摩诃迦即止神通。还于自房。

    时。质多罗长者作是念。最下座比丘而能有此大神通力。况复中座及与上座。即礼诸上座比丘足。随摩诃迦比丘至所住房。礼尊者摩诃迦足。退坐一面。白言。尊者。我欲得见尊者过人法神足现化。

    尊者摩诃迦言。长者。勿见恐怖。

    如是三请。亦三不许。长者犹复重请愿见尊者神通变化。

    尊者摩诃迦语长者言。汝且出外。取干草木积聚已。以一张氎覆上。

    质多罗长者即如其教。出外聚薪成积。来白尊者摩诃迦。薪积已成。以氎覆上。

    时。尊者摩诃迦即入火光三昧。于户钩孔中出火焰光。烧其积薪都尽。唯白氎不然。语长者言。汝今见不。

    答言。已见。尊者。实为奇特。

    尊者摩诃迦语长者言。当知此者皆以不放逸为本。不放逸集．不放逸生．不放逸转。不放逸故得阿耨多罗三藐三菩提。是故。长者。此及余功德。一切皆以不放逸为本。不放逸集．不放逸生．不放逸转。不放逸故得阿耨多罗三藐三菩提。及余道品法。

    质多罗长者白尊者摩诃迦。愿常住此林中。我当尽寿供养衣．被．饮食．随病汤药。

    尊者摩诃迦有行因缘故。不受其请。

    质多罗长者闻说法已。欢喜随喜。即从座起。作礼而去。

    尊者摩诃迦不欲令供养利障罪故。即从座起去。遂不复还。


572.系经

《杂阿含经·572.系经》

    （五七二）

    如是我闻。

    一时。佛住庵罗林中。与众多上座比丘俱。

    尔时。众多上座比丘集于食堂。作如是论议。诸尊。于意云何。谓眼系色耶。色系眼耶。如是耳声．鼻香．舌味．身触．意法。为意系法耶。法系意耶。

    时。质多罗长者行有所营。便过精舍。见诸上座比丘集于食堂。即便前礼诸上座足。礼足已。问言。尊者集于食堂。论说何法。

    诸上座答言。长者。我等今日集此食堂。作如此论。为眼系色耶。色系眼耶。如是耳声．鼻香．舌味．身触．意法。为意系法耶。为法系意耶。

    长者问言。诸尊者于此义云何记说。

    诸上座言。于长者意云何。

    长者答诸上座言。如我意。谓非眼系色。非色系眼。乃至非意系法。非法系意。然中间有欲贪者。随彼系也。譬如二牛。一黑一白。驾以轭鞅。有人问言。为黑牛系白牛。为白牛系黑牛。为等问不。

    答言。长者。非等问也。所以者何。非黑牛系白牛。亦非白牛系黑牛。然彼轭鞅是其系也。

    如是。尊者。非眼系色。非色系眼。乃至非意系法。非法系意。然其中间。欲贪是其系也。

    时。质多罗长者闻诸上座所说。欢喜随喜。作礼而去。


573.阿耆毗迦经

《杂阿含经·573.阿耆毗迦经》

    （五七三）

    如是我闻。

    一时。佛住庵罗林中。时。有阿耆毗外道是质多罗长者先人亲厚。来诣质多罗长者所。共相问讯慰劳已。于一面住。

    质多罗长者问阿耆毗外道。汝出家几时。

    答言。长者。我出家已来二十余年。

    质多罗长者问言。汝出家来过二十年。为得过人法。究竟知见。安乐住不。

    答言。长者。虽出家过二十年。不得过人法。究竟知见。安乐住。唯有裸形．拔发．乞食。人间游行。卧于土中。

    质多罗长者言。此非名称法．律。此是恶知。非出要道。非曰等觉。非赞叹处。不可依止。唐名出家过二十年。裸形．拔发．乞食。人间游行。卧灰土中。

    阿耆毗问质多罗长者。汝为沙门瞿昙作弟子。于今几时。

    质多罗长者答言。我为世尊弟子过二十年。

    复问质多罗长者。汝为沙门瞿昙弟子过二十年。复得过人法。胜．究竟知见不。

    质多罗长者答言。汝今当知。质多罗长者要不复经由胞胎而受生。不复增于丘冢。不复起于血气。如世尊所说五下分结。不见一结而不断者。若一结不断。当复还生此世。

    如是说时。阿耆毗迦悲叹涕泪。以衣拭面。谓质多罗长者言。我今当作何计。

    质多罗长者答言。汝若能于正法．律出家者。我当给汝衣钵供身之具。

    阿耆毗迦须臾思惟已。语质多罗长者言。我今随喜。示我所作。

    时。质多罗长者将彼阿耆毗迦往诣诸上座所。礼诸上座足。于一面坐。白诸上座比丘言。尊者。此阿耆毗迦是我先人亲厚。今求出家作比丘。愿诸上座度令出家。我当供给衣钵众具。

    诸上座即令出家。剃除须发。着袈裟衣。出家已。思惟。所以善男子剃除须发。着袈裟衣。出家增进学道。净修梵行。得阿罗汉。


574.尼揵经

《杂阿含经·574.尼揵经》

    （五七四）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与诸上座比丘俱。

    时。有尼犍若提子与五百眷属诣庵罗林中。欲诱质多罗长者以为弟子。质多罗长者闻尼犍若提子将五百眷属来诣庵罗林中。欲诱我为弟子。闻已。即往诣其所。共相问讯毕。各于一面坐。

    时。尼犍若提子语质多罗长者言。汝信沙门瞿昙得无觉无观三昧耶。

    质多罗长者答言。我不以信故来也。

    尼犍若提子言。长者。汝不谄．不幻．质直．质直所生。长者。若能息有觉有观者。亦能以绳系缚于风。若能息有觉有观者。亦可以一把土断恒水流。我于行．住．坐．卧智见常生。

    质多罗长者问尼犍若提子。为信在前耶。为智在前耶。信之与智。何者为先。何者为胜。

    尼犍若提子答言。信应在前。然后有智。信智相比。智则为胜。

    质多罗长者语尼犍若提子。我已求得息有觉有观。内净一心。无觉无观。三昧生喜乐。第二禅具足住。我昼亦住此三昧。夜亦住此三昧。终夜常住此三昧。有如是智。何用信世尊为。

    尼犍若提子言。汝谄曲．幻伪．不直．不直所生。

    质多罗长者言。汝先言我不谄曲．不幻．质直．质直所生。今云何言谄曲．幻伪．不直．不直所生耶。若汝前实者。后则虚。后实者。前则虚。汝先言。我于行．住．坐．卧知见常生。汝于前后。小事不知。云何知过人法。若知．若见．若安乐住事。长者复问尼犍若提子。有于一问．一说．一记论。乃至十问．十说．十记论。汝有此不。若无一问．一说．一记论。乃至十问．十说．十记论。云何能诱于我。而来至此庵罗林中欲诱诳我。

    于是尼犍若提子息闭掉头。反拱而出。不复还顾。


575.病相经

《杂阿含经·575.病相经》

    （五七五）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    尔时。质多罗长者病苦。诸亲围绕。有众多诸天来诣长者所。语质多罗长者言。长者。汝当发愿得作转轮王。

    质多罗长者语诸天言。若作转轮王。彼亦无常．苦．空．无我。

    时。长者亲属语长者。汝当系念。汝当系念。

    质多罗长者语亲属。何故汝等教我系念。系念。

    彼亲属言。汝作是言。无常．苦．空．无我。是故教汝系念．系念也。

    长者语诸亲属。有诸天人来至我所。语我言。汝当发愿得作转轮圣王。随愿得果。我即答言。彼转轮王亦复无常．苦．空．非我。

    彼诸亲属语质多罗长者。转轮王有何。而彼诸天教汝愿求。

    长者答言。转轮王者以正法治化。是故诸天见如是福利故。而来教我为发愿求。

    诸亲属言。汝今用心。当如之何。

    长者答言。诸亲属。我今作心。唯不复见胞胎受生。不增丘冢。不受血气。如世尊说。五下分结我不见有。我不自见一结不断。若结不断。则还生此世。

    于是长者即从床起。结跏趺坐。正念在前。而说偈言。

    服食积所积　　广度于众难
    施上进福田　　植斯五种力
    以斯义所欲　　俗人处于家
    我悉得此利　　已免于众难
    世间所闻习　　远离众难事
    生乐知稍难　　随顺等正觉
    供养持戒者　　善修诸梵行
    漏尽阿罗汉　　及声闻牟尼
    如是超越见　　于上诸胜处
    常行士夫施　　克终获大果
    习行众多施　　施诸良福田
    于此世命终　　化生于天上
    五欲具足满　　无量心悦乐
    获斯妙果报　　以无悭吝故
    在所处受生　　未曾不欢喜

    质多罗长者说此偈已。寻即命终。生于不烦热天。

    尔时。质多罗天子作是念。我不应停此。当往阎浮提礼拜诸上座比丘。如力士屈伸臂顷。以天神力至庵罗林中。放身天光。遍照庵罗林。

    时。有异比丘夜起出房。露地经行。见胜光明普照树林。即说偈言。

    是谁妙天色　　住于虚空中
    譬如纯金山　　阎浮檀净光

    质多罗天子说偈答言。

    我是天人王　　瞿昙名称子
    是庵罗林中　　质多罗长者
    以净戒具足　　系念自寂静
    解脱身具足　　智慧身亦然
    我知法故来　　仁者应当知
    当于彼涅槃　　此法法如是

    质多罗天子说此偈已。即没不现。


576.难陀林经

《杂阿含经·576.难陀林经》

    （五七六）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈白佛。

    不处难陀林　　终不得快乐
    忉利天宫中　　得天帝名称

    尔时。世尊说偈答言。

    童蒙汝何知　　阿罗汉所说
    一切行无常　　是则生灭法
    生者既复灭　　俱寂灭为乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


577.钩锁经

《杂阿含经·577.钩锁经》

    （五七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子即说偈言。

    断一切钩锁　　牟尼无有家
    沙门着教化　　我不说善哉

    尔时。世尊说偈答言。

    一切众生类　　悉共相缠缚
    其有智慧者　　孰能不愍伤
    善逝哀愍故　　常教授众生
    哀愍众生者　　是法之所应

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。即没不现。


578.惭愧经

《杂阿含经·578.惭愧经》

    （五七八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    常习惭愧心　　此人时时有
    能远离诸恶　　如顾鞭良马

    尔时。世尊说偈答言。

    常习惭愧心　　此人实希有
    能远离诸恶　　如顾鞭良马

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖悉过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


579.不习近经

《杂阿含经·579.不习近经》

    （五七九）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    不习近正法　　乐着诸邪见
    睡眠不自觉　　长劫心能悟

    尔时。世尊说偈答言。

    专修于正法　　远离不善业
    是漏尽罗汉　　险恶世平等

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖悉过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


580.善调经

《杂阿含经·580.善调经》

    （五八○）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    以法善调伏　　不堕于诸见
    虽复着睡眠　　则能随时悟

    尔时。世尊说偈答言。

    若以法调伏　　不随余异见
    无知已究竟　　能度世恩爱

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


581.罗汉经

《杂阿含经·581.罗汉经》

    （五八一）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    若罗汉比丘　　自所作已作
    一切诸漏尽　　持此后边身
    记说言有我　　及说我所不

    尔时。世尊即说偈答。

    若罗汉比丘　　自所作已作
    一切诸漏尽　　持此后边身
    正复说有我　　我所亦无咎

    时。彼天子复说偈言。

    若罗汉比丘　　自所作已作
    一切漏已尽　　持此最后身
    心依于我慢　　而说言有我
    及说于我所　　有如是说不

    尔时。世尊说偈答言。

    已离于我慢　　无复我慢心
    超越我我所　　我说为漏尽
    于彼我我所　　心已永不着
    善解世名字　　平等假名说

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


582.罗汉经

《杂阿含经·582.罗汉经》

    （五八二）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈白佛。

    若罗汉比丘　　漏尽持后身
    颇说言有我　　及说我所不

    尔时。世尊说偈答言。

    若罗汉比丘　　漏尽持后身
    亦说言有我　　及说有我所

    时。彼天子复说偈言。

    若罗汉比丘　　自所作已作
    已尽诸有漏　　唯持最后身
    何言说有我　　说何是我所

    尔时。世尊说偈答言。

    若罗汉比丘　　自所作已作
    一切诸漏尽　　唯持最后身
    说我漏已尽　　亦不着我所
    善解世名字　　平等假名说

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


583.月天子经

《杂阿含经·583.月天子经》

    （五八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。罗睺罗阿修罗王障月天子。时。诸月天子悉皆恐怖。来诣佛所。稽首佛足。退住一面。说偈叹佛。

    今礼最胜觉　　能脱一切障
    我今遭苦恼　　是故来归依
    我等月天子　　归依于善逝
    佛哀愍世间　　愿解阿修罗

    尔时。世尊说偈答言。

    破坏诸闇冥　　光明照虚空
    今毗卢遮那　　清净光明显
    罗睺避虚空　　速放飞兔像
    罗睺阿修罗　　即舍月而还
    举体悉流污　　战怖不自安
    神昏志迷乱　　犹如重病人

    时。有阿修罗名曰婆稚。见罗睺罗阿修罗疾舍月还。便说偈言。

    罗睺阿修罗　　舍月一何速
    神体悉流污　　犹如重病人

    罗睺阿修罗说偈答言。

    瞿昙说咒偈　　不速舍月者
    或头破七分　　受诸邻死苦

    婆稚阿修罗复说偈言。

    佛兴未曾有　　安隐于世间
    说咒偈能令　　罗睺罗舍月

    佛说此经已。时。月天子闻佛所说。欢喜随喜。作礼而去。


584.族本经

《杂阿含经·584.族本经》

    （五八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    为有族本不　　有转生族耶
    有俱相属无　　云何解于缚

    尔时。世尊说偈答言。

    我无有族本　　亦无转生族
    俱相属永断　　解脱一切缚

    时。彼天子复说偈言。

    何名为族本　　云何转生族
    云何俱相属　　何名为坚缚

    尔时。世尊说偈答言。

    母为世族本　　妻名转生族
    子俱是相属　　爱欲为坚缚
    我无此族本　　亦无转生族
    俱相属亦无　　是名脱坚缚

    时。彼天子复说偈言。

    善哉无族本　　无生族亦善
    善哉无相属　　善哉缚解脱
    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


585.独一住经

《杂阿含经·585.独一住经》

    （五八五）

    如是我闻。

    一时。佛住释氏优罗提那塔所。

    尔时。世尊新剃须发。于后夜时结跏趺坐。直身正意。系念在前。以衣覆头。

    时。优罗提那塔边有天神住。放身光明。遍照精舍。白佛言。沙门忧耶。佛告天神。何所忘失。

    天神复问。沙门为欢喜耶。

    佛告天神。为何所得。

    天神复问。沙门不忧不喜耶。

    佛告天神。如是。如是。

    尔时。天神即说偈言。

    为离诸烦恼　　为无有欢喜
    云何独一住　　非不乐所坏

    尔时。世尊说偈答言。

    我无恼解脱　　亦无有欢喜
    不乐不能坏　　故独一而住

    时。彼天神复说偈言。

    云何得无恼　　云何无欢喜
    云何独一住　　非不乐所坏

    尔时世尊说偈答言。

    烦恼生欢喜　　喜亦生烦恼
    无恼亦无喜　　天神当护持

    时。彼天神复说偈言。

    善哉无烦恼　　善哉无欢喜
    善哉独一住　　不为不喜坏
    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天神闻佛所说。欢喜随喜。稽首佛足。即没不现。


586.利剑经

《杂阿含经·586.利剑经》

    （五八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    犹如利剑害　　亦如头火燃
    断除贪欲火　　正念求远离

    尔时。世尊说偈答言。

    譬如利剑害　　亦如头火燃
    断除于后身　　正念求远离

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


587.天女经

《杂阿含经·587.天女经》

    （五八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    天女众围绕　　如毗舍脂众
    痴惑丛林中　　何由而得出

    尔时。世尊说偈答言。

    正直平等道　　离恐怖之方
    乘寂默之车　　法想为密覆
    惭愧为长縻　　正念为羁络
    智慧善御士　　正见为前导
    如是之妙乘　　男女之所乘
    出生死丛林　　逮得安乐处

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


588.四轮经

《杂阿含经·588.四轮经》

    （五八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    有四轮九门　　充满贪欲住
    深溺乌泥中　　大象云何出

    尔时。世尊说偈答言。

    断爱喜长縻　　贪欲等诸恶
    拔爱欲根本　　正向于彼处

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


589.罗咤国经

《杂阿含经·589.罗咤国经》

    （五八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    赖吒槃提国　　有诸商贾客
    大富足财宝　　各各竞求富
    方便欲财利　　犹如然炽火
    如是竞胜心　　欲贪常驰骋
    云何当断贪　　息世间勤求

    尔时。世尊说偈答言。

    舍俗出非家　　妻子及财宝
    贪恚痴离欲　　罗汉尽诸漏
    正智心解脱　　爱尽息方便

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


590.商人经

《杂阿含经·590.商人经》

    （五九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。拘萨罗国有诸商人。五百乘车。共行治生。至旷野中。时有五百群贼在后随逐。伺便欲作劫盗。时。旷野中有一天神。止住路侧。

    时。彼天神作是念。当往诣彼拘萨罗国诸商人所。问其义理。若彼商人喜我所问。时解说者。我当方便令其安隐。得脱贼难。若不喜我所问者。当放舍之。如余天神。

    时。彼天神作是念已。即放身光。遍照商人车营。而说偈言。

    谁于觉睡眠　　谁复睡眠觉
    谁有解此义　　谁能为我说

    尔时。商人中有一优婆塞信佛．信法．信比丘僧。一心向佛．法．僧。归依佛．法．僧。于佛离疑。于法．僧离疑。于苦．集．灭．道离疑。见四圣谛得第一无间等果。在商人中与诸商人共为行侣。彼优婆塞于后夜时端坐思惟。系念在前。于十二因缘逆顺观察。所谓是事有故是事有。是事起故是事起。谓缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．死．忧．悲．恼．苦。如是纯大苦聚集。如是无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．死．忧．悲．恼．苦灭。如是．如是纯大苦聚灭。

    时。彼优婆塞如是思惟已。而说偈言。

    我于觉睡眠　　我于睡眠觉
    我解知此义　　能为人记说

    时。彼天神问优婆塞。云何觉睡眠。云何睡眠觉。云何能解知。云何能记说。

    时。优婆塞说偈答言。

    贪欲及瞋恚　　愚痴得离欲
    漏尽阿罗汉　　正智心解脱
    彼则为觉悟　　我于彼睡眠
    不知因生苦　　及苦因缘集
    于此一切苦　　得无余灭尽
    又不知正道　　等趣息苦处
    斯等为常眠　　我于彼则觉
    如是觉睡眠　　如是睡眠觉
    如是善知义　　如是能记说

    时。彼天神复说偈言。

    善哉觉睡眠　　善哉眠中觉
    善哉解知义　　善哉能记说
    久远乃今见　　诸兄弟而来
    缘汝恩力故　　令诸商人众
    得免于劫贼　　随道安乐去

    如是。诸比丘。彼拘萨罗泽中诸商人众皆得安隐从旷野出。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


591.海洲经

《杂阿含经·591.海洲经》

    （五九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。海洲上优婆塞至他优婆塞舍会坐。极毁呰欲。言。此欲者。虚妄不实。欺诳之法。犹如幻化。诳于婴儿。还自己舍。恣于五欲。是优婆塞舍有天神止住。时。彼天神作是念。是优婆塞不胜不类。于余优婆塞舍会坐众中极毁呰欲。言。如是欲者。虚伪不实。欺诳之法。如诳婴儿。还己舍已。自恣五欲。我今宁可发令觉悟。而说偈言。

    于大聚会中　　毁呰欲无常
    自没于爱欲　　如牛溺深泥
    我观彼会中　　诸优婆塞等
    多闻明解法　　奉持于净戒
    汝见彼乐法　　而说欲无常
    如何自恣欲　　不断于贪爱
    何故乐世间　　畜妻子眷属

    时。彼天神如是．如是开觉彼优婆塞已。如是．如是彼优婆塞觉悟已。剃除须发。着袈裟衣。正信．非家．出家学道。精勤修习。尽诸有漏。得阿罗汉。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


592.给孤独经

《杂阿含经·592.给孤独经》

    （五九二）

    如是我闻。

    一时。佛住王舍城寒林中丘冢间。

    时。给孤独长者有小因缘至王舍城。止宿长者舍。夜见长者告其妻子．仆使．作人言。汝等皆起。破樵然火。炊饭作饼调和众味。庄严堂舍。

    给孤独长者见已。作是念。今此长者何所为作。为嫁女娶妇耶。为请宾客．国王．大臣耶。念已。即问长者。汝何所作。为嫁女娶妇。为请宾客．国王．大臣耶。

    时。彼长者答给孤独长者言。我不嫁女娶妇。亦不请呼国王．大臣。唯欲请佛及比丘僧。设供养耳。

    时。给孤独长者闻未曾闻佛名字已。心大欢喜。身诸毛孔皆悉怡悦。问彼长者言。何名为佛。

    长者答言。有沙门瞿昙。是释种子。于释种中剃除须发。着袈裟衣。正信．非家．出家学道。得阿耨多罗三藐三菩提。是名为佛。

    给孤独长者言。云何名僧。

    彼长者言。若婆罗门种剃除须发。着袈裟衣。信家．非家。而随佛出家。或刹利种．毗舍种．首陀罗种善男子等剃除须发。着袈裟衣。正信．非家。彼佛出家而随出家。是名为僧。今日请佛及现前僧。设诸供养。

    给孤独长者问彼长者言。我今可得往见世尊不。

    彼长者答言。汝且住此。我请世尊来至我舍。于此得见。

    时。给孤独长者即于其夜至心念佛。因得睡眠。天犹未明。忽见明相。谓天已晓。欲出其舍。行向城门。至城门下。夜始二更。城门未开。王家常法。待远使命来往。至初夜尽。城门乃闭。中夜已尽。辄复开门。欲令行人早得往来。

    尔时。给孤独长者见城门开。而作是念。定是夜过天晓门开。乘明相出于城门。出城门已。明相即灭。辄还闇冥。给孤独长者心即恐怖。身毛为竖。得无为人及非人。或奸狡人恐怖我耶。即便欲还。

    尔时。城门侧有天神住。时。彼天神即放身光。从其城门至寒林丘冢间光明普照。告给孤独长者言。汝且前进。可得胜利。慎勿退还。

    时。彼天神即说偈言。

    善良马百匹　　黄金满百斤
    骡车及马车　　各各有百乘
    种种诸珍奇　　重宝载其上
    宿命种善根　　得如此福报
    若人宗重心　　向佛行一步
    十六分之一　　过前福之上

    是故。长者。汝当前进。慎勿退还。即复说偈。

    雪山大龙象　　纯金为庄饰
    巨身长大牙　　以此象施人
    不及向佛福　　十六分之一

    是故。长者。当速前进。得其大利。非退还也。复说偈言。

    金菩阇国女　　其数有百人
    种种众妙宝　　璎珞具庄严
    以此持施与　　不及行向佛
    一步之功德　　十六分之一

    是故。长者。当速前进。得其胜利。非退还也。

    时。给孤独长者问天神言。贤者。汝是何人。

    天神答言。我是摩头息揵大摩那婆先。是长者善知识。于尊者舍利弗．大目揵连所起信敬心。缘斯功德。今得生天。典此城门。是故告长者。但当进前。慎莫退还。前进得利。非退还也。

    时。给孤独长者作是念。佛兴于世。非为小事。得闻正法。亦非小事。是故天神劝我令进。往见世尊。时。给孤独长者寻其光明。迳至寒林丘冢间。

    尔时。世尊出房露地经行。给孤独长者遥见佛已。即至其前。以俗人礼法恭敬问讯。云何。世尊。安隐卧不。

    尔时。世尊说偈答言。

    婆罗门涅槃　　是则常安乐
    爱欲所不染　　解脱永无余
    断一切希望　　调伏心炽燃
    心得寂止息　　止息安隐眠

    尔时。世尊将给孤独长者往入房中。就座而坐。端身系念。尔时。世尊为其说法。示教照喜已。世尊说。诸法无常。宜布施福事．持戒福事．生天福事。欲味．欲患．欲出。远离之福。

    给孤独长者闻法．见法．得法．入法．解法。度诸疑惑。不由他信。不由他度。入正法．律。心得无畏。即从座起。正衣服。为佛作礼。右膝着地。合掌白佛言。已度。世尊。已度。善逝。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。

    尔时。世尊问给孤独长者。汝名何等。

    长者白佛。名须达多。以常给孤贫辛苦故。时人名我为给孤独。

    世尊复问。汝居何处。

    长者白佛言。世尊。在拘萨罗人间。城名舍卫。唯愿世尊来舍卫国。我当尽寿供养衣被．饮食．房舍．床卧．随病汤药。

    佛问长者。舍卫国有精舍不。

    长者白佛。无也。世尊。

    佛告长者。汝可于彼建立精舍。令诸比丘往来宿止。

    长者白佛。但使世尊来舍卫国。我当造作精舍僧房。令诸比丘往来止住。尔时。世尊默然受请。

    时。长者知佛世尊默然受请已。从座起。稽首佛足而去。


593.给孤独生天经

《杂阿含经·593.给孤独生天经》

    （五九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。给孤独长者疾病命终。生兜率天。为兜率天子。作是念。我不应久住于此。当往见世尊。作是念已。如力士屈伸臂顷。于兜率天没。现于佛前。稽首佛足。退坐一面。时。给孤独天子身放光明。遍照祇树给孤独园。

    时。给孤独天子而说偈言。

    于此祇桓林　　仙人僧住止
    诸王亦住此　　增我欢喜心
    深信净戒业　　智慧为胜寿
    以此净众生　　非族姓财物
    大智舍利弗　　正念常寂默
    闲居修远离　　初建业良友

    说此偈已。即没不现。

    尔时。世尊其夜过已。入于僧中。敷尼师坛。于众前坐。告诸比丘。今此夜中。有一天子。容色绝妙。来诣我所。稽首我足。退坐一面。而说偈言。

    于此祇桓林　　仙人僧住止
    诸王亦住此　　增我欢喜心
    深信净戒业　　智慧为胜寿
    以此净众生　　非族姓财物
    大智舍利弗　　正念常寂默
    闲居修远离　　初建业良友

    尔时。尊者阿难白佛言。世尊。如我解世尊所说。给孤独长者生彼天上。来见世尊。然彼给孤独长者于尊者舍利弗极相敬重。

    佛告阿难。如是。如是。阿难。给孤独长者生彼天上。来见于我。

    尔时。世尊以尊者舍利弗故。而说偈言。

    一切世间智　　唯除于如来
    比舍利弗智　　十六不及一
    如舍利弗智　　天人悉同等
    比于如来智　　十六不及一

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


594.旷野长者生天经

《杂阿含经·594.旷野长者生天经》

    （五九四）

    如是我闻。

    一时。佛住旷野精舍。

    时。有旷野长者疾病命终。生无热天。生彼天已。即作是念。我今不应久于此住不见世尊。作是念已。如力士屈伸臂顷。从无热天没。现于佛前。

    时。彼天子天身萎地。不能自立。犹如酥油委地。不能自立。如是。彼天子天身细软。不自持立。

    尔时。世尊告彼天子。汝当变化作此粗身。而立于地。

    时。彼天子即自化形。作此粗身。而立于地。于是。天子前礼佛足。退坐一面。

    尔时。世尊告手天子。汝手天子。本于此间为人身时。所受经法。今故忆念不悉忘耶。

    手天子白佛言。世尊。本所受持。今悉不忘。本人间时。有所闻法。不尽得者。今亦忆念。如世尊善说。世尊说言。若人安乐处。能忆持法。非为苦处。此说真实。如世尊在阎浮提。种种杂类。四众围绕。而为说法。彼诸四众闻佛所说。皆悉奉行。我亦如是。于无热天上。为诸天人大会说法。彼诸天众悉受修学。

    佛告手天子。汝于此人间时。于几法无厌足故。而得生彼无热天中。

    手天子白佛。世尊。我于三法无厌足故。身坏命终。生无热天。何等三法。我于见佛无厌故。身坏命终生无热天。我于佛法无厌足故。生无热天。供养众僧无厌足故。身坏命终。生无热天。时。手天子即说偈言。

    见佛无厌足　　闻法亦无厌
    供养于众僧　　亦未曾知足
    受持贤圣法　　调伏悭着垢
    三法不知足　　故生无热天

    时。手天子闻佛所说。欢喜随喜。即没不现。


595.无烦天经

《杂阿含经·595.无烦天经》

    （五九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有无烦天子。容色绝妙。来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    生彼无烦天　　解脱七比丘
    贪瞋恚已尽　　超世度恩爱
    谁度于诸流　　难度死魔军
    谁断死魔縻　　永超烦恼轭

    尔时。世尊说偈答言。

    尊者优波迦　　及波罗揵荼．
    弗迦罗娑梨　　跋提．揵陀叠．
    亦婆休难提　　及波毗瘦那．
    如是等一切　　悉皆度诸流
    断绝死魔縻　　度彼难度者
    断诸死魔縻　　超越诸天轭
    说甚深妙法　　觉悟难知者
    巧便问深义　　汝今为是谁

    时。彼天子说偈白佛。

    我是阿那含　　生彼无烦天
    故能知斯等　　解脱七比丘
    尽贪欲瞋恚　　永超世恩爱

    尔时。世尊复说偈言。

    眼耳鼻舌身　　第六意入处
    若彼名及色　　得无余灭尽
    能知此诸法　　解脱七比丘
    贪有悉已尽　　永超世恩爱

    时。彼天子复说偈言。

    鞞跋楞伽村　　我于彼中住
    名难提婆罗　　造作诸瓦器
    迦叶佛弟子　　持优婆塞法
    供养于父母　　离欲修梵行
    世世为我友　　我亦彼知识
    如是等大士　　宿命共和合
    善修于身心　　持此后边身

    尔时。世尊复说偈言。

    如是汝贤士　　如汝之所说
    鞞跋楞伽村　　名难提婆罗
    迦叶佛弟子　　受优婆塞法
    供养于父母　　离欲修梵行
    昔是汝知识　　汝亦彼良友
    如是诸正士　　宿命共和合
    善修其身心　　持此后边身

    佛说此经已。时。彼天子闻佛所说。欢喜随喜。即没不现。


596.恐怖经

《杂阿含经·596.恐怖经》

    （五九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    此世多恐怖　　众生常恼乱
    已起者亦苦　　未起亦当苦
    颇有离恐处　　唯愿慧眼说

    尔时。世尊说偈答言。

    无有异苦行　　无异伏诸根
    无异一切舍　　而得见解脱

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


597.妙色经

《杂阿含经·597.妙色经》

    （五九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何诸众生　　受身得妙色
    云何修方便　　而得乘出道
    众生住何法　　为何所修习
    为何等众生　　诸天所供养

    尔时。世尊说偈答言。

    持戒明智慧　　自修习正受
    正直心系念　　炽然忧悉灭
    得平等智慧　　其心善解脱
    斯等因缘故　　受身得妙色
    成就乘出道　　心住于中学
    如是德备者　　为诸天供养

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


598.睡眠经

《杂阿含经·598.睡眠经》

    （五九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    沉没于睡眠　　欠呿不欣乐
    饱食心愦闷　　懈怠不精勤
    斯十覆众生　　圣道不显现

    尔时。世尊说偈答言。

    心没于睡眠　　欠呿不欣乐
    饱食心愦闷　　懈怠不精勤
    精勤修习者　　能开发圣道

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


599.缠结经

《杂阿含经·599.缠结经》

    （五九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    外缠结非缠　　内缠缠众生
    今问于瞿昙　　谁于缠离缠

    尔时。世尊说偈答言。

    智者建立戒　　内心修智慧
    比丘勤修习　　于缠得解缠

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


600.难可忍经

《杂阿含经·600.难可忍经》

    （六○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    难度难可忍　　沙门无知故
    多起诸艰难　　重钝溺沉没
    心随觉自在　　数数溺沉没
    沙门云何行　　善摄护其心

    尔时。世尊说偈答言。

    如龟善方便　　以壳自藏六
    比丘习禅思　　善摄诸觉想
    其心无所依　　他莫能恐怖
    是则自隐密　　无能诽谤者

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


601.萨罗经

《杂阿含经·601.萨罗经》

    （六○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    萨罗小流注　　当于何反流
    生死之径路　　于何而不转
    世间诸苦乐　　何由灭无余

    尔时。世尊说偈答言。

    眼耳鼻舌身　　及彼意入处
    名色灭无余　　萨罗小还流
    生死道不转　　苦乐灭无余

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


602.伊尼耶经

《杂阿含经·602.伊尼耶经》

    （六○二）

    如是我闻。

    一时。佛住在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    伊尼耶鹿腨　　仙人中之尊
    少食不嗜味　　禅思乐山林
    我今敬稽首　　而问于瞿昙
    云何出离苦　　云何苦解脱
    我今问解脱　　于何而灭尽

    尔时。世尊说偈答言。

    世间五欲德　　心法说第六
    于彼欲无欲　　解脱一切苦
    如是于苦出　　如是苦解脱
    汝所问解脱　　于彼而灭尽

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


603.诸流经

《杂阿含经·603.诸流经》

    （六○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何度诸流　　云何度大海
    云何能舍苦　　云何得清净

    尔时。世尊即说偈言。

    信能度诸流　　不放逸度海
    精进能除苦　　智慧得清净

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


604.阿育王因缘经

《杂阿含经·604.阿育王因缘经》

    （六○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊晨朝着衣持钵。共诸比丘僧入城乞食。如偈所说。

    身色如金山　　端严甚微妙
    行步如鹅王　　面如净满月
    世尊与众俱

    时。世尊以足践城门限地。作六种震动。如偈所说。

    大海及大地　　城郭并诸山
    牟尼足所践　　动摇如浪舟

    佛变现如是神力。时。诸民人高声唱言。奇特未尝有法。变现神力。如佛世尊。入城示现如是种种未曾有法。如偈所说。

    地下即成平　　高地反为下
    由佛威神故　　荆棘诸瓦砾
    皆悉不复见　　聋盲及喑哑
    即得见闻语　　城郭诸乐器
    不击妙音出

    时。彼世尊光相普照。如千日之焰。如偈所说。

    世尊身光明　　普照城邑中
    民人蒙佛光　　凉若栴檀涂

    时。世尊顺邑而行。时。彼有两童子。一者上姓。二者次姓。共在沙中嬉戏。一名阇耶。二名毗阇耶。遥见世尊来。三十二大人相庄严其体。时。阇耶童子心念言。我当以麦麨。仍手捧细沙。着世尊钵中。

    时。毗阇耶合掌随喜。如偈所说。

    见大悲世尊　　通身一寻光
    勇颜睹世尊　　心生大敬信
    捧沙即奉施　　得离生老际

    时。彼童子而发愿言。以惠施善根功德。令得一天下一伞盖王。即于此生得供养诸佛。如偈所说。

    牟尼知彼心　　及彼意所愿
    受果增善根　　及福田力故
    即以大悲心　　受其奉施沙

    时。阇耶以此善根。当得为王。王阎浮提。乃至得成无上正觉。故世尊发微笑。

    尔时。阿难见世尊发微笑。即便合掌向佛。而白佛言。世尊。诸佛世尊阿罗诃三藐三佛陀。非无因缘而能发微笑。今佛世尊以何因缘而发微笑。如偈所说。

    世尊离调笑　　无上世中尊
    齿白如珂玉　　最胜今发笑
    勇猛勤精进　　无师而自觉
    妙言令乐闻　　无上柔软音
    而记彼童子　　梵音远清彻
    无上两足尊　　记彼施妙果

    尔时。世尊告阿难曰。如是。如是。如汝所说。诸佛无有因缘亦不发笑。我今笑者。其有因缘。阿难当知。于我灭度百年之后。此童子于巴连弗邑统领一方。为转轮王。姓孔雀。名阿育。正法治化。又复广布我舍利。当造八万四千法王之塔。安乐无量众生。如偈所说。

    于我灭度后　　是人当作王
    孔雀姓名育　　譬如顶生王
    于此阎浮提　　独王世所尊

    阿难。取此钵中所施之沙。舍着如来经行处。当行彼处。

    阿难受教。即取钵沙。舍经行处。

    阿难当知。于巴连弗邑。有王名曰月护。彼王当生子。名曰频头娑罗。当治彼国。彼复有子。名曰修师摩。

    时。彼瞻婆国有一婆罗门女。极为端正。令人乐见。为国所珍。诸相师辈见彼女相。即记彼女。当为王妃。又生二子。一当领一天下。一当出家学道。当成圣迹。

    时。彼婆罗门闻彼相师所说。欢喜无量。即持其女。诣巴连弗邑。种种庄严。庄严其体。欲嫁与修师摩王子。相师云。应嫁与频头娑罗王。彼女当生福德子。子当绍王基。婆罗门即以其女嫁与此王。王见其女。端正有德。即为夫人。前夫人及诸婇女见是夫人来。作是念言。此女极为端正。国中所珍。王若与彼相娱乐者。弃舍我等。乃至目所不视。

    诸女辈即使学习剃毛师业。彼悉学已。为王料理须发。料理之时。王大欢喜。即问彼女。汝何所求欲。女启王言。唯愿王心爱念我耳。如是三启。

    时。王言。我是刹利灌顶王。汝是剃毛师。云何得爱念汝。彼女白王言。我非是下姓生。乃是高族婆罗门之女。相师语我父云。此女应嫁与国王。是故来至此耳。王言。若然者。谁令汝习下劣之业。女启王言。是旧夫人及婇女令我学此。

    王即敕言。自今勿复习下业。王即立为第一夫人。王恒与彼自相娱乐。仍便怀体。月满生子。生时安隐。母无忧恼。过七日后。立字无忧。又复生子。名曰离忧。无忧者。身体粗涩。父王不大附捉。情所不念。父王欲试二子。呼宾伽罗阿。语婆罗门言。和尚观我诸子。于我灭后。谁当作王。婆罗门言。将此诸子出城金殿园馆中。于彼当观其相。乃至出往彼园。

    时。阿育王母语阿育言。承王出金殿园馆中。观诸王子。于我灭后。谁当作王。汝今云何不去。阿育启言。王既不念我。亦复不乐见我。母复言。但往彼所。阿育复启。母复敕令往。今便往去。愿母当送饮食。母言。如是。当出城去。

    时。出门逢一大臣。名曰阿那罗陀。此臣问阿育言。王子今至何所。阿育答言。闻大王出在金殿园馆。观诸王子。于我灭后。谁当作王。今往诣彼。

    王先敕大臣。若阿育来者。当使其乘老钝象来。又复老人为眷属。时。阿育乘是老象。乃至园馆中。于诸王子中地坐。

    时。诸王子各下饮食。阿育母以瓦器盛酪饭。送与阿育。如是诸王子各食饮食。时。父王问师言。此中谁有王相。当绍我位。时。彼相师视诸王子。见阿育具有王相。当得绍位。又作是念。此阿育。王所不于。我若语言当作王者。王必愁忧不乐。即语言。我今总记。王报言。如师所教。师言。此中若有乘好乘者。是人当作王。时。诸王子闻彼所说。各念言。我乘好乘。时。阿育言。我乘老宿象。我得作王。

    时。王又复语师言。愿更为观授记。师复答言。此中有第一座者。彼当作王。诸王子各相谓言。我坐第一座。阿育言。我今坐地。是我胜座。我当作王。

    复语师。更为重观。师又报言。此中上器．上食。此当得王。乃至阿育念言。我有胜乘．胜座．胜食。时。王观子相毕。便即还宫。

    时。阿育母问阿育言。谁当作王。婆罗门复记谁耶。阿育启言。上乘．上座．上器．上食。当作王子。自见当作王。老象为乘。以地为坐。素器盛食。粳米杂酪饭。

    时。彼婆罗门知阿育当作王。数修敬其母。其母亦重饷婆罗门。即便问言。大王崩后。谁当作王。师答言。此不可说也。如是乃至三问。师言。吾当语汝。慎勿使人知。汝生此子。名曰阿育。是其人也。夫人白言。我闻此语。欢喜踊跃。若王闻者。于师所不生敬信。师今可还本住处。若子作王者。师当一切得吉利。尽形供养。

    时。频头娑罗王边国德叉尸罗反。时。王语阿育。汝将四兵众。平伐彼国。王子去时。都不与兵甲。

    时。从者白王子言。今往伐彼国。无有军仗。云何得平。阿育言。我若为王。善根果报者。兵甲自然来。应发是语时。寻声地开。兵甲从地而出。即将四兵。往伐彼国。

    时。彼诸国民人闻阿育来。即平治道路。庄严城郭。执持吉瓶之水。及种种供养。奉迎王子。而作是言。我等不反大王及阿育王子。然诸臣辈不利我等。我等是故违背圣化。即以种种供养王子。请入城邑。平此国已。又使至伐佉沙国。

    时。彼二大力士为王平治道路。推诸山石。又复诸天宣令此国。阿育当王此天下。汝等勿兴逆意。彼国王即便降伏。如是。乃至平此天下。至于海际。

    时。修师摩王子出外游戏。又复遇逢一大臣。臣不修礼法。王子即使人打拍其身。大臣念言。此王子未得王位。用性如是。若得王者。不可而当。又闻阿育得天下。得坏五百大臣。我等相与立阿育为王。领此天下。

    又。德叉尸罗国反。诸臣共议。令修师摩王子去。王亦应可。即便往彼国。不能降伏。

    时。父王复得重疾。王语诸臣。吾今欲立修师摩为王。令阿育往至彼国。时。诸臣欲令阿育作王。以黄物涂阿育体及面手脚已。诸臣白王言。阿育王子今得重疾。诸臣即便庄严阿育。将至王所。今且立此子为王。我等后徐徐当立修师摩为王。时。王闻此语。甚以不喜。忧愁不乐。默然不对。

    时。阿育心念口言。我应正得王位者。诸天自然来。以水灌我顶。素缯系首。寻声诸天即以水灌阿育顶。素缯系首。时。王见此相貌。极生愁恼。即便命终。

    阿育王如礼法殡葬父王已。即立阿那楼陀为大臣。

    时。修师摩王子闻父崩背。今立阿育为王。心生不忍。即集诸兵。而来伐阿育。阿育王四门中。二门安二力士。第三门安大臣。自守东门。

    时。阿那楼陀大臣机关木象。又作阿育王像。像即骑象。安置东门外。又作无烟火坑聚。以物覆之。修师摩既来到时。阿那楼陀大臣语修师摩王子。欲作王者。阿育在东门。可往伐之。能得此王者。自然得作王。时。彼王子即趣东门。即堕火坑。便即死亡。

    尔时。有一大力士。名曰跋陀罗由陀。闻修师摩终亡。厌世。将无量眷属。于佛法中出家学道。加勤精进。逮得漏尽。成阿罗汉道。

    阿育王正法治化。时。诸臣辈以我等共立阿育为王故。轻慢于王。不行君臣之礼。王亦自知诸臣轻慢于我。

    时。王语诸臣曰。汝等可伐花果之树。植于刺棘。诸臣答曰。未尝见闻却除华果而植刺树。而见除伐刺树而植果实。乃至王三敕令伐。彼亦不从。

    尔时。国王忿诸大臣。即持利剑。杀五百大臣。又时。王将婇女眷属。出外园中游戏。见一无忧树。华极敷盛。王见已。此华树与我同名。心怀欢喜。王形体丑陋。皮肤粗涩。诸婇女辈。心不爱王。憎恶王故。以手毁折无忧华树。王从眠觉。见无忧树华狼藉在地。心生忿怒。系诸婇女。以火烧杀。王行暴恶。故曰暴恶阿育王。

    时。阿那楼陀大臣白王言。王不应为是法。云何以手自杀人。诸臣婇女。王今当立屠杀之人。应有所杀。以付彼人。王即宣教立屠杀者。彼有一山。名曰耆梨。中有一织师家。织师有一子。亦名耆梨。凶恶挝打系缚小男小女。及捕水陆之生。乃至拒逆父母。是故世人传云凶恶耆梨子。

    时。王诸使语彼。汝能为王斩诸凶人不。彼答曰。一切阎浮提有罪者。我能净除。况复此一方。

    时。诸使辈还启王言。彼人已得凶恶者。王言。觅将来也。诸使呼彼。彼答言。小忍。先奉辞父母。具说上事。父母言。子不应行是事。如是三敕。彼生不仁之心。即便杀父母已。然后乃至。

    诸使问曰。何以经久不速来也。时。彼凶恶具说上事。诸使者以是事具启王。王即敕彼。我所有罪人。事应至死。汝当知之。彼启王言。为我作舍。王乃至为其作舍屋室。极为端严。唯开一门。门亦极精严。于其中间。作治罪之法罗列。状如地狱。彼狱极为胜好。时。彼凶人启王言。今从王乞愿。若人来入此中者。不复得出。王答言。如汝所启乞愿。当以与汝。

    时。彼屠主往诣寺中。听诸比丘说地狱事。时。有比丘讲地狱经。有众生生地狱者。地狱即执彼罪人。以热铁钳钳开其口。以热铁丸着其口中。次融铜灌口。次复铁斧斩截其体。次复杻械枷锁检系其身。次复火车炉炭。次复铁镬。次复灰河。次复刀山剑树。具如天五使经所说。彼屠主具闻比丘说是诸事。关其住处。所作治罪之法如彼所说。按此法而治罪人。

    又一时。商主将其妇入于大海。入海时。妇便生子。名曰为海。如是在海十有余年。采诸重宝。还到本乡。道中值五百贼。杀于商主。夺彼宝物。

    尔时。商主之子见父伤死。及失宝物。厌世间苦故。于如来法中出家学道。还其本土。游行诸国。次至巴连弗邑。过此夜已。晨朝着衣持钵。入城次第乞食。误入屠杀舍中。

    时。彼比丘遥见舍里。见火车炉炭等治诸众生。如地狱中。寻生恐怖。衣毛皆竖。便欲出门。时。凶恶即往。执彼比丘言。入此中者。无有得出。汝今于此而死。比丘闻其所说。心生悲毒。泣泪满目。凶主问曰。汝云何如小儿啼。

    尔时。比丘以偈答曰。

    我不恐畏死　　志愿求解脱
    所求不成果　　是故我啼泣
    人身极难得　　出家亦复然
    遇释师子王　　自今不重睹

    尔时。凶主语比丘曰。汝今必死。何所忧恼。比丘复以哀言答云。乞我少时生命。可至一月。彼凶不听。如是日数渐减。止于七日。彼即听许。

    时。此比丘知将死不久。勇猛精进。坐禅息心。终不能得道。至于七日。时。王宫内人有事至死。送付凶恶之人。令治其罪。凶主将是女人着臼中。以杵捣之。令成碎末。

    时。比丘见是事。极厌恶此身。呜呼。苦哉。我不久亦当如是。而说偈言。

    呜呼大悲师　　演说正妙法
    此身如聚沫　　于义无有实
    向者美女色　　今将何所在
    生死极可舍　　愚人而贪着
    系心缘彼处　　今当脱锁木
    令度三有海　　毕竟不复生
    如是勤方便　　专精修佛法
    断除一切结　　得成阿罗汉

    时。彼凶恶人语此比丘。期限已尽。比丘问曰。我不解尔之所说。彼凶答曰。先期七日。今既已满。比丘以偈答曰。

    我心得解脱　　无明大黑闇
    断除诸有盖　　以杀烦恼贼
    慧日今已出　　鉴察心意识
    明了见生死　　今者愍人时
    随顺修圣法　　我今此身骸
    任尔之所为　　无复有吝惜

    尔时。彼凶主执彼比丘着铁镬油中。足与薪火。火终不然。假使然者。或复不热。凶主见火不然。打拍使者。而自然火。火即猛盛。久久。开铁镬盖。见彼比丘铁镬中莲华上坐。生希有心。即启国王。王即便严驾。将无量众。来看比丘。

    时。彼比丘调伏时至。即身升虚空。犹如雁王。示种种变化。如偈所说。

    王见是比丘　　身升在虚空
    心怀大欢喜　　合掌观彼圣
    我今有所白　　意中所不解
    形体无异人　　神通未曾有
    为我分别说　　修习何等法
    令汝得清净　　为我广敷演
    令得胜妙法　　我了法相已
    为汝作弟子　　毕竟无有悔

    时。彼比丘而作是念。我今调伏是王。多有所导。摄持佛法。当广分布如来舍利。安乐无量众生。于此阎浮提。尽令信三宝。以是因缘故。自显其德。而向王说偈言。

    我是佛弟子　　逮得诸漏尽
    又复是佛子　　不着一切有
    我今已调伏　　无上两足尊
    息心得寂静　　生死大恐怖
    我今悉得脱　　永离三有缚
    如来圣法中　　获得如是利

    时。阿育王闻彼比丘所说。于佛所生大敬信。又白比丘言。佛未灭度时。何所记说。比丘答言。佛记大王。于我灭后。过百岁之时。于巴连弗邑。有三亿家。彼国有王。名曰阿育。当王此阎浮提。为转轮王。正法治化。又复广布我舍利。于阎浮提立八万四千塔。佛如是记大王。然大王今造此大地狱。杀害无量民人。王今宜应慈念一切众生。施其无畏。令得安隐。佛之所记大王者。王当如法修行。而说偈言。

    当行哀愍心　　莫恼诸群生
    当修习佛法　　广布佛舍利

    时。彼阿育王于佛所极生敬信。合掌向比丘作礼。我得大罪。今向比丘忏悔。我之所作甚为不可。愿为佛子。受我忏悔。舍心勿复责。我愚人今复归命。而说偈言。

    我今归依佛　　无上胜妙法
    比丘诸众尊　　我今尽命归
    我今当勇猛　　奉受世尊敕
    于此阎浮提　　普立诸佛塔
    种种诸供养　　悬缯及幡幢
    庄严世尊塔　　妙丽世希有

    时。彼比丘度阿育王已。乘空而化。

    时。王从地狱出。凶主白王言。王不复得去。王曰。汝今欲杀我耶。彼曰。如是。王曰。谁先入此中。答曰。我是。王曰。若然者。汝先应取死。王即敕人。将此凶主着作胶舍里。以火烧之。又敕坏此地狱。施众生无畏。

    时。王欲建舍利塔。将四兵众。至王舍城。取阿阇世王佛塔中舍利。还复修治此塔。与本无异。如是取七佛塔中舍利。至罗摩村中。时。诸龙王将是王入龙宫中。王从龙索舍利供养。龙即与之。王从彼而出。如偈所说。

    罗摩罗村中　　所有诸佛塔
    龙王所奉事　　守护而供养
    王从龙索分　　诸龙开塔与
    即持此舍利　　渐进于余方

    时。王作八万四千金．银．琉璃．颇梨箧。盛佛舍利。又作八万四千宝瓶。以盛此箧。又作无量百千幡幢伞盖。使诸鬼神各持舍利供养之具。敕诸鬼神言。于阎浮提。至于海际。城邑聚落满一亿家者。为世尊立舍利塔。

    时。有国名着叉尸罗。三十六亿家。彼国人语鬼神言。三十六箧舍利与我等。起立佛塔。王作方便。国中人少者。令分与彼。令满家数。而立为塔。

    时。巴连弗邑有上座。名曰耶舍。王诣彼所。白上座曰。我欲一日之中。立八万四千佛塔。遍此阎浮提。意愿如是。如偈赞曰。

    大王名阿育　　于先八塔中
    各取其舍利　　于此阎浮提
    建立诸佛塔　　八万及四千
    纵广殊胜妙　　一日都使毕

    时。彼上座白王言。善哉。大王。克后十五日月食时。令此阎浮提起诸佛塔。如是乃至一日之中。立八万四千塔。世间民人。兴庆无量。共号名曰法阿育王。如偈赞曰。

    王圣种孔雀　　安乐世间人
    于此阎浮提　　建立胜妙塔
    本名为恶王　　今造胜妙业
    共号名法王　　相传至于后

    王已建八万四千塔。欢喜踊跃。将诸群臣往诣鸡雀精舍。白耶舍上座曰。更有比丘。佛所授记。当作佛事不。我当往诣彼所供养恭敬。

    上座答曰。佛临般涅槃时。降伏阿波罗龙王．陶师旃陀罗．瞿波梨龙。诣摩偷罗国。告阿难曰。于我般涅槃后。百年之中。当有长者。名瞿多。其子名曰优波崛多。当出家学道。无相佛教授于人。最为第一。当作佛事。佛告阿难曰。遥见彼山不。阿难白佛。见也。世尊。佛告阿难。此山名优留曼荼。是阿兰若处。名那荼婆低。随顺寂静。而偈赞曰。

    优波崛比丘　　教授最第一
    名闻振四方　　最胜之所记
    于我灭度后　　当得作佛事
    度诸众生类　　其数无有限

    时。王问上座曰。尊者优波崛今已出世不。上座答曰。已出世。出家学道。降伏烦恼。是阿罗汉。共诸无量比丘眷属一万八千。住在优留曼荼山中阿兰若处。哀愍众生。如佛说净妙法。度无量诸天及人。令入甘露城。王闻已。欢喜踊跃。即敕群臣。速办严驾。将无量眷属往诣彼所。修敬供养优波崛多。

    时。臣白王言。彼圣既在王国。宜当遣信奉迎之。彼自当来。王答臣曰。不宜遣信至彼所。应当自往。彼不宜来也。而说偈曰。

    汝得金刚舌　　那能不断坏
    谏我莫往彼　　亲近田舍人

    王即遣信。往彼尊者所言。某日当来尊所。时。尊者思惟。若王来者。无量将从。受诸大苦。遍杀害微虫．聚落人民。作是念已。答使者曰。我当自往诣王所。时。王闻尊者自来。欢喜踊跃。从摩偷罗至巴连弗邑。于其中间。开安舟航。于航悬诸幢盖。

    时。尊者优波崛愍念王故。将一万八千阿罗汉众。随于水道径至王国。时。国中人启王言。尊者优波崛将一万八千比丘众来至。

    王闻。大欢喜踊跃。即脱璎珞。价直十万。而授与之。王将诸大臣眷属。即出往尊者所。即为下食。五体投地。向彼作礼。长跪合掌。而作是言。我今领此阎浮提。受于王位。不以为喜。今睹尊者。踊跃无量。如来弟子。乃能如是。如睹于佛。而说偈言。

    寂灭已度世　　汝今作佛事
    世间愚痴灭　　如日照佛世
    为世作导师　　说法中第一
    众生可依怙　　我今大欢喜

    时。王敕使者宣令国界。尊者优波崛比丘今来此国。如是唱言。

    欲得富贵者　　远离贫穷苦
    常处天上乐　　解脱涅槃者
    当值优波崛　　修敬今供养
    未见诸佛者　　今睹优波崛

    时。王严饰国界。平治道路。悬缯幡盖。烧香散华。及诸伎乐。举国人民皆出奉迎尊者优波崛。供养恭敬。

    尔时。尊者优波崛白王言。大王。当以正法治化。哀愍众生。三宝难遇。于三宝中。常以供养恭敬。修念赞叹。广为人说。所以者何。如来．应供．等正觉知人见人。常为记说。我之正法。寄在国王。及我比丘僧等。而说偈曰。

    世雄人中尊　　正胜妙大法
    寄付于大王　　及我比丘僧

    时。王白优波崛曰。我已建正法。而说偈曰。

    我已造诸塔　　庄严诸国界
    种种兴供养　　幡幢及诸宝
    广布佛舍利　　遍于阎浮提
    我兴如是福　　意愿悉已满
    自身及妻儿　　珍宝及此地
    今已悉舍施　　供养贤圣塔

    时。尊者优波崛赞王言。善哉。善哉。大王应行如是法。而说偈言。

    舍身及财命　　世世无所忧
    受福无有穷　　必得无上觉

    时。王请尊者优波崛入城。设种种座。请尊者就座。众僧令往鸡雀精舍。白尊者曰。尊者颜貌端正。身体柔软。而我形体丑陋。肌肤粗涩。

    尊者说偈曰。

    我行布施时　　净心好财物
    不如王行施　　以沙施于佛

    时。王以偈报曰。

    我于童子时　　布施于沙土
    今获果如是　　何况余妙施

    尊者复以偈赞曰。

    快哉善大王　　布施诸沙土
    无上福田中　　植果无穷尽

    时。阿育王告诸大臣。我以沙布施于佛。获其果报如是。云何而不修敬于世尊。王复白优波崛言。尊者。示我佛所。说法．游行处所。当往供养礼拜。为诸后世众生摄受善根。而说偈言。

    示我佛说法　　诸国及住处
    供养当修敬　　为后众生故

    尊者言。善哉。善哉。大王能发妙愿。我当示王处所。为后众生。

    时。王将四兵军众。及持种种供养香华．幡幢。及诸伎乐。便将尊者发去。尊者至隆频林。此是如来生处。而说偈言。

    如来初生处　　生时行七步
    顾示诸四方　　举手指天上
    我今最后生　　当得无上道
    天上及于人　　我为无上尊

    时。王五体投地。供养礼拜。即立佛塔。尊者白王言。大王欲见诸天见佛生时行七步处不。王白言。愿乐欲见。

    时。尊者举手。指摩耶夫人所攀树枝。而告彼树神曰。树神。今现。令王见之。生大欢喜。寻声即见。住尊者边。而作是言。何所教敕。我当奉行。尊者语王言。此神见佛生时。

    王以偈问神曰。

    汝见严饰身　　生时青莲华
    足行于七步　　口中有所说

    神以偈答曰。

    我见相好身　　生时二足尊
    举足行七步　　口中有所说
    于诸天人中　　我为无上尊

    时。王问神言。佛生有何瑞应。神答言。我不能宣说妙胜诸事。今略说少分。

    光明能彻照　　身体具相好
    令人喜乐见　　感动于天地

    时。王闻神所说欢喜。施十万两珍宝而去。又将王入城里。语言。此处菩萨现三十二相．八十种好。庄严其体紫磨金色。时。王向此处作礼。兴种种供养。

    又将王至天寺中。语王言。太子生时。令向彼神礼。时。诸神悉礼菩萨。时。诸民人为菩萨立名。今是天中天。时。王复以种种供养。

    又将示处语王言。此处父王以菩萨示诸婆罗门。瞻其相德。王复种种供养。

    又示。此处菩萨学堂。此处学乘象。此处学乘马．乘车．弓弩。如是学一切伎术处。此处是菩萨治身。此处菩萨六万夫人游戏处。此处菩萨见老．病．死人。此处菩萨坐阎浮提树下。坐禅得离欲。树影不离身。父王向其作礼。此处菩萨将百千天神。出城而去。此处菩萨脱璎珞。与车匿遣马还国。而说偈曰。

    菩萨于此处　　脱璎珞及冠
    授与于车匿　　遣马还于国
    独行无有侣　　便入学道山

    又此处菩萨从猎师。易袈裟衣。被此衣已。而为出家。此处是仙人所稽请处。此处瓶沙王与菩萨半国处。此处问优蓝弗仙人。此处菩萨六年苦行。如偈所说。

    苦行于六年　　极受诸苦恼
    知此非真道　　弃舍所习行

    此处二女奉菩萨乳糜。如偈所说。

    大圣于此中　　受二女乳糜
    从此而起去　　往诣菩提树

    此处迦梨龙赞叹菩萨。如偈所说。

    此处迦梨龙　　赞叹于菩萨
    当随古时道　　证无上妙果

    时。王向尊者而说偈曰。

    我今欲见龙　　彼龙见佛者
    从此趣菩提　　证得胜妙果

    时。尊者以手指龙宫。语曰。迦梨龙王。汝以见佛。今当现身。时。龙王寻声即出。住在尊前。合掌白言。何所教敕。时。尊者语王曰。此龙王见佛。赞叹如来。

    时。王合掌向龙。而说偈曰。

    汝见金刚身　　我师无俦匹
    面如净满月　　为我说彼德
    十力之功德　　往诣道场时

    时。龙王以偈答曰。

    我今当演说　　足践于地时
    大地六种动　　光耀倍于日
    遍照三千界　　而趣菩提树

    时。王如是等处处种种供养。及立塔庙。

    时。尊者将王至道树下。语王曰。此树。菩萨摩诃萨以慈悲三昧力破魔兵众。得阿耨多罗三藐三菩提。而说偈言。

    牟尼牛王尊　　于此菩提树
    降伏恶魔军　　得胜菩提果
    天人中特尊　　无能与等者

    时。王舍无量珍宝。种种供养。及起大塔庙。

    此处四天王各持一钵。奉上于佛。合为一钵。此处于贾客兄弟所受诸饭食。此处如来诣波罗奈国时。阿时婆外道问佛。此处仙人园鹿野苑。如来于中为五比丘三转十二行法轮。而说偈言。

    此处鹿野苑　　如来转法轮
    三转十二行　　五人得道迹

    时。王于是处兴种种供养。及立塔庙。

    此处如来度优楼频螺迦叶等仙人为道。此处如来为瓶沙王说法。王得见谛。及无量民人．诸天得道。此处如来为天帝释说法。帝释及八万诸天得道。此处如来示大神力。种种变化。此处如来至天上。为母说法。将无量天众。下于人间。

    王复种种供养。及立塔庙。

    时。尊者语阿育王。至鸠尸那竭国。言。此处如来具足作佛事毕。于无余般涅槃而般涅槃。而说偈言。

    度脱诸天人　　修罗龙夜叉
    建立无尽法　　佛事既已终
    于有得寂灭　　大悲入涅槃
    如薪尽火灭　　毕竟得常住

    时。王闻是语。忧恼迷闷躃地。时。诸臣辈以水洗心面。良久得稣。啼泣涕零。如是乃至兴种种供养。立大塔庙。

    时。王复白尊者曰。我意愿欲得见佛诸大弟子佛之所记者。欲供养彼舍利。愿为示之。时。尊者白王言。善哉。善哉。大王能发如是妙心。

    时。尊者将王至舍卫国。入祇桓精舍。以手指塔。此是尊者舍利弗塔。王当供养。王曰。彼有何功德。尊者曰。是第二法王。随转法轮。而说偈言。

    一切众生智　　比于舍利弗
    十六之一分　　以除如来智
    如来转法轮　　是则能随转
    彼有无量德　　谁复能宣说

    时。王生大欢喜。舍十万两珍宝。供养其塔。而说偈言。

    我礼舍利弗　　解脱诸恐怖
    名称普于世　　智慧无有等

    次。复示大目揵连塔。王应供养此塔。

    王复问曰。彼有何功德。尊者答曰。是神足第一。以足指践地。地即震动。至于天宫。降伏难陀跋难陀龙王。而说偈曰。

    以足指动地　　至于帝释宫
    神足无与等　　谁能尽宣说
    二龙王凶暴　　见者莫不怖
    彼于神足力　　降伏息瞋恚

    时。王舍十万两珍宝。供养此塔。以偈赞曰。

    神足中第一　　离于老病死
    有如是功德　　今礼目揵连

    次。复示摩诃迦叶塔。语王言。此是摩诃迦叶塔。应当供养。王问曰。彼有何功德。答曰。彼少欲知足。头陀第一。如来施以半座及僧伽梨衣。愍念众生。兴立正法。即说偈曰。

    功德田第一　　愍念贫穷类
    着佛僧伽梨　　能建于正法
    彼有如是德　　谁能具宣说

    时。王舍十万两珍宝。供养是塔。以偈赞曰。

    常乐于寂静　　依止林薮间
    少欲知足富　　今礼大迦叶

    次。复示尊者薄拘罗塔。此是薄拘罗塔。应当供养。王问曰。彼有何功德。尊者答曰。彼无病第一。乃至不为人说一句法。寂默无言。王曰。以一钱供养。诸臣白王。功德既等。何故于此供养一钱。王告之曰。听吾所说。

    虽除无明痴　　智慧能鉴察
    虽有薄拘名　　于世何所益

    时。彼一钱还来至王所。时。大臣辈见是希有事。异口同音赞彼。呜呼。尊者。少欲知足。乃至不须一钱。

    复示阿难塔。语王言。此是阿难塔。应当供养。王曰。彼有何功德。答曰。此人是侍佛者。多闻第一。撰集佛经。而说偈曰。

    奉持牟尼钵　　念至能决断
    多闻之大海　　辩才柔软音
    能悦天人众　　善知三佛心
    一切悉明了　　功德之宝箧
    最胜所称叹　　降伏烦恼诤
    如是等功德　　应当修供养

    王即舍百亿两珍宝。而供养其塔。

    时。诸臣白王言。何故于此布施供养皆悉胜前。王曰。听吾所说心中所以。

    如来之体身　　法身性清净
    彼悉能奉持　　是故供养胜
    法灯常存世　　灭此愚痴冥
    皆由从彼来　　是故供养胜
    如大海之水　　牛迹所不容
    如是佛智海　　余人不能持
    唯有阿难尊　　一闻悉受持
    终无忘失时　　是故供养胜

    尔时。王如是种种供养。向尊者合掌。而作是言。

    我今受此形　　不复负此身
    修无量功德　　今为人中主
    我今取坚实　　造立诸塔庙
    庄严在于世　　如星庄严月
    奉佛弟子法　　应行诸礼节
    我今悉已作　　稽首尊者足
    蒙尊者恩力　　今见胜妙事
    快获大善利　　从是分别法

    尔时。王供养上种种事。恒偏至菩提道场树。此树下如来得阿耨多罗三藐三菩提。世间希有珍宝供养之事。供养菩提树。

    时。王夫人名曰低舍罗絺多。夫人作是念。王极爱念于我。我亦念王。王今舍我去。持诸珍宝至菩提树间。我今当作方便杀是菩提树。树既枯死。叶便凋落。王当不复往。彼可与我常相娱乐。即唤咒师。语咒师言。汝能杀菩提树不。彼答曰。能。与我千两金。

    时。夫人即与千两金钱。咒师往菩提树间。以咒咒树以线系树。时。树渐渐枯死。叶即萎落。未即枯死。其叶凋落。白夫人曰。复应以热乳浇树。乃可令枯。夫人白王。我今欲以乳供养菩提树。王曰。随卿意耶。如是乃至以热乳浇之。树即枯燥。

    时。诸夫人白王言。菩提树忽然枯死。叶叶变落。而说偈言。

    如来所依树　　名曰菩提者
    于是得正觉　　具足一切智
    大王今当知　　是树今枯死
    叶色亦变异　　不知何以故

    时。王闻是语。即迷闷躃地。诸人辈以水洗王心面。良久而稣。即便泣泪言。

    我见菩提树　　便见于如来
    今闻彼树死　　我今亦随没

    时。彼夫人见王忧愁不乐。而白王言。王勿忧恼。我当喜悦王心。王曰。若无彼树。我命亦无。如来于彼树得阿耨多罗三藐三菩提。彼树既无。我何用活耶。

    夫人闻王决定语。还复以冷乳灌菩提树下。彼树寻复更生。王闻以乳溉灌树还得生。日日送千瓮乳溉灌其本。树还复如先。诸夫人辈白王言。菩提树今复如先。无复有异。

    时。王闻已。即生欢喜。诣菩提树下。睹于菩提树。目不暂舍。而说偈言。

    诸王所未作　　瓶沙持国等
    我今应供养　　我今浴菩提
    诸乳及香水　　华香及涂香
    当复供养僧　　贤圣五部众

    时。王各办四宝瓮。金．银．琉璃．颇梨。盛诸香乳。及诸香汤。持种种饮食。幡幢．宝盖各有千种。及种种花香伎乐。受持八支斋布萨。着白净衣服。执持香炉。在于殿上。向四方作礼。心念口言。如来贤圣弟子在诸方者。怜愍我故。受我供养。而说偈言。

    如来贤圣子　　正顺寂诸根
    离诸三界欲　　诸天应供养
    今当悉来集　　受我微心惠
    哀愍副我意　　令法种增长
    常乐于寂止　　解脱诸所着
    如来之真子　　从法而化生
    诸天所供养　　哀愍于我故
    今当悉来集　　副我之微意
    诸圣在处处　　罽宾多波婆
    大林离波多　　阿耨大池边
    江河山薮间　　如是一切处
    诸圣在中者　　今当悉来集
    哀愍于我故　　副我之微意
    又在于天上　　尸梨沙宫殿
    香山石室中　　神通具足者
    今当悉来集　　哀愍于我故

    时。王如是语时。三十万比丘悉来集。彼大众中十万是阿罗汉。二十万是学人及凡夫比丘。上座之座无人坐。

    时。王问诸比丘。上座之座。云何而无人坐。时。彼大众中有一比丘。名曰耶舍。是大阿罗汉。具足六通。白王言。此座。上座之座。余者岂敢于中而坐。

    王复问曰。于尊者所。更有上座耶。尊者答曰。更有上座。大王。佛之所记。名曰宾头卢。是上座。应坐此处。

    王大欢喜。而作是言。于中有比丘见佛者不。尊者答曰。有也。大王。宾头卢者。犹故存世。

    王复白曰。可得见彼比丘不。尊者曰。大王。不久当见。寻当来至。

    时。王生大欢喜。而说偈言。

    我今快得利　　摄受于我故
    令我自目见　　尊者宾头卢

    时。尊者宾头卢将无量阿罗汉。次第相随。譬如雁王乘虚而来。在于上座处坐。诸比丘僧各修礼敬。次第而坐。

    时。王见尊者宾头卢头须皓白。辟支佛体。头面礼足。长跪合掌。睹尊者颜貌。而说偈言。

    我今之王位　　统领阎浮提
    不以为欢喜　　今得见尊者
    我今见尊者　　便是见生佛
    心怀大踊跃　　胜见于王位

    复白尊者曰。尊者见世尊耶。三界所尊仰。

    时。尊者宾头卢以手举眉毛。视王而言。

    我见于如来　　于世无譬类
    身作黄金色　　三十二相好
    面如净满月　　梵音声柔软
    伏诸烦恼诤　　常处于寂灭

    王复问曰。尊者何处见佛。尊者曰。如来将五百阿罗汉。俱初在王舍城安居。我尔时亦复在中。而说偈言。

    大牟尼世尊　　离欲相围绕
    在于王舍城　　结于夏三月
    我时在彼众　　恒住如来边
    大王今当知　　我自见真佛

    又复。佛住舍卫国时。如来大作神力。种种变化。作诸佛形。满在诸方。乃至阿迦尼吒天。我尔时亦在于中。见如来种种变化神通之相。而说偈言。

    如来神通力　　降伏诸外道
    佛游于十方　　我亲见彼相

    又复。如来在天上与母说法时。我亦在于中。与母说法竟。将诸天众从天上来。下僧迦奢国。时。我见此二事。天人受福乐。优波罗比丘尼化作转轮圣王。将无量眷属。乘空而来。诣世尊所。我亦见此。而说偈言。

    如来在天上　　于彼结夏坐
    我亦在于中　　牟尼之眷属

    又复。世尊住舍卫国。五百阿罗汉俱。时。给孤独长者女适在于富楼那跋陀那国。时。彼女请佛及比丘僧。时。诸比丘各乘空而往彼。我尔时以神力合大山。往彼受请。时世尊责我。汝那得现神足如是。我今罚汝。常在于世。不得取涅槃。护持我正法。勿令灭也。而说偈曰。

    世尊受彼请　　五百比丘俱
    时我以神力　　挑大山而去
    世尊责罚我　　住世未灭度
    护持我正法　　勿令法没尽

    又复。如来将诸比丘僧入城乞食。时。王共二童子沙土中戏。逢见佛来。捧于尘沙。奉上于佛。时。世尊记彼童子。于我灭度百岁之后。此童子于巴连弗邑当受王位。领阎浮提。名曰阿育。当广布我舍利。一日之中。当造八万四千塔。今王身是也。我尔时亦在于中。而说偈曰。

    王于童子时　　以沙奉上佛
    佛记于王时　　我亦亲在中

    时。王白尊者曰。尊者今住在何处。尊者答王曰。在于北山。山名揵陀摩罗。共诸同梵行僧。

    王复问曰。有几眷属。尊者答。六万阿罗汉比丘。尊者曰。王何须多问。今当施设供养于僧。食竟。使王欢喜。王言。如是。尊者。然我今先当供养佛念所觉菩提之树。然后香美饮食施设于僧。敕诸群臣。唱令国界。王今舍十万两金。布施众僧。千瓮香汤。溉灌菩提树。集诸五众。

    时。王子名曰拘那罗。在王右边。举二指而不言说。意欲二倍供养。大众见之。皆尽发笑。王亦发笑。而语言。呜呼。王子。乃有增益功德供养。

    王复言。我复以三十万两金供养众僧。复加千瓮香汤。洗浴菩提树。时。王子复举四指。意在四倍。

    时。王瞋恚。语臣曰。谁教王子作是事。与我兴竞。臣启王言。谁敢与王兴竞。然王子聪慧利根。增益功德。故作是事耳。

    时。王右顾视王子。白上座曰。除我库藏之物。余一切物。阎浮提夫人．婇女．诸臣．眷属。及我拘那罗子。皆悉布施贤圣众僧。唱令国界。集诸五众。而说偈曰。

    除王库藏物　　夫人及婇女
    臣民一切众　　布施贤圣僧
    我身及王子　　亦复悉舍与

    时。王．上座及比丘僧。以瓮香汤洗浴菩提树。

    时。菩提树倍复严好。增长茂盛。以偈颂曰。

    王浴菩提树　　无上之所觉
    树增于茂盛　　柯条叶柔软

    时。王及诸群臣生大欢喜。

    时。王洗浴菩提树已。次复供养众僧。时。彼上座耶舍语王言。大王。今大有比丘僧集。当发淳信心供养。时。王从上至下。自手供养。

    时。彼有二沙弥。得食已。各以麨团饼欢喜丸。更互相掷。王见即笑而言。此沙弥作小儿戏。供养讫已。王还上座前立。上座语王言。王莫生不信敬心。王答上座。无有不信敬心。然见二沙弥作小儿戏。如世间小儿。以土团更互相掷。如是二沙弥以麨团．以饼．欢喜丸。更互相掷。上座白王言。彼二沙弥是俱解脱阿罗汉。更相奉食。王闻是已。增其信心。而作是念。此二沙弥能展转相施。我今亦当于一切僧人施绢．劫贝。

    时。二沙弥知王心所念。二沙弥共相谓言。令王倍增敬信。一沙弥持镬授与王。一沙弥授以染草。王问彼沙弥。用作何等。二沙弥白王言。王因我故。施与众僧绢及劫贝。我欲令大王染成其色。施与众僧。

    时。王作是念。我虽心念。口未发言。此二达士得他心智。而知我心。王即稽首敬礼众僧。而说偈言。

    孔雀之族姓　　内外亲眷属
    因此惠施故　　悉皆获大利
    遭值良福田　　欢喜应时施

    时。王语沙弥言。我因汝等施僧衣。施僧衣已。复以三衣并四亿万两珍宝。嚫五部众。咒愿已。复以四十亿万两珍宝。赎取阎浮提宫人．婇女。及太子．群臣。

    阿育王所作功德。无量如是。


605.念处经

《杂阿含经·605.念处经》

    第五诵道品第一

    （六○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四念处。何等为四。谓身身观念处。受．心．法法观念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


606.念处经

《杂阿含经·606.念处经》

    （六○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四念处。何等为四。谓身身观念处。受．心．法法观念处。如是。比丘。于此四念处修习满足。精勤方便。正念．正知。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


607.净经

《杂阿含经·607.净经》

    （六○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有一乘道。净诸众生。令越忧悲。灭恼苦。得如实法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


608.甘露经

《杂阿含经·608.甘露经》

    （六○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘离四念处者。则离如实圣法。离如实圣法者。则离圣道。离圣道者。则离甘露法。离甘露法者。不得脱生．老．病．死．忧．悲．恼．苦。我说彼于苦不得解脱。

    若比丘不离四念处者。得不离圣如实法。不离圣如实者。则不离圣道。不离圣道者。则不离甘露法。不离甘露法者。得脱生．老．病．死．忧．悲．恼．苦。我说彼人解脱众苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


609.集经

《杂阿含经·609.集经》

    （六○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说四念处集．四念处没。谛听。善思。何等为四念处集．四念处没。食集则身集．食灭则身没。如是随身集观住。随身灭观住。随身集灭观住。则无所依住。于诸世间永无所取。

    如是触集则受集。触灭则受没。如是随集法观受住。随灭法观受住。随集灭法观受住。则无所依住。于诸世间都无所取。

    名色集则心集。名色灭则心没。随集法观心住。随灭法观心住。随集灭法观心住。则无所依住。于诸世间则无所取。

    忆念集则法集。忆念灭则法没。随集法观法住。随灭法观法住。随集灭法观法住。则无所依住。于诸世间则无所取。是名四念处集．四念处没。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


610.正念经

《杂阿含经·610.正念经》

    （六一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说修四念处。谛听。善思。云何修四念处。谓内身身观念住。精勤方便。正智正念。调伏世间忧悲。外身．内外身观住。精勤方便。正念正知。调伏世间忧悲。如是受．心．法。内法．外法．内外法观念住。精勤方便。正念正知。调伏世间忧悲。是名比丘修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    过去．未来修四念处亦如是说。


611.善聚经

《杂阿含经·611.善聚经》

    （六一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有善法聚．不善法聚。云何善法聚。所谓四念处。是为正说。所以者何。纯一满净聚者。所谓四念处。云何为四。谓身身观念处。受．心．法法观念处。云何不善聚。不善聚者。所谓五盖。是为正说。所以者何。纯一逸满不善聚者。所谓五盖。何等为五。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


612.弓经

《杂阿含经·612.弓经》

    （六一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如人执持四种强弓。大力方便射多罗树影。疾过无碍。如是如来四种声闻。增上方便。利根智慧。尽百年寿。于如来所百年说法教授。唯除食息．补泻．睡眠。中间常说．常听。智慧明利。于如来所说。尽底受持。无诸障碍。于如来所不加再问。如来说法无有终极。听法尽寿。百岁命终。如来说法犹不能尽。当知如来所说无量无边。名．句．味身亦复无量。无有终极。所谓四念处。何等为四。谓身念处。受．心．法念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    一切四念处经。皆以此总句。所谓是故。比丘。于四念处修习。起增上欲。精勤方便。正念正智。应当学。


613.不善聚经

《杂阿含经·613.不善聚经》

    （六一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有不善聚．善聚。何等为不善聚。谓三不善根。是名正说。所以者何。纯不善积聚者。谓三不善根。云何为三。谓贪不善根．恚不善根．痴不善根。云何为善聚。谓四念处。所以者何。纯善满具者。谓四念处。是名善说。云何为四。谓身念处。受．心．法念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如三不善根。

    如是三恶行。身恶行．口恶行．意恶行。

    三想。欲想．恚想．害想。

    三觉。欲觉．恚觉．害觉。

    三界。欲界．恚界．害界。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


614.大丈夫经

《杂阿含经·614.大丈夫经》

    （六一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。稽首佛足。退坐一面。白佛言。世尊。如所说大丈夫。云何名大丈夫．非大丈夫。

    佛告比丘。善哉。善哉。比丘能问如来大丈夫义。谛听。善思。当为汝说。若比丘身身观念住。彼身身观念住已。心不离欲。不得解脱。尽诸有漏。我说彼非为大丈夫。所以者何。心不解脱故。若比丘受．心．法法观念住。心不离欲。不得解脱。尽诸有漏。我不说彼为大丈夫。所以者何。心不解脱故。

    若比丘身身观念住。心得离欲。心得解脱。尽诸有漏。我说彼为大丈夫也。所以者何。心解脱故。若受．心．法法观念住。受．心．法法观念住已。心离贪欲。心得解脱。尽诸有漏。我说彼为大丈夫也。所以者何。心解脱故。是名。比丘。大丈夫及非大丈夫。

    佛说此经已。诸比丘闻佛所说。欢喜随喜。礼足而去。


615.比丘尼经

《杂阿含经·615.比丘尼经》

    （六一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难晨朝着衣持钵。入舍卫城乞食。于路中思惟。我今先至比丘尼寺。即往比丘尼寺。

    诸比丘尼遥见尊者阿难来。疾敷床座。请令就座。

    时。诸比丘尼礼尊者阿难足。退坐一面。白尊者阿难。我等诸比丘尼修四念处系心住。自知前后升降。

    尊者阿难告诸比丘尼。善哉。善哉。姊妹。当如汝等所说而学。凡修习四念处善系心住者。应如是知前后升降。

    时。尊者阿难为诸比丘尼种种说法。种种说法已。从座起去。

    尔时。尊者阿难于舍卫城中乞食还。举衣钵。洗足已。诣世尊所。稽首佛足。退坐一面。以比丘尼所说具白世尊。

    佛告阿难。善哉。善哉。应如是学四念处善系心住。知前后升降。所以者何。心于外求。然后制令求其心。散乱心．不解脱皆如实知。若比丘于身身观念住。于彼身身观念住已。若身耽睡。心法懈怠。彼比丘当起净信。取于净相。起净信心。忆念净相已。其心则悦。悦已生喜。其心喜已。身则猗息。身猗息已。则受身乐。受身乐已。其心则定。心定者。圣弟子当作是学。我于此义。外散之心摄令休息。不起觉想及已观想。无觉无观。舍念乐住。乐住已。如实知。受．心．法念亦如是说。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


616.厨士经

《杂阿含经·616.厨士经》

    （六一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当取自心相。莫令外散。所以者何。若彼比丘愚痴．不辩．不善。不取自心相而取外相。然后退减。自生障碍。譬如厨士愚痴．不辩。不善巧便调和众味。奉养尊主。酸咸酢淡。不适其意。不能善取尊主所嗜。酸咸酢淡。众味和之。不能亲侍尊主左右。伺其所须。听其所欲。善取其心。而自用意调和众味。以奉尊主。若不适其意。尊主不悦。不悦故不蒙爵赏。亦不爱念。愚痴比丘亦复如是。不辩．不善。于身身观住。不能除断上烦恼。不能摄取其心。亦复不得内心寂静。不得胜妙正念正知。亦复不得四种增上心法．现法乐住．本所未得安隐涅槃。是名比丘愚痴．不辩．不善。不能善摄内心之相而取外相。自生障碍。

    若有比丘黠慧才辩。善巧方便。取内心已。然后取于外相。彼于后时终不退减。自生障碍。譬如厨士黠慧聪辩。善巧方便。供养尊主。能调众味。酸咸酢淡。善取尊主所嗜之相。而和众味。以应其心。听其尊主所欲之味。数以奉之。尊主悦已。必得爵禄。爱念信重。如是黠慧厨士善取尊主之心。比丘亦复如是。身身观念住。断上烦恼。善摄其心。内心寂止。正念正知。得四增心法。现法乐住。得所未得安隐涅槃。是名比丘黠慧辩才。善巧方便。取内心相。摄持外相。终无退减。自生障碍。受．心．法观亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


617.鸟经

《杂阿含经·617.鸟经》

    （六一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时有一鸟。名曰罗婆。为鹰所捉。飞腾虚空。于空鸣唤言。我不自觉。忽遭此难。我坐舍离父母境界而游他处。故遭此难。如何今日为他所困。不得自在。鹰语罗婆。汝当何处自有境界而得自在。罗婆答言。我于田耕垄中自有境界。足免诸难。是为我家父母境界。

    鹰于罗婆起憍慢言。放汝令去。还耕垄中。能得脱以不。于是罗婆得脱鹰爪。还到耕垄大块之下。安住止处。然后于块上欲与鹰斗。

    鹰则大怒。彼是小鸟。敢与我斗。瞋恚极盛。迅飞直搏。于是罗婆入于块下。鹰鸟飞势。臆冲坚块。碎身即死。

    时。罗婆鸟深伏块下。仰说偈言。

    鹰鸟用力来　　罗婆依自界
    乘瞋猛盛力　　致祸碎其身
    我具足通达　　依于自境界
    伏怨心随喜　　自观欣其力
    设汝有凶愚　　百千龙象力
    不如我智慧　　十六分之一
    观我智胜殊　　摧灭于苍鹰

    如是。比丘。如彼鹰鸟。愚痴自舍所亲父母境界。游于他处。致斯灾患。汝等比丘亦应如是。于自境界所行之处。应善守持。离他境界。应当学。

    比丘。他处他境界者。谓五欲境界。眼见可意．爱念妙色。欲心染着。耳识声．鼻识香．舌识味．身识触。可意．爱念妙触。欲心染着。是名比丘他处他境界。比丘。自处父母境界者。谓四念处。云何为四。谓身身观念处。受．心．法法观念处。是故。比丘。于自行处父母境界而自游行。远离他处他境界。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


618.四果经

《杂阿含经·618.四果经》

    （六一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于四念处多修习。当得四果。四种福利。云何为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


619.私伽陀经

《杂阿含经·619.私伽陀经》

    （六一九）

    如是我闻。

    一时。佛在拘萨罗人间游行。于私伽陀聚落北身恕林中。

    尔时。世尊告诸比丘。过去世时有缘幢伎师。肩上竖幢。语弟子言。汝等于幢上下向护我。我亦护汝。迭相护持。游行嬉戏。多得财利。时。伎弟子语伎师言。不如所言。但当各各自爱护。游行嬉戏。多得财利。身得无为安隐而下。伎师答言。如汝所言。各自爱护。然其此义亦如我说。己自护时即是护他。他自护时亦是护己。心自亲近。修习随护作证。是名自护护他。云何护他自护。不恐怖他．不违他．不害他。慈心哀彼。是名护他自护。是故。比丘。当如是学。自护者修四念处。护他者亦修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


620.猿猴经

《杂阿含经·620.猿猴经》

    （六二○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。大雪山中。寒冰险处。尚无猿猴。况复有人。或复有山。猿猴所居。而无有人。或复有山。人兽共居。于猿猴行处。猎师以黐胶涂其草上。有黠猿猴远避而去。愚痴猿猴不能远避。以手小触。即胶其手。复以二手欲解求脱。即胶二手。以足求解。复胶其足。以口啮草。辄复胶口。五处同胶。联卷卧地。猎师既至。即以杖贯。担负而去。

    比丘当知。愚痴猿猴舍自境界父母居处。游他境界。致斯苦恼。如是。比丘。愚痴凡夫依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。眼见色已。则生染着。耳声．鼻香．舌味．身触皆生染着。愚痴比丘内根外境被五缚已。随魔所欲。是故。比丘。当如是学。于自所行处父母境界依止而住。莫随他处他境界行。云何。比丘。自所行处父母境界。谓四念处。身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


621.年少比丘经

《杂阿含经·621.年少比丘经》

    （六二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿难与众多比丘诣世尊所。稽首礼足。退坐一面。

    尊者阿难白佛言。世尊。此诸年少比丘当云何教授。云何为其说法。

    佛告阿难。此诸年少比丘当以四念处教令修习。云何为四。谓身身观念住。精勤方便。不放逸行。正智正念。寂定于心。乃至知身。受．心．法法观念住。精勤方便。不放逸行。正念正智。寂静于心。乃至知法。所以者何。若比丘住学地者。未得进上。志求安隐涅槃时。身身观念住。精勤方便。不放逸行。正念正智。寂静于心。受．心．法法观念住。精勤方便。不放逸行。正念正智。寂静于心。乃至于法远离。若阿罗汉诸漏已尽。所作已作。舍诸重担。尽诸有结。正知善解脱。当于彼时亦修身身观念住。精勤方便。不放逸行。正念正智。寂静于心。受．心．法法观念住。乃至于法得远离。

    时。尊者阿难欢喜随喜。作礼而去。


622.庵罗女经

《杂阿含经·622.庵罗女经》

    （六二二）

    如是我闻。

    一时。佛在跋祇人间游行。到鞞舍离国庵罗园中住。

    尔时。庵罗女闻世尊跋祇人间游行至庵罗园中住。即自庄严乘车。出鞞舍离城。诣世尊所。恭敬供养。诣庵罗园门。下车步进。遥见世尊与诸大众围绕说法。

    世尊遥见庵罗女来。语诸比丘。汝等比丘。勤摄心住。正念正智。今庵罗女来。是故诫汝。云何为比丘勤摄心住。若比丘已生恶不善法当断。生欲．方便。精进摄心。未生恶不善法不令起。未生善法令生。已生善法令住不忘。修习增满。生欲．方便。精勤摄心。是名比丘勤摄心住。

    云何名比丘正智。若比丘去来威仪常随正智。回顾视瞻。屈伸俯仰。执持衣钵。行住坐卧。眠觉语默。皆随正智住。是正智。

    云何正念。若比丘内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。是名比丘正念。是故汝等勤摄其心。正智正念。今庵罗女来。是故诫汝。

    时。庵罗女诣世尊所。稽首礼足。却住一面。

    尔时。世尊为庵罗女种种说法。示教照喜。示教照喜已。默然而住。

    尔时。庵罗女整衣服。为佛作礼。合掌白佛。唯愿世尊与诸大众明日受我请中食。

    尔时。世尊默然受请。庵罗女知世尊默然受请已。稽首礼足。还归自家。设种种食。布置床座。晨朝遣使白佛。时到。

    尔时。世尊与诸大众诣庵罗女舍。就座而坐。

    时。庵罗女手自供养种种饮食。食讫。澡漱．洗钵竟。时。庵罗女持一小床坐于佛前。听佛说法。

    尔时。世尊为庵罗女说随喜偈。

    施者人爱念　　多众所随从
    名称日增高　　远近皆悉闻
    处众常和雅　　离悭无所畏
    是故智慧施　　断悭永无余
    上生忉利天　　长夜受快乐
    尽寿常修德　　娱乐难陀园
    百种诸天乐　　五欲悦其心
    彼于此人间　　闻佛所说法
    为善逝弟子　　乐彼受化生

    尔时。世尊为庵罗女种种说法。示教照喜。示教照喜已。从座起而去。


623.世间经

《杂阿含经·623.世间经》

    （六二三）

    如是我闻。

    一时。佛住波罗奈仙人住处鹿野苑中。

    尔时。世尊告诸比丘。世间诸美色。世间美色者。能令多人集聚观看者不。

    诸比丘白佛。如是。世尊。

    佛告比丘。若世间美色。世间美色者。又能种种歌舞伎乐。复极令多众聚集看不。

    比丘白佛。如是。世尊。

    佛告比丘。若有世间美色。世间美色者。在于一处。作种种歌舞伎乐戏笑。复有大众云集一处。若有士夫不愚不痴。乐乐背苦。贪生畏死。有人语言。士夫。汝当持满油钵。于世间美色者所及大众中过。使一能杀人者。拔刀随汝。若失一滴油者。辄当断汝命。云何。比丘。彼持油钵士夫能不念油钵。不念杀人者。观彼伎女及大众不。

    比丘白佛。不也。世尊。所以者何。世尊。彼士夫自见其后有拔刀者。常作是念。我若落油一滴。彼拔刀者当截我头。唯一其心。系念油钵。于世间美色及大众中徐步而过。不敢顾眄。

    如是。比丘。若有沙门．婆罗门正身自重。一其心念。不顾声色。善摄一切心法。住于身念处者。则是我弟子。随我教者。云何为比丘正身自重。一其心念。不顾声色。摄持一切心法。住身念处。如是。比丘。身身观念住。精勤方便。正智正念。调伏世间贪忧。受．心．法法观念住亦复如是。是名比丘正身自重。一其心念。不顾声色。善摄心法。住四念处。

    尔时。世尊即说偈言。

    专心正念　　护持油钵
    自心随护　　未曾至方
    甚难得过　　胜妙微细
    诸佛所说　　言教利剑
    当一其心　　专精护持
    非彼凡人　　放逸之事
    能入如是　　不放逸教

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


624.郁低迦经

《杂阿含经·624.郁低迦经》

    （六二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者郁低迦来诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。当独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。正信非家。出家学道。如上广说。乃至不受后有。

    佛告郁低迦。如是。如是。如汝所说。但于我所说法。不悦我心。彼所事业亦不成就。虽随我后。而不得利。反生障碍。

    郁低迦白佛。世尊所说。我则能令世尊心悦。自业成就。不生障碍。唯愿世尊为我说法。我当独一静处。专精思惟。不放逸住。如上广说。乃至不受后有。如是第二．第三请。

    尔时。世尊告郁低迦。汝当先净其初业。然后修习梵行。

    郁低迦白佛。我今云何净其初业。修习梵行。

    佛告郁低迦。汝当先净其戒。直其见。具足三业。然后修四念处。何等为四。内身身观念住。专精方便。正智正念。调伏世间贪忧。如是外身．内外身身观念住。受．心．法法观念住。亦如是广说。

    时。郁低迦闻佛所说。欢喜随喜。从座起而去。

    时。郁低迦闻佛教授已。独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。着袈裟衣。正信非家。出家学道。乃至不受后有。

    如郁低迦所问。如是异比丘所问亦如上说。


625.婆醯迦经

《杂阿含经·625.婆醯迦经》

    （六二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘名婆醯迦。来诣佛所。稽首礼足。退坐一面。白佛言。世尊。善哉世尊。为我说法。

    如前郁低迦修多罗广说。差别者。如是。婆醯迦比丘。初业清净。身身观念住者。超越诸魔。受．心．法法观念住者。超越诸魔。

    时。婆醯迦比丘闻佛说法教诫已。欢喜随喜。作礼而去。独一静处。专精思惟。不放逸住。乃至不受后有。


626.比丘经

《杂阿含经·626.比丘经》

    （六二六）

    第二经亦如上说。差别者。如是。比丘。超越生死。


627.阿那律经

《杂阿含经·627.阿那律经》

    （六二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿那律陀诣佛所。稽首礼足。退坐一面。白佛言。世尊。若有比丘住于学地。未得上进安隐涅槃。而方便求。是圣弟子当云何于正法．律修习多修习。得尽诸漏。乃至自知不受后有。

    佛告阿那律。若圣弟子住于学地。未得上进安隐涅槃。而方便求。彼于尔时。当内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。如是圣弟子多修习已。得尽诸漏。乃至自知不受后有。

    尔时。尊者阿那律陀闻佛所说。欢喜随喜。作礼而去。


628.戒经

《杂阿含经·628.戒经》

    （六二八）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。时。尊者优陀夷．尊者阿难陀亦住巴连弗邑鸡林精舍。

    尔时。尊者优陀夷诣尊者阿难所。共相问讯慰劳已。退坐一面。语尊者阿难。如来．应供．等正觉所知所见。为诸比丘说圣戒。令不断．不缺．不择．不离．不戒取。善究竟．善持。智者所叹．所不憎恶。何故如来．应．等正觉所见。为诸比丘说圣戒。不断．不缺。乃至智者所叹．所不憎恶。

    尊者阿难语优陀夷。为修四念处故。何等为四。谓身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


629.不退转经

《杂阿含经·629.不退转经》

    （六二九）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    时。尊者跋陀罗问尊者阿难言。颇有法修习多修习。得不退转耶。

    尊者阿难语尊者跋陀罗。有法修习多修习。能令行者得不退转。谓四念处。何等为四。身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


630.清净经

《杂阿含经·630.清净经》

    （六三○）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    时。尊者跋陀罗问尊者阿难。颇有法修习多修习。令不净众生而得清净。转增光泽耶。

    尊者阿难语尊者跋陀罗。有法修习多修习。能令不净众生而得清净。转增光泽。谓四念处。身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


631.度彼岸经

《杂阿含经·631.度彼岸经》

    （六三一）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    时。尊者跋陀罗问尊者阿难。颇有法修习多修习。能令未度彼岸众生得度彼岸。

    尊者阿难语尊者跋陀罗。有法修习多修习。能令未度彼岸众生得度彼岸。谓四念处。何等为四。谓身身观念住受．心．法法观念住。

    时。二正士共论议已。各还本处。


632.阿罗汉经

《杂阿含经·632.阿罗汉经》

    （六三二）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    尊者跋陀罗问尊者阿难。颇有法修习多修习。得阿罗汉。

    尊者阿难语尊者跋陀罗。有法修习多修习。而得阿罗汉。谓四念处。何等为四。谓身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


633.一切法经

《杂阿含经·633.一切法经》

    （六三三）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。所说一切法。一切法者。谓四念处。是名正说。何等为四。谓身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


634.贤圣经

《杂阿含经·634.贤圣经》

    （六三四）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。若比丘于四念处修习多修习。名贤圣出离。何等为四。谓身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如出离。如是正尽苦．究竟苦边．得大果．得大福利．得甘露法．究竟甘露．甘露法作证。如上广说。


635.光泽经

《杂阿含经·635.光泽经》

    （六三五）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。若比丘于四念处修习多修习。未净众生令得清净。已净众生令增光泽。何等为四。谓身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如净众生。如是未度彼岸者令度．得阿罗汉．得辟支佛．得阿耨多罗三藐三菩提。亦如上说。


636.比丘经

《杂阿含经·636.比丘经》

    （六三六）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。当为汝说修四念处。何等为修四念处。若比丘。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。演说正法。上语亦善。中语亦善。下语亦善。善义善味。纯一满净。梵行显示。若族姓子．族姓女从佛闻法。得净信心。如是修学。见在家和合欲乐之过。烦恼结缚。乐居空闲。出家学道。不乐在家。处于非家。欲一向清净。尽其形寿。纯一满净。鲜白梵行。我当剃除须发。着袈裟衣。正信非家。出家学道。作是思惟已。即便放舍钱财亲属。剃除须发。着袈裟衣。正信非家。出家学道。正其身行。护口四过。正命清净。习贤圣戒。守诸根门。护心正念。眼见色时。不取形相。若于眼根住不律仪。世间贪忧．恶不善法常漏于心。而今于眼起正律仪。耳．鼻．舌．身．意起正律仪。亦复如是。

    彼以贤圣戒律成就。善摄根门。来往周旋。顾视屈伸。坐卧眠觉语默。住智正智。彼成就如此圣戒。守护根门。正智正念。寂静远离。空处．树下．闲房独坐。正身正念。系心安住。断世贪忧。离贪欲。净除贪欲。断世瞋恚．睡眠．掉悔．疑盖。离瞋恚．睡眠．掉悔．疑盖。净除瞋恚．睡眠．掉悔．疑盖。断除五盖恼心。慧力羸。诸障碍分。不趣涅槃者。是故。内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念住。亦如是说。是名比丘修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


637.波罗提木叉经

《杂阿含经·637.波罗提木叉经》

    （六三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修四念处。如上广说。差别者。乃至如是出家已。住于净处。摄受波罗提木叉律仪。行处具足。于细微罪生大怖畏。受持学戒。离杀．断杀．不乐杀生。乃至一切业迹如前说。衣钵随身。如鸟两翼。如是学戒成就。修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


638.纯陀经

《杂阿含经·638.纯陀经》

    （六三八）

    如是我闻。

    一时。佛在王舍城迦兰陀竹园。尔时。尊者舍利弗住摩竭提那罗聚落。疾病涅槃。纯陀沙弥瞻视供养。

    尔时。尊者舍利弗因病涅槃。

    时。纯陀沙弥供养尊者舍利弗已。取余舍利。担持衣钵。到王舍城。举衣钵。洗足已。诣尊者阿难所。礼尊者阿难足已。却住一面。白尊者阿难。尊者当知。我和尚尊者舍利弗已涅槃。我持舍利及衣钵来。

    于是尊者阿难闻纯陀沙弥语已。往诣佛所。白佛言。世尊。我今举体离解。四方易韵。持辩闭塞。纯陀沙弥来语我言。和尚舍利弗已涅槃。持余舍利及衣钵来。

    佛言。云何。阿难。彼舍利弗持所受戒身涅槃耶。定身．慧身．解脱身．解脱知见身涅槃耶。

    阿难白佛言。不也。世尊。

    佛告阿难。若法我自知。成等正觉所说。谓四念处．四正断．四如意足．五根．五力．七觉支．八道支涅槃耶。

    阿难白佛。不也。世尊。虽不持所受戒身乃至道品法而涅槃。然尊者舍利弗持戒多闻。少欲知足。常行远离。精勤方便。摄念安住。一心正受捷疾智慧．深利智慧．超出智慧．分别智慧．大智慧．广智慧．甚深智慧．无等智慧。智宝成就。能示．能教．能照．能喜舍．能赞叹。为众说法。是故。世尊。我为法故。为受法者故。愁忧苦恼。

    佛告阿难。汝莫愁忧苦恼。所以者何。若生．若起．若作。有为败坏之法。何得不坏。欲令不坏者。无有是处。我先已说。一切所爱念种种诸物．适意之事。一切皆是乖离之法。不可常保。譬如大树。根．茎．枝．叶．华．果茂盛。大枝先折。如大宝山。大岩先崩。如是。如来大众眷属。其大声闻先般涅槃。若彼方有舍利弗住者。于彼方我则无事。然其彼方。我则不空。以有舍利弗故。我先已说故。汝今。阿难。如我先说。所可爱念种种适意之事。皆是别离之法。是故汝今莫大愁毒。阿难。当知。如来不久亦当过去。是故。阿难。当作自洲而自依。当作法洲而法依。当作不异洲不异依。

    阿难白佛。世尊。云何自洲以自依。云何法洲以法依。云何不异洲不异依。

    佛告阿难。若比丘身身观念处。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念处。亦如是说。阿难。是名自洲以自依．法洲以法依．不异洲不异洲依。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


639.布萨经

《杂阿含经·639.布萨经》

    （六三九）

    如是我闻。

    一时。佛住摩偷罗国跋陀罗河侧伞盖庵罗树林中。尊者舍利弗．目揵连涅槃未久。尔时。世尊月十五日布萨时。于大众前敷座而坐。

    尔时。世尊观察众会已。告诸比丘。我观大众。见已虚空。以舍利弗．大目揵连般涅槃故。我声闻唯此二人善能说法。教诫．教授。辩说满足。有二种财。钱财及法财。钱财者从世人求。法财者从舍利弗．大目揵连求。如来已离世财及法财。

    汝等莫以舍利弗．目揵连涅槃故愁忧苦恼。譬如大树。根．茎．枝．叶．华．果茂盛。大枝先折。亦如宝山。大岩先崩。如是。如来大众之中。舍利弗．目揵连二大声闻先般涅槃。是故。比丘。汝等勿生愁忧苦恼。何有生法．起法．作法．为法．坏败之法而不磨灭。欲令不坏。无有是处。我先已说。一切可爱之物皆归离散。我今不久亦当过去。是故汝等当知。自洲以自依．法洲以法依．不异洲不异依。谓内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。是名自洲以自依。法洲以法依。不异洲不异依。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


640.法灭尽相经

《杂阿含经·640.法灭尽相经》

    （六四○）

    尔时。世尊告尊者阿难。此摩偷罗国。将来世当有商人子。名曰掘多。掘多有子。名优波掘多。我灭度后百岁。当作佛事。于教授师中最为第一。阿难。汝遥见彼青色丛林不。

    阿难白佛。唯然。已见。世尊。

    阿难。是处名为优留曼荼山。如来灭后百岁。此山当有那吒跋置迦阿兰若处。此处随顺寂默最为第一。

    尔时。世尊作是念。我若以教法付嘱人者。恐我教法不得久住。若付嘱天者。恐我教法亦不得久住。世间人民则无有受法者。我今当以正法付嘱人．天。诸天．世人共摄受法者。我之教法则千岁不动。尔时。世尊起世俗心。

    时。天帝释及四大天王知佛心念。来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告天帝释及四大天王。如来不久当于无余涅槃而般涅槃。我般涅槃后。汝等当护持正法。

    尔时世尊复告东方天王。汝当于东方护持正法。次告南方．西方．北方天王。汝当于北方护持正法。过千岁后。我教法灭时。当有非法出于世间。十善悉坏。阎浮提中。恶风暴起。水雨不时。世多饥馑。雨则灾雹。江河消减。华果不成。人无光泽。虫村鬼村悉皆磨灭。饮食失味。珍宝沉没。人民服食粗涩草木。

    时。有释迦王．耶槃那王．钵罗婆王．兜沙罗王。众多眷属。如来顶骨．佛牙．佛钵安置东方。西方有王。名钵罗婆。百千眷属。破坏塔寺。杀害比丘。北方有王。名耶槃那。百千眷属。破坏塔寺。杀害比丘。南方有王。名释迦。百千眷属。破坏塔寺。杀害比丘。东方有王。名兜沙罗。百千眷属。破坏塔寺。杀害比丘。四方尽乱。诸比丘来集中国。

    时。拘睒弥国有王。名摩因陀罗西那。其王生子。手似血涂。身似甲胄。有大勇力。其生之日。五百大臣生五百子。皆类王子。血手胄身。

    时。拘睒弥国。一日雨血。拘睒弥王见此恶相。即大恐怖。请问相师。相师白王。王今生子。当王阎浮提。多杀害人。生子七日。字曰难当。年渐长大。时。四恶王从四方来杀人民。摩因陀罗西那王闻则恐怖。

    时。有天神告言。大王且立难当为王。足能降伏彼四恶王。时。摩因陀罗西那王受天神教。即舍位与子。以髻中明珠冠其子首。集诸大臣。香水灌顶。召五百大臣同日生子。身被甲胄。从王出征。与四恶王大众战。胜。杀害都尽。王阎浮提。治在拘睒弥鞞国。

    尔时。世尊告四大天王。巴连弗国。于彼国当有婆罗门。名曰阿耆尼达多。通达比陀经论。彼婆罗门当纳妻。后时。中阴众生当来与其作子。入母胎中时。彼母欲与人论议。彼婆罗门即问诸相师。相师答云。是胎中众生当了达一切论。故令母生如是论议之心。欲将人论议。如是日月满足。出生母胎。以为童子。了达一切经论。恒以经论教授五百婆罗门子。及余诸论教授余人。以医方教医方者。如是有众多弟子。有众多弟子故。名曰弟子。次当从父母求出家学道。乃至父母听其出家。彼即于我法中出家学道。通达三藏。善能说法。辩才巧妙。言语谈说。摄多眷属。

    又复。世尊告四大天王。即此巴连弗邑国中。当有大商主。名曰须陀那。中阴众生来入母胎。彼众生入母胎时。令母质直柔和。无诸邪想。诸根寂静。

    时。彼商主即问相师。相师答曰。胎中众生极为良善。故令母如是。乃至诸根寂静。至月满足。便生童子。名曰修罗他。年纪渐长。乃至启白父母。求出家学道。父母即听。于我法中出家学道。勤行精进。修习道业。便得漏尽。证阿罗汉果。然寡闻．少欲．知足及少知。旧居在山薮林间。山名揵陀摩罗。

    时。彼圣人恒来为难当王说法。彼父王当无常。无常之日。难当见父过世。两手抱父尸。悲号啼哭。忧恼伤心。时。彼三藏将多眷属来诣王所。为王说法。王闻法已。忧恼即止。于佛法中生大敬信。而发声唱言。自今以后。我施诸比丘无恐畏。适意为乐。而问比丘。前四恶王毁灭佛法有几年岁。诸比丘答云。经十二年。王心念口言。作师子吼。我当十二年中。当供养五众。乃至办诸供具。即便行施。行施之日。天当降香泽之雨。遍阎浮提。一切实种皆得增长。诸方人众皆持供养。来诣拘睒弥国。供养众僧。

    时。诸比丘大得供养。诸比丘辈食人信施。而不读诵经书。不萨阇为人受经。戏论过日。眠卧终夜。贪着利养。好自严饰。身着妙服。离诸出要．寂静．出家．三菩提乐。形类比丘。离沙门功德。是法中之大贼。助作末世坏正法幢。建恶魔幢。灭正法炬。然烦恼火。坏正法鼓。毁正法轮。消正法海。坏正法山。破正法城。拔正法树。毁禅定智慧。断戒璎珞。污染正道。

    时。彼天．龙．鬼神．夜叉．乾闼婆等。于诸比丘所生恶意。毁訾诸比丘。厌恶．远离。不复相亲。异口同音。呜呼。如是恶比丘。不应于如来法中。而说偈言。

    非吉行恶行　　行诸邪见法
    此诸愚痴人　　打坏正法山
    行诸恶戒法　　弃诸如法行
    舍诸胜妙法　　拔除今佛法
    不信不调伏　　乐行诸恶行
    谄伪诳世间　　打破牟尼法
    毁形习诸恶　　凶暴及千行
    依法诳世人　　忿恨自贡高
    贪着求名利　　无恶业不备
    如佛所说法　　法没有是相
    今者悉已见　　智者所轻贱
    此法今出已　　牟尼正法海
    不久当枯竭　　正法今少在
    恶人复来灭　　毁坏我正法

    时。彼诸天．龙．神等皆生不欢喜心。不复当护诸比丘。而同声唱言。佛法却后七日灭尽。号啕悲泣。共相谓言。至比丘说戒日。共相斗诤。如来正法于中而灭。如是诸天悲恼啼泣。

    时。拘睒弥城中有五百优婆塞。闻诸天之言。共诣诸比丘众中。谏诸比丘斗诤。而说偈言。

    呜呼苦剧岁　　愍念群生生
    其法今便灭　　释师子王法
    恶轮坏法轮　　如是尽金刚
    乃能不即坏　　安隐时已灭
    危险法已起　　明智人已过
    今见如是相　　当知不复久
    牟尼法断灭　　世间无复明
    离垢寂灭口　　牟尼日今没
    世人失伏藏　　善恶无差别
    善恶无差已　　谁能得正觉
    法灯今在世　　及时行诸善
    无量诸福田　　此法今当灭
    是故我等辈　　知财不坚牢
    及时取坚实

    至十五日说戒时。法当没。尔日五百优婆塞。一日之中。造五百佛塔。时。诸优婆塞各有余务。不复来往众僧众中。

    尔时。住揵陀摩罗山修罗他阿罗汉观阎浮提。今日何处有众僧说戒。见有拘睒弥国如来弟子说戒为布萨。即诣拘睒弥。

    时。彼僧众乃有百千人。中唯有一阿罗汉。名曰修罗他。又复有一三藏。名曰弟子。此是如来最后大众集。尔时。维那行沙罗筹。白三藏上座言。众僧已集。有百千人。今为说波罗提木叉。时。彼上座答言。阎浮提如来弟子皆来集此。数有百千。如是众中。我为上首。了达三藏。尚不学戒律。况复余者而有所学。今当为谁而说戒律。而说偈言。

    今是十五日　　夜静月清明
    如是诸比丘　　今集听说戒
    一切阎浮提　　僧众最后集
    我是众中上　　不学戒律法
    况复余僧众　　而有所学习
    何能牟尼法　　释迦师子王
    彼戒谁有持　　是人乃能说

    尔时。彼阿罗汉修罗他立上座前。合掌白上座言。上座。但说波罗提木叉。如佛在世时。舍利弗．目揵连等大比丘众所学法。我今已悉学。如来虽灭度。于今已千岁。彼所制律仪。我悉已备足。而说偈言。

    上座听我说　　我名修罗他
    漏尽阿罗汉　　僧中师子吼
    牟尼真弟子　　信佛诸鬼神
    闻彼圣所说　　悲哀泣流泪
    低头念法灭　　从今去已后
    无有说法者　　毗尼别解脱
    不复在于世　　法桥今已坏
    法水不复流　　法海已枯竭
    法山已崩颓　　法会从今绝
    法幢不复见　　法足不复行
    律仪戒永没　　法灯不复照
    法轮不复转　　闭塞甘露门
    法师不在世　　善人说妙道
    众生不识善　　不异于野兽

    尔时。佛母摩诃摩耶夫人天上来下。诣诸众僧所。号啕啼泣。呜呼。苦哉。是我之子经历阿僧祇劫。修诸苦行。不顾劳体。积德成佛。今者忽然消灭。而说偈言。

    我是佛亲母　　我子积苦行
    经历无数劫　　究竟成真道
    悲泣不自胜　　今法忽磨灭
    呜呼智慧人　　尔今何所在
    持法舍诤讼　　从佛口所生
    诸王无上尊　　真实佛弟子
    头陀修妙行　　宿止林薮间
    如是真佛子　　今为何所在
    今者于世间　　无有诸威德
    旷野山林间　　诸神寂无言
    施戒愍群生　　信戒自庄严
    忍辱质直行　　观察诸善恶
    如是诸胜法　　今忽都已尽

    尔时。彼上座弟子作是念言。彼修罗他比丘自言。如来所制戒律。我悉备持。尔时。上座有弟子。名曰安伽陀。起不忍之心。极生忿恨。从座起。骂辱彼圣。汝是下座比丘。愚痴无智。而毁辱我和上。即持利刀。杀彼圣人。而说偈言。

    我名安伽陀　　失沙之弟子
    利剑杀汝身　　自谓我有德

    尔时。有一鬼名曰大提木佉。作是念言。世间唯有此一阿罗汉。而为恶比丘弟子所害。执持金刚利杵。杵头火然。以此打破彼头。即便命终。而说偈言。

    我是恶鬼神　　名大提木佉
    以此金刚杵　　破汝头七分

    尔时。阿罗汉弟子见彼弟子杀害其师。忿恨不忍。即杀三藏。尔时。诸天．世人悲哀啼泣。呜呼。苦哉。如来正法今便都尽。寻即此大地六种震动。无量众生号啕啼泣。极为愁恼。呜呼。今日正法不复现世。作是语已。各各离散。

    尔时。拘睒弥国五百优婆塞闻已。往诣寺中。举手拍头。高声大哭。呜呼。如来愍念世间。济诸群生。无有巨细。谁当为我说法义。今者。人．天解脱不复可得。众生今日犹在闇瞑。无有引导。长习诸恶。以此为欢。如诸野兽。不闻牟尼妙法。身坏命终。堕在三涂。譬如流星。世人从今已后。无复念慧．寂静．三昧．十力妙法。

    尔时。拘睒弥王闻诸比丘杀真人阿罗汉及三藏法师。心生悲恼。惋慨而坐。尔时。诸邪见辈诤竞打破塔庙。及害比丘。从是佛法索然顿灭。

    尔时。世尊语释提桓因。四大天王。诸天．世人于我灭度之后。法尽之相。如上所说。是故汝等。今者不可不以勤力加于精进。护持正法。久令在世。

    尔时。诸天．世人闻佛所说。各各悲颜。以手挥泪。顶礼佛足。各自退去。


641.阿育王施半阿摩勒果因缘经

《杂阿含经·641.阿育王施半阿摩勒果因缘经》

    （六四一）

    阿育王施半阿摩勒果因缘经。

    阿育王于如来法中得大敬信。时。王问诸比丘言。谁于如来法中行大布施。

    诸比丘白王言。给孤独长者最行大施。

    王复问曰。彼施几许宝物。

    比丘答曰。以亿千金。

    王闻已。如是思惟。彼长者尚能舍亿千金。我今为王。何缘复以亿千金施。当以亿百千金施。

    时。王起八万四千佛塔。于彼一一塔中复施百千金。复作五岁大会。会有三百千比丘。用三百亿金供养于彼僧众中。第一分是阿罗汉。第二分是学人。第三分是真实凡夫。除私库藏。此阎浮提夫人．婇女．太子．大臣施与圣僧。四十亿金还复赎取。如是计挍。用九十六亿千金。乃至王得重病时。王自知命欲终尽。

    时。有大臣名罗陀崛多。时。王宿命是施佛土时同伴小儿。时。彼大臣罗陀崛多见王重病。命垂欲尽。稽首以偈问曰。

    颜貌常鲜泽　　百千婇女绕
    譬如诸莲华　　蜜蜂当聚集
    今睹圣王颜　　无有诸鲜泽

    王即以偈答。

    我今无所忧　　失财及王位
    此身及余亲　　及诸种种宝
    我今所愁者　　不复睹贤圣
    四事以供养　　我今唯念此
    颜色有变异　　心意无所宁

    又复。我常所愿。欲以满亿百千金作功德。今愿不得满足。便就后世时。计挍前后所施金银珍宝。唯减四亿未满。王即办诸珍宝。送与鸡雀寺中。

    法益之子。名三波提。为太子诸臣等。启太子言。大王将终不久。今以此珍宝送与寺舍中。今库藏财宝已竭。诸王法以物为尊。太子今宜断之。勿使大王用尽也。时。太子即敕典藏者。勿复出与大王用之。

    时。大王自知索诸物不复能得。所食金器送与寺中。时。太子令断金器。给以银器。王食已。复送与寺中。又断银器。给以铜器。王亦以此送与寺中。又断铜器。给以瓦器。

    时。大王手中有半阿摩勒果。悲泪告诸大臣。今谁为地主。

    时。诸臣启白大王。王为地主。

    时。王即说偈答曰。

    汝等护我心　　何假虚妄语
    我今坐王位　　不复得自在
    阿摩勒半果　　今在于我手
    此即是我有　　于是得自由
    呜呼尊富贵　　可厌可弃舍
    先领阎浮提　　今一旦贫至
    如恒河驶流　　一逝而不返
    富贵亦复然　　逝者不复还

    又复。如佛偈所说。

    凡盛必有衰　　以衰为究竟
    如来神口说　　真实无有异
    先时所教令　　速疾无有碍
    今有所求索　　无复从我教
    如风碍于山　　如水碍于岸
    我今所教令　　于今已永绝
    将从无量众　　击鼓吹贝螺
    常作诸伎乐　　受诸五欲乐
    婇女数百众　　日夜自娱乐
    今者都永尽　　如树无花实
    颜貌转枯尽　　色力亦复然
    如花转萎悴　　我今亦复尔

    时。阿育王呼侍者言。汝今忆我恩养。汝持此半阿摩勒果送鸡雀寺中。作我意。礼拜诸比丘僧足。白言。阿育王问讯诸大圣众。我是阿育王。领此阎浮提。阎浮提是我所有。今者顿尽。无有财宝布施众僧。于一切财而不得自在。今唯此半阿摩勒果。我得自由。此是最后布施檀波罗蜜。哀愍我故。纳受此施。令我得供养僧福。而说偈言。

    半阿摩勒果　　是我之所有
    于我得自在　　今舍于大众
    缘心在于圣　　更无济我者
    怜愍于我故　　纳受阿摩勒
    为我食此施　　因是福无量
    世世受妙乐　　用之无有尽

    时。彼使者受王敕已。即持此半阿摩勒果。至鸡雀寺中。至上座前。五体着地作礼。长跪合掌。向上座而说偈曰。

    领于阎浮提　　一伞系一鼓
    游行无所碍　　如日照于世
    业行报已至　　在世不复久
    无有王威德　　如日云所翳
    号曰阿育王　　稽首礼僧足
    送此布施物　　谓半阿摩勒
    愿求来世福　　哀愍彼王故
    圣众愍彼故　　受是半果施

    时。彼上座告诸大众。谁闻是语而不厌世间。我等闻是事。不可不生厌离。如佛经所说。见他衰事。应生厌离。若有识类众生者。闻是事岂得不舍世间。而说偈曰。

    人王世中最　　阿育孔雀姓
    阎浮提自在　　阿摩勒为主
    太子及诸臣　　共夺大王施
    送半阿摩勒　　降伏吝财者
    使彼生厌心　　愚夫不识施
    因果受妙乐　　示送半摩勒

    时。彼上座作是念言。云何令此半阿摩勒。一切众僧得其分食。即教令研磨。着石榴羹中。行已。众僧一切皆得周遍。

    时。王复问傍臣曰。谁是阎浮提王。

    臣启王言。大王是也。

    时。王从卧起而坐。顾望四方。合掌作礼。念诸佛德。心念口言。我今复以此阎浮提施与三宝。随意用之。而说偈曰。

    今此阎浮提　　多有珍宝饰
    施与良福田　　果报自然得
    以此施功德　　不求天帝释
    梵王及人主　　世界诸妙乐
    如是等果报　　我悉不用受
    以是施功德　　疾得成佛道
    为世所尊仰　　成得一切智
    世间作善友　　导师最第一

    时。王以此语尽书纸上。而封缄之。以齿印印之。作如是事毕。便即就尽。

    尔时。太子及诸臣．宫人．婇女．国界人民。兴种种供养葬送。如王之法而阇维之。

    尔时。诸臣欲立太子绍王位。中有一大臣。名曰阿那罗陀。语诸臣曰。不得立太子为王。所以者何。大王阿育在时。本誓愿满十万亿金作诸功德。唯减四亿。不满十万。以是故。今舍阎浮提施与三宝。欲令满足。今是大地属于三宝。云何而立为王。

    时。诸臣闻已。即送四亿诸金。送与寺中。即便立法益之子为王。名三波提。次复太子。名毗梨诃波低。为绍王位。毗梨诃波低太子。名曰毗梨诃西那。次绍王位。毗梨诃西那太子。名曰沸沙须摩。次绍王位。沸沙须摩太子。名曰沸沙蜜多罗。次绍王位。

    时。沸沙蜜多罗问诸臣曰。我当作何等事。令我名德久存于世。

    时。贤善诸臣信乐三宝者。启王言。阿育大王是王之前种姓。彼王在世。造立八万四千如来塔。复兴种种供养。此之名德。相传至今。王欲求此名者。当造立八万四千塔。及诸供养。

    王言。大王阿育有大威德。能办此事。我不能作。更思余事。

    中有恶臣。不信向者。启王言。世间二种法传世不灭。一者作善。二者作恶。大王阿育作诸善行。王今当行恶行。打坏八万四千塔。

    时。王用佞臣语。即兴四兵众。往诣寺舍。坏诸塔寺。王先往鸡雀寺中。寺门前有石师子。即作师子吼。王闻之即大惊怖。非生兽之类。而能吼鸣。还入城中。如是再三。欲坏彼寺。

    时。王呼诸比丘来。问诸比丘。使我坏塔为善。坏僧房为善。

    比丘答曰。二不应行。王其欲坏者。宁坏僧房。勿坏佛塔。

    时。王杀害比丘。及坏塔寺。如是渐渐至婆伽罗国。又复唱令。若有人能得沙门释子头来者。赏之千金。

    尔时。彼国中有一阿罗汉。化作众多比丘头。与诸百姓。令送至于王所。令王库藏财宝竭尽。时。彼王闻阿罗汉作如是事。倍复瞋恚。欲杀彼阿罗汉。

    时。彼罗汉入灭尽正受。王作无量方便。杀彼圣人。终不能得。入灭尽三昧力故。不伤其体。如是渐进至佛塔门边。

    彼所塔中。有一鬼神。止住其中。守护佛塔。名曰牙齿。彼鬼神作是念。我是佛弟子。受持禁戒。不杀害众生。我今不能杀害于王。又复作念。有一神名曰为虫。行诸恶行。凶暴勇健。求索我女。我不与之。今者为护正法故。当嫁与彼。令其守护佛法。即呼彼神语言。我今嫁女与汝。然共立约誓。汝要当降伏此王。勿使兴诸恶行。坏灭正法。

    时。王所有一大鬼神。名曰乌茶。威德具足。由彼神故不奈王何。时。牙齿神作方便。今日王威势自然由此鬼神。我今诱诳共作亲厚。如是与彼神作知识。极作知识已。即将此神至于南方大海中。

    时彼虫神排挡大山。推迮王上。及四兵众。无不死尽。众人唱言。快哉。快哉。是世人相传。名为快哉。彼王终亡。孔雀苗裔于此永终。是故世间富乐不足为贪。阿育大王有智之人。觉世无常。身命难保。五家财物亦如幻化。觉了彼法。勤行精进。作诸功德。乃至临终。系心三宝。念念不绝。无所吝惜。唯愿尽成阿耨多罗三藐三菩提。


642.知经

《杂阿含经·642.知经》

    （六四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三根。未知当知根．知根．无知根。尔时。世尊即说偈言。

    觉知学地时　　随顺直道进
    精进勤方便　　善自护其心
    如自知生尽　　无碍道已知
    以知解脱已　　最后得无知
    不动意解脱　　一切有能尽
    诸根悉具足　　乐于根寂静
    持于最后身　　降伏众魔怨

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


643.净经

《杂阿含经·643.净经》

    （六四三）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何谓为五。谓信根．精进根．念根．定根．慧根。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


644.须陀洹经

《杂阿含经·644.须陀洹经》

    （六四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。若比丘于此五根如实善观察。如实善观察者。于三结断知。谓身见．戒取．疑。是名须陀洹。不堕恶趣法。决定正向于正觉。七有天人往生。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


645.阿罗汉经

《杂阿含经·645.阿罗汉经》

    （六四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此五根如实观察者。不起诸漏。心得离欲解脱。是名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


646.当知经

《杂阿含经·646.当知经》

    （六四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。信根者。当知是四不坏净。精进根者。当知是四正断。念根者。当知是四念处。定根者。当知是四禅。慧根者。当知是四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


647.分别经

《杂阿含经·647.分别经》

    （六四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。

    何等为信根。若比丘于如来所起净信心。根本坚固。余沙门．婆罗门．诸天．魔．梵．沙门．婆罗门。及余世间。无能沮坏其心者。是名信根。

    何等为精进根。已生恶不善法令断。生欲．方便．摄心．增进。未生恶不善法不起。生欲．方便．摄心．增进。未生善法令起。生欲．方便．摄心．增进。已生善法住不忘。修习增广。生欲．方便．摄心．增进。是名精进根。

    何等为念根。若比丘内身身观住。殷勤方便。正念正智。调伏世间贪忧。外身．内外身。受．心．法法观念住亦如是说。是名念根。

    何等为定根。若比丘离欲恶不善法。有觉有观。离生喜乐。乃至第四禅具足住。是名定根。

    何等为慧根。若比丘苦圣谛如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知。是名慧根。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


648.略说经

《杂阿含经·648.略说经》

    （六四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根如实观察已。于三结断知。何等为三。谓身见．戒取．疑。是名须陀洹。不堕恶趣。决定正向三菩提。七有天人往生。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


649.漏尽经

《杂阿含经·649.漏尽经》

    （六四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根如实观察已。得尽诸漏。离欲解脱。是名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


650.沙门婆罗门经

《杂阿含经·650.沙门婆罗门经》

    （六五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。若我于此信根．信根集．信根灭．信根灭道迹不如实知者。我终不得于诸天．魔．梵．沙门．婆罗门中。为出为离。心离颠倒。亦不得成阿耨多罗三藐三菩提。如信根。精进根．念根．定根．慧根亦如是说。

    诸比丘。我于此信根正智如实观察故。信根集．信根灭．信根灭道迹正智如实观察故。我于诸天．魔．梵．沙门．婆罗门众中。为出为离。心离颠倒。成阿耨多罗三藐三菩提。如信根。精进．念．定．慧根亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


651.沙门婆罗门经

《杂阿含经·651.沙门婆罗门经》

    （六五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。我此信根集．信根没．信根味．信根患．信根离不如实知者。我不得于诸天．魔．梵．沙门．婆罗门众中。为解脱。为出为离。心离颠倒。成阿耨多罗三藐三菩提。如是精进根．念根．定根．慧根亦如是说。

    诸比丘。我于信根．信根集．信根没．信根味．信根患．信根离如实知故。于诸天．魔．梵．沙门．婆罗门众中。为解脱。为出为离。心离颠倒。得成阿耨多罗三藐三菩提。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


652.向经

《杂阿含经·652.向经》

    （六五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根若利．若满足。得阿罗汉。若软．若劣。得阿那含。若软．若劣。得斯陀含。若软．若劣。得须陀洹。满足者成满足事。不满足者成不满足事。于此五根不空无果。若于此五根一切无者。我说彼为外道凡夫之数。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


653.广说经

《杂阿含经·653.广说经》

    （六五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于彼五根增上明利满足者。得阿罗汉俱分解脱。若软．若劣者。得身证。于彼若软．若劣。得见到。于彼若软．若劣。得信解脱。于彼若软．若劣。得一种。于彼若软．若劣。得斯陀含。于彼若软．若劣。得家家。于彼若软．若劣。得七有。于彼若软．若劣。得法行。于彼若软．若劣。得信行。是名比丘根波罗蜜因缘知果波罗蜜。果波罗蜜因缘知人波罗蜜。如是满足者作满足事。减少者作减少事。彼诸根则不空无果。若无此诸根者。我说彼为作凡夫数。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


654.慧根经

《杂阿含经·654.慧根经》

    （六五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。此五根。一切皆为慧根所摄受。譬如堂阁众材。栋为其首。皆依于栋。以摄持故。如是五根。慧为其首。以摄持故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


655.慧根经

《杂阿含经·655.慧根经》

    （六五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。信根者。当知是四不坏净。精进根者。当知是四正断。念根者。当知是四念处。定根者。当知是四禅。慧根者。当知是四圣谛。此诸功德。一切皆是慧为其首。以摄持故。

    乃至佛说此经已。诸比丘闻佛所说。欢喜奉行。


656.慧根经

《杂阿含经·656.慧根经》

    （六五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。信根．精进根．念根．定根．慧根。若圣弟子成就慧根者。能修信根。依离．依无欲．依灭．向于舍。是名信根成就。信根成就。即是慧根。如信根。如是精进根．念根．定根．慧根亦如是说。是故就此五根。慧根为其首。以摄持故。譬如堂阁。栋为其首。众材所依。以摄持故。如是五根。慧为其首。以摄持故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


657.慧根经

《杂阿含经·657.慧根经》

    （六五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。信根．精进根．念根．定根．慧根。若圣弟子成就信根者。作如是学。圣弟子无始生死。无明所着。爱所系。众生长夜生死。往来流驰。不知本际。有因故有生死。因永尽者。则无生死。无明大闇聚障碍。谁般涅槃。唯苦灭．苦息．清凉．没。如信根。如是精进根．念根．定根．慧根亦如是说。此五根。慧为首。慧所摄持。譬如堂阁。栋为首。栋所摄持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


658.慧根经

《杂阿含经·658.慧根经》

    （六五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。信根．精进根．念根．定根．慧根。何等为信根。谓圣弟子于如来所起信心。根本坚固。诸天．魔．梵．沙门．婆罗门及诸世间法所不能坏。是名信根。何等为精进根。谓四正断。何等为念根。谓四念处。何等为定根。谓四禅。何等为慧根。谓四圣谛。此诸功德。皆以慧为首。譬如堂阁。栋为其首。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


659.慧根经

《杂阿含经·659.慧根经》

    （六五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。何等为信根。若圣弟子于如来发菩提心所得净信心。是名信根。何等为精进根。于如来发菩提心所起精进方便。是名精进根。何等为念根。于如来初发菩提心所起念。是名念根。何等为定根。于如来初发菩提心所起三昧。是名定根。何等为慧根。于如来初发菩提心所起智慧。是名慧根。譬如堂阁。余如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


660.苦断经

《杂阿含经·660.苦断经》

    （六六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。于此五根修习多修习。过去．未来．现在一切苦断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如苦断。如是究竟苦边．苦尽．苦息．苦没。度苦流。于缚得解。害诸色。过去．未来．现在一切漏尽亦如是说。


661.二力经

《杂阿含经·661.二力经》

    （六六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二种力。何等为二。谓数力及修力。何等为数力。谓圣弟子空闲林中树下。作如是思惟。身恶行现法。后世受于恶报。我若行身恶行者。我当自悔。教他亦悔。我大师亦当悔。我大德梵行亦当悔。我以法责我恶名流布。身坏命终。当生恶趣泥犁中。如是现法后报。身恶行断。修身善行。如身恶行。口．意恶行亦如是说。是名数力。何等为修力。若比丘学于数力。圣弟子数力成就已。随得修力。得修力已。修力满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


662.二力经

《杂阿含经·662.二力经》

    （六六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。圣弟子学数力成就已。贪．恚．痴若节若尽。如是圣弟子依于数力。尽立数力。随得修力。得修力已。修力满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


663.二力经

《杂阿含经·663.二力经》

    （六六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为修力。谓修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如四念处。如是修四正断．四如意足．五根．五力．七觉分．八圣道分．四道．四法句．止观亦如是说。


664.三力经

《杂阿含经·664.三力经》

    （六六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三种力。何等为三。谓信力．精进力．慧力。复次三力。何等为三。谓信力．念力．慧力。复次三力。何等为三。谓信力．定力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


665.三力经

《杂阿含经·665.三力经》

    （六六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三力。谓信力．精进力．慧力。如是。比丘。当作是学。我当成就信力．精进力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如精进力。念力．定力亦如是说。


666.三力经

《杂阿含经·666.三力经》

    （六六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三力。信力．念力．慧力。何等为信力。谓圣弟子于如来所入于净信。根本坚固。诸天．魔．梵．沙门．婆罗门及诸同法所不能坏。是名信力。何等为精进力。谓修四正断。何等为慧力。谓四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    余二力如上说。


667.四力经

《杂阿含经·667.四力经》

    （六六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四力。何等为四。谓信力．精进力．念力．慧力。复次四力。信力．念力．定力．慧力。复次四力。觉力．精进力．无罪力．摄力。

    此诸经如上三力说。差别者。何等为觉力。于善．不善法如实知。有罪．无罪。习近．不习近。卑法．胜法。黑法．白法。有分别法．无分别法。缘起法．非缘起法如实知。是名觉力。何等为精进力。谓四正断。如前广说。何等为无罪力。谓无罪身．口．意。是名无罪力。何等为摄力。谓四摄事。惠施．爱语．行利．同利。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


668.四摄事经

《杂阿含经·668.四摄事经》

    （六六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若最胜施者。谓法施。最胜爱语者。谓善男子乐闻。应时说法。行利最胜者。谓不信者能令入信。建立于信。立戒者以净戒。悭者以施。恶智者以正智令入建立。同利最胜者。谓阿罗汉以阿罗汉．阿那含以阿那含．斯陀含以斯陀含．须陀洹以须陀洹．净戒者以净戒而授于彼。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


669.摄经

《杂阿含经·669.摄经》

    （六六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若所有法。是众之所取。一切皆是四摄事。或有一取施者。或一取爱语者。或一取行利者。或一取同利者。过去世时。过去世众。以有所取者。亦是四摄事。未来世众。当有所取者。亦是四摄事。或一取施者。或一取爱语。或一取行利者。或一取同利。

    尔时。世尊即说偈言。

    布施及爱语　　或有行利者
    同利诸行生　　各随其所应
    以此摄世间　　犹车因釭运
    世无四摄事　　母恩子养忘
    亦无父等尊　　谦下之奉事
    以有四摄事　　随顺之法故
    是故有大士　　德被于世间

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


670.四力经

《杂阿含经·670.四力经》

    （六七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四力。何等为四。谓觉力．精进力．无罪力．摄力。如上说。若比丘成就此四力者。得离五恐怖。何等为五。谓不活恐怖．恶名恐怖．众中恐怖．死恐怖．恶趣恐怖。是名五恐怖。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


671.四力经

《杂阿含经·671.四力经》

    （六七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。圣弟子成就此四力者。当作是学。我不畏不活。我何缘畏不活。若身行不净行．口不净行．意不净行。作诸邪贪。不信．懈怠．不精进．失念．不定．恶慧．悭．不摄者。彼应畏不活。我有四力。谓觉力．精进力．无罪力．摄力。有此四力成就故。不应畏。如不活畏。如是恶名畏．众中畏．死畏．恶趣畏亦如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


672.四力经

《杂阿含经·672.四力经》

    （六七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四力。觉力．精进力．无罪力．摄力。何等为觉力。谓慧．大慧．深慧．难胜慧。是名觉力。何等为精进力。若于不善法不善数．黑黑数．有罪有罪数．不应亲近不应亲近数。离此诸法已。若诸余善善数．白白数．无罪无罪数．应亲近应亲近数。如此等修习。增上精勤．欲．方便．堪能。正念正知而学。是名精进力。无罪力．摄力如上修多罗说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


673.五力经

《杂阿含经·673.五力经》

    （六七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五力。何等为五。信力．精进力．念力．定力．慧力。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


674.五力当成就经

《杂阿含经·674.五力当成就经》

    （六七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘当作是学。我当勤加精进。成就信力．精进力．念力．定力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


675.当知五力经

《杂阿含经·675.当知五力经》

    （六七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。彼信力。当知是四不坏净。精进力者。当知是四正断。念力者。当知是四念处。定力者。当知是四禅。慧力者。当知是四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


676.当学五力经

《杂阿含经·676.当学五力经》

    （六七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。是故。诸比丘。当作是学。我成就信力．精进力．念力．定力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


677.五学力经

《杂阿含经·677.五学力经》

    （六七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五学力。何等为五。谓信力是学力．精进力是学力．惭力是学力．愧力是学力．慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


678.当成学力经

《杂阿含经·678.当成学力经》

    （六七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。当作是学。我当成就信力是学力．成就精进力是学力．成就惭力是学力．成就愧力是学力．成就慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


679.广说学力经

《杂阿含经·679.广说学力经》

    （六七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等信力是学力。于如来所善入于信。根本坚固。诸天．魔．梵．沙门．婆罗门及余同法所不能坏。何等为精进力是学力。谓四正断。如前广说。何等为惭力是学力。谓羞耻。耻于起恶不善法诸烦恼数。受诸有炽然苦报。于未来世生．老．病．死．忧．悲．苦．恼。是名惭力是学力。何等为愧力是学力。谓诸可愧事而愧。愧起诸恶不善法烦恼数。受诸有炽然苦报。于未来世生．老．病．死．忧．悲．苦．恼。是名愧力是学力。何等为慧力是学力。谓圣弟子住于智慧。成就世间生灭智慧。贤圣出厌离。决定正尽苦。是名慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


680.当成学力经

《杂阿含经·680.当成学力经》

    （六八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上所说。差别者。是故。诸比丘。当作是学。我当成就信力是学力。精进力．惭力．愧力．慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


681.白法经

《杂阿含经·681.白法经》

    （六八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘于善法若变．若退．若不久住者。他人当以五种白法来呵责汝。何等为五。言汝不以信入于善法。若依信者。能离不善法。修诸善法。汝无精进．无惭．无愧．无慧入于善法故。若依慧者。能离诸不善法。修诸善法。

    若比丘于正法不变．不退．久住者。他人当以五种白法来庆慰汝。何等为五。正信入于善法。若依信者。离不善法。修诸善法。精进．惭．愧．慧入于善法。若依慧者。离不善法。修诸善法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


682.白法经

《杂阿含经·682.白法经》

    （六八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘还戒者．退戒者。他人当以五种白法来呵责汝。何等为五。若比丘不以信入于善法。若依信者。离不善法。修诸善法。不以精进．惭．愧．慧入于善法。若依慧者。离不善法。修诸善法。若比丘尽其寿命。纯一满净。梵行清白者。他人当以五种白法来庆慰汝。如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


683.不善法经

《杂阿含经·683.不善法经》

    （六八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘若不欲令恶不善法生者。唯有信善法。若信退减者。不信永住。诸不善法则生。乃至欲令恶不善法不生者。唯有精进．惭．愧．慧。若精进．惭．愧．慧力退减。恶慧永住者。恶不善法则生。若比丘依于信者。则离不善法。修诸善法。依精进．惭．愧．慧者。则离不善法。修诸善法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


684.十力经

《杂阿含经·684.十力经》

    （六八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘于色生厌．离欲．灭尽．不起．解脱。是名阿罗诃三藐三佛陀。受．想．行．识亦如是说。若复比丘于色生厌．离欲．不起．解脱者。是名阿罗汉慧解脱。受．想．行．识亦如是说。诸比丘。如来应等正觉．阿罗汉慧解脱有何种种别异。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。如来．应．等正觉者。先未闻法。能自觉知。现法自知。得三菩提。于未来世能说正法。觉诸声闻。所谓四念处．四正断．四如意足．五根．五力．七觉分．八圣道分。是名如来．应．等正觉。所未得法能得。未制梵行能制。能善知道．善说道。为众将导。然后声闻成就随法随道。乐奉大师教诫．教授。善于正法。是名如来应等正觉．阿罗汉慧解脱种种别异。

    复次。五学力．如来十力。何等为学力。谓信力．精进力．念力．定力．慧力。何等为如来十力。谓如来处非处如实知。是名如来初力。若成就此力者。如来．应．等正觉得先佛最胜处智。转于梵轮。于大众中能师子吼而吼。

    复次。如来于过去．未来．现在业法。受因事报如实知。是名第二如来力。如来．应．等正觉成就此力。得先佛最胜处。能转梵轮。于大众中作师子吼而吼。

    复次。如来．应．等正觉禅解脱。三昧正受。染恶清净。处净如实知。是名如来第三力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来知众生种种诸根差别如实知。是名如来第四力。若成就此力。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来悉知众生种种意解如实知。是名第五如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来悉知世间众生种种诸界如实知。是名第六如来力。若于此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来于一切至处道如实知。是名第七如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来于过去宿命种种事忆念。从一生至百千生。从一劫至百千劫。我尔时于彼生如是族．如是姓．如是名．如是食．如是苦乐觉．如是长寿．如是久住．如是寿分齐。我于彼处死此处生。彼处生．此处死。如是行．如是因．如是方。宿命所更悉如实知。是名第八如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来以天眼净过于人眼。见众生死时．生时。妙色．恶色．下色．上色。向于恶趣．向于善趣．随业法受悉如实知。此众生身恶业成就。口．意恶业成就。谤毁贤圣。受邪见业。以是因缘。身坏命终。堕恶趣。生地狱中。此众生身善行。口．意善行。不谤贤圣。正见业法受。彼因彼缘。身坏命终。生善趣天上悉如实知。是名第九如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来诸漏已尽。无漏心解脱．慧解脱。现法自知身作证。我生已尽。梵行已立。所作已作。自知不受后有。是名第十如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。如此十力。唯如来成就。是名如来与声闻种种差别。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


685.乳母经

《杂阿含经·685.乳母经》

    （六八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如婴儿。父母生已。付其乳母。随时摩拭。随时沐浴。随时乳哺。随时消息。若乳母不谨慎者。儿或以草．以土诸不净物着其口中。乳母当即教令除去。能时除却者善。儿不能自却者。乳母当以左手持其头。右手探其哽。婴儿当时虽苦。乳母要当苦探其哽。为欲令其子长夜安乐故。

    佛告诸比丘。若婴儿长大。有所识别。复持草．土诸不净物着口中不。

    比丘白佛。不也。世尊。婴儿长大。有所别知。尚不以脚触诸不净物。况着口中。

    佛告比丘。婴儿小时。乳母随时料理消息。及其长大。智慧成就。乳母放舍。不勤消息。以其长大不自放逸故。如是。比丘。若诸声闻始学。智慧未足。如来以法随时教授而消息之。若久学智慧深固。如来放舍。不复随时殷勤教授。以其智慧成就不放逸故。是故。声闻五种学力。如来成就十种智力。如上广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


686.狮子吼经

《杂阿含经·686.狮子吼经》

    （六八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来有六种力。若六种力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。谓处非处如实知。如来初力。

    复次。过去．未来．现在心乐法受如实知。如上广说。是名第二如来力。

    复次。如来禅．解脱．三昧．正受如实知。如上广说。是名如来第三力。

    复次。如来过去种种宿命之事如实知。如上广说。是名如来第四力。

    复次。如来天眼净过于人眼。见诸众生死此生彼。如上广说。是名如来第五力。

    复次。如来结漏已尽。无漏心解脱．慧解脱。如上广说。乃至于众中师子吼而吼。是名如来第六力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


687.狮子吼经

《杂阿含经·687.狮子吼经》

    （六八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若有来问我如来处非处力。如如来处非处智力所知见觉。成等正觉。为彼记说。

    若复来问如来自以乐受智力。如如来自以乐受智力所知见觉。成等正觉。为彼记说。是名第二如来智力。

    若有来问如来禅定．解脱．三昧．正受智力。如如来禅定．解脱．三昧．正受。为彼记说。

    若有来问宿命所更智力。如如来宿命所更所知见觉。为彼记说。

    若有来问如来天眼智力。如如来天眼所见。为彼记说。

    若有来问如来漏尽智力。如如来漏尽智力所知见觉。为彼记说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


688.七力经

《杂阿含经·688.七力经》

    （六八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。何等为七。信力．精进力．惭力．愧力．念力．定力．慧力。

    尔时。世尊即说偈言。

    信力精进力　　惭力及愧力
    正念定慧力　　是说名七力
    成就七力者　　得尽诸有漏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


689.当成七力经

《杂阿含经·689.当成七力经》

    （六八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。如上说。差别者。是故。比丘。当如是学。我当成就信力。如是精进力．惭力．愧力．念力．定力．慧力亦当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


690.七力经

《杂阿含经·690.七力经》

    （六九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。如上说。差别者。尔时。世尊即说偈言。

    信力精进力　　及说惭愧力
    念力定慧力　　是名为七力
    七力成就者　　疾断诸有漏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


691.广说七力经

《杂阿含经·691.广说七力经》

    （六九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。何等为七。信力．精进力．惭力．愧力．念力．定力．慧力。何等为信力。于如来所起信心。深入坚固。诸天．魔．梵．沙门．婆罗门及余同法所不能坏。是名信力。何等为精进力。谓四正断。如上广说。何等为惭力。谓耻恶不善法。如上说。何等为愧力。于可愧事愧。愧起恶不善法。如上说。何等为念力。谓四念处。如上说。何等为定力。谓四禅。如上说。何等为慧力。谓四圣谛。如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


692.八力经

《杂阿含经·692.八力经》

    （六九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八力。何等为八。谓自在王者力．断事大臣力．结恨女人力．啼泣婴儿力．毁呰愚人力．审谛黠慧力．忍辱出家力．计数多闻力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


693.广说八力经

《杂阿含经·693.广说八力经》

    （六九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。谓自在王力者。王者现自在威力。断事大臣力者。大臣现断事之力。结恨女人力者。女人之法现结恨力。啼泣婴儿力者。婴儿之法现啼泣力。毁呰愚人力者。愚人之法触事毁呰。审谛黠慧力者。智慧之人常现审谛。忍辱出家力者。出家之人常现忍辱。计数多闻力者。多闻之人常现思惟计数。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


694.舍利弗问经

《杂阿含经·694.舍利弗问经》

    （六九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。漏尽比丘有几力。

    佛告舍利弗。漏尽比丘有八力。何等为八。谓漏尽比丘心顺趣于离．流注于离．浚输于离。顺趣于出．流注于出．浚输于出。顺趣涅槃．流注涅槃．浚输涅槃。若见五欲。犹见火坑。如是见已。于欲念．欲受．欲着。心不永住。修四念处．四正断．四如意足．五根．五力．七觉分．八圣道分。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


695.异比丘问经

《杂阿含经·695.异比丘问经》

    （六九五）

    如尊者舍利弗问经。如是异比丘问佛。


696.问诸比丘经

《杂阿含经·696.问诸比丘经》

    （六九六）

    问诸比丘经亦如上说。


697.九力经

《杂阿含经·697.九力经》

    （六九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九力。何等为九力。谓信力．精进力．惭力．愧力．念力．定力．慧力．数力．修力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


698.广说九力经

《杂阿含经·698.广说九力经》

    （六九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九力。何等为九。谓信力．精进力．惭力．愧力．念力．定力．慧力．数力．修力。何等为信力。于如来所起正信心。深入坚固。如上说。何等为精进力。谓四正断。如上说。何等为惭力。如上说。何等为愧力。如上说。何等为念力。谓内身身观住。如上说。何等为定力。谓四禅。何等为慧力。谓四圣谛。何等为数力。谓圣弟子若于闲房．树下作如是学。身．口．恶行者于现法后世当受恶报。如上广说。何等为修力。谓修四念处。如前说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


699.十力经

《杂阿含经·699.十力经》

    （六九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十力。何等为十。自在王者力．断事大臣力．机关工巧力．刀剑贼盗力．怨恨女人力．啼泣婴儿力．毁呰愚人力．审谛黠慧力．忍辱出家力．计数多闻力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


700.广说十力经

《杂阿含经·700.广说十力经》

    （七○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。谓自在王力者。王者现自在威力。断事大臣力者。大臣现断事之功力。机关工巧力。造机关者。现其工巧力。刀剑盗贼力。盗贼必现刀剑力。计数多闻力者。凡思惟计数现多闻之力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


701.如来力经

《杂阿含经·701.如来力经》

    （七○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十种如来力。若此力成就。如来．应．等正觉得先佛最胜处。能转梵轮。于大众中师子吼而吼。何等为十。谓如来处非处如实知。是名初力。乃至漏尽。如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


702.如来力经

《杂阿含经·702.如来力经》

    （七○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若有来问如来处非处智力。如如来处非处智力所知所见所觉。成等正觉。为彼记说。如是乃至漏尽智力。广说如上。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


703.如来力经

《杂阿含经·703.如来力经》

    （七○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若所有法。彼彼意解作证。悉皆如来无畏智所生。若比丘来为我声闻。不谄不伪。质直心生。我则教诫．教授为其说法。晨朝为彼教诫．教授说法。至日中时得胜进处。若日暮时为彼教诫．教授说法。至晨朝时得胜进处。如是教授已。彼生正直心。实则知实．不实知不实。上则知上．无上则知无上。当知．当见．当得．当觉者。皆悉了知。斯有是处。

    谓五学力．十种如来力。何等为五学力。谓信力．精进力．念力．定力．慧力。如来十种力。何等为十。谓是处如实知非处。如上十力广说。若有来问处非处智力者。如如来处非处智等正觉所知所见所觉。为彼记说。乃至漏尽智力。亦如是说。诸比丘。处非处智力者。我说是定非不定。乃至漏尽智者。我说是定非不定。定者正道。非定者邪道。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


704.不正思维经

《杂阿含经·704.不正思维经》

    （七○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若不正思惟者。未起贪欲盖则起。已起贪欲盖重生令增广。未起瞋恚．睡眠．掉悔．疑盖则起。已起瞋恚．睡眠．掉悔．疑盖重生令增广。未起念觉支不起。已起念觉支则退。未起择法．精进．猗．喜．定．舍觉支不起。已起择法．精进．猗．喜．定．舍觉支则退。

    若比丘正思惟者。未起贪欲盖不起。已起贪欲盖令灭。未起瞋恚．睡眠．掉悔．疑盖不起。已起瞋恚．睡眠．掉悔．疑盖则断。未起念觉支则起。已起者重生令增广。未起择法．精进．猗．喜．定．舍觉支则起。已起者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


705.不退经

《杂阿含经·705.不退经》

    （七○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五退法。何等为五。谓贪欲．瞋恚．睡眠．掉悔．疑盖。是则退法。若修习七觉支。多修习令增广。是则不退法。何等为七。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。是名不退法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


706.盖经

《杂阿含经·706.盖经》

    （七○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五法。能为黑闇。能为无目。能为无智。能羸智慧。非明．非等觉。不转趣涅槃。何等为五。谓贪欲．瞋恚．睡眠．掉悔．疑。如此五法能为黑闇。能为无目。能为无智。非明．非正觉。不转趣涅槃。

    若有七觉支。能作大明。能为目。增长智慧。为明．为正觉。转趣涅槃。何等为七。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。为明．为目。增长智慧。为明．为正觉。转趣涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


707.障盖经

《杂阿含经·707.障盖经》

    （七○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五障．五盖。烦恼于心。能羸智慧。障碍之分。非明．非正觉。不转趣涅槃。何等为五。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。如此五盖。为覆为盖。烦恼于心。令智慧羸。为障碍分。非明．非等觉。不转趣涅槃。

    若七觉支。非覆非盖。不恼于心。增长智慧。为明．为正觉。转趣涅槃。何等为七。谓念觉支等。如上说。乃至舍觉支。如此七觉支。非翳非盖。不恼于心。增长智慧。为明．为正觉。转趣涅槃。尔时。世尊即说偈曰。

    贪欲瞋恚盖　　睡眠掉悔疑
    如此五种盖　　增长诸烦恼
    此五覆世间　　深着难可度
    障蔽于众生　　令不见正道
    若得七觉支　　则能为照明
    唯此真谛言　　等正觉所说
    念觉支为首　　择法正思惟
    精进猗喜觉　　三昧舍觉支
    如此七觉支　　牟尼之正道
    随顺大仙人　　脱生死怖畏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


708.树经

《杂阿含经·708.树经》

    （七○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若族姓子舍诸世务。出家学道。剃除须发。着袈裟正信非家。出家学道。如是出家。而于其中。有愚痴士夫依止聚落城邑。晨朝着衣持钵。入村乞食。不善护身。不守根门。不摄其念。观察女人少壮好色而生染着。不正思惟。心驰取相。趣色欲想。为欲心炽盛。烧心烧身。返俗还戒而自退没。厌离俗务。出家学道而反染着。增诸罪业而自破坏。沈翳没溺。

    有五种大树。其种至微。而树生长巨大。而能映障众杂小树。荫翳萎悴。不得生长。何等五。谓揵遮耶树．迦捭多罗树．阿湿波他树．优昙钵罗树．尼拘留他树。如是五种心树。种子至微。而渐渐长大。荫覆诸节。能令诸节荫覆堕卧。何等为五。谓贪欲盖渐渐增长。睡眠．掉悔．疑盖渐渐增长。以增长故。令善心荫覆堕卧。

    若修习七觉支。多修习已。转成不退。何等为七。谓念觉支．择法．精进．猗．喜．定．舍觉支。如是七觉支。修习多修习已。转成不退转。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


709.七觉支经

《杂阿含经·709.七觉支经》

    （七○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    若比丘专一其心。侧听正法。能断五法。修习七法。令其转进满足。何等为断五法。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。是名五法断。何等修习七法。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。修此七法。转进满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


710.听法经

《杂阿含经·710.听法经》

    （七一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。圣弟子清净信心。专精听法者。能断五法。修习七法。令其满足。何等为五。谓贪欲盖。瞋恚．睡眠．掉悔．疑。此盖则断。何等七法。谓念觉支。择法．精进．猗．喜．定．舍觉支。此七法修习满足净信者。谓心解脱。智者谓慧解脱。贪欲染心者。不得不乐。无明染心者。慧不清净。是故。比丘。离贪欲者心解脱。离无明者慧解脱。若彼比丘离贪欲。心解脱。得身作证。离无明。慧解脱。是名比丘断爱缚．结。慢无间等。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


711.无畏经

《杂阿含经·711.无畏经》

    （七一一）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    时。有无畏王子。日日步涉。仿佯游行。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。世尊。有沙门．婆罗门作如是见。作如是说。无因．无缘众生烦恼。无因．无缘众生清净。世尊复云何。

    佛告无畏。沙门．婆罗门为其说。不思而说。愚痴．不辨．不善。非知思。不知量。作如是说。无因．无缘众生烦恼。无因．无缘众生清净。所以者何。有因．有缘众生烦恼。有因．有缘众生清净故。何因．何缘众生烦恼。何因．何缘众生清净。谓众生贪欲增上。于他财物．他众具而起贪言。此物于我有者。好．不离．爱乐。于他众生而起恨心．凶心。计挍．欲打．欲缚．欲伏。加诸不道。为造众难。不舍瞋恚。身睡眠．心懈怠．心掉动。内不寂静。心常疑惑。过去疑．未来疑．现在疑。无畏。如是因．如是缘众生烦恼。如是因．如是缘众生清净。

    无畏白佛。瞿昙。一分之盖。足烦恼心。况复一切。无畏白佛。瞿昙。何因．何缘众生清净。

    佛告无畏。若婆罗门有一胜念。决定成就。久时所作。久时所说。能随忆念。当于尔时习念觉支。修念觉已。念觉满足。念觉满足已。则于选择分别思惟。尔时择法觉支修习。修择法觉支已。择法觉支满足。彼选择分别思量法已。则精进方便。精进觉支于此修习。修精进觉支已。精进觉支满足。彼精进方便已。则欢喜生。离诸食想。修喜觉支。修喜觉支已。则喜觉支满足。喜觉支满足已。身心猗息。则修猗觉支。修猗觉支已。猗觉满足。身猗息已。则爱乐。爱乐已心定。则修定觉支。修定觉支已。定觉满足。定觉满足已。贪忧灭。则舍心生。修舍觉支。修舍觉支已。舍觉支满足。如是。无畏。此因．此缘众生清净。

    无畏白瞿昙。若一分满足。令众生清净。况复一切。无畏白佛。瞿昙。当何名此经。云何奉持。

    佛告无畏王子。当名此为觉支经。

    无畏白佛。瞿昙。此为最胜觉分。瞿昙。我是王子。安乐亦常求安乐。而希出入。今来上山。四体疲极。得闻瞿昙说觉支经。悉忘疲劳。

    佛说此已。王子无畏闻佛所说。欢喜随喜。从座起。稽首礼佛足而去。


712.无畏经

《杂阿含经·712.无畏经》

    （七一二）

    如是我闻。

    一时。佛住王舍城耆阇崛山。如上说。差别者。有沙门．婆罗门作如是见．如是说。无因．无缘众生无智．无见。无因．无缘众生智．见。

    如是广说。乃至无畏王子闻佛所说。欢喜随喜。礼佛足而去。


713.转趣经

《杂阿含经·713.转趣经》

    （七一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘晨朝着衣持钵。入舍卫城乞食。时。众多比丘作是念。今日太早。乞食时未至。我等且过诸外道精舍。

    众多比丘即入外道精舍。与诸外道共相问讯慰劳。问讯慰劳已。于一面坐已。诸外道问比丘言。沙门瞿昙为诸弟子说法。断五盖覆心。慧力羸。为障碍分。不转趣涅槃。住四念处。修七觉意。我等亦复为诸弟子说断五盖覆心。慧力羸。善住四念处。修七觉分。我等与彼沙门瞿昙有何等异。俱能说法。

    时。众多比丘闻外道所说。心不喜悦。反呵骂。从座起去。入舍卫城。乞食已。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以诸外道所说。具白世尊。

    尔时。世尊告众多比丘。彼外道说是语时。汝等应反问言。诸外道。五盖者。种应有十。七觉者。种应有十四。何等为五盖之十．七觉之十四。如是问者。彼诸外道则自骇散。说诸外道法。瞋恚．憍慢．毁呰．嫌恨．不忍心生。或默然低头。失辩潜思。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说欢喜随顺者。唯除如来及声闻众于此闻者。

    诸比丘。何等为五盖之十。谓有内贪欲。有外贪欲。彼内贪欲者即是盖。非智非等觉。不转趣涅槃。彼外贪欲即是盖。非智非等觉。不转趣涅槃。谓瞋恚有瞋恚相。若瞋恚及瞋恚相即是盖。非智非等觉。不转趣涅槃。有睡有眠。彼睡彼眠即是盖。非智非等觉。不转趣涅槃。有掉有悔。彼掉彼悔即是盖。非智非等觉。不转趣涅槃。有疑善法。有疑不善法。彼善法疑．不善法疑即是盖。非智非等觉。不转趣涅槃。是名五盖说十。

    何等为七觉分说十四。有内法心念住。有外法心念住。彼内法念住即是念觉分。是智是等觉。能转趣涅槃。彼外法念住即是念觉分。是智是等觉。能转趣涅槃。

    有择善法．择不善法。彼善法择。即是择法觉分。是智是等觉。能转趣涅槃。彼不善法择。即是择法觉分。是智是等觉。能转趣涅槃。

    有精进断不善法。有精进长养善法。彼断不善法精进。即是精进觉分。是智是等觉。能转趣涅槃。彼长养善法精进。即是精进觉分。是智是等觉。能转趣涅槃。

    有喜。有喜处。彼喜即是喜觉分。是智是等觉。能转趣涅槃。彼喜处。亦即是喜觉分。是智是等觉。能转趣涅槃。

    有身猗息。有心猗息。彼身猗息。即是猗觉分。是智是等觉。能转趣涅槃。彼心猗息。即是猗觉分。是智是等觉。能转趣涅槃。

    有定。有定相。彼定即是定觉分。是智是等觉。能转趣涅槃。彼定相即是定觉分。是智是等觉。能转趣涅槃。

    有舍善法。有舍不善法。彼善法舍。即是舍觉分。是智是等觉。能转趣涅槃。彼不善法舍。即是舍觉分。是智是等觉。能转趣涅槃。是名七觉分说为十四。

    佛说此经已。众多比丘闻佛所说。欢喜奉行。


714.火经

《杂阿含经·714.火经》

    （七一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘。如上说。差别者。有诸外道出家作如是说者。当复问言。若心微劣犹豫者。尔时应修何等觉分。何等为非修时。若复掉心者．掉心犹豫者。尔时复修何等觉分。何等为非时。如是问者。彼诸外道心则骇散。说诸异法。心生忿恚．憍慢．毁呰．嫌恨．不忍。或默然低头。失辩潜思。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说欢喜随喜者。唯除如来及声闻众于此闻者。

    诸比丘。若尔时其心微劣．其心犹豫者。不应修猗觉分．定觉分．舍觉分。所以者何。微劣心生．微劣犹豫。以此诸法增其微劣故。譬如小火。欲令其燃。增以燋炭。云何。比丘。非为增炭令火灭耶。

    比丘白佛。如是。世尊。

    如是。比丘。微劣犹豫。若修猗觉分．定觉分．舍觉分者。此则非时。增懈怠故。若掉心起。若掉心犹豫。尔时不应修择法觉分．精进觉分．喜觉分。所以者何。掉心起．掉心犹豫。以此诸法能令其增。譬如炽火。欲令其灭。足其干薪。于意云何。岂不令火增炽燃耶。

    比丘白佛。如是。世尊。

    佛告比丘。如是掉心生．掉心犹豫。修择法觉分．精进觉分．喜觉分。增其掉心。诸比丘。若微劣心生．微劣犹豫。是时应修择法觉分．精进觉分．喜觉分。所以者何。微劣心生．微劣犹豫。以此诸法示教照喜。譬如小火。欲令其燃。足其干薪。云何。比丘。此火宁炽燃不。

    比丘白佛。如是。世尊。

    佛告比丘。如是微劣心生．微劣犹豫。当于尔时修择法觉分．精进觉分．喜觉分。示教照喜。若掉心生．掉心犹豫。修猗觉分．定觉分．舍觉分。所以者何。掉心生．掉心犹豫。此等诸法。能令内住一心摄持。譬如燃火。欲令其灭。足其燋炭。彼火则灭。如是。比丘。掉心犹豫。修择法觉分．精进．喜。则非时。修猗．定．舍觉分。自此则是时。此等诸法。内住一心。摄持念觉分者。一切兼助。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


715.食经

《杂阿含经·715.食经》

    （七一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五盖．七觉分。有食．无食。我今当说。谛听。善思。当为汝说。譬如身依食而立。非不食。如是五盖依于食而立。非不食。贪欲盖以何为食。谓触相。于彼不正思惟。未起贪欲令起。已起贪欲能令增广。是名欲爱盖之食。

    何等为瞋恚盖食。谓障碍相。于彼不正思惟。未起瞋恚盖令起。已起瞋恚盖能令增广。是名瞋恚盖食。

    何等为睡眠盖食。有五法。何等为五。微弱．不乐．欠呿．多食．懈怠。于彼不正思惟。未起睡眠盖令起。已起睡眠盖能令增广。是名睡眠盖食。

    何等为掉悔盖食。有四法。何等为四。谓亲属觉．人众觉．天觉．本所经娱乐觉。自忆念．他人令忆念而生觉。于彼起不正思惟。未起掉悔令起。已起掉悔令其增广。是名掉悔盖食。

    何等为疑盖食。有三世。何等为三。谓过去世．未来世．现在世。于过去世犹豫．未来世犹豫．现在世犹豫。于彼起不正思惟。未起疑盖令起。已起疑盖能令增广。是名疑盖食。

    譬如身依于食而得长养。非不食。如是七觉分依食而住。依食长养。非不食。

    何等为念觉分不食。谓四念处不思惟。未起念觉分不起。已起念觉分令退。是名念觉分不食。

    何等为择法觉分不食。谓于善法选择。于不善法选择。于彼不思惟。未起择法觉分令不起。已起择法觉分令退。是名择法觉分不食。

    何等为精进觉分不食。谓四正断。于彼不思惟。未起精进觉分令不起。已起精进觉分令退。是名精进觉分不食。

    何等为喜觉分不食。有喜。有喜处法。于彼不思惟。未起喜觉分不起。已起喜觉分令退。是名喜觉分不食。

    何等为猗觉分不食。有身猗息及心猗息。于彼不思惟。未生猗觉分不起。已生猗觉分令退。是名猗觉分不食。

    何等为定觉分不食。有四禅。于彼不思惟。未起定觉分不起。已起定觉分令退。是名定觉分不食。

    何等为舍觉分不食。有三界。谓断界．无欲界．灭界。于彼不思惟。未起舍觉分不起。已起舍觉分令退。是名舍觉分不食。

    何等为贪欲盖不食。谓不净观。于彼思惟。未起贪欲盖不起。已起贪欲盖令断。是名贪欲盖不食。

    何等为瞋恚盖不食。彼慈心思惟。未生瞋恚盖不起。已生瞋恚盖令灭。是名瞋恚盖不食。

    何等为睡眠盖不食。彼明照思惟。未生睡眠盖不起。已生睡眠盖令灭。是名睡眠盖不食。

    何等为掉悔盖不食。彼寂止思惟。未生掉悔盖不起。已生掉悔盖令灭。是名掉悔盖不食。

    何等为疑盖不食。彼缘起法思惟。未生疑盖不起。已生疑盖令灭。是名疑盖不食。譬如身依食而住．依食而立。如是七觉分依食而住．依食而立。

    何等为念觉分食。谓四念处思惟已。未生念觉分令起。已生念觉分转生令增广。是名念觉分食。

    何等为择法觉分食。有择善法。有择不善法。彼思惟已。未生择法觉分令起。已生择法觉分重生令增广。是名择法觉分食。

    何等为精进觉分食。彼四正断思惟。未生精进觉分令起。已生精进觉分重生令增广。是名精进觉分食。

    何等为喜觉分食。有喜。有喜处。彼思惟。未生喜觉分令起。已生喜觉分重生令增广。是名喜觉分食。

    何等为猗觉分食。有身猗息．心猗息思惟。未生猗觉分令起。已生猗觉分重生令增广。是名猗觉分食。

    何等为定觉分食。谓有四禅思惟。未生定觉分令生起。已生定觉分重生令增广。是名定觉分食。

    何等为舍觉分食。有三界。何等三。谓断界．无欲界．灭界。彼思惟。未生舍觉分令起。已生舍觉分重生令增广。是名舍觉分食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


716.法经

《杂阿含经·716.法经》

    （七一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法。未生恶不善法令生。已生恶不善法重生令增广。未生善法不生。已生则退。所谓不正思惟。诸比丘。不正思惟者。未生贪欲盖令生。已生者重生令增广。未生瞋恚．睡眠．掉悔．疑盖令生。已生者重生令增广。未生念觉分令不生。已生者令退。未生择法．精进．喜．猗．定．舍觉分令不生。已生者令退。

    我不见一法能令未生恶不善法令不生。已生者令断。未生善法令生。已生者重生令增广。所谓正思惟。比丘。正思惟者。未生贪欲盖令不生。已生者令断。未生瞋恚．睡眠．掉悔．疑盖令不生。已生者令断。未生念觉分令生。已生者重生令增广。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


717.法经

《杂阿含经·717.法经》

    （七一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法。未生恶不善法令生。已生者重生令增广。未生善法令不生。已生者令退。如恶知识．恶伴党。恶知识．恶伴党者。未生贪欲盖令生。已生者重生令增广。未生瞋恚．睡眠．掉悔．疑盖令生。已生者重生令增广。未生念觉分令不生。已生者令退。未生择法．精进．喜．猗．定．舍觉分令不生。已生者令退。

    诸比丘。我不见一法。未生恶不善法令不生。已生者令断。未生善法令生。已生者重生令增广。所谓善知识．善伴党．善随从者。若善知识．善伴党．善随从者。未生贪欲盖令不生。已生者令断。未生瞋恚．睡眠．掉悔．疑盖令不生。已生者令断。未生念觉分令生。已生者重生令增广。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


718.舍利弗经

《杂阿含经·718.舍利弗经》

    （七一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗告诸比丘。有七觉分。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。此七觉分决定而得。不勤而得。我随所欲。觉分正受。若晨朝时．日中时．日暮时。若欲正受。随其所欲。多入正受。譬如王大臣。有种种衣服。置箱簏中。随其所须。日中所须．日暮所须。随欲自在。如是。比丘。此七觉分。决定而得。不勤而得。随意正受。我此念觉分。清净纯白。起时知起。灭时知灭。没时知没。已起知已起。已灭知已灭。如是择法．精进．喜．猗．定．舍觉分亦如是说。

    尊者舍利弗说此经已。诸比丘闻其所说。欢喜奉行。


719.优波摩经

《杂阿含经·719.优波摩经》

    （七一九）

    如是我闻。

    一时。佛住巴连弗邑。尔时。尊者优波摩．尊者阿提目多住巴连弗邑鸡林精舍。

    尔时。尊者阿提目多晡时从禅觉。诣尊者优波摩所。共相问讯慰劳已。退坐一面。问尊者优波摩。尊者。能知七觉分方便。如是乐住正受。如是苦住正受。

    优波摩答言。尊者阿提目多。比丘善知方便修七觉分。如是乐住正受。如是苦住正受。

    复问。云何比丘善知方便修七觉分。

    优波摩答言。比丘方便修念觉分时知思惟。彼心不善解脱。不害睡眠。不善调伏掉悔。不害睡眠。如我念觉处法思惟。精进方便。不得平等。如是择法．精进．喜．猗．定．舍觉分。亦如是说。若比丘念觉分方便时先思惟。心善解脱。正害睡眠。调伏掉悔。如我于此念觉处法思惟已。不勤方便。而得平等。如是。阿提目多。比丘知方便修七觉分。如是乐住正受。如是不乐住正受。

    时。二正士共论义已。各从座起而去。


720.阿那律经

《杂阿含经·720.阿那律经》

    （七二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律亦住舍卫国松林精舍。

    时。有众多比丘诣阿那律所。共相问讯慰劳。问讯慰劳已。退坐一面。语尊者阿那律。尊者知方便修七觉分时生乐住不。

    尊者阿那律语诸比丘言。我知比丘方便修七觉分时生乐住。

    诸比丘问尊者阿那律。云何知比丘方便修七觉分时生乐住。

    尊者阿那律语诸比丘。比丘方便修念觉分。善知思惟。我心善解脱。善害睡眠。善调伏掉悔。如此念觉分处法思惟已。精勤方便。心不懈怠。身猗息不动乱。系心令住。不起乱念。一心正受。如是择法．精进．猗．定．舍觉分亦如是说。是名知比丘方便修七觉分时生乐住。

    时。众多比丘闻尊者阿那律所说。欢喜随喜。从座起而去。


721.转轮王经

《杂阿含经·721.转轮王经》

    （七二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。转轮圣王出世之时。有七宝现于世间。金轮宝．象宝．马宝．神珠宝．玉女宝．主藏臣宝．主兵臣宝。如是。如来出世。亦有七觉分宝现。斋戒处楼观上。大臣围绕。有金轮宝从东方出。轮有千辐。齐毂圆辋。轮相具足。有此吉瑞。必是转轮圣王。我今决定为转轮王。即以两手承金轮宝。着左手中。右手旋转。而说是言。若是转轮圣王金轮宝者。当复转轮圣王古道而去。于是轮宝即发。王蕃前随。而于东方乘虚而逝。向于东方。游古圣王正直之道。王随轮宝。四兵亦从。若所至方。轮宝住者。王于彼住。四兵亦住。东方诸国处处小王。见圣王来。悉皆归伏。

    如来出兴于世。有七觉分现于世间。所谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


722.转轮王经

《杂阿含经·722.转轮王经》

    （七二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。转轮圣王出于世时。有七宝现于世间。云何转轮圣王出于世时。金轮宝现有。时。刹利灌顶圣王。月十五日。沐浴清净。受持斋戒。于楼阁上。大臣围绕。有金轮宝从东方出。轮有千辐。齐毂圆辋。轮相具足。天真金宝。古昔传闻。刹利灌顶大王月十五日布萨时。沐浴清净。受持福善。善来大王。此是王国。此国安隐。人民丰乐。愿于中止。教化国人。我则随从。圣王答言。诸聚落主。汝今但当善化国人。有不顺者。当来白我。当如法化。莫作非法。亦令国人善化非法。若如是者。则从我化。于是圣王从东海度。乘古圣王道。至于南海。至于南海。度于南海。至西海。乘于古昔圣王之道。度于西海。至于北海。南．西．北方诸小国王奉迎启请。亦如东方广说。于是金轮宝。圣王随从。度于北海。还至王宫正治殿上。住虚空中。是为转轮圣王出兴于世。金轮宝现于世间。

    云何为转轮圣王出兴于世。白象宝现于世间。若刹利灌顶大王纯色之象。其色鲜好。七支拄地。圣王见已。心则欣悦。今此宝象。来应于我。告善调象师。令速调此宝象。调已送来。象师受命。不盈一日。象即调伏。一切调伏相悉皆具足。犹如余象经年调者。今此象宝一日调伏亦复如是。调已送诣王所。上白大王。此象已调。唯王自知时。尔时。圣王观察此象调相已备。即乘宝象。于晨旦时周行四海。至日中时还归王宫。是名转轮圣王出兴于世。如此象宝现于世间。

    何等为转轮圣王出兴于世。马宝现于世间。转轮圣王所有马宝纯一青色。乌头泽尾。圣王见马。心生欣悦。今此神马来应我故。付调马师。令速调之。调已送来。马师奉教。不盈一日。其马即调。犹如余马经年调者。马宝调伏亦复如是。知马调已。还送奉王。白言。大王。此马已调。尔时。圣王观察宝马调相已备。于晨旦时乘此宝马周行四海。至日中时还归王宫。是名转轮圣王出兴于世。马宝现于世间。

    何等为转轮圣王出兴于世。摩尼珠宝现于世间。若转轮圣王所有宝珠。其形八楞。光泽明照。无诸类隙。于王宫内。常为灯明。转轮圣王察试宝珠。阴雨之夜。将四种兵入于园林。持珠前导。光明照耀。面一由旬。是为转轮圣王出兴于世。摩尼宝珠现于世间。

    何等为转轮圣王出兴于世。贤玉女宝现于世间。转轮圣王所有玉女。不黑不白．不长不短．不粗不细．不肥不瘦。支体端正。寒时体暖．热时体凉。身体柔软如迦陵伽衣。身诸毛孔。出栴檀香。口鼻出息。作优钵罗香。后卧先起。瞻王意色。随宜奉事。软言爱语。端心正念。发王道意。心无违越。况复身．口。是为转轮圣王宝女。

    云何为转轮圣王主藏臣宝现于世间。谓转轮圣王主藏大臣本行施故。生得天眼。能见伏藏。有主无主．若水若陆．若远若近。悉能见之。转轮圣王须珍宝。即便告敕。随王所须。辄以奉上。于是圣王有时试彼大臣。观其所能。乘船游海。告彼大臣。我须宝物。臣白王言。小住岸边。当以奉上。王告彼臣。我今不须岸边之宝。且尽与我。于是大臣即于水中出四金瓮。金宝满中。以奉圣王。王所须即取用之。若取足已。余则还归水中。圣王出世。则有如此主藏之臣现于世间。

    云何圣王出兴于世。有主兵之臣现于世间。谓有主兵臣聪明智辩。譬如世间善思量成就者。圣王所宜。彼则悉从。宜去．宜住．宜出．宜入。圣王四种兵行。道里顿止。不令疲倦。悉知圣王宜所应作。现法后世功德之事。以白圣王。转轮圣王出兴于世。有如是主兵之臣。

    如是如来．应．等正觉出兴于世。有七觉分现于世间。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


723.年少经

《杂阿含经·723.年少经》

    （七二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。善哉。比丘。僧人闻法。诸年少比丘供养奉事诸尊长老。所以者何。年少比丘供养奉事长老比丘者。时时得闻深妙之法。闻深法已。二正事成就。身正及心正。尔时修念觉分。修念觉分已。念觉分满足。念觉满足已。于法选择。分别于法。思量于法。尔时。方便修择法觉分。乃至舍觉分修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


724.奉事果报经

《杂阿含经·724.奉事果报经》

    （七二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘持戒．修德．惭．愧。成真实法。见此人者。多得果报。若复闻者。若随忆念者．随出家者。多得功德。况复亲近恭敬奉事。所以者何。亲近奉事如是人者。时时得闻深妙之法。得闻深法已。成就二正。身正及心正。方便修习定觉分。修习已。修习满足。乃至舍觉分修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


725.不善聚经

《杂阿含经·725.不善聚经》

    （七二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。说不善积聚者。所谓五盖。是为正说。所以者何。纯一不善聚者。谓五盖故。何等为五。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。说善积聚者。谓七觉分。是为正说。所以者何。纯一满净者。是七觉分故。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


726.善知识经

《杂阿含经·726.善知识经》

    （七二六）

    如是我闻。

    一时。佛住王舍城夹谷精舍。尔时。尊者阿难亦在彼住。

    时。尊者阿难独一静处禅思思惟。作如是念。半梵行者。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。

    时。尊者阿难从禅觉。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处禅思思惟。作是念。半梵行者。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。

    佛告阿难。莫作是言。半梵行者。谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。所以者何。纯一满静。梵行清白。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。我为善知识故。有众生于我所取念觉分。依远离．依无欲．依灭．向于舍。如是择法觉分。精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。以是故当知。阿难。纯一满静。梵行清白。谓善知识．善伴党．善随从。非恶知识．非恶伴党．非恶随从。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


727.拘夷那竭经

《杂阿含经·727.拘夷那竭经》

    （七二七）

    如是我闻。

    一时。佛在力士聚落人间游行。于拘夷那竭城希连河中间住。于聚落侧告尊者阿难。令四重襞叠敷世尊郁多罗僧。我今背疾。欲小卧息。

    尊者阿难即受教敕。四重襞叠敷郁多罗僧已。白佛言。世尊。已四重襞叠敷郁多罗僧。唯世尊知时。

    尔时。世尊厚襞僧伽梨枕头。右胁而卧。足足相累。系念明相。正念正智。作起觉想。告尊者阿难。汝说七觉分。

    时。尊者阿难即白佛言。世尊。所谓念觉分。世尊自觉成等正觉。说依远离．依无欲．依灭．向于舍。择法．精进．喜．猗．定．舍觉分。世尊自觉成等正觉。说依远离．依无欲．依灭．向于舍。

    佛告阿难。汝说精进耶。

    阿难白佛。我说精进。世尊。说精进。善逝。

    佛告阿难。唯精进。修习多修习。得阿耨多罗三藐三菩提。说是语已。正坐端身系念。

    时。有异比丘即说偈言。

    乐闻美妙法　　忍疾告人说
    比丘即说法　　转于七觉分
    善哉尊阿难　　明解巧便说
    有胜白净法　　离垢微妙说
    念．择法．精进．　　喜．猗．定．舍觉
    此则七觉分　　微妙之善说
    闻说七觉分　　深达正觉味
    身婴大苦患　　忍疾端坐听
    观为正法王　　常为人演说
    犹乐闻所说　　况余未闻者
    第一大智慧　　十力所礼者
    彼亦应疾疾　　来听说正法
    诸多闻通达　　契经阿毗昙
    善通法律者　　应听况余者
    闻说如实法　　专心黠慧听
    于佛所说法　　得离欲欢喜
    欢喜身猗息　　心自乐亦然
    心乐得正受　　正观有事行
    厌恶三趣者　　离欲心解脱
    厌恶诸有趣　　不集于人天
    无余犹灯灭　　究竟般涅槃
    闻法多福利　　最胜之所说
    是故当专思　　听大师所说

    异比丘说此偈已。从座起而去。


728.说经

《杂阿含经·728.说经》

    （七二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七觉分。何等为七。谓念觉分。乃至舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


729.灭经

《杂阿含经·729.灭经》

    （七二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修七觉分。何等为修七觉分。谓念觉分。乃至舍觉分。若比丘修念觉分。依远离．依无欲．依灭．向于舍。如是修择法．精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


730.分经

《杂阿含经·730.分经》

    （七三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。过去已如是修七觉分。未来亦当如是修七觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


731.支节经

《杂阿含经·731.支节经》

    （七三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘念觉分清净鲜白。无有支节。离诸烦恼。未起不起。除佛调伏教授。乃至舍觉分。亦如是说。诸比丘。念觉分清净鲜白。无有支节。离诸烦恼。未起而起。佛所调伏教授。非余。乃至舍觉分。亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


732.起经

《杂阿含经·732.起经》

    （七三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。未起不起。除善逝调伏教授。未起而起。是则善逝调伏教授。非余。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


733.七道品经

《杂阿含经·733.七道品经》

    （七三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。稽首礼足。退坐一面。白佛言。世尊谓觉分。世尊。云何为觉分。

    佛告比丘。所谓觉分者。谓七道品法。然诸比丘七觉分渐次而起。修习满足。

    异比丘白佛。世尊。云何觉分渐次而起。修习满足。

    佛告比丘。若比丘内身身观住。彼内身身观住时。摄心系念不忘。彼当尔时。念觉分方便修习。方便修习念觉分已。修习满足。满足念觉分已。于法选择。分别思量。当于尔时修择法觉分方便。修方便已。修习满足。如是乃至舍觉分修习满足。如内身身观念住。如是外身．内外身。受．心．法法观念住。当于尔时专心系念不忘。乃至舍觉分亦如是说。如是住者。渐次觉分起。渐次起已。修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


734.果报经

《杂阿含经·734.果报经》

    （七三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告彼比丘。如上。差别者。若比丘如是修习七觉分已。当得二种果。现法得漏尽无余涅槃。或得阿那含果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


735.果报经

《杂阿含经·735.果报经》

    （七三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    如上说。差别者。如是比丘修习七觉分已。多修习已。得四种果．四种福利。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。异比丘闻佛所说。欢喜奉行。


736.七种果经

《杂阿含经·736.七种果经》

    （七三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    如上说。差别者。若比丘修习七觉分。多修习已。当得七种果．七种福利。何等为七。是比丘得现法智证乐。若命终时若不得现法智证乐。及命终时。而得五下分结尽。中般涅槃。若不得中般涅槃。而得生般涅槃。若不得生般涅槃。而得无行般涅槃。若不得无行般涅槃。而得有行般涅槃。若不得有行般涅槃。而得上流般涅槃。

    佛说此经已。异比丘闻佛所说。欢喜奉行。


737.七道品经

《杂阿含经·737.七道品经》

    （七三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓觉分。何等为觉分。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说。诸比丘闻已。当受奉行。

    佛告诸比丘．比丘尼。七觉分者。谓七道品法。诸比丘。此七觉分渐次起。渐次起已。修习满足。

    诸比丘白佛。云何七觉分渐次起。渐次起已。修习满足。

    若比丘身身观念住。彼身身观念住已。专心系念不忘。当于尔时方便修念觉分。方便修念觉分已。修习满足。谓修念觉分已。于法选择。当于尔时修择法觉分方便。修择法觉分方便已。修习满足。如是精进．喜．猗．定．舍觉分亦如是说。如内身。如是外身．内外身。受．心．法法观念住。专心系念不忘。当于尔时方便修念觉分。方便修念觉分已。修习满足。乃至舍觉分亦如是说。是名比丘七觉分渐次起。渐次起已。修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


738.果报经

《杂阿含经·738.果报经》

    （七三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。此七觉分修习多修习。当得二果。得现法智有余涅槃及阿那含果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


739.果报经

《杂阿含经·739.果报经》

    （七三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘修习七觉分。多修习已。当得四果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


740.果报经

《杂阿含经·740.果报经》

    （七四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    如上说。差别者。若比丘修习此七觉分。多修习已。当得七果。何等为七。谓现法智有余涅槃。及命终时。若不尔者。五下分结尽。得中般涅槃。若不尔者。得生般涅槃。若不尔者。得无行般涅槃。若不尔者。得有行般涅槃。若不尔者。得上流般涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


741.不净观经

《杂阿含经·741.不净观经》

    （七四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修不净观。多修习已。当得大果大福利。云何修不净观。多修习已。得大果大福利。是比丘不净观俱念觉分。依远离．依无欲．依灭．向于舍。修择法．精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


742.死念经

《杂阿含经·742.死念经》

    （七四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修习随死念。多修习已。得大果大福利。云何比丘修习随死念。多修习已。得大果大福利。是比丘修随死念俱念觉分。依远离．依无欲．依灭．向于舍。乃至舍觉分亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


743.慈经

《杂阿含经·743.慈经》

    （七四三）

    如是我闻。

    一时。佛住释氏黄枕邑。时。众多比丘晨朝着衣持钵。入黄枕邑乞食。

    时。众多比丘作是念。今日太早。乞食时未至。我等可过外道精舍。尔时。众多比丘即入外道精舍。与诸外道出家共相问讯慰劳已。于一面坐。

    诸外道出家言。沙门瞿昙为诸弟子说如是法。不断五盖恼心。慧力羸。为障碍分。不趣涅槃。尽摄其心。住四念处。心与慈俱。无怨无嫉。亦无瞋恚。广大无量。善修充满。四方．四维．上．下一切世间。心与慈俱。无怨无嫉。亦无瞋恚。广大无量。善修习充满。如是修习。悲．喜．舍心俱亦如是说。我等亦复为诸弟子作如是说。我等与彼沙门瞿昙有何等异。所谓俱能说法。

    时。众多比丘闻诸外道出家所说。心不喜悦。默然不呵。从座起去。入黄枕邑。乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。以彼外道出家所说广白世尊。

    尔时。世尊告诸比丘。如彼外道出家所说。汝等应问。修习慈心。为何所胜。修习悲．喜．舍心。为何所胜。如是问时。彼诸外道出家。心则骇散。或说外异事。或瞋慢．毁呰．违背．不忍。或默然萎熟。低头失辩。思惟而住。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说随顺乐者。唯除如来及声闻众者。比丘。心与慈俱多修习。于净最胜。悲心修习多修习。空入处最胜。喜心修习多修习。识入处最胜。舍心修习多修习。无所有入处最胜。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


744.慈经

《杂阿含经·744.慈经》

    （七四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修习慈心。多修习已。得大果大福利。云何比丘修习慈心。得大果大福利。是比丘心与慈俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修习舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


745.空经

《杂阿含经·745.空经》

    （七四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修空入处。多修习已。得大果大福利。云何比丘修空入处。多修习已。得大果大福利。是比丘心与空入处俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如修空入处。如是识入处．无所有入处．非想非非想入处三经亦如上说。


746.安那般那念经

《杂阿含经·746.安那般那念经》

    （七四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修习安那般那念。多修习已。得大果大福利。云何修习安那般那念。多修习已。得大果大福利。是比丘心与安那般那念俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


747.无常经

《杂阿含经·747.无常经》

    （七四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修无常想。多修习已。得大果大福利。云何比丘修无常想。多修习已。得大果大福利。是比丘心口与无常想俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至得舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常想。如是无常苦想．苦无我想．观食想．一切世间不可乐想．尽想．断想．无欲想．灭想．患想．不净想．青瘀想．脓溃想．膀胀想．坏想．食不尽想．血想．分离想．骨想．空想。一一经如上说。


748.日出经

《杂阿含经·748.日出经》

    （七四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如日出前相。谓明相初光。如是比丘正尽苦边．究竟苦边前相者。所谓正见。彼正见者。能起正志．正语．正业．正命．正方便．正念．正定。起定正受故。圣弟子心正解脱贪欲．瞋恚．愚痴。如是心善解脱。圣弟子得正知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


749.无明经

《杂阿含经·749.无明经》

    （七四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若无明为前相。故生诸恶不善法。时。随生无惭．无愧。无惭．无愧生已。随生邪见。邪见生已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。若起明为前相。生诸善法。时。惭愧随生。惭愧生已。能生正见。正见生已。起正志．正语．正业．正命．正方便．正念．正定。次第而起。正定起已。圣弟子得正解脱贪欲．瞋恚．愚痴。如是圣弟子得正解脱已。得正知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


750.无明经

《杂阿含经·750.无明经》

    （七五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘。诸恶不善法。比丘。一切皆以无明为根本。无明集．无明生．无明起。所以者何。无明者无知。于善．不善法不如实知。有罪．无罪。下法．上法。染污．不染污。分别．不分别。缘起．非缘起不如实知。不如实知故。起于邪见。起于邪见已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。

    若诸善法生。一切皆明为根本。明集．明生．明起。明。于善．不善法如实知者。罪．无罪。亲近．不亲近。卑法．胜法。秽污．白净。有分别．无分别。缘起．非缘起悉如实知。如实知者。是则正见。正见者。能起正志．正语．正业．正命．正方便．正念．正定。正定起已。圣弟子得正解脱贪．恚．痴。贪．恚．痴解脱已。是圣弟子得正智见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


751.起经

《杂阿含经·751.起经》

    （七五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若在家．若出家而起邪事者。我所不说。所以者何。若在家．出家而起邪事者。则不乐正法。何等为邪事。谓邪见。乃至邪定。若在家．出家而起正事。我所赞叹。所以者何。起正事者。则乐正法。善于正法。何等为正事。谓正见。乃至正定。

    尔时。世尊即说偈言。

    在家及出家　　而起邪事者
    彼则终不乐　　无上之正法
    在家及出家　　而起正事者
    彼则常心乐　　无上之正法

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


752.迦摩经

《杂阿含经·752.迦摩经》

    （七五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。迦摩比丘诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓欲者。云何为欲。

    佛告迦摩。欲。谓五欲功德。何等为五。谓眼识明色。可爱．可意．可念。长养欲乐。如是耳．鼻．舌．身识触。可爱．可意．可念。长养欲乐。是名为欲。然彼非欲。于彼贪着者。是名为欲。

    尔时。世尊即说偈言。

    世间杂五色　　彼非为爱欲
    贪欲觉想者　　是则士夫欲
    众色常住世　　行者断心欲

    迦摩比丘白佛言。世尊。宁有道有迹。断此爱欲不。

    佛告比丘。有八正道。能断爱欲。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。迦摩比丘闻佛所说。欢喜奉行。


753.阿梨瑟咤经

《杂阿含经·753.阿梨瑟咤经》

    （七五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名阿梨瑟吒。诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓甘露者。云何名为甘露。

    佛告阿梨瑟吒。甘露者。界名说。然我为有漏尽者。现说此名。

    阿梨瑟吒比丘白佛言。世尊。有道有迹。修习多修习。得甘露法不。

    佛告比丘。有。所谓八圣道分。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


754.舍利弗经

《杂阿含经·754.舍利弗经》

    （七五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓贤圣等三昧根本众具。云何为贤圣等三昧根本众具。

    佛告舍利弗。谓七正道分为贤圣等三昧。为根本。为众具。何等为七。谓正见．正志．正语．正业．正命．正方便．正念。舍利弗。于此七道分为基业已。得一其心。是名贤圣等三昧根本众具。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


755-757.比丘经

《杂阿含经·755-757.比丘经》

    （七五五～七）

    如上三经。如是佛问诸比丘三经亦如是说。


758.畏经

《杂阿含经·758.畏经》

    （七五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。无母子畏。有母子畏。愚痴无闻凡夫所说。而不能知无母子畏。有母子畏。

    诸比丘。有三种无母子畏。愚痴无闻凡夫所说。何等为三。诸比丘。有时兵凶乱起。残害国土。随流波迸。子失其母。母失其子。是名第一无母子畏。愚痴无闻凡夫所说。

    复次。比丘。有时大火卒起。焚烧城邑聚落。人民驰走。母子相失。是名第二无母子畏。愚痴无闻凡夫所说。

    复次。比丘。有时山中大雨。洪水流出。漂没聚落。人民驰走。母子相失。是名第三无母子畏。愚痴无闻凡夫所说。

    然此等畏。是有母子畏。愚痴无闻凡夫说名无母子畏。彼有时兵凶乱起。残害国土。随流波迸。母子相失。或时于彼母子相见。是名第一有母子畏。愚痴无闻凡夫说名无母子畏。

    复次。大火卒起。焚烧城邑聚落。人民驰走。母子相失。或复相见。是名第二有母子畏。愚痴无闻凡夫说名无母子畏。

    复次。山中大雨。洪水流出。漂没聚落。此人驰走。母子相失。或寻相见。是名第三有母子畏。愚痴无闻凡夫说名无母子畏。

    比丘。有三种无母子畏。是我自觉成三菩提之所记说。何等为三。若比丘。子若老时。无母能语。子。汝莫老。我当代汝。其母老时。亦无子语。母。令莫老。我代之老。是名第一无母子畏。我自觉成三菩提之所记说。

    复次。比丘。有时子病。母不能语。子。令莫病。我当代汝。母病之时。子亦不能语。母。莫病。我当代母。是名第二无母子畏。我自觉成三菩提之所记说。

    复次。子若死时。无母能语。子。令莫死。我今代汝。母若死时。无子能语。母。令莫死。我当代母。是名第三无母子畏。我自觉成三菩提之所记说。

    诸比丘白佛。有道有迹。修习多修习。断前三种有母子畏。断后三种无母子畏不。

    佛告比丘。有道有迹。断彼三畏。何等为道。何等为迹。修习多修习。断前三种有母子畏。断后三种无母子畏。谓八圣道分。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


759.受经

《杂阿含经·759.受经》

    （七五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三受。无常．有为心所缘生。何等为三。谓乐受．苦受．不苦不乐受。

    诸比丘白佛。世尊。有道有迹。修习多修习。断此三受不。

    佛告比丘。有道有迹。修习多修习。断此三受。何等为道。何等为迹。修习多修习。断此三受。

    佛告比丘。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


760.三法经

《杂阿含经·760.三法经》

    （七六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世有三法。不可喜．不可爱．不可念。何等为三。谓老．病．死。此三法不可喜．不可爱．不可念。世间若无此三法不可喜．不可爱．不可念者。无有如来．应．等正觉出于世间。世间亦不知有如来说法教诫．教授。以世间有此三法不可喜．不可爱．不可念故。如来．应．等正觉出于世间。世间知有如来说法教诫．教授。

    诸比丘白佛。有道有迹。断此三法不可喜．不可爱．不可念者不。

    佛告比丘。有道有迹。修习多修习。断此三法不可喜．不可爱．不可念。何等为道。何等为迹。修习多修习。断此三法不可喜．不可爱．不可念。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


761.学经

《杂阿含经·761.学经》

    （七六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说学及无学。谛听。善思念之。何等为学。谓学正见成就。学正志．正语．正业．正命．正方便．正念．正定成就。是名为学。何等为无学。谓无学正见成就。无学正志．正语．正业．正命．正方便．正念．正定成就。是名无学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如学．无学。如是正士．如是大士亦如是说。


762.漏尽经

《杂阿含经·762.漏尽经》

    （七六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说圣漏尽。云何为圣漏尽。谓无学正见成就。乃至无学正定成就。是名圣漏尽。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


763.八圣道分经

《杂阿含经·763.八圣道分经》

    （七六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说八圣道分。何等为八。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


764.修经

《杂阿含经·764.修经》

    （七六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说修八圣道。谛听。善思。何等为修八圣道。是比丘修正见。依远离．依无欲．依灭．向于舍。修正志．正语．正业．正命．正方便．正念．正定。依远离．依无欲．依灭．向于舍。是名修八圣道。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


765.修经

《杂阿含经·765.修经》

    （七六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说比丘过去已修八圣道。未来当修八圣道。乃至。

    诸比丘闻佛所说。欢喜奉行。


766.清净经

《杂阿含经·766.清净经》

    （七六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘正见清净鲜白。无诸过患。离诸烦恼。未起不起。唯除佛所调伏。乃至正定亦如是说。若正见清净鲜白。无诸过患。离诸烦恼。未起能起。乃至正定亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如除佛所说。除善逝所说。亦如上说。


767.聚经

《杂阿含经·767.聚经》

    （七六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。说不善聚者。谓五盖。是为正说。所以者何。纯一不善聚者。所谓五盖。何等为五。谓贪欲盖。瞋恚．眠睡．掉悔．疑盖。说善法聚者。所谓八圣道。是名正说。所以者何。纯一满净善聚者。谓八圣道。何等为八。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


768.半经

《杂阿含经·768.半经》

    （七六八）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。尊者阿难独一静处。作如是念。半梵行者。谓善知识．善伴党．善随从。乃至佛告阿难。纯一满净具梵行者。谓善知识。所以者何。我为善知识故。令诸众生修习正见。依远离．依无欲．依灭．向于舍。乃至修正定。依远离．依无欲．依灭．向于舍。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


769.婆罗门经

《杂阿含经·769.婆罗门经》

    （七六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿难晨朝着衣持钵。入舍卫城乞食。

    时。有生闻婆罗门乘白马车。众多年少翼从。白马．白车．白控．白鞭。头着白帽．白伞盖。手执白拂。着白衣服．白璎珞。白香涂身。翼从皆白。出舍卫城。欲至林中教授读诵。众人见之咸言。善乘。善乘。谓婆罗门乘。

    时。尊者阿难见婆罗门眷属．众具一切皆白。见已。入城乞食。还精舍。举衣钵。洗足已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。今日晨朝着衣持钵。入舍卫城乞食。见生闻婆罗门乘白马车。眷属．众具一切皆白。众人唱言。善乘。善乘。谓婆罗门乘。云何。世尊。于正法．律。为是世人乘。为是婆罗门乘。

    佛告阿难。是世人乘。非我法．律婆罗门乘也。阿难。我正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谛听。善思。当为汝说。阿难。何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。阿难。是名正法．律乘．天乘．梵乘．大乘。能调伏烦恼军者。

    尔时。世尊即说偈言。

    信戒为法轭　　惭愧为长縻
    正念善护持　　以为善御者
    舍三昧为辕　　智慧精进轮
    无着忍辱铠　　安隐如法行
    直进不退还　　永之无忧处
    智士乘战车　　摧伏无智怨


770.邪经

《杂阿含经·770.邪经》

    （七七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。应离邪见。应断邪见。若邪见不可断者。我终不说应离．断邪见。以邪见可断故。我说比丘当离邪见。若不离邪见者。邪见当作非义不饶益苦。是故我说当离邪见。如是邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说。

    诸比丘。离邪见已。当修正见。若不得修正见者。我终不说修习正见。以得修正见故。我说比丘应修正见。若不修正见者。当作非义不饶益苦。以不修正见。作非义不饶益苦故。是故我说当修正见。以义饶益。常得安乐。是故。比丘。当修正见。如是正志．正语．正业．正命．正方便．正念．正定亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


771.彼岸经

《杂阿含经·771.彼岸经》

    （七七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门来诣佛所。与世尊面相问讯慰劳。问讯慰劳已。退坐一面。白佛言。瞿昙。谓非彼岸及彼岸。瞿昙。云何非彼岸。云何彼岸。

    佛告婆罗门。邪见者。非彼岸。正见者。是彼岸。邪志．邪语．邪业．邪命．邪方便．邪念．邪定非彼岸。正见是彼岸。正志．正语．正业．正命．正方便．正念．正定是彼岸。

    尔时。世尊即说偈言。

    希有诸人民　　能度于彼岸
    一切诸世间　　徘徊游此岸
    于此正法律　　能善随顺者
    斯等能度彼　　生死难度岸

    时。生闻婆罗门闻佛所说。欢喜随喜。从座起去。


772-774.彼岸经

《杂阿含经·772-774.彼岸经》

    （七七二～四）

    如是。异比丘问尊者阿难．问佛．问诸比丘。此三经亦如上说。


775.正不正思惟经

《杂阿含经·775.正不正思惟经》

    （七七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法能令未生恶不善法生。已生者重生令增广。如说不正思惟者。诸比丘。不正思惟者。未起邪见令起。已起重生令增广。如是邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说。

    诸比丘。于内法中。我不见一法令未生恶不善法不生。已生恶不善法令灭。如说正思惟者。诸比丘。正思惟者。未生邪见令不生。已生者令灭。如邪见。邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


776.正不正思惟经

《杂阿含经·776.正不正思惟经》

    （七七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法。未生善法不生。已生善法令退。如说不正思惟者。诸比丘。不正思惟者。未生正见令不生。已生正见令退。如是未生正志．正语．正业．正命．正方便．正念．正定令不生。已生者令退。

    诸比丘。于内法中。我不见一法令未生善法令生。已生善法重生令增广。如说正思惟者。诸比丘。正思惟者。未生正见令生。已生正见重生令增广。如是未生正志．正语．正业．正命．正方便．正念．正定令生．已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


777.正不正思惟经

《杂阿含经·777.正不正思惟经》

    （七七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法令未生恶不善法生。已生恶不善法重生令增广。未生善法不生。已生者令退。所谓不正思惟。诸比丘。不正思惟者。未生邪见令生。已生者重生令增广。未生正见不生。已生者令退。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。未生正志．正语．正业．正命．正方便．正念．正定不生。已生者令退。

    诸比丘。我于内法中。不见一法。未生恶不善法令不生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说正思惟。诸比丘。正思惟者。令未生邪见不生。已生邪见令灭。未生正见令生。已生正见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令不生。已生者令灭。未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


778.善恶知识经

《杂阿含经·778.善恶知识经》

    （七七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法令未生恶不善法生。已生恶不善法重生令增广。如说恶知识．恶伴党．恶随从。诸比丘。恶知识．恶伴党．恶随从者。能令未生邪见令生。已生邪见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。

    诸比丘。外法中。我不见一法令未生恶不善法不生。已生恶不善法令灭。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从。能令未生邪见不生。已生邪见令灭。未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定不生。已生者令灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


779.善知识经

《杂阿含经·779.善知识经》

    （七七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法能令未生善法生。已生善法重生令增广。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从者。能令未生正见生。已生正见重生令增广。如是未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


780.善恶知识经

《杂阿含经·780.善恶知识经》

    （七八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法能令未生恶不善法生。已生恶不善法重生令增广。未生善法不生。已生善法令灭。如说恶知识．恶伴党．恶随从。诸比丘。恶知识．恶伴党．恶随从者。能令未生邪见令生。已生邪见者重生令增广。未生正见不生。已生正见令退。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。未生正志．正语．正业．正命．正方便．正念．正定令不生。已生者令退。

    诸比丘。于外法中。我不见一法能令未生恶不善法生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从。能令未生邪见不生。已生邪见令灭。未生正见令生。已生正见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令不生。已生者令灭。未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


781.正不正思经

《杂阿含经·781.正不正思经》

    （七八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法能令未生恶不善法生。已生者重生令增广。未生善法不生。已生者令退。如说不正思惟。诸比丘。不正思惟者。能令未生邪见生。已生邪见令重生增广。未生正见不生。已生正见令退。

    诸比丘。于内法中。我不见一法能令未生恶不善法不生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说正思惟。诸比丘。正思惟者。能令未生邪见不生。已生者令灭。未生正见令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如说邪见．正见。如是邪志．正志。邪语．正语。邪业．正业。邪命．正命。邪方便．正方便。邪念．正念。邪定．正定。七经如上说。

    如内法八经。如是外法八经亦如是说。


782.非法是法经

《杂阿含经·782.非法是法经》

    （七八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有非法．是法。谛听。善思。当为汝说。何等为非法．是法。谓邪见非法．正见是法。乃至邪定非法．正定是法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如非法．是法。如是非律．正律。非圣．是圣。不善法．善法。非习法．习法。非善哉法．善哉法。黑法．白法。非义．正义。卑法．胜法。有罪法．无罪法。应去法．不去法。一一经皆如上说。


783.断贪经

《杂阿含经·783.断贪经》

    （七八三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尔时。尊者阿难亦在彼住。

    有异婆罗门来诣尊者阿难所。与尊者阿难共相问讯慰劳。问讯慰劳已。退坐一面。白尊者阿难。欲有所问。宁有闲暇为记说不。

    阿难答言。随汝所问。知者当答。

    婆罗门问。尊者阿难。何故于沙门瞿昙所出家修梵行。

    阿难答言。婆罗门。为断故。

    复问。断何等。

    答言。贪欲断。瞋恚．愚痴断。

    又问。阿难。有道有迹。能断贪欲．瞋恚．愚痴耶。

    阿难答言。有。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    婆罗门言。阿难。贤哉之道。贤哉之迹。修习多修习。能断斯等贪欲．恚．痴。

    尊者阿难说是法时。彼婆罗门闻其所说。欢喜随喜。从座起去。

    如断贪．恚．痴。如是调伏贪．恚．痴。及得涅槃。及厌离。及不趣涅槃。及沙门义。及婆罗门义。及解脱。及苦断。及究竟苦边。及正尽苦。一一经皆如上说。


784.邪正经

《杂阿含经·784.邪正经》

    （七八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有邪．有正。谛听。善思。当为汝说。何等为邪。谓邪见。乃至邪定。何等为正。谓正见。乃至正定。

    何等为正见。谓说有施．有说．有斋。有善行．有恶行。有善恶行果报。有此世．有他世。有父母．有众生生。有阿罗汉善到．善向。有此世．他世自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。何等为正志。谓出要志．无恚志．不害志。何等为正语。谓离妄语．离两舌．离恶口．离绮语。何等为正业。谓离杀．盗．淫。何等为正命。谓如法求衣服．饮食．卧具．汤药。非不如法。何等为正方便。谓欲．精进．方便．出离．勤竞．堪能常行不退。何等为正念。谓念随顺。念不妄．不虚。何等为正定。谓住心不乱．坚固．摄持．寂止．三昧．一心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


785.广说八圣道经

《杂阿含经·785.广说八圣道经》

    （七八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为正见。谓正见有二种。有正见。是世．俗。有漏．有取。转向善趣。有正见。是圣．出世间。无漏．无取。正尽苦。转向苦边。何等为正见有漏．有取。向于善趣。若彼见有施．有说。乃至知世间有阿罗汉。不受后有。是名世间正见。世．俗。有漏．有取。向于善趣。何等为正见是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。于法选择。分别推求。觉知黠慧。开觉观察。是名正见是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正志。谓正志二种。有正志世．俗。有漏．有取。向于善趣。有正志。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正志有世．俗。有漏．有取。向于善趣。谓正志出要觉．无恚觉．不害觉。是名正志世．俗。有漏．有取。向于善趣。何等为正志是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应心法。分别自决意解。计数立意。是名正志是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正语。正语有二种。有正语。世．俗。有漏．有取。向于善趣。有正语。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正语世．俗。有漏．有取。向于善趣。谓正语离妄语．两舌．恶口．绮语。是名正语世．俗。有漏．有取。向于善趣。何等正语是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。除邪命。念口四恶行．诸余口恶行。离于彼。无漏．远离．不着。固守．摄持不犯。不度时节。不越限防。是名正语是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正业。正业有二种。有正业。世．俗。有漏．有取。向于善趣。有正业。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正业世．俗。有漏．有取。转向善趣。谓离杀．盗．淫。是名正业世．俗。有漏．有取。转向善趣。何等为正业是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。除邪命。念身三恶行．诸余身恶行数。无漏．心不乐着。固守．执持不犯。不度时节。不越限防。是名正业是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正命。正命有二种。有正命。是世．俗。有漏．有取。转向善趣。有正命。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正命世．俗。有漏．有取。转向善趣。谓如法求衣食．卧具．随病汤药。非不如法。是名正命世．俗。有漏．有取。转向善趣。何等为正命是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。于诸邪命无漏．不乐着。固守．执持不犯。不越时节。不度限防。是名正命是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正方便。正方便有二种。有正方便。世．俗。有漏．有取。转向善趣。有正方便。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正方便世．俗。有漏．有取。转向善趣。谓欲．精进．方便超出．坚固建立。堪能造作精进．心法摄受．常．不休息。是名正方便世．俗。有漏．有取。转向善趣。何等为正方便是圣．出世间。无漏．不取。尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏忆念相应心法。欲．精进．方便．勤踊。超出．建立坚固．堪能造作精进。心法摄受．常．不休息。是名正方便是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正念。正念有二种世．俗。有漏．有取。转向善趣。有正念。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正念世．俗。有漏．有取。转向善趣。若念．随念．重念．忆念。不妄．不虚。是名正念世．俗。有漏．有取。正向善趣。何等为正念是圣．出世间。无漏．不取。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。若念．随念．重念．忆念。不妄．不虚。是名正念是圣．出世间。无漏．不取。转向苦边。

    何等为正定。正定有二种。有正定。世．俗。有漏．有取。转向善趣。有正定。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正定世．俗。有漏．有取。转向善趣。若心住不乱．不动．摄受．寂止．三昧．一心。是名正定世．俗。有漏．有取。转向善趣。何等为正定是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应心法住。不乱．不散．摄受．寂止．三昧．一心。是名正定是圣．出世间。无漏．不取。正尽苦。转向苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


786.向圣经

《杂阿含经·786.向圣经》

    （七八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘心向邪者。违背于法。不乐于法。若向正者。心乐于法。不违于法。何等为邪。谓邪见。乃至邪定。何等为正。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


787.邪见正见经

《杂阿含经·787.邪见正见经》

    （七八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。向邪者违于法。不乐于法。向正者乐于法。不违于法。何等为向邪者违于法。不乐于法。谓邪见人身业如所见。口业如所见。若思．若欲．若愿．若为。彼皆随顺。一切得不爱果。不念．不可意果。所以者何。以见恶故。谓邪见。邪见者。起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。是向邪者违于法。不乐于法。

    何等为向正者乐于法。不违于法。谓正见人若身业随所见。若口业．若思．若欲．若愿．若为。悉皆随顺。得可爱．可念．可意果。所以者何。以见正故。谓正见。正见者。能起正志．正语．正业．正命．正方便．正念．正定。是名向正者乐于法。不违于法。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


788.邪见正见经

《杂阿含经·788.邪见正见经》

    （七八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。向邪者违于法。不乐于法。向正者乐于法。不违于法。

    何等为向邪者违于法。不乐于法。若邪见人身业如所见。口业如所见。若思．若欲．若愿．若为．彼皆随顺。一切得不爱果。不念．不可意果。所以者何。恶见。谓邪见。邪见者。起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。譬如苦果。种着地中。随时溉灌。彼得地味．水味．火味．风味。一切悉苦。所以者何。以种苦故。如是邪见人。身业如所见。口业如所见。若思．若欲．若愿．若为。悉皆随顺。彼一切得不爱．不念．不可意果。所以者何。恶见者。谓邪见。邪见者。能起邪志。乃至邪定。是名向邪者违于法。不乐于法。

    何等为向正者乐于法。不违于法。若正见人身业如所见。口业如所见。若思．若欲．若为。悉皆随顺。彼一切得可爱．可念．可意果。所以者何。善见谓正见。正见者能起正志。乃至正定。譬如甘蔗．稻．麦．蒲桃种着地中。随时溉灌。彼得地味．水味．火味．风味。彼一切味悉甜美。所以者何。以种子甜故。如是正见人。身业如所见。口业如所见。若思．若欲．若愿．若为。悉皆随顺。彼一切得可爱．可念．可意果。所以者何。善见者。谓正见。正见者。能起正志。乃至正定。是名向正者乐于法。不违于法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    世间．出世间亦如是说。如上三经。亦皆说偈言。

    鄙法不应近　　放逸不应行
    不应习邪见　　增长于世间
    假使有世间　　正见增上者
    虽复百千生　　终不堕恶趣

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


789.生闻经

《杂阿含经·789.生闻经》

    （七八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门来诣佛所。稽首佛足。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。所谓正见者。何等为正见。

    佛告婆罗门。正见有二种。有正见。世．俗。有漏．有取。转向善趣。有正见。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正见世．俗。有漏．有取。转向善趣。谓正见有施．有说．有斋。乃至自知不受后有。婆罗门。是名正见世．俗。有漏．有取。向于善趣。婆罗门。何等为正见是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。于法选择。分别求觉。巧便黠慧观察。是名正见是圣．出世间。无漏．不取。正尽苦。转向苦边。

    佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。从座起去。

    如正见。如是正志．正语．正业．正命．正方便．正念．正定。一一经如上说。


790.邪正经

《杂阿含经·790.邪正经》

    （七九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有邪及邪道。有正及正道。谛听。善思。当为汝说。何等为邪。谓地狱．畜生．饿鬼。何等为邪道。谓邪见。乃至邪定。何等为正。谓人．天．涅槃。何等为正道。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


791.邪正经

《杂阿含经·791.邪正经》

    （七九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有邪．有邪道。有正．有正道。谛听。善思。当为汝说。何等为邪。谓地狱．畜生．饿鬼。何等为邪道。谓杀．盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见。何等为正。谓人．天．涅槃。何等为正道。谓不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语．无贪．无恚．正见。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


792.邪正经

《杂阿含经·792.邪正经》

    （七九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为恶趣道。谓杀父．杀母．杀阿罗汉．破僧．恶心出佛身血。余如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


793.顺流逆流经

《杂阿含经·793.顺流逆流经》

    （七九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有顺流道。有逆流道。谛听。善思。当为汝说。何等为顺流道。谓邪见。乃至邪定。何等为逆流道。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如顺流．逆流。如是退道．胜道。下道．上道及三经道迹亦如上说。


794.沙门及沙门法经

《杂阿含经·794.沙门及沙门法经》

    （七九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门及沙门法。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门。若成就此法者。是名沙门。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


795.沙门法沙门义经

《杂阿含经·795.沙门法沙门义经》

    （七九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法．沙门义。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门义。谓贪欲永尽。瞋恚．愚痴永尽。一切烦恼永尽。是名沙门义。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


796.沙门沙门果经

《杂阿含经·796.沙门沙门果经》

    （七九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


797.沙门法沙门果经

《杂阿含经·797.沙门法沙门果经》

    （七九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。何等为须陀洹果。谓三结断。何等为斯陀含果。谓三结断。贪．恚．痴薄。何等为阿那含果。谓五下分结尽。何等为阿罗汉果。谓贪．恚．痴永尽。一切烦恼永尽。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


798.沙门法沙门义经

《杂阿含经·798.沙门法沙门义经》

    （七九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法．沙门．沙门义。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门。谓成就此法者。何等为沙门义。谓贪欲永断。瞋恚．痴永断。一切烦恼永断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


799.沙门果经

《杂阿含经·799.沙门果经》

    （七九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。有沙门果。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


800.婆罗门经

《杂阿含经·800.婆罗门经》

    （八○○）

    如是婆罗门法．婆罗门．婆罗门义．婆罗门果。

    梵行法．梵行者．梵行义．梵行果亦如上说。


801.五法经

《杂阿含经·801.五法经》

    （八○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五法。多所饶益修安那般那念。何等为五。住于净戒波罗提木叉律仪。威仪行处具足。于微细罪能生怖畏。受持学戒。是名第一多所饶益修习安那般那念。复次。比丘。少欲．少事．少务。是名二法多所饶益修习安那般那念。复次。比丘。饮食知量。多少得中。不为饮食起求欲想。精勤思惟。是名三法多所饶益修安那般那念。复次。比丘。初夜．后夜不着睡眠。精勤思惟。是名四法多所饶益修安那般那念。复次。比丘。空闲林中。离诸愦闹。是名五法多种饶益修习安那般那念。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


802.安那般那念经

《杂阿含经·802.安那般那念经》

    （八○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修安那般那念。若比丘修习安那般那念多修习者。得身止息及心止息。有觉有观。寂灭．纯一。明分想修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


803.安那般那念经

《杂阿含经·803.安那般那念经》

    （八○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。修习安那般那念。若比丘修习安那般那念。多修习者。得身心止息。有觉有观。寂灭．纯一。明分想修习满足。何等为修习安那般那念多修习已。身心止息。有觉有观。寂灭．纯一。明分想修习满足。是比丘若依聚落．城邑止住。晨朝着衣持钵。入村乞食。善护其身。守诸根门。善系心住。乞食已。还住处。举衣钵。洗足已。或入林中．闲房．树下。或空露地。端身正坐。系念面前。断世贪爱。离欲清净。瞋恚．睡眠．掉悔．疑断。度诸疑惑。于诸善法心得决定。远离五盖烦恼于心。令慧力羸。为障碍分。不趣涅槃。念于内息。系念善学。念于外息。系念善学。息长息短。觉知一切身入息。于一切身入息善学。觉知一切身出息。于一切身出息善学。觉知一切身行息入息。于一切身行息入息善学。觉知一切身行息出息。于一切身行息出息善学。觉知喜。觉知乐。觉知心行。觉知心行息入息。于觉知心行息入息善学。觉知心行息出息。于觉知心行息出息善学。觉知心。觉知心悦。觉知心定。觉知心解脱入息。于觉知心解脱入息善学。觉知心解脱出息。于觉知心解脱出息善学。观察无常。观察断。观察无欲。观察灭入息。于观察灭入息善学。观察灭出息。于观察灭出息善学。是名修安那般那念。身止息．心止息。有觉有观。寂灭．纯一。明分想修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


804.断觉想经

《杂阿含经·804.断觉想经》

    （八○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修安那般那念。安那般那念修习多修习者。断诸觉想。云何安那般那念修习多修习断诸觉想。若比丘依止聚落．城邑住。如上广说。乃至于出息灭善学。是名安那般那念修习多修习断诸觉想。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断觉想。如是不动摇。得大果大福利。如是得甘露．究竟甘露。得二果．四果．七果。一一经亦如上说。


805.阿梨瑟咤经

《杂阿含经·805.阿梨瑟咤经》

    （八○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如我所说安那般那念。汝等修习不。

    时。有比丘名阿梨瑟吒。于众中坐。即从座起。整衣服。为佛作礼。右膝着地。合掌白佛言。世尊。世尊所说安那般那念。我已修习。

    佛告阿梨瑟吒比丘。汝云何修习我所说安那般那念。

    比丘白佛。世尊。我于过去诸行不顾念。未来诸行不生欣乐。于现在诸行不生染着。于内外对碍想善正除灭。我已如是修世尊所说安那般那念。

    佛告阿梨瑟吒比丘。汝实修我所说安那般那念。非不修。然其比丘于汝所修安那般那念所。更有胜妙过其上者。何等是胜妙过阿梨瑟吒所修安那般那念者。是比丘依止城邑．聚落。如前广说。乃至于灭出息观察善学。是名。阿梨瑟吒比丘。胜妙过汝所修安那般那念者。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


806.罽宾那经

《杂阿含经·806.罽宾那经》

    （八○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊于晨朝时着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。持尼师檀入安陀林。坐一树下。昼日禅思。

    时。尊者罽宾那亦晨朝时着衣持钵。入舍卫城乞食。还。举衣钵。洗足已。持尼师檀入安陀林。于树下坐禅。去佛不远。正身不动。身心正直。胜妙思惟。

    尔时。众多比丘晡时从禅觉。往诣佛所。稽首礼佛足。退坐一面。

    佛语诸比丘。汝等见尊者罽宾那不。去我不远。正身端坐。身心不动。住胜妙住。

    诸比丘白佛。世尊。我等数见彼尊者正身端坐。善摄其身。不倾不动。专心胜妙。

    佛告诸比丘。若比丘修习三昧。身心安住。不倾不动。住胜妙住者。此比丘得此三昧。不勤方便。随欲即得。

    诸比丘白佛。何等三昧。比丘得此三昧。身心不动。住胜妙住。

    佛告诸比丘。若比丘依止聚落。晨朝着衣持钵。入村乞食已。还精舍。举衣钵。洗足已。入林中。若闲房．露坐。思惟系念。乃至息灭观察善学。是名三昧。若比丘端坐思惟。身心不动。住胜妙住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


807.奢能伽罗经

《杂阿含经·807.奢能伽罗经》

    （八○七）

    如是我闻。

    一时。佛住一奢能伽罗林中。

    尔时。世尊告诸比丘。我欲二月坐禅。诸比丘勿复往来。唯除送食比丘及布萨时。尔时。世尊作是语已。即二月坐禅。无一比丘敢往来者。唯除送食及布萨时。

    尔时。世尊坐禅二月过已。从禅觉。于比丘僧前坐。告诸比丘。若诸外道出家来问汝等。沙门瞿昙于二月中云何坐禅。汝应答言。如来二月以安那般那念坐禅思惟住。所以者何。我于此二月念安那般那。多住思惟。入息时念入息如实知。出息时念出息如实知。若长若短。一切身觉入息念如实知。一切身觉出息念如实知。身行休息入息念如实知。乃至灭出息念如实知。我悉知已。我时作是念。此则粗思惟住。我今于此思惟止息已。当更修余微细修住而住。

    尔时。我息止粗思惟已。即更入微细思惟。多住而住。时。有三天子。极上妙色。过夜来至我所。一天子作是言。沙门瞿昙时到。复有一天子言。此非时到。是时向至。第三天子言。非为时到。亦非时向至。此则修住。是阿罗诃寂灭耳。

    佛告诸比丘。若有正说。圣住．天住．梵住．学住．无学住．如来住。学人所不得当得。不到当到。不证当证。无学人现法乐住者。谓安那般那念。此则正说。所以者何。安那般那念者。是圣住．天住．梵住。乃至无学现法乐住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


808.迦磨经

《杂阿含经·808.迦磨经》

    （八○八）

    如是我闻。

    一时。佛住迦毗罗越尼拘律树园中。

    尔时。释氏摩诃男诣尊者迦磨比丘所。礼迦磨比丘足已。退坐一面。语迦磨比丘言。云何。尊者迦磨。学住者为即是如来住耶。为学住异如来住异。

    迦磨比丘答言。摩诃男。学住异如来住异。摩诃男。学住者。断五盖多住。如来住者。于五盖已断已知。断其根本。如截多罗树头。更不生长。于未来世成不生法。

    一时。世尊住一奢能伽罗林中。尔时。世尊告诸比丘。我欲于此一奢能伽罗林中二月坐禅。汝诸比丘勿使往来。唯除送食比丘及布萨时。广说如前。乃至无学现法乐住。以是故知。摩诃男。学住异如来住异。

    释氏摩诃男闻迦磨比丘所说欢喜。从座起去。


809.金刚经

《杂阿含经·809.金刚经》

    （八○九）

    如是我闻。

    一时。佛住金刚聚落跋求摩河侧萨罗梨林中。

    尔时。世尊为诸比丘说不净观。赞叹不净观言。诸比丘修不净观。多修习者。得大果大福利。

    时。诸比丘修不净观已。极厌患身。或以刀自杀。或服毒药。或绳自绞．投岩自杀。或令余比丘杀。

    有异比丘极生厌患恶露不净。至鹿林梵志子所。语鹿林梵志子言。贤首。汝能杀我者。衣钵属汝。

    时。鹿林梵志子即杀彼比丘。持刀至跋求摩河边。洗刀时。有魔天住于空中。赞鹿林梵志子言。善哉。善哉。贤首。汝得无量功德。能令诸沙门释子持戒有德。未度者度。未脱者脱。未稣息者令得稣息。未涅槃者令得涅槃。诸长利衣钵杂物悉皆属汝。

    时。鹿林梵志子闻赞叹已。增恶邪见。作是念。我今真实大作福德。令沙门释子持戒功德者。未度者度。未脱者脱。未稣息者令得稣息。未涅槃者令得涅槃。衣钵杂物悉皆属我。于是手执利刀。循诸房舍．诸经行处．别房．禅房。见诸比丘。作如是言。何等沙门持戒有德。未度者我能令度。未脱者令脱。未稣息者令得稣息。未涅槃令得涅槃。

    时。有诸比丘厌患身者。皆出房舍。语鹿林梵志子言。我未得度。汝当度我。我未得脱。汝当脱我。我未得稣息。汝当令我得稣息。我未得涅槃。汝当令我得涅槃。

    时。鹿林梵志子即以利刀杀彼比丘。次第。乃至杀六十人。

    尔时。世尊至十五日说戒时。于众僧前坐。告尊者阿难。何因何缘诸比丘转少．转减．转尽。

    阿难白佛言。世尊为诸比丘说修不净观。赞叹不净观。诸比丘修不净观已。极厌患身。广说。乃至杀六十比丘。世尊。以是因缘故。令诸比丘转少．转减．转尽。唯愿世尊更说余法。令诸比丘闻已。勤修智慧。乐受正法。乐住正法。

    佛告阿难。是故。我今次第说。住微细住。随顺开觉。已起．未起恶不善法速令休息。如天大雨。起．未起尘能令休息。如是。比丘。修微细住。诸起．未起恶不善法能令休息。阿难。何等为微细住多修习。随顺开觉。已起．未起恶不善法能令休息。谓安那般那念住。

    阿难白佛。云何修习安那般那念住。随顺开觉。已起．未起恶不善法能令休息。

    佛告阿难。若比丘依止聚落。如前广说。乃至如灭出息念而学。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


810.阿难经

《杂阿含经·810.阿难经》

    （八一○）

    如是我闻。

    一时。佛住金刚跋求摩河侧萨罗梨林中。

    尔时。尊者阿难独一静处。思惟禅思。作如是念。颇有一法。修习多修习。令四法满足。四法满足已。七法满足。七法满足已。二法满足。

    时。尊者阿难从禅觉已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。思惟禅思。作是念。颇有一法。多修习已。令四法满足。乃至二法满足。我今问世尊。宁有一法。多修习已。能令。乃至二法满足耶。

    佛告阿难。有一法。多修习已。乃至能令二法满足。何等为一法。谓安那般那念。多修习已。能令四念处满足。四念处满足已。七觉分满足。七觉分满足已。明．解脱满足。云何修安那般那念。四念处满足。是比丘依止聚落。乃至如灭出息念学。阿难。如是圣弟子入息念时如入息念学。出息念时如出息念学。若长若短。一切身行觉知。入息念时如入息念学。出息念时如出息念学。身行休息入息念时。如身行休息入息念学。身行休息出息念时。如身行休息出息念学。圣弟子尔时身身观念住异于身者。彼亦如是随身比思惟。

    若有时圣弟子喜觉知。乐觉知。心行觉知。心行息觉知。入息念时如心行息入息念学。心行息出息念时如心行息出息念学。是圣弟子尔时受受观念住。若复异受者。彼亦受随身比思惟。有时圣弟子心觉知。心悦．心定．心解脱觉知。入息念时如入息念学。心解脱出息念时如心解脱出息念学。是圣弟子尔时心心观念住。若有异心者。彼亦随心比思惟。

    若圣弟子有时观无常．断．无欲．灭。如无常．断．无欲．灭观住学。是圣弟子尔时法法观念住异于法者。亦随法比思惟。是名修安那般那念。满足四念处。

    阿难白佛。如是修习安那般那念。令四念处满足。云何修四念处。令七觉分满足。

    佛告阿难。若比丘身身观念住。念住已。系念住不忘。尔时方便修念觉分。修念觉分已。念觉分满足。念觉满足已。于法选择思量。尔时方便修择法觉分。修择法觉分已。择法觉分满足。于法选择分别思量已。得精勤方便。尔时方便修习精进觉分。修精进觉分已。精进觉分满足。方便精进已。则心欢喜。尔时方便修喜觉分。修喜觉分已。喜觉分满足。欢喜已。身心猗息。尔时方便修猗觉分。修猗觉分已。猗觉分满足。身心乐已。得三昧。尔时修定觉分。修定觉分已。定觉分满足。定觉分满足已。贪忧则灭。得平等舍。尔时方便修舍觉分。修舍觉分已。舍觉分满足。受．心．法法念处亦如是说。是名修四念处。满足七觉分。

    阿难白佛。是名修四念处。满足七觉分。云何修七觉分。满足明．解脱。

    佛告阿难。若比丘修念觉分。依远离．依无欲．依灭．向于舍。修念觉分已。满足明．解脱。乃至修舍觉分。依远离．依无欲．依灭．向于舍。如是修舍觉分已。明．解脱满足。阿难。是名法法相类．法法相润。如是十三法。一法为增上。一法为门。次第增进。修习满足。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


811-812.比丘经

《杂阿含经·811-812.比丘经》

    （八一一～八一二）

    如是异比丘所问。佛问诸比丘亦如上说。


813.金毗罗经

《杂阿含经·813.金毗罗经》

    （八一三）

    如是我闻。

    一时。佛住金毗罗聚落金毗林中。

    尔时。世尊告尊者金毗罗。我今当说精勤修习四念处。谛听。善思。当为汝说。尔时。尊者金毗罗默然住。如是再三。

    尔时。尊者阿难语尊者金毗罗。今大师告汝。如是三说。

    尊者金毗罗语尊者阿难。我已知。尊者阿难。我已知。尊者瞿昙。

    尔时。尊者阿难白佛言。世尊。是时。世尊。是时。善逝。唯愿为诸比丘说精勤修四念处。诸比丘闻已。当受奉行。

    佛告阿难。谛听。善思。当为汝说。若比丘入息念时如入息学。乃至灭出息时如灭出息学。尔时圣弟子念入息时如念入息学。乃至身行止息．出息时。如身行止息．出息学。尔时圣弟子身身观念住。尔时圣弟子身身观念住已。如是知善内思惟。

    佛告阿难。譬如有人乘车舆从东方颠沛而来。当于尔时践蹈诸土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是圣弟子念入息时如入息念学。如是乃至善内思惟。若尔时圣弟子觉知喜乃至觉知意行息学。圣弟子受受观念住。圣弟子受受观念已。如是知善内思惟。譬如有人乘车舆从南方颠沛而来。云何。阿难。当践蹈土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是圣弟子受受观念住。知善内思惟。若圣弟子觉知心欣悦．心定．心解脱．心入息如解脱心入息学。解脱心出息如解脱心出息学。尔时圣弟子心心观念住。如是圣弟子心心观念住已。知善内思惟。譬如有人乘车舆从西方来。彼当践蹈土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是圣弟子觉知心。乃至心解脱出息如心解脱出息学。如是圣弟子尔时心心观念住。知善内思惟。善于身受心。贪忧灭舍。尔时圣弟子法法观念住。如是圣弟子法法观念住已。知善内思惟。阿难。譬如四衢道有土堆垄。有人乘车舆从北方颠沛而来。当践蹈土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是。圣弟子法法观念住。知善内思惟。阿难。是名比丘精勤方便修四念处。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


814.不疲经

《杂阿含经·814.不疲经》

    （八一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修安那般那念。修安那般那念多修习已。身不疲倦。眼亦不患乐。随顺观住乐。觉知不染着乐。云何修安那般那念。身不疲倦。眼亦不患乐。随观住乐。觉知不染着乐。是比丘依止聚落。乃至观灭出息时如灭出息学。是名修安那般那念。身不疲倦。眼亦不患乐。随观住乐。觉知不染着乐。如是修安那般那念者。得大果大福利。是比丘欲求离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是比丘当修安那般那念。如是修安那般那念。得大果大福利。是比丘欲求第二．第三．第四禅。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。具足三结尽。得须陀洹果。三结尽。贪．恚．痴薄。得斯陀含果。五下分结尽。得阿那含果。得无量种神通力。天耳．他心智．宿命智．生死智．漏尽智者。如是比丘当修安那般那念。如是安那般那念。得大果大福利。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


815.布萨经

《杂阿含经·815.布萨经》

    （八一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园夏安居。尔时。众多上座声闻于世尊左右树下．窟中安居。时。有众多年少比丘诣佛所。稽首佛足。退坐一面。

    佛为诸年少比丘种种说法。示教照喜。示教照喜已。默然住。

    诸年少比丘闻佛所说。欢喜随喜。从座起。作礼而去。

    诸年少比丘往诣上座比丘所。礼诸上座足已。于一面坐。

    时。诸上座比丘作是念。我等当摄受此诸年少比丘。或一人受一人。或一人受二．三．多人。作是念已。即便摄受。或一人受一人。或受二．三．多人。或有上座乃至受六十人。

    尔时。世尊十五日布萨时。于大众前敷座而坐。

    尔时。世尊观察诸比丘已。告比丘。善哉。善哉。我今喜诸比丘行诸正事。是故。比丘。当勤精进。

    于此舍卫国。满迦低月。诸处人间。比丘闻世尊于舍卫国安居。满迦低月满已。作衣竟。持衣钵。于舍卫国人间游行。渐至舍卫国。举衣钵。洗足已。诣世尊所。稽首礼足已。退坐一面。

    尔时。世尊为人间比丘种种说法。示教照喜已。默然住。

    尔时人间比丘闻佛说法。欢喜随喜。从座起。作礼而去。往诣上座比丘所。稽首礼足。退坐一面。

    时。诸上座作是念。我等当受此人间比丘。或一人受一人。或二．三。乃至多人。即便受之。或一人受一人。或二．三。乃至有受六十人者。彼上座比丘受诸人间比丘。教诫．教授。善知先后次第。

    尔时。世尊月十五日布萨时。于大众前敷座而坐。观察诸比丘众。告诸比丘。善哉。善哉。诸比丘。我欣汝等所行正事。乐汝等所行正事。诸比丘。过去诸佛亦有比丘众所行正事如今此众。未来诸佛所有诸众亦当如是所行正事如今此众。所以者何。今此众中诸长老比丘。有得初禅．第二禅．第三禅．第四禅。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想处具足住。有比丘三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。有比丘三结尽。贪．恚．痴薄。得斯陀含。有比丘五下分结尽。得阿那含。生般涅槃。不复还生此世。有比丘得无量神通境界。天耳．他心智．宿命智．生死智．漏尽智。有比丘修不净观。断贪欲。修慈心。断瞋恚。修无常想。断我慢。修安那般那念。断觉想。云何。比丘。修安那般那念断觉想。是比丘依止聚落。乃至观灭出息如观灭出息学。是名修安那般那念断觉想。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


816.学经

《杂阿含经·816.学经》

    （八一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三学。何等为三。谓增上戒学．增上意学．谓增上慧学。

    尔时。世尊即说偈言。

    三学具足者　　是比丘正行
    增上戒心慧　　三法勤精进
    勇猛坚固城　　常守护诸根
    如昼如其夜　　如夜亦如昼
    如前如其后　　如后亦如前
    如上如其下　　如下亦如上
    无量诸三昧　　映一切诸方
    是说为觉迹　　第一清凉集
    舍离无明诤　　其心善解脱
    我为世间觉　　明行悉具足
    正念不忘住　　其心得解脱
    身坏而命终　　如灯尽火灭

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


817.学经

《杂阿含经·817.学经》

    （八一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。亦复有三学。何等为三。谓增上戒学．增上意学．增上慧学。何等为增上戒学。若比丘住于戒波罗提木叉律仪。威仪行处具足。见微细罪则生怖畏。受持学戒。何等为增上意学。若比丘离欲．恶不善法。乃至第四禅具足住。何等为增上慧学。是比丘此苦圣谛如实知。集．灭．道圣谛如实知。是名增上慧学。

    尔时。世尊即说偈。如上所说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


818.学经

《杂阿含经·818.学经》

    （八一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有比丘增上戒学。非增上意．增上慧学。有增上戒．增上意学。非增上慧学。圣弟子增上慧方便随顺成就住者。增上戒．增上意修习满足。如是圣弟子增上慧方便随顺成就住者。无上慧寿而活。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


819.学经

《杂阿含经·819.学经》

    （八一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过二百五十戒。随次半月来说波罗提木叉修多罗。令彼自求学者而学。说三学。能摄诸戒。何等为三。谓增上戒学．增上意学．增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


820.学经

《杂阿含经·820.学经》

    （八二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为增上戒学。谓比丘重于戒。戒增上。不重于定。定不增上。不重于慧。慧不增上。于彼彼分细微戒。犯则随悔。所以者何。我不说彼不堪能。若彼戒随顺梵行．饶益梵行．久住梵行。如是比丘戒坚固．戒师常住．戒常随顺生。受持而学。如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。是名学增上戒。

    何等为增上意学。是比丘重于戒。戒增上。重于定。定增上。不重于慧。慧不增上。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断于五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。受生般涅槃。阿那含。不还此世。是名增上意学。

    何等为增上慧学。是比丘重于戒。戒增上。重于定。定增上。重于慧。慧增上。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


821.学经

《杂阿含经·821.学经》

    （八二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过二百五十戒。随次半月来说波罗提木叉修多罗。若彼善男子自随意所欲而学者。我为说三学。若学此三学。则摄受一切学戒。何等为三。谓增上戒学．增上意学．增上慧学。

    何等为增上戒学。是比丘重于戒。戒增上。不重于定。定不增上。不重于慧。慧不增上。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断三结。谓身见．戒取．疑。贪．恚．痴薄。成一种子道。彼地未等觉者。名斯陀含。彼地未等觉者。名家家。彼地未等觉者。名七有。彼地未等觉者。名随法行。彼地未等觉者。名随信行。是名增上戒学。

    何等为增上意学。是比丘重于戒。戒增上。重于定。定增上。不重于慧。慧不增上。于彼彼分细微戒学。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。能得中般涅槃。彼地未等觉者。得生般涅槃。彼地未等觉者。得无行般涅槃。彼地未等觉者。得有行般涅槃。彼地未等觉者。得上流般涅槃。是名增上意学。

    何等为增上慧学。是比丘重于戒。戒增上。重于定。定增上。重于慧。慧增上。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


822.涅槃经

《杂阿含经·822.涅槃经》

    （八二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘具足戒住者。善摄持波罗提木叉。具足威仪行处。见细微罪。能生怖畏。比丘具足戒住。善摄持波罗提木叉。具足威仪行处。见细微罪。能生怖畏。等受学戒。令三学修习满足。何等为三。增上戒学．增上意学．增上慧学。

    何等为增上戒学。是比丘戒为满足。少定．少慧。于彼彼分细微戒。乃至受持戒学。彼如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣。决定正趣三菩提。七有天人往生。究竟苦边。

    何等为增上意学。是比丘定满足。三昧满足。少于慧。彼彼分细微戒。犯则随悔。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。得生般涅槃。阿那含不复还生此世。是名增上意学。

    何等为增上慧学。是比丘学戒满足．定满足．慧满足。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


823.涅槃经

《杂阿含经·823.涅槃经》

    （八二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘具足戒住。善摄波罗提木叉。具足威仪行处。见微细罪。能生怖畏。受持学戒住。满足三学。何等为三。谓增上戒．增上意．增上慧。

    何等为增上戒。是比丘戒满足。少定．少慧。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断三结。贪．恚．痴薄。得一种子道。若彼地未等觉者。得斯陀含。彼地未等觉者。名家家。彼地未等觉者。得须陀洹。彼地未等觉者。得随法行。彼地未等觉者。得随信行。是名增上戒学。

    何等为增上意学。是比丘戒满足．定满足．少于慧。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。得中般涅槃。于彼未等觉者。得生般涅槃。于彼未等觉者。得无行般涅槃。于彼未等觉者。得有行般涅槃。于彼未等觉者。得上流般涅槃。是名增上意学。

    何等为增上慧学。是比丘学戒满足．定满足．慧满足。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行是立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


824.学经

《杂阿含经·824.学经》

    （八二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二学。何等为二。谓上威仪学．上波罗提木叉学。

    尔时。世尊即说偈言。

    学者学戒时　　直道随顺行
    专审勤方便　　善自护其身
    得初漏尽智　　次究竟无知
    得无知解脱　　知见悉已度
    成不动解脱　　诸有结灭尽
    彼诸根具足　　诸根寂静乐
    持此后边身　　摧伏众魔怨

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


825.学经

《杂阿含经·825.学经》

    （八二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。学戒多福利。住智慧为上。解脱坚固。念为增上。若比丘学戒福利。智慧为上。解脱坚固。念增上已。令三学满足。何等为三。谓增上戒学．增上意学．增上慧学。

    尔时。世尊即说偈言。

    学戒随福利　　专思三昧禅
    智慧为最上　　现生之最后
    牟尼持后边　　降魔度彼岸

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


826.学经

《杂阿含经·826.学经》

    （八二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。何等为学戒随福利。谓大师为诸声闻制戒。所谓摄僧。极摄僧。不信者信。信者增其信。调伏恶人。惭愧者得乐住。现法防护有漏。未来得正对治。令梵行久住。如大师已为声闻制戒。谓摄僧。乃至梵行久住。如是如是学戒者。行坚固戒．恒戒．常行戒．受持学戒。是名比丘戒福利。

    何等智慧为上。谓大师为声闻说法。大悲哀愍。以义饶益。若安慰．若安乐．若安慰安乐。如是如是大师为诸声闻说法。大悲哀愍。以义饶益。安慰安乐。如是如是于彼彼法．彼彼处。智慧观察。是名比丘智慧为上。

    何等为解脱坚固。谓大师为诸声闻说法。大悲哀愍。以义饶益。安慰安乐。如是如是说彼彼法。如是彼处如是彼处得解脱乐。是名比丘坚固解脱。

    何等为比丘念增上。未满足戒身者。专心系念安住。未观察者。于彼彼处智慧系念安住。已观察者。于彼彼处重念安住。未触法者。于彼彼处解脱念安住。已触法者。于彼彼处解脱念安住。是名比丘正念增上。

    尔时。世尊即说偈言。

    学戒随福利　　专思三昧禅
    智慧为最上　　现生最后边
    牟尼持后边　　降魔度彼岸

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    尸婆迦修多罗。如后。佛当说。

    如是阿难陀比丘及异比丘所问．佛问诸比丘三经。亦如上说。


827.耕磨经

《杂阿含经·827.耕磨经》

    （八二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如田夫有三种作田。随时善作。何等为三。谓彼田夫随时耕磨。随时溉灌。随时下种。彼田夫随时耕磨．溉灌．下种已。不作是念。欲令今日生长。今日果实。今日成熟。若明日．后日也。诸比丘。然彼长者耕田．溉灌．下种已。不作是念。今日生长．果实．成熟。若明日．若复后日。而彼种子已入地中。则自随时生长。果实成熟。如是。比丘于此三学随时善学。谓善戒学．善意学．善慧学已。不作是念。欲令我今日得不起诸漏。心善解脱。若明日．若后日。不作是念。自然神力能令今日。若明日．后日。不起诸漏。心善解脱。彼已随时增上戒学．增上意学．增上慧学已。随彼时节。自得不起诸漏。心善解脱。

    譬如。比丘。伏鸡生卵。若十乃至十二。随时消息。冷暖爱护。彼伏鸡不作是念。我今日。若明日．后日。当以口啄。若以瓜刮。令其儿安隐得生。然其伏鸡善伏其子。爱护随时。其子自然安隐得生。如是。比丘善学三学。随其时节。自得不起诸漏。心善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


828.驴经

《杂阿含经·828.驴经》

    （八二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如驴随群牛而行。而作是念。我作牛声。然其彼形亦不似牛。色亦不似牛。声出不似。随大群牛。谓己是牛。而作牛鸣。而去牛实远。如是。有一愚痴男子违律犯戒。随逐大众。言。我是比丘。我是比丘。而不学习胜欲增上戒学．增上意学．增上慧学。随逐大众。自言。我是比丘。我是比丘。其实去比丘大远。

    尔时。世尊即说偈言。

    同蹄无角兽　　四足具声口
    随逐大群牛　　常以为等侣
    形亦非牛类　　不能作牛声
    如是愚痴人　　不随系心念
    于善逝教诫　　无欲勤方便
    懈怠心轻慢　　不获无上道
    如驴在群牛　　去牛常自远
    彼虽随大众　　内行常自乖

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


829.跋耆子经

《杂阿含经·829.跋耆子经》

    （八二九）

    如是我闻。

    一时。佛住跋耆聚落。尊者跋耆子侍佛左右。

    尔时。尊者跋耆子诣佛所。稽首礼足。退住一面。白佛言。世尊。佛说过二百五十戒。令族姓子随次半月来说波罗提木叉修多罗。令诸族姓子随欲而学。然今。世尊。我不堪能随学而学。

    佛告跋耆子。汝堪能随时学三学不。

    跋耆子白佛言。堪能。世尊。

    佛告跋耆子。汝当随时增上戒学．增上意学．增上慧学。随时精勤增上戒学．增上意学．增上慧学已。不久当得尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。尊者跋耆子闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者跋耆子受佛教诫．教授已。独一静处。专精思惟。如上说。乃至心善解脱。得阿罗汉。


830.崩伽阇经

《杂阿含经·830.崩伽阇经》

    （八三○）

    如是我闻。

    一时。佛住崩伽阇崩伽耆林中。

    尔时。世尊为诸比丘说戒相应法。赞叹制戒法。

    尔时。尊者迦叶氏于崩伽聚落住。闻世尊说戒相应法。赞叹是戒。极心不忍不喜。言。此沙门极赞叹是戒。极制是戒。

    尔时。世尊于崩伽聚落随所乐住已。向舍卫国去。次第游行。至舍卫国祇树给孤独园。

    时。尊者迦叶氏。世尊去后不久。心即生悔。我今失利。得大不利。于世尊所说戒相应法。赞叹制戒时。于世尊所。心不忍不喜。心不欢喜。而作是言。沙门极制是戒。极赞叹是戒。

    时。尊者迦叶氏夜过晨朝。着衣持钵。入崩伽聚落乞食。食已。还精舍。付嘱卧具。自持衣钵。向舍卫城次第游行。至舍卫国。举衣钵。洗足已。诣世尊。稽首礼足。白佛言。悔过。世尊。悔过。善逝。我愚我痴。不善不辨。我闻世尊为诸比丘说戒相应法。赞叹制戒时。于世尊所。不忍不喜。心不欣乐。而作是言。是沙门极制是戒。赞叹是戒。

    佛告迦叶氏。汝何时于我所。心不忍不喜。不生欣乐。而作是言。此沙门极制是戒。赞叹是戒。

    迦叶氏白佛言。时。世尊于崩伽阇聚落崩伽耆林中。为诸比丘说戒相应法。赞叹是戒。我尔时于世尊所。心得不忍．不欢喜。心不欣乐。而作是言。是沙门极制是戒。赞叹是戒。世尊。我今日自知罪悔。自见罪悔。唯愿世尊受我悔过。哀愍故。

    佛告迦叶氏。汝自知悔．愚痴．不善不辨。闻我为诸比丘说戒相应法。赞叹制戒。而于我所。不忍不喜。心不欣乐。而作是言。是沙门极制是戒。极叹是戒。汝今迦叶自知悔．自见悔已。于未来世。律仪戒生戒。今授汝。哀愍故。迦叶氏。如是悔者。善法增长。终不退减。所以者何。若有自知罪．自见罪而悔过者。于未来世。律仪戒生。善法增长。不退减故。

    正使迦叶为上座者。不欲学戒．不重于戒．不叹制戒。如是比丘我不赞叹。所以者何。若大师所赞叹者。余人则复与相习近。恭敬亲重。若余人与相习近亲重者。则与同见。同彼所作。同彼所作者。长夜当得不饶益苦。是故我于彼长老初不赞叹。以其初始不乐学戒故。如长老。中年．少年亦如是。

    若是上座长老初始重于戒学。赞叹制戒。如是长老我所赞叹。以其初始乐戒学故。大师所赞叹者。余人亦当与相习近亲重。同其所见。同其所见故。于未来世。彼当长夜以义饶益。是故于彼长老比丘常当赞叹。以初始乐学戒故。中年．少年亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


831.戒经

《杂阿含经·831.戒经》

    （八三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若诸上座长老比丘初始不乐学戒．不重于戒。见余比丘初乐学戒．重于戒．赞叹制戒者。彼亦不随时赞叹。我于此等比丘所亦不赞叹。以其初始不乐学戒故。所以者何。若大师赞叹彼者。余人当复习近亲重。同其所见。以同其所见故。长夜当受不饶益苦。是故我于彼长老。中年．少年亦复如是。乐学戒者。如前说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


832.学经

《杂阿含经·832.学经》

    （八三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三学。何等为三。谓增上戒学．增上意学．增上慧学。何等为增上戒学。若比丘住于戒波罗提木叉。具足威仪行处。见微细罪则生怖畏。受持学戒。是名增上戒学。何等为增上意学。若比丘离诸恶不善法。有觉有观。离生喜乐。初禅具足住。乃至第四禅具足住。是名增上意学。何等为增上慧学。若比丘此苦圣谛如实知。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛如实知。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    三学余经。如前念处说。

    如禅。如是无量．无色。如四圣谛。如是四念处．四正断．四如意足．五根．五力．七觉分．八圣道．四道．四法句．止观修习。亦如是说。


833.离车经

《杂阿含经·833.离车经》

    （八三三）

    如是我闻。

    一时。佛住毗舍离国猕猴池侧重阁讲堂。

    时。有善调象师离车。名曰难陀。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告离车难陀言。若圣弟子成就四不坏净者。欲求寿命。即得寿命。求好色．力．乐．辩．自在即得。何等为四。谓佛不坏净成就。法．僧不坏净。圣戒成就。我见是圣弟子于此命终。生于天上。于天上得十种法。何等为十。得天寿．天色．天名称．天乐．天自在。天色．声．香．味．触。若圣弟子于天上命终。来生人中者。我见彼十事具足。何等为十。人间寿命．人好色．名称．乐．自在．色．声．香．味．触。我说彼多闻圣弟子不由他信．不由他欲．不从他闻．不取他意．不因他思。我说彼有如实正慧知见。

    尔时。难陀有从者。白难陀言。浴时已到。今可去矣。

    难陀答言。我今不须人间澡浴。我今于此胜妙法以自沐浴。所谓于世尊所得清净信乐。

    尔时。离车调象师难陀闻佛所说。欢喜随喜。从座起。作礼而去。


834.不贫经

《杂阿含经·834.不贫经》

    （八三四）

    如是我闻。

    一时。佛住毗舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。若圣弟子成就四不坏净者。不于人中贫活而活。不寒乞。自然富足。何等为四。谓于佛不坏净成就。法．僧．圣戒不坏净成就。是故。比丘。当如是学。我当成就于佛不坏净。法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


835.转轮王经

《杂阿含经·835.转轮王经》

    （八三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。转轮王七宝具足。成就人中四种神力。王四天下。身坏命终。生于天上。虽复转轮圣王七宝具足。成就人间神力。王四天下。身坏命终。得生天上。然犹未断地狱．畜生．饿鬼恶趣之苦。所以者何。以转轮王不得于佛不坏净。法．僧不坏净。圣戒不成就故。

    多闻圣弟子持粪扫衣。家家乞食。草蓐卧具。而彼多闻圣弟子解脱地狱．畜生．饿鬼恶趣之苦。所以者何。以彼多闻圣弟子于佛不坏净。法．僧不坏净。圣戒成就。是故。诸比丘。当作是学。于佛不坏净。法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


836.四不坏净经

《杂阿含经·836.四不坏净经》

    （八三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等当起哀愍心．慈悲心。若有人于汝等所说乐闻乐受者。汝当为说四不坏净。令入令住。何等为四。于佛不坏净．于法不坏净．于僧不坏净．于圣戒成就。所以者何。若四大。地．水．火．风有变易增损。此四不坏净未尝增损变异。彼无增损变异者。谓多闻圣弟子于佛不坏净成就。若堕地狱．畜生．饿鬼者。无有是处。是故。诸比丘。当作是学。我当成就于佛不坏净。法．僧不坏净。圣戒成就。亦当建立余人。令成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


837.过患经

《杂阿含经·837.过患经》

    （八三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若信人者。生五种过患。彼人或时犯戒违律。为众所弃。恭敬其人者。当作是念。此是我师。我所重敬。众僧弃薄。我今何缘入彼塔寺。不入塔寺已。不敬众僧。不敬僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名信敬人生初过患。

    复次。敬信人者。所敬之人犯戒违律。众僧为作不见举。敬信彼人者。当作是念。此是我师。我所敬重。而今众僧作不见举。我今何缘复入塔寺。不入塔寺已。不敬众僧。不敬众僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第二过患。

    复次。彼人若持衣钵。余方游行。敬彼人者。而作是念。我所敬人着衣持钵。人间游行。我今何缘入彼塔寺。不入塔寺已。不得恭敬众僧。不敬众僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第三过患。

    复次。彼所信敬人舍戒还俗。敬信彼人者。而作是念。彼是我师。我所敬重。舍戒还俗。我今不应入彼塔寺。不入寺已。不敬众僧。不敬僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第四过患。

    复次。彼所信敬人身坏命终。敬信彼人者。而作是念。彼是我师。我所敬重。今已命终。我今何缘入彼塔寺。不入寺故。不得敬僧。不敬僧已。不得闻法。不闻法故。退失善法。不得久住于正法中。是名敬信人故生第五过患。

    是故。诸比丘。当如是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


838.食经

《杂阿含经·838.食经》

    （八三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种食。长养众生。四大增长摄受。何等为四。谓抟食．触食．意思食．识食。如是。福德润泽。为安乐食。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是故。诸比丘。当作是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


839.戒经

《杂阿含经·839.戒经》

    （八三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就者。为闻法．众僧所念．圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


840.戒经

《杂阿含经·840.戒经》

    （八四○）

    次经亦如上说。差别者。若于佛不坏净成就者。法．僧。悭垢缠众生离悭垢心。在家而住解脱。心施。常行乐施。常乐于舍。行平等施。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


841.润泽经

《杂阿含经·841.润泽经》

    （八四一）

    次经亦如上说。差别者。如是圣弟子四种福德润泽。善法润泽。摄受称量功德。不可称量尔所果福．尔所果．尔所福果集。然彼得众多福利。是大功德聚数。譬如五河合流。谓恒河．耶菩那．萨罗由．伊罗跋提．摩醯。于彼诸水无能度量百瓶．千瓶．百千万瓶者。然彼水多。是大水聚数。如是圣弟子成就四功德润泽者。无能度量其福多少。然彼多福。是大功德聚数。是故。诸比丘。当作是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就。

    尔时。世尊即说偈言。

    众吉之巨海　　自净能净彼
    汪洋而平流　　实诸百川长
    一切诸江河　　群生之所依
    悉归于大海　　此身亦复然
    施戒修功德　　百福流所归


842.婆罗门经

《杂阿含经·842.婆罗门经》

    （八四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。婆罗门者。说虚伪道。愚痴恶邪。不正趣向。非智等觉向于涅槃。彼作如是化诸弟子。于十五日。以胡麻屑．庵罗摩罗屑沐浴身体。着新劫贝。头垂长缕。牛屎涂地而卧于上。言。善男子。晨朝早起。脱衣举着一处。裸其形体。向东方驰走。正使道路逢凶象．恶马．狂牛．猘狗．棘刺．丛林．坑涧．深水。直前莫避。遇害死者。必生梵天。是名外道愚痴邪见。非智等觉向于涅槃。我为弟子说平正路。非愚痴。向智慧等觉。向于涅槃。谓八圣道。正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


843.舍利弗经

《杂阿含经·843.舍利弗经》

    （八四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告尊者舍利弗。所谓流者。何等为流。

    舍利弗白佛言。世尊所说流者。谓八圣道。

    复问舍利弗。谓入流分。何等为入流分。

    舍利弗白佛言。世尊。有四种入流分。何等为四。谓亲近善男子．听正法．内正思惟．法次法向。

    复问舍利弗。入流者成就几法。

    舍利弗白佛言。有四分成就入流者。何等为四。谓于佛不坏净．于法不坏净．于僧不坏净．圣戒成就。

    佛告舍利弗。如汝所说。流者。谓八圣道。入流分者有四种。谓亲近善男子．听正法．内正思惟．法次法向。入流者成就四法。谓于佛不坏净．于法不坏净．于僧不坏净．圣戒成就。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


844.舍利弗经

《杂阿含经·844.舍利弗经》

    （八四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣尊者阿难所。问讯慰劳已。退住一面。尊者舍利弗语尊者阿难。欲有所问。宁有闲暇为记说不。

    尊者阿难语舍利弗。随意所问。知者当答。

    舍利弗问尊者阿难。为断几法。如来．应．等正觉所知所见。记说彼人得须陀洹。不堕恶趣法。决定向正觉。七有天人往生。究竟苦边。

    尊者阿难语尊者舍利弗。断四法．成就四法。如来．应．等正觉记说彼人得须陀洹。不堕恶趣法。决定向三菩提。七有天人往生。究竟苦边。何等为四。谓圣弟子于佛不信住。则已断已知。成就于佛不坏净。于法．僧不信恶戒。彼则已断已知。成就法．僧不坏净及圣戒成就。如是四法断．四法成就。如来．应．等正觉所知所见。记说彼人得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    尊者阿难尊者舍利弗。如是。如是。四法断．四法成就。如来．应．等正觉所知所见。记说彼人得须陀洹。决定正向三菩提。七有天人往生。究竟苦边。

    时。二正士共论议已。展转随喜。从座起去。


845.恐怖经

《杂阿含经·845.恐怖经》

    （八四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘于五恐怖怨对休息。三事决定。不生疑惑。如实知见贤圣正道。彼圣弟子能自记说。地狱．畜生．饿鬼恶趣已尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    何等为五恐怖怨对休息。若杀生因缘罪怨对恐怖生。若离杀生者。彼杀生罪怨对因缘生恐怖休息。若偷盗．邪淫．妄语．饮酒罪怨对因缘生恐怖。彼若离偷盗．邪淫．妄语．饮酒罪怨对者。因缘恐怖休息。是名罪怨对因缘生五恐怖休息。

    何等为三事决定。不生疑惑。谓于佛决定离于疑惑。于法．僧决定离疑惑。是名三法决定离疑惑。

    何等名为圣道如实知见。谓此苦圣谛如实知。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛如实知。是名圣道如实知见。

    若于此五恐怖罪怨对休息．于三法决定离疑惑．于圣意如实知见。是圣弟子能自记说。我地狱尽。畜生．饿鬼恶趣尽。得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


846.恐怖经

《杂阿含经·846.恐怖经》

    （八四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为圣道如实知见。谓八圣道。正见。乃至正定。

    次经亦如是说。差别者。何等为圣道如实知见。谓十二支缘起如实知见。如所说。是事有故是事有。是事起故是事起。如缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．苦．恼。是名圣弟子如实知见。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


847.天道经

《杂阿含经·847.天道经》

    （八四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者重令净。何等为四。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。是名四种诸天天道。未净众生令净。已净者重令净。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


848.天道经

《杂阿含经·848.天道经》

    （八四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于此如来事生随喜心。随喜已。心欢悦。心欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。作是念。我从今日。于世间若怖若安。不起瞋恚。我但当自受纯一满净诸天天道。是名第一诸天天道。未净众生令净。已净者重令净。

    复次。比丘。圣弟子念于法事。谓如来说正法．律。现法离诸炽然。不待时节。通达涅槃。即身观察。缘自觉知。如是知法事已。心生随喜。随喜已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于此世间若怖若安。不起瞋恚。我当受持纯一满净诸天天道。是名第二诸天天道。

    复次。比丘。若于僧事起于正念。谓世尊弟子僧正直等向。所应恭敬．尊重．供养。无上福田。彼如是于诸僧事正忆念已。心生随喜。心随喜已。得欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。彼圣弟子作如是学。何等诸天天道。复作是念。我闻诸天无恚为上诸天天道。我从今日。于诸世间若怖若安。不起瞋恚。我但当受持纯一满净诸天天道。是名第三诸天天道。

    复次。比丘。谓圣弟子自念所有戒事。随忆念言。我于此不缺戒．不污戒．不杂戒．明智所叹戒．智者不厌戒。于如是等戒事正忆念已。心生随喜。随喜已。欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作是念。何等为诸天天道。复作是念。我闻诸天无恚为上。我从今日。于诸世间若怖若安。不起瞋恚。我当受持纯一满净诸天天道。是名第四诸天天道。未净众生令净。已净者重令净。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


849.天道经

《杂阿含经·849.天道经》

    （八四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者增其净。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。彼如是念如来事已。则断恶贪。及断心恶不善过。念如来故。心生随喜。心随喜已。则欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于诸世间若怖若安。不起瞋恚。但当受持纯一满净诸天天道。如是法．僧．圣戒成就亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


850.天道经

《杂阿含经·850.天道经》

    （八五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者增其净。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。彼圣弟子念如来事已。心贪欲缠．瞋恚．愚痴缠。其心正直。念如来事。是圣弟子得法流水．得义流水．得念如来饶益随喜。随喜已。生欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。是圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于诸世间不起瞋恚。纯一满净诸天天道。如是法．僧．圣戒成就亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


851.法镜经

《杂阿含经·851.法镜经》

    （八五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。是名法镜经。佛说此经已。诸比丘闻佛所说。欢喜奉行。


852.法镜经

《杂阿含经·852.法镜经》

    （八五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘着衣持钵。入舍卫城乞食。乞食时。闻难屠比丘命终．难陀比丘尼命终．善生优婆塞命终．善生优婆夷命终。乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今晨朝入舍卫城乞食。闻难屠比丘．难陀比丘尼．善生优婆塞．善生优婆夷命终。世尊。彼四人命终。应生何处。

    佛告诸比丘。彼难屠比丘．难陀比丘尼诸漏已尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。善生优婆塞．善生优婆夷五下分结尽。得阿那含。生于天上而般涅槃。不复还生此世。

    尔时。世尊告诸比丘。我今当为汝说法镜经。于佛不坏净。乃至圣戒成就。是名法镜经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


853.法镜经

《杂阿含经·853.法镜经》

    （八五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上广说。差别者。有异比丘．异比丘尼．异优婆塞．异优婆夷命终。亦如上说。


854.那梨迦经

《杂阿含经·854.那梨迦经》

    （八五四）

    如是我闻。

    一时。佛住那梨迦聚落繁耆迦精舍。尔时。那梨迦聚落多人命终。

    时。有众多比丘着衣持钵。入那梨迦聚落乞食。闻那梨迦聚落罽迦舍优婆塞命终。尼迦吒．佉楞迦罗．迦多梨沙婆．阇露．优婆阇露．梨色吒．阿梨色吒．跋陀罗．须跋陀罗．耶舍耶输陀．耶舍郁多罗悉皆命终。闻已。还精舍。举衣钵。洗足已。诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等众多比丘晨朝入那梨迦聚落乞食。闻罽迦舍优婆塞等命终。世尊。彼等命终。当生何处。

    佛告诸比丘。彼罽迦舍等已断五下分结。得阿那含。于天上般涅槃。不复还生此世。

    诸比丘白佛。世尊。复有过二百五十优婆塞命终。复有五百优婆塞于此那梨迦聚落命终。皆五下分结尽。得阿那含。于彼天上般涅槃。不复还生此世。复有过二百五十优婆塞命终。皆三结尽。贪．恚．痴薄。得斯陀含。当受一生。究竟苦边。此那梨迦聚落复有五百优婆塞于此那梨迦聚落命终。三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    佛告诸比丘。汝等随彼命终．彼命终而问者。徒劳耳。非是如来所乐答者。夫生者有死。何足为奇。如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老．病．死．忧．悲．恼．苦。如是苦阴集。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼．苦灭。如是苦阴灭。今当为汝说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


855.难提经

《杂阿含经·855.难提经》

    （八五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有难提优婆塞来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若圣弟子于此五根一切时不成就者。为放逸。为不放逸。

    佛告难提。若于此五根一切时不成就者。我说此等为凡夫数。若圣弟子不成就者。为放逸。为不放逸。难提。若圣弟子于佛不坏净成就。而不上求。不于空闲林中。若露地坐。昼夜禅思。精勤修习。胜妙出离。饶益随喜。彼不随喜已。欢喜不生。欢喜不生已。身不猗息。身不猗息已。苦觉则生。苦觉生已。心不得定。心不得定者。是圣弟子名为放逸。于法．僧不坏净。圣戒成就亦如是说。如是。难提。若圣弟子成就于佛不坏净。其心不起知足想。于空闲林中。树下露地。昼夜禅思。精勤方便。能起胜妙出离随喜。随喜已。生欢喜。生欢喜已。身猗息。身猗息已。觉受乐。觉受乐已。心则定。若圣弟子心定者。名不放逸。法．僧不坏净。圣戒成就亦如是说。

    佛说此经已。难提优婆塞闻佛所说。欢喜随喜。从座起。礼佛足而去。


856.难提

《杂阿含经·856.难提》

    （八五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有释氏难提来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若圣弟子于四不坏净一切时不成就者。是圣弟子为是放逸。为不放逸。

    佛告释氏难提。若于四不坏净一切时不成就者。我说是等为外凡夫数。释氏难提。若圣弟子放逸．不放逸。今当说。广说如上。

    佛说此经已。释氏难提闻佛所说。欢喜随喜。从座起。作礼而去。


857.难提经

《杂阿含经·857.难提经》

    （八五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月夏安居竟。有众多比丘集于食堂。为佛缝衣。如来不久作衣竟。当着衣持钵出精舍。人间游行。

    时。释氏难提闻众多比丘集于食堂。为佛缝衣。如来不久作衣竟。着衣持钵。人间游行。释氏难提闻已。来诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今四体支解。四方易韵。先所闻法。今悉迷忘。闻众多比丘集于食堂。为世尊缝衣言。如来不久作衣竟。着衣持钵。人间游行。是故我今心生大苦。何时当复得见世尊及诸知识比丘。

    佛告释氏难提。汝见佛．若不见佛。若见知识比丘．若不见。汝当随时修习五种欢喜之处。何等为五。汝当随时念如来事。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。法事．僧事．自持戒事．自行世事。随时忆念。我得己利。我于悭垢众生所。当多修习离悭垢住。修解脱施．舍施．常炽然施．乐于舍。平等惠施。常怀施心。如是。释氏难提。此五支定若住．若行．若坐．若卧。乃至妻子俱。常当系心此三昧念。

    佛说此经已。释氏难提闻佛所说。欢喜随喜。作礼而去。


858.难提经

《杂阿含经·858.难提经》

    （八五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月夏安居。

    时。有释氏难提闻佛于舍卫国祇树给孤独园。前三月结夏安居。闻已。作是念。我当往彼。并复于彼造作供养众事。供给如来及比丘僧。即到彼。三月竟。时。众多比丘集于食堂。为世尊缝衣。而作是言。如来不久作衣竟。着衣持钵。人间游行。

    时。释氏难提闻众多比丘集于食堂。言。如来不久作衣竟。着衣持钵。人间游行。闻已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。我今四体支解。四方易韵。先所受法。今悉迷忘。我闻世尊人间游行。我何时当复更见世尊及诸知识比丘。

    佛告释氏难提。若见如来．若不见。若见知识比丘．若不见。汝当随时修于六念。何等为六。当念如来．法．僧事．自所持戒．自所行施。及念诸天。

    佛说此经已。释氏难提闻佛所说。欢喜随喜。作礼而去。


859.梨师达多经

《杂阿含经·859.梨师达多经》

    （八五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月结夏安居。如前说。差别者。时。有长者名梨师达多及富兰那兄弟二人。闻众多比丘集于食堂。为世尊缝衣。如上难提修多罗广说。

    佛说此经已。梨师达多长者及富兰那闻佛所说。欢喜随喜。从座起。作礼而去。


860.田业经

《杂阿含经·860.田业经》

    （八六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月结夏安居竟。众多比丘集于食堂。为世尊缝衣。

    时。有长者梨师达多及富兰那兄弟二人。于鹿径泽中修治田业。闻众多比丘在于食堂。为世尊缝衣。言。如来不久作衣竟。着衣持钵。人间游行。闻已。语一士夫言。汝今当往诣世尊所。瞻视世尊。若必去者。速来语我。

    时。彼士夫即受教敕。往到一处。见世尊出。即速来还白梨师达多及富兰那。世尊已来。及诸大众。

    时。梨师达多及富兰那往迎世尊。世尊遥见梨师达多及富兰那随路而来。即出路边。敷尼师坛。正身端坐。

    梨师达多及富兰那稽首佛足。退坐一面。白佛言。世尊。我今四体支解。四方易韵。所忆念事。今悉迷忘。何时当复得见世尊及诸知识比丘。世尊今出至拘萨罗。从拘萨罗至伽尸。从伽尸至摩罗。从摩罗至摩竭陀。从摩竭陀至殃伽。从殃伽至修摩。从修摩至分陀罗。从分陀罗至迦陵伽。是故我今极生忧苦。何时当复得见世尊及诸知识比丘。

    佛告梨师达多及富兰那。汝见如来及不见如来。见诸知识比丘及不见。汝且随时修习六念。何等为六。汝当念如来事。广说乃至念天。然其长者。在家愦闹。在家染着。出家空闲。难可俗人处于非家。一向鲜洁。纯一满净。梵行清白。

    长者白佛。奇哉。世尊。善说此法。在家愦闹。在家染着。出家空闲。难可俗人处于非家。一向鲜洁。纯一满净。梵行清白。我是波斯匿王大臣。波斯匿王欲入园观。令我乘于大象。载王第一宫女。一在我前。一在我后。我坐其中。象下坂时。前者抱我项。后者攀我背。象上坂时。后者抱我颈。前者攀我衿。彼诸婇女为娱乐王故。衣缯彩衣。着众妙香。璎珞庄严。我与同游。常护三事。一者御象。恐失正道。二自护心。恐生染着。三自护持。恐其颠坠。世尊。我于尔时。于王婇女。无一刹那不正思惟。

    佛告长者。善哉。善哉。能善护心。

    长者白佛。我在家中所有财物。常与世尊及诸比丘．比丘尼．优婆塞．优婆夷．等共受用。不计我所。

    佛告长者。善哉。善哉。汝拘萨罗国钱财巨富。无有与汝等者。而能于财。不计我所。

    尔时。世尊为彼长者种种说法。示教照喜。示教照喜已。从座而去。


861.兜率天经

《杂阿含经·861.兜率天经》

    （八六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。人间四百岁是兜率陀天上一日一夜。如是三十日一月。十二月一岁。兜率陀天寿四千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


862.化乐天经

《杂阿含经·862.化乐天经》

    （八六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。人间八百岁是化乐天上一日一夜。如是三十日一月。十二月一岁。化乐天寿八千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


863.他化自在天经

《杂阿含经·863.他化自在天经》

    （八六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。人间千六百岁是他化自在天一日一夜。如是三十日一月。十二月一岁。他化自在天寿一万六千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如佛说六经。如是异比丘问六经．佛问诸比丘六经亦如是说。


864.初禅经

《杂阿含经·864.初禅经》

    （八六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘若行．若形．若相。离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。彼不忆念如是行．如是形．如是相。然于彼色．受．想．行．识法。作如病．如痈．如刺．如杀．无常．苦．空．非我思惟。于彼法生厌．怖畏．防护。生厌．怖畏．防护已。以甘露门而自饶益。如是寂静。如是胜妙。所谓舍离。余爱尽．无欲．灭尽．涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


865.解脱经

《杂阿含经·865.解脱经》

    （八六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。如是知．如是见已。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


866.中般涅槃经

《杂阿含经·866.中般涅槃经》

    （八六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若不得解脱。以欲法．念法．乐法故。取中般涅槃。若不如是。或生般涅槃。若不如是。或有行般涅槃。若不如是。或无行般涅槃。若不如是。或上流般涅槃。若不如是。或复即以此欲法．念法．乐法功德生大梵天中。或生梵辅天中。或生梵身天中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


867.第二禅天

《杂阿含经·867.第二禅天》

    （八六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。息有觉有观。内净一心。无觉无观。定生喜乐。第二禅具足住。若不如是行．如是形．如是相忆念。而于色．受．想．行．识法思惟如病．如痈．如刺．如杀．无常．苦．空．非我。于此等法心生厌离．怖畏．防护。厌离．防护已。于甘露法界以自饶益。此则寂静。此则胜妙。所谓舍离。一切有余爱尽．无欲．灭尽．涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


868.解脱经

《杂阿含经·868.解脱经》

    （八六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。若不解脱。而以彼法。欲法．念法．乐法取中般涅槃。若不尔者。取生般涅槃。若不尔者。取有行般涅槃。若不尔者。取无行般涅槃。若不尔者。取上流般涅槃。若不尔者。彼以欲法．念法．乐法生自性光音天。若不尔者。生无量光天。若不尔者。生少光天。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


869.第三禅经

《杂阿含经·869.第三禅经》

    （八六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。离贪喜舍住。正念正智。觉身乐。圣人能说能舍念乐住。第三禅具足住。若不尔者。以如是行．如是形．如是相。于受．想．行．识法思惟如病．如痈．如刺．如杀。乃至上流。若不尔者。以彼法。欲法．念法．乐生遍净天。若不尔者。生无量净天。若不尔者。生少净天。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


870.第四禅经

《杂阿含经·870.第四禅经》

    （八七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。离苦息乐。前忧喜已灭。不苦不乐舍。净念一心。第四禅具足住。若不如是忆念。而于色．受．想．行．识思惟如病．如痈．如刺．如杀。乃至上流般涅槃。若不尔者。或生因性果实天。若不尔者。生福生天。若不尔者。生少福天。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如四禅。如是四无色定亦如是说。


871.风云天经

《杂阿含经·871.风云天经》

    （八七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有风云天作是念。我今欲以神力游戏。如是念时。风云则起。如风云天。如是焰电天．雷震天．雨天．晴天．寒天．热天亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    说如是。异比丘问佛．佛问诸比丘亦如是说。


872.伞盖覆灯经

《杂阿含经·872.伞盖覆灯经》

    （八七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊于夜闇中。天时小雨。电光焰照。佛告阿难。汝可以伞盖覆灯持出。

    尊者阿难即受教。以伞盖覆灯。随佛后行。至一处。世尊微笑。尊者阿难白佛言。世尊不以无因缘而笑。不审世尊今日何因何缘而发微笑。

    佛告阿难。如是。如是。如来不以无因缘而笑。汝今持伞盖覆灯。随我而行。我见梵天亦复如是持伞盖覆灯。随拘邻比丘后行。释提桓因亦复持伞盖覆灯。随摩诃迦叶后行。帙栗帝罗色吒罗天王亦持伞盖覆灯。随舍利弗后行。毗楼勒迦天王亦持伞盖覆灯。随大目揵连后行。毗楼匐叉天王亦持伞盖覆灯。随摩诃拘絺罗后行。毗沙门天王亦持伞盖覆灯。随摩诃劫宾那后行。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


873.四种调伏经

《杂阿含经·873.四种调伏经》

    （八七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种善好调伏众。何等为四。谓比丘调伏．比丘尼调伏．优婆塞调伏．优婆夷调伏。是名四众。

    尔时。世尊即说偈言。

    若才辩无畏　　多闻通达法
    行法次法向　　是则为善众
    比丘持净戒　　比丘尼多闻
    优婆塞净信　　优婆夷亦然
    是名为善众　　如日光自照
    如则善好僧　　是则僧中好
    是法令僧好　　如日光自照

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如调伏。如是辩．柔和．无畏．多闻．通达法．说法．法次法向．随顺法行亦如是说。


874.三种子经

《杂阿含经·874.三种子经》

    （八七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三种子。何等为三。有随生子．有胜生子．有下生子．何等为随生子。谓子父母不杀．不盗．不淫．不妄语．不饮酒。子亦随学不杀．不盗．不淫．不妄语．不饮酒。是名随生子。何等为胜生子。若子父母不受不杀．不盗．不淫．不妄语．不饮酒戒。子则能受不杀．不盗．不淫．不妄语．不饮酒戒。是名胜生子。云何下生子。若子父母受不杀．不盗．不淫．不妄语．不饮酒戒。子不能受不杀．不盗．不淫．不妄语．不饮酒戒。是名下生子。

    尔时。世尊即说偈言。

    生随及生上　　智父之所欲
    生下非所须　　以不绍继故
    为人法之子　　当作优婆塞
    于佛法僧宝　　勤修清净心
    云除月光显　　光荣眷属众

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如五戒。如是信．戒．施．闻．慧经亦如是说。


875.四正断经

《杂阿含经·875.四正断经》

    （八七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


876.四正断经

《杂阿含经·876.四正断经》

    （八七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。

    尔时世尊即说偈言。

    断断及律仪　　随护与修习
    如此四正断　　诸佛之所说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


877.四正断经

《杂阿含经·877.四正断经》

    （八七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何为断断。谓比丘亦已起恶不善法断。生欲．方便．精勤．心摄受。是为断断。云何律仪断。未起恶不善法不起。生欲．方便．精勤．摄受。是名律仪断。云何随护断。未起善法令起。生欲．方便．精勤摄受。是名随护断。云何修断。已起善法增益修习。生欲．方便．精勤．摄受。是为修断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


878.四正断经

《杂阿含经·878.四正断经》

    （八七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何为断断。谓比丘已起恶不善法断。生欲．方便．精勤．心摄受。是为断断。云何律仪断。未起恶不善法不起。生欲．方便．精勤．摄受。是名律仪断。云何随护断。未起善法令起。生欲．方便．精勤．摄受。是名随护断。云何修断。已起善法增益修习。生欲．方便．精勤．摄受。是名修断。

    尔时。世尊即说偈言。

    断断及律仪　　随护与修习
    如此四正断　　诸佛之所说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


879.四正断经

《杂阿含经·879.四正断经》

    （八七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何断断。若比丘已起恶不善法断。生欲．方便．精勤．摄受。未起恶不善法不起。生欲．方便．精勤．摄受。未生善法令起．生欲．方便．精勤．摄受。已生善法增益修习。生欲．方便．精勤．摄受。是名断断。云何律仪断。若比丘善护眼根。隐密．调伏．进向。如是耳．鼻．舌．身．意根善护．隐密．调伏．进向。是名律仪断。云何随护断。若比丘于彼彼真实三昧相善守护持。所谓青瘀相．胀相．脓相．坏相．食不尽相。修习守护。不令退没。是名随护断。云何修断。若比丘修四念处等。是名修断。

    尔时。世尊即说偈言。

    断断律仪断　　随护修习断
    此四种正断　　正觉之所说
    比丘勤方便　　得尽于诸漏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如四念处。如是四正断．四如意足．五根．五力．七觉支．八道支．四道．四法句．正观修习亦如是说。


880.不放逸经

《杂阿含经·880.不放逸经》

    （八八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如有人作世间建立。彼一切皆依于地。如是比丘修习禅法。一切皆依不放逸为根本。不放逸集．不放逸生．不放逸转。比丘不放逸者。能修四禅。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


881.断三经

《杂阿含经·881.断三经》

    （八八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。如是比丘能断贪欲．瞋恚．愚痴。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断贪欲．瞋恚．愚痴。如是调伏贪欲．瞋恚．愚痴。贪欲究竟。瞋恚．愚痴究竟。出要．远离．涅槃亦如是说。


882.不放逸根本经

《杂阿含经·882.不放逸根本经》

    （八八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如百草药木。皆依于地而得生长。如是种种善法。皆依不放逸为本。如上说。乃至涅槃。

    譬如黑沉水香是众香之上。如是种种善法。不放逸最为其上。

    譬如坚固之香。赤栴檀为第一。如是一切善法。一切皆不放逸为根本。如是。乃至涅槃。

    譬如水陆诸华。优钵罗华为第一。如是一切善法。皆不放逸为根本。乃至涅槃。

    譬如陆地生华。摩利沙华为第一。如是一切善法。不放逸为其根本。乃至涅槃。

    譬如。比丘。一切畜生迹中。象迹为上。如是一切诸善法。不放逸最为根本。如上说。乃至涅槃。

    譬如一切畜生。师子为第一。所谓畜生主。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切屋舍堂阁。以栋为第一。如是一切善法。不放逸为其根本。

    譬如一切阎浮果。唯得阎浮名者。果最为第一。如是一切善法。不放逸为其根本。

    如是一切俱毗陀罗树。萨婆耶旨罗俱毗陀罗树为第一。如是一切善法。不放逸为根本。如上说。乃至涅槃。

    譬如诸山。以须弥山王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切金。以阎浮提金为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切衣中。伽尸细氎为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切色中。以白色为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如众鸟。以金翅鸟为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如诸王。转轮圣王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切天王。四大天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切三十三天。以帝释为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如焰摩天中。以宿焰摩天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如兜率陀天。以兜率陀天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如化乐天。以善化乐天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如他化自在天。以善他化自在天子为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如梵天。大梵王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如阎浮提一切众流皆顺趣大海。其大海者最为第一。以容受故。如是一切善法皆顺不放逸。如上说。乃至涅槃。

    譬如一切雨滴皆归大海。如是一切善法皆顺趣不放逸海。如上说。乃至涅槃。

    譬如一切萨罗。阿耨大萨罗为第一。如是一切善法。不放逸为第一。如上说。乃至涅槃。

    譬如阎浮提一切河。四大河为第一。谓恒河．新头．搏叉．司陀。如是一切善法。不放逸为第一。如上说。乃至涅槃。

    譬如众星光明。月为第一。如是一切善法。不放逸为第一。如上说。乃至涅槃。

    譬如诸大身众生。罗睺罗阿修罗最为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如诸受五欲者。顶生王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如欲界诸神力。天魔波旬为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切众生。无足．两足．四足．多足。色．无色。想．无想。非想．非无想。如来为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如所有诸法。有为．无为。离贪欲为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切诸法众。如来众为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切所有诸界苦行。梵行圣界为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


883.四种禅经

《杂阿含经·883.四种禅经》

    （八八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种禅。有禅三昧善。非正受善。有禅正受善。非三昧善。有禅三昧善。亦正受善。有禅非三昧善。非正受善。

    复次。四种禅。有禅住三昧善。非住正受善。有禅住正受善。非住三昧善。有禅住三昧善。亦住正受善。有禅非住三昧善。亦非住正受善。

    复次。四种禅。有禅三昧起善。非正受起善。有禅正受起善。非三昧起善。有禅三昧起善。亦正受起善。有禅非三昧起善。亦非正受起善。

    复次。四种禅。有禅三昧时善。非正受时善。有禅正受时善。非三昧时善。有禅三昧时善。亦正受时善。有禅非三昧时善。亦非正受时善。

    复次。四种禅。有禅三昧处善。非正受处善。有禅正受处善。非三昧处善。有禅三昧处善。亦正受处善。有禅非三昧处善。亦非正受处善。

    复次。四种禅。有禅三昧迎善。非正受迎善。有禅正受迎善。非三昧迎善。有禅三昧迎善。亦正受迎善。有禅非三昧迎善。亦非正受迎善。

    复次。四种禅。有禅三昧念善。非正受念善。有禅正受念善。非三昧念善。有禅三昧念善。亦正受念善。有禅非三昧念善。亦非正受念善。

    复次。四种禅。有禅三昧念不念善。非正受念不念善。有禅正受念不念善。非三昧念不念善。有禅三昧念不念善。亦正受念不念善。有禅非三昧念不念善。亦非正受念不念善。

    复次。四种禅。有禅三昧来善。非正受来善。有禅正受来善。非三昧来善。有禅三昧来善。亦正受来善。有禅非三昧来善。亦非正受来善。

    复次。四种禅。有禅三昧恶善。非正受恶善。有禅正受恶善。非三昧恶善。有禅三昧恶善。亦正受恶善。有禅非三昧恶善。亦非正受恶善。

    复次。四种禅。有禅三昧方便善。非正受方便善。有禅正受方便善。非三昧方便善。有禅三昧方便善。亦正受方便善。有禅非三昧方便善。亦非正受方便善。

    复次。四种禅。有禅三昧止善。非正受止善。有禅正受止善。非三昧止善。有禅三昧止善。亦正受止善。有禅非三昧止善。亦非正受止善。

    复次。四种禅。有禅三昧举善。非正受举善。有禅正受举善。非三昧举善。有禅三昧举善。亦正受举善。有禅非三昧举善。亦非正受举善。

    复次。四种禅。有禅三昧舍善。非正受舍善。有禅正受舍善。非三昧舍善。有禅三昧舍善。亦正受舍善。有禅非三昧舍善。亦非正受舍善。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


884.无学三明经

《杂阿含经·884.无学三明经》

    （八八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有无学三明。何等为三。无学宿命智证通．无学生死智证通．无学漏尽智证通。

    尔时。世尊即说偈言。

    观察知宿命　　见天恶趣生
    生死诸漏尽　　是则牟尼明
    其心得解脱　　一切诸贪爱
    三夜悉通达　　故说为三明

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


885.无学三明经

《杂阿含经·885.无学三明经》

    （八八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有无学三明。何等为三。谓无学宿命智证通．无学生死智证通．无学漏尽智证通。

    云何无学宿命智证通。谓圣弟子知种种宿命事。从一生至百千万亿生。乃至劫数成坏。我及众生宿命所更如是名．如是生．如是性．如是食．如是受苦乐．如是长寿．如是久住．如是受分齐。我及众生于此处死．余处生。于余处死．此处生。有如是行．如是因．如是信。受种种宿命事。皆悉了知。是名宿命智证明。

    云何生死智证明。谓圣弟子天眼净过于人眼。见诸众生死时．生时。善色．恶色。上色．下色。向于恶趣。随业受生如实知。如此众生身恶行成就．口恶行成就．意恶行成就。谤圣人。邪见受邪法因缘故。身坏命终。生恶趣泥犁中。此众生身善行．口善行。意善行。不谤毁圣人。正见成就。身坏命终。生于善趣天人中。是名生死智证明。

    云何漏尽智证明。谓圣弟子此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名漏尽智证明。

    尔时。世尊即说偈言。

    观察知宿命　　见天恶趣生
    生死诸漏尽　　是则牟尼明
    知心得解脱　　一切诸贪爱
    三处悉通达　　故说为三明

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


886.三明经

《杂阿含经·886.三明经》

    （八八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。与世尊面相慰劳。慰劳已。退坐一面。而作是说。此则婆罗门三明。此则婆罗门三明。

    尔时。世尊告婆罗门言。云何名为婆罗门三明。

    婆罗门白佛言。瞿昙。婆罗门父母具相。无诸瑕秽。父母七世相承。无诸讥论。世世相承。常为师长。辩才具足。诵诸经典．物类名字．万物差品．字类分合．历世本末。此五种记。悉皆通达。容色端正。是名。瞿昙。婆罗门三明。

    佛告婆罗门。我不以名字言说为三明也。贤圣法间说真要实三明。谓贤圣知见。贤圣法．律真实三明。

    婆罗门白佛。云何。瞿昙。贤圣知见。贤圣法．律所说三明。

    佛告婆罗门。有三种无学三明。何等为三。谓无学宿命智证明．无学生死智证明．无学漏尽智证明。如上经广说。

    尔时。世尊即说偈言。

    一切法无常　　持戒寂静禅
    知一切宿命　　已生天恶趣
    得断生漏尽　　是为牟尼通
    悉知心解脱　　一切贪恚痴
    我说是三明　　非言语所说

    婆罗门。是为圣法．律所说三明。

    婆罗门白佛。瞿昙。是真三明。

    尔时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


887.信经

《杂阿含经·887.信经》

    （八八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。与世尊面相慰劳。慰劳已。退坐一面。白佛。瞿昙。我名信。

    佛告婆罗门。所谓信者。信增上戒．施．闻．舍．慧。是则为信。非名字是信也。

    时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


888.增益经

《杂阿含经·888.增益经》

    （八八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。面相慰劳。慰劳已。退坐一面。白佛言。瞿昙。我名增益。

    佛告婆罗门。所谓增益者。信增益。戒．闻．舍．慧增益。是为增益。非名字为增益也。

    时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


889.等起经

《杂阿含经·889.等起经》

    （八八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。问讯安否。问讯已。退坐一面。白佛言。世尊。我名等起。

    佛告婆罗门。夫等起者。谓起于信。起戒．闻．舍．慧。是为等起。非名字为等起也。

    尔时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


890.无为法经

《杂阿含经·890.无为法经》

    （八九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当为汝说无为法。及无为道迹。谛听。善思。云何无为法。谓贪欲永尽。瞋恚．愚痴永尽。一切烦恼永尽。是无为法。云何为无为道迹。谓八圣道分。正见．正智．正语．正业．正命．正方便．正念．正定。是名无为道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无为。如是难见．不动．不屈．不死．无漏．覆荫．洲渚．济渡．依止．拥护．不流转．离炽焰．离烧然．流通．清凉．微妙．安隐．无病．无所有．涅槃亦如是说。


891.毛端经

《杂阿含经·891.毛端经》

    （八九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如湖池。广长五十由旬。深亦如是。若有士夫以一毛端滴彼湖水。云何。比丘。彼湖水为多。为士夫毛端一滴水多。

    比丘白佛。世尊。士夫毛端鲜少耳。湖水无量千万亿倍。不得为比。

    佛告比丘。具足见真谛。正见具足。世尊弟子见真谛果。正无间等。彼于尔时已断．已知。断其根本。如截多罗树头。更不复生。所断诸苦甚多无量。如大湖水。所余之苦如毛端滴水。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如毛端滴水。如是草筹之端滴水亦如是。如湖池水如是。萨罗多吒伽．恒水．耶扶那．萨罗萨罗臾．伊罗跋提．摩醯．大海亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


892.六内处经

《杂阿含经·892.六内处经》

    （八九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有内六入处。云何为六。谓眼内入处。耳．鼻．舌．身．意内入处。于此六法观察忍。名为信行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法增上观察忍。名为法行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法如实正智观察。三结已尽．已知。谓身见．戒取．疑。是名须陀洹。不堕决定恶趣。定趣三菩提。七有天人往生。究竟苦边。此等诸法正智观察。不起诸漏。离欲解脱。名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处．六识身．六触身．六受身．六想身．六思身．六爱身．六界身．五阴亦如上说。


893.五种的种子经

《杂阿含经·893.五种的种子经》

    （八九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五种种子生。何等为五。谓根种子．茎种子．节种子．枝种子．种种子。此诸种子不断．不破．不腐．不伤．不穿坚。新得地界。不得水界。彼诸种子不得生长增广。得水界。不得地界。彼诸种子不得生长增广。要得地界．水界。彼诸种子得生长增广。如是业。烦恼．有．爱．见．慢．无明而生行。若有业而无烦恼．爱．见．无明者。行则灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如行。如是识．名色．六入处．触．受．爱．取．有．生．老死亦如是说。


894.如实知经

《杂阿含经·894.如实知经》

    （八九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于我世间。于世间及世间集不如是知者。我终不得于诸天．魔．梵．沙门．婆罗门及诸世间。为解脱．为出．为离。离颠倒想。亦不名阿耨多罗三藐三菩提。以我于世间及世间集如实知故。是故我于诸天．世人．魔．梵．沙门．婆罗门及余众生。为得解脱．为出．为离。心离颠倒。具足住。得成阿耨多罗三藐三菩提。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是世间世间集．世间灭。世间集．世间出。世间集．世间灭．世间味．世间患．世间出。世间集．世间灭．世间出。世间集．世间灭道迹。世间集．世间灭．世间集道迹．世间灭道迹。世间集．世间灭．世间味．世间患．世间出。世间集．世间灭．世间集道迹．世间灭道迹．世间味．世间患．世间出。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


895.三爱经

《杂阿含经·895.三爱经》

    （八九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三爱。何等为三。谓欲爱．色爱．无色爱。为断此三爱故。当求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如求大师。如是次师．教师．广导师．度师．广度师．说师．广说师．随说师．阿阇梨．同伴．真知识之善友．哀愍．慈悲．欲义．欲安．欲乐．欲触．欲通．欲者．精进者．方便者．出者．坚固者．勇猛者．堪能者．摄者．常者．学者．不放逸者．修者．思惟者．忆念者．觉想者．思量者．梵行者．神力者．智者．识者．慧者．分别者．念处．正勤．根．力．觉．道．止观．念身．正思惟求亦如是说。


896.三有漏经

《杂阿含经·896.三有漏经》

    （八九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三有漏。何等为三。谓欲有漏．有有漏．无明有漏。为断此三有漏故。当求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如求大师。如是。乃至求正思惟亦如是说。


897.罗睺罗经

《杂阿含经·897.罗睺罗经》

    （八九七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者罗睺罗来诣佛所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见。我此识身及外境界一切相不忆念。于其中间尽诸有漏。

    佛告罗睺罗。有内六入处。何等为六。谓眼入处。耳．鼻．舌．身．意入处。此等诸法。正智观察。尽诸有漏。正智心善解脱。是名阿罗汉。尽诸有漏。所作已作。已舍重担。逮得己利。尽诸有结。正智心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


898.眼已断经

《杂阿含经·898.眼已断经》

    （八九八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘于眼欲贪断。欲贪断者。是名眼已断。已知断其根本。如截多罗树头。于未来世成不生法。如眼。如是耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


899.眼生经

《杂阿含经·899.眼生经》

    （八九九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘眼生．住．成就显现。苦生．病住．老死显现。如是。乃至意亦如是说。若眼灭．息．没。苦则灭．病则息．老死则没。乃至意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


900.味着经

《杂阿含经·900.味着经》

    （九○○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘于眼味着者。则生上烦恼。生上烦恼者。于诸染污心不得离欲。彼障碍亦不得断。乃至意入处亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


901.善法建立经

《杂阿含经·901.善法建立经》

    （九○一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如世间所作。皆依于地而得建立。如是一切善法。皆依内六入处而得建立。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


902.如来第一经

《杂阿含经·902.如来第一经》

    （九○二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若有众生。无足．二足．四足．多足。色．无色。想．无想。非想．非非想。于一切如来最第一。乃至圣戒亦如是说。


903.离贪法第一经

《杂阿含经·903.离贪法第一经》

    （九○三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若诸世间众生所作。彼一切皆依于地而得建立。如是一切法。有为．无为。离贪欲法最为第一。如是广说。乃至圣戒亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


904.声闻第一经

《杂阿含经·904.声闻第一经》

    （九○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若诸世间众生。彼一切皆依于地而得建立。如是一切诸众。如来声闻众最为第一。如是广说。乃至圣戒。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


905.外道经

《杂阿含经·905.外道经》

    （九○五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者摩诃迦叶．尊者舍利弗．住耆阇崛山中。

    时。有众多外道出家诣尊者舍利弗。与尊者面相问讯慰劳已。退坐一面。语尊者舍利弗言。云何。舍利弗。如来有后生死耶。

    舍利弗言。诸外道。世尊说言。此是无记。

    又问。云何。舍利弗。如来无后生死耶。

    舍利弗答言。诸外道。世尊说言。此是无记。

    又问。舍利弗。如来有后生死．无后生死耶。

    舍利弗答言。世尊说言。此是无记。

    又问舍利弗。如来非有后生死．非无后生死耶。

    舍利弗答言。诸外道。世尊说言。此是无记。

    诸外道出家又问尊者舍利弗。云何所问如来有后生死．无后生死．有后无后．非有后非无后。一切答言。世尊说。此是无记。云何为上座。如愚如痴。不善不辩。如婴儿无自性智。作此语已。从坐起去。

    尔时。尊者摩诃迦叶．尊者舍利弗相去不远。各坐树下。昼日禅思。尊者舍利弗知诸外道出家去已。诣尊者摩诃迦叶所。共相问讯慰劳已。退坐一面。以向与诸外道出家所论说事。具白尊者摩诃迦叶。尊者摩诃迦叶。何因何缘世尊不记说。后有生死．后无生死．后有后无．非有非无生死耶。

    尊者摩诃迦叶语舍利弗言。若说如来后有生死者。是则为色。若说如来无后生死。是则为色。若说如来有后生死．无后生死。是则为色。若说如来非有后．非无后生死。是则为色。如来者。色已尽。心善解脱。言有后生死者。此则不然。无后生死．有后无后．非有后非无后生死。此亦不然。如来者。色已尽。心善解脱。甚深广大。无量无数。寂灭涅槃。

    舍利弗。若说如来有后生死者。是则为受．为想．为行．为识．为动．为虑．为虚诳．为有为．为爱。乃至非有非无后有亦如是说。如来者。爱已尽。心善解脱。是故说后有者不然。后无．后有无．后非有非无者不然。如来者。爱已尽。心善解脱。甚深广大。无量无数。寂灭涅槃。舍利弗。如是因．如是缘。故有问世尊。如来若有．若无．若有无．若非有非无后生死。不可记说。

    时。二正士共论议已。各还本处。


906.法相坏经

《杂阿含经·906.法相坏经》

    （九○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。何因何缘。世尊先为诸声闻少制戒时。多有比丘心乐习学。今多为声闻制戒。而诸比丘少乐习学。

    佛言。如是。迦叶。命浊．烦恼浊．劫浊．众生浊．见浊。众生善法退减故。大师为诸声闻多制禁戒。少乐习学。迦叶。譬如劫欲坏时。真宝未灭。有诸相似伪宝出于世间。伪宝出已。真宝则没。如是。迦叶。如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。譬如大海中。船载多珍宝。则顿沉没。如来正法则不如是渐渐消灭。如来正法不为地界所坏。不为水．火．风界所坏。乃至恶众生出世。乐行诸恶．欲行诸恶．成就诸恶。非法言法．法言非法．非律言律．律言非律。以相似法。句味炽然。如来正法于此则没。

    迦叶。有五因缘能令如来正法沉没。何等为五。若比丘于大师所。不敬不重。不下意供养。于大师所。不敬不重。不下意供养已。然复依猗而住。若法．若学．若随顺教．若诸梵行。大师所称叹者。不敬不重。不下意供养。而依止住。是名。迦叶。五因缘故。如来正法于此沉没。

    迦叶。有五因缘令如来法．律不没．不忘．不退。何等为五。若比丘于大师所。恭敬尊重。下意供养。依止而住。若法．若学．若随顺教．若诸梵行。大师所称叹者。恭敬尊重。下意供养。依止而住。迦叶。是名五因缘如来法．律不没．不忘．不退。是故。迦叶。当如是学。于大师所。当修恭敬尊重。下意供养。依止而住。若法．若学．若随顺教．若诸梵行。大师所赞叹者。恭敬尊重。下意供养。依止而住。

    佛说是经已。尊者摩诃迦叶欢喜随喜。作礼而去。


907.遮罗周罗经

《杂阿含经·907.遮罗周罗经》

    （九○七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有遮罗周罗那罗聚落主来诣佛所。面前问讯慰劳。问讯慰劳已。退坐一面。白佛言。瞿昙。我闻古昔歌舞戏笑耆年宿士作如是说。若伎儿于大众中歌舞戏笑。作种种伎。令彼大众欢乐喜笑。以是业缘。身坏命终。生欢喜天。于此。瞿昙法中所说云何。

    佛告聚落主。且止。莫问此义。如是再三。犹请不已。

    佛告聚落主。我今问汝。随汝意答。古昔此聚落众生不离贪欲．贪欲缚所缚。不离瞋恚．瞋恚缚所缚。不离愚痴．愚痴缚所缚。彼诸伎儿于大众坐中。种种歌舞伎乐嬉戏。令彼众人欢乐喜笑。聚落主。当其彼人欢乐喜笑者。岂不增长贪．恚．痴缚耶。

    聚落主白佛言。如是。瞿昙。

    聚落主。譬如有人以绳反缚。有人长夜以恶心欲令此人非义饶益。不安不乐。数数以水浇所缚绳。此人被缚岂不转增急耶。

    聚落主言。如是。瞿昙。

    佛言。聚落主。古昔众生亦复如是。不离贪欲．瞋恚．痴缚。缘彼嬉戏欢乐喜笑。更增其缚。

    聚落主言。实尔。瞿昙。彼诸伎儿令其众生欢乐喜笑。转增贪欲．瞋恚．痴缚。以是因缘。身坏命终。生善趣者。无有是处。

    佛告聚落主。若言古昔伎儿能令大众欢乐喜笑。以是业缘。生欢喜天者。是则邪见。若邪见者。应生二趣。若地狱趣．若畜生趣。

    说是语时。遮罗周罗那罗聚落主悲泣流泪。

    尔时。世尊告聚落主。是故我先三问不答。言聚落主。且止。莫问此义。

    聚落主白佛言。瞿昙。我不以瞿昙说故而悲泣也。我自念。昔来云何为彼愚痴不辨不善诸伎儿辈所见欺诳。言大众中作诸伎乐。乃至生欢喜天。我今定思。云何伎儿歌舞嬉戏生欢喜天。瞿昙。我从今日。舍彼伎儿恶不善业。归佛．归法．归比丘僧。

    佛言。善哉。聚落主。此真实要。

    尔时。遮罗周罗那罗聚落主闻佛所说。欢喜随喜。顶礼佛足。欢喜而去。


908.战斗活经

《杂阿含经·908.战斗活经》

    （九○八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。战斗活聚落主来诣佛所。恭敬问讯。问讯已。退坐一面。白佛言。瞿昙。我闻古昔战斗活耆年宿士作是言。若战斗活。身被重铠。手执利器。将士先锋。堪能方便摧伏怨敌。缘此业报。生箭降伏天。于瞿昙法中。其义云何。

    佛告战斗活。且止。莫问此义。

    如是再三问。亦再三止之。犹问不已。

    佛告聚落主。我今问汝。随汝意答。聚落主。于意云何。若战斗活。身被甲胄。为战士先锋。堪能方便摧伏怨敌。此人岂不先起伤害之心。欲摄缚枷锁。斫刺杀害于彼耶。

    聚落主白佛。如是。世尊。

    佛告聚落主。为战斗活。有三种恶邪。若身若口若意。以此三种恶邪因缘。身坏命终。得生善趣箭降伏天者。无有是处。

    佛告聚落主。若古昔战斗活耆年宿士。作如是见．作如是说若诸战斗活。身被甲胄。手执利器。命敌先登。堪能方便摧伏怨敌。以是因缘。生箭降伏天者。是则邪见。邪见之人。应生二处。若地狱趣．若畜生趣。

    说是语时。彼聚落主悲泣流泪。

    佛告聚落主。以是义故。我先再三语汝。且止。不为汝说。

    聚落主白佛言。我不以瞿昙语故悲泣。我念古昔诸斗战活耆年宿士愚痴。不善不辨。长夜。欺诳作如是言。若战斗活。身被甲胄。手执利器。命敌先登。乃至得生箭降伏天。是故悲泣。我今定思。诸战斗活。恶业因缘。身坏命终。生箭降伏天者。无有是处。瞿昙。我从今日。舍诸恶业。归佛．归法．归比丘僧。

    佛告聚落主。此真实要。

    时。战斗活聚落主闻佛所说。欢喜随喜。即从坐起。作礼而去。


909.调马经

《杂阿含经·909.调马经》

    （九○九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有调马聚落主来诣佛所。恭敬问讯。退坐一面。

    尔时。世尊告调马聚落主。调伏马者。有几种法。

    聚落主答言。瞿昙。有三种法。何等为三。谓一者柔软。二者刚强。三者柔软刚强。

    佛告聚落主。若以三种法。马犹不调。当如之何。

    聚落主言。便当杀之。

    聚落主白佛言。瞿昙。无上调御丈夫者。当以几种法调御丈夫。

    佛告聚落主。我亦以三法调御丈夫。何等为三。一者柔软。二者刚强。三者柔软刚强。

    聚落主白佛。瞿昙。若三种调御丈夫。犹不调者。当如之何。

    佛言。聚落主。三事调伏犹不调者。便当杀之。所以者何。莫令我法有所屈辱。

    调马聚落主白佛言。瞿昙法中。杀生者不净。瞿昙法中不应杀。而今说言。不调伏者。亦当杀之。

    佛告聚落主。如汝所言。如来法中。杀生者不净。如来不应有杀。聚落主。然我以三种法调御丈夫。彼不调者。不复与语。不复教授。不复教诫。聚落主。若如来调御丈夫。不复与语。不复教授。不复教诫。岂非杀耶。

    调马聚落主白佛言。瞿昙。若调御丈夫不复与语。不复教授。不复教诫。真为杀也。是故我从今日。舍诸恶业。归佛．归法．归比丘僧。

    佛告聚落主。此真实要。

    佛说此经已。调马聚落主闻佛所说。欢喜随喜。即从坐起。作礼而去。


910.凶恶经

《杂阿含经·910.凶恶经》

    （九一○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有凶恶聚落主来诣佛所。稽首佛足。退坐一面。白佛言。世尊。不修何等法故。于他生瞋恚。生瞋恚故。口说恶言。他为其作恶性名字。

    佛告聚落主。不修正见故。于他生瞋。生瞋恚已。口说恶言。他为其作恶性名字。不修正志．正语．正业．正命．正方便．正念．正定故。于他生瞋。生瞋恚故。口说恶言。他为其作恶性名字。

    复问。世尊。修习何法。于他不瞋。不瞋恚故。口说善言。他为其作贤善名字。

    佛告聚落主。修正见故。于他不瞋。不瞋恚故。口说善言。他为其作贤善名字。修习正志．正语．正业．正命．正方便．正念．正定故。于他不瞋。不瞋恚故。口说善言。他为其作贤善名字。

    凶恶聚落主白佛言。奇哉。世尊。善说此言。我不修正见故。于他生瞋。生瞋恚已。口说恶言。他为我作恶性名字。我不修正志．正语．正业．正命．正方便．正念．正定故。于他生瞋。生瞋恚故。口说恶言。他为我作恶性名字。是故。我今当舍瞋恚．刚强．粗涩。

    佛告聚落主。此真实要。

    佛说此经已。凶恶聚落主欢喜随喜。作礼而去。


911.摩尼珠髻经

《杂阿含经·911.摩尼珠髻经》

    （九一一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有摩尼珠髻聚落主来诣佛所。稽首佛足。退坐一面。白佛言。世尊。先日国王集诸大臣。共论议言。云何沙门释子比丘自为受畜金银宝物。为净耶。为不净耶。其中有言。沙门释子应受畜金银宝物。又复有言。不应自为受畜金银宝物。世尊。彼言沙门释子应自为受畜金银宝物者。为从佛闻。为自出意说。作是语者。为随顺法。为不随顺。为真实说。为虚妄说。如是说者。得不堕于呵责处耶。

    佛告聚落主。此则妄说。非真实说．非是法说．非随顺说。堕呵责处。所以者何。沙门释子自为受畜金银宝物者。不清净故。若自为己受畜金银宝物者。非沙门法．非释种子法。

    聚落主白佛言。奇哉。世尊。沙门释子受畜金银宝物者。非沙门法．非释种子法。此真实说。世尊。作是说者。增长胜妙。我亦作是说。沙门释子不应自为受畜金银宝物。

    佛告聚落主。若沙门释子自为受畜金银珍宝清净者。五欲功德悉应清净。

    摩尼珠髻聚落主闻佛所说。欢喜作礼而去。

    尔时。世尊知摩尼珠髻聚落主去已。告尊者阿难。若诸比丘依止迦兰陀竹园住者。悉呼令集于食堂。

    时。尊者阿难即受佛教。周遍宣令依止迦兰陀竹园比丘集于食堂。比丘集已。往白世尊。诸比丘已集食堂。惟世尊知时。

    尔时。世尊往诣食堂。大众前坐。坐已。告诸比丘。今日有摩尼珠髻聚落主来谅我所。作如是言。先日国王集诸大臣。作如是论议。沙门释子自为受畜金银宝物。为清净不。其中有言清净者。有言不清净者。今问世尊。言清净者。为从佛闻。为自妄说。如上广说。彼摩尼珠髻聚落主闻我所说。欢喜随喜。作礼而去。

    诸比丘。国王．大臣共集论议。彼摩尼珠髻聚落主于大众前师子吼说。沙门释种子不应自为受畜金银宝物。诸比丘。汝等从今日。须木索木．须草索草．须车索车．须作人索作人。慎勿为己受取金银种种宝物。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


912.王顶经

《杂阿含经·912.王顶经》

    （九一二）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。时。有王顶聚落主来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告王顶聚落主。今者众生依于二边。何等为二。一者乐着卑下．田舍．常人凡夫五欲。二者自苦方便。不正．非义饶益。聚落主。有三种乐受欲乐。卑下．田舍．常人凡夫。有三种自苦方便。不正．非义饶益。

    聚落主。何等为三种卑下．田舍．常人凡夫乐受欲乐。有受欲者。非法滥取。不以安乐自供。不供养父母．给足兄弟．妻子．奴婢．眷属．朋友．知识。亦不随时供养沙门．婆罗门．仰求胜处安乐果报．未来生天。是名世间第一受欲。

    复次。聚落主。受欲乐者。以法．非法滥取财物。以乐自供。供养父母。给足．兄弟．妻子．奴婢．眷属．朋友．知识。而不随时供养沙门．婆罗门．仰求胜处安乐果报．未来生天。是名第二受欲乐者。

    复次。聚落主。有受欲乐者。以法求财。不以滥取。以乐自供。供养父母。给足兄弟．妻子．奴婢．眷属．知识。随时供养沙门．婆罗门。仰求胜处安乐果报。未来生天。是名第三受欲乐者。

    聚落主。我不一向说受欲平等。我说受欲者其人卑下。我说受欲者是其中人。我说受欲者是其胜人。

    何等为卑下受欲者。谓非法滥取。乃至不仰求胜处安乐果报．未来生天。是名我说卑下者受欲。

    何等为中人受欲。谓受欲者以法．非法而求财物。乃至不求未来生天。是名我说第二中人受欲。

    何等为我说胜人受欲。谓彼以法求财。乃至未来生天。是名我说第三胜人受欲。

    何等为三种自苦方便。是苦非法．不正．非义饶益。有一自苦枯槁活。初始犯戒．污戒。彼修种种苦行。精勤方便住处住。彼不能现法得离炽然．过人法．胜妙知见安乐住。聚落主。是名第一自苦方便枯槁活。

    复次。自苦方便枯槁活。始不犯戒．污戒。而修种种苦行。亦不由此现法得离炽然．过人法．胜妙知见安乐住。是名第二自苦方便枯槁活。

    复次。自苦方便枯槁活。不初始犯戒．污戒。然修种种苦行方便。亦不能现法离炽然．得过人法．胜妙知见安乐住。是名第三自苦方便枯槁活。

    聚落主。我不说一切自苦方便枯槁活悉等。我说有自苦方便是卑劣人。有说自苦方便是中人。有说自苦方便是胜人。

    何等自苦方便卑劣人。若彼自苦方便。初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便卑劣人。

    何等为自苦方便中人。若彼自苦方便。不初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便中间人。

    何等为自苦方便胜人。若彼自苦方便枯槁活。不初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便胜人。

    聚落主。是名三种自苦方便。是苦非法．不正．非义饶益。

    聚落主。有道有迹。不向三种受欲随顺方便。卑下．田舍．常人凡夫。不向三种自苦方便。是苦非法．不正．非义饶益。聚落主。何等为道。何等为迹。不向三种受欲．三种自苦方便。聚落主。为欲贪障碍故。或欲自害。或欲害他。或欲俱害。现法后世得斯罪报。心法忧苦。瞋恚．痴所障。或欲自害。或欲害他。或欲俱害。现法后世得斯罪报。心法忧苦。若离贪障。不欲方便自害．害他．自他俱害。不现法后世受斯罪报。彼心．心法常受喜乐。如是离瞋恚．愚痴障碍。不欲自害。不欲害他．自他俱害。不现法后世受斯罪报。彼心．心法常受安乐。于现法中。远离炽然。不待时节。亲近涅槃。即此身现缘自觉知。聚落主。如此现法永离炽然。不待时节。亲近涅槃。即此现身缘自觉知者。为八圣道。正见。乃至正定。

    当其世尊说是法时。王顶聚落主远尘离垢。得法眼净。时。王顶聚落主见法．得法．知法．深入于法。度疑不由于他。于正法．律得无所畏。即从坐起。整衣服。合掌白佛。我今已度。世尊。归佛．归法．归比丘僧。从今尽寿。为优婆塞。

    时。闻佛所说。欢喜随喜。作礼而去。


913.竭昙经

《杂阿含经·913.竭昙经》

    （九一三）

    如是我闻。

    一时。佛在力士人间游行。到郁鞞罗住处鹦鹉阎浮林。

    时。有竭昙聚落主闻沙门瞿昙在力士人间游行。至郁鞞罗聚落鹦鹉阎浮林。说现法苦集．苦没。我当往诣彼沙门瞿昙。若我诣沙门瞿昙者。彼必为我说现法苦集．苦没。即往彼郁鞞罗聚落。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我闻世尊常为人说现法苦集．苦没。善哉。世尊。为我说现法苦集．苦没。

    佛告聚落主。我若说过去法苦集．苦没者。知汝于彼为信．为不信。为欲．不欲。为念．不念。为乐．不乐。汝今苦不。我若说未来苦集．苦没者。知汝于彼为信．不信。为欲．不欲。为念．不念。为乐．不乐。汝今苦不。我今于此说现法苦集．苦没。聚落主。若众生所有苦生。彼一切皆以欲为本。欲生．欲集．欲起．欲因．欲缘而苦生。

    聚落主白佛言。世尊。极略说法。不广分别。我所不解。善哉。世尊。唯愿广说。令我等解。

    佛告聚落主。我今问汝。随汝意说。聚落主。于意云何。若众生于此郁鞞罗聚落住者。是若缚．若打．若责．若杀。汝心当起忧．悲．恼．苦不。

    聚落主白佛言。世尊。亦不一向。若诸众生于此郁鞞罗聚落住者。于我有欲．有贪．有爱．有念．相习近者。彼遭若缚．若打．若责．若杀。我则生忧．悲．恼．苦。若彼众生所无欲．贪．爱．念．相习近者。彼遭缚．打．责．杀。我何为横生忧．悲．恼．苦。

    佛告聚落主。是故当知。众生种种苦生。彼一切皆以欲为本。欲生．欲习．欲起．欲因．欲缘而生众苦。聚落主。于意云何。汝依父母不相见者。则生欲．贪．爱．念不。

    聚落主言。不也。世尊。

    聚落主。于意云何。若见．若闻彼依父母。当起欲．爱．念不。

    聚落主言。如是。世尊。

    复问。聚落主。于意云何。彼依父母。若无常变异者。当起忧．悲．恼．苦不。

    聚落主言。如是。世尊。若依父母无常变异者。我或邻死。岂唯忧．悲．恼．苦。

    佛告聚落主。是故当知。若诸众生所有苦生。一切皆以爱欲为本。欲生．欲集．欲起．欲因．欲缘而生苦。

    聚落主言。奇哉。世尊。善说如此依父母譬。我有依父母。居在异处。我日日遣信问其安否。使未时还。我以忧苦。况复无常。而无忧苦。

    佛告聚落主。是故我说。其诸众生所有忧苦。一切皆以欲为根本。欲生．欲集．欲起．欲因．欲缘而生忧苦。

    佛告聚落主。若有四爱念无常变异者。则四忧苦生。若三．二。若一爱念无常变异者。则一忧苦生。聚落主。若都无爱念者。则无忧苦尘劳。即说偈言。

    若无世间爱念者　　则无忧苦尘劳患
    一切忧苦消灭尽　　犹如莲花不着水

    当其世尊说是法时。揭昙聚落主远尘离垢。得法眼净。见法得法。深入于法。度诸狐疑不由于他．不由他度。于正法．律得无所畏。从坐起。整衣服。合掌白佛。已度。世尊。我以超越。我从今日。归佛．归法．归比丘僧。尽其寿命。为优婆塞。唯忆持我。

    佛说此经已。揭昙聚落主闻佛所说。欢喜随喜。作礼而去。


914.刀师氏经

《杂阿含经·914.刀师氏经》

    （九一四）

    如是我闻。

    一时。佛在摩竭提国人间游行。与千二百五十比丘．千优婆塞．五百乞残食人。从城至城。从聚落至聚落。人间游行。至那罗聚落好衣庵罗园中。

    时。有刀师氏聚落主是尼揵弟子。诣尼揵所。礼尼揵足。退坐一面。

    尔时。尼揵语刀师氏聚落主。汝能共沙门瞿昙作蒺藜论。令沙门瞿昙不得语．不得不语耶。

    聚落主言。阿梨。我立何等论为蒺藜论。令沙门瞿昙不得语．不得不语。

    尼揵语聚落主言。汝往诣沙门瞿昙所。作是问。瞿昙。常愿欲令诸家福利具足增长。作如是愿．如是说不。若答汝言不者。汝当问言。沙门瞿昙。与凡愚夫有何等异。若言有愿有说者。当复问言。沙门瞿昙。若有如是愿．如是说者。今云何于饥馑世。游行人间。将诸大众千二百五十比丘．千优婆塞．五百乞残食人。从城至城。从村至村。损费世间。如大雨雹。雨已。乃是减损。非增益也。瞿昙所说。殊不相应。不类不似。前后相违。如是。聚落主。是名蒺藜论。令彼沙门瞿昙不得语．不得不语。

    尔时。刀师氏聚落主受尼揵劝教已。诣佛所恭敬问讯。恭敬问讯已。退坐一面。白佛。瞿昙。常欲愿令诸家福利增长不。

    佛告聚落主。如来长夜欲令诸家福利增长。亦常作是说。

    聚落主言。若如是者。云何。瞿昙。于饥馑世人间乞食。将诸大众。乃至不似不类。前后相违。

    佛告聚落主。我忆九十一劫以来。不见一人施一比丘。有尽有减。聚落主。汝观今日有人家大富。多钱财．多眷属．多仆从。当知其家长夜好施。真实寂止。故致斯福利。聚落主。有八因缘。令人损减福利不增。何等为八。王所逼．贼所劫．火所焚．水所漂．藏自消减．抵债不还．怨憎残破．恶子费用。有是八种为钱财难聚。聚落主。我说无常为第九句。如是。聚落主。汝舍九因九缘。而言沙门瞿昙破坏他家。不舍恶言．不舍恶见。如铁枪投水。身坏命终。生地狱中。

    时。刀师氏聚落主心生恐怖。身毛皆竖。白佛言。世尊。我今悔过。如愚如痴。不善不辩。于瞿昙所不实欺诳。虚说妄语。

    闻佛所说。欢喜随喜。从坐起去。


915.刀师氏经

《杂阿含经·915.刀师氏经》

    （九一五）

    如是我闻。

    一时。佛住那罗聚落好衣庵罗园中。

    时。有刀师氏聚落主。先是尼揵弟子。诣尼揵所。礼尼揵足。退坐一面。

    尔时。尼揵语聚落主。汝能共沙门瞿昙作蒺藜论。令沙门瞿昙不得语．不得不语。

    聚落主白尼揵。阿梨。何等为蒺藜论。令沙门瞿昙不得语．不得不语耶。

    尼揵语聚落主。汝往沙门瞿昙所。作如是言。瞿昙。不常欲安慰一切众生．赞叹安慰一切众生耶。若言不者。应语言。瞿昙与凡愚夫有何等异。若言常欲安慰一切众生。赞叹安慰一切众生者。复应问言。若欲安慰一切众生者。以何等故。或为一种人说法。或不为一种人说法。作如是问者。是名蒺藜论。令彼沙门瞿昙不得语．不得不语。

    尔时。聚落主受尼揵劝进已。往诣佛所。恭敬问讯已。退坐一面。白佛言。瞿昙。岂不欲常安慰一切众生。叹说安慰一切众生。

    佛告聚落主。如来长夜慈愍安慰一切众生。亦常叹说安慰一切众生。

    聚落主白佛言。若然者。如来何故为一种人说法。又复不为一种人说法。

    佛告聚落主。我今问汝。随意答我。聚落主。譬如有三种田。有一种田沃壤肥泽。第二田中。第三田塉薄。云何。聚落主。彼田主先于何田耕治下种。

    聚落主言。瞿昙。于最沃壤肥泽者。先耕下种。

    聚落主。复于何田次耕下种。

    聚落主言。瞿昙。当于中田次耕下种。

    佛告聚落主。复于何田次耕下种。

    聚落主言。当于最下塉薄之田。次耕下种。

    佛告聚落主。何故如是。

    聚落主言。不欲废田存种而已。

    佛告聚落主。我亦如是。如彼沃壤肥泽田者。我诸比丘．比丘尼亦复如是。我常为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。彼闻法已。依于我舍．我洲．我覆．我荫．我趣。常以净眼。观我而住。作如是念。佛所说法。我悉受持。令我长夜以义饶益。安隐乐住。

    聚落主。如彼中田者。我弟子优婆塞．优婆夷亦复如是。我亦为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。彼闻法已。依于我舍．我洲．我覆．我荫．我趣。常以净眼。观察我住。作如是念。世尊说法。我悉受持。令我长夜以义饶益。安隐乐住。

    聚落主。如彼田家最下田者。如是我为诸外道异学尼揵子辈。亦为说法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。然于彼等少闻法者。亦为其说。多闻法者。亦为其说。然其彼众于我善说法中。得一句法。知其义者。亦复长夜以义饶益。安隐乐住。

    时。聚落主白佛。甚奇。世尊。善说如是三种田譬。

    佛告聚落主。汝听我更说譬类。譬如士夫有三水器。不穿不坏。亦不津漏。第二器不穿不坏。而有津漏。第三器者。穿坏津漏。云何。聚落主。彼士夫三种器中。常持净水着何等器中。

    聚落主言。瞿昙。当以不穿不坏．不津漏者。先以盛水。

    佛告聚落主。次复应以何器盛水。

    聚落主言。瞿昙。当持彼器不穿不坏而津漏者。次以盛水。

    佛告聚落主。彼器满已。复以何器为后盛水。

    聚落主言。以穿坏津漏之器最后盛水。所以者何。须臾之间。供小用故。

    佛告聚落主。如彼士夫不穿不坏．不津漏器。诸弟子比丘．比丘尼亦复如是。我常为彼演说正法。乃至长夜以义饶益。安隐乐住。如第二器不穿不坏而津漏者。我诸弟子优婆塞．优婆夷亦复如是。我常为彼演说正法。乃至长夜以义饶益。安隐乐住。如第三器穿坏津漏者。外道异学诸尼揵辈亦复如是。我亦为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。多亦为说。少亦为说。彼若于我说一句法。知其义者。亦得长夜安隐乐住。

    时。刀师氏聚落主闻佛所说。心大恐怖。身毛皆竖。前礼佛足悔过。世尊。如愚如痴。不善不辩。于世尊所不谛真实。虚伪妄说。

    闻佛所说。欢喜随喜。礼足而去。


916.刀师氏经

《杂阿含经·916.刀师氏经》

    （九一六）

    如是我闻。

    一时。佛住那罗聚落好衣庵罗园中。

    时。有刀师氏聚落主。尼揵弟子。来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告聚落主。欲何所论。尼揵若提子为何所说。

    聚落主言。彼尼揵若提子说。杀生者。一切皆堕泥犁中。以多行故。则将至彼。如是盗．邪淫．妄语皆堕泥犁中。以多行故。则将至彼。

    佛告聚落主。若如尼犍若提子说杀生者堕泥犁中。以多行故。而往生彼者。则无有众生堕泥犁中。聚落主。于意云何。何等众生于一切时有心杀生。复于何时有心不杀生。乃至何时有心妄语。何时有心不妄语。

    聚落主白佛言。世尊。人于昼夜。少时有心杀生。乃至少时有心妄语。而多时不有心杀生。乃至妄语。

    佛告聚落主。若如是者。岂非无有人堕于泥犁中耶。如尼揵所说。有人杀生者。一切堕泥犁中。多习行者将往生彼。乃至妄语亦复如是。聚落主。彼大师出兴于世。觉想筹量。入觉想地住。于凡夫地自辩所说。随意筹量。为诸弟子作如是说法。言杀生者。一切皆堕泥犁中。多习行将往生彼。乃至妄语亦复如是。彼诸弟子若信其说。言。我大师知其所知。见其所见。能为弟子作如是说。若杀生者。一切皆堕泥犁中。多习行故。将往生彼。我本有心杀生．偷盗．邪淫．妄语。当堕泥犁中。得如是见。乃至不舍此见。不厌彼业。不觉彼悔。于未来世。不舍杀生。乃至不舍妄语。彼意解脱不满足。慧解脱亦不满足。意解脱不满足．慧解脱不满足故。则为谤圣邪见。邪见因缘故。身坏命终。生恶趣泥犁中。如是。聚落主。有因．有缘众生烦恼。有因．有缘众生业烦恼。

    聚落主。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。常为众生呵责杀生。赞叹不杀。呵责偷盗．邪淫．妄语。赞叹不盗．不淫．不妄语。常以此法。化诸声闻。令念．乐．信．重。言。我大师知其所知。见其所见。呵责杀生。赞叹不杀。乃至呵责妄语。赞叹不妄语。我从昔来。以愚痴无慧。有心杀生。我缘是故。今自悔责。虽不能令彼业不为。且因此悔责故。于未来世。得离杀生。乃至得离盗．淫．妄语。亦得满足正意解脱。满足慧解脱。意解脱．慧解脱满足已。得不谤贤圣。正见成就。正见因缘故。得生善趣天上。如是。聚落主。有因．有缘众生业烦恼清净。

    聚落主。彼多闻圣弟子作如是学。随时昼夜观察所起少有心杀生．多有心不杀生。若于有心杀生。当自悔责。不是不类。若不有心杀生。无怨无憎。心生随喜。随喜已。欢喜生。欢喜已。心猗息。心猗息已。心受乐。受乐已。则心定。心定已。圣弟子心与慈俱。无怨无嫉。无有瞋恚。广大无量。满于一方。正受住。二方．三方。乃至四方．四维．上下．一切世间。心与慈俱。无怨无嫉。无有瞋恚。广大无量。善修习。充满诸方。具足正受住。

    尔时。世尊以爪甲抄少土。语刀师氏聚落主言。云何。聚落主。我爪甲土多。大地为多。

    聚落主白佛言。世尊。爪甲土少少耳。大地土无量无数。

    佛告聚落主。如甲上之土甚少。大地之土其数无量。如是心与慈俱。修习多修习。诸有量业者。如甲上土。不能将去。不能令住。如是偷盗对以悲心。邪淫对以喜心。妄语对以舍心。不得为比。

    说是语时。刀师氏聚落主远尘离垢。得法眼净。聚落主见法．得法．觉法．知法．深入于法。离诸狐疑不由于他．不随于他。于正法．律得无所畏。从坐起。整衣服。右膝着地。合掌白佛。我已度。世尊。已越。世尊。我今归佛．归法．归比丘僧。尽其寿命。为优婆塞。世尊。譬如士夫欲求灯明。取其马尾。以为灯炷。欲吹令然。终不得明。徒自疲劳。灯竟不然。我亦如是。欲求明智。于诸愚痴尼揵子所。愚痴习近。愚痴和合。愚痴奉事。徒自劳苦。不得明智。是故我今重归依佛．归法．归僧。从今以去。于彼尼揵愚痴不善不辩者所。少信．少敬．少爱．少念。于今远离。是故。我今第三归佛．归法．归僧。乃至尽寿。为优婆塞。自净其心。

    时。刀师氏聚落主闻佛所说。欢喜随喜。作礼而去。


917.三种调马经

《杂阿含经·917.三种调马经》

    （九一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世间有三种调马。何等为三种。有马捷疾具足．色不具足．形体不具足。有马色具足．捷疾具足形体不具足。有马捷疾具足．色具足．形体具足。如是有三种调士夫相。何等为三。有士夫捷疾具足．色不具足．形体不具足。有士夫捷疾具足．色具足．形体不具足。有士夫捷疾具足．色具足．形体具足。

    比丘。何等为不调士夫捷疾具足．色不具足．形体不具足。有士夫于此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。如是观者三结断。身见．戒取．疑。此三结断得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。是名捷疾具足。何等为非色具足。若有问阿毗昙．律。不能以具足句味。次第随顺。具足解说。是名色不具足。云何形体不具足。非大德名闻。感致衣被．饮食．床卧．汤药．众具。是名士夫捷疾具足．色不具足．形体不具足。

    何等为捷疾具足．色具足．形体不具足。谓士夫此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。乃至究竟苦边。是捷疾具足。何等为色具足。若问阿毗昙．律。乃至能为解说。是名色具足。何等为形体不具足。非大德名闻。不能感致衣被．饮食．卧具．汤药。是名士夫捷疾具足．色具足．形体不具足。

    何等为士夫捷疾具足．色具足．形体具足。谓士夫此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。乃至究竟苦边。是名捷疾具足。何等为色具足。若问阿毗昙．律。乃至能解说。是名色具足。何等为形体具足。大德名闻。乃至卧具．汤药。是名形体具足。是名士夫捷疾具足．色具足．形体具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


918.顺良马经

《杂阿含经·918.顺良马经》

    （九一八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间有三种良马。何等为三。有马捷疾具足．非色具足．非形体具足。有马捷疾具足．色具足．非形体具足。有马捷疾具足．色具足．形体具足。于正法．律有三种善男子。何等为三。有善男子捷疾具足．非色具足．非形体具足。有善男子捷疾具足．色具足．非形体具足。有善男子捷疾具足．色具足．形体具足。

    何等为善男子捷疾具足．非色具足．非形体具足。谓善男子苦圣谛如实知。苦集圣谛如实知。苦灭圣谛如实知。苦灭道迹圣谛如实知。作如是知．如是见已。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结已。得生般涅槃阿那含。不复还生此世。是名善男子捷疾具足。云何色不具足。若问阿毗昙．律。不能解了句味。次第随顺。决定解说。是名色不具足。云何形体不具足。谓非名闻大德。能感财利供养．衣被．饮食．随病汤药。是名善男子捷疾具足．非色具足．非形体具足。

    何等为捷疾具足．色具足．非形体具足。谓善男子此苦圣谛如实知。乃至得生般涅槃阿那含。不复还生此世。是名捷疾具足。云何色具足。若有问阿毗昙．律。能以次第句味。随顺决定。而为解说。是名色具足。云何非形体具足。谓非名闻大德。能感财利供养．衣被．饮食．随病汤药。是名善男子捷疾具足．色具足．非形体具足。

    何等为善男子捷疾具足．色具足．形体具足。谓善男子此苦圣谛如实知。乃至得阿那含生般涅槃。不复还生此世。是名捷疾具足。何等为色具足。若有问阿毗昙．毗尼。乃至而为解说。是名色具足。何等为形体具足。谓名闻大德能感财利。乃至汤药．众具。是名形体具足。是名善男子捷疾具足．色具足．形体具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


919.良马经

《杂阿含经·919.良马经》

    （九一九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间有三种良马。何等为三。谓有马捷疾具足．非色具足．非形体具足。有马捷疾具足．色具足．非形体具足。有马捷疾具足．色具足．形体具足。如是于此法．律有三种善男子。何等为三。有善男子捷疾具足．非色具足．非形体具足。有善男子捷疾具足．色具足．非形体具足。有善男子捷疾具足．色具足．形体具足。

    何等为善男子捷疾具足．非色具足．非形体具足。谓善男子此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。如是知．如是见已。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。我生已尽。梵行已立。所作已作。自知不受后有。是名捷疾具足。云何非色具足。若有问阿毗昙．律。乃至不能为决定解说。是名色不具足。何等非形体具足。谓非名闻大德。乃至不感汤药．众具。是名形体不具足。是名善男子捷疾具足．非色具足．非形体具足。

    何等为善男子捷疾具足．色具足．非形体具足。谓善男子此苦圣谛如实知。乃至不受后有。是名捷疾具足。云何色具足。谓若有问阿毗昙．毗尼。乃至能为决定解说。是名色具足。何等为非形体具足。谓非名闻大德。乃至不能感汤药．众具。是名善男子捷疾具足．色具足．非形体具足。

    何等为善男子捷疾具足．色具足．形体具足。谓善男子此苦圣谛如实知。乃至不受后有。是名捷疾具足。何等为色具足。谓善男子若有问阿毗昙．毗尼。乃至能为决定解说。是名色具足。何等为形体具足。谓善男子名闻大德。乃至能感汤药．众具。是名形体具足。是名善男子捷疾具足．色具足．形体具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


920.三经

《杂阿含经·920.三经》

    （九二○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世有三种良马。王所服乘。何等为三。谓良马色具足．力具足．捷疾具足。如是于正法．律有三种善男子。世所奉事．供养．恭敬。为无上福田。何等为三。谓善男子色具足．力具足．捷疾具足。

    何等为色具足。谓善男子住于净戒波罗提木叉律仪。威仪行处具足。见微细罪。能生怖畏。受持学戒。是名色具足。

    何等力具足。已生恶不善法令断。生欲．精勤方便。摄受增长。未生恶不善法不起。生欲．精勤方便。摄受增长。未生善法令起。生欲．精勤方便。摄受增长。已生善法住不忘失。生欲．精勤方便。摄受增长。是名力具足。

    何等为捷疾具足。谓此苦圣谛如实知。乃至得阿罗汉。不受后有。是名捷疾具足。是名善男子色具足．力具足．捷疾具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


921.四经

《杂阿含经·921.四经》

    （九二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世有良马。四能具足。当知是良马。王所服乘。何等为四。所谓贤善．捷疾．堪能．调柔。如是善男子四德成就。世所宗重。承事供养。为无上福田。何等为四。谓善男子成就无学戒身．无学定身．无学慧身．无学解脱身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


922.鞭影经

《杂阿含经·922.鞭影经》

    （九二二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世有四种良马。有良马驾以平乘。顾其鞭影驰驶。善能观察御者形势。迟速左右。随御者心。是名。比丘。世间良马第一之德。复次。比丘。世间良马不能顾影而自惊察。然以鞭杖触其毛尾则能惊速察御者心。迟速左右。是名世间第二良马。复次。比丘。若世间良马不能顾影。及触皮毛能随人心。而以鞭杖小侵皮肉则能惊察。随御者心。迟速左右。是名。比丘。第三良马。复次。比丘。世间良马不能顾其鞭影。及触皮毛。小侵肤肉。乃以铁锥刺身。彻肤伤骨。然后方惊。牵车着路。随御者心。迟速左右。是名世间第四良马。

    如是于正法．律有四种善男子。何等为四。谓善男子闻他聚落有男子．女人疾病困苦。乃至死。闻已。能生恐怖。依正思惟。如彼良马顾影则调。是名第一善男子于正法．律能自调伏。复次。善男子不能闻他聚落若男．若女老．病．死苦。能生怖畏。依正思惟。见他聚落若男．若女老．病．死苦。则生怖畏。依正思惟。如彼良马触其毛尾。能速调伏。随御者心。是名第二善男子于正法．律能自调伏。复次。善男子不能闻．见他聚落中男子．女人老．病．死苦。生怖畏心。依正思惟。然见聚落．城邑有善知识及所亲近老．病．死苦。则生怖畏。依正思惟。如彼良马。触其肤肉。然后调伏。随御者心。是名善男子于圣法．律而自调伏。复次。善男子不能闻．见他聚落中男子．女人及所亲近老．病．死苦。生怖畏心。依正思惟。然于自身老．病．死苦能生厌怖。依正思惟。如彼良马侵肌彻骨。然后乃调。随御者心。是名第四善男子于圣法．律能自调伏。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


923.只尸经

《杂阿含经·923.只尸经》

    （九二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有调马师名曰只尸。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我观世间甚为轻贱。犹如群羊。世尊。唯我堪能调马。狂逸恶马。我作方便。须臾令彼态病悉现。随其态病。方便调伏。

    佛告调马师聚落主。汝以几种方便调伏于马。

    马师白佛。有三种法调伏恶马。何等为三。一者柔软。二者粗涩。三者柔软粗涩。

    佛告聚落主。汝以三种方便调马。犹不调者。当如之何。

    马师白佛。遂不调者。便当杀之。所以者何。莫令辱我。调马师白佛。世尊是无上调御丈夫。为以几种方便调御丈夫。

    佛告聚落主。我亦以三种方便调御丈夫。何等为三。一者一向柔软。二者一向粗涩。三者柔软粗涩。

    佛告聚落主。所谓一向柔软者。如所说。此是身善行。此是身善行报。此是口．意善行。此是口．意善行报。是名天．是名人．是名善趣化生．是名涅槃。是为柔软。

    粗涩者。如所说。是身恶行。是身恶行报。是口．意恶行。是口．意恶行报。是名地狱．是名畜生．是名饿鬼．是名恶趣．是名堕恶趣。是名如来粗涩教也。

    彼柔软粗涩俱者。谓如来有时说身善行。有时说身善行报。有时说口．意善行。有时说口．意善行报。有时说身恶行。有时说身恶行报。有时说口．意恶行。有时说口．意恶行报。如是名天．如是名人．如是名善趣．如是名涅槃。如是名地狱．如是名畜生．饿鬼．如是名恶趣．如是堕恶趣。是名如来柔软粗涩教。

    调马师白佛。世尊。若以三种方便调伏众生。有不调者。当如之何。

    佛告聚落主。亦当杀之。所以者何。莫令辱我。

    调马师白佛言。若杀生者。于世尊法为不清净。世尊法中亦不杀生。而今言杀。其义云何。

    佛告聚落主。如是。如是。如来法中杀生不清净。如来法中亦不杀生。然如来法中以三种教授不调伏者。不复与语．不教．不诫。聚落主。于意云何。如来法中不复与语．不教．不诫。岂非死耶。

    调马师白佛。实尔。世尊。不复与语。永不教．诫。真为死也。世尊。以是之故。我从今日离诸恶不善业。

    佛告聚落主。善哉所说。

    时。调马师聚落主只尸闻佛所说。欢喜随喜。礼足而去。


924.有过经

《杂阿含经·924.有过经》

    （九二四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间马有八态。何等为八。谓恶马临驾车时。后脚踏人。前脚跪地。奋头啮人。是名世间马第一态。复次。恶马就驾车时。低头振轭。是名世间恶马第二之态。复次。世间恶马就驾车时。下道而去。或复偏厉车。令其翻覆。是名第三之态。复次。世间恶马就驾车时。仰头却行。是名世间恶马第四之态。复次。世间恶马就驾车时。小得鞭杖。或断缰折勒。纵横驰走。是名第五之态。复次。世间恶马就驾车时。举前两足。而作人立。是名第六之态。复次。世间恶马就驾之时。加之鞭杖。安住不动。是名第七之态。复次。世间恶马就驾之时。丛聚四脚。伏地不起。是名第八之态。

    如是。世间恶丈夫于正法．律有八种过。何等为八。若比丘。诸梵行者以见闻疑罪而发举时。彼则瞋恚。反呵责彼言。汝愚痴。不辩不善。他立举汝。汝云何举我。如彼恶马。后脚双踏。前脚跪地。断鞅折轭。是名丈夫于正法．律第一之过。

    复次。比丘。诸梵行者以见闻疑举。反出他罪。犹如恶马怒项折轭。是名丈夫于正法．律第二之过。

    复次。比丘。诸梵行者以见闻疑举。不以正答。横说余事。瞋恚憍慢。隐覆嫌恨。不忍。无所由作。如彼恶马不由正路。令车翻覆。是名丈夫于正法．律第三之过。

    复次。比丘。诸梵行者以见闻疑举。令其忆念。而作是言。我不忆念。抵突不伏。如彼恶马却缩转退。是名丈夫于正法．律第四之过。

    复次。比丘。诸梵行者以见闻疑举时。轻蔑不数其人。亦不数僧。摄持衣钵。随意而去。如彼恶马加以鞭杖。纵横驰走。是名丈夫于正法．律第五之过。

    复次。比丘。诸梵行者以见闻疑举时。自处高床．与诸上座共诤曲直。如彼恶马双脚人立。是名丈夫于正法．律第六之过。

    复次。比丘。诸梵行者以见闻疑举时。默然不应。以恼大众。如彼恶马加其鞭杖。兀然不动。是名丈夫于正法．律第七之过。

    复次。比丘。诸梵行者以见闻疑举时。则便舍戒。自生退没。到于寺门。而作是言。汝默然快喜安住。我自舍戒退没。如彼恶马丛聚四足。伏地不动。是名丈夫于正法．律第八之过。是名比丘于正法．律有八种丈夫过恶。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


925.八种德经

《杂阿含经·925.八种德经》

    （九二五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间良马有八种德成就者。随人所欲。取道多少。何等为八。生于良马乡。是名良马第一之德。复次。体性温良。不惊恐人。是名良马第二之德。复次。良马不择饮食。是名良马第三之德。复次。良马厌恶不净。择地而卧。是名良马第四之德。复次。良马诸情态速为调马者现。马师调习。速舍其态。是名良马第五之德。复次。良马安于驾乘。不顾余马。随其轻重。能尽其力。是名良马第六之德。复次。良马常随正路。不随非道。是名良马第七之德。复次。良马若病．若老。勉力驾乘。不厌不倦。是名良马第八之德。

    如是。丈夫于正法．律八德成就。当知是贤士夫。何等为八。谓贤士夫住于正戒波罗提木叉律仪。威仪行处具足。见微细罪。能生怖畏。受持学戒。是名丈夫于正法．律第一之德。复次。丈夫性自贤善。善调善住。不恼．不怖诸梵行者。是名丈夫第二之德。复次。丈夫次行乞食。随其所得。若粗．若细。其心平等。不嫌．不着。是名丈夫第三之德。复次。丈夫心生厌离于身恶业。口．意恶业。恶不善法及诸烦恼。重受诸有炽然苦报。于未来世生．老．病．死．忧．悲．恼．苦。增其厌离。是名丈夫第四之德。复次。丈夫若有沙门过。谄曲不实。速告大师及善知识。大师说法则时除断。是名丈夫第五之德。复次。丈夫学心具足。作如是念。设使余人学以不学。我悉当学。是名丈夫第六之德。复次。丈夫行八正道。不行非道。是名丈夫第七之德。复次。丈夫乃至尽寿。精勤方便。不厌不倦。是名丈夫第八之德。如是丈夫八德成就。随其行地。能速升进。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


926.诜陀迦旃延经

《杂阿含经·926.诜陀迦旃延经》

    （九二六）

    如是我闻。

    一时。佛住那梨聚落深谷精舍。

    尔时。世尊告诜陀迦旃延。当修真实禅。莫习强良禅。如强良马。系槽枥上。彼马不念。我所应作．所不应作。但念谷草。如是。丈夫于贪欲缠多所修习故。彼以贪欲心思惟。于出离道不如实知。心常驰骋。随贪欲缠而求正受。瞋恚．睡眠．掉悔．疑多修习故。于出离道不如实知。以疑盖心思惟。以求正受。

    诜陀。若真生马系槽枥上。不念水草。但作是念。驾乘之事。如是。丈夫不念贪欲缠。住于出离如实知。不以贪欲缠而求正受。亦不瞋恚．睡眠．掉悔．疑缠。多住于出离。瞋恚．睡眠．掉悔．疑缠如实知。不以疑缠而求正受。

    如是。诜陀。比丘如是禅者。不依地修禅。不依水．火．风．空．识．无所有．非想非非想而修禅。不依此世．不依他世。非日．月。非见．闻．觉．识。非得非求。非随觉。非随观而修禅。

    诜陀。比丘如是修禅者。诸天主．伊湿波罗．波阇波提恭敬合掌。稽首作礼而说偈言。

    南无大士夫　　南无士之上
    以我不能知　　依何而禅定

    尔时。有尊者跋迦利住于佛后。执扇扇佛。时。跋迦利白佛言。世尊。若比丘云何入禅。而不依地．水．火．风。乃至觉观。而修禅定。云何比丘禅。诸天主．伊湿波罗．波阇波提合掌恭敬。稽首作礼而说偈言。

    南无大士夫　　南无士之上
    以我不能知　　依何而禅定

    佛告跋迦利。比丘于地想能伏地想。于水．火．风想．无量空入处想．识入处想．无所有入处．非想非非想入处想。此世他世。日．月．见．闻．觉．识。若得若求。若觉若观。悉伏彼想。跋迦利。比丘如是禅者。不依地．水．火．风。乃至不依觉．观而修禅。跋迦利。比丘如是禅者。诸天主．伊湿波罗．波阇波提恭敬合掌。稽首作礼而说偈言。

    南无大士夫　　南无士之上
    以我不能知　　何所依而禅

    佛说此经时。诜陀迦旃延比丘远尘离垢。得法眼净。跋迦利比丘不起诸漏。心得解脱。

    佛说此经已。跋迦利比丘闻佛所说。欢喜奉行。


927.优婆塞经

《杂阿含经·927.优婆塞经》

    （九二七）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有释种名摩诃男。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名为优婆塞。

    佛告摩诃男。在家清白修习净住。男相成就。作是说言。我今尽寿归佛．归法．归比丘僧。为优婆塞。证知我。是名优婆塞。

    摩诃男白佛言。世尊。云何名为优婆塞信具足。

    佛告摩诃男。优婆塞者。于如来所正信为本。坚固难动。诸沙门．婆罗门．诸天．魔．梵。及余世间所不能坏。摩诃男。是名优婆塞信具足。

    摩诃男白佛言。世尊。云何名优婆塞戒具足。

    佛告摩诃男。优婆塞离杀生．不与取．邪淫．妄语．饮酒。不乐作。摩诃男。是名优婆塞戒具足。

    摩诃男白佛言。世尊。云何名优婆塞闻具足。

    佛告摩诃男。优婆塞闻具足者。闻则能持。闻则积集。若佛所说初．中．后善。善义善味。纯一满净。梵行清白。悉能受持。摩诃男。是名优婆塞闻具足。

    摩诃男白佛言。世尊。云何名优婆塞舍具足。

    佛告摩诃男。优婆塞舍具足者。为悭垢所缠者。心离悭垢。住于非家。修解脱施．勤施．常施。乐舍财物。平等布施。摩诃男。是名优婆塞舍具足。

    摩诃男白佛言。世尊。云何名优婆塞智慧具足。

    佛告摩诃男。优婆塞智慧具足者。谓此苦如实知。此苦集如实知。此苦灭如实知。此苦灭道迹如实知。摩诃男。是名优婆塞慧具足。

    尔时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


928.深妙功德经

《杂阿含经·928.深妙功德经》

    （九二八）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男与五百优婆塞来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名优婆塞。

    佛告摩诃男。优婆塞者。在家净住。乃至尽寿。归依三宝。为优婆塞。证知我。

    摩诃男白佛言。世尊。云何名优婆塞须陀洹。

    佛告摩诃男。优婆塞须陀洹者。三结已断已知。谓身见．戒取．疑。摩诃男。是名优婆塞须陀洹。

    摩诃男白佛言。世尊。云何名优婆塞斯陀含。

    佛告摩诃男。谓优婆塞三结已断已知。贪．恚．痴薄。摩诃男。是名优婆塞斯陀含。

    摩诃男白佛言。世尊。云何名优婆塞阿那含。

    佛告摩诃男。优婆塞阿那含者。五下分结已断已知。谓身见．戒取．疑．贪欲．瞋恚。摩诃男。是名优婆塞阿那含。

    时。摩诃男释氏顾视五百优婆塞。而作是言。奇哉。诸优婆塞。在家清白。乃得如是深妙功德。

    时。摩诃男优婆塞闻佛所说。欢喜随喜。从坐起。作礼而去。


929.一切事经

《杂阿含经·929.一切事经》

    （九二九）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名优婆塞。

    佛告摩诃男。优婆塞者。在家清白。乃至尽寿。归依三宝。为优婆塞。证知我。

    摩诃男白佛。世尊。云何为满足一切优婆塞事。

    佛告摩诃男。若优婆塞有信无戒。是则不具。当勤方便。具足净戒。具足信．戒而不施者。是则不具。以不具故。精勤方便。修习布施。令其具足满。信．戒．施满。不能随时往诣沙门。听受正法。是则不具。以不具故。精勤方便。随时往诣塔寺。见诸沙门。不一心听受正法。是不具足。信．戒．施．闻修习满足。闻已不持。是不具足。以不具足故。精勤方便。随时往诣沙门。专心听法。闻则能持。不能观察诸法深义。是不具足。不具足故。精勤方便。信．戒．施．闻。闻则能持。持已。观察甚深妙义。而不随顺知法次法向。是则不具。以不具故。精勤方便。信．戒．施．闻。受持观察。了达深义。随顺行法次法向。摩诃男。是名满足一切种优婆塞事。

    摩诃男白佛。世尊。云何名优婆塞能自安慰。不安慰他。

    佛告摩诃男。若优婆塞能自立戒。不能令他立于正戒。自持净戒。不能令他持戒具足。自行布施。不能以施建立于他。自诣塔寺见诸沙门。不能劝他令诣塔寺往见沙门。自专听法。不能劝人乐听正法。闻法自持。不能令他受持正法。自能观察甚深妙义。不能劝人令观深义。自知深法能随顺行法次法向。不能劝人令随顺行法次法向。摩诃男。如是八法成就者。是名优婆塞能自安慰。不安慰他。

    摩诃男白佛。世尊。优婆塞成就几法自安安他。

    佛告摩诃男。若优婆塞成就十六法者。是名优婆塞自安安他。何等为十六。摩诃男。若优婆塞具足正信。建立他人。自持净戒。亦以净戒建立他人。自行布施。教人行施。自诣塔寺见诸沙门。亦教人往见诸沙门。自专听法。亦教人听。自受持法。教人受持。自观察义。教人观察。自知深义。随顺修行法次法向。亦复教人解了深义。随顺修行法次法向。摩诃男。如是十六法成就者。是名优婆塞能自安慰。亦安慰他人。

    摩诃男。若优婆塞成就如是十六法者。彼诸大众悉诣其所。谓婆罗门众．刹利众．长者众．沙门众。于诸众中威德显曜。譬如日轮。初．中及后。光明显照。如是。优婆塞十六法成就者。初．中及后。威德显照。如是。摩诃男。若优婆塞十六法成就者。世间难得。

    佛说此经已。释氏摩诃男闻佛所说。欢喜随喜。即从坐起。作礼而去。


930.自恐经

《杂阿含经·930.自恐经》

    （九三○）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首礼足。退坐一面。白佛言。世尊。此迦毗罗卫国安隐丰乐。人民炽盛。我每出入时。众多羽从。狂象．狂人．狂乘常与是俱。我自恐与此诸狂俱生俱死。忘于念佛．念法．念比丘僧。我自思惟。命终之时。当生何处。

    佛告摩诃男。莫恐。莫怖。命终之后。不生恶趣。终亦无恶。譬如大树。顺下．顺注．顺输。若截根本。当堕何处。

    摩诃男白佛。随彼顺下．顺注．顺输。

    佛告摩诃男。汝亦如是。若命终时。不生恶趣。终亦无恶。所以者何。汝已长夜修习念佛．念法．念僧。若命终时。此身若火烧。若弃冢间。风飘日曝。久成尘末。而心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。

    时。摩诃男闻佛所说。欢喜随喜。作礼而去。


931.修习住经

《杂阿含经·931.修习住经》

    （九三一）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首礼足。退坐一面。白佛言。世尊。若比丘在于学地。求所未得。上升进道。安隐涅槃。世尊。彼当云何修习。多修习住。于此法．律得诸漏尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛告摩诃男。若比丘在于学地。求所未得。上升进道。安隐涅槃。彼于尔时。当修六念。乃至进得涅槃。譬如饥人。身体羸瘦。得美味食。身体肥泽。如是。比丘住在学地。求所未得。上升进道。安隐涅槃。修六随念。乃至疾得安隐涅槃。

    何等六念。谓圣弟子念如来事。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。圣弟子如是念时。不起贪欲缠。不起瞋恚．愚痴心。其心正直。得如来义。得如来正法。于如来正法．于如来所得随喜心。随喜心已。欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。其心定。心定已。彼圣弟子于凶险众生中。无诸挂碍。入法流水。乃至涅槃。

    复次。圣弟子念于法事。世尊法．律。现法能离生死炽然。不待时节。通达现法。缘自觉知。圣弟子如是念法者。不起贪欲．瞋恚．愚痴。乃至念法所熏。升进涅槃。

    复次。圣弟子念于僧事。世尊弟子善向．正向．直向．诚向。行随顺法。有向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。此是四双八辈贤圣。是名世尊弟子僧。净戒具足．三昧具足．智慧具足．解脱具足．解脱知见具足。所应奉迎。承事供养。为良福田。圣弟子如是念僧事时。不起贪欲．瞋恚．愚痴。乃至念僧所熏。升进涅槃。

    复次。圣弟子自念净戒。不坏戒．不缺戒．不污戒．不杂戒．不他取戒．善护戒．明者称誉戒．智者不厌戒。圣弟子如是念戒时。不起贪欲．瞋恚．愚痴。乃至念戒所熏。升进涅槃。

    复次。圣弟子自念施事。我得善利。于悭垢众生中而得离悭垢处。于非家行解脱施。常自手施。乐行舍法。具足等施。圣弟子如是念施时。不起贪欲．瞋恚．愚痴。乃至念施所熏。升进涅槃。

    复次。圣弟子念诸天事。有四大天王．三十三天．焰摩天．兜率陀天．化乐天．他化自在天。若有正信心者。于此命终。生彼诸天。我亦当行此正信。彼得净戒．施．闻．舍．慧。于此命终。生彼诸天。我今亦当行此戒．施．闻．慧。圣弟子如是念天事者。不起贪欲．瞋恚．愚痴。其心正直。缘彼诸天。彼圣弟子如是直心者。得深法利．得深义利．得彼诸天饶益随喜。随喜已。生欣悦。欣悦已。身猗息。身猗息已。觉受乐。觉受乐已。得心定。心定已。彼圣弟子处凶险众生中。无诸挂碍。入法水流。念天所熏故。升进涅槃。

    摩诃男。若比丘住于学地。欲求上升安乐涅槃。如是多修习。疾得涅槃者。于正法．律速尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


932.十一经

《杂阿含经·932.十一经》

    （九三二）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。时。有众多比丘集于食堂为世尊缝衣。

    时。释氏摩诃男闻众多比丘集于食堂为世尊缝衣。世尊不久三月安居讫。作衣竟。持衣钵。人间游行。闻已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我四体不摄。迷于四方。闻法悉忘。以闻众多比丘集于食堂为世尊缝衣。世尊不久安居讫。作衣竟。持衣钵。人间游行。是故我今思惟。何时当复得见世尊及诸知识比丘。

    佛告摩诃男。汝正使见世尊．不见世尊。见诸知识比丘及与不见。但当念于五法。精勤修习。摩诃男。当以正信为主。非不正信。戒具足．闻具足．施具足．慧具足为本。非不智慧。如是。摩诃男。依此五法。修六念处。何等为六。此摩诃男。念如来。当如是念。如来．应．等正觉。乃至佛．世尊。当念法．僧．戒．施．天事。乃至自行得智慧。如是。摩诃男。圣弟子成就十一法者。则为学迹。终不腐败。堪任知见．堪任决定。住甘露门。近于甘露。不能一切疾得甘露涅槃。

    譬如伏鸡伏其卵。或五或十。随时消息。爱护将养。正复中间放逸。犹能以爪以口啄卵。得生其子。所以者何。以彼鸡母初随时消息。善爱护故。如是圣弟子成就十一法者。住于学迹。终不腐败。乃至不能一切疾得甘露涅槃。

    佛说此经已。摩诃男释氏闻佛所说。欢喜随喜。作礼而去。


933.十二经

《杂阿含经·933.十二经》

    （九三三）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。时。有众多比丘集于食堂为世尊缝衣。

    时。释氏摩诃男闻诸比丘集于食堂为世尊缝衣。世尊不久安居讫。作衣竟。持衣钵。人间游行。闻已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今四体不摄。迷于四方。先所闻法。今悉忘失。以闻众多比丘集于食堂为世尊缝衣。乃至人间游行。我作是念。何时当复得见世尊及诸知识比丘。

    佛告摩诃男。汝见如来．不见如来。见诸比丘．不见诸比丘。且汝常当勤修六法。何等为六。正信为本。戒．施．闻．空．慧以为根本。非不智慧。是故。摩诃男。依此六法已。于上增修六随念。念如来事。乃至念天。如是十二种念成就。彼圣弟子诸恶退减不增长。消灭不起。离尘垢。不增尘垢。舍离不取。不取故不着。以不取着故。缘自涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


934.解脱经

《杂阿含经·934.解脱经》

    （九三四）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首佛足。退坐一面。白佛言。世尊。如我解佛所说。正受故解脱。非不正受。云何。世尊。为先正受而后解脱耶。为先解脱而后正受耶。为正受解脱不前不后一时俱生耶。

    尔时。世尊默然而住。如是摩诃男第二第三问。佛亦再三默然住。

    尔时。尊者阿难住于佛后。执扇扇佛。尊者阿难作是念。释氏摩诃男以此深义而问世尊。世尊病差未久。我今当说余事。以引于彼语。摩诃男。学人亦有戒。无学人亦有戒。学人有三昧。无学人亦有三昧。学人有慧。无学人亦有慧。学人有解脱。无学人亦有解脱。

    摩诃男问尊者阿难。云何为学人戒。云何为无学人戒。云何学人三昧。云何无学人三昧。云何学人慧。云何无学人慧。云何学人解脱。云何无学人解脱。

    尊者阿难语摩诃男。此圣弟子住于戒波罗提木叉律仪。威仪行处。受持学戒。受持学戒具足已。离欲．恶不善法。乃至第四禅具足住。如是三昧具足已。此苦圣谛如实知。此苦集如实知。此苦灭如实知。此苦灭道迹如实知。如是知．如是见已。五下分结已断已知。谓身见．戒取．疑．贪欲．瞋恚。此五下分结断。于彼受生。得般涅槃阿那含。不复还生此世。彼当尔时。成就学戒．学三昧．学慧．学解脱。复于余时尽诸有漏。无漏解脱．慧解脱。自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼当尔时成就无学戒．无学三昧．无学慧．无学解脱。如是。摩诃男。是名世尊所说学戒．学三昧．学慧．学解脱。无学戒．无学三昧．无学慧．无学解脱。

    尔时。释氏摩诃男闻尊者阿难所说。欢喜随喜。从坐起。礼佛而去。

    尔时。世尊知摩诃男去不久。语尊者阿难。迦毗罗卫释氏乃能与诸比丘共论深义。

    阿难白佛。唯然。世尊。迦毗罗卫释氏能与诸比丘共论深义。

    佛告阿难。迦毗罗卫诸释氏快得善利。能于甚深佛法贤圣慧眼而得深入。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


935.沙陀经

《杂阿含经·935.沙陀经》

    （九三五）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏名曰沙陀。语释氏摩诃男。世尊说须陀洹成就几种法。

    摩诃男答言。世尊说须陀洹成就四法。何等为四。谓于佛不坏净。法．僧不坏净。圣戒成就。是名四法成就须陀洹。

    释氏沙陀语释氏摩诃男。莫作是说。莫作是言世尊说四法成就须陀洹。然彼三法成就须陀洹。何等为三。谓于佛不坏净．于法不坏净．于僧不坏净。如是三法成就须陀洹。如是第三说。释氏摩诃男不能令沙陀受四法。释氏沙陀不能令摩诃男受三法。共诣佛所。稽首佛足。退坐一面。

    释氏摩诃男白佛言。世尊。释氏沙陀来诣我所。问我言。世尊说几法成就须陀洹。我即答言。世尊说四法成就须陀洹。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。如是四法成就须陀洹。释氏沙陀作是言。释氏摩诃男。莫作是语。世尊说四法成就须陀洹。但三法成就须陀洹。何等为三。谓于佛不坏净．于法不坏净．于僧不坏净。世尊说如是三法成就须陀洹。如是再三说。我亦不能令彼释氏沙陀受四法。释氏沙陀亦不能令我受三法。是故俱来诣世尊所。今问世尊。须陀洹成就几法。

    时。沙陀释氏从坐起。为佛作礼。合掌白佛。世尊。若有如是像类法起。一者世尊。一者比丘僧。我宁随世尊。不随比丘僧。或有如是像类法起。一者世尊。一者比丘尼僧．优婆塞．优婆夷．若天．若魔．若梵．若沙门．婆罗门．诸天．世人。我宁随世尊。不随余众。

    尔时。世尊告释氏摩诃男。如摩诃男。释氏沙陀作如是论。汝当云何。

    摩诃男白佛。世尊。彼沙陀释氏作如是论。我知复何说。我唯言善。唯言真实。

    佛告摩诃男。是故当知四法成就须陀洹。于佛不坏净。于法．僧不坏净。圣戒成就。如是受持。

    时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


936.百手经

《杂阿含经·936.百手经》

    （九三六）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有迦毗罗卫释氏集供养堂。作如是论。问。摩诃男。云何最后记说彼百手释氏命终。世尊记彼得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。然彼百手释氏犯戒饮酒。而复世尊记彼得须陀洹。乃至究竟苦边。汝摩诃男。当往问佛。如佛所说。我等奉持。

    尔时。摩诃男往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等迦毗罗卫诸释氏集供养堂。作如是论。摩诃男。云何最后记说。是中百手释氏命终。世尊记说得须陀洹。乃至究竟苦边。汝今当往重问世尊。如世尊所说。我等奉持。我今问佛。唯愿解说。

    佛告摩诃男。善逝大师。善逝大师者。圣弟子所说。口说善逝。而心正念直见。悉入善逝。正法．律。正法．律者。圣弟子所说。口说正法。发心正念直见。悉入正法。善向僧。善向僧者。圣弟子所说。口说善向。发心正念直见。悉入善向。如是。摩诃男。圣弟子于佛一向净信。于法．僧一向净信。于法利智．出智．决定智。八解脱具足身作证。以智慧见。有漏断知。如是圣弟子不趣地狱．畜生．饿鬼。不堕恶趣。说阿罗汉俱解脱。

    复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。不得八解脱身作证具足住。然彼知见有漏断。是名圣弟子不堕恶趣。乃至慧解脱。复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。八解脱身作证具足住。而不见有漏断。是名圣弟子不堕恶趣。乃至身证。

    复次。摩诃男。若圣弟子一向于佛清净信。乃至决定智慧。不得八解脱身作证具足住。然于正法．律如实知见。是名圣弟子不堕恶趣。乃至见到。复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。于正法．律如实知见。不得见到。是名圣弟子不堕恶趣。乃至信解脱。

    复次。摩诃男。圣弟子信于佛言说清净。信法．信僧言说清净。于五法增上智慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随法行。

    复次。摩诃男。圣弟子信于佛言说清净。信法．信僧言说清净。乃至五法少慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随信行。

    摩诃男。此坚固树。于我所说能知义者。无有是处。若能知者。我则记说。况复百手释氏而不记说得须陀洹。摩诃男。百手释氏临命终时。受持净戒。舍离饮酒。然后命终。我记说彼得须陀洹。乃至究竟苦边。

    摩诃男释氏闻佛所说。欢喜随喜。从坐起。作礼而去。


937.血经

《杂阿含经·937.血经》

    （九三七）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。时。有四十比丘住波梨耶聚落。一切皆修阿练若行．粪扫衣．乞食。学人未离欲。来诣佛所。稽首佛足。退住一面。

    尔时。世尊作是念。此四十比丘住波梨耶聚落。皆修阿练若行．粪扫衣．乞食。学人未离欲。我今当为说法。令其即于此生不起诸漏。心得解脱。

    尔时。世尊告波梨耶聚落四十比丘。众生无始生死。无明所盖。爱系其颈。长夜生死轮转。不知苦之本际。诸比丘。于意云何。恒水洪流趣于大海。中间恒水为多。汝等本来长夜生死轮转。破坏身体流血为多。

    诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。其身破坏流血甚多。多于恒水百千万倍。

    佛告比丘。置此恒水。乃至四大海水为多。汝等长夜轮转生死。其身破坏血流为多。

    诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。其身破坏流血甚多。逾四大海水也。

    佛告诸比丘。善哉。善哉。汝等长夜轮转生死。所出身血甚多无数。过于恒水及四大海。所以者何。汝于长夜。曾生象中。或截耳．鼻．头．尾．四足。其血无量。或受马身。驼．驴．牛．犬诸禽兽类。断截耳．鼻．头．足四体。其血无量。汝等长夜或为贼盗。为人所害。断截头．足．耳．鼻。分离四体。其血无量。汝等长夜身坏命终。弃于冢间。脓坏流血。其数无量。或堕地狱．畜生．饿鬼。身坏命终。其流血出亦复无量。

    佛告比丘。色为是常。为非常耶。

    比丘白佛。无常。世尊。

    佛告比丘。若无常者。是苦耶。

    比丘白佛。是苦。世尊。

    佛告比丘。若无常．苦者。是变易法。圣弟子宁复于中见是我．异我．相在不。

    比丘白佛。不也。世尊。受．想．行．识亦复如是。

    佛告比丘。若所有色。过去．未来．现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是如实知。受．想．行．识亦复如是。圣弟子如是观者。于色厌离。于受．想．行．识厌离。厌已不乐。不乐已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说是法时。四十比丘波梨耶聚落住者不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


938.泪经

《杂阿含经·938.泪经》

    （九三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死以来。长夜轮转。不知苦之本际。

    佛告诸比丘。于意云何。恒河流水。乃至四大海。其水为多。为汝等长夜轮转生死。流泪为多。

    诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。流泪甚多。过于恒水及四大海。

    佛告比丘。善哉。善哉。汝等长夜轮转生死。流泪甚多。非彼恒水及四大海。所以者何。汝等长夜丧失父母．兄弟．姊妹．宗亲．知识。丧失钱财。为之流泪。甚多无量。汝等长夜弃于冢间。脓血流出。及生地狱．畜生．饿鬼。诸比丘。汝等从无始生死。长夜轮转。其身血泪甚多无量。

    佛告诸比丘。色为常耶。为无常耶。

    比丘白佛。无常。世尊。

    佛告比丘。若无常者。是苦耶。

    比丘白佛。是苦。世尊。

    佛告比丘。若无常．苦者。是变易法。多闻圣弟子宁于其中见我．异我．相在不。

    比丘白佛。不也。世尊。受．想．行．识亦复如是。

    诸比丘。圣弟子如是知．如是见。乃至于色解脱。于受．想．行．识解脱。解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


939.母乳经

《杂阿含经·939.母乳经》

    （九三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生于无始生死。无明所盖。爱系其颈。长夜轮转。不知苦之本际。

    佛告诸比丘。于意云何。恒河流水及四大海。其水为多。汝等长夜轮转生死。饮其母乳为多耶。

    比丘白佛。如我解世尊所说义。我等长夜轮转生死。饮其母乳。多于恒河及四大海水。

    佛告比丘。善哉。善哉。汝等长夜轮转生死。饮其母乳。多于恒河及四大海水。所以者何。汝等长夜或生象中。饮其母乳。无量无数。或生驼．马．牛．驴诸禽兽类饮其母乳。其数无量。汝等长夜弃于冢间。脓血流出。亦复无量。或堕地狱．畜生．饿鬼。髓血流出。亦复如是。比丘。汝等无始生死轮转已来。不知苦之本际。云何。比丘。色为常耶。为无常耶。

    比丘白佛。非常。世尊。

    乃至圣弟子于五受阴观察非我．非我所。于诸世间得无所取。不取已。无所着。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


940.草木经

《杂阿含经·940.草木经》

    （九四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。于意云何。若此大地一切草木。以四指量。斩以为筹。以数汝等长夜轮转生死所依父母。筹数已尽。其诸父母数犹不尽。诸比丘。如是无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。当勤精进。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


941.土丸粒经

《杂阿含经·941.土丸粒经》

    （九四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。云何。比丘。此大地土泥悉以为丸。如婆罗果。以数汝等长夜生死以来所依父母。土丸既尽。所依父母其数不尽。比丘。众生无始生死。长夜轮转。不知苦之本际。其数如是。是故。比丘。当勤方便。断除诸有。莫令增长。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


942.安乐经

《杂阿含经·942.安乐经》

    （九四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。汝等见诸众生安隐诸乐。当作是念。我等长夜轮转生死。亦曾受斯乐。其趣无量。是故。比丘。当如是学。无始生死。长夜轮转。不知苦之本际。当勤精进。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


943.苦恼经

《杂阿含经·943.苦恼经》

    （九四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。若见众生受诸苦恼。当作是念。我长夜轮转生死以来。亦曾更受如是之苦。其数无量。当勤方便。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


944.恐怖经

《杂阿含经·944.恐怖经》

    （九四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。汝等见诸众生而生恐怖。衣毛为竖。当作是念。我等过去必曾杀生。为伤害者。为恶知识。于无始生死长夜轮转。不知苦之本际。诸比丘。当作是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


945.爱念经

《杂阿含经·945.爱念经》

    （九四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。若见众生爱念欢喜者。当作是念。如是众生过去世时。必为我等父母．兄弟．妻子．亲属．师友．知识。如是长夜生死轮转。无明所盖。爱系其颈。故长夜轮转。不知苦之本际。是故。诸比丘。当如是学。精勤方便。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


946.恒河经

《杂阿含经·946.恒河经》

    （九四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。恭敬问讯。问讯已。退坐一面。白佛言。瞿昙。未来世当有几佛。

    佛告婆罗门。未来佛者。如无量恒河沙。

    尔时。婆罗门作是念。未来当有如无量恒河沙三藐三佛陀。我当从彼修诸梵行。

    尔时。婆罗门闻佛所说。欢喜随喜。从坐起去。

    时。婆罗门随路思惟。我今唯问沙门瞿昙未来诸佛。不问过去。即随路还。复问世尊。云何。瞿昙。过去世时。复有几佛。

    佛告婆罗门。过去世佛亦如无量恒河沙数。

    时。婆罗门即作是念。过去世中有无量恒河沙等诸佛世尊。我曾不习近。设复未来如无量恒河沙三藐三佛陀。亦当不与习近娱乐。我今当于沙门瞿昙所修行梵行。即便合掌白佛言。唯愿听我于正法．律出家修梵行。

    佛告婆罗门。听汝于正法．律出家修梵行。得比丘分。

    尔时。婆罗门即出家受具足。出家已。独一静处思惟。所以善男子正信．非家．出家学道。乃至得阿罗汉。


947.累骨经

《杂阿含经·947.累骨经》

    （九四七）

    如是我闻。

    一时。佛住王舍城毗富罗山。

    尔时。世尊告诸比丘。有一人于一劫中生死轮转。积累白骨不腐坏者。如毗富罗山。若多闻圣弟子此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。彼如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    尔时。世尊即说偈言。

    一人一劫中　　积聚其身骨
    常积不腐坏　　如毗富罗山
    若诸圣弟子　　正智见真谛
    此苦及苦因　　离苦得寂灭
    修习八道迹　　正向般涅槃
    极至于七有　　天人来往生
    尽一切诸结　　究竟于苦边

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


948.城经

《杂阿含经·948.城经》

    （九四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生于无始生死长夜轮转。不知苦之本际。

    时。有异比丘从坐起。整衣服。偏袒右肩。为佛作礼。右膝着地。合掌白佛。世尊。劫长久如。

    佛告比丘。我能为汝说。而汝难知。

    比丘白佛。可说譬不。

    佛言。可说。比丘。譬如铁城。方一由旬。高下亦尔。满中芥子。有人百年取一芥子。尽其芥子。劫犹不竟。如是。比丘。其劫者。如是长久。如是长劫。百千万亿大苦相续。白骨成丘。脓血成流。地狱．畜生．饿鬼恶趣。是名。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


949.山经

《杂阿含经·949.山经》

    （九四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。

    时。有异比丘从坐起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。劫长久如。

    佛告比丘。我能为汝说。汝难得知。

    比丘白佛。可说譬不。

    佛言。可说。比丘。如大石山。不断不坏。方一由旬。若有士夫以迦尸劫贝百年一拂。拂之不已。石山遂尽。劫犹不竟。比丘。如是长久之劫。百千万亿劫受诸苦恼。乃至诸比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


950.过去经

《杂阿含经·950.过去经》

    （九五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。

    时。有异比丘从坐起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。过去有几劫。

    佛告比丘。我悉能说。汝知甚难。

    比丘白佛。可说譬不。

    佛言。可说。譬如。比丘。有士夫寿命百岁。晨朝忆念三百千劫。日中忆念三百千劫。日暮忆念三百千劫。如是日日忆念劫数。百年命终。不能忆念劫数边际。比丘当知。过去劫数无量如是。过去无量劫数。长夜受苦。积骨成山。髓血成流。乃至地狱．畜生．饿鬼恶趣。如是。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


951.无有一处经

《杂阿含经·951.无有一处经》

    （九五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。无有一处不生不死者。如是长夜无始生死。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


952.无不一处经

《杂阿含经·952.无不一处经》

    （九五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。无有一处无父母．兄弟．妻子．眷属．宗亲．师长者。如是。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


953.大雨滴泡经

《杂阿含经·953.大雨滴泡经》

    （九五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如大雨滴泡。一生一灭。如是。众生无明所盖。爱系其颈。无始生死。生者．死者长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


954.大雨洪澍经

《杂阿含经·954.大雨洪澍经》

    （九五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如普天大雨洪澍。东西南北无断绝处。如是东方．南方．西方．北方。无量国土劫成．劫坏。如天大雨。普雨天下。无断绝处。如是无始生死。长夜轮转。不知苦之本际。譬如掷杖空中。或头落地。或尾落地。或中落地。如是无始生死。长夜轮转。或堕地狱。或堕畜生。或堕饿鬼。如是无始生死。长夜轮转。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


955.五节轮经

《杂阿含经·955.五节轮经》

    （九五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如。比丘。若有士夫转五节轮。常转不息。如是众生转五趣轮。或堕地狱．畜生．饿鬼及人．天趣。常转不息。如是无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


956.毗富罗经

《杂阿含经·956.毗富罗经》

    （九五六）

    如是我闻。

    一时。佛住王舍城毗富罗山侧。

    尔时。世尊告诸比丘。一切行无常。一切行不恒．不安．变易之法。诸比丘。于一切行当生厌离．求乐．解脱。

    诸比丘。过去世时。此毗富罗山名长竹山。有诸人民围绕山居。名低弥罗邑。低弥罗邑人寿四万岁。低弥罗邑人上此山顶。四日乃得往反。时。世有佛。名迦罗迦孙提如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。说法教化。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。彼长竹山于今名字亦灭。低弥罗聚落人民亦没。彼佛如来已般涅槃。比丘。当知一切诸行皆悉无常．不恒．不安．变易之法。于一切行。当修厌离．离欲．解脱。

    诸比丘。过去世时。此毗富罗山名曰朋迦。时。有人民绕山而居。名阿毗迦邑。彼时人民寿三万岁。阿毗迦人上此山顶。经三日中乃得往反。时。世有佛。名拘那含牟尼如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。演说经法。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。诸比丘。彼朋迦山名字久灭。阿毗迦邑人亦久亡没。彼佛世尊亦般涅槃。如是。比丘。一切诸行皆悉无常．不恒．不安．变易之法。汝等比丘当修厌离．求乐．解脱。

    诸比丘。过去世时。此毗富罗山名宿波罗首。有诸人民绕山居止。名赤马邑。人寿二万岁。彼诸人民上此山顶。经二日中乃得往反。尔时。有佛名曰迦叶如来．应供。乃至出兴于世。演说经法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。比丘。当知宿波罗首山名字久灭。赤马邑人亦久亡没。彼佛世尊亦般涅槃。如是。比丘。一切诸行皆悉无常．不恒．不安．变易之法。是故。比丘。当修厌离．离欲．解脱。

    诸比丘。今日此山名毗富罗。有诸人民绕山而居。名摩竭提国。此诸人民寿命百岁。善自消息。得满百岁。摩竭提人上此山顶。须臾往反。我今于此得成如来．应．等正觉。乃至佛．世尊．演说正法。教化令得寂灭涅槃．正道．善逝．觉知。比丘。当知此毗富罗山名亦当磨灭。摩竭提人亦当亡没。如来不久当般涅槃。如是。比丘。一切诸行悉皆无常．不恒．不安．变易之法。是故。比丘。当修厌离．离欲．解脱。

    尔时。世尊即说偈言。

    古昔长竹山　　低弥罗村邑
    次名朋迦山　　阿毗迦聚落
    宿波罗首山　　聚落名赤马
    今毗富罗山　　国名摩竭陀
    名山悉磨灭　　其人悉没亡
    诸佛般涅槃　　有者无不尽
    一切行无常　　悉皆生灭法
    有生无不尽　　唯寂灭为乐

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


957.身命经

《杂阿含经·957.身命经》

    （九五七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇见答以不。

    佛告婆蹉种出家。随汝所问。当为汝说。

    婆蹉种出家白佛言。云何。瞿昙。命即身耶。

    佛告婆蹉种出家。命即身者。此是无记。

    云何。瞿昙。为命异身异耶。

    佛告婆蹉种出家。命异身异者。此亦无记。

    婆蹉种出家白佛。云何。瞿昙。命即身耶。答言。无记。命异身异。答言。无记。沙门瞿昙有何等奇。弟子命终。即记说言。某生彼处。某生彼处。彼诸弟子于此命终舍身。即乘意生身生于余处。当于尔时。非为命异身异也。

    佛告婆蹉。此说有余。不说无余。

    婆蹉白佛。瞿昙。云何说有余。不说无余。

    佛告婆蹉。譬如火。有余得然。非无余。

    婆蹉白佛。我见火无余亦然。

    佛告婆蹉。云何见火无余亦然。

    婆蹉白佛。譬如大聚炽火。疾风来吹。火飞空中。岂非无余火耶。

    佛告婆蹉。风吹飞火。即是有余。非无余也。

    婆蹉白佛。瞿昙。空中飞火。云何名有余。

    佛告婆蹉。空中飞火依风故住。依风故然。以依风故。故说有余。

    婆蹉白佛。众生于此命终。乘意生身往生余处。云何有余。

    佛告婆蹉。众生于此处命终。乘意生身生于余处。当于尔时。因爱故取。因爱而住。故说有余。

    婆蹉白佛。众生以爱乐有余。染着有余。唯有世尊得彼无余。成等正觉。沙门瞿昙。世间多缘。请辞还去。

    佛告婆蹉。宜知是时。

    婆蹉出家闻佛所说。欢喜随喜。从坐起而去。


958.目连经

《杂阿含经·958.目连经》

    （九五八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连亦于彼住。

    时。有婆蹉种出家诣尊者大目揵连所。与尊者目揵连面相问讯慰劳。慰劳已。退坐一面。语尊者大目揵连。欲有所问。宁有闲暇见答以不。

    目连答言。婆蹉。随意所问。知者当答。

    时。婆蹉种出家问尊者目揵连。何因．何缘余沙门．婆罗门有人来问云何如来有后死．无后死．有无后死．非有非无后死。皆悉随答。而沙门瞿昙有来问言如来有后死．无后死．有无后死．非有非无后死。而不记说。

    目揵连言。婆蹉。余沙门．婆罗门于色．色集．色灭．色味．色患．色出不如实知。不如实知故。于如来有后死则取着。如来无后死．有后死．有无后死．非有后死非无后死则生取着。受．想．行．识．识集．识灭．识味．识患．识出不如实知。不如实知故。于如来有后死生取着。无后死．有无后死．非有非无后死生取着。

    如来者。于色如实知。色集．色灭．色味．色患．色出如实知。如实知故。于如来有后死则不着。无后死．有无后死．非有非无后死则不着。受．想．行．识如实知。识集．识灭．识味．识患．识出如实知。如实知故。于如来有后死则不然。无后死．有无后死．非有非无后死则不然。甚深广大。无量无数。皆悉寂灭。

    婆蹉。如是因．如是缘。余沙门．婆罗门若有来问如来有后死．无后死．有无后死．非有非无后死。则为记说。如是因．如是缘。如来若有来问如来有后死．无后死．有无后死．非有非无后死。不为记说。

    时。婆蹉种出家闻尊者大目揵连所说。欢喜随喜。从坐起而去。


959.奇哉经

《杂阿含经·959.奇哉经》

    （九五九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。何因．何缘余沙门．婆罗门若有来问。如上广说。

    尔时。婆蹉种出家叹言。奇哉。瞿昙。弟子．大师义同义．句同句．味同味。乃至同第一义。瞿昙。我今诣摩诃目揵连。以如是义．如是句．如是味而问于彼。彼亦以如是义．如是句．如是味而答我。如今瞿昙所说。是故。瞿昙。真为奇特。大师．弟子义同义．句同句．味同味。同第一义。

    尔时。婆蹉种出家有诸因缘至那梨聚落。营事讫已。诣尊者诜陀迦旃延所。共相问讯。问讯已。退坐一面。问诜陀迦旃延。何因．何缘沙门瞿昙若有来问如来有后死．无后死．有无后死．非有非无后死。不为记说。

    诜陀迦旃延语婆蹉种出家。我今问汝。随意答我。于汝意云何。若因．若缘。若行身施。若色．若无色。若想．若非想．若非想非非想。若彼因．彼缘．彼行无余行灭。永灭已。如来于彼有所记说。言。有后死．无后死．有无后死．非有非无后死耶。

    婆蹉种出家语诜陀迦旃延。若因．若缘。若种施设诸行。若色．若非色。若想．若非想．若非想非非想。彼因．彼缘．彼行无余灭。云何瞿昙于彼记说如来有后死．无后死．有无后死．非有非无后死。

    诜陀迦旃延语婆蹉种出家。是故如来以是因．以是缘故。有问如来有后死．无后死．有无后死．非有非无后死。不为记说。

    婆蹉种出家问诜陀迦旃延。汝于沙门瞿昙弟子。为日久如。

    诜陀迦旃延答言。少过三年。于正法．律出家修梵行。

    婆蹉种出家言。诜陀迦旃延。快得善利。少时出家而得如是身律仪．口律仪。又得如是智慧辩才。

    时。婆蹉种出家闻诜陀迦旃延所说。欢喜随喜。从坐起去。


960.奇特经

《杂阿含经·960.奇特经》

    （九六○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。

    佛告婆蹉种出家。随所欲问。当为汝说。

    婆蹉种出家白佛言。瞿昙。何因．何缘有人来问如来有后死．无后死．有无后死．非有非无后死。而不为记说耶。

    佛告婆蹉种出家。如上诜陀迦旃延广说。乃至非有非无后死。

    婆蹉种出家白佛言。奇哉。瞿昙。师及弟子义义同。句句同。味味同。其理悉合。所谓第一句说。瞿昙。我为小缘事至那利伽聚落。营事讫已。暂过沙门迦旃延。以如是义．如是句．如是味问沙门迦旃延。彼亦以如是义．如是句．如是味答我所问。如今沙门瞿昙所说。是故当知。实为奇特。师及弟子义．句．味。义．句．味悉同。

    时。婆蹉种出家闻佛所说。欢喜随喜。从坐起而去。


961.有我经

《杂阿含经·961.有我经》

    （九六一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。云何。瞿昙。为有我耶。

    尔时。世尊默然不答。

    如是再三。尔时。世尊亦再三不答。

    尔时。婆蹉种出家作是念。我已三问沙门瞿昙。而不见答。但当还去。

    时。尊者阿难住于佛后。执扇扇佛。尔时。阿难白佛言。世尊。彼婆蹉种出家三问。世尊何故不答。岂不增彼婆蹉种出家恶邪见。言沙门不能答其所问。

    佛告阿难。我若答言有我。则增彼先来邪见。若答言无我。彼先痴惑岂不更增痴惑。言先有我从今断灭。若先来有我则是常见。于今断灭则是断见。如来离于二边。处中说法。所谓是事有故是事有。是事起故是事生。谓缘无明行。乃至生．老．病．死．忧．悲．恼．苦灭。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


962.见经

《杂阿含经·962.见经》

    （九六二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。婆蹉种出家来诣佛所。与世尊面相问讯。问讯已。退坐一面。白佛言。

    瞿昙。云何瞿昙作如是见．如是说。世间常。此是真实。余则虚妄耶。

    佛告婆蹉种出家。我不作如是见．如是说。世间常。是则真实。余则虚妄。

    云何瞿昙作如是见．如是说。世间无常．常无常．非常非无常。有边．无边．边无边．非边非无边。命即是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。

    佛告婆蹉种出家。我不作如是见．如是说。乃至非有非无后死。

    尔时。婆蹉种出家白佛言。瞿昙。于此见。见何等过患。而于此诸见。一切不说。

    佛告婆蹉种出家。若作是见。世间常。此则真实。余则虚妄者。此是倒见．此是观察见．此是动摇见．此是垢污见．此是结见。是苦．是碍．是恼．是热。见结所系。愚痴无闻凡夫于未来世。生．老．病．死．忧．悲．恼．苦生。婆蹉种出家。若作是见。世间无常．常无常．非常非无常。有边．无边．边无边．非有边非无边。是命是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。此是倒见。乃至忧．悲．恼．苦生。

    婆蹉种出家白佛。瞿昙。何所见。

    佛告婆蹉种出家。如来所见已毕。婆蹉种出家。然如来见。谓见此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。作如是知．如是见已。于一切见．一切受．一切生。一切我．我所见．我慢系着使。断灭．寂静．清凉．真实。如是等解脱。比丘。生者不然。不生亦不然。

    婆蹉白佛。瞿昙。何故说言生者不然。

    佛告婆蹉。我今问汝。随意答我。婆蹉。犹如有人于汝前然火。汝见火然不。即于汝前火灭。汝见火灭不。

    婆蹉白佛。如是。瞿昙。

    佛告婆蹉。若有人问汝。向者火然。今在何处。为东方去耶。西方．南方．北方去耶。如是问者。汝云何说。

    婆蹉白佛。瞿昙。若有来作如是问者。我当作如是答。若有于我前然火。薪草因缘故然。若不增薪。火则永灭。不复更起。东方．南方．西方．北方去者。是则不然。

    佛告婆蹉。我亦如是说。色已断已知。受．想．行．识已断已知。断其根本。如截多罗树头。无复生分。于未来世永不复起。若至东方。南．西．北方。是则不然。甚深广大。无量无数永灭。

    婆蹉白佛。我当说譬。

    佛告婆蹉。为知是时。

    婆蹉白佛。瞿昙。譬如近城邑聚落。有好净地。生坚固林。有一大坚固树。其生已来经数千岁。日夜既久。枝叶零落。皮肤枯朽。唯干独立。如是。瞿昙。如来法．律离诸枝条柯叶。唯空干坚固独立。

    尔时。婆蹉出家闻佛所说。欢喜随喜。从坐起去。


963.无知经

《杂阿含经·963.无知经》

    （九六三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。彼云何无知故。作如是见．如是说。世间常。此是真实。余则虚妄。世间无常．世间常无常．世间非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。

    佛告婆蹉。于色无知故。作如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。于受．想．行．识无知故。作如是见．如是说世间常。此是真实。余则虚妄。乃至非有非无后死。

    婆蹉白佛。瞿昙。知何法故。不如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。

    佛告婆蹉。知色故。不如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。知受．想．行．识故。不作如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。如是不知．知。如是不见．见。不识．识。不断．断。不观．观。不察．察。不觉．觉。

    佛说此经已。婆蹉种出家闻佛所说。欢喜随喜。从坐起而去。


964.出家经

《杂阿含经·964.出家经》

    （九六四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。与世尊面相慰劳已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。尔时。世尊默然而住。

    婆蹉种出家第二．第三问。佛亦第二．第三默然而住。

    时。婆蹉种出家白佛言。我与瞿昙共相随顺。今有所问。何故默然。

    尔时。世尊作是念。此婆蹉种出家长夜质直。不谄不伪。时有所问。皆以不知故。非故恼乱。我今当以阿毗昙律纳受于彼。作是念已。告婆蹉种出家。随汝所问。当为解说。

    婆蹉白佛。云何。瞿昙。有善法耶。

    佛答言。有。

    婆蹉白佛。当为我说善．不善法。令我得解。

    佛告婆蹉。我今当为汝略说善．不善法。谛听。善思。婆蹉。贪欲者是不善法。调伏贪欲是则善法。瞋恚．愚痴是不善法。调伏恚．痴是则善法。杀生者是不善法。离杀生者是则善法。偷盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见是不善法。不盗。乃至正见是则善法。是为。婆蹉。我今已说三种善法．三种不善法。如是。圣弟子于三种善法．三种不善法如实知。十种不善法．十种善法如实知者。则于贪欲无余灭尽。瞋恚．愚痴无余灭尽者。则于一切有漏灭尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    婆蹉白佛。颇有一比丘于此法．律得尽有漏。无漏心解脱。乃至不受后有耶。

    佛告婆蹉。不但若一。若二．若三。乃至五百。有众多比丘于此法．律尽诸有漏。乃至不受后有。

    婆蹉白佛。且置比丘。有一比丘尼于此法．律尽诸有漏。乃至不受后有不。

    佛告婆蹉。不但一．二．三比丘尼。乃至五百。有众多比丘尼于此法．律尽诸有漏。乃至不受后有。

    婆蹉白佛。置比丘尼。有一优婆塞修诸梵行。于此法．律度狐疑不。

    佛告婆蹉。不但一．二．三。乃至五百优婆塞。乃有众多优婆塞修诸梵行。于此法．律断五下分结。得成阿那含。不复还生此。

    婆蹉白佛。复置优婆塞。颇有一优婆夷于此法．律修持梵行。于此法．律度狐疑不。

    佛告婆蹉。不但一．二．三优婆夷。乃至五百。乃有众多优婆夷于此法．律断五下分结。于彼化生。得阿那含。不复还生此。

    婆蹉白佛。置比丘．比丘尼．优婆塞．优婆夷修梵行者。颇有优婆塞受五欲。而于此法．律度狐疑不。

    佛告婆蹉。不但一．二．三。乃至五百。乃有众多优婆塞居家妻子。香华严饰。畜养奴婢。于此法．律断三结。贪．恚．痴薄。得斯陀含。一往一来。究竟苦边。

    婆蹉白佛。复置优婆塞。颇有一优婆夷受习五欲。于此法．律得度狐疑不。

    佛告婆蹉。不但一．二．三。乃至五百。乃有众多优婆夷在于居家。畜养男女。服习五欲。华香严饰。于此法．律三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    婆蹉白佛言。瞿昙。若沙门瞿昙成等正觉。若比丘．比丘尼．优婆塞．优婆夷修梵行者。及优婆塞．优婆夷服习五欲。不得如是功德者。则不满足。以沙门瞿昙成等正觉。比丘．比丘尼．优婆塞．优婆夷修诸梵行。及优婆塞．优婆夷服习五欲。而成就尔所功德故。则为满足。瞿昙。今当说譬。

    佛告婆蹉。随意所说。

    婆蹉白佛。如天大雨。水流随下。瞿昙法．律亦复如是。比丘．比丘尼．优婆塞．优婆夷。若男．若女。悉皆随流。向于涅槃。浚输涅槃。甚奇。佛．法．僧平等法．律。为余异道出家来诣瞿昙所。于正法．律求出家．受具足者。几时便听出家。

    佛告婆蹉。若余异道出家欲来于正法．律求出家．受具足者。乃至四月于和尚所受衣而住。然此是为人粗作齐限耳。

    婆蹉白佛。若诸异道出家来于正法．律欲求出家．受具足。听于和尚所受依。若满四月听出家者。我今堪能于四月在和尚所受依。若于正法．律而得出家．受具足。我当于瞿昙法中出家．受具足。修持梵行。

    佛告婆蹉。我先不说粗为人作分齐耶。

    婆蹉白佛。如是。瞿昙。

    尔时世尊告诸比丘。汝等当度彼婆蹉出家于正法．律出家．受具足。

    婆蹉种出家即得于正法．律出家．受具足。成比丘分。乃至半月。学所应知．应识．应见．应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．悉证如来正法。

    尊者婆蹉作是念。我今已觉所应知．应识．应见．应得．应觉．应证。彼一切悉知．悉识．悉见．悉得．悉觉．悉证。今当往见世尊。

    是时。婆蹉诣世尊所。稽首礼足。于一面住。白佛言。世尊。我于学所应知．应识．应见．应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．悉证世尊正法。唯愿世尊为我说法。我闻法已。当独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。着袈裟衣。正信出家学道。乃至自知不受后有。

    佛告婆蹉。有二法。修习多修习。所谓止．观。此二法修习多修习。得知界．果。觉了于界。知种种界。觉种种界。如是。比丘。欲求离欲。恶不善法。乃至第四禅具足住。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。令我三结尽。得须陀洹。三结尽。贪．恚．痴薄。得斯陀含。五下分结尽。得阿那含。种种神通境界。天眼．天耳．他心智．宿命智．生死智．漏尽智皆悉得。是故。比丘。当修二法。修习多修习。修二法故。知种种界。乃至漏尽。

    尔时。尊者婆蹉闻佛所说。欢喜作礼而去。尔时。婆蹉独一静处。专精思惟。不放逸住。乃至自知不受后有。

    时。有众多比丘庄严方便。欲诣世尊恭敬供养。

    尔时。婆蹉问众多比丘。汝等庄严方便。欲诣世尊恭敬供养耶。

    诸比丘答言。尔。

    尔时。婆蹉语诸比丘。尊者。持我语。敬礼世尊。问讯起居轻利。少病少恼。安乐住不。言。婆蹉比丘白世尊言。我已供养世尊。具足奉事。令欢悦。非不欢悦。大师弟子所作皆悉已作。供养大师。令欢悦。非不欢悦。

    时。众多比丘往诣佛所。稽首礼足。退坐一面。白佛言。世尊。尊者婆蹉稽首敬礼世尊足。乃至欢悦。非不欢悦。

    佛告诸比丘。诸天先已语我。汝今复说。如来成就第一知见。亦如婆蹉比丘。有如是德力。

    尔时。世尊为彼婆蹉比丘说第一记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


965.郁低迦经

《杂阿含经·965.郁低迦经》

    （九六五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有外道出家名曰郁低迦。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。云何。瞿昙。世有边耶。

    佛告郁低迦。此是无记。

    郁低迦白佛。云何。瞿昙。世无边耶。有边无边耶。非有边非无边耶。

    佛告郁低迦。此是无记。

    郁低迦白佛。云何。瞿昙。世有边耶。答言无记。世无边耶。世有边无边耶。世非有边非无边耶。答言无记。瞿昙。于何等法而可记说。

    佛告郁低迦。知者。智者。我为诸弟子而记说道。令正尽苦。究竟苦边。

    郁低迦白佛。云何。瞿昙。为诸弟子说道。令正尽苦。究竟苦边。为一切世间从此道出。为少分耶。

    尔时。世尊默然不答。

    第二．第三问。佛亦第二．第三默然不答。

    尔时。尊者阿难住于佛后。执扇扇佛。尊者阿难语郁低迦外道出家。汝初已问此义。今复以异说而问。是故。世尊不为记说。郁低迦。今当为汝说譬。夫智者因譬得解。

    譬如国王。有边境城。四周坚固。巷陌平正。唯有一门。立守门者聪明黠慧。善能筹量。外有人来。应入者听入。不应入者不听。周匝绕城。求第二门。都不可得。都无猫狸出入之处。况第二门。彼守门者都不觉悟入者．出者。然彼士夫知一切人唯从此门若出若入。更无余处。如是。世尊虽不用心觉悟众生。一切世间从此道出。及以少分。然知众生正尽苦。究竟苦边者。一切皆悉从此道出。

    时。郁低迦外道出家闻佛所说。欢喜随喜。从坐起而去。


966.富邻尼经

《杂阿含经·966.富邻尼经》

    （九六六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有尊者富邻尼住王舍城耆阇崛山中。

    时。有众多外道出家诣尊者富邻尼。共相问讯慰劳已。退坐一面。问尊者富邻尼。我闻沙门瞿昙作断灭破坏有教授耶。今问尊者富邻尼。竟为尔不。

    富邻尼语诸外道出家。我不如是知世尊教语。众生断灭坏有。令无所有者。无有是处。我作如是解。世尊所说有诸众生。计言有我．我慢．邪慢。世尊为说。令其断灭。

    时。诸外道出家闻富邻尼所说。心不喜悦。呵责而去。

    尔时。尊者富邻尼。诸外道去已。往诣佛所。稽首礼足。退坐一面。以向诸外道出家所说具白世尊。世尊。我向答诸外道说。得无谤毁世尊耶。为是法说。如佛所说。如法说。随顺法说。得不为诸论议者所见嫌责耶。

    佛告富邻尼。如汝所说。不谤如来。不失次第。如我记说。如法法说。随顺法说。不为诸论者之所嫌责。所以者何。富邻尼。先诸众生我慢．邪慢。邪慢所迫．邪慢集．邪慢不无间等。乱如狗肠。如铁钩锁。亦如乱草。往反驱驰。此世他世．他世此世。驱驰往反。不能远离。富邻尼。一切众生于诸邪慢无余永灭者。彼一切众生长夜安隐快乐。

    佛说此经已。富邻尼比丘闻佛所说。欢喜奉行。


967.俱迦那经

《杂阿含经·967.俱迦那经》

    （九六七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者阿难陀于后夜时。向榻补河边。脱衣置岸边。入水洗手足。还上岸。着一衣。摩拭身体。时。俱迦那外道出家亦至水边。尊者阿难闻其行声。闻声已。即便謦咳作声。

    俱迦那外道出家闻有人声。而问言。为何等人。

    尊者阿难答言。沙门。

    俱迦那外道言。何等沙门。

    尊者阿难答言。释种子。

    俱迦那外道言。欲有所问。宁有闲暇见答以不。

    尊者阿难答言。随意所问。知者当答。

    俱迦那言。云何。阿难。如来死后有耶。

    阿难答言。世尊所说。此是无记。

    复问。如来死后无耶。死后有无耶。非有非无耶。

    阿难言。世尊所说。此是无记。

    俱迦那外道言。云何。阿难。如来死后有。答言无记。死后无。死后有无。死后非有非无。答言无记。云何。阿难。为不知不见耶。

    阿难答言。非不知．非不见。悉知．悉见。

    复问阿难。云何知。云何见。

    阿难答言。见可见处。见所起处。见缠断处。此则为知。此则为见。我如是知．如是见。云何说言不知．不见。

    俱迦那外道复问。尊者何名。

    阿难陀答言。我名阿难陀。

    俱迦那外道言。奇哉。大师弟子。而共论议。我若知是尊者阿难陀者。不敢发问。说是语已。即舍而去。


968.给孤独经

《杂阿含经·968.给孤独经》

    （九六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。给孤独长者日日出见世尊。礼事供养。给孤独长者作是念。我今出太早。世尊及诸比丘禅思未起。我宁可过诸外道住处。即入外道精舍。与诸外道共相问讯慰劳已。退坐一面。

    时。彼外道问言。长者。汝见沙门瞿昙。云何见。何所见。

    长者答言。我亦不知云何见世尊。世尊何所见。

    诸外道言。汝言见众僧。云何见众僧。众僧何所见。

    长者答言。我亦不知云何见僧。僧何所见。

    外道复问。长者。汝今云何自见。自何所见。

    长者答言。汝等各各自说所见。然后我说所见。亦不难。

    时。有一外道作如是言。长者。我见一切世间常。是则真实。余者虚妄。

    复有说言。长者。我见一切世间无常。此是真实。余则虚妄。

    复有说言。长者。世间常无常。此是真实。余则虚妄。

    复有说言。世间非常非无常。此是真实。余则虚妄。

    复有说言。世有边。此是真实。余则虚妄。

    复有说言。世无边。此是真实。余则虚妄。

    复有说言。世有边无边。

    复有说言。世非有边非无边。

    复有说言。命即是身。

    复有说言。命异身异。

    复有说言。如来死后有。

    复有说言。如来死后无。

    复有说言。如来死后有无。

    复有说言。如来死后非有非无。此是真实。余则虚妄。

    诸外道语长者言。我等各各已说所见。汝复应说汝所见。

    长者答言。我之所见真实．有为．思量．缘起。若复真实．有为．思量．缘起者。彼则无常。无常者是苦。如是知已。于一切见都无所得。如汝所见。世间常。此是真实。余则虚妄。者。此见真实．有为．思量．缘起。若真实．有为．思量．缘起者。是则无常。无常者是苦。是故汝等习近于苦。唯得于苦。坚住于苦。深入于苦。如是汝言世间无常。此是真实。余则虚妄。有如是咎。

    世间常．无常．非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。此是真实。余则虚妄。皆如上说。

    有一外道语给孤独长者言。如汝所说。若有见彼。则真实．有为．思量．缘起者。是无常法。若无常者是苦。是故。长者所见亦习近苦。得苦。住苦。深入于苦。

    长者答言。我先不言所见者。是真实．有为．思量．缘起法。悉皆无常。无常者是苦。知苦已。我于所见无所得耶。

    彼外道言。如是。长者。

    尔时。给孤独长者于外道精舍伏彼异论。建立正论。于异学众中作师子吼已。往诣佛所。稽首礼足。退坐一面。以向与诸外道共论事向佛广说。

    佛告给孤独长者。善哉。善哉。宜应时时摧伏愚痴外道。建立正论。

    佛说是语已。给孤独长者欢喜随喜。作礼而去。


969.长爪经

《杂阿含经·969.长爪经》

    （九六九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有长爪外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我一切见不忍。

    佛告火种。汝言一切见不忍者。此见亦不忍耶。

    长爪外道言。向言一切见不忍者。此见亦不忍。

    佛告火种。如是知．如是见。此见则已断．已舍．已离。余见更不相续．不起．不生。火种。多人与汝所见同。多人作如是见．如是说。汝亦与彼相似。火种。若诸沙门．婆罗门舍斯等见。余见不起。是等沙门．婆罗门世间亦少少耳。

    火种。依三种见。何等为三。有一如是见．如是说。我一切忍。复次。有一如是见．如是说。我一切不忍。复次。有一如是见．如是说。我于一忍．一不忍。火种。若言一切忍者。此见与贪俱生。非不贪。与恚俱生。非不恚。与痴俱生。非不痴。系。不离系。烦恼。非清净。乐取。染着生。若如是见。我一切不忍。此见非贪俱．非恚俱．非痴俱。清净非烦恼。离系非系。不乐不取。不着生。火种。若如是见。我一忍．一不忍。彼若忍者。则有贪。乃至染着生。若如是见不忍者。则离贪。乃至不染着生。

    彼多闻圣弟子所学言。我若作如是见．如是说。我一切忍。则为二者所责．所诘。何等二种。谓一切不忍。及一忍．一不忍。则为此等所责。责故诘。诘故害。彼见责．见诘．见害故。则舍所见。余见则不复生。如是断见．舍见．离见。余见不复相续。不起不生。

    彼多闻圣弟子作如是学。我若如是见．如是说。我一切不忍。者则有二种二诘。何等为二。谓我一切忍。及一忍．一不忍。如是二责二诘。乃至不相续。不起不生。

    彼多闻圣弟子作如是学。我若作如是见．如是说。一忍．一不忍。则有二责二诘。何等二。谓如是见．如是说。我一切忍。及一切不忍。如是二责。乃至不相续。不起不生。

    复次。火种。如是身色粗四大。圣弟子当观无常．观生灭．观离欲．观灭尽．观舍。若圣弟子观无常．观灭．观离欲．观灭尽．观舍住者。于彼身．身欲．身念．身爱．身染．身着。永灭不住。

    火种。有三种受。谓苦受．乐受．不苦不乐受。此三种受。何因。何集。何生。何转。谓此三受触因．触集．触生．触转。彼彼触集。则受集。彼彼触灭。则受灭。寂静．清凉．永尽。彼于此三受。觉苦．觉乐．觉不苦不乐。彼彼受若集．若灭．若味．若患．若出如实知。如实知已。即于彼受观察无常．观生灭．观离欲．观灭尽．观舍。彼于身分齐受觉如实知。于命分齐受觉如实知。若彼身坏命终后。即于尔时一切受永灭．无余永灭。彼作是念。乐受觉时。其身亦坏。苦受觉时。其身亦坏。不苦不乐受觉时。其身亦坏。悉为苦边。于彼乐觉。离系不系。于彼苦觉。离系不系。于不苦不乐觉。离系不系。于何离系。离于贪欲．瞋恚．愚痴。离于生．老．病．死．忧．悲．恼．苦。我说斯等。名为离苦。

    当于尔时。尊者舍利弗受具足始经半月。时。尊者舍利弗住于佛后。执扇扇佛。时。尊者舍利弗作是念。世尊叹说于彼彼法。断欲．离欲。欲灭尽．欲舍。尔时。尊者舍利弗即于彼彼法观察无常。观生灭．观离欲．观灭尽．观舍。不起诸漏。心得解脱。

    尔时。长爪外道出家远尘离垢。得法眼净。长爪外道出家见法．得法．觉法．入法．度诸疑惑。不由他度。入正法．律。得无所畏。即从坐起。整衣服。为佛作礼。合掌白佛。愿得于正法．律出家．受具足。于佛法中修诸梵行。

    佛告长爪外道出家。汝得于正法．律出家．受具足。成比丘分。

    即得善来比丘出家。彼思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。乃至心善解脱。得阿罗汉。

    佛说是经已。尊者舍利弗．尊者长爪闻佛所说。欢喜奉行。


970.舍罗步经

《杂阿含经·970.舍罗步经》

    （九七○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。王舍城有外道出家名舍罗步。住须摩竭陀池侧。于自众中作如是唱言。沙门释子法我悉知。我先已知彼法．律而悉弃舍。

    时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻有外道名舍罗步。住王舍城须摩竭陀池侧。于自众中作如是唱。沙门释子所有法．律我悉已知。先已知彼法．律。然后弃舍。闻是语已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入王舍城乞食。闻有外道出家名舍罗步。住王舍城须摩竭陀池侧。于自众中作是唱言。沙门释子法我已悉知。知彼法．律已。然后弃舍。善哉。世尊。可自往彼须摩竭陀池侧。怜愍彼故。

    尔时。世尊默然而许。于日晡时从禅觉。往到须摩竭陀池侧外道舍罗步所。

    时。舍罗步外道出家遥见世尊来。即敷床坐。请佛令坐。

    佛即就坐。告舍罗步言。汝实作是语。沙门释子所有法．律我悉已知。知彼法．律已。然后弃舍耶。时。舍罗步默而不答。

    佛告舍罗步。汝今应说。何故默然。汝所知满足者。我则随喜。不满足者。我当令汝满足。时。舍罗步犹故默然。如是第二．第三说。彼再三默然住。

    时。舍罗步有一梵行弟子白舍罗步言。师应往诣沙门瞿昙说所知见。今沙门瞿昙自来诣此。何故不说。沙门瞿昙又告师言。若满足者。我则随喜。不满足者。当令满足。何故默然而不记说。彼舍罗步梵行弟子劝时。亦复默然。

    尔时。世尊告舍罗步。若复有言。沙门瞿昙非如来．应．等正觉。我若善谏善问。善谏善问时。彼则辽落说诸外事。或忿恚慢覆。对碍不忍。无由能现。或默然抱愧低头。密自思省。如今舍罗步。若复作如是言非沙门瞿昙无正法．律者。我若善谏善问。彼亦如汝今日默然而住。若复有言非沙门瞿昙声闻善向者。我若善谏善问。彼亦乃至如汝今日默然而住。尔时。世尊于须摩竭陀池侧师子吼已。从坐起而去。

    尔时。舍罗步梵行弟子语舍罗步言。譬如有牛。截其两角。入空牛栏中。跪地大吼。师亦如是。于无沙门瞿昙弟子众中作师子吼。譬如女人欲作丈夫声。发声即作女声。师亦如是。于非沙门瞿昙弟子众中作师子吼。譬如野干欲作狐声。发声还作野干声。师亦如是。于非沙门瞿昙弟子众中欲作师子吼。

    时。舍罗步梵行弟子于舍罗步面前呵责毁呰已。从坐起去。


971.上座经

《杂阿含经·971.上座经》

    （九七一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。王舍城须摩竭陀池侧有外道出家名上坐。住彼池侧。于自众中作如是语。我说一偈。若能报者。我当于彼修行梵行。

    时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻有外道出家名曰上座。住须摩竭陀池侧。于自众中作如是说。我说一偈。有能报者。我当于彼所修行梵行。乞食毕。还精舍。举衣钵。洗足已。诣佛所。稽首佛足。退坐一面。白佛言。世尊。我今晨朝与众多比丘入城乞食。闻有外道出家名曰上坐。住须摩竭陀池侧。于自众中作如是说。我说一偈。有能报者。我当于彼修行梵行。唯愿世尊应自往彼。哀愍故。

    尔时。世尊默然而许。即日晡时从禅觉。往至须摩竭陀池侧。

    时。上坐外道出家遥见世尊。即敷床座。请佛令坐。世尊坐已。告上坐外道出家言。汝实作是语。我说一偈。若能报者。我当于彼修行梵行耶。汝今便可说偈。我能报答。

    时。彼外道即累绳床以为高座。自升其上。即说偈言。

    比丘以法活　　不恐怖众生
    意寂行舍离　　持戒顺息止

    尔时。世尊知彼上坐外道心。即说偈言。

    汝于所说偈　　能自随转者
    我当于汝所　　作善士夫观
    观汝今所说　　言行不相应
    寂止自调伏　　莫恐怖众生
    行意寂远离　　受持净戒者
    顺调伏寂止　　身口心离恶
    善摄于住处　　不令放逸者
    是则名随顺　　调伏及寂止

    尔时。上坐外道出家作是念。沙门瞿昙已知我心。即从床而下。合掌白佛言。今我可得于正法．律出家．受具足。成比丘法不。

    佛告上坐外道出家。今汝可得于正法．律出家．受具足。成比丘分。

    如是上坐外道出家得出家。作比丘已。思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。乃至心善解脱。得阿罗汉。


972.三谛经

《杂阿含经·972.三谛经》

    （九七二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多婆罗门出家住须摩竭陀池侧。集聚一处。作如是论。如是婆罗门真谛。如是婆罗门真谛。

    尔时。世尊知彼众多婆罗门出家心念。往到须摩竭陀池侧。

    时。众多婆罗门出家遥见佛来。即为佛敷床座。请佛就坐。

    佛即就坐。告诸婆罗门出家。汝等于此须摩竭陀池侧。众共集聚。何所论说。

    婆罗门出家白佛言。瞿昙。我等众多婆罗门出家集于此坐。作如是论。如是婆罗门真谛。如是婆罗门真谛。

    佛告婆罗门出家。有三种婆罗门真实。我自觉悟成等正觉而复为人演说。汝婆罗门出家作如是说。不害一切众生。是婆罗门真谛。非为虚妄。彼于彼言我胜．言相似．言我卑。若于彼真谛不系着。于一切世间作慈心色像。是名第一婆罗门真谛。我自觉悟成等正觉。为人演说。

    复次。婆罗门作如是说。所有集法皆是灭法。此是真谛。非为虚妄。乃至于彼真谛不计着。于一切世间观察生灭。是名第二婆罗门真谛。

    复次。婆罗门作如是说。无我处所及事都无所有。无我处所及事都无所有。此则真谛。非为虚妄。如前说。乃至于彼无所系着。一切世间无我像类。是名第三婆罗门真谛。我自觉悟成等正觉而为人说。尔时。众多婆罗门出家默然住。

    时。世尊作是念。今映彼愚痴。杀彼恶者。今此众中无一能自思量欲造因缘。于沙门瞿昙法中修行梵行。如是知已。从坐起而去。


973.旃陀经

《杂阿含经·973.旃陀经》

    （九七三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尊者阿难亦住于彼。

    时。有外道出家名曰栴陀。诣尊者阿难所。与尊者阿难共相问讯慰劳已。退坐一面。问尊者阿难言。何故于沙门瞿昙所出家修梵行。

    阿难答言。为断贪欲．瞋恚．愚痴故。于彼出家修梵行。

    栴陀复问。彼能说断贪欲．瞋恚．愚痴耶。

    阿难答言。我亦能说断贪欲．瞋恚．愚痴。

    栴陀复问。汝见贪欲．瞋恚．愚痴有何过患。说断贪欲．瞋恚．愚痴耶。

    阿难答言。染着贪欲映障心故。或自害。或复害他。或复俱害。现法得罪．后世得罪．现法后世二俱得罪。彼心常怀忧．苦受觉。若瞋恚映障．愚痴映障。自害．害他．自他俱害。乃至常怀忧．苦受觉。又复。贪欲为盲．为无目．为无智．为慧力羸．为障碍。非明．非等觉。不转向涅槃。瞋恚．愚痴亦复如是。我见贪欲．瞋恚．愚痴有如是过患。故说断贪欲．瞋恚．愚痴。

    栴陀复问。汝见断贪欲．瞋恚．愚痴有何福利。而说断贪欲．瞋恚．愚痴。

    阿难答言。断贪欲已。不自害。又不害他。亦不俱害。又复不现法得罪．后世得罪．现法后世得罪。心法常怀喜乐．受觉。瞋恚．愚痴亦复如是。于现法中常离炽然。不待时节。有得余现法缘自觉知见。有如是功德利益故。说断贪欲．瞋恚．愚痴。

    栴陀复问。尊者阿难。有道有迹。修习多修习。能断贪欲．瞋恚．愚痴不。

    阿难答言。有。谓八正道。正见。乃至正定。

    栴陀外道白尊者阿难。此是贤哉之道．贤哉之迹。修习多修习。能断贪欲．瞋恚．愚痴。

    时。栴陀外道闻尊者阿难所说。欢喜随喜。从坐起而去。


974.补缕低迦经

《杂阿含经·974.补缕低迦经》

    （九七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。

    尔时。世尊为尊者舍利弗种种说法。示教照喜。示教照喜已。默然住。

    时。尊者舍利弗闻佛所说。欢喜随喜已。稽首礼足而去。

    时。有外道出家补缕低迦随路而来。问尊者舍利弗。从何所来。

    舍利弗答言。火种。我从我世尊所。听大师说教授法来。

    补缕低迦问尊者舍利弗。今犹不离乳。从师闻说教授法耶。

    舍利弗答言。火种。我不离乳。于大师所。闻说教授法。

    补缕低迦语尊者舍利弗言。我久已离乳。舍师所说教授法。

    舍利弗言。汝法是恶说法．律。恶觉。非为出离．非正觉道。坏法．非可赞叹法．非可依止法。又彼师者。非等正觉。是故汝等疾疾舍乳。离师教法。譬如乳牛。粗恶狂骚。又少乳汁。彼犊饮乳。疾疾舍去。如是恶说法．律。恶觉。非出离．非正觉道。坏法．非可赞叹法．非可依止法。又彼师者。非等正觉。是故速舍师教授法。我所有法是正法．律。是善觉。是出离正觉道。不坏．可赞叹．可依止。又彼大师是等正觉。是故久饮其乳。听受大师说教授法。譬如乳牛。不粗狂骚。又多乳汁。彼犊饮时。久而不厌。我法如是。是正法．律。乃至久听说教授法。

    时。补缕低迦语舍利弗。汝等快得善利。于正法．律。乃至久听说教授法。

    时。补屡低迦外道出家闻舍利弗所说。欢喜随喜。从道而去。


975.补缕低迦经

《杂阿含经·975.补缕低迦经》

    （九七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。补缕低迦外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。先日众多种种异道出家沙门．婆罗门集于未曾有讲堂。作如是论议。沙门瞿昙智慧犹如空舍。不能于大众中建立论议。此应此不应。此合此不合。譬如盲牛。偏行边畔。不入中田。沙门瞿昙亦复如是。无应不应。无合不合。

    佛告补缕低迦。此诸外道论议。说应不应。合不合。于圣法．律。如小儿戏。譬如士夫。年八．九十。发白齿落。作小儿戏。团治泥土。作象作马。种种形类。众人皆言。此老小儿。如是。火种。种种诸论。谓应不应。合不合。于圣法．律。如小儿戏。然于彼中。无有比丘方便所应。

    补缕低迦白佛。瞿昙。于何处有比丘方便所应。

    佛告外道。不清净者令其清净。是名比丘方便所应。不调令调。是名比丘方便所应。诸不定者令得正受。是名比丘方便所应。不解脱者令得解脱。是名比丘方便所应。不断令断．不知令知．不修令修．不得令得。是名比丘方便所应。

    云何不净令净。谓戒不净者。令其清净。云何不调伏令其调伏。谓眼根。耳．鼻．舌．身．意根不调伏。令其调伏。是名不调伏者令其调伏。云何不定令其正受。谓心不正定。令得正受。云何不解脱者令得解脱。谓心不解脱贪欲．恚．痴。令得解脱。云何不断令断。谓无明．有．爱。不断令断。云何不知令知。谓其名色。不知令知。云何不修令修。谓止．观。不修令修。云何不得令得。谓般涅槃。不得令得。是名比丘方便所应。

    补缕低迦白佛言。瞿昙。是义比丘方便所应。是坚固比丘方便所应。所谓尽诸有漏。

    时。补缕低迦外道出家闻佛所说。欢喜随喜。从坐起而去。


976.尸婆经

《杂阿含经·976.尸婆经》

    （九七六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有外道出家。名曰尸婆。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。云何为学。所谓学者。云何学。

    佛告尸婆。学其所学。故名为学。

    尸婆白佛。何所学。

    佛告尸婆。随时学增上戒。增上意。学增上慧。

    尸婆白佛。若阿罗汉比丘诸漏已尽。所作已作。舍诸重担。逮得己利。尽诸有结。正智善解脱。当于尔时。复何所学。

    佛告尸婆。若阿罗汉比丘诸漏已尽。乃至正智善解脱。当于尔时。觉知贪欲永尽无余。觉知瞋恚．愚痴永尽无余。故不复更造诸恶。常行诸善。尸婆。是名为学其所学。

    时。尸婆外道出家闻佛所说。欢喜随喜。从坐起去。


977.尸婆经

《杂阿含经·977.尸婆经》

    （九七七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尸婆外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。有一沙门婆罗门作如是见．如是说。若人有所知觉。彼一切本所作因。修诸苦行。令过去业尽。更不造新业。断于因缘。于未来世无复诸漏。诸漏尽故业尽。业尽故苦尽。苦尽者究竟苦边。今瞿昙所说云何。

    佛告尸婆。彼沙门婆罗门实尔洛漠说耳。不审不数。愚痴不善不辩。所以者何。或从风起苦。众生觉知。或从痰起。或从唌唾起。或等分起。或自害。或他害。或因节气。彼自害者。或拔发．或拔须。或常立举手。或蹲地。或卧灰土中。或卧棘刺上。或卧杵上．或板上。或牛屎涂地而卧其上。或卧水中。或日三洗浴。或一足而立。身随日转。如是众苦精勤有行。尸婆。是名自害。他害者。或为他手石．刀．杖等。种种害身。是名他害。尸婆。若复时节所害。冬则大寒。春则大热。夏寒暑俱。是名节气所害。世间真实。非为虚妄。尸婆。世间有此真实。为风所害。乃至节气所害。彼众生如实觉知。汝亦自有此患。风痰唌唾。乃至节气所害觉。如是如实觉知。尸婆。若彼沙门婆罗门言一切人所知觉者皆是本所造因。舍世间真实事而随自见。作虚妄说。

    尸婆。有五因五缘生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生心法忧苦。因瞋恚．睡眠．掉悔．疑缠。缘瞋恚．睡眠．掉悔．疑缠。生彼心法忧苦。尸婆。是名五因五缘生心法忧苦。尸婆。有五因五缘不生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生彼心法忧苦者。离彼贪欲缠。不起心法忧苦。是名五因五缘不起心法忧苦。现法得离炽然。不待时节。通达现见。缘自觉知。尸婆。复有现法离炽然。不待时节。通达现见。缘自觉知。谓八正道。正见。乃至正定。

    说是法时。尸婆外道出家远尘离垢。得法眼净。时。尸婆外道出家见法．得法．知法．入法。离诸狐疑。不由于他。入正法．律。得无所畏。即从坐起。整衣服。合掌白佛。世尊。我今可得于正法．律出家．受具足。得比丘分耶。

    佛告尸婆。汝今得出家。如上说。乃至心善解脱。得阿罗汉。


978.商主经

《杂阿含经·978.商主经》

    （九七八）

    如是我闻。

    一时。佛住那罗聚落好衣庵罗园中。尔时。那罗聚落有商主外道出家。百二十岁。年耆根熟。为那罗聚落诸沙门．婆罗门．长者．居士尊重供养。如阿罗汉。

    彼商主外道出家先有宗亲一人。命终生天。于彼天上见商主外道出家已。作是念。我欲往教彼商主外道出家诣世尊所。修行梵行。恐其不随我语。我今当往彼。以意论令问。

    即下那罗聚落。诣彼商主外道出家所。说偈而问。

    云何恶知识　　现善知识相
    云何善知识　　如己同一体
    何故求于断　　云何离炽然

    若汝仙人持此意论而问于彼。有能分明解说其义而答汝者。便可从彼出家。修行梵行。

    时。商主外道出家受天所问。持诣富兰那迦叶所。以此意论偈问富兰那迦叶。彼富兰那迦叶尚自不解。况复能答。彼时。商主外道出家复至末迦梨瞿舍利子所．删阇耶毗罗坻子所．阿耆多枳舍钦婆罗所．迦罗拘陀迦旃延所．尼乾陀若提子所。皆以此意论偈而问。悉不能答。

    时。商主外道出家作是念。我以此意论问诸出家师。悉不能答。我今复欲求出家。为我今自有财宝。不如还家。服习五欲。复作是念。我今可往诣沙门瞿昙。然彼耆旧．诸师．沙门．婆罗门．富兰那迦叶等。悉不能答。而沙门瞿昙年少出家。讵复能了。然我闻先宿所说莫轻新学年少出家。或有沙门年少出家。有大德力。今且当诣沙门瞿昙。诣已。以彼意论心念而问。如偈所说。

    尔时。世尊知彼商主心之所念。即说偈言。

    云何恶知识　　现善友相者
    内心实耻厌　　口说我同心
    造事不乐同　　故知非善友
    口说恩爱语　　心不实相应
    所作而不同　　慧者应觉知
    是名恶知识　　现善知识相
    与己同一体　　云何善知识
    与己同体者　　非彼善知识
    放逸而不制　　沮坏怀疑惑
    伺求其端绪　　安于善知识
    如子卧父怀　　不为傍人闻
    当知善知识　　何故求于断
    生欢喜之处　　清凉称赞叹
    修习福利果　　清凉永息灭
    是故求于断　　云何离炽然
    寂静止息味　　知彼远离味
    远离炽然恶　　饮以法喜味
    寂灭离欲火　　是名离炽然

    尔时。商主外道出家作是念。沙门瞿昙知我心念。而白佛言。我今得入沙门瞿昙正法．律中修行梵行。出家．受具足。成比丘分不。

    佛告商主外道出家。汝今可得于正法．律修行梵行。出家．受具足。成比丘分。如是出家已。思惟。乃至心善解脱。得阿罗汉。


979.须跋陀罗经

《杂阿含经·979.须跋陀罗经》

    （九七九）

    如是我闻。

    一时。佛住俱夷那竭国力士生处坚固双树林中。

    尔时。世尊涅槃时至。告尊者阿难。汝为世尊于双树间敷绳床。北首。如来今日中夜于无余涅槃而般涅槃。

    尔时。尊者阿难奉教。于双树间敷绳床。北首。讫。来诣佛所。稽首佛足。退住一面。白佛言。世尊。已于双树间敷绳床。北首。

    尔时。世尊诣双树间。于绳床上北首右胁而卧。足足相累。系念明想。正念正智。

    时。俱夷那竭国有须跋陀罗外道出家。百二十岁。年耆根熟。为俱夷那竭国人恭敬供养。如阿罗汉。彼须跋陀罗出家闻世尊今日中夜当于无余涅槃而般涅槃。然我有所疑。希望而住。沙门瞿昙有力。能开觉我。我今当诣沙门瞿昙。问其所疑。即出俱夷那竭。诣世尊所。

    尔时。尊者阿难于园门外经行。时。须跋陀罗语阿难言。我闻沙门瞿昙今日中夜于无余涅槃而般涅槃。我有所疑。希望而住。沙门瞿昙有力。能开觉我。若阿难不惮劳者。为我往白瞿昙。少有闲暇。答我所问。

    阿难答言。莫逼世尊。世尊疲极。

    如是须跋陀罗再三请尊者阿难。尊者阿难亦再三不许。

    须跋陀罗言。我闻古昔出家耆年大师所说。久久乃有如来．应．等正觉出于世间。如优昙钵花。而今如来中夜当于无余涅槃界而般涅槃。我今于法疑。信心而住。沙门瞿昙有力。能开觉我。若阿难不惮劳者。为我白沙门瞿昙。

    阿难复答言。须跋陀罗。莫逼世尊。世尊今日疲极。

    尔时。世尊以天耳闻阿难与须跋陀罗共语来往。而告尊者阿难。莫遮外道出家须跋陀罗。令入问其所疑。所以者何。此是最后与外道出家论议。此是最后得证声闻。善来比丘。所谓须跋陀罗。

    尔时。须跋陀罗。世尊为开善根。欢喜增上。诣世尊所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。凡世间入处。谓富兰那迦叶等六师。各作如是宗。此是沙门。此是沙门。云何。瞿昙。为实各各有是宗不。

    尔时。世尊即为说偈言。

    始年二十九　　出家修善道
    成道至于今　　经五十余年
    三昧明行具　　常修于净戒
    离斯少道分　　此外无沙门

    佛告须跋陀罗。于正法．律不得八正道者。亦不得初沙门。亦不得第二．第三．第四沙门。须跋陀罗。于此法．律得八正道者。得初沙门。得第二．第三．第四沙门。除此已。于外道无沙门。斯则异道之师。空沙门．婆罗门耳。是故。我今于众中作师子吼。

    说是法时。须跋陀罗外道出家远尘离垢。得法眼净。尔时。须跋陀罗见法．得法．知法．入法。度诸狐疑。不由他信。不由他度。于正法．律得无所畏。从坐起。整衣服。右膝着地。白尊者阿难。汝得善利。汝得大师。为大师弟子。为大师雨。雨灌其顶。我今若得于正法．律出家．受具足。得比丘分者。亦当得斯善利。

    时。尊者阿难白佛言。世尊。是须跋陀罗外道出家今求于正法．律出家．受具足。得比丘分。

    尔时。世尊告须跋陀罗。此比丘来修行梵行。

    彼尊者须跋陀罗即于尔时出家。即是受具足。成比丘分。如是思惟。乃至心善解脱。得阿罗汉。

    时。尊者须跋陀罗得阿罗汉。解脱乐觉知已。作是念。我不忍见佛般涅槃。我当先般涅槃。时。尊者须跋陀罗先般涅槃已。然后世尊般涅槃。


980.念三宝经

《杂阿含经·980.念三宝经》

    （九八○）

    如是我闻。

    一时。佛在跋耆人间游行。至毗舍离国。住猕猴池侧重阁讲堂。时。毗舍离国有众多贾客。欲向怛刹尸罗国方便庄严。是众多贾客闻世尊于跋耆人间游行。至毗舍离国。住猕猴池侧重阁讲堂。闻已。来诣佛所。稽首佛足。退坐一面。佛为诸贾客种种说法。示教照喜。示教照喜已。默然住。

    时。诸贾客从坐起。整衣服。为佛作礼。合掌白佛言。世尊。我等诸贾客方便庄严。欲至怛刹尸罗国。唯愿世尊与诸大众明旦受我供养。

    尔时。世尊默然而许。

    时。诸贾客知世尊受请已。从坐起。礼佛足。各还自家。办种种净美饮食。敷床座。安置净水。晨朝遣使。白佛。时到。

    尔时。世尊与诸大众着衣持钵。诣诸贾客所。就座而坐。

    时。诸贾客以净美饮食自手供养。食毕洗钵讫。取卑小床。于大众前坐。听佛说法。

    尔时。世尊告诸贾客。汝等当行于旷野中。有诸恐怖。心惊毛竖。尔时。当念如来事。谓如来．应．等正觉。乃至佛．世尊。如是念者。恐怖则除。又。念法事。佛正法．律。现法能离炽然。不待时节。通达亲近。缘自觉知。又。念僧事。世尊弟子善向．正向。乃至世间福田。如是念者。恐怖即除。

    过去世时。天．阿须轮共斗。时。天帝释告诸天众。汝等与阿须轮共斗战之时。生恐怖者。当念我幢。名摧伏幢。念彼幢时。恐怖得除。若不念我幢者。当念伊舍那天子幢。若不念伊舍那天子幢者。当念婆留那天子幢。念彼幢时。恐怖即除。如是。诸商人。汝等于旷野中。有恐怖者。当念如来事．法事．僧事。

    尔时。世尊为诸毗舍离贾客说供养随喜偈。

    供养比丘僧　　饮食随时服
    专念谛思惟　　正知而行舍
    净物良福田　　汝等悉具足
    缘斯功德利　　长夜获安乐
    发心有所求　　众利悉皆应
    两足四足安　　道路往来安
    夜安昼亦安　　一切离诸恶
    如沃壤良田　　精纯好种子
    溉灌以时泽　　收实不可量
    净戒良福田　　精肴膳种子
    正行以将顺　　终期妙果成
    是故行施者　　欲求备众德
    当随智慧行　　众果自然备
    于明行足尊　　正心尽恭敬
    种殖众善本　　终获大福利
    如实知世间　　得具备正见
    具足见正道　　具足而升进
    远离一切垢　　逮得涅槃道
    究竟于苦边　　是名备众德

    尔时。世尊为诸毗舍离贾客说种种法。示教照喜已。从坐起去。


981.幢经

《杂阿含经·981.幢经》

    （九八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘住于空闲．树下．空舍。有时恐怖。心惊毛竖者。当念如来事及法事．僧事。如前广说。念如来事．法事．僧事之时。恐怖即除。

    诸比丘。过去世时。释提桓因与阿修罗共战。尔时。帝释语诸三十三天言。诸仁者。诸天阿修罗共斗战时。若生恐怖。心惊毛竖者。汝当念我伏敌之幢。念彼幢时。恐怖即除。如是。比丘。若于空闲．树下．空舍而生恐怖。心惊毛竖者。当念如来。如来．应．等正觉。乃至佛．世尊。彼当念时。恐怖即除。所以者何。彼天帝释怀贪．恚．痴。于生．老．病．死．忧．悲．恼．苦不得解脱。有恐怖．畏惧．逃窜．避难。而犹告诸三十三天令念我摧伏敌幢。况复如来．应．等正觉。乃至佛．世尊。离贪．恚．痴。解脱生．老．病．死．忧．悲．恼．苦。无诸恐怖．畏惧．逃避。而不能令其念如来者。除诸恐怖。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


982.舍利弗经

《杂阿含经·982.舍利弗经》

    （九八二）

    如是我闻。

    一时。佛住娑枳国安阇那林中。

    尔时。世尊告尊者舍利弗。我能于法略说．广说。但知者难。

    尊者舍利弗白佛言。唯愿世尊略说．广说．法说。于法实有解知者。

    佛告舍利弗。若有众生于自识身及外境界一切相。无我．我所．我慢系着使。乃至心解脱．慧解脱。现法自知作证具足住者。于此识身及外境界一切相。无有我．我所．我慢使系着。故我心解脱．慧解脱。现法自知作证具足住。

    舍利弗。彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。

    舍利弗。若复比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。

    舍利弗。若复比丘于此识身及外境界一切相。无我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。舍利弗。是名比丘断爱缚结．慢无间等。究竟苦边。

    舍利弗。我于此有余说。答波罗延富邻尼迦所问。

    世间数差别　　安所遇不动
    寂静离诸尘　　拔根无悕望
    已度三有海　　无复老死患

    佛说是经已。尊者舍利弗闻佛所说。欢喜随喜。即从坐起。作礼而去。


983.阿难经

《杂阿含经·983.阿难经》

    （九八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难住舍卫国祇树给孤独园。独一静处。如是思惟。或有一人作如是念。我于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。我当于彼心解脱．慧解脱。现法自知作证具足住。

    尔时。尊者阿难晡时从禅觉。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。作是思惟。若有一人作如是言。我此识身及外境界一切相。乃至自知作证具足住。

    佛告阿难。如是。如是。有一人作如是念。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。阿难。彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住。

    阿难。若复比丘于此识身及外境界一切相。乃至自知作证具足住。是名比丘断爱缚结．慢无间等。究竟苦边。

    阿难。我于此有余说。答波罗延忧陀耶所问。

    断于爱欲想　　忧苦亦俱离
    觉悟于睡眠　　灭除掉悔盖
    舍贪恚清净　　现前观察法
    我说智解脱　　灭除无明闇

    佛说是经已。尊者阿难闻佛所说。欢喜随喜。礼佛而去。


984.爱经

《杂阿含经·984.爱经》

    （九八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说爱为网．为胶．为泉．为藕根。此等能为众生障．为盖．为胶．为守卫．为覆．为闭．为塞．为闇冥．为狗肠．为乱草．为絮。从此世至他世。从他世至此世。往来流转。无不转时。诸比丘。何等爱为网．为胶。乃至往来流驰。无不转。谓有我故有。我．欲我．尔我．有我．无我．异我．当我．不当我．欲我．当尔时．当异异我．或欲我．或尔我．或异．或然．或欲然．或尔然．或异。如是十八爱行从内起。

    比丘言。有我。于诸所有。言我．欲我．尔。乃至十八爱行从外起。如是总说十八爱行。如是三十六爱行。或于过去起。或于未来起。或于现在起。如是总说百八爱行。是名为爱．为网．为胶．为泉．为藕根。能为众生障．为盖．为胶．为守卫．为覆．为闭．为塞．为闇冥．为狗肠．为乱草．为絮。从此世至他世。从他世至此世。往来流驰。无不转时。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


985.爱经

《杂阿含经·985.爱经》

    （九八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有从爱生爱。从爱生恚。从恚生爱。从恚生恚。

    云何为从爱生爱。谓有一于众生有喜．有爱．有念．有可意。他于彼有喜．有爱．有念．有可意随行此。作是念。我于彼众生有喜．有爱．有念．有可意。他复于彼有喜．有爱．有念．有可意随行故。我于他人复生于爱。是名从爱生爱。

    云何从爱生恚。谓有一于众生有喜．有爱．有念．有可意。而他于彼不喜．不爱．不念．不可意随行此。作是念。我于众生有喜．有爱．有念．有可意。而他于彼不喜．不爱．不念．不可意随行故。我于他而生瞋恚。是名从爱生恚。

    云何为从恚生爱。谓有一于众生不喜．不爱．不念．不可意。他复于彼不喜．不爱．不念．不可意随行故。我于他而生爱念。是名从恚生爱。

    云何从恚生恚。谓有一于众生不喜．不爱．不念．不可意。而他于彼有喜．有爱．有念．有可意随行此。作是念。我于彼众生不喜．不爱．不念．不可意。而他于彼有喜．有爱．有念．有可意随行。我于他所问起瞋恚。是名从恚生恚。

    若比丘离欲．恶不善法。有觉有观。乃至初禅．第二．第三．第四禅具足住者。从爱生爱．从恚生恚．从恚生爱．从爱生恚已断已知。断其根本。如截多罗树头。无复生分。于未来世成不生法。

    若彼比丘尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。当于尔时。不自举。不起尘。不炽然。不嫌彼。

    云何自举。谓见色是我．色异我．我中色．色中我。受．想．行．识亦复如是。是名自举。云何不自举。谓不见色是我．色异我．我中色．色中我。受．想．行．识亦复如是。是名不自举。云何还举。谓于骂者还骂。瞋者还瞋。打者还打。触者还触。是名还举。云何不还举。谓骂者不还骂。瞋者不还瞋。打者不还打。触者不还触。是名不还举。

    云何起尘。谓有我．我欲。乃至十八种爱。是名起尘。云何不起尘。谓无我．无我欲。乃至十八爱不起。是名不起尘。

    云何炽然。谓有我所．我所欲。乃至外十八爱行。是名炽然。云何不炽然。谓无我所．无我所欲。乃至无外十八爱行。是名不炽然。

    云何嫌彼。谓见我真实起。于我慢．我欲．我使不断不知。是名嫌彼。云何不嫌彼。谓不见我真实。我慢．我欲．我使已断已知。是名不嫌彼。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


986.事难断经

《杂阿含经·986.事难断经》

    （九八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二事断难持。何等为二。若俗人处非人处。于衣食．床卧．资生众具。持彼断者。是则难行。又。比丘非家出家。断除贪爱。持彼断者。亦甚难行。

    尔时。世尊即说偈言。

    世间有二事　　持断则难行
    是真谛所说　　等正觉所知
    在家财入出　　衣食等众具
    世间贪爱乐　　持断者甚难
    比丘已离俗　　信非家出家
    灭除于贪爱　　持断亦难行

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


987.二法经

《杂阿含经·987.二法经》

    （九八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于二法依止多住。云何为二。于诸善法未曾知足。于断未曾远离。于善法不知足故。于诸断法未曾远离故。乃至肌消肉尽。筋连骨立。终不舍离精勤方便。不舍善法。不得未得。终不休息。未曾于劣心生欢喜。常乐增进。升上上道。如是精进住故。疾得阿耨多罗三藐三菩提等。比丘。当于二法依止多住。于诸善法不生足想。依于诸断。未曾舍离。乃至肌消肉尽。筋连骨立。精勤方便。堪能修习善法不息。是故。比丘。于诸下劣。生欢喜想。当修上上升进多住。如是修习不久。当得速尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


988.帝释经

《杂阿含经·988.帝释经》

    （九八八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。释提桓因形色绝妙。于后夜时来诣佛所。稽首佛足。退住一面。天身威力。光明遍照迦兰陀竹园。

    时。释提桓因白佛言。世尊。世尊曾于隔界山石窟中说言。若有沙门．婆罗门无上爱尽解脱．心善解脱。彼边际．究竟边际．离垢边际．梵行毕竟。云何为比丘边际．究竟边际．离垢边际．梵行毕竟。

    佛告天帝释。谓比丘若所有受觉。若苦．若乐．若不苦不乐。彼诸受集．受灭．受味．受患．受出如实知。如实知已。观察彼受无常。观生灭．观离欲．观灭尽．观舍。如是观察已。则边际。究竟边际．离垢边际．梵行毕竟。拘尸迦。是名比丘于正法．律边际．究竟边际．离垢边际．梵行毕竟。

    乃至天帝释闻佛所说。欢喜随喜。作礼而去。


989.帝释经

《杂阿含经·989.帝释经》

    （九八九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者大目揵连住耆阇崛山。后夜起经行。见有光明遍照迦兰陀竹园。见已。作是念。今夜或有大力鬼神诣世尊所。故有此光明。

    时。尊者大目揵连晨朝往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于昨暮后夜出房经行。见胜光明普照迦兰陀竹园。见已。作是念。有何大力鬼神诣世尊所。故有此光明。

    佛告尊者大目揵连。昨暮后夜。释提桓因来诣我所。稽首作礼。退坐一面。

    如上修多罗广说。欢喜随喜。作礼而去。


990.鹿住经

《杂阿含经·990.鹿住经》

    （九九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难晨朝着衣持钵。诣舍卫城。次第乞食。至鹿住优婆夷舍。

    鹿住优婆夷遥见尊者阿难。疾敷床座。白言。尊者阿难令坐。

    时。鹿住优婆夷稽首礼阿难足。退住一面。白尊者阿难。云何言世尊知法。我父富兰那先修梵行。离欲清净。不着香花。远诸凡鄙。叔父梨师达多不修梵行。然其知足。二俱命终。而今世尊俱记二人同生一趣。同一受生。同于后世得斯陀含。生兜率天。一来世间。究竟苦边。云何。阿难。修梵行．不修梵行。同生一趣．同一受生．同其后世。

    阿难答言。姊妹。汝今且停。汝不能知众生世间根之差别。如来悉知众生世间根之优劣。如是说已。从坐起去。

    时。尊者阿难还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以鹿住优婆夷所说广白世尊。

    佛告阿难。彼鹿住优婆夷云何能知众生世间根之优劣。阿难。如来悉知众生世间根之优劣。阿难。或有一犯戒。彼于心解脱．慧解脱不如实知。彼所起犯戒无余灭．无余没．无余欲尽。或有一犯戒。于心解脱．慧解脱如实知。彼所起犯戒无余灭．无余没．无余欲尽。于彼筹量者言。此亦有如是法。彼亦有是法。此则应俱同生一趣．同一受生．同一后世。彼如是筹量者。得长夜非义饶益苦。

    阿难。彼犯戒者。于心解脱．慧解脱不如实知。彼所起犯戒无余灭．无余没．无余欲尽。当知此人是退。非胜进。我说彼人为退分。阿难。有犯戒。彼于心解脱．慧解脱如实知。彼于所起犯戒无余灭．无余没．无余欲尽。当知是人胜进不退。我说彼人为胜进分。自非如来。此二有间。谁能悉知。是故。阿难。莫筹量人人而取人。善筹量人人而病人。筹量人人自招其患。唯有如来能知人耳。如二犯戒。二持戒亦如是。彼于心解脱．慧解脱不如实知。彼所起持戒无余灭。若掉动者。彼于心解脱．慧解脱不如实知。彼所起掉无余灭。彼若瞋恨者。彼于心解脱．慧解脱不如实知。彼所起瞋恨无余灭。若苦贪者。彼于心解脱．慧解脱如实知。彼所起苦贪无余灭。秽污清净如上说。乃至如来能知人人。

    阿难。鹿住优婆夷愚痴少智。而于如来一向说法心生狐疑。云何。阿难。如来所说。岂有二耶。

    阿难白佛。不也。世尊。

    佛告阿难。善哉。善哉。如来说法若有二者。无有是处。阿难。若富兰那持戒。梨师达多亦同持戒者。所生之趣。富兰那所不能知。梨师达多为生何趣。云何受生。云何后世。若梨师达多所成就智。富兰那亦成就此智者。梨师达多亦不能知彼富兰那当生何趣。云何受生。后世云何。阿难。彼富兰那持戒胜。梨师达多智慧胜。彼俱命终。我说二人同生一趣。同一受生。后世亦同是斯陀含。生兜率天。一来生此究竟苦边。彼二有间。自非如来。谁能得知。是故。阿难。莫量人人。量人人者。自生损减。唯有如来能知人耳。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


991.鹿住经

《杂阿含经·991.鹿住经》

    （九九一）

    如是我闻。

    一时。佛住释氏弥城留利邑夏安居。有余比丘于舍卫国祇树给孤独园夏安居。时。彼比丘于晨朝着衣持钵。入舍卫城乞食。次第至鹿住优婆夷舍。鹿住优婆夷遥见比丘来。疾敷床座。请比丘令坐。如上阿难修多罗说。

    时。彼比丘语鹿住优婆夷。姊妹且停。汝那得知众生根之优劣。姊妹。唯有如来能知众生根之优劣。如是说已。从坐起去。

    时。彼比丘三月夏安居讫。作衣竟。持衣钵。往诣弥城留利释氏邑。到已。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以共鹿住优婆夷所论说事向佛广说。

    佛告比丘。鹿住优婆夷云何能知世间众生诸根优劣。唯有如来能知世间众生诸根优劣耳。不离瞋恨．憍慢。时起贪法。不听受法。不学多闻。于法不调伏见。不能时时起解脱心法。比丘。若复有一不离瞋慢。时起贪法。然彼闻法。修学多闻。于善调伏见。时时能起解脱心法。若思量彼。此有是法。彼有是法。此则同一趣．同一受生．同一后世。如是思量者。长得非义不饶益苦。比丘。若复彼人不离瞋慢。时时起贪法。亦不听法。不习多闻。不调伏见。亦不时时得解脱心法。我说此人卑鄙下贱。比丘。若复彼人不离瞋慢。时时起贪法。然彼闻法。乐多闻。调伏诸见。时时能得解脱心法。我说是人第一胜妙。彼二有间。自非如来。谁能别知。是故。比丘。莫量人人。乃至如来能知优劣。

    比丘。复次。有一不离瞋慢。时时起口恶行。余如上说。比丘。复次。有一贤善。安乐同止。欣乐明智。修梵行者乐与同止。而彼不乐闻法。乃至不时时得心法解脱。当知彼人住贤善地。不能转进。贤善地者。谓人．天趣。复次。有一其性贤善。同止安乐。欣乐梵行。以为伴侣。乐闻正法。学习多闻。善调伏见。时时能得解脱心法。当知彼人于贤善地能转胜进。当知此人于正法流有所堪能。此二有间。自非如来。谁能别知。是故。比丘。莫量人人。量人人者。自招其患。唯有如来能知人耳。比丘。鹿住优婆夷愚痴少智。如上修多罗广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


992.福田经

《杂阿含经·992.福田经》

    （九九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。给孤独长者来诣佛所。稽首佛足。退坐一面。白佛言。世尊。世间有几种福田。

    佛告长者。世间有二种福田。何等为二。学及无学。即说偈言。

    世有学无学　　大会常延请
    正直心真实　　身口亦复然
    是即良福田　　施者获大果

    佛说此经已。给孤独长者闻佛所说。欢喜奉行。


993.赞上座经

《杂阿含经·993.赞上座经》

    （九九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有诸上座比丘随佛左右。依止而住。所谓尊者阿若憍陈如．尊者摩诃迦叶．尊者舍利弗．尊者摩诃目揵连．尊者阿那律陀．尊者二十亿耳．尊者陀罗骠摩罗子．尊者婆那迦婆娑．尊者耶舍舍罗迦毗诃利．尊者富留那．尊者分陀檀尼迦。如此及余上座比丘随佛左右。依止而住。

    时。尊者婆耆舍住舍卫国东园鹿子母讲堂。时。尊者婆耆舍作是念。今日世尊在舍卫国祇树给孤独园。诸上座比丘随佛左右。依止而住。我今当往至世尊所。各各说偈叹诸上座比丘。

    作是念已。往诣佛所。稽首佛足。退住一面。而说偈言。

    上上座比丘　　已断诸贪欲
    超过诸世间　　一切之积聚
    深智少言说　　勇猛勤方便
    道德净明显　　我今稽首礼
    已伏诸魔怨　　远离于群聚
    不为五欲缚　　常习于空闲
    清虚而寡欲　　我今稽首礼
    遮罗延胜族　　禅思不放逸
    内心乐正受　　清净离尘秽
    辩慧显深义　　是故稽首礼
    所得神通慧　　超诸神通力
    六神通众中　　自在无所畏
    神通最胜故　　是故稽首礼
    于大千世界　　五道诸趣生
    乃至于梵世　　人天优劣想
    净天眼悉见　　是故稽首礼
    精勤方便力　　断除诸爱集
    坏裂生死网　　心常乐正法
    离诸悕望想　　超度于彼岸
    清净无尘秽　　是故稽首礼
    永离诸恐畏　　无依离财物
    知足度疑惑　　伏诸魔怨敌
    身念观清净　　是故稽首礼
    无有诸世间　　烦恼棘刺林
    结缚使永除　　三有因缘断
    精练灭诸垢　　究竟明显现
    于林离林去　　是故稽首礼
    无舍宅所依　　幻伪痴恚灭
    调伏诸爱喜　　出一切见处
    清净无瑕秽　　是故稽首礼
    其心自在转　　坚固不倾动
    智慧大德力　　难伏魔能伏
    断除无明结　　是故稽首礼
    大人离闇冥　　寂灭牟尼尊
    正法离垢过　　光明自显照
    照一切世界　　是故名为佛
    地神虚空天　　三十三天子
    光明悉映障　　是故名为佛
    度生死有边　　超逾越群众
    柔弱善调伏　　正觉第一觉
    断一切结缚　　伏一切异道
    降一切魔怨　　得无上正觉
    离尘灭诸垢　　是故稽首礼

    尊者婆耆舍偈赞叹时。诸比丘闻其所说。皆大欢喜。


994.婆耆舍临灭赞佛经

《杂阿含经·994.婆耆舍临灭赞佛经》

    （九九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者婆耆舍住舍卫国东园鹿子母讲堂。疾病困笃。尊者富邻尼为看病人。供给供养。

    时。尊者婆耆舍语尊者富邻尼言。汝往诣世尊所。持我语白世尊言。尊者婆耆舍稽首世尊足。问讯世尊少病少恼．起居轻利．得自安乐住不。复作是言。尊者婆耆舍住东园鹿子母讲堂。疾病困笃。欲求见世尊。无力方便堪诣世尊。善哉。世尊。愿往至东园鹿子母讲堂尊者婆耆舍所。哀愍故。

    时。尊者富邻尼即受其语。往诣世尊。稽首佛足。退坐一面。作是言。尊者婆耆舍住东园鹿子母讲堂。疾病困笃。愿见世尊。无力方便堪能奉见。善哉。世尊。愿往东园鹿子母讲堂尊者婆耆舍所。为哀愍故。

    尔时。世尊默然而许。

    时。尊者富邻尼知佛许已。即从坐起。礼佛足而去。

    世尊晡时从禅起。往诣尊者婆耆舍。尊者婆耆舍遥见世尊。凭床欲起。

    尔时。世尊见尊者婆耆舍凭床欲起。语言。婆耆舍。莫自轻动。世尊即坐。问尊者婆耆舍。汝所患苦。为平和可堪忍不。身诸苦痛为增为损。

    如前焰摩迦修多罗广说。乃至我所苦患。转觉其增。不觉其损。

    佛告婆耆舍。我今问汝。随意答我。汝得心不染．不着．不污．解脱．离诸颠倒不。

    婆耆舍白佛言。我心不染．不着．不污．解脱．离诸颠倒。

    佛告婆耆舍。汝云何得心不染．不着．不污．解脱．离诸颠倒。

    婆耆舍白佛。我过去眼识于色。心不顾念。于未来色不欣想。于现在色不着。我过去．未来．现在眼识于色。贪欲爱乐念于彼得尽。无欲．灭．没．息．离．解脱。心解脱已。是故不染．不着．不污．离诸颠倒。正受而住。如是耳．鼻．舌．身．意识。过去于法。心不顾念。未来不欣。现在不着。过去．未来．现在法中。念欲爱尽。无欲．灭．没．息．离．解脱。心解脱已。是故不染．不着．不污．解脱．离诸颠倒。正受而住。唯愿世尊今日最后饶益于我。听我说偈。

    佛告婆耆舍。宜知是时。

    尊者婆耆舍起。正身端坐。系念在前。而说偈言。

    我今住佛前　　稽首恭敬礼
    于一切诸法　　悉皆得解脱
    善解诸法相　　深信乐正法
    世尊等正觉　　世尊为大师
    世尊降魔怨　　世尊大牟尼
    灭除一切使　　自度群生类
    世尊于世间　　诸法悉觉知
    世间悉无有　　知法过佛者
    于诸天人中　　亦无与佛等
    是故我今日　　稽首大精进
    稽首士之上　　拔诸爱欲刺
    我今是最后　　得见于世尊
    稽首日种尊　　暮当般涅槃
    正智系正念　　于此朽坏身
    余势之所起　　从今夜永灭
    三界不复染　　入无余涅槃
    苦受及乐受　　亦不苦不乐
    从触因缘生　　于今悉永断
    苦受及乐受　　亦不苦不乐
    从触因缘生　　于今悉已知
    若内及与外　　苦乐等诸受
    于受无所着　　正智正系心
    于初中最后　　诸聚无障碍
    诸聚既已断　　了知受无余
    明见真实者　　说九十一劫
    三劫中不空　　有大仙人尊
    余空无洲依　　唯畏恐怖劫
    当知大仙人　　乃复出于世
    安慰诸天人　　开眼离尘冥
    示悟诸众生　　令觉一切苦
    苦苦及苦集　　超苦之寂灭
    贤圣八正道　　安隐趣涅槃
    世间难得者　　现前悉皆得
    生世得人身　　演说于正法
    随己之所欲　　离垢求清净
    专修其己利　　勿令空无果
    空过则生忧　　邻于地狱苦
    于所说正法　　不乐不欲受
    当久处生死　　轮回息无期
    长夜怀忧恼　　如商人失财
    我今众庆集　　无复生老死
    轮回悉已断　　不复重受生
    爱识河水流　　于今悉枯竭
    已拔阴根本　　连锁不相续
    供养大师毕　　所作者已作
    重担悉已舍　　有流悉已断
    不复乐受生　　亦无死可恶
    正智正系念　　唯待终时至
    念空野龙象　　六十雄猛兽
    一旦免枷锁　　逸乐山林中
    婆耆舍亦然　　大师口生子
    厌舍于徒众　　正念待时至
    今告于汝等　　诸来集会者
    听我最后偈　　其义所饶益
    生者悉归灭　　诸行无有常
    速生速死法　　何可久依怙
    是故强其志　　精勤方便求
    观察有恐怖　　随顺牟尼道
    速尽此苦阴　　勿复增轮转
    佛口所生子　　叹说此偈已
    长辞于大众　　婆耆舍涅槃
    彼以慈悲故　　说此无上偈
    尊者婆耆舍　　如来法生子
    垂心哀愍故　　说此无上偈
    然后般涅槃　　一切当敬礼


995.阿练若经

《杂阿含经·995.阿练若经》

    （九九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈问佛。

    阿练若比丘　　住于空闲处
    寂静修梵行　　于一坐而食
    以何因缘故　　颜色特鲜明

    尔时。世尊说偈答言。

    于过去无忧　　未来不欣乐
    现在随所得　　正智系念持
    饭食系念故　　颜色常鲜泽
    未来心驰想　　过去追忧悔
    愚痴火自煎　　如雹断生草

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


996.憍慢经

《杂阿含经·996.憍慢经》

    （九九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    不欲起憍慢　　善自调其心
    未曾修寂默　　亦不入正受
    处林而放逸　　不度死彼岸

    尔时。世尊说偈答言。

    已离于憍慢　　心常入正受
    明智善分别　　解脱一切缚
    独一处闲林　　其心不放逸
    于彼死魔怨　　疾得度彼岸

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


997.功德增长经

《杂阿含经·997.功德增长经》

    （九九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何得昼夜　　功德常增长
    云何得生天　　唯愿为解说

    尔时。世尊说偈答言。

    种植园果故　　林树荫清凉
    桥船以济度　　造作福德舍
    穿井供渴乏　　客舍给行旅
    如此之功德　　日夜常增长
    如法戒具足　　缘斯得生天

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


998.施何得大力经

《杂阿含经·998.施何得大力经》

    （九九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    施何得大力　　施何得妙色
    施何得安乐　　施何得明目
    修习何等施　　名曰一切施
    今启问世尊　　愿为分别说

    尔时。世尊说偈答言。

    施食得大力　　施衣得妙色
    施乘得安乐　　施灯得明目
    虚馆以待宾　　是名一切施
    以法而诲彼　　是则施甘露

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


999.欢喜经

《杂阿含经·999.欢喜经》

    （九九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子名悉鞞梨。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    诸天及世人　　于食悉欣乐
    颇有诸世间　　福乐自随逐

    尔时。世尊说偈答言。

    净信心惠施　　此世及后世
    随其所至处　　福报常影随
    是故当舍悭　　行无垢惠施
    施已心欢喜　　此世他世受

    时。彼悉鞞梨天子白佛言。奇哉。世尊。善说斯义。

    净信心惠施　　此世及他世
    随其所至处　　福报常影随
    是故当舍悭　　行无垢惠施
    施已心欢喜　　此世他世受

    悉鞞梨天子白佛言。世尊。我自知过去世时曾为国王。名悉鞞梨。于四城门普施为福。于其城内有四交道。亦于其中布施作福。

    时。有第一夫人来语我言。大王大作福德。而我无力修诸福业。我时告言。城东门外布施作福悉皆属汝。时。诸王子复来白我。大王多作功德。夫人亦同。而我无力作诸福业。我今愿得依于大王少作功德。我时答言。城南门外所作施福悉皆属汝。时。有大臣复来白我。今日大王多作功德。夫人．王子悉皆共之。而我无力作诸福业。愿依大王少有所作。我时告言。城西门外所作施福悉皆属汝。时。诸将士复来白我。今日大王多作功德。夫人．太子及诸大臣悉皆共之。唯我无力能修福业。愿依大王得有所作。我时答言。城北门外所作施福悉皆属汝。国中庶民复来白我。今日大王多作功德。夫人．王子．大臣．诸将悉皆共之。唯我无力不能修福。愿依大王少有所作。我时答言。于其城内四交道头所作施福悉属汝等。尔时。国王夫人．王子．大臣．将士．庶民悉皆惠施。作诸功德。我先所作惠施功德于兹则断。

    时。我所使诸作福者。还至我所。为我作礼而白我言。大王当知。诸修福处。夫人．王子．大臣．将士及诸庶民各据其处。行施作福。大王所施于兹则断。我时答言。善男子。诸方边国岁输财物应入我者。分半入库。分其半分。即于彼处惠施作福。彼闻教旨。往诣边国。集诸财物。半送于库。半留于彼惠施作福。

    我先长夜如是惠施作福。长夜常得可爱．可念．可意福报。常受快乐。无有穷极。以斯福业及福果福报。悉皆入于大功德聚数。譬如五大河合为一流。所谓恒河．耶蒲那．萨罗由．伊罗跋提．摩醯。如是五河合为一流。无有人能量其河水百千万亿斗斛之数。彼大河水得为大水聚数。我亦如是。所作功德果．功德报不可称量。悉得入于大功德聚数。

    尔时。悉鞞梨天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1000.远游经

《杂阿含经·1000.远游经》

    （一○○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明皆悉遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何等人能为　　远游善知识
    何等人能为　　居家善知识
    何等人能为　　通财善知识
    何等人能为　　后世善知识

    尔时。世尊以偈答言。

    商人之导师　　游行善知识
    贞祥贤良妻　　居家善知识
    宗亲相习近　　通财善知识
    自所修功德　　后世善知识

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1001.侵迫经

《杂阿含经·1001.侵迫经》

    （一○○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    冥运持命去　　故令人短寿
    为老所侵迫　　而无救护者
    睹斯老病死　　令人大恐怖
    唯作诸功德　　乐住至乐所

    尔时。世尊说偈答言。

    冥运持命去　　故令人短寿
    为老所侵迫　　而无救护者
    观此有余过　　令人大恐怖
    当断世贪爱　　无余涅槃乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1002.断除经

《杂阿含经·1002.断除经》

    （一○○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    断除于几法　　几法应弃舍
    而复于几法　　增上方便修
    几聚应超越　　比丘度驶流

    尔时。世尊说偈答言。

    断除五舍五　　增修于五根
    超越五和合　　比丘度流渊

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1003.觉眠经

《杂阿含经·1003.觉眠经》

    （一○○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    几人于觉眠　　几人于眠觉
    几人取尘垢　　几人得清净

    尔时。世尊说偈答言。

    五人于觉眠　　五人于眠觉
    五人取于垢　　五人得清净

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1004.相喜经

《杂阿含经·1004.相喜经》

    （一○○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    母子更相喜　　牛主乐其牛
    众生乐有余　　无乐无余者

    尔时。世尊说偈答言。

    母子更相忧　　牛主忧其牛
    有余众生忧　　无余则无忧

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1005.人物经

《杂阿含经·1005.人物经》

    （一○○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何等人之物　　何名第一伴
    以何而活命　　众生何处依

    尔时。世尊说偈答言。

    田宅众生有　　贤妻第一伴
    饮食已存命　　业为众生依

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1006.所爱无过子经

《杂阿含经·1006.所爱无过子经》

    （一○○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    所爱无过子　　财无贵于牛
    光明无过日　　萨罗无过海

    尔时。世尊说偈答言。

    爱无过于己　　财无过于谷
    光明无过慧　　萨罗无过见

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1007.剎利经

《杂阿含经·1007.剎利经》

    （一○○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首礼足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    刹利两足尊　　犎牛四足胜
    童英为上妻　　贵生为上子

    尔时。世尊说偈答言。

    正觉两足尊　　生马四足胜
    顺夫为贤妻　　漏尽子之上

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1008.种子经

《杂阿含经·1008.种子经》

    （一○○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    从地起众生　　何者为最胜
    于空堕落者　　复以何胜上
    凡所祈请处　　何者最第一
    于诸言语中　　何者为上辩

    时。有一天子本为田家子。今得生天上。以本习故。即便说偈答彼天子。

    五谷从地生　　是则为最胜
    种子于空中　　落地为最胜
    犎牛资养人　　是则依中胜
    爱子有所说　　是则言中胜

    彼发问天子语答者言。我不问汝。何故多言轻躁妄说。我自说偈问世尊言。

    从地起众生　　何者为最胜
    于空堕地者　　复以何为胜
    凡所祈请处　　何者为最胜
    于诸言语中　　何者为上辩

    尔时。世尊说偈答言。

    从下踊出者　　三明为最上
    从空流下者　　三明亦第一
    贤圣弟子僧　　是师依之上
    如来之所说　　诸说之最辩

    时。彼天子复说偈言。

    世间几法起　　几法相顺可
    世几法取爱　　世几法损减

    尔时。世尊说偈答言。

    世六法等起　　世六法顺可
    世六法取爱　　世六法损减

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1009.心经

《杂阿含经·1009.心经》

    （一○○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁持世间去　　谁拘牵世间
    何等为一法　　制御于世间

    尔时。世尊说偈答言。

    心持世间去　　心拘引世间
    其心为一法　　能制御世间

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1010.缚经

《杂阿含经·1010.缚经》

    （一○一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁缚于世间　　谁调伏令解
    断除何等法　　说名得涅槃

    尔时。世尊说偈答言。

    欲能缚世间　　调伏欲解脱
    断除爱欲者　　说名得涅槃

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1011.掩经

《杂阿含经·1011.掩经》

    （一○一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁掩于世间　　谁遮络世间
    谁结缚众生　　何处建立世

    尔时。世尊说偈答言。

    衰老掩世间　　死遮络世间
    爱系缚众生　　法建立世间

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1012.无明经

《杂阿含经·1012.无明经》

    （一○一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁隐彼世间　　谁系于世间
    谁忆于众生　　谁建众生幢

    尔时。世尊说偈答言。

    无明覆世间　　爱结缚众生
    隐覆忆众生　　我慢众生幢

    时。彼天子即复说偈而问佛言。

    谁无有覆盖　　谁复无爱结
    谁即出隐覆　　谁不建慢幢

    尔时。世尊说偈答言。

    如来等正觉　　正智心解脱
    不为无明覆　　亦无爱结系
    超出于隐覆　　摧灭我慢幢

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1013.信经

《杂阿含经·1013.信经》

    （一○一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何等为上士　　所有资财物
    云何善修习　　而致于安乐
    云何众味中　　得为最上味
    云何众生中　　得为第一寿

    尔时。世尊说偈答言。

    清净信乐心　　名士夫胜财
    修行于正法　　能招安乐果
    真谛之妙说　　是则味之上
    贤圣智慧命　　是为寿中最

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1014.第二经

《杂阿含经·1014.第二经》

    （一○一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何为比丘　　同己之第二
    云何为比丘　　随顺教授者
    比丘于何处　　游心自娱乐
    娱乐彼处已　　能断诸结缚

    尔时。世尊说偈答言。

    信为同己二　　智慧教授者
    涅槃喜乐处　　比丘断结缚

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1015.持戒至老经

《杂阿含经·1015.持戒至老经》

    （一○一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何善至老　　云何善建立
    云何为人宝　　云何贼不夺

    尔时。世尊说偈答言。

    正戒善至老　　净信善建立
    智慧为人宝　　功德贼不夺

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1016.众生经

《杂阿含经·1016.众生经》

    （一○一六）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法生众生　　何等前驱驰
    云何起生死　　何者不解脱

    尔时。世尊说偈答言。

    爱欲生众生　　意在前驱驰
    众生起生死　　苦法不解脱

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1017.众生经

《杂阿含经·1017.众生经》

    （一○一七）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法生众生　　何等前驱驰
    云何起生死　　何法可依怙

    尔时。世尊说偈答言。

    爱欲生众生　　意在前驱驰
    众生起生死　　业者可依怙

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1018.众生经

《杂阿含经·1018.众生经》

    （一○一八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法生众生　　何等前驱驰
    云何起生死　　何法甚可畏

    尔时。世尊说偈答言。

    爱欲生众生　　意在前驱驰
    众生起生死　　业为甚可畏

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1019.非道经

《杂阿含经·1019.非道经》

    （一○一九）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何名为非道　　云何日夜迁
    云何垢梵行　　云何累世间

    尔时。世尊说偈答言。

    贪欲名非道　　寿命日夜迁
    女人梵行垢　　女则累世间
    炽然修梵行　　已洗诸非小
    时彼天子复说偈言
    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1020.无上经

《杂阿含经·1020.无上经》

    （一○二○）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法映世间　　何法无有上
    何等为一法　　普制御众生

    尔时。世尊说偈答言。

    名者映世间　　名者世无上
    唯有一名法　　能制御世间

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1021.何法为偈因经

《杂阿含经·1021.何法为偈因经》

    （一○二一）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法为偈因　　以何庄严偈
    偈者何所依　　何者为偈体

    尔时。世尊说偈答言。

    欲者是偈因　　文字庄严偈
    名者偈所依　　造作为偈体

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1022.知车经

《杂阿含经·1022.知车经》

    （一○二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。却坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何知车乘　　云何复知火
    云何知国土　　云何知妻妇

    尔时。世尊说偈答言。

    见幢盖知车　　见烟则知火
    见王知国土　　见夫知其妻

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1023.叵求那经

《杂阿含经·1023.叵求那经》

    （一○二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有尊者叵求那住东园鹿母讲堂。疾病困笃。

    尊者阿难往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者叵求那住东园鹿母讲堂。疾病困笃。如是病比丘多有死者。善哉。世尊。愿至东园鹿母讲堂尊者叵求那所。以哀愍故。

    尔时。世尊默然而许。至日晡时。从禅觉。往诣东园鹿母讲堂。至尊者叵求那房。敷座而坐。为尊者叵求那种种说法。示教照喜。示教照喜已。从坐起去。

    尊者叵求那。世尊去后。寻即命终。当命终时。诸根喜悦。颜貌清净。肤色鲜白。

    时。尊者阿难供养尊者叵求那舍利已。往诣佛所。稽首佛足。却住一面。白佛言。世尊。尊者叵求那。世尊来后。寻便命终。临命终时。诸根喜悦。肤色清净。鲜白光泽。不审世尊。彼当生何趣。云何受生。后世云何。

    佛告阿难。若有比丘先未病时。未断五下分结。若觉病起。其身苦患。心不调适。生分微弱。得闻大师教授．教诫种种说法。彼闻法已。断五下分结。阿难。是则大师教授设法福利。

    复次。阿难。若有比丘先未病时。未断五下分结。然后病起。身遭苦患。生分转微。不蒙大师教授．教诫说法。然遇诸余多闻大德修梵行者教授．教诫说法。得闻法已。断五下分结。阿难。是名教授．教诫听法福利。

    复次。阿难。若比丘先未病时。不断五下分结。乃至生分微弱。不闻大师教授．教诫说法。复不闻余多闻大德诸梵行者教授．教诫说法。然彼先所受法。独静思惟。称量观察。得断五下分结。阿难。是名思惟观察先所闻法所得福利。

    复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。心善解脱。然后得病。身遭苦患。生分微弱。得闻大师教授．教诫说法。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名大师说法福利。

    复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。离欲解脱。觉身病起。极遭苦患。不得大师教授．教诫说法。然得诸余多闻大德诸梵行者教授．教诫说法。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名教授教诫闻法福利。

    复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。离欲解脱。其身病起。极生苦患。不得大师教授．教诫说法。不得诸余多闻大德教授．教诫说法。然先所闻法。独一静处。思惟称量观察。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名思惟先所闻法所得福利。

    何缘叵求那比丘不得诸根欣悦。色貌清净。肤体鲜泽。叵求那比丘先未病时。未断五下分结。彼亲从大师闻教授．教诫说法。断五下分结。世尊为彼尊者叵求那受阿那含记。

    佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去。


1024.阿湿波誓经

《杂阿含经·1024.阿湿波誓经》

    （一○二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿湿波誓住东园鹿母讲堂。身遭重病。极生苦患。尊者富邻尼瞻视供给。如前跋迦梨修多罗广说。谓说三受。乃至转增无损。

    佛告阿湿波誓。汝莫变悔。

    阿湿波誓白佛言。世尊。我实有变悔。

    佛告阿湿波誓。汝得无破戒耶。

    阿湿波誓白佛言。世尊。我不破戒。

    佛告阿湿波誓。汝不破戒。何为变悔。

    阿湿波誓白佛言。世尊。我先未病时。得身息乐正受多修习。我于今日不复能得入彼三昧。我作是思惟。将无退失是三昧耶。

    佛告阿湿波誓。我今问汝。随意答我。阿湿波誓。汝见色即是我．异我．相在不。

    阿湿波誓白佛言。不也。世尊。

    复问。汝见受．想．行．识是我．异我．相在不。

    阿湿波誓白佛言。不也。世尊。

    佛告阿湿波誓。汝既不见色是我．异我．相在。不见受．想．行．识是我．异我．相在。何故变悔。

    阿湿波誓白佛言。世尊。不正思惟故。

    佛告阿湿波誓。若沙门．婆罗门三昧坚固。三昧平等。若不得入彼三昧。不应作念。我于三昧退减。若复圣弟子不见色是我．异我．相在。不见受．想．行．识是我．异我．相在。但当作是觉知。贪欲永尽无余。瞋恚．愚痴永尽无余。贪．恚．痴永尽无余已。一切漏尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说是法时。尊者阿湿波誓不起诸漏。心得解脱。欢喜踊悦。欢喜踊悦故。身病即除。

    佛说此经。令尊者阿湿波誓欢喜随喜已。从坐起而去。

    差摩迦修多罗如五受阴处说。


1025.疾病经

《杂阿含经·1025.疾病经》

    （一○二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有异比丘年少新学。于此法．律出家未久。少知识。独一客旅。无人供给。住边聚落客僧房中。疾病困笃。

    时。有众多比丘诣佛所。稽首礼足。却坐一面。白佛言。世尊。有一比丘年少新学。乃至疾病困笃。住边聚落客僧房中。有是病比丘多死无活。善哉。世尊。往彼住处。以哀愍故。

    尔时。世尊默然而许。即日晡时从禅觉。至彼住处。

    彼病比丘遥见世尊。扶床欲起。

    佛告比丘。息卧勿起。云何。比丘。苦患宁可忍不。如前差摩迦修多罗广说。如是三受。乃至病苦但增不损。

    佛告病比丘。我今问汝。随意答我。汝得无变悔耶。

    病比丘白佛。实有变悔。世尊。

    佛告病比丘。汝得无犯戒耶。

    病比丘白佛言。世尊。实不犯戒。

    佛告病比丘。汝若不犯戒。何为变悔。

    病比丘白佛。世尊。我年幼稚出家未久。于过人法胜妙知见未有所得。我作是念。命终之时。知生何处。故生变悔。

    佛告比丘。我今问汝。随意答我。云何。比丘。有眼故有眼识耶。

    比丘白佛。如是。世尊。

    复问。比丘。于意云何。有眼识故有眼触．眼触因缘生内受。若苦．若乐．不苦不乐耶。

    比丘白佛。如是。世尊。耳．鼻．舌．身．意亦如是说。

    云何。比丘。若无眼则无眼识耶。

    比丘白佛。如是。世尊。

    复问。比丘。若无眼识则无眼触耶。若无眼触。则无眼触因缘生内受。若苦．若乐．不苦不乐耶。

    比丘白佛。如是。世尊。耳．鼻．舌．身．意亦如是说。

    是故。比丘。当善思惟如是法。得善命终。后世亦善。尔时。世尊为病比丘种种说法。示教照喜已。从坐起去。

    时。病比丘。世尊去后。寻即命终。临命终时。诸根喜悦。颜貌清净。肤色鲜白。

    时。众多比丘诣佛所。稽首礼足。退坐一面。白佛言。世尊。彼年少比丘疾病困笃。尊者今已命终。当命终时。诸根喜悦。颜貌清净。肤色鲜白。云何。世尊。如是比丘当生何处。云何受生。后世云何。

    佛告诸比丘。彼命过比丘是真宝物。闻我说法。分明解了。于法无畏。得般涅槃。汝等但当供养舍利。

    世尊尔时为彼比丘受第一记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1026.疾病经

《杂阿含经·1026.疾病经》

    （一○二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。差别者。谛听。善思。当为汝说。若彼比丘作如是念。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住。彼比丘。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。若彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住者。是名比丘断爱欲。转诸结。止慢无间等。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1027.病比丘经

《杂阿含经·1027.病比丘经》

    （一○二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。差别者。乃至佛告病比丘。汝不自犯戒耶。

    比丘白佛言。世尊。我不以持净戒故。于世尊所修梵行。

    佛告比丘。汝以何等法故。于我所修梵行。

    比丘白佛。为离贪欲故。于世尊所修梵行。为离瞋恚．愚痴故。于世尊所修梵行。

    佛告比丘。如是。如是。汝正应为离贪欲故。于我所修梵行。离瞋恚．愚痴故。于我所修梵行。比丘。贪欲缠故。不得离欲。无明缠故。慧不清净。是故。比丘。于欲离欲心解脱。离无明故慧解脱。若比丘于欲离欲心解脱身作证。离无明故慧解脱。是名比丘断诸爱欲。转结缚。止慢无间等。究竟苦边。是故。比丘。于此法善思惟。如前广说。乃至受第一记。

    佛说此经已。诸比丘闻佛所说。欢喜随喜。作礼而去。


1028.疾病经

《杂阿含经·1028.疾病经》

    （一○二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有众多比丘集于伽梨隶讲堂。时。多有比丘疾病。

    尔时。世尊晡时从禅觉。往至伽梨隶讲堂。于大众前敷座而坐。坐已。告诸比丘。当正念正智以待时。是则为我随顺之教。比丘。云何为正念。谓比丘内身身观念处。精勤方便。正念正智。调伏世间贪忧。外身身观念处．内外身身观念处。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法法观念处。精勤方便。正念正智。调伏世间贪忧。是名比丘正忆念。

    云何正智。谓比丘若来若去。正知而住。瞻视观察。屈申俯仰。执持衣钵。行．住．坐．卧．眠．觉。乃至五十．六十。依语默正智行。比丘。是名正智。

    如是。比丘。正念正智住者能起乐受。有因缘。非无因缘。云何因缘。谓缘于身。作是思惟。我此身无常有为。心因缘生。乐受亦无常有为。心因缘生。身及乐受观察无常。观察生灭。观察离欲。观察灭尽。观察舍彼。观察身及乐受无常。乃至舍已。若于身及乐受贪欲使者永不复使。

    如是。正念正智生苦受因缘。非不因缘。云何为因缘。如是缘身。作是思惟。我此身无常有为。心因缘生。苦受亦无常有为。心因缘生。身及苦受观察无常。乃至舍。于此及苦受瞋恚所使。永不复使。

    如是。正念正智生不苦不乐受因缘。非不因缘。云何因缘。谓身因缘。作是思惟。我此身无常有为。心因缘生。彼不苦不乐受亦无常有为。心因缘生。彼身及不苦不乐受观察无常。乃至舍。若所有身及不苦不乐受无明使使。使永不复使。多闻圣弟子如是观者。于色厌离。于受．想．行．识厌离。厌离已离欲。离欲已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊即说偈言。

    乐觉所觉时　　莫能知乐觉
    贪欲使所使　　不见于出离
    苦受所觉时　　莫能知苦受
    瞋恚使所使　　不见出离道
    不苦不乐受　　等正觉所说
    彼亦不能知　　终不度彼岸
    若比丘精勤　　正智不倾动
    于彼一切受　　黠慧能悉知
    能知诸受已　　现法尽诸漏
    依慧而命终　　涅槃不堕数

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1029.疾病经

《杂阿含经·1029.疾病经》

    （一○二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。时。有众多比丘集会迦梨隶讲堂。多有疾病。如上说。差别者。乃至圣弟子如是观者。于色解脱。于受．想．行．识解脱。我说是等解脱生．老．病．死。

    尔时。世尊即说偈言。

    智慧多闻者　　非不觉诸受
    若于苦乐受　　分别谛明了
    当知坚固事　　凡夫有升降
    于乐不染着　　于苦不倾动
    知受不受生　　依于贪恚觉
    断除斯等已　　其心善解脱
    系念缘妙境　　正向待终期
    若比丘精勤　　正智不倾动
    于此一切受　　慧者能觉知
    了知诸受已　　现法尽诸漏
    依慧而命终　　涅槃不堕数

    佛说此经已。诸比丘欢喜。作礼而去。


1030.给孤独经

《杂阿含经·1030.给孤独经》

    （一○三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。给孤独长者得病。身极苦痛。世尊闻已。晨朝着衣持钵。入舍卫城乞食。次第乞食至给孤独长者舍。

    长者遥见世尊。凭床欲起。

    世尊见已。即告之言。长者勿起。增其苦患。世尊即坐。告长者言。云何。长者。病可忍不。身所苦患。为增．为损。

    长者白佛。甚苦。世尊。难可堪忍。

    乃至说三受。如差摩修多罗广说。乃至苦受但增不损。

    佛告长者。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。

    长者白佛。如世尊说四不坏净。我有此法。此法中有我。世尊。我今于佛不坏净。法．僧不坏净。圣戒成就。

    佛告长者。善哉。善哉。即记长者得阿那含果。

    长者白佛。唯愿世尊今于此食。尔时。世尊默而许之。

    长者即敕办种种净美饮食。供养世尊。世尊食已。为长者种种说法。示教照喜已。从坐起而去。


1031.给孤独经

《杂阿含经·1031.给孤独经》

    （一○三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者阿难闻给孤独长者身遭苦患。往诣其舍。长者遥见阿难。凭床欲起。乃至说三受。如前叉摩修多罗广说。乃至苦患但增不损。

    时。尊者阿难告长者言。勿恐怖。若愚痴无闻凡夫不信于佛。不信法．僧。圣戒不具。故有恐怖。亦畏命终及后世苦。汝今不信已断．已知。于佛净信具足。于法．僧净信具足。圣戒成就。

    长者白尊者阿难。我今何所恐怖。我始于王舍城寒林中丘冢间见世尊。即得于佛不坏净。于法．僧不坏净。圣戒成就。自从是来。家有钱财悉与佛．弟子。比丘．比丘尼．优婆塞．优婆夷共。

    尊者阿难言。善哉。长者。汝自记说是须陀洹果。

    长者白尊者阿难。可就此食。

    尊者阿难默然受请。

    即办种种净美饮食。供养尊者阿难。食已。复为长者种种说法。示教照喜已。从坐起而去。


1032.给孤独经

《杂阿含经·1032.给孤独经》

    （一○三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗闻给孤独长者身遭苦患。闻已。语尊者阿难。知不。给孤独长者身遭苦患。当共往看。尊者阿难默然而许。

    时。尊者舍利弗与尊者阿难共诣给孤独长者舍。长者遥见尊者舍利弗。扶床欲起。乃至说三种受。如叉摩修多罗广说。身诸苦患转增无损。

    尊者舍利弗告长者言。当如是学。不着眼。不依眼界生贪欲识。不着耳．鼻．舌．身。意亦不着。不依意界生贪欲识。不着色。不依色界生贪欲识。不着声．香．味．触．法。不依法界生贪欲识。不着于地界。不依地界生贪欲识。不着于水．火．风．空．识界。不依识界生贪欲识。不着色阴。不依色阴生贪欲识。不着受．想．行．识阴。不依识阴生贪欲识。

    时。给孤独长者悲叹流泪。尊者阿难告长者言。汝今怯劣耶。

    长者白阿难。不怯劣也。我自顾念。奉佛以来二十余年。未闻尊者舍利弗说深妙法。如今所闻。

    尊者舍利弗告长者言。我亦久来未尝为诸长者说如是法。

    长者白尊者舍利弗。有居家白衣。有胜信．胜念．胜乐。不闻深法。而生退没。善哉。尊者舍利弗。当为居家白衣说深妙法。以哀愍故。尊者舍利弗。今于此食。尊者舍利弗等默然受请。

    即设种种净美饮食。恭敬供养。食已。复为长者种种说法。示教照喜。示教照喜已。即从坐起而去。


1033.达磨提离经

《杂阿含经·1033.达磨提离经》

    （一○三三）

    达磨提离长者修多罗亦如世尊为给孤独长者初修多罗广说。第二修多罗亦如是说。差别者。若复长者依此四不坏净已。于上修习六念。谓念如来事。乃至念天。

    长者白佛言。世尊。依四不坏净。于上修六随念。我今悉成就。我常修念如来事。乃至念天。

    佛告长者。善哉。善哉。汝今自记阿那含果。

    长者白佛。唯愿世尊受我请食。尔时。世尊默然受请。

    长者知佛受请已。即具种种净美饮食。恭敬供养。世尊食已。复为长者种种说法。示教照喜已。从坐起而去。


1034.长寿经

《杂阿含经·1034.长寿经》

    （一○三四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有长寿童子。是树提长者孙子。身婴重病。

    尔时。世尊闻长寿童子身婴重病。晨朝着衣持钵。入王舍城乞食。次第到长寿童子舍。长寿童子遥见世尊。扶床欲起。乃至说三受。如叉摩修多罗广说。乃至病苦但增无损。是故。童子。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。当如是学。

    童子白佛言。世尊。如世尊说四不坏净。我今悉有。我常于佛不坏净。于法．僧不坏净。圣戒成就。

    佛告童子。汝当依四不坏净。于上修习六明分想。何等为六。谓一切行无常想．无常苦想．苦无我想．观食想．一切世间不可乐想．死想。

    童子白佛言。如世尊说。依四不坏净。修习六明分想。我今悉有。然我作是念。我命终后。不知我祖父树提长者当云何。

    尔时。树提长者语长寿童子言。汝于我所。故念且停。汝今且听世尊说法。思惟忆念。可得长夜福利安乐饶益。

    时。长寿童子言。我于一切诸行当作无常想．无常苦想．苦无我想．观食想．一切世间不可乐想．死想。常现在前。

    佛告童子。汝今自记斯陀含果。

    长寿童子白佛言。世尊。唯愿世尊住我舍食。尔时世尊默然而许。

    长寿童子即办种种净美饮食。恭敬供养。世尊食已。复为童子种种说法。示教照喜已。从坐起而去。


1035.婆薮经

《杂阿含经·1035.婆薮经》

    （一○三五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    时。婆薮长者身遭苦患。

    尔时。世尊闻婆薮长者身遭苦患。如前达摩提那长者修多罗广说。得阿那含果记。乃至从坐起而去。


1036.沙罗经

《杂阿含经·1036.沙罗经》

    （一○三六）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有释氏沙罗疾病委笃。

    尔时。世尊闻释氏沙罗疾病委笃。晨朝着衣持钵。入迦维罗卫国乞食。次到释氏沙罗舍。释氏沙罗遥见世尊。扶床欲起。乃至说三受。如差摩迦修多罗广说。乃至患苦但增不损。是故。释氏沙罗。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。

    释氏沙罗白佛言。如世尊说。于佛不坏净。于法．僧不坏净。圣戒成就。我悉有之。我常于佛不坏净。于法．僧不坏净。圣戒成就。

    佛告释氏沙罗。是故。汝当依佛不坏净。法．僧不坏净。圣戒成就。于上修习五喜处。何等为五。谓念如来事。乃至自所施法。

    释氏沙罗白佛言。如世尊说。依四不坏净。修五喜处。我亦有之。我常念如来事。乃至自所施法。

    佛言。善哉。善哉。汝今自记斯陀含果。

    沙罗白佛。唯愿世尊今我舍食。尔时。世尊默然而许。

    沙罗长者即办种种净美饮食。恭敬供养。世尊食已。复为沙罗长者种种说法。示教照喜已。从坐起而去。


1037.耶输经

《杂阿含经·1037.耶输经》

    （一○三七）

    如是我闻。

    一时。佛住那梨聚落曲谷精舍。

    尔时。耶输长者疾病困笃。如是。乃至得阿那含果记。如达摩提那修多罗广说。


1038.摩那提那经

《杂阿含经·1038.摩那提那经》

    （一○三八）

    如是我闻。

    一时。佛住瞻婆国竭伽池侧。时。有摩那提那长者疾病新差。

    时。摩那提长者语一士夫言。善男子。汝往尊者阿那律所。为我稽首阿那律足。问讯起居轻利．安乐住不。明日通身四人愿受我请。若受请者。汝复为我白言。我俗人多有王家事。不能得自往奉迎。唯愿尊者时到。通身四人来赴我请。哀愍故。

    时。彼男子受长者教。诣尊者阿那律所。稽首礼足。白言尊者。摩那提那长者敬礼问讯。少病少恼．起居轻利．安乐住不。唯愿尊者通身四人明日日中。哀受我请。时。尊者阿那律默然受请。

    时。彼士夫复以摩那提那长者语白尊者阿那律。我是俗人。多有王家事。不得躬自奉迎。唯愿尊者通身四人明日日中。哀受我请。怜愍故。

    尊者阿那律陀言。汝且自安。我自知时。明日通身四人往诣其舍。

    时。彼士夫受尊者阿那律教。还白长者。阿梨。当知我已诣尊者阿那律。具宣尊意。尊者阿那律言。汝且自安。我自知时。

    彼长者摩那提那夜办净美饮食。晨朝复告彼士夫。汝往至彼尊者阿那律所。白言。时到。

    时。彼士夫即受教。行诣尊者阿那律所。稽首礼足。白言。供具已办。唯愿知时。

    时。尊者阿那律着衣持钵。通身四人诣长者舍。

    时。摩那提那长者婇女围绕。住内门左。见尊者阿那律。举体执足敬礼。引入就坐。各别稽首。问讯起居。退坐一面。

    尊者阿那律问讯长者。堪忍安乐住不。

    长者答言。如是。尊者。堪忍乐住。先遭疾病。当时委笃。今已蒙差。

    尊者阿那律问长者言。汝住何住。能令疾病苦患时得除差。

    长者白言。尊者阿那律。我住四念处。专修系念故。身诸苦患时得休息。何等为四。谓内身身观念住。精勤方便。正念正智。调伏世间贪忧。外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法法观念住。精勤方便。正念正智。调伏世间贪忧。如是。尊者阿那律。我于四念处系心住故。身诸苦患时得休息。尊者阿那律。住故。身诸苦患时得休息。

    尊者阿那律告长者言。汝今自记阿那含果。

    时。摩那提那长者以种种净美饮食自手供养。自恣饱满。食已。澡漱毕。摩那提那长者复坐卑床。听说法。尊者阿那律种种说法。示教照喜已。从坐起去。


1039.淳陀经

《杂阿含经·1039.淳陀经》

    （一○三九）

    如是我闻。

    一时。佛住王舍城金师精舍。时。有淳陀长者来诣佛所。稽首佛足。退坐一面。

    尔时。世尊问淳陀长者。汝今爱乐何等沙门．婆罗门净行。

    淳陀白佛。有沙门．婆罗门。奉事于水。事毗湿波天。执杖澡罐。常净其手。如是正士能善说法言。善男子。月十五日。以胡麻屑．庵摩罗屑以澡其发。修行斋法。被着新净长鬘白氎。牛粪涂地而卧其上。善男子。晨朝早起。以手触地。作如是言。此地清净。我如是净手。执牛粪团并把生草。口说是言。此是清净。我如是净。若如是者。见为清净。不如是者。永不清净。世尊。如是像类沙门．婆罗门。若为清净。我所宗仰。

    佛告淳陀。有黑法．黑报。不净．不净果。负重向下。成就如此诸恶法者。虽复晨朝早起。以手触地。唱言清净。犹是不净。正复不触。亦不清净。执牛粪团。并及生草。唱言清净。亦复不净。正复不触。亦不清净。

    淳陀。何等为黑．黑报。不净．不净果。负重向下。乃至触以不触。悉皆不净。淳陀。谓杀生恶业。手常血腥。心常思惟挝捶杀害。无惭无愧。悭贪吝惜。于一切众生乃至昆虫。不离于杀。于他财物．聚落．空地。皆不离盗。行诸邪淫。若父母．兄弟．姊妹．夫主．亲族。乃至授花鬘者。如是等护。以力强干。不离邪淫。不实妄语。或于王家．真实言家．多众聚集。求当言处。作不实说。不见言见。见言不见。不闻言闻。闻言不闻。知言不知。不知言知。因自因他。或因财利。知而妄语。而不舍离。是名妄语。两舌乖离。传此向彼。传彼向此。遍相破坏。令和合者离。离者欢喜。是名两舌。不离恶口骂。若人软语说。悦耳心喜。方正易知。乐闻无依说。多人爱念。适意．随顺三昧舍。如是等而作刚强。多人所恶。不爱．不适意．不顺三昧说。如是等言。不离粗涩。是名恶心。绮饰坏语。不时言．不实言．无义言．非法言．不思言。如是等。名坏语。

    不舍离贪。于他财物而起贪欲。言。此物我有者。好不舍。瞋恚弊恶。心思惟言。彼众生应缚．应鞭．应伏．应杀。欲为生难。不舍邪见颠倒。如是见．如是说。无施．无报．无福。无善行恶行．无善恶业果报。无此世．无他世。无父母．无众生生世间。无世阿罗汉等趣等向此世他世自知作证。我生已尽。梵行已立。所作已作。自知不受后有。淳陀。是名黑．黑报。不净．不净果。乃至触以不触。皆悉不净。

    淳陀。有白．白报。净有．净果。轻仙上升。成就已。晨朝触地。此净我净者。亦得清净。若不触者。亦得清净。把牛粪团。手执生草。净因净果者。执与不执。亦得清净。

    淳陀。何等为白．白报。乃至执以不执。亦得清净。谓有人不杀生。离杀生。舍刀杖。惭愧。悲念一切众生。不偷盗。远离偷盗。与者取。不与不取。净心不贪。离于邪淫。若父母护。乃至授一花鬘者。悉不强干起于邪淫。离于妄语。审谛实说。远离两舌。不传此向彼。传彼向此。共相破坏。离者令和。和者随喜。远离恶口。不刚强。多人乐其所说。离于坏语。谛说．时说．实说．义说．法说．见说。离于贪欲。不于他财．他众具作己有想。而生贪着。离于瞋恚。不作是念。挝打缚杀。为作众难。正见成就。不颠倒见。有施．有说报．有福。有善恶行果报。有此世。有父母．有众生生。有世阿罗汉于此世他世现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。淳陀。是名白．白报。乃至触与不触。皆悉清净。

    尔时。淳陀长者闻佛所说。欢喜随喜。作礼而去。


1040.舍行经

《杂阿含经·1040.舍行经》

    （一○四○）

    如是我闻。

    一时。佛住王舍城金师精舍。

    时。有异婆罗门于十五日。洗头已。受斋法。被新长发白氎。手执生草。来诣佛所。与世尊面相问讯慰劳已。退坐一面。

    尔时。佛告婆罗门。汝洗头被新长发白氎。是谁家法。

    婆罗门白佛。瞿昙。是学舍法。

    佛告婆罗门。云何婆罗门舍法。

    婆罗门白佛言。瞿昙。如是十五日。洗头受持法斋。着新净长发白氎。手执生草。随力所能。布施作福。瞿昙。是名婆罗门修行舍行。

    佛告婆罗门。贤圣法．律所行舍行异于此也。

    婆罗门白佛。瞿昙。云何为贤圣法．律所行舍行。

    佛告婆罗门。谓离杀生。不乐杀生。如前清净分广说。依于不杀。舍离杀生。乃至如前清净分广说。离偷盗。不乐于盗。依于不盗。舍不与取。离诸邪淫。不乐邪淫。依于不淫。舍非梵行。离于妄语。不乐妄语。依不妄语。舍不实言。离诸两舌。不乐两舌。依不两舌。舍别离行。离于恶口。不乐恶口。依不恶口。舍于粗言。离诸绮语。不乐绮语。依不绮语。舍无义言。断除贪欲。远离苦贪。依无贪心。舍于爱着。断除瞋恚。不生忿恨。依于无恚。舍彼瞋恨。修习正见。不起颠倒。依于正见。舍彼邪见。婆罗门。是名贤圣法．律所行舍行。

    婆罗门白佛。善哉。瞿昙贤圣法．律所行舍行。

    时。婆罗门闻佛所说。欢喜随喜。从坐起去。


1041.生闻经

《杂阿含经·1041.生闻经》

    （一○四一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有生闻梵志来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我有亲族。极所爱念。忽然命终。我为彼故。信心布施。云何。世尊。彼得受不。

    佛告婆罗门。非一向得。若汝亲族生地狱中者。得彼地狱众生食。以活其命。不得汝所信施饮食。若生畜生．饿鬼．人中者。得彼人中饮食。不得汝所施者。婆罗门。饿鬼趣中有一处。名为入处饿鬼。若汝亲族生彼入处饿鬼中者。得汝施食。

    婆罗门白佛。若我亲族不生入处饿鬼趣中者。我信施。谁应食之。

    佛告婆罗门。若汝所可为信施亲族不生入处饿鬼趣者。要有余亲族知识生入处饿鬼趣中者。得食之。

    婆罗门白佛。瞿昙。若我所为信施亲族不生入处饿鬼趣中。亦无更余亲族知识生入处饿鬼趣者。此信施食。谁当食之。

    佛告婆罗门。设使所为施亲族知识不生入处饿鬼趣中。复无诸余知识生饿鬼者。且信施而自得其福。彼施者所作信施。而彼施者不失达嚫。

    婆罗门白佛。云何施者行施。施者得彼达嚫。

    佛告婆罗门。有人杀生行恶。手常血腥。乃至十不善业迹。如淳陀修多罗广说。而复施诸沙门．婆罗门。乃至贫穷．乞士。悉施钱财．衣被．饮食．灯明．诸庄严具。婆罗门。彼惠施主若复犯戒。生象中者。以彼曾施沙门．婆罗门钱财．衣被．饮食。乃至庄严众具故。虽在象中。亦得受彼施报。衣服．饮食。乃至种种庄严众具。

    若复生牛．马．驴．骡等种种畜生趣中。以本施惠功德。悉受其报。随彼生处所应受用。皆悉得之。婆罗门。若复施主持戒。不杀．不盗。乃至正见。布施诸沙门．婆罗门乃至乞士钱财．衣服．饮食。乃至灯明。缘斯功德。生人道中。坐受其报。衣被．饮食。乃至灯明众具。

    复次。婆罗门。若复持戒生天上者。彼诸惠施天上受报。财宝．衣服．饮食。乃至庄严众具。婆罗门。是名施者行施。施者受达嚫。果报不失。

    时。生闻婆罗门闻佛所说。欢喜随喜。从坐起去。


1042.鞞罗经

《杂阿含经·1042.鞞罗经》

    （一○四二）

    如是我闻。

    一时。佛在拘萨罗国人间游行。住鞞罗磨聚落北身恕林中。

    鞞罗聚落婆罗门长者闻世尊住聚落北身恕林中。闻已。共相招集。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何因．何缘有众生身坏命终。生地狱中。

    佛告诸婆罗门长者。行非法行．行危险行因缘故。身坏命终。生地狱中。诸婆罗门长者白佛。行何等非法行．危险行。身坏命终。生地狱中。

    佛告婆罗门长者。杀生。乃至邪见。具足十不善业因缘故。婆罗门。是非法行．危险行。身坏命终。生地狱中。

    婆罗门白佛。何因缘诸众生身坏命终。得生天上。

    佛告婆罗门长者。行法行．行正行。以是因缘故。身坏命终。得生天上。

    复问。世尊。行何等法行．何等正行。身坏命终。得生天上。

    佛告婆罗门长者。谓离杀生。乃至正见。十善业迹因缘故。身坏命终。得生天上。婆罗门长者。若有行此法行．行此正行者。欲求刹利大性家．婆罗门大性家．居士大性家。悉得往生。所以者何。以法行．正行因缘故。

    若复欲求生四王．三十三天。乃至他化自在天。悉得往生。所以者何。以法行．正行故。行净戒者。其心所愿。悉自然得。

    若复如是法行．正行者。欲求生梵天。亦得往生。所以者何。以行正行．法行故。持戒清净。心离爱欲。所愿必得。

    若复欲求往生光音．遍净。乃至阿伽尼吒。亦复如是。所以者何。以彼持戒清净。心离欲故。

    若复欲求离欲．恶不善法。有觉有观。乃至第四禅具足住。悉得成就。所以者何。以彼法行．正行故。持戒清净。心离爱欲。所愿必得。

    欲求慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处皆悉得。所以者何。以法行．正行故。持戒清净。心离爱欲。所愿必得。

    欲求断三结。得须陀洹．斯陀含．阿那含果。无量神通。天耳．他心智．宿命智．生死智．漏尽智皆悉得。所以者何。以法行．正行故。持戒．离欲。所愿必得。

    时。婆罗门长者闻佛所说。欢喜随喜。作礼而去。


1043.鞞罗磨经

《杂阿含经·1043.鞞罗磨经》

    （一○四三）

    如是我闻。

    一时。佛在拘萨罗国人间游行。住鞞罗磨聚落北身恕林中。

    时。鞞罗磨聚落中。婆罗门长者闻世尊住鞞罗磨聚落身恕林中。闻已。乘白马车。多将翼从。持金斗．伞盖．金澡瓶。出鞞罗磨聚落。诣身恕林。至道口。下车步进。入于园门。至世尊前。面相问讯慰劳已。退坐一面。白佛言。瞿昙。何因．何缘有人命终生地狱中。乃至生天。如上修多罗广说。

    时。鞞罗磨婆罗门闻佛所说。欢喜随喜。从座起而去。


1044.鞞纽多罗经

《杂阿含经·1044.鞞纽多罗经》

    （一○四四）

    如是我闻。

    一时。佛住在拘萨罗人间游行。至鞞纽多罗聚落北身恕林中住。鞞纽多罗聚落婆罗门长者闻世尊住聚落北身恕林中。闻已。共相招引。往诣身恕林。至世尊所。面相慰劳已。退坐一面。

    尔时。世尊告婆罗门长者。我当为说自通之法。谛听。善思。何等自通之法。谓圣弟子作如是学。我作是念。若有欲杀我者。我不喜。我若所不喜。他亦如是。云何杀彼。作是觉已。受不杀生。不乐杀生。如上说。我若不喜人盗于我。他亦不喜。我云何盗他。是故持不盗戒。不乐于盗。如上说。我既不喜人侵我妻。他亦不喜。我今云何侵人妻妇。是故受持不他淫戒。如上说。我尚不喜为人所欺。他亦如是。云何欺他。是故受持不妄语戒。如上说。我尚不喜他人离我亲友。他亦如是。我今云何离他亲友。是故不行两舌。我尚不喜人加粗言。他亦如是。云何于他而起骂辱。是故于他不行恶口。如上说。我尚不喜人作绮语。他亦如是。云何于他而作绮语。是故于他不行绮饰。如上说。如是七种。名为圣戒。

    又复于佛不坏净成就。于法．僧不坏净成就。是名圣弟子四不坏净成就。自现前观察。能自记说。我地狱尽。畜生．饿鬼尽。一切恶趣尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    时。鞞纽聚落婆罗门长者闻佛所说。欢喜随喜。从坐起而去。


1045.随类经

《杂阿含经·1045.随类经》

    （一○四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有相习近法。谛听。善思。当为汝说。何等为相习近法。谓杀生者．杀生者习近。盗．淫．妄语．两舌．恶口．绮语．贪．恚．邪见。各各随类更相习近。譬如不净物．不净物自相和合。如是。杀生．杀生。乃至邪见．邪见自相习近。如是。比丘。不杀生．不杀生相习近。乃至正见．正见更相习近。譬如净物．净物自相和合。乳生酪。酪生酥。酥生醍醐。醍醐自相和合。如是。不杀．不杀更相习近。乃至正见．正见更相习近。是名比丘相习近法。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1046.蛇行经

《杂阿含经·1046.蛇行经》

    （一○四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有蛇行法。谛听。善思。当为汝说。何等为蛇行法。谓杀生恶行。手常血腥。乃至十不善业迹。如前淳陀修多罗广说。彼当尔时。身蛇行．口蛇行．意蛇行。彼如是身．口．意蛇行已。于其二趣向一一趣。若地狱．若畜生。蛇行众生。谓蛇．鼠．猫．狸等腹行众生。是名蛇行法。

    云何非蛇行法。谓不杀生。乃至正见。如前淳陀修多罗十业迹广说。是名非蛇行法。身非蛇行．口非蛇行．意非蛇行。于其二趣生一一趣。若天上．若人中。是名非蛇行法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1047.圆珠经

《杂阿含经·1047.圆珠经》

    （一○四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有恶业因．恶心因．恶见因。如是众生身坏命终。必堕恶趣泥犁中。譬如圆珠。掷着空中。落地流转。不一处住。如是。恶业因．恶心因．恶见因。身坏命终。必堕地狱中。无住处。

    云何为恶业。谓杀生。乃至绮语。如上广说。是名恶业。云何恶心。谓贪恚心。如上广说。是名恶心。云何恶见。谓邪颠倒。如上广说。是名恶见。是名恶业因．恶心因．恶见因。身坏命终。必生恶趣泥犁中。善业因．善心因．善见因。身坏命终。必生善趣天上。

    婆罗门。云何为善业。谓离杀生．不乐杀生。乃至不绮语。是名善业。云何善心。谓不贪．不恚。是名心善。云何为见善。谓正见不颠倒。乃至见不受后有。是名见善。是名业善因．心善因．见善因。身坏命终。得生天上。譬如四方摩尼珠。掷着空中。随堕则安。如是彼三善因。所在受生。随处则安。

    佛说如是经已。诸比丘闻佛所说。欢喜奉行。


1048.圆珠经

《杂阿含经·1048.圆珠经》

    （一○四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若杀生人多习多行。生地狱中。若生人中。必得短寿。不与取多习多行。生地狱中。若生人中。钱财多难。邪淫多习多行。生地狱中。若生人中。所有妻室为人所图。妄语多习多行。生地狱中。若生人中。多被讥论。两舌多习多行。生地狱中。若生人中。亲友乖离。恶口多习多行。生地狱中。若生人中。常闻丑声。绮语多习多行。生地狱中。若生人中。言无信用。贪欲多习多行。生地狱中。若生人中。增其贪欲。瞋恚多习多行。生地狱中。若生人中。增其瞋恚。邪见多习多行。生地狱中。若生人中。增其愚痴。

    若离杀生修习多修习。得生天上。若生人中。必得长寿。不盗修习多修习。得生天上。若生人中。钱财不丧。不邪淫修习多修习。得生天上。若生人中。妻室修良。不妄语修习多修习。得生天上。若生人中。不被讥论。不两舌修习多修习。得生天上。若生人中。亲友坚固。不恶口修习多修习。得生天上。若生人中。常闻妙音。不绮语修习多修习。得生天上。若生人中。言见信用。不贪修习多修习。得生天上。若生人中。不增爱欲。不恚修习多修习。得生天上。若生人中。不增瞋恚。正见修习多修习。得生天上。若生人中。不增愚痴。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1049.三因经

《杂阿含经·1049.三因经》

    （一○四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。杀生有三种。谓从贪生故．从恚生故．从痴生。乃至邪见亦三种。从贪生．从恚生．从痴生。离杀生亦有三种。不贪生．不恚生．不痴生。乃至离邪见亦三种。不贪生．不恚生．不痴生。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1050.出不出法经

《杂阿含经·1050.出不出法经》

    （一○五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓有出法。出不出法。何等为出法。出不出法。谓不杀生出于杀生。乃至正见出于邪见。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1051.彼岸此岸经

《杂阿含经·1051.彼岸此岸经》

    （一○五一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有生闻婆罗门来诣佛所。稽首佛足。退坐一面。白佛言。瞿昙。所说此．彼岸。云何此岸。云何彼岸。

    佛告婆罗门。杀生者。谓此岸。不杀生者。谓彼岸。邪见者。谓此岸。正见者。谓彼岸。尔时。世尊即说偈言。

    少有修善人　　能度于彼岸
    一切众生类　　驱驰走此岸
    于此正法律　　观察法法相
    此等度彼岸　　摧伏死魔军

    尔时。生闻婆罗门闻佛所说。欢喜随喜。从坐起去。

    如是。异比丘所问．尊者阿难所问．佛问诸比丘三经。亦如上说。


1052.真实法经

《杂阿含经·1052.真实法经》

    （一○五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有恶法。有真实法。谛听。善思。当为汝说。云何为恶法。谓杀生．不与取．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见。是名恶法。云何为真实法。谓离杀生。乃至正见。是名真实法。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1053.恶法经

《杂阿含经·1053.恶法经》

    （一○五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有恶法．恶恶法。有真实法．真实真实法。谛听。善思。当为汝说。云何为恶法。谓杀生。乃至邪见。是名恶法。云何为恶恶法。谓自杀生。教人令杀。乃至自起邪见。复以邪见教人令行。是名恶恶法。云何为真实法。谓不杀生。乃至正见。是名真实法。云何为真实真实法。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名真实真实法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1054.善男子经

《杂阿含经·1054.善男子经》

    （一○五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    有不善男子．善男子。谛听。善思。今当为汝说。云何为不善男子。谓杀生者。乃至邪见者。是名不善男子。云何善男子。谓不杀生。乃至正见。是名善男子。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1055.十法经

《杂阿含经·1055.十法经》

    （一○五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有不善男子．不善男子不善男子。有善男子．善男子善男子。谛听。善思。当为汝说。

    云何为不善男子。谓杀生。乃至邪见者。是名不善男子。云何为不善男子不善男子。谓手自杀生。教人令杀。乃至自行邪见。教人令行邪见。是名不善男子不善男子。

    云何为善男子。谓不杀生。乃至正见者。是名善男子。云何为善男子善男子。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名善男子善男子。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1056.十法经

《杂阿含经·1056.十法经》

    （一○五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若成就十法者。如铁鉾钻水。身坏命终。下入恶趣泥犁中。何等为十。谓杀生。乃至邪见。若成就十法。譬如铁鉾仰钻虚空。身坏命终。上生天上。何等为十。谓不杀生。乃至正见。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1057.二十法经

《杂阿含经·1057.二十法经》

    （一○五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若成就二十法者。如铁鉾钻水。身坏命终。下生恶趣泥犁中。何等为二十。谓自手杀生。教人令杀。乃至自行邪见。复以邪见教人令行。是名二十法成就。如铁鉾钻水。身坏命终。下生恶趣泥犁中。二十法成就。譬如铁鉾仰钻虚空。身坏命终。上生天上。何等为二十法。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名二十法成就。如铁鉾仰钻虚空。身坏命终。上生天上。

    诸比丘闻佛所说。欢喜奉行。


1058.三十法经

《杂阿含经·1058.三十法经》

    （一○五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。三十法成就者。如铁鉾钻水。身坏命终。下生恶趣泥犁中。何等为三十法。谓自手杀生。教人令杀。赞叹杀生。乃至自行邪见。复以邪见教人令行。常复赞叹行邪见者。是名三十法。如铁鉾钻水。身坏命终。下生恶趣泥犁中。有三十法成就者。如铁鉾钻空。身坏命终。上生天上。何等为三十法。谓自不杀生。教人不杀。常复赞叹不杀功德。乃至自行正见。复以正见教人令行。常复赞叹正见功德。是名三十法成就。如铁鉾钻空。身坏命终。上生天上。

    诸比丘闻佛所说。欢喜奉行。


1059.四十法经

《杂阿含经·1059.四十法经》

    （一○五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四十法成就。如铁枪投水。身坏命终。下生恶趣泥犁中。何等为四十法。谓手自杀生。教人令杀。赞叹杀生。见人杀生心随欢喜。乃至自行邪见。教人令行。赞叹邪见。见行邪见心随欢喜。是名四十法成就。如铁枪投水。身坏命终。下生恶趣泥犁中。有四十法成就。如铁枪钻空。身坏命终。上生天上。何等为四十。谓不杀生。教人不杀。口常赞叹不杀功德。见不杀者心随欢喜。乃至自行正见。教人令行。亦常赞叹正见功德。见人行者心随欢喜。是名四十法成就。如铁枪钻空。身坏命终。上生天上。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1060.法非法经

《杂阿含经·1060.法非法经》

    （一○六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有非法。有正法。谛听。善思。当为汝说。何等为非法。谓杀生。乃至邪见。是名非法。何等正法。谓不杀生。乃至正见。是名正法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1061.非律.圣律经

《杂阿含经·1061.非律.圣律经》

    （一○六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有非律。有正律。谛听。善思。当为汝说。何等为非律。谓杀生。乃至邪见。是名非律。何等为正律。谓不杀。乃至正见。是名正律。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如非律．正律。如是非圣及圣。不善及善。非亲近．亲近。非善哉．善哉。黑法．白法。非义．正义。卑法．胜法。有罪法．无罪法。弃法．不弃法。一一经如上说。


1062.善生经

《杂阿含经·1062.善生经》

    （一○六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尊者善生。新剃须发。着袈裟衣。正信．非家．出家学道。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告诸比丘。诸比丘。当知此善生善男子有二处端严。一者剃除须发。着袈裟衣。正信．非家．出家学道。二者尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。尔时。世尊即说偈言。

    寂静尽诸漏　　比丘庄严好
    离欲断诸结　　涅槃不复生
    持此最后身　　摧伏魔怨敌

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1063.丑陋经

《杂阿含经·1063.丑陋经》

    （一○六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘形色丑陋。难可观视。为诸比丘之所轻慢。来诣佛所。

    尔时。世尊四众围绕。见彼比丘来。皆起轻想。更相谓言。彼何等比丘。随路而来。形貌丑陋。难可观视。为人所慢。

    尔时。世尊知诸比丘心之所念。告诸比丘。汝等见彼比丘来。形状甚丑。难可视见。令人起慢不。

    诸比丘白佛。唯然。已见。

    佛告诸比丘。汝等勿于彼比丘起于轻想。所以者何。彼比丘已尽诸漏。所作已作。离诸重担。断诸有结。正智。心善解脱。诸比丘。汝等莫妄量于人。唯有如来能量于人。

    彼比丘诣佛所。稽首佛足。退坐一面。

    尔时。世尊复告诸比丘。汝等见此比丘稽首作礼。退坐一面不。

    比丘白佛。唯然。已见。

    佛告诸比丘。汝等勿于是比丘起于轻想。乃至汝等莫量于人。唯有如来能知人耳。尔时。世尊即说偈言。

    飞鸟及走兽　　莫不畏师子
    唯师子兽王　　无有与等者
    如是智慧人　　虽小则为大
    莫取其身相　　而生轻慢心
    何用巨大身　　多肉而无慧
    此贤胜智慧　　则为上士夫
    离欲断诸结　　涅槃永不生
    持此最后身　　摧伏众魔军

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1064.提婆经

《杂阿含经·1064.提婆经》

    （一○六四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。提婆达多有利养起。摩竭陀王阿阇世毗提希子日日侍从五百乘车。来诣提婆达多所。日日持五百釜食。供养提婆达多。提婆达多将五百人别众受其供养。

    时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻提婆达多有如是利养起。乃至五百人别众受其供养。乞食已。还精舍。举衣钵。洗足毕。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入王舍城乞食。闻提婆达多有如是利养起。乃至五百人别众受其供养。

    佛告诸比丘。汝等莫称是提婆达多所得利养。所以者何。彼提婆达多别受利养。今则自坏。他世亦坏。譬如芭蕉．竹．芦。生果即死。来年亦坏。提婆达多亦复如是。受其利养。今世则坏。他世亦坏。譬如駏驉。受胎必死。提婆达多亦复如是。受诸利养。今世亦坏。他世亦坏。彼愚痴提婆达多随几时受其利养。当得长夜不饶益苦。是故。诸比丘。当如是学。我设有利养起。莫生染着。尔时。世尊即说偈言。

    芭蕉生果死　　竹芦实亦然
    駏驉坐妊死　　士以贪自丧
    常行非义行　　多知不免愚
    善法日损减　　茎枯根亦伤

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1065.手经

《杂阿含经·1065.手经》

    （一○六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。舍卫国有手比丘是释氏子。在舍卫国命终。

    时。有众多比丘。晨朝着衣持钵。入舍卫城乞食。闻手比丘释子于舍卫国命终。闻已。入舍卫城。乞食还。举衣钵。洗足毕。诣佛所。稽首佛足。退坐一面。白佛言。世尊。今日晨朝。众多比丘着衣持钵。入舍卫城乞食。闻释氏子手比丘于舍卫国命终。云何。世尊。手比丘命终。当生何处。云何受生。后世云何。

    佛告诸比丘。是手比丘成就三不善法。彼命终当生恶趣泥犁中。何等三不善法。谓贪欲．瞋恚．愚痴。此三不善法结缚于心。释种子手比丘生恶趣泥犁中。尔时。世尊即说偈言。

    贪欲瞋恚痴　　结缚士夫心
    内发还自伤　　犹如竹芦实
    无贪恚痴心　　是说为黠慧
    内发不自伤　　是名为胜出
    是故当离贪　　瞋恚痴冥心
    比丘智慧明　　苦尽般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1066.难陀经

《杂阿含经·1066.难陀经》

    （一○六六）

    如手比丘。难陀修多罗亦如是说。


1067.难陀经

《杂阿含经·1067.难陀经》

    （一○六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者难陀是佛姨母子。好着好衣。染色。捣治光泽。执持好钵。好作嬉戏调笑而行。

    时。有众多比丘来诣佛所。稽首佛足。退坐一面。白佛言。世尊。尊者难陀是佛姨母子。好着好衣。捣治光泽。执持好钵。好作嬉戏调笑而行。

    尔时。世尊告一比丘。汝往诣难陀比丘所。语言。难陀。大师语汝。

    时。彼比丘受世尊教。往语难陀言。世尊语汝。

    难陀闻已。即诣佛所。稽首佛足。退住一面。

    佛告难陀。汝实好着好衣。捣治光泽。好作嬉戏调笑而行不。

    难陀白佛。实尔。世尊。

    佛告难陀。汝佛姨母子。贵姓出家。不应着好衣服。捣令光泽。执持好钵。好作嬉戏调笑而行。汝应作是念。我是佛姨母子。贵姓出家。应作阿练若。乞食。着粪扫衣。常应赞叹着粪扫衣。常处山泽。不顾五欲。

    尔时。难陀受佛教已。修阿兰若行。乞食。着粪扫衣。亦常赞叹着粪扫衣者。乐处山泽。不顾爱欲。尔时。世尊即说偈言。

    难陀何见汝　　修习阿兰若
    家家行乞食　　身着粪扫衣
    乐处于山泽　　不顾于五欲

    佛说此经已。尊者难陀闻佛所说。欢喜奉行。


1068.低沙经

《杂阿含经·1068.低沙经》

    （一○六八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者低沙自念。我是世尊姑子兄弟故。不修恭敬。无所顾录。亦不畏惧。不堪谏止。

    时。有众多比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。尊者低沙自念是世尊姑子兄弟故。不修恭敬。无所顾录。亦不畏惧。不堪谏止。

    尔时。世尊告一比丘。汝往诣低沙比丘所。语言。低沙。大师语汝。

    时。彼比丘受世尊教。往语低沙比丘言。世尊语汝。

    低沙比丘即诣佛所。稽首佛足。退住一面。

    佛告低沙。汝实作是念。我是世尊姑子兄弟。不修恭敬。无所顾录。亦不畏惧。不堪忍谏不。

    低沙白佛。实尔。世尊。

    佛告低沙。汝不应尔。汝应念言。我是世尊姑子兄弟故。应修恭敬畏惧。堪忍谏止。尔时。世尊即说偈言。

    善哉汝低沙　　离瞋恚为善
    莫生瞋恚心　　瞋恚者非善
    若能离瞋慢　　修行软下心
    然后于我所　　修行于梵行

    佛说此经已。低沙比丘闻佛所说。欢喜随喜。作礼而去。


1069.毗舍佉经

《杂阿含经·1069.毗舍佉经》

    （一○六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尊者毗舍佉般阇梨子。集供养堂。为众多比丘说法。言辞满足。妙音清彻。句味辩正。随智慧说。听者乐闻。无所依说。显现深义。令诸比丘一心专听。

    尔时。世尊入昼正受。以净天耳过于人耳。闻说法声。从三昧起。往诣讲堂。于大众前坐。告毗舍佉般阇梨子。善哉。善哉。毗舍佉。汝能为诸比丘于此供养堂。为众多比丘说法。言辞满足。乃至显现深义。令诸比丘专精敬重。一心乐听。汝当数数为诸比丘如是说法。令诸比丘专精敬重。一心乐听。当得长夜以义饶益。安隐乐住。尔时。世尊即说偈言。

    若不说法者　　愚智杂难分
    此愚此智慧　　无由自显现
    善说清凉法　　因说智乃彰
    说法为明照　　光显大仙幢
    善说为仙幢　　法为罗汉幢

    佛说此经已。尊者毗舍佉般阇梨子闻佛所说。欢喜随喜。作礼而去。


1070.年少经

《杂阿含经·1070.年少经》

    （一○七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘集供养堂。悉共作衣。时。有一年少比丘。出家未久。初入法．律。不欲营助诸比丘作衣。

    时。众多比丘诣世尊所。稽首礼足。退坐一面。白佛言。世尊。时。有众多比丘集供养堂。为作衣故。有一年少比丘。出家未久。始入法．律。不欲营助诸比丘作衣。

    尔时。世尊问彼比丘。汝实不欲营助诸比丘作衣耶。

    彼比丘白佛言。世尊。随我所能。当力营助。

    尔时。世尊知彼比丘心之所念。告诸比丘。汝等莫与是年少比丘语。所以者何。是比丘得四增心法。正受现法安乐住。不勤而得。若彼本心所为。剃须发。着袈裟衣。出家学道。增进修学。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。尔时。世尊即说偈言。

    非下劣方便　　薄德少智慧
    正向于涅槃　　免脱烦恼锁
    此贤年少者　　逮得上士处
    离欲心解脱　　涅槃不复生
    持此最后身　　摧伏众魔军

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1071.长老经

《杂阿含经·1071.长老经》

    （一○七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名曰上坐。独住一处。亦常赞叹独一住者。独行乞食。食已。独还。独坐禅思。

    时。有众多比丘诣佛所。稽首佛足。退坐一面。白佛言。世尊。有尊者名曰上坐。乐一独处。亦常赞叹独一住者。独入聚落乞食。独出聚落。还至住处。独坐禅思。

    尔时。世尊语一比丘。汝往诣彼上坐比丘所。语上坐比丘言。大师告汝。

    比丘受教。诣上坐比丘所。白言。尊者。大师告汝。

    时。上坐比丘即时奉命。诣世尊所。稽首礼足。退住一面。

    尔时。世尊告上坐比丘。汝实独一静处。赞叹独处者。独行乞食。独出聚落。独坐禅思耶。

    上坐比丘白佛。实尔。世尊。

    佛告上坐比丘。汝云何独一处。赞叹独住者。独行乞食。独还住处。独坐禅思。

    上坐比丘白佛。我唯独一静处。赞叹独住者。独行乞食。独出聚落。独坐禅思。

    佛告上坐比丘。汝是一住者。我不言非一住。然更有胜妙一住。何等为胜妙一住。谓比丘前者枯干。后者灭尽。中无贪喜。是婆罗门心不犹豫。已舍忧悔。离诸有爱。群聚使断。是名一住。无有胜住过于此者。尔时。世尊即说偈言。

    悉映于一切　　悉知诸世间
    不着一切法　　悉离一切爱
    如是乐住者　　我说为一住

    佛说此经已。尊者上坐闻佛所说。欢喜随喜。作礼而去。


1072.僧迦蓝经

《杂阿含经·1072.僧迦蓝经》

    （一○七二）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有尊者僧迦蓝于拘萨罗人间游行。至舍卫国祇树给孤独园。彼僧迦蓝比丘有本二。在舍卫国中。闻僧迦蓝比丘于拘萨罗人间游行。至舍卫国祇树给孤独园。闻已。着好衣服。庄严华璎。抱其儿来诣祇洹。至僧迦蓝比丘房前。

    尔时。尊者僧迦蓝出房露地经行。时。彼本二来到其前。作是言。此儿幼小。汝舍出家。谁当养活。

    时。僧迦蓝比丘不共语。如是再三。亦不共语。

    时。彼本二作如是言。我再三告。不与我语。不见顾视。我今置儿。着经行道头而去。言。沙门。此是汝子。汝自养活。我今舍去。

    尊者僧迦蓝亦不顾视其子。

    彼本二复言。是沙门今于此儿都不顾视。彼必得仙人难得之处。善哉。沙门。必得解脱。情愿不遂。抱子而去。

    尔时。世尊入昼正受。以天耳过人之耳。闻尊者僧迦蓝本二所说。即说偈言。

    来者不欢喜　　去亦不忧戚
    于世间和合　　解脱不染着
    我说彼比丘　　为真婆罗门
    来者不欢喜　　去亦不忧戚
    不染亦无忧　　二心俱寂静
    我说是比丘　　是真婆罗门

    佛说此经已。尊者僧迦蓝闻佛所说。欢喜随喜。作礼而去。


1073.阿难经

《杂阿含经·1073.阿难经》

    （一○七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难独一静处。作是思惟。有三种香。顺风而熏。不能逆风。何等为三。谓根香．茎香．华香。或复有香。顺风熏。亦逆风熏。亦顺风逆风熏耶。作是念已。晡时从禅觉。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我独一静处。作是思惟。有三种香。顺风而熏。不能逆风。何等为三。谓根香．茎香．华香。或复有香。顺风熏．逆风熏。亦顺风逆风熏耶。

    佛告阿难。如是。如是。有三种香。顺风熏。不能逆风。谓根香．茎香．华香。阿难。亦有香。顺风熏．逆风熏．顺风逆风熏。阿难。顺风熏．逆风熏．顺风逆风熏者。阿难。有善男子．善女人。在所城邑．聚落。成就真实法。尽形寿不杀生．不偷盗．不邪淫．不妄语．不饮酒。如是善男子．善女人。八方上下。崇善士夫。无不称叹言。某方某聚落善男子．善女人。持戒清净。成真实法。尽形寿不杀。乃至不饮酒。阿难。是名有香顺风熏．逆风熏．顺风逆风熏。尔时。世尊即说偈言。

    非根茎华香　　能逆风而熏
    唯有善士女　　持戒清净香
    逆顺满诸方　　无不普闻知
    多迦罗栴檀　　优钵罗末利
    如是比诸香　　戒香最为上
    栴檀等诸香　　所熏少分限
    唯有戒德香　　流熏上升天
    斯等净戒香　　不放逸正受
    正智等解脱　　魔道莫能入
    是名安隐道　　是道则清净
    正向妙禅定　　断诸魔结缚

    佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去。


1074.结发经

《杂阿含经·1074.结发经》

    （一○七四）

    如是我闻。

    一时。佛在摩竭提国人间游行。与千比丘俱。皆是古昔萦发出家。皆得阿罗汉。诸漏已尽。所作已作。舍诸重担。逮得己利。尽诸有结。正智。善解脱。到善建立支提杖林中住。

    摩竭提王瓶沙闻世尊摩竭提国人间游行。至善建立支提杖林中住。与诸小王群臣羽从。车万二千．乘马万八千．步逐众无数。摩竭提婆罗门长者悉皆从。

    王出王舍城。诣世尊所。恭敬供养。到于道口。下车步进。及于内门。除去五饰。脱冠却盖。除扇去剑刀。脱革屣。到于佛前。整衣服。偏露右肩。为佛作礼。右绕三匝。自称姓名。白佛言。世尊。我是摩竭提王瓶沙。

    佛告瓶沙。如是。大王。汝是瓶沙。可就此坐。随其所安。

    时。瓶沙王重礼佛足。退坐一面。诸王大臣．婆罗门居士悉礼佛足。次第而坐。

    时。郁鞞罗迦叶亦在座中。

    时。摩竭提婆罗门长者作是念。为大沙门从郁鞞罗迦叶所修梵行耶。为郁鞞罗迦叶于大沙门所修梵行耶。

    尔时。世尊知摩竭提婆罗门长者心之所念。即说偈而问言。

    郁鞞罗迦叶　　于此见何利
    弃汝先所奉　　事火等众事
    今可说其义　　舍事火之由

    郁鞞迦叶说偈白佛。

    钱财等滋味　　女色五欲果
    观察未来受　　斯皆大垢秽
    是故悉弃舍　　先诸奉火事

    尔时。世尊复说偈问言。

    汝不着世间　　钱财五色味
    复何舍天人　　迦叶随义说

    迦叶复以偈答世尊言。

    见道离有余　　寂灭无余迹
    无所有不着　　无异趣异道
    是故悉弃舍　　先修奉火事
    大会等受持　　奉事于水火
    愚痴没于中　　志求解脱道
    盲无智慧目　　向生老病死
    不见于正路　　永离生死道
    今始因世尊　　得见无为道
    大龙所说力　　得度于彼岸
    牟尼广济度　　安慰无量众
    今始知瞿昙　　真谛超出者

    佛复说偈叹迦叶言。

    善哉汝迦叶　　先非恶思量
    次第分别求　　遂至于胜处

    汝今。迦叶。当安慰汝徒众之心。

    时。郁鞞罗迦叶即入正受。以神足力向于东方。上升虚空。作四种神变。行．住．坐．卧。入火三昧。举身洞然。青．黄．赤．白．颇梨红色。身上出水。身下出火。还烧其身。身上出水以灌其身。或身上出火。以烧其身。身下出水。以灌其身。如是种种现化神通息已。稽首佛足。白佛言。世尊。佛是我师。我是弟子。

    佛告迦叶。我是汝师。汝是弟子。随汝所安。复座而坐。

    时。郁鞞罗迦叶还复故坐。

    尔时。摩竭提婆罗门长者作是念。郁鞞罗迦叶定于大沙门所修行梵行。

    佛说此经已。摩竭提王瓶沙及诸婆罗门长者闻佛所说。欢喜随喜。作礼而去。


1075.陀骠经

《杂阿含经·1075.陀骠经》

    （一○七五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有陀骠摩罗子。旧住王舍城。典知众僧饮食。床座随次差请。不令越次。

    时。有慈地比丘。频三过次得粗食处。食时辛苦。作是念。怪哉。大苦。陀骠摩罗子比丘有情故。以粗食恼我。令我食时极苦。我当云何为其作不饶益事。

    时。慈地比丘有姊妹比丘尼。名蜜多罗。住王舍城王园比丘尼众中。蜜多罗比丘尼来诣慈地比丘。稽首礼足。于一面住。慈地比丘不顾眄。不与语。蜜多罗比丘尼语慈地比丘。阿梨。何故不见顾眄。不共言语。

    慈地比丘言。陀骠摩罗子比丘数以粗食恼我。令我食时极苦。汝复弃我。

    比丘尼言。当如何。

    慈地比丘言。汝可至世尊所。白言。世尊。陀骠摩罗子比丘非法不类。共我作非梵行波罗夷罪。我当证言。如是。世尊。如妹所说。

    比丘尼言。阿梨。我当云何于梵行比丘所。以波罗夷谤。

    慈地比丘言。汝若不如是者。我与汝绝。不复来往言语．共相瞻视。

    时。比丘尼须臾默念。而作是言。阿梨。欲令我尔。当从其教。

    慈地比丘言。汝且待我先至世尊所。汝随后来。

    时。慈地比丘即往稽首。礼世尊足。退住一面。蜜多罗比丘尼即随后至。稽首佛足。退住一面。白佛言。世尊。一何不善不类陀骠摩罗子。于我所作非梵行波罗夷罪。

    慈地比丘复白佛言。如妹所说。我先亦知。

    尔时。陀骠摩罗子比丘即在彼大众中。

    尔时。世尊告陀骠摩罗子比丘。汝闻此语不。

    陀骠摩罗子比丘言。已闻。世尊。

    佛告陀骠摩罗子比丘。汝今云何。

    陀骠摩罗子白佛。如世尊所知。如善逝所知。

    佛告陀骠摩罗子。汝言如世尊所知。今非是时。汝今忆念。当言忆念。不忆念。当言不忆念。

    陀骠摩罗子言。我不自忆念。

    尔时。尊者罗睺罗住于佛后。执扇扇佛。白佛言。世尊。不善不类是比丘尼言。尊者陀骠摩罗子共我作非梵行。慈地比丘言。如是。世尊。我先已知。如妹所说。

    佛告罗睺罗。我今问汝。随意答我。若蜜多罗比丘尼来语我言。世尊。不善不类罗睺罗。共我作非梵行波罗夷罪。慈地比丘复白我言。如是。世尊。如妹所说。我先亦知者。汝当云何。

    罗睺罗白佛。世尊。我若忆念。当言忆念。不忆念。当言不忆念。

    佛言。罗睺罗。愚痴人汝尚得作此语。陀骠摩罗子清净比丘何以不得作如是语。

    尔时。世尊告诸比丘。于陀骠摩罗子比丘当忆念。蜜多罗比丘尼当以自言灭。慈地比丘僧当极善呵谏教诫。汝云何见。何处见。汝何因往见。世尊如是教已。从座起。入室坐禅。

    尔时。诸比丘于陀骠摩罗子比丘忆念。蜜多罗比丘尼与自言灭。慈地比丘极善呵谏教诫言。汝云何见。何处见。何因往见。

    如是谏时。彼作是言。彼陀骠摩罗子不作非梵行。不犯波罗夷。然陀骠摩罗子比丘三以粗恶食恐怖。令我食时辛苦。我于陀骠摩罗子比丘爱恚痴怖。故作是说。然陀骠摩罗子清净无罪。

    尔时。世尊晡时从禅觉。至大众前敷座而坐。诸比丘白佛言。世尊。我等于陀骠摩罗子比丘所忆念持。蜜多罗比丘尼与自言灭。慈地比丘极善呵谏。乃至彼言。陀骠摩罗子清净无罪。

    尔时。世尊告诸比丘。云何愚痴。以因饮食故。知而妄语。尔时。世尊即说偈言。

    若能舍一法　　知而故妄语
    不计于后世　　无恶而不为
    宁食热铁丸　　如炽然炭火
    不以犯禁戒　　而食僧信施

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1076.陀骠经

《杂阿含经·1076.陀骠经》

    （一○七六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者陀骠摩罗子诣佛所。稽首佛足。退住一面。白佛言。世尊。我愿于佛前取般涅槃。

    世尊默然。如是三启。佛告陀骠摩罗子。此有为诸行。法应如是。

    尔时。尊者陀骠摩罗子即于佛前。入于三昧。如其正受。向于东方。升虚空行。现四威仪。行．住．坐．卧。入火三昧。身下出火。举身洞然。光焰四布。青．黄．赤．白．颇梨红色。身下出火。还烧其身。身上出水。以洒其身。或身上出火。下烧其身。身下出水。上洒其身。周向十方。种种现化已。即于空中。内身出火。还自焚其身。取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。陀骠摩罗子空中涅槃。身心俱尽。亦复如是。尔时。世尊即说偈言。

    譬如烧铁丸　　其焰洞炽然
    热势渐息灭　　莫知其所归
    如是等解脱　　度烦恼淤泥
    诸流永已断　　莫知其所之
    逮得不动迹　　入无余涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1077.贼经

《杂阿含经·1077.贼经》

    （一○七七）

    如是我闻。

    一时。佛在央瞿多罗国人间游行。经陀婆阇梨迦林中。见有牧牛者．牧羊者．采柴草者。及余种种作人。见世尊行路。见已。皆白佛言。世尊。莫从此道去。前有央瞿利摩罗贼。脱恐怖人。

    佛告诸人。我不畏惧。作此语已。从道而去。彼再三告。世尊犹去。遥见央瞿利摩罗手执刀楯走向。世尊以神力现身徐行。令央瞿利摩罗驶走不及。走极疲乏已。遥语世尊。住。住。勿去。

    世尊并行而答。我常住耳。汝自不住。

    尔时。央瞿利摩罗即说偈言。

    沙门尚驶行　　而言我常住
    我今疲倦住　　说言汝不住
    沙门说云何　　我住汝不住

    尔时。世尊以偈答言。

    央瞿利摩罗　　我说常住者
    于一切众生　　谓息于刀杖
    汝恐怖众生　　恶业不休息
    我于一切虫　　止息于刀杖
    汝于一切虫　　常逼迫恐怖
    造作凶恶业　　终无休息时
    我于一切神　　止息于刀杖
    汝于一切神　　长夜苦逼迫
    造作黑恶业　　于今不止息
    我住于息法　　一切不放逸
    汝不见四谛　　故不息放逸

    央瞿利摩罗说偈白佛。

    久乃见牟尼　　故随路而逐
    今闻真妙说　　当舍久远恶
    作如是说已　　即放舍刀楯
    投身世尊足　　愿听我出家
    佛以慈悲心　　大仙多哀愍
    告比丘善来　　出家受具足

    尔时。央瞿利摩罗出家已。独一静处。专精思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。增修梵行。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。央瞿利摩罗得阿罗汉。觉解脱喜乐。即说偈言。

    本受不害名　　而中多杀害
    今得见谛名　　永离于伤杀
    身行不杀害　　口意俱亦然
    当知真不杀　　不迫于众生
    洗手常血色　　名央瞿摩罗
    浚流之所漂　　三归制令息
    归依三宝已　　出家得具足
    成就于三明　　佛教作已作
    调牛以捶杖　　伏象以铁钩
    不以刀捶杖　　正度调天人
    利刀以水石　　直箭以熅火
    治材以斧斤　　自调以黠慧
    人前行放逸　　随后能自敛
    是则照世间　　如云解月现
    人前放逸行　　随后能自敛
    于世恩爱流　　正念而超出
    少壮年出家　　精勤修佛教
    是则照世间　　如云解月现
    少壮年出家　　精勤修佛教
    于世恩爱流　　正念以超出
    若度诸恶业　　正善能令灭
    是则照世间　　如云解月现
    人前造恶业　　正善能令灭
    于世恩爱流　　正念能超出
    我已作恶业　　必向于恶趣
    已受于恶报　　宿债食已食
    若彼我怨憎　　闻此正法者
    得清净法眼　　于我修行忍
    不复兴斗讼　　蒙佛恩力故
    我怨行忍辱　　亦常赞叹忍
    随时闻正法　　闻已随修行

    佛说此经已。央瞿利摩罗闻佛所说。欢喜奉行。


1078.散倒咤经

《杂阿含经·1078.散倒咤经》

    （一○七八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有异比丘于夜明相出时。出拓补河边。脱衣着岸边。入水洗浴。浴已上岸。被一衣。待身干。

    时。有一天子放身光明。普照拓补河侧。语比丘言。汝少出家。鲜白发黑。年始盛美。应习五欲。庄严璎珞。涂香华鬘。五乐自娱。而于是时。违亲背俗。悲泣别离。剃除须发。着袈裟衣。正信．非家．出家学道。如何舍现前乐。而求非时之利。

    比丘答言。我不舍现前乐求非时乐。我今乃是舍非时乐得现前乐。

    天问比丘。云何舍非时乐得现前乐。

    比丘答言。如世尊说。非时之欲。少味多苦。少利多难。我今于现法中。已离炽然。不待时节。能自通达。现前观察。缘自知觉。如是。天子。是名舍非时乐得现前乐。

    天复问比丘。云何复是如来所说。非时之欲。少乐多苦。云何复是如来所说。现法利乐。乃至缘自觉知。

    比丘答言。我年少出家。不能广宣如来所说正法．律仪。世尊近在迦兰陀竹园。汝可往诣如来。问其所疑。如世尊说。随忆受持。

    天子复言。比丘。于如来所。有诸力天众多围绕。我先无问。未易可诣。比丘。汝若能为先白世尊者。我可随往。

    比丘答言。当为汝去。

    天白比丘。唯然。尊者。我随后来。

    时。彼比丘往诣佛所。稽首礼足。退住一面。以向天子往反问答具白世尊。今者。世尊。彼天子诚实言者须臾应至。不诚实者自当不来。

    时。彼天子遥语比丘。我已在此。我已在此。

    尔时。世尊即说偈言。

    众生随爱想　　以爱想而住
    以不知爱故　　则为死方便

    佛告天子。汝解此偈者。便可发问。

    天子白佛。不解。世尊。不解。善逝。佛复说偈而告天子曰。

    若知所爱者　　不于彼生爱
    彼此无所有　　他人莫能说

    佛告天子。汝解此义者。便可发问。

    天子白佛。不解。世尊。不解。善逝。

    佛复说偈言。

    见等胜劣者　　则有言论生
    三事不倾动　　则无软中上

    佛告天子。解此义者。则可发问。

    天子白佛。不解。世尊。不解。善逝。

    佛复说偈言。

    断爱及名色　　除慢无所系
    寂灭息瞋恚　　离结绝悕望
    不见于人天　　此世及他世

    佛告天子。解此义者。乃可发问。

    天子白佛。已解。世尊。已解。善逝。

    佛说此经已。彼天子闻佛所说。欢喜随喜。即没不现。


1079.拔珍经

《杂阿含经·1079.拔珍经》

    （一○七九）

    如是我闻。

    一时。佛在王舍城迦兰陀竹园。

    时。有异比丘于后夜时至拓补河边。脱衣置岸边。入水洗浴。浴已。还上岸。着一衣。待身干。

    时。有一天子放身光明。普照拓补河侧。问比丘言。比丘。比丘。此是丘冢。夜则起烟。昼则火然。彼婆罗门见已而作是言。坏此丘冢。发掘者智。持以刀剑。又见大龟。婆罗门见已。作是言。除此大龟。发掘者智。持以刀剑。见有氍氀。婆罗门见已。作此言。却此氍氀。发掘者智。持以刀剑。见有肉段。彼婆罗门见已。作是言。除此肉段。发掘者智。持以刀剑。见有屠杀。婆罗门见已。作是言。坏是屠杀处。发掘者智。持以刀剑。见有楞耆。彼婆罗门见已。作是言。却此楞耆。发掘者智。持以刀剑。见有二道。彼婆罗门见已。作是言。除此二道。发掘者智。持以刀剑。见有门扇。婆罗门见已。作是言。却此门扇。发掘者智。持以刀剑。见有大龙。婆罗门见已。作是言。止。勿却大龙。应当恭敬。比丘。汝来受此论。往问世尊。如佛所说。汝随受持。所以者何。除如来。我不见世间诸天．魔．梵．沙门．婆罗门于此论心悦乐者。若诸弟子从我所闻。然后能说。

    尔时。比丘从彼天所闻此论已。往诣世尊。稽首礼足。退坐一面。以彼天子所问诸论广问世尊。云何为丘冢。云何为夜则起烟。云何为昼则火然。云何是婆罗门。云何发掘。云何智者。云何刀剑。云何为大龟。云何氍氀。云何为肉段。云何为屠杀处。云何为楞耆。云何为二道。云何为门扇。云何为大龙。

    佛告比丘。丘冢者。谓众生身。粗四大色父母遗体。抟食．衣服．覆盖．澡浴．摩饰．长养。皆是变坏磨灭之法。夜起烟者。谓有人于夜时起。随觉随观。昼行其教。身业．口业。婆罗门者。谓如来．应．等正觉。发掘者。谓精勤方便。智士者。谓多闻圣弟子。刀剑者。谓智慧刀剑。大龟者。谓五盖。氍氀者。谓忿恨。肉段者。谓悭嫉。屠杀者。谓五欲功德。楞耆者。谓无明。二道。谓疑惑。门扇者。谓我慢。大龙者。谓漏尽罗汉。如是。比丘。若大师为声闻所作。哀愍悲念。以义安慰。于汝已作。汝等当作所作。当于曝露．林中．空舍．山泽．岩窟。敷草树叶。思惟禅思。不起放逸。莫令后悔。是则为我随顺之教。即说偈言。

    说身为丘冢　　觉观夜起烟
    昼业为火然　　婆罗门正觉
    精进勤发掘　　黠慧明智士
    以智慧利剑　　厌离胜进者
    五盖为巨龟　　忿恨为氍氀
    悭嫉为肉段　　五欲屠杀处
    无明为楞耆　　疑惑于二道
    门扇现我慢　　漏尽罗汉龙
    究竟断诸论　　故我如是说

    佛说此经已。彼比丘闻佛所说。欢喜奉行。


1080.惭愧经

《杂阿含经·1080.惭愧经》

    （一○八○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊晨朝着衣持钵。入波罗奈城乞食。

    时。有异比丘以不住心。其心惑乱。不摄诸根。晨朝着衣持钵。入波罗奈城乞食。是比丘遥见世尊。见已。摄持诸根。端视而行。世尊见是比丘摄持诸根。端视而行。见已入城。乞食毕。还精舍。举衣钵。洗足已。入室坐禅。晡时从禅觉。入僧中。敷坐具。于大众前坐。告诸比丘。我今晨朝着衣持钵。入波罗奈城乞食。见有比丘。以不住心．惑乱心。诸根放散。亦持衣钵入城乞食。彼遥见我。即自敛摄竟。为是谁。

    时。彼比丘从座起。整衣服。到于佛前。偏袒右肩。合掌白佛。世尊。我于晨朝入城乞食。其心惑乱。不摄诸根行。遥见世尊。即自敛心。摄持诸根。

    佛告比丘。善哉。善哉。汝见我已。能自敛心。摄持诸根。比丘。是法应当如是。若见比丘。亦应自摄持。若复见比丘尼．优婆塞．优婆夷。亦当如是摄持诸根。当得长夜以义饶益。安隐快乐。

    尔时。众中复有异比丘说偈叹曰。

    以其心迷乱　　不专系念住
    晨朝持衣钵　　入城邑乞食
    中路见大师　　威德容仪备
    欣悦生惭愧　　即摄持诸根

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1081.苦种经

《杂阿含经·1081.苦种经》

    （一○八一）

    如是我闻。

    一时。佛住波罗奈国鹿野苑中。

    尔时。世尊晨朝着衣持钵。入波罗奈城乞食。时。有异比丘着衣持钵。入城乞食。于其路边。住一树下。起不善觉。以依恶贪。

    尔时。世尊见彼比丘住一树下。以生不善觉。依恶贪嗜。而告之曰。比丘。比丘。莫种苦种。而发熏生臭。汁漏流出。若比丘种苦种子。自发生臭。汁漏流出者。欲令蛆蝇不竞集者。无有是处。

    时。彼比丘作是念。世尊知我心之恶念。即生恐怖。身毛皆竖。

    尔时。世尊入城乞食毕。还精舍。举衣钵。洗足已。入室坐禅。晡时从禅觉。至于僧中。于众前敷座而坐。告诸比丘。我今晨朝着衣持钵。入城乞食。见一比丘住于树下。以生不善觉。依恶贪嗜。我时见已。即告之言。比丘。比丘。莫种苦种。发熏生臭。恶汁流出。若有比丘种苦种子。发熏生臭。恶汁流出。蛆蝇不集。无有是处。时。彼比丘即思念。佛已知我心之所念。惭愧恐怖。心惊毛竖。随路而去。

    时。有异比丘从坐起。整衣服。偏袒右肩。合掌白佛。世尊。云何苦种。云何生臭。云何汁流。云何蛆蝇。

    佛告比丘。忿怒烦怨。名曰苦种。五欲功德。名为生臭。于六触入处不摄律仪。是名汁流。谓触入处不摄已。贪．忧．诸恶不善心竞生。是名蛆蝇。尔时。世尊即说偈言。

    耳目不防护　　贪欲从是生
    是名为苦种　　生臭汁潜流
    诸觉观气味　　依于恶贪嗜
    聚落及空处　　若于昼若夜
    远离修梵行　　究竟于苦边
    若内心寂静　　决定谛明了
    卧觉常安乐　　诸恶蛆蝇灭
    正士所习近　　善说贤圣路
    了知八正道　　不还更受身

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1082.复疮经

《杂阿含经·1082.复疮经》

    （一○八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。食毕。还精舍。洗足已。入安陀林坐禅。

    时。有异比丘亦复晨朝着衣持钵。入舍卫城乞食。食毕。还精舍。洗足已。入安陀林。坐一树下。入昼正受。是比丘入昼正受时。有恶不善觉起。依贪嗜心。

    时。有天神。依安陀林住止者。作是念。此比丘不善不类。于安陀林坐禅而起不善觉。心依恶贪。我当往呵责。作是念已。往语比丘言。比丘。比丘。作疮疣耶。

    比丘答言。当治令愈。

    天神语比丘。疮如铁镬。云何可复。

    比丘答言。正念正智。足能令复。

    天神白言。善哉。善哉。此是真贤治疮。如是治疮。究竟能愈。无有发时。

    尔时。世尊晡时从禅觉。还祇树给孤独园。入僧中。于大众前敷座而坐。告诸比丘。我今晨朝着衣持钵。入舍卫城乞食。乞食还。至安陀林坐禅。入昼正受。有一比丘亦乞食还至安陀林。坐一树下。入昼正受。而彼比丘起不善觉。心依恶贪。有天神依安陀林住。语比丘言。比丘。比丘。作疮疣耶。如上广说。乃至如是。比丘。善哉。善哉。此治众贤。尔时。世尊即说偈言。

    士夫作疮疣　　自生于苦患
    愿求世间欲　　心依于恶贪
    以生疮疣故　　蛆蝇竞来集
    爱欲为疮疣　　蛆蝇诸恶觉
    及诸贪嗜心　　皆悉从意生
    钻凿士夫心　　以求华名利
    欲火转炽然　　妄想不善觉
    身心日夜羸　　远离寂静道
    若内心寂静　　决定智明了
    无有斯疮疣　　见佛安隐路
    正士所游迹　　贤圣善宣说
    明智所知道　　不复受诸有

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1083.食藕根经

《杂阿含经·1083.食藕根经》

    （一○八三）

    如是我闻。

    一时。佛住毗舍离国猕猴池侧重阁讲堂。时。有众多比丘晨朝着衣持钵。入毗舍离乞食。

    时。有年少比丘出家未久。不闲法．律。当乞食时。不知先后次第。余比丘见已而告之言。汝是年少。出家未久。未知法．律。莫越。莫重。前后失次而行乞食。长夜当得不饶益苦。

    年少比丘言。诸上座亦复越次。不随前后。非独我也。如是再三。不能令止。

    众多比丘乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入毗舍离乞食。有一年少比丘。于此法．律出家未久。行乞食时不以次第。前后复重。诸比丘等再三谏不受。而作是言。诸上座亦不次第。何故呵我。我等诸比丘三呵不受。故来白世尊。唯愿世尊为除非法。哀愍故。

    佛告诸比丘。如空泽中有大湖水。有大龙象而居其中。拔诸藕根。洗去泥土。然后食之。食已。身体肥悦。多力多乐。以是因缘。常喜乐住。有异种族象。形体羸小。效彼龙象。拔其藕根。洗不能净。合泥土食。食之不消。体不肥悦。转转羸弱。缘斯致死。或同死苦。

    如是。宿德比丘学道日久。不乐嬉戏。久修梵行。大师所叹。诸余明智修梵行者亦复加叹。是等比丘依止城邑聚落。晨朝着衣持钵。入城乞食。善护身口。善摄诸根。专心系念。能令彼人不信者信．信者不异。若得财利．衣被．饮食．床卧．汤药。不染．不着．不贪．不嗜．不迷．不逐。见其过患。见其出离。然复食之。食已。身心悦泽。得色得力。以是因缘。常得安乐。

    彼年少比丘出家未久。未闲法．律。依诸长老。依止聚落。着衣持钵。入村乞食。不善护身。不守根门。不专系念。不能令彼不信者信．信者不变。若得财利．衣被．饮食．卧具．汤药。染着贪逐。不见过患。不见出离。以嗜欲心食。不能令身悦泽。安隐快乐。缘斯食故。转向于死。或同死苦。所言死者。谓舍戒还俗。失正法．正律。同死苦者。谓犯正法．律。不识罪相。不知除罪。尔时。世尊即说偈言。

    龙象拔藕根　　水洗而食之
    异族象效彼　　合泥而取食
    因杂泥食故　　羸病遂至死

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1084.长寿经

《杂阿含经·1084.长寿经》

    （一○八四）

    如是我闻。

    一时。佛住王舍城寒林中丘冢间。

    尔时。世尊告诸比丘。寿命甚促。转就后世。应勤习善法。修诸梵行。无有生而不死者。而世间人不勤方便专修善法．修贤修义。

    时。魔波旬作是念。沙门瞿昙住王舍城寒林中丘冢间。为诸声闻如是说法。人命甚促。乃至不修贤修义。我今当往。为作娆乱。

    时。魔波旬化作年少。往住佛前。而说偈言。

    常逼迫众生　　得人间长寿
    迷醉放逸心　　亦不向死处

    尔时。世尊作是念。此是恶魔来作恼乱。即说偈言。

    常逼迫众生　　受生极短寿
    当勤修精进　　犹如救头然
    勿得须臾懈　　令死魔忽至
    知汝是恶魔　　速于此灭去

    天魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现。


1085.寿命经

《杂阿含经·1085.寿命经》

    （一○八五）

    如是我闻。

    一时。佛住王舍城寒林中丘冢间。

    尔时。世尊告诸比丘。一切行无常。一切行不恒．不安。非稣息。变易之法。乃至当止一切有为行。厌离．不乐．解脱。

    时。魔波旬作是念。今沙门瞿昙住王舍城寒林中。为诸声闻说如是法。一切行无常．不恒。非稣息。变易之法。乃至当止一切有为。厌离．不乐．解脱。我当往彼。为作娆乱。即化作年少。往诣佛所。住于佛前。而说偈言。

    寿命日夜流　　无有穷尽时
    寿命当来去　　犹如车轮转

    尔时。世尊作是念。此是恶魔欲作娆乱。即说偈言。

    日夜常迁流　　寿亦随损减
    人命渐消亡　　犹如小河水
    我知汝恶魔　　便自消灭去

    时。魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现。


1086.魔缚经

《杂阿含经·1086.魔缚经》

    （一○八六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊夜起经行。至于后夜。洗足入室。敛身正坐。专心系念。

    时。魔波旬作是念。今沙门瞿昙于王舍城迦兰陀竹园。夜起经行。于后夜时。洗足入室。正身端坐。系念禅思。我今当往。为作娆乱。即化作年少。住于佛前。而说偈言。

    我心于空中　　执长绳罥下
    政欲缚沙门　　不令汝得脱

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    我说于世间　　五欲意第六
    于彼永已离　　一切苦已断
    我已离彼欲　　心意识亦灭
    波旬我知汝　　速于此灭去

    时。魔波旬作是念。沙门已知我心。惭愧忧戚。即没不现。


1087.睡眠经

《杂阿含经·1087.睡眠经》

    （一○八七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊夜起经行。至后夜时。洗足入室。右胁卧息。系念明相。正念正智。作起觉想。

    时。魔波旬作是念。今沙门瞿昙住王舍城迦兰陀竹园。乃至作起觉想。我今当往。为作留难。即化作年少。往住佛前。而说偈言。

    何眠何故眠　　已灭何复眠
    空舍何以眠　　得出复何眠

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    爱网故染着　　无爱谁持去
    一切有余尽　　唯佛得安眠
    汝恶魔波旬　　于此何所说

    时。魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现。


1088.经行经

《杂阿含经·1088.经行经》

    （一○八八）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    尔时。世尊于夜闇时。天小微雨。电光睒现。出房经行。

    时。魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜闇微雨。电光时现。出房经行。我今当往。为作留难。执大团石。两手调弄。到于佛前。碎成微尘。

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    若耆阇崛山　　于我前令碎
    于佛等解脱　　不能动一毛
    假令四海内　　一切诸山地
    放逸之亲族　　令其碎成尘
    亦不能倾动　　如来一毛发

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1089.大龙经

《杂阿含经·1089.大龙经》

    （一○八九）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    尔时。世尊夜起经行。至后夜时。洗足入房。正身端坐。系念在前。

    时。魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜起经行。后夜入房。正身端坐。系念在前。我今当往。为作留难。即化作大龙。绕佛身七匝。举头临佛顶上。身如大船。头如大帆。眼如铜炉。舌如曳电。出息入息若雷雹声。

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    犹如空舍宅　　牟尼心虚寂
    于中而旋转　　佛身亦如是
    无量凶恶龙　　蚊虻蝇蚤等
    普集食其身　　不能动毛发
    破裂于虚空　　倾覆于大地
    一切众生类　　悉来作恐怖
    刀矛枪利箭　　悉来害佛身
    如是诸暴害　　不能伤一毛

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1090.安眠经

《杂阿含经·1090.安眠经》

    （一○九○）

    如是我闻。

    一时。佛住王舍城毗婆罗山七叶树林石室中。

    尔时。世尊夜起露地。或坐或经行。至后夜时。洗足入室。安身卧息。右胁着地。足足相累。系念明相。正念正智。作起觉想。

    时。魔波旬作是念。沙门瞿昙住王舍城毗婆罗山七叶树林石室中。夜起露地若坐若行。至后夜时。洗足入室而坐。右胁卧息。足足相累。系念明相。正念正智。作起觉想。我今当往。为作留难。化作年少。往住佛前。而说偈言。

    为因我故眠　　为是后边故
    多有钱财宝　　何故守空闲
    独一无等侣　　而着于睡眠

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    不因汝故眠　　非为最后边
    亦无多钱财　　唯集无忧宝
    哀愍世间故　　右胁而卧息
    觉亦不疑惑　　眠亦不恐怖
    若昼若复夜　　无增亦无损
    为哀众生眠　　故无有损减
    正复以百枪　　贯身常掘动
    犹得安隐眠　　已离内枪故

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1091.瞿低迦经

《杂阿含经·1091.瞿低迦经》

    （一○九一）

    如是我闻。

    一时。佛住王舍城毗婆罗山七叶树林石室中。

    时。有尊者瞿低迦。住王舍城仙人山侧黑石室中。独一思惟。不放逸行。修自饶益。时受意解脱身作证。数数退转。一．二．三．四．五．六反退。还复得。时受意解脱身作证。寻复退转。

    彼尊者瞿低迦作是念。我独一静处思惟。不放逸行。精勤修习。以自饶益。时受意解脱身作证。而复数数退转。乃至六反。犹复退转。我今当以刀自杀。莫令第七退转。

    时。魔波旬作是念。沙门瞿昙住王舍城毗婆罗山侧七叶树林石窟中。有弟子瞿低迦住王舍城仙人山侧黑石室中。独一静处。专精思惟。得时受意解脱身作证。六反退转。而复还得。彼作是念。我已六反退。而复还得。莫令我第七退转。我宁以刀自杀。莫令第七退转。若彼比丘以刀自杀者。莫令自杀。出我境界去。我今当往告彼大师。

    尔时。波旬执琉璃柄琵琶。诣世尊所。鼓弦说偈。

    大智大方便　　自在大神力
    得炽然弟子　　而今欲取死
    大牟尼当制　　勿令其自杀
    何闻佛世尊　　正法律声闻
    学其所不得　　而取于命终

    时。魔说此偈已。世尊说偈答言。

    波旬放逸种　　以自事故来
    坚固具足士　　常住妙禅定
    昼夜勤精进　　不顾于性命
    见三有可畏　　断除彼爱欲
    已摧伏魔军　　瞿低般涅槃
    波旬心忧恼　　琵琶落于地
    内怀忧戚已　　即没而不现

    尔时。世尊告诸比丘。汝等当来。共至仙人山侧黑石室所。观瞿低迦比丘以刀自杀。

    尔时。世尊与众多比丘往至仙人山侧黑石室中。见瞿低迦比丘杀身在地。告诸比丘。汝等见此瞿低迦比丘杀身在地不。

    诸比丘白佛。唯然。已见。世尊。

    佛告比丘。汝等见瞿低迦比丘周匝绕身黑闇烟起。充满四方不。

    比丘白佛。已见。世尊。

    佛告比丘。此是恶魔波旬于瞿低迦善男子身侧。周匝求其识神。然比丘瞿低迦以不住心。执刀自杀。

    尔时。世尊为瞿低迦比丘受第一记。

    尔时。波旬而说偈言。

    上下及诸方　　遍求彼识神
    都不见其处　　瞿低何所之

    尔时。世尊复说偈言。

    如是坚固士　　一切无所求
    拔恩爱根本　　瞿低般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1092.魔女经

《杂阿含经·1092.魔女经》

    （一○九二）

    如是我闻。

    一时。佛住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久。

    时。魔波旬作是念。今沙门瞿昙住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久。我当往彼。为作留难。即化作年少。往住佛前。而说偈言。

    独入一空处　　禅思静思惟
    已舍国财宝　　于此复何求
    若求聚落利　　何不习近人
    既不习近人　　终竟何所得

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    已得大财利　　志足安寂灭
    摧伏诸魔军　　不着于色欲
    独一而禅思　　服食禅妙乐
    是故不与人　　周旋相习近

    魔复说偈言。

    瞿昙若自知　　安隐涅槃道
    独善无为乐　　何为强化人

    佛复说偈答言。

    非魔所制处　　来问度彼岸
    我则以正答　　令彼得涅槃
    时得不放逸　　不随魔自在

    魔复说偈言。

    有石似凝膏　　飞乌欲来食
    竟不得其味　　损觜还归空
    我今亦如彼　　徒劳归天宫

    魔说是已。内怀忧戚。心生变悔。低头伏地。以指画地。

    魔有三女。一名爱欲。二名爱念。三名爱乐。来至波旬所。而说偈言。

    父今何愁戚　　士夫何足忧
    我以爱欲绳　　缚彼如调象
    牵来至父前　　令随父自在

    魔答女言。

    彼已离恩爱　　非欲所能招
    已出于魔境　　是故我忧愁

    时。魔三女身放光焰。炽如云中电。来诣佛所。稽首礼足。退住一面。白佛言。我今归世尊足下。给侍使令。

    尔时。世尊都不顾视。

    知如来离诸爱欲。心善解脱。如是第二．第三说。

    时。三魔女自相谓言。士夫有种种随形爱欲。今当各各变化。作百种童女色．作百种初嫁色．作百种未产色．作百种已产色．作百种中年色．作百种宿年色。作此种种形类。诣沙门瞿昙所。作是言。今悉归尊足下。供给使令。

    作此议已。即作种种变化。如上所说。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我等今日归尊足下。供给使令。

    尔时。世尊都不顾念。

    如来法离诸爱欲。如是再三说已。

    时。三魔女自相谓言。若未离欲士夫。见我等种种妙体。心则迷乱。欲气冲击。胸臆破裂。热血熏面。然今沙门瞿昙于我等所都不顾眄。如其如来离欲解脱。得善解脱想。我等今日当复各各说偈而问。复到佛前。稽首礼足。退住一面。

    爱欲天女即说偈言。

    独一禅寂默　　舍俗钱财宝
    既舍于世利　　今复何所求
    若求聚落利　　何不习近人
    竟不习近人　　终竟何所得

    佛说偈答言。

    已得大财利　　志足安寂灭
    摧伏诸魔军　　不着于色欲
    是故不与人　　周旋相习近

    爱念天女复说偈言。

    多修何妙禅　　而度五欲流
    复以何方便　　度于第六海
    云何修妙禅　　于诸深广欲
    得度于彼岸　　不为爱所持

    尔时。世尊说偈答言。

    身得止息乐　　心得善解脱
    无为无所作　　正念不倾动
    了知一切法　　不起诸乱觉
    爱恚睡眠覆　　斯等皆已离
    如是多修习　　得度于五欲
    亦于第六海　　悉得度彼岸
    如是修习禅　　于诸深广欲
    悉得度彼岸　　不为彼所持

    时。爱乐天女复说偈言。

    已断除恩爱　　淳厚积集欲
    多生人净信　　得度于欲流
    开发明智慧　　超逾死魔境

    尔时。世尊说偈答言。

    大方便广度　　入如来法律
    斯等皆已度　　慧者复何忧

    时。三天女志愿不满。还诣其父魔波旬所。

    时。魔波旬遥见女来。说偈弄之。

    汝等三女子　　自夸说堪能
    咸放身光焰　　如电云中流
    至大精进所　　各现其容姿
    反为其所破　　如风飘其绵
    欲以爪破山　　齿啮破铁丸
    欲以发藕丝　　旋转于大山
    和合悉解脱　　而望乱其心
    若能缚风足　　令月空中堕
    以手抒大海　　气歔动雪山
    和合悉解脱　　亦可令倾动
    于深巨海中　　而求安足地
    如来于一切　　和合悉解脱
    正觉大海中　　求倾动亦然

    时魔波旬弄三女已。即没不现。


1093.净不净经

《杂阿含经·1093.净不净经》

    （一○九三）

    如是我闻。

    一时。佛住郁鞞罗处尼连禅河侧大菩提树下。初成佛道。

    天魔波旬作是念。此沙门瞿昙在郁鞞罗住处尼连禅河侧菩提树下。初成佛道。我今当往。为作留难。即自变身。作百种净．不净色。诣佛所。

    佛遥见波旬百种净．不净色。作是念。恶魔波旬作百种净．不净色。欲作娆乱。即说偈言。

    长夜生死中　　作净不净色
    汝何为作此　　不度苦彼岸
    若诸身口意　　不作留难者
    魔所不能教　　不随魔自在
    如是知恶魔　　于是自灭去

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1094.苦行经

《杂阿含经·1094.苦行经》

    （一○九四）

    如是我闻。

    一时。佛住郁鞞罗处尼连禅河侧菩提树下。初成正觉。

    尔时。世尊独一静处。专心禅思。作如是念。我今解脱苦行。善哉。我今善解脱苦行。先修正愿。今已果得无上菩提。

    时。魔波旬作是念。今沙门瞿昙住郁鞞罗处尼连禅河侧菩提树下。初成正觉。我今当往。为作留难。即化作年少。住于佛前。而说偈言。

    大修苦行处　　能令得清净
    而今反弃舍　　于此何所求
    欲于此求净　　净亦无由得

    尔时。世尊作是念。此魔波旬欲作娆乱。即说偈言。

    知诸修苦行　　皆与无义俱
    终不获其利　　如弓弹有声
    戒定闻慧道　　我已悉修习
    得第一清净　　其净无有上

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1095.乞食经

《杂阿含经·1095.乞食经》

    （一○九五）

    如是我闻。

    一时。佛住娑罗婆罗门聚落。

    尔时。世尊晨朝着衣持钵。入婆罗聚落乞食。时。魔波旬作是念。今沙门瞿昙晨朝着衣持钵。入婆罗聚落乞食。我今当往。先入其舍。语诸信心婆罗门长者。令沙门瞿昙空钵而出。

    时。魔波旬随逐佛后。作是唱言。沙门。沙门。都不得食耶。

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    汝新于如来　　获得无量罪
    汝谓呼如来　　受诸苦恼耶

    时。魔波旬作是言。瞿昙。更入聚落。当令得食。

    尔时。世尊而说偈言。

    正使无所有　　安乐而自活
    如彼光音天　　常以欣悦食
    正使无所有　　安乐而自活
    常以欣悦食　　不依于有身

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1096.绳索经

《杂阿含经·1096.绳索经》

    （一○九六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。我已解脱人天绳索。汝等亦复解脱人天绳索。汝等当行人间。多所过度。多所饶益。安乐人天。不须伴行。一一而去。我今亦往郁鞞罗住处人间游行。

    时。魔波旬作是念。沙门瞿昙住波罗奈仙人住处鹿野苑中。为诸声闻如是说法。我已解脱人天绳索。汝等亦能。汝等各别人间教化。乃至我亦当至郁鞞罗住处人间游行。我今当往。为作留难。即化作年少。住于佛前。而说偈言。

    不脱作脱想　　谓呼已解脱
    为大缚所缚　　我今终不放

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    我已脱一切　　人天诸绳索
    已知汝波旬　　即自消灭去

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1097.说法经

《杂阿含经·1097.说法经》

    （一○九七）

    如是我闻。

    一时。佛住释氏石主释氏聚落。

    时。石主释氏聚落多人疫死。处处人民。若男若女。从四方来受持三归。其诸病人。若男若女。若大若小。皆因来者自称名字。我某甲等。归佛．归法．归比丘僧。举村举邑。皆悉如是。

    尔时。世尊勤为声闻说法。

    时。诸信心归三宝者。斯则皆生人．天道中。

    时。魔波旬作是念。今沙门瞿昙住于释氏石主释氏聚落。勤为四众说法。我今当往。为作留难。化作年少。往住佛前。而说偈言。

    何为勤说法　　教化诸人民
    相违不相违　　不免于驱驰
    以有系缚故　　而为彼说法

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    汝夜叉当知　　众生群集生
    诸有智慧者　　孰能不哀愍
    以有哀愍故　　不能不教化
    哀愍诸众生　　法自应如是

    恶魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1098.作王经

《杂阿含经·1098.作王经》

    （一○九八）

    如是我闻。

    一时。佛住释氏石主释氏聚落。

    尔时。世尊独一静处。禅思思惟。作是念。颇有作王。能得不杀。不教人杀。一向行法。不行非法耶。

    时。魔波旬作是念。今沙门瞿昙住石主释氏聚落。独一禅思。作是念。颇有作王。不杀生。不教人杀。一向行法。不行非法耶。我今当往。为其说法。化作年少。往住佛前。作是言。如是。世尊。如是。善逝。可得作王。不杀生。不教人杀。一向行法。不行非法。世尊。今可作王。善逝。今可作王。必得如意。

    尔时。世尊作是念。恶魔波旬欲作娆乱。而告魔言。汝魔波旬。何故作是言。作王。世尊。作王。善逝。可得如意。

    魔白佛言。我面从佛闻作是说。若四如意足修习多修习已。欲令雪山王变为真金。即作不异。世尊今有四如意足。修习多修习。令雪山王变为真金。如意不异。是故。我白世尊。作王。世尊。作王。善逝。可得如意。

    佛告波旬。我都无心欲作国王。云何当作。我亦无心欲令雪山王变为真金。何由而变。

    尔时。世尊即说偈言。

    正使有真金　　如雪山王者
    一人得此金　　亦复不知足
    是故智慧者　　金石同一观

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1099.众多经

《杂阿含经·1099.众多经》

    （一○九九）

    如是我闻。

    一时。佛住释氏石主释氏聚落。时。有众多比丘集供养堂。为作衣事。

    时。魔波旬作是念。今沙门瞿昙住于释氏石主释氏聚落。众多比丘集供养堂。为作衣故。我今当往。为作留难。化作少壮婆罗门像。作大萦发。着兽皮衣。手执曲杖。诣供养堂。于众多比丘前默然而住。须臾。语诸比丘言。汝等年少出家。肤白发黑。年在盛时。应受五欲庄严自娱。如何违亲背族。悲泣别离。信于非家。出家学道。何为舍现世乐。而求他世非时之乐。

    诸比丘语婆罗门。我不舍现世乐求他世非时之乐。乃是舍非时乐就现世乐。

    波旬复问。云何舍非时乐就现世乐。

    比丘答言。如世尊说。他世乐少味多苦。少利多患。世尊说现世乐者。离诸炽然。不待时节。能自通达。于此观察。缘自觉知。婆罗门。是名现世乐。

    时。婆罗门三反掉头喑哑。以杖筑地。即没不现。

    时。诸比丘即生恐怖。身毛皆竖。此是何等婆罗门像。来此作变。即诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等众多比丘集供养堂。为作衣故。有一盛壮婆罗门。萦发大髻。来诣我所。作是言。汝等年少出家。如上广说。乃至三反掉头喑哑。以杖筑地。即没不现。我等即生恐怖。身毛皆竖。是何婆罗门像。来作此变。

    佛告诸比丘。此非婆罗门。是魔波旬来至汝所。欲作娆乱。尔时。世尊即说偈言。

    凡生诸苦恼　　皆由于爱欲
    知世皆剑刺　　何人乐于欲
    觉世间有余　　皆悉为剑刺
    是故黠慧者　　当勤自调伏
    巨积真金聚　　犹如雪山王
    一人受用者　　意犹不知足
    是故黠慧者　　当修平等观

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1100.善觉经

《杂阿含经·1100.善觉经》

    （一一○○）

    如是我闻。

    一时。佛住释氏石主释氏聚落。

    时。有尊者善觉。晨朝着衣持钵。入石主释氏聚落乞食。食已。还精舍。举衣钵。洗足已。持尼师坛。置右肩上。入林中。坐一树下。修昼正受。作是念。我得善利。于正法．律出家学道。我得善利。遭遇大师如来．等正觉。我得善利。得在梵行．持戒．备德．贤善真实众中。我今当得贤善命终。于当来世亦当贤善。

    时。魔波旬作是念。今沙门瞿昙住石主释氏聚落。有声闻弟子名曰善觉。着衣持钵。如上广说。乃至贤善命终。后世亦贤。我今当往。为作留难。化作大身。盛壮多力。见者怖畏。谓其力能翻发动大地。至善觉比丘所。

    善觉比丘遥见大身勇盛壮士。即生恐怖。从坐起。诣佛所。稽首礼足。退住一面。白佛言。世尊。我今晨朝着衣持钵。广说如上。乃至贤善命终。后世亦贤。见有大身士夫。勇壮炽盛。力能动地。见生恐怖。心惊毛竖。

    佛告善觉。此非大身士夫。是魔波旬欲作娆乱。汝且还去。依彼树下。修前三昧。动作彼魔。因斯脱苦。

    时。尊者善觉即还本处。至于晨朝。着衣持钵。入石主释氏聚落乞食。食已。还精舍。如上广说。乃至贤善命终。后世亦贤。

    时。魔波旬复作是念。此沙门瞿昙住于释氏。有弟子名曰善觉。如上广说。乃至贤善命终。后世亦贤。我今当往。为作留难。复化作大身。勇壮炽盛。力能发地。往住其前。

    善觉比丘复遥见之。即说偈言。

    我正信非家　　而出家学道
    于佛无价宝　　正念系心住
    随汝变形色　　我心不倾动
    觉汝为幻化　　便可从此灭

    时。魔波旬作是念。是沙门已知我心。内怀忧戚。即没不现。


1101.师子经

《杂阿含经·1101.师子经》

    （一一○一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。如来声闻作师子吼。说言。已知。已知。不知如来声闻于何等法已知．已知故作师子吼。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    时。天魔波旬作是念。沙门瞿昙住波罗奈国仙人住处鹿野苑中。为诸声闻说法。乃至已知四圣谛。我今当往。为作留难。化作年少。住于佛前。而说偈言。

    何于大众中　　无畏师子吼
    谓呼无有敌　　望调伏一切

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    如来于一切　　甚深正法律
    方便师子吼　　于法无所畏
    若有智慧者　　何故自忧怖

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1102.钵经

《杂阿含经·1102.钵经》

    （一一○二）

    如是我闻。

    一时。佛住王舍城多众践蹈旷野中。与五百比丘众俱。而为说法。以五百钵置于中庭。

    尔时。世尊为五百比丘说五受阴生灭之法。

    时。魔波旬作是念。沙门瞿昙住王舍城多众践蹈旷野中。与五百比丘俱。乃至说五受阴是生灭法。我今当往。为作留难。化作大牛。往诣佛所。入彼五百钵间。诸比丘即驱。莫令坏钵。

    尔时。世尊告诸比丘。此非是牛。是魔波旬欲作娆乱。即说偈言。

    色受想行识　　非我及我所
    若知真实义　　于彼无所着
    心无所着法　　超出色结缚
    了达一切处　　不住魔境界

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1103.入处经

《杂阿含经·1103.入处经》

    （一一○三）

    如是我闻。

    一时。佛住王舍城多众践蹈旷野中。与六百比丘众俱。为诸比丘说六触入处集．六触集．六触灭。

    时。魔波旬作是念。今沙门瞿昙住王舍城多众践蹈旷野。为六百比丘说六触入处是集法．是灭法。我今当往。为作留难。化作壮士。大身勇盛。力能动地。来诣佛所。

    彼诸比丘遥见壮士。身大勇盛。见生怖畏。身毛皆竖。共相谓言。彼为何等。形状可畏。

    尔时。世尊告诸比丘。此是恶魔。欲作娆乱。

    尔时。世尊即说偈言。

    色声香味触　　及第六诸法
    爱念适可意　　世间唯有此
    此是最恶贪　　能系着凡夫
    超越斯等者　　是佛圣弟子
    度于魔境界　　如日无云翳

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1104.帝释经

《杂阿含经·1104.帝释经》

    （一一○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若能受持七种受者。以是因缘得生天帝释处。谓天帝释本为人时。供养父母。及家诸尊长。和颜软语。不恶口。不两舌。常真实言。于悭吝世间。虽在居家而不悭惜。行解脱施。勤施。常乐行施。施会供养。等施一切。尔时。世尊即说偈言。

    供养于父母　　及家之尊长
    柔和恭逊辞　　离粗言两舌
    调伏悭吝心　　常修真实语
    彼三十三天　　见行七法者
    咸各作是言　　当来生此天

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1105.摩诃利经

《杂阿含经·1105.摩诃利经》

    （一一○五）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    时。有离车名摩诃利。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。见天帝释不。

    佛答言。见。

    离车复问。世尊。见有鬼似帝释形以不。

    佛告离车。我知天帝释。亦知有鬼似天帝释。亦知彼帝释法。受持彼法缘故。得生帝释处。离车。帝释本为人时。供养父母。乃至行平等舍。尔时。世尊即说偈言。

    供养于父母　　及家之尊长
    柔和恭逊辞　　离粗言两舌
    调伏悭吝心　　常修真实语
    彼三十三天　　见行七法者
    咸各作是言　　当来生此天

    佛说此经已。时摩诃利离车闻佛所说。欢喜随喜。作礼而去。


1106.以何因经

《杂阿含经·1106.以何因经》

    （一一○六）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    时。有异比丘来诣佛所。稽首佛足。退住一面。白佛言。世尊。何因．何缘释提桓因名释提桓因。

    佛告比丘。释提桓因本为人时。行于顿施。沙门．婆罗门．贫穷．困苦．求生行路乞。施以饮食．钱财．谷．帛．华香．严具．床卧．灯明。以堪能故。名释提桓因。

    比丘复白佛言。世尊。何因．何缘故。释提桓因复名富兰陀罗。

    佛告比丘。彼释提桓因本为人时。数数行施衣被．饮食。乃至灯明。以是因缘。故名富兰陀罗。

    比丘复白佛言。何因．何缘故。复名摩伽婆。

    佛告比丘。彼释提桓因本为人时。名摩伽婆故。释提桓因即以本名。名摩伽婆。

    比丘复白佛言。何因．何缘复名娑婆婆。

    佛告比丘。彼释提桓因本为人时。数以婆诜私衣布施供养。以是因缘故。释提桓因名娑婆婆。

    比丘复白佛言。世尊。何因．何缘释提桓因复名憍尸迦。

    佛告比丘。彼释提桓因本为人时。为憍尸族姓人。以是因缘故。彼释提桓因复名憍尸迦。

    比丘问佛言。世尊。何因．何缘彼释提桓因名舍脂钵低。

    佛告比丘。彼阿修罗女名曰舍脂。为天帝释第一天后。是故帝释名舍脂钵低。

    比丘白佛言。世尊。何因．何缘释提桓因复名千眼。

    佛告比丘。彼释提桓因本为人时。聪明智慧。于一坐间。思千种义。观察称量。以是因缘。彼天帝释复名千眼。

    比丘白佛。何因．何缘彼释提桓因复名因提利。

    佛告比丘。彼天帝释于诸三十三天。为王为主。以是因缘故。彼天帝释名因提利。

    佛告比丘。然彼释提桓因本为人时。受持七种受。以是因缘。得天帝释。何等为七。释提桓因本为人时。供养父母。乃至等行惠施。是为七种受。以是因缘。为天帝释。

    尔时。世尊即说偈言。如上广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1107.夜叉经

《杂阿含经·1107.夜叉经》

    （一一○七）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。过去世时。有一夜叉鬼。丑陋恶色。在帝释空座上坐。三十三天见此鬼丑陋恶色。在帝释空座上坐。见已。咸各瞋恚。诸天如是极瞋恚已。彼鬼如是．如是随瞋恚渐渐端正。

    时。三十三天往诣天帝释。白帝释言。憍尸迦。当知有一异鬼。丑陋恶色。在天王空座上坐。我等诸天见彼鬼丑陋恶色。坐天王座。极生瞋恚。随彼诸天瞋恚。彼鬼随渐端正。释提桓因告诸三十三天。彼是瞋恚对治鬼。

    尔时。天帝释自往彼鬼所。整衣服。偏袒右肩。合掌三称名字而言。仁者。我是释提桓因。随释提桓因如是恭敬下意。彼鬼如是．如是随渐丑陋。即复不现。

    时。释提桓因自坐已。而说偈言。

    人当莫瞋恚　　见瞋莫瞋报
    于恶莫生恶　　当破坏憍慢
    不瞋亦不害　　名住贤圣众
    恶罪起瞋恚　　坚住如石山
    盛瞋恚能持　　如制逸马车
    我说善御士　　非谓执绳者

    佛告诸比丘。释提桓因于三十三天为自在王。叹说不瞋。汝等如是正信．非家．出家学道。亦应赞叹不瞋。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1108.得眼经

《杂阿含经·1108.得眼经》

    （一一○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。乞食已。还精舍。举衣钵。洗足已。持尼师坛。着右肩上。至安陀林。布尼师坛。坐一树下。入昼正受。

    尔时。祇桓中有两比丘诤起。一人骂詈。一人默然。其骂詈者。即便改悔忏谢于彼。而彼比丘不受其忏。以不受忏故。时。精舍中众多比丘共相劝谏。高声闹乱。

    尔时。世尊以净天耳过于人耳。闻祇桓中高声闹乱。闻已。从禅觉。还精舍。于大众前敷座而坐。告诸比丘。我今晨朝乞食。还至安陀林。坐禅入昼正受。闻精舍中高声大声。纷纭闹乱。竟为是谁。

    比丘白佛。此精舍中有二比丘诤起。一比丘骂。一者默然。时。骂比丘寻向悔谢。而彼不受。缘不受故。多人劝谏。故致大声。高声闹乱。

    佛告比丘。云何。比丘。愚痴之人。人向悔谢。不受其忏。若人忏而不受者。是愚痴人。长夜当得不饶益苦。诸比丘。过去世时。释提桓因有三十三天共诤。说偈教诫言。

    于他无害心　　瞋亦不缠结
    怀恨不经久　　于瞋以不住
    虽复瞋恚盛　　不发于粗言
    不求彼开节　　扬人之虚短
    常当自防护　　以义内省察
    不怒亦不害　　常与贤圣俱
    若与恶人俱　　刚强犹山石
    盛恚能自持　　如制逸马车
    我说为善御　　非谓执绳者

    佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱。亦复赞叹行忍者。汝等比丘正信．非家．出家学道。当行忍辱。赞叹忍者。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1109.得善胜经

《杂阿含经·1109.得善胜经》

    （一一○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。天．阿修罗对阵欲战。释提桓因语毗摩质多罗阿修罗王。莫得各各共相杀害。但当论议。理屈者伏。毗摩质多罗阿修罗王言。设共论议。谁当证知理之通塞。天帝释言。诸天众中自有智慧明记识者。阿修罗众亦复自有明记识者。毗摩质多罗阿修罗言。可尔。释提桓因言。汝等可先立论。然后我当随后立论。则不为难。

    时。毗摩质多罗阿修罗王即说偈立论言。

    我若行忍者　　于事则有阙
    愚痴者当言　　怖畏故行忍

    释提桓因说偈答言。

    正使愚痴者　　言恐怖故忍
    及其不言者　　于理何所伤
    但自观其义　　亦观于他义
    彼我悉获安　　斯忍为最上

    毗摩质多罗阿修罗复说偈言。

    若不制愚痴　　愚痴则伤人
    犹如凶恶牛　　舍走逐触人
    执杖而强制　　怖畏则调伏
    是故坚持杖　　折伏彼愚夫

    帝释复说偈言。

    我常观察彼　　制彼愚夫者
    愚者瞋恚盛　　智以静默伏
    不瞋亦不害　　常与贤圣俱
    恶罪起瞋恚　　坚住如石山
    盛瞋恚能持　　如制逸马车
    我说善御士　　非谓执绳者

    尔时。天众中有天智慧者。阿修罗众中有阿修罗智慧者。于此偈思惟称量观察。作是念。毗摩质多罗阿修罗所说偈。终竟长夜起于斗讼战诤。当知毗摩质多罗阿修罗王教人长夜斗讼战诤。释提桓因所说偈。长夜终竟息于斗讼战诤。当知天帝释长夜教人息于斗讼战诤。当知帝释善论得胜。

    佛告诸比丘。释提桓因以善论议伏阿修罗。诸比丘。释提桓因于三十三天为自在王。立于善论。赞叹善论。汝等比丘亦应如是。正信．非家．出家学道。亦当善论。赞叹善论。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1110.缚系经

《杂阿含经·1110.缚系经》

    （一一一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有天帝释。天．阿修罗对阵欲战。释提桓因语三十三天众言。今日诸天与阿修罗军战。诸天得胜。阿修罗不如者。当生擒毗摩质多罗阿修罗王。以五系缚。将还天宫。毗摩质多罗阿修罗王告阿修罗众。今日诸天．阿修罗共战。若阿修罗胜。诸天不如者。当生擒释提桓因。以五系缚。将还阿修罗宫。当其战时。诸天得胜。阿修罗不如。

    时。彼诸天捉得毗摩质多罗阿修罗王。以五系缚。将还天宫。缚在帝释断法殿前门下。帝释从此门入出之时。毗摩质多罗阿修罗缚在门侧瞋恚骂詈。

    时。帝释御者见阿修罗王。身被五缚。在于门侧。帝释出入之时辄瞋恚骂詈。见已即便说偈。白帝释言。

    释今为畏彼　　为力不足耶
    能忍阿修罗　　面前而骂辱

    释即答言。

    不以畏故忍　　亦非力不足
    何有黠慧人　　而与愚夫对

    御者复白言。

    若但行忍者　　于事则有阙
    愚痴者当言　　畏怖故行忍
    是故当苦治　　以智制愚痴

    帝释答言。

    我常观察彼　　制彼愚夫者
    见愚者瞋盛　　智以静默伏
    非力而为力　　是彼愚痴力
    愚痴违远法　　于道则无有
    若使有大力　　能忍于劣者
    是则为上忍　　无力何有忍
    于他极骂辱　　大力者能忍
    是则为上忍　　无力何所忍
    于己及他人　　善护大恐怖
    知彼瞋恚盛　　还自守静默
    于二义俱备　　自利亦利他
    谓言愚夫者　　以不见法故
    愚夫谓胜忍　　重增其恶口
    未知忍彼骂　　于彼常得胜
    于胜己行忍　　是名恐怖忍
    于等者行忍　　是名忍诤忍
    于劣者行忍　　是则为上忍

    佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱。赞叹于忍。汝等比丘正信．非家．出家学道。亦应如是行忍。赞叹于忍。应当学。

    佛说经已。诸比丘闻佛所说。欢喜奉行。


1111.敬佛经

《杂阿含经·1111.敬佛经》

    （一一一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。释提桓因欲入园观。时。敕其御者。令严驾千马之车诣于园观。御者奉敕。即严驾千马之车。往白帝释。唯。俱尸迦。严驾已竟。唯王知时。天帝释即下常胜殿。东向合掌礼佛。尔时。御者见。即心惊毛竖。马鞭落地。

    时。天帝释见御者心惊毛竖。马鞭落地。即说偈言。

    汝见何忧怖　　马鞭落于地

    御者说偈白帝释言。

    见王天帝释　　为舍脂之夫
    所以生恐怖　　马鞭落地者
    常见天帝释　　一切诸大地
    人天大小王　　及四护世主
    三十三天众　　悉皆恭敬礼
    何处更有尊　　尊于帝释者
    而今正东向　　合掌修敬礼

    尔时。帝释说偈答言。

    我实于一切　　世间大小王
    及四护世王　　三十三天众
    最为其尊王　　故悉来恭敬
    而复有世间　　随顺等正觉
    名号满天师　　故我稽首礼

    御者复白言。

    是必世间胜　　故使天王释
    恭敬而合掌　　东向稽首礼
    我今亦当礼　　天王所礼者

    时。天帝释。舍脂之夫说如是偈。礼佛已。乘千马车。往诣园观。

    佛告诸比丘。彼天帝释于三十三天为自在王。尚恭敬佛。亦复赞叹恭敬于佛。汝等比丘正信．非家．出家学道。亦应如是恭敬于佛。亦当赞叹恭敬佛者。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1112.敬法经

《杂阿含经·1112.敬法经》

    （一一一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。广说如上。差别者。尔时。帝释下常胜殿。合掌东向敬礼尊法。乃至佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上广说。差别者。尔时。帝释说偈答御者言。

    我实为大地　　世间大小王
    及四护世主　　三十三天众
    如是等一切　　悉尊重恭敬
    然复有净戒　　长夜入正受
    正信而出家　　究竟诸梵行
    故我于彼所　　尊重恭敬礼
    又调伏贪恚　　超越愚痴境
    修学不放逸　　亦恭敬礼彼
    贪欲瞋恚痴　　悉已永不着
    漏尽阿罗汉　　复应敬礼彼
    若复在居家　　奉持于净戒
    如法修布萨　　亦复应敬礼

    御者白帝释言。

    是必世间胜　　故天王敬礼
    我亦当如是　　随天王恭敬

    诸比丘。彼天帝释。舍脂之夫敬礼法．僧。亦复赞叹礼法．僧者。汝等已能正信．非家．出家学道。亦当如是敬礼法．僧。当复赞叹礼法．僧者。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1113.敬僧经

《杂阿含经·1113.敬僧经》

    （一一一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有天帝释欲入园观。王敕御者。令严驾千马之车。御者受教。即严驾已。还白帝释。乘已严驾。唯王知时。

    尔时。帝释从常胜殿来下。周向诸方。合掌恭敬。

    时。彼御者见天帝释从殿来下。住于中庭。周向诸方。合掌恭敬。见已惊怖。马鞭落地。而说偈言。

    诸方唯有人　　臭秽胞胎生
    神处秽死尸　　饥渴常燋然
    何故憍尸迦　　故重于非家
    为我说其义　　饥渴愿欲闻

    时。天帝释说偈答言。

    我正恭敬彼　　能出非家者
    自在游诸方　　不计其行止
    城邑国土色　　不能累其心
    不畜资生具　　一往无欲定
    往则无所求　　唯无为为乐
    言则定善言　　不言则寂定
    诸天阿修罗　　各各共相违
    人间自共诤　　相违亦如是
    唯有出家者　　于诸诤无诤
    于一切众生　　放舍于刀杖
    于财离财色　　不醉亦不荒
    远离一切恶　　是故敬礼彼

    是时。御者复说偈言。

    天王之所敬　　是必世间胜
    故我从今日　　当礼出家人

    如是说已。天帝释敬礼诸方一切僧毕。升于马车。游观园林。

    佛告比丘。彼天帝释于三十三天为自在王。而常恭敬众僧。亦常赞叹恭敬僧功德。汝等比丘正信．非家．出家学道。亦当如是恭敬众僧。亦当赞叹敬僧功德。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1114.宿毗梨经

《杂阿含经·1114.宿毗梨经》

    （一一一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。阿修罗王兴四种兵。象兵．马兵．车兵．步兵。时三十三天欲共斗战。时。天帝释闻阿修罗王兴四种兵。象兵．马兵．车兵．步兵。来欲共战。闻已。即告宿毗梨天子言。阿公知不。阿修罗兴四种兵。象兵．马兵．车兵．步兵。欲与三十三天共战。阿公可敕三十三天兴四种兵。象兵．马兵．车兵．步兵。与彼阿修罗共战。尔时。宿毗梨天子受帝释教。还自天宫。慢缓宽纵。不勤方便。

    阿修罗众已出在道路。帝释闻已。复告宿毗梨天子。阿公。阿修罗军已在道路。阿公可速告令起四种兵与阿修罗战。宿毗梨天子受帝释教已。即复还宫。懈怠宽纵。

    时。阿修罗王军已垂至。释提桓因闻阿修罗军已在近路。复告宿毗梨天子。阿公知不。阿修罗军已在近路。阿公。速告诸天起四种兵。

    时。宿毗梨天子即说偈言。

    若有不起处　　无为安隐乐
    得如是处者　　无作亦无忧
    当与我是处　　令我得安隐

    尔时。帝释说偈答言。

    若有不起处　　无为安隐乐
    若得是处者　　无作亦无忧
    汝得是处者　　亦应将我去

    宿毗梨天子复说偈言。

    若处无方便　　不起安隐乐
    若得彼处者　　无作亦无忧
    当与我是处　　令我得安隐

    时。天帝释复说偈答言。

    若处无方便　　不起安隐乐
    若人得是处　　无作亦无忧
    汝得是处者　　亦应将我去

    宿毗梨天子复说偈言。

    若处不放逸　　不起安隐乐
    若人得是处　　无作亦无忧
    当与我是处　　令得安隐乐

    时。天帝释复说偈言。

    若处不放逸　　不起安隐乐
    若人得是处　　无作亦无忧
    汝得是处者　　亦应将我去

    宿毗梨复说偈言。

    懒惰无所起　　不知作已作
    行欲悉皆会　　当与我是处

    时。天帝释复说偈言。

    懒惰无所起　　得究竟安乐
    汝得彼处者　　亦应将我去

    宿毗梨天子复说偈言。

    无事亦得乐　　无作亦无忧
    若与我是处　　令我得安乐

    天帝释复说偈言。

    若见若复闻　　众生无所作
    汝得是处者　　亦应将我去
    汝若畏所作　　不念于有为
    但当速净除　　涅槃之径路

    时。宿毗梨天子严四兵。象兵．马兵．车兵．步兵。与阿修罗战。摧阿修罗众。诸天得胜。还归天宫。

    佛告诸比丘。释提桓因兴四种兵。与阿修罗战。精勤得胜。诸比丘。释提桓因于三十三天为自在王。常以精勤方便。亦常赞叹精勤之德。汝等比丘正信．非家．出家学道。当勤精进。赞叹精勤。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1115.仙人经

《杂阿含经·1115.仙人经》

    （一一一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有一聚落。有诸仙人于聚落边空闲处住止。

    时。有诸天．阿修罗去聚落不远。对阵战斗。

    尔时。毗摩质多罗阿修罗王除去五饰。脱去天冠。却伞盖。除剑刀。屏宝拂。脱革屣。至彼仙人住处。入于门内。周向看视。不顾眄诸仙人。亦不问讯。看已。还出。

    时。有一仙人遥见毗摩质多罗阿修罗王除去五饰入园。看已。还出。见已。语诸仙人言。此何等人。有不调伏色。不似人形。非威仪法。似田舍儿。非长者子。除去五饰。入于园门。高视观看。亦不顾眄问讯诸仙人。有一仙人答言。此是毗摩质多罗阿修罗王。除去五饰。观看而去。彼仙人言。此非贤士。不好不善。非贤非法。除去五饰。来入园门。看已。还去。亦不顾眄问讯诸仙人。以是故。当知天众增长。阿修罗损减。

    时。释提桓因除去五饰。入仙人住处。与诸仙人面相问讯慰劳。然后还出。

    复有仙人见天帝释除去五饰。入于园门。周遍问讯。见已。问诸仙人。此是何人。入于园林。有调伏色。有可适人色。有威仪色。非田舍儿。似族姓子。除去五饰。来入园门。周遍问讯。然后还出。有仙人答言。此是天帝释。除去五饰。来入园门。周遍问讯。然后还去。彼仙人言。此是贤士。善好真实威仪法。除去五饰。来入园门。周遍问讯。然后还去。以是当知天众增长。阿修罗众损减。

    时。毗摩质多罗阿修罗王闻仙人称叹诸天。闻已。瞋恚炽盛。

    时。彼空处仙人闻阿修罗王瞋恚炽盛。往诣毗摩质多罗阿修罗王所。而说偈言。

    仙人故来此　　求乞施无畏
    汝能施无畏　　赐牟尼恩教

    毗摩质多罗以偈答言。

    于汝仙人所　　无有施无畏
    违背阿修罗　　习近帝释故
    于此诸无畏　　当遗以恐怖

    仙人复说偈言。

    随行殖种子　　随类果报生
    来乞于无畏　　遗之以恐怖
    当获无尽畏　　施畏种子故

    时。诸仙人于毗摩质多罗阿修罗王面前说咒已。凌虚而逝。

    即于是夜。毗摩质多罗阿修罗王心惊三起。眠中闻恶声言。释提桓因兴四种兵。与阿修罗战。惊觉恐怖。虑战必败。退走而还阿修罗宫。

    时。天帝释敌退得胜已。诣彼空闲仙人住处。礼诸仙人足已。退于西面诸仙人前。东向而坐。

    时。东风起。有异仙人即说偈言。

    今此诸牟尼　　出家来日久
    腋下流汗臭　　莫顺坐风下
    千眼可移坐　　此臭难可堪

    时。天帝释说偈答言。

    种种众香华　　结以为华鬘
    今之所闻香　　其香复过是
    宁久闻斯香　　未曾生厌患

    佛告诸比丘。彼天帝释于三十三天为自在王。恭敬出家人。亦常赞叹出家人。亦常赞叹恭敬之德。汝等比丘正信．非家．出家学道。常应恭敬诸梵行者。亦当赞叹恭敬之德。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1116.灭瞋经

《杂阿含经·1116.灭瞋经》

    （一一一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。天帝释晨朝来诣佛所。稽首佛足。以帝释神力。身诸光明遍照祇树精舍。

    时。释提桓因说偈问佛言。

    为杀于何等　　而得安隐眠
    为杀于何等　　而得无忧畏
    为杀何等法　　瞿昙所赞叹

    尔时。世尊说偈答言。

    害凶恶瞋恚　　而得安隐眠
    害凶恶瞋恚　　心得无忧畏
    瞋恚为毒根　　灭彼苦种子
    灭彼苦种子　　而得无忧畏
    彼苦种灭故　　贤圣所称叹

    尔时。释提桓因闻佛所说。欢喜随喜。作礼而去。


1117.月八日经

《杂阿含经·1117.月八日经》

    （一一一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于月八日。四大天王敕遣大臣。案行世间。为何等人供养父母．沙门．婆罗门。宗亲尊重。作诸福德。见今世恶。畏后世罪。行施作福。受持斋戒。于月八日．十四日．十五日。及神变月。受戒布萨。至十四日。遣太子下。观察世间。为何等人供养父母。乃至受戒布萨。至十五日。四大天王自下世间。观察众生。为何等人供养父母。乃至受戒布萨。诸比丘。尔时。世间无有多人供养父母。乃至受戒布萨者。

    时。四天王即往诣三十三天集法讲堂。白天帝释。天王当知。今诸世间。无有多人供养父母。乃至受戒布萨。时。三十三天众闻之不喜。转相告语。今世间人。不贤不善。不好不类。无真实行。不供养父母。乃至不受戒布萨。缘斯罪故。诸天众减。阿修罗众当渐增广。

    诸比丘。尔时。世间若复多人供养父母。乃至受戒布萨者。四天王至三十三天集法讲堂。白天帝释。天王当知。今诸世间。多有人民供养父母。乃至受戒布萨。时。三十三天心皆欢喜。转相告语。今诸世间。贤圣真实如法。多有人民供养父母。乃至受戒布萨。缘斯福德。阿修罗众减。诸天众增广。

    时。天帝释知诸天众皆欢喜已。即说偈言。

    若人月八日　　十四十五日
    及神变之月　　受持八支斋
    如我所修行　　彼亦如是修

    尔时。世尊告诸比丘。彼天帝释所说偈言。

    若人月八日　　十四十五日
    及神变之月　　受持八支斋
    如我所修行　　彼亦如是修

    此非善说。所以者何。彼天帝释自有贪．恚．痴患。不脱生．老．病．死．忧．悲．恼．苦故。

    若阿罗汉比丘。诸漏已尽。所作已作。离诸重担。断诸有结。心善解脱。说此偈言。

    若人月八日　　十四十五日
    及神变之月　　受持八支斋
    如我所修行　　彼亦如是修

    如是说者。则为善说。所以者何。阿罗汉比丘离贪．恚．痴。已脱生．老．病．死．忧．悲．恼．苦。是故此偈则为善说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1118.病经

《杂阿含经·1118.病经》

    （一一一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。毗摩质多罗阿修罗王疾病困笃。往诣释提桓因所。语释提桓因言。憍尸迦。当知我今疾病困笃。为我疗治。令得安隐。释提桓因语毗摩质多罗阿修罗言。汝当授我幻法。我当疗治汝病。令得安隐。毗摩质多罗阿修罗语帝释言。我当还问诸阿修罗众。听我者。当授帝释阿修罗幻法。

    尔时。毗摩质多罗阿修罗即往至诸阿修罗众中。语诸阿修罗言。诸人当知。我今疾病困笃。往诣释提桓因所。求彼治病。彼语我言。汝能授我阿修罗幻法者。当治汝病。令得安隐。我今当往为彼说阿修罗幻法。

    时。有一诈伪阿修罗语毗摩质多罗阿修罗。其彼天帝释质直好信不虚伪。但语彼言。天王。此阿修罗幻法。若学者。令人堕地狱。受罪无量百千岁。彼天帝释必当息意。不复求学。当言。汝去。令汝病差。可得安隐。

    时。毗摩质多罗阿修罗复往帝释所。说偈白言。

    千眼尊天王　　阿修罗幻术
    皆是虚诳法　　令人堕地狱
    无量百千岁　　受苦无休息

    时。天帝释语毗摩质多罗阿修罗言。止。止。如是幻术。非我所须。汝且还去。令汝身病寂灭休息。得力安隐。

    佛告诸比丘。释提桓因于三十三天为自在王。长夜真实。不幻不伪。贤善质直。汝等比丘正信．非家．出家学道。亦应如是不幻不伪。贤善质直。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1119.婆稚经

《杂阿含经·1119.婆稚经》

    （一一一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。时。有天帝释及鞞卢阇那子婆稚阿修罗王。有绝妙之容。于晨朝时。俱诣佛所。稽首佛足。退坐一面。时。天帝释及鞞卢阇那子婆稚阿修罗王。身诸光明。普照祇树给孤独园。

    尔时。鞞卢阇那阿修罗王说偈白佛。

    人当勤方便　　必令利满足
    是利满足已　　何须复方便

    时。天帝释复说偈言。

    若人勤方便　　必令利满足
    是利满足已　　修忍无过上

    说是偈已。俱白佛言。世尊。何者善说。世尊告言。汝等所说。二说俱善。

    然今汝等复听我说。

    一切众生类　　悉皆求己利
    彼彼诸众生　　各自求所应
    世间诸和合　　及与第一义
    当知世和合　　则为非常法
    若人勤方便　　必令利满足
    是利满足已　　修忍无过上

    尔时。天帝释及鞞卢阇那子婆稚阿修罗王闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊告诸比丘。释提桓因于三十三天为自在王。修行于忍。赞叹于忍。汝等比丘正信．非家．出家学道。亦应如是修行于忍。赞叹于忍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1120.誓约经

《杂阿含经·1120.誓约经》

    （一一二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有天帝释白佛言。世尊。我今受如是戒。乃至佛法住世。尽其形寿。有恼我者。要不反报加恼于彼。时。毗摩质多罗阿修罗王闻天帝释受如是戒。乃至佛法住世。尽其形寿。有恼我者。我不反报加恼于彼。闻已。执持利剑。逆道而来。

    时。天帝释遥见毗摩质多罗阿修罗王执持利剑。逆道而来。即遥告言。阿修罗。住。缚汝勿动。

    毗摩质多罗阿修罗王即不得动。语帝释言。汝今岂不受如是戒。若佛法住世。尽其形寿。有恼我者。必不还报耶。天帝释答言。我实受如是戒。但汝息住受缚。阿修罗言。今且放我。帝释答言。汝若约誓不作乱者。然后放汝。阿修罗言。放我当如法作。帝释答言。先如法作。然后放汝。

    时。毗摩质多罗阿修罗王即说偈言。

    贪欲之所趣　　及瞋恚所趣
    妄语之所趣　　谤毁贤圣趣
    我若娆乱者　　趣同彼趣趣

    释提桓因复告言。放汝令去。随汝所安。

    尔时。天帝释令阿修罗王作约誓已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于佛前受如是戒。乃至佛法住世。尽其形寿。有恼我者。我不反报。毗摩质多罗阿修罗王闻我受戒。手执利剑。随路而来。我遥见已。语言。阿修罗。住。住。缚汝勿动。彼阿修罗言。汝不受戒耶。我即答言。我实受戒。且汝今住。缚汝勿动。彼即求脱。我告彼言。若作约誓不作乱者当令汝脱。阿修罗言。且当放我。当说约誓。我即告言。先说约誓。然后放汝。彼即说偈。作约誓言。

    贪欲之所趣　　及瞋恚所趣
    妄语之所趣　　谤毁贤圣趣
    我若作娆乱　　趣同彼趣趣

    如是。世尊。我要彼阿修罗王令说约誓。为是法不。彼阿修罗复为娆乱不。

    佛告天帝释。善哉。善哉。汝要彼约誓。如法不违。彼亦不复敢作娆乱。尔时。天帝释闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊告诸比丘。彼天帝释于三十三天为自在王。不为娆乱。亦常赞叹不娆乱法。汝等比丘正信．非家．出家学道。亦应如是行不娆乱。亦当赞叹不扰乱法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1121.释氏经

《杂阿含经·1121.释氏经》

    （一一二一）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园。时。有众多释氏来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告诸释氏。汝等诸瞿昙。于法斋日及神足月受持斋戒。修功德不。

    诸释氏白佛言。世尊。我等于诸斋日有时得受斋戒。有时不得。于神足月有时斋戒。修诸功德。有时不得。

    佛告诸释氏。瞿昙。汝等不获善利。汝等是憍慢者．烦恼人．忧悲人．恼苦人。何故于诸斋日或得斋戒。或不得。于神足月或得斋戒。作诸功德。或不得。诸瞿昙。譬人求利。日日增长。一日一钱。二日两钱。三日四钱。四日八钱。五日十六钱。六日三十二钱。如是士夫日常增长。八日．九日乃至一月。钱财转增广耶。

    长者白佛。如是。世尊。

    佛告释氏。云何。瞿昙。如是士夫钱财转增。当得自然钱财增广。复欲令我于十年中一向喜乐心乐。多住禅定。宁得以不。

    释氏答言。不也。世尊。

    佛告释氏。若得九年．八年．七年．六年．五年．四年．三年．二年．一年喜乐心乐。多住禅定以不。

    释氏答言。不也。世尊。

    佛告释氏。且置年岁。宁得十月．九月．八月乃至一月喜乐心乐。多住禅定以不。复置一月。宁得十日．九日．八日乃至一日一夜喜乐心乐。禅定多住以不。

    释氏答言。不也。世尊。

    佛告释氏。我今语汝。我声闻中有直心者。不谄不幻。我于彼人。十年教化。以是因缘。彼人则能百千万岁一向喜乐心乐。多住禅定。斯有是处。复置十年。若九年．八年乃至一年。十月．九月乃至一月。十日．九日乃至一日一夜。我教化。至其明旦。能令胜进。晨朝教化。乃至日暮。能令胜进。以是因缘。得百千万岁一向喜乐心乐。多住禅定。成就二果。或斯陀含果．阿那含果。以彼士夫先得须陀洹故。

    释氏白佛。善哉。世尊。我从今日。于诸斋日当修斋戒。乃至八支。于神足月受持斋戒。随力惠施。修诸功德。

    佛告释氏。善哉。瞿昙。为真实要。

    佛说此经已。时。诸释种闻佛所说。欢喜随喜。作礼而去。


1122.疾病经

《杂阿含经·1122.疾病经》

    （一一二二）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有众多释氏集论议堂。作如是论议。时。有释氏语释氏难提。我有时得诣如来。恭敬供养。有时不得。有时得亲近供养知识比丘。有时不得。又复不知有诸智慧优婆塞。有余智慧优婆塞．智慧优婆夷疾病困苦。复云何教化．教诫说法。今当共往诣世尊所。问如此义。如世尊教。当受奉行。

    尔时。难提与诸释氏俱诣佛所。稽首礼足。退住一面。白佛言。世尊。我等诸释氏集论议堂。作如是论议。有诸释氏语我言。难提。我等或时见如来。恭敬供养。或时不见。或时往见诸知识比丘。亲近供养。或时不得。如是广说。乃至如佛所教诫。当受奉行。我等今日请问世尊。若智慧优婆塞。有余智慧优婆塞．优婆夷疾病困苦。云何教化．教诫说法。

    佛告难提。若有智慧优婆塞。当诣余智慧优婆塞．优婆夷疾病困苦者所。以三种稣息处而教授之言。仁者。汝当成就于佛不坏净。于法．僧不坏净。以是三种稣息处而教授已。当复问言。汝顾恋父母不。彼若有顾恋父母者。当教令舍。当语彼言。汝顾恋父母得活者。可顾恋耳。既不由顾恋而得活。用顾恋为。彼若言不顾恋父母者。当叹善随喜。当复问言。汝于妻子．奴仆．钱财诸物有顾念不。若言顾念。当教令舍。如舍顾恋父母法。若言不顾念。叹善随喜。当复问言。汝于人间五欲顾念以不。若言顾念。当为说言。人间五欲恶露不净。败坏臭处。不如天上胜妙五欲。教令舍离人间五欲。教令志愿天上五欲。若复彼言心已远离人间五欲。先已顾念天胜妙欲。叹善随喜。复语彼言。天上妙欲无常．苦．空．变坏之法。诸天上有身胜天五欲。若言已舍顾念天欲。顾念有身胜欲。叹善随喜。当复教言。有身之欲。亦复无常．变坏之法。有行灭．涅槃．出离之乐。汝当舍离有身顾念。乐于涅槃寂灭之乐为上．为胜。彼圣弟子已能舍离有身顾念。乐涅槃者。叹善随喜。

    如是。难提。彼圣弟子先后次第教诫．教授。令得不起．涅槃。犹如比丘百岁寿命。解脱涅槃。

    佛说此经已。释氏难提等闻佛所说。欢喜随喜。作礼而去。


1123.菩提经

《杂阿含经·1123.菩提经》

    （一一二三）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有释氏名曰菩提。来诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。我等快得善利。得为世尊亲属。

    佛告菩提。莫作是语。我得善利。得与世尊亲属故然。菩提。所谓善利者。于佛不坏净。于法．僧不坏净。圣戒成就。是故。菩提。当作是学。我当于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。释氏菩提闻佛所说。欢喜随喜。作礼而去。


1124.往生经

《杂阿含经·1124.往生经》

    （一一二四）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。世尊告诸比丘。若圣弟子得于佛不坏净成就。时。若彼诸天先得于佛不坏净戒成就因缘往生者。皆大欢喜。叹言。我以得于佛不坏净成就因缘故。来生于此善趣天上。彼圣弟子今得于佛不坏净成就。以是因缘。亦当复来生此善趣天中。于法．僧不坏净。圣戒成就亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1125.须陀洹经

《杂阿含经·1125.须陀洹经》

    （一一二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种须陀洹道分。亲近善男子．听正法．内正思惟．法次法向。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1126.须陀洹经

《杂阿含经·1126.须陀洹经》

    （一一二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四须陀洹分。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是名须陀洹分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1127.四法经

《杂阿含经·1127.四法经》

    （一一二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有成就四法者。当知是须陀洹。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是名四法成就者。当知是须陀洹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如不分别说。如是分别。比丘．比丘尼．式叉摩尼．沙弥．沙弥尼．优婆塞．优婆夷成就四法者。当知是须陀洹。一一经如上说。


1128.四果经

《杂阿含经·1128.四果经》

    （一一二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四沙门果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1129.四果经

《杂阿含经·1129.四果经》

    （一一二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四沙门果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。何等为须陀洹果。谓三结断。是名须陀洹果。何等为斯陀含果。谓三结断。贪．恚．痴薄。是名斯陀含果。何等为阿那含果。谓五下分结断。是名阿那含果。何等为阿罗汉果。若彼贪欲永尽。瞋恚永尽。愚痴永尽。一切烦恼永尽。是名阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1130.经行处经

《杂阿含经·1130.经行处经》

    （一一三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于彼处。有比丘经行于彼处。四沙门果中得一一果者。彼比丘尽其形寿。常念彼处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如经行处。如是住处．坐处．卧处亦如是说。如是比丘。如是比丘尼．式叉摩尼．沙弥．沙弥尼．优婆塞．优婆夷。一一四经如上说。


1131.四食经

《杂阿含经·1131.四食经》

    （一一三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如四食于四大。众生安立。饶益摄受。何等为四。谓抟食．触食．意思食．识食。如是四种。福德润泽．善法润泽。安乐食。何等为四。谓于佛不坏净成就。福德润泽．善法润泽．安乐食。法．僧不坏净。圣戒成就。福德润泽．善法润泽．安乐食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1132.润泽经

《杂阿含经·1132.润泽经》

    （一一三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就。福德润泽．善法润泽．安乐食。于法不坏净。于诸闻法可意爱念。圣戒成就。福德润泽．善法润泽．安乐食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1133.润泽经

《杂阿含经·1133.润泽经》

    （一一三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就者。福德润泽．善法润泽．安乐食。若法．若悭垢缠众生所。心离悭垢众多住。行解脱施。常施。乐于舍。等心行施。圣戒成就。福德润泽．善法润泽．安乐食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1134.润泽经

《杂阿含经·1134.润泽经》

    （一一三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。如是四种福德润泽．善法润泽．安乐食。彼圣弟子功德果报不可称量。得尔所福．尔所果报。然彼多福堕大功德积聚数。如前五河譬经说。乃至说偈。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1135.四十天子经

《杂阿含经·1135.四十天子经》

    （一一三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有四十天子。极妙之色。夜过晨朝。来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告诸天子。善哉。善哉。诸天子。汝等成就于佛不坏净。于法．僧不坏净。圣戒成就。

    时。天子从座起。整衣服。稽首佛足。合掌白佛言。世尊。我成就于佛不坏净。缘此功德。身坏命终。今生天上。

    一天子白佛言。世尊。我于法不坏净成就。缘此功德。身坏命终。今生天上。

    一天子白佛言。世尊。我于僧不坏净成就。缘此功德。身坏命终。今生天上。

    一天子白佛言。世尊。我于圣戒成就。缘此功德。身坏命终。今生天上。

    时。四十天子各于佛前自记说须陀洹果已。即没不现。

    如四十天子。如是四百天子．八百天子．十千天子．二十千天子．三十千天子．四十千天子．五十千天子．六十千天子．七十千天子．八十千天子。各于佛前自记说须陀洹果已。即没不现。


1136.月譬经

《杂阿含经·1136.月譬经》

    （一一三六）

    如是我闻。

    一时。佛住舍卫国迦兰陀竹园。

    尔时。世尊告诸比丘。当如月譬住。如新学。惭愧软下。摄心敛形而入他家。如明目士夫临深登峰。摄心敛形。难速前进。如是。比丘如月譬住。亦如新学。惭愧软下。御心敛形而入他家。迦叶比丘如月譬住。亦如新学。惭愧软下诸高慢。御心控形而入他家。如明目士夫临深登峰。御心控形。正观而进。

    佛告比丘。于意云何。比丘为何等像类应入他家。

    诸比丘白佛言。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。若有比丘于他家心不缚着贪乐。于他得利。他作功德。欣若在己。不生嫉想。亦不自举。亦不下人。如是像类比丘应入他家。

    尔时。世尊以手扪摸虚空。告诸比丘。我今此手。宁着空．缚空．染空不。

    比丘白佛。不也。世尊。

    佛告比丘。比丘之法常如是。不着．不缚．不染心而入他家。唯迦叶比丘以不着．不缚．不染之心而入他家。于他得利及作功德。欣若在己。不生嫉想．不自举．不下人。其唯迦叶比丘应入他家。

    尔时。世尊复以手扪摸虚空。告诸比丘。于意云何。我今此手。宁着空．缚空．染空以不。

    诸比丘白佛言。不也。世尊。

    佛告比丘。其唯迦叶比丘心常如是。以不着．不缚．不染之心入于他家。

    尔时。世尊告诸比丘。何等像类比丘应清净说法。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。若有比丘作如是心为人说法。何等人于我起净信心。为本已当得供养衣被．饮食．卧具．汤药。如是说者。名不清净说法。

    若复比丘为人说法。作如是念。世尊显现正法．律。离诸炽然。不待时节。即此现身。缘自觉知。正向涅槃。而诸众生沉溺老．病．死．忧．悲．恼．苦。如此众生闻正法者。以义饶益。长夜安乐。以是正法因缘。以慈心．悲心．哀愍心．欲令正法久住心而为人说。是名清净说法。唯迦叶比丘有如是清净心为人说法。以如来正法．律。乃至令法久住心而为人说。是故。诸比丘。当如是学．如是说法。于如来正法．律。乃至令法久住心为人说法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1137.施与经

《杂阿含经·1137.施与经》

    （一一三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘欲入他家。作如是念。彼当施我。莫令不施。顿施非渐施。多施非少施。胜施非陋施。速施非缓施。以如是心而至他家。若他不施。乃至缓施。是比丘心则屈辱。以是因缘。其心退没。自生障碍。

    若复比丘欲入他家。作如是念。出家之人卒至他家。何由得施非不施。顿施非渐施。多施非少施。胜施非陋施。速施非缓施。作如是念而至他家。若彼不施。乃至缓施。是比丘心不屈辱。亦不退没。不生障碍。唯迦叶比丘作如是念而入他家。是故。诸比丘。当如是学。作如是念而入他家。出家之人卒至他家。何由得施非不施。乃至速施非缓施。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1138.胜经

《杂阿含经·1138.胜经》

    （一一三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。时。尊者摩诃迦叶晡时从禅觉。往诣佛所。稽首礼足。退坐一面。

    尔时。世尊告尊者摩诃迦叶。汝当为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔。

    尊者摩诃迦叶白佛言。世尊。今世比丘难可教授。或有比丘不忍闻说。

    佛告摩诃迦叶。汝何因缘作如是说。

    摩诃迦叶白佛言。世尊。我见有两比丘。一名槃稠。是阿难弟子。二名阿浮毗。是摩诃目揵连弟子。彼二人共诤多闻。各言。汝来当共论议。谁所知多。谁所知胜。

    时。尊者阿难住于佛后。以扇扇佛。语尊者摩诃迦叶言。且止。尊者摩诃迦叶。且忍。尊者迦叶。此年少比丘少智．恶智。

    尊者摩诃迦叶语尊者阿难言。汝且默然。莫令我于僧中问汝事。

    时。尊者阿难即默然住。

    尔时。世尊告一比丘。汝往至彼槃稠比丘．阿浮毗比丘所。作是言。大师语汝。时。彼比丘即受教。至槃稠比丘．阿浮毗比丘所。作是言。大师语汝。

    时。槃稠比丘．阿浮毗比丘答言奉教。即俱往佛所。稽首礼足。退住一面。

    尔时。世尊告二比丘。汝等二人。实共诤论。各言。汝来试共论议。谁多谁胜耶。

    二比丘白佛言。实尔。世尊。

    佛告二比丘。汝等持我所说修多罗．祇夜．受记．伽陀．优陀那．尼陀那．阿波陀那．伊帝目多伽．阇多伽．毗富罗．阿浮多达摩．优波提舍等法。而共诤论。各言。汝来试共论议。谁多谁胜耶。

    二比丘白佛。不也。世尊。

    佛告二比丘。汝等不以我所说修多罗。乃至优波提舍。而自调伏。自止息。自求涅槃耶。

    二比丘白佛。如是。世尊。

    佛告二比丘。汝知我所说修多罗。乃至优波提舍。汝愚痴人应共诤论。谁多谁胜耶。

    时。二比丘前礼佛足。重白佛言。悔过。世尊。悔过。善逝。我愚我痴。不善不辩。而共诤论。

    佛告二比丘。实知罪悔过。愚痴。不善不辩。而共诤论。今已自知罪。自见罪。知见悔过。于未来世律仪戒生。我今受汝。怜愍故。令汝善法增长。终不退减。所以者何。若有自知罪。自见罪。知见悔过。于未来世律仪戒生。终不退减。

    时。二比丘闻佛所说。欢喜随喜。作礼而去。


1139.无信经

《杂阿含经·1139.无信经》

    （一一三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。诣世尊所。稽首礼足。退坐一面。

    佛告迦叶。汝当教授．教诫诸比丘。为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔。

    尊者摩诃迦叶白佛言。世尊。今诸比丘难可为说法。若说法者。当有比丘不忍．不喜。

    佛告迦叶。汝见何等因缘而作是说。

    摩诃迦叶白佛言。世尊。若有比丘于诸善法无信敬心。若闻说法。彼则退没。若恶智人于诸善法无精进．惭愧．智慧。闻说法者。彼则退没。若人贪欲．瞋恚．睡眠．掉悔．疑惑。身行慠暴。忿恨失念。不定无智。闻说法者。彼则退没。世尊。如是比诸恶人者。尚不能令心住善法。况复增进。当知是辈。随其日夜。善法退减。不能增长。

    世尊。若有士夫于诸善法信心清净。是则不退。于诸善法精进．惭愧．智慧。是则不退。不贪。不恚．睡眠．掉悔．疑惑。是则不退。身不弊暴。心不染污。不忿。不恨。定心正念智慧。是则不退。如是人者。于诸善法日夜增长。况复心住。此人日夜常求胜进。终不退减。

    佛告迦叶。如是。如是。于诸善法无信心者。是则退减。亦如迦叶次第广说。

    时。尊者摩诃迦叶闻佛所说。欢喜随喜。从座起。作礼而去。


1140.佛为根本经

《杂阿含经·1140.佛为根本经》

    （一一四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告摩诃迦叶。汝当为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔。

    尊者摩诃迦叶白佛言。世尊。今诸比丘难可为说法教诫．教授。有诸比丘闻所说法。不忍．不喜。

    佛告摩诃迦叶。汝何因缘作如是说。

    摩诃迦叶白佛言。世尊是法根．法眼．法依。唯愿世尊为诸比丘说法。诸比丘闻已。当受奉行。

    佛告迦叶。谛听。善思。当为汝说。

    佛告迦叶。昔日。阿练若比丘于阿练若比丘所。叹说阿练若法。于乞食比丘所。叹说乞食功德。于粪扫衣比丘所。叹说粪扫衣功德。若少欲知足。修行远离。精勤方便。正念正定。智慧漏尽。身作证比丘所。随其所行。赞叹称说。迦叶。若于阿练若所。叹说阿练若法。乃至漏尽比丘所。叹说漏尽身作证。若见其人。悉共语言。随宜慰劳善来者。汝名何等。为谁弟子。让座令坐。叹其贤善。如其法像类。有沙门义．有沙门欲。如是赞叹时。若彼同住同游者。则便决定随顺彼行。不久亦当同其所见。同其所欲。

    佛告迦叶。若是年少比丘见彼阿练若比丘来赞叹阿练若法。乃至漏尽身作证。彼年少比丘应起出迎。恭敬礼拜问讯。乃至彼同住者。不久当得自义饶益。如是恭敬者。长夜当得安乐饶益。

    佛告迦叶。今日比丘见彼来者。知见大德。能感财利．衣被．饮食．床卧．汤药者。与共言语。恭敬问讯。叹言善来。何某名字。为谁弟子。叹其福德。能感大利．衣被．饮食．卧具．汤药。若与尊者相习近者。亦当丰足衣被．饮食．卧具．汤药。若复年少比丘见彼来者。大智大德。能感财利．衣被．饮食．卧具．汤药者。疾起出迎。恭敬问讯。叹言善来大智大德。能感大利．衣被．饮食．卧具．汤药。迦叶。如是年少比丘。长夜当得非义不饶益苦。

    如是。迦叶。斯等比丘为沙门患。为梵行溺。为大映障．恶不善法．烦恼之患。重受诸有。炽燃生死。未来苦报。生．老．病．死．忧．悲．苦．恼。是故。迦叶。当如是学。为阿练若。于阿练若所。称誉赞叹粪扫衣．乞食。少欲知足。修行远离。精勤方便。正念正定。正智漏尽。身作证者。称誉赞叹。当如是学。

    佛说此经已。尊者摩诃迦叶闻佛所说。欢喜随喜。作礼而去。


1141.极老经

《杂阿含经·1141.极老经》

    （一一四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。诣世尊所。稽首礼足。退坐一面。

    尔时。世尊告摩诃迦叶言。汝今已老。年耆根熟。粪扫衣重。我衣轻好。汝今可住僧中。着居士坏色轻衣。

    迦叶白佛言。世尊。我已长夜习阿练若。赞叹阿练若．粪扫衣．乞食。

    佛告迦叶。汝观几种义。习阿练若。赞叹阿练若．粪扫衣．乞食。赞叹粪扫衣．乞食法。

    迦叶白佛言。世尊。我观二种义。现法得安乐住义。复为未来众生。而作大明。未来世众生当如是念。过去上座六神通。出家日久。梵行纯熟。为世尊所叹。智慧梵行者之所奉事。彼于长夜习阿练若。赞叹阿练若．粪扫衣．乞食。赞叹粪扫衣．乞食法。诸有闻者。净心随喜。长夜皆得安乐饶益。

    佛告迦叶。善哉。善哉。迦叶。汝则长夜多所饶益。安乐众生。哀愍世间。安乐天人。

    佛告迦叶。若有毁呰头陀法者。则毁于我。若有称叹头陀法者。则称叹我。所以者何。头陀法者。我所长夜称誉赞叹。是故。迦叶。阿练若者。当称叹阿练若。粪扫衣．乞食者。当称叹粪扫衣．乞食法。

    佛说此经已。摩诃迦叶闻佛所说。欢喜随喜。作礼而去。


1142.衲衣重经

《杂阿含经·1142.衲衣重经》

    （一一四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶久住舍卫国阿练若床坐处。长须发。着弊纳衣。来诣佛所。尔时。世尊．无数大众围绕说法。

    时。诸比丘见摩诃迦叶从远而来。见已。于尊者摩诃迦叶所起轻慢心。言。此何等比丘。衣服粗陋。无有仪容而来。衣服佯佯而来。

    尔时。世尊知诸比丘心之所念。告摩诃迦叶。善来。迦叶。于此半座。我今竟知谁先出家。汝耶。我耶。

    彼诸比丘心生恐怖。身毛皆竖。并相谓言。奇哉。尊者。彼尊者摩诃迦叶。大德大力。大师弟子。请以半座。

    尔时。尊者摩诃迦叶合掌白佛言。世尊。佛是我师。我是弟子。

    佛告迦叶。如是。如是。我为大师。汝是弟子。汝今且坐。随其所安。

    尊者摩诃迦叶稽首佛足。退坐一面。

    尔时。世尊复欲警悟诸比丘。复以尊者摩诃迦叶同己所得殊胜广大功德为现众故。告诸比丘。我离欲．恶不善法。有觉有观。初禅具足住。若日．若夜．若日夜。摩诃迦叶亦复如我。离欲．恶不善法。乃至初禅具足住。若日．若夜．若日夜。我欲第二．第三．第四禅具足住。若日．若夜．若日夜。彼摩诃迦叶亦复如是。乃至第四禅具足住。若日．若夜．若日夜。我随所欲。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。神通境界。天耳．他心智．宿命智．生死智．漏尽智具足住。若日．若夜．若日夜。彼迦叶比丘亦复如是。乃至漏尽智具足住。若日．若夜．若日夜。

    尔时。世尊于无量大众中称叹摩诃迦叶同己广大胜妙功德已。诸比丘闻佛所说。欢喜奉行。


1143.是时经

《杂阿含经·1143.是时经》

    （一一四三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尊者摩诃迦叶．尊者阿难住耆阇崛山。

    时。尊者阿难诣尊者摩诃迦叶所。语尊者摩诃迦叶言。今可共出耆阇崛山。入王舍城乞食。

    尊者摩诃迦叶默然而许。

    时。尊者摩诃迦叶．尊者阿难着衣持钵。入王舍城乞食。尊者阿难语尊者摩诃迦叶。日时太早。可共暂过比丘尼精舍。即便往过。

    时。诸比丘尼遥见尊者摩诃迦叶．尊者阿难从远而来。疾敷床座。请令就坐。时。诸比丘尼礼尊者摩诃迦叶．阿难足已。退坐一面。

    尊者摩诃迦叶为诸比丘尼种种说法。示教照喜。示教照喜已。时。偷罗难陀比丘尼不喜悦。说如是恶言。云何。阿梨摩诃迦叶于阿梨阿难。鞞提诃牟尼前为比丘尼说法。譬如贩针儿于针师家卖。阿梨摩诃迦叶亦复如是。于阿梨阿难。鞞提诃牟尼前为诸比丘尼说法。

    尊者摩诃迦叶闻偷罗难陀比丘尼心不喜悦。口说恶言。闻已。语尊者阿难。汝看。是偷罗难陀比丘尼心不喜悦。口说恶言。云何。阿难。我是贩针儿。汝是针师。于汝前卖耶。

    尊者阿难语尊者摩诃迦叶。且止。当忍。此愚痴老妪。智慧薄少。不曾修习故。

    阿难。汝岂闻世尊．如来．应．等正觉所知见。于大众中说月譬经。教诫．教授。比丘。当如月譬住。常如新学。如是广说为说。阿难。如月譬住。常如新学耶。

    阿难答言。不也。尊者摩诃迦叶。

    阿难。汝闻世尊．如来．应．等正觉所知所见说言。比丘。当如月譬住。常如新学。其唯摩诃迦叶比丘。

    阿难答言。如是。尊者摩诃迦叶。

    阿难。汝曾为世尊．如来．应．等正觉所知所见。于无量大众中请汝来坐耶。又复世尊以同己广大之德称叹汝。阿难离欲．恶不善法。乃至漏尽通。称叹。

    答言。不也。尊者摩诃迦叶。

    如是。阿难。世尊．如来．应．等正觉于无量大众中。口自说言。善来摩诃迦叶。请汝半座。复于大众中以同己广大功德。离欲．恶不善法。乃至漏尽通。称叹摩诃迦叶耶。

    阿难答言。如是。尊者摩诃迦叶。

    时。摩诃迦叶于比丘尼众中师子吼已。


1144.众减少经

《杂阿含经·1144.众减少经》

    （一一四四）

    如是我闻。

    一时。尊者摩诃迦叶．尊者阿难住王舍城耆阇崛山中。世尊涅槃未久。时。世饥馑。乞食难得。

    时。尊者阿难与众多年少比丘俱。不能善摄诸根。食不知量。不能初夜．后夜精勤禅思。乐着睡眠。常求世利。人间游行至南天竺。有三十年少弟子舍戒还俗。余多童子。时。尊者阿难于南山国土游行。以少徒众还王舍城。时。尊者阿难举衣钵。洗足已。至尊者摩诃迦叶所。稽首礼足。退坐一面。

    时。尊者摩诃迦叶问尊者阿难。汝从何来。徒众鲜少。

    阿难答言。从南山国土人间游行。年少比丘三十人舍戒还俗。徒众损减。又今在者多是童子。

    尊者摩诃迦叶语阿难言。有几福利。如来．应．等正觉所知所见。听三人已上制群食戒。

    阿难答言。为二事故。何等为二。一者为贫小家。二者多诸恶人以为伴党。相破坏故。莫令恶人于僧中住。而受众名。映障大众。别为二部。互相嫌诤。

    尊者迦叶语阿难言。汝知此义。如何于饥馑时。与众多年少弟子南山国土游行。令三十人舍戒还俗。徒众损减。余者多是童子。如阿难。汝徒众消灭。汝是童子。不知筹量。

    阿难答言。云何。尊者摩诃迦叶。我以头发二色。犹言童子。

    尊者摩诃迦叶言。汝于饥馑世。与诸年少弟子人间游行。致令三十弟子舍戒还俗。其余在者复是童子。徒众消灭。不知筹量。而言宿士众坏。阿难。众极坏。阿难。汝是童子。不筹量故。

    时。低舍比丘尼闻尊者摩诃迦叶以童子责尊者阿难。毗提诃牟尼。闻已不欢喜。作是恶言。云何。阿梨摩诃迦叶本外道门。而以童子呵责阿梨阿难。毗提诃牟尼。令童子名流行。

    尊者摩诃迦叶以天耳闻低舍比丘尼心不欢喜。口出恶言。闻已。语尊者阿难。汝看。是低舍比丘尼心不欢喜。口说恶语。言。摩诃迦叶本门外道。而责阿梨阿难。毗提诃牟尼。令童子名流行。

    尊者阿难答言。且止。尊者摩诃迦叶。忍之。尊者摩诃迦叶。此愚痴老妪无自性智。

    尊者摩诃迦叶语阿难言。我自出家。都不知有异师。唯如来．应．等正觉。我未出家时。常念生．老．病．死．忧．悲．恼苦。知在家荒务。多诸烦恼。出家空闲。难可俗人处于非家。一向鲜洁。尽其形寿。纯一满净。梵行清白。当剃须发。着袈裟衣。正信．非家．出家学道。以百千金贵价之衣。段段割截为僧伽梨。若世间阿罗汉者。闇从出家。我出家已。于王舍城那罗聚落中间多子塔所。遇值世尊正身端坐。相好奇特。诸根寂静。第一息灭。犹如金山。

    我时见已。作是念。此是我师。此是世尊。此是罗汉。此是等正觉。我时一心合掌敬礼。白佛言。是我大师。我是弟子。

    佛告我言。如是。迦叶。我是汝师。汝是弟子。迦叶。汝今成就如是真实净心所恭敬者。不知言知。不见言见。实非罗汉而言罗汉。非等正觉言等正觉者。应当自然身碎七分。迦叶。我今知故言知。见故言见。真阿罗汉言阿罗汉。真等正觉言等正觉。迦叶。我今有因缘故。为声闻说法。非无因缘故。依。非无依。有神力。非无神力。是故。迦叶。若欲闻法。应如是学。若欲闻法。以义饶益。当一其心。恭敬尊重。专心侧听。而作是念。我当正观五阴生灭。六触入处集起．灭没。于四念处正念乐住。修七觉分．八解脱身作证。常念其身。未尝断绝。离无惭愧。于大师所及大德梵行常住惭愧。如是应当学。

    尔时。世尊为我说法。示教照喜。示教照喜已。从座起去。我亦随去。向于住处。我以百千价直衣割截僧伽梨。四摄为座。尔时。世尊知我至心。处处下道。我即敷衣。以为坐具。请佛令坐。世尊即坐。以手摩衣。叹言。迦叶。此衣轻细。此衣柔软。我时白言。如是。世尊。此衣轻细。此衣柔软。唯愿世尊受我此衣。佛告迦叶。汝当受我粪扫衣。我当受汝僧伽梨。佛即自手授我粪扫纳衣。我即奉佛僧伽梨。如是渐渐教授。我八日之中。以学法受于乞食。至第九日。起于无学。

    阿难。若有正问。谁是世尊法子。从佛口生．从法化生。付以法财。诸禅．解脱．三昧．正受。应答我是。是则正说。譬如转轮圣王第一长子。当以灌顶。住于王位。受王五欲。不苦方便自然而得。我亦如是。为佛法子。从佛口生．从法化生。得法余财法。禅．解脱．三昧．正受。不苦方便自然而得。譬如转轮圣王宝象。高七八肘。一多罗叶能映障者。如是我所成就六神通智。则可映障。若有于神通境界智证有疑惑者。我悉能为分别记说。天耳．他心通．宿命智．生死智．漏尽作证智通有疑惑者。我悉能为分别记说。令得决定。

    尊者阿难语尊者摩诃迦叶。如是。如是。摩诃迦叶。如转轮圣王宝象。高七八肘。欲以一多罗叶能映障者。如是。尊者摩诃迦叶六神通智则可映障。若有于神通境界作证智。乃至漏尽作证智有疑惑者。尊者摩诃迦叶能为记说。令其决定。我于长夜敬信尊重尊者摩诃迦叶。以有如是大德神力故。

    尊者摩诃迦叶说是语时。尊者阿难闻其所说。欢喜受持。


1145.应施经

《杂阿含经·1145.应施经》

    （一一四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。世尊。应施何等人。

    佛言。大王。随心所乐处。

    波斯匿王复白佛言。应施何处。得大果报。

    佛言。大王。此是异问。所问应施何处。此问则异。复问施何处。应得大果。此问复异。我今问汝。随意答我。大王。譬如此国临阵战斗。集诸战士。而有一婆罗门子。从东方来。年少幼稚。柔弱端正。肤白发黑。不习武艺。不学术策。恐怖退弱。不能自安。不忍敌观。若刺若射。无有方便。不能伤彼。云何。大王。如此士夫。王当赏不。

    王白佛言。不赏。世尊。

    如是。大王。有刹利童子从南方来。鞞舍童子从西方来。首陀罗童子从北方来。无有伎术。皆如东方婆罗门子。王当赏不。

    王白佛言。不赏。世尊。

    佛告大王。此国集军临战斗时。有婆罗门童子从东方来。年少端正。肤白发黑。善学武艺。知斗术法。勇健无畏。苦战不退。安住谛观。运戈能伤。能破巨敌。云何。大王。如此战士。加重赏不。

    王白佛言。重赏。世尊。

    如是。刹利童子从南方来。鞞舍童子从西方来。首陀罗童子从北方来。年少端正。善诸术艺。勇健堪能。苦战却敌。皆如东方婆罗门子。如是战士。王当赏不。

    王白佛言。重赏。世尊。

    佛言。大王。如是沙门．婆罗门远离五支。成就五支。建立福田。施此田者。得大福利。得大果报。何等为舍离五支。所谓贪欲盖。瞋恚．睡眠．掉悔．疑盖。已断已知。是名舍离五支。何等为成就五支。谓无学戒身成就。无学定身．慧身．解脱身．解脱知见身。是名成就五支。大王。如是舍离五支。成就五支。建立福田。施此田者。得大果报。尔时。世尊复说偈言。

    运戈猛战斗　　堪能勇士夫
    为其战斗故　　随功重加赏
    不赏名族胄　　怯劣无勇者
    忍辱修贤良　　见谛建福田
    贤圣律仪备　　成就深妙智
    族胄虽卑微　　堪为施福田
    衣食钱财宝　　床卧等众具
    悉应以敬施　　为持净戒故
    人表林野际　　穿井给行人
    溪涧施桥梁　　迥路造房舍
    戒德多闻众　　行路得止息
    譬如重云起　　雷电声振耀
    普雨于壤土　　百卉悉扶疏
    禽兽皆欢喜　　田夫并欣乐
    如是净信心　　闻慧舍悭垢
    钱财丰饮食　　常施良福田
    高唱增欢爱　　如雷雨良田
    功德注流泽　　沾洽施主心
    财富名称流　　及涅槃大果

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1146.明冥经

《杂阿含经·1146.明冥经》

    （一一四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。云何。世尊。为婆罗门死还生自姓婆罗门家。刹利．鞞舍．首陀罗家耶。

    佛言。大王。何得如是。大王当知。有四种人。何等为四。有一种人。从冥入冥。有一种人。从冥入明。有一种人。从明入冥。有一种人。从明入明。

    大王。云何为一种人从冥入冥。谓有人生卑姓家。若生旃陀罗家．鱼猎家．竹作家．车师家。及余种种下贱工巧业家。贫穷短命。形体憔悴。而复修行卑贱之家。亦复为人下贱作使。是名为冥。处斯冥中。复行身恶行．行口恶行．行意恶行。以是因缘。身坏命终。当生恶趣。堕泥梨中。犹如有人从闇入闇。从厕入厕。以血洗血。舍恶受恶。从冥入冥者亦复如是。是故名为从冥入冥。

    云何名为从冥入明。谓有世人生卑姓家。乃至为人作诸鄙业。是名为冥。然其彼人于此冥中。行身善行．行口善行．行意善行。以是因缘。身坏命终。生于善趣。受天化生。譬如有人登床跨马。从马升象。从冥入明亦复如是。是名有人从冥入明。

    云何有人从明入冥。谓有世人生富乐家。若刹利大姓．婆罗门大姓家．长者大姓家。及余种种富乐家生。多诸钱财。奴婢．客使。广集知识。受身端正。聪明黠慧。是名为明。于此明中。行身恶行．行口恶行．行意恶行。以是因缘。身坏命终。生于恶趣。堕泥梨中。譬如有人从高楼下乘于大象。下象乘马。下马乘舆。下舆坐床．下床堕地。从地落坑。从明入冥者亦复如是。

    云何有人从明入明。谓有世人生富乐家。乃至形相端严。是名为明。于此明中。行身善行．行口善行．行意善行。以是因缘。身坏命终。生于善趣。受天化生。譬如有人从楼观至楼观。如是。乃至从床至床。从明入明者亦复如是。是名有人从明入明。尔时。世尊复说偈言。

    贫穷困苦者　　不信增瞋恨
    悭贪恶邪想　　痴惑不恭敬
    见沙门道士　　持戒多闻者
    毁呰而不誉　　障他施及受
    如斯等士夫　　从此至他世
    当堕泥梨中　　从冥入于冥
    若有贫穷人　　信心少瞋恨
    常生惭愧心　　惠施离悭垢
    见沙门梵志　　持戒多闻者
    谦虚而问讯　　随宜善供给
    劝人令施与　　叹施及受者
    如是修善人　　从此至他世
    善趣上生天　　从冥而入明
    有富乐士夫　　不信多瞋恨
    悭贪疾恶想　　邪惑不恭敬
    见沙门梵志　　毁呰而不誉
    障他人施惠　　亦断受施者
    如是恶士夫　　从此至他世
    当生苦地狱　　从明入冥中
    若有富士夫　　信心不瞋恨
    常起惭愧心　　惠施离瞋姤
    见沙门梵志　　持戒多闻者
    先奉迎问讯　　随宜给所须
    劝人令供养　　叹施及受者
    如是等士夫　　从此至他世
    生三十三天　　从明而入明

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1147.石山经

《杂阿含经·1147.石山经》

    （一一四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王日日身蒙尘土。来诣佛所。稽首佛足。退坐一面。

    佛言。大王。从何所来。

    波斯匿王白佛言。世尊。彼灌顶王法。人中自在。精勤方便。王领大地。统理王事。周行观察。而来至此。

    佛告大王。今问大王。随意答我。譬如有人从东方来。有信有缘。未曾虚妄。而白王言。我东方来。见一石山。极方广大。不穿不坏。亦无缺坏。磨地而来。一切众生草木之类悉磨令碎。南．西．北方亦有人来。有信有缘。亦不虚妄。而白王言。我见石山。方广高大。不断不坏。亦不缺坏。磨地而来。众生草木悉皆磨碎。大王。于意云何。如是像貌大恐怖事。险恶相杀。众生运尽。人道难得。当作何计。

    王白佛言。若如是者。更无余计。唯当修善。于佛法．律专心方便。

    佛告大王。何故说言。险恶恐怖于世卒起。众生运尽。人身难得。唯当行法．行义．行福。于佛法教。专精方便。何以不言。灌顶王位众人人首。堪能自在。王于大地。事务众人。当须营理耶。

    王白佛言。世尊。为复闲时言。灌顶王位为众人首。王于大地。多所经营。以言斗言。以财斗财。以象斗象。以车斗车。以步斗步。

    当于尔时。无有自在。若胜若伏。是故我说。险恶恐怖卒起之时。众生运尽。人身难得。无有余计。唯有行义．行法．行福。于佛法教专心归依。

    佛告大王。如是。如是。经常磨迮。谓恶劫．老．病．苦。磨迮众生。当作何计。正当修义．修法．修福．修善．修慈。于佛法中精勤方便。尔时。世尊而说偈言。

    如有大石山　　高广无缺坏
    周遍四方来　　磨迮此大地
    非兵马咒术　　力所能防御
    恶劫老病死　　常磨迮众生
    四种大族姓　　栴陀罗猎师
    在家及出家　　持戒犯戒者
    一切皆磨迮　　无能救护者
    是故慧士夫　　观察自己利
    建立清净信　　信佛法僧宝
    身口心清净　　随顺于正法
    现世名称流　　终则生天上

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1148.阇祇罗经

《杂阿含经·1148.阇祇罗经》

    （一一四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。时。有尼乾子七人．阇祇罗七人．一舍罗七人。身皆粗大。彷徉行住祇洹门外。

    时。波斯匿王遥见斯等彷徉门外。即从座起。往至其前。合掌问讯。三自称名言。我是波斯匿王．拘萨罗王。

    尔时。世尊告波斯匿王。汝今何故恭敬斯等。三称姓名。合掌问讯。

    王白佛言。我作是念。世间若有阿罗汉者。斯等则是。

    佛告波斯匿王。汝今且止。汝亦不知是阿罗汉．非阿罗汉。不得他心智故。且当亲近观其戒行。久而可知。勿速自决。审谛观察。勿但洛莫。当用智慧。不以不智。经诸苦难。堪能自辩。交契计挍。真伪则分。见说知明。久而则知。非可卒识。当须思惟。智慧观察。

    王白佛言。奇哉。世尊。善说斯理。言。久相习。观其戒行。乃至见说知明。我有家人。亦复出家。作斯等形相。周流他国。而复来还。舍其被服。还受五欲。是故当知世尊善说。应与同止。观其戒行。乃至言说知有智慧。

    尔时。世尊而说偈言。

    不以见形相　　知人之善恶
    不应暂相见　　而与同心志
    有现身口密　　俗心不敛摄
    犹如鍮石铜　　涂以真金色
    内怀鄙杂心　　外现圣威仪
    游行诸国土　　欺诳于世人

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1149.七王经

《杂阿含经·1149.七王经》

    （一一四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王为首。并七国王及诸大臣悉共集会。作如是论议。五欲之中。何者第一。有一人言。色最第一。又复有称声．香．味．触为第一者。中有人言。我等人人各说第一。竟无定判。当诣世尊。问如此义。如世尊说。当共忆持。

    尔时。波斯匿王为首。与七国王．大臣．眷属来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等七王与诸大臣如是论议。五欲功德。何者为胜。其中有言色胜．有言声胜．有言香胜．有言味胜．有言触胜。竟无决定。来问世尊。竟何者胜。

    佛告诸王。各随意适。我悉有余说。以是因缘。我说五欲功德。然自有人于色适意。止爱一色。满其志愿。正使过上有诸胜色。非其所爱。不触不视。言己所爱最为第一。无过其上。如爱色者。声．香．味．触亦皆如是。当其所爱。辄言最胜。欢喜乐着。虽更有胜过其上者。非其所欲。不触不视。唯我爱者最胜最妙。无比无上。

    尔时。座中有一优婆塞。名曰栴檀。从座起。整衣服。偏袒右肩。合掌白佛。

    善说。世尊。善说。善逝。

    佛告优婆塞。善说。栴檀。快说。栴檀。

    时。栴檀优婆塞即说偈言。

    央伽族姓王　　服珠璎珞铠
    摩竭众庆集　　如来出其国
    名闻普流布　　犹如雪山王
    如净水莲华　　清净无瑕秽
    随日光开敷　　芬香熏其国
    央耆国明显　　犹如空中日
    观如来慧力　　如夜然炬火
    为眼为大明　　来者为决疑

    时。诸国王叹言。善说。栴檀优婆塞。

    尔时。七王脱七宝上衣。奉优婆塞。

    时。彼七王闻佛所说。欢喜随喜。从座起去。

    尔时。栴檀优婆塞知诸王去已。从座起。整衣服。偏袒右肩。合掌白佛。今七国王遗我七领上衣。唯愿世尊受此七衣。以哀愍故。

    尔时。世尊为哀愍故。受其七衣。栴檀优婆塞欢喜随喜。作礼而去。


1150.喘息经

《杂阿含经·1150.喘息经》

    （一一五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王其体肥大。举体流汗。来诣佛所。稽首佛足。退坐一面。气息长喘。

    尔时。世尊告波斯匿王。大王身体极肥盛。

    大王白佛言。如是。世尊。患身肥大。常以此身极肥大故。惭耻厌苦。

    尔时。世尊即说偈言。

    人当自系念　　每食知节量
    是则诸受薄　　安消而保寿

    时。有一年少。名郁多罗。于会中坐。时。波斯匿王告郁多罗。汝能从世尊受向所说偈。每至食时。为我诵不。若能尔者。赐金钱十万。亦常与食。

    郁多罗白王。奉教当诵。

    时。波斯匿王闻佛所说。欢喜随喜。作礼而去。

    时。郁多罗知王去已。至世尊前。受所说偈。于王食时。食食为诵。白言大王。如佛．世尊．如来．应．等正觉所知所见。而说斯偈。

    人当自系念　　每食知节量
    是则诸受薄　　安消而保寿

    如是。波斯匿王渐至后时。身体佣细。容貌端正。处楼阁上。向佛住处合掌恭敬。右膝着地。三说是言。南无敬礼世尊．如来．应．等正觉。南无敬礼世尊．如来．应．等正觉。与我现法利益．后世利益．现法后世利益。以其饭食知节量故。


1151.阿修罗经

《杂阿含经·1151.阿修罗经》

    （一一五一）

    如是我闻。

    一时。佛住舍卫国。

    时。有年少阿修罗来诣佛所。于佛面前粗恶不善语。瞋骂呵责。

    尔时。世尊即说偈言。

    不怒胜瞋恚　　不善以善伏
    惠施伏悭贪　　真言坏妄语
    不骂亦不虐　　常住贤圣心
    恶人住瞋恨　　不动如山石
    起瞋恚能持　　胜制狂马车
    我说善御士　　非彼摄绳者

    时。年少阿修罗白佛言。瞿昙。我今悔过。如愚如痴。不辩不善。于瞿昙面前诃骂毁辱。如是忏悔已。时。阿修罗闻佛所说。欢喜随喜。作礼而去。


1152.宾耆迦经

《杂阿含经·1152.宾耆迦经》

    （一一五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少宾耆迦婆罗门来诣佛所。于世尊面前作粗恶不善语。瞋骂呵责。

    尔时。世尊告年少宾耆迦。若于一时吉星之日。汝当会诸宗亲眷属耶。

    宾耆白佛。如是。瞿昙。

    佛告宾耆。若汝宗亲不受食者。当如之何。

    宾耆白佛。不受食者。食还属我。

    佛告宾耆。汝亦如是。如来面前作粗恶不善语。骂辱呵责。我竟不受。如此骂者。应当属谁。

    宾耆白佛。如是。瞿昙。彼虽不受。且以相赠。则便是与。

    佛告宾耆。如是不名更相赠遗。何得便为相与。

    宾耆白佛。云何名为更相赠遗。名为相与。云何名不受相赠遗。不名相与。

    佛告宾耆。若当如是骂则报骂。瞋则报瞋。打则报打。斗则报斗。名相赠遗。名为相与。若复。宾耆。骂不报骂。瞋不报瞋。打不报打。斗不报斗。若如是者。非相赠遗。不名相与。

    宾耆白佛。瞿昙。我闻古昔婆罗门长老宿重行道大师所说。如来．应．等正觉。面前骂辱。瞋恚诃责。不瞋不怒。而今瞿昙有瞋恚耶。

    尔时。世尊即说偈言。

    无瞋何有瞋　　正命以调伏
    正智心解脱　　慧者无有瞋
    以瞋报瞋者　　是则为恶人
    不以瞋报瞋　　临敌伏难伏
    不瞋胜于瞋　　三偈如前说

    尔时。年少宾耆白佛言。悔过。瞿昙。如愚如痴。不辩不善。而于沙门瞿昙面前粗恶不善语。瞋骂呵责。闻佛所说。欢喜随喜。作礼而去。


1153.健骂经

《杂阿含经·1153.健骂经》

    （一一五三）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。

    尔时。世尊晡时从禅觉。诣讲堂东荫荫中。露地经行。

    时。有健骂婆罗豆婆遮婆罗门来诣佛所。世尊面前作粗恶不善语。骂詈呵责。世尊经行。彼随世尊后行。世尊经行已竟。住于一处。彼婆罗门言。瞿昙伏耶。

    尔时。世尊即说偈言。

    胜者更增怨　　伏者卧不安
    胜伏二俱舍　　是得安隐眠

    婆罗门白言。瞿昙。我今悔过。如愚如痴。不辩不善。何于瞿昙面前作粗恶不善语。骂詈呵责。

    时。婆罗门闻佛所说。欢喜随喜。复道而去。


1154.健骂经

《杂阿含经·1154.健骂经》

    （一一五四）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。世尊晨朝着衣持钵。入舍卫城乞食。时。健骂婆罗豆婆遮婆罗门遥见世尊。作粗恶不善语。瞋骂呵责。把土坌佛。时。有逆风。还吹其土。反自坌身。

    尔时。世尊即说偈言。

    若人无瞋恨　　骂辱以加者
    清净无结垢　　彼恶还归己
    犹如土坌彼　　逆风还自污

    时。彼婆罗门白佛言。悔过。瞿昙。如愚如痴。不善不辩。何于瞿昙面前粗恶不善语。瞋骂呵责。

    时。婆罗门闻佛所说。欢喜随喜。复道而去。


1155.违义经

《杂阿含经·1155.违义经》

    （一一五五）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    时。有婆罗门名曰违义。闻沙门瞿昙从拘萨罗国人间游行。至舍卫国祇树给孤独园。闻已。作是念。我当往诣沙门瞿昙所。闻所说法。当反其义。作是念已。往诣精舍。至世尊所。

    尔时。世尊无量眷属围绕说法。世尊遥见违义婆罗门来。即默然住。

    违义婆罗门白佛言。瞿昙说法。乐欲闻之。

    尔时。世尊即说偈言。

    违义婆罗门　　未能解深义
    内怀嫉恚心　　欲为法留难
    调伏违反心　　诸不信乐意
    息诸障碍垢　　则解深妙说

    时。违义婆罗门作是念。沙门瞿昙已知我心。闻佛所说。欢喜随喜。从座起而去。


1156.不害经

《杂阿含经·1156.不害经》

    （一一五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。世尊晨朝着衣持钵。入舍卫城乞食。

    时。有不害婆罗门来诣佛所。白佛言。世尊。我名不害。为称实不。

    佛告婆罗门。如是称实者。若身不害。若口不害。若心不害。则为称实。尔时。世尊即说偈言。

    若心不杀害　　口意亦俱然
    是则为离害　　不恐怖众生

    佛说此经已。不害婆罗门闻佛所说。欢喜随喜。复道而去。


1157.火与经

《杂阿含经·1157.火与经》

    （一一五七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。世尊晨朝着衣持钵。入王舍城乞食。次第行乞至火与婆罗门舍。

    火与婆罗门遥见佛来。即具众美饮食。满钵与之。

    如是二日．三日。乞食复至其舍。

    火与婆罗门遥见佛来。作是念。秃头沙门何故数来。贪美食耶。

    尔时。世尊知火与婆罗门心念已。即说偈言。

    王天日日雨　　田夫日夜耕
    数数殖种子　　是田数收谷
    如人数怀妊　　乳牛数怀犊
    数数有求者　　则能数惠施
    数数惠施故　　常得大名称
    数数弃死尸　　数数哭悲恋
    数数生数死　　数数忧悲苦
    数数以火烧　　数数诸虫食
    若得贤圣道　　不数受诸有
    亦不数生死　　不数忧悲苦
    不数数火烧　　不数诸虫食

    时。火与婆罗门闻佛说偈。还得信心。复以种种饮食满钵与之。世尊不受。以因说偈而施故。复说偈言。

    因为说偈法　　不应受饮食
    当观察自法　　说法不受食
    婆罗门当知　　斯则净命活
    应以余供养　　纯净大仙人
    已尽诸有漏　　秽法悉已断
    供养以饮食　　于其良福田
    欲求福德者　　则我田为良

    火与婆罗门白佛。今以此食。应着何所。

    佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人有能食此信施。令身安乐。汝持是食去弃于无虫水中。及少生草地。

    时。婆罗门即以此食持着无虫水中。水即烟出。沸声啾啾。譬如铁丸烧令火色。掷着水中。水即烟起。沸声啾啾。亦复如是。婆罗门持此饮食着水中。水即烟出。沸声啾啾。于时火与婆罗门叹言。甚奇。瞿昙。大德大力。能令此食而作神变。

    时。火与婆罗门因此饭食神变。得信敬心。稽首佛足。退住一面。白佛言。世尊。我今可得于正法中出家．受具足。修梵行不。

    佛告婆罗门。汝今可得于正法中出家．受具足。

    彼即出家已。作是思惟。所以族姓子剃除发须。着袈裟衣。正信．非家．出家学道。乃至得阿罗汉。心善解脱。


1158.婆肆咤经

《杂阿含经·1158.婆肆咤经》

    （一一五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。舍卫国中婆肆吒婆罗门女信佛．法．僧。归佛．归法．归比丘僧。于佛．法．僧已离狐疑。于苦习尽道亦离疑惑。见谛得果。得无间慧。其夫是婆罗豆婆遮种姓婆罗门。每至左右所为作时。有小得失。即称南无佛。向如来所住方面。随方合掌。三说是言。南无多陀阿伽度．阿罗呵．三藐三佛陀。身纯金色。圆光一寻。方身圆满。如尼拘律树。善说妙法。牟尼之尊。仙人上首。是我大师。

    时。夫婆罗门闻之。瞋恚不喜。语其妇言。为鬼着耶。无有此义。舍诸三明大德婆罗门。而称叹彼秃头沙门。黑闇之分。世所不称。我今当往共汝大师论议。足知胜如。

    妇语夫言。不见诸天．魔．梵．沙门．婆罗门．诸神．世人能共世尊．如来．应．等正觉。金色之身。圆光一寻。如尼拘律树圆满之身。言说微妙。仙人上首。我之大师共论议者。然今婆罗门且往。自可知之。

    时。婆罗门即往诣佛。面相问讯慰劳已。退坐一面。而说偈言。

    为杀于何等　　而得安隐眠
    为杀于何等　　令心得无忧
    为杀于何等　　瞿昙所称叹

    尔时。世尊知婆罗门心之所念。而说偈言。

    杀于瞋恨者　　而得安隐眠
    杀于瞋恚者　　而心得无忧
    瞋恚为毒本　　能害甘种子
    能害于彼者　　贤圣所称叹
    若能害彼者　　其心得无忧

    时。婆罗豆婆遮婆罗门闻佛所说。示教照喜。次第说法。谓说施。说戒。说生天法。说欲味着为灾患烦恼。清净出要。远离随顺。福利清净。分别广说。譬如清净白氎。易为染色。如是。婆罗豆婆遮婆罗门即于座上。于四圣谛得无碍等。所谓苦．集．灭．道。

    是婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法．律得无所畏。即从座起。偏露右肩。合掌白佛。已度。世尊。已度。善逝。我今归佛．归法．归比丘僧已。尽其寿命。为优婆塞。证知我。

    时。婆罗豆婆遮婆罗门闻佛所说。欢喜随喜。作礼而去。还归自家。

    其妇优婆夷遥见夫来。见已。白言。已与如来．应．等正觉。纯金色身。圆光一寻。如尼拘律树圆满之身。妙说之上。仙人之首。大牟尼尊。为我大师共论议耶。

    其夫答言。我未尝见诸天．魔．梵．沙门．婆罗门．诸神．世人有能与如来．应．等正觉。真金色身。圆光一寻。如尼拘律树圆满之身。妙说之上。诸仙之首。牟尼之尊。汝之大师共论议也。汝今与我作好法衣。我持至世尊所出家学道。

    时。妇悉以鲜洁白氎。令作法衣。

    时。婆罗门持衣往诣世尊所。稽首礼足。退住一面。白言。世尊。我今可得于世尊法中出家学道。修梵行不。

    佛告婆罗门。汝今可得于此法．律出家学道。修诸梵行。

    即出家已。独静思惟。所以善男子剃除须发。着袈裟衣。出家学道。乃至得阿罗汉。心善解脱。


1159.摩瞿经

《杂阿含经·1159.摩瞿经》

    （一一五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有魔瞿婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我于家中常行布施。若一人来。施于一人。若二人．三人。乃至百千。悉皆施与。我如是施。得多福不。

    佛告婆罗门。汝如是施。实得大福。所以者何。以于家中常行布施。一人来乞。即施一人。二人．三人。乃至百千。悉皆施与故。即得大福。

    时。魔瞿婆罗门即说偈言。

    在家所为作　　布施复大会
    因此惠施故　　欲求大功德
    今问于牟尼　　我之所应知
    同梵天所见　　为我分别说
    云何为解脱　　胜妙之善趣
    云何修方便　　得生于梵世
    云何随乐施　　生明胜梵天

    尔时。世尊说偈答言。

    施者设大会　　随彼爱乐施
    欢喜净信心　　攀缘善功德
    以其所建立　　求离诸过恶
    远离于贪欲　　其心善解脱
    修习于慈心　　其功德无量
    况复加至诚　　广施设大会
    若于其中间　　所得诸善心
    正向善解脱　　或余纯善趣
    如是胜因缘　　得生于梵世
    如是之惠施　　其心平等故
    得生于梵世　　其寿命延长

    时。魔瞿婆罗门闻佛所说。欢喜随喜。从座起而去。


1160.持伞盖经

《杂阿含经·1160.持伞盖经》

    （一一六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有持金盖．着舍勒导从婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。而说偈言。

    无非婆罗门　　所行为清净
    刹利修苦行　　于静亦复乖
    三典婆罗门　　是则为清净
    如是清净者　　不在余众生

    尔时。世尊说偈答言。

    不知清净道　　及诸无上净
    于余求静者　　至竟无净时

    婆罗门白佛。瞿昙说清净道及无上清净耶。何等为清净道。何等为无上清净。

    佛告婆罗门。正见者为清净道。正见修习多修习。断贪欲．断瞋恚．断愚痴。若婆罗门贪欲永断。瞋恚．愚痴永断。一切烦恼永断。是名无上清净。正志．正语．正业．正命．正方便．正念．正定。是名清净道。正定修习多修习已。断贪欲．断瞋恚．断愚痴。若婆罗门贪欲永断。瞋恚．愚痴永断。一切烦恼永断。是名无上清净。

    婆罗门白佛言。瞿昙说清净道．无上清净耶。瞿昙。世务多事。今且辞还。

    佛告婆罗门。宜知是时。

    持华盖着舍勒导从婆罗门闻佛所说。欢喜随喜。从座起去。


1161.罗汉法经

《杂阿含经·1161.罗汉法经》

    （一一六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。而说偈言。

    云何为尸罗　　云何正威仪
    云何为功德　　云何名为业
    成就何等法　　罗汉婆罗门

    尔时。世尊说偈答言。

    宿命忆念智　　见生天恶趣
    得诸受生尽　　牟尼明决定
    知心善解脱　　解脱一切贪
    具足于三明　　三明婆罗门

    佛说此经已。异婆罗门闻佛所说。欢喜随喜。从座起而去。


1162.老夫妇经

《杂阿含经·1162.老夫妇经》

    （一一六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    世尊晨朝着衣持钵。入舍卫城乞食。尊者阿难从世尊后。

    时。有二老男女。是其夫妇。年耆根熟。偻背如钩。诸里巷头。烧粪扫处。俱蹲向火。

    世尊见彼二老夫妇。年耆愚老。偻背如钩。俱蹲向火。犹如老鹄。欲心相视。见已。告尊者阿难。汝见彼夫妇二人。年耆愚老。偻背如钩。俱蹲向火。犹如老鹄。欲心相视不。

    阿难白佛。如是。世尊。

    佛告阿难。此二老夫妇。于年少时盛壮之身。勤求财物者。亦可得为舍卫城中第一富长者。若复剃除须发。着袈裟衣。正信．非家．出家学道。精勤修习者。亦可得阿罗汉第一上果。于第二分盛壮之身。勤求财物。亦可得为舍卫城中第二富者。若复剃除须发。着袈裟衣。正信．非家．出家学道者。亦可得阿那含果证。若于第三分中年之身。勤求财物。亦可得为舍卫城中第三富者。若剃须发。着袈裟衣。正信．非家．出家学道者。亦可得为斯陀含果证。彼于第四分老年之身。勤求财物。亦可得为舍卫城中第四富者。若剃须发。着袈裟衣。正信．非家．出家学道者。亦可得为须陀洹果证。彼于今日。年耆根熟。无有钱财。无有方便。无所堪能。不复堪能。若觅钱财。亦不能得胜过人法。

    尔时。世尊复说偈言。

    不行梵行故　　不得年少财
    思惟古昔事　　眠地如曲弓
    不修于梵行　　不得年少财
    犹如老鹄鸟　　守死于空池

    佛说此经已。尊者阿难陀闻佛所说。欢喜奉行。


1163.老死经

《杂阿含经·1163.老死经》

    （一一六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。差别者。唯说异偈言。

    老死之所坏　　身及所受灭
    唯有惠施福　　为随己资粮
    依于善摄护　　及修禅功德
    随力而行施　　钱财及饮食
    于群则眠觉　　非为空自活

    佛说此经已。彼婆罗门闻佛所说。欢喜随喜。作礼而去。


1164.婆罗延经

《杂阿含经·1164.婆罗延经》

    （一一六四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    时。有众多比丘集于讲堂。作如是论。诸尊。如世尊说波罗延低舍弥德勒所问。

    若知二边者　　于中永无着
    说名大丈夫　　不顾于五欲
    无有烦恼锁　　超出缝紩忧

    诸尊。此有何义。云何边。云何二边。云何为中。云何为缝紩。云何思。以智知。以了了。智所知。了所了。作苦边。脱于苦。

    有一答言。六内入处是一边。六外入处是二边。受是其中。爱为缝紩。习于受者。得彼彼因。身渐转增长出生。于此即法。以智知。以了了。智所知。了所了。作苦边。脱于苦。

    复有说言。过去世是一边。未来世是二边。现在世名为中。爱为缝紩。习近此爱。彼彼所因。身渐触增长出生。乃至脱苦。

    复有说言。乐受者是一边。苦受者是二边。不苦不乐是其中。爱为缝紩。习近此爱。彼彼所得。自身渐触增长出生。乃至作苦。

    复有说言。有者是一边。集是二边。受是其中。爱为缝紩。如是广说。乃至脱苦。

    复有说言。身者是一边。身集是二边。爱为缝紩。如是广说。乃至脱苦。

    复有说言。我等一切所说不同。所谓向来种种异说。要不望知。云何世尊有余之说。波罗延低舍弥德勒所问经。我等应往具问世尊。如世尊所说。我等奉持。

    尔时。众多比丘诣世尊所。稽首礼足。退坐一面。白佛言。世尊。向诸比丘集于讲堂。作如是言。于世尊所说波罗延低舍弥德勒所问经。所谓二边。乃至脱苦。有人说言。内六入处是说一边。外六入处是说二边。受是其中。爱为缝紩。如前广说。悉不决定。今日故来请问世尊。具问斯义。我等所说。谁得其义。

    佛告诸比丘。汝等所说。皆是善说。我今当为汝等说有余经。我为波罗延低舍弥德勒有余经说。谓触是一边。触集是二边。受是其中。爱为缝紩。习近爱已。彼彼所得。身缘触增长出生。于此法。以智知。以了了。智所知。了所了。作苦边。脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1165.宾头卢经

《杂阿含经·1165.宾头卢经》

    （一一六五）

    如是我闻。

    一时。尊者宾头卢住拘睒弥国瞿师罗园。

    时。有婆蹉国王。名优陀延那。诣尊者宾头卢所。共相问讯。问讯已。退坐一面。婆蹉王优陀延那白尊者宾头卢言。欲有所问。宁有闲睱见答已不。

    尊者宾头卢答言。大王。大王且问。知者当答。

    婆蹉王优陀延那问尊者宾头卢。何因何缘。新学年少比丘于此法．律。出家未久。极安乐住。诸根欣悦。颜貌清净。肤色鲜白。乐静少动。任他而活。野兽其心。堪能尽寿。修持梵行。纯一清净。

    尊者宾头卢答言。如佛所说。如来．应．等正觉所知所见。为比丘说。汝诸比丘。若见宿人。当作母想。见中间者。作姊妹想。见幼稚者。当作女想。以是因缘。年少比丘于此法．律。出家未久。安隐乐住。诸根敷悦。颜貌清净。肤色鲜白。乐静少动。任他而活。野兽其心。堪能尽寿。修持梵行。纯一清净。

    婆蹉王优陀延那语尊者宾头卢言。今诸世间贪求之心。若见宿人。而作母想。见中年者。作姊妹想。见幼稚者。而作女想。当于尔时。心亦随起。贪欲烧燃．瞋恚烧燃．愚痴烧燃。要当更有胜因缘不。

    尊者宾头卢语婆蹉王优陀延那。更有因缘。如世尊说。如来．应．等正觉所知所见。为比丘说。此身从足至顶。骨干肉涂。覆以薄皮。种种不净充满其中。周遍观察。发．毛．爪．齿．尘垢．流唌．皮．肉．白骨．筋．脉．心．肝．肺．脾．肾．肠．肚．生藏．熟藏．胞．泪．汗．涕．沫．肪．脂．髓．痰．癊．脓．血．脑．汁．屎．溺。大王。此因此缘故。年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净。

    婆蹉王优陀延那语尊者宾头卢。人心飘疾。若观不净。随净想现。颇更有因缘。令年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净不。

    尊者宾头卢言。大王。有因有缘。如世尊说。如来．应．等正觉所知所见。告诸比丘。汝等应当守护根门。善摄其心。若眼见色时。莫取色相。莫取随形好。增上执持。若于眼根不摄敛住。则世间贪．忧．恶不善法则漏其心。是故此等当受持眼律仪。耳声．鼻香．舌味．身触．意法亦复如是。乃至受持意律仪。

    尔时。婆蹉王优陀延那语尊者宾头卢。善哉。善说法。乃至受持诸根律仪。尊者宾头卢。我亦如是。有时不守护身。不持诸根律仪。不一其念。入于宫中。其心极生贪欲炽燃．愚痴烧燃。正使闲房独处。亦复三毒烧燃其心。况复宫中。又我有时善护其身。善摄诸根。专一其念。入于宫中。贪欲．恚．痴不起烧燃其心。于内宫中尚不烧身。亦不烧心。况复闲独。以是之故。此因此缘。能令年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净。

    时。婆蹉王优陀延那闻尊者宾头卢所说。欢喜随喜。从坐起去。


1166.手足喻经

《杂阿含经·1166.手足喻经》

    （一一六六）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。有手故知有取舍。有足故知有往来。有关节故知有屈伸。有腹故知有饥渴。如是。比丘。有眼故眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意亦复如是。

    诸比丘。若无手则不知取舍。若无足则不知往来。若无关节则不知有屈伸。若无腹则不知有饥渴。如是。诸比丘。若无眼则无眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1167.龟经

《杂阿含经·1167.龟经》

    （一一六七）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。过去世时有河中草。有龟于中住止。时。有野干饥行觅食。遥见龟虫。疾来捉取。龟虫见来。即便藏六。野干守伺。冀出头足。欲取食之。久守。龟虫永不出头。亦不出足。野干饥乏。瞋恚而去。

    诸比丘。汝等今日亦复如是。知魔波旬常伺汝便。冀汝眼着于色．耳闻声．鼻嗅香．舌尝味．身觉触．意念法。欲令出生染着六境。是故。比丘。汝等今日常当执持眼律仪住。执持眼根律仪住。恶魔波旬不得其便。随出随缘。耳．鼻．舌．身．意亦复如是。于其六根若出若缘。不得其便。犹如龟虫。野干不得其便。

    尔时。世尊即说偈言。

    龟虫畏野干　　藏六于壳内
    比丘善摄心　　密藏诸觉想
    不依不怖彼　　覆心勿言说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1168.穬麦经

《杂阿含经·1168.穬麦经》

    （一一六八）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。譬如穬麦着四衢道头。有六壮夫执杖共打。须臾尘碎。有第七人执杖重打。诸比丘。于意云何。如穬麦聚。六人共打。七人重打。当极碎不。

    诸比丘白佛言。如是。世尊。

    佛告诸比丘。如是愚痴士夫六触入处之所捶打。何等为六。谓眼触入处。常所捶打。耳．鼻．舌．身．意触入处。常所捶打。彼愚痴士夫为六触入处之所捶打。犹复念求当来世有。如第七人重打令碎。

    比丘。若言是我。是则动摇。言是我所。是则动摇。未来当有。是则动摇。未来当无。是则动摇。当复有色。是则动摇。当复无色。是则动摇。当复有想。是则动摇。当复无想。是则动摇。当复非有想非无想。是则动摇。动摇故病。动摇故痈。动摇故刺。动摇故着。正观察动摇故苦者。得不动摇心。多修习住。系念正知。

    如动摇。如是思量虚诳。有行因爱。言我。是则为爱。言我所。是则为爱。言当来有。是则为爱。言当来无。是则为爱。当有色。是则为爱。当无色。是则为爱。当有想。是则为爱。当无想。是则为爱。当非想非非想。是则为爱。爱故为病。爱故为痈。爱故为刺。若善思观察爱生苦者。当多住离爱心。正念正智。

    诸比丘。过去世时。阿修罗兴军与帝释斗。时。天帝释告三十三天。今日诸天．阿修罗苦战。若诸天胜。阿修罗不如者。当生执阿修罗。缚以五系。送还天宫。阿修罗语其众言。今阿修罗军与诸天战。若阿修罗胜。诸天不如者。当生执帝释。缚以五系。还归阿修罗宫。当其战诤。诸天得胜。阿修罗不如。时。三十三天生执毗摩质多罗阿修罗王。缚以五系。还归天宫。

    尔时。毗摩质多罗阿修罗王身被五系。置于正法殿上。以种种天五欲乐而娱乐之。毗摩质多罗阿修罗王作是念。唯阿修罗贤善聪慧。诸天虽善。我今且当还归阿修罗宫。作是念时。即自见身被五系缚。诸天五欲自然化没。

    毗摩质多罗阿修罗王复作是念。诸天贤善。智慧明彻。阿修罗虽善。我今且当住此天宫。作是念时。即自见身五缚得解。诸天五欲自然还出。

    毗摩质多罗阿修罗王乃至有如是微细之缚。魔波旬缚转细。于是心动摇时。魔即随缚。心不动摇。魔即随解。是故。诸比丘。多住不动摇心。正念正智。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1169.琴经

《杂阿含经·1169.琴经》

    （一一六九）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。若有比丘．比丘尼。眼色识因缘生。若欲．若贪．若昵．若念．若决定着处。于彼诸心善自防护。所以者何。此等皆是恐畏之道。有碍．有难。此恶人所依。非善人所依。是故应自防护。耳．鼻．舌．身．意亦复如是。譬如田夫有好田苗。其守田者懒惰放逸。栏牛啖食。愚痴凡夫亦复如是。六触入处。乃至放逸亦复如是。

    若好田苗。其守田者心不放逸。栏牛不暴。设复入田。尽驱令出。所谓若心．若意．若识。多闻圣弟子于五欲功德善自摄护。尽心令灭。若好田苗。其守护田者不自放逸。栏牛入境。左手牵鼻。右手执杖。遍身捶打。驱出其田。诸比丘。于意云何。彼牛遭苦痛已。从村至宅。从宅至村。复当如前过食田苗不。

    答言。不也。世尊。

    所以者何。忆先入田遭捶杖苦故。如是。比丘。若心．若意．若识。多闻圣弟子于六触入处极生厌离．恐怖。内心安住。制令一意。诸比丘。过去世时。有王闻未曾有好弹琴声。极生爱乐。耽湎染着。问诸大臣。此何等声。甚可爱乐。大臣答言。此是琴声。语大臣。取彼声来。大臣受教。即往取琴来。白言。大王。此是琴作好声者。王语大臣。我不用琴。取其先闻可爱乐声来。大臣答言。如此之琴。有众多种具。谓有柄．有槽．有丽．有弦．有皮。巧方便人弹之。得众具因缘乃成音声。非不得众具而有音声。前所闻声。久已过去。转亦尽灭。不可持来。

    尔时。大王作是念言。咄。何用此虚伪物为。世间琴者是虚伪物。而令世人耽湎染着。汝今持去。片片析破。弃于十方。大臣受教。析为百分。弃于处处。如是。比丘。若色．受．想．思．欲。知此诸法无常．有为．心因缘生。而便说言。是我．我所。彼于异时。一切悉无。诸比丘。应作如是平等正智。如实观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1170.癞疮经

《杂阿含经·1170.癞疮经》

    （一一七○）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。如癞病人。四体疮坏。入茅荻中。为诸刺叶针刺所伤。倍增苦痛。如是愚痴凡夫六触入处受诸苦痛亦复如是。如彼癞人。为草叶针刺所伤。脓血流出。如是愚痴凡夫。其性弊暴。六触入处所触则起瞋恚。恶声流出。如彼癞人。所以者何。愚痴无闻凡夫心如癞疮。

    我今当说律仪．不律仪。云何律仪。云何不律仪。愚痴无闻凡夫眼见色已。于可念色而起贪着。不可念色而起瞋恚。于彼次第随生众多觉想相续。不见过患。复见过患。不能除灭。耳．鼻．舌．身．意亦复如是。比丘。是名不律仪。云何律仪。多闻圣弟子若眼见色。于可念色不起欲想。不可念色不起恚想。次第不起众多觉想相续住。见色过患。见过患已。能舍离。耳．鼻．舌．身．意亦复如是。是名律仪。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1171.六种众生经

《杂阿含经·1171.六种众生经》

    （一一七一）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。譬如士夫游空宅中。得六种众生。一者得狗。即执其狗。系着一处。次得其鸟。次得毒蛇。次得野干。次得失收摩罗。次得猕猴。得斯众生。悉缚一处。其狗者。乐欲入村。其鸟者。常欲飞空。其蛇者。常欲入穴。其野干者。乐向冢间。失收摩罗者。长欲入海。猕猴者。欲入山林。此六众生悉系一处。所乐不同。各各嗜欲到所安处。各各不相乐于他处。而系缚故。各用其力。向所乐方。而不能脱。

    如是六根种种境界。各各自求所乐境界。不乐余境界。眼根常求可爱之色。不可意色则生其厌。耳根常求可意之声。不可意声则生其厌。鼻根常求可意之香。不可意香则生其厌。舌根常求可意之味。不可意味则生其厌。身根常求可意之触。不可意触则生其厌。意根常求可意之法。不可意法则生其厌。此六种根种种行处。种种境界。各各不求异根境界。此六种根其有力者。堪能自在。随觉境界。如彼士夫系六众生于其坚柱。正出用力随意而去。往反疲极。以绳系故。终依于柱。

    诸比丘。我说此譬。欲为汝等显示其义。六众生者。譬犹六根。坚柱者。譬身念处。若善修习身念处。有念．不念色。见可爱色则不生着。不可爱色则不生厌。耳声．鼻香．舌味．身触．意法。于可意法则不求欲。不可意法则不生厌。是故。比丘。当勤修习。多住身念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1172.毒蛇经

《杂阿含经·1172.毒蛇经》

    （一一七二）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。譬如有四蚖蛇。凶恶毒虐。盛一箧中。时。有士夫聪明不愚。有智慧。求乐厌苦。求生厌死。时。有一士夫语向士夫言。汝今取此箧盛毒蛇。摩拭洗浴。恩亲养食。出内以时。若四毒蛇脱有恼者。或能杀汝。或令近死。汝当防护。尔时。士夫恐怖驰走。忽有五怨。拔刀随逐。要求欲杀。汝当防护。尔时。士夫畏四毒蛇及五拔刀怨。驱驰而走。

    人复语言。士夫。内有六贼。随逐伺汝。得便当杀。汝当防护。尔时。士夫畏四毒蛇．五拔刀怨及内六贼。恐怖驰走。还入空村。见彼空舍。危朽腐毁。有诸恶物。捉皆危脆。无有坚固。

    人复语言。士夫。是空聚落当有群贼。来必奄害汝。尔时。士夫畏四毒蛇．五拔刀贼．内六恶贼．空村群贼。而复驰走。忽尔道路临一大河。其水浚急。但见此岸有诸怖畏。而见彼岸安隐快乐。清凉无畏。无桥船可渡得至彼岸。作是思惟。我取诸草木。缚束成筏。手足方便。渡至彼岸。作是念已。即拾草木。依于岸傍。缚束成筏。手足方便。截流横渡。

    如是士夫免四毒蛇．五拔刀怨．六内恶贼。复得脱于空村群贼。渡于浚流。离于此岸种种怖畏。得至彼岸安隐快乐。我说此譬。当解其义。比丘。箧者。譬此身色粗四大。四大所造精血之体。秽食长养。沐浴衣服。无常变坏危脆之法。毒蛇者。譬四大。地界．水界．火界．风界。地界若诤。能令身死。及以近死。水．火．风诤亦复如是。五拔刀怨者。譬五受阴。六内贼者。譬六爱喜。空村者。譬六内入。善男子。观察眼入处。是无常变坏。执持眼者。亦是无常虚伪之法。耳．鼻．舌．身．意入处亦复如是。空村群贼者。譬外六入处。眼为可意．不可意色所害。耳声．鼻香．舌味．身触．意。为可意．不可意法所害。浚流者。譬四流。欲流．有流．见流．无明流。河者。譬三爱。欲爱．色爱．无色爱。此岸多恐怖者。譬有身。彼岸清凉安乐者。譬无余涅槃。筏者。譬八正道。手足方便截流渡者。譬精进勇猛到彼岸。婆罗门住处者。譬如来．应．等正觉。

    如是。比丘。大师慈悲安慰弟子。为其所作。我今已作。汝今亦当作其所作。于空闲树下。房舍清净。敷草为座。露地．冢间。远离边坐。精勤禅思。慎莫放逸。令后悔恨。此则是我教授之法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1173.苦法经

《杂阿含经·1173.苦法经》

    （一一七三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。多闻圣弟子于一切苦法集．灭．味．患．离如实知见。见五欲犹如火坑。如是观察五欲已。于五欲贪．欲爱．欲念．欲着不永覆心。知其欲心行处．住处。而自防闭。行处．住处逆防闭已。随其行处．住处。世间贪．忧．恶不善法不漏其心。

    云何名为多闻圣弟子于一切苦法集．灭．味．患．离如实知见。多闻圣弟子于此苦圣谛如实知。此苦集．此苦灭．此苦灭道迹圣谛如实知。是名多闻圣弟子于一切苦法集．灭．味．患．离如实知见。

    云何多闻圣弟子见五欲如火坑。乃至世间贪．忧．恶不善法不永覆心。譬如近一聚落。边有深坑。满中盛火。无有烟焰。时。有士夫不愚不痴。聪明黠慧。乐乐厌苦。乐生恶死。彼作是念。此有火坑。满中盛火。我若堕中。必死无疑。于彼生远．思远．欲远。如是多闻圣弟子见五欲如火坑。乃至世间贪．忧．恶不善法不永覆心。若行处．住处逆防逆知。乃至世间贪．忧．恶不善法不漏其心。

    譬如聚落边有柰林。多诸棘刺。时。有士夫入于林中。有所营作。入林中已。前后左右上下尽有棘刺。尔时。士夫正念而行．正念来去．正念明目．正念端视．正念屈身。所以者何。莫令利刺伤坏身故。多闻圣弟子亦复如是。若依聚落城邑而住。晨朝着衣持钵。入村乞食。善护其身。善执其心。正念安住．正念而行．正念明目．正念观察。所以者何。莫令利刺伤圣法．律。

    云何利刺伤圣法．律。谓可意爱念之色。是名利刺伤圣法．律。云何是可意爱念之色伤圣法．律。谓五欲功德。眼识色生爱念。长养欲乐。耳识声．鼻识香．舌识味．身识触生爱念。长养欲乐。是名可爱念色伤圣法．律。是名多闻圣弟子所行处．所住处逆防逆知。乃至不令世间贪．忧．不善法以漏其心。

    或时多闻圣弟子生于正念。生恶不善觉。长养欲．长养恚．长养痴。是钝根。多闻圣弟子虽起集灭。以欲覆心。譬如铁丸。烧令极热。以少水洒。寻即干消。如是多闻圣弟子钝根生念。寻灭如是。多闻圣弟子如是行。如是住。若王．大臣若亲往诣其所。请以俸禄。语言。男子。何用剃发。执持瓦器。身着袈裟。家家乞食为。不如安慰服五欲乐。行施作福。云何。比丘。多闻圣弟子。国王．大臣．诸亲檀越请以俸禄。彼当还戒退减以不。

    答曰。不也。所以者何。多闻圣弟子于一切苦法集．灭．味．患．离如实知见故。见火坑。譬五欲。乃至世间贪．忧．恶不善法不永覆心。行处．住处逆防逆知。乃至世间贪．忧．恶不善法不漏其心。若复为国王．大臣．亲族请以俸禄。还戒退减。无有是处。

    佛告诸比丘。善哉。善哉。彼多闻圣弟子其心长夜临趣．流注．浚输。向于远离。向于离欲。而于涅槃。寂静舍离。乐于涅槃。于有漏处。寂灭清凉。若为国王．长者．亲族所请。还戒退减者。无有是处。余得大苦。譬如恒河。长夜临趣．流注．浚输东方。多众断截。欲令临趣．流注．浚输西方。宁能得不。

    答言。不能。世尊。所以者何。恒水长夜流注东方。欲令西流。未而可得。彼诸大众徒辛苦耳。如是多闻圣弟子长夜临趣．流注．浚输。向于远离。乃至欲令退减。无有是处。徒辛苦耳。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1174.流树经

《杂阿含经·1174.流树经》

    （一一七四）

    如是我闻。

    一时。佛住阿毗阇恒水边。时。有比丘来诣佛所。稽首佛足。退住一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。所以族姓子剃除须发。正信．非家．出家学道。于上增修梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊观察水。见恒水中有一大树。随流而下。语彼比丘。汝见此恒水中大树流不。

    答言。已见。世尊。

    佛告比丘。此大树不着此岸。不着彼岸。不沉水底。不碍洲渚。不入洄澓。人亦不取。非人不取。又不腐败。当随水流。顺趣．流注．浚输大海不。

    比丘白佛。如是。世尊。

    佛言。比丘亦复如是。亦不着此岸。不着彼岸。不沉水底。不碍洲渚。不入洄澓。人亦不取。非人不取。又不腐败。临趣．流注．浚输涅槃。

    比丘白佛。云何此岸。云何彼岸。云何沉没。云何洲渚。云何洄澓。云何人取。云何非人取。云何腐败。善哉世尊。为我广说。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告比丘。此岸者。谓六入处。彼岸者。谓六外入处。人取者。犹如有一习近俗人及出家者。若喜．若忧．若苦．若乐。彼彼所作。悉与共同始终相随。是名人取。非人取者。犹如有人愿修梵行。我今持戒．苦行．修诸梵行。当生在处。在处天上。是非人取。洄澓者。犹如有一还戒退转。腐败者。犯戒行恶不善法。腐败寡闻。犹莠稗．吹贝之声。非沙门为沙门像。非梵行为梵行像。如是。比丘。是名不着此彼岸。乃至浚输涅槃。

    时。彼比丘闻佛所说。欢喜随喜。作礼而去。

    时。彼比丘独一静处。思惟佛所说水流大树经教。乃至自知不受后有。得阿罗汉。

    时。有牧牛人。名难屠。去佛不远。执杖牧牛。比丘去已。诣世尊所。稽首礼足。于一面住。白佛言。世尊。我今堪能不着此岸。不着彼岸。不沉没。不碍洲渚。非人所取。不非人取。不入洄澓。亦不腐败。我得于世尊正法．律中出家修梵行不。

    佛告牧牛者。汝送牛还主不。

    牧牛者言。诸牛中悉有犊牛。自能还归。不须送也。但当听我出家学道。

    佛告牧牛者。牛虽能还家。汝今已受食人衣食。要当还报其家主。

    时。牧牛者闻佛教已。欢喜随喜。作礼而去。

    时。尊者舍利弗在此会中。牧牛者去不久。白佛言。世尊。难屠牧牛者求欲出家。世尊何故遣还归家。

    佛告舍利弗。难屠牧牛者若还住家受五欲者。无有是处。牛付主人已。辄自当还。于此法。律出家学道。净修梵行。乃至自知不受后有。得阿罗汉。

    时。难屠牧牛者以牛付主人已。还至佛所。稽首礼足。退住一面。白佛言。世尊。牛已付主。听我于正法．律出家学道。

    佛告难屠牧牛者。汝得于此法．律出家．受具足。得比丘分。

    出家已。思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。增修梵行。乃至自知不受后有。成阿罗汉。


1175.紧兽喻经

《杂阿含经·1175.紧兽喻经》

    （一一七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独处坐禅。作是思惟。比丘云何知．云何见。得见清净。作是念已。诣诸比丘。语诸比丘言。诸尊比丘。云何知．云何见。令见清净。

    比丘答言。尊者。于六触入处集集．灭．患．离如实正知。比丘。作如是知．如是见者。得见清净。

    是比丘闻彼比丘记说。心不欢喜。复诣余比丘所。问彼比丘言。诸尊比丘。云何知．云何见。得见清净。

    彼比丘答言。于六界集．灭．味．患．离如实正知。如是。比丘。如是知．如是见。得见清净。

    时。比丘闻其记说。心亦不喜。复诣余比丘。作是问言。比丘。云何知．云何见。得见清净。

    彼比丘答言。于五受阴观察。如病．如痈．如刺．如杀。无常．苦．空．非我。作如是知．如是见。得见清净。

    是比丘闻诸比丘记说。心亦不喜。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独静思惟。比丘云何知．云何见。得见清净。作是念已。诣诸比丘。三处所说。具白世尊。我闻彼说。心不欢喜。来诣世尊。故以此义请问世尊。比丘云何知．云何见。得见清净。

    佛告比丘。过去世时。有一士夫。未曾见紧兽。往诣曾见紧兽者。问曾见紧兽。士夫言。汝知紧兽不。答言。知。复问。其状云何。答言。其色黑如火烧柱。当彼见时。紧兽黑色。如火烧柱。

    时。彼士夫闻紧兽黑色如火烧柱。不大欢喜。复更诣一曾见紧兽士夫。复问彼言。汝知紧兽不。彼答言。知。复问。其状云何。彼曾见紧兽士夫答言。其色赤而开敷。状似肉段。彼人见时。紧兽开敷。实似肉段。

    是士夫闻彼所说。犹复不喜。复更诣余曾见紧兽士夫。问。汝知紧兽不。答言。知。复问。其状云何。答言。毵毵下垂。如尸利沙果。

    是人闻已。心复不喜。复行问余知紧兽者。问。汝知紧兽不。彼答言。知。又问。其状云何。彼复答言。其叶青．其叶滑．其叶长广。如尼拘娄陀树。如彼士夫问其紧兽。闻则不喜。处处更求。而彼诸人见紧兽者。随时所见。而为记说。是故不同。

    如是。诸比丘。若于独处专精思惟。不放逸住。所因思惟法不起诸漏。心得解脱。随彼所见。而为记说。汝今复听我说譬。其智者以譬喻得解。

    譬如有边国王。善治城壁。门下坚固。交道平正。于四城门置四守护。悉皆聪慧。知其来去。当其城中。有四交道。安置床榻。城主坐上。若东方使来。问守门者。城主何在。彼即答言。主在城中四交道头。床上而坐。彼使闻已。往诣城主。受其教令。复道而还。南．西．北方远使来人。问守门者。城主何在。彼亦答言。在其城中四交道头。彼使闻已。悉诣城主。受其教令。各还本处。

    佛告比丘。我说斯譬。今当说义。所谓城者。以譬人身粗色。如箧毒蛇譬经说。善治城壁者。谓之正见。交道平正者。谓内六入处。四门者。谓四识住。四守门者。谓四念处。城主者。谓识受阴。使者。谓正观。如实言者。谓四真谛。复道还者。以八圣道。

    佛告比丘。若大师为弟子所作。我今已作。以哀愍故。如箧毒蛇譬经说。

    尔时。比丘闻佛说已。专精思惟。不放逸住。增修梵行。乃至不受后有。成阿罗汉。


1176.漏法经

《杂阿含经·1176.漏法经》

    （一一七六）

    如是我闻。

    一时。世尊释氏人间游行。至迦毗罗卫国。住尼拘娄陀园。

    尔时。迦毗罗卫释氏作新讲堂。未有诸沙门．婆罗门．释迦年少及诸人民在中住者。闻世尊来至释氏迦毗罗卫人间游行。住尼拘娄陀园。论苦乐义。此堂新成。未有住者。可请世尊与诸大众于中供养。得功德福报。长夜安隐。然后我等当随受用。作是议已。悉共出城。诣世尊所。稽首礼足。退坐一面。

    尔时。世尊为诸释氏演说要法。示教照喜已。默然而住。

    时。诸释氏从座起。整衣服。为佛作礼。右膝着地。合掌白佛言。世尊。我等释氏新作讲堂。未有住者。今请世尊及诸大众于中供养。得功德福利。长夜安隐。然后我等当随受用。尔时。世尊默然受请。

    时。诸释氏知世尊受请已。稽首佛足。各还其所。即以其日。以车舆经纪。运其众具。庄严新堂。敷置床座。软草布地。备香油灯。众事办已。往诣佛所。稽首白言。众事办已。惟圣知时。

    尔时。世尊与诸大众前后围绕。至新堂外。洗足已。然后上堂。于中柱下。东向而坐。时。诸比丘亦洗足已。随入讲堂。于世尊后。西面东向。次第而坐。时。诸释氏即于东面西向而坐。

    尔时。世尊为诸释氏广说要法。示教照喜已。语诸释氏。瞿昙。初夜已过。于时可还迦毗罗越。时。诸释氏闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊知释氏去已。告大目揵连。汝当为诸比丘说法。我今背疾。当自消息。时。大目揵连默然受教。

    尔时。世尊四亵郁多罗僧安置胁下。卷襞僧伽梨。置于头下。右胁而卧。屈膝累足。系念明相。作起想思惟。

    尔时。大目揵连语诸比丘。佛所说法。初．中．后善。善义善味。纯一满净。清白梵行。我今当说漏．不漏法。汝等谛听。云何为漏法。愚痴无闻凡夫眼见色已。于可念色而起乐着。不可念色而起憎恶。不住身念处。于心解脱．慧解脱无少分智。而起种种恶不善法。不无余灭。不无余永尽。耳．鼻．舌．身．意亦复如是。比丘。如是者。天魔波旬往诣其所。伺其虚短。于其眼色。即得其阙。耳声．鼻香．舌味．身触．意法亦复如是。即得其阙。

    譬如枯干草积。四方火起。寻时即烧。如是。比丘。于其眼色。天魔波旬即得其阙。如是。比丘。不胜于色。于耳声．鼻香．舌味．身触．意法。受制于法。不能胜法。不胜色。不胜声．香．味．触．法。亦复不胜意不善法．诸烦恼炽然苦报。及未来世生．老．病．死。诸尊。我从世尊亲受于此诸有漏法。是名有漏法经。

    云何无漏法经。多闻圣弟子眼见色。于可念色不起乐着。不可念色不起憎恶。系念而住。无量心解脱．慧解脱如实知。于彼已起恶不善法无余灭尽。耳．鼻．舌．身．意亦复如是。

    如是像类比丘。弊魔波旬往诣其所。于其眼色伺求其短。不得其短。于耳声．鼻香．舌味．身触．意法伺求其短。不得其短。譬如楼阁。墙壁牢固。窗户重闭。泥涂厚密。四方火起。不能烧然。斯等比丘亦复如是。弊魔波旬往诣其所。伺求其短。不得其短。如是比丘能胜彼色。不为彼色之所胜也。胜于声．香．味．触．法。不为彼法之所胜也。若胜于色。胜于声．香．味．触．法已。亦复胜于恶不善法．烦恼炽燃苦报。及未来世生．老．病．死。我亲从世尊面受此法。是名无漏法经。

    尔时。世尊知大目揵连说法竟。起正身坐。系念在前。告大目揵连。善哉。善哉。目揵连。为人说此经法。多所饶益。多所过度。长夜安乐诸天世人。

    尔时。世尊告诸比丘。汝当受持漏．无漏法经。广为人说。所以者何。义具足故。法具足故。梵行具足故。开发神通。正向涅槃。乃至信心善男子。在家．出家。当受持读诵。广为人说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1177.灰河经

《杂阿含经·1177.灰河经》

    （一一七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如灰河。南岸极热。多诸利刺。在于闇处。众多罪人在于河中随流漂没。中有一人。不愚不痴。聪明黠慧。乐乐厌苦。乐生厌死。作如是念。我今何缘在此灰河。南岸极热。又多利刺。在闇冥处随流漂没。我当以手足方便。逆流而上。渐见小明。其人默念。今已疾强见此小明。复运手足。勤加方便。遂见平地。即住于彼。观察四方。见大石山。不断不坏。亦不穿穴。即登而上。复见清凉八分之水。所谓冷．美．轻．软．香．净。饮时不噎。咽中不碍。饮已安身。即入其中。若浴若饮。离诸恼热。

    然后复进大山上。见七种华。谓优钵罗华．钵昙摩华．拘牟头华．分陀利华．修揵提华．弥离头揵提花．阿提目多花。闻花香已。复上石山。见四层阶堂。即坐其上。见五柱帐。即入其中。敛身正坐。种种枕褥。散花遍布。庄严妙好。而于其中自恣坐卧。凉风四凑。令身安隐。坐高林下。高声唱言。灰河众生诸贤正士。如彼灰河。南岸极热。多诸利刺。其处闇冥。求出于彼河中。

    有闻声者。乘声问言。何方得出。从何处出。其中有言。汝何须问何处得出。彼唤声者亦自不知．不见从何而出。彼亦当复在此灰河。南岸极热。多诸利刺。于闇冥中随流来下。用问彼为。

    如是。比丘。我说此譬。今当说义。灰者。谓三恶不善觉。云何三。欲觉．恚觉．害觉。河者。谓三爱。欲爱．色爱．无色爱。南岸极热者。谓内．外六入处。多诸利刺者。谓五欲功德。闇冥处者。谓无明障闭慧眼。众多人者。谓愚痴凡夫。流。谓生死河。中有一人不愚不痴者。谓菩萨摩诃萨。手足方便。逆流上者。谓精勤修学。微见小明者。谓得法忍。得平地者。谓持戒。观四方者。谓见四真谛。大石山者。谓正见。八分水者。谓八圣道。七种花者。谓七觉分。四层堂者。谓四如意足。五柱帐者。谓信等五根。正身坐者。谓无余涅槃。散花遍布者。谓诸禅．解脱．三昧．正受。自恣坐卧者。谓如来．应．等正觉。四方风吹者。谓四增心见法安乐住。举声唱唤者。谓转法轮。彼有人问诸贤正士何处去。何处出者。谓舍利弗．目揵连等诸贤坐比丘。于中有言汝何所问。彼亦不知不见有所出处。彼亦当复于此灰河。南岸极热。多诸利刺。于闇冥处随流来下者。谓六师等诸邪见辈。所谓富兰那迦叶．末伽梨瞿舍梨子．散阇耶毗罗胝子．阿耆多枳舍钦婆罗．伽拘罗迦毡延．尼揵连陀阇提弗多罗。及余邪见辈。如是。比丘。大师为诸声闻所作。我今已作。汝今当作所作。如前箧毒蛇说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1178.婆四咤经

《杂阿含经·1178.婆四咤经》

    （一一七八）

    如是我闻。

    一时。佛住弥絺罗国庵罗园中。

    时。有婆四吒婆罗门尼。有六子相续命终。念子发狂。裸形被发。随路而走。至弥絺罗庵罗园中。

    尔时。世尊无量大众围绕说法。婆四吒婆罗门尼遥见世尊。见已。即得本心。惭愧羞耻。敛身蹲坐。

    尔时。世尊告尊者阿难。取汝郁多罗僧与彼婆四吒婆罗门尼。令着听法。尊者阿难即受佛教。取衣令着。

    时。婆罗门尼得衣着已。至于佛前。稽首礼佛。退坐一面。

    尔时。世尊为其说法。示教照喜已。如佛常法。说法次第。乃至信心清净。受三自归。闻佛所说。欢喜随喜。作礼而去。

    彼婆四吒优婆夷于后时。第七子忽复命终。彼优婆夷都不啼哭忧悲恼苦。时。婆四吒优婆夷夫说偈而告婆四吒优婆夷言。

    先诸子命终　　念子生忧苦
    昼夜不饮食　　乃至发狂乱
    今丧弟七子　　而不生忧苦

    婆四吒优婆夷即复说偈答其夫言。

    儿孙有千数　　因缘和合生
    长夜迁过去　　我与君亦然
    子孙及宗族　　其数无限量
    彼彼所生处　　更互相残食
    若知生要者　　何足生忧苦
    我已知出离　　生死存亡相
    不复生忧苦　　入佛正教故

    时。婆四吒优婆夷夫说偈叹曰。

    未曾所闻法　　而今闻汝说
    何处闻说法　　不念子忧悲

    婆四吒优婆夷说偈答言。

    今日等正觉　　在弥絺罗国
    庵罗树园中　　永离一切苦
    演说一切苦　　苦习苦寂灭
    贤圣八正道　　安隐趣涅槃
    则是我大师　　深乐其正教
    我已知正法　　能开子忧苦

    其夫婆罗门复说偈言。

    我今亦当往　　弥絺庵罗园
    彼世尊亦当　　开我子忧苦

    优婆夷复说偈言。

    当观等正觉　　柔软金色身
    不调者能调　　广度海流人

    尔时。婆罗门即严驾乘于马车。诣弥絺罗庵罗园。遥见世尊。转增信乐。诣大师前。

    彼时。大师即为说偈。开其法眼。苦．习．灭．道。正向涅槃。彼即见法。成无间等。既知法已。请求出家。

    时。婆罗门即得出家。独静思惟。乃至得阿罗汉。世尊记说。于第三夜。逮得三明。得三明已。佛即告之。命遣御者乘车还家。告婆四吒优婆夷。令发随喜。语言。婆罗门往见世尊。得净信心。奉事大师。即为说法。为开法眼。见苦圣谛．苦集．苦灭．贤圣八道。安趣涅槃。成无间等。既知法已。即求出家。世尊记说。于第三夜。具足三明。

    时。彼御者奉教疾还。时。婆四吒优婆夷遥见御者空车而还。即遥问言。婆罗门为见佛不。佛为说法。开示法眼。见圣谛不。

    御者白言。婆罗门已见世尊。得净信心。奉事大师。为开法眼。说四圣谛。成无间等。既知法已。即求出家。专精思惟。世尊记说。于第三夜。具足三明。

    时。优婆夷心即随喜。语御者言。车马属汝。加复赐汝金钱一千。已汝传信言。婆罗门宿阇谛。已得三明。令我欢喜故。

    御者白言。我今何用车马金钱为。车马金钱还优婆夷。我今当还婆罗门所。随彼出家。

    优婆夷言。汝意如此。便可速还。不久亦当如彼所得。具足三明。随后出家。

    御者白言。如是。优婆夷。如彼出家。我亦当然。

    优婆夷言。汝父出家。汝随出家。我今不久亦当随去。如空野大龙。乘虚而游。其余诸龙．龙子．龙女悉皆随去。我亦如是。执持衣钵。易养易满。御者白言。优婆夷。若如是者。所愿必果。不久当见优婆夷少欲知足。执持衣钵。人所弃者。乞受而食。剃发染衣。于阴．界．入断除爱欲。离贪系缚。尽诸有漏。

    彼婆罗门及其御者．婆四吒优婆夷．优婆夷女孙陀槃梨。悉皆出家。究竟苦边。


1179.失牛经

《杂阿含经·1179.失牛经》

    （一一七九）

    如是我闻。

    一时。佛住毗舍离国大林精舍。

    时。有毗梨耶婆罗豆婆遮婆罗门。晨朝买牛。未偿其价。即日失牛。六日不见。

    时。婆罗门为觅牛故。至大林精舍。遥见世尊坐一树下。仪容挺特。诸根清净。其心寂默。成就止观。其身金色。光明焰照。见已。即诣其前。而说偈言。

    云何无所求　　空寂在于此
    独一处空闲　　而得心所乐

    尔时。世尊说偈答曰。

    若失若复得　　于我心不乱
    婆罗门当知　　莫谓彼如我
    心计于得失　　其心不自在

    时。婆罗门复说偈言。

    最胜梵志处　　如比丘所说
    我今当自说　　真实语谛听
    沙门今定非　　晨朝失牛者
    六日求不得　　是故安乐住
    沙门今定非　　种殖胡麻田
    虑其草荒没　　是故安乐住
    沙门今定非　　种稻田乏水
    畏叶枯便死　　是故安乐住
    沙门今定无　　寡女有七人
    悉养孤遗子　　是故安乐住
    沙门今定无　　七不爱念子
    放逸多负债　　是故安乐住
    沙门今定无　　债主守其门
    求索长息财　　是故安乐住
    沙门今定无　　七领重卧具
    忧勤择诸虫　　是故安乐住
    沙门今定无　　赤眼黄发妇
    昼夜闻恶声　　是故安乐住
    沙门今定无　　空仓群鼠戏
    常忧其羸乏　　是故安乐住

    尔时。世尊说偈答言。

    我今日定不　　晨朝失其牛
    六日求不得　　是故安乐住
    我今日定无　　种殖胡麻田
    常恐其荒没　　是故安乐住
    我今日定无　　种稻田乏水
    畏叶便枯死　　是故安乐住
    我今日定无　　寡女有七人
    悉养孤遗子　　是故安乐住
    我今日定无　　七不爱念子
    放逸多负债　　是故安乐住
    我今日定无　　债主守其门
    求索长息财　　是故安乐住
    我今日定无　　七领重卧具
    忧勤择诸虫　　是故安乐住
    我今日定无　　黄头赤眼妇
    昼夜闻恶声　　是故安乐住
    我今日定无　　空仓群鼠戏
    常忧其羸乏　　是故安乐住
    不舍念不念　　众生安乐住
    断欲离恩爱　　而得安乐住

    尔时。世尊为精进婆罗豆婆遮婆罗门种种说法。示教照喜。如佛常法。次第说法。布施．持戒。乃至于正法中。心得无畏。即从座起。合掌白佛。我今得于正法．律出家学道。成比丘分。修梵行不。

    佛告婆罗门。汝今可得于正法．律出家．受具足。修诸梵行。乃至得阿罗汉。心善解脱。

    尔时。精进婆罗豆婆遮婆罗门得阿罗汉。缘自觉知。得解脱乐。而说偈言。

    我今甚欣乐　　大仙法之上
    得离贪欲乐　　不生见于佛


1180.智者经

《杂阿含经·1180.智者经》

    （一一八○）

    如是我闻。

    一时。佛住娑罗树林婆罗门聚落。尔时。世尊晨朝着衣持钵。入婆罗门聚落乞食。有非时云起。

    尔时。世尊作是念。我今当往婆罗门聚落婆罗长者大会堂中。作是念已。即往向彼大会堂所。

    时。婆罗门长者悉集堂上。遥见世尊。共相谓言彼剃头沙门竟知何法。

    尔时。世尊告彼婆罗聚落婆罗门长者言。诸婆罗门有知法者。有不知者。刹利长者亦有知法者。有不知法者。

    尔时。世尊即说偈言。

    非朋欲胜朋　　王不伏难伏
    妻不求胜夫　　无子不恭父
    无会无智者　　无智不法言
    贪恚痴悉断　　是则名智者

    时。彼婆罗门长者白佛言。善士瞿昙。善士夫可入此堂。就座而坐。世尊坐已。即白言。瞿昙说法。我等乐听。

    尔时。世尊为彼大会婆罗门长者种种说法。示教照喜已。复说偈言。

    愚智群聚会　　非说孰知明
    能说寂静道　　因说智则辩
    说者显正法　　建立大仙幢
    善说为仙幢　　法为罗汉幢

    尔时。世尊为婆罗聚落婆罗门长者建立正法。示教照喜。示教照喜已。从座起而去。


1181.天作经

《杂阿含经·1181.天作经》

    （一一八一）

    如是我闻。

    一时。佛在拘萨罗人间游行。至浮梨聚落。住天作婆罗门庵罗园中。尊者优波摩为侍者。

    尔时。世尊患背痛。告尊者优波摩。汝举衣钵已。往至天作婆罗门舍。

    时。天作婆罗门处于中堂。令梳头者理剃须发。见尊者优波摩于外门住。见已。即说偈言。

    何等剃须发　　身着僧迦梨
    住于彼门外　　为欲何所求

    尊者优波摩说偈答言。

    罗汉世善逝　　所患背风疾
    颇有安乐水　　疗牟尼疾不

    时。天作婆罗门以满钵酥．一瓶油．一瓶石蜜。使人担持。并持暖水。随尊者优波摩诣世尊所。以涂其体。暖水洗之。酥蜜作饮。世尊背疾即得安隐。

    时。天作婆罗门晨朝早起。往诣佛所。稽首礼足。退坐一面。而说偈言。

    何言婆罗门　　施何得大果
    何等为时施　　云何净福田

    尔时。世尊说偈答言。

    若得宿命智　　见天定趣生
    得尽诸有漏　　牟尼起三明
    善知心解脱　　解脱一切贪
    说名婆罗门　　施彼得大果
    施彼为时施　　随所欲福田

    时。天作婆罗门闻佛所说。欢喜随喜。作礼而去。


1182.因业经

《杂阿含经·1182.因业经》

    （一一八二）

    如是我闻。

    一时。佛在拘萨罗人间游行。于一夜时。住止娑罗林中。

    时。有一婆罗门。去娑罗林不远。营作田业。晨朝起作。至娑罗林中。遥见世尊坐一树下。仪容端正。诸根清净。其心寂定。具足成就第一止观。其身金色。光明彻照。见已。往诣其所。白言。瞿昙。我近在此经营事业。故乐此林。瞿昙于此有何事业。乐此林中。复说偈言。

    比丘于此林　　为何事业故
    独一守空闲　　乐于此林中

    尔时。世尊说偈答曰。

    无事于此林　　林根久已断
    于林离林脱　　禅思不乐断

    时。彼婆罗门闻佛所说。欢喜随喜。作礼而去。


1183.采薪经

《杂阿含经·1183.采薪经》

    （一一八三）

    如是我闻。

    一时。佛在拘萨罗人间游行。夜宿一娑罗林中。

    时。有一婆罗门。近彼林侧。与五百年少婆罗门共。彼婆罗门常称叹钦想。欲见世尊。何时游于此林。我因得见遇。问所疑。颇有闲暇为我记说。

    时。彼婆罗门年少弟子为采薪故。入于林中。遥见世尊坐一树下。仪容端正。诸根寂静。其心寂定。形若金山。光明彻照。见已。作是念。我和上婆罗门常称叹钦仰。欲见瞿昙。问其所疑。今此沙门瞿昙到此林中。我当疾往白和上令知。即持薪束。疾还学堂。舍薪束已。诣和上所。白言。和上当知。和上由来常所称叹钦仰欲见沙门瞿昙。脱到此林。当问所疑。今日瞿昙已到此林。和上知时。

    时。婆罗门即诣世尊所。面相问讯慰劳已。退坐一面。而说偈言。

    独入此恐怖　　深邃丛林中
    坚住不倾动　　善修正勤法
    无歌舞音乐　　寂默住空闲
    我所未曾见　　独乐深林者
    欲求于世间　　自在增上主
    为三十三天　　天上自在乐
    何故深林中　　苦行自枯槁

    尔时。世尊说偈答言。

    若欲种种求　　诸界多种着
    彼一切皆是　　愚痴之根本
    如是一切求　　我久悉已吐
    不求不谄伪　　一切无所触
    于一切诸法　　唯一清净观
    得无上菩提　　禅思修不乐

    婆罗门复说偈言。

    我今敬礼汝　　大寂牟尼尊
    禅思之妙王　　觉无边大觉
    如来天人救　　巍巍若金山
    解脱于丛林　　于林永不着
    已拔深利刺　　清净无余迹
    论师之上首　　言说最胜辩
    人中雄师子　　震吼于深林
    显现苦圣谛　　集灭八正道
    能尽众苦聚　　乘出净无垢
    自脱一切苦　　济彼苦众生
    安乐众生故　　演说于正法
    已断于恩爱　　远离于欲网
    断除于一切　　有爱之结缚
    如水生莲花　　尘水不染着
    如日停虚空　　清净无云翳
    善哉我今日　　至拘萨罗林
    得见于大师　　两足之胜尊
    大林大精进　　得第一广度
    调御师之首　　敬礼无所畏

    时。婆罗门广说斯偈。赞叹佛已。闻佛所说。欢喜随喜。作礼而去。


1184.孙陀利经

《杂阿含经·1184.孙陀利经》

    （一一八四）

    如是我闻。

    一时。佛在拘萨罗人间游行。宿于孙陀利河侧。

    尔时。世尊剃发未久。于后夜时。结跏趺坐。正身思惟。系念在前。以衣覆头。

    时。孙陀利河侧有婆罗门住止。夜起持祠。余食不尽。时至河边。欲求大德婆罗门以奉之。

    尔时。世尊闻河边婆罗门声。闻已。謦咳作声。却衣现头。

    时。孙陀利河侧婆罗门见佛已。作是念。是剃头沙门。非婆罗门。欲持食还去。彼婆罗门复作是念。非独沙门是剃头者。婆罗门中亦有剃头。应往至彼。问其所生。时。孙陀利河侧婆罗门诣世尊所。而问之言。为何姓生。

    尔时。世尊即说偈言。

    汝莫问所生　　但当问所行
    刻木为钻燧　　亦能生于火
    下贱种姓中　　生坚固牟尼
    智慧有惭愧　　精进善调伏
    究竟大明际　　清净修梵行
    而今正是时　　应奉施余食

    时。孙陀利河侧婆罗门复说偈言。

    我今吉良日　　求福修供养
    遇得见大士　　三时最胜尊
    若不见佛者　　当更施余人

    尔时。孙陀利河侧婆罗门转得信心。即持余食以奉世尊。世尊不受。以说偈得故。如上因说偈而得食广说。

    孙陀利河侧婆罗门白佛言。世尊。今此施食当置何所。

    佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人有能食此食。令身安隐者。汝持此食去着无虫水中。及少生草地。

    时。婆罗门即持此食着无虫水中。水即烟起涌沸。啾啾作声。如烧铁丸投之冷水。烟起涌沸。啾啾作声。如是彼食着无虫水中。烟起涌沸。啾啾作声。孙陀利河侧婆罗门心欲恐怖。身毛皆竖。谓为灾变。驰走上岸。集聚干木。供养祠火。令息灾怪。

    世尊见彼集聚干木。供养祠火。望息灾怪。见已。即说偈言。

    婆罗门祠火　　焚烧干草木
    莫呼是净道　　能却诸灾患
    此则恶供养　　而谓为黠慧
    作如是因缘　　外道取修净
    汝今弃薪火　　起内火炽然
    常修不放逸　　常富于供养
    处处兴净信　　广施设大会
    心意为束薪　　瞋恚黑烟起
    妄语为尘味　　口舌为木杓
    胸怀燃火处　　欲火常炽然
    当善自调伏　　消灭士夫火
    正信为大河　　净戒为度济
    澄净清流水　　智者之所叹
    人中净天德　　当于中洗浴
    涉水不着身　　安乐度彼岸
    正法为深渊　　福德为下济
    澄净水充满　　智者所赞叹
    人中天净德　　当于中洗浴
    涉水不着身　　安乐度彼岸
    真谛善调御　　摄护修梵行
    慈悲为苦行　　真实心清净
    沐浴以正法　　智者所称叹

    尔时。孙陀利河侧婆罗门闻佛所说。欢喜随喜。复道而去。


1185.孙陀利经

《杂阿含经·1185.孙陀利经》

    （一一八五）

    如是我闻。

    一时。佛在拘萨罗人间游行。住孙陀利河侧丛林中。

    时。有孙陀利河侧住止婆罗门来诣佛所。面相问讯慰劳已。退坐一面。问佛言。瞿昙。至孙陀利河中洗浴不。

    佛告婆罗门。何用于孙陀利河中洗浴为。

    婆罗门白佛。瞿昙。孙陀利河是济度之数。是吉祥之数。是清净之数。若有于中洗浴者。悉能除人一切诸恶。

    尔时。世尊即说偈言。

    非孙陀利河　　亦非婆休多
    非伽耶萨罗　　如是诸河等
    作诸恶不善　　能令其清净
    恒河婆休多　　孙陀利河等
    愚者常居中　　不能除众恶
    其清净之人　　何用洗浴为
    其清净之人　　何用布萨为
    净业以自净　　是生于受持
    不杀亦不盗　　不淫不妄语
    信施除悭垢　　于斯而洗浴
    于一切众生　　常起慈悲心
    井水以洗浴　　用伽耶等为
    内心自清净　　不待洗于外
    下贱田舍儿　　身体多污垢
    以水洗尘秽　　不能净其内

    尔时。孙陀利河侧婆罗门闻佛所说。欢喜随喜。从座起而去。


1186.髻发经

《杂阿含经·1186.髻发经》

    （一一八六）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有萦髻罗豆婆遮婆罗门。本俗人时。为佛善知识。来诣佛所。面相问讯慰劳已。退坐一面。而说偈言。

    外身萦髻者　　是但名萦髻
    内心萦髻者　　是结缚众生
    今请问瞿昙　　云何解萦髻

    尔时。世尊说偈答言。

    受持于净戒　　内心修正觉
    专精勤方便　　是则解萦髻

    时。萦髻婆罗门闻佛所说。欢喜随喜。从座起而去。


1187.髻发经

《杂阿含经·1187.髻发经》

    （一一八七）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有萦髻波罗豆婆遮婆罗门来诣佛所。而前问讯。相慰劳已。退坐一面。而说偈言。

    身外萦髻者　　是但名萦髻
    内心萦髻者　　是结缚众生
    我今问瞿昙　　如此萦髻者
    云何作方便　　于何断萦髻

    尔时。世尊说偈答言。

    眼耳及与鼻　　舌身意入处
    于彼名及色　　灭尽令无余
    诸识永灭者　　于彼断萦髻

    佛说此经已。萦髻婆罗豆婆遮婆罗门闻佛所说。欢喜随喜。从座起去。


1188.尊重经

《杂阿含经·1188.尊重经》

    （一一八八）

    如是我闻。

    一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久。

    尔时。世尊独静思惟。作是念。不恭敬者。则为大苦。无有次序。无他自在可畏惧者。则于大义有所退减。有所恭敬。有次序。有他自在者。得安乐住。有所恭敬。有次序。有他自在。大义满足。颇有诸天．魔．梵．沙门．婆罗门．天神．世人中。能于我所具足戒胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令我恭敬宗重。奉事供养。依彼而住。

    复作是念。无有诸天．魔．梵．沙门．婆罗门．天神．世人能于我所戒具足胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令我恭敬宗重。奉事供养。依彼而住者。唯有正法令我自觉。成三藐三佛陀者。我当于彼恭敬宗重。奉事供养。依彼而住。所以者何。过去如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。诸当来世如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。

    尔时。娑婆世界主梵天王知世尊心念已。如力士屈伸臂顷。从梵天没。住于佛前。叹言。善哉。如是。世尊。如是。善逝。懈怠不恭敬者。甚为大苦。广说乃至大义满足。其实无有诸天．魔．梵．沙门．婆罗门．天神．世人于世尊所戒具足胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令世尊恭敬宗重。奉事供养。依彼而住者。唯有正法。如来自悟成等正觉。则是如来所应恭敬宗重。奉事供养。依彼而住者。所以者何。过去诸如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。诸未来如来．应．等正觉亦当于正法恭敬宗重。奉事供养。依彼而住。世尊亦当于彼正法恭敬宗重。奉事供养。依彼而住。

    时。梵天王复说偈言。

    过去等正觉　　及未来诸佛
    现在佛世尊　　能除众生忧
    一切恭敬法　　依正法而住
    如是恭敬者　　是则诸佛法

    时。梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现。


1189.梵天经

《杂阿含经·1189.梵天经》

    （一一八九）

    如是我闻。

    一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久。

    尔时。世尊独静思惟。作是念。有一乘道能净众生。度诸忧悲。灭除苦恼。得真如法。谓四念处。何等为四。身身观念处。受．心．法法观念处。若有人不乐四念处者。则不乐如圣法。不乐如圣法者。则不乐如圣道。不乐如圣道者。则不乐甘露法。不乐甘露法者。则不解脱生．老．病．死．忧．悲．恼．苦。若乐修四念处者。则乐修如圣法。乐修如圣法者。则乐如圣道。乐如圣道者。则乐甘露法。乐甘露法者。得解脱生．老．病．死．忧．悲．恼．苦。

    尔时。娑婆世界主梵天王知佛心念已。譬如力士屈伸臂顷。于梵天没。住于佛前。作是叹言。如是。世尊。如是。善逝。有一乘道能净众生。谓四念处。乃至解脱生．老．病．死．忧．悲．恼．苦。

    时。梵天王复说偈言。

    谓有一乘道　　见生诸有边
    演说于正法　　安慰苦众生
    过去诸世尊　　以乘斯道度
    当来诸世尊　　亦度乘斯道
    现在尊正觉　　乘此度海流
    究竟生死际　　调伏心清净
    于生死轮转　　悉已永消尽
    知种种诸界　　慧眼显正道
    譬若恒水流　　悉归趣大海
    激流浚漂远　　正道亦如是
    广智善显示　　逮得甘露法
    殊胜正法轮　　本所未曾闻
    哀愍众生故　　而为众生转
    覆护天人众　　令度有彼岸
    是故诸众生　　咸皆稽首礼

    尔时。梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现。


1190.梵主经

《杂阿含经·1190.梵主经》

    （一一九○）

    如是我闻。

    一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久。

    尔时。娑婆世界主梵天王绝妙色身。于后夜时来诣佛所。稽首佛足。退坐一面。而说偈言。

    于诸种姓中　　刹利两足尊
    明行具足者　　天人中最胜

    佛告梵天王。如是。梵天。如是。梵天。

    于诸种姓中　　刹利两足尊
    明行具足者　　天人中最胜

    佛说是经已。娑婆世界主梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现。


1191.空闲处经

《杂阿含经·1191.空闲处经》

    （一一九一）

    如是我闻。

    一时。佛在拘萨罗人间游行。住止空闲无聚落处。与比丘众夜宿其中。尔时。世尊为诸比丘说随顺阿练若法。

    时。娑婆世界主梵天王作是念。今者世尊在拘萨罗人间游行。住一空闲无聚落处。与诸大众止宿空野。尔时。世尊为诸大众说随顺空法。我今当往随顺赞叹。

    譬如力士屈伸臂顷。于梵天没。住于佛前。稽首佛足。退坐一面。而说偈言。

    习近边林座　　断除诸烦恼
    若不乐空闲　　入众自摄护
    自调伏其心　　家家行乞食
    摄持于诸根　　专精系心念
    然后习空闲　　阿练若床座
    远离诸恐怖　　无畏安隐住
    若彼诸凶险　　恶蛇众毒害
    黑云大闇冥　　震雷曜电光
    离诸烦恼故　　昼夜安隐住
    如我所闻法　　乃至不究竟
    独一修梵行　　不畏千死魔
    若修于觉道　　不畏于万数
    一切须陀洹　　或得斯陀含
    及阿那含者　　其数亦无量
    不能定其数　　恐怖于妄说

    时。娑婆世界主梵天王闻佛所说。欢喜随喜已。为佛作礼。即没不现。


1192.集会经

《杂阿含经·1192.集会经》

    （一一九二）

    如是我闻。

    一时。佛住迦毗罗卫迦毗罗卫林中。与五百比丘俱。皆是罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。尔时。世尊为诸大众说涅槃相应法。

    时。有十方世界大众威力诸天皆悉来会。供养世尊及比丘僧。复有诸梵天王住于梵世。作是念。今日佛住迦毗罗卫国。如上广说。乃至供养世尊及诸大众。我今当往各各赞叹。

    作是念已。譬如力士屈伸臂顷。从梵天没。住于佛前。第一梵天即说偈言。

    于此大林中　　大众普云集
    十方诸天众　　皆悉来恭敬
    故我远来礼　　最胜难伏僧

    第二梵天复说偈言。

    是诸比丘僧　　真实心精进
    于此大林中　　摄诸根求度

    第三梵天次说偈言。

    善方便消融　　恩爱深利刺
    坚固不倾动　　如因陀罗幢
    度深堑水流　　清净不求欲
    善度之导师　　诸调伏大龙

    第四梵天次说偈言。

    归依于佛者　　终不堕恶趣
    能断人中身　　得天身受乐

    各说偈已。四梵天身即没不现。


1193.瞿迦梨经

《杂阿含经·1193.瞿迦梨经》

    （一一九三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有娑婆世界主梵天王。日日精勤。往诣佛所。尊重供养。

    时。娑婆世界主作是念。今旦太早而来见佛。正值世尊入大三昧。我等且当入提婆达多伴党瞿迦梨比丘房中。作是念已。即入彼房。至房户中。以指扣户。口说是言。瞿迦梨。瞿迦梨。于舍利弗．目连所起净信心。汝莫长夜得不饶益苦。

    瞿迦梨言。汝是谁。

    梵天答言。娑婆世界主梵天王。

    瞿迦梨言。世尊不记汝得阿那含耶。

    梵天王言。如是。比丘。

    瞿迦梨言。汝何故来。

    娑婆世界主梵天王答言。此不可治。即说偈言。

    于无量处所　　生心欲筹量
    何有黠慧者　　而生此觉想
    无量而欲量　　是阴盖凡夫

    时。娑婆世界主梵天王往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我常日日勤到佛所。亲觐供养。我作是念。今旦太早来见世尊。正值世尊入大三昧。我且当入提婆达多伴党瞿迦梨比丘房中。即住户中。徐徐扣户。口说是言。瞿迦梨。瞿迦梨。当于舍利弗．目揵连贤善智慧者所起净信心。莫长夜得不饶益苦。瞿迦梨言。汝是谁。我即答言。是娑婆世界主梵天王。瞿迦梨言。世尊不记汝得阿那含耶。我即答言。如是。瞿迦梨复言。汝何故来。我作是念。此不可治。即说偈言。

    于不可量处　　发心欲筹量
    不可量欲量　　是阴盖凡夫

    佛语梵王。如是。如是。梵王。

    于不可量处　　而发心欲量
    何有智慧人　　而生此妄想
    不可量欲量　　是阴盖凡夫

    佛说此经已。娑婆世界主梵天王闻佛所说。欢喜随喜。从座起。为佛作礼。即没不现。


1194.梵王经

《杂阿含经·1194.梵王经》

    （一一九四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。大梵天王及余别梵天。善臂别梵天。日日方便。往见供养世尊。

    时。有婆句梵天见别梵天。善臂梵天。精勤方便。而问言。汝欲何之。

    彼即答言。欲见世尊。恭敬供养。

    时。婆句梵天即说偈言。

    彼有四鹄鸟　　三种金色宫
    五百七十二　　修行禅思者
    炽焰金色身　　普照梵天宫
    汝且观我身　　何用至彼为

    尔时。善梵王．别梵王。善臂别梵王复说偈言。

    虽有金色身　　普照梵天宫
    其有智慧者　　知色有烦恼
    智者不乐色　　于其心解脱

    时。彼善梵天．别梵天。善臂别梵天往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我今方便。欲来见世尊。恭敬供养。有婆句梵天。见我方便。而问我言。汝今方便。欲何所之。我即答言。欲往见世尊。礼事供养。婆句梵天即说偈言。

    有四种鹄鸟　　三种金色宫
    五百七十二　　于中而禅思
    观我身金色　　普照梵天宫
    汝且观我身　　何用至彼为

    我即说偈而答彼言。

    虽有金色身　　普照梵天宫
    当知真金色　　是则烦恼事
    智者解脱色　　于色不复乐

    佛告梵天。如是。梵天。如是。梵天。

    虽有真金色　　普照梵天宫
    当知真金色　　则是烦恼事
    智者解脱色　　于色不复乐

    时。彼梵天为迦吒务陀低沙比丘故。说偈言。

    夫士生世间　　利斧在口中
    还自斩其身　　斯由恶言故
    应毁者称誉　　应誉而反毁
    恶口增其过　　所生无安乐
    博弈酒丧财　　其过失甚少
    恶心向善逝　　是则为大过
    地狱有百千　　名尼罗浮地
    三十有六百　　及五阿浮陀
    斯皆谤圣狱　　口意恶愿故

    佛说此经已。彼诸梵天闻佛所说。欢喜随喜。稽首佛足。即没不现。


1195.婆句梵经

《杂阿含经·1195.婆句梵经》

    （一一九五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆句梵天住梵天上。起如是恶邪见言。此处常．恒．非变易法。纯一出离之处。

    尔时。世尊知婆句梵天心念已。入于三昧。如其正受。于王舍城没。住梵天上。

    婆句梵天遥见世尊而说偈言。

    梵天七十二　　造作诸福乐
    自在而常住　　生老死已过
    我于诸明论　　修习已究竟
    彼诸天众等　　唯谓我长存

    尔时。世尊说偈答言。

    此则极短寿　　非是长存者
    而婆句梵天　　自谓为长寿
    尼罗浮多狱　　其寿百千数
    我悉忆念知　　汝自谓长存

    婆句梵天复说偈言。

    佛世尊所见　　其劫数无边
    生老死忧悲　　皆悉已过去
    唯愿说知我　　过去曾所更
    受持何戒业　　而得生于此

    尔时。世尊说偈答言。

    过去久远劫　　于大旷野中
    有诸大众行　　多贤圣梵行
    饥乏无资粮　　汝救之令度
    慈救心相续　　经劫而不失
    是则汝过去　　所受持功德
    我悉忆念知　　久近如眠觉
    过去有村邑　　为贼所抄掠
    汝时悉皆救　　令其得解脱
    是则过去世　　所受持福业
    我忆此因缘　　久近如眠觉
    过去有人众　　乘船恒水中
    恶龙持彼船　　欲尽害其命
    汝时以神力　　救令得解脱
    是则汝过去　　所受持福业
    我忆是因缘　　久近如眠觉

    婆句梵天复说偈言。

    决定悉知我　　古今寿命事
    亦知余一切　　是则为正觉
    是故所受身　　金光炎普照
    其身住于此　　光明遍世间

    尔时。世尊为婆句梵天种种说法。示教照喜已。如其正受。从梵天没。还王舍城。


1196.邪见经

《杂阿含经·1196.邪见经》

    （一一九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一梵天住梵天上。起如是邪见言。此处常．恒．不变易。纯一出离。未曾见有来至此处。况复有过此上者。

    尔时。世尊知彼梵天心之所念。即入三昧。如其正受。于舍卫国没。现梵天宫。当彼梵天顶上。于虚空中结跏趺坐。正身系念。

    尔时。尊者阿若俱邻作是念。今日世尊为在何所。即以天眼净过人间眼。观见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。现彼梵世。在于东方。西面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    尔时。尊者摩诃迦叶作是念。今日世尊为在何所。即以天眼净过于人眼。见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。现梵天上。在于南方。北面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    时。尊者舍利弗作是念。世尊今者为在何所。即以天眼净过于人眼。见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。住梵天上。在于西方。东面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    尔时。尊者大目揵连即作是念。今日世尊为在何所。以天眼净过于人眼。遥见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。住梵天上。在于北方。南面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    尔时。世尊告梵天曰。汝今复起是见。从本已来。未曾见有过我上者不。

    梵天白佛。我今不敢复言。我未曾见有过我上者。唯见梵天光明被障。尔时。世尊为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天上没。还舍卫国。

    尊者阿若俱邻．摩诃迦叶．舍利弗为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国。唯尊者大目揵连仍于彼住。

    时。彼梵天问尊者大目揵连。世尊诸余弟子悉有如是大德大力不。

    时。尊者大目揵连即说偈言。

    大德具三明　　通达观他心
    漏尽诸罗汉　　其数无有量

    时。尊者大目揵连为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国。


1197.入灭经

《杂阿含经·1197.入灭经》

    （一一九七）

    如是我闻。

    一时。佛住俱尸那竭国力士生地坚固双树林。

    尔时。世尊临般涅槃。告尊者阿难。汝于坚固双树间敷绳床。北首。如来今日中夜于无余涅槃而般涅槃。

    时。尊者阿难奉世尊教。于双坚固树间为世尊敷绳床。北首已。还世尊所。稽首礼足。白言世尊。已为如来于双坚固树间敷绳床。令北首。

    于是。世尊往就绳床。右胁着地。北首而卧。足足相累。系念明相。

    尔时。世尊即于中夜。于无余涅槃而般涅槃。般涅槃已。双坚固树寻即生花。周匝垂下。供养世尊。

    时。有异比丘即说偈言。

    善好坚固树　　枝条垂礼佛
    妙花以供养　　大师般涅槃

    寻时。释提桓因说偈。

    一切行无常　　斯皆生灭法
    虽生寻以灭　　斯寂灭为乐

    寻时。娑婆世界主梵天王次复说偈言。

    世间一切生　　立者皆当舍
    如是圣大师　　世间无有比
    逮得如来力　　普为世间眼
    终归会磨灭　　入无余涅槃

    尊者阿那律陀次复说偈言。

    出息入息住　　立心善摄护
    从所依而来　　世间般涅槃
    大恐怖相生　　令人身毛竖
    一切行力具　　大师般涅槃
    其心不懈怠　　亦不住诸爱
    心法渐解脱　　如薪尽火灭

    如来涅槃后七日。尊者阿难往枝提所。而说偈言。

    导师此宝身　　往诣梵天上
    如是大神力　　内火还烧身
    五百氎缠身　　悉烧令磨灭
    千领细氎衣　　以衣如来身
    唯二领不烧　　最上及衬身

    尊者阿难说是偈时。诸比丘默然悲喜。


1198.阿腊毗经

《杂阿含经·1198.阿腊毗经》

    （一一九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有阿腊毗比丘尼。住舍卫国王园精舍比丘尼众中。时。阿腊毗比丘尼晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足。持尼师坛。着右肩上。入安陀林坐禅。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。有弟子阿腊毗比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。持尼师坛。着右肩上。入安陀林坐禅。我今当往。为作留难。即化作年少。容貌端正。往诣彼比丘尼所。语比丘尼言。阿姨。欲何处去。

    比丘尼答言。贤者。到远离处去。

    时。魔波旬即说偈言。

    世间无有出　　用求远离为
    还服食五欲　　勿令后变悔

    时。阿腊毗比丘尼作是念。是谁。欲恐怖我。为是人耶。为非人耶。奸狡人耶。

    心即念言。此必恶魔欲乱我耳。觉知已。而说偈言。

    世间有出要　　我自知所得
    鄙下之恶魔　　汝不知其道
    譬如利刀害　　五欲亦如是
    譬如斩肉形　　苦受阴亦然
    如汝向所说　　服乐五欲者
    是则不可乐　　大恐怖之处
    离一切喜乐　　舍诸大闇冥
    以灭尽作证　　安住离诸漏
    觉知汝恶魔　　寻即自灭去

    时。魔波旬作是念。彼阿腊毗比丘尼已知我心。愁忧不乐。即没不现。


1199.苏摩经

《杂阿含经·1199.苏摩经》

    （一一九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有苏摩比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着右肩上。至安陀林坐禅。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。有苏摩比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师檀。着右肩上。入安陀林坐禅。我今当往。为作留难。即化作年少。容貌端正。往至苏摩比丘尼所。问言。阿姨。欲至何所。

    答言。贤者。欲至远离处去。

    时。魔波旬即说偈言。

    仙人所住处　　是处甚难得
    非彼二指智　　能得到彼处

    时。苏摩比丘尼作是念。此是何等。欲恐怖我。为人。为非人。为奸狡人。作此思惟已。决定智生。知是恶魔来欲娆乱。即说偈言。

    心入于正受　　女形复何为
    智或若生已　　逮得无上法
    若于男女想　　心不得俱离
    彼即随魔说　　汝应往语彼
    离于一切苦　　舍一切闇冥
    逮得灭尽证　　安住诸漏尽
    觉知汝恶魔　　即自磨灭去

    时。魔波旬作是念。苏摩比丘尼已知我心。内怀忧悔。即没不现。


1200.瞿昙弥经

《杂阿含经·1200.瞿昙弥经》

    （一二○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有吉离舍瞿昙弥比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。至舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。于一树下结跏趺坐。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。时。吉离舍瞿昙弥比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。于一树下结跏趺坐。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往至吉离舍瞿昙弥比丘尼所。而说偈言。

    汝何丧其子　　涕泣忧愁貌
    独坐于树下　　何求于男子

    时。吉离舍瞿昙弥比丘尼作是念。为谁恐怖我。为人。为非人。为奸狡者。如是思惟。生决定智。恶魔波旬来娆我耳。即说偈言。

    无边际诸子　　一切皆亡失
    此则男子边　　已度男子表
    不恼不忧愁　　佛教作已作
    一切离爱苦　　舍一切闇冥
    已灭尽作证　　安隐尽诸漏
    已知汝弊魔　　于此自灭去

    时。魔波旬作是念。吉离舍瞿昙弥比丘尼已知我心。愁忧苦恼。即没不现。


1201.莲华色经

《杂阿含经·1201.莲华色经》

    （一二○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有优钵罗色比丘尼。住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。优钵罗色比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。至优钵罗色比丘尼所。而说偈言。

    妙华坚固树　　依止其树下
    独一无等侣　　不畏恶人耶

    时。优钵罗色比丘尼作是念。为何等人。欲恐怖我。为是人。为非人。为奸狡人。如是思惟。即得觉知。必是恶魔波旬欲乱我耳。即说偈言。

    设使有百千　　皆是奸狡人
    如汝等恶魔　　来至我所者
    不能动毛发　　不畏汝恶魔

    魔复说偈言。

    我今入汝腹　　住于内藏中
    或住两眉间　　汝不能见我

    时。优钵罗色比丘尼复说偈言。

    我心有大力　　善修习神通
    大缚已解脱　　不畏汝恶魔
    我已吐三垢　　恐怖之根本
    住于不恐地　　不畏于魔军
    于一切爱喜　　离一切闇冥
    已证于寂灭　　安住诸漏尽
    觉知汝恶魔　　自当消灭去

    时。魔波旬作是念。优钵罗色比丘尼已知我心。内怀忧愁。即没不现。


1202.尸罗经

《杂阿含经·1202.尸罗经》

    （一二○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尸罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。尸罗比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往到尸罗比丘尼前而说偈言。

    众生云何生　　谁为其作者
    众生何处起　　去复至何所

    尸罗比丘尼作是念。此是何人。欲恐怖我。为人。为非人。为奸狡人。作是思惟已。即生知觉。此是恶魔欲作留难。即说偈言。

    汝谓有众生　　此则恶魔见
    唯有空阴聚　　无是众生者
    如和合众材　　世名之为车
    诸阴因缘合　　假名为众生
    其生则苦生　　住亦即苦住
    无余法生苦　　苦生苦自灭
    舍一切爱苦　　离一切闇冥
    已证于寂灭　　安住诸漏尽
    已知汝恶魔　　则自消灭去

    时。魔波旬作是念。尸罗比丘尼已知我心。内怀忧戚。即没不现。


1203.毗罗经

《杂阿含经·1203.毗罗经》

    （一二○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。毗罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。毗罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我当往彼。为作留难。即化作年少。容貌端正。至毗罗比丘尼所而说偈言。

    云何作此形　　谁为其作者
    此形何处起　　形去至何所

    毗罗比丘尼作是念。是何人来恐怖我。为人。为非人。为奸狡人。如是思惟。即得知觉。恶魔波旬欲作娆乱。即说偈言。

    此形不自造　　亦非他所作
    因缘会而生　　缘散即磨灭
    如世诸种子　　因大地而生
    因地水火风　　阴界入亦然
    因缘和合生　　缘离则磨灭
    舍一切爱苦　　离一切闇冥
    已证于寂灭　　安住诸漏尽
    恶魔以知汝　　即自磨灭去

    时。魔波旬作是念。毗罗比丘尼已知我心。生大忧戚。即没不现。


1204.毗阇耶经

《杂阿含经·1204.毗阇耶经》

    （一二○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有毗阇耶比丘尼。住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。此沙门瞿昙住舍卫国祇树给孤独园。弟子毗阇耶比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往至其前而说偈言。

    汝今年幼少　　我亦是年少
    当共于此处　　作五种音乐
    而共相娱乐　　用是禅思为

    时。毗阇耶比丘尼作是念。此何等人。欲恐怖我。为是人耶。为非人耶。为奸狡人耶。如是思惟已。即得知觉。是魔波旬欲作娆乱。即说偈言。

    歌舞作众伎　　种种相娱乐
    今悉已惠汝　　非我之所须
    若寂灭正受　　及天人五欲
    一切持相与　　亦非我所须
    舍一切喜欢　　离一切闇冥
    寂灭以作证　　安住诸漏尽
    已知汝恶魔　　当自消灭去

    时。魔波旬作是念。是毗阇耶比丘尼已知我心。内怀忧戚。即没不现。


1205.遮罗经

《杂阿含经·1205.遮罗经》

    （一二○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。遮罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。至安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙在舍卫国祇树给孤独园。遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。洗足毕。举衣钵。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。化作年少。容貌端正。至遮罗比丘尼前而说偈言。

    觉受生为乐　　生服受五欲
    为谁教受汝　　令厌离于生

    时。遮罗比丘尼作是念。此是何人。欲作恐怖。为人。为非人。为奸狡人。而来至此。欲作娆乱。即说偈言。

    生者必有死　　生则受诸苦
    鞭打诸恼苦　　一切缘生有
    当断一切苦　　超越一切生
    慧眼观圣谛　　牟尼所说法
    苦苦及苦集　　灭尽离诸苦
    修习八正道　　安隐趣涅槃
    大师平等法　　我欣乐彼法
    我知彼法故　　不复乐受生
    一切离爱喜　　舍一切闇冥
    寂灭以作证　　安住诸漏尽
    觉知汝恶魔　　自当消灭去

    时。魔波旬作是念。遮罗比丘尼已知我心。内怀忧戚。即没不现。


1206.优波遮罗经

《杂阿含经·1206.优波遮罗经》

    （一二○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。优波遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。优波遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。至优波遮罗比丘尼所而说偈言。

    三十三天上　　炎魔兜率陀
    化乐他自在　　发愿得往生

    优波遮罗比丘尼作是念。此何等人。欲恐怖我。为人。为非人。为是奸狡人。自思觉悟。必是恶魔欲作娆乱。而说偈言。

    三十三天上　　炎魔兜率陀
    化乐他自在　　斯等诸天上
    不离有为行　　故随魔自在
    一切诸世间　　悉是众行聚
    一切诸世间　　悉皆动摇法
    一切诸世间　　苦火常炽然
    一切诸世间　　悉皆烟尘起
    不动亦不摇　　不习近凡夫
    不随于魔趣　　于是处娱乐
    离一切爱苦　　舍一切闇冥
    寂灭以作证　　安住诸漏尽
    已觉汝恶魔　　则自磨灭去

    时。魔波旬作是念。优波遮罗比丘尼已知我心。内怀忧戚。即没不现。


1207.尸利沙遮罗经

《杂阿含经·1207.尸利沙遮罗经》

    （一二○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。时。尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我当往彼。为作留难。化作年少。容貌端正。往到尸利沙遮罗比丘尼所而作是言。阿姨。汝乐何等诸道。

    比丘尼答言。我都无所乐。

    时。魔波旬即说偈言。

    汝何所咨受　　剃头作沙门
    身着袈裟衣　　而作出家相
    不乐于诸道　　而守愚痴住

    时。尸利沙遮罗比丘尼作是念。此何等人。欲恐怖我。为人。为非人。为奸狡人。如是思惟已。即自知觉。恶魔波旬欲作娆乱。即说偈言。

    此法外诸道　　诸见所缠缚
    缚于诸见已　　常随魔自在
    若生释种家　　禀无比大师
    能伏诸魔怨　　不为彼所伏
    清净一切脱　　道眼普观察
    一切智悉知　　最胜离诸漏
    彼则我大师　　我唯乐彼法
    我入彼法已　　得远离寂灭
    离一切爱喜　　舍一切闇冥
    寂灭以作证　　安住诸漏尽
    已知汝恶魔　　如是自灭去

    时。魔波旬作是念。尸利沙遮罗比丘尼已知我心。内怀忧戚。即没不现。


1208.揭伽池经

《杂阿含经·1208.揭伽池经》

    （一二○八）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。世尊月十五日布萨时。于大众前坐。月初出时。时。有尊者婆耆舍于大众中。作是念。我今欲于佛前叹月譬偈。作是念已。即从坐起。整衣服。为佛作礼。合掌白佛言。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。欲说者便说。

    时。尊者婆耆舍即于佛前而说偈言。

    如月停虚空　　明净无云翳
    光炎明晖曜　　普照于十方
    如来亦如是　　慧光照世间
    功德善名称　　周遍满十方

    尊者婆耆舍说是偈时。诸比丘闻其所说。皆大欢喜。


1209.憍陈如经

《杂阿含经·1209.憍陈如经》

    （一二○九）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。尊者阿若憍陈如久住空闲阿练若处。来诣佛所。稽首佛足。以面掩佛足上。而说是言。久不见世尊。久不见善逝。

    尔时。尊者婆耆舍在于会中。作是念。我今当于尊者阿若憍陈如面前。以上座譬而赞叹之。作此念已。即从坐起。整衣服。为佛作礼。合掌白佛。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。欲说时便说。

    时。尊者婆耆舍即说偈言。

    上座之上座　　尊者憍陈如
    已度已超越　　得安乐正受
    于阿练若处　　常乐于远离
    声闻之所应　　大师正法教
    一切悉皆陈　　正受不放逸
    大德力三明　　他心智明了
    上座憍陈如　　护持佛法财
    增上恭敬心　　头面礼佛足

    尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜。


1210.舍利弗经

《杂阿含经·1210.舍利弗经》

    （一二一○）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    时。尊者舍利弗在供养堂。有众多比丘集会而为说法。句味满足。辩才简净。易解乐闻。不碍不断。深义显现。彼诸比丘专至乐听。尊重忆念。一心侧听。

    时。尊者婆耆舍在于会中。作是念。我当于尊者舍利弗面前说偈赞叹。作是念已。即起。合掌白尊者舍利弗。我欲有所说。

    舍利弗告言。随所乐说。

    尊者婆耆舍即说偈言。

    善能略说法　　令众广开解
    贤优婆提舍　　于大众宣畅
    当所说法时　　咽喉出美声
    悦乐爱念声　　调和渐进声
    闻声皆欣乐　　专念不移转

    尊者婆耆舍说此语时。诸比丘闻其所说。皆大欢喜。


1211.那伽山经

《杂阿含经·1211.那伽山经》

    （一二一一）

    如是我闻。

    一时。佛住王舍城那伽山侧。五百比丘俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。断诸有结。正智心善解脱。

    尊者大目揵连观大众心。一切皆悉解脱贪欲。时。尊者婆耆舍于大众中。作是念。我今当于世尊及比丘僧面前说偈赞叹。作是念已。即从座起。整衣服。合掌白佛言。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。尊者婆耆舍即说偈言。

    导师无上士　　住那伽山侧
    五百比丘众　　亲奉于大师
    尊者大目连　　神通谛明了
    观彼大众心　　悉皆离贪欲
    如是具足度　　牟尼度彼岸
    持此最后身　　我今稽首礼

    尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜。


1212.怀受经

《杂阿含经·1212.怀受经》

    （一二一二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园夏安居。与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。断除有结。正智心善解脱。除一比丘。谓尊者阿难。世尊记说彼现法当得无知证。

    尔时。世尊临十五日月食受时。于大众前敷座而坐。坐已。告诸比丘。我为婆罗门。得般涅槃。持后边身。为大医师。拔诸剑刺。我为婆罗门。得般涅槃。持此后边身。无上医师。能拔剑刺。汝等为子。从我口生。从法化生。得法余财。当怀受我。莫令我若身．若口．若心有可嫌责事。

    尔时。尊者舍利弗在众会中。从座起。整衣服。为佛作礼。合掌白佛。世尊向者作如是言。我为婆罗门。得般涅槃。持最后身。无上大医。能拔剑刺。汝为我子。从佛口生。从法化生。得法余财。诸比丘。当怀受我。莫令我身．口．心有可嫌责。我等不见世尊身．口．心有可嫌责事。所以者何。世尊不调伏者能令调伏。不寂静者能令寂静。不稣息者能令稣息。不般涅槃者能令般涅槃。如来知道。如来说道。如来向道。然后声闻成就。随道．宗道。奉受师教。如其教授。正向欣乐真如善法。

    我于世尊都不见有可嫌责身．口．心行。我今于世尊所。乞愿怀受见闻疑罪。若身．口．心有嫌责事。

    佛告舍利弗。我不见汝有见闻疑身．口．心可嫌责事。所以者何。汝舍利弗持戒多闻。少欲知足。修行远离。精勤方便。正念正受。捷疾智慧．明利智慧．出要智慧．厌离智慧．大智慧．广智慧．深智慧．无比智慧。智宝成就。示教照喜。亦常赞叹示教照喜。为众说法。未曾疲倦。

    譬如转轮圣王。第一长子应受灌顶而未灌顶。已住灌顶仪法。如父之法。所可转者亦当随转。汝今如是。为我长子。邻受灌顶而未灌顶。住于仪法。我所应转法轮。汝亦随转。得无所起。尽诸有漏。心善解脱。如是。舍利弗。我于汝所。都无见闻疑身．口．心可嫌责事。

    舍利弗白佛言。世尊。若我无有见闻疑身．口．心可嫌责事。此诸五百诸比丘得无有见闻疑身．口．心可嫌责事耶。

    佛告舍利弗。我于此五百比丘亦不见有见闻疑身．口．心可嫌责事。所以者何。此五百比丘皆是阿罗汉。诸漏已尽。所作已作。已舍重担。断诸有结。正智心善解脱。除一比丘。谓尊者阿难。我记说彼于现法中得无知证。是故。诸五百比丘我不见其有身．口．心见闻疑罪可嫌责者。

    舍利弗白佛言。世尊。此五百比丘既无有见闻疑身．口．心可嫌责事。然此中几比丘得三明。几比丘俱解脱。几比丘慧解脱。

    佛告舍利弗。此五百比丘中。九十比丘得三明。九十比丘得俱解脱。余者慧解脱。舍利弗。此诸比丘离诸飘转。无有皮肤。真实坚固。

    时。尊者婆耆舍在众会中。作是念。我今当于世尊及大众面前叹说怀受偈。作是念已。即从座起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。婆耆舍即说偈言。

    十五清净日　　其众五百人
    断除一切结　　有尽大仙人
    清净相习近　　清净广解脱
    不更受诸有　　生死已永绝
    所作者已作　　得一切漏尽
    五盖已云除　　拔刺根本爱
    师子无所畏　　离一切有余
    害诸有怨结　　超越有余境
    诸有漏怨敌　　皆悉已潜伏
    犹如转轮王　　怀受诸眷属
    慈心广宣化　　海内悉奉用
    能伏魔怨敌　　为无上导师
    信敬心奉事　　三明老死灭
    为法之真子　　无有飘转患
    拔诸烦恼刺　　敬礼日种胤

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1213.不乐经

《杂阿含经·1213.不乐经》

    （一二一三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者尼拘律相住于旷野禽兽住处。尊者婆耆舍出家未久。有如是威仪。依聚落城邑住。晨朝着衣持钵。于彼聚落城邑乞食。善护其身。守诸根门。摄心系念。食已。还住处。举衣钵。洗足毕。入室坐禅。速从禅觉。不着乞食。而彼无有随时教授．无有教诫者。心不安乐。周圆隐覆。如是深住。

    时。尊者婆耆舍作是念。我不得利。难得非易得。我不随时得教授．教诫。不得欣乐周圆隐覆心住。我今当赞叹自厌之偈。即说偈言。

    当舍乐不乐　　及一切贪觉
    于邻无所作　　离染名比丘
    于六觉心想　　驰骋于世间
    恶不善隐覆　　不能去皮肤
    秽污乐于心　　是不名比丘
    有余缚所缚　　见闻觉识俱
    于欲觉悟者　　彼处不复染
    如是不染者　　是则为牟尼
    大地及虚空　　世间诸色像
    斯皆磨灭法　　寂然自决定
    法器久修习　　而得三摩提
    不触不谄伪　　其心极专至
    彼圣久涅槃　　系念待时灭

    时。尊者婆耆舍说自厌离偈。心自开觉。于不乐等开觉已。欣乐心住。


1214.贪欲经

《杂阿含经·1214.贪欲经》

    （一二一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难陀晨朝着衣持钵。入舍卫城乞食。以尊者婆耆舍为伴。时。尊者婆耆舍见女人有上妙色。见已。贪欲心起。

    时。尊者婆耆舍作是念。我今得不利。得苦非得乐。我今见年少女人有妙绝之色。贪欲心生。今为生厌离故。而说偈言。

    贪欲所覆故　　炽然烧我心
    今尊者阿难　　为我灭贪火
    慈心哀愍故　　方便为我说

    尊者阿难说偈答言。

    以彼颠倒想　　炽然烧其心
    远离于净想　　长养贪欲者
    当修不净观　　常一心正受
    速灭贪欲火　　莫令烧其心
    谛观察诸行　　苦空非有我
    系念正观身　　多修习厌离
    修习于无相　　灭除憍慢使
    得慢无间等　　究竟于苦边

    尊者阿难说是语时。尊者婆耆舍闻其所说。欢喜奉行。


1215.出离经

《杂阿含经·1215.出离经》

    （一二一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一长者请佛及僧就其舍食。入其舍已。尊者婆耆舍直日住守。请其食分。

    时。有众多长者妇女从聚落出。往诣精舍。时。尊者婆耆舍见年少女人容色端正。贪欲心起。

    时。尊者婆耆舍作是念。我今不利。不得利。得苦不得乐。见他女人容色端正。贪欲心生。我今当说厌离偈。念已。而说偈言。

    我已得出离　　非家而出家
    贪欲随逐我　　如牛念他苗
    当如大将子　　大力执强弓
    能破彼重阵　　一人摧伏千
    今于日种胤　　面前闻所说
    正趣涅槃道　　决定心乐住
    如是不放逸　　寂灭正受住
    无能于我心　　幻惑欺诳者
    决定善观察　　安住于正法
    正使无量数　　欲来欺惑我
    如是等恶魔　　莫能见于我

    时。尊者婆耆舍说是偈已。心得安住。


1216.憍慢经

《杂阿含经·1216.憍慢经》

    （一二一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者婆耆舍自以智慧堪能善说。于法聪明梵行所生憍慢心。即自心念。我不利。不得利。得苦不得乐。我自以智慧轻慢于彼聪明梵行者。我今当说能生厌离偈。即说偈言。

    瞿昙莫生慢　　断慢令无余
    莫起慢觉想　　莫退生变悔
    莫隐覆于他　　泥犁杀慢堕
    正受能除忧　　见道住正道
    其心得喜乐　　见道自摄持
    是故无碍辩　　清净离诸盖
    断一切诸慢　　起一切明处
    正念于三明　　神足他心智

    时。尊者婆耆舍说此生厌离偈已。心得清净。


1217.本欲狂惑经

《杂阿含经·1217.本欲狂惑经》

    （一二一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者婆耆舍住舍卫国东园鹿子母讲堂。独一思惟。不放逸住。专修自业。逮得三明。身作证。

    时。尊者婆耆舍作是念。我独一静处思惟。不放逸住。专修自业。起于三明。身作证。今当说偈赞叹三明。即说偈言。

    本欲心狂惑　　聚落及家家
    游行遇见佛　　授我殊胜法
    瞿昙哀愍故　　为我说正法
    闻法得净信　　舍非家出家
    闻彼说法已　　正住于法教
    勤方便系念　　坚固常堪能
    逮得于三明　　于佛教已作
    世尊善显示　　日种苗胤说
    为生盲众生　　开其出要门
    苦苦及苦因　　苦灭尽作证
    八圣离苦道　　安乐趣涅槃
    善义善句味　　梵行无过上
    世尊善显示　　涅槃济众生


1218.四法句经

《杂阿含经·1218.四法句经》

    （一二一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说四法句。谛听。善思。当为汝说。何等为四。

    贤圣善说法　　是则为最上
    爱说非不爱　　是则为第二
    谛说非虚妄　　是则第三说
    法说不异言　　是则为第四

    诸比丘。是名说四法句。

    尔时。尊者婆耆舍于众会中。作是念。世尊于四众中说四法句。我当以四种赞叹称誉随喜。即从座起。整衣服。为佛作礼。合掌白佛言。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。尊者婆耆舍即说偈言。

    若善说法者　　于己不恼迫
    亦不恐怖他　　是则为善说
    所说爱说者　　说令彼欢喜
    不令彼为恶　　是则为爱说
    谛说知甘露　　谛说知无上
    谛义说法说　　正士建立处
    如佛所说法　　安隐涅槃道
    灭除一切苦　　是名善说法

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1219.那伽山侧经

《杂阿含经·1219.那伽山侧经》

    （一二一九）

    如是我闻。

    一时。佛住王舍城那伽山侧。与千比丘俱。皆是阿罗汉。尽诸有漏。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。

    尔时。尊者婆耆舍住王舍城寒林中丘冢间。作是念。今世尊住王舍城那伽山侧。与千比丘俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。我今当往。各别赞叹世尊及比丘僧。作是念已。即往诣佛所。稽首礼足。退住一面。而说偈言。

    无上之导师　　住那伽山侧
    千比丘眷属　　奉事于如来
    大师广说法　　清凉涅槃道
    专听清白法　　正觉之所说
    正觉尊所敬　　处于大众中
    德阴之大龙　　仙人之上首
    兴功德密云　　普雨声闻众
    起于昼正受　　来奉觐大师
    弟子婆耆舍　　稽首而顶礼

    世尊。欲有所说。唯然。善逝。欲有所说。

    佛告婆耆舍。随汝所说。莫先思惟。

    时。婆耆舍即说偈言。

    波旬起微恶　　潜制令速灭
    能掩障诸魔　　令自觉知过
    观察解结缚　　分别清白法
    明照如日月　　为诸异道王
    超出智作证　　演说第一法
    出烦恼诸流　　说道无量种
    建立于甘露　　见谛真实法
    如是随顺道　　如是师难得
    建立甘露道　　见谛崇远离
    世尊善说法　　能除人阴盖
    明见于诸法　　为调伏随学

    尊者婆耆舍说是偈已。诸比丘闻其所说。皆大欢喜。


1220.拔箭经

《杂阿含经·1220.拔箭经》

    （一二二○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。尔时。世尊为比丘众说四圣谛相应法。谓此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。

    时。尊者婆耆舍在会中。作是念。我今当于世尊面前赞叹拔箭之譬。如是念已。即从座起。整衣服。合掌白佛言。唯然。世尊。欲有所说。唯然。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。尊者婆耆舍即说偈言。

    我今敬礼佛　　哀愍诸众生
    第一拔利箭　　善解治众病
    迦露医投药　　波睺罗治药
    及彼瞻婆耆　　耆婆医疗病
    或有病小差　　名为善治病
    后时病还发　　抱病遂至死
    正觉大医王　　善投众生药
    究竟除众苦　　不复受诸有
    乃至百千种　　那由他病数
    佛悉为疗治　　究竟于苦边
    诸医来会者　　我今悉告汝
    得甘露法药　　随所乐而服
    第一拔利箭　　善觉知众病
    治中之最上　　故稽首瞿昙

    尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜。


1221.尼拘律想经

《杂阿含经·1221.尼拘律想经》

    （一二二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有尊者尼拘律想住于旷野禽兽之处。疾病委笃。尊者婆耆舍为看病人。瞻视供养。

    彼尊者尼拘律想以疾病故。遂般涅槃。

    时。尊者婆耆舍作是念。我和上为有余涅槃。无余涅槃。我今当求其相。

    尔时。尊者婆耆舍供养尊者尼拘律想舍利已。持衣钵。向王舍城。次第到王舍城。举衣钵。洗足已。诣佛所。稽首礼足。退住一面。而说偈言。

    我今礼大师　　等正觉无灭
    于此现法中　　一切疑网断
    旷野住比丘　　命终般涅槃
    威仪摄诸根　　大德称于世
    世尊为制名　　名尼拘律想
    我今问世尊　　彼不动解脱
    精进勤方便　　功德为我说
    我为释迦种　　世尊法弟子
    及余皆欲知　　圆道眼所说
    我等住于此　　一切皆欲闻
    世尊为大师　　无上救世间
    断疑大牟尼　　智慧已具备
    圆照神道眼　　光明显四众
    犹如天帝释　　曜三十三天
    诸贪欲疑惑　　皆从无明起
    若得遇如来　　断灭悉无余
    世尊神道眼　　世间为最上
    灭除众生愚　　如风飘游尘
    一切诸世间　　烦恼覆隐没
    设余悉无有　　明目如佛者
    慧光照一切　　令同大精进
    唯愿大智尊　　当为众记说
    言出微妙声　　我等专心听
    柔软音演说　　诸世间普闻
    犹如热渴逼　　求索清凉水
    如佛无减知　　我等亦求知

    尊者婆耆舍复说偈言。

    今闻无上士　　记说其功德
    不空修梵行　　我闻大欢喜
    如说随说得　　顺牟尼弟子
    灭生死长縻　　虚伪幻化缚
    以见世尊故　　能断除诸爱
    度生死彼岸　　不复受诸有

    佛说此经已。尊者婆耆舍闻佛所说。欢喜随喜。作礼而去。


1222.鸟巢经

《杂阿含经·1222.鸟巢经》

    （一二二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。天．阿修罗对阵斗战。阿修罗胜。诸天不如。时。天帝释军坏退散。极生恐怖。乘车北驰。还归天宫。

    须弥山下道迳丛林。林下有金翅鸟巢。多有金翅鸟子。尔时。帝释恐车马过。践杀鸟子。告御者言。可回车还。勿杀鸟子。御者白王。阿修罗军后来逐人。若回还者。为彼所困。帝释告言。宁当回还为阿修罗杀。不以军众蹈杀众生。于道。御者转乘南向。阿修罗军遥见帝释转乘而还。谓为战策。即还退走。众大恐怖。坏阵流散。归阿修罗宫。

    佛告诸比丘。彼天帝释于三十三天为自在王。以慈心故。威力摧伏阿修罗军。亦常赞叹慈心功德。汝等比丘正信．非家．出家学道。当修慈心。亦应赞叹慈心功德。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1223.贫人经

《杂阿含经·1223.贫人经》

    （一二二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。王舍城中有一士夫。贫穷辛苦。而住佛．法．僧。受持禁戒。多闻广学。力行惠施。正见成就。彼身坏命终。得生天上。生三十三天。有三事胜于余三十三天。何等为三。一者天寿。二者天色。三者天名称。诸三十三天见是天子三事特胜。天寿．天色．天名称胜。

    余诸天见已。往诣天帝释所。作如是言。憍尸迦当知。有一天子始生此天。于先诸天三事特胜。天寿．天色及天名称。

    时。天帝释告彼天子。诸仁者。我见此人于王舍城作一士夫。贫穷辛苦。于如来法．律得信向心。乃至正见成就。身坏命终。来生此天。于诸三十三天三事特胜。天寿．天色及天名称。时。天帝释即说偈言。

    正信于如来　　决定不倾动
    受持真实戒　　圣戒无厌者
    于佛心清净　　成就于正见
    当知非贫苦　　不空而自活
    故于佛法僧　　当生清净信
    智慧力增明　　思念佛正教

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1224.大祠经

《杂阿含经·1224.大祠经》

    （一二二四）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。尔时。王舍城人普设大会。悉为请种种异道。

    有事遮罗迦外道者作是念。我今请遮罗迦道天。先作福田。或有事外道出家者。有事尼乾子道者。有事老弟子者。有事大弟子者。有事佛弟子僧者。咸作是念。今当令佛面前僧。先作福田。

    时。天帝释作是念。莫令王舍城诸人舍佛面前僧。而奉事余道。求索福田。我当疾往。为王舍城人建立福田。即化作大婆罗门。仪容严整。乘白马车。诸年少婆罗门众前后导从。持金斗伞盖。至王舍城。诣诸处处大众会中。

    诸王舍城一切士女咸作是念。但当观望此大婆罗门所奉事处。我当从彼而先供养。为良福田。

    时。天帝释知王舍城一切士女心之所念。驾乘导从。迳诣耆阇崛山。至于门外。除去五饰。往诣佛所。稽首佛足。退坐一面。而说偈言。

    善分别显示　　一切法彼岸
    悉度诸恐怖　　故稽首瞿昙
    诸人普设会　　欲求大功德
    各各设大施　　常愿有余果
    愿为说福田　　令斯施果成
    帝释大自在　　天王之所问
    于耆阇崛山　　大师为记说
    诸人普设会　　欲求大功德
    各各设大施　　常愿有余果
    今当说福田　　施得大果处
    正向者有四　　四圣住于果
    是名僧福田　　明行定具足
    僧福田增广　　无量逾大海
    调人师弟子　　照明显正法
    斯等善供养　　施僧良福田
    于僧良福田　　佛说得大果
    以僧离五盖　　清净应赞叹
    施彼最上田　　少施收大利
    是故诸人者　　当施僧福田
    增得胜妙法　　明行定相应
    供此珍宝僧　　施主心欢喜
    起于三种心　　施衣服饮食
    离尘垢剑刺　　超度诸恶趣
    躬自行启请　　自手平等与
    自利亦利他　　是施获大利
    慧者如是施　　净信心解脱
    无罪安乐施　　乘智往生彼

    时。天帝释闻佛所说。欢喜随喜。为佛作礼。即没不现。

    尔时。王舍城诸人民即从座起。整衣服。为佛作礼。合掌白佛言。世尊。唯愿世尊与诸大众受我供养。尔时。世尊默然受请。

    是王舍城人民知世尊默然受其请已。作礼而归。到诸人会处。具饮食。布置床座。晨朝遣使。白佛。时到。唯愿知时。

    尔时。世尊与诸大众着衣持钵。至大会所。于大众前敷座而坐。

    王舍城人知佛坐定。自行种种丰美饮食。食讫。洗钵澡漱毕。还复本座。听佛说法。

    尔时。世尊为王舍城人种种说法。示教照喜已。从座起而去。


1225.大祠经

《杂阿含经·1225.大祠经》

    （一二二五）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。广说如上说。差别者。时。天帝释说异偈。而问佛言。

    今请问瞿昙　　微密深妙慧
    世尊之所体　　无障碍知见

    众人普设会。偈如上广说。乃至为王舍城诸设会者说种种法。示教照喜已。从座起去。


1226.三菩提经

《杂阿含经·1226.三菩提经》

    （一二二六）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    时。波斯匿王闻世尊拘萨罗人间游行。至舍卫国祇树给孤独园。闻已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我闻世尊自记说成阿耨多罗三藐三菩提。诸人传者。得非虚妄过长说耶。为如说说．如法说．随顺法说耶。非是他人损同法者。于其问答生厌薄处耶。

    佛告大王。彼如是说。是真谛说。非为虚妄。如说说．如法说．随顺法说。非是他人损同法者。于其问答生厌薄处。所以者何。大王。我今实得阿耨多罗三藐三菩提故。

    波斯匿王白佛言。虽复世尊作如是说。我犹故不信。所以者何。此间有诸宿重沙门．婆罗门。所谓富兰那迦叶．末迦利瞿舍梨子．删阇耶毗罗胝子．阿耆多枳舍钦婆罗．迦罗拘陀迦旃延．尼乾陀若提子。彼等不自说言得阿耨多罗三藐三菩提。何得世尊幼小年少。出家未久。而便自证得阿耨多罗三藐三菩提。

    佛告大王。有四种虽小而不可轻。何等为四。刹利王子年少幼小而不可轻。龙子年少幼小而不可轻．小火虽微而不可轻．比丘幼小而不可轻。尔时。世尊即说偈言。

    刹利形相具　　贵族发名称
    虽复年幼稚　　智者所不轻
    此必居王位　　顾念生怨害
    是故难可轻　　应生大恭敬
    善求自护者　　自护如护命
    以平等自护　　而等护于命
    聚落及空处　　见彼幼龙者
    莫以小蛇故　　而生轻慢想
    杂色小龙形　　亦应令安乐
    轻蛇无士女　　悉为毒所害
    是故自护者　　当如护己命
    以斯善护己　　而等护于彼
    猛火之所食　　虽小食无限
    小烛亦能烧　　足薪则弥广
    从微渐进烧　　尽聚落城邑
    是故自护者　　当如护己命
    以斯善护己　　而等护于彼
    盛火之所焚　　百卉荡烧尽
    灭已不盈缩　　戒火还复生
    若轻毁比丘　　受持净戒火
    烧身及子孙　　众灾流百世
    如烧多罗树　　无有生长期
    是故当自护　　如自护己命
    以斯善自护　　而等护于彼
    刹利形相具　　幼龙及小火
    比丘具净戒　　不应起轻想
    是故当自护　　如自护己命
    以斯善自护　　而等护于彼

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1227.母经

《杂阿含经·1227.母经》

    （一二二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王有祖母。极所敬重。忽尔命终。出城阇维。供养舍利毕。弊衣乱发。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告波斯匿王。大王。从何所来。弊衣乱发。

    波斯匿王白佛。世尊。我亡祖母。极所敬重。舍我命终。出于城外阇维。供养毕。来诣世尊。

    佛告大王。极爱重敬念祖亲耶。

    波斯匿王白佛。世尊。极敬重爱恋。世尊。若国土所有象马七宝。乃至国位。悉持与人。能救祖母命者。悉当与之。既不能救。生死长辞。悲恋忧苦。不自堪胜。曾闻世尊所说。一切众生．一切虫．一切神。生者皆死。无不穷尽。无有出生而不死者。今日乃知世尊善说。

    佛言。大王。如是。如是。一切众生．一切虫．一切神。生者辄死。终归穷尽。无有一生而不死者。

    佛告大王。正使婆罗门大姓．刹利大姓．长者大姓。生者皆死。无不死者。正使刹利大王灌顶居位。王四天下。得力自在。于诸敌国无不降伏。终归有极。无不死者。若复。大王。生长寿天。王于天宫。自在快乐。终亦归尽。无不死者。若复。大王。罗汉比丘诸漏已尽。离诸重担。所作已作。逮得己利。尽诸有结。正智心善解脱。彼亦归尽。舍身涅槃。若复缘觉善调善寂。尽此身命。终归涅槃。诸佛世尊十力具足。四无所畏。胜师子吼。终亦舍身。取般涅槃。以如是比。大王当知。一切众生．一切虫．一切神。有生辄死。终归磨灭。无不死者。尔时。世尊复说偈言。

    一切众生类　　有命终归死
    各随业所趣　　善恶果自受
    恶业堕地狱　　为善上升天
    修习胜妙道　　漏尽般涅槃
    如来及缘觉　　佛声闻弟子
    会当舍身命　　何况俗凡夫

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1228.自念经

《杂阿含经·1228.自念经》

    （一二二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独一静处。禅思思惟。作是念。云何为自念。云何为不自念。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。若复行身善行．行口善行．行意善行者。当知斯等则为自念。从禅觉已。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我于静处独一思惟。作是念。云何为自念。云何为不自念。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。若复行身善行．行口善行．行意善行者。当知斯等则为自念。

    佛告大王。如是。大王。如是。大王。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。彼虽自谓。为自爱念。而实非自念。所以者何。无有恶知识所作恶不念者。所不念不爱者。所不爱所作如其自为自己所作者。是故斯等为不自念。

    若复。大王。行身善行．行口善行．行意善行者。当知斯等则为自念。斯等自谓。不自爱惜己身。然其斯等实为自念。所以者何。无有善友。于善友所作念者。念作爱者。爱作如自为己所作者。是故斯等则为自念。尔时。世尊复说偈言。

    谓为自念者　　不应造恶行
    终不因恶行　　令己得安乐
    谓为自念者　　终不造恶行
    造诸善业者　　令己得安乐
    若自爱念者　　善护而自护
    如善护国王　　外防边境城
    若自爱念者　　极善自宝藏
    如善守之王　　内防边境城
    如是自宝藏　　刹那无间缺
    刹那缺致忧　　恶道长受苦

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1229.自护经

《杂阿含经·1229.自护经》

    （一二二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。波斯匿王独静思惟。作如是念。云何自护。云何不自护。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。若复行身善行．行口善行．行意善行者。当知斯等则为自护。从禅觉已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。而作是念。云何为自护。云何为不自护。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。若复行身善行．行口善行．行意善行者。当知斯等则为自护。

    佛告大王。如是。大王。如是。大王。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。而彼自谓能自防护。象军．马军．车军．步军以自防护。虽谓自护。实非自护。所以者何。虽护于外。不护于内。是故。大王。名不自护。大王。若复有行身善行．行口善行．行意善行者。当知斯等则为自护。彼虽不以象．马．车．步四军自防。而实自护。所以者何。护其内者。名善自护。非谓防外。尔时。世尊复说偈言。

    善护于身口　　及意一切业
    惭愧而自防　　是名善守护

    时。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1230.财利经

《杂阿含经·1230.财利经》

    （一二三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。世少有人得胜妙财利能不放逸。能不贪着。能于众生不起恶行。世多有人得胜妙财利起于放逸。增其贪着。起诸邪行。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。世间少有人得胜妙财。能于财利不起放逸。不起贪着。不作邪行。世多有人得胜妙财而起放逸。生于贪着。多起邪行。

    佛告波斯匿王。如是。大王。如是。大王。世少有人得胜妙财利能不贪着。不起放逸。不起邪行。世多有人得胜妙财利。于财放逸。而起贪着。起诸邪行。大王当知。彼诸世人得胜财利。于财放逸。而起贪着。作邪行者。愚痴人。长夜当得不饶益苦。大王。譬如猎师．猎师弟子。空野林中张网施罥。多杀禽兽。困苦众生。恶业增广。如是。世人得胜妙财利。于财放逸。而起贪着。造诸邪行。亦复如是。是愚痴人。长夜当得不饶益苦。尔时。世尊复说偈言。

    贪欲于胜财　　为贪所迷醉
    狂乱不自觉　　犹如捕猎者
    缘斯放逸故　　当受大苦报

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1231.贪利经

《杂阿含经·1231.贪利经》

    （一二三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王于正殿上自观察王事。见胜刹利大姓．见胜婆罗门大姓．见胜长者大姓因贪欲故。欺诈妄语。即作是念。止此断事。息此断事。我更不复亲临断事。我有贤子。当令断事。云何自见此胜刹利大姓．婆罗门大姓．长者大姓为贪欲故。欺诈妄语。

    时。波斯匿王作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于殿上自断王事。见诸胜刹利大姓．婆罗门大姓。长者大姓为贪利故。欺诈妄语。世尊。我见是事已。作是念。我从今日。止此断事。息此断事。我有贤子。当令其断。不亲自见此胜刹利大姓．婆罗门大姓．长者大姓缘贪利故。欺诈妄语。

    佛告波斯匿王。如是。大王。如是。大王。彼胜刹利大姓．婆罗门大姓．长者大姓因贪利故。欺诈妄语。彼愚痴人长夜当得不饶益苦。大王当知。譬如渔师．渔师弟子。于河溪谷截流张网。残杀众生。令遭大苦。如是。大王。彼胜刹利大姓．婆罗门大姓．长者大姓因贪利故。欺诈妄语。长夜当得不饶益苦。尔时。世尊复说偈言。

    于财起贪欲　　贪欲所迷醉
    狂乱不自觉　　犹如渔捕者
    缘斯恶业故　　当受剧苦报

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1232.悭经

《杂阿含经·1232.悭经》

    （一二三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。世尊。此舍卫国有长者。名摩诃男。多财巨富。藏积真金至百千亿。况复余财。世尊。摩诃男长者如是巨富。作如是食用。食粗碎米．食豆羹．食腐败姜。着粗布衣．单皮革屣。乘羸败车。戴树叶盖。未曾闻其供养施与沙门．婆罗门。给恤贫苦．行路顿乏．诸乞丐者。闭门而食。莫令沙门．婆罗门．贫穷．行路．诸乞丐者见之。

    佛告波斯匿王。此非正士。得胜财利。不自受用。不知供养父母。供给妻子．宗亲．眷属。恤诸仆使。施与知识。不知随时供给沙门．婆罗门。种胜福田。崇向胜处。长受安乐。未来生天。得胜财物。不知广用。收其大利。大王。譬如旷野湖池聚水。无有受用．洗浴．饮者。即于泽中煎熬消尽。如是。不善士夫得胜财物。乃至不广受用。收其大利。如彼池水。

    大王。有善男子得胜财利。快乐受用。供养父母。供给妻子．宗亲．眷属。给恤仆使。施诸知识。时时供养沙门．婆罗门。种胜福田。崇向胜处。未来生天。得胜钱财。能广受用。倍收大利。譬如。大王。聚落．城郭边有池水。澄净清凉。树林荫覆。令人受乐。多众受用。乃至禽兽。如是。善男子得胜妙财。自供快乐。供养父母。乃至种胜福田。广收大利。尔时。世尊复说偈言。

    旷野湖池水　　清凉极鲜净
    无有受用者　　即于彼消尽
    如是胜妙财　　恶士夫所得
    不能自受用　　亦不供恤彼
    徒自苦积聚　　聚已而自丧
    慧者得胜财　　能自乐受用
    广施作功德　　及与亲眷属
    随所应给与　　如牛王领众
    施与及受用　　不失所应者
    乘理而寿终　　生天受福乐

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1233.命经

《杂阿含经·1233.命经》

    （一二三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。舍卫国有长者。名摩诃男。命终无有儿息。波斯匿王以无子．无亲属之财。悉入王家。波斯匿王日日挍阅财物。身蒙尘土。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告波斯匿王。大王。从何所来。身蒙尘土。似有疲惓。

    波斯匿王白佛。世尊。此国长者摩诃男。命终有无子之财。悉入王家。瞻视料理。致令疲劳。尘土坌身。从其舍来。

    佛问波斯匿王。彼摩诃男长者大富多财耶。

    波斯匿王白佛。大富。世尊。钱财甚多。百千巨亿金钱宝物。况复余财。世尊。彼摩诃男在世之时。粗衣恶食。如上广说。

    佛告波斯匿王。彼摩诃男过去世时。遇多迦罗尸弃辟支佛。施一饭食。非净信心。不恭敬与。不自手与。施后变悔。言。此饭食自可供给我诸仆使。无辜持用。施于沙门。由是施福。七反往生三十三天。七反生此舍卫国中最胜族姓。最富钱财。以彼施辟支佛时。不净信心。不手自与。不恭敬与。施后随悔故。在所生处。虽得财富。犹故受用粗衣．粗食．粗弊卧具．屋舍．车乘。初不尝得上妙色．声．香．味．触。以自安身。

    复次。大王。时。彼摩诃男长者杀其异母兄。取其财物。缘斯罪故。经百千岁。堕地狱中。彼余罪报生舍卫国。七反受身。常以无子。财没入王家。大王。摩诃男长者今此寿终。过去施报尽。于此身。以彼悭贪。于财放逸。因造过恶。于此命终已。堕地狱受极苦恼。

    波斯匿王白佛言。世尊。摩诃男长者命终已。入地狱受苦痛耶。

    佛言。如是。大王。已入地狱。

    时。波斯匿王念彼悲泣。以衣拭泪。而说偈言。

    财物真金宝　　象马庄严具
    奴仆诸僮使　　及诸田宅等
    一切皆遗弃　　裸神独游往
    福运数已穷　　永舍于人身
    彼今何所有　　何所持而去
    于何事不舍　　如影之随形

    尔时。世尊说偈答言。

    唯有罪福业　　若人已作者
    是则己之有　　彼则常持去
    生死未曾舍　　如影之随形
    如人少资粮　　涉远遭苦难
    不修功德者　　必经恶道苦
    如人丰资粮　　安乐以远游
    修德淳厚者　　善趣长受乐
    如人远游行　　岁久安隐归
    宗亲善知识　　欢乐欣集会
    善修功德者　　此没生他世
    彼诸亲眷属　　见则心欢喜
    是故当修福　　积集期永久
    福德能为人　　建立他世乐
    福德天所叹　　等修正行故
    现世人不毁　　终则生天上

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1234.祠祀经

《杂阿含经·1234.祠祀经》

    （一二三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。波斯匿王普设大会。为大会故。以千特牛行列系住。集众供具。远集一切诸异外道。悉来聚集波斯匿王大会之处。

    时。有众多比丘亦晨朝着衣持钵。入舍卫城乞食。闻波斯匿王普设大会。如上广说。乃至种种外道皆悉来集。闻已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘晨朝着衣持钵。入舍卫城乞食。闻波斯匿王普设大会。如上广说。乃至种种异道集于会所。

    尔时。世尊即说偈言。

    月月设大会　　乃至百千数
    不如正信佛　　十六分之一
    如是信法僧　　慈念于众生
    彼大会之福　　十六不及一
    若人于世间　　亿年设福业
    于直心敬礼　　四分不及一

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1235.系缚经

《杂阿含经·1235.系缚经》

    （一二三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王忿诸国人。多所囚执。若刹利．若婆罗门．若鞞舍．若首陀罗．若旃陀罗。持戒．犯戒。在家．出家。悉皆被录。或锁．或杻械．或以绳缚。

    时。有众多比丘晨朝着衣持钵。入舍卫城乞食。闻波斯匿王多所摄录。乃至或锁．或缚。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘入城乞食。闻波斯匿王多所收录。乃至锁缚。

    尔时。世尊即说偈言。

    非绳锁杻械　　名曰坚固缚
    染污心顾念　　钱财宝妻子
    是缚长且固　　虽缓难可脱
    慧者不顾念　　世间五欲乐
    是则断诸缚　　安隐永超世

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1236.斗战经

《杂阿含经·1236.斗战经》

    （一二三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王．摩竭提国阿阇世王韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军。象军．马军．车军．步军。来至拘萨罗国。波斯匿王闻阿阇世王韦提希子四种军至。亦集四种军。象军．马军．车军．步军。出共斗战。阿阇世王四军得胜。波斯匿王四军不如。退败星散。单车驰走。还舍卫城。

    时。有众多比丘晨朝着衣持钵。入舍卫城乞食。闻摩竭提王阿阇世韦提希子起四种军。来至拘萨罗国。波斯匿王起四种军出共斗战。波斯匿王四军不如。退败星散。波斯匿王恐怖狼狈。单车驰走。还舍卫城。闻已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘入城乞食。闻摩竭提主阿阇世王韦提希子起四种军。如是广说。乃至单车驰走。还舍卫城。

    尔时。世尊即说偈言。

    战胜增怨敌　　败苦卧不安
    胜败二俱舍　　卧觉寂静乐

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1237.斗战经

《杂阿含经·1237.斗战经》

    （一二三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王与摩竭提王阿阇世韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军。来至拘萨罗国。波斯匿王倍兴四军。出共斗战。

    波斯匿王四种军胜。阿阇世王四种军退。摧伏星散。波斯匿王悉皆虏掠阿阇世王象马．车乘．钱财宝物。生禽阿阇世王身。载以同车。俱诣佛所。稽首佛足。退坐一面。波斯匿王白佛言。世尊。此是阿阇世王韦提希子。长夜于我无怨恨人而生怨结。于好人所而作不好。然其是我善友之子。当放令还国。

    佛告波斯匿王。善哉。大王。放其令去。令汝长夜安乐饶益。尔时。世尊即说偈言。

    乃至力自在　　能广虏掠彼
    助怨在力增　　倍收己他利

    佛说此经已。波斯匿王及阿阇世王韦提希子闻佛所说。欢喜随喜。作礼而去。


1238.不放逸经

《杂阿含经·1238.不放逸经》

    （一二三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。世尊正法。现法离诸炽然。不待时节。通达现见。自觉证知此法。是善知识．善伴党。非是恶知识．恶伴党。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。世尊正法。现法离诸炽然。不待时节。通达现见。自觉证知。是则善知识．善伴党。非恶知识．恶伴党。

    佛告波斯匿王。如是。大王。如是。大王。世尊正法．律。现法离诸炽然。不待时节。通达现见。缘自觉知。是则善知识．善伴党。非恶知识．恶伴党。所以者何。我为善知识。众生有生法者。解脱于生。众生有老．病．死．忧．悲．恼．苦者。悉令解脱。

    大王。我于一时住王舍城山谷精舍。时。阿难陀比丘独静思惟。作是念。半梵行者是善知识．善伴党。非恶知识．恶伴党。作是念已。来诣我所。稽首我足。退坐一面。白我言。世尊。我独静思惟。作是念。半梵行者是善知识．善伴党。非恶知识．恶伴党。我时告言。阿难。莫作是语。半梵行者是善知识．善伴党。非恶知识．恶伴党。所以者何。纯一满净。梵行清白。谓善知识．善伴党。非恶知识．恶伴党。所以者何。我常为诸众生作善知识。其诸众生有生故。当知世尊正法。现法令脱于生。有老．病．死．忧．悲．恼．苦者。离诸炽然。不待时节。现令脱恼苦。见通达。自觉证知。是则善知识．善伴党。非恶知识．恶伴党。尔时。世尊即说偈言。

    赞叹不放逸　　是则佛正教
    修禅不放逸　　逮得证诸漏

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1239.不放逸经

《杂阿含经·1239.不放逸经》

    （一二三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。颇有一法修习多修习。得现法愿满足．后世愿满足．现法后世愿满足不。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。颇有一法修习多修习。得现法愿满足．得后世愿满足．现法后世愿满足不。

    佛告波斯匿王。如是。大王。如是。大王。有一法修习多修习。得现法愿满足．得后世愿满足．得现法后世愿满足。谓不放逸善法。不放逸善法修习多修习。得现法愿满足．得后世愿满足．得现法后世愿满足。

    大王。譬如世间所作粗业。彼一切皆依于地而得建立。不放逸善法亦复如是。修习多修习。得现法愿满足．得后世愿满足．得现法后法愿满足。如力。如是种子．根．坚。陆水足行。师子．舍宅。亦如是说。是故。大王。当住不放逸。当依不放逸。住不放逸．依不放逸已。夫人当作是念。大王住不放逸．依不放逸。我今亦当如是住不放逸．依不放逸。如是夫人。如是大臣．太子．猛将亦如是。国土人民应当念。大王住不放逸．依不放逸。夫人．太子．大臣．猛将住不放逸．依不放逸。我等亦应如是住不放逸．依不放逸。大王。若住不放逸．依不放逸者。则能自护。夫人．婇女亦能自保。仓藏财宝增长丰实。尔时。世尊即说偈言。

    称誉不放逸　　毁呰放逸者
    帝释不放逸　　能主忉利天
    称誉不放逸　　毁呰放逸者
    不放逸具足　　摄持于二义
    一者现法利　　二后世亦然
    是名无间等　　甚深智慧者

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1240.三法经

《杂阿含经·1240.三法经》

    （一二四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。此有三法。一切世间所不爱念。何等为三。谓老．病．死。如是三法。一切世间所不爱念。若无此三法世间所不爱者。诸佛世尊不出于世。世间亦不知有诸佛如来所觉知法为人广说。以有此三法世间所不爱念。谓老．病．死故。诸佛如来出兴于世。世间知有诸佛如来所觉知法广宣说者。波斯匿王作是念已。来诣佛所。稽首佛足。退坐一面。以其所念。广白世尊。

    佛告波斯匿王。如是。大王。如是。大王。此有三法。世间所不爱念。谓老．病．死。乃至世间知有如来所觉知法为人广说。尔时。世尊复说偈言。

    王所乘宝车　　终归有朽坏
    此身亦复然　　迁移会归老
    唯如来正法　　无有衰老相
    禀斯正法者　　永到安隐处
    但凡鄙衰老　　丑弊恶形类
    衰老来践蹈　　迷魅愚夫心
    若人寿百岁　　常虑死随至
    老病竞追逐　　伺便辄加害

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1241.给孤独经

《杂阿含经·1241.给孤独经》

    （一二四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。给孤独长者来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若有人在我舍者。皆得净信。诸在我舍而命终者。皆得生天。

    佛言。善哉。善哉。长者。是深妙说。是一向受。于大众中作师子吼言。在我舍者。皆得净信。及其命终。皆生天上。有何大德神力比丘为汝说言。凡在汝舍命终者。皆生天上耶。

    长者白佛。不也。世尊。

    复问。云何。为比丘尼．为诸天．为从我所面前闻说。

    长者白佛。不也。世尊。

    云何。长者。汝缘自知见。知在我舍命终者。皆生天上耶。

    长者白佛。不也。世尊。

    佛告长者。汝既不从大德神力比丘所闻。非比丘尼．非诸天。又不从我面前闻说。复不缘自见知。若有诸人于我舍命终者。皆生天上。汝今何由能作如是甚深妙说。作一向受。于大众中作师子吼。而作是言。有人于我舍命终者。皆生天上。

    长者白佛。无有比丘大德神力而来告我。如上广说。乃至悉皆生天。世尊。然我有众生主怀妊之时。我即教彼。为其子故。归佛．归法．归比丘僧。及其生已。复教三归。及生知见。复教持戒。设复婢使．下贱客人怀妊及生。亦如是教。若人卖奴婢者。我辄往彼语言。贤者。我欲买人。汝当归佛．归法．归比丘僧。受持禁戒。随我教者。辄授五戒。然后随价而买。不随我教。则所不取。若复止客。若佣作人。亦复先要受三归五戒。然后受之。若复有来求为弟子。若复乞贷举息。我悉要以三归五戒。然后受之。又复我舍供养佛及比丘僧时。称父母名。兄弟．妻子．宗亲．知识．国王．大臣．诸天．龙神。若存若亡。沙门．婆罗门．内外眷属．下至仆使。皆称其名。而为咒愿。又从世尊闻称名咒愿因缘。皆得生天。或因园田布施．或因房舍．或因床卧具．或因常施．或施行路。下至一抟施与众生。此诸因缘。皆生天上。

    佛言。善哉。善哉。长者。汝以信心。故能作是说。如来于彼有无上知见。审知汝舍有人命终。皆悉生天。

    尔时。给孤独长者闻佛所说。欢喜随喜。作礼而去。


1242.恭敬经

《杂阿含经·1242.恭敬经》

    （一二四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当恭敬住。常当系心。常当畏慎。随他自在诸修梵行上．中．下座。所以者何。若有比丘不恭敬住。不系心。不畏慎。不随他自在诸修梵行上．中．下座。而欲令威仪足者。无有是处。不备威仪。欲令学法满者。无有是处。学法不满。欲令戒身．定身．慧身．解脱身．解脱知见身具足者。无有是处。解脱知见不满足。欲令得无余涅槃者。无有是处。

    如是。比丘。当勤恭敬．系心．畏慎。随他德力诸修梵行上．中．下座。而威仪具足者。斯有是处。威仪具足已。而学法具足者。斯有是处。学法备足已。而戒身．定身．慧身．解脱身．解脱知见身具足者。斯有是处。解脱知见身具足已。得无余涅槃者。斯有是处。是故。比丘。当勤恭敬．系心．畏慎。随他德力诸修梵行上．中．下座。威仪满足。乃至无余涅槃。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1243.二净法经

《杂阿含经·1243.二净法经》

    （一二四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二净法。能护世间。何等为二。所谓惭．愧。假使世间无此二净法者。世间亦不知有父母．兄弟．姊妹．妻子．宗亲．师长尊卑之序。颠倒浑乱。如畜生趣。以有二种净法。所谓惭．愧。是故世间知有父母。乃至师长尊卑之序。则不浑乱。如畜生趣。

    尔时。世尊即说偈言。

    世间若无有　　惭愧二法者
    违越清净道　　向生老病死
    世间若成就　　惭愧二法者
    增长清净道　　永闭生死门

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1244.燃烧法经

《杂阿含经·1244.燃烧法经》

    （一二四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有烧燃法．不烧燃法。谛听。善思。当为汝说。

    云何烧燃法。若男．若女犯戒行恶不善法。身恶行成就。口．意恶行成就。若彼后时疾病困苦。沉顿床褥。受诸苦毒。当于尔时。先所行恶悉皆忆念。譬如大山。日西影覆。如是众生先所行恶。身．口．意业诸不善法。临终悉现。心乃追悔。咄哉。咄哉。先不修善。但行众恶。当堕恶趣。受诸苦毒。忆念是已。心生烧燃。心生变悔。心生悔已。不得善心。命终后世。亦不善心相续生。是名烧燃法。

    云何不烧燃。若男子．女人受持净戒。修真实法。身善业成就。口．意善业成就。临寿终时。身遭苦患。沉顿床褥。众苦触身。彼心忆念先修善法。身善行。口．意善行成就。当于尔时。攀缘善法。我作如是身．口．意善。不为众恶。当生善趣。不堕恶趣。心不变悔。不变悔故。善心命终。后世续善。是名不烧燃法。

    尔时。世尊即说偈言。

    已种烧燃业　　依于非法活
    乘斯恶业行　　必生地狱中
    等活及黑绳　　众合二叫呼
    烧燃极烧燃　　无泽大地狱
    是八大地狱　　极苦难可过
    恶业种种故　　各别十六处
    四周开四门　　中间量悉等
    铁为四周板　　四门扇亦铁
    铁地盛火燃　　其焰普周遍
    纵广百由旬　　焰焰无间息
    调伏非诸行　　考治强梁者
    长夜加楚毒　　其苦难可见
    见者生恐怖　　悚栗身毛竖
    堕彼地狱时　　足上头向下
    止圣柔和心　　修行梵行者
    于此贤圣所　　轻心起非义
    及杀害众生　　堕斯热地狱
    宛转于火中　　犹如火炙鱼
    苦痛号叫呼　　如群战象声
    大火自然生　　斯由自业故

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1245.恶行经

《杂阿含经·1245.恶行经》

    （一二四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。舍身恶行者。能得身恶行断。不得身恶行断者。我不说彼舍身恶行。以彼能得身恶行断故。是故我说彼舍身恶行。身恶行者。不以义饶益安乐。众生离身恶行。以义饶益。得安乐故。是故我说舍身恶行。口．意恶行亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1246.铸金者经

《杂阿含经·1246.铸金者经》

    （一二四六）

    如是我闻。

    一时。佛住王舍城金师住处。

    尔时。世尊告诸比丘。如铸金者。积聚沙土。置于槽中。然后以水灌之。粗上烦恼。刚石坚块随水而去。犹有粗沙缠结。复以水灌。粗沙随水流出。然后生金。犹为细沙．黑土之所缠结。复以水灌。细沙．黑土随水流出。然后真金纯净无杂。犹有似金微垢。然后金师置于炉中。增火鼓韛。令其融液。垢秽悉除。然其生金犹故。不轻．不软．光明不发。屈伸则断。彼炼金师．炼金弟子复置炉中。增火鼓韛。转侧陶炼。然后生金轻软光泽。屈伸不断。随意所作钗．铛．镮．钏诸庄严具。

    如是。净心进向比丘粗烦恼缠．恶不善业．诸恶邪见渐断令灭。如彼生金。淘去刚石坚块。

    复次。净心进向比丘除次粗垢。欲觉．恚觉．害觉。如彼生金除粗沙砾。

    复次。净心进向比丘次除细垢。谓亲里觉．人众觉．生天觉。思惟除灭。如彼生金除去尘垢．细沙．黑土。

    复次。净心进向比丘有善法觉。思惟除灭。令心清净。犹如生金除去金色相似之垢。令其纯净。

    复次。比丘于诸三昧有行所持。犹如池水周匝岸持。为法所持。不得寂静胜妙。不得息乐。尽诸有漏。如彼金师．金师弟子陶炼生金。除诸垢秽。不轻．不软．不发光泽。屈伸断绝。不得随意成庄严具。

    复次。比丘得诸三昧。不为有行所持。得寂静胜妙。得息乐道。一心一意。尽诸有漏。如炼金师．炼金师弟子陶炼生金。令其轻软．不断．光泽。屈伸随意。

    复次。比丘离诸觉观。乃至得第二．第三．第四禅。如是正受。纯一清净。离诸烦恼。柔软真实不动。于彼彼入处。欲求作证悉能得证。如彼金师陶炼生金。极令轻软．光泽．不断。任作何器。随意所欲。如是。比丘三昧正受。乃至于诸入处悉能得证。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


1247.铸金者经

《杂阿含经·1247.铸金者经》

    （一二四七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。应当专心方便。随时思惟三相。云何为三。随时思惟止相。随时思惟举相。随时思惟舍相。若比丘一向思惟止相。则于是处其心下劣。若复一向思惟举相。则于是处掉乱心起。若复一向思惟舍相。则于是处不得正定。尽诸有漏。

    以彼比丘随时思惟止相。随时思惟举相。随时思惟舍相故。心则正定。尽诸有漏。如巧金师．金师弟子以生金着于炉中增火。随时扇韛。随时水洒。随时俱舍。若一向鼓韛者。即于是处生金焦尽。一向水洒。则于是处。生金坚强。若一向俱舍。则于是处生金不熟。则无所用。是故。巧金师．金师弟子于彼生金随时鼓韛。随时水洒。随时两舍。如是生金。得等调适。随事所用。如是。比丘。专心方便。时时思惟。忆念三相。乃至漏尽。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1248.牧牛者经

《杂阿含经·1248.牧牛者经》

    （一二四八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。过去世时。摩竭提国有牧牛者。愚痴无慧。夏末秋初。不善观察恒水此岸。亦不善观恒水彼岸。而驱群牛峻岸而下。峻岸而上。中间洄澓。多起患难。诸比丘。过去世时。摩竭提国有牧牛人。不愚不痴者。有方便慧。夏末秋初。能善观察恒水此岸。亦善观察恒水彼岸。善度其牛。至平博山谷好水草处。彼初度时。先度大牛能领群者。断其急流。次驱第二多力少牛。随后而度。然后第三驱羸小者。随逐下流。悉皆次第安隐得度。新生犊子爱恋其母。亦随其后。得度彼岸。

    如是。比丘。我说斯譬。当知其义。彼摩竭提牧牛者。愚痴无慧。彼诸六师富兰那等亦复如是。习诸邪见。向于邪道。如彼牧牛人愚痴无慧。夏末秋初。不善观察此岸彼岸。高峻山险。从峻岸下。峻岸而上。中间洄澓。多生患难。如是六师富兰那等愚痴无慧。不观此岸。谓于此世。不观彼岸。谓于他世。中间洄澓。谓境诸魔。自遭苦难。彼诸见者。习其所学。亦遭患难。

    彼摩竭提善牧牛者。不愚不痴。有方便慧。谓如来．应．等正觉。如牧牛者善观此岸。善观彼岸。善度其牛。于平博山谷。先度大牛能领群者。横截急流。安度彼岸。如是我声闻能尽诸漏。乃至自知不受后有。横截恶魔世间贪流。安隐得度生死彼岸。

    如摩竭提国善牧牛者。次度第二多力少牛。截流横度。如是我诸声闻断五下分结。得阿那含。于彼受生。不还此世。亦复断截恶魔贪流。安隐得度生死彼岸。

    如摩竭提国善牧牛者。驱其第三羸小少牛。随其下流。安隐得度。如是我声闻断三结。贪．恚．痴薄。得斯陀含。一来此世。究竟苦边。横截于彼恶魔贪流。安隐得度生死彼岸。

    如摩竭提国善牧牛者。新生犊子爱恋其母。亦随得度。如是我声闻断三结。得须陀洹。不堕恶趣。决定正向三菩提。七有天人往生。究竟苦边。断截恶魔贪流。安隐得度生死彼岸。

    尔时。世尊即说偈言。

    此世及他世　　明智善显现
    诸魔得未得　　乃至于死魔
    一切悉知者　　三藐三佛智
    断截诸魔流　　破坏令消亡
    开示甘露门　　显现正真道
    心常多欣悦　　逮得安隐处

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1249.牧牛者经

《杂阿含经·1249.牧牛者经》

    （一二四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若牧牛人成就十一法者。不能令牛增长。亦不能拥护大群牛。令等安乐。何等为十一。谓不知色．不知相．不去虫．不能覆护其疮．不能起烟．不知择路．不知择处．不知度处．不知食处．尽撀其乳．不善料理能领群者。是名十一法成就。不能党护大群牛。

    如是。比丘成就十一法者。不能自安。亦不安他。何等为十一。谓不知色．不知相．不能除其害虫．不覆其疮．不能起烟．不知正路．不知止处．不知度处．不知食处．尽撀其乳．若有上座多闻耆旧。久修梵行。大师所叹。不向诸明智修梵行者称誉其德。悉令宗敬．奉事．供养。

    云何名不知色。诸所有色。彼一切四大。及四大造。是名为色不如实知。

    云何不知相。事业是过相。事业是慧相。是不如实知。是名不知相。

    云何名不知去虫。所起欲觉能安。不离．不觉．不灭。所起瞋恚．害觉能安。不离。不觉．不灭。是名不去虫。

    云何不覆疮。谓眼见色。随取形相。不守眼根。世间贪忧。恶不善法。心随生漏。不能防护。耳．鼻．舌．身．意根亦复如是。是名不覆其疮。

    云何不起烟。如所闻。如所受法。不能为人分别显示。是名不起烟。

    云何不知正道。八正道及圣法．律是名为道。彼不如实知。是名不知道。

    云何不知止处。谓于如来所知法。不得欢喜．悦乐．胜妙．出离．饶益。是名不知止处。

    云何不知度处。谓彼不知修多罗．毗尼．阿毗昙。不随时往到其所。咨问请受。云何为善。云何不善。云何有罪。云何无罪。作何等法为胜非恶。于隐密法不能开发。于显露法不能广问。于甚深句义自所知者。不能广宣显示。是名不知度处。

    云何不知放牧处。谓四念处及贤圣法．律是名放牧处。于此不如实知。是名不知放牧处。

    云何为尽撀其乳。彼刹利．婆罗门长者自在施与衣被．饮食．床卧．医药．资生众具。彼比丘受者不知限量。是名尽撀其乳。

    云何为上座大德多闻耆旧。乃至不向诸胜智梵行者所称其功德。令其宗重承事供养。令得悦乐。谓比丘不称彼上座。乃至令诸智慧梵行者往诣其所。以随顺身．口．意业承望奉事。是名不于上座多闻耆旧。乃至令智慧梵行往诣其所。承望奉事。令得悦乐。

    彼牧牛者成就十一法。堪能令彼群牛增长。拥护群牛。令其悦乐。何等为十一。谓知色．知相。如上清净分说。乃至能领群者。随时料理。令得安乐。是名牧牛者十一事成就。能令群牛增长拥护。令得安乐。如是。比丘成就十一法者。能自安乐。亦能安他。何等十一。谓知色．知相。乃至十一如清净分广说。是名比丘十一事成就。自安安他。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1250.那提迦经

《杂阿含经·1250.那提迦经》

    （一二五○）

    如是我闻。

    一时。佛在拘萨罗人间游行。至一奢能伽罗聚落。住一奢能伽罗林中。

    时。有尊者那提迦。旧住一奢能伽罗聚落。一奢能伽罗聚落沙门．婆罗门闻沙门瞿昙拘萨罗国人间游行。至一奢能伽罗聚落。住一奢能伽罗林中。闻已。各办一釜食。着门边。作是念。我先供养世尊。我先供养善逝。各各高声大声。作如是唱。

    尔时。世尊闻园林内有多人众高声大声。语尊者那提伽。何因．何缘园林内有众多人高声大声唱说之声。

    尊者那提伽白佛言。世尊。此一奢能伽罗聚落诸刹利．婆罗门长者闻世尊住此林中。各作一釜食置园林内。各自唱言。我先供养世尊。我先供养善逝。以是故。于此林中多人高声大声唱说之声。唯愿世尊当受彼食。

    佛告那提伽。莫以利我。我不求利。莫以称我。我不求称。那提伽。若于如来。如是便得出要．远离．寂灭．等正觉乐者。则于彼彼所起利乐。若味若求。那提伽。唯我于此像类得出要．远离．寂灭．等正觉乐。不求而得。不苦而得。于何彼彼所起利乐。若味若求。那提伽。汝等于如是像类色不得出要．远离．寂灭．等正觉乐故。不得不求之乐．不苦之乐。那提迦。天亦不得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。唯有我得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。于何彼彼所起利乐。若味若求。

    那提伽白佛言。世尊。我今欲说譬。

    佛告那提伽。宜知是时。

    那提迦白佛言。世尊。譬如天雨。水流顺下。随其彼彼世尊住处。于彼彼处刹利．婆罗门长者信敬奉事。以世尊戒德清净。正见真直。是故。我今作如是说。唯愿世尊哀受彼请。

    佛告那提伽。莫以利我。我不求利。乃至云何于彼彼所起利乐。有味有求。那提迦。我见比丘食好食已。仰腹而卧。急喘长息。我见已。作是思惟。如此长老不得出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。复次。那提迦。我见此有二比丘食好食已。饱腹喘息。偃阐而行。我作是念。非彼长老能得出要．远离．寂灭．等正觉之乐．不求之乐．不苦之乐。

    那提迦。我见众多比丘食好食已。从园至园。从房至房。从人至人。从群聚至群聚。我见是已。而作是念。非彼长老如是能得出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。我得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。

    复次。那提迦。我于一时随道行。见有比丘于前远去。复有比丘于后来亦远。我于尔时。闲静无为。亦无有便利之劳。所以者何。依于食饮。乐着滋味。故有便利。此则为依。观五受阴生灭。而厌离住。此则为依。于六触入处观察集灭。厌离而住。此则为依。于群聚之乐勤习群聚。厌于远离。是则为依。乐修远离。则勤于远离。厌离群聚。是则为依。是故。那提迦。当如是学。于五受阴观察生灭。于六触入处观察集灭。乐于远离。精勤远离。当如是学。

    佛说此经已。尊者那提迦闻佛所说。欢喜随喜。作礼而去。


1251.那提伽经

《杂阿含经·1251.那提伽经》

    （一二五一）

    如是我闻。

    一时。佛在拘萨罗人间游行。至那楞伽罗聚落。如上广说。乃至彼彼所起求利。

    佛告那提迦。我见聚落边有精舍。有比丘坐禅。我见已。作如是念。今此尊者聚落人。此或沙弥。来往声响作乱。障其禅思。觉其正受。于不到欲到．不获欲获．不证欲证而作留难。那提迦。我不喜彼比丘住聚落精舍。

    那提迦。我见比丘住空闲处。仰卧吁咄。我见是已。而作是念。令彼比丘觉寤睡眠。思空闲想。那提迦。我亦不喜如是比丘住空闲处。

    那提迦。我复见比丘住空闲处。摇身坐睡。见已。作是念。今此比丘于睡觉寤。不定得定。定心者得解脱。是故。那提迦。我不喜如是比丘住空闲处。

    那提迦。我复见比丘住空闲处。端坐正受。我见已。作是念。令此比丘不解脱者。疾得解脱。已解脱者。令自防护。使不退失。那提迦。我喜如是比丘住空闲处。

    那提迦。我复见比丘住空闲处。彼于后时。远离空处集舍床卧具。还入聚落受床卧具。那提迦。我亦不喜如是比丘还入聚落。

    复次。那提迦。我见比丘住聚落精舍。名闻大德能感财利．衣被．饮食．汤药．众具。彼于后时。集舍利养聚落床座。至于空闲。床卧安止。那提迦。我喜如是比丘集舍利养聚落床卧。住于空闲。那提迦。比丘当如是学。

    佛说此经已。那提迦比丘欢喜随喜。作礼而去。


1252.枕木经

《杂阿含经·1252.枕木经》

    （一二五二）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。诸离车子常枕木枕。手足龟坼。疑畏莫令摩竭陀王阿阇世毗提希子得其间便。是故。常自儆策。不放逸住。以彼不放逸住故。摩竭陀王阿阇世毗提希子不能伺求得其间便。于未来世。不久。诸离车子恣乐无事。手足柔软。缯纩为枕。四体安卧。日出不起。放逸而住。以放逸住故。摩竭陀王阿阇世毗提希子得其间便。

    如是。比丘精勤方便。坚固堪能。不舍善法。肌肤损瘦。筋连骨立。精勤方便。不舍善法。乃至未得所应得者。不舍精进。常摄其心。不放逸住。以不放逸住故。魔王波旬不得其便。

    当来之世。有诸比丘恣乐无事。手足柔软。缯纩为枕。四体安卧。日出不起。放逸而住。以放逸住故。恶魔波旬伺得其便。是故。比丘。当如是学。精勤方便。乃至不得未得。不舍方便。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1253.釜经

《杂阿含经·1253.釜经》

    （一二五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如士夫晨朝以三百釜食惠施众生。日中．日暮亦复如是。第二士夫。时节须臾。于一切众生修习慈心。乃至如撀牛乳顷。比先士夫惠施功德所不能及。百分千分巨亿万分。算数譬类不得为比。是故。比丘。当作是学。时节须臾。于一切众生修习慈心。下至如撀牛乳顷。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1254.人家经

《杂阿含经·1254.人家经》

    （一二五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如人家多女人少男子。当知是家易为盗贼之所劫夺。如是善男子．善女人。不能数数下至如撀牛乳顷。于一切众生修习慈心。当知是人易为诸恶鬼神所欺。

    譬如人家多男子少女人。不为盗贼数数劫夺。如是。善男子数数下至如撀牛乳顷。于一切众生修习慈心。不为诸恶鬼神所欺。是故。诸比丘。常当随时数数下至如撀牛乳顷。修习慈心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1255.匕手剑经

《杂阿含经·1255.匕手剑经》

    （一二五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如有人有匕手剑。其刃广利。有健士夫言。我能以手以拳椎打汝剑。令其摧碎。诸比丘。彼健士夫当能以手以拳椎打彼剑。令摧碎不。

    比丘白佛。不能。世尊。彼匕手剑其刃广利。非彼士夫能以手以拳椎打碎折。正足自困。

    如是。比丘。若沙门．婆罗门下至如撀牛乳顷。于一切众生修习慈心。若有诸恶鬼神欲往伺求其短。不能得其间便。正可反自伤耳。是故。诸比丘。当如是学。数数下至如撀牛乳顷。修习慈心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1256.爪土经

《杂阿含经·1256.爪土经》

    （一二五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊以爪抄土。告诸比丘。于意云何。我爪上土多。为大地土多。

    比丘白佛。世尊。爪上土甚少少耳。其大地土无量无数。不可为比。

    佛告诸比丘。如是。众生能数数下至弹指顷。于一切众生修习慈心者。如甲上土耳。其诸众生不能数数下至如弹指顷。于一切众生修习慈心者。如大地土。是故。诸比丘。常当数数于一切众生修习慈心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1257.弓手经

《杂阿含经·1257.弓手经》

    （一二五七）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。一切行无常。不恒．不安。是变易法。诸比丘。常当观察一切诸行。修习厌离．不乐．解脱。

    时。有异比丘从座起。整衣服。为佛作礼。右膝着地。合掌白佛。寿命迁灭。迟速如何。

    佛告比丘。我则能说。但汝欲知者难。

    比丘白佛。可说譬不。

    佛言。可说。

    佛告比丘。有四士夫手执强弓。一时放发。俱射四方。有一士夫及箭未落。接取四箭。云何。比丘。如是士夫为捷疾不。

    比丘白佛。捷疾。世尊。

    佛告比丘。此接箭士夫虽复捷疾。有地神天子倍疾于彼。虚空神天倍疾地神。四王天子来去倍疾于虚空神天。日月天子复倍捷疾于四王天。导日月神复倍捷疾于日月天子。诸比丘。命行迁变倍疾于彼导日月神。是故。诸比丘。当勤方便。观察命行无常迅速如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1258.鼓经

《杂阿含经·1258.鼓经》

    （一二五八）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。过去世时。有一人名陀舍罗诃。彼陀舍罗诃有鼓名阿能诃。好声．美声．深声。彻四十里。彼鼓既久。处处裂坏。尔时。鼓士裁割牛皮。周匝缠缚。虽复缠缚。鼓犹无复高声．美声．深声。彼于后时。转复朽坏。皮大剥落。唯有聚木。

    如是。比丘。修身．修戒．修心．修慧。以彼修身．修戒．修心．修慧故。于如来所说修多罗甚深明照。难见难觉。不可思量。微密决定。明智所知。彼则顿受．周备受。闻其所说。欢喜崇习。出离饶益。当来比丘不修身．不修戒．不修心．不修慧。闻如来所说修多罗甚深明照空相应随顺缘起法。彼不顿受持。不至到受。闻彼说者。不欢喜崇习。而于世间众杂异论．文辞绮饰．世俗杂句。专心顶受。闻彼说者。欢喜崇习。不得出离饶益。于彼如来所说甚深明照空相要法随顺缘起者。于此则灭。犹如彼鼓。朽故坏裂。唯有聚木。是故。诸比丘。当勤方便修身．修戒．修心．修慧。于如来所说甚深明照空相要法随顺缘起。顿受．遍受。闻彼说者。欢喜崇习。出离饶益。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1259.铁丸经

《杂阿含经·1259.铁丸经》

    （一二五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如铁丸投着火中。与火同色。盛着劫贝绵中。云何。比丘。当速燃不。

    比丘白佛。如是。世尊。

    佛告比丘。愚痴之人依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。心不系念。若见年少女人。不正思惟。取其色相。起贪欲心。欲烧其心。欲烧其身。身心烧已。舍戒退减。是愚痴人长夜当得非义饶益。是故。比丘。当如是学。善护其身。守护根门。系念。入村乞食。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1260.猫经

《杂阿含经·1260.猫经》

    （一二六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有一猫狸。饥渴羸瘦。于孔穴中伺求鼠子。若鼠子出。当取食之。有时鼠子出穴游戏。时。彼猫狸疾取吞之。鼠子身小。生入腹中。入腹中已。食其内藏。食内藏时。猫狸迷闷。东西狂走。空宅．冢间。不知何止。遂至于死。

    如是。比丘。有愚痴人依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。心不系念。见诸女人。起不正思惟。而取色相。发贪欲心。贪欲发已。欲火炽燃。烧其身心。烧身心已。驰心狂逸。不乐精舍．不乐空闲．不乐树下。为恶不善心侵食内法。舍戒退减。此愚痴人长夜常得不饶益苦。是故。比丘。当如是学。善护其身。守诸根门。系心正念。入村乞食。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1261.木杵经

《杂阿含经·1261.木杵经》

    （一二六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如木杵。常用不止。日夜消减。如是。比丘。若沙门．婆罗门从本以来。不闭根门。食不知量。初夜．后夜不勤觉悟修习善法。当知是辈终日损减。不增善法。如彼木杵。

    诸比丘。譬如优钵罗．钵昙摩．拘牟头．分陀利生于水中。长于水中。随水增长。如是。沙门．婆罗门善闭根门。饮食知量。初夜．后夜精勤觉悟。当知是等善根功德日夜增长。终不退减。当如是学。善闭根门。饮食知量。初夜．后夜精勤觉悟。功德善法日夜增长。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1262.野狐经

《杂阿含经·1262.野狐经》

    （一二六二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。世尊于后夜时闻野狐鸣。

    尔时。世尊夜过天明。于大众前敷座而坐。告诸比丘。汝等后夜时闻野狐鸣不。

    诸比丘白佛。如是。世尊。

    佛告诸比丘。有一愚痴人作如是念。令我受身得如是形类。作如是声。此愚痴人欲求如是像类处所受生。何足不得。是故。比丘。汝等但当精勤方便。求断诸有。莫作方便。增长诸有。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1263.尿粪经

《杂阿含经·1263.尿粪经》

    （一二六三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我不赞叹受少有身。况复多受。所以者何。受有者苦。譬如粪屎。少亦臭秽。何况于多。如是诸有。少亦不叹。乃至刹那。况复于多。所以者何。有者。苦故。是故。比丘。当如是学。断除诸有。莫增长有。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1264.野狐经

《杂阿含经·1264.野狐经》

    （一二六四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。世尊夜后分时闻野狐鸣。

    是夜过已。于大众前敷座而坐。告诸比丘。汝等于夜后分闻野狐鸣不。

    比丘白佛。如是。世尊。

    佛告比丘。彼野狐者。疥疮所困。是故鸣唤。若能有人为彼野狐治疥疮者。野狐必当知恩报恩。而今有一愚痴之人。无有知恩报恩。是故。诸比丘。当如是学。知恩报恩。其有小恩尚报。终不忘失。况复大恩。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1265.跋迦梨经

《杂阿含经·1265.跋迦梨经》

    （一二六五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。有尊者跋迦梨住王舍城金师精舍。疾病困苦。尊者富邻尼瞻视供养。

    时。跋迦梨语富邻尼。汝可诣世尊所。为我稽首礼世尊足。问讯世尊少病少恼．起居轻利．安乐住不。言。跋迦梨住金师精舍。疾病困笃。委积床褥。愿见世尊。疾病困苦。气力羸惙。无由奉诣。唯愿世尊降此金师精舍。以哀愍故。

    时。富邻尼受跋迦梨语已。诣世尊所。稽首礼足。退住一面。白佛言。世尊。尊者跋迦梨稽首世尊足。问讯世尊少病少恼．起居轻利．安乐住不。

    世尊答言。令彼安乐。

    富邻尼白佛言。世尊。尊者跋迦梨住金师精舍。疾病困笃。委在床褥。愿见世尊。无有身力来诣世尊。善哉。世尊。诣金师精舍。以哀愍故。

    尔时。世尊默然听许。时。富邻尼知世尊听许已。礼足而去。

    尔时。世尊晡时从禅觉。往诣金师精舍。至跋迦梨住房。跋迦梨比丘遥见世尊。从床欲起。

    佛告跋迦梨。且止。勿起。

    世尊即坐异床。语跋迦梨。汝心堪忍此病苦不。汝身所患。为增．为损。

    跋迦梨白佛。如前叉摩比丘修多罗广说。世尊。我身苦痛。极难堪忍。欲求刀自杀。不乐苦生。

    佛告跋迦梨。我今问汝。随意答我。云何。跋迦梨。色是常耶。为非常耶。

    跋迦梨答言。无常。世尊。

    复问。若无常。是苦耶。

    答言。是苦。世尊。

    复问。跋迦梨。若无常．苦者。是变易法。于中宁有可贪．可欲不。

    跋迦梨白佛。不也。世尊。受．想．行．识亦如是说。

    佛告跋迦梨。若于彼身无可贪．可欲者。是则善终。后世亦善。

    尔时。世尊为跋迦梨种种说法。示教照喜已。从座起去。即于彼夜。尊者跋迦梨思惟解脱。欲执刀自杀。不乐久生。

    时。有二天身极端正。于后夜时诣世尊所。稽首礼足。退住一面。白佛言。世尊。尊者跋迦梨疾病困苦。思惟解脱。欲执刀自杀。不乐久生。

    第二天言。彼尊者跋迦梨已于善解脱而得解脱。说此语已。俱礼佛足。即没不现。

    尔时。世尊夜过晨朝。于大众前敷座而坐。告诸比丘。昨夜有二天子。形体端正。来诣我所。稽首作礼。退住一面。而作是言。尊者跋迦梨住金师精舍。疾病困苦。思惟解脱。欲执刀自杀。不乐久生。第二天言。尊者跋迦梨已于善解脱而得解脱。说此语已。稽首作礼。即没不现。

    尔时。世尊告一比丘。汝当往诣尊者跋迦梨比丘所。语跋迦梨言。昨夜有二天来诣我所。稽首作礼。退住一面。语我言。尊者跋迦梨疾病困笃。思惟解脱。欲执刀自杀。不乐久生。第二天言。尊者跋迦梨于善解脱而得解脱。说此语已。即没不现。此是天语。佛复记汝。汝于此身不起贪欲。是则善终。后世亦善。

    时。彼比丘受世尊教已。诣金师精舍跋迦梨房。

    尔时。跋迦梨语侍病者。汝等持绳床。共举我身。着精舍外。我欲执刀自杀。不乐久生。

    时。有众多比丘出房舍。露地经行。受使比丘诣众多比丘所。问众多比丘言。诸尊。跋迦梨比丘住在何所。

    诸比丘答言。跋迦梨比丘告侍病者。令举绳床。出精舍外。欲执刀自杀。不乐久生。受使比丘即诣跋迦梨所。

    跋迦梨比丘遥见使比丘来。语侍病者。下绳床着地。彼比丘疾来。似世尊使。彼侍病者即下绳床着地。

    时。彼使比丘语跋迦梨。世尊有教及天有所说。

    时。跋迦梨语侍病者。扶我着地。不可于床上受世尊教及天所说。时。侍病者即扶跋迦梨。下置于地。

    时。跋迦梨言。汝可宣示世尊告敕及天所说。

    使比丘言。跋迦梨。大师告汝。夜有二天来白我言。跋迦梨比丘疾病困笃。思惟解脱。欲执刀自杀。不乐久生。第二天言。跋迦梨比丘已于善解脱而得解脱。说此语已。即没不现。世尊复记说。汝善于命终。后世亦善。

    跋迦梨言。尊者。大师善知所知。善见所见。彼二天者亦善知所知。善见所见。然我今日于色常．无常。决定无疑。无常者是苦。决定无疑。若无常．苦者。是变易法。于彼无有可贪．可欲。决定无疑。受．想．行．识亦复如是。然我今日疾病苦痛犹故随身。欲刀自杀。不乐久生。即执刀自杀。

    时。使比丘供养跋迦梨死身已。还诣佛所。稽首礼足。退坐一面。白佛言。世尊。我以世尊所敕。具告尊者跋迦梨。彼作是言。大师善知所知。善见所见。彼二天者亦善知所知。善见所见。广说。乃至执刀自杀。

    尔时。世尊告诸比丘。共诣金师精舍跋迦梨尸所。见跋迦梨死身。有远离之色。见已。语诸比丘。汝等见是跋迦梨比丘死身在地。有远离之色不。

    诸比丘白佛。已见。世尊。

    复告诸比丘。绕跋迦梨身。四面周匝。有闇冥之相围绕身不。

    诸比丘白佛。已见。世尊。

    佛告诸比丘。此是恶魔之像。周匝求觅跋迦梨善男子识神当生何处。

    佛告诸比丘。跋迦梨善男子不住识神。以刀自杀。

    尔时。世尊为彼跋迦梨说第一记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1266.阐陀经

《杂阿含经·1266.阐陀经》

    （一二六六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有尊者阐陀。住那罗聚落好衣庵罗林中。疾病困笃。

    时。尊者舍利弗闻尊者阐陀在那罗聚落好衣庵罗林中。疾病困笃。闻已。语尊者摩诃拘絺罗。尊者知不。阐陀比丘在那罗聚落好衣庵罗林中疾病困笃。当往共看。摩诃拘絺罗默然许之。

    时。尊者舍利弗与尊者摩诃拘絺罗共诣那罗聚落好衣庵罗林中。至尊者阐陀住房。

    尊者阐陀遥见尊者舍利弗．尊者摩诃拘絺罗。凭床欲起。

    尊者舍利弗语尊者阐陀。汝且莫起。

    尊者舍利弗．尊者摩诃拘絺罗坐于异床。问尊者阐陀。云何。尊者阐陀。所患为可堪忍不。为增．为损。如前叉摩修多罗广说。

    尊者阐陀言。我今身病。极患苦痛。难可堪忍。所起之病。但增无损。唯欲执刀自杀。不乐苦活。

    尊者舍利弗言。尊者阐陀。汝当努力。莫自伤害。若汝在世。我当与汝来往周旋。汝若有乏。我当给汝如法汤药。汝若无看病人。我当看汝。必令适意。非不适意。

    阐陀答言。我有供养。那罗聚落诸婆罗门长者悉见看视。衣被．饮食．卧具．汤药无所乏少。自有弟子修梵行者随意瞻病。非不适意。但我疾病苦痛逼身。难可堪忍。唯欲自杀。不乐苦生。

    舍利弗言。我今问汝。随意答我。阐陀。眼及眼识．眼所识色。彼宁是我．异我．相在不。

    阐陀答言。不也。尊者舍利弗。

    复问。阐陀。耳．鼻．舌．身．意及意识．意识所识法。彼宁是我．异我．相在不。

    阐陀答言。不也。尊者舍利弗。

    复问。阐陀。汝于眼．眼识及色。为何所见．何所识．何所知故。言眼．眼识及色。非我．不异我．不相在。

    阐陀答言。我于眼．眼识及色。见灭．知灭故。见眼．眼识及色。非我．不异我．不相在。

    复问。阐陀。汝于耳．鼻．舌．身．意．意识及法。何所见．何所知故。于意．意识及法。见非我．不异我．不相在。

    阐陀答言。尊者舍利弗。我于意．意识及法。见灭．知灭故。于意．意识及法。见非我．不异我．不相在。尊者舍利弗。然我今日身病苦痛。不能堪忍。欲以刀自杀。不乐苦生。

    时。尊者摩诃拘絺罗语尊者阐陀。汝今当于大师修习正念。如所说句。有所依者。则为动摇。动摇者。有所趣向。趣向者。为不休息。不休息者。则随趣往来。随趣往来者。则有未来生死。有未来生死故。有未来出没。有未来出没故。则有生．老．病．死．忧．悲．苦．恼。如是纯一苦聚集。如所说句。无所依者。则不动摇。不动摇者。得无趣向。无趣向者。则有止息。有止息故。则不随趣往来。不随趣往来。则无未来出没。无未来出没者。则无生．老．病．死．忧．悲．恼．苦。如是纯大苦聚灭。

    阐陀言。尊者摩诃拘絺罗。供养世尊事。于今毕矣。随顺善逝。今已毕矣。适意。非不适意。弟子所作。于今已作。若复有余弟子所作供养师者。亦当如是供养大师。适意。非不适意。然我今日身病苦痛。难可堪忍。唯欲以刀自杀。不乐苦生。尔时。尊者阐陀即于那罗聚落好衣庵罗林中以刀自杀。

    时。尊者舍利弗供养尊者阐陀舍利已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者阐陀于那罗聚落好衣庵罗林中以刀自杀。云何。世尊。彼尊者阐陀当至何趣。云何受生。后世云何。

    佛告尊者舍利弗。彼不自记说言。尊者摩诃拘絺罗。我供养世尊。于今已毕。随顺善逝。于今已毕。适意。非不适意。若复有余供养大师者。当如是作。适意。非不适意耶。

    尔时。尊者舍利弗复问。世尊。彼尊者阐陀先于镇珍尼婆罗门聚落。有供养家．极亲厚家．善言语家。

    佛告舍利弗。如是。舍利弗。正智．正善解脱善男子。有供养家．亲厚家．善言语家。舍利弗。我不说彼有大过。若有舍此身。余身相续者。我说彼等则有大过。若有舍此身已。余身不相续者。我不说彼有大过也。无大过故。于那罗聚落好衣庵罗林中以刀自杀。

    如是。世尊为彼尊者阐陀说第一记。

    佛说此经已。尊者舍利弗欢喜作礼而去。


1267.度流经

《杂阿含经·1267.度流经》

    （一二六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子白佛言。世尊。比丘。比丘度驶流耶。

    佛言。如是。天子。

    天子复问。无所攀缘。亦无所住。度驶流耶。

    佛言。如是。天子。

    天子复问。无所攀缘。亦无所住而度驶流。其义云何。

    佛言。天子。我如是．如是抱。如是．如是直进。则不为水之所漂。如是．如是不抱。如是．如是不直进。则为水所漂。如是。天子。名为无所攀缘。亦无所住而度驶流。

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1268.解脱经

《杂阿含经·1268.解脱经》

    （一二六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子白佛言。比丘知一切众生所着．所集。决定解脱．广解脱．极广解脱耶。

    佛告天子。我悉知一切众生所着．所集。决定解脱．广解脱．极广解脱。天子白佛。比丘云何知一切众生所着．所集。决定解脱．广解脱．极广解脱。

    佛告天子。爱喜灭尽。我心解脱。心解脱已。故知一切众生所着．所集。决定解脱．广解脱．极广解脱。

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1269.度诸流经

《杂阿含经·1269.度诸流经》

    （一二六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁度于诸流　　昼夜勤精进
    不攀亦不住　　何染而不着

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    内思惟系念　　度难度诸流
    不乐于欲想　　超越于色结
    不系亦不住　　于染亦不着

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1270.拘迦尼经

《杂阿含经·1270.拘迦尼经》

    （一二七○）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。有拘迦尼。是光明天女。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照山谷。

    时。拘迦尼天女而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    佛告天女。如是。如是。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    时。拘迦那娑天女闻佛所说。欢喜随喜。稽首佛足。即没不现。

    尔时。世尊夜过晨朝。入于僧中。敷尼师坛。于大众前坐。告诸比丘。昨日夜后。有拘迦那天女。容色绝妙。来诣我所。稽首我足。退坐一面而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我即答言。如是。天女。如是。天女。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    说是语时。拘迦尼天女闻我所说。欢喜随喜。稽首我足。即没不现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1271.四句法经

《杂阿含经·1271.四句法经》

    （一二七一）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    尔时。尊者阿难告诸比丘。我今当说四句法经。谛听。善思。当为汝说何等为四句法经。

    尔时。尊者阿难即说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    诸比丘。是名四句法经。

    尔时。有一异婆罗门。去尊者阿难不远。为诸年少婆罗门受诵经。时。彼婆罗门作是念。若沙门阿难所说偈。于我所说经。便是非人所说。

    时。彼婆罗门即往诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。沙门阿难所说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    如是等所说。则是非人语。非为人语。

    佛告婆罗门。如是。如是。婆罗门。是非人语。非为人语也。时。有拘迦尼天女来诣我所。稽首我足。退坐一面而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。如是。如天女所言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    是故。婆罗门。当知此所说偈。是非人所说。非是人所说也。

    佛说此经已。彼婆罗门闻佛所说。欢喜随喜。礼佛足而去。


1272.拘迦那娑经

《杂阿含经·1272.拘迦那娑经》

    （一二七二）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。有拘迦那娑天女。是光明天女。起大电光炽然。归佛．归法．归比丘僧。来诣佛所。稽首佛足。退坐一面。其身光明普照山谷。即于佛前而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    尔时。世尊告天女言。如是。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    尔时。拘迦那娑天女闻佛所说。欢喜随喜。稽首佛足。即没不现。

    尔时。世尊夜过晨朝入僧中。敷尼师坛。于大众前坐。告诸比丘。于昨后夜。拘迦那娑天女。光明之天女。来诣我所。稽首我足。退坐一面。而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。天女。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者
    拘迦那天女　　电光炎炽然
    敬礼佛法僧　　说偈义饶益

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1273.拘迦那娑天女经

《杂阿含经·1273.拘迦那娑天女经》

    （一二七三）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。有拘迦那娑天女。光明之天女。放电光明。炎照炽然。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明普照山谷。即于佛前而说偈言。

    我能广分别　　如来正法律
    今且但略说　　足以表其心
    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    佛告天女。如是。天女。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    时。拘迦那娑天女闻佛所说。欢喜稽首。即没不现。

    尔时。世尊夜过晨朝。入于僧前。于大众中敷座而坐。告诸比丘。昨后夜时。拘迦那娑天女来诣我所。恭敬作礼。退坐一面而说偈言。

    我能广分别　　如来正法律
    今且但略说　　足以表我心
    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    时。彼天女闻我所说。欢喜随喜。稽首我足。即没不现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1274.朱卢陀女经

《杂阿含经·1274.朱卢陀女经》

    （一二七四）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    时。有拘迦那娑天女．朱卢陀天女。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照一切猕猴池侧。

    时。朱卢陀天女说偈白佛。

    大师等正觉　　住毗舍离国
    拘迦那朱卢　　稽首恭敬礼
    我昔未曾闻　　牟尼正法律
    今乃得亲见　　现前说正法
    若于圣法律　　恶慧生厌恶
    必当堕恶道　　长夜受诸苦
    若于圣法律　　正念律仪备
    彼则生天上　　长夜受安乐

    拘迦娑天女复说偈言。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    佛告天女。如是。如是。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    时。彼天女闻佛所说。欢喜随喜。即没不现。

    尔时。世尊夜过晨朝入僧中。敷座而坐。告诸比丘。昨后夜时。有二天女。容色绝妙。来诣我所。为我作礼。退坐一面。朱卢陀天女而说偈言。

    大师等正觉　　住毗舍离国
    我拘迦那娑　　及以朱卢陀
    如是二天女　　稽首礼佛足
    我昔未曾闻　　牟尼正法律
    今乃见正觉　　演说微妙法
    若于正法律　　厌恶住恶慧
    必堕于恶道　　长夜受大苦
    若于正法律　　正念律仪备
    生善趣天上　　长夜受安乐

    拘迦那天女复说偈言。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。如是。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1275.触经

《杂阿含经·1275.触经》

    （一二七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    无触不报触　　触则以触报
    以触报触故　　不瞋不招瞋

    尔时。世尊说偈答言。

    有于不瞋人　　而加之以瞋
    清净之正士　　离诸烦恼结
    于彼起恶心　　恶心还自中
    如逆风扬尘　　还自坌其身

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1276.愚痴人经

《杂阿含经·1276.愚痴人经》

    （一二七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    愚痴人所行　　不合于黠慧
    自所行恶行　　为自恶知识
    所造众恶行　　终获苦果报

    尔时。世尊说偈答言。

    既作不善业　　终则受诸恼
    造业虽欢喜　　啼泣受其报
    造诸善业者　　终则不热恼
    欢喜而造业　　安乐受其报

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1277.嫌责经

《杂阿含经·1277.嫌责经》

    （一二七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    不可常言说　　亦不一向听
    而得于道迹　　坚固正超度
    思惟善寂灭　　解脱诸魔缚
    能行说之可　　不行不应说
    不行而说者　　智者则知非
    不行己所应　　不作而言作
    是则同贼非

    尔时。世尊告天子言。汝今有所嫌责耶。

    天子白佛。悔过。世尊。悔过。善逝。

    尔时。世尊熙怡微笑。

    时。彼天子复说偈言。

    我今悔其过　　世尊不纳受
    内怀于恶心　　抱怨而不舍

    尔时。世尊说偈答言。

    言说悔过辞　　内不息其心
    云何得息怨　　何名为修善

    时。彼天子复说偈言。

    谁不有其过　　何人无有罪
    谁复无愚痴　　孰能常坚固

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1278.瞿迦梨经

《杂阿含经·1278.瞿迦梨经》

    （一二七八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有瞿迦梨比丘。是提婆达多伴党。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告瞿迦梨比丘。瞿迦梨。汝何故于舍利弗．目揵连清净梵行所。起不清净心。长夜当得不饶益苦。

    瞿迦梨比丘白佛言。世尊。我今信世尊语。所说无异。但舍利弗．大目揵连心有恶欲。如是第二．第三说。瞿迦梨比丘。提婆达多伴党于世尊所再三说中。违反不受。从座起去。去已。其身周遍生诸疱疮。皆如栗。渐渐增长。皆如桃李。

    时。瞿迦梨比丘患苦痛。口说是言。极烧。极烧。脓血流出。身坏命终。生大钵昙摩地狱。

    时。有三天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。时。一天子白佛言。瞿迦梨比丘。提婆达多伴党今已命终。时。第二天子作是言。诸尊当知。瞿迦梨比丘命终堕地狱中。第三天子即说偈言。

    士夫生世间　　斧在口中生
    还自斩其身　　斯由其恶言
    应毁便称誉　　应誉而便毁
    其罪生于口　　死堕恶道中
    博弈亡失财　　是非为大咎
    毁佛及声闻　　是则为大过

    彼三天子说是偈已。即没不现。

    尔时。世尊夜过晨朝。来入僧中。于大众前敷座而坐。告诸比丘。昨后夜时。有三天子来诣我所。稽首我足。退坐一面。第一天子语我言。世尊。瞿迦梨比丘。提婆达多伴党今已命终。第二天子语余天子言。瞿迦梨比丘命终堕地狱中。第三天子即说偈言。

    士夫生世间　　斧在口中生
    还自斩其身　　斯由其恶言
    应毁便称誉　　应誉而便毁
    其罪口中生　　死则堕恶道

    说是偈已。即没不现。诸比丘。汝等欲闻生阿浮陀地狱众生其寿齐限不。

    诸比丘白佛。今正是时。唯愿世尊为诸大众说阿浮陀地狱众生寿命齐限。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。譬如拘萨罗国。四斗为一阿罗。四阿罗为一独笼那。十六独笼那为一阇摩那。十六阇摩那为一摩尼。二十摩尼为一佉梨。二十佉梨为一仓。满中芥子。若使有人百年百年取一芥子。如是乃至满仓芥子都尽。阿浮陀地狱众生寿命犹故不尽。如是二十阿浮陀地狱众生寿等一尼罗浮陀地狱众生寿。二十尼罗浮陀地狱众生寿等一阿吒吒地狱众生寿。二十阿吒吒地狱众生寿等一阿波波地狱众生寿。二十阿波波地狱众生寿等一阿休休地狱众生寿。二十阿休休地狱众生寿等一优钵罗地狱众生寿。二十优钵罗地狱众生寿等一钵昙摩地狱众生寿。二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿。

    比丘。彼瞿迦梨比丘命终堕摩诃钵昙摩地狱中。以彼于尊者舍利弗．大目揵连比丘生恶心．诽谤故。是故。诸比丘。当作是学。于彼烧燋炷所。尚不欲毁坏。况毁坏有识众生。佛告诸比丘。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1279.负处经

《杂阿含经·1279.负处经》

    （一二七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    退落堕负处　　云何而得知
    唯愿世尊说　　云何负处门

    尔时。世尊说偈答言。

    胜处易得知　　负处知亦易
    乐法为胜处　　毁法为负处
    爱乐恶知识　　不爱善知识
    善友生怨结　　是名堕负门
    爱乐不善人　　善人反憎恶
    欲恶不欲善　　是名负处门
    斗秤以欺人　　是名堕负门
    博弈耽嗜酒　　游轻着女色
    费丧于财物　　是名堕负门
    女人不自守　　舍主随他行
    男子心放荡　　舍妻随外色
    如是为家者　　斯皆堕负门
    老妇得少夫　　心常怀嫉姤
    怀嫉卧不安　　是则堕负门
    老夫得少妇　　堕负处亦然
    常乐着睡眠　　知识同游戏
    怠堕好瞋恨　　斯皆堕负门
    多财结朋友　　酒食奢不节
    多费丧财物　　斯皆堕负门
    小财多贪爱　　生于刹利心
    常求为王者　　是则堕负门
    求珠珰璎珞　　革屣履伞盖
    庄严自悭惜　　是则堕负门
    受他丰美食　　自悭惜其财
    食他不反报　　是则堕负门
    沙门婆罗门　　屈请入其舍
    悭惜不时施　　是则堕负门
    沙门婆罗门　　次第行乞食
    呵责不欲施　　是则堕负门
    若父母年老　　不及时奉养
    有财而不施　　是则堕负门
    于父母兄弟　　捶打而骂辱
    无有尊卑序　　是则堕负门
    佛及弟子众　　在家与出家
    毁呰不恭敬　　是则堕负门
    实非阿罗汉　　罗汉过自称
    是则世间贼　　堕于负处门
    此世间负处　　我知见故说
    犹如险怖道　　慧者当远避

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1280.屈下经

《杂阿含经·1280.屈下经》

    （一二八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁屈下而屈下　　谁高举而随举
    云何童子戏　　如童块相掷

    尔时。世尊说偈答言。

    爱下则随下　　爱举则随举
    爱戏于愚夫　　如童块相掷

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1281.遮遮经

《杂阿含经·1281.遮遮经》

    （一二八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    决定以遮遮　　意妄想而来
    若人遮一切　　不令其逼迫

    尔时。世尊说偈答言。

    决定以遮遮　　意妄想而来
    不必一切遮　　但遮其恶业
    遮彼彼恶已　　不令其逼迫

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1282.名称经

《杂阿含经·1282.名称经》

    （一二八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何得名称　　云何得大财
    云何德流闻　　云何得善友

    尔时。世尊说偈答言。

    持戒得名称　　布施得大财
    真实德流闻　　恩惠得善友

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1283.巧业经

《杂阿含经·1283.巧业经》

    （一二八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何人所作　　智慧以求财
    等摄受于财　　若胜若复劣

    尔时。世尊说偈答言。

    始学功巧业　　方便集财物
    得彼财物已　　当应作四分
    一分自食用　　二分营生业
    余一分藏密　　以拟于贫乏
    营生之业者　　田种行商贾
    牧牛羊兴息　　邸舍以求利
    造屋舍床卧　　六种资生具
    方便修众具　　安乐以存世
    如是善修业　　黠慧以求财
    财宝随顺生　　如众流归海
    如是财饶益　　如蜂集众味
    昼夜财增长　　犹如蚁积堆
    不付老子财　　不寄边境民
    不信奸狡人　　及诸悭吝者
    亲附成事者　　远离不成事
    能成事士夫　　犹如火炽然
    善友贵重人　　敏密修良者
    同气亲兄弟　　善能相摄受
    居亲眷属中　　摽显若牛王
    各随其所应　　分财施饮食
    寿尽而命终　　当生天受乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1284.弹琴经

《杂阿含经·1284.弹琴经》

    （一二八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。拘萨罗国有弹琴人。名曰粗牛。于拘萨罗国人间游行。止息野中。时。有六广大天宫天女。来至憍萨罗国粗牛弹琴人所。语粗牛弹琴人言。阿舅。阿舅。为我弹琴。我当歌舞。粗牛弹琴者言。如是。姊妹。我当为汝弹琴。汝当语我汝是何人。何由生此。天女答言。阿舅。且弹琴。我当歌舞。于歌颂中。自说所以生此因缘。彼拘萨罗国粗牛弹琴人即便弹琴。彼六天女即便歌舞。

    第一天女说偈歌言。

    若男子女人　　胜妙衣惠施
    施衣因缘故　　所生得殊胜
    施所爱念物　　生天随所欲
    见我居宫殿　　乘空而游行
    天身如金聚　　天女百中胜
    观察斯福德　　回向中之最

    第二天女复说偈言。

    若男子女人　　胜妙香惠施
    爱念可意施　　生天随所欲
    见我处宫殿　　乘空而游行
    天身若金聚　　天女百中胜
    观察斯福德　　回向中之最

    第三天女复说偈言。

    若男子女人　　以食而惠施
    可意爱念施　　生天随所欲
    见我居宫殿　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　回向中之最

    第四天女复说偈言。

    忆念余生时　　曾为人婢使
    不盗不贪嗜　　勤修不懈怠
    量腹自节身　　分餐救贫人
    今见居宫殿　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　供养中为最

    第五天女复说偈言。

    忆念余生时　　为人作子妇
    嫜姑性狂暴　　常加粗涩言
    执节修妇礼　　卑逊而奉顺
    今见处宫殿　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　供养中为最

    第六天女复说偈言。

    昔曾见行迹　　比丘比丘尼
    从其闻正法　　一宿受斋戒
    今见处天宫　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　回向中之最

    尔时。拘萨罗国粗牛弹琴人而说偈言。

    我今善来此　　拘萨罗林中
    得见此天女　　具足妙天身
    既见又闻说　　当增修善业
    缘今修功德　　亦当生天上

    说是语已。此诸天女即没不现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1285.舍离经

《杂阿含经·1285.舍离经》

    （一二八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法起应灭　　何生应防护
    何法应当离　　等观何得乐

    尔时。世尊说偈答言。

    瞋恚起应灭　　贪生逆防护
    无明应舍离　　等观真谛乐
    欲生诸烦恼　　欲为生苦本
    调伏烦恼者　　众苦则调伏
    调伏众苦者　　烦恼亦调伏

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1286.种种经

《杂阿含经·1286.种种经》

    （一二八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    若人行放逸　　愚痴离恶慧
    禅思不放逸　　疾得尽诸漏

    尔时。世尊说偈答言。

    非世间众事　　是则之为欲
    心法驰觉想　　是名士夫欲
    世间种种事　　常在于世间
    智慧修禅思　　爱欲永潜伏
    信为士夫伴　　不信则不度
    信增其名称　　命终得生天
    于身虚空想　　名色不坚固
    不着名色者　　远离于积聚
    观此真实义　　如解脱哀愍
    由斯智慧故　　世称叹供养
    能断众杂相　　超绝生死流
    超度诸流已　　是名为比丘

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1287.正士经

《杂阿含经·1287.正士经》

    （一二八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    与何人同处　　复与谁共事
    知何等人法　　名为胜非恶

    尔时。世尊说偈答言。

    与正士同游　　正士同其事
    解知正士法　　是则胜非恶

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1288.悭吝经

《杂阿含经·1288.悭吝经》

    （一二八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    悭吝生于心　　不能行布施
    明智求福者　　乃能行其惠

    尔时。世尊说偈答言。

    怖畏不行施　　常得不施怖
    怖畏于饥渴　　悭惜从怖生
    此世及他世　　常痴饥渴畏
    死则不随死　　独往无资粮
    少财能施者　　多财难亦舍
    难舍而能舍　　是则为难施
    无知者不觉　　慧者知难知
    以法养妻子　　少财净心施
    百千邪盛会　　所获其福利
    比前如法施　　十六不及一
    打缚恼众生　　所得诸财物
    惠施安国土　　是名有罪施
    方之平等施　　称量所不及
    如法不行非　　所得财物施
    难施而行施　　是应贤圣施
    所往常获福　　寿终上生天

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1289.八天经

《杂阿含经·1289.八天经》

    （一二八九）

    如是我闻。

    一时。佛住王舍城金婆罗山金婆罗鬼神住处石室中。

    尔时。世尊金枪刺足。未经几时。起身苦痛。能得舍心。正智正念。堪忍自安。无退减想。

    彼有山神天子八人。作是念。今日世尊住王舍城金婆罗山金婆罗鬼神住处石室中。金枪刺足。起身苦痛而能舍心。正念正智。堪忍自安。无所退减。我等当往面前赞叹。作是念已。往诣佛所。稽首礼足。退住一面。

    第一天神说偈叹言。

    沙门瞿昙　　人中师子　　身遭苦痛
    堪忍自安　　正智正念　　无所退减

    第二天子复赞叹言。

    大士之大龙　　大士之牛王
    大士夫勇力　　大士夫良马
    大士夫上首　　大士夫之胜

    第三天子复赞叹言。

    此沙门瞿昙　　士夫分陀利
    身生诸苦痛　　而能行舍心
    正智正念住　　堪忍以自安
    而无所退减

    第四天子复赞叹言。若有于沙门瞿昙。士夫分陀利所说违反嫌责。当知斯等长夜当得不饶益苦。唯除不知真实者。

    第五天子复说偈言。

    观彼三昧定　　善住于正受
    解脱离诸尘　　不踊亦不没
    其心安隐住　　而得心解脱

    第六天子复说偈言。

    经历五百岁　　诵婆罗门典
    精勤修苦行　　不解脱离尘
    是则卑下类　　不得度彼岸

    第七天子复说偈言。

    为欲之所迫　　持戒之所缚
    勇捍行苦行　　经历于百年
    其心不解脱　　不离于尘垢
    是则卑下类　　不度于彼岸

    第八天子复说偈言。

    心居憍慢欲　　不能自调伏
    不得三昧定　　牟尼之正受
    独一居山林　　其心常放逸
    于彼死魔军　　不得度彼岸

    时。彼山神天子八人各各赞叹已。稽首佛足。即没不现。


1290.广地经

《杂阿含经·1290.广地经》

    （一二九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    广无过于地　　深无逾于海
    高无过须弥　　大士无毗纽

    尔时。世尊说偈答言。

    广无过于爱　　深无逾于腹
    高莫过憍慢　　大士无胜佛

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1291.火分烧经

《杂阿含经·1291.火分烧经》

    （一二九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何物火不烧　　何风不能吹
    水灾坏大地　　何物不流散
    恶王及盗贼　　强劫人财物
    何男子女人　　不为其所夺
    云何珍宝藏　　终竟不亡失

    尔时。世尊说偈答言。

    福火所不烧　　福风不能吹
    水灾坏大地　　福水不流散
    恶王及盗贼　　强夺人财宝
    若男子女人　　福不被劫夺
    乐报之宝藏　　终竟不亡失

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。即没不现。


1292.粮经

《杂阿含经·1292.粮经》

    （一二九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁当持资粮　　何物贼不劫
    何人劫而遮　　何人劫不遮
    何人常来诣　　智慧者喜乐

    尔时。世尊说偈答言。

    信者持资粮　　福德劫不夺
    贼劫夺则遮　　沙门夺欢喜
    沙门常来诣　　智慧者欣乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1293.难得经

《杂阿含经·1293.难得经》

    （一二九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    一切相映障　　知一切世间
    乐安慰一切　　唯愿世尊说
    云何是世间　　最为难得者

    是时。世尊说偈答言。

    为主而行忍　　无财而欲施
    遭难而行法　　富贵修远离
    如是四法者　　是则为最难

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1294.无所求经

《杂阿含经·1294.无所求经》

    （一二九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    大力自在乐　　所求无不得
    何复胜于彼　　一切所欲备

    尔时。世尊说偈答言。

    大力自在乐　　彼则无所求
    若有求欲者　　是苦非为乐
    于求已过去　　是则乐于彼

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1295.车乘经

《杂阿含经·1295.车乘经》

    （一二九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    车从何处起　　谁能转于车
    车转至何所　　何故坏磨灭

    尔时。世尊说偈答言。

    车从诸业起　　心识能于车
    随因而转至　　因坏车则亡

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1296.拘屡陀王女经

《杂阿含经·1296.拘屡陀王女经》

    （一二九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子白佛言。世尊。拘屡陀王女修波罗提沙今日生子。

    佛告天子。此则不善。非是善。

    时。彼天子即说偈言。

    人生子为乐　　世间有子欢
    父母年老衰　　子则能奉养
    瞿昙何故说　　生子为不善

    尔时。世尊说偈答言。

    当知恒无常　　纯空阴非子
    生子常得苦　　愚者说言乐
    是故我说言　　生子非为善
    非善为善像　　念像不可念
    实苦貌似乐　　放逸所践蹈

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1297.数经

《杂阿含经·1297.数经》

    （一二九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何数所数　　云何数不隐
    云何数中数　　云何说言说

    尔时。世尊说偈答言。

    佛法难测量　　二流不显现
    若彼名及色　　灭尽悉无余
    是名数所数　　彼数不隐藏
    是彼数中数　　是则说名数

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于时。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1298.何重经

《杂阿含经·1298.何重经》

    （一二九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何物重于地　　何物高于空
    何物疾于风　　何物多于草

    尔时。世尊说偈答言。

    戒德重于地　　慢高于虚空
    忆念疾于风　　思想多于草

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1299.十善经

《杂阿含经·1299.十善经》

    （一二九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。彼天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何戒何威仪　　何得何为业
    慧者云何住　　云何往生天

    尔时。世尊说偈答言。

    远离于杀生　　持戒自防乐
    害心不加生　　是则生天路
    远离不与取　　与取心欣乐
    断除贼盗心　　是则生天路
    不行他所受　　远离于邪淫
    自受知止足　　是则生天路
    自为己及他　　为财及戏笑
    妄语而不为　　是则生天路
    断除于两舌　　不离他亲友
    常念和彼此　　是则生天路
    远离不爱言　　软语不伤人
    常说淳美言　　是则生天路
    不为不诚说　　无义不饶益
    常顺于法言　　是则生天路
    聚落若空地　　见利言我有
    不行此贪想　　是则生天路
    慈心无害想　　不害于众生
    心常无怨结　　是则生天路
    苦业及果报　　二俱生净信
    受持于正见　　是则生天路
    如是诸善法　　十种净业迹
    等受坚固持　　是则生天路

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于时。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1300.释提桓因经

《杂阿含经·1300.释提桓因经》

    （一三○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。释提桓因于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。释提桓因说偈问佛。

    何法命不知　　何法命不觉
    何法锁于命　　何法为命缚

    尔时。世尊说偈答言。

    色者命不知　　诸行命不觉
    身锁于其命　　受缚于命者

    释提桓因复说偈言。

    色者非为命　　诸佛之所说
    云何而得熟　　于彼甚深藏
    云何段肉住　　云何知命身

    尔时。世尊说偈答言。

    迦罗逻为初　　迦罗逻生胞
    胞生于肉段　　肉段生坚厚
    坚厚生肢节　　及诸毛发等
    色等诸情根　　渐次成形体
    因母饮食等　　长养彼胎身

    尔时。释提桓因闻佛所说。欢喜随喜。稽首佛足。即没不现。


1301.长胜天子经

《杂阿含经·1301.长胜天子经》

    （一三○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有长胜天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼长胜天子而说偈言。

    善学微妙说　　习近诸沙门
    独一无等侣　　正思惟静默

    尔时。世尊说偈答言。

    善学微妙说　　习近诸沙门
    独一无等侣　　寂默静诸根

    时。长胜天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1302.尸毗经

《杂阿含经·1302.尸毗经》

    （一三○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尸毗天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼尸毗天子说偈问佛。

    何人应同止　　何等人共事
    应知何等法　　是转胜非恶

    尔时。世尊说偈答言。

    与正士同止　　正士共其事
    应知正士法　　是转胜非恶

    时。彼尸毗天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1303.月自在经

《杂阿含经·1303.月自在经》

    （一三○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有月自在天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼月自在天子而说偈言。

    彼当至究竟　　如蚊依从草
    若得正系念　　一心善正受

    尔时。世尊说偈答言。

    彼当到彼岸　　如鱼决其网
    禅定具足住　　心常致喜乐

    时。彼月自在天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1304.毗瘦纽经

《杂阿含经·1304.毗瘦纽经》

    （一三○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有毗瘦纽天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼毗瘦纽天子而说偈言。

    供养于如来　　欢喜常增长
    欣乐正法律　　不放逸随学

    尔时。世尊说偈答言。

    若如是说法　　防护不放逸
    以不放逸故　　不随魔自在

    于是。毗瘦纽天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1305.般阇罗经

《杂阿含经·1305.般阇罗经》

    （一三○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有般阇罗健天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。般阇罗揵天子而说偈言。

    愦乱之处所　　黠慧者能觉
    禅思觉所觉　　牟尼思惟力

    尔时。世尊说偈答言。

    了知愦乱法　　正觉得涅槃
    若得正系念　　一心善正受

    时。般阇罗健天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1306.须深经

《杂阿含经·1306.须深经》

    （一三○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有须深天子与五百眷属。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    尔时。世尊告尊者阿难。汝阿难于尊者舍利弗善说法。心喜乐不。阿难白佛。如是。世尊。何等人不愚．不痴．有智慧。于尊者舍利弗善说法中。心不欣乐。所以者何。彼尊者舍利弗持戒多闻。少欲知足。精勤远离。正念坚住。智慧正受。捷疾智慧．利智慧．出离智慧．决定智慧．大智慧．广智慧．深智慧．无等智慧。智宝成就。善能教化。示教照喜。亦常赞叹示教照喜。常为四众说法不惓。

    佛告阿难。如是。如是。如汝所说。阿难。为何等人不愚．不痴．有智慧。闻尊者舍利弗善说诸法而不欢喜。所以者何。舍利弗比丘持戒多闻。少欲知足。精勤正念。智慧正受。超智．捷智．利智．出智．决定智．大智．广智．深智．无等智。智宝成就。善能教化。示教照喜。亦常赞叹示教照喜。常为四众说法不惓。

    世尊如是．如是向尊者阿难。如是．如是称叹舍利弗所说。如是．如是须深天子眷属内心欢喜。身光增明。清净照耀。

    尔时。须深天子内怀欢喜。发身净光照耀已。而说偈言。

    舍利弗多闻　　明智平等慧
    持戒善调伏　　得不起涅槃
    持此后边身　　降伏于魔军

    时。彼须深天子及五百眷属闻佛所说。欢喜随喜。稽首佛足。即没不现。


1307.赤马经

《杂阿含经·1307.赤马经》

    （一三○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有赤马天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼赤马天子白佛言。世尊。颇有能行过世界边。至不生．不老．不死处不。

    佛告赤马。无有能过世界边。至不生．不老．不死处者。

    赤马天子白佛言。奇哉。世尊。善说斯义。如世尊说言。无过世界边。至不生．不老．不死处者。所以者何。世尊。我自忆宿命。名曰赤马。作外道仙人。得神通。离诸爱欲。我时。作是念。我有如是捷疾神足如健士夫。以利箭横射过多罗树影之顷。能登一须弥。至一须弥。足蹑东海。超至西海。我时。作是念。我今成就如是捷疾神力。今日宁可求世界边。作是念已。即便发行。唯除食息便利。减节睡眠。常行百岁。于彼命终。竟不能得过世界边。至不生．不老．不死之处。

    佛告赤马。我今但以一寻之身。说于世界．世界集．世界灭．世界灭道迹。赤马天子。何等为世间。谓五受阴。何等为五。色受阴．受受阴．想受阴．行受阴．识受阴。是名世间。何等为色集。谓当来有爱．贪．喜俱。彼彼染着。是名世间集。云何为世间灭。若彼当来有爱．贪．喜俱。彼彼染着。无余断．舍．离．尽．无欲．灭．息没。是名世间灭。何等为世间灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名世间灭道迹。

    赤马。了知世间。断世间。了知世间集。断世间集。了知世间灭。证世间灭。了知世间灭道迹。修彼灭道迹。赤马。若比丘于世间苦若知．若断。世间集若知．若断。世间灭若知．若证。世间灭道迹若知．若修。赤马。是名得世界边。度世间爱。

    尔时。世尊重说偈言。

    未曾远游行　　而得世界边
    无得世界边　　终不尽苦边
    以是故牟尼　　能知世界边
    善解世界边　　诸梵行已立
    于彼世界边　　平等觉知者
    是名贤圣行　　度世间彼岸

    是时。赤马天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1308.外道诸见经

《杂阿含经·1308.外道诸见经》

    （一三○八）

    如是我闻。

    一时。佛住王舍城毗富罗山侧。有六天子。本为外道出家。一名阿毗浮．二名增上阿毗浮．三名能求．四名毗蓝婆．五名阿俱吒．六名迦蓝。来诣佛所。

    阿毗浮天子即说偈言。

    比丘专至心　　常修行厌离
    于初夜后夜　　思惟善自摄
    见闻其所说　　不堕于地狱

    增上阿毗浮天子复说偈言。

    厌离于黑闇　　心常自摄护
    永离于世间　　言语诤论法
    从如来大师　　禀受沙门法
    善摄护世间　　不令造众恶

    能求天子复说偈言。

    断截椎打杀　　供养施迦叶
    不见其为恶　　亦不见为福

    毗蓝婆天子复说偈言。

    我说彼尼乾　　外道若提子
    出家行学道　　长夜修难行
    于大师徒众　　远离于妄语
    我说如是人　　不远于罗汉
    尔时世尊说偈答言
    死瘦之野狐　　常共师子游
    终日小羸劣　　不能为师子
    尼乾大师众　　虚妄自称叹
    是恶心妄语　　去罗汉甚远

    尔时天魔波旬着阿俱吒天子而说偈言。

    精勤弃闇冥　　常守护远离
    染着微妙色　　贪乐于梵世
    我教化斯等　　令得生梵天

    尔时。世尊作是念。若此阿俱吒天子所说偈。此是天魔波旬加其力故。非彼阿俱吒天子自心所说。作是说言。

    精勤弃闇冥　　守护于远离
    染着微妙色　　贪乐于梵世
    当教化斯等　　令得生梵天

    尔时。世尊复说偈言。

    若诸所有色　　于此及与彼
    或复虚空中　　各别光照耀
    当知彼一切　　不离魔魔缚
    犹如垂钩饵　　钩钓于游鱼

    时。彼天子咸各念言。今日阿俱吒天子所说偈。沙门瞿昙言是魔所说。何故沙门瞿昙言是魔说。

    尔时。世尊知诸天子心中所念。而告之言。今阿俱吒天子所说偈。非彼天子自心所说。时魔波旬加其力故。作是说言。

    精勤弃闇冥　　守护于远离
    染着微妙色　　贪乐于梵天
    当教化斯等　　令得生梵天
    是故我说偈
    若诸所有色　　于此及与彼
    或复虚空中　　各别光照耀
    当知彼一切　　不离魔魔缚
    犹如垂钩饵　　钩钓于游鱼

    时。诸天子复作是念。奇哉。沙门瞿昙。神力大德。能见天魔波旬。而我等不见。我等当复各各说偈赞叹沙门瞿昙。即说偈言。

    断除于一切　　有身爱贪想
    令此善护者　　除一切妄语
    若欲断欲爱　　应供养大师
    断除三有爱　　破坏于妄语
    已断于见贪　　应供养大师
    王舍城第一　　名毗富罗山
    雪山诸山最　　金翅鸟中名
    八方及上下　　一切众生界
    于诸天人中　　等正觉最上

    时。诸天子说偈赞佛已。闻佛所说。欢喜随喜。稽首佛足。即没不现。


1309.摩伽经

《杂阿含经·1309.摩伽经》

    （一三○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有摩伽天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。有摩伽天子说偈问佛。

    杀何得安眠　　杀何得善乐
    为杀何等人　　瞿昙所赞叹

    尔时。世尊说偈答言。

    若杀于瞋恚　　而得安隐眠
    杀于瞋恚者　　令人得欢喜
    瞋恚为毒本　　杀者我所叹
    杀彼瞋恚已　　长夜无忧患

    于时。摩伽天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1310.照明经

《杂阿含经·1310.照明经》

    （一三一○）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有弥耆迦天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。弥耆迦天子说偈问佛。

    明照有几种　　能照明世间
    唯愿世尊说　　何等明最上

    尔时。世尊说偈答言。

    有三种光明　　能照耀世间
    昼以日为照　　月以照其夜
    灯火昼夜照　　照彼彼色像
    上下及诸方　　众生悉蒙照
    人天光明中　　佛光明为上

    佛说此经已。弥耆迦天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1311.陀摩尼经

《杂阿含经·1311.陀摩尼经》

    （一三一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有陀摩尼天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼陀摩尼天子而说偈言。

    为婆罗门事　　学断莫疲惓
    断除诸爱欲　　不求受后身

    尔时。世尊说偈答言。

    婆罗门无事　　所作事已作
    乃至不得岸　　昼夜常勤跪
    已到彼岸住　　于岸复何跪
    此是婆罗门　　专精漏尽禅
    一切诸忧恼　　炽然永已断
    是则到彼岸　　涅槃无所求

    时。陀摩尼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1312.多罗揵陀经

《杂阿含经·1312.多罗揵陀经》

    （一三一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有多罗揵陀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    断几舍几法　　几法上增修
    超越几积聚　　名比丘度流

    尔时。世尊说偈答言。

    断五舍于五　　五法上增修
    超五种积聚　　名比丘度流

    时。彼陀摩尼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1313.迦摩经

《杂阿含经·1313.迦摩经》

    （一三一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦摩天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。迦摩天子白佛言。甚难。世尊。甚难。善逝。

    尔时。世尊说偈答言。

    所学为甚难　　具足戒三昧
    远离于非家　　闲居寂静乐

    迦摩天子白佛言。世尊。静默甚难得。

    尔时。世尊说偈答言。

    得所难得学　　具足戒三昧
    昼夜常专精　　修习意所乐

    迦摩天子白佛言。世尊。正受心难得。

    尔时。世尊说偈答言。

    难住正受住　　诸根心决定
    能断死魔縻　　圣者随欲进

    迦摩天子复白佛言。世尊。险道甚难行。

    尔时。世尊说偈答言。

    难涉之险道　　当行安乐进
    非圣堕于彼　　足上头向下
    贤圣乘正直　　险路自然平

    佛说此经已。迦摩天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1314.迦摩经

《杂阿含经·1314.迦摩经》

    （一三一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦摩天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼迦摩天子说偈问佛。

    贪恚何所因　　不乐身毛竖
    恐怖从何起　　觉想由何生
    犹如鸠摩罗　　依倚于乳母

    尔时。世尊说偈答言。

    爱生自身长　　如尼拘律树
    处处随所着　　如榛绵丛林
    若知彼因者　　发悟令开觉
    度生死海流　　不复更受有

    时。迦摩天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1315.栴檀经

《杂阿含经·1315.栴檀经》

    （一三一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有栴檀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼栴檀天子说偈问佛。

    闻瞿昙大智　　无障碍知见
    何所住何学　　不遭他世恶

    尔时。世尊说偈答曰。

    摄持身口意　　不造三恶法
    处在于居家　　广集于群宾
    信惠财法施　　以法立一切
    住彼学彼法　　则无他世畏

    佛说是经已。栴檀天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1316.栴檀经

《杂阿含经·1316.栴檀经》

    （一三一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有栴檀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁度于诸流　　昼夜勤不懈
    不攀无住处　　云何不没溺

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    内思惟正念　　能度难度流
    不染此欲想　　超度彼色爱
    贪喜悉已尽　　不入于难测

    时。彼栴檀天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1317.迦叶经

《杂阿含经·1317.迦叶经》

    （一三一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦叶天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼迦叶天子白佛言。世尊。我今当说比丘及比丘功德。

    佛告天子。随汝所说。

    时。迦叶天子而说偈言。

    比丘修正念　　其身善解脱
    昼夜常勤求　　坏有诸功德
    了知于世间　　灭除一切有
    比丘得无忧　　心无所染着

    世尊。是名比丘。是名比丘功德。

    佛告迦叶。善哉。善哉。如汝所说。

    迦叶天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1318.迦叶经

《杂阿含经·1318.迦叶经》

    （一三一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦叶天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼迦叶天子白佛言。世尊。我今当说比丘及比丘所说。

    佛告迦叶天子。随所乐说。

    时。彼迦叶天子而说偈言。

    比丘守正念　　其心善解脱
    昼夜常勤求　　逮得离尘垢
    晓了知世间　　于尘离尘垢
    比丘无忧患　　心无所染着

    世尊。是名比丘。是名比丘所说。

    佛告迦叶。如是。如是。如汝所说。

    迦叶天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1319.屈摩经

《杂阿含经·1319.屈摩经》

    （一三一九）

    如是我闻。

    一时。佛在摩竭提国人间游行。日暮与五百比丘于屈摩夜叉鬼住处宿。时。屈摩夜叉鬼来诣佛所。稽首佛足。退住一面。

    时。屈摩夜叉鬼白佛言。世尊。今请世尊与诸大众于此夜宿。

    尔时。世尊默然受请。

    是时。屈摩夜叉鬼知世尊默然受请已。化作五百重阁房舍。卧床．坐床．踞床。俱褶褥枕。各五百具。悉皆化成。化作五百灯明。无诸烟炎。悉化现已。往诣佛所。稽首佛足。劝请世尊。令入其舍。令诸比丘次受房舍及诸卧具。周遍受已。还至佛所。稽首佛足。退坐一面。而说偈言。

    贤德有正念　　贤德常正念
    正念安隐眠　　此世及他世
    贤德有正念　　贤德常正念
    正念安隐眠　　其心常寂止
    贤德有正念　　贤德常正念
    正念安隐眠　　舍降伏他军
    贤德有正念　　贤德常正念
    不杀不教杀　　不伏不教伏
    慈心于一切　　心不怀怨结

    尔时。世尊告屈摩夜叉鬼。如是。如是。如汝所说。

    时。屈摩夜叉鬼闻佛所说。欢喜随喜。稽首佛足。还自所住处。


1320.摩鸠罗山经

《杂阿含经·1320.摩鸠罗山经》

    （一三二○）

    如是我闻。

    一时。佛住摩鸠罗山。尊者那伽波罗为亲侍者。

    尔时。世尊于夜闇时。天小微雨。电光睒现。出于房外。露地经行。

    是时。天帝释作是念。今日世尊住摩鸠罗山。尊者那伽波罗亲侍供养。其夜闇冥。天时微雨。电光睒现。世尊出房。露地经行。我当化作毗琉璃重阁。执持重阁。随佛经行。作是念已。即便化作鞞琉璃重阁。持诣佛所。稽首佛足。随佛经行。

    尔时。摩竭提国人若男若女。夜啼之时。以摩鸠罗鬼恐之即止。亲侍供养弟子之法。待师禅觉。然后乃眠。尔时。世尊为天帝释夜经行久。

    尔时。尊者那伽波罗作是念。世尊今夜经行至久。我今当作摩鸠罗鬼形而恐怖之。时。那伽波罗比丘即反被俱执。长毛在外。往住世尊经行道头。白佛言。摩鸠罗鬼来。摩鸠罗鬼来。

    尔时。世尊告那伽波罗比丘。汝那伽波罗愚痴人。以摩鸠罗鬼神像恐怖佛耶。不能动如来．应．等正觉一毛发也。如来．应．等正觉久离恐怖。

    尔时。天帝释白佛言。世尊。世尊正法．律中亦复有此人耶。

    佛言。憍尸迦。瞿昙家中极大广阔。斯等于未来世亦当使得清净之法。

    尔时。世尊即说偈言。

    若复婆罗门　　于自所得法
    得到于彼岸　　若一毗舍遮
    及与摩鸠罗　　皆悉超过去
    若复婆罗门　　于自所行法
    一切诸受觉　　观察皆已灭
    若复婆罗门　　自法度彼岸
    一切诸因缘　　皆悉已灭尽
    若复婆罗门　　自法度彼岸
    一切诸人我　　皆悉已灭尽
    若复婆罗门　　自法度彼岸
    于生老病死　　皆悉已超过

    佛说此经已。释提桓因闻佛所说。欢喜随喜。稽首佛足。即没不现。


1321.毕陵伽经

《杂阿含经·1321.毕陵伽经》

    （一三二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者阿那律陀于摩竭提国人间游行。到毕陵伽鬼子母住处宿。时。尊者阿那律陀夜后分时。端身正坐。诵忧陀那．波罗延那．见真谛．诸上座所说偈．比丘尼所说偈．尸路偈．义品．牟尼偈．修多罗。悉皆广诵。

    尔时。毕陵伽鬼子夜啼。毕陵伽鬼子母为其子说偈呵止言。

    毕陵伽鬼子　　汝今莫得啼
    当听彼比丘　　诵习法句偈
    若知法句者　　能自护持戒
    远离于杀生　　实言不妄语
    能自舍非义　　解脱鬼神道

    毕陵伽鬼子母说是偈时。毕陵伽鬼子啼声即止。


1322.富那婆薮经

《杂阿含经·1322.富那婆薮经》

    （一三二二）

    如是我闻。

    一时。佛在摩竭提国人间游行。与大众俱。到富那婆薮鬼子母住处宿。

    尔时。世尊为诸比丘说四圣谛相应法。所谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    尔时。富那婆薮鬼母。儿富那婆薮及鬼女郁多罗。二鬼小儿夜啼。时。富那婆薮鬼母教其男女故。而说偈言。

    汝富那婆薮　　郁多罗莫啼
    令我得听闻　　如来所说法
    非父母能令　　其子解脱苦
    闻如来说法　　其苦得解脱
    世人随爱欲　　为众苦所迫
    如来为说法　　令破坏生死
    我今欲闻法　　汝等当默然
    时富那婆薮　　鬼女郁多罗
    悉受其母语　　默然而静听
    语母言善哉　　我亦乐闻法
    此正觉世尊　　于摩竭胜山
    为诸众生类　　演说脱苦法
    说苦及苦因　　苦灭灭苦道
    从此四圣谛　　安隐趣涅槃
    母今但善听　　世尊所说法

    时。富那婆薮鬼母即说偈言。

    奇哉智慧子　　善能随我心
    汝富那婆薮　　善叹佛导师
    汝富那婆薮　　及汝郁多罗
    当生随喜心　　我已见圣谛

    时。富那婆薮鬼母说是偈时。鬼子男女随喜默然。


1323.摩尼遮罗经

《杂阿含经·1323.摩尼遮罗经》

    （一三二三）

    如是我闻。

    一时。佛在摩竭提国人间游行。与诸大众至摩尼遮罗鬼住处夜宿。

    尔时。摩尼遮罗鬼会诸鬼神。集在一处。

    时。有一女人。持香花鬘饰．饮食。至彼摩尼遮罗鬼神住处。彼女人遥见世尊在摩尼遮罗鬼神住处坐。见已。作是念。我今现见摩尼遮罗鬼神。即说偈言。

    善哉摩尼遮　　住摩伽陀国
    摩伽陀国人　　所求悉如愿
    云何于此世　　常得安乐住
    后世复云何　　而得生天乐

    尔时。世尊说偈答言。

    莫放逸慢恣　　用摩尼鬼为
    若自修所作　　能得生天乐

    时。彼女人作是念。此非摩尼遮罗鬼。是沙门瞿昙。如是知已。即以香花鬘饰供养世尊。稽首礼足。退坐一面。而说偈言。

    何道趣安乐　　当修何等行
    此世常安隐　　后世生天乐

    尔时。世尊说偈答言。

    布施善调心　　乐执护诸根
    正见修贤行　　亲近于沙门
    以正命自活　　他世生天乐
    何用三十三　　诸天之苦网
    但当一其心　　断除于爱欲
    我当说离垢　　甘露法善听

    时。彼女人闻世尊说法。示教照喜。如佛常法。谓布施．持戒。生天之福。欲味．欲患。烦恼清净。出要．远离。功德福利。次第演说清净佛法。譬如鲜净白氎。易染其色。时。彼女人亦复如是。即于坐上。于四圣谛得平等观苦．集．灭．道。

    时。彼女人见法．得法．知法．入法。度诸疑惑。不由于他。于正法．律得无所畏。即从座起。整衣服。合掌白佛。已度。世尊。已度。善逝。我从今日。尽寿命。归佛．归法．归比丘僧。

    时。彼女人闻佛所说。欢喜随喜。礼佛而去。


1324.针毛经

《杂阿含经·1324.针毛经》

    （一三二四）

    如是我闻。

    一时。佛在摩竭提国人间游行。到针毛鬼住处夜宿。尔时。针毛鬼会诸鬼神。集在一处。

    时。有炎鬼见世尊在针毛鬼住处夜宿。见已。往诣针毛鬼所。语针毛鬼言。聚落主。汝今大得善利。今如来．应．等正觉于汝室宿。

    针毛鬼言。今当试看。为是如来．为非。

    时。针毛鬼与诸鬼神集会已。还归自舍。束身冲佛。尔时。世尊却身避之。如是再三。束身冲佛。佛亦再三却身避之。

    尔时。针毛鬼言。沙门怖耶。

    佛言。聚落主。我不怖也。但汝触恶。

    针毛鬼言。今有所问。当为我说。能令我喜者善。不能令我喜者。当坏汝心。裂汝胸。令汝热血从其面出。捉汝两手掷恒水彼岸。

    佛告针毛鬼。聚落主。我不见诸天．魔．梵．沙门．婆罗门．天神．世人能坏如来．应．等正觉心者。能裂其胸者。能令热血从面出者。执其两臂掷着恒水彼岸者。汝今但问。当为汝说。令汝欢喜。

    时。针毛鬼说偈问佛。

    一切贪恚心　　以何为其因
    不乐身毛竖　　恐怖从何起
    意念诸觉想　　为从何所起
    犹如新生儿　　依倚于乳母

    尔时。世尊说偈答言。

    爱生自身长　　如尼拘律树
    展转相拘引　　如藤绵丛林
    若知彼所因　　当令鬼觉悟
    度生死海流　　不复重增有

    尔时。针毛鬼闻世尊说偈。心得欢喜。向佛悔过。受持三归。

    佛说此经已。针毛鬼闻佛所说。欢喜奉行。


1325.受斋经

《杂阿含经·1325.受斋经》

    （一三二五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有优婆夷子。受八支斋。寻即犯戒。即为鬼神所持。

    尔时。优婆夷即说偈言。

    十四十五日　　及月分八日
    神通瑞应月　　八支善正受
    受持于斋戒　　不为鬼所持
    我昔数咨问　　世尊作是说

    尔时。彼鬼即说偈言。

    十四十五日　　及月分八日
    神足瑞应月　　八支修正受
    斋肃清净住　　戒德善守护
    不为鬼戏弄　　善哉从佛闻
    汝当说言放　　我当放汝子
    诸有慢缓业　　染污行苦行
    梵行不清净　　终不得大果
    譬如拔菅草　　执缓则伤手
    沙门行恶触　　当堕地狱中
    譬如拔菅草　　急捉不伤手
    沙门善摄持　　则到般涅槃

    时。彼鬼神即放优婆夷子。尔时。优婆夷说偈告子言。

    子汝今听我　　说彼鬼神说
    若有慢缓业　　秽污修苦行
    不清净梵行　　彼不得大果
    譬如拔葌草　　执缓则伤手
    沙门起恶触　　当堕地狱中
    如急执葌草　　则不伤其手
    沙门善执护　　逮得般涅槃

    时。彼优婆夷子如是觉悟已。剃除须发。着袈裟衣。正信．非家．出家学道。心不得乐。还归自家。母遥见子。而说偈言。

    迈世而出家　　何为还聚落
    烧舍急出财　　岂还投火中

    其子比丘说偈答言。

    但念母命终　　存亡不相见
    故来还瞻视　　何见子不欢

    时。母优婆夷说偈答言。

    舍欲而出家　　还欲服食之
    是故我忧悲　　恐随魔自在

    是时。优婆夷如是．如是发悟其子。如是。其子还空闲处。精勤思惟。断除一切烦恼结缚。得阿罗汉果证。


1326.阿臈鬼经

《杂阿含经·1326.阿臈鬼经》

    （一三二六）

    如是我闻。

    一时。佛在摩竭提国人间游行。到阿臈鬼住处夜宿。

    时。阿臈鬼集会诸鬼神。时。有竭昙鬼见世尊在阿臈鬼住处夜宿。见已。至阿臈鬼所。语阿臈鬼言。聚落主。汝获大利。如来宿汝住处。

    阿臈鬼言。生人今日在我舍住耶。今当令知。为是如来。为非如来。

    时。阿臈鬼诸鬼神聚会毕。还归自家。语世尊曰。出去。沙门。

    尔时。世尊以他家故。即出其舍。

    阿臈鬼复言。沙门。来入。佛即还入。以灭慢故。如是再三。

    时。阿臈鬼第四复语世尊言。沙门。出去。

    尔时。世尊语阿臈鬼言。聚落主。已三见请。今不复出。

    阿臈鬼言。今问沙门。沙门答我。能令我喜者善。不能令我喜者。我当坏其心。裂其胸。亦令热血从其面出。执持两手掷着恒水彼岸。

    世尊告言。聚落主。我不见诸天．魔．梵．沙门．婆罗门．天神．世人。有能坏我心。裂我胸。令我热血从面而出。执持两手掷着恒水彼岸者。然。聚落主。汝今但问。当为汝说。令汝心喜。

    时。阿臈鬼说偈问佛。

    说何等名为　　胜士夫事物
    行于何等法　　得安乐果报
    何等为美味　　云何寿中胜

    尔时。世尊说偈答言。

    净信为最胜　　士夫之事物
    行法得乐果　　解脱味中上
    智慧除老死　　是为寿中胜

    时。阿臈鬼复说偈言。

    云何得名称　　如上所说偈

    尔时。世尊说偈答言。

    持戒名称流　　如上所说偈

    时。阿臈鬼复说偈言。

    几法起世间　　几法相顺可
    世几法取受　　世几法损减

    尔时。世尊以偈答言。

    世六法等起　　六法相顺可
    世六法取受　　世六法损减

    阿臈鬼复说偈问佛。

    谁能度诸流　　昼夜勤方便
    无攀无住处　　孰能不沉没

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    正念内思惟　　能度难度流
    不乐于五欲　　亦超度色爱
    无攀无住处　　是能不没溺

    时。阿臈鬼复说偈问佛。

    以何法度流　　以何度大海
    以何舍离苦　　以何得清净

    尔时。世尊说偈答言。

    以信度河流　　不放逸度海
    精进能除苦　　以慧得清净
    汝当更问余　　沙门梵志法
    其法无有过　　真谛施调伏

    时。阿臈鬼复说偈问佛。

    何烦更问余　　沙门梵志法
    即曰最胜士　　以显大法炬
    于彼竭昙摩　　常当报其恩
    告我等正觉　　无上导御师
    我即日当行　　从村而至村
    亲侍等正觉　　听受所说法

    佛说此经已。阿臈鬼欢喜随喜。作礼而去。


1327.叔迦罗经

《杂阿含经·1327.叔迦罗经》

    （一三二七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有叔迦罗比丘尼住王园比丘尼众中。为王舍城诸人恭敬供养。如阿罗汉。

    又于一时。王舍城人于一吉星日欢集大会。即于是日阙不供养。有一鬼神。敬重彼比丘尼故。至王舍城里巷之中。家家说偈。

    王舍城人民　　醉酒眠睡卧
    不勤供养彼　　叔迦比丘尼
    善修诸根故　　名曰叔迦罗
    善说离垢法　　涅槃清凉处
    随顺听所说　　终日乐无厌
    乘听法智慧　　得度生死流
    犹如海商人　　依附力马王

    时。一优婆塞以衣布施叔迦罗比丘尼。复有优婆塞以食供养。

    时。彼鬼神即说偈言。

    智慧优婆塞　　获福利丰多
    施叔迦罗衣　　离诸烦恼故
    智慧优婆塞　　获福利丰多
    施叔迦罗食　　离诸积聚故

    时。彼鬼神说斯偈已。即没不现。


1328.毗罗经

《杂阿含经·1328.毗罗经》

    （一三二八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。毗罗比丘尼住王舍城王园比丘尼众中。为王舍城诸人民。于吉星日集聚大会。当斯之日。毗罗比丘尼无人供养。

    时。有鬼神敬重毗罗比丘尼。即入王舍城。处处里巷四衢道头而说偈言。

    王舍城人民　　醉酒惛睡卧
    毗罗比丘尼　　无人供养者
    毗罗比丘尼　　勇猛修诸根
    善说离垢尘　　涅槃清凉法
    皆随顺所说　　终日乐无厌
    乘听法智慧　　得度生死流

    时。有一优婆塞持衣布施毗罗比丘尼。复有一优婆塞以食供养。

    时。彼鬼神而说偈言。

    智慧优婆塞　　今获多福利
    以衣施断缚　　毗罗比丘尼
    智慧优婆塞　　今获多福利
    食施毗罗尼　　离诸和合故

    时。彼鬼神说偈已。即没不现。


1329.醯魔波低经

《杂阿含经·1329.醯魔波低经》

    （一三二九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有娑多耆利天神．醯魔波低天神共作约誓。若其宫中有宝物出者。必当相语。不相语者。得违约罪。

    时。醯魔波低天神宫中有未曾有宝。波昙摩华出。华有千叶。大如车轮。金色宝茎。

    时。醯魔波低天神遣使告语娑多耆利。聚落主。今我宫中忽生未曾有宝。波昙摩花。华有千叶。大如车轮。金色宝茎。可来观看。

    娑多耆利天神遣使诣醯魔波低舍。告言。聚落主。用是波昙摩百千为。今我宫中有未曾有宝。大波昙摩出。所谓如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。汝便可来奉事供养。

    时。醯魔波低天神即与五百眷属往诣娑多耆利天神所。说偈问言。

    十五日良时　　天夜遇欢会
    当说受何斋　　从阿罗汉受

    时。娑多耆利说偈答言。

    今日佛世尊　　在摩竭胜国
    住于王舍城　　迦兰陀竹园
    演说微妙法　　灭除众生苦
    苦苦及苦集　　苦灭尽作证
    八圣出苦道　　安隐趣涅槃
    当往设供养　　我罗汉世尊

    醯魔波低说偈问言。

    彼有心愿乐　　慈济众生不
    彼于受不受　　心想平等不

    娑多耆利说偈答言。

    彼妙愿慈心　　度一切众生
    于诸受不受　　心想常平等

    时。醯魔波低说偈问言。

    为具足明达　　已行成就不
    诸漏永灭尽　　不受后有耶

    娑多耆利说偈答言。

    明达善具足　　正行已成就
    诸漏永已尽　　不复受后有

    醯摩波低说偈问言。

    牟尼意行满　　及身口业耶
    明行悉具足　　以法赞叹耶

    娑多耆利说偈答言。

    具足牟尼心　　及业身口满
    明行悉具足　　以法而赞叹

    醯摩波低说偈问言。

    远离于害生　　不与不取不
    为远于放荡　　不离禅思不

    娑多耆利复说偈言。

    常不害众生　　不与不妄取
    远离于放荡　　日夜常思禅

    醯魔波低复说偈问言。

    为不乐五欲　　心不浊乱不
    有清净法眼　　灭尽愚痴不

    娑多耆利说偈答言。

    心常不乐欲　　亦无浊乱心
    佛法眼清净　　愚痴尽无余

    醯魔波低复说偈问言。

    至诚不妄语　　粗涩言无有
    得无别离说　　无不诚说不

    娑多耆利说偈答言。

    至诚不妄语　　亦无粗涩言
    不离他亲厚　　常说如法言

    醯摩波低复说偈问言。

    为持清净戒　　正念寂灭不
    具足等解脱　　如来大智不

    娑多耆利说偈答言。

    净戒悉具足　　正念常寂静
    等解脱成就　　得如来大智

    醯魔波低复说偈问言。

    明达悉具足　　正行已清净
    所有诸漏尽　　不复受后有

    娑多耆利说偈答言。

    明达悉具足　　正行已清净
    一切诸漏尽　　无复后生有

    醯魔波低复说偈言。

    牟尼善心具　　及身口业迹
    明行悉成就　　故赞叹其法

    娑多耆利说偈答言。

    牟尼善心具　　及身口业迹
    明行悉成就　　赞叹于其法

    醯魔波低复说偈言。

    伊尼延鹿腨　　仙人之胜相
    少食舍身贪　　牟尼处林禅
    汝今当共行　　敬礼彼瞿昙

    时。有百千鬼神眷属围绕。娑多耆利．醯魔波低速至佛前礼拜供养。整衣服。偏袒右肩。合掌敬礼。而说偈言。

    伊尼延鹿腨　　仙人之胜相
    少食无贪嗜　　牟尼乐林禅
    我等今故来　　请问于瞿昙
    师子独游步　　大龙无恐畏
    今故来请问　　牟尼愿决疑
    云何得出苦　　云何苦解脱
    唯愿说解脱　　苦于何所灭

    尔时。世尊说偈答言。

    世五欲功德　　及说第六意
    于彼欲无贪　　解脱一切苦
    如是从苦出　　如是解脱苦
    今答汝所问　　苦从此而灭

    娑多耆利．醯魔波低复说偈问佛。

    泉从何转还　　恶道何不转
    世间诸苦乐　　于何而灭尽

    尔时。世尊说偈答言。

    眼耳鼻舌身　　及以意入处
    于彼名及色　　永灭尽无余
    于彼泉转还　　于彼道不转
    于彼苦及乐　　得无余灭尽

    娑多耆利．醯魔波低复说偈问佛。

    世间几法起　　几法世和合
    几法取受世　　几法令世灭

    尔时。世尊说偈答言。

    六法起世间　　六法世和合
    六法取受世　　六法世损灭

    娑多耆利．醯魔波低复说偈问。

    云何度诸流　　日夜勤方便
    无攀无住处　　而不溺深渊

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    如思惟系念　　是能度深渊
    不乐诸欲想　　亦超色诸结
    无攀无住处　　不溺于深渊

    娑多耆利．醯魔波低复说偈问佛。

    何法度诸流　　以何度大海
    云何舍离苦　　云何得清净

    尔时。世尊说偈答言。

    正信度河流　　不放逸度海
    精进能断苦　　智慧得清净

    尔时。世尊复说偈言。

    汝可更问余　　沙门梵志法
    真实施调伏　　除此更无法

    醯魔波低复说偈言。

    更余何所问　　沙门梵志法
    大精进今日　　已具善开导
    我今当报彼　　娑多耆利恩
    能以导御师　　告语于我等
    我当诣村村　　家家而随佛
    承事礼供养　　从佛闻正法
    此百千鬼神　　悉合掌恭敬
    一切归依佛　　牟尼之大师
    得无上之名　　必见真实义
    成就大智慧　　于欲不染着
    慧者当观察　　救护世间者
    得贤圣道迹　　是则大仙人

    佛说是经已。娑多耆利．醯魔波低及诸眷属五百鬼神闻佛所说。皆大欢喜。随喜礼佛而去。


1330.伽咤经

《杂阿含经·1330.伽咤经》

    （一三三○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗．尊者大目揵连住耆阇崛山中。

    时。尊者舍利弗新剃须发。时。有伽吒及优波伽吒鬼。优波伽吒鬼见尊者舍利弗新剃须发。语伽吒鬼言。我今当往打彼沙门头。

    伽吒鬼言。汝优波伽吒。莫作是语。此沙门大德大力。汝莫长夜得大不饶益苦。如是再三说。

    时。优波伽吒鬼再三不用伽吒鬼语。即以手打尊者舍利弗头。打已。寻自唤言。烧我。伽吒。煮我。伽吒。再三唤已。陷入地中。堕阿毗地狱。

    尊者大目揵连闻尊者舍利弗为鬼所打声已。即往诣尊者舍利弗所。问尊者舍利弗言。云何。尊者。苦痛可忍不。

    尊者舍利弗答言。尊者大目揵连。虽复苦痛。意能堪忍。不至大苦。

    尊者大目揵连语尊者舍利弗言。奇哉。尊者舍利弗。真为大德大力。此鬼若以手打耆阇崛山者。能令碎如糠糟。况复打人而不苦痛。

    尔时。尊者舍利弗语尊者大目揵连。我实不大苦痛。

    时。尊者舍利弗．大目揵连共相慰劳。

    时。世尊以天耳闻其语声。闻已。即说偈言。

    其心如刚石　　坚住不倾动
    染着心已离　　瞋者不反报
    若如此修心　　何有苦痛忧

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1331.忧感经

《杂阿含经·1331.忧感经》

    （一三三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘于拘萨罗国人间游行。住一林中夏安居。彼林中有天神住。知十五日诸比丘受岁。极生忧戚。

    有余天神语彼天神言。汝何卒生愁忧苦恼。汝当欢喜诸比丘持戒清净。今日受岁。

    林中天神答言。我知比丘今日受岁。不同无羞外道受岁。然精进比丘受岁。持衣钵。明日至余处去。此林当空。

    比丘去后。林中天神而说偈言。

    今我心不乐　　但见空林树
    清净心说法　　多闻诸比丘
    瞿昙之弟子　　今悉何处去

    时。有异天子而说偈言。

    有至摩伽陀　　有至拘萨罗
    亦至金刚地　　处处修远离
    犹如野禽兽　　随所乐而游


1332.睡眠经

《杂阿含经·1332.睡眠经》

    （一三三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘在拘萨罗国人间。止住一林中。入昼正受。身体疲极。夜则睡眠。

    时。彼林中止住天神作是念。此非比丘法。于空林中入昼正受。夜着睡眠。我今当往觉悟之。

    尔时。天神往至比丘前。而说偈言。

    比丘汝起起　　何以着睡眠
    睡眠有何利　　病时何不眠
    利刺刺身时　　云何得睡眠
    汝本舍非家　　出家之所欲
    当如本所欲　　日夜求增进
    莫得堕睡眠　　令心不自在
    无常不恒欲　　迷醉于愚夫
    余人悉被缚　　汝今已解脱
    正信而出家　　何以着睡眠
    已调伏贪欲　　其心得解脱
    具足胜妙智　　出家何故眠
    勤精进正受　　常修坚固力
    专求般涅槃　　云何而睡眠
    起明断无明　　灭尽诸有漏
    调彼后边身　　云何着睡眠

    时。彼天神说是偈时。彼比丘闻其所说。专精思惟。得阿罗汉。


1333.远离经

《杂阿含经·1333.远离经》

    （一三三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗住林中。入昼正受。心起不善觉。依于恶贪。

    时。彼林中住止天神作是念。非比丘法。止住林中。入昼正受。心生不善觉。依于恶贪。我今当往开悟之。

    时。彼天神即说偈言。

    其心欲远离　　正于空闲林
    放心随外缘　　乱想而流驰
    调伏乐世心　　常乐心解脱
    当舍不乐心　　执受安乐住
    思非于正念　　莫着我我所
    如以尘头染　　是着极难遣
    莫令染乐着　　欲心所浊乱
    如释君驰象　　奋迅去尘秽
    比丘于自身　　正念除尘垢
    尘者谓贪欲　　非世间尘土
    黠慧明智者　　当悟彼诸尘
    于如来法律　　持心莫放逸
    尘垢谓瞋恚　　非世间尘土
    黠慧明智者　　当悟彼诸尘
    于如来法律　　持心莫放逸
    尘垢谓愚痴　　非世间尘土
    明智黠慧者　　当舍彼诸尘
    于如来法律　　持心莫放逸

    时。彼天神说是偈已。彼比丘闻其所说。专精思惟。断诸烦恼心。得阿罗汉。


1334.不正经

《杂阿含经·1334.不正经》

    （一三三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。入昼正受。起不正思惟。

    时。彼林中止住天神作是念。此非比丘法。止住林中。入昼正受。而起不正思惟。我今当往方便善觉悟之。

    时。彼天神而说偈言。

    何不正思惟　　觉观所寝食
    当舍不正念　　专修于正受
    遵崇佛法僧　　及自持净戒
    常生随喜心　　喜乐转胜进
    以心欢喜故　　速究竟苦边

    时。彼天神说偈劝发已。彼比丘专精思惟。尽诸烦恼。得阿罗汉。


1335.于此日中经

《杂阿含经·1335.于此日中经》

    （一三三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘于拘萨罗人间。住一林中。入昼正受。时。彼比丘日中时。不乐心生。而说偈言。

    于此日中时　　众鸟悉静默
    空野忽有声　　令我心恐怖

    时。彼林中住止天神而说偈言。

    于今日中时　　众鸟悉寂静
    空野忽有声　　应汝不乐心
    汝当舍不乐　　专乐修正受

    时。彼天子说偈觉悟彼比丘已。时。彼比丘专精思惟。舍除烦恼。得阿罗汉。


1336.阇邻尼经

《杂阿含经·1336.阇邻尼经》

    （一三三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿那律陀在拘萨罗人间。住一林中。

    时。有天神名阇邻尼。是尊者阿那律陀本善知识。往诣尊者阿那律陀所。到阿那律所。说偈言。

    汝今可发愿　　愿还生本处
    三十三天上　　五欲乐悉备
    百种诸音乐　　常以自欢娱
    每至睡眠时　　音乐以觉悟
    诸天玉女众　　昼夜侍左右

    尊者阿那律陀说偈答言。

    诸天玉女众　　此皆大苦聚
    以彼颠倒想　　系着有身见
    诸求生彼者　　斯亦是大苦
    阇邻尼当知　　我不愿生彼
    生死已永尽　　不受后有故

    尊者阿那律说是语时。阇邻尼天子闻尊者阿那律所说。欢喜随喜。即没不现。


1337.诵习经

《杂阿含经·1337.诵习经》

    （一三三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘在拘萨罗人间。林中止住。勤诵经．勤讲说。精勤思惟。得阿罗汉果。证已。不复精勤诵说。

    时。有天神。止彼林中者。而说偈言。

    比丘汝先时　　昼夜勤诵习
    常为诸比丘　　共论决定义
    汝今于法句　　寂然无所说
    不与诸比丘　　共论决定义

    时。彼比丘说偈答言。

    本未应离欲　　心常乐法句
    既离欲相应　　诵说事已毕
    先知道已备　　用闻见道为
    世间诸闻见　　无知悉放舍

    时。彼天神闻比丘所说。欢喜随喜。即没不现。


1338.花经

《杂阿含经·1338.花经》

    （一三三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。止一林中。时。彼比丘有眼患。受师教。应嗅钵昙摩花。时。彼比丘受师教已。往至钵昙摩池侧。于池岸边。迎风而坐。随风嗅香。

    时。有天神。主此池者。语比丘言。何以盗华。汝今便是盗香贼也。

    尔时。比丘说偈答言。

    不坏亦不夺　　远住随嗅香
    汝今何故言　　我是盗香贼

    尔时。天神复说偈言。

    不求而不舍　　世间名为贼
    汝今人不与　　而自一向取
    是则名世间　　真实盗香贼

    时。有一士夫取彼藕根。重负而去。

    尔时。比丘为彼天神而说偈言。

    如今彼士夫　　断截分陀利
    拔根重负去　　便是奸狡人
    汝何故不遮　　而言我盗香

    时。彼天神说偈答言。

    狂乱奸狡人　　犹如乳母衣
    何足加其言　　宜堪与汝语
    袈裟污不现　　黑衣墨不污
    奸狡凶恶人　　世间不与语
    蝇脚污素帛　　明者小过现
    如墨点珂贝　　虽小悉皆现
    常从彼求净　　无结离烦恼
    如毛发之恶　　人见如泰山

    时。彼比丘复说偈言。

    善哉善哉说　　以义安慰我
    汝可常为我　　数数说斯偈

    时。彼天神复说偈言。

    我非汝买奴　　亦非人与汝
    何为常随汝　　数数相告语
    汝今自当知　　彼彼饶益事

    时。彼天子说是偈已。彼比丘闻其所说。欢喜随喜。从座起去。独一静处。专精思惟。断诸烦恼。得阿罗汉。


1339.迦叶经

《杂阿含经·1339.迦叶经》

    （一三三九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者十力迦叶住王舍城仙人窟中。时。有猎师名曰尺只。去十力迦叶不远。张网捕鹿。尔时。十力迦叶为彼猎师哀愍说法。时。彼猎师不解所说。时。十力迦叶即以神力。指端火然。彼犹不悟。

    尔时。仙人窟中住止天神而说偈言。

    深山中猎师　　少智盲无目
    何为非时说　　薄德无辩慧
    所闻亦不解　　明中亦无见
    于诸善胜法　　愚痴莫能了
    正使烧十指　　彼终不见谛

    时。彼天神说是偈已。尊者十力迦叶即默然住。


1340.金刚子经

《杂阿含经·1340.金刚子经》

    （一三四○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有尊者金刚子。住巴连弗邑一处林中。时。巴连弗邑人民夏四月过。作憍牟尼大会。

    时。尊者金刚子闻世间大会。生不乐心。而说偈言。

    独一处空林　　犹如弃枯木
    夏时四月满　　世间乐庄严
    普观诸世间　　其苦无过我

    尔时。林中住止天神即说偈言。

    独一处空林　　犹如弃枯木
    为三十三天　　心常所愿乐
    犹如地狱中　　仰思生人道

    时。金刚子为彼天神所劝发已。专精思惟。断诸烦恼。得阿罗汉。


1341.非比丘法经

《杂阿含经·1341.非比丘法经》

    （一三四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。唯好乐持戒。不能增长上进功德。

    时。彼林中止住天神作是念。此非比丘法。住于林中。唯乐持戒。不能增修上进功德。今我当作方便而发悟之。即说偈言。

    非一向持戒　　及修习多闻
    独静禅三昧　　闲居修远离
    比丘偏倚息　　终不得漏尽
    平等正觉乐　　远非凡夫辈

    时。彼比丘天神劝进已。专精思惟。断诸烦恼。得阿罗汉。


1342.那迦达多经

《杂阿含经·1342.那迦达多经》

    （一三四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    有尊者那迦达多在拘萨罗人间。住一林中。有在家．出家常相亲近。

    时。彼林中止住天神作是念。此非比丘法。住于林中。与诸在家．出家周旋亲数。我今当往方便发悟。而说偈言。

    比丘旦早出　　迫暮而还林
    道俗相习近　　苦乐必同安
    恐起家放逸　　而随魔自在

    时。那迦达多比丘为彼天神如是．如是开觉已。如是．如是专精思惟。断诸烦恼。得阿罗汉。


1343.纵根门经

《杂阿含经·1343.纵根门经》

    （一三四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘在拘萨罗人间。住一林中。言语嬉戏。终日散乱。心不得定。纵诸根门。驰骋六境。

    时。彼林中止住天神见是比丘不摄威仪。心不欣悦。而说偈言。

    此先有瞿昙　　正命弟子众
    无常心乞食　　无常受床卧
    观世无常故　　得究竟苦边
    今有难养众　　沙门所居止
    处处求饮食　　遍游于他家
    望财而出家　　无真沙门欲
    垂着僧伽梨　　如老牛曳尾

    尔时。比丘语天神言。汝欲厌我耶。

    时。彼天神复说偈言。

    不指其名姓　　不非称其人
    而总向彼众　　说其不善者
    疏漏相现者　　方便说其过
    勤修精进者　　归依恭敬礼

    彼诸比丘为天神劝发已。专精思惟。断诸烦恼。得阿罗汉。


1344.嬉戏经

《杂阿含经·1344.嬉戏经》

    （一三四四）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。时。彼比丘与长者妇女嬉戏。起恶名声。

    时。彼比丘作是念。我今不类。共他妇女起恶名声。我今欲于此林中自杀。

    时。彼林中止住天神作是思念。不善不类。此比丘不坏．无过。而于林中欲自杀身。我今当作方便开悟。

    时。彼天神化作长者女身。语比丘言。于诸巷路四衢道中。世间诸人为我及汝起恶名声。言我与汝共相习近。作不正事。已有恶名。今可还俗。共相娱乐。

    比丘答言。以彼里巷四衢道中。为我与汝起恶名声。共相习近。为不正事。我今且自杀身。

    时。彼天神还复天身。而说偈言。

    虽闻多恶名　　苦行者忍之
    不应苦自苦　　亦不应起恼
    闻声恐怖者　　是则林中兽
    是轻躁众生　　不成出家法
    仁者当堪耐　　不中住恶声
    执心坚住者　　是则出家法
    不由他人语　　令汝成劫贼
    亦不由他语　　令汝得罗汉
    如汝自知已　　诸天亦复知

    尔时。比丘为彼天神所开悟已。专精思惟。断除烦恼。得阿罗汉。


1345.见多经

《杂阿含经·1345.见多经》

    （一三四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尊者见多比丘在拘萨罗人间。住一林中。着粪扫衣。时。梵天王与七百梵天乘其宫殿。来诣尊者见多比丘所。恭敬礼事。

    时。有天神。住彼林中者。而说偈言。

    观彼寂诸根　　能感善供养
    具足三明达　　得不倾动法
    度一切方便　　少事粪扫衣
    七百梵天子　　乘宫来奉诣
    见生死有边　　今礼度有岸

    时。彼天神说偈赞叹见多比丘已。即没不现。


1346.睡眠经

《杂阿含经·1346.睡眠经》

    （一三四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。时。彼比丘身体疲极。夜着睡眠。

    时。有天神。住彼林中者。而觉悟之。即说偈言。

    可起起比丘　　何故着睡眠
    睡眠有何义　　修禅莫睡眠

    时。彼比丘说偈答言。

    不肯当云何　　懈怠少方便
    缘尽四体羸　　夜则着睡眠

    时。彼天神复说偈言。

    且汝当执守　　勿声而大呼
    汝已得修闲　　莫令其退没

    时。彼比丘说偈答言。

    我当用汝语　　精勤修方便
    不为彼睡眠　　数数覆其心

    时。彼天神如是．如是觉悟彼比丘。时。彼比丘专精方便。断诸烦恼。得阿罗汉。时。彼天神复说偈言。

    汝岂能自起　　专精勤方便
    不为众魔军　　厌汝令睡眠

    时。彼比丘说偈答言。

    从今当七夜　　常坐正思惟
    其身生喜乐　　无一处不满
    初夜观宿命　　中夜天眼净
    后夜除无明　　见众生苦乐
    上中下形类　　善色及恶色
    知何业因缘　　而受斯果报
    若士夫所作　　所作还自见
    善者见其善　　恶者自见恶

    时。彼天神复说偈言。

    我知先一切　　比丘十四人
    皆是须陀洹　　悉得禅正受
    来到此林中　　当得阿罗汉
    见汝一懈怠　　仰卧着睡眠
    莫令住凡夫　　故方便觉悟

    尔时。比丘复说偈言。

    善哉汝天神　　以义安慰我
    至诚见开觉　　令我尽诸漏

    时。彼天神复说偈言。

    比丘应如是　　信非家出家
    抱愚而出家　　逮得见清净
    我今摄受法　　当尽寿命思
    若汝疾病时　　我当与良药

    时。彼天神说是偈已。即没不现。


1347.味经

《杂阿含经·1347.味经》

    （一三四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者舍利弗在拘萨罗人间。依一聚落。止住田侧。时。尊者舍利弗于晨朝时着衣持钵。入村乞食。

    时。有一尼揵子饮酒狂醉。持一瓶酒从聚落出。见尊者舍利弗。而说偈言。

    米膏熏我身　　持米膏一瓶
    山地草树木　　视之一金色

    尔时。尊者舍利弗作是念。作此恶声。是恶邪物。而说是偈。我岂不能以偈答之。时。尊者舍利弗即说偈言。

    无想味所熏　　持空三昧瓶
    山地草树木　　视之如涕唾


1348.离林经

《杂阿含经·1348.离林经》

    （一三四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。得他心智。烦恼有余。去林不远有井。有饮野干罐拘钩颈。

    时。彼野干作诸方便求脱。而自念言。天遂欲明。田夫或出。当恐怖我。汝汲水罐怖我已久。可令我脱。

    时。彼比丘知彼野干心之所念。而说偈言。

    如来慧日出　　离林说空法
    心久恐怖我　　今可放令去

    时。彼比丘自教授已。一切结尽。得阿罗汉。


1349.优楼鸟经

《杂阿含经·1349.优楼鸟经》

    （一三四九）

    如是我闻。

    一时。佛在拘萨罗国人间游行。住一林中。

    时。有天神。依彼林者。见佛行迹。低头谛观。修于佛念。时。有优楼鸟住于道中。行欲蹈佛足迹。

    尔时。天神即说偈言。

    汝今优楼鸟　　团目栖树间
    莫乱如来迹　　坏我念佛境

    时。彼天神说此偈已。默然念佛。


1350.波咤利经

《杂阿含经·1350.波咤利经》

    （一三五○）

    如是我闻。

    一时。佛在拘萨罗人间。住一林中。依波吒利树下住止。

    时。有天神依彼林中住。即说偈言。

    今日风卒起　　吹波吒利树
    落波吒利花　　供养于如来

    时。彼天神说偈已。默然而住。


1351.孔雀经

《杂阿含经·1351.孔雀经》

    （一三五一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘住支提山侧。皆是阿练若比丘。着粪扫衣。常行乞食。

    时。山神。依彼山住者。而说偈言。

    孔雀文绣身　　处鞞提醯山
    随时出妙声　　觉乞食比丘
    孔雀文绣身　　处鞞提醯山
    随时出妙声　　觉粪扫衣者
    孔雀文绣身　　处鞞提醯山
    随时出妙声　　觉依树坐者

    时。彼天神说此偈已。即默然住。


1352.那婆佉多经

《杂阿含经·1352.那婆佉多经》

    （一三五二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘住支提山。一切皆修阿练若行。着粪扫衣。常行乞食。尔时。那娑佉多河岸崩。杀三营事比丘。

    时。支提山住天神而说偈言。

    乞食阿兰若　　慎莫营造立
    不见佉多河　　傍岸卒崩倒
    压杀彼造立　　营事三比丘
    粪扫衣比丘　　慎莫营造立
    不见佉多河　　傍岸卒崩倒
    压杀彼造立　　营事三比丘
    依树下比丘　　慎莫营造立
    不见佉多河　　傍岸卒崩倒
    压杀彼造立　　营事三比丘

    时。彼天神说此偈已。即默然住。


1353.频陀经

《杂阿含经·1353.频陀经》

    （一三五三）

    如是我闻。

    一时。佛住迦兰陀竹园。

    时。有异比丘住频陀山。

    尔时。山林大火卒起。举山洞然。时。有俗人而说偈言。

    今此频陀山　　大火洞炽然
    焚烧彼竹林　　亦烧竹苑实

    时。彼比丘作是念。今彼俗人能说此偈。我今何不说偈答之。即说偈言。

    一切有炽然　　无慧能救灭
    焚烧诸受欲　　亦烧不作苦

    时。彼比丘说此偈已。默然而住。


1354.恒河经

《杂阿含经·1354.恒河经》

    （一三五四）

    如是我闻。

    一时。佛住迦兰陀竹园。

    时。有异比丘在恒河侧。住一林中。

    时。有一族姓女。常为舅姑所责。至恒水岸边。而说偈言。

    恒水我今欲　　随流徐入海
    不复令舅姑　　数数见嫌责

    时。彼比丘见族姓女。闻其说偈。作是念。彼族姓女尚能说偈。我今何为不说偈答耶。即说偈言。

    净信我今欲　　随彼八圣水
    徐流入涅槃　　不见魔自在

    时。彼比丘说此偈已。默然而住。


1355.瓜经

《杂阿含经·1355.瓜经》

    （一三五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。去林不远。有种瓜田。

    时。有盗者夜偷其瓜。见月欲出。而说偈言。

    明月汝莫出　　待我断其瓜
    我持瓜去已　　任汝现不现

    时。彼比丘作是念。彼盗瓜者尚能说偈。我岂不能说偈答耶。即说偈言。

    恶魔汝莫出　　待我断烦恼
    断彼烦恼已　　任汝出不出

    时。彼比丘说此偈已。默然而住。


1356.沙弥经

《杂阿含经·1356.沙弥经》

    （一三五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。有沙弥而说偈言。

    云何名为常　　乞食则为常
    云何为无常　　僧食为无常
    云何名为直　　唯因陀罗幢
    云何名为曲　　曲者唯见钩

    时。彼比丘作是念。此沙弥能说斯偈。我今何不说偈而答。即说偈言。

    云何名为常　　常者唯涅槃
    云何为无常　　谓诸有为法
    云何名为直　　谓圣八正道
    云何名为曲　　曲者唯恶径

    时。彼比丘说此偈已。默然而住。


1357.瓦师经

《杂阿含经·1357.瓦师经》

    （一三五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有舍利弗弟子。服药已。寻即食粥。

    时。尊者舍利弗到瓦师舍。从乞瓦瓯。时。彼瓦师即说偈言。

    云何得名胜　　而不施一钱
    云何胜实德　　于财无所减

    尔时。舍利弗说偈答言。

    若不食肉者　　而施彼以肉
    诸修梵行者　　施之以女色
    不坐高床者　　施以高广床
    于彼临行者　　施以息止处
    如是等施与　　于财不损减
    是则有名誉　　而不舍一钱
    实德名称流　　于财无所减

    时。彼瓦师复说偈言。

    汝今舍利弗　　所说实为善
    今施汝百瓯　　非余亦不得

    尊者舍利弗说偈答言。

    彼三十三天　　炎魔兜率陀
    化乐诸天人　　及他化自在
    瓦钵信以得　　而汝不生信

    尊者舍利弗说此偈已。于瓦师舍默然出去。


1358.贫士经

《杂阿含经·1358.贫士经》

    （一三五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。有贫士夫在于林侧。作如是悕望思惟。而说偈言。

    若得猪一头　　美酒满一瓶
    盛持瓯一枚　　人数数持与
    若得如是者　　当复何所忧

    时。彼比丘作是念。此贫士夫尚能说偈。我今何以不说。即说偈言。

    若得佛法僧　　比丘善说法
    我不病常闻　　不畏众魔怨

    时。彼比丘说此偈已。默然而住。


1359.劫贝经

《杂阿含经·1359.劫贝经》

    （一三五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。彼比丘作如是思惟。若得好劫贝。长七肘。广二肘。作衣已。乐修善法。

    时。有天神。依彼林者。作是念。此非比丘法。住于林中。作是思惟。悕望好衣。

    时。天神化作全身骨锁。于彼比丘前舞。而说偈言。

    比丘思劫贝　　七肘广六尺
    昼则如是想　　知夜何所思

    时。彼比丘即生恐怖。其身战悚。而说偈言。

    止止不须氎　　今着粪扫衣
    昼见骨锁舞　　知夜复何见

    时。彼比丘心惊怖已。即正思惟。专精修习。断诸烦恼。得阿罗汉。


1360.镮钏经

《杂阿含经·1360.镮钏经》

    （一三六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。得阿罗汉。诸漏已尽。所作已作。已舍重担。断诸有结。正智心善解脱。

    时。有一女人于夜闇中。天时微雨。电光睒照。于林中过。欲诣他男子。倒深泥中。环钏断坏。华璎散落。时。彼女人而说偈言。

    头发悉散解　　花璎落深泥
    镮钏悉破坏　　丈夫何所着

    时。彼比丘作是念。女人尚能说偈。我岂不能说偈答之。

    烦恼悉断坏　　度生死淤泥
    着缠悉散落　　十方尊见我

    时。彼比丘说偈已。即默然而住。


1361.弹琴经

《杂阿含经·1361.弹琴经》

    （一三六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住于河侧一林树间。

    时。有丈夫与妇相随。度河住于岸边。弹琴嬉戏。而说偈言。

    爱念而放逸　　逍遥青树间
    流水流且清　　琴声极和美
    春气调适游　　快乐何是过

    时。彼比丘作是念。彼士夫尚能说偈。我岂不能说偈答之。

    受持清净戒　　爱念等正觉
    沐浴三解脱　　善以极清凉
    人道具庄严　　快乐岂过是

    时。彼比丘说此偈已。即默然而住。


1362.鸽鸟经

《杂阿含经·1362.鸽鸟经》

    （一三六二）

    如是我闻。

    一时佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。有天神见诸鸽鸟而说偈言。

    鸽鸟当积聚　　胡麻米粟等
    于山顶树上　　高显作巢窟
    若当天雨时　　安极饮食宿

    时。彼比丘作是念。彼亦觉悟我。即说偈言。

    凡夫积善法　　恭敬于三宝
    身坏命终时　　资神心安乐

    时。彼比丘说此偈已。以即觉悟。专精思惟。除诸烦恼。得阿罗汉。


第1经（第1卷）（初诵第一）

《别译杂阿含经·第1经》

别译杂阿含经卷第一
        失译人名今附秦录

    初诵第一
    （一）
    如是我闻。
    一时佛在弥絺罗国庵婆罗园。尔时尊者善生初始出家。剃除须发来诣佛所。顶礼佛足在一面坐。佛告诸比丘。此族姓子善生。有二种端严。一容貌傀伟天姿挺特。二能剃除须发身服法衣。深信家法会归无常。出家学道尽诸烦恼。具足无漏心得解脱。慧得解脱。身证无为。生死永尽。梵行已立。不受后有。
    佛说是已。即说偈言
    比丘常寂定　　除欲离生死
    住最后边身　　能破于魔军
    修心断诸结　　端正无等伦

    佛说是经已。诸比丘闻佛所说。欢喜奉行


第2经

《别译杂阿含经·第2经》

    （二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊与无央数大众。围绕说法。当于尔时。有一比丘。容色憔悴。无有威德。来诣佛所。顶礼佛足。叉手合掌。向诸比丘。在一面坐。时诸比丘皆作是念。今此比丘。何故如是颜容毁悴。无有威德。世尊尔时知诸比丘心之所念。即告之言。汝诸比丘。见彼比丘礼我已不。时诸比丘白佛言。世尊。唯然已见。佛复告言。汝等今者勿于彼所生下劣想。何以故。彼比丘者。所作已办。获阿罗汉。舍于重担。尽诸有结。得正解脱。而今汝等。不应于彼生轻贱想。汝等若当知见如我。然后乃可筹量于彼。若妄称量。则为自损。
    尔时世尊即说偈言
    孔雀虽以色严身　　不如鸿鹄能高飞
    外形虽有美仪容　　未若断漏功德尊
    今此比丘犹良马　　能善调伏其心行
    断欲灭结离生死　　受后边身坏魔军

    佛说是已。诸比丘等。闻佛所说。欢喜奉行


第3经

《别译杂阿含经·第3经》

    （三）
    如是我闻。
    一时佛住王舍城迦兰陀竹林。尔时提婆达多获得四禅。而作是念。此摩竭提国。谁为最胜。覆自思惟。今日太子阿阇世者。当绍王位。我今若得调伏彼者。则能控御一国人民。时提婆达多作是念已。即往诣阿阇世所。化作象宝。从门而入。非门而出。又化作马宝。亦复如是。又复化作沙门。从门而入。飞虚而出。又化作小儿。众宝璎珞。庄严其身。在阿阇世膝上。时阿阇世抱取呜唼。唾其口中。提婆达多贪利养故。即咽其唾。提婆达多变小儿形。还伏本身。时阿阇世见是事已。即生邪见。谓提婆达多神通变化。踰于世尊。时阿阇世于提婆达多所。深生敬信。日送五百车食。而以与之。提婆达多与其徒众五百人。俱共受其供。
    时有众多比丘。着衣持钵。入城乞食。饮食已讫。往诣佛所白佛言。世尊。向以时到入城乞食。见提婆达多招集远近。大获供养。佛告诸比丘。汝等不应于提婆达所生愿羡心。所以者何。此提婆达必为利养之所伤害。譬如芭蕉生实则死。芦竹駏驉骡怀妊等。亦复如是。提婆达多得于利养。如彼无异。提婆达多愚痴无智。不识义理。长夜受苦。是故汝等。若见于彼提婆达多为于利养之所危害。宜应舍弃贪求之事。审谛观察。当作是解。莫贪利养。即说偈言
    芭蕉生实死　　芦竹苇亦然
    贪利者如是　　必能自伤损
    而此利养者　　当为衰损减
    婴愚为利养　　能害于净善
    譬如多罗树　　斩则更不生

    佛说此经已。诸比丘闻佛所说。欢喜奉行


第4经

《别译杂阿含经·第4经》

    （四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时众多比丘。食时已到。着衣持钵。入城乞食。时诸比丘闻释子象首比丘在于城内遇病命终。食讫回还。往至佛所。礼佛足已在一面坐。白佛言。世尊。我等比丘晨朝着衣持钵。入城乞食。闻象首比丘其命已终。唯愿世尊。为我解说象首比丘为生何处受何果报。佛告诸比丘。夫能增长三非法者。身坏命终。必堕地狱。云何名为三种非法。所谓增长悭贪愚痴瞋恚。今此比丘犯三非法。比丘当知。堕于地狱。
    尔时世尊。即说偈言
    若生不善心　　成就贪瞋痴
    此身自作恶　　还复害于己
    如芭蕉生实　　自害于其身
    若无贪瞋痴　　是名为智慧
    不害于己身　　是名胜丈夫
    是以应除断　　贪瞋痴大患

    时诸比丘闻佛所说。欢喜奉行


第5经

《别译杂阿含经·第5经》

    （五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时长老难陀着鲜净衣。执持好钵。意气憍慢。陵蔑余人。自贡高言。我是佛弟姨母之子。尔时众多比丘往至佛所。顶礼佛足在一面坐。白佛言。世尊。难陀比丘着鲜洁衣。手持净钵。称是佛弟。云是姨子。内自憍慢。陵蔑余人。佛闻语已。遣一比丘。往召难陀。时一比丘受佛敕已。往至其所。语难陀言。世尊唤汝。难陀闻已。即诣佛所。顶礼佛足在一面立。
    佛告难陀。汝实着鲜洁衣。手持好钵。称是佛弟姨母之子。憍慢于人。有是事不。难陀答言。实尔世尊。
    佛告难陀。汝今不应作如是事。汝今应当乐阿练若。处塚间树下。纳衣乞食。若是我弟姨母所生。应当修行如是等事。
    尔时世尊即说偈言
    我当云何见　　难陀乐苦行
    如彼阿练若　　塚间坐乞食
    山林闲静处　　舍欲而入定

    佛说是偈已。诸比丘闻佛所说。欢喜奉行


第6经

《别译杂阿含经·第6经》

    （六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者难陀往至佛所。顶礼佛足在一面坐。尔时世尊告诸比丘。善说法中。难陀比丘最为第一。容仪端正。豪姓之子。难陀比丘最为第一。能舍盛欲。难陀比丘最为第一。收摄诸根。饮食知量。于初后夜精勤修道。修念觉意。常现在前。难陀比丘最为第一。云何名难陀比丘能摄诸根。不着色声香味触法。是名难陀能摄诸根。云何名难陀比丘饮食知量。食以止饥。不为色力。为修梵行。裁自取足。如似脂车。又如治痈。不为色力。肥鲜端正。是名难陀饮食知量。云何名难陀比丘于初后夜。精勤修道。昼则经行。夜则坐禅。除阴盖心。于其初夜。洗足已讫。正身端坐。系念在前。入于禅定。讫于初夜。又于中夜。右胁着地。足足相累。系心在明。修念觉意。于后夜初。正身端坐。系念在前。而此难陀于初后夜。专心行道。等无有异。族姓子。难陀得最上念觉。难陀比丘捡心不散。正观东方。南西北方。亦复如是。捡心观察。不令错乱。苦受乐受。不苦不乐受。悉知缘起。知此诸受起灭久近。亦知诸想起灭因缘。亦知诸觉当住起灭因缘。令诸比丘当作是学。守摄诸根。饮食知量。初中后夜。精勤修习。修最上念觉。当如难陀。佛告诸比丘。我今教汝学难陀比丘所修之行。设有比丘所修之行。犹如难陀。我今亦当教汝等学。
    尔时世尊即说偈言
    若能善摄诸根者　　亦能系念节饮食
    是则名为有智人　　善知心起之体相
    难陀如是我所叹　　汝等应当如是学

    佛说是已。诸比丘闻佛所说。欢喜奉行


第7经

《别译杂阿含经·第7经》

    （七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有比丘名曰窒师。是佛姑子。恃佛故恒怀憍慢。不敬长老有德比丘。无有惭愧。每常多言。若诸比丘少有所说。便生瞋恚。时诸比丘见其如是。往诣佛所。合掌礼足在一面坐。白佛言。世尊。窒师比丘常生憍慢。自说我是佛姑之子。轻慢诸余长老比丘。恒多言说。若诸比丘少有所说。便生瞋忿。
    佛告诸比丘。汝等今者可往唤彼窒师比丘。诸比丘等受佛教已。往唤窒师。窒师受敕。即诣佛所。礼佛足已在一面立。
    如来尔时告窒师言。汝见诸长宿比丘。无恭敬心。无惭无愧。自多言说。若诸比丘少有所说。便生瞋忿。为实尔不。窒师白言。实尔世尊。
    佛告窒师。汝今若是我姑之子。应于宿德长老诸比丘。深生恭敬。有惭有愧。应自少语。闻他所说。宜应忍受。
    尔时世尊即说偈言
    恒应修善莫生瞋　　若生瞋恚名不善
    窒师汝今于我所　　宜应断瞋及憍慢
    习行诸善修梵行　　若如是者我庆悦

    佛说是已。诸比丘闻佛所说。欢喜奉行


第8经

《别译杂阿含经·第8经》

    （八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时毗舍佉沙门般阇罗子于讲堂上。集诸比丘。而为说法。言辞圆满。所说无滞。能令大众。闻者悦豫。听之无厌。即得悟解。时诸比丘闻其所说。踊跃欢喜。至心听受。供养恭敬。捡心专意。听其说法。不为利养。及与名称。应义才辩。无有穷尽能令闻者忆持不忘。时会大众。皆如是听。有诸比丘往诣佛所。顶礼佛足在一面立。白佛言。世尊。毗舍佉比丘般阇罗子。在讲堂上为众说法。不为利养名称赞叹。应义辩才。无有穷尽。能令闻者忆持不忘
    佛告诸比丘汝可往唤彼毗舍佉般阇罗子。时诸比丘受教往唤毗舍佉。既受敕已。来诣佛所。顶礼佛足在一面立。佛问毗舍佉言。汝实集诸比丘为其说法。乃至令诸比丘。至心听受有是事不。答言实尔。
    佛赞之言。善哉善哉。毗舍佉。汝集诸比丘。在讲堂上。为其说法。又复不为利养名称。言辞圆满。闻者欢喜。至心信受。汝自今已后。常应如是说法饶益。汝诸比丘。若多若少。应行二事。一者应说法要。二者若无所说。应答默然不得论说诸余俗事。汝等今者。莫轻默然。而默然者。有大利益。尔时世尊。即说偈言
    若诸大众中　　愚智共聚集
    若未有所说　　人则不别知
    若有所显说　　然后乃别知
    是故汝今者　　常应说法要
    炽然于法炬　　竖立仙圣幢
    诸阿罗汉等　　咸妙法为幢
    诸仙胜人等　　以善语为幢

    佛说是已。诸比丘等闻佛所说。欢喜奉行


第9经

《别译杂阿含经·第9经》

    （九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。当于尔时。有众多比丘集讲堂中。各作衣服。时有一年少比丘。出家未久新受具戒在僧中坐。不作僧衣。时诸比丘作衣已讫。往至佛所。顶礼佛足。在一面坐。诸比丘白佛言。世尊。我等比丘。在讲堂中。裁作衣服。此年少比丘在僧中坐。不为众僧造作衣服。
    佛告年少比丘言。汝实不佐众僧而作衣耶。比丘白佛言。世尊。我随力所能。亦为僧作。
    尔时世尊知彼比丘心之所念。告诸比丘。汝等勿嫌年少比丘无所作也。彼比丘者。所作已办。得阿罗汉。诸漏已尽。舍于重担。获于正智。心得解脱。
    尔时世尊即说偈言
    我涅槃法　　终不为彼　　懈怠无智
    之所获得　　犹如良马　　上大丈夫
    断除爱结　　尽诸烦恼　　除祛四取
    获于寂灭　　能坏魔军　　住最后身

    佛说是已。诸比丘闻佛所说。欢喜奉行


第10经

《别译杂阿含经·第10经》

    （一○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一比丘。名曰长老。独止一房。赞叹独住。时诸比丘往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。此长老比丘赞叹独住独行独坐。
    佛告比丘。汝可唤彼长老比丘。时一比丘往至其所。语长老言。世尊唤汝。长老比丘。受教敕已。来诣佛所。顶礼佛足。在一面立。
    佛告长老。汝实独住。赞叹独坐行法耶。长老白佛言。实尔世尊。佛复告言。汝今云何乐于独住赞叹独住。长老白佛言。世尊。我实独入聚落。独出独坐。佛复告言。更有独住。胜汝独住。何等是耶。欲本干竭。来欲不起。现欲不生。是名婆罗门。无我我所。断于疑结。远离诸入。灭于烦恼。
    尔时世尊即说偈言
    一切世间　　我悉知之　　舍弃一切
    尽诸爱结　　如此胜法　　名为独住

    佛说是已。诸比丘闻佛所说欢喜奉行


第11经

《别译杂阿含经·第11经》

    （一一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时长老僧钳从骄萨罗国。游行至舍卫国。到祇树给孤独园。尔时本二知僧钳。来至舍卫国。着衣服璎珞种种庄严。携将其子至僧钳房。时尊者僧钳露地经行。到尊者所。而语之言。我子稚小。不能自活。故来相见尊者。虽与相见。不共其语。第二第三。亦作是说。尊者僧钳虽复相对。了不顾视。亦不与语。本二即言。我来见尔。不共我语。此是尔子。尔自养活。着经行道头。弃之而去。远住遥看。尔时尊者亦复不共子语。本二复自思念。今此沙门善得解脱。能断爱结。彼仙所断。尽以获得。不满所愿。还来取儿。负还向家。
    尔时世尊以净天耳过于人耳。具闻僧钳本二所说。尔时世尊即说偈言
    见来亦不喜　　见去亦不忧
    舍除爱欲者　　最上婆罗门
    来时既不喜　　去时亦不忧
    离垢清净行　　名智婆罗门

    说是偈已。诸比丘闻佛所说。欢喜奉行
    善生及恶色　　提婆并象首
    二难陀．窒师　　般阇罗少年
    长老并僧钳


第12经

《别译杂阿含经·第12经》

    （一二）
    如是我闻。
    一时佛住王舍城仙人山中。时尊者阿难处于闲静。默自思惟。世尊昔来说三种香。所谓根茎华香。一切诸香。不出此三。然三种香。顺风则闻。逆风不闻。尊者阿难思惟是已。即从坐起。往至佛所。礼佛足毕在一面立。白佛言。世尊。我于向者独处闲静。默自思惟。世尊所说。根茎华等三种之香。众香中上。然其香气。顺风则闻。逆则不闻。世尊。颇复有香逆风顺风皆能闻不。
    佛告阿难。如是如是。世有好香。顺逆皆闻。何者是耶。若聚落城邑。若男若女。修治不杀不盗。不淫不妄语不饮酒。若诸天及得天眼者。尽皆称叹。彼城邑聚落若男若女持五戒者。如是戒香。顺逆皆闻。
    尔时世尊即说偈言
    若栴檀沈水　　根茎及花叶
    此香顺风闻　　逆风无闻者
    持戒香丈夫　　芳馨遍世界
    名闻满十方　　逆顺悉闻之
    栴檀及沈水　　优钵罗拔师
    如此香微劣　　不如持戒香
    如是种种香　　所闻处不远
    戒香闻十方　　殊胜诸天香
    如此清净戒　　不放逸为本
    安住无漏法　　正智得解脱
    众魔虽欲求　　莫知其方所
    是名安隐道　　此道最清净
    永离于诸向　　舍弃于众趣

    说是偈已。诸比丘闻佛所说。欢喜奉行


第13经

《别译杂阿含经·第13经》

    （一三）
    如是我闻。
    一时佛游摩竭提国。与千比丘俱。先是婆罗门耆旧有德。获阿罗汉。诸漏已尽。尽诸有结。所作已办。舍于重担。逮得己利。如来往至善住天寺祠祀林中。频婆娑罗王。闻佛到彼祠祀林间。时频婆娑罗王即将骑队有万八千。辇舆车乘万有二千。婆罗门居士数千亿万。前后围绕往诣佛所。至佛所已。舍象马车。释其容饰。往至佛所。长跪合掌。白佛言。世尊。我是摩竭提王频婆娑罗。三自称说。佛言。如是如是。摩竭提王频婆娑罗。时频婆娑罗礼佛足已。在一面坐。摩竭提国。诸婆罗门。及以长者礼佛足已。各前就坐。时此坐中。或有举手。或默然坐。
    尔时优楼频螺迦叶。坐于佛所。摩竭提人。咸生疑惑。而作是念。为佛是师。为优楼迦叶是师耶。尔时世尊知摩竭提人深心所念。即以偈问迦叶曰
    汝于优楼所　　久修事火法
    今以何因缘　　卒得离斯业

    优楼频螺迦叶以偈答曰
    我先事火时　　贪嗜于美味
    及以五欲色　　此皆是垢秽
    以是故弃舍　　事火祠火法

    尔时世尊复说偈言
    我知汝不乐　　五欲及色味
    汝今所信乐　　当为人天说

    尊者优楼频螺迦叶复说偈言
    我先甚愚痴　　不识至真法
    祠祀火苦行　　谓为解脱因
    譬如生盲者　　不见解脱道
    今遇大人龙　　示我正见法
    今日始睹见　　无为正真迹
    利益于一切　　调御令解脱
    佛出现于世　　开示于真谛
    令诸含生类　　咸得睹慧光

    尔时世尊复说偈言
    汝今为善来　　所求事已得
    汝有善思力　　能别最胜法
    汝今应观察　　大众之深心
    为其现神变　　使彼生敬信

    尊者优楼频螺迦叶即时入定。起诸神通。身昇虚空。坐卧经行。即于东方。行住坐卧。现四威仪。身上出水。身下出火。身下出水。身上出火。入火光三昧。出种种色光。于其东方。现其神变。南西北方。亦复如是。现神足已。在佛前住。顶礼佛足。合掌而言。大圣世尊是我之师。我于今者是佛之子。佛言。如是如是。汝从我学。是我弟子。佛复命言。还就汝坐。
    时摩竭提频婆娑罗王。闻佛所说。欢喜奉行


第14经

《别译杂阿含经·第14经》

    （一四）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时有陀骠比丘。力士之子。世尊于时敕陀骠比丘。料理僧事。陀骠比丘奉命典知。后于一时有一比丘。名弥多求。于众僧次应当受请。陀骠尔时即依僧次。遣弥多求比丘应请诣彼。值彼设供饮食粗涩。如是再三。私自惆怅。生大苦恼。向其姊妹弥多罗比丘尼说。陀骠所差因缘。每得粗涩。苦恼于我。即语弥多罗比丘尼言。姊妹。陀骠比丘三以恶食。苦恼于我。而汝今者。宁不为我设诸方便报彼怨耶。弥多罗比丘尼言。我当云何能得相佐。弥多求比丘言。为汝计者。汝往佛所言。陀骠比丘先于我所作非梵行。我当证言。实尔实尔。弥多罗比丘尼言。我当云何于净戒人而作毁谤。弥多求言。姊妹。汝若不能为我作此事者。我自今后。更复不能与汝言语。比丘尼言。汝意必尔我当从汝。弥多求比丘言。姊妹。我今先去。汝可后来。弥多比丘往至佛所。礼佛足已。在一面坐。弥多罗比丘尼复诣佛所。礼佛足已。在一面立。白佛言。世尊。云何陀骠力士子。乃于我所。作非梵行。弥多求比丘言。实尔世尊。时陀骠比丘在大众中。佛告陀骠比丘言。闻是语不。尔时陀骠比丘白佛言。世尊。佛自知我。佛告陀骠。汝今不应作如是语。若作是事汝当言忆。若不作者当言不忆。即白佛言。世尊。我实不忆有如此事。时罗睺罗白佛言。世尊。此陀骠比丘共弥多罗比丘尼。作非梵行。弥多求比丘证言我见。陀骠比丘于弥多罗比丘尼所。作非梵行。陀骠比丘欲何所道。
    佛告罗睺罗。若彼弥多罗比丘尼诬谤于汝言。罗睺罗今于我所作非梵行。弥多求比丘。亦复证言。我实见罗睺罗于彼弥多罗比丘尼所作非梵行。汝何所道。罗睺罗白佛言。世尊。我若被诬。唯言婆伽婆自证知我。佛告罗睺罗。汝尚知尔。况彼清净无有所犯。而当不知作如是语。
    佛告诸比丘。汝等可为陀骠比丘作忆念羯磨。弥多罗比丘尼以自言故。为作灭摈。尔时诸比丘受佛敕已。于弥多求比丘。苦切捡挍。语弥多求比丘言。陀骠比丘共弥多罗比丘尼。作非梵行。为何处见。为独见耶。为共人见。如是责问。弥多求比丘不能得对。方言诬谤。陀骠比丘先于僧次。差我受请。三得粗食。我今实以贪瞋痴故。而生此谤。
    尔时世尊出于静室。在众僧前敷座而坐。诸比丘等白佛言。世尊。已为陀骠比丘作忆念羯磨。复为弥多罗比丘尼。作灭摈竟已。为问弥多求知其虚谤。尔时世尊即说偈言
    若成就一切　　所谓虚妄语
    则为弃后世　　无恶而不造
    宁当以此身　　吞食热铁丸
    不以破戒身　　而受净信施

    佛说是已。诸比丘闻佛所说。欢喜奉行


第15经

《别译杂阿含经·第15经》

    （一五）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时陀骠比丘往诣佛所。于大众中。顶礼佛足。白佛言。世尊。我于今者欲入涅槃。唯愿世尊。听我灭度。如是三请。佛告陀骠。汝入涅槃。我不遮汝。时陀骠比丘于如来前。作十八种变。踊身虚空。即于东方。现四威仪。青黄赤白。种种色像。或现为水。或现火聚。身上出水。身下出火。身上出火。身下出水。或现大身。满虚空中。或复现小。履水如地。履地如水。南西北方。亦复如是。作是事已。即于空中。入火光三昧。火炎炽然。如大火聚。即入涅槃。无有遗烬。犹如酥油一时融尽。
    尔时世尊即说偈言
    譬如热铁　　椎打星流　　散已寻灭
    莫知所至　　得正解脱　　亦复如是
    已出烦恼　　诸欲淤泥　　莫能知彼
    所趣方所

    佛说是已。诸比丘闻佛所说。欢喜奉行


第16经

《别译杂阿含经·第16经》

    （一六）
    如是我闻。
    一时佛游化摩竭陀国桃河树林。见放牧人。称此林中有鸯掘魔罗贼。或伤害人。佛告牧人言。彼贼或能不见伤害。即便前进。复见牧人。亦作是语。佛如前答。至于再三。佛故答言。彼恶人者。或不见害。
    佛到林中。鸯掘魔罗遥见佛来。左手持鞘。右手拔刀。腾跃而来。彼虽奔走。如来徐步。不能得及。鸯掘魔罗极走力尽。而语佛言。住住沙门。佛语之言。我今常住汝自不住。鸯掘魔罗即说偈言
    沙门行不止　　自言我常住
    我今实自住　　今言我不住
    云何尔言住　　道我行不住

    尔时世尊即说偈言
    我于诸众生　　久舍刀杖害
    汝恼乱众生　　不舍是恶业
    是故我言住　　汝名为不住
    我于有形类　　舍诸毒恶害
    汝不止恶业　　常作不善业
    是故我言住　　汝名为不住
    我于诸有命　　舍除众恼害
    汝害有生命　　未除黑闇业
    以是我言住　　汝名为不住
    我乐于己法　　摄心不放逸
    汝不见四部　　一切所不住
    是名我实住　　汝名为不住

    鸯掘魔罗复说偈
    我久处旷野　　未见如此人
    婆伽婆来此　　示我以善法
    我久修恶业　　今日悉舍离
    我今听汝说　　顺法断诸恶
    以刀内鞘中　　投弃于深坑
    即便稽首礼　　归命于世尊
    信心甚猛利　　发意求出家
    佛起大悲心　　饶益诸世间
    寻言汝善来　　便得成沙门

    尔时鸯掘魔罗族姓子。须发自落。被服法衣。已得出家。处于空静。心无放逸。专精行道。勤修精进。以能专精。摄心正念。修无上梵行。尽诸苦际。于现法中。自身取证明知。己法自知。我生已尽。梵所已立。所作已办。不受后有。尔时尊者无害已成罗汉。得解脱乐。即说偈言
    我今字无害　　后为大残害
    我今名有实　　真实是无害
    我今身离害　　口意亦复然
    终不害于他　　是真名无害
    我本血涂身　　故名鸯掘摩
    为大驶流漂　　是故归依佛
    归依得具戒　　即逮得三明
    具知佛教法　　遵奉而修行
    世间调御者　　治以刀杖捶
    铁钩及鞭辔　　种种诸楚挞
    世尊大调御　　舍离诸恶法
    去离刀杖捶　　真是正调御
    渡水须桥船　　直箭须用火
    匠由斤斧正　　智以慧自调
    若人先造恶　　后止不复作
    是照于世间　　如月云翳消
    若人先放逸　　后止不放逸
    正念离棘毒　　专心度彼岸
    作恶业已讫　　必应堕恶趣
    蒙佛除我罪　　得免于恶业
    诸人得我说　　皆除怨结心
    当以忍净眼　　佛说无诤胜


第17经

《别译杂阿含经·第17经》

    （一七）
    如是我闻。
    一时佛在王舍城迦兰陀竹林中。尔时有一比丘。天未明晓。往趣河边。襞叠衣服。安着一处。入河洗浴。露形出水。于河岸上。曦干其身。有天放光照彼河岸。语比丘言。汝出家未久。盛壮好发。何不受五欲乐。非时出家。比丘答言。我今出家。正是其时。获于非时。天语沙门。云何出家是时。获于非时。沙门答言。佛世尊说五欲是时。佛法是非时。五欲之乐。受味甚少。其患滋多。忧恼所集。我佛法中。现身受证。无诸热恼。诸有所作。不观时日。种少微缘。获大果报。
    天复问言。佛云何说五欲是时。云何佛法名为非时。比丘答言。我既年稚。出家未久。学日又浅。岂曰能宣如来至真广大深义。婆伽婆今者在近迦兰陀竹林。尔可自往问其疑惑。天答之言。今佛侍从大威德天。盈集左右。如我弱劣。不能得见。汝今为我往白世尊。如来慈矜若垂听许。我当诣彼谘启所疑。比丘答言。汝若能往。我当为汝启白世尊。天复答言。我随汝往诣世尊所。尔时比丘往诣佛所。顶礼佛足在一面立。具以天问而白世尊。尔时世尊即说偈言
    名色中生相　　谓为真实有
    当知如斯人　　是名属死径
    若识于名色　　本空无有性
    是名尊敬佛　　永离于诸趣

    佛问天曰。汝解已未。天即答言。未解世尊。佛复说偈言
    胜慢及等慢　　并及不如慢
    有此三慢者　　是可有诤论
    灭除此三慢　　是名不动想

    佛告天曰。汝解已未。天答佛言。未解世尊。佛复说偈言
    断爱及名色　　灭除三种慢
    不触于诸欲　　灭除于瞋恚
    拔除诸毒根　　诸想愿欲尽
    若能如是者　　得度生死海

    天白佛言。我今已解。
    诸比丘闻佛所说。欢喜奉行


第18经

《别译杂阿含经·第18经》

    （一八）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时有一比丘。于清晨朝往趣河边。脱衣洗浴。还出岸上。曦干其身。有天放光照于河岸。问比丘言。比丘。此是巢窟。夜则烟出。昼则火燃。有婆罗门见是事已。破彼巢窟。并掘其地。时有智人。语婆罗门言。以刀掘地。见有一龟。婆罗门言。取是龟来。复语掘地。见一蝮蛇。语令捉取。复语掘地。见一肉段。语令挽取。复语掘地。见一刀舍。婆罗门言。此是刀舍。语令掘取。复语掘地。见楞只芒毒虫。语令掘取。复语掘地。见有二道。复语掘出。语更掘地。见有石聚。语令出石。复语掘地。见有一龙。婆罗门言。莫恼于龙。即跪彼龙天。语比丘言。莫忘我语。可以问佛。佛有所说。至心忆持。所以者何。我不见若天若魔若梵有能分别者。除佛及以声闻弟子比丘。无能得解如是问者。
    尔时比丘往至佛所。顶礼佛足。在一面立。所闻天语。具向佛说。世尊云何巢窟。夜则烟出。昼则火然。谁是婆罗门。谁是智人。云何是刀。云何是掘。云何为龟。云何蝮蛇。云何肉段。云何刀舍。云何楞只芒毒虫。云何二道。云何石聚。云何名龙。
    佛告比丘。谛听谛听。当为汝说。巢窟者。所谓是身。受于父母精气。四大和合。衣食长养。乃得成身。而此身者。会至散败膖胀虫烂。乃至碎坏。夜烟出者。种种觉观。昼火然者。从身口业。广有所作。婆罗门者。即是如来。有智人者。即诸声闻。刀喻智慧。掘地者。喻于精进。龟者喻于五盖。蝮蛇者。喻瞋恼害。肉段者。喻悭。贪嫉妒。刀舍者。喻五欲。楞只芒毒虫。喻如愚痴。二道者。喻于疑。诸石聚者。喻于我慢。龙者喻于罗汉尽诸有结。
    尔时世尊即说偈言
    巢窟名为身　　觉观如彼烟
    造作如火然　　婆罗门如佛
    智人是声闻　　刀即是智慧
    掘地喻精进　　五盖犹如龟
    瞋恚如蝮蛇　　贪嫉如肉段
    五欲如刀舍　　愚痴如楞只
    疑者如二道　　我见如石聚
    汝今莫恼龙　　龙是真罗汉
    善答问难者　　唯有佛世尊

    佛说是已。诸比丘闻佛所说。欢喜奉行


第19经

《别译杂阿含经·第19经》

    （一九）
    如是我闻。
    一时佛在波罗奈国仙人鹿野苑中。尔时世尊着衣持钵。入波罗奈城。见一比丘。身意不定。诸根散乱。时彼比丘遥见佛已。低头惭愧。佛乞食已。洗足入僧坊中。出于静室坐僧众中。语诸比丘言。我于今朝见一比丘不摄诸根。时彼比丘遥见我已。有惭愧色。低头捡情。为是谁耶。时彼比丘即于坐起。以郁多罗僧。着右肩上。叉手合掌。白佛言。世尊。心意不定诸根散者。即我身是也。佛言。善哉比丘。见我乃能捡情摄意。见诸比丘比丘尼优婆塞优婆夷。亦当如是捡情摄意。如似见我。汝能如是。于长夜中安乐利益。
    有一比丘即于佛前。而说偈言
    比丘乞食入聚落　　心意纵乱不暂定
    见佛精进摄诸根　　是故佛称为善哉


第20经

《别译杂阿含经·第20经》

    （二○）
    如是我闻。
    一时佛在波罗奈国古仙人住处鹿野苑中。尔时世尊时到着衣持钵。入城乞食。有一比丘。在天祠边。心念恶觉。嗜欲在心。时佛世尊语比丘言。比丘比丘。汝种苦子。极为鄙秽。诸根恶漏。有漏汁处。必有蝇集。尔时比丘闻佛所说。知佛世尊识其心念。生大怖畏。身毛皆竖。疾疾而去。
    佛乞食还。食已洗足。还僧坊中。入静房坐。从静房出在众僧前敷座而坐。佛告诸比丘。我今入城乞食。见一比丘。在天祠边。心念恶觉。嗜欲在心。我即语言。比丘比丘。汝种苦子。极为鄙秽。诸根恶漏。有漏汁处。必有蝇集。是时比丘闻佛所说。生大惊怖。身毛皆竖。疾疾而去。
    佛说是已。有一比丘。从坐而起。叉手合掌。白佛言。世尊。云何名种苦子。云何名为鄙秽。云何名为恶漏。云何名为蝇集。
    佛言。谛听谛听。当为汝说。瞋恚嫌害。名种苦子。纵心五欲。名为鄙秽。由六触入。不摄戒行。名为恶漏。烦恼止住。能起无明憍慢。无惭无愧。起诸结使。所谓蝇集。
    尔时世尊即说偈言
    若有不摄诸根者　　增长欲爱种苦子
    作诸鄙秽常流出　　亲近欲觉恼害觉
    若在聚落空闲处　　心终无有暂乐时
    若于己身修正定　　修集诸通得三明
    彼得快乐安隐眠　　能灭觉蝇使无余
    能修得行住健处　　履行圣迹到善方
    得正智迹终不还　　入于涅槃寂灭乐

    佛说是已。诸比丘闻已。欢喜奉行


第21经

《别译杂阿含经·第21经》

    （二一）
    如是我闻。
    一时佛住舍卫国祇树给孤独园。尔时有一比丘。着衣持钵。入城乞食。食已回还洗足。摄持坐具。入得眼林中。在一树下。敷草而坐。起恶觉观。贪嗜五欲。得眼林神知比丘念。念于不净。在此林中。不应嗜恶。作如是念。我当觉寤。即作是言。比丘比丘。何故作疮。比丘答言。我当覆之。林神复语。汝疮如瓨。以何覆之。比丘答言。我以念觉。用覆此疮。林神赞言。善哉善哉。今此比丘。善知覆疮。真实覆疮。佛以清净天耳。闻彼林神共比丘语。尔时世尊即说偈言
    世间嗜欲　　邪意所作　　疮疣已生
    众蝇唼食　　嗜欲即疮　　觉观即蝇
    我慢依贪　　钻丈夫心　　贪利名称
    疑惑所着　　不知出要　　内心修定
    具学诸通　　此不作疮　　安隐见佛
    能得涅槃

    说此偈已。诸比丘闻佛所说。欢喜奉行


第22经

《别译杂阿含经·第22经》

    （二二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时众多比丘着衣持钵。入城乞食。尔时有一年少新学比丘。不以时节入于聚落。时诸比丘处处见彼新学比丘。而语之言。汝今新学。未知对治法门。云何处处经历诸家。新学比丘白诸比丘言。大德诸长老等。皆往诸家。云何遮我不至诸家。
    时诸比丘乞食食已。收摄衣钵洗足已。往至佛所。顶礼佛足。在一面坐。诸比丘等白佛言。世尊。我等入城乞食。见一年少新学比丘。不以时节。往至诸家。我等语言。汝是新学。未知对治何缘非时。往至他家。答我等言诸老比丘亦到诸家。何故独自而遮我耶。
    尔时世尊告诸比丘。大旷野中有一大池。有诸大象入彼池中。以鼻拔取池中藕根。净抖擞已。用水洗之。然后乃食。身体肥盛。极得气力。诸小象等亦复食藕。不知抖擞并及水洗。合泥出食。后转羸瘦。无有气力。若死若近死。
    尔时世尊而说偈言
    大象入池时　　以鼻拔藕根
    抖擞洗去泥　　然后方食之
    若有诸比丘　　具修清白法
    若受于利养　　无过能染着
    是名修行者　　犹如彼大象
    不善解方便　　后受于过患
    后受其苦恼　　如彼小象等

    诸比丘闻佛所说。欢喜奉行
    阿难与结发　　及以二陀骠
    贼并散倒吒　　拔弥．惭愧根
    苦子并覆疮　　小大食藕根

别译杂阿含经卷第一


第23经（第2卷）（初诵第二）

《别译杂阿含经·第23经》

别译杂阿含经卷第二
        失译人名今附秦录

    初诵第二
    （二三）
    如是我闻。
    一时佛在王舍城。住寒林中。尔时佛告诸比丘。人生寿浅。会必归终。应勤行道净修梵行。是故汝等不应懈怠。应修善行。修于法义。及以真行。
    尔时魔王闻是说已。即作是念。沙门瞿昙在王舍城。住寒林中。为诸声闻而说法要。我当至彼而作坏乱。尔时魔王作是念已。化为摩纳。往至佛所。顶礼佛足。在一面立。而说偈言
    人生寿长　　无诸娆恼　　常得安隐
    无有死径

    佛作是念。魔王波旬来作娆乱。即说偈言
    人命短促　　多诸娆害　　宜急修善
    如救头燃　　当知波旬　　欲来恼触

    尔时魔王闻说偈已。即作是念。沙门瞿昙知我心念。愁忧苦恼深生悔恨。便即隐形还于天宫


第24经

《别译杂阿含经·第24经》

    （二四）
    如是我闻。
    一时佛在王舍城寒林之中。尔时佛告诸比丘。诸行无常。迅速不停。无可恃怙是败坏法。应当速离趣解脱道。
    尔时魔王波旬复作是念。沙门瞿昙住王舍城在寒林中。为诸声闻说如是法。我当往彼而为娆乱。尔时魔王作是念已。化为摩纳。往至佛所。在一面立。而说偈言
    昼夜恒在　　命常回来
    如轮轴转　　周回无已

    佛知魔王来作娆乱。即说偈言
    命欲日夜尽　　寿者多患难
    犹如陷下河　　速尽无遗余
    是故汝波旬　　不应作坏乱

    魔作是念。佛知我心。愁忧苦恼。极生悔恨。隐形而去。还于天宫。


第25经

《别译杂阿含经·第25经》

    （二五）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时世尊于夜后分。经行林中。于其晨朝洗足已。正身端坐系念在前。尔时魔王作是念言。沙门瞿昙在王舍城。于夜后分。林中经行。于其晨朝洗足已。入于静室。正身端坐。系念在前。我今当往而作娆乱。作是念已。即便化为摩纳之形。在佛前立。而说偈言
    我心能化作　　罗网遍虚空
    沙门于我所　　终不得解脱

    佛作是念魔来娆乱。即说偈言
    世间有五欲　　愚者为所缚
    能断此诸欲　　永尽一切苦
    我已断诸欲　　意亦不染着
    波旬应当知　　我久坏欲网

    尔时魔王闻说偈已。不果所愿。忧愁苦恼。隐形而去。还于天宫


第26经

《别译杂阿含经·第26经》

    （二六）
    如是我闻。
    一时佛住王舍城迦兰陀竹林。尔时世尊于初夜后分。坐卧经行。于其晨朝。洗足入房。右胁着地。足足相累系心在明。修于念觉。而生起想。尔时魔王波旬即作是念。沙门瞿昙在王舍城迦兰陀竹林中。经行坐卧。于其晨朝。洗足入房。右胁着地。足足相累。系心在明。修于念觉。作于起想。我当至彼而作娆乱。作是念已。化为摩纳。在佛前住。而说偈言
    何以睡眠　　何以睡眠　　云何睡眠
    如入涅槃　　如所作办　　而自安眠
    乃至日出　　故复眠也

    佛知天魔来作娆乱。即说偈言
    爱网着诸有　　遍覆一切处
    我今破斯网　　诸爱永已断
    一切有生尽　　安隐涅槃乐
    波旬汝今者　　于我复何为

    尔时魔王闻说偈已。忧愁苦恼。即便隐形。还于天宫


第27经

《别译杂阿含经·第27经》

    （二七）
    如是我闻。一时佛在王舍城耆阇崛山中。值天云雾降少微雨。电光晖赫处处晃耀。尔时世尊即于其夜露地经行。魔王波旬而作是念沙门瞿昙。在王舍城耆阇崛山。值天云雾降少微雨。电光晖赫处处光耀。于其夜中露地经行。我当往彼而作坏乱。尔时魔王作是念已。在其山上。推大石下。欲到佛所。时彼大石。自然碎坏。
    尔时世尊即说偈言
    汝坏灵鹫山　　令如粉微尘
    巨海及大地　　悉皆分碎裂
    欲使正解脱　　生于怖畏相
    欲令毛发竖　　终无有是处

    尔时魔王作是念言。沙门瞿昙知我所念。忧愁苦恼。即便隐身。还于天宫


第28经

《别译杂阿含经·第28经》

    （二八）
    如是我闻。
    一时佛在王舍城耆阇崛山。尔时世尊于其中夜露地经行。洗足已入静房中。整身端坐。系念在前。魔王波旬作是念言。瞿昙沙门。在王舍城耆阇崛山中。露地经行。我当往彼而作娆乱。尔时魔王。即自变形作蟒蛇身。其形长大。犹如大船。双目晃朗。如矫萨罗钵。吐舌炎炎。又如掣电。出入息声。如大雷震。住于佛前。以身绕佛。引颈举头。当佛顶上。尔时世尊知魔娆乱。而说偈言
    我处于闲寂　　系心正解脱
    安禅修其身　　如昔诸佛法
    毒蛇极猛暴　　状貌甚可畏
    蚊虻及蚤蝨　　种种诸恼触
    不动我一毛　　况能令我畏
    假使虚空裂　　天地皆振动
    一切诸众生　　皆生大惊惧
    欲令我怖畏　　终无有是处
    设复有毒箭　　中于我心者
    当于被箭时　　终不求救护
    然复此毒箭　　亦不能中我

    尔时魔王闻佛说偈。而作是念。瞿昙沙门已知我心。生大怖畏。忧愁悔恨。即变形去。还于天宫


第29经

《别译杂阿含经·第29经》

    （二九）
    如是我闻。
    一时佛在王舍城曼直林中。佛于初夜坐禅经行。初夜以讫。洗足入室。右胁着地。足足相累。系心在明。作于起想。魔王波旬知佛心已。而作是念。沙门瞿昙在王舍城曼直林中。于其初夜。坐禅经行。至中夜前。洗足入房。右胁着地。足足相累。系心在明。作于起想。我今当往而作坏乱。尔时魔王化作摩纳。在如来前。而说偈言
    云何无事务　　而作于睡眠
    安寝不觉寤　　如似醉人眠
    人无财业者　　乃可自恣睡
    大有诸财业　　欢乐快睡眠

    尔时世尊知魔来娆乱。而说偈言
    我非无作睡　　亦非醉而眠
    我无世财故　　是以今睡眠
    我多得法财　　是以安睡眠
    我于睡眠中　　乃至出入息
    皆能有利益　　未尝有损减
    寤则无疑虑　　睡眠无所畏
    譬如有毒箭　　人射中其心
    数数受苦痛　　犹尚能得睡
    我毒箭已拔　　何故而不睡

    魔闻是偈作是念。沙门瞿昙已知我心。心怀忧恼。于即还宫


第30经

《别译杂阿含经·第30经》

    （三○）
    如是我闻。
    一时佛在王舍城毗婆波世山七叶窟中。尔时有一比丘。名曰求慎。独住仙山黑石窟中。处于闲静。勤行精进。以不放逸。断于我见。得时解脱。自身作证。复还退失。第二第三。乃至第六。亦还退失。比丘念言。我今独处。修行精进。六返退失。若更退失。以刀自割。魔王波旬知佛在王舍城毗婆波世山七叶窟中。瞿昙弟子名曰求慎。亦在王舍城独住仙山黑石窟中。勤行精进。心不放逸。得时解脱。自身作证。得已退失。如是六返。尔时魔王而作是念。求慎比丘若第七得。必自伤害。出魔境界。作是念已。捉琉瑙琴。往到佛所。扣琴作偈
    大智大精进　　有大神通达
    于法得自在　　威光极炽盛
    汝声闻弟子　　今将欲自害
    人中最上者　　汝今应遮断
    云何乐汝法　　何故学他死

    尔时魔王说是偈已。佛告魔言。波旬。汝今乃是诸放逸者之大亲友。汝今所说自为说耳。乃不为彼比丘说也。
    尔时世尊。复说偈言
    若人不怯弱　　坚修行精进
    恒乐于禅定　　昼夜修众善
    干竭爱欲使　　坏汝魔军众
    今舍后边身　　永入于涅槃

    尔时魔王忧悲苦恼。失琉璃琴。愁毒悔恨。还本宫殿
    佛告诸比丘。当共汝等诣仙人山求慎比丘所。佛将诸比丘诣求慎所。见求慎尸东犹如烟聚。佛告诸比丘。汝等见此烟聚已不。诸比丘言。已见世尊。尸南西北亦如是聚。佛告比丘。此是波旬隐形绕求慎所。觅其心识。佛告比丘。求慎比丘以入涅槃。无有神识。无所至方。
    尔时魔三化形靡纳。而说偈言
    上下及四方　　推求求慎识
    莫知所至方　　神识竟何趣

    尔时世尊告波旬言。如此健夫。破汝军众。以入涅槃。佛说是已。诸比丘闻佛所说。欢喜奉行


第31经

《别译杂阿含经·第31经》

    （三一）
    如是我闻。
    一时佛在优楼比螺聚落尼连禅河菩提树下。成佛未久。尔时魔王而作是念。佛在优楼比螺聚落尼连禅河菩提树下。成佛未久。我当诣彼伺求其便。作是念已。往诣佛所。而说偈言
    汝独处闲静　　闭默常寂然
    光颜显神体　　诸根悉悦豫
    譬如失财者　　后还获于财
    汝今翫禅寂　　欢喜亦如是
    既能遗国荣　　亦不悕名利
    何不与诸人　　而共为亲友

    尔时世尊以偈答言
    我久获禅定　　其心常寂然
    破坏汝欲军　　得于无上财
    我根恒恬豫　　心中得寂灭
    以坏汝欲军　　修道情欢喜
    独一离愦闹　　安用亲友为

    尔时魔王复说偈言
    汝已获正道　　安隐向涅槃
    既以得妙法　　宜常戢在怀
    诚应独了知　　何以教众人

    尔时世尊复说偈言
    人不属魔者　　谘吾彼岸法
    我为正分别　　谛实得尽灭
    止心不放逸　　魔不得其便

    尔时魔王复说偈言
    譬如白石山　　其色类脂膏
    群鸟不别知　　飞来而噏食
    既不得其味　　嘴伤而虚还
    我今亦如是　　徒来无所为

    尔时魔王。说是偈已。忧愁苦恼。极生悔恨。向一空处。蹲踞独坐。以箭画地。思作方计。时魔三女。一名极爱。二名悦彼。三名适意。时魔三女往至魔边。向父说偈
    父今名丈夫　　何以怀忧愁
    我当以欲罥　　罥彼如捕鸟
    将来至父所　　使父得自在

    尔时魔王说偈答言
    彼人善断欲　　不可以欲牵
    已过魔境界　　是故我怀忧

    彼魔三女化其形容。极为端严。往至佛所。即礼佛足。在一面立。三女同声。俱白佛言。我故来供养与佛策使。尔时世尊无上断爱。了不顾视。第二第三。亦作是语。佛不观察。
    时魔三女退在一处。自共议论。男子之法。所好各异。或爱小者。或爱中者。或爱大者。即时一女。化作六百女人。或作小女。或作童女。或作未嫁女。或作已嫁女。或作已产女。或作未产女。化作如是众多女已。俱往佛所。白佛言。世尊。我等今来供养世尊。为其策使。给侍手足。佛不观察。第二第三。亦如是说。都不顾视。
    时魔女等复退一处。更共语言。此必得无上断爱欲解脱故。若不尔者应见我等狂乱吐血。或能心裂。我等当往其所。以偈问难。魔女极爱以偈问曰
    端拱树下坐　　闲静独思惟
    为失于财宝　　为欲求大财
    城邑聚落中　　都无爱着心
    何不与众人　　而共作亲友

    尔时世尊说偈答言
    我以得大财　　心中得寂灭
    我坏爱欲军　　妙色都不着
    独处而坐禅　　最受第一乐
    以是因缘故　　都不求亲友

    魔女适意复说偈言
    比丘住何处　　能度五驶流
    六驶流亦过　　入何禅定中
    得度大欲岸　　永离有摄缚

    尔时世尊复说偈言
    身获柔软乐　　心得善解脱
    心离于诸业　　意不复退转
    得断觉观法　　得离瞋爱掉
    得住此处住　　能度五驶流
    并度第六者　　作如是坐禅
    能度大欲结　　并离有摄流

    魔女悦彼复说偈言
    已断于爱结　　离众所着处
    多欲度驶流　　多欲度死岸
    唯有黠慧者　　能度如斯难

    尔时世尊复说偈言
    大精进济拔　　如来正法度
    如法得度脱　　智者莫不欣

    三女不果所愿。还至父所。尔时魔王呵责三女。因说偈言
    三女占坏彼　　形容犹如电
    向彼大精进　　如风吹兜罗
    爪以欲坏山　　齿齰于铁丸
    婴愚以藕丝　　欲悬于太山
    佛已度众着　　欲共彼讲论
    罥弶欲捕风　　欲下虚空月
    以手掬大海　　望欲得干竭
    佛已离诸着　　欲往共讲论
    举脚度须弥　　大海中觅地
    佛已出诸着　　而往共讲论

    魔王忧愁悔恨。于即灭没。还于天宫


第32经

《别译杂阿含经·第32经》

    （三二）
    如是我闻。
    一时佛在王舍城灵鹫山。尔时佛与诸比丘。赞叹涅槃法。魔王作是念。佛在王舍城。与诸比丘赞涅槃法。我今当往而作坏乱。作是念已。即便化形。作一百人。五十人极为端正。五十人极为丑恶。时诸比丘皆生惊怪。今以何故。极为端正。复有极丑。
    佛知魔来欲作坏乱。尔时世尊告波旬言。汝于长夜生死之中。具受如是好恶之形。汝当云何得度苦岸。如是变化复何用为。若有爱着于男女者。汝当变化作众形相。我今都无男女之相。何用变化作众形为。
    佛说是已。诸比丘闻佛所说。欢喜奉行
    长寿．何帝及罥弶　　睡眠．经行．大毒蛇
    无所为．求慎．魔女　　坏乱变形及好恶


第33经

《别译杂阿含经·第33经》

    （三三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。坚持七行。必得帝释。何以故。昔者帝释为人之时。发初履行。孝顺父母。恭敬尊长。所言柔软。断于两舌。好施无悭。恒修实语。终不欺诳。不起瞋恚。设生嫌恨。寻思灭之。
    尔时世尊即说偈言
    于父母所　　极能孝顺　　于诸尊长
    深心恭敬　　恒作软善　　恩柔好语
    断于两舌　　悭贪瞋恚　　三十三天
    各作是语　　如是行者　　胜我等辈
    应当别住　　以为天王

    佛说是已。诸比丘闻佛所说欢喜奉行


第34经

《别译杂阿含经·第34经》

    （三四）
    如是我闻。
    一时佛在毗舍离猕猴彼岸大讲堂中。有一离车。名摩诃离。来诣佛所。礼佛足已。在一面坐。白佛言。世尊。颇曾见帝释不。佛言。我见。离车白佛言。有夜叉鬼。状似帝释。世尊所见将无是彼夜叉鬼耶。佛告离车。是帝释身。我善识之。夜叉之形如帝释者。我亦识知。帝释本行。及所行事。我亦尽知。帝释本为人时。极孝顺父母。敬于尊长。所言柔软。断于两舌。除去悭嫉。常好布施。口常实语。除于瞋恚。不起嫌恨。
    尔时世尊即说偈言
    于父母所　　极能孝顺　　于诸尊长
    深心恭敬　　恒作软善　　恩柔好语
    断于两舌　　悭贪瞋恚　　三十三天
    各作是语　　如是行者　　胜我等辈
    应当别住　　以为天王

    佛说是已。诸比丘闻佛所说。欢喜奉行


第35经

《别译杂阿含经·第35经》

    （三五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一比丘。往到佛所。顶礼佛足。在一面立。白佛言。世尊。云何名帝释。云何作帝释相。佛告比丘。帝释本在人中。所有布施。生纯信心。信心施于贫穷沙门婆罗门等。其所施时。施浆饮食。种种肴膳。种种华鬘。种种诸香。烧香涂香。财帛床榻。以是因缘。时诸天等名为帝释。
    比丘复白佛。何故名帝释。为富兰但那。佛告比丘。帝释昔在人中。施无厌足。数数施故。诸天号名为富兰但那。
    以何因缘复名帝释。为摩佉婆。佛告比丘。帝释本作婆罗门。名摩佉婆。
    又问。复何因缘名婆娑婆。佛言。数数常以衣服。施沙门婆罗门。以是缘故。名婆娑婆。
    又问。复何因缘名憍尸迦。佛告比丘。帝释本为人时。姓憍尸迦。故名憍尸迦。复何因缘名舍脂夫。佛告比丘。帝释娶毗摩质多罗阿修罗王女。名舍脂。
    又问。复以何缘名为千眼。佛告比丘。帝释本为人时。极大聪明。断事之时。须臾之间。能断千事。以是因缘故名千眼。
    复以何缘。名因陀罗。佛告比丘。帝释居天王位。断理天事故。名因陀罗。
    尔时世尊告比丘。能具上七事。以是缘故。诸天号曰帝释。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第36经

《别译杂阿含经·第36经》

    （三六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔所有一夜叉。形状甚小。颜色鄙恶身形又黑。人不喜见。坐帝释座上。尔时三十三天。见是夜叉。坐于释处。皆大瞋忿。种种毁骂。尔时夜叉。恶相渐灭。善色转生。渐渐长大。诸天骂詈。瞋恚转多。夜叉遂复。身形长大。颜色鲜盛。诸天相将至帝释所。白帝释言。有一夜叉。极为丑陋。身形甚小。坐帝释处。我等诸天。尽共骂詈。而夜叉子。颜色转好。身形渐大。帝释语言。有是夜叉。得诸骂詈。形色转好。名助人瞋。尔时帝释。还向坐所。偏袒右肩。手擎香炉。语夜又言。大仙我是帝释。我是帝释。三自称名。夜叉转小。形色转恶。于是消灭。帝释还复帝释坐。告诸天言。自今以往。莫生瞋恚。若有恶对慎莫加瞋。即说偈言
    若他来侵欺　　莫还侵欺彼
    于来侵害者　　皆生于慈心
    无瞋无害者　　常应亲近之
    彼即是贤圣　　亦贤圣弟子
    诸有瞋恚者　　为瞋山所障
    若有瞋恚时　　能少禁制者
    是名为善法　　如辔制恶马

    佛告诸比丘。帝释居天王位。受诸欲乐。犹能制瞋。又常赞叹禁制瞋者。况汝比丘。信家非家。出家入道。剃除须发。被服法衣。而不制瞋赞离瞋者。是故比丘。当如是学。
    尔时比丘。闻佛所说。欢喜奉行


第37经

《别译杂阿含经·第37经》

    （三七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊晨朝时到。着衣持钵。入城乞食。食已洗足摄坐具。诣得眼林中。遍观察已。于闲静处。在树下。结跏趺坐。住于天住。尔时耆陀精舍中。有二比丘。于僧断事时。共生忿诤。一小默然忍。一瞋炽盛。彼炽盛者。自见已过。而来归向默忍比丘。求欲忏悔。默忍比丘。不受其忏。如是展转。诸比丘等。共相论说。出大音声。如来尔时住于天住。以净天耳过于人耳。遥闻是声。即从坐起。至于僧中。在于僧前。敷座而坐。佛告诸比丘。我于今朝。着衣持钵。入城乞食。乃至来入林中静坐。闻诸比丘高声大唤。为作何事。
    尔时比丘。即白佛言。世尊耆陀精舍。有二比丘。僧断事时。共生忿诤。一比丘者。小自默忍。其一比丘。炽盛多语。炽盛比丘。自知己过。归诚忏悔。默忍比丘。不受其忏。展转共道出大音声。
    佛告比丘。云何愚痴。不受他忏。诸比丘。当知昔日释提桓因。在善法堂。诸天众中。而说偈言
    譬如用瓢器　　斟酥以益灯
    火然转炽盛　　反更烧瓢器
    瞋心亦如是　　还自烧善根
    我终不含怒　　瞋已寻复散
    不如水漩流　　回复无穷已
    虽瞋不恶口　　不触汝所讳
    所讳如要脉　　我终不伤害
    调伏于身已　　于己即有利
    无瞋无害者　　彼即是贤圣
    亦贤圣弟子　　常应亲近之
    诸有瞋恚者　　重障犹如山
    若有瞋恚时　　能少禁制者
    是名为善业　　如辔制恶马

    佛告诸比丘。释提桓因。处天王位。天中自在。尚能修忍。赞叹忍者。况汝比丘。出家毁形。而当不忍赞叹于忍。
    佛说是已诸比丘闻佛所说。欢喜奉行


第38经

《别译杂阿含经·第38经》

    （三八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊。告诸比丘。昔释提桓因。将诸天众。将欲往与阿修罗战。时释提桓因。语毗摩质多罗阿修罗王言。我等今者。不必苟须多将人众。共相伤害。但共讲论以决胜负。毗摩质多罗。语释提桓因言。憍尸迦。我等讲论。若有胜负。谁当分别。释提桓因言。我等众中。并阿修罗。亦有聪哲。智慧辩才。能当善恶决胜负者。毗摩质多言。帝释汝今先说。帝释答言。我亦能说。汝是旧天。应当先说。
    毗摩质多。即说偈言
    今我见忍过　　愚者谓忍法
    彼怖故生忍　　便以己为胜

    释提桓因复说偈言
    随彼言怖畏　　己利最为胜
    财宝及诸利　　无胜忍辱者

    毗摩质多罗复说偈言
    愚者无智慧　　要当须止制
    譬如彼后牛　　腾陌先牛上
    是故须刀杖　　摧伏于愚者

    释提桓因以偈答言
    我观止制愚　　默忍最为胜
    极大瞋恚忿　　能忍彼自息
    无瞋无害者　　彼即是贤圣
    亦贤圣弟子　　常应亲近之
    诸有瞋恚者　　瞋重障如山
    若有瞋恚时　　能少禁制者
    是名为善业　　如辔制恶马

    诸天及阿修罗众。有智慧者。详共评议。量其胜负。以阿修罗说诤斗为本。释提桓因止息诤讼。心无忿竞。以阿修罗负帝释为胜。
    佛告诸比丘。释提桓因。天中自在。长夜忍辱。赞忍辱法。汝等比丘。若能忍辱。赞叹忍者。称出家法。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第39经

《别译杂阿含经·第39经》

    （三九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊。告诸比丘。往昔之时。释提桓因。共阿修罗。将欲战斗。治严已办。尔时释提桓因。告诸天言。我等诸天。若得胜者。必以五缚。系阿修罗。将诣天宫。时阿修罗。亦敕己众。我等若胜。亦以五缚。系释提桓因。诣阿修罗宫。尔时诸天众胜。即以五缚。系毗摩质多罗。将诣天宫。毗摩质多见帝释时。瞋恚骂詈。极出恶言。帝释尔时。亲闻骂声默不加报。尔时御者摩得伽。即说偈言
    释脂之夫摩佉婆　　汝为怖畏无力耶
    毗摩质多面前骂　　极出恶言云何忍

    尔时帝释说偈答言
    我不怖畏而生忍　　亦不以我无力故
    而畏毗摩质多罗　　我以胜智自修忍
    愚者浅识智无及　　而常诤讼心不息
    若我以力用禁制　　与彼愚者同无异

    御者复说偈言
    婴愚若放纵　　转剧不休息
    如彼后行牛　　腾陌前牛上
    健者为以力　　禁制彼愚者

    帝释复说偈言
    我观制禁愚　　莫过于忍默
    瞋恚炽盛时　　唯忍最能制
    愚者谓有力　　而实是无力
    愚不识善恶　　无法可禁制
    我身有勇力　　能忍愚劣者
    是名第一忍　　忍中之善者
    微者于有力　　不得不行者
    是名怖畏忍　　不名为实忍
    威力得自在　　为他所毁骂
    默然不加报　　是名为胜忍
    微劣怖威力　　默然不能报
    是名为怖畏　　不名为行忍
    婴愚无智等　　恶害以加他
    见他默然忍　　便以己为胜
    贤圣有智者　　谓忍最为胜
    是以圣贤众　　恒赞忍功德
    除己并与他　　灭除诸难畏
    见他瞋恚盛　　但能行默忍
    彼瞋自然灭　　不烦刀杖力
    彼此得大利　　自利亦利他
    愚者谓忍怯　　贤智之所赞
    忍于胜己者　　怖畏患害故
    若于等己诤　　畏俱害故忍
    能忍卑劣者　　忍中最为上

    佛告诸比丘。帝释于三十三天。最为自在。行于王法。尚能修忍。赞叹于忍。况诸比丘。毁形入法。应当修忍赞叹于忍。若能修忍。及赞叹者。是出家法。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第40经

《别译杂阿含经·第40经》

    （四○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告比丘。昔释提桓因。欲诣游戏园。敕御者摩得梨伽。汝驾千马车。时摩得梨伽。疾驾车已。即白释言。严驾已讫。宜知是时。帝释出毗禅延堂上。叉手合掌。东面向佛。摩得梨。见帝释东向合掌。心生惊惧。失所捉鞭并所执辔。帝释语言。汝见何事。惊怖乃尔。失马鞭辔。摩得梨言。摩佉释脂之夫。我见汝叉手东向。以是心惧。故失鞭辔。一切有生。皆敬于汝。一切地主。尽属于汝。四天王及三十三天。皆礼敬汝。谁复有德。胜于汝者。叉手合掌。东向而立。帝释答言。一切敬我。信如汝言。一切人天。所恭敬者。号之为佛。我今恭敬。礼向于佛。尔时帝释。即说偈言
    最大名称世间尊　　汝摩得梨应当知
    我今于彼生敬信　　是故叉手合掌立

    摩得梨即说偈言
    尔时敬礼世间胜　　我亦随汝恭敬礼

    作是语已。合掌礼敬。乘辇而去。
    佛告诸比丘。帝释自在。处天王位。犹尚恭敬礼拜于佛。汝诸比丘。剃除须发。出家学道勤当敬佛。应出家法。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第41经

《别译杂阿含经·第41经》

    （四一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔释提桓因。欲诣游戏园。敕御者摩得梨。汝驾千马车。时摩得梨。寻驾车已。诣帝释所。即白释言。严驾已讫。宜知是时。尔时帝释。出毗禅延堂。合掌南向。时摩得梨。见已心亦惊怕。失鞭及辔。帝释语言。汝见何事。惊怖乃尔。摩得梨言。摩佉释脂之夫。我今见汝合掌南向。心怀惧故。致失鞭辔。一切有生。皆敬于汝。一切地主。尽属于汝。四天王天。及三十三天。皆礼敬汝。谁复有德。胜于汝者。叉手合掌。南向而立。帝释答言。一切敬我。信如汝言。一切天人。所恭敬者。名之为法。我今恭敬礼具足戒法。尔时帝释。即说偈言
    有诸出家者　　以修不放逸
    长夜入寂定　　修最上梵行
    舍弃于三毒　　能得解脱法
    有如是等法　　我今恭敬礼
    诸大阿罗汉　　远离于欲者
    能灭无明闇　　断除诸结使
    并在家修善　　不作恶业者
    如是正法子　　今我皆敬礼

    摩得梨言。汝礼最胜。我愿随礼。尔时帝释。作是语已。合掌敬礼。乘辇而去。
    佛告诸比丘。帝释处于人天。而得自在尚能恭敬礼敬于法。况汝比丘。剃除须发。出家学道。而当不勤恭敬于法。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第42经

《别译杂阿含经·第42经》

    （四二）
    如是我闻。一时佛在舍卫国祇树给孤独园。佛告诸比丘。昔释提桓因。欲诣游戏园。敕御者摩得梨。汝严驾千马车。时摩得梨。驾车已讫。诣帝释所。白帝释言。严驾已讫。宜知是时。尔时帝释。出毗禅延堂。合掌西向。时御者摩得梨。见是事已。亦生惊惧。失鞭及辔。帝释语言。汝见何事。惊怖乃尔。摩得梨言。摩佉释脂之夫。我今见汝合掌西向。心怀惧。故致失鞭辔。一切有生。皆敬于汝。一切地主。尽属于汝。四天王天。及三十三天。皆礼敬汝。谁复有德。胜于汝者。叉手合掌。敬向西方。帝释答言。一切敬我。如汝所言。一切天人。所恭敬者。名之为僧。今我恭敬信向于僧。尔时摩得梨。说偈问言
    人身脓汗满　　剧于露死尸
    恒患饥渴苦　　岂羡彼无家
    汝今以何故　　极能恭敬彼
    彼有何威仪　　及以道德行
    愿汝为我说　　我今至心听

    尔时释提桓因即说偈言
    以彼无家故　　我实羡于彼
    彼亦无库藏　　仓库及谷米
    离诸众事务　　节食谐全命
    善护于禁戒　　辩说美妙法
    勇健无怯心　　行圣默然法
    诸天阿修罗　　恒共有战诤
    一切诸人中　　悉各有忿竞
    今我所敬者　　悉皆离刀杖
    一切皆积聚　　彼悉能远离
    世间所爱着　　彼心皆舍弃
    我今敬礼者　　远离一切过
    摩得梨汝今　　应当知此事

    尔时摩得梨复说偈言
    汝礼者最胜　　我亦随恭敬
    摩佉之所礼　　我今随汝礼

    说是偈已。帝释乘舆而去。
    佛告诸比丘。彼帝释者。处人天自在。尚能敬僧。况汝比丘。出家修道。各宜敬僧。
    佛说是已。诸比丘。闻佛所说。欢喜奉行
    帝释．摩诃离　　以何因．夜叉
    得眼．得善胜　　缚系及敬佛
    敬法．礼僧十

别译杂阿含经卷第二


第43经（第3卷）（初诵第三）

《别译杂阿含经·第43经》

别译杂阿含经卷第三
        失译人名今附秦录

    初诵第三
    （四三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔阿修罗。集诸四兵象马车步。悉皆严备斗战之具。欲诣忉利天宫。与诸天共斗。尔时帝释。闻阿修罗庄严四兵。即告须毗罗天子。我闻阿修罗庄严四兵。汝亦庄严四兵。往与共斗。须毗罗白言。此事最善。作是语已。纵逸着乐。不忆此事。帝释闻阿修罗已来出城。复召须毗罗言。阿修罗今已出城。汝可庄严四兵往彼共斗。须毗罗白言。憍尸迦。此是善事。须毗罗。仍尔着乐。不修战备。阿修罗庄严四兵。已至须弥山上。渐欲近来。帝释复言。我闻阿修罗渐来逼近。汝将四兵。可往击之。须毗罗即说偈言
    若有清闲无事处　　唯愿与我如此处

    帝释即说偈答言
    若有如此闲乐处　　汝当将我共至彼

    须毗罗复说偈言
    我今懈怠不欲起　　虽具闻知不庄严
    天女五欲光四塞　　唯愿帝释与此愿

    帝释以偈答言
    若有如此懈堕处　　百千天女而围绕
    五欲自恣受快乐　　汝若往彼与我俱

    须毗罗复说偈言
    天王若无事役处　　与我无苦受斯乐

    帝释以偈答言
    汝须毗罗有如是　　我当与汝同是乐
    颇曾见闻无事业　　而得生活受乐者
    汝今若有如是处　　可疾速往可随汝
    汝当畏事好闲处　　应当速疾向涅槃

    闻是语已。须毗罗即集四兵。出与阿修罗战。时诸天得胜。阿修罗退坏。阿修罗已种种庄严而来还宫。
    佛告诸比丘。释提桓因处天王位。得大自在。犹自精勤。赞叹精进。况复汝等。信心出家。被服法衣。而当不勤精进。赞叹精进。若能精进。赞叹精进。如是为应出家之法。
    佛说是已。诸比丘。闻佛所说。欢喜奉行


第44经

《别译杂阿含经·第44经》

    （四四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。往昔之时。远于聚落阿练若处。多有诸仙。在中而住。离仙处不远。有天阿修罗。而共战斗。尔时毗摩质多罗阿修罗王。着五种容饰。首戴天冠。捉摩尼拂。上戴华盖。带于宝剑。众宝革屣。到仙人住处。行不由门。从壁而入。亦复不与诸仙言语共相问讯。还从壁出。尔时有一仙人。而作是语。毗摩质多罗等。无恭敬心。不与诸仙问讯共语。从壁而出。复有一仙。而作是言。阿修罗等。若当恭敬问讯诸仙。应胜诸天今必不如。有一仙问言。此为是谁。有一仙言。此是毗摩质多阿修罗王。仙人复言。阿修罗法。知见微浅。无有法教。无尊敬心。犹如农夫。诸天必胜。阿修罗负。
    尔时帝释。后到仙边。即舍天王五种容饰。从门而入。慰劳诸仙。遍往观察。语诸仙言。尽各安隐无诸恼耶。问讯已讫。从门而出。复有一仙问言。此为是谁。安慰问讯。周遍察行。然后乃出。甚有法教。容仪端正。一仙答言。此是帝释。有一仙言。诸天极能敬顺。为行调伏。诸天必胜。阿修罗负。
    毗摩质多罗。闻诸仙赞叹诸天。毁呰阿修罗。甚大瞋恚。诸仙闻已。往诣阿修罗所语言。我等闻尔甚大瞋忿。即说偈言
    我等故自来　　欲乞索所愿
    施我等无畏　　莫复生瞋忿
    我等若有过　　愿教责数我

    毗摩质多以偈答言
    不施汝无畏　　汝等侵毁我
    卑逊求帝释　　于我生毁呰
    汝等求无畏　　我当与汝畏

    尔时诸仙以偈答言
    如人自造作　　自获于果报
    行善自获善　　行恶恶自报
    譬如下种子　　随种得果报
    汝今种苦子　　后必还自受
    我今乞无畏　　逆与我怖畏
    从今日已往　　使汝畏无尽

    诸仙面与阿修罗语已。即乘虚去。毗摩质多罗。即于其夜。梦与帝释交兵共战。生大惊怕。第二亦尔。第三梦时。帝释军众。果来求战。时毗摩质多。即共交兵。阿修罗败。帝释逐进。至阿修罗宫。尔时帝释。种种战诤。既得胜已。诣诸仙所。诸仙在东。帝释在西相对而坐。时有东风。仙人向帝释即说偈言
    我身久出家　　腋下有臭气
    风吹向汝去　　移避就南坐
    如此诸臭气　　诸天所不喜

    尔时帝释以偈答言
    集聚种种华　　以为首上鬘
    香气若干种　　能不生厌离
    诸仙人出家　　气如诸华鬘
    我今顶戴受　　不以为厌患

    佛告诸比丘。帝释居天王位。长夜恭敬诸出家者。汝诸比丘。以信出家。亦应当作如是钦敬。
    佛说是已。诸比丘。闻佛所说。欢喜奉行


第45经

《别译杂阿含经·第45经》

    （四五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时释提桓因。颜色殊妙。过于人天。于其中夜。来至佛所。稽首佛足。在一面坐。时祇洹中。晃然大明。踰于昼日。尔时释提桓因。即说偈言
    除灭何事安隐眠　　灭除何物无忧愁
    灭何一法瞿昙赞　　唯愿为我决众疑

    尔时世尊说偈答言
    灭除瞋恚安隐眠　　灭除瞋恚无忧愁
    去除瞋恚棘毒根　　汝今帝释应当知
    如是瞋恚坏美善　　除灭上事听所赞

    释提桓因。闻佛所说。绕佛三匝。欢喜奉行


第46经

《别译杂阿含经·第46经》

    （四六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。月八日。四天王遣使者案行天下。伺察世间。有慈孝父母。敬顺尊长。奉事沙门婆罗门。修于善法。及行恶者。是故宜应修行善法。灭除众恶。捡情守戒。至十四日。四天王。复遣太子案行天下。至十五日。四天王自案行伺察。亦复如是。时四天王。既伺察已。往帝释善法堂上。启白帝释。并语诸天。世间人中。多有不孝父母。不敬沙门婆罗门者。不奉事师及家尊长。乃至无有多持戒者。尔时帝释。及诸天众。闻斯语已。惨然不乐。诸天咸作是言。损诸天众。益阿修罗。若世间中。有人常能孝顺父母。供养沙门婆罗门。乃至多能持戒。四天王上启帝释。时诸天等。极大欢喜。咸作是言。世间人中。修行善事。极为贤善。作所应作。增益诸天。损阿修罗。帝释欢喜。即说偈言
    月八十四日　　及以十五日
    并及神足月　　受持清净戒
    是人得生天　　功德如我身

    佛告诸比丘。帝释所说。不名善说。所以者何。若漏尽阿罗汉。所作已办。应作是偈
    月八十四日　　及以十五日
    并及神足月　　受持清净戒
    斯人获胜利　　功德如我身

    佛与罗汉。应说斯偈。名称实说。名为善说。
    佛说是已。诸比丘。闻佛所说。欢喜奉行


第47经

《别译杂阿含经·第47经》

    （四七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。往昔之时。质多阿修罗王。病患委困。时释提桓因。往诣其所。阿修罗语帝释言。愿汝使我病差安隐身得平健肥鲜如前。帝释语言。汝可教我阿修罗幻化之法。我当使汝安隐病差欢乐如前。阿修罗言。待我问诸阿修罗等。若可尔者。我当教汝。阿修罗王。即问诸阿修罗。尔时其中有一谄伪阿修罗。语毗摩质多罗言。帝释长夜。行直善行。无诸谄伪。汝可语帝释言。汝学阿修罗谄伪幻者。当入卢楼地狱。帝释若语汝言。我不学彼阿修罗者。汝但舍去。汝患必愈。阿修罗王。即用其语。说偈语帝释言
    千眼帝释舍脂夫　　若知幻法必当堕
    于彼卢留地狱中　　满足一劫被烧煮

    尔时帝释。闻斯语已。即言止止。不须幻法。寻即愿言。令汝病差安隐无患。
    佛告诸比丘。释提桓因。虽处天位。尚不谄曲。真实行事。况汝出家。剃除须发。而当不离诸谄伪事行质直乎。若行质直。应出家法。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第48经

《别译杂阿含经·第48经》

    （四八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时帝释。来诣佛所。将欲还时。请受一戒。何谓一戒。若我还宫。见诸怨憎。设来害我。我于彼所。终不加害。毗摩质多罗。既闻帝释持如是戒。便捉利剑。于路而待。时释提桓因。闻阿修罗在于路侧捉剑而待。遥语阿修罗言。止止。汝今自缚。毗摩质多语帝释言。汝于佛所。受一戒言。若我还宫。见诸怨憎。设彼害我。我于彼所。终不加恶。岂可不受如是戒耶。帝释答言。我虽受戒。语汝住住。汝今自缚。如是之言。于戒无犯。毗摩质多罗言。憍尸迦放我。帝释语言。汝作咒誓。更于我所。不为怨疾。我当放汝。毗摩质多罗。即说誓言
    贪瞋妄语谤贤圣　　如是恶报使我得

    尔时帝释。闻斯誓已。即语毗摩质多罗言。我今放汝。
    释提桓因。还至佛所。顶礼佛足。白佛言。世尊。毗摩质多罗闻我受戒。即捉利剑。在于路侧。伺图于我。时我遥语阿修罗言。止止。汝今自缚。毗摩质多。即语我言。汝于佛所。受于一戒。若我还宫。见有怨憎。设来害我。我于彼所。终不加恶。岂可不受如是戒耶。我即答言。我虽受戒。但语汝住。汝今自缚。如是之言。于戒无犯。毗摩质多罗。即语我言。憍尸迦放我。我即语言。汝可重誓。更于我所。莫生憎疾。我当放汝。时毗摩质多罗。闻我语已。即说誓言
    贪瞋妄语谤贤圣　　如是恶报使我得

    我闻其誓。即放令去。帝释复白佛言。此阿修罗。作重誓已。从今已后。更不作于怨憎恶耶。佛告帝释。阿修罗。设不作誓犹不为恶。况作誓已。
    尔时帝释。闻佛所说。踊跃欢喜。即于坐没。寻还天宫


第49经

《别译杂阿含经·第49经》

    （四九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。昔于一时。帝释与阿修罗战。当于尔时。诸天不如。阿修罗胜。尔时帝释。见己不如。寻即回驾。欲还天宫。于其道中。见薝婆罗树。时树上有金翅鸟巢。尔时帝释。即敕御者摩得梨言。此巢中有二鸟卵脱能伤损。汝可回车避于此树。帝释即向摩得梨。而说偈言
    汝观树上巢　　巢中有二卵
    今车若往彼　　必冲而复破
    我若以此身　　入阿修罗阵
    丧失于身命　　终不伤鸟卵

    说是偈已。寻即回车。时阿修罗众。见帝释回。生大恐怖。各作是言。帝释向者诈现退散。今复回者。必破我军。阿修罗众。即时退散。诸天逐退。迫到其城。佛告诸比丘。释提桓因居天王位。犹能长夜。修于慈忍。汝等比丘。当如是学。
    诸比丘闻佛所说。欢喜奉行


第50经

《别译杂阿含经·第50经》

    （五○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园
    尔时。释提桓因与跋利毗娄支阿修罗夜诣佛所。威光炽盛。礼佛足已。在一面坐。时。彼帝释．毗娄支光明普照祇洹。犹如昼日。时跋利毗娄支。在一面坐。而说偈言
    夫人常精进　　所求必使得
    既求得义理　　安隐受快乐

    帝释亦说偈言
    夫人常精进　　所求必使得
    既求得事业　　修忍最为胜

    尔时帝释。白佛言。世尊我等所说。何者利益。何者无利。佛告帝释。善分别者。皆是善说。汝等今当听我所说。即说偈言
    一切众生皆为利　　各各随心之所欲
    等同利欲适愿乐　　夫人精勤求必得
    既得事业忍最胜　　是故应当修行忍

    帝释毗娄支。闻佛所说。礼佛足已。即于彼处。而没还宫


第51经

《别译杂阿含经·第51经》

    （五一）
    如是我闻。
    一时佛在王舍城伽兰陀竹林。尔时王舍城中。有一贫人。极为穷困。甚可怜愍。于佛法中。生清净信。能净持戒。少读诵经。亦能小施。有此四事因缘果报。身坏命终。生忉利天胜妙善处。此新生天。有三事胜。一色貌胜。二名称胜。三寿命胜。诸天见已。皆共恭敬。往帝释所。白帝释言。有新生天。有三事胜于余诸天。帝释言。我先曾见。彼新生天。本为人时。贫穷困苦。极为寒悴。直以信心。向于三宝。能净持戒。少多修施。今得生此忉利天上。尔时帝释。即说偈言
    若于三宝生净信　　其心坚固不动转
    持所受戒不毁犯　　当知此人不名贫
    名为智慧寿命人　　以敬无上三宝故
    得生天上受胜乐　　是故应当作斯学

    尔时诸天。闻此偈已。欢喜信受。作礼还宫


第52经

《别译杂阿含经·第52经》

    （五二）
    如是我闻。一时佛在王舍城耆阇崛山中。尔时王舍城有九十六种外道。各各祠祀。设有檀越。信心于外道遮勒者。言当先供养我师遮勒。若信外道婆罗婆寔者。亦言先当供养我师婆罗婆寔。若信外道乾陀者。咸言先与我师乾陀大嚫后与余者。若信外道名三水者。言当供养我师三水。若信外道名老声闻者。言先供养我师老声闻。若信外道大声闻者。亦言供养我师大声闻。若信佛者。咸言应先供养我师如来及以众僧。
    是释提桓因。作是念言。今王舍城人。生大邪见。佛僧在世。若生邪见。名为不善。帝释尔时寻自变身。为老婆罗门。容貌端正。乘以白车。驾以白马。诸摩纳等。围绕在右。向于寺场。当中直过。时王舍城人。咸作是念。今老婆罗门。先向何处。我等随从。尔时帝释。知诸人等心之所念回车南旋。向灵鹫山。到诸乘驾所住之处。于中而止。下车前进。往至佛所。顶礼佛足。在一面坐。尔时帝释。即说偈言
    转法轮圣王　　能度苦彼岸
    无怨憎恐怖　　我今稽首礼
    设人欲修福　　当于何处施
    又欲精求福　　应生净信敬
    今日修布施　　来世得善报
    于何福田中　　少施获大果

    尔时世尊。在耆阇崛山中。为天帝释。敷演祠中。最为胜者。以偈答言
    四果及四向　　禅定明行足
    功德力甚深　　犹如大海水
    此名为实胜　　调御之弟子
    于大黑闇中　　能燃智慧灯
    常为诸众生　　说法而示道
    是名僧福田　　广大无涯际
    若施斯福田　　是名为善与
    若祀斯福田　　是名为善祀
    焚物而祭天　　徒费而无补
    不名为善烧　　若于福田所
    少作诸功业　　后获大富利
    乃名为善烧　　帝释应当知
    是名良福田　　施僧次一人
    后必获大果　　此事是时说
    世间解所说　　无量功德佛
    以百偈赞僧　　祠祀中最上
    无过僧福田　　若人种少善
    获报无有量　　是以善丈夫
    应当施于僧　　能总持法者
    是则名为僧　　譬如大海中
    多有众珍宝　　僧海亦如是
    多饶功德宝　　若能施僧宝
    是名善丈夫　　已获欢喜信
    若能信心施　　当知如此人
    得三时欢喜　　以三时喜故
    能度三恶道　　除祛诸尘垢
    离烦恼毒箭　　净心手自施
    自利亦利彼　　能设如此祠
    是人则名为　　世间明智者
    信心既清净　　得至无为处
    世间之极乐　　智者得生彼

    帝释闻是偈已。踊跃欢喜。于坐处没。还于天宫。帝释还宫未久之间。王舍城中。长者婆罗门。即从坐起。偏袒右肩。右膝着地。合掌向佛。而白佛言。唯愿世尊。及比丘僧。于明晨朝。受大祠欢喜请。尔时如来。默然许之。时王舍城婆罗门长者知佛默然受己请已。顶礼佛足。各还所止。时诸人等。既还家已。各各办诸香美饮食清净香洁供设。办已晨朝敷座具行净水。遣使往诣灵鹫山中。白世尊言。食时已到。尔时如来。着衣持钵。众僧围绕。世尊在前。往诣彼城。到大祠所。既至彼已。如来敷座。于僧前坐。彼城中人。敷好床座。与僧而坐。尔时诸长者等。察众坐定。各行净水。诸婆罗门长者。手自斟酌种种香美饮食。时诸人等。各各劝益
    尔时世尊。观诸众僧。饭食已讫。即时收钵。付于阿难。时诸人等。各自敷座。在佛前坐。专心敬仰。求欲听法。尔时如来。赞其所施。而说偈言
    婆罗门经书　　祠祀火为最
    外道典籍中　　婆比室为最
    于诸世人中　　王者最为首
    百川众流中　　巨海名为最
    星辰诸宿中　　月光名为最
    于众明之中　　日光最为最
    上下及四方　　世间及天人
    诸贤圣众中　　佛最第一尊

    尔时世尊。为王舍城人。种种说法。示教利喜。诸人踊跃。从坐而退。
    佛说是已。诸比丘闻佛所说。欢喜奉行
    须毗罗仙人　　灭瞋月八日
    病并持一戒　　鸟巢及婆梨
    贫人及大祠


第53经

《别译杂阿含经·第53经》

    （五三）
    如是我闻。
    一时佛在俱萨罗国。渐次游行。至舍卫城祇树给孤独园。时波斯匿王。闻佛来至舍卫国祇树给孤独园。往诣佛所。稽首问讯。在一面坐。而白佛言。世尊我昔闻。尔出家求道。要成无上至真等正觉。汝为实有如是语耶。将非他人谬传者乎。为是讥嫌。致于毁呰。作此语也。佛告波斯匿言。如此语者。是真实语。非为毁呰亦非增减。实是我语。实如法说。非非法说。一切外人。亦无有能讥嫌我者。
    波斯匿王复作是言。我虽闻尔有如此语。犹未能信。何故不信。自昔诸人。有久出家。耆老宿旧。诸婆罗门。富兰那迦叶．末伽梨俱赊梨子．删阇耶毗罗邸子．阿阇多翅舍钦婆罗．迦据多迦栴延．尼乾陀阇提弗多罗。彼诸宿旧。尚自不信得阿耨多罗三藐三菩提。况汝年少而出家未久。而当得乎。佛言大王。世有四事。小不可轻。何者为四。一者王子虽小。最不可轻。二龙子虽小。亦不可轻。三火虽小。亦不可轻。四比丘虽小。亦不可轻。尔时世尊。即说偈言
    王者虽为小　　具习诸技艺
    生处既真正　　亦不杂鄙秽
    有大美名称　　一切悉闻知
    如此虽言小　　其实不可轻
    欲护己命者　　不应轻于小
    刹利虽云小　　法应绍王位
    既绍王位已　　法当行谪罚
    是以应敬顺　　不宜生轻慢
    于诸聚落中　　及以闲静处
    若见小龙子　　形状虽微细
    能大亦能小　　亦复能兴云
    降注于大雨　　若以小故轻
    必能纵毒螫　　欲护身命者
    不宜轻于彼　　为于己利故
    宜应自拥护　　亦如有小火
    若具于众缘　　猛炎甚炽盛
    遇于大暴风　　能焚烧山野
    既焚林野已　　遇时还复生
    欲护己命者　　不应轻小火
    若于净戒所　　恶口加骂辱
    其身及子孙　　一切皆毁谤
    于未来世中　　当同受恶报
    是故应自护　　莫以恶加彼
    刹利具技艺　　龙子及与火
    比丘持净戒　　此四不可轻
    为护己命故　　谨慎应远离

    尔时波斯匿王。闻此语已。其心战栗。身毛为竖。即从坐起。偏袒右肩。合掌向佛白佛言。世尊。
    我于今者。实有过罪。自知毁犯。譬如婴愚狂痴无知所作不善。唯愿世尊。怜愍我故。听我忏悔。佛告波斯匿王言。我今愍汝听汝忏悔。时波斯匿王。既蒙忏悔。心大欢喜。作礼而去


第54经

《别译杂阿含经·第54经》

    （五四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。禀性仁孝。母初崩背。哀号恋慕。不自堪胜。烧葬母已。便自沐浴。衣发故湿。于日中时。往诣佛所。礼佛足已。在一面坐。佛告王曰。王从何来。衣发故湿。波斯匿王白佛言。世尊。我之慈母。情特尊敬。一旦崩背。我送母丧。远至旷野。殡葬已讫。新浴洗故。衣发犹湿。
    佛告大王。汝于母所。极爱敬不。王即答言。实为爱敬。设令有人。能使我母还得活者。我以象军车军马军步军。悉以与之。续我母命。心无悔恨。设以半国赏之。亦不生恨。王复言曰。佛语诚实。一切生者。会必归死。
    佛言。实尔实尔。生必有死。五趣四生。无不终者。王者臣民婆罗门众。会归当死。灌顶人王。威力自在。统领国土。会归终没。转轮圣王。王四天下。七宝具足。亦会当死。五通神仙。在于山薮。饮水食果。亦归于死。三十三天。极受快乐。光色炽盛。处天宫殿。寿命延长。亦归终没。诸罗汉等。舍于重担。逮得己利。尽诸有结。心得自在。正智解脱。后边之身。亦归散灭。诸辟支佛。独一无侣。常在闲静。亦当散灭。诸佛正觉。具于十力。有四无畏。得四无碍。能师子吼。身亦无常。会归散灭。佛言大王。我为大王。种种分别生必有死。略而言之。无生不终。
    佛即说偈言
    一切生皆死　　寿命必归终
    随业受缘报　　善恶各获果
    修福上昇天　　为恶入地狱
    修道断生死　　永入于涅槃
    非空非海中　　非入山石间
    无有地方所　　脱之不受死
    诸佛与缘觉　　菩萨及声闻
    犹舍无常身　　何况诸凡夫

    时波斯匿王。闻佛所说。心开意解。更不忧愁。欢喜而去。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第55经

《别译杂阿含经·第55经》

    （五五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。在空闲处。独静思惟。夫为人者。云何爱己。云何恶己。复作是念。若身口意。行于善业。远离诸恶。名是爱己。若身口意。行不善业。作众恶行。名不爱己。波斯匿王。思惟是已。从静处起。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊我独静处。作是思惟。云何名爱己。云何不爱己。若能于身口意行善。是名爱己。若身口意。行不善业。名不爱己。佛言。大王实尔。若人身口意行恶者。是名不爱己。何以故。彼为恶者。虽有怨雠。不必速能有所伤害。自造恶业。毁害甚深。是以自作恶业。名为不爱己。又有为己故作杀盗淫。是为损己。若人身口意行善者。设作是念。我舍所爱居家妻子。名不爱己。实是爱己。何以故。如此之人。虽有亲友父母兄弟。恩彻骨髓。至其衰老。不能得救。要自身口意修行善。能自济度。是名爱己。
    佛即说偈言
    若人自爱己　　不以恶加彼
    无有造作恶　　得于快乐者
    若人自爱己　　应修诸善业
    速疾能获得　　种种诸快乐
    夫欲爱己者　　应当自拥护
    譬如边表城　　旷野多贼盗
    得值无难时　　应当自隐藏
    若其失无难　　值难苦无穷

    佛说是已。诸比丘闻佛所说。欢喜奉行


第56经

《别译杂阿含经·第56经》

    （五六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于空闲处。作是思惟。云何护己。云何不护己。复自念言。若人修善。名为护己。若人行恶。名不护己。思惟是已。即从坐起。往诣佛所。礼佛足已。在一面坐白佛言。世尊。我于静处。作是思惟。云何护己。云何不护己。复作是念。若修善行。名为护己。若行不善。名不护己。
    佛告大王。实尔实尔。若以四兵象兵马兵车兵步兵。围绕自身。不名护己。何以故。非内护故。若人身口意善。虽无四兵。是名护己。何以故。有内护故。此内护者。胜于外护。故名护己。
    佛即说偈言
    若人欲自护　　常护身口意
    修行于善法　　有惭亦有愧
    不护三业者　　邪见及眠睡
    障蔽诸善法　　随从于恶魔
    则为自毁伤　　是以应自护
    修定及智慧　　常念佛所教

    佛说是已。诸比丘闻佛所说。欢喜奉行


第57经

《别译杂阿含经·第57经》

    （五七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。世界之中。少有能得富贵财业。设得财业。不尚骄奢。贞廉知足。节于嗜欲。不恼众生。如是人少。世界多有众人。得胜财业。骄逸自恣。贪嗜于欲。加恼众生。如是人多。波斯匿王。于闲静处。思惟是已。从坐而起。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。我于静处。作是思惟。世界之中。若设有人。得胜财业。心自知足。能不骄恣。不嗜于欲。不恼于人。如是人少。若复有人。得胜基业。憍逸自恣。贪嗜于欲。加恼众生。如是人多。
    佛言大王。实尔实尔。世界之中。多有众人。得封禄已。憍慢自恣。贪嗜于欲。苦楚众生。如是愚人。长夜受苦。得大损减。命终之后。必入地狱。
    佛言大王。譬如鱼师及其弟子于捕鱼法。善巧方便。以细密网。截流而拖。鱼鳖鼋鼍。水性之属。为网所得。此水性等。入网之者。悉皆集在鱼师之手。牵挽旋转。任鱼师意。世间之中。多有众人。得胜封禄。憍慢自恣。贪嗜五欲。加恼众生。亦复如是。所以者何。如斯愚人。即入魔网。为网所获。周回举动。住魔所为。
    尔时世尊。即说偈言
    纵逸着事业　　荒迷嗜五欲
    不知有恶果　　如鱼入密网
    此业已成就　　极受大苦恼

    佛说是已。诸比丘闻佛所说。欢喜奉行


第58经

《别译杂阿含经·第58经》

    （五八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。世界之中。少有于人。得胜封禄。而不憍恣。不嗜五欲。不恼众生。世界之中。多有众人。得胜基业。憍慢自恣。贪嗜五欲。加恼众生。思惟是已。从坐处起。即诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我今静处。作是思惟。世界之中。少有众人。得胜基业。不憍恣。不贪五欲。不恼众生。多有众人。得胜基业。贪嗜五欲。加恼众生。
    佛言大王。如是如是。实如汝语。譬如猎师。凿阱捕鹿。驱入阱中。随意而取。世界之中。多有众人。得胜基业。憍逸自恣。贪嗜五欲。苦楚众生。亦复如是。如斯愚人。入于魔阱。从魔所为。当入地狱长夜受苦。尔时世尊。即说偈言
    纵逸着事业　　荒迷嗜五欲
    不知后恶果　　如鹿入深阱
    极受诸苦恼　　行此恶业者
    悲苦更苦报　　悔恨何所及
    修于善业者　　后获妙果报
    临终情欢豫　　后则无悔恨

    佛说是已。诸比丘闻佛所说。欢喜奉行


第59经

《别译杂阿含经·第59经》

    （五九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。有一长者。名摩诃南。其家巨富。多饶财宝。
    佛问王曰。云何大富。
    王白佛言。彼长者家。金银珍宝。数千万亿。不可称量。况复余财。虽有财富。不能饮食。所可食者。杂糠粗涩。若作羹时。浑煮姜罢煮已。还取卖为财用。所可衣者。唯着粗布。五总疏弊。以为内衣。乘朽故车。连缀树叶。以为繖盖。未曾见其施沙门婆罗门贫穷乞儿。若欲食时。要先闭门。恐诸沙门婆罗门等来从其乞。
    佛言大王。如此之人。非善丈夫。何以故。得斯财富不能开意正直受乐。又复不能孝养供给妻子。亦不赐与奴婢仆使。又不时时施诸沙门婆罗门。亦复不求上业生天之报。譬如卤地。有少汪水。以咸苦故。无能饮者。乃至竭尽。世间愚夫。亦复如是。大得财业。不能施用。身自受乐。亦复末能供养父母及与妻子。并其眷属。奴婢仆使。亲友知识。悉不惠与。虽丰财宝。都无利益。
    佛言大王。善丈夫者。得于财业。能自施用。正直受乐。亦能供养师长父母。及与妻子。并其眷属。奴婢仆使。亲友知识。乃至供养沙门婆罗门贫穷乞丐。悉能惠施。如斯善人。所得财宝。名为上业。作快乐因生天之缘。此人聚财。成就大善。譬如近城村邑聚落。有清冷池。流出好水。四边平正。多饶林树。种种华果有柔软草。遍布其地。一切众人。皆得洗浴。并获好饮。飞禽走兽。翱翔嬉乐。善健丈夫。亦复如是。乃至生天。成就大善。
    尔时世尊。即说偈言
    譬如咸卤土　　中有冷汪水
    咸苦不可饮　　后自煎涸尽
    儜夫亦复尔　　虽有多财宝
    不能自衣食　　亦不施他人
    是名为儜者　　有财能布施
    譬如平博地　　有好清流池
    林亦甚蔚茂　　人兽同快乐
    是名为智者　　如似大牛王
    生则受快乐　　死则生天上

    佛说是已。诸比丘闻佛所说。欢喜奉行


第60经

《别译杂阿含经·第60经》

    （六○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时城中有大长者。名摩诃男。无有子胤。遇患命终。尔时国法。若不生男。命终之后。家财入官。以是之故。摩诃南所有财产。应入国主。时波斯匿王。身体坌尘。往诣佛所。既顶礼已。却坐一面。佛告王曰。今日何故。身体坌尘。颜容改常。而来至此。
    波斯匿王。白佛言。世尊。舍卫城中。有大长者。名摩诃南。昨日命终。以无子故。所有财宝。税入于宫。视其财宝。冒涉风尘。是以坌身。
    佛问王曰。摩诃南。实巨富耶。
    王即答言。实尔世尊。云何大富。金银珍宝。数千亿万。不可称计。况复余财。虽有珍宝。多诸储积。以悭贪故。惜不噉食。所可食者。秕稗杂糠。极为粗涩。若作羹时。煮姜一罢。煮已还取卖为财用。所可着者。唯衣粗布。五总粗弊。以为内衣。乘朽故车。连缀树叶。以为繖盖。未曾见其修少布施沙门婆罗门贫穷乞儿。佛言。如此愚人。非善丈夫。何以故。虽有财宝。不能开意正直受乐。又复不能供养父母及与妻子。亦不赐与奴婢仆使。不时时施与沙门及婆罗门。亦复不求生天善报。
    佛告王曰。此摩诃南。乃往昔时。已曾于多伽罗瑟辟支佛所。种少善根。尔时布施饮食。不至心施。不信心施。不手自施。不恭敬施。撩掷而与。布施已讫。后复生悔。作是念言。我之饮食。云何与此剃头沙门。不如自与家中仆使。于其舍身。得生舍卫城第一巨富大长者家。虽复生彼富长者家。由先施食有悔心故。自然不喜着好衣裳。亦复不喜食于美食。鞍马车乘严饰之具。悉不喜乐。大王当知。摩诃南。于昔往日。其家豪富。为钱财故。杀异母弟。以是因缘。入于地狱。无量年岁受诸苦恼。由是之故。钱财七返常没于官。摩诃南。于多伽罗瑟辟支佛所。施食因缘。受福已尽。如大罪人。舍身之后。入于地狱。摩诃南舍身。亦复如是。入大叫唤地狱。
    时波斯匿王。复白佛言。世尊。彼摩诃南。舍身实入大叫唤地狱耶。
    佛言。实入。
    时王闻已。悲泣流泪。王整衣服。偏袒右肩。合掌说偈
    钱财谷帛并珍宝　　奴婢仆使及眷属
    一切无随无随者　　亦不能取其少分
    为死所侵舍故尸　　一切财宝虽罗列
    都无一物是储有　　亦复不能持少去
    为有何物随逐人　　譬如有影随其形
    善恶受报必不失　　唯此随人犹如影

    尔时世尊以偈答言
    善恶随逐人　　譬如影随形
    随其所趣向　　未曾相舍离
    譬如少资粮　　越险增苦恼
    行恶亦如是　　不能至善径
    譬如丰资粮　　安乐越险道
    修福者亦尔　　安隐至善处
    譬如久别离　　至于旷远处
    安隐得还家　　其心甚悦豫
    妻子及眷属　　欢喜极快乐
    修善者亦尔　　善业来迎接
    亦如离眷属　　会合得欢喜
    是以应积善　　当为后世故
    欲得后世福　　应修行正行
    今不被讥呵　　后受于快乐

    佛说是已。诸比丘闻佛所说。欢喜奉行


第61经

《别译杂阿含经·第61经》

    （六一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。当于尔时。波斯匿王。欲设大祀。养千牛王皆系于柱。并及牦牛水牛乳牛犊及小牛。尽各数千。牂羖羊等。亦复数千。种种畜生皆系祀场。时余国中。诸婆罗门。闻王大祀。自远而至。进集舍卫城。时众多比丘。于其晨朝。着衣持钵。入城乞食。闻波斯匿王。欲设大祀。养千牛王。并及犁牛水牛乳牛小牛及犊。尽各数千。牂羖羊等。亦复数千。如是种种。诸畜生等。皆悉系着于彼祀场。又闻余国诸婆罗门。闻波斯匿王。施设大祀。一切云集。在舍卫城。诸比丘。乞食已讫。摄于衣钵。洗足已去。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我等今日入城乞食。闻如是事。尔时世尊。闻是语已。即说偈言
    月月百千祀　　修此以求福
    不如一信佛　　十六分中一
    月月百千祀　　修此以求福
    不如一信法　　十六分中一
    月月百千祀　　修此以求福
    不如一信僧　　十六分中一
    月月百千祀　　修此以求福
    不如一慈心　　十六分中一
    月月百千祀　　修此以求福
    不如怜众生　　十六分中一
    月月百千祀　　修此以求福
    不如怜鬼神　　十六分中一
    月月百千祀　　不如一善心
    怜愍畜生类　　十六分中一
    月月百千祀　　不如于佛说
    生信而爱乐　　十六分中一
    假使修诸祀　　及与事火法
    修此欲求福　　行此诸祠祀
    满足一年中　　不如正身立
    一礼敬向佛　　四分中之一

    佛说是已。诸比丘闻佛所说。欢喜奉行


第62经

《别译杂阿含经·第62经》

    （六二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。收摄刹利毗舍首陀罗沙门婆罗门。持戒破戒出家。乃至伎儿旃陀罗等。悉皆系闭。时诸比丘。入城乞食。闻如是上事。食已洗足。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我等。入城乞食。闻波斯匿王。收摄刹利毗舍首陀罗沙门婆罗门出家。持戒破戒。及伎儿旃陀罗等。悉皆系闭。尔时世尊。闻斯语已。即说偈言
    王者系缚人　　以铁木及绳
    贤圣观斯事　　深知非牢缚
    若恋于妻子　　钱财及珍宝
    如是系缚人　　坚牢过于彼
    妻子及财宝　　愚人生系着
    其实如瀑流　　漂没诸凡夫
    是以宜速逝　　趣向于解脱

    佛说是已。诸比丘闻佛所说。欢喜奉行
    三菩提及母　　爱己及护己
    捕鱼并鹿阱　　悭并及命终
    祠祀及系缚

别译杂阿含经卷第三


第63经（第4卷）（初诵第四）

《别译杂阿含经·第63经》

别译杂阿含经卷第四
        失译人名今附秦录

    初诵第四
    （六三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。摩竭提国阿阇世王。将领四兵来。共波斯匿王。交阵大战。时阿阇世王韦提希子。破波斯匿王所将军众。波斯匿王。单乘一车。独得入城。时诸比丘。入城乞食。见是事已。乞食讫洗足。往诣佛所。顶礼佛足。在一面立。白佛言。世尊。我等晨朝入城乞食。见阿阇世王。及波斯匿王。各严四兵。极大斗战。波斯匿王。所将四兵。为彼所破。唯王一身。单乘一车。独得入城。
    尔时世尊。闻斯事已。即说偈言
    胜则多怨疾　　负则恼不眠
    若无胜负者　　寂灭安睡眠

    佛说是已。诸比丘闻佛所说。欢喜奉行


第64经

《别译杂阿含经·第64经》

    （六四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时摩竭提阿阇世王。及波斯匿王。各严四兵。交兵大战。波斯匿王。大破阿阇世王所将兵众。并复擒得阿阇世王身。波斯匿王。既得胜已。与阿阇世王。同载一车。来诣佛所。顶礼佛足。时波斯匿王。白佛言。世尊。此摩竭提阿阇世王韦提希子。我于彼所。初无怨嫌。彼于我所。恒怀憎嫉。然其是我亲友之子。以是之故。我今欲放令得还国。
    佛言大王。可放令去。若能放彼王。于长夜有大利益。
    尔时世尊。即说偈言
    力能破他军　　还为他所坏
    力能侵掠人　　还为他所掠
    愚谓为无报　　必受于大苦
    若当命终时　　乃知实有报

    佛说是已。诸比丘闻佛所说。欢喜奉行


第65经

《别译杂阿含经·第65经》

    （六五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。佛所教法。极有义利。能得现报。无有热恼。不待时节。能将于人到于善处。语诸人言。汝等来善示汝妙法。夫为智者。自身取证。深得解达。须善友须善同伴。恒应亲友。如是善友。不向恶友。并恶知识。远离恶伴。思惟是已。从坐处起。往诣佛所。在一面坐。白佛言。世尊。我于闲处。作是思惟。佛所教法。有大义利。能招现报。无诸热恼。不待时节。乃至不与恶友交游。
    佛告王曰。实尔实尔。佛所教法。有大义利。能招现报。乃至不与恶伴交游。我于往时。在王舍城耆梨跋提林。尔时阿难比丘。独在静处。作是思惟。善知识者。梵行半体。阿难起已。来至我所。顶礼我已。而作是言。善知识者。梵行半体。非恶知识恶伴恶友。我告阿难。止止莫作是语。所以者何。夫善知识善友善伴。乃是梵行全体。又善友伴者。不与恶知识恶友恶伴。而为徒党。何以故。我以善知识故。脱于生死。是故当知。善知识者。梵行全体。如是之事。应分别知。佛所说法。有大义利。能招现报。乃至不与恶友恶伴恶知识等。而为伴党。
    尔时世尊。即说偈言
    于诸善法中　　不放逸最胜
    若当放逸者　　贤圣所讥嫌
    若不放逸者　　获于天帝位
    于诸天中胜　　于作无作中
    不放逸最胜　　若不放逸者
    坐禅尽诸漏　　逮得于胜果

    佛说是已。诸比丘闻佛所说。欢喜奉行


第66经

《别译杂阿含经·第66经》

    （六六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。颇有一法。能得现利。及后世利。作是念已。往诣佛所。顶礼佛足。退坐一面。白佛言。世尊。颇有一法。能得现利。后世利不。
    佛告王曰。我有一法。修行增广。现在未来。多所饶益。所谓修行。不放逸法。现得利益。来世亦利。譬如大地。能生百谷。一切草木一切善法。亦因不放逸生。不放逸增长。不放逸广大。大王犹如大地。一切种子。因地而生。因地增广。一切众生。因不放逸。亦复如是。一切根香中。黑坚实香。最为第一。此事亦尔。一切善法。因不放逸。坚实香中。赤栴檀。为第一。此事亦尔。一切善法。因不放逸为本。不放逸者。是实法因。不放逸者。善法生处。一切华鬘中。乾陀婆梨琴华鬘。最为第一。一切善法中。不放逸第一。余如上说
    一切水生华中。青莲华第一。一切善法中。不放逸第一。余如上说
    一切畜生迹中。象迹最大。一切善法中。不放逸第一。余如上说
    如与贼战。能先诸斗。名为第一。一切善法。不放逸第一。余如上说
    一切兽中。师子第一。善法之中。不放逸第一。余如上说
    一切楼观。高波那罗。最为第一。善法之中。不放逸第一。余如上说
    一切阎浮提树。阎浮提界上树。最为第一。善法之中。不放逸为第一。余如上说
    一切詹婆罗树中。鸠罗苦婆罗。最为第一。诸善法中。不放逸第一。余如上说
    一切波吒罗树中。锦文芭吒罗为第一。诸善法中。不放逸第一。余如上说
    一切树中。波利质多罗。为第一。诸善法中。不放逸第一。余如上说
    一切山中。须弥山第一。诸善法中。不放逸第一。余如上说
    一切金中。阎浮檀金第一。诸善法中。不放逸第一。余如上说
    一切妙衣。迦尸衣第一。诸善法中。不放逸第一。余如上说
    一切色中。白为第一。诸善法中。不放逸第一。余如上说
    一切鸟中金翅为第一。诸善法中。不放逸第一。余如上说
    一切明中。日光为第一。不放逸法。亦复如是。余如上说
    如上说诸修行善行。不放逸者。是其根本。是其生因。是故大王。汝今应修不放逸法。亦应依止不放逸法。王若如是。王之夫人。及以妃后。亦不放逸。王子大臣。及诸官属。亦复如是。若不放逸。即是守护中宫内外。以不放逸故。仓库盈满。王不放逸。则为自护。并护一切。
    尔时世尊。即说偈言
    不放逸最胜　　放逸多讥嫌
    今世不放逸　　后世得大利
    现利他世利　　解知二俱利
    是名为健夫　　明哲之所行

    佛说是已。诸比丘闻佛所说。欢喜奉行


第67经

《别译杂阿含经·第67经》

    （六七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。世有三法。一者可憎。二不可爱。三不可追念。何谓可憎。所谓老也。何谓不可爱。所谓病也。何谓不可追念。所谓死也。波斯匿王。思惟是已。即从坐起。往诣佛所。顶礼佛已。在一面坐。白佛言。世尊。我于静处。作是思惟。世有三法。一者可憎。二者不可爱。三者不可追念。何谓可憎。所谓老也。何谓不可爱。所谓病也。何谓不可追念。所谓死也。
    佛告王曰。如是如是。此三种法。实如王言。佛言大王。世间若无此三佛不出世。亦不说法。以有此三故。佛出世为众说法。
    尔时世尊。即说偈言
    王车严饰盛　　庄挍甚奇妙
    久故色毁败　　如身必归老
    实法无衰老　　展转相付故
    咄哉老贼恶　　端正殊妙色
    汝能坏败也　　设寿满百年
    必入于死径　　病来夺其力
    老将付与死　　是故常乐禅
    捡心勤精进　　了知生边际
    胜彼魔军众　　度有生死岸

    佛说是已。诸比丘闻佛所说。欢喜奉行


第68经

《别译杂阿含经·第68经》

    （六八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。布施之时。应与何处。佛答王曰。修布施者。随意所乐。布施于彼。
    王复问佛。布施何处。得大果报。
    佛答王曰。汝问异前。我今问汝。随汝意答。如出军阵。欲斗战时。如东方有刹利。盛壮有力。然其不能善解兵法。亦复不知善调其身。及以射术。畏惮前敌。生于惊惧。每常先退。不能住其所止之处。射箭不远。设复射箭。终无所中。不堪处彼大阵之中。大王若斗战时。有如此人。王当安慰。汝亲近我。当重赏赐。王能尔不。
    王言。世尊。我实不用如是之人。何以故。斗战之时。所不须故。
    南方有婆罗门。西方有毗舍。北方有首陀。亦复如是。如此人等。王当用不。
    王言。若斗战时。皆所不用。
    佛言。若斗战时。东方有刹利来。年在盛壮。身体丁大骁勇有力。善解兵法。兼知射术种种诸术。多诸手伎。善能调身。勇于向敌。大胆不惧。心无惊畏。见敌不退。住所住处。弯弓远射。能中于物。箭不虚发。勇扞直进。能坏大阵。大王若斗战时。当用何者。
    王答佛言。用勇健者。何以故。斗战之法。须勇健故。南西北方。亦复如是。
    佛告大王。如是大王。若有沙门婆罗门。五支不具。不任福田。复有五支满足。堪任福田。施得大果。得大利益。极为炽盛。果报增广。云何名为具于五支。断除五盖。云断除五盖何。断除欲盖瞋恚睡眠掉悔及疑。自知除五欲。名断除五盖。云何满足五支。满足无学戒定慧解脱解脱知见。若能满足如是五支。沙门婆罗门施得大果。名大炽然。果报深广。尔时世尊即说偈言
    譬如有一人　　骁勇有大力
    兼善解射术　　众技悉备知
    斗战须此人　　当厚赐财宝
    并与其爵赏　　不择其种姓
    但录其功勳　　大王应如是
    若能行善者　　柔和修忍辱
    能见四真谛　　得入于圣位
    供养黠慧者　　不应择种姓
    住处悉应有　　饮食并卧具
    如此之供养　　应有具戒者
    于大洪流中　　应作浮囊筏
    并造作桥船　　自渡亦济他
    安直多闻者　　譬如有密云
    遍覆于世界　　电光甚赫曜
    雷音声远震　　降注于大雨
    土地普沾洽　　众卉木丛林
    无不蒙润者　　禾稼既滋茂
    农夫生悦庆　　如是信施主
    多闻能惠施　　无有悭嫉者
    润泽喻饮食　　劝让益进与
    如雷音远震　　譬如降注雨
    大获于子实　　能修布施者
    大获于功德　　后得涅槃乐

    佛说是已。诸比丘闻佛所说。欢喜奉行


第69经

《别译杂阿含经·第69经》

    （六九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。婆罗门种。常生婆罗门家。刹利种。常生刹利家不。
    佛告王曰。汝今不应作如是语。何以故。有四种人。一者从明入明。二者从明入冥。三者从冥入明。四者从冥入冥。何谓从冥入冥。若有众生生于下贱贫穷之者。或生魁脍技巧之家或身羸瘦。其形极黑。聋盲瘖哑。诸根不具。为他作使。不得自在。如此之人。或身行恶业。或口作恶业。或心念不善。身坏命终。堕于地狱。是名从冥入冥。如从厕出复入一厕。我说此人从冥入冥。
    若如此人。生于下贱及魁脍技巧。或身羸瘦。其形极黑。聋盲瘖哑。诸根不具。为他走使。不得自在。是名为冥。若如此人。能身行善。能口行善。能意行善。身坏命终。得生天上。如此人。从地而起。得昇于床。从床而起。得乘于车。从车而起。得乘于马。从马而起。得乘于象。从象而起。得昇宫殿。以是缘故。我说从冥入明。
    何谓从明入冥。若有人。生于刹利家。或复生于婆罗门家。或生大长者家。多饶财宝。巨富无量。库藏盈溢。多诸仆从。辅相大臣。亲友眷属。亦甚众多。身形端正。有大威力。如是之人。是名为明。若此之人。身行恶业。口行恶业。意行恶业。身坏命终。堕于地狱。如人从宫殿下堕于象上。从象上下而乘于马。从马上下而乘于车。从车上下而坐于床。从床而下堕落于地。从地而堕坠于粪坑。我说此人从明入冥。
    何谓从明入明。若有人。生于刹利大婆罗门家。或生长者。多饶财宝。巨富无量。库藏盈溢。多诸仆从。辅相大臣。亲友眷属。亦甚众多。身形端正。有大威力。此名为明。如此之人。身行善业。口行善业。意行善业。身坏命终。得生天上。如似从一宫殿至于宫殿。从象至象。从马至马。从车至车。从床至床。如此之人。我说从明入明。
    尔时世尊即说偈言
    大王汝当知　　贫穷不信者
    瞋恚怀嫉妒　　恒起恶觉观
    邪见无恭敬　　沙门婆罗门
    持戒及多闻　　见则加骂辱
    设有少财物　　无有奉施心
    毁骂施与者　　如此之业缘
    必堕于地狱　　是业堕地狱
    名从闇入闇　　大王今当知
    贫穷好施者　　有信无瞋恚
    惭愧而好施　　沙门婆罗门
    持戒及多闻　　起敬礼问讯
    常行正善行　　自施赞施者
    受者亦赞叹　　如是至后世
    生三十三天　　此名从此闇
    将入于明处　　大王又当知
    大富而不信　　心常怀瞋恚
    常起贪嫉妒　　邪见不恭敬
    沙门婆罗门　　持戒及多闻
    见则加骂辱　　无有奉施心
    从此而命终　　堕于恶地狱
    名从明入闇　　大王又当知
    大富信无瞋　　惭愧得具足
    能舍大悭心　　沙门婆罗门
    持戒及多闻　　起敬而问讯
    常行于正善　　自施赞施者
    受者所叹誉　　舍此身命已
    以是果报故　　生三十三天
    此名从于明　　而入于明处

    佛说是已。诸比丘闻佛所说。欢喜奉行


第70经

《别译杂阿含经·第70经》

    （七○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。波斯匿王于日中时。乘驾辇舆。往诣佛所。身体尘坌。尔时世尊而问王言。大王。何故以日中来至于此身体尘坌。
    王白佛言。世尊。国事广大。众务猥多。断理庶讫。来诣佛所。以是之故。身体坌尘。
    佛言。大王。我今问汝。随汝意答。大王。譬如有人从东方来。禀性正直。未曾虚欺。为众所信。设语王言。今者东方有大石山。上连于天。下连于地。从东方来。其所历处。所有林卉有生之类。悉皆摧碎。南西北方。亦复如是。皆为众人。深生信心。亦相谓言。今者四方有大石山。一时俱至。又无孔穴可逃避处。天龙人鬼。有生之类。咸皆碎灭。甚可怖畏。佛告王曰。当于尔时。设何方计而得免难。
    王言。世尊。当尔之时。更无方计。唯信佛法。修行真行。更无余方。
    佛言。大王。如王所说。乃至除信佛法更无余计。大王。何故作如是语。
    波斯匿王白佛言。世尊。设如灌顶受王位者。象兵马兵车兵步兵。各严战具。如此大山无可共斗。刀箭弓槊。无可用处。若以咒术。钱财贡献。如此之事。无如之何。亦复无有求名捔力诤胜之处。是故世尊。我言应修善法远离虚妄。除信佛法更无余计。
    佛言。如是大王。如是大王。老山能坏壮年盛色。病山能坏一切强健。死山能坏一切寿命。衰耗之山能坏一切荣华富贵。妻子丧没。眷属分离。钱财亡失。大王。有如是四方碎坏世间随逐于人。实如汝言。唯有修行真法。除于佛法更无余计。
    尔时世尊即说颂曰
    譬如四方有大山　　广大深厚无涯际
    从四面来一时至　　慞惶奔走无避处
    象车马兵不能拒　　咒术财宝不能却
    如是大王无常山　　老病死山衰灭山
    残灭一切有生类　　刹利首陀婆罗门
    乃至下贱真陀罗　　在家出家修梵行
    及以全戒至毁禁　　悉皆残灭无遗余
    是以智人应修善　　尊崇三宝行众福
    身口及意常清净　　现得名誉后生天

    佛说是已。诸比丘闻佛所说。欢喜奉行


第71经

《别译杂阿含经·第71经》

    （七一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王往诣佛所。稽首佛足。在一面坐。时祇洹中有长发梵志七人。复有裸形尼乾七人。复有一衣外道七人。身皆长大。波斯匿王见诸外道。在祇洹中。经行彷徉。时波斯匿王从坐而起。合掌敬心。向诸外道。自说我是波斯匿王。如是三说。佛告波斯匿王。何故见此长发裸形一衣之人。如此恭敬。
    王言。世尊。我国有此三人。阿罗汉中。名为最胜。
    佛告王言。汝不善知他心所趣。云何知是罗汉非罗汉也。如共久处。用意观察。尔乃可知。持戒破戒。虽复久处。聪智能知。愚者不知。若其父母。亲里眷属。有死亡者。可分别知。若无此事。难可了知。若遭厄难。为人强逼。令行杀害。或为女人私处逼迫。而不犯戒。可知坚实随逐观察。乃能可知。净行不净。欲试其智。听其所说。唯有智者。善能分别。唯有智人。久处共住。尔乃可知。
    王即赞佛言。善哉世尊。如佛所说。久处共住。尔乃可知。持戒破戒。临难别人。观察其行。知净不净。讲说议论。乃别其智。凡此上说。有智能知。愚者不知。久处乃知。非可卒知。何以故。我所使人。亦使着如是形服。使远至他国。察彼国中。或经八月。或至十月。作种种事已。还来归国。五欲自恣。一切所作。如前无异。是以知佛所说实是善说。王又白言。世尊。我亦先知有如是事。但卒不观察。便起恭敬。
    尔时世尊即说偈言
    不以见色貌　　而可观察知
    若卒见人时　　不可即便信
    相貌似罗汉　　实不摄诸根
    形貌种种行　　都不可分别
    如似涂耳铛　　亦复如涂钱
    愚者谓是金　　其内实是铜
    如是诸人等　　痴闇无所知
    外相似贤善　　内心实毒恶
    行时多将从　　表于贤胜者

    佛说是已。诸比丘闻佛所说。欢喜奉行


第72经

《别译杂阿含经·第72经》

    （七二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有五国王共集一处。各相谓言。五欲之中。何者最妙。一王说曰。色为第一。次王说言。声为第一。次王说言。味为第一。第四王言。香为第一。第五王言。细滑第一。诸王心意。人各不同。各见第一。乃相谓言。我等心意。所美不同。各竞其理。可诣佛所禀受分别。波斯匿王而为上首。共诣佛所。五王尔时礼佛足已。在一面立。白佛言。世尊。我等五王私共议论。五欲之中。何者第一。一王说言。色为第一。如此五王。所说不同。各称第一。所说不同故。来诣佛所。谘问斯义。何者第一。
    佛说。若于色中。取其像貌。心意封着。称适其意。当于尔时。设有妙色胜于此者。但以所着为胜。不顾色妙。声香味触。亦复如是。乃至于触。受其相貌心意计着。以为最胜。
    尔时有一婆罗门。名曰卑嶷。即从坐起。偏袒右肩。右膝着地。合掌向佛。白言。世尊。欲有所说。唯愿听许。佛告卑嶷。宜知是时。
    卑嶷即说偈言
    央伽大王畜宝铠　　摩竭提主得大利
    佛出其国最上宝　　名称普闻如山王
    譬如莲华新敷荣　　光映泉池香遍至
    佛亦如日处虚空　　光明周普照世界
    谛视如来智慧力　　犹如猛火炎炽盛
    开诸眼目作大明　　诸有疑惑来禀化
    一切悉得决所疑

    五王皆赞美偈讫。各以上衣以用赏之。尔时五王闻佛所说。皆大欢喜。从坐而去。王去已后。卑嶷合掌向佛。即以五衣奉上于佛。唯愿纳受。佛即纳受。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第73经

《别译杂阿含经·第73经》

    （七三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时波斯匿王身体肥大。喘息极粗。往诣佛所。顶礼佛足。在一面坐。佛告王言。王今身体。极为重大。至于动转。出入息时。极为大难。
    王白佛言。如是如是。如世尊教。今患此身。以为惭愧。用自讥呵。
    尔时世尊即说偈言
    夫人常当自忆念　　若得饮食应知量
    身体轻便受苦少　　正得消化护命长

    尔时乌带摩纳在于众中。王告摩纳言。汝能受持此偈。于我食时。常能为我诵此偈不。若能诵者。我当赏汝日百金钱。我之所食常当听汝先我前食。乌带摩纳尔时答言。我能。佛重为波斯匿王种种说法。示教利喜。默然而住。波斯匿王礼佛而退。乌带摩纳小在后住。受持此偈。佛告摩纳。王若食时。恒为王说如此上偈。
    尔时波斯匿王日日减食。身体日日转小。渐得轻便。波斯匿王后至佛所。身体轻便。转得端正。白佛言。世尊。我于今者奉佛敕教。现身之中受无量乐。南无佛婆伽婆至真等正觉。知我现报现前利益。由节食故
    得胜．毁坏．从佛教　　一法．福田．可厌患
    明闇．石山．着一衣　　诸王．喘息名跋瞿


第74经

《别译杂阿含经·第74经》

    （七四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有摩纳。名阿修罗盐。往诣佛所。不善口意。面于佛前。加诸骂辱。尔时如来见闻是已。即说偈言
    行善不瞋恚　　布施常实语
    不瞋不害者　　胜于怀恶忿
    悭贪及妄语　　亲近恶人者
    当知此众生　　积瞋如丘山
    瞋恚如逸马　　制之由辔勒
    控辔不名坚　　制心乃名坚
    是故我今者　　名为善调御

    尔时摩纳即白佛言。我实愚闇。所为不善。面于佛前。加诸骂辱。唯愿世尊。哀受我忏。
    佛言。摩纳。知汝至心。怜愍汝故。受汝忏悔。使汝从今善法增长。无有退转。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第75经

《别译杂阿含经·第75经》

    （七五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有摩纳。名曰卑嶷。往诣佛所。面于佛前。不善口意。骂詈世尊。加诸诽谤种种触恼。尔时如来见闻是已。语卑嶷言。譬如世间。于大节会。锯无提日。当于其夜。汝于彼时。颇以衣服璎珞种种肴膳。饷亲戚不。
    卑嶷答言。实尔饷与。
    佛告卑嶷。若彼不受汝之所饷。此饷属谁。
    卑嶷答言。若彼不受。我还自取。
    佛言。如是如是。卑嶷汝于如来至真等正觉所。面加骂辱。作诸谤毁。种种触恼。汝虽与我。我不受取。譬如世人。有所舍与。前者受取。是名舍与。亦名受取。有人虽施。前人不受。是名为舍。不名为受。若人骂詈瞋打毁呰。更还报者。是名为舍。是名为受。若人骂詈瞋打毁呰。忍不加报是名为舍。不名为受。
    卑嶷言。瞿昙。我闻先旧长老宿德。咸作是言。世若有佛无上正真等正觉。面前骂詈。终不生恼。我今骂汝。汝便生恼。
    尔时世尊即说偈言
    无有瞋恚者　　于何而得瞋
    调顺正命者　　无瞋汝当知
    若瞋不报瞋　　斗战难为胜
    若不加报者　　是则名为上
    不瞋胜于瞋　　行善胜不善
    布施胜悭贪　　实言胜妄语
    不瞋不害者　　常与贤圣俱
    近诸恶人者　　积瞋如丘山
    瞋恚如狂马　　制之由辔勒
    辔勒未为坚　　制心乃名坚
    是故我今者　　名为善调乘

    佛说是已。诸比丘闻佛所说。欢喜奉行


第76经

《别译杂阿含经·第76经》

    （七六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊在祇洹外。露地经行。时婆罗突逻阇。极为恶性。往诣佛所。面于佛前。恶口骂辱。生大瞋恼。加诸毁谤。望佛惭耻。尔时世尊见闻是已。默然而住。时婆罗突逻阇见佛默然。复作此言。汝今默然。我已知汝堕于负处。
    尔时如来。即说偈言
    除祛胜负者　　寂灭安隐眠

    婆罗门言。瞿昙。我实有过。婴愚无智。所为不善。今我自知。唯愿世尊。听我忏悔。
    佛告婆罗门。汝于面前。毁骂如来阿罗呵三藐三佛陀。加诸诽谤。种种触恼。汝实愚小。痴惑无智。所作不善。我随汝故。受汝忏悔。使汝善法增长。履行不退。受忏悔已。婆罗门甚大欢喜。顶礼而去


第77经

《别译杂阿含经·第77经》

    （七七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊于其晨朝。着衣持钵。入城乞食。时婆罗门突逻阇。遥见如来。疾走往趣。到佛所已覆于佛前。面加骂辱。毁谤世尊。种种触恼。又复掬土欲以坌佛。然所掬土。风吹自坌。不能污佛。
    尔时如来见是事已即说偈言
    无瞋人所横加瞋　　清净人所生毁谤
    如似散土还自坌　　譬如农夫种田殖
    随所种者获其报　　是人亦尔必得报

    婆罗门言。我实有过。婴愚无智。所为不善。唯愿如来。听我忏悔。
    佛言。汝于如来阿罗呵三藐三佛陀所。面加毁谤。痴惑之甚。如汝所说。我愍汝故。受汝忏悔。使汝不退善法增长。婆罗门蒙佛听许。欢喜而去


第78经

《别译杂阿含经·第78经》

    （七八）
    如是我闻。
    一时佛游俱萨罗国还至舍卫国祇树给孤独园。尔时有婆罗门。名曰返戾。闻世尊游俱萨罗还舍卫祇树给孤独园。时婆罗门而作是念。我当往至沙门瞿昙所。彼有所说。我当返戾。时婆罗门作是念已即诣佛所。尔时世尊数千亿众。前后围绕。而为说法。世尊于时。遥见彼婆罗门来。默无所说。时婆罗门来到佛所。语佛言。何不说法。我欲听之。尔时世尊即说偈言
    若求过短者　　意欲讥彼阙
    汝不清净心　　瞋恚极怀忿
    诸佛所说法　　终不能解悟
    善顺离诤讼　　并祛不信心
    远离诸恼害　　及以嫉妒想
    若能如此者　　善听为汝说

    时婆罗门而作是念。瞿昙沙门已知我心即起礼佛。而作是言。我实有过。所念不善。唯愿世尊。受我忏悔。尔时世尊以怜愍故。受其忏悔。返戾欢喜。顶礼而去


第79经

《别译杂阿含经·第79经》

    （七九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时无害摩纳往诣佛所。问讯安慰。情报备到。致问周讫。在一面坐。白佛言。瞿昙。我名无害。因此名故。得无害不。佛言。汝身口意。都不生害。故称无害。
    尔时世尊即说偈言
    身不毁害　　口意亦然　　是故号汝
    名为无害

    佛说是已。诸比丘闻佛所说。欢喜奉行


第80经

《别译杂阿含经·第80经》

    （八○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊于其晨朝着衣持钵。入舍卫城。次第乞食。次到婆罗突逻阇大婆罗门家。时婆罗门清净澡手。即取佛钵。盛满美饭。以奉世尊。于第二日及第三日。亦次乞食。至婆罗突逻阇。婆罗门作是念。今此剃发沙门数来乞食。似我知旧。
    佛于尔时。知婆罗门心之所念。即说偈言
    天雨数数降　　五谷数数熟
    道人数数乞　　檀越数数与
    数数生天上　　数数受果报
    妇女数怀妊　　数数生子息
    数数撀牛乳　　数数得酥酪
    数数受于生　　数数消灭尽
    数数至于死　　数数悲苦恼
    亦复数数烧　　数数埋塚墓
    得断后有道　　则止不数数
    若不数数生　　亦不数数死
    得不数数忧　　亦不数号哭
    尔时婆罗门　　闻说是偈已
    心生最上信　　踊跃甚欢喜
    即取世尊钵　　盛满种种食
    欲以授与佛　　佛不为其受
    所以不受者　　为说法偈故

    时婆罗门白佛言。世尊。我于今者所施之食。奉上如来。世尊不受。当以与谁。佛言。我不见沙门婆罗门。若魔若梵。若食此食。有能如法得消化者。佛复言。此食宜应若置无虫水中。无虫草中。
    时婆罗门承佛教敕寻以此食。置无虫水中。即时炽然烟炎俱出。湒湒振爆。声大叫裂。婆罗门作是言。沙门瞿昙所为神足。实为希有。于少食中。尚作此变。婆罗门见斯事已。即诣佛所。顶礼佛足。白佛言。唯愿世尊。听我出家。佛言。善来比丘。须发自落。法衣着身。便成沙门。获具足戒。此族姓子。信家非家。出家修道。昼夜精勤。正念觉意。在前志念坚固。所作已办。梵行已立。自身取证。不受后有。成阿罗汉。心善得解脱


第81经

《别译杂阿含经·第81经》

    （八一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时舍卫城中。婆私吒婆罗门女。于佛法僧前。心信清净。归依三宝。心不生疑。苦习灭道。亦不生疑。得见四谛。逮第一果。见法同等。其夫婆罗门姓。婆罗突逻阇。为夫所使。足跌倒地。从地起已。叉手合掌。向佛方所。而作是言。南无佛陀如来至真等正觉。真金之色。圆光一寻。身体方整。如尼拘陀树。说法第一。第七仙圣解脱世雄。我之世尊。
    尔时其夫婆罗门闻妇此语。极生瞋忿。而骂詈言。汝是颠狂旃陀罗也。谁今为此痴旃陀罗。作蛊道也。更无如汝极下贱者。汝于三明大婆罗门所。不能恭敬。方礼秃头瘦黑之人。如此沙门。共耶那逻延断人种者。极相赞叹。汝若信乐极深厚者。咄我于今。请与汝师。共相讲论。
    妇语夫言。我都不见。若沙门婆罗门。若天若魔若梵。有能与佛共讲论者。其妇复言。南无佛陀如来至真等正觉。真金之色身体方整圆光一寻如尼拘陀树。说法第一第七仙圣解脱世雄。我之世尊。汝自知
    时婆罗门。即诣佛所。问讯已讫在一面坐。说偈问曰
    摧坏何物得安眠　　除却何法获无忧
    是何一法能死灭　　瞿昙沙门为我说

    尔时世尊说偈答言
    摧坏瞋恚得安眠　　除灭瞋恚得无忧
    瞋恚诈亲能死害　　摩纳如是应当知
    灭除瞋恚圣所赞　　能害彼者得无忧

    尔时世尊为婆罗门。如应说法。示教利喜。次第为说。施论戒论。生天之论。欲为不净苦恼之本。出要为乐。广示众善白净之法。时婆罗门闻佛所说。心开意解。踊跃欢喜。佛知摩纳心意调濡。踊跃欢喜。心无狐疑。堪任法器。为说一法堪任解悟。如诸佛法。为说四谛。苦习尽道。广为说已。时婆罗突逻阇闻佛所说。如白净氎易受染色。即于坐上。见四真谛。了达诸法。得法真际。度疑彼岸。不随于他。得无所畏。即从坐起。合掌向佛白言。世尊。我已出离。今欲归依佛法僧宝。尽我形寿。为优婆塞。不杀不盗。不淫不妄语。不饮酒。即于佛所。得不坏信。礼佛归家。
    其妇见夫如上叹佛。我师如是。汝共语耶。夫答妇言。我不见世间。若沙门若婆罗门。若天若魔若梵。有能与佛共论议者。复语妇言。与我衣来。妇即与之。既得衣已。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。唯愿听我于佛法中出家学道。佛即然许。命一比丘。度使出家。既出家已。称出家法。独己专精。余如婆罗突逻阇经中广说。乃至得阿罗汉。心得好解脱。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第82经

《别译杂阿含经·第82经》

    （八二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一婆罗门。名曰摩佉。往至佛所。问讯佛已。在一面坐。尔时摩佉白佛言。世尊。今我家中。若有一人来。及三人来。众多人来。我尽施与。瞿昙。我行如是施。获大福不也。
    佛时答。有实获大福。若施一人。及众多人。悉皆施与。获得无量阿僧祇福。
    摩佉婆罗门即说偈言
    我今乐设祠　　所以施复施
    为求福德故　　我今问牟尼
    愿问佛所说　　我今谓世尊
    与梵天齐等　　云何得解脱
    云何至诸趣　　云何阶梵天
    云何作正礼　　及以为祠主
    得生于梵天　　寿命长无极

    尔时世尊说偈答曰
    欲使设祠时　　欢喜而施与
    作已三时善　　缘善故心喜
    随其安心施　　悉能离过患
    善除于贪欲　　正断欲解脱
    若修慈无量　　是名具足祀
    便得心具足　　于善趣亦生
    如是祠祀者　　是名为正祀
    得生梵天上　　寿命极长久

    时摩佉婆罗门闻佛所说。作礼而去。欢喜奉行


第83经

《别译杂阿含经·第83经》

    （八三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时刹利波罗毗空婆罗门往诣佛所。问讯世尊在一面坐。即说偈言
    刹利久修诸苦法　　终不能得名为净
    婆罗门读三围陀　　如是得名为清净

    尔时世尊说偈答言
    汝谓为清净　　其实为不净

    婆罗门问佛。汝说清净道。亦说无上清净。云何是净道。云何是无上清净。
    佛偈答言
    干竭欲淤泥　　亦竭于瞋痴
    是名无上净　　正见正思惟
    正语及正业　　正命凭正志
    正念及正定　　如是婆罗门
    是名清净道　　数数习正观
    数数修正定　　增广于正定
    得断于贪欲　　亦断瞋恚痴

    婆罗门言。汝说净道已。亦说无上清净。我今家事所缠。辞退还归。佛言。婆罗门。宜知是时。婆罗门闻佛所说。欢喜作礼而去
    第一阿修罗　　卑嶷．二瞋骂
    返戾及无害　　罗阇．婆私吒
    摩佉与刹利　　是名为十种

别译杂阿含经卷第四


第84经（第5卷）（初诵第五）

《别译杂阿含经·第84经》

别译杂阿含经卷第五
        失译人名今附秦录

    初诵第五
    （八四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一婆罗门。往诣佛所。问讯佛已。在于佛前。而说偈言
    云何戒具足　　威仪不阙减
    修习何等业　　成就何等法
    而能得名为　　三明婆罗门

    尔时世尊说偈答曰
    能知于宿命　　见天及恶趣
    尽于生死有　　三通并三明
    心得好解脱　　断欲及一切
    成就上三明　　我名为三明

    时婆罗门闻佛所说。踊跃欢喜。退坐而去


第85经

《别译杂阿含经·第85经》

    （八五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊晨朝着衣持钵。阿难从佛向舍卫城。时于粪聚窟中。见夫妻二人。年几老大。柱杖战栗。如老鹳雀。佛遥见已。告阿难言。汝见夫妻二人极为老朽在粪窟中不。阿难白佛言。唯然已见。
    佛告阿难。如斯老人。若年少时。在舍卫城中。应为第一长者。剃除须发。被服法衣。应得罗汉。若少年时。聚积财钱。应为第二长者。若出家者。剃除须发。被服法衣。应得阿那含。若第三时。聚集钱财。应为第三长者。剃除须发。被服法衣。应得须陀洹。如今老熟。亦不能聚财。不能精勤。亦不得上人法
    尔时世尊即说偈言
    少不修梵行　　亦不聚财宝
    犹如老鹳雀　　迻止守空池
    不修于梵行　　壮不聚财宝
    念壮所好乐　　住立如曲弓

    佛说是已。诸比丘闻佛所说。欢喜奉行


第86经

《别译杂阿含经·第86经》

    （八六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一老婆罗门。年耆根熟。先于往日。多造众恶。极为粗弊。毁犯所禁。不信福善。不先作福。临终之时。无所依止。往诣佛所。问讯佛已。在一面坐。而白佛言。世尊。我于往日。多造众恶。极为粗弊。毁犯所禁。不能修福。又不修善。亦复不能先作福德。临终之时。无所依止。佛言。实如汝语。老婆罗门言。善哉瞿昙。当为我说。使我长夜获于安乐。得义得利。佛言。实如汝说。汝于往日。身口意业。不作善行。毁犯禁戒。不修福德。不能先造。临命终时。作所怙恃。汝于今者。实为衰老。先造众罪。所作粗恶。不造福业。不修善行。不能先造。可畏之时。所归依处。譬如有人。将欲死时。思愿逃避。入善舍宅。以自救护。如是之事。都不可得。是故今当身修善行。意口亦然。若三业善。临命之时。即是舍宅。可逃避处
    尔时世尊即说偈言
    人生寿命促　　必将付于死
    衰老之所侵　　无有能救者
    是以应畏死　　唯有入佛法
    若修善法者　　是则归依处

    佛说是已。第二经无差别。应求归依处。大人宜修善。第三长行别。偈则不同。偈言
    壮盛及衰老　　三时皆过去
    余命既无几　　常为老所患
    近到阎王际　　婆罗门欲生
    二间无住处　　汝都无资粮
    应作小明灯　　依凭于精勤
    前除于诸使　　不复生老死


第87经

《别译杂阿含经·第87经》

    （八七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一老婆罗门。往至佛所。问讯佛已。在一面坐。白佛言。世尊。吾今朽迈。往昔已来。造作众恶。未曾作福。未更修善。又所不行离于怖畏救护之法。善哉瞿昙。为我说法。使我命终有所救护。屋宅归依逃避之处。
    佛告婆罗门。世间炽然。何谓炽然。谓老病死。以是之故。应身修善。口意亦然。汝都不修身口意善。汝今若能于身口意修于善者。即是汝之船济。乃至死时能为汝救护。为汝屋宅。为汝归依逃避之处
    尔时世尊即说偈言
    譬如失火家　　焚烧于屋宅
    宜急出财宝　　以置无火处
    生老病死火　　焚烧于众生
    宜应修惠施　　赈众于贫穷
    世间金宝等　　王贼水火侵
    死时悉舍离　　无有随人者
    施逐人不舍　　犹如坚牢藏
    王贼及水火　　无能侵夺者
    悭贪不布施　　是名常睡眠
    修施济匮乏　　是名为觉悟

    佛说是已。诸比丘闻佛所说。欢喜奉行


第88经

《别译杂阿含经·第88经》

    （八八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时乌答摩纳往至佛所。问讯佛已在一面坐。而作是言。瞿昙。我如法乞财。供养父母。又以正理。使得乐处。正理供给。得大福不。佛言。如是供养实得大福。
    佛言。摩纳。不限汝也。一切如法乞财。又以正理供养父母。正理使乐。正理供给。获无量福。何以故。当知是人梵天即在其家。若正理供养父母。是阿阇梨即在其家。若能正理供养父母。正理得乐。一切皆遥敬其家。若能正理供养父母。正理使乐。正理供给。当知大天即在其家。若能正理供养父母。正理与乐供给。当知一切诸天即在其家。何以故。梵天王由正理供养父母故。得生梵世。若欲供养阿阇梨者。供养父母。即是阿阇梨。若欲礼拜。先应礼拜父母。若欲事火。先当供养父母。若欲事天。先当供养父母。即是供养诸天
    尔时世尊即说偈言
    梵天及火神　　阿阇梨诸天
    若供养彼者　　应奉养二亲
    今世得名誉　　来世生梵天


第89经

《别译杂阿含经·第89经》

    （八九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一摩纳。名优北伽。往诣佛所。稽首问讯。在一面坐。白佛言。世尊。婆罗门如法乞财。聚设大祀。教他设祀。如是之祀。为当作祀。为当不作。
    尔时世尊说偈答言
    马脂及人脂　　牛脂并美食
    吸风开祀门　　此六名大祀
    作业虽广大　　仙圣所毁呰
    牂羊及羖羊　　牛王诸小牛
    一切杀生类　　此不为正祀
    如是是邪祀　　众圣所不过
    若设正祀者　　终不恼群生
    不害有生命　　设祀断诸有
    是名为正祀　　若设如是祀
    大仙必往彼　　施及祀场余
    宜与彼应供　　清净心惠施
    时施施何处　　当施胜福田
    云何胜福田　　所谓修梵行
    若能如是施　　斯名广大祀
    设如是大祀　　以如法聚财
    净水手自与　　若能如是施
    诸天生信敬　　名为自他利
    必获大果报　　如是设大祀
    唯有智者能　　能生于净信
    亦得心解脱　　恼害不能加
    得世间众乐　　得生于胜处
    是名为智者　　所设之大祀

    佛说是已。优北伽摩纳闻佛所说。欢喜而去


第90经

《别译杂阿含经·第90经》

    （九○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有摩纳。名优北伽。往诣佛所。稽首问讯。在一面坐。白佛言。世尊。婆罗门如法乞财。聚敛大祀。教他设祀。如是之祀。为当作祀。为当不作。
    尔时世尊说偈答言
    施设大祀具　　不扰害群生
    若能如是祀　　所作皆清净
    是名祀深隐　　梵行者所受
    现于世间中　　名闻极远者
    远离于战诤　　如是祀可赞
    诸佛所称善　　祀及祀之道
    以清净惠施　　宜施彼应供
    施时施何处　　斯名广大祀
    诸天所信敬　　以如法聚财
    净水手自与　　若能如是祀
    名为自他利　　必获大果报
    如是之大祀　　唯有智者能
    能生于净信　　亦得心解脱
    恼害不能加　　得世间最乐
    得生于胜处　　名为有智者

    佛说是已。优北伽闻佛所说。欢喜而去


第91经

《别译杂阿含经·第91经》

    （九一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一摩纳。名曰佛移。往诣佛所。稽首问讯。在一面坐。白佛言。世尊。为有几法教在家人处于家中。得现报利。并得利乐。
    佛告摩纳。有四法。使在家人。得现世报。获利益乐。何谓为四。一能精勤。二能守护诸根。三得善知识。四正理养命。云何精勤。随所作业。家计资生。或为王臣。或为农夫。或复治生。或复牧人。随其所作。不惮劬劳。寒暑风雨。饥渴饱满。蚊虻蝇蜂。虽有勤苦。不舍作业。为成业故。终不休废。是名精勤。云何名为守护诸根。若族姓子。如法聚财。设有方计。不为王贼水火之所劫夺。怨憎之处悉不得侵。不生恶子。是名守护。云何名为近于善友。若族姓子。近于善友。而此善友资性贤良。终不奸盗。亦不放逸饮酒醉乱。吐出实言。不为欺诳。与如此人。共为亲友。未生忧恼能令不生。已生忧恼能使灭除。未生喜乐能使得生。已生喜乐能使不失。是名善友。云何名为正理养命。若族姓子。知其财物。量其多少。节其财用。入多于出。莫苟轻用。譬如有人食优昙果。初食之时。树上甚多。既食之已醉眠七日。既醒悟已。方觉失果。宜处以理。奢俭得中。若有钱财。不能衣食。不能惠施。极自俭用。众人咸言。如此之人死如狗死。宜自筹量。不奢不俭。是名正理养命。
    摩纳复白佛言。修何等法。令在家人现受其利。后世得福。
    佛告摩纳。有四种法。能获福报。何谓为四。所谓信戒及施闻慧。云何名戒。能行不杀。乃至不饮酒。云何名施。施沙门婆罗门。师长父母。贫穷之者。乞与衣食床敷卧具。病瘦医药。种种所须。尽能惠与。名之为施。云何闻慧。如实知苦。知苦谛。如实知习。知习谛。如实知道。知道谛。如实知灭。知灭谛。是名闻慧具足。
    尔时世尊即说偈言
    精心修事业　　勤守护不失
    亲近于善友　　能正理养命
    信戒施闻慧　　除断于悭贪
    若能如是者　　速获清净道
    如是八种法　　能得现利喜
    于未来之世　　亦得天上乐

    佛说是已。佛移摩纳闻佛所说。欢喜奉行


第92经

《别译杂阿含经·第92经》

    （九二）
    如是我闻。
    一时佛在弥絺罗国庵婆罗园。尔时婆私吒婆罗门女。新丧第六子。为丧子故。心意错乱。裸形狂走。渐走不已。至弥絺罗庵婆罗园。尔时世尊与无央数大众围绕说法。时婆私吒婆罗门女遥见世尊。还得本心。惭愧蹲地。佛告阿难。与其郁多罗僧。汝可将来。我为说法。阿难受敕。即与郁多罗僧。婆私吒婆罗门女。寻取衣着。往诣佛所。头面礼足。尔时世尊为婆罗门女。宣种种法。示教利喜。如昔诸佛。为说法要。施论戒论。生天之论。欲为不净苦恼之本。出要为乐
    尔时世尊广为说法。知彼至心欲离盖缠。为说四谛苦习灭道。此婆私吒女。聪明解悟。闻法能持。譬如净白氎易受染色。婆私吒女即于坐上。见四真谛。见法到法。知法度疑彼岸。自已证法。不随他教。信不退转。于佛教法。得无所畏。即从坐起。合掌礼佛。白佛言。世尊。我今已得度于三恶。尽我形寿。归依三宝。为优婆夷。尽寿不杀。清净信向。不盗不邪淫。不妄语不饮酒。亦复如是。时彼妇女。闻法欢喜。礼佛而去。
    更于异时。婆私吒丧第七子。心不愁忧。亦不苦恼。亦不追念裸形狂走
    尔时其夫婆罗突逻阇说偈问言
    汝昔丧子时　　追念极荼毒
    愁忆缠心情　　弥时不饮食
    今者第七子　　遇患而命终
    汝备为慈母　　何故不哀念

    时婆私吒即便说偈答其夫言
    从无量劫来　　受身无涯际
    由于恩爱故　　子孙不可计
    处处皆受身　　丧失亦非一
    生死旷路中　　受苦无穷已
    我了于生死　　往来之所趣
    是故于今者　　都无哀念情

    其夫婆罗门复说偈言
    如汝所说者　　自昔未曾有
    于谁得解悟　　而能忘所忧

    时婆私吒复以偈答
    婆罗门当知　　往日三佛陀
    于彼弥絺罗　　庵婆罗园中
    说断一切苦　　并与尽苦道
    修八圣道分　　安隐得涅槃

    时婆罗门复说偈言
    我今亦欲诣　　庵婆罗园中
    谘问彼世尊　　除我念子苦

    时婆私吒复说偈言
    佛身真金色　　圆光遍一寻
    永断众烦恼　　超度生死流
    如是大导师　　能调伏一切
    众生咸蒙化　　故号为真济
    汝今宜速往　　诣彼世尊所

    时婆罗门闻妇所说。欢喜踊跃。即时严驾。诣彼园中。遥见世尊。威光显赫。倍生恭敬。到已顶礼。在一面坐。尔时世尊以他心智。观察彼心。知其殷重。即时为说苦习灭道及八正道。如此等法。能至涅槃
    时婆罗门闻是法已。悟四真谛。已得见法。寻求出家。佛即听许。既出家已。修不放逸。于三夜中。具得三明。佛记彼人得阿罗汉。是故更名为善生也。已得三明。敕其御者婆罗提言。汝可乘于所驾宝车还归于家。语婆私吒。汝于我所。可生随喜。所以者何。佛今为我说四谛法。又蒙出家。获于三明。是故于我应生净信。时婆罗提乘车还家。时婆私吒见车已还。问御者言。彼婆罗门见于佛不。御者白言。婆罗门即于坐上。见四真谛。既见四谛。求索出家。佛听出家。得出家已。于三夜中。获阿罗汉。尔时其妇语御者言。汝今能传是善消息。当赐汝马及千金钱。御者白言。我今不用马及金钱。我欲愿往诣佛所听受妙法
    婆私吒言。汝若如是实为甚善。若汝出家速能获得阿罗汉道。婆私吒语其女言。汝善治家。受五欲乐。我欲出家。女孙陀利即白母言。我父尚能舍五欲乐。出家求道。我今亦当随而出家。离念兄弟眷恋之心。如大象去小象亦随。我亦如是。当随出家。执持瓦钵。而行乞食。我能修于易养之法。不作难养。婆私吒言。汝所欲者真为吉善。所愿必成。我今观汝不久必当得尽于欲离诸结使。时婆罗门婆罗阇婆私吒。并孙陀利。悉共相随。俱时出家。皆得尽于诸苦边际


第93经

《别译杂阿含经·第93经》

    （九三）
    如是我闻。
    一时佛在毗舍离国大林之中。尔时如来着衣持钵。入城乞食。食讫摄其衣钵。并复洗足。坐一树下。住于天住。时有一婆罗门。名郁凑罗突逻阇。失产乳牛。遍处推求。经于六日。不知牛处。次第求觅。趣大林中。遥见如来。在树下坐。容貌殊特。诸根寂定。心意恬静。获于最上调伏之意。如似金楼。威光赫然。见是事已。往诣佛所。即于佛前。而说偈言
    云何比丘乐独静　　如是思惟何所得

    尔时世尊说偈答言
    我于诸得失　　都无有愁忧
    汝莫谓于我　　与汝等无异

    时婆罗门复说偈言
    此中真是梵住处　　实如比丘之所说
    我欲论我家中事　　唯愿少听我所说
    沙门汝今者　　宴坐林树间
    亦无有失牛　　六日之忧苦
    当知此沙门　　真为寂然乐
    汝亦不种稻　　何忧于灌水
    亦不忧稻穗　　有出不出者
    如是等众苦　　汝今久舍离
    亦不种胡麻　　又不恐荒秽
    汝亦无如是　　耘耨之苦恼
    当知彼沙门　　实为寂然乐
    我家有草敷　　敷来经七月
    中有众毒虫　　蝎螫生苦恼
    汝无如是事　　沙门为快乐
    汝无有七子　　儱悷难教授
    举贷负他债　　汝无如是事
    沙门为快乐　　汝又无七女
    或有产一子　　或有无子者
    丧夫来归家　　无有如是事
    当知沙门乐　　亦无诸债主
    晨朝来至门　　债索所负者
    无有如是事　　沙门为快乐
    汝无有朽舍　　遍中诸空器
    鼷鼠在中戏　　蹚触出音声
    扰乱废我睡　　通夕不得眠
    汝无有恶妇　　丑陋目黄睛
    中夜强驱起　　日夕常骂詈
    或说家寒苦　　或云负他债
    沙门无此事　　当知为快乐

    尔时世尊复说偈言
    婆罗门当知　　汝言为至诚
    无贼偷我牛　　已经于六日
    无有如斯事　　真实为快乐
    我实无稻田　　而生乏水想
    又不忧稻穗　　有出不出者
    我无如是苦　　常知为快乐
    我无胡麻田　　生草而荒秽
    我无如是事　　真实名为乐
    我实无草敷　　经历于七月
    又无毒虫出　　蠍螫家眷苦
    我无如是事　　真实为快乐
    我无有七子　　儱悷而难教
    各自而债负　　为他所敦蹙
    我又无七女　　或产不产者
    丧夫还归家　　我无如此苦
    我亦无债主　　晨朝来扣门
    徵索所负物　　又亦无朽舍
    满中诸空器　　鼷鼠戏其中
    蹚触出音声　　扰乱废我睡
    竟宿不得眠　　亦无有恶妇
    黄眼而丑陋　　中夜强驱起
    日夕常骂詈　　或说家贫苦
    或云负他债　　都无如斯苦
    真实为快乐　　婆罗门当知
    汝不断爱憎　　不得免是苦
    断欲离诸爱　　然后得快乐

    尔时世尊。为婆罗门。种种说法示教利喜。广说如上。乃至尽诸有结不受后有。时尊者郁凑罗突逻阇。得阿罗汉得解脱乐。踊跃欢喜。而说偈言
    今我极喜乐　　大仙所说法
    闻法得解悟　　都无诸取舍
    不虚见世尊　　遇佛获道果


第94经

《别译杂阿含经·第94经》

    （九四）
    如是我闻。
    一时佛在娑罗婆罗门聚落。尔时世尊。于其晨朝。着衣持钵。欲入娑罗聚落乞食。有非时云起。天降于雨。如来避雨至彼聚落。时聚落中。婆罗门长者共集论处。遥见佛来咸作是言。剃发道人知何等法。佛闻其言即告之曰。汝婆罗门。有知法者不知法者。刹利居士。亦复如是
    尔时世尊。即说偈言
    终不于亲友　　令其生屈伏
    王者亦不取　　不应伏者伏
    妻不求夫伏　　父母衰老至
    子应致敬养　　不宜生勃逆
    无有众聚处　　而无贤良人
    无有善丈夫　　而不说法语
    断于贪瞋痴　　所说皆如法

    时诸婆罗门言。汝善知婆罗门法。来入此众。即时敷座请佛就座。为我说法。我等乐听。尔时世尊。入其众中。坐其座上。为说种种法。示教利喜。而说偈言
    若默无所说　　莫知其愚智
    要因于言说　　然后乃别知
    若说妙法者　　说法趣涅槃
    是以应言说　　炽然于法灯
    已立仙圣幢　　皆由于言说
    言说即圣幢　　是以不应嘿

    佛说是已。从坐而去


第95经

《别译杂阿含经·第95经》

    （九五）
    如是我闻。
    一时佛游拘萨罗。尔时彼国有婆罗门。名曰天敬。其聚落中。有止客舍。尔时尊者优波摩那。为佛侍者止客舍中。如来于时。微患风动苦于背痛。尊者优婆摩那。着衣持钵。诣天敬婆罗门家。尔时天敬。在于门中剃发而坐。彼婆罗门遥见尊者。即说偈言
    落发服法衣　　手中执应器
    住立我门侧　　将欲何所求

    时尊者优波摩那以偈答言
    大罗汉善逝　　牟尼患背痛
    须少燸药水　　故来从汝乞

    时婆罗门。即取钵盛满苏油。黑石蜜一箧。燸药水一车。而以与之。尔时尊者。既得之已。赍诣佛所。即以此油并燸药水洗涂佛身。饮黑蜜浆背痛即愈。时天敬婆罗门。于后日朝。往诣佛所。问讯世尊在一面坐。尔时世尊。以偈问婆罗门言
    云何婆罗门　　行婆罗门法
    施何获大果　　何者是施时
    于何福田中　　获得于胜报

    时婆罗门复以偈答言
    有多教学者　　多闻能总持
    父母真正净　　颜容悉端严
    如是等名为　　三明婆罗门
    若施如斯处　　能获大果报
    随时施衣食　　是名胜福田

    时婆罗门复以偈问佛
    瞿昙说何种　　名为婆罗门
    云何为三明　　施何得大果
    何者是施时　　云何胜福田

    尔时世尊以偈答言
    明知于三世　　见人天恶趣
    得尽于生死　　并获诸神通
    心智得解脱　　是谓为三明
    施彼得大果　　是名胜福田

    时天敬婆罗门。闻佛所说。欢喜而去


第96经

《别译杂阿含经·第96经》

    （九六）
    如是我闻。
    一时佛游拘萨罗国夜止娑罗林。尔时有一婆罗门。近林耕殖由晨行田。因到佛所。白佛言。世尊。我近林耕故乐此林。汝今亦乐此娑罗林。将非此中而耕种耶。时婆罗门。即说偈言
    汝将欲种殖　　而乐此林耶
    无侣喜空寂　　以此林乐耶

    尔时世尊说偈答曰
    我于斯林中　　都无有所作
    拔断其根本　　一切尽枯摧
    于林而无林　　已得出于林
    我永弃所乐　　禅定断染着

    时婆罗门复说偈言
    汝实名佛陀　　于诸世间尊
    善能灭诸结　　离于诸畜积
    世间之最上　　尽后有边际
    汝倾欲华幢　　故号为世尊

    婆罗门。说是偈已。欢喜而去


第97经

《别译杂阿含经·第97经》

    （九七）
    如是我闻。
    一时佛游拘萨罗国。在娑罗林。时有一婆罗门。去林不远。五百摩纳。从其受学。时彼婆罗门。每念世尊如来何时来游此林。当往谘问。释我疑滞。时婆罗门。遣诸摩纳。诣林采薪。欲以祀火。时诸摩纳。既至林已。见于如来。在树下坐。端正殊特。容貌和奕。如真金楼。晖光赫然。时诸摩纳。睹如来已。寻负薪归。白其师言。和上昔日。每思见佛。今者如来。近在此林。若欲见者。宜知是时。时婆罗门。闻是语已。即诣佛所。问讯起居。在一面坐。即说偈言
    深林极茂盛　　其中甚可畏
    何故独宴坐　　修禅无惧心
    又无众音乐　　可以娱自身
    云何乐闲居　　实为未曾有
    汝为求大梵　　世界自在主
    为求于帝释　　三十三天尊
    何故乐独处　　可畏深林中
    常修于苦行　　将欲何所求

    尔时世尊说偈答言
    着有所欲者　　多怀诸疑惑
    于无数境界　　各各生染着
    一切诸结使　　皆因无智起
    我断无智根　　吐结欲泥干
    悉断于志求　　亦无诸谄曲
    于诸善法中　　证知得清净
    正得无上道　　修禅离欲者

    尔时婆罗门复说偈言
    我今稽首礼　　归依牟尼尊
    于诸禅自在　　解悟无量觉
    于天人中尊　　具三十二相
    端正无与等　　犹彼雪山王
    于林得解脱　　而不着于林
    清净解脱者　　无生拔毒箭
    如来所说法　　于诸论中上
    言说最第一　　人中师子吼
    敷演四真谛　　广度于一切
    自离于大苦　　亦度诸群生
    咸今得安乐　　愿为说此法
    我今归命礼　　得度于彼岸
    离诸怖畏者　　善来住此林
    今我得值遇　　天人大导师
    能除灭众生　　一切诸苦恼

    尔时婆罗门。说是偈已。欢喜而去


第98经

《别译杂阿含经·第98经》

    （九八）
    如是我闻。
    一时佛游拘萨罗国。尔时世尊。止于孙陀利河岸。时彼岸侧。有住婆罗门。往诣佛所。问讯已讫。在一面坐。即白佛言。汝欲入此河中浴耶。佛问之曰。入此河浴有何利益。婆罗门言。今此河者古仙度处。若入洗浴能除众恶清净鲜洁。名为大吉。
    佛闻是已。即说偈言
    非彼孙陀利　　得闭及恒河
    竭阇婆钵提　　入是诸河浴
    终不能洗除　　已作之恶业
    大力钵健提　　并与愚下劣
    设共于中洗　　乃至百千年
    终不能除恶　　烦恼之垢秽
    若人心真净　　具戒常布萨
    能修净业者　　常得具足戒
    不杀及不盗　　不淫不妄语
    能信罪福者　　终不嫉于他
    法水澡尘垢　　宜于是处洗
    虽于孙陀利　　竭阇等诸河
    此皆是世水　　饮之及洗浴
    不能除垢污　　并祛诸恶业
    饮浴何用为　　实语而调顺
    舍瞋不害物　　此是真净水
    若入净戒河　　洗除诸尘劳
    虽不除外秽　　能祛于内垢
    凶崄残害者　　婴愚造诸恶
    如是等不净　　秽污垢恶者
    水正洗身垢　　不能除此恶

    时婆罗门。闻佛所说赞言。善哉善哉。诚如所言。夫洗浴者。能除身垢。为恶业者。非洗能除


第99经

《别译杂阿含经·第99经》

    （九九）
    如是我闻。
    一时佛游拘萨罗孙陀利河岸。尔时世尊。新剃须发宿彼河岸。后夜早起以衣覆头。正身端坐系念在前。时彼河岸有祀火婆罗门。祀火之法。余应施与诸婆罗门。于天欲晓即持祀余。求婆罗门。欲以施之。过值于佛。尔时世尊。闻其行声。即发却覆。謦咳出声。此婆罗门。既见佛已。而作是言。此非婆罗门。乃是剃发道人。寻欲回还。复作是念。夫剃发者。不必沙门。婆罗门中亦有剃发。我当至彼问其因缘所生种姓。时婆罗门。即至佛所问讯言。汝生何处。为姓何等
    尔时世尊。以偈答言
    不应问生处　　宜问其所行
    微木能生火　　卑贱生贤达
    亦生善调乘　　惭愧为善行
    精勤自调顺　　度韦陀彼岸
    定意收其心　　具足修梵行
    晨朝应施与　　祠祀之遗余
    汝今婆罗门　　若欲修福者
    宜当速施与　　如是善丈夫

    时婆罗门说偈答言
    我今遇善祀　　此处真祀火
    我今观察汝　　实度韦陀岸
    昔来祠祀残　　每施与余人
    未曾得如汝　　胜妙可施处

    婆罗门。即以此食。奉上世尊。佛不为受。即说偈言
    先无惠施情　　说法而后与
    如斯之饮食　　不应为受取
    常法封如是　　故我不应食
    所以不受者　　为说法偈故
    现诸大人等　　尽灭于烦恼
    应以众饮食　　种种供养之
    欲求福田者　　斯处亦应施
    若欲为福者　　我即是福田

    时婆罗门。重白佛言。今我此食当施与谁。佛言。我不见世间沙门婆罗门若天若魔若梵能受是食正理消化。无有是处。佛言。宜置于彼无虫水中。时婆罗门。受佛教已。即持置彼无虫水中。烟炎俱起湒湒作声。时婆罗门。见是事已。生大惊怖。身毛为竖。以惊惧故。更采取薪。以用祀火。尔时世尊。即到其所。而说偈言
    汝齐整薪燃　　谓为得清净
    薄福无智人　　乃然于外火
    婆罗门应当　　弃汝所燃火
    宜修内心火　　炽然不断绝
    增广如是火　　斯名为真祀
    数数生信施　　汝应如是祀
    汝今憍慢重　　非车所能载
    瞋毒犹如烟　　亦如油投火
    舌能炽恶言　　心为火伏藏
    不能自调顺　　云何名丈夫
    若以信为河　　戒为津济渡
    如是清净水　　善人之所赞
    若入信戒洗　　即汝毗陀咒
    能灭众恶相　　得度于彼岸
    以法用为池　　瞿昙真济渡
    清洁之净水　　善丈夫所贵
    诸能洗浴者　　毗陀功德人
    身体不污湿　　得度于彼岸
    实语调诸根　　隐藏于三业
    具修于梵行　　忍惭愧最上
    信向质直人　　斯是法洗浴
    是故汝今者　　应当如是知

    时婆罗门闻佛所说。弃事火具即起礼佛。合掌白言。唯愿听我于佛法中出家受具。得为比丘入于佛法修于梵行。佛即听许。令得出家受具足戒。时彼尊者。勤修克己专精独一。乐于闲静离于放逸。不乐亲近出家在家。所以者何。此族姓子。剃除须发服于法衣。正信出家。为修无上梵行。现在知见自身证故。时此比丘。修集定慧。得罗汉果。尽诸有漏。梵行已立。所作已办。不受后有


第100经

《别译杂阿含经·第100经》

    （一○○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一髻发婆罗突逻阇婆罗门。往诣佛所。问讯已讫。在一面坐。即说偈言
    外发悉被髻　　内有髻发不
    世间发所髻　　谁有能除者

    尔时世尊复说偈言
    明智竖立戒　　心修于智慧
    专精能勤学　　年少除髻发

    时婆罗门复说偈言
    外发悉被髻　　内有髻发不
    世间发所髻　　谁能断除者

    尔时世尊复说偈言
    眼耳鼻舌身　　及与于意法
    名色都无余　　心意尽灭度
    若能如是者　　断除于髻发
    旃陀．婆私吒　　失牛．讲集处
    天敬娑罗林　　聚薪．二孙陀
    一髻发为十


第101经

《别译杂阿含经·第101经》

    （一○一）
    如是我闻。
    一时佛在优楼频螺聚落泥连河岸菩提树下。成佛未久。尔时世尊独坐思惟。而作是念。夫人无敬心。不能恭顺于其尊长。不受教诲。无所畏惮。纵情自逸。永失义利。若如是者。众苦缠集。若人孝事尊长。敬养畏慎。随顺不逆。所愿满足。得大义利。若如是者。触事安乐。复作是念。一切世间。若天若人。若天世界。若人世界。若魔世界。若梵世界。沙门婆罗门。一切世间。有生类中。若有戒定慧解脱解脱知见。胜于我者。我当亲近。依止于彼。供养恭敬。遍观察已。都不见于世间人天魔梵沙门婆罗门一切世间有胜于我戒定慧解脱解脱知见为我依止。复作是念。我所觉法。我今应当亲近供养恭敬诚心尊重。何以故。过去诸佛。一切皆悉亲近依止供养恭敬尊重斯法。未来现在诸佛。亦复亲近依止斯法。供养恭敬。生尊重心。我今亦当如过去未来现在诸佛。亲近依止供养恭敬尊重于法。
    尔时梵主天王。遥知世尊在优楼频螺聚落泥连河岸菩提树下。而作是念。观察世间。若天若人若魔若梵。沙门婆罗门。一切生类。若有胜我戒定慧解脱解脱知见者。我当依止。然都不见有能胜我者。又复观察过去未来现在诸佛。悉皆亲近依止于法。供养恭敬。生尊重心。我今亦当随三世佛之所应作。亲近依止供养恭敬尊重于法。时梵主天。彼作是念。我当从此处没。往到佛所。时梵主天。譬如壮士屈申臂顷。来至佛所。白佛言。世尊。实如所念。诚如所念。即说偈言
    过去现在诸如来　　未来世中一切佛
    是诸正觉能除恼　　一切皆依法为师
    亲近于法依止住　　斯是三世诸佛法
    是故欲尊于己者　　应先尊重敬彼法
    宜当忆念佛所教　　尊重供养无上法

    尔时梵王。赞叹世尊。深生随喜作礼而去


第102经

《别译杂阿含经·第102经》

    （一○二）
    如是我闻。
    一时佛在优楼频螺聚落泥连河侧菩提树下。成佛未久。佛于树下。独坐思惟。而作是念。唯有一道。能净众生。使离苦恼。亦能除灭不善恶业。获正法利。所言法者。即四念处。云何名为四念处耶。观身念处。观受念处。观心念处。观法念处。若人不修四念处者。为远离贤圣之法远离圣道。若离圣道。即远离甘露。若远离甘露。则不免生老病死忧悲苦恼。如是等人。我说终不能得离于一切诸苦。若修四念处。即亲近贤圣法者。若亲近贤圣法。即亲近贤圣道。若亲近贤圣道。即亲近甘露法。若亲近甘露法。即能得免生老病死忧悲苦恼。若免生老病死忧悲苦恼。如是等人。即说离苦。
    时梵主天。遥知如来心之所念。作是念言。我于今者。当至佛所。随喜劝善。思惟是已。譬如壮士屈申臂顷。来至佛所。顶礼佛足。在一面立。白佛言。诚如世尊心之所念。唯有一道。能净众生。乃至得免忧悲苦恼。时梵主天。即说偈言
    唯此道出要　　斯处可精勤
    欲求远离苦　　唯有此一道
    若涉斯道者　　如鹤飞空逝
    释迦牟尼尊　　逮得于佛道
    一切正导师　　当以此觉道
    显示于众生　　常应数数说
    咸令一切知　　生有之边际
    唯愿说一道　　愍济诸众生
    过去一切佛　　从斯道得度
    未来及今佛　　亦从此道度
    云何名为度　　能度瀑駚流
    究竟于无边　　调伏得极净
    世间悉生死　　解知一切界
    为于具眼者　　宣明如此道
    譬如彼恒河　　流赴于大海
    圣道亦如是　　佛为开显现
    斯道如彼河　　趣于甘露海
    昔来未曾闻　　转妙法轮音
    唯愿天人尊　　度老病死者
    一切所归命　　为转妙法轮

    时梵主天。顶礼佛足。即没而去


第103经

《别译杂阿含经·第103经》

    （一○三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时梵主天。于其中夜。光明倍常。来诣佛所。礼佛足已。在一面坐。梵主威光。照于时会。赫然大明。即于坐上。而说偈言
    刹利二足尊　　种姓真正者
    明行已具足　　人天中最胜

    佛告梵主言。诚如是言。诚如是言。刹利二足尊。种姓真正者。明行已具足。天人中最胜。
    时梵主天。闻佛所说。踊跃欢喜。顶礼佛足。于彼坐没。还于天宫


第104经

《别译杂阿含经·第104经》

    （一○四）
    如是我闻。
    一时佛游拘萨罗国。时彼国中有一阿兰若住处。尔时世尊。与诸大众比丘僧俱在彼止宿。于时世尊。赞斯住处。说阿兰若住处法。
    时梵主天。知如来游于拘萨罗。与比丘众。止宿阿兰若住处。赞叹阿兰若住处。说阿兰若住处法。梵主天王。作是念言。我今当诣佛所。赞叹随喜。时梵主天。即于彼没。譬如壮士屈申臂顷。来诣佛所。顶礼佛足。在一面坐。即说偈言
    处静有敷具　　应断于结缚
    若不能爱乐　　还应住僧中
    恒应正忆念　　调根行乞食
    具足禁戒者　　应至空静处
    放舍于怖惧　　坚住于无畏
    断除憍慢者　　坚心处中住
    如是我所闻　　不应怀疑惑
    一千阿罗汉　　于此断生死
    学者二五百　　千一百须陀
    随流修正道　　长不趣邪径
    不能具宣说　　诸道得果者
    所以不能说　　畏惧不信敬

    时梵主天。说是偈已。顶礼佛足。还于天宫


第105经

《别译杂阿含经·第105经》

    （一○五）
    如是我闻。
    一时佛在释翅迦毗罗卫林。与五百大比丘众俱。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。逮得己利。尽于后有。无复结使。正智解脱。复有十世界大威德诸天。来至佛所。问讯佛僧。于时世尊。说于随顺涅槃之法。
    有四梵身天。各作是念。今佛在释翅迦罗卫林。与五百比丘僧俱。皆是大阿罗汉。诸漏已尽。所作已办。舍于重担。逮得己利。尽于后有。无复结使。正智解脱。复有十世界大威德天。来至佛所。问讯佛僧。世尊为其说于随顺涅槃之法。我于今者。当往于彼佛世尊所。时梵身天。作是念已。即于彼没。譬如壮士屈申臂顷。来至佛所。顶礼佛足。在一面立。时第一梵身天。而说偈言
    今于此林中　　集会于大众
    是故我等来　　正欲观众僧
    不以不善心　　坏僧破和合

    第二梵身天复说偈言
    比丘诚实心　　宜应务精勤
    犹如善御者　　制马令调顺
    比丘亦如是　　应制御诸根

    第三梵身天复说偈言
    譬如野马被羇系　　拔柱蹋堑安隐出
    诸比丘等亦如是　　拔三毒柱断欲堑
    世尊导师之所调　　能出是等大龙象

    第四梵身天复说偈言
    诸有归依于佛者　　人中舍形得天身

    时四梵身天。各说偈已。在于僧中。敬心战栗。作礼而去


第106经

《别译杂阿含经·第106经》

    （一○六）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时梵主天。于其中夜。威光甚明。来至佛所。尔时世尊。入火光三昧。时梵主天。作是心念。今者如来。入于三昧。我来至此。甚为非时。当尔之时。提婆达多亲友。瞿迦梨比丘。谤舍利弗及大目连。此梵主天。即诣其所。扣瞿迦梨门唤言。瞿迦梨瞿迦梨。汝于舍利弗目连。当生净信。彼二尊者。心净柔软。梵行具足。汝作是谤。后于长夜。受诸衰苦。瞿迦梨即问之言。汝为是谁。答曰。我是梵主天。瞿迦梨言。佛记汝得阿那含耶。梵主答言。实尔。瞿迦梨言。阿那含名为不还。汝云何还。梵主天复作是念。如此等人。不应与语。而说偈言
    欲测无量法　　智者所不应
    若测无量法　　必为所烧害

    时梵主天。说是偈已。即往佛所。顶礼佛足。在一面坐。以瞿迦梨所说因缘。具白世尊。佛告梵言实尔实尔。欲测无量法。能烧凡夫。尔时世尊。即说偈言
    夫人生世　　斧在口中　　由其恶口
    自斩其身　　应赞者毁　　应毁者赞
    如斯恶人　　终不见乐　　迦梨伪谤
    于佛贤圣　　迦梨为重　　百千地狱
    时阿浮陀　　毁谤贤圣　　口意恶故
    入此地狱

    时梵主天闻是偈已。礼佛而退
别译杂阿含经卷第五
    此卷末五经及第六卷初五经。皆国宋本所无而丹本独有者。第九是梵问经。第十是度须跋经。今捡梵问经者。与彼大本杂阿含经第四十四卷之初同本异译。度须跋经与大本第三十五卷十六幅已下同本异译。则国宋二本无此经者脱之耳。今依丹藏加之分入二卷焉


第107经（第6卷）（初诵第六）

《别译杂阿含经·第107经》

别译杂阿含经卷第六
        失译人名今附秦录

    （一○七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有二天。一名小胜善闭梵。二名小胜光梵。欲来诣佛。时婆迦梵。见此二梵。即问之曰。欲何所至。二梵答言。我等欲往诣世尊所问讯礼敬。时婆迦梵。即说偈言
    四梵字鹳雀　　三梵名为金
    七十二五百　　名曰为余毗
    汝观我金色　　赫然而明盛
    所有威光明　　晖光蔽梵天
    云何不观我　　乃欲诣佛所

    尔时二梵以偈答言
    汝今有少光　　映蔽于梵天
    当知此光色　　皆有诸过患
    明智得解脱　　不乐斯光色

    尔时二梵。说是偈已。来诣佛所。顶礼佛足。在一面坐。二梵白佛言。世尊。我等欲来见佛。时婆迦梵。因问我言。欲何所至。我等答言。欲诣佛所。时婆迦梵。说此偈言
    四梵名鹳雀　　三梵名为金
    七十二五百　　名曰为余毗
    汝观我金色　　赫然大炽盛
    所有身光明　　晖光蔽梵天
    云何不观我　　乃欲诣佛所

    我等即便说偈答言
    汝今有少光　　映蔽于梵天
    当知此光色　　皆有诸过患
    智者得解脱　　不乐斯光色

    佛言。梵天。实尔实尔。彼梵虽复少有光色。映蔽梵天。当知光色皆有过患。智者解了。不应乐此。
    佛为二梵。称种说法。示教利喜。二梵闻法。欢喜顶礼。还于天宫


第108经

《别译杂阿含经·第108经》

    （一○八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时婆迦梵。生于邪见言。此处常坚实不坏。不复往来。于其生死。若有过此不往来者。无有是处。
    尔时世尊。知婆迦梵心之所念。如来尔时。譬如壮士屈申臂顷。寻即往彼婆迦梵宫。时婆迦梵。语佛言。大仙。此处是常坚实不坏。都无往来。若有过此无往来者。无有是处。
    佛语梵言。此处无常。汝今云何横生常想。此处败坏。而复横生不败坏想。此处不定。横生定想。此处往来。汝今横生不往来想。更有胜处。都无往来。汝便横生更无胜想。时婆迦梵。即说偈言
    七十二梵作胜福　　悉皆于此而终没
    一切诸梵皆知我　　唯我在此不退没

    尔时世尊复说偈言
    汝谓为长寿　　其实寿短促
    我知汝寿命　　百千尼罗浮

    时婆迦梵说偈答曰
    婆迦婆世尊　　汝智实无尽
    过于生老忧　　为具眼者说
    我先造何业　　修何等戒行
    在此梵天上　　寿命得延长

    尔时世尊复说偈言
    往昔有群贼　　劫掠坏聚落
    剥脱系缚人　　大取于财物
    汝当于尔时　　甚有大勇力
    救解于诸人　　然复不加害
    寻共彼诸人　　一劫中修善
    慈仁好惠施　　复能持戒行
    汝于睡及寤　　宜忆本所行
    又有人乘船　　于彼恒河中
    恶龙捉船人　　尽欲加毒害
    汝时为神仙　　救济于彼命
    此汝昔日时　　修戒之所致

    时婆迦梵即说偈言
    汝实能知我　　寿命之修短
    更有诸余事　　汝亦悉知之
    汝光甚炽盛　　能蔽于诸梵
    靡所不了达　　故名婆伽婆

    尔时世尊。为婆迦梵。说种种法。示教利喜。寻复于彼没。还祇洹


第109经

《别译杂阿含经·第109经》

    （一○九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一梵。起大邪见。而作是言。我此处常。不见有能生于我宫。况复有能过于我上者。
    尔时世尊。入于三昧。从阎浮提没。现于梵顶虚空中坐。尊者憍陈如。以净天眼。观于世尊为至何处。即知如来在梵顶上虚空中坐。时憍陈如。亦入是定。于此而没。现梵顶上。处如来下。在于东面
    时尊者摩诃迦叶。以净天眼。观于如来为至何处。寻知世尊在梵顶上。复入此定。于此处没。在如来下。现梵顶上。在于南面
    尊者目连。以净天眼。观于如来为至何处。寻知世尊在梵顶上。即入是定。于此处没。现梵顶上。处如来下。现于西面
    时尊者阿那律。复以净天眼。观察如来为至何处。寻知世尊在梵顶上。亦入是定。于此处没。现梵顶上。处如来下。在于北面
    尔时世尊。告梵天言。汝本所见。为舍已不。复告梵天。汝本心念。我不见有能生我宫者。况能出过。汝今试观此等天身。容貌光明。胜汝已不。时梵白佛。唯然已见。而今见之。斯等光明。昔所不见。而今见之。斯等光明。真为殊胜。自今已后。更不敢言此处常恒无有变易。
    佛告梵天。此处无常。空不自在。佛为彼梵。种种说法。示教利喜。入如是三昧。从彼梵没。还于祇洹。尊者憍陈如。摩诃迦叶。阿那律等。亦为彼梵。种种说法。示教利喜。亦入是定。从彼处没。还于祇洹。唯尊者大目犍连。在彼而坐。
    尔时彼梵。问目连言。世尊弟子。颇有如汝有大威德神足者不。目连答言。诸余声闻。亦有如是威德神足。尊者目连。即说偈言
    牟尼弟子大罗汉　　有大威德具三明
    得尽诸漏知他心　　能现神变化群生
    如是声闻甚众多　　是故汝今宜恭敬

    时尊者目连。说是偈已。种种说法。示教利喜。亦入是定。从彼梵没。还于祇洹


第110经

《别译杂阿含经·第110经》

    （一一○）
    如是我闻。
    一时佛在拘尸那竭力士生地娑罗林中。尔时如来涅槃时到。告阿难曰。汝可为我于双树间北首敷座。于时阿难。受佛敕已。于双树间北首敷座。既敷座已。还至佛所。顶礼佛足。在一面坐。白佛言。世尊。我于双树间。北首敷座。所作已竟。尔时世尊。即从坐起。往趣双树敷上。北首右胁而卧。足足相累。系心在明。起于念觉。先作涅槃想。尔时拘尸那竭国。有一梵志。名须跋陀罗。先住彼国。其年朽迈。一百二十。时彼国中。诸力士辈。供养恭敬。尊重赞叹是阿罗汉。时须跋陀罗。传闻人说婆伽婆于今日夜当入涅槃。作是念言。我于法中。有所疑惑。唯有瞿昙。必能解释。决我所疑。作是念已。即出拘尸那竭。往诣娑罗林。
    尊者阿难。在外经行时。须跋陀见阿难已。即诣其所。白阿难言。我闻他说。沙门瞿昙。于今日中夜。当入无余涅槃。吾今须见谘决所疑。阿难答言。梵志。佛身疲惓。汝今扰恼。须跋陀罗白阿难言。我闻如来今日中夜。入无余涅槃。我昔曾闻宿旧仙言。若如来至真等正觉。出现于世。如优昙钵花。难可值遇。我有少疑。思得谘决。愿听我见。如是三请。阿难答言。莫扰恼佛
    尔时世尊。以净天耳。遥闻阿难遮须跋陀不听前进。佛告阿难。莫遮彼人。听其前进。随意问难。时须跋陀罗。闻佛慈矜听令前进。踊跃欢喜。即至佛所。问讯已讫。在一面坐白佛言。世尊我有少疑。听我问不。佛言。恣汝所问。须跋陀罗。既蒙听许白佛言。世尊。外道六师。种种异见。富兰那迦叶。末迦梨俱赊梨子。阿阇耶毗罗坻子。阿阇多翅舍婆罗。迦尼陀迦旃延。尼乾陀阇提子。斯等六师。各各自称已为世尊竟。为实得一切智不。
    尔时世尊。即说偈言
    三十一出家　　尔来过五十
    推求诸善法　　戒定行明达
    一切诸世间　　不知实方所
    况知实法者　　若修八正道
    能获于初果　　乃至第四果
    若不修八正　　初果不可知
    况复第四果　　我于大众中
    说法师子吼　　如此正法外
    亦无有沙门　　及与婆罗门

    佛说是时。须跋陀罗。远尘离垢。得法眼净。时须跋陀罗。整郁多罗僧。合掌向佛白佛言。世尊。我今已得过三恶道。时须跋陀罗白阿难言。善哉阿难。汝获大利。为佛弟子给侍第一。我于今者。亦得善利。于佛法中。愿得出家。阿难合掌白佛言。须跋陀罗。于佛法中。愿乐出家。尔时世尊。即告须跋陀罗。善来比丘。须发自落。法衣着身。即得具戒。得具戒已。即成罗汉。
    须跋陀罗。即作是念。我今不忍见于世尊入般涅槃。我当先入。须跋陀罗。即时先入涅槃。如来于后亦入涅槃。尔时众中。有一比丘。而说偈言
    双树入涅槃　　枝条四遍布
    上下而雨花　　缤纷散佛上
    所以雨花者　　世尊入涅槃

    释提桓因复说偈言
    诸行无常　　是生灭法　　生灭灭已
    乃名涅槃

    时梵主天复说偈言
    世间有生类　　舍身归终灭
    今者大圣尊　　具足于十力
    世尊无等伦　　今入于涅槃

    时尊者阿那律复说偈言
    法主意止住　　出入息已断
    如来所成就　　行力悉满足
    今入于涅槃　　其心无怖畏
    都舍于诸受　　如油尽灯灭
    灭有入涅槃　　心意得解脱

    时众睹已身毛皆竖。佛入涅槃始经七日。尔时阿难。阇维如来右绕说偈
    大悲梵世尊　　体同真净宝
    有大神通力　　火出自然身
    千氎用缠身　　内外二不烧


第111经（第6卷）（二诵第一）

《别译杂阿含经·第111经》

    二诵第一
    （一一一）
    佛在王舍城迦兰陀竹林。尔时世尊告诸比丘。汝等皆当勤修善行。渐渐增长。如月初生。时有比丘。初始受戒。渐修惭愧。善持威仪。往返人间。柔和恭顺。不为佷戾。能制身心。如明眼人。避深空井及山峻岸。比丘亦尔。如月初生渐渐增长。善行日新。佛复告诸比丘。今此会中。迦叶比丘。勤修善行。如月初生渐渐增长。渐修惭愧。往返人间。能制身心。柔和恭顺。终不佷戾。如明眼人。能避深井。远离峻谷。迦叶比丘。亦复如是。
    佛告比丘。何等比丘与法相应。堪至诸家。时诸比丘白佛言。世尊。如来则是诸法根本。诸法之导法所依凭。善哉世尊。愿为我等。敷演斯义。我等闻已。至心受持。
    佛复告诸比丘。谛听谛听。至心忆念。若有比丘。无所染着。不爱缚家。不生增减。心无嫌恨。亦不嫉妒。见他利养。心生欢喜。见他施彼亦不忿恨。于修福者咸皆随喜。又不自赞己有德行。诸所言说恒为一切。见余比丘。同至他家。终不讥毁。于自他所心无高下。若诸比丘。能修善心。如向所说。乃名随顺。如法周旋往返人间。
    尔时世尊。于虚空中。而自运手。告诸比丘。今我此手。不着于空。不缚于空。无有嫌隙。亦无瞋恚。此手宁有缚着增减已不。诸比丘。即白佛言。世尊。此空中手无缚无着。无有增减。
    佛告比丘。如是如是。若有比丘。心无缚着。如空运手。乃可出入往返诸家。不生增减。不生懊恼。亦不嫉妒。见他利养。心生欢喜。见他布施不与于己亦不忿恨。见修福者普皆随喜。乃至心无高下。佛告比丘。迦叶比丘。亦复如是。往返人间心无缚着。乃至心无高下。
    佛复空中第二运手。告诸比丘。如上所说。乃至迦叶比丘。亦复如是。
    佛告比丘。云何比丘。出入诸家为人说法。云何得名清净说法。云何名为不清净说。时诸比丘白佛言。世尊。如来则是诸法根本。法之所导。法所依凭。善哉世尊。愿为敷演。我等闻已。至心受持。
    佛告诸比丘。谛听谛听。至心忆念。若有比丘。为人说法。作如是念。我为彼人而说于法。当令彼人信敬于我。能多与我饮食衣服病瘦医药。若作是说者。是名不净。若有比丘。为人说法。欲令听者证解佛法。除现在苦。离诸热恼。不择时节。导示善趣。为其显现。乃至能令知者自知。不从他教。难于生老病死忧悲苦恼。能令听者闻其所说。如法修行。为令听者于长夜中得法得义得利得安。如是说者。名为清净慈悲之说。怜愍利益欲使正法得久住故。如是说法名为清净。是故比丘。应作是念。为人说法。当作是学。第三亦如上所说。迦叶比丘。能如是说。为令听者证解佛法。乃至欲令正法得久住故。怜愍利益作如是说。是名清净。称可佛法。时诸比丘。闻佛所说。欢喜奉行


第112经

《别译杂阿含经·第112经》

    （一一二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。若有比丘。将欲往诣于檀越家。先作是念。若有所施。当速与我勿令迟晚。至心施我。莫不至诚。愿使多得。勿令寡少。惠我精细。勿得粗涩。若作是念。决定意者。往檀越家。檀越虽与。不至心施。不恭敬与。虽施饮食。不令丰足。与其粗涩。不与精细。设有施与。迟缓不速。而此比丘。不称意故。羞耻愁忧生损减心。而此比丘。应作是念。至檀越舍。彼非己家。云何而得称遂其心。何故生念。欲令檀越速施不迟。乃至精细不用粗涩。若作是念。设无所得。心不悔恨。离于增减。无有怨嫌。设彼檀越少有所施。不至心与。迟晚不速。乃至与粗。不与精细。如是比丘。心不嫌恨。亦不愧耻。心无增减。迦叶比丘。作如是心。至檀越所。斯非己家。云何而得。自称其意。望彼至心速施不迟。乃至精细。莫得粗涩。迦叶比丘。作如是念。至檀越家。虽不得施。都无惭耻。心不损减。是故比丘。应作是心。至于他家。不应生念。速施于我。乃至精细。是故汝等。当作是学。如迦叶比丘往檀越家。时诸比丘。闻佛所说。欢喜奉行


第113经

《别译杂阿含经·第113经》

    （一一三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。在彼舍卫旧园林中毗舍佉讲堂。时尊者摩诃迦叶。即于其夜。从定而起。从定起已。往诣佛所。顶礼佛足。在一面坐。佛告迦叶。汝当教授诸比丘等。指导教诏禅定之法。为说法要。何以故。我恒教授是比丘等。汝亦应尔。我常为诸比丘。说于法要。汝亦应尔。迦叶白佛。是诸比丘。不能受语。难可教授。
    佛告迦叶。汝于今者。以何因缘。不为说法。
    迦叶复白佛言。今二比丘。一是阿难共行弟子。名曰难荼。二是目连弟子。名阿毗浮。是二弟子。互诤胜负。各自称言。我知见胜。我所说胜。互共相引。欲决知见及以言说。为我说妙。为汝说妙。为我句义具足。为汝句义具足。
    尔时阿难。侍于世尊。以扇扇佛。尔时阿难。语迦叶言。止止尊者。听我忏悔。如此比丘。新入佛法。愚无智慧。未有所解。
    尊者迦叶。语阿难言。尔止阿难。汝莫僧中作偏党语。
    尔时世尊。告一比丘。汝可往唤彼二比丘。时彼比丘。奉教往唤语二比丘言。世尊唤汝。时二比丘。承佛敕命。即往佛所。顶礼佛足。在一面立。尔时世尊。告二比丘。汝等二人。实作是语。我读诵多我所知多我所说言句偈不阙。欲决胜负。为有是不。时二比丘白佛言。实尔世尊。
    佛复告言。汝若解我所说修多罗祇夜授记说偈优他那尼他那伊帝目多伽本生毗佛略未曾有优波提舍本事是十二部。汝若读诵。令通利者。是等经中。为有胜负以不。
    时二比丘白佛言。世尊。是十二部。实无是说。
    佛复告二比丘言。说十二部经。为欲除灭诤讼胜负。汝今云何作如是说。汝等愚人。作如是解。我岂可有如是说耶。若生诤讼。此非佛法。又复不应出家之法。我佛法中。终不如是我胜汝负。乃至我所说法句义具足。汝之所说句义不足。如是诤讼。实非我说。汝二比丘。如斯之事。汝应作不。
    时二比丘。即礼佛足。白佛言。我等闻佛所说。自知有过。实如婴愚。无所知解。作不应作。所作不善。乃共相决种种胜负。实有是过。唯愿世尊。怜愍我故。听许忏悔。
    佛言。知汝诚心殷重忏悔。汝实婴愚。无所知解。所作不善。不如佛教。非出家法。乃诤胜负。各云多知。乃至我所言说句义具足。汝不具足。如是胜负。实不应作。吾今受汝诚心忏悔。使汝善法增长无有退失。何以故。若能至心。实知有罪然后忏悔。后莫复作。如是忏者。善法增长。无有退失。
    诸比丘闻佛所说。欢喜顶礼而去


第114经

《别译杂阿含经·第114经》

    （一一四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住旧园林毗舍佉讲堂中。时尊者迦叶。于日没时。从禅定起。往至佛所。礼佛足已。在一面坐。佛告迦叶。汝可教授诸比丘等。当为说法。所以者何。我恒教授。汝亦应尔。我常为诸比丘说法。汝亦应尔。
    迦叶白佛。是诸比丘。难可教授。不能受语。
    佛告迦叶。汝于今者。见何因缘。而不为说。
    迦叶对曰。若不信者。退失善法。便生懈怠。无有惭愧。愚痴无智。贪着他物。有恚害心。睡盖所覆。掉动不停。于法疑惑。深着我见。具于烦恼垢污之心。喜瞋失念。无暂定。有如是等种种不善恶法。决定具有。如斯等人。尚无少善。况复增进善法。无有退失。若复有人。具于信心。不退善法。精进不倦。能修惭愧。有智之人。具行善法。无有贪想。远离瞋嫌。除睡眠盖。心不掉动。无有疑惑。不着身见。心净无染。不喜瞋恚。能住心念。具于禅定。善法不退。若有具上种种善法。我尚不说彼人善法停住。况不增长。如斯等人。于日夜中。善法增长。佛告迦叶。如是如是。如汝所说。若不信者。退失善法。乃至如斯等人。尚无少善。况复增长。若复有人。具信心者。不退善法。乃至我尚不说彼人善法停住。况不增长。
    时诸比丘。闻佛所说。欢喜奉行


第115经

《别译杂阿含经·第115经》

    （一一五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住旧园林毗舍佉讲堂。时尊者迦叶。于日没时。从禅定起。往诣佛所。顶礼佛足。在一面坐。佛告迦叶。汝可教授诸比丘等。为其说法。所以者何。我常教授。汝亦应尔。我常为彼而说法要。汝亦应尔。
    迦叶白佛言。世尊是诸比丘。不能受语。难可教授。
    佛告迦叶。汝何以故。而不教授为其说法。
    迦叶对曰。世尊是法根本。是法之导。法所依凭。善哉世尊。愿为敷演。我闻语已。至心受持。
    佛告迦叶。汝今善听。受持忆念。吾当为汝分别解说。
    迦叶白佛。唯然世尊。愿乐欲闻。
    佛告迦叶。昔有比丘。自修阿练若行。赞叹修阿练若行者。自行乞食。着粪扫衣。赞叹乞食着粪扫衣者。少欲知足。常乐空闲寂静之处。勤修精进。心不驰散。恒乐禅定。自尽诸漏。赞尽漏者。以是之故。一切比丘。咸来亲近。而问讯之。而此比丘。语诸来者。善来比丘。可就此座。汝名为何。是谁弟子。履行贤良。应沙门法。夫出家者。宜应如汝作于沙门。若见汝者。学汝所为。不久必当获于己利。新学比丘。睹斯事已。而作是念。彼有比丘。共相恭敬。我今亦当习学其行。自修阿练若行。赞叹修阿练若行者。自行乞食。着粪扫衣。赞叹乞食着粪扫衣者。少欲知足。常乐空闲寂静之处。勤修精进。心不驰散。恒乐禅定。自尽诸漏。赞尽漏者。以是之故。一切比丘。咸来亲近。安慰问讯。而此比丘。语诸来者。善来比丘。可就此坐。汝名为何。是谁弟子。履行贤良。应沙门法。出家之人。宜应如汝。作于沙门。若见汝者。学汝所为。不久必当获己义利。诸新学者。若生是念。长夜利益。得义得乐。名自济拔。能令正法得久住世。是人进趣。终不退没。佛告迦叶。若有比丘。生则有福。初始出家。多得利养。衣服汤药。床敷卧具。四事丰饶。复有比丘。见是比丘。亲近谈语。安慰问讯。时此比丘。语彼比丘。汝名何等。是谁弟子。生则有福。多得利养。衣服汤药。床敷卧具。四事丰饶。若有比丘。亲近汝者。四事不乏。若有新学比丘。睹斯事已。应作是念。彼有生福比丘。共相恭敬。我今亦当修如是行。衣服卧具。饮食汤药。四事供养。亦常丰饶。若新学比丘。作如是意。学如是事已是名长夜衰耗。都无利益及以利乐。非沙门法。受诸苦恼。名自轻毁。梵行不立。没于淤泥。为恶所欺。具于结使。数受诸有。名生热恼。获得苦报。必当受于生老病死。时大迦叶。及诸比丘。闻佛所说。欢喜奉行


第116经

《别译杂阿含经·第116经》

    （一一六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住旧园林毗舍佉讲堂。时大迦叶。于日没时。从禅定起。往至佛所。顶礼佛足。却坐一面。尔时世尊。告迦叶言。汝今朽老。年既衰迈。着此商那粪扫纳衣。垢腻厚重。汝今还可诣于僧中。食于僧食。檀越施衣。裁割坏色。而以着之。
    迦叶白佛言世尊。而此纳衣是我久服。我亦赞叹着纳衣者。云何可舍。
    佛告迦叶。汝见着纳衣者。有何义利。长夜服翫。自行阿练若行。赞叹阿练若行者。自行乞食。赞叹乞食者。
    迦叶白佛言。世尊。我见纳衣者。有二种利。于现在世。安乐而住。未来之世。为诸比丘。作照明法。为后世人之所习学。后世人辈。当发是意。昔佛在世。大德比丘。久修梵行。善乐佛法。深达法式。少欲知足。自行阿练若行。赞叹阿练若行者。着粪扫衣。赞叹着彼粪扫衣者。次行乞食。赞叹乞食者。未来世人。多生此心。欣慕斯法。为作救拔。义利安乐。
    佛赞迦叶。善哉善哉。汝若如是。于长夜中。怜愍世间。利益弘多。为作救济。义利安乐。若有沙门及婆罗门。毁头陀者。是等即为毁呰于我。若有赞叹头陀功德。是等即为赞叹于我。所以者何。我以种种因缘无数方便。赞叹头陀所得功德。安立头陀。赞叹头陀。诸行中胜。汝从今日已后。常应自行阿练若行。赞叹能行阿练若行者。
    时大迦叶。及诸比丘。闻佛所说。欢喜奉行


第117经

《别译杂阿含经·第117经》

    （一一七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。在于边远。草敷而住。衣被弊坏。染色变脱。须发亦长。来诣佛所。尔时世尊。大众围绕。而为说法。时诸比丘。见迦叶已。皆生是念。彼尊者。不知出家所有威仪。衣色变秽。须发亦长。威仪不具。
    尔时世尊。知诸比丘心之所念。为欲令彼生钦尚故。遥见迦叶。即语之言。善来迦叶。寻分半座。命令共坐。我当思惟。汝先出家。我后出家。是故命汝。与尔分座
    摩诃迦叶。闻斯教已。即怀惶悚。便起合掌。顶礼佛足。白佛言。世尊。是我大师。我是弟子。云何与师同共同坐。第二第三。亦作是言。
    佛告迦叶。实如汝言。我是汝师。汝是弟子。即命迦叶。汝可于彼所应坐处。于中而坐。时尊者迦叶。即奉佛教。敷座而坐。
    尔时世尊。为欲令彼诸比丘等。益增厌恶。自呵责故。为欲赞叹摩诃迦叶功德尊重与佛齐故。告诸比丘。我修离欲之定。入于初禅。作意思惟。迦叶比丘。亦欲离恶不善。有觉有观。入于初禅。亦复昼夜。欲入初禅二禅三禅。及第四禅。亦复如是。我若发心欲入慈心。无嫌怨心。无恼心。遍广心。善修无量。于其东方。作如是心。南西北方。四维上下。亦作是心。我于昼夜。欲修是心。摩诃迦叶。亦复如是。欲入慈心。无嫌怨心。无恼心。遍广心。善修无量。于其东方。作如是心。南西北方。四维上下。亦作是心。我若修于悲喜舍心。我于昼夜。常入此心。摩诃迦叶。亦复如是。于昼夜中。常入此心。我欲灭除恼坏。却于色想。除若干想。入无边虚空。亦欲昼夜常入此定。识处不用处。非想非非想处。亦复如是。我亦欲入神通等定。能以一身。作无量身。以无量身。还作一身。我欲观察诸方上下。入于石壁。无有障碍。犹如虚空。坐卧空中。如彼雁王。履地如水。履水如地。身至梵天。手扪日月。若我昼夜欲修是定。迦叶比丘。亦复如是。欲入于彼神通等定。能以一身。作无量身。以无量身。还为一身。观察四方四维上下。能以此身。入于石壁。无有障碍犹如虚空。坐卧空中。如彼雁王。履地如水。履水如地。身至梵天。手扪日月。亦欲昼夜常入此定。天眼天耳。及他心智。宿命漏尽。亦复如是。尔时世尊。于彼无量大众之中。称赞迦叶功德。尊重如是。种种与己齐等。时诸比丘闻佛所说。欢喜奉行


第118经

《别译杂阿含经·第118经》

    （一一八）
    如是我闻。
    一时佛在王舍城。耆阇崛山迦兰陀竹林。尔时尊者摩诃迦叶。尊者阿难。在耆阇崛山中。于时阿难食时已到。语尊者摩诃迦叶言。大德食时已到可共乞食。于是摩诃迦叶。着衣持钵。与阿难出耆阇崛山。入王舍城乞食。阿难语摩诃迦叶言。日时犹早。我欲至彼比丘尼精舍。观诸比丘尼等所行法式。迦叶答言可尔。即时共诣比丘尼精舍。
    尔时诸比丘尼。遥见二尊者来。即敷床座。既敷座已。白二尊者。可就此坐。时二尊者。即就其坐。诸比丘尼。既见坐已。稽首礼足。在一面立。尔时摩诃迦叶。为比丘尼。种种说法。示教利喜。于彼众中。有比丘尼。名偷罗难陀。闻说法要。心不甘乐。即出恶言。今者云何长老迦叶。在阿难前。为比丘尼。而说法要。如卖针人。至针师门。求欲卖针。终不可售。今者迦叶。亦复如是。云何乃在阿难前。而说于法。作是语已。默然而住。
    时摩诃迦叶。以净天耳。闻其所言。语长老阿难。汝见是偷罗难陀比丘尼。心不喜乐悦心出粗言不。是时阿难语迦叶言。彼说何事。迦叶答言。彼作是说。云何迦叶。在阿难比提醯子牟尼之前。而说法要。以汝同彼针师之子。以我名为卖针之人。尊者阿难。语迦叶言。止止尊者。婴愚少智。不足具责。唯愿大德。听其忏悔。
    迦叶即语长老阿难言。如来世尊多陀阿伽度阿罗呵三藐三佛陀为教导故。引彼月喻。日渐增长。能具惭愧。离于无惭。忍于骂辱。禁制身心。往返人间。为导于我。为说于汝。同彼月耶。
    阿难答言。如来世雄。实不说我同于彼月。
    迦叶复言。唯佛世尊多陀阿伽度阿罗呵三藐三佛陀等正觉知者。说我同彼月初生时。日渐增长。能具惭愧。离于无惭。忍于骂辱。禁制身心。往返诸家。
    阿难白言实尔。
    尊者迦叶语阿难言。如来世尊。于无量百千大众之前。称我名字言。是大德有惭愧人。智慧深远。喻似于己。佛告比丘。我今离于欲恶不善。有觉有观。喜乐一心。入于初禅。昼夜常在如是定中。迦叶比丘。亦常离于欲恶不善。有觉有观。喜乐一心。入于初禅。昼夜恒在如是定中。
    阿难答言。实尔迦叶。二三四禅。慈悲喜舍。及四禅定。三明六通。亦复如是。
    尔时尊者摩诃迦叶。于比丘尼大众之前。作师子吼已。从坐而起。即还所止


第119经

《别译杂阿含经·第119经》

    （一一九）
    尔时如来将欲涅槃。尊者阿难摩诃迦叶。在耆阇崛山。时世饥俭。乞食难得。于是尊者阿难。将诸新学比丘。向于南山聚落。新学比丘之中。有诸年少。乐着嬉戏。躭嗜饮食。不摄诸根。无有威仪。初夜后夜。不勤行道读诵经典。左胁着地。自恣睡眠。既达彼已。诸比丘中。三十余人。罢道还俗。以是之故。徒众减少。游行己竟。还至于彼王舍大城耆阇崛山。收摄衣钵。洗手足已。往诣尊者大迦叶所。礼尊者足。在一面坐。时大迦叶告阿难曰。汝从何来。徒众减少。阿难答言。我往至彼南山聚落。弟子之中。三十余人。昔日尽是童真出家。罢道还俗。以是事故。徒众减少。
    摩诃迦叶语阿难言。如来何故制别众食。而听三人共一处食。如是之意。为欲拥护于诸人故。使不损减。复为制伏恶欲比丘。断除于人多眷属故。称僧名字。多有所求。减损诸家。破坏众僧。使作二部故。令如法比丘。不得供养衣服饮食。非法比丘。多获利养。恶欲比丘。既得供养。与净行者。而共诤讼。汝以何故。于饥馑世。将彼新学年少比丘。以为徒众。而此比丘。乐着嬉戏。贪嗜饮食。诸根驰散。无有威仪。贪嗜睡眠。无有厌足。初夜后夜不勤行道。读诵经典。云何而与如是徒众游行。至彼南山聚落。既达彼已。三十余人。昔日尽是童子出家。罢道还俗。汝于今者。徒众破坏。汝今无智。犹如小儿。
    阿难答言。我已年迈。云何而言。犹如小儿。
    迦叶复言。我非无故称汝名字以为小儿。今世饥馑。乞丐难得。而汝云何多将人众。游行至彼南山聚落。汝弟子中。有诸年少。乐着嬉戏。贪嗜饮食。诸根驰散。无有威仪。贪好睡眠。无有厌足。初夜后夜。不勤行道读诵经典。使三十余人。休道还俗。如是所作。岂非同彼小儿者乎
    尔时帝舍难陀比丘尼。闻大迦叶呵责尊者阿难比丘作小儿行。心中不悦。生大忧恼。即出粗言。此大迦叶。本是外道。而今云何毁呰阿难比提醯牟尼作小儿行。
    是时迦叶。以净天耳。闻比丘尼出斯粗言毁骂己已。于是迦叶。告阿难曰。帝舍难陀比丘尼。身心中不悦。生大苦恼。发是恶言。斯大迦叶。本外道师。云何毁呰尊者阿难比提醯牟尼作小儿行。
    即时阿难。语迦叶曰。此比丘尼。稚小儿智。犹如婴孩。唯愿大德。听其忏悔。
    摩诃迦叶语阿难言。我出家时。作是要誓。世间若有阿罗汉者。我当归依。自出家来。未有异趣。唯依如来无上至真等正觉。我先在俗。未出家时。观诸世间生老病死忧悲愁恼众苦聚集。如是之事。竞来逼切。我于尔时。厌家迫迮。无有可处。乐出家法。能离尘垢。观于在家。众事愦闹。犹如入于钩棘之林。钩剀刺牵。伤毁形服。难可得出。在家亦尔。缘务缠缚。没于欲泥。不得修于清净梵行。昼夜思惟。不见一法。能胜于彼。剃除须发。被服法衣。弃舍家业。信心出家。欲出家时。选择家中。最下衣裳。得一弊衣。其价犹直十万两金。即便取之。为僧伽梨。先所居业。一切悉舍。眷属亲戚。亦悉舍离。复作是念。世间若有阿罗汉者。我当归依。随其出家。时彼王舍大城中间。有罗罗健陀。罗罗健陀中间。有多子塔。我时于彼值遇世尊。端严殊妙。诸根寂定。心意惔怕。得于无上调伏之心。相好光饰如真金楼。我既见已。心中踊跃。即作是念。我昔推求出世之师。今所见者。真是我之婆伽婆阿罗呵三藐三佛陀也。作是念已。心不散乱。专念观佛。更正衣服。右绕三匝。胡跪合掌。白佛言。佛是我世尊。我是佛弟子。如是三说。佛亦复言。如是迦叶。我是汝世尊。汝是我弟子。亦复三说。佛告迦叶。世间若有声闻弟子。都无至心。实非世尊。而言世尊。实非罗汉。而言罗汉。非一切智。言一切智。如是之人。头当破坏作于七分。我于今日。实是知者。实是见者。实是罗汉。而言罗汉。实等正觉。言等正觉。我所敷演。实有因缘。非无因缘。而说法要。实有乘出。非无乘出。实有对治。非无对治。实有精进。非不精进。能断结漏。非不能断。迦叶。汝今应作是学。诸有所听。是善法仪应当至心受持莫忘。尊重忆念。舍于乱心。宜应专意观五受阴增长损减。常应观彼六入生灭。安心住于四念处中。修七觉意。转令增广。证八解脱。系念随身。未曾放舍增长惭愧。尔时如来。为我种种分别法要。示教利喜。我于尔时。寻随佛后。未曾舍离。每作是念。佛若坐者。我当以此僧伽梨价直十万两金者。与如来敷之。佛知我心之所念故。出道而住。我疾牒衣。以敷坐处。白佛言。世尊愿就此坐。佛即坐上。既坐上已。语迦叶言。此衣轻软。迦叶白佛。实尔世尊。唯愿世尊。怜愍我故。当受此衣。佛告迦叶。汝能受我商那纳衣不。迦叶答言。我能受之。尔时如来。即受迦叶所着大衣。我于是时。自从佛手受是商那粪扫之衣。佛授我已即便起去。我随佛后。绕佛三匝。为佛作礼。即还所止。我于八日。学得三果。至第九日。尽诸有漏。得阿罗汉。阿难当知。若有人能正实说者。应当言。我是佛长子。从佛口生。从法化生。持佛法家。禅定解脱诸三昧门中。出入无碍。譬如转轮圣王。所有长子。未受王位。五欲自恣。我于今者。亦复如是。是佛长子。从佛口生。从法化生。持佛法家。禅定解脱诸三昧门。出入无碍。如转轮王所有象宝。甚为高大。持一多罗树叶。覆其身体。欲令不现。可得尔耶。阿难即言。如是树叶。终不能覆彼大象身。
    尊者迦叶语阿难言。彼犹易覆。无有人能障覆于我六通之者。若有人于如意通中生疑惑者。我悉能为演说其义。令得明了。天耳通知他心通宿命通生死智通漏尽通。若复有人。于此通中。生疑惑者。我亦能为演说其义。使得明了。
    阿难答曰。我于长夜。每敬尊者。心生净信。
    时二尊者。作是说已。欢喜而去


第120经

《别译杂阿含经·第120经》

    （一二○）
    如是我闻。
    一时佛在王舍城耆阇崛山迦兰陀竹林。尔时尊者舍利弗。及大迦叶。俱在彼山。时彼国中。有诸异见六师徒党。来诣尊者舍利弗所。问讯已讫。在一面坐。而作是言。如来世尊。颇说于我死此生彼。如是说不
    舍利弗答言。如斯之事。佛所不说。
    外道六师。复作是言。若如是者。说于我身在此间耶。更不生耶。
    舍利弗言。如斯之事。佛亦不说。
    外道复言。我于此死。亦生于彼。亦不生彼。如是说耶。
    舍利弗言。佛亦不说。
    外道复言。我死之后。非生非不生耶。
    舍利弗言。佛亦不说。
    外道复言。我先问汝。死此生彼。乃至非生非不生。悉不见答。汝若名为宿旧出家。应广解义。为我分别。今者观汝不能答我。便是童蒙。无智愚人。时彼外道。作是语已。即从坐起。还其所止。
    尔时尊者摩诃迦叶。去舍利弗不远。外道去后。舍利弗即诣于彼大迦叶所。以外道问。向迦叶说。如来何故。如是四问。默然不答。何以故。不引相似比类而答于彼。我昔曾闻。有人问佛。于此死已。受后有不。佛默然不答。又问。死后不受有耶。佛亦不答。又问。我此死已。亦受后有。亦不受耶。佛亦不答。又问。我死之后。非受于有。非不受有耶。佛亦不答。
    尊者迦叶。语舍利弗言。如来宁可说色灭已。生于后有。乃至非生非不生。世尊于彼色所尽处。正智解脱。然都无有死此生彼。死此不生彼。亦生亦不生。非生非不生。是故不答。如斯之义。甚深广大。无量无边。无有算数。乃至尽灭。受想乃至识。死此生彼。乃至非生非不生。亦复如是。此是动转。此是憍慢。此是放逸。此是有为造作之业。此是爱结。此爱生彼爱不生彼爱亦生彼。亦不生彼爱。非生彼非不生彼。如来爱尽得善解脱。爱尽生彼有亦无也。不生彼有亦无也。生彼不生彼亦无也。非不有生彼。非不无生彼亦无也。此义甚深。广大无边。无有算数。至于尽灭。大德舍利弗当知。以是因缘故。如来于问中。而不正答。死此生彼。此死不生彼。亦生彼亦不生彼。非生非不生。
    此二大人。互相赞美。各还所止


第121经

《别译杂阿含经·第121经》

    （一二一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住舍卫国西园林中毗舍佉讲堂。彼大迦叶。于日没时。从禅定起。往诣佛所。顶礼佛足。在一面坐。而白佛言。世尊。以何因缘。如来初始制戒之时。极为尟少。修行者多。今日何故。制戒转增。履行者少。佛告迦叶。如是如是。众生命浊。结使浊。众生浊。劫浊。见浊。众生转恶。正法亦末。是故如来。为诸弟子。多制禁戒。少有比丘。能顺佛语。受持禁戒。诸众生等。渐渐退没。譬如金宝渐渐损减。乃至相似金出。如来正法。亦复如是。渐渐损减。像法乃出。像法出故。正法灭没。迦叶当知。譬如海中所有船舫。多载众宝。船必沈没。如来教法。亦复如是。以渐灭没。如来正法。不因地没。亦非水火风之所坏。若我法中。生于恶欲行恶威仪。成就众恶。法言非法。非法言法。非是毗尼说言毗尼。犯说非犯。非犯说犯。轻罪说重。重罪说轻。如斯之事。出于世者。皆由像法句味相似。令佛正法。渐渐灭没。迦叶当知。有五因缘。能令法灭。一切咸共。忘失章句。善法退转。何等为五。不恭敬佛。不尊重佛。不供养佛。不能至心归命于佛。然复依止佛法而住。不敬法。不尊重法。不供养法。于正法中。不能至心。然依法住。不恭敬戒。不尊重戒。不供养戒。不能至心持所受戒。然依戒住。不恭敬教授。不尊重教授。不供养教授。不能至心向教授者。以不恭敬尊重供养。亦不至心向教授故。然复依此教授而住。于同梵行佛所赞者。不恭敬。不尊重。不供养。不能至心礼拜问讯。然犹依彼而得安住。迦叶以此上来五因缘故。能令正法。渐渐灭没。衰退忘失。
    迦叶复有五因缘故。能令正法。久住于世不没不退。不忘不失。何等为五。恭敬世尊。尊重于佛。供养于佛。常能至心归依于佛。于法于戒。及以教授。同梵行者。亦应供养恭敬尊重至心向之。以此五种善因缘故。能使正法久住于世。不没不退。不忘不失。以是义故。应当恭敬佛法教授同梵行者。
    诸比丘等。闻佛所说。欢喜奉行
    月喻．施与　　角胜．无信　　佛为根本
    极老．纳衣重　　是时．众减少
    外道．法损坏

别译杂阿含经卷第六


第122经（第7卷）（二诵第二）

《别译杂阿含经·第122经》

别译杂阿含经卷第七
        失译人名今附秦录

    二诵第二
    （一二二）
    尔时世尊。在王舍城迦兰陀竹林。时彼城中有伎人主。号曰动发。往诣佛所。到佛所已。头面礼足。却坐一面。而作是言。瞿昙。我于昔者。曾从宿旧极老伎人边闻。于伎场上。施设戏具。百千万人。皆来观看。弹琴作倡。鼓乐弦歌。种种戏笑。所作讫已。命终之后。生光照天。如是所说。为实为虚。佛告之曰。止止。汝今莫问是事。时彼伎主。第二第三。亦如是问。佛悉不答。
    尔时如来语伎主言。我今问汝。随汝意答。若有伎人。于伎场上。施设戏具。弹琴作倡。鼓乐弦歌。以是事故。百千种人。皆悉来集。如此诸人。本为爱欲瞋恚愚痴之所缠缚。复更造作放逸之事。岂不增其贪恚痴耶。譬如有人。为绳所缚。以水浇之。逾增其急。如是诸人。先为三毒之所缠缚。复更于彼伎场之上。作倡伎乐。唯当增其三毒。炽盛如是。伎主汝为斯事。命终得生光照天者。无有是处。若有人计于伎场上作众伎乐命终生于光照天者。我说是人。名为邪见。邪见之果。生于二处。若堕地狱。或堕畜生。佛说是已。时彼伎主。悲泣堕泪。佛告伎主。以是因缘故。汝三请。我不为汝说。
    尔时伎主白佛言。世尊。我今不以闻佛语故而便涕泣。我愍如斯诸伎人等。婴愚无智。所作不善。彼于长夜。作如是见。于未来世。当受大苦。常被欺诳。为人所轻。若有伎人。作如是言。于伎场上。作倡伎乐。命终生彼光照天者如是之言。名大妄语。若以此业。生光照天。无有是处。世尊我从今日。更不造彼如是恶业。佛即告言。汝今真实。于未来世。必生善处。
    尔时伎主。及诸比丘。闻佛所说。欢喜奉行


第123经

《别译杂阿含经·第123经》

    （一二三）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时彼城中有善斗将。为聚落主。往诣佛所。顶礼佛足。问讯已讫。在一面坐。白佛言。世尊。我于昔者。曾从宿旧耆老边闻。若欲战时。要当庄严所持器仗。牢自防护。勇猛直进。无有怯弱。能破前敌。伤杀物命。使余军众皆悉退散。作是事已。命终得生箭庄严天。彼时斗将。作如是问。佛告之曰。止不须说。汝于今者。所问义趣。甚为不善。第二第三。亦如是问。
    佛复告言。汝已殷勤三问于我。汝若能受。当为汝说。诸有战者。牢自庄严。善知斗术。最为阵首。勇猛前进。如是战将。岂不作意方便欲得伤害彼诸军众。作是念言。云何当系缚于彼。伤害于彼。令其坏尽。宁可不生如是念耶。战将汝于众生所起三邪恶业。何等名为三邪恶业。所谓即是身口意也。若以如是三不善业。身坏命终。得生天者。无有是处。战将汝今若如是见者。即是邪见。邪见之业。必生二处。或在地狱。或堕畜生。尔时斗将。闻佛语已。悲泣流泪。佛复告曰。我以是故。三请不说。今为汝说。何故涕泣。
    时彼斗将。白佛言。世尊。我不为闻是说故。而生悲恼怜愍。诸斗战者。长夜愚闇。婴孩无智。所作不善。常为此事。于未来世。当受大苦。如是恶业。而实不得生于天中。若以此业。而生彼箭庄严天者。实无是处。世尊。我从今更不作于如是邪见。佛即赞言。善哉善哉。汝所说者。甚为希有。
    尔时斗将。闻佛所说。顶礼还去


第124经

《别译杂阿含经·第124经》

    （一二四）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时善调马师聚落主。往诣佛所。顶礼佛足。在一面坐。佛告调马师曰。以几因缘。令马得调。
    马师言。瞿昙。以三事故。能令马调。一者一向须濡。二者一向须粗。三者亦濡亦粗
    佛语之言。若斯三事。不能调者。复当云何。
    马师对曰。打令命终。马师即言。瞿昙。汝为无上调御之师。调丈夫时。以几事调。
    佛言。我亦以三事调御。一须濡语。二者粗语。三者不濡不粗。而得调伏。云何名为一向须濡。如佛告比丘。汝若修三业善者。获善果报。此是天。此是人。是名一向以濡而得调伏。云何名粗。如说三恶道。此是身口意业。造恶果报。云何名为粗而濡。说身口意有诸善业。得生人天。此是身口意善。所获果报。亦说身口意有诸恶业。当堕三涂。斯亦身口意。所获果报。是则名为亦粗亦濡。而调众生。马师白佛。若以此三不调伏者。当云何调。
    佛告之曰。与其切言若不调者。深加毁害。
    马师对曰。今汝沙门。常说不杀。云何言害。
    佛言马师。如是如是。言如来者。实不应杀。所不应作。如来世尊。以此三事。用调众生。若不调者。终不与语。亦不教诏。亦不指授。佛告马师。于汝意云何。如来若不教授。设不与语。设不指授。如是者。则名毁害。是真毁害。
    马师对曰。实尔瞿昙。如来若当不与其语。不教授法。实成毁害。甚于世害。马师复言。瞿昙我自今已后。当断毁害。更不造恶。
    佛即赞言。马师如汝所说。实为真正。
    尔时马师。闻佛所说。欢喜顶礼而去


第125经

《别译杂阿含经·第125经》

    （一二五）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时聚落主。名曰恶性。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。如世有人。无所修集。恼触于他。作恼触语。是故诸人。咸称其人。名为极恶。
    佛告聚落主。设有一人。恼触于彼。作恼害语。出恼语故。令他瞋忿。以是之故。名为恶性。不修正见正业正语正命正念正方便正志正定。不修正定故。恼触于彼。以恼触故。极生瞋忿。以瞋忿故。出瞋忿语。出瞋语故。名为恶性。
    时村主言。希有瞿昙。实如所言。以恼触故。实名恶性。我以不修正见故。为彼触恼。以恼触故。称我恶性。一切世人。咸皆称我。以为恶性。从是已来。名为恶性。村主复言。瞿昙。云何得不恼触。
    无恼触故。得无恼语。虽复为彼之所恼触。不恼于他。虽复为彼之所恼语。而不恼语以恼于彼。虽为他恼。不生心恼。以不恼故。世人咸称能忍善者。亦复于彼生忍善想。若如是者。能修正见。修正见故。正业正语正命正志正方便正定正念。修正定故。为他所触。而不生恼。不生恼故。名为忍善。
    村主言。希有瞿昙。所说甚善。实如所言。我以不修正见故。为他所恼。为他恼故。出恼触言。是以世人。称我恶性。皆生恶想。故名恶性。不修八正道故。为他所触。出恼触语。遂至瞋忿。有是想故。世人称我。以为恶性。
    村主言。瞿昙。我从今已后。如是恶性。卒暴我慢凶险。我当舍弃。
    佛赞之曰。汝若如是。实为甚善。
    时彼村主。闻佛所说。欢喜顶礼而去


第126经

《别译杂阿含经·第126经》

    （一二六）
    尔时有聚落主。名如意珠顶发。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。我于往日在王宫殿。与诸辅相。共一处坐。群臣眷属。详议讲论。所谓作沙门者。为得捉于钱宝以不得捉金不。时彼众中有一人言。纵令捉者。竟有何过。应当得捉。有一人言。不应得捉。沙门释子。不捉金宝。世尊。如是二语。为得名为称法而说。为不称说。若作斯语。非为毁佛。非过言耶。为是佛说为非是乎。
    佛告聚落主若作是说。斯名谤我为不称说名为过说。然我所说。实不同彼。何以故。为比丘者。沙门释子。法不应捉金等钱宝。若捉金等钱宝。彼非沙门释子之法。佛之教法。转胜端严。佛如是说。为比丘者。不应捉于金等钱宝。设有捉者。非沙门法。
    村主言。我于彼时。于大众中。亦作是说。沙门释子。实不应捉金等钱宝。若有捉者。宜应自恣放逸五欲。时彼村主。闻佛所说。顶礼而去。
    当于尔时。阿难比丘。侍立佛侧。以扇扇佛。佛告阿难曰。汝可召诸比丘依此王舍城而住止者。尽集讲堂。尔时阿难。奉佛教已。如佛所命。敕诸比丘。尽集讲堂。时诸比丘。各来集已。阿难诣佛。顶礼佛足。在一面坐。白佛言。世尊。诸比丘僧。依王舍城迦兰陀竹林者。皆来集在讲堂之中。唯愿世尊。宜知是时。
    尔时世尊。即往讲堂于众僧前。敷座而坐。佛告比丘。有如意珠顶发聚落主。来至我所。顶礼我已。而作是言。我于往日。在王宫殿。与诸辅相。共议讲论。沙门之法。为应捉持金等钱宝。为不捉耶。时彼众中。有一人言。假令沙门。捉持钱宝及金银等。有何过咎。但捉无苦。复有人言。沙门之法。法不应捉金等钱宝。如斯二人。其语不同。此二人言。何者称法。我即答言。沙门释子。不应捉持金等钱宝。时聚落主。而作是言。我于昔时。于彼众中。亦作是语。如斯沙门。得捉金等及以钱宝。亦应恣令受于五欲。时彼村主。闻我所说。欢喜而去。
    佛告诸比丘。汝等当知。彼如意珠顶发聚落主。于众人前。作师子吼言。沙门法不应受取金银钱宝。汝诸比丘。从今已后。若有所须欲捉之者。当作草木及捉粪想。宁捉粪秽。不捉宝物。
    时诸比丘。闻佛所说。欢喜顶礼而去


第127经

《别译杂阿含经·第127经》

    （一二七）
    如是我闻。
    一时佛在瞻波国竭城祇池岸。时聚落主。号王顶发。来诣佛所。顶礼尊足。在一面坐。佛告之曰。此世间中。多有众生。依二种法。一贪欲乐。二名习于无益。身事非圣之法。徒受无益损减。习于欲乐。是名下贱系累之法。受欲乐者。凡有三种。云何为三。一者聚非法财。残害物命。自乐己身。而为己身。作正乐因。此亦不名供养父母。亦不名与妻子及其僮仆。亦非亲友知识眷属辅弼己者。亦复不名为供养供给沙门婆罗门。诸福田等。若如是者。不修上道。不作乐因。不得乐报。是名第一欲乐。设受欲乐。或时如法。或不如法。或为残害。或不残害。以乐己身安乐父母妻子僮仆亲友眷属辅弼己者。悉皆供养供给。与正安乐。然不施与沙门婆罗门。及诸福田。亦复不修正道。不作乐因。不求乐报。不作生天因缘是名第二欲乐。
    佛复告聚落主。若有集于财宝。如法而聚。而为残害。以如法故。不造残恶故。修自己身。正受其乐。亦名正理。供养父母及与妻子僮仆亲友眷属辅成己者。皆名正与安乐正事给养。时时供养沙门婆罗门。修立福田。修于上道。种于乐因。求乐果报。作生天因缘。是名第三受于欲乐。我今为诸受欲乐者。皆悉同说。设受欲乐。我说下贱。设受欲乐。我说为中。设受欲乐我说为上。何者下贱。非法聚财。又不非法聚财。自乐己身。而为己身。作正乐因。此亦不供养。亦不名与妻子僮仆亲友眷属。亦不随时供养沙门婆罗门诸福田等。不修上道。不作乐因。不得乐报。不作生天因缘。是名为下。何等名中。设受欲乐。或时如法。或不如法。或为残害。以自乐身。亦复安乐父母妻子僮仆亲属。乃至不作生天因缘。是名为中。云何名上。所谓如法聚财。不作残害。身正受乐。正理供养父母及与妻子僮仆亲友乃至能作生天因缘。是名为上。
    何等无益三种苦身。所谓苦非圣法。无有义利。若有苦身。心已变坏。初犯禁戒。身心内外。一切俱热。追念此事。无时暂离。现在之世。不离烦热。终不能得过人之法。是名初无益苦身法。若复有人。虽不犯戒。心亦不变。然复称于身心二业。内外俱适。修学是事。现在之世。不离烦恼。终不能得过人之法。是名第二无益苦身。复次若更有人。虽不犯戒。心不变异。然复称于身心二业。内外俱适。修念此事。现在之世。不离恼热。有少增进。过人之法。或得少智。或得见法。或少禅定。是名第三无益苦身。
    聚落主。我亦不说无益苦行。都为一种。有一苦行名为下品。复有苦行。名为中品。又有苦行。名为上品。云何名下。初毁戒时。心已变坏。身心内外。一切俱热。追念此事。无时暂离。于现在世。不离烦恼。终不能得过人之法。是名为下。云何名中。若复有人。虽不犯戒。心亦不变。然复称于身心二业。内外俱适。修学此事。于现在世。不离恼热。亦不能得过人之法。是名为中。云何名上。若更有人。虽不犯戒。心不变异。然复称于身心二业。内外俱适。修学此事。于今现在。不能永断一切烦恼。有少增进过人之法。或得少智。或得见法。或触禅乐。是名为上。
    为聚落主。除是二边。趣向于道。所谓三种欲乐。及以三种无益苦身。趣向中道。何等名为舍于三种欲乐之事。及以三种无益苦身。向中道耶。聚落主。贪染欲乐。恼害自见。亦恼害他。自他俱害。现集诸恶。于当来世。亦集诸恶。以此因缘。心烦悲忧受诸苦恼。设尽欲结。亦无自苦。亦不苦他。亦复无有自他之苦。现在之世。不集诸苦。于未来世。亦复不集一切众苦。以是义故。得现法乐。离众恼热。不择时节。得近涅槃。于现在世。能得道果。智者自知。明了无滞。不随他教。是名初中道。聚落主。复有中道。离于恼热。不择时节。得近涅槃。智者自知。不随他教。所谓正见正语正业正命正定正方便正志正念。是名第二中道。说是法时。王顶发聚落主。远尘离垢。得法眼净。尔时王顶发聚落主。知法见法得法。度疑彼岸。离于疑惑。不随他教。不受异见。于佛法中。得自在辩。即从坐起。整衣服。合掌向佛。白佛言。世尊。我于今日。已得出过。归依于佛。亦复归依法僧二宝。我持优婆塞戒。从今尽寿。归依三宝。
    尔时王顶发聚落主。闻佛所说。欢喜踊跃。顶礼而去


第128经

《别译杂阿含经·第128经》

    （一二八）
    尔时世尊。游行于末牢村邑。渐次至于优楼频螺聚落。在鹦鹉阎无果林中。时驴姓聚落主。遥闻世尊游末牢邑至优楼频螺聚落鹦鹉阎无果林。作是思惟。我闻世尊瞿昙所说之法。能灭现在一切苦习。我亦欲灭现在一切苦习。宜应诣彼听斯妙法。彼或为我说于尽灭苦习之道。时彼驴姓。思惟是已。即出聚落。往世尊所。顶礼佛足。在一面坐。白佛言。世尊。我闻如来所说之法。能灭众生现在苦习。善哉世尊。垂哀矜愍。愿为敷演现在能灭苦习之义。
    尔时世尊。即告之曰。我若为汝说于过去曾更无量众苦灭苦习法。汝或时信。或不信。或乐不乐。我今亦欲为汝说于未来无量众苦灭苦习法。而汝或信。或不信。或乐不乐。佛复告曰。我于今者。即于此处。为汝说于灭苦习法。汝当谛听至心受持。诸有众生。起小苦处。而此苦中。种种差别。是等众苦。因欲而生。皆习于欲。欲为根本。欲为因缘。
    时聚落主。复白佛言。善哉世尊。今我根钝。不解略说。唯愿垂愍。广演斯义。令我开悟。
    佛复告言。今我问汝。随所乐答。此优楼频螺聚落中。所有民众。假设有人。尽系缚之。加诸骂辱。皆悉斩戮。汝颇于中。生苦恼不。
    聚落主言。虽复忧惨。不必一向生大苦恼。复白佛言。世尊。此优楼频螺聚落之中。是我爱者。则能生我忧悲苦恼。心不悦豫。非我爱者非我所欲。非我所念。于斯等边。我则无有忧悲苦恼。
    佛告之曰。聚落主。是故当知。一切种种苦恼之生。皆由于欲。悉因于欲。欲为根本。佛复告言。聚落主。于汝意云何。若汝子未生。未依于母。未见闻时。颇于彼所。有欲亲昵。爱念心不。
    对曰无也。
    佛复告言。汝子依母而生长已。汝若见时。颇生欲亲爱念以不。
    对曰实尔。
    佛言。汝子依母生已渐大。设当败坏。王贼劫夺。若如是者。汝生苦恼忧悲念不。
    聚落主曰。若遭是事。当于尔时我心愁毒。若死若近死。况复不生忧悲苦恼。
    佛复告言。是故当知。一切种种苦恼之生。皆因于欲。悉从欲生。欲为根本。
    聚落主言。希有世尊。所说甚善。巧为方喻。复白佛言。我子设当在于远处。遣使往看。使若还迟。我与其母。心意不安。怪使迟晚。我子将不平安耶。
    佛言。聚落主。是故当知。众生苦恼。种种忧悲。皆因于欲。由欲而生。欲为根本。假使四爱败坏变异。便生四种忧悲苦恼。若三亦皆生于忧悲苦恼。若有一爱。便生一忧悲苦恼。若无爱者。是则无有忧悲苦恼。离于尘垢。如池莲华。不着于水
    说是法时。驴姓聚落主。远离尘垢。得法眼净。见法得法。解法知法。度疑离惑。不从他心。不趣异道。于佛教法。获得辩力。即从坐起。整衣服。合掌白佛。而作是言。世尊我已出离。归依三宝。从今日夜。为优婆塞。尽我形寿。生清净信。闻佛所说。欢喜顶礼而去。
    诸比丘闻佛所说。欢喜奉行


第129经

《别译杂阿含经·第129经》

    （一二九）
    尔时世尊。与千二百五十大比丘僧。千优婆塞。五百乞儿。而自围绕。游行摩竭提国。从一聚落。至一聚落。从城至城。乃至到彼那罗健陀城卖叠园林。于中止住。时闭口姓聚落主。是尼乾陀弟子。闻佛在摩竭提游。乃至是中。到此园林。作是念言。我当往白师尼乾陀。然后往诣瞿昙边。时闭口姓。即往尼乾陀所。顶礼其足。在一面坐。时尼乾陀。即告之言。汝能以二种论难瞿昙不。如两鏶钩钩取于鱼。既不得吐。又不得咽。斯二种论。亦复如是。能令于彼不得吐咽。
    聚落主言。唯愿教我。我当往问。何等二论。能令瞿昙不得吐咽。
    尼乾陀言汝诣彼所。如我辞曰。汝今瞿昙。颇欲利益诸家不。若不利益。与诸凡愚有何差别。若言利益。汝今云何。将千二百比丘。千优婆塞。五百乞儿。从一聚落。至一聚落。从城至城。破坏诸家。所经之处。为汝践蹈摧坏伤毁。如雹害禾。是名破坏。非为利益。
    尔时闭口。受其教已诣卖叠林。往诣佛所。粗相问讯。在一面坐。即白佛言。瞿昙。汝今宁可不欲增长利益于诸家耶。汝岂不常赞叹增长利益者乎。
    佛告之曰。我于长夜。恒欲增长利益之法。
    时聚落主。而作是言。汝若利益。何故今者于饥馑世。与千二百比丘。千优婆塞。五百乞儿俱。从一聚落。至一聚落。从城至城。破坏诸家。斯非增长利益之法。所为损减。如雹害禾。汝坏人民。亦复如是。
    佛告之曰。我忆九十一劫已来。无有一家以熟食施而致损减。汝今且观一切诸家。多饶财宝。眷属僮仆。象马牛羊。是富基业。有不从施而得者不。尽从施我获斯果报。有八因缘。能坏诸家。若为王贼所侵。为火所烧。大水所漂。失所伏藏。生于恶子。不解生业。威逼用财。恶子无理。用于财货。一切世人皆云。八事能破居家。我今更说第九之破。言第九者。所谓无常。离是九种外。言沙门瞿昙。能破诸家。无有是处。若弃如是九种因缘。言沙门瞿昙。能破诸家。不增长者。无有是处。不舍是语。不舍是欲。如斯等人。犹如拍鞠。必堕地狱。
    时闭口姓聚落主。闻是语已。心生惊怖。忧恼厌恶。身毛为竖。起礼佛足。归命于佛。而作是言。我今诚心向佛忏悔。我甚愚痴。犹如婴儿。所作不善。今于佛前。虚妄不实。下贱妄语。唯愿哀愍。听我忏悔。佛告之曰。知汝至心。汝实知罪。实知愚痴。犹如婴儿。所作不善。汝于如来阿罗呵。作大虚妄鄙贱之业。今自知罪。诚心忏悔。善法增长。恶事退灭。我今愍汝。受汝忏悔。令汝善法增长。常不退失。
    时闭口姓聚落主。闻佛所说。欢喜顶礼而去


第130经

《别译杂阿含经·第130经》

    （一三○）
    如是我闻。
    一时佛在那罗乾陀城卖叠林中。尔时闭口姓聚落主。而作是念。我今欲见沙门瞿昙。不见我师尼乾陀者。不得往彼。即时往诣尼乾陀所。顶礼其足。在一面坐。时尼乾陀即告之曰。今我教汝。作二种难。令彼瞿昙既不得吐。又不得咽
    闭口姓。即问之曰。阿阇梨。以何二难。能令瞿昙。不得吐咽
    复告之曰。汝当往诣彼瞿昙所。作如是言。汝可不为利益安乐一切众生。汝亦赞叹利益安乐一切众生之法。若言不为利益安乐一切众生。与世凡愚。有何差别。若言我欲利益安乐众生。何不一切等同说法。云何而有不为说者。
    时聚落主。受其教已。往诣佛所。粗相问讯。在一面坐。即白佛言。汝实不欲利益安乐诸众生耶。岂不常赞如是法乎。
    佛告之曰。我于长夜。常欲利益一切众生。亦恒赞叹如是之法。
    闭口姓言。若如是者。何不为诸众生等同说法有不说者。
    佛告之曰。我今问汝随所乐答。譬如世人。有三种田。有一上田良美沃壤。极为上好。第二田者。适处其中好。第三田者。旷野边远。沙卤咸恶。有诸田夫。先于何田。而下种子。
    闭口姓言。为利益者。先种良田。望获大利。
    佛告之言。若良田尽。次种何田。
    闭口姓言。次种中者。种中田已。次种下田。亦复掷子。亦望后时少有所获。
    佛告之曰。欲知上田。如我弟子。诸比丘比丘尼。我为说法。初中后善。成于己利句义。微妙满足。利益具足。清白显发梵行。彼比丘比丘尼。听我法已。依止我住。归依于我。依凭于我。我为舟主。而济渡之。我为开眼。令得视瞻住于安乐。彼等闻已。各作是言。佛为我说。我等咸当尽心修行。便于我等长夜利益。得义得乐。彼中田者。如我弟子优婆塞优婆夷。我为说法。初中后善。成就己利句义。微妙满足。利益具足。清白显发梵行。彼优婆塞优婆夷。听我法已。依止于我。归依于我。依凭于我。我为舟主。而济渡之。我为开眼。令得视瞻。住于安乐。彼等闻已。各作是言。佛为我说。我等咸当至心修行。便于我等。长夜利益。得义得乐。欲知下田沙卤恶者。如诸外道。我亦为说初中后善。乃至显发梵行。彼诸外道。各能听受。随其所乐。乃至一句。解其义趣。亦为彼等。于长夜中。救济利益。得义得乐。
    时闭口姓。闻佛所说。而作是言。希有瞿昙。善说美喻。
    佛告之曰。为成斯义。更说譬喻。如世人。有三种盆。有一水盆。坚完不损。无有孔裂。亦无渗漏。其第二盆。亦完不破。无有孔裂。少有渗漏。第三盆者。亦破亦漏。彼人注水。应先何器。对曰。先于不破漏者。完器满已。注第二器。其第二器。虽完不破。然小渗漏
    佛复告言。满是盆已。更注何处。其第三盆。虽复漏破。亦应注水。为未漏间。暂得用故。其第一盆。喻我弟子。诸比丘比丘尼。我为说法。乃至令其得义得乐。其第二盆。喻我弟子诸优婆塞优婆夷。我为说法。乃至得义得乐。其第三盆。喻诸外道。我为说法。若少听受。乃至令其得义得乐。时闭口姓聚落主。闻佛所说。心生惊怖。忧愁厌恶。身毛为竖。起礼佛足。而作是言。我今诚心。向佛忏悔。我甚愚痴。犹如婴儿。所作不善。面于佛前。虚妄不实。下贱妄语。唯愿哀愍。听我忏悔。佛告之曰。知汝至心。汝实知罪。实知愚痴。犹如婴儿。所作不善。汝于如来阿罗呵所。虚妄下贱。作斯妄语。汝今知罪。诚心忏悔。善法日增。恶事退减。今我愍汝。受汝忏悔。令汝善法增长。常不退失。
    时闭口姓聚落主。闻佛所说。欢喜奉行。顶礼而去


第131经

《别译杂阿含经·第131经》

    （一三一）
    如是我闻。
    一时佛住那罗健陀城卖叠林中。尔时结集论者聚落主。作是思惟。我今不应往见尼乾。当到佛所。作是念已。寻往诣佛。问讯已讫。在一面坐。尔时佛告结集论者聚落主。彼尼乾陀若提之子。为诸弟子。说何等法。
    时聚落主。白佛言。世尊。彼尼乾陀。常作是说。若作杀业。随杀时多。必堕恶趣。入于地狱。偷盗邪淫。及妄语等。亦复如是。随作时多。必堕地狱。
    尔时世尊。告聚落主。若如尼乾之所说者。众生都无坠堕恶趣入于地狱。所以者何。如尼乾说。若作杀业。随杀时多。必堕恶趣。入于地狱。偷盗邪淫。及妄语等。亦如是者。一切众生。杀生时少。不杀时多。若以时多。入地狱者。杀生时少。不杀时多。是故不应堕恶趣中。入于地狱。偷盗邪淫。及妄语等。亦复如是。作业时少。不作时多。悉皆不应坠堕恶趣入于地狱。
    佛复告聚落主。如汝说者。都无有人入于地狱。
    时聚落主。即白佛言。实尔瞿昙。
    佛复告聚落主。世间若有教导者。出能善量。有慧分别。在思量地。以己言辩才。是凡夫地。为诸弟子。说如是法。若杀生者。尽堕恶道。入于地狱。随作业时多。以是多业。牵入地狱。盗窃邪淫。并妄语时。亦复如是。随作业时多。堕于恶趣。入于地狱。其诸弟子。专心信乐。彼师所说。至心受持。作如是言。我教导主。知彼前境。见彼所见。此诸弟子。复有弟子。而语之言。我教导主。作如是说。若有杀生时。随杀时多。堕于恶趣。入于地狱。彼孙弟子。作是念言。我先杀生。必堕地狱。偷盗邪淫。及妄语时。必堕恶道。入于地狱。因此作见。即得是见。是名邪见。不舍是见。不解疑惑。不悔所作。恶业之因。而犹常作如是恶业。心不肯改。不能满足。心所解脱。亦不满足。慧解脱。亦不满足。以心解脱慧解脱不满足故。诽谤贤圣。谤贤圣故。即是邪见。佛复告聚落主。设有一人。作是邪见。堕在恶道。入于地狱。一切众生。皆有因缘染污心垢。以是缘故。一切众生。得业结使。设有佛出。如来应正遍知阿罗呵三藐三佛陀。佛以种种因缘呵于杀生。偷盗邪淫。及妄语等。亦复如是。兼赞叹彼胜法有决定信解。
    复白佛言。我之世尊。真实知见。种种说法。令我得与弟子说如是法。种种因缘。呵责杀生。赞叹不杀生。种种因缘。赞不妄语。不邪淫。不偷盗。我于昔时。已曾杀生偷盗邪淫。及妄语等。我以此因缘。常自悔责。虽自悔责。而得名为不作罪业。是故深自悔责。如是恶业。以忏悔故。皆除疑悔。增进善业。更不杀生偷盗邪淫及妄语等。悔责先造。后更不作种种恶业。以是之故。心得满足。而获解脱。亦能满足慧解脱心慧满故。不谤贤圣。不谤贤圣故。便得正见。
    佛告聚落主。以能修于正见缘故。身坏命终。得向善趣生于天上。以能忏悔正见之故。能净一切众生之心。亦能净于众生结业烦恼罪垢。贤圣弟子。得闻此事。即时修学。若时及时分。时分中间。中间昼夜已过。如是时中。为杀时多。不杀时多。以义推之。杀生时少。不杀时多。我于彼时故作杀生。我实不善。所作非理。我从今已后。更不复杀。我于一切更不生嫌。更不生恨。亦不生嫉。深生欢喜。生欢喜故。深生爱乐。生爱乐故。深得猗乐。深猗乐故。得受于乐。以受乐故。其心得定。贤圣弟子。心得定故。得与慈俱。与慈俱故。无怨嫌恨。得于无嫉。其心广大。志趣弘博。无量无边。善修慈故。于彼东方一切众生。都无怨嫌。南西北方。四维上下。亦复如是。于一切世界。普生慈心。作是意解。当修立如是善心。于善中住。
    尔时世尊。取地少土置于爪上。问造论姓聚落主言。大地土多。爪上土多。聚落主言。爪上之土。极为尟少。不可方喻。大地之土。百分千分千亿分。不得比喻共相挍量。
    佛告聚落主。所有罪业。如爪上土大地之土。算数譬喻不能量度。
    聚落主言。如是如是。恶业挍量可知。如是少业。不能牵人令堕恶道。亦不能住。亦不可计。夫行慈者。所得功德。如大地土。杀生之罪。如爪上土。悲之功德。如大地土。偷盗之罪。如爪上土。喜之功德。如大地土。邪淫之罪。如爪上土。舍之功德。如大地土。妄语之罪。如爪上土。
    如来分别如是法时。造论姓聚落主。闻佛所说。远尘离垢。得法眼清净。得法证法。见法知法。得法边际。度诸疑惑。不随他信。寻得已办。即起离坐。整衣合掌。白佛言。世尊我已得度。我已得度。今归依佛。归依法僧。为优婆塞。尽其形命。信心清净。聚落主复白佛言。世尊。譬如为利养故。作于恶骂。日日转恶。尚失己财。况复得利。我亦如是。为得利故。亲近愚痴不善尼乾。我以狂惑。亲近于彼。供养恭敬。我于彼所。不得善利。为其所陷。将堕地狱。世尊拔我。得离恶趣。今重归佛法僧。我尽形寿。为优婆塞。我先于彼愚痴尼乾所。有信心爱念恭敬。悉皆舍弃。我今第三。亦重归依佛法僧宝。尽我形寿。为优婆塞。不生不信。
    时造论姓聚落主。闻佛所说。欢喜顶礼而去
    动摇及斗诤　　调马与恶性
    顶发并牟尼　　王发及驴姓
    饥馑与种田　　说何论为十

别译杂阿含经卷第七


第132经（第8卷）

《别译杂阿含经·第132经》

别译杂阿含经卷第八
        失译人名今附秦录

    （一三二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。礼佛足已。在一面坐。时此天光。甚为炽盛。普照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言
    住阿练若处　　寂灭修梵行
    日常食一食　　颜色极和悦

    尔时世尊复说偈言
    不愁念过去　　亦不求未来
    现在正智食　　裁欲为存身
    欲于未来世　　追念过去事
    六情皆怡悦　　是以颜色和
    如新生茅苇　　剪之置日中
    凡夫自燋干　　其事亦如是

    天复说偈赞言
    往昔已曾见　　婆罗门涅槃
    久舍于嫌畏　　能度世间爱

    尔时此天说此偈已欢喜还宫


第133经

《别译杂阿含经·第133经》

    （一三三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。礼佛足已。在一面坐。时此天光。甚为炽盛。普照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言
    诸有憍慢人　　终不可调习
    诈现修禅定　　放逸在空林
    由是放逸故　　不能度死岸

    尔时世尊复说偈言
    舍慢常入定　　别想尽知法
    一切处解脱　　不放逸空林
    由不放逸故　　能度彼死岸

    天赞偈言
    往昔已曾见　　婆罗门涅槃
    怖畏久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第134经

《别译杂阿含经·第134经》

    （一三四）
    如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常。于其夜中。来诣佛所。礼佛足已。在一面坐。时此天光。甚为炽盛。普照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言
    云何于昼夜　　福业常增长
    如法而持戒　　何人趣天道

    尔时世尊复说偈言
    种植园苑林　　洪流置桥船
    旷野造好井　　要路造客舍
    是人于日夜　　福业常增长
    正法净持戒　　如是趣天道

    天赞偈曰
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第135经

《别译杂阿含经·第135经》

    （一三五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。时此天光。甚为炽盛。遍照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言
    云何得大力　　并获于妙色
    施何得安乐　　何缘得净眼
    云何一切施　　愿为我说之

    尔时世尊以偈答曰
    施饮食得力　　施衣得盛色
    施乘得安乐　　灯明得净目
    屋宅一切施　　如法教弟子
    能作如是施　　是名施甘露

    天赞偈言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第136经

《别译杂阿含经·第136经》

    （一三六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光炽盛。遍照祇洹。悉皆大明。尔时此天。礼佛足已。却坐一面。而说偈言
    世间天及人　　饮食生欢喜
    世间都无有　　饮食不生喜

    尔时世尊复说偈言
    若有能信施　　使心极清净
    今世若后世　　饮食福随逐

    尔时此天。闻佛所说。白佛言。世尊。实为希有。善说斯偈。复白佛言。世尊。我忆过去。有一人王。名曰迟缓。然彼国王。于四城门。施于饮食。城中及市。亦施饮食。时王夫人。白于王言。王今作福。愿听我等助王为福。王闻其言。以城东门所施之食。回与夫人。王之太子。亦白父言。父母修福。我亦乐修。王闻其言。以城南门所施之食。回与太子。辅相后来。启白王言。王今修善。夫人太子。皆修福业。唯愿听我助修福业。王闻其言。以城西门所施之食。回与辅相。时有诸臣。复白王言。夫人太子及以辅相。咸修福德。我等今者。亦乐助修。王闻其言。即以北门所施之食。回与诸臣。时国中人。复白王言。夫人太子辅相。咸修福德。愿听我等助修福业。王闻其言。复以布施。回与人民。时典施人。白于王言。王之所有。于四城门及以布施。悉皆回与夫人太子辅相大臣国中人民。断于王施。兼竭库藏。王即答言。先所与者。已尔与尽。自今已后。他方小国所可贡献。半入库藏。半用修福。世尊我于尔时。长夜修福。我于长夜。获得胜报。常怀喜乐。所受福报。无有穷尽。不见边际。如我所受。得大果报。乃知世尊善说斯偈。
    时迟缓天子。闻佛所说。欢喜踊跃。顶礼佛足。还于天宫


第137经

《别译杂阿含经·第137经》

    （一三七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。甚为炽盛。遍照祇洹。却在一面。而说偈言
    如远至他国　　谁为可亲者
    于其居家中　　复以谁为亲
    于其资财中　　复以谁为友
    若至后世时　　复以谁为亲

    尔时世尊说偈答曰
    若远至他国　　行伴名为亲
    于自居家中　　慈母最为亲
    于生财利所　　眷属乃为友
    能修功福者　　是名后世亲

    天赞偈言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。闻佛所说。欢喜而去


第138经

《别译杂阿含经·第138经》

    （一三八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显赫。普照祇洹。悉皆大明。却坐一面。而说偈言
    人生寿不定　　日日趣死径
    无常所侵夺　　寿命甚短促
    老来侵壮色　　无有救护者
    恐怖畏向死　　作福得趣乐

    尔时世尊以偈答言
    人生寿不定　　日日趣死径
    无常所侵夺　　寿命甚短促
    老来侵壮色　　无有救护者
    恐怖畏向死　　欲得寂灭乐
    应舍世五欲　　不宜深生着

    天赞偈言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍弃　　能度世间爱

    时此天子。闻佛所说。欢喜而去


第139经

《别译杂阿含经·第139经》

    （一三九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显赫。遍照祇洹。悉皆大明。却坐一面。而说偈言
    四时不暂停　　命亦日夜尽
    壮年不久住　　恐怖死来至
    为于涅槃故　　应当勤修福

    尔时世尊以偈答言
    四时不暂停　　命亦日夜尽
    壮年不久住　　恐怖死来至
    见于死生苦　　而生大怖畏
    舍世五欲乐　　当求于寂灭

    天赞偈言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍弃　　能度世间爱

    尔时此天。闻佛所说。欢喜而去


第140经

《别译杂阿含经·第140经》

    （一四○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时夜中有一天子。光色倍常。来诣佛所。威光显赫。遍于祇洹。悉皆大明。却在一面。而说偈言
    当思于何法　　应弃舍何法
    修行何胜事　　成就何等事
    能渡驶流水　　得名为比丘

    尔时世尊以偈答言
    能断于五盖　　弃舍于五欲
    增上修五根　　成就五分法
    能渡驶流水　　得名为比丘

    天赞偈言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。闻佛所说。欢喜而去


第141经

《别译杂阿含经·第141经》

    （一四一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    谁于睡名寤　　谁于寤名睡
    云何染尘垢　　云何得清净

    佛以偈答言
    若持五戒者　　虽睡名为寤
    若造五恶者　　虽寤名为睡
    若为五盖覆　　名为染尘垢
    无学五分身　　清净离尘垢

    天复说偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。闻佛所说。欢喜而去
    阿练若．憍慢　　修福日夜增
    云何得大力　　何物生欢喜
    远至．强亲逼　　日夜有损减
    思惟及眠寤


第142经

《别译杂阿含经·第142经》

    （一四二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显赫。照于祇洹。赫然大明。却坐一面。而说偈言
    若人有子孙　　则便生欢喜
    财宝及六畜　　有则皆欢喜
    若人受身时　　亦复生欢喜
    若见无身者　　则无欢悦心

    尔时世尊以偈答言
    若人有子孙　　则能生忧恼
    财宝及六畜　　斯是苦恼本
    若复受身者　　则为忧恼患
    若不受身者　　则名寂灭乐

    天复说偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。闻佛所说。欢喜而去


第143经

《别译杂阿含经·第143经》

    （一四三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。世有三种不调之马。一切世人。现悉知之。或有马行步骏疾。然无好色。是则名为乘不具足。或复有马。行步骏疾。虽有好色。是亦名为乘不具足。或有良马。行步骏疾。然有好色。是则名为乘得具足。人亦三种。如彼三种不调之马。此三种人。于佛教法。现所知见。何等为三。有人骏疾具足。色及可乘。然不具足。或复有人。骏疾具足。颜色具足。乘不具足。或复有人。骏疾颜色。及以可乘。悉皆具足。
    何者是骏疾具足。色不具足。乘不具足。如法中人。如实知苦。如实知苦集。如实知苦灭。如实知向尽苦道。如是知见已。断于三结。所谓身见戒取疑。断此三结。得须陀洹。不堕恶趣。于道决定。乃至人天七生。尽于苦际。是名骏疾具足。云何色不具足。若有问难阿毗昙毗尼。不能善通。于深问难。不能了达。句味相顺。不能称说。不能如理而为具说。是名色不具足。云何可乘不具足。少于福德。所生之处。无有福德。不得利养衣服饮食卧具汤药。是名乘不具足。是名骏疾具足。色不具足。乘不具足。
    云何骏疾具足。颜色具足。乘不具足。何者骏疾具足。如法中人。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。知见是已。断于三结。所谓身见戒取疑。断三结已。得须陀洹。不堕恶趣。于道决定。乃至七生人天。尽于苦际。是名骏疾具足。云何名色具足。若有问难阿毗昙毗尼。能善解脱句味相应。称理显说。是名色得具足。云何名为乘不具足。少于福德。不能生便有大福德。不得利养衣服饮食卧具汤药。是名骏疾及色得于具足。乘不具足。云何名为骏疾色乘悉皆具足。何等骏疾。如此法中如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。既知见已。断于三结。得须陀洹。七生人天。不堕恶趣。是名骏疾具足。云何色得具足。若有问难阿毗昙毗尼。能为通释句味相顺。称理显说。是名色得具足。云何名为乘得具足。若多福德。生便有福。能得利养衣服饮食卧具汤药。是名乘得具足。是名第三骏疾色乘。悉皆具足。
    诸比丘闻佛所说。欢喜奉行


第144经

《别译杂阿含经·第144经》

    （一四四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。世有三马良善调顺。或有马骏疾具足。色乘不具。或复有马。骏疾及色二俱具足。乘不具足。或复有马。三事具足。人亦三差。如彼三马。是三种人。佛教法中。现所知见。或有骏疾具足。色乘不具足。有人具足于二。不具足一。有人三事具足。何者具足于一。不具于二。如佛法中。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。断五下分结。得阿那含是人不还。不堕恶趣。云何色不具足。若有问难阿毗昙毗尼。不能解释句味顺理。不能称说。是名色不具足。云何名为乘不具足。少于福德。不能生便有大福德。不得利养衣服饮食卧具汤药。是名乘不具足。云何第二。二事具足。一不具足。是人于佛法中。见四真谛乃至断五下分结。得阿那含。若有问难阿毗昙毗尼。能为解演说。余如上说。一不具足。亦如上说。是名第二。具足于二。不具足一。云何第三。三事具足。是人于佛法中。如实知已。见四真谛已得阿那含。乃至多有福德获于利养。是名第三三事具足。
    时诸比丘闻佛所说。欢喜奉行


第145经

《别译杂阿含经·第145经》

    （一四五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。譬如世间善乘之马。凡有三种人亦如是。有三种人。其第一者。骏疾色乘。悉皆具足。若有人于佛法中。如实知见四真谛已断于三漏。所谓欲漏有漏无明漏。解脱知见具足。尽诸有结。心得自在。生死已尽。梵行已立。所作已办。不受后有。得阿罗汉。是名骏疾具足。余如上说。云何第二。二事具足。一不具足。于佛法中。如实知见四真谛已。乃至得阿罗汉。若通问难。余如上说。云何第三。三事具足。是人于佛法中。如实知见四真谛已。乃至有福德。能得利养。是名三事具足。
    佛说是已。时诸比丘闻佛所说。欢喜奉行


第146经

《别译杂阿含经·第146经》

    （一四六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。如是三种善调乘马。应为王者及王子乘。何等三种。所谓骏疾具足。色具足。乘具足。三种比丘。如彼三马。若比丘具足三事。宜应礼拜供养合掌赞叹。是名三事具足。云何色具足。具持禁戒。于波罗提木叉。善能护持。往返出入。具诸威仪。于小罪中。心生大怖。坚持禁戒。无有毁损。是名色具足。云何力具足。恶法未生。能令不生。恶法已生。方便令灭。善法未生。方便令生。善法已生。方便令增广。是名力具足。云何骏疾具足。若佛法中。如实知见四真谛已。是名骏疾具足。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第147经

《别译杂阿含经·第147经》

    （一四七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。有四良马。王者应乘。何等为四。善调骏疾。能忍善住不斗。比丘。如是我就四种。当应归依供养礼拜合掌恭敬。于世间中。无上福田。何等为四。所谓善调骏疾。能令善住不斗。佛说是已。诸比丘闻佛所说。欢喜奉行


第148经

《别译杂阿含经·第148经》

    （一四八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。有四种马。贤人应乘。是世间所有。何等为四。其第一者。见举鞭影。即便惊悚。随御者意。其第二者。鞭触身毛。即便惊悚。称御者意。其第三者。鞭触身肉。然后乃惊。随御者意。其第四者。鞭彻肉骨。然后乃惊。称御者意。丈夫之乘。亦有四种。何等为四。其第一者。闻他聚落。若男若女。为病所恼。极为困笃。展转欲死。闻是语已。于世俗法。深知厌恶。以厌恶故至心修善。是名丈夫调顺之乘。如见鞭影称御者意。其第二者。见于己身聚落之中。若男若女。有得重病。遂至困笃。即便命终。睹斯事已。深生厌患。以厌患故。至心修善。是名丈夫调顺之乘。如触身毛称御者意。其第三者。虽复见于己聚落中有病死者。不生厌恶。见于己身。所有亲族辅弼己者。遇病困笃。遂至命终。然后乃能于世间法。生厌恶心。以厌恶故。勤修善行。是名丈夫调顺之乘。如触毛肉称御者意。其第四者虽复见之所有亲族辅弼己者遇病丧亡。而犹不生厌恶之心。若身自病。极为困笃。受大苦恼。情甚不乐。然后乃生厌恶之心。以厌恶故。修诸善行。是名丈夫善调之乘。如见鞭触肉骨随御者意。
    时诸比丘闻佛所说。欢喜奉行


第149经

《别译杂阿含经·第149经》

    （一四九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。马有八种过。世间所知。现在可见。何等为八。一者乘马之人。控辔秉策将即远路。而彼恶马。啮衔跳踯。顿绝羁勒。破碎乘具。伤毁形体。是名马过。其第二者。御者乘之。不肯前进而此恶马。腾跃叵制。破碎乘具。其第三者。御者乘之。不肯着路但踰坑堑。其第四者。若乘之时。不肯前进。返更却行。其第五者。都不畏于御乘之人鞭策之痛。其第六者。御马之人。以鞭策之。方便距地。二足双立。其第七者。御马之人。意欲驰骤。返更卧地。不肯进路。其第八者。御马之人。意欲令行。而返停住。
    于佛法中。修学丈夫。亦有如是八种过患。何等为八。若比丘同梵行者。有见闻疑事觉触己身。即语彼言。汝于今者。稚小无智。不善不了。汝今应当觉触余人。云何乃欲觉触于我。汝自有过。反举他事。如是之人。犹第一马。其第二者见他比丘有见闻疑罪同梵行者。即便语彼。有罪人言。汝于今者。犯如是罪时有罪人。复语彼言。汝今自犯如是之罪。若忏悔者。然后乃可纠举我罪。如是之人。犹第二马。所有过失。其第三者。若有比丘。作见闻疑罪。为他所举。便作异语。随于爱瞋。及以怖痴。心生忿怒。如是之人。犹第三马。所有过失。其第四者。若有比丘。亦复作于见闻疑罪。为他所举。即便语彼举事人言。我都不忆。犯如是罪。当知此人同第四马所有过失。其第五者。若有比丘。亦复犯于见闻疑罪。同梵行者。而来举之。时犯罪人。即摄衣钵。随意而去。其心都无畏忌。众僧及举事者。当知斯人。同第五马所有过失。其第六者。若有比丘。亦复犯于见闻疑罪。同梵行者。而举其事。时犯罪人。即便于彼高处而坐。与诸长老比丘。诤论道理。举手大唤。作如是言。汝等诸人。悉皆自犯见闻疑罪。而更说我。犯如是罪。当知斯人。同第六马所有过患。其第七者。若有比丘。亦复犯于见闻疑罪。清净比丘。纠举其事。彼有罪人。默然而住。亦复不言。有罪无罪。恼乱众僧。当知斯人。同第七马所作过失。其第八者。若有比丘。亦复犯于见闻疑罪。清净比丘。发举其事。彼犯罪人。即便舍戒。退失善根。罢道还俗。既休道已。在寺门边。住立一面。语诸比丘。我今还俗。为满汝等所愿以不。汝今欢喜极快乐不。当知是人。同第八马所有过患。诸比丘闻佛所说。欢喜奉行


第150经

《别译杂阿含经·第150经》

    （一五○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。有八种马。为贤所乘。所言贤者。转轮圣王。何等为八。贤乘所生。是名第一贤马之相。其第二者。极为调善。终不恼触其余凡马。是名第二贤马之相。其第三马。所食之草。不择好恶。悉尽无遗。是亦名为贤马乘相。其第四者。有秽恶物。生不净相。大小便处。终不于中。止住眠卧。是名第四具贤马相。其第五者。能示御者恶马之过。能教御者治于恶马。所有疹态。是亦名为贤马之相。其第六者。能忍重担。而不求轻。恒作是念。我常见于余马担时。当为伐之。是名第六贤乘马相。其第七者。常在道中。初不越逸。道虽微浅。明了知之。是名第七贤马之相。其第八者。病虽困笃。乃至临终。力用不异。是名第八贤乘马相。
    丈夫贤乘。亦有八事。何等为八。其第一者。若有比丘。善持禁戒。具足威仪。往返人间。无所毁犯。设误犯于微小罪者。心生大畏。持所受戒。犹如瞎者。护余一目。当知是人。同彼初马生贤乘处。其第二者。若有比丘。具足善法。终不恼触同梵行者。共住安乐。如水乳合。当知是人。同第二马。生于贤处。其第三者。复有比丘。受饮食时。不择好恶。悉食无余。当知斯人同第三马。生于贤处。其第四者。若有比丘。见诸恶法不清净者。心生厌患。悉皆远离三业不善。呵责恶法鄙陋下贱。当知是人。同第四马生于贤处。其第五者。若有比丘。既犯罪已。亲于佛前。陈己过罪。亦复于梵行所说。自发瑕疵。当知是人。同第五马。生于贤处。其第六者。若有比丘。具足学戒。见同梵行。诸比丘等。于戒有犯。心每念言。我当修学令无所毁。当知斯人。同第六马。生于贤处。其第七者。若有比丘。行八正道。不行邪径。当知此人。同第七马。不行非道。生于贤处。其第八者。若有比丘。病虽困笃。乃至欲死。精勤无懈。志性坚固。不可轻动。恒欲进求。诸胜妙法。心无疲倦。当知是人。同第八马。至死尽力。生于贤处。佛教法中。能得真实。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第151经

《别译杂阿含经·第151经》

    （一五一）
    如是我闻。
    一时佛在那提迦国瓮寔迦精舍。尔时世尊告大迦旃延。定意莫乱。当如善乘。调摄诸根。勿同恶马诸根驰散。犹如恶马系之槽上。唯念水草。余无所知。若不得食。断绝羇靽。亦如有人多与欲结相应。以贪欲故多有嫌恨之心。多起欲觉。以有欲觉生诸恼害。种种恶觉由斯而生。以是事故。不知出要。终不能识欲之体相。若复有人。躭好睡眠。以常眠故。多起乱想。种种烦恼。从之生长。以是义故。不知出要对治之法。若复有人。多生掉悔。以其常生掉悔心故。于诸法相。不能分明。当知掉悔为散乱因。以是因缘。不知出要对治之法。若复有人。多生疑心。以疑心故。于诸法中。犹豫不了。以斯义故。不知出要对治之法。如善乘马系之枥上。其心都不思于水草。不绝羇靽。譬如有人心无欲结。但有净想。以不染着是欲想故。亦复不生掉悔疑等睡眠之盖。以其不生五盖之心因缘力故。便知出要对治之法。比丘。如是不依于彼地水火风。亦复不依四无色定。而生禅法。不依此世。不依他世。亦复不依日月星辰。不依见闻。不依识识。不依智知。不依推求心识境界。亦不依止觉知。获得无所依止禅。若有比丘。不依如是诸地禅法。得深定故。释提桓因。三十三天。及诸梵众。皆悉合掌恭敬尊重。归依是人。我等今者。不知当依何法则。而得禅定。
    尔时尊者薄迦梨。在佛后立。以扇扇佛。即白佛言世尊。云何比丘。修诸禅定。不依四大及四无色。乃至不依觉观之想。若如是者。诸比丘等。云何而得如是禅定。释提桓因及诸大众。合掌恭敬尊重赞叹。得斯定者。而作是言。此善男子。丈夫中上。依止何事。而修诸禅。
    佛告薄迦梨。若有比丘。深修禅定。观彼大地悉皆虚伪。都不见有真实地想。水火风种。及四无色。此世他世。日月星辰。识知见闻。推求觉观。心意境界。及以于彼智不及处。亦复如是。皆悉虚伪。无有实法。但以假号。因缘和合。有种种名。观斯空寂。不见有法及以非法。
    尔时世尊。即说偈言
    汝今薄迦梨　　应当如是知
    习于坐禅法　　观察无所有
    天主憍尸迦　　及三十三天
    世界根本主　　大梵天王等
    合掌恭敬礼　　稽首人中尊
    咸皆称斯言　　南无善丈夫
    我等不知汝　　依凭何法则
    而得是深定　　诸人所不了

    说斯法时。大迦旃延。远尘离垢。得法眼净。薄迦梨比丘。烦恼永灭。不受后生。尽诸有结。
    时诸比丘闻佛所说。欢喜奉行
    恶马．调顺马　贤乘．三及四
    鞭影并调乘　　有过．八种恶
    迦旃延离垢　　十事悉皆竟


第152经

《别译杂阿含经·第152经》

    （一五二）
    如是我闻。
    一时佛在迦毗罗卫国尼拘陀林。时释摩男往诣佛所。顶礼佛足。在一面坐。而白佛言。世尊。云何名为优婆塞义。唯愿如来。为我敷演。
    佛告释摩男。在家白衣。归依三宝。以是义故名优婆塞。汝即其人。
    时释摩男。复白佛言。世尊。云何名优婆塞信。
    佛告释摩男。于如来所。深生信心。安住信中。终不为彼沙门婆罗门若天若魔。若梵若人。不信所坏。是名优婆塞信。
    时释摩男。复白佛言。云何优婆塞戒。
    佛告释摩男。不杀不盗。不淫不欺。及不饮酒等。是名优婆塞戒。
    又问。云何施具足。
    佛告释摩男。优婆塞法。应舍悭贪。一切众生。皆悉为彼贪嫉所覆。以是义故。应离悭贪及嫉妒意。生放舍心。躬自施与。无有疲厌。是名施具足。
    又问。云何智慧具足。
    佛告释摩男。优婆塞。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。知此四谛。决定明了。是名慧具足。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第153经

《别译杂阿含经·第153经》

    （一五三）
    如是我闻。
    一时佛在迦毗罗卫国尼拘陀林。时释摩男。与五百优婆塞。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。如佛所说。优婆塞义。在家白衣。具丈夫志。归命三宝。自言我是优婆塞者。云何而得须陀洹果。乃至阿那含耶。
    佛告释摩男。断除三结。身见戒取及疑网等。断三结已。成须陀洹。更不复受三涂之身。于无上道。生决定信。人天七返。尽诸苦际入于涅槃。是名优婆塞得须陀洹。
    又问。云何而得斯陀含果。
    佛告摩诃男。断三结已。薄淫怒痴。名斯陀含。
    又问。云何而得阿那含果。
    佛告摩诃男。若能断三结及五下分。成阿那含。
    时摩诃男及五百优婆塞。闻此法已。心生欢喜。而白佛言。世尊。甚为希有。诸在家者。获此胜利。一切咸应作优婆塞。时摩诃男及诸优婆塞。作是语已。礼佛而退。
    诸比丘等闻佛所说。欢喜奉行


第154经

《别译杂阿含经·第154经》

    （一五四）
    如是我闻。
    一时佛在迦毗罗卫国尼拘陀林。时释摩男。往诣佛所。修敬已毕。在一面坐。而白佛言。世尊。云何名优婆塞。具丈夫志广说如上。复当云何满足诸行。
    佛告摩诃男。优婆塞。虽具足信。未具禁戒。是名有信。不具于戒。欲求具足信戒之者。当勤方便求使具足。是名信戒满足优婆塞。佛复告摩诃男。优婆塞虽具信戒。舍不具足。为具足故。勤修方便。令得具足。
    时摩诃男。白佛言。世尊。我于今者。具信戒舍。具足三支。
    佛告摩诃男。虽具三事。然不数往僧坊精舍。以是因缘。名不具足。应勤方便数往塔寺。
    时摩诃男。言诸优婆塞。我今应当具足信戒。及以舍心。诣于塔寺。
    佛告摩诃男。若能具足信戒舍心数诣塔寺。亲近众僧。是名具足。佛告摩诃男。虽复具足如上四事。若不听法。名不具足。
    摩诃男言。我能听法。
    佛复告摩诃男。虽能听经。若不受持。亦名不具。虽能受持。不解其义。亦名不具。虽解义趣。而未能得如说修行。亦名不具。若能具足信戒舍心。数往塔寺听法。受持解其义趣。如说修行。是则名为满足之行。摩诃男。虽复具足信戒舍心。数诣塔寺。亲近众僧。然犹未能专心听法。是亦名为行不具足。以斯义故。应当方便专心听法。虽能听法。若不受持。亦名不具。是故应当受持正法。虽能受持。若不解义。亦名不具。是故应当解其言趣。虽解义味。若复不能如说修行。亦名不具。是故应当如说修行。若能具足信心持戒及舍心等。数往僧坊。专心听法。受持莫忘。解其义趣信戒舍心。往诣塔寺。听受经法受持不忘。解其义趣。若复不能如说修行。是亦名为不具足也。摩诃男。优婆塞。以信心故。则能持戒。以持戒故。能具舍心。具舍心故。能往诣僧坊。往诣僧坊故。能专心听法。专心听法故。则能受持。能受持故。解其义趣。解其义趣。能如说修行。能如说修行故。勤作方便。能令满足。
    时摩诃男复白佛言。世尊。云何优婆塞。具足几支。自利未利于他。
    佛告摩诃男具足八支。能自利益未利于他。何等为八。优婆塞。自己有信。不能教他。自持净戒。不能教人。令持禁戒。自修于舍。不能教人令行布施。自往诣塔寺。亲近比丘。不能教人往诣塔寺亲近比丘。自能听法。不能教人令听正法。自能受持。不能教人受持。自能解义。不能教人令解其义。自能如说修行。不教他人如说修行。是名具足八支。唯能自利不能利他。
    时摩诃男复白佛言。具足几法。能自利益。亦利于他。
    佛告之曰。若能具足十六支者。如是之人。能自他利。自生信心。教人令得。自行受持。教人受持。自行舍心。亦复教人令行舍心。身自往诣僧坊塔寺。亦复教人往诣僧坊亲近比丘。自能听法。亦复教人令听正法。自能受持。亦复教人令受持法。自解义趣。亦复教人解其义味。自如说行。亦复教人如说修行。若能具足十六支。此则名为自利利他。如斯之人。若在刹利众。若婆罗门众。若居士众。若沙门众。随所至处。能为此众。作大照明。犹如日光除诸闇冥。当知是人。甚为希有。佛说是已。释摩男礼佛而退。
    时诸比丘闻佛所说。欢喜奉行


第155经

《别译杂阿含经·第155经》

    （一五五）
    如是我闻。
    一时佛在迦毗罗卫国尼拘陀林。尔时释摩男。往诣佛所。顶礼佛足。却坐一面。而白佛言。世尊。此迦毗罗人民炽盛。安隐丰乐。我常在中。每自思惟。若有狂象奔车逸马狂走之人。来触于我。我于尔时。或当忘失念佛之心。或复忘失念法僧心。复自念言。若当忘失三宝心者。命终之时。当生何处。入何趣中。受何果报。
    佛告之曰。汝当尔时。勿生怖畏。命终之后。生于善处。不堕恶趣。不受恶报。譬如大树初生长时。恒常东靡。若有斫伐。当向何方。然后坠落。当知此树必东向倒。汝亦如是长夜修善。若堕恶趣。受恶报者。无有是处。时释摩男。闻佛所说。顶礼佛足。还其所止。
    诸比丘闻佛所说。欢喜奉行


第156经

《别译杂阿含经·第156经》

    （一五六）
    如是我闻。
    一时佛在迦毗罗卫国尼拘陀林。尔时释摩男往诣佛所。顶礼佛足。在一面坐。而白佛言。世尊。若有比丘。在于学地。所作未办。常欲进求阿罗汉果。入于涅槃。云何比丘。修习几法。尽诸有漏。心得无漏。心得解脱。慧得解脱。于现在世。获其果证。得无漏戒。决定自知。我生已尽。梵行已立。所作已办。不受后有。
    佛告摩诃男。若有比丘。在于学地。未得无学。意恒进求。欲得涅槃。常修六念。譬如有人。身体羸瘦。欲食美膳。为自乐故。诸比丘等。亦复如是。为涅槃故。修于六念。何等为六。一者念于如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。当于尔时。无有贪欲瞋恚愚痴。唯有清净质直之心。以直心故。得法得义。得亲近佛。心生欢喜。以欢喜故。身得猗乐。以身乐故。其心得定。以得定故。怨家及己亲族。于此二人。无怨憎想。心常平等。住法流水。入于定心。修念佛心。趣向涅槃。是名念佛。二者念法。所谓法者。即是如来所有功德。十力无畏。必趣涅槃应当至心观察是法。智者自知。圣弟子者。应修念法。尔时离于贪欲瞋恚愚痴。唯有清净质直之心。以直心故。得义得法。以亲近法。心生欢喜。以欢喜故。身得猗乐。得猗乐故。其心得定以得定故。于怨憎所。其心平等。无有爱瞋。住法流水。入于定心。修念法观。趣向涅槃。是名念法。三者念僧。所谓僧者。如来弟子。得无漏法。能为世间。作良福田。何等名为良福田耶。有向须陀洹。有得须陀洹已。有向斯陀含。有得斯陀含。有向阿那含。有得阿那含。有向阿罗汉。有得阿罗汉。是则名为良佑福田。具戒定慧解脱解脱知见。应当合掌恭敬其人。以念僧故。得法得义。得亲近僧。心生欢喜。生欢喜故。乃得快乐。得快乐故。其心得定。以得定故。于怨憎所。其心平等。无有贪欲瞋恚愚痴。唯有清净质直之心。住法流水。入于定心。修念僧观。趣向涅槃。是名念僧。云何念戒。所谓不坏戒不缺戒不杂戒无垢戒离恐惧戒非戒盗戒清净戒具善戒。念如是等诸禁戒时。即得离于贪欲瞋恚愚痴邪见。离诸恶故。得法得义。得亲近戒。心生欢喜。以心喜故。乃得快乐。心得乐故。其心得定。以得定故。于怨憎所。其心平等。清净质直住法流水。入于定心。修念戒想。是名念戒。云何念施。念己所施护得善利。一切世间。为悭嫉所覆。我于今者。得离如是悭贪之垢。住舍心中。于一切物。心无吝惜。持用布施。既布施已。我心应喜。犹如大祠。分己财物。舍与他人。若能如是修施心者。于现世中。得法得义。得亲近施。无有贪欲瞋恚愚痴。唯有清净质直之心。应生欢喜。以欢喜故。身得快乐。身快乐故。其心得定。以心定故。于怨憎所。心无高下。住法流水。入于定心。修念施想。是名念施。云何念天。所谓四天王。三十三天。炎摩天。兜率天。化乐天。他化自在天。此诸天等。若当信心因缘力故。生彼天者。我亦有信戒施闻慧。亦复如是。以此功德。生天上者。我亦具有如是功德当生彼天。念如斯天。以念天故。离于贪欲瞋恚愚痴。唯有清净质直之心。于现世中。得法得义。得亲近天。心生欢喜。心欢喜故。身得快乐。得快乐故。其心得定。心得定故。于怨憎所。心无高下。住法流水。入于定心。修念天想。是名念天。摩诃男。若有比丘。住于学地。所作未办。常欲进求阿罗汉果入于涅槃。应当至心修是六念。以能修习斯六念故。尽诸有漏。心得解脱。慧得解脱。于现在世。获其证果。即得证已。作是唱言。我生已尽。梵行已立。所作已办。不受后有。
    时摩诃男及诸比丘闻佛所说。欢喜奉行


第157经

《别译杂阿含经·第157经》

    （一五七）
    尔时世尊。在迦毗罗卫国尼拘陀林。夏坐安居。尔时众多比丘。于夏欲末。在讲堂中。为佛缝衣。诸比丘等。缝衣已讫。作是思惟。我等于今。缝衣已竟。当逐佛游行。时释摩男。闻诸比丘。缝衣已讫。欲随佛游行。闻斯语已。即往佛所。稽首礼足。在一面坐。而白佛言。世尊。我今身心甚为重钝。迷于诸方。虽复听法。心不甘乐。所以者何。我闻诸比丘等。缝衣已竟。当随佛游行。即生念言。何时当复还见世尊及以修心。诸比丘等。
    佛告之曰。我及比丘。虽去余处。汝若恒欲见于如来及比丘者。应以法眼至心观察。常修五事。何等为五。所谓以具信故。能随顺教。非是无信。能随顺教。持净戒故。能随顺教。非是毁禁能顺教也。以多闻故。能随顺教。非以少闻能随顺教。非以悭吝能行布施。以舍心故能行布施。非以愚痴能修智慧。以慧心故能识法相。是故摩诃男。若欲见佛及比丘者。恒应修习如是五事并六念法。若如是者。我及比丘。便常在前。所谓僧者。名为和合。
    时摩诃男。闻佛所说。欢喜礼足而去


第158经

《别译杂阿含经·第158经》

    （一五八）
    如是我闻。
    一时佛在迦毗罗卫国尼拘陀园林中。尔时摩诃男释。往诣佛所。顶礼佛足在一面坐。白佛言。世尊。如我解佛所说之义。获定心故。而得解脱。若如是者。为先得定后解脱耶。为先解脱后得定耶。定与解脱。为俱时耶。所未曾得所未曾行。过去未来。所未曾生。现在亦无。尔时世尊默然不答。第二第三。亦如是问。如来默然。悉皆不答。
    时尊者阿难侍如来侧。以扇扇佛。于时阿难。作是念。今释摩诃男。以此甚深之义。谘问世尊。世尊。今者。所患始除。气力尚微。未堪说法。我当为彼。略说少法。令其还去。时尊者阿难。作是念已。即语释摩男。如来所说。说于学戒。亦说于彼无学之戒。说于学定。亦说于彼无学之定。说于学慧。亦说于彼无学之慧。说学解脱。亦说于彼无学解脱。
    时摩诃男白阿难言。云何如来说于学戒及无学戒学定无学定学慧无学慧学解脱无学解脱。
    阿难言如来圣众住戒持波罗提木叉。具足威仪。行所行处。于小罪中。心生大怖。具持禁戒。是则名为持戒具足。厌于欲恶及诸不善。离生喜乐。入于初禅。乃至入第四禅。是名为禅。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。如是知见。断五下分结。身见戒取疑欲爱瞋恚。彼断五下分结。便得化生。即于彼处。而得涅槃。名阿那含。更不还来至此欲界。是则名为学戒学定学慧解脱。复次更于异时。尽诸有漏。得于无漏心得解脱。慧得解脱。现法取证。逮得无生自知。生死已尽。梵行已立。所作已办。不复受有。当于尔时。得无学戒无学定无学慧无学解脱。摩诃男。以是缘故。佛说于学及以无学。时摩诃男。闻其所说。欢喜顶礼而去。
    时摩诃男。既去不远。佛告阿难。此迦毗罗卫国。诸比丘等。颇共诸释讲论如是深远义不。阿难白佛。此迦毗罗卫。诸比丘等。每与诸释共论如是甚深之义。
    佛告阿难。迦毗罗卫比丘。与诸释等。获大善利。能解如是圣贤慧眼。
    诸比丘闻佛所说。欢喜奉行


第159经

《别译杂阿含经·第159经》

    （一五九）
    如是我闻。
    一时佛在迦毗罗卫国尼俱陀园林中。时粗手释。往诣摩诃男所。语摩诃男言。如来说须陀洹。有几不坏信。
    摩诃男释答言。如来所说须陀洹人。有四支不坏信。所谓于佛不坏信。于法不坏信。于僧不坏信。圣所授戒得不坏信。
    粗手释言。汝今不应说言如来说四不坏信。所以者何。如来唯说三不坏信。所谓于三宝所得不坏信。第二第三。亦作是说。摩诃男。亦作是答。汝莫说言三不坏信。如是如来实说四不坏信。二人纷纭。各竞所见。不能得定。往诣佛所。顶礼佛足。在一面坐。请决所疑。时摩诃男白佛言。世尊。彼粗手释。来至我所。作是言。如来为说几不坏信。我即答言。如来说于四不坏信。所谓三宝圣所授戒。粗手释言。如来唯说三不坏信。云何言四。所谓三宝。第二第三。亦作是说。第二第三。我亦答言。如来说四。实不说三。彼之所说。我不能解。我之所说。彼亦不解。时粗手释。即从坐起。白佛言。世尊。假设佛不教我。僧不教我。比丘尼。优婆塞。优婆夷。若天。若魔。若梵。此诸人等。都不教我。向于佛者。我亦一心回向于佛。法僧亦然。
    佛告摩诃男言。粗手释作如是语。汝云何答。摩诃男白佛言。世尊。若如是者。我更无答。异于佛法。更无善处。离于佛法。更无真处。无异处善。无异处真。
    佛复告摩诃男。汝从今日。应如是解具足四事。名不坏信。所谓于佛法僧。圣所念戒。粗手释。以不解故。作如是语。即闻佛说。即得解了。
    时摩诃男。及粗手释。闻佛所说。欢喜顶礼而去


第160经

《别译杂阿含经·第160经》

    （一六○）
    尔时佛在迦毗罗卫国尼俱陀园林中。当尔之时。彼国诸释。集讲论处。既集坐已。于其中间。各共谈论。语摩诃男言。无有前后。汝意谓谁以为后耶。粗手释者。如来记彼得须陀洹。于人天中。七生七死。得尽苦际。彼粗手释。毁犯禁戒。饮彼酒浆。佛尚记言。得须陀洹。若如是者。有何前后。复语摩诃男言。汝可往诣于世尊所问如斯义。
    时摩诃男释。寻如其言。即往佛所。顶礼佛足。在一面坐。白佛言。世尊。迦毗罗释。集讲论处。于其中间。作如是论。语我言。谁为前后。时粗手释。其命已终。如来记彼得须陀洹。于人天中。七生七死。得尽苦际。彼粗手释。毁犯禁戒。饮放逸浆。若记彼得须陀洹。当知是即无有前后。
    佛告之曰。皆称我为善逝世尊。作是语者。亦名善逝。称善逝故。生善逝心。贤圣弟子。生正直见。称言善逝。复次摩诃男。如来弟子。一向归佛。亦复归依法僧三宝。得疾智。利智。厌离智。道智。不堕地狱饿鬼畜生。及余恶趣。得八解脱。获于身证具八解脱。住于具戒。以智慧见。尽于诸漏。是则名为得俱解脱阿罗汉也。复次摩诃男。贤圣弟子。亦如上说。慧解脱阿罗汉。不得八解脱。复次摩诃男。一向归佛。余如上说。身证阿那含。成就八解脱。未尽诸漏。复次摩诃男。一向归佛。余如上说。不堕地狱饿鬼畜生。不堕恶趣。如来教法。彼随顺不逆。是名见到。复次摩诃男。贤圣弟子。一向归依佛。余如上说。佛所教法。彼随顺解脱。是名信解脱。复次摩诃男。若信佛语。欣尚翫习。忍乐五法。所谓信精进念定慧。是名贤圣弟子。不堕三涂。是名坚法。复次贤圣弟子。信受佛语。然有限量。忍乐五法。如上所说。是名贤圣弟子。不堕三涂。是名坚信。摩诃男。我今若说娑罗树林。能解义味。无有是处。假使解义。我亦记彼得须陀洹。以是义故。粗手释。我当不记彼释得须陀洹。所以者何。彼粗手释。不犯性重。犯于遮戒。临命终时。悔责所作。以悔责故。戒得完具。得须陀洹。人少有所犯。悔责完具。何故不记彼粗手释得须陀洹。
    摩诃男释。闻佛所说。欢喜顶礼而去
    云何优婆塞　　得果．一切行
    自轻及住处　　十一与十二
    解脱并舍罗　　粗手为第十

别译杂阿含经卷第八


第161经（第9卷）

《别译杂阿含经·第161经》

别译杂阿含经卷第九（丹本第九卷初准）
        失译人名今附秦录

    （一六一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    不生欢喜园　　终不能得乐
    是三十三天　　名称满世间
    常是彼天人　　之所居住处

    尔时世尊以偈答曰
    汝如小婴愚　　非尔智所及
    如斯之妙法　　乃是罗汉语
    诸行斯无常　　是生灭之法
    其生灭灭已　　寂灭乃为乐

    天复以偈赞曰
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第162经

《别译杂阿含经·第162经》

    （一六二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    能舍于家业　　断诸一切法
    常教授于他　　不名善沙门

    尔时世尊以偈答曰
    夜叉汝当知　　若诸种姓中
    有遭苦难者　　诸有有智人
    不应不愍彼　　善逝以大悲
    安慰而教导　　罗汉法应尔

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第163经

《别译杂阿含经·第163经》

    （一六三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    若有贤善人　　能具修惭愧
    譬如彼良马　　不为儱悷恶

    尔时世尊以偈答曰
    一切世间人　　少能修惭愧
    能远离诸恶　　犹彼调乘马

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第164经

《别译杂阿含经·第164经》

    （一六四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    不善知己法　　好欲习他法
    是名睡不寤　　有时必得寤

    尔时世尊以偈答曰
    既善知己法　　不喜习他教
    漏尽阿罗汉　　弃恶就正法

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第165经

《别译杂阿含经·第165经》

    （一六五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    不善调于法　　依止于异见
    是名睡不寤　　有时或得寤

    尔时世尊以偈答曰
    于法善调顺　　不依止邪见
    度爱之彼岸　　佛知已涅槃

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第166经

《别译杂阿含经·第166经》

    （一六六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    比丘得罗汉　　尽诸有漏法
    如是灭结者　　住于最后身
    伪说言是我　　伪说言非我

    尔时世尊以偈答曰
    比丘得罗汉　　尽诸有漏法
    如斯灭结者　　住于最后身
    内心终不着　　我及以非我
    随顺世俗故　　亦说我非我

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已欢喜还宫


第167经

《别译杂阿含经·第167经》

    （一六七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时罗睺罗阿修罗王。手障于月。时月天子。极大惊怖。身毛为竖。往诣佛所。顶礼佛足。即说偈言
    如来大精进　　我今归命礼
    能于一切处　　悉皆得解脱
    今遭大艰难　　愿作我归依
    世间之善逝　　应供阿罗汉
    我今来归依　　如来愍世间
    使彼罗睺罗　　自然放舍我

    尔时世尊说偈答曰
    月处虚空中　　能灭一切闇
    有大光明照　　清白悉明了
    月是世明灯　　罗睺应速放
    罗睺闻偈已　　心中怀战栗
    流汗如沐浴　　即速放彼月

    时跋罗蒲卢旃。见阿修罗王速疾放月。即说偈言
    汝何故惊惧　　速疾放于月
    身汗如沐浴　　掉动如病者

    时阿修罗复说偈言
    我闻佛说偈　　若不放月者
    头当破七分　　终不见安乐

    时跋罗蒲卢旃复说偈言
    佛出未曾有　　见者得安隐
    阿修闻说偈　　即时放于月


第168经

《别译杂阿含经·第168经》

    （一六八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    汝手为有杻　　及有靽桁不
    不处于牢狱　　乃至系闭不

    尔时世尊以偈答曰
    我都无手杻　　及以诸桁械
    羇靽系闭等　　一切皆永灭
    夜叉汝当知　　我脱如是事

    天复以偈问曰
    云何名为杻　　云何是桁械
    云何是羇靽　　云何为系闭

    佛复以偈答曰
    母即名为杻　　妇名为桁械
    子名为羇靽　　爱名为系闭
    我无母之杻　　亦无妻桁械
    无有子羇靽　　复无爱系闭

    天复说偈言
    善哉得无杻　　亦无有桁械
    善哉无羇靽　　无系闭亦善

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第169经

《别译杂阿含经·第169经》

    （一六九）
    如是我闻。
    一时佛在释翅鸠罗脾大斯聚落。尔时世尊。剃除须发。未久之间。晨朝早起。正身端坐。以衣覆头。时彼鸠罗脾大斯聚落之中。有一天神。来至佛所。而问佛言。汝忧愁耶。佛言。我无所失。何故忧愁。天神复言。汝欢喜耶。佛答之曰。我无所得。何故欢喜。复言。沙门汝不忧愁不欢喜耶。佛言。诚如所言。
    天即说偈言
    比丘汝云何　　得无烦恼耶
    汝无少欢喜　　独坐于林野
    是处难忍乐　　而汝于今者
    不为不忍乐　　之所覆蔽障

    尔时世尊以偈答曰
    我都无烦恼　　安住得解脱
    亦无有欢喜　　不乐所不乱
    天神应当知　　是故能独住

    天神复以偈问言
    比丘汝今者　　何故无烦恼
    云何无欢喜　　而独住林野
    不为彼不乐　　之所覆蔽障

    尔时世尊以偈答曰
    欢喜即烦恼　　烦恼即欢喜
    我无喜烦恼　　天神应当知

    天神复说偈言
    比丘快善哉　　而无诸烦恼
    亦无有欢喜　　无欢喜善哉
    善哉处闲独　　不乐所不乱

    天神复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第170经

《别译杂阿含经·第170经》

    （一七○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    端坐百牟鋑　　头上亦火然
    应勤思方便　　而断于欲结

    尔时世尊以偈答曰
    端坐百牟鋑　　头上亦火然
    念觉之比丘　　应勤思方便
    而断于边见　　及以吾我见

    天复以偈赞曰
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说是偈已。欢喜还宫


第171经

《别译杂阿含经·第171经》

    （一七一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    天女侍左右　　毗舍阇充满
    愚痴黑闇林　　云何得过去

    尔时世尊以偈答曰
    正直名为道　　无畏名方便
    无声名快乐　　能覆善觉观
    惭愧为拘靷　　念为诸翼从
    智慧为善乘　　正见为引导
    男子若女人　　能乘是乘者
    必舍弃名色　　离欲断生死

    天复以偈赞曰
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第172经

《别译杂阿含经·第172经》

    （一七二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    九门四轮转　　内盛满重铜
    深淤泥之中　　云何而得去

    尔时世尊以偈答曰
    断于喜爱结　　及以欲贪恶
    拔于爱根本　　然后安隐出

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第173经

《别译杂阿含经·第173经》

    （一七三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    云何外结发　　内亦有结发
    世界俱结发　　我今问瞿昙
    云何令结发　　作于不结发

    尔时世尊以偈答曰
    坚持立禁戒　　修心及智慧
    勤行于精进　　具念名比丘
    速能令结发　　作于不结发

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第174经

《别译杂阿含经·第174经》

    （一七四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    出家甚为难　　极难难可见
    愚者作沙门　　多有诸事难
    怖畏懈怠者　　常无欢喜心
    云何而得行　　于彼沙门法
    不能禁其心　　数生不欢喜
    想欲得自在　　云何而除灭

    尔时世尊以偈答曰
    比丘覆恶觉　　譬如龟藏六
    比丘无所依　　亦不恼害彼
    比丘入涅槃　　都无有讥论

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第175经

《别译杂阿含经·第175经》

    （一七五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    睡卧厌频申　　频申而不乐
    饮食不调适　　并心下狭劣
    五事来覆障　　不得见贤道

    尔时世尊以偈答曰
    若人睡卧厌　　频申而不乐
    饮食不调适　　并其心下劣
    精进舍五事　　后必见圣道

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第176经

《别译杂阿含经·第176经》

    （一七六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    池水云何竭　　有何流还返
    世间之苦乐　　何处都消尽

    尔时世尊以偈答曰
    眼耳与鼻舌　　并及于身意
    名色都消尽　　如是池枯竭
    尽于诸结业　　世间之苦乐
    于斯尽无余　　亦无有还返

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第177经

《别译杂阿含经·第177经》

    （一七七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    牟尼之世雄　　犹如伊尼延
    少食不嗜味　　寂然处林坐
    我今有少疑　　欲问于瞿昙
    苦从谁出要　　云何解脱苦
    苦于何处尽　　愿为决所疑

    尔时世尊以偈答曰
    世间有五欲　　意第六显现
    除断于喜欲　　远离一切苦
    是名苦出要　　亦名苦解脱
    斯处名尽灭　　是事汝当知

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第178经

《别译杂阿含经·第178经》

    （一七八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    都无所缘攀　　又无安足处
    甚深洪流中　　谁能不沈没
    谁有勤精进　　能度瀑驶流

    尔时世尊以偈答曰
    净持于禁戒　　修智及禅定
    观察内身念　　难度而得度
    得离于欲结　　出过色有使
    尽于欢喜有　　如是能履深
    而不为没溺　　能度瀑驶流

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第179经

《别译杂阿含经·第179经》

    （一七九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。赫然大明。遍于祇洹。来诣佛所。顶礼足已。在一面坐。问言。瞿昙。汝今能知一切众生所着所缚。及知一切众生得解脱者并净解脱不。尔时世尊即告天曰。我实尽知一切之所缚着。及得解脱尽解脱净解脱者。
    天复问言。瞿昙。云何能知一切众生之所缚着得解脱尽解脱净解脱耶。
    佛复告言。我尽观见。有汝天当知今我之心。得善解脱。得解脱故。能知众生之所缚着。得解脱尽解脱净解脱。亦悉知之。
    天即赞言。善哉善哉。瞿昙。知缚着。乃至能知得净解脱。
    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第180经

《别译杂阿含经·第180经》

    （一八○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。晃然大明。却坐一面。而问佛言。瞿昙。汝为能度瀑驶流耶。
    尔时世尊答言。实尔。
    天言。瞿昙。如此驶流。深广无际。傍无攀缘。中无安足。而能得度。甚为奇特。
    佛言。实尔。
    天复问曰瞿昙。汝今云何于此驶流。无可攀挽。无安足处。而能得度。
    佛答天曰。若我懈怠。必为沈没。若为沈没。必为所漂。若我精进。必不沈没。若不沈没。不为所漂。我于如是大洪流中。无可攀挽。无安足处。而能得度此大驶流。
    天即赞言。善哉善哉。比丘于此驶流。无所攀挽。而能得度。甚为希有
    天复以偈赞言
    我昔已曾见　　婆罗门涅槃
    久舍于嫌怖　　能度世间爱

    尔时此天。说此偈已。欢喜还宫
    牟鋑及天女　　四转轮．髻发
    睡厌．极难尽　　伊尼延．驶流
    无缚着解脱　　而能得济度


第181经

《别译杂阿含经·第181经》

    （一八一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    世间常惊惧　　众生恒忧恼
    未得财封利　　及已得之者
    于得不得中　　能无喜惧心
    如斯之等事　　唯愿为我说

    尔时世尊以偈答曰
    若有智慧者　　苦行摄诸根
    弃舍一切务　　除如此等人
    更无出生死　　若不舍诸务
    常处于生死　　惊畏而怖迮
    忧愁等诸患　　苦恼所缠逼
    若舍于一切　　能除上诸患
    则离于生死　　忧怖等诸恶

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第182经

《别译杂阿含经·第182经》

    （一八二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    谁得色最胜　　谁乘和合逝
    当于其处住　　习学何事业
    是何等种类　　而能供养天

    尔时世尊以偈答曰
    持戒有智慧　　善能修己者
    念禅不放逸　　除去四热恼
    正法意解脱　　如此得上色
    美妙获最胜　　和合斯乘道
    应形彼处住　　习学于善法
    若有如是人　　名知供养天

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第183经

《别译杂阿含经·第183经》

    （一八三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    罗吒国商估　　财产极巨富
    各各相贪利　　贪求无厌足
    为财产斗诤　　爱欲结流漂
    如斯之等类　　谁能舍欲爱

    尔时世尊以偈答曰
    弃舍于众缘　　妻子及六畜
    一切所翫爱　　除去欲贪痴
    舍欲而出家　　此能断欲结
    永舍于一切　　漂没及诤讼

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜还宫


第184经

《别译杂阿含经·第184经》

    （一八四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。于往昔时。俱萨罗国。有五百乘车。而以为伴。行到旷野险难之处。无有水草。有五百贼。寻逐其车。规欲摽掠。时有天神。住旷野中。知贼欲劫。而作是念。我今当往诣彼车所。我当问之。彼若能答。当为救护。设有不通。我当放舍。思惟是已。寻即来到行客车前。身光遍照五百乘车。尽皆大明。即便以偈。问商估言
    谁于寤者名为睡　　谁于睡者名为寤
    谁能解达如斯义　　宜知是时应答我

    时商估中。有优婆塞。于三宝所。深得净信。归佛法僧。于佛法僧。得了决定。无有狐疑。又于四谛。亦无疑心。已得见谛。获于初果。晨朝早起。正身端坐。系念在前。高声诵经。诵法句偈。及波罗缘。种种经偈。彼优婆塞。说偈答言
    我于寤者名为睡　　我于睡者名为寤
    我知斯事悉明了　　是故今者以偈答

    尔时天神以偈问言
    汝今云何作是言　　我于寤者名为睡
    我于睡者名为寤　　云何如此而答我

    优婆塞以偈答言
    断除贪欲瞋恚痴　　诸漏已尽阿罗汉
    彼称为寤我名睡　　不知苦习及灭道
    我于彼睡名为寤　　天神汝今应当知

    天神复说偈问言
    善哉于寤名为睡　　汝能善解答我问
    久来不见法兄弟　　今得相见大欢悦
    今尔众伴为汝故　　一切安隐得归还

    佛说是已。诸比丘。闻佛所说。欢喜奉行


第185经

《别译杂阿含经·第185经》

    （一八五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。乃往古昔。输波罗城。有优婆塞。所居住处。诸优婆塞。咸共集会。于其堂上。诃欲之过。欲现外形。如露白骨。又如肉段。众鸟竞逐。欲如粪毒。亦螫亦污。又如火坑。亦如疥人。向火痒痛。愈增其疾。又如向风执炬逆走。若不放舍。必为所烧。亦如梦幻。又如假借。亦如树果。又如鉾戟。欲为不净。秽恶充满。如食不消。哕臭可恶。虽复共集种种言说诃欲之过。然其还家。各自放逸。时优婆塞。所集堂神。而作是念。诸优婆塞。集会此堂。说欲过患。及其还家。嗜欲滋甚。不名清净。不依法行。我今为彼。作诸触恼。令其觉寤。作是念已。时彼堂神。于优婆塞集会之时。即说偈言
    优婆塞集论　　说欲是无常
    汝等还自为　　欲流所沈没
    譬如深淤泥　　老牛坠在中
    如今我观察　　优婆塞众多
    多闻持禁戒　　唯说一欲过
    言欲是无常　　但空有是言
    实无弃欲心　　贪着男女相
    贪着名非法　　汝等宜舍弃
    于佛教法中　　应如法修行

    尔时天神。说如是偈。诸优婆塞。闻是偈已。皆悉解悟。厌恶于欲。剃除须发。信家非家。出家学道。勤行精进。修戒定慧。悉皆获得阿罗汉果。
    佛说是已。诸比丘。闻佛所说。欢喜奉行


第186经

《别译杂阿含经·第186经》

    （一八六）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时须达多长者。有少因缘。从舍卫国。至王舍城。诣护弥长者家。见其家中。竟夜不睡。破薪然火。办诸供具。安置高座。敷诸床榻。须达多长者。见是事已。作是思惟。今此长者。施设供具。为欲结婚。欢乐宴会。为欲屈彼频婆娑罗王。及大臣乎。复更思念。若请国王。及以官属。婚姻宴会。而此长者。不应躬身。而自栖栖。执于劳苦。然火作食。必有胜人。不审是谁。我今当问。思惟是已。即以所念。问于长者。
    时护弥长者。即答之曰。我亦不为婚姻欢会。亦不屈请频婆娑罗王。及大臣等。而为此会。我于明日。将欲请佛及比丘僧。故设斯供。
    须达多长者。初闻佛名。身毛为竖。惊喜问言。云何名佛。
    护弥答言。释种出家。剃除须发。成于无上正真之道。号曰为佛。
    须达又问。云何名僧。
    长者答曰。若刹利子。剃除须发。逐佛出家。婆罗门种。居士种。首陀罗种。如是之等。信家非家。随佛出家。是名为僧。我于今者。请佛及僧。
    须达多问言。今日如来。为可见不。
    护弥答言。如来近在迦兰陀林。尔今小待。佛当自来受我供养。
    时须达多。内心踊跃。思睹世尊。便小睡眠。眠已寻寤。天犹未晓。意谓平旦。即便早起。趣于城门。然彼城门。初夜后夜。二时常开。时须达多。既至门下。见城门开。谓天已晓。即出门外。欲诣佛所。先以念佛故有光明。来照其身。到城外已。见一天祠。即时绕祠。恭敬礼拜。还复黑闇。心自念言。天大黑闇。若人非人。或能害我。当还入城。
    时尸婆天神。放光照曜。乃至祇洹。悉皆大明。天神即语须达多言。汝可前进。不宜退还。尔时天神。即说偈言
    假使百匹马　　载满众珍宝
    并及百金人　　以持用布施
    如是展转施　　遍满阎浮提
    如是功德聚　　以用为一分
    不如有一人　　发心向佛所
    举足行一步　　十六分中一
    假使雪山中　　所有大力象
    其数足满百　　金宝庄挍身
    其体甚姝大　　其行极迅疾
    暴逸倍有力　　满载诸杂宝
    以此用布施　　不如向佛所
    一步之功德　　十六分中一
    假使剑摩耆　　所出之宝女
    颜容甚端严　　其数足满百
    璎珞以严身　　真金为首饰
    头着宝珠璎　　以此用布施
    所得之功德　　不如向佛所
    举足行一步　　十六分中一
    是故我劝尔　　于此莫退还

    时须达多。即问之曰。汝是谁耶。
    天即答言。我是汝昔日亲旧善身摩纳。于舍利弗大目连所。临终之时。生欢喜心。命终生天。得为北方天王毗沙门子。我于如来弟子所。发心随喜尚获此福。况复佛也。时须达多。复自念言。今此天神。称赞乃尔。以此量之。必知彼人功德尊胜。尔时世尊露地经行。须达多长者。即诣佛所。初见世尊。不知礼敬。辄前直坐。时彼天神。化作婆罗门。来至佛所绕佛三匝顶礼恭敬。然后就坐。时须达多。既见之已。方效于彼。礼敬而坐问讯。不审圣体安乐以不。
    尔时世尊。以偈答曰
    一切事安乐　　婆罗门涅槃
    无为欲所污　　解脱于诸有
    心断诸欲求　　心除热恼病
    其心得清净　　寂灭安隐眠

    尔时世尊。即将长者须达多。入于房中。敷座而坐。时须达多。礼佛足已。在一面坐。佛为种种说法。示教利喜。施论戒论生天之论。欲为不净。出要为乐。佛知须达多心意专正。踊跃欢喜。佛为说四真谛。即于座上。见四真谛。如新净氎易受染色。须达多易悟。亦复如是。见法证法。断八十亿洞然之结。得须陀洹。即从座起。整衣服。礼佛足已。白佛言。世尊。我名须达多。我以布施贫乏之故。诸人称为给孤独氏。
    佛言。汝是何国人。出生何种族。
    须达白言。我所出生舍卫国。唯愿世尊。往诣彼国。我当终身施设供养。
    佛告须达多。彼国为有僧坊以不。
    须达多白佛言。世尊。但往于彼。我当营造。使诸比丘。来往于彼。尔时如来。默然受请。
    时须达多。闻佛所说。并受其请。顶礼佛足。欢喜而去


第187经

《别译杂阿含经·第187经》

    （一八七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时须达多长者。遇病困笃。于时世尊。闻其病甚。即于晨朝。着衣持钵。往诣其家。须达长者。遥见佛来。动身欲起。佛告长者。不须汝起。尔时世尊。别敷座坐。佛告长者。汝所患苦。为可忍不。医疗有降。不至增乎。
    长者白佛。今所患苦。甚为难忍。所受痛苦。遂渐增长。苦痛逼切。甚可患厌。譬如力人以绳系于弱劣者头。總搣掣顿。揉捺其头。我患首疾。亦复如是。譬如屠家以彼利刀。而开牛腹。挠搅五内。我患腹痛。亦复如是。譬如二大力士。捉彼羸瘦极患之人。向火熇炙。我患身体。烦热苦痛。亦复如是。佛告长者。汝于今者。应于佛所生不坏信。法僧及戒。亦当如是。
    长者白言。如佛所说。四不坏信。我亦具得。
    佛告长者。依四不坏。尔今次应修于六念。汝当念佛诸功德。忆佛十号。如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是名念佛。云何念法。如来所说胜妙之法。等同庆善。现在得利。及获得证。离诸热恼。不择时节。能向善趣。现在开示。乃至智者自知。是名念法。云何念僧。常当忆念僧之德行。如来圣僧。得向具足。应病授药。正真向道。所行次第。不越限度。能随于佛。所行之法。须陀洹果向须陀洹。斯陀含果向斯陀含。阿那含果向阿那含。阿罗汉果向阿罗汉。是名如来声闻僧。具足戒定慧解脱解脱知见。为他所请。如是等僧。宜应敬礼合掌向之。是名念僧。云何念戒。自念所行满足之戒。白净戒。不瑕戒。不缺戒。不穿漏戒。纯净戒。无垢秽戒。不求财物戒。智者所乐戒。无可讥嫌戒。次应自念。是名念戒。云何念施。己所行施。我得善利。应离悭贪行于布施。心无所着。悉能放舍。若施之时。手自授与。心常乐施。无有厌倦。舍心具足。若有乞索。常为开分。是名念施。云何念天。常当护心念六欲天。念须陀洹斯陀含。生彼六天。
    须达多白佛言。世尊。如佛所说。六念之法。我已具修。须达白佛。唯愿世尊。在此中食。佛默受请。日时既到。须达长者为于如来设众肴馔。种种备具清净香洁。设是供已。合掌向佛。而作是言。世尊出世难可值遇。佛为长者。种种说法。示教利喜。从座而去。
    须达长者于佛去后。寻于其夜。身坏命终。得生天上。既生天上。寻还佛所。须达天子光色倍常。照于祇洹。悉皆大明。顶礼佛足在一面坐。而说偈言
    此今犹故是　　祇洹之园林
    仙圣所住处　　林池甚闲静
    法主居其中　　我今生喜乐
    信戒定慧业　　正命能使净
    若能修如是　　向来之上行
    非种姓财富　　能得获斯事
    智慧舍利弗　　寂然持禁戒
    空处乐恬静　　最胜无伦匹

    佛告天曰。如是如是。尔时世尊即说偈言
    信戒定慧业　　正念能使净
    非种姓财富　　能获如斯事
    智慧舍利弗　　寂灭能持戒
    空处乐恬静　　最上无伦匹

    须达天子闻佛所说。欢喜顶礼。于座上没。还于天宫
    尔时世尊于天未晓。入讲堂中。敷座而坐。告诸比丘。向有一天。光色倍常。来诣我所。其光晖曜。普照祇洹。悉皆大明。礼我足已。却坐一面。而说斯偈
    此今犹故是　　祇洹之园林
    仙圣所住处　　林池甚闲静
    法主居其中　　我今生悦乐
    信戒定慧业　　正命能使净
    若能修如是　　向来之上事
    非种姓财富　　能获如斯事
    智慧舍利弗　　寂然持禁戒
    空处乐恬静　　最胜无伦匹

    尔时尊者阿难在如来后。闻天说偈。即白佛言。此必是须达长者。得生天上。是故还来赞舍利弗。
    佛言。如是如是。彼须达多生天上。来至我所。说如斯偈。
    尔时阿难及诸比丘闻佛所说。欢喜奉行


第188经

《别译杂阿含经·第188经》

    （一八八）
    如是我闻。
    一时佛在旷野园第一林中。时首长者身遇困疾。尔时世尊闻其患已。后日晨朝。着衣持钵。往诣其家。时首长者。遥见佛来。动身欲起。佛告长者。不须汝起。佛即慰问。汝所患苦为可忍不。医疗有降不至增耶。
    长者白佛。今我患苦。极为难忍。所受痛剧。遂渐增长。苦痛逼切。甚可厌患。譬如有力之人。以手總搣无力者头。揉捺牵掣。我患头痛亦复如是。譬如屠者以彼利刀。挠搅牛腹肠胃寸绝。我患腹痛。亦复如是。譬如二大力人。捉一羸病。向火熇炙。身体焦烂。患体热痛。亦复如是。
    佛告长者。汝今应于佛所生不坏信。法僧及戒亦当如是。
    长者白佛。如佛所说。四不坏信。我已具得。
    佛告长者。依于如是四不坏信。应修六念。
    长者白佛。如此六念。我已具修。时首长者即白佛言。唯愿世尊。在此中食。佛默然受请。日时已到。彼首长者为于如来设众肴膳。种种备具清净香洁。设是供已。寻便奉施。合掌向佛。而作是言。世尊出世难可值遇。佛为长者。种种说法。示教利喜。从座而去。
    时首长者如来去后。寻于其夜。身坏命终。生无热天。既生天已。即作此念。我于今者。应往佛所。作是念已。寻来佛所。光色倍常。照于祇洹。悉皆大明。顶礼佛已。却坐一面。身渗入地。譬如苏油。
    佛告天子。汝可化为粗身。当作住想。时首天子受佛敕已。即便化作欲界粗形。不复渗没。佛告首天子言。汝行几法。不生厌足。身坏命终。生无热天。
    首天白佛。我行三法。心无厌足。故得生天。见佛听法。供养众僧。无厌足故。命终得生无热天上。时首天子即说偈言
    我乐常见佛　　不舍于听法
    供养比丘僧　　受持贤圣法
    调伏贪嫉心　　得生无热天

    时首天子说是偈已。欢喜顶礼。即从座没。还于天宫


第189经

《别译杂阿含经·第189经》

    （一八九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天来至佛所。光色倍常。威光晖曜。遍照祇洹。悉皆大明。却坐一面。而说偈言
    七比丘解脱　　生于无烦天
    尽于善受有　　度世间爱着
    谁使度驶流　　而此驶流者
    死极得自在　　甚难可得度
    谁救死罥弶　　出过天境界

    尔时世尊以偈答曰
    优比罗建陀　　第三佛羯罗
    跋直羯提婆　　婆睺提毗纽
    如是等比丘　　尽度于驶流
    能度死自在　　尽断生死罥
    出过于天界　　言说极深远
    难识难可解　　所说无不善
    汝是何天耶　　来问我此事

    尔时此天以偈答曰
    我不还此有　　名为无烦天
    是故我尽知　　七比丘解脱
    断弃于爱有　　度世之缚结
    我生天先缘　　今日当具说
    梵行尽于漏　　迦叶优婆塞
    瓦师养父母　　远离于淫欲
    迦叶及父母　　爱答摩纳等
    彼是我亲友　　我亦与彼昵
    净身守口意　　尽住最后身
    如是诸大人　　我共为善伴

    尔时世尊复答天曰。如是如是。实如所说
    瓦师如尔言　　本毗婆陵伽
    难提婆瓦师　　迦叶优婆塞
    孝事于父母　　梵行尽于漏
    彼与我亲友　　我亦为彼亲
    如是诸大人　　本日相亲近
    善修身口意　　住于最后身

    尔时彼天闻佛所说。欢喜顶礼而去
    常惊恐．颜色　　罗吒国．估客
    输波罗．须达　　须达多生天
    首长者生天　　又有无烦天

别译杂阿含经卷第九


第190经（第10卷）

《别译杂阿含经·第190经》

别译杂阿含经卷第十（丹本第十八卷初准）
        失译人名今附秦录

    （一九○）
    如是我闻。
    一时佛住王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。慰问如来在一面坐。白佛言。世尊。我有少疑。将欲请问。汝若多闻愿垂听察。
    佛告犊子。若有所疑。随汝所问。
    犊子问曰。身之与我为是一耶。
    佛言。如此之事。我所不答。
    又问。身我异耶。
    佛言。如此之事。我亦不答。
    犊子复言。今我问汝。我身一耶。汝不见答。身我异耶。汝复不答。如斯等问。尚不见答。云何而能记诸弟子死此生彼。天人之中。汝若记彼死此生彼。宁可不是身留于此。我往于彼五道之中。若如斯者。身之与我则为别异。
    佛告梵志。我说有取记彼受生。若无取者。则无受生。复此犊子。譬如彼火有取则然。若无取者。火则不然。犊子言。瞿昙。我亦见火无取而然。
    佛告犊子。汝见何火无取而然。
    犊子复言。譬如见大火。甚为炽盛。猛风绝炎离火见然。
    佛告犊子。如此绝炎。亦复有取。
    犊子言。离火见然。以何为取。
    佛言。如斯绝炎。因风而然。以风取故。炎得暂停。以风力故。绝炎可见。
    犊子言。瞿昙。火尚可尔。人则不然。所以者何。身死于此。意生于彼。于其中间。谁为其取。
    佛言。当于尔时以爱为取爱取因缘。众生受生。一切世间。皆乐于取。一切皆为取所爱乐。一切悉皆以取为因。众生见取。则生欢喜。一切众生皆入于取。如来阿罗呵以无取故。而得成于无上正觉。
    犊子言。我于今者。大有所作。欲还所止。
    佛言。梵志。宜知是时。
    尔时犊子闻佛所说。欢喜奉行


第191经

《别译杂阿含经·第191经》

    （一九一）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣尊者大目连所。既到彼已。问讯尊者在一面坐。尔时犊子梵志问目连曰。何因缘故。若沙门婆罗门。来问于佛。死此生彼。乃至非生非不生。默然不答。其余沙门婆罗门。若见有人来问难者。随意为说。我昔曾问沙门瞿昙。死此生彼。默不见答。死此不生彼。死此亦生彼。亦不生彼。非生彼。非不生彼。悉不见答。如斯之义。其余沙门婆罗门。皆悉答之。沙门瞿昙为何事故。默然不答。
    目连对曰。其余沙门婆罗门。不知色从因生。不知色灭。不知色味。不知色过。不知色出要。以不能解如是义故着色。我生彼色。我不生彼着色。我亦生彼。亦不生彼着色。我非生彼。非不生彼。受想行识。亦复如是。如来如实知。色从因生。色从因灭。知色味。知色过。知色出要。如来如实知故。色生彼心无取着。乃知色非生非不生。亦不取着。受想行识。亦复如是。如斯之义。甚深无量。无有边际。非算数所知。无有方处。亦无去来。寂灭无相。尔时犊子梵志闻尊者目连所说。欢喜奉行


第192经

《别译杂阿含经·第192经》

    （一九二）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。问讯佛已在一面坐。白佛言。世尊。以何因缘。诸余沙门。及婆罗门。若有所问。皆称顺答说。我死此生彼。我死此不生彼。我死此亦生彼。亦不生彼。我非生彼。非非生彼。犊子复言。瞿昙。如斯之难何故不能称顺而答。
    佛告之曰。诸余沙门婆罗门。不知色从因生。不知色灭。不知色过。不知色味。不知色出要。以不能知色从因生。乃至不知色出要故。而于色我死此生彼。死此不生彼。死此亦生彼。亦不生彼。非生彼。非非生彼。悉皆取着。受想行识。亦复如是。复告犊子。如来不尔。知色因。知色灭。知色味。知色过。知色出要。如实知之。如来如实。能知色因色灭色过色味色出要。能知色。我死此生彼。乃至非生非非生彼。悉皆不着。受想行识。亦复如是
    佛告犊子。是故此义甚深广大。无量无边。非算数所及。复告犊子。以是因缘。诸余沙门婆罗门等。不达义趣。随问强答。若问如来我色生彼。不生彼。亦生彼。亦不生彼。非生彼。非非生彼。以无义理置而不答。我已生彼。乃至非生。非非生。悉皆不答。
    犊子言。希有瞿昙。汝及弟子。义与义句。及与句味。所说之事。等无差别。犊子复言。我于异时。至沙门目犍连所。我于尔时以此句味。问彼目连。彼以此义句味而答于我。瞿昙。汝今所可宣说。与彼无异。是故我今称为希有。如此教法。昔所未有。亦未曾说。义理相顺。善答斯问。
    犊子梵志闻佛所说。欢喜而去


第193经

《别译杂阿含经·第193经》

    （一九三）
    尔时尊者。僧提迦旃延在那提城群寔迦所住之处。尔时犊子梵志以缘事故。往诣彼城。既至彼已。营事已讫。即便往彼尊者僧提迦旃延所。相问讯已在一面坐。白尊者言。我有所疑。欲相谘问。汝若闲裕。听我所问。愿为解说。
    尊者告言。犊子我听汝问。然后乃知。
    犊子问言。以何因缘故。诸余沙门婆罗门。有人来问。死此生彼。死此不生彼。乃至非生彼。非非生彼。悉皆能答。沙门瞿昙。为以此问。色死此生彼。乃至非生彼。非非生彼。无义理故。置不答乎。
    尊者告言。我今问汝。随汝所解。而答于我。于汝意云何。若因若缘。若行若根本。若行所从生。若色若无色。若有想若无想。以此因。以此缘。以此行。以此根本。以此行所从生。无余寂灭。无想尽处。若如是等。无有因缘。无行无相。及尽灭法。如来宁可说。死此生彼。乃至说非生彼。非非生彼耶。
    犊子言。迦旃延。如是因。如是缘。如是行。如是根本。如是行。所从生。是色是无色。是想是无想。此等诸法。皆至无余尽灭。无想灭尽。是等诸法。无有因缘。如来云何而当说之。犊子闻已。心怀欢喜。问尊者言。汝为佛弟子。从来久近。
    尊者答言。我为佛弟子。始过三年。
    犊子言。迦旃延。汝获大利。能于众中。身口智慧辩才如是。于少时中。能具斯事。实为希有。犊子言。我今缘事。欲还所止。
    尊者言。宜知是时。
    犊子梵志闻尊者语。欢喜而去


第194经

《别译杂阿含经·第194经》

    （一九四）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。问讯佛已却坐一面。白佛言。世尊。我有少疑。今欲谘问。若有闲裕。愿为解说。
    佛言。随意问难。
    犊子言。以何缘故。诸余沙门婆罗门等。有人来问。死此生彼。乃至非生彼。非非生彼。悉皆能答。沙门瞿昙。以斯问。死此生彼。乃至非生彼。非非生彼。无义理故。置而不答。
    佛告犊子。吾今问汝。随汝所解。而答于我。于汝意云何。若因若缘。若行若根本。若行所从生。若色若无色。若有想若无想。以此因。以此缘。以此行。以此根本。以此行所从。无余寂灭。无想尽处。若如是等。无有因缘。无行无想。及尽灭法。我宁于此无因缘等。尽灭法中。说死此生彼。乃至说非生彼非非生彼耶。
    犊子复白佛言。如是因。如是缘。如是行。如是根本。如是行所从生是色是无色。是想是无想。斯等诸法。皆至无余尽灭。无想灭处。如是诸法。无有因缘。吾当云何而能答之。尔时犊子闻佛所说。心生欢喜。而作是言。希有瞿昙。汝今弟子。说义句味。等无差别。犊子复言。我于异日。以少缘事曾至于彼那提城群寔迦所住之处。问沙门僧提迦旃延。如斯之事。彼以此义。而答于我。然义句味。及其文字。与今所说。等无有异。都无错谬。是故我今称为希有。如此教法。昔所未有。亦未曾说。义理相顺。善答斯问。
    犊子梵志闻佛所说。欢喜而去


第195经

《别译杂阿含经·第195经》

    （一九五）
    如是我闻。
    一时佛在王舍城灵鹫山迦兰陀竹林。彼时犊子梵志往诣佛所。问讯佛已在一面坐。白佛言。瞿昙。一切众生。为有我不。佛默然不答。又问。为无我耶。佛亦不答。尔时犊子作是念。我曾数问沙门瞿昙如是之义。默不见答。
    尔时阿难侍如来侧。以扇扇佛。彼时阿难闻其语已。即白佛言。世尊。何故犊子所问默然不答。若不答者。犊子当言。我问如来。都不见答。增邪见耶。
    佛告阿难。于先昔彼问一切诸法。若有我者。吾可答彼犊子所问。吾于昔时。宁可不于一切经说无我耶。以无我故。答彼所问。则违道理。所以者何。一切诸法。皆无我故。云何以我。而答于彼。若然者。将更增彼昔来愚惑。复次阿难。若说有我。即堕常见。若说无我。即堕断见。如来说法。舍离二边。会于中道。以此诸法坏故不常。续故不断。不常不断。因是有是。因是生故。彼则得生。若因不生。则彼不生。是故因于无明。则有行生。因行故有识。因识故有名色。因名色故有六入。因六入故有触。因触故有受。因受故有爱。因爱故有取。因取故有有。因有故有生。因生故有老死忧悲苦恼众苦聚集因。是故有果灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼众苦聚集灭尽。则大苦聚灭。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第196经

《别译杂阿含经·第196经》

    （一九六）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。问讯佛已。在一面坐。问佛言。瞿昙。汝颇作是见。作是论。世界是常。唯我解了。余人不知。作是说不。
    佛告犊子。我不作是见。不作是说。唯我能知。余人不解。
    犊子又问。汝若不作如是说者。一切世界悉无常耶。
    佛告犊子。我亦不作如是说言。世界无常。唯我能知。余人不解。
    犊子又问。汝颇复作如是论言。世界亦常无常。唯我能知。余人不解。作是说耶。
    佛告犊子。我亦不作如是说言。一切世界。亦常无常。唯我独了。余人不知。犊子又问。汝颇复作如是说言。一切世界非常非无常非非常非非无常。唯我能解余人不了。作是说耶。
    佛告犊子。我亦不作如是说言。一切世界。非常非无常。非非常非非无常。唯我能知余人不解。
    犊子复问。世界有边。世界无边。亦有边亦无边。非有边。非无边。非非有边。非非无边。身即是命。命即是身。身异命异。众生神我。死此生彼。为有为无。亦有亦无。非有非无。非非有。非非无。昙瞿。汝今作是说耶。佛告犊子。我不作是见。不作是论说言。世界有边无边。乃至非非有非非无。
    犊子复言。瞿昙。汝今于斯法中。见何过患。不取一见。
    佛告犊子。我亦不言世界是常。唯此事实。余皆愚闇。彼见结障。彼见所行及所观处。彼见尘埃垢秽不净。见结与苦俱能为害。能与忧恼。能令行人受郁蒸热。生诸忧患。若与见结相应。即是婴愚。亦名无闻。亦名凡夫。能令生死回流增长。复告犊子。世间常无常。亦常无常。非常非无常。世界有边。及以无边。亦有边。亦无边。非有边。非无边。众生神我。死此生彼。若有若无。亦有亦无。非有非无。非非有非非无。若有人计斯见者。名为婴愚。亦名无闻。亦名凡夫。增长生死烦恼垢污。能令行人受郁蒸热。生诸忧患。无有安乐。以是义故。我于此见。无所执着。犊子又问。汝若不计如是见者。汝今所计。为是何见。
    佛告犊子。如来世尊。于久远来诸有见者。悉皆除舍。都无诸见。虽有所见。心无取着。所谓见苦圣谛。见苦集谛。见苦灭谛。见至苦灭道谛。我悉明了知见是已。视一切法。皆是贪爱诸烦恼结。是我我所。名见取着。亦名憍慢。如斯之法。是可患厌。是故皆应当断除之。既断除已。获得涅槃寂灭清净。如是正解脱。诸比丘等。若更受身于三有者。无有是处。
    犊子言。瞿昙。汝于今者。见何因缘。说无生处。
    佛告犊子。我还问汝。随汝意答。譬如有人于汝目前然大火聚。汝知是火然。不知此火聚。在汝前灭。汝知灭不。若复有人。来问汝言。此火灭已。为至东方。南西北方。乃至下方。亦复如是。斯诸方中。为至何处。若如是者。当云何答。
    犊子言。瞿昙。若人问我当如实答。若有草木及牛马粪。此火与薪相得。便然不灭。草木牛粪。若都尽者。此火则灭。不至方所
    佛告犊子。如是如是。若言色是如来受想行识是如来者。无有是处。何以故。如来已断如斯色故。受想行识。亦复如是。皆悉已断。譬如有人断多罗树断已不生。如来亦尔。断五阴已。不复受生。寂灭无想。是无生法。
    犊子言。瞿昙。我于今者。乐说譬喻。唯愿听说。
    佛告之曰。随汝意说。
    犊子即言。譬如去于城邑聚落不远。平博之处有娑罗林。是娑罗林已百千年。枝叶悉堕。唯贞实在。汝今瞿昙。亦复如是。已断一切烦恼结缚。四倒邪惑。皆悉灭尽。唯有坚固真法身在。瞿昙。当知我今缘务。将欲还归。
    佛言。宜知是时。
    犊子梵志闻佛所说。欢喜而去


第197经

《别译杂阿含经·第197经》

    （一九七）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时犊子梵志来诣佛所。问言。瞿昙。若有愚痴。起如是见。作斯论言。世间是常。唯此事实。余则无实。乃至我不生彼。非非生彼。
    佛告犊子。不知色者作是见。作是论说言。世间色悉皆是常。自执此见。以为真实。谓诸余者。以为虚妄。常无常。亦常亦无常。非常非非常。世间有边无边。非有边非无边。非非有边。非非无边。身一神一。身异神异。我死此生彼。死此不生彼。我死此亦生彼。亦不生彼。我死此非生彼。非非生彼。受想行识。亦复如是。
    犊子言。瞿昙若有智者。不取是见。不取是论。亦复不应起如此见。作如斯论言。世界是常。此见为是。余见为非。
    佛告犊子。若能知色。解其性相。如斯等人。不起是见。不作是论言。世界常无常。亦常亦无常。非常非非常见。亦复如是。世界有边无边。亦有边亦无边。非有边非非有边。亦复如是。身一命一。身异命异。我死此生彼。死此不生彼。亦生彼亦不生彼。非生彼非非生彼。亦复如是。受想行识。亦如上说。若了知识。解其性相。如斯等人。不起是见。不作是论言。识是常。此见为是。余见为非。识为无常。亦常亦无常。非常非非常见。亦复如是。识有边无边。亦有边亦无边。非有边非非有边。亦复如是。身一命一。身异命异我死此生彼。死此不生彼。亦生彼亦不生彼。非生彼非不生彼。亦复如是。不知者。如知者说。见者不见者如知者说。解不解。亦如上说。通彻不通彻。亦如上说。有相无相。亦如上说。其义深浅。亦如上说。寤寤不寤寤。亦如上说。
    犊子梵志闻佛所说。欢喜而去


第198经

《别译杂阿含经·第198经》

    （一九八）
    如是我闻。
    一时佛在王舍城。尔时犊子梵志往诣佛所。问讯佛已在一面坐。白佛言。瞿昙。我有少疑。若蒙听察。乃敢发问。佛默然不答。第二第三。亦如是问。第二第三。佛亦默然。犊子言。瞿昙。我于长夜。与汝亲厚。我有少问。唯愿答我。
    佛作是念。犊子梵志长夜已来。禀性质直无有谄伪。诸有所问。皆求解故不为恼乱。吾当听之。若阿毗昙毗尼。随其所问。佛告犊子。恣汝所问。诸有所疑。无得疑难。
    犊子白佛言。瞿昙。一切世间有不善不。
    佛答言有。
    又问。颇有善不。
    佛答言有。
    犊子言。瞿昙。愿为我说善不善法。令我解了。
    佛告犊子。吾能多种说善不善。今当为汝略说其要。佛复告犊子。欲为不善。离欲为善。瞋恚愚痴。是名不善。离瞋恚痴。是名为善。杀生不善。离杀为善。偷盗邪淫妄语恶口两舌贪恚邪见。是名不善。离如是等正见为善。吾为汝说三种不善。三种善。十种不善。十种善。复告犊子。若我弟子。解此三种善不善。及十种善不善。如实能知。便能尽欲。瞋恚愚痴亦能永尽。贪欲诸恶都灭无余。能尽贪欲愚痴故。诸欲漏都尽。以尽漏故。成就无漏。心得解脱。慧得解脱。于见法中。自身解了。证知得法。自知生尽。梵行已立。所作已办。更不受有。
    犊子白佛。颇有一比丘。于佛教法。成就无漏。心得解脱。慧得解脱。于见法中。自身解了。证知得法。自知生尽。梵行已立。所作已办。更不受有。为有是不。
    佛告犊子。得是法者。不但一二及以三四乃至五百。多有比丘。心得解脱。慧得解脱。于现法中。自身取证。
    犊子复问。佛教法中。颇有一比丘尼。心得解脱。慧得解脱不。
    佛告犊子。我教法中。比丘尼等。得斯法者。非一二三乃至五百。其数众多。
    犊子又问。除彼比丘及比丘尼。颇有一优婆塞。度疑彼岸以不。
    佛告犊子。我佛法中。诸优婆塞度疑彼岸。非一二三乃至五百。其数众多。断五下分结。成阿那含。不还欲界。
    犊子又问。除比丘比丘尼修梵行者。除优婆塞。颇有一优婆夷。除于疑悔。度疑彼岸不。
    佛告犊子。我佛法中。得斯法者。非一二三乃至五百。其数众多。断五下分结。成阿那含。不还欲界。
    犊子梵志复白佛言。置比丘比丘尼并优婆塞优婆夷修梵行者。是佛法中。颇有优婆塞。独在居家。受五欲乐。度疑彼岸不。
    佛告犊子。是佛法中。非一二三乃至五百。其数众多。如斯等人。乃与男女群居。逼迮共住。香华璎珞。着细缯衣。用好旃檀众妙杂香。以涂其身。受畜金银种种珍宝。奴婢僮仆其数众多。处斯愦闹逼隘之中。能断三结。得须陀洹。决定必至于三菩提尽诸苦际。极钝根者。任运七生。不至三恶。人天流转。自然得尽诸苦边际。
    犊子又问。且置比丘比丘尼优婆塞优婆夷修梵行者。又置优婆塞。在欲得须陀洹。颇有女人。在佛教法。作优婆夷。在于欲中度疑彼岸者不。
    佛告犊子。我佛法中。诸优婆夷。在欲度疑。非一二三乃至五百。其数众多。诸优婆夷。虽处居家。如优婆塞。断于三结。得须陀洹。
    犊子言。瞿昙。汝于菩提。已得正觉。设当修梵行。比丘比丘尼。优婆塞优婆夷。处欲优婆塞。处欲优婆夷。若如是等。不具道行。便为支不满足。犊子言。瞿昙。汝今既得成等正觉。得果比丘比丘尼修梵行。优婆塞优婆夷。处欲优婆塞处欲优婆夷。悉获果证。于佛教法。是名具足。犊子复言。瞿昙。我今乐说譬喻。愿听我说。
    佛告之曰。随汝意说。
    譬如天降大雨。随下水流。注于大海。汝之教法。亦复如是。男女长幼。及以衰老。蒙佛法雨。于长夜中。尽趣涅槃。善哉瞿昙。善哉妙法。善哉能入佛教法者。犊子言。我今相问。设得出家修梵行者。为久近成。
    佛告犊子。若有外道异学。于佛法中。求出家者。先剃其须发。满足四月。于众僧中。心意调濡。然后受戒。不必尽尔。亦随人心。犊子梵志闻佛语已。心生喜乐。若蒙出家。得受戒者。假设四年。我尚为之。况四月也。
    佛告犊子。吾先为汝说二种人。不必一切悉皆如是。
    犊子言。瞿昙。先者实作是说。
    佛告比丘。汝等今者与彼犊子。剃发受戒。尔时比丘。受佛敕已。即剃其发。并与受戒。
    如比丘法。尊者犊子。精勤修道。于半月中。具于学地。知法到法。见法觉法。既得学果。知已解已。得证法已。尊者犊子作是念。我今应诣佛所。作是念已。即往佛所。顶礼佛足。在一面立。白佛言。世尊。我于学地。都证知已。唯愿世尊。重为我说。令我闻法。心得解脱。
    佛告犊子。汝若速求。心得解脱。应修二法。当学二法。增广二法。言二法者。所谓智定。若能如是修习增广。是则名为知种种界。通达诸界。知无数界。
    佛告犊子比丘。若欲离欲恶不善者。有觉有观。入于初禅。如是比丘。应修二法。定及智慧。乃至四禅。慈悲喜舍。空处识处。不用处。非想非非想处。亦复如是。犊子。欲得须陀洹斯陀含阿那含者。悉皆应学如是二法。欲学身通。欲知他心智。欲知宿命。欲得天眼耳。欲得漏尽智。应修二法。增广二法。知种种界。通达诸界。知无数界。尊者犊子闻佛所说。欢喜顶礼而去。
    大悲如来。种种因缘教导。犊子受佛教已。于闲静处。独坐精勤。心不放逸。常处禅定。所以族姓子。剃除须发。正欲为修无上梵行故。于现法中。自身取证。我生已尽。梵行已立。所作已办。更不受有。
    时众多比丘往至佛所。尔时尊者犊子见诸比丘。即问之言。汝等欲何所至。比丘答言。我等将诣佛所亲近供养。犊子比丘语诸比丘言。汝等今者往至佛所。因以我语问讯世尊。起居轻利。少病少恼。并可为我白世尊言。犊子比丘。已报佛恩。为法供养。顺佛所行。时众多比丘往至佛所。礼佛足已在一面坐。白佛言。世尊。尊者犊子比丘。稽首世尊足下。问讯世尊。起居轻利。少病少恼。犊子比丘。又作是言。为我白佛。我已修行。随顺佛说。世尊所行。我已具得。
    佛告比丘。先汝有天来至我所言。犊子比丘已得罗汉。我已先知。天在后导。汝等今者复在天后。尔时世尊记彼犊子已成罗汉。
    佛说是已。诸比丘闻佛所说。欢喜奉行
    身命及目连　　希有迦旃延
    未曾有．有我　　见及于愚痴
    犊子所出家

别译杂阿含经卷第十


第199经（第11卷）

《别译杂阿含经·第199经》

别译杂阿含经卷第十一（丹本第十九卷准）
        失译人名今附秦录

    （一九九）
    如是我闻。
    一时佛住王舍城。时有梵志。厥名优陟。来诣佛所。问讯佛已在一面坐。即问佛言。瞿昙。一切世界为有边耶为无边耶。
    佛告优陟。如斯等问。吾初不答。
    优陟言。瞿昙。我问世界有边无边。悉不见答。若然者汝常说法。解释问难。为何所答。
    佛言。优陟。吾于诸法。悉善知已。为声闻弟子。分别正道。蠲除众苦。尽其边际。
    优陟言。瞿昙。汝于诸法。悉善知已。为声闻弟子。说于正道。蠲除众苦。尽其边际。若如是者。汝所得道。为一切人尽行是道。为有多少而行斯道。尔时如来默然不答。第二第三亦如是问。如来默然悉不加报。
    尔时阿难执扇侍佛。以扇扇佛。闻彼优陟所谘已。即语之言。汝后所问。与前无异。是以世尊默然不答汝。我且为汝说一方喻譬。如边守有城。墙壁牢实。栏楯窗牖。悉皆坚固。街巷里陌。官府市肆。周障布置。不相干错。而此城中。唯有一门。时守门人。聪明智慧。有大念力。善能分别客旧诸人。识者听入。不识则遮。时城中人。欲有出者不知出要。周匝遍观更无孔穴。唯此一门乃从求出。而此守门智慧之人。虽不具知城中种类。然知其中将出城者。皆由此门。如是优陟。如来亦尔。虽不具悉思惟分别。然知出入。皆由此门。如来亦然。知过去苦现在未来苦之边际。皆由斯道。得尽于苦。
    优陟梵志闻佛所说。欢喜而去


第200经

《别译杂阿含经·第200经》

    （二○○）
    如是我闻。
    一时佛住王舍城迦兰陀竹林。尔时尊者富那在灵鹫山。多诸异学外道梵志。来至其所。问讯尊者富那。在一面坐。白尊者富那言。我等皆闻。沙门瞿昙说众生断更不受生。此事云何。
    尊者答曰。如我解佛所说义者。佛终不说众生死已更不复有死此生彼。佛实不见众生之相。所以者何。凡夫妄想。以有慢故。言有众生。如来断慢。赞叹断慢故。无众生想。时诸外道闻尊者说。不生欢喜。亦不嫌毁。即便还归。
    其去未久。富那即便往诣佛所。到佛所已。顶礼佛足。在一面立。以诸外道所问。具白世尊。是诸外道皆言。世尊说众生断更不受生。此事云何。我即答言。如我解佛所说义者。佛终不说众生死已更不复有死此生彼。佛实不见众生之想。所以者何。凡夫妄想。以有慢故。起于众生。如来断慢。赞叹断慢。是故不起于众生想。富那复言。我为外道作如是说。将不违佛所说教法致于谤毁生增减耶。为同世尊之所宣说。为当异耶。为如法说。为不如法。为似法说。不似法说。不为同佛法者。所讥呵耶。
    佛告富那。汝说真实。非为毁谤。不增不减。如我所说。等无差别。是如法说。非非法说。无有同佛法者。能讥呵汝。何以故。从本已来。一切皆为我慢所害。众生烦恼。皆因我慢。而得生长。喜乐我慢。不知我慢。以不知故。譬如循环不知端绪亦如乱织莫知其首。亦如麻縕。亦如军众。被破坏时。扰攘乱走。众生于何扰乱不定。此世他世。流驰不止。生死流转。不能得出。复告富那。如是我慢。一切众生。无尽尽灭无相。至于尽灭。悉皆散坏。若知如是。于人世界。天世界。魔世界。梵世界。沙门婆罗门。天人大众之中。长夜得义。救拔得乐。
    时诸比丘闻佛所说。欢喜奉行


第201经

《别译杂阿含经·第201经》

    （二○一）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时尊者阿难于是夜中。诣多跋河。脱其衣裳。置于岸上。入河澡浴。着一浴衣。即出于水。待自身干。时有外道。名具迦那提。往至彼河。尊者阿难闻彼行声及謦咳声。外道亦闻尊者之声。
    外道问言。汝为是谁。
    阿难答言。我是沙门。
    沙门甚多。汝今为是何等沙门。
    阿难答言。我是释子。
    外道言。我欲问难。汝若闲暇听我所问。
    阿难答言。欲问便问。听已当知。
    外道问言。我死此生彼以不。
    阿难言。如来不说。
    又问。我死此不生彼。亦生亦不生。非生非非生彼不。
    阿难又言。如斯等问。佛悉不答。
    外道言。我今问汝。死此生彼。乃至非生非非生。悉不见答。汝宁不知如此事乎。
    阿难言。如是之事。我悉知见。非不知见。
    外道言。汝所知见。为何谓也。
    阿难答言。我所知见。见彼处所。见众生行。乃至知见彼所从生。知见结业。举动所作。见烦恼结。如墨聚集。无闻凡愚。与见结相应。顺于未来长处生死。我所知见。其事如是。岂可谓为不知见乎。
    外道俱迦那即问之曰。汝名何等。
    阿难答言。我名阿难。
    外道复言。善哉善哉。大师弟子。我今乃至共相谈论。而不知汝乃是阿难。我若知汝。终不能得共相抗对。
    时彼外道闻阿难所说。欢喜而去


第202经

《别译杂阿含经·第202经》

    （二○二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时长者须达多。好欲诣佛亲近供养。复作是念。我若往彼。日时故早。如来犹未从禅定起。我今应先至彼外道所住之处。即往其所。既至彼已。共相慰问。在一面坐。
    异学外道问须达言。汝可为我说。彼沙门瞿昙为作何见。
    须达答言。如来所说。我不能及。其所知见。在吾分外。
    外道言。汝若不知佛之所见。颇复能知比丘见不。
    须达答言。如斯之事我亦不知。
    外道复言。汝若如是竟何所见。若少所见请闻其说。
    须达复言。汝当先说汝之所见。然后我当自说所见。
    尔时外道语须达言。我所见者。众生之类。是常是实。余皆妄语。复有外道语须达言。我之所见。一切无常。唯此为实。余皆妄语。又复有言。亦常无常。非常非无常。唯此为是。余皆妄语。世界有边。世界无边。亦有边。亦无边。非有边。非无边。身即是命。命即是身。身异命异。众生神我。死此生彼。死此不生彼。死此亦生彼。亦不生彼。如是长者。我所见者。死此非生彼。非不生彼。时诸外道各各自说己所见已。语须达言。仁者当说。
    须达答言。如我所见。一切众生悉是有为。从诸因缘和合而有。言因缘者。即是业也。若假因缘和合有者。即是无常。无常即苦。苦即无我。以是义故。我于诸见。心无存着。汝诸外道。作如是言。一切诸法常。唯此为实。余皆妄语。如此计者。乃是众苦之根本也。以贪着斯诸邪见者。与苦相应。能忍大苦。于生死中。受无穷苦。皆由计有。世界是常。乃至死后非生于彼。非不生彼。如斯诸见。实是有为业集因缘之所和合。以此推之。当知无常。无常即苦。苦即无我。
    复有外道语须达言。长者。众生若是业集因缘和合而有。悉皆无常。无常即苦。苦即无我。若如是者。汝今亦复作诸苦本。与苦相应。于生死中。受无穷苦。
    须达答言。我先已说。一切诸见。心无所着。是故我今亦复不着如斯之见。
    时彼外道。赞须达言。如是长者。汝亦应当作如是说。
    尔时须达于彼外道异见众中。作师子吼。令诸外道邪见之心皆悉息已。往诣佛所。顶礼佛足。在一面坐。以己所见共外道谈论。向如来说。佛即赞言善哉。应当如是摧诸外道。令堕负处。应炽盛正法之论。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第203经

《别译杂阿含经·第203经》

    （二○三）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时长爪梵志往诣佛所。在一面坐而作是言。如我今者。于一切法。悉不忍受。
    佛告长爪梵志。汝于诸法悉不忍者。见是忍不。
    长爪复言。如此之见。我亦不忍。
    佛告长爪梵志。汝若不忍如是见者。何故而言。我于诸法。悉皆不忍。谁为汝出不忍之语。佛复告大姓。汝若知若见。不忍是见。即断是见。已弃是见。譬如有人。既呕吐已。若如是者于余见中。即不次第。便为不取。便是不生。
    长爪梵志复作是念。汝所言我已断是见。已弃是见。譬如人吐便于诸见。无有次第。不取不生。
    佛告长爪。若如是者。多有众生。同汝所见。亦复如是论者。诸有异道沙门婆罗门。若舍是见。更不受异见。是名少智。极为尟薄。亦名愚痴。梵志当知。世间众生。皆依三见。初言我忍一切。第二言一切不忍。第三言我少忍少不忍。贤圣弟子。观察初见。能起贪欲瞋恚愚痴。常为如是三毒缠缚。不得远离。能生患害。能生结使。不得解脱。喜乐于欲守护缚着。是名为忍。若不忍者能生贪欲瞋恚愚痴常为如斯三毒所缠。不能远离获得解脱。喜乐于欲。常为爱取守护缚着。是名不忍。若见少忍少不忍。亦复如是忍如上忍中说。不忍如上不忍中说。贤圣弟子。若说言忍。便为与彼二见共诤。若言不忍。亦复与彼二见共诤。若言少忍少不忍。亦与二见共诤。以己所见违于他故。便起诤论。若起诤论。必相毁害。以共诤论生毁害故。以见是过生诸诤论故。便弃是见。不受余见。以是义故。能断是见。弃离是见。犹如人吐。于诸见中。无有次第。不取不生。贤圣弟子。若言忍及以不忍。少忍少不忍亦有是过。如是梵志。此色显现四大所成。贤圣弟子。见是身无常。既见无常。便能离欲。见此身灭。即便舍离。若见身无常。便离身欲。便离身爱。离身窟宅。除身决定想。梵志当知。受有三种。苦受乐受不苦不乐受。如此三受。以何为因。云何为习。因何而生从何处出。以触为因。因触生习。习从触生。因触所生。若触灭则受灭。离热得凉。譬如日没。身边命边。受身边时。知是身边。受命边时知是命边。如实而知。无有错谬。贤圣弟子。若受乐受。知身必坏。若受苦受不苦不乐受知身必坏。若受乐受非和合受。苦受不苦不乐受。亦复如是。云何名为与受不和合。所谓贪欲瞋恚愚痴。不与生老病死而共和合。忧悲苦恼。众苦聚集。尔时尊者舍利弗。出家半月。侍如来侧。以扇扇佛。于时如来为说断于离欲之法。时舍利弗如是观察。诸法无常。即便离欲证成。弃舍诸见。无生漏尽。心得解脱。
    长爪梵志。于诸法中。得法眼净。如上所说。既得信心。即白佛言。唯愿世尊。听我出家。尔时如来即听出家。既出家已。勤修精进。得阿罗汉道。


第204经

《别译杂阿含经·第204经》

    （二○四）
    如是我闻。
    一时佛在王舍城须摩竭陀池岸。尔时奢罗浮梵志。在大众中。而作是言。我知释子所说教法。我所知见。胜彼释子。当于尔时。有众多比丘。入城乞食。见奢罗浮梵志在彼池岸。闻其所说。作如是言。我知释子所有法教。我所知者。出过于彼。时诸比丘。闻此语已。还至僧坊。收摄衣钵。洗手足已。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我等今日入城乞食。食讫已还归于其中。路经须摩竭陀池。彼池岸上。有一梵志。名奢罗浮。在大众中。唱如是言。我知释子所有教法。我所知者。出过于彼。善哉世尊。唯愿当往彼池岸。尔时如来默然许之。与诸比丘前后围绕。往诣于彼须摩竭陀池。
    时奢罗浮遥见佛来。即从坐起。敷置高座。寻白佛言。可就此坐。佛即便就座。坐已而告之曰。汝实作是言。我知释子所有法教。我所知者。出过于彼。如是说不。时彼梵志默然而住。佛复告曰。何故默然而不答我。汝若解者。随汝意说。若不解者。吾当为汝分别宣说。令汝具足。汝今若能具足说者。吾助尔喜。梵志当知。世若有人说言。如来非阿罗呵三藐三佛陀者。如是说者。我称善哉。当问彼言。汝以何事。说言如来非阿罗呵三藐三佛陀。此众生等。于理不决。不能正答。更说世间其余谈论。以诸杂语间错其中。憍慢矜高。生毁害心。以不能答如斯问故。默然而住。惭愧低头。失于机辩。奢罗浮。汝今亦尔。设复有人作如是言。沙门瞿昙能善显示是有过法。如是说者。我亦称善。当问于彼。以何智知如斯之事。彼不能答。更说其余世间谈论。错乱其中。辞穷理屈惭愧低头。默然而住。失于机辩。亦如汝今无有异也。若复说言。沙门瞿昙。所有弟子。无善回向。不具持戒。我亦称善。而问于彼。汝以何法。验知斯事。彼不能答。更说世间其余谈论。错乱其中。辞穷理屈。惭愧低头。默然而住。失于机辩。汝今亦尔。
    当于尔时。奢罗浮同梵行者。语奢罗浮。汝今何故默然不答。汝昔日时。恒于大众多人之中而言。我所知见。出过瞿昙所有教法。汝今宜问沙门瞿昙。云何乃使沙门瞿昙反问于汝。诘汝使说。作如是言。汝所说者。若能具足。吾助尔喜。称庆善哉。如其不具。吾当为汝分别宣示。令得具足。时奢罗浮闻斯语已。亦复默然。无所陈说。
    尔时世尊在须摩竭陀池岸。作师子吼已。即从坐起还王舍城。
    佛去不久。彼诸同行。种种呵责。作如是言。汝于今者。如截角牛在屏处吼。汝亦如是。于闲静处。作师子吼。于沙门瞿昙前。默然无所说。亦如童女。欲作男子声。然不能作。还为女声。汝亦如是。欲学瞿昙作师子吼。而不能成。亦如雌野干欲作师子吼。然其出声故作野干。终不能成师子之声。诸同行者。如是种种呵责奢罗浮已。各四散而去


第205经

《别译杂阿含经·第205经》

    （二○五）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时有梵志。名曰重巢。居在于彼须摩竭陀池岸上。于彼众中作是唱言。我所说偈。若有人能具足分别。显示其义。我当为其而作弟子。时诸比丘食时已到。着衣持钵。入王舍城次第乞食。乞食已讫。即便还归于其中。路经须摩竭陀池岸。闻彼梵志作是语已。即还僧坊。收摄衣钵。洗手足已。往诣佛所。顶礼佛足在一面坐。白佛言。世尊。须摩竭陀池岸。有重巢梵志。作如是语。我所说偈。若有人能具足分别。显示其义。我当为彼而作弟子。唯愿世尊。往至彼池。尔时如来默然许之。与诸比丘前后围绕。往诣彼池。
    尔时重巢梵志。遥见佛来。即从坐起。敷置高座。语佛言。瞿昙。可就此座。于时如来即就其座。而告之曰。云汝自言。我所作偈。若有人能具足分别。显示其义。我当为彼而作弟子。为有是不。
    梵志对曰。实尔瞿昙。
    佛复告曰。汝所作偈。今当为我诵其章句。吾当为汝分别解说。
    尔时重巢梵志复敷高床而坐其上。自说偈言
    若是比丘　　释种子者　　应当如法
    清净活命　　不宜娆害　　于诸众生
    宜应远离　　不善诸法　　守意清净
    护所受戒　　如是调伏　　随顺定智

    尔时世尊以偈答曰
    若称如是外　　随顺而履行
    于善丈夫中　　汝得为最胜
    比丘处闲静　　清净自调顺
    不恼害众生　　远离一切恶
    如是调伏者　　随顺于定智
    柔和善濡心　　身口不造恶
    能摄三业者　　亦名顺定智
    为世福田故　　持钵诸家乞
    捡心修念处　　谦下处卑劣
    除欲弃贪求　　故获无所畏

    尔时重巢梵志闻斯偈已。即生念言。沙门瞿昙实知我心。我今宜应归依三宝。作是念已。即白佛言。唯愿如来。听我出家。佛即听许。出家为道。受具足戒。便成沙门。精勤修习。断诸烦恼。得阿罗汉。
    诸比丘闻佛所说。欢喜奉行


第206经

《别译杂阿含经·第206经》

    （二○六）
    如是我闻。
    一时佛在王舍城迦兰陀竹林中。当于是时。摩竭提国诸外道辈。相与聚集须摩竭陀池上。作斯论言。此是婆罗门谛。此是婆罗门谛。尔时如来在于精舍。以禅净天耳。闻其所说。即从定觉。往诣于彼须摩竭陀池上。
    诸婆罗门遥见佛来。悉从座起。为佛敷座。白佛就座。佛即就坐。而告之曰。汝等聚集作何谈论。
    诸婆罗门各白佛言。瞿昙当知。我等今日共相聚集。作是说言。此是婆罗门谛。此是婆罗门谛。
    佛告之曰。如是如是。我昔求道初成正觉。已证知竟。取要言之。一切世间不过三谛。吾当分别。何等为三。所谓一切不杀。此语是实。非虚妄说。此事若实。应勤精进。于诸众生。恒生慈心。此是婆罗门初谛。我知是已广为人说。复次婆罗门。一切苦集是生灭法。如斯之言。真实不虚。此事若实。应勤精进。于其中间常宜修心作生灭相。应如是住。是名婆罗门第二谛。我以知此生灭相故。成等正觉。常为众生。说如是法。复次婆罗门第三谛者。离我我所。真实无我。若离如是三法相者。便能远离一切诸恶。此事若实。应勤精进。求离众恶。应如是住。佛说是已。众多外道。闻佛所说。默然而坐。尔时世尊而作是念。斯愚痴人。常为诸魔之所覆蔽。是大众中乃至无有一人能信斯语。生志学想。修持梵行。于时如来作斯念已。从坐起去。
    佛去不久。尔时须摩竭陀池神。而说偈言
    譬如画水欲求迹　　下种卤地求苗稼
    如以芳香熏臭秽　　水浸注波求濡弱
    吹彼铁杵求妙声　　如于盛冬求野马
    彼诸外道亦如是　　虽闻妙法不信受

    尔时诸婆罗门闻此池神说是偈已。竞随佛后求索出家。佛即听许。既出家已。精勤修道。得阿罗汉果。佛说是已。诸比丘闻佛所说。欢喜奉行


第207经

《别译杂阿含经·第207经》

    （二○七）
    尔时尊者阿难。在拘睒弥国瞿师罗园。时有梵志。名曰闻陀。诣阿难所。问讯已讫。在一面坐。而作是言。汝以何事。于彼沙门瞿昙法中。出家学道。阿难答言。我今为欲断恶生善。以是义故。于佛法中。出家学道。
    梵志复言。断何等恶。
    阿难答言。我今欲为断除贪欲瞋恚愚痴。
    梵志复言。汝等亦知断除贪欲瞋恚痴耶。
    阿难答曰。唯佛法中。有断如是贪欲瞋恚愚痴之法。禁制身心。
    梵志又言。如此贪欲瞋恚愚痴。有何过患。汝等法中禁制之耶。
    阿难对曰。欲爱染着。能生恼乱。于现在世。增长恶法。忧悲苦恼。由之而生。未来世中。亦复如是。瞋恚所着。愚痴所着。能坏己心。亦坏他心。自他俱恼。于现在世。增长诸恶。未来世中。亦复如是。增长诸恶。复次若有染着此贪欲者。能令众生盲无慧眼。贪欲因缘能令智慧微弱。损减诸善。不趣涅槃。不得三明及六神通。离菩提道。如贪欲瞋恚愚痴亦复如是。我等见斯贪欲瞋恚愚痴。有如是过患。以是义故。禁断贪欲瞋恚愚痴。
    梵志又问。颇复有道修集增广。能断贪欲瞋恚愚痴耶
    阿难答言。有八圣道。所谓正见正语正业正命正方便正定正念正志。能断贪欲瞋恚愚痴趣向涅槃。
    梵志复言。如斯之道。极为甚善。修集增广。能断贪欲瞋恚愚痴。阿难当知。我今缘务极为猥多今欲还归。
    阿难告曰。宜知是时。
    梵志闻阿难所说。欢喜而去


第208经

《别译杂阿含经·第208经》

    （二○八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者舍利弗。往诣佛所。顶礼佛足。在一面坐。于时如来。为舍利弗。种种说法。示教利喜已。默然而住。时舍利弗。见佛默然。即从坐起。顶礼佛足。还其所止。未到所住处。道逢梵志。名曰优陟。问舍利弗从何处来。
    舍利弗言。梵志当知。我于今日。诣世尊所。听法来还。
    优陟复言。汝今故未离于教法。犹如婴儿未离乳耶。舍利弗言。我今听法无有厌足。不同婴儿。何以故。婴儿转大。则离母乳
    优陟复言。我已久离听法教诫。
    舍利弗言。如汝法中。虽复教诫。无有义利。行于非道。不名乘出不至菩提。是坏败法。无有一法可恃怙者。汝之师尊。非是如来阿罗呵三藐三佛陀。汝今宜应速疾离彼邪师教法。譬如弊牛。志性轻躁。好为抵突。加复少乳。所生犊子。其形甚小。数数离母。随意放逸。如汝师尊。无义教法。亦复如是。志性轻躁。所有教法。无有义利。所有弟子。稚小无智。远离其师。随意放逸。各自说言。我已离于教诫之法。如来法中。有义教诫。有义教诫。有善乘出。趣向菩提。不为邪见之所破坏。有诸善法。而可恃怙。我之世尊。是如来多陀阿伽度阿罗呵三藐三佛陀。诸弟子等。随逐不舍。犹如善牛。志性不轻。不为抵突。加复多乳。其犊身体。日日长大。随逐其母。终不舍离。
    优陟梵志。赞舍利弗。善哉善哉。汝获善利。所受教诫。是出世法。趣向菩提。有善乘出。至于涅槃。不可沮坏。有所依凭。汝师世尊。是如来阿罗呵三藐三佛陀。作是语已。各还所止


第209经

《别译杂阿含经·第209经》

    （二○九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有梵志。名曰优陟。往诣佛所。问讯已讫。在一面坐。而作是言。瞿昙于昔日时。诸外道等。相与聚集彼大讲堂。作种种论。沙门瞿昙。在于闲静。修摄其心。智慧辩才。我于是时。亦共论议。作如是言。此相应。此不相应。譬如老牛。加复无目。我等亦尔。所有教法。甚为鄙陋。盲无慧眼。沙门瞿昙有大智慧。在于闲静。修摄其心。瞿昙。汝今云何教诸弟子。
    佛告之曰。我佛法中。童男童女。共相聚会。欢娱燕会。随意舞戏。是名相应。譬如有人。年过八十。头白面皱。牙齿堕落。然犹歌舞。作木牛马。作于琵琶箜篌筝笛。亦作小车及蹋鞠戏。如斯老人。作如是事。名不相应。其有见者。当名此人为作智人。为作痴人。
    梵志对曰。如是之人。名为婴愚。无有智慧。
    佛告之曰。我佛法中。相应相顺。如童子戏。梵志当知。圣贤法中。如童子戏。
    优陟白佛。云何比丘。修集善法。
    佛告之曰。比丘之法。应当远离诸恶不善。修诸善法。不调伏者。为调伏故。应勤修集。不得定者。为得定故。应勤修集。不解脱者。为解脱故。应勤修集。所未断者为令断故。应勤修集。所未知者。为令知故。应勤修集。所不修者。为欲修故。应勤修集。所未得者。为欲得故。应勤修集。
    梵志白佛言。世尊。何等不调欲令调故。应勤修集。
    佛言。眼不调。乃至意不调。为令调故。应勤修集。
    梵志言。何等不解脱欲令解脱。应勤修集。
    佛言。心不解脱。为令解脱。应勤修集。
    梵志言。何等为断恶。应勤修集。
    佛言。断欲无明与爱故。应勤修集。
    梵志言。何等不知。为知故。应勤修集。
    佛言。未知名色。为令知故。应勤修集。
    梵志言。何等不修。为修故。应勤修集。
    佛言。未修定慧。不得八道。应勤修集。
    梵志白佛。比丘之行。甚为真实。我今事多。欲还归家。
    佛告之曰。宜知是时。
    优陟梵志。即从坐起。还其所止


第210经

《别译杂阿含经·第210经》

    （二一○）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时国中。有一梵志。名曰尸卜。往诣佛所。问讯已讫。在一面坐而作是言。瞿昙。所言学者。云何名学。
    佛告之曰。学故名学。
    梵志又问。云何学故名为学也。
    佛言。时时修学。增上戒故。名之为学。时时修学。增上心故。名之为学。时时修学。增上智故。名之为学。
    梵志复言。瞿昙。若有阿罗汉。尽诸有漏。所作已办。舍于重担。逮得己利。心得自在。无复烦恼。正智得解脱。时当何所学。
    佛言。若有罗汉。尽诸烦恼。正见心得解脱。当于尔时。贪欲瞋恚及以愚痴。一切悉断无有遗余。是名无学。若彼罗汉。尽于贪欲瞋恚愚痴。更不造作身口意恶。无所进求。以是义故。名为无学。
    尔时尸卜梵志。闻佛所说。欢喜而去


第211经

《别译杂阿含经·第211经》

    （二一一）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时尸卜梵志。往诣佛所。问讯已讫。在一面坐。而作是言。瞿昙。若有婆罗门。作是说。随所作业。悉是过去。本所作因。于现在世。所作诸业。能增过去不善之因。现在之世。若不造业。则能破坏生死之桥。四流永绝。更不流转。以业尽故。苦亦得尽。苦尽则苦边际尽。瞿昙。此事云何。
    佛告尸卜。如汝所言。彼诸沙门婆罗门等。作如是说。随所造业。悉是过去本业因缘。乃至尽苦边际。若如是者。以何因缘。于现在世。而有种种风冷病等。四大增损。若如是者。为自所作。为他所作。
    尸卜白佛。他之所作。
    佛告尸卜。云何自己所作。常拔须发。或举手立。不在床坐。或复蹲坐。以之为业。或复坐卧于棘刺之上。或边椽坐卧。或坐卧灰土。或牛屎涂地。于其中坐卧。或翘一足。随日而转。盛夏之月。五热炙身。或食菜。或食稗子。或食舍楼伽。或食糟。或食油滓。或食牛粪。或日三事火。或于冬节。冻冰衬体。有如是等无量苦身法。是名自己所作。云何名为从他作苦。为他手足及以力杖瓦石打掷。如是等苦。是则名为从他得苦。一切世人。四大增损。或为风冷。而起是患。如是等患。现所见事。云何彼诸婆罗门等。若作是见。言以此故。能尽苦际。即是自作过咎。如是等咎。一切世人。皆共知之。彼自虚说。以五因缘故。能令身心受诸苦恼。何等为五。所谓贪欲瞋恚掉悔疑。如斯五法。能令众生现在之世身心苦恼。复有五因缘故。于现在世。能令身心常得快乐不受苦恼。何等为五。所谓能断贪欲之心。则于现在。能令身心受法快乐。何以故。以有贪欲瞋恚掉悔故。能令众生受诸苦恼。若能断除。则受快乐。无有忧患。是故应当断除如是贪欲瞋恚掉悔。若断除者。无热无恼。不待时节。当得解脱。必趣涅槃。尸卜是名现在所得法。复有现前所得法。所谓正见正语正业正命正方便正志正念正定。说是法时。尸卜梵志。远离尘垢。于诸法中。得法眼净。既得道已。即整衣服。合掌向佛。而白佛言。世尊。唯愿如来慈哀怜愍。听我出家。如来即听出家。既出家已。于空静处。殷勤精进。得阿罗汉


第212经

《别译杂阿含经·第212经》

    （二一二）
    如是我闻。
    一时佛在那罗健陀置叠聚落庵婆罗林。时聚落中有一梵志。名那利婆力。在彼村住。其年衰迈。已百二十。彼聚落中。所住人民。咸谓是人真阿罗汉。悉共恭敬。而供养之。然斯梵志。有一亲友福尽命终。得生天上。尔时此天。作是思惟。我今若劝是那利婆力。诣佛所者。必不信受。我今当教脱能信我。作是念已。即往于彼老梵志所。威光炎炽。遍照其人。所住之处。即至彼已。语梵志言。云何于己实是怨家。诈现亲相。云何于自善亲友所。视之如己。云何说断。云何无热恼。汝今应当心中默念。不应发言。若有能解如斯义者。当往其所而求出家。净修梵行。尔时此天。作是语已。即没不现。
    于是那利婆力梵志。闻斯语已。即往于彼富兰那迦叶所。心中默念。如斯问难。云何于己实是怨家。诈现亲相。云何于自善亲友所。视之如己。云何说断。云何无热恼。然富兰那迦叶。尚不能知彼心所念。况能答之。复至删阇耶毗罗胝子所。亦作如是心中所问。乃至尼揵陀若提子所。亦复如是。作心中难。彼若提子。尚不能知是念。况复能答。
    时那利婆力梵志。遍至六师。悉不能知如斯之难。若不能答。我今何为于其法中出家修道。不如还俗受五欲乐。我今家业甚为丰饶。宁在家居。布施作福。复作是念。我当往诣沙门瞿昙所。作是念已。即往佛所。于其中路。复作是念。沙门瞿昙。年少出家。而富兰那六师之徒。悉是耆旧宿德之人。尚不能知。况彼沙门瞿昙。既是年少。出家未久。学日又浅。而当能解如斯之义。作是念时。于其中路。回车欲还。复更思惟。我昔曾从耆旧宿德老梵志所。闻如是说。出家之人。年虽幼稚。不应轻蔑。何以故。年虽幼稚。有大神通及大智慧。作是念已。即往佛所。至佛所已。恭敬问讯。在一面坐。心中默念如是四难。云何于己实是怨家。诈现亲相。云何于自善亲友所。视之如己。云何说断。云何无热恼。尔时世尊。知彼梵志心之所念。即说偈言
    屏处极毁骂　　百千种诽谤
    面前而赞叹　　言是善好人
    实能辨诸事　　诈伪而不实
    智者应当知　　此是怨诈亲
    出言诈亲善　　所作无利益
    智者应当知　　此是怨诈亲
    云何于亲友　　爱重如己身
    不应于亲友　　伺觅其过失
    亲友心愿同　　相念常不忘
    如是之亲友　　不为他沮坏
    应当恒敬念　　爱重如己身
    何故说于断　　断能生喜乐
    亦能得胜利　　至于寂灭所
    能修于胜果　　丈夫向正道
    以是义故断　　云何得无热
    得于寂静味　　获得大智慧
    尔时得无热　　远离于诸恶
    入法欢喜味　　是名为无热

    尔时梵志。闻是偈已。即整衣服。而白佛言。唯愿世尊。听我出家。于时如来。即听出家。既出家已。精勤修道。得阿罗汉


第213经

《别译杂阿含经·第213经》

    （二一三）
    须跋陀罗者。如集偈颂中说
    优陟．分匿．俱迦那　　须达．长爪．奢罗浮
    重床．三谛及闻陀　　二不留得．尸卜根
    尸卜．那罗婆力迦　　须跋陀罗第十五

别译杂阿含经卷第十一


第214经（第12卷）

《别译杂阿含经·第214经》

别译杂阿含经卷第十二（丹本第六卷十二张后准）
        失译人名今附秦录

    （二一四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有比丘尼。名曰旷野。于其晨朝。着衣持钵。入城乞食。食讫洗钵。将欲向彼得眼林中。时魔王波旬。作是心念。瞿昙沙门。今在舍卫得眼林中。其弟子旷野比丘尼。入城乞食。食讫洗钵。收摄坐具。将欲往诣于彼林间。我当为其而作扰乱。尔时波旬化作摩纳。于彼路侧。问旷野言。欲何所诣。
    比丘尼答言。我今欲诣闲静之处。
    尔时摩纳。闻是语已。即说偈言
    一切世间中　　无有解脱者
    汝诣空静处　　将欲何所作
    汝今年盛美　　不受于五欲
    一旦衰老至　　后莫生忧悔

    时比丘尼。而作是念。此为是谁欲恼乱我。甚为欺诈。为是人耶。是非人乎。作是念已。入定观察。知是波旬。欲来恼乱。即说偈言
    世间有解脱　　我今自证知
    波旬汝愚鄙　　不解如斯迹
    欲如摽利戟　　阴贼拔刀逐
    汝言受五欲　　欲苦可怖畏
    欲能生忧恼　　欲能生追念
    欲能生百苦　　欲是众苦本
    断除一切爱　　灭诸无明闇
    逮证于尽灭　　住于无漏法

    尔时波旬。而作是念。旷野比丘尼。善知我心。懊恼悔恨。惭愧还宫


第215经

《别译杂阿含经·第215经》

    （二一五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时苏摩比丘尼。着衣持钵。入舍卫城乞食。食讫洗钵。收摄坐具。向得眼林。魔王波旬。作是念。今苏摩比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。尔时波旬。化作婆罗门。在路侧立。而作是言。阿梨耶欲何所至。
    比丘尼答言。我今欲诣彼寂静处。
    尔时波旬。即说偈言
    仙圣之所得　　斯处难阶及
    非汝鄙秽智　　获得如是处

    时比丘尼。作如是念。此为是人。是非人乎。而欲恼我。入定观察。知是波旬。即说偈言
    女相无所作　　唯意修禅定
    观见于上法　　若有男女相
    可说于女人　　于法无所能
    若无男女相　　云何生分别
    断除一切爱　　灭诸无明闇
    逮证于尽灭　　住于无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。苏摩比丘尼。善知我心。忧愁悔恨。惭愧还宫


第216经

《别译杂阿含经·第216经》

    （二一六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时翅舍憍昙弥比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。尔时魔王波旬。作是心念。沙门瞿昙。在于舍卫国祇树给孤独园。有比丘尼。名翅舍憍昙弥着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。作是念已。化作摩纳。欲为扰乱。即说偈言
    汝今者何为　　怀忧坐树下
    歔欷而流泪　　将不丧子乎
    独处于林中　　欲求男子耶

    时比丘尼。而作是念。此为是谁。甚为欺诈。为是人耶。是非人乎。而欲为我。作大扰乱。入定观察。知是魔王。即说偈言
    我断恩爱已　　无欲无子想
    端坐林树间　　无愁无热恼
    断除一切爱　　灭诸无明闇
    逮得于灭尽　　安住无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。翅舍憍昙弥比丘尼。善知我心。忧愁悔恨。惭愧还宫


第217经

《别译杂阿含经·第217经》

    （二一七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时莲华色比丘尼。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。并洗足已。入得眼林。坐一树下。端坐思惟。住于天住。尔时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园。莲华色比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林中。坐一树下。住于天住。我当为其而作扰乱。作是念已。化为摩纳。往至其所。而说偈言
    娑罗树下坐　　如华善开敷
    独一比丘尼　　汝今坐禅耶
    更无第二伴　　能不畏愚痴

    尔时莲华比丘尼。即作是念。此为是谁。扰乱于我。甚为欺诈。为是人耶。是非人乎。入定观察。知是波旬。即说偈言
    百千奸伪贼　　皆悉令如汝
    不动我一毛　　故独无所畏

    尔时魔王复说偈言
    我今自隐形　　入汝腹中央
    或入汝眉间　　令汝不得见

    时比丘尼复以偈答
    我心得自在　　善修如意定
    断绝大系缚　　终不怖畏汝
    我已吐诸结　　得拔三垢根
    怖畏根本尽　　故我无所畏
    我今住于此　　都无畏汝心
    汝军众尽来　　我亦不怖畏
    断除一切爱　　灭诸无明闇
    逮得于尽灭　　安住无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。莲华色比丘尼。善解我心。忧愁悔恨。惭愧还宫


第218经

《别译杂阿含经·第218经》

    （二一八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时石室比丘尼。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。尔时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园。中有石室比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。我当为其而作扰乱。作是念已。化为摩纳。往至其所。而说偈言
    众生是谁造　　众生造作谁
    云何名众生　　众生何所趣

    时石室比丘尼。闻是偈已。而作是念。此为是谁。甚为欺诈。为是人耶。是非人乎。入定观察。知是魔王。以偈答言
    众魔生邪见　　谓有众生想
    假空以聚会　　都无有众生
    譬如因众缘　　和合有车用
    阴界入亦尔　　因缘和合有
    业缘故聚会　　业缘故散灭
    断除一切爱　　灭诸无明闇
    逮得于尽灭　　安住于无漏
    以是故当知　　波旬堕负处

    尔时魔王。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫


第219经

《别译杂阿含经·第219经》

    （二一九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有比丘尼。名曰鼻黎。在舍卫国王园精舍。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。于时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园。有鼻黎比丘尼。着衣持钵入城乞食。食讫洗钵。收摄坐具。向得眼林。我当为其而作扰乱。作是念已。化为摩纳。即于路侧。而说偈言
    谁造于色像　　色像造作谁
    色像从何出　　色像何所趣

    是比丘尼。闻斯偈已而作是念。此为是谁。恼乱于我。甚为欺诈。为是人耶。是非人乎。入定观察。知是魔王。说偈报言
    色像非自作　　亦非他所造
    众缘起而有　　缘离则散灭
    譬如殖种子　　因地而生长
    阴界诸入等　　和合是色像
    因苦故生长　　因苦故散坏
    断除一切爱　　灭诸无明闇
    逮得于尽灭　　安住无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫


第220经

《别译杂阿含经·第220经》

    （二二○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时毗阇耶比丘尼。从王园精舍。着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。尔时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园王园精舍。毗阇耶比丘尼着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。我当为其而作扰乱。作是念已。化为摩纳。往诣其所。而说偈言
    汝今极盛壮　　我年亦复少
    五欲共欢娱　　放意而受乐
    何以独坐此　　而不与我俱

    时比丘尼。闻是偈已。而作是念。此为是谁。来恼于我。甚为欺诈。为是人耶。是非人乎。入定观察。知是魔王。说偈报言
    作乐纵歌舞　　及余五欲乐
    尽回用与汝　　非我之所宜
    人间一切乐　　并及天五欲
    尽回用与汝　　都非我所宜
    我断一切爱　　灭诸无明闇
    逮得于尽灭　　安住无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫


第221经

《别译杂阿含经·第221经》

    （二二一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一比丘尼。名曰折罗。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。入得眼林。在一树下。正身端坐。入于天住。尔时魔王。作是念言。沙门瞿昙。在舍卫国祇树给孤独园。中有一比丘尼。名曰折罗。于其晨朝。着衣持钵。入城乞食。食已洗钵。收摄坐具。入得眼林中。在一树下坐。入于天住。我今当往而作扰乱。尔时魔王。作是念已。化摩纳形。往至其所。而语之言。阿利耶。欲生何处。
    比丘尼言。如我今者都无生处。
    尔时摩纳。即说偈言
    有生必得乐　　生必受五欲
    汝受谁教敕　　言不用复生

    折罗比丘尼说偈报言
    生者必有死　　众苦所缠缚
    一切苦应断　　是以不求生
    具眼牟尼尊　　说斯真谛法
    苦因生于苦　　皆应舍离之
    修圣八正道　　安隐趣涅槃
    世尊教导我　　我乐是教法
    我证知彼法　　是故不乐生
    断除一切爱　　灭诸无明闇
    逮得于灭尽　　安住无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫


第222经

《别译杂阿含经·第222经》

    （二二二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时优波折罗比丘尼。住王园精舍。于其晨朝。着衣持钵。入舍卫城乞食。乞食已。洗钵洗足。摄持坐具。诣得眼林。在一树下。正身端坐。入于天住。尔时魔王。作是念言。今瞿昙沙门。在舍卫国祇树给孤独园王园精舍。有比丘尼。名曰优波折罗。于其晨朝。着衣持钵。入舍卫城乞食。食讫洗足。收摄坐具。诣得眼林。在一树下。正身端坐。入于天住。我今当往而作坏乱。作是念已。化作摩纳。即往其所。问比丘尼言。阿利耶。欲何处受身。比丘尼答曰。我都无受身处。
    尔时摩纳。即说偈言
    忉利及炎摩　　兜率与化乐
    他化自在天　　是处极快乐
    汝应愿乐彼　　受于胜妙事

    优波折罗比丘尼复说偈言
    忉利及炎摩　　兜率与化乐
    他化自在天　　诸处虽受乐
    不离于我见　　必为魔所缚
    世间皆动摇　　彼亦归迁谢
    无有诸凡夫　　离魔之境界
    世间皆炽然　　世间皆烟出
    离于动摇者　　我乐如此处
    断除一切爱　　灭诸无明闇
    逮得于灭尽　　安住无漏法
    以是故当知　　波旬堕负处

    尔时魔王。而作此念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫


第223经

《别译杂阿含经·第223经》

    （二二三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时王园精舍。有一比丘尼。名曰动头。于其晨朝。着衣持钵。入城乞食。乞食已。洗钵洗足。摄持坐具。诣得眼林。在一树下。正身端坐。入于天住。尔时魔王。作是念言。瞿昙沙门。在舍卫城祇树给孤独园。有一比丘尼。名曰动头。于其晨朝。着衣持钵。入舍卫城乞食。乞食已。洗钵洗足。收摄坐具。入得眼林中。在一树下。正身端坐。入于天住。我今欲往而坏乱之。作是念已。化作摩纳。往诣其所。语比丘尼言。九十六种道。汝乐何道。
    比丘尼答言。此道我都不乐。
    尔时波旬。即说偈言
    受谁教剃发　　自号比丘尼
    不欲乐外道　　汝为甚愚痴

    动头比丘尼复说偈言
    此外诸异道　　众为邪见缚
    种种诸见缚　　终竟堕魔网
    释种大世尊　　无比之丈夫
    一切种中胜　　降魔坐道场
    悉过一切上　　诸事皆解脱
    能调尽有边　　彼佛教于我
    是我之世尊　　我乐彼教法
    我今知彼已　　尽除诸结漏
    断除一切爱　　灭诸无明闇
    逮得于灭尽　　安住无漏法
    以是故当知　　波旬堕负处

    尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫
    旷野素弥　　苏瞿昙　　华莲石室
    及毗罗　　毗阇折罗　　忧波折罗

    第十名动头
    （此下丹本第七卷）


第224经

《别译杂阿含经·第224经》

    （二二四）
    如是我闻。一时佛在萨婆国竭阇池岸。尔时世尊月十五日。在僧前坐说戒。当于是夜。月初出时。婆耆奢在彼众中。作是念言。我今欲以月为喻赞叹于佛。作是念已。从座而起。合掌向佛言。世尊。我今欲有所说。唯愿善逝垂哀听许。
    佛告婆耆奢。听汝所说。
    尊者婆耆奢。即说偈言
    犹如盛满月　　无云处空中
    光明照世界　　一切皆乐见
    释迦牟尼尊　　世间大导师
    端严甚殊特　　名闻悉充满
    月出白莲荣　　日现红莲敷
    从佛受化者　　譬如华敷荣
    开彼宿善根　　悉令见道迹

    时婆耆奢。说此偈已。欢喜踊跃。还于所止


第225经

《别译杂阿含经·第225经》

    （二二五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊与无央数大众围绕而为说法。尔时尊者憍陈如。适从余处。来诣佛所。顶礼佛足。在一面坐。时尊者婆耆奢。亦在会中。作是念言。我今欲在佛前以偈赞憍陈如。作是念已从坐而起。白佛言。世尊。唯愿听我少有所赞。
    佛告婆耆奢。随汝所说。
    尊者婆耆奢。即说偈言
    上座比丘憍陈如　　安处实语住利乐
    常乐空闲寂静处　　声闻所求佛教法
    悉皆逮得不放逸　　有大威德具三明
    知心差别诸善根　　如来长子憍陈如
    归命稽首礼世尊

    时婆耆奢。说此偈已。欢喜踊跃。还于所止


第226经

《别译杂阿含经·第226经》

    （二二六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者舍利弗在讲堂中。为众说法。言音满足。能使听者心意喜乐言辞正直。闻者开解。心无所为。所说辩了。诸比丘众。至心听受。听者悦豫。尊重恭敬。至心忆念。等同欢喜。听受其法
    尔时尊者婆耆奢。在于会中。心作是念。我欲以偈赞舍利弗。作是念已。即正衣服。从坐而起。合掌白舍利弗言。唯愿尊者。听我所说。
    尔时尊者告婆耆言。若有所说。恣听汝意。
    即说偈言
    善哉舍利弗　　明知道非道
    为诸比丘僧　　略广而宣说
    此优波室驶　　出于微妙音
    闻者皆悦豫　　出声和雅妙
    可乐甚可爱　　大众听无厌

    时婆耆奢。说此偈已。欢喜踊跃。还于所止


第227经

《别译杂阿含经·第227经》

    （二二七）
    如是我闻。
    一时佛在王舍城住龙山侧。与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。尽诸有结。心得解脱。尔时尊者目连。观察时坐。五百比丘。皆离爱欲。尔时世尊在众僧前。敷座而坐。当于尔时。月半说戒。时尊者婆耆奢亦在众中。而作是念。我今在于佛僧之前。欲有赞说。即从坐起。整其衣服。合掌向佛。而作是言。唯愿世尊。听我所说。
    佛言婆耆奢。随汝所说。
    尔时尊者婆耆奢。即说偈言
    无上之商主　　在于龙山侧
    智慧能抚慰　　五百比丘僧
    目连神足者　　观察五百心
    知此诸比丘　　咸断欲结使
    一切皆具足　　牟尼大圣尊
    能度于苦岸　　世间最后身
    我今归命礼　　瞿昙之大师


第228经

《别译杂阿含经·第228经》

    （二二八）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。夏坐安居。尔时世尊与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。尽诸有结。正智心得解脱。唯除一人。如来记彼现身尽漏。于七月十五日。自恣时到。佛于僧前敷座而坐。尔时世尊告诸比丘。汝等当知我是婆罗门。于般涅槃。受最后身。无上良医。拔于毒箭。汝等皆是我子。悉从于我心口而生。是我法子。从法化生。我今欲自恣。我身口意。无过失不。
    尔时尊者舍利弗。在众中坐。从坐而起。整其衣服。合掌向白佛言。世尊。如佛所说。我是婆罗门。于般涅槃。受最后身。无上良医。拔于毒箭。汝等皆是我子。悉从于我心口而生。是我法子。从法化生。我等不见如来身口有少过失。何以故。世尊能使不调者调。不寂灭者。使得寂灭。苦恼之者。能使安隐。未入涅槃者。使得涅槃。如来是知道者。是示道者。是说道者。是导道者。将来弟子相续不绝。世尊教法。次第修道。恒相教习。随顺正法。常应拥护亲爱善法。我等不见世尊若身口意有少过失。舍利弗言。世尊自恣。说我若身口意有所阙短。垂哀教敕
    佛告舍利弗。我不见汝有少过失。何以故。汝舍利弗。坚持净戒。多闻少欲知足。远离愦闹。乐于闲静。有精进具足定心智慧疾智捷智展转智有大种智别智。唯除如来诸余智慧。无能及汝深远之智。成就实智。示教利喜。心无嫉妒。见他有能。示教利喜。随喜赞叹。若为四众比丘比丘尼。优婆塞优婆夷。说法无有疲厌。是故汝今若身口意无有少过。
    舍利弗白言。世尊。颇见是五百比丘。于身口意有少过不。
    佛告舍利弗。我不见五百比丘于身口意有少过失。何以故。是五百比丘。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。逮得己利。尽诸有结。正智心得解脱。以是义故。我不见是五百比丘若身口意有少过失
    舍利弗复白佛言。世尊。终不讥彼小阙。亦不见五百比丘若身口意有少过失。世尊。此五百比丘几具三明。几得俱解脱。几得慧解脱。
    佛言。此比丘众中九十比丘。具于三明。有百八十。得俱解脱。其余之者。尽慧解脱。
    舍利弗言。此五百人离诸尘垢。无有腐败。悉皆贞实。
    尔时婆耆奢。在彼众中。而作是念。佛今自恣。我今欲说赞自恣偈。婆耆奢。合掌向佛。白佛言。世尊。唯愿听我所说。
    佛言婆耆。随汝所说。
    婆耆奢。即说偈言
    此十五日清净朝　　五百比丘同共处
    皆悉断于结使缚　　尽于后有之大仙
    诚心亲近净世尊　　悉得解脱离后有
    断于生死所作办　　诸漏已尽灭掉悔
    除贪憍慢断有结　　拔爱毒箭灭爱有
    人中师子离诸取　　尽诸有结灭怖畏
    如似转轮大圣王　　群臣翼从而围绕
    游行大地至巨海　　譬如斗战得大胜
    无上商主弟子众　　悉具三明灭于死
    斯等皆是佛真子　　离诸垢秽纯清净
    如日亲友今敬礼


第229经

《别译杂阿含经·第229经》

    （二二九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。在空静处。时欲捡心。系念思惟。卒起异想。生不喜乐。即自觉知。我于今者。便失善利。夫出家者。名为难得。若有是心不名难得。我今便为退失善心。得于恶心今当说心多诸过恶说厌患偈。时彼尊者。即说偈言
    弃舍乐诸着　　及不乐着者
    舍衣贪嗜觉　　不造烦恼林
    欲枝下垂布　　众生乐缘着
    能断于欲林　　是名为比丘
    不垂下着欲　　无林名比丘
    第六意出觉　　然此欲觉者
    世间所乐着　　若得出觉意
    能离非结着　　不乐于胜欲
    乐出粗恶言　　不名为比丘
    乐嗜于受身　　因见闻意识
    想着生五根　　能离欲想着
    不受涂污辱　　是名得解脱
    大地及虚空　　世间有色处
    悉皆归散坏　　一切同尽灭
    知见是事已　　行法已决定
    诸处不生受　　质直不谄伪
    虽求念存身　　为有所利益
    若能如是者　　同彼入涅槃


第230经

《别译杂阿含经·第230经》

    （二三○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢与阿难俱。着衣持钵。入城乞食。见一女人。年在盛壮。容貌端正。便起欲想。尔时婆耆。寻自觉知。极自呵责。我今名为不得出家之利。我之寿命。极为难得。若生是心。名为不善。宁舍寿命。不作欲想。我于今者。不名出家。何以故。见于盛壮端正女人。即起爱心。若生此心。非我所宜。即向阿难。而说偈言
    为欲结所胜　　燋然于我心
    唯愿为我说　　除欲善方便

    尔时阿难即说偈言
    起于颠倒想　　能烧然其心
    净想能生欲　　应修不净观
    独处而坐禅　　速灭于贪欲
    莫数受烧然　　当观察诸行
    无常无有乐　　并及无我法
    安心念此身　　多厌恶生死
    修习正智慧　　除七慢结使
    若知断慢已　　苦则有边际

    （此下丹本第八卷六张后）


第231经

《别译杂阿含经·第231经》

    （二三一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来至佛所。威光显照遍于祇洹。悉皆大明却坐一面。而说偈言
    云何义利胜　　谁为最亲友
    众生依何等　　而得自济活
    修造何事务　　而能得聚敛

    尔时世尊以偈答曰
    种田为义利　　妻为最亲友
    众生依热苗　　而得自济活
    若能勤作者　　斯业胜聚敛

    尔时天复说偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第232经

《别译杂阿含经·第232经》

    （二三二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其中夜。来诣佛所。威光显照。遍于祇洹。悉皆大明。却坐一面。而说偈言
    爱中子第一　　财中牛第一
    明中日第一　　渊中海第一

    尔时世尊以偈答言
    所爱无过身　　能教第一财
    慧为第一明　　雨为第一渊

    尔时天复说偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第233经

《别译杂阿含经·第233经》

    （二三三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    于其二足中　　刹利最为胜
    于彼四足中　　牛最为胜者
    若于娶妻中　　童女为最胜
    于诸儿息中　　长子为最胜

    尔时世尊以偈答曰
    两足最胜正觉是　　四足中胜善乘是
    娶妻中胜贞女是　　儿子中胜孝者是

    尔时天复说偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第234经

《别译杂阿含经·第234经》

    （二三四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其中夜。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    何物生为胜　　何物入地胜
    种子何者胜　　掷种谁为胜

    时有天子。先身从种田中得。因以为名以偈答言
    苗稼生为胜　　子入地第一
    拥护于耕牛　　儿掷种为胜

    尔时彼天。语此天言。我不问汝。我欲问佛。复以偈问佛
    何物生为胜　　何物入地胜
    种子何者胜　　掷种谁为胜

    尔时世尊以偈答言
    明生最胜苗　　无明灭为胜
    亲近供养佛　　掷种僧最胜

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第235经

《别译杂阿含经·第235经》

    （二三五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    云何生世间　　云何得和合
    几爱世间有　　何物苦世间

    尔时世尊以偈答言
    六爱生世间　　六触能和合
    六爱能得有　　六情生诸苦

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第236经

《别译杂阿含经·第236经》

    （二三六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    云何劫世间　　云何名苦恼
    云何是一法　　世间得自在

    尔时世尊以偈答曰
    意劫将诸趣　　意苦恼世间
    意名为一法　　世间得自在

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第237经

《别译杂阿含经·第237经》

    （二三七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言
    何物缚世间　　云何得解脱
    断于何等法　　得至于涅槃

    尔时世尊以偈答曰
    欲缚于世间　　舍欲得解脱
    能断于爱缚　　是名得涅槃

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第238经

《别译杂阿含经·第238经》

    （二三八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    何物覆世间　　何物能围绕
    何物缚众生　　云何世间住

    尔时世尊以偈答曰
    老能覆世间　　死能为围绕
    爱缚于众生　　如法住世间

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第239经

《别译杂阿含经·第239经》

    （二三九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    何物迷世间　　何物和合有
    何谁污众生　　云何竖于幢

    尔时世尊以偈答曰
    无明迷世间　　爱着和合有
    瞋污染众生　　我慢竖为幢

    天复以偈问言
    何谁无盖障　　何谁断于欲
    谁出于污染　　请能倒大幢

    尔时世尊以偈答曰
    如来无盖障　　正智得解脱
    彼无有盖障　　能尽于爱结
    出离于尘垢　　倾于我慢幢

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第240经

《别译杂阿含经·第240经》

    （二四○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。却坐一面。而说偈言
    人财何者胜　　修行何善行
    能得快乐报　　味中何最胜
    云何诸寿中　　寿命得最胜

    尔时世尊以偈答曰
    于诸财物中　　信财第一胜
    如法修善行　　能获快乐报
    于诸滋味中　　实语为第一
    于诸寿命中　　慧命为最胜

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第241经

《别译杂阿含经·第241经》

    （二四一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    人于生死中　　何者是二伴
    谁为教授者　　归向涅槃道
    比丘乐何法　　而断于结缚

    尔时世尊以偈答曰
    于诸生死中　　信为第二伴
    智慧如教授　　能乐涅槃者
    断诸结使缚　　是则名比丘

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第242经

《别译杂阿含经·第242经》

    （二四二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    何善能至老　　何善最安住
    何宝为第一　　何物贼不劫

    尔时世尊以偈答曰
    持戒善至老　　信最为安住
    智慧人胜宝　　福财贼不劫

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第243经

《别译杂阿含经·第243经》

    （二四三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    众生谁所生　　云何常驰求
    云何于生死　　流转不解脱

    尔时世尊以偈答曰
    爱生于众生　　意驰于诸尘
    一切有命类　　轮转于生死
    恒受于诸苦　　云何得解脱

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第244经

《别译杂阿含经·第244经》

    （二四四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    众生谁所生　　云何常驰求
    于生死轮转　　何者为怖畏

    尔时世尊以偈答曰
    众生从爱生　　心意驰不停
    众生处生死　　苦为大怖畏

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第245经

《别译杂阿含经·第245经》

    （二四五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    众生谁所生　　云何常驰求
    生死常轮转　　何者大怖畏

    尔时世尊以偈答曰
    爱能生众生　　意识驰诸尘
    众生处生死　　业为大怖畏

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍弃　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第246经

《别译杂阿含经·第246经》

    （二四六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照遍于祇洹。赫然大明。却坐一面。而说偈言
    云何名非道　　何物日夜逝
    梵行谁为垢　　谁恼害世间
    云何名澡浴　　而能不用水
    唯愿佛世尊　　为我分别说

    尔时世尊以偈答曰
    欲名为非道　　人命日夜逝
    女为梵行垢　　亦恼害世间
    专修梵行者　　洁净胜彼水

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第247经

《别译杂阿含经·第247经》

    （二四七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    何物为第一　　诸物中最胜
    云何在处处　　而得于最上
    有何一种法　　于世间自在

    尔时世尊以偈答曰
    于诸世物中　　四阴名最胜
    善于彼处处　　皆得为最上
    四阴名一法　　于世间自在

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第248经

《别译杂阿含经·第248经》

    （二四八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    偈为何者初　　云何为分别
    偈何所依止　　偈以何为体

    尔时世尊以偈答曰
    偈以欲为初　　字为偈分别
    偈依止于名　　文章以为体

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第249经

《别译杂阿含经·第249经》

    （二四九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言
    以何知王车　　云何知于火
    云何分别国　　云何知女人

    尔时世尊以偈答曰
    以幢知王车　　以烟知有火
    以主知有国　　以夫别女人

    尔时此天以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天。说此偈已。欢喜而去
    信及第二及至老
    种种生世间　　非道．最上胜
    偈为何者初　　别车为第十

别译杂阿含经第十二卷


第250经（第13卷）

《别译杂阿含经·第250经》

别译杂阿含经卷第十三（丹本第七卷六张已后准）
        失译人名今附秦录

    （二五○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有长者。请佛及僧施设大会。尔时世尊与诸大众围绕。至彼大长者家。时彼尊者婆耆奢。于僧直次守于僧房。当于尔时有多女人诣彼僧坊。时女人中有一端正美色之者。时婆耆奢见斯事已。为色坏心生于欲想。复自思念。我今妄想失于大利期于非利。人身难得命终亦然。若生是心名为不善。宁舍寿命不作欲想。我于今者不名出家。何以故。见于少壮端正女人。不自制心便生欲想。我今当说厌恶之患。即说偈言
    我今舍俗累　　住于出家法
    无明欲所逐　　将失本善心
    如牛食他苗　　甘味无制者
    五欲亦如是　　贪嗜无惭愧
    若不禁制者　　必害善法苗
    譬如刹利子　　具习诸伎艺
    设有善射术　　具满一千人
    如是刹利子　　战斗力胜彼
    比丘念具足　　如彼刹利子
    当持智慧力　　断灭于欲觉
    既除欲觉已　　快乐常寂灭
    我亲佛前闻　　二种之亲友
    趣向涅槃道　　是我心所乐
    我修不放逸　　处林住空寂
    我熟赞于心　　是名立正法
    后必趣于死　　若得涅槃时
    当知是恶心　　云何能见我


第251经

《别译杂阿含经·第251经》

    （二五一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。于有德者谦顺柔软诸比丘所。心生憍慢。寻自觉知呵责于己。我极失利都无饶益。人身难得出家难遇。我既得之不能谨慎。轻于出家轻于受命。以己智能轻篾于彼谦顺柔软有德比丘。我今当说厌恶慢心。即说偈言
    汝悉舍诸慢　　不应自贡高
    莫以慢自退　　后悔无所及
    一切诸众生　　皆为慢所害
    为害堕地狱　　是故我今者
    不应恃才辩　　而生憍慢心
    若远憍慢者　　能舍诸障盖
    净心怀恭恪　　获得于三明
    谦卑如是者　　名得念比丘
    憍陈如舍利　　龙胁及自恣
    不乐及欲结　　出离及憍慢


第252经

《别译杂阿含经·第252经》

    （二五二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。独处闲静善能修己。勤行精进终不放逸。住如是地逮得三明。时尊者婆耆奢作是念。我今独处闲静逮得三明。我欲赞己所得三明。即说偈言
    我昔如荒醉　　经历诸城邑
    游行得值佛　　即蒙大福利
    瞿昙大悲愍　　为我说正法
    我闻正法已　　即得清净信
    思惟出家者　　世间大导师
    导化无不普　　男女及长幼
    中年及老病　　佛曰是亲友
    能示善方所　　众生无明盲
    将导示其门　　云何名为门
    所谓四真谛　　从因则生苦
    从苦得出家　　见于八正道
    拔出诸众生　　安隐趣涅槃
    我修不放逸　　林野空寂处
    获得于三明　　作佛教已讫


第253经

《别译杂阿含经·第253经》

    （二五三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。我今欲演说四句偈法汝等至心谛听谛听。我今当说。云何名为四句义
    善说最为上　　仙圣之所说
    爱语非粗语　　是名为第二
    实语非妄语　　是名为第三
    说法不非法　　是名为第四
    是名演四句　　四句之偈义

    尔时婆耆奢在众会中。而作是念。佛今演于四句之法。我今欲于一句以一偈赞。尔时婆耆奢即从座起。合掌向佛白佛言。世尊。我今婆耆奢欲有所说。唯愿听许。
    佛告之言。恣听汝说。
    尔时婆耆奢。即说偈言
    诸有所说不恼己　　亦不害他名善说
    常当爱语令他喜　　亦不造作诸过恶
    从诸佛口有所说　　必得安乐趣涅槃
    能断诸苦赞善说　　实语甘露最无上
    实语应语得大利　　安立实说善丈夫


第254经

《别译杂阿含经·第254经》

    （二五四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。世有良医能治四病应为王师。何谓为四。一善能知病。二能知病所从起。三者病生已善知治愈。四者已差之病令更不生。能如是者名世良医。佛亦成就四种之法。如来至真等正觉无上良医。亦拔众生四种毒箭。云何为四。所谓是苦是苦习是苦灭是苦灭道。
    佛告比丘。生老病死忧悲苦恼。如此毒箭非是世间医所能知。生苦因缘及能断生苦。亦不知老病死忧悲苦恼因缘及能断除。唯有如来至真等正觉无上良医。知生苦因缘及以断苦。乃至知老病死忧悲苦恼。知其因缘及以断除。是以如来善能拔出四种毒箭。故得称为无上良医。
    尔时尊者婆耆奢在彼会坐。作是念言。我今当赞如来所说拔四毒箭喻法。即从座起合掌向佛。而说偈言
    我今归命佛　　愍于群生类
    最上第一尊　　能拔出毒箭
    世有四种医　　能治四种病
    所谓疗身疾　　婴儿眼毒箭
    如来治眼病　　过于彼世医
    能以智慧錍　　决无明眼膜
    如来治身患　　过于彼世医
    世医所疗者　　唯能治四大
    如来善分别　　六界十八界
    以此法能治　　三毒身重病
    能治婴愚病　　最胜无有上
    故我今敬礼　　瞿昙之大师
    医王名迦留　　多施人汤药
    复有一明医　　名为婆呼卢
    瞻毗及耆婆　　如是医王等
    皆能疗众病　　是等四种师
    治者必得差　　虽差病还发
    亦复不免死　　如来无上医
    所可疗治者　　拔毒尽苦际
    毕竟离生死　　终更不受苦
    无量亿那由　　阿僧祇众生
    佛治令尽苦　　毕竟不还发
    我今白大众　　诸贤在会者
    甘露不死药　　咸当至心服
    诸人应受信　　最上治目者
    疗身拔毒箭　　诸医无与等
    是故宜至心　　归命瞿昙尊


第255经

《别译杂阿含经·第255经》

    （二五五）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时尼瞿陀劫波比丘。住彼第一旷野林中。而此野中复有一林。时此比丘于彼遇病。尊者婆耆供给彼病尼瞿陀劫波比丘。因此病故即入涅槃。尔时尊者婆耆奢耶旬。供养和上尼瞿陀劫波已。渐次游行至王舍城迦兰陀竹林。时婆耆奢于其晨朝着衣持钵。入王舍城乞食。乞食食已洗钵。收摄坐具往诣佛所。整其衣服合掌向佛。说偈问曰
    我今欲问佛　　无量之解慧
    现在断疑惑　　于旷野城中
    比丘入涅槃　　生来有福德
    守摄身口意　　兼有大名闻
    尼瞿陀劫宾　　佛为作是名
    佛为婆罗门　　立如是名字


第256经

《别译杂阿含经·第256经》

    （二五六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时诸大声闻耆旧之等。于佛左右各造庵窟于其中住。时憍陈如颇发耆贤跋沟摩诃南耶舍那毗摩罗牛齝尊者舍利弗摩诃目连摩诃迦叶摩诃俱絺罗摩诃劫宾那尊者阿那律尊者难陀迦尊者钳比罗耶舍赊罗俱毗诃富那拘毗罗拘婆尼泥迦他毗罗。如是等辈及诸余大声闻。各于草庵诸窟中住。于月十五日布萨。尔时如来于众僧前敷座而坐。尊者婆耆奢亦在会中。即从座起。叉手合掌白佛言。听我所说。
    佛言。我今恣汝所说。
    尔时婆耆奢。即说偈言
    诸大比丘等　　必干竭欲爱
    弃舍诸积聚　　勇扞无怖畏
    知时知节量　　不贪嗜五欲
    离一切垢秽　　深心有黠慧
    有如斯事故　　名为大比丘


第257经

《别译杂阿含经·第257经》

    （二五七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。来至毗舍佉鹿子母讲堂中遇病困笃。尔时富匿于彼瞻病。时尊者婆耆奢告富匿言。汝可往诣于世尊所。如我婆耆奢。顶礼世尊足下问讯世尊。少病少恼起居轻利无诸苦不。尔时富匿受尊者教往诣佛所。顶礼佛足在一面坐合掌白佛言。世尊。婆耆奢比丘在毗舍佉讲堂中病疹困笃。而语我言。往世尊所称我名字。顶礼佛足问讯世尊。少病少恼起居轻利无诸苦不。尔时富匿复白佛言。此婆耆奢。或因困疾即入涅槃。唯愿世尊。屈意往彼。如来默然受富匿语。
    尔时富匿即还诣尊者婆耆奢所白言和上。我问讯已。复启世尊。婆耆奢或因困病入于涅槃。世尊默然听受我语。
    尔时世尊从禅定起。即往毗舍佉讲堂婆耆奢所。时婆耆奢遥见佛来自力欲起。佛告之曰。不须汝起。尔时世尊别敷座坐告婆耆奢。汝今身体苦痛为可忍不。能饮食不。
    时婆耆奢白言。此痛转增无有瘳损。今我所患。譬如力士捉儜人发總搣揉捺。我患头痛亦复如是。又如大力杀牛之人以刀刺腹割其肠肚。我患腹痛亦复如是。又如瘦人为有力者强捉火炙身体燋然。我苦体痛亦复如是。我于今日欲入涅槃。我于最后欲赞于佛。佛告之曰。随汝所说。即说偈言
    （本无少偈）
      本如酒醉四句赞　龙胁．拔毒箭　尼瞿陀劫宾入涅槃　赞大声闻　婆耆奢灭尽


第258经

《别译杂阿含经·第258经》

    （二五八）
    如是我闻。
    一时佛游俱萨罗。还至舍卫国祇树给孤独园。时有摩纳名曰极慢。其所承藉七世以来父母真正博通多闻。既自读诵亦教他人。其所闻者闻则能持。四围陀典已达其趣。娑罗乾陀论。及与声论。毗伽罗论。戏笑之论。毗陀罗论。善解法句义趣。通达如是种种诸论。容貌端正才艺过人难可俦匹。兼生豪族又处富贵。自恃才力生大憍慢。于父母所不生敬顺。及和上阿阇梨师长亲属斯不敬礼。
    时极慢摩纳闻佛从俱萨罗至舍卫国祇树给孤独园。将往佛所而作是念。我至彼时若沙门瞿昙接待我者。我当问讯。若不问我当默然还。尔时摩纳作是念已。即诣佛所。
    于时世尊大众围绕而为说法。极慢摩纳虽往于彼。如来当时聊不顾视。时彼摩纳默作是念。沙门瞿昙都不以我而迳于怀。寻欲归还。尔时世尊知其心念。即说偈言
    为义来至此　　未得便欲还
    何不使获得　　称汝所来心

    极慢摩纳作是思惟。沙门瞿昙知我所念。即生信心欲礼佛足。佛告摩纳。我录汝心不必礼敬所为已足。
    尔时大众睹斯事已怪未曾有。咸作是言。沙门瞿昙有大神足。此极慢摩纳于己父母和上阿阇梨所尚无恭敬。今见瞿昙能自谦下恂恂恭顺。
    尔时极慢摩纳见诸大众言音暂止。在一面坐端身正意。而说偈言
    当于何等所　　不应起憍慢
    复更于何所　　而当生谦让
    孰能却众苦　　何者与利乐
    供养何者胜　　为贤智所赞

    尔时世尊。以偈答言
    供养于父母　　以空净满月
    敬顺兄诸亲　　和上阿阇梨
    及余尊长等　　于彼不应慢
    宜当自谦下　　都应悉恭敬
    若见忧恼者　　应为除诸苦
    亦与其快乐　　普皆应供养
    若断贪欲瞋　　并离愚痴者
    漏尽阿罗汉　　正智得解脱
    于斯上人所　　除慢不自高
    应当向归依　　合掌而敬礼

    尔时世尊为极慢说诸法要。乃至不受后有。余如波罗蜜阇经中说。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第259经

《别译杂阿含经·第259经》

    （二五九）
    如是我闻。
    一时佛游俱萨罗。至舍卫国祇树给孤独园。尔时优竭提舍利婆罗门施设大祀。七百牛王系之于柱。牸牛犊子牂羖羊等。如是种种所有畜生不可称计。在祀场中处处系之。设诸肴膳种种饮食。尔时余国诸婆罗门。闻彼设祀悉来云集。
    时优竭提舍利婆罗门。闻佛从俱萨罗到舍卫国祇树给孤独园。欲往佛所作是念言。我今设祀所作会具。当问瞿昙。将不少耶。时婆罗门乘羽葆车。所着衣裳上下纯白。提三岐金叉。持金藻盥满中净水。诸摩纳众围绕左右。余国种种诸婆罗门亦为翼从。来诣佛所问讯已讫。在一面坐具白佛言。世尊。我于今者设斯大祀。系七百牛王及诸畜生。乃至余国婆罗门等悉来云集。办具已讫欲设大祀。愿佛教我满足有胜无少减不。
    佛言。婆罗门。汝为祀主大施求福亦大得罪。竖三种刀斯名不善。作于苦因亦得苦报。得于苦利受报亦苦。云何名为三种刀。意口身刀也。何名意刀。汝若祀时意业不善。杀诸畜生以为大祀。是名竖于意刀。何者口刀。汝欲祀时而作是言。我于明日当杀尔许种种生命。是名竖于口刀。云何名为身刀。汝若祀时手牵牛王及诸畜生受于咒愿。是名竖于身刀。佛言。又有三种火。最胜最妙宜应谨慎亦当恭敬。非汝所事邪见火也。何谓为三。一名恭敬火。二名苦乐俱火。三名福田火。云何名为恭敬火。应当供养尊重恭敬拥护父母。何以故。父母求子祷祀神祇然后得子。父母赤白和合成身生育长养。以是之故名恭敬火。如是之火应正供养。与众快乐令无乏苦。云何名为苦乐俱火。若族姓子。起于精勤积集钱财。于其妻子并诸眷属奴婢仆使知友辅相及诸亲族皆应供养供给所须与其利乐。如是等辈皆同苦乐。是名苦乐俱火。云何名为福田火。若沙门婆罗门能断贪欲解脱贪欲。能断瞋恚解脱瞋恚。能断愚痴解脱愚痴。如是等沙门婆罗门名福田火。上趣诸天能招乐报。此名福田火。是以族姓子。应当至心供养恭敬使得快乐。又有三种火必应灭之。何者三火。所谓贪欲愚痴瞋恚火。不如世间火有时须然有时须灭。
    尔时世尊。即说偈言
    恭敬俱福田　　此三火应祀
    若勤心供养　　获得三种乐
    云何为三乐　　施戒及修定
    三种之果报　　人天涅槃乐
    若人于一切　　善解于方法
    于祠祀时节　　能养其眷属
    供养应供者　　能供养应供
    终竟必获得　　永离灾患处

    尔时优竭提舍利婆罗门闻佛所说。即语乌答摩纳汝可往诣彼祀场中。先所系养诸畜生等。以系祀者今悉散放随逐水草。尽其寿命莫作拘碍。
    乌答摩纳言。和上如所教敕我能为之。即往祀场宣告诸人。我受优竭提舍利教敕。一切畜生悉皆解放任意令去。
    乌答摩纳往祀场所。未久之间如来于后即为优竭提舍利婆罗门。如诸佛法为说法要示教利喜。时婆罗门即受禁戒乃至见谛。余如突罗阇品中所说。
    时优竭提舍利婆罗门即整衣服顶礼佛足。白佛言。世尊。唯愿明日与诸大众往祀场中受我供设。尔时世尊默然受请。时婆罗门闻佛所说。又见受请欢喜而去。
    时婆罗门至祀场已。通夜办具种种肴膳。乃至敷座又具净水。后日晨朝往诣佛所白佛言。时到。尔时如来与诸大众着衣持钵往诣祀场。在众僧前敷座而坐。时婆罗门睹佛大众寂然坐定。手行净水施设种种肴膳饮食。食讫摄钵。时婆罗门在世尊前敷座而坐。愿乐听法。尔时如来。即为咒愿
    于诸大祀中　　祠祀火为上
    婆罗门书中　　萨婆底为上
    一切国土中　　人王最为上
    百川众流中　　海水最为上
    列宿丽于天　　月光最为上
    一切众明中　　日光最为上
    十方世界中　　佛为第一尊

    尔时世尊为婆罗门。种种说法示教利喜。从座而去


第260经

《别译杂阿含经·第260经》

    （二六○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有摩纳名僧伽罗。往诣佛所问讯佛已在一面坐。即白佛言。世尊。云何观察不善丈夫。
    佛言。譬如观月。
    又问。云何观察善胜丈夫。
    佛复答曰。亦如观月
    尔时摩纳复白佛言。云何不善丈夫观之如月。
    佛言。不善丈夫如十六日月光渐减圆满转亏。乃至于尽损减不现。如佛法中不能信心受持禁戒。少所读诵若修少施。于其后时懈怠不勤。渐失信心毁犯禁戒。复不布施亲近恶友。不至僧坊谘受于法。不听法故身口意业造于不善。以造恶故身坏命终堕于恶道。是故当知恶丈夫者。犹如彼月渐渐损减乃至灭尽。
    又问。云何善胜丈夫亦复如月。
    佛言。譬如初月光明炽然渐渐增长。至十五日圆满具足。如佛法中能有信心修行禁戒。习于多闻修于布施。却除邪见修于正见。于佛法中得纯信心。坚持禁戒善修多闻。能施不悭具于正见。信心持戒多闻惠施以渐增长。是善丈夫身口意行。亲近善友具修诸善。身坏命终得生天上。是故当知善丈夫者亦复如月。
    尔时世尊。即说偈言
    譬如盛满月　　处于虚空中
    圆光甚晖曜　　映蔽于诸星
    亦如具信人　　戒闻舍贪嫉
    于诸嫉妒者　　如月蔽众星

    时僧伽罗摩纳闻佛所说踊跃而去。诸比丘闻佛所说。欢喜奉行


第261经

《别译杂阿含经·第261经》

    （二六一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有婆罗门名曰生听。往诣佛所问讯已讫在一面坐。即白佛言。我曾闻人说。世尊言但施于我莫施余人。但施我弟子莫施他弟子。若能施我及我弟子得大果报。若施他人及余弟子不得果报。实说是不。将非世人诽谤者乎。
    佛言。此实虚妄诽谤于我都无此语。若如是说作二种难。一者遮难。二者受者得减损难。若如此说作大损减。身坏命终堕三恶道。汝今应知。乃至洗钵之水我尚说言。施与虫蚁获大福报。况于施我实作是语。施持戒者得福甚多。施破戒者得福尟少。
    尔时世尊。即说偈言
    一切布施处　　我常生赞叹
    破戒得福少　　持戒获大果
    黑白赤青牛　　生犊各差别
    驾用取其力　　不择其产种
    人亦复如是　　刹利婆罗门
    毗舍首陀罗　　真陀罗富且
    能持于净戒　　施之得大果
    如似赍麻干　　舍之取珍宝
    婴愚无智者　　未曾听闻法
    不能修梵行　　施之获少果
    若亲近贤圣　　正觉及声闻
    能信于善逝　　信根立坚固
    生处恒尊贵　　最后得涅槃

    尔时生听闻佛所说。欢喜奉行


第262经

《别译杂阿含经·第262经》

    （二六二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊晨朝着衣持钵入城乞食。有一老婆罗门。捉杖持钵而行乞食。时佛见已语婆罗门言。汝今极老。何以捉杖持钵而行乞食。
    婆罗门言。我有七子各为妻娶。分财等与我今无分。为子驱故而行乞食。
    佛告之言。我今为汝说偈。汝能于大众中说此偈不。
    答言。我能。
    尔时世尊。即说偈言
    生子太欢喜　　为之聚财宝
    各为娶妻子　　而便驱弃我
    此等无孝慈　　口言为父母
    如彼罗刹子　　垂死驱弃我
    譬如马槽枥　　满中置谷䴬
    少马无敬让　　驱蹋于老者
    此子亦如是　　无有爱敬心
    弃我使行乞　　不如杖爱我
    我今捉此杖　　御狗及羊马
    行则佐我力　　闇夜为我伴
    指水知深浅　　若跌扶杖起
    蒙杖除多闻　　是杖爱念我

    婆罗门受此偈已诵读使利。尔时七子在大会中。时婆罗门于大众中而作是言。汝等今当听我所说。大众默然。即说上偈。七子惭愧起来抱父各共修敬。将父归家置本坐处。诸子各出妙氎二张奉上于父。
    时婆罗门即作是念我今得乐。是瞿昙力。瞿昙即是我阿阇梨。婆罗门法。法应供养和上阿阇梨。选最好衣往至佛所。问讯佛已在一面坐。白佛言。世尊。我今家中得诸利乐是汝之恩。我经书中说。阿阇梨者应与阿阇梨分。和上者应与和上分。瞿昙。汝今是我阿阇梨。应怜愍我受我此衣。尔时世尊以怜愍故为受是衣。
    婆罗门踊跃从座而起。欢喜而去


第263经

《别译杂阿含经·第263经》

    （二六三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊着衣持钵入城乞食。时有一老婆罗门。捉杖持钵而行乞食。遥见佛已往至佛所而作是言。我捉杖持钵从他乞食。汝亦乞食。我之与汝俱是比丘。
    尔时世尊。即说偈言
    不必从他乞　　得名为比丘
    虽具在家法　　正修于梵行
    福果及恶报　　俱断无相着
    干竭诸有结　　是名比丘法

    佛说是已。诸比丘闻佛所说。欢喜奉行


第264经

《别译杂阿含经·第264经》

    （二六四）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时王舍城北有耕作婆罗门名豆罗阇。尔时世尊于其晨朝着衣持钵往至彼所。时婆罗门遥见佛来。即至佛所白言。世尊。我种作人耕种而食不从人乞。瞿昙。汝今亦可耕种而食。
    佛言。我亦耕种而食。
    时豆罗阇婆罗门。即说偈言
    汝自说知耕　　未见汝耕时
    汝若知耕者　　为我说耕法

    尔时世尊说偈答言
    吾以信为种　　诸善为良田
    精进为调牛　　智慧为辕轹
    惭愧为犁具　　念为御耕者
    身口意调顺　　持戒为鞅子
    耕去烦恼秽　　甘雨随时降
    芸耨为善心　　大获善苗稼
    趣向安隐处　　可以克永安
    吾所耕如是　　故得甘露果
    超昇离三界　　不来入诸有

    婆罗门言。汝耕实是耕无上之胜耕。婆罗门闻是偈心生信解。盛满钵饮食来用奉佛。佛不受。余如上豆罗阇婆罗门所说。乃至不受后有


第265经

《别译杂阿含经·第265经》

    （二六五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一比丘名曰梵天。游行央伽国。来到瞻波至健伽池边。后日晨朝着衣持钵入瞻波城。次第乞食到于本家。尔时尊者梵天母在中门中。以苏米胡麻以投火聚望生梵天。尊者梵天在门中立。其母不识。尔时毗沙门天王敬信梵天。即与无数夜叉之众乘虚而行。见梵天母祠祀于火不见其儿。唯见道人不谓己子。毗沙门天王即为其母。而说偈言
    婆罗门家女　　梵天去此远
    祀火望梵世　　斯非其迳路
    不解趣梵天　　勤苦事火为
    梵天中梵天　　在汝门中立
    都无有取着　　亦无所养育
    远离诸恶趣　　结使尘不着
    远离诸欲求　　不染污世法
    如龙象善调　　而无所恼触
    胜念之比丘　　心善得解脱
    如是应真者　　今来受汝供
    汝应然意灯　　净心速施与

    尔时其母闻毗沙门说心即觉悟。母即施食与梵天食已。为其作照明。后世安乐因


第266经

《别译杂阿含经·第266经》

    （二六六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一婆罗门。往诣佛所。问讯佛已在一面坐。白佛言。世尊。世人称汝为佛陀佛迭。如是之名从何而生。婆罗门说偈问言
    佛陀是胜名　　名生津济义
    为父母制名　　故名汝为佛

    尔时世尊。以偈答曰
    今我哀愍汝　　当为分别说
    所以有是称　　汝今善谛听
    佛知过去世　　未来世亦然
    现在普悉知　　诸行坏灭相
    明达了诸法　　应修者悉修
    应断尽断除　　以是故名佛
    总相及别相　　分别解了知
    一切悉知见　　是故名为佛
    婆罗门当知　　无量劫观察
    诸行之苦恼　　受生必终没
    远尘离垢习　　拔毒箭烦恼
    得尽生死际　　以是故名佛

    婆罗门闻佛所说。欢喜奉行


第267经

《别译杂阿含经·第267经》

    （二六七）
    如是我闻。
    一时佛在憍萨罗国游行至沙林聚落。尔时世尊舍于道次在一树下。正身端坐系念在前。时有一婆罗门姓曰烟氏。在佛后来。见佛迹中千辐轮相怪未曾有。即自思惟。我未见人有如是迹。我当推寻是何人迹。作是念已。即寻其迹住至佛所瞻仰尊颜。容色悦豫睹者信敬。诸相寂定心意亦定。得最上调心寂灭之寂。身真金色犹如金楼。即白佛言。世尊。汝当得天也。佛言。婆罗门。我不得天也。
    婆罗门言。当得阿修罗。为得龙揵闼婆夜叉紧那罗摩睺罗伽也。
    佛言。我皆不得。
    婆罗门言。汝得人也。
    佛言。我不得人也。
    婆罗门言。我问汝为得天及龙阿修罗揵闼婆夜叉紧那罗摩睺罗伽及人。汝皆言不得。为何所得也。
    尔时世尊。即说偈言
    我非天龙阿修罗　　紧那摩睺乾闼婆
    亦非夜叉及以人　　我漏已尽断烦恼
    我虽调驯如龙象　　终不为他所制御
    不为他制断疑故　　断爱解脱离诸趣
    一切尽知断后生　　如芬陀利善开敷
    处于水中得增长　　终不为水之所着
    清净香洁人所乐　　八法不污如莲华
    我亦如是生世间　　同于世法不染着
    无量劫来常观察　　诸行所缘受苦恼
    诸受生者皆终没　　远尘离垢断众习
    拔出毒箭断烦恼　　皆得尽于生死际

    以是之故号之为佛。
    烟姓婆罗门闻佛所说。欢喜而去
      慢．优竭提　生听．极老　比丘．种作　及梵天　佛陀．轮相为第十


第268经

《别译杂阿含经·第268经》

    （二六八）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时世尊着衣持钵入城乞食。到火姓达赖殊婆罗门家。尔时火姓达赖殊于中门前祀祠于火。佛来至门。达赖殊遥见佛来而语之言。住住旃陀罗。莫来至此。
    佛告之言。汝识旃陀罗知旃陀罗法不。
    婆罗门答言。不识不知旃陀罗旃陀罗法。汝识旃陀罗知旃陀罗法耶。
    佛告之言。我识旃陀罗知旃陀罗法。
    时婆罗门于坐处起为佛敷座。而白佛言。汝为我说旃陀罗法。
    尔时世尊即坐其座。而说偈言
    恶性喜瞋久嫌恨　　为人刚恶怀憍慢
    行于倒见及幻惑　　当知此是旃陀罗
    含忿嫉妒好恶欲　　难可调化无惭愧
    行如是者旃陀罗　　伤害胎生及卵生
    心无慈愍害生类　　伤残毁害于四生
    当知是此旃陀罗　　若人赍物涉道路
    聚落空处有财宝　　悉能劫夺并害命
    行如是者旃陀罗　　造行众恶无悔恨
    是则名为旃陀罗　　舍自己妻及淫女
    邪奸他妇无所避　　如是亦名旃陀罗
    于己种姓及亲友　　如是之处造邪恶
    不择好恶而奸淫　　是亦名为旃陀罗
    以理问义为倒说　　如是亦名旃陀罗
    自叹己德毁呰他　　贪着我慢下贱行
    如是亦名旃陀罗　　横加诽谤极愚痴
    为小利故生诽谤　　如是亦名旃陀罗
    自己有过推与他　　专行欺诳谤毁人
    如是亦名旃陀罗　　多有财宝饶亲族
    自食好美与他恶　　如是亦名旃陀罗
    己到他家得美食　　他若来时与粗恶
    如是亦名旃陀罗　　父母衰老离盛壮
    而不孝顺加供养　　如是亦名旃陀罗
    父母兄弟及姊妹　　骂詈恶口无逊弟
    如是亦名旃陀罗　　沙门及与婆罗门
    中时垂至不施与　　更加骂詈而瞋恚
    如是亦名旃陀罗　　沙门及与婆罗门
    贫穷乞丐请向家　　不与饮食亦不施
    如是亦名旃陀罗　　毁骂于佛及声闻
    出家在家加毁骂　　如是亦名旃陀罗
    竟非罗汉诈称是　　于天人中为残贼
    生于大家婆罗门　　韦陀典籍悉通利
    数数造作诸恶业　　种姓不能遮谤毁
    亦不能遮地狱报　　现前为人所骂辱
    未来之世堕恶趣　　生旃陀罗须陀延
    得好名称必不闻　　又得盛乐生梵处
    种姓不能遮梵处　　现在称叹终生天
    我今为汝显示说　　如是之事应当知
    种姓不是婆罗门　　种姓不是旃陀罗
    净业得作婆罗门　　恶行得为旃陀罗

    婆罗门闻是偈赞言。如是如是大精进。实如所说大牟尼。不以种姓是婆罗门。不以种姓旃陀罗。善能修行是婆罗门。作恶行者旃陀罗。婆罗门闻是偈已欢喜信解。盛满钵饮食持以奉佛。佛不为受。何以故。以是说法食故。婆罗门白佛言。此食当以施谁。
    佛言。我不见沙门婆罗门若天若魔若梵能消此食者。无有是处。当以此食着净无虫水中。
    婆罗门即以此食着无虫水中。烟炎俱起湒湒大声。尔时婆罗门生未曾有想。佛世尊尚于食所出大神足。婆罗门还至佛所白佛言。唯愿世尊。听我出家得及道次。
    佛言。善来比丘。须发自落法服着身。即得具戒如出家法。于空静处独己精修。所以族姓子。剃除须发被服法衣者。为正修无上梵行故。族姓子。梵行已立。所作已办。不受后有。成阿罗汉得解脱乐。而说偈言
    我昔迷正真　　愚惑造邪行
    不识清净道　　又不知死路
    妄想生横计　　劬劳承奉火
    空为虚妄事　　徒损无所获
    今遇天中天　　黑闇蒙惠光
    获得乐中乐　　具戒得三明
    于佛教法中　　所作皆已讫
    本虽婆罗门　　实是旃陀罗
    今日真实是　　净行婆罗门
    远离于淤泥　　净自澡浴已
    过韦陀彼岸

别译杂阿含经卷第十三
    （自极慢已下十一经。皆丹藏所无。于大本经中亦无同本异译者。然其文相不异当经前后。则丹藏无者脱之耳。故此仍之　癸卯岁高丽国大藏都监奉敕雕造）


第269经（第14卷）

《别译杂阿含经·第269经》

别译杂阿含经卷第十四（丹本第十卷初准）
        失译人名今附秦录

    （二六九）
    如是我闻。
    一时佛在王舍城耆尼山中。有一天女。名求迦尼娑。本是波纯提女。光色倍常。于其夜中来诣佛所。威光晖曜普照此山悉皆大明。顶礼佛足在一面坐。即说偈言
    口意宜修善　　不应作诸恶
    身不以小恶　　加害于世间
    观欲空无实　　修于念觉意
    设自不乐苦　　莫作损减业

    尔时世尊赞天曰。善哉善哉。如汝所说
    口意宜修善　　不应作众恶
    身不以小恶　　加害于世间
    观欲空无实　　修于念觉意
    若自不乐苦　　莫作损减业

    时波纯提女闻佛所说欢喜顶礼。即于坐没还于天宫


第270经

《别译杂阿含经·第270经》

    （二七○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时阿难告诸比丘。我今欲演四句之法。咸当善受至心谛听忆持莫忘。云何名为演四句法
    口意宜修善　　不应作诸恶
    身不以小恶　　加害于世间
    观欲空无实　　修于念觉意
    若自不乐苦　　莫作损减业

    时有一婆罗门。去阿难不远。闻说斯偈即便思惟。如此偈义义味深远。非是人作。必是非人之所宣说。当往问佛。作是念已。时婆罗门即诣佛所问讯已讫。在一面坐白佛言。瞿昙。我从阿难闻说此偈如我思惟。此偈句义非人所作。
    佛告婆罗门。实尔实尔。实是非人之所宣说。非人所造。我于往时在王舍城耆尼山中。求迦尼娑天女。来诣我所顶礼我已。在一面坐即说斯偈。而斯偈者实非人说。
    时婆罗门闻佛所说。欢喜而去


第271经

《别译杂阿含经·第271经》

    （二七一）
    如是我闻。
    一时佛在王舍城耆尼山中。时求迦尼娑天。本是波纯提女。身光晃曜犹如电光。淳诚至信归依三宝。来诣佛所在一面坐。以此光明普照此山悉皆洞然。求迦尼娑天女。即说偈言
    我今以种种　　赞咏佛法僧
    今但略宣说　　随意所乐足
    口意宜修善　　不应造众恶
    身不以小过　　加害于世间
    观欲性相空　　修于念觉意
    若自不乐苦　　莫作损减业

    尔时世尊告天女言。如是如是。如汝所说。求迦尼天女。闻佛说已欢喜顶礼。于此处没还于天宫


第272经

《别译杂阿含经·第272经》

    （二七二）
    如是我闻。一时佛在毗舍离北猕猴彼岸精舍之中。时波纯提天女。拙罗天女。光色倍常。往诣佛所顶礼佛足在一面坐。时此二天女放大光明。遍照猕猴及毗舍离悉皆大明。时拙罗天女。即说偈言
    世尊婆伽婆　　无上等正觉
    在于毗舍离　　住于大林中
    求迦尼娑天　　并及于拙罗
    波纯提女等　　稽首尊足下
    我往昔曾闻　　能善称说法
    牟尼世尊者　　今现在演说
    诸有生讥毁　　如斯深法者
    是则名愚痴　　后必堕恶趣
    有能赞圣法　　成就具于念
    是名有智者　　后必生善处

    时求迦尼娑天女。复说偈言
    口意宜修善　　不应造众恶
    身不以小恶　　加害于世间
    观欲性相空　　修于念觉意
    若自不乐苦　　莫作损减业

    尔时世尊告天女言。如是如是。如汝所说。时天女等。闻佛说已。欢喜而去


第273经

《别译杂阿含经·第273经》

    （二七三）
    如是我闻。
    一时佛住舍卫国祇树给孤独园。时有一天。于其夜中来诣佛所。威光大明遍照祇洹。顶礼既已退坐一面。而说偈言
    不触者勿触　　触者必还报
    以如是事故　　不应妄有触
    若非津济处　　不应作渡意

    尔时世尊。以偈答曰
    可瞋而不瞋　　清净无结使
    若欲恶加彼　　恶便及己身
    如逆风扬土　　尘来自坌身
    欲以瞋加彼　　彼受必还报
    是二并名恶　　两俱不脱患
    若瞋不加报　　能伏于大怨

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天说此偈已。欢喜而去


第274经

《别译杂阿含经·第274经》

    （二七四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光颜炽盛容色殊常。来诣佛所顶礼佛足。在一面坐。而说偈言
    婴愚少智者　　造于诸恶业
    为已自作怨　　后受大苦报

    尔时世尊。以偈答曰
    所作业不善　　作已自烧煮
    愚痴造众恶　　受报悲啼哭

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天说此偈已。欢喜顶礼还于天宫


第275经

《别译杂阿含经·第275经》

    （二七五）
    如是我闻。
    一时佛住舍卫国祇树给孤独园。时有一天。威容光赫颜色殊常。来诣佛所。既顶礼已。退坐一面。而说偈言
    不以言说故　　得名为沙门
    此实趣向道　　成就坚履迹
    若有勇健者　　能深修禅定
    获得于解脱　　坏于魔结缚
    作及不作业　　二俱称实说
    诈伪无诚信　　智者所弃捐
    己身实无得　　虚赞以自憍
    诈伪虚诳说　　世间之大贼

    尔时世尊。以偈答曰
    不显己功德　　不知他心行
    知已复涅槃　　能度世间爱

    尔时此天闻佛偈已。而白佛言。我于今者实有罪过。唯愿听我诚心忏悔。时佛默然。天复说偈言
    我今说罪悔　　汝不受我悔
    怀恶心不善　　不舍于怨嫌

    世尊以偈。复答天曰
    说罪言忏悔　　内心实不灭
    云何除嫌隙　　云何而得善

    天又说偈重问曰
    人谁无愆过　　人谁无误失
    何谁离愚痴　　何谁常具念

    尔时世尊。以偈答曰
    如来婆伽婆　　正智得解脱
    彼无诸愆过　　亦复无得失
    彼已离愚痴　　能具于正念

    天复以偈赞言
    我昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天。说此偈已。欢喜而去


第276经

《别译杂阿含经·第276经》

    （二七六）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时提婆达多友瞿迦梨。往诣佛所在一面立。佛告瞿迦梨。汝于舍利弗有缘莫生嫌想。舍利弗目连。净修梵行心意柔软。汝莫生嫌恨。长夜受诸苦恼。
    瞿迦梨言。我信佛语。我随于佛。然舍利弗目连。实有恶欲。恶欲于彼实得自在。彼随恶欲。
    佛复告瞿迦梨。汝今勿于彼二人所生嫌恨心。如是至三。而瞿迦梨虽闻佛言。恶心不改舍佛而去。去佛不远身生恶疮。初如芥子。须臾之顷犹如豆许。复渐长大如毗梨果。身体烂溃脓血流出。身坏命终堕大莲华地狱。
    时有三天光色倍常。于其夜中来至佛所。顶礼佛足在一面立。第一天白佛言。世尊。瞿迦梨是夜命终。第二天言。堕大莲华地狱。第三天即说偈言
    夫人生世　　斧在口中　　由其恶言
    自斩其身　　应赞而毁　　应毁而赞
    口出绮语　　后受苦殃　　绮语夺财
    是故小过　　谤佛圣贤　　是名大患
    受苦长远　　具满百千　　入尼罗浮
    及三十六　　入阿浮陀　　乃至堕彼
    五阿浮陀　　诽谤贤圣　　口意造恶
    入斯地狱

    时彼三天礼佛足已。还于天宫
    尔时佛告诸比丘。汝等欲闻彼阿浮陀地狱寿命长短以不。
    比丘白言。愿为我说。我等闻已信受忆持。
    尔时世尊告诸比丘。二十佉利胡麻得波罗捺。满溢一车。有长寿人。足满百年取其一粒。如是胡麻一切都尽此阿浮陀地狱所得寿命犹故未尽。此二十阿浮陀觝。成一尼罗浮陀。二十尼罗浮陀觝。一呵吒吒。二十呵吒吒觝。一睺睺。二十睺睺觝。一莲华地狱。二十莲华地狱觝。一大莲华地狱。瞿迦梨比丘以谤舍利弗目连故。堕是大莲华地狱中。
    佛告诸比丘。被烧燋柱尚不应谤。况情识类。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第277经

《别译杂阿含经·第277经》

    （二七七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光色倍常。威颜晃曜遍照祇洹。来诣顶礼退坐一面。而说偈言
    云何轻贱他　　及不轻贱他
    为他所轻贱　　以何为首目
    我今问如来　　大仙为我说

    尔时世尊。以偈答曰
    善知不轻贱　　不知名轻贱
    乐法名恭敬　　慢法名不恭
    不近善知识　　是名不敬首
    乐行于非法　　亲友生怨嫉
    与怨为亲友　　是为不敬首
    如有妇女人　　履行不贞良
    好与奸淫通　　作于无理行
    男子违礼度　　其义亦复然
    如是等名为　　轻贱之元首
    斗秤欺诳人　　巧伪不均平
    苟且怀贪利　　是名轻贱首
    博弈相侵欺　　损丧钱财尽
    如是等名为　　轻贱之首目
    嗜睡着美味　　早眠而晚起
    懈怠于事务　　而复喜瞋恚
    如斯之等人　　亦名轻贱首
    耳璫及鐶钏　　擎盖锦屣履
    贫穷自严饰　　是名轻贱首
    财物既尟少　　爱着情愈浓
    虽生刹利种　　冀求得王位
    如是愚痴人　　是名轻贱首
    财宝其业大　　多眷属亲友
    自食于美味　　不分施与他
    受他好饮食　　及得财宝利
    彼来至己家　　都无报答心
    乃至不与食　　是名轻贱首
    父母年朽迈　　衰老既至已
    自食于甘美　　终不知供养
    如斯之等人　　是名轻贱首
    父母及兄弟　　亲属并姊妹
    打骂出恶言　　是名轻贱首
    沙门婆罗门　　中时来至家
    不请不施食　　是名轻贱首
    沙门婆罗门　　及贫穷乞丐
    骂辱不施食　　是名轻贱首
    谤佛及声闻　　出家在家人
    为此非法事　　是名轻贱首
    实非是罗汉　　自称是罗汉
    天人婆罗门　　沙门中大贼
    若为如是者　　是多轻贱首
    如斯之等类　　为他所轻贱
    世间可轻贱　　我悉知见之
    宜应远舍离　　如怖畏崄道

    天复以偈赞言
    我昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天说此偈已。欢喜而去


第278经

《别译杂阿含经·第278经》

    （二七八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天颜容晖赫。光色甚明遍于祇洹。来诣佛所顶礼足已退坐一面。而说偈言
    谁名为敬顺　　谁名为陵邈
    谁为婴愚戏　　如小儿弄土

    尔时世尊。以偈答曰
    男子若敬顺　　女人必陵邈
    男子若陵邈　　女人必敬顺
    女人婴愚戏　　如小儿弄土

    天复以偈赞言
    我昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第279经

《别译杂阿含经·第279经》

    （二七九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天身光晃曜。犹如电光遍照祇洹赫然甚明。来诣佛所顶礼足已退坐一面而说偈言
    觉观意欲来　　遮止应遮止
    一切尽遮止　　不造生死尘

    尔时世尊。以偈答曰
    觉观意欲来　　遮止应遮止
    不应一切遮　　但遮恶觉观
    恶恶应遮止　　遮止能遮止
    若能如是者　　不为生死遮

    天复以偈赞言
    我昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第280经

《别译杂阿含经·第280经》

    （二八○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天身光晃曜。遍照祇洹来诣佛所。礼佛足已退坐一面。而说偈言
    云何得名称　　云何得财业
    云何得称誉　　云何得亲友

    尔时世尊。以偈答曰
    持戒得名称　　布施得财宝
    实语得称誉　　普施众皆亲

    天复以偈赞言
    我昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第281经

《别译杂阿含经·第281经》

    （二八一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光颜晃曜。赫然甚明遍于祇洹。来诣佛所顶礼佛足退坐一面。而说偈言
    云何生为人　　如见极明了
    集诸财宝利　　多少义云何

    尔时世尊以偈答曰
    先学众技能　　次集诸财宝
    集财为四分　　一分供衣食
    二分营作事　　一分俟匮乏
    种田是初业　　商估是为次
    蕃息养牛群　　羔牛并六畜
    复有诸子息　　各为求妻妇
    出女并姊妹　　及六畜家法
    调和得利乐　　不和得苦恼
    作事令终讫　　终不中休废
    智者善思惟　　深知于得失
    善解作不作　　财宝来趣己
    如河归大海　　勤修于事业
    如蜂采众华　　日日常增长
    昼夜聚财业　　如彼蜂增长
    财不寄老朽　　不与边远人
    恶人作鄙业　　势力胜己者
    终不以财宝　　与如是等人
    与财为亲厚　　债索时忿诤
    怪哉财义利　　失财失亲友
    但如法聚财　　不应作非法
    丈夫如法作　　端严极炽盛
    既能自衣食　　又复惠施人
    调适不失度　　命终得生天

    天复以偈赞曰
    我昔已曾见　　婆罗门涅槃
    久弃舍嫌怖　　以度世间爱

    尔时此天说此偈已。欢喜还宫


第282经

《别译杂阿含经·第282经》

    （二八二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘乃往古昔俱萨罗国。有一善弹琴人。名俱那罗。涉路而行。时有六天女。各乘宫殿陵虚而行。天等出宫语此人言。舅可为我弹奏清琴。我当歌舞。时弹琴人睹其容貌光明异常生希有想。问言。姊妹。作何功德得生斯处。尔先为我说其先因。我当为尔弹奏清琴。天女答曰。汝今但当为我弹琴。我于歌中自说往缘。时俱那罗于六天前即鼓琴。时第一天女。而说偈言
    诸能以上衣　　用施于他人
    人中生尊胜　　处天如我今
    身如真金聚　　光色甚凞怡
    天女有数百　　我为最尊胜
    施于所爱物　　其福胜如是

    第二天女。复说偈言
    若以诸上味　　肴膳饮食施
    生人为男女　　男女中最胜
    若生于天上　　犹如我今日
    以舍所爱故　　随意受快乐
    汝观我宫殿　　乘空自在行
    身如真金聚　　光颜甚殊妙
    天女有数百　　我为最尊胜
    施上味饮食　　获胜报如是

    第三天女。复说偈言
    若以胜妙香　　布施而修福
    生人得尊胜　　处天如我身
    以舍所爱故　　随意受快乐
    汝观我宫殿　　乘空自在行
    身如真金聚　　光颜甚殊妙
    天女有数百　　我为最尊胜
    以施胜香故　　获报得如是

    第四天女。复说偈言
    我本人中时　　孝事难舅姑
    骂詈粗恶言　　我悉能忍受
    是故于今者　　获得此天身
    以能孝顺故　　随意受快乐
    汝观我宫殿　　乘空自在行
    身如真金聚　　光颜甚殊妙
    天女有百数　　我为最尊胜
    以能孝事故　　获胜报如是

    第五天女。复说偈言
    我于先身时　　属人为婢使
    奉侍于大家　　随顺不瞋戾
    精勤不懈怠　　早起而晚卧
    若于大家所　　得少饮食时
    分施于沙门　　及与婆罗门
    是故得天身　　随意受快乐
    汝观我宫殿　　乘空自在行
    身如真金聚　　光颜甚殊妙
    天女数百中　　我最为尊胜
    处贱修福田　　获胜报如是

    第六天女。复说偈言
    我于先身时　　得见于比丘
    及以比丘尼　　生大欢喜心
    彼教我精勤　　得闻彼说法
    一日受斋法　　是故今生天
    随意受快乐　　汝观我宫殿
    乘空自在行　　身如真金色
    光颜甚殊妙　　天女数百中
    我为最胜尊　　汝今且观我
    以用善教故　　获胜报如是

    时弹琴者。复说偈言
    我今极善行　　可乐萨罗林
    我今见天女　　晃曜如电光
    见闻如斯事　　还归造功德

    尔时比丘闻佛所说。欢喜奉行


第283经

《别译杂阿含经·第283经》

    （二八三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光色倍常。来至佛所顶礼佛足在一面坐。是天威德光明炽盛。普照祇洹悉皆大明。彼天尔时即说偈言
    云何起必坏　　云何遮不生
    云何舍所畏　　云何成法乐

    尔时世尊。以偈答曰
    瞋恚起时灭　　贪欲生必遮
    弃无明无畏　　证灭最为乐
    弃恚舍贪欲　　出于诸结使
    不着于色名　　观诸法空林
    欲为生死根　　欲能生诸苦
    断欲得解脱　　诸苦亦复然
    苦得解脱故　　苦本亦解脱
    婴愚无智者　　放逸不观苦
    是故没苦海　　缠缚无穷已
    智者捡乱心　　不宜着诸欲
    夫为放逸行　　能坏禅定乐
    是故应摄想　　勿得着欲染
    譬如巨富者　　守护其珍宝

    尔时天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖已弃舍　　能度世间爱

    尔时此天说此偈已。欢喜而去


第284经

《别译杂阿含经·第284经》

    （二八四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有天光色倍常。来至佛所顶礼佛足在一面坐。是天威德光明炽盛。普照祇洹悉皆大明。彼天尔时即说偈言
    虽到于五尘　　不名为贪欲
    思想生染着　　乃名为贪欲
    欲能缚世间　　健者得解脱

    尔时世尊。以偈答曰
    欲性本无常　　断灭则悟道
    着欲生系缚　　永不得解脱
    若以信为伴　　不信莫由起
    名称转增长　　寿终得生天
    若复断除欲　　不数数受有
    不还来生死　　永入于涅槃
    知身空无我　　观名色不坚
    不着于名色　　从是而解脱
    亦不见解脱　　及以非解脱
    哀愍利群生　　广饶益一切

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜而去


第285经

《别译杂阿含经·第285经》

    （二八五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有天光明倍常。来至佛所头面礼佛在一面坐。而说偈言
    应共谁止住　　复应亲近谁
    从谁所受法　　得利不生恶

    尔时世尊。以偈答曰
    应共善人住　　亲近于善者
    从彼人受法　　得利不生恶
    应共善人住　　亲近于善者
    从彼人受法　　智者得利乐
    应共善人住　　亲近于善者
    从彼人受法　　智者得名誉
    亲近于善者　　从彼人受法
    智者得解慧　　是故应共住
    亲近于善者　　从彼人受法
    亲族中尊胜　　能离于忧愁
    于一切苦中　　而能得解脱
    远离诸恶趣　　能断一切缚
    纯受上妙乐　　得近于涅槃

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久弃舍　　能度世间爱

    尔时此天说此偈已。欢喜而去


第286经

《别译杂阿含经·第286经》

    （二八六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有天光明倍常。普照祇洹悉皆大明。来诣佛所顶礼佛足却坐一面。而说偈言
    贪吝贫穷苦　　皆由不惠施
    若欲求福德　　智者应施与

    尔时世尊。以偈答曰
    可怖莫过贪　　贫乏恒饥渴
    恐贫不布施　　不施畏甚大
    今世若后世　　饥穷苦难计
    若得少能施　　得多亦能施
    生时得快乐　　寿终得生天
    难施而能施　　是名难作业
    婴愚不知解　　诸佛贤圣法
    愚智俱命终　　生处各别异
    愚者堕地狱　　受于种种苦
    智者生人天　　乃可得解脱
    贫穷捃拾活　　以用养妻子
    净心割少施　　其福无有量
    设百千大祀　　供养于一切
    不及贫布施　　十六分中一
    大祀有鞭打　　侵掠他财宝
    种种苦恼人　　以成大祀业
    以恶取财宝　　众皆不欢悦
    如是不净施　　及以小净施
    受报有好丑　　不可以相比
    如法聚财物　　终不非法求
    得财舍用施　　正直而施与
    具戒修禅定　　正直者受取
    福聚布四方　　犹如大海水

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜而去


第287经

《别译杂阿含经·第287经》

    （二八七）
    如是我闻。
    一时佛在王舍城毗婆山侧七叶窟中。时佛为佉陀罗刺脚极为苦痛。如来默受。虽复苦痛无所请求。
    尔时有八天子。颜容端正来诣佛所。中有一天言。沙门瞿昙实是丈夫人中师子。虽受苦痛不舍念觉心无恼异。若复有人于瞿昙大师子所生诽谤者。当知是人甚大愚痴。
    第二天亦作是说。瞿昙沙门丈夫龙象。虽受苦痛不舍念觉心无恼异。若复有人于瞿昙龙象所生诽谤者。当知是人甚大愚痴。
    第三天复作是言。沙门瞿昙如善乘牛。第四天复作是言。沙门瞿昙如善乘马。第五天复作是言。沙门瞿昙犹如牛王。第六天复作是言。沙门瞿昙无上丈夫。第七天复作是言。沙门瞿昙人中莲花。
    第八天复作是言。沙门瞿昙犹如分陀利。观彼禅寂极为善定。终不矜高亦不卑下。止故解脱。解脱故止。时第八天。即说偈言
    非彼清净心　　假使满百千
    通达五比施　　为于戒取缚
    没溺爱欲海　　不能度彼岸

    尔时八天说此偈已。顶礼佛足。还其所止
    垂下及遮止　　名称及技能
    弹琴并弃舍　　种别．善丈夫
    悭贪不惠施　　八天为第十


第288经

《别译杂阿含经·第288经》

    （二八八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天颜色殊常。来诣佛所赫然大明。顶礼佛足在一面坐。而说偈言
    （丹本澄函第十一卷初准）
    譬如彼大地　　广大无有边
    又亦如巨海　　甚深无崖际
    须弥极高峻　　无以能喻及
    谁如那罗延　　男子中无比

    尔时世尊。以偈答曰
    无物广于爱　　深大不过腹
    憍慢高须弥　　唯有佛世尊
    于诸男子中　　最胜无伦匹

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第289经

《别译杂阿含经·第289经》

    （二八九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。于其中夜来诣佛所。威光照曜赫然甚明。顶礼佛足在一面坐。而说偈言
    何物火不烧　　旋岚不能坏
    劫尽大洪水　　一切浸烂坏
    何物于彼所　　而得不烂溃
    男子若女人　　所有诸财宝
    以何方便故　　王贼不能侵
    是何坚牢藏　　无能毁坏者

    尔时世尊。以偈答曰
    福聚火不烧　　旋岚不吹坏
    劫尽洪水浸　　不能令腐朽
    男女有福聚　　王贼不能侵
    福是坚牢藏　　无能侵毁者

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第290经

《别译杂阿含经·第290经》

    （二九○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。于其夜中来诣佛所。威光照曜赫然大明。顶礼佛足却坐一面。而说偈言
    谁能具旷路　　涉道之资粮
    以何因缘故　　贼所不能劫
    设复逢奸恶　　云何得守护
    云何彼劫夺　　而生大欢喜
    云何常亲近　　智者生欣悦

    尔时世尊。以偈答曰
    信为远资粮　　福聚非贼劫
    贼劫戒遮杀　　沙门劫生喜
    数亲近沙门　　智者生欣悦

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第291经

《别译杂阿含经·第291经》

    （二九一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光色倍常。于其中夜来诣佛所。威光赫然悉皆大明。顶礼佛足却坐一面。而说偈言
    乐者所思念　　称意尽获得
    一切诸乐中　　欲乐最为胜

    尔时世尊。以偈答曰
    乐者无思念　　苦者有愿求
    若人舍思愿　　是为最为胜

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第292经

《别译杂阿含经·第292经》

    （二九二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光颜殊特赫然大明。来诣佛所。顶礼佛足退坐一面。而说偈言
    佛为天人师　　于诸物中胜
    能知一切法　　利益诸世间
    一切诸难中　　何物最为难
    唯愿大仙尊　　为我分别说

    尔时世尊。以偈答曰
    于他得自在　　忍彼触恼难
    贫穷能布施　　危厄持戒难
    盛年处荣贵　　舍欲出家难

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第293经

《别译杂阿含经·第293经》

    （二九三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天来诣佛所。威光晃曜赫然大明。顶礼佛足退坐一面。而说偈言
    车为云何生　　谁将车所至
    车去为远近　　车云何损灭

    尔时世尊。以偈答曰
    从业出生车　　心将转运去
    去至因尽处　　因尽则灭坏

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第294经

《别译杂阿含经·第294经》

    （二九四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光色倍常来诣佛所。身光晃曜遍照祇洹悉皆大明。时此天子却坐一面。而白佛言。世尊。须多蜜奢锯陀女生子。
    佛言斯是不善。非是善也
    尔时此天。即说偈言
    子生世言乐　　生子极欣庆
    父母渐老朽　　何故说不善

    尔时世尊。以偈答曰
    我知生子者　　必有爱别离
    阴聚和合苦　　此都非是子
    是名与诸苦　　婴愚谓为乐
    是故我说言　　生子为不善
    不善作善想　　不爱作爱想
    苦作于乐想　　放逸所极熟

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第295经

《别译杂阿含经·第295经》

    （二九五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天光颜晖曜。威色倍常赫然大明。来诣祇洹顶礼佛足在一面坐。而说偈言
    云何自思算　　不为烦恼覆
    云何复名为　　永离于众数

    尔时世尊。以偈答曰
    若善算计者　　二漏不流转
    名色永已灭　　彼名离众处
    总数不覆藏　　已去于总数

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第296经

《别译杂阿含经·第296经》

    （二九六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。光色晖曜赫然大明。来诣祇洹顶礼佛足退坐一面。而说偈言
    何物重于地　　何物高于空
    何物疾于风　　何物多草木

    尔时世尊。以偈答曰
    持戒重于地　　憍慢高于空
    心念疾于风　　乱想多草木

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    嫌怖久舍离　　能度世间爱

    尔时此天说此偈已。欢喜还宫


第297经

《别译杂阿含经·第297经》

    （二九七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天。威颜晃曜光色殊常。来诣祇洹赫然大明。顶礼佛足退坐一面。而说偈言
    修行何戒行　　复作何威仪
    有何功德力　　造作何业行
    具足何等法　　得生于天上
    愿世尊悲愍　　为我开显说

    尔时世尊。以偈答曰
    我今为汝说　　汝当至心听
    诸欲生天者　　先当断杀生
    善修于禁戒　　守摄于诸根
    不害有生类　　便得生天上
    不盗他财物　　彼与乐受取
    断于奸盗心　　便得生天上
    不奸他妇女　　度邪淫彼岸
    自足己妻色　　便得生天上
    为利自己身　　亦欲利于彼
    并为财利故　　远离诸放逸
    实语不虚妄　　便得生天上
    除去于两舌　　不斗乱彼此
    乐出和合语　　以此因缘故
    便得生天上　　断于粗恶言
    谗刺触恼故　　吐辞皆柔软
    闻者生欣悦　　以是业缘故
    得生于天上　　除断于绮语
    不谈无益事　　知时而说法
    便得生天上　　若聚落旷野
    不生贪利想　　于他财物所
    不起愚痴心　　便得生天上
    慈心不害物　　不挟怨憎心
    向于群生类　　心无怒害想
    便得生天上　　信业及果报
    能修信施者　　二事俱生信
    具足得正见　　便得生天上
    如斯众善法　　白净十业道
    悉能修行者　　必得生天上

    天复以偈赞言
    往昔已曾见　　婆罗门涅槃
    久舍于嫌怖　　能度世间爱

    尔时此天。说此偈已。欢喜还宫
    大地．火不烧　　谁赍粮．所愿
    甚能及车乘　　锯陀女．算数
    何重并十善

别译杂阿含经卷第十四


第298经（第15卷）

《别译杂阿含经·第298经》

别译杂阿含经卷第十五（丹本第十一卷第五张准）
        失译人名今附秦录

    （二九八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时有一天子名曰因陀罗。光色倍常。于其夜中来诣佛所。身光晖曜遍照祇洹赫然大明。顶礼佛足却坐一面。而说偈言
    云何不知寿　　云何觉了寿
    云何贪着寿　　云何系缚寿

    尔时世尊。以偈答曰
    色不能知寿　　行不觉了寿
    贪着己身寿　　爱寿为系缚

    时因陀罗天子。复说偈言
    如佛之所说　　色非寿命者
    云何共意识　　而得成身聚

    世尊复以偈答曰
    识依歌罗罗　　歌罗罗最初
    歌罗罗生胞　　从胞生肉段
    肉段生坚硬　　从硬生五胞
    从胞生发爪　　由是生五根
    男女相别异　　迁变不暂住
    以是因缘故　　云何有寿命

    时彼天子闻佛所说。欢喜顶礼还于天宫


第299经

《别译杂阿含经·第299经》

    （二九九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰释迦。光色倍常。于其夜中来诣佛所。身光晖曜遍照祇洹赫然大明。顶礼佛足却坐一面。而说偈言
    断于一切结　　当舍众事务
    若有教授他　　不名善沙门

    尔时世尊。以偈答曰
    夜叉应当知　　诸种苦恼逼
    智者宜悲愍　　说法而教导
    不应放舍彼　　坠堕于苦道
    罗汉怀慈慧　　救拔无过咎

    时释迦天子闻佛所说。欢喜顶礼还于天宫


第300经

《别译杂阿含经·第300经》

    （三○○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰最胜长者。神光晖赫遍照祇洹。顶礼佛足却坐一面。而说偈言
    常学说善偈　　亲近敬沙门
    恒乐空静处　　寂定于诸根

    尔时世尊。以偈答曰
    常学说善偈　　亲近敬沙门
    恒乐空寂处　　寂定于心意

    时最胜长者天子闻佛所说。欢喜顶礼还于天宫


第301经

《别译杂阿含经·第301经》

    （三○一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天名曰尸毗。威光显曜颜色殊常。遍于祇洹赫然大明。顶礼佛足却坐一面而说偈言
    应共谁止住　　宜与谁和合
    于谁得正法　　获胜无过患

    尔时世尊。以偈答曰
    应共贤圣住　　宜与贤和合
    从贤谘正法　　获胜无愆过

    时尸毗天子闻佛所说。欢喜顶礼还于天宫


第302经

《别译杂阿含经·第302经》

    （三○二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名月自在。威光显照遍于祇洹。顶礼佛足却坐一面。而说偈言
    修禅至尽处　　食草鸡鹿戒
    成就于弃乐　　逮得于四禅

    尔时世尊。以偈答曰
    虽复修彼禅　　犹在生死网
    能具正念者　　独处心惔怕
    远离于生死　　如鹄出网罗

    时月自在天子闻佛所说。欢喜顶礼还于天宫


第303经

《别译杂阿含经·第303经》

    （三○三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰毗忸。威光炳曜赫然大明。来诣祇洹顶礼佛足却坐一面。而说偈言
    诸亲近佛者　　无不得欢喜
    咸令一切人　　乐于汝法教
    能令修学者　　获得不放逸

    尔时世尊。以偈答曰
    此法善教诫　　知时不放逸
    于魔得自在　　魔不得其便

    时毗忸天子闻佛所说。欢喜顶礼还于天宫


第304经

《别译杂阿含经·第304经》

    （三○四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名般阇罗。光色晖曜赫然甚明威仪详序。来诣佛所顶礼佛足退坐一面。而说偈言
    在家缠众务　　出家甚宽博
    牟尼由专精　　从禅出觉了
    廓然而大悟　　开发显大智

    尔时世尊。以偈答曰
    虽处众缘务　　亦能获得法
    能具念力者　　由能专定故
    唯有明智人　　逮证于涅槃

    时般阇罗天子闻佛所说。欢喜顶礼还于天宫


第305经

《别译杂阿含经·第305经》

    （三○五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名须尸摩。与其眷属五百人俱来诣佛所顶礼佛足在一面坐。尔时世尊告阿难言。世若有人。能称实说。彼当应言。舍利弗比丘持戒多闻少欲知足。乐于闲静精勤修定。有大念力。成就智慧速疾智利智。善知出要。深解出乘满足实智。
    阿难白佛言。世尊。诚如圣教。若称实说。彼应当言。舍利弗比丘。持戒多闻最为第一。乃至成就实智。
    时诸天子闻于如来及与阿难赞舍利弗。天之容貌。转复端严。其身光曜倍更殊常。遍照祇洹赫然大明。
    时须尸摩天子。颜貌威光转炽盛已。合掌向佛。而说偈言
    舍利弗多闻　　咸称为大智
    持戒善调顺　　世尊所赞叹

    世尊复以偈答曰
    舍利弗多闻　　威称为大智
    持戒善调顺　　世尊所赞叹
    得无生寂灭　　破魔住后身

    时须尸摩闻佛所说。欢喜顶礼还于天宫


第306经

《别译杂阿含经·第306经》

    （三○六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰赤马。光色倍常来诣佛所。顶礼佛足却坐一面白佛言。世尊。当于何处而能得有不生老死不没不出众生尽处。如是边际为可知不
    尔时世尊告赤马天子言。不生老死既不终没。亦不出生。无有人能行至边际。亦无有能往诣于彼尽其崖限。
    时赤马天子白佛言。世尊。世尊所说甚善希有。不生老死乃至无能得其边际。所以者何。念我过去。曾为仙人号名赤马。断于欲结得世五通。神力骏疾过于日月。举足一踔能渡大海。而作是念。我今神力骏疾如是。我当行尽众生边际。我于尔时志欲专求众生边故。心意匆匆都无闲暇。唯除洗手并饮食时及大小便。于百年中竟不能得众生边际。而便命终。以是故知如来善说不生老死不出不没。欲往于彼知其边际都无是处。佛告赤马天子曰。如是如是。若有不生老死不出不没众生边际。实无是处。若欲知者。众生边际即是涅槃。若尽苦际是即名为得其边际
    尔时世尊即说偈言
    虽有是神力　　终无有能得
    行尽众生边　　若不得边际
    何能尽苦际　　是故我牟尼
    得名善知世　　唯有胜智人
    能晓了边际　　梵行已得立
    正智众生边　　度边之彼岸

    时赤马天子闻佛所说。欢喜顶礼还于天宫


第307经

《别译杂阿含经·第307经》

    （三○七）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。当于尔时有六天子。本是外道六师徒党。一名难胜。二名自在。三名显现。四名决胜。五名时起。六名轻弄。此六天子咸于其夜来诣佛所在一面坐。斯诸天光倍胜于常。遍照祇洹赫然大明。尔时难胜即说偈言
    可讥毁比丘　　四时自禁制
    见闻其住已　　是人离诸恶

    自在天子。复说偈言
    苦行可讥毁　　捡摄于己身
    断恶口忿诤　　苦乐同世尊
    于其法主所　　不造作众恶

    显现天子。复说偈言
    斩截及伤害　　祠祀火烧等
    皆无善恶报　　迦叶之所说

    决胜天子。复说偈言
    尼乾若提子　　常说如是言
    长夜修苦行　　断除于妄语
    离罗汉不远　　堕于世尊数

    尔时世尊。以偈答言
    从今令汝等　　独己若多众
    我观皆鄙秽　　悉同于死尸
    云何以野干　　同彼师子王
    汝尊裸形众　　极恶喜妄语
    如斯外道等　　彼去罗汉远

    时有天子。复说偈言
    作彼苦行者　　深为可讥毁
    虽处于闲静　　徒为劳苦事
    愿当拥护彼　　为其作教导
    必趣于色有　　生梵世欢喜

    尔时世尊。复以偈答
    世界所有色　　此处及他处
    并在虚空中　　有大光明者
    如是等一切　　悉入魔罥弶
    譬如捕鱼师　　以网掩众鱼

    又有一天。复说偈言
    说有及欲过　　并诸痴幻恶
    一切悉断除　　赞叹断欲结
    应向彼礼拜　　供养以称赞
    所以如是者　　彼即世尊故

    有一天子。复说偈言
    说有及瞋过　　并诸痴幻恶
    一切悉断除　　赞叹断瞋结
    应向彼礼拜　　供养以赞叹
    所以如是者　　彼即世尊故

    时一天子。复说偈言
    说有及痴过　　并诸痴幻恶
    一切悉断除　　赞叹断痴者

    时一天子。复说偈言
    说有憍慢过　　并诸慢幻恶
    一切悉断除　　赞叹断憍慢

    时一天子。复说偈言
    说有诸见过　　并诸见幻恶
    一切悉断除　　赞叹断见者

    时一天子。复说偈言
    说有爱着过　　并诸爱幻恶
    一切悉断除　　赞叹断爱者

    有一天子。复说偈言
    王舍城诸山　　毗富罗最上
    大地诸山中　　雪山王最上
    四方诸世界　　上下及四维
    一切天人中　　如来最为尊

    时诸天子闻佛所说。各说偈已。欢喜顶礼还于天宫
    因陀罗问寿　　断于一切结
    说善称长者　　尸毗问共住
    速疾问边际　　婆睺谘大喜
    大喜毗忸问　　般阇罗揵持

    须深摩问第一。有外道问诸见


第308经

《别译杂阿含经·第308经》

    （三○八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰摩佉。来诣佛所光色炽盛赫然大明。礼佛足已却住一面。而说偈言
    害谁安隐眠　　害谁不忧愁
    灭何等一法　　为圣所称叹

    尔时世尊。以偈答曰
    害瞋安隐眠　　害瞋得无忧
    瞋恚之毒根　　诈亲伤害人
    灭是等一法　　贤圣所称叹

    尔时摩佉闻佛所说。欢喜顶礼还于天宫


第309经

《别译杂阿含经·第309经》

    （三○九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰弥佉来诣佛所威光显耀赫然大明。顶礼佛足已却坐一面。而说偈言
    云何于世间　　显发于照明
    何者是无上　　第一之照明
    如是甚深义　　愿佛为我说

    尔时世尊。以偈答曰
    于一切世间　　凡有三照明
    云何三照明　　所谓日月火
    能于昼夜中　　处处为照明
    天上及人间　　唯佛无上明

    时弥佉天子闻佛所说。欢喜顶礼还于天宫


第310经

《别译杂阿含经·第310经》

    （三一○）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名昙摩尸。来诣佛所威光晖赫遍于祇洹。却坐一面。而说偈言
    婆罗门今者　　断三有欲结
    不愿求诸有　　竟何为所作

    尔时世尊以偈答言
    婆罗门无作　　念作已终讫
    涉水足尽底　　以至于彼岸
    若足不尽底　　不能到彼岸
    手足必运动　　是名有所作
    以此为方喻　　以明无作义
    昙摩汝当知　　已尽于诸漏
    住于最后身　　诸有爱欲过
    一切悉断除　　超渡生死海

    尔时昙摩天子闻佛所说。欢喜顶礼还于天宫


第311经

《别译杂阿含经·第311经》

    （三一一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名多罗健陀。来诣佛所光颜晖赫明遍祇洹。却坐一面。而说偈言
    断除于几法　　弃舍于几法
    增进修几法　　比丘成几法
    凡修除几法　　得度于驶流

    尔时世尊以偈答曰
    除五欲受阴　　弃舍于五盖
    增进修五根　　成就五分身
    如是之比丘　　超渡生死海

    尔时多罗健陀天子闻佛所说。欢喜顶礼还于天宫


第312经

《别译杂阿含经·第312经》

    （三一二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰迦默。来诣佛所光色晖赫明照祇洹。礼佛足已却坐一面。而白佛言。世尊。云何名为难为难作
    尔时世尊以偈答曰
    学者为难作　　具足于戒定
    得离众缘务　　恬静而快乐

    尔时迦默天子复白佛言诚如圣教。默静为难。
    尔时世尊。复以偈答
    迦默汝今者　　难得而欲得
    昼夜修定意　　必能安静默

    时迦默复白佛言。心意难定。
    世尊复以偈答
    定摄扰乱心　　决定根难住
    坏于死罥网　　能获于圣智

    迦默复白佛言。深崄道岨难何由得济渡。
    世尊复以偈答
    非圣必堕崄　　颓坠莫由过
    贤圣履崄途　　安隐从中度

    尔时迦默闻佛所说。欢喜顶礼还于天宫


第313经

《别译杂阿含经·第313经》

    （三一三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰迦默。来诣佛所光明赫然遍照祇洹。礼佛足已却住一面。而说偈言
    贪欲及瞋恚　　以何为根本
    乐不乐恐怖　　为是而谁耶
    婴孩捉母乳　　意觉从何生

    尔时世尊以偈答曰
    从爱至我心　　如尼拘陀树
    根须从土生　　然后入于地
    各各于异处　　爱着生于欲
    亦如摩楼多　　缠缚覆林树
    若知其根本　　夜叉当舍离
    能渡生死海　　度更不受有

    时迦默天子闻佛所说。欢喜顶礼还于天宫


第314经

《别译杂阿含经·第314经》

    （三一四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰栴檀。来诣佛所光颜炽盛明照祇洹。却立一面。而说偈言
    我今问瞿昙　　种别大利智
    除去诸障蔽　　知见悉明了
    止住于何处　　为习何法教
    于后世不畏　　得善之果报

    尔时世尊以偈答曰
    除弃口意恶　　身不行非善
    若处于居家　　布施如流水
    信心数受戒　　摄念分财与
    天当住此处　　习学如上事
    若能勤心行　　后世都无畏

    时栴檀天子闻佛所说。欢喜顶礼还于天宫


第315经

《别译杂阿含经·第315经》

    （三一五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰栴檀。来诣佛所光颜炽盛明照祇洹却立一面。而说偈言
    云何度驶流　　昼夜恒精进
    如此驶流中　　涛波甚暴急
    无有攀挽处　　亦无安足地
    谁能处深流　　而不为漂没

    尔时世尊以偈答曰
    一切戒完具　　定慧充其心
    思惟内心念　　此能度难度
    除去于欲想　　度有结使流
    尽于喜爱有　　处深不沈没

    时栴檀天子闻佛所说。欢喜顶礼还于天宫


第316经

《别译杂阿含经·第316经》

    （三一六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有天子名曰迦叶。身光倍常来诣佛所。所出光明遍照祇洹。却坐一面。而白佛言。比丘。我今欲说比丘胜利。
    佛告迦叶。恣汝所说。
    尔时迦叶即说偈言
    比丘能具念　　心得善解脱
    诸欲有所求　　逮得无垢处
    能知于世间　　有垢及无垢
    舍离一切有　　亦无诸畜积
    是名为比丘　　有胜利功德

    时迦叶天子说此偈已。欢喜顶礼还于天宫


第317经

《别译杂阿含经·第317经》

    （三一七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一天名曰迦叶。光色倍常。即于其夜来诣佛所。身光显照遍于祇洹。却坐一面白佛言。比丘大德。我今亦复欲说比丘所得功德。
    佛言。迦叶。随汝意说。
    迦叶即说偈言
    比丘能具念　　心得善解脱
    愿求得涅槃　　已知于世间
    解有及非有　　深知诸法空
    是名为比丘　　离有获涅槃

    时迦叶天子说此偈已。欢喜顶礼还于天宫
    摩佉问所害　　弥佉谘照明
    昙摩诵应作　　多罗询所短
    极难及伏藏　　迦默决二疑
    实智及渡流　　栴檀之所说
    无垢有非有　　斯两迦叶谈

    （此中章次因陀罗夜叉与上因陀罗天子所说不异以其繁重故阙而不传次章释迦夜叉与上释迦天子不别亦阙不书）
    （此下丹本第十二卷初）


第318经

《别译杂阿含经·第318经》

    （三一八）
    如是我闻。
    一时佛游摩竭提国。将欲向彼崛默夜叉宫中。时崛默夜叉往诣佛所。顶礼佛足在一面坐。白佛言。世尊。唯愿如来及比丘僧。于今日夜在我宫宿。尔时世尊默然许之。
    时崛默夜叉为欲安置佛徒众故。即时化作五百宫殿。床敷卧具皆悉备足。又复化作五百火炉。中火炽然都无烟气。请佛诣宫奉以上房。五百比丘以次取房。尔时如来入房坐已。崛默夜叉在一面立。而说偈言
    得正忆念乐　　忆念正亦乐
    志念常不忘　　正念得安眠
    正念得贤乐　　不害不杖捶
    不胜亦不负　　于一切众生
    普皆生慈愍　　离一切怨憎
    斯乃为大乐　　更无有过者

    时崛默夜叉说此偈已。欢喜顶礼而还


第319经

《别译杂阿含经·第319经》

    （三一九）
    如是我闻。
    一时佛在白山。尔时尊者象护为佛侍者。于时世尊夜中经行。天降微雨电光晃曜。时天帝释即便化作琉璃宝堂以覆佛上。作是事已。来诣佛所顶礼佛足。如来经行犹未休止。时彼国人若小儿啼泣不时止者。辄以薄俱罗鬼而以恐之。然诸佛常法。师不入室。弟子不得在前入房而先眠睡。尔时象护作是心念。今夜既久世尊不眠。我当作薄俱罗鬼恐其令眠。作斯念已。寻便反被俱执至经行道头。而语佛言。沙门沙门。薄俱罗鬼来。
    尔时佛告象护。汝甚愚痴。以薄俱罗鬼恐怖于我。汝宁不知如来久断惊惧毛竖一切畏耶。
    时释提桓因见闻是已。白佛言。世尊。佛法之中亦有如是出家人也。
    佛告天帝。憍尸迦。瞿昙种姓极为宽廓多所容纳。如是之人。不久亦当得清净法。
    尔时世尊。即说偈言
    若于自己法　　具行婆罗门
    到于彼岸者　　尽诸有结漏
    若于自己法　　具行婆罗门
    名到于彼岸　　观诸受灭没
    若于自己法　　具行婆罗门
    到于彼岸者　　观因之尽没
    若于自己法　　具行婆罗门
    能度于彼岸　　观结使寂灭
    若于自己法　　具行婆罗门
    度于彼岸者　　观生老病死
    若于自己法　　具行婆罗门
    度于彼岸者　　能度毗舍阇
    薄俱罗彼岸

    尔时帝释闻佛所说。欢喜顶礼还于天宫


第320经

《别译杂阿含经·第320经》

    （三二○）
    尔时尊者阿那律从佛游行。至彼摩竭提国鬼子母宫。时阿那律中夜早起。正身端坐诵法句偈及波罗延大德之偈。又复高声诵习其义及修多罗等。时鬼子母所爱小子。字宾伽罗。啼泣堕泪。时鬼子母慰抚子言。道人诵经汝莫啼泣。即说偈言
    汝宾伽罗止尔声　　听道人诵法句偈
    听是偈已除破戒　　获得清净能守禁
    汝宾伽罗止尔声　　听道人诵法句偈
    听是偈已得不杀　　汝宾伽罗止尔声
    听道人诵法句偈　　听是偈已得实语
    汝宾伽罗止尔声　　听道人诵法句偈
    听是偈已离鬼胎　　是故汝应止啼声


第321经

《别译杂阿含经·第321经》

    （三二一）
    如是我闻。
    一时佛在摩竭提国富那婆修夜叉母宫。佛于其夜在彼宫宿。其子夜叉婆修。及女优怛罗。夜中啼泣。其母尔时慰抚男女欲令不啼。即说偈言
    富那婆修　　及优怛罗　　汝等今者
    宜止啼声　　佛之世雄　　所说法要
    使我得闻　　非父非母　　能脱苦恼
    唯有世尊　　善巧说法　　能令闻者
    永离诸苦　　一切众生　　随于欲流
    没生死海　　我欲听法　　断斯欲流
    富那婆修　　及优怛罗　　是故汝等
    宜应默然

    时富那婆修。即说偈言
    我今随母教　　更不生音声
    小妹优怛罗　　尔今亦默然
    愿听彼沙门　　说于微妙法
    佛于摩竭提　　人中最为上
    广为诸众生　　演说断苦法
    说苦能生苦　　说苦出要道
    说贤圣八道　　安隐趣涅槃
    善哉闻沙门　　所说法之要

    母以偈答
    汝是知见者　　所说称我心
    汝善赞叹彼　　世间之导师
    以汝等默故　　令我见四谛
    优怛罗后时　　亦当见四谛


第322经

《别译杂阿含经·第322经》

    （三二二）
    如是我闻。
    一时佛游摩竭提国。至摩尼行夜叉宫。时摩尼行夜叉共诸夜叉。不在己宫集于余处。有一女人。持好香华并赍美酒。来至于此夜叉宫中。尔时世尊处彼宫坐诸根寂定。时此女人见于如来在宫中坐。颜色悦豫志意湛然。诸根寂定得上调心。譬如金楼。见斯事已。即生此念。我于今者便为现见摩尼行夜叉。时此女人前礼佛足而说偈言
    汝实应供养　　请与我所愿
    使汝得贤善　　此摩竭提人
    咸从汝求愿　　汝常称其心
    能与福庆佑　　汝今称我愿
    令我现在乐　　来世得生天

    尔时世尊以偈答曰
    汝慎莫放逸　　而生于憍慢
    常当乐信戒　　汝当自化度
    请求摩尼行　　彼将何所为
    未若汝自修　　生天之业缘

    时彼女人闻斯偈已。复作是念。彼必不是摩尼夜叉。乃是瞿昙沙门。即此女人寻以香花酒瓶屏于一处。顶礼佛足合掌向佛。而说偈言
    云何能获得　　现乐后生天
    趣向于何事　　能得受快乐
    当作何业行　　我今问瞿昙
    云何今得乐　　命终得生天
    施与调诸根　　能生于快乐
    正见贤善俱　　亲近于沙门
    正命自活者　　何用生于彼
    三十三天中　　彼即苦罗网
    汝除于欲爱　　至心听我说
    我今当为汝　　说无尘垢法
    汝诸夜叉众　　善哉听甘露

    尔时世尊。即为说法示教利喜。如诸佛法。说施论戒论生天之论。欲为不净出世为要。佛知其心志意调顺。为说四谛苦集灭道。女人意聪闻法信悟。如新净氎易受染色。即于座上见四圣谛法。知法逮得于法。尽法崖底断于疑网。渡疑彼岸不随于他。即起礼佛合掌而言。世尊。我已得出。我已得出。我尽形寿归依三宝成就不杀。
    时此女人闻法欢喜。顶礼而去


第323经

《别译杂阿含经·第323经》

    （三二三）
    如是我闻。
    一时佛游摩竭提国。至箭毛夜叉宫于夜止宿。时箭毛夜叉与诸夜叉余处聚会。不在宫中。时箭毛同伴其名为炙。此炙夜叉见佛在于箭毛舍中。诣箭毛夜叉所。而语之言。汝得大利。如来至真等正觉。今在汝宫于中止宿。
    箭毛夜叉言。彼云何在我宫宿。
    时夜叉复语之言。彼虽人类实是如来至真等正觉。
    箭毛复言。我今还宫足自别知。为是如来至真等正觉为非是耶。箭毛夜叉聚会既讫。寻还己宫。以身欲触佛。佛身转远。即问佛言。沙门。今者为惊惧耶。
    佛言。我不畏。汝触极恶。
    箭毛复言。沙门。我今问难。汝若解释甚善无量。若不答我当破汝心。令热沸血从面而出。又拔汝膊掷置婆耆河岸。
    佛言。我不见世间若天魔梵沙门婆罗门。有能令我心意颠倒。破我之心面出沸血。能拔我膊掷置于彼婆耆岸者。
    尔时箭毛。即说偈言
    贪欲瞋恚　　以何为本　　乐及不乐
    怖畏毛竖　　为是何耶　　彼意觉者
    住在何处　　婴孩小儿　　云何生便
    知捉于乳

    尔时世尊以偈答曰
    爱从以我生　　如尼拘陀树
    欲爱随所着　　亦如摩楼多
    缠缚尼拘树　　夜叉应当知
    若知其根本　　必能舍弃离
    知彼根本者　　能度生死海
    度于有驶流　　更不受后有

    时箭毛夜叉闻佛所说。心开意解欢喜踊跃。即受三归


第324经

《别译杂阿含经·第324经》

    （三二四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时优婆夷有一男儿。受持八戒于戒有缺。以犯戒故鬼着而狂。时优婆夷。即说偈言
    十四十五日　　及以月八日
    如来神足月　　清净持八戒
    修行不缺减　　鬼神不扰乱
    我从罗汉所　　得闻如是事

    时有夜叉。而说偈言
    十四十五日　　及以月八日
    神足月斋日　　持戒不毁缺
    具受八支斋　　鬼神不扰乱
    汝于罗汉所　　所闻皆称实
    我今必当放　　夜叉作是语
    毁戒鬼扰弄　　若有所毁缺
    现在鬼神恼　　将来获恶果
    受戒如执刀　　急缓俱能伤
    智者须菩提　　得中则无害
    不持法沙门　　后受地狱苦
    如彼拙用刀　　必伤于其手
    善捉者不伤　　能护沙门法
    后必得涅槃　　夜叉捉儿竟
    捉已寻复放　　时彼优婆夷
    寻语其子言　　汝今当听我
    夜叉之所说　　诸有迟缓业
    梵行不清净　　邪命并谄曲
    彼不成大果　　譬如拙用刀
    必自伤害手　　善持沙门法
    后必近涅槃　　如似善捉刀
    不自伤其手

    尔时优婆夷为子种种说是法已。其子寻即生于厌恶。既厌恶已便求出家。剃除须发即着法服。年少出家不能深乐出家之法。以不乐故便还归家。
    时优婆夷遥见子来举手大唤。而说偈言
    舍既被烧　　烟炎炽盛　　善出诸物
    何以复来　　而欲入火　　舍既焚烧
    烟焰炽盛　　何缘复来　　欲被烧害

    尔时其子。复说偈言
    一切世人死　　必应悲号哭
    现在若不见　　亦复应啼泣
    母今以何故　　如彼饿鬼哭

    其母复说偈言
    汝以先舍欲　　出家为沙门
    汝今欲还家　　恐为魔所缚
    我今以是故　　是以哭于汝
    时优婆夷　　如是种种　　呵责其子
    使生厌恶

    尔时其子即向阿练若处。精勤修道昼夜不废。获阿罗汉


第325经

《别译杂阿含经·第325经》

    （三二五）
    如是我闻。
    一时佛游摩竭提国。往至于彼旷野夜叉所住之宫于夜止宿。时彼夜叉与诸夜叉。余处聚会不在己宫。时有夜叉名曰驴驹。见于如来在旷野宫宿。即往于彼旷野鬼所。而语之言。汝获大利。如来至真等正觉在汝宫宿。
    旷野答言。彼人云何在我宫宿。
    时驴驹夜叉复语之言。虽是人类。实是如来至真等正觉。
    旷野复言。汝审真实是如来至真等正觉。为非是耶。尔时旷野聚会已讫还于己宫。既见佛已。而作是言。出去沙门。如来尔时以彼住处故随语出。复语佛言。沙门还入。佛断我慢复随语入。第二第三。语佛出入。佛悉随之。第四亦言。沙门出去。佛言。汝已三请。我于今者不为汝出。
    旷野即言。我欲问难。汝若解释当听汝坐。若不答我。当令汝心意倒错。又破汝心使热沸血从面而出。挽汝之膊掷置婆耆河岸。
    佛言。不见世间若天若魔若梵沙门婆罗门有能以我如汝语者。汝欲问者随汝所问。
    时旷野鬼。即说偈言
    一切财宝中　　何者最为胜
    修行何善行　　能招于乐报
    于诸美味中　　何者最为胜
    于诸寿命中　　何者寿命胜

    尔时世尊以偈答曰
    于诸人中财　　信财第一胜
    修行于法者　　能得于快乐
    实语最美味　　智慧寿命胜

    时旷野夜叉复说偈言
    谁渡于驶流　　谁渡于大海
    谁能舍离苦　　谁得于清净

    尔时世尊以偈答曰
    信能渡驶流　　不放逸渡海
    精进能离苦　　智慧能清净

    旷野夜叉复说偈言
    云何能得信　　云何能得财
    云何得名称　　云何得善友

    尔时世尊复以偈言
    阿罗汉得信　　行法得涅槃
    顺行所应作　　精勤能聚财
    实语名远闻　　广施得亲友
    汝可广请问　　沙门婆罗门
    谁边得实语　　离我谁有法
    九十六种道　　汝观察谛问
    谁法有不害　　能具调顺者

    尔时旷野复说偈言
    何须更问彼　　沙门婆罗门
    大精进显示　　善分别说法
    我今念汝恩　　由汝示我故
    令我今得见　　无上大商主
    我从于今日　　随所行来处
    城邑及聚落　　常当归命佛
    显示于正法

    时旷野夜叉闻佛所说。欢喜踊跃归依三宝。并受禁戒为佛弟子


第326经

《别译杂阿含经·第326经》

    （三二六）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时王园精舍有比丘尼。名曰毗黎（毗黎秦言雄也）。时彼国人一切共为俱蜜头星会。七日七夜欢娱聚集。无有延请比丘尼者。时有夜叉。于彼毗黎比丘尼所生信敬心。知诸国人都无请者。于里巷中。说斯偈言
    王舍城诸人　　一切咸醉眠
    毗黎比丘尼　　寂然入善定
    行者实是雄　　成就于雄法
    而此比丘尼　　善能修诸根
    永离于尘垢　　寂灭到涅槃
    如斯大德人　　宜勤加供养
    汝等今云何　　都无请命者

    时彼城中诸优婆塞。闻是偈已。各持衣服及诸肴膳而来。施与彼比丘尼。于时夜叉见诸人等各各供养。复说偈言
    毗黎比丘尼　　断除一切结
    优婆塞有智　　能施于彼食
    以施彼食故　　得大福增长
    毗黎比丘尼　　断一切结使
    优婆塞有智　　能施毗黎衣
    以施彼衣故　　得大福增长


第327经

《别译杂阿含经·第327经》

    （三二七）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时王园精舍有比丘尼。名曰白净。尔时国人一切共作俱蜜头星会。七日七夜欢娱聚集。无有请彼比丘尼者。时有夜叉。于白净比丘尼所生信敬心。知诸国人都无请者。于里巷中。说斯偈言
    王舍城诸人　　一切皆醉眠
    不请比丘尼　　修于诸根者
    白净白净法　　比丘尼善定
    永离于尘垢　　寂灭到涅槃
    如斯大德人　　宜勤加供养
    汝等今云何　　都无命请者

    时彼城中诸人闻是偈已。各持衣食施比丘尼。于时夜叉见得衣食。复说偈言
    白净比丘尼　　断除于爱结
    优婆塞有智　　能施于彼食
    以施彼食故　　获于无量福
    白净比丘尼　　断除于悭贪
    优婆塞有智　　能施于彼衣
    以施彼衣故　　获于无量福


第328经

《别译杂阿含经·第328经》

    （三二八）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。时二夜叉。一名七岳。二名雪山。此二夜叉共为亲友。而作誓言。若汝宫中有妙宝出。当语于我。若我宫中有妙宝出。亦当语汝。时雪山夜叉宫中。有千叶莲花大如车轮。绀琉璃茎金刚为须。雪山夜叉睹斯事已。即便遣使语彼七岳言。我宫中有是异物。汝可来观。
    尔时七岳夜叉闻是语已。即作心念。如来世尊近在不远。可使诣雪山夜叉所言。我当必诣彼往看宝华。作是念已。即复遣使言。我此中有如来至真等正觉。在此现形。汝宫虽有如是宝华为何所益。
    尔时雪山夜叉闻其使语。侍从五百夜叉。往诣于彼七岳夜叉所止宫中。雪山夜叉向于七岳。而说偈言
    十五日夜月　　圆足极净明
    闻命将徒众　　今故来相造
    应当亲近谁　　谁是汝罗汉

    七岳夜叉。说偈答曰
    如来世所尊　　王舍城最上
    说于四谛法　　断除一切苦
    说苦从因生　　能生苦名习
    贤圣八正道　　趣向于寂灭
    彼是我罗汉　　汝当亲近之

    雪山夜叉。复说偈言
    普于群生类　　若有慈等心
    于爱不爱觉　　为得自在不

    七岳夜叉。复以偈答
    心意极调柔　　于诸群萌类
    了知一切法　　为世大导师
    于爱不爱觉　　心皆得自在

    雪山夜叉。复说偈言
    若能真实语　　终不虚妄言
    慈愍众生类　　除断于杀生
    远离于放逸　　于禅而不空

    七岳夜叉。复说偈言
    终不虚妄语　　远离于杀害
    常舍诸放逸　　佛无不定时

    雪山夜叉。复说偈言
    若不着于欲　　心无诸扰乱
    为有法眼耶　　尽于愚痴不
    能舍诸烦恼　　得于解脱不

    七岳夜叉。复以偈答
    超出欲淤泥　　心净无扰乱
    法眼甚清彻　　得尽于愚痴
    永离众结使　　获得于解脱

    雪山夜叉。复说偈言
    谁无别离恼　　谁能不绮语
    谁见物不贪　　谁不生想见

    七岳夜叉。复以偈答
    久断爱别苦　　未曾无义言
    除舍贪欲心　　永无邪见想

    雪山夜叉。复说偈言
    颇具于诸明　　戒行清净不
    为能尽诸漏　　不受后有耶

    七岳夜叉。复以偈答
    明行悉具足　　持戒行清净
    久断诸结漏　　永不受后有

    雪山夜叉。复说偈言
    如来三业中　　颇具众善行
    汝今得遵行　　赞叹真实法

    七岳夜叉。复以偈答
    如来身口意　　具足众善行
    明达悉充备　　我赞真实法

    雪山夜叉。复说偈言
    牟尼天世雄　　腨如伊梨延
    少食不着味　　仙圣处林禅
    我等可共往　　礼敬瞿昙尊

    尔时七岳夜叉共雪山等。将千夜叉同时俱往。既到佛所。各整衣服合掌敬礼。而说偈言
    婆伽婆世雄　　佛陀两足尊
    诸天所不知　　具眼悉明了

    尔时雪山七岳等说此偈已。在一面坐。雪山夜叉以偈问佛
    云何苦出要　　云何舍离苦
    世尊为我说　　苦于何处尽

    尔时世尊以偈答曰
    五欲意第六　　于此处离欲
    解脱于诸苦　　斯是苦出要
    如斯解脱苦　　即于苦处灭
    汝今问于我　　为汝如是说

    雪山夜叉。复以偈问
    云何池流回　　何处无安立
    苦乐于何处　　灭尽无有余

    尔时世尊以偈答曰
    眼耳鼻舌身　　意根为第六
    此处池流回　　此无安立处
    名色不起转　　此处得尽灭

    雪山夜叉复以偈问
    云何世间生　　云何得和聚
    几为世间受　　几事为苦求

    尔时世尊以偈答曰
    世间从六生　　因六得和集
    从六生于受　　六事恒苦求

    雪山夜叉复以偈问
    云何修善法　　昼夜不懈怠
    云何度驶流　　无有安足处
    亦无所攀缘　　处深不沈没

    尔时世尊以偈答曰
    一切戒无犯　　智慧具禅定
    思惟众过患　　具足于念力
    此能度难度　　远离欲和合
    舍诸有结使　　尽于欢喜有
    如是人名为　　处深不沈没

    雪山夜叉复以偈问
    谁度于驶流　　孰能越大海
    谁能舍于苦　　云何得清净

    尔时世尊以偈答曰
    信能度驶流　　不放逸越海
    精进能舍苦　　智慧能使净
    汝诣诸沙门　　及诸婆罗门
    各各种别问　　谁有知法者
    谁能说实舍　　离我谁能说

    雪山夜叉复以偈问
    我今闻佛说　　疑网皆已除
    何须种别问　　沙门婆罗门
    世雄善显示　　具实分别说
    七岳恩深重　　能使我得见
    无上大导师　　我今所至处
    城邑及聚落　　在在并处处
    日夜常归依　　如来三佛陀
    法中之正法　　一千诸夜叉
    心各怀踊跃　　皆合掌向佛
    咸求为弟子　　归依佛世尊


第329经

《别译杂阿含经·第329经》

    （三二九）
    如是我闻。
    一时佛在王舍城迦兰陀竹林。尔时尊者舍利弗大目犍连在灵鹫山。时舍利弗新剃发竟。晨朝早起正身端坐以衣覆头。当于彼时有二夜叉一名为害。二名复害。尔时复害见舍利弗。语为害言。我于今者欲以拳打剃头沙门。
    为害答言。而此比丘有大神德。汝勿为此。长夜受苦。第二第三亦如是谏。复害故欲以拳打舍利弗。以不用其所谏晓故。乃至以身躬自抱捉。
    尔时复害恶心炽盛。虽闻他谏。乃至抱捉都不从顺。即以拳打舍利弗头。既打之已。复害夜叉语为害言。今打比丘。便为烧煮于我。汝今应当救拔于我。作是语时地自开裂。现身陷入无间地狱。
    尔时尊者大目揵连。去舍利弗坐处不远坐一树下。寻闻打于舍利弗声。往诣尊者舍利弗所。而语之言。不能堪忍受如是苦。将无惊怖散坏身耶。舍利弗言。我身忍受都无苦痛亦不散坏。
    尊者即赞叹言。实有神德。假令复害以手打彼耆阇崛山。犹当碎坏。而舍利弗都无异相。
    斯二尊者作是语时。尔时世尊昼在房坐。以净天耳遥闻其言。即说偈言
    正心如大山　　安住无动摇
    诸所可染着　　染不染着法
    远离于爱乐　　所谓爱乐者
    即是尘欲法　　若来加恼触
    不报恼触者　　是名不恼触
    若如是修心　　终不受于苦

    尔时比丘闻佛所说。欢喜奉行
    因陀罗．释迦．崛摩．白山．宾迦罗．富那婆修．曼遮尼罗．箭毛．受斋．旷野．及雄．净．七岳并雪山。害及于无害。是名第十四
别译杂阿含经卷第十五


第330经（第16卷）

《别译杂阿含经·第330经》

别译杂阿含经卷第十六（丹本第十七卷初准）
        失译人名今附秦录

    （三三○）
    尔时世尊。在毗舍离猕猴陂岸大讲堂中。时有四十波利蛇迦比丘。皆阿练若。着粪扫衣。尽行乞食。悉在学地未离欲法。咸至佛所顶礼佛足在一面坐。
    尔时世尊作是念。此诸比丘皆阿练若。着粪扫衣。尽行乞食。悉是学人。未断诸结。吾当为彼如应说法。令诸比丘不起于坐心得解悟尽诸结漏。
    佛告之曰。比丘当知。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱结所使缠系其颈。生死长途流转无穷。过去亿苦无能知者。譬如恒河流入四海。我今问汝。汝处生死所出血多为恒河多。
    时诸比丘白佛言。世尊。如我解佛所说义者。我处生死身所出血。多彼恒河四大海水。
    佛告诸比丘。善哉善哉。汝从往世所受象身。为他截鼻截耳。或时截足铁钩斵头及以斩项。所出之血无量无边。又受牛马骡驴骆驼猪鸡犬豕种种禽兽。如受鸡形。截其羽翼及其项足身所出血。是诸禽兽各被割截。所出之血不可计量。复告诸比丘。色为是常是无常乎。诸比丘白佛言。世尊。色是无常。
    佛复问言。色若无常。为当是苦。为非苦乎。
    比丘对曰。无常故苦。
    佛复告言。若无常苦是败坏法。于此法中。贤圣弟子计有我及我所不。
    比丘对曰。不也世尊。
    佛复告曰。受想行识为是常耶为无常乎。
    比丘对曰。斯皆无常。
    佛复问言。若是无常为是苦耶为非苦耶。
    比丘对曰。无常故苦。
    佛又问言。若无常苦是败坏法。贤圣弟子宁计是中我我所不。
    比丘对曰。不也世尊。
    佛告比丘。善哉善哉。色是无常。无常故即无我。若无有我则无我所。如是知实正慧观察。受想行识亦复如是。是故比丘。若有是色乃至少时。过去未来现在。若内若外若近若远。此尽无我及以我所。如是称实正见所见。若受想若行若识。若多若少若内若外若近若远。过去未来现在。都无有我亦无我所。如实知见。贤圣弟子见是事已。即名多闻。于色厌恶。受想行识亦生厌恶。以厌恶故得离欲。得离欲故则解脱。得解脱故则解脱知见。若得解脱知见。即知我生已尽梵行已立。所作已办更不受有。
    佛说是时。四十波利蛇迦比丘。不受后有心得解脱。
    时诸比丘闻佛所说。欢喜奉行


第331经

《别译杂阿含经·第331经》

    （三三一）
    如是我闻。
    一时佛住舍卫国祇树给孤独园。尔时佛告诸比丘。汝等当知。生死长远无有边际。无有能知其根原者。一切众生皆为无明之所覆盖。受结缠缚。流转生死无有穷已。过去亿苦无能知者。譬如恒河流注四海复告比丘。生死长远于昔过去受形已来。忧悲哭泣所出目泪为多。为恒河多。时诸比丘白佛言。世尊。如我解佛所说义者。生死长远。目所出泪踰彼恒河亦多四海。
    佛告比丘。善哉善哉。所集目泪实多四海。诚如汝言。过去来世父母弃背。伯叔兄弟姊妹儿子宗亲眷属悉皆死丧。及失钱财象马牛羊。或受鞭杖或被伤刖侵毁形体。乃至系闭。如斯众苦悲恼流泪不可称计。譬如瀑流漂众草木聚沫塞路。爱之聚沫遮贤圣道。血滴受身。数受地狱饿鬼畜生及余恶趣。
    佛问比丘。色为是常是无常乎。
    比丘对曰。色是无常。
    佛复问言。色若无常。为当是苦为非苦耶。
    比丘对曰。无常故苦。
    佛告比丘。若无常苦是败坏法。于斯法中。贤圣弟子宁计有我及我所不。
    比丘对曰。不也世尊。佛又问言。受想行识。为是常耶是无常乎。
    比丘对曰。斯皆无常。
    佛又问言。若是无常。为是苦耶为非苦乎。
    比丘对曰。无常故苦。又问。若无常苦是败坏法。贤圣弟子宁计是中我我所不。
    比丘对曰。不也世尊。
    佛告比丘。善哉善哉。色是无常。无常故苦。苦即无我。若无有我则无我所。如是知实正慧观察。受想行识亦复如是。是故比丘。若有是色乃至少许。过去未来现在。若内若外若近若远。此尽无我及以我所。如是称实正见所见。若受想行识若多若少。若内若外若远若近。过去未来现在。都无有我亦无我所。如实知见。贤圣弟子见是事已。即名多闻。于色解脱。受想行识亦得解脱。忧悲苦恼一切解脱。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第332经

《别译杂阿含经·第332经》

    （三三二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘言。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱结缠缚。流转生死无有穷已。过去亿苦无能知者。复告比丘。譬如恒河流注四海。于昔过去生死旷远。饮于母乳比恒河水何者为多。
    比丘白佛。如我解佛所说义者。过去久远所饮母乳。多彼恒河及四海水。
    受形已来无量无边。或受象马驼驴牛羊鹿等种种畜兽。所饮母乳不可称计。譬如瀑流漂诸草木。合成聚集妨塞途路。爱之聚沫亦复如是。能遮圣道。余如上说


第333经

《别译杂阿含经·第333经》

    （三三三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱所缠缚。流转生死无有穷已。过去亿苦无能知者。假设有人斩截天下大地草木悉以为筹。尽此诸筹欲数过去无量世来所生之母。亦不能尽其边际。假设斩于大地草木。悉皆以为四指之筹。欲算过去所生之父。终不能得知其边际。复告比丘。生死长远边不可得。余如上说。汝诸比丘。当作是学断于生死。断于诸有更不受有。
    时诸比丘闻佛所说。欢喜奉行


第334经

《别译杂阿含经·第334经》

    （三三四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱所缠缚。流转生死无有穷已。过去亿劫恒受众苦。一切无有能得知者。复告比丘。假设有人丸大地土犹如豆粒。以此豆粒欲数过去所受生母。尽此地土。亦不能得尽其边际。余如上说。是故汝等。应作是学学断后有。勤求方便断于后有。佛说是已。诸比丘闻佛所说。欢喜奉行


第335经

《别译杂阿含经·第335经》

    （三三五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱所缠缚。流转生死无有穷已。过去亿数所受众苦。一切无有能得知者。
    佛告比丘。汝观世间喜乐之众受上乐者。汝等决定应作是念。我从过去以来受如此乐。数受斯乐亦皆败失。如是生死长远余如上说。汝等今者当作是学。勤修方便断于后有。
    诸比丘闻佛所说。欢喜奉行


第336经

《别译杂阿含经·第336经》

    （三三六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。若见众生受极苦毒忧愁懊恼。当作是念。我从昔来无量劫中。亦受如是无量苦恼。生死长远。余如上说。汝等比丘。当作是学。应勤方便断于后有。莫作起有因缘。
    诸比丘闻佛所说。欢喜奉行


第337经

《别译杂阿含经·第337经》

    （三三七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。汝等比丘。若见有人心生惊怖身毛为竖。当知前身曾作怨害。是故生死长远。余如上说。汝等比丘。应作是学。当勤方便断于后有。
    诸比丘闻佛所说。欢喜奉行


第338经

《别译杂阿含经·第338经》

    （三三八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。若见众生自然爱乐。起于欲心心极亲爱。汝等当知。先身之时必为父母兄弟妻子。或作和上阿阇梨师长所尊。是故当知。生死长远。余如上说。汝等比丘。应作是学。勤修方便断于后有。莫作生有因缘。
    诸比丘闻佛所说。欢喜奉行


第339经

《别译杂阿含经·第339经》

    （三三九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。时有一婆罗门。往诣佛所问讯世尊。在一面坐。白佛言。世尊。未来当有几佛出世。
    佛答之言。未来当有恒河沙诸佛出现于世。
    时婆罗门闻佛所说。作是念。我当于未来佛所修梵行。回还不远。复作是念。我竟不问过去之世几佛出世。作是念已。还至佛所白佛言。世尊。过去之世几佛出世。
    佛答之曰。过去有无量恒河沙诸佛已出于世。
    时婆罗门复作是念。过去未来诸佛出世我不值遇。今得值佛云何空过。我当于佛法中出家学道。即起合掌白佛言。世尊。唯愿慈愍听我出家。于佛法中修行梵行。佛即听许寻得出家。既出家已。独处闲静精勤修习断于生死得阿罗汉。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第340经

《别译杂阿含经·第340经》

    （三四○）
    如是我闻。
    一时佛住王舍城毗富罗山足。佛告诸比丘。若有一人于一劫中流转受生。收其白骨若不毁坏积以为聚。如毗富罗山。贤圣弟子随时闻如实知苦圣谛。如实知苦集。知苦灭。知趣苦灭道。如是知见已断于三结。所谓身见戒取疑。名须陀洹。不堕恶趣。决定菩提趣于涅槃。极至七生七死。得尽苦际。说是事已。复说偈言
    一人一劫中　　流转受生死
    积骨以为聚　　集之在一处
    使不毁败坏　　犹如毗富罗
    若观四真谛　　正智所鉴察
    说苦因从生　　苦灭八圣道
    安隐趣涅槃　　流转生死轮
    任运过七生　　得尽于苦际

    时诸比丘闻佛所说。欢喜奉行。顶礼而去
    血泪及母乳　　土丸如豆粒
    恐怖及彼爱　　恒沙及骨聚


第341经

《别译杂阿含经·第341经》

    （三四一）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。生死长远。亦如上说。尔时众中有一比丘。从坐而起整衣服。合掌向佛白佛言。世尊。劫为久近。
    佛告比丘。吾可为汝。敷演而说。恐汝不解。
    比丘白佛。颇可方喻说不。
    佛言。可作方喻。以铁为城纵广正等高一由旬。设盛芥子满中流溢。假设有人百年之中取一芥子。城中芥子可得都尽。劫之边际不可得知。复告比丘。劫之长远其喻如是。如斯长劫百千亿万。乃至百亿万。苦恼无量无边。粗恶痛苦意所不喜。犹如聚沫。血滴受身。数受地狱饿鬼畜生恶趣之中人中恶趣。是故应断后有。宜勤方便远离诸有。汝等比丘。当作是学。
    诸比丘闻佛所说。欢喜奉行


第342经

《别译杂阿含经·第342经》

    （三四二）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。于彼众中有一比丘。即从坐起偏袒右肩胡跪合掌白佛言。世尊。劫为久近。
    佛告比丘。可为汝说汝不能解。
    比丘白佛。为可作方喻以不。
    佛言。可作方喻。佛告比丘。如有硬石无有孔穴共同一体。纵广高下满一由旬。假使有人。以细罗縠衣。或初摩细濡或以细氎。百年一拂令其坏尽。劫犹未尽。是故我说劫之长远边际难得。劫之久近其喻如是。如是长劫数百数千数万数千亿万。众生于斯长劫之中受大苦恼。粗涩痛苦意所不喜。如似聚沫血滴所受。数受地狱饿鬼畜生入于恶趣。是故汝等。当断后有。勤修行道离于诸有因缘。应作是学。
    诸比丘闻佛所说。欢喜奉行


第343经

《别译杂阿含经·第343经》

    （三四三）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时众中有一比丘。从坐而起整衣服。长跪合掌白佛言。世尊。从昔已来多少劫过。
    佛告比丘。吾可说之汝不能解。
    比丘白佛言。可作方喻说不。
    佛言。可作方喻。假设有人年满百岁。于一日中晨起日中及日暮。三时各忆百千劫事。如是日日忆念满足百年。犹不能得过去劫数边际。劫数长远亦复如是。众生于是长远劫中。受众苦极粗涩痛苦心不生喜。数受地狱饿鬼畜生入于恶趣。是故比丘。应断后有。勤修方便绝离诸有。汝等比丘。应作是学。
    诸比丘闻佛所说。欢喜奉行


第344经

《别译杂阿含经·第344经》

    （三四四）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。乃至过去亿数之劫不可得知。于此大地无有不是汝等故身生处死处。复告比丘。生死长远边际难知。汝等比丘。应勤方便断离诸有。
    诸比丘闻佛所说。欢喜奉行


第345经

《别译杂阿含经·第345经》

    （三四五）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。乃至如上所说。复告比丘。此世间中无有一人不作汝父母兄弟姊妹妻子眷属及以和上阿阇梨所尊之者。此世间中无一众生不杀害汝为汝怨亦复无有一众生等不食于汝身肉之者。如是无始生死。余如上说。是故比丘。应勤方便断离诸有。当作斯学。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第346经

《别译杂阿含经·第346经》

    （三四六）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。譬如天雨既至于地。即便生泡速生速灭。生死之法速生速灭。亦复如是。无始生死长远若斯。是故比丘。应勤方便断离诸有。当作是学。
    佛说是已。诸比丘闻佛所说。欢喜奉行


第347经

《别译杂阿含经·第347经》

    （三四七）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。死生长远。如上所说。复告比丘。天雨密致如缚扫篲。东西南北及以四维间无空处。东方无量世界众生炽盛安乐。无量世界悉皆碎坏。无量世界众生满中。无量世界悉皆空虚。无有众生在中居止。南西北方四维上下亦复如是。生死无始。余如上说。是故比丘。当勤方便断离诸有。应作是学。
    诸比丘闻佛所说。欢喜奉行


第348经

《别译杂阿含经·第348经》

    （三四八）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。如上所说。乃至无始生死。亦如上说。复告比丘。譬如掷杖。或根着地或头着地。或堕不净秽恶之处。或复堕于清净之处。一切众生亦复如是。为无明所覆。或生天上及在人中。或堕地狱。饿鬼畜生。或复堕于阿修罗有。以是义故生死长远。广说如上。是故比丘。当断诸有。应如是学。
    诸比丘闻佛所说。欢喜奉行


第349经

《别译杂阿含经·第349经》

    （三四九）
    如是我闻。
    一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。譬如五辐车轮其有力者旋转速疾。一切众生。亦复如是。为无明覆。轮转五道。所谓人天地狱饿鬼及以畜生。如是无始生死。是故比丘。当断诸有。应作善法。
    诸比丘闻佛所说。欢喜奉行


第350经

《别译杂阿含经·第350经》

    （三五○）
    如是我闻。
    一时佛在王舍城毗富罗山下。尔时世尊告诸比丘。诸行无常是生灭法。无有住时不可保信。是坏败法。以是义故。汝诸比丘。于诸行所应知止足生厌恶想。离于爱欲而求解脱。复告比丘。此毗富罗山。往昔之时名曰婆耆半阇。尔时此城名帝弥罗。彼时人民寿四万岁。诸人民等欲上此山。经于四日然后乃能至彼山顶。时世有佛。号迦孙如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。为诸弟子而说法要。初中后善其义深远。其语巧妙纯一无杂。具足清白梵行之相。比丘当知。尔时婆耆半阇山相。于今已灭人民尽死。是佛世尊入涅槃后人寿转减。以是义故。诸行无常是生灭法。无有住时不可保信。是坏败法。是故比丘。于诸行所应知止足生厌恶想。离于爱欲而求解脱。
    复告比丘。乃往昔时此山名曰朋迦。于时此城名阿毗迦。时彼世人寿三万岁。此诸众生若欲上山。经于三日便得往还。时世有佛世尊。号迦那含牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时如来普为大众演说法要。所演说者初中后善。其义深远其语巧妙。具足清净显发梵行之相。比丘当知。彼佛世尊入涅槃后人民转减。于时山相于今已灭人民死尽。是故比丘。诸行无常是变易法。不可恃怙会归磨灭。汝等应当于诸行所宜知止足生厌恶想。离于爱欲而求解脱。
    佛复告诸比丘。乃往古昔此山名曰善边。尔时国土名曰赤马。于时人民寿二万岁。当尔之时有佛出世。号曰迦叶如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。广为大众敷演分别诸法秘奥。其所说者初中后善。其义深远其语巧妙纯一无杂。具足清白梵行之相。比丘当知。善边山名于今已灭人皆终没。彼佛世尊入般涅槃人命转减。以是义故。诸行无常是变易法。无有住时。不可恃怙。会归磨灭。是故宜应于诸行所生于止足厌恶之想。离于爱欲而求解脱。
    此山今复名毗富罗。而斯国土名摩竭提。是中众生寿命百年或增或减。此诸众生若欲上山。须臾之顷即便往还。我释迦文出现于世十号具足。为众演说无量经典。其所说者初中后善。其义深远其语巧妙纯一无杂。具足清白梵行之相。
    复告比丘。此山名字并及国人。不久亦当悉皆灭尽。我亦不久当入涅槃。以是义故。诸行无常。是变易法。无有住时不可恃怙。会归磨灭。是故比丘。宜应至心于诸行所生止足想厌恶之心。离于爱欲而求解脱。
    尔时世尊。即说偈言
    婆耆半阇帝弥罗　　阿毗迦罗朋伽迦
    善边之山赤马国　　毗富罗山摩竭提
    诸山悉灭人亦终　　佛入涅槃寿命灭

    以是义故。诸行无常。是生灭法。生灭灭已。寂灭为乐。
    时诸比丘闻佛所说。欢喜奉行
    城．山．过去　　无地方所　　众生无不是
    粗雨滴雨．如缚扫篲　　掷杖．还转轮
    毗富罗
    （此下与丹本第二十卷准）


第351经

《别译杂阿含经·第351经》

    （三五一）
    尔时众多比丘在俱萨罗园竹林中夏坐安居。彼园林中有天神住。天神愁念而作是言。今僧自恣月十五日已复欲去。
    更有天神即问之言。汝今何故愁忧如是。即说偈言
    天神汝今者　　何以怀愁忧
    净戒诸比丘　　今日当自恣
    得遇如是事　　宜应自欣悦

    彼林天神。以偈答曰
    我亦知彼等　　今日当自恣
    非是无惭愧　　同诸外道等
    斯等皆精勤　　具有惭愧者
    收敛衣钵已　　自恣各散去
    比丘既散已　　此林空无人
    更无所闻见　　是故我愁忧

    时诸比丘既自恣已。各散出林还其所止。尔时天神见其四散心怀忧惨。即说偈言
    诸比丘去已　　但见游居处
    牟尼诸弟子　　多闻有知见
    善能具分别　　种种清净说
    如斯持法人　　今者安所诣

    时余天神复说偈言
    此诸比丘等　　四散道不同
    有向摩竭提　　或有诣跋耆
    亦复有向彼　　毗舍离国者
    此阿练若处　　集会诸比丘
    譬如野鸟鹿　　栖止无恒所
    此诸比丘等　　舍乐于缘务
    常求空闲处　　静坐得安乐


第352经

《别译杂阿含经·第352经》

    （三五二）
    有一比丘。从俱萨罗国。诣俱萨罗林。于中止住昼日睡眠。时彼林中有天神作是念言。今此比丘处林而睡。甚非所宜非沙门法。污辱此林。我于今者当觉悟之。作是念已。即往其所。謦咳弹指。而说偈言
    咄比丘汝起　　无得嗜睡眠
    如是睡眠者　　竟有何义利
    身遭极重病　　云何而安眠
    毒箭中汝心　　求拔云何眠
    汝既能出家　　舍离众缘务
    当满本愿求　　勿为睡所覆
    憕瞢无觉了　　失于昔所愿
    欲体性无常　　掉动不停住
    眴息不可保　　凡夫愚惑着
    汝今已出家　　离于在家缚
    云何离缚已　　而复乐眠睡
    若未断爱欲　　其心未解脱
    未得最上智　　不具斯事者
    不名为出家　　云何安睡眠
    欲称出家法　　应当勤精进
    昼夜不懈惓　　坚固求涅槃
    所求既未获　　出家为何眠
    慧识却无明　　尽于诸漏结
    善调于心行　　获最后边身
    能具如上事　　乃可安眠睡


第353经

《别译杂阿含经·第353经》

    （三五三）
    尔时复有一比丘。亦住于彼俱萨罗林。昼入房坐起于恶觉依于贪嗜。时林天神知彼比丘起于恶觉依于贪嗜。不能称可出家法式。是不善事处此林中起于恶觉。我于今者当觉悟之。作是念已即往其所。而说偈言
    比丘恶怖欲　　故来处此林
    形虽坐林间　　心意出林表
    驰骋逐外尘　　起于恶觉观
    若灭诸欲着　　然后得解脱
    既得解脱已　　乃尔知快乐
    汝应舍不乐　　安心乐此法
    我今觉悟汝　　令汝还得念
    欲如恶焦山　　煎涸诸善法
    恶焦无厌足　　难可得小离
    勿贪于欲乐　　坌污已净心
    如鸟为尘坌　　奋翮振尘秽
    比丘亦如是　　禅思去尘劳
    尘垢来染心　　正念能除舍
    爱欲即尘垢　　非谓外埃土
    欲觉及瞋痴　　谓之为尘劳
    摄心有智者　　尔乃能除去


第354经

《别译杂阿含经·第354经》

    （三五四）
    尔时复有一比丘。亦住于彼俱萨罗林。昼入房坐。而于欲所起清净想。彼林天神知其所念。为觉悟故。即说偈言
    汝思欲净想　　欲觉之所吞
    舍欲不净心　　妄取欲净想
    比丘汝今者　　处林独闲坐
    应念佛法僧　　及已所受戒
    多获欢喜心　　便知苦边际


第355经

《别译杂阿含经·第355经》

    （三五五）
    尔时复有一比丘。游俱萨罗国。止一林中。于其日中盛热之时心生不乐。时此比丘。即说偈言
    日中既盛热　　林木甚郁蒸
    众禽以热故　　各自停不飞
    布谷厉其声　　我闻生惊惧

    彼林天神闻此偈已。即说偈言
    日中盛热时　　众鸟皆停住
    布谷厉声鸣　　汝应生快乐
    不应生怖惧　　此处当畏谁


第356经

《别译杂阿含经·第356经》

    （三五六）
    尔时尊者阿那律。游俱萨罗国止住一林。时阿那律天上本妻来至此林。礼尊者足在一面坐。即说偈言
    汝昔天上时　　善巧奏琴乐
    又复能歌舞　　纵意受快乐
    汝当发心愿　　还向本宫殿
    处三十三天　　彼天丰诸欲
    天女恒翼从　　极乐甚可乐

    尊者阿那律说偈答曰
    天女极为苦　　依止于身见
    诸乐生天者　　一切无不苦
    我不受后有　　更不生彼天
    天女汝当知　　我尽于生死


第357经

《别译杂阿含经·第357经》

    （三五七）
    尔时复有一比丘。在俱萨罗国止一林住。昼夜诵习精勤修道得阿罗汉。已得阿罗汉止不诵习。彼时天神。而说偈言
    汝常诵法句　　精勤不休废
    今何故默然　　都无所诵习

    比丘说偈答言
    我先求法句　　未得离欲结
    吾今既离欲　　法句义已成
    我今已知见　　不堕于诸道
    所其得出要　　何用文字为
    世间诸所有　　一切闻见事
    悉皆都舍离　　不受于后有


第358经

《别译杂阿含经·第358经》

    （三五八）
    尔时复有一比丘。在俱萨罗国依止彼林。眼视不明请医占之。医语之言。比丘。若能嗅莲华香眼还得明。彼比丘即信其言。又语之曰。我于何处得斯莲花。医即答言。汝若欲得莲花香者。当诣莲花池所。时彼比丘即用其言。至彼池所端坐嗅香。尔时天神见其如是。即说偈言
    池中所生华　　香气甚馝馥
    汝都不见主　　云何偷花香
    而汝于今者　　真实得名盗
    大仙汝何故　　而盗于彼香

    比丘说偈答言
    天神汝当知　　莲华生池中
    我不伤根茎　　亦不偷盗取
    但远嗅香气　　以何因缘故
    名为偷香者　　我不受此语

    天神复说偈言
    池中有香花　　不问其主取
    檀越不施与　　世人名为盗
    大仙汝偷香　　一向成盗罪

    时有一人来入此池。以鎌芟截莲花根叶重负而去。比丘见已。复说偈言
    斯人入池中　　斩拔花根子
    狼籍而践蹈　　重担而赍归
    何故不遮彼　　语言汝盗取

    天神说偈答言
    彼人入池者　　恒作于恶业
    譬如乳儿母　　而着于黑衣
    虽有诸唌唾　　都不见污辱
    汝如白净衣　　易受其点污
    是故止制汝　　不能遮于彼
    恶人如衣黑　　造恶不讥呵
    鲜白上有点　　犹如蝇脚等
    世人皆共见　　设诸贤智人
    有少微细过　　其喻亦如是
    珂贝上黑点　　人皆远见之
    若断结使者　　诸业皆洁净
    有如毛发恶　　人见如丘山

    比丘复说偈言
    天今利益我　　为欲拔济故
    随所见我处　　数数觉悟我

    天神说偈答言
    汝不以钱财　　而用市我得
    又不破他国　　虏掠见擒获
    损益汝自知　　谁逐汝觉悟
    汝今应自忖　　诸有损益事


第359经

《别译杂阿含经·第359经》

    （三五九）
    尔时尊者十力迦叶。在俱萨罗国迻泥窟中。有一猎师名连迦。去尊者不远施鹿罥弶。尔时尊者怜愍猎师为其说法。彼不解法。尊者迦叶指端出光。猎师虽见亦不厌离如此恶事。但自思念。鹿来入罥为不入罥。尔时迻泥窟神。而说偈言
    猎师处深山　　少智盲无目
    非时又所说　　从自失其言
    假令汝十指　　一时都出光
    终不能令彼　　得见于四谛
    彼都无智故　　造作诸非法
    不乐及睡眠　　厌离倒净想
    安住阇利那　　诵习花迦叶


第360经

《别译杂阿含经·第360经》

    （三六○）
    尔时跋耆子。游俱萨罗国住止彼林。时彼国人一切皆作拘蜜提大会。七日七夜。尔时跋耆子见是事已。心小退坏。即说偈言
    我在林树间　　譬如彼弃木
    我今如弃木　　独处寓空林
    今日到满月　　谁苦剧于我

    尔时天神知其所念说偈问言
    汝今处空林　　云何似弃木
    地狱羡忉利　　天慕汝亦然


第361经

《别译杂阿含经·第361经》

    （三六一）
    尔时有一比丘。在俱萨罗止住彼林。修持禁戒。已为满足更不求胜。时彼天神。即说偈言
    不应以持戒　　多闻及禅定
    住于空静处　　未尽诸漏结
    不应作是事　　用智自损减
    远离凡夫法　　逮得菩提乐


第362经

《别译杂阿含经·第362经》

    （三六二）
    尔时俱萨罗国有一比丘。号曰龙与。住止彼林好乐家法。晨入聚落日暮乃还。尔时天神作是念言。此年少比丘亲近愦闹朝往暮还。我于今者为作觉悟。即说偈言
    去时何太早　　回还何逼暮
    瞻形观相貌　　如似在家者
    数数常往返　　苦乐同世俗
    龙与汝当知　　宜应自思量
    勿贪着居家　　以损清净行
    汝今慎勿为　　无自在所牵


第363经

《别译杂阿含经·第363经》

    （三六三）
    尔时复有众多比丘。在俱萨罗国止住彼林。众多比丘掉动不停。少于惭耻轻躁佷戾。识念不定心意惶惶诸根驰散。尔时天神作是念。比丘之法不应如是。斯甚不善。我当为其说觉悟偈。即说偈言
    瞿昙诸弟子　　正命用自活
    乞食及住时　　常思于无常
    于彼住坐卧　　亦复思无常
    已自难将养　　佷戾心驰散
    譬如世俗人　　食讫皆睡眠
    弃于自己舍　　亲近着他家
    如为人所迫　　强逼作沙门
    无实无信心　　亦不求出家
    强着僧伽梨　　如老牛驾犁

    尔时诸比丘。即答之言。今者汝欲讥我等耶。天复说偈答言
    我不见种姓　　亦不称名字
    我今敬礼僧　　讥毁作过者
    若能住精进　　我今亦礼足


第364经

《别译杂阿含经·第364经》

    （三六四）
    尔时憍萨罗国有一比丘。林中止住。与一长者共为亲友。是时长者有一儿妇年少端正。时此比丘少共语言。众人皆谤谓为非法。是时比丘闻是语已。心中懊恼。欲向林中而自刑戮。天神念言。彼比丘实无过患。于此林中若自刑害甚为非理。我当令其使得觉悟。
    时此天神。即便化作彼儿妇形至比丘所。比丘见已即向化妇而说偈言
    如市在四衢　　甚为宽博处
    唯有染污语　　三四人众中
    亲近生诽谤　　汝知是事已
    宜应速疾去　　勿得此间住

    时化天神。复说偈言
    出家应忍受　　讥毁诽谤言
    谤语是不实　　不宜生愁恼
    空声不着己　　但是虚妄语
    自省无过咎　　不应生恼苦
    闻谤而恐畏　　云何处深林
    譬如彼野鹿　　终身行不立
    能忍诸音声　　善恶上中下
    有识之佳人　　成就具正行
    不以他语故　　得名贼牟尼
    汝今自审己　　既无诸过咎
    贤圣及诸天　　亦知汝无过

    时化天神说是偈已。即于其处隐没不现。彼时比丘昼夜精勤心不懈息。断除烦恼得成罗汉
别译杂阿含经卷第十六


中阿含经

大正藏 第 01 册 No. 0026 中阿含经

    No. 26

    中阿含经六十卷


1.善法经

《中阿含经·1.善法经》

    中阿含经卷第一

    东晋孝武及安帝世隆安元年十一月至二年六月了于东亭寺罽宾三藏瞿昙僧伽提婆译道祖笔受

    中阿含七法品第一（有十经）（初一日诵）（有五品半合有六十四经）

    善法．昼度树　　城．水．木积喻
    善人往．世福　　日．车．漏尽七

    （一）中阿含七法品善法经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘成就七法者。便于贤圣得欢喜乐。正趣漏尽。云何为七。谓比丘知法．知义．知时．知节．知己．知众．知人胜如。

    云何比丘为知法耶。谓比丘知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说是义。是谓比丘为知法也。若有比丘不知法者。谓不知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。如是比丘为不知法。若有比丘善知法者。谓知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。是谓比丘善知法也。

    云何比丘为知义耶。谓比丘知彼彼说义是彼义．是此义。是谓比丘为知义也。若有比丘不知义者。谓不知彼彼说义是彼义．是此义。如是比丘为不知义。若有比丘善知义者。谓知彼彼说义是彼义．是此义。是谓比丘善知义也。

    云何比丘为知时耶。谓比丘知是时修下相。是时修高相。是时修舍相。是谓比丘为知时也。若有比丘不知时者。谓不知是时修下相。是时修高相。是时修舍相。如是比丘为不知时。若有比丘善知时者。谓知是时修下相。是时修高相。是时修舍相。是谓比丘善知时也。

    云何比丘为知节耶。谓比丘知节。若饮若食．若去若住．若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。是谓比丘为知节也。若有比丘不知节者。谓不知若饮若食．若去若住．若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。如是比丘为不知节。若有比丘善知节者。谓知若饮若食。若去若住。若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。是谓比丘善知节也。

    云何比丘为知己耶。谓比丘自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比丘为知己也。若有比丘不知己者。谓不自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。如是比丘为不知己。若有比丘善知己者。谓自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比丘善知己也。

    云何比丘为知众耶。谓比丘知此刹利众．此梵志众．此居士众．此沙门众。我于彼众应如是去．如是住．如是坐．如是语．如是默。是谓比丘为知众也。若有比丘不知众者。谓不知此刹利众．此梵志众．此居士众．此沙门众。我于彼众应如是去．如是住．如是坐．如是语．如是默。如是比丘为不知众。若有比丘善知众者。谓知此刹利众．此梵志众．此居士众．此沙门众．我于彼众应如是去．如是住．如是坐．如是语．如是默。是谓比丘善知众也。

    云何比丘知人胜如。谓比丘知有二种人。有信有不信。若信者胜。不信者为不如也。谓信人复有二种。有数往见比丘。有不数往见比丘。若数往见比丘者胜。不数往见比丘者为不如也。谓数往见比丘人复有二种。有礼敬比丘。有不礼敬比丘。若礼敬比丘者胜。不礼敬比丘者为不如也。谓礼敬比丘人复有二种。有问经。有不问经。若问经者胜。不问经者为不如也。谓问经人复有二种。有一心听经。有不一心听经。若一心听经者胜。不一心听经者为不如也。谓一心听经人复有二种。有闻持法。有闻不持法。若闻持法者胜。闻不持法者为不如也。谓闻持法人复有二种。有闻法观义。有闻法不观义。若闻法观义者胜。闻法不观义者为不如也。谓闻法观义人复有二种。有知法．知义．向法次法．随顺于法．如法行之。有不知法．不知义．不向法次法．不随顺法．不如法行。若知法．知义．向法次法．随顺于法．如法行者胜。不知法．不知义．不向法次法．不随顺法．不如法行者为不如也。

    谓知法．知义．向法次法．随顺于法．如法行人复有二种。有自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。有不自饶益。亦不饶益他。不饶益多人。不愍伤世间。不为天．不为人求义及饶益。求安隐快乐。若自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐者。此人于彼人中为极第一。为大．为上．为最．为胜．为尊．为妙。譬如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者。于彼中为极第一。为大．为上．为最．为胜．为尊．为妙．如是若人自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。此二人如上所说。如上分别。如上施设。此为第一。为大。为上．为最．为胜．为尊．为妙。是谓比丘知人胜如。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    善法经第一竟（一千四百二十三字）。


2.昼度树经

《中阿含经·2.昼度树经》

    （二）中阿含七法品昼度树经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若三十三天昼度树叶萎黄。是时。三十三天悦乐欢喜。昼度树叶不久当落。复次。三十三天昼度树叶已落。是时。三十三天悦乐欢喜。昼度树叶不久当还生。复次。三十三天昼度树叶已还生。是时。三十三天悦乐欢喜。昼度树不久当生网。复次。三十三天昼度树已生网。是时。三十三天悦乐欢喜。昼度树不久当生如鸟喙。复次。三十三天昼度树已生如鸟喙。是时。三十三天悦乐欢喜。昼度树不久当开如钵。复次。三十三天昼度树已开如钵。是时。三十三天悦乐欢喜。昼度树不久当尽敷开。若昼度树已尽敷开。光所照。色所映。香所熏。周百由延。是时。三十三天于中夏四月。以天五欲功德具足而自娱乐。是谓三十三天于昼度树下集会娱乐也。

    如是义。圣弟子亦复尔。思念出家。是时圣弟子名为叶黄。犹三十三天昼度树叶萎黄也。复次。圣弟子剃除须发。着袈裟衣。至信．舍家．无家．学道。是时圣弟子名为叶落。犹三十三天昼度树叶落也。复次。圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。是时。圣弟子名叶还生。犹三十三天昼度树叶还生也。复次。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是时。圣弟子名为生网。犹三十三天昼度树生网也。复次。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是时。圣弟子名生如鸟喙。犹三十三天昼度树如鸟喙也。复次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是时。圣弟子名生如钵。犹三十三天昼度树如钵也。

    复次。圣弟子诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是时。圣弟子名尽敷开。犹三十三天昼度树尽敷开也。彼为漏尽阿罗诃比丘。三十三天集在善法正殿。咨嗟称叹。某尊弟子于某村邑剃除须发。着袈裟衣。至信．舍家．无家．学道。诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓漏尽阿罗诃共集会也。如三十三天昼度树下共集会也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    昼度树经第二竟（七百五十二字）。


3.城喻经

《中阿含经·3.城喻经》

    （三）中阿含七法品城喻经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。如王边城七事具足。四食丰饶。易不难得。是故王城不为外敌破。唯除内自坏。

    云何王城七事具足。谓王边城造立楼橹。筑地使坚。不可毁坏。为内安隐。制外怨敌。是谓王城一事具足。复次。如王边城掘凿池堑。极使深广。修备可依。为内安隐。制外怨敌。是谓王城二事具足。复次。如王边城周匝通道。开除平博。为内安隐。制外怨敌。是谓王城三事具足。复次。如王边城集四种军力象军．马军．车军．步军。为内安隐。制外怨敌。是谓王城四事具足。复次。如王边城豫备军器弓．矢．鉾．戟。为内安隐。制外怨敌。是谓王城五事具足。复次。如王边城立守门大将。明略智辩。勇毅奇谋。善则听入。不善则禁。为内安隐。制外怨敌。是谓王城六事具足。复次。如王边城筑立高墙。令极牢固。泥涂垩洒。为内安隐。制外怨敌。是谓王城七事具足也。

    云何王城四食丰饶。易不难得。谓王边城水草樵木。资有豫备。为内安隐。制外怨敌。是谓王城一食丰饶。易不难得。复次。如王边城多收稻谷及储畜麦。为内安隐。制外怨敌。是谓王城二食丰饶。易不难得。复次。如王边城多积秥豆及大小豆。为内安隐。制外怨敌。是谓王城三食丰饶。易不难得。复次。如王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切具足。为内安隐。制外怨敌。是谓王城四食丰饶。易不难得。如是王城七事具足。四食丰饶。易不难得。不为外敌破。唯除内自坏。

    如是。若圣弟子亦得七善法。逮四增上心。易不难得。是故圣弟子不为魔王之所得便。亦不随恶不善之法。不为染污所染。不复更受生也。云何圣弟子得七善法。谓圣弟子得坚固信。深着如来。信根已立。终不随外沙门．梵志。若天．魔．梵及余世间。是谓圣弟子得一善法。复次。圣弟子常行惭耻。可惭知惭。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得二善法。复次。圣弟子常行羞愧。可愧知愧。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得三善法。复次。圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓圣弟子得四善法。复次。圣弟子广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。是谓圣弟子得五善法。复次。圣弟子常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。是谓圣弟子得六善法。复次。圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓圣弟子得七善法也。

    云何圣弟子逮四增上心。易不难得。谓圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。是谓圣弟子逮初增上心。易不难得。复次。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。是谓圣弟子逮第二增上心。易不难得。复次。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。是谓圣弟子逮第三增上心。易不难得。复次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。是谓圣弟子逮第四增上心。易不难得。

    如是。圣弟子得七善法。逮四增上心。易不难得。不为魔王之所得便。亦不随恶不善之法。不为染污所染。不复更受生。如王边城造立楼橹。筑地使坚。不可毁坏。为内安隐。制外怨敌。如是。圣弟子得坚固信。深着如来。信根已立。终不随外沙门。梵志。若天．魔．梵及余世间。是谓圣弟子得信楼橹。除恶不善。修诸善法也。

    如王边城掘凿池堑。极使深广。修备可依。为内安隐。制外怨敌。如是。圣弟子常行惭耻。可惭知惭。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得惭池堑。除恶不善。修诸善法也。

    如王边城周匝通道。开除平博。为内安隐。制外怨敌。如是。圣弟子常行羞愧。可愧知愧。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得愧平道。除恶不善。修诸善法也。

    如王边城集四种军力象军．马军．车军．步军。为内安隐。制外怨敌。如是。圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓圣弟子得精进军力。除恶不善。修诸善法也。

    如王边城豫备军器弓．矢．鉾．戟。为内安隐。制外怨敌。如是。圣弟子广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。是谓圣弟子得多闻军器。除恶不善。修诸善法也。

    如王边城立守门大将。明略智辩。勇毅奇谋。善则听入。不善则禁。为内安隐。制外怨敌。如是。圣弟子常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。是谓圣弟子得念守门大将。除恶不善。修诸善法也。

    如王边城筑立高墙。令极牢固。泥涂垩洒。为内安隐。制外怨敌。如是。圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓圣弟子得智慧墙。除恶不善。修诸善法也。

    如王边城水草樵木。资有豫备。为内安隐。制外怨敌。如是。圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。乐住无乏。安隐快乐。自致涅槃也。

    如王边城多收稻谷及储畜麦。为内安隐。制外怨敌。如是。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。乐住无乏。安隐快乐。自致涅槃也。

    如王边城多积秥豆及大小豆。为内安隐。制外怨敌。如是。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。乐住无乏。安隐快乐。自致涅槃也。

    如王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切充足。为内安隐。制外怨敌。如是。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。乐住无乏。安隐快乐。自致涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    城喻经第三竟（一千九百二字）。


4.水喻经

《中阿含经·4.水喻经》

    （四）中阿含七法品水喻经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说七水人。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何为七。或有一人常卧水中。或复有人出水还没。或复有人出水而住。或复有人出水而住。住已而观。或复有人出水而住。住已而观。观已而渡。或复有人出水而住。住已而观。观已而渡。渡已至彼岸。或复有人出水而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸人。如是。我当复为汝说七水喻人。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何为七。或有人常卧。或复有人出已还没。或复有人出已而住。或复有人出已而住。住已而观。或复有人出已而住。住已而观。观已而渡。或复有人出已而住。住已而观。观已而渡。渡已至彼岸。或复有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。此七水喻人。我略说也。如上所说。如上施设。汝知何义。何所分别。有何因缘。

    时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。汝等谛听。善思念之。我当为汝分别其义。

    时。诸比丘受教而听。

    佛言。云何有人常卧。谓或有人为不善法之所覆盖。染污所染。受恶法报。造生死本。是谓有人常卧。犹人没溺。卧于水中。我说彼人亦复如是。是谓初水喻人。世间谛如有也。

    云何有人出已还没。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时失信不固。失持戒．布施．多闻．智慧而不坚固。是谓有人出已还没。犹人溺水。既出还没。我说彼人亦复如是。是谓第二水喻人。世间谛如有也。

    云何有人出已而住。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。是谓有人出已而住。犹人溺水。出已而住。我说彼人亦复如是。是谓第三水喻人。世间谛如有也。

    云何有人出已而住。住已而观。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。彼如是知．如是见。三结便尽。谓身见．戒取．疑。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。便得苦际。是谓有人出已而住。住已而观。犹人溺水。出已而住。住已而观。我说彼人亦复如是。是谓第四水喻人。世间谛如有也。

    云何有人出已而住。住已而观。观已而渡。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒。布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。三结便尽。谓身见．戒取．疑。三结已尽。淫．怒．痴薄。得一往来天上．人间。一往来已。便得苦际。是谓有人出已而住。住已而观。观已而渡。犹人溺水。出已而住。住已而观。观已而渡。我说彼人亦复如是。是谓第五水喻人。世间谛如有也。

    云何有人出已而住。住已而观。观已而渡。渡已至彼岸。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。五下分结尽。谓贪欲．瞋恚．身见．戒取．疑。五下分结尽已。生于彼间。便般涅槃。得不退法。不还此世。是谓有人出已而住。住已而观。观已而渡。渡已至彼岸。犹人溺水。出已而住。住已而观。观已而渡。渡已至彼岸。我说彼人亦复如是。是谓第六水喻人。世间谛如有也。

    云何有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是谓有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。犹人溺水。出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸人。我说彼人亦复如是。是谓第七水喻人。世间谛如有也。我向所言。当为汝说七水人者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    水喻经第四竟（千三百八十八字）。


5.木积喻经

《中阿含经·5.木积喻经》

    （五）中阿含七法品木积喻经第五（初一日诵）

    我闻如是。

    一时。佛游拘萨罗。在人间。与大比丘众翼从而行。

    尔时。世尊则于中路。忽见一处有大木积。洞燃俱炽。世尊见已。便下道侧。更就余树敷尼师檀。结跏趺坐。

    世尊坐已。告诸比丘。汝等见彼有大木积洞燃俱炽耶。

    时。诸比丘答曰。见也。世尊。

    世尊复告诸比丘曰。于汝意云何。谓大木积洞燃俱炽。若抱．若坐．若卧。谓刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若抱．若坐．若卧。何者为乐。

    时。诸比丘白曰。世尊。谓大木积洞燃俱炽。若抱．若坐．若卧。甚苦。世尊。谓刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若抱．若坐．若卧。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁抱木积洞燃俱炽。若坐．若卧。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。若抱刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若坐．若卧者。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以紧索毛绳绞勒其腨断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。若从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。何者为乐。

    时。诸比丘白曰。世尊。若有力士以紧索毛绳绞勒其腨断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。甚苦。世尊。若从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以紧索毛绳绞勒其腨断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以莹磨利刀截断其髀。若从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。何者为乐。

    时。诸比丘白曰。世尊。若有力士以莹磨利刀截断其髀。甚苦。世尊。若从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以莹磨利刀截断其髀。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以铁铜鍱洞燃俱炽。缠络其身。若从刹利．梵志．居士．工师受信施衣服。何者为乐。

    时。诸比丘白曰。世尊。若有力士以铁铜鍱洞燃俱炽。缠络其身。甚苦。世尊。若从刹利．梵志．居士．工师受信施衣服。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以铁铜鍱洞燃俱炽。缠络其身。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施衣服。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。若从刹利．梵志．居士．工师受信施食无量众味。何者为乐。

    时。诸比丘白曰。世尊。若有力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。甚苦。世尊。若从刹利．梵志．居士．工师受信施食无量众味。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施食无量众味。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以铁铜床洞燃俱炽。强逼使人坐卧其上。若从刹利．梵志．居士．工师受其信施床榻卧具。何者为乐。

    时。诸比丘白曰。世尊。若有力士以铁铜床洞燃俱炽。强逼使人坐卧其上。甚苦。世尊。若从刹利．梵志．居士．工师受其信施床榻卧具。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以铁铜床洞燃俱炽。强逼使人坐卧其上。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受其信施床榻卧具。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。若从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。何者为乐。

    时。诸比丘白曰。世尊。若有力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。甚苦。世尊。若从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    说此法时。六十比丘漏尽结解。六十比丘舍戒还家。所以者何。世尊教诫甚深。甚难。学道亦复甚深。甚难。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    木积喻经第五竟（二千六百四十四字）。


6.善人往经

《中阿含经·6.善人往经》

    中阿含经卷第二

    东晋罽宾三藏瞿昙僧伽提婆译

    （六）七法品善人往经第六（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说七善人所往至处及无余涅槃。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何为七。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。如是行者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬如烧麸。才燃便灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第一善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。上已即灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第二善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。从上来还。未至地灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第三善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞然俱炽。以椎打之。迸火飞空。堕地而灭。当知比丘亦复如是。少慢未尽。五下分结已断。得生般涅槃。是谓第四善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕少薪草上。若烟若燃。燃已便灭。当知比丘亦复如是。少慢未尽。五下分结已断。得行般涅槃。是谓第五善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕多薪草上。若烟若燃。燃尽已灭。当知比丘亦复如是。少慢未尽。五下分结已断。得无行般涅槃。是谓第六善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕多薪草上。若烟若燃。燃已便烧村邑．城郭．山林．旷野。烧村邑．城郭．山林．旷野已。或至道．至水．至平地灭。当知比丘亦复如是。少慢未尽。五下分结已断。得上流阿迦腻吒般涅槃。是谓第七善人所往至处。世间谛如有。

    云何无余涅槃。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。而已得证。我说彼比丘不至东方。不至西方．南方．北方．四维．上．下。便于现法中息迹灭度。我向所说七善人所往至处及无余涅槃者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    善人往经第六竟（千一百三字）。


7.世间福经

《中阿含经·7.世间福经》

    （七）中阿含七法品世间福经第七（初一日诵）

    我闻如是。

    一时。佛游拘舍弥。在瞿沙罗园。

    尔时。尊者摩诃周那则于晡时从宴坐起。往诣佛所。到已作礼。却坐一面。白曰。世尊。可得施设世间福耶。

    世尊告曰。可得。周那。有七世间福。得大福祐。得大果报。得大名誉。得大功德。云何为七。周那。有信族姓男．族姓女。施比丘众房舍．堂阁。周那。是谓第一世间之福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。于房舍中施与床座．氍毹．毾登．毡褥．卧具。周那。是谓第二世间之福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。于房舍中施与一切新净妙衣。周那。是谓第三世间之福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。于房舍中常施于众朝粥．中食。又以园民供给使令。若风雨寒雪。躬往园所。增施供养。诸比丘众食已。不患风雨寒雪沽渍衣服。昼夜安乐禅寂思惟。周那。是谓第七世间之福。得大福祐。得大果报。得大名誉。得大功德。

    周那。信族姓男．族姓女已得此七世间福者。若去若来。若立若坐。若眠若觉。若昼若夜。其福常生。转增转广。周那。譬如恒伽水。从源流出。入于大海。于其中间转深转广。周那。如是信族姓男．族姓女已得此七世间福者。若去若来。若立若坐。若眠若觉。若昼若夜。其福常生。转增转广。

    于是。尊者摩诃周那即从坐起。偏袒右肩。右膝着地。长跪叉手白曰。世尊。可得施设出世间福耶。

    世尊告曰。可得。周那。更有七福出于世间。得大福祐。得大果报。得大名誉。得大功德。云何为七。周那。有信族姓男．族姓女。闻如来．如来弟子游于某处。闻已欢喜。极怀踊跃。周那。是谓第一出世间福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。闻如来．如来弟子欲从彼至此。闻已欢喜。极怀踊跃。周那。是谓第二出世间福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。闻如来．如来弟子已从彼至此。闻已欢喜。极怀踊跃。以清净心躬往奉见。礼敬供养。既供养已。受三自归于佛．法及比丘众。而受禁戒。周那。是谓第七出世间福。得大福祐。得大果报。得大名誉。得大功德。

    周那。信族姓男．族姓女若得此七世间之福及更有七出世间福者。其福不可数。有尔所福。尔所福果。尔所福报。唯不可限．不可量．不可得大福之数。周那。譬如从阎浮洲有五河流。一曰恒伽。二曰摇尤那。三曰舍劳浮。四曰阿夷罗婆提。五曰摩企。流入大海。于其中间水不可数。有尔所升斛。唯不可限。不可量．不可得大水之数。周那。如是信族姓男．族姓女若得此七世间之福及更有七出世间福者。其福不可数。有尔所福。尔所福果。尔所福报。唯不可限．不可量．不可得大福之数。

    尔时。世尊而说颂曰。

    恒伽之河　　清净易渡
    海多珍宝　　众水中王
    犹若河水　　世人敬奉
    诸川所归　　引入大海
    如是人者　　施衣饮食
    床榻茵褥　　及诸坐具
    无量福报　　将至妙处
    犹若河水　　引入大海

    佛说如是。尊者摩诃周那及诸比丘闻佛所说。欢喜奉行。

    世间福经第七竟（九百九十三字）。


8.七日经

《中阿含经·8.七日经》

    （八）中阿含七法品七日经第八（初一日诵）

    我闻如是。

    一时。佛游鞞舍离。在奈氏树园。

    尔时。世尊告诸比丘。一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。所以者何。有时不雨。当不雨时。一切诸树．百谷．药木皆悉枯槁。摧碎灭尽。不得常住。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时二日出世。二日出时。诸沟渠川流皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时三日出世。三日出时。诸大江河皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时四日出世。四日出时。诸大泉源从阎浮洲五河所出。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。彼大泉源皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时五日出世。五日出时。大海水减一百由延。转减乃至七百由延。五日出时。海水余有七百由延。转减乃至一百由延。五日出时。大海水减一多罗树。转减乃至七多罗树。五日出时。海水余有七多罗树。转减乃至一多罗树。五日出时。海水减十人。转减乃至七人。五日出时。海水余有七人。转减乃至一人。五日出时。海水减至颈．至肩．至腰．至胯．至膝．至踝。有时海水消尽。不足没指。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时六日出世。六日出时。一切大地须弥山王皆悉烟起。合为一烟。譬如陶师始爨灶时。皆悉烟起。合为一烟。如是六日出时。一切大地须弥山王皆悉烟起。合为一烟。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时七日出世。七日出时。一切大地须弥山王洞燃俱炽。合为一焰。如是七日出时。一切大地须弥山王洞燃俱炽。合为一焰。风吹火焰。乃至梵天。是时。晃昱诸天始生天者。不谙世间成败。不见世间成败。不知世间成败。见大火已。皆恐怖毛竖而作是念。火不来至此耶。火不来至此耶。前生诸天谙世间成败。见世间成败。知世间成败。见大火已。慰劳诸天曰。莫得恐怖。火法齐彼。终不至此。七日出时。须弥山王百由延崩散坏灭尽。二百由延．三百由延。乃至七百由延崩散坏灭尽。七日出时。须弥山王及此大地烧坏消灭。无余灾尽。如燃酥油。煎熬消尽。无余烟焰。如是七日出时。须弥山王及此大地无余灾尽。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    我今为汝说须弥山王当崩坏尽。谁有能信。唯见谛者耳。我今为汝说大海水当竭消尽。谁有能信。唯见谛者耳。我今为汝说一切大地当烧燃尽。谁有能信。唯见谛者耳。所以者何。比丘。昔有大师名曰善眼。为外道仙人之所师宗。舍离欲爱。得如意足。善眼大师有无量百千弟子。善眼大师为诸弟子说梵世法。若善眼大师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜率哆天。或生化乐天。或生他化乐天。若善眼大师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。彼时善眼大师而作是念。我不应与弟子等同俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。彼时善眼大师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。善眼大师及诸弟子学道不虚。得大果报。

    诸比丘。于意云何。昔善眼大师为外道仙人之所师宗。舍离欲爱。得如意足者。汝谓异人耶。莫作斯念。当知即是我也。我于尔时名善眼大师。为外道仙人之所师宗。舍离欲爱。得如意足。我于尔时有无量百千弟子。我于尔时为诸弟子说梵世法。我说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜率哆天。或生化乐天。或生他化乐天。我说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。我于尔时而作是念。我不应与弟子等同俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。我于后时更修增上慈。修增上慈已。命终得生晃昱天中。我于尔时及诸弟子学道不虚。得大果报。

    我于尔时亲行斯道。为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生．老．病．死．啼哭．忧戚。亦未能得脱一切苦。

    比丘。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今已离生．老．病．死．啼哭．忧戚。我今已得脱一切苦。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    七日经第八竟（千七百一字）。


9.七车经

《中阿含经·9.七车经》

    （九）中阿含七法品七车经第九（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林精舍。与大比丘众共受夏坐。尊者满慈子亦于生地受夏坐。是时。生地诸比丘受夏坐讫。过三月已。补治衣竟。摄衣持钵。从生地出。向王舍城。展转进前。至王舍城。住王舍城竹林精舍。

    是时。生地诸比丘诣世尊所。稽首作礼。却坐一面。

    世尊问曰。诸比丘。从何所来。何处夏坐。

    生地诸比丘白曰。世尊。从生地来。于生地夏坐。

    世尊问曰。于彼生地诸比丘中。何等比丘为诸比丘所共称誉。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜。

    生地诸比丘白曰。世尊。尊者满慈子于彼生地。为诸比丘所共称誉。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜。

    是时。尊者舍梨子在众中坐。尊者舍梨子作如是念。世尊如事问彼生地诸比丘辈。生地诸比丘极大称誉贤者满慈子。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜。

    尊者舍梨子复作是念。何时当得与贤者满慈子共聚集会。问其少义。彼或能听我之所问。

    尔时。世尊于王舍城受夏坐讫。过三月已。补治衣竟。摄衣持钵。从王舍城出。向舍卫国。展转进前。至舍卫国。即住胜林给孤独园。尊者舍梨子与生地诸比丘于王舍城共住少日。摄衣持钵。向舍卫国。展转进前。至舍卫国。共住胜林给孤独园。

    是时。尊者满慈子于生地受夏坐讫。过三月已。补治衣竟。摄衣持钵。从生地出。向舍卫国。展转进前。至舍卫国。亦住胜林给孤独园。尊者满慈子诣世尊所。稽首作礼。于如来前敷尼师檀。结跏趺坐。

    时。尊者舍梨子问余比丘。诸贤。何者是贤者满慈子耶。

    诸比丘白尊者舍梨子。唯然。尊者在如来前坐。白晰隆鼻。如鹦鹉嘴。即其人也。

    时。尊者舍梨子知满慈子色貌已。则善记念。

    尊者满慈子过夜平旦。着衣持钵。入舍卫国而行乞食。食讫中后。还举衣钵。澡洗手足。以尼师檀着于肩上。至安陀林经行之处。尊者舍梨子亦过夜平旦。着衣持钵。入舍卫国而行乞食。食讫中后。还举衣钵。澡洗手足。以尼师檀着于肩上。至安陀林经行之处。

    时。尊者满慈子到安陀林。于一树下敷尼师檀。结跏趺坐。尊者舍梨子亦至安陀林。离满慈子不远。于一树下敷尼师檀。结跏趺坐。

    尊者舍梨子则于晡时从燕坐起。往诣尊者满慈子所。共相问讯。却坐一面。则问尊者满慈子曰。贤者。从沙门瞿昙修梵行耶。

    答曰。如是。

    云何。贤者。以戒净故。从沙门瞿昙修梵行耶。

    答曰。不也。

    以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。从沙门瞿昙修梵行耶。

    答曰。不也。

    又复问曰。我向问贤者从沙门瞿昙修梵行耶。则言如是。今问贤者以戒净故从沙门瞿昙修梵行耶。便言不也。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。从沙门瞿昙修梵行耶。便言不也。然以何义。从沙门瞿昙修梵行耶。

    答曰。贤者。以无余涅槃故。

    又复问曰。云何。贤者。以戒净故。沙门瞿昙施设无余涅槃耶。

    答曰。不也。

    以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。沙门瞿昙施设无余涅槃耶。

    答曰。不也。

    又复问曰我向问仁。云何贤者以戒净故。沙门瞿昙施设无余涅槃耶。贤者言不。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。沙门瞿昙施设无余涅槃耶。贤者言不。贤者所说为是何义。云何得知。

    答曰。贤者。若以戒净故。世尊沙门瞿昙施设无余涅槃者。则以有余称说无余。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。世尊沙门瞿昙施设无余涅槃者。则以有余称说无余。贤者。若离此法。世尊施设无余涅槃者。则凡夫亦当般涅槃。以凡夫亦离此法故。贤者。但以戒净故。得心净。以心净故。得见净。以见净故。得疑盖净。以疑盖净故。得道非道知见净。以道非道知见净故。得道迹知见净。以道迹知见净故。得道迹断智净。以道迹断智净故。世尊沙门瞿昙施设无余涅槃也。

    贤者。复听。昔拘萨罗王波斯匿在舍卫国。于婆鸡帝有事。彼作是念。以何方便。令一日行。从舍卫国至婆鸡帝耶。复作是念。我今宁可从舍卫国至婆鸡帝。于其中间布置七车。尔时。即从舍卫国至婆鸡帝。于其中间布置七车。布七车已。从舍卫国出。至初车。乘初车。至第二车。舍初车。乘第一车。至第三车。舍第二车。乘第三车。至第四车。舍第三车。乘第四车。至第五车。舍第四车。乘第五车。至第六车。舍第五车。乘第六车。至第七车。乘第七车。于一日中至婆鸡帝。

    彼于婆鸡帝办其事已。大臣围绕。坐王正殿。群臣白曰。云何。天王。以一日行从舍卫国至婆鸡帝耶。王曰。如是。云何天王。乘第一车一日从舍卫国至婆鸡帝耶。王曰。不也。乘第二车乘第三车至第七车。从舍卫国至婆鸡帝耶。王曰。不也。云何贤者。拘萨罗王波斯匿群臣复问。当云何说。

    王答群臣。我在舍卫国。于婆鸡帝有事。我作是念。以何方便。令一日行。从舍卫国至婆鸡帝耶。我复作是念。我今宁可从舍卫国至婆鸡帝。于其中间布置七车。我时即从舍卫国至婆鸡帝。于其中间布置七车。布七车已。从舍卫国出。至初车。乘初车。至第二车。舍初车。乘第二车。至第三车。舍第二车。乘第三车。至第四车。舍第三车。乘第四车。至第五车。舍第四车。乘第五车。至第六车。舍第五车。乘第六车。至第七车。乘第七车。于一日中至婆鸡帝。

    如是。贤者。拘萨罗王波斯匿答对群臣所问如是。如是。贤者。以戒净故。得心净。以心净故。得见净。以见净故。得疑盖净。以疑盖净故。得道非道知见净。以道非道知见净故。得道迹知见净。以道迹知见净故。得道迹断智净。以道迹断智净故。世尊施设无余涅槃。

    于是。尊者舍梨子问尊者满慈子。贤者名何等。诸梵行人云何称贤者耶。

    尊者满慈子答曰。贤者。我号满也。我母名慈。故诸梵行人称我为满慈子。

    尊者舍梨子叹曰。善哉。善哉。贤者满慈子。为如来弟子。所作智辩聪明决定。安隐无畏。成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。以问贤者甚深义尽能报故。贤者满慈子。诸梵行人为得大利。得值贤者满慈子。随时往见。随时礼拜。我今亦得大利。随时往见。随时礼拜。诸梵行人应当萦衣顶上戴贤者满慈子。为得大利。我今亦得大利。随时往见。随时礼拜。

    尊者满慈子问尊者舍梨子。贤者名何等。诸梵行人云何称贤者耶。

    尊者舍梨子答曰。贤者。我字优波鞮舍。我母名舍梨。故诸梵行人称我为舍梨子。

    尊者满慈子叹曰。我今与世尊弟子共论而不知。第二尊共论而不知。法将共论而不知。转法轮复转弟子共论而不知。若我知尊者舍梨子者。不能答一句。况复尔所深论。善哉。善哉。尊者舍梨子。为如来弟子。所作智辩聪明决定。安隐无畏。成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。以尊者甚深甚深问故。尊者舍梨子。诸梵行人为得大利。得值尊者舍梨子。随时往见。随时礼拜。我今亦得大利。随时往见。随时礼拜。诸梵行人应当萦衣顶上戴尊者舍梨子。为得大利。我今亦得大利。随时往见。随时礼拜。

    如是二贤更相称说。更相赞善已。欢喜奉行。即从坐起。各还所止。

    七车经第九竟（二千五百八字）。


10.漏尽经

《中阿含经·10.漏尽经》

    （一○）中阿含七法品漏尽经第十（初一日诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。以知．以见故诸漏得尽。非不知．非不见也。云何以知．以见故诸漏得尽耶。有正思惟．不正思惟。若不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。若正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。

    然凡夫愚人不得闻正法。不值真知识。不知圣法。不调御圣法。不知如真法。不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。不知如真法故。不应念法而念。应念法而不念。以不应念法而念。应念法而不念故。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。

    多闻圣弟子得闻正法。值真知识。调御圣法。知如真法。不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。知如真法已。不应念法不念。应念法便念。以不应念法不念。应念法便念故。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭也。

    有七断漏．烦恼．忧戚法。云何为七。有漏从见断。有漏从护断。有漏从离断。有漏从用断。有漏从忍断。有漏从除断。有漏从思惟断。

    云何有漏从见断耶。凡夫愚人不得闻正法。不值真知识。不知圣法。不调御圣法。不知如真法。不正思惟故。便作是念。我有过去世。我无过去世。我何因过去世。我云何过去世耶。我有未来世。我无未来世。我何因未来世。我云何未来世耶。自疑己身何谓。是云何是耶。今此众生从何所来。当至何所。本何因有。当何因有。彼作如是不正思惟。于六见中随其见生而生真有神。此见生而生真无神。此见生而生神见神。此见生而生神见非神。此见生而生非神见神。此见生而生此是神。能语．能知．能作．教．作起．教起。生彼彼处。受善恶报。定无所从来。定不有．定不当有。是谓见之弊。为见所动。见结所系。凡夫愚人以是之故。便受生．老．病．死苦也。

    多闻圣弟子得闻正法。值真知识。调御圣法。知如真法。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知如真已。则三结尽。身见．戒取．疑三结尽已。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已。便得苦际。若不知见者。则生烦恼．忧戚。知见则不生烦恼．忧戚。是谓有漏从见断也。

    云何有漏从护断耶。比丘。眼见色护眼根者。以正思惟不净观也。不护眼根者。不正思惟以净观也。若不护者。则生烦恼．忧戚。护则不生烦恼．忧戚。如是耳．鼻．舌．身．意知法。护意根者。以正思惟不净观也。不护意根者。不正思惟以净观也。若不护者。则生烦恼．忧戚。护则不生烦恼．忧戚。是谓有漏从护断也。

    云何有漏从离断耶。比丘。见恶象则当远离。恶马．恶牛．恶狗．毒蛇．恶道．沟坑．屏厕．江河．深泉．山岩．恶知识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行与其同处。人无疑者而使有疑。比丘者应当离。恶知识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行与其同处。人无疑者而使有疑。尽当远离。若不离者。则生烦恼．忧戚。离则不生烦恼．忧戚。是谓有漏从离断也。

    云何有漏从用断耶。比丘。若用衣服。非为利故。非以贡高故。非为严饰故。但为蚊虻．风雨．寒热故。以惭愧故也。若用饮食。非为利故。非以贡高故。非为肥悦故。但为令身久住。除烦恼．忧戚故。以行梵行故。欲令故病断。新病不生故。久住安隐无病故也。若用居止房舍．床褥．卧具。非为利故。非以贡高故。非为严饰故。但为疲惓得止息故。得静坐故也。若用汤药。非为利故。非以贡高故。非为肥悦故。但为除病恼故。摄御命根故。安隐无病故。若不用者。则生烦恼．忧戚。用则不生烦恼．忧戚。是谓有漏从用断也。

    云何有漏从忍断耶。比丘。精进断恶不善。修善法故。常有起想。专心精勤。身体．皮肉．筋骨．血髓皆令干竭。不舍精进。要得所求。乃舍精进。比丘。复当堪忍饥渴．寒热．蚊虻蝇蚤虱。风日所逼。恶声捶杖。亦能忍之。身遇诸病。极为苦痛。至命欲绝。诸不可乐。皆能堪忍。若不忍者。则生烦恼．忧戚。忍则不生烦恼．忧戚。是谓有漏从忍断也。

    云何有漏从除断耶。比丘。生欲念不除断舍离。生恚念．害念不除断舍离。若不除者。则生烦恼．忧戚。除则不生烦恼．忧戚。是谓有漏从除断也。

    云何有漏从思惟断耶。比丘。思惟初念觉支。依离．依无欲．依于灭尽。起至出要。法精进喜息定。思惟第七舍觉支。依离依无欲依于灭尽。趣至出要。若不思惟者。则生烦恼．忧戚。思惟则不生烦恼．忧戚。是谓有漏从思惟断也。

    若使比丘有漏从见断则以见断。有漏从护断则以护断。有漏从离断则以离断。有漏从用断则以用断。有漏从忍断则以忍断。有漏从除断则以除断。有漏从思惟断则以思惟断。是谓比丘一切漏尽诸结已解。能以正智而得苦际。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    漏尽经第十竟（千六百二十一字）。


11.盐喻经

《中阿含经·11.盐喻经》

    中阿含经卷第三

    东晋罽宾三藏瞿昙僧伽提婆译

    业相应品第二（有十经）（初一日诵）

    盐喻．和破．度　　罗云．思．伽蓝
    伽弥尼．师子　　尼乾．波罗牢

    （一一）中阿含业相应品盐喻经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。随人所作业则受其报。如是。不行梵行不得尽苦。若作是说。随人所作业则受其报。如是。修行梵行便得尽苦。所以者何。若使有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人以一两盐投少水中。欲令水咸不可得饮。于意云何。此一两盐能令少水咸叵饮耶。

    答曰。如是。世尊。

    所以者何。盐多水少。是故能令咸不可饮。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧．寿命甚短。是谓有人作不善业。必受苦果地狱之报。

    复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人以一两盐投恒水中。欲令水咸不可得饮。于意云何。此一两盐能令恒水咸叵饮耶。

    答曰。不也。世尊。

    所以者何。恒水甚多。一两盐少。是故不能令咸叵饮。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧．寿命极长。是谓有人作不善业。必受苦果现法之报。

    复次。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人夺取他羊。云何有人夺取他羊。谓夺羊者。或王．王臣。极有威势。彼羊主者。贫贱无力。彼以无力故便种种承望。叉手求索而作是说。尊者。可见还羊。若见与直。是谓有人夺取他羊。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。

    复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人虽窃他羊。主还夺取。云何有人虽窃他羊。主还夺取。谓窃羊者贫贱无势。彼羊主者或王．王臣。极有威力。以有力故收缚窃者。还夺取羊。是谓有人虽窃他羊。主还夺取。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。

    复次。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人负他五钱。为主所缚。乃至一钱亦为主所缚。云何有人负他五钱。为主所缚。乃至一钱亦为主所缚。谓负债人贫无力势。彼贫无力故。负他五钱。为主所缚。乃至一钱亦为主所缚。是谓有人负他五钱。为主所缚。乃至一钱亦为主所缚。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。

    复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。云何有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。谓负债人产业无量。极有势力。彼以是故。虽负百钱。不为主所缚。乃至千万亦不为主所缚。是谓有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。彼于现法设受善恶业报而轻微也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    盐喻经第一竟（千三百五十一字）。


12.和破经

《中阿含经·12.和破经》

    （一二）中阿含业相应品和破经第二（和乎过反）（初一日诵）

    我闻如是。

    一时。佛游释羁瘦迦维罗卫。在尼拘类园。

    尔时。尊者大目乾连与比丘众俱。于中食后有所为故。集坐讲堂。是时。尼乾有一弟子。释种。名曰和破。中后彷徉至尊者大目乾连所。共相问讯。却坐一面。

    于是。尊者大目乾连问如此事。于和破意云何。若有比丘身．口．意护。汝颇见是处。因此生不善漏。令至后世耶。

    和破答曰。大目乾连。若有比丘身．口．意护。我见是处。因此生不善漏令至后世。大目乾连。若有前世行不善行。因此生不善漏令至后世。

    后时。世尊静处宴坐。以净天耳出过于人。闻尊者大目乾连与尼乾弟子释和破共论如是。世尊闻已。则于晡时从宴坐起。往诣讲堂比丘众前。敷座而坐。

    世尊坐已。问曰。目乾连。向与尼乾弟子释和破共论何事。复以何事集坐讲堂。

    尊者大目乾连白曰。世尊。我今日与比丘众俱。于中食后有所为故。集坐讲堂。此尼乾弟子释和破中后彷徉来至我所。共相问讯。却坐一面。我问如是。于和破意云何。若有比丘身．口．意护。汝颇见是处。因此生不善漏令至后世耶。尼乾弟子释和破即答我言。若有比丘身．口．意护。我见是处。因此生不善漏令至后世。大目乾连。若有前世行不善行。因此生不善漏令至后世。世尊。向与尼乾弟子释和破共论如是。以此事故。集坐讲堂。

    于是。世尊语尼乾弟子释和破曰。若我所说是者。汝当言是。若不是者。当言不是。汝有所疑。便可问我。沙门瞿昙。此有何事。此有何义。随我所说。汝若能受者。我可与汝共论此事。

    和破答曰。沙门瞿昙。若所说是。我当言是。若不是者。当言不是。我若有疑。当问瞿昙。瞿昙。此有何事。此有何义。随沙门瞿昙所说。我则受持。沙门瞿昙但当与我共论此事。

    世尊问曰。于和破意云何。若有比丘生不善身行．漏．烦热．忧戚。彼于后时不善身行灭。不更造新业。弃舍故业。即于现世便得究竟而无烦热。常住不变。谓圣慧所见．圣慧所知也。身生不善．口行不善．意行不善无明行．漏．烦热．忧戚。彼于后时不善无明行灭。不更造新业。弃舍故业。即于现世便得究竟而无烦热。常住不变。谓圣慧所见．圣慧所知。云何。和破。如是比丘身．口．意护。汝颇见是处。因此生不善漏令至后世耶。

    和破答曰。瞿昙。若有比丘如是身．口．意护。我不见是处。因此生不善漏令至后世。

    世尊叹曰。善哉。和破。云何。和破。若有比丘无明已尽。明已生。彼无明已尽。明已生。生后身觉便知生后身觉。生后命觉便知生后命觉。身坏命终。寿已毕讫。即于现世一切所觉便尽止息。当知至竟冷。犹如和破。因树有影。若使有人持利斧来斫彼树根。段段斩截。破为十分。或为百分。火烧成灰。或大风吹。或着水中。于和破意云何。影因树有。彼影从是已绝其因。灭不生耶。

    和破答曰。如是。瞿昙。

    和破。当知比丘亦复如是。无明已尽。明已生。彼无明已尽。明已生。生后身觉便知生后身觉。生后命觉便知生后命觉。身坏命终。寿已毕讫。即于现世一切所觉便尽止息。当知至竟冷。和破。比丘如是正心解脱。便得六善住处。云何为六。和破。比丘眼见色。不喜不忧。舍求无为。正念正智。和破。比丘如是正心解脱。是谓得第一善住处。如是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正念正智。和破。比丘如是正心解脱。是谓得第六善住处。和破。比丘如是正心解脱。得此六善住处。

    和破白曰。如是。瞿昙。多闻圣弟子如是正心解脱。得六善住处。云何为六。瞿昙。多闻圣弟子眼见色。不喜不忧。舍求无为。正念正智。瞿昙。多闻圣弟子如是正心解脱。是谓得第一善住处。如是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正念正智。如是。瞿昙。多闻圣弟子如是正心解脱。是谓得第六善住处。如是。瞿昙。多闻圣弟子如是正心解脱。得此六善住处。

    于是。和破白世尊曰。瞿昙。我已知。善逝。我已解。瞿昙犹明目人。覆者仰之。覆者发之。迷者示道。暗中施明。若有眼者便见于色。沙门瞿昙亦复如是。为我无量方便说法现义。随其诸道。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    世尊。犹如有人养不良马。望得其利。徒自疲劳而不获利。世尊。我亦如是。彼愚痴尼乾不善晓了。不能解知。不识良田而不自审。长夜奉敬供养礼事。望得其利。唐苦无益。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    世尊。我本无知。于愚痴尼乾有信有敬。从今日断。所以者何。欺诳我故。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。释和破及诸比丘闻佛所说。欢喜奉行。

    和破经第二竟（一千五百二字）。


13.度经

《中阿含经·13.度经》

    （一三）中阿含业相应品度经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有三度处异姓．异名．异宗．异说。谓有慧者善受．极持而为他说。然不获利。云何为三。或有沙门．梵志如是见．如是说。谓人所为一切皆因宿命造。复有沙门．梵志如是见．如是说。谓人所为一切皆因尊祐造。复有沙门．梵志如是见．如是说。谓人所为一切皆无因无缘。

    于中若有沙门．梵志如是见．如是说。谓人所为一切皆因宿命造者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆因宿命造耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆因宿命造故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆因宿命造故。诸贤。若一切皆因宿命造。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志。

    于中若有沙门．梵志如是见．如是说。谓人所为一切皆因尊祐造者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆因尊祐造耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆因尊祐造故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆因尊祐造故。诸贤。若一切皆因尊祐造。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志。

    于中若有沙门．梵志如是见．如是说。谓人所为一切皆无因无缘者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆无因无缘耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆无因无缘故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆无因无缘故。诸贤。若一切皆无因无缘。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志。

    我所自知．自觉法。为汝说者。若沙门．梵志。若天．魔．梵及余世间皆无能伏。皆无能秽。皆无能制。云何我所自知．自觉法为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。谓有六处法。我所自知．自觉为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。复有六界法。我所自知．自觉为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。

    云何六处法。我所自知．自觉为汝说。谓眼处。耳．鼻．舌．身．意处。是谓六处法。我所自知．自觉为汝说也。云何六界法。我所自知．自觉为汝说。谓地界。水．火．风．空．识界。是谓六界法。我所自知．自觉为汝说也。

    以六界合故。便生母胎。因六界便有六处。因六处便有更乐。因更乐便有觉。比丘。若有觉者便知苦如真。知苦习．知苦灭．知苦灭道如真。云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦如真。云何知苦习如真。谓此爱受当来有乐欲共俱。求彼彼有。是谓知苦习如真。云何知苦灭如真。谓此爱受当来有乐欲。共俱求彼彼有断无余。舍．吐尽．无欲．灭．止．没。是谓知苦灭如真。云何知苦灭道如真。谓八支圣道。正见乃至正定。是为八。是谓知苦灭道如真。比丘。当知苦如真。当断苦习。当苦灭作证。当修苦灭道。若比丘知苦如真。断苦习。苦灭作证。修苦灭道者。是谓比丘一切漏尽。诸结已解。能以正智而得苦际。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    度经第三竟（千一百八十四字）。


14.罗云经

《中阿含经·14.罗云经》

    （一四）中阿含业相应品罗云经第四（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者罗云亦游王舍城温泉林中。于是。世尊过夜平旦。着衣持钵入王舍城而行乞食。乞食已竟。至温泉林罗云住处。尊者罗云遥见佛来。即便往迎。取佛衣钵。为敷坐具。汲水洗足。佛洗足已。坐罗云座。

    于是。世尊即取水器。泻留少水已。问曰。罗云。汝今见我取此水器。泻留少水耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道少。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    世尊复取此少水器。尽泻弃已。问曰。罗云。汝复见我取少水器。尽泻弃耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道尽弃。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    世尊复取此空水器。覆着地已。问曰。罗云。汝复见我取空水器。覆着地耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道覆。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故罗云。当作是学。不得戏笑妄言。

    世尊复取此覆水器。发令仰已。问曰。罗云。汝复见我取覆水器。发令仰耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道仰。亦复如是。谓知已妄言。不羞不悔。不惭不愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    罗云。犹如王有大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙。一切皆用。唯护于鼻。象师见已。便作是念。此王大象犹故惜命。所以者何。此王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙。一切皆用。唯护于鼻。罗云。若王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙．鼻。一切尽用。象师见已。便作是念。此王大象不复惜命。所以者何。此王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。若王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。我说此王大象入阵斗时。无恶不作。如是。罗云。谓知已妄言。不羞不悔。无惭无愧。罗云。我说彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    于是。世尊即说颂曰。

    人犯一法　　谓妄言是
    不畏后世　　无恶不作
    宁啖铁丸　　其热如火
    不以犯戒　　受世信施
    若畏于苦　　不爱念者
    于隐显处　　莫作恶业
    若不善业　　已作今作
    终不得脱　　亦无避处

    佛说颂已。复问罗云。于意云何。人用镜为。

    尊者罗云答曰。世尊。欲观其面。见净不净。

    如是。罗云。若汝将作身业。即观彼身业。我将作身业。彼身业为净。为不净。为自为。为他。罗云。若观时则知。我将作身业。彼身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼将作身业。罗云。若观时则知。我将作身业。彼身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼将作身业。

    罗云。若汝现作身业。即观此身业。若我现作身业。此身业为净。为不净。为自为。为他。罗云。若观时则知。我现作身业。此身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍此现作身业。罗云。若观时则知。我现作身业。此身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受此现作身业。

    罗云。若汝已作身业。即观彼身业。若我已作身业。彼身业已过去灭尽变易。为净。为不净。为自。或为他。罗云。若观时则知。我已作身业。彼身业已过去灭尽变易。彼身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当诣善知识．梵行人所。彼已作身业。至心发露。应悔过说。慎莫覆藏。更善持护。罗云。若观时则知。我已作身业。彼身业已过去灭尽变易。彼身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当昼夜欢喜。住正念正智。口业亦复如是。

    罗云。因过去行故。已生意业。即观彼意业。若因过去行故。已生意业。彼意业为净。为不净。为自为。为他。罗云。若观时则知。因过去行故。已生意业。彼意业已过去灭尽变易。彼意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼过去意业。罗云。若观时则知。因过去行故。已生意业已过去灭尽变易。彼意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼过去意业。

    罗云。因未来行故。当生意业。即观彼意业。若因未来行故。当生意业。彼意业为净。为不净。为自为。为他。罗云。若观时则知。因未来行故。当生意业。彼意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼未来意业。罗云。若观时则知。因未来行故。当生意业。彼意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼未来意业。

    罗云。因现在行故。现生意业。即观此意业。若因现在行故。现生意业。此意业为净。为不净。为自为。为他。罗云。若观时则知。因现在行故。现生意业。此意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍此现在意业。罗云。若观时则知。因现在行故。现生意业。此意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受此现在意业。

    罗云。若有过去沙门．梵志．身．口．意业。已观而观。已净而净。彼一切即此身．口．意业。已观而观。已净而净。罗云。若有未来沙门．梵志。身．口．意业。当观而观。当净而净。彼一切即此身．口．意业。当观而观。当净而净。罗云。若有现在沙门．梵志。身．口．意业。现观而观。现净而净。彼一切即此身．口．意业。现观而观。现净而净。罗云。汝当如是学。我亦即此身．口．意业。现观而观。现净而净。

    于是。世尊复说颂曰。

    身业口业　　意业罗云
    善不善法　　汝应常观
    知已妄言　　罗云莫说
    秃从他活　　何可妄言
    覆沙门法　　空无真实
    谓说妄言　　不护其口
    故不妄言　　正觉之子
    是沙门法　　罗云当学
    方方丰乐　　安隐无怖
    罗云至彼　　莫为害他

    佛说如是。尊者罗云及诸比丘闻佛所说。欢喜奉行。

    罗云经第四竟（一千八百三十二字）。


15.思经

《中阿含经·15.思经》

    （一五）中阿含业相应品思经第五（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有故作业。我说彼必受其报。或现世受。或后世受。若不故作业。我说此不必受报。于中。身故作三业。不善与苦果受于苦报。口有四业。意有三业。不善与苦果受于苦报。

    云何身故作三业。不善与苦果受于苦报。一曰杀生。极恶饮血。其欲伤害。不慈众生。乃至蜫虫。二曰不与取。着他财物以偷意取。三曰邪淫。彼或有父所护。或母所护。或父母所护。或姊妹所护。或兄弟所护。或妇父母所护。或亲亲所护。或同姓所护。或为他妇女。有鞭罚恐怖。及有名假赁至华鬘。亲犯如此女。是谓身故作三业。不善与苦果受于苦报。

    云何口故作四业。不善与苦果受于苦报。一曰妄言。彼或在众。或在眷属。或在王家。若呼彼问。汝知便说。彼不知言知。知言不知。不见言见。见言不见。为己为他。或为财物。知已妄言。二曰两舌。欲离别他。闻此语彼。欲破坏此。闻彼语此。欲破坏彼。合者欲离。离者复离。而作群党。乐于群党。称说群党。三曰粗言。彼若有言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。说如是言。四曰绮语。彼非时说。不真实说。无义说。非法说。不止息说。又复称叹不止息事。违背于时而不善教。亦不善诃。是谓口故作四业。不善与苦果受于苦报。

    云何意故作三业。不善与苦果受于苦报。一曰贪伺。见他财物诸生活具。常伺求望。欲令我得。二曰嫉恚。意怀憎嫉而作是念。彼众生者。应杀．应缚．应收．应免．应逐摈出。其欲令彼受无量苦。三曰邪见。所见颠倒。如是见．如是说。无施．无斋．无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去．善向。此世彼世。自知．自觉．自作证成就游。是谓意故作三业。不善与苦果受于苦报。

    多闻圣弟子舍身不善业。修身善业。舍口．意不善业。修口．意善业。彼多闻圣弟子如是具足精进戒德。成就身净业。成就口．意净业。离恚离诤。除去睡眠。无调．贡高。断疑．度慢。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。我本此心少不善修。我今此心无量善修。多闻圣弟子其心如是无量善修。若本因恶知识。为放逸行。作不善业。彼不能将去。不能秽污。不复相随。若有幼少童男．童女。生便能行慈心解脱者。而于后时。彼身．口．意宁可复作不善业耶。

    比丘答曰。不也。世尊。

    所以者何。自不作恶业。恶业何由生。是以男女在家．出家。常当勤修慈心解脱。若彼男女在家．出家修慈心解脱者。不持此身往至彼世。但随心去此。比丘应作是念。我本放逸。作不善业。是一切今可受报。终不后世。若有如是行慈心解脱无量善修者。必得阿那含。或复上得。如是。悲．喜．心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。我本此心少不善修。我今此心无量善修。多闻圣弟子其心如是无量善修。若本因恶知识。为放逸行。作不善业。彼不能将去。不能秽污。不复相随。若有幼少童男．童女。生便能行舍心解脱者。而于后时。彼身．口．意宁可复作不善业耶。

    比丘答曰。不也。世尊。

    所以者何。自不作恶业。恶业何由生。是以男女在家．出家。常当勤修舍心解脱。若彼男女在家．出家修舍心解脱者。不持此身往至彼世。但随心去此。比丘应作是念。我本放逸。作不善业。是一切今可受报。终不后世。若有如是行舍心解脱无量善修者。必得阿那含。或复上得。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    思经第五竟（千一百七十四字）。


16.伽蓝经

《中阿含经·16.伽蓝经》

    （一六）中阿含业相应品伽蓝经第六（初一日诵）

    我闻如是。

    一时。佛游伽蓝园。与大比丘众俱。至羁舍子。住羁舍子村北尸摄和林中。

    尔时。羁舍子伽蓝人闻沙门瞿昙释种子舍释宗族。出家学道。游伽蓝园。与大比丘众俱。来至此羁舍子。住羁舍子村北尸摄和林中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。若见如来．无所着．等正觉。尊重礼拜。供养承事者。快得善利。我等应共往见沙门瞿昙。礼事供养。

    羁舍子伽蓝人闻已。各与等类眷属相随从羁舍子出。北行至尸摄和林。欲见世尊礼事供养。往诣佛已。彼伽蓝人或稽首佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。彼时。伽蓝人各坐已定。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    时。伽蓝人。佛为说法。劝发渴仰。成就欢喜已。各从坐起。偏袒着衣。叉手向佛。白世尊曰。瞿昙。有一沙门梵志来诣伽蓝。但自称叹己所知见。而呰毁他所知所见。瞿昙。复有一沙门梵志来诣伽蓝。亦自称叹己所知见。而呰毁他所知所见。瞿昙。我等闻已。便生疑惑。此沙门梵志何者为实。何者为虚。

    世尊告曰。伽蓝。汝等莫生疑惑。所以者何。因有疑惑。便生犹豫。伽蓝。汝等自无净智。为有后世。为无后世。伽蓝。汝等亦无净智。所作有罪。所作无罪。伽蓝。当知诸业有三因。习．本．有。云何为三。伽蓝。谓贪是诸业。因习本有。伽蓝。恚及痴是诸业。因习本有。伽蓝。贪者为贪所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。伽蓝。恚者为恚所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。伽蓝。痴者为痴所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。

    伽蓝。多闻圣弟子离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于杀生净除其心。伽蓝。多闻圣弟子离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。伽蓝。多闻圣弟子离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。伽蓝。多闻圣弟子离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。

    伽蓝。多闻圣弟子离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。伽蓝。多闻圣弟子离粗言。断粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。伽蓝。多闻圣弟子离绮语。断绮语。时说．真说．法说．义说．止息说。乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。伽蓝。多闻圣弟子离贪伺。断贪伺。心不怀诤。见他财物诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。

    伽蓝。多闻圣弟子离恚。断恚。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于嫉恚净除其心。伽蓝。多闻圣弟子离邪见。断邪见。行于正见而不颠倒。如是见。如是说。有施有斋。亦有咒说。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世。自知．自觉．自作证成就游。彼于邪见净除其心。

    如是。伽蓝。多闻圣弟子成就身净业。成就口．意净业。离恚离诤。除去睡眠无调．贡高。断疑．度慢。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是。悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。便得四安隐住处。云何为四。有此世彼世。有善恶业报。我得此正见相应业。受持具足。身坏命终。必至善处。乃生天上。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第一安隐住处。复次。伽蓝。无此世彼世。无善恶业报。如是我于现法中。非以此故为他所毁。但为正智所称誉。精进人．正见人说其有。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第二安隐住处。复次。伽蓝。若有所作。必不作恶。我不念恶。所以者何。自不作恶。苦何由生。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第三安隐住处。复次。伽蓝。若有所作。必不作恶。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第四安隐住处。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得四安隐住处。

    伽蓝白世尊曰。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。得四安隐住处。云何为四。有此世彼世。有善恶业报。我得此正见相应业。受持具足。身坏命终。必至善处。乃至天上。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第一安隐住处。复次。瞿昙。若无此世彼世。无善恶业报。我于现法中。非以此故为他所毁。但为正智所称誉。精进人．正见人说其有。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第二安隐住处。复次。瞿昙。若有所作。必不作恶。我不念恶。所以者何。自不作恶。苦何由生。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第三安隐住处。复次。瞿昙。若有所作。必不作恶。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第四安隐住处。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得四安隐住处。瞿昙。我已知。善逝。我已解。世尊。我等尽自归佛．法及比丘众。唯愿世尊受我等为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。一切伽蓝人及诸比丘闻佛所说。欢喜奉行。

    伽蓝经第六竟（一千九百八十七字）。


17.伽弥尼经

《中阿含经·17.伽弥尼经》

    （一七）中阿含业相应品伽弥尼经第七（伽音巨罗反）（初一日诵）

    我闻如是。

    一时。佛游那难陀园。在墙村捺林。

    尔时。阿私罗天有子名伽弥尼。色像巍巍。光耀炜晔。夜将向旦。往诣佛所。稽首佛足。却住一面。

    阿私罗天子伽弥尼白曰。世尊。梵志自高。事若干天。若众生命终者。彼能令自在往来善处。生于天上。世尊为法主。唯愿世尊使众生命终得至善处。生于天中。

    世尊告曰。伽弥尼。我今问汝。随所解答。伽弥尼。于意云何。若村邑中或有男女。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。彼命终时。若众人来。各叉手向称叹求索。作如是语。汝等男女。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。汝等因此缘此。身坏命终。必至善处。乃生天上。如是。伽弥尼。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。宁为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。生天上耶。

    伽弥尼答曰。不也。世尊。

    世尊叹曰。善哉。伽弥尼。所以者何。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。乃生天上者。是处不然。伽弥尼。犹去村不远有深水渊。于彼有人以大重石掷着水中。若众人来。各叉手向称叹求索。作如是语。愿石浮出。伽弥尼。于意云何。此大重石宁为众人各叉手向称叹求索。因此缘此。而当出耶。

    伽弥尼答曰。不也。世尊。

    如是。伽弥尼。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。生天上者。是处不然。所以者何。谓此十种不善业道。黑有黑报。自然趣下。必至恶处。

    伽弥尼。于意云何。若村邑中或有男女。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。彼命终时。若众人来。各叉手向称叹求索。作如是语。汝男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。汝等因此缘此。身坏命终。当至恶处。生地狱中。伽弥尼。于意云何。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。宁为众人各叉手向称叹求索。因此缘此。身坏命终。得至恶处。生地狱中耶。

    伽弥尼答曰。不也。世尊。

    世尊叹曰。善哉。伽弥尼。所以者何。伽弥尼。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得生恶处。生地狱中者。是处不然。所以者何。伽弥尼。谓此十善业道。白有白报。自然升上。必至善处。伽弥尼。犹去村不远有深水渊。于彼有人以酥油瓶投水而破。滓瓦沉下。酥油浮上。

    如是。伽弥尼。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取。邪淫．妄言乃至离邪见。断邪见。得正见。彼命终时。谓身粗色四大之种从父母生。衣食长养。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。彼命终后。或乌鸟啄。或虎狼食。或烧或埋。尽为粉尘。彼心．意．识常为信所熏。为精进．多闻．布施．智慧所熏。彼因此缘此。自然升上。生于善处。伽弥尼。彼杀生者。离杀．断杀。园观之道．升进之道．善处之道。伽弥尼。不与取．邪淫．妄言。乃至邪见者。离邪见。得正见。园观之道．升进之道．善处之道。伽弥尼。复有园观之道．升进之道．善处之道。伽弥尼。云何复有园观之道．升进之道．善处之道。谓八支圣道。正见乃至正定。是为八。伽弥尼。是谓复有园观之道．升进之道．善处之道。

    佛说如是。伽弥尼及诸比丘闻佛所说。欢喜奉行。

    伽弥尼经第七竟（千二百一十三字）。


18.师子经

《中阿含经·18.师子经》

    中阿含经卷第四

    东晋罽宾三藏瞿昙僧伽提婆译

    （一八）业相应品师子经第八（初一日诵）

    我闻如是。

    一时。佛游鞞舍离。在猕猴水边高楼台观。

    尔时。众多鞞舍离丽掣集在听堂。数称叹佛。数称叹法及比丘众。彼时。尼乾弟子师子大臣亦在众中。

    是时。师子大臣欲往见佛。供养礼事。师子大臣则先往诣诸尼乾所。白尼乾曰。诸尊。我欲往见沙门瞿昙。

    彼时。尼乾诃师子曰。汝莫欲见沙门瞿昙。所以者何。沙门瞿昙宗本不可作。亦为人说不可作法。师子。若见宗本不可作则不吉利。供养礼事亦不吉利。

    彼众多鞞舍离丽掣再三集在听堂。数称叹佛。数称叹法及比丘众。彼时。尼乾弟子师子大臣亦再三在彼众中。时。师子大臣亦复再三欲往见佛。供养礼事。

    师子大臣便不辞尼乾。即往诣佛。共相问讯。却坐一面。而作是语。我闻沙门瞿昙宗本不可作。亦为人说不可作法。瞿昙。若如是说。沙门瞿昙宗本不可作。亦为人说不可作法。彼不谤毁沙门瞿昙耶。彼说真实耶。彼说是法耶。彼说法如法耶。于如法无过．无难诘耶。

    世尊答曰。师子。若如是说。沙门瞿昙宗本不可作。亦为人说不可作法。彼不谤毁沙门瞿昙。彼说真实。彼说是法。彼说如法。于法无过。亦无难诘。所以者何。师子。有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。

    师子。云何有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。师子。我说身恶行不可作。口．意恶行亦不可作。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽不可作。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。师子。我说身妙行可作。口．意妙行亦可作。师子。若如是比无量善法与乐果。受于乐报。生于善处而得长寿。师子。我说此法尽应可作。师子。是谓有事因此事故。不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。师子。我说身恶行应断灭。口．意恶行亦应断灭。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽应断灭。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。师子。我说身恶行可憎恶。口．意恶行亦可憎恶。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽可憎恶。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。师子。我为断贪淫故而说法．律。断瞋恚．愚痴故而说法．律。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我为断彼故而说法．律。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。师子。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以魁取水。不食刀杖劫抄之食。不食欺妄食。不自往。不遣信。不来尊．不善尊．不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。设使家有粪蝇飞来。便不食也。不啖鱼。不食肉。不饮酒。不饮恶水。或都无所饮。学无饮行。或啖一口。以一口为足。或二口．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四。乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。或食菜茹。或食稗子。或食穄米。或食杂穔。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧果。以果为床。或有事水。昼夜手抒。或有事火。竟昔然之。或事日．月．尊祐大德。叉手向彼。如此之比受无量苦。学烦热行。师子。有此苦行我不说无。师子。然此苦行为下贱业。至苦至困。凡人所行。非是圣道。师子。若有沙门．梵志。彼苦行法知断灭尽。拔绝其根。至竟不生者。我说彼苦行。师子。如来．无所着．等正觉。彼苦行法知断灭尽。拔绝其根。至竟不生。是故我苦行。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。师子。若有沙门．梵志当来胎生。知断灭尽。拔绝其根。至竟不生者。我说彼不入于胎。师子。如来．无所着．等正觉。当来有胎生知断灭尽。拔绝其根。至竟不生。是故我不入于胎。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。师子。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。我于现法自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。我自安隐。亦安隐他比丘．比丘尼．优婆塞．优婆夷。我已安彼。便为生法。众生于生法解脱。老法．病法．死法．忧戚染污法。众生于忧戚染污法解脱。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。

    师子大臣白世尊曰。瞿昙。我已知。善逝。我已解。瞿昙。犹明目人。覆者仰之。覆者发之。迷者示道。闇中施明。若有眼者。便见于色。沙门瞿昙亦复如是。为我无量方便说法．现义。随其诸道。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。犹如有人养不良马。望得其利。徒自疲劳而不获利。世尊。我亦如是。彼愚痴尼乾不善晓了。不能自知。不识良田而不自审。长夜奉敬。供养礼事。望得其利。唐苦无益。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本无知。于愚痴尼乾有信有敬。从今日断。所以者何。欺诳我故。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。师子大臣及诸比丘闻佛所说。欢喜奉行。

    师子经第八竟（二千四百一十三字）。


19.尼乾经

《中阿含经·19.尼乾经》

    （一九）中阿含业相应品尼乾经第九（初一日诵）

    我闻如是。

    一时。佛游释羁瘦。在天邑中。

    尔时。世尊告诸比丘。诸尼乾等如是见．如是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我便往彼。到已。即问。尼乾。汝等实如是见．如是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边耶。彼答我言。如是。瞿昙。我复问彼尼乾。汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证耶。彼答我言。不也。瞿昙。

    我复语彼尼乾。汝等自无净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。尼乾。若汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。尼乾。汝等可得作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。

    尼乾。犹如有人身被毒箭。因被毒箭则生极苦。彼为亲属怜念愍伤。欲饶益安隐故。即呼拔箭金医。箭金医来。便以利刀而为开疮。因开疮时。复生极苦。既开疮已。而求箭金。求箭金时。复生极苦。求得金已。即便拔出。因拔出时。复生极苦。拔金出已。薄疮缠裹。因裹疮时。复生极苦。彼于拔箭金后。得力无患。不坏诸根。平复如故。尼乾。彼人自有净智。便作是念。我本被毒箭。因被毒箭。则生极苦。我诸亲属见怜念愍伤。欲饶益安隐我故。即呼拔箭金医。箭金医来。便以利刀为我开疮。因开疮时。复生极苦。既开疮已。而求箭金。求箭金时。复生极苦。求得金已。即便拔出。因拔出时。复生极苦。拔金出已。薄疮缠裹。因裹疮时。复生极苦。我于拔箭金后。得力无患。不坏诸根。平复如故。

    如是。尼乾。若汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。尼乾。汝等可得作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我问如是。不见诸尼乾能答我言。瞿昙。如是。不如是。

    复次。我问诸尼乾曰。若诸尼乾有上断．上苦行。尔时诸尼乾生上苦耶。彼答我言。如是。瞿昙。若有中断．中苦行。尔时诸尼乾生中苦耶。彼答我言。如是。瞿昙。若有下断．下苦行。尔时诸尼乾生下苦耶。彼答我言。如是。瞿昙。是为诸尼乾有上断．上苦行。尔时诸尼乾则生上苦。有中断．中苦行。尔时诸尼乾则生中苦。有下断．下苦行。尔时诸尼乾则生下苦。若使诸尼乾有上断．上苦行。尔时诸尼乾止息上苦。有中断．中苦行。尔时诸尼乾止息中苦。有下断．下苦行。尔时诸尼乾止息下苦。若如是作．不如是作。止息极苦甚重苦者。当知诸尼乾即于现世作苦。但诸尼乾为痴所覆。为痴所缠。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我问如是。不见诸尼乾能答我言。瞿昙。如是。不如是。

    复次。我问诸尼乾曰。诸尼乾。若有乐报业。彼业宁可因断．因苦行。转作苦报耶。彼答我言。不也。瞿昙。诸尼乾。若有苦报业。彼业宁可因断．因苦行。转作乐报耶。彼答我言。不也。瞿昙。诸尼乾。若有现法报业。彼业宁可因断．因苦行。转作后生报耶。彼答我言。不也。瞿昙。诸尼乾。若有后生报业。彼业宁可因断．因苦行。转作现法报耶。彼答我言。不也。瞿昙。诸尼乾。若有不熟报业。彼业宁可因断．因苦行。转作熟报耶。彼答我言不也。瞿昙。诸尼乾。若有熟报业。彼业宁可因断．因苦行。转作异耶。彼答我言。不也。瞿昙。诸尼乾。是为乐报业。彼业不可因断．因苦行。转作苦报。诸尼乾。苦报业。彼业不可因断．因苦行。转作乐报。诸尼乾。现法报业。彼业不可因断．因苦行。转作后生报。诸尼乾。后生报业。彼业不可因断．因苦行。转作现法报。诸尼乾。不熟业。彼业不可因断．因苦行。转作熟报。诸尼乾。熟报业。彼业不可因断．因苦行。转作异者。以是故。诸尼乾。虚妄方便。空断无获。

    彼诸尼乾便报我言。瞿昙。我有尊师。名亲子尼乾。作如是说。诸尼乾。汝等若本作恶业。彼业皆可因此苦行而得灭尽。若今护身．口．意。因此不复更作恶业也。我复问彼诸尼乾曰。汝等信尊师亲子尼乾。不疑惑耶。彼答我言瞿昙。我信尊师亲子尼乾。无有疑惑。我复语彼诸尼乾曰。有五种法现世二报。信．乐．闻．念．见善观。诸尼乾。人自有虚妄言。是可信．可乐．可闻．可念．可见善观耶。彼答我言。如是。瞿昙。我复语彼诸尼乾曰。是虚妄言。何可信。何可乐。何可闻。何可念。何可善观。谓人自有虚妄言。有信．有乐．有闻．有念．有善观。

    若诸尼乾作是说者。于如法中得五诘责。为可憎恶。云何为五。今此众生所受苦乐皆因本作。若尔者。诸尼乾等本作恶业。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第一可憎恶。复次。众生所受苦乐皆因合会。若尔者。诸尼乾等本恶合会。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第二可憎恶。复次。众生所受苦乐皆因为命。若尔者。诸尼揵等本恶为命。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第三可憎恶。复次。众生所受苦乐皆因见也。若尔者。诸尼乾等本有恶见。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第四可憎恶。复次。众生所受苦乐皆因尊祐造。若尔者。诸尼乾等本恶尊祐。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第五可憎恶。若诸尼乾因本所作恶业．恶合会．恶为命．恶见．恶尊祐。为恶尊祐所造。因彼故。诸尼乾于今受极重苦。是谓因彼事故。诸尼乾等为可憎恶。

    我所自知．自觉法为汝说者。若沙门．梵志。若天．魔．梵及余世间皆无能伏。皆无能秽。皆无能制。云何我所自知．自觉法为汝说者。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。若有比丘舍身不善业。修身善业。舍口．意不善业。修口．意善业。彼于未来苦。便自知我无未来苦。如法得乐而不弃舍。彼或欲断苦因。行欲。或欲断苦因。行舍欲。彼若欲断苦因。行欲者。即修其行欲。已断者。苦便得尽。彼若欲断苦因。行舍欲者。即修其行舍欲。已断者。苦便得尽。若彼比丘便作是念。随所为．随所行。不善法生而善法灭。若自断苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。比丘。本所为者。其义已成。若复断苦。是处不然。

    比丘。犹如箭工用检挠箭。其箭已直。不复用检。所以者何。彼人本所为者。其事已成。若复用检。是处不然。如是。比丘便作是念。随所为．随所行。不善法生而善法灭。若自断苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。本所为者。其义已成。若复断苦。是处不然。比丘。犹如有人爱念．染着．敬待彼女。然彼女人更与他语。共相问讯。往来止宿。其人因是身心生苦恼。极忧戚耶。

    比丘答曰。如是。世尊。

    所以者何。其人于女爱念．染着。极相敬待。而彼女人更与他语。共相问讯。往来止宿。其人身心何得不生苦恼忧戚。比丘。若使其人而作是念。我唐爱念．敬待彼女。然彼女人更与他语。共相问讯。往来止宿。我今宁可因自苦自忧故。断为彼女爱念．染着耶。其人于后因自苦自忧故。便断为彼女爱念．染着。若彼女人故与他语。共相问讯。往来止宿。其人于后。身心宁当复生苦恼。极忧戚耶。

    比丘答曰。不也。世尊。

    所以者何。其人于女无复爱念．染着之情。若彼女人故与他语。共相问讯。往来止宿。若使其人因此身心复生苦恼极忧戚者。是处不然。如是。比丘便作是念。随所为．随所行。不善法生而善法灭。若自断其苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。本所为者。其义已成。若复断苦。是处不然。

    彼复作是念。若有所因。断其苦者。我便已断。然我于欲犹故未断。我今宁可求断于欲。便求断欲。彼为断欲故。独住远离。在无事处。或至树下空安静处。山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物诸生活具不起贪伺。欲令我得。彼于贪伺净除其心。如是。瞋恚．睡眠．掉悔。断疑．度惑。于诸善法无有犹豫。彼于疑惑净除其心。

    彼已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。彼得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼便知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。亦知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    如来如是正心解脱。得五称誉。如法无诤。可爱可敬。云何为五。彼众生者。所受苦乐皆因本作。若尔者。如来本有妙业。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第一称誉。复次。众生所受苦乐皆因合会。若尔者。如来本妙合会。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第二称誉。复次。众生所受苦乐皆因为命。若尔者。如来本妙为命。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第三称誉。复次。众生所受苦乐皆因见也。若尔者。如来本妙见。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第四称誉。复次。众生所受苦乐皆因尊祐造。若尔者。如来本妙尊祐。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第五称誉。是为如来本妙业．妙合会．妙为命．妙见．妙尊祐。为妙尊祐所造。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。以此事故。如来于今得五称誉。

    有五因缘。心生忧苦。云何为五。淫欲缠者。因淫欲缠故。心生忧苦。如是。瞋恚．睡眠．掉悔．疑惑缠者。因疑惑缠故。心生忧苦。是谓五因缘。心生忧苦。有五因缘。心灭忧苦。云何为五。若淫欲缠者。因淫欲缠故。心生忧苦。除淫欲缠已。忧苦便灭。因淫欲缠。心生忧苦。于现法中而得究竟。无烦无热。常住不变。是圣所知．圣所见。如是。瞋恚．睡眠．掉悔。若疑惑缠者。因疑惑缠故。心生忧苦。除疑惑缠已。忧苦便灭。因疑惑缠。心生忧苦。于现法中而得究竟。无烦无热。常住不变。是圣所知．圣所见。是谓五因缘。心灭忧苦。

    复次。更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。云何更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。谓八支圣道。正见乃至正定。是为八。是谓更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    尼乾经第九竟（三千六百）。


20.波罗牢经

《中阿含经·20.波罗牢经》

    （二○）中阿含业相应品波罗牢经第十（初一日诵）

    我闻如是。

    一时。佛游拘丽瘦。与大比丘众俱。往至北村。住北村北尸摄和林中。

    尔时。波罗牢伽弥尼闻沙门瞿昙释种子舍释宗族。出家学道。游拘丽瘦。与大比丘众俱。至此北村。住北村北尸摄和林中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。若见如来．无所着．等正觉。尊重礼拜。供养承事者。快得善利。彼作是念。我应往见沙门瞿昙。礼事供养。

    波罗牢伽弥尼闻已。从北村出。北行至尸摄和林。欲见世尊礼事供养。波罗牢伽弥尼遥见世尊在林树间。端正姝好。犹星中月。光曜暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。

    波罗牢伽弥尼遥见佛已。前至佛所。共相问讯。却坐一面。白世尊曰。我闻沙门瞿昙知幻是幻。瞿昙。若如是说。沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙耶。彼说真实耶。彼说是法耶。彼说法如法耶。于如法无过．无难诘耶。

    世尊答曰。伽弥尼。若如是说。沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙。彼说真实。彼说是法。彼说法如法。于法无过。亦无难诘。所以者何。伽弥尼。我知彼幻。我自非幻。

    波罗牢说曰。彼沙门．梵志所说真实。而我不信彼说沙门瞿昙知幻是幻。

    世尊告曰。伽弥尼。若知幻者。即是幻耶。

    波罗牢白曰。如是。世尊。如是。善逝。

    世尊告曰。伽弥尼。汝莫自误。谤毁于我。若谤毁我者。则便自损。有诤有犯。圣贤所恶。而得大罪。所以者何。此实不如汝之所说。伽弥尼。汝闻拘丽瘦有卒耶。

    答曰。闻有。

    伽弥尼。于意云何。拘丽瘦用是卒为。

    答曰。瞿昙。通使杀贼。为此事故。拘丽瘦畜是卒也。

    伽弥尼。于意云何。拘丽瘦卒为有戒。为无戒耶。

    答曰。瞿昙。若世间有无戒德者。无过拘丽瘦卒。所以者何。拘丽瘦卒极犯禁戒。唯行恶法。

    复问。伽弥尼。汝如是见．如是知。我不问汝。若他问汝。波罗牢伽弥尼知拘丽瘦卒极犯禁戒。唯行恶法。因此事故。波罗牢伽弥尼极犯禁戒。唯行恶法。若如是说。为真说耶。

    答曰。非也。瞿昙。所以者何。拘丽瘦卒见异．欲异。所愿亦异。拘丽瘦卒极犯禁戒。唯行恶法。我极持戒。不行恶法。

    复问。伽弥尼。汝知拘丽瘦卒极犯禁戒。唯行恶法。然不以此为犯禁戒。唯行恶法。如来何以不得知幻而自非幻。所以者何。我知幻。知幻人。知幻报。知断幻。伽弥尼。我亦知杀生。知杀生人。知杀生报。知断杀生。伽弥尼。我知不与取。知不与取人。知不与取报。知断不与取。伽弥尼。我知妄言。知妄言人。知妄言报。知断妄言。伽弥尼。我如是知．如是见。若有作是说沙门瞿昙知幻即是幻者。彼未断此语。闻彼心．彼欲．彼愿．彼闻．彼念．彼观。如屈伸臂顷。命终生地狱中。

    波罗牢伽弥尼闻已。怖惧战栗。身毛皆竖。即从坐起。头面礼足。长跪叉手。白世尊曰。悔过。瞿昙。自昔。善逝。如愚．如痴．如不定．如不善。所以者何。我以妄说沙门瞿昙是幻。唯愿瞿昙受我悔过。见罪发露。我悔过已。护不更作。

    世尊告曰。如是。伽弥尼。汝实如愚．如痴．如不定．如不善。所以者何。谓汝于如来．无所着．等正觉妄说是幻。然汝能悔过。见罪发露。护不更作。如是。伽弥尼。若有悔过。见罪发露。护不更作者。则长养圣法而无有失。

    于是。波罗牢伽弥尼叉手向佛。白世尊曰。瞿昙。有一沙门梵志如是见．如是说。若有杀生者。彼一切即于现法受报。因彼生忧苦。若有不与取．妄言。彼一切即于现法受报。因彼生忧苦。沙门瞿昙。于意云何。

    世尊告曰。伽弥尼。我今问汝。随所解答。伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人为王杀害怨家。王欢喜已。即与赏赐。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。又复见王收捕罪人。反缚两手。打鼓唱令。出南城门。坐高标下而枭其首。若有问者。此人何罪。为王所戮。或有答者。此人枉杀王家无过之人。是以王教如是行刑。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。若有沙门．梵志如是见．如是说。若有杀生。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言。

    答曰。妄言。瞿昙。

    若彼说妄言。汝意信不。

    答曰。不信也。瞿昙。

    世尊叹曰。善哉。善哉。伽弥尼。

    复问。伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人于他国中而不与取。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。又复见王收捕罪人。反缚两手。打鼓唱令。出南城门。坐高标下而枭其首。若有问者。此人何罪。为王所戮。或有答者。此人于王国而不与取。是以王教如是行刑。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。若有沙门．梵志如是见．如是说。若有不与取。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言。

    答曰。妄言。瞿昙。

    若彼说妄言。汝意信不。

    答曰。不信也。瞿昙。

    世尊叹曰。善哉。善哉。伽弥尼。

    复问伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人作妓。能戏调笑。彼以妄言令王欢喜。王欢喜已。即与赏赐。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。又复见王收捕罪人。用棒打杀。盛以木槛。露车载之。出北城门。弃着堑中。若有问者。此人何罪。为王所杀。或有答者。此人在王前妄有所证。彼以妄言欺诳于王。是以王教取作如是。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。于意云何。若有沙门．梵志如是见．如是说。若有妄言。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言。

    答曰。妄言。瞿昙。

    若彼说妄言。汝意信不。

    答曰。不信也。瞿昙。

    世尊叹曰。善哉。善哉。伽弥尼。

    于是。波罗牢伽弥尼即从坐起。偏袒着衣。叉手向佛。白世尊曰。甚奇。瞿昙所说极妙。善喻善证。瞿昙。我于北村中造作高堂。敷设床褥。安立水器。然大明灯。若有精进沙门．梵志来宿高堂。我随其力。供给所须。有四论士。所见各异。更相违反。来集高堂。于中论士如是见．如是说。无施无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。

    第二论士而有正见。反第一论士所见．所知。如是见．如是说。有施有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。

    第三论士如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。为不作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是无恶业。因是无恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是无罪无福。因是无罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是无福。因是无福报。

    第四论士而有正见。反第三论士所知．所见。如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是有恶业。因是有恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是有罪有福。因是有罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是有福。因是有福报。瞿昙。我闻是已。便生疑惑。此沙门．梵志。谁说真实。谁说虚妄。

    世尊告曰。伽弥尼。汝莫生疑惑。所以者何。因有疑惑便生犹豫。伽弥尼。汝自无净智。为有后世。为无后世。伽弥尼。汝又无净智。所作为恶。所作为善。伽弥尼。有法之定。名曰远离。汝因此定。可得正念。可得一心。如是。汝于现法便断疑惑。而得升进。

    于是。波罗牢伽弥尼复从坐起。偏袒着衣。叉手向佛。白世尊曰。瞿昙。云何法定。名曰远离。令我因此可得正念。可得一心。如是我于现法便断疑惑。而得升进。

    世尊告曰。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与慈俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。无施无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。若彼沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我今得无上人上之法。升进得安乐居。谓远离法定。彼沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是汝于现法便断疑惑。而得升进。

    复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与悲俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与悲俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若沙门．梵志如是见．如是说。有施有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。若彼沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我得无上人上之法。升进得安乐居。谓远离法定。彼沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是于现法便断疑惑。而得升进。

    复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与喜俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与喜俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为不作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是无恶业。因是无恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是无罪无福。因是无罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是无福。因是无福报。若沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我今得无上人上之法。升进得安乐居。谓远离法定。彼于沙门．梵志所说不是不非。不是不非已。内得心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是汝于现法便断疑惑。而得升进。

    复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与舍俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是有恶业。因是有恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是有罪有福。因是有罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是有福。因是有福报。若沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我得无上人上之法。升进得乐居。谓远离法定。彼于沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是于现法便断疑惑。而得升进。

    说此法时。波罗牢伽弥尼远尘离垢。诸法净眼生。于是。波罗牢伽弥尼见法．得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。波罗牢伽弥尼及诸比丘闻佛所说。欢喜奉行。

    波罗牢经第十竟（四千八百）。


21.等心经

《中阿含经·21.等心经》

    中阿含经卷第五

    东晋罽宾三藏瞿昙僧伽提婆译

    舍梨子相应品第三（有十一经）（初一日诵）

    等心．得戒．智．师子　　水喻．瞿尼．陀然梵
    教病．拘絺．象迹喻　　分别四谛最在后

    （二一）舍梨子相应品等心经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子与比丘众夜集讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。云何为二。有内结人阿那含。不还此间。有外结人非阿那含。还来此间。诸贤。云何内结人阿那含。不还此间。若有一人修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。彼因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学厌欲．无欲．断欲。因学厌欲．无欲．断欲故。得息心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天中。既生彼已。便作是念。我本为人时。修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学厌欲．无欲．断欲。因学厌欲．无欲．断欲故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中。

    诸贤。复有一人修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。彼因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学色有断．贪断业。学欲舍离。因学色有断．贪断业。学欲舍离故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天中。既生彼已。便作是念。我本为人时。修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学色有断．贪断业。学欲舍离。因学色有断．贪断业。学欲舍离故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中。诸贤。是谓内结人阿那含。不还此间。

    诸贤。云何外结人非阿那含。来还此间。若有一人修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。诸贤。是谓外结人非阿那含。还来此间。

    于是。众多等心天色像巍巍。光辉暐晔。夜将向旦。来诣佛所。稽首作礼。却住一面。白曰。世尊。尊者舍梨子昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。世尊。众已欢喜。唯愿世尊慈哀愍念。往至讲堂。彼时。世尊为诸等心天默然而许。诸等心天知世尊默然许可。稽首佛足。绕三匝已。即彼处没。

    诸等心天去后不久。于是世尊往至讲堂比丘众前。敷座而坐。世尊坐已。叹曰。善哉。善哉。舍梨子。汝极甚善。所以者何。汝于昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。舍梨子。昨夜向旦。诸等心天来诣我所。稽首礼已。却住一面。白我言。世尊。尊者舍梨子昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。世尊。众已欢喜。唯愿世尊慈哀愍念。往至讲堂。舍梨子。我便为彼诸等心天默然而许。诸等心天知我默然许可。稽首我足。绕三匝已。即彼处没。

    舍梨子。诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。舍梨子。诸等心天非生彼中。甫修善心。极广甚大。令诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。舍梨子。诸等心天本为人时。已修善心。极广甚大。因是故。令诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。是故。舍梨子。当学寂静。诸根寂静。心意寂静。身．口．意业寂静。向于世尊及诸智梵行。舍梨子。虚伪异学。长衰永失。所以者何。谓不得闻如此妙法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    等心经第一竟（千一百八十一字）。


22.成就戒经

《中阿含经·22.成就戒经》

    （二二）舍梨子相应品成就戒经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    是时。尊者乌陀夷共在众中。尊者乌陀夷白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    尊者舍梨子再三告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    尊者乌陀夷亦复再三白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    于是。尊者舍梨子便作是念。此比丘乃至再三非我所说。无一比丘叹我所说。我宁可往至世尊所。

    于是。尊者舍梨子往诣佛所。稽首作礼。却坐一面。尊者舍梨子去后不久。尊者乌陀夷及诸比丘亦往诣佛所。稽首作礼。却坐一面。于中。尊者舍梨子复告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    尊者乌陀夷复白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    尊者舍梨子复再三告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    尊者乌陀夷亦复再三白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    尊者舍梨子复作是念。此比丘于世尊前再三非我所说。亦无一比丘叹我所说。我宜默然。

    于是。世尊问曰。乌陀夷。汝说意生天为是色耶。

    尊者乌陀夷白世尊曰。是也。世尊。

    世尊面诃乌陀夷曰。汝愚痴人。盲无有目。以何等故。论甚深阿毗昙。于是。尊者乌陀夷为佛面诃已。内怀忧戚。低头默然。失辩无言。如有所思。

    世尊面诃尊者乌陀夷已。语尊者阿难曰。上尊名德长老比丘为他所诘。汝何以故。纵而不捡。汝愚痴人。无有慈心。舍背上尊名德长老。

    于是。世尊面诃尊者乌陀夷及尊者阿难已。告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。佛说如是。即入禅室。宴坐默然。

    尔时。尊者白净比丘在于众中。尊者阿难白尊者白净。是他所作。而我得责。尊者白净。世尊晡时必从禅室出。至比丘众前。敷座而坐。共论此义。尊者白净应答此事。我极惭愧于世尊所及诸梵行。

    于是。世尊则于晡时从禅室出。至比丘众前。敷座而坐。告曰。白净。长老比丘为有几法。为诸梵行者爱敬尊重。

    尊者白净白曰。世尊。长老比丘若有五法。为诸梵行者爱敬尊重。云何为五。世尊。长老比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。世尊。禁戒长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。世尊。多闻长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘得四增上心。现法乐居。易不难得。世尊。禅伺长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。世尊。智慧长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘诸漏已尽。无复有结。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。漏尽长老上尊比丘。为诸梵行者爱敬尊重。世尊。长老比丘若成就此五法。为诸梵行者爱敬尊重。

    世尊问曰。白净。若长老比丘无此五法。当以何义使诸梵行者爱敬尊重。尊者白净白曰。世尊。若长老比丘无此五法者。更无余事使诸梵行爱敬尊重。唯以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。世尊告曰。如是如是。若长老比丘无此五法。更无余事使诸梵行爱敬尊重。唯以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。白净。舍梨子比丘有此五法。汝等应当爱敬尊重。所以者何。白净。舍梨子比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。复次。白净。舍梨子比丘广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法。广学多闻。玩习至千。意所惟观。明见深达。复次。白净。舍梨子比丘得四增上心。现法乐居。易不难得。复次。白净。舍梨子比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。复次。白净。舍梨子比丘诸漏已尽。无复有结。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。白净。舍梨子比丘成就此五法。汝等应共爱敬尊重。

    佛说如是。尊者白净及诸比丘闻佛所说。欢喜奉行。

    成就戒经第二竟（一千七百四十六字）。


23.智经

《中阿含经·23.智经》

    （二三）舍梨子相应品智经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。牟利破群那比丘舍戒罢道。黑齿比丘闻牟利破群那比丘舍戒罢道。即诣尊者舍梨子所。稽首礼足。却坐一面。坐已。白曰。尊者舍梨子。当知牟利破群那比丘舍戒罢道。

    尊者舍梨子曰。牟利破群那比丘于此法中而爱乐耶。

    黑齿比丘问曰。尊者舍梨子于此法中而爱乐耶。

    尊者舍梨子答曰。黑齿。我于此法无有疑惑。

    黑齿比丘即复问曰。尊者舍梨子于当来事复云何耶。

    尊者舍梨子答曰。黑齿。我于来事亦无犹预。

    黑齿比丘闻如是已。即从坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。尊者舍梨子今自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。

    世尊闻已。告一比丘。汝往舍梨子所。语舍梨子。世尊呼汝。

    一比丘受教已。即从坐起。礼佛而去。往诣尊者舍梨子所。白曰。世尊呼尊者舍梨子。尊者舍梨子闻已。即往诣佛。稽首作礼。却坐一面。

    世尊问曰。舍梨子。汝今实自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真耶。

    尊者舍梨子白曰。世尊。不以此文。不以此句。我但说义。

    世尊告曰。舍梨子。族姓子随其方便称说。得智者即说得智。

    尊者舍梨子白曰。世尊。我向已说。不以此文。不以此句。我但说义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何知云何见。自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真耶。舍梨子。汝闻此已当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何知。云何见。自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。我闻此已。当如是答。诸贤。生者有因。此生因尽。知生因尽已。我自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。生者何因何缘。为从何生。以何为本。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。生者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。生者因有．缘有。从有而生。以有为本。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。有者何因何缘。为从何生。以何为本。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。有者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。有者因受．缘受。从受而生。以受为本。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。受者何因何缘。为从何生。以何为本。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。受者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。受者因爱．缘爱。从爱而生。以爱为本。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何为爱。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何为爱。世尊。我闻此已。当如是答。诸贤。谓有三觉乐觉．苦觉．不苦不乐觉。于中乐欲着者。是谓为爱。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何知。云何见。于三觉中无乐欲着。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何知。云何见。于三觉中无乐欲着。世尊。我闻此已。当如是答。诸贤。谓此三觉无常法．苦法．灭法。无常法即是苦。见苦已。便于三觉无乐欲着。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    尔时。世尊告曰。舍梨子。此说复有义可得略答。舍梨子。复有何义。此说可得略答。所觉所为。即皆是苦。舍梨子。是谓复有义此说可得略答。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何背不向自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何背不向自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。我闻此已。当如是答。诸贤。我自于内背而不向则诸爱尽。无惊无怖。无疑无惑。行如是守护。如其守护已。不生不善漏。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊告曰。舍梨子。复次有义。此说可得略答。若诸结沙门所说。彼结非我有。行如是守护。如其守护已。不生不善漏。舍梨子。是谓复有义此说可得略答。世尊说如是已。即从坐起。入室燕坐。

    世尊入室不久。尊者舍梨子告诸比丘。诸贤。我始未作意。而世尊卒问此义。我作是念。恐不能答。诸贤。我初说一义。便为世尊之所赞可。我复作是念。若世尊一日一夜。以异文异句问我此义者。我能为世尊一日一夜。以异文异句而答此义。若世尊二．三．四。至七日七夜。以异文异句问我此义者。我亦能为世尊二．三．四。至七日七夜。以异文异句而答此义。

    黑齿比丘闻尊者舍梨子说如是已。即从坐起。疾诣佛所。白世尊曰。世尊入室不久。尊者舍梨子所说至高。一向师子吼。诸贤。我始未作意。而世尊卒问此义。我作是念。恐不能答。诸贤。我初说一义。便为世尊之所赞可。我复作是念。若世尊一日一夜。以异文异句问我此义者。我能为世尊一日一夜。以异文异句而答此义。诸贤。若世尊二．三．四。至七日七夜。以异文异句问我此义者。我亦能为世尊二．三．四。至七日七夜。以异文异句而答此义。

    世尊告曰。黑齿。如是。如是。若我一日一夜。以异文异句问舍梨子比丘此义者。舍梨子比丘必能为我一日一夜。以异文异句而答此义。黑齿。若我二．三．四。至七日七夜。以异文异句问舍梨子比丘此义者。舍梨子比丘亦能为我二．三．四。至七日七夜。以异文异句而答此义。所以者何。黑齿。舍梨子比丘深达法界故。

    佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行。

    智经第三竟（一千一百六十九字）。


24.师子吼经

《中阿含经·24.师子吼经》

    （二四）舍梨子相应品师子吼经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊与大比丘众俱。于舍卫国而受夏坐。尊者舍梨子亦游舍卫国而受夏坐。于是。尊者舍梨子舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我于舍卫国受夏坐讫。世尊。我欲游行人间。

    世尊告曰。舍梨子。汝去随所欲。诸未度者当令得度。诸未脱者当令得脱。诸未般涅槃者令得般涅槃。舍梨子。汝去随所欲。

    于是。尊者舍梨子闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。还至己房。收举床座。摄衣持钵。即便出去游行人间。

    尊者舍梨子去后不久。有一梵行在于佛前犯相违法。白世尊曰。今日尊者舍梨子轻慢我已。游行人间。

    世尊闻已。告一比丘。汝往舍梨子所。语舍梨子。世尊呼汝。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。

    一比丘受教已。即从坐起。礼佛而去。于是。尊者阿难住世尊后执拂侍佛。

    一比丘去后不久。尊者阿难即持户钥。遍至诸房。见诸比丘便作是语。善哉。诸尊。速诣讲堂。今尊者舍梨子当在佛前而师子吼。若尊者舍梨子所说甚深。息中之息。妙中之妙。如是说者。诸尊及我得闻此已。当善诵习。当善受持。彼时。诸比丘闻尊者阿难语已。悉诣讲堂。

    尔时。一比丘往诣尊者舍梨子所。白曰。世尊呼汝。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。

    于是。尊者舍梨子闻已。即从坐起。便还诣佛。稽首礼足。却坐一面。佛便告曰。舍梨子。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。舍梨子。汝实轻慢一梵行已而游人间耶。

    尊者舍梨子白曰。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。世尊。犹截角牛。至忍温良。善调善御。从村至村。从巷至巷。所游行处。无所侵犯。世尊。我亦如是。心如截角牛。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹旃陀罗子而截两手。其意至下。从村至村。从邑至邑。所游行处。无所侵犯。世尊。我亦如是。心如截手旃陀罗子。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如地。净与不净。大便．小便．涕．唾悉受。地不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼地。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如水。净与不净。大便．小便．涕．唾悉洗。水不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼水。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如火。净与不净。大便．小便．涕．唾悉烧。火不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼火。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如风。净与不净。大便．小便．涕．唾悉吹。风不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼风。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹如扫帚。净与不净。大便．小便．涕．唾悉扫。帚不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如扫帚。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹晡旃尼。净与不净。大便．小便．涕．唾悉拭。晡旃尼不以此故而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如晡旃尼。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹如膏瓶处处裂破。盛满膏已而着日中。漏遍漏津遍津。若有目人。来住一面。见此膏瓶处处裂破。盛满膏已而着日中。漏遍漏津遍津。世尊。我亦如是。常观此身九孔不净。漏遍漏津遍津。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹如有一自喜年少。沐浴澡洗。熏以涂香。着白净衣。璎珞自严。剃须治发。头冠华鬘。若以三尸死蛇．死狗及以死人。青瘀膀胀。极臭烂坏。不净流漫。系着咽颈。彼怀羞惭。极恶秽之。世尊。我亦如是。常观此身臭处不净。心怀羞惭。极恶秽之。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    于是。彼比丘即从坐起。稽首佛足。白世尊曰。悔过。世尊。自首。善逝。如愚如痴。如不定。如不善。所以者何。谓我以虚妄言诬谤清净梵行舍梨子比丘。世尊。我今悔过。愿为受之。见已发露。后不更作。

    世尊告曰。如是。比丘。汝实如愚如痴。如不定。如不善。所以者何。谓汝以虚妄言空无真实。诬谤清净梵行舍梨子比丘。汝能悔过。见已发露。后不更作。若有悔过。见已发露。后不更作者。如是长养于圣法．律则不衰退。

    于是。佛告尊者舍梨子。汝速受彼痴人悔过。莫令彼比丘即于汝前头破七分。

    尊者舍梨子即为哀愍彼比丘故。便受悔过。

    佛说如是。尊者舍利子及诸比丘闻佛所说。欢喜奉行。

    师子吼经第四竟（千九百七十七字）。


25.水喻经

《中阿含经·25.水喻经》

    （二五）舍梨子相应品水喻经第五（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。我今为汝说五除恼法。谛听。谛听。善思念之。彼诸比丘受教而听。

    尊者舍梨子言。云何为五。诸贤。或有一人身不净行。口净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人口不净行。身净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身不净行。口不净行。心少有净。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身不净行。口．意不净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身净行。口．意净行。若慧者见。设生恚恼。应当除之。

    诸贤。或有一人身不净行。口净行。若慧者见。设生恚恼。当云何除。诸贤。犹如阿练若比丘持粪扫衣。见粪聚中所弃弊衣。或大便污或小便．涕．唾及余不净之所染污。见已。左手执之。右手舒张。若非大便．小便．涕．唾及余不净之所污处。又不穿者。便裂取之。如是。诸贤。或有一人身不净行。口净行。莫念彼身不净行也。但当念彼口之净行。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人口不净行。身净行。若慧者见。设生恚恼。当云何除。诸贤。犹村外不远。有深水池。槁草所覆。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置岸。便入池中。两手披槁。恣意快浴。除热烦闷。饥渴顿乏。如是。诸贤。或有一人口不净行。身有净行。莫念彼口不净行。但当念彼身之净行。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人身不净行。口不净行。心少有净。若慧者见。设生恚恼。当云何除。诸贤。犹四衢道。有牛迹水。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼作是念。此四衢道牛迹少水。我若以手以叶取者。则扰浑浊。不得除我热极烦闷．饥渴顿乏。我宁可跪。手膝拍地。以口饮水。彼即长跪。手膝拍地。以口饮水。彼即得除热极烦闷．饥渴顿乏。如是。诸贤。或有一人身不净行。口不净行。心少有净。莫得念彼身不净行。口不净行。但当念彼心少有净。诸贤。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人身不净行。口．意不净行。若慧者见。设生恚恼。当云何除。诸贤。犹如有人远涉长路。中道得病。极困委顿。独无伴侣。后村转远。而前村未至。若有人来住一面。见此行人远涉长路。中道得病。极困委顿。独无伴侣。后村转远。而前村未至。彼若得侍人。从迥野中。将至村邑。与妙汤药。餔养美食。好瞻视者。如是此人病必得差。谓彼人于此病人。极有哀愍慈念之心。如是。诸贤。或有一人身不净行。口．意不净行。若慧者见。便作是念。此贤身不净行。口．意不净行。莫令此贤因身不净行。口．意不净行。身坏命终。趣至恶处。生地狱中。若此贤得善知识者。舍身不净行。修身净行。舍口．意不净行。修口．意净行。如是。此贤因身净行。口．意净行。身坏命终。必至善处。乃生天上。谓彼贤为此贤极有哀愍慈念之心。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人身净行。口．意净行。若慧者见。设生恚恼。当云何除。诸贤。犹村外不远。有好池水。既清且美。其渊平满。翠草被岸。华树四周。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置岸。便入池中。恣意快浴。除热烦闷．饥渴顿乏。如是。诸贤。或有一人身净行。口．意净行。常当念彼身之净行。口．意净行。若慧者见。设生恚恼。应如是除。诸贤。我向所说五除恼法者。因此故说。

    尊者舍梨子所说如是。诸比丘闻已。欢喜奉行。

    水喻经第五竟（千一百一字）。


26.瞿尼师经

《中阿含经·26.瞿尼师经》

    中阿含经卷第六

    东晋罽宾三藏瞿昙僧伽提婆译

    （二六）舍梨子相应品瞿尼师经第六（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。瞿尼师比丘亦游王舍城。在无事室。调笑．憍慠。躁扰．喜忘。心如猕猴。瞿尼师比丘为少缘故。至王舍城。是时尊者舍梨子与比丘众俱。中食已后。因小事故。集在讲堂。瞿尼师比丘于王舍城所作已讫。往诣讲堂。

    尊者舍梨子遥见瞿尼师来已。因瞿尼师告诸比丘。诸贤。无事比丘行于无事。当学敬重而随顺观。诸贤。若无事比丘行于无事。多不敬重。不随顺观者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不敬重。不随顺观。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学敬重。令随顺观。

    诸贤。无事比丘行于无事。当学不调笑而不躁扰。诸贤。若无事比丘行于无事。多行调笑而躁扰者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多行调笑及于躁扰。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不调笑。令不躁扰。

    诸贤。无事比丘行于无事。当学不畜生论。诸贤。若无事比丘行于无事。多畜生论者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多畜生论。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不畜生论。

    诸贤。无事比丘行于无事。当学不憍慠及少言说。诸贤。若无事比丘行于无事。多行憍慠。多言说者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多行憍慠及多言说。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不憍慠及少言说。

    诸贤。无事比丘行于无事。当学护诸根。诸贤。若无事比丘行于无事。多不护诸根者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不护诸根。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学护诸根。

    诸贤。无事比丘行于无事。当学食知止足。诸贤。若无事比丘行于无事。贪余多食。不知足者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。贪余多食。不知止足。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学食知止足。

    诸贤。无事比丘行于无事。当学精进而不懈怠。诸贤。若无事比丘行于无事。多不精进而懈怠者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不精进而反懈怠。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学精进而不懈怠。

    诸贤。无事比丘行于无事。当学正念及正智也。诸贤。若无事比丘行于无事。多无正念。无正智者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多无正念及无正智。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学正念及正智也。

    诸贤。无事比丘行于无事。当学知时及善时也。不早入村而行乞食。亦不晚出。诸贤。若无事比丘行于无事。早入村邑而行乞食。又晚出者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。早入村邑而行乞食。又复晚出。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学知时及善时也。

    诸贤。无事比丘行于无事。当学知坐及善坐也。不逼长老坐。为小比丘诃。诸贤。若无事比丘行于无事。逼长老坐。为小比丘诃者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。逼长老坐。为小比丘诃。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学知坐及善坐也。

    诸贤。无事比丘行于无事。当学共论律．阿毗昙。何以故。诸贤。无事比丘行于无事时。或有来问律．阿毗昙。诸贤。若无事比丘行于无事。不知答律．阿毗昙者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。不知答律及阿毗昙。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论律．阿毗昙。

    诸贤。无事比丘行于无事。当学共论息解脱。离色至无色定。何以故。诸贤。无事比丘行于无事时。或有来问息解脱。离色至无色定。诸贤。若无事比丘行于无事。不知答息解脱。离色至无色定者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。不知答息解脱。离色至无色定。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论息解脱。离色至无色定。

    诸贤。无事比丘行于无事。当学共论漏尽智通。何以故。诸贤。无事比丘行于无事时。或有来问漏尽智通。诸贤。若无事比丘行于无事。而不知答漏尽智通者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。而不知答漏尽智通。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论漏尽智通。

    是时。尊者大目揵连亦在众中。尊者大目乾连白曰。尊者舍梨子。但无事比丘行于无事。应学如是法。非谓人间比丘耶。

    尊者舍梨子答曰。尊者大目乾连。无事比丘行于无事。尚学如是法。况复人间比丘耶。

    如是二尊更相称说。赞叹善哉。闻所说已。从座起去。

    敬重无调笑　　不畜生论慠
    护根食知足　　精进正念智
    知时亦善坐　　论律阿毗昙
    及说息解脱　　漏尽通亦然

    瞿尼师经第六竟（千七百四十字）。


27.梵志陀然经

《中阿含经·27.梵志陀然经》

    （二七）中阿含舍梨子相应品梵志陀然经第七（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。与大比丘众俱。共受夏坐。尔时。尊者舍梨子在舍卫国亦受夏坐。

    是时。有一比丘于王舍城受夏坐讫。过三月已。补治衣竟。摄衣持钵。从王舍城往舍卫国。住胜林给孤独园。彼一比丘往诣尊者舍梨子所。稽首礼足。却坐一面。

    尊者舍梨子问曰。贤者。从何处来。于何夏坐。

    彼一比丘答曰。尊者舍梨子。我从王舍城来。在王舍城受夏坐。

    复问。贤者。世尊在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常耶。

    答曰。如是。尊者舍梨子。世尊在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。

    复问。贤者。比丘众．比丘尼众在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。如是。尊者舍梨子。比丘众．比丘尼众在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法。

    复问。贤者。优婆塞众．优婆夷众住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。如是。尊者舍梨子。优婆塞众．优婆夷众住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法。

    复问。贤者。若干异学沙门．梵志在王舍城受夏坐。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。如是。尊者舍梨子。若干异学沙门．梵志在王舍城受夏坐。身体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法。

    复问贤者。在王舍城有一梵志。名曰陀然。是我昔日未出家友。贤者识耶。

    答曰。识之。

    复问贤者。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。尊者舍梨子。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。不欲见佛。不乐闻法。所以者何。尊者舍梨子。梵志陀然而不精进。犯于禁戒。彼依傍于王。欺诳梵志．居士。依恃梵志．居士。欺诳于王。

    尊者舍梨子闻已。于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。从舍卫国往诣王舍城。住竹林加兰哆园。

    于是。尊者舍梨子过夜平旦。着衣持钵。入王舍城。次行乞食。乞食已。竟往至梵志陀然家。是时。梵志陀然从其家出。至泉水边苦治居民。

    梵志陀然遥见尊者舍梨子来。从坐而起。偏袒着衣。叉手向尊者舍梨子赞曰。善来。舍梨子。舍梨子久不来此。于是。梵志陀然敬心扶抱尊者舍梨子。将入家中。为敷好床。请使令坐。尊者舍梨子即坐其床。梵志陀然见尊者舍梨子坐已。执金澡灌。请尊者舍梨子食。

    尊者舍梨子曰。止。止。陀然。但心喜足。

    梵志陀然复再三请食。尊者舍梨子亦再三语曰。止。止。陀然。但心喜足。

    是时。梵志陀然问曰。舍梨子。何故入如是家而不肯食。

    答曰。陀然。汝不精进。犯于禁戒。依傍于王。欺诳梵志．居士。依傍梵志．居士。欺诳于王。

    梵志陀然答曰。舍梨子。当知我今在家。以家业为事。我应自安隐。供养父母。瞻视妻子。供给奴婢。当输王租。祠祀诸天。祭啜先祖及布施沙门．梵志。为后生天而得长寿。得乐果报故。舍梨子。是一切事不可得疑。一向从法。

    于是。尊者舍梨子告曰。陀然。我今问汝。随所解答。梵志陀然。于意云何。若使有人为父母故而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为父母故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    复问。陀然。于意云何。若复有人为妻子故而行作恶。因行恶故。身坏命终趣至恶处生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为妻子故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    复问。陀然。于意云何。若复有人为奴婢故。而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为奴婢故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    复问。陀然。于意云何。若复有人为王．为天．为先祖．为沙门．梵志故。而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为王．为天．为先祖．为沙门．梵志故。而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    陀然。族姓子可得如法．如业．如功德得钱财。尊重奉敬孝养父母。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。尊重奉敬孝养父母。行福德业。不作恶业者。彼便为父母之所爱念。而作是言。令汝强健。寿考无穷。所以者何。我由汝故。安隐快乐。陀然。若有人极为父母所爱念者。其德日进。终无衰退。

    陀然。族姓子可得如法．如业．如功德得钱财。爱念妻子。供给瞻视。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。爱念妻子。供给瞻视。行福德业。不作恶业者。彼便为妻子之所尊重。而作是言。愿尊强健。寿考无穷。所以者何。我由尊故。安隐快乐。陀然。若有人极为妻子所尊重者。其德日进。终无衰退。

    陀然。族姓子可得如法．如业．如功德得钱财。愍伤奴婢。给恤瞻视。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。愍伤奴婢。给恤瞻视。行福德业。不作恶业者。彼便为奴婢之所尊重。而作是言。愿令大家强健。寿考无穷。所以者何。由大家故。我得安隐。陀然。若有人极为奴婢所尊重者。其德日进。终无衰退。

    陀然。族姓子可得如法．如业．如功德得钱财。尊重供养沙门．梵志。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。尊重供养沙门．梵志。行福德业。不作恶业者。彼便极为沙门．梵志之所爱念。而作是言。令施主强健。寿考无穷。所以者何。我由施主故。得安隐快乐。陀然。若有人极为沙门．梵志所爱念者。其德日进。终无衰退。

    于是。梵志陀然即从坐起。偏袒着衣。叉手向尊者舍梨子白曰。舍梨子。我有爱妇。名曰端正。我惑彼故。而为放逸。大作罪业。舍梨子。我从今日始。舍端正妇。自归尊者舍梨子。

    尊者舍梨子答曰。陀然。汝莫归我。我所归佛汝应自归。

    梵志陀然白曰。尊者舍梨子。我从今日自归于佛．法及比丘众。唯愿尊者舍梨子受我为佛优婆塞。终身自归。乃至命尽。

    于是。尊者舍梨子为梵志陀然说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。游王舍城。住经数日。摄衣持钵。从王舍城出。往诣南山。住南山村北尸摄和林中。

    彼时。有一比丘游王舍城。住经数日。摄衣持钵。从王舍城出。亦至南山。住南山村北尸摄和林中。

    于是。彼一比丘往诣尊者舍梨子所。稽首礼足。却坐一面。

    尊者舍梨子问曰。贤者从何处来。何处游行。

    比丘答曰。尊者舍梨子。我从王舍城来。游行王舍城。

    复问。贤者。知王舍城有一梵志。名曰陀然。是我昔日未出家友耶。

    答曰。知也。

    复问。贤者。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。尊者舍梨子。梵志陀然欲数见佛。欲数闻法。但不安快。气力转衰。所以者何。尊者舍梨子。梵志陀然今者疾病。极困危笃。或能因此而至命终。

    尊者舍梨子闻是语已。即摄衣持钵。从南山出。至王舍城。住竹林加兰哆园。

    于是。尊者舍梨子过夜平旦。着衣持钵。往诣梵志陀然家。梵志陀然遥见尊者舍梨子来。见已便欲从床而起。尊者舍梨子见梵志陀然欲从床起。便止彼曰。梵志陀然。汝卧勿起。更有余床。我自别坐。

    于是。尊者舍梨子即坐其床。坐已。问曰。陀然。所患今者何似。饮食多少。疾苦转损。不至增耶。

    陀然答曰。所患至困。饮食不进。疾苦但增而不觉损。尊者舍梨子。犹如力士以利刀刺头。但生极苦。我今头痛亦复如是。尊者舍梨子。犹如力士以紧索绳而缠络头。但生极苦。我今头痛亦复如是。尊者舍梨子。犹屠牛儿而以利刀破于牛腹。但生极苦。我今腹痛亦复如是。尊者舍梨子。犹两力士捉一羸人在火上炙。但生极苦。我今身痛。举体生苦。但增不减。亦复如是。

    尊者舍梨子告曰。陀然。我今问汝。随所解答。梵志陀然。于意云何。地狱．畜生。何者为胜。

    陀然答曰。畜生胜也。

    复问。陀然。畜生．饿鬼。何者为胜。

    陀然答曰。饿鬼胜也。

    复问。陀然。饿鬼比人。何者为胜。

    陀然答曰。人为胜也。

    复问。陀然。人．四王天。何者为胜。

    陀然答曰。四王天胜。

    复问。陀然。四王天．三十三天。何者为胜。

    陀然答曰。三十三天胜。

    复问。陀然。三十三天．焰摩天。何者为胜。

    陀然答曰。焰摩天胜。

    复问。陀然。焰摩天．兜率陀天。何者为胜。

    陀然答曰。兜率陀天胜。

    复问。陀然。兜率陀天．化乐天。何者为胜。

    陀然答曰。化乐天胜。

    复问。陀然。化乐天．他化乐天．何者为胜。

    陀然答曰。他化乐天胜。

    复问。陀然。他化乐天．梵天。何者为胜。

    陀然答曰。梵天最胜。梵天最胜。

    尊者舍梨子告曰。陀然。世尊．知．见．如来．无所着．等正觉说四梵室。谓族姓男．族姓女修习多修习。断欲．舍欲念。身坏命终。生梵天中。云何为四。陀然。多闻圣弟子心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓。陀然。世尊．知．见．如来．无所着．等正觉说四梵室。谓族姓男．族姓女修习多修习。断欲．舍欲念。身坏命终。生梵天中。

    于是。尊者舍梨子教化陀然。为说梵天法已。从坐起去。尊者舍梨子从王舍城出。未至竹林加兰哆园。于其中间。梵志陀然修习四梵室。断欲．舍欲念。身坏命终。生梵天中。

    是时。世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来。告诸比丘。舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧。舍梨子比丘成就实慧。此舍梨子比丘教化梵志陀然。为说梵天法来。若复上化者。速知法如法。

    于是。尊者舍梨子往诣佛所。稽首礼足。却坐一面。世尊告曰。舍梨子。汝何以不教梵志陀然过梵天法。若上化者。速知法如法。

    尊者舍梨子白曰。世尊。彼诸梵志长夜爱着梵天。乐于梵天。究竟梵天。是尊梵天。实有梵天。为我梵天。是故。世尊。我如是应。

    佛说如是。尊者舍梨子及无量百千众闻佛所说。欢喜奉行。

    梵志陀然经第七竟（三千三百三十一字）。


28.教化病经

《中阿含经·28.教化病经》

    （二八）中阿含舍梨子相应品教化病经第八（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。长者给孤独疾病危笃。于是。长者给孤独告一使人。汝往诣佛。为我稽首礼世尊足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。作如是语。长者给孤独稽首佛足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。汝既为我问讯佛已。往诣尊者舍梨子所。为我稽首礼彼足已。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。作如是语。长者给孤独稽首尊者舍梨子足。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。尊者舍梨子。长者给孤独疾病极困。今至危笃。长者给孤独至心欲见尊者舍梨子。然体至羸乏。无力可来诣尊者舍梨子所。善哉。尊者舍梨子。为慈愍故。愿往至长者给孤独家。

    于是。使人受长者给孤独教已。往诣佛所。稽首礼足。却住一面。白曰。世尊。长者给孤独稽首佛足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。

    尔时。世尊告使人曰。令长者给孤独安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余种种身安隐快乐。

    于是。使人闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣尊者舍梨子所。稽首礼足。却坐一面。白曰。尊者舍梨子。长者给孤独稽首尊者舍梨子足。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。尊者舍梨子。长者给孤独疾病极困。今至危笃。长者给孤独至心欲见尊者舍梨子。然体至羸乏。无力可来诣尊者舍梨子所。善哉。尊者舍梨子。为慈愍故。往诣长者给孤独家。

    尊者舍梨子即为彼故。默然而受。于是。使人知尊者舍梨子默然受已。即从坐起。稽首作礼。绕三匝而去。

    尊者舍梨子过夜平旦。着衣持钵。往诣长者给孤独家。长者给孤独遥见尊者舍梨子来。见已。便欲从床而起。

    尊者舍梨子见彼长者欲从床起。便止彼曰。长者莫起。长者莫起。更有余床我自别坐。

    尊者舍梨子即坐其床。坐已。问曰。长者所患今复何似。饮食多少。疾苦转损。不至增耶。

    长者答曰。所患至困。饮食不进。疾苦但增而不觉损。

    尊者舍梨子告曰。长者莫怖。长者莫怖。所以者何。若愚痴凡夫成就不信。身坏命终。趣至恶处。生地狱中。长者今日无有不信。唯有上信。长者因上信故。或灭苦痛。生极快乐。因上信故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因恶戒故。身坏命终。趣至恶处。生地狱中。长者无有恶戒。唯有善戒。长者因善戒故。或灭苦痛。生极快乐。因善戒故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因不多闻。身坏命终。趣至恶处。生地狱中。长者无不多闻。唯有多闻。长者因多闻故。或灭苦痛。生极快乐。因多闻故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因悭贪故。身坏命终。趣至恶处。生地狱中。长者无有悭贪。唯有惠施。长者因惠施故。或灭苦痛。生极快乐。因惠施故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因恶慧故。身坏命终。趣至恶处。生地狱中。长者无有恶慧。唯有善慧。长者因善慧故。或灭苦痛。生极快乐。因善慧故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪见故。身坏命终。趣至恶处。生地狱中。长者无有邪见。唯有正见。长者因正见故。或灭苦痛。生极快乐。因正见故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪志故。身坏命终。趣至恶处。生地狱中。长者无有邪志。唯有正志。长者因正志故。或灭苦痛。生极快乐。因正志故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪解故。身坏命终。趣至恶处。生地狱中。长者无有邪解。唯有正解。长者因正解故。或灭苦痛。生极快乐。因正解故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪脱故。身坏命终。趣至恶处。生地狱中。长者无有邪脱。唯有正脱。长者因正脱故。或灭苦痛。生极快乐。因正脱故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪智故。身坏命终。趣至恶处。生地狱中。长者无有邪智。唯有正智。长者因正智故。或灭苦痛。生极快乐。因正智故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    于是。长者病即得差。平复如故。从卧起坐。叹尊者舍梨子曰。善哉。善哉。为病说法。甚奇。甚特。尊者舍梨子。我闻教化病法。苦痛即灭。生极快乐。尊者舍梨子。我今病差。平复如故。尊者舍梨子。我往昔时。少有所为。至王舍城寄宿一长者家。时。彼长者明当饭佛及比丘众。时。彼长者过夜向晓。教敕儿孙．奴使．眷属。汝等早起。当共严办。彼各受教。共设厨宰。供办肴馔．种种腆美。长者躬自敷置高座。无量严饰。

    尊者舍梨子。我既见已。便作是念。今此长者为婚姻事。为迎妇节会。为请国王。为呼大臣。为作斋会施设大施耶。尊者舍梨子。我既念已。便问长者。汝为婚姻事。为迎妇节会。为请国王。为呼大臣。为作斋会施设大施耶。时。彼长者而答我曰。吾无婚姻事。亦不迎妇。不为节会。不请国王及呼大臣。但为斋会施设大施。明当饭佛及比丘众。

    尊者舍梨子。我未曾闻佛名。闻已举身毛竖。即复问曰。长者说佛。何名为佛。时。彼长者而答我曰。君不闻乎。有释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。得无上等正觉。是名为佛。我复问曰。长者说众。何名为众。时。彼长者复答我曰。有若干姓异名异族。剃除须发。着袈裟衣。至信．舍家．无家。从佛学道。是名为众。此佛及众。吾之所请。尊者舍梨子。我即复问彼长者曰。世尊于今为在何处。我欲往见。时。彼长者复答我曰。世尊今在此王舍城竹林加兰哆园。欲往随意。

    尊者舍梨子。我作是念。若速晓者。疾往见佛。尊者舍梨子。我时至心欲往见佛。即于其夜生昼明想。便从长者家出。往至城息门。是时。城息门中有二直士。一直初夜。外客使入。不令有碍。一直后夜。若客使出。亦不作碍。尊者舍梨子。我复作是念。夜尚未晓。所以者何。城息门中有二直士。一直初夜。外客使入。不令有碍。一直后夜。若客使出。亦不作碍。尊者舍梨子。出城息门。出外不久。明灭还暗。尊者舍梨子。我便恐怖。举身毛竖。莫令人．非人来触娆我。

    时。城息门而有一天。从王舍城至竹林加兰哆园。光明普照。来语我言。长者莫怖。长者莫怖。所以者何。我本前世是汝朋友。名密器。年少极相爱念。长者。我本昔时往诣尊者大目乾连所。稽首礼足。却坐一面。尊者大目乾连为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。赐三自归。见授五戒。长者。我因三归。受持五戒。身坏命终。生四天王天住此城息门中。长者速去。长者速去。去实胜住。彼天劝我而说颂曰。

    得马百臣女　　车百满珍宝
    往诣佛一步　　不当十六分
    白象百最上　　金银鞍勒被
    往诣佛一步　　不当十六分
    女百色端正　　璎珞花严身
    往诣佛一步　　不当十六分
    转轮王所敬　　玉女宝第一
    往诣佛一步　　不当十六分

    天说颂已。而复劝曰。长者速去。长者速去。去实胜住。尊者舍梨子。我复作是念。佛尊祐德。法及比丘众亦尊祐德。所以者何。乃至于天。亦欲使见。尊者舍梨子。我因此光明往至竹林加兰哆园。尔时。世尊夜其向旦。从禅室出。露地经行而待于我。尊者舍梨子。我遥见佛端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已欢喜。前诣佛所。接足作礼。随佛经行。以长者法说颂问讯。

    世尊寐安隐　　至竟眠快耶
    如梵志灭度　　以不染于欲
    舍离一切愿　　逮得至安隐
    心除无烦热　　自乐欢喜眠

    于是。世尊即便往至经行道头。敷尼师檀。结跏趺坐。尊者舍梨子。我礼佛足。却坐一面。世尊为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓。说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙道品白净。世尊为我说如是法已。佛知我有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力。堪受正法。谓如诸佛所说正要。世尊即为我说苦．习．灭．道。尊者舍梨子。我即于坐中见四圣谛苦．习．灭．道。犹如白素易染为色。我亦如是。即于坐中见四圣谛苦．习．灭．道。

    尊者舍梨子。我已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。尊者舍梨子。我即叉手白曰。世尊。愿受我请。于舍卫国而受夏坐及比丘众。时。佛问我。汝名何等。舍卫国人呼汝云何。我即答曰。我名须达哆。以我供给诸孤独者。是故舍卫国人呼我为给孤独。尔时。世尊复问我曰。舍卫国中有房舍未。我复答曰。舍卫国中无有房舍。尔时。世尊而告我曰。长者当知。若有房舍。比丘可得往来。可得住止。我复白曰。唯然。世尊。我当如是为起房舍。比丘可得往来。于舍卫国可得住止。唯愿世尊差一佐助。尔时。世尊即差尊者舍梨子。遣尊者舍梨子令见佐助。

    我于尔时闻佛所说。善受善持。即从坐起。为佛作礼。绕三匝而去。于王舍城所作已讫。与尊者舍梨子俱往至舍卫国。不入舍卫城亦不归家。便于城外周遍行地。为于何处往来极好。昼不喧闹。夜则寂静。无有蚊虻。亦无蝇蚤。不寒不热。可立房舍施佛及众。尊者舍梨子。我时唯见童子胜园往来极好。昼不喧闹。夜则寂静。无有蚊虻。亦无蝇蚤。不寒不热。我见此已。便作是念。唯此处好。可立房舍施佛及众。

    尊者舍梨子。我于尔时入舍卫国。竟不还家。便先往诣童子胜所。白曰。童子。可卖此园持与我耶。尔时。童子便语我曰。长者当知。吾不卖园。如是。再三白曰。童子。可卖此园持与我耶。尔时。童子亦复再三而语我曰。吾不卖园。至亿亿布满。我即白曰。童子今已决断价数。但当取钱。尊者舍梨子。我与童子或言断价。或言不断。大共訜讼。即便俱往至舍卫国大决断处判论此事。时。舍卫国大决断人语童子胜曰。童子已自决断价数。但当取钱。

    尊者舍梨子。我即入舍卫国。还家取钱。以象马车举负辇载。出亿亿布地。少处未遍。尊者舍梨子。我作是念。当取何藏。不大不小。可此余处持来布满。时。童子胜便语我曰。长者若悔。钱自相归。园地还吾。我语童子。实不悔也。但自思念。当取何藏。不大不小。可此余处持来满耳。时。童子胜便作是念。佛必大尊。有大德祐。法及比丘众亦必大尊。有大德祐。所以者何。乃令长者施设大施。轻财乃尔。吾今宁可即于此处造立门屋施佛及众。

    时。童子胜便语我曰。长者且止。莫复出钱布此处也。吾于此处造立门屋施佛及众。尊者舍梨子。我为慈愍故。即以此处与童子胜。尊者舍梨子。我即于此夏起十六大屋．六十拘絺。尊者舍梨子时见佐助。然尊者舍梨子说教化病法。甚奇。甚特。我闻此教化病法已。极重疾苦即得除愈。生极快乐。尊者舍梨子。我今无病。极得安隐。愿尊者舍梨子于此饭食。

    时。尊者舍梨子默然受请。于是长者知尊者舍梨子默然受已。即从坐起。自行澡水。以极美净妙种种丰饶食啖含消。手自斟酌。令得充满。食讫。举器行澡水竟。敷一小床。别坐听法。长者坐已。尊者舍梨子为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    是时。世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来。告诸比丘。舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧．舍梨子比丘成就实慧。所以者何。我所略说四种须陀洹。舍梨子比丘为长者给孤独十种广说来。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    教化病经第八竟（三千八百九十八字）。


29.大拘絺罗经

《中阿含经·29.大拘絺罗经》

    中阿含经卷第七

    东晋罽宾三藏瞿昙僧伽提婆译

    （二九）舍梨子相应品大拘絺罗经第九（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。尊者舍梨子则于晡时从燕坐起。至尊者大拘絺罗所。共相问讯。却坐一面。

    尊者舍梨子语尊者大拘絺罗。我欲有所问。听我问耶。

    尊者大拘絺罗答曰。尊者舍梨子。欲问便问。我闻已当思。

    尊者舍梨子问曰。贤者大拘絺罗。颇有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知不善．知不善根。云何知不善。谓身恶行不善。口．意恶行不善。是谓知不善。云何知不善根。谓贪不善根。恚．痴不善根。是谓知不善根。尊者舍梨子。若有比丘如是知不善及不善根者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知善．知善根。云何知善。谓身妙行善。口．意妙行善。是谓知善。云何知善根。谓无贪善根。无恚．无痴善根。是谓知善根。尊者舍梨子。若有比丘如是知善。知善根者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知食如真。知食习．知食灭．知食灭道如真。云何知食如真。谓有四食。一者抟食粗．细。二者更乐食。三者意思食。四者识食。是谓知食如真。云何知食习如真。谓因爱便有食。是谓知食习如真。云何知食灭如真。谓爱灭食便灭。是谓知食灭如真。云何知食灭道如真。谓八支圣道。正见。乃至正定为八。是谓知食灭道如真。尊者舍梨子。若有比丘如是知食如真。知食习．知食灭．知食灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知漏如真。知漏习．知漏灭．知漏灭道如真。云何知漏如真。谓有三漏欲漏．有漏．无明漏。是谓知漏如真。云何知漏习如真。谓因无明便有漏。是谓知漏习如真。云何知漏灭如真。谓无明灭漏便灭。是谓知漏灭如真。云何知漏灭道如真。谓八支圣道。正见乃至正定为八。是谓知漏灭道如真。尊者舍梨子。若有比丘如是知漏如真。知漏习．知漏灭．知漏灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知苦如真。知苦习．知苦灭．知苦灭道如真。云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦如真。云何知苦习如真。谓因老死便有苦。是谓知苦习如真。云何知苦灭如真。谓老死灭苦便灭。是谓知苦灭如真。云何知苦灭道如真。谓八支圣道．正见乃至正定为八。是谓知苦灭道如真。尊者舍梨子。若有比丘如是知苦如真。知苦习．知苦灭．知苦灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知老死如真。知老死习．知老死灭．知老死灭道如真。云何知老。谓彼老耄。头白齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名老也。云何知死。谓彼众生．彼彼众生种类。命终无常。死丧散灭。寿尽破坏。命根闭塞。是名死也。此说死前说老。是名老死。是谓知老死如真。云何知老死习如真。谓因生便有老死。是谓知老死习如真。云何知老死灭如真。谓生灭老死便灭。是谓知老死灭如真。云何知老死灭道如真。谓八支圣道。正见。乃至正定为八。是谓知老死灭道如真。尊者舍梨子。若有比丘如是知老死如真。知老死习．知老死灭．知老死灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知生如真。知生习．知生灭．知生灭道如真。云何知生如真。谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是谓知生如真。云何知生习如真。谓因有便有生。是谓知生习如真。云何知生灭如真。谓有灭生便灭。是谓知生灭如真。云何知生灭道如真。谓八支圣道。正见。乃至正定为八。是谓知生灭道如真。尊者舍梨子。若有比丘如是知生如真。知生习．知生灭．知生灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知有如真。知有习．知有灭．知有灭道如真。云何知有如真。谓有三有欲有．色有．无色有。是谓知有如真。云何知有习如真。谓因受便有有。是谓知有习如真。云何知有灭如真。谓受灭有便灭。是谓知有灭如真。云何知有灭道如真。谓八支圣道。正见乃至正定为八。是谓知有灭道如真。尊者舍梨子。若有比丘如是知有如真。知有习．知有灭．知有灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知受如真。知受习．知受灭．知受灭道如真。云何知受如真。谓有四受欲受．戒受．见受．我受。是谓知受如真。云何知受习如真。谓因爱便有受。是谓知受习如真。云何知受灭如真。谓爱灭受便灭。是谓知受灭如真。云何知受灭道如真。谓八支圣道。正见乃至正定为八。是谓知受灭道如真。尊者舍梨子。若有比丘如是知受如真。知受习．知受灭．知受灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知爱如真。知爱习．知爱灭．知爱灭道如真。云何知爱如真。谓有三爱欲爱．色爱．无色爱。是谓知爱如真。云何知爱习如真。谓因觉便有爱。是谓知爱习如真。云何知爱灭如真。谓觉灭爱便灭。是谓知爱灭如真。云何知爱灭道如真。谓八支圣道。正见。乃至正定为八。是谓知爱灭道如真。尊者舍梨子。若有比丘如是知爱如真。知爱习．知爱灭．知爱灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知觉如真。知觉习．知觉灭．知觉灭道如真。云何知觉如真。谓有三觉乐觉．苦觉．不苦不乐觉。是谓知觉如真。云何知觉习如真。谓因更乐便有觉。是谓知觉习如真。云何知觉灭如真。谓更乐灭觉便灭。是谓知觉灭如真。云何知觉灭道如真。谓八支圣道。正见。乃至正定为八。是谓知觉灭道如真。尊者舍梨子。若有比丘如是知觉如真。知觉习．知觉灭．知觉灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知更乐如真。知更乐习．知更乐灭．知更乐灭道如真。云何知更乐如真。谓有三更乐乐更乐．苦更乐．不苦不乐更乐。是谓知更乐如真。云何知更乐习如真。谓因六处便有更乐。是谓知更乐习如真。云何知更乐灭如真。谓六处灭更乐便灭。是谓知更乐灭如真。云何知更乐灭道如真。谓八支圣道。正见。乃至正定为八。是谓知更乐灭道如真。尊者舍梨子。若有比丘如是知更乐如真。知更乐习．知更乐灭．知更乐灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知六处如真。知六处习．知六处灭．知六处灭道如真。云何知六处如真。谓眼处。耳．鼻．舌．身．意处。是谓知六处如真。云何知六处习如真。谓因名色便有六处。是谓知六处习如真。云何知六处灭如真。谓名色灭六处便灭。是谓知六处灭如真。云何知六处灭道如真。谓八支圣道。正见。乃至正定为八。是谓知六处灭道如真。尊者舍梨子。若有比丘如是知六处如真。知六处习．知六处灭．知六处灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知名色如真。知名色习．知名色灭．知名色灭道如真。云何知名。谓四非色阴为名。云何知色。谓四大及四大造为色。此说色。前说名。是为名色。是谓知名色如真。云何知名色习如真。谓因识便有名色。是谓知名色习如真。云何知名色灭如真。谓识灭名色便灭。是谓知名色灭如真。云何知名色灭道如真。谓八支圣道。正见。乃至正定为八。是谓知名色灭道如真。尊者舍梨子。若有比丘如是知名色如真。知名色习．知名色灭．知名色灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知识如真。知识习．知识灭．知识灭道如真。云何知识如真。谓有六识眼识。耳．鼻．舌．身．意识。是谓知识如真。云何知识习如真。谓因行便有识。是谓知识习如真。云何知识灭如真。谓行灭识便灭。是谓知识灭如真。云何知识灭道如真。谓八支圣道。正见乃至正定为八。是谓知识灭道如真。尊者舍梨子。若有比丘如是知识如真。知识习．知识灭．知识灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知行如真。知行习．知行灭．知行灭道如真。云何知行如真。谓有三行身行．口行．意行。是谓知行如真。云何知行习如真。谓因无明便有行。是谓知行习如真。云何知行灭如真。谓无明灭行便灭。是谓知行灭如真。云何知行灭道如真。谓八支圣道。正见乃至正定为八。是谓知行灭道如真。尊者舍梨子。若有比丘如是知行如真。知行习．知行灭．知行灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。若有比丘无明已尽。明已生。复作何等。

    尊者大拘絺罗答曰。尊者舍梨子。若有比丘无明已尽。明已生。无所复作。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。

    如是。彼二尊更互说义。各欢喜奉行。从坐起去。

    大拘絺罗经第九竟（四千七十七字）。


30.象迹喻经

《中阿含经·30.象迹喻经》

    （三○）中阿含舍梨子相应品象迹喻经第十（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。所以者何。摄受一切众善法故。诸贤。犹如诸畜之迹。象迹为第一。所以者何。彼象迹者最广大故。如是。诸贤。无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。云何为四。谓苦圣谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。

    诸贤。云何五盛阴。谓色盛阴。觉．想．行．识盛阴。诸贤。云何色盛阴。谓有色。彼一切四大及四大造。诸贤。云何四大。谓地界。水．火．风界。诸贤。云何地界。诸贤。谓地界有二。有内地界。有外地界。诸贤。云何内地界。谓内身中在。内所摄坚。坚性住内之所受。此为云何。谓发．毛．爪．齿．粗细皮肤．肌肉．筋．骨．心．肾．肝．肺．脾．肠．胃．粪。如是比此身中余在。内所摄。坚性住。内之所受。诸贤。是谓内地界。诸贤。外地界者。谓大是。净是。不憎恶是。诸贤。有时水灾。是时灭外地界。

    诸贤。此外地界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。彼作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住止．合一．心定．不移动。彼于后时他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识．无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身。应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲．灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。云何水界。诸贤。谓水界有二。有内水界。有外水界。诸贤。云何内水界。谓内身中在。内所摄水。水性润。内之所受。此为云何。谓脑．脑根。泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。如是比此身中余在。内所摄水。水性润。内之所受。诸贤。是谓内水界。诸贤。外水界者。谓大是。净是。不憎恶是。诸贤。有时火灾。是时灭外水界。

    诸贤。此外水界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。云何火界。诸贤。谓火界有二。有内火界。有外火界。诸贤。云何内火界。谓内身中在。内所摄火。火性热。内之所受。此为云何。谓暖身．热身．烦闷．温壮．消化饮食。如是比此身中余在。内所摄火。火性热。内之所受。诸贤。是谓内火界。诸贤。外火界者。谓大是。净是。不憎恶是。诸贤。有时外火界起。起已烧村邑．城郭．山林．旷野。烧彼已。或至道．至水。无受而灭。诸贤。外火界灭后。人民求火。或钻木截竹。或以珠燧。

    诸贤。此外火界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。云何风界。诸贤。谓风界有二。有内风界。有外风界。诸贤。云何内风界。谓内身中在。内所摄风。风性动。内之所受。此为云何。谓上风．下风．腹风．行风．掣缩风．刀风．跻风．非道风．节节行风．息出风．息入风。如是比此身中余在。内所摄风。风性动。内之所受。诸贤。是谓内风界。诸贤。外风界者。谓大是。净是。不憎恶是。诸贤。有时外风界起。风界起时拨屋。拔树。崩山。山岩拨已便止。纤毫不动。诸贤。外风界止后。人民求风。或以其扇。或以哆逻叶。或以衣求风。

    诸贤。此风界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。犹如因材木。因泥土。因水草。覆裹于空。便生屋名。诸贤。当知此身亦复如是。因筋骨。因皮肤。因肉血。缠裹于空。便生身名。诸贤。若内眼处坏者。外色便不为光明所照。则无有念。眼识不得生。诸贤。若内眼处不坏者。外色便为光明所照。而便有念。眼识得生。诸贤。内眼处及色。眼识知外色。是属色阴。若有觉是觉阴。若有想是想阴。若有思是思阴。若有识是识阴。如是观阴合会。

    诸贤。世尊亦如是说。若见缘起便见法。若见法便见缘起。所以者何。诸贤。世尊说五盛阴从因缘生。色盛阴。觉．想．行．识盛阴。诸贤。若内耳．鼻．舌．身．意处坏者。外法便不为光明所照。则无有念。意识不得生。诸贤。若内意处不坏者。外法便为光明所照而便有念。意识得生。诸贤。内意处及法。意识知外色法。是属色阴。若有觉是觉阴。若有想是想阴。若有思是思阴。若有识是识阴。如是观阴合会。诸贤。世尊亦如是说。若见缘起便见法。若见法便见缘起。所以者何。诸贤。世尊说五盛阴从因缘生。色盛阴。觉．想．行．识盛阴。彼厌此过去．未来．现在五盛阴。厌已便无欲。无欲已便解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。是谓比丘一切大学。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    象迹喻经第十竟（三千八百六十七字）。


31.分别圣谛经

《中阿含经·31.分别圣谛经》

    （三一）中阿含舍梨子相应品分别圣谛经第十一（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。此是正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。过去诸如来．无所着．等正觉。彼亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。未来诸如来．无所着．等正觉。彼亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。我今现如来．无所着．等正觉。亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。

    舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧。舍梨子比丘成就实慧。所以者何。谓我略说此四圣谛。舍梨子比丘则能为他广教．广观．分别．发露．开仰．施设．显现．趣向。舍梨子比丘广教。广示此四圣谛。分别．发露．开仰．施设．显现．趣向时。令无量人而得于观。舍梨子比丘能以正见为导御也。目乾连比丘能令立于最上真际。谓究竟漏尽。舍梨子比丘生诸梵行。犹如生母。目连比丘长养诸梵行。犹如养母。是以诸梵行者。应奉事供养恭敬礼拜舍梨子．目乾连比丘。所以者何。舍梨子．目乾连比丘为诸梵行者求义及饶益。求安隐快乐。尔时。世尊说如是已。即从坐起。入室燕坐。

    于是。尊者舍梨子告诸比丘。诸贤。世尊为我等出世。谓为他广教。广示此四圣谛。分别．发露．开仰．施设．显现．趣向。云何为四。谓苦圣谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。诸贤。说生苦者。此说何因。诸贤。生者。谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是名为生。诸贤。生苦者。谓众生生时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受。觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受。觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说生苦者。因此故说。

    诸贤。说老苦者。此说何因。诸贤。老者。谓彼众生．彼彼众生种类。彼为老耄。头白齿落。盛壮日衰。身曲脚戾。体重气上。拄杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名为老。诸贤。老苦者。谓众生老时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说老苦者。因此故说。

    诸贤。说病苦者。此说何因。诸贤。病者。谓头痛．眼痛．耳痛．鼻痛．面痛．唇痛．齿痛．舌痛．腭痛．咽痛．风喘．咳嗽．喝吐．喉啤．癫痫．痈瘿．经溢．赤胆．壮热．枯槁．痔瘘．下利。若有如是比余种种病。从更乐触生。不离心。立在身中。是名为病。诸贤。病苦者。谓众生病时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说病苦者。因此故说。

    诸贤。说死苦者。此说何因。诸贤。死者。谓彼众生．彼彼众生种类。命终无常。死丧散灭。寿尽破坏。命根闭塞。是名为死。诸贤。死苦者。谓众生死时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说死苦者。因此故说。

    诸贤。说怨憎会苦者。此说何因。诸贤。怨憎会者。谓众生实有内六处。不爱眼处。耳．鼻．舌．身．意处。彼同会一。有摄．和．习。共合为苦。如是外处。更乐．觉．想．思．爱．亦复如是。诸贤。众生实有六界。不爱地界。水．火．风．空．识界。彼同会一。有摄．和．习。共合为苦。是名怨憎会。诸贤。怨憎会苦者。谓众生怨憎会时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。诸贤。说怨憎会苦者。因此故说。

    诸贤。说爱别离苦者。此说何因。诸贤。爱别离苦者。谓众生实有内六处。爱眼处。耳．鼻．舌．身．意处。彼异分散。不得相应。别离不会。不摄．不习．不和合为苦。如是外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实有六界。爱地界。水．火．风．空．识界。彼异分散。不得相应。别离不会。不摄．不习．不和合为苦。是名爱别离。诸贤。爱别离苦者。谓众生别离时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。诸贤。说爱别离苦者。因此故说。

    诸贤。说所求不得苦者。此说何因。诸贤。谓众生生法。不离生法。欲得令我而不生者。此实不可以欲而得。老法．死法．愁忧戚法。不离忧戚法。欲得令我不忧戚者。此亦不可以欲而得。诸贤。众生实生苦而不可乐．不可爱念。彼作是念。若我生苦而不可乐．不可爱念者。欲得转是。令可爱念。此亦不可以欲而得。诸贤。众生实生乐而可爱念。彼作是念。若我生乐可爱念者。欲得令是常恒久住不变易法。此亦不可以欲而得。诸贤。众生实生思想而不可乐．不可爱念。彼作是念。若我生思想而不可乐．不可爱念者。欲得转是。令可爱念。此亦不可以欲而得。诸贤。众生实生思想而可爱念。彼作是念。若我生思想可爱念者。欲得令是常恒久住不变易法。此亦不可以欲而得。诸贤。说所求不得苦者。因此故说。

    诸贤。说略五盛阴苦者。此说何因。谓色盛阴。觉．想．行．识盛阴。诸贤。说略五盛阴苦者。因此故说。

    诸贤。过去时是苦圣谛。未来．现在时是苦圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说苦圣谛。

    诸贤。云何爱习苦习圣谛。谓众生实有爱内六处。眼处。耳．鼻．舌．身．意处．于中若有爱．有腻．有染．有着者。是名为习。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱习苦习圣谛。如是知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。为所作业。有爱．有腻．有染．有着者。是名为习。彼知此爱习。苦习圣谛。如是外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实有爱六界。地界。水．火．风．空．识界。于中若有爱．有腻．有染．有着者。是名为习。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱习苦习圣谛。如是知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。为所作业。有爱．有腻．有染．有着者。是名为习。彼知是爱习苦习圣谛。诸贤。过去时是爱习苦习圣谛。未来．现在时是爱习苦习圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说爱习苦习圣谛。

    诸贤。云何爱灭苦灭圣谛。谓众生实有爱内六处。眼处．耳．鼻．舌．身．意处。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛。如是知之。云何知耶。若有不爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。不为所作业。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。彼知是爱灭苦灭圣谛。如是外处。更乐．觉．想．思．爱亦复如是。诸贤。众生实有爱六界。地界。水．火．风．空．识界。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛。如是知之。云何知耶。若有不爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。不为所作业。彼若解脱。不染不着。断舍吐尽．无欲．灭．止没者。是名苦灭。彼知是爱灭苦灭圣谛。诸贤。过去时是爱灭苦灭圣谛。未来．现在时是爱灭苦灭圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说爱灭苦灭圣谛。

    诸贤。云何苦灭道圣谛。谓正见．正志．正语．正业．正命．正方便．正念．正定。诸贤。云何正见。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中择．遍择．次择。择法．视．遍视。观察明达。是名正见。

    诸贤。云何正志。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中心伺．遍伺．随顺伺。可念则念。可望则望。是名正志。

    诸贤。云何正语。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中除口四妙行。诸余口恶行远离除断。不行不作。不合不会。是名正语。

    诸贤。云何正业。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中除身三妙行。诸余身恶行远离除断。不行不作。不合不会。是名正业。

    诸贤。云何正命。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中非无理求。不以多欲无厌足。不为种种伎术咒说邪命活。但以法求衣。不以非法。亦以法求食．床座。不以非法。是名正命。

    诸贤。云何正方便。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中若有精进方便。一向精勤求。有力趣向。专着不舍。亦不衰退。正伏其心。是名正方便。

    诸贤。云何正念。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中若心顺念．背不向念．念遍．念忆．复忆．心心．不忘心之所应。是名正念。

    诸贤。云何正定。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中若心住．禅住．顺住。不乱不散。摄止正定。是名正定。

    诸贤。过去时是苦灭道圣谛。未来．现在时是苦灭道圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说苦灭道圣谛。

    于是颂曰。

    佛明达诸法　　见无量善德
    苦习灭道谛　　善显现分别

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    分别圣谛经第十一竟（三千四百二十五字）。


32.未曾有法经

《中阿含经·32.未曾有法经》

    中阿含经卷第八

    东晋罽宾三藏瞿昙僧伽提婆译

    未曾有法品第四（有十经）（初一日诵）

    未曾有．侍者　　薄拘．阿修罗
    地动．及瞻波　　郁伽．手各二

    （三二）中阿含未曾有法品未曾有法经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。我闻世尊迦叶佛时始愿佛道。行梵行。若世尊迦叶佛时始愿佛道。行梵行者。我受持是世尊未曾有法。我闻世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。若世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天者。我受持是世尊未曾有法。

    我闻世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。世尊后生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。彼后来生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。若世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。世尊后生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。彼后来生以三事胜于前生兜瑟哆天者。天寿．天色．天誉者。我受持是世尊未曾有法。

    我闻世尊在兜瑟哆天。于彼命终。知入母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生。若世尊在兜瑟哆天。于彼命终。知入母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生者。我受持是世尊未曾有法。

    我闻世尊知住母胎。依倚右胁。若世尊知住母胎依倚右胁者。我受持是世尊未曾有法。我闻世尊舒体住母胎。若世尊舒体住母胎者。我受持是世尊未曾有法。我闻世尊覆藏住母胎。不为血所污。亦不为精及诸不净所污。若世尊覆藏住母胎。不为血所污。亦不为精及诸不净所污者。我受持是世尊未曾有法。我闻世尊知出母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生。若世尊知出母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生者。我受持是世尊未曾有法。

    我闻世尊舒体出母胎。若世尊舒体出母胎者。我受持是世尊未曾有法。我闻世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污。若世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污者。我受持是世尊未曾有法。我闻世尊初生之时。有四天子手执极细衣。住于母前。令母欢喜。叹此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。若世尊初生之时。有四天子手执细衣。住于母前。令母欢喜。叹此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神者。我受持是世尊未曾有法。

    我闻世尊初生之时。即行七步。不恐不怖。亦不畏惧。观察诸方。若世尊初生之时。即行七步。不恐不怖。亦不畏惧。观察诸方者。我受持是世尊未曾有法。我闻世尊初生之时。则于母前而生大池。其水满岸。令母于此得用清净。若世尊初生之时。则于母前而生大池。其水满岸。令母于此得用清净者。我受持是世尊未曾有法。我闻世尊初生之时。上虚空中雨水注下。一冷一暖。灌世尊身。若世尊初生之时。上虚空中雨水注下。一冷一暖。灌世尊身者。我受持是世尊未曾有法。

    我闻世尊初生之时。诸天于上鼓天妓乐。天青莲华．红莲华．赤莲华．白莲华．天文陀罗花及细末栴檀香散世尊上。若世尊初生之时。诸天于上鼓天妓乐。天青莲华．红莲华．赤莲华．白莲华．天文陀罗华及细末栴檀香散世尊上者。我受持是世尊未曾有法。

    我闻世尊一时在父白净王家。昼监田作。坐阎浮树下。离欲．离恶不善之法。有觉有观。离生喜乐。得初禅成就游。尔时中后。一切余树影皆转移。唯阎浮树其影不移。荫世尊身。于是释白净往观田作。至作人所。问曰。作人。童子何处。作人答曰。天童子今在阎浮树下。于是释白净往诣阎浮树。时。释白净日中后。见一切余树影皆转移。唯阎浮树其影不移。荫世尊身。便作是念。今此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯阎浮树其影不移。荫童子身。若世尊日中之后。一切余树影皆转移。唯阎浮树其影不移。荫世尊身者。我受持是世尊未曾有法。

    我闻世尊一时游鞞舍离大林之中。于是。世尊过夜平旦。着衣持钵。入鞞舍离城而行乞食。乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。往入林中。至一哆罗树下。敷尼师檀。结跏趺坐。是时中后。一切余树影皆转移。唯哆罗树其影不移。荫世尊身。于是释摩诃男中后仿佯。往至大林。释摩诃男日中后。见一切余树影皆转移。唯哆罗树其影不移。荫世尊身。便作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯哆罗树其影不移。荫沙门瞿昙身。若世尊日中之后。一切余树影皆转移。唯哆罗树其影不移。荫世尊身者。我受持是世尊未曾有法。

    我闻世尊一时游鞞舍离大林之中。尔时。诸比丘置钵露地。时。世尊钵亦在其中。有一猕猴持佛钵去。诸比丘诃。恐破佛钵。佛告诸比丘。止。止。莫诃。不破钵也。时。彼猕猴持佛钵去。至一娑罗树。徐徐上树。于娑罗树上取蜜满钵。徐徐下树。还诣佛所。即以蜜钵奉上世尊。世尊不受。时。彼猕猴却在一面。取櫡去虫。既去虫已。还持上佛。佛复不受。猕猴复却在于一面。取水着蜜中。持还上佛。世尊便受。猕猴见佛取蜜钵已。欢喜踊跃。却行弄舞。回旋而去。若世尊令彼猕猴见世尊取蜜钵已。欢喜踊跃。却行弄舞。回旋去者。我受持是世尊未曾有法。

    我闻世尊一时游鞞舍离猕猴水边高楼台观。尔时。世尊曝晒坐具。抖擞拂拭。是时。大非时云来。普覆虚空。欲雨而住。须待世尊。世尊曝晒坐具。抖擞拂拭。举着一处已。摄持扫帚住屋基上。于是大云已见世尊收举坐具。便下大雨。于卑．高地滂霈平满。若世尊令彼大云已见世尊收举坐具。便下大雨。于卑．高地滂霈满者。我受持是世尊未曾有法。

    我闻世尊一时游跋耆中。在温泉林娑罗树王下坐。尔时中后。一切余树影皆转移。唯娑罗树王其影不移。荫世尊身。于是罗摩园主行视园时。日中后。见一切余树影皆转移。唯娑罗树王其影不移。荫世尊身。便作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯娑罗树王其影不移。荫沙门瞿昙身。若世尊日中之后。一切余树影皆转移。唯娑罗树王其影不移。荫世尊身者。我受持是世尊未曾有法。

    我闻世尊一时在阿浮神室中。尔时。世尊过夜平旦。着衣持钵。入阿浮村而行乞食。乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。入神室燕坐。尔时。天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。于是。世尊则于晡时燕坐而起。从神室出。露地经行。时。彼大众中。有一人见世尊则于晡时燕坐而起。从神室出。露地经行。即往诣佛。稽首作礼。随佛经行。佛见在后。问彼人曰。以何等故。大众喧闹。其声高大。音响震动耶。彼人白曰。世尊。今日天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。世尊。向者不闻声耶。世尊答曰。我不闻声。复问。世尊。向为眠耶。答曰。不也。复问。世尊。时寤不闻此大声耶。答曰。如是。尔时。彼人便作是念。甚奇。甚特。极息至寂。如来．无所着．等正觉之所行。所以者何。寤而不闻此大音声。若世尊寤而不闻此大音声者。我受持是世尊未曾有法。

    我闻世尊一时在郁鞞罗尼连然河边。阿阇和罗尼拘类树下初得佛道。尔时大雨。至于七日。高下悉满。潢涝横流。世尊于中露地经行。其处尘起。若世尊潢涝横流。世尊于中露地经行。其处尘起者。我受持是世尊未曾有法。

    我闻魔王六年逐佛。求其长短。不能得便。厌已而还。若世尊魔王六年随逐世尊。求其长短。不能得便。厌已而还者。我受持是世尊未曾有法。

    我闻世尊七年念身。常念不断。若世尊七年念身。常念不断者。我受持是世尊未曾有法。

    于是。世尊告曰。阿难。汝从如来更受持此未曾有法。阿难。如来知觉生。知住．知灭。常知。无不知时。阿难。如来知思想生。知住．知灭。常知。无不知时。是故。阿难。汝从如来更受持此未曾有法。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    未曾有法经第一竟（二千九百十七字）。


33.侍者经

《中阿含经·33.侍者经》

    （三三）中阿含未曾有法品侍者经第二（初一日诵）

    我闻如是。

    一时。佛游王舍城。

    尔时。多识名德．上尊长老比丘．大弟子等。谓尊者拘邻若．尊者阿摄贝．尊者跋提释迦王．尊者摩诃男拘隶．尊者和破．尊者耶舍．尊者邠耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨子．尊者阿那律陀．尊者难提．尊者金毗罗．尊者隶婆哆．尊者大目乾连．尊者大迦叶．尊者大拘絺罗．尊者大周那。尊者大迦旃延．尊者邠耨加那写长老．尊者耶舍行筹长老。如是比余多识名德．上尊．长老比丘．大弟子等。亦游王舍城。并皆近佛叶屋边住。

    是时。世尊告诸比丘。我今年老。体转衰弊。寿过垂讫。宜须侍者。汝等见为举一侍者。令瞻视我可非不可。受我所说。不失其义。

    于是。尊者拘邻若即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我愿奉侍可非不可。及受所说。不失其义。

    世尊告曰。拘邻若。汝自年老。体转衰弊。寿过垂讫。汝亦自应须瞻视者。拘邻若。汝还本坐。

    于是。尊者拘邻若即礼佛足。便还复坐。

    如是尊者阿摄贝．尊者跋提释迦王．尊者摩诃男拘隶．尊者和破。尊者耶舍．尊者邠耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨子．尊者阿那律陀．尊者难提．尊者金毗罗．尊者隶婆哆．尊者大目乾连．尊者大迦叶．尊者大拘絺罗．尊者大周那．尊者大迦旃延．尊者邠耨加那写长老。

    尊者耶舍行筹长老即从坐起。偏袒着衣。叉手向佛白曰。世尊。我愿奉侍可非不可。及受所说。不失其义。

    世尊告曰。耶舍。汝自年老。体转衰弊。寿过垂讫。汝亦自应须瞻视者。耶舍。汝还本坐。

    于是。尊者耶舍即礼佛足。便还复坐。

    尔时。尊者大目乾连在彼众中。便作是念。世尊欲求谁为侍者。意在何比丘。欲令瞻视可非不可。及受所说。不失其义。我宁可入如其像定。观众比丘心。于是。尊者大目乾连即入如其像定。观众比丘心。尊者大目乾连即知世尊欲得贤者阿难以为侍者。意在阿难。欲令瞻视可非不可。及受所说。不失其义。

    于是。尊者大目乾连即从定起。白众比丘曰。诸贤知不。世尊欲得贤者阿难以为侍者。意在阿难。欲令瞻视可非不可。及受所说。不失其义。诸贤。我等今应共至贤者阿难所。劝喻令为世尊侍者。

    于是。尊者大目乾连及诸比丘共至尊者阿难所。共相问讯。却坐一面。是时。尊者大目乾连坐已。语曰。贤者阿难。汝今知不。佛欲得汝以为侍者。意在阿难。令瞻视我可非不可。受我所说。不失其义。阿难。犹村外不远有楼阁台观。向东开窗。日出光照在于西壁。贤者阿难。世尊亦然。欲得贤者阿难以为侍者。意在阿难。令瞻视我可非不可。受我所说。不失其义。贤者阿难。汝今可为世尊侍者。

    尊者阿难白曰。尊者大目乾连。我不堪任奉侍世尊。所以者何。诸佛世尊难可难侍谓为侍者。尊者大目乾连。犹如王大雄象。年满六十。憍发力盛。牙足体具。难可难近谓为看视也。尊者大目乾连。如来．无所着．等正觉亦复如是。难可难近谓为侍者。尊者大目乾连。我以是故。不任侍者。

    尊者大目乾连复语曰。贤者阿难。听我说喻。智者闻喻。即解其义。贤者阿难。犹如优昙钵华。时生于世。贤者阿难。如来．无所着．等正觉亦复如是。时时出世。贤者阿难。汝可速为世尊侍者。瞿昙当得大果。

    尊者阿难复白曰。尊者大目乾连。若世尊与我三愿者。我便然可为佛侍者。云何为三。我愿不着佛新故衣。愿不食别请佛食。愿不非时见佛。尊者大目乾连。若世尊与我此三愿者。如是我便为佛侍者。

    于是。尊者大目乾连劝尊者阿难为侍者已。即从坐起。绕尊者阿难。而便还去。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我已劝喻贤者阿难为佛侍者。世尊。贤者阿难从佛求三愿。云何为三。愿不着佛新故衣。愿不食别请佛食。愿不非时见佛。尊者大目乾连。若世尊与我此三愿者。如是我便为佛侍者。

    世尊告曰。大目乾连。阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语。阿难比丘为衣故奉侍世尊。大目乾连。若阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语阿难比丘为衣故奉侍世尊者。是谓阿难比丘未曾有法。大目乾连。阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语。阿难比丘为食故奉侍世尊。大目乾连。若阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语阿难比丘为食故奉侍世尊者。是谓阿难比丘未曾有法。

    大目乾连。阿难比丘善知时。善别时。知我是往见如来时。知我非往见如来时。知比丘众．比丘尼众是往见如来时。知比丘众．比丘尼众非往见如来时。知优婆塞众．优婆私众是往见如来时。知优婆塞众．优婆私众非往见如来时。知众多异学沙门．梵志是往见如来时。知众多异学沙门．梵志非往见如来时。知此众多异学沙门．梵志能与如来共论。知此众多异学沙门．梵志不能与如来共论。知此食啖含消。如来食已。安隐饶益。知此食啖含消。如来食已。不安隐饶益。知此食啖含消。如来食已。得辩才说法。知此食啖含消。如来食已。不得辩才说法。是谓阿难比丘未曾有法。

    大目乾连。阿难比丘虽无他心智。而善知如来晡时从燕坐起。豫为人说。今日如来行如是。如是现法乐居。审如所说。谛无有异。是谓阿难比丘未曾有法。

    尊者阿难作是说。诸贤。我奉侍佛来二十五年。若以此心起贡高者。无有是相。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我奉侍佛来二十五年。初不非时见佛。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我奉侍佛来二十五年。未曾为佛所见诃责。除其一过。此亦为他故。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受八万法聚。受持不忘。若以此起贡高者。无有此相。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受八万法聚。初不再问。除其一句。彼亦如是不易。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受持八万法聚。初不见从他人受法。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受持八万法聚。初无是心。我受此法。为教语他。诸贤。但欲自御自息。自般涅槃故。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。此甚奇。甚特。谓四部众来诣我所而听法。若我因此起贡高者。都无此相。亦不豫作意。有来问者。我当如是如是答。诸贤。但在坐时。随其义应。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。此甚奇。甚特。谓众多异学沙门．梵志来问我事。我若以此有恐怖。有畏惧。身毛竖者。都无此相。亦不豫作意。有来问者。我当如是如是答。诸贤。但在坐时。随其义应。若尊者阿难作此说。是谓尊者阿难未曾有法。

    复次。一时。尊者舍梨子。尊者大目乾连．尊者阿难在舍卫国婆罗逻山中。是时。尊者舍梨子问曰。贤者阿难。汝奉侍佛来二十五年。颇忆有时起欲心耶。

    尊者阿难白曰。尊者舍梨子。我是学人。而不离欲。

    尊者舍梨子复语曰。贤者阿难。我不问汝学以无学。我但问汝奉侍佛来二十五年。汝颇忆有起欲心耶。

    尊者舍梨子复再三问曰。贤者阿难。汝奉侍佛来二十五年。颇忆有时起欲心耶。

    尊者阿难亦至再三白曰。尊者舍梨子。我是学人。而不离欲。

    尊者舍梨子复语曰。贤者阿难。我不问汝学以无学。我但问汝奉侍佛来二十五年。汝颇忆有起欲心耶。

    于是。尊者大目乾连语曰。贤者阿难。速答。速答。阿难。汝莫触娆上尊长老。

    于是。尊者阿难答曰。尊者舍梨子。我奉侍佛来二十五年。我初不忆曾起欲心。所以者何。我常向佛有惭愧心。及诸智梵行人。若尊者阿难作此说。是谓尊者阿难未曾有法。

    复次。一时。世尊游王舍城。在岩山中。是时。世尊告曰。阿难。汝卧当如师子卧法。

    尊者阿难白曰。世尊。兽王师子卧法云何。

    世尊答曰。阿难。兽王师子昼为食行。行已入窟。若欲眠时。足足相累。伸尾在后。右胁而卧。过夜平旦。回顾视身。若兽王师子身体不正。见已不喜。若兽王师子其身周正。见已便喜。彼若卧起。从窟而出。出已频呻。频呻已自观身体。自观身已四顾而望。四顾望已便再三吼。再三吼已便行求食。兽王师子卧法如是。

    尊者阿难白曰。世尊。兽王师子卧法如是。比丘卧法当复云何。

    世尊答曰。阿难。若比丘依村邑。过夜平旦。着衣持钵。入村乞食。善护持身。守摄诸根。立于正念。彼从村邑乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。至无事处。或至树下。或空室中。或经行。或坐禅。净除心中诸障碍法。昼或经行或坐禅。净除心中诸障碍已。复于初夜或经行。或坐禅。净除心中诸障碍法。于初夜时。或经行。或坐禅。净除心中诸障碍已。于中夜时。入室欲卧。四叠优哆逻僧敷着床上。襞僧伽梨作枕。右胁而卧。足足相累。意系明相。正念正智。恒念起想。彼后夜时速从卧起。或经行。或坐禅。净除心中诸障碍法。如是比丘师子卧法。

    尊者阿难白曰。世尊。如是比丘师子卧法。

    尊者阿难复作是说。诸贤。世尊教我师子喻卧法。从是已来。初不复以左胁而卧。若尊者阿难作此说。是谓尊者阿难未曾有法。

    复次。一时。世尊游拘尸那竭。住和跋单力士娑罗林中。尔时。世尊最后欲取般涅槃时告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃。

    尊者阿难受如来教。即诣双树。于双树间而为如来北首敷床。敷床已讫。还诣佛所。稽首礼足。却住一面。白曰。世尊。已为如来于双树间北首敷床。唯愿世尊自当知时。

    于是。世尊将尊者阿难至双树间。四叠优哆逻僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。最后般涅槃时。尊者阿难执拂侍佛。以手抆泪而作是念。本有诸方比丘众。来欲见世尊供养礼事。皆得随时奉见世尊供养礼事。若闻世尊般涅槃已。便不复来奉见世尊供养礼事。我亦不得随时见佛供养礼事。

    于是。世尊问诸比丘。阿难比丘今在何处。

    时。诸比丘白曰。世尊。尊者阿难执拂侍佛。以手抆泪而作是念。本有诸方比丘众。来欲见世尊供养礼事。皆得随时奉见世尊供养礼事。若闻世尊般涅槃已。便不复来奉见世尊供养礼事。我亦不得随时见佛供养礼事。

    于是。世尊告曰。阿难。汝勿啼泣。亦莫忧戚。所以者何。阿难。汝奉侍我。身行慈。口．意行慈。初无二心。安乐无量。无边无限。阿难。若过去时。诸如来．无所着．等正觉有奉侍者。无胜于汝。阿难。若未来诸如来．无所着．等正觉有奉侍者。亦无胜汝。阿难。我今现在如来．无所着．等正觉。若有侍者。亦无胜汝。所以者何。阿难善知时。善别时。知我是往见如来时。知我非往见如来时。知比丘众．比丘尼众是往见如来时。知比丘众．比丘尼众非往见如来时。知优婆塞众．优婆私众是往见如来时。知优婆塞众．优婆私众非往见如来时。知众多异学沙门．梵志是往见如来时。知众多异学沙门．梵志非往见如来时。知此众多异学沙门．梵志能与如来共论。知此众多异学沙门．梵志不能与如来共论。知此食啖含消．如来食已。得安隐饶益。知此食啖含消。如来食已。不得安隐饶益。知此食啖含消。如来食已。得辩才说法。知此食啖含消。如来食已。不得辩才说法。复次。阿难。汝虽无他心智。而逆知如来晡时从燕坐起。预为人说。今日如来行如是。如是现法乐居。审如所说。谛无有异。

    于是。世尊欲令尊者阿难喜。告诸比丘。转轮圣王得四未曾有法。云何为四。刹利众往见转轮王。若默然时。见已欢喜。若所说时。闻已欢喜。梵志众．居士众．沙门众往见转轮王。若默然时。见已欢喜。若所说时。闻已欢喜。阿难比丘亦复如是。得四未曾有法。云何为四。比丘众往见阿难。若默然时。见已欢喜。若所说时。闻已欢喜。比丘尼众．优婆塞众．优婆私众往见阿难。若默然时。见已欢喜。若所说时。闻已欢喜。

    复次。阿难为众说法。有四未曾有。云何为四。阿难比丘为比丘众至心说法。非不至心。彼比丘众亦作是念。愿尊者阿难常说法。莫令中止。彼比丘众闻尊者阿难说法。终无厌足。然阿难比丘自默然住。为比丘尼众．优婆塞众．优婆私众至心说法。非不至心。优婆私众亦作是念。愿尊者阿难常说法。莫令中止。优婆私众闻尊者阿难说法。终无厌足。然阿难比丘自默然住。

    复次。一时。佛般涅槃后不久。尊者阿难游于金刚。住金刚村中。是时。尊者阿难无量百千众前后围绕而为说法。于是。尊者金刚子亦在众中。尊者金刚子心作是念。此尊者阿难。故是学人。未离欲耶。我宁可入如其像定。以如其像定。观尊者阿难心。于是。尊者金刚子便入如其像定。以如其像定观尊者阿难心。尊者金刚子即知尊者阿难。故是学人而未离欲。

    于是。尊者金刚子从三昧起。向尊者阿难而说颂曰。

    山林静思惟　　涅槃令入心
    瞿昙禅无乱　　不久息迹证

    于是。尊者阿难受尊者金刚子教。离众独行。精进无乱。彼离众独行。精进无乱。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。彼即于现法自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    尊者阿难知法已。乃至得阿罗诃。尊者阿难作是说。诸贤。我坐床上。下头未至枕顷。便断一切漏。得心解脱。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我当结跏趺坐而般涅槃。尊者阿难便结跏趺坐而般涅槃。若尊者阿难结跏趺坐而般涅槃。是谓尊者阿难未曾有法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    侍者经第二竟（四千三百九十九字）。


34.薄拘罗经

《中阿含经·34.薄拘罗经》

    （三四）中阿含未曾有法品薄拘罗经第三（初一日诵）

    我闻如是。

    一时。佛般涅槃后不久。尊者薄拘罗游王舍城。在竹林加兰哆园。

    尔时。有一异学。是尊者薄拘罗未出家时亲善朋友。中后仿佯。往诣尊者薄拘罗所。共相问讯。却坐一面。异学曰。贤者薄拘罗。我欲有所问。为见听不。

    尊者薄拘罗答曰。异学。随汝所问。闻已当思。

    异学问曰。贤者薄拘罗。于此正法．律中学道几时。

    尊者薄拘罗答曰。异学。我于此正法．律中学道已来八十年。

    异学复问曰。贤者薄拘罗。汝于此正法律中学道已来八十年。颇忆曾行淫欲事耶。

    尊者薄拘罗语异学曰。汝莫作是问。更问余事。贤者薄拘罗。于此正法．律中学道已来八十年。颇忆曾起欲想耶。异学。汝应作是问。

    于是。异学便作是语。我今更问贤者薄拘罗。汝于此正法．律中学道已来八十年。颇忆曾起欲想耶。

    于是。尊者薄拘罗因此异学问。便语诸比丘。诸贤。我于此正法．律中学道已来八十年。以此起贡高者。都无是想。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾有欲想。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我持粪扫衣来八十年。若因此起贡高者。都无是相。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我持粪扫衣来八十年。未曾忆受居士衣。未曾割截作衣。未曾倩他比丘作衣。未曾用针缝衣。未曾持针缝囊。乃至一缕。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我乞食来八十年。若因此起贡高者。都无是相。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我乞食来八十年。未曾忆受居士请。未曾超越乞食。未曾从大家乞食于中当得净好极妙丰饶食啖含消。未曾视女人面。未曾忆入比丘尼坊中。未曾忆与比丘尼共相问讯。乃至道路亦不共语。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾忆畜沙弥。未曾忆为白衣说法。乃至四句颂亦不为说。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾有病。乃至弹指顷头痛者。未曾忆服药。乃至一片诃梨勒。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我结跏趺坐。于八十年未曾猗壁猗树。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于三日夜中得三达证。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我结跏趺坐而般涅槃。尊者薄拘罗便结跏趺坐而般涅槃。若尊者薄拘罗结跏趺坐而般涅槃。是谓尊者薄拘罗未曾有法。

    尊者薄拘罗所说如是。彼时异学及诸比丘闻所说已。欢喜奉行。

    薄拘罗经第三竟（九百八十字）。


35.阿修罗经

《中阿含经·35.阿修罗经》

    （三五）中阿含未曾有法品阿修罗经第四（初一日诵）

    我闻如是。

    一时。佛游鞞兰若。在黄芦园。

    尔时。婆罗逻阿修罗王．牟梨遮阿修罗子。色像巍巍。光耀暐晔。夜将向旦。往诣佛所。礼世尊足。却住一面。

    世尊问曰。婆罗逻。大海中阿修罗无有衰退阿修罗寿．阿修罗色．阿修罗乐．阿修罗力。诸阿修罗乐大海中耶。

    婆罗逻阿修罗王．牟梨遮阿修罗子答曰。世尊。我大海中诸阿修罗无有衰退于阿修罗寿．阿修罗色．阿修罗乐．阿修罗力．诸阿修罗乐大海中。

    世尊复问曰。婆罗逻。大海中有几未曾有法。令诸阿修罗见已乐中。

    婆罗逻答曰。世尊。我大海中有八未曾有法。令诸阿修罗见已乐中。云何为八。世尊。我大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。世尊。若我大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出者。是谓我大海中第一未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海潮未曾失时。世尊。若我大海潮未曾失时者。是谓我大海中第二未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海水甚深无底。极广无边。世尊。若我大海甚深无底。极广无边者。是谓我大海中第三未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海水咸。皆同一味。世尊。若我大海水咸。皆同一味者。是谓我大海中第四未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海中多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。世尊。若我大海中多有珍宝。无量瑰异．种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠者。是谓我大海中第五未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海中大神所居。大神名者。谓阿修罗．乾塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。世尊。若大海中大神所居。大神名者。谓阿修罗．乾塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中者。是谓我大海中第六未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海清净。不受死尸。若有命终者。过夜风便吹着岸上。世尊。若我大海清净。不受死尸。若有命终者。过夜风便吹着岸上者。是谓我大海中第七未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海。世尊。若我大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海者。是谓我大海中第八未曾有法。诸阿修罗见已乐中。世尊。是谓我大海中有八未曾有法。诸阿修罗见已乐中。世尊。于佛正法．律中有几未曾有法。令诸比丘见已乐中。

    世尊答曰。婆罗逻。我正法．律中亦有八未曾有法。令诸比丘见已乐中。云何为八。婆罗逻。如大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。婆罗逻。我正法．律亦复如是。渐作渐学。渐尽渐教。婆罗逻。若我正法．律中渐作渐学。渐尽渐教者。是谓我正法．律中第一未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海潮。未曾失时。婆罗逻。我正法．律亦复如是。为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒。婆罗逻。若我正法．律中为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒者。是谓我正法．律中第二未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海水。甚深无底。极广无边。婆罗逻。我正法．律亦复如是。诸法甚深。甚深无底。极广无边。婆罗逻。若我正法．律中诸法甚深。甚深无底。极广无边者。是谓我正法．律中第三未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海水咸。皆同一味。婆罗逻。我正法．律亦复如是。无欲为味。觉味．息味及道味。婆罗逻。若我正法．律中无欲为味。觉味．息味及道味者。是谓我正法．律中第四未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海中多有珍宝。无量瑰异．种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。婆罗逻。我正法．律亦复如是。多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道。婆罗逻。若我正法．律中多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道者。是谓我正法．律中第五未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海中大神所居。大神名者。谓阿修罗．乾塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。婆罗逻。我正法．律亦复如是。圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹。婆罗逻。若我正法．律中圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹者。是谓我正法．律中第六未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海清净。不受死尸。若有命终者。过夜风便吹着岸上。婆罗逻。我正法．律亦复如是。圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽堕在圣众之中。然去圣众远。圣众亦复去离彼远。婆罗逻。若我正法．律中圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽堕在圣众之中。然去圣众远。圣众亦复去离彼远者。是谓我正法．律中第七未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海。婆罗逻。我正法．律亦复如是。刹利种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。梵志种．居士种．工师种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。婆罗逻。若我正法．律中刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。梵志种．居士种．工师种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门者。是谓我正法．律中第八未曾有法。令诸比丘见已乐中。

    婆罗逻。是谓正法．律中有八未曾有法。令诸比丘见已乐中。婆罗逻。于意云何。若我正法．律中有八未曾有法。若汝大海中有八未曾有法。此二种未曾有法。何者为上．为胜．为妙．为最。

    婆罗逻白曰。世尊。我大海中有八未曾有法。不及如来八未曾有法。不如千倍万倍。不可比。不可喻。不可称．不可数。但世尊八未曾有法为上．为胜．为妙．为最。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。婆罗逻阿修罗王及诸比丘闻佛所说。欢喜奉行。

    阿修罗经第四竟（二千三百六十二字）。


36.地动经

《中阿含经·36.地动经》

    中阿含经卷第九

    东晋罽宾三藏瞿昙僧伽提婆译

    （三六）未曾有法品地动经第五（初一日诵）

    我闻如是。

    一时。佛游金刚国。城名曰地。

    尔时。彼地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。于是。尊者阿难见地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    尊者阿难见已恐怖。举身毛竖。往诣佛所。稽首礼足。却住一面。白曰。世尊。今地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    于是。世尊语尊者阿难曰。如是。阿难。今地大动。如是。阿难。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    尊者阿难白曰。世尊。有几因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    世尊答曰。阿难。有三因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。云何为三。阿难。此地止水上。水止风上。风依于空。阿难。有时空中大风起。风起则水扰。水扰则地动。是谓第一因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    复次。阿难。比丘有大如意足。有大威德。有大福祐。有大威神。心自在如意足。彼于地作小想。于水作无量想。彼因是故。此地随所欲．随其意。扰复扰。震复震。护比丘天亦复如是。有大如意足。有大威德。有大福祐。有大威神。心自在如意足。彼于地作小想。于水作无量想。彼因是故。此地随所欲．随其意。扰复扰。震复震。是谓第二因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    复次。阿难。若如来不久过三月已当般涅槃。由是之故。令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。是谓第三因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    于是。尊者阿难闻是语已。悲泣涕零。叉手向佛。白曰。世尊。甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。所以者何。谓如来不久过三月已当般涅槃。是时令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    世尊语尊者阿难曰。如是。阿难。如是。阿难。甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。所以者何。谓如来不久过三月已当般涅槃。是时令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    复次。阿难。我往诣无量百千刹利众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为人。为非人。阿难。如是甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。如是梵志众．居士众．沙门众。

    阿难。我往诣无量百千四王天众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为天。为异天。阿难。如是甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。如是三十三天．焰摩天．兜率哆天．化乐天．他化乐天．梵身天．梵富楼天．少光天．无量光天．晃昱天．少净天．无量净天．遍净天．无挂碍天．受福天．果实天．无烦天．无热天．善见天．善现天。

    阿难。我往诣无量百千色究竟天众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为天。为异天。阿难。如是甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    地动经第五竟（一千二百三十三字）。


37.瞻波经

《中阿含经·37.瞻波经》

    （三七）中阿含未曾有法品瞻波经第六（初一日诵）

    我闻如是。

    一时。佛游瞻波。在恒伽池边。

    尔时。世尊月十五日说从解脱时。于比丘众前敷座而坐。世尊坐已。即便入定。以他心智观察众心。观众心已。至初夜竟。默然而坐。

    于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已讫。佛及比丘众集坐来久。唯愿世尊说从解脱。尔时。世尊默然不答。

    于是。世尊复至中夜默然而坐。彼一比丘再从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已过。中夜将讫。佛及比丘众集坐来久。唯愿世尊说从解脱。世尊亦再默然不答。

    于是。世尊复至后夜默然而坐。彼一比丘三从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    尔时。世尊告彼比丘。于此众中。有一比丘已为不净。彼时尊者大目乾连亦在众中。于是。尊者大目乾连便作是念。世尊为何比丘而说此众中有一比丘已为不净。我宁可入如其像定。以如其像定他心之智。观察众心。尊者大目乾连即入如其像定。以如其像定他心之智。观察众心。尊者大目乾连便知世尊所为比丘说此众中有一比丘已为不净。

    于是。尊者大目乾连即从定起。至彼比丘前。牵臂将出。开门置外。痴人远去。莫于此住。不复得与比丘众会。从今已去。非是比丘。闭门下钥。还诣佛所。稽首佛足。却坐一面。白曰。世尊所为比丘说此众中有一比丘已为不净。我已逐出。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    世尊告曰。大目乾连。彼愚痴人当得大罪。触娆世尊及比丘众。大目乾连。若使如来在不净众说从解脱者。彼人则便头破七分。是故大目乾连。汝等从今已后说从解脱。如来不复说从解脱。所以者何。大目乾连。如彼大海。从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。大目乾连。我正法．律亦复如是。渐作渐学。渐尽渐教。大目乾连。若我正法．律渐作渐学。渐尽渐教者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海潮。未曾失时。大目乾连。我正法．律亦复如是。为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒。大目乾连。若我正法．律为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海水。甚深无底。极广无边。大目乾连。我正法．律亦复如是。诸法甚深。甚深无底。极广无边。大目乾连。若我正法．律诸法甚深。甚深无底。极广无边者。是谓我正法．律中未曾有法。

    复次。大目乾连。如海水咸。皆同一味。大目乾连。我正法．律亦复如是。无欲为味。觉味．息味及道味。大目乾连。若我正法．律无欲为味。觉味．息味及道味者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海中多有珍宝。无量瑰异。种种珍奇。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。大目乾连。我正法．律亦复如是。多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道。大目乾连。若我正法．律多有珍宝。无量瑰异。种种珍奇。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海中。大神所居。大神名者。谓阿修罗．乾沓和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。大目乾连。我正法．律亦复如是。圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹。大目乾连。若我正法．律圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含。斯陀含．向斯陀含．须陀洹．向须陀洹者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海清净。不受死尸。若有命终者。过夜风便吹着岸上。大目乾连。我正法．律亦复如是。圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽随在圣众之中。然去圣众远。圣众亦复去离彼远。大目乾连。若我正法．律圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽随在圣众之中。然去圣众远。圣众亦复去离彼远者。是谓我正法．律中未曾有法。

    复次。大目乾连。如彼大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。皆入大海。及大海中龙水从空雨堕。滴如车轴。是一切水不能令大海有增减也。大目乾连。我正法．律亦复如是。刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减。如是梵志种．居士种．工师种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减。大目乾连。若我正法．律刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减。如是梵志种．居士种．工师种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减者。是谓我正法．律中未曾有法。

    佛说如是。尊者大目乾连及诸比丘闻佛所说。欢喜奉行。

    瞻波经第六竟（一千八百一十四字）。


38.郁伽长者经上

《中阿含经·38.郁伽长者经上》

    （三八）中阿含未曾有法品郁伽长者经第七（初一日诵）

    我闻如是。

    一时。佛游鞞舍离。住大林中。

    尔时。郁伽长者唯妇女侍从。在诸女前从鞞舍离出。于鞞舍离大林中间唯作女妓。娱乐如王。于是郁伽长者饮酒大醉。舍诸妇女。至大林中。郁伽长者饮酒大醉。遥见世尊在林树间。端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。彼见佛已。即时醉醒。郁伽长者醉既醒已。便往诣佛。稽首礼足。却坐一面。

    尔时。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为彼说如是法已。佛知彼有欢喜心．具足心．柔软心．堪耐心．胜上心．一向心．无疑心．无盖心。有能．有力堪受正法。谓如诸佛说正法要。世尊即为彼说苦．习．灭．道。彼时郁伽长者即于坐中见四圣谛苦．习．灭．道。犹如白素。易染为色。郁伽长者亦复如是。即于坐中见四圣谛苦．习．灭．道。

    于是。郁伽长者已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒。

    郁伽长者从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。即集诸妇人。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝。

    于是。最大夫人白郁伽长者。若尊从佛自尽形寿。梵行为首。受持五戒者。便可以我与彼某甲。

    郁伽长者即为呼彼人。以左手执大夫人臂。右手执金澡罐。语彼人曰。我今以大夫人与汝作妇。

    彼人闻已。便大恐怖。身毛皆竖。白郁伽长者。长者。欲杀我耶。欲杀我耶。

    长者答曰。我不杀汝。然我从佛自尽形寿。梵行为首。受持五戒。是故我以最大夫人与汝作妇耳。郁伽长者已与大夫人。当与．与时都无悔心。

    是时。世尊无量百千大众围绕。于中咨嗟称叹郁伽长者。郁伽长者有八未曾有法。

    于是。有一比丘过夜平旦。着衣持钵。往诣郁伽长者家。郁伽长者遥见比丘来。即从坐起。偏袒着衣。叉手向比丘白曰。尊者善来。尊者久不来此。愿坐此床。彼时。比丘即坐其床。郁伽长者礼比丘足。却坐一面。

    比丘告曰。长者。汝有善利。有大功德。所以者何。谓世尊为汝无量百千大众围绕。于中咨嗟称叹。郁伽长者有八未曾有法。长者。汝有何法。

    郁伽长者答比丘曰。尊者。世尊初不说异。然我不知世尊为何因说。但尊者听。谓我有法。一时。世尊游鞞舍离。住大林中。尊者。我于尔时唯妇女侍从。我最在前出鞞舍离。于鞞舍离大林中间唯作女妓。娱乐如王。尊者。我于尔时饮酒大醉。舍诸妇女。至大林中。尊者。我时大醉。遥见世尊在林树间。端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。我见佛已。即时醉醒。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我醉醒已。便往诣佛。稽首礼足。却坐一面。世尊为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。如诸佛法先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为我说如是法已。佛知我有欢喜心．具足心．柔软心．堪耐心．胜上心．一向心．无疑心．无盖心。有能．有力堪受正法。谓如诸佛说正法要。世尊即为我说苦．习．灭．道。我尔时即于坐中见四圣谛苦．习．灭．道。犹如白素。易染为色。尊者。我亦如是。即于坐中见四圣谛苦．习．灭．道。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。尊者。我尔时即从坐起。稽首佛足。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒。尊者。若我从世尊自尽形寿。梵行为首。受持五戒。未曾知己犯戒。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我尔时从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。集诸妇女。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝。于是。最大夫人来白我曰。若尊从佛自尽形寿。梵行为首。受持五戒者。便可以我与彼某甲。尊者。我尔时即为呼彼人。以左手执大夫人臂。右手执金澡罐。语彼人曰。我今以大夫人与汝作妇。彼人闻已。便大恐怖。身毛皆竖。而白我曰。长者欲杀我耶。长者欲杀我耶。尊者。我语彼曰。不欲杀汝。然我从佛自尽形寿。梵行为首。受持五戒。是故我以最大夫人与汝作妇耳。尊者。我已与大夫人。当与．与时都无悔心。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我诣众园时。若初见一比丘。便为作礼。若彼比丘经行者。我亦随经行。若彼坐者。我亦于一面坐。坐已听法。彼尊为我说法。我亦为彼尊说法。彼尊问我事。我亦问彼尊事。彼尊答我事。我亦答彼尊事。尊者。我未曾忆轻慢上中下长老上尊比丘。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我在比丘众行布施时。天住虚空而告我曰。长者。此是阿罗诃。此是向阿罗诃。此是阿那含。此是向阿那含。此是斯陀含。此是向斯陀含。此是须陀洹。此是向须陀洹。此精进。此不精进。尊者。我施比丘众时。未曾忆有分别意。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我在比丘众行布施时。有天住虚空中而告我曰。长者。有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。尊者。我不从彼天信。不从彼欲乐。不从彼所闻。但我自有净智。知有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。谓佛所说五下分结。贪欲．瞋恚．身见．戒取．疑．我见此五。无一不尽令缚我还此世间。入于胎中。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    郁伽长者白比丘曰。愿尊在此食。

    比丘为郁伽长者故。默然受请。郁伽长者知彼比丘默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水竟。持一小床。别坐听法。比丘为长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首礼足。却坐一面。谓与郁伽长者本所共论。尽向佛广说。

    于是。世尊告诸比丘。我以是故。咨嗟称叹郁伽长者有八未曾有法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    郁伽长者经第七竟（二千三百二十九字）。


39.郁伽长者经下

《中阿含经·39.郁伽长者经下》

    （三九）中阿含未曾有法品郁伽长者经第八（初一日诵）

    我闻如是。

    一时。佛般涅槃后不久。众多上尊长老比丘游鞞舍离。在猕猴水边高楼台观。

    尔时。郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。众多上尊长老比丘闻郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。闻已共作是议。诸贤。谁能往语郁伽长者。长者可止。勿复布施。长者后自当知。彼作是念。尊者阿难是佛侍者。受世尊教。佛所称誉及诸智梵行人。尊者阿难欲往语郁伽长者。长者可止。勿复布施。长者后自当知。诸贤。我等共往诣尊者阿难所。说如此事。

    于是。众多上尊长老比丘往诣尊者阿难所。共相问讯。却坐一面。语曰。贤者阿难知不。郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。我等共作是议。谁能往语郁伽长者而作是语。长者可止。勿复布施。长者后自当知。复作是念。尊者阿难是佛侍者。受世尊教。佛所称誉及诸智梵行人。尊者阿难能往语郁伽长者。长者可止。勿复布施。长者后自当知。贤者阿难可往诣郁伽长者而语彼曰。长者可止。勿复布施。长者后自当知。

    尊者阿难白诸长老上尊比丘曰。诸尊。郁伽长者其性严整。若我自为语者。傥能致大不喜。诸尊。我为谁语。

    诸长老上尊比丘答曰。贤者。称比丘众语。称比丘众语已。彼无所言。尊者阿难便默然受诸长老上尊比丘命。于是。诸长老上尊比丘知尊者阿难默然许已。即从坐起。绕尊者阿难。各自还去。

    尊者阿难过夜平旦。着衣持钵。往诣郁伽长者家。郁伽长者遥见尊者阿难来。即从坐起。偏袒着衣。叉手向尊者阿难。白曰。善来尊者阿难。尊者阿难久不来此。愿坐此床。尊者阿难即坐其床。郁伽长者礼尊者阿难足。却坐一面。

    尊者阿难告曰。长者知不。长者施设如是大施。与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。长者可止。勿复布施。长者后自当知。

    长者白曰。尊者阿难。为是谁语。

    尊者阿难答曰。长者。我宣比丘众语。

    长者白曰。若尊者阿难宣比丘众语者。无所复论。若自语者。或能致大不喜。尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满。如转轮王愿。

    尊者阿难问曰。长者云何转轮王愿。

    长者答曰。尊者阿难。村中贫人作是念。令我于村中最富。即是彼愿。村中富人作是念。令我于邑中最富。即是彼愿。邑中富人作是念。令我于城中最富。即是彼愿。城中富人作是念。令我于城中作宗正。即是彼愿。城中宗正作是念。令我作国相。即是彼愿。国相作是念。令我作小王。即是彼愿。小王作是念。令我作转轮王。即是彼愿。转轮王作是念。令我如族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。谓无上梵行讫。令我于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。即是彼愿。尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满。如转轮王愿。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我诣僧园时。若初见一比丘。便为作礼。若彼比丘经行者。我亦随经行。若彼坐者。我亦于一面坐。坐已听法。彼尊为我说法。我亦为彼尊说法。彼尊问我事。我亦问彼尊事。彼尊答我事。我亦答彼尊事。尊者阿难。我未曾忆轻慢上中下长老上尊比丘。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我在比丘众行布施时。天住虚空而告我曰。长者。此是阿罗诃。此是向阿罗诃。此是阿那含。此是向阿那含。此是斯陀含。此是向斯陀含。此是须陀洹。此是向须陀洹。此是精进。此不精进。尊者阿难。我施比丘众时未曾忆有分别意。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我在比丘众行布施时。天住虚空而告我曰。长者。有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。我不从彼天信。不从彼欲乐。不从彼所闻。但我自有净智。知有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我离欲．离恶不善之法。至得第四禅成就游。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    于是。郁伽长者白曰。尊者阿难。愿在此食。

    尊者阿难为郁伽长者故。默然受请。郁伽长者知尊者阿难默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床。别坐听法。尊者阿难为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    尊者阿难所说如是。郁伽长者闻尊者阿难所说。欢喜奉行。

    郁伽长者经第八竟（一千七百四十八字）。


40.手长者经上

《中阿含经·40.手长者经上》

    （四○）中阿含未曾有法品手长者经第九（初一日诵）

    我闻如是。

    一时。佛游阿逻鞞伽逻。在和林中。

    尔时。手长者与五百大长者俱。往诣佛所。稽首礼足。却坐一面。五百长者亦礼佛足。却坐一面。

    世尊告曰。手长者。汝今有此极大众。长者。汝以何法摄此大众。

    彼时手长者白曰。世尊。谓有四事摄。如世尊说。一者惠施。二者爱言。三者以利。四者等利。世尊。我以此摄于大众。或以惠施。或以爱言。或以利。或以等利。

    世尊叹曰。善哉。善哉。手长者。汝能以如法摄于大众。又以如门摄于大众。以如因缘摄于大众。手长者。若过去有沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。手长者。若有未来沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。手长者。若有现在沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。

    于是。世尊为手长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。手长者佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者。尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    尔时。三十三天集在法堂。咨嗟称叹手长者。诸贤。手长者有大善利。有大功德。所以者何。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    于是。毗沙门大天王色像巍巍。光耀暐晔。夜将向旦。往诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为长者集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    是时。手长者默然不语。不观．不视毗沙门大天王。所以者何。以尊重定。守护定故。

    尔时。世尊于无量百千众中。咨嗟称叹手长者。手长者有七未曾有法。彼手长者。我为说法。劝发渴仰。成就欢喜已。即从坐起。为我作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    今三十三天为彼集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    今毗沙门大天王色像巍巍。光曜暐晔。夜将向旦。诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为长者集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    于是。有一比丘过夜平旦。着衣持钵。往诣手长者家。手长者遥见比丘来。即从坐起。叉手向比丘白曰。尊者善来。尊者久不来此。愿坐此床。彼时比丘即坐其床。手长者礼比丘足。却坐一面。

    比丘告曰。长者。汝有善利。有大功德。所以者何。世尊为汝于无量百千众中。咨嗟称叹手长者。手长者有七未曾有法。手长者我为说法。劝发渴仰。成就欢喜已。即从坐起。为我作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    今三十三天为彼集在法堂。咨嗟称叹。手长者。有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    于是。毗沙门大天王色像巍巍。光耀暐晔。夜将向旦。诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为手长者集在法堂。咨嗟称叹。手长者。有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是时。手长者默然不语。亦不观视毗沙门大天王。所以者何。以尊重定．守护定故。

    于是。手长者白比丘曰。尊者。是时无白衣耶。

    比丘答曰。无白衣也。又问曰。若有白衣者。当有何咎。

    长者答曰。尊者。或有不信世尊语者。彼当长夜不义不忍。生极恶处。受苦无量。若有信佛语者。彼因此事故。便能尊重恭敬礼事我。尊者。我亦不欲令尔也。尊者。愿在此食。

    彼比丘为手长者故。默然受请。手长者知彼比丘默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床。别坐听法。彼比丘为手长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首礼足。却坐一面。谓与手长者本所共论尽向佛说。

    于是。世尊告诸比丘。我以是故。称说手长者有七未曾有法。复次汝等当知。手长者复有第八未曾有法。手长者无求无欲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    手长者经第九竟（二千六百五十八字）。


41.手长者经下

《中阿含经·41.手长者经下》

    （四一）中阿含未曾有法品手长者经第十（初一日诵）

    我闻如是。

    一时。佛游阿逻鞞伽逻。在和林中。

    尔时。世尊告诸比丘。手长者有八未曾有法。云何为八。手长者有少欲．有信．有惭．有愧．有精进．有念．有定．有慧。手长者有少欲者。此何因说。手长者自少欲。不欲令他知我少欲。有信．有惭．有愧．有精进．有念．有定．有慧。手长者自有慧。不欲令他知我有慧。手长者有少欲者。因此故说。手长者有信者。此何因说。手长者得信坚固。深着如来。信根已立。终不随外沙门．梵志．若天．魔．梵及余世间。手长者有信者。因此故说。

    手长者有惭者。此何因说。手长者常行惭耻。可惭知惭。恶不善法。秽污烦恼受诸恶报。造生死本。手长者有惭者。因此故说。手长者有愧者。此何因说。手长者常行羞愧。可愧知愧。恶不善法。秽污烦恼受诸恶报。造生死本。手长者有愧者。因此故说。手长者有精进者。此何因说。手长者常行精进。除恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。手长者有精进者。因此故说。

    手长者有念者。此何因说。手长者观内身如身。观内觉．心．法如法。手长者有念者。因此故说。手长者有定者。此何因说。手长者离欲．离恶不善之法至得第四禅成就游。手长者有定者。因此故说。手长者有慧者。此何因说。手长者修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。手长者有慧者。因此故说。手长者有八未曾有法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    手长者经第十竟（四百七十三字）。


42.何义经

《中阿含经·42.何义经》

    中阿含经卷第十

    东晋罽宾三藏瞿昙僧伽提婆译

    习相应品第五（有十六经）（初一日诵）

    何义．不思．念．惭二　　戒敬各二．及本际
    二食．尽智．说涅槃　　弥醯．即为比丘说

    （四二）中阿含习相应品何义经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。持戒为何义。

    世尊答曰。阿难。持戒者。令不悔义。阿难。若有持戒者。便得不悔。

    复问。世尊。不悔为何义。

    世尊答曰。阿难。不悔者。令欢悦义。阿难。若有不悔者。便得欢悦。

    复问世尊。欢悦为何义。

    世尊答曰。阿难。欢悦者。令喜义。阿难。若有欢悦者。便得喜。

    复问。世尊。喜为何义。

    世尊答曰。阿难。喜者。令止义。阿难。若有喜者。便得止身。

    复问。世尊。止为何义。

    世尊答曰。阿难。止者。令乐义。阿难。若有止者。便得觉乐。

    复问。世尊。乐为何义。

    世尊答曰。阿难。乐者。令定义。阿难。若有乐者。便得定心。

    复问。世尊。定为何义。

    世尊答曰。阿难。定者。令见如实．知如真义。阿难。若有定者。便得见如实．知如真。

    复问。世尊。见如实．知如真为何义。

    世尊答曰。阿难。见如实．知如真者。令厌义。阿难。若有见如实．知如真者。便得厌。

    复问。世尊。厌为何义。

    世尊答曰。阿难。厌者。令无欲义。阿难。若有厌者。便得无欲。

    复问。世尊。无欲为何义。

    世尊答曰。阿难。无欲者。令解脱义。阿难。若有无欲者。便得解脱一切淫．怒．痴。是为。阿难。因持戒便得不悔。因不悔便得欢悦。因欢悦便得喜。因喜便得止。因止便得乐。因乐便得定。阿难。多闻圣弟子因定便得见如实．知如真。因见如实．知如真。便得厌。因厌便得无欲。因无欲便得解脱。因解脱便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是为法法相益。法法相因。如是此戒趣至第一。谓度此岸。得至彼岸。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    何义经第一竟（五百二十九字）。


43.不思经

《中阿含经·43.不思经》

    （四三）中阿含习相应品不思经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告曰。阿难。持戒者不应思。令我不悔。阿难。但法自然。持戒者便得不悔。阿难。有不悔者不应思。令我欢悦。阿难。但法自然。有不悔者便得欢悦。阿难。有欢悦者不应思。令我喜。阿难。但法自然。有欢悦者便得喜。阿难。有喜者不应思。令我止。阿难。但法自然。有喜者便得止身。

    阿难。有止者不应思。令我乐。阿难。但法自然。有止者便得觉乐。阿难。有乐者不应思。令我定。阿难。但法自然。有乐者便得定心。阿难。有定者不应思。令我见如实．知如真。阿难。但法自然。有定者便得见如实．知如真。阿难。有见如实．知如真者不应思。令我厌。阿难。但法自然。有见如实．知如真者便得厌。阿难。有厌者不应思。令我无欲。阿难。但法自然。有厌者便得无欲。阿难。有无欲者不应思。令我解脱。阿难。但法自然。有无欲者便得解脱一切淫．怒．痴。

    阿难。是为因持戒便得不悔。因不悔便得欢悦。因欢悦便得喜。因喜便得止。因止便得乐。因乐便得定心。阿难。多闻圣弟子有定心者便见如实．知如真。因见如实．知如真便得厌。因厌便得无欲。因无欲便得解脱。因解脱便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是为法法相益。法法相因。如是此戒趣至第一。谓度此岸。得至彼岸。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    不思经第二竟（四百五十字）。


44.念经

《中阿含经·44.念经》

    （四四）中阿含习相应品念经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘多忘无正智。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘不多忘有正智。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念经第三竟（一百五十一字）。


45.惭愧经上

《中阿含经·45.惭愧经上》

    （四五）中阿含习相应品惭愧经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    惭愧经第四竟（二百四字）。


46.惭愧经下

《中阿含经·46.惭愧经下》

    （四六）中阿含习相应品惭愧经第五（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若比丘无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹如有树。若害外皮。则内皮不成。内皮不成。则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知比丘亦复如是。若无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。

    诸贤。若比丘有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。诸贤。犹如有树。不害外皮。则内皮得成。内皮得成。则茎．干．心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦复如是。若有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    惭愧经第五竟（四百六十二字）。


47.戒经上

《中阿含经·47.戒经上》

    （四七）中阿含习相应品戒经第六（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘若比丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    戒经第六竟（一百一十字）。


48.戒经下

《中阿含经·48.戒经下》

    （四八）中阿含习相应品戒经第七（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若比丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹如有树。若害根者。则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知比丘亦复如是。若有犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。

    诸贤。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。诸贤。犹如有树。若不害根者。则茎．干．心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦复如是。若有持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    戒经第七竟（三百九字）。


49.恭敬经上

《中阿含经·49.恭敬经上》

    （四九）中阿含习相应品恭敬经第八（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘当行恭敬及善观。敬重诸梵行人。若比丘不行恭敬．不善观．不敬重诸梵行已。具威仪法者。必无是处。不具威仪法已。具学法者。必无是处。不具学法已。具戒身者。必无是处。不具戒身已。具定身者。必无是处。不具定身已。具慧身者。必无是处。不具慧身已。具解脱身者。必无是处。不具解脱身已。具解脱知见身者。必无是处。不具解脱知见身已。具涅槃者。必无是处。

    若比丘行恭敬及善观。敬重诸梵行已。具威仪法者。必有是处。具威仪法已。具学法者。必有是处。具学法已。具戒身者。必有是处。具戒身已。具定身者。必有是处。具定身已。具慧身者。必有是处。具慧身已。具解脱身者。必有是处。具解脱身已。具解脱知见身者。必有是处。具解脱知见身已。具涅槃者。必有是处。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    恭敬经第八竟（三百字）。


50.恭敬经下

《中阿含经·50.恭敬经下》

    （五○）中阿含习相应品恭敬经第九（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘当行恭敬及善观。敬重诸梵行人。若比丘不行恭敬．不善观．不敬重诸梵行已。具威仪法者。必无是处。不具威仪法已。具学法者。必无是处。不具学法已。护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。不具解脱已。具涅槃者。必无是处。

    若比丘行恭敬及善观。敬重诸梵行已。具威仪法者。必有是处。具威仪法已。具学法者。必有是处。具学法已。具护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。具解脱已。具涅槃者。必有是处。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    恭敬经第九竟（二百一十七字）。


51.本际经

《中阿含经·51.本际经》

    （五一）中阿含习相应品本际经第十（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有习。非无习。何谓有爱习。答曰。无明为习。无明亦有习。非无习。何谓无明习。答曰。五盖为习。五盖亦有习。非无习。何谓五盖习。答曰。三恶行为习。三恶行亦有习。非无习。何谓三恶行习。答曰。不护诸根为习。

    不护诸根亦有习。非无习。何谓不护诸根习。答曰。不正念．不正智为习。不正念．不正智亦有习。非无习。何谓不正念．不正智习。答曰。不正思惟为习。不正思惟亦有习。非无习。何谓不正思惟习。答曰。不信为习。不信亦有习。非无习。何谓不信习。答曰。闻恶法为习。闻恶法亦有习。非无习。何谓闻恶法习。答曰。亲近恶知识为习。亲近恶知识亦有习。非无习。何谓亲近恶知识习。答曰。恶人为习。

    是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    明．解脱亦有习。非无习。何谓明．解脱习。答曰。七觉支为习。七觉支亦有习。非无习。何谓七觉支习。答曰。四念处为习。四念处亦有习。非无习。何谓四念处习。答曰。三妙行为习。三妙行亦有习。非无习。何谓三妙行习。答曰。护诸根为习。

    护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。闻善法为习。闻善法亦有习。非无习。何谓闻善法习。答曰。亲近善知识为习。亲近善知识亦有习。非无习。何谓亲近善知识习。答曰。善人为习。

    是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    本际经第十竟（七百五十四字）。


52.食经上

《中阿含经·52.食经上》

    （五二）中阿含习相应品食经第十一（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有食。非无食。何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。

    不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食。

    是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    大海亦有食。非无食。何谓大海食。答曰。大河为食。大河亦有食。非无食。何谓大河食。答曰。小河为食。小河亦有食。非无食。何谓小河食。答曰。大川为食。大川亦有食。非无食。何谓大川食。答曰。小川为食。小川亦有食。非无食。何谓小川食。答曰。山岩溪涧．平泽为食。山岩溪涧．平泽亦有食。非无食。何谓山岩溪涧．平泽食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。如是有爱亦有食。非无食。

    何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食。

    是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食。

    是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    大海亦有食。非无食。何谓大海食。答曰。大河为食。大河亦有食。非无食。何谓大河食。答曰。小河为食。小河亦有食。非无食。何谓小河食。答曰。大川为食。大川亦有食。非无食。何谓大川食。答曰。小川为食。小川亦有食。非无食。何谓小川食。答曰。山岩溪涧．平泽为食。山岩溪涧．平泽亦有食。非无食。何谓山岩溪涧．平泽食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。

    如是明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食。

    是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    食经第十一竟（一千八百三十三字）。


53.食经下

《中阿含经·53.食经下》

    （五三）中阿含习相应品食经第十二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有食。非无食。何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。

    不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食。

    大海亦有食。非无食。何谓大海食。答曰。雨为食。有时大雨。大雨已则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。

    如是具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。

    正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食。

    大海亦有食。非无食。何谓大海食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。

    如是善人具已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    食经第十二竟（九百三十字）。


54.尽智经

《中阿含经·54.尽智经》

    （五四）中阿含习相应品尽智经第十三（初一日诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑摩瑟昙拘楼都邑。

    尔时。世尊告诸比丘。有知有见者。便得漏尽。非不知。非不见。云何知见便得漏尽。谓知见苦如真。便得漏尽。知见苦习．知见苦灭．知见苦灭道如真。便得漏尽。尽智有习。非无习。何谓尽智习。答曰。解脱为习。解脱亦有习。非无习。何谓解脱习。答曰。无欲为习。无欲亦有习。非无习。何谓无欲习。答曰。厌为习。厌亦有习。非无习。何谓厌习。答曰。见如实．知如真为习。见如实．知如真亦有习。非无习。何谓见如实．知如真习。答曰。定为习。定亦有习。非无习。何谓定习。答曰。乐为习。乐亦有习。非无习。何谓乐习。答曰。止为习。止亦有习。非无习。何谓止习。答曰。喜为习。喜亦有习。非无习。何谓喜习。答曰。欢悦为习。欢悦亦有习。非无习。何谓欢悦习。答曰。不悔为习。

    不悔亦有习。非无习。何谓不悔习。答曰。护戒为习。护戒亦有习。非无习。何谓护戒习。答曰。护诸根为习。护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。观法忍为习。观法忍亦有习。非无习。何谓观法忍习。答曰。玩诵法为习。玩诵法亦有习。非无习。何谓玩诵法习。答曰。受持法为习。受持法亦有习。非无习。何谓受持法习。答曰。观法义为习。观法义亦有习。非无习。何谓观法义习。答曰。耳界为习。耳界亦有习。非无习。何谓耳界习。答曰。闻善法为习。闻善法亦有习。非无习。何谓闻善法习。答曰。往诣为习。往诣亦有习。非无习。何谓往诣习。答曰。奉事为习。

    若有奉事善知识者。未闻便闻。已闻便利。如是善知识若不奉事者。便害奉事习。若无奉事。便害往诣习。若无往诣。便害闻善法习。若不闻善法。便害耳界习。若无耳界。便害观法义习。若无观法义。便害受持法习。若无受持法。便害玩诵法习。若无玩诵法。便害观法忍习。若无观法忍。便害信习。若无信。便害正思惟习。若无正思惟。便害正念．正智习。若无正念．正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱习。若无解脱。便害尽智习。

    若奉事善知识者。未闻便闻。已闻便利。如是善知识。若奉事者。便习奉事。若有奉事。便习往诣。若有往诣。便习闻善法。若有闻善法。便习耳界。若有耳界。便习观法义。若有观法义。便习受持法。若有受持法。便习玩诵法。若有玩诵法。便习观法忍。若有观法忍。便习信。若有信。便习正思惟。若有正思惟。便习正念．正智。若有正念．正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习尽智。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    尽智经第十三竟（八百六十八字）。


55.涅槃经

《中阿含经·55.涅槃经》

    （五五）中阿含习相应品涅槃经第十四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。涅槃有习。非无习。何谓涅槃习。答曰。解脱为习。解脱亦有习。非无习。何谓解脱习。答曰。无欲为习。无欲亦有习。非无习。何谓无欲习。答曰。厌为习。厌亦有习。非无习。何谓厌习。答曰。见如实．知如真为习。见如实．知如真亦有习。非无习。何谓见如实．知如真习。答曰。定为习。定亦有习。非无习。何谓定习。答曰。乐为习。乐亦有习。非无习。何谓乐习。答曰。止为习。止亦有习。非无习。何谓止习。答曰。喜为习。喜亦有习。非无习。何谓喜习。答曰。欢悦为习。欢悦亦有习。非无习。何谓欢悦习。答曰。不悔为习。不悔亦有习。非无习。何谓不悔习。答曰。护戒为习。护戒亦有习。非无习。何谓护戒习。答曰。护诸根为习。

    护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。苦为习。苦亦有习。非无习。何谓苦习。答曰。老死为习。老死亦有习。非无习。何谓老死习。答曰。生为习。生亦有习。非无习。何谓生习。答曰。有为习。有亦有习。非无习。何谓有习。答曰。受为习。受亦有习。非无习。何谓受习。答曰。爱为习。爱亦有习。非无习。何谓爱习。答曰。觉为习。觉亦有习。非无习。何谓觉习。答曰。更乐为习。更乐亦有习。非无习。何谓更乐习。答曰。六处为习。六处亦有习。非无习。何谓六处习。答曰。名色为习。名色亦有习。非无习。何谓名色习。答曰。识为习。识亦有习。非无习。何谓识习。答曰。行为习。行亦有习。非无习。何谓行习。答曰。无明为习。

    是为缘无明行。缘行识。缘识名色。缘名色六处。缘六处更乐。缘更乐觉。缘觉爱．缘爱受。缘受有。缘有生。缘生老死。缘老死苦。习苦。便有信。习信。便有正思惟。习正思惟。便有正念正智。习正念正智。便有护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。习解脱。便得涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    涅槃经第十四竟（六百六十三字）。


56.弥醯经

《中阿含经·56.弥醯经》

    （五六）中阿含习相应品弥醯经第十五（初一日诵）

    我闻如是。

    一时。佛游摩竭陀国。在阇斗村莽柰林窟。

    尔时。尊者弥醯为奉侍者。于是。尊者弥醯过夜平旦。着衣持钵。入阇斗村而行乞食。乞食已竟。往至金鞞河边。见地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。见已欢喜。便作是念。此地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。若族姓子欲学断者。当于此处。我亦有所断。宁可在此静处学断耶。

    于是。弥醯食讫。中后举衣钵已。澡洗手足。以尼师檀着于肩上。往诣佛所。稽首礼足。却住一面。白曰。世尊。我今平旦着衣持钵。入阇斗村而行乞食。乞食已竟。往至金鞞河边。见地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。我见喜已。便作是念。此地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。若族姓子欲学断者。当于此处。我亦有所断。宁可在此静处学断耶。世尊。我今欲往至彼柰林静处学断。

    尔时。世尊告曰。弥醯。汝今知不。我独无人。无有侍者。汝可小住。须比丘来为吾侍者。汝便可去。至彼柰林静处而学。

    尊者弥醯乃至再三白曰。世尊。我今欲往至彼柰林静处学断。

    世尊亦复再三告曰。弥醯。汝今知不。我独无人。无有侍者。汝可小住。须比丘来为吾侍者。汝便可去。至彼柰林静处而学。

    弥醯复白曰。世尊无为无作。亦无所观。世尊。我有为有作而有所观。世尊。我至彼柰林静处学断。

    世尊告曰。弥醯。汝欲求断者。我复何言。弥醯汝去。随意所欲。于是。尊者弥醯闻佛所说。善受善持而善诵习。即礼佛足。绕三匝而去。诣彼柰林。入林中已。至一树下。敷尼师檀。结跏趺坐。

    尊者弥醯住柰林中便生三恶不善之念。欲念．恚念及与害念。彼由此故便念世尊。于是。弥醯则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。我至柰林。于静处坐便生三恶不善之念。欲念．恚念及与害念。我由此故便念世尊。

    世尊告曰。弥醯。心解脱未熟。欲令熟者有五习法。云何为五。弥醯。比丘者。自善知识与善知识俱。善知识共和合。弥醯。心解脱未熟。欲令熟者。是谓第一习法。复次。弥醯。比丘者。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。弥醯。心解脱未熟。欲令熟者。是谓第二习法。复次。弥醯。比丘者。谓所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。弥醯。心解脱未熟。欲令熟者。是谓第三习法。复次。弥醯。比丘者。常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。弥醯。心解脱未熟。欲令熟者。是谓第四习法。复次。弥醯。比丘者。修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。弥醯。心解脱未熟。欲令熟者。是谓第五习法。

    彼有此五习法已。复修四法。云何为四。修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必得所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。

    弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。弥醯。若比丘得无常想者。必得无我想。弥醯。若比丘得无我想者。便于现法断一切我慢。得息．灭．尽．无为．涅槃。

    佛说如是。尊者弥醯及诸比丘闻佛所说。欢喜奉行。

    弥醯经第十五竟（千三百二十三字）。


57.即为比丘说经

《中阿含经·57.即为比丘说经》

    （五七）中阿含习相应品即为比丘说经第十六（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。心解脱未熟。欲令熟者。有五习法。云何为五。比丘。自善知识与善知识俱。善知识共和合。心解脱未熟。欲令熟者。是谓第一习法。复次。比丘。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。心解脱未熟。欲令熟者。是谓第二习法。复次。比丘。谓所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。心解脱未熟。欲令熟者。是谓第三习法。复次。比丘。常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。心解脱未熟。欲令熟者。是谓第四习法。复次。比丘。修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。心解脱未熟。欲令熟者。是谓第五习法。

    彼有此五习法已。复修四法。云何为四。修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。若比丘自善知识与善知识俱。善知识共和合。当知必修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。若比丘自善知识与善知识俱。善知识共和合。当知必得所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。

    若比丘自善知识与善知识俱。善知识共和合。当知必行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。若比丘自善知识与善知识俱。善知识共和合。当知必行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。若比丘自善知识与善知识俱。善知识共和合。当知必修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。若比丘得无常想者。必得无我想。若比丘得无我想者。便于现法断一切我慢。得息．灭．尽．无为．涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    即为比丘说经第十六竟（六百八十三字）。


58.七宝经

《中阿含经·58.七宝经》

    中阿含经卷第十一

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含王相应品第六（有七经王相应品本有十四经分后七经属第二诵）（初二日诵）

    七宝．相．四洲　　牛粪．摩竭王
    鞞婆丽陵耆　　天使最在后

    （五八）中阿含王相应品七宝经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若转轮王出于世时。当知便有七宝出世。云何为七。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。

    若转轮王出于世时。当知有此七宝出世。如是如来．无所着．等正觉出于世时。当知亦有七觉支宝出于世间。云何为七。念觉支宝．择法觉支．精进觉支．喜觉支．息觉支．定觉支．舍觉支宝。是谓为七。如来．无所着．等正觉出于世时。当知有此七觉支宝出于世间。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    七宝经第一竟（一百八十二字）。


59.三十二相经

《中阿含经·59.三十二相经》

    （五九）中阿含王相应品三十二相经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘于中食后集坐讲堂。共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    尔时。世尊在于燕坐。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    世尊闻已。则于晡时从燕坐起。往诣讲堂比丘众前敷座而坐。问诸比丘。汝等今日共论何事集坐讲堂。

    时。诸比丘白曰。世尊。我等今日集坐讲堂共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。世尊。我等共论如此事故集坐讲堂。

    于是。世尊告曰。比丘。汝等欲得从如来闻三十二相耶。谓大人所成。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    时。诸比丘闻已。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说三十二相者。诸比丘闻已当善受持。

    世尊告曰。诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。时。诸比丘受教而听。

    佛言。大人足安平立。是谓大人大人之相。复次。大人足下生轮。轮有千辐。一切具足。是谓大人大人之相。复次。大人足指纤长。是谓大人大人之相。复次。大人足周正直。是谓大人大人之相。复次。大人足跟踝后两边平满。是谓大人大人之相。复次。大人足两踝佣。是谓大人大人之相。复次。大人身毛上向。是谓大人大人之相。复次。大人手足网缦。犹如雁王。是谓大人大人之相。复次。大人手足极妙柔弱软敷。犹兜罗华。是谓大人大人之相。复次。大人肌皮软细。尘水不着。是谓大人大人之相。

    复次。大人一一毛。一一毛者。身一孔一毛生。色若绀青。如螺右旋。是谓大人大人之相。复次。大人鹿腨肠。犹如鹿王。是谓大人大人之相。复次。大人阴马藏。犹良马王。是谓大人大人之相。复次。大人身形圆好。犹如尼拘类树。上下圆相称。是谓大人大人之相。复次。大人身不阿曲。身不曲者。平立申手以摩其膝。是谓大人大人之相。复次。大人身黄金色。如紫磨金。是谓大人大人之相。复次。大人身七处满。七处满者。两手．两足．两肩及颈。是谓大人大人之相。复次。大人其上身大。犹如师子。是谓大人大人之相。复次。大人师子颊车。是谓大人大人之相。

    复次。大人脊背平直。是谓大人大人之相。复次。大人两肩上连。通颈平满。是谓大人大人之相。复次。大人四十齿牙．平齿．不疏齿．白齿．通味第一味。是谓大人大人之相。复次。大人梵音可爱。其声犹如加罗毗伽。是谓大人大人之相。复次。大人广长舌。广长舌者。舌从口出遍覆其面。是谓大人大人之相。复次。大人承泪处满。犹如牛王。是谓大人大人之相。复次。大人眼色绀青。是谓大人大人之相。复次。大人顶有肉髻。团圆相称。发螺右旋。是谓大人大人之相。复次。大人眉间生毛。洁白右萦。是谓大人大人之相。

    诸比丘。大人成就此三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    三十二相经第二竟（千六百八字）。


60.四洲经

《中阿含经·60.四洲经》

    （六○）中阿含王相应品四洲经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难在安静处。燕坐思惟而作是念。世人甚少少能于欲有满足意。少有厌患于欲而命终者。世人于欲有满足意。厌患于欲而命终者。为甚难得。

    尊者阿难则于晡时从燕坐起。往诣佛所。到已作礼。却住一面。白曰。世尊。我今在安静处。燕坐思惟而作是念。世人甚少少能于欲有满足意。少有厌患于欲而命终者。世人于欲有满足意。厌患于欲而命终者。为甚难得。

    佛告阿难。如是。如是。世人甚少少能于欲有满足意。少有厌患于欲而命终者。阿难。世人于欲有满足意。厌患于欲而命终者。为甚难得。阿难。世人极甚难得。极甚难得于欲有满足意。厌患于欲而命终者。阿难。但世间人甚多甚多。于欲无满足意。不厌患欲而命终也。所以者何。阿难。往昔有王名曰顶生。作转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。阿难。彼顶生王而于后时极大久远。便作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。我欲于宫雨宝七日。积至于膝。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即于宫中雨宝七日。积至于膝。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我忆曾从古人闻之。西方有洲名瞿陀尼。极大富乐。多有人民。我今欲往见瞿陀尼洲。到已整御。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。阿难。彼顶生王即时往到住瞿陀尼洲。阿难。彼顶生王住已整御瞿陀尼洲。乃至无量百千万岁。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。我复曾从古人闻之。东方有洲名弗婆鞞陀提。极大富乐。多有人民。我今欲往见弗婆鞞陀提洲。到已整御。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。阿难。彼顶生王即时往到住弗婆鞞陀提洲。阿难。彼顶生王住已整御弗婆鞞陀提洲。乃至无量百千万岁。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。我复曾从古人闻之。北方有洲名郁单曰。极大富乐。多有人民。彼虽无我想亦无所受。我今欲往见郁单曰洲。到已整御。及诸眷属。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。

    阿难。彼顶生王遥见平地白。告诸臣曰。卿等见郁单曰平地白耶。诸臣对曰。见也。天王。王复告曰。卿等知不。彼是郁单曰人自然粳米。郁单曰人常所食者。卿等亦应共食此食。阿难。彼顶生王复遥见郁单曰洲中。若干种树。净妙严饰。种种彩色。在栏楯里。告诸臣曰。卿等见郁单曰洲中。若干种树。净妙严饰。种种彩色。在栏楯里耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是郁单曰人衣树。郁单曰人取此衣着。卿等亦应取此衣着。阿难。彼顶生王即时往到住郁单曰洲。阿难。彼顶生王住已整御郁单曰洲。乃至无量百千万岁。及诸眷属。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。我复曾从古人闻之。有天名曰三十三天。我今欲往见三十三天。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而往。及四种军。向日光去。阿难。彼顶生王遥见三十三天中。须弥山王上犹如大云。告诸臣曰。卿等见三十三天中。须弥山王上犹如大云耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是三十三天昼度树也。三十三天在此树下。于夏四月。具足五欲。而自娱乐。

    阿难。彼顶生王复遥见三十三天中。须弥山王上近于南边犹如大云。告诸臣曰。卿等见三十三天中。须弥山王上近于南边犹如大云耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是三十三天正法之堂。三十三天于此堂中。八日．十四日．十五日。为天为人。思法思义。阿难。彼顶生王即到三十三天。彼顶生王到三十三天已。即入法堂。于是。天帝释便与顶生王半座令坐。彼顶生王即坐天帝释半座。于是。顶生王及天帝释都无差别。光光无异。色色无异。形形无异。威仪礼节及其衣服亦无有异。唯眼眴异。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。我又已见三十三天云集大会。我已得入诸天法堂。又天帝释与我半座。我已得坐帝释半座。我与帝释都无差别。光光无异。色色无异。形形无异。威仪礼节及其衣服亦无有异。唯眼眴异。我今宁可驱帝释去。夺取半座。作天人王。由己自在。

    阿难。彼顶生王适发此念。不觉已下在阎浮洲。便失如意足。生极重病。命将终时。诸臣往诣顶生王所白曰。天王。若有梵志．居士及臣人民。来问我等。顶生王临命终时说何等事。天王。我等当云何答梵志．居士及臣人民。

    时。顶生王告诸臣曰。若梵志．居士及臣人民。来问卿等。顶生王临命终时说何等事。卿等应当如是答之。顶生王得阎浮洲。意不满足而命终。顶生王得七宝。意不满足而命终。千子具足。意不满足而命终。顶生王七日雨宝。意不满足而命终。顶生王得瞿陀尼洲。意不满足而命终。顶生王得弗婆鞞陀提洲。意不满足而命终。顶生王得郁单曰洲。意不满足而命终。顶生王见诸天集会。意不满足而命终。顶生王具足五欲功德色．声．香．味．触。意不满足而命终。若梵志．居士及臣人民。来问卿等。顶生王临命终时说何等事。卿等应当如是答之。

    于是。世尊而说颂曰。

    天雨妙珍宝　　欲者无厌足
    欲苦无有乐　　慧者应当知
    若有得金积　　犹如大雪山
    一一无有足　　慧者作是念
    得天妙五欲　　不以此五乐
    断爱不着欲　　等正觉弟子

    于是。世尊告曰。阿难。昔顶生王。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死．啼哭忧戚。我今已得脱一切苦。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    四洲经第三竟（二千三百五十三字）。


61.牛粪喻经

《中阿含经·61.牛粪喻经》

    （六一）中阿含王相应品牛粪喻经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一比丘在安静处。燕坐思惟而作是念。颇复有色常住不变。而一向乐。恒久存耶。颇有觉．想．行．识常住不变。而一向乐。恒久存耶。

    彼一比丘则于晡时从燕坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。我今在安静处燕坐思惟而作是念。颇复有色常住不变。而一向乐。恒久存耶。颇有觉．想．行．识常住不变。而一向乐。恒久存耶。

    佛告比丘。无有一色常住不变。而一向乐。恒久存者。无有觉．想．行．识常住不变。而一向乐。恒久存者。

    于是。世尊以手指爪抄少牛粪。告曰。比丘。汝今见我以手指爪抄少牛粪耶。

    比丘白曰。见也。世尊。

    佛复告曰比丘。如是无有少色常住不变。而一向乐。恒久存也。如是无有少觉．想．行．识常住不变。而一向乐。恒久存也。所以者何。比丘。我忆昔时长夜作福。长作福已。长受乐报。比丘。我在昔时七年行慈。七反成败。不来此世。世败坏时。生晃昱天。世成立时。来下生空梵宫殿中。于彼梵中作大梵天。余处千反。作自在天王。三十六反。作天帝释。复无量反。作刹利顶生王。

    比丘。我作刹利顶生王时。有八万四千大象。被好乘具。众宝校饰。白珠络覆。于娑贺象王为首。比丘。我作刹利顶生王时。有八万四千马。被好乘具。众宝庄饰。金镜校络。髦马王为首。比丘。我作刹利顶生王时。有八万四千车。四种校饰。庄以众好．师子．虎豹斑文之皮。织成杂色。种种庄饰。极利疾。名乐声车为首。比丘。我作刹利顶生王时。有八万四千大城。极大富乐。多有人民。拘舍和堤王城为首。比丘。我作刹利顶生王时。有八万四千楼。四种宝楼。金．银．琉璃及水精。正法殿为首。

    比丘。我作刹利顶生王时。有八万四千御座。四种宝座。金．银．琉璃及水精。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。比丘。我作刹利顶生王时。有八万四千双衣。初摩衣．锦衣．缯衣．劫贝衣．加陵伽波和逻衣。比丘。我作刹利顶生王时。有八万四千女。身体光泽。皎洁明净。美色过人。小不及天。姿容端正。睹者欢悦。众宝璎珞严饰具足。尽刹利种女。余族无量。比丘。我作刹利顶生王时。有八万四千种食。昼夜常供。为我故设。欲令我食。

    比丘。彼八万四千种食中。有一种食。极美净洁。无量种味。是我常所食。比丘。彼八万四千女中。有一刹利女。最端正姝好。常奉侍我。比丘。彼八万四千双衣中。有一双衣。或初摩衣．或锦衣．或缯衣．或劫贝衣．或加陵伽波和逻衣。是我常所着。比丘。彼八万四千御座中。有一御座。或金．或银．或琉璃．或水精。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。是我常所卧。比丘。彼八万四千楼观中。有一楼观。或金．或银．或琉璃．或水精。名正法殿。是我常所住。

    比丘。彼八万四千大城中。而有一城。极大富乐。多有人民。名拘舍和堤。是我常所居。比丘。彼八万四千车中。而有一车。庄以众好．师子．虎豹斑文之皮。织成杂色。种种庄饰。极利疾。名乐声车。是我常所载。至观望园观。比丘。彼八万四千马中。而有一马。体绀青色。头像如乌。名髦马王。是我常所骑。至观望园观。比丘。彼八万四千大象中。而有一象。举体极白。七支尽正。名于娑贺象王。是我常所乘。至观望园观。

    比丘。我作此念。是何业果。为何业报。令我今日有大如意足。有大威德。有大福祐。有大威神。比丘。我复作此念。是三业果。为三业报。令我今日有大如意足。有大威德。有大福祐。有大威神。一者布施。二者调御。三者守护。比丘。汝观彼一切所有尽灭。如意足亦失。比丘。于意云何。色为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    复问曰。比丘。于意云何。觉．想．行．识为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    是故。比丘。汝应如是学。若有色。或过去．或未来．或现在。或内．或外。或粗．或细．或好．或恶。或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。若有觉．想．行．识。或过去．或未来．或现在。或内．或外。或粗．或细。或好．或恶．或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。比丘。若多闻圣弟子如是观者。彼便厌色。厌觉．想．行．识。厌已便无欲。无欲已便解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。

    彼比丘受佛化已。独住远离。心无放逸。修行精勤。彼独住远离。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。如是彼比丘知法已。乃至得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    牛粪喻经第四竟（千六百三十三字）。


62.频鞞娑逻王迎佛经

《中阿含经·62.频鞞娑逻王迎佛经》

    （六二）中阿含王相应品频鞞娑逻王迎佛经第五（初一日诵）

    我闻如是。

    一时。佛游摩竭陀国。与大比丘众俱。比丘一千悉无着．至真。本皆编发。往诣王舍城摩竭陀邑。于是。摩竭陀王频鞞娑逻闻世尊游摩竭陀国。与大比丘众俱。比丘一千悉无着．至真。本皆编发。来此王舍城摩竭陀邑。摩竭陀王频鞞娑逻闻已。即集四种军。象军．马军．车军。步军。集四种军已。与无数众俱。长一由延。往诣佛所。于是。世尊遥见摩竭陀王频鞞娑逻来。则便避道。往至善住尼拘类树王下。敷尼师檀。结跏趺坐。及比丘众。

    摩竭陀王频鞞娑逻遥见世尊在林树间。端正姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已下车。若诸王刹利以水洒顶。得为人主。整御大地。有五仪式。一者剑。二者盖。三者天冠。四者珠柄拂。五者严饰屣。一切除却。及四种军。步进诣佛。到已作礼。三自称名姓。世尊。我是摩竭陀王洗尼频鞞娑逻。如是至三。

    于是。世尊告曰。大王。如是。如是。汝是摩竭陀王洗尼频鞞娑逻。

    于是。摩竭陀王洗尼频鞞娑逻再三自称名姓已。为佛作礼。却坐一面。诸摩竭陀人或礼佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。

    尔时。尊者郁毗逻迦叶亦在众坐。尊者郁毗罗迦叶是摩竭陀人意之所系。谓大尊师是无着真人。于是。摩竭陀人悉作是念。沙门瞿昙从郁毗罗迦叶学梵行耶。为郁毗罗迦叶从沙门瞿昙学梵行耶。

    尔时。世尊即知摩竭陀人心之所念。便向尊者郁毗罗迦叶而说颂曰。

    郁毗见何等　　断火来就此
    迦叶为我说　　所由不事火
    饮食种种味　　为欲故事火
    生中见如此　　是故不乐事
    迦叶意不乐　　饮食种种味
    何不乐天人　　迦叶为我说
    见寂静灭尽　　无为不欲有
    更无有尊天　　是故不事火
    世尊为最胜　　世尊不邪思
    了解觉诸法　　我受最胜法

    于是。世尊告曰。迦叶。汝今当为现如意足。令此众会咸得信乐。

    于是。尊者郁毗罗迦叶即如其像作如意足。便在坐没。从东方出。飞腾虚空。现四种威仪。一行．二住．三坐．四卧。复次。入于火定。尊者郁毗罗迦叶入火定已。身中便出种种火焰。青．黄．赤．白中水精色。下身出火。上身出水。上身出火。下身出水。如是南．西．北方。飞腾虚空。现四种威仪．一行．二住．三坐．四卧。复次。入于火定。尊者郁毗罗迦叶入火定已。身中便出种种火焰。青．黄．赤．白中水精色。下身出火。上身出水。上身出火。下身出水。

    于是。尊者郁毗罗迦叶止如意足已。为佛作礼。白曰。世尊。佛是我师。我是佛弟子。佛一切智。我无一切智。

    世尊告曰。如是。迦叶。如是。迦叶。我有一切智。汝无一切智。

    尔时。尊者郁毗罗迦叶因自己故。而说颂曰。

    昔无所知时　　为解脱事火
    虽老犹生盲　　邪不见真际
    我今见上迹　　无上龙所说
    无为尽脱苦　　见已生死尽

    诸摩竭陀人见如此已。便作是念。沙门瞿昙不从郁毗罗迦叶学梵行。郁毗罗迦叶从沙门瞿昙学梵行也。

    世尊知诸摩竭陀人心之所念。便为摩竭陀王洗尼频鞞娑逻说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙道品白净。

    世尊为彼大王说之。佛已知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无尽心。有能．有力堪受正法。谓如诸佛所说正要。世尊即为彼说苦．习．灭．道。大王。色生灭。汝当知色生灭。大王。觉．想．行．识生灭。汝当知识生灭。大王。犹如大雨时。水上之泡或生或灭。大王。色生灭亦如是。汝当知色生灭。大王。觉．想．行．识生灭。汝当知识生灭。

    大王。若族姓子知色生灭。便知不复生当来色。大王。若族姓子知觉．想．行．识生灭。便知不复生当来识。大王。若族姓子知色如真。便不着色。不计色。不染色。不住色。不乐色是我。大王。若族姓子知觉．想．行．识如真。便不着识。不计识。不染识。不住识。不乐识是我。大王。若族姓子不着色。不计色。不染色。不住色。不乐色是我者。便不复更受当来色。大王。若族姓子不着觉．想．行．识。不计识。不染识。不住识。不乐识是我者。便不复更受当来识。大王。此族姓子无量．不可计．无限。得息寂。若舍此五阴已。则不更受阴也。于是。诸摩竭陀人而作是念。若使色无常。觉．想．行．识无常者。谁活。谁受苦乐。

    世尊即知摩竭陀人心之所念。便告比丘。愚痴凡夫不有所闻。见我是我而着于我。但无我．无我所。空我．空我所。法生则生。法灭则灭。皆由因缘合会生苦。若无因缘。诸苦便灭。众生因缘会相连续则生诸法。如来见众生相连续生已。便作是说。有生有死。我以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身善行。口．意善行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃至天上。我知彼如是。然不语彼。此是我为能觉．能语．作教．作起．教起。谓彼彼处受善恶业报。于中或有作是念。此不相应。此不得住。其行如法。因此生彼。若无此因便不生彼。因此有彼。若此灭者。彼便灭也。所谓缘无明有行。乃至缘生有老死。若无明灭。则行便灭。乃至生灭则老死灭。大王。于意云何。色为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    大王。于意云何。觉．想．行．识为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    大王。是故汝当如是学。若有色。或过去．或未来．或现在。或内．或外。或粗．或细．或好．或恶．或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。大王。若有觉．想．行．识。或过去．或未来．或现在。或内．或外。或粗．或细。或好．或恶。或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。大王。若多闻圣弟子如是观者。彼便厌色。厌觉．想．行．识。厌已便无欲。无欲已便得解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    佛说此法时。摩竭陀王洗尼频鞞娑逻远尘离垢。诸法法眼生。及八万天．摩竭陀诸人万二千。远尘离垢。诸法法眼生。于是。摩竭陀王洗尼频鞞娑逻见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。摩竭陀王洗尼频鞞娑逻及八万天．摩竭诸人万二千及千比丘闻佛所说。欢喜奉行。

    频鞞娑逻王迎佛经第五竟（二千二百二十字）。


63.鞞婆陵耆经

《中阿含经·63.鞞婆陵耆经》

    中阿含经卷第十二

    东晋罽宾三藏瞿昙僧伽提婆译

    （六三）中阿含王相应品鞞婆陵耆经第六（初一日诵）

    我闻如是。

    一时。佛游拘萨罗国。

    尔时。世尊与大比丘众俱行道。中路欣然而笑。尊者阿难见世尊笑。叉手向佛。白曰。世尊。何因缘笑。诸佛如来．无所着．等正觉若无因缘。终不妄笑。愿闻其意。

    彼时。世尊告曰。阿难。此处所中。迦叶如来．无所着．等正觉在此处坐。为弟子说法。

    于是。尊者阿难即在彼处速疾敷座。叉手向佛。白曰。世尊。唯愿世尊亦坐此处。为弟子说法。如是此处为二如来．无所着．等正觉所行。

    尔时。世尊便于彼处坐尊者阿难所敷之座。坐已。告曰。阿难。此处所中。迦叶如来．无所着．等正觉有讲堂。迦叶如来．无所着．等正觉于中坐已。为弟子说法。阿难。此处所中昔有村邑。名鞞婆陵耆。极大丰乐。多有人民。阿难。鞞婆陵耆村邑之中有梵志大长者。名曰无恚。极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。阿难。梵志大长者无恚有子。名优多罗摩纳。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿难。优多罗童子有善朋友。名难提波罗陶师。常为优多罗童子之所爱念。喜见无厌。

    阿难。难提波罗陶师归佛．归法．归比丘众。不疑三尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．成就智慧。离杀．断杀．弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼于杀生净除其心。阿难。难提波罗陶师离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。阿难。难提波罗陶师离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。

    阿难。难提波罗陶师离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。阿难。难提波罗陶师离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。阿难。难提波罗陶师离粗言。断粗言。若有所言辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。阿难。难提波罗陶师离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。

    阿难。难提波罗陶师离治生。断治生。弃舍称量及斗斛。弃舍受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。阿难。难提波罗陶师离受寡妇．童女。断受寡妇．童女。彼于受寡妇．童女净除其心。阿难。难提波罗陶师离受奴婢。断受奴婢。彼于受奴婢净除其心。阿难。难提波罗陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。阿难。难提波罗陶师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。阿难。难提波罗陶师离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。阿难。难提波罗陶师离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心。

    阿难。难提波罗陶师离酒．断酒。彼于饮酒净除其心。阿难。难提波罗陶师离高广大床。断高广大床。彼于高广大床净除其心。阿难。难提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。阿难。难提波罗陶师离歌舞倡妓及往观听。断歌舞倡妓及往观听。彼于歌舞倡妓及往观听净除其心。阿难。难提波罗陶师离受生色像宝。断受生色像宝。彼于生色像宝净除其心。阿难。难提波罗陶师离过中食。断过中食。常一食。不夜食。学时食。彼于过中食净除其心。

    阿难。难提波罗陶师尽形寿手离铧锹。不自掘地。亦不教他。若水岸崩土及鼠伤土。取用作器。举着一面。语买者曰。汝等若有豌豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随意所欲。

    阿难。难提波罗陶师尽形寿供侍父母。父母无目。唯仰于人。是故供侍。

    阿难。难提波罗陶师过夜平旦。往诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。迦叶如来．无所着．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。阿难。于是。难提波罗陶师。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。礼迦叶如来．无所着．等正觉足已。绕三匝而去。

    尔时。优多罗童子乘白马车。与五百童子俱。过夜平旦。从鞞婆陵耆村邑出。往至一无事处。欲教若干国来诸弟子等。令读梵志书。于是。优多罗童子遥见难提波罗陶师来。见已便问。难提波罗。汝从何来。难提波罗答曰。我今从迦叶如来．无所着．等正觉所供养礼事来。优多罗。汝可共我往诣迦叶如来．无所着．等正觉所供养礼事。于是。优多罗童子答曰。难提波罗。我不欲见秃头沙门。秃沙门不应得道。道难得故。于是。难提波罗陶师捉优多罗童子头髻。牵令下车。于是。优多罗童子便作是念。此难提波罗陶师常不调戏。不狂不痴。今捉我头髻。必当有以。念已。语曰。难提波罗。我随汝去。我随汝去。难提波罗喜。复语曰。去者甚善。

    于是。难提波罗陶师与优多罗童子共往诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。难提波罗陶师白迦叶如来．无所着．等正觉曰。世尊。此优多罗童子是我朋友。彼常见爱。常喜见我。无有厌足。彼于世尊无信敬心。唯愿世尊善为说法。令彼欢喜得信敬心。于是。迦叶如来．无所着．等正觉为难提波罗陶师及优多罗童子说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。难提波罗陶师及优多罗童子。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。礼迦叶如来．无所着．等正觉足。绕三匝而去。

    于是。优多罗童子还去不远。问曰。难提波罗。汝从迦叶如来．无所着．等正觉得闻如是微妙之法。何意住家。不能舍离学圣道耶。于是。难提波罗陶师答曰。优多罗。汝自知我尽形寿供养父母。父母无目。唯仰于人。我以供养侍父母故。于是。优多罗童子问难提波罗。我可得从迦叶如来．无所着．等正觉出家学道。受于具足。得作比丘。行梵行耶。于是。难提波罗陶师及优多罗童子即从彼处复往诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。

    难提波罗陶师白迦叶如来．无所着．等正觉曰。世尊。此优多罗童子还去不远。而问我言。难提波罗。汝从迦叶如来．无所着．等正觉得闻如是微妙之法。何意住家。不能舍离学圣道耶。世尊。我答彼曰。优多罗。汝自知我尽形寿供养父母。父母无目。唯仰于人。我以供养侍父母故。优多罗复问我曰。难提波罗。我可得从迦叶如来．无所着．等正觉出家学道。受于具足。得作比丘。行梵行耶。愿世尊度彼出家学道。授与具足。得作比丘。迦叶如来．无所着．等正觉为难提波罗默然而受。于是。难提波罗陶师知迦叶如来．无所着．等正觉默然受已。即从坐起。稽首作礼。绕三匝而去。

    于是。迦叶如来．无所着．等正觉。难提波罗去后不久。度优多罗童子出家学道。授与具足。出家学道。授与具足已。于鞞婆陵耆村邑随住数日。摄持衣钵。与大比丘众俱。共游行。欲至波罗奈迦私国邑。展转游行。便到波罗奈迦私国邑。游波罗奈住仙人处鹿野园中。

    于是。颊鞞王闻迦叶如来．无所着．等正觉游行迦私国。与大比丘众俱。到此波罗奈住仙人处鹿野园中。颊鞞王闻已。告御者曰。汝可严驾。我今欲往诣迦叶如来．无所着．等正觉所。时。彼御者受王教已。即便严驾。严驾已讫。还白王曰。已严好车。随天王意。

    于是。颊鞞王乘好车已。从波罗奈出。往诣仙人住处鹿野园中。时。颊鞞王遥见树间迦叶如来．无所着．等正觉。端正姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已下车。步诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。颊鞞王坐一面已。迦叶如来．无所着．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    于是。颊鞞王。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。偏袒着衣。叉手而向。白迦叶如来．无所着．等正觉曰。唯愿世尊明受我请。及比丘众。迦叶如来．无所着．等正觉为颊鞞王默然受请。于是。颊鞞王知迦叶如来．无所着．等正觉默然受已。稽首作礼。绕三匝而去。还归其家。于夜施设极美净妙种种丰饶食啖含消。即于其夜供办已讫。平旦敷床唱曰。世尊。今时已到。食具已办。唯愿世尊以时临顾。

    于是。迦叶如来．无所着．等正觉过夜平旦。着衣持钵。诸比丘众侍从世尊往诣颊鞞王家。在比丘众上敷座而坐。于是。颊鞞王见佛及比丘众坐已。自行澡水。以极美净妙种种丰饶食啖含消。手自斟酌。令得饱满。食讫收器。行澡水竟。敷一小床。别坐听法。颊鞞王坐已。迦叶如来．无所着．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    于是。颊鞞王。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。偏袒着衣。叉手而向。白迦叶如来．无所着．等正觉曰。唯愿世尊于此波罗奈受我夏坐。及比丘众。我为世尊作五百房．五百床褥。及施拘执如此白粳米。王之所食种种诸味。饭饲世尊及比丘众。迦叶如来．无所着．等正觉告颊鞞王曰。止。止。大王。但心喜足。颊鞞王如是至再三。叉手而向。白迦叶如来．无所着．等正觉曰。唯愿世尊于此波罗奈受我夏坐。及比丘众。我为世尊作五百房．五百床褥。及施拘执如此白粳米。王之所食种种诸味。饭饲世尊及比丘众。迦叶如来．无所着．等正觉亦再三告颊鞞王曰。止。止。大王。但心喜足。

    于是。颊鞞王不忍不欲。心大忧戚。迦叶如来．无所着．等正觉不能为我于此波罗奈而受夏坐。及比丘众。作是念已。颊鞞王白迦叶如来．无所着．等正觉曰。世尊。颇更有在家白衣。奉事世尊如我者耶。

    迦叶如来．无所着．等正觉告颊鞞王曰。有。在王境界鞞婆陵耆村极大丰乐。多有人民。大王。彼鞞婆陵耆村中有难提波罗陶师。大王。难提波罗陶师归佛．归法．归比丘众。不疑三尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．成就智慧。离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼于杀生净除其心。大王。难提波罗陶师离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。大王。难提波罗陶师离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。

    大王。难提波罗陶师离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。大王。难提波罗陶师离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。大王。难提波罗陶师离粗言。断粗言。若有所言辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。大王。难提波罗陶师离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。

    大王。难提波罗陶师离治生。断治生。弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。大王。难提波罗陶师离受寡妇．童女。断受寡妇．童女。彼于受寡妇．童女净除其心。大王。难提波罗陶师离受奴婢。断受奴婢。彼于受奴婢净除其心。大王。难提波罗陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。大王。难提波罗陶师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。大王。难提波罗陶师离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。大王。难提波罗陶师离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心。

    大王。难提波罗陶师离酒．断酒。彼于饮酒净除其心。大王。难提波罗陶师离高广大床。断高广大床。彼于高广大床净除其心。大王。难提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。大王。难提波罗陶师离歌舞倡妓及往观听。断歌舞倡妓及往观听。彼于歌舞倡妓及往观听净除其心。大王。难提波罗陶师离受生色像宝。断受生色像宝。彼于受生色像宝净除其心。大王。难提波罗陶师离过中食。断过中食。常一食。不夜食。学时食。彼于过中食净除其心。

    大王。难提波罗陶师尽形寿手离铧锹。不自掘地。亦不教他。若水岸崩土及鼠伤土。取用作器。举着一面。语买者言。汝等若有豌豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随意所欲。

    大王。难提波罗陶师尽形寿供侍父母。父母无目。唯仰于人。是故供侍。

    大王。我忆昔时依鞞婆陵耆村邑游行。大王。我尔时平旦着衣持钵。入鞞婆陵耆村邑乞食。次第乞食。往到难提波罗陶师家。尔时。难提波罗为小事故。出行不在。大王。我问难提波罗陶师父母曰。长老。陶师今在何处。彼答我曰。世尊。侍者为小事故。暂出不在。善逝。侍者为小事故。暂出不在。世尊。箩中有麦饭。釜中有豆羹。唯愿世尊为慈愍故随意自取。大王。我便受郁单曰法。即于箩釜中取羹饭而去。

    难提波罗陶师于后还家。见箩中饭少。釜中羹减。白父母曰。谁取羹饭。父母答曰。贤子。今日迦叶如来．无所着．等正觉至此乞食。彼于箩釜中取羹饭去。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所着．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐。

    复次。大王。我忆昔时依鞞婆陵耆村邑游行。大王。我尔时平旦着衣持钵。入鞞婆陵耆村邑乞食。次第乞食。往到难提波罗陶师家。尔时。难提波罗为小事故。出行不在。大王。我问难提波罗陶师父母曰。长老。陶师今在何处。彼答我曰。世尊。侍者为小事故。暂出不在。善逝。侍者为小事故。暂出不在。世尊。大釜中有粳米饭。小釜中有羹。唯愿世尊为慈愍故随意自取。大王。我便受郁单曰法。即于大小釜中取羹饭去。

    难提波罗陶师于后还家。见大釜中饭少。小釜中羹减。白父母曰。谁大釜中取饭。小釜中取羹。父母答曰。贤子。今日迦叶如来．无所着．等正觉至此乞食。彼于大小釜中取羹饭去。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所着．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐。

    复次。大王。我忆昔时依鞞婆陵耆村邑而受夏坐。大王。我尔时新作屋未覆。难提波罗陶师故陶屋新覆。大王。我告瞻侍比丘曰。汝等可去坏难提波罗陶师故陶屋。持来覆我屋。瞻侍比丘即受我教。便去往至难提波罗陶师家。挽坏故陶屋。作束持来用覆我屋。难提波罗陶师父母闻坏故陶屋。闻已。问曰。谁坏难提波罗故陶屋耶。比丘答曰。长老。我等是迦叶如来．无所着．等正觉瞻侍比丘。挽坏难提波罗陶师故陶屋。作束用覆迦叶如来．无所着．等正觉屋。难提波罗父母语曰。诸贤。随意持去。无有制者。

    难提波罗陶师于后还家。见挽坏故陶屋。白父母曰。谁挽坏我故陶屋耶。父母答曰。贤子。今日迦叶如来．无所着．等正觉瞻侍比丘挽坏故陶屋。作束持去。用覆迦叶如来．无所着．等正觉屋。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所着．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐。

    大王。难提波罗陶师故陶屋竟夏四月都不患漏。所以者何。蒙佛威神故。大王。难提波罗陶师无有不忍。无有不欲。心无忧戚。迦叶如来．无所着．等正觉于我家中随意自在。大王。汝有不忍。汝有不欲。心大忧戚。迦叶如来．无所着．等正觉不受我请。于此波罗奈而受夏坐。及比丘众。于是。迦叶如来．无所着．等正觉为颊鞞王说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    时。颊鞞王于迦叶如来．无所着．等正觉去后不久。便敕侍者。汝等可以五百乘车载满白粳米。王之所食种种诸味。载至难提波罗陶师家。而语之曰。难提波罗。此五百乘车载满白粳米。王之所食种种诸味。颊鞞王送来饷汝。为慈愍故。汝今当受。时。彼侍者受王教已。以五百乘车载满白粳米。王之所食种种诸味。送诣难提波罗陶师家。到已。语曰。难提波罗陶师。此五百乘车载满白粳米。王之所食种种诸味。颊鞞王送来饷汝。为慈愍故。汝今当受。于是。难提波罗陶师辞让不受。语侍者曰。诸贤。颊鞞王家国大事多。费用处广。我知如此。以故不受。

    佛告阿难。于意云何。尔时童子优多罗者。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    鞞婆陵耆经第六竟（五千七百三十四字）。


64.天使经

《中阿含经·64.天使经》

    （六四）中阿含王相应品天使经第七（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹大雨时。水上之泡。或生或灭。若有目人住一处。观生时．灭时。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹大雨时。雨堕之滴或上或下。若有目人住一处。观上时．下时。我亦如是。以净天眼出过于人。见此众生。死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹琉璃珠。清净自然。生无瑕秽。八楞善治。贯以妙绳。或青或黄。或赤．黑．白。若有目人住一处。观此琉璃珠。清净自然。生无瑕秽。八楞善治。贯以妙绳。或青或黄。或赤．黑．白。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹如两屋共一门。多人出入。若有目人住一处。观出时入时。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    若有目人住高楼上。观于下人往来周旋．坐卧走踊。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    若有众生生于人间。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。彼因缘此。身坏命终。生阎王境界。阎王人收送诣王所。白曰。天王。此众生本为人时。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。唯愿天王处当其罪。

    于是。阎王以初天使善问．善捡．善教．善诃。汝颇曾见初天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。幼小婴孩。身弱柔软。仰向自卧大小便中。不能语父母。父母抱移离不净处。澡浴其身。令得净洁。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有生法。不离于生。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此初天使善问．善捡．善教．善诃已。复以第二天使善问．善捡．善教．善诃。汝颇曾见第二天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。年耆极老。寿过苦极。命垂欲讫。齿落头白。身曲偻步。拄杖而行。身体战动耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有老法。不离于老。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此第二天使善问．善捡．善教．善诃已。复以第三天使善问．善捡．善教．善诃。汝颇曾见第三天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。疾病困笃。或坐卧床。或坐卧榻。或坐卧地。身生极苦甚重苦。不可爱念。令促命耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有病法。不离于病。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此第三天使善问．善捡．善教．善诃已。复以第四天使善问．善捡．善教．善诃。汝颇曾见第四天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。若死亡时。或一．二日。至六．七日。乌鸱所啄。豺狼所食。或以火烧。或埋地中。或烂腐坏耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有死法。不离于死。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此第四天使善问．善捡．善教．善诃已。复以第五天使善问．善捡．善教．善诃。汝颇曾见第五天使来耶。彼人答曰。不见也。天王阎王复问。汝本不见王人捉犯罪人。种种考治。截手截足。或截手足。截耳截鼻。或截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火烧。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或以龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我今现见恶不善法。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。阎王以此第五天使善问．善捡．善教．善诃已。即付狱卒。狱卒便捉持。着四门大地狱中。于是颂曰。

    四柱有四门　　壁方十二楞
    以铁为垣墙　　其上铁覆盖
    地狱内铁地　　炽燃铁火布
    深无量由延　　乃至地底住
    极恶不可受　　火色难可视
    见已身毛竖　　恐惧怖甚苦
    彼堕生地狱　　脚上头在下
    诽谤诸圣人　　调御善清善

    有时于后极大久远。为彼众生故。四门大地狱东门便开。东门开已。彼众生等走来趣向。欲求安处。求所归依。彼若集聚无量百千已。地狱东门便还自闭。彼于其中受极重苦。啼哭唤呼。心闷卧地。终不得死。要令彼恶不善业尽。极大久远。南门．西门．北门复开。北门开已。彼众生等走来趣向。欲求安处。求所归依。彼若集聚无量百千已。地狱北门复还自闭。彼于其中受极重苦。啼哭唤呼。心闷卧地。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从四门大地狱出。四门大地狱次生峰岩地狱。火满其中。无烟无焰。令行其上。往来周旋。彼之两足皮肉及血。下足则尽。举足则生。还复如故。治彼如是无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从峰岩大地狱出。峰岩大地狱次生粪屎大地狱。满中粪屎。深无量百丈。彼众生等尽堕其中。彼粪屎大地狱中生众多虫。虫名凌瞿来。身白头黑。其觜如针。此虫钻破彼众生足。破彼足已。复破膞肠骨。破膞肠骨已。复破髀骨。破髀骨已。复破臗骨。破臗骨已。复破脊骨。破脊骨已。复破肩骨．颈骨．头骨。破头骨已。食头脑尽。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从粪屎大地狱出。粪屎大地狱次生铁鍱林大地狱。彼众生见已。起清凉想。便作是念。我等往彼。快得清凉。彼众生等走往趣向。欲求安处。求所归依。彼若集聚无量百千已。便入铁鍱林大地狱中。彼铁鍱林大地狱中。四方则有大热风来。热风来已。铁鍱便落。铁鍱落时。截手．截足。或截手足。截耳．截鼻。或截耳鼻及余支节。截身血涂无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。复次。彼铁鍱林大地狱中生极大狗。牙齿极长。揽彼众生。从足剥皮。至头便食。从头剥皮。至足便食。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。复次。彼铁鍱林大地狱中生大乌鸟。两头铁喙。住众生额。生挑眼吞。啄破头骨。取脑而食。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从铁鍱林大地狱出。铁鍱林大地狱次生铁剑树林大地狱。彼大剑树高一由延。刺长尺六。令彼众生使缘上下。彼上树时。刺便下向。若下树时。刺便上向。彼剑树刺贯刺众生。刺手．刺足。或刺手足。刺耳．刺鼻。或刺耳鼻及余支节。刺身血涂无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从铁剑树林大地狱出。铁剑树林大地狱次生灰河。两岸极高。周遍生刺。沸灰汤满。其中极闇。彼众生见已。起冷水想。当有冷水。彼起想已。便作是念。我等往彼。于中洗浴。恣意饱饮。快得凉乐。彼众生等竞走趣向。入于其中。欲求乐处。求所归依。彼若集聚无量百千已。便堕灰河。堕灰河已。顺流．逆流。或顺逆流。彼众生等顺流．逆流．顺逆流时。皮熟堕落。肉熟堕落。或皮肉熟俱时堕落。唯骨锁在。灰河两岸有地狱卒。手捉刀剑．大棒．铁叉。彼众生等欲度上岸。彼时狱卒还推着中。

    复次。灰河两岸有地狱卒。手捉钩罥。钩挽众生从灰河出。着热铁地。洞燃俱炽。举彼众生极扑着地。在地旋转。而问之曰。汝从何来。彼众生等佥共答曰。我等不知所从来处。但我等今唯患大饥。彼地狱卒便捉众生着热铁床。洞然俱炽。强令坐上。以热铁钳钳开其口。以热铁丸洞然俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧大肠。烧大肠已烧小肠。烧小肠已烧胃。烧胃已从身下过。彼如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复次。彼地狱卒问众生曰。汝欲何去。众生答曰。我等不知欲何所去。但患大渴。彼地狱卒便捉众生着热铁床。洞然俱炽。强令坐上。以热铁钳钳开其口。以沸洋铜灌其口中。彼沸洋铜烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧大肠。烧大肠已烧小肠。烧小肠已烧胃。烧胃已从身下过。彼如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    若彼众生地狱恶不善业不悉尽．不一切尽．尽无余者。彼众生等复堕灰河中。复上下铁剑树林大地狱。复入铁鍱林大地狱。复堕粪屎大地狱。复往来峰岩大地狱。复入四门大地狱中。若彼众生地狱恶不善业悉尽．一切尽．尽无余者。彼于其后或入畜生。或堕饿鬼。或生天中。若彼众生本为人时。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。彼受如是不爱．不念．不喜苦报。譬犹若彼地狱之中。若彼众生本为人时。孝顺父母。知尊敬沙门．梵志。行如实事。作福德业。畏后世罪。彼受如是可爱．可念．可喜乐报。犹虚空神宫殿之中。

    昔者阎王在园观中而作是愿。我此命终。生于人中。若有族姓极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。彼为云何。谓刹利大长者族．梵志大长者族．居士大长者族。若更有如是族极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。生如是家。生已觉根成就。如来所说正法之律。愿得净信。得净信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    昔者阎王在园观中而作是愿。于是颂曰。

    为天使所诃　　人故放逸者
    长夜则忧戚　　谓弊欲所覆
    为天使所诃　　真实有上人
    终不复放逸　　善说妙圣法
    见受使恐怖　　求愿生老尽
    无受灭无余　　便为生老讫
    彼到安隐乐　　现法得灭度
    度一切恐怖　　亦度世间洒

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    天使经第七竟（四千二百五字）。


65.乌鸟喻经

《中阿含经·65.乌鸟喻经》

    中阿含经卷第十三

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含王相应品第一（有七经第二日诵名小土城有四品半合有五十二经）

    乌鸟喻．说本　　天柰林．善见
    三十喻．转轮　　蜱肆最在后

    （六五）中阿含王相应品乌鸟喻经第一

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。世尊告诸比丘。昔转轮王欲试珠宝时。便集四种军象军．马军．车军．步军。集四种军已。于夜闇中竖立高幢。安珠置上。出至园观。珠之光耀。照四种军。明之所及。方半由延。彼时。有一梵志而作是念。我宁可往见转轮王及四种军。观琉璃珠。尔时。梵志复作是念。且置见转轮王及四种军．观琉璃珠。我宁可往至彼林间。

    于是。梵志便往诣林。到已入中。至一树下。坐已未久。有一獭兽来。梵志见已而问之曰。善来。獭兽。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。入彼大河。我今欲去。唯畏于人。时。彼獭兽与此梵志共论是已。便舍而去。梵志故坐。

    复有究暮鸟来。梵志见已而问之曰。善来。究暮鸟。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。依彼死牛聚处栖宿。或依死驴。或依死人聚处栖宿。我今欲去。唯畏于人。彼究暮鸟与此梵志共论是已。便舍而去。梵志故坐。

    复有鹫鸟来。梵志见已而问之曰。善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。我从大墓复至大墓杀害而来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。时。彼鹫鸟与此梵志共论是已。便舍而去。梵志故坐。

    复有食吐鸟来。梵志见已而问之曰。善来。食吐鸟。汝从何来。为欲何去。答曰。梵志。汝见向者鹫鸟去耶。我食彼吐。我今欲去。唯畏于人。彼食吐鸟与此梵志共论是已。便舍而去。梵志故坐。

    复有豺兽来。梵志见已而问之曰。善来。豺兽。汝从何来。为欲何去。答曰。梵志。我从深涧至深涧。从榛莽至榛莽。从僻静至僻静处来。我今欲食死象肉。死马．死牛．死人之肉。我今欲去。唯畏于人。时。彼豺兽与此梵志共论是已。便舍而去。梵志故坐。

    复有乌鸟来。梵志见已而问之曰。善来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝强额痴狂。何为问我。汝从何来。为欲何去。彼时。乌鸟面诃梵志已。便舍而去。梵志故坐。

    复有狌狌兽来。梵志见已而问之曰。善来。狌狌兽。汝从何来。为欲何去。答曰。梵志。我从园至园。从观至观。从林至林。饮清泉水。食好果来。我今欲去。不畏于人。彼狌狌兽与此梵志共论是已。便舍而去。

    佛告诸比丘。吾说此喻。欲令解义。汝等当知此说有义。时。彼獭兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。而彼说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见獭兽已。而问之曰。善来。獭兽。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。入彼大河。我今欲去。唯畏于人。吾说比丘亦复如是。入恶不善秽污法中。为当来有本烦热苦报．生老病死因。是以比丘莫行如獭。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼究暮鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入他家教化说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见究暮已。而问之曰。善来。究暮。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我今欲去。依彼死牛聚处栖宿。或依死驴。或依死人聚处栖宿。我今欲去。唯畏于人。吾说比丘亦复如是。依恶不善秽污之法。为当来有本烦热苦报．生老病死因。是以比丘莫行如究暮。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    时。彼鹫鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入他家教化说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见鹫鸟已。而问之曰。善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。我从大墓复至大墓杀害而来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如鹫鸟。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼食吐鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入比丘尼房教化说法。或佛所说。或声闻所说。彼比丘尼入若干家说好说恶。受信施物持与比丘。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见食吐鸟已。而问之曰。善来。食吐鸟。汝从何来。为欲何去。答曰。梵志。汝见向者鹫鸟去耶。我食彼吐。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如食吐鸟。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    时。彼豺兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依贫村住彼若知村邑及城郭中多有智慧精进梵行者。即便避去。若知村邑及城郭中无有智慧精进梵行者。而来住中。或九月。或十月。诸比丘见已。便问。贤者。何处游行。彼即答曰。诸贤。我依某处贫村邑行。诸比丘闻已即作是念。此贤者难行而行。所以者何。此贤者乃能依某贫村邑行。诸比丘等便共恭敬礼事供养。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见豺兽已。而问之曰。善来。豺兽。汝从何来。为欲何去。答曰。梵志。我从深涧至深涧。从榛莽至榛莽。从僻静至僻静处来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如豺。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼时。乌鸟面诃梵志已。便舍而去。吾说此喻有何义耶。若有比丘依贫无事处而受夏坐。彼若知村邑及城郭中多有智慧精进梵行者。即便避去。若知村邑及城郭中无有智慧精进梵行者。而来住中二月．三月。诸比丘见已。问曰。贤者。何处夏坐。答曰。诸贤。我今依某贫无事处而受夏坐。我不如彼诸愚痴辈。作床成就。具足五事而住于中。中前中后．中后中前。口随其味。味随其口。求而求。索而索。时。诸比丘闻已。即作是念。此贤者难行而行。所以者何。此贤者乃能依某贫无事处而受夏坐。诸比丘等便共恭敬礼事供养。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见乌鸟已。而问之曰。善来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝强额痴狂。何为问我。汝从何来。为欲何去。吾说比丘亦复如是。是以比丘莫行如乌。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼狌狌兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。善护于身。守摄诸根。立于正念。彼从村邑乞食已竟。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。或至无事处。或至树下。或至空屋中。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。如是瞋恚．睡眠．掉悔。断疑度惑。于善法中无有犹豫。彼于疑惑净除其心。彼已断此五盖心秽慧羸。离欲．离恶不善之法。至得第四禅成就游。彼得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼便知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏。知此漏习。知此漏灭。知此漏灭道如真。彼如是知。如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。犹如梵志见狌狌已。而问之曰。善来。狌狌。汝从何来。为欲何去。答曰。梵志。我从园至园。从观至观。从林至林。饮清泉水。啖好果来。我今欲去。不畏于人。吾说比丘亦复如是。

    是以比丘莫行如獭。莫行如究暮。莫行如鹫。莫行如食吐鸟。莫行如豺。莫行如乌。当行如狌狌。所以者何。世中无着真人如狌狌兽。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    乌鸟喻经第一竟（三千一百七十八字）。


66.说本经

《中阿含经·66.说本经》

    （六六）中阿含王相应品说本经第二（第二小土城诵）

    我闻如是。

    一时。佛游波罗奈。在仙人住处鹿野园中。

    时。诸比丘于中食后。以小因缘集坐讲堂。共论此事。云何。诸贤。居士在家何者为胜。为比丘等持戒妙法。成就威仪。入家受食耶。为朝朝益利百千万倍乎。

    或有比丘作是说者。诸贤。何用益利百千万倍。唯此至要。若有比丘持戒妙法。成就威仪。入家受食。非为朝朝益利百千万倍。

    是时。尊者阿那律陀亦在众中。于是。尊者阿那律陀告诸比丘。诸贤。何用益利百千万倍。设复过是。唯此至要。若有比丘持戒妙法。成就威仪。入家受食。非为朝朝益利百千万倍。所以者何。我忆昔时在此波罗奈国为贫穷人。唯仰捃拾客担生活。是时。此波罗奈国灾旱．早霜．虫蟥不熟。人民荒俭。乞求难得。是时。有一辟支佛。名曰无患。依此波罗奈住。于是。无患辟支佛过夜平旦着衣持钵。入波罗奈而行乞食。我于尔时为捃拾故。早出波罗奈。诸贤。我登出时。逢见无患辟支佛入彼。时。无患辟支佛持净钵入。如本净钵出。

    诸贤。我时捃还入波罗奈。复见无患辟支佛出。彼见我已。便作是念。我旦入时。见此人出。我今还出。复见此人入。此人或能未得食也。我今宁可随此人去。时。辟支佛便追寻我。如影随形。诸贤。我持捃还到家。舍担而回顾视。便见无患辟支佛来追寻我后。如影随形。我见彼已。便作是念。我旦出时。见此仙人入城乞食。今此仙人或未得食。我宁可自阙己食。分与此仙人。作是念已。即持食分与辟支佛。白曰。仙人。当知此食是我己分。为慈愍故。愿哀受之。时。辟支佛即答我曰。居士。当知今年灾旱．早霜．虫蟥。五谷不熟。人民荒俭。乞求难得。汝可减半着我钵中。汝自食半。俱得存命。如是者好。我复白曰。仙人。当知我在居家自有釜灶．有樵薪．有谷米。饮食早晚亦无时节。仙人。当为慈愍我故。尽受此食。时。辟支佛为慈愍故。便尽受之。

    诸贤。我因施彼一钵食福。七反生天。得为天王。七反生人。复为人王。诸贤。我因施彼一钵食福。得生如此释种族中。大富丰饶。多诸畜牧．封户．食邑。资财无量。珍宝具足。诸贤。我因施彼一钵食福。弃舍百千垓金钱王。出家学道。况复其余种种杂物。诸贤。我因施彼一钵食福。为王．王臣．梵志．居士．一切人民所见识待。及四部众比丘．比丘尼．优婆塞．优婆夷所见敬重。诸贤。我因施彼一钵食福。常为人所请求。令受饮食．衣被．氍氀．毾登．床褥．綩綖．病瘦汤药．诸生活具。非不请求。若我尔时知彼沙门是无着真人者。所获福报当复转倍。受大果报。极妙功德。明所彻照。极广甚大。

    于是。尊者阿那律陀无着真人逮正解脱。说此颂曰。

    我忆昔贫穷　　唯仰捃拾活
    阙已供沙门　　无患最上德
    因此生释种　　名曰阿那律
    善解能歌舞　　作乐常欢喜
    我得见世尊　　正觉如甘露
    见已生信乐　　弃舍家学道
    我得识宿命　　知本之所生
    生三十三天　　七反住于彼
    此七彼亦七　　世受生十四
    人间及天上　　初不堕恶处
    我今知死生　　众生往来处
    知他心是非　　贤圣五娱乐
    得五支禅定　　常息心静默
    已得静正住　　便逮净天眼
    所为今学道　　远离弃舍家
    我今获此义　　得入佛境界
    我不乐于死　　亦不愿于生
    随时任所适　　建立正念智
    随耶离竹林　　我命在彼尽
    当在竹林下　　无余般涅槃

    尔时。世尊在于燕坐。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。共论此事。

    世尊闻已。则于晡时从燕坐起。往至讲堂比丘众前。敷座而坐。问诸比丘。汝等今日以何事故集坐讲堂。

    时。诸比丘白曰。世尊。我等今日以尊者阿那律陀因过去事而说法故集坐讲堂。

    于是。世尊告诸比丘。汝等今日欲从佛闻因未来事而说法耶。

    诸比丘白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘因未来事而说法者。诸比丘闻已。当善受持。

    世尊告曰。诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    时。诸比丘受教而听。

    世尊告曰。诸比丘。未来久远当有人民寿八万岁。人寿八万岁时。此阎浮洲极大富乐。多有人民。村邑相近。如鸡一飞。诸比丘。人寿八万岁时。女年五百乃当出嫁。诸比丘。人寿八万岁时。唯有如是病。谓寒．热．大小便．欲．饮食．老。更无余患。

    诸比丘。人寿八万岁时。有王名螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。彼当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。彼施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。彼族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    尔时。尊者阿夷哆在众中坐。于是。尊者阿夷哆即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我于未来久远人寿八万岁时。可得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。我当有千子具足。颜貌端正。勇猛无畏。能伏他众。我当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。我当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．花鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。我族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。世尊诃尊者阿夷哆曰。汝愚痴人。应更一死。而求再终。所以者何。谓汝作是念。世尊。我于未来久远人寿八万岁时。可得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。我当有千子具足。颜貌端正。勇猛无畏。能伏他众。我当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。我当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。我族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    世尊告曰。阿夷哆。汝于未来久远人寿八万岁时。当得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。汝当有千子具足。颜貌端正。勇猛无畏。能伏他众。汝当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。汝当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。汝施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。汝族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    佛告诸比丘。未来久远人寿八万岁时。当有佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。犹如我今已成如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。犹如我今于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。犹如我今说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼当广演流布梵行。大会无量。从人至天。善发显现。犹如我今广演流布梵行。大会无量。从人至天。善发显现。彼当有无量百千比丘众。犹如我今无量百千比丘众。

    尔时。尊者弥勒在彼众中。于是。尊者弥勒即从坐起。偏袒着衣。叉手向佛白曰。世尊。我于未来久远人寿八万岁时。可得成佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如今世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。如今世尊于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。我当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如今世尊说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。我当广演流布梵行。大会无量。从人至天。善发显现。如今世尊广演流布梵行。大会无量。从人至天。善发显现。我当有无量百千比丘众。如今世尊无量百千比丘众。

    于是。世尊叹弥勒曰。善哉。善哉。弥勒。汝发心极妙。谓领大众。所以者何。如汝作是念。世尊。我于未来久远人寿八万岁时。可得成佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如今世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。如今世尊于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。我当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如今世尊说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。我当广演流布梵行。大会无量。从人至天。善发显现。如今世尊广演流布梵行。大会无量。从人至天。善发显现。

    佛复告曰。弥勒。汝于未来久远人寿八万岁时。当得作佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。犹如我今如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。汝于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。犹如我今于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。汝当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。犹如我今说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。汝当广演流布梵行。大会无量。从人至天。善发显现。犹如我今广演流布梵行。大会无量。从人至天。善发显现。汝当有无量百千比丘众。犹如我今无量百千比丘众。

    尔时。尊者阿难执拂侍佛。于是。世尊回顾告曰。阿难。汝取金缕织成衣来。我今欲与弥勒比丘。

    尔时。尊者阿难受世尊教。即取金缕织成衣来。授与世尊。于是。世尊从尊者阿难受此金缕织成衣已。告曰。弥勒。汝从如来取此金缕织成之衣。施佛．法．众。所以者何。弥勒。诸如来．无所着．等正觉。为世间护。求义及饶益。求安隐快乐。

    于是。尊者弥勒从如来取金缕织成衣已。施佛．法．众。

    时。魔波旬便作是念。此沙门瞿昙游波罗奈仙人住处鹿野园中。彼为弟子因未来说法。我宁可往而娆乱之。

    时。魔波旬往至佛所。到已向佛即说颂曰。

    彼必定当得　　容貌妙第一
    华鬘璎珞身　　明珠佩其臂
    若在鸡头城　　螺王境界中

    于是。世尊而作是念。此魔波旬来到我所。欲相娆乱。世尊知已。为魔波旬即说颂曰。

    彼必定当得　　无伏无疑惑
    断生老病死　　无漏所作讫
    若行梵行者　　弥勒境界中

    于是。魔王复说颂曰。

    彼必定当得　　名衣上妙服
    旃檀以涂体　　身佣直姝长
    若在鸡头城　　螺王境界中

    尔时。世尊复说颂曰。

    彼必定当得　　无主亦无家
    手不持金宝　　无为无所忧
    若行梵行者　　弥勒境界中

    于是。魔王复说颂曰。

    彼必定当得　　名财好饮食
    善能解歌舞　　作乐常欢喜
    若在鸡头城　　螺王境界中

    尔时。世尊复说颂曰。

    彼为必度岸　　如鸟破网出
    得禅自在游　　具乐常欢喜
    汝魔必当知　　我已相降伏

    于是。魔王复作是念。世尊知我。善逝见我。愁恼忧戚不能得住。即于彼处忽没不现。

    佛说如是。弥勒．阿夷哆．尊者阿难及诸比丘闻佛所说。欢喜奉行。

    说本经第二竟（四千一字）。

    中阿含经卷第十三（七千一百七十九字）（第二小土城诵）


67.大天柰林经

《中阿含经·67.大天柰林经》

    中阿含经卷第十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （六七）中阿含王相应品大天柰林经第三（第二小土城诵）

    我闻如是。

    一时。佛游鞞陀提国。与大比丘众俱。往至弥萨罗。住大天柰林中。

    尔时。世尊行道中路欣然而笑。尊者阿难见世尊笑。叉手向佛。白曰。世尊。何因缘笑。诸如来．无所着．等正觉若无因缘。终不妄笑。愿闻其意。

    彼时。世尊告曰。阿难。在昔异时此弥萨罗柰林之中。于彼有王。名曰大天。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。得人四种如意之德。阿难。彼大天王成就七宝。为何谓耶。谓轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。

    阿难。彼大天王云何名为成就轮宝。阿难。时。大天王于月十五日说从解脱时。沐浴澡洗。升正殿上。有天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。大天王见已。欢喜踊跃。心自念曰。生贤轮宝。生妙轮宝。我亦曾从古人闻之。若顶生刹利王于月十五日说从解脱时。沐浴澡洗。升正殿上。有天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。彼必当作转轮王也。我将无作转轮王耶。

    阿难。昔大天王将欲自试天轮宝。时。集四种军象军．马军．车军．步军。集四种军已。诣天轮宝所。以左手抚轮。右手转之。而作是语。随天轮宝。随天轮宝之所转去。阿难。彼天轮宝转已即去。向于东方。时。大天王亦自随后及四种军。若天轮宝有所住处。时大天王即彼止宿及四种军。于是。东方诸小国王。彼皆来诣大天王所。白曰。天王。善来。天王。此诸国土极大丰乐。多有人民。尽属天王。唯愿天王以法教之。我等亦当辅佐天王。于是。大天王告诸小王曰。卿等各各自领境界。皆当以法。莫以非法。无令国中有诸恶业．非梵行人。

    阿难。彼天轮宝过东方去。度东大海。回至南方．西方．北方。阿难。随天轮宝周回转去时。大天王亦自随后及四种军。若天轮宝有所住处。时大天王即彼止宿及四种军。于是。北方诸小国王。彼皆来诣大天王所白曰。天王。善来。天王。此诸国土极大丰乐。多有人民。尽属天王。唯愿天王以法教之。我等亦当辅佐天王。于是。大天王告诸小王曰。卿等各各自领境界。皆当以法。莫以非法。无令国中有诸恶业．非梵行人。阿难。彼天轮宝过北方去。度北大海。即时速还至本王城。彼大天王坐正殿上断理财物。时。天轮宝住于虚空。是谓大天王成就如是天轮之宝。

    阿难。彼大天王云何名为成就象宝。阿难。时。大天王而生象宝。彼象极白而有七支。其象名曰于娑贺。大天王见已。欢喜踊跃。若可调者。极令贤善。阿难。彼大天王则于后时告象师曰。汝速御象。令极善调。若象调已。便来白我。尔时。象师受王教已。至象宝所。速御象宝。令极善调。彼时象宝受极御治。疾得善调。犹昔良象寿无量百千岁。以无量百千岁受极御治。疾得善调。彼象宝者亦复如是。受极御治。疾得善调。阿难。尔时。象师速御象宝。令极善调。象宝调已。便诣大天王所。白曰。天王。当知我以极御治之。象宝已调。随天王意。阿难。昔大天王试象宝时。平旦日出。至象宝所。乘彼象宝。游一切地乃至大海。即时速还至本王城。是谓大天王成就如是白象之宝。

    阿难。彼大天王云何名为成就马宝。阿难。时。大天王而生马宝。彼马宝者。极绀青色。头像如乌。以毛严身。名髦马王。天王见已。欢喜踊跃。若可调者。极令贤善。阿难。彼大天王则于后时告马师曰。汝速御马。令极善调。若马调已。便来白我。尔时。马师受王教已。至马宝所。速御马宝。令极善调。彼时马宝受极御治。疾得善调。犹昔良马寿无量百千岁。以无量百千岁受极御治。疾得善调。彼马宝者亦复如是。受极御治。疾得善调。阿难。尔时。马师速御马宝。令极善调。马宝调已。便诣大天王所。白曰。天王。当知我以极御治之。马宝已调。随天王意。阿难。昔大天王试马宝时。平旦日出。至马宝所。乘彼马宝。游一切地乃至大海。即时速还至本王城。是谓大天王成就如是绀马之宝。

    阿难。彼大天王云何名为成就珠宝。阿难。时。大天王而生珠宝。彼珠宝者。明净自然。无有造者。八楞无垢。极好磨治。贯以五色绳。青．黄．赤．白．黑。阿难。时。大天王内宫殿中欲得灯明。即用珠宝。阿难。昔大天王试珠宝时。便集四种军象军．马军．车军．步军。集四种军已。于夜闇中竖立高幢。安珠置上。出至园观。珠之光耀照四种军。明之所及方半由延。是谓大天王成就如是明珠之宝。

    阿难。彼大天王云何名为成就女宝。阿难。时。大天王而生女宝。彼女宝者。身体光泽。曒洁明净。美色过人。少不及天。姿容端正。睹者欢悦。口出芬馥青莲华香。身诸毛孔出栴檀馨。冬则身温。夏则身凉。彼女至心承事于王。发言悦乐。所作捷疾。聪明智慧。欢喜行善。彼女念王。常不离心。况身．口行。是谓大天王成就如是美女之宝。

    阿难。彼大天王云何成就居士之宝。阿难。时。大天王生居士宝。彼居士宝极大丰富。资财无量。多有畜牧．封户．食邑。种种具足。福业之报。而得天眼。见诸宝藏。空．有悉见。见有守护无守护者。金藏．钱藏。作以不作皆悉见之。阿难。彼居士宝诣大天王。白曰。天王。若欲得金及钱宝者。天王莫忧。我自知时。阿难。昔大天王试居士宝时。彼王乘船。入恒水中。告曰。居士。我欲得金及以钱宝。居士白曰。天王。愿船至岸。时。大天王告曰。居士。正欲此中得。正欲此中得。居士白曰。天王。愿令船住。阿难。时。居士宝至船前头。长跪申手。便于水中举四藏。出金藏．钱藏．作藏．不作藏。白曰。天王。随意所欲。金及钱宝恣其所用。用已余者。还着水中。是谓大天王成就如是居士之宝。

    阿难。彼大天王云何成就主兵臣宝。阿难。时。大天王生主兵宝。彼主兵臣聪明智慧。辩才巧言。多识分别。主兵臣宝为大天王设现世义。劝安立之。设后世义。劝安立之。设现世义．后世义。劝安立之。彼主兵臣为大天王。欲合军众。便能合之。欲解便解。欲令大天王四种军众不使疲乏。及劝助之。诸臣亦然。是谓大天王成就如是主兵臣宝。阿难。是谓大天王成就七宝。

    阿难。彼大天王云何得人四种如意之德。彼大天王寿命极长八万四千岁。为童子嬉戏八万四千岁。作小国王八万四千岁。为大国王八万四千岁。剃除须发。着袈裟衣。至信．舍家．无家．学道．学仙人王修行梵行。在此弥萨罗。住大天柰林中。阿难。若大天王寿命极长八万四千岁。为童子嬉戏八万四千岁。作小国王八万四千岁。为大国王八万四千岁。剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗。住大天柰林中者。是谓大天王第一如意之德。

    复次。阿难。彼大天王无有疾病。成就平等食味之道。不冷不热。安隐无诤。由是之故。其所饮食而得安消。阿难。若大天王无有疾病。成就平等食味之道。不冷不热。安隐无诤。由是之故。其所饮食而得安消者。是谓大天王第二如意之德。

    复次。阿难。彼大天王身体光泽。曒洁明净。美色过人。小不及天。端正姝好。睹者欢悦。阿难。若大天王身体光泽。曒洁明净。美色过人。小不及天。端正姝好。睹者欢悦。是谓大天王第三如意之德。

    复次。阿难。彼大天王常于爱念梵志．居士。如父念子。梵志．居士亦复敬重于大天王。如子敬父。阿难。昔大天王在园观中告御者曰。徐徐御车。我欲久视梵志．居士。梵志．居士亦告御者。徐徐御车。我等欲久视大天王。阿难。若大天王常于爱念梵志．居士。如父念子。梵志．居士亦复敬重于大天王。如子敬父者。是谓大天王第四如意之德。阿难。是谓大天王得人四种如意之德。

    阿难。彼大天王则于后时告剃须人。汝若见我头生白发者。便可启我。于是。剃须人受王教已。而于后时沐浴王头。见生白发。见已。启曰。天王。当知天使已至。头生白发。彼大天王复告剃须人。汝持金镊徐拔白发。着吾手中。时。剃须人闻王教已。即以金镊徐拔白发。着王手中。阿难。彼大天王手捧白发而说颂曰。

    我头生白发　　寿命转衰减
    天使已来至　　我今学道时

    阿难。彼大天王见白发已。告太子曰。太子。当知天使已至。头生白发。太子。我已得人间欲。今当复求天上之欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天使已至。头生白发者。汝当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。云何我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。若此国中传授法绝。不复续者。是名人民堕在极边。太子。以是之故。我今为汝转。太子。我已为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。

    阿难。彼大天王以此国政付授太子。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天柰林中。彼亦转轮王。成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说七宝。得人四种如意之德。

    阿难。彼转轮王亦于后时告剃须人。汝若见我头生白发者。便可启我。于是。剃须人受王教已。而于后时沐浴王头。见生白发。见已。启曰。天王。当知天使已至。头生白发。彼转轮王复告剃须人。汝持金镊徐拔白发。着吾手中。时。剃须人闻王教已。即以金镊徐拔白发。着王手中。阿难。彼转轮王手捧白发而说颂曰。

    我头生白发　　寿命转衰减
    天使已来至　　我今学道时

    阿难。彼转轮王见白发已。告太子曰。太子。当知天使已至。头生白发。太子。我已得人间欲。今当复求天上之欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天使已至。头生白发者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。云何我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。若此国中传授法绝。不复续者。是名人民堕在极边。太子。以是之故。我今为汝转。太子。我已为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。

    阿难。彼转轮王以此国政付授太子。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天柰林中。

    阿难。是为从子至子。从孙至孙。从族至族。从见至见。展转八万四千转轮王。剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天柰林中。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。

    彼时。三十三天集坐善法讲堂。咨嗟称叹尼弥王曰。诸贤。鞞陀提人有大善利。有大功德。所以者何。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志。乃至蜫虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。

    时。天帝释亦在众中。于是。天帝释告三十三天曰。诸贤。汝等欲得即在此见尼弥王耶。三十三天白曰。拘翼我等欲得即在此见彼尼弥王。尔时。帝释犹如力士屈伸臂顷。于三十三天上忽没不现。已来至此尼弥王殿。于是。尼弥王见天帝释。见已。问曰。汝为是谁。帝释答曰。大王。闻有天帝释耶。答曰。闻有帝释。告曰。我即是也。大王有大善利。有大功德。所以者何。三十三天为汝集坐善法讲堂。咨嗟称叹曰。诸贤。鞞陀提人有大善利。有大功德。所以者何。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志。乃至蜫虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。大王。欲见三十三天耶。答曰。欲见。帝释复告尼弥王曰。我还天上。当敕严驾千象车来。大王乘车娱乐游戏升于天上。时。尼弥王为天帝释默然而受。

    于是。帝释知尼弥王默然受已。犹如力士屈伸臂顷。于尼弥王殿忽没不现。已还至彼三十三天。帝释到已。告御者曰。汝速严驾千象车。往迎尼弥王。到已。白曰。大王。当知天帝释遣此千象车来迎于大王。可乘此车娱乐游戏升于天上。王乘车已。复白王曰。王欲令我从何道送。为从恶受恶报道。为从妙受妙报道耶。

    于是。御者受帝释教已。即便严驾千象车。往至尼弥王所。到已。白曰。大王。当知帝释遣此千象车来迎于大王。可乘此车娱乐游戏升于天上。时。尼弥王升彼车已。御者复白王。欲令我从何道送。为从恶受恶报道。为从妙受妙报道耶。时。尼弥王告御者曰。汝于两道中间送我。恶受恶报。妙受妙报。于是。御者便于两道中间送王。恶受恶报。妙受妙报。于是。三十三天遥见尼弥王来。见已称善。善来。大王。善来。大王。可与三十三天共住娱乐。时。尼弥王为三十三天而说颂曰。

    犹如假借乘　　一时暂求车
    此处亦复然　　谓为他所有
    我还弥萨罗　　当作无量善
    因是生天上　　作福为资粮

    阿难。昔大天王者汝谓异人耶。莫作是念。当知即是我也。阿难。我昔从子至子。从孙至孙。从族至族。从我展转八万四千转轮王。剃除须发。着袈裟衣。至信．舍家．无家．学道．学仙人王修行梵行。在此弥萨罗大天柰林中。阿难。我尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。

    阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死。啼哭忧戚。我今已得脱一切苦。

    阿难。我今为汝转相继法。汝亦当复转相继法。莫令佛种断。阿难。云何我今为汝转相继法。汝亦当复转相继法。莫令佛种断。谓八支圣道。正见。乃至正定为八。阿难。是谓我今为汝转相继法。汝亦当复转相继法。莫令佛种断。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大天柰林经第三竟（四千七百三十九字）。


68.大善见王经

《中阿含经·68.大善见王经》

    （六八）中阿含王相应品大善见王经第四（第二小土城诵）

    我闻如是。

    一时。佛游拘尸城。住和跋单力士娑罗林中。

    尔时。世尊最后欲取般涅槃时。告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃。

    尊者阿难受如来教。即诣双树。于双树间而为如来北首敷床。敷床已讫。还诣佛所。稽首礼足。却住一面。白曰。世尊。已为如来于双树间北首敷床。唯愿世尊自当知时。于是。世尊将尊者阿难至双树间。四叠郁多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。最后欲取般涅槃。

    时。尊者阿难执拂侍佛。尊者阿难叉手向佛。白曰。世尊。更有余大城。一名瞻波。二名舍卫。三名鞞舍离。四名王舍城。五名波罗奈。六名加维罗卫。世尊不于彼般涅槃。何故正在此小土城。诸城之中此最为下。

    是时。世尊告曰。阿难。汝莫说此为小土城。诸城之中此最为下。所以者何。乃过去时。此拘尸城名拘尸王城。极大丰乐。多有人民。阿难。拘尸王城长十二由延。广七由延。阿难。造立楼橹。高如一人。或二．三．四。至高七人。阿难。拘尸王城于外周匝有堑七重。其堑则以四宝砖垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。拘尸王城周匝外有垣墙七重。其墙亦以四宝砖垒金．银．琉璃及水精。阿难。拘尸王城周匝七重。行四宝多罗树金．银．琉璃及水精。金多罗树银叶华实。银多罗树金叶华实。琉璃多罗树水精叶华实。水精多罗树琉璃叶华实。

    阿难。彼多罗树间作种种华池青莲华池。红莲．赤莲．白莲华池。阿难。其华池岸四宝砖垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。彼池中有四宝梯陛金．银．琉璃及水精。金陛银蹬．银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。彼池周匝有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼池覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。

    阿难。于彼池中殖种种水华青莲华。红莲．赤莲．白莲华。常水常华。无守视者。通一切人。阿难。于彼池岸殖种种陆华修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟哆华．波罗头华。

    阿难。其华池岸有众多女。身体光泽。曒洁明净。美色过人。少不及天。姿容端正。睹者欢悦。众宝璎珞。严饰具足。彼行惠施。随其所须。饮食．衣被．车乘．屋舍．床褥．氍氀．给使．明灯。悉以与之。

    阿难。其多罗树叶。风吹之时。有极上妙音乐之声。犹五种妓工师作乐。极妙上好谐和之音。阿难。其多罗树叶。风吹之时。亦复如是。阿难。拘尸城中设有弊恶极下之人。其有欲得五种妓乐者。即共往至多罗树间。皆得自恣。极意娱乐。阿难。拘尸王城常有十二种声。未曾断绝。象声．马声．车声．步声．吹螺声．鼓声．薄洛鼓声．伎鼓声．歌声．舞声．饮食声．惠施声。

    阿难。拘尸城中有王。名大善见。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说七宝．四种人如意之德。阿难。于是。拘尸王城梵志．居士。多取珠宝．钳婆罗宝。载诣大善见王。白曰。天王。此多珠宝．钳婆罗宝。天王当为见慈愍故。愿垂纳受。大善见王告梵志．居士曰。卿等送献。我所不须。吾亦自有。

    阿难。复有八万四千诸小国王诣大善见王。白曰。天王。我等欲为天王作殿。大善见王告诸小王。卿等欲为我作正殿。我所不须。自有正殿。八万四千诸小国王皆叉手向。再三白曰。天王。我等欲为天王作殿。我等欲为天王作殿。于是。大善见王为八万四千诸小王故。默然而听。尔时。八万四千诸小国王知大善见王默然听已。拜谒辞退。绕三匝而去。各还本国。以八万四千车载金自重。并及其钱作以不作。复以一一珠宝之柱载往拘尸城。去城不远。作大正殿。

    阿难。彼大正殿长一由延。广一由延。阿难。彼大正殿四宝砖垒金．银．琉璃及水精。阿难。彼大正殿四宝梯陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。大正殿中有八万四千柱。以四宝作金．银．琉璃及水精。金柱银栌磉。银柱金栌磉。琉璃柱水精栌磉。水精柱琉璃栌磉。阿难。大正殿内立八万四千楼。以四宝作金．银．琉璃及水精。金楼银覆。银楼金覆。琉璃楼水精覆。水精楼琉璃覆。

    阿难。大正殿中设八万四千御座。亦四宝作金．银．琉璃及水精。金楼设银御座。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。如是银楼设金御座。琉璃楼设水精御座。水精楼设琉璃御座。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。阿难。彼大正殿周匝绕有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼大正殿覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。

    阿难。彼大正殿具足成已。八万四千诸小国王去殿不远。作大华池。阿难。彼大华池长一由延。广一由延。阿难。彼大华池四宝砖垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。彼大华池有四宝梯陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。

    阿难。彼大华池周匝绕有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼大华池覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。阿难。彼大华池其中则有种种水华青莲华。红莲．赤莲．白莲华。常水常华。有守视者。不通一切人。阿难。彼大华池其岸则有种种陆华修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟哆华．波罗赖华。

    阿难。如是大殿及大华池具足成已。八万四千诸小国王去殿不远。作多罗园。阿难。彼多罗园长一由延。广一由延。阿难。多罗园中殖八万四千多罗树。则以四宝金．银．琉璃及水精。金多罗树银叶华实。银多罗树金叶华实。琉璃多罗树水精叶华实。水精多罗树琉璃叶华实。阿难。彼多罗园周匝有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼多罗园覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。

    阿难。如是大殿华池及多罗园具足成已。八万四千诸小国王即共往诣大善见王。白曰。天王。当知大殿华池及多罗园悉具足成。唯愿天王随意所欲。阿难。尔时。大善见王便作是念。我不应先升此大殿。若有上尊沙门．梵志。依此拘尸王城住者。我宁可请一切来集坐此大殿。施设上味极美肴馔。种种丰饶食啖含消。手自斟酌。皆令饱满。食竟收器。行澡水讫。发遣令还。

    阿难。大善见王作是念已。即请上尊沙门．梵志。依彼拘尸王城住者。一切来集升大正殿。都集坐已。自行澡水。便以上味极美肴馔。种种丰饶食啖含消。手自斟酌。皆令饱满。食竟收器。行澡水讫。受咒愿已。发遣令还。

    阿难。大善见王复作是念。今我不应大正殿中而行于欲。我宁可独将一侍人升大殿住。阿难。大善见王则于后时。将一侍人升大正殿。便入金楼。坐银御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观．离生喜．乐。逮初禅成就游。从金楼出。次入银楼。坐金御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。从银楼出。入琉璃楼。坐水精御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。从琉璃楼出。入水精楼。坐琉璃御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。

    阿难。尔时八万四千夫人及女宝并久不见大善见王。各怀饥虚。渴仰欲见。于是。八万四千夫人共诣女宝。白曰。天后。当知我等并久不觐天王。天后。我等今欲共见天王。女宝闻已。告主兵臣。汝今当知。我等并久不觐天王。今欲往见。主兵臣闻。即送八万四千夫人及女宝至大正殿。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王亦共侍送至大正殿。当去之时。其声高大。音响震动。大善见王闻其声高大。音响震动。闻已。即问傍侍者曰。是谁声高大。音响震动。侍者白曰。天王。是八万四千夫人及女宝。今悉共来诣大正殿。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王亦复共来诣大正殿。是故其声高大。音响震动。大善见王闻已。告侍者曰。汝速下殿。可于露地疾敷金床。讫还白我。侍者受教。即从殿下。则于露地疾敷金床讫。还白曰。已为天王则于露地敷金床讫。随天王意。

    阿难。大善见王即共侍者从殿来下。升金床上。结跏趺坐。阿难。彼时八万四千夫人及女宝皆悉共前。诣大善见王。阿难。大善见王遥见八万四千夫人及女宝。见已。则便闭塞诸根。于是。八万四千夫人及女宝见王闭塞诸根已。便作是念。天王今必不用我等。所以者何。天王适见我等。便闭塞诸根。

    阿难。于是。女宝则前往诣大善见王。到已。白曰。天王。当知彼八万四千夫人及女宝尽是天王所有。唯愿天王常念我等。乃至命终。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。尽是天王所有。唯愿天王常念我等。乃至命终。

    彼时大善见王闻斯语已。告女宝曰。妹。汝等长夜教我为恶。不令行慈。妹。汝等从今已后。当教我行慈。莫令为恶。阿难。八万四千夫人及女宝却住一面。涕零悲泣。而作此语。我等非是天王之妹。而今天王称我等为妹。

    阿难。彼八万四千夫人及女宝各各以衣抆拭其泪。复前往诣大善见王。到已。白曰。天王。我等云何教天王行慈。不为恶耶。大善见王答曰。诸妹。汝等为我。应如是说。天王知不。人命短促。当就后世。应修梵行。生无不终。天王。当知彼法必来。非可爱念。亦不可喜。坏一切世。名曰为死。是以天王于八万四千夫人及女宝有念有欲者。唯愿天王悉断．舍离。至终莫念。于八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。天王有欲有念者。唯愿天王悉断．舍离．至终莫念。诸妹。汝等如是教我行慈。不令为恶。

    阿难。彼八万四千夫人及女宝白曰。天王。我等从今已后。当教天王行慈。不令为恶。天王。人命短促。当就后世。彼法必来。非可爱念。亦不可喜。坏一切世。名曰为死。是以天王于八万四千夫人及女宝有念有欲者。唯愿天王悉断．舍离。至终莫念。于八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。天王有欲有念者。唯愿天王悉断．舍离。至终莫念。阿难。大善见王为彼八万四千夫人及女宝说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。发遣令还。阿难。彼八万四千夫人及女宝知大善见王发遣已。各拜辞还。

    阿难。彼八万四千夫人及女宝还去不久。大善见王即共侍者还升大殿。则入金楼。坐银御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    从金楼出。次入银楼。坐金御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与悲俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    从银楼出。入琉璃楼。坐水精御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与喜俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    从琉璃楼出。入水精楼。坐琉璃御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与舍俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    阿难。大善见王于最后时生微微死痛。犹如居士或居士子。食极妙食。生小微烦。阿难。大善见王于最后时生微微死痛亦复如是。阿难。尔时大善见王修习四梵室。舍念欲已。乘是命终。生梵天中。

    阿难。在昔异时大善见王者。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。

    阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师．号佛．众祐。我今为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死．啼哭忧戚。我今已得脱一切苦。

    阿难。从拘尸城。从和跋单力士娑罗林。从尼连然河。从求求河。从天冠寺。从为我敷床处。我于其中间七反舍身。于中六反为转轮王。今第七如来．无所着．等正觉。

    阿难。我不复见世中天及魔．梵．沙门．梵志。从天至人。更复舍身者。是处不然。阿难。我今最后生．最后有．最后身．最后形．得最后我。我说是苦边。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大善见王经第四竟（四千六百一十五字）。

    中阿含经卷第十四（九千三百五十四字）（第二小土城诵）


69.三十喻经

《中阿含经·69.三十喻经》

    中阿含经卷第十五

    东晋罽宾三藏瞿昙僧伽提婆译

    （六九）中阿含王相应品三十喻经第五（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。与大比丘众俱。共受夏坐。

    尔时。世尊于十五日说从解脱时。在比丘众前敷座而坐。世尊坐已。便入定意。观诸比丘心。于是。世尊见比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。

    是时。尊者舍梨子亦在众中。于是。世尊告曰。舍梨子。比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。舍梨子。谁能敬重奉事比丘众者。

    于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。如是比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。世尊。无能敬重奉事比丘众者。唯有世尊能敬重奉事法及比丘众．戒．不放逸．布施及定。唯有世尊能敬重奉事。

    世尊告曰。舍梨子。如是。如是。无能敬重奉事比丘众者。唯有世尊能敬重奉事法及比丘众．戒．不放逸．布施及定。唯有世尊能敬重奉事。舍梨子。犹如王及大臣有种种严饰具。缯彩锦罽．指环．臂钏．肘璎．咽钳．生色珠鬘。舍梨子。如是。比丘．比丘尼以戒德为严饰具。舍梨子。若比丘．比丘尼成就戒德为严饰具者。便能舍恶。修习于善。舍梨子。犹如王及大臣有五仪式。剑．盖．天冠．珠柄之拂及严饰屣。守卫其身。令得安隐。舍梨子。如是。比丘．比丘尼以持禁戒为卫梵行。舍梨子。若比丘．比丘尼成就禁戒为卫梵行者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有守閤人。舍梨子。如是．比丘．比丘尼以护六根为守合人。舍梨子。若比丘．比丘尼成就护六根为守合人者。便能舍恶。修习于善。舍梨子。犹如王及大臣有守门将。聪明智慧。分别晓了。舍梨子。如是。比丘．比丘尼以正念为守门将。舍梨子。若比丘．比丘尼成就正念为守门将者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好浴池。清泉平满。舍梨子。如是。比丘．比丘尼以自心为浴池泉。舍梨子。若比丘．比丘尼成就自心为浴池泉者。便能舍恶。修习于善。舍梨子。犹如王及大臣有沐浴人。常使洗浴。舍梨子。如是。比丘．比丘尼以善知识为沐浴人。舍梨子。若比丘．比丘尼成就善知识为沐浴人者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有涂身香。木蜜．沉水．栴檀．苏合鸡舌．都梁。舍梨子。如是。比丘．比丘尼以戒德为涂香。舍梨子。若比丘．比丘尼成就戒德为涂香者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好衣服。初摩衣．锦缯衣．白氎衣．加陵伽波和逻衣。舍梨子。如是。比丘．比丘尼以惭愧为衣服。舍梨子。若比丘．比丘尼成就惭愧为衣服者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好床座。极广高大。舍梨子。如是。比丘．比丘尼以四禅为床座。舍梨子。若比丘．比丘尼成就四禅为床座者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有工剃师。常使洗浴。舍梨子。如是。比丘．比丘尼以正念为剃师。舍梨子。若比丘．比丘尼成就正念为剃师者。便能舍恶。修习于善。舍梨子。犹如王及大臣有肴馔美食。种种异味。舍梨子。如是。比丘．比丘尼以喜为食。舍梨子。若比丘．比丘尼成就于喜以为食者。便能舍恶。修习于善。舍梨子。犹如王及大臣有种种饮。柰饮．瞻波饮．甘蔗饮．蒲桃饮．末蹉提饮。舍梨子。如是。比丘．比丘尼以法味为饮。舍梨子。若比丘．比丘尼成就法味以为饮者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有妙华鬘。青莲华鬘．瞻卜华鬘．修摩那华鬘．婆师华鬘．阿提牟哆华鬘。舍梨子。如是。比丘．比丘尼以三定为华鬘。空．无愿．无相。舍梨子。若比丘．比丘尼成就三定为华鬘者。便能舍恶。修习于善。舍梨子。犹如王及大臣有诸屋舍．堂阁．楼观。舍梨子。如是。比丘．比丘尼以三室为屋舍。天室．梵室．圣室。舍梨子。若比丘．比丘尼成就三室为屋舍者。便能舍恶。修习于善。舍梨子。犹如王及大臣有典守者。谓守室人。舍梨子。如是。比丘．比丘尼以智慧为守室人。舍梨子。若比丘．比丘尼成就智慧为守室人者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有诸国邑四种租税。一分供王及给皇后．宫中婇女。二分供给太子．群臣。三分供国一切民人。四分供给沙门．梵志。舍梨子。如是。比丘．比丘尼以四念处为租税。舍梨子。若比丘．比丘尼成就四念处为租税者。便能舍恶。修习于善。舍梨子。犹如王及大臣有四种军象军．马军．车军．步军。舍梨子。如是。比丘．比丘尼以四正断为四种军。舍梨子。若比丘．比丘尼成就四正断为四种军者。便能舍恶。修习于善。舍梨子。犹如王及大臣有种种舆。象舆．马舆．车舆．步舆。舍梨子。如是。比丘．比丘尼以四如意足为掆舆。舍梨子。若比丘．比丘尼成就四如意足以为舆者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有种种车庄。以众好师子．虎．豹斑文之皮。织成杂色种种庄饰。舍梨子。如是。比丘．比丘尼以止观为车。舍梨子。若比丘．比丘尼成就止观以为车者。便能舍恶。修习于善。舍梨子。犹如王及大臣有驾御者。谓御车人。舍梨子。如是。比丘．比丘尼以正念为驾御人。舍梨子。若比丘．比丘尼成就正念为驾御人者。便能舍恶。修习于善。舍梨子。犹如王及大臣有极高幢。舍梨子。如是。比丘．比丘尼以己心为高幢。舍梨子。若比丘．比丘尼成就己心为高幢者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有好道路。平正坦然。唯趣园观。舍梨子。如是。比丘．比丘尼以八支圣道为道路。平正坦然。唯趣涅槃。舍梨子。若比丘．比丘尼成就八支圣道以为道路。平正坦然。唯趣涅槃者。便能舍恶。修习于善。舍梨子。犹如王及大臣有主兵臣。聪明智慧。分别晓了。舍梨子。如是。比丘．比丘尼以智慧为主兵臣。舍梨子。若比丘．比丘尼成就智慧为主兵臣者。便能舍恶。修习于善。舍梨子。犹如王及大臣有大正殿。极广高敞。舍梨子。如是。比丘．比丘尼以智慧为大正殿。舍梨子。若比丘．比丘尼成就智慧为大正殿者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣升高殿上。观殿下人往来走踊．住立坐卧。舍梨子。如是。比丘．比丘尼以升无上智慧高殿。为自观己心。周正柔软。欢喜远离。舍梨子。若比丘．比丘尼成就无上智慧高殿。为自观己心。周正柔软。欢喜远离者。便能舍恶。修习于善。舍梨子。犹如王及大臣有宗正卿。谙练宗族。舍梨子。如是。比丘．比丘尼以四圣种为宗正卿。舍梨子。若比丘．比丘尼成就四圣种为宗正卿者。便能舍恶。修习于善。舍梨子。犹如王及大臣有名良医。能治众病。舍梨子。如是。比丘．比丘尼以正念为良医。舍梨子。若比丘．比丘尼成就正念为良医者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有正御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。舍利子。如是。比丘．比丘尼以无碍定为正御床。舍梨子。若比丘．比丘尼成就无碍定为正御床者。便能舍恶。修习于善。舍梨子。犹如王及大臣有名珠宝。舍梨子。如是。比丘．比丘尼以不动心解脱为名珠宝。舍梨子。若比丘．比丘尼成就不动心解脱为名珠宝者。便能舍恶。修习于善。舍梨子。犹如王及大臣极净沐浴。好香涂身。身极清净。舍梨子。如是。比丘．比丘尼以自观己心为身极净。舍梨子。若比丘．比丘尼成就自观己心为身净者。便能敬重奉事世尊．法及比丘众．戒．不放逸．布施及定。

    佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行。

    三十喻经第五竟（二千三百八十八字）。


70.转轮王经

《中阿含经·70.转轮王经》

    （七○）中阿含王相应品转轮王经第六（第二小土城诵）

    我闻如是。

    一时。佛游摩兜丽刹利。在柰林驶河岸。

    尔时。世尊告诸比丘。诸比丘。当自然法灯。自归己法。莫然余灯。莫归余法。诸比丘。若自然法灯。自归己法。不然余灯。不归余法者。便能求学得利。获福无量。所以者何。比丘。昔时有王名曰坚念。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王。成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说成就七宝。得人四种如意之德。

    于是。坚念王而于后时。天轮宝移。忽离本处。有人见之。诣坚念王白曰。天王。当知天轮宝移离于本处。坚念王闻已。告曰。太子。我天轮宝移离于本处。太子。我自曾从古人闻之。若转轮王天轮宝移离本处者。彼王必不久住。命不久存。太子。我已得人间之欲。今当复求于天上欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天轮宝移离本处者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。于是。坚念王授太子国。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。

    时。坚念王出家学道七日之后。彼天轮宝即没不现。失天轮已。刹利顶生王便大忧恼。愁戚不乐。刹利顶生王即诣父坚念王仙人所。到已。白曰。天王。当知天王学道七日之后。彼天轮宝便没不现。父坚念王仙人告子刹利顶生王曰。汝莫以失天轮宝故而怀忧戚。所以者何。汝不从父得此天轮。刹利顶生王复白父曰。天王。我今当何所为。

    父坚念王仙人告其子曰。汝当应学相继之法。汝若学相继之法者。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。刹利顶生王复白父曰。天王。云何相继之法欲令我学。令我学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    父坚念王仙人复告子曰。汝当观法如法。行法如法。当为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。若汝国中有上尊．名德．沙门．梵志者。汝当随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若汝国中有贫穷者。当出财物。以给恤之。天王。是谓相继之法。汝当善学。汝善学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    刹利顶生王便于后时观法如法。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖。给使．明灯。若其国中有上尊．名德．沙门．梵志者。便自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若其国中有贫穷者。即出财物。随时给恤。刹利顶生王于后十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。彼亦得转轮王。亦成就七宝。亦得人四种如意之德。云何成就七宝．得人四种如意之德。亦如前说。

    彼转轮王而于后时。天轮宝移。忽离本处。有人见之。诣转轮王白曰。天王。当知天轮宝移离于本处。转轮王闻已。告曰。太子。我天轮宝移离本处。太子。我曾从父坚念王仙人闻之。若转轮王天轮宝移离本处者。彼王必不久住。命不久存。太子。我已得人间之欲。今当复求于天上欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天轮宝移离本处者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道于是。转轮王授太子国。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。

    彼转轮王出家学道七日之后。彼天轮宝即没不现。失天轮已。刹利顶生王而不忧戚。但染欲着欲。贪欲无厌。为欲所缚。为欲所触。为欲所使。不见灾患。不知出要。便自出意治国。以自出意治国故。国遂衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。刹利顶生王亦复如是。自出意治国。以自出意治国故。国遂衰减。不复增益。

    于是。国师梵志案行国界。见国人民转就衰减。不复增益。便作是念。刹利顶生王自出意治国。以自出意治国故。国土人民转就衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。此刹利顶生王亦复如是。自出意治国。以自出意治国故。国土人民转就衰减。不复增益。

    国师梵志即共往诣刹利顶生王。白曰。天王。当知天王自出意治国。以自出意治国故。国土人民转就衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。今天王亦复如是。自出意治国。以自出意治国故。国土人民转就衰减。不复增益。刹利顶生王闻已告曰。梵志。我当云何。国师梵志白曰。天王。国中有人聪明智慧。明知算数。国中有大臣眷属学经明经。诵习受持相继之法。犹如我等一切眷属。天王。当学相继之法。学相继法已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    刹利顶生王复问曰。梵志。云何相继之法欲令我学。令我学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。国师梵志白曰。天王。当观法如法。行法如法。当为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖。给使．明灯。若王国中有上尊．名德．沙门．梵志者。当自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若王国中有贫穷者。当出财物。用给恤之。天王。是谓相继之法。当善取学。善取学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    刹利顶生王便于后时观法如法。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖。给使．明灯。若其国中有上尊．名德．沙门．梵志者。便自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。

    然国中民有贫穷者。不能出物。用给恤之。是为困贫无财物者不能给恤。故人转穷困。因穷困故。便盗他物。因偷盗故。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以者何。天王。以贫困故。若不盗者。便无以自济。刹利顶生王即出财物而给与之。语盗者曰。汝等还去。后莫复作。于是。国中人民闻刹利顶生王若国中人有行盗者。王便出财物而给与之。由斯之故。人作是念。我等亦应盗他财物。

    于是。国人各各竞行盗他财物。是为困贫无财物者。不能给恤。故人转穷困。因穷困故。盗转滋甚。因盗滋甚故。彼人寿转减。形色转恶。彼寿转减色转恶已。比丘。父寿八万岁。子寿四万岁。比丘。彼人寿四万岁时。有人便行盗他财物。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以者何。以贫困故。若不盗者。便无以自济。刹利顶生王闻已。便作是念。若我国中有盗他物。更出财物尽给与者。如是唐空竭国藏。盗遂滋甚。我今宁可作极利刀。若我国中有偷盗者。便收捕取。坐高标下。斩截其头。

    于是。刹利顶生王后便敕令。作极利刀。若国中有盗他物者。即敕捕取。坐高标下。斩截其头。国中人民闻刹利顶生王敕作利刀。若国中有盗他物者。即便捕取。坐高标下。斩截其头。我亦宁可效作利刀。持行劫物。若从劫物者。捉彼物主而截其头。于是。彼人则于后时效作利刀。持行劫物。捉彼物主。截断其头。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿四万岁。子寿二万岁。

    比丘。人寿二万岁时。有人盗他财物。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我财物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。时。彼盗者便作是念。刹利顶生王若知其实。或缚鞭我。或抛或摈。或罚钱物。或种种苦治。或贯标上。或枭其首。我宁可以妄言欺诳刹利顶生王耶。念已。白曰。天王。我不偷盗。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。便妄言．两舌转增。因妄言．两舌增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿二万岁。子寿一万岁。

    比丘。人寿万岁时。人民或有德。或无德。若无德者。彼为有德人起嫉妒意而犯其妻。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。便妄言。两舌转增。因妄言．两舌增故。便嫉妒．邪淫转增。因嫉妒．邪淫增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿万岁。子寿五千岁。

    比丘。人寿五千岁时。三法转增。非法欲．恶贪．邪法。因三法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿五千岁。子寿二千五百岁。比丘。人寿二千五百岁时。复三法转增。两舌．粗言．绮语。因三法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿二千五百岁。子寿千岁。比丘。人寿千岁时。一法转增。邪见是也。因一法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿千岁。子寿五百岁。

    比丘。人寿五百岁时。彼人尽寿不孝父母。不能尊敬沙门．梵志。不行顺事。不作福业。不见后世罪。彼因不孝父母。不能尊敬沙门．梵志。不行顺事。不作福业。不见后世罪故。比丘。父寿五百岁。子寿或二百五十．或二百岁。比丘。今若有长寿。或寿百岁。或不啻者。

    佛复告曰。比丘。未来久远时。人寿十岁。比丘。人寿十岁时。女生五月。即便出嫁。比丘。人寿十岁时。有谷名稗子。为第一美食。犹如今人。粳粮为上馔。比丘。如是人寿十岁时。有谷名稗子。为第一美食。比丘。人寿十岁时。若今日所有美味。酥油．盐．蜜．甘蔗．糖。彼一切尽没。比丘。人寿十岁时。若行十恶业道者。彼便为人所敬重。犹如今日若行十善业道者。彼便为人所敬重。比丘。人寿十岁时亦复如是。若行十恶业道者。彼便为人之所敬重。比丘。人寿十岁时都无有善名。况复有行十善业道。

    比丘．人寿十岁时。有人名弹罚。周行遍往。家家弹罚。比丘。人寿十岁时。母于其子极有害心。子亦于母极有害心。父子．兄弟．姊妹．亲属。展转相向。有贼害心。犹如猎师见彼鹿已。极有害心。比丘。人寿十岁时亦复如是。母于其子极有害心。子亦于母极有害心。父子．兄弟．姊妹．亲属。展转相向。有贼害心。比丘。人寿十岁时。当有七日刀兵劫。彼若捉草。即化成刀。若捉樵木。亦化成刀。彼以此刀各各相杀。彼于七日刀兵劫。过七日便止。

    尔时。亦有人生惭耻羞愧。厌恶不爱。彼人七日刀兵劫时。便入山野。在隐处藏。过七日已。则从山野于隐处出。更互相见。生慈愍心。极相爱念。犹如慈母。唯有一子。与久离别。从远来还。安隐归家。相见喜欢。生慈愍心。极相爱念。如是彼人过七日后。则从山野于隐处出。更互相见。生慈愍心。极相爱念。共相见已。便作是语。诸贤。我今相见。今得安隐。我等坐生不善法故。今值见此。亲族死尽。我等宁可共行善法。云何当共行善法耶。我等皆是杀生之人。今宁可共离杀．断杀。我等应共行是善法。

    彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿十岁人生子寿二十。比丘。寿二十岁人复作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已共离杀．断杀．然故共行不与而取。我等宁可离不与取。断不与取。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二十岁人生子寿四十。

    比丘。寿四十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。然故行邪淫。我等宁可离邪淫．断邪淫。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿四十岁人生子寿八十。

    比丘。寿八十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。然故行妄言。我等宁可离妄言．断妄言。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿八十岁人生子寿百六十。

    比丘。寿百六十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。然故行两舌。我等宁可离两舌．断两舌。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿百六十岁人生子寿三百二十岁。

    比丘。寿三百二十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。然故行粗言。我等宁可离粗言．断粗言。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿三百二十岁人生子寿六百四十。

    比丘。寿六百四十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。然故行绮语。我等宁可离绮语．断绮语。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿六百四十岁人生子寿二千五百。

    比丘。寿二千五百岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。然故行贪嫉。我等宁可离贪嫉．断贪嫉。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二千五百岁人生子寿五千。

    比丘。寿五千岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。然故行瞋恚。我等宁可离瞋恚．断瞋恚。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿五千岁人生子寿一万。

    比丘。寿万岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。离瞋恚．断瞋恚。然故行邪见。我等宁可离邪见．断邪见。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿万岁人生子寿二万。

    比丘。寿二万岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。离瞋恚．断瞋恚。离邪见．断邪见。然故有非法欲恶贪．行邪法。我等宁可离此三恶不善法．断三恶不善法。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二万岁人生子寿四万。

    比丘。人寿四万岁时孝顺父母。尊重恭敬沙门．梵志。奉行顺事。修习福业。见后世罪。彼因孝顺父母。尊重恭敬沙门．梵志。奉行顺事。修习福业。见后世罪故。比丘。寿四万岁人生子寿八万。比丘。人寿八万岁时。此阎浮洲极大丰乐。多有人民。村邑相近。如鸡一飞。比丘。人寿八万岁时。女年五百乃当出嫁。比丘。人寿八万岁时。唯有如是病。寒热．大小便．欲．饮食．老。更无余患。

    比丘。人寿八万岁时有王名螺。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王。成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地。乃至大海。不以刀杖。以法教令。令得安乐。比丘。诸刹利顶生王得为人主。整御天下。行自境界。从父所得。彼因行自境界。从父所得。寿不转减。形色不恶。未曾失乐。力亦不衰。诸比丘。汝等亦应如是。剃除须发。着袈裟衣。至信．舍家．无家．学道。行自境界。从父所得。诸比丘。汝等因行自境界。从父所得。寿不转减。形色不恶。未曾失乐。力亦不衰。

    云何比丘行自境界。从父所得。此比丘观内身如身。观内觉．心．法如法。是谓比丘行自境界。从父所得。云何比丘寿。此比丘修欲定如意足。依远离。依无欲。依灭尽。趣向出要。修精进定。修心定。修思惟定如意足。依远离。依无欲。依灭尽。趣向出要。是谓比丘寿。云何比丘色。此比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。是谓比丘色。云何比丘乐。此比丘离欲．离恶不善之法。乃至得第四禅成就游。是谓比丘乐。云何比丘力。此比丘诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘力。

    比丘。我不更见有力不可降伏如魔王力。彼漏尽比丘则以无上圣慧之力而能降伏。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    转轮王经第六竟（六千三百一十三字）。


71.蜱肆经

《中阿含经·71.蜱肆经》

    中阿含经卷第十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （七一）中阿含王相应品蜱肆经第七（第二小土城诵）

    我闻如是。

    一时。尊者鸠摩罗迦叶游拘萨罗国。与大比丘众俱。往诣斯和提。住彼村北尸摄和林。

    尔时。斯和提中有王名蜱肆。极大丰乐。资财无量。畜牧产业不可称计。封户．食邑种种具足。斯和提邑泉池草木一切属王。从拘萨罗王波斯匿之所封授。

    于是。斯和提梵志．居士闻。有沙门名鸠摩罗迦叶游拘萨罗国。与大比丘众俱。来至此斯和提。住彼村北尸摄和林。彼沙门鸠摩罗迦叶有大名称。周闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者。快得善利。我等可往见彼沙门鸠摩罗迦叶。斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。

    是时。蜱肆王在正殿上。遥见斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。蜱肆王见已。告侍人曰。此斯和提梵志．居士。今日何故各与等类相随而行。从斯和提并共北出。至尸摄和林。

    侍人白曰。天王。彼斯和提梵志．居士闻。有沙门鸠摩罗迦叶游拘萨罗国。与大比丘众俱。来至此斯和提。住彼村北尸摄和林。天王。彼沙门鸠摩罗迦叶有大名称。周闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者。快得善利。我等可往见彼沙门鸠摩罗迦叶。天王。是故斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。

    蜱肆王闻已。告侍人曰。汝往诣彼斯和提梵志．居士所。而语之曰。蜱肆王告斯和提梵志．居士。诸贤可住。我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。为有后世。有众生生。我如是见。如是说。无有后世。无众生生。

    侍人受教。即往诣彼斯和提梵志．居士所。而语之曰。蜱肆王告斯和提梵志．居士。诸贤可住。我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。为有后世。有众生生。我如是见。如是说。无有后世。无众生生。

    斯和提梵志．居士闻此教已。答侍人曰。辄如来敕。

    侍人还启。已宣王命。彼斯和提梵志．居士住待天王。唯愿天王宜知是时。

    时。蜱肆王即敕御者。汝速严驾。我今欲行。

    御者受教。即速严驾讫。还白王。严驾已办。随天王意。

    时。蜱肆王即乘车出。往诣斯和提梵志．居士所。与共北行至尸摄和林。时。蜱肆王遥见尊者鸠摩罗迦叶在树林间。即下车步进。往诣尊者鸠摩罗迦叶所。共相问讯。却坐一面。问曰。迦叶。我今欲问。宁见听耶。

    尊者鸠摩罗迦叶告曰。蜱肆。若欲问者。便可问之。我闻已当思。

    时。蜱肆王即便问曰。迦叶。我如是见。如是说。无有后世。无众生生。沙门鸠摩罗迦叶。于意云何。

    尊者鸠摩罗迦叶告曰。蜱肆。我今问王。随所解答。于王意云何。今此日月。为是今世。为后世耶。

    蜱肆答曰。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已。谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女作恶行。不精进。事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极着财物。彼因缘此。身坏命终。必至恶处。生地狱中。若彼沙门．梵志所说是真实者。汝等是我亲亲。作恶行。不精进事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极着财物。若汝等身坏命终。必至恶处。生地狱中者。可还语我。蜱肆。彼地狱中如是如是苦。若当尔者。我便现见。彼闻我语。受我教已。都无有来语我言。蜱肆。彼地狱中如是如是苦。迦叶。因此事故。我作是念。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。我复问王。随所解答。若有王人收缚罪者。送至王所。白曰。天王。此人有罪。王当治之。王告彼曰。汝等将去反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。斩断其头。彼受教已。即反缚罪人。令其骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。欲斩其头。此人临死语彼卒曰。汝且小住。我欲得见父母．妻子．奴婢．使人。听我暂去。于王意云何。彼卒宁当放斯罪人。听暂去耶。

    蜱肆答曰。不也。迦叶。

    尊者鸠摩罗迦叶告曰。蜱肆。王亲亲者亦复如是。作恶行。不精进。事惰．懈怠．嫉妒．悭贪．不舒手。不庶几。极着财物。彼因缘此。身坏命终。必至恶处。生地狱中。地狱卒捉极苦治时。彼语卒曰。诸地狱卒。汝等小住。莫苦治我。我欲暂去诣蜱肆王。告语之曰。彼地狱中如是如是苦。令彼现见。于王意云何。彼地狱卒宁当放王亲亲令暂来耶。

    蜱肆答曰。不也。迦叶。

    尊者鸠摩罗迦叶告曰。蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。若彼沙门．梵志所说是真实者。汝等是我亲亲。妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。若汝等身坏命终。必升善处。生天上者。可还语我。蜱肆。天上如是如是乐。若当尔者。我便现见。彼闻我语。受我教已。都无有来语我言。蜱肆。天上如是如是乐。迦叶。因此事故。我作是念。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹村邑外有都圊厕。深没人头。粪满其中。而有一人堕没厕底。若复有人为慈愍彼。求义及饶益。求安隐快乐。便从厕上徐徐挽出。刮以竹片。拭以树叶。洗以暖汤。彼于后时净澡浴已。以香涂身。升正殿上。以五所欲而娱乐之。于王意云何。彼人宁复忆念先厕。欢喜称誉。复欲见耶。

    蜱肆答曰。不也。迦叶。若更有人忆念彼厕。欢喜称誉而欲见者。便不爱此人。况复自忆念先厕。欢喜称誉。复欲见者。是处不然。

    蜱肆。若王有亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。生天上已。天五所欲而自娱乐。于王意云何。彼天天子宁当舍彼天五所欲。忆念于此人间五欲。欢喜称誉。复欲见耶。

    蜱肆答曰。不也。迦叶。所以者何。人间五欲臭处不净。甚可增恶。而不可向。不可爱念。粗涩不净。迦叶。比于人间五所欲者。天欲为最。最上最好。最妙最胜。若彼天天子舍天五欲。而更忆念人间五欲。欢喜称誉。复欲见者。是处不然。

    蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过是耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。若彼沙门．梵志所说是真实者。汝等是我亲亲。妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。若汝等身坏命终。必升善处。生天上者。可还语我。蜱肆。天上如是如是乐。若汝天上而作是念。我若还归。当何所得。蜱肆王家多有财物。吾当与汝。彼闻我语。受我教已。都无有来语我言。蜱肆。天上如是如是乐。迦叶。因此事故。我作是念。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。天上寿长。人间命短。若人间百岁。是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。于王意云何。若汝有亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。生天上已。便作是念。我等先当一日一夜。以天五欲而自娱乐。或二．三．四。至六．七日。以天五欲而自娱乐。然后当往语蜱肆王。天上如是如是乐。令彼现见。于王意云何。汝竟当得尔所活不。

    蜱肆问曰。迦叶。谁从后世来语。沙门鸠摩罗迦叶。天上寿长。人间命短。若人间百岁。是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。

    尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹如盲人。彼作是说。无黑白色。亦无见黑白色。无长短色。亦无见长短色。无近远色。亦无见近远色。无粗细色。亦无见粗细色。何以故。我初不见不知。是故无有色。彼盲如是说。为真说耶。

    蜱肆答曰。不也。迦叶。所以者何。迦叶。有黑白色。亦有见黑白色。有长短色。亦有见长短色。有近远色。亦有见近远色。有粗细色。亦有见粗细色。若盲作是说。我不见不知。是故无有色者。彼作是说。为不真实。

    尊者鸠摩罗迦叶告曰。蜱肆王亦如盲。若王作是说。谁从后世来语。沙门鸠摩罗迦叶。天上寿长。人间命短。若人间百岁是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。

    蜱肆王言。沙门鸠摩罗迦叶。大为不可。不应作是说。所以者何。沙门鸠摩罗迦叶。精进比我如盲。迦叶。若知我知我亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。生天上者。迦叶。我今便应即行布施。修诸福业。奉斋守戒已。以刀自杀。或服毒药。或投坑井。或自缢死。沙门鸠摩罗迦叶。精进不应比我如彼盲人。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如梵志有年少妇。方始怀妊。又前妇者已有一男。而彼梵志于其中间忽便命终。命终之后。彼前妇儿语小母曰。小母。当知今此家中所有财物尽应属我。不复见应可与分者。小母报曰。我今怀妊。若生男者。汝应与分。若生女者。物尽属汝。彼前妇儿复更再三语小母曰。今此家中所有财物尽应属我。不复见应可与分者。小母亦复再三报曰。我今怀妊。若生男者。汝应与分。若生女者。物尽属汝。于是。小母愚痴不达。不善晓解。无有智慧。欲求存命而反自害。即入室中。便取利刀自决其腹。看为是男。为是女耶。彼愚痴不达。不善晓解。无有智慧。欲求存命而反自害及腹中子。

    当知蜱肆亦复如是愚痴不达。不善晓解。无有智慧。欲求存命。反作是念。迦叶。若知我知我亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。生天上者。我今便应即行布施。修诸福业。奉斋守戒已。以刀自杀。或服毒药。或投坑井。或自缢死。沙门鸠摩罗迦叶。精进不应比我如彼盲人。蜱肆。若精进人长寿者。便得大福。若得大福者。便得生天长寿。蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。慰劳看彼。彼亦慰劳视我。彼若命终。我复诣彼慰劳看彼。彼亦不复慰劳视我。我亦不复慰劳看彼。迦叶。以此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如有人善能吹螺。若彼方土未曾闻螺声。便往彼方。于夜闇中升高山上尽力吹螺。彼众多人未曾闻螺声。闻已。便念。此为何声。如是极妙。为甚奇特。实可爱乐。好可观听。令心欢悦。时。彼众人便共往诣善吹螺人所。到已。问曰。此是何声。如是极妙。为甚奇特。实可爱乐。好可观听。令心欢悦。善吹螺人以螺投地。语众人曰。诸君。当知即此螺声。于是。众人以足蹴螺。而作是语。螺可出声。螺可出声。寂无音响。善吹螺人便作是念。今此众人愚痴不达。不善晓解。无有智慧。所以者何。乃从无知之物欲求音声。

    是时。善吹螺人还取彼螺。以水净洗。便举向口。尽力吹之。时。彼众人闻已。作是念。螺甚奇妙。所以者何。谓因手因水因口。风吹便生好声。周满四方。如是。蜱肆。若人活命存者。则能言语共相慰劳。若其命终。便不能言共相慰劳。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺。收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人可生称之。生称之已。还下着地。以绳绞杀。杀已复称。我欲得知此人为何时极轻柔软。色悦泽好。为死时耶。为活时耶。彼受我教。取此罪人。活称之已。还下着地。以绳绞杀。杀已复称。彼罪人活时极轻柔软。色悦泽好。彼人死已。皮转厚重。坚不柔软。色不悦泽。迦叶。因此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如铁丸或铁犁镵。竟日火烧。彼当尔时。极轻柔软。色悦泽好。若火灭已。渐渐就冷。转凝厚重。坚不柔软。色不悦泽。如是。蜱肆。若人活时。身体极轻柔软。色悦泽好。若彼死已。便转厚重。坚不柔软。色不悦泽。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人倒着铁釜中。或着铜釜中。密盖其口。于下燃火。下燃火已。观视众生入时出时。往来周旋。彼受我教。取此罪人。倒着铁釜中。或着铜釜中。密盖其口。于下燃火。下燃火已。观视众生入时出时．往来周旋。迦叶。我作如是方便。不见众生生。迦叶。因此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。我今问汝。随所解答。于意云何。若汝食好极美上馔。昼寝于床。汝颇曾忆于梦中见园观浴池．林木华果．清泉长流。极意游戏周旋往来耶。

    蜱肆答曰。曾忆有之。

    迦叶复问。若汝食好极美上馔。昼寝于床。尔时颇有直侍人不。

    答曰。有也。

    迦叶复问。若汝食好极美上馔。昼寝于床。当尔之时。左右直侍颇有见汝出入周旋往来时耶。

    蜱肆答曰。正使异人亦不能见。况复左右直侍人耶。

    蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺。收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人剥皮剔肉。截筋破骨。乃至于髓。求众生生。彼受我教。取此罪人剥皮剔肉。截筋破骨。乃至于髓。求众生生。迦叶。我作如是方便求众生生。而竟不见众生生。迦叶。因此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如事火编发梵志居近道边。去彼不远。有商人宿。时。诸商人过夜平旦匆匆发去。忘一小儿。于是。事火编发梵志早起案行商人宿处。见一小儿独住失主。见已。念曰。今此小儿无所依怙。我不养者。必死无疑。便抱持去。还至本处而养长之。此儿转大。诸根成就。尔时。事火编发梵志彼于人间有小事缘。于是。事火编发梵志敕年少曰。我有小事暂出人间。汝当种火。慎莫令灭。若火灭者。汝可取此火钻求之。

    尔时。事火编发梵志善教敕已。即至人间。于后年少便出游戏。火遂灭尽。彼还求火。即取火钻以用打地。而作是语。火出。火出。火竟不出。复于石上加力打之。火出。火出。火亦不出。火既不出。便破火钻十片．百片。弃去坐地。愁恼而言。不能得火。当如之何。

    是时。事火编发梵志彼于人间所作已讫。还归本处。到已。问曰。年少。汝不游戏随视种火。不令灭耶。年少白曰。尊者。我出游戏。火后遂灭。我还求火。即取火钻以用打地而作是语。火出。火出。火竟不出。复于石上加力打之。火出。火出。火亦不出。火既不出。便破火钻十片．百片。弃去坐地。尊者。我如是求。不能得火。当如之何。

    尔时。事火编发梵志便作是念。今此年少甚痴不达。不善晓解。无有智慧。所以者何。从无知火钻作如是意求索火耶。于是。事火编发梵志取燥火钻火母。着地而以钻之。即便火出。转转炽盛。语年少曰。年少。求火法应如是。不应如汝愚痴不达。无有智慧。从无知火钻作如是意求索于火。当知蜱肆亦复如是。愚痴不达。不善晓解。无有智慧。于无知死肉乃至骨髓求众生生。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹如朋友二人舍家治生。彼行道时。初见有麻甚多无主。一人见已。便语伴曰。汝当知之。今此有麻甚多无主。我欲与汝共取。自重而担。还归可得资用。便取重担。彼于道路复见多有劫贝纱缕及劫贝衣甚多无主。复见多银亦无有主。一人见已。便弃麻担取银自重。复于道路见多金聚而无有主。时。担银人语担麻者。汝今当知。此金极多而无有主。汝可舍麻。我舍银担。我欲与汝共取此金。重担而归。可得供用。彼担麻者语担银人。我此麻担已好。装治缚束已坚。从远担来。我不能舍。汝且自知。勿忧我也。于是。担银人强夺麻担。扑着于地而挽坏之。彼担麻者语担银人。汝已如是挽坏我担。我此麻担缚束已坚。所来处远。我要自欲担此麻归。终不舍之。汝且自知。勿忧我也。

    彼担银人即舍银担。便自取金重担而还。担金人归。父母遥见担金来归。见已。叹曰。善来。贤子。快来。贤子。汝因是金快得生活。供养父母。供给妻子．奴婢．使人。复可布施沙门．梵志。作福升上。善果善报。生天长寿。彼担麻者还归其家。父母遥见担麻来归。见已。骂曰。汝罪人来。无德人来。汝因此麻。不得生活。供养父母。供给妻子．奴婢．使人。又亦不得布施沙门及诸梵志。作福升上。善果善报。生天寿长。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如商人与其大众。有千乘车。行饥俭道。此大众中而有两主。彼作是念。我等何因得脱此难。复作是念。我此大众应分为两部。部各五百。彼商人众便分为两部。部各五百。于是。一商人主将五百乘至饥俭道。彼商人主常在前导。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。彼商人主见。便问曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼人答曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。

    彼商人主闻已即还．诣诸商人而告之曰。我在前行。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。我问彼曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼答我曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。诸商人。我等可舍故水．樵．草。如是不久当得新水．樵．草。莫令乘乏。彼商人等即便弃舍故水．樵．草。一日行道不得新水．樵．草。二日．三日。乃至七日行道。犹故不得新水．樵．草。过七日已。为食人鬼之所杀害。

    第二商人主便作是念。前商人主已过险难。我等今当以何方便复得脱难。第二商人主作是念已。与五百车即便俱进至饥俭道。第二商人主自在前导。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。第二商人主见便问曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼人答曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。

    第二商人主闻已即还。诣诸商人而告之曰。我在前行见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。我问彼曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼答我曰。饥俭道中天适大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。诸商人。我等未可舍故水．樵．草。若得新水．樵．草。然后当弃。彼不舍故水．樵．草。一日行道不得新水．樵．草。二日．三日。乃至七日行道。犹故不得新水．樵．草。第二商人主在前行时。见前第一商人主及诸商人为食人鬼之所杀害。第二商人主见已。语诸商人。汝等看前商人主愚痴不达。不善晓解。无有智慧。既自杀身。复杀诸人。汝等商人若欲取前诸商人物。自恣取之。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹前第一商人之主及诸商人。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如二人许戏赌饼。第一戏者并窃食之。食一．二．三。或至众多。第二戏者便作是念。共此人戏。数数欺我而偷饼食。或一．二．三。或至众多。见如是已。语彼伴曰。我今欲息。后当更戏。于是。第二戏者离于彼处。便以毒药用涂其饼。涂已即还。语其伴曰。可来共戏。即来共戏。第一戏者复窃饼食。或一．二．三。或至众多。既食饼已。即便戴眼吐沫欲死。于是。第二戏者向第一戏人即说颂曰。

    此饼毒药涂　　汝贪食不觉
    坐为饼欺我　　后必致苦患

    当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹如戏人为饼欺他。还自得殃。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹养猪人。彼行路时。见有熇粪甚多无主。便作是念。此粪可以养饱多猪。我宁可取自重而去。即取负去。彼于中道遇天大雨。粪液流漫。浇污其身。故负持去。终不弃舍。彼则自受无量之恶。亦为众人之所憎恶。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹养猪人。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说最后譬喻。若汝知者。善。若不知者。我不复说法。蜱肆。犹如大猪为五百猪王。行险难道。彼于中路遇见一虎。猪见虎已。便作是念。若与斗者。虎必杀我。若畏走者。然诸亲族便轻慢我。不知今当以何方便得脱此难。作是念已。而语虎曰。若欲斗者。便可共斗。若不尔者。借我道过。彼虎闻已。便语猪曰。听汝共斗。不借汝道。猪复语曰。虎。汝小住。待我被着祖父时铠。还当共战。彼虎闻已。而作是念。彼非我敌。况祖父铠耶。便语猪曰。随汝所欲。猪即还至本厕处所。婉转粪中。涂身至眼已。便往至虎所。语曰。汝欲斗者便可共斗。若不尔者。借我道过。虎见猪已。复作是念。我常不食杂小虫者。以惜牙故。况复当近此臭猪耶。虎念是已。便语猪曰。我借汝道。不与汝斗。猪得过已。则还向虎而说颂曰。

    虎汝有四足　　我亦有四足
    汝来共我斗　　何意怖而走

    时。虎闻已。亦复说颂而答猪曰。

    汝毛竖森森　　诸畜中下极
    猪汝可速去　　粪臭不可堪

    时。猪自夸复说颂曰。

    摩竭鸯二国　　闻我共汝斗
    汝来共我战　　何以怖而走

    虎闻此已。复说颂曰。

    举身毛皆污　　猪汝臭熏我
    汝斗欲求胜　　我今与汝胜

    尊者鸠摩罗迦叶告曰。蜱肆。我亦如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便自受无量之恶。亦为众人之所憎恶。犹如彼虎与猪胜也。

    蜱肆王闻已。白曰。尊者初说日月喻时。我闻即解。欢喜奉受。然我欲从尊者鸠摩罗迦叶求上复上妙智所说。是故我向问复问耳。我今自归尊者鸠摩罗迦叶。

    尊者鸠摩罗迦叶告曰。蜱肆。汝莫归我。我所归佛。汝亦应归。

    蜱肆王白曰。尊者。我今自归佛．法及比丘众。愿尊者鸠摩罗迦叶为佛受我为优婆塞。从今日始。终身自归。乃至命尽。尊者鸠摩罗迦叶。我从今日始行布施修福。

    尊者鸠摩罗迦叶问曰。蜱肆。汝欲行施修福。施与几人。能至几时。

    蜱肆王白曰。布施百人。或至千人。一日．二日。或至七日。

    尊者鸠摩罗迦叶告曰。若王行施修福。布施百人。或至千人。一日．二日。或至七日者。诸方沙门．梵志尽闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。七日之中不及王施。若不得食王信施者。王便无福。不得长夜受其安乐。蜱肆王。犹如种子不碎不坏。不剖不坼。非风非日。非水中伤。秋时好藏。若彼居士深耕良田。极治地已。随时下种。然雨泽不适者。于蜱肆意云何。彼种可得生增长不。

    答曰。不也。

    尊者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若行施修福。布施百人或至千人。一日．二日。或至七日者。诸方沙门．梵志尽闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。七日之中不及王施。若不得食王信施者。王便无福。不得长夜受其安乐。

    蜱肆王复问曰。尊者。我当云何。

    尊者鸠摩罗迦叶答曰。蜱肆。汝当行施修福。常供长斋。若蜱肆王行施修福。常供长斋者。诸方沙门．梵志闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。彼皆可得及王信施。王便有福。而得长夜受其安乐。蜱肆。犹如种子不碎不坏。不剖不坼。非风非日。非水中伤。秋时好藏。若彼居士深耕良田。极治地已。随时下种。雨泽适者。于蜱肆意云何。彼种可得生增长不。

    答曰。生也。

    尊者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若当行施修福。常供长斋者。诸方沙门．梵志闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。彼皆可得及王信施。王便有福。而得长夜受其安乐。

    于是。蜱肆王白曰。尊者。我从今始行施修福。常供长斋。

    尔时。尊者鸠摩罗迦叶为蜱肆王及斯和提梵志．居士说法。劝发渴仰。成就欢喜。无量方便。为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。蜱肆王及斯和提梵志．居士。尊者鸠摩罗迦叶为其说法。劝发渴仰。成就欢喜已。即从坐起。稽首尊者鸠摩罗迦叶足。绕三匝而去。

    彼蜱肆王虽行施修福。然极恶粗弊豆羹菜茹。唯一片姜。又复施以粗弊布衣。时。监厨者名优多罗。彼行施修福时。为蜱肆王嘱语上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。蜱肆王闻优多罗行施修福时。常为嘱上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。闻已。即呼问曰。优多罗。汝实行施修福时。为我嘱上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。为如是耶。

    优多罗白曰。实尔。天王。所以者何。天王虽行施修福。然极恶粗弊豆羹菜茹。唯一片姜。天王。此食尚不可以手触。况复自食耶。天王施以粗弊布衣。天王。此衣尚不可以脚蹑。况复自着耶。我敬天王。不重所施。是故。天王。我不愿此弊布施报令王受也。

    蜱肆王闻已。告曰。优多罗。汝从今始。如我所食。当以饭食。如我着衣。当以布施。于是。优多罗从是已后。如王所食。便以饭食。如王所衣。便以布施。

    尔时。优多罗因为蜱肆王监行布施故。身坏命终。生四王天中。彼蜱肆王以不至心行布施故。身坏命终。生榵树林空宫殿中。尊者桥焰钵帝数往游行彼榵树林空宫殿中。尊者桥焰钵帝遥见蜱肆王。即便问曰。汝是谁耶。

    蜱肆王答曰。尊者桥焰钵帝。颇闻阎浮洲中有斯和提王。名蜱肆耶。

    尊者桥焰钵帝答曰。我闻阎浮洲中斯和提有王。名蜱肆。

    蜱肆王白曰。尊者桥焰钵帝。我即是也。本名蜱肆王。

    尊者桥焰钵帝复问曰。蜱肆王如是见。如是说。无有后世。无众生生。彼何由生此。依四王天小榵树林空宫殿中。

    蜱肆王白曰。尊者桥焰钵帝。我本实有是见。然为尊者沙门鸠摩罗迦叶之所降伏．所治断舍。若尊者桥焰钵帝还下阎浮洲者。愿遍告语阎浮洲人。若行施修福时。当至心与。自手与。自往与。至信与。知有业．有业报与。所以者何。莫令以是受布施报如斯和提蜱肆王也。蜱肆王者是布施主。以不至心行施与故。生依四王天小榵树林空宫殿中。尔时。尊者桥焰钵帝默然而受。

    于是。尊者桥焰钵帝有时来下至阎浮洲。则遍告诸阎浮洲人。至心施与。自手与。自往与。至信与。知有业．有业报与。所以者何。莫令以是受布施报如斯和提蜱肆王也。蜱肆王者是布施主。以不至心行施与故。生依四王天小榵树林空宫殿中。

    尊者鸠摩罗迦叶所说如是。蜱肆王．斯和提梵志．居士及诸比丘闻尊者鸠摩罗迦叶所说。欢喜奉行。

    蜱肆王经第七竟（万三百六十七字）。


72.长寿王本起经

《中阿含经·72.长寿王本起经》

    中阿含经卷第十七

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含长寿王品第二（有十五经）（第二小土城诵）

    长寿．天．八念　　净不移动道
    郁伽支罗说　　娑鸡三族姓
    梵天迎请佛　　胜天．伽絺那
    念身．支离弥　　上尊长老眠
    无刺及真人　　说处最在后

    （七二）中阿含长寿王品长寿王本起经第一

    我闻如是。

    一时。佛游拘舍弥。在瞿师罗园。

    尔时。拘舍弥诸比丘数共斗诤。于是。世尊告拘舍弥诸比丘曰。比丘。汝等莫共斗诤。所以者何。

    若以诤止诤　　至竟不见止
    唯忍能止诤　　是法可尊贵

    所以者何。昔过去时。有拘娑罗国王。名曰长寿。复有加赦国王。名梵摩达哆。彼二国王常共战诤。于是。加赦国王梵摩达哆兴四种军象军．马军．车军．步军。兴四种军已。加赦国王梵摩达哆自引军往。欲与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军象军．马军．车军．步军。兴四种军已。来与我战。拘娑罗国王长寿闻已。亦兴四种军象军．马军．车军．步军。兴四种军已。拘娑罗国王长寿自引军出。往至界上。列阵共战。即摧破之。于是。拘娑罗国王长寿尽夺取彼梵摩达哆四种军众象军．马军．车军．步军。乃复生擒加赦国王梵摩达哆身。得已。即放而语彼曰。汝穷厄人。今原赦汝。后莫复作。

    加赦国王梵摩达哆复再三兴四种军象军．马军．车军．步军。兴四种军已。复自引军往与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆复兴四种军象军．马军．车军．步军。兴四种军已。来与我战。拘娑罗国王长寿闻已。便作是念。我已克彼。何须复克。我已伏彼。何足更伏。我已害彼。何须复害。但以空弓。足能伏彼。拘娑罗国王长寿作是念已。晏然不复兴四种军象军．马军．车军．步军。亦不自往。于是。加赦国王梵摩达哆得来破之。尽夺取拘娑罗国王长寿四种军众象军．马军．车军．步军。

    于是。拘娑罗国王长寿闻加赦国王梵摩达哆来。尽夺取我四种军众象军．马军．车军．步军已。复作是念。斗为甚奇。斗为甚恶。所以者何。克当复克。伏当复伏。害当复害。我今宁可独将一妻。共乘一车。走至波罗奈。于是。拘娑罗国王长寿即独将妻。共乘一车。走至波罗奈。拘娑罗国王长寿复作是念。我今宁可至村村邑邑。受学博闻。拘娑罗国王长寿作是念已。即便往至村村邑邑。受学博闻。以博闻故。即转名为长寿博士。

    长寿博士复作是念。所为学者。我今已得。我宁可往波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。当极欢喜而自娱乐。长寿博士作是念已。便往至波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆外眷属闻。中眷属．内眷属及梵志国师展转悉闻。梵志国师闻已。便呼见之。于是。长寿博士往诣梵志国师所。向彼而立。以欢悦颜色作妙音伎。梵志国师闻已。极大欢喜而自娱乐。于是。梵志国师告长寿博士。汝从今日可依我住。当相供给。长寿博士白曰。尊者。我有一妻。当如之何。梵志国师报曰。博士。汝可将来依我家住。当供给之。于是。长寿博士即将其妻依梵志国师家住。梵志国师即便供给彼。

    于后时长寿博士妻心怀忧戚。作如是念。欲令四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。长寿博士妻作是念已。便白长寿博士。我心怀忧戚。作如是念。欲令四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。长寿博士即告妻曰。卿莫作是念。所以者何。我等今为梵摩达哆王所破坏。卿当何由得见四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮耶。妻复白曰。尊若能得者。我有活望。若不得者。必死无疑。

    长寿博士即便往诣梵志国师所。向彼而立。颜色愁惨。以恶微声作诸音伎。梵志国师闻已不得欢喜。于是。梵志国师问曰。博士。汝本向我立。以欢悦颜色作妙音伎。我闻已极大欢喜而自娱乐。汝今何以向我立。颜色愁惨。以恶微声作诸音伎。我闻已不得欢喜。长寿博士。汝身无疾患。意无忧戚耶。长寿博士白曰。尊者。我身无患。但意有忧戚耳。尊者。我妻心怀忧戚。作如是念。我欲得四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。我即报妻曰。卿莫作是念。所以者何。我今如此。卿当何由得四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮耶。妻复白我曰。尊若能得者。我有活望。若不得者。必死无疑。尊者。若妻不全。我亦无理。

    梵志国师问曰。博士。汝妻可得见不。白曰。尊者。可得见耳。于是。梵志国师将长寿博士往至妻所。是时。长寿博士妻怀有德子。梵志国师见长寿博士妻怀有德子故。便以右膝跪地。叉手向长寿博士妻。再三称说。生拘娑罗国王。生拘娑罗国王。教敕左右曰。莫令人知。梵志国师告曰。博士。汝勿忧戚。我能令汝妻得见四种军阵列卤簿。拔白露刃。徐庠而过。亦能令得磨刀水饮。

    于是。梵志国师往诣加赦国王梵摩达哆所。到已。白曰。天王。当知有德星现。唯愿天王严四种军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。唯愿天王自出观视。天王。若作是者。必有吉应。加赦国王梵摩达哆即敕主兵臣。卿。今当知有德星现。卿宜速严四种之军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。我自出观。若作是者。必有吉应。时。主兵臣即受王教。严四种军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。梵摩达哆即自出观。

    因是长寿博士妻得见四种军阵列卤簿。拔白露刃。徐庠导引。出曜军威。并亦复得磨刀水饮。饮磨刀水已。忧戚即除。寻生德子。便为作字。名长生童子。寄人密养。渐已长大。长生童子若诸刹利顶生王者。整御天下得大国土。种种伎艺。乘象．骑马．调御．驰骤．射戏．手搏．掷罥．掷钩．乘车．坐辇。如是种种诸妙伎艺皆善知之。若干种妙触事殊胜。猛毅超世。聪明挺出。幽微隐远。无不博达。

    于是。梵摩达哆闻拘娑罗国王长寿彼作博士。转名在此波罗奈城中。梵摩达哆即敕左右。卿等速往收拘娑罗国王长寿。反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。诘问其辞。左右受教。即便往收拘娑罗国王长寿。反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。诘问其辞。是时。长生童子寻随父后。或在左右而白父曰。天王勿怖。天王勿怖。我即于此。必能拔济。必能拔济。拘娑罗王长寿告曰。童子可忍。童子可忍。莫起怨结。但当行慈。众人闻长寿王而作此语。便问于王。所道何等。王答众人曰。此童子聪明。必解我语。

    尔时。长生童子劝波罗奈城中诸贵豪族。诸君。行施修福。为拘娑罗国王长寿咒愿。以此施福。愿拘娑罗国王长寿令安隐。得解脱。于是。波罗奈城中诸贵豪族为长生童子所劝。行施修福。为拘娑罗国王长寿咒愿。以此施福。愿拘娑罗国王长寿令安隐。得解脱。加赦国王梵摩达哆闻此波罗奈诸贵豪族行施修福。为拘娑罗国王长寿咒愿。以此施福愿拘娑罗国王长寿令安隐。得解脱。闻即大怖。身毛皆竖。莫令此波罗奈城中诸贵豪族反于我耶。且置彼事。我今急当先灭此事。于是。加赦国王梵摩达哆教敕左右。汝等速去。杀拘娑罗国王长寿。斩作七段。左右受教。即便速往。杀长寿王。斩作七段。

    于是。长生童子劝波罗奈城中诸贵豪族而作是语。诸君看此。加赦国王梵摩达哆酷暴无道。彼取我父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。诸君可往。以新缯叠收敛我父。取七段尸。以一切香．香木积聚而阇维之。立于庙堂。为我作书与梵摩达哆言。拘娑罗国王长生童子。彼作是语。汝不畏后为子孙作患耶。于是。波罗奈诸贵豪族为长生童子所劝。以新缯叠即往敛。取彼七段尸。以一切香．香木积聚而阇维之。为立庙堂。亦为作书与梵摩达哆言。拘娑罗国王长生童子。彼作是语。汝不畏后为子孙作患耶。

    于是。长寿王妻告长生童子曰。汝当知此加赦国王梵摩达哆酷暴无道。彼取汝父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。童子汝来。共乘一车。走出波罗奈。若不去者。祸将及汝。于是。长寿王妻与长生童子共乘一车。走出波罗奈。尔时。长生童子作如是念。我宁可往至村村邑邑。受学博闻。长生童子作是念已。便往至村村邑邑。受学博闻。以博闻故。即转名为长生博士。

    长生博士复作是念。所为学者。我今已得。我宁可往波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。当大欢喜而自娱乐。长生博士作是念已。便往至波罗奈都邑中。住街街巷巷。欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆外眷属闻。中眷属．内眷属．梵志国师。展转乃至加赦国王梵摩达哆闻。便呼见。

    于是。长生博士即往诣加赦国王梵摩达哆所。向彼而立。以欢悦颜色作妙音伎。如是加赦国王梵摩达哆闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆告曰。博士。汝从今日可依我住。当相供给。于是。长生博士即依彼住。加赦国王梵摩达哆即供给之。后遂信任。一以委付。即持卫身刀剑授与长生博士。

    尔时。加赦国王梵摩达哆便敕御者。汝可严驾。我欲出猎。御者受教。即便严驾讫。还白曰。严驾已办。随天王意。于是。加赦国王梵摩达哆便与长生博士共乘车出。长生博士即作是念。此加赦国王梵摩达哆酷暴无道。彼取我父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。我今宁可御车。使离四种军众各在异处。长生博士作是念已。即便御车离四种军。各在异处。

    彼时。加赦国王梵摩达哆冒涉涂路。风热所逼。烦闷渴乏。疲极欲卧。即便下车。枕长生博士膝眠。于是。长生博士复作是念。此加赦国王梵摩达哆酷暴无道。彼取我父无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。然于今日已在我手。但当报怨。长生博士作是念已。即拔利刀。着加赦国王梵摩达哆颈上而作是语。我今杀汝。我今杀汝。长生博士复作是念。我为不是。所以者何。忆父昔日在标下时。临终语我。童子可忍。童子可忍。莫起怨结。但当行慈。忆已。举刀还内鞘中。

    彼时。加赦国王梵摩达哆梦见拘娑罗国王长寿儿长生童子。手拔利刀。着我颈上而作此言。我今杀汝。我今杀汝。见已恐怖。身毛皆竖。便疾惊寤。起语长生博士。汝今当知我于梦中。见拘娑罗国王长寿儿长生童子。手拔利刀。着我颈上而作是言。我今杀汝。我今杀汝。长生博士闻已。白曰。天王勿怖。天王勿怖。所以者何。彼拘娑罗国王长寿儿长生童子者。即我身是。天王。我作是念。加赦国王梵摩达哆酷暴无道。彼取我父无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。而于今日已在我手。但当报怨。天王。我拔利刀。着王颈上而作是语。我今杀汝。我今杀汝。天王。我复作是念。我为不是。所以者何。忆父昔日在标下时。临终语我。童子可忍。童子可忍。莫起怨结。但当行慈。忆已举刀还内鞘中。

    加赦国王梵摩达哆语曰。童子。汝作是说。童子可忍。童子可忍。我已知此义。童子又言。莫起怨结。但当行慈者。此谓何义。长生童子答曰。天王。莫起怨结。但当行慈者。即谓此也。加赦国王梵摩达哆闻已。语曰。童子。从今日始。我所领国尽以相与。汝父本国还持付卿。所以者何。汝所作甚难。乃惠我命。长生童子闻已。白曰。天王本国自属天王。我父本国可以见还。

    于是。加赦国王梵摩达哆与长生童子共载还归。入波罗奈城。坐正殿上。告诸臣曰。卿等若见拘娑罗国王长寿儿长生童子者。当云何耶。诸臣闻已。或有白曰。天王。若见彼者。当截其手。或复作是语。天王。若见彼者。当截其足。或复作是语。当断其命。加赦国王梵摩达哆告诸臣曰。卿等欲见拘娑罗国王长寿儿长生童子者。即此是也。汝等莫起恶意向此童子。所以者何。此童子所作甚难。惠与我命。于是。加赦国王梵摩达哆以王沐浴浴长生童子。涂以王香。衣以王服。令坐金御床。以女妻之。还其本国。

    比丘。彼诸国王刹利顶生王。为大国主。整御天下。自行忍辱。复称叹忍。自行慈心。复称叹慈。自行恩惠。复称恩惠。诸比丘。汝亦应如是。至信．舍家．无家．学道。当行忍辱。复称叹忍。自行慈心。复称叹慈。自行恩惠。复称恩惠。

    于是。诸比丘闻佛所说。有作是言。世尊法主今且住也。彼导说我。我那得不导说彼。

    于是。世尊不悦可拘舍弥诸比丘所行威仪．礼节．所学．所习。即从坐起。而说颂曰。

    以若干言语　　破坏最尊众
    破坏圣众时　　无有能诃止
    碎身至断命　　夺象牛马财
    破国灭亡尽　　彼犹故和解
    况汝小言骂　　不能制和合
    若不思真义　　怨结焉得息
    骂詈责数说　　而能制和合
    若思真实义　　怨结必得息
    若以诤止诤　　至竟不见止
    唯忍能止诤　　是法可尊贵
    瞋向慧真人　　口说无赖言
    诽谤牟尼圣　　是下贱非智
    他人不解义　　唯我独能知
    若有能解义　　彼恚便得息
    若得定为侣　　慧者共修善
    舍本所执意　　欢喜常相随
    若不得定伴　　慧者独修善
    如王严治国　　如象独在野
    独行莫为恶　　如象独在野
    独行为善胜　　勿与恶共会
    学不得善友　　不与己等者
    当坚意独住　　勿与恶共会

    尔时。世尊说此颂已。即以如意足乘虚而去。至婆罗楼罗村。于是。婆罗楼罗村有尊者婆咎释家子。昼夜不眠。精勤行道。志行常定。住道品法。尊者释家子遥见佛来。见已往迎。摄佛衣钵。为佛敷床。汲水洗足。佛洗足已。坐尊者释家子婆咎座。坐已。告曰。婆咎比丘。汝常安隐。无所乏耶。

    尊者释家子婆咎白曰。世尊。我常安隐。无有所乏。

    世尊复问。婆咎比丘。云何安隐。无所乏耶。

    尊者婆咎白曰。世尊。我昼夜不眠。精勤行道。志行常定。住道品法。世尊。如是我常安隐。无有所乏。

    世尊复念。此族姓子游行安乐。我今宁可为彼说法。作是念已。便为尊者婆咎说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往至护寺林。入护寺林中。至一树下。敷尼师檀。结跏趺坐。

    世尊复念。我已得脱彼拘舍弥诸比丘辈。数数斗讼。相伏相憎。相瞋共诤。我不喜念彼方。谓拘舍弥诸比丘辈所住处也。当尔之时。有一大象为众象王。彼离象众而独游行。亦至护寺林。入护寺林中。至贤娑罗树。倚贤娑罗树立。尔时。大象而作是念。我已得脱彼群象辈。牝象．牡象。大小象子。彼群象辈常在前行。草为之蹋。水为之浑。我于尔时。食彼蹋草。饮浑浊水。我今饮食新草．清水。

    于是。世尊以他心智。知彼大象心之所念。即说颂曰。

    一象与象等　　成身具足牙
    以心与心等　　若乐独住林

    于是。世尊从护寺林摄衣持钵。往至般那蔓阇寺林。尔时。般那蔓阇寺林有三族姓子共在中住。尊者阿那律陀．尊者难提．尊者金毗罗。彼尊者等所行如是。若彼乞食有前还者。便敷床。汲水出。洗足器。安洗足蹬。及拭脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食之。若有余者。器盛覆举。食讫收钵．澡洗手足。以尼师檀着于肩上。入室宴坐。若彼乞食有后还者。能尽食者。亦尽食之。若不足者。取前余食。足而食之。若有余者。便泻着净地。及无虫水中。取彼食器。净洗拭已。举着一面。收卷床席。敛洗足蹬。收拭脚巾。举洗足器。及水瓶．澡罐。扫洒食堂。粪除净已。收举衣钵。澡洗手足。以尼师檀着于肩上。入室宴坐。彼尊者等至于晡时。若有先从宴坐起者。见水瓶．澡罐空无有水。便持行取。若能胜者。便举持来。安着一面。若不能胜。则便以手招一比丘。两人共举。持着一面。各不相语。各不相问。彼尊者等五日一集。或共说法。或圣默然。

    于是。守林人遥见世尊来。逆诃止曰。沙门。沙门。莫入此林。所以者何。今此林中有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。彼若见汝。或有不可。

    世尊告曰。汝守林人。彼若见我。必可。无不可。

    于是。尊者阿那律陀遥见世尊来。即诃彼曰。汝守林人。莫诃世尊。汝守林人。莫止善逝。所以者何。是我尊来。我善逝来。尊者阿那律陀出迎世尊。摄佛衣钵。尊者难提为佛敷床。尊者金毗罗为佛取水。

    尔时。世尊洗手足已。坐彼尊者所敷之座。坐已。问曰。阿那律陀。汝常安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我常安隐。无有所乏。

    世尊复问阿那律陀。云何安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业．行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。世尊。我便自舍己心。随彼诸贤心。世尊。我未曾有一不可心。世尊。如是我常安隐。无有所乏。问尊者难提。答亦如是。

    复问尊者金毗罗曰。汝常安隐。无所乏耶。

    尊者金毗罗白曰。世尊。我常安隐。无有所乏。

    问曰。金毗罗。云何安隐。无所乏耶。尊者金毗罗白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业．行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。世尊。我便自舍己心。随彼诸贤心。世尊。我未曾有一不可心。世尊。如是我常安隐。无有所乏。

    世尊叹曰。善哉。善哉。阿那律陀。如是汝等常共和合。安乐无诤。一心一师。合一水乳。颇得人上之法而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。如是我等常共和合。安乐无诤。一心一师。合一水乳。得人上之法而有差降安乐住止。世尊。我等得光明便见色。彼见色光明寻复灭。

    世尊告曰。阿那律陀。汝等不达此相。谓相得光明而见色者。彼见色光明寻复灭。阿那律陀。我本未得觉无上正真道时。亦得光明而见色。彼见色光明寻复灭。阿那律陀。我作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我行精勤无懈怠。身止住。有正念正智。无有愚痴。得定一心。阿那律陀。我作是念。我行精勤无懈怠。身止住。有正念正智。无有愚痴。得定一心。若世中无道。我可见可知彼耶。我心中生此疑患。因此疑患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生无念患。因此无念患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。亦不生无念患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生身病想患。因此身病想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。亦不生身病想患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生睡眠患。因此睡眠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。亦不生睡眠患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生过精勤患。因此过精勤患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如力士捉蝇太急。蝇即便死。如是。阿那律陀。我心中生过精勤患。因此过精勤患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。亦不生过精勤患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生太懈怠患。因此太懈怠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如力士捉蝇太缓。蝇便飞去。阿那律陀。我心中生太懈怠患。因此太懈怠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。亦不生太懈怠患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生恐怖患。因此恐怖患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如人行道。四方有怨贼来。彼人见已。畏惧恐怖。举身毛竖。如是。阿那律陀。我心中生恐怖患。因此恐怖患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。亦不生恐怖患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生喜悦患。因此喜悦患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹若如人本求一宝藏。顿得四宝藏。彼见已。便生悦欢喜。如是。阿那律陀。我心中生喜悦患。因此喜悦患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。亦不生喜悦患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生自高心患。因此自高心患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。亦不生自高心患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生若干想患。因此若干想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。不生自高心患。亦不生若干想患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生不观色患。因此不观色患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。亦不生自高心患。不生若干想患。亦不生不观色患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。阿那律陀。若我心生疑患。彼得心清净。无念．身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生若干想．不观色心患。彼得心清净。

    阿那律陀。我复作是念。我当修学三定。修学有觉有观定。修学无觉少观定。修学无觉无观定。阿那律陀。我便修学三定。修学有觉有观定。修学无觉少观定。修学无觉无观定。若我修学有觉有观定者。心便顺向无觉少观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学有觉有观定。阿那律陀。我尔时行此住止行。若我修学有觉有观定者。心便顺向无觉无观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学有觉有观定。阿那律陀。我尔时行此住止行。

    阿那律陀。若我修学无觉少观定者。心便顺向有觉有观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉少观定。阿那律陀。我尔时行此住止行。若我修学无觉少观定者。心便顺向无觉无观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉少观定。阿那律陀。我尔时行此住止行。

    阿那律陀。若我修学无觉无观定者。心便顺向有觉有观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉无观定。阿那律陀。我尔时行此住止行。若我修学无觉无观定者。心便顺向无觉少观定。如是我不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉无观定。阿那律陀。我尔时行此住止行。

    阿那律陀。有时我知光明而不见色。阿那律陀。我作是念。何因何缘知光明而不见色。阿那律陀。我复作是念。若我念光明相。不念色相者。尔时我知光明而不见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜知光明而不见色。阿那律陀。我尔时行此住止行。阿那律陀。有时我见色而不知光明。阿那律陀。我作是念。何因何缘我见色而不知光明。阿那律陀。我复作是念。若我念色相。不念光明相者。尔时我知色而不知光明。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜知色而不知光明。阿那律陀。我尔时行此住止行。

    阿那律陀。有时我少知光明。亦少见色。阿那律陀。我作是念。何因何缘我少知光明。亦少见色。阿那律陀。我复作是念。若我少入定。少入定故。少眼清净。少眼清净故。我少知光明。亦少见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜少知光明。亦少见色。阿那律陀。尔时我行此住止行。阿那律陀。有时我广知光明。亦广见色。阿那律陀。我作是念。何因何缘我广知光明。亦广见色。阿那律陀。我复作是念。若我广入定。广入定故。广眼清净。广眼清净故。我广知光明。亦广见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜广知光明。亦广见色。阿那律陀。尔时我行此住止行。

    阿那律陀。若我心中生疑患。彼得心清净。无念．身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生若干想．不观色心患。彼得心清净。有觉有观定修学极修学。无觉少观定修学极修学。无觉无观定修学极修学。一向定修学极修学。杂定修学极修学。少定修学极修学。广无量定修学极修学。我生知见极明净。趣向定住。精勤修道品。生已尽。梵行已立。所作已办。不更受有。知如真。阿那律陀。尔时我行此住止行。

    佛说如是。尊者阿那律陀．尊者难提．尊者金毗罗闻佛所说。欢喜奉行。

    长寿王本起经第一竟（九千二百一十八字）。

    中阿含经卷第十七（九千二百一十八字）（第二小土城诵）


73.天经

《中阿含经·73.天经》

    中阿含经卷第十八

    东晋罽宾三藏瞿昙僧伽提婆译

    （七三）中阿含长寿王品天经第二（第二小土城诵）

    我闻如是。

    一时。佛游枝提瘦。在水渚林中。

    尔时。世尊告诸比丘。我本未得觉无上正真道时。而作是念。我宁可得生其光明。因其光明而见形色。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色也。然我未与彼天共同集会。未相慰劳。未有所论说。未有所答对。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对也。然我不知彼天如是姓．如是字．如是生。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生也。然我不知彼天如是食．如是受苦乐。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐也。然我不知彼天如是长寿．如是久住．如是命尽。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽也。然我不知彼天作如是如是业已。死此生彼。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼也。然我不知彼天．彼彼天中。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中也。然我不知彼天上我曾生中．未曾生中。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。亦知彼天上我曾生中．未曾生中。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。亦知彼天上我曾生中．未曾生中也。

    若我不正知得此八行者。便不可一向说得。亦不知我得觉无上正真之道。我亦于此世间。诸天．魔．梵．沙门．梵志不能出过其上。我亦不得解脱种种解脱。我亦未离诸颠倒。未生已尽．梵行已立．所作已办．不更受有。知如真。若我正知得此八行者。便可一向说得。亦知我得觉无上正真之道。我亦于此世间。诸天．魔．梵．沙门．梵志出过其上。我亦得解脱种种解脱。我心已离诸颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    天经第二竟（千七百七十四字）。


74.八念经

《中阿含经·74.八念经》

    （七四）中阿含长寿王品八念经第三（第二小土城诵）

    我闻如是。

    一时。佛游婆奇瘦。在鼍山怖林鹿野园中。

    尔时。尊者阿那律陀在枝提瘦水渚林中。彼时。尊者阿那律陀在安静处燕坐思惟。心作是念。道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。

    于是。世尊以他心智知尊者阿那律陀心中所念．所思．所行。世尊知已。即入如其像定。以如其像定犹若力士屈申臂顷。如是世尊从婆奇瘦鼍山怖林鹿野园中忽没不现。住枝提瘦水渚林中尊者阿那律陀前。是时。世尊便从定觉。叹尊者阿那律陀曰。善哉。善哉。阿那律陀。谓汝在安静处燕坐思惟。心作是念。道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。

    阿那律陀。汝从如来更受第八大人之念。受已。便思道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。阿那律陀。若汝成就此大人八念者。汝必能离欲．离恶不善之法。至得第四禅成就游。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好缄簏。盛满种种衣。中前欲着。便取着之。中时．中后若欲着衣。便取着之。随意自在。阿那律陀。汝亦如是。得粪扫衣为第一服。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好厨宰。种种净妙甘美肴膳。阿那律陀。汝亦如是。常行乞食为第一馔。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好屋舍。或楼阁宫殿。阿那律陀。汝亦如是。依树下止为第一舍。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好床座。敷以氍氀．毾登。覆以锦绮．罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉哆罗那。阿那律陀。汝亦如是。草座叶座为第一座。汝心无欲。行此住止行。

    阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如是汝若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。阿那律陀。汝当成就此大人八念。亦应得此四增上心。现法乐居。易不难得已。然后于枝提瘦水渚林中受夏坐也。

    尔时。世尊为尊者阿那律陀说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。入如其像定。以如其像定。犹若力士屈申臂顷。如是。世尊从枝提瘦水渚林中忽没不见。住婆奇瘦鼍山怖林鹿野园中。

    彼时。尊者阿难执拂侍佛。于是。世尊便从定觉。回顾告曰。阿难。若有比丘游鼍山怖林鹿野园中者。令彼一切皆集讲堂。集讲堂已。还来白我。

    尊者阿难受佛教已。稽首礼足。即行宣敕。诸有比丘游鼍山怖林鹿野园中者。令彼一切皆集讲堂。集讲堂已。还诣佛所。头面礼足。却住一面。白曰。世尊。诸有比丘游鼍山怖林鹿野园中者。已令一切皆集讲堂。唯愿世尊自当知时。

    于是。世尊将尊者阿难往诣讲堂。于比丘众前敷座而坐。坐已。告曰。诸比丘。我今为汝说大人八念。汝等谛听。善思念之。时。诸比丘受教而听。

    佛言。大人八念者。谓道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。

    云何道从无欲。非有欲得。谓比丘得无欲。自知得无欲。不令他人知我无欲。得知足．得远离．得精勤．得正念．得定意．得智慧．得不戏。自知得不戏。不欲令他知我无欲。是谓道从无欲。非有欲得。云何道从知足。非无厌得。谓比丘行知足。衣取覆形。食取充躯。是谓道从知足。非无厌得。云何道从远离。非乐聚会。非住聚会。非合聚会得。谓比丘行远离。成就二远离。身及心俱远离。是谓道从远离。非乐聚会。非住聚会。非合聚会得。云何道从精勤。非懈怠得。谓比丘常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本不舍方便。是谓道从精勤。非懈怠得。云何道从正念。非邪念得。谓比丘观内身如身。观内觉．心．法如法。是谓道从正念。非邪念得。云何道从定意。非乱意得。谓比丘离欲．离恶不善之法。至得第四禅成就游。是谓道从定意。非乱意得。云何道从智慧。非愚痴得。谓比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。是谓道从智慧。非愚痴得。云何道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。谓比丘意常灭戏。乐住无余涅槃。心恒乐住。欢喜意解。是谓道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。

    诸比丘。阿那律陀比丘成就此大人八念已。然后枝提瘦水渚林中受夏坐也。我以此教。彼在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    是时。尊者阿那律陀得阿罗呵。心正解脱。得长老上尊。则于尔时而说颂曰。

    遥知我思念　　无上世间师
    正身心入定　　乘虚忽来到
    如我心所念　　为说而复过
    诸佛乐不戏　　远离一切戏
    既从彼知法　　乐住正法中
    逮得三昧达　　佛法作已办
    我不乐于死　　亦不愿于生
    随时任所适　　立正念正智
    鞞耶离竹林　　我寿在彼尽
    当在竹林下　　无余般涅槃

    佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行。

    八念经第三竟（千九百五十四字）。


75.净不动道经

《中阿含经·75.净不动道经》

    （七五）中阿含长寿王品净不动道经第四（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。欲者无常．虚伪．妄言。是妄言法。则是幻化．欺诳．愚痴。若现世欲及后世欲。若现世色及后世色。彼一切是魔境界。则是魔饵。因此令心生无量恶不善之法。增伺．瞋恚及斗诤等。谓圣弟子学时为作障碍。多闻圣弟子作如是观。世尊所说。欲者无常．虚伪．妄言。是妄言法则是幻化．欺诳．愚痴。若现世欲及后世欲。若现世色及后世色。彼一切是魔境界。则是魔饵。因此令心生无量恶不善之法。增伺．瞋恚及斗诤等。谓圣弟子学时为作障碍。彼作是念。我可得大心成就游。掩伏世间。摄持其心。若我得大心成就游。掩伏世间。摄持其心者。如是心便不生无量恶不善之法。增伺．瞋恚及斗诤等。谓圣弟子学时为作障碍。彼以是行．以是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第一说净不动道。

    复次。多闻圣弟子作如是观。若有色者。彼一切四大及四大造。四大者是无常法。是苦．是灭。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第二说净不动道。

    复次。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想。彼一切想是无常法．是苦．是灭。彼于尔时必得不动想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第三说净不动道。

    复次。多闻圣弟子作如是观。若现世欲想．后世欲想。若现世色想．后世色想及不动想。彼一切想是无常法．是苦．是灭。彼于尔时得无所有处想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第一说净无所有处道。

    复次。多闻圣弟子作如是观。此世空空于神．神所有。空有常。空有恒。空长存。空不变易。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无所有处。或以慧为解。彼于后时。身坏命终。因本意故。必至无所有处。是谓第二说净无所有处道。

    复次。多闻圣弟子作如是观。我非为他而有所为。亦非自为而有所为。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无所有处。或以慧为解。彼于后时。身坏命终。因本意故。必至无所有处。是谓第三说净无所有处道。

    复次。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想。彼一切想是无常法．是苦．是灭。彼于尔时而得无想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无想。或以慧为解。彼于后时。身坏命终。因本意故。必至无想处。是谓说净无想道。

    是时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。若有比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。世尊。比丘行如是。彼为尽得般涅槃耶。

    世尊告曰。阿难。此事不定。或有得者。或有不得。

    尊者阿难白曰。世尊。比丘云何行不得般涅槃。

    世尊告曰。阿难。若比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。阿难。若比丘乐彼舍．着彼舍．住彼舍者。阿难。比丘行如是。必不得般涅槃。

    尊者阿难白曰。世尊。比丘若有所受。不得般涅槃耶。

    世尊告曰。阿难。若比丘有所受者。彼必不得般涅槃也。

    尊者阿难白曰。世尊。彼比丘为何所受。

    世尊告曰。阿难。行中有余。谓有想无想处。于有中第一。彼比丘受。

    尊者阿难白曰。世尊。彼比丘受余行耶。

    世尊告曰。阿难。如是比丘受余行也。

    尊者阿难白曰。世尊。比丘云何行必得般涅槃。

    世尊告曰。阿难。若比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。阿难。若比丘不乐彼舍．不着彼舍．不住彼舍者。阿难。比丘行如是。必得般涅槃。

    尊者阿难白曰。世尊。比丘若无所受。必得般涅槃耶。

    世尊告曰。阿难。若比丘无所受。必得般涅槃。

    尔时。尊者阿难叉手向佛。白曰。世尊已说净不动道。已说净无所有处道。已说净无想道。已说无余涅槃。世尊。云何圣解脱耶。

    世尊告曰。阿难。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想．无想想。彼一切想是无常法．是苦．是灭。是谓自己有。若自己有者。是生．是老．是病．是死。阿难。若有此法。一切尽灭无余不复有者。彼则无生。无老．病．死。

    圣如是观。若有者必是解脱法。若有无余涅槃者是名甘露。彼如是观．如是见。必得欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    阿难。我今为汝已说净不动道。已说净无所有处道。已说净无想道。已说无余涅槃。已说圣解脱。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等当复自作。至无事处。至林树下。空安静处燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    净不动道经第四竟（千七百八十七字）。


76.郁伽支罗经

《中阿含经·76.郁伽支罗经》

    （七六）中阿含长寿王品郁伽支罗经第五（第二小土城诵）

    我闻如是。

    一时。佛游郁伽支罗。在恒水池岸。

    尔时。一比丘则于晡时从燕坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。唯愿为我善略说法。从世尊闻已。在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    世尊告曰。比丘当如是学。令心得住。在内不动无量善修。复观内身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。当复更修观内觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。当复更修观内心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。当复更修观内法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。心当与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    比丘。若汝修习此定极善修者。若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。比丘。若汝修习此定极善修者。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。比丘。若汝修习此定极善修者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。

    于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。受持佛教。在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已至。得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    郁伽支罗经第五竟（千二百六字）。


77.娑鸡帝三族姓子经

《中阿含经·77.娑鸡帝三族姓子经》

    （七七）中阿含长寿王品娑鸡帝三族姓子经第六（第二小土城诵）

    我闻如是。

    一时。佛游娑鸡帝。在青林中。

    尔时。娑鸡帝有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。并皆年少新出家学。共来入此正法不久。尔时。世尊问诸比丘。此三族姓子并皆年少新出家学。共来入此正法不久。此三族姓子颇乐于此正法．律中行梵行耶。时。诸比丘默然不答。

    世尊复再三问诸比丘。此三族姓子并皆年少新出家学。共来入此正法不久。此三族姓子颇乐于此正法．律中行梵行耶。时。诸比丘亦复再三默然不答。

    于是。世尊自问三族姓子。告尊者阿那律陀。汝等三族姓子并皆年少新出家学。共来入此正法不久。阿那律陀。汝等颇乐此正法．律中行梵行耶。

    尊者阿那律陀白曰。世尊。如是。我等乐此正法。修行梵行。

    世尊问曰。阿那律陀。汝等小时年幼童子。清净黑发。身体盛壮。乐于游戏。乐数澡浴。严爱其身。于后亲亲及其父母皆相爱恋。悲泣啼哭。不欲令汝出家学道。汝等故能剃除须发。着袈裟衣。至信．舍家．无家．学道。阿那律陀。汝等不畏王而行学道。亦不畏贼。不畏负债。不畏恐怖。不畏贫穷不得活故而行学道。但厌生．老．病．死．啼哭．忧苦。或复欲得大苦聚边。阿那律陀。汝等不以如是心故出家学道耶。

    答曰。如是。

    阿那律陀。若族姓子以如是心出家学道者。为知所由。得无量善法耶。

    尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。若为欲所覆．恶法所缠者。不得舍乐．无上止息。彼心生增伺．瞋恚．睡眠。心生不乐。身生频伸。多食心忧。彼比丘便不能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦不能忍。身遇诸疾极为苦痛。至命欲绝。诸不可乐。皆不堪耐。所以者何。以为欲所覆．恶法所缠。不得舍乐．无上止息故。若有离欲。非为恶法之所缠者。必得舍乐及无上止息。彼心不生增伺．瞋恚．睡眠．心不生不乐。身不生频伸。亦不多食。心不愁忧。彼比丘便能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐。皆能堪耐。所以者何。以非为欲所覆故。不为恶法之所缠故。又得舍乐．无上止息故。

    世尊问曰。阿那律陀。如来以何义故。或有所除。或有所用。或有所堪。或有所止。或有所吐耶。

    阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。诸漏秽污为当来有本。烦热苦报。生．老．病．死因。如来非不尽。非不知故。或有所除。或有所用。或有所堪。或有所止。或有所吐。阿那律陀。如来但因此身故。因六处故。因寿命故。或有所除。或有所用。或有所堪。或有所止。或有所吐。阿那律陀。如来以此义故。或有所除。或有所用。或有所堪。或有所止。或有所吐。

    世尊问曰。阿那律陀。如来以何义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐耶。

    尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。如来非为未得欲得．未获欲获．未证欲证故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿那律陀。如来但以二义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。一者为自现法乐居故。二者为慈愍后生人故。或有后生人效如来住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿那律陀。如来以此义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。

    世尊问曰。阿那律陀。如来以何义故。弟子命终。记说某生某处．某生某处。

    尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。如来非为趣为人说。亦不欺诳人。亦不欲得人欢乐故。弟子命终。记说某生某处．某生某处。阿那律陀。如来但为清信族姓男．族姓女。极信极爱。极生喜悦。闻此正法．律已。或心愿效如是如是。故弟子命终。记说某生某处．某生某处。若比丘闻某尊者于某处命终。彼为佛所记。得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是慧施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。若比丘尼闻某比丘尼于某处命终。彼为佛所记。得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此生。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。若优婆塞闻某优婆塞于某村命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆塞必得差降安乐住止。

    阿那律陀。复次。优婆塞闻某优婆塞于某村命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是彼优婆塞必得差降安乐住止。

    阿那律陀。复次。优婆塞闻某优婆塞于某村命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆塞必得差降安乐住止。

    阿那律陀。若优婆私闻某优婆私于某村命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。

    阿那律陀。复次。优婆私闻某优婆私于某村命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。

    阿那律陀。复次。优婆私闻某优婆私于某村命终。彼为佛所记。三结已尽。得须陀洹。不堕恶趣。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。阿那律陀。如来以此义故。弟子命终。记说某生某处．某生某处。

    佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行。

    娑鸡帝三族姓子经第六竟（三千四百六字）。

    中阿含经卷第十八（万一百二十七字）（第二小土城诵）


78.梵天请佛经

《中阿含经·78.梵天请佛经》

    中阿含经卷第十九

    东晋罽宾三藏瞿昙僧伽提婆译

    （七八）中阿含长寿王品梵天请佛经第七（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一梵天住梵天上。生如是邪见。此处有常。此处有恒。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者。

    于是。世尊以他心智。知彼梵天心之所念。即入如其像定。以如其像定。犹若力士屈申臂顷。于舍卫国胜林给孤独园忽没不现。往梵天上。

    时。彼梵天见世尊来。即请世尊。善来大仙人。此处有常。此处有恒。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者。

    于是。世尊告曰。梵天。汝无常称说常。不恒称说恒。不存称说存。不要称说要。终法称说不终法。非出要称说出要。此出要更无出要过其上。有胜．有妙．有最者。梵天。汝有是无明。梵天。汝有是无明。

    时。魔波旬在彼众中。于是。魔波旬语世尊曰。比丘。莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人吉祥事来。而排却之。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人从山上堕。虽以手足扪摸于空而无所得。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人从树上堕。虽以手足扪摸枝叶而无所得。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。所以者何。此梵天梵．福祐．能化．最尊．能作．能造．是父。已有．当有一切众生皆从是生。此所知尽知．所见尽见。

    大仙人。若有沙门．梵志憎恶地．毁呰地者。彼身坏命终。必生余下贱妓乐神中。如是水．火．风．神．天．生主。憎恶梵天．毁呰梵天者。彼身坏命终。必生余下贱妓乐神中。大仙人。若有沙门．梵志爱乐地．称叹地者。彼身坏命终。必生最上尊梵天中。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼身坏命终。必生最上尊梵天中。大仙人。汝不见此梵天大眷属坐如我辈耶。

    彼魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。尔时。世尊便作是念。此魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。若说有魔波旬者。此即是魔波旬。

    世尊知已。告曰。魔波旬。汝非梵天。亦非梵天眷属。然汝自称说我是梵天。若说有魔波旬者。汝即是魔波旬。于是。魔波旬而作是念。世尊知我。善逝见我。知已愁忧。即于彼处忽没不现。

    时。彼梵天至再三请世尊。善来大仙人。此处有常。此处恒有。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者。

    世尊亦至再三告曰。梵天。汝无常称说常。不恒称说恒。不存称说存。不要称说要。终法称说不终法。非出要称说出要。此出要更无出要过其上。有胜．有妙．有最者。梵天。汝有是无明。梵天。汝有是无明。

    于是。梵天白世尊曰。大仙人。昔有沙门．梵志。寿命极长。存住极久。大仙人。汝寿至短。不如彼沙门．梵志一燕坐顷。所以者何。彼所知尽知．所见尽见。若实有出要者。更无余出要过其上。有胜．有妙．有最者。若无有实出要者。更无余出要过其上。有胜．有妙．有最者。大仙人。汝于出要不出要想。不出要出要想。如是汝不得出要。便成大痴。所以者何。以无境界故。大仙人。若有沙门．梵志爱乐地．称叹地者。彼为我自在。为随我所欲。为随我所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼为我自在。为随我所欲。为随我所使。大仙人。若汝爱乐地．称叹地者。汝亦为我自在。为随我所欲。为随我所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。汝亦为我自在。为随我所欲。为随我所使。

    于是。世尊告曰。梵天如是。梵天所说真谛。若有沙门．梵志爱乐地．称叹地者。彼为汝自在。为随汝所欲。为随汝所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼为汝自在。为随汝所欲。为随汝所使。梵天。若我爱乐地．称叹地者。我亦为汝自在。为随汝所欲。为随汝所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。我亦为汝自在。为随汝所欲。为随汝所使。

    梵天。若此八事。我随其事爱乐称叹者。彼亦有如是。梵天。我知汝所从来处．所往至处．随所住．随所终．随所生。若有梵天有大如意足。有大威德。有大福祐。有大威神。

    于是。梵天白世尊曰。大仙人。汝云何知我所知．见我所见。云何识悉我。如日自在。明照诸方。是为千世界。于千世界中。汝得自在耶。知彼彼处无有昼夜。大仙人曾更历彼。数经历彼耶。

    世尊告曰。梵天。如日自在。明照诸方。是为千世界。于千世界中。我得自在。亦知彼彼处无有昼夜。梵天。我曾更历彼。我数经历彼。梵天。有三种天。光天．净光天．遍净光天。梵天。若彼三种天有知有见者。我亦有彼知见。梵天。若彼三种天无知无见者。我亦自有知见。梵天。若彼三种天及眷属有知有见者。我亦有彼知见。梵天。若彼三种天及眷属无知无见者。我亦自有知见。梵天。若汝有知有见者。我亦有此知见。梵天。若汝无知无见者。我亦自有知见。梵天。若汝及眷属有知有见者。我亦有此知见。梵天。若汝及眷属无知无见者。我亦自有知见。梵天。汝不与我一切等。不与我尽等。但我于汝最胜最上。

    于是。梵天白世尊曰。大仙人。何由得彼三种天有知有见者。汝亦有彼知见。若彼三种天无知无见者。汝亦自有知见。若彼三种天及眷属有知有见者。汝亦有彼知见。若彼三种天及眷属无知无见者。汝亦自有知见。若我有知有见者。汝亦有此知见。若我无知无见者。汝亦自有知见。若我及眷属有知有见者。汝亦有此知见。若我及眷属无知无见者。汝亦自有知见。大仙人。非为爱言耶。问已不知增益愚痴。所以者何。以识无量境界故。无量知．无量见．无量种别。我各各知别。是地知地。水．火．风．神．天．生主。是梵天知梵天。

    于是。世尊告曰。梵天。若有沙门．梵志于地有地想。地是我。地是我所。我是地所。彼计地是我已。便不知地。如是于水．火．风．神．天．生主．梵天．无烦．无热。净有净想。净是我。净是我所。我是净所。彼计净是我已。便不知净。梵天。若有沙门．梵志。地则知地。地非是我。地非我所。我非地所。彼不计地是我已。彼便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。净则知净。净非是我。净非我所。我非净所。彼不计净是我已。彼便知净。梵天。我于地则知地。地非是我。地非我所。我非地所。我不计地是我已。我便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。净则知净。净非是我。净非我所。我非净所。我不计净是我已。我便知净。

    于是。梵天白世尊曰。大仙人。此众生爱有．乐有．习有。汝已拔有根本。所以者何。谓如来．无所着．等正觉故。便说颂曰。

    于有见恐怖　　无有见不惧
    是故莫乐有　　有何不可断

    大仙人。我今欲自隐形。

    世尊告曰。梵天。汝若欲自隐形者。便随所欲。

    于是。梵天即随所处自隐其形。世尊即知。梵天。汝在彼。汝在此。汝在中。

    于是。梵天尽现如意。欲自隐形而不能隐。还住梵天中。于是。世尊告曰。梵天。我今亦欲自隐其形。

    梵天白世尊曰。大仙人。若欲自隐形者。便随所欲。

    于是。世尊而作是念。我今宁可现如其像如意足。放极妙光明。照一切梵天而自隐住。使诸梵天及梵天眷属但闻我声而不见形。于是。世尊即现如其像如意足。放极妙光明。照一切梵天。便自隐住。使诸梵天及梵天眷属但闻其声而不见其形。于是。梵天及梵天眷属各作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。谓放极妙光明。照一切梵天而自隐住。使我等及眷属但闻彼声而不见形。

    于是。世尊复作是念。我已化此梵天及梵天眷属。我今宁可摄如意足。世尊便摄如意足。还住梵天中。于是。魔王亦至再三在彼众中。尔时。魔王白世尊曰。大仙人善见．善知．善达。然莫训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。此唐自烦劳。大仙人。昔有沙门．梵志训诲弟子。教呵弟子。亦为弟子说法。乐着弟子。彼以着弟子故。身坏命终。生余下贱妓乐神中。大仙人。是故我语汝莫得训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。

    于是。世尊告曰。魔波旬。汝不为我求义故说。非为饶益故。非为乐故。非为安隐故。莫得训诲教呵弟子。莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。魔波旬。汝作是念。此沙门瞿昙为弟子说法。彼弟子闻法已。出我境界。魔波旬。是故汝今语我。莫得训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。

    魔波旬。若有沙门．梵志训诲弟子。教呵弟子。为弟子说法。乐着弟子。为着弟子故。身坏命终。生余下贱妓乐神中。彼沙门．梵志。彼非沙门称说沙门。非梵志称说梵志。非阿罗诃称说阿罗诃。非等正觉称说等正觉。魔波旬。我实沙门称说沙门。实梵志称说梵志。实阿罗诃称说阿罗诃。实等正觉称说等正觉。魔波旬。若我为弟子说法。若不说者。汝且自去。我今自知应为弟子说法．不应为弟子说法。

    是为梵天请。魔波旬违逆世尊随顺说。是故此经名梵天请佛。

    佛说如是。梵天及梵天眷属闻佛所说。欢喜奉行。

    梵天请佛经第七竟（三千九十字）。


79.有胜天经

《中阿含经·79.有胜天经》

    （七九）中阿含长寿王品有胜天经第八（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    于是。仙余财主告一使人。汝往诣佛。为我稽首。礼世尊足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是语。仙余财主稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。汝既为我问讯佛已。往诣尊者阿那律陀所。为我稽首礼彼足已。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。作如是语。仙余财主稽首尊者阿那律陀足。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。仙余财主请尊者阿那律陀四人俱。供明日食。若受请者。复作是语。尊者阿那律陀。仙余财主多事多为。为王众事断理臣佐。唯愿尊者阿那律陀为慈愍故。与四人俱。明日早来至仙余财主家。

    于是。使人受仙余财主教已。往诣佛所。稽首佛足。却住一面。白曰。世尊。仙余财主稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。

    尔时。世尊告使人曰。令仙余财主安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余种种身安隐快乐。

    于是。使人闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。尊者阿那律陀。仙余财主稽首尊者阿那律陀足。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。仙余财主请尊者阿那律陀四人俱。供明日食。

    是时。尊者真迦旃延去尊者阿那律陀不远而燕坐也。于是。尊者阿那律陀告曰。贤者迦旃延。我向所道。明日我等为乞食故。入舍卫国。正谓此也。今仙余财主遣人请我等四人。供明日食。

    尊者真迦旃延即时白曰。愿尊者阿那律陀为彼人故。默然受请。我等明日出此闇林。为乞食故。入舍卫国。尊者阿那律陀为彼人故。默然而受。

    于是。使人知尊者阿那律陀默然受已。寻复白曰。仙余财主白尊者阿那律陀。仙余财主多事多为。为王众事断理臣佐。愿尊者阿那律陀为慈愍故。与四人俱。明日早来。至仙余财主家。

    尊者阿那律陀告使人曰。汝便还去。我自知时。于是。使人即从坐起。稽首作礼。绕三匝而去。

    于是。尊者阿那律陀过夜平旦。着衣持钵。四人共俱。往诣仙余财主家。尔时。仙余财主婇女围绕。住中门下。待尊者阿那律陀。仙余财主遥见尊者阿那律陀来。见已。叉手向尊者阿那律陀。赞曰。善来尊者阿那律陀。尊者阿那律陀久不来此。于是。仙余财主敬心扶抱尊者阿那律陀。将入家中。为敷好床。请使令坐。

    尊者阿那律陀即坐其床。仙余财主稽首尊者阿那律陀足。却坐一面。坐已。白曰。尊者阿那律陀。欲有所问。唯愿见听。

    尊者阿那律陀告曰。财主。随汝所问。闻已当思。

    仙余财主便问尊者阿那律陀。或有沙门．梵志来至我所。语我。财主。汝当修大心解脱。尊者阿那律陀。复有沙门．梵志来至我所。语我。财主。汝当修无量心解脱。尊者阿那律陀。大心解脱．无量心解脱。此二解脱。为文异义异耶。为一义文异耶。

    尊者阿那律陀告曰。财主。汝前问此事。汝先自答。我当后答。

    仙余财主白曰。尊者阿那律陀。大心解脱．无量心解脱。此二解脱一义文异。仙余财主不能答此事。

    尊者阿那律陀告曰。财主。当听我为汝说大心解脱．无量心解脱。大心解脱者。若有沙门．梵志在无事处。或至树下空安静处。依一树意解大心解脱遍满成就游。彼齐限是心解脱不过是。若不依一树者。当依二三树。意解大心解脱遍满成就游。彼齐限是心解脱不过是。若不依二三树者。当依一林。若不依一林者。当依二三林。若不依二三林者。当依一村。若不依一村者。当依二三村。若不依二三村者。当依一国。若不依一国者。当依二三国。若不依二三国者。当依此大地乃至大海。意解大心解脱遍满成就游。彼齐限是心解脱不过是。是谓大心解脱。

    财主。云何无量心解脱。若有沙门．梵志在无事处。或至树下空安静处。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修遍满一切世间成就游。是谓无量心解脱。财主。大心解脱。无量心解脱。此二解脱为义异文异。为一义文异耶。

    仙余财主白尊者阿那律陀曰。如我从尊者闻。则解其义。此二解脱义既异文亦异。

    尊者阿那律陀告曰。财主。有三种天。光天．净光天．遍净光天。于中光天者。彼生在一处。不作是念。此我所有。彼我所有。但光天随其所往。即乐彼中。财主。犹如蝇在肉段。不作是念。此我所有。彼我所有。但蝇随肉段去。即乐彼中。如是彼光天不作是念。此我所有。彼我所有。但光天随其所往。即乐彼中。有时光天集在一处。虽身有异而光不异。财主。犹如有人然无量灯。着一室中。彼灯虽异而光不异。如是彼光天集在一处。虽身有异而光不异。有时光天各自散去。彼各散去时。其身既异。光明亦异。财主。犹如有人从一室中出众多灯。分着诸室。彼灯即异。光明亦异。如是彼光天各自散去。彼各散去时。其身既异。光明亦异。

    于是。尊者真迦旃延白曰。尊者阿那律陀。彼光天生在一处。可知有胜如．妙不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。可说彼光天生在一处。知有胜如．妙与不妙。

    尊者真迦旃延复问曰。尊者阿那律陀。彼光天生在一处。何因何缘知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。依一树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。若不依一树者。或依二三树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。贤者迦旃延。此二心解脱。何解脱为上．为胜．为妙．为最耶。

    尊者真迦旃延答曰。尊者阿那律陀。若有沙门．梵志不依一树者。或依二三树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。尊者阿那律陀。二解脱中。此解脱为上．为胜．为妙．为最。

    尊者阿那律陀复问曰。贤者迦旃延。若不依二三树者。或依一林。若不依一林者。或依二三林。若不依二三林者。或依一村。若不依一村者。或依二三村。若不依二三村者。或依一国。若不依一国者。或依二三国。若不依二三国者。或依此大地乃至大海。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。贤者迦旃延。此二解脱。何解脱为上．为胜．为妙．为最。

    尊者真迦旃延答曰。尊者阿那律陀。若有沙门．梵志不依二三树者。或依一林。若不依一林者。或依二三林。若不依二三林者。或依一村。若不依一村者。或依二三村。若不依二三村者。或依一国。若不依一国者。或依二三国。若不依二三国者。或依此大地乃至大海。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。尊者阿那律陀。二解脱中此解脱为上．为胜．为妙．为最。

    尊者阿那律陀告曰。迦旃延。因是缘是。彼光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如。

    尊者真迦旃延复问曰。尊者阿那律陀。彼净光天生在一处。可知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。可说彼净光天生在一处。知有胜如．妙与不妙。

    尊者真迦旃延复问曰。尊者阿那律陀。彼净光天生在一处。何因何缘。知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定不修．不习．不广。不极成就。彼于后时。身坏命终。生净光天中。彼生已。不得极止息。不得极寂静。亦不得尽寿讫。贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。在水底时。尔时根．茎．叶．华。彼一切水渍水浇。水所润。无处不渍。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定不修．不习．不广。不极成就。彼身坏命终。生净光天中。彼生已。不得极止息。不得极寂静。亦不得尽寿讫。

    贤者迦旃延。复有沙门．梵志意解净光天遍满成就游。彼此定数修．数习．数广。极成就。彼身坏命终。生净光天中。彼生已。得极止息。得极寂静。亦得寿尽讫。贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。出水上住。水所不渍。贤者迦旃延。如是复有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定数修．数习．数广。极成就。彼身坏命终。生净光天中。彼生已。得极止息。得极寂静。亦得寿尽讫。

    贤者迦旃延。因是缘是。彼净光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如。

    尊者真迦旃延复问曰。尊者阿那律陀。彼遍净光天生在一处。可知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。可说彼遍净光天生在一处。知有胜如．妙与不妙。

    尊者真迦旃延复问曰。尊者阿那律陀。彼遍净光天生在一处。何因何缘知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼不极止睡眠。不善息掉悔。彼于后时身坏命终。生遍净光天中。彼生已。光不极净。贤者迦旃延。譬如燃灯。因缘油炷。若油有滓。炷复不净。因是灯光生不明净。贤者迦旃延。如是若有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼不极止睡眠。不善息掉悔。彼身坏命终。生遍净光天中。彼生已。光不极净。

    贤者迦旃延。复有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼极止睡眠。善息掉悔。彼身坏命终。生遍净光天中。彼生已。光极明净。贤者迦旃延。譬如然灯。因缘油炷。若油无滓。炷复极净。因是灯光生极明净。

    贤者迦旃延。如是复有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼极止睡眠。善息掉悔。彼身坏命终。生遍净光天中。彼生已。光极明净。

    贤者迦旃延。因是缘是。彼遍净光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如。

    于是。尊者真迦旃延叹仙余财主曰。善哉。善哉。财主。汝为我等多所饶益。所以者何。初问尊者阿那律陀有胜天。我等未曾从尊者阿那律陀闻如是义。是谓彼天．有彼天．如是彼天。

    于是。尊者阿那律陀告曰。贤者迦旃延。多有彼天。谓此日月如是有大如意足。有大威德。有大福祐。有大威神。以光不及光。彼与我集。共相慰劳。有所论说。有所答对。然我不如是说。是谓彼天．有彼天．如是彼天。

    尔时。仙余财主知彼尊者所说已讫。即从坐起。自行澡水。以极净美种种丰饶食啖含消。手自斟酌。令得饱满。食讫举器。行澡水已。取一小床。别坐听法。仙余财主坐已。尊者阿那律陀而为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    尊者阿那律陀所说如是。仙余财主及诸比丘闻尊者阿那律陀所说。欢喜奉行。

    有胜天经第八竟（二千五百九十九字）。


80.迦絺那经

《中阿含经·80.迦絺那经》

    （八○）中阿含长寿王品迦絺那经第九（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿那律陀亦在舍卫国。住娑罗逻岩山中。于是。尊者阿那律陀过夜平旦。着衣持钵。入舍卫乞食。尊者阿难亦复平旦着衣持钵。入舍卫乞食。

    尊者阿那律陀见尊者阿难亦行乞食。见已。语曰。贤者阿难。当知我三衣粗素坏尽。贤者。今可请诸比丘为我作衣。尊者阿难为尊者阿那律陀默然许请。

    于是。尊者阿难舍卫乞食已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。手执户钥。遍诣房房。见诸比丘便语之曰。诸尊。今往诣娑罗逻岩山中。为尊者阿那律陀作衣。

    于是。诸比丘闻尊者阿难语。皆往诣娑罗逻岩山中。为尊者阿那律陀作衣。

    于是。世尊见尊者阿难手执户钥。遍诣房房。见已。问曰。阿难。汝以何事。手执户钥。遍诣房房。

    尊者阿难白曰。世尊。我今请诸比丘。为尊者阿那律陀作衣。

    世尊告曰。阿难。汝何以故不请如来为阿那律陀比丘作衣。

    于是。尊者阿难即叉手向佛。白世尊曰。唯愿世尊往诣娑罗逻岩山中。为尊者阿那律陀作衣。世尊为尊者阿难默然而许。

    于是。世尊将尊者阿难。往诣娑罗逻岩山中比丘众前。敷坐而坐。尔时。娑罗逻岩山中有八百比丘及世尊共集坐。为尊者阿那律陀作衣。

    彼时。尊者大目揵连亦在众中。于是。世尊告曰。目揵连。我能为阿那律陀舒张衣裁。割截连缀而缝合之。

    尔时。尊者大目揵连即从座起。偏袒着衣。叉手向佛。白世尊曰。唯愿世尊为贤者阿那律陀舒张衣裁。诸比丘当共割截。连缀缝合。

    于是。世尊即为尊者阿那律陀舒张衣裁。诸比丘便共割截。连缀缝合。即彼一日为尊者阿那律陀成三衣讫。

    尔时。世尊知尊者阿那律陀三衣已成。则便告曰。阿那律陀。汝为诸比丘说迦絺那法。我今腰痛。欲小自息。

    尊者阿那律陀白曰。唯然。世尊。

    于是。世尊四叠优多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。作光明想。立正念正智。常作起想。

    彼时。尊者阿那律陀告诸比丘。诸贤。我本未出家学道时。厌生老病死．啼哭懊恼．悲泣忧戚。欲断此大苦聚。诸贤。我厌已而作是观。居家至狭。尘劳之处。出家学道。发露旷大。我今在家为锁所锁。不得尽形寿修诸梵行。我宁可舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我于后时舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我出家学道。舍族姓已。受比丘学。修行禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。

    诸贤。我离杀。断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。我于杀生净除其心。诸贤。我离不与取。断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。我于不与取净除其心。诸贤。我离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。我于非梵行净除其心。

    诸贤。我离妄言。断妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。我于妄言净除其心。诸贤。我离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称说群党。我于两舌净除其心。诸贤。我离粗言。断粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。我于粗言净除其心。诸贤。我离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。我于绮语净除其心。

    诸贤。我离治生。断治生。弃舍称量及斗斛。不受财货。不缚束人。不望折斗量。不以小利侵欺于人。我于治生净除其心。诸贤。我离受寡妇．童女。断受寡妇．童女。我于受寡妇．童女净除其心。诸贤。我离受奴婢。断受奴婢。我于受奴婢净除其心。诸贤。我离受象．马．牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。我离受鸡．猪．断受鸡．猪。我于受鸡．猪净除其心。诸贤。我离受田业．店肆。断受田业．店肆。我于受田业．店肆净除其心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。我于受生稻．麦．豆净除其心。

    诸贤。我离酒。断酒。我于饮酒净除其心。诸贤。我离高广大床。断高广大床。我于高广大床净除其心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其心。诸贤。我离歌舞．倡妓及往观听。断歌舞．倡妓及往观听。我于歌舞．倡妓及往观听净除其心。诸贤。我离受生色像宝。断受生色像宝。我于受生色像宝净除其心。诸贤。我离过中食。断过中食。一食。不夜食。学时食。我于过中食净除其心。

    诸贤。我已成就此圣戒聚。当复学极知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟与两翅俱。飞翔空中。诸贤。我亦如是。随所游至。与衣钵俱。行无顾恋。诸贤。我已成就此圣戒聚及极知足。当复学守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。

    诸贤。我已成就此圣戒聚及极知足。守护诸根。当复学正知出入。善观分别。屈申低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠觉语默。皆正知之。诸贤。我已成就此圣戒聚及极知足。守护诸根。正知出入。当复学独住远离。在无事处。或至树下空安静处．山岩石室．露地穰积。或至林中。或在冢间。诸贤。我已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是嗔恚．睡眠．掉悔．断疑．度惑。于诸善法无有犹豫。我于疑惑净除其心。

    诸贤。我已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学如意足智通作证。诸贤。我得无量如意足。谓分一为众。合众为一。一则住一。有知有见。不碍石壁。犹如行空。没地如水。履水如地。结跏趺坐。上升虚空。犹如鸟翔。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸身至梵天。诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学天耳智通作证。诸贤。我以天耳闻人．非人音声。近远．妙与不妙。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学他心智通作证。诸贤。我为他众生所念．所思．所为．所行。以他心智知他心如真。有欲心知有欲心如真。无欲心知无欲心如真。有恚无恚．有痴无痴．有秽无秽．合散．高下．小大．修不修．定不定。不解脱心知不解脱心如真。解脱心知解脱心如真。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学忆宿命智通作证。诸贤。有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学生死智通作证。诸贤。我以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见．成就正见业。彼因缘此。身坏命终。必升善处。上生天中。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学漏尽智通作证。诸贤。我知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    诸贤。若有比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。终无是处。诸贤。犹去村不远。有楼观堂阁。其中安梯或施十隥。或十二隥。若有人来。求愿欲得升彼堂阁。若不登此梯第一隥上。欲登第二隥者。终无是处。若不登第二隥。欲登第三．四。至升堂阁者。终无是处。诸贤。如是若有比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。终无是处。

    诸贤。若有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。必有是处。诸贤。犹去村不远。有楼观堂阁。其中安梯或施十隥。或十二隥。若有人来。求愿欲得升彼堂阁。若登此梯第一隥上。欲登第二隥者。必有是处。若登第二隥。欲登第三．四。至升堂阁者。必有是处。诸贤。如是若有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。必有是处。

    诸贤。我依戒立戒。以戒为梯。升无上慧堂正法之阁。以小方便观千世界。诸贤。犹有目人住高楼上。以小方便观下露地。见千土堑。诸贤。我亦如是。依戒立戒。以戒为梯。升无上慧堂正法之阁。以小方便观千世界。诸贤。若王大象。或有七宝。或复减八。以多罗叶覆之。如我覆藏于此六通。

    诸贤。若于我如意足智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我天耳智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我他心智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我宿命智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我生死智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我漏尽智通作证有疑惑者。彼应问我。我当答之。

    于是。尊者阿难白曰。尊者阿那律陀。今娑罗逻岩山集坐八百比丘及世尊在中。为尊者阿那律陀作衣。若于尊者阿那律陀如意足智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀天耳智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀他心智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀宿命智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀生死智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀漏尽智通作证有疑惑者。彼当问之。尊者阿那律陀答。但我等长夜以心识尊者阿那律陀心。如尊者阿那律陀。有大如意足。有大威德。有大福祐。有大威神。

    于是。世尊所患已差而得安隐。即时便起。结跏趺坐。世尊坐已。叹尊者阿那律陀曰。善哉。善哉。阿那律陀。极善。阿那律陀。谓汝为诸比丘说迦絺那法。阿那律陀。汝复为诸比丘说迦絺那法。阿那律陀。汝为诸比丘数数说迦絺那法。

    于是。世尊告诸比丘。比丘。汝等受迦絺那法。诵习迦絺那法。善持迦絺那法。所以者何。迦絺那法与法相应。为梵行本。致通致觉。亦致涅槃。若族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。应当至心受迦絺那法。善受善持迦絺那法。所以者何。我不见过去时诸比丘作如是衣。如阿那律陀比丘。不见未来．现在诸比丘作如是衣。如阿那律陀比丘。所以者何。谓今娑罗逻岩山集坐八百比丘及世尊在中。为阿那律陀比丘作衣。如是阿那律陀比丘。有大如意足。有大威德。有大福祐。有大威神。

    佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行。

    迦絺那经第九竟（三千七百八十字）。

    中阿含经卷第十九（一万四百六十九字）（第二小土城诵）


81.念身经

《中阿含经·81.念身经》

    中阿含经卷第二十

    东晋罽宾三藏瞿昙僧伽提婆译

    （八一）中阿含长寿王品念身经第十（第二小土城诵）

    我闻如是。

    一时。佛游鸯祇国中。与大比丘众俱。往诣阿和那揵尼住处。

    尔时。世尊过夜平旦。着衣持钵。入阿和那而行乞食。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣一林。入彼林中。至一树下。敷尼师檀。结跏趺坐。

    尔时。众多比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。

    尔时。世尊在于宴坐。以净天耳出过于人。闻诸比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。世尊闻已。则于晡时从宴坐起。往诣讲堂比丘众前。敷座而坐。

    尔时世尊告诸比丘。汝等向共论何事耶。以何事故集坐讲堂。

    时。诸比丘白曰。世尊。我等诸比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。世尊。我等向共论如此事。以此事故。集坐讲堂。

    世尊复告诸比丘曰。云何我说修习念身。分别广布。得大果报。

    时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。惟愿说之。我等闻已。得广知义。

    佛便告曰。汝等谛听。善思念之。我当为汝分别其义。时。诸比丘受教而听。

    佛言。云何比丘修习念身。比丘者。行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠。寤则知寤。眠寤则知眠寤。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默皆正知之。如是比丘随其身行便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。生恶不善念。以善法念治断灭止。犹木工师．木工弟子。彼持墨绳。用絣于木。则以利斧斫治令直。如是比丘生恶不善念。以善法念治断灭止。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。齿齿相着。舌逼上腭。以心治心。治断灭止。犹二力士捉一羸人。处处旋捉。自在打锻。如是比丘齿齿相着。舌逼上腭。以心治心。治断灭止。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。念入息即知念入息。念出息即知念出息。入息长即知入息长。出息长即知出息长。入息短即知入息短。出息短即知出息短。学一切身息入。学一切身息出。学止身行息入。学止口行息出。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。犹工浴人器盛澡豆。水和成抟。水渍润泽。普遍充满无处不周。如是比丘离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。犹如山泉。极净澄清。充满盈流。四方水来。无缘得入。即彼泉底。水自涌出。盈流于外。渍山润泽。普遍充满无处不周。如是比丘定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。犹青莲华。红．赤．白莲。水生水长。在于水底。根茎华叶。悉渍润泽。普遍充满无处不周。如是比丘无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。犹有一人。被七肘衣或八肘衣。从头至足。于此身体无处不覆。如是比丘于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。念光明想。善受善持。善意所念。如前后亦然。如后前亦然。如昼夜亦然。如夜昼亦然。如下上亦然。如上下亦然。如是不颠倒。心无有缠。修光明心。心终不为闇之所覆。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。观相善受．善持．善意所念。犹如有人。坐观卧人。卧观坐人。如是比丘观相善受．善持．善意所念。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。此身随住。随其好恶。从头至足。观见种种不净充满。谓此身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。犹以器盛若干种子。有目之士。悉见分明。谓稻．粟种．大麦．小麦．大小麻豆．菘菁芥子。如是比丘此身随住。随其好恶。从头至足。观见种种不净充满。谓此身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．痰．小便。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界。犹如屠儿杀牛。剥皮布于地上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。观彼死尸。或一．二日。至六．七日。乌鸱所啄。豺狗所食。火烧埋地。悉腐烂坏。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道骸骨青色。腐烂食半。骨锁在地。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道离皮肉血。唯筋相连。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道骨节解散。散在诸方。足骨．膊骨．髀骨．臗骨．脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    若有如是修习念身．如是广布者。彼诸善法尽在其中。谓道品法也。若彼有心意解遍满。犹如大海。彼诸小河尽在海中。若有如是修习念身．如是广布者。彼诸善法尽在其中。谓道品法也。

    若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹如有瓶。中空无水。正安着地。若人持水来泻瓶中。于比丘意云何。彼瓶如是当受水不。

    比丘答曰。受也。世尊。

    所以者何。彼空无水。正安着地。是故必受。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。

    若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹如有瓶。水满其中。正安着地。若人持水来泻瓶中。于比丘意云何。彼瓶如是复受水不。

    比丘答曰。不也。世尊。所以者何。彼瓶水满。正安着地。是故不受。如是若有沙门．梵志。有正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。

    若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹如力士。以大重石掷淖泥中。于比丘意云何。泥为受不。

    比丘答曰。受也。世尊。

    所以者何。泥淖石重。是故必受。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。

    若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹如力士。以轻毛鞠掷平户扇。于比丘意云何。彼为受不。

    比丘答曰。不也。世尊。

    所以者何。毛鞠轻阐。户扇平立。是故不受。如是若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。

    若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹人求火。以槁木为母。以燥钻钻。于比丘意云何。彼人如是。为得火不。

    比丘答曰。得也。世尊。

    所以者何。彼以燥钻钻于槁木。是故必得。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。

    若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹人求火。以湿木为母。以湿钻钻。于比丘意云何。彼人如是。为得火不。

    比丘答曰。不也。世尊。

    所以者何。彼以湿钻钻于湿木。是故不得。如是若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。

    如是修习念身．如是广布者。当知有十八德。云何十八。比丘者。能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐。皆能堪耐。如是修习念身。如是广布者。是谓第一德。复次。比丘堪耐不乐。若生不乐。心终不着。如是修习念身．如是广布者。是谓第二德。复次。比丘堪耐恐怖。若生恐怖。心终不着。如是修习念身．如是广布者。是谓第三德。

    复次。比丘生三恶念欲念．恚念．害念。若生三恶念。心终不着。如是修习念身．如是广布者。是谓第四德。复次。比丘离欲．离恶不善之法。至得第四禅成就游。如是修习念身．如是广布者。是谓第五至第八德。

    复次。比丘三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。如是修习念身．如是广布者。是谓第九德。复次。比丘三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。如是修习念身．如是广布者。是谓第十德。复次。比丘五下分结尽。生于彼间。便般涅槃。得不退法。不还此世。如是修习念身．如是广布者。是谓第十一德。

    复次。比丘若有息解脱。离色得无色。如其像定身作证成就游。而以慧观知漏．断漏。如是修习念身．如是广布者。是谓第十二十三十四十五十六十七德。

    复次。比丘如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。如是修习念身．如是广布者。是谓第十八德。如是修习念身．如是广布者。当知有此十八功德。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念身经第十竟（四千二百二十五字）。

    十八德内关六七八并十三至十七者应在第五第十八德内也。南本结在第四第十二中理犹难晓。


82.支离弥梨经

《中阿含经·82.支离弥梨经》

    （八二）中阿含长寿王品支离弥梨经第十一（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。众多比丘于中食后少有所为。集坐讲堂。欲断诤事。谓论此法．律。此佛之教。彼时。质多罗象子比丘亦在众中。于是。质多罗象子比丘。众多比丘论此法．律。此佛教时。于其中间竞有所说。不待诸比丘说法讫竟。又不以恭敬．不以善观问诸上尊长老比丘。

    是时。尊者大拘絺罗在彼众中。于是。尊者大拘絺罗告质多罗象子比丘曰。贤者。当知众多比丘说此法．律。此佛教时。汝莫于中竞有所说。若诸比丘所说讫已。然后可说。汝当以恭敬．当以善观问诸上尊长老比丘。莫不恭敬．莫不善观问诸上尊长老比丘。

    尔时。质多罗象子比丘诸亲朋友悉在众中。于是。质多罗象子比丘诸亲朋友语尊者大拘絺罗曰。贤者大拘絺罗。汝莫大责数质多罗象子比丘。所以者何。质多罗象子比丘戒德多闻。似如懈怠。然不贡高。贤者大拘絺罗。质多罗象子比丘。诸比丘随所为时而能佐助。

    于是。尊者大拘絺罗语质多罗象子比丘诸亲朋友曰。诸贤。不知他心者。不得妄说称不称。所以者何。或有一人在世尊前时。及诸上尊长老梵行可惭可愧．可爱可敬前。彼便善守善护。若于后时离世尊前。及离诸上尊长老梵行可惭可愧．可爱可敬前。彼便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹若如牛。入他田中。守田人捉。或以绳系。或着栏中。诸贤。若有作是说。此牛不复入他田中。如是彼为正说耶。

    答曰。不也。

    所以者何。谓彼牛者。为绳所系。或断或解。为栏所遮。或破或跳出。复入他田。如前无异。诸贤。或有一人在世尊前时。及诸上尊长老梵行可惭可愧．可爱可敬前。彼便善守善护。若于后时离世尊前。及离诸梵行可惭可愧．可爱可敬前。彼便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人逮得初禅。彼得初禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹大雨时。村间湖池水满其中。彼若本时所见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。后水满已。尽不复见。诸贤。若有作是说。彼湖池中终不复见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。如是彼为正说耶。

    答曰。不也。

    所以者何。彼湖池水。或象饮马饮。骆驼．牛．驴．猪．鹿．水牛饮。或人取用。风吹日炙。彼若本时不见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。后水减已。还见如故。如是。贤者。或有一人逮得初禅。彼得初禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得第二禅。彼得第二禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹大雨时。四衢道中尘咸作泥。诸贤。若有作是说。此四衢道泥终不燥。不复作尘。如是彼为正说耶。

    答曰。不也。

    所以者何。此四衢道。或象行马行。骆驼．牛．驴．猪．鹿．水牛及人民行。风吹日炙。彼四衢道泥干燥已。还复作尘。如是。诸贤。或有一人得第二禅。彼得第二禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得第三禅。彼得第三禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹山泉湖水。澄清平岸。定不动摇。亦无波浪。诸贤。若有作是说。彼山泉湖水终不复动。亦无波浪。如是彼为正说耶。

    答曰。不也。

    所以者何。或于东方大风卒来。吹彼湖水。动涌波浪。如是南方．西方．北方大风卒来。吹彼湖水。动涌波浪。如是。诸贤。或有一人得第三禅。彼得第三禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得第四禅。彼得第四禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹如居士．居士子。食微妙食。充足饱满已。本欲食者。则不复欲。诸贤。若有作是说。彼居士．居士子。终不复欲得食。如是彼为正说耶。

    答曰。不也。

    所以者何。彼居士．居士子。过夜饥已。彼若本所不用食者。还复欲得。如是。诸贤。或有一人得第四禅。彼得第四禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得无想心定。彼得无想心定已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹如一无事处。闻支离弥梨虫声。彼无事处。或王或王大臣夜止宿。彼象声．马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞声．歌声．琴声．饮食声。彼若本闻支离弥梨虫声便不复闻。诸贤。若有作是说。彼无事处。终不复闻支离弥梨虫声。如是彼为正说耶。

    答曰。不也。

    所以者何。彼王及王大臣过夜平旦。各自还归。彼若闻象声．马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞声．歌声．琴声．饮食声故。不闻支离弥梨虫声。彼既去已。还闻如故。如是。诸贤。得无想心定。得无想心定已。便自安住．不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。便心生欲。心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    尔时。质多罗象子比丘寻于其后舍戒罢道。质多罗象子比丘诸亲朋友闻质多罗象子比丘舍戒罢道已。往诣尊者大拘絺罗所。到已。白曰。尊者大拘絺罗。为知质多罗象子比丘心。为因余事知。所以者何。今质多罗象子比丘已舍戒罢道。

    尊者大拘絺罗告彼亲朋友曰。诸贤。此事正应尔。所以者何。以不知如真。不见如真。所以者何。因不知如真。不见如真故。

    尊者大拘絺罗所说如是。彼诸比丘闻尊者大拘絺罗所说。欢喜奉行。

    支离弥梨经第十一竟（二千四百四十七字）。


83.长老上尊睡眠经

《中阿含经·83.长老上尊睡眠经》

    （八三）中阿含长寿王品长老上尊睡眠经第十二（第二小土城诵）

    我闻如是。

    一时。佛游婆耆瘦。在鼍山怖林鹿野园中。

    尔时。尊者大目揵连游摩竭国。在善知识村中。于是。尊者大目揵连独安静处宴坐思惟而便睡眠。世尊遥知尊者大目揵连独安静处宴坐思惟而便睡眠。世尊知已。即入如其像定。以如其像定。犹若力士屈申臂顷。从婆耆瘦鼍山怖林鹿野园中忽没不现。往摩竭国善知识村尊者大目揵连前。于是。世尊从定而寤。告曰。大目揵连。汝着睡眠。大目揵连。汝着睡眠。

    尊者大目揵连白世尊曰。唯然。世尊。

    佛复告曰。大目揵连。如所相着睡眠。汝莫修彼相。亦莫广布。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持广布诵习。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持为他广说。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持．心念．心思。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当以两手扪摸于耳。如是睡眠便可得灭。

    若汝睡眠故不灭者。大目揵连。当以冷水澡洗面目及洒身体。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当从室出。外观四方。瞻视星宿。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当从室出。而至屋头。露地经行。守护诸根。心安在内。于后前想。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当舍经行道。至经行道头。敷尼师檀。结跏趺坐。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当还入室。四叠优多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。心作明想。立正念正智。常欲起想。

    大目揵连。莫计床乐眠卧安快。莫贪财利。莫着名誉。所以者何。我说一切法不可与会。亦说与会。大目揵连。我说何法不可与会。大目揵连。若道俗法共合会者。我说此法不可与会。大目揵连。若道俗法共合会者。便多有所说。若多有所说者。则便有调。若有调者。便心不息。大目揵连。若心不息者。便心离定。大目揵连。是故我说不可与会。大目揵连。我说何法可与共会。大目揵连。彼无事处。我说此法可与共会。山林树下空安静处。高岩石室寂无音声。远离。无恶。无有人民。随顺宴坐。大目揵连。我说此法可与共会。

    大目揵连。汝若入村行乞食者。当以厌利。厌供养．恭敬。汝若于利．供养．恭敬心作厌已。便入村乞食。大目揵连。莫以高大意入村乞食。所以者何。诸长者家有如是事。比丘来乞食。令长者不作意。比丘便作是念。谁坏我长者家。所以者何。我入长者家。长者不作意。因是生忧。因忧生调。因调生心不息。因心不息。心便离定。大目揵连。汝说法时莫以诤说。若诤说者。便多有所说。因多说故。则便生调。因生调故。便心不息。因心不息故。便心离定。大目揵连。汝说法时莫强。说法如师子。大目揵连。汝说法时。下意说法。舍力．灭力．破坏于力。当以不强。说法如师子。大目揵连。当学如是。

    尔时。尊者大目揵连即从坐起。偏袒着衣。叉手向佛。白曰。世尊。云何比丘得至究竟。究竟白净．究竟梵行．究竟梵行讫。

    世尊告曰。大目揵连。比丘若觉乐．觉苦．觉不苦不乐者。彼此觉观无常．观兴衰．观断．观无欲．观灭．观舍。彼此觉观无常．观兴衰．观断．观无欲．观灭．观舍已。不受此世。因不受世已。便不疲劳。因不疲劳已。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。大目揵连。如是比丘得至究竟。究竟白净．究竟梵行．究竟梵行讫。

    佛说如是。尊者大目揵连闻佛所说。欢喜奉行。

    长老上尊睡眠经第十二竟（千一百三十七字）。


84.无刺经

《中阿含经·84.无刺经》

    中阿含经卷第二十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （八四）中阿含长寿王品无刺经第十三（第二小土城诵）

    我闻如是。

    一时。佛游鞞舍离。在猕猴江边高楼台观。此诸名德．长老上尊．大弟子等。谓遮罗．优簸遮罗．贤善．贤患．无患．耶舍上称。如是此诸名德．长老上尊．大弟子等。亦游鞞舍离猕猴江边高楼台观。并皆近佛叶屋边住。

    诸鞞舍离丽掣闻世尊游鞞舍离猕猴江边高楼台观。便作是念。我等宁可作大如意足。作王威德。高声唱传。出鞞舍离。往诣佛所供养礼事。

    时。诸名德．长老上尊．大弟子等。闻诸鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。来诣佛所供养礼事。便作是念。禅以声为刺。世尊亦说禅以声为刺。我等宁可往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。于是。诸名德．长老上尊．大弟子等。往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。

    尔时。众多鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。往诣佛所供养礼事。或有鞞舍离丽掣。稽首佛足。却坐一面。或有与佛共相问讯。却坐一面。或有叉手向佛。却坐一面。或有遥见佛已。默然而坐。

    彼时。众多鞞舍离丽掣各坐已定。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。众多鞞舍离丽掣。世尊为彼说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。

    鞞舍离丽掣去后不久。于是。世尊问诸比丘。诸长老上尊．大弟子等为至何许。

    诸比丘白曰。世尊。诸长老上尊．大弟子等。闻诸鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。来诣佛所供养礼事。便作是念。禅以声为刺。世尊亦说禅以声为刺。我等宁可往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。世尊。诸长老上尊．大弟子等共往诣彼。

    于是。世尊闻已叹曰。善哉。善哉。若长老上尊．大弟子等应如是说。禅以声为刺。世尊亦说禅以声为刺。所以者何。我实如是说。禅有刺。持戒者以犯戒为刺。护诸根者以严饰身为刺。修习恶露者以净相为刺。修习慈心者以恚为刺。离酒者以饮酒为刺。梵行者以见女色为刺。入初禅者以声为刺。入第二禅者以觉观为刺。入第三禅者以喜为刺。入第四禅者以入息出息为刺。入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺。

    复次。有三刺欲刺．恚刺．愚痴之刺。此三刺者。漏尽阿罗诃已断．已知。拔绝根本。灭不复生。是为阿罗诃无刺．阿罗诃离刺．阿罗诃无刺离刺。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    无刺经第十三竟（八百三十五字）。


85.真人经

《中阿含经·85.真人经》

    （八五）中阿含长寿王品真人经第十四（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我今为汝说真人法及不真人法。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何不真人法。或有一人是豪贵族出家学道。余者不然。彼因是豪贵族故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此是豪贵族故。断淫．怒．痴。或有一人不是豪贵出家学道。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人端正可爱。余者不然。彼因端正可爱故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此端正可爱故。断淫．怒．痴。或有一人不端正可爱。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人才辩工谈。余者不然。彼因才辩工谈故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此才辩工谈故。断淫．怒．痴。或有一人无才辩工谈。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人是长老。为王者所识及众人所知。而有大福。余者不然。彼因是长老。为王者所识及众人所知。而有大福故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此是长老。为王者所识及众人所知。而有大福故。断淫．怒．痴。或有一人非是长老。不为王者所识及众人所知。亦无大福。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人诵经．持律．学阿毗昙。谙阿含慕。多学经书。余者不然。彼因谙阿含慕。多学经书故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此谙阿含慕。多学经书故。断淫．怒．痴。或有一人不谙阿含慕。亦不多学经书。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人着粪扫衣。摄三法服。持不慢衣。余者不然。彼因持不慢衣故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此持不慢衣故。断淫．怒．痴。或有一人不持不慢衣。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人常行乞食。饭齐五升。限七家食。或复一食。过中不饮浆。余者不然。彼因过中不饮浆故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此过中不饮浆故。断淫．怒．痴。或有一人不断过中饮浆。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人在无事处．山林树下。或住高岩。或止露地。或处冢间。或能知时。余者不然。彼因此知时故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此知时故。断淫．怒．痴。或有一人而不知时。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人逮得初禅。彼因得初禅故。自贵贱他。是谓不真人法。真人法者作如是观。初禅者。世尊说无量种。若有计者是谓爱也。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人得第二．第三．第四禅。得空处．识处．无所有处．非有想非无想处。余者不然。彼因得非有想非无想处故。自贵贱他。是谓不真人法。真人法者作如是观。非有想非无想处。世尊说无量种。若有计者是谓爱也。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    诸比丘。是谓真人法．不真人法。汝等当知真人法．不真人法。知真人法．不真人法已。舍离不真人法。学真人法。汝等当学如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    豪贵．端正．谈　　长老．诵诸经
    衣．食．无事．禅　　四无色在后

    真人经第十四竟（千二百九十三字）。


86.说处经

《中阿含经·86.说处经》

    （八六）中阿含长寿王品说处经第十五（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难则于晡时从宴坐起。将诸年少比丘往诣佛所。稽首佛足。却住一面。诸年少比丘亦稽首佛足。却坐一面。尊者阿难白曰。世尊。此诸年少比丘我当云何教呵。云何训诲。云何为彼而说法耶。

    世尊告曰。阿难。汝当为诸年少比丘说处及教处。若为诸年少比丘说处及教处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸年少比丘说处及教处者。我与诸年少比丘从世尊闻已。当善受持。

    世尊告曰。阿难。汝等谛听。善思念之。我当为汝及诸年少比丘广分别说。尊者阿难等受教而听。

    世尊告曰。阿难。我本为汝说五盛阴。色盛阴。觉．想．行．识盛阴。阿难。此五盛阴。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五盛阴者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六内处。眼处。耳．鼻．舌．身．意处。阿难。此六内处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六内处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六外处。色处。声．香．味．触．法处。阿难。此六外处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六外处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说六识身。眼识。耳．鼻．舌．身．意识。阿难。此六识身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六识身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六更乐身。眼更乐。耳．鼻．舌．身．意更乐。阿难。此六更乐身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六更乐身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六觉身。眼觉。耳．鼻．舌．身．意觉。阿难。此六觉身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六觉身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说六想身。眼想。耳．鼻．舌．身．意想。阿难。此六想身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六想身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六思身。眼思。耳．鼻．舌．身．意思。阿难。此六思身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六思身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六爱身。眼爱。耳．鼻．舌．身．意爱。阿难。此六爱身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六爱身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说六界。地界。水．火．风．空．识界。阿难。此六界。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六界者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说因缘起及因缘起所生法。若有此则有彼。若无此则无彼。若生此则生彼。若灭此则灭彼。缘无明行。缘行识。缘识名色。缘名色六处。缘六处更乐。缘更乐觉。缘觉爱。缘爱受。缘受有。缘有生。缘生老死。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。阿难。此因缘起及因缘起所生法。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此因缘起及因缘起所生法者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四念处。观身如身。观觉．心．法如法。阿难。此四念处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四念处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四正断。比丘者。已生恶不善法为断故。起欲求方便行。精勤举心断。未生恶不善法为不生故。起欲求方便行。精勤举心断。未生善法为生故。起欲求方便行。精勤举心断。已生善法为住故．不忘故．不退故．转增多故．广布故．满具足故。起欲求方便行。精勤举心断。阿难。此四正断。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四正断者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四如意足。比丘者。成就欲定烧诸行。修习如意足。依于无欲．依离．依灭。愿至非品。如是精进定．心定。成就观定烧诸行。修习如意足。依于无欲．依离．依灭。愿至非品。阿难。此四如意足。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四如意足者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四禅。比丘者。离欲．离恶不善之法。至得第四禅成就游。阿难。此四禅。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四禅者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四圣谛。苦圣谛。苦习．苦灭．苦灭道圣谛。阿难。此四圣谛。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣谛者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四想。比丘者。有小想．有大想．有无量想．有无所有想。阿难。此四想。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四想者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四无量。比丘者。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。阿难。此四无量。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无量者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四无色。比丘者。断一切色想。乃至得非有想非无想处成就游。阿难。此四无色。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无色者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四圣种。比丘．比丘尼者。得粗素衣而知止足。非为衣故求满其意。若未得衣。不忧悒。不啼泣。不捶胸。不痴惑。若得衣者。不染不着。不欲不贪。不触不计。见灾患知出要而用衣。如此事利不懈怠而正知者。是谓比丘．比丘尼正住旧圣种。如是食．住处。欲断乐断。欲修乐修。彼因欲断乐断．欲修乐修故。不自贵．不贱他。如此事利不懈怠而正知者。是谓比丘．比丘尼正住旧圣种。阿难。此四圣种。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣种者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四沙门果。须陀洹．斯陀含．阿那含．最上阿罗汉果。阿难。此四沙门果。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四沙门果者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说五熟解脱想。无常想．无常苦想．苦无我想．不净恶露想．一切世间不可乐想。阿难。此五熟解脱想。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五熟解脱想者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说五解脱处。若比丘．比丘尼因此故。未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。云何为五。阿难。世尊为比丘．比丘尼说法。诸智梵行者亦为比丘．比丘尼说法。阿难。若世尊为比丘．比丘尼说法。诸智梵行者亦为比丘．比丘尼说法。彼闻法已。便知法解义。彼因知法解义故。便得欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得心定。阿难。比丘．比丘尼因心定故。便得见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓第一解脱处。因此故。比丘．比丘尼未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。

    复次。阿难。世尊不为比丘．比丘尼说法。诸智梵行者亦不为比丘．比丘尼说法。但如本所闻．所诵习法而广读之。若不广读本所闻．所诵习法者。但随本所闻．所诵习法为他广说。若不为他广说本所闻．所诵习法者。但随本所闻．所诵习法心思惟分别。若心不思惟分别本所闻．所诵习法者。但善受持诸三昧相。阿难。若比丘．比丘尼善受持诸三昧相者。便知法解义。彼因知法解义故。便得欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得心定。

    阿难。比丘．比丘尼因心定故。便得见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓第五解脱处。因此故。比丘．比丘尼未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。阿难。此五解脱处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五解脱处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说五根。信根。精进．念．定．慧根。阿难。此五根。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五根者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说五力。信力。精进．念．定．慧力。阿难。此五力。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五力者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说五出要界。云何为五。阿难。多闻圣弟子极重善观欲。彼因极重善观欲故。心便不向欲。不乐欲。不近欲。不信解欲。若欲心生。即时融消燋缩。转还不得舒张。舍离不住欲。秽恶厌患欲。阿难。犹如鸡毛及筋。持着火中。即时融消．燋缩．转还．不得舒张。阿难。多闻圣弟子亦复如是极重善观欲。彼因极重善观欲故。心便不向欲。不乐欲。不近欲。不信解欲。若欲心生。即时融消燋缩。转还不得舒张。舍离不住欲。秽恶厌患欲。观无欲。心向无欲。乐无欲。近无欲。信解无欲。心无碍。心无浊。心得乐。能致乐。远离一切欲及因欲生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因欲生。如是欲出要。阿难。是谓第一出要界。

    复次。阿难。多闻圣弟子极重善观恚。彼因极重善观恚故。心便不向恚。不乐恚。不近恚。不信解恚。若恚心生。即时融消燋缩。转还不得舒张。舍离不住恚。秽恶厌患恚。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观恚。彼因极重善观恚故。心便不向恚。不乐恚。不近恚。不信解恚。若恚心生。即时融消燋缩。转还不得舒张。舍离不住恚。秽恶厌患恚。观无恚。心向无恚。乐无恚。近无恚。信解无恚。心无碍。心无浊。心得乐。能致乐。远离一切恚。及因恚生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因恚生。如是恚出要。阿难。是谓第二出要界。

    复次。阿难。多闻圣弟子极重善观害。彼因极重善观害故。心便不向害。不乐害。不近害。不信解害。若害心生。即时融消燋缩。转还不得舒张。舍离不住害。秽恶厌患害。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观害。彼因极重善观害故。心便不向害。不乐害。不近害。不信解害。若害心生。即时融消燋缩。转还不得舒张。舍离不住害。秽恶厌患害。观无害。心向无害。乐无害。近无害。信解无害。心无碍。心无浊。心得乐。能致乐。远离一切害及因害生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因害生。如是害出要。阿难。是谓第三出要界。

    复次。阿难。多闻圣弟子极重善观色。彼因极重善观色故。心便不向色。不乐色。不近色。不信解色。若色心生。即时融消燋缩。转还不得舒张。舍离不住色。秽恶厌患色。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观色。彼因极重善观色故。心便不向色。不乐色。不近色。不信解色。若色心生。即时融消燋缩。转还不得舒张。舍离不住色。秽恶厌患色。观无色。心向无色。乐无色。近无色。信解无色。心无碍。心无浊。心得乐。能致乐。远离一切色及因色生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因色生。如是色出要。阿难。是谓第四出要界。

    复次。阿难。多闻圣弟子极重善观己身。彼因极重善观己身故。心便不向己身。不乐己身。不近己身。不信解己身。若己身心生。即时融消燋缩。转还不得舒张。舍离不住己身。秽恶厌患己身。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观己身。彼因极重善观己身故。心便不向己身。不乐己身。不近己身。不信解己身。若己身心生。即时融消燋缩。转还不得舒张。舍离不住己身。秽恶厌患己身。观无己身。心向无己身。乐无己身。近无己身。信解无己身。心无碍。心无浊。心得乐。能致乐。远离一切己身及因己身生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因己身生。如是己身出要。阿难。是谓第五出要界。

    阿难。此五出要界。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五出要界者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说七财。信财。戒．惭．愧．闻．施．慧财。阿难。此七财。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七财者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说七力。信力。精进．惭．愧．念．定．慧力。阿难。此七力。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七力者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说七觉支。念觉支。择法．精进．喜．息．定．舍觉支。阿难。此七觉支。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七觉支者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说八支圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是谓为八。阿难。此八支圣道。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此八支圣道者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    于是。尊者阿难叉手向佛。白曰。世尊。甚奇。甚特。世尊为诸年少比丘说处及教处。

    世尊告曰。阿难。如是。如是。甚奇。甚特。我为诸年少比丘说处及教处。阿难。若汝从如来复问顶法及顶法退者。汝便于如来极信欢喜。

    于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸年少比丘说顶法及顶法退说及教者。我及诸年少比丘从世尊闻已。当善受持。

    世尊告曰。阿难。汝等谛听。善思念之。我当为汝及诸年少比丘说顶法及顶法退。尊者阿难等受教而听。

    世尊告曰。阿难。多闻圣弟子真实因心。思念称量。善观分别无常．苦．空非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲．欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。如是内外识．更乐．觉．想．思．爱．界。因缘起。阿难。多闻圣弟子此因缘起及因缘起法。思念称量。善观分别无常．苦．空．非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲。欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。阿难。此顶法及顶法退。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此顶法及顶法退者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我为汝等说处及教处．顶法及顶法退。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等当复自作。至无事处．山林树下．空安静处宴坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。尊者阿难及诸年少比丘闻佛所说。欢喜奉行。

    阴．内．外．识．更　　觉．想．思．爱．界
    因缘．念．正断　　如意．禅．谛．想
    无量．无色．种　　沙门果．解脱
    处．根．力．出要　　财．力．觉．道．顶

    说处经第十五竟（五千一百九十七字）。


87.秽经

《中阿含经·87.秽经》

    中阿含经卷第二十二

    东晋罽宾三藏瞿昙僧伽提婆译

    秽品第三（有十经）（第二小土城诵）

    秽．求．比丘请　　智．周那问见
    华喻．水净梵　　黑．住．无在后

    （八七）中阿含秽品经第一

    我闻如是。

    一时。佛游婆奇瘦。在鼍山怖林鹿野园中。

    尔时。尊者舍梨子告诸比丘。诸贤。世有四种人。云何为四。或有一人内实有秽不自知。内有秽不知如真。或有一人内实有秽自知。内有秽知如真。或有一人内实无秽不自知。内无秽不知如真。或有一人内实无秽自知。内无秽知如真。

    诸贤。若有一人内实有秽不自知。内有秽不知如真者。此人于诸人中为最下贱。若有一人内实有秽自知。内有秽知如真者。此人于诸人中为最胜也。若有一人内实无秽不自知。内无秽不知如真者。此人于诸人中为最下贱。若有一人内实无秽自知。内无秽知如真者。此人于诸人中为最胜也。

    于是。有一比丘即从坐起。偏袒着衣。叉手向尊者舍梨子。白曰。尊者舍梨子。何因．何缘说前二人俱有秽。秽污心。一者下贱。一者最胜。复何因缘说后二人俱无秽。不秽污心。一者下贱。一者最胜。

    于是。尊者舍梨子答彼比丘曰。贤者。若有一人内实有秽不自知。内有秽不知如真者。当知彼人不欲断秽。不求方便。不精勤学。彼便有秽。秽污心命终。彼因有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有秽。秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。尘垢所污。彼持来已。不数洗尘。不数揩拭。亦不日炙。又着饶尘处。如是铜槃增受尘垢。贤者。如是若有一人内实有秽不自知。内有秽不知如真者。当知彼人不欲断秽。不求方便。不精勤学。彼便有秽。秽污心命终。彼因有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有秽。秽污心命终故。

    贤者。若有一人我内有秽。我内实有此秽知如真者。当知彼人欲断此秽。求方便。精勤学。彼便无秽。不秽污心命终。彼因无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无秽。不秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。尘垢所污。彼持来已。数数洗尘。数数揩拭。数数日炙。不着饶尘处。如是铜槃便极净洁。贤者。如是若有一人我内有秽。我内实有此秽知如真者。当知彼人欲断此秽。求方便。精勤学。彼便无秽。不秽污心命终。彼因无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无秽。不秽污心命终故。

    贤者。若有一人我内无秽。我内实无此秽不知如真者。当知彼人不护由眼耳所知法。彼因不护由眼耳所知法故。则为欲心缠。彼便有欲有秽。秽污心命终。彼因有欲有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有欲有秽。秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。无垢净洁。彼持来已。不数洗尘。不数揩拭。不数日炙。着饶尘处。如是铜槃必受尘垢。贤者。如是若有一人我内无秽。我内实无此秽不知如真者。当知彼人不护由眼耳所知法。彼因不护由眼耳所知法故。则为欲心缠。彼便有欲有秽。秽污心命终。彼因有欲有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有欲有秽。秽污心命终故。

    贤者。若有一人我内无秽。我内实无此秽知如真者。当知彼人护由眼耳所知法。彼因护由眼耳所知法故。则不为欲心缠。彼便无欲无秽。不秽污心命终。彼因无欲无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无欲无秽。不秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。无垢净洁。彼持来已。数数洗磨。数数揩拭。数数日炙。不着饶尘处。如是铜槃便极净洁。贤者。如是若有一人我内无秽。我内实无此秽知如真者。当知彼人护由眼耳所知法。彼因护由眼耳所知法故。则不为欲心缠。彼便无欲无秽。不秽污心命终。彼因无欲无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无欲无秽。不秽污心命终故。贤者。因是缘是。说前二人俱有秽。秽污心。一者下贱。一者最胜。因是缘是。说后二人俱无秽。秽污心。一者下贱。一者最胜。

    于是。复有比丘即从坐起。偏袒着衣。叉手向尊者舍梨子。白曰。尊者舍梨子。所说秽者。何等为秽。

    尊者舍梨子答比丘曰。贤者。无量恶不善法从欲生。谓之秽。所以者何。或有一人心生如是欲。我所犯戒。莫令他人知我犯戒。贤者。或有他人知彼犯戒。彼因他人知犯戒故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。我所犯戒。当令他人于屏处诃。莫令在众诃我犯戒。贤者。或有他人于众中诃。不在屏处。彼因他人在众中诃。不在屏处故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。我所犯戒。令胜人诃。莫令不如人诃我犯戒。贤者。或有不如人诃彼犯戒。非是胜人。彼因不如人诃。非胜人故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我在佛前坐。问世尊法。为诸比丘说。莫令余比丘在佛前坐。问世尊法。为诸比丘说。贤者。或有余比丘在佛前坐。问世尊法。为诸比丘说。彼因余比丘在佛前坐。问世尊法。为诸比丘说故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。诸比丘入内时。令我最在其前。诸比丘侍从我将入内。莫令余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。贤者。或有余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。彼因余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。诸比丘已入内时。令我最在上坐。得第一座．第一澡水。得第一食。莫令余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。贤者。或有余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。彼因余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。诸比丘食竟。收摄食器。行澡水已。令我为诸居士说法。劝发渴仰。成就欢喜。莫令余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。贤者。或有余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。彼因余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。诸居士往诣众园时。令我与共会共集。共坐共论。莫令余比丘诸居士往诣众园时。与共会共集。共坐共论。贤者。或有余比丘诸居士往诣众园时。与共会共集。共坐共论。彼因余比丘诸居士往诣众园时。与共会共集。共坐共论故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我为王者所识。及王大臣．梵志．居士．国中人民所知重。莫令余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。贤者。或有余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。彼因余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我为四众比丘．比丘尼．优婆塞．优婆私所敬重。莫令余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。贤者。或有余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。彼因余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我得衣被．饮食．床褥．汤药．诸生活具。莫令余比丘得衣被．饮食．床褥．汤药．诸生活具。贤者。或有余比丘得衣被．饮食．床褥．汤药．诸生活具。彼因余比丘得衣被．饮食．床褥．汤药．诸生活具故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量恶不善心欲者。如是彼非沙门沙门想。非智沙门智沙门想。非正智正智想。非正念正念想。非清净清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量恶不善心欲者。如是彼非沙门非沙门想。非智沙门非智沙门想。非正智非正智想。非正念非正念想。非清净非清净想。

    贤者。犹如有人或从市肆。或从铜作家。买铜合槃来。盛满中粪。盖覆其上便持而去。经过店肆。近众人行。彼众见已。皆欲得食。意甚爱乐。而不憎恶。则生净想。彼持去已。住在一处便开示之。众人见已。皆不欲食。无爱乐意。甚憎恶之。生不净想。若欲食者则不复用。况其本自不欲食耶。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量恶不善心欲者。如是彼非沙门沙门想。非智沙门智沙门想。非正智正智想。非正念正念想。非清净清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量恶不善心欲者。如是彼非沙门非沙门想。非智沙门非智沙门想。非正智非正智想。非正念非正念想。非清净非清净想。贤者。当知如是人莫得亲近。莫恭敬礼事。若比丘不应亲近便亲近。不应恭敬礼事便恭敬礼事者。如是彼便长夜得无利无义。则不饶益。不安隐快乐。生苦忧戚。

    贤者。或有一人心不生如是欲。我所犯戒。莫令他人知我犯戒。贤者。或有他人知彼犯戒。彼因他人知犯戒故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。我所犯戒。当令他人于屏处诃。莫令在众诃我犯戒。贤者。或有他人于众中诃。不在屏处。彼因在众中诃。不在屏处故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。我所犯戒。令胜人诃。莫令不如人诃我犯戒。贤者。或有不如人诃彼犯戒。非是胜人。彼因不如人诃。非胜人故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我在佛前坐。问世尊法。为诸比丘说。莫令余比丘在佛前坐。问世尊法。为诸比丘说。贤者。或有余比丘在佛前坐。问世尊法。为诸比丘说。彼因余比丘在佛前坐。问世尊法。为诸比丘说故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。诸比丘入内时。令我最在其前。诸比丘侍从我将入内。莫令余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。贤者。或有余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。彼因余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。诸比丘已入内时。令我最在上坐。得第一座．第一澡水。得第一食。莫令余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。贤者。或有余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。彼因余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。诸比丘食竟。收摄食器。行澡水已。我为诸居士说法。劝发渴仰。成就欢喜。莫令余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。贤者。或有余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。彼因余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。诸居士往诣众园时。令我与共会共集。共坐共论。莫令余比丘诸居士往诣众园时。与共会共集。共坐共论。贤者。或有余比丘诸居士往诣众园时。与共会共集。共坐共论。彼因余比丘诸居士往诣众园时。与共会共集。共坐共论故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我为王者所识。及王大臣．梵志．居士．国中人民所知重。莫令余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。贤者。或有余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。彼因余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我为四众比丘．比丘尼．优婆塞．优婆私所敬重。莫令余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。贤者。或有余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。彼因余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我得衣被．饮食．床褥．汤药．诸生活具。莫令余比丘得衣被．饮食．床褥．汤药．诸生活具。贤者。或余比丘得衣被．饮食．床褥．汤药．诸生活具。彼因余比丘得衣被．饮食．床褥．汤药．诸生活具故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量善心欲者。如是彼沙门非沙门想。智沙门非智沙门想。正智非正智想。正念非正念想。清净非清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量善心欲者。如是彼沙门沙门想。智沙门智沙门想。正智正智想。正念正念想。清净清净想。

    贤者。犹如有人或从市肆。或从铜作家。买铜合槃来。盛满种种净美饮食。盖覆其上便持而去。经过店肆。近众人行。彼众见已。皆不欲食。无爱乐意。甚憎恶之。生不净想。便作是说。即彼粪去。即彼粪去。彼持去已。住在一处便开示之。众人见已。则皆欲食。意甚爱乐而不憎恶。则生净想。彼若本不用食者。见已欲食。况复其本欲得食耶。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量善心欲者。如是彼沙门非沙门想。智沙门非智沙门想。正智非正智想。正念非正念想。清净非清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量善心欲者。如是彼沙门沙门想。智沙门智沙门想。正智正智想。正念正念想。清净清净想。贤者。当知如是人应亲近之。恭敬礼事。若比丘应亲近者便亲近。应恭敬礼事者便恭敬礼事。如是彼便长夜得利得义。则得饶益安隐快乐。亦得无苦。无忧愁戚。

    尔时。尊者大目揵连在彼众中。于是。尊者大目揵连白曰。尊者舍利子。我今欲为此事说喻。听我说耶。

    尊者舍梨子告曰。贤者大目揵连。欲说喻者便可说之。

    尊者大目揵连则便白曰。尊者舍梨子。我忆一时游王舍城。在岩山中。我于尔时过夜平旦。着衣持钵。入王舍城而行乞食。诣旧车师无衣满子家。时。彼比舍更有车师斫治车轴。是时。旧车师无衣满子往至彼家。于是。旧车师无衣满子见彼治轴。心生是念。若彼车师执斧治轴。斫彼彼恶处者。如是彼轴便当极好。时。彼车师即如旧车师无衣满子心中所念。便持斧斫彼彼恶处。于是。旧车师无衣满子极大欢喜。而作是说。车师子。汝心如是。则知我心。所以者何。以汝持斧斫治车轴彼彼恶处。如我意故。如是。尊者舍梨子。若有谀谄．欺诳．嫉妒．无信．懈怠。无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。尊者舍梨子。心为知彼心故。而说此法。尊者舍梨子。若有人不谀谄。不欺诳。无嫉妒。有信。精进而无懈怠。有正念正智。修定修慧。心不狂惑。守护诸根。广修沙门而善分别。彼闻尊者舍梨子所说法者。犹饥欲得食。渴欲得饮。口及意也。

    尊者舍梨子。犹刹利女。梵志．居士．工师女。端正姝好。极净沐浴。以香涂身。着明净衣。种种璎珞严饰其容。或复有人为念彼女。求利及饶益。求安隐快乐。以青莲华鬘。或薝卜华鬘。或修摩那华鬘。或婆师华鬘。或阿提牟哆华鬘。持与彼女。彼女欢喜。两手受之。以严其头。尊者舍梨子。如是。若有人不谀谄。不欺诳。无嫉妒。有信。精进而无懈怠。有正念正智。修定修慧。心不狂惑。守护诸根。广修沙门而善分别。彼闻尊者舍梨子所说法者。犹饥欲食。渴欲得饮。口及意也。尊者舍梨子甚奇。甚特。尊者舍梨子常拔济诸梵行者。令离不善。安立善处。

    如是二尊更相称说。从座起去。

    尊者舍梨子所说如是。尊者大目揵连及诸比丘闻尊者舍梨子所说。欢喜奉行。

    秽经第一竟（五千一百九十六字）。


88.求法经

《中阿含经·88.求法经》

    （八八）中阿含秽品求法经第二（第二小土城诵）

    我闻如是。

    一时。佛游拘娑罗国。与大比丘众俱。往诣五娑罗村北尸摄和林中。及诸名德．上尊长老．大弟子等。谓尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者丽越．尊者阿难。如是比余名德．上尊长老．大弟子等。亦在五娑罗村并皆近佛叶屋边住。

    尔时。世尊告诸比丘。汝等当行求法。莫行求饮食。所以者何。我慈愍弟子故。欲令行求法。不行求饮食。若汝等行求饮食。不行求法者。汝等既自恶。我亦无名称。若汝等行求法。不行求饮食者。汝等既自好。我亦有名称。

    云何诸弟子为求饮食故而依佛行。非为求法。我饱食讫。食事已办。犹有残食。于后有二比丘来。饥渴力羸。我语彼曰。我饱食讫。食事已办。犹有残食。汝等欲食者便取食之。若汝不取者。我便取以泻着净地。或复泻着无虫水中。彼二比丘。第一比丘便作是念。世尊食讫。食事已办。犹有残食。若我不取者。世尊必取泻着净地。或复泻着无虫水中。我今宁可取而食之。即便取食。

    彼比丘取此食已。虽一日一夜乐而得安隐。但彼比丘因取此食故。不可佛意。所以者何。彼比丘因取此食故。不得少欲。不知厌足。不得易养。不得易满。不得知时。不知节限。不得精进。不得宴坐。不得净行。不得远离。不得一心。不得精勤。亦不得涅槃。是以彼比丘因取此食故。不可佛意。是谓诸弟子为行求饮食故而依佛行。非为求法。

    云何诸弟子行求法。不行求饮食。彼二比丘。第二比丘便作是念。世尊食讫。食事已办。犹有残食。若我不取者。世尊必取泻着净地。或复泻着无虫水中。又世尊说食中之下极者。谓残余食也。我今宁可不取此食。作是念已。即便不取。

    彼比丘不取此食已。虽一日一夜苦而不安隐。但彼比丘因不取此食故。得可佛意。所以者何。彼比丘因不取此食故。得少欲。得知足。得易养。得易满。得知时。得节限。得精进。得宴坐。得净行。得远离。得一心。得精勤。亦得涅槃。是以彼比丘因不取此食故。得可佛意。是谓诸弟子为行求法故而依佛行。非为求饮食。

    于是。世尊告诸弟子。若有法．律尊师乐住远离。上弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。非为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。非为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。上弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。

    是时。尊者舍梨子亦在众中。彼时。世尊告曰。舍利子。汝为诸比丘说法如法。我患背痛。今欲小息。

    尊者舍利子即受佛教。唯然。世尊。于是。世尊四叠优多罗僧以敷床上。卷僧伽梨作枕。右胁而卧。足足相累。作光明想。正念正智。常念欲起。

    是时。尊者舍梨子告诸比丘。诸贤。当知世尊向略说法。若有法．律尊师乐住远离。上弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。不为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。不为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。上弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。然世尊说此法极略。汝等云何解义。云何广分别。

    彼时。众中或有比丘作如是说。尊者舍梨子。若诸长老上尊自说。我得究竟智。我生已尽。梵行已立。所作已办。不更受有。知如真。诸梵行者闻彼比丘自说我得究竟智。便得欢喜。

    复有比丘作如是说。尊者舍梨子。若中．下弟子求愿无上涅槃。诸梵行者见彼行已。便得欢喜。如是彼比丘而说此义。不可尊者舍梨子意。

    尊者舍梨子告彼比丘。诸贤等。听我为汝说。诸贤。若有法．律尊师乐住远离。上弟子不乐住远离者。上弟子有三事可毁。云何为三。尊师乐住远离。上弟子不学舍离。上弟子以此可毁。尊师若说可断法。上弟子不断彼法。上弟子以此可毁。所可受证。上弟子而舍方便。上弟子以此可毁。若有法．律尊师乐住远离。上弟子不乐住远离者。上弟子有此三事可毁。诸贤。若有法．律尊师乐住远离。中．下弟子不乐住远离者。中．下弟子有三事可毁。云何为三。尊师乐住远离。中．下弟子不学舍离。中．下弟子以此可毁。尊师若说可断法。中．下弟子不断彼法。中．下弟子以此可毁。所可受证。中．下弟子而舍方便。中．下弟子以此可毁。若有法．律尊师乐住远离。中．下弟子不乐住远离者。中．下弟子有此三事可毁。

    诸贤。若有法．律尊师乐住远离。上弟子亦乐住远离者。上弟子有三事可称。云何为三。尊师乐住远离。上弟子亦学舍离。上弟子以此可称。尊师若说可断法。上弟子便断彼法。上弟子以此可称。所可受证。上弟子精进勤学。不舍方便。上弟子以此可称。诸贤。若有法．律尊师乐住远离。上弟子亦乐住远离者。上弟子有此三事可称。诸贤。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。中．下弟子有三事可称。云何为三。尊师乐住远离。中．下弟子亦学舍离。中．下弟子以此可称。尊师若说可断法。中．下弟子便断彼法。中．下弟子以此可称。所可受证。中．下弟子精进勤学。不舍方便。中．下弟子以此可称。诸贤。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。中．下弟子有此三事可称。

    尊者舍梨子复告诸比丘。诸贤。有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。云何有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。念欲恶。恶念欲亦恶。彼断念欲。亦断恶念欲。如是恚．怨结．悭嫉．欺诳．谀谄．无惭．无愧．慢．最上慢．贡高．放逸．豪贵．憎诤。诸贤。贪亦恶。着亦恶。彼断贪。亦断着。诸贤。是谓中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。云何复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。谓八支圣道。正见。乃至正定。是为八。诸贤。是谓复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。

    于是。世尊所患即除而得安隐。从卧寤起。结跏趺坐。叹尊者舍梨子。善哉。善哉。舍梨子为诸比丘说法如法。舍梨子。汝当复为诸比丘说法如法。舍梨子。汝当数数为诸比丘说法如法。

    尔时。世尊告诸比丘。汝等当共受法如法。诵习执持。所以者何。此法如法。有法有义。为梵行本。得通得觉。亦得涅槃。诸族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。此法如法。当善受持。

    佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行。

    求法经第二竟（二千二百八十六字）。

    中阿含经卷第二十二（七千四百八十二字）（第二小土城诵）


89.比丘请经

《中阿含经·89.比丘请经》

    中阿含经卷第二十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （八九）秽品比丘请经第三（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。与大比丘众俱。受夏坐。

    尔时。尊者大目揵连告诸比丘。诸贤。若有比丘请诸比丘。诸尊。语我．教我．诃我。莫难于我。所以者何。诸贤。或有一人戾语。成就戾语法。成就戾语法故。令诸梵行者不语彼。不教．不诃而难彼人。诸贤。何者戾语法。若有成就戾语法者。诸梵行者不语彼。不教．不诃而难彼人。诸贤。或有一人恶欲．念欲。诸贤。若有人恶欲．念欲者。是谓戾语法。如是染行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。瞋弊恶意。瞋恚语言。诃比丘诃。诃比丘轻慢。诃比丘发露。更互相避而说外事。不语．瞋恚．憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸贤。若有人无恩．不知恩者。是谓戾语法。诸贤。是谓诸戾语法。若有成就戾语法者。诸梵行者不语彼。不教．不诃而难彼人。诸贤。比丘者。当自思量。

    诸贤。若有人恶欲．念欲者。我不爱彼。若我恶欲．念欲者。彼亦不爱我。比丘如是观。不行恶欲．不念欲者。当学如是。如是染行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。瞋弊恶意。瞋恚语言。诃比丘。诃比丘轻慢。诃比丘发露。更互相避而说外事。不语．瞋恚．憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸贤。若有人无恩．不知恩者。我不爱彼。若我无恩．不知恩者。彼亦不爱我。比丘如是观。不行无恩．不知恩者。当学如是。

    诸贤。若比丘不请诸比丘。诸尊。语我．教我．诃我。莫难于我。所以者何。诸贤。或有一人善语。成就善语法。成就善语法故。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。何者善语法。若有成就善语法者。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。或有一人不恶欲．不念欲。诸贤。若有人不恶欲．不念欲者。是谓善语法。如是不染行染．不语结住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。不瞋弊恶意。不瞋瞋语言。不诃比丘诃。不诃比丘轻慢。不诃比丘发露。不更互相避而说外事。不不语．瞋恚．憎嫉炽盛。不恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有人不无恩．不知恩者。是谓善语法。诸贤。是谓诸善语法。若有成就善语法者。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。比丘者当自思量。

    诸贤。若有人不恶欲．不念欲者。我爱彼人。若我不恶欲．不念欲者。彼亦爱我。比丘如是观。不行恶欲．不念欲者。当学如是。如是不染行染．不不语结住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。不瞋弊恶意。不瞋瞋语言。不诃比丘诃。不诃比丘轻慢。不诃比丘发露。不更互相避而说外事。不不语．瞋恚．憎嫉炽盛。不恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有人不无恩．不知恩者。我爱彼人。若我不无恩．不知恩者。彼亦爱我。比丘如是观。不无恩．不知恩者。当学如是。

    诸贤。若比丘如是观者。必多所饶益。我为恶欲．念欲。为不恶欲．念欲耶。诸贤。若比丘观时。则知我是恶欲．念欲者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我无恶欲．不念欲者。即便欢悦我自清净。求学尊法。是故欢悦。诸贤。犹有目人以镜自照。则见其面净及不净。诸贤。若有目人见面有垢者。则不欢悦。便求欲洗。诸贤。若有目人见面无垢者。即便欢悦我面清净。是故欢悦。

    诸贤。若比丘观时。则知我行恶欲．念欲者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不行恶欲．不念欲者。即便欢悦我自清净。求学尊法。是故欢悦。如是我为染行染。为不染行染。为不语结住。为不不语结住。为欺诳谀谄。为不欺诳谀谄。为悭贪嫉妒。为不悭贪嫉妒。为无惭无愧。为不无惭无愧。为瞋弊恶意。为不瞋弊恶意。为瞋瞋语言。为不瞋瞋语言。为诃比丘诃。为不诃比丘诃。为诃比丘轻慢。为不诃比丘轻慢。为诃比丘发露。为不诃比丘发露。为更互相避。为不更互相避。为说外事。为不说外事。为不语．瞋恚．憎嫉炽盛。为不不语．瞋恚．憎嫉炽盛。为恶朋友．恶伴侣。为不恶朋友．恶伴侣。为无恩．不知恩。为不无恩。不知恩耶。诸贤。若比丘观时。则知我无恩．不知恩者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不无恩．不知恩者。即便欢悦我自清净。求学尊法。是故欢悦。诸贤。犹有目人以镜自照。则见其面净及不净。诸贤。若有目人见面有垢者。则不欢悦。便求欲洗。诸贤。若有目人见面无垢者。即便欢悦我面清净。是故欢悦。

    诸贤。如是若比丘观时。则知我无恩．不知恩者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不无恩．不知恩者。即便欢悦我自清净。求学尊法。是故欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得定心。诸贤。多闻圣弟子因定心故。便见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    尊者大目揵连所说如是。彼诸比丘闻尊者大目揵连所说。欢喜奉行。

    比丘请经第三竟（千五百六十三字）。


90.知法经

《中阿含经·90.知法经》

    （九○）中阿含秽品知法经第四（第二小土城诵）

    我闻如是。一时。佛游拘舍弥在瞿师罗园。

    尔时。尊者周那告诸比丘。若有比丘作如是说。我知诸法所可知法而无增伺。然彼贤者心生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺。所以者何。以彼贤者心生增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心生恶欲．恶见而住。

    诸贤。犹人不富自称说富。亦无国封说有国封。又无畜牧说有畜牧。若欲用时。则无金．银．真珠．琉璃．水精．琥珀。无畜牧．米谷。亦无奴婢。诸亲朋友往诣彼所。而作是说。汝实不富自称说富。亦无国封说有国封。又无畜牧说有畜牧。然欲用时。则无金．银．真珠．琉璃．水精．琥珀。无畜牧．米谷。亦无奴婢。

    如是。诸贤。若有比丘作如是说。我知诸法所可知法而无增伺。然彼贤者心生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺。所以者何。以彼贤者心不向增伺尽．无余涅槃。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心不向恶见法尽．无余涅槃。

    诸贤。或有比丘不作是说。我知诸法所可知法而无增伺。然彼贤者心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心不生恶欲．恶见而住。诸梵行人知彼贤者实知诸法所可知法而无增伺。所以者何。以彼贤者心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心不生恶欲．恶见而住。

    诸贤。犹人大富自说不富。亦有国封说无国封。又有畜牧说无畜牧。若欲用时。则有金．银．真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢。诸亲朋友往诣彼所。作如是说。汝实大富自说不富。亦有国封说无国封。又有畜牧说无畜牧。然欲用时。则有金．银．真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢。

    如是。诸贤。若有比丘不作是说。我知诸法所可知法而无增伺。然彼贤者心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心不生恶欲．恶见而住。诸梵行人知彼贤者知诸法所可知法而无增伺。所以者何。以彼贤者心向增伺尽．无余涅槃。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心向恶见法尽．无余涅槃。

    尊者周那所说如是。彼诸比丘闻尊者周那所说。欢喜奉行。

    知法经第四竟（八百八十一字）。


91.周那问见经

《中阿含经·91.周那问见经》

    （九一）中阿含秽品周那问见经第五（第二小土城诵）

    我闻如是。

    一时。佛游拘舍弥。在瞿师罗园。

    于是。尊者大周那则于晡时从宴坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中诸见生而生。谓计有神。计有众生。有人．有寿．有命．有世。世尊。云何知．云何见。令此见得灭．得舍离。而令余见不续。不受耶。

    彼时。世尊告曰。周那。世中诸见生而生。谓计有神。计有众生。有人．有寿．有命．有世。周那。若使诸法灭尽无余者。如是知．如是见。令此见得灭．得舍离。而令余见不续．不受。当学渐损。

    周那。于圣法．律中。何者渐损。比丘者。离欲．离恶不善之法。至得第四禅成就游。彼作是念。我行渐损。周那。于圣法．律中。不但是渐损。有四增上心现法乐居。行者从是起而复还入。彼作是念。我行渐损。周那。于圣法．律中。不但是渐损。比丘者。度一切色想。至得非有想．非无想处成就游。彼作是念。我行渐损。周那。于圣法．律中不但是渐损。有四息解脱。离色得无色。行者从是起当为他说。彼作是念。我行渐损。周那。于圣法．律中不但是渐损。

    周那。他有恶欲．念欲。我无恶欲．念欲。当学渐损。周那。他有害意瞋。我无害意瞋。当学渐损。周那。他有杀生．不与取．非梵行。我无非梵行。当学渐损。周那。他有增伺．诤意．睡眠所缠．调．贡高而有疑惑。我无疑惑。当学渐损。周那。他有瞋结．谀谄．欺诳．无惭．无愧。我有惭愧。当学渐损。周那。他有慢。我无慢。当学渐损。周那。他有增慢。我无增慢。当学渐损。周那。他不多闻。我有多闻。当学渐损。周那。他不观诸善法。我观诸善法。当学渐损。周那。他行非法恶行。我行是法妙行。当学渐损。周那。他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当学渐损。周那。他有不信．懈怠．无念．无定而有恶慧。我无恶慧。当学渐损。

    周那。若但发心念欲求学诸善法者。则多所饶益。况复身．口行善法耶。周那。他有恶欲．念欲。我无恶欲．念欲。当发心。周那。他有害意瞋。我无害意瞋。当发心。周那。他有杀生．不与取．非梵行。我无非梵行。当发心。周那。他有增伺．诤意．睡眠所缠．调．贡高而有疑惑。我无疑惑。当发心。周那。他有瞋结．谀谄．欺诳．无惭．无愧。我有惭愧。当发心。周那。他有慢。我无慢。当发心。周那。他有增慢。我无增慢。当发心。周那。他不多闻。我有多闻。当发心。周那。他不观诸善法。我观诸善法。当发心。周那。他行非法恶行。我行是法妙行。当发心。周那。他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当发心。周那。他有不信．懈怠．无念．无定而有恶慧。我无恶慧。当发心。周那。犹如恶道与正道对。犹如恶度与正度对。

    如是。周那。恶欲者与非恶欲为对。害意瞋者与不害意瞋为对。杀生．不与取．非梵行者与梵行为对。增伺．诤意．睡眠．调．贡高．疑惑者与不疑惑为对。瞋结．谀谄．欺诳．无惭．无愧者与惭愧为对。慢者与不慢为对。增慢者与不增慢为对。不多闻者与多闻为对。不观诸善法者与观诸善法为对。行非法恶行者与行是法妙行为对。妄言．两舌．粗言．绮语．恶戒者与善戒为对。不信．懈怠．无念．无定．恶慧者与善慧为对。

    周那。或有法黑。有黑报。趣至恶处。或有法白。有白报。而得升上。如是。周那。恶欲者。以非恶欲为升上。害意瞋者。以不害意瞋为升上。杀生．不与取．非梵行者。以梵行为升上。增伺．诤意．睡眠．调．贡高．疑惑者。以不疑惑为升上。瞋结．谀谄．欺诳．无惭．无愧者。以惭愧为升上。慢者。以不慢为升上。增慢者。以不增慢为升上。不多闻者。以多闻为升上。不观诸善法者。以观诸善法为升上。行非法恶行者。以行是法妙行为升上。妄言．两舌．粗言．绮语．恶戒者。以善戒为升上。不信．懈怠．无念．无定．恶慧者。以善慧为升上。

    周那。若有不自调御。他不调御欲调御者。终无是处。自没溺。他没溺欲拔出者。终无是处。自不般涅槃。他不般涅槃令般涅槃者。终无是处。周那。若有自调御。他不调御欲调御者。必有是处。自不没溺。他没溺欲拔出者。必有是处。自般涅槃。他不般涅槃令般涅槃者。必有是处。

    如是。周那。恶欲者。以非恶欲为般涅槃。害意瞋者。以不害意瞋为般涅槃。杀生．不与取．非梵行者。以梵行为般涅槃。增伺．诤意．睡眠．调．贡高．疑惑者。以不疑惑为般涅槃。瞋结．谀谄．欺诳．无惭．无愧者。以惭愧为般涅槃。慢者。以不慢为般涅槃。增慢者。以不增慢为般涅槃。不多闻者。以多闻为般涅槃。不观诸善法者。以观诸善法为般涅槃。行非法恶行者。以行是法妙行为般涅槃。妄言．两舌．粗言．绮语．恶戒者。以善戒为般涅槃。不信．懈怠．无念．无定．恶慧者。以善慧为般涅槃。

    是为。周那。我已为汝说渐损法。已说发心法。已说对法。已说升上法。已说般涅槃法。如尊师所为弟子起大慈哀怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处山林树下空安静处。坐禅思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。尊者大周那及诸比丘闻佛所说。欢喜奉行。

    周那问见经第五竟（千五百七十五字）。


92.青白莲华喻经

《中阿含经·92.青白莲华喻经》

    （九二）中阿含秽品青白莲华喻经第六（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。或有法从身灭。不从口灭。或有法从口灭。不从身灭。或有法不从身口灭。但以慧见灭。

    云何法从身灭。不从口灭。比丘者。有不善身行充满．具足受持着身。诸比丘见已。诃彼比丘。贤者。不善身行充满．具足受持。何为着身。贤者。可舍不善身行。修习善身行。彼于后时。舍不善身行。修习善身行。是谓法从身灭。不从口灭。

    云何法从口灭。不从身灭。比丘者。不善口行充满具足受持着口。诸比丘见已呵彼比丘。贤者。不善口行充满．具足受持。何为着口。贤者。可舍不善口行。修习善口行。彼于后时。舍不善口行。修习善口行。是谓法从口灭。不从身灭。

    云何法不从身口灭。但以慧见灭。增伺不从身口灭。但以慧见灭。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。恶欲．恶见。不从身口灭。但以慧见灭。是谓法不从身口灭。但以慧见灭。

    如来或有观。观他人心。知此人不如是修身．修戒．修心．修慧．如修身．修戒．修心．修慧．得灭增伺。所以者何。以此人心生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶见。所以者何。以此人心生恶欲．恶见而住。知此人如是修身．修戒．修心．修慧。如修身．修戒．修心．修慧。得灭增伺。所以者何。以此人心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶见。所以者何。以此人心不生恶欲．恶见而住。犹如青莲华。红．赤．白莲花。水生水长。出水上。不着水。如是。如来世间生．世间长。出世间行。不着世间法。所以者何。如来无所着．等正觉。出一切世间。

    尔时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。此经当名何。云何受持。

    于是。世尊告曰。阿难。此经名为青白莲华喻。汝当如是善受持诵。

    尔时。世尊告诸比丘。汝等当共受此青白莲花喻经。诵习守持。所以者何。此青白莲华喻经如法有义。是梵行本。致通．致觉。亦致涅槃。若族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道者。应当受此青白莲华喻经。善讽诵持。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    青白莲华喻经第六竟（七百三字）。


93.水净梵志经

《中阿含经·93.水净梵志经》

    （九三）中阿含秽品水净梵志经第七（第二小土城诵）

    我闻如是。

    一时。佛游郁鞞罗尼连然河岸。在阿耶和罗尼拘类树下。初得道时。

    于是。有一水净梵志。中后仿佯往诣佛所。世尊遥见水净梵志来。因水净梵志故。告诸比丘。若有二十一秽污于心者。必至恶处。生地狱中。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．慢慠心秽．放逸心秽。若有此二十一秽污于心者。必至恶处。生地狱中。犹垢腻衣持与染家。彼染家得。或以淳灰．或以澡豆．或以土渍极浣。令净此垢腻衣。染家虽治或以淳灰．或以澡豆．或以土渍极浣令净。然此污衣故有秽色。如是。若有二十一秽污于心者。必至恶处。生地狱中。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．慢慠心秽．放逸心秽。若有此二十一秽污于心者。必至恶处。生地狱中。

    若有二十一秽不污心者。必至善处。生于天上。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍慠心秽．放逸心秽。若有此二十一秽不污心者。必至善处。生于天上。犹如白净波罗奈衣持与染家。彼染家得。或以淳灰．或以澡豆．或以土渍极浣令净。此白净波罗奈衣。染家虽治或以淳灰．或以澡豆．或以土渍极浣令净。然此白净波罗奈衣本已净而复净。如是若有二十一秽不污心者。必至善处。生于天上。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍慠心秽．放逸心秽。若有此二十一秽不污心者。必至善处。生于天上。

    若知邪见是心秽者。知已便断。如是非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍慠心秽。若知放逸是心秽者。知已便断。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是。悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。梵志。是谓洗浴内心。非浴外身。

    尔时。梵志语世尊曰。瞿昙。可诣多水河浴。

    世尊问曰。梵志。若诣多水河浴者。彼得何等。

    梵志答曰。瞿昙。彼多水河者。此是世间斋洁之相．度相．福相。瞿昙。若诣多水河浴者。彼则净除于一切恶。

    尔时。世尊为彼梵志而说颂曰。

    妙好首梵志　　若入多水河
    是愚常游戏　　不能净黑业
    好首何往泉　　何义多水河
    人作不善业　　清水何所益
    净者无垢秽　　净者常说戒
    净者清白业　　常得清净行
    若汝不杀生　　常不与不取
    真谛不妄语　　常正念正知
    梵志如是学　　一切众生安
    梵志何还家　　家泉无所净
    梵志汝当学　　净洗以善法
    何须弊恶水　　但去身体垢
    梵志白佛曰　　我亦作是念
    净洗以善法　　何须弊恶水
    梵志闻佛教　　心中大欢喜
    即时礼佛足　　归命佛法众

    梵志白曰。世尊。我已知。善逝。我已解。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。好首水净梵志及诸比丘闻佛所说。欢喜奉行。

    水净梵志经第七竟（一千二百一十字）。


94.黑比丘经

《中阿含经·94.黑比丘经》

    （九四）中阿含秽品黑比丘经第八（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿母堂。

    是时。黑比丘鹿母子常喜斗诤。往诣佛所。世尊遥见黑比丘来。因黑比丘故。告诸比丘。或有一人常喜斗诤。不称止诤。若有一人常喜斗诤。不称止诤者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人恶欲。不称止恶欲。若有一人恶欲。不称止恶欲者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人犯戒．越戒．缺戒．穿戒．污戒。不称持戒。若有一人犯戒．越戒．缺戒．穿戒．污戒．不称持戒者。此法不可乐。不可爱喜。不能令爱念．不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人有瞋缠．有不语结．有悭嫉．有谀谄欺诳．有无惭无愧。不称惭愧。若有一人有瞋缠．有不语结．有悭嫉．有谀谄欺诳．有无惭无愧．不称惭愧者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人不经劳诸梵行。不称经劳诸梵行。若有一人不经劳诸梵行。不称经劳诸梵行者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人不观诸法。不称观诸法。若有一人不观诸法。不称观诸法者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人不宴坐。不称宴坐。若有一人不宴坐。不称宴坐者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。此人虽作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者不供养．恭敬．礼事于彼。所以者何。彼人有此无量恶法。因彼有此无量恶法故。令诸梵行者不供养．恭敬．礼事于彼。犹如恶马系在枥养。虽作是念。令人系我着安隐处。与我好饮食．好看视我。然人不系着安隐处。不与好饮食．不好看视。所以者何。彼马有恶法。谓极粗弊．不温良故。令人不系着安隐处。不与好饮食．不好看视。如是。此人虽作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者不供养．恭敬．礼事于彼。所以者何。彼人有此无量恶法。因彼有此无量恶法故。令诸梵行者不供养．恭敬．礼事于彼。

    或有一人不喜斗诤。称誉止诤。若有一人不喜斗诤。称誉止诤者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人不恶欲。称誉止恶欲。若有一人不恶欲。称誉止恶欲者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人不犯戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒。若有一人不犯戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门．能令得一意。能令得涅槃。

    或有一人无瞋缠．无不语结．无悭嫉．无谀谄欺诳．无无惭无愧。称誉惭愧。若有一人无瞋缠．无不语结．无悭嫉．无谀谄欺诳．无无惭无愧。称誉惭愧者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人经劳诸梵行。称誉经劳诸梵行。若有一人经劳诸梵行。称誉经劳诸梵行者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人观诸法。称誉观诸法。若有一人观诸法。称誉观诸法者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人宴坐。称誉宴坐。若有一人宴坐。称誉宴坐者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。此人虽不作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者供养．恭敬．礼事于彼。所以者何。彼人有此无量善法。因彼有此无量善法故。令诸梵行者供养．恭敬．礼事于彼。犹如良马系在枥养。虽不作是念。令人系我着安隐处。与我好饮食．好看视我。然人系彼着安隐处。与好饮食．好看视之。所以者何。彼马有善法。谓软调好．极温良故。令人系着于安隐处。与好饮食．好看视之。如是。此人虽不作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者供养．恭敬．礼事于彼。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    黑比丘经第八竟（一千五百二十七字）。


95.住法经

《中阿含经·95.住法经》

    （九五）中阿含秽品住法经第九（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我说退善法不住．不增。我说住善法不退．不增。我说增善法不退．不住。云何退善法不住．不增。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才。阿含及其所得。彼人于此法退．不住．不增。是谓退善法不住．不增。云何住善法不退．不增。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其所得。彼人于此法住不退．不增。是谓住善法不退．不增。云何增善法不退．不住。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其所得。彼人于此法增不退．不住。是谓增善法不退．不住。

    比丘者。作如是观。必多所饶益。我为多行增伺。为多行无增伺。我为多行瞋恚心。为多行无瞋恚心。我为多行睡眠缠。为多行无睡眠缠。我为多行调．贡高．为多行无调．贡高。我为多行疑惑。为多行无疑惑。我为多行身诤。为多行无身诤。我为多行秽污心。为多行无秽污心。我为多行信．为多行不信。我为多行精进。为多行懈怠。我为多行念。为多行无念。我为多行定。为多行无定。我为多行恶慧。为多行无恶慧。

    若比丘观时则知我多行增伺．瞋恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．懈怠．无念．无定．多行恶慧者。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。

    若比丘观时则知我多行无贪伺．无瞋恚心．无睡眠缠．无调贡高．无疑惑．无身诤．无秽污心．有信．有进．有念．有定．多行无恶慧者。彼比丘欲住此善法。不忘．不退修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是比丘欲住此善法。不忘．不退修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    住法经第九竟（六百三十一字）。


96.无经

《中阿含经·96.无经》

    （九六）中阿含秽品无经第十（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若有比丘．比丘尼未闻法者不得闻。已闻法者便忘失。若使有法本所修行。广布诵习。慧之所解。彼不复忆。知而不知。诸贤。是谓比丘．比丘尼净法衰退。

    诸贤。若有比丘．比丘尼未闻法者便得闻。已闻法者不忘失。若使有法本所修行。广布诵习。慧之所解。彼常忆念。知而复知。是谓比丘．比丘尼净法转增。

    诸贤。比丘者。当作如是观。我为有增伺。为无有增伺。我为有瞋恚心。为无有瞋恚心。我为有睡眠缠。为无有睡眠缠。我为有调．贡高。为无有调．贡高。我为有疑惑。为无有疑惑。我为有身诤。为无有身诤。我为有秽污心。为无有秽污心。我为有信。为无有信。我为有进。为无有进。我为有念。为无有念。我为有定。为无有定。我为有恶慧。为无有恶慧。

    诸贤。若比丘观时则知。我有增伺．有瞋恚心．有睡眠缠．有调贡高．有疑惑．有身诤．有秽污心。无信．无进．无念．无定有恶慧者。诸贤。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。诸贤。犹人为火烧头．烧衣。急求方便救头．救衣。诸贤。如是比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。

    诸贤。若比丘观时则知。我无增伺．无瞋恚心．无睡眠缠．无调贡高．无有疑惑．无有身诤．无秽污心。有信．有进．有念．有定．无恶慧者。彼比丘欲住此善法。不忘不退。修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。诸贤。如是比丘欲住此善法。不忘不退。修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    无经第十竟（五百六十八字）。


97.大因经

《中阿含经·97.大因经》

    中阿含经卷第二十四

    东晋罽宾三藏瞿昙僧伽提婆译

    因品第四（有十经）（第二小土城诵）

    因．处．二苦阴　　增上心．及念
    师子吼．优昙　　愿．想最在后

    （九七）中阿含因品大因经第一

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。尊者阿难闲居独处。宴坐思惟。心作是念。此缘起甚奇。极甚深。明亦甚深。然我观见至浅至浅。于是。尊者阿难则于晡时从宴坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊。我今闲居独处。宴坐思惟。心作是念。此缘起甚奇。极甚深。明亦甚深。然我观见至浅至浅。

    世尊告曰。阿难。汝莫作是念。此缘起至浅至浅。所以者何。此缘起极甚深。明亦甚深。阿难。于此缘起不知如真。不见如实。不觉不达故。念彼众生如织机相锁。如蕴蔓草。多有调乱。匆匆喧闹。从此世至彼世。从彼世至此世。往来不能出过生死。阿难。是故知此缘起极甚深。明亦甚深。

    阿难。若有问者。老死有缘耶。当如是答。老死有缘。若有问者。老死有何缘。当如是答。缘于生也。阿难。若有问者。生有缘耶。当如是答。生亦有缘。若有问者。生有何缘。当如是答。缘于有也。阿难。若有问者。有有缘耶。当如是答。有亦有缘。若有问者。有有何缘。当如是答。缘于受也。阿难。若有问者。受有缘耶。当如是答。受亦有缘。若有问者。受有何缘。当如是答。缘于爱也。阿难。是为缘爱有受。缘受有有。缘有有生。缘生有老死。缘老死有愁戚。啼哭．忧苦．懊恼皆缘老死有。如此具足纯生大苦阴。

    阿难。缘生有老死者。此说缘生有老死。当知所谓缘生有老死。阿难。若无生。鱼．鱼种。鸟．鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼彼处。若无生。各各无生者。设使离生。当有老死耶。

    答曰。无也。

    阿难。是故当知是老死因．老死习．老死本．老死缘者。谓此生也。所以者何。缘生故则有老死。阿难。缘有有生者。此说缘有有生。当知所谓缘有有生。阿难。若无有。鱼．鱼种。鸟。鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼彼处无有。各各无有者。设使离有。当有生耶。

    答曰。无也。

    阿难。是故当知是生因．生习．生本．生缘者。谓此有也。所以者何。缘有故则有生。阿难。缘受有有者。此说缘受有有。当知所谓缘受有有。阿难。若无受。各各无受者。设使离受。当复有有。施设有有耶。

    答曰。无也。

    阿难。是故当知是有因．有习．有本．有缘者。谓此受也。所以者何。缘受故则有有。阿难。缘爱有受者。此说缘爱有受。当知所谓缘爱有受。阿难。若无爱。各各无爱者。设使离爱。当复有受立于受耶。

    答曰。无也。

    阿难。是故当知是受因．受习．受本．受缘者。谓此爱也。所以者何。缘爱故则有受。阿难。是为缘爱有求。缘求有利。缘利有分。缘分有染欲。缘染欲有着。缘着有悭。缘悭有家。缘家有守。阿难。缘守故便有刀杖。斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。有如此具足纯生大苦阴。阿难。若无守。各各无守者。设使离守。当有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法耶。

    答曰。无也。

    阿难。是故当知是刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。因是习．是本．是缘者。谓此守也。所以者何。缘守故则有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。有如此具足纯生大苦阴。阿难。缘家有守者。此说缘家有守。当知所谓缘家有守。阿难。若无家。各各无家者。设使离家。当有守耶。

    答曰。无也。

    阿难。是故当知是守因．守习．守本．守缘者。谓此家也。所以者何。缘家故则有守。阿难。缘悭有家者。此说缘悭有家。当知所谓缘悭有家。阿难。若无悭。各各无悭者。设使离悭。当有家耶。

    答曰。无也。

    阿难。是故当知是家因．家习．家本．家缘者。谓此悭也。所以者何。缘悭故则有家。阿难。缘着有悭者。此说缘着有悭。当知所谓缘着有悭。阿难。若无着。各各无着者。设使离着。当有悭耶。

    答曰。无也。

    阿难。是故当知是悭因．悭习．悭本．悭缘者。谓此着也。所以者何。缘着故则有悭。阿难。缘欲有着者。此说缘欲有着。当知所谓缘欲有着。阿难。若无欲。各各无欲者。设使离欲。当有着耶。

    答曰。无也。

    阿难。是故当知是着因．着习．着本．着缘者。谓此欲也。所以者何。缘欲故则有着。阿难。缘分有染欲者。此说缘分有染欲。当知所谓缘分有染欲。阿难。若无分。各各无分者。设使离分。当有染欲耶。

    答曰。无也。

    阿难。是故当知是染欲因．染欲习．染欲本．染欲缘者。谓此分也。所以者何。缘分故则有染欲。阿难。缘利有分者此说缘利有分。当知所谓缘利有分。阿难。若无利。各各无利者。设使离利。当有分耶。

    答曰。无也。

    阿难。是故当知是分因．分习．分本．分缘者。谓此利也。所以者何。缘利故则有分。阿难。缘求有利者。此说缘求有利。当知所谓缘求有利。阿难。若无求。各各无求者。设使离求。当有利耶。

    答曰。无也。

    阿难。是故当知是利因．利习．利本．利缘者。谓此求也。所以者何。缘求故别有利。阿难。缘爱有求者。此说缘爱有求。当知所谓缘爱有求。阿难。若无爱。各各无爱者。设使离爱。当有求耶。

    答曰。无也。

    阿难。是故当知是求因．求习．求本．求缘者。谓此爱也。所以者何。缘爱故则有求。阿难。欲爱及有爱。此二法因觉．缘觉致来。阿难。若有问者。觉有缘耶。当如是答。觉亦有缘。若有问者。觉有何缘。当如是答。缘更乐也。当知所谓缘更乐有觉。阿难。若无有眼更乐。各各无眼更乐者。设使离眼更乐。当有缘眼更乐生乐觉．苦觉．不苦不乐觉耶。

    答曰。无也。

    阿难。若无耳．鼻．舌．身．意更乐。各各无意更乐者。设使离意更乐。当有缘意更乐生乐觉．苦觉．不苦不乐觉耶。

    答曰。无也。

    阿难。是故当知是觉因．觉习．觉本．觉缘者。谓此更乐也。所以者何。缘更乐故则有觉。阿难。若有问者。更乐有缘耶。当如是答。更乐有缘。若有问者。更乐有何缘。当如是答。缘名色也。当知所谓缘名色有更乐。阿难。所行．所缘有名身。离此行．离此缘有有对更乐耶。

    答曰。无也。

    阿难。所行．所缘有色身。离此行．离此缘有增语更乐耶。

    答曰。无也。

    设使离名身及色身。当有更乐施设更乐耶。

    答曰。无也。

    阿难。是故当知是更乐因．更乐习．更乐本．更乐缘者。谓此名色也。所以者何。缘名色故则有更乐。阿难。若有问者。名色有缘耶。当如是答。名色有缘。若有问者。名色有何缘。当如是答。缘识也。当知所谓缘识有名色。阿难。若识不入母胎者。有名色成此身耶。

    答曰。无也。

    阿难。若识入胎即出者。名色会精耶。

    答曰。不会。

    阿难。若幼童男童女识初断坏不有者。名色转增长耶。

    答曰。不也。

    阿难。是故当知是名色因．名色习．名色本．名色缘者。谓此识也。所以者何。缘识故则有名色。阿难。若有问者。识有缘耶。当如是答。识亦有缘。若有问者。识有何缘。当如是答。缘名色也。当知所谓缘名色有识。阿难。若识不得名色。若识不立．不倚名色者。识宁有生．有老．有病．有死．有苦耶。

    答曰。无也。

    阿难。是故当知是识因．识习．识本．识缘者。谓此名色也。所以者何。缘名色故则有识。阿难。是为缘名色有识。缘识亦有名色。由是增语。增语说传。传说可施设有。谓识．名色共俱也。阿难。云何有一见有神耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一见觉是神。或复有一不见觉是神。见神能觉。然神法能觉。或复有一不见觉是神。亦不见神能觉。然神法能觉。但见神无所觉。阿难。若有一见觉是神者。应当问彼。汝有三觉乐觉．苦觉．不苦不乐觉。汝此三觉为见何觉是神耶。阿难。当复语彼。若有觉乐觉者。彼于尔时二觉灭苦觉．不苦不乐觉。彼于尔时唯觉乐觉。乐觉者。是无常法．苦法．灭法。若乐觉已灭。彼不作是念。非为神灭耶。阿难。若复有一觉苦觉者。彼于尔时二觉灭乐觉．不苦不乐觉。彼于尔时唯觉苦觉。苦觉者。是无常法．苦法．灭法。若苦觉已灭。彼不作是念。非为神灭耶。阿难。若复有一觉不苦不乐觉者。彼于尔时二觉灭乐觉．苦觉。彼于尔时唯觉不苦不乐觉。不苦不乐觉者。是无常法．苦法．灭法。若不苦不乐觉已灭。彼不作是念。非为神灭耶。阿难。彼如是无常法但离苦乐。当复见觉是神耶。

    答曰。不也。

    阿难。是故彼如是无常法但离苦乐。不应复见觉是神也。阿难。若复有一不见觉是神。然神能觉。见神法能觉者。应当语彼。汝若无觉者。觉不可得。不应说是我所有。阿难。彼当复如是见觉不是神。然神能觉。见神法能觉耶。

    答曰。不也。

    阿难。是故彼不应如是见觉非神。神能觉。见神法能觉。阿难。若复有一不见觉是神。亦不见神能觉。然神法能觉。但见神无所觉者。应当语彼。汝若无觉都不可得。神离觉者。不应神清净。阿难。彼当复见觉非神。亦不见神能觉．神法能觉。但见神无所觉耶。

    答曰。不也。

    阿难。是故彼不应如是见觉非神。亦不见神能觉．神法能觉。但见神无所觉。是谓有一见有神也。阿难。云何有一不见有神耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一不见觉是神。亦不见神能觉。然神法能觉。亦不见神无所觉。彼如是不见已。则不受此世间。彼不受已。则不疲劳。不疲劳已。便般涅槃。我生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓增语。增语说传。传说可施设有。知是者。则无所受。阿难。若比丘如是正解脱者。此不复有见如来终。见如来不终。见如来终．不终。见如来亦非终亦非不终。是谓有一不见有神也。阿难。云何有一有神施设而施设耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一少色是神施设而施设。或复有一非少色是神施设而施设。无量色是神施设而施设。或复有一非少色是神施设而施设。亦非无量色是神施设而施设。少无色是神施设而施设。或复有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。无量无色是神施设而施设。

    阿难。若有一少色是神施设而施设者。彼今少色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离少色时。亦如是如是思。彼作如是念。阿难。如是有一少色是神施设而施设。如是有一少色是神见着而着。

    阿难。若复有一非少色是神施设而施设。无量色是神施设而施设者。彼今无量色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离无量色时。亦如是如是思。彼作如是念。阿难。如是有一无量色是神施设而施设。如是无量色是神见着而着。

    阿难。若复有一非少色是神施设而施设。亦非无量色是神施设而施设。少无色是神施设而施设者。彼今少无色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离少无色时。亦如是如是思。彼作如是念。阿难。如是有一少无色是神施设而施设。如是有一少无色是神见着而着。

    阿难。若复有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。无量无色是神施设而施设者。彼今无量无色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离无量无色时。亦如是如是思。彼作如是念。阿难。如是有一无量无色是神施设而施设。如是有一无量无色是神见着而着。是谓有一有神施设而施设也。

    阿难。云何有一无神施设而施设耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。亦非无量无色是神施设而施设。阿难。若有一非少色是神施设而施设者。彼非今少色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离少色时。亦不如是如是思。亦不作如是念。阿难。如是有一非少色是神施设而施设。如是有一非少色是神不见着而着。

    阿难。若复有一非无量色是神施设而施设者。彼非今无量色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离无量色时。亦不如是如是思。亦不作如是念。阿难。如是有一非无量色是神施设而施设。如是有一非无量色是神不见着而着。

    阿难。若复有一非少无色是神施设而施设者。彼非今少无色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离少无色时。亦不如是如是思。亦不作如是念。阿难。如是有一非少无色是神施设而施设。如是有一非少无色是神不见着而着。

    阿难。若复有一非无量无色是神施设而施设者。彼非今无量无色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离无量无色时。亦不如是如是思。亦不作如是念。阿难。如是有一非无量无色是神施设而施设。如是有一非无量无色是神不见着而着。阿难。是谓有一无神施设而施设也。

    复次。阿难。有七识住及二处。云何七识住。有色众生若干身．若干想。谓人及欲天。是谓第一识住。复次。阿难。有色众生若干身．一想。谓梵天初生不夭寿。是谓第二识住。复次。阿难。有色众生一身．若干想。谓晃昱天。是谓第三识住。复次。阿难。有色众生一身．一想。谓遍净天。是谓第四识住。复次。阿难。有无色众生度一切色想。灭有对想。不念若干想。无量空处。是空处成就游。谓无量空处天。是谓第五识住。复次。阿难。有无色众生度一切无量空处。无量识处。是识处成就游。谓无量识处天。是谓第六识住。复次。阿难。有无色众生度一切无量识处。无所有处。是无所有处成就游。谓无所有处天。是谓第七识住。

    阿难。云何有二处。有色众生无想无觉。谓无想天。是谓第一处。复次。阿难。有无色众生度一切无所有处。非有想非无想处。是非有想非无想处成就游。谓非有想非无想处天。是谓第二处。阿难。第一识住者。有色众生若干身．若干想。谓人及欲天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第二识住者。有色众生若干身．一想。谓梵天初生不夭寿。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第三识住者。有色众生一身．若干想。谓晃昱天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第四识住者。有色众生一身．一想。谓遍净天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第五识住者。无色众生度一切色想。灭有对想。不念若干想。无量空处。是空处成就游。谓无量空处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第六识住者。无色众生度一切无量空处。无量识处。是识处成就游。谓无量识处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第七识住者。无色众生度一切无量识处。无所有处。是无所有处成就游。谓无所有处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第一处者。有色众生无想无觉。谓无想天。若有比丘知彼处．知彼处习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼处。计着住彼处耶。

    答曰。不也。

    阿难。第二处者。无色众生度一切无所有处。非有想非无想处。是非有想非无想处成就游。谓非有想非无想处天。若有比丘知彼处．知彼处习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼处。计着住彼处耶。

    答曰。不也。

    阿难。若有比丘彼七识住及二处知如真。心不染着。得解脱者。是谓比丘阿罗诃。名慧解脱。

    复次。阿难。有八解脱。云何为八。色观色。是谓第一解脱。复次。内无色想外观色。是谓第二解脱。复次。净解脱身作证成就游。是谓第三解脱。复次。度一切色想。灭有对想。不念若干想。无量空处。是无量空处成就游。是谓第四解脱。复次。度一切无量空处。无量识处。是无量识处成就游。是谓第五解脱。复次。度一切无量识处。无所有处。是无所有处成就游。是谓第六解脱。复次。度一切无所有处。非有想非无想处。是非有想非无想处成就游。是谓第七解脱。复次。度一切非有想非无想处。想知灭解脱身作证成就游。及慧观诸漏尽知。是谓第八解脱。阿难。若有比丘彼七识住及二处知如真。心不染着。得解脱。及此八解脱。顺逆身作证成就游。亦慧观诸漏尽者。是谓比丘阿罗诃。名俱解脱。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大因经第一竟（五千四百七十二字）。


98.念处经

《中阿含经·98.念处经》

    （九八）中阿含因品念处经第二（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。有一道净众生。度忧畏。灭苦恼。断啼哭。得正法。谓四念处。若有过去诸如来．无所着．等正觉悉断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。若有未来诸如来．无所着．等正觉悉断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。我今现在如来．无所着．等正觉。我亦断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。

    云何为四。观身如身念处。如是观觉心法如法念处。云何观身如身念处。比丘者。行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠。寤则知寤。眠寤则知眠寤。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。正知出入。善观分别。屈伸低昂。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠寤语默皆正知之。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。生恶不善念。以善法念治断灭止。犹木工师．木工弟子。彼持墨绳。用絣于木。则以利斧斫治令直。如是比丘生恶不善念。以善法念治断灭止。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。齿齿相着。舌逼上腭。以心治心。治断灭止。犹二力士捉一羸人。处处旋捉。自在打锻。如是比丘齿齿相着。舌逼上腭。以心治心。治断灭止。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。念入息即知念入息。念出息即知念出息。入息长即知入息长。出息长即知出息长。入息短即知入息短。出息短即知出息短。学一切身息入。学一切身息出。学止身行息入。学止口行息出。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。犹工浴人器盛澡豆。水和成抟。水渍润泽。普遍充满无处不周。如是比丘离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。犹如山泉。清净不浊。充满流溢。四方水来。无缘得入。即彼泉底。水自涌出。流溢于外。渍山润泽。普遍充满无处不周。如是比丘定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。犹青莲华。红．赤．白莲。水生水长。在于水底。彼根茎华叶悉渍润泽。普遍充满无处不周。如是比丘无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。犹有一人。被七肘衣或八肘衣。从头至足。于其身体无处不覆。如是比丘于此身中。以清净心无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。念光明想。善受善持。善忆所念。如前后亦然。如后前亦然。如昼夜亦然。如夜昼亦然。如下上亦然。如上下亦然。如是不颠倒。心无有缠。修光明心。心终不为闇之所覆。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。善受观相。善忆所念。犹如有人。坐观卧人。卧观坐人。如是比丘善受观相。善忆所念。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。此身随住。随其好恶。从头至足。观见种种不净充满。我此身中有发．髦．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。犹如器盛若干种子。有目之士。悉见分明。谓稻．粟种．蔓菁．芥子。如是比丘此身随住。随其好恶。从头至足。观见种种不净充满。我此身中有发．髦．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界．犹如屠儿杀牛。剥皮布地于上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。观彼死尸。或一．二日。至六．七日。乌鸱所啄。豺狼所食。火烧埋地。悉腐烂坏。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。如本见息道骸骨青色。烂腐余半。骨锁在地。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。如本见息道。离皮肉血。唯筋相连。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。如本见息道骨节解散。散在诸方。足骨．踹骨．髀骨．髋骨．脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。如本见息道骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。若比丘．比丘尼。如是少少观身如身者。是谓观身如身念处。

    云何观觉如觉念处。比丘者。觉乐觉时。便知觉乐觉。觉苦觉时。便知觉苦觉。觉不苦不乐觉时。便知觉不苦不乐觉。觉乐身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。乐食．苦食．不苦不乐食。乐无食．苦无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲．苦无欲觉．不苦不乐无欲觉时。便知觉不苦不乐无欲觉。如是比丘观内觉如觉。观外觉如觉。立念在觉。有知有见。有明有达。是谓比丘观觉如觉。若比丘．比丘尼如是少少观觉如觉者。是谓观觉如觉念处。

    云何观心如心念处。比丘者．有欲心知有欲心如真。无欲心知无欲心如真。有恚无恚．有痴无痴．有秽污无秽污．有合有散．有下有高．有小有大．修不修．定不定。有不解脱心知不解脱心如真。有解脱心知解脱心如真。如是比丘观内心如心。观外心如心。立念在心。有知有见。有明有达。是谓比丘观心如心。若有比丘．比丘尼如是少少观心如心者。是谓观心如心念处。

    云何观法如法念处。眼缘色生内结。比丘者。内实有结知内有结如真。内实无结知内无结如真。若未生内结而生者知如真。若已生内结灭不复生者知如真。如是耳．鼻．舌．身。意缘法生内结。比丘者。内实有结知内有结如真。内实无结知内无结如真。若未生内结而生者知如真。若已生内结灭不复生者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓内六处。

    复次。比丘观法如法。比丘者。内实有欲知有欲如真。内实无欲知无欲如真。若未生欲而生者知如真。若已生欲灭不复生者知如真。如是瞋恚．睡眠．掉悔。内实有疑知有疑如真。内实无疑知无疑如真。若未生疑而生者知如真。若已生疑灭不复生者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓五盖也。

    复次。比丘观法如法。比丘者。内实有念觉支知有念觉支如真。内实无念觉支知无念觉支如真。若未生念觉支而生者知如真。若已生念觉支便住不忘而不衰退。转修增广者知如真。如是法．精进．喜．息．定。比丘者。内实有舍觉支知有舍觉支如真。内实无舍觉支知无舍觉支如真。若未生舍觉支而生者知如真。若已生舍觉支便住不忘而不衰退。转修增广者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓七觉支。若有比丘．比丘尼如是少少观法如法者。是谓观法如法念处。

    若有比丘．比丘尼七年立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七年。六五四三二一年。若有比丘．比丘尼七月立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七月。六五四三二一月。若有比丘．比丘尼七日七夜立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七日七夜。六五四三二。置一日一夜。若有比丘．比丘尼少少须臾顷立心正住四念处者。彼朝行如是。暮必得升进。暮行如是。朝必得升进。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念处经第二竟（三千一百三十七字）。

    中阿含经卷第二十四（八千六百九字）（第二小土城诵）


99.苦阴经上

《中阿含经·99.苦阴经上》

    中阿含经卷第二十五

    东晋罽宾三藏瞿昙僧伽提婆译

    （九九）因品苦阴经第三（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘于中食后。少有所为。集坐讲堂。于是众多异学。中后仿佯往诣诸比丘所。共相问讯。却坐一面。语诸比丘。诸贤。沙门瞿昙施设知断欲。施设知断色。施设知断觉。诸贤。我等亦施设知断欲。施设知断色。施设知断觉。沙门瞿昙及我等此二知二断。为有何胜．有何差别。

    于是。诸比丘闻彼众多异学所说。不是亦不非。默然起去。并作是念。如此所说。我等当从世尊得知。便诣佛所。稽首作礼。却坐一面。谓与众多异学所可共论。尽向佛说。彼时。世尊告诸比丘。汝等即时应如是问众多异学。诸贤。云何欲味。云何欲患。云何欲出要。云何色味。云何色患。云何色出要。云何觉味。云何觉患。云何觉出要。诸比丘。若汝等作如是问者。彼等闻已。便更互相难说外余事。瞋诤转增。必从座起。默然而退。所以者何。我不见此世。天及魔．梵．沙门．梵志．一切余众。能知此义而发遣者。唯有如来．如来弟子或从此闻。

    佛言。云何欲味。谓因五欲功德。生乐生喜。极是欲味。无复过是。所患甚多。

    云何欲患。族姓子者。随其伎术以自存活。或作田业．或行治生．或以学书．或明算术．或知工数．或巧刻印．或作文章．或造手笔．或晓经书．或作勇将．或奉事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊虻所蜇。作如是业。求图钱财。彼族姓子如是方便。作如是行。作如是求。若不得钱财者。便生忧苦．愁戚．懊恼。心则生痴。作如是说。唐作唐苦。所求无果。彼族姓子如是方便作如是行。作如是求。若得钱财者。彼便爱惜。守护密藏。所以者何。我此财物。莫令王夺．贼劫．火烧．腐坏．亡失。出财无利。或作诸业。而不成就。彼作如是守护密藏。若有王夺．贼劫．火烧．腐坏．亡失。便生忧苦．愁戚．懊恼。心则生痴。作如是说。若有长夜所可爱念者。彼则亡失。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。母共子诤。子共母诤。父子．兄弟．姊妹．亲族展转共诤。彼既如是共斗诤已。母说子恶。子说母恶。父子．兄弟．姊妹．亲族更相说恶。况复他人。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。王王共诤。梵志梵志共诤。居士居士共诤。民民共诤。国国共诤。彼因斗诤共相憎故。以种种器仗。转相加害。或以拳叉石掷。或以杖打刀斫。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入在军阵。或以象斗。或马．或车。或以步军。或以男女斗。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯往夺他国。攻城破坞。共相格战。打鼓吹角。高声唤呼。或以槌打。或以鉾戟。或以利轮。或以箭射。或乱下石。或以大弩。或以融铜珠子洒之。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入村．入邑．入国．入城。穿墙发藏。劫夺财物。断截王路。或至他巷。坏村．害邑．灭国．破城。于中或为王人所捉。种种考治。截手．截足或截手足。截耳．截鼻或截耳鼻。或脔脔割。拔须．拔发或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或铁钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首。彼在其中。或死或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼于后时。疾病着床。或坐．卧地。以苦逼身。受极重苦。不可爱乐。彼若有身恶行。口．意恶行。彼临终时在前覆障。犹日将没大山岗侧。影障覆地。如是。彼若有身恶行。口．意恶行。在前覆障。彼作是念。我本恶行。在前覆我。我本不作福业。多作恶业。若使有人作恶凶暴唯为罪。不作福．不行善。无所畏．无所依．无所归。随生处者。我必生彼。从是有悔。悔者不善死。无福命终。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼因身．口．意恶行故。因此．缘此。身坏命终。必至恶处。生地狱中。是谓后世苦阴。因欲缘欲。以欲为本。是谓欲患。

    云何欲出要。若断除欲。舍离于欲。灭欲欲尽。度欲出要。是谓欲出要。若有沙门．梵志。欲味．欲患．欲出要不知如真者。彼终不能自断其欲。况复能断于他欲耶。若有沙门．梵志。欲味．欲患．欲出要知如真者。彼既自能除。亦能断他欲。

    云何色味。若刹利女．梵志．居士．工师女。年十四五。彼于尔时。美色最妙。若因彼美色．缘彼美色故。生乐生喜。极是色味无复过是。所患甚多。

    云何色患。若见彼姝而于后时极大衰老。头白齿落。背偻脚戾。拄杖而行。盛壮日衰。寿命垂尽。身体震动。诸根毁熟。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝疾病着床。或坐．卧地。以苦逼身。受极重苦。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝死。或一二日至六七日。乌鸱所啄。豺狼所食。火烧埋地。悉烂腐坏。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骸骨青色烂腐。余半骨锁在地。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。离皮肉血。唯筋相连。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骨节解散。散在诸方。足骨．腨骨．髀骨．髋骨．脊骨．肩骨．颈骨．髑髅骨各在异处。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。是谓色患。

    云何色出要。若断除色。舍离于色。灭色色尽。度色出要。是谓色出要。若有沙门．梵志。色味．色患．色出要不知如真者。彼终不能自断其色。况复能断于他色耶。若有沙门．梵志。色味．色患．色出要知如真者。彼既自能除。亦能断他色。

    云何觉味。比丘者。离欲．离恶不善之法。至得第四禅成就游。彼于尔时不念自害。亦不念害他。若不念害者。是谓觉乐味。所以者何。不念害者。成就是乐。是谓觉味。

    云何觉患。觉者是无常法．苦法．灭法。是谓觉患。

    云何觉出要。若断除觉。舍离于觉。灭觉觉尽。度觉出要。是谓觉出要。若有沙门．梵志。觉味．觉患．觉出要不知如真者。彼终不能自断其觉。况复能断于他觉耶。若有沙门．梵志。觉味．觉患．觉出要知如真者。彼既自能除。亦能断他觉。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    苦阴经第三竟（二千一百六十五字）。


100.苦阴经下

《中阿含经·100.苦阴经下》

    （一○○）中阿含因品苦阴经第四（第二小土城诵）

    我闻如是。

    一时。佛游释羁瘦。在加维罗卫尼拘类园。

    尔时。释摩诃男中后仿佯往诣佛所。稽首佛足。却坐一面。白曰。世尊。我如是知世尊法。令我心中得灭三秽。染心秽．恚心秽．痴心秽。世尊。我如是知此法。然我心中复生染法．恚法．痴法。世尊。我作是念。我有何法不灭。令我心中复生染法．恚法．痴法耶。

    世尊告曰。摩诃男。汝有一法不灭。谓汝住在家。不至信．舍家．无家．学道。摩诃男。若汝灭此一法者。汝必不住在家。必至信．舍家．无家。学道。汝因一法不灭故。住在家。不至信．舍家．无家．学道。

    于是。释摩诃男即从坐起。偏袒着衣。叉手向佛。白世尊曰。唯愿世尊为我说法。令我心净。除疑得道。

    世尊告曰。摩诃男。有五欲功德可爱．可念．欢喜．欲相应而使人乐。云何为五。谓眼知色．耳知声．鼻知香．舌知味．身知触。由此令王及王眷属得安乐欢喜。摩诃男。极是欲味无复过是。所患甚多。

    摩诃男。云何欲患。摩诃男。族姓子者。随其技术。以自存活。或作田业．或行治生．或以学书．或明算术．或知工数．或巧刻印．或作文章．或造手笔．或晓经书．或作勇将．或奉事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊虻所蜇。作如是业。求图钱财。摩诃男。此族姓子如是方便作如是行。作如是求。若不得钱财者。便生忧苦．愁戚．懊恼。心则生痴。作如是说。唐作唐苦。所求无果。摩诃男。彼族姓子如是方便作如是行。作如是求。若得钱财者。彼便爱惜守护密藏。所以者何。我此财物莫令王夺．贼劫．火烧．腐坏．亡失。出财无利。或作诸业。而不成就。彼作如是守护密藏。若使王夺．贼劫．火烧．腐坏．亡失。彼便生忧苦．愁戚．懊恼。心则生痴。作如是说。若有长夜所可爱念者。彼则亡失。摩诃男。如是现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。母共子诤。子共母诤。父子．兄弟．姊妹．亲族展转共诤。彼既如是共斗诤已。母说子恶。子说母恶。父子．兄弟．姊妹．亲族更相说恶。况复他人。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。摩诃男。复次。众生因欲缘欲。以欲为本故。王王共诤。梵志梵志共诤。居士居士共诤。民民共诤。国国共诤。彼因斗诤共相憎故。以种种器仗。转相加害。或以拳叉石掷。或以杖打刀斫。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入在军阵。或以象斗。或马．或车。或以步军。或以男女斗。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯往夺他国。攻城破坞。共相格战。打鼓吹角。高声唤呼。或以槌打。或以鉾戟。或以利轮。或以箭射。或乱下石。或以大弩。或以融铜珠子洒之。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入村．入邑．入国．入城。穿墙发藏。劫夺财物。断截王路。或至他巷。坏村．害邑．灭国．破城。于中或为王人所捉。种种拷治。截手．截足或截手足。截耳．截鼻或截耳鼻。或脔脔割。拔须．拔发或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或铁钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首。彼在其中。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼于后时疾病着床。或坐．卧地。以苦逼身。受极重苦。不可爱乐。彼若有身恶行。口．意恶行。彼临终时在前覆障。犹日将没大山岗侧。影障覆地。如是。彼若有身恶行。口．意恶行。在前覆障。彼作是念。我本恶行在前覆我。我本不作福业。多作恶业。若使有人作恶凶暴唯为罪。不作福．不行善。无所畏．无所依．无所归。随生处者。我必生彼。从是有悔。悔者不善死。无福命终。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼因身．口．意恶行故。因此．缘此。身坏命终。必至恶处。生地狱中。摩诃男。是谓后世苦阴。因欲缘欲。以欲为本。摩诃男。是故当知欲一向无乐。无量苦患。多闻圣弟子不见如真者。彼为欲所覆。不得舍乐及无上息。摩诃男。如是彼多闻圣弟子因欲退转。摩诃男。我知欲无乐。无量苦患。我知如真已。摩诃男。不为欲所覆。亦不为恶所缠。便得舍乐及无上息。摩诃男。是故我不因欲退转。

    摩诃男。一时。我游王舍城。住鞞哆逻山仙人七叶屋。摩诃男。我于晡时。从宴坐起。往至广山。则于彼中见众多尼揵。行不坐行。常立不坐。受极重苦。我往问曰。诸尼揵。汝等何故行此不坐行。常立不坐。受如是苦。彼如是说。瞿昙。我有尊师尼揵。名曰亲子。彼则教我作如是说。诸尼揵等。汝若宿命有不善业。因此苦行故。必当得尽。若今身妙行护。口．意妙行护。因缘此故。不复作恶不善之业。

    摩诃男。我复问曰。诸尼揵。汝等信尊师无有疑耶。彼复答我。如是。瞿昙。我等信尊师无有疑惑。摩诃男。我复问曰。尼揵。若尔者。汝等尊师尼揵本重作恶不善之业。彼本作尼揵死。今生人间出家作尼揵。行不坐行。常立不坐。受如是苦。如汝等辈及弟子也。彼复语我曰。瞿昙。乐不因乐要因苦得。如频鞞娑罗王乐。沙门瞿昙不如也。

    我复语曰。汝等痴狂。所说无义。所以者何。汝等不善。无所晓了。而不知时。谓汝作是说。如频鞞娑罗王乐。沙门瞿昙不如也。尼揵。汝等本应如是问。谁乐胜。为频鞞娑罗王。为沙门瞿昙耶。尼揵。若我如是说我乐胜。频鞞娑罗王不如者。尼揵。汝等可得作是语。如频鞞娑罗王乐。沙门瞿昙不如也。彼诸尼揵即如是说。瞿昙。我等今问沙门瞿昙。谁乐胜。为频鞞娑罗王。为沙门瞿昙耶。我复语曰。尼揵。我今问汝。随所解答。诸尼揵等。于意云何。频鞞娑罗王可得如意静默无言。因是七日七夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。六五四三二。一日一夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。复问曰。尼揵。我可得如意静默无言。因是一日一夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。二三四五六。七日七夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。我复问曰。诸尼揵等。于意云何。谁乐胜。为频鞞娑罗王。为是我耶。尼揵答曰。瞿昙。如我等受解沙门瞿昙所说。瞿昙乐胜。频鞞娑罗王不如也。

    摩诃男。因此故知。欲无乐有。无量苦患。若多闻圣弟子不见如真者。彼为欲所覆。恶．不善所缠。不得舍乐及无上息。摩诃男。如是彼多闻圣弟子为欲退转。摩诃男。我知欲无乐。有无量苦患。我知如真已。不为欲所覆。亦不为恶不善法所缠。便得舍乐及无上息。摩诃男。是故我不为欲退转。

    佛说如是。释摩诃男及诸比丘闻佛所说。欢喜奉行。

    苦阴经第四竟（二千二百五十四字）。


101.增上心经

《中阿含经·101.增上心经》

    （一○一）中阿含因品增上心经第五（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘欲得增上心者。当以数数念于五相。数念五相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    云何为五。比丘者。念相善相应。若生不善念者。彼因此相复更念异相善相应。令不生恶不善之念。彼因此相更念异相善相应。已生不善念。即便得灭。恶念灭已。心便常住。在内．止息．一意．得定。犹木工师．木工弟子。彼持墨绳。用絣于木。则以利斧。斫治令直。如是。比丘。因此相复更念异相善相应。令不生恶不善之念。彼因此相更念异相善相应。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第一相。念此相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应。若生不善念者。彼观此念恶有灾患。此念不善。此念是恶。此念智者所恶。此念若满具者。则不得通．不得觉道．不得涅槃。令生恶不善念故。彼如是观恶。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹人年少。端正可爱。沐浴澡洗。着明净衣。以香涂身。修治须发。极令净洁。或以死蛇．死狗．死人余半。青色．膀胀．臭烂。不净流出。系着彼颈。彼便恶秽。不喜不乐。如是。比丘。彼观此念。恶有灾患。此念不善。此念是恶。此念智者所恶。此念若满具者。则不得通．不得觉道．不得涅槃。令生恶不善念故。彼如是观恶。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第二相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应时。生不善念。观念恶患时。复生不善念者。彼比丘不应念此念。令生恶不善念故。彼不念此念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹有目人。色在光明。而不用见。彼或闭目。或身避去。于汝等意云何。色在光明。彼人可得受色相耶。答曰。不也。如是。比丘不应念此念。令生恶不善念故。彼不念此念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第三相。念此相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应时生不善念。观念恶患时亦生不善念。不念念时复生不善念者。彼比丘为此念。当以思行渐减其念。令不生恶不善之念。彼为此念。当以思行渐减念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹人行道。进路急速。彼作是念。我何为速。我今宁可徐徐行耶。彼即徐行。复作是念。我何为徐行。宁可住耶。彼即便住。复作是念。我何为住。宁可坐耶。彼即便坐。复作是念。我何为坐。宁可卧耶。彼即便卧。如是。彼人渐渐息身粗行。当知比丘亦复如是。彼为此念。当以思行渐减其念。令不生恶不善之念。彼为此念。当以思行渐减念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第四相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应时生不善念。观念恶患时亦生不善念。不念念时亦生不善念。当以思行渐减念时复生不善念者。彼比丘应如是观。比丘者。因此念故。生不善念。彼比丘便齿齿相着。舌逼上腭。以心修心。受持降伏。令不生恶不善之念。彼以心修心。受持降伏。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹二力士捉一羸人。受持降伏。如是。比丘。齿齿相着。舌逼上腭。以心修心。受持降伏。令不生恶不善之念。彼以心修心。受持降伏。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第五相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    若比丘欲得增上心者。当以数数念此五相。数念五相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘念相善相应时不生恶念。观念恶患时亦不生恶念。不念念时亦不生恶念。若以思行渐减念时亦不生恶念。以心修心．受持降伏时亦不生恶念者。便得自在。欲念则念。不念则不念。若比丘欲念则念。不欲念则不念者。是谓比丘随意诸念。自在诸念迹。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    增上心经第五竟（千四百五十六字）。


102.念经

《中阿含经·102.念经》

    （一○二）中阿含因品念经第六（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我本未觉无上正尽觉时。作如是念。我宁可别诸念作二分。欲念．恚念．害念作一分。无欲念．无恚念．无害念复作一分。我于后时。便别诸念作二分。欲念．恚念．害念作一分。无欲念．无恚念．无害念复作一分。我如是行。在远离独住。心无放逸。修行精勤。生欲念。我即觉生欲念。自害．害他．二俱害灭慧多烦劳．不得涅槃。觉自害．害他．二俱害灭。慧多烦劳不得涅槃。便速灭。复生恚念．害念。我即觉生恚念．害念。自害．害他．二俱害灭。慧多烦劳不得涅槃。觉自害．害他．二俱害灭。慧多烦劳不得涅槃。便速灭。

    我生欲念不受断除吐。生恚念．害念不受断除吐。所以者何。我见因此故。必生无量恶不善之法。犹如春后月。以种田故。放牧地。则不广。牧牛儿放牛野泽。牛入他田。牧牛儿即执杖往遮。所以者何。牧牛儿知因此故。必当有骂．有打．有缚．有过失也。是故牧牛儿执杖往遮。我亦如是。生欲念不受断除吐。生恚念．害念不受断除吐。所以者何。我见因此故。必生无量恶不善之法。

    比丘者。随所思．随所念。心便乐中。若比丘多念欲念者。则舍无欲念。以多念欲念故。心便乐中。若比丘多念恚念．害念者。则舍无恚念．无害念。以多念恚念．害念故。心便乐中。如是。比丘不离欲念。不离恚念。不离害念者。则不能脱生．老．病．死．愁忧．啼哭。亦复不能离一切苦。我如是行。在远离独住。心无放逸。修行精勤。生无欲念。我即觉生无欲念。不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。觉不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。便速修习广布。复生无恚念．无害念。我即觉生无恚念．无害念。不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。觉不自害．不害他．亦不俱害。修慧不烦劳而得涅槃。便速修习广布。我生无欲念．多思念。生无恚念．无害念．多思念。

    我复作是念。多思念者。身定喜忘。则便损心。我宁可治内心。常住在内止息。一意得定。令不损心。我于后时便治内心。常住在内止息。一意得定。而不损心。我生无欲念已。复生念向法次法。生无恚念．无害念已。复生念向法次法。所以者何。我不见因此生无量恶不善之法。犹如秋后月收一切谷讫。牧牛儿放牛野田时作是念。我牛在群中。所以者何。牧牛儿不见因此故当得骂詈。得打．得缚。有过失也。是故彼作是念。我牛在群中。我亦如是。生无欲念已。复生念向法次法。生无恚念．无害念已。复生念向法次法。所以者何。我不见因此生无量恶不善之法。

    比丘者。随所思．随所念。心便乐中。若比丘多念无欲念者。则舍欲念。以多念无欲念故。心便乐中。若比丘多念无恚念．无害念者。则舍恚念．害念。以多念无恚念．无害念故。心便乐中。彼觉．观已息。内静．一心．无觉．无观。定生喜．乐。得第二禅成就游。彼离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。

    彼如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽通智作证。便知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。亦知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。彼如是知。如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。此比丘离欲念．离恚念．离害念。则得解脱生．老．病．死．愁忧．啼哭。离一切苦。犹如一无事处有大泉水。彼有群鹿游住其中。有一人来。不为彼群鹿求义及饶益．求安隐快乐。塞平正路。开一恶道。作大坑堑。使人守视。如是群鹿一切死尽。复有一人来。为彼群鹿求义及饶益。求安隐快乐。开平正路。闭塞恶道。却守视人。如是群鹿普得安济。

    比丘。当知我说此喻。欲令知义。慧者闻喻。则解其趣。此说有义。大泉水者。谓是五欲爱念欢乐。云何为五。眼知色．耳知声．鼻知香．舌知味．身知触。大泉水者。当知是五欲也。大群鹿者。当知是沙门．梵志也。有一人来。不为彼求义及饶益．求安隐快乐者。当知是魔波旬也。塞平正路。开一恶道者。是三恶不善念。欲念．恚念．害念也。恶道者。当知是三恶不善念。复更有恶道。谓八邪道。邪见乃至邪定是为八。作大坑堑者。当知是无明也。使人守者。当知是魔波旬眷属也。复有一人来。为彼求义及饶益．求安隐快乐者。当知是如来．无所着．等正觉也。闭塞恶道。开平正路者。是三善念。无欲念．无恚念．无害念也。道者。当知是三善念。复更有道。谓八正道。正见乃至正定是为八。

    比丘。我为汝等开平正路。闭塞恶道。填平坑堑。除却守人。如尊师所为弟子起大慈。哀怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处山林树下空安静处。宴坐思惟。勿得放逸。勤加精进。无令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念经第六竟（千五百九十三字）。


103.师子吼经

《中阿含经·103.师子吼经》

    中阿含经卷第二十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （一○三）因品师子吼经第七（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。此中有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。汝等随在众中。作如是正师子吼。比丘。或有异学来问汝等。诸贤。汝有何行。有何力。有何智。令汝等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。汝等随在众中。作如是正师子吼。

    比丘。汝等应如是答异学。诸贤。我世尊有知有见。如来．无所着．等正觉说四法。因此四法故。令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。我等随在众中。作如是正师子吼。云何为四。诸贤。我等信尊师．信法．信戒德具足。爱敬同道。恭恪奉事。诸贤。我世尊有知有见。如来．无所着．等正觉说此四法。因此四法故。令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。我等随在众中。作如是正师子吼。

    比丘。异学或复作是说。诸贤。我等亦信尊师。谓我尊师也。信法。谓我法也。戒德具足。谓我戒也。爱敬同道。恭恪奉事。谓我同道出家及在家者也。诸贤。沙门瞿昙及我等此二种说。有何胜。有何意。有何差别耶。比丘。汝等应如是问异学。诸贤。为一究竟。为众多究竟耶。比丘。若异学如是答。诸贤。有一究竟。无众多究竟。比丘。汝等复问异学。诸贤。为有欲者得究竟是耶。为无欲者得究竟是耶。比丘。若异学如是答。无欲者得究竟是。非有欲者得究竟是。比丘。汝等复问异学。诸贤。为有恚者得究竟是耶。为无恚者得究竟是耶。比丘。若异学如是答。无恚者得究竟是。非有恚者得究竟是。比丘。汝等复问异学。诸贤。为有痴者得究竟是耶。为无痴者得究竟是耶。比丘。若异学如是答。诸贤。无痴者得究竟是。非有痴者得究竟是。

    比丘。汝等复问异学。诸贤。为有爱．有受者得究竟是耶。为无爱．无受者得究竟是耶。比丘。若异学如是答。诸贤。无爱．无受者得究竟是。非有爱．有受者得究竟是。比丘。汝等复问异学。诸贤。为无慧．不说慧者得究竟是耶。为有慧．说慧者得究竟是耶。比丘。若异学如是答。诸贤。有慧．说慧者得究竟是。非无慧．不说慧者得究竟是。比丘。汝等复问异学。诸贤。为有憎．有诤者得究竟是耶。为无憎．无诤者得究竟是耶。比丘。若异学如是答。诸贤。无憎．无诤者得究竟是。非有憎．有诤者得究竟是。

    比丘。汝等为异学应如是说。诸贤。是为如汝等说有一究竟是。非众多究竟是。无欲者得究竟是。非有欲者得究竟是。无恚者得究竟是。非有恚者得究竟是。无痴者得究竟是。非有痴者得究竟是。无爱．无受者得究竟是。非有爱．有受者得究竟是。有慧．说慧者得究竟是。非无慧．不说慧者得究竟是。无憎．无诤者得究竟是。非有憎．有诤者得究竟是。若有沙门．梵志依无量见。彼一切依猗二见。有见及无见也。若依有见者。彼便着有见。依猗有见。猗住有见。憎诤无见。若依无见者。彼便着无见。依猗无见。猗住无见。憎诤有见。

    若有沙门．梵志不知因．不知习．不知灭．不知尽．不知味．不知患．不知出要如真者。彼一切有欲．有恚．有痴．有爱．有受．无慧．非说慧．有憎．有诤。彼则不离生老病死。亦不能脱愁戚啼哭．忧苦懊恼。不得苦边。若有沙门．梵志于此二见知因．知习．知灭．知尽．知味．知患．知出要如真者。彼一切无欲．无恚．无痴．无爱．无受．有慧．说慧．无憎．无诤。彼则得离生老病死。亦能得脱愁戚啼哭．忧苦懊恼。则得苦边。

    或有沙门．梵志施设断受。然不施设断一切受。施设断欲受。不施设断戒受．见受．我受。所以者何。彼沙门．梵志不知三处如真。是故彼虽施设断受。然不施设断一切受。复有沙门．梵志施设断受。然不施设断一切受。施设断欲受．戒受。不施设断见受．我受。所以者何。彼沙门．梵志不知二处如真。是故彼虽施设断受。然不施设断一切受。复有沙门．梵志施设断受。然不施设断一切受。施设断欲受．戒受．见受。不施设断我受。所以者何。彼沙门．梵志不知一处如真。是故彼虽施设断受。然不施设断一切受。如是法．律。若信尊师者。彼非正．非第一。若信法者。亦非正．非第一。若具足戒德者。亦非正．非第一。若爱敬同道．恭恪奉事者。亦非正．非第一。

    若有如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼施设断受。于现法中施设断一切受。施设断欲受．戒受．见受．我受。此四受何因何习。从何而生。以何为本。此四受因无明。习无明。从无明生。以无明为本。若有比丘无明已尽。明已生者。彼便从是不复更受欲受．戒受．见受．我受。彼不受已。则不恐怖。不恐怖已。便断因缘。必般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。如是正法．律。若信尊师者。是正．是第一。若信法者。是正．是第一。若戒德具足者。是正．是第一。若爱敬同道．恭恪奉事者。是正．是第一。

    诸贤。我等有是行。有是力。有是智。因此故令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。以是故。我等随在众中。作如是正师子吼。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    师子吼经第七竟（一千六百九十字）。


104.优昙婆逻经

《中阿含经·104.优昙婆逻经》

    （一○四）中阿含因品优昙婆逻经第八（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林伽兰哆园。

    尔时。有一居士名曰实意。彼于平旦从王舍城出。欲往诣佛供养礼事。于是。实意居士作如是念。且置诣佛。世尊或能宴坐及诸尊比丘。我宁可往优昙婆逻林诣异学园。于是。实意居士即往优昙婆逻林诣异学园。

    彼时。优昙婆逻林异学园中。有一异学名曰无恚。在彼中尊为异学师。众人所敬。多所降伏。为五百异学之所推宗。在众调乱。音声高大。说种种鸟论。语论．王论．贼论．斗诤论．饮食论．衣被论．妇女论．童女论．淫女论．世俗论．非道论．海论．国论。如是比说种种鸟论。皆集在彼坐。于是。异学无恚遥见实意居士来。即敕己众。皆令默然。诸贤。汝等莫语默然。乐默然。各自敛摄。所以者何。实意居士来。是沙门瞿昙弟子。若有沙门瞿昙弟子名德高远。所可宗重。在家住止。居王舍城者。彼为第一。彼不语。乐默然。自收敛。若彼知此众默然住者。彼或能来。于是。异学无恚令众默然。自亦默然。

    于是。实意居士往诣异学无恚所。共相问讯。却坐一面。实意居士语曰。无恚。我佛世尊若在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。是佛世尊如斯之比。在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼佛世尊初不一日一夜共聚集会。如汝今日及眷属也。

    于是。异学无恚语曰。居士。止。止。汝何由得知。沙门瞿昙空慧解脱。此不足说。或相应或不相应。或顺或不顺。彼沙门瞿昙行边至边。乐边至边。住边至边。犹如瞎牛在边地食。行边至边。乐边至边。住边至边。彼沙门瞿昙亦复如是。居士。若彼沙门瞿昙来此众者。我以一论灭彼。如弄空瓶。亦当为彼说瞎牛喻。

    于是。异学无恚告己众曰。诸贤。沙门瞿昙傥至此众。若必来者。汝等莫敬。从坐而起。叉手向彼。莫请令坐。豫留一座。彼到此已。作如是语。瞿昙。有座。欲坐随意。

    尔时。世尊在于宴坐。以净天耳出过于人。闻实意居士与异学无恚共论如是。则于晡时从宴坐起。往诣优昙婆逻林异学园中。异学无恚遥见世尊来。即从坐起偏袒着衣。叉手向佛。赞曰。善来。沙门瞿昙。久不来此。愿坐此座。

    彼时。世尊作如是念。此愚痴人。自违其要。世尊知已。即坐其床。异学无恚便与世尊共相问讯。却坐一面。世尊问曰。无恚。向与实意居士共论何事。以何等故集在此坐。

    异学无恚答曰。瞿昙。我等作是念。沙门瞿昙有何等法。谓教训弟子。弟子受教训已。令得安隐。尽其形寿。净修梵行。及为他说。瞿昙。向与实意居士共论如是。以是之故。集在此坐。

    实意居士闻彼语已。便作是念。此异学无恚异哉妄语。所以者何。在佛面前欺诳世尊。世尊知已。语曰。无恚。我法甚深。甚奇。甚特。难觉难知。难见难得。谓我教训弟子。弟子受教训已。尽其形寿。净修梵行。亦为他说。无恚。若汝师宗所可不了憎恶行者。汝以问我。我必能答。令可汝意。

    于是。调乱异学众等同音共唱。高大声曰。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。乃能自舍己宗。而以他宗随人所问于是。异学无恚自敕己众。令默然已。问曰。瞿昙。不了可憎行。云何得具足。云何不得具足。

    于是。世尊答曰。无恚。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以櫆取水。不食刀杖劫抄之食。不食欺妄食。不自往．不遣信。不求来尊。不善尊。不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。设使家有粪蝇飞来而不食。不啖鱼。不食肉。不饮酒。不饮恶水。或都无所饮。学无饮行。或啖一口。以一口为足。或二．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。

    或食菜茹。或食稗子。或食穄米。或食杂穔。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧果。以果为床。或有事水。昼夜手抒。或有事火。竟昔然之。或事日月尊祐大德。叉手向彼。如此之比。受无量苦。学烦热行。无恚。于意云何。不了可憎行如是。为具足。为不具足。

    异学无恚答曰。瞿昙。如是不了可憎行为具足。非不具足。

    世尊复语曰。无恚。我为汝说此不了可憎具足行为无量秽所污。

    异学无恚问曰。瞿昙云何为我说此不了可憎具足行为无量秽所污耶。

    世尊答曰。无恚。或有一清苦行苦行。因此清苦行苦行。恶欲．念欲。无恚。若有一清苦行苦行。因此清苦行苦行。恶欲．念欲者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。仰视日光。吸服日气。无恚。若有一清苦行苦行。因此清苦行苦行。仰视日光。吸服日气者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行而自贡高。得清苦行苦行已。心便系着。无恚。若有一清苦行苦行。因此清苦行苦行而自贡高。得清苦行苦行已。心便系着者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。自贵贱他。无恚。若有一清苦行苦行。因此清苦行苦行。自贵贱他者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。往至家家而自称说。我行清苦。我行甚难。无恚。若有一清苦行苦行。因此清苦行苦行。往至家家而自称说。我行清苦。我行甚难。者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便起嫉妒。言『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事於我。所以者何？我行苦行。』者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．种子子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便面诃此沙门．梵志。言“何为敬重．供养．礼事。‘汝多欲．多求．常食。食根种子．树种子．果种子．节种子．子种子为五。’犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。”者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。有愁痴恐怖．恐惧密行．疑恐失名．增伺放逸。无恚。若有一清苦行苦行。因此清苦行苦行。有愁痴恐怖．恐惧密行．疑恐失名．增伺放逸者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。生身见．边见．邪见．见取．难为。意无节限。为诸沙门．梵志可通法而不通。无恚。若有一清苦行苦行。因此清苦行苦行。生身见．边见．邪见．见取．难为。意无节限。为沙门．梵志可通法而不通者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。瞋．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。因此清苦行苦行。瞋缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。妄言．两舌．粗言．绮语。具恶戒。无恚。若有一清苦行苦行。因此清苦行苦行。妄言．两舌．粗言．绮语。具恶戒者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不信．懈怠。无正念正智。有恶慧。无恚。若有一清苦行苦行。因此清苦行苦行。不信．懈怠。无正念正智．有恶慧者。是谓。无恚。行苦行者秽。无恚。我不为汝说此不了可憎具足行。无量秽所污耶。

    异学无恚答曰。如是。瞿昙为我说此不了可憎具足行。无量秽所污。

    无恚。我复为汝说此不了可憎具足行。不为无量秽所污。

    异学无恚复问曰。云何瞿昙为我说此不了可憎具足行。不为无量秽所污耶。

    世尊答曰。无恚。或有一清苦行苦行。因此清苦行苦行。不恶欲．不念欲。无恚。若有一清苦行苦行。因此清苦行苦行。不恶欲．不念欲者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不视日光。不服日气。无恚。若有一清苦行苦行。因此清苦行苦行。不视日光。不服日气者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行而不贡高。得清苦行苦行已。心不系着。无恚。若有一清苦行苦行。因此清苦行苦行而不贡高。得清苦行苦行已。心不系着者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。不自贵．不贱他。无恚。若一清苦行苦行。因此清苦行苦行。不自贵．不贱他者。是谓。无恚。行苦行者无秽。复次。无恚。若有一清苦行苦行。因此清苦行苦行。不至家家而自称说。我行清苦行。我行甚难。无恚。若有一清苦行苦行。因此清苦行苦行。不至家家而自称说。我行清苦行。我行甚难。者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．子种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．子种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。不愁痴恐怖．不恐惧密行．不疑恐失名．不增伺放逸。无恚。若有一清苦行苦行。因此清苦行苦行。不愁痴恐怖．不恐惧密行．不疑恐失名．不增伺放逸者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不生身见．边见．邪见．见取．不难为。意无节限。为诸沙门．梵志可通法而通。无恚。若有一清苦行苦行。因此清苦行苦行。不生身见．边见．邪见．见取．不难为。意无节限。为诸沙门．梵志可通法而通者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。无瞋缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。因此清苦行苦行。无瞋．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不妄言．两舌．粗言．绮语。不具恶戒。无恚。若有一清苦行苦行。因此清苦行苦行。不妄言．两舌．粗言．绮语。不具恶戒者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。无不信．懈怠。有正念正智。无有恶慧。无恚。若有一清苦行苦行。因此清苦行苦行。无不信．懈怠。有正念正智．无恶慧者。是谓。无恚。行苦行者无秽。无恚。我不为汝说此不了可憎具足行。不为无量秽所污耶。

    异学无恚答曰。如是。瞿昙为我说此不了可憎具足行。不为无量秽所污。

    异学无恚问曰。瞿昙。此不了可憎行。是得第一．得真实耶。

    世尊答曰。无恚。此不了可憎行。不得第一．不得真实。然有二种。得皮．得节。

    异学无恚复问曰。瞿昙。云何此不了可憎行得表皮耶。

    世尊答曰。无恚。此或有一沙门梵志行四行。不杀生．不教杀．不同杀。不偷．不教偷．不同偷．不取他女．不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。无恚。于意云何。如是此不了可憎行得表皮耶。

    无恚答曰。瞿昙。如是此不了可憎行得表皮也。瞿昙。云何此不了可憎行得节耶。

    世尊答曰。无恚。或有一沙门梵志行四行。不杀生．不教杀．不同杀。不偷．不教偷．不同偷。不取他女．不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。彼有行有相貌。忆本无量昔所经历。或一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。此死生彼。彼死生此。我生在此如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。无恚。于意云何。如是此不了可憎行得节耶。

    无恚答曰。瞿昙。如是此不了可憎行得节也。瞿昙。云何此不了可憎行得第一．得真实耶。

    世尊答曰。无恚。或有一沙门梵志行四行。不杀生．不教杀．不同杀．不偷．不教偷．不同偷．不取他女。不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。彼以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。无恚。于意云何。如是此不了可憎行得第一．得真实耶。

    无恚答曰。瞿昙。如是此不了可憎行得第一．得真实也。瞿昙。云何此不了可憎行作证故。沙门瞿昙弟子依沙门行梵行耶。

    世尊答曰。无恚。非因此不了可憎行作证故。我弟子依我行梵行也。无恚。更有异。最上．最妙．最胜。为彼证故。我弟子依我行梵行。

    于是。调乱异学众等发高大声。如是。如是。为彼证故。沙门瞿昙弟子依沙门瞿昙行梵行。

    于是。异学无恚自敕己众。令默然已。白曰。瞿昙。何者更有异。最上．最妙．最胜。为彼证故。沙门瞿昙弟子依沙门瞿昙行梵行耶。

    于是。世尊答曰。无恚。若如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出于世间。彼舍五盖心秽慧羸。离欲．离恶不善之法。至得第四禅成就游。彼已如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。亦知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。无恚。是谓更有异。最上．最妙．最胜。为彼证故。我弟子依我行梵行。

    于是。实意居士语曰。无恚。世尊在此。汝今可以一论灭。如弄空瓶。说如瞎牛在边地食。

    世尊闻已。语异学无恚曰。汝实如是说耶。

    异学无恚答曰。实如是。瞿昙。

    世尊复问曰。无恚。汝颇曾从长老旧学所闻如是。过去如来．无所着．等正觉。若有无事处山林树下。或有高岩。寂无音声。远离．无恶。无有人民。随顺宴坐。诸佛世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼初不一日一夜共聚集会。如汝今日及眷属耶。

    异学无恚答曰。瞿昙。我曾从长老旧学所闻如是。过去如来．无所着．等正觉。若有无事处山林树下。或有高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。诸佛世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。初不一日一夜共聚集会。如我今日及眷属也。

    无恚。汝不作是念。如彼世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼沙门瞿昙学正觉道耶。

    异学无恚答曰。瞿昙。我若知者。何由当复作如是说。一论便灭。如弄空瓶。说瞎牛在边地食耶。

    世尊语曰。无恚。我今有法善善相应。彼彼解脱句能以作证。如来以此自称无畏。诸比丘我弟子来。无谀谄。不欺诳。质直无虚。我训随教已。必得究竟智。无恚。若汝作是念。沙门瞿昙贪师故说法。汝莫作是念。以师还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪弟子故说法。汝莫作是念。弟子还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪供养故说法。汝莫作是念。供养还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪称誉故说法。汝莫作是念。称誉还汝。我其为汝说法。无恚。若汝作是念。我若有法善善相应。彼彼解脱句能以作证。彼沙门瞿昙。夺我灭我者。汝莫作是念。以法还汝。我其为汝说法。

    于是。大众默然而住。所以者何。彼为魔王所制持故。彼时。世尊告实意居士曰。汝看此大众默然而住。所以者何。彼为魔王所制持故。彼令异学众无有一异学作是念。我试于沙门瞿昙所修行梵行。

    世尊知已。为实意居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。便接实意居士臂。以神足飞。乘虚而去。

    佛说如是。实意居士闻佛所说。欢喜奉行。

    优昙婆逻经第八竟（五千八百九十八字）。


105.愿经

《中阿含经·105.愿经》

    （一○五）中阿含因品愿经第九（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一比丘在远离独住。闲居静处。宴坐思惟。心作是念。世尊慰劳共我语言。为我说法。得具足戒而不废禅。成就观行于空静处。于是。比丘作是念已。则于晡时从宴坐起。往诣佛所。

    世尊遥见彼比丘来。因彼比丘故。告诸比丘。汝等当愿世尊慰劳共我语言。为我说法。得具足戒而不废禅。成就观行于空静处。比丘。当愿我有亲族。令彼因我身坏命终。必升善处。乃生天上。得具足戒而不废禅。成就观行于空静处。比丘。当愿诸施我衣被．饮食．床榻．汤药．诸生活具。令彼此施有大功德。有大光明。获大果报。得具足戒而不废禅。成就观行于空静处。

    比丘。当愿我能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐。皆能堪耐。得具足戒而不废禅。成就观行于空静处。比丘。当愿我堪耐不乐。若生不乐。心终不着。得具足戒而不废禅。成就观行于空静处。比丘。当愿我堪耐恐怖。若生恐怖。心终不着。得具足戒而不废禅。成就观行于空静处。比丘。当愿我若生三恶不善之念欲念．恚念．害念。为此三恶不善之念。心终不着。得具足戒而不废禅。成就观行于空静处。

    比丘。当愿我离欲．离恶不善之法。至得第四禅成就游。得具足戒而不废禅。成就观行于空静处。比丘。当愿我三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已。便得苦边。得具足戒而不废禅。成就观行于空静处。比丘。当愿我三结已尽。淫．怒．痴薄。得一往来天上人间。一往来已。便得苦边。得具足戒而不废禅。成就观行于空静处。比丘。当愿我五下分结尽。生于彼间。便般涅槃。得不退法。不还此世。得具足戒而不废禅。成就观行于空静处。

    比丘。当愿我息解脱。离色得无色。如其像定。身作证成就游。以慧而观断漏．知漏。得具足戒而不废禅。成就观行于空静处。比丘。当愿我如意足．天耳智．他心智．宿命智．生死智。诸漏已尽而得无漏。心解脱。慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。得具足戒而不废禅。成就观行于空静处。

    于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。彼比丘受佛此教。闲居静处。宴坐思惟。修行精勤。心无放逸。因闲居静处。宴坐思惟。修行精勤。心无放逸故。若族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已。至得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    愿经第九竟（八百六十五字）。


106.想经

《中阿含经·106.想经》

    （一○六）中阿含因品想经第十（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有沙门．梵志于地有地想。地即是神。地是神所。神是地所。彼计地即是神已。便不知地。如是水．火．风．神．天．生主．梵天．无烦．无热。彼于净有净想。净即是神。净是神所。神是净所。彼计净即是神已。便不知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。彼于一切有一切想。一切即是神。一切是神所。神是一切所。彼计一切即是神已。便不知一切。

    若有沙门．梵志于地则知地。地非是神。地非神所。神非地所。彼不计地即是神已。彼便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。彼于净则知净。净非是神。净非神所。神非净所。彼不计净即是神已。彼便知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。彼于一切则知一切。一切非是神。一切非神所。神非一切所。彼不计一切即是神已。彼便知一切。

    我于地则知地。地非是神。地非神所。神非地所。我不计地即是神已。我便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。我于净则知净。净非是神。净非神所。神非净所。我不计净即是神已。我便知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。我于一切则知一切。一切非是神。一切非神所。神非一切所。我不计一切即是神已。我便知一切。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    想经第十竟（五百二十六字）。


107.林经上

《中阿含经·107.林经上》

    中阿含经卷第二十七

    东晋罽宾三藏瞿昙僧伽提婆译

    林品第五（有十经）（第二小土城诵）

    二林．观心二　　达．奴波．法本
    优陀罗．蜜丸　　瞿昙弥在后

    （一○七）中阿含林品林经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。若无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。可舍此林去。

    比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念便得正念。其心不定而得定心。若不得解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。可住此林。

    比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我依此林住。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。即舍此林。夜半而去。莫与彼别。

    比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。依此林住。乃可终身至其命尽。如依林住。冢间．村邑．依于人住亦复如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    林经第一竟（千一百六十五字）。


108.林经下

《中阿含经·108.林经下》

    （一○八）中阿含林品林经第二（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。可舍此林去。

    比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。可住此林。

    比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我依此林住。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。即舍此林。夜半而去。莫与彼别。

    比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我依此林住。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘作是观已。依此林住。乃可终身至其命尽。如依林住。冢间．村邑．依于人住亦复如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    林经第二竟（八百三十一字）。


109.自观心经上

《中阿含经·109.自观心经上》

    （一○九）中阿含林品自观心经第三（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘不能善观于他心者。当自善观察于己心。应学如是。云何比丘善自观心。比丘者。若有此观。必多所饶益。我为得内止。不得最上慧观法耶。我为得最上慧观法。不得内止耶。我为不得内止。亦不得最上慧观法耶。我为得内止。亦得最上慧观法耶。

    若比丘观已。则知我得内止。不得最上慧观法者。彼比丘得内止已。当求最上慧观法。彼于后时得内止。亦得最上慧观法。若比丘观已。则知我得最上慧观法。不得内止者。彼比丘住最上慧观法已。当求内止。彼于后时得最上慧观法。亦得内止。若比丘观已。则知我不得内止。亦不得最上慧观法者。如是比丘不得此善法。为欲得故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是。比丘不得此善法。为欲得故。便以速求方便。学极精勤。正念正智。忍不令退。彼于后时即得内止。亦得最上慧观法。若比丘观已。则知我得内止。亦得最上慧观法。彼比丘住此善法已。当求漏尽智通作证。所以者何。我说不得畜一切衣。亦说得畜一切衣。

    云何衣我说不得畜。若畜衣便增长恶不善法．衰退善法者。如是衣我说不得畜。云何衣我说得畜。若畜衣便增长善法．衰退恶不善法者。如是衣我说得畜。如衣．饮食．床榻村邑亦复如是。我说不得狎习一切人。亦说得狎习一切人。云何人我说不得狎习。若狎习人便增长恶不善法．衰退善法者。如是人我说不得狎习。云何人我说得与狎习。若狎习人便增长善法．衰退恶不善法者。如是人我说得与狎习。

    彼可习法知如真．不可习法亦知如真。彼可习法．不可习法知如真已。不可习法便不习。可习法便习。彼不可习不习。可习法习已。便增长善法。衰退恶不善法。是谓比丘善自观心。善自知心。善取善舍。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    自观心经第三竟（六百三十五字）。


110.自观心经下

《中阿含经·110.自观心经下》

    （一一○）中阿含林品自观心经第四（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘不能善观于他心者。当自善观察于己心。应学如是。云何比丘善自观心。比丘者。若有此观。必多所饶益。我为多行增伺。为多行无增伺。我为多行瞋恚心。为多行无瞋恚心。我为多行睡眠缠。为多行无睡眠缠。我为多行调贡高。为多行无调贡高。我为多行疑惑。为多行无疑惑。我为多行身诤。为多行无身诤。我为多行秽污心。为多行无秽污心。我为多行信。为多行不信。我为多行精进。为多行懈怠。我为多行念。为多行无念。我为多行定。为多行无定。我为多行恶慧。为多行无恶慧。

    若比丘观时。则知我多行增伺．瞋恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．懈怠．无念．无定．多行恶慧者。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣．急求方便救头．救衣。如是。比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。若比丘观时。则知我多行无增伺．无瞋恚心．无睡眠缠．无调贡高．无疑惑．无身诤．无秽污心．有信．有进．有念．有定．多行无恶慧者。彼比丘住此善法已。当求漏尽智通作证。所以者何。我说不得畜一切衣。亦说得畜一切衣。

    云何衣我说不得畜。若畜衣便增长恶不善法．衰退善法者。如是衣我说不得畜。云何衣我说得畜。若畜衣便增长善法．衰退恶不善法者。如是衣我说得畜。如衣。饮食．床榻村邑亦复如是。我说不得狎习一切人。亦说得狎习一切人。云何人我说不得狎习。若狎习人便增长恶不善法．衰退善法者。如是人我说不得狎习。云何人我说得与狎习。若狎习人便增长善法．衰退恶不善法者。如是人我说得与狎习。

    彼可习法知如真。不可习法亦知如真。彼可习法．不可习法知如真已。不可习法便不习。可习法便习。彼不可习法不习。可习法习已。便增长善法。衰退恶不善法。是谓比丘善自观心。善自知心。善取善舍。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    自观心经第四竟（六百六十字）。


111.达梵行经

《中阿含经·111.达梵行经》

    （一一一）中阿含林品达梵行经第五（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有文有义。具足清净。显现梵行。谓名达梵行。能尽诸漏。汝等谛听。善思念之。

    时。诸比丘受教而听。

    世尊告曰。汝等当知漏。知漏所因生。知漏有报。知漏胜如。知漏灭尽。知漏灭道。汝等当知觉。知觉所因生。知觉有报。知觉胜如。知觉灭尽。知觉灭道。汝等当知想。知想所因生。知想有报。知想胜如。知想灭尽。知想灭道。汝等当知欲。知欲所因生。知欲有报。知欲胜如。知欲灭尽。知欲灭道。汝等当知业。知业所因生。知业有报。知业胜如。知业灭尽。知业灭道。汝等当知苦。知苦所因生。知苦有报。知苦胜如。知苦灭尽。知苦灭道。

    云何知漏。谓有三漏欲漏．有漏．无明漏。是谓知漏。云何知漏所因生。谓无明也。因无明则便有漏。是谓知漏所因生。云何知漏有报。谓无明缠者。为诸漏所渍。彼因此受报。或得善处。或得恶处。是谓知漏有报。云何知漏胜如。谓或有漏生地狱中。或有漏生畜生中。或有漏生饿鬼中。或有漏生天上。或有漏生人间。是谓知漏胜如。云何知漏灭尽。谓无明灭。漏便灭。是谓知漏灭尽。云何知漏灭道。谓八支圣道。正见。乃至正定为八。是谓知漏灭道。若比丘如是知漏。知漏所因生。知漏受报。知漏胜如。知漏灭尽。知漏灭道者。是谓达梵行。能尽一切漏。

    云何知觉。谓有三觉乐觉．苦觉．不苦不乐觉。是谓知觉。云何知觉所因生。谓更乐也。因更乐则便有觉。是谓知觉所因生。云何知觉有报。谓爱也。爱为觉报。是谓知觉有报。云何知觉胜如。谓比丘者。觉乐觉时便知觉乐觉。觉苦觉时便知觉苦觉。觉不苦不乐觉时便知觉不苦不乐觉。乐身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。乐食．苦食．不苦不乐食。乐无食．苦无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲觉．苦无欲觉．不苦不乐无欲觉时。便知觉不苦不乐无欲觉。是谓知觉胜如。云何知觉灭尽。谓更乐灭。觉便灭。是谓知觉灭尽。云何知觉灭道。谓八支圣道。正见。乃至正定为八。是谓知觉灭道。若比丘如是知觉。知觉所因生。知觉有报。知觉胜如。知觉灭尽。知觉灭道者。是谓达梵行。能尽一切觉。

    云何知想。谓有四想。比丘者。小想亦知。大想亦知。无量想亦知。无所有处想亦知。是谓知想。云何知想所因生。谓更乐也。因更乐则便有想。是谓知想所因生。云何知想有报。谓说也。随其想便说。是谓知想有报。云何知想胜如。谓或有想想色。或有想想声。或有想想香。或有想想味。或有想想触。是谓知想胜如。云何知想灭尽。谓更乐灭想便灭。是谓知想灭尽。云何知想灭道。谓八支圣道。正见。乃至正定为八。是谓知想灭道。若比丘如是知想。知想所因生。知想有报。知想胜如。知想灭尽。知想灭道者。是谓达梵行。能尽一切想。

    云何知欲。谓有五欲功德。可爱．可喜．美色．欲想应．甚可乐。云何为五。眼知色。耳知声。鼻知香。舌知味。身知触。是谓知欲。云何知欲所因生。谓更乐也。因更乐则便有欲。是谓知欲所因生。云何知欲有报。谓随欲种爱乐。着而住彼。因此受报有福处．无福处．不动处。是谓知欲有报。云何知欲胜如。谓或有欲欲色。或有欲欲声。或有欲欲香。或有欲欲味。或有欲欲触。是谓知欲胜如。云何知欲灭尽。谓更乐灭欲便灭。是谓知欲灭尽。云何知欲灭道。谓八支圣道。正见。乃至正定为八。是谓知欲灭道。若比丘如是知欲。知欲所因生。知欲受报。知欲胜如。知欲灭尽。知欲灭道者。是谓达梵行。能尽一切欲。

    云何知业。谓有二业。思．已思业。是谓知业。云何知业所因生。谓更乐也。因更乐则便有业。是谓知业所因生。云何知业有报。谓或有业黑有黑报。或有业白有白报。或有业黑白黑白报。或有业不黑不白无报。业业尽。是谓知业有报。云何知业胜如。谓或有业生地狱中。或有业生畜生中。或有业生饿鬼中。或有业生天上。或有业生人间。是谓知业胜如。云何知业灭尽。谓更乐灭业便灭。是谓知业灭尽。云何知业灭道。谓八支圣道。正见。乃至正定为八。是谓知业灭道。若比丘如是知业。知业所因生。知业有报。知业胜如。知业灭尽。知业灭道者。是谓达梵行。能尽一切业。

    云何知苦。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦。云何知苦所因生。谓爱也。因爱生苦。是谓知苦所因生。云何知苦有报。谓或有苦微迟灭。或有苦微疾灭。或有苦盛迟灭。或有苦盛疾灭。苦苦尽。是谓知苦有报。云何知苦胜如。谓不多闻愚痴凡夫。不遇善知识。不御圣法。身生觉极苦甚重苦。命将欲绝。出此从外。更求于彼。或有沙门．梵志持一句咒。或二．三．四．多句咒。或持百句咒。彼治我苦。如是因求生苦。因习生苦。苦灭。是谓知苦胜如。云何知苦灭尽。谓爱灭苦便灭。是谓知苦灭尽。云何知苦灭道。谓八支圣道。正见。乃至正定为八。是谓知苦灭道。若比丘如是知苦。知苦所因生。知苦有报。知苦胜如。知苦灭尽。知苦灭道者。是谓达梵行。能尽一切苦。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    达梵行经第五竟（一千六百四十二字）。


112.阿奴波经

《中阿含经·112.阿奴波经》

    （一一二）中阿含林品阿奴波经第六（第二小土城诵）

    我闻如是。

    一时。佛游跋耆瘦。在阿奴波跋耆都邑。

    尔时。世尊则于晡时从宴坐起。堂上来下。告曰。阿难。共汝往至阿夷罗和帝河浴。

    尊者阿难白曰。唯然。

    于是。世尊将尊者阿难往至阿夷罗和帝河。脱衣岸上。便入水浴。浴已还出。拭体着衣。

    尔时。尊者阿难执扇扇佛。于是。世尊回顾告曰。阿难。提和达哆以放逸故。堕极苦难。必至恶处。生地狱中。住至一劫不可救济。阿难。汝不曾从诸比丘闻。谓我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济耶。

    尊者阿难白曰。唯然。

    尔时。有一比丘语尊者阿难。世尊以他心智知提和达哆心故。一向记提和达哆必至恶处。生地狱中。住至一劫不可救济耶。

    世尊告曰。阿难。彼比丘或有小。或有中。或有大。或年少不自知。所以者何。如来已一向记彼故有疑惑。阿难。我不见此世。天及魔．梵．沙门．梵志。从人至天。谓我一向记如提和达哆。所以者何。阿难。我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。若我见提和达哆有白净法如一毛许。我便不一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。我以不见提和达哆有白净法如一毛许。是故我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。

    阿难。犹去村不远有大深厕。或人堕中。没在其底。若人来。为起大慈哀。怜念愍伤。求义及饶益。求安隐快乐。彼人来已。旋转视之而作是说。此人可得一处如毛发许。粪所不污。令我得捉挽出之耶。彼遍观视。不见此人有一净处如毛发许。粪所不污。可得手捉挽出之也。如是。阿难。若我见提和达哆有白净法如一毛者。我不一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。以我不见提和达哆有白净法如一毛许。是故我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。

    于是。尊者阿难啼泣。以手抆泪。白曰。世尊。甚奇。甚特。谓世尊一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。

    世尊告曰。如是。阿难。如是。阿难。我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。若汝从如来闻大人根智分别者。必得上信如来而怀欢喜。

    于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说大人根智分别者。诸比丘从世尊闻。当善受持。

    世尊告曰。阿难。谛听。善思念之。我今为汝说大人根智分别。

    尊者阿难受教而听。

    世尊告曰。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从此善根当复更生善。如是此人得清净法。阿难。犹如平旦日初出时。闇灭明生。阿难。于意云何。日转升上。至于食时。闇已灭。明已生耶。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从是善根当复更生善。如是此人得清净法。阿难。犹如谷种。不坏不破。不腐不剖。不为风热所伤。秋时密藏。若彼居士善治良田。以种洒中。随时雨溉。阿难。于意云何。此种宁得转增长不。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从是善根当复更生善。如是此人得清净法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。犹如下晡日垂没时。明灭闇生。阿难。于意云何。彼日已没。明已灭。闇已生耶。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。犹如谷种。不坏不破。不腐不剖。不为风热所伤。秋时密藏。若彼居士善治良田。以种洒中。雨不随时。阿难。于意云何。此种宁得转增长耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。我不见此人有白净法如一毛许。此人恶不善法一向充满秽污。为当来有本烦热苦报．生老病死因。如是此人身坏命终。必至恶处。生地狱中。阿难。犹如种子。腐坏破剖。为风热所伤。秋时不密藏。若彼居士非是良田。又不善治。便下种子。雨不随时。阿难。于意云何。此种宁得转增长耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。我不见此人有白净法如一毛许。此人恶不善法一向充满秽污。为当来有本烦热苦报．生老病死因。如是此人身坏命终。必至恶处。生地狱中。阿难。是谓如来大人根智。如是如来正知诸法本。

    于是。尊者阿难叉手向佛。白曰。世尊已说如此三种之人。宁可更说异三种人耶。

    世尊告曰。可说也。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而不断绝。从是不善根当复更生不善。如是此人得衰退法。阿难。犹如燃火。始然之时。尽然一焰。彼或有人益以燥草。足以槁木。阿难。于意云何。彼火宁转增炽盛耶。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而不断绝。从是不善根当复更生不善。如是此人得衰退法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而未断绝。必当断绝。如是此人得清净法。阿难。犹如然火炽然之时。尽然一焰。彼或有人从此盛火。置平净地。或着石上。阿难。于意云何。彼火宁转增炽盛耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而未断绝。必当断绝。如是此人得清净法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。我不见此人有黑业如一毛许。此人善法一向充满与乐乐报。必生乐处而得长寿。如是此人即于现世必得般涅槃。阿难。犹如火炭。久灭已冷。彼或有人虽益以燥草。足以槁木。阿难。于意云何。彼死火炭宁可复得炽然之耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。我不见此人有黑业如一毛许。此人善法一向充满与乐乐报。必生乐处而得长寿。如是此人即于现世必得般涅槃。阿难。是谓如来大人根智。如是如来正知诸法本。

    阿难。前说三人者。第一人得清净法。第二人得衰退法。第三人身坏命终。必至恶处。生地狱中。后说三人者。第一人得衰退法。第二人得清净法。第三人即于现世得般涅槃。阿难。我已为汝说大人根智。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐。我今已作。汝等当复自作。至无事处．山林树下．空安静处。宴坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿奴波经第六竟（二千六百四十六字）。


113.诸法本经

《中阿含经·113.诸法本经》

    中阿含经卷第二十八

    东晋罽宾三藏瞿昙僧伽提婆译

    （一一三）中阿含林品诸法本经第七（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若诸异学来问汝等。一切诸法以何为本。汝等应当如是答彼。一切诸法以欲为本。彼若复问。以何为和。当如是答。以更乐为和。彼若复问。以何为来。当如是答。以觉为来。彼若复问。以何为有。当如是答。以思想为有。彼若复问。以何为上主。当如是答。以念为上主。彼若复问。以何为前。当如是答。以定为前。彼若复问。以何为上。当如是答。以慧为上。彼若复问。以何为真。当如是答。以解脱为真。彼若复问。以何为讫。当如是答。以涅槃为讫。是为比丘欲为诸法本。更乐为诸法和。觉为诸法来。思想为诸法有。念为诸法上主。定为诸法前。慧为诸法上。解脱为诸法真。涅槃为诸法讫。是故比丘当如是学。

    习出家学道心。习无常想。习无常苦想。习苦无我想。习不净想。习恶食想。习一切世间不可乐想。习死想。知世间好恶。习如是想心。知世间习有。习如是想心。知世间习．灭．味．患．出要如真。习如是想心。若比丘得习出家学道心者。得习无常想。得习无常苦想。得习苦无我想。得习不净想。得习恶食想。得习一切世间不可乐想。得习死想。知世间好恶。得习如是想心。知世间习有。得习如是想心。知世间习．灭．味．患．出要如真。得习如是想心者。是谓比丘断爱除结。正知正观诸法已。便得苦边。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    诸法本经第七竟（四百五十七字）。


114.优陀罗经

《中阿含经·114.优陀罗经》

    （一一四）中阿含林品优陀罗经第八（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。优陀罗罗摩子。彼在众中。数如是说。于此生中。观此觉此。不知痈本。然后具知痈本。优陀罗罗摩子无一切知自称一切知。实无所觉自称有觉。优陀罗罗摩子。如是见．如是说。有者。是病．是痈．是刺。设无想者。是愚痴也。若有所觉。是止息．是最妙。谓乃至非有想非无想处。彼自乐身。自受于身。自着身已。修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。此比丘正说者于此生中。观此觉此。不知痈本。然后具知痈本。

    云何比丘正观耶。比丘者。知六更触。知习．知灭．知味．知患．知出要。以慧知如真。是谓比丘正观也。云何比丘觉。比丘者。知三觉。知习．知灭．知味．知患．知出要。以慧知如真。是谓比丘觉。云何比丘不知痈本。然后具知痈本。比丘者。知有爱灭。拔其根本。至竟不复生。是谓比丘不知痈本。然后具知痈本。痈者。谓此身也。色粗四大。从父母生。饮食长养。衣被按摩。澡浴强忍。是无常法．坏法．散法．是谓痈也。痈本者。谓三爱也。欲爱．色爱．无色爱。是谓痈本。痈一切漏者。谓六更触处也。眼漏视色。耳漏闻声。鼻漏嗅香。舌漏尝味。身漏觉触。意漏知诸法。是谓痈一切漏。

    比丘。我已为汝说痈说痈本。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处．山林树下．空安静处。燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    优陀罗经第八竟（五百一十四字）。


115.蜜丸喻经

《中阿含经·115.蜜丸喻经》

    （一一五）中阿含林品蜜丸喻经第九（第二小土城诵）

    我闻如是。

    一时。佛游释羁瘦。在迦维罗卫。

    尔时。世尊过夜平旦。着衣持钵。为乞食故。入迦维罗卫。食讫。中后收举衣钵。澡洗手足。以尼师坛着于肩上。往诣竹林释迦寺中。入彼大林。至一树下敷尼师檀。结跏趺坐。

    于是。执杖释拄杖而行。中后彷徉。往诣佛所。共相问讯。拄杖立佛前。问世尊曰。沙门瞿昙。以何为宗本。说何等法。

    世尊答曰。释。若一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。修习离欲清净梵志。舍离谄曲。除悔。不着有．非有。亦无想。是我宗本。说亦如是。

    于是。执杖释闻佛所说不是不非。执杖释奋头而去。

    于是。世尊执杖释去后不久。则于晡时。从燕坐起。往诣讲堂。比丘众前敷座而坐。告诸比丘。我今平旦着衣持钵。为乞食故。入迦维罗卫。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣竹林释迦寺中。入彼大林。至一树下敷尼师檀。结跏趺坐。于是。执杖释拄杖而行。中后彷徉。来诣我所。共相问讯。拄杖立我前。问我曰。沙门瞿昙。以何为宗本。说何等法。我答曰。释。若一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。修习离欲清净梵志。舍离谄曲。除悔。不着有．非有。亦无想。是我宗本。说亦如是。彼执杖释闻我所说不是不非。执杖释奋头而去。

    于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。云何一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。云何修习离欲。得清净梵志。云何舍离谄曲。除悔。不着有．非有。亦无想耶。

    世尊告曰。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边欲使。恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。

    佛说如是。即从坐起。入室燕坐。

    于是。诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持。

    于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尔时。尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。我等应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告诸比丘。诸贤等共听我所说。诸贤。缘眼及色。生眼识。三事共会。便有更触。缘更触便有所觉。若所觉便想。若所想便思。若所思便念。若所念便分别。比丘者因是念出家学道。思想修习。此中过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。如是耳．鼻．舌．身缘意及法。生意识。三事共会。便有更触。缘更触便有所觉。若所觉便想。若所想便思。若所思便念。若所念便分别。比丘者因是念出家学道。思想修习。此中过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。

    诸贤。比丘者。除眼．除色．除眼识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。如是耳．鼻．舌．身。除意．除法．除意识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。

    诸贤。比丘者。因眼．因色．因眼识。有更触施设更触者。必有此处。因施设更触。有觉施设觉者。必有此处。因施设觉。有施设念．出家学道．思想修习者。必有此处。如是耳．鼻．舌．身。因意．因法．因意识。有更触施设更触者。必有此处。因施设更触。有觉施设觉者。必有此处。因施设觉。有施设念．出家学道．思想修习者。必有此处。诸贤。谓世尊略说此义．不广分别。即从坐起。入室燕坐。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。此世尊略说不广分别义。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可受持。

    于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从坐起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室宴坐。尊者大迦旃延以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。比丘。犹如有人因行无事处．山林树间。忽得蜜丸。随彼所食而得其味。如是族姓子于我此正法．律。随彼所观而得其味。观眼得味。观耳．鼻．舌．身。观意得味。

    尔时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。此法名何等。我当云何奉持。

    世尊告曰。阿难。此法名为蜜丸喻。汝当受持。

    于是。世尊告诸比丘。汝等受此蜜丸喻法。当讽诵读。所以者何。比丘。此蜜丸喻有法有义。梵行之本。趣通趣觉。趣于涅槃。若族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。当善受持此蜜丸喻。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    蜜丸喻经第九竟（二千二百七十二字）。


116.瞿昙弥经

《中阿含经·116.瞿昙弥经》

    （一一六）中阿含林品瞿昙弥经第十（第二小土城诵）

    我闻如是。

    一时。佛游释羁瘦。在迦维罗卫尼拘类树园。与大比丘众俱受夏坐。

    尔时。瞿昙弥大爱往诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶。

    世尊告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行。

    于是。瞿昙弥大爱为佛所制。稽首佛足。绕三匝而去。

    尔时。诸比丘为佛治衣。世尊不久于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。当游人间。瞿昙弥大爱闻诸比丘为佛治衣。世尊不久于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。当游人间。瞿昙弥大爱闻已。复诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶。

    世尊亦再告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行。

    于是。瞿昙弥大爱再为佛所制。稽首佛足。绕三匝而去。

    彼时。世尊于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。游行人间。瞿昙弥大爱闻世尊于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。游行人间。瞿昙弥大爱即与舍夷诸老母俱。随逐佛后。展转往至那摩提。住那摩提揵尼精舍。于是。瞿昙弥大爱复诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶。

    世尊至三告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥大爱。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行。

    于是。瞿昙弥大爱三为世尊所制。稽首佛足。绕三匝而去。

    彼时。瞿昙弥大爱涂跣污足。尘土坌体。疲极悲泣。住立门外。尊者阿难见瞿昙弥大爱涂跣污足。尘土坌体。疲极悲泣。住立门外。见已。问曰。瞿昙弥。以何等故。涂跣污足。尘土坌体。疲极悲泣。住立门外。

    瞿昙弥大爱答曰。尊者阿难。女人不得于此正法．律中。至信．舍家．无家．学道。

    尊者阿难语曰。瞿昙弥。今且住此。我往诣佛。白如是事。

    瞿昙弥大爱白曰。唯然。尊者阿难。

    于是。尊者阿难往诣佛所。稽首佛足。叉手向佛。白曰。世尊。女人可得第四沙门果耶。因此故。女人得于此正法．律中。至信．舍家．无家．学道耶。

    世尊告曰。止。止。阿难。汝莫作是念。女人得于此正法．律中。至信．舍家．无家．学道。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行便不得久住。阿难。犹如人家多女少男者。此家为得转兴盛耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行不得久住。阿难。犹如稻田及麦田中。有秽生者必坏彼田。如是。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行不得久住。

    尊者阿难复白曰。世尊。瞿昙弥大爱为世尊多所饶益。所以者何。世尊母亡后。瞿昙弥大爱鞠养世尊。

    世尊告曰。如是。阿难。如是。阿难。瞿昙弥大爱多饶益我。谓母亡后。鞠养于我。阿难。我亦多饶益于瞿昙弥大爱。所以者何。阿难。瞿昙弥大爱因我故。得归佛．归法．归比丘僧。不疑三尊及苦．习．灭．道。成就于信。奉持禁戒。修学博闻。成就布施而得智慧。离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离酒．断酒。阿难。若使有人因人故。得归佛．归法．归比丘僧。不疑三尊及苦．习．灭．道。成就于信。奉持禁戒。修学博闻。成就布施而得智慧。离杀．断杀。离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离酒．断酒。阿难。设使此人为供养彼人衣被．饮食．卧具．汤药．诸生活具。至尽形寿。不得报恩。

    阿难。我今为女人施设八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。犹如鱼师及鱼师弟子。深水作坞。为守护水。不令流出。如是。阿难。我今为女人说八尊师法。谓女人不当犯。女人奉持。尽其形寿。云何为八。阿难。比丘尼当从比丘求受具足。阿难。我为女人施设此第一尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼半月半月往从比丘受教。阿难。我为女人施设此第二尊师法。谓女人不当犯。女人奉持。尽其形寿。

    阿难。若住止处设无比丘者。比丘尼便不得受夏坐。阿难。我为女人施设此第三尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼受夏坐讫。于两部众中。当请三事。求见．闻．疑。阿难。我为女人施设此第四尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。若比丘不听比丘尼问者。比丘尼则不得问比丘经．律．阿毗昙。若听问者。比丘尼得问经．律．阿毗昙。阿难。我为女人施设此第五尊师法。谓女人不当犯。女人奉持。尽其形寿。

    阿难。比丘尼不得说比丘所犯。比丘得说比丘尼所犯。阿难。我为女人施设此第六尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼若犯僧伽婆尸沙。当于两部众中。十五日行不慢。阿难。我为女人施设此第七尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼受具足虽至百岁。故当向始受具足比丘极下意稽首作礼。恭敬承事。叉手问讯。阿难。我为女人施设此第八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。我为女人施设此八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。若瞿昙弥大爱奉持此八尊师法者。是此正法．律中。出家学道。得受具足。作比丘尼。

    于是。尊者阿难闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣瞿昙弥大爱所。语曰。瞿昙弥。女人得于此正法．律中。至信．舍家．无家．学道。瞿昙弥大爱。世尊为女人施设此八尊师法。谓女人不当犯。女人奉持。尽其形寿。云何为八。瞿昙弥。比丘尼当从比丘求受具足。瞿昙弥。世尊为女人施设此第一尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼半月半月往从比丘受教。瞿昙弥。世尊为女人施设此第二尊师法。谓女人不当犯。女人奉持。尽其形寿。

    瞿昙弥。若住止处无比丘者。比丘尼不得受夏坐。瞿昙弥。世尊为女人施设此第三尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼受夏坐讫。于两部众中当请三事。求见．闻．疑。瞿昙弥。世尊为女人施设此第四尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。若比丘不听比丘尼问者。比丘尼不得问比丘经．律．阿毗昙。若听问者。比丘尼得问经．律．阿毗昙。瞿昙弥。世尊为女人施设此第五尊师法。谓女人不当犯。女人奉持。尽其形寿。

    瞿昙弥。比丘尼不得说比丘所犯。比丘得说比丘尼所犯。瞿昙弥。世尊为女人施设此第六尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼若犯僧伽婆尸沙。当于两部众中。十五日行不慢。瞿昙弥。世尊为女人施设此第七尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼受具足虽至百岁。故当向始受具足比丘极下意稽首作礼。恭敬承事。叉手问讯。瞿昙弥。世尊为女人施设此第八尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。世尊为女人施设此八尊师法。谓女人不当犯。女人奉持．尽其形寿。瞿昙弥。世尊如是说。若瞿昙弥大爱奉持此八尊师法者。是此正法．律中。出家学道。得受具足。作比丘尼。

    于是。瞿昙弥大爱白曰。尊者阿难。听我说喻。智者闻喻则解其义。尊者阿难。犹刹利女。梵志．居士．工师女。端正姝好。极净沐浴以香涂身。着明净衣。种种璎珞严饰其容。或复有人为念彼女。求利及饶益。求安隐快乐。以青莲华须．或瞻卜华鬘．或修摩那华须．或婆师华须．或阿提牟多华须。持与彼女。彼女欢喜。两手受之。以严其头。如是尊者阿难。世尊为女人施设此八尊师法。我尽形寿顶受奉持。

    尔时。瞿昙弥大爱于正法．律中。出家学道。得受具足。作比丘尼。彼时瞿昙弥大爱于后转成大比丘尼众。与诸长老上尊比丘尼为王者所识。久修梵行。共俱往诣尊者阿难所。稽首作礼。却住一面。白曰。尊者阿难。当知此诸比丘尼长老上尊为王者所识。久修梵行。彼诸比丘年少新学。晚后出家。入此正法．律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼。恭敬承事。叉手问讯。

    于是。尊者阿难语曰。瞿昙弥。今且住此。我往诣佛。白如是事。

    瞿昙弥大爱白曰。唯然。尊者阿难。

    于是。尊者阿难往诣佛所。稽首佛足。却住一面。叉手向佛。白曰。世尊。今日瞿昙弥大爱与诸比丘尼长老上尊为王者所识。久修梵行。俱来诣我所。稽首我足。却住一面。叉手语我曰。尊者阿难。此诸比丘尼长老上尊为王者所识。久修梵行。彼诸比丘年少新学。晚后出家。入此正法．律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼。恭敬承事。叉手问讯。

    世尊告曰。止。止。阿难。守护此言。慎莫说是。阿难。若使汝知如我知者。不应说一句。况复如是说。阿难。若使女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士当以衣布地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士当以头发布施而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。

    阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士若见沙门．当以手奉种种饮食。住道边待而作是说。诸尊。受是食是。可持是去。随意所用。令我长夜得利饶益。安隐快乐。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸信梵志见精进沙门。敬心扶抱。将入于内。持种种财物与精进沙门而作是说。诸尊。受是可持是去。随意所用。令我长夜得利饶益。安隐快乐。

    阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。此日月有大如意足。有大威德。有大福祐。有大威神。然于精进沙门威神之德犹不相及。况复死瘦异学耶。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。正法当住千年。今失五百岁。余有五百年。阿难。当知女人不得行五事。若女人作如来．无所着．等正觉。及转轮王．天帝释．魔王．大梵天者。终无是处。当知男子得行五事。若男子作如来．无所着．等正觉。及转轮王．天帝释．魔王．大梵天者。必有是处。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    瞿昙弥经第十竟（三千三百五十六字）。


117.柔软经

《中阿含经·117.柔软经》

    中阿含经卷第二十九

    东晋罽宾三藏瞿昙僧伽提婆译

    大品第一（有二十五经）（第三一日诵名念）（有二品合有二十五经）

    柔软．龙象．处　　无常．请．瞻波
    二十亿．八难　　贫穷．欲．福田
    优婆塞．怨家　　教昙弥．降魔
    赖吒．优婆离　　释问．及善生
    商人．世间．福　　息止．至边．喻

    （一一七）中阿含大品柔软经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。自我昔日出家学道。为从优游．从容闲乐．极柔软来。我在父王悦头檀家时。为我造作种种宫殿。春殿．夏殿及以冬殿。为我好游戏故。去殿不远。复造种种若干华池。青莲华池．红莲华池．赤莲华池．白莲华池。于彼池中殖种种水华．青莲华．红莲华．赤莲华．白莲华。常水常华。使人守护。不通一切。为我好游戏故。于其池岸殖种种陆华。修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟多华．波罗头华。

    为我好游戏故。而使四人沐浴于我。沐浴我已。赤旃檀香用涂我身。香涂身已。着新缯衣。上下．内外．表里皆新。昼夜常以伞盖覆我莫令太子夜为露所沾。昼为日所炙。如常他家粗穬．麦饭．豆羹．姜菜。为第一食。如是我父悦头檀家最下使人。粳粮肴馔为第一食。

    复次。若有野田禽兽。最美禽兽。提帝逻和吒．劫宾阇逻．奚米何犁泥奢施罗米。如是野田禽兽。最美禽兽。常为我设如是之食。我忆昔时父悦头檀家。于夏四月升正殿上。无有男子。唯有女妓而自娱乐。初不来下。我欲出至园观之时。三十名骑。简选上乘。卤簿前后。侍从导引。况复其余。我有是如意足。此最柔软。

    我复忆昔时看田作人止息田上。往诣阎浮树下。结跏趺坐。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。我作是念。不多闻愚痴凡夫自有病法。不离于病。见他人病。憎恶薄贱。不爱不喜。不自观己。我复作是念。我自有病法。不离于病。若我见他病而憎恶薄贱。不爱不喜者。我不宜然。我亦有是法故。如是观已。因不病起贡高者。即便自灭。我复作是念。不多闻愚痴凡夫自有老法。不离于老。见他人老。憎恶薄贱。不爱不喜。不自观己。

    我复作是念。我自有老法。不离于老。若我见他老而憎恶薄贱。不爱不喜者。我不宜然。我亦有是法故。如是观已。若因寿起贡高者。即便自灭。不多闻愚痴凡夫为不病贡高豪贵放逸。因欲生痴。不行梵行。不多闻愚痴凡夫为少壮贡高豪贵放逸。因欲生痴。不行梵行。不多闻愚痴凡夫为寿贡高豪贵放逸。因欲生痴。不行梵行。

    于是。世尊即说颂曰。

    病法老法　　及死亡法
    如法自有　　凡夫见恶
    若我憎恶　　不度此法
    我不宜然　　亦有是法
    彼如是行　　知法离生
    无病少壮　　为寿贡高
    断诸贡高　　见无欲安
    彼如是觉　　无怖于欲
    得无有想　　行净梵行

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    柔软经第一竟（七百九十一字）。


118.龙象经

《中阿含经·118.龙象经》

    （一一八）中阿含大品龙象经第二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿子母堂。

    尔时。世尊则于晡时从宴坐起。堂上来下。告曰。乌陀夷。共汝往至东河澡浴。

    尊者乌陀夷白曰。唯然。

    于是。世尊将尊者乌陀夷往至东河。脱衣岸上。便入水浴。浴已还出。拭体着衣。

    尔时。波斯匿王有龙象。名曰念。作一切妓乐。历度东河。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。

    尊者乌陀夷叉手向佛。白曰。世尊。象受大身。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。

    世尊告曰。如是。乌陀夷。如是。乌陀夷。象受大身。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。乌陀夷。马．骆驼．牛．驴．胸行．人．树。生大形。乌陀夷。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。乌陀夷。若有世间。天及魔．梵．沙门．梵志。从人至天。不以身．口．意害者。我说彼是龙。乌陀夷。如来于世间。天及魔。梵．沙门．梵志。从人至天。不以身．口．意害。是故我名龙。

    于是。尊者乌陀夷叉手向佛。白曰。世尊。唯愿世尊加我威力。善逝加我威力。令我在佛前。以龙相应颂颂赞世尊。

    世尊告曰。随汝所欲。

    于是。尊者乌陀夷在于佛前。以龙相应颂赞世尊曰。

    正觉生人间　　自御得正定
    修习行梵迹　　息意能自乐
    人之所敬重　　越超一切法
    亦为天所敬　　无着至真人
    越度一切结　　于林离林去
    舍欲乐无欲　　如石出真金
    普闻正尽觉　　如日升虚空
    一切龙中高　　如众山有岳
    称说名大龙　　而无所伤害
    一切龙中龙　　真谛无上龙
    温润无有害　　此二是龙足
    苦行及梵行　　是谓龙所行
    大龙信为手　　二功德为牙
    念项智慧头　　思惟分别法
    受持诸法腹　　乐远离双臂
    住善息出入　　内心至善定
    龙行止俱定　　坐定卧亦定
    龙一切时定　　是谓龙常法
    无秽家受食　　有秽则不受
    得恶不净食　　舍之如师子
    所得供养者　　为他慈愍受
    龙食他信施　　存命无所着
    断除大小结　　解脱一切缚
    随彼所游行　　心无有系着
    犹如白莲花　　水生水长养
    泥水不能着　　妙香爱乐色
    如是最上觉　　世生行世间
    不为欲所染　　如华水不着
    犹如然火炽　　不益薪则止
    无薪火不传　　此火谓之灭
    慧者说此喻　　欲令解其义
    是龙之所知　　龙中龙所说
    远离淫欲恚　　断痴得无漏
    龙舍离其身　　此龙谓之灭

    佛说如是。尊者乌陀夷闻佛所说。欢喜奉行。

    龙象经第二竟（七百三十字）。


119.说处经

《中阿含经·119.说处经》

    （一一九）中阿含大品说处经第三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。此有三说处。无四无五。若比丘见已。因彼故说而说我见．闻．识．知。比丘说而说是我所知。云何为三。比丘。因过去世说。而说如是过去世时有。比丘。因未来世说。而说如是未来世时有。比丘。因现在世说。而说如是现在世时有。是谓三说处。无四无五。若比丘见已。因彼故说而说我见．闻．识．知。比丘说而说是我所知。因所说善习得义。因不说不善习得义。

    贤圣弟子两耳一心听法。彼两耳一心听法已。断一法．修一法．一法作证。彼断一法．修一法．一法作证已。便得正定。贤圣弟子心得正定已。便断一切淫．怒．痴。贤圣弟子如是得心解脱。解脱已便知解脱。我生已尽。梵行已立。所作已办。不更受有。知如真。因其所说有四处。当以观人。此贤者可共说．不可共说。若使此贤者一向论不一向答者。分别论不分别答者。诘论不诘答者。止论不止答者。如是此贤者不得共说。亦不得共论。若使此贤者一向论使一向答者。分别论分别答者。诘论诘答者。止论止答者。如是此贤者得共说。亦得共论。

    复次。因其所说。更有四处。当以观人。此贤者可共说．不可共说。若使此贤者于处．非处不住者。所知不住者。说喻不住者。道迹不住者。如是此贤者不可共说。亦不可共论。若此贤者于处．非处住者。所知住者。说喻住者。道迹住者。如是此贤者可得共说。亦可得共论。因所说时止息口行。舍已所见。舍怨结意。舍欲．舍恚．舍痴．舍慢．舍不语．舍悭嫉．不求胜．不伏他。莫取所失。说义说法。说义说法已。教复教止。自欢喜．令彼欢喜。如是说义。如是说事。是圣说义。是圣说事。谓至竟漏尽。

    于是。世尊说此颂曰。

    若有诤论议　　杂意怀贡高
    非圣毁呰德　　各各相求便
    但求他过失　　意欲降伏彼
    更互而求胜　　圣不如是说
    若欲得论议　　慧者当知时
    有法亦有义　　诸圣论如是
    慧者如是说　　无诤无贡高
    意无有厌足　　无结无有漏
    随顺不颠倒　　正知而为说
    善说则然可　　自终不说恶
    不以诤论议　　亦不受他诤
    知处及说处　　是彼之所论
    如是圣人说　　慧者俱得义
    为现法得乐　　亦为后世安
    当知聪达者　　非倒非常说

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说处经第三竟（七百二十三字）。


120.说无常经

《中阿含经·120.说无常经》

    （一二○）中阿含大品说无常经第四（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。色者无常。无常则苦。苦则非神。觉亦无常。无常则苦。苦则非神。想亦无常。无常则苦。苦则非神。行亦无常。无常则苦。苦则非神。识亦无常。无常则苦。苦则非神。是为色无常。觉．想．行．识无常。无常则苦。苦则非神。多闻圣弟子作如是观。修习七道品。无碍正思正念。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。我生已尽。梵行已立。所作已办。不更受有。知如真。若有众生及九众生居。乃至有想无想处行余第一有。于其中间是第一．是大．是胜．是最．是尊．是妙。谓世中阿罗诃。所以者何。世中阿罗诃得安隐快乐。

    于是。世尊说此颂曰。

    无着第一乐　　断欲无有爱
    永舍离我慢　　裂坏无明网
    彼得不移动　　心中无秽浊
    不染着世间　　梵行得无漏
    了知于五阴　　境界七善法
    大雄游行处　　离一切恐怖
    成就七觉宝　　具学三种学
    妙称上朋友　　佛最上真子
    成就十支道　　大龙极定心
    是世中第一　　彼则无有爱
    众事不移动　　解脱当来有
    断生老病死　　所作办灭漏
    兴起无学智　　得身最后边
    梵行第一具　　彼心不由他
    上下及诸方　　彼无有喜乐
    能为师子吼　　世间无上觉

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说无常经第四竟（四百一十三字）。


121.请请经

《中阿含经·121.请请经》

    （一二一）中阿含大品请请经第五（下一请字音慈井反）（第三念诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。与大比丘众五百人俱。共受夏坐。

    尔时。世尊月十五日。说从解脱相请请时。在比丘众前敷座而坐。告诸比丘我是梵志。而得灭讫。无上医王。我今受身。最是后边。我是梵志。得灭讫后。无上医王。我今受身。最是后边。谓汝等辈是我真子。从口而生。法法所化。谓汝等辈是我真子。从口而生。法法所化。汝当教化。转相教诃。

    尔时。尊者舍梨子亦在众中。于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。向之所说。我是梵志。而得灭讫。无上医王。我今受身。最是后边。我是梵志。得灭讫后。无上医王。我今受身。最是后边。谓汝等辈是我真子。从口而生。法法所化。谓汝等辈是我真子。从口而生。法法所化。汝当教化。转相教诃。世尊诸不调者令得调御。诸不息者令得止息。诸不度者而令得度。诸不解脱者令得解脱。诸不灭讫者令得灭讫。未得道者令其得道。不施设梵行令施设梵行。知道．觉道．识道．说道。世尊弟子于后得法。受教．受诃．受教．诃已。随世尊语。即便趣行。得如其意。善知正法。唯然。世尊不嫌我身．口．意行耶。

    彼时。世尊告曰。舍梨子。我不嫌汝身．口．意行。所以者何。舍梨子。汝有聪慧．大慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧。舍梨子。汝成就实慧。舍梨子。犹转轮王而有太子。不越教已。则便受拜父王所传。而能复传。如是。舍梨子。我所转法轮。汝复能转。舍梨子。是故我不嫌汝身．口．意行。

    尊者舍梨子复再叉手向佛。白曰。唯然。世尊不嫌我身．口．意行。世尊不嫌此五百比丘身．口．意行耶。

    世尊告曰。舍梨子。我亦不嫌此五百比丘身．口．意行。所以者何。舍梨子。此五百比丘尽得无着。诸漏已尽。梵行已立。所作已办。重担已舍。有结已尽。而得善义正智正解脱。唯除一比丘。我亦本已记于现法中得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。舍梨子。是故我不嫌此五百比丘身．口．意行。

    尊者舍梨子复三叉手向佛。白曰。唯然。世尊不嫌我身．口．意行。亦不嫌此五百比丘身．口．意行。世尊。此五百比丘几比丘得三明达。几比丘得俱解脱。几比丘得慧解脱耶。

    世尊告曰。舍梨子。此五百比丘。九十比丘得三明达。九十比丘得俱解脱。余比丘得慧解脱。舍梨子。此众无枝无叶。亦无节戾。清净真实。得正住立。

    尔时。尊者傍耆舍亦在众中。于是。尊者傍耆舍即从坐起。偏袒着衣。叉手向佛。白曰。唯然。世尊加我威力。唯愿善逝加我威力。令我在佛及比丘众前。以如义相应而作赞颂。

    世尊告曰。傍耆舍。随汝所欲。

    于是。尊者傍耆舍在佛及比丘众前。以如义相应而赞颂曰。

    今十五请日　　集坐五百众
    断除诸结缚　　无碍有尽仙
    清净光明照　　解脱一切有
    生老病死尽　　漏灭所作办
    掉悔及疑结　　慢有漏已尽
    拔断爱结刺　　上医无复有
    勇猛如师子　　一切恐畏除
    已度于生死　　诸漏已灭讫
    犹如转轮王　　群臣所围绕
    悉领一切地　　乃至于大海
    如是勇猛伏　　无上商人主
    弟子乐恭敬　　三达离死怖
    一切是佛子　　永除枝叶节
    转无上法轮　　稽首第一尊

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    请请经第五竟（千一十三字）。


122.瞻波经

《中阿含经·122.瞻波经》

    （一二二）中阿含大品瞻波经第六（第三念诵）

    我闻如是。

    一时。佛游瞻波。在恒伽池边。

    尔时。世尊月十五日说从解脱时。于比丘众前敷座而坐。世尊坐已。即便入定。以他心智观察众心。观众心已。至初夜竟。默然而坐。于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已讫。佛及比丘众集坐来久。唯愿世尊说从解脱。

    尔时。世尊默然不答。于是。世尊复至中夜默然而坐。彼一比丘再从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已过。中夜将讫。佛及比丘众集坐来久。唯愿世尊说从解脱。

    世尊亦再默然不答。于是。世尊复至后夜默然而坐。彼一比丘三从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    尔时。世尊告彼比丘。于此众中有一比丘已为不净。

    彼时。尊者大目揵连亦在众中。于是。尊者大目揵连便作是念。世尊为何比丘而说此众中有一比丘已为不净。我宁可入如其像定。以如其像定他心之智观察众心。

    尊者大目揵连即入如其像定。以如其像定他心之智观察众心。尊者大目揵连便知世尊所为比丘说此众中有一比丘已为不净。于是。尊者大目揵连即从定起。至彼比丘前。牵臂将出。开门置外。痴人远去。莫于此住。不复得与比丘众会。从今已去。非是比丘。闭门下钥。还诣佛所。稽首佛足。却坐一面。白曰。世尊所为比丘说此众中有一比丘已为不净者。我已逐出。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    世尊告曰。大目揵连。彼愚痴人当得大罪。触娆世尊及比丘众。大目揵连。若使如来在不净众说从解脱者。彼人则便头破七分。是故。大目揵连。汝等从今已后说从解脱。如来不复说从解脱。所以者何。如是。大目揵连。或有痴人正知出入。善观分别。屈申低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    大目揵连。犹如居士有良稻田。或有麦田。生草名秽麦。其根相似。茎．节．叶．花皆亦似麦。后生实已。居士见之。便作是念。是麦污辱。是麦憎刺。知已便拔。掷弃于外。所以者何。莫令污秽余真好麦。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    大目揵连。犹如居士秋时扬谷。谷聚之中若有成实者。扬便止住。若不成实及秕糠者。便随风去。居士见已。即持扫帚。扫治令净。所以者何。莫令污杂余净好稻。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    大目揵连。犹如居士为过泉水故。作通水槽。持斧入林。扣打诸树。若坚实者。其声便小。若空中者。其声便大。居士知已。便斫治节。拟作通水槽。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    于是。世尊说此颂曰。

    共会集当知　　恶欲憎嫉恚
    不语结恨悭　　嫉妒谄欺诳
    在众诈言息　　屏处称沙门
    阴作诸恶行　　恶见不守护
    欺诳妄语言　　如是当知彼
    往集不与会　　摈弃不共止
    欺诈诳说多　　非息称说息
    知时具净行　　摈弃远离彼
    清净共清净　　常当共和合
    和合得安隐　　如是得苦边

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    瞻波经第六竟（一千三百五十一字）。


123.沙门二十亿经

《中阿含经·123.沙门二十亿经》

    （一二三）中阿含大品沙门二十亿经第七（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者沙门二十亿亦游舍卫国。在闇林中。前夜．后夜学习不眠。精勤正住。修习道品。于是。尊者沙门二十亿安静独住。宴坐思惟。心作是念。若有世尊弟子精勤学习正法．律者。我为第一。然诸漏心不得解脱。我父母家极大富乐。多有钱财。我今宁可舍戒罢道。行欲布施修诸福业耶。

    尔时。世尊以他心智知尊者沙门二十亿心之所念。便告一比丘。汝往至彼。呼沙门二十亿来。

    于是。一比丘白曰。唯然。即从坐起。稽首礼足。绕三匝而去。往至尊者沙门二十亿所而语彼曰。世尊呼汝。

    尊者沙门二十亿闻比丘语。即诣佛所。稽首作礼。却坐一面。世尊告曰。沙门。汝实安静独住。宴坐思惟。心作是念。若有世尊弟子精勤学习正法．律者。我为第一。然诸漏心不得解脱。我父母家极大富乐。多有钱财。我今宁可舍戒罢道。行欲布施修诸福业耶。

    彼时。尊者沙门二十亿羞耻惭愧。则无无畏。世尊知我心之所念。叉手向佛。白曰。实尔。

    世尊告曰。沙门。我今问汝。随所解答。于意云何。汝在家时。善调弹琴。琴随歌音。歌随琴音耶。

    尊者沙门二十亿白曰。如是。世尊。

    世尊复问。于意云何。若弹琴弦急。为有和音可爱乐耶。

    沙门答曰。不也。世尊。

    世尊复问。于意云何。若弹琴弦缓。为有和音可爱乐耶。

    沙门答曰。不也。世尊。

    世尊复问。于意云何。若弹琴调弦不急不缓。适得其中。为有和音可爱乐耶。

    沙门答曰。如是。世尊。

    世尊告曰。如是。沙门。极大精进。令心调乱。不极精进。令心懈怠。是故汝当分别此时。观察此相。莫得放逸。

    尔时。尊者沙门二十亿闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。受佛弹琴喻教。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家。无家。学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。尊者沙门二十亿知法已。至得阿罗诃。彼时。尊者沙门二十亿得阿罗诃已。而作是念。今正是时。我宁可往诣世尊所。说得究竟智耶。

    于是。尊者沙门二十亿往诣佛所。稽首作礼。却坐一面。白曰。世尊。若有比丘得无所着。诸漏已尽。梵行已立。所作已办。重担已舍。有结已解。自得善义。正智正解脱者。彼于尔时乐此六处。乐于无欲。乐于远离。乐于无诤。乐于爱尽。乐于受尽。乐心不移动。世尊。或有一人而作是念。此贤者以依信故。乐于无欲者。不应如是观。但欲尽．恚尽．痴尽。是乐于无欲。

    世尊。或有一人而作是念。此贤者以贪利称誉求供养故。乐于远离者。不应如是观。但欲尽．恚尽．痴尽。是乐于远离。世尊。或有一人而作是念。此贤者以依戒故。乐于无诤者。不应如是观。但欲尽．恚尽．痴尽。是乐于无诤。乐于爱尽。乐于受尽。乐心不移动。世尊。若有比丘得无所着。诸漏已尽。梵行已立。所作已办。重担已舍。有结已解。自得善义。正智正解脱者。彼于尔时乐此六处。

    世尊。若有比丘学未得意。求愿无上安隐涅槃者。彼于尔时成就学根及学戒。彼于后时。诸漏已尽而得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。彼于尔时成就无学根及无学戒。世尊。犹幼少童子。彼于尔时成就小根及小戒。彼于后时具足学根者。彼于尔时成就学根及学戒。

    如是。世尊。若有比丘学未得意。求愿无上安隐涅槃者。彼于尔时成就学根及学戒。彼于后时。诸漏已尽而得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。彼于尔时成就无学根及无学戒。彼若有眼所知色与对眼者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。若有耳所知声．鼻所知香．舌所知味．身所知触．意所知法与对意者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。

    世尊。犹去村不远有大石山。不破不缺不脆。坚住不空合一。若东方有大风雨来。不能令摇。不动转移。亦非东方风移至南方。若南方有大风雨来。不能令摇。不动转移。亦非南方风移至西方。若西方有大风雨来。不能令摇。不动转移。亦非西方风移至北方。若北方有大风雨来。不能令摇。不动转移。亦非北方风移至诸方。如是彼若有眼所知色与对眼者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。若有耳所知声．鼻所知香．舌所知味．身所知触．意所知法与对意者。不能令失此心解脱．慧解脱。心在内住。善制守护。观兴衰法。

    于是。尊者沙门二十亿说此颂曰。

    乐在无欲　　心存远离
    喜于无诤　　受尽欣悦
    亦乐受尽　　心不移动
    得知如真　　从是心解
    得心解已　　比丘息根
    作已不观　　无所求作
    犹如石山　　风不能动
    色声香味　　身触亦然
    爱不爱法　　不能动心

    尊者沙门二十亿于佛前说得究竟智已。即从坐起。稽首佛足。绕三匝而去。

    尔时。世尊。尊者沙门二十亿去后不久。告诸比丘。诸族姓子。应如是来于我前说得究竟智。如沙门二十亿来于我前说得究竟智。不自誉。不慢他。说义现法随诸处也。莫令如痴增上慢所缠。来于我前说得究竟智。彼不得义。但大烦劳。沙门二十亿来于我前说得究竟智。不自誉。不慢他。说义现法随诸处也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    沙门二十亿经第七竟（一千七百三十九字）。


124.八难经

《中阿含经·124.八难经》

    （一二四）中阿含大品八难经第八（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。人行梵行而有八难．八非时也。云何为八。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师．号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生地狱中。是谓人行梵行第一难．第一非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生畜生中。生饿鬼中。生长寿天中。生在边国夷狄之中。无信无恩。无有反复。若无比丘．比丘尼．优婆塞．优婆夷。是谓人行梵行第五难．第五非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时虽生中国。而聋哑如羊鸣。常以手语。不能知说善恶之义。是谓人行梵行第六难．第六非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时虽生中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。然有邪见及颠倒见。如是见．如是说。无施．无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行第七难．第七非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。不出于世。亦不说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生于中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。而有正见不颠倒见。如是见．如是说。有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行第八难．第八非时。

    人行梵行有一不难．有一是时。云何人行梵行有一不难．有一是时。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生于中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。而有正见不颠倒见。如是见．如是说。有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行有一不难．有一是时。

    于是。世尊说此颂曰。

    若得人身者　　说最微妙法
    若有不得果　　必不遇其时
    多说梵行难　　人在于后世
    若得遇其时　　是世中甚难
    欲得复人身　　及闻微妙法
    当以精勤学　　人自哀愍故
    谈说闻善法　　莫令失其时
    若失此时者　　必忧堕地狱
    若不遇其时　　不闻说善法
    如商人失财　　受生死无量
    若有得人身　　闻说正善法
    遵奉世尊教　　必遭遇其时
    若遭遇此时　　堪任正梵行
    成就无上眼　　日亲之所说
    彼为常自护　　进行离诸使
    断灭一切结　　降魔魔眷属
    彼度于世间　　谓得尽诸漏

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    八难经第八竟（一千三十三字）。


125.贫穷经

《中阿含经·125.贫穷经》

    （一二五）中阿含大品贫穷经第九（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。世有欲人贫穷。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人贫穷举贷他家财物。世中举贷他家财物。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人举贷财物。不得时还。曰曰长息。世中长息。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人长息不还。财主责索。世中财主责索。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人财主责索。不能得偿。财主数往至彼求索。世中财主数往至彼求索。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人财主数往至彼求索。彼故不还。便为财主之所收缚。世中为财主收缚。为大苦耶。

    诸比丘白曰。尔也。世尊。

    是为世中有欲人贫穷是大苦。世中有欲人举贷财物是大苦。世中有欲人举贷长息是大苦。世中有欲人财主责索是大苦。世中有欲人财主数往至彼求索是大苦。世中有欲人为财主收缚是大苦。如是若有于此圣法之中。无信于善法。无禁戒．无博闻．无布施．无智慧于善法。彼虽多有金．银．琉璃．水精．摩尼．白珂．螺璧．珊瑚．琥珀．码瑙．玳瑁．砗磲．碧玉．赤石．琁珠。然彼故贫穷。无有力势。是我圣法中说不善贫穷也。

    彼身恶行。口．意恶行。是我圣法中说不善举贷也。彼欲覆藏身之恶行。不自发露。不欲道说。不欲令人诃责。不顺求。欲覆藏口．意恶行。不自发露。不欲道说。不欲令人诃责。不顺求。是我圣法中说不善长息也。彼或行村邑及村邑外。诸梵行者见已。便作是说。诸贤。此人如是作．如是行．如是恶．如是不净。是村邑刺。彼作是说。诸贤。我不如是作．不如是行．不如是恶．不如是不净。亦非村邑刺。是我圣法中说不善责索也。

    彼或在无事处。或在山林树下。或在空闲居。念三不善念欲念．恚念．害念。是我圣法中说不善数往求索也。彼作身恶行。口．意恶行。彼作身恶行。口．意恶行已。因此缘此。身坏命终。必至恶处。生地狱中。是我圣法中说不善收缚也。我不见缚更有如是苦．如是重．如是粗．如是不可乐。如地狱．畜生．饿鬼缚也。此三苦缚。漏尽阿罗诃比丘已知灭尽。拔其根本。永无来生。

    于是。世尊说此颂曰。

    世间贫穷苦　　举贷他钱财
    举贷钱财已　　他责为苦恼
    财主往求索　　因此收系缚
    此缚甚重苦　　世间乐于欲
    于圣法亦然　　若无有正信
    无惭及无愧　　作恶不善行
    身作不善行　　口意俱亦然
    覆藏不欲说　　不乐正教诃
    若有数数行　　意念则为苦
    或村或静处　　因是必有悔
    身口习诸行　　及意之所念
    恶业转增多　　数数作复作
    彼恶业无慧　　多作不善已
    随所生毕讫　　必往地狱缚
    此缚最甚苦　　雄猛之所离
    如法得财利　　不负得安隐
    施与得欢喜　　二俱皆获利
    如是诸居士　　因施福增多
    如是圣法中　　若有好诚信
    具足成惭愧　　庶几无悭贪
    已舍离五盖　　常乐行精进
    成就诸禅定　　满具常弃乐
    已得无食乐　　犹如水浴净
    不动心解脱　　一切有结尽
    无病为涅槃　　谓之无上灯
    无忧无尘安　　是说不移动

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    贫穷经第九竟（一千一十字）。


126.行欲经

《中阿含经·126.行欲经》

    中阿含经卷第三十

    东晋罽宾三藏瞿昙僧伽提婆译

    （一二六）大品行欲经第十（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。给孤独居士往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中为有几人行欲。

    世尊告曰。居士。世中凡有十人行欲。云何为十。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。

    复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。

    复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲行人也。

    复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。染着缚缴。缴已染着。不见灾患。不知出要而用。如是有一行欲人也。复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。不染不着。不缚不缴。不缴已染着。见灾患。知出要而用。如是有一行欲人也。

    居士。若有一行欲人。非法无道求索财物。彼非法无道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿者。此行欲人于诸行欲人为最下也。居士。若有一行欲人。法非法求索财物。彼法非法求财物已。自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿者。此行欲人于诸行欲人为最上也。

    居士。若有一行欲人。如法以道求索财物。彼如法以道求财物已。自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。不染不着。不缚不缴。不缴已染着。见灾患。知出要而用者。此行欲人于诸行欲人为最第一．最大．最上．最胜．最尊。为最妙也。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者。为最第一．最大．最上．最胜．最尊。为最妙也。如是。居士。此行欲人于诸行欲人为最第一．最大．最上．最胜．最尊。为最妙也。

    于是。世尊说此颂曰。

    若非法求财　　及法非法求
    不供不自用　　亦不施为福
    二俱皆有恶　　于行欲最下
    若如法求财　　自身勤所得
    供他及自用　　亦以施为福
    二俱皆有德　　于行欲最上
    若得出要慧　　行欲住在家
    见灾患知足　　节俭用财物
    彼得出欲慧　　于行欲最上

    佛说如是。给孤独居士及诸比丘闻佛所说。欢喜奉行。

    行欲经第十竟（千二百五十三字）。


127.福田经

《中阿含经·127.福田经》

    （一二七）中阿含大品福田经第十一（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。给孤独居士往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中为有几福田人。

    世尊告曰。居士。世中凡有二种福田人。云何为二。一者学人。二者无学人。学人有十八。无学人有九。居士。云何十八学人。信行．法行．信解脱．见到．身证．家家．一种．向须陀洹．得须陀洹．向斯陀含．得斯陀含．向阿那含．得阿那含．中般涅槃．生般涅槃．行般涅槃．无行般涅槃．上流色究竟。是谓十八学人。居士。云何九无学人。思法．升进法．不动法．退法．不退法．护法护则不退。不护则退．实住法．慧解脱．俱解脱。是谓九无学人。

    于是。世尊说此颂曰。

    世中学无学　　可尊可奉敬
    彼能正其身　　口意亦复然
    居士是良田　　施彼得大福

    佛说如是。给孤独居士及诸比丘闻佛所说。欢喜奉行。

    福田经第十一竟（二百六十七字）。


128.优婆塞经

《中阿含经·128.优婆塞经》

    （一二八）中阿含大品优婆塞经第十二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。给孤独居士与大优婆塞众五百人俱。往诣尊者舍梨子所。稽首作礼。却坐一面。五百优婆塞亦为作礼。却坐一面。给孤独居士及五百优婆塞坐一面已。尊者舍梨子为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从座起。往诣佛所。稽首佛足。却坐一面。尊者舍梨子去后不久。给孤独居士及五百优婆塞亦诣佛所。稽首佛足。却坐一面。

    尊者舍梨子及众坐已定。世尊告曰。舍梨子。若汝知白衣圣弟子善护行五法及得四增上心。现法乐居。易不难得。舍梨子。汝当记别圣弟子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦边。

    舍梨子。云何白衣圣弟子善护行五法。白衣圣弟子者。离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼于杀生净除其心。白衣圣弟子善护行。此第一法。

    复次。舍梨子。白衣圣弟子离不与取．断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。不以偷所覆。常自护已。彼于不与取净除其心。白衣圣弟子善护行。此第二法。

    复次。舍梨子。白衣圣弟子离邪淫．断邪淫。彼或有父所护。或母所护。或父母所护。或兄弟所护。或姊妹所护。或妇父母所护。或亲亲所护。或同姓所护。或为他妇女。有鞭罚恐怖。及有名雇债至华鬘亲。不犯如是女。彼于邪淫净除其心。白衣圣弟子善护行。此第三法。

    复次。舍梨子。白衣圣弟子离妄言．断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。白衣圣弟子善护行。此第四法。

    复次。舍梨子。白衣圣弟子离酒．断酒。彼于饮酒净除其心。白衣圣弟子善护行。此第五法。

    舍梨子。白衣圣弟子云何得四增上心。现法乐居。易不难得。白衣圣弟子念如来。彼如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如是念如来已。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘如来。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子得第一增上心。现法乐居。易不难得。

    复次。舍梨子。白衣圣弟子念法。世尊善说法。必至究竟。无烦无热。常有不移动。如是观．如是觉．如是知．如是念法已。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘法。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子得此第二增上心。

    复次。舍梨子。白衣圣弟子念众。如来圣众善趣正趣。向法次法。顺行如法。彼众实有阿罗诃．趣阿罗诃。有阿那含．趣阿那含。有斯陀含．趣斯陀含。有须陀洹．趣须陀洹。是谓四双八辈。谓如来众成就尸赖。成就三昧。成就般若。成就解脱。成就解脱知见。可敬可重。可奉可供。世良福田。彼如是念如来众。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘如来众。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子是谓得第三增上心。现法乐居。易不难得。

    复次。舍梨子。白衣圣弟子自念尸赖。此尸赖不缺不穿。无秽无浊。住如地不虚妄。圣所称誉。具善受持。彼如是自念尸赖。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘尸赖。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子是谓得第四增上心。现法乐居。易不难得。

    舍梨子。若汝知白衣圣弟子善护行此五法。得此四增上心。现法乐居。易不难得者。舍梨子。汝记别白衣圣弟子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦边。于是。世尊说此颂曰。

    慧者住在家　　见地狱恐怖
    因受持圣法　　除去一切恶
    不杀害众生　　知而能舍离
    真谛不妄言　　不盗他财物
    自有妇知足　　不乐他人妻
    舍离断饮酒　　心乱狂痴本
    常当念正觉　　思惟诸善法
    念众观尸赖　　从是得欢喜
    欲行其布施　　当以望其福
    先施于息心　　如是成果报
    我今说息心　　舍梨当善听
    若有黑及白　　赤色之与黄
    尨色爱乐色　　牛及诸鸽鸟
    随彼所生处　　良御牛在前
    身力成具足　　善速往来快
    取彼之所能　　莫以色为非
    如是此人间　　若有所生处
    刹帝丽梵志　　居士本工师
    随彼所生处　　长老净持戒
    世无着善逝　　施彼得大果
    愚痴无所知　　无慧无所闻
    施彼得果少　　无光无所照
    若光有所照　　有慧佛弟子
    信向善逝者　　根生善坚住
    彼是生善处　　如意往人家
    最后得涅槃　　如是各有缘

    佛说如是。尊者舍梨子及诸比丘．给孤独居士．五百优婆塞闻佛所说。欢喜奉行。

    优婆塞经第十二竟（千五百四十九字）。


129.怨家经

《中阿含经·129.怨家经》

    （一二九）中阿含大品怨家经第十三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有七怨家法而作怨家。谓男女辈瞋恚时来。云何为七。怨家者。不欲令怨家有好色。所以者何。怨家者。不乐怨家有好色。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼虽好沐浴。名香涂身。然色故恶。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第一怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家安隐眠。所以者何。怨家者。不乐怨家安隐眠。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼虽卧以御床。敷以氍氀．毾登。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和逻波遮悉多罗那。然故忧苦眠。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第二怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家得大利。所以者何。怨家者。不乐怨家得大利。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼应得利而不得利。应不得利而得利。彼此二法更互相违。大得不利。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第三怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家有朋友。所以者何。怨家者。不乐怨家有朋友。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼若有亲朋友。舍离避去。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第四怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家有称誉。所以者何。怨家者。不乐怨家有名称。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼恶名丑声周闻诸方。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第五怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家极大富。所以者何。怨家者。不乐怨家极大富。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼作如是身．口．意行。使彼大失财物。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第六怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家身坏命终。必至善处。生于天上。所以者何。怨家者。不乐怨家往至善处。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。身．口．意恶行。彼身．口．意恶行已。身坏命终。必至恶处。生地狱中。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第七怨家法而作怨家。谓男女辈瞋恚时来。此七怨家法而作怨家。谓男女辈瞋恚时来。

    于是。世尊说此颂曰。

    瞋者得恶色　　眠卧苦不安
    应获得大财　　反更得不利
    亲亲善朋友　　远离瞋恚人
    数数习瞋恚　　恶名流诸方
    瞋作身口业　　恚缠行意业
    人为恚所覆　　失一切财物
    瞋恚生不利　　瞋恚生心秽
    恐怖生于内　　人所不能觉
    瞋者不知义　　瞋者不晓法
    无目盲闇塞　　谓乐瞋恚人
    恚初发恶色　　犹火始起烟
    从是生憎嫉　　缘是诸人瞋
    若瞋者所作　　善行及不善
    于后瞋恚止　　烦热如火烧
    所谓烦热业　　及诸法所缠
    彼彼我今说　　汝等善心听
    瞋者逆害父　　及于诸兄弟
    亦杀姊与妹　　瞋者多所残
    所生及长养　　得见此世间
    因彼得存命　　此母瞋亦害
    无羞无惭愧　　瞋缠无所言
    人为恚所覆　　口无所不说
    造作痴罪逆　　而自夭其命
    作时不自觉　　因瞋生恐怖
    系着自己身　　爱乐无极已
    虽爱念己身　　瞋者亦自害
    以刀而自刺　　或从岩自投
    或以绳自绞　　及服诸毒药
    如是像瞋恚　　是死依于恚
    彼彼一切断　　用慧能觉了
    小小不善业　　慧者了能除
    当堪耐是行　　欲令无恶色
    无恚亦无忧　　除烟无贡高
    调御断瞋恚　　灭讫无有漏

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    怨家经第十三竟（千一百十五字）。


130.教昙弥经

《中阿含经·130.教昙弥经》

    （一三○）中阿含大品教昙弥经第十四（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者昙弥为生地尊长。作佛图主。为人所宗。凶暴急弊。极为粗恶。骂詈责数于诸比丘。因此故生地诸比丘皆舍离去。不乐住此。于是。生地诸优婆塞见生地诸比丘皆舍离去。不乐住此。便作是念。此生地诸比丘以何意故。皆舍离去。不乐住此。生地诸优婆塞闻此生地尊者昙弥。生地尊长。作佛图主。为人所宗。凶暴急弊。极为粗恶。骂詈责数于诸比丘。因此故生地诸比丘皆舍离去。不乐住此。生地诸优婆塞闻已。即共往诣尊者昙弥所。驱逐昙弥。令出生地诸寺中去。

    于是尊者昙弥。为生地诸优婆塞所驱。令出生地诸寺中去。即摄衣持钵游行。往诣舍卫国。展转进至舍卫国。住胜林给孤独园。于是。尊者昙弥往诣佛所。稽首佛足。却坐一面。白曰。世尊。我于生地诸优婆塞无所污．无所说．无所犯然生地诸优婆塞横驱逐我。令出生地诸寺中去。

    彼时世尊告曰。止止昙弥。何须说此。

    尊者昙弥叉手向佛再白曰。世尊。我于生地诸优婆塞。无所污．无所说．无所犯。然生地诸优婆塞横驱逐我。令出生地诸寺中去。

    世尊亦再告曰。昙弥。往昔之时。此阎浮洲有诸商人。乘船入海持视岸鹰行。彼入大海不远便放视岸鹰。若视岸鹰得至大海岸者。终不还船。若视岸鹰不得至大海岸者。便来还船。如是昙弥。为生地优婆塞所驱逐。令出生地诸寺故。便还至我所。止止昙弥。何须复说此。

    尊者昙弥复三白曰。世尊。我于生地诸优婆塞。无所污．无所说．无所犯。然生地诸优婆塞横驱逐我。令出生地诸寺中去。

    世尊亦复三告曰。昙弥。汝住沙门法。为生地诸优婆塞所驱逐。令出生地诸寺耶。

    于是。尊者昙弥即从座起。叉手向佛。白曰。世尊。云何沙门住沙门法。

    世尊告曰。昙弥。昔时有人寿八万岁。昙弥。人寿八万岁时。此阎浮洲极大富乐。多有人民。村邑相近。如鸡一飞。昙弥。人寿八万岁时。女年五百岁乃嫁。昙弥。人寿八万岁时。有如是病。大便．小便．欲．不食．老。昙弥。人寿八万岁时。有王名高罗婆。聪明智慧。为转轮王。有四种军。整御天下。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。具足千子。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法治化。令得安隐。

    昙弥。高罗婆王有树。名善住尼拘类王。昙弥。善住尼拘类树王而有五枝。第一枝者。王所食及皇后。第二枝者。太子食及诸臣。第三枝者。国人民食。第四枝者。沙门．梵志食。第五枝者。禽兽所食。昙弥。善住尼拘类树王果大如二升瓶。味如淳蜜丸。昙弥。善住尼拘类树王果无有护者。亦无更相偷。有一人来。饥渴极羸。颜色憔悴。欲得食果。往至善住尼拘类树王所。饱啖果已。毁折其枝。持果归去。善住尼拘类树王。有一天依而居之。彼作是念。阎浮洲人异哉。无恩无有反复。所以者何。从善住尼拘类树王饱啖果已。毁折其枝。持果归去。宁令善住尼拘类树王无果不生果。善住尼拘类树王即无果。亦不生果。

    复有一人来。饥渴极羸。颜色憔悴。欲得啖果。往诣善住尼拘类树王所。见善住尼拘类树王无果。亦不生果。即便往诣高罗婆王所。白曰。天王。当知善住尼拘类树王无果。亦不生果。高罗婆王闻已。犹如力士屈伸臂顷。如是高罗婆王于拘楼瘦没。至三十三天。住天帝释前。白曰。拘翼。当知善住尼拘类树王无果。亦不生果。于是。天帝释及高罗婆王犹如力士屈伸臂顷。如是天帝释及高罗婆王于三十三天中没。至拘楼瘦。去善住尼拘类树王不远住。天帝释作如其像如意足。以如其像如意足化作大水暴风雨。作大水暴风雨已。善住尼拘类树王拔根倒竖。

    于是。善住尼拘类树王居止树天。因此故。忧苦愁戚。啼泣垂泪。在天帝释前立。天帝释问曰。天。汝何意忧苦愁戚。啼泣垂泪。在我前立耶。彼天白曰。拘翼。当知大水暴风雨。善住尼拘类树王拔根倒竖。时。天帝释告彼树天曰。天。汝树天住树天法。大水暴风雨。善住尼拘类树王拔根倒竖耶。树天白曰。拘翼。云何树天住树天法耶。天帝释告曰。天。若使人欲得树根。持树根去。欲得树茎．树枝．树叶．树华．树果持去者。树天不应瞋恚。不应憎嫉。心不应恨。树天舍意而住树天。如是树天住树天法。

    天复白曰。拘翼。我树天不住树天法。从今日始树天住树天法。愿善住尼拘类树王还复如本。于是。天帝释作如其像如意足。作如其像如意足已。复化作大水暴风雨。化作大水暴风雨已。善住尼拘类树王即复如故。如是。昙弥。若有比丘骂者不骂。瞋者不瞋。破者不破。打者不打。如是。昙弥。沙门住沙门法。

    于是。尊者昙弥即从坐起。偏袒着衣。叉手向佛。啼泣垂泪。白曰。世尊。我非沙门住沙门法。从今日始沙门住沙门法。

    世尊告曰。昙弥。昔有大师。名曰善眼。为外道仙人之所师宗。舍离欲爱。得如意足。昙弥。善眼大师有无量百千弟子。昙弥。善眼大师为诸弟子说梵世法。昙弥。若善眼大师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰磨天。或生兜率哆天。或生化乐天。或生他化乐天。昙弥。若善眼大师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。昙弥。彼时善眼大师而作是念。我不应与弟子等同俱至后世。共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。

    昙弥。彼时善眼大师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。昙弥。善眼大师及诸弟子学道不虚。得大果报。如善眼大师。如是牟犁破群那．阿罗那遮婆罗门．瞿陀梨舍哆．害提婆罗摩纳．储提摩丽桥鞞陀逻。及萨哆富楼奚哆。

    昙弥。七富楼奚哆师亦有无量百千弟子。昙弥。七富楼奚哆师为诸弟子说梵世法。若七富楼奚哆师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰磨天。或生兜率哆天。或生化乐天。或生他化乐天。若七富楼奚哆师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。昙弥。七富楼奚哆师而作是念。我不应与弟子等同俱至后世。共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。

    昙弥。彼时七富楼奚哆师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。昙弥。七富楼奚哆师及诸弟子学道不虚。得大果报。昙弥。若有骂彼七师及无量百千眷属。打破瞋恚责数者。必受无量罪。若有一成就正见佛弟子比丘得小果。骂詈打破瞋恚责数者。此受罪多于彼。是故。昙弥。汝等各各更迭相护。所以者何。离此过已。更无有失。

    于是。世尊说此偈曰。

    须涅．牟梨破群那．　阿逻那遮婆罗门．　瞿陀梨舍哆．　害提婆罗摩纳．　储提摩丽桥鞞陀逻．　萨哆富楼奚哆

    此在过去世　　七师有名德
    无爱缚乐悲　　欲结尽过去
    彼有诸弟子　　无量百千数
    彼亦离欲结　　须臾不究竟
    若彼外仙人　　善护行苦行
    心中怀憎嫉　　骂者受罪多
    若一得正见　　佛子住小果
    骂詈责打破　　受罪多于彼
    是故汝昙弥　　各各更相护
    所以更相护　　重罪无过是
    如是甚重苦　　亦为圣所恶
    必得受恶色　　横取邪见处
    此是最下人　　圣法之所说
    谓未离淫欲　　得微妙五根
    信精进念处　　正定及正观
    如是得此苦　　前所受其殃
    自受其殃已　　于后便害他
    若能自护者　　彼为能护外
    是故当自护　　慧者无央乐

    佛说如是。尊者昙弥及诸比丘闻佛所说。欢喜奉行。

    教昙弥经第十四竟（二千四百二十四字）。


131.降魔经

《中阿含经·131.降魔经》

    （一三一）中阿含大品降魔经第十五（第三念诵）

    我闻如是。

    一时。佛游婆奇瘦。在鼍山怖林鹿野园中。

    尔时。尊者大目犍连教授为佛而作禅屋。露地经行。彼时。魔王化作细形。入尊者大目揵连腹中。于是。尊者大目犍连即作是念。我今腹中犹如食豆。我宁可入如其像定。以如其像定自观其腹。是时。尊者大目犍连至经行道头。敷尼师檀。结跏趺坐。入如其像定。以如其像定自观其腹。尊者大目犍连便知魔王在其腹中。

    尊者大目犍连即从定寤。语魔王曰。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。

    彼时。魔王便作是念。此沙门不见不知而作是说。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。汝之尊师有大如意足。有大威德。有大福祐。有大威神。彼犹不能速知速见。况复弟子能知见耶。

    尊者大目揵连复语魔王。我复知汝意。汝作是念。此沙门不知不见而作是说。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。汝之尊师有大如意足。有大威德。有大福祐。有大威神。彼犹不能如是速知速见。况复弟子能知见耶。

    彼魔波旬复作是念。今此沙门知见我故。而作是说耳。于是。魔波旬化作细形。从口中出。在尊者大目犍连前立。

    尊者大目揵连告曰。波旬。昔有如来名觉砾拘荀大无所着．等正觉。我时作魔。名曰恶。我有妹。名黑。汝是彼子。波旬。因此事故。汝是我外甥。波旬。觉砾拘荀大如来．无所着．等正觉有二大弟子。一者名音。二者名想。波旬。以何义故。尊者音名音耶。波旬。尊者音住梵天上。以常音声满千世界。更无有弟子音声与彼等者．相似者．胜者。波旬。以是义故。尊者音名音也。

    波旬。复以何义尊者想名想耶。波旬。尊者想所依游行村邑。过夜平旦。着衣持钵。入村乞食。善护其身。善摄诸根。立于正念。彼乞食已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。至无事处。或至山林树下。或至闲居静处。敷尼师檀。结跏趺坐。速入想知灭定。彼时。若有放牛羊人．取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵．草拾已。积聚覆其身上而耶维之。即拾樵．草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。善护其身。善摄诸根。立于正念。彼放牛羊人．取樵草人。或行路人。入彼山林人先见者。便作是念。今此沙门在无事处坐而命终。我等昨已拾燥樵．草积覆其身。以火烧之。然已而去。然此贤者更复想也。波旬。以是义故。尊者想名想也。

    波旬。彼时恶魔便作是念。此秃沙门以黑所缚。断种无子。彼学禅。伺．增伺．数数伺。犹若如驴。竟日负重。系在枥上。不得麦食。为彼麦故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。犹如猫子在鼠穴边。欲捕鼠故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。彼学禅。伺．增伺．数数伺。犹如鸺狐在燥樵积间。为捕鼠故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。犹如鹤鸟在水岸边。为捕鱼故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。

    彼何所伺。为何义伺。求何等伺。彼调乱狂发败坏。我不知彼何所从来。亦不知彼何所从去。亦不知住止。不知死不知生。我宁可教敕梵志．居士。汝等共来骂詈精进沙门。打破责数。所以者何。或骂打破责数时。傥能起恶心。令我得其便。波旬。彼时恶魔便教敕梵志．居士。彼梵志．居士骂詈精进沙门。打破责数。彼梵志．居士或以木打。或以石掷。或以杖挝。或伤精进沙门头。或裂坏衣。或破应器。尔时。梵志．居士若有死者。因此缘此。身坏命终。必至恶处。生地狱中。彼生已。作是念。我应受此苦。当复更受极苦过是。所以者何。以我等向精进沙门行恶行故。

    波旬。觉砾拘荀大如来．无所着．等正觉弟子用伤其头。裂坏其衣。破其应器已。往诣觉砾拘荀大如来．无所着．等正觉所。尔时。觉砾拘荀大如来．无所着．等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来．无所着．等正觉遥见弟子头伤．衣裂．钵破而来。见已。告诸比丘。汝等见不。恶魔教敕梵志．居士。汝等共来骂詈精进沙门。打破责数。所以者何。或骂打破责数时。傥能起恶心。令我得其便。比丘。汝等当以心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。令恶魔求便不能得便。

    波旬。觉砾拘荀大如来．无所着．等正觉以此教教诸弟子。彼即受教。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲喜心与舍俱。无结无怨无恚无诤。极广甚大。无量善修。遍满一切世间成就游。以此故。彼恶魔求便不能得便。

    波旬。彼时恶魔复作是念。我以此事求精进沙门便。而不能得。我宁可教敕梵志．居士。汝等共来奉敬．供养．礼事精进沙门。或以奉敬．供养．礼事精进沙门。傥能起恶心。令我得其便。波旬。彼梵志．居士为恶魔所教敕已。即共奉敬．供养．礼事精进沙门。以衣敷地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。梵志．居士以发布地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。梵志．居士以手捧持种种饮食。住道边待而作是说。精进沙门受是食是。可持是去。随意而用。令我长夜得利饶益。安隐快乐。诸信梵志．居士见精进沙门。敬心扶抱。将入于内。持种种财物与精进沙门。作如是说。受是用是。可持是去。随意所用。尔时。梵志．居士若有死者。因此缘此。身坏命终。必至善处。生于天上。生已。作是念。我应受是乐。当复更受极乐胜是。所以者何。以我等向精进沙门行善行故。

    波旬。觉砾拘荀大如来．无所着．等正觉弟子得奉敬．供养．礼事已。往诣觉砾拘荀大如来．无所着．等正觉所。是时。觉砾拘荀大如来．无所着．等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来．无所着．等正觉遥见弟子得奉敬．供养．礼事而来。见已。告诸比丘。汝等见不。恶魔教敕梵志．居士。汝等共来奉敬．供养．礼事精进沙门．或以奉敬．供养．礼事精进沙门。傥能起恶心。令我得其便。比丘。汝等当观诸行无常。观兴衰法。观无欲。观舍离。观灭。观断。令恶魔求便而不能得。波旬。觉砾拘荀大如来．无所着．等正觉以此教教诸弟子。彼即受教。观一切行无常。观兴衰法。观无欲。观舍离。观灭。观断。令恶魔求便而不能得。

    波旬。彼时恶魔复作是念。我以此事求精进沙门便。而不能得。我宁可化作年少形。手执大杖。住其道边。打尊者音头。令破血流污面。波旬。觉砾拘荀大如来．无所着．等正觉于后所依村邑游行。彼于平旦着衣持钵。入村乞食。尊者音在后侍从。波旬。尔时。恶魔化作年少形。手执大杖。住在道边。击尊者音头破血流污面。波旬。尊者音破头流血已。随从觉砾拘荀大如来．无所着．等正觉后。犹影不离。

    波旬。觉砾拘荀大如来．无所着．等正觉至村邑已。极其身力右旋顾视。犹如龙视。不恐不怖。不惊不惧而观诸方。波旬。觉砾拘荀大如来．无所着．等正觉见尊者音头破血流污面。随佛后行。如影不离。便作是说。此恶魔凶暴。大有威力。此恶魔不知厌足。波旬。觉砾拘荀大如来．无所着．等正觉说语未讫。彼时。恶魔便于彼处。其身即堕无缺大地狱。波旬。此大地狱而有四名。一者无缺。二者百钉。三者逆刺。四者六更。彼大地狱其中有卒。往至恶魔所。语恶魔曰。汝今当知。若钉钉等共合者。当知满百年。

    于是。魔波旬闻说此已。即便心悸。恐怖惊惧。身毛皆竖。向尊者大目揵连即说颂曰。

    云何彼地狱　　恶魔昔在中
    娆害佛梵行　　及犯彼比丘

    尊者大目揵连即时以偈答魔波旬曰。

    地狱名无缺　　恶魔曾在中
    娆害佛梵行　　及犯彼比丘
    彼铁钉有百　　一切各逆刺
    地狱名无缺　　恶魔昔在中
    若有不知者　　比丘佛弟子
    必得如是苦　　受黑业之报
    若干种园观　　人者在于地
    食自然粳米　　居止在北洲
    大须弥山岩　　善修之所熏
    修习于解脱　　受持最后身
    跱立在大泉　　宫殿住至劫
    金色可爱乐　　犹火焰晃昱
    作诸众妓乐　　往诣帝释所
    本以一屋舍　　善觉了为施
    若释在前行　　升毗阇延殿
    见释大欢喜　　天女各各舞
    若见比丘来　　还顾有惭愧
    若毗阇延殿　　见比丘问义
    大仙颇能知　　爱尽得解脱
    比丘即为答　　问者如其义
    拘翼我能知　　爱尽得解脱
    闻彼之所答　　释得欢喜乐
    比丘多饶益　　所说如其义
    若毗阇延殿　　问帝释天王
    此殿名何等　　汝释摄持城
    释答大仙人　　名毗阇延哆
    是谓千世界　　于千世界中
    无有胜此殿　　如毗阇延哆
    天王天帝释　　自在随所游
    爱乐那游哆　　化作一行百
    毗阇延殿内　　释得自在游
    毗阇延大殿　　足指能震动
    天王眼所观　　释得自在游
    若鹿子母堂　　筑基极深坚
    难动不可震　　如意足能摇
    彼有琉璃地　　圣人之所履
    滑泽乐更触　　布柔软绵褥
    爱语共和合　　天王常欢喜
    善能作妓乐　　音节善谐和
    谓天来会聚　　而说须陀洹
    若干无量千　　及百诸那术
    至三十三天　　慧眼者说法
    闻彼所说法　　欢喜而奉行
    我亦有是法　　如仙人所说
    谓至梵天上　　问彼梵天事
    梵故有此见　　谓见昔时有
    我住有常存　　恒有不变易
    梵天为答彼　　大仙我无见
    谓见昔时有　　我恒常不变
    我见此境界　　诸梵皆过去
    我今何由说　　恒常不变易
    我见此世间　　正觉之所说
    随所因缘生　　所往而转还
    火无有思念　　我烧愚痴人
    火然若愚触　　必自然得烧
    如是汝波旬　　触娆于如来
    久作不善行　　受报亦当久
    魔汝莫厌佛　　莫娆害比丘
    一比丘降魔　　住在于怖林
    彼鬼愁忧戚　　目连之所诃
    恐怖无智慧　　即于彼处没

    尊者大目揵连所说如是。彼魔波旬闻尊者大目揵连所说。欢喜奉行。

    降魔经第十五竟（三千二百七十四字）。


132.赖吒和罗经

《中阿含经·132.赖吒和罗经》

    中阿含经卷第三十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三二）大品赖吒和罗经第十六（第三念诵）

    我闻如是。

    一时。佛游拘楼瘦。与大比丘众俱。往至鍮芦吒。住鍮芦吒村北尸摄和园中。

    尔时。鍮芦吒梵志．居士闻。沙门瞿昙释种子舍释宗族。出家学道。游拘楼瘦。与大比丘众俱。来至此鍮芦吒。住鍮芦吒村北尸摄和园中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若见如来．无所着．等正觉。尊重礼拜。供养承事者。快得善利。我等应共往见沙门瞿昙礼拜供养。

    鍮芦吒梵志．居士闻已。各与等类眷属相随。从鍮芦吒出。北行至尸摄和园。欲见世尊礼拜．供养。往诣佛已。彼鍮芦吒梵志．居士或稽首佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。彼时。鍮芦吒梵志．居士各坐已定。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。时。鍮芦吒梵志．居士。佛为说法。劝发渴仰。成就欢喜已。各从坐起。稽首佛足。绕佛三匝而去。

    彼时。赖吒和罗居士子故坐不起。于是。赖吒和罗居士子。鍮芦吒梵志．居士去后不久。即从坐起。偏袒着衣。叉手向佛。白曰。世尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。世尊。愿我得从世尊出家学道而受具足。得作比丘。净修梵行。

    世尊问曰。居士子。父母听汝于正法．律中至信．舍家．无家．学道耶。

    赖吒和罗居士子白曰。世尊。父母未听我于正法．律中至信．舍家．无家．学道。

    世尊告曰。居士子。若父母不听汝于正法．律中至信．舍家．无家．学道者。我不得度汝出家学道。亦不得受具足。

    赖吒和罗居士子白曰。世尊。我当方便从父母求。必令听我于正法．律中至信．舍家．无家．学道。

    世尊告曰。居士子。随汝所欲。

    于是。赖吒和罗居士子闻佛所说。善受善持。稽首佛足。绕三匝还归。白曰。二尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。唯愿二尊听我于正法．律中至信．舍家．无家．学道。

    赖吒和罗父母告曰。赖吒和罗。我今唯有汝一子。极爱怜念。意常爱乐。见无厌足。若汝命终。我尚不欲相弃舍也。况生别离不见汝耶。

    赖吒和罗居士子复至再三白曰。二尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。唯愿二尊听我于正法．律中至信．舍家．无家．学道。

    赖吒和罗居士子父母亦至再三告曰。赖吒和罗。我今唯有汝一子。极爱怜念。意常爱乐。见无厌足。若汝命终。我尚不欲相弃舍也。况生别离不见汝耶。

    于是。赖吒和罗居士子即时卧地。从今不起。不饮不食。乃至父母听我于正法．律中至信．舍家．无家．学道。于是。赖吒和罗居士子一日不食。至二．三．四．多日不食。

    于是。赖吒和罗居士子父母往至子所。告曰。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。赖吒和罗。世尊境界甚难甚难。出家学道亦复甚难。尔时。赖吒和罗居士子默然不答。

    于是。赖吒和罗居士子父母往至赖吒和罗亲亲及诸臣所。而作是语。汝等共来至赖吒和罗所。劝令从地起。

    赖吒和罗居士子亲亲及诸臣等即便共至赖吒和罗所。语曰。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。世尊境界甚难甚难。出家学道亦复甚难。彼时。赖吒和罗居士子默然不答。

    于是。赖吒和罗居士子父母至赖吒和罗居士子善知识．同伴．同时所。而作是语。汝等共来至赖吒和罗所。劝令从地起。

    于是。赖吒和罗居士子善知识．同伴．同时即共往诣赖吒和罗居士子所。而作是语。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。赖吒和罗。世尊境界甚难甚难。出家学道亦复甚难。彼时。赖吒和罗居士子默然不答。

    于是。赖吒和罗居士子善知识．同伴．同时往至赖吒和罗居士子父母所。作如是语。可听赖吒和罗于正法．律中至信．舍家．无家．学道。若其乐者。于此生中。故可相见。若不乐者。必自来还归父母所。今若不听。定死无疑。当何所益。

    于是。赖吒和罗居士子父母闻已。语赖吒和罗居士子善知识．同伴．同时曰。我今听赖吒和罗于正法．律中至信．舍家．无家．学道。若学道来还。故可见也。

    赖吒和罗居士子善知识．同伴．同时即共往诣赖吒和罗所。便作是语。居士子。父母听汝于正法．律中至信．舍家．无家．学道。若学道已。还见父母。

    赖吒和罗居士子闻是语已。便大欢喜。生爱生乐。从地而起。渐养其身。身平复已。从鍮芦吒出。往诣佛所。稽首佛足。白曰。世尊。父母听我于正法．律中至信．舍家．无家．学道。唯愿世尊。听从世尊出家学道而受具足。得作比丘。

    于是。世尊度赖吒和罗居士子出家学道。授其具足。授具足已。于鍮芦吒随住数时。于后则便摄衣持钵。游行展转。往至舍卫国。住胜林给孤独园。尊者赖吒和罗出家学道。受具足已。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。尊者赖吒和罗知法已。至得阿罗诃。

    于是。尊者赖吒和罗得阿罗诃已后或九年十年。而作是念。我本已许出家学道还见父母。我今宁可还赴本要。于是。尊者赖吒和罗往诣佛所。稽首佛足。却坐一面。白曰。世尊。我本有要。出家学道已。还见父母。世尊。我今辞行。往见父母。赴其本要。

    尔时。世尊便作是念。此赖吒和罗族姓子。若使舍戒。罢道行欲如本者。必无是处。世尊知已。告曰。汝去未度者度。未解脱者令得解脱。未灭讫者令得灭讫。赖吒和罗。今随汝意。

    彼时。尊者赖吒和罗闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。至己房中。收举卧具。着衣持钵。游行展转。往至鍮芦吒。住鍮芦吒村北尸摄和园。于是。尊者赖吒和罗过夜平旦。着衣持钵。入鍮芦吒而行乞食。尊者赖吒和罗作如是念。世尊称叹次第乞食。我今宁可于此鍮芦吒次第乞食。尊者赖吒和罗便于鍮芦吒次第乞食。展转至本家。

    彼时。尊者赖吒和罗父在中门住。修理须发。尊者赖吒和罗父遥见尊者赖吒和罗来。便作是语。此秃沙门为黑所缚。断种无子。破坏我家。我有一子。极爱怜念。意常忍乐。见无厌足。彼将去度。当莫与食。

    尊者赖吒和罗自于父家不得布施。但得啧数。此秃沙门为黑所缚。断种无子。破坏我家。我有一子。极爱怜念。意常爱乐。见无厌足。彼将去度。当莫与食。尊者赖吒和罗知已。便速出去。

    彼时。尊者赖吒和罗父家婢使以箕盛臭烂饮食。欲弃着粪聚中。尊者赖吒和罗见父婢使以箕盛臭烂饮食。欲弃着粪聚中。便作是语。汝妹。若此烂饮食法应弃者。可着我钵中。我当食之。

    彼时。尊者赖吒和罗父家婢使以箕中臭烂饮食泻着钵中。泻着钵中时取其二相识。其音声及其手足。取二相已。即往至尊者赖吒和罗父所。而作是语。尊今当知。尊子赖吒和罗还来至此鍮芦吒。可往见之。尊者赖吒和罗父闻已。大欢喜踊跃。左手摄衣。右手摩抆须发。疾往诣尊者赖吒和罗所。

    彼时。尊者赖吒和罗向壁食此臭烂食。尊者赖吒和罗父见尊者赖吒和罗向壁食此臭烂食。作如是说。汝赖吒和罗。汝至柔软。身体极好。常食好食。赖吒和罗。汝云何乃食此臭烂食耶。赖吒和罗。汝以何意来此鍮芦吒。而不能还至父母家耶。

    尊者赖吒和罗白曰。居士。我入父家不得布施。但得啧数。此秃沙门为黑所缚。断种无子。破坏我家。我唯有一子。至爱怜念。意常爱乐。见无厌足。彼将去度。当莫与食。我闻此已。便速出去。

    尊者赖吒和罗父即辞谢曰。赖吒和罗可忍。赖吒和罗可忍。我实不知赖吒和罗还入父家。于是。尊者赖吒和罗父敬心扶抱尊者赖吒和罗。将入于内。敷座令坐。尊者赖吒和罗即便就坐。

    于是。其父见尊者赖吒和罗坐已。往至妇所。而作是语。卿今当知。赖吒和罗族姓子今来还家。可速办饮食。

    尊者赖吒和罗母闻已。大欢喜踊跃。速办饮食。办饮食已。疾辇钱出。着中庭地。聚作大积。彼大钱积。一面立人。一面坐人。各不相见。作大钱积已。往诣尊者赖吒和罗所。作如是语。赖吒和罗。是汝母分所有钱财。汝父钱财无量。百千不可复计。今尽付汝。赖吒和罗。汝可舍戒罢道。行欲布施。快修福业。所以者何。世尊境界甚难甚难。出家学道亦复甚难。

    尊者赖吒和罗白其母曰。我今欲有所说。能见听不。

    尊者赖吒和罗母语曰。居士子。汝有所说。我当听之。

    尊者赖吒和罗白其母曰。当作新布囊。用盛满钱。以车载之。至恒伽江。泻着深处。所以者何。因此钱故。令人忧苦．愁戚．啼哭。不得快乐。

    于是。尊者赖吒和罗母而作是念。以此方便不能令子赖吒和罗舍戒罢道。我宁可至其本妇所。作如是语。诸新妇等。汝可以先所着璎珞严饰其身。赖吒和罗族姓子本在家时极所爱念。以此璎珞速严身已。汝等共往至赖吒和罗族姓子所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶。

    于是。其母即至尊者赖吒和罗其本妇所。作如是语。诸新妇等。汝可以先所着璎珞严饰其身。赖吒和罗族姓子本在家时极所爱念。以此璎珞速严身已。汝等共往至赖吒和罗族姓子所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶。

    彼时。尊者赖吒和罗其本妇等即各以先所着璎珞严饰其身。尊者赖吒和罗本在家时极所爱念。以此璎珞严饰身已。往诣尊者赖吒和罗所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶。

    尊者赖吒和罗语本妇曰。诸妹。当知我不为天女故修于梵行。所为修梵行者。彼义已得。佛教所作今已成办。

    尊者赖吒和罗诸妇等却住一面。啼泣垂泪而作是语。我非贤郎妹。然贤郎唤我为妹。

    于是。尊者赖吒和罗回还顾视。白父母曰。居士。若施食者便以时施。何为相娆。

    尔时。父母即从坐起。自行澡水。以上味肴馔。种种丰饶。食啖含消。手自斟酌。极令饱满。食讫收器。行澡水竟。取一小床。别坐听法。尊者赖吒和罗为父母说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起立。说颂曰。

    观此严饰形　　珍宝璎珞等
    右磐萦其发　　绀黛画眉目
    此欺愚痴人　　不诳度彼岸
    以众好彩色　　庄严臭秽身
    此欺愚痴人　　不诳度彼岸
    众香遍涂体　　雌黄黄其足
    此欺愚痴人　　不诳度彼岸
    身服净妙衣　　庄严犹幻化
    此欺愚痴人　　不诳度彼岸
    断绝鹿鞙襁　　及破坏鹿门
    我舍离饵去　　谁乐于鹿缚

    尊者赖吒和罗说此颂已。以如意足乘虚而去。至鍮芦吒林入彼林中。于鞞醯勒树下敷尼师檀。结跏趺坐。尔时。拘牢婆王及诸群臣前后围绕。坐于正殿。咨嗟称叹尊者赖吒和罗。若我闻赖吒和罗族姓子来此鍮芦吒者。我必往见。

    于是。拘牢婆王告猎师曰。汝去案行鍮芦吒林。我欲出猎。猎师受教。即便案行鍮芦吒林。于是。猎师案行鍮芦吒林。见尊者赖吒和罗在鞞醯勒树下。敷尼师檀。结跏趺坐。便作是念。所为拘牢婆王及诸群臣共坐正殿。咨嗟称叹者。今已在此。

    尔时。猎师案行鍮芦吒林已。还诣拘牢婆王所。白曰。大王。当知我已案行鍮芦吒林。随大王意。大王本所为与诸群臣共坐正殿。咨嗟称叹尊者赖吒和罗。若我闻赖吒和罗族姓子来此鍮芦吒者。我必往见。尊者赖吒和罗族姓子今在鍮芦吒林中鞞醯勒树下。敷尼师檀。结跏趺坐。大王欲见者。便可往也。

    拘牢婆王闻已。告御者曰。汝速严驾。我今欲往见赖吒和罗。

    御者受教。即速严驾。讫还白曰。大王。当知严驾已办。随大王意。

    于是。拘牢婆王即乘车出。往至鍮芦吒林。遥见尊者赖吒和罗。即便下车。步进往至尊者赖吒和罗所。尊者赖吒和罗见拘牢婆王来。而作是说。大王。今来欲自坐耶。

    拘牢婆王曰。今我虽到自己境界。然我意欲令赖吒和罗族姓子请我令坐。

    尊者赖吒和罗即请拘牢婆王曰。今有别座。大王可坐。

    于是。拘牢婆王与尊者赖吒和罗共相问讯。却坐一面。语赖吒和罗。若为家衰故出家学道耶。若为无财物故行学道者。赖吒和罗。拘牢婆王家多有财物。我出财物与赖吒和罗。劝赖吒和罗舍戒罢道。行欲布施。快修福业。所以者何。赖吒和罗。师教甚难。出家学道亦复甚难。

    尊者赖吒和罗闻已。语曰。大王。今以不净请我。非清净请。

    拘牢婆王闻已。问曰。我当云何以清净请赖吒和罗。非以不净耶。

    尊者赖吒和罗语曰。大王。应如是语。赖吒和罗。我国人民安隐快乐。无恐怖．无斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食易得。赖吒和罗住我国中。我当护如法。大王。如是以净请我。非以不净。

    拘牢婆王闻已。语曰。我今以净请赖吒和罗。非以不净。我国人民安隐快乐。无恐怖．无斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食易得。赖吒和罗住我国中。我当护如法。

    复次。赖吒和罗。有四种衰。谓衰衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。云何为四。病衰．老衰．财衰．亲衰。赖吒和罗。云何病衰。或有一人长病疾患。极重甚苦。彼作是念。我长病疾患。极重甚苦。我实有欲。不能行欲。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以病衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是为病衰。

    赖吒和罗。云何老衰。或有一人年耆根熟。寿过垂讫。彼作是念。我年耆根熟。寿过垂讫。我实有欲。不能行欲。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以老衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓老衰。

    赖吒和罗。云何财衰。或有一人贫穷无力。彼作是念。我贫穷无力。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以财衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓财衰。

    赖吒和罗。云何亲衰。或有一人亲里断种。死亡没尽。彼作是念。我亲里断种。死亡没尽。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以亲衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓亲衰。

    赖吒和罗昔时无病。安隐成就。平等食道。不冷不热。平正安乐。顺次不诤由是之故。食啖含消。安隐得化。赖吒和罗非以病衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗往昔之时。年幼童子。发黑清净。身体盛壮。尔时作倡伎乐。极以自娱。庄严其身。常喜游戏。彼时亲属皆不欲使令其学道。父母啼泣。忧戚懊恼。亦不听汝出家学道。然汝剃除须发。着袈裟衣。至信．舍家．无家．学道。赖吒和罗不以老衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗。此鍮芦吒第一家．最大家．最胜家．最上家。谓财物也。赖吒和罗。不以财衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗。此鍮芦吒林间。大豪亲族亲皆存在。赖吒和罗不以亲衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗。此四种衰。或有衰者。剃除须发。着袈裟衣。至信．舍家．无家．学道。我见赖吒和罗都无此衰。可使赖吒和罗剃除须发。着袈裟衣。至信．舍家．无家．学道。赖吒和罗。知见何等。为闻何等。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    尊者赖吒和罗答曰。大王。世尊知．见．如来．无所着等正觉为说四事。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。云何为四。大王。此世无护。无可依恃。此世一切趣向老法。此世非常。要当舍去。此世无满。无有厌足。为爱走使。

    拘牢婆王问曰。赖吒和罗。向之所说。大王。此世无护。无可依恃。赖吒和罗。我有儿孙．兄弟．枝党．象军．车军．马军．步军。皆能射御。严毅勇猛。王子力士钵罗骞提摩诃能伽有占相．有策虑．有计算．有善知书．有善谈论。有君臣．有眷属。持咒知咒。彼随诸方。有恐怖者能制止之。若赖吒和罗所说。大王。此世无护。无可依恃。赖吒和罗。向所说。此有何义耶。

    尊者赖吒和罗答曰。大王。我今问王。随所解答。大王。此身颇有病耶。

    拘牢婆王答曰。赖吒和罗。今我此身常有风病。

    尊者赖吒和罗问曰。大王。风病发时。生极重甚苦者。大王。尔时可得语彼儿孙．兄弟．象军．马军．车军．步军皆能射御。严毅勇猛。王子力士钵罗骞提摩诃能伽。占相．策虑．计算．知书．善能谈论．君臣．眷属。持咒知咒。汝等共来暂代我受极重甚苦。令我无病得安乐耶。

    拘牢婆王答曰。不也。所以者何。我自作业。因业缘业。独受极苦。甚重苦也。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世无护。无可依恃。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世无护。无可依恃。赖吒和罗。我亦欲是忍乐于是。所以者何。此世真实无护。无可依恃。

    拘牢婆王复问曰。若赖吒和罗所说。大王。此世一切趣向老法。赖吒和罗向所说。此复有何义。

    尊者赖吒和罗答曰。大王。我今问王。随所解答。若大王年或二十四．或二十五者。于意云何。尔时速疾何如于今。尔时筋力．形体．颜色何如于今。

    拘牢婆王答曰。赖吒和罗。若我时年或二十四．或二十五。自忆尔时。速疾．筋力．形体．颜色无胜我者。赖吒和罗。我今极老。诸根衰熟。寿过垂讫。年满八十。不复能起。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世一切趣向老法。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世一切趣向老法。我亦欲是忍乐于是。所以者何。此世真实一切趣向老法。

    拘牢婆王复问曰。若赖吒和罗所说。大王。此世无常。要当舍去。赖吒和罗向所说。此复有何义。

    尊者赖吒和罗语曰。大王。我今问王。随所解答。大王。有丰拘楼国及丰后宫．丰仓库耶。

    拘牢婆王答曰。如是。

    尊者赖吒和罗复问曰。大王。有丰拘楼国及丰后宫．丰仓库者。若时有法来不可依。忍乐破坏。一切世无不归死者。尔时丰拘楼国及丰后宫．丰仓库者。可得从此世持至后世耶。

    拘牢婆王答曰。不也。所以者何。我独无二。亦无伴侣从此世至后世也。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世无常。要当舍去。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世无常。要当舍去。者。我亦欲是忍乐于是。所以者何。此世真实无常。要当舍去。

    拘牢婆王复问曰。若赖吒和罗所说。大王。此世无满。无有厌足。为爱走使。赖吒和罗向所说。此复有何义。

    尊者赖吒和罗答曰。大王。我今问王。随所解答。大王。有丰拘楼国及丰后宫．丰仓库耶。

    拘牢婆王答曰。如是。

    尊者赖吒和罗复问曰。大王。有丰拘楼国及丰后宫．丰仓库者。若于东方有一人来。可信可任。不欺诳世。来语王言。我从东方来。见彼国土极大富乐。多有人民。大王。可得彼国尔所财物．人民．力役。欲得彼国整御之耶。

    拘牢婆王答曰。赖吒和罗。若我知有如是丰国。尔所财物．人民．力役。得彼人民整御治者。我必取之。

    如是南方．西方．北方。从大海彼岸若有人来。可信可任。不欺诳世。来语王言。我从大海彼岸来。见彼国土极大富乐。多有人民。大王。可得彼国尔所财物．人民．力役。欲得彼国整御之耶。

    拘牢婆王答曰。赖吒和罗。若我知有如是丰国。尔所财物．人民．力役。得彼人民整御治者。我必取之。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世无满。无有厌足。为爱走使。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世无满。无有厌足。为爱走使。我亦欲是忍乐于是。所以者何。此世真实无满。无有厌足。为爱走使。

    尊者赖吒和罗语曰。大王。世尊知．见．如来．无所着．等正觉为我说此四事。我知忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    于是。尊者赖吒和罗说此颂曰。

    我见世间人　　有财痴不施
    得财复更求　　悭贪积聚物
    王者得天下　　整御随其力
    海内无厌足　　复求于海外
    王及诸人民　　未离欲命尽
    散发妻子哭　　呜呼苦难伏
    衣被而埋藏　　或积薪火烧
    缘行至后世　　烧已无慧念
    死后财不随　　妻子及奴婢
    贫富俱共同　　愚智亦复然
    智者不怀忧　　唯愚抱悒戚
    是故智慧胜　　逮得正觉道
    深着于有有　　愚痴作恶行
    于法非法行　　以力强夺他
    少智习效他　　愚多作恶行
    趣胎至后世　　数数受生死
    已受出生世　　独作众恶事
    如贼他所缚　　自作恶所害
    如是此众生　　至到于后世
    为己所作业　　自作恶所害
    如果熟自堕　　老少亦如斯
    欲庄美爱乐　　心趣好恶色
    为欲所缚害　　因欲恐怖生
    王我见此觉　　知是沙门妙

    尊者赖吒和罗所说如是。拘牢婆王闻尊者赖吒和罗所说。欢喜奉行。

    赖吒和罗经第十六竟（六千七百七十七字）。


133.优婆离经

《中阿含经·133.优婆离经》

    中阿含经卷第三十二

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三三）大品优婆离经第十七（第三念诵）

    我闻如是。

    一时。佛游那难陀。在波婆离柰林。

    尔时。长苦行尼揵中后彷佯。往诣佛所。共相问讯。却坐一面。于是。世尊问曰。苦行尼揵亲子施设几行。令不行恶业。不作恶业。

    长苦行尼揵答曰。瞿昙。我尊师尼揵亲子不为我等施设于行。令不行恶业。不作恶业。但为我等施设于罚。令不行恶业。不作恶业。

    世尊又复问曰。苦行尼揵亲子施设几罚。令不行恶业。不作恶业。

    长苦行尼揵答曰。瞿昙。我尊师尼揵亲子为我等辈施设三罚。令不行恶业。不作恶业。云何为三。身罚．口罚及意罚也。

    世尊又复问曰。苦行。云何身罚异．口罚异．意罚异耶。

    长苦行尼揵答曰。瞿昙。我等身罚异．口罚异．意罚异也。

    世尊又复问曰。苦行。此三罚如是相似。尼揵亲子施设何罚为最重。令不行恶业。不作恶业。为身罚．口罚。为意罚耶。

    长苦行尼揵答曰。瞿昙。此三罚如是相似。我尊师尼揵亲子施设身罚为最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重。

    世尊又复问曰。苦行。汝说身罚为最重耶。

    长苦行尼揵答曰。瞿昙。身罚最重。

    世尊复再三问曰。苦行。汝说身罚为最重耶。

    长苦行尼揵亦再三答曰。瞿昙。身罚最重。于是。世尊再三审定长苦行尼揵如此事已。便默然住。

    长苦行尼揵问曰。沙门瞿昙施设几罚。令不行恶业。不作恶业。

    尔时。世尊答曰。苦行。我不施设罚。令不行恶业。不作恶业。我但施设业。令不行恶业。不作恶业。

    长苦行尼揵问曰。瞿昙施设几业。令不行恶业。不作恶业。

    世尊又复答曰。苦行。我施设三业。令不行恶业。不作恶业。云何为三。身业．口业及意业也。

    长苦行尼揵问曰。瞿昙。身业异．口业异．意业异耶。

    世尊又复答曰。苦行。我身业异．口业异．意业异也。

    长苦行尼揵问曰。瞿昙。此三业如是相似。施设何业为最重。令不行恶业。不作恶业。为身业．口业。为意业耶。

    世尊又复答曰。苦行。此三业如是相似。我施设意业为最重。令不行恶业。不作恶业。身业．口业则不然也。

    长苦行尼揵问曰。瞿昙施设意业为最重耶。

    世尊又复答曰。苦行。我施设意业为最重也。

    长苦行尼揵复再三问曰。瞿昙施设意业为最重耶。

    世尊亦再三答曰。苦行。我施设意业为最重也。于是。长苦行尼揵再三审定世尊如此事已。即从座起。绕世尊三匝而退还去。往诣尼揵亲子所。

    尼揵亲子遥见长苦行尼揵来。即便问曰。苦行。从何处来。

    长苦行尼揵答曰。尊。我从那难陀波婆离柰林沙门瞿昙处来。

    尼揵亲子问曰。苦行。颇共沙门瞿昙有所论耶。

    长苦行尼揵答曰。共论。

    尼揵亲子告曰。苦行。若共沙门瞿昙有所论者。尽为我说。我或能知彼之所论。

    于是。长苦行尼揵共世尊有所论者尽向彼说。尼揵亲子闻便叹曰。善哉。苦行。谓汝于师行弟子法。所作智辩聪明决定。安隐无畏成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。所以者何。谓汝向沙门瞿昙施设身罚为最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重。

    是时。优婆离居士与五百居士俱集在众中。叉手向尼揵亲子。于是。优婆离居士语长苦行尼揵曰。尊已再三审定沙门瞿昙如此事耶。

    长苦行尼揵答曰。居士。我已再三审定沙门瞿昙如此事也。

    优婆离居士语长苦行尼揵曰。我亦能至再三审定沙门瞿昙如此事已。随所牵挽。犹如力士执长髦羊。随所牵挽。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹如力士手执髦裘。抖擞去尘。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹如沽酒师．沽酒弟子取漉酒囊。着深水中。随意所欲。随所牵挽。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹龙象王年满六十。而以憍傲摩诃能加牙足体具。筋力炽盛。力士将去以水洗髀．洗脊．洗胁．洗腹．洗牙．洗头及水中戏。我亦如是。能至再三审定沙门瞿昙如此事已。随其所洗。我往诣沙门瞿昙所。共彼谈论。降伏已还。

    尼揵亲子语优婆离居士曰。我亦可伏沙门瞿昙。汝亦可也。长苦行尼揵亦可也。

    于是。长苦行尼揵白尼揵亲子曰。我不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。

    尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。

    优婆离居士再三白尼揵亲子曰。我今往诣沙门瞿昙所。共彼谈论。降伏已还。

    尼揵亲子亦再三答曰。汝可速往。我亦可伏沙门瞿昙。汝亦可也。长苦行尼揵亦可也。

    长苦行尼揵复再三白曰。我不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。

    尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。优婆离居士。汝去随意。

    于是。优婆离居士稽首尼揵亲子足。绕三匝而去。往诣佛所。共相问讯。却坐一面。问曰。瞿昙。今日长苦行尼揵来至此耶。

    世尊答曰。来也。居士。

    优婆离居士问曰。瞿昙。颇共长苦行尼揵有所论耶。

    世尊答曰。有所论也。

    优婆离居士语曰。瞿昙。若共长苦行尼揵有所论者。尽为我说。若我闻已。或能知之。于是。世尊共长苦行尼揵有所论者。尽向彼说。

    尔时。优婆离居士闻便叹曰。善哉。苦行。谓于尊师行弟子法。所作智辩聪明决定。安隐无畏成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。所以者何。谓向沙门瞿昙施设身罚最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重。

    彼时。世尊告曰。居士。我欲与汝共论此事。汝若住真谛者。以真谛答。

    优婆离居士报曰。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。

    世尊问曰。居士。于意云何。若有尼揵来。好喜于布施。乐行于布施。无戏．乐不戏。为极清净。极行咒也。若彼行来时。多杀大小虫。云何。居士。尼揵亲子于此杀生施设报耶。

    优婆离居士答曰。瞿昙。若思者有大罪。若无思者无大罪也。

    世尊问曰。居士。汝说思为何等耶。

    优婆离居士答曰。瞿昙。意业是也。

    世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。居士。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。居士。于意云何。若有尼揵来饮汤断冷水。彼无汤时。便欲饮冷水。不得冷水。彼便命终。居士。尼揵亲子云何可说彼尼揵所生耶。

    优婆离居士答曰。瞿昙。有天名意着。彼尼揵命终。若意着死者。必生彼处。

    世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。居士。于意云何。若使有人持利刀来。彼作是说。我于此那难陀内一切众生。于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积。居士。于意云何。彼人宁能于此那难陀内一切众生。于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积耶。

    优婆离居士答曰。不也。所以者何。此那难陀内极大富乐。多有人民。是故彼人于此那难陀内一切众生。必不能得于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积。瞿昙。彼人唐大烦劳。

    居士。于意云何。若有沙门．梵志来。有大如意足。有大威德。有大福祐。有大威神。心得自在。彼作是说。我以发一瞋念。令此一切那难陀内烧使成灰。居士。于意云何。彼沙门．梵志宁能令此一切那难陀内烧成灰耶。

    优婆离居士答曰。瞿昙。何但一那难陀。何但二．三．四。瞿昙。彼沙门．梵志有大如意足。有大威德。有大福祐。有大威神。心得自在。若发一瞋念。能令一切国一切人民烧使成灰。况一那难陀耶。

    世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。

    世尊问曰。居士。汝颇曾闻大泽无事．麒麟无事．麋鹿无事．静寂无事．空野无事．无事即无事耶。

    优婆离居士答曰。瞿昙。我闻有也。

    居士。于意云何。彼为谁大泽无事．麒麟无事．麋鹿无事．静寂无事．空野无事．无事即无事耶。

    优婆离居士默然不答。世尊告曰。居士。速答。居士。速答。今非默然时。居士在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。

    于是。优婆离居士须臾默然已。语曰。瞿昙。我不默然。我但思惟于此义耳。瞿昙。彼愚痴尼揵不善晓了。不能解知。不识良田。而不自审。长夜欺我。为彼所误。谓向沙门瞿昙施设身罚最重。令不行恶业。不作恶业。口罚．意罚而不如也。如我从沙门瞿昙所说知义。仙人发一瞋念。能令大泽无事．麒麟无事．麋鹿无事．寂静无事．空野无事．无事即无事。世尊。我已知。善逝。我已解。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    世尊告曰。居士。汝默然行。勿得宣言。如是胜人默然为善。

    优婆离居士白曰。世尊。我以是故。复于世尊重加欢喜。所以者何。谓世尊作如是说。居士。汝默然行。勿得宣言。如是胜人默然为善。世尊。若我更为余沙门．梵志作弟子者。彼等便当持幢．幡．盖。遍行宣令于那难陀。作如是说。优婆离居士为我作弟子。优婆离居士为我作弟子。然世尊作是说。居士。汝默然行。勿得宣言。如是胜人默然为善。

    优婆离居士白曰。世尊。从今日始。不听诸尼揵入我家门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。

    世尊告曰。居士。彼尼揵等。汝家长夜所共尊敬。若其来者。汝当随力供养于彼。

    优婆离白曰。世尊。我以是故。复于世尊倍加欢喜。所以者何。谓世尊作如是说。居士。彼尼揵等。汝家长夜所共尊敬。若其来者。汝当随力供养于彼。世尊。我本闻世尊作如是说。当施与我。莫施与他。当施与我弟子。莫施与他弟子。若施与我者。当得大福。若施与他。不得大福。施与我弟子。当得大福。施与他弟子。不得大福。

    世尊告曰。居士。我不如是说。当施与我。莫施与他。施与我弟子。莫施与他弟子。若施与我者。当得大福。若施与他。不得大福。施与我弟子。当得大福。若施与他弟子。不得大福。居士。我说如是。施与一切。随心欢喜。但施与不精进者。不得大福。施与精进者。当得大福。

    优婆离居士白曰。世尊。愿无为也。我自知施与尼揵．不施与尼揵。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。于是。世尊为优婆离居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为彼说如是法已。佛知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力。堪受正法。谓如诸佛所说正要。世尊便为彼说苦．习．灭．道。优婆离居士即于坐中见四圣谛。苦．习．灭．道。犹如白素。易染为色。如是优婆离居士即于坐中见四圣谛。苦．习．灭．道。

    于是。优婆离居士见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    于是。优婆离居士闻佛所说。善受善持。稽首佛足。绕三匝而归。敕守门者。汝等当知。我今则为世尊弟子。从今日始。诸尼揵来。莫听入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若尼揵来者。当语彼言。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若须食者。便可住此。当出食与。

    于是。长苦行尼揵闻优婆离居士受沙门瞿昙化。化作弟子。则不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。长苦行尼揵闻已。往诣尼揵亲子所。白曰。尊。此是我本所说。

    尼揵亲子问曰。苦行。何者是汝本所说耶。

    长苦行尼揵答曰。尊。我本所说。不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。尊。优婆离居士今已受沙门瞿昙化。化作弟子已。不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。

    尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。

    长苦行尼揵复白曰。尊。若不信我所说者。尊自可往。亦可遣使。

    于是。尼揵亲子告曰。苦行。汝可自往。诣彼看之。为优婆离居士受沙门瞿昙化作弟子耶。为沙门瞿昙受优婆离居士化作弟子耶。

    长苦行尼揵受尼揵亲子教已往诣优婆离居士家。守门人遥见长苦行尼揵来。而作是说。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲得食者。便可住此。当出食与。

    长苦行尼揵语曰。守门人。我不用食。

    长苦行尼揵知此事已。奋头而去。往诣尼揵亲子所。白曰。尊。此是如我本所说。

    尼揵亲子问曰。苦行。何者是汝本所说耶。

    长苦行尼揵答曰。尊。我本所说。不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。尊。优婆离居士今已受沙门瞿昙化。化作弟子已。不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。

    尼揵亲子告曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。

    长苦行尼揵白曰。尊。若不信我所说者。愿尊自往。

    于是。尼揵亲子与大尼揵众五百人俱。往诣优婆离居士家。守门人遥见尼揵亲子与大尼揵众五百人俱来。而作是说。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲得食者。便可住此。当出食与。

    尼揵亲子语曰。守门人。我不用食。但欲得见优婆离居士。

    守门人语曰。愿尊住此。我今入白尊者优婆离居士。

    彼守门人即入白曰。居士。当知尼揵亲子与大尼揵众五百人俱住在门外。作如是语。我欲得见优婆离居士。

    优婆离居士告守门人。汝至中门。敷设床座。讫还白我。

    守门人受教。往至中门。敷设床座讫。还白曰居士。当知敷床已讫。唯愿居士自当知时。

    优婆离居士将守门人往至中门。若有床座。极高广大。极净好敷。谓优婆离居士本抱尼揵亲子所令坐者。优婆离居士自处其上。结跏趺坐。告守门人。汝出往至尼揵亲子所。作如是语。尊人。优婆离居士言。尊人欲入者。自可随意。

    彼守门人受教即出。至尼揵亲子所。作如是语。尊人。优婆离居士言。尊人欲入者。自可随意。于是。尼揵亲子与大尼揵众五百人俱入至中门。

    优婆离居士遥见尼揵亲子与大尼揵众五百人俱入。而作是语。尊人。有座。欲坐随意。

    尼揵亲子语曰。居士。汝应尔耶。自上高座。结跏趺坐。与人共语。如出家者学道无异。

    优婆离居士语曰。尊人。我自有物。欲与便与。不与便不与。此座我有。是故我言。有座。欲坐随意。

    尼揵亲子敷座而坐。语曰。居士。何以故尔。欲降伏沙门瞿昙而反自降伏来。犹如有人求眼入林。而失眼还。如是。居士欲往降伏沙门瞿昙。反为沙门瞿昙所降伏来。犹如有人以渴入池。而反渴还。居士亦然。欲往降伏沙门瞿昙。而反自降伏还。居士。何以故尔。

    优婆离居士语曰。尊人。听我说喻。慧者闻喻则解其义。尊人。譬一梵志。有年少妇。彼妇怀妊。语其夫曰。我今怀妊。君去至市。可为儿买好戏具来。时。彼梵志语其妇曰。但令卿得安隐产已。何忧无耶。若生男者。当为卿买男戏具来。若生女者。亦当为买女戏具来。妇至再三语其夫曰。我今怀妊。君去至市。速为儿买好戏具来。梵志亦至再三语其妇曰。但令卿得安隐产已。何忧无耶。若生男者。当为卿买男戏具来。若生女者。亦当为买女戏具来。

    彼梵志者极怜念妇。即便问曰。卿欲为儿买何戏具。妇报之曰。君去为儿买猕猴子好戏具来。梵志闻已。往至市中买猕猴子戏具。持还语其妇曰。我已为儿买猕猴子戏具来还。其妇见已。嫌色不好。即语夫曰。君可持此猕猴戏具往至染家。染作黄色。令极可爱。捣使光生。梵志闻已。即时持此猕猴戏具。往至染家而语之曰。为我染此猕猴戏具。作好黄色。令极可爱。捣使光生。尔时。染家便语梵志。猕猴戏具染作黄色。令极可爱。此可尔也。然不可捣使光泽生。于是。染家说此颂曰。

    猕猴忍受色　　不能堪忍捣
    若捣则命终　　终不可椎打
    此是臭秽囊　　猕猴满不净

    尊人。当知尼揵所说亦复如是。不能堪忍受他难问。亦不可得思惟观察。唯但染愚。不染慧也。尊人。复听。犹如清净波罗奈衣。主持往至于彼染家。而语之曰。为染此衣。作极好色。令可爱也。亦为极捣。使光泽生。彼时染家语衣主曰。此衣可染。作极好色。令可爱也。亦可极捣。使光泽生。于是。染家说此颂曰。

    如波罗奈衣　　白净忍受色
    捣已则柔软　　光色增益好

    尊人。当知诸如来．无所着．等正觉所说亦复如是。极能堪忍受他难问。亦快可得思惟观察。唯但染慧。不染愚也。

    尼揵亲子语曰。居士为沙门瞿昙幻咒所化。

    优婆离居士语曰。尊人。善幻化咒。极善幻化咒。尊人。彼幻化咒令我父母长夜得利饶益。安隐快乐。及其妻子．奴婢．作使．那难陀国王及一切世间。天及魔梵．沙门．梵志。从人至天。令彼长夜得利饶益。安隐快乐。

    尼揵亲子语曰。居士。举那难陀知优婆离居士是尼揵弟子。今者竟为谁弟子耶。

    于是。优婆离居士即从座起。右膝着地。若方有佛。叉手向彼。语曰。尊人。听我所说也。

    雄猛离愚痴　　断秽整降伏
    无敌微妙思　　学戒禅智慧
    安隐无有垢　　佛弟子婆离
    大圣修习已　　得德说自在
    善念妙正观　　不高亦不下
    不动常自在　　佛弟子婆离
    无曲常知足　　舍离悭得满
    作沙门成觉　　后身尊大士
    无比无有尘　　佛弟子婆离
    无疾不可量　　甚深得牟尼
    常安隐勇猛　　住法微妙思
    调御常不戏　　佛弟子婆离
    大龙乐住高　　结尽得解脱
    应辩才清净　　慧生离忧戚
    不还有释迦　　佛弟子婆离
    正去禅思惟　　无有娆清净
    常笑无有恚　　乐离得第一
    无畏常专精　　佛弟子婆离
    七仙无与等　　三达逮得梵
    净浴如明灯　　得息止怨结
    勇猛极清净　　佛弟子婆离
    得息慧如地　　大慧除世贪
    可祠无上眼　　上士无与等
    御者无有恚　　佛弟子婆离
    断望无上善　　善调无比御
    无上常欢喜　　无疑有光明
    断慢无上觉　　佛弟子婆离
    断爱无比觉　　无烟无有焰
    如去为善逝　　无比无与等
    名称已逮正　　佛弟子婆离
    此是百难佛　　本未曾思惟
    优婆离所说　　诸天来至彼
    善助加诸辩　　如法如其人
    尼揵亲子问　　佛十力弟子

    尼揵亲子问曰。居士。汝以何意称叹沙门瞿昙耶。

    优婆离居士报曰。尊人。听我说喻。慧者闻喻则解其义。犹善鬘师．鬘师弟子采种种华。以长线结作种种鬘。如是。尊人。如来．无所着．等正觉有无量称叹。我之所尊。以故称叹。

    说此法时。优婆离居士远尘离垢。诸法法眼生。尼揵亲子即吐热血。至波和国。以此恶患。寻便命终。

    佛说如是。优婆离居士闻佛所说。欢喜奉行。

    优婆离经第十七竟（六千二百六十三字）。


134.释问经

《中阿含经·134.释问经》

    中阿含经卷第三十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三四）大品释问经第十八（第三念诵）

    我闻如是。

    一时。佛游摩竭陀国。在王舍城东。柰林村北。鞞陀提山因陀罗石室。

    尔时。天王释闻佛游摩竭陀国。在王舍城东。柰林村北。鞞陀提山因陀罗石室。时。天王释告五结乐子。我闻世尊游摩竭陀国。在王舍城东。柰林村北。鞞陀提山因陀罗石室。五结。汝来共往见佛。

    五结乐子白曰。唯然。于是。五结乐子挟琉璃琴从天王释行。三十三天闻天王释其意至重。欲往见佛。三十三天亦复侍从天王释行。于是。天王释及三十三天．五结乐子犹如力士屈伸臂顷。于三十三天忽没不现已。住摩竭陀国王舍城东。柰林村北。鞞陀提山。去石室不远。

    尔时。鞞陀提山光耀极照。明如火焰。彼山左右居民见之。便作是念。鞞陀提山火烧普然。

    时。天王释住一处已。告曰。五结。世尊如是住无事处山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。有大威德。诸天共俱。乐彼远离。燕坐安隐。快乐游行。我等未通。不应便前。五结。汝往先通。我等然后当进。

    五结乐子白曰。唯然。于是。五结乐子受天王释教已。挟琉璃琴即先往至因陀罗石室。便作是念。知此处离佛不近不远。令佛知我。闻我音声。住彼处已。调琉璃琴。作欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈。而歌颂曰。

    贤礼汝父母　　月及耽浮楼
    谓生汝殊妙　　令我发欢心
    烦热求凉风　　渴欲饮冷水
    如是我爱汝　　犹罗诃爱法
    如收水甚难　　着欲亦复然
    无量生共会　　如施与无着
    池水清且凉　　底有金粟沙
    如龙象热逼　　入此池水浴
    犹如钩牵象　　我意为汝伏
    所行汝不觉　　窈窕未得汝
    我意极着汝　　烦冤烧我心
    是故我不乐　　如人入虎口
    如释子思禅　　常乐在于一
    如牟尼得觉　　得汝妙净然
    如牟尼所乐　　无上正尽觉
    如是我所乐　　常求欲得汝
    如病欲得药　　如饥欲求食
    贤汝止我心　　犹如水灭火
    若我所作福　　供养诸无着
    彼是志净妙　　我共汝受报
    愿我共汝终　　不离汝独活
    我宁共汝死　　不用相离生
    释为与我愿　　三十三天尊
    汝人无上尊　　是我愿最坚
    是故礼大雄　　稽首人最上
    断绝诸爱刺　　我礼日之亲

    于是。世尊从三昧起。赞叹五结乐子曰。善哉。善哉。五结。汝歌音与琴声相应。琴声与歌音相应。歌音不出琴声外。琴声不出歌音外。五结。汝颇忆昔时歌颂此欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈耶。

    五结乐子白曰。世尊。唯大仙人自当知之。大仙人。昔时世尊初得觉道。游郁鞞罗尼连禅河岸。阿阇和罗尼拘类树下。尔时。耽浮楼乐王女。名贤月色。有天名结。摩兜丽御车子。求欲彼女。大仙人。彼当求欲于彼女时。我亦复求欲得彼女。然。大仙人。求彼女时竟不能得。我于尔时住彼女后。便歌颂此欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈。大仙人。我歌颂此偈时。彼女回顾。怡然含笑而语我曰。五结。我未曾见彼佛世尊。然我已从三十三天闻彼世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。五结。若汝能数称叹世尊者。可与汝共事大仙人。我唯一共会。自后不复见。

    于是。天王释而作是念。五结乐子已令世尊从定觉起已。通我于善逝。彼时。天王释告曰。五结。汝即往彼。为我稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是语。大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。天王释及三十三天欲见世尊。

    五结乐子白曰。唯然。

    于是。五结乐子舍琉璃琴。叉手向佛。白曰。世尊。唯大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。天王释及三十三天欲见世尊。

    尔时。世尊告曰。五结。今天王释安隐快乐。及诸天．人．阿修罗．揵沓和．罗刹及余种种身安隐快乐。五结。天王释欲见我者。随其所欲。

    于是。五结乐子闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣天王释所。白曰。天王。我已为白世尊。世尊今待天王。唯愿天王自当知时。

    于是。天王释及三十三天．五结乐子往诣佛所。时。天王释稽首佛足。再三自称名姓言。唯大仙人。我是天王释。我是天王释。

    世尊告曰。如是。如是。拘翼。汝是天王释。

    时。天王释再三自称名姓。稽首佛足。却住一面。三十三天及五结乐子亦稽首佛足。却住一面。时天王释白曰。唯大仙人。我去世尊近远坐耶。

    世尊告曰。汝近我坐。所以者何。汝有大天眷属。于是。天王释稽首佛足。却坐一面。三十三天及五结乐子亦稽首佛足。却坐一面。尔时。因陀罗石室忽然广大。所以者何。佛之威神及诸天威德。

    时。天王释坐已。白曰。唯大仙人。我于长夜欲见世尊。欲请问法。大仙人。往昔一时世尊游舍卫国。住石岩中。大仙人。我尔时自为及为三十三天。乘千象车。往至鞞沙门大王家。尔时。鞞沙门大王家有妾。名槃阇那。尔时。世尊入定寂然。彼妾叉手礼世尊足。大仙人。我语彼曰。妹。我今非往见世尊时。世尊入定。若世尊从定寤者。妹便为我稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是说。唯大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。彼妹为我稽首佛足。问讯世尊。世尊为忆不耶。

    世尊告曰。拘翼。彼妹为汝稽首我足。具宣汝意。问讯于我。我亦忆。拘翼。当汝去时。闻此音声。便从定寤。

    大仙人。昔时我闻。若如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐出于世时。增诸天众。减阿修罗。大仙人。我自眼见世尊弟子比丘从世尊修习梵行。舍欲离欲。身坏命终。得至善处。生于天中。大仙人。瞿毗释女是世尊弟子。亦从世尊修习梵行。憎恶是女身。爱乐男形。转女人身。受男子形。舍欲离欲。身坏命终。得生妙处三十三天。为我作子。彼既生已。诸天悉知。瞿婆天子有大如意足。有大威德。有大福祐。有大威神。

    大仙人。我复见有世尊弟子三比丘等。亦从世尊修习梵行。不舍离欲。身坏命终。生余下贱伎乐宫中。彼既生已。日日来至三十三天供事诸天。奉侍瞿婆天子。天子见彼已。而说颂曰。

    与眼优婆私　　我字名瞿毗
    奉敬佛及法　　净意供养众
    我已蒙佛恩　　释子大祐德
    妙生三十三　　彼知祐天子
    见彼本比丘　　受生伎乐神
    叉手面前立　　瞿婆为说偈
    是本瞿昙子　　我本为人时
    来至到我家　　饮食好供养
    汝本与圣等　　行无上梵行
    今为他所使　　日来奉事天
    我本承事汝　　闻圣善说法
    得信成就戒　　妙生三十三
    汝本受奉事　　行无上梵行
    今为他所使　　日来奉事天
    汝以何为面　　受持佛法已
    反背不向法　　是眼觉善说
    我昔见汝等　　今生下伎乐
    自行非法行　　自生于非法
    我本在居家　　观我今胜德
    转女成天子　　自在五欲乐
    彼诃瞿昙子　　厌已叹瞿昙
    我今当进行　　天子真谛说
    二于彼勤行　　忆瞿昙法律
    知欲有灾患　　即彼舍离欲
    彼为欲结缚　　即得舍远离
    如象断羁绊　　度三十三天
    因陀罗天梵　　一切皆来集
    即彼座上去　　雄猛舍尘欲
    帝释见已厌　　胜天天中天
    彼本生下贱　　度三十三天
    厌已妙息言　　瞿婆后说曰
    人中有佛胜　　释牟尼知欲
    彼子中失念　　我诃更复得
    于三中之一　　则生伎乐中
    二成等正道　　在天定根乐
    汝说如是法　　弟子无有惑
    度漏断邪疑　　礼佛胜伏根
    若彼觉诸法　　二得升进处
    彼得升进已　　生于梵天中
    我等知彼法　　大仙来至此

    尔时。世尊便作是念。此鬼长夜无有谀谄。亦无欺诳。无幻质直。若有问者。尽欲知故。不欲触娆彼之所问亦复如是。我宁可说甚深阿毗昙。世尊知已。为天王释说此颂曰。

    于现法乐故　　亦为后世乐
    拘翼自恣问　　随意之所乐
    彼彼之所问　　尽当为决断
    世尊已见听　　日天求见义
    在摩竭陀国　　贤婆娑婆问

    于是。天王释白曰。世尊。天．人．阿修罗．揵沓和．罗刹及余种种身各各有几结耶。

    世尊闻已。答曰。拘翼。天．人．阿修罗．揵沓和．罗刹及余种种身各各有二结。悭及嫉也。彼各各作是念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。然故有杖．有结．有怨．有恚．有诤．有斗．有苦。无安乐游行。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。天．人．阿修罗．揵沓和．罗刹及余种种身各各有二结。彼作是念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。然故有杖有结．有怨．有恚．有诤．有斗．有苦。无安乐游行。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。悭．嫉者。何因何缘。为从何生。由何而有。复何因由无悭．嫉耶。

    世尊闻已。答曰。拘翼。悭．嫉者。因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不爱有。若无爱．不爱者。则无悭．嫉也。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。悭．嫉者。因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不爱有。若无爱．不爱者。则无悭．嫉也。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。爱．不爱者。何因何缘。为从何生。由何而有。复何因由无爱．不爱耶。

    世尊闻已。答曰。拘翼。爱．不爱者。因欲缘欲。从欲而生。由欲故有。若无欲者。则无爱．不爱。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。爱．不爱者。因欲缘欲。从欲而生。由欲故有。若无欲者。则无爱．不爱。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。欲者。何因何缘。为从何生。由何而有。复何因由无有欲耶。

    世尊闻已。答曰。拘翼。欲者。因念缘念。从念而生。由念故有。若无念者。则无有欲。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。欲者。因念缘念。从念而生。由念故有。若无念者。则无有欲。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。念者。何因何缘。为从何生。由何而有。复何因由无有念耶。

    世尊闻已。答曰。拘翼。念者。因思缘思。从思而生。由思故有。若无思者。则无有念。由念故有欲。由欲故有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中生无量恶不善之法。如是此纯大苦阴生。若无思者。则无有念。若无念者。则无有欲。若无欲者。则无爱．不爱。若无爱．不爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无量恶不善之法。如是此纯大苦阴灭。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。念者。因思缘思。从思而生。由思故有。若无思者。则无有念。由念故有欲。由欲故有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中生无量恶不善之法。如是此纯大苦阴生。若无思者。则无有念。若无念者。则无有欲。若无欲者。则无爱．不爱。若无爱．不爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无量恶不善之法。如是此纯大苦阴灭。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。何者灭戏道迹。比丘何行趣向灭戏道迹耶。

    世尊闻已。答曰。拘翼。灭戏道迹者。谓八支圣道。正见。乃至正定为八。拘翼。是谓灭戏道迹。比丘者。行此趣向灭戏道迹。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。灭戏道迹者。谓八支圣道。正见乃至正定为八。大仙人。是为灭戏道迹。比丘者。行此趣向灭戏道迹。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。比丘者。趣向灭戏道迹。断几法。行几法耶。

    世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹。断三法。修行三法。云何为三。一曰念。二曰言。三曰求。拘翼。念者。我说有二种。可行．不可行。若念不可行者。我即断彼。若念可行者。我为彼知时。有念有智。为成就彼念故。言亦如是。拘翼。求者。我说亦有二种。可行．不可行。若求不可行者。我即断彼。若求可行者。我为彼知时。有念有智。成就彼求故。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹。断三法。修行三法。云何为三。一曰念。二曰言。三曰求。大仙人说念有二种。可行。不可行。若念增长恶不善法。减损善法者。大仙人便断彼。若念减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼念故。言亦如是。大仙人说求亦有二种。可行．不可行。若求增长恶不善法。减损善法者。大仙人便断彼。若求减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼求故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。比丘者。趣向灭戏道迹有几法。护从解脱行几法耶。

    世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹有六法。护从解脱行六法也。云何为六。眼视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知法。拘翼。眼视色者。我说有二种。可行．不可行。若眼视色不可行者。我即断彼。若眼视色可行者。我为彼知时。有念有智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．身觉触．意知法者。我说亦有二种。可行．不可行。若意知法不可行者。我即断彼。若意知法可行者。我为彼知时。有念有智。成就彼故。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹者有六法。护从解脱行六法。云何为六。眼视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知法。大仙人说眼视色者。有二种。可行．不可行。若眼视色增长恶不善法。减损善法者。大仙人即断彼。若眼视色减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．身觉触。大仙人说意知法者。亦有二种。可行．不可行。若意知法增长恶不善法。减损善法者。大仙人即断彼。若意知法减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。比丘者。趣向灭戏道迹。命存一时顷。复断几法。行几法耶。

    世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹。命存一时顷。复断三法。行三法。云何为三。一曰喜。二曰忧。三曰舍。拘翼。喜者。我说有二种。可行．不可行。若喜不可行者。我即断彼。若喜可行者。我为彼知时。有念有智。成就彼故。忧亦如是。拘翼。舍者。我说亦有二种。可行．不可行。若舍不可行者。我即断彼。若舍可行者。我为彼知时。有念有智。成就彼故。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹。命存一时顷。断三法。行三法。云何为三。一曰喜。二曰忧。三曰舍。大仙人说喜者。有二种。可行．不可行。若喜增长恶不善法。减损善法者。大仙人即断彼。若喜减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。忧亦如是。大仙人说舍者。亦有二种。可行．不可行。若舍增长恶不善法。减损善法者。大仙人即断彼。若舍减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。一切沙门．梵志同一说．一欲．一爱．一乐．一意耶。

    世尊闻已。答曰。拘翼。一切沙门．梵志不同一说．一欲．一爱．一乐．一意也。

    时。天王释复问曰。大仙人。一切沙门．梵志以何等故。不同一说．一欲．一爱．一乐．一意耶。

    世尊闻已。答曰。拘翼。此世有若干种界。有无量界。彼随所知界。即彼界随其力。随其方便。一向说此为真谛。余者虚妄。拘翼。是故一切沙门．梵志不同一说．一欲．一爱．一乐．一意耳。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。此世有若干种界。有无量界。彼随所知界。即彼界随其力。随其方便。一向说此为真谛。余者虚妄。大仙人。以是故。一切沙门．梵志不同一说．一欲．一爱．一乐．一意耳。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫耶。

    世尊闻已。答曰。拘翼。不必一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫。

    时。天王释复问曰。大仙人。以何等故。不必一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫耶。

    世尊闻已。答曰。拘翼。若有沙门．梵志于无上爱尽。不正善心解脱者。彼不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。拘翼。若有沙门．梵志于无上爱尽。正善心解脱者。彼至究竟．究竟白净．究竟梵行．究竟梵行讫。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。若有沙门．梵志于无上爱尽。不正善心解脱者。彼不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。大仙人。若有沙门．梵志。于无上爱尽。正善心解脱者。彼至究竟。究竟白净．究竟梵行．究竟梵行讫。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。善受善持。白曰。大仙人。我于长夜有疑惑刺。世尊今日而拔出之。所以者何。谓如来．无所着．等正觉故。

    世尊问曰。拘翼。汝颇忆昔时曾问余沙门．梵志如此事耶。

    时。天王释答曰。世尊。唯大仙人自当知之。大仙人。三十三天集在法堂。各怀愁戚。数数叹说。我等若值如来．无所着。等正觉者。必当往见。大仙人。然我等不得值如来．无所着．等正觉已。便行具足五欲功德。大仙人。我等放逸。行放逸已。大威德天子于极妙处。即便命终。大仙人。我见大威德天子于极妙处。即命终时。便生极厌。身毛皆竖。莫令我于此处速命终。

    大仙人。我因此厌．因此忧戚故。若见余沙门．梵志在无事处山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。彼乐远离。燕坐安隐。快乐游行。我见彼已。便谓是如来．无所着．等正觉。即往奉见。彼不识我。而问我言。汝为是谁。我时答彼。大仙人。我是天王释。大仙人。我是天王释。彼复问我。我曾见释。亦见释种姓。以何等故名为释。以何等故为释种姓。我便答彼。大仙人。若有来问我事者。我便随所能．随其力而答彼。是故我名为释。彼作是说。我等若随其事以问释者。释亦随其事答我。彼问我事。我不问彼。彼归命我。我不归命彼。大仙人。从彼沙门．梵志竟不得威仪法教。况复得如是问耶。

    时。天王释而说颂曰。

    释往释往已　　释今作是说
    远离意所念　　除疑诸犹豫
    久远行于世　　推求索如来
    见沙门梵志　　在远离燕坐
    谓是正尽觉　　往奉敬礼事
    云何得升进　　如是我问彼
    问已不能知　　圣道及道迹
    世尊今为我　　若意有所疑
    所念及所思　　其意之所行
    知心隐及现　　明者为我说
    尊佛尊为师　　尊无着牟尼
    尊断诸结使　　自度度众生
    觉者第一觉　　御者最上御
    息者尊妙息　　大仙自度度
    故我礼天尊　　稽首人最上
    断绝诸爱刺　　我礼日之亲

    于是。世尊问曰。拘翼。汝颇忆昔时。得如是离。得如是欢喜。谓于我得法喜耶。

    时。天王释答曰。世尊。唯大仙人自当知之。大仙人。昔一时天及阿修罗而共斗战。大仙人。天及阿修罗共斗战时。我作是念。令天得胜破阿修罗。诸天食及阿修罗食。尽令三十三天食。大仙人。天及阿修罗共斗战时。天便得胜。破阿修罗。诸天食及阿修罗食。尽令三十三天食。大仙人。尔时有离有喜。杂刀杖．结怨．斗诤．憎嫉。不得神通。不得觉道。不得涅槃。大仙人。今日得离得喜。不杂刀杖．结怨．斗诤．憎嫉。得通得觉。亦得涅槃。

    世尊问曰。拘翼。汝何因得离得喜。谓于我得法喜耶。

    时。天王释答曰。大仙人。我作是念。我于此命终。生于人间。彼若有族。极大富乐。资财无量。畜牧．产业不可称计。封户．食邑种种具足。谓刹利长者族．梵志长者族．居士长者族及余族。极大富乐。资财无量。畜牧．产业不可称计。封户．食邑种种具足。生如是族已。成就诸根。如来所说法．律有得信者。得信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。学智。学智已。若得智者。便得究竟智。得究竟边。学智。学智已。若得智．不得究竟智者。若有诸天。有大福祐。色像巍巍。光耀炜烨极有威力。安隐快乐。长住宫殿。生于最上。我生彼中。

    于是。天王释而说颂曰。

    舍离于天身　　来下生人间
    不愚痴入胎　　随我意所乐
    得身具足已　　逮质直正道
    行具足梵行　　常乐于乞食

    学智。学智已。若得智者。便得究竟智。得究竟边。学智。学智已。若得智．不得究竟智者。当作最上妙天。诸天闻名。色究竟天。往生彼中。大仙人。愿当得阿那含。大仙人。我今定得须陀洹。

    世尊问曰。拘翼。汝何因得此极好．极高．极广差降。而自称说得须陀洹耶。

    时。天王释以偈答曰。

    不更有余尊　　唯世尊境界
    得最上差降　　未曾有此处
    大仙我此坐　　即于此天身
    我更得增寿　　如是自眼见

    说此法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。天王释见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    于是。天王释称叹五结乐子曰。善哉。善哉。汝五结大益于我。所以者何。由汝故。佛从定寤。以汝先使世尊从定寤故。令我等后得见佛。五结。我从此归。以耽浮楼伎乐王女贤月色嫁与汝作妇。及其父乐王本国拜与汝作伎乐王。

    于是。天王释告三十三天曰。汝等共来。若我等本为梵天王。住梵天上。再三恭敬礼事者。彼今尽为世尊恭敬礼事。所以者何。世尊梵天。梵天当造化最尊生众生众生有及当有彼所。可知尽知。可见尽见。

    于是。天王释及三十三天．五结乐子若本为梵天。住梵天上。再三恭敬礼事者。彼尽为世尊恭敬礼事。稽首如来．无所着．等正觉。于是。天王释及三十三天．五结乐子再为世尊恭敬礼事。稽首佛足。绕三匝已。即于彼处忽没不现。

    尔时。梵天色像巍巍。光耀炜烨。夜将向旦。往诣佛所。稽首佛足。却住一面。即时以偈白世尊曰。

    为多饶益义　　见利义曰天
    贤住摩竭国　　婆娑婆问事

    大仙人说此法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。世尊告梵天曰。如是。如是。梵天所说。

    为多饶益义　　见利义曰天
    贤住摩竭国　　婆娑婆问事

    梵天。我说法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。

    佛说如是。时。天王释及三十三天．五结乐子并大梵天闻佛所说。欢喜奉行。

    释问经第十八竟（七千三百六十八字）。


135.善生经

《中阿含经·135.善生经》

    （一三五）中阿含大品善生经第十九（第三念诵）

    我闻如是。

    一时。佛游王舍城。在饶虾蟆林。

    尔时。善生居士子。父临终时。因六方故。遗敕其子。善教善诃曰。善生。我命终后。汝当叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    善生居士子闻父教已。白父曰。唯。当如尊敕。

    于是。善生居士子。父命终后。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    彼时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。世尊入王舍城乞食时。遥见善生居士子平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    世尊见已。往至善生居士子所。问曰。居士子。受何沙门．梵志教。教汝恭敬．供养．礼事。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我耶。

    善生居士子答曰。世尊。我不受余沙门．梵志教也。世尊。我父临命终时。因六方故。遗敕于我。善教善诃曰。善生。我命终后。汝当叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。世尊。我受父遗教。恭敬．供养．礼事故。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬。供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    世尊闻已。告曰。居士子。我说有六方。不说无也。居士子。若有人善别六方。离四方恶不善业垢。彼于现法可敬可重。身坏命终。必至善处。上生天中。居士子。众生有四种业．四种秽。云何为四。居士子。杀生者。是众生业种．秽种。不与取．邪淫．妄言者。是众生业种．秽种。于是。世尊说此颂曰。

    杀生不与取　　邪淫犯他妻
    所言不真实　　慧者不称誉

    居士子。人因四事故。便得多罪。云何为四。行欲．行恚．行怖．行痴。于是。世尊说此颂曰。

    欲恚怖及痴　　行恶非法行
    彼必灭名称　　如月向尽没

    居士子。人因四事故。便得多福。云何为四。不行欲．不行恚．不行怖．不行痴。于是。世尊说此颂曰。

    断欲无恚怖　　无痴行法行
    彼名称普闻　　如月渐盛满

    居士子。求财物者。当知有六非道。云何为六。一曰种种戏求财物者为非道。二曰非时行求财物者为非道。三曰饮酒放逸求财物者为非道。四曰亲近恶知识求财物者为非道。五曰常喜妓乐求财物者为非道。六曰懒惰求财物者为非道。

    居士子。若人种种戏者。当知有六灾患。云何为六。一者负则生怨。二者失则生耻。三者负则眠不安。四者令怨家怀喜。五者使宗亲怀忧。六者在众所说人不信用。居士子。人博戏者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。人非时行者。当知有六灾患。云何为六。一者不自护。二者不护财物。三者不护妻子。四者为人所疑。五者多生苦患。六者为人所谤。居士子。人非时行者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若人饮酒放逸者。当知有六灾患。一者现财物失。二者多有疾患。三者增诸斗诤。四者隐藏发露。五者不称不护。六者灭慧生痴。居士子。人饮酒放逸者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若人亲近恶知识者。当知有六灾患。云何为六。一者亲近贼。二者亲近欺诳。三者亲近狂醉。四者亲近放恣。五者逐会嬉戏。六者以此为亲友。以此为伴侣。居士子。若人亲近恶知识者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若人喜伎乐者。当知有六灾患。云何为六。一者喜闻歌。二者喜见舞。三者喜往作乐。四者喜见弄铃。五者喜拍两手。六者喜大聚会。居士子。若人喜伎乐者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若有懒惰者。当知有六灾患。云何为六。一者大早不作业。二者大晚不作业。三者大寒不作业。四者大热不作业。五者大饱不作业。六者大饥不作业。居士子。若人懒惰者不经营作事。作事不营则功业不成。未得财物则不能得。本有财物便转消耗。于是世尊说此颂曰。

    种种戏逐色　　嗜酒喜作乐
    亲近恶知识　　懒惰不作业
    放恣不自护　　此处坏败人
    行来不防护　　邪淫犯他妻
    心中常结怨　　求愿无有利
    饮酒念女色　　此处坏败人
    重作不善行　　佷戾不受教
    骂沙门梵志　　颠倒有邪见
    凶暴行黑业　　此处坏败人
    自乏无财物　　饮酒失衣被
    负债如涌泉　　彼必坏门族
    数往至酒炉　　亲近恶朋友
    应得财不得　　是伴党为乐
    多有恶朋友　　常随不善伴
    今世及后世　　二俱得败坏
    人习恶转减　　习善转兴盛
    习胜者转增　　是故当习胜
    习升则得升　　常逮智慧升
    转获清净戒　　及与微妙上
    昼则喜眠卧　　夜则好游行
    放逸常饮酒　　居家不得成
    大寒及大热　　谓有懒惰人
    至竟不成业　　终不获财利
    若寒及大热　　不计犹如草
    若人作是业　　彼终不失乐

    居士子。有四不亲而似亲。云何为四。一者知事非亲似如亲。二者面前爱言非亲似如亲。三者言语非亲似如亲。四者恶趣伴非亲似如亲。居士子。因四事故。知事非亲似如亲。云何为四。一者以知事夺财。二者以少取多。三者或以恐怖。四者或为利狎习。于是世尊说此颂曰。

    人以知为事　　言语至柔软
    怖为利狎习　　知非亲如亲
    常当远离彼　　如道有恐怖

    居士子。因四事故。面前爱言非亲似如亲。云何为四。一者制妙事。二者教作恶。三者面前称誉。四者背说其恶。于是世尊说此颂曰。

    若制妙善法　　教作恶不善
    对面前称誉　　背后说其恶
    若知妙及恶　　亦复觉二说
    是亲不可亲　　知彼人如是
    常当远离彼　　如道有恐怖

    居士子。因四事故言语非亲似如亲。云何为四。一者认过去事。二者必辩当来事。三者虚不真说。四者现事必灭。我当作不作认说。于是世尊说此颂曰。

    认过及未来　　虚论现灭事
    当作不作说　　知非亲如亲
    常当远离彼　　如道有恐怖

    居士子。因四事故。恶趣伴非亲似如亲。云何为四。一者教种种戏。二者教非时行。三者教令饮酒。四者教亲近恶知识。于是世尊说此颂曰。

    教若干种戏　　饮酒犯他妻
    习下不习胜　　彼灭如月尽
    常当远离彼　　如道有恐怖

    居士子。善亲当知有四种。云何为四。一者同苦乐。当知是善亲。二者愍念。当知是善亲。三者求利。当知是善亲。四者饶益。当知是善亲。居士子。因四事故同苦乐。当知是善亲。云何为四。一者为彼舍己。二者为彼舍财。三者为彼舍妻子。四者所说堪忍。于是世尊说此颂曰。

    舍欲财妻子　　所说能堪忍
    知亲同苦乐　　慧者当狎习

    居士子。因四事故愍念。当知是善亲。云何为四。一者教妙法。二者制恶法。三者面前称说。四者却怨家。于是世尊说此颂曰。

    教妙善制恶　　面称却怨家
    知善亲愍念　　慧者当狎习

    居士子。因四事故求利。当知是善亲。云何为四。一者密事发露。二者密不覆藏。三者得利为喜。四者不得利不忧。于是世尊说此颂曰。

    密事露不藏　　利喜无不忧
    知善亲求利　　慧者当狎习

    居士子。因四事故饶益。当知是善亲。云何为四。一者知财物尽。二者知财物尽已便给与物。三者见放逸教诃。四者常以愍念。于是世尊说此颂曰。

    知财尽与物　　放逸教愍念
    知善亲饶益　　慧者当狎习

    居士子。圣法律中有六方。东方．南方．西方．北方．下方．上方。居士子。如东方者。如是子观父母。子当以五事奉敬供养父母。云何为五。一者增益财物。二者备办众事。三者所欲则奉。四者自恣不违。五者所有私物尽以奉上。子以此五事奉敬供养父母。父母亦以五事善念其子。云何为五。一者爱念儿子。二者供给无乏。三者令子不负债。四者婚娶称可。五者父母可意所有财物尽以付子。父母以此五事善念其子。居士子。如是东方二俱分别。居士子。圣法律中东方者。谓子父母也。居士子。若慈孝父母者。必有增益则无衰耗。

    居士子。如南方者。如是弟子观师。弟子当以五事恭敬供养于师。云何为五。一者善恭顺。二者善承事。三者速起。四者所作业善。五者能奉敬师。弟子以此五事恭敬供养于师。师亦以五事善念弟子。云何为五。一者教技术。二者速教。三者尽教所知。四者安处善方。五者付嘱善知识。师以此五事善念弟子。居士子。如是南方二俱分别。居士子。圣法律中南方者。谓弟子师也。居士子。若人慈顺于师者。必有增益则无衰耗。

    居士子。如西方者。如是夫观妻子。夫当以五事爱敬供给妻子。云何为五。一者怜念妻子。二者不轻慢。三者为作璎珞严具。四者于家中得自在。五者念妻亲亲。夫以此五事爱敬供给妻子。妻子当以十三事善敬顺夫。云何十三。一者重爱敬夫。二者重供养夫。三者善念其夫。四者摄持作业。五者善摄眷属。六者前以瞻侍。七者后以爱行。八者言以诚实。九者不禁制门。十者见来赞善。十一者敷设床待。十二者施设净美丰饶饮食。十三者供养沙门梵志。妻子以此十三事善敬顺夫。居士子。如是西方二俱分别。居士子。圣法律中西方者。谓夫妻子也。居士子。若人慈愍妻子者。必有增益则无衰耗。

    居士子。如北方者。如是大家观奴婢使人。大家当以五事愍念给恤奴婢使人。云何为五。一者随其力而作业。二者随时食之。三者随时饮之。四者及日休息。五者病给汤药。大家以此五事愍念给恤奴婢使人。奴婢使人当以九事善奉大家。云何为九。一者随时作业。二者专心作业。三者一切作业。四者前以瞻侍。五者后以爱行。六者言以诚实。七者急时不远离。八者行他方时则便赞叹。九者称大家庶几。奴婢使人以此九事善奉大家。居士子。如是北方二俱分别。居士子。圣法律中北方者。谓大家奴婢使人也。居士子。若有人慈愍奴婢使人者。必有增益则无衰耗。

    居士子。如下方者。如是亲友观亲友臣。亲友当以五事爱敬供给亲友臣。云何为五。一者爱敬。二者不轻慢。三者不欺诳。四者施与珍宝。五者拯念亲友臣。亲友以此五事爱敬供给亲友臣。亲友臣亦以五事善念亲友。云何为五。一者知财物尽。二者知财物尽已供给财物。三者见放逸教诃。四者爱念。五者急时可归依。亲友臣以此五事善念亲友。居士子。如是下方二俱分别。居士子。圣法律中下方者。谓亲友亲友臣也。居士子。若人慈愍亲友臣者。必有增益则无衰耗。

    居士子。如上方者。如是施主观沙门梵志。施主当以五事尊敬供养沙门梵志。云何为五。一者不禁制门。二者见来赞善。三者敷设床待。四者施设净美丰饶饮食。五者拥护如法。施主以此五事尊敬供养沙门梵志。沙门梵志亦以五事善念施主。云何为五。一者教信行信念信。二者教禁戒。三者教博闻。四者教布施。五者教慧行慧立慧。沙门梵志以此五事善念施主。居士子。如是上方二俱分别。居士子。圣法律中上方者。谓施主沙门梵志也。居士子。若人尊奉沙门梵志者。必有增益则无衰耗。

    居士子。有四摄事。云何为四。一者惠施。二者爱言。三者行利。四者等利。于是世尊说此颂曰。

    惠施及爱言　　常为他行利
    众生等同利　　名称普远至
    此则摄持世　　犹如御车人
    若无摄持者　　母不因其子
    得供养恭敬　　父因子亦然
    若有此法摄　　故得大福祐
    照远犹日光　　速利翻捷疾
    不粗说聪明　　如是得名称
    定获无功高　　速利翻捷疾
    成就信尸赖　　如是得名称
    常起不懒惰　　喜施人饮食
    将去调御正　　如是得名称
    亲友臣同恤　　爱乐有齐限
    谓摄在亲中　　殊妙如师子
    初当学技术　　于后求财物
    后求财物已　　分别作四分
    一分作饮食　　一分作田业
    一分举藏置　　急时赴所须
    耕作商人给　　一分出息利
    第五为取妇　　第六作屋宅
    家若具六事　　不增快得乐
    彼必饶钱财　　如海中水流
    彼如是求财　　犹如蜂采花
    长夜求钱财　　当自受快乐
    出财莫令远　　亦勿令普漫
    不可以财与　　凶暴及豪强
    东方为父母　　南方为师尊
    西方为妻子　　北方为奴婢
    下方亲友臣　　上沙门梵志
    愿礼此诸方　　二俱得大称
    礼此诸方已　　施主得生天

    佛说如是。善生居士子闻佛所说。欢喜奉行。

    善生经第十九竟（四千二百五十五字）。


136.商人求财经

《中阿含经·136.商人求财经》

    中阿含经卷第三十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三六）大品商人求财经第二十（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。乃往昔时。阎浮洲中诸商人等皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来。以供家用。复作是念。诸贤入海不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。彼于后时各各备办浮海之具。羖羊皮囊．大瓠．押筏。便入大海。彼在海中为摩竭鱼王破坏其船。彼商人等各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。

    尔时。海东大风卒起。吹诸商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。彼商人等皆与妇人共相娱乐。彼商人等因共妇人合会。生男或复生女彼于后时。阎浮洲有一智慧商人独住静处。而作是念。以何等故。此妇人辈制于我等不令南行耶。我宁可伺共居妇人。知彼眠已。安徐而起。当窃南行。

    彼阎浮洲一智慧商人则于后。伺共居妇人。知彼眠已。安徐而起。即窃南行。彼阎浮洲一智慧商人既南行已。遥闻大音高声唤叫。众多人声啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见。彼商人闻已。极大恐怖。身毛皆竖。莫令人及非人触娆我者。于是。阎浮洲一智慧商人自制恐怖。复进南行。彼阎浮洲一智慧商人进行南已。忽见东边有大铁城。见已。遍观不见其门。乃至可容猫子出处。

    彼阎浮洲一智慧商人见铁城北有大丛树。即往至彼大丛树所。安徐缘上。上已。问彼大众人曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见耶。时。大众人便答彼曰。贤者。我等是阎浮洲诸商人也。皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来以供家用。贤者。我等复作是念。诸贤。我等入海。不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。

    贤者。我于后时各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。便入大海。贤者。我等在海中。为摩竭鱼王破坏其船。贤者。我等商人各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。尔时。海东大风卒起。吹我等商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。

    贤者。我等与彼妇人共相娱乐。我等因共妇人合会。生男或复生女。贤者。若彼妇人不闻阎浮洲余诸商人在于海中。为摩竭鱼王破坏船者。则与我等共相娱乐。贤者。若彼妇人闻阎浮洲有诸商人在于海中。为摩竭鱼王破坏船者。便食我等。极遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。若食人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。贤者。当知我等阎浮洲商人本有五百人。于中已啖二百五十。余有二百五十今皆在此大铁城中。贤者。汝莫信彼妇人语。彼非真人。是罗刹鬼耳。

    于是。阎浮洲一智慧商人于大丛树安徐下已。复道而还彼妇人所本共居处。知彼妇人故眠未寤。即于其夜。彼阎浮洲一智慧商人速往至彼阎浮洲诸商人所。便作是语。汝等共来。当至静处。汝各独往。勿将儿去。当共在彼。密有所论。彼阎浮洲诸商人等共至静处。各自独去。不将儿息。

    于是。阎浮洲一智慧商人语曰。诸商人。我则独住于安静处。而作是念。以何等故。此妇人辈制于我等不令南行耶。我宁可伺共居妇人。知彼眠已。安徐而起。当窃南行。于是。我便伺共居妇人。知彼眠已。我安徐起。即窃南行。我南行已。遥闻大音高声唤叫。众多人声啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见。我闻是已。极大恐怖。身毛皆竖。莫令人及非人触娆我者。于是。我便自制恐怖。复进南行。进南行已。忽见东边有大铁城。见已。遍观不见其门。乃至可容猫子出处。

    我复见于大铁城北有大丛树。即往至彼大丛树所。安徐缘上。上已。问彼大众人曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见耶。彼大众人而答我曰。贤者。我等是阎浮洲诸商人。皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来以供家用。贤者。我等复作是念。诸贤。我等入海。不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。贤者。我等后时各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。便入大海。贤者。我等在海中。为摩竭鱼王破坏其船。贤者。我等商人各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。尔时。海东大风卒起。吹我等商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。贤者。我等与彼妇人共相娱乐。我等因共妇人合会。生男或复生女。贤者。若彼妇人不闻阎浮洲更有商人在于海中。为摩竭鱼王破坏船者。则与我等共相娱乐。贤者。若彼妇人闻阎浮洲更有商人在于海中。为摩竭鱼王破坏船者。便食我等。极遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。若食人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。贤者。当知我等阎浮洲商人本有五百人。于中已啖二百五十。余有二百五十。今皆在此大铁城中。贤者。汝莫信彼妇人语。彼非真人。是罗刹鬼耳。

    于是。阎浮洲诸商人问彼阎浮洲一智慧商人曰。贤者不问彼大众人。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。阎浮洲一智慧商人答曰。诸贤。我时脱不如是问也。于是。阎浮洲诸商人语曰。贤者。还去至本共居妇人处已。伺彼眠时。安徐而起。更窃南行。复往至彼大众人所问曰。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。于是。阎浮洲一智慧商人为诸商人默然而受。

    是时。阎浮洲一智慧商人还至共居妇人处已。伺彼眠时。安徐而起。即窃南行。复往至彼大众人所。问曰。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。彼大众人答曰。贤者。更无方便令我等从此安隐度至阎浮洲。贤者。我作是念。我等当共破掘此墙。还归本所。适发心已。此墙转更倍高于常。贤者。是谓方便令我等不得从此安隐度至阎浮洲。贤者。别有方便可令汝等从此安隐度至阎浮洲。我等永无方便。诸贤。我等闻天于空中唱曰。阎浮洲诸商人愚痴不定。亦不善解。所以者何。不能令十五日说从解脱时而南行。彼有髦马王。食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲度彼岸。谁欲使我脱。谁欲使我将从此安隐度至阎浮洲耶。汝等可共诣髦马王而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。贤者。是谓方便令汝等从此安隐度至阎浮洲。商人汝来。可往至彼髦马王所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。

    于是。阎浮洲有一智慧商人语曰。诸商人。今时往诣髦马王所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。诸商人随诸天意。诸商人若使十五日说从解脱时。髦马王食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲渡彼岸。谁欲从我脱。谁欲使我将从此安隐度至阎浮洲耶。我等尔时即往彼所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。

    于是。髦马王后十五日说从解脱时。食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲得度彼岸。我当脱彼。我当将彼从此安隐度至阎浮洲。时。阎浮洲诸商人闻已。即便往诣髦马王所而作是语。我等欲得度至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。时髦马王语曰。商人。彼妇人等必当抱儿共相将来而作是语。诸贤。善来还此。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。设不用我者。当怜念儿子。

    若彼商人而作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽骑我正当背中。彼必颠倒。落堕于水。便当为彼妇人所食。当遭逼迫。若食人时。有余发毛及爪齿者。彼妇人便当尽取食之。复次。若食人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。若彼商人不作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽持我身上一毛。彼必安隐度至阎浮洲。

    于是。世尊告诸比丘。彼妇人等抱儿子来。而作是语。诸贤。善来还此。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。若彼商人而作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽得骑髦马王脊正当背中。彼必颠倒。落堕于水。便当为彼妇人所食。当遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。复次。食彼人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。若彼商人不作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽持髦马王一毛者。彼必安隐度至阎浮洲。

    诸比丘。我说此喻。欲令知义。此说是义。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。眼是我。我有眼。耳．鼻．舌．身．意是我。我有意者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。眼非是我。我无有眼。耳．鼻．舌．身．意非是我。我无有意者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。色是我。我有色。声．香．味．触．法是我。我有法者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。色非是我。我无有色。声．香．味．触．法非是我。我无有法者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。色阴是我。我有色阴。觉．想．行．识阴是我。我有识阴者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。色阴非是我。我无有色阴。觉．想．行．识阴非是我。我无有识阴者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。地是我。我有地。水．火．风．空．识是我。我有识者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。地非是我。我无有地。水．火．风．空．识非是我。我无有识者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。于是。世尊说此颂曰。

    若有不信于　　佛说正法律
    彼人必被害　　如为罗刹食
    若人有信于　　佛说正法律
    彼得安隐度　　如乘髦马王

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    商人求财经第二十竟（四千二百七十三字）。


137.世间经

《中阿含经·137.世间经》

    （一三七）中阿含大品世间经第二十一（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。如来自觉世间。亦为他说。如来知世间。如来自觉世间习。亦为他说。如来断世间习。如来自觉世间灭。亦为他说。如来世间灭作证。如来自觉世间道迹。亦为他说。如来修世间道迹。若有一切尽普正。有彼一切如来知见觉得。所以者何。如来从昔夜觉无上正尽之觉。至于今日夜。于无余涅槃界。当取灭讫。于其中间。若如来口有所言说。有所应对者。彼一切是真谛。不虚不离于如。亦非颠倒。真谛审实。若说师子者。当如说如来。所以者何。如来在众有所讲说。谓师子吼。一切世间。天及魔．梵．沙门．梵志。从人至天。如来是梵有。如来至冷有。无烦亦无热。真谛不虚有。于是。世尊说此颂曰。

    知一切世间　　出一切世间
    说一切世间　　一切世如真
    彼最上尊雄　　能解一切缚
    得尽一切业　　生死悉解脱
    是天亦是人　　若有归命佛
    稽首礼如来　　甚深极大海
    知已亦修敬　　诸天香音神
    彼亦稽首礼　　谓随于死者
    稽首礼智士　　归命人之上
    无忧离尘安　　无碍诸解脱
    是故当乐禅　　住远离极定
    当自作灯明　　无我必失时
    失时有忧戚　　谓堕地狱中

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    世间经第二十一竟（三百九十六字）。


138.福经

《中阿含经·138.福经》

    （一三八）中阿含大品福经第二十二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。莫畏于福。爱乐意所念。所以者何。福者是说乐。畏于福。不爱乐意所念。所以者何。非福者。是说苦。何以故。我忆往昔长夜作福。长夜受报。爱乐意所念。我往昔时七年行慈。七返成败。不来此世。世败坏时。生晃昱天。世成立时。来下生空梵宫殿中。于彼梵中。作大梵天。余处千返作自在天王。三十六返作天帝释。复无量返作刹利顶生王。

    比丘。我作刹利顶生王时。有八万四千大象。被好乘具。众宝珓饰。白珠珞覆。于娑贺象王为首。比丘。我作刹利顶生王时。有八万四千马。被好乘具。众宝严饰。金银交络。髦马王为首。比丘。我作刹利顶生王时。有八万四千车。四种珓饰。庄以众好。师子．虎豹斑文之皮织成杂色。种种珓饰。极利疾。名乐声车为首。比丘。我作刹利顶生王时。有八万四千大城。极大富乐。多有人民。拘舍和提王城为首。比丘。我作刹利顶生王时。有八万四千楼。四种宝楼。金．银．琉璃及水精。正法殿为首。

    比丘。我作刹利顶生王时。有八万四千御座。四种宝座。金．银．琉璃及水精。敷以氍氀．毾登。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和罗波遮悉哆罗那。比丘。我作刹利顶生王时。有八万四千双衣。有初摩衣。有锦缯衣。有劫贝衣。有加陵伽波和罗衣。比丘。我作刹利顶生王时。有八万四千女。身体光泽。皦洁明净。美色过人。小不及天。恣容端正。睹者欢悦。众宝璎珞严饰具足。尽刹利种女。余族无量。

    比丘。我作刹利顶生王时。有八万四千种食。昼夜常供。为我故设。欲令我食。比丘。彼八万四千种食中。有一种食。极美净洁。无量种味。是我常所食。比丘。彼八万四千女中。有一刹利女。最端正姝妙。常奉侍我。比丘。彼八万四千双衣中。有一双衣。或初摩衣。或锦缯衣。或劫贝衣。或加陵伽波和逻衣。是我常所着。比丘。彼八万四千御座中。有一御座。或金或银。或琉璃。或水精。敷以氍氀．毾登。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和逻波遮悉哆逻那。是我常所卧。

    比丘。彼八万四千楼观中。有一楼观。或金或银。或琉璃。或水精。名正法殿。是我常所住。比丘。彼八万四千大城中。有一城极大富乐。多有人民。名拘舍和提。是我常所居。比丘。彼八万四千车中而有一车。庄以众好。师子．虎豹斑文之皮织成杂色。种种庄饰。极利疾。名乐声车。是我常所载。至观望园观。比丘。彼八万四千马中而有一马。体绀青色。头像如乌。名髦马王。是我常所骑。至观望园观。比丘。彼八万四千大象中而有一象。举体极白。七支尽正。名于娑贺象王。是我常所乘。至观望园观。

    比丘。我作此念。是何业果。为何业报。令我今日有大如意足。有大威德。有大福祐。有大威神。比丘。我复作此念。是三业果。为三业报。令我今日有大如意足。有大威德。有大福祐。有大威神。一者布施。二者调御。三者守护。于是。世尊说此颂曰。

    观此福之报　　妙善多饶益
    比丘我在昔　　七年修慈心
    七反成败劫　　不来还此世
    世间败坏时　　生于晃昱天
    世间转成时　　生于梵天中
    在梵为大梵　　千生自在天
    三十六为释　　无量百顶王
    刹利顶生王　　为人之最尊
    如法非刀杖　　政御于天下
    如法不加抂　　正安乐教授
    如法转相传　　遍一切大地
    大富多钱财　　生于如是族
    财谷具足满　　成就七宝珍
    因此大福祐　　所生得自在
    诸佛御于世　　彼佛之所说
    知此甚奇特　　见神通不少
    谁知而不信　　如是生于冥
    是故当自为　　欲求大福祐
    当恭敬于法　　常念佛法律

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    福经第二十二竟（一千一百五十四字）。


139.息止道经

《中阿含经·139.息止道经》

    （一三九）中阿含大品息止道经第二十三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。年少比丘始成就戒。当以数数诣息止道观相。骨相．青相．腐相．食相．骨锁相。彼善受善持此相已。还至住处。澡洗手足。敷尼师檀。在于床上结跏趺坐。即念此相。骨相．青相．腐相．食相．骨锁相。所以者何。若彼比丘修习此相。速除心中欲恚之病。于是。世尊说此颂曰。

    若年少比丘　　觉未得上意
    当诣息止道　　欲除其淫欲
    心中无恚诤　　慈愍于众生
    遍满一切方　　往至观诸身
    当观于青相　　及以烂腐坏
    观鸟虫所食　　骨骨节相连
    修习如是相　　还归至本处
    澡洗于手足　　敷床正基坐
    当以观真实　　内身及外身
    盛满大小便　　心肾肝肺等
    若欲分卫食　　到人村邑间
    如将铠缠络　　常正念在前
    若见色可爱　　清净欲相应
    见已观如真　　正念佛法律
    此中无骨筋　　无肉亦无血
    无肾心肝肺　　无有涕唾脑
    一切地皆空　　水种亦复然
    空一切火种　　风种亦复空
    若所有诸觉　　清净欲相应
    彼一切息止　　如慧之所观
    如是行精勤　　常念不净想
    永断淫怒痴　　除一切无明
    兴起清净明　　比丘得苦边

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    息止道经第二十三竟（三百七十二字）。


140.至边经

《中阿含经·140.至边经》

    （一四○）中阿含大品至边经第二十四（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。于生活中下极至边。谓行乞食。世间大讳。谓为秃头手擎钵行。彼族姓子为义故受。所以者何。以厌患生老病死．愁戚啼哭．忧苦懊恼。或得此淳具足大苦阴边。汝等非如是心出家学道耶。

    时。诸比丘白曰。如是。

    世尊复告诸比丘曰。彼愚痴人以如是心出家学道。而行伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。犹人以墨浣墨所污。以血除血。以垢除垢。以浊除浊。以厕除厕。但增其秽。从冥入冥。从闇入闇。我说彼愚痴人持沙门戒亦复如是。谓彼人伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。犹无事处烧人残木。彼火烬者。非无事所用。亦非村邑所用。我说彼愚痴人持沙门戒亦复如是。谓彼人行伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。于是。世尊说此颂曰。

    愚痴失欲乐　　复失沙门义
    俱忘失二边　　犹烧残火烬
    犹如无事处　　烧人残火烬
    无事村不用　　人着欲亦然
    犹烧残火烬　　俱忘失二边

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    至边经第二十四竟（四百二十二字）。


141.喻经

《中阿含经·141.喻经》

    （一四一）中阿含大品喻经第二十五（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹作田业。彼一切因地．依地．立地。得作田业。如是若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹种子村及与鬼村。百谷药木得生长养。彼一切因地．依地．立地。得生长养。

    如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹诸根香。沉香为第一。犹诸树香。赤栴檀为第一。犹诸水华。青莲华为第一。犹诸陆华。须摩那华为第一。犹诸兽迹。彼一切悉入象迹中。象迹尽摄。彼象迹者为最第一。谓广大故。如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹诸兽中。彼师子王为最第一。犹如列阵共斗战时。唯要誓为第一。犹楼观椽。彼一切皆依承椽梁立。承椽梁．承椽梁皆摄持之。承椽梁者为最第一。谓尽摄故。

    如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹如诸山。须弥山王为第一。犹如诸泉。大泉摄水。大海为第一。犹诸大身。阿须罗王为第一。犹诸瞻侍。魔王为第一。犹诸行欲。顶生王为第一。犹如诸小王。转轮王为第一。犹如虚空诸星。宿月殿为第一。犹诸彩衣。白练为第一。犹诸光明。慧光明为第一。犹如诸众。如来弟子众第一。犹如诸法。有为及无为。爱尽．无欲．灭尽．涅槃为第一。犹诸众生。无足．二足．四足．多足。色．无色．有想．无想。乃至非有想非无想。如来于彼为极第一。为大为上。为最为胜。为尊为妙。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精为第一。为大为上。为最为胜。为尊为妙。如是若有诸众生。无足．二足．四足．多足。色．无色．有想．无想。乃至非有想非无想。如来于彼为极第一。为大为上。为最为胜。为尊为妙。于是。世尊说此颂曰。

    若有求财物　　极好转增多
    称誉不放逸　　事无事慧说
    有不放逸者　　必取二俱义
    即此世能获　　后世亦复得
    雄猛观诸义　　慧者必解脱

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    喻经第二十五竟（七百七十一字）。


142.雨势经

《中阿含经·142.雨势经》

    中阿含经卷第三十五

    东晋罽宾三藏瞿昙僧伽提婆译

    梵志品第二（有一十经）（第三念诵）

    雨势．歌罗．数　　瞿默．象迹喻
    闻德．何苦．欲　　郁瘦．阿摄和

    （一四二）中阿含梵志品雨势经第一

    我闻如是。

    一时。佛游王舍城。在鹫岩山中。

    尔时。摩竭陀王未生怨鞞陀提子。与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。

    于是。摩竭陀王未生怨鞞陀提子闻世尊游王舍城。在鹫岩山中。便告大臣雨势曰。我闻沙门瞿昙游王舍城。在鹫岩山中。雨势。汝往至沙门瞿昙所。汝持我名问讯圣体安快无病。气力如常耶。当作是语。瞿昙。摩竭陀王未生怨鞞陀提子问讯圣体安快无病。气力如常耶。瞿昙。摩竭陀王未生怨鞞陀提子与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。沙门瞿昙当何所说。雨势。若沙门瞿昙有所说者。汝善受持。所以者何。如是之人。终不妄说。

    大臣雨势受王教已。乘最好乘。与五百乘俱出王舍城。即便往诣鹫岩山中。登鹫岩山。下车步进。往诣佛所。便与世尊共相问讯。却坐一面。白曰。瞿昙。摩竭陀王未生怨鞞陀提子问讯圣体安快无病。气力如常耶。瞿昙。摩竭陀王未生怨鞞陀提子与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。沙门瞿昙当何所说。

    世尊闻已。告曰。雨势。我昔曾游于跋耆国。彼国有寺名遮和逻。雨势。尔时我为跋耆国人说七不衰法。跋耆国人则能受行七不衰法。雨势。若跋耆国人行七不衰法而不犯者。跋耆必胜。则为不衰。

    大臣雨势白世尊曰。沙门瞿昙略说此事。不广分别。我等不能得解此义。愿沙门瞿昙广分别说。当令我等得知此义。

    世尊告曰。雨势。谛听。善思念之。我当为汝广说此义。

    大臣雨势受教而听。

    是时。尊者阿难执拂侍佛。世尊回顾问曰。阿难。颇闻跋耆数数集会。多聚集耶。

    尊者阿难白曰。世尊。我闻跋耆数数集会。多聚集也。

    世尊即告大臣雨势。若彼跋耆数数集会。多聚集者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆共俱集会。俱作跋耆事。共俱起耶。

    尊者阿难白曰。世尊。我闻跋耆共俱集会。俱作跋耆事。共俱起也。

    世尊复告大臣雨势。若彼跋耆共俱集会。俱作跋耆事。共俱起者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行耶。

    尊者阿难白曰。世尊。我闻跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行也。

    世尊复告大臣雨势。若彼跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆不以力势而犯他妇．他童女耶。

    尊者阿难白曰。世尊。我闻跋耆不以力势而犯他妇．他童女也。

    世尊复告大臣雨势。若彼跋耆不以力势而犯他妇．他童女者跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受耶。

    尊者阿难白曰。世尊。我闻跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受。

    世尊复告大臣雨势。若彼跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损耶。

    尊者阿难白曰。世尊。我闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损也。

    世尊复告大臣雨势。若彼跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具耶。

    尊者阿难白曰。世尊。我闻跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具。

    世尊复告大臣雨势。若彼跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具者。跋耆必胜。则为不衰。雨势。跋耆行此七不衰法。诸受持此七不衰法者。跋耆必胜。则为不衰。

    于是。大臣雨势即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。设彼跋耆成就一不衰法者。摩竭陀王未生怨鞞陀提子不能伏彼。况复具七不衰法耶。瞿昙。我国事多。请退还归。

    世尊报曰。欲去随意。

    于是。大臣雨势闻佛所说。则善受持。起绕世尊三匝而去。

    大臣雨势去后不久。于是。世尊回顾告曰。阿难。若有比丘依鹫岩山处处住者。宣令一切尽集讲堂。一切集已。便来白我。

    尊者阿难即受佛教。唯然。世尊。是时。尊者阿难便行宣令。若有比丘依鹫岩山处处住者。今令一切尽集讲堂。一切集已。还诣佛所。稽首作礼。却住一面。白曰。世尊。我已宣令。若有比丘依鹫岩山处处住者。悉令一切尽集讲堂。今皆已集。唯愿世尊自知其时。

    于是。世尊将尊者阿难往诣讲堂。于比丘众前敷座而坐。告诸比丘。今为汝说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘数数集会。多聚集者。比丘必胜。则法不衰。若比丘共齐集会。俱作众事。共俱起者。比丘必胜。则法不衰。若比丘未施设事不更施设。本所施设而不改易。我所说戒善奉行者。比丘必胜。则法不衰。若比丘此未来有爱喜欲共俱。爱乐彼彼有起不随者。比丘必胜。则法不衰。若比丘有长老上尊俱学梵行。比丘悉共宗敬．恭奉．供养。于彼闻教则受者。比丘必胜。则法不衰。若比丘有无事处山林高岩。闲居静处。寂无音声。远离。无恶。无有人民。随顺宴坐。乐住不离者。比丘必胜。则法不衰。若比丘悉共拥护诸梵行者。至重爱敬。常愿未来诸梵行者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    于是。世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘尊师。恭敬．极重供养．奉事者。比丘必胜。则法不衰。若比丘法．众．戒．不放逸．供给．定。恭敬．极重供养．奉事者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘不行于业。不乐于业。不习业者。比丘必胜。则法不衰。不行哗说。不乐哗说。不习哗说者。不行聚会。不乐聚会。不习聚会者。不行杂合。不乐杂合。不习杂合者。不行睡眠。不乐睡眠。不习睡眠者。不为利。不为誉。不为他人行梵行者。不为暂尔。不为德胜。于其中间舍方便。令德胜者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘成就信财．戒财．惭财．愧财．博闻财．施财。成就慧财者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘成就信力．精进力．惭力．愧力．念力．定力。成就慧力者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘修念觉支。依舍离．依无欲．依灭尽。趣向出要。择法．精进．喜．息．定。修舍觉支。依舍离．依无欲．依灭尽。趣向出要者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘应与面前律与面前律。应与忆律与忆律。应与不痴律与不痴律。应与自发露与自发露。应与居与居。应与展转与展转。众中起诤。当以如弃粪扫止诤法止之者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。今为汝等说六慰劳法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为六。以慈身业向诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。如是慈口业．慈意业。若有法利。如法得利。自所饭食。至在钵中。如是利分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有戒不缺．不穿．无秽．无黑。如地不随他。圣所称誉。具善受持。如是戒分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有见是圣出要。明了深达。能正尽苦。如是见分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。我向所言六慰劳法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    雨势经第一竟（三千七字）。


143.伤歌逻经

《中阿含经·143.伤歌逻经》

    （一四三）中阿含梵志品伤歌逻经第二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。伤歌逻摩纳中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。摩纳。若有疑者。恣汝所问。

    伤歌逻摩纳即便问曰。瞿昙。梵志如法行乞财物。或自作斋。或教作斋。瞿昙。若自作斋。教作斋者。彼一切行无量福迹。以因斋故。沙门瞿昙弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道。自调御。自息止。自灭讫。如是沙门瞿昙弟子随族行一福迹。不行无量福迹。因学道故。

    尔时。尊者阿难执拂侍佛。于是。尊者阿难问曰。摩纳。此二道迹。何者最上．最妙．最胜耶。

    伤歌逻摩纳语曰。阿难。沙门瞿昙及阿难我俱恭敬．尊重．奉祠。

    尊者阿难复语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。我但问汝此二道迹。何者最上．最妙．最胜耶。

    尊者阿难至再三问曰。摩纳。此二道迹。何者最上．最妙．最胜耶。

    伤歌逻摩纳亦再三语曰。阿难。沙门瞿昙及阿难我俱恭敬．尊重．奉祠。

    尊者阿难复语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。我但问汝此二道迹。何者最上．最妙．最胜耶。

    于是。世尊便作是念。此伤歌逻摩纳为阿难所屈。我宁可救彼。

    世尊知已。告曰。摩纳。昔日王及群臣普集大会。共论何事。以何事故共集会耶。

    伤歌逻摩纳答曰。瞿昙。昔日王及群臣普集大会。共论如此事。何因何缘。昔沙门瞿昙施设少戒。然诸比丘多得道者。何因何缘。今沙门瞿昙施设多戒。然诸比丘少得道耶。瞿昙。昔日王及群臣普集大会。共论此事。以此事故共集会耳。

    尔时。世尊告曰。摩纳。我今问汝。随所解答。于意云何。若使有一沙门梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。汝等共来亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千。于摩纳意云何。我弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道。行一福迹不行无量福迹。因学道故耶。

    伤歌逻摩纳答曰。瞿昙。如我解沙门瞿昙所说义。彼沙门瞿昙弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道．行无量福迹。不行一福迹。因学道故。

    世尊复告伤歌逻曰。有三示现。如意足示现．占念示现．教训示现。摩纳。云何如意足示现。有一沙门梵志。有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。行无量如意足之功德。谓分一为众。合众为一。一则住一。有知有见。不碍石壁。犹如行空。没地如水。履水如地。结跏趺坐。上升虚空。犹如鸟翔。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。摩纳。是谓如意足示现。

    摩纳。云何占念示现。有一沙门梵志。以他相占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意者。但以闻天声及非人声而占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意。亦不闻天声及非人声占他意者。但以他念．他思．他说。闻声已。占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意。亦不以闻天声及非人声占他意。亦不以他念．他思．他说。闻声已。占他意者。但以见他入无觉无观定。见已。作是念。如此贤者不念不思。如意所愿。彼贤者从此定寤。如是念。彼从此定寤即如是如是念。彼亦占过去。亦占未来。亦占现在。久所作．久所说。亦占安静处．住安静处。亦占至心．心所有法。摩纳。是谓占念示现。

    摩纳。云何教训示现。有一沙门梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。汝等共来。亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千。摩纳。是谓教训示现。此三示现。何者示现最上．最妙．最胜耶。

    伤歌逻摩纳答曰。瞿昙。若有沙门．梵志有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。乃及身至梵天者。瞿昙。此自作自有。自受其报。瞿昙。于诸示现。此示现大法。瞿昙。若有沙门．梵志以他相占他意。乃至占心．心所有法者。瞿昙。此亦自作自有。自受其报。瞿昙。于诸示现。此亦示现大法。瞿昙。若有沙门．梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千者。瞿昙。于三示现。此示现最上．最妙．最胜。

    世尊复问伤歌逻曰。于三示现。称叹何示现。

    伤歌逻摩纳答曰。瞿昙。于三示现。我称说沙门瞿昙。所以者何。沙门瞿昙有大如意足。有大威德。有大福祐。有大威神。心得自在。乃及身至梵天。沙门瞿昙以他相占他意。乃至占心．心所有法。沙门瞿昙示现如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。沙门瞿昙为他说。他为他说。如是展转无量百千。瞿昙。是故于三示现。我称叹沙门瞿昙。

    于是。世尊告曰。摩纳。汝善达此论。所以者何。我有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。乃及身至梵天。摩纳。我以他相占他意。乃至占心．心所有法。摩纳。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。我为他说。他为他说。如是展转无量百千。摩纳。是故汝善达此论。汝当如是善受善持。所以者何。此所说义。应当如是。

    于是。伤歌逻摩纳白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。伤歌逻摩纳．尊者阿难及诸比丘闻佛所说。欢喜奉行。

    伤歌逻经第二竟（二千二百五十二字）。


144.算数目揵连经

《中阿含经·144.算数目揵连经》

    （一四四）中阿含梵志品算数目揵连经第三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿子母堂。

    尔时。算数梵志目揵连中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。目揵连。恣汝所问。莫自疑难。

    算数目揵连则便问曰。瞿昙。此鹿子母堂渐次第作。转后成讫。瞿昙。此鹿子母堂椷梯。初升一隥。后二．三．四。瞿昙。如是此鹿子母堂渐次第上。瞿昙。此御象者。亦渐次第调御成讫。谓因钩故。瞿昙。此御马者。亦渐次第调御成讫。谓因鞙故。瞿昙。此刹利亦渐次第至成就讫。谓因捉弓箭故。瞿昙。此诸梵志亦渐次第至成就讫。谓因学经书故。瞿昙。我等学算数。以算数存命。亦渐次第至成就讫。若有弟子。或男或女。始教一一数。二．二．三．三．十．百．千．万。次第至上。瞿昙。如是我等学算数。以算数存命。渐次第至成讫。沙门瞿昙。此法．律中。云何渐次第作至成就讫。

    世尊告曰。目揵连。若有正说渐次第作。乃至成讫。目揵连。我法．律中谓正说。所以者何。目揵连。我于此法．律渐次第作至成就讫。目揵连。若年少比丘初来学道。始入法．律者。如来先教。比丘。汝来身护命清净。口．意护命清净。目揵连。若比丘身护命清净。口．意护命清净者。如来复上教。比丘。汝来观内身如身。至观觉．心．法如法。目揵连。若比丘观内身如身。至观觉．心．法如法者。如来复上教。比丘。汝来观内身如身。莫念欲相应念。至观觉．心．法如法。莫念非法相应念。

    目揵连。若比丘观内身如身。不念欲相应念。至观觉．心．法如法。不念非法相应念者。如来复上教。比丘。汝来守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。

    目揵连。若比丘守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根者。如来复上教。比丘。汝来正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。

    目揵连。若比丘正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知者。如来复上教。比丘。汝来独住远离。在无事处。或至树下空安静处．山岩石室．露地穰积。或至林中。或住在冢间。汝已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。莫起贪伺。欲令我得。汝于贪伺净除其心。如是瞋恚．睡眠．掉悔．断疑．度惑。于诸善法无有犹豫。汝于疑惑净除其心。汝断此五盖．心秽．慧羸．离欲．离恶不善之法。至得第四禅成就游。目揵连。若比丘离欲．离恶不善之法。至得第四禅成就游者。目揵连。如来为诸年少比丘多有所益。谓训诲教诃。目揵连。若有比丘．长老．上尊．旧学梵行。如来复上教。谓究竟讫一切漏尽。

    算数目揵连即复问曰。沙门瞿昙。一切弟子如是训诲。如是教诃。尽得究竟智必涅槃耶。

    世尊答曰。目揵连。不一向得。或有得者。或不得者。

    算数目揵连复更问曰。瞿昙。此中何因何缘。有涅槃．有涅槃道。沙门瞿昙现在导师。或有比丘如是训诲。如是教诃。得究竟涅槃。或复不得耶。

    世尊告曰。目揵连。我还问汝。随所解答。目揵连。于意云何。汝知王舍城处。谙彼道耶。

    算数目揵连答曰。唯然。我知王舍城处。亦谙彼道。

    世尊问曰。目揵连。若有人来欲见彼王。至王舍城。其人问汝。我欲见王。至王舍城。算数目揵连知王舍城处。谙彼道径。可示语我耶。汝告彼人曰。从此东行至彼某村。从某村去当至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉尽见尽知。彼人闻汝语。受汝教已。从此东行。须臾不久。便舍正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知也。

    复有人来欲见彼王。至王舍城。其人问汝。我欲见王。至王舍城。算数目揵连知王舍城处。谙彼道径。可示语我耶。汝告彼人曰。从此东行至彼某村。从某村去当至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。尽见尽知。彼人闻汝语。受汝教已。即从此东行至彼某村。从某村去得至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。尽见尽知。

    目揵连。此中何因何缘。有彼王舍城。有王舍城道。汝现在导师。彼第一人随受汝教。于后不久。舍平正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知耶。彼第二人随受汝教。从平正道展转得至于王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽见尽知耶。

    算数目揵连答曰。瞿昙。我都无事。有彼王舍城。有王舍城道。我现在导师。彼第一人不随我教。舍平正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知耶。彼第二人随顺我教。从平正道展转得至于王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽见尽知耶。

    世尊告曰。如是。目揵连。我亦无事。有彼涅槃．有涅槃道。我为导师。为诸比丘如是训诲。如是教诃。得究竟涅槃。或有不得。目揵连。但各自随比丘所行。尔时世尊便记彼行。谓究竟漏尽耳。

    算数目揵连白曰。瞿昙。我已知。瞿昙。我已解。瞿昙。犹如良地有娑罗林。彼中有守娑罗林人。明健不懈。诸娑罗根以时锄掘。平高填下。粪沃溉灌。不失其时。若其边有秽恶草生。尽拔弃之。若有横曲不调直者。尽落治之。若有极好中直树者。便权养护。随时锄掘。粪沃溉灌。不失其时。如是良地娑罗树林转茂盛好。瞿昙。如是有人谀谄．欺诳．极不庶几无信．懈怠．无念．无定．恶慧．心狂．诸根掉乱。持戒宽缓。不广修沙门。瞿昙。如是之人不能共事。所以者何。瞿昙。如是人者。秽污梵行。瞿昙。若复有人不有谀谄。亦不欺诳。庶几有信。精进不懈。有念．有定。亦有智慧。极恭敬戒。广修沙门。瞿昙。如是之人。能共事也。所以者何。瞿昙。如是人者。清净梵行。

    瞿昙。犹诸根香。沉香为第一。所以者何。瞿昙。彼沉香者。于诸根香为最上故。瞿昙。犹诸娑罗树香。赤栴檀为第一。所以者何。瞿昙。赤栴檀者于诸娑罗树香为最上故。瞿昙。犹诸水华。青莲华为第一。所以者何。瞿昙。青莲华者于诸水华为最上故。瞿昙。犹诸陆华。修摩那花为第一。所以者何。瞿昙。修摩那花者于诸陆花为最上故。瞿昙。犹如世中诸有论士。沙门瞿昙为最第一。所以者何。沙门瞿昙论士能伏一切外道异学故。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。算数目揵连及诸比丘闻佛所说。欢喜奉行。

    算数目揵连经第三竟（二千三百五十四字）。

    中阿含经卷第三十五（七千六百一十三字）（第三念诵）


145.瞿默目揵连经

《中阿含经·145.瞿默目揵连经》

    中阿含经卷第三十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （一四五）梵志品瞿默目揵连经第四（第三念诵）

    我闻如是。

    一时。佛般涅槃后不久。尊者阿难游王舍城。

    尔时。摩竭陀大臣雨势治王舍城。为防跋耆故。于是。摩竭陀大臣雨势遣瞿默目揵连田作人。往至竹林加兰哆园。

    尔时。尊者阿难过夜平旦。着衣持钵。为乞食故。入王舍城。于是。尊者阿难作是念。且置王舍城乞食。我宁可往诣瞿默目揵连田作人所。于是。尊者阿难往诣瞿默目揵连田作人所。

    梵志瞿默目揵连遥见尊者阿难来。即从坐起。偏袒着衣。叉手向尊者阿难。白曰。善来。阿难。久不来此。可坐此座。尊者阿难即坐彼座。

    梵志瞿默目揵连与尊者阿难共相问讯。却坐一面。白曰。阿难。欲有所问。听我问耶。

    尊者阿难报曰。目揵连。汝便可问。我闻当思。

    则便问曰。阿难。颇有一比丘与沙门瞿昙等耶。

    尊者阿难与梵志瞿默目揵连共论此事时。尔时。摩竭陀大臣雨势慰劳田作人。往诣梵志瞿默目揵连田作人所。

    摩竭陀大臣雨势遥见尊者阿难坐在梵志瞿默目揵连田作人中。往诣尊者阿难所。共相问讯。却坐一面。问曰。阿难。与梵志瞿默目揵连共论何事。以何事故共会此耶。

    尊者阿难答曰。雨势。梵志瞿默目揵连问我。阿难。颇有一比丘与沙门瞿昙等耶。

    摩竭陀大臣雨势复问曰。阿难。云何答彼。

    尊者阿难答曰。雨势。都无一比丘与世尊等等。

    摩竭陀大臣雨势复问曰。唯然。阿难。无一比丘与世尊等等。颇有一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依耶。

    尊者阿难答曰。雨势。都无一比丘为世尊所知．见。如来．无所着．等正觉在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。

    摩竭陀大臣雨势复问曰。阿难。唯然。无一比丘与沙门瞿昙等等。亦无一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依者。颇有一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令汝等今所依耶。

    尊者阿难答曰。雨势。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。

    摩竭陀大臣雨势复问曰。阿难。唯然。无一比丘与沙门瞿昙等等。亦无一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依者。亦无一比丘与众共和集拜此比丘。世尊般涅槃后。为诸比丘所依。谓令汝等今所依者。阿难。若尔者。汝等无所依。共和合．不诤．安隐。同一一教。合一水乳。快乐游行。如沙门瞿昙在时耶。

    尊者阿难告曰。雨势。汝莫作是说。言我等无所依。所以者何。我等有所依耳。

    摩竭陀大臣雨势白曰。阿难。前后所说何不相应。阿难向如是说。无一比丘与世尊等等。亦无一比丘为世尊所知．见。如来．无所着．等正觉在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。阿难。何因何缘。今说我有所依耶。

    尊者阿难答曰。雨势。我等不依于人而依于法。雨势。我等若依村邑游行。十五日说从解脱时。集坐一处。若有比丘知法者。我等请彼比丘为我等说法。若彼众清净者。我等一切欢喜奉行彼比丘所说。若彼众不清净者。随法所说。我等教作是。

    摩竭陀大臣雨势白曰。阿难。非汝等教作是。但法教作是。阿难。如是少法．多法可得久住者。如是阿难等共和合．不诤．安隐。同一一教。合一水乳。快乐游行。如沙门瞿昙在时。

    摩竭陀大臣雨势复问曰。阿难。颇有可尊敬耶。

    尊者阿难答曰。雨势。有可尊敬。

    雨势白曰。阿难。前后所说何不相应。阿难向如是说。无一比丘与世尊共等等。亦无一比丘为世尊在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。阿难。汝何因何缘。今说有可尊敬耶。

    尊者阿难答曰。雨势。世尊知．见．如来．无所着．等正觉说有十法而可尊敬。我等若见比丘有此十法者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。云何为十。雨势。比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。雨势。我等若见比丘极行增上戒者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学。多闻诵习至千。意所推观。明见深远。雨势。我等若见比丘极多闻者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    复次。雨势。比丘作善知识。作善朋友。作善伴党。雨势。我等若见比丘极善知识者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘乐住远离。成就二远离。身及心也。雨势。我等若见比丘极乐住远离者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘乐于燕坐。内行正止。亦不离伺。成就于观。增长空行。雨势。我等若见比丘极乐燕坐者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    复次。雨势。比丘知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。飞翔空中。如是比丘知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。雨势。我等若见比丘极知足者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。雨势。我等若见比丘极有正念者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。雨势。我等若见比丘极精勤者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    复次。雨势。比丘修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。雨势。我等若见比丘极行慧者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘诸漏已尽。而得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。雨势。我等若见比丘诸漏尽者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。雨势。世尊知见。如来．无所着．等正觉说此十法而可尊敬。雨势。我等若见比丘行此十法者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    于是。彼大众放高大音声。可修直道。非不可修。若修直道。非不可修者。随世中阿罗诃爱敬．尊重．供养．礼事。若诸尊可修直道而能修者。是故世中阿罗诃爱敬．尊重．供养．礼事。

    于是。摩竭陀大臣雨势及其眷属问曰。阿难。今游何处。

    尊者阿难答曰。我今游行此王舍城竹林加兰哆园。

    阿难。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。阿难。乐住竹林加兰哆园耶。

    尊者阿难答曰。如是。雨势。如是。雨势。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。雨势。我乐住竹林加兰哆园中。所以者何。以世尊拥护故。

    是时。婆难大将在彼众中。婆难大将白曰。如是。雨势。如是。雨势。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。彼尊者乐住竹林加兰哆园。所以者何。此尊者行伺．乐伺故。

    摩竭陀大臣雨势闻已。语曰。婆难大将。沙门瞿昙昔时游行金鞞罗乐园中。婆难大将。尔时我数往诣彼。见沙门瞿昙。所以者何。沙门瞿昙行伺．乐伺。称叹一切伺。

    尊者阿难闻已。告曰。雨势。莫作是说。沙门瞿昙称说一切伺。所以者何。世尊或称说伺。或不称说。

    摩竭陀大臣雨势复问曰。阿难。沙门瞿昙不称说伺。不称说何等伺。

    尊者阿难答曰。雨势。或有一贪欲所缠而起贪欲。不知出要如真。彼为贪欲所障碍故。伺．增伺而重伺。雨势。是谓第一伺。世尊不称说。复次。雨势。或有一瞋恚所缠而起瞋恚。不知出要如真。彼为瞋恚所障碍故。伺．增伺而重伺。雨势。是谓第二伺。世尊不称说。复次。雨势。睡眠所缠而起睡眠。不知出要如真。彼为睡眠所障碍故。伺．增伺而重伺。雨势。是谓第三伺。世尊不称说。复次。雨势。疑惑所缠而起疑惑。不知出要如真。彼为疑惑所障碍故。伺．增伺而重伺。雨势。是谓第四伺。世尊不称说。雨势。世尊不称说此四伺。

    摩竭陀大臣雨势白曰。阿难。此四伺可增可增处。沙门瞿昙不称说。所以者何。正尽觉故。

    摩竭陀大臣雨势复问曰。阿难。何等伺沙门瞿昙所称说。

    尊者阿难答曰。雨势。比丘者。离欲．离恶不善之法。至得第四禅成就游。雨势。世尊称说此四伺。

    摩竭陀大臣雨势白曰。阿难。此四伺可称可称处。沙门瞿昙所称。所以者何。以正尽觉故。阿难。我事烦猥。请退还归。

    尊者阿难告曰。欲还随意。

    于是。摩竭陀大臣雨势闻尊者阿难所说。善受善持。即从坐起。绕尊者阿难三匝而去。

    是时。梵志瞿默目揵连于摩竭陀大臣雨势去后不久。白曰。阿难。我所问事。都不答耶。

    尊者阿难告曰。目揵连。我实不答。

    梵志瞿默目揵连白曰。阿难。我更有所问。听我问耶。

    尊者阿难答曰。目揵连。汝便可问。我闻当思。

    梵志瞿默目揵连即问曰。阿难。若如来．无所着．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱有何差别。有何胜如。

    尊者阿难答曰。目揵连。若如来．无所着．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱无有差别。亦无胜如。

    梵志瞿默目揵连白曰。阿难。可在此食。尊者阿难默然而受。

    梵志瞿默目揵连知默然受已。即从坐起。自行澡水。极美净妙。种种丰饶食啖含消。自手斟酌。极令饱满。食讫举器。行澡水竟。取一小床。别坐听法。

    尊者阿难为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。尊者阿难所说如是。摩竭陀大臣雨势眷属及梵志瞿默目揵连闻尊者阿难所说。欢喜奉行。

    瞿默目揵连经第四竟（三千一百四十三字）。


146.象迹喻经

《中阿含经·146.象迹喻经》

    （一四六）中阿含梵志品象迹喻经第五（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。卑卢异学平旦则从舍卫国出。往诣佛所。稽首作礼。却坐一面。佛为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。卑卢异学。佛为说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。

    尔时。生闻梵志乘极好白乘。与五百弟子俱。以平旦时从舍卫出。至无事处。欲教弟子讽读经书。生闻梵志遥见卑卢异学来。便问。婆蹉。晨起从何处来。

    卑卢异学答曰。梵志。我见世尊礼事．供养来。

    生闻梵志问曰。婆蹉。颇知沙门瞿昙空安静处学智慧耶。

    卑卢异学答曰。梵志。何等人可知世尊空安静处学智慧耶。梵志。若知世尊空安静处学智慧者。亦当如彼。但。梵志。我所读书有四句义。因四句义。我必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。譬善象师游无事处。于树林间见大象迹。见已。必信彼象极大而有此迹。梵志。我亦如是。我所读书有四句义。因四句义。我必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    云何四句义。梵志。智慧刹利论士多闻决定。能伏世人。无所不知。则以诸见造作文章。行于世间。彼作是念。我往沙门瞿昙所。问如是如是事。若能答者。当复重问。若不能答。便伏舍去。彼闻世尊游某村邑。便往彼所。见世尊已。尚不敢问。况复能伏。梵志。我所读书。用得如此第一句义。我因此义。必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    如是智慧梵志．智慧居士．智慧沙门论士多闻决定。能伏世人。无所不知。则以诸见造作文章。行于世间。彼作是念。我往沙门瞿昙所。问如是如是事。若能答者。当复重问。若不能答。便伏舍去。彼闻世尊游某村邑。便往彼所。见世尊已。尚不敢问。况复能伏。梵志。我所读书。用得如此第四句义。我因此义。必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。我所读书有此四句义。我因此四句义故。必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    生闻梵志语曰。婆蹉。汝大供养沙门瞿昙。所因所缘。欢喜奉行。

    卑卢异学答曰。梵志。如是。如是。我极供养于彼世尊。亦极称誉。一切世间亦应供养。

    彼时。生闻梵志闻此义已。即从乘下。右膝着地。叉手向于胜林给孤独园。再三作礼。南无如来．无所着．等正觉。如是至三已。还乘极好白乘。往诣胜林给孤独园。到彼乘地。即便下乘。步进诣佛。共相问讯。却坐一面。

    生闻梵志向与卑卢异学所共论事尽向佛说。世尊闻已。告曰。梵志。卑卢异学说象迹喻。犹不善作。亦不具足。如象迹喻善作具足者。今为汝说。当善听之。梵志。譬善象师游无事处。于树林间见大象迹。见已。必信彼象极大而有此迹。梵志。彼善象师或不信者。于此林中复有母象。名加梨那。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。

    梵志。彼善象师或复不信。于此林中更有母象。名加罗梨。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。梵志。彼善象师或复不信。于此林中更有母象。名婆和那。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。彼寻此迹已。见大象迹。大象迹方极长极广。周匝遍着。正深入地。及见彼象。或去或来。或住或走。或立或卧。见彼象已。便作是念。若有此迹。必是大象。

    梵志。如是。若世中出如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。乃至天．人。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼说法初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼所说法。或居士．居士子。闻已得信。于如来正法．律彼得信已。便作是念。在家至狭。尘劳之处。出家学道。发露旷大。我今在家。为锁所锁。不得尽形寿净修梵行。我宁可舍于少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    彼于后时。舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信舍家．无家．学道。彼出家已。舍亲族相。受比丘要。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。

    彼离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于杀生净除其心。彼离不与取．断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。彼离非梵行．断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。

    彼离妄言．断妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。彼于妄言净除其心。彼离两舌．断于两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称说群党事。彼于两舌净除其心。彼离粗言．断于粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所言。清和柔润。顺耳入心。可喜可爱。使他安隐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。彼离绮语．断于绮语。时说．真说．法说．义说．止息说．乐止息说。事随时得宜。善教善诃。彼于绮语净除其心。

    彼离治生．断于治生．弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。

    彼离受寡妇．童女。断受寡妇．童女．彼于受寡妇．童女净除其心。彼离受奴婢．断受奴婢。彼于受奴婢净除其心。彼离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。彼离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。彼离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。彼离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心。

    彼离酒．断酒。彼于饮酒净除其心。彼离高广大床．断高广大床。彼于高广大床净除其心。彼离华鬘．璎珞．涂香．脂粉。断花鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。彼离歌舞．倡妓及往观听。断歌舞．倡妓及往观听。彼于歌舞．倡妓及往观听净除其心。彼离受生色．像宝。断受生色．像宝。彼于受生色．像宝净除其心。彼离过中食。断过中食。一食．不夜食．学时食。彼于过中食净除其心。

    彼已成就此圣戒聚。复行极知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。飞翔空中。彼已成就此圣戒聚。及极知足。复守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受想。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受想。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。

    彼已成就此圣戒聚。及极知足。守护诸根。复正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠觉语默。皆正知之。彼已成就此圣戒聚。及极知足。守护诸根。正知出入。复独住远离。在无事处。或至树下空安靖处．山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。返念不向。断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。

    如是瞋恚．睡眠．掉悔．断疑．度惑。于诸善法。无有犹豫。彼于疑惑净除其心。彼断此五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。彼觉观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    彼离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念清净。逮第四禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    彼已得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。梵志。是谓如来所屈。如来所行。如来所服。彼以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。于意云何。如是象迹喻善作具足耶。

    生闻梵志答曰。唯然。瞿昙。如是象迹喻善作具足。

    生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。生闻梵志及卑卢异学闻佛所说。欢喜奉行。

    象迹喻经第五竟（二千九百八十八字）。


147.闻德经

《中阿含经·147.闻德经》

    （一四七）中阿含梵志品闻德经第六（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。梵志。恣汝所问。

    生闻梵志即便问曰。沙门瞿昙弟子或有在家。或有出家学道。以何义故博闻诵习耶。

    世尊答曰。梵志。我弟子或有在家。或出家学道。所以博闻诵习。欲自调御。欲自息止。自求灭讫。梵志。我弟子或有在家。或出家学道。以此义故博闻诵习。

    生闻梵志复问曰。瞿昙。博闻诵习有差别耶。博闻诵习有功德耶。

    世尊答曰。梵志。博闻诵习而有差别。博闻诵习则有功德。

    生闻梵志复问曰。瞿昙。博闻诵习有何差别。有何德耶。

    世尊答曰。梵志。多闻圣弟子昼日作业。欲得其利。彼所作业败坏不成。彼所作业败坏不成已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。若多闻圣弟子昼日作业。欲得其利。彼所作业败坏不成。彼所作业败坏不成已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子所有爱念。异无散解。不复相应。与别离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。若多闻圣弟子所有爱念。异无散解。不复相应。与别离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子知所有财物皆悉无常。念出家学道。梵志。若多闻圣弟子知所有财物皆悉无常。念出家学道者。梵志。是谓博闻诵习而有差别。有此功德。复次。梵志。多闻圣弟子知所有财物皆悉无常已。剃除须发。着袈裟衣。至信．舍家．无家．学道。梵志。若多闻圣弟子知所有财物皆悉无常已。剃除须发。着袈裟衣。至信．舍家．无家．学道者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子能忍饥渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐皆能堪耐。梵志。若多闻圣弟子能忍饥渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐皆能堪耐者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子堪耐不乐。生不乐已。心终不着。梵志。若多闻圣弟子堪耐不乐。生不乐已。心终不着者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子堪耐恐怖。生恐怖已。心终不着。梵志。若多闻圣弟子堪耐恐怖。生恐怖已。心终不着。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子若生三恶不善之念。欲念．恚念及害念。为此三恶不善念已。心终不着。梵志。若多闻圣弟子若生三恶不善之念。欲念．恚念及害念。为此三恶不善念已。心终不着者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子离欲．离恶不善之法。至得第四禅成就游。梵志。若多闻圣弟子离欲．离恶不善之法。至得第四禅成就游者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。则得苦边。梵志。若多闻圣弟子三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。则得苦边者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子三结已尽。淫．怒．痴薄。得一往来。天上．人间一往来已。则得苦边。梵志。若多闻圣弟子三结已尽。淫．怒．痴薄。得一往来。天上人间一往来已。则得苦边者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子五下分结尽。生彼间已。便般涅槃。得不退法。不还此世。梵志。若多闻圣弟子五下分结尽。生彼间已。便般涅槃。得不退法。不还此世者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子有息解脱。离色得无色如其像定。身作证成就游。慧观断漏而知漏。梵志。若多闻圣弟子有息解脱。离色得无色如其像定。身作证成就游。慧观断漏而知漏者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。梵志。若多闻圣弟子如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。梵志。是谓博闻诵习而有差别。有此功德。

    生闻梵志复问世尊。此博闻诵习有此差别。有此功德。颇更有差别。更有功德。最上．最妙．最胜耶。

    世尊答曰。梵志。此博闻诵习有此差别。有此功德。更无差别。更无功德。最上．最妙．最胜者。

    生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。生闻梵志闻佛所说。欢喜奉行。

    闻德经第六竟（一千六百九字）。


148.何苦经

《中阿含经·148.何苦经》

    （一四八）中阿含梵志品何苦经第七（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。梵志。恣汝所问。

    生闻梵志即便问曰。瞿昙。在家者有何苦。出家学道者有何苦耶。

    世尊答曰。梵志。在家者。以不自在为苦。出家学道者。以自在为苦。

    生闻梵志复问曰。瞿昙。在家者。云何以不自在为苦。出家学道者。云何以自在为苦耶。

    世尊答曰。梵志。若在家者。钱不增长。金．银．真珠．琉璃．水精悉不增长。畜牧．谷米及奴婢使亦不增长。尔时。在家忧苦愁戚。因此故在家者多有忧苦。多怀愁戚。梵志。若出家学道者行随其欲。行随恚．痴。尔时。出家学道忧苦愁戚。因此故出家学道者多有忧苦。多怀愁戚。梵志。如是在家者。以不自在为苦。出家学道者。以自在为苦。

    生闻梵志复问曰。瞿昙。在家者有何乐。出家学道者有何乐耶。

    世尊答曰。梵志。在家者。以自在为乐。出家学道者。以不自在为乐。

    生闻梵志复问曰。瞿昙。在家者。云何以自在为乐。出家学道者。云何以不自在为乐耶。

    世尊答曰。梵志。若在家者钱得增长。金．银．真珠．琉璃．水精皆得增长。畜牧．谷米及奴婢使亦得增长。尔时。在家快乐欢喜。因此故在家者多快乐欢喜。梵志。出家学道者行不随欲。行不随恚．痴。尔时。出家学道快乐欢喜。因此故出家学道者多快乐欢喜。梵志。如是在家者。以自在为乐。出家学道者。以不自在为乐。

    生闻梵志复问曰。瞿昙。以何事故。令天及人必无利义。以何事故。令天及人必有利义。

    世尊答曰。梵志。若天及人共诤者。必无利义。若天及人不诤者。必有利义。

    生闻梵志复问曰。瞿昙。云何天及人共诤者。必无利义。云何天及人不诤者。必有利义耶。

    世尊答曰。梵志。若时天及人斗诤怨憎者。尔时。天及人忧苦愁戚。因此故天及人多有忧苦。多怀愁戚。梵志。若时天及人不斗诤．不怨憎者。尔时。天及人快乐欢喜。因此故天及人多快乐．多欢喜。梵志。如是天及人共诤者。必无利义。天及人不诤者。必有利义。

    生闻梵志复问曰。瞿昙。以何事故。令天及人必不得饶益。必得其苦。以何事故。令天及人必得饶益。必得其乐。

    世尊答曰。梵志。若天及人行于非法及行恶者。必不得益。必得其苦。若天及人能行如法。不行恶者。必得饶益。必得其乐。

    生闻梵志复问曰。瞿昙。天及人云何行于非法及行恶者。必不得益。必得其苦。天及人云何行如法。不行恶者。必得饶益。必得其乐。

    世尊答曰。梵志。天及人身行非法及行恶。口．意行非法及行恶者。尔时。天及人必当减损。阿修罗必当兴盛。梵志。若天及人身行如法。守护其身。口．意行如法。守护口．意者。尔时。天及人必当兴盛。阿修罗必当减损。梵志。如是天及人行于非法及行恶者。必得不益。必得其苦。梵志。如是天及人能行如法。不行恶者。必得饶益。必得其乐。

    生闻梵志复问曰。瞿昙。云何观恶知识。

    世尊答曰。梵志。当观恶知识犹如月也。

    生闻梵志复问曰。瞿昙。云何当观恶知识犹如月耶。

    世尊答曰。梵志。如向尽月。日日稍减。宫殿亦减。光明亦减。形色亦减。日日尽去。梵志。有时月乃至于尽。都不复见。梵志。恶知识人于如来正法．律亦得其信。彼得信已。则于后时而不孝顺。亦不恭敬。所行不顺。不立正智。不趣向法次法。彼便失信。持戒．博闻．庶几．智慧亦复失之。梵志。有时此恶知识教灭善法。犹如月尽。梵志。如是当观恶知识犹如月也。

    生闻梵志复问曰。瞿昙。云何观善知识。

    世尊答曰。梵志。当观善知识犹如月也。

    生闻梵志复问曰。瞿昙。云何当观善知识犹如月耶。

    世尊答曰。梵志。犹如月初生。少壮明净。日日增长。梵志。或时月十五日。其殿丰满。梵志。如是善知识于如来正法．律得信。彼得信已。而于后时孝顺恭敬。所行随顺。立于正智。趣向法次法。彼增长信。持戒．博闻．庶几．智慧亦复增长。梵志。有时彼善知识善法具足。如十五日月。梵志。如是当观善知识犹如月也。于是。世尊说此颂曰。

    譬如月无垢　　游于虚空界
    一切世星宿　　悉翳其光明
    如是信博闻　　庶几无悭贪
    世间一切悭　　悉翳施光明
    犹如有大龙　　兴起云雷电
    雨下极滂沛　　充满一切地
    如是信博闻　　庶几无悭贪
    施饮食丰足　　乐劝增广施
    如是极雷震　　如天降时雨
    彼福雨广大　　施主之所雨
    钱财多名誉　　得生于善处
    彼当受于福　　死已生天上

    佛说如是。生闻梵志闻佛所说。欢喜奉行。

    何苦经第七竟（一千四百二十五字）。


149.何欲经

《中阿含经·149.何欲经》

    中阿含经卷第三十七

    东晋罽宾三藏瞿昙僧伽提婆译

    （一四九）梵志品何欲经第八（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    梵志即便问曰。瞿昙。刹利何欲．何行．何立．何依．何讫耶。

    世尊答曰。刹利者。欲得财物。行于智慧。所立以刀。依于人民。以自在为讫。

    生闻梵志问曰。瞿昙。居士何欲．何行．何立．何依．何讫耶。

    世尊答曰。居士者。欲得财物。行于智慧。立以技术。依于作业。以作业竟为讫。

    生闻梵志问曰。瞿昙。妇人何欲．何行．何立．何依．何讫耶。

    世尊答曰。妇人者。欲得男子。行于严饰。立以儿子。依于无对。以自在为讫。

    生闻梵志问曰。瞿昙。偷劫何欲．何行．何立．何依．何讫耶。

    世尊答曰。偷劫者。欲不与取。行隐藏处。所立以刀。依于闇冥。以不见为讫。

    生闻梵志问曰。瞿昙。梵志何欲．何行．何立．何依．何讫耶。

    世尊答曰。梵志者。欲得财物。行于智慧。立以经书。依于斋戒。以梵天为讫。

    生闻梵志问曰。瞿昙。沙门何欲．何行．何立．何依．何讫耶。

    世尊答曰。沙门者。欲得真谛。行于智慧。所立以戒。依于无处。以涅槃为讫。

    生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。生闻梵志闻佛所说。欢喜奉行。

    何欲经第八竟（四百二十二字）。


150.郁瘦歌逻经

《中阿含经·150.郁瘦歌逻经》

    （一五○）中阿含梵志品郁瘦歌逻经第九（第三念诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。郁瘦歌逻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    郁瘦歌逻梵志即便问曰。瞿昙。梵志为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。瞿昙。梵志为梵志施设奉事。梵志应奉事梵志。刹利．居士．工师亦应奉事梵志。瞿昙。此四种姓应奉事梵志。瞿昙。梵志为刹利施设奉事。刹利应奉事刹利。居士．工师亦应奉事刹利。瞿昙。此三种姓应奉事刹利。瞿昙。梵志为居士施设奉事。居士应奉事居士。工师亦应奉事居士。瞿昙。此二种姓应奉事居士。瞿昙。梵志为工师施设奉事。工师应奉事工师。谁复下贱。应施设奉事工师。唯工师奉事工师。

    世尊问曰。梵志。诸梵志颇自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事耶。

    郁瘦歌逻梵志答曰。不知也。瞿昙。但诸梵志自作是说。我于此世。天及魔．梵．沙门．梵志。从人至天。梵志不自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。

    世尊告曰。梵志。犹如有人。强与他肉。而作是说。士夫可食。当与我直。梵志。汝为诸梵志说亦复如是。所以者何。梵志不自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。

    世尊问曰。梵志。云何奉事。若有奉事。因奉事故。有如无胜者。为是奉事耶。若有奉事。因奉事故。有胜无如者。为是奉事耶。梵志。若奉事梵志。因奉事故。有如无胜者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有如无胜者。为是奉事耶。梵志。若奉事梵志。因奉事故。有胜无如者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有胜无如者。为是奉事耶。

    郁瘦歌逻梵志答曰。瞿昙。若我奉事。因奉事故。有如无胜者。我不应奉事彼。若我奉事。因奉事故。有胜无如者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。有如无胜者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。有如无胜者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。有胜无如者。我应奉事彼。奉事刹利．居士．工师。因奉事故。有胜无如者。我应奉事彼。

    世尊告曰。梵志。若更有梵志来。非愚非痴。亦非颠倒。心无颠倒。自由自在。我问彼梵志。于意云何。若有奉事。因奉事故。有如无胜者。为是奉事耶。若有奉事。因奉事故。有胜无如者。为是奉事耶。梵志。若奉事梵志。因奉事故。有如无胜者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有如无胜者。为是奉事耶。梵志。若奉事梵志。因奉事故。有胜无如者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有胜无如者。为是奉事耶。

    梵志。彼梵志非愚非痴。亦非颠倒。心无颠倒。自由自在。答我曰。瞿昙。若我奉事。因奉事故。有如无胜者。我不应奉事彼。若我奉事。因奉事故。有胜无如者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。有如无胜者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。有如无胜者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。有胜无如者。我应奉事彼。奉事刹利．居士．工师。因奉事故。有胜无如者。我应奉事彼。

    世尊问曰。梵志。于意云何。若有奉事。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。若有奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。

    郁瘦歌逻梵志答曰。瞿昙。若我奉事。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。若我奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。

    世尊告曰。梵志。若更有梵志来。非愚非痴。亦非颠倒。心无颠倒。自由自在。我问彼梵志。于意云何。若有奉事。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。若有奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。

    梵志。彼梵志非愚非痴。亦非颠倒。心无颠倒。自由自在。亦如是答我曰。瞿昙。若我奉事。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。若我奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。

    郁瘦歌逻梵志白曰。瞿昙。梵志为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。瞿昙。梵志为梵志施设自有财物者。瞿昙。梵志为梵志施设乞求自有财物。若梵志轻慢乞求者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为梵志施设乞求自有财物。若梵志轻慢乞求者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    瞿昙。梵志为刹利施设自有财物者。瞿昙。梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    瞿昙。梵志为居士施设自有财物者。瞿昙。梵志为居士施设田作自有财物。若居士轻慢田作者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为居士施设田作自有财物。若居士轻慢田作者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    瞿昙。梵志为工师施设自有财物者。瞿昙。梵志为工师施设麻自有财物。若工师轻慢麻者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为工师施设麻自有财物。若工师轻慢麻者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    世尊问曰。梵志。诸梵志颇自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物耶。

    郁瘦歌逻梵志答曰。不知也。瞿昙。但诸梵志自说。我于此世。天及魔．梵．沙门．梵志。从人至天。不自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。

    世尊告曰。梵志。犹如有人。强与他肉。而作是说。士夫可食。当与我直。梵志。汝为诸梵志说亦复如是。所以者何。梵志不自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。颇有梵志于此虚空不着．不缚．不触．不碍。刹利．居士．工师不然耶。

    郁瘦歌逻梵志答曰。瞿昙。梵志于此虚空不着．不缚．不触．不碍。刹利．居士．工师亦然如是。

    梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。颇有梵志能行慈心。无结．无怨．无恚．无诤。刹利．居士．工师不然耶。

    郁瘦歌逻梵志答曰。瞿昙。梵志能行慈心。无结．无怨．无恚．无诤。刹利．居士．工师亦然如是。

    梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若有生刹利族．梵志族者。唯彼能持澡豆至水洗浴。去垢极净。梵志。于意云何。为刹利族．梵志族者。彼能持澡豆至水洗浴。去垢极净耶。为居士族．工师族者。彼不能持澡豆至水洗浴。去垢极净耶。为一切百种人皆能持澡豆至水洗浴。去垢极净耶。

    郁瘦歌逻梵志答曰。瞿昙。彼一切百种人皆能持澡豆至水洗浴。去垢极净。

    如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族．梵志族者。唯彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养。梵志。于意云何。为刹利族．梵志族者。彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养耶。为居士族．工师族者。彼当以燥猪狗槽．伊兰檀木及余弊木用作火母。以钻钻之。生火长养耶。为一切百种人皆能以若干种木用作火母。以钻钻之。生火长养耶。

    郁瘦歌逻梵志答曰。瞿昙。彼一切百种人皆能以若干种木用作火母。以钻钻之。生火长养。

    如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼一切火皆有焰．有色．有热．有光。皆能作火事。为彼火独有焰．有色．有热．有光。能作火事耶。为彼火独无焰．无色．无热．无光。不能作火事耶。为彼一切火皆有焰．有色．有热．有光。皆能作火事耶。

    郁瘦歌逻梵志答曰。瞿昙。若百种人皆以若干种木用作火母。以钻钻之。生火长养者。彼一切火皆有焰．有色．有热．有光。皆能作火事。若彼火独有焰．有色．有热．有光。能为火事者。终无是处。若彼火独无焰．无色．无热．无光。不能为火事者。亦无是处。但。瞿昙。彼一切火皆有焰．有色．有热．有光。皆能作火事。

    如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼或有人以燥草木着其火中。生焰．生色．生热．生烟。颇有焰．色．热．烟。焰．色．热烟而差别耶。

    郁瘦歌逻梵志答曰。瞿昙。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼若有人以燥草木着其火中。生焰．生色．生热．生烟。我于彼火焰．色．热．烟。焰．色．热．烟不能施设有差别也。

    世尊告曰。梵志。如是我所得火。所得不放逸。能灭放逸及贡高慢。我于此火。火亦不能施设有差别也。

    郁瘦歌逻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。郁瘦歌逻梵志闻佛所说。欢喜奉行。

    郁瘦歌逻经第九竟（三千五百八十五字）。


151.阿摄和经

《中阿含经·151.阿摄和经》

    （一五一）中阿含梵志阿摄和经第十（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。众多梵志于拘萨罗。集在学堂。共论此事。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。而沙门瞿昙说四种姓皆悉清净。施设显示。

    彼作是念。诸贤。为谁有力能至沙门瞿昙所。则以此事如法难诘。彼复作是念。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。诸贤。可共诣阿摄和逻延多那摩纳所。向说此事。随阿摄和逻延多那摩纳所说。我等当受。

    于是。拘萨罗众多梵志即诣阿摄和逻延多那摩纳所。共相问讯。却坐一面。语曰。摩纳。我等众多梵志于拘萨罗。集在学堂。共论此事。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。而沙门瞿昙说四种姓皆悉清净。施设显示。我等作是念。诸贤。为谁有力能至沙门瞿昙所。则以此事如法难诘。我等复作是念。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙所。则以此事如法难诘。

    阿摄和逻延多那摩纳语诸梵志曰。诸贤。沙门瞿昙如法说法。若如法说法者。不可难诘也。

    拘萨罗众多梵志语曰。摩纳。汝未有屈事。未可豫自伏。所以者何。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙所。则以此事如法难诘。

    阿摄和逻延多那摩纳为拘萨罗众多梵志默然而受。

    于是。阿摄和逻延多那摩纳与彼拘萨罗众多梵志往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听我问耶。

    世尊告曰。摩纳。恣汝所问。

    阿摄和逻延多那便问曰。瞿昙。诸梵志等作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。未知沙门瞿昙当云何说。

    世尊告曰。我今问汝。随所解答。摩纳。颇闻余尼及剑浮国有二种姓。大家及奴。大家作奴。奴作大家耶。

    阿摄和逻延多那摩纳答曰。瞿昙。我闻余尼及剑浮国有二种姓。大家及奴。大家作奴。奴作大家也。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。颇独有梵志于此虚空不着不缚。不触不碍。刹利．居士．工师为不然耶。

    阿摄和逻延多那摩纳答曰。瞿昙。梵志于此虚空不着不缚。不触不碍。刹利．居士．工师亦然。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。颇独有梵志能行慈心。无结无怨。无恚无诤。刹利．居士．工师不然耶。

    阿摄和逻延多那摩纳答曰。瞿昙。梵志能行慈心。无结无怨。无恚无诤。刹利．居士．工师亦然。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族梵志族者。唯彼能持澡豆至水洗浴。去垢极净。摩纳。于意云何。为刹利族．梵志族者。彼能持澡豆至水洗浴。去垢极净耶。为居士族．工师族者。彼不能持澡豆至水洗浴。去垢极净耶。为一切百种人皆能持澡豆至水洗浴。去垢极净耶。

    阿摄和逻延多那摩纳答曰。瞿昙。彼一切百种人皆能持澡豆至水洗浴。去垢极净。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族．梵志族者。唯彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养。摩纳。于意云何。为刹利族．梵志族者。彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养耶。为居士族．工师族者。彼当以燥猪狗槽及伊兰檀木及余弊木用作火母。以钻钻之。生火长养耶。为一切百种人皆能以若干种木用作火母。以钻钻之。生火长养耶。

    阿摄和逻延多那摩纳答曰。瞿昙。彼一切百种人皆能以若干种木用作火母。以钻钻之。生火长养。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼一切火皆有焰．有色．有热．有光。皆能作火事。为彼火独有焰．有色．有热．有光。能作火事耶。为彼火独无焰．无色．无热．无光。不能作火事耶。为彼一切火皆有焰．有色．有热．有光。皆能作火事耶。

    阿摄和逻延多那摩纳白曰。瞿昙。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养者。彼一切火皆有焰．有色．有热．有光。皆能作火事。若彼火独有焰．有色．有热．有光。能为火事者。终无是处。若彼火独无焰．无色．无热．无光。不能为火事者。亦无是处。瞿昙。但彼一切火皆有焰．有色．有热．有光。皆能作火事。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊告曰。摩纳。若此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。摩纳。犹若如火。随所生者。即彼之数。若因木生者。即木火数。若因草粪薪生者。即薪火数。如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利。居士．工师族者。即工师族数。

    世尊问曰。摩纳。于意云何。若刹利女与梵志男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。汝云何说。彼为刹利。为梵志耶。

    阿摄和逻延多那摩纳答曰。瞿昙。刹利女与梵志男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。我不说彼刹利。亦不说梵志。瞿昙。我但说彼他身。

    如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。

    世尊问曰。摩纳。若梵志女与刹利男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。汝云何说。彼为梵志。为刹利耶。

    阿摄和逻延多那摩纳答曰。瞿昙。梵志女与刹利男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。我不说彼梵志。亦不说刹利。瞿昙。我但说彼他身。

    如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。

    世尊问曰。摩纳。于意云何。若人有众多草马。放一父驴。于中一草马与父驴共合会。彼因合会。后便生驹。汝云何说。彼为驴。为马耶。

    阿摄和逻延多那摩纳答曰。瞿昙。若有马与驴共合会。彼因合会。后便生驹。我不说彼驴。亦不说马。瞿昙。我但说彼骡也。

    如是。摩纳。若此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。

    世尊告曰。摩纳。乃往昔时有众多仙人共住无事高处。生如是恶见。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。于是。阿私罗仙人提鞞罗闻众多仙人共住无事高处。生如是恶见已。着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣屧。不从门入。至仙人住处静室经行。

    于是。共住无事高处有一仙人见阿私罗仙人提鞞罗着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣屧。不从门入。至仙人住处静室经行。见已。往诣共住无事高处众多仙人所。便作是语。诸贤。今有一人着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣屧。不从门入。至仙人住处静室经行。我等宁可共往咒之。汝作灰汝作灰耶。

    于是。共住无事高处众多仙人即往诣彼阿私罗仙人提鞞罗所。到已。共咒。汝作灰。汝作灰。如其咒法咒之。汝作灰汝作灰者。如是如是。光颜益好。身体悦泽。彼众多仙人便作是念。我等本咒汝作灰汝作灰者。彼即作灰。我今咒此人汝作灰汝作灰。我等如其咒法咒此人。此人光颜益好。身体悦泽。我宁可问。

    即便问之。汝为是谁。阿私罗仙人提鞞罗答曰。诸贤。汝等颇闻有阿私罗仙人提鞞罗耶。答曰。闻有阿私罗仙人提鞞罗。复语曰。我即是也。彼众多仙人即共辞谢阿私罗仙人提鞞罗曰。愿为忍恕。我等不知尊是阿私罗仙人提鞞罗耳。于是。阿私罗仙人提鞞罗语诸仙人曰。我已相恕。汝等实生恶见。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。彼诸仙人答曰。如是。阿私罗。

    复问诸仙人曰。汝等为自知己父耶。彼诸仙人答曰。知也。彼梵志取梵志妇。非非梵志。彼父复父。乃至七世父。彼梵志取梵志妇。非非梵志。阿私罗复问诸仙人曰。汝等为自知己母耶。彼诸仙人答曰。知也。彼梵志取梵志夫。非非梵志。彼母复母。乃至七世母。彼梵志取梵志夫。非非梵志。阿私罗复问诸仙人曰。汝等颇自知受胎耶。彼诸仙人答曰。知也。以三事等合会受胎。父母合会。无满堪耐。香阴已至。阿私罗。此事等会。入于母胎。

    阿私罗复问诸仙人曰。颇知受生为男。为女。知所从来。为从刹利族来。梵志．居士．工师族来耶。为从东方．南方．西方．北方来耶。彼诸仙人答曰。不知。阿私罗复语彼仙人曰。诸贤。不见不知此者。汝等不知受胎。谁从何处来。为男为女。为从刹利来。梵志．居士．工师来。为从东方．南方．西方．北方来。然作是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。摩纳。彼住无事高处众多仙人为阿私罗仙人提鞞罗如是善教善诃。不能施设清净梵志。况汝师徒着皮草衣。

    于是。阿摄和逻延多那摩纳为世尊面诃诘啧。内怀愁戚。低头默然。失辩无言。

    于是。世尊面诃诘啧阿摄和逻延多那摩纳已。复令欢悦。即便告曰。摩纳。有一梵志作斋行施。彼有四儿。二好学问。二不学问。于摩纳意云何。彼梵志为先施谁第一座．第一澡水．第一食耶。

    阿摄和逻延多那摩纳答曰。瞿昙。若彼梵志其有二儿。好学问者。必先施彼第一座．第一澡水．第一食也。

    世尊复问曰。摩纳。复有一梵志作斋行施。彼有四儿。二好学问。然不精进。喜行恶法。二不学问。然好精进。喜行妙法。于摩纳意云何。彼梵志为先施谁第一座．第一澡水．第一食耶。

    阿摄和逻延多那摩纳答曰。瞿昙。若彼梵志其有二儿。虽不学问。而好精进。喜行妙法者。必先施彼第一座．第一澡水．第一食也。

    世尊告曰。摩纳。汝先称叹学问。后称叹持戒。摩纳。我说四种姓皆悉清净施设显示。汝亦说四种姓皆悉清净施设显示。

    于是。阿摄和逻延多那摩纳即从坐起。欲稽首佛足。尔时。彼大众唱高大音声。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。如沙门瞿昙说。四种姓皆悉清净施设显示。令阿摄和逻延多那摩纳。亦说四种姓皆悉清净。

    尔时。世尊知彼大众心之所念。告曰。止。止。阿摄和逻延多那。但心喜足。可还复坐。我当为汝说法。

    阿摄和逻延多那摩纳稽首佛足。却坐一面。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    于是。阿摄和逻延多那摩纳。佛为说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。是时。拘萨罗众多梵志还去不远。种种言语责数阿摄和逻延多那。欲何等作。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。犹如有人。为眼入林中。而反失眼还。阿摄和逻延多那。汝亦如是。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。犹如有人。为饮入池。而反渴还。阿摄和逻延多那。汝亦如是。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。阿摄和逻延多那。欲何等作。

    于是。阿摄和逻延多那摩纳语拘萨罗众多梵志曰。诸贤。我前已说。沙门瞿昙如法说法。若如法说法者。不可难诘也。

    佛说如是。阿摄和逻延多那摩纳闻佛所说。欢喜奉行。

    阿摄和经第十竟（四千四百一十三字）。


152.鹦鹉经

《中阿含经·152.鹦鹉经》

    中阿含经卷第三十八

    东晋罽宾三藏瞿昙僧伽提婆译

    梵志品第一（有十经）（第四一日诵名分别）（有三品半合有三十五经）

    鹦鹉．须闲提　　婆罗婆游堂
    须达．梵波罗　　黄芦园．头那
    阿伽罗诃那　　阿园那．梵摩

    （一五二）中阿含梵志品鹦鹉经第一（第三念诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。鹦鹉摩纳都题子少有所为。往至王舍城。寄宿居士家。于是。鹦鹉摩纳都题子问所寄宿居士曰。颇有沙门．梵志宗主众师。统领大众。为人所尊。令我随时往见奉敬。傥能因此敬奉之时。得欢喜耶。

    居士答曰。有也。天爱。沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。天爱。自可随时往见。诣彼奉敬。或能因此奉敬之时。心得欢喜。

    鹦鹉摩纳即复问曰。沙门瞿昙今在何处。我欲见之。

    居士答曰。沙门瞿昙在此王舍城竹林加兰哆园。便可往见。

    于是。鹦鹉摩纳从所寄宿居士家出。往诣竹林加兰哆园。鹦鹉摩纳遥见世尊在树林间。端政姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已。便前往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    鹦鹉摩纳问曰。瞿昙。如我所闻。若在家者。便得善解。则知如法。出家学道者。则不然也。我问瞿昙此事云何。

    世尊告曰。此事不定。

    鹦鹉摩纳白曰。瞿昙。愿今为我分别此事。

    世尊告曰。摩纳。谛听。善思念之。我当为汝具分别说。

    鹦鹉摩纳受教而听。

    佛言。摩纳。若有在家及出家学道行邪行者。我不称彼。所以者何。若有在家及出家学道行邪行者。不得善解。不知如法。是故。摩纳。若有在家及出家学道行邪行者。我不称彼。摩纳。若有在家及出家学道行正行者。我称说彼。所以者何。若有在家及出家学道行正行者。必得善解。则知如法。是故。摩纳。若有在家及出家学道行正行者。我称说彼。摩纳。我如是说。说此二法。如是分别。如是显示。若有沙门梵志有力坚固深入。一向专着。而说此为真谛。余者虚妄。

    鹦鹉摩纳白曰。瞿昙。如我所闻。若在家者。便有大利。有大功德。出家学道者。则不然也。我问瞿昙此事云何。

    世尊告曰。此事不定。

    鹦鹉摩纳白曰。瞿昙。愿复为我分别此事。

    世尊告曰。摩纳。谛听。善思念之。我当为汝具分别说。

    鹦鹉摩纳受教而听。

    佛言。摩纳。若在家者。有大灾患。有大斗诤。有大怨憎。行邪行者。不得大果。无大功德。犹如田作。有大灾患。有大斗诤。有大怨憎。行邪行者。不得大果。无大功德。如是。摩纳。若在家者亦复如是。摩纳。出家学道少有灾患。少有斗诤。少有怨憎。行邪行者。不得大果。无大功德。犹如治生。少有灾患。少有斗诤。少有怨憎。行邪行者。不得大果。无大功德。如是。摩纳。出家学道亦复如是。

    摩纳。若在家者。有大灾患。有大斗诤。有大怨憎。行正行者。得大果报。有大功德。犹如田作。有大灾患。有大斗诤。有大怨憎。行正行者。得大果报。有大功德。如是。摩纳。若在家者亦复如是。摩纳。出家学道少有灾患。少有斗诤。少有怨憎。行正行者。得大果报。有大功德。犹如治生。少有灾患。少有斗诤。少有怨憎。行正行者。得大果报。有大功德。如是。摩纳。出家学道亦复如是。摩纳。我如是说。说此二法。如是分别。如是显示。若有沙门．梵志有力坚固深入。一向专着。而说此为真谛。余者虚妄。

    鹦鹉摩纳白曰。瞿昙。彼诸梵志施设五法。有大果报。有大功德。作福得善。

    世尊告曰。若诸梵志施设五法。有大果报。有大功德。作福得善。汝在此众。今可说耶。

    鹦鹉摩纳白曰。瞿昙。我无不可。所以者何。瞿昙。于今现坐此众。

    世尊告曰。汝便可说。

    鹦鹉摩纳白曰。瞿昙。善听。瞿昙。梵志施设第一真谛法。有大果报。有大功德。作福得善。第二诵习。第三热行。第四苦行。瞿昙。梵志施设第五梵行。有大果报。有大功德作福得善。

    世尊告曰。若有梵志施设五法。有大果报。有大功德。作福得善。彼梵志中颇有一梵志作如是说。我此五法。于现法中自知自觉。自作证已。施设果耶。

    鹦鹉摩纳白世尊曰。无也。瞿昙。

    世尊告曰。颇有师及祖师。至七世父母。作如是说。我此五法。于现法中自知自觉。自作证已。施设果耶。

    鹦鹉摩纳白世尊曰。无也。瞿昙。

    尔时。世尊问曰。摩纳。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗奢蜜哆罗。五曰夜婆陀揵尼。六曰应疑罗婆。七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆和。谓今诸梵志即彼具经诵习持学。彼颇作是说。我此五法。于现法中自知自觉。自作证已。施设果。耶。

    鹦鹉摩纳白世尊曰。无也。瞿昙。但诸梵志因信受持。

    世尊告曰。若于诸梵志。无一梵志而作是说。我此五法。于现法中自知自觉。自作证已。施设果报。亦无师及祖师。乃至七世父母。而作是说。我此五法。于现法中自知自觉。自作证已。施设果报。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗奢蜜哆逻。五曰夜婆陀揵尼。六曰应疑罗婆。七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆和。谓今诸梵志即彼具经诵习持学。彼无作是说。我此五法。于现法中自知自觉。自作证已。施设果报。摩纳。彼诸梵志不以此故。于信向中无根本耶。

    鹦鹉摩纳白曰。瞿昙。实无根本。但诸梵志闻已受持。

    世尊告曰。犹众盲儿各相扶持。彼在前者。不见于后。亦不见中。彼在中者。不见于前。亦不见后。彼在后者。不见于中。亦不见前。摩纳。所说诸梵志辈亦复如是。摩纳。前说信而后复说闻。

    鹦鹉摩纳瞋恚世尊。憎嫉不悦。诽谤世尊。指擿世尊。骂詈世尊。应诽谤瞿昙。应指瞿昙。应堕瞿昙。语世尊曰。有一梵志。名弗袈裟裟罗。姓直清净化。彼作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然。

    于是。世尊便作是念。鹦鹉摩纳都题子瞋恚于我。憎嫉不悦。诽谤于我。指擿于我。骂詈于我。应诽谤瞿昙。应指瞿昙。应堕瞿昙。而语我曰。瞿昙。有梵志名弗袈裟裟罗。姓直清净化。彼作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然。

    世尊知已。告曰。摩纳。梵志弗袈裟裟罗姓直清净化。彼知一切沙门．梵志心之所念。然后作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然耶。

    鹦鹉摩纳答曰。瞿昙。梵志弗袈裟裟罗姓直清净化。自有一婢。名曰不尼。尚不能知心之所念。况复欲知一切沙门．梵志心之所念耶。若使知者。终无是处。

    世尊告曰。犹人生盲。彼作是说。无黑白色。亦无见黑白色者。无好恶色。亦无见好恶色。无长短色。亦无见长短色。无近远色。亦无见近远色。无粗细色。亦无见粗细色。我初不见不知。是故无色。彼生盲人作如是说。为真实耶。

    鹦鹉摩纳答世尊曰。不也。瞿昙。所以者何。有黑白色。亦有见黑白色者。有好恶色。亦有见好恶色。有长短色。亦有见长短色。有近远色。亦有见近远色。有粗细色。亦有见粗细色。若言我初不见不知。是故无色。彼生盲人作是说者。为不真实。

    摩纳。梵志弗袈裟裟罗姓直清净化。彼所说者。非如生盲无目人耶。

    鹦鹉摩纳答世尊曰。如盲。瞿昙。

    世尊告曰。摩纳。于意云何。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。谓商伽梵志．生闻梵志．弗袈裟裟罗梵志及汝父都题。若彼所说。可不可．有真无真．有高有下耶。

    鹦鹉摩纳答世尊曰。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。谓商伽梵志．生闻梵志．弗袈裟裟罗梵志及我父都题。彼所说者。于我意者。欲令可。莫令不可。欲令真。莫令不真。欲令高。莫令下。

    彼时。世尊问曰。摩纳。梵志弗袈裟裟罗姓直清净化。彼所说者。非为不可．无有可耶。非为不真．无有真耶。非为至下．无有高耶。

    鹦鹉摩纳答世尊曰。实尔。瞿昙。

    复次。摩纳。有五法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。云何为五。摩纳。欲第一法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。摩纳。恚．身见．戒取。疑第五法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。摩纳。于意云何。为此五法之所障碍。覆盖．阴缠。彼若欲观自义。观他义。观俱义。及知一切沙门．梵志心之所念者。终无是处。摩纳。梵志弗袈裟裟罗姓直清净化。为欲所染。欲所秽染。欲触欲猗。着于欲。入于欲中。不见灾患。不知出要而行于欲。彼为此五法之所障碍。覆盖．阴缠。彼若欲观自义。观他义。观俱义。及知一切沙门．梵志心之所念者。终无是处。

    复次。摩纳。有五欲功德。爱念意乐。彼有爱色欲相应。甚可于乐。云何为五。目知色。耳知声。鼻知香。舌知味。身知触。摩纳。于意云何。众生因此五欲功德故。生乐生喜。不复是过耶。

    鹦鹉摩纳白世尊曰。如是。瞿昙。

    世尊问曰。摩纳。于意云何。若因草木而然火。及离草木而然火。何者光焰最上．最妙．最胜耶。

    鹦鹉摩纳白曰。瞿昙。若离草木而然火者。终无是处。唯有如意足力。瞿昙。若离草木而然火者。彼光焰最上．最妙．最胜。

    世尊告曰。如是。如是。摩纳。若离草木而然火者。终无是处。唯有如意足力。若离草木而然火者。彼光焰最上．最妙．最胜。我今假说。摩纳。如因草木而然火者。如是众生所生喜乐。谓因欲．恶不善之法。不得舍乐及于止息。摩纳。如离草木而然火者。如是众生所生舍乐。谓因离欲。从诸善法而得舍乐及于止息。

    世尊告曰。摩纳。于意云何。有一梵志作斋行施。或从东方有刹利童子来。彼作是说。我于其中得第一座．第一澡水．第一饮食。彼于其中不得第一座．第一澡水．第一饮食。便生怨恨而怀憎嫉。或从南方有梵志童子来。彼作是说。我于其中得净妙食。彼于其中不得净妙食。便生怨恨而怀憎嫉。或从西方有居士童子来。彼作是说。我于其中得丰饶食。彼于其中不得丰饶食。便生怨恨而怀憎嫉。或从北方有工师童子来。彼作是说。我于其中得丰足食。彼于其中不得丰足食。便生怨恨而怀憎嫉。摩纳。彼诸梵志行如是施。施设何等报耶。

    鹦鹉摩纳白曰。瞿昙。梵志不如是心行于布施。使他生怨恨而怀憎嫉。瞿昙。当知梵志以愍伤心而行于施。以愍伤心而行施已。便得大福。

    世尊告曰。摩纳。梵志非为施设第六法。有大果报。有大功德。作福得善耶。

    鹦鹉摩纳答世尊曰。如是。瞿昙。

    世尊问曰。摩纳。若有梵志施设五法。有大果报。有大功德。作福得善。汝见此法多在何处。为在家耶。为出家学道耶。

    鹦鹉摩纳答曰。瞿昙。若有梵志施设五法。有大果报。有大功德。作福得善。我见此法多在出家学道。非在家也。所以者何。在家者多事。多有所作。多有结恨。多有憎诤。彼不能得守护诚谛。瞿昙。出家学道者少事。少有所作。少有结恨。少有憎诤。彼必能得守护诚谛。瞿昙。彼诚谛者。我见多在出家学道。非在家也。所以者何。在家者多事。多有所作。多有结恨。多有憎诤。彼不得行施。不得诵习。不得行苦行。不得行梵行。瞿昙。出家学道者少事。少有所作。少有结恨。少有憎诤。彼得行施。彼得诵习。得行苦行。得行梵行。瞿昙。行梵行者。我见此法多在出家学道。非在家也。

    世尊告曰。摩纳。若有梵志施设五法。有大果报。有大功德。作福得善者。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。为修彼故。摩纳。于意云何。若有比丘守护诚谛者。彼因守护诚谛故。得喜得悦。摩纳。若有喜及悦。善善相应。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。为修彼故。如是彼得行施。彼得诵习。得行苦行。得行梵行。彼因行梵行故。得喜得悦。摩纳。若有喜及悦。善善相应。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。

    摩纳。犹如有人善吹于螺。彼若有方未曾闻者。彼于夜半而登高山。极力吹螺。出微妙声。遍满四方。如是比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。摩纳。于意云何。若有求天。要求天上故。便行贪伺相应心。令我作天及余天。若有求天。要求天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游。令我作天及余天。汝观于彼。谁得作天及余天耶。

    鹦鹉摩纳答曰。瞿昙。若此求天。要求天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游者。我观于彼必得作天或余天也。

    世尊问曰。摩纳。于意云何。若有求梵天。要求梵天上故。便行贪伺相应心。令我作梵天及余梵天。若有求梵天。要求梵天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游。令我作梵天及余梵天。汝观于彼。谁得作梵天及余梵天耶。

    鹦鹉摩纳答曰。瞿昙。若此求梵天。要求梵天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游者。我观于彼得作梵天或余梵天。

    鹦鹉摩纳问曰。瞿昙。知梵道迹耶。

    世尊告曰。摩纳。我今问汝。随所解答。摩纳。于意云何。那罗歌逻村去此众不远耶。

    鹦鹉摩纳答曰。不远。

    世尊告曰。摩纳。于意云何。汝于此众告一人曰。汝往至彼那罗歌逻村。到便即还。彼受汝教。速疾往至那罗歌逻村。到便即还。彼往返已。汝问道路。谓于那罗歌逻村往返出入事。彼人宁住不能答耶。

    鹦鹉摩纳答世尊曰。不也。瞿昙。

    世尊告曰。摩纳。彼人往返于那罗歌逻村。问道路事。乃可得住而不能答。若问如来．无所着．等正觉梵道迹者。终不暂住而不能答。

    鹦鹉摩纳白世尊曰。沙门瞿昙。无着天祠。此事具足。谓问梵道迹能速答故。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。鹦鹉摩纳闻佛所说。欢喜奉行。

    鹦鹉经第一竟（四千五百六十一字）。


153.须闲提经

《中阿含经·153.须闲提经》

    （一五三）中阿含梵志品须闲提经第二（闲音呼奸反）（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦。在婆罗婆第一静室。坐于草座。

    尔时。世尊过夜平旦。着衣持钵。入釰摩瑟昙次第乞食。食讫。中后还举衣钵。澡洗手足。以尼师檀着于肩上。往诣一林。至昼行处。尔时。世尊入于彼林。至一树下。敷尼师檀。结跏趺坐。

    于是。须闲提异学中后彷徉。往诣婆罗婆第一静室。须闲提异学遥见婆罗婆第一静室有布草座一胁卧处。似师子卧。似沙门卧。似梵行卧。须闲提异学见已。问曰。婆罗婆第一静室。谁有此草座一胁卧处。似师子卧。似沙门卧。似梵行卧。

    婆罗婆梵志答曰。须闲提。有沙门瞿昙释种子。舍释宗族。剃除须发。着袈裟衣。至信。舍家．无家．学道。觉无上正尽觉。彼第一静室有此草座一胁卧处。似师子卧。似沙门卧。似梵行卧。

    须闲提异学语曰。婆罗婆。我今不可见见。不可闻闻。谓我见沙门瞿昙卧处。所以者何。彼沙门瞿昙坏败地。坏败地者。无可用也。

    婆罗婆语曰。须闲提。汝不应以此事骂彼沙门瞿昙。所以者何。彼沙门瞿昙多有慧。刹利慧．梵志慧．居士慧．沙门慧。若说慧者皆得圣智。须闲提。我欲以此义向彼沙门瞿昙说。为可尔不。

    须闲提语曰。婆罗婆。若欲说者。则随汝意。我无所违。婆罗婆。若见沙门瞿昙者。我亦说此义。所以者何。彼沙门瞿昙败坏地。败坏地者。无可用也。

    尔时。世尊在昼行处。以净天耳出过于人。闻婆罗婆梵志与须闲提异学共论此事。世尊闻已。则于晡时从燕坐起。往诣婆罗婆梵志第一静室。于草座上敷尼师檀。结跏趺坐。婆罗婆梵志遥见世尊在树林间。端政姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已。进前往诣佛所。共相问讯。却坐一面。

    世尊问曰。婆罗婆。与须闲提异学共论此草坐处耶。

    婆罗婆梵志答世尊曰。如是。瞿昙。我亦欲以此事向沙门瞿昙说。然沙门瞿昙未说已自知。所以者何。以如来．无所着．等正觉故。

    世尊与婆罗婆梵志共论此事。须闲提异学于后彷徉。往诣婆罗婆第一静室。

    世尊遥见须闲提异学来已。而作是说。须闲提。不调御眼根。不密守护而不修者。必受苦报。彼于沙门瞿昙善自调御。善密守护而善修者。必得乐报。须闲提。汝因此故。说沙门瞿昙败坏地。败坏地者。无可用耶。

    须闲提异学答世尊曰。如是。瞿昙。

    须闲提。如是耳．鼻．舌．身根。不调御意根。不密守护而不修者。必受苦报。彼于沙门瞿昙善自调御。善密守护而善修者。必得乐报。须闲提。汝因此故。说沙门瞿昙败坏地。败坏地者。无可用耶。

    须闲提异学答世尊曰。如是。瞿昙。

    世尊问曰。须闲提。于意云何。若人本未出家学道。彼眼知色。爱念意乐。可欲相应。彼于后时舍眼知色。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼眼知色。习．灭．味．患．出要见如真。内息心游行。彼若见人未离色欲。为色爱所食。为色热所热。彼眼知色。爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有此乐。因爱因色。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶。

    答世尊曰。不也。瞿昙。

    须闲提。于意云何。若人本未出家学道。如是耳知声。鼻知香。舌知味。身知触。爱念意乐。可欲相应。彼于后时。舍身知触。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼身知触。习．灭．味．患．出要见如真。内息心游行。彼若见人未离触欲。为触爱所食。为触热所热。彼身知触。爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有见此乐。因爱因触。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶。

    答世尊曰。不也。瞿昙。

    世尊问曰。须闲提。于意云何。若人本未出家学道。五欲功德爱念意乐。可欲相应。彼于后时。舍五欲功德。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。彼若见人未离欲。为欲爱所食。为欲热所热。五欲功德爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶。

    答世尊曰。不也。瞿昙。

    须闲提。我本未出家学道时。得五欲功德。易不难得。爱念意乐。可欲相应。我于后时。舍五欲功德。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。我见人未离欲。为欲爱所食。为欲热所热。五欲功德。爱念意乐。可欲相应。行时见已。我不称彼。我不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故我不称彼。薄贱故我不乐彼。须闲提。宁可于我有所说耶。

    答世尊曰。不也。瞿昙。

    世尊告曰。须闲提。犹如居士．居士子。极大富乐。资财无量。多诸畜牧．封户．食邑。诸生活具种种丰饶。彼得五欲。易不难得。彼成就身妙行。口．意妙行。临死之时。不乐舍五欲功德。身坏命终。后升善处。得生天上。具足行五欲功德。须闲提。此天及天子宁当舍天五欲功德。乐人间欲。欢喜念耶。

    答世尊曰。不也。瞿昙。所以者何。人间欲者。臭处不净。意甚秽恶而不可向。憎诤极苦。瞿昙。于人间欲。天欲最上．最妙．最胜。若彼天及天子舍于天上五欲功德。乐人间欲。欢喜念者。终无是处。

    如是。须闲提。我断人间欲。度于天欲。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。我见人未离欲。为欲爱所食。为欲热所热。五欲功德爱念意乐。可欲相应。行时见已。我不称彼。我不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故我不称彼。薄贱故我不乐彼。须闲提。宁可于我有所说耶。

    答世尊曰。不也。瞿昙。

    世尊告曰。须闲提。犹人病癞。身体烂熟。为虫所食。爪擿疮开。临火坑炙。须闲提。于意云何。若病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。如是宁得除病有力。不坏诸根。为脱癞病。身体完健。平复如故。还本所耶。

    答世尊曰。不也。瞿昙。所以者何。若病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。如是更生疮转增多。本疮转大。然彼反以癞疮为乐。

    须闲提。如病癞人身体烂熟。为虫所食爪擿疮开。临火坑炙。如是更生疮转增多。本疮转大。然彼反以癞疮为乐。须闲提。如是众生未离欲。为欲爱所食。为欲热所热而行于欲。须闲提。如是众生未离欲。为欲爱所食。为欲热所热而行于欲。如是欲转增多。欲爱转广。然彼反以欲爱为乐。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。

    世尊告曰。须闲提。犹王及大臣。得五所欲。易不难得。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。如是。须闲提。众生未离欲。为欲爱所食。为欲热所热而行于欲。须闲提。若众生未离欲。为欲爱所食。为欲热所热而行欲者。如是欲转增多。欲爱转广。然彼反以欲爱为乐。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。

    须闲提。犹病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。有人为彼怜念愍伤。求利及饶益。求安隐快乐。与如其像好药。与如其像好药已。除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼若见人有癞病者。身体烂熟。为虫所食。以爪擿疮开。临火坑炙。须闲提。彼人见已。宁复意乐称誉喜耶。

    答世尊曰。不也。瞿昙。所以者何。有病须药。无病不须。

    须闲提。于意云何。若彼癞人除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。有二力士。强捉彼人临火坑炙。彼于其中慞惶迴避。身生重热。须闲提。于意云何。此火坑者。于今更热。大苦可患。甚于本耶。

    答世尊曰。不也。瞿昙。其本病癞。身体烂熟。为虫所食。爪擿疮开。临火坑炙。彼于苦大乐更乐想。其心迷乱。有颠倒想。瞿昙。彼人于今除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼于苦大苦更乐想。其心泰然。无颠倒想。

    须闲提。如病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。彼于苦大乐更乐想。其心迷乱。有颠倒想。如是。须闲提。众生不离欲。为欲爱所食。为欲热所热而行于欲。彼于苦欲有乐欲想。其心迷乱。有颠倒想。须闲提。犹如彼人除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼于苦大苦更乐想。其心泰然。无颠倒想。如是。须闲提。我于苦欲有苦欲想。得如真实。无颠倒想。所以者何。须闲提。过去时欲不净臭处。意甚秽恶而不可向。憎诤苦更触。未来．现在欲亦不净臭处。意甚秽恶而不可向。憎诤苦更触。须闲提。如来．无所着．等正觉说无病第一利。涅槃第一乐。

    须闲提异学白世尊曰。瞿昙。我亦曾从耆旧尊德长老久学梵行所。闻无病第一利。涅槃第一乐。

    世尊问曰。须闲提。若汝曾从耆旧尊德长老久学梵行所。闻无病第一利。涅槃第一乐。须闲提。何者无病。何者涅槃耶。

    于是。须闲提异学身即是病．是痈．是箭．是蛇．是无常．是苦．是空．是非神。以两手抆摸而作是说。瞿昙。此是无病。此是涅槃。

    世尊语曰。须闲提。犹如生盲。从有目人闻其所说。白净无垢。白净无垢。彼闻此已。便求白净。有谄诳人而不为彼求利及饶益。求安隐快乐。则以垢腻不净之衣。持往语曰。汝当知之。此是白净无垢之衣。汝以两手敬受被身。彼盲子喜。即以两手敬受被身而作是说。白净无垢。白净无垢。须闲提。彼人为自知说。为不知说。为自见说。为不见说。

    须闲提异学答曰。瞿昙。如是说者。实不知见。

    世尊语曰。如是。须闲提。如盲无目。身即是病．是痈．是箭．是蛇．是无常．是苦．是空．是非神。以两手抆摸而作是说。瞿昙。此是无病。此是涅槃。须闲提。汝尚不识于无病。何况知见于涅槃耶。言知见者。终无是处。须闲提。如来．无所着．等正觉说。

    无病第一利　　涅槃第一乐
    诸道八正道　　住安隐甘露

    彼众多人并共闻之。众多异学闻此偈已。展转相传。不能知义。彼既闻已。而欲求教。彼并愚痴。还相欺诳。彼自现身四大之种。从父母生。饮食所长。常覆按摩澡浴。强忍．破坏．磨灭。离散之法。然见神受神。缘受则有。缘有则生。缘生则老死。缘老死则愁戚啼哭．忧苦懊恼。如是此生纯大苦阴。于是。须闲提异学即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。我今极信沙门瞿昙。唯愿瞿昙善为说法。令我得知此是无病。此是涅槃。

    世尊告曰。须闲提。若汝圣慧眼未净者。我为汝说无病．涅槃。终不能知。唐烦劳我。须闲提。犹生盲人。因他往语。汝当知之。此是青色。黄．赤．白色。须闲提。彼生盲人颇因他说。知是青色．黄．赤．白色耶。

    答世尊曰。不也。瞿昙。

    如是。须闲提。若汝圣慧眼未净者。我为汝说无病．涅槃。终不能知。唐烦劳我。须闲提。我为汝说如其像妙药。令未净圣慧眼而得清净。须闲提。若汝圣慧眼得清净者。汝便自知此是无病。此是涅槃。须闲提。犹生盲人。有诸亲亲为彼慈愍。求利及饶益。求安隐快乐故。为求眼医。彼眼医者与种种治。或吐或下。或灌于鼻。或复灌下。或刺其脉。或令泪出。须闲提。傥有此处。得净两眼。须闲提。若彼两眼得清净者。则便自见此是青色。黄．赤．白色。见彼垢腻不净之衣。便作是念。彼即怨家。长夜则以垢腻之衣欺诳于我。便有憎心。须闲提。此人傥能杀害于彼。如是。须闲提。我为汝说如其像妙药。令未净圣慧眼而得清净。须闲提。若汝圣慧眼得净者。汝便自知此是无病。此是涅槃。

    须闲提。有四种法。未净圣慧眼而得清净。云何为四。亲近善知识。恭敬．承事。闻善法。善思惟。趣向法次法。须闲提。汝当如是学。亲近善知识。恭敬．承事。闻善法。善思惟。趣向法次法。须闲提。当学如是。须闲提。汝亲近善知识。恭敬．承事已。便闻善法。闻善法已。便善思惟。善思惟已便趣向法次法。趣向法次法已。便知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。

    云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。如是知苦如真。云何知苦习如真。谓此爱当受未来有。与喜欲俱。愿彼彼有。如是知苦习如真。云何知苦灭如真。谓此爱当受未来有。与喜欲俱。愿彼彼有灭．无余．断．舍．吐．尽．无欲．没．息止。如是知苦灭如真。云何知苦灭道如真。谓八支圣道。正见。乃至正定。是谓为八。如是知苦灭道如真。

    说此法已。须闲提异学远尘离垢。诸法法眼生。于是。须闲提异学见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从座起。稽首佛足。白曰。世尊。愿令我得出家学道。受具足。得比丘。

    世尊告曰。善来比丘。修行梵行。

    须闲提异学即是出家学道。受具足。得比丘。须闲提出家学道。受具足。知法已。至得阿罗诃。

    佛说如是。尊者须闲提闻佛所说。欢喜奉行。

    须闲提经第二竟（四千一百二十一字）。


154.婆罗婆堂经

《中阿含经·154.婆罗婆堂经》

    中阿含经卷第三十九

    东晋罽宾三藏瞿昙僧伽提婆译

    （一五四）梵志品婆罗婆堂经第三（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿子母堂。

    尔时。有二人婆私吒及婆罗婆梵志族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸梵志见已。极诃责数。甚急至苦。而语之曰。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。汝等舍胜从不如。舍白从黑。彼秃沙门为黑所缚。断种无子。是故汝等所作大恶。极犯大过。

    尔时。世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。尊者婆私吒遥见世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。尊者婆私吒见已。语曰。贤者婆罗婆。当知世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。贤者婆罗婆。可共诣佛。或能因此从佛闻法。

    于是。婆私吒及婆罗婆即诣佛所。稽首作礼。从后经行。

    世尊回顾。告彼二人。婆私吒。汝等二梵志舍梵志族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸梵志见已。不大责数耶。

    彼即答曰。唯然。世尊。诸梵志见已。极诃责数。甚急至苦。

    世尊问曰。婆私吒。诸梵志见已。云何极诃责数。甚急至苦耶。

    答曰。世尊。诸梵志见我等已。而作是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。汝等舍胜从不如。舍白从黑。彼秃沙门为黑所缚。断种无子。是故汝等所作大恶。极犯大过。世尊。诸梵志见我等已。如是极诃责数。甚急至苦。

    世尊告曰。婆私吒。彼诸梵志所说至恶。极自无赖。所以者何。谓彼愚痴。不善晓解。不识良田。不能自知。作如是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。我此无上明．行．作证。不说生胜。不说种姓。不说憍慢。彼可我意。不可我意。因坐因水。所学经书。婆私吒。若有婚姻者。彼应说生。应说种姓。应说憍慢。彼可我意。不可我意。因坐因水。所学经书。婆私吒。若有计生．计姓．计慢者。彼极远离于我无上明．行．作证。婆私吒。说生．说姓．说慢。彼可我意。不可我意。因坐因水。所学经书者。于我无上明．行．作证别。复次。婆私吒。谓有三种。令非一切人人共诤。杂善不善法。彼则为圣所称不称。云何为三。刹利种．梵志种．居士种。婆私吒。于意云何。刹利杀生。不与取．行邪淫．妄言乃至邪见。居士亦然。非梵志耶。

    答曰。世尊。刹利亦可杀生．不与取．行邪淫．妄言。乃至邪见。梵志．居士亦复如是。

    世尊问曰。婆私吒。于意云何。梵志离杀．断杀．不与取．行邪淫．妄言。乃至离邪见。得正见。刹利．居士为不然耶。

    答曰。世尊。梵志亦可离杀．断杀．不与取．行邪淫．妄言。乃至离邪见得正见。刹利．居士亦复如是。

    世尊问曰。婆私吒。于意云何。若有无量恶不善法。是刹利．居士所行。非梵志耶。若有无量善法。是梵志所行。非刹利．居士耶。

    答曰。世尊。若有无量恶不善法。彼刹利．居士亦可行。梵志亦复如是。若有无量善法。彼梵志亦可行。刹利．居士亦复如是。

    婆私吒。若有无量恶不善法。一向刹利．居士行。非梵志者。若有无量善法。一向梵志行。非刹利．居士者。彼诸梵志可作是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。见梵志女始婚姻时。婚姻已后。见怀妊身时。怀妊身已后。见产生时。或童男。或童女。婆私吒。如是诸梵志亦如世法。随产道生。然彼妄言诬谤梵天而作是说。我等梵志是梵天子。从彼口生。梵梵所化。

    婆私吒。若族姓子．若干种姓．若干种名。舍若干族。剃除须发。着袈裟衣。至信．舍家．无家。从我学道。应作是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。彼族姓子入我正法．律中。受我正法．律。得至彼岸。断疑度惑。无有犹豫。于世尊法得无所畏。是故彼应作是说。我等梵志是梵天子。从彼口生。梵梵所化。婆私吒。彼梵天者。是说如来．无所着．等正觉。梵是如来。冷是如来。无烦无热。不离如者。是如来也。婆私吒。于意云何。诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王耶。

    彼则答曰。如是。世尊。

    世尊问曰。婆私吒。于意云何。若诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王。如是波斯匿拘娑罗王则于我身下意爱敬至重。供养奉事我耶。

    答世尊曰。诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王者。此无奇特。若波斯匿拘娑罗王下意爱敬至重。供养奉事于世尊者。此甚奇特。

    世尊告曰。婆私吒。波斯匿拘娑罗王不如是意。而于我身下意爱敬至重。供养奉事于我。沙门瞿昙种族极高。我种族下。沙门瞿昙财宝甚多。我财宝少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙有大威神。我威神小。沙门瞿昙有善智慧。我有恶智。婆私吒。但波斯匿拘娑罗王爱敬于法。至重供养。为奉事故。而于我身下意爱敬至重。供养奉事于我。

    尔时。世尊告比丘曰。婆私吒。有时此世皆悉败坏。此世坏时。若有众生生晃昱天。彼于其中妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。婆私吒。有时此大地满其中水。彼大水上以风吹搅。结构为精。合聚和合。犹如熟酪。以抨抨乳。结构为精。合聚和合。如是。婆私吒。有时此大地满其中水。彼大水上以风吹搅。结构为精。合聚和合。从是生地味。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。

    婆私吒。有时此世还复成时。若有众生生晃昱天。寿尽．业尽．福尽命终。生此为人。生此间已。妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。婆私吒。尔时。世中无有日月。亦无星宿。无有昼夜。无月．半月。无时无岁。婆私吒。当尔之时。无父无母。无男无女。又无大家。复无奴婢。唯等众生。于是。有一众生贪餮不廉。便作是念。云何地味。我宁可以指抄此地味尝。彼时。众生便以指抄此地味尝。如是。众生既知地味。复欲得食。彼时。众生复作是念。何故以指食此地味。用自疲劳。我今宁可以手撮此地味食之。彼时。众生便以手撮此地味食。

    于彼众生中复有众生。见彼众生各以手撮此地味食。便作是念。此实为善。此实为快。我等宁可亦以手撮此地味食。时。彼众生即以手撮此地味食。若彼众生以手撮此地味食已。如是如是。身生转厚．转重．转坚。若彼本时有清净色。于是便灭。自然生闇。婆私吒。世间之法。自然有是。若生闇者。必生日月。生日月已。便生星宿。生星宿已。便成昼夜。成昼夜已。便有月．半月。有时．有岁。彼食地味。住世久远。

    婆私吒。若有众生食地味多者。便生恶色。食地味少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地味便灭。地味灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何地味。奈何地味。犹如今人含消美物。不说本字。虽受持而不知义。此说观义亦复如是。婆私吒。地味灭后。彼众生生地肥。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。彼食此地肥。住世久远。

    婆私吒。若有众生食地肥多者。便生恶色。食地肥少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地肥便灭。地肥灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何地肥。奈何地肥。犹如今人为他所啧。不说本字。虽受持而不知义。此说观义亦复如是。婆私吒。地肥灭后。彼众生生婆罗。有色香味。云何为色。犹加昙华色。云何为味。如淖蜜丸味。彼食此婆罗。住世久远。

    婆私吒。若有众生食婆罗多者。便生恶色。食婆罗少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。婆罗便灭。婆罗灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何婆罗。奈何婆罗。犹如今人苦法所触。不说本字。虽受持而不知义。此说观义亦复如是。

    婆私吒。婆罗灭后。彼众生生自然粳米。白净无皮。亦无有穔藁。长四寸。朝刈暮生。暮刈朝生。熟有盐味。无有生气。众生食此自然粳米。如彼众生食此自然粳米已。彼众生等便生若干形。或有众生而生男形。或有众生而生女形。若彼众生生男女形者。彼相见已。便作是语。恶众生生。恶众生生。

    婆私吒。恶众生生者。谓说妇人也。若彼众生生于男形及女形者。彼众生等则更相伺。更相伺已。眼更相视。更相视已。则更相染。更相染已。便有烦热。有烦热已。便相爱着。相爱着已。便行于欲。若见行欲时。便以木石。或以杖块而打掷之。便作是语。咄。弊恶众生作非法事。云何众生共作是耶。犹如今人迎新妇时。则以幞华散。或以华鬘垂。作如是言。新妇安隐。新妇安隐。本所可憎。今所可爱。婆私吒。若有众生恶不净法。憎恶羞耻。怀惭愧者。彼便离众一日．二日。至六．七日。半月．一月。乃至一岁。婆私吒。若有众生欲得行此不净行者。彼便作家而作是说。此中作恶。此中作恶。婆私吒。是谓初因初缘世中起家法。旧第一智。如法非不如法。如法人尊。

    于中有一事懒惰众生。便作是念。我今何为日日常取自然粳米。我宁可并取一日食直耶。彼便并取一日食米。于是。有一众生语彼众生曰。众生。汝来共行取米耶。彼则答曰。我已并取。汝自取去。彼众生闻已。便作是念。此实为善。此实为快。我亦宁可并取明日所食米耶。彼便并取明日米来。复有一众生语彼众生曰。众生。汝来共行取米耶。彼则答曰。我已并取明日米来。汝自取去。彼众生闻已。便作是念。此实为善。此实为快。我今宁可并取七日食米来耶。时。彼众生即便并取七日米来。如彼众生自然粳米极取积聚。彼宿粳米便生皮穔。刈至七日亦生皮穔。随所刈处。即不复生。

    于是。彼众生便共聚集。极悲啼泣。作如是语。我等生恶不善之法。谓我曹等储畜宿米。所以者何。我等本有妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。我等生地味。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。我等食地味。住世久远。我等若食地味多者。便生恶色。食地味少者。彼有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地味便灭。地味灭后。我等生地肥。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。我等食地肥。住世久远。我等若食地肥多者。便生恶色。食地肥少者。便有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地肥便灭。地肥灭后。我等生婆罗。有色香味。云何为色。犹加昙华色。云何为味。如淖蜜丸味。我等食婆罗。住世久远。我等若食婆罗多者。便生恶色。食婆罗少者。便有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。婆罗便灭。婆罗灭后。我等生自然粳米。白净无皮。亦无有穔藁。长四寸。朝刈暮生。暮刈朝生。熟有盐味。无有生气。我等食彼自然粳米。如我等自然粳米。极取积聚。彼宿粳米便生皮穔。刈至七日。亦生皮穔。随所刈处。即不复生。我等宁可造作田种。立标榜耶。

    于是。众生等造作田种。竖立标榜。于中有一众生自有稻谷。而入他田窃取他稻。其主见已。便作是语。咄。咄。弊恶众生。云何作是。汝自有稻。而入他田窃取他稻。汝今可去。后莫复作。然彼众生复至再三窃取他稻。其主亦至再三见已。便以拳叉牵诣众所。语彼众曰。此一众生自有稻谷。而入我田窃取我稻。然彼一众生亦语众曰。此一众生以拳叉我牵来诣众。

    于是。彼诸众生共聚集会。极悲啼泣而作是语。我等生恶不善之法。谓守田也。所以者何。因守田故。便共诤讼。有失有尽。有相道说。有拳相叉。我等宁可于其众中举一端正形色。极妙最第一者。立为田主。若可诃者。当令彼诃。若可摈者。当令彼摈。若我曹等所得稻谷。当以如法输送与彼。于是。彼众生中。若有端正形色。极妙最第一者。众便共举。立为田主。若可诃者。彼便诃啧。若可摈者。彼便摈弃。若有稻者。便以如法输送与彼是田主。是田主谓之刹利也。令如法乐众生。守护行戒是王。是王谓之王也。婆私吒。是谓初因初缘世中刹利种。旧第一智。如法非不如法。如法人尊。

    于是。彼异众生以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋而学禅也。彼从无事。朝朝平旦入村邑王城而行乞食。彼多众生见便施与。恭敬尊重。而作是语。此异众生以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋而学禅也。此诸尊舍害．恶不善法是梵志。是梵志谓之梵志也。

    彼众生学禅不得禅。学苦行不得苦行。学远离不得远离。学一心不得一心。学精进不得精进。便舍无事。还村邑王城。作四柱屋。造立经书。彼多众生见如是已。便不复施与．恭敬．尊重。而作是语。此异众生本以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋。而学于禅不能得禅。学苦行不得苦行。学远离不得远离。学一心不得一心。学精进不得精进。便舍无事。还村邑王城。作四柱屋。造立经书。此诸尊等更学博闻。不复学禅是博闻。是博闻谓之博闻。婆私吒。是谓初因初缘世中有梵志种。旧第一智。如法非不如法。如法人尊。

    于是。彼异众生各各诣诸方而作田业。是各各诸方而作田业。是各各诸方而作田业。谓之鞞舍。婆私吒。是谓初因初缘世中有鞞舍种。旧第一智。如法非不如法。如法人尊。

    婆私吒。世中起此三种姓已。便知有第四沙门种也。云何世中有此三种姓已。便知有第四沙门种耶。于刹利族族姓之子。能自诃啧恶不善法。自厌憎恶恶不善法。剃除须发。着袈裟衣。至信．舍家．无家．学道。而作是念。我当作沙门行于梵行。便作沙门行于梵行。如是梵志种族．鞞舍种族族姓之子。亦自诃啧恶不善法。自厌憎恶恶不善法。剃除须发。着袈裟衣。至信．舍家．无家．学道。亦作是念。我当作沙门行于梵行。便作沙门行于梵行。婆私吒。如是世中起此三种姓已。便知有第四沙门种也。

    婆私吒。我今广说此三种姓。云何广有此三种耶。刹利种族族姓之子身行不善法。口．意行不善法。彼身坏命终。一向受苦。如是梵志种族．鞞舍种族族姓之子身行不善法。口．意行不善法。彼身坏命终。一向受苦。婆私吒。刹利种族族姓之子身行善法。口．意行善法。彼身坏命终。一向受乐。如是梵志种族．鞞舍种族族姓之子身行善法。口．意行善法。彼身坏命终。一向受乐。婆私吒。刹利种族族姓之子身行二行及与护行。口．意行二行及与护行。彼身坏命终。受于苦乐。如是梵志种族．鞞舍种族族姓之子身行二行及与护行。口．意行二行及与护行。彼身坏命终。受于苦乐。

    婆私吒。刹利种族族姓之子。修七觉法。善思善观。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。如是。梵志种族．鞞舍种族族姓之子修七觉法。善思善观。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。婆私吒。如是此三种广分别也。梵天帝主说此偈曰。

    刹利二足尊　　谓有种族姓
    求学明及行　　彼为天人称

    婆私吒。梵天帝主善说此偈。非不善也。善歌讽诵。非不善也。善咏语言。非不善也。谓如是说。

    刹利二足尊　　谓有种族姓
    求学明及行　　彼为天人称

    所以者何。我亦如是说。

    刹利二足尊　　谓有种族姓
    求学明及行　　彼为天人称

    佛说如是。尊者婆私吒．婆罗婆等。及诸比丘闻佛所说。欢喜奉行。

    婆罗婆堂经第三竟（五千六十八字）。


155.须达哆经

《中阿含经·155.须达哆经》

    （一五五）中阿含梵志品须达哆经第四（第三分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。须达哆居士往诣佛所。稽首作礼。却坐一面。

    世尊问曰。居士家颇行施耶。

    须达哆居士答曰。唯然。世尊。家行布施。但为至粗。不能好也。糠饭麻羹。姜菜一片。

    世尊告曰。居士。若施粗食及施妙食。俱得报耳。居士。若行粗施。不信施．不故施．不自手施．不自往施．不思惟施．不由信施．不观业果报施者。当观如是受报。心不欲得好家。不欲得好乘。不欲得好衣被。不欲得好饮食。不欲得好五欲功德。所以者何。以不至心故行施也。居士。当知受报如是。居士。若行粗施。信施．故施．自手施．自往施．思惟施．由信施．观业果报施者。当观如是受报。心欲得好家。欲得好乘。欲得好衣被。欲得好饮食。欲得好五欲功德。所以者何。以其至心故行施也。居士。当知受报如是。

    居士。若行妙施。不信施．不故施．不自手施．不自往施．不思惟施．不由信施．不观业果报施者。当观如是受报。心不欲得好家。不欲得好乘。不欲得好衣被。不欲得好饮食。不欲得好五欲功德。所以者何。以不至心故行施也。居士。当知受报如是。居士。若行妙施。信施．故施．自手施．自往施．思惟施．由信施．观业果报施者。当观如是受报。心欲得好家。欲得好乘。欲得好衣被。欲得好饮食。欲得好五欲功德。所以者何。以其至心故行施也。居士。当知受报如是。

    居士。昔过去时有梵志大长者。名曰随蓝。极大富乐。资财无量。封户食邑多诸珍宝。畜牧产业不可称计。彼行布施其像如是。八万四千金钵盛满碎银。行如是大施。八万四千银钵盛满碎金。行如是大施。八万四千金钵盛满碎金。行如是大施。八万四千银钵盛满碎银。行如是大施。八万四千象。庄校严饰。白络覆上。行如是大施。八万四千马。庄严珓饰。白络金合霏那。行如是大施。八万四千牛。衣绳衣覆。撀之皆得一斛乳汁。行如是大施。八万四千女。姿容端正。睹者欢悦。众宝璎珞。严饰具足。行如是大施。况复其余食啖含消。

    居士。若梵志随蓝行如是大施。若复有施满阎浮场凡夫食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。若复有施一须陀洹食者。此于彼施最为胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹食。若复有施一斯陀含食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含食。若复有施一阿那含食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含食。若复有施一阿罗诃食者。此于彼施为最胜也。

    居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃食。若复有施一辟支佛食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。若复有施一如来．无所着．等正觉食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。若有作房舍。施四方比丘众者。此于彼施为最胜也。

    居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。若有欢喜心归命三尊佛．法．比丘众及受戒者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。欢喜心归命三尊佛．法．比丘众及受戒。若有为彼一切众生行于慈心。乃至撀牛顷者。此于彼施为最胜也。

    居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。欢喜心归命三尊佛．法．比丘众及受戒。为一切众生行于慈心。乃至撀牛顷。若有能观一切诸法无常．苦．空及非神者。此于彼施为最胜也。于居士意云何。昔时梵志大长者名随蓝者。谓异人耶。莫作斯念。所以者何。当知即是我也。我昔为梵志大长者。名曰随蓝。居士。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净．不究竟梵行．不究竟梵行讫。尔时。不离生老病死．啼哭忧戚。亦未能得脱一切苦。

    居士。我今出世如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净．究竟梵行．究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦。

    佛说如是。须达哆居士及诸比丘闻佛所说。欢喜奉行。

    须达哆经第四竟（一千五百八十九字）。


156.梵波罗延经

《中阿含经·156.梵波罗延经》

    （一五六）中阿含梵志品梵波罗延经第五（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。拘娑罗国众多梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听我问耶。

    世尊告曰。恣汝所问。

    时。诸梵志问曰。瞿昙。颇今有梵志学故梵志法。为越故梵志法耶。

    世尊答曰。今无梵志学故梵志法。梵志久已越故梵志法。

    时。诸梵志问曰。瞿昙。云何今无梵志学故梵志法。诸梵志等越故梵志法来为几时耶。

    彼时。世尊以偈答曰。

    所谓昔时有　　自调御热行
    舍五欲功德　　行清净梵行
    梵行及戒行　　率至柔软性
    恕亮无害心　　忍辱护其意
    昔时有此法　　梵志不护此
    梵志不守护　　所有钱财谷
    诵习钱财谷　　梵志守此藏
    衣色若干种　　屋舍及床榻
    丰城及诸国　　梵志学如是
    此梵志莫害　　率守护诸法
    往到于他门　　无有拘制彼
    发家乞求法　　随其食时到
    梵志住在家　　见者欲为施
    满四十八年　　行清净梵行
    求索明行成　　昔时梵志行
    彼不偷财物　　亦无有恐怖
    爱爱摄相应　　当以共和合
    不为烦恼故　　怨淫相应法
    诸有梵志者　　无能行如是
    若有第一行　　梵志极坚求
    彼诸淫欲法　　不行乃至梦
    彼因此梵行　　自称梵我梵
    知彼有此行　　慧者当知彼
    床薄衣极单　　食酥乳命存
    乞求皆如法　　立斋行布施
    斋时无异乞　　自于己乞求
    立斋行施时　　彼不有杀牛
    如父母兄弟　　及余有亲亲
    人牛亦如是　　彼因是生乐
    饮食体有力　　乘者安隐乐
    知有此义理　　莫乐杀于牛
    柔软身极大　　精色名称誉
    殷勤自求利　　昔时梵志行
    梵志为自利　　专事及非事
    彼当来此世　　必度脱此世
    彼月过于月　　见意趣向彼
    游戏于夜中　　严饰诸妇人
    吉牛围绕前　　妇女极端正
    人间微妙欲　　梵志之常愿
    具足车乘具　　善作缝治好
    家居及婚姻　　梵志之常愿
    彼造作此缚　　我等从彼来
    大王斋行施　　莫失其财利
    饶财物米谷　　若有余钱财
    大王相应此　　梵志及车乘
    象斋及马斋　　马斋不障门
    聚集作斋施　　财物施梵志
    彼从此得利　　爱乐惜财物
    彼以起为欲　　数数增长爱
    犹如广池水　　及无量财物
    如是人有牛　　于生生活具
    彼造作此缚　　我等从彼来
    大王斋行施　　莫失其财利
    饶财物米谷　　若汝多有牛
    大王相应此　　梵志及车乘
    无量百千牛　　因为斋故杀
    头角无所娆　　牛猪昔时等
    往至捉牛角　　持利刀杀牛
    唤牛及于父　　罗刹名曰香
    彼唤呼非法　　以刀刺牛时
    此法行于斋　　越过最在前
    无有事而杀　　远离衰退法
    昔时有三病　　欲不用食者
    以憎嫉于牛　　起病九十八
    如是此增诤　　故为智所恶
    若人见如是　　谁不有憎者
    如是此世行　　无智最下贱
    各各为欲憎　　若妇诽谤夫
    刹利梵志女　　及守护于姓
    若犯于生法　　自在由于欲

    如是。梵志。今无梵志学故梵志法。梵志越故梵志法来尔许时也。

    于是。拘娑罗国众多梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。彼拘娑罗国众多梵志及诸比丘闻佛所说。欢喜奉行。

    梵波罗延经第五竟（九百五十九字）。


157.黄芦园经

《中阿含经·157.黄芦园经》

    中阿含经卷第四十

    东晋罽宾三藏瞿昙僧伽提婆译

    （一五七）梵志品黄芦园经第六（第四分别诵）

    我闻如是。

    一时。佛游鞞兰若。在黄芦园中。

    尔时。鞞兰若梵志年耆宿老。寿将欲过。命垂至尽。年百二十。拄杖而行。中后彷徉。往诣佛所。共相问讯。当在佛前倚杖而立。白曰。瞿昙。我闻沙门瞿昙年幼极少。新出家学。若有名德沙门梵志亲自来诣。而不礼敬。亦不尊重。不从坐起。不请令坐。瞿昙。此事大为不可。

    世尊告曰。梵志。我初不见天及魔．梵．沙门．梵志。从人至天。谓自来诣。能令如来礼敬尊重。而从坐起。请令坐者。梵志。若有来诣。欲令如来礼敬尊重。而从坐起。请令坐者。彼人必当头破七分。

    梵志复白。瞿昙无味。

    世尊告曰。梵志。有事令我无味。然不如汝言。若有色味．声味．香味．触味者。彼如来断智绝灭拔根终不复生。是谓有事令我无味。然不如汝言。

    梵志复白。瞿昙无恐怖。

    世尊告曰。梵志。有事令我无恐怖。然不如汝言。若有色恐怖。声．香．味．触恐怖者。彼如来断智绝灭拔根终不复生。是谓有事令我无恐怖。然不如汝言。

    梵志复白。瞿昙不入胎。

    世尊告曰。梵志。有事令我不入胎。然不如汝言。若有沙门．梵志当来胎床。断智绝灭拔根终不复生者。我说彼不入胎。如来当来胎床。断智绝灭拔根终不复生。是故令我不入胎。是谓有事令我不入胎。然不如汝言。

    梵志。我于此众生无明来。无明乐。无明覆。无明卵之所裹。我先观法。我于众生为最第一。犹鸡生卵。或十或十二。随时念。随时覆。随时暖。随时拥护。彼于其后。鸡设放逸。于中有鸡子。或以口嘴。或以足爪。啄破其卵。安隐自出。彼于鸡子为最第一。我亦如是。于此众生无明来。无明乐．无明覆。无明卵之所裹。我先观法。我于众生为最第一。

    梵志。我持蒿草往诣觉树。布草树下。敷尼师檀。结跏趺坐。不破正坐。要至漏尽。我不破正坐。要至漏尽。我正坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。是谓我尔时获第一增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。复次。梵志。我觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。是谓我尔时获第二增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。

    复次。梵志。我离于喜欲舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。是谓我尔时获第三增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。复次。梵志。我乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。是谓我尔时获第四增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。

    复次。梵志。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心觉忆宿命智通作证。我有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。是谓我尔时初夜得此第一明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓忆宿命智作证明达。

    复次。梵志。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学于生死智通作证。我以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。上生天中。是谓我尔时中夜得此第二明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓生死智作证明达。

    复次。梵志。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学于漏尽智通作证。我知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。我如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是谓我尔时后夜得此第三明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓漏尽智作证明达。

    复次。梵志。若有正说而说不痴法。众生生世。一切众生最胜。不为苦乐所覆。当知正说者即是我也。所以者何。我说不痴法。众生生世。一切众生最胜。不为苦乐所覆。

    于是。鞞兰若梵志即便舍杖。稽首佛足。白世尊曰。世尊为第一。世尊为大。世尊为最。世尊为胜。世尊为等。世尊为不等。世尊无与等等。世尊无障。世尊无障人。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。鞞兰若梵志及诸比丘闻佛所说。欢喜奉行。

    黄芦园经第六竟（千六百二字）。


158.头那经

《中阿含经·158.头那经》

    （一五八）中阿含梵志品头那经第七（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。头那梵志中后彷徉。往诣佛所。共相问讯。却坐一面。世尊问曰。头那。若有问汝是梵志耶。汝梵志汝自称说。

    梵志头那答曰。瞿昙。若有正称说梵志者。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。瞿昙。正称说梵志者。即是我也。所以者何。我为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。

    世尊告曰。头那。我今问汝。随所解答。头那。于意云何。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。所谓夜吒．婆摩．婆摩提婆．毗奢蜜哆逻．夜陀揵尼．应疑罗娑．婆私吒．迦叶．婆罗婆．婆和。谓此施设五种梵志。有梵志犹如梵。有梵志似如天。有梵志不越界。有梵志越界。有梵志旃荼罗第五。头那。此五种梵志。汝为似谁。

    头那白曰。瞿昙略说此义。不广分别。我不能知。唯愿沙门瞿昙善说。令我知义。

    世尊告曰。头那。谛听。善思念之。我当为汝广分别说。

    头那白曰。唯然。瞿昙。头那梵志受教而听。

    佛言。头那。云何梵志犹如梵耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。头那。如是梵志犹如梵也。

    头那。云何梵志似如天耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。行身妙行。口．意妙行。行身妙行。口．意妙行已。彼因缘此。身坏命终。必升善处。上生天中。头那。如是梵志似如天也。

    头那。云何梵志不越界耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。彼趣梵志女。非不梵志女。亦非刹利女。不怀妊。不产生。头那。以何等故梵志非趣怀妊。莫令彼男及以女人名不净淫。是故梵志非趣怀妊。头那。以何等故梵志非趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍慠。不为庄严。不为校饰。但为子故。彼生子已。若有故梵志要誓处所界障。住彼．持彼。不越于彼。头那。如是梵志不越界也。

    头那。云何梵志为越界耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。彼趣梵志女。非不梵志女。亦非刹利女。不怀妊。不产生。头那。以何等故梵志不趣怀妊。莫令彼男及以女人名不净淫。是故梵志不趣怀妊。头那。以何等故梵志不趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍慠。不为庄严。不为校饰。但为子故。彼生子已。若有故梵志要誓处所界障。不住止彼。不受持彼。便越于彼。头那。如是梵志名越界也。

    头那。云何梵志梵志旃茶罗。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。趣彼梵志女。非不梵志女。亦不刹利女。不怀妊。不产生。头那。以何等故梵志不趣怀妊。莫令彼男及以女人名不净淫。是故梵志不趣怀妊。头那。以何等故梵志不趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍慠。不为庄严。不为校饰。但为子故。彼生子已。作王相应事．贼相应事．邪道相应事。作如是说。梵志应作一切事。梵志不以此染着。亦不秽污。犹若如火。净亦烧。不净亦烧。梵志不应作一切事。梵志不以此染着。亦不秽污。头那。如是梵志梵志旃茶罗。头那。此五种梵志。汝为似谁。

    头那白曰。瞿昙。说此最后梵志旃茶罗者。我尚不及。况复余耶。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。头那梵志闻佛所说。欢喜奉行。

    头那经第七竟（千八百五十字）。


159.阿伽罗诃那经

《中阿含经·159.阿伽罗诃那经》

    （一五九）中阿含梵志品阿伽罗诃那经第八（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。阿伽罗诃那梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    梵志即便问曰。瞿昙。梵志经典何所依住。

    世尊答曰。梵志经典依于人住。

    梵志即复问曰。瞿昙。人何所依住。

    世尊答曰。人依稻麦住。

    梵志即复问曰。瞿昙。稻麦何所依住。

    世尊答曰。稻麦依地住。

    梵志即复问曰。瞿昙。地何所依住。

    世尊答曰。地依水住。

    梵志即复问曰。瞿昙。水何所依住。

    世尊答曰。水依风住。

    梵志即复问曰。瞿昙。风何所依住。

    世尊答曰。风依空住。

    梵志即复问曰。瞿昙。空何所依住。

    世尊答曰。空无所依。但因日月。故有虚空。

    梵志即复问曰。瞿昙。日月何所依住。

    世尊答曰。日月依于四王天住。

    梵志即复问曰。瞿昙。四王天何所依住。

    世尊答曰。四王天依三十三天住。

    梵志即复问曰。瞿昙。三十三天何所依住。

    世尊答曰。三十三天依焰摩天住。

    梵志即复问曰。瞿昙。焰摩天何所依住。

    世尊答曰。焰摩天依兜瑟哆天住。

    梵志即复问曰。瞿昙。兜瑟哆天何所依住。

    世尊答曰。兜瑟哆天依化乐天住。

    梵志即复问曰。瞿昙。化乐天何所依住。

    世尊答曰。化乐天依他化乐天住。

    梵志即复问曰。瞿昙。他化乐天何所依住。

    世尊答曰。他化乐天依梵世住。

    梵志即复问曰。瞿昙。梵世何所依住。

    世尊答曰。梵世依于大梵住。

    梵志即复问曰。瞿昙。大梵何所依住。

    世尊答曰。大梵依于忍辱温良住。

    梵志即复问曰。瞿昙。忍辱温良何所依住。

    世尊答曰。忍辱温良依涅槃住。

    梵志即复问曰。瞿昙。涅槃何所依住。

    世尊告曰。梵志意欲依无穷事。汝今从我受问无边。然涅槃者无所依住。但涅槃灭讫。涅槃为最。梵志。以此义故。从我行梵行。

    梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。阿伽罗诃那梵志闻佛所说。欢喜奉行。

    阿伽罗诃那经第八竟（六百三十四字）。


160.阿兰那经

《中阿含经·160.阿兰那经》

    （一六○）中阿含梵志品阿兰那经第九（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。

    彼时。世尊在昼行处。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。

    世尊闻已。则于晡时从燕坐起。往诣讲堂。在比丘众前敷座而坐。问诸比丘。汝论何事。以何等故集坐讲堂。

    时。诸比丘白曰。世尊。我等众比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。世尊。我等共论此事。以此事故集坐讲堂。

    世尊叹曰。善哉。善哉。比丘。谓汝作是说。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。所以者何。我亦如是说。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。所以者何。乃过去世时。有众生寿八万岁。比丘。人寿八万岁时。此阎浮洲极大丰乐。饶财珍宝。村邑相近。如鸡一飞。比丘。人寿八万岁时。女年五百乃当出嫁。比丘。人寿八万岁时。唯有如是病。谓寒．热．大小便．欲．不食．老。更无余患。

    比丘。人寿八万岁时。有王名拘牢婆。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。必当统领此一切地。乃至大海。不以刀杖。以法教令。令得安隐。

    比丘。拘牢婆王有梵志。名阿兰那大长者。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。比丘。梵志阿兰那有无量百千摩纳磨。梵志阿兰那为无量百千摩纳磨住一无事处。教学经书。

    尔时。梵志阿兰那独住静处。燕坐思惟。心作是念。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。我宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。于是。梵志阿兰那往至若干国众多摩纳磨所。而语彼曰。诸摩纳磨。我独住静处。燕坐思惟。心作是念。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。诸摩纳磨。我今欲剃除须发。着袈裟衣。至信．舍家．无家．学道。汝等当作何等。

    彼若干国众多摩纳磨白曰。尊师。我等所知。皆蒙师恩。若尊师剃除须发。着袈裟衣。至信．舍家．无家．学道者。我等亦当剃除须发。着袈裟衣。至信．舍家．无家。从彼尊师出家学道。于是。梵志阿兰那则于后时剃除须发。着袈裟衣。至信．舍家．无家．学道。彼若干国众多摩纳磨亦剃除须发。着袈裟衣。至信．舍家．无家。从彼尊师梵志阿兰那出家学道。是为尊师阿兰那。是为尊师阿兰那弟子名号生也。

    尔时。尊师阿兰那为弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。尔时。尊师阿兰那为弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹如朝露滴在草上。日出则消。暂有不久。如是。摩纳磨。人命如朝露。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹大雨时。滴水成泡。或生或灭。如是。摩纳磨。人命如泡。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如以杖投着水中。还出至速。如是。摩纳磨。人命如杖。投水出速。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹新瓦杅。投水即出。着风热中。干燥至速。如是。摩纳磨。人命如新瓦杅。水渍速燥。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如小段肉着大釜水中。下炽然火。速得消尽。如是。摩纳磨。人命如肉消。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹缚贼送至标下杀。随其举足。步步趣死。步步趣命尽。如是。摩纳磨。人命如贼。缚送标下杀。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹如屠儿牵牛杀之。随其举足。步步趣死。步步趣命尽。如是。摩纳磨。人命如牵牛杀。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳摩。犹如机织。随其行纬。近成近讫。如是。摩纳磨。人命如机织讫。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如山水。瀑涨流疾。多有所漂。水流速驶。无须臾停。如是。摩纳磨。人寿行速。去无一时住。如是。摩纳磨。人命如驶水流。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹如夜闇以杖投地。或下头堕地。或上头堕地。或复卧堕。或堕净处。或堕不净处。如是。摩纳磨。众生为无明所覆。为爱所系。或生泥犁。或生畜生。或生饿鬼。或生天上。或生人间。如是。摩纳磨。人命如闇杖投地。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。我于世断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是瞋恚．睡眠．掉悔。我于世断疑度惑。于诸善法无有犹豫。我于疑惑净除其心。摩纳磨。汝等于世亦当断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。汝于贪伺净除其心。如是瞋恚．睡眠．掉悔。汝于世断疑度惑。于诸善法无有犹豫。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。我心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。摩纳磨。汝等亦当心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说梵世法。若尊师阿兰那为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜瑟哆天。或生化乐天。或生他化乐天。若尊师阿兰那为说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。尔时。尊师阿兰那而作是念。我不应与弟子等同。俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。

    尊师阿兰那则于后时更修增上慈。修增上慈已。命终得生晃昱天中。尊师阿兰那及诸弟子学道不虚。得大果报。比丘。于意云何。昔时尊师阿兰那者谓异人耶。莫作斯念。所以者何。比丘。当知即是我也。我于尔时名尊师阿兰那。我于尔时有无量百千弟子。我于尔时为诸弟子说梵世法。

    我说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜瑟哆天。或生化乐天。或生他化乐天。我说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。我于尔时而作是念。我不应与弟子等同。俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。我于后时更修增上慈。修增上慈已。命终得生晃昱天中。我于尔时及诸弟子学道不虚。得大果报。

    我于尔时自饶益。亦饶益他。饶益多人。愍伤世间。为天为人求义及饶益。求安隐快乐。我于尔时说法不至究竟。不究竟白净．不究竟梵行．不究竟梵行讫。我于尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。比丘。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净．究竟梵行．究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦。

    比丘。若有正说者。人命极少。要至后世。应行善事。应行梵行。生无不死。比丘。今是正说。所以者何。今若有长寿。远至百岁。或复小过者。若有长寿者。命存三百时。春时百．夏时百．冬时百。是命存千二百月。春四百．夏四百．冬四百。命存千二百月者。命存二千四百半月。春八百．夏八百．冬八百。命存二千四百半月者。三万六千昼夜。春万二千．夏万二千．冬万二千。命存三万六千昼夜者。七万二千食。及障碍及母乳。

    于有障碍。苦不食。瞋不食。病不食。有事不食。行来不食。至王间不食。斋日不食。不得者不食。是谓比丘一百岁命存百岁数．时数．岁时数．月数．半月数．月半月数．昼数．夜数．昼夜数．食数．障碍数．食障碍数。比丘。若有尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝亦当复作。至无事处．山林树下．空安静处。燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿兰那经第九竟（三千二百九十一字）。

    中阿含经卷第四十（七千三百七十三字）（第四分别诵）


161.梵摩经

《中阿含经·161.梵摩经》

    中阿含经卷第四十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （一六一）梵志品梵摩经第十（第四分别诵）

    我闻如是。

    一时。佛游鞞陀提国。与大比丘众俱。

    尔时。弥萨罗有梵志。名曰梵摩。极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足丰饶。弥萨罗乃至水草木。谓摩竭陀王未生怨鞞陀提子特与梵封。梵志梵摩有一摩纳。名优多罗。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。

    梵志梵摩闻有沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。游鞞陀提国。与大比丘众俱。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。

    复次。闻彼沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    梵志梵摩闻已。告曰。优多罗。我闻如是。彼沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。游鞞陀提国。与大比丘众俱。优多罗。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙竟亦妙。有义有文。具足清净。显现梵行。

    复次。优多罗。彼沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    优多罗。汝受持诸经。有三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    优多罗答曰。唯然。尊。我受持诸经。有三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    梵志梵摩告曰。优多罗。汝往诣彼沙门瞿昙所。观彼沙门瞿昙为如是。为不如是。实有三十二大人相耶。

    优多罗摩纳闻已。稽首梵志梵摩足。绕三匝而去。往诣佛所。共相问讯。却坐一面。观世尊身三十二相。彼见世尊身有三十相。于二相疑惑。阴马藏及广长舌。世尊念曰。此优多罗于我身观三十二相。彼见有三十相。于二相疑惑。阴马藏及广长舌。我今宁可断其疑惑。世尊知已。即如其像作如意足。如其像作如意足已。令优多罗摩纳见我身阴马藏及广长舌。

    于是。世尊即如其像作如意足。如其像作如意足已。优多罗摩纳见世尊身阴马藏及广长舌。广长舌者。从口出舌。尽覆其面。优多罗摩纳见已。而作是念。沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    优多罗摩纳复作是念。我宁可极观威仪礼节。及观游行所趣。于是。优多罗摩纳寻随佛行。于夏四月观威仪礼节。及观游行所趣。优多罗摩纳过夏四月。悦可世尊威仪礼节。及观游行所趣。白曰。瞿昙。我今有事。欲还请辞。

    世尊告曰。优多罗。汝去随意。

    优多罗摩纳闻世尊所说。善受善持。即从坐起。绕三匝而去。往诣梵志梵摩所。稽首梵志梵摩足。却坐一面。

    梵志梵摩问曰。优多罗。实如所闻。沙门瞿昙有大名称。周闻十方。为如是。为不如是。实有三十二大人相耶。

    优多罗摩纳答曰。唯然。尊。实如所闻。沙门瞿昙有大名称。周闻十方。沙门瞿昙如是。非不如是。实有三十二相。尊。沙门瞿昙足安平立。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足下生轮。轮有千辐。一切具足。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足指纤长。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足周正直。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足跟踝后两边平满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足两踝佣。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身毛上向。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙手足网缦。犹如雁王。是谓。尊。沙门瞿昙大人大人之相。

    复次。尊。沙门瞿昙手足极妙。柔弱软软。犹兜罗华。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙肌皮软细。尘水不着。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙一一毛。一一毛者。身一一孔一毛生。色若绀青。如螺右旋。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙鹿腨肠。犹如鹿王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙阴马藏。犹良马王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身形圆好。犹尼拘类树。上下圆相称。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身不阿曲。身不曲者。平立伸手以摩其膝。是谓。尊。沙门瞿昙大人大人之相。

    复次。尊。沙门瞿昙身黄金色。如紫磨金。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身七处满。七处满者。两手．两足．两肩及项。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙其上身大。犹如师子。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙师子颊车。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙脊背平直。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙两肩上连。通颈平满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙四十齿牙。齿．不疏齿．白齿．通味第一味。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙梵音可爱。其声犹如迦罗毗伽。是谓。尊。沙门瞿昙大人大人之相。

    复次。尊。沙门瞿昙广长舌。广长舌者。舌从口出。遍覆其面。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙承泪处满。犹如牛王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙眼色绀青。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙顶有肉髻。团圆相称。发螺右旋。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙眉间生毛。洁白右萦。是谓。尊。沙门瞿昙大人大人之相。是谓。尊。沙门瞿昙成就三十二大人之相。

    若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    复次。尊。我见沙门瞿昙着衣．已着衣。被衣．已被衣。出房．已出房。出园．已出园。行道至村间。入村．已入村。在巷。入家．已入家。正床．已正床。坐．已坐。澡手．已澡手。受饮食．已受饮食。食．已食。澡手咒愿。从坐起。出家．已出家。在巷。出村．已出村。入园．已入园。入房．已入房。尊。沙门瞿昙着衣齐整。不高不下。衣不近体。风不能令衣远离身。尊。沙门瞿昙被衣齐整。不高不下。衣不近体。风不能令衣远离身。尊。沙门瞿昙常着新衣。随顺于圣。以刀割截。染作恶色。如是彼圣染作恶色。彼持衣者。不为财物。不为贡高。不为自饰。不为庄严。但为障蔽蚊虻．风日之所触故。及为惭愧。覆其身故。

    彼出房时。身不低仰。尊。沙门瞿昙出房时。终不低身。尊。沙门瞿昙若欲行时。先举右足。正举正下。行不扰乱。亦无恶乱。行时两踝终不相掁。尊。沙门瞿昙行时不为尘土所坌。所以者何。以本善行故。彼出园时。身不低仰。尊。沙门瞿昙出园时。终不低身。往到村间。身极右旋。观察如龙。遍观而观。不恐不怖。亦不惊惧。观于诸方。所以者何。以如来．无所着．等正觉故。彼入村时。身不低仰。尊。沙门瞿昙入村时。终不低身。彼在街巷不低视。亦不仰视。唯直正视。于中不碍所知所见。

    尊。沙门瞿昙诸根常定。所以者何。以本善行故。彼入家时。身不低仰。尊。沙门瞿昙入家时。终不低身。尊。沙门瞿昙回身右旋。正床而坐。彼于床上不极身力坐。亦不以手案髀坐床。彼坐床已。不悒悒。不烦恼。亦复不乐。受澡水时。不高不下。不多不少。彼受饮食。不高不下。不多不少。尊。沙门瞿昙受食平钵。等羹饮食。尊。沙门瞿昙抟食。齐整徐着口中。抟食未至。不豫张口。及在口中三嚼而咽。无饭及羹亦不断碎。有余在口。复内后抟。

    尊。沙门瞿昙以三事清净。食欲得味。不欲染味彼食。不为财物。不为贡高。不为自饰。不为庄严。但欲存身。久住无患。用止故疹。不起新病。存命无患。有力快乐。饭食已讫。受洗手水。不高不下。不多不少。受澡钵水。不高不下。不多不少。彼洗手净已。其钵亦净。洗钵净已。其手亦净。拭手已。便拭钵。拭钵已。便拭手。彼洗拭钵已。安着一面。不近不远。不数观钵。亦不为钵。彼不毁呰此食。亦不称誉彼食。但惭默然已。为诸居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。便退而还。彼出家时。身不低仰。

    尊。沙门瞿昙出家时。终不低身。彼在街巷不低视。亦不仰视。唯直正视。于中不碍所知所见。尊。沙门瞿昙诸根常定。所以者何。以本善行故。彼出村时。身不低仰。尊。沙门瞿昙出村时。终不低身。彼入园时。身不低仰。尊。沙门瞿昙入园时。终不低身。彼中食后。收举衣钵。澡洗手足。以尼师檀着于肩上。入房宴坐。尊。沙门瞿昙饶益世间故。入房宴坐。尊。沙门瞿昙则于晡时从宴坐起。面色光泽。所以者何。以如来．无所着．等正觉故。

    尊。沙门瞿昙口出八种音声。一曰甚深。二曰毗摩楼簸。三曰入心。四曰可爱。五曰极满。六曰活瞿。七曰分了。八曰智也。多人所爱。多人所乐。多人所念。令得心定。尊。沙门瞿昙随众说法。声不出众外。唯在于众。为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。还归本所。尊。沙门瞿昙其像如是。但有殊胜复过于是。尊。我欲诣彼沙门瞿昙。从学梵行。

    梵志梵摩告曰。随意。

    于是。优多罗摩纳稽首梵志梵摩足。绕三匝而去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。愿从世尊学道受具足。成就比丘。得从世尊修行梵行。

    于是。世尊度优多罗摩纳。令学道受具足。度优多罗摩纳。令学道受具足已。游行鞞陀提国。与大比丘众俱。展转进前。到弥萨罗。住弥萨罗大天柰林。

    彼弥萨罗梵志．居士闻沙门瞿昙释种子舍释宗族。出家学道。游行鞞陀提国。与大比丘众俱。展转来至此弥萨罗。住大天柰林。沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若有见如来．无所着．等正觉。敬重礼拜。供养承事者。快得善利。我等宁可共往见彼沙门瞿昙。礼拜供养。

    彼弥萨罗梵志．居士各与等类眷属相随。从弥萨罗出。北行至大天柰林。欲见世尊礼拜供养。往诣佛已。或有弥萨罗梵志．居士稽首佛足。却坐一面。或有与佛共相问讯。却坐一面。或有叉手向佛。却坐一面。或有遥见佛已。默然而坐。彼弥萨罗梵志．居士各各坐已。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    梵志梵摩闻沙门瞿昙释种子舍释宗族。出家学道。游行鞞陀提国。与大比丘众俱。展转来至此弥萨罗国。住大天柰林。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若有见如来．无所着．等正觉。敬重礼拜。供养承事者。快得善利。我宁可往见沙门瞿昙。礼拜供养。

    梵志梵摩告御者曰。汝速严驾。我今欲往诣沙门瞿昙。

    御者受教。即速严驾讫。还白曰。严驾已毕。尊自知时。于是。梵摩乘极贤妙车。从弥萨罗出。北行至大天柰林。欲见世尊礼拜供养。

    尔时。世尊在无量众前后围绕而为说法。梵志梵摩遥见世尊在无量众前后围绕而为说法。见已。恐怖。于是。梵摩即避在道侧。至树下住。告一摩纳。汝往诣彼沙门瞿昙。为我问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。瞿昙。我师梵摩问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。我师梵摩欲来见沙门瞿昙。

    于是。摩纳即受教行。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我师梵摩问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。我师梵摩欲来见沙门瞿昙。

    世尊告曰。摩纳。令梵志梵摩安隐快乐。令天及人．阿修罗．揵沓和．罗刹及余种种身安隐快乐。摩纳。梵志梵摩欲来随意。

    于是。摩纳闻佛所说。善受善持。即从坐起。绕佛三匝而去。还诣梵志梵摩所。白曰。尊。我已通沙门瞿昙。彼沙门瞿昙今住待尊。唯尊知时。

    梵志梵摩即从车下。步诣佛所。彼众遥见梵志梵摩来。即从座起。开道避之。所以者何。以有名德及多识故。

    梵志梵摩告彼众曰。诸贤。各各复坐。我欲直往见沙门瞿昙。于是。梵摩往诣佛所。共相问讯。却坐一面。

    尔时。梵摩不坏二根。眼根及耳根。梵志梵摩坐已。谛观佛身三十二相。彼见三十相。于二相有疑。阴马藏及广长舌。梵志梵摩即时以偈问世尊曰。

    如我昔曾所闻　　三十二大人相
    于中求不见二　　尊沙门瞿昙身
    为有阴马藏不　　一切人尊深密
    云何为人最尊　　不现视微妙舌
    若尊有广长舌　　唯愿令我得见
    今实有疑惑心　　愿调御决我疑

    世尊作是念。此梵志梵摩求我身三十二相。彼见三十。于二有疑。阴马藏及广长舌。我今宁可除彼疑惑。世尊知已。作如其像如意足。作如其像如意足已。梵志梵摩见世尊身阴马藏及广长舌。于中广长舌者。舌从口出。尽覆其面。世尊止如意足已。为梵志梵摩说此颂曰。

    谓汝昔曾所闻　　三十二大人相
    彼一切在我身　　满具足最上正
    调御断于我疑　　梵志发微妙信
    至难得见闻　　最上正尽觉
    出世为极难　　最上正尽觉
    梵志我正觉　　无上正法王

    梵志梵摩闻已。而作是念。此沙门瞿昙成就三十二大人之相。谓成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    于是。世尊而作是念。此梵志梵摩长夜无谀谄．无欺诳。所欲所问者。一切欲知非为触娆。彼亦如是。我宁可说彼甚深阿毗昙。世尊知已。为梵志梵摩即说颂曰。

    现世乐法故　　饶益为后世
    梵志汝问事　　随本意所思
    彼彼诸问事　　我为汝断疑
    世尊已许问　　梵志梵摩故
    便问世尊事　　随本意所思
    云何为梵志　　三达有何义
    以何说无着　　何等正尽觉

    尔时。世尊以颂答曰。

    灭恶不善法　　立住择梵行
    修习梵志正　　以此为梵志
    明达于过去　　见乐及恶道
    得无明尽说　　知是立牟尼
    善知清净心　　尽脱淫怒痴
    成就于三明　　以此为三达
    远离不善法　　正住第一义
    第一世所敬　　以此为无着
    饶益天及人　　与眼灭坏诤
    普知现视尽　　以此正尽觉

    于是。梵摩即从座起。欲稽首佛足。彼时大众同时俱发高大音声。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓出生故。梵志梵摩为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼为沙门瞿昙极下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓学书故。梵志梵摩博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。彼为沙门瞿昙极下意尊敬作礼。供养奉事。

    沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓财物故。梵志梵摩极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足丰饶。弥萨罗乃至水草木。谓王摩竭陀未生怨鞞陀提子特与梵封。彼为沙门瞿昙极下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓寿命故。梵志梵摩极大长老。寿命具足。年百二十六。彼为沙门瞿昙极下意尊敬作礼。供养奉事。

    是时。世尊以他心智知彼大众心之所念。世尊知已。告梵志梵摩。止。止。梵志。但心喜足。可还复坐。为汝说法。

    梵志梵摩稽首佛足。却坐一面。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端政法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。为说是已。佛知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力受佛正法。谓如诸佛所说正要。世尊具为彼说苦．习．灭．道。梵志梵摩即于座上见四圣谛。苦．习．灭．道。犹如白素。易染为色。如是梵摩即于座上见四圣谛。苦．习．灭．道。

    于是。梵摩见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。即从座起。稽首佛足。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    时。梵志梵摩叉手向佛。白曰。世尊。唯愿明日垂顾受请。及比丘众。

    世尊为梵志梵摩故。默然而受。

    梵志梵摩知世尊默然受已。稽首佛足。绕三匝而去。还归其家。即于其夜施设肴馔极妙上味．种种丰饶食啖含消。施设已讫。平旦敷床。至时唱曰。世尊。饭食已办。唯圣知时。

    于是。世尊过夜平旦。着衣持钵。比丘翼从。世尊在前。往诣梵志梵摩家。于比丘众前敷座而坐。梵志梵摩知世尊及比丘众众坐已定。自行澡水。以上味肴馔．种种丰饶食啖含消。自手酙酌。令极饱满。食讫收器。行澡水竟。取一小床。坐受咒愿。

    梵志梵摩坐已。世尊为彼说咒愿曰。

    咒火第一斋　　通音诸音本
    王为人中尊　　海为江河长
    月为星中明　　明照无过日
    上下维诸方　　及一切世间
    从人乃至天　　唯佛最第一

    于是。世尊为梵志梵摩说咒愿已。从座起去。弥萨罗国住经数日。摄衣持钵。则便游行至舍卫国。展转前进。到舍卫国。住胜林给孤独园。于是。众多比丘舍卫乞食时。闻彼弥萨罗梵志梵摩以偈问佛事。彼便命终。诸比丘闻已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣佛所。稽首作礼。却住一面。白曰。世尊。我等众多比丘平旦着衣。持钵入舍卫乞食时。闻彼弥萨罗梵志梵摩以偈问佛事。彼便命终。世尊。彼至何处。为生何许。后世云何。

    世尊答曰。比丘。梵志梵摩极有大利。最后知法。为法故不烦劳我。比丘。梵志梵摩五下分结尽。生彼得般涅槃。得不退法。不还此世。

    尔时。世尊记说梵摩得阿那含。

    佛说如是。梵志梵摩及诸比丘闻佛所说。欢喜奉行。

    梵摩经第十竟（六千七百七十六字）。


162.分别六界经

《中阿含经·162.分别六界经》

    中阿含经卷第四十二

    东晋罽宾三藏瞿昙僧伽提婆译

    根本分别品第二（有十经）（第四分别诵）

    分别六界．处　　观法．温泉林
    释中禅室尊　　阿难说．意行
    拘楼瘦无诤　　鹦鹉．分别业

    （一六二）中阿含根本分别品分别六界经第一

    我闻如是。

    一时。佛游摩竭陀国。往诣王舍城宿。于是。世尊往至陶家。语曰陶师。我今欲寄陶屋一宿。汝见听耶。

    陶师答曰。我无所违。然有一比丘先已住中。若彼听者。欲住随意。

    尔时。尊者弗迦逻娑利先已在彼住陶屋中。于是。世尊出陶师家入彼陶屋。语尊者弗迦逻娑利曰。比丘。我今欲寄陶屋一宿。汝见听耶。

    尊者弗迦逻娑利答曰。君。我无所违。且此陶屋草座已敷。君欲住者。自可随意。

    尔时。世尊从彼陶屋出外洗足讫。还入内。于草座上敷尼师檀。结跏趺坐。竟夜默然靖坐定意。尊者弗迦逻娑利亦竟夜默然靖坐定意。彼时。世尊而作是念。此比丘住止寂靖。甚奇。甚特。我今宁可问彼比丘。汝师是谁。依谁出家学道受法。

    世尊念已。问曰。比丘。汝师是谁。依谁出家学道受法。

    尊者弗迦逻娑利答曰。贤者。有沙门瞿昙释种子。舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。彼是我师。依彼出家学道受法。

    世尊即复问曰。比丘。曾见师耶。

    尊者弗迦逻娑利答曰。不见。

    世尊问曰。若见师者。为识不耶。

    尊者弗迦逻娑利答曰。不识。然。贤者。我闻世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼是我师。依彼出家学道受法。

    彼时。世尊复作是念。此族姓子依我出家学道受法。我今宁可为说法耶。

    世尊念已。语尊者弗迦逻娑利曰。比丘。我为汝说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。谓分别六界。汝当谛听。善思念之。

    尊者弗迦逻娑利答曰。唯然。

    佛告彼曰。比丘。人有六界聚．六触处．十八意行．四住处。若有住彼。不闻忧戚事。不闻忧戚事已。意便不憎．不忧．不劳。亦不恐怖。如是有教。不放逸慧。守护真谛。长养惠施。比丘。当学最上。当学至寂。分别六界。如是。比丘。人有六界聚。此说何因。谓地界．水界．火界．风界．空界．识界。比丘。人有六界聚者。因此故说。

    比丘。人有六触处。此说何因。谓比丘眼触见色。耳触闻声。鼻触嗅香。舌触尝味。身触觉触。意触知法。比丘。人有六触处者。因此故说。比丘。人有十八意行。此说何因。谓比丘眼见色。观色喜住。观色忧住。观色舍住。如是耳．鼻．舌．身。意知法。观法喜住。观法忧住。观法舍住。比丘。此六喜观．六忧观．六舍观。合已十八行。比丘。人有十八意行者。因此故说。

    比丘。人有四住处。此说何因。谓真谛住处．慧住处．施住处．息住处。比丘。人有四住处者。因此故说。云何比丘不放逸慧。若有比丘分别身界。今我此身有内地界而受于生。此为云何。谓发．毛．爪．齿．粗细肤皮．肉．骨．筋．肾．心．肝．肺．脾．大肠．胃．粪。如斯之比。此身中余在内。内所摄坚。坚性住内。于生所受。是谓比丘内地界也。比丘。若有内地界及外地界者。彼一切总说地界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此地界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别身界。今我此身有内水界而受于生。此为云何。谓脑膜．眼泪．汗．涕．唾．脓．血．肪．髓．涎．痰．小便。如斯之比。此身中余在内。内所摄水。水性润内。于生所受。是谓比丘内水界也。比丘。若有内水界及外水界者。彼一切总说水界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此水界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别此身界。今我此身有内火界而受于生。此为云何。谓热身．暖身．烦闷身．温庄身。谓消饮食。如斯之比。此身中余在内。内所摄火。火性热内。于生所受。是谓比丘内火界也。比丘。若有内火界及外火界者。彼一切总说火界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此火界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别身界。今我此身有内风界而受于生。此为云何。谓上风．下风．胁风．掣缩风．蹴风．非道风．节节风．息出风．息入风。如斯之比。此身中余在内。内所摄风。风性动内。于生所受。是谓比丘内风界也。比丘。若有内风界及外风界者。彼一切总说风界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此风界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别身界。今我此身有内空界而受于生。此为云何。谓眼空．耳空．鼻空．口空．咽喉动摇。谓食啖含消。安徐咽住。若下过出。如斯之比。此身中余在内。内所摄空。在空不为肉．皮．骨．筋所覆。是谓比丘内空界也。比丘。若有内空界及外空界者。彼一切总说空界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此空界。是谓比丘不放逸慧。

    比丘。若有比丘于此五界知其如真。知如真已。心不染彼而解脱者。唯有余识。此何等识。乐识．苦识．喜识．忧识．舍识。比丘。因乐更乐故生乐觉。彼觉乐觉。觉乐觉已。即知觉乐觉。若有比丘灭此乐更乐。灭此乐更乐已。若有从乐更乐生乐觉者。彼亦灭息止。知已冷也。比丘。因苦更乐故生苦觉。彼觉苦觉。觉苦觉已。即知觉苦觉。若有比丘灭此苦更乐。灭此苦更乐已。若有从苦更乐生苦觉者。彼亦灭息止。知已冷也。比丘。因喜更乐故生喜觉。彼觉喜觉。觉喜觉已。即知觉喜觉。若有比丘灭此喜更乐。灭此喜更乐已。若有从喜更乐生喜觉者。彼亦灭息止。知已冷也。

    比丘。因忧更乐故生忧觉。彼觉忧觉。觉忧觉已。即知觉忧觉。若有比丘灭此忧更乐。灭此忧更乐已。若有从忧更乐生忧觉者。彼亦灭息止。知已冷也。比丘。因舍更乐故生舍觉。彼觉舍觉。觉舍觉已。即知觉舍觉。若有比丘灭此舍更乐。灭此舍更乐已。若有从舍更乐生舍觉者。彼亦灭息止。知已冷也。比丘。彼彼更乐故生彼彼觉。灭彼彼更乐已。彼彼觉亦灭。彼知此觉从更乐。更乐本。更乐习。从更乐生。以更乐为首。依更乐行。

    比丘。犹如火母。因钻及人方便热相故。而生火也。比丘。彼彼众多林木相离分散。若从彼生火。火数热于生数受。彼都灭止息。则冷樵木也。如是。比丘。彼彼更乐故生彼彼觉。灭彼彼更乐故彼彼觉亦灭。彼知此觉从更乐。更乐本。更乐习。从更乐生。以更乐为首。依更乐行。若比丘不染此三觉而解脱者。彼比丘唯存于舍。极清净也。比丘。彼比丘作是念。我此清净舍。移入无量空处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。我此清净舍。移入无量识处．无所有处．非有想非无想处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。

    比丘。犹工炼金上妙之师。以火烧金。锻令极薄。又以火燣。数数足火熟炼令净。极使柔软而有光明。比丘。此金者。于金师以数数足火熟炼令净。极使柔软而有光明已。彼金师者。随所施设。或縺缯彩。严饰新衣。指镮．臂钏．璎珞．宝鬘。随意所作。如是。比丘。彼比丘作是念。我此清净舍移入无量空处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。我此清净舍移入无量识处．无所有处．非有想非无想处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。

    彼比丘复作是念。我此清净舍。依无量空处者。故是有为。若有为者。则是无常。若无常者。即是苦也。若是苦者。便知苦。知苦已。彼此舍不复移入无量空处。我此清净舍。依无量识处．无所有处．非有想非无想处者。故是有为。若有为者。则是无常。若无常者。即是苦也。若是苦者。便知苦。知苦已。彼此舍不复移入无量识处．无所有处．非有想非无想处。比丘。若有比丘于此四处以慧观之。知其如真。心不成就。不移入者。彼于尔时不复有为。亦无所思。谓有及无。彼受身最后觉。则知受身最后觉。受命最后觉。则知受命最后觉。身坏命终。寿命已讫。彼所觉一切灭息止。知至冷也。

    比丘。譬如燃灯。因油因炷。彼若无人更增益油。亦不续炷。是为前已灭讫。后不相续。无所复受。如是。比丘受身最后觉。则知受身最后觉。受命最后觉。则知受命最后觉。身坏命终。寿命已讫。彼所觉一切灭息止。知至冷也。比丘。是谓比丘第一正慧。谓至究竟灭讫。漏尽比丘成就于彼。成就第一正慧处。比丘。此解脱住真谛。得不移动。真谛者。谓如法也。妄言者。谓虚妄法。比丘。成就彼第一真谛处。

    比丘。彼比丘施说施若本必有怨家。彼于尔时放舍．吐离．解脱．灭讫。比丘。是谓比丘第一正惠施。谓舍离一切世尽。无欲．灭．息．止。比丘成就于彼。成就第一惠施处。比丘。彼比丘心为欲．恚．痴所秽。不得解脱。比丘。此一切淫．怒．痴尽。无欲．灭．息．止。得第一息。比丘。成就彼者成就第一息处。

    比丘。我者是自举。我当有是亦自举。我当非有非无是亦自举。我当色有是亦自举。我当无色有是亦自举。我当非有色非无色是亦自举。我当有想是亦自举。我当无想是亦自举。我当非有想非无想是亦自举。是贡高．是憍慠．是放逸。比丘。若无此一切自举．贡高．憍慠．放逸者。意谓之息。比丘。若意息者。便不憎．不忧．不劳．不怖。所以者何。彼比丘成就法故。不复有可说憎者。若不憎则不忧。不忧则不愁。不愁则不劳。不劳则不怖。因不怖便当般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。

    说此法已。尊者弗迦逻娑利远尘离垢。诸法法眼生。于是。尊者弗迦逻娑利见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我悔过。善逝。我自首。如愚如痴。如不定。如不善解。不识良田。不能自知。所以者何。以我称如来．无所着．等正觉为君也。唯愿世尊听我悔过。我悔过已。后不更作。

    世尊告曰。比丘。汝实愚痴。汝实不定。汝不善解。谓称如来．无所着．等正觉为君也。比丘。若汝能自悔过。见已发露。护不更作者。比丘。如是则于圣法．律中益而不损。谓能自悔过。见已发露。护不更作。

    佛说如是。尊者弗迦逻娑利闻佛所说。欢喜奉行。

    分别六界经第一竟（三千一百三十一字）。


163.分别六处经

《中阿含经·163.分别六处经》

    （一六三）中阿含根本分别品分别六处经第二（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别六处经。谛听。谛听。善思念之。

    时。诸比丘白曰。世尊。唯当受教。

    佛言。汝等六处当知内也。六更乐处当知内。十八意行当知内。三十六刀当知内。于中断彼成就是。无量说法当知内。三意止。谓圣人所习。圣人所习已。众可教。无上调御士者。调御士趣一切方。是谓分别六处经事。

    六处当知内者。此何因说。谓眼处。耳．鼻．舌．身．意处。六处当知内者。因此故说。

    六更乐处当知内者。此何因说。谓眼更乐为见色。耳更乐为闻声。鼻更乐为嗅香。舌更乐为尝味。身更乐为觉触。意更乐为知法。六更乐处当知内者。因此故说。

    十八意行当知内者。此何因说。比丘者。眼见色已。分别色喜住。分别色忧住。分别色舍住。如是耳．鼻．舌．身。意知法已。分别法喜住。分别法忧住。分别法舍住。是谓分别六喜．分别六忧．分别六舍。总说十八意行。十八意行当知内者。因此故说。

    三十六刀当知内者。此何因说。有六喜依着。有六喜依无欲。有六忧依着。有六忧依无欲。有六舍依着。有六舍依无欲。云何六喜依着。云何六喜依无欲。眼见色已生喜。当知二种。或依着。或依无欲。

    云何喜依着。眼知色可喜．意念．爱色．欲相应乐。未得者欲得。已得者忆已生喜。如是喜。是谓喜依着。云何喜依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已生喜。如是喜。是谓喜依无欲。如是耳．鼻．舌．身。意知法已生喜。当知二种。或依着。或依无欲。云何喜依着。意知法可喜．意念．爱法．欲相应乐。未得者欲得。已得者忆已生喜。如是喜。是谓喜依着。云何喜依无欲。知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已生喜。如是喜。是谓喜依无欲。

    云何六忧依着。云何六忧依无欲。眼见色已生忧。当知二种。或依着。或依无欲。云何忧依着。眼知色可喜．意念．爱色．欲相应乐。未得者不得。已得者过去．散坏．灭．变易。生忧。如是忧。是谓忧依着。云何忧依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已作是念。我何时彼处成就游。谓处诸圣人成就游。是为上具触愿恐怖。知苦忧生忧。如是忧。是谓忧依无欲。如是耳．鼻．舌．身。意知法已生忧。当知二种。或依着。或依无欲。

    云何忧依着。意知法可喜．意念．爱法．欲相应乐。未得者不得。已得者过去．散坏．灭．变易。生忧。如是忧。是谓忧依着。云何忧依无欲。知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已作是念。我何时彼处成就游。谓处诸圣人成就游。是为上具触愿恐怖。知苦忧生忧。如是忧。是谓忧依无欲。云何六舍依着。云何六舍依无欲。眼见色已生舍。当知二种。或依着。或依无欲。

    云何舍依着。眼知色生舍。彼平等．不多闻．无智慧．愚．痴．凡夫。为色有舍。不离色。是谓舍依着。云何舍依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已舍住。若有至意修习舍。是谓舍依无欲。如是耳．鼻．舌．身。意知法已生舍。当知二种。或依着。或依无欲。

    云何舍依着。意知法生舍。平等．不多闻．无智慧．愚．痴．凡夫。为法有舍。不离法。是谓舍依着。云何舍依无欲。意知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已舍住。若有至意修习舍。是谓舍依无欲。是为六喜依着．六喜依无欲．六忧依着．六忧依无欲．六舍依着．六舍依无欲。总说三十六刀。当知内者。因此故说。

    于中断彼成就是者。此何因说。谓此六喜依无欲。取是．依是．住是也。谓此．六喜依着。灭彼．除彼．吐彼。如是断彼也。谓此六忧依无欲。取是．依是．住是也。谓此六忧依着。灭彼．除彼．吐彼。如是断彼也。谓此六舍依无欲。取是．依是．住是也。谓此六舍依着。灭彼．除彼．吐彼。如是断彼也。谓此六忧依无欲。取是．依是．住是也。谓此六喜依无欲。灭彼．除彼．吐彼。如是断彼也。谓此六舍依无欲。取是．依是．住是也。谓此六忧依无欲。灭彼．除彼．吐彼。如是断彼也。

    有舍无量更乐。若干更乐。有舍一更乐。不若干更乐。云何有舍无量更乐。若干更乐。若舍为色．为声．为香．为味．为触。此舍无量更乐。若干更乐。云何舍一更乐。不若干更乐。谓舍或依无量空处。或依无量识处。或依无所有处。或依非有想非无想处。此舍一更乐。不若干更乐。谓此舍有一更乐。不若干更乐。取是．依是．住是也。谓此舍有无量更乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。取无量．依无量．住无量。谓此舍有一更乐。不若干更乐。取是．依是．住是也。谓此舍有无量更乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。于中断彼成就是者。因此故说。

    无量说法当知内者。此何因说。如来有四弟子。有增上行．有增上意．有增上念．有增上慧。有辩才成就第一辩才。寿活百岁。如来为彼说法满百年。除饮食时．大小便时．睡眠息时及聚会时。彼如来所说法。文句法句观义。以慧而速观义。不复更问于如来法。所以者何。如来说法无有极不可尽法。文句法句观义。乃至四弟子命终。犹如四种善射之人。挽强俱发。善学善知。而有方便。速彻过去。如是。世尊有四弟子。有增上行．有增上意．有增上念．有增上慧。有辩才成就第一辩才。寿活百岁。如来为彼说法满百年。除饮食时．大小便时．睡眠息时及聚会时。彼如来所说法。文句法句观义。以慧而速观义。不复更问于如来法。所以者何。如来无极不可尽。无量说法当知内者。因此故说。

    三意止。谓圣人所习。圣人所习已。众可教者。此何因说。若如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子而不恭敬。亦不顺行。不立于智。其心不趣向法．次法。不受正法。违世尊教。不能得定者。世尊不以此为忧戚也。但世尊舍无所为。常念常智。是谓第一意止。谓圣人所习。圣人所习已。众可教也。

    复次。如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子恭敬顺行而立于智。其心归趣向法．次法。受持正法。不违世尊教。能得定者。世尊不以此为欢喜也。但世尊舍无所为。常念常智。是谓第二意止。谓圣人所习。圣人所习已。众可教也。

    复次。如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。或有弟子而不恭敬。亦不顺行。不立于智。其心不趣向法．次法。不受正法。违世尊教。不能得定者。或有弟子恭敬顺行而立于智。其心归趣向法．次法。受持正法。不违世尊教。能得定者。世尊不以此为忧戚。亦不欢喜。但世尊舍无所为。常念常智。是谓第三意止。谓圣人所习。圣人所习已。众可教也。三意止。谓圣人所习。圣人所习已。众可教者。因此故说。

    无上调御士者。调御士趣一切方者。此何因说。调御士者。此说调御士趣一方。或东方．或南方．或西方．或北方。调御象者。调御象趣一方。或东方。或南．西．北方。调御马者。调御马趣一方。或东方。或南．西．北方。调御牛者。调御牛趣一方。或东方。或南．西．北方也。无上调御士者。调御士趣一切方。于中方者色观色。是谓第一方。内无色想。外观色。是谓第二方。净解脱身触成就游。是谓第三方。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。是谓第四方。度一切无量空处。无量识。是无量识处成就游。是谓第五方。度一切无量识处。无所有。是无所有处成就游。是谓第六方。度一切无所有处。非有想非无想。是非有想非无想处成就游。是谓第七方。度一切非有想非无想处。想知灭尽身触成就游。慧观漏尽断智。是谓第八方。无上调御士者。调御士趣一切方者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    分别六处经第二竟（二千五百一十二字）。


164.分别观法经

《中阿含经·164.分别观法经》

    （一六四）中阿含根本分别品分别观法经第三（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别观法经。谛听。谛听。善思念之。

    时。诸比丘白曰。世尊。唯当受教。

    佛言。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。佛说如是已即从坐起。入室燕坐。

    于是。诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。

    彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持。

    于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尔时。尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．花．实。彼人不触根．茎．节．实。但触枝叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义。由彼世尊。诸贤。应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义。由彼世尊。我等应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告诸比丘。诸贤等。共听我所说。诸贤。云何比丘心出外洒散。诸贤。比丘眼见色。识食色相。识着色乐相。识缚色乐相。彼色相味结缚心出外洒散。如是耳．鼻．舌．身。意知法。识食法相。识着法乐相。识缚法乐相。彼法相味结缚心出外洒散。诸贤。如是比丘心出外洒散。诸贤。云何比丘心不出外洒散。诸贤。比丘眼见色。识不食色相。识不着色乐相。识不缚色乐相。彼色相味不结缚。心不出外洒散。如是耳．鼻．舌．身。意知法。识不食法相。识不着法乐相。识不缚法乐相。彼法相味不结缚。心不出外洒散。诸贤。如是比丘心不出外洒散。

    诸贤。云何比丘心不住内。诸贤。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼识着离味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼识着定味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼识着无喜味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼识着舍及念清净味。依彼住彼。缘彼缚彼。识不住内。

    复次。诸贤。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼识着空智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无量空处。无量识。是无量识处成就游。彼识着识智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无量识处。无所有。是无所有处成就游。彼识着无所有智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。彼识着无想智味。依彼住彼。缘彼缚彼。识不住内。诸贤。如是比丘心不住内。

    诸贤。云何比丘心住内。诸贤。比丘离欲．离恶不善之法。有觉有观。离生喜乐。得初禅成就游。彼识不着离味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼识不着定味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼识不着无喜味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。识不着舍及念．清净味。不依彼不住彼。不缘彼不缚彼。识住内也。

    复次。诸贤。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼识不着空智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无量空处。无量识。是无量识处成就游。彼识不着识智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无量识处。无所有。是无所有处成就游。彼识不着无所有智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。彼识不着无想智味。不依彼不住彼。不缘彼不缚彼。识住内也。诸贤。如是比丘心住内也。

    诸贤。云何比丘不受而恐怖。诸贤。比丘不离色染。不离色欲。不离色爱。不离色渴。诸贤。若有比丘不离色染。不离色欲。不离色爱。不离色渴者。彼欲得色．求色．着色．住色。色即是我。色是我有。彼欲得色．着色．住色。色即是我。色是我有已。识扪摸色。识扪摸色已。变易彼色时。识转于色。识转于色已。彼生恐怖法。心住于中。因心不知故。便怖惧烦劳。不受而恐怖。如是觉．想．行。比丘不离识染。不离识欲。不离识爱。不离识渴。诸贤。若有比丘不离识染。不离识欲。不离识爱。不离识渴者。彼欲得识．求识．着识．住识。识即是我。识是我有。彼欲得识．求识．着识．住识。识即是我。识是我有已。识扪摸识。识扪摸识已。变易彼识时。识转于识。识转于识已。彼生恐怖法。心住于中。因心不知故。便怖惧烦劳。不受而恐怖。诸贤。如是比丘不受恐怖。

    诸贤。云何比丘不受不恐怖。诸贤。比丘离色染。离色欲。离色爱。离色渴。诸贤。若有比丘离色染．离色欲．离色爱．离色渴者。彼不欲得色。不求色．不着色．不住色。色非是我。色非我有。彼不欲得色。不求色。不着色。不住色。色非是我。色非我有已。识不扪摸色。识不扪摸色已。变易彼色时。识不转于色。识不转于色已。彼不生恐怖法。心不住中。因心知故。便不怖惧。不烦劳。不受。不恐怖。如是觉．想．行。比丘离识染。离识欲。离识爱。离识渴。诸贤。若有比丘离识染。离识欲。离识爱。离识渴者。彼不欲得识。不求识。不着识。不住识。识非是我。识非我有。彼不欲得识。不求识。不着识。不住识。识非是我。识非我有已。识不扪摸识。识不扪摸识已。变易彼识时。识不转于识。识不转于识已。彼不生恐怖法。心不住中。因心知故。便不怖惧。不烦劳。不受。不恐怖。诸贤。如是比丘不受不恐怖。

    诸贤。谓世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。此世尊略说。不广分别义。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可受持。

    于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从坐起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室燕坐。尊者大迦旃延以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    分别观法经第三竟（二千七百五十一字）。


165.温泉林天经

《中阿含经·165.温泉林天经》

    中阿含经卷第四十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （一六五）根本分别品温泉林天经第四（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者三弥提亦游王舍城。住温泉林。于是。尊者三弥提夜将向旦。从房而出。往诣温泉。脱衣岸上。入温泉浴。浴已还出。拭体着衣。

    尔时。有一天形体极妙。色像巍巍。夜将向旦。往诣尊者三弥提所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于温泉岸。彼天却住于一面已。白尊者三弥提曰。比丘。受持跋地罗帝偈耶。

    尊者三弥提答彼天曰。我不受持跋地罗帝偈也。

    寻问彼天。汝受持跋地罗帝偈耶。

    彼天答曰。我亦不受持跋地罗帝偈也。

    尊者三弥提复问彼天。谁受持跋地罗帝偈耶。

    彼天答曰。世尊游此王舍城。在竹林迦兰哆园。彼受持跋地罗帝偈也。比丘。可往面从世尊。善受持诵跋地罗帝偈。所以者何。跋地罗帝偈者。有法有义。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈善受持诵。彼天说如是。稽首尊者三弥提足。绕三匝已。即彼处没。

    于是。尊者三弥提。天没不久往诣佛所。稽首作礼。却坐一面。白曰。世尊。我于今日夜将向旦出房往诣彼温泉所。脱衣岸上。入温泉浴。浴已便出。住岸拭身。尔时。有一天形体极妙。色像巍巍。夜将向旦。来诣我所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于温泉岸。彼天却住于一面已。而白我曰。比丘。受持跋地罗帝偈耶。我答彼天。不受持跋地罗帝偈也。我问彼天。汝受持跋地罗帝偈耶。彼天答曰。我亦不受持跋地罗帝偈也。我复问。谁受持跋地罗帝偈耶。彼天答曰。世尊游此王舍城。住竹林迦兰哆园。彼受持跋地罗帝偈也。比丘。可往面从世尊善受持诵跋地罗帝偈。所以者何。跋地罗帝偈者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈善受持诵。彼天说如是。稽首我足。绕三匝已。即彼处没。

    世尊问曰。三弥提。汝知彼天从何处来。彼天名何耶。

    尊者三弥提答曰。世尊。我不知彼天从何所来。亦不知名也。

    世尊告曰。三弥提。彼天子名正殿。为三十三天军将。

    于是。尊者三弥提白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说跋地罗帝偈者。诸比丘从世尊闻已。当善受持。

    世尊告曰。三弥提。谛听。谛听。善思念之。我当为汝说。

    尊者三弥提白曰。唯然。

    时。诸比丘受教而听。佛言。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    佛说如是。即从座起。入室宴坐。于是。诸比丘便作是念。诸贤当知世尊略说此教。不广分别。即从座起。入室宴坐。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持。

    于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此教。不广分别。即从座起。入室宴坐。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法。法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法。法主．法将。说真谛义。现一切义由彼世尊。我等往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告诸比丘。诸贤等共听我所说。诸贤。云何比丘念过去耶。诸贤。比丘实有眼知色可喜．意所念。爱色。欲相应。心乐。扪摸本。本即过去也。彼为过去识欲染着。因识欲染着已。则便乐彼。因乐彼已。便念过去。如是耳．鼻．舌．身。实有意知法可喜．意所念。爱法。欲相应。心乐。扪摸本。本即过去也。彼为过去识欲染着。因识欲染着已。则便乐彼。因乐彼已。便念过去。诸贤。如是比丘念过去也。

    诸贤。云何比丘不念过去。诸贤。比丘实有眼知色可喜．意所念。爱色。欲相应。心乐。扪摸本。本即过去也。彼为过去识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不念过去。如是耳．鼻．舌．身。实有意知法可喜．意所念。爱法。欲相应。心乐。扪摸本。本即过去也。彼为过去识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不念过去。诸贤。如是比丘不念过去也。

    诸贤。云何比丘愿未来耶。诸贤。比丘若有眼．色．眼识未来者。彼未得欲得。已得心愿。因心愿已。则便乐彼。因乐彼已。便愿未来。如是耳．鼻．舌．身。若有意．法．意识未来者。未得欲得。已得心愿。因心愿已。则便乐彼。因乐彼已。便愿未来。诸贤。如是比丘愿未来也。

    诸贤。云何比丘不愿未来。诸贤。比丘若有眼．色．眼识未来者。未得不欲得。已得心不愿。因心不愿已。则便不乐彼。因不乐彼已。便不愿未来。如是耳．鼻．舌．身。若有意．法．意识未来者。未得不欲得。已得心不愿。因心不愿已。则便不乐彼。因不乐彼已。便不愿未来。诸贤。如是比丘不愿未来也。

    诸贤。云何比丘受现在法。诸贤。比丘若有眼．色．眼识现在者。彼于现在识欲染着。因识欲染着已。则便乐彼。因乐彼已。便受现在法。如是耳．鼻．舌．身。若有意．法．意识现在者。彼于现在识欲染着。因识欲染着已。则便乐彼。因乐彼已。便受现在法。诸贤。如是比丘受现在法也。

    诸贤。云何比丘不受现在法。诸贤。比丘若有眼．色．眼识现在者。彼于现在识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不受现在法。如是耳．鼻．舌．身。若有意．法．意识现在者。彼于现在识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不受现在法。诸贤。如是比丘不受现在法。

    诸贤。谓世尊略说此教。不广分别。即从座起。入室宴坐。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    此世尊略说。不广分别。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可共受持。

    于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从座起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此教。不广分别。即从座起。入室燕坐。尊者大迦旃延以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此教。不广分别。彼弟子以此句．以此文而广说之。如大迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    温泉林天经第四竟（二千五百八十字）。


166.释中禅室尊经

《中阿含经·166.释中禅室尊经》

    （一六六）中阿含根本分别品释中禅室尊经第五（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者卢夷强耆游于释中。在无事禅室。于是。尊者卢夷强耆夜将向旦。从彼禅室出。在露地禅室荫中。于绳床上敷尼师檀。结跏趺坐。

    尔时。有一天形体极妙。色像巍巍。夜将向旦。往诣尊者卢夷强耆所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于其禅室。彼天却住于一面已。白尊者卢夷强耆曰。比丘。受持跋地罗帝偈及其义耶。

    尊者卢夷强耆答彼天曰。我不受持跋地罗帝偈。亦不受义。

    寻问彼天。汝受持跋地罗帝偈及其义耶。

    彼天答曰。我受持跋地罗帝偈。然不受义。

    尊者卢夷强耆复问彼天。云何受持跋地罗帝偈而不受义耶。

    彼天答曰。一时。世尊游王舍城。住竹林迦兰哆园。尔时。世尊为诸比丘说跋地罗帝偈。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    比丘。我如是受持跋地罗帝偈。不受持义。

    尊者卢夷强耆复问彼天。谁受持跋地罗帝偈及其义耶。

    彼天答曰。佛游舍卫国。在胜林给孤独园。彼受持跋地罗帝偈及其义也。比丘。可往面从世尊。善受持诵跋地罗帝偈及其义也。所以者何。跋地罗帝偈及其义者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈及其义善受持诵。彼天说如是。稽首尊者卢夷强耆足。绕三匝已。即彼处没。

    天没不久。于是。尊者卢夷强耆在释中受夏坐讫。过三月已。补治衣竟。摄衣持钵。往诣舍卫国。展转进前。至舍卫国。住胜林给孤独园。

    尔时。尊者卢夷强耆往诣佛所。稽首作礼。却坐一面。白曰。世尊。我一时游于释中。在无事禅室。世尊。我于尔时夜将向旦。从彼禅室出。在露地禅室荫中。于绳床上敷尼师檀。结跏趺坐。尔时。有一天形体极妙。色像巍巍。夜将向旦。来诣我所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于其禅室彼天却住于一面已。而白我曰。比丘。受持跋地罗帝偈及其义耶。我答彼天。不受持跋地罗帝偈。亦不受义。寻问彼天。汝受持跋地罗帝偈及其义耶。彼天答曰。我受持跋地罗帝偈。然不受义。我复问天。云何受持跋地罗帝偈而不受义耶。天答我曰。一时。佛游王舍城。住竹林迦兰哆园。尔时。世尊为诸比丘说跋地罗帝偈。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜不懈怠
    是故常当说　　跋地罗帝偈

    比丘。我如是受持跋地罗帝偈。不受持义也。我复问天。谁受持跋地罗帝偈及其义耶。天答我曰。佛游舍卫国。在胜林给孤独园。彼受持跋地罗帝偈及其义也。比丘。可往面从世尊。善受持诵跋地罗帝偈及其义也。所以者何。跋地罗帝偈及其义者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈及其义善受持诵。彼天说如是。稽首我足。绕三匝已。即彼处没。

    于是。世尊问尊者卢夷强耆。汝知彼天从何处来。彼天名何耶。

    尊者卢夷强耆答曰。世尊。我不知彼天从何处来。亦不知名也。

    世尊告曰。强耆。彼天子名般那。为三十三天军将。

    彼时。尊者卢夷强耆白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说跋地罗帝偈及其义者。诸比丘从世尊闻已。当善受持。

    世尊告曰。强耆。谛听。善思念之。我当为汝广说其义。

    尊者卢夷强耆白曰。唯然。当受教听。

    佛言。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    强耆。云何比丘念过去耶。若比丘乐过去色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是比丘念过去也。强耆。云何比丘不念过去。若比丘不乐过去色。不欲．不着．不住。不乐过去觉．想．行．识。不欲．不着．不住。如是比丘不念过去。强耆。云何比丘愿未来耶。若比丘乐未来色。欲．着．住。乐未来觉．想．行．识。欲．着．住。如是比丘愿未来也。强耆。云何比丘不愿未来。若比丘不乐未来色。不欲．不着．不住。不乐未来觉．想．行．识。不欲．不着．不住。如是比丘不愿未来。

    强耆。云何比丘受现在法。若比丘乐现在色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是比丘受现在法。强耆。云何比丘不受现在法。若比丘不乐现在色。不欲．不着．不住。不乐现在觉．想．行．识。不欲．不着．不住。如是比丘不受现在法。

    佛说如是。尊者卢夷强耆及诸比丘闻佛所说。欢喜奉行。

    释中禅室尊经第五竟（千五百三十六字）。


167.阿难说经

《中阿含经·167.阿难说经》

    （一六七）中阿含根本分别品阿难说经第六（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难为诸比丘夜集讲堂。说跋地罗帝偈及其义也。

    尔时。有一比丘过夜平旦。往诣佛所。稽首作礼。却坐一面。白曰。世尊。彼尊者阿难为诸比丘夜集讲堂。说跋地罗帝偈及其义也。

    于是。世尊告一比丘。汝往至阿难比丘所。作如是语。阿难。世尊呼汝。

    彼一比丘受世尊教。即从座起。稽首佛足。绕三匝而去。往至尊者阿难所而语曰。世尊呼尊者阿难。

    尊者阿难即往佛所。稽首作礼。却住一面。世尊问曰。阿难。汝实为诸比丘夜集讲堂。说跋地罗帝偈及其义耶。

    尊者阿难答曰。唯然。

    世尊问曰。阿难。汝云何为诸比丘说跋地罗帝偈及其义耶。

    尊者阿难即便说曰。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    为作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精进　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    世尊即复问曰。阿难。云何比丘念过去耶。

    尊者阿难答曰。世尊。若有比丘乐过去色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是比丘念过去也。

    世尊即复问曰。阿难。云何比丘不念过去。

    尊者阿难答曰。世尊。若比丘不乐过去色。不欲．不着．不住。不乐过去觉．想．行．识。不欲．不着．不住。如是比丘不念过去。

    世尊即复问曰。阿难。云何比丘愿未来耶。

    尊者阿难答曰。世尊。若比丘乐未来色。欲．着．住。乐未来觉．想．行．识。欲．着．住。如是比丘愿未来也。

    世尊即复问曰。阿难。云何比丘不愿未来。

    尊者阿难答曰。世尊。若比丘不乐未来色。不欲．不着．不住。不乐未来觉．想．行．识。不欲．不着．不住。如是比丘不愿未来。

    世尊即复问曰。阿难。云何比丘受现在法。

    尊者阿难答曰。世尊。若比丘乐现在色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是比丘受现在法。

    世尊即复问曰。阿难。云何比丘不受现在法。

    尊者阿难答曰。世尊。若比丘不乐现在色。不欲．不着．不住。不乐现在觉．想．行．识。不欲．不着．不住。如是比丘不受现在法。世尊。我以如是为诸比丘夜集讲堂。说跋地罗帝偈及其义也。

    于是。世尊告诸比丘。善哉。善哉。我弟子中有眼．有智．有义．有法。所以者何。谓弟子在师面前如是句．如是文广说此义。实如阿难比丘所说。汝等应当如是受持。所以者何。此说观义应如是也。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    阿难说经第六竟（七百七十二字）。


168.意行经

《中阿含经·168.意行经》

    （一六八）中阿含根本分别品意行经第七（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我今为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别意行经。如意行生。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何意行生。若有比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生梵身天中。诸梵身天者。生彼住彼。受离生喜．乐。及比丘住此。入初禅。受离生喜．乐。此二离生喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生梵身天中。如是意行生。

    复次。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生晃昱天中。诸晃昱天者。生彼住彼。受定生喜．乐。及比丘住此。入第二禅。受定生喜．乐。此二定生喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生晃昱天中。如是意行生。

    复次。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生遍净天中。诸遍净天者。生彼住彼。受无喜乐。及比丘住此。入第三禅。受无喜乐。此二无喜乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生遍净天中。如是意行生。

    复次。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生果实天中。诸果实天者。生彼住彼。受舍．念．清净乐。及比丘住此。入第四禅。受舍．念．清净乐。此二舍．念．清净乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生果实天中。如是意行生。

    复次。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无量空处天中。诸无量空处天者。生彼住彼。受无量空处想。及比丘住此。受无量空处想。此二无量空处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无量空处天中。如是意行生。

    复次。比丘度无量空处。无量识。是无量识处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无量识处天中。诸无量识处天者。生彼住彼。受无量识处想。及比丘住此。受无量识处想。此二无量识处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无量识处天中。如是意行生。

    复次。比丘度无量识处。无所有。是无所有处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无所有处天中。诸无所有处天者。生彼住彼。受无所有处想。及比丘住此。受无所有处想。此二无所有处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无所有处天中。如是意行生。

    复次。比丘度一切无所有处想。非有想非无想。是非有想非无想处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生非有想非无想处天中。诸非有想非无想处天者。生彼住彼。受非有想非无想处想。及比丘住此。受非有想非无想处想。此二想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生非有想非无想处天中。如是意行生。

    复次。比丘度一切非有想非无想处想。知灭身触成就游。慧见诸漏尽断智。彼诸定中。此定说最第一．最大．最上．最胜．最妙。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者说最第一．最大．最上最胜．最妙。如是彼诸定中。此定说最第一．最大．最上．最胜．最妙。得此定．依此定．住此定已。不复受生老病死苦。是说苦边。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    意行经第七竟（千三百十九字）。


169.拘楼瘦无诤经

《中阿含经·169.拘楼瘦无诤经》

    （一六九）中阿含根本分别品拘楼瘦无诤经第八（第四分别诵）

    我闻如是。

    一时。佛游婆奇瘦剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。名分别无诤经。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣于涅槃。有称．有讥。有无称．无讥而为说法。决定于齐。决定知已。所有内乐常求彼也。莫相导说。亦莫面前称誉。齐限说。莫求齐限。随国俗法。莫是莫非。此分别无诤经事。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应者。此何因说。莫求欲乐．极下贱业。为凡夫行。是说一边。亦莫求自身苦行。至苦非圣行。无义相应者。是说二边。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应者。因此故说。

    离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣涅槃者。此何因说。有圣道八支。正见。乃至正定。是谓为八。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣涅槃者。因此故说。有称．有讥。有无称．无讥而为说法者。此何因说。云何为称。云何为讥。而不说法。若有欲相应与喜乐俱。极下贱业。为凡夫行。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。欲者．无常．苦．磨灭法。彼知欲无常已。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥。

    自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。彼沙门．梵志所可畏苦。剃除须发。着袈裟衣。至信．舍家．无家．学道者。彼沙门．梵志复抱此苦。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥。有结不尽。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。若有结不尽者。彼有亦不尽。是故彼一切有烦．有热．有忧戚邪行。彼知此已。是故便自讥也。有结尽者。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便自称。所以者何。若有结尽者。彼有亦尽。是故彼一切无苦无烦．无热．无忧戚正行。彼知此已。是故便自称也。

    不求内乐。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。若有不求内乐者。彼亦不求内。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥也。求于内乐。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便自称。所以者何。若有求内乐者。彼亦求内。是故彼一切无苦．无烦．无热．无忧戚正行。彼知此已。是故便自称。如是有称有讥而不说法也。不称不讥而为说法。

    云何不称不讥而为说法。若欲相应与喜乐俱。极下贱业。为凡夫行。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。欲无常．苦．磨灭法。彼知欲无常已。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法。自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。

    有结不尽。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。若有结不尽者。彼有亦不尽。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。有结尽者。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便说法。所以者何。彼不如是说。若有结尽者。彼有亦尽。是故彼一切无苦．无烦．无热．无忧戚正行不达此法。唯无苦法。无烦．无热．无忧戚正行。彼知此已。是故便说法也。

    不求内乐。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。若不求内乐者。彼亦不求内。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。求于内乐。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便说法。所以者何。彼不如是说。若有求内乐者。彼亦求内。是故彼一切无苦．无烦．无热．无忧戚正行。不达此法。唯无苦法。无烦．无热．无忧戚正行。彼知此已。是故便说法。如是不称．不讥而为说法。有称有讥．有无称无讥而为说法者。因此故说也。

    决定于齐。决定知已。所有内乐当求彼者。此何因说。有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修也。有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。

    云何有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼不可修也。彼若因五欲功德生喜生乐。此乐非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修。

    云何有乐。是圣乐无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修耶。若有比丘离欲．离恶不善之法。至得第四禅成就游。此乐是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。决定于齐。决定知已。所有内乐当求彼者。因此故说。

    莫相导说。亦莫面前称誉者。此何因说。有相导说不真实．虚妄无义相应。有相导说真实．不虚妄无义相应。有相导说真实．不虚妄与义相应。于中若有导说不真实．虚妄无义相应者。此终不可说。于中若有导说真实．不虚妄无义相应者。彼亦当学不说是也。于中若有导说真实．不虚妄义相应者。彼为知时。正智正念。令成就彼。如是面前称誉。莫相导说。亦莫面前称誉者。因此故说。

    齐限说。莫不齐限者。此何因说。不齐限说者。烦身。念喜忘。心疲极。声坏。向智者不自在也。齐限说者。不烦身。念不喜忘。心不疲极。声不坏。向智者得自在也。齐限说。莫不齐限者。因此故说。

    随国俗法。莫是莫非者。此何因说。云何随国俗法。是及非耶。彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。如彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。彼彼事随其力。一向说此是真谛。余者虚妄。如是随国俗法。是及非也。云何随国俗法。不是不非耶。彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。如彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。彼彼事不随其力。不一向说此是真谛。余者虚妄。如是随国俗法。不是不非也。随国俗法。莫是莫非者。因此故说。

    有诤法．无诤法。云何有诤法。云何无诤法。若欲相应与喜乐俱。极下贱业。为凡夫行。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。若自身苦行。至苦非圣行。无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣于涅槃。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    有结不尽。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。有结灭尽。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    不求内乐。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。求于内乐。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    于中若有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    于中若有导说不真实．虚妄无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有导说真实．不虚妄无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有导说真实．不虚妄与义相应。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    无齐限说者。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。齐限说者。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    随国俗法。是及非。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。随国俗法。不是不非。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。是谓诤法。汝等当知诤法及无诤法。知诤法及无诤法已。弃舍诤法。修习无诤法。汝等当学。

    如是须菩提族姓子以无诤道。于后知法如法。

    知法如真实　　须菩提说偈
    此行真实空　　舍此住止息

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    拘楼瘦无诤经第八竟（三千一十六字）。

    中阿含经卷第四十三（九千二百二十三字）（第四分别诵）


170.鹦鹉经

《中阿含经·170.鹦鹉经》

    中阿含经卷第四十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （一七○）根本分别品鹦鹉经第九（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊过夜平旦着衣持钵。入舍卫乞食。于乞食时往诣鹦鹉摩纳都提子家。是时。鹦鹉摩纳都提子少有所为。出行不在。彼时。鹦鹉摩纳都提子家有白狗。在大床上金槃中食。于是。白狗遥见佛来。见已便吠。世尊语白狗。汝不应尔。谓汝从呧至吠。

    白狗闻已。极大瞋恚。从床来下。至木聚边忧戚愁卧。

    鹦鹉摩纳都提子于后还家。见己白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。问家人曰。谁触娆我狗。令极大瞋恚。从床来下。至木聚边忧戚愁卧。

    家人答曰。我等都无触娆白狗。令大瞋恚。从床来下。至木聚边忧戚愁卧。摩纳。当知今日沙门瞿昙来此乞食。白狗见已。便逐吠之。沙门瞿昙语白狗曰。汝不应尔。谓汝从呧至吠。因是。摩纳。故令白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。

    鹦鹉摩纳都提子闻已。便大瞋恚。欲诬世尊。欲谤世尊。欲堕世尊。如是诬．谤．堕沙门瞿昙。即从舍卫出。往诣胜林给孤独园。

    彼时。世尊无量大众前后围绕而为说法。世尊遥见鹦鹉摩纳都提子来。告诸比丘。汝等见鹦鹉摩纳都提子来耶。

    答曰。见也。

    世尊告曰。鹦鹉摩纳都提子今命终者。如屈伸臂顷。必生地狱。所以者何。以彼于我极大瞋恚。若有众生因心瞋恚故。身坏命终。必至恶处。生地狱中。

    于是。鹦鹉摩纳都提子往诣佛所。语世尊曰。沙门瞿昙。今至我家乞食来耶。

    世尊答曰。我今往至汝家乞食。

    瞿昙。向我白狗说何等事。令我白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。

    世尊答曰。我今平旦着衣持钵。入舍卫乞食。展转往诣汝家乞食。于是白狗遥见我来。见已而吠。我语白狗。汝不应尔。谓汝从呧至吠。是故白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。

    鹦鹉摩纳问世尊曰。白狗前世是我何等。

    世尊告曰。止。止。摩纳。慎莫问我。汝闻此已。必不可意。

    鹦鹉摩纳复更再三问世尊曰。白狗前世是我何等。

    世尊亦至再三告曰。止。止。摩纳。慎莫问我。汝闻此已。必不可意。

    世尊复告于摩纳曰。汝至再三问我不止。摩纳。当知彼白狗者。于前世时即是汝父。名都提也。

    鹦鹉摩纳闻是语已。倍极大恚。欲诬世尊。欲谤世尊。欲堕世尊。如是诬．谤．堕沙门瞿昙。语世尊曰。我父都提大行布施。作大斋祠。身坏命终。正生梵天。何因何缘。乃生于此下贱狗中。

    世尊告曰。汝父都提以此增上慢。是故生于下贱狗中。

    梵志增上慢　　此终六处生
    鸡狗猪及豺　　驴五地狱六

    鹦鹉摩纳。若汝不信我所说者。汝可还归语白狗曰。若前世时是我父者。白狗当还在大床上。摩纳。白狗必还上床也。若前世时是我父者。白狗还于金槃中食。摩纳。白狗必当还于金槃中食也。若前世时是我父者。示我所举金．银．水精．珍宝藏处。谓我所不知。摩纳。白狗必当示汝已前所举金．银．水精．珍宝藏处。谓汝所不知。

    于是。鹦鹉摩纳闻佛所说。善受持诵。绕世尊已。而还其家。语白狗曰。若前世时是我父者。白狗当还在大床上。白狗即还在大床上。

    若前世时是我父者。白狗还于金槃中食。白狗即还金槃中食。

    若前世时是我父者。当示于我父本所举金．银．水精．珍宝藏处。谓我所不知。白狗即从床上来下。往至前世所止宿处。以口及足掊床四脚下。鹦鹉摩纳便从彼处大得宝物。

    于是。鹦鹉摩纳都提子得宝物已。极大欢喜。以右膝着地。叉手向胜林给孤独园。再三举声。称誉世尊。沙门瞿昙所说不虚。沙门瞿昙所说真谛。沙门瞿昙所说如实。再三称誉已。从舍卫出。往诣胜林给孤独园。

    尔时。世尊无量大众前后围绕而为说法。世尊遥见鹦鹉摩纳来。告诸比丘。汝等见鹦鹉摩纳来耶。

    答曰。见也。

    世尊告曰。鹦鹉摩纳今命终者。如屈伸臂顷。必至善处。所以者何。彼于我极有善心。若有众生因善心故。身坏命终。必至善处。生于天中。

    尔时。鹦鹉摩纳往诣佛所。共相问讯。却坐一面。世尊告曰。云何摩纳。如我所说白狗者为如是耶。不如是耶。

    鹦鹉摩纳白曰。瞿昙。实如所说。瞿昙。我复欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    瞿昙。何因何缘。彼众生者。俱受人身而有高下．有妙不妙。所以者何。瞿昙。我见有短寿．有长寿者。见有多病．有少病者。见不端正．有端正者。见无威德．有威德者。见有卑贱族．有尊贵族者。见无财物．有财物者。见有恶智．有善智者。

    世尊答曰。彼众生者。因自行业。因业得报。缘业．依业．业处。众生随其高下处妙不妙。

    鹦鹉摩纳白世尊曰。沙门瞿昙所说至略。不广分别。我不能知。愿沙门瞿昙为我广说。令得知义。

    世尊告曰。摩纳。谛听。善思念之。我当为汝广分别说。

    鹦鹉摩纳白曰。唯然。当受教听。

    佛言。摩纳。何因．何缘男子女人寿命极短。若有男子女人杀生凶弊。极恶饮血。害意着恶。无有慈心于诸众生乃至蜫虫。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。寿命极短。所以者何。此道受短寿。谓男子女人杀生凶弊。极恶饮血。摩纳当知。此业有如是报也。摩纳。何因．何缘男子女人寿命极长。若有男子女人离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。寿命极长。所以者何。此道受长寿。谓男子女人离杀断杀。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人多有疾病。若有男子女人触娆众生。彼或以手拳。或以木石。或以刀杖触娆众生。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。多有疾病。所以者何。此道受多疾病。谓男子女人触娆众生。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人无有疾病。若有男子女人不触娆众生。彼不以手拳。不以木石。不以刀杖触娆众生。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。无有疾病。所以者何。此道受无疾病。谓男子女人不触娆众生。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人形不端正。若有男子女人急性多恼。彼少所闻。便大瞋．恚．憎．嫉生忧。广生诤怒。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。形不端正。所以者何。此道受形不端正。谓男子女人急性多恼。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人形体端正。若有男子女人不急性多恼。彼闻柔软粗犷强言。不大瞋恚。不憎嫉生忧。不广生诤怒。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。形体端正。所以者何。此道受形体端正。谓男子女人不急性多恼。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人无有威德。若有男子女人内怀嫉妒。彼见他得供养恭敬。便生嫉妒。若见他有物。欲令我得。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。无有威德。所以者何。此道受无威德。谓男子女人内怀嫉妒。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人有大威德。若有男子女人不怀嫉妒。彼见他得供养恭敬。不生嫉妒。若见他有物。不欲令我得。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。有大威德。所以者何。此道受有威德。谓男子女人不怀嫉妒。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人生卑贱族。若有男子女人憍慠大慢。彼可敬不敬。可重不重。可贵不贵。可奉不奉。可供养不供养。可与道不与道。可与坐不与坐。可叉手向礼拜问讯不叉手向礼拜问讯。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。生卑贱族。所以者何。此道受生卑贱族。谓男子女人憍慠大慢。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人生尊贵族。若有男子女人不憍慠大慢。彼可敬而敬。可重而重。可贵而贵。可奉事而奉事。可供养而供养。可与道而与道。可与坐而与坐。可叉手向礼拜问讯而叉手向礼拜问讯。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。生尊贵族。所以者何。此道受生尊贵族。谓男子女人不憍慠大慢。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人无有财物。若有男子女人不作施主。不行布施。彼不施与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．华鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。无有财物。所以者何。此道受无财物。谓男子女人不作施主。不行布施。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人多有财物。若有男子女人作施主。行布施。彼施与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．花鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。多有财物。所以者何。此道受多有财物。谓男子女人作施主。行布施。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人有恶智慧。若有男子女人不数数往诣彼问事。彼若有名德．沙门．梵志。不往诣彼。随时问义。诸尊。何者为善。何者不善。何者为罪。何者非罪。何者为妙。何者不妙。何者为白。何者为黑。白黑从何生。何义现世报。何义后世报。设问不行。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。有恶智慧。所以者何。此道受恶智慧。谓男子女人不数数往诣彼问事。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人有善智慧。若有男子女人能数数往诣彼问事。彼若有名德．沙门．梵志。数往诣彼。随时问义。诸尊。何者为善。何者不善。何者为罪。何者非罪。何者为妙。何者不妙。何者为白。何者为黑。白黑从何生。何义现世报。何义后世报。问已能行。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。有善智慧。所以者何。此道受善智慧。谓男子女人能数数往诣彼问事。摩纳。当知此业有如是报也。

    摩纳。当知作短寿相应业必得短寿。作长寿相应业必得长寿。作多疾病相应业必得多疾病。作少疾病相应业必得少疾病。作不端正相应业必得不端正。作端正相应业必得端正。作无威德相应业必得无威德。作威德相应业必得威德。作卑贱族相应业必得卑贱族。作尊贵族相应业必得尊贵族。作无财物相应业必得无财物。作多财物相应业必得多财物。作恶智慧相应业必得恶智慧。作善智慧相应业必得善智慧。摩纳。此是我前所说。众生因自行业。因业得报。缘业．依业．业处。众生随其高下处妙不妙。

    鹦鹉摩纳都提子白曰。世尊。我已解。善逝。我已知。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。从今日入都提家。如入此舍卫地优婆塞家。令都提家长夜得利义。得饶益安隐快乐。

    佛说如是。鹦鹉摩纳都提子及无量众闻佛所说。欢喜奉行。

    鹦鹉经第九竟（三千四百六十五字）。


171.分别大业经

《中阿含经·171.分别大业经》

    （一七一）中阿含根本分别品分别大业经第十（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者三弥提亦游王舍城。住无事禅屋中。

    于是。异学哺罗陀子中后彷徉。往诣尊者三弥提所。共相问讯。却坐一面。贤三弥提。我欲有所问。听我问耶。

    尊者三弥提答曰。贤哺罗陀子。欲问便问。我闻已当思。

    异学哺罗陀子便问曰。贤三弥提。我面从沙门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。唯意业真谛。或有定。比丘入彼定无所觉。

    尊者三弥提告曰。贤哺罗陀子。汝莫作是说。莫诬谤世尊。诬谤世尊者为不善也。世尊不如是说。贤哺罗陀子。世尊无量方便说。若故作业。作已成者。我说无不受报。或现世受。或后世受。若不故作业。作已成者。我不说必受报也。

    异学哺罗陀子至再三语尊者三弥提曰。贤三弥提。我面从沙门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。唯意业真谛。或有定。比丘入彼定无所觉。

    尊者三弥提亦再三告曰。贤哺罗陀子。汝莫作是说。莫诬谤世尊。诬谤世尊者为不善也。世尊不如是说。贤哺罗陀子。世尊无量方便说。若故作业。作已成者。我说无不受报。或现世受。或后世受。若不故作业。作已成者。我不说必受报也。

    异学哺罗陀子问尊者三弥提。若故作业。作已成者。当受何报。

    尊者三弥提答曰。贤哺罗陀子。若故作业。作已成者。必受苦也。

    异学哺罗陀子复问尊者三弥提曰。贤三弥提。汝于此法．律学道几时。

    尊者三弥提答曰。贤哺罗陀子。我于此法．律学道未久。始三年耳。于是。异学哺罗陀子便作是念。年少比丘尚能护师。况复旧学上尊上尊人耶。于是。异学哺罗陀子闻尊者三弥提所说。不是不非。即从座起。奋头而去。

    彼时。尊者大周那去尊者三弥提昼行坐处不远。于是。尊者大周那谓尊者三弥提与异学哺罗陀子所共论者。彼尽诵习。善受持已。即从座起。往诣尊者阿难所。共相问讯。却坐一面。谓尊者三弥提与异学哺罗陀子所共论者。尽向尊者阿难说之。

    尊者阿难闻已。语曰。贤者周那。得因此论。可往见佛。奉献世尊。贤者周那。今共诣佛。具向世尊而说此义。或能因是得从世尊闻异法也。

    于是。尊者阿难．尊者大周那共往诣佛。尊者大周那稽首佛足。却坐一面。尊者阿难稽首佛足。却住一面。

    彼时。尊者阿难语曰。贤者大周那。可说。可说。

    于是。世尊问曰。阿难。周那比丘欲说何事。

    尊者阿难白曰。世尊。今自当闻。于是。尊者大周那谓尊者三弥提与异学哺罗陀子所共论者尽向佛说。

    世尊闻已。告曰。阿难。看三弥提比丘痴人无道。所以者何。异学哺罗陀子问事不定。而三弥提比丘痴人一向答也。

    尊者阿难白曰。世尊。若三弥提比丘因此事说。所有觉者是苦。当何咎耶。

    世尊呵尊者阿难曰。看。阿难比丘亦复无道。阿难。此三弥提痴人。彼异学哺罗陀子尽问三觉。乐觉．苦觉．不苦不乐觉。阿难。若三弥提痴人为异学哺罗陀子所问。如是答者。贤哺罗陀子。若故作乐业。作已成者。当受乐报。若故作苦业。作已成者。当受苦报。若故作不苦不乐业。作已成者。当受不苦不乐报。阿难。若三弥提痴人为异学哺罗陀子所问。如是答者。异学哺罗陀子眼尚不敢视三弥提痴人。况复能问如是事耶。阿难。若汝从世尊问分别大业经者。于如来倍复增上心靖得喜。

    于是。尊者阿难叉手向佛白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说分别大业经者。诸比丘闻已。当善受持。

    世尊告曰。阿难。谛听。善思念之。我当为汝具分别说。

    尊者阿难白曰。唯然。

    时。诸比丘受教而听。

    佛言。阿难。或有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。阿难。或有一离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。阿难。或有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。阿难。或有一离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。

    阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生善处天中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。无身恶行。亦无身恶行报。无口．意恶行。亦无口．意恶行报。所以者何。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生善处天中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生恶处地狱中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。无身妙行。亦无身妙行报。无口．意妙行。亦无口．意妙行报。所以者何。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生恶处地狱中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生恶处地狱中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。有身恶行。亦有身恶行报。有口．意恶行。亦有口．意恶行报。所以者何。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生恶处地狱中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生善处天中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。有身妙行。亦有身妙行报。有口．意妙行。亦有口．意妙行报。所以者何。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生善处天中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说无身恶行。亦无身恶行报。无口．意恶行。亦无口．意恶行报。者。我不听彼。若作是说。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。我听彼也。若作是说若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生善处天中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说无身妙行。亦无身妙行报。无口．意妙行。亦无口．意妙行报。我不听彼。若作是说。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。我听彼也。若作是说若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生恶处地狱中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说。有身恶行。亦有身恶行报。有口．意恶行。亦有口．意恶行报。我听彼也。若作是说我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。者。我听彼也。若作是说若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生恶处地狱中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说有身妙行。亦有身妙行报。有口．意妙行。亦有口．意妙行报。者。我听彼也。若作是说。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。者。我听彼也。若作是说若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。彼一切身坏命终。亦生善处天中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生善处天中者。彼若本作不善业。作已成者。因不离．不护故。彼于现法中受报讫而生于彼。或复因后报故。彼不以此因．不以此缘。身坏命终。生善处天中。或复本作善业。作已成者。因离．护故。未尽应受善处报。彼因此缘此故。身坏命终。生善处天中。或复死时生善心。心所有法正见相应。彼因此缘此。身坏命终。生善处天中。阿难。如来知彼人为如是也。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生恶处地狱中者。彼若本作善业。作已成者。因离．护故。彼于现法中受报讫而生于彼。或复因后报故。彼不以此因．不以此缘。身坏命终。生恶处地狱中。或复本作不善业。作已成者。因不离．不护故。未尽应受地狱报。彼因此缘此。身坏命终。生恶处地狱中。或复死时生不善心。心所有法邪见相应。彼因此缘此。身坏命终。生恶处地狱中。阿难。如来知彼人为如是也。

    阿难。若有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中者。彼即因此缘此。身坏命终。生恶处地狱中。或复本作不善业。作已成者。因不离．不护故。未尽应受地狱报。彼因此缘此。身坏命终。生恶处地狱中。或复死时生不善心。心所有法邪见相应。彼因此缘此。身坏命终。生恶处地狱中。阿难。如来知彼人为如是也。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生善处天中者。彼即因此缘此。身坏命终。生善处天中。或复本作善业。作已成者。因离．护故。未尽应受报。彼因此缘此。身坏命终。生善处天中。或复死时生善心。心所有法正见相应。彼因此缘此。身坏命终。生善处天中。阿难。如来知彼人为如是也。

    复次。有四种人。或有人无有似有。或有似无有。或无有似无有。或有似有。阿难。犹如四种柰。或柰不熟似熟。或熟似不熟。或不熟似不熟。或熟似熟。如是。阿难。四种柰喻人。或有人无有似有。或有似无有。或无有似无有。或有似有。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    分别大业经第十竟（三千五百七字）。


172.心经

《中阿含经·172.心经》

    中阿含经卷第四十五

    东晋罽宾三藏瞿昙僧伽提婆译

    心品第三（有十经）（第四分别诵）

    心．浮．受法二　　行禅．说．猎师
    五枝财物主　　瞿昙弥．多界

    （一七二）中阿含心品心经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一比丘独安靖处宴坐思惟。心作是念。谁将世间去。谁为染着。谁起自在。彼时。比丘则于晡时从宴坐起。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我今独安靖处宴坐思惟。心作是念。谁将世间去。谁为染着。谁起自在。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。谁将世间去。谁为染着。谁起自在。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。比丘。心将世间去。心为染着。心起自在。比丘。彼将世间去。彼为染着。彼起自在。比丘。多闻圣弟子非心将去。非心染着。非心自在。比丘。多闻圣弟子不随心自在。而心随多闻圣弟子。

    比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行。

    问曰。世尊。多闻比丘。说多闻比丘。世尊。云何多闻比丘。云何施设多闻比丘。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。多闻比丘。说多闻比丘。世尊。云何多闻比丘。云何施设多闻比丘。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。比丘。我所说甚多。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。比丘。若有族姓子。我所说四句偈。知义知法。趣法向法。趣顺梵行。比丘。说多闻比丘无复过是。比丘。如是多闻比丘。如来如是施设多闻比丘。

    比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行。

    问曰。世尊。多闻比丘明达智慧。说多闻比丘明达智慧。世尊。云何多闻比丘明达智慧。云何施设多闻比丘明达智慧。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。多闻比丘明达智慧。说多闻比丘明达智慧。世尊。云何多闻比丘明达智慧。云何施设多闻比丘明达智慧。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。比丘。若比丘闻此苦。复以慧正见苦如真者。闻苦习．苦灭．苦灭道。复以慧正见苦灭道如真者。比丘。如是多闻比丘明达智慧。如来如是施设多闻比丘明达智慧。

    比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行。

    问曰。世尊。聪明比丘黠慧广慧。说聪明比丘黠慧广慧。世尊。云何聪明比丘黠慧广慧。云何施设聪明比丘黠慧广慧。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。云何聪明比丘黠慧广慧。云何施设聪明比丘黠慧广慧。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。若比丘不念自害。不念害他。亦不念俱害。比丘但念自饶益及饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。比丘。如是聪明比丘黠慧广慧。如是如来施设聪明比丘黠慧广慧。

    比丘白曰。善哉。善哉。唯然。世尊。

    彼时。比丘闻佛所说。善受善持。善诵习已。即从坐起。稽首佛足。绕三匝而还。

    彼时。比丘闻世尊教。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已。乃至得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    心经第一竟（千五十四字）。


173.浮弥经

《中阿含经·173.浮弥经》

    （一七三）中阿含心品浮弥经第二（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者浮弥。亦在王舍城无事禅室中。于是。尊者浮弥过夜平旦。着衣持钵。欲入王舍城而行乞食。尊者浮弥复作是念。且置入王舍城乞食。我宁可往至王子耆婆先那童子家。于是。尊者浮弥便往至王子耆婆先那童子家。

    王子耆婆先那童子遥见尊者浮弥来。即从座起。偏袒着衣。叉手向尊者浮弥。作如是说。善来。尊者浮弥。尊者浮弥久不来此。可坐此床。尊者浮弥即便就坐。

    王子耆婆先那童子稽首尊者浮弥足。却坐一面。白曰。尊者浮弥。我欲有所问。听我问耶。

    尊者浮弥答曰。王童子。欲问便问。我闻已当思。

    王童子便问尊者浮弥。或有沙门梵志来诣我所。而语我曰。王童子。有人作愿行正梵行。彼必得果。或无愿。或愿无愿。或非有愿非无愿行正梵行。彼必得果。尊者浮弥。尊师何意．云何说。

    尊者浮弥告曰。王童子。我不面从世尊闻。亦不从诸梵行闻。王童子。世尊或如是说。或有人作愿行正梵行。彼必得果。或无愿。或愿无愿。或非有愿非无愿行正梵行。彼必得果。

    王童子白曰。若尊者浮弥尊师如是意．如是说者。此于世间。天及魔．梵．沙门．梵志。从人至天。最在其上。尊者浮弥。可在此食。尊者浮弥默然而受。王童子知尊者浮弥默然受已。即从坐起。自行澡水。以极美净妙种种丰饶食啖含消。自手酙酌。令得饱满。食讫收器。行澡水已。取一小床别坐听法。尊者浮弥为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首佛足。却坐一面。与王童子所共论者尽向佛说。

    世尊闻已。告曰。浮弥。何意不为王童子说四喻耶。

    尊者浮弥问曰。世尊。何谓四喻。

    世尊答曰。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得乳者而撀牛角。必不得乳。无愿．愿无愿．非有愿非无愿人欲得乳而撀牛角。必不得乳。所以者何。以邪求乳。谓撀牛角也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得乳者。饱饮饲牛而撀牛乳。彼必得乳。无愿．愿无愿．非有愿非无愿人欲得乳。饱饮饲牛而撀牛乳。彼必得乳。所以者何。以正求乳。谓撀牛乳也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。

    浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得酥者。以器盛水。以抨抨之。必不得酥。无愿．愿无愿．非有愿非无愿人欲得酥。以器盛水。以抨抨之。必不得酥。所以者何。以邪求酥。谓抨水也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得酥者。以器盛酪。以抨抨之。彼必得酥。无愿．愿无愿．非有愿非无愿人欲得酥。以器盛酪。以抨抨之。彼必得酥。所以者何。以正求酥。谓抨酪也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。

    浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得油者。以笮具盛沙。以冷水渍而取压之。必不得油。无愿．愿无愿．非有愿非无愿人欲得油。以笮具盛沙。以冷水渍而取压之。必不得油。所以者何。以邪求油。谓压沙也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。犹如有人欲得油者。以笮具盛麻子。以暖汤渍而取压之。彼必得油。无愿．愿无愿．非有愿非无愿人欲得油。以笮具盛麻子。以暖汤渍而取压之。彼必得油。所以者何。以正求油。谓压麻子也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。

    浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得火者。以湿木作火母。以湿钻钻。必不得火。无愿．愿无愿．非有愿非无愿人欲得火。以湿木作火母。以湿钻钻。必不得火。所以者何。以邪求火。谓钻湿木也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得火者。以燥木作火母。以燥钻钻。彼必得火。无愿．愿无愿．非有愿非无愿人欲得火。以燥木作火母。以燥钻钻。彼必得火。所以者何。以正求火。谓钻燥木也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。若汝为王童子说此四喻者。王童子闻已必大欢喜。供养于汝。尽其形寿。谓衣被．饮食．卧具．汤药及余种种诸生活具。

    尊者浮弥白曰。世尊。我本未曾闻此四喻。何由得说。唯今始从世尊闻之。

    佛说如是。尊者浮弥及诸比丘闻佛所说。欢喜奉行。

    浮弥经第二竟（二千八十三字）。


174.受法经上

《中阿含经·174.受法经上》

    （一七四）中阿含心品受法经第三（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。世间真实有四种受法。云何为四。或有受法现乐当来受苦报。或有受法现苦当来受乐报。或有受法现苦当来亦受苦报。或有受法现乐当来亦受乐报。

    云何受法现乐当来受苦报。或有沙门．梵志。快庄严女共相娱乐。作如是说。此沙门．梵志于欲见当来有何恐怖。有何灾患。而断于欲。施设断欲。此快庄严于女身体乐更乐触。彼与此女共相娱乐。于中游戏。彼受此法。成具足已。身坏命终。趣至恶处。生地狱中。方作是念。彼沙门．梵志于欲见此当来恐怖。见此灾患故。断于欲。施设断欲。我等因欲．诤欲．缘欲故。受如是极苦．甚重苦也。

    犹春后月。日中极热。有葛藤子。日炙坼迸。堕一娑罗树下。彼时。娑罗树神因此故而生恐怖。于是。彼树神若边傍种子村．神村．百谷．药木有亲亲朋友树神。于种子见当来有恐怖．有灾患故。便往至彼树神所。而慰劳曰。树神勿怖。树神勿怖。今此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。

    彼树神而作是念。以何等故。彼边傍种子村．神村．百谷．药木亲亲朋友树神。于种子见当来有何恐怖．有何灾患。而来慰劳我言。树神勿怖。树神勿怖。树神。此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。成茎枝叶柔软成节。触体喜悦。此茎枝叶柔软成节。触体喜悦。乐更乐触。

    此缘树成大枝节叶。缠裹彼树。覆盖在上。覆盖在上已。彼树神方作是念。彼边傍种子村．神村．百谷．药木亲亲朋友树神。于种子见此当来恐怖。见此灾患故。而来慰劳我言。树神勿怖。树神勿怖。此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。我因种子．缘种子故。受此极苦甚重苦也。

    如是。或有沙门．梵志。快庄严女共相娱乐。作如是说。此沙门．梵志于欲见当来有何恐怖。有何灾患。而断于欲。施设断欲。此快庄严于女身体乐更乐触。彼与此女共相娱乐。于中游戏。彼受此法。成具足已。身坏命终。趣至恶处。生地狱中。方作是念。彼沙门．梵志于欲见此当来恐怖。见此灾患故。断于欲。施设断欲。我等因欲．诤欲．缘欲故。受如是极苦甚重苦也。是谓受法现乐当来受苦报。

    云何受法现苦当来受乐报。或有一自然重浊欲．重浊恚．重浊痴。彼数随欲心。受苦忧戚。数随恚心．痴心。受苦忧戚。彼以苦以忧。尽其形寿。修行梵行。乃至啼泣堕泪。彼受此法。成具足已。身坏命终。必升善处。生于天中。是谓受法现苦当来受乐报。

    云何受法现苦当来亦受苦报。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以櫆取水。不食刀杖劫抄之食。不食欺妄食。不自往。不遣信。不来尊。不善尊．不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。家有粪蝇飞来而不食。不啖鱼。不食肉。不饮酒。不饮恶水。或都不饮。学无饮行。或啖一口。以一口为足。或二．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四。乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。或食菜茹。或食稗子。或食穄米。或食杂穔。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧草。以草为床。或有事水。昼夜手抒。或有事火。竟昔燃之。或事日．月．尊祐大德。叉手向彼。如此之比。受无量苦。学烦热行。彼受此法。成具足已。身坏命终。必至恶处。生地狱中。是谓受法现苦当来亦受苦报。

    云何受法现乐当来亦受乐报。或有一自然不重浊欲．不重浊恚．不重浊痴。彼不数随欲心。受苦忧戚。不数随恚心．痴心。受苦忧戚。彼以乐以喜。尽其形寿。修行梵行。乃至欢悦心。彼受此法。成具足已。五下分结尽。化生于彼而般涅槃。得不退法。不还此世。是谓受法现乐当来亦受乐报。世间真实有是四种受法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    受法经第三竟（一千五百八十三字）。


175.受法经下

《中阿含经·175.受法经下》

    （一七五）中阿含心品受法经第四（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。此世间如是欲．如是望．如是爱．如是乐．如是意。令不喜．不爱．不可法灭。喜．爱．可法生。彼如是欲．如是望．如是爱．如是乐．如是意。然不喜．不爱．不可法生。喜．爱．可法灭。此是痴法。我法甚深。难见．难觉．难达。如是我法甚深。难见．难觉．难达。不喜．不爱．不可法灭。喜．爱．可法生。是不痴法。

    世间真实有四种受法。云何为四。或有受法现乐当来受苦报。或有受法现苦当来受乐报。或有受法现苦当来亦受苦报。或有受法现乐当来亦受乐报。云何受法现乐当来受苦报。或有一自乐自喜杀生。因杀生。生乐生喜。彼自乐自喜不与取．邪淫．妄言。乃至邪见。因邪见。生乐生喜。如是身乐．心乐。不善从．不善生。不趣智．不趣觉．不趣涅槃。是谓受法现乐当来受苦报。

    云何受法现苦当来受乐报。或有一自苦自忧断杀。因断杀。生苦生忧。彼自苦自忧断不与取．邪淫．妄言乃至断邪见。因断邪见。生苦生忧。如是身苦．心苦。善从．善生。趣智．趣觉．趣于涅槃。是谓受法现苦当来受乐报。

    云何受法现苦当来亦受苦报。或有一自苦自忧杀生。因杀生。生苦生忧。彼自苦自忧不与取．邪淫．妄言乃至邪见。因邪见生苦．生忧。如是身苦．心苦。不善从．不善生。不趣智．不趣觉．不趣涅槃。是谓受法现苦当来亦受苦报。

    云何受法现乐当来亦受乐报。或有一自乐自喜断杀。因断杀。生乐生喜。彼自乐自喜断不与取．邪淫．妄言乃至断邪见。因断邪见。生乐生喜。如是身乐．心乐。善从．善生。趣智．趣觉．趣于涅槃。是谓受法现乐当来亦受乐报。

    若有受法现乐当来受苦报。彼痴者不知如真。此受法现乐当来受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如阿摩尼药。一分好色香味。然杂以毒。或有人为病故服。服时好色香味。可口而不伤咽。服已在腹。便不成药。如是此受法现乐当来受苦报。彼痴者不知如真。此受法现乐当来受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现苦当来受乐报。彼痴者不知如真。此受法现苦当来受乐报。不知如真已。便不习行而断之。不习行断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现苦当来亦受苦报。彼痴者不知如真。此受法现苦当来亦受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如大小便。复杂以毒。或有人为病故服。服时恶色臭无味。不可口而伤咽。服已在腹便不成药。如是此受法现苦当来亦受苦报。彼痴者不知如真。此受法现苦当来亦受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现乐当来亦受乐报。彼痴者不知如真。此受法现乐当来亦受乐报。不知如真已。便不习行而断之。不习行断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。彼习行法不知如真。不习行法不知如真。习行法不知如真。不习行法不知如真已。不习行法习。习行法不习。不习行法习。习行法不习已。便不喜。不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现乐当来受苦报。彼慧者知如真。此受法现乐当来受苦报。知如真已。便不习行而断之。不习行断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。若有受法现苦当来受乐报。彼慧者知如真。此受法现苦当来受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。犹如大小便和若干种药。或有人为病故服。服时恶色臭无味。不可口而伤咽。服已在腹便成药。如是此受法现苦当来受乐报。彼慧者知如真。此受法现苦当来受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。

    若有受法现苦当来亦受苦报。彼慧者知如真。此受法现苦当来亦受苦报。知如真已。便不习行而断之。不习行断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。若有受法现乐当来亦受乐报。彼慧者知如真。此受法现乐当来亦受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。犹如酥．蜜和若干种药。或有人为病故服。服时好色香味。可口而不伤咽。服已在腹便成药。如是此受法现乐当来亦受乐报。彼慧者知如真。此受法现乐当来亦受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。彼习行法知如真。不习行法知如真。习行法知如真。不习行法知如真已。便习行法习。不习行法不习。习行法习。不习行法不习已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。世间真实有是四种受法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    受法经第四竟（一千五百七十五字）。


176.行禅经

《中阿含经·176.行禅经》

    中阿含经卷第四十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （一七六）心品行禅经第五（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。世间真实有四种行禅者。云何为四。或有行禅者炽盛而谓衰退。或有行禅者衰退而谓炽盛。或有行禅者衰退则知衰退如真。或有行禅者炽盛则知炽盛如真。

    云何行禅者炽盛而谓衰退。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼心修习正思。则从初禅趣第二禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失初禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼心修习正思。从第二禅趣第三禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第二禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼心修习正思。从第三禅趣第四禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第三禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼心修习正思。从第四禅趣无量空处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第四禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼心修习正思。从无量空处趣无量识处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者度一切无量空处。无量识。是无量识处成就游。彼心修习正思。从无量识处趣无所有处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无量识处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼心修习正思。从无所有处趣非有想非无想处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无所有处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    云何行禅者衰退而谓炽盛。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼思余小想。修习第二禅道。彼行禅者便作是念。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入初禅。不应思余小想入第二禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼思余小想。修习第三禅道。彼行禅者便作是念。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第二禅。不应思余小想入第三禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼思余小想。修习第四禅道。彼行禅者便作是念。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第三禅。不应思余小想入第四禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼思余小想。修习无量空处道。彼行禅者便作是念。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第四禅。不应思余小想入无量空处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼思余小想。修习无量识处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无量空处。不应思余小想入无量识处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者度一切无量空处。无量识处。是无量识处成就游。彼思余小想。修习无所有处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无量识处趣至无所有处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无量识处。不应思余小想入无所有处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼思余小想。修习非有想非无想处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无所有处。不应思余小想入非有想非无想处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    云何行禅者衰退则知衰退如真。彼行禅者所行．所相．所标。度一切无所有处。非有想非无想。是非有想非无想处成就游。彼不受此行。不念此。相．标。唯行无所有处相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失非有想非无想处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想本所行。彼行禅者便作是念。我心离本相。更趣余处。失无所有处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无量空处相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行色乐相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第四禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第三禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行初禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第二禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行欲乐相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失初禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    云何行禅者炽盛则知炽盛如真。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者度一切无量空处。无量识。是无量识处成就游。彼心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。世间实有是四种行禅者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    行禅经第五竟（二千五百七十七字）。


177.说经

《中阿含经·177.说经》

    （一七七）中阿含心品说经第六（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦剑摩瑟昙拘楼都邑。

    尔时。世尊告诸比丘。我今当为汝等说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。名四种说经。如四种说经分别其义。谛听。谛听。善思念之。我今当说。

    时。诸比丘受教而听。

    佛言。云何四种说经分别其义。若有比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行欲乐相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第二禅。彼比丘应如是知。

    复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行初禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第三禅。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行第四禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第四禅。彼比丘应如是知。

    复次。比丘所行．所相。所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行无量空处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无量空处。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行色乐相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无量识处。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无量空处相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无所有处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无所有处。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行非有想非无想处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得非有想非无想处。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行厌相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是。不久当得漏尽。彼比丘应如是知。有想有知。齐是得知。乃至非有想非无想处行余第一有。行禅比丘者。从是起当为彼说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说经第六竟（二千八百二十字）。


178.猎师经

《中阿含经·178.猎师经》

    中阿含经卷第四十七

    东晋罽宾三藏瞿昙僧伽提婆译

    （一七八）心品猎师经第七（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。世尊告诸比丘。猎师饲鹿。不如是心。令鹿得肥．得色．得力．得乐．长寿。猎师饲鹿。如是心饲。唯欲近食。近食已。令憍恣放逸。放逸已。随猎师．猎师眷属。猎师饲鹿。如是心也。

    第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是彼第一群鹿不脱猎师．猎师眷属境界。

    第二群鹿而作是念。第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。我今宁可不食猎师食。离于恐怖。依无事处。食草饮水耶。第二群鹿作是念已。便舍猎师食。离于恐怖。依无事处。食草饮水。彼春后月诸草水尽。身体极羸。气力衰退。便随猎师．猎师眷属。如是彼第二群鹿亦复不脱猎师．猎师眷属境界。

    第三群鹿亦作是念。第一．第二群鹿一切不脱猎师．猎师眷属境界。我今宁可离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第三群鹿作是念已。便离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属便作是念。第三群鹿甚奇谄黠。极谄黠。所以者何。食我食已。而不可得。我今宁可作长围罝。作长围罝已。便得第三群鹿所依住止。猎师．猎师眷属作是念已。便作长围罝。作长围罝已。便得第三群鹿所依住止。如是第三群鹿亦复不脱猎师．猎师眷属境界。

    第四群鹿亦作是念。第一．第二．第三群鹿一切不脱猎师．猎师眷属境界。我今宁可依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第四群鹿作是念已。便依住猎师．猎师眷属所不至处。依住彼已。便不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属复作是念。第四群鹿甚奇猛俊。第一猛俊。若我逐彼。必不能得。余鹿则当恐怖惊散。我今宁可舍罝第四群鹿。猎师．猎师眷属作是念已。则便舍罝。如是第四群鹿便得脱猎师．猎师眷属境界。

    比丘。我说此喻。欲令解义。我今说此当观其义。猎师食者。当知五欲功德。眼知色．耳知声．鼻知香．舌知味．身知触。猎师食者。当知是五欲功德也。猎师者。当知是恶魔王也。猎师眷属者。当知是魔王眷属也。群鹿者。当知是沙门．梵志也。第一沙门．梵志近食魔王食。世间信施食。彼近食已。便憍恣放逸。放逸已。便随魔王．魔王眷属。如是第一沙门．梵志不脱魔王境界。犹如第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。当观彼第一沙门．梵志亦复如是。

    第二沙门．梵志亦作是念。第一沙门．梵志近食魔王食。世间信施食。彼近食已。便憍恣放逸。放逸已。便随魔王．魔王眷属。如是彼第一沙门．梵志不脱魔王．魔王眷属境界。我今宁可舍世间信施食。离于恐怖。依无事处。食果及根。第二沙门．梵志作是念已。便舍世间信施食。离于恐怖。依无事处。食果及根。彼春后月诸果根尽。身体极羸。气力衰退。衰退已。便心解脱．慧解脱衰退。心解脱．慧解脱衰退已。便随魔王．魔王眷属。如是第二沙门．梵志亦不脱魔王．魔王眷属境界。犹如第二群鹿而作是念。第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。我今宁可舍猎师食。离于恐怖。依无事处。食草饮水耶。第二群鹿作是念已。便舍猎师食。离于恐怖。依无事处。食草饮水。彼春后月诸草水尽。身体极羸。气力衰退。便随猎师．猎师眷属。如是第二群鹿亦不脱猎师．猎师眷属境界。当观彼第二沙门．梵志亦复如是。

    第三沙门．梵志亦作是念。第一．第二沙门．梵志一切不脱魔王．魔王眷属境界。我今宁可离魔王．魔王眷属。依住不远。住不远已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。第三沙门．梵志作是念已。便离魔王．魔王眷属。依住不远。住不远已。便不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。然受持二见。有见及无见。彼受此二见故。便随魔王．魔王眷属。如是第三沙门．梵志亦不脱魔王．魔王眷属境界。

    犹如第三群鹿亦作是念。第一．第二群鹿一切不脱猎师．猎师眷属境界。我今宁可离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第三群鹿作是念已。便离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属便作是念。第三群鹿甚奇谄黠。极谄黠。所以者何。食我食已。而不可得。我今宁可作长围罝。作长围罝已。便得第三群鹿所依住止。猎师．猎师眷属作是念已。便作长围罝。作长围罝已。便得第三群鹿所依住止。如是第三群鹿亦不脱猎师．猎师眷属境界。所依者当知有见也。住止者当知无见也。当观彼第三沙门．梵志亦复如是。

    第四沙门．梵志亦作是念。第一．第二．第三沙门．梵志一切不脱魔王．魔王眷属境界。我今宁可依住魔王．魔王眷属所不至处。依住彼已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。第四沙门．梵志作是念已。便依住魔王．魔王眷属所不至处。依住彼已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。如是第四沙门．梵志便脱魔王．魔王眷属境界。

    犹如第四群鹿亦作是念。第一．第二．第三群鹿一切不脱猎师．猎师眷属境界。我今宁可依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第四群鹿作是念已。便依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属复作是念。第四群鹿甚奇俊猛。第一俊猛。若我逐彼。必不能得。余鹿则当恐怖惊散。我今宁可舍罝第四群鹿。彼猎师．猎师眷属作是念已。则便舍罝。如是第四群鹿便脱猎师．猎师眷属境界。当观彼第四沙门．梵志亦复如是。

    比丘。当学如是所依住止。令魔王．魔王眷属所不至处。何者魔王．魔王眷属所不至处。谓比丘离欲．离恶不善之法。至得第四禅成就游。是谓魔王．魔王眷属所不至处。复次。何者魔王．魔王眷属所不至处。谓比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓魔王．魔王眷属所不至处。

    复次。何者魔王．魔王眷属所不至处。谓比丘度一切色想。至非有想非无想处成就游。是谓魔王．魔王眷属所不至处。复次。何者魔王．魔王眷属所不至处。谓比丘度一切非有想非无想处。想知灭身触成就游。慧见诸漏尽断知。是谓魔王．魔王眷属所不至处。比丘。如是所依住止，令魔王．魔王眷属所不至处。当学如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    猎师经第七竟（二千三百九十六字）。


179.五支物主经

《中阿含经·179.五支物主经》

    （一七九）中阿含心品五支物主经第八（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。五支物主平旦出舍卫国。往诣佛所。欲见世尊供养礼事。五支物主便作是念。且置往见佛世尊。或能宴坐及诸尊比丘。我今宁可诣一娑逻末利异学园。于是。五支物主便至比道游戏欢乐。近巾头阿梨。往诣一娑逻末利异学园。

    彼时。娑逻末利异学园中。有一异学沙门文祁子。在于彼中为大宗主。众人之师。众所敬重。统领大众五百异学师。彼在扰乱众发高大音声。其声喧闹。说若干种畜生之论。谓论王．论贼．论斗诤．论饮食．论衣被．论妇人．论童女．论淫女．论世间．论邪道．论海中。如是比聚集。论若干种畜生之论。异学沙门文祁子遥见五支物主来。便自敕己众。令默然住。汝等默然。莫复语言。宜自收敛。此沙门瞿昙弟子五支物主来。若有沙门瞿昙在家弟子居舍卫国者。无过于五支物主。所以者何。彼爱乐默然。称说默然。若彼见此众默然者。或能来前。

    彼时。异学沙门文祁子止己众已。自默然住。

    于是。五支物主往诣异学沙门文祁子所。共相问讯。却坐一面。异学沙门文祁子语曰。物主。若有四事。我施设彼成就善．第一善．无上士。得第一义．质直沙门。云何为四。身不作恶业．口不恶言。不行邪命．不念恶念。物主。若有此四事者。我施设彼成就善．第一善．无上士。得第一义．质直沙门。

    五支物主闻异学沙门文祁子所说。不是不非。从坐起去。如此所说。我自诣佛。当问此义。便往诣佛。稽首作礼。却坐一面。与异学沙门文祁子所共论者。尽向佛说。

    世尊闻已。告曰。物主。如异学沙门文祁子所说。若当尔者。婴孩童子支节柔软。仰向卧眠。亦当成就善．第一善．无上士。得第一义。质直沙门。物主。婴孩童子尚无身想。况复作身恶业耶。唯能动身。物主。婴孩童子尚无口想。况复恶言耶。唯能得啼。物主。婴孩童子尚无命想。况复行邪命耶。唯有呻吟。物主。婴孩童子尚无念想。况复恶念耶。唯念母乳。物主。若如异学沙门文祁子说者。如是婴孩童子成就善．第一善．无上士。得第一义．质直沙门。

    物主。若有四事。我施设彼成就善．第一善。然非无上士。不得第一义。亦非质直沙门。云何为四。身不作恶业。口不恶言。不行邪命。不念恶念。物主。若有此四事。我施设彼成就善．第一善。然非无上士。不得第一义。亦非质直沙门。物主。身业．口业者。我施设是戒。物主。念者。我施设是心所有与心相随。物主。我说当知不善戒。当知不善戒从何而生。当知不善戒何处灭无余。何处败坏无余。当知贤圣弟子云何行灭不善戒耶。物主。我说当知善戒。当知善戒从何而生。当知善戒何处灭无余。何处败坏无余。当知贤圣弟子云何行灭善戒耶。物主。我说当知不善念。当知不善念从何而生。当知不善念何处灭无余。何处败坏无余。当知贤圣弟子云何行灭不善念耶。物主。我说当知善念。当知善念从何而生。当知善念何处灭无余。何处败坏无余。当知贤圣弟子云何行灭善念耶。

    物主。云何不善戒耶。不善身行。不善口．意行。是谓不善戒。物主。此不善戒从何而生。我说彼所从生。当知从心生。云何为心。若心有欲．有恚．有痴。当知不善戒从是心生。物主。不善戒何处灭无余。何处败坏无余。多闻圣弟子舍身不善业。修身善业。舍口．意不善业。修口．意善业。此不善戒灭无余。败坏无余。物主。贤圣弟子云何行灭不善戒。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭不善戒也。

    物主。云何善戒耶。善身业。善口．意业。是谓善戒。物主。此善戒从何而生。我说彼所从生。当知从心生。云何为心。若心无欲．无恚．无痴。当知善戒从是心生。物主。善戒何处灭无余。何处败坏无余。若多闻圣弟子行戒不着戒。此善戒灭无余。败坏无余。物主。贤圣弟子云何行灭善戒。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭善戒也。

    物主。云何不善念耶。欲念．恚念．害念。是谓不善念。物主。不善念从何而生。我说彼所从生。当知从想生。云何为想。我说想多种．无量种．若干种行。或欲想。或恚想。或害想。物主。众生因欲界想故。生不善念。欲界相应。若有想者。因彼想故。生不善念。欲界相应。物主。众生因恚．害界想故。生不善念。恚．害界相应。若有想者。因彼想故。生不善念。恚．害界相应。此不善念从是想生。物主。不善念何处灭无余。何处败坏无余。若多闻圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。此不善念灭无余。败坏无余。物主。贤圣弟子云何行灭不善念。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭不善念也。

    物主。云何善念耶。无欲念．无恚念．无害念。是谓善念。物主。善念从何而生。我说彼所从生。当知从想生。云何为想。我说想多种．无量种．若干种行。或无欲想。或无恚想。或无害想。物主。众生因无欲界想故。生善念。无欲界相应。若有想者。因彼想故。生善念。无欲界相应。物主。众生因无恚．无害界故。生善念无恚．无害界相应。若有想者。因彼想故。生善念无恚．无害界相应。此善念从是想生。物主。善念何处灭无余。何处败坏无余。若多闻圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。此善念灭无余。败坏无余。物主。贤圣弟子云何行灭善念。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭善念也。

    物主。若多闻圣弟子以慧观不善戒知如真。从生不善戒知如真。此不善戒灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭不善戒知如真。以慧观善戒知如真。从生善戒知如真。此善戒灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭善戒知如真。以慧观不善念知如真。从生不善念知如真。此不善念灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭不善念知如真。以慧观善念知如真。从生善念知如真。此善念灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭善念知如真。所以者何。因正见故生正志。因正志故生正语。因正语故生正业。因正业故生正命。因正命故生正方便。因正方便故生正念。因正念故生正定。贤圣弟子心如是定已。便解脱一切淫．怒．痴。

    物主。贤圣弟子如是正心解脱已。便知一切生已尽。梵行已立。所作已办。不更受有。知如真。是谓学见迹成就八支。漏尽阿罗诃成就十支。物主。云何学见迹成就八支。谓学正见。至学正定。是谓学见迹成就八支。物主。云何漏尽阿罗诃成就十支。谓无学正见。至无学正智。是谓漏尽阿罗诃成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义．质直沙门。

    佛说如是。彼五支物主及诸比丘闻佛所说。欢喜奉行。

    五支物主经第八竟（二千一百七十八字）。


180.瞿昙弥经

《中阿含经·180.瞿昙弥经》

    （一八○）中阿含心品瞿昙弥经第九（第四分别诵）

    我闻如是。

    一时。佛游释羁瘦。在加鞞罗卫尼拘类树园。

    尔时。摩诃簸逻阇钵提瞿昙弥持新金缕黄色衣往诣佛所。稽首佛足。却住一面。白曰。世尊。此新金缕黄色衣我自为世尊作。慈愍我故。愿垂纳受。

    世尊告曰。瞿昙弥。持此衣施比丘众。施比丘众已。便供养我。亦供养众。

    大生主瞿昙弥至再三白曰。世尊。此新金缕黄色衣我自为世尊作。慈愍我故。愿垂纳受。

    世尊亦至再三告曰。瞿昙弥。持此衣施比丘众。施比丘众已。便供养我。亦供养众。

    尔时。尊者阿难立世尊后执拂侍佛。于是。尊者阿难白曰。世尊。此大生主瞿昙弥于世尊多所饶益。世尊母命终后乳养世尊。

    世尊告曰。如是。阿难。如是。阿难。大生主瞿昙弥实于我多所饶益。我母命终后乳养于我。阿难。我亦于大生主瞿昙弥多所饶益。所以者何。大生主瞿昙弥因我故。得自归于佛．法及比丘众。不疑三尊．苦习灭道。成就信．戒．多闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒断酒。阿难。若有人因人故。得自归于佛．法及比丘众。不疑三尊．苦习灭道。成就信．戒．多闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒断酒者。此人供养于彼人至尽形寿。以饮食．衣被．床榻．汤药及若干种诸生活具。不得报恩。

    复次。阿难。有七施众。有十四私施。得大福。得大果。得大功德。得大广报。阿难。云何七施众。得大福。得大果。得大功德。得大广报。信族姓男．族姓女。佛在世时。佛为首。施佛及比丘众。是谓第一施众。得大福。得大果。得大功德。得大广报。信族姓男．族姓女。世尊般涅槃后不久施二部众。施比丘众。施比丘尼众。入比丘僧园而白众曰。众中尔所比丘来。布施彼也。入比丘尼僧房而白众曰。众中尔所比丘尼来。布施彼也。是谓第五施众。得大福。得大果。得大功德。得大广报。

    阿难。当来时有比丘。名姓种。不精进。着袈裟衣。彼不精进。不精进故施。依众故。缘众故。上众故。因众故。我说尔时施主得无量不可数不可计福。得善得乐。况复今比丘成就行事。成就除事。成就行事除事。成就质直。成就柔软。成就质直柔软。成就忍。成就乐。成就忍乐。成就相应。成就经纪。成就相应经纪。成就威仪。成就行来游。成就威仪行来游。成就信。成就戒。成就多闻。成就施。成就慧。成就信．戒．多闻．施．慧耶。是谓第七施众。得大福。得大果。得大功德。得大广报。是谓有七施众。得大福。得大果。得大功德。得大广报。

    阿难。云何有十四私施。得大福。得大果。得大功德。得大广报。有信族姓男．族姓女布施如来。施一缘觉。施阿罗汉。施向阿罗汉。施阿那含。施向阿那含。施斯陀含。施向斯陀含。施须陀洹。施向须陀洹。施离欲外仙人。施精进人。施不精进人。布施畜生。阿难。布施畜生得福百倍。施不精进人得福千倍。施精进人得福百千倍。施离欲外仙人得福亿百千倍。施向须陀洹无量。得须陀洹无量。向斯陀含无量。得斯陀含无量。向阿那含无量。得阿那含无量。向阿罗汉无量。得阿罗汉无量。一缘觉无量。况复如来．无所着．等正觉耶。此十四私施得大福。得大果。得大功德。得大广报。

    复次。阿难。有四种布施。三净施。云何为四。或有布施。因施主净。非受者。或有布施。因受者净。非施主。或有布施。非因施主净。亦非受者。或有布施。因施主净。受者亦然。阿难。云何布施因施主净。非受者耶。施主精进行妙法。见来见果。如是见．如是说。有施有施果。受者不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。是谓布施因施主净。非受者也。

    阿难。云何布施因受者净。非施主耶。施主不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。受者精进行妙法。见来见果。如是见．如是说。有施有施果。是谓布施因受者净。非施主也。阿难。云何布施非因施主净。亦非受者耶。施主不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。受者亦不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。是谓布施非因施主净。亦非受者。阿难。云何布施因施主净。受者亦然耶。施主精进行妙法。见来见果。如是见．如是说。有施有施果。受者亦精进行妙法。见来见果。如是见．如是说。有施有施果。是谓布施因施主净。受者亦然。于是。世尊说此颂曰。

    精进施不精进　　如法得欢喜心
    信有业及果报　　此施因施主净
    不精进施精进　　不如法非喜心
    不信业及果报　　此施因受者净
    懈怠施不精进　　不如法非喜心
    不信业及果报　　如是施无广报
    精进施于精进　　如法得欢喜心
    信有业及果报　　如是施有广报
    奴婢及贫穷　　自分施欢喜
    信业信果报　　此施善人称
    正护善身口　　舒手以法乞
    离欲施离欲　　是财施第一

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    瞿昙弥经第九竟（千五百二十字）。


181.多界经

《中阿含经·181.多界经》

    （一八一）中阿含心品多界经第十（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难独安靖处宴坐思惟。心作是念。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。于是。尊者阿难则于晡时。从宴坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊。我今独安靖处宴坐思惟。心作是念。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。

    世尊告曰。如是。阿难。如是。阿难。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。犹如从苇积草积生火。烧楼阁堂屋。阿难。如是诸有恐怖。从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。昔过去时若有恐怖。彼一切亦从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。当来时诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。今现在诸有恐怖。从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。是为愚痴有恐怖。智慧无恐怖。愚痴有遭事．灾患．忧戚。智慧无遭事．灾患．忧戚。阿难。诸有恐怖．遭事．灾患．忧戚。彼一切从愚痴可得。不从智慧。

    于是。尊者阿难悲泣泪出。叉手向佛。白曰。世尊。云何比丘愚痴非智慧。

    世尊答曰。阿难。若有比丘不知界。不知处。不知因缘。不知是处．非处者。阿难。如是比丘愚痴非智慧。

    尊者阿难白曰。世尊。如是比丘愚痴非智慧。世尊。云何比丘智慧非愚痴。

    世尊答曰。阿难。若有比丘知界．知处．知因缘。知是处．非处者。阿难。如是比丘智慧非愚痴。

    尊者阿难白曰。世尊。如是比丘智慧非愚痴。世尊。云何比丘知界。

    世尊答曰。阿难。若有比丘见十八界知如真。眼界．色界．眼识界。耳界．声界．耳识界．鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。阿难。见此十八界知如真。复次。阿难。见六界知如真。地界．水界．火界．风界．空界．识界。阿难。见此六界知如真。复次。阿难。见六界知如真。欲界．恚界．害界。无欲界．无恚界．无害界。阿难。见此六界知如真。复次。阿难。见六界知如真。乐界．苦界．喜界．忧界．舍界．无明界。阿难。见此六界知如真。复次。阿难。见四界知如真。觉界．想界．行界．识界。阿难。见此四界知如真。复次。阿难。见三界知如真。欲界．色界．无色界。阿难。见此三界知如真。复次。阿难。见三界知如真。色界．无色界．灭界。阿难。见此三界知如真。

    复次。阿难。见三界知如真。过去界．未来界．现在界。阿难。见此三界知如真。复次。阿难。见三界知如真。妙界．不妙界．中界。阿难。见此三界知如真。复次。阿难。见三界知如真。善界．不善界．无记界。阿难。见此三界知如真。复次。阿难。见三界知如真。学界．无学界．非学非无学界。阿难。见此三界知如真。复次。阿难。见二界知如真。有漏界．无漏界。阿难。见此二界知如真。复次。阿难。见二界知如真。有为界．无为界．阿难。见此二界知如真。阿难。见此六十二界知如真。阿难。如是比丘知界。

    尊者阿难白曰。世尊。如是比丘知界。世尊。云何比丘知处。

    世尊答曰。阿难。若有比丘见十二处知如真。眼处．色处。耳处．声处。鼻处．香处。舌处．味处。身处．触处。意处．法处。阿难。见此十二处知如真。阿难。如是比丘知处。

    尊者阿难白曰。世尊。如是比丘知处。云何比丘知因缘。

    世尊答曰。阿难。若有比丘见因缘及从因缘起知如真。因此有彼。无此无彼。此生彼生。此灭彼灭。谓缘无明有行乃至缘生有老死。若无明灭则行灭。乃至生灭则老死灭。阿难。如是比丘知因缘。

    尊者阿难白曰。世尊。如是比丘知因缘。云何比丘知是处．非处。

    世尊答曰。阿难。若有比丘见处是处知如真。见非处是非处知如真。阿难。若世中有二转轮王并治者。终无是处。若世中有一转轮王治者。必有是处。阿难。若世中有二如来者。终无是处。若世中有一如来者。必有是处。阿难。若见谛人故害父母。杀阿罗诃。破坏圣众。恶心向佛。出如来血者。终无是处。若凡夫人故害父母。杀阿罗诃。破坏圣众。恶心向佛。出如来血者。必有是处。阿难。若见谛人故犯戒。舍戒罢道者。终无是处。若凡夫人故犯戒。舍戒罢道者。必有是处。若见谛人舍离此内。从外求尊．求福田者。终无是处。若凡夫人舍离此内。从外求尊．求福田者。必有是处。

    阿难。若见谛人从余沙门．梵志作是说诸尊。可见则见。可知则知者。终无是处。若凡夫人从余沙门．梵志作是说诸尊。可见则见。可知则知者。必有是处。阿难。若见谛人信卜问吉凶者。终无是处。若凡夫人信卜问吉凶者。必有是处。阿难。若见谛人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。终无是处。若凡夫人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。必有是处。

    阿难。若见谛人生极苦甚重苦。不可爱．不可乐．不可思．不可念乃至断命。舍离此内。更从外求。或有沙门．梵志。或持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。终无是处。若凡夫人舍离此内。更从外求。或有沙门．梵志持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。必有是处。阿难。若见谛人受八有者。终无是处。若凡夫人受八有者。必有是处。

    阿难。若身恶行。口．意恶行。因此缘此。身坏命终。趣至善处。生于天中者。终无是处。若身恶行。口．意恶行。因此缘此。身坏命终。趣至恶处。生地狱中者。必有是处。阿难。若身妙行。口．意妙行。因此缘此。身坏命终。趣至恶处。生地狱中者。终无是处。若身妙行。口．意妙行。因此缘此。身坏命终。趣至善处。生天中者。必有是处。阿难。若身恶行。口．意恶行。受乐报者。终无是处。阿难。若身恶行。口．意恶行。受苦报者。必有是处。阿难。若身妙行。口．意妙行。受苦报者。终无是处。若身妙行。口．意妙行。受乐报者。必有是处。

    阿难。若不断五盖心秽．慧羸。心正立四念处者。终无是处。若断五盖．心秽．慧羸。心正立四念处者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。欲修七觉意者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。不修七觉意。欲得无上正尽觉者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意。得无上正尽觉者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。不修七觉意。不得无上正尽觉。尽苦边者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意。得无上正尽觉。尽苦边者。必有是处。阿难。如是比丘知是处．非处。

    尊者阿难白曰。世尊。如是比丘知是处．非处。

    于是。尊者阿难叉手向佛。白曰。世尊。此经名何。云何奉持。

    世尊告曰。阿难。当受持此多界．法界．甘露界．多鼓．法鼓．甘露鼓．法镜．四品。是故称此经名曰多界。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    多界经第十竟（二千二百三十六字）。


182.马邑经上

《中阿含经·182.马邑经上》

    中阿含经卷第四十八

    东晋罽宾三藏瞿昙僧伽提婆译

    双品第四（有五经双品本有十经分后五经属第五诵故曰双品）（第四分别诵）

    马邑及马邑　　牛角娑罗林
    牛角娑罗林　　求解最在后

    （一八二）中阿含双品马邑经第一

    我闻如是。

    一时。佛游鸯骑国。与大比丘众俱。往至马邑。住马林寺。及比丘众。

    尔时。世尊告诸比丘。人见汝等沙门。是沙门。人问汝等沙门。汝自称沙门耶。

    诸比丘白曰。尔也。世尊。

    佛复告曰。是以汝等以此。要以此沙门。当学如沙门法及如梵志法。学如沙门法及如梵志法已。要是真谛沙门．不虚沙门。若受衣被．饮食．床榻．汤药及若干种诸生活具者。彼所供给。得大福。得大果。得大功德。得大广报。汝等当学如是。云何如沙门法及如梵志法。身行清净。仰向发露。善护无缺。因此清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。若汝作是念。我身行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身清净。当复作何等。当学口行清净。仰向发露。善护无缺。因此口行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。

    若汝等作是念。我身．口行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身．口清净。当复作何等。当学意行清净。仰向发露。善护无缺。因此意行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。若汝等作是念。我身．口．意行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身．口．意行清净。当复作何等。当学命行清净。仰向发露。善护无缺。因此命行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。

    若汝等作是念。我身．口．意．命行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意命行清净。当复作何等。比丘当学守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒欲起意。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。若汝等作是念。我身．口．意．命行清净。守护诸根。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意．命行清净。守护诸根。当复作何等。比丘当学正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。

    若汝等作是念。我身．口．意．命行清净。守护诸根。正知出入。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意．命行清净。守护诸根。正知出入。当复作何等。比丘当学独住远离。在无事处。或至树下空安靖处．山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安靖处。敷尼师坛。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。

    如是瞋恚．睡眠．掉悔。断疑度惑。于诸善法无有犹豫。彼于疑惑净除其心。彼断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。彼已得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼便知此苦如真。知此苦集．知此苦灭．知此苦灭道如真。亦知此漏如真。知此漏集．知此漏灭．知此漏灭道如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是说沙门。说梵志。说圣。说净浴。

    云何沙门。谓息止诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓沙门。云何梵志。谓远离诸恶不善之法。诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓梵志。云何为圣。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓为圣。云何净浴。谓净浴诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓净浴。是谓沙门。是谓梵志。是谓为圣。是谓净浴。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    马邑经第一竟（千三百四十七字）。


183.马邑经下

《中阿含经·183.马邑经下》

    （一八三）中阿含双品马邑经第二（第四分别诵）

    我闻如是。

    一时。佛游鸯骑国。与大比丘众俱。往至马邑。住马林寺。及比丘众。

    尔时。世尊告诸比丘。人见汝等沙门。是沙门。人问汝等沙门。汝自称沙门耶。

    诸比丘白曰。尔也。世尊。

    佛复告曰。是以汝等以此。要以此沙门。当学沙门道迹。莫非沙门。学沙门道迹已。要是真谛沙门．不虚沙门。若受衣被．饮食．床榻．汤药及若干种诸生活具者。彼所供给。得大福。得大果。得大功德。得大广报。汝等当学如是。云何非沙门道迹。非沙门。若有贪伺不息贪伺。有恚不息恚。有瞋不息瞋。有不语不息不语。有结不息结。有悭不息悭。有嫉不息嫉。有谀谄不息谀谄。有欺诳不息欺诳。有无惭不息无惭。有无愧不息无愧。有恶欲不息恶欲。有邪见不息邪见。此沙门垢．沙门谀谄．沙门诈伪．沙门曲。趣至恶处未尽已。学非沙门道迹。非沙门。

    犹如钺斧。新作极利。有头有刃。僧伽梨所裹。我说彼痴学沙门道亦复如是。谓有贪伺不息贪伺。有恚不息恚。有瞋不息瞋。有不语不息不语。有结不息结。有悭不息悭。有嫉不息嫉。有谀谄不息谀谄。有无惭不息无惭。有无愧不息无愧。有恶欲不息恶欲。有邪见不息邪见。持僧伽梨。我不说是沙门。若持僧伽梨者。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见者。彼诸亲亲朋友往诣而作是说。贤人。汝当学持僧伽梨。贤。汝学持僧伽梨。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。若以我见持僧伽梨。有贪伺．恚．瞋．不语．结．悭．嫉．谀谄．无惭．无愧．恶欲．邪见。是以我持僧伽梨。我说非是沙门。

    如是无衣．编发．不坐．一食．常扬水．持水。持水者。我说非是沙门。若持水。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。彼诸亲亲朋友往诣而作是说。贤。汝当持水。持水已。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。若以我见持水。贪伺．恚．瞋．不语．结．悭．嫉．谀谄．无惭．无愧．有恶欲．有邪见．是以持水者。我说不是沙门。是谓非沙门道迹。非是沙门。

    云何沙门道迹。非不沙门。若有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。此沙门嫉．沙门谀谄．沙门诈伪．沙门曲。趣至恶处尽已。学沙门道迹。非不沙门。是谓沙门道迹。非不沙门。

    彼如是成就戒。身清净。口．意清净。无有贪伺。心中无恚。无有睡眠。无掉．憍慠。断疑度惑。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。有粗．有妙．有想。来上出要。知如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    犹去村不远。有好浴池。清泉流盈。翠草被岸。花树四周。或于东方有一人来。饥渴疲极。脱衣岸上。入池快浴。去垢除热。亦除渴乏。如是南方．西方．北方有一人来。饥渴疲极。脱衣岸上。入池快浴。去垢除热。亦除渴乏。如是。刹利族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。内行止。令得内止。内止者。我说沙门。说梵志。说圣。说净浴。如是梵志．居士．工师族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。内行止。令得内止。内止者。我说沙门。说梵志。说圣。说净浴。

    云何沙门。谓息止诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓沙门。云何梵志。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓梵志。云何为圣。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓为圣。云何净浴。谓净浴诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓净浴。是谓沙门。是谓梵志。是谓为圣。是谓净浴。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    马邑经第二竟（千四百六十字）。


184.牛角娑罗林经上

《中阿含经·184.牛角娑罗林经上》

    （一八四）中阿含双品牛角娑罗林经第三（第四分别诵）

    我闻如是。

    一时。佛游跋耆瘦。在牛角娑罗林。及诸多知识上尊比丘大弟子等。尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难。如是比丘多知识上尊比丘大弟子等。亦游跋耆瘦。在牛角娑罗林。并共近佛叶屋边住。

    于是。尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀过夜平旦。往诣尊者舍梨子所。尊者阿难遥见彼诸尊往已。白曰。贤者离越哆。当知此尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀过夜平旦。往诣尊者舍梨子所。贤者离越哆。今可共彼诸尊往诣尊者舍梨子所。傥能因彼从尊者舍梨子少多闻法。于是。尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难过夜平旦。往诣尊者舍梨子所。

    尊者舍梨子遥见彼诸尊来已。尊者舍梨子因彼诸尊故说。善来。贤者阿难。善来。阿难。善来。阿难。世尊侍者解世尊意。常为世尊之所称誉。及诸智梵行人。我今问贤者阿难。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者阿难。何等比丘起发牛角娑罗林。

    尊者阿难答曰。尊者舍梨子。若有比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。彼所说法简要捷疾。与正相应。欲断诸结。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者离越哆。贤者阿难比丘已说随所知。我今复问贤者离越哆。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者离越哆。何等比丘起发牛角娑罗林。

    尊者离越哆答曰。尊者舍梨子。若有比丘乐于燕坐。内行止。不废坐禅。成就于观。常好闲居。喜安靖处。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者阿那律陀。贤者离越哆比丘已说随所知。我今复问贤者阿那律陀。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿那律陀。何等比丘起发牛角娑罗林。

    尊者阿那律陀答曰。尊者舍梨子。若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。犹有目人住高楼上。于下露地有千土墼。彼少方便须臾尽见。尊者舍梨子。如是若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者迦旃延。贤者阿那律陀比丘已说随所知。我今复问贤者迦旃延。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者迦旃延。何等比丘起发牛角娑罗林。

    尊者大迦旃延答曰。尊者舍梨子。犹二比丘法师共论甚深阿毗昙。彼所问事。善解悉知。答亦无碍。说法辩捷。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。尊者大迦叶。贤者迦旃延比丘已说随所知。我今复问尊者大迦叶。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者大迦叶。何等比丘起发牛角娑罗林。

    尊者大迦叶答曰。贤者舍梨子。若有比丘自无事称说无事。自有少欲称说少欲。自有知足称说知足。自乐在远离独住称说乐在远离独住。自修行精勤称说修行精勤。自立正念正智称说立正念正智。自得定称说得定。自有智慧称说智慧。自诸漏已尽称说诸漏已尽。自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者目揵连。尊者大迦叶已说随所知。我今复问贤者目揵连。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者目连。何等比丘起发牛角娑罗林。

    尊者大目揵连答曰。尊者舍梨子。若有比丘有大如意足。有大威德。有大福祐。有大威神。自在无量如意足。彼行无量如意足。变一为众。合众为一。一则住一。有知有见。彻过石壁。如空无碍。出入于地。犹若如水。履水如地而不陷没。上升虚空。结跏趺坐。犹若如鸟。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者大目揵连问曰。尊者舍梨子。我及诸尊已各自说随其所知。我今问尊者舍梨子。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者舍梨子。何等比丘起发牛角娑罗林。

    尊者舍梨子答曰。贤者目揵连。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。犹王．王臣。衣服甚多。有若干种杂妙色衣。彼若欲得中前着者即取着之。彼若欲得日中．晡时着者即取着之。贤者目揵连。如是。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。如是比丘起发牛角娑罗林。

    尊者舍梨子告曰。贤者目揵连。我及诸贤已各自说随其所知。贤者目揵连。我等宁可共彼诸贤往诣佛所。向论此事。于中知谁最为善说。于是。尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难往诣佛所。诸尊者等稽首佛足。却坐一面。尊者阿难亦稽首佛足。却住一面。

    尊者舍梨子白曰。世尊。今日贤者大目揵连．尊者大迦叶．贤者迦旃延．贤者阿那律陀．贤者离越哆．贤者阿难过夜平旦。来诣我所。我遥见彼诸贤来已。因彼诸贤故说。善来。贤者阿难。善来。阿难。善来。阿难。世尊侍者解世尊意。常为世尊之所称誉。及诸智梵行人。我今问贤者阿难。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿难。何等比丘起发牛角娑罗林。贤者阿难即答我曰。尊者舍梨子。若有比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。彼所说法简要捷疾。与正相应。欲断诸结。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。实如阿难比丘所说。所以者何。阿难比丘成就多闻。

    尊者舍梨子白曰。世尊。贤者阿难如是说已。我复问曰。贤者离越哆。贤者阿难比丘已说随所知。我今复问贤者离越哆。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者离越哆。何等比丘起发牛角娑罗林。贤者离越哆即答我曰。尊者舍梨子。若有比丘乐于燕坐。内行止。不废坐禅。成就于观。常好闲居。喜安靖处。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如离越哆比丘所说。所以者何。离越哆比丘常乐坐禅。

    尊者舍梨子白曰。世尊。贤者离越哆如是说已。我复问曰。贤者阿那律陀。贤者离越哆比丘已说随所知。我今复问贤者阿那律陀。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿那律陀。何等比丘起发牛角娑罗林。贤者阿那律陀即答我曰。尊者舍梨子。若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。犹有目人住高楼上。于下露地有千土墼。彼少有方便须臾尽见。尊者舍梨子。如是。若有比丘逮得天眼。成就天眼。于千世界微少方便须臾尽见。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如阿那律陀比丘所说。所以者何。阿那律陀比丘成就天眼。

    尊者舍梨子白曰。世尊。贤者阿那律陀如是说已。我复问曰。贤者迦旃延。贤者阿那律陀比丘已说随所知。我今复问贤者迦旃延。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者迦旃延。何等比丘起发牛角娑罗林。贤者迦旃延即答我曰。尊者舍梨子。犹二比丘法师共论甚深阿毗昙。彼所问事。善解悉知。答亦无碍。说法辩捷。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如迦旃延比丘所说。所以者何。迦旃延比丘分别法师。

    尊者舍梨子白曰。世尊。贤者迦旃延如是说已。我复问曰。尊者大迦叶。贤者迦旃延比丘已说随所知。我今复问尊者大迦叶。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者大迦叶。何等比丘起发牛角娑罗林。尊者大迦叶即答我曰。贤者舍梨子。若有比丘自无事称说无事。自有少欲称说少欲。自有知足称说知足。自乐在远离独住称说乐在远离独住。自修行精勤称说修行精勤。自立正念正智称说立正念正智。自得定称说得定。自有智慧称说智慧。自诸漏已尽称说诸漏已尽。自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如迦叶比丘所说。所以者何。迦叶比丘常行无事。

    尊者舍梨子白曰。世尊。尊者大迦叶如是说已。我复问曰。贤者目揵连。尊者大迦叶已说随所知。我今复问贤者目揵连。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者目揵连。何等比丘起发牛角娑罗林。贤者大目揵连即答我曰。尊者舍梨子。若有比丘有大如意足。有大威德。有大福祐。有大威神。自在无量如意足。彼行无量如意足。变一为众。合众为一。一则住一。有知有见。彻过石壁。如空无碍。出入于地。犹若如水。履水如地而不陷没。上升虚空。结跏趺坐。犹若如鸟。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如目揵连比丘所说。所以者何。目揵连比丘有大如意足。

    于是。尊者大目揵连即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我及诸尊如是说已。便白尊者舍梨子曰。尊者舍梨子。我及诸尊已各自说随其所知。我今问尊者舍梨子。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者舍梨子。何等比丘起发牛角娑罗林。尊者舍梨子即答我曰。贤者目揵连。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。犹王．王臣。衣服甚多。有若干种杂妙色衣。彼若欲得中前着者即取着之。彼若欲得日中．晡时着者即取着之。贤者目揵连。如是。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。目揵连。如舍梨子比丘所说。所以者何。舍梨子比丘随用心自在。

    于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我及诸贤如是说已。告曰。贤者目揵连。我及诸贤已各自说随其所知。贤者目揵连。我等宁可共彼诸贤往诣佛所。向论此事。于中知谁最为善说。世尊。我等谁为善说耶。

    世尊答曰。舍梨子。一切悉善。所以者何。此诸法者。尽我所说。舍梨子。听我所说。如是比丘起发牛角娑罗林。舍梨子。若有比丘随所依住城郭村邑。彼过夜平旦。着衣持钵。入村乞食。善守护身。善敛诸根。善立其念。彼乞食已。过日中后。收举衣钵。澡洗手足。以尼师坛着于肩上。或至无事处。或至树下。或至空安靖处。敷尼师坛。结跏趺坐。不解结跏趺坐乃至漏尽。彼便不解结跏趺坐乃至漏尽。舍梨子。如是比丘起发牛角娑罗林。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    牛角娑罗林经第三竟（三千七百八十五字）。


185.牛角娑罗林经下

《中阿含经·185.牛角娑罗林经下》

    （一八五）中阿含双品牛角娑罗林经第四（第四分别诵）

    我闻如是。

    一时。佛游那摩提瘦。在揵祁精舍。

    尔时。世尊过夜平旦。着衣持钵。入那摩提而行乞食。食讫中后。往诣牛角娑罗林。

    尔时。牛角娑罗林有三族姓子共在中住。尊者阿那律陀．尊者难提．尊者金毗罗。彼尊者等所行如是。若彼乞食有前还者。便敷床汲水。出洗足器。安洗足凳及拭脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食之。若有余者。器盛覆举。食讫收钵。澡洗手足。以尼师坛着于肩上。入室燕坐。若彼乞食有后还者。能尽食者亦尽食之。若不足者。取前余食。足而食之。若有余者。便泻着净地及无虫水中。取彼食器。净洗拭已。举着一面。收卷床席。拾洗足凳。收拭脚巾。举洗足器及水瓶．澡罐。扫洒食堂。粪除净已。收举衣钵。澡洗手足。以尼师坛着于肩上。入室燕坐。彼尊者等至于晡时。若有先从燕坐起者。见水瓶．澡罐空无有水。便持行取。若能胜者。便举持来。安着一面。若不能胜。则便以手招一比丘。两人共举。持着一面。各不相语。各不相问。彼尊者等五日一集。或共说法。或圣默然。

    于是。守林人遥见世尊来。逆呵止曰。沙门。沙门。莫入此林。所以者何。今此林中有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。彼若见汝。或有不可。

    世尊告曰。汝守林人。彼若见我。必可。无不可。

    于是。尊者阿那律陀遥见世尊来。即呵彼曰。汝守林人。莫呵世尊。汝守林人。莫呵善逝。所以者何。是我尊来。我善逝来。

    尊者阿那律陀出迎世尊。摄佛衣钵。尊者难提为佛敷床。尊者金毗罗为佛取水。

    尔时。世尊洗手足已。坐彼尊者所敷之座。坐已。问曰。阿那律陀。汝常安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我常安隐。无有所乏。

    世尊复问。阿那律陀。云何安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业。行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。我便自舍己心。随彼诸贤心。我未曾有一不可心。世尊。如是我常安隐。无有所乏。问尊者难提。答亦如是。复问尊者金毗罗曰。汝常安隐。无所乏耶。

    尊者金毗罗白曰。世尊。我常安隐。无有所乏。

    问曰。金毗罗。云何安隐。无所乏耶。

    尊者金毗罗白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业。行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。我便自舍己心。随彼诸贤心。我未曾有一不可心。世尊。如是我常安隐。无有所乏。

    世尊叹曰。善哉。善哉。阿那律陀。如是汝等常共和合。安隐无诤。一心一师。合一水乳。颇得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。如是我等常共和合。安隐无诤。一心一师。合一水乳。得人上之法。而有差降安乐住止。世尊。我等离欲．离恶不善之法。至得第四禅成就游。世尊。如是我等常共和合。安隐无诤。一心一师。合一水乳。得此人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我等度一切色想。至得非有想非无想处成就游。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我等得如意足．天耳智．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更无有余得人上之法。而有差降安乐住止。

    于是。世尊便作是念。此族姓子之所游行。安隐快乐。我今宁可为彼说法。世尊作是念已。即为尊者阿那律陀．尊者难提．尊者金毗罗说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。于是。尊者阿那律陀．难提．金毗罗送世尊。随其近远。便还所住。

    尊者难提．尊者金毗罗叹尊者阿那律陀曰。善哉。善哉。尊者阿那律陀。我等初不闻尊者阿那律陀说如是义。我等如是有大如意足。有大威德。有大福祐。有大威神。然尊者阿那律陀尽向世尊极称誉我等。

    尊者阿那律陀叹尊者难提．金毗罗曰。善哉。善哉。尊者。我亦初未曾从诸贤等闻。尊者如是有大如意足。有大威德。有大福祐。有大威神。然我长夜以心知尊者心。尊者有大如意足。有大威德。有大福祐。有大威神。是故我向世尊如是如是说。

    于是。长鬼天形体极妙。光明巍巍。夜将向旦。往诣佛所。稽首佛足。却住一面。白世尊曰。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。

    地神从长鬼天闻所说。放高大音声。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。

    从地神闻声。虚空天．四王天．三十三天．焰摩天．兜率哆天．化乐天．他化乐天。须臾声彻至于梵天。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。

    世尊告曰。如是。如是。长鬼天。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。长鬼天。地神闻汝声已。便放高大音声。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。从地神闻声。虚空天．四天王天三十三天．焰摩天．兜率哆天．化乐天．他化乐天。须臾声彻至于梵天。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。长鬼天。若彼三族家。此三族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。彼三族家忆此三族姓子所因．所行者。彼亦长夜得大善利。安隐快乐。若彼村邑及天．魔．梵．沙门．梵志。从人至天。忆此三族姓子所因．所行者。彼亦长夜得利饶益。安隐快乐。长鬼天。此三族姓子如是有大如意足。有大威德。有大福祐。有大威神。

    佛说如是。此三族姓子及长鬼天闻佛所说。欢喜奉行。

    牛角娑罗林经第四竟（二千三百八字）。


186.求解经

《中阿含经·186.求解经》

    （一八六）中阿含双品求解经第五（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦剑摩瑟昙拘楼都邑。

    尔时。世尊告诸比丘。缘于彼意。不知他心如真者。彼世尊正尽觉不可知。云何求解于如来乎。

    时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。比丘。谛听。善思念之。我当为汝具分别说。

    时。诸比丘受教而听。

    世尊告曰。缘于彼意。不知他心如真者。当以二事求解如来。一者眼知色。二者耳闻声。若有秽污眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有秽污眼．耳知法。彼尊者无。若无此者。当复更求。若有杂眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有杂眼．耳知法。彼尊者无。若无此者。当复更求。若有白净眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有白净眼．耳知法。彼尊者有。若有此者。当复更求。彼尊者为长夜行此法．为暂行耶。若求时。则知彼尊者长夜行此法。不暂行也。若常行者。当复更求。彼尊者为为名誉。为为利义入此禅耶。不为名誉。不为利义入此禅耶。若求时。则知彼尊者非为灾患故入此禅也。

    若有作是说。彼尊者乐行非恐怖。离欲不行欲。欲已尽也。便应问彼。贤者。有何行．有何力．有何智。令贤者自正观如是说。彼尊者乐行非恐怖。离欲不行欲。欲已尽耶。彼若作是答。贤者。我不知彼心。亦非余事知。然彼尊者或独住。或在众。或在集会。若有善逝。若为善逝所化为宗主。因食可见彼贤者。我不自知。我从彼尊者闻。面前咨受。我乐行非恐怖。离欲不行欲。欲已尽也。贤者。我有是行．有是力．有是智。令我自正观如是说。彼尊者乐行不恐怖。离欲不行欲。欲已尽也。

    于中当复问彼如来法。若有秽污眼．耳知法。有彼处此法灭尽无余。若有杂眼．耳知法。有彼处此法灭尽无余。若有白净法。有彼处此法灭尽无余。如来为彼答。若有秽污眼．耳知法。有彼处此法灭尽无余。若有杂眼．耳知法。有彼处此法灭尽无余。若有秽污眼．耳知法。如来灭断拔绝根本。终不复生。若有杂眼．耳知法。如来灭断拔绝根本。终不复生。若有白净法。如是我白净。如是境界。如是沙门。我如是成就此正法．律。有信弟子往见如来。奉侍如来。从如来闻法。如来为说法。上复上。妙复妙。善除黑白。如来为说法。上复上。妙复妙。善除黑白者。如是如是闻已。知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。

    复应问彼。贤者。有何行．有何力．有何智。令贤者知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉耶。彼如是答。贤者。我不知世尊心。亦非余事知。我因世尊有如是靖信。世尊为我说法。上复上。妙复妙。善除黑白。贤者。如如世尊为我说法者。如是如是我闻。如来为我说法。上复上。妙复妙。善除黑白。如是如是我闻已。知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。贤者。我有是行．有是力．有是智。令我知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。若有此行．有此力。深着如来信根已立者。是谓信见本不坏智相应。沙门．梵志．天及魔．梵及余世间无有能夺。如是求解如来。如是正知如来。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    求解经第五竟（千一十八字）。


187.说智经

《中阿含经·187.说智经》

    中阿含经卷第四十九

    东晋罽宾三藏瞿昙僧伽提婆译

    双品第一（有五经）（第五日诵名后诵）（有三品半合有三十六经）

    说智阿夷那　　拘楼明圣道
    东园论小空　　大空最在后

    （一八七）中阿含双品说智经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘来向汝说已所得智。我生已尽。梵行已立。所作已办。不更受有。知如真。者。汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说五盛阴。色盛阴。觉．想．行．识盛阴。贤者。云何知．云何见此五盛阴。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。色盛阴非果．空虚．不可欲．不恒有．不可倚．变易法。我知如是。若于色盛阴有欲．有染．有着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是觉．想．行．识盛阴。非果．空虚．不可欲．不恒有．不可倚．变易法。我知如是。若于识盛阴有欲．有染．有着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此五盛阴。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说四食。众生以此得存长养。云何为四。一曰抟食粗细。二曰更乐。三曰意念。四曰识也。贤者。云何知．云何见此四食。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我于抟食。意不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。如是更乐．意念．识食。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知。如是见此四食。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说四说。云何为四。一曰见见说。二曰闻闻说。三曰识识说。四曰知知说。贤者。云何知．云何见此四说。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我于见见说。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。如是闻闻．识识．知知说。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知．如是见此四说。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说内六处。眼处。耳．鼻．舌．身．意处。贤者。云何知．云何见此内六处。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我于眼及眼识。眼识知法俱知。二法知已。诸贤。若眼及眼识。眼识知法。乐已尽。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是耳．鼻．舌．身．意及意识。意识知法俱知。二法知已。诸贤。若意及意识。意识知法。乐已尽。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此内六处。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说六界。地界．水界．火界．风界．空界．识界。贤者。云何知．云何见此六界。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我不见地界是我所。我非地界所。地界非是神。然谓三受依地界住。识使所着。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是水．火．风．空．识界。非是我所。我非识界所。识界非是神。然谓三受依识界住。识使所着。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此六界。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。云何知．云何见。此内身共有识及外诸相。一切我．我作及慢使断知。拔绝根本。终不复生。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我本未出家学道时。厌生老病死．啼泣困苦．愁戚忧悲。欲断此大苦阴。诸贤。我厌患已而作是观。在家至狭。尘劳之处。出家学道。发露旷大。我今在家。为锁所锁。不得尽形寿净修梵行。我宁可舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我于后时舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我出家学道。舍族相已。受比丘要。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学要。

    诸贤。我离杀。断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。我于杀生净除其心。我离不与取。断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。我于不与取净除其心。诸贤。我离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。我于非梵行净除其心。诸贤。我离妄言。断于妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。我于妄言净除其心。诸贤。我离两舌。断于两舌。行不两舌。不破坏他。不此闻语彼。欲破坏此。不彼闻语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。我于两舌净除其心。

    诸贤。我离粗言。断于粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。我于粗言净除其心。诸贤。我离绮语。断绮语。时说．真说．法说．义说．止息说。乐止息诤事。顺时得宜。善教善呵。我于绮语净除其心。诸贤。我离治生。断于治生。弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。我于治生净除其心。

    诸贤。我离受寡妇．童女。断受寡妇．童女。我于受寡妇．童女净除其心。诸贤。我离受奴婢。断受奴婢。我于受奴婢净除其心。诸贤。我离受象．马．牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。我离受鸡．猪。断受鸡．猪。我于受鸡．猪净除其心。诸贤。我离受田业．店肆。断受田业．店肆。我于受田业．店肆净除其心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。我于受生稻．麦．豆净除其心。诸贤。我离酒。断酒。我于饮酒净除其心。诸贤。我离高广大床。断高广大床。我于高广大床净除其心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其心。诸贤。我离歌舞倡伎及往观听。断歌舞倡伎及往观听。我于歌舞倡伎及往观听净除其心。诸贤。我离受生色像宝。断受生色像宝。我于受生色像宝净除其心。诸贤。我离过中食。断过中食。一食．不夜食．学时食。我于过中食净除其心。

    诸贤。我已成就此圣戒身。复行知足。衣取覆形。食取充躯。我所往处。衣钵自随。无有顾恋。犹如雁鸟与两翅俱飞翔空中。我亦如是。诸贤。我已成就此圣戒身及极知足。复守诸根。常念闭塞。念欲明达。守护念心。而得成就。恒欲起意。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。诸贤。我已成就此圣戒身及极知足。圣护诸根。正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。

    诸贤。我已成就此圣戒身及极知足。亦成就圣护诸根。得正知出入。独住远离在无事处。或至树下空安靖处。山岩石室．露地穰积。或至林中。或在冢间。诸贤。我已在无事处。或至树下空安靖处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是瞋恚．睡眠．掉悔。断疑度惑。于诸善法无有犹豫。我于疑惑净除其心。诸贤。我已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽通智作证。

    诸贤。我知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知．如是见。内身有识及外诸相。一切我．我行及慢使断知。拔绝根本。终不复生。漏尽比丘得知梵行已立。法者应如是答。汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是语彼比丘。贤者。初说我等已可意欢喜。然我等欲从贤者上复上。求智慧应答辩才。以是故我等从贤者问复问耳。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说智经第一竟（二千八百四十六字）。


188.阿夷那经

《中阿含经·188.阿夷那经》

    （一八八）中阿含双品阿夷那经第二（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。世尊则于晡时。从燕坐起。堂上来下。在堂影中露地经行。为诸比丘广说甚深微妙之法。彼时。异学阿夷那。沙门蛮头弟子遥见世尊从燕坐起。堂上来下。在堂影中露地经行。为诸比丘广说甚深微妙之法。异学阿夷那。沙门蛮头弟子往诣佛所。共相问讯。随佛经行。世尊回顾问曰。阿夷那。沙门蛮头实思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过．自称有过。

    异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙门蛮头实思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过．自称有过。

    世尊复问曰。阿夷那。云何沙门蛮头思五百思。若有异沙门．梵志一切知．一切见者自称我有无余．知无余。见彼有过．自称有过耶。

    异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙门蛮头作如是说。若行．若住．若坐．若卧．若眠．若寤。或昼．或夜。常无碍知见。或时逢奔象．逸马．奔车．叛兵．走男．走女。或行如是道。逢恶象．恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕深坑。或入刺中。或见村邑。问名问道。见男见女。问姓问名。或观空舍。或如是入族。彼既入已。而问我曰。尊从何行。我答彼曰。诸贤。我趣恶道也。瞿昙。沙门蛮头如是比丘思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过也。

    于是。世尊离于经行。至经行头敷尼师檀。结跏趺坐。问诸比丘。我所说智慧事。汝等受持耶。彼诸比丘默然不答。

    世尊复至再三问曰。诸比丘。我所说智慧事。汝等受持耶。诸比丘亦至再三默然不答。

    彼时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说智慧事。诸比丘从世尊闻。当善受持。

    世尊告曰。比丘。谛听。善思念之。我当为汝具分别说。

    时。诸比丘白曰。唯然。当受教听。

    佛复告曰。凡有二众。一曰法众。二曰非法众。何者非法众。或有一行非法说非法。彼众亦行非法说非法。彼非法人住非法众前。自已所知。而虚妄言。不是真实。显示分别。施设其行。流布次第说法。欲断他意弊恶。难诘不可说也。于正法．律中。不可称立自已所知。彼非法人住非法众前。自称我有智慧普知。于中若有如是说智慧事者。是谓非法众。何者法众。或有一行法说法。彼众亦行法说法。彼法人住法众前。自已所知。不虚妄言。是真是实。显示分别。施设其行。流布次第说。欲断他意弊恶。难诘则可说也。于正法中而可称立自已所知。彼法人住法众前。自称我有智慧普知。于中若有如是说智慧事者。是谓法众。是故汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。

    佛说如是。即从座起。入室燕坐。于是诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。是故。汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。诸贤共往诣尊者阿难所。请说此义。若尊者阿难为分别者。我等当善受持。

    于是。诸比丘往诣尊者阿难所。共相问讯。却坐一面。白曰。尊者阿难。当知世尊略说此义。不广分别。即从坐起。入室燕坐。汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之。

    尊者阿难告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在。舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者阿难。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。然尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之。

    尊者阿难告诸比丘。诸贤等。共听我所说。诸贤。邪见非法。正见是法。若有因邪见生无量恶不善法者。是谓非义。若因正见生无量善法者。是谓是义。诸贤。乃至邪智非法。正智是法。若因邪智生无量恶不善法者。是谓非义。若因正智生无量善法者。是谓是义。诸贤。谓世尊略说此义。不广分别。即从坐起。入室燕坐。是故汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。此世尊略说。不广分别义。我以此句．以此文广说如是。诸贤可往向佛具陈。若如世尊所说义者。诸贤等便可受持。

    于是。诸比丘闻尊者阿难所说。善受持诵。即从坐起。绕尊者阿难三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室燕坐。尊者阿难以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如阿难所说。汝等应当如是受持。所以者何。以说观义应如是也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿夷那经第二竟（千八百二十八字）。


189.圣道经

《中阿含经·189.圣道经》

    （一八九）中阿含双品圣道经第三（第五后诵）

    我闻如是。

    一时。佛游拘楼瘦剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。有一道令众生得清净。离愁戚啼哭。灭忧苦懊恼。便得如法。谓圣正定。有习．有助。亦复有具而有七支。于圣正定说习．说助。亦复说具。云何为七。正见．正志．正语．正业．正命．正方便．正念。若有以此七支习．助．具。善趣向心得一者。是谓圣正定。有习．有助。亦复有具。所以者何。正见生正志。正志生正语。正语生正业。正业生正命。正命生正方便。正方便生正念。正念生正定。贤圣弟子如是心正定。顿尽淫．怒．痴。贤圣弟子如是正心解脱。顿知生已尽。梵行已立。所作已办。不更受有。知如真。彼中正见最在其前。

    若见邪见是邪见者。是谓正见。若见正见是正见者。亦谓正见。云何邪见。谓此见无施．无斋．无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去善向．此世彼世自知自觉自作证成就游。是谓邪见。云何正见。谓此见有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去善向。此世彼世自知自觉自作证成就游。是谓正见。是为见邪见是邪见者。是谓正见。见正见是正见者。亦谓正见。彼如是知已。则便求学。欲断邪见成就正见。是谓正方便。比丘以念断于邪见。成就正见。是谓正念。此三支随正见从见方便。是故正见最在前也。

    若见邪志是邪志者。是谓正志。若见正志是正志者。亦谓正志。云何邪志。欲念．恚念．害念。是谓邪志。云何正志。无欲念．无恚念．无害念。是谓正志。是为见邪志是邪志者。是谓正志。见正志是正志者。亦谓正志。彼如是知已。则便求学。欲断邪志成就正志。是谓正方便。比丘以念断于邪志。成就正志。是谓正念。此三支随正志从见方便。是故正见最在前也。

    若见邪语是邪语者。是谓正语。若见正语是正语者。亦谓正语。云何邪语。妄言．两舌．粗言．绮语。是谓邪语。云何正语。离妄言．两舌．粗言．绮语。是谓正语。是为见邪语是邪语者。是谓正语。见正语是正语者。亦谓正语。彼如是知已。则便求学。欲断邪语成就正语。是谓正方便。比丘以念断于邪语。成就正语。是谓正念。此三支随正语从见方便。是故正见最在前也。

    若见邪业是邪业者。是谓正业。若见正业是正业者。亦谓正业。云何邪业。杀生．不与取．邪淫。是谓邪业。云何正业。离杀．不与取．邪淫。是谓正业。是为见邪业是邪业者。是谓正业。见正业是正业者。亦谓正业。彼如是知已。则便求学。欲断邪业成就正业。是谓正方便。比丘以念断于邪业。成就正业。是谓正念。此三支随正业从见方便。是故正见最在前也。

    若见邪命是邪命者。是谓正命。若见正命是正命者。亦谓正命。云何邪命。若有求无满意。以若干种畜生之咒。邪命存命。彼不如法求衣被。以非法也。不如法求饮食．床榻．汤药．诸生活具。以非法也。是谓邪命。云何正命。若不求无满意。不以若干种畜生之咒。不邪命存命。彼如法求衣被。则以法也。如法求饮食．床榻．汤药．诸生活具。则以法也。是谓正命。是为见邪命是邪命者。是谓正命。见正命是正命者。亦谓正命。彼如是知已。则便求学。欲断邪命。成就正命。是谓正方便。比丘以念断于邪命。成就正命。是谓正念。此三支随正命从见方便。是故正见最在前也。

    云何正方便。比丘者。已生恶法为断故。发欲求方便。精勤举心灭。未生恶法为不生故。发欲求方便。精勤举心灭。未生善法为生故。发欲求方便。精勤举心灭。已生善法为住不忘不退。转增广布。修习满具故。发欲求方便。精勤举心灭。是谓正方便。云何正念。比丘者。观内身如身。观至觉．心．法如法。是谓正念。云何正定。比丘者。离欲．离恶不善之法。至得第四禅成就游。是谓正定。云何正解脱。比丘者。欲心解脱。恚．痴心解脱。是谓正解脱。云何正智。比丘者。知欲心解脱。知恚．痴心解脱。是谓正智也。是为学者成就八支。漏尽阿罗诃成就十支。

    云何学者成就八支。学正见。至学正定。是为学者成就八支。云何漏尽阿罗诃成就十支。无学正见至无学正智。是谓漏尽阿罗诃成就十支。所以者何。正见者。断于邪见。若因邪见生无量恶不善法者。彼亦断之。若因正见生无量善法者。彼则修习。令满具足。至正智者断于邪智。若因邪智生无量恶不善法者。彼亦断之。若因正智生无量善法者。彼则修习。令满具足。

    是为二十善品．二十不善品。是为说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。若有沙门．梵志者。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼于如法有十诘责。云何为十。若毁呰正见。称誉邪见。若有邪见沙门．梵志。若供养彼而称誉彼。若有沙门．梵志者。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼于如法是谓一诘责。

    若毁呰。至正智。称誉邪智。若有邪智沙门．梵志。若供养彼而称誉彼。若有沙门．梵志。我所说四十大法品转于梵轮。沙门．梵志．天及魔。梵及余世间。无有能制而言非者。彼于如法是谓第十诘责。若有沙门．梵志。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。是谓于如法有十诘责。若更有余沙门．梵志。蹲踞说蹲踞。无所有说无所有。说无因．说无作．说无业。谓彼彼所作善恶施设。断绝破坏彼此。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼亦有诘责．愁忧恐怖。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    圣道经第三竟（千八百五字）。


190.小空经

《中阿含经·190.小空经》

    （一九○）中阿含双品小空经第四（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊一时游行释中。城名释都邑。我于尔时从世尊闻说如是义。阿难。我多行空。彼世尊所说。我善知．善受。为善持耶。

    尔时。世尊答曰。阿难。彼我所说。汝实善知．善受．善持。所以者何。我从尔时及至于今。多行空也。阿难。如此鹿子母堂空无象．马．牛．羊．财物．谷米．奴婢。然有不空。唯比丘众。是为。阿难。若此中无者。以此故我见是空。若此有余者。我见真实有。阿难。是谓行真实．空．不颠倒也。阿难。比丘若欲多行空者。彼比丘莫念村想。莫念人想。当数念一无事想。彼如是知空于村想。空于人想。然有不空。唯一无事想。若有疲劳。因村想故。我无是也。若有疲劳。因人想故。我亦无是。唯有疲劳。因一无事想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念人想。莫念无事想。当数念一地想。彼比丘若见此地有高下。有蛇聚。有棘刺丛。有沙有石。山险深河。莫念彼也。若见此地平正如掌。观望处好。当数念彼。阿难。犹如牛皮。以百钉张。极张挓已。无皱无缩。若见此地有高下。有蛇聚。有棘刺丛。有沙有石。山险深河。莫念彼也。若见此地平正如掌。观望处好。当数念彼。彼如是知。空于人想。空无事想。然有不空。唯一地想。若有疲劳。因人想故。我无是也。若有疲劳。因无事想故。我亦无是。唯有疲劳。因一地想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念无事想。莫念地想。当数念一无量空处想。彼如是知。空无事想。空于地想。然有不空。唯一无量空处想。若有疲劳。因无事想故。我无是也。若有疲劳。因地想故。我亦无是。唯有疲劳。因一无量空处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念地想。莫念无量空处想。当数念一无量识处想。彼如是知。空于地想。空无量空处想。然有不空。唯一无量识处想。若有疲劳。因地想故。我无是也。若有疲劳。因无量空处想故。我亦无是。唯有疲劳。因一无量识处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念无量空处想。莫念无量识处想。当数念一无所有处想。彼如是知。空无量空处想。空无量识处想。然有不空。唯一无所有处想。若有疲劳。因无量空处想故。我无是也。若有疲劳。因无量识处想故。我亦无是。唯有疲劳。因一无所有处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念无量识处想。莫念无所有处想。当数念一无想心定。彼如是知。空无量识处想。空无所有处想。然有不空。唯一无想心定。若有疲劳。因无量识处想故。我无是也。若有疲劳。因无所有处想故。我亦无是。唯有疲劳。因一无想心定故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    彼作是念。我本无想心定。本所行．本所思。若本所行．本所思者。我不乐彼。不求彼。不应住彼。如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。彼如是知。空欲漏。空有漏．空无明漏。然有不空。唯此我身六处命存。若有疲劳。因欲漏故。我无是也。若有疲劳。因有漏．无明漏故。我亦无是。唯有疲劳。因此我身六处命存故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。谓漏尽．无漏．无为．心解脱。

    阿难。若过去诸如来．无所着．等正觉。彼一切行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。若当来诸如来．无所着．等正觉。彼一切行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。若今现在我如来．无所着．等正觉。我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。汝当如是学。我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。是故。阿难。当学如是。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    小空经第四竟（千四百二十三字）。


191.大空经

《中阿含经·191.大空经》

    （一九一）中阿含双品大空经第五（第五后诵）

    我闻如是。

    一时。佛游释中迦维罗卫。在尼拘类园。

    尔时。世尊过夜平旦。着衣持钵。入迦维罗卫而行乞食。食讫中后。往诣加罗差摩释精舍。尔时。加罗差摩释精舍敷众多床座。众多比丘于中住止。彼时。世尊从加罗差摩释精舍出。往诣加罗释精舍。尔时。尊者阿难与众多比丘在加罗释精舍中集作衣业。尊者阿难遥见佛来。见已出迎。取佛衣钵。还敷床座。汲水洗足。佛洗足已。于加罗释精舍坐尊者阿难所敷之座。告曰。阿难。加罗差摩释精舍敷众多床座。众多比丘于中住止。

    尊者阿难白曰。唯然。世尊。加罗差摩释精舍敷众多床座。众多比丘于中住止。所以者何。我今作衣业。

    时。世尊复告阿难曰。比丘不可欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离之处。若有比丘欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离处者。谓有乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食之乐．非生死乐。若得如是乐。易不难得者。终无是处。阿难。若有比丘不欲哗说。不乐哗说。不合会哗说。不欲于众。不乐于众。不合会众。欲离于众。常乐独住远离处者。谓有乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食之乐．非生死乐。若得如是乐。易不难得者。必有是处。

    阿难。比丘不可欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离之处。若有比丘欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离处者。得时爱乐心解脱。及不时不移动心解脱者。终无是处。阿难。若有比丘不欲哗说。不乐哗说。不合会哗说。不欲于众。不乐于众。不合会众。欲离于众。常乐独住远离处者。得时爱乐心解脱。及不时不移动心解脱者。必有是处。所以者何。我不见有一色令我欲乐。彼色败坏变易。异时生愁戚啼哭．忧苦．懊恼。以是故我此异住处正觉尽觉。谓度一切色想行于外空。

    阿难。我行此住处已。生欢悦。我此欢悦。一切身觉正念正智。生喜．生止．生乐．生定。如我此定。一切身觉正念正智。阿难。或有比丘．比丘尼．优婆塞．优婆私共来诣我。我便为彼行如是如是心。远离。乐无欲。我亦复为彼说法。劝助于彼。阿难。若比丘欲多行空者。彼比丘当持内心住止令一定。彼持内心住止令一定已。当念内空。阿难。若比丘作如是说我不持内心住止。不令一定。念内空者。当知彼比丘大自疲劳。

    阿难。云何比丘持内心住止令一定耶。比丘者。此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．乐。无处不遍。阿难。犹人沐浴。器盛澡豆。以水浇和。和令作丸。渍．尽润渍。普遍充满。内外周密。无处有漏。如是。阿难。比丘此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．乐。无处不遍。阿难。如是比丘持内心住止令得一定。彼持内心住止令一定已。当念内空。彼念内空已。其心移动。不趣向近。不得清澄。不住不解于内空也。阿难。若比丘观时。则知念内空。其心移动。不趣向近。不得清澄。不住不解于内空者。彼比丘当念外空。彼念外空已。其心移动。不趣向近。不得清澄。不住不解于外空也。

    阿难。若比丘观时。则知念外空。其心移动。不趣向近。不得清澄。不住不解于外空者。彼比丘当念内外空。彼念内外空已。其心移动。不趣向近。不得清澄。不住不解于内外空也。阿难。若比丘观时。则知念内外空。其心移动。不趣向近。不得清澄。不住不解于内外空者。彼比丘当念不移动。彼念不移动已。其心移动。不趣向近。不得清澄。不住不解于不移动也。

    阿难。若比丘观时。则知念不移动。其心移动。不趣向近。不得清澄。不住不解于不移动者。彼比丘彼彼心于彼彼定。御复御。习复习。软复软。善快柔和。摄乐远离。若彼心于彼彼定。御复御。习复习。软复软。善快柔和。摄乐远离已。当以内空成就游。彼内空成就游已。心不移动。趣向于近。得清澄住。解于内空。阿难。如是比丘观时。则知内空成就游。心不移动。趣向于近。得清澄住。解于内空者。是谓正知。

    阿难。比丘当以外空成就游。彼外空成就游已。心不移动。趣向于近。得清澄住。解于外空。阿难。如是比丘观时。则知外空成就游。心不移动。趣向于近。得清澄住。解于外空者。是谓正知。阿难。比丘当以内外空成就游。彼内外空成就游已。心不移动。趣向于近。得清澄住。解于内外空。阿难。如是比丘观时。则知内外空成就游。心不移动。趣向于近。得清澄住。解于内外空者。是谓正知。阿难。当以不移动成就游。彼不移动成就游已。心不移动。趣向于近。得清澄住。解于不移动。阿难。如是比丘观时。则知不移动成就游。心不移动。趣向于近。得清澄住。解于不移动者。是谓正知。

    阿难。彼比丘行此住处心。若欲经行者。彼比丘从禅室出。在室影中露地经行。诸根在内。心不向外。后作前想。如是经行已。心中不生贪伺．忧戚．恶不善法。是谓正知。阿难。彼比丘行此住处心。若欲坐定者。彼比丘从离经行。至经行头。敷尼师檀。结跏趺坐。如是坐定已。心中不生贪伺．忧戚．恶不善法。是谓正知。阿难。彼比丘行此住处心。若欲有所念者。彼比丘若此三恶不善之念。欲念．恚念．害念。莫念此三恶不善之念。若此三善念。无欲念．无恚念．无害念。当念此三善念。如是念已。心中不生贪伺．忧戚．恶不善法。是谓正知。

    阿难。彼比丘行此住处心。若欲有所说者。彼比丘若此论非圣论。无义相应。谓论王论．贼论．斗诤论．饮食论．衣被论．妇人论．童女论．淫女论．世间论．邪道论．海中论。不论如是种种畜生论。若论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。如是论已。心中不生贪伺．忧戚．恶不善法。是谓正知。

    复次。阿难。有五欲功德。可乐．意所念。爱色欲相应。眼知色。耳知声。鼻知香。舌知味。身知触。若比丘心至到。观此五欲功德。随其欲功德。若心中行者。所以者何。无前无后。此五欲功德。随其欲功德。心中行者。阿难。若比丘观时。则知此五欲功德。随其欲功德。心中行者。彼比丘彼彼欲功德。观无常．观衰耗．观无欲．观断．观灭．观断舍离。若此五欲功德有欲有染者。彼即灭也。阿难。若如是比丘观时。则知者此五欲功德有欲有染。彼已断也。是谓正知。

    复次。阿难。有五盛阴。色盛阴。觉．想．行．识盛阴。谓比丘如是观兴衰。是色．是色习．是色灭。是觉．想．行．识。是识．是识习．是识灭。若此五盛阴有我慢者。彼即灭也。阿难。若有比丘如是观时。则知五阴中我慢已灭。是谓正知。阿难。是法一向可．一向乐．一向意念。无漏无受。魔所不及。恶所不及。诸恶不善法．秽污．当来有本．烦热苦报生老病死因亦所不及。谓成就此不放逸也。所以者何。因不放逸。诸如来．无所着．等正觉得觉。因不放逸根。生诸无量善法。若有随道品。阿难。是故汝当如是学。我亦成就于不放逸。当学如是。阿难。以何义故。信弟子随世尊行奉事至命尽耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝具分别说。

    尊者阿难受教而听。

    佛言。阿难。不其正经．歌咏．记说故。信弟子随世尊行奉事至命尽也。但。阿难。或彼长夜数闻此法。诵习至千。意所惟观。明见深达。若此论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。得．易不难得。因此义故。信弟子随世尊行奉事至命尽也。阿难。如是为烦师。为烦弟子。为烦梵行。

    阿难。云何为烦师。若师出世。有策虑思惟。往策虑地。有思惟观杂。凡人有辩才。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随弟子还梵志．居士．村邑．国人。彼随弟子还梵志．居士．村邑．国人已。便功高还家。如是为烦师。是亦为恶不善法．秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦师。

    阿难。云何为烦弟子。彼师弟子学彼远离。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随弟子还梵志．居士．村邑．国人。彼随弟子还梵志．居士．村邑．国人已。便功高还家。如是为烦弟子。是亦为恶不善法。秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦弟子。

    阿难。云何为烦梵行。若如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来以何义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝具分别说。尊者阿难受教而听。

    佛言。阿难。如来非为未得欲得。未获欲获。未证欲证故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来但以二义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。一者为自现法乐居故。二者慈愍后生人故。或有后生人效如来住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来以此义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随梵行还比丘．比丘尼．优婆塞．优婆私。彼随梵行还比丘．比丘尼．优婆塞．优婆私已。便不功高而不还家。阿难。若彼不移动心解脱作证。我不说彼有障碍也。若彼得四增上心现法乐居。本为精勤。无放逸游行故。此或可有失以弟子多集会故。

    复次。阿难。彼师弟子效住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随梵行还比丘．比丘尼．优婆塞．优婆私。彼随梵行还比丘．比丘尼．优婆塞．优婆私已。便功高还家。如是为烦梵行。是亦为恶不善法．秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦梵行。阿难。于烦师．烦弟子。此烦梵行最为不可．不乐．不爱。最意不念。阿难。是故汝等于我行慈事。莫行怨事。

    阿难。云何弟子于师行怨事。不行慈事。若尊师为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子而不恭敬。亦不顺行。不立于智。其心不趣向法次法。不受正法。违犯师教。不能得定者。如是弟子于师行怨事。不行慈事。

    阿难。云何弟子于师行慈事。不行怨事。若尊师为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子恭敬顺行而立于智。其心归趣向法次法。受持正法。不违师教。能得定者。如是弟子于师行慈事。不行怨事。阿难。是故汝等于我行慈事。莫行怨事。所以者何。我不如是说。如陶师作瓦。阿难。我说严急至苦。若有真实者。必能往也。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大空第五竟（三千六百七十八字）。


192.加楼乌陀夷经

《中阿含经·192.加楼乌陀夷经》

    中阿含经卷第五十

    东晋罽宾三藏瞿昙僧伽提婆译

    大品第二（有十经）（第五后诵）

    加楼乌陀夷　　牟梨破群那
    跋陀．阿湿贝　　周那．优婆离
    调御．痴慧地　　阿梨吒．嗏帝

    （一九二）中阿含大品加楼乌陀夷经第一

    我闻如是。

    一时。佛游鸯伽国中。与大比丘众俱。往至阿和那住揵若精舍。

    尔时。世尊过夜平旦。着衣持钵。入阿和那而行乞食。食讫中后。收举衣钵。澡洗手足。以尼师檀着于肩上。往至一林。欲昼经行。尊者乌陀夷亦过夜平旦。着衣持钵。入阿和那而行乞食。食讫中后。收举衣钵。澡洗手足。以尼师檀着于肩上。随侍佛后。而作是念。若世尊今昼行者。我亦至彼昼行。

    于是。世尊入于林中。至一树下。敷尼师檀。结跏趺坐。尊者乌陀夷亦入彼林。去佛不远。至一树下。敷尼师檀。结跏趺坐。尔时。尊者乌陀夷独在靖处燕坐思惟。心作是念。世尊为我等多所饶益。善逝为我等多所安隐。世尊于我除众苦法。增益乐法。世尊于我除无量恶不善之法。增益无量诸善妙法。

    尊者乌陀夷则于晡时从燕坐起。往诣佛所。稽首佛足。却坐一面。世尊告曰。乌陀夷。无有所乏。安隐快乐。气力如常耶。

    尊者乌陀夷白曰。唯然。世尊。我无所乏。安隐快乐。气力如常。

    世尊复问曰。乌陀夷。云何汝无所乏。安隐快乐。气力如常耶。

    尊者乌陀夷答曰。世尊。我独在靖处燕坐思惟。心作是念。世尊为我等多所饶益。善逝为我等多所安隐。世尊于我除众苦法。增益乐法。世尊于我除无量恶不善之法。增益无量诸善妙法。世尊昔时告诸比丘。汝等断过中食。世尊。我等闻已。不堪不忍。不欲不乐。若有信梵志．居士往至众园。广施作福。我等自手受食。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。然我等于世尊威神妙德敬重不堪。是故我等断中后食。

    复次。昔时世尊告诸比丘。汝等断夜食。世尊。我等闻已。不堪不忍。不欲不乐。于二食中最上．最妙．最胜．最美者。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。世尊。昔时有一居士。多持种种净妙食饮。还归其家。敕内人曰。汝等受此举着一处。我当尽共集会夜食。不为朝中。世尊。若于诸家施设极妙最上食者。唯有夜食。我为朝中。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。然我等于世尊威神妙德敬重不堪。是故我等断于夜食。

    世尊。我复作是念。若有比丘非时入村而行乞食。或能逢贼。作业不作业。或逢虎逢鹿。或逢虎鹿。或逢豹逢罴。或逢豹罴。或往如是处。或逢恶象．恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕深坑。或入刺中。观见空家。入如是家。若彼入已。女人见之。或呼共行恶不净行。

    世尊。昔一比丘夜闇微雨。睒睒掣电。而非时行入他家乞食。彼家妇人尔时出外洗荡食器。彼时妇人于电光中遥见比丘。谓为是鬼。见已惊怖。身毛皆竖。失声大呼。即便堕娠。而作是语。尊是鬼。尊是鬼。时。彼比丘语妇人曰。妹。我非鬼。我是沙门。今来乞食。尔时。妇人恚骂比丘至苦至恶。而作是语。令此沙门命根早断。令此沙门父母早死。令此沙门种族绝灭。令此沙门腹裂破坏。秃头沙门以黑自缠。无子断种。汝宁可持利刀自破其腹。不应非时夜行乞食。坐此沙门而堕我娠。世尊。我忆彼已。便生欢悦。世尊。我因此欢悦遍充满体。正念正智。生喜．止．乐．定。世尊。我因此定遍充满体。正念正智。如是。世尊。我无所乏。安隐快乐。气力如常。

    世尊叹曰。善哉。善哉。乌陀夷。汝今不尔如彼痴人。彼愚痴人。我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。犹如有蝇。为涕唾所缚。彼在其中或苦或死。乌陀夷。若人作是说彼蝇所缚。不坚不牢。不转增急而可断绝。则得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。蝇为涕唾所缚。彼于其中或苦或死。是故。世尊。彼蝇所缚。极坚极牢。转增转急。不可断绝。不得解脱。

    乌陀夷。彼愚痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护奉戒者。亦不为彼生不可．不忍。乌陀夷。彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。犹如象王。年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼所坚缚。若怒力转身。彼坚缚者。则便断绝。还归本所。乌陀夷。若人作是说彼大象王年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼缚极坚极牢。转增转急。不可断绝。不得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。彼大象王年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼所坚缚。若怒力转身。彼坚缚者。则便断绝。还归本所。世尊。是故彼大象王年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼缚不坚不牢。不转增急。而可断绝。则得解脱。

    如是。乌陀夷。彼族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。若有痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。

    乌陀夷。犹贫穷人无有钱财。亦无势力。彼有一妇。其眼复瞎。丑不可爱。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。而有一床。复破折坏。弊不可卧。正有一瓶。缺不可用。彼见比丘食讫中后。净洗手足。敷尼师檀。坐一树下。清凉和调。修增上心。彼见已。而作是念。沙门为快乐。沙门如涅槃。我恶无德。所以者何。我有一妇。其眼复瞎。丑不可爱。不能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。不能舍离。而有一床。复破折坏。弊不可卧。不能舍离。正有一瓶。缺不可用。不能舍离。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。乌陀夷。若人作是说。彼贫穷人无有钱财。亦无势力。所缚不坚不牢。不转增急。而可断绝。则得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。彼贫穷人无有钱财。亦无势力。有一瞎妇。丑不可爱。不能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。不能舍离。而有一床。复破折坏。弊不可卧。不能舍离。正有一瓶。缺不可用。不能舍离。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。世尊。是故彼贫穷人无有钱财。亦无势力。所缚极坚极牢。转增转急。不可断绝。不得解脱。

    如是。乌陀夷。若有痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。是故彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。

    乌陀夷。犹如居士．居士子。极大富乐。多有钱财。畜牧产业不可称计。封户．食邑．米谷丰饶。及若干种诸生活具．奴婢．象马。其数无量。彼见比丘食讫中后。净洗手足。敷尼师檀。坐一树下。清凉和调。修增上心。彼见已。而作是念。沙门为快乐。沙门如涅槃。我宁可舍极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。乌陀夷。若人作是说。彼居士．居士子所缚极坚极牢。转增转急。不可断绝。不得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。彼居士．居士子。彼能舍离极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。世尊。是故彼居士．居士子所缚不坚不牢。不转增急。而可断绝。则得解脱。

    如是。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。比丘行舍。彼行舍已。生欲相应念。爱乐结缚。彼乐是。不断．不住．不吐。乌陀夷。我说是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。乌陀夷。比丘行舍。彼行舍已。生欲相应念。爱乐结缚。彼不乐是。断．住．吐。乌陀夷。我说亦是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。乌陀夷。比丘行舍。彼行舍已。或时意忘俱有欲相应念。爱乐结缚。迟观速灭。乌陀夷。犹如铁丸．铁犁。竟日火烧。或有人着二三滴水。滴迟不续。水便速尽。乌陀夷。如是比丘行舍。彼行舍已。或时意忘。俱有欲相应念。爱乐结缚。迟观速灭。乌陀夷。我说亦是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。

    乌陀夷。俱在苦根。游行无生死。于无上爱尽。善心解脱。乌陀夷。我说解脱。不说是缚。所以者何。诸结已尽。乌陀夷。诸结尽故。我说解脱。不说是缚。乌陀夷。有乐。非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼则不可修。乌陀夷。有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修也。乌陀夷。云何有乐。非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼不可修耶。若因五欲生乐生善者。是乐非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼则不可修。

    乌陀夷。云何有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修耶。乌陀夷。若比丘离欲．离恶不善之法。至得第四禅成就游者。是乐是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修也。乌陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。圣说是移动。此中何等圣说移动。此中有觉．有观。是圣说移动。此中何等圣说移动。乌陀夷。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是圣说移动。此中何等圣说移动。若此得喜。是圣说移动。此中何等圣说移动。乌陀夷。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是圣说移动。此中何等圣说移动。若此说移动心乐。是圣说移动。此中何等圣说不移动。乌陀夷。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念．清净。得第四禅成就游。是圣说不移动。

    乌陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。乌陀夷。我说此不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。

    此中何等过度。乌陀夷。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘度一切无量空处。无量识。是无量识处成就游。是谓此中过度。乌陀夷。我说此亦不得无。不得断。不得过度。此中何等过度。乌陀夷。比丘度一切无量识处。无所有。是无所有处成就游。是谓此中过度。乌陀夷。我说此亦不得无。不得断。不得过度。此中何等过度。乌陀夷。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。是谓此中过度。乌陀夷。我说至非有想非无想处亦不得无。不得断。不得过度。乌陀夷。颇有一结。或多或少久住者。我说不得无。不得断。不得过度。谓我说不断耶。

    尊者乌陀夷白曰。不也。世尊。

    世尊叹曰。善哉。善哉。乌陀夷。汝不尔如彼痴人。彼愚痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。是故彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若有族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而今世尊教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。

    佛说如是。尊者乌陀夷闻佛所说。欢喜奉行。

    加楼乌陀夷经第一竟（四千四百六十七字）。


193.牟犁破群那经

《中阿含经·193.牟犁破群那经》

    （一九三）中阿含大品牟犁破群那经第二（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。牟犁破群那与比丘尼数共集会。若有人向牟犁破群那比丘道说比丘尼者。彼闻已。便瞋恚憎嫉。乃至斗诤。若有人向诸比丘尼道说牟犁破群那比丘者。诸比丘尼闻已。便瞋恚憎嫉。乃至斗诤。

    众多比丘闻已。便往诣佛。稽首佛足。却坐一面。白曰。世尊。牟犁破群那比丘与比丘尼数共集会。若有人向牟犁破群那比丘道说比丘尼者。彼闻已。便瞋恚憎嫉。乃至斗诤。若有人向诸比丘尼道说牟犁破群那比丘者。诸比丘尼闻已。便瞋恚憎嫉。乃至斗诤。

    世尊闻已。告一比丘。汝往牟犁破群那比丘所。而语之曰。世尊呼汝。

    一比丘闻已。唯然世尊。即从坐起。稽首佛足。绕三匝而去。至牟犁破群那比丘所。而语之曰。世尊呼汝。牟犁破群那闻已。来诣佛所。为佛作礼。却坐一面。

    世尊告曰。破群那。汝实与比丘尼数共集会。若有人向汝道说比丘尼者。汝闻已。便嗔恚憎嫉。乃至斗诤。若有人向诸比丘尼道说汝者。诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤。破群那。汝实如是耶。

    破群那答曰。实尔。世尊。

    世尊复问曰。破群那。汝非至信．舍家．无家．学道耶。

    破群那答曰。唯然。世尊。

    世尊告曰。破群那。是以汝至信．舍家．无家．学道者。应当学。若有欲有念依家。断是。若有欲有念依于无欲。是习是修。是广布也。破群那。汝当如是学。

    尔时。世尊问诸比丘曰。汝等非至信．舍家．无家．学道耶。

    诸比丘答曰。唯然。世尊。

    世尊复告诸比丘曰。是以汝等至信．舍家．无家．学道者。应当学。若有欲有念依家。断是。若有欲有念依于无欲。是习是修。是广布也。汝等当如是学。昔时我曾告诸比丘。汝等。若有比丘多所知识。若有比丘少所知识。彼一切尽学一坐食。学一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。彼诸比丘多所知识及少知识。尽学一坐食。学一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。彼诸比丘可于我心。我亦不多教诃。诸比丘因此生念向法次法。

    犹如马车。御者乘之。左手执辔。右手执策。随八道行。在意所至。如是诸比丘可于我心。我亦不多教诃。诸比丘因此生念向法次法。犹如良地有娑罗树林。彼治林者。聪明黠慧而不懈怠。彼随时治娑罗树根。数数锄粪。以水溉灌。高者掘下。下者填满。若边生恶草。薅除弃之。若并生曲戾恶不直者。拔根着外。若枝生横曲。则落治之。若近边新生调直好者。便随时治。数数锄粪。以水溉灌。如是彼良地娑罗树林转转茂盛。如是诸比丘可于我心。我亦不多教诃。我不说彼善语恭顺。谓因衣钵．饮食．床榻．汤药．诸生活具故。所以者何。彼比丘若不得是还不善语恭顺。成就不善语恭顺法。

    若有比丘为远离．依远离．住远离。善语恭顺。成就善语恭顺法者。我说彼善语恭顺。所以者何。或有一善护善逝行者。谓因他无恶语言也。若他不恶语言者。便不瞋恚。亦不憎嫉。不忧缠住。不憎嗔恚。不发露恶。彼诸比丘见已。便作是念。此贤者忍辱温和堪耐。善制善定善息。若他恶语言者。便嗔恚憎嫉。而忧缠住憎恚发恶。彼诸比丘见已。便作是念。此贤者恶性急弊粗犷。不定不制不息。所以者何。

    比丘。昔时有居士妇。名鞞陀提。极大富乐。多有钱财。畜牧产业不可称计。封户．食邑．米谷丰饶。及若干种诸生活具。尔时。居士妇鞞陀提如是大有名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。尔时。居士妇鞞陀提有婢名黑。本侍者。有妙善言。少多行善。彼黑婢作是念。我大家居士妇鞞陀提如是有大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。我今宁可试大家居士妇鞞陀提。为实嗔．为实不嗔耶。

    于是。黑婢卧不早起。夫人呼曰。黑婢。何不早起耶。黑婢闻已。便作是念。我大家居士妇鞞陀提实瞋。非不瞋也。但因我善能料理家业．善经营．善持故。令我大家居士妇鞞陀提如是有极大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。我今宁可复更大试大家居士妇鞞陀提。为实嗔．为实不嗔耶。

    于是。黑婢卧极晚不起。夫人呼曰。黑婢。何以极晚不起耶。黑婢闻已。作是念。我大家居士妇鞞陀提实瞋。非不瞋也。但因我善能料理家业．善经营．善持故。令我大家居士妇鞞陀提如是有极大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息耳。我今宁可复更极大试大家居士妇鞞陀提。为实瞋．为实不瞋耶。

    于是。黑婢卧至晡时乃起。夫人呼曰。黑婢。何以乃至晡时起。既不自作。亦不教作。此黑婢不随我教。此黑婢轻慢于我。便大瞋恚而生憎嫉。额三脉起。皱面自往。闭户下关。手执大杖以打其头。头破血流。于是。黑婢头破血流。便出语比邻。讼声纷纭。多所道说。尊等。见是忍辱行人堪耐温和。善制善定善息行耶。骂我曰。黑婢。何以乃至晡时起。既不自作。亦不教作。此黑婢不随我教。此黑婢轻慢于我。便大瞋恚而生憎嫉。额三脉起。皱面自来。闭户下关。手执大杖以打我头。头破血流。尔时。居士妇鞞陀提如是便有极大恶名。流布诸方。居士妇鞞陀提恶性急弊粗犷。不定不制不息。

    如是。或有一善护善逝行者。谓因他无恶语言也。若他不恶语言者。便不瞋恚。亦不憎嫉。不忧缠住。不增瞋恚。不发露恶。彼诸比丘见已。便作是念。此贤者忍辱温和堪耐。善制善定善息。若他恶语言者。便瞋恚憎嫉而忧缠住。憎恚发恶。彼诸比丘见已。便作是念。此贤者恶性急弊粗犷。不定不制不息。

    复次。有五言道。若他说者。或时或非时。或真或非真。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向怨家人缘彼起慈愍心。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如有人持大铧锹来。而作是语。我能令此大地。使作非地。彼便处处掘复掘。唾溺污之。说恶语言。作如是说。令大地非地。于意云何。彼人以此方便。能令此大地作非地耶。

    诸比丘答曰。不也。世尊。所以者何。此大地甚深极广而不可量。是故彼人以此方便。不能令此大地使作非地。世尊。但使彼人唐自疲劳也。

    如是此五言道。若他说者。或时或非时。或真或不真。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如地。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如有人持大草炬。作如是语。我以此草炬。用热恒伽水。令作沸汤。于意云何。彼人以此方便。能令恒伽水热作沸汤耶。

    诸比丘答曰。不也。世尊。所以者何。世尊。彼恒伽水甚深极广。不可度量。是故彼人以此方便。不能令恒伽水热使作沸汤。世尊。但使彼人唐自疲劳也。

    如是此五言道。若他说者。或时或非时。或嗔或不瞋。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如恒伽水。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如画师．画师弟子。持种种彩来。彼作是说。我于此虚空画作形像。以彩庄染。于意云何。彼画师．画师弟子以此方便。宁能于虚空画作形像。以彩庄染耶。

    诸比丘答曰。不也。世尊。所以者何。世尊。此虚空非色。不可见无对。是故彼画师．画师弟子以此方便。不能于虚空画作形像。以彩庄染。世尊。但使彼画师．画师弟子唐自疲劳也。

    如是此五言道。若他说者。或时或非时。或真或不真。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如虚空。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如猫皮囊柔治极软。除啪啪声。无啪啪声。彼或有人以手拳叉。石掷杖打。或以刀斫。或扑着地。于意云何。彼猫皮囊柔治极软。除啪啪声。无啪啪声。彼宁复有啪啪声耶。

    诸比丘答曰。不也。世尊。所以者何。世尊。彼猫皮囊柔治极软。除啪啪声。无啪啪声。是故无复有啪啪声。

    如是。诸比丘。若有他人拳叉石掷。杖打刀斫。汝等若为他人拳叉石掷。杖打刀斫时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学。若为他人拳叉石掷。杖打刀斫时。心不变易。口不恶言。向捶打人缘彼起慈愍心。心行如猫皮囊。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。若有贼来。以利锯刀节节解截。汝等若有贼来。以利锯刀节节解截时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学。若有贼来。以利锯刀。节节解截。心不变易。口无恶言向割截人。缘彼起慈愍心。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。

    于是。世尊叹诸比丘曰。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。汝等颇见他不爱恶语言向我。我闻已。不堪耐耶。

    诸比丘答曰。不也。世尊。

    世尊复叹诸比丘曰。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。若汝游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。于二果中必得其一。或于现世得究竟智。或复有余得阿那含。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    牟犁破群那经第二竟（三千三百五十八字）。


194.跋陀和利经

《中阿含经·194.跋陀和利经》

    中阿含经卷第五十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （一九四）大品跋陀和利经第三（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。与大比丘众俱而受夏坐。

    尔时。世尊告诸比丘。我一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦当学一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。

    尔时。尊者跋陀和利亦在众中。于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我不堪任于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    世尊告曰。跋陀和利。若我受请。汝亦随我。听汝请食。持去一坐食。跋陀和利。若如是者。快得生活。

    尊者跋陀和利又复白曰。世尊。如是。我亦不堪于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    世尊复至再三告诸比丘。我一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦当学一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。

    尊者跋陀和利亦至再三从坐而起。偏袒着衣。叉手向佛。白曰。世尊。我不堪任于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    世尊复至再三告曰。跋陀和利。若我受请。汝亦随我。听汝请食。持去一坐食。跋陀和利。若如是者。快得生活。

    尊者跋陀和利复至再三白曰。世尊。如是我亦不堪于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    尔时。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯尊者跋陀和利说不堪任。从坐起去。所以者何。不学具戒及世尊境界诸微妙法故。于是。尊者跋陀和利遂藏一夏。不见世尊。所以者何。以不学具戒及世尊境界诸微妙法故。

    时。诸比丘为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。尊者跋陀和利闻诸比丘为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。尊者跋陀和利闻已。往诣诸比丘所。诸比丘遥见尊者跋陀和利来。便作是语。贤者跋陀和利。汝当知此为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。跋陀和利。汝当彼处善自守护。莫令后时致多烦劳。

    尊者跋陀和利闻此语已。即诣佛所。稽首佛足。白曰。世尊。我实有过。我实有过。如愚如痴。如不了。如不善。所以者何。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。

    世尊告曰。跋陀和利。汝于尔时不知众多比丘．比丘尼于舍卫国而受夏坐。彼知我．见我。有比丘名跋陀和利。世尊弟子。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。汝于尔时不知众多优婆塞．优婆夷居舍卫国。彼知我．见我。有比丘名跋陀和利。世尊弟子。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。汝于尔时不知众多异学沙门．梵志于舍卫国而受夏坐。彼知我．见我。有比丘名跋陀和利。沙门瞿昙弟子。名德。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。若有比丘俱解脱者。我语彼曰。汝来入泥。跋陀和利。于意云何。我教彼比丘。彼比丘宁当可住而移避耶。

    尊者跋陀和利答曰。不也。

    世尊告曰。跋陀和利。若有比丘。设非俱解脱有慧解脱。设非慧解脱有身证者。设非身证有见到者。设非见到有信解脱。设非信解脱有法行者。设非法行有信行者。我语彼曰。汝来入泥。跋陀和利。于意云何。我教彼比丘。彼比丘宁当可住而移避耶。

    尊者跋陀和利答曰。不也。

    世尊告曰。跋陀和利。于意云何。汝于尔时得信行．法行．信解脱．见到．身证．慧解脱．俱解脱耶。

    尊者跋陀和利答曰。不也。

    世尊告曰。跋陀和利。汝于尔时非如空屋耶。

    于是。尊者跋陀和利为世尊面呵责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面呵责尊者跋陀和利已。复欲令欢喜。而告之曰。跋陀和利。汝当尔时。于我无信法靖。无爱法靖。无靖法靖。所以者何。我为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯汝说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。

    尊者跋陀和利白曰。实尔。所以者何。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。唯愿世尊受我过失。我见过已。当自悔过。从今护之。不复更作。

    世尊告曰。跋陀和利。如是汝实如愚如痴。如不了．如不善。所以者何。我为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯汝说不堪任。从坐起去。所以者何。以汝不学具戒及世尊境界诸微妙法故。跋陀和利。若汝有过。见已自悔。从今护之。不更作者。跋陀和利。如是则于圣法．律中益而不损。若汝有过。见已自悔。从今护之。不更作者。跋陀和利。于意云何。若有比丘不学具戒者。彼住无事处山林树下。或居高岩寂无音声。远离。无恶。无有人民。随顺燕坐。彼住远离处。修行精勤。得增上心。现法乐居。彼住远离处。修行精勤。安隐快乐。以诬谤世尊戒。及诬谤天诸智梵行者。亦诬谤自戒。彼诬谤世尊戒。及诬谤天诸智梵行者。亦诬谤自戒已。便不生欢悦。不生欢悦已。便不生喜。不生喜已。便不止身。不止身已。便不觉乐。不觉乐已。便心不定。跋陀和利。贤圣弟子心不定已。便不见如实．知如真。

    跋陀和利。于意云何。若有比丘学具戒者。彼住无事处山林树下。或居高岩寂无音声。远离。无恶。无有人民。随顺燕坐。彼住远离处。修行精勤。得增上心。现法乐居。彼住远离处。修行精勤。安隐快乐已。不诬谤世尊戒。不诬谤天诸智梵行者。亦不诬谤自戒。彼不诬谤世尊戒。不诬谤天诸智梵行者。亦不诬谤自戒已。便生欢悦。生欢悦已。便生喜。生喜已。便止身。止身已。便觉乐。觉乐已。便心定。

    跋陀和利。贤圣弟子心定已。便见如实．知如真。见如实．知如真已。便离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。跋陀和利。是谓彼于尔时得第一增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。跋陀和利。是谓彼于尔时得第二增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。跋陀和利。是谓彼于尔时得第三增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。跋陀和利。是谓彼于尔时得第四增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。

    彼如是得定。心清净。无秽无烦。柔软善住。得不动。心觉忆宿命智通作证。彼有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。跋陀和利。是谓彼于尔时得此第一明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓忆宿命智作证明达。

    彼如是得定。心清净。无秽无烦。柔软善住。得不动。心学于生死智通作证。彼以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。上生天中。跋陀和利。是谓彼于尔时得第二明达。以本无放逸。乐住远离。修行精勤。无智灭而智生。闇坏而明成。无明灭而明生。谓生死智作证明达。

    彼如是得定。心清净。无秽无烦。柔软善住。得不动。心学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。跋陀和利。是谓彼于尔时得第三明达。以本无放逸。乐住远离。修行精勤。无智灭而智生。暗坏而明成。无明灭而明生。谓漏尽智作证明达。

    于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。何因何缘。诸比丘等同犯于戒。或有苦治。或不苦治。

    世尊答曰。跋陀和利。或有比丘数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。便说异异论外余事。瞋恚憎嫉。发怒广恶。触娆于众。轻慢于众。作如是说。我今当作令众欢喜而可意。作如是意。跋陀和利。诸比丘便作是念。然此贤者数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。便说异异论外余事。瞋恚憎嫉。发怒广恶。触娆于众。轻慢于众。作如是说。我今当作令众欢喜而可意。见已作是语。诸尊。当观令久住。跋陀和利。诸比丘如是观令久住。

    或有比丘数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。不说异异论外余事。不瞋恚憎嫉。发怒广恶。不触娆众。不轻慢众。不如是说。我今当作令众欢喜而可意。不作如是意。跋陀和利。诸比丘便作是念。然此贤者数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。不说异异论外余事。不瞋恚憎嫉。发怒广恶。不触娆众。不轻慢众。不如是说。我今当作令众欢喜而可意。见已而作是语。诸尊。当观令早灭。跋陀和利。诸比丘如是观令早灭。轻犯禁戒亦复如是。

    跋陀和利。或有比丘有信．有爱．有靖。今此比丘有信．有爱．有靖。若我等苦治于此贤者。今此贤者有信．有爱．有靖。因此必断。我等宁可善共将护于此贤者。诸比丘便善共将护。跋陀和利。譬若如人唯有一眼。彼诸亲属为怜念愍伤。求利及饶益。求安隐快乐。善共将护。莫令此人寒热．饥渴．有病．有忧有病忧。莫尘．莫烟．莫尘烟。所以者何。复恐此人失去一眼。是故亲属善将护之。跋陀和利。如是比丘少信．少爱．少有靖。诸比丘等便作是念。今此比丘少信．少爱．少有靖。若我等苦治于此贤者。今此贤者少信．少爱．少有靖。因此必断。我等宁可善共将护于此贤者。是故诸比丘善共将护。犹如亲属护一眼人。

    于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。何因何缘。昔日少施设戒。多有比丘遵奉持者。何因何缘。世尊今日多施设戒。少有比丘遵奉持者。

    世尊答曰。跋陀和利。若比丘众不得利者。众便无喜好法。若众得利者。众便生喜好法。生喜好法已。世尊欲断此喜好法故。便为弟子施设于戒。如是称誉广大。上尊王所识知。大有福．多学问。跋陀和利。若众不多闻者。众便不生喜好法。若众多闻者。众便生喜好法。众生喜好法已。世尊欲断此喜好法故。便为弟子施设戒。跋陀和利。不以断现世漏故。为弟子施设戒。我以断后世漏故。为弟子施设戒。跋陀和利。是故我为弟子断漏故施设戒。至受我教。跋陀和利。我于昔时为诸比丘说清净马喻法。此中何所因。汝忆不耶。

    尊者跋陀和利白曰。世尊此中有所因。所以者何。世尊为诸比丘施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。以不学具戒及世尊境界诸微妙法故。世尊。是谓此中有所因。

    世尊复告曰。跋陀和利。此中不但因是。跋陀和利。若我为诸比丘当说清净马喻法者。汝必不一心。不善恭敬。不思念听。跋陀和利。是谓此中更有因也。

    于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说清净马喻法者。诸比丘从世尊闻已。当善受持。

    世尊告曰。跋陀和利。犹如知御马者得清净良马。彼知御者先治其口。治其口已。则有不乐于动转。或欲或不欲。所以者何。以未曾治故。跋陀和利。若清净良马从御者治。第一治得成就彼御马者。然复更治勒口．绊脚．绊脚．勒口而令驱行。用令上阈。堪任王乘无上行。无上息治诸支节。悉御令成。则有不乐于动转。或欲或不欲。所以者何。以数数治故。跋陀和利。若清净良马。彼御马者数数治时得成就者。彼于尔时调．善调。得无上调．得第一无上调。无上行．得第一行。便中王乘。食于王粟。称说王马。

    跋陀和利。如是。若时贤良智人成就十无学法。无学正见。乃至无学正智者。彼于尔时调．善调。得无上调．得第一无上调。无上止．得第一止。除一切曲。除一切秽。除一切怖。除一切痴。除一切谄。止一切尘。净一切垢而无所着。可敬可重。可奉可祠。一切天人良福田也。

    佛说如是。尊者跋陀和利及诸比丘闻佛所说。欢喜奉行。

    跋陀和利经第三竟（四千三百七字）。


195.阿湿贝经

《中阿含经·195.阿湿贝经》

    （一九五）中阿含大品阿湿贝经第四（第五后诵）

    我闻如是。

    一时。佛游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。

    尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。于是。世尊展转到迦罗赖。住迦罗赖北村尸摄和林。

    尔时。迦罗赖中有二比丘。一名阿湿贝。二名弗那婆修。旧土地主．寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。众多比丘闻已。往诣阿湿贝及弗那婆修比丘所。而语彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众。

    阿湿贝．弗那婆修闻已。报曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。

    彼众多比丘不能令阿湿贝及弗那婆修除恶邪见。即从坐起。舍之而去。往诣佛所。稽首佛足。却住一面。白曰。世尊。此迦罗赖中有二比丘。一名阿湿贝。二名弗那婆修。旧土地主．寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。世尊。我等闻已。便往至阿湿贝及弗那婆修比丘所。而语彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众。

    阿湿贝．弗那婆修闻已。报我等曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。世尊。如我等不能令阿湿贝．弗那婆修除恶邪见。即从坐起。舍之而去。

    世尊闻已。告一比丘。汝往至阿湿贝．弗那婆修比丘所。语如是曰。阿湿贝。弗那婆修。世尊呼汝等。

    一比丘闻已。唯然世尊。即从坐起。稽首佛足。绕三匝而去。至阿湿贝及弗那婆修比丘所。语如是曰。阿湿贝。弗那婆修。世尊呼贤者等。

    阿湿贝．弗那婆修闻已。即诣佛所。稽首佛足。却坐一面。

    世尊问曰。阿湿贝。弗那婆修。众多比丘实语汝等。阿湿贝弗那婆修比丘。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众。

    阿湿贝。弗那婆修。汝等闻已。语诸比丘曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。阿湿贝。弗那婆修。诸比丘不能令汝舍恶邪见。即从坐起。舍之而去耶。

    阿湿贝．弗那婆修答曰。实尔。

    世尊告曰。阿湿贝。弗那婆修。汝等知说如是法。若有觉乐觉者。彼觉乐觉已。恶不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。恶不善法转减。善法转增耶。

    阿湿贝．弗那婆修答曰。唯然。我等如是知世尊说法。若有觉乐觉者。彼觉乐觉已。不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。不善法转减。善法转增。

    世尊呵阿湿贝．弗那婆修比丘。汝等痴人。何由知我如是说法。汝等痴人。从何口闻知如是说法。汝等痴人。我不一向说。汝等一向受持。汝等痴人。为众多比丘语时。应如是如法答。我等未知。当问诸比丘。

    尔时。世尊告诸比丘。汝等亦如是知我说法。若有觉乐觉者。彼觉乐觉已。不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。不善法转减。善法转增耶。

    众多比丘答曰。不也。世尊。

    世尊复问曰。汝等云何知我说法。

    众多比丘答曰。世尊。我等如是知世尊说法。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。世尊。我等如是知世尊所说法。

    世尊闻已。叹诸比丘曰。善哉。善哉。若汝如是说。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。所以者何。我亦如是说。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。

    若我不知如真。不见．不解．不得．不正尽觉者。或有乐觉者。不善法转增。善法转减。我不应说断乐觉。若我不知如真。不见．不解．不得．不正尽觉者。或有乐觉者。恶不善法转减。善法转增。我不应说修乐觉。若我不知如真。不见．不解．不得．不正尽觉者。或有苦觉者。恶不善法转增。善法转减。我不应说断苦觉。若我不知如真。不见．不解．不得．不正尽觉者。或有苦觉者。恶不善法转减。善法转增。我不应说修苦觉。

    若我知如真。见．解．得．正尽觉者。或有乐觉者。恶不善法转增。善法转减。是故我说断乐觉。若我知如真。见．解．得．正尽觉者。或有乐觉。恶不善法转减。善法转增。是故我说修乐觉。若我知如真。见．解．得．正尽觉者。或有苦觉者。恶不善法转增。善法转减。是故我说断苦觉。若我知如真。见．解．得．正尽觉者。或有苦觉者。恶不善法转减。善法转增。是故我说修苦觉。所以者何。我不说修一切身乐。亦不说莫修一切身乐。我不说修一切身苦。亦不说莫修一切身苦。我不说修一切心乐。亦不说莫修一切心乐。我不说修一切心苦。亦不说莫修一切心苦。

    云何身乐我说不修。若修身乐。恶不善法转增。善法转减者。如是身乐我说不修。云何身乐我说修耶。若修身乐。恶不善法转减。善法转增者。如是身乐我说修也。云何身苦我说不修。若修身苦。恶不善法转增。善法转减者。如是身苦我说不修。云何身苦我说修耶。若修身苦。恶不善法转减。善法转增者。如是身苦我说修也。云何心乐我说不修。若修心乐。恶不善法转增。善法转减者。如是心乐我说不修。云何心乐我说修耶。若修心乐。恶不善法转减。善法转增者。如是心乐我说修也。云何心苦我说不修。若修心苦。恶不善法转增。善法转减者。如是心苦我说不修。云何心苦我说修耶。若修心苦。恶不善法转减。善法转增者。如是心苦我说修也。彼可修法知如真。不可修法亦知如真。彼可修法知如真。不可修法亦知如真已。不可修法便不修。可修法便修。不可修法便不修。可修法便修已。便恶不善法转减。善法转增。

    我不说一切比丘行无放逸。亦复不说一切比丘不行无放逸。云何比丘我说不行无放逸。若有比丘俱解脱者。云何比丘有俱解脱。若有比丘八解脱身触成就游。已慧见诸漏已尽已知。如是比丘有俱解脱。此比丘我说不行无放逸。所以者何。此贤者本已行无放逸。若此贤者本有放逸者。终无是处。是故我说此比丘不行无放逸。若有比丘非俱解脱。有慧解脱者。云何比丘有慧解脱。若有比丘八解脱身不触成就游。以慧见诸漏已尽已知。如是比丘有慧解脱。此比丘我说不行无放逸。所以者何。此贤者本已行无放逸。若此贤者本有放逸者。终无是处。是故我说此比丘不行无放逸。此二比丘我说不行无放逸。

    云何比丘我为说行无放逸。若有比丘非俱解脱。亦非慧解脱而有身证。云何比丘而有身证。若有比丘八解脱身触成就游。不以慧见诸漏已尽已知。如是比丘而有身证。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。亦非身证而有见到。云何比丘而有见到。若有比丘一向决定信佛．法．众。随所闻法。便以慧增上观．增上忍。如是比丘而有见到。此比丘我说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。又非身证。亦非见到而有信解脱。云何比丘有信解脱。若有比丘一向决定信佛．法．众。随所闻法。以慧观忍。不如见到。如是比丘有信解脱。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。又非身证。复非见倒。亦非信解脱而有法行。云何比丘而有法行。若有比丘一向决定信佛．法．众。随所闻法。便以慧增上观．增上忍。如是比丘而有法行。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。于二果中必得一也。或于现法得究竟智。若有余者得阿那含。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。又非身证。复非见到。非信解脱。亦非法行而有信行。云何比丘而有信行。若有比丘一向决定信佛．法．众。随所闻法。以慧观忍。不如法行。如是比丘而有信行。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。于二果中必得一也。或于现法得究竟智。若有余者得阿那含。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。此诸比丘我说行无放逸。

    我不说一切诸比丘得究竟智。亦复不说一切诸比丘初得究竟智。然渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智。云何渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智耶。或有信者便往诣。往诣已便奉习。奉习已便一心听法。一心听法已便持法。持法已便思惟。思惟已便平量。平量已便观察。贤圣弟子观察已。身谛作证。慧增上观。彼作是念。此谛我未曾身作证。亦非慧增上观。此谛今身作证。以慧增上观。如是渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智。

    于是。世尊告曰。阿湿贝。弗那婆修。有法名四句。我欲为汝说。汝等欲知耶。

    阿湿贝及弗那婆修白曰。世尊。我等是谁。何由知法。

    于是。世尊便作是念。此愚痴人。越过于我此正法．律极大久远。若有法．律师贪着食．不离食者。彼弟子不应速行放逸。况复我不贪着食．远离于食。信弟子者应如是说。世尊是我师。我是世尊弟子。世尊为我说法。善逝为我说法。令我长夜得义．得饶益安隐快乐。

    彼信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。若信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。我尚不说诸善法住。况说衰退。但当昼夜增长善法而不衰退。若信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。于二果中必得一也。或于现世得究竟智。或复有余得阿那含。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿湿贝经第四竟（四千一百九十九字）。


196.周那经

《中阿含经·196.周那经》

    中阿含经卷第五十二

    东晋罽宾三藏瞿昙僧伽提婆译

    （一九六）大品周那经第五（第五后诵）

    我闻如是。

    一时。佛游跋耆。在舍弥村。

    尔时。沙弥周那于彼波和中而受夏坐。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍慠。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所着．等正觉也。

    于是。沙弥周那受夏坐讫。过三月已。补治衣竟。摄衣持钵。往舍弥村。住舍弥村北尸摄和林。沙弥周那往诣尊者阿难所。到已礼足。却坐一面。尊者阿难问曰。贤者周那。从何所来。何处夏坐。

    沙弥周那答曰。尊者阿难。我从波和来。于波和中而受夏坐。尊者阿难。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍慠。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所着．等正觉也。

    尊者阿难闻已。语曰。贤者周那。得因此说。可往见佛。奉献世尊。贤者周那。今共诣佛。具向世尊而说此事。傥能因此得从世尊闻异法也。

    于是。尊者阿难与沙弥周那俱往诣佛。稽首佛足。尊者阿难却住一面。沙弥周那却坐一面。

    尊者阿难白曰。世尊。今日沙弥周那来诣我所。稽首我足。却坐一面。我问曰。贤者周那。从何所来。何处夏坐。沙弥周那即答我曰。尊者阿难。我从波和来。于波和中而受夏坐。尊者阿难。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍慠。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所着．等正觉也。

    世尊。我闻此已。恐怖惊惧。举身毛竖。莫令有比丘于世尊去后而在众中起如是斗诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。世尊。我见一比丘坐世尊前。至心敬重世尊。善护善逝。世尊。我见此已。便作是念。若令此比丘于世尊去后。而在众中起如是斗诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。

    于是。世尊问曰。阿难。汝见何等众中有斗诤者。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患耶。

    尊者阿难答曰。世尊。谓有斗诤。因增上戒．增上心．增上观。于其众中生而生者。世尊。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。

    世尊告曰。阿难。此斗诤甚少。谓因增上戒．增上心．增上观。阿难。若有斗诤。因道因道迹。于其众中生而生者。阿难。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。阿难。汝见其中有二比丘。各各异意而起斗诤。是法．是非法。是律．是非律。是犯．是非犯。或轻．或重。可悔．不可悔。可护．不可护。有余．无余。起．不起。阿难。于意云何。若我法聚。自知自觉自作证。四念处．四正断．四如意足．五根．五力．七觉支．八支圣道。阿难。尼揵亲子实非萨云若。而自称萨云若。阿难。若尼揵亲子一切知．一切见者。彼为弟子施设六诤本。谓可闻而止。

    于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说六诤本者。诸比丘从世尊闻。当善受持。

    世尊告曰。阿难。谛听。善思念之。我当为汝具分别说。

    尊者阿难白曰。唯然。当受教听。

    佛言。阿难。或有一人瞋恼者结缠。阿难。谓人瞋恼者结缠。彼不敬师。不见法。不护戒。彼不敬师。不见法。不护戒已。便于众中起如是诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。阿难。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。如是不语结．悭．嫉．谄诳．无惭．无愧．恶欲．邪见．恶性不可制。

    阿难。若有一人恶欲．邪见．恶性不可制。彼不敬师。不见法。不护戒。彼不敬师。不见法。不护戒已。便于众中起如是诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。阿难。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。

    复次。阿难。有七止诤。一者应与面前止诤律。二者应与忆止诤律。三者应与不痴止诤律。四者应与自发露止诤律。五者应与君止诤律。六者应与展转止诤律。七者应与如弃粪扫止诤律。阿难。云何应与面前止诤律。云何断此诤。谓因面前止诤律也。阿难。一人者一人教诃。护以法．律如尊师教。面前令欢喜。一人者二人．一人者多人．一人者众教诃。护以法．律。如尊师教。面前令欢喜。二人者二人教诃。护以法．律。如尊师教。面前令欢喜。二人者多人．二人者众．二人者一人教诃。护以法．律。如尊师教。面前令欢喜。多人者多人教诃。护以法．律。如尊师教。面前令欢喜。多人者众．多人者一人．多人者二人教诃。护以法．律。如尊师教。面前令欢喜。众者众教诃。护以法．律。如尊师教。面前令欢喜。众者一人．众者二人．众者多人教诃。护以法．律。如尊师教。面前令欢喜。阿难。是谓应与面前止诤律。如是断此诤。谓因面前止诤律也。

    阿难。云何应与忆止诤律。云何断此诤。谓因忆止诤律也。阿难。若有一人犯戒而不忆。诸比丘见已。便语彼曰。汝曹犯戒而不自忆。汝应从众求于忆律。众当共与贤者忆律。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我曾犯戒而不忆。我今从众求于忆律。愿众和合与我忆律。阿难。为彼比丘故。众共和集。应与忆律。以法以律。如尊师教。面前令欢喜。阿难。是谓应与忆止诤律。如是断此诤。谓因忆止诤律也。

    阿难。云何应与不痴止诤律。云何断此诤。谓因不痴止诤律也。阿难。若有一人狂发而心颠倒。彼狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。彼于后时还得本心。诸比丘见已。便语彼曰。汝曹狂发而心颠倒。狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。贤者于后还得本心。贤者可从众求不痴律。众当共与贤者不痴律。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我曾狂发而心颠倒。狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。我于后时还得本心。我今从众求不痴律。愿众和合与我不痴律。阿难。为彼比丘故。众共和集。应与不痴律。以法以律。如尊师教。面前令欢喜。阿难。是谓应与不痴止诤律。如是断此诤。谓因不痴止诤律也。

    阿难。云何应与自发露止诤律。云何断此诤。谓因自发露止诤律也。阿难。若有一人犯戒。或有语者。或不语者。或有忆者。或不忆者。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我犯某戒。我今向长老上尊比丘至心发露。自说显示。不敢覆藏。更善护持。后不复作。阿难。诸比丘众当问彼比丘曰。贤者自见所犯耶。彼应答曰。实自见所犯。众当语彼。更善护持。莫复作也。阿难。是谓应与自发露止诤律。如是断此诤。谓因自发露止诤律也。

    阿难。云何应与君止诤律。云何断此诤。谓因与君止诤律也。阿难。若有一人不知羞耻。不悔见闻。从他疑者恶欲。彼犯戒已。称一处知。称一处见。称一处知已。称一处见。称一处见已。称一处知。在众中称一处知。在众中称一处见。称一处知已。称一处见。称一处见已。称一处知。阿难。为彼比丘故。众共和集。应与君律。君无道无理。君恶不善。所以者何。谓君犯戒已。称一处知。称一处见。称一处知已。称一处见。称一处见已。称一处知。在众中称一处知。在众中称一处见。称一处知已。称一处见。称一处见已。称一处知。阿难。是谓应与君止诤律。如是断此诤。谓因与君止诤律也。

    阿难。云何应与展转止诤律。云何断此诤。谓因展转止诤律也。阿难。有二比丘于其中间若干意起诤。谓是法．非法。是律．非律。是犯．非犯。或轻．或重。可说．不可说。可护．不可护。有余．无余。可悔．不可悔。阿难。彼比丘猥处止此诤。若猥处止者。此诤当言止。若猥处不止者。此诤可白众。若于众中止者。此诤当言止。若于众中不止者。阿难。相近住者。于中若有比丘持经．持律．持母者。此比丘共往至彼。说此诤事。若在道路止者。此诤当言止。若道路不止者。此诤当复向众说。若在众止者。此诤当言止。若在众不止者。阿难。若多伴助者。持经．持律．持母者。阿难。彼比丘应者止此诤。以法以律。如尊师教。面前令欢喜。阿难。是谓应与展转止诤律。如是断此诤。谓因展转止诤律也。

    阿难。云何应与如弃粪扫止诤律。云何断此诤。谓因如弃粪扫止诤律也。阿难。若有住处诸比丘众斗讼憎嫉。相憎共诤。阿难。彼诸比丘分立二部。分立二部已。若于一部中有长老上尊者。或有次者。有宗主者。或有次者。阿难。此比丘语彼比丘曰。诸贤。听我等无道无理。我等恶不善。所以者何。我等于此善说法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此诤。我等犯戒者除偷罗柘。除家相应。我自为己。亦为彼诸贤故。今向贤至心发露。自说显示。不敢覆藏。更善护持。后不复作。

    阿难。若此部中无一比丘应者。阿难。此比丘应往至彼第二部。到已稽首。礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我等无道无理。我等恶不善。所以者何。我等于此善说法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此诤。我等犯戒者除偷罗柘。除家相应。我自为己。亦为彼诸贤故。今向长老上尊至心发露。自说显示。不敢覆藏。更善护持。后不复作。阿难。彼比丘当语此比丘曰。贤者。汝自见犯戒耶。彼应答曰。实自见所犯。彼当语此。更善护持。莫复作也。第二部亦复如是。阿难。是谓应与如弃粪扫止诤律。如是断此诤。谓因如弃粪扫止诤律也。阿难。我今令汝说六慰劳法。谛听。谛听。善思念之。

    尊者阿难白曰。唯然。当受教听。

    佛言。云何为六。慈身业。向诸梵行。法是慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。慈口业。慈意业。若法利如法得。自所得饭食。至在钵中。如是利分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有戒不缺不穿。无秽无异。如地不随他。圣所称誉。具足善受持如是戒分。布施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有圣见出要。明见深达。能正尽苦。如是见分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。阿难。我向所说六慰劳法者。因此故说。阿难。若汝等此六诤本止绝断者。及此七止诤。众中起斗诤。以如弃粪扫止诤律止者。复行此六慰劳法。阿难。如是汝于我去后共同和合。欢喜不诤。同一一心。同一一教。合一水乳。快乐游行。如我在时。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    周那经第五竟（四千二百三十字）。


197.优婆离经

《中阿含经·197.优婆离经》

    （一九七）中阿含大品优婆离经第六（第五后诵）

    我闻如是。

    一时。佛游瞻波。在恒伽池岸。

    尔时。尊者优婆离则于晡时。从燕坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。若比丘众共和合。作异业．说异业者。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与面前律者而与忆律。应与忆律者而与面前律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与忆律者而与不痴律。应与不痴律者而与忆律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与不痴律者而与自发露律。应与自发露律者而与不痴律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与自发露律者而与君律。应与君律者而与自发露律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与君者而责数。应责数者而与君。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应责数者而下置。应下置者而责数。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应下置者而举。应举者而下置。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应举者而摈。应摈者而举。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应摈者而与忆。应与忆者而摈。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与忆者而从根本治。应从根本治者而与忆。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应从根本治者而驱出。应驱出者而从根本治。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应驱出者而行不慢。应行不慢者而驱出。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应行不慢者而治。应治者而行不慢。是如法业．如律业耶。

    世尊答曰。不也。优婆离。优婆离。若比丘众共和合。作异业。说异业者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与面前律而与忆律。应与忆律而与面前律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与忆律而与不痴律。应与不痴律而与忆律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与不痴律而与自发露律。应与自发露律而与不痴律者。是不如法业．不如律业。众亦有罪。

    优婆离。若比丘众共和合。应与自发露律而与君律。应与君律而与自发露律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与君律而责数。应责数而与君律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应责数而下置。应下置而责数者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应下置而举。应举而下置者。是不如法业．不如律业。众亦有罪。

    优婆离。若比丘众共和合。应举而摈。应摈而举者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应摈而与忆。应与忆而摈者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与忆而从根本治。应从根本治而与忆者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应从根本治而驱出。应驱出而从根本治者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应驱出而行不慢。应行不慢而驱出者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应行不慢而治。应治而行不慢者。是不如法业．不如律业。众亦有罪。

    优婆离。若比丘众共和合。随所作业即说此业者。是如法业．如律业。众亦无罪。优婆离。若比丘众共和合。应与面前律即与面前律。应与忆律即与忆律。应与不痴律即与不痴律。应与自发露律即与自发露律。应与君律即与君律。应责数即责数。应下置即下置。应举即举。应摈即摈。应忆即忆。应从根本治即从根本治。应驱出即驱出。应行不慢即行不慢。应治即治者。是如法业．如律业。众亦无罪。

    优婆离。汝当学随所作业即说此业。应与面前律即与面前律。应与忆律即与忆律。应与不痴律即与不痴律。应与自发露律即与自发露律。应与君律即与君律。应责数即责数。应下置即下置。应举即举。应摈即摈。应忆即忆。应从根本治即从根本治。应驱出即驱出。应行不慢即行不慢。应治即治者。优婆离。汝当如是学。

    佛说如是。尊者优婆离及诸比丘闻佛所说。欢喜奉行。

    优婆离经第六竟（一千五百六十一字）。


198.调御地经

《中阿含经·198.调御地经》

    （一九八）中阿含大品调御地经第七（第五后诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰陀园。

    尔时。沙弥阿夷那和提亦游王舍城。在无事处。住禅屋中。彼时王童子耆婆先那中后仿佯。至沙弥阿夷那和提所。共相问讯。却坐一面。语曰。贤者阿奇舍那。欲有所问。听我问耶。

    沙弥阿夷那和提告曰。贤王童子。欲问便问。我闻当思。

    王童子问曰。阿奇舍那。实比丘此法．律中不放逸。行精勤。得一心耶。

    沙弥答曰。贤王童子。实比丘此法．律中不放逸。行精勤。得一心。

    王童子复问曰。贤者阿奇舍那。汝当随所闻。汝随所诵习者。尽向我说。如比丘此法．律中不放逸。行精勤。得一心。

    沙弥答曰。贤王童子。我不堪任随所闻法。随所诵习。广向汝说。如比丘此法．律中不放逸。行精勤。得一心也。贤王童子。若我随所闻法。随所诵习。向贤王童子说。如比丘此法．律中不放逸。行精勤。得一心者。或贤王童子不知也。如是我唐烦劳。

    王童子语沙弥曰。贤者阿奇舍那。汝未为他所伏。以何意故而自退耶。贤者阿奇舍那。如随所闻法。随所诵习。可向我说。如比丘此法．律中不放逸。行精勤。得一心。若我知者为善。若我不知者。我便不复更问诸法。于是。沙弥阿夷那和提随所闻法。随所诵习。向王童子耆婆先那说。如比丘此法．律中不放逸。行精勤。得一心。

    于是。王童子耆婆先那语曰。贤者阿奇舍那。若比丘此法．律中不放逸。行精勤。得一心者。终无是处。说无是处已。即从坐起。不辞而去。

    王童子耆婆先那去后不久。于是。沙弥阿夷那和提往诣佛所。稽首作礼。却坐一面。与王童子耆婆先那所共论者。尽向佛说。世尊闻已。告沙弥曰。阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烧热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。所以者何。阿奇舍那。王童子耆婆先那常行欲也。

    阿奇舍那。犹四调御。象调御．马调御．牛调御．人调御。于中二调御不可调御。二调御可调御。阿奇舍那。于意云何。若此二调御不可调御。此未调．未调地．未调御受御事者。终无是处。若此二调御可调御．善调御。此调．未调地。御受御事者。必有是处。如是。此阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烦热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。所以者何。阿奇舍那。王童子耆婆先那常行欲也。

    阿奇舍那。犹去村不远。有大石山。无缺无穿。实而不虚。坚固不动。都合为一。或有二人正欲见者。彼中一人速疾上山。第二人者依住山下。石山上人见石山边有好平地．园观．林木．清泉．华池．长流．河水。山上人见已。语山下人汝见山边有好平地．园观．林木．清泉．华池．长流．河水耶。山下人答曰。若我见山。彼边有好平地．园观．林木．清泉．华池．长流．河水者。终无是处。于是。石山上人疾疾来下。捉山下人速疾将上。于石山上。到已问曰。汝见山边有好平地．园观．林木．清泉．华池．长流．河水耶。彼人答曰。今始见也。复问彼人曰。汝本言见者。终无是处。今复言见。为何谓耶。彼人答曰。我本为山之所障碍。故不见耳。如是。阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烦热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。

    阿奇舍那。昔者刹利顶生王有捕象师。王告之曰。汝捕象师。为我捕取野象将来。得已白我。时。捕象师受王教已。即乘王象往野林中。彼捕象师在野林中见大野象。见已捉系。着王象项。彼时王象将野象出在于露地。彼捕象师还诣刹利顶生王所。白曰。天王。已得野象。系在露地。随天王意。刹利顶生王闻已告曰。善调象师。汝今可速调此野象。伏令善调。象善调已。还来白我。于是善调象师受王教已。持极大杖。着右肩上。往野象所。以杖着地。系野象项。制乐野意。除野欲念。止野疲劳。令乐村邑。习爱人间。善调象师先与饮食。

    阿奇舍那。若彼野象从调象师初受饮食。善调象师便作是念。今此野象必得生活。所以者何。此野大象初受饮食。若彼野象从调象师初受饮食者。善调象师则以柔软可爱言向。卧起．去来．取舍．屈申。若彼野象从调象师。则以柔软可爱言向。卧起．去来．取舍．屈申者。如是野象随调象师教。阿奇舍那。若彼野象从调象师随受教者。善调象师则缚前两脚．后脚．两髀．两胁．尾脊．头额．耳．牙。及缚其鼻。使人捉钩。骑其头上。令众多人持刀．楯．槊．鉾．戟．斧．钺而在前立。善调象师手执锋鉾。在野象前而作是语。我今治汝。令不移动。治汝勿动摇。若彼野象从调象师治不移动时。不举前脚。亦不动后脚。两髀．两胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野象随调象师住不移动。

    阿奇舍那。若彼野象随调象师不移动者。彼于尔时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹螺．击鼓．椎钟。皆能堪忍。若彼野象能堪忍者。彼于尔时调御．善调御。得上调御．得最上调御。上速疾．无上速疾。可中王乘。受食王廪。称说王象。

    如是。阿奇舍那。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼所说法。居士子闻。居士子闻已。得信如来所说法。彼得信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。阿奇舍那。尔时圣弟子出在露地。犹王野象。如是野象贪欲乐着者。谓在林中。阿奇舍那。如是天及人贪欲乐着。谓在五欲。色．声．香．味．触。如来初始御彼比丘。汝当护身及命清净。当护口．意及命清净。

    若圣弟子护身及命清净。护口．意及命清净者。如来复调御比丘。汝当观内身如身。乃至观觉．心．法如法。若圣弟子观内身如身。乃至观觉．心．法如法者。此四念处。谓在贤圣弟子心中。系缚其心。制乐家意。除家欲念。止家疲劳。令乐正法。修习圣戒。阿奇舍那。犹调象师受刹利顶生王教已。持极大杖。着右肩上。往野象所。以杖着地。系野象颈。制乐野意。除野欲念。止野疲劳。令乐村邑。习爱人间。如是。阿奇舍那。此四念处。谓在贤圣弟子心中。系缚其心。制乐家意。除家欲念。止家疲劳。令乐正法。修习圣戒。

    若圣弟子观内身如身。乃至观觉．心．法如法。彼如来复更调御比丘。汝当观内身如身。莫念欲相应念乃至观觉．心．法如法。莫念非法相应念。若圣弟子观内身如身。不念欲相应念。乃至观觉．心．法如法。不念非法相应念者。如是圣弟子随如来教。阿奇舍那。犹如野象从调象师。则以柔软可爱言向。卧起．去来．取舍．屈伸者。如是野象随调象师教。如是。阿奇舍那。若圣弟子观内身如身。不念欲相应念。乃至观觉．心．法如法。不念非法相应念。如是圣弟子随如来教。

    若圣弟子随如来教者。如来复更调御比丘。汝当离欲．离恶不善之法。至得第四禅成就游。若圣弟子离欲．离恶不善之法。至得第四禅成就游者。如是圣弟子则随如来住不移动。阿奇舍那。犹如野象从调象师治不移动时。不举前脚。亦不动后脚。两髀．两胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野象随调象师住不移动。如是。阿奇舍那。若圣弟子离欲．离恶不善之法。至得第四禅成就游者。如是圣弟子则随如来住不移动。

    若圣弟子随如来住不移动者。彼于尔时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐皆能堪耐。阿奇舍那。犹如野象随调象师住不移动。彼于尔时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹螺．击鼓．椎钟。皆能堪忍。如是。阿奇舍那。若圣弟子随如来住不移动者。彼于尔时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐皆能堪耐。

    阿奇舍那。若圣弟子随如来能堪忍者。彼于尔时调御．善调御。得上调御．最上调御。得上息．最上息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢无秽。可呼可请。可敬可重。实可供养。为一切天人良福田也。阿奇舍那。犹如野象能堪忍者。彼于尔时调御．善调御。得上调御．得最上调御。上速疾．无上速疾。可中王乘。受食王廪。称说王象。如是。阿奇舍那。若圣弟子随如来能堪忍者。彼于尔时调御．善调御。得上调御．最上调御。得上息。最上息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢无秽。可呼可请。可敬可重。实可供养。为一切天人良福田也。

    阿奇舍那。少野象不调御死者。说不调御死。中．老野象不调御死者。说不调御死。阿奇舍那。少圣弟子不调御命终者。说不调御命终。中．老圣弟子不调御命终者。说不调御命终。阿奇舍那。少野象善调御死者。说善调御死。中．老野象善调御死者。说善调御死。阿奇舍那。少圣弟子善调御命终者。说善调御命终。中．老圣弟子善调御命终者。说善调御命终。

    佛说如是。沙弥阿夷那和提及诸比丘闻佛所说。欢喜奉行。

    调御地经第七竟（二千八百九十一字）。

    中阿含经卷第五十二（八千六百八十二字）（第五后诵）


199.痴慧地经

《中阿含经·199.痴慧地经》

    中阿含经卷第五十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （一九九）大品痴慧地经第八（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我今为汝说愚痴法．智慧法。谛听。谛听。善思念之。时。诸比丘受教而听。

    佛言。云何愚痴法。愚痴人有三相愚痴标．愚痴像。谓成就愚痴人说愚痴也。云何为三。愚痴人思恶思．说恶说．作恶作。是以愚痴人说愚痴也。若愚痴人不思恶思。不说恶说。不作恶作者。不应愚痴人说愚痴也。以愚痴人思恶思．说恶说．作恶作故。是以愚痴人说愚痴也。彼愚痴人于现法中。身心则受三种忧苦。云何愚痴人身心则受三种忧苦耶。愚痴人者。或有所行。或聚会坐。或在道巷。或在市中。或四衢头。说愚痴人相应事也。愚痴人者。杀生．不与取．行邪淫．妄言。乃至邪见。及成就余无量恶不善之法。若成就无量恶不善法者。他人见已。便说其恶。彼愚痴人闻已。便作是念。若成就无量恶不善之法。他人见已。说其恶者。我亦有是无量恶不善之法。若他知者。亦当说我恶。是谓愚痴人于现法中。身心则受第一忧苦。

    复次。彼愚痴人又见王人收捉罪人。种种苦治。谓截手．截足。并截手足。截耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活贯标头。或枭其首。彼愚痴人见已。便作是念。若成就无量恶不善法者。王知捉已。如是考治。我亦有是无量恶不善之法。若王知者。亦当苦治考我如是。是谓愚痴人于现法中。身心则受第二忧苦。

    复次。彼愚痴人行身恶行。行口．意恶行。彼若时疾病受苦。或坐卧床。或坐卧榻。或坐卧地。身生极苦甚苦。乃至命欲断。彼所有身恶行。口．意恶行。彼于尔时悬向在上。犹如晡时日下。高山影悬向在地。如是彼所有身恶行。口．意恶行。彼于尔时悬向在上。彼作是念。此是我身恶行。口．意恶行。悬向在上。我于本时不作福．多作恶。若有处作恶者。凶暴作无理事。不作福．不作善．不作恐怖。所归命．所依怙。我至彼恶处。从是生悔。生悔已。不贤死。不善命终。是谓愚痴人于现法中。身心则受第三忧苦。

    复次。彼愚痴人行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。必至恶处。生地狱中。既生彼已。受于苦报。一向不可爱．不可乐．意不可念。若作是说。一向不可爱．不可乐．意不可念者。是说地狱。所以者何。彼地狱者。一向不可爱．不可乐．意不可念。

    尔时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。地狱苦云何。

    世尊答曰。比丘。地狱不可尽说。所谓地狱苦。比丘。但地狱苦唯有苦。

    比丘复问曰。世尊。可得以喻现其义也。

    世尊答曰。亦可以喻现其义也。比丘。犹如王人收贼。送诣刹利顶生王所。白曰。天王。此贼人有罪。愿天王治。刹利顶生王告曰。汝等将去治此人罪。朝以百矛刺。王人受教。便将去治。朝以百矛刺。彼人故活。刹利顶生王问曰。彼人云何。王人答曰。天王。彼人故活。刹利顶生王复告曰。汝等去。日中复以百矛刺。王人受教。日中复以百矛刺。彼人故活。刹利顶生王复问曰。彼人云何。王人答曰。天王。彼人故活。刹利顶生王复告曰。汝等去。日西复以百矛刺。王人受教。日西复以百矛刺。彼人故活。然彼人身一切穿决破碎坏尽。无一处完。至如钱孔。刹利顶生王复问曰。彼人云何。王人答曰。天王。彼人故活。然彼身一切穿决破碎坏尽。无一处完。至如钱孔。比丘。于意云何。若彼人一日被三百矛刺。彼人因是身心受恼极忧苦耶。

    比丘答曰。世尊。被一矛刺。尚受极苦。况复一日受三百矛刺。彼人身心岂不受恼极忧苦也。

    于是。世尊手取石子。犹如小豆。告曰。比丘。汝见我手取此石子。如小豆耶。

    比丘答曰。见也。世尊。

    世尊复问曰。比丘。于意云何。我取石子。犹如小豆。比雪山王。何者为大。

    比丘答曰。世尊手取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。

    世尊告曰。比丘。若我取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。如是。比丘。若此人一日被三百矛刺。彼因缘此。身心受恼极重忧苦。比地狱苦。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但地狱中极苦甚苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁斧洞然俱炽。斫治其身。或作八楞。或为六楞。或为四方。或令团圆。或高或下。或好或恶。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁釿洞然俱炽。斫治其身。或作八楞。或为六楞。或为四方。或令团圆。或高或下。或好或恶。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁枪洞然俱炽。强令坐上。便以铁钳钳开其口。则以铁丸洞然俱炽。着其口中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身下出。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁锵洞然俱炽。令强坐上。便以铁钳钳开其口。则以融铜灌其口中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身下出。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令仰向卧。挓五缚治。两手两足以铁钉钉。以一铁钉别钉其腹。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令其伏地。从口出舌。以百钉张无皱无缩。犹如牛皮以百钉张无皱无缩。如是众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令其伏地。从口出舌。以百钉张无皱无缩。彼如是考治者苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以手捉其头皮剥下至足。从足剥皮上至其头。则以铁车洞然俱炽。以缚着车。便于铁地洞然俱炽。牵挽往来。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以火洞然俱炽。使扬扑地。复使手取。自灌其身。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以火山洞然俱炽。令其上下。彼若下足。其皮肉血即便烧尽。若举足时。其皮肉血还生如故。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。以大铁釜洞然俱炽。倒举其身。足上头下。以着釜中。彼于其中。或上或下。或至方维。自体沫出。还煮其身。犹如大豆．小豆．蕴豆．苦豆．芥子着多水釜中。下极然火。彼豆于中。或上或下。或至方维。自沫缠煮。如是众生生地狱中。既生彼已。狱卒手捉。以大铁釜洞然俱炽。倒举其身。足上头下。以着釜中。彼于其中。或上或下。或至方维。自体沫出。还煮其身。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。彼地狱中有狱。名六更乐。若众生生彼中。既生彼已。若眼见色。不喜不可。非是喜可。意不润爱。非是润爱。意不善乐。非是善乐。耳所闻声．鼻所嗅香．舌所尝味．身所觉触．意所知法。不喜不可。非是喜可。意不润爱。非是润爱。意不善乐。非是善乐。是谓地狱苦。比丘。我为汝等无量方便说彼地狱。说地狱事。然此地狱苦不可具说。但地狱唯有苦。比丘。若愚痴人或时从地狱出。生畜生者。畜生亦甚苦。

    比丘。云何畜生苦。若众生生畜生中。谓彼闇冥中生。闇冥中长。闇冥中死。彼为云何。谓地生虫。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓闇冥中生。闇冥中长。闇冥中死。是谓畜生苦。比丘。云何畜生苦。若众生生畜生中。谓身中生。身中长。身中死。彼为云何。谓名疮虫。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓身中生。身中长。身中死。是谓畜生苦。

    比丘。云何畜生苦。若众生生畜生中。谓水中生。水中长。水中死。彼为云何。谓鱼．摩竭鱼．龟．鼍．婆留尼．提鼻．提鼻伽罗．提提鼻伽罗。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓水中生。水中长。水中死。是谓畜生苦。比丘。云何畜生苦。若众生生畜生中。谓齿啮者生草树木食。彼为云何。谓象．马．骆驼．牛．驴．鹿．水牛及猪。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓齿啮生草树木食。是谓畜生苦。

    比丘。云何畜生苦。若众生生畜生中。谓彼闻人大小便气。即走往趣彼。食彼食。犹如男女闻饮食香。即便往趣彼。如是说彼食彼食。如是。比丘。若众生生畜生中。谓彼闻人大小便气。即走往趣彼。食彼食。彼为云何。谓鸡．猪．狗．豺．乌．拘楼罗．拘棱迦。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓食屎不净。是谓畜生苦。比丘。我为汝等无量方便说彼畜生。说畜生事。然此畜生苦不可具说。但畜生唯有苦。

    比丘。若愚痴人从畜生出。还生为人。极大甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。犹如此地。满其中水。有一瞎龟。寿命无量百千之岁。彼水上有小轻木板。唯有一孔。为风所吹。比丘。于意云何。彼瞎龟头宁得入此小轻木板一孔中耶。

    比丘答曰。世尊。或可得入。但久久甚难。

    世尊告曰。比丘。或时瞎龟过百年已。从东方来而一举头。彼小木板唯有一孔。为东风吹移至南方。或时瞎龟过百年已。从南方来而一举头。彼一孔板为南风吹移至西方。或时瞎龟过百年已。从西方来而一举头。彼一孔板为西风吹移至北方。或时瞎龟从北方来而一举头。彼一孔板为北风吹随至诸方。比丘。于意云何。彼瞎龟头宁得入此一孔板耶。

    比丘答曰。世尊。或可得入。但久久甚难。

    比丘。如是彼愚痴人从畜生出。还生为人。亦复甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。若愚痴人或时从畜生出。还生为人。彼若有家。小姓下贱。弊恶贫穷。少有饮食。谓得食甚难。彼为云何。谓狱卒家．工师家．巧手家．陶师家。如是比余下贱家。弊恶贫穷。少有饮食。谓得食甚难。生如是家。既生彼已。或瞎或跛。或臂肘短。或身伛曲。或用左手。恶色羊面。丑陋短寿。为他所使。彼行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。还至恶处。生地狱中。

    犹如二人而共博戏。彼有一人始取如是行。便失奴婢及失妻子。复取己身倒悬烟屋中。彼作是念。我不食不饮。然我始取如是行。便失奴婢及失妻子。复取己身倒悬烟屋中。比丘。此行甚少。失奴婢．失妻子。复取己身倒悬烟屋中。比丘。谓此行所可行。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。还至恶处。生地狱中。比丘。此诸行最不可爱。实不可乐。非意所念。比丘。非为具足说愚痴法耶。

    比丘答曰。唯然。世尊。为具足说愚痴法也。

    世尊告曰。云何智慧法。彼智慧人有三相智慧标智慧像。谓成就智慧人说智慧也。云何为三。智慧人者。思善思．说善说．作善作。是以智慧人说智慧也。若智慧人不思善思。不说善说。不作善作者。不应智慧人说智慧也。以智慧人思善思．说善说．作善作故。是智慧人说智慧也。智慧人者。于现法中。身心则受三种喜乐。云何智慧人于现法中身心则受三种喜乐也。智慧人者。或有所行。或聚会坐。或在道巷。或在市中。或四衢头。说智慧人相应事也。智慧人者。断杀．离杀．不与取．邪淫．妄言。乃至断邪见得正见。及成就余无量善法。若成就无量善法者。他人见已。便称誉之。彼智慧人闻已。便作是念。若成就无量善法。他人见已称誉者。我亦有是无量善法。若他知者。亦当称誉我。是谓智慧人于现法中。身心则受第一喜乐。

    复次。彼智慧人又见王人种种治贼。谓截手．截足。并截手足。截耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活贯摽头。或枭其首。彼智慧人见已。便作是念。若成就无量恶不善法者。王知捉已。如是考治。我无是无量恶不善之法。若王知者。终不如是苦治于我。是谓智慧人于现法中。身心则受第二喜乐。

    复次。彼智慧人行身妙行。行口．意妙行。彼若时疾病。或坐卧床。或坐卧榻。或坐卧地。或身生极苦甚重苦。乃至命欲断。彼所有身妙行。口．意妙行。彼于尔时悬向在上。犹如晡时。日下高山。影悬向在地。如是彼所有身妙行。口．意妙行。彼于尔时悬向在上。彼作是念。此是我身妙行。口．意妙行。悬向在上。我于本时不作恶．多作福。若有处不作恶者。不凶暴。不作无理事。作福．作善．作恐怖。所归命．所依怙。我至彼善处而不生悔。不生悔已。贤死善命终。是谓智慧人于现法中。身心则受第三喜乐。

    复次。彼智慧人行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。必升善处。上生天中。既生彼已。受于乐报。一向可爱．一向可乐而意可念。若作是念。一向可爱．一向可乐而意可念者。是说善处。所以者何。彼善处者。一向可爱。一向可乐而意可念。

    尔时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。善处乐云何。

    世尊答曰。比丘。善处不可尽说。所谓善处乐。但善处唯有乐。

    比丘复问曰。世尊。可得以喻现其义耶。

    世尊答曰。亦可以喻现其义也。犹如转轮王成就七宝．四种人如意足。比丘。于意云何。彼转轮王成就七宝．四种人如意足。彼因是身心受极喜乐耶。

    比丘答曰。世尊。成就一宝．一人如意足。尚受极喜乐。况复转轮王成就七宝．四种人如意足。非为受极喜乐耶。

    于是。世尊手取石子。犹如小豆。告曰。比丘。汝见我手取此石子如小豆耶。

    比丘答曰。见也。世尊。

    世尊复问曰。比丘。于意云何。我取石子。犹如小豆。比雪山王。何者为大。

    比丘答曰。世尊手取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。

    世尊告曰。比丘。若我取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。如是。比丘。若转轮王成就七宝．四种人如意足。彼人身心受极喜乐。比诸天乐。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。所谓善处乐但善处唯有乐。

    比丘。云何善处乐。彼有善处。名六更乐。若众生生彼中。既生彼已。若眼见色。意所喜可。彼是喜可。意所润爱。彼是润爱。意所善乐。彼是善乐。耳所闻声．鼻所嗅香．舌所尝味．身所觉触．意所知法。意所喜可。彼是喜可。意所润爱。彼是润爱。意所善乐。彼是善乐。是谓善处乐。比丘。我为汝等无量方便。说彼善处说善处事。然此善处乐不可具说。但善处唯有乐。

    比丘。若智慧人或时从善处来。下生人间。若有家者。极大富乐。钱财无量。多诸畜牧。封户．食邑．米谷丰溢。及若干种诸生活具。彼为云何。谓刹利大长者家．梵志大长者家．居士大长者家。及余极大富乐。钱财无量。多诸畜牧。封户．食邑．米谷丰溢。及若干种诸生活具。生如是家。端正可爱。众人敬顺。极有名誉。有大威德。多人所爱。多人所念。彼行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。还至善处。生于天中。

    犹如二人而共博戏。彼有一人始求取如是行。多得钱财。彼作是念。我不田作。然我始取如是行。多得钱财。比丘。此行甚少。谓多得钱财。比丘。谓此所行。行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。还至善处。生于天中。比丘。此诸行。是行最可爱．最可乐．最可意所念。比丘。非为具足说智慧人法耶。

    比丘白曰。唯然。世尊。为具足说智慧人法。

    世尊告曰。是谓愚痴人法．智慧人法。汝等应当知愚痴人法．智慧人法。知愚痴人法．智慧人法已。舍愚痴人法。取智慧人法。当如是学。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    痴慧地经第八竟（五千六百三十八字）。

    中阿含经卷第五十三（五千六百三十八字）（第五后诵）


200.阿梨吒经

《中阿含经·200.阿梨吒经》

    中阿含经卷第五十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （二○○）大品阿梨吒经第九（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。阿梨吒比丘本伽陀婆梨。生如是恶见。我知世尊如是说法。行欲者无障碍。诸比丘闻已。往至阿梨吒比丘所。问曰。阿梨吒。汝实如是说。我知世尊如是说法。行欲者无障碍耶。

    时。阿梨吒答曰。诸贤。我实知世尊如是说法。行欲者无障碍。

    诸比丘诃阿梨吒曰。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。阿梨吒。欲有障碍。世尊无量方便说欲有障碍。阿梨吒。汝可速舍此恶见也。

    阿梨吒比丘为诸比丘所诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。

    众多比丘不能令阿梨吒比丘舍此恶见。从坐起去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。阿梨吒比丘生如是恶见。我知世尊如是说法。行欲者无障碍。世尊。我等闻已。往诣阿梨吒比丘所。问曰。阿梨吒。汝实如是说。我知世尊如是说法。行欲者无障碍耶。阿梨吒比丘答我等曰。诸贤。我实知世尊如是说法。行欲者无障碍。世尊。我等诃曰。阿梨吒。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。阿梨吒。欲有障碍。世尊无量方便说欲有障碍。阿梨吒。汝可速舍此恶见。我等诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。世尊。如我等不能令阿梨吒比丘舍此恶见。从坐起去。

    世尊闻已。告一比丘。汝往阿梨吒比丘所。作如是语。世尊呼汝。

    于是。一比丘受世尊教。即从坐起。稽首佛足。绕三匝而去。至阿梨吒比丘所。即语彼曰。世尊呼汝。阿梨吒比丘即诣佛所。稽首佛足。却坐一面。

    世尊问曰。阿梨吒。实如是说。我知世尊如是说法。行欲者无障碍耶。

    阿梨吒答曰。世尊。我实知世尊如是说法。行欲者无障碍。

    世尊诃曰。阿梨吒。汝云何知我如是说法。汝从何口闻我如是说法。汝愚痴人。我不一向说。汝一向说耶。汝愚痴人。闻诸比丘共诃。汝时应如法答。我今当问诸比丘也。

    于是。世尊问诸比丘。汝等亦如是知我如是说法。行欲者无障碍耶。

    时。诸比丘答曰。不也。

    世尊问曰。汝等云何知我说法。

    诸比丘答曰。我等知世尊如是说法。欲有障碍。世尊说欲有障碍也。欲如骨锁。世尊说欲如骨锁也。欲如肉脔。世尊说欲如肉脔也。欲如把炬。世尊说欲如把炬也。欲如火坑。世尊说欲如火坑也。欲如毒蛇。世尊说欲如毒蛇也。欲如梦。世尊说欲如梦也。欲如假借。世尊说欲如假借也。欲如树果。世尊说欲如树果也。我等知世尊如是说法。

    世尊叹曰。善哉。善哉。诸比丘。汝等知我如是说法。所以者何。我亦如是说。欲有障碍。我说欲有障碍。欲如骨锁。我说欲如骨锁。欲如肉脔。我说欲如肉脔。欲如把炬。我说欲如把炬。欲如火坑。我说欲如火坑。欲如毒蛇。我说欲如毒蛇。欲如梦。我说欲如梦。欲如假借。我说欲如假借。欲如树果。我说欲如树果。

    世尊叹曰。善哉。善哉。汝等知我如是说法。然此阿梨吒愚痴之人。颠倒受解义及文也。彼因自颠倒受解故。诬谤于我。为自伤害。有犯有罪。诸智梵行者所不喜也。而得大罪。汝愚痴人。知有此恶不善处也。

    于是。阿梨吒比丘为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面诃责数阿梨吒比丘已。告诸比丘。若我所说法尽具解义者。当如是受持。若我所说法不尽具解义者。便当问我及诸智梵行者。所以者何。或有痴人。颠倒受解义及文也。彼因自颠倒受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼诤知此义。不受解脱知此义。彼所为知此法。不得此义。但受极苦。唐自疲劳。所以者何。彼以颠倒受解法故。

    譬若如人。欲得捉蛇。便行求蛇。彼求蛇时。行野林间。见极大蛇。便前以手捉其腰中。蛇回举头。或蜇手足及余支节。彼人所为求取捉蛇。不得此义。但受极苦。唐自疲劳。所以者何。以不善解取蛇法故。如是或有痴人。颠倒受解义及文也。彼因自颠倒受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼诤知此义。不受解脱知此义。彼所为知此法。不得此义。但受极苦。唐自疲劳。所以者何。彼以颠倒受解法故。

    或有族姓子。不颠倒善受解义及文。彼因不颠倒善受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼不诤知此义。唯受解脱知此义。彼所为知此法。得此义。不受极苦。亦不疲劳。所以者何。以不颠倒受解法故。

    譬若如人。欲得捉蛇。便行求蛇。彼求蛇时。手执铁杖。行野林间。见极大蛇。先以铁杖押彼蛇顶手捉其头。彼蛇虽反尾回。或缠手足及余支节。然不能蜇。彼人所为求取捉蛇。而得此义。不受极苦。亦不疲劳。所以者何。彼以善解取蛇法故。如是或有族姓子。不颠倒善受解义及文。彼因不颠倒善受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼不诤知此义。唯受解脱知此义。彼所为知此法。得此义。不受极苦。亦不疲劳。所以者何。以不颠倒受解法故。我为汝等长夜说筏喻法。欲令弃舍。不欲令受故。

    云何我为汝等长夜说筏喻法。欲令弃舍。不欲令受。犹如山水甚深极广。长流驶疾。多有所漂。其中无舡。亦无桥梁。或有人来。而于彼岸有事欲度。彼求度时。而作是念。今此山水甚深极广。长流驶疾。多有所漂。其中无舡亦无桥梁而可度者。我于彼岸有事欲度。当以何方便。令我安隐至彼岸耶。复作是念。我今宁可于此岸边收聚草木。缚作簰筏。乘之而度。彼便岸边收聚草木。缚作簰筏。乘之而度。安隐至彼。便作是念。今我此筏多有所益。乘此筏已。令我安隐。从彼岸来。度至此岸。我今宁可以着右肩或头戴去。彼便以筏着右肩上或头戴去。于意云何。彼作如是竟。能为筏有所益耶。

    时。诸比丘答曰。不也。

    世尊告曰。彼人云何为筏所作能有益耶。彼人作是念。今我此筏多有所益。乘此筏已。令我安隐。从彼岸来。度至此岸。我今宁可更以此筏还着水中。或着岸边而舍去耶。彼人便以此筏还着水中。或着岸边舍之而去。于意云何。彼作如是。为筏所作能有益耶。

    时。诸比丘答曰。益也。

    世尊告曰。如是。我为汝等长夜说筏喻法。欲令弃舍。不欲令受。若汝等知我长夜说筏喻法者。当以舍是法。况非法耶。

    复次。有六见处。云何为六。比丘者。所有色。过去．未来．现在。或内或外。或精或粗。或妙或不妙。或近或远。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有觉．所有想．所有此见非我有。我非彼有。我当无我。当不有。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。此是神。此是世。此是我。我当后世有。常不变易。恒不磨灭法。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。

    于是。有一比丘从坐而起。偏袒着衣。叉手向佛。白曰。世尊。颇有因内有恐怖耶。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因内有恐怖耶。

    世尊答曰。比丘者。如是见．如是说。彼或昔时无。设有我不得。彼如是见．如是说。忧戚烦劳。啼哭椎胸而发狂痴。比丘。如是因内有恐怖也。

    比丘叹世尊已。复问曰。世尊。颇有因内无恐怖也。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因内无恐怖也。

    世尊答曰。比丘者。不如是见．不如是说。彼或昔时无。设有我不得。彼不如是见．不如是说。不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。比丘。如是因内无恐怖也。

    比丘叹世尊已。复问曰。世尊。颇有因外有恐怖也。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因外有恐怖也。

    世尊答曰。比丘者。如是见．如是说。此是神。此是世。此是我。我当后世有。彼如是见．如是说。或遇如来。或遇如来弟子。聪明智慧而善言语。成就智慧。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法时。忧戚烦劳。啼哭椎胸而发狂痴。如是说。我断坏不复有。所以者何。彼比丘所谓长夜不可爱．不可乐．不可意念。比丘多行彼便忧戚烦劳。啼哭椎胸而发狂痴。比丘。如是因外有恐怖也。

    比丘叹世尊已。复问曰。世尊。颇有因外无恐怖耶。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因外无恐怖耶。

    世尊答曰。比丘者。不如是见．不如是说。此是神。此是世。此是我。我当后世有。彼不如是见．不如是说。或遇如来。或遇如来弟子。聪明智慧而善言语。成就智慧。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法时。不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。不如是说。我断坏不复有。所以者何。彼比丘所谓长夜可爱．可乐．可意念。比丘多行彼便不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。比丘。如是因外无恐怖也。

    尔时。比丘叹世尊曰。善哉。善哉。叹善哉已。闻佛所说。善受持诵。则便默然。

    于是。世尊叹诸比丘曰。善哉。善哉。比丘受如是所可受。受已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。汝等见所受所可受。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。汝等依如是见所可依。见已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。汝等见依如是见所可依。见已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。汝等受如是身。所有身常住不变易．不磨灭法。汝等见受如是身所可受身已。常住不变易．不磨灭法耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。所谓因神故有我。无神见无我。是为神．神所有。不可得．不可施设。及心中有见处．结着．诸使亦不可得。不可施设。比丘。非为具足说见及见所相续。犹如阿梨吒比丘本为伽陀婆利耶。

    比丘答曰。如是。世尊。为具足说见及见所相续。犹如阿梨吒比丘本为伽陀婆梨。

    复次。有六见处。云何为六。比丘者。所有色。过去．未来．现在。或内或外。或精或粗。或妙或不妙。或近或远。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有觉行．有想．所有此见。非我有。我非彼有。彼当无我。当不有。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。此是神。此是世。此是我。我当后世有。常不变易。恒不磨灭法。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。

    所有比丘。此六见处不见是神。亦不见神所有。彼如是不见已。便不受此世。不受此世已。便无恐怖。因不恐怖已。便得般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘度堑．过堑．破墎．无门．圣智慧镜。云何比丘度堑耶。无明堑已尽已知。拔绝根本。打破不复当生。如是比丘得度堑也。云何比丘过堑耶。有爱已尽已知。拔绝根本。打破不复当生。如是比丘得过堑也。云何比丘破墎耶。无穷生死已尽已知。拔绝根本。打破不复当生。如是比丘得破墎也。云何比丘无门耶。五下分结已尽已知。拔绝根本。打破不复当生。如是比丘得无门也。云何比丘圣智慧镜。我慢已尽已知。拔绝根本。打破不复当生。如是比丘圣智慧镜。是谓比丘度堑．过堑．破墎．无门．圣智慧镜。

    如是正解脱如来。有因提罗及天伊沙那。有梵及眷属。彼求不能得如来所依识。如来是梵。如来是冷。如来不烦热。如来是不异。我如是说。诸沙门．梵志诬谤我。虚妄言不真实。沙门瞿昙御无所施设。彼实有众生。施设断灭坏。若此中无我不说。彼如来于现法中说无忧。若有他人骂詈如来。挝打如来。瞋恚责数者。如来因彼处不瞋恚．不憎嫉。终无害心。若人骂詈如来。挝打．瞋恚责数时。如来意云何。如来作是念。若我本所作．本所造者。因彼致此言。然骂詈如来。挝打．瞋恚责数者。如来作是意。若有他人恭敬如来。供养礼事尊重者。如来因此不以为悦。不以为欢喜。心不以为乐。若他人恭敬如来。供养礼事尊重者。如来意云何。如来作是念。若我今所知所断。因彼致此。若有他人恭敬如来。供养礼事尊重者。如来作是意。

    于是。世尊告诸比丘。若有他人骂詈汝等。挝打．瞋恚责数者。若有恭敬供养．礼事尊重者。汝等因此亦当莫瞋恚憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。所以者何。我等无神．无神所有。犹如今此胜林门外燥草枯木。或有他人持去火烧。随意所用。于意云何。彼燥草枯木颇作是念。他人持我去火烧。随意所用耶。

    诸比丘答曰。不也。世尊。

    如是若有他人骂詈汝等。挝打．瞋恚责数者。若有恭敬供养．礼事尊重者。汝因此亦当莫瞋恚憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。所以者何。我等无神．无神所有。有我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若正智慧解脱命终者。彼不施设有无穷。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若有五下分结尽而命终者。生于彼间。便般涅槃。得不退法。不还此世。

    我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。彼三结已尽。淫怒痴薄。得一往来天上人间。一往来已。便得苦边。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。彼三结已尽。得须陀洹。不堕恶法。定趣正觉。极七往来天上人间。七往来已。便得苦边。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若有信乐于我而命终者。皆生善处。如上有余。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿梨吒经第九竟（四千五百七十字）。


201.嗏帝经

《中阿含经·201.嗏帝经》

    （二○一）中阿含大品嗏帝经第十（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。嗏帝比丘鸡和哆子生如是恶见。我知世尊如是说法。今此识。往生不更异。诸比丘闻已。往至嗏帝比丘所。问曰。嗏帝。汝实如是说。我知世尊如是说法。今此识。往生不更异耶。

    嗏帝比丘答曰。诸贤。我实知世尊如是说法。今此识。往生不更异。

    时。诸比丘诃嗏帝比丘曰。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。嗏帝比丘。今此识。因缘故起。世尊无量方便说识因缘故起。有缘则生。无缘则灭。嗏帝比丘。汝可速舍此恶见也。

    嗏帝比丘为诸比丘所诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。

    众多比丘不能令嗏帝比丘舍此恶见。从坐起去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。嗏帝比丘生如是恶见。我知世尊如是说法。今此识。往生不更异。世尊。我等闻已。往诣嗏帝比丘所。问曰。嗏帝。汝实如是说。我知世尊如是说法。今此识。往生不更异也。嗏帝比丘答我等曰。诸贤。我实知世尊如是说法。今此识。往生不更异。世尊。我等诃曰。嗏帝比丘。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。嗏帝比丘。今此识。因缘故起。世尊无量方便说识因缘故起。识有缘则生。无缘则灭。嗏帝比丘。汝可速舍此恶见也。我等诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。世尊。如我等不能令嗏帝比丘舍此恶见。从坐起去。

    世尊闻已。告一比丘。汝往嗏帝比丘所。作如是语。世尊呼汝。

    于是。一比丘受世尊教。即从坐起。稽首佛足。绕三匝而去。至嗏帝比丘所。即语彼曰。世尊呼汝。嗏帝比丘即诣佛所。稽首佛足。却坐一面。

    世尊问曰。汝实如是说。我知世尊如是说法。今此识。往生不更异也。

    嗏帝比丘答曰。世尊。我实知世尊如是说法。今此识。往生不更异也。

    世尊问曰。何者识耶。

    嗏帝比丘答曰。世尊。谓此识说．觉．作．教作．起．等起。谓彼作善恶业而受报也。

    世尊呵曰。嗏帝。汝云何知我如是说法。汝从何口闻我如是说法。汝愚痴人。我不一向说。汝一向说耶。汝愚痴人。闻诸比丘共诃汝时。应如法答。我今当问诸比丘也。

    于是。世尊问诸比丘。汝等亦如是知我如是说法。今此识。往生不更异耶。

    时。诸比丘答曰。不也。

    世尊问曰。汝等云何知我说法。

    诸比丘答曰。我等知世尊如是说法。识因缘故起。世尊说识因缘故起。识有缘则生。无缘则灭。我等知世尊如是说法。

    世尊叹曰。善哉。善哉。诸比丘。汝等知我如是说法。所以者何。我亦如是说。识因缘故起。我说识因缘故起。识有缘则生。无缘则灭。识随所缘生。即彼缘。说缘眼色生识。生识已说眼识。如是耳．鼻．舌．身。意法生识。生识已说意识。犹若如火。随所缘生。即彼缘。说缘木生火。说木火也。缘草粪聚火。说草粪聚火。如是识随所缘生。即彼缘。说缘眼色生识。生识已说眼识。如是耳．鼻．舌．身。缘意法生识。生识已说意识。

    世尊叹曰。善哉。善哉。汝等知我如是说法。然此嗏帝比丘愚痴之人。颠倒受解义及文也。彼因自颠倒受解故。诬谤于我。为自伤害。有犯有罪。诸智梵行者所不喜也。而得大罪。汝愚痴人。知有此恶不善处耶。

    于是。嗏帝比丘为世尊面呵责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面呵嗏帝比丘已。告诸比丘。我当为汝说法究竟。无烦无热。恒有不变。诸智慧观如是。谛听。谛听。善思念之。时。诸比丘受教而听。

    佛言。真说见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。真说已见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说已见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。已见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。真说无有疑惑耶。

    比丘答曰。不也。世尊。

    世尊告曰。如来真说无有疑惑耶。

    比丘答曰。不也。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。无有疑惑耶。

    比丘答曰。不也。世尊。

    世尊告曰。真说如是。慧见如真。所有疑惑彼灭耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说如是。慧见如真。所有疑惑彼灭耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。如是慧见如真。所有疑惑彼灭耶。

    比丘答曰。唯然。世尊。

    世尊告曰。真说已无疑惑耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说已无疑惑耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来已灭。所有真说彼亦灭法。已无疑惑耶。

    比丘答曰。唯然。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知．如是见。谓我此见如是清净。着彼．惜彼．守彼。不欲令舍者。汝等知我长夜说筏喻法。知已所塞流开耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知．如是见。谓我此见如是清净。不着彼．不惜彼．不守彼。欲令舍者。汝等知我长夜说筏喻法。知已所塞流开耶。

    比丘答曰。唯然。世尊。

    世尊叹曰。善哉。善哉。若有异学来问汝等。贤者。汝等若有如是清净见。彼何义．何为．何功德。汝等云何答耶。

    比丘答曰。世尊。若有异学来问我贤者。汝等若有如是清净见。彼何义．何为．何功德。者。我等当如是答。诸贤。为厌义。为无欲义。为见知如真义故。世尊。若异学来问我者。我等当如是答。

    世尊叹曰。善哉。善哉。若异学来问汝。汝等应如是答。所以者何。此所说观。一曰抟食粗细。二曰更乐。三曰意念。四曰识也。此四食何因．何习。从何而生。由何有耶。彼四食者。因爱．习爱。从爱而生。由爱有也。爱何因．何习。从何而生。由何有耶。爱者。因觉．习觉。从觉而生。由觉有也。觉何因．何习。从何而生。由何有耶。觉者。因更乐．习更乐。从更乐生。由更乐有也。更乐何因．何习。从何而生。由何有耶。更乐者。因六处．习六处。从六处生。由六处有也。六处何因．何习。从何而生。由何有耶。六处者。因名色．习名色。从名色生。由名色有也。名色何因．何习。从何而生。由何有耶。名色者。因识习识。从识而生。由识有也。识何因．何习。从何而生。由何有耶。识者。因行．习行。从行而生。由行有也。行何因．何习。从何而生。由何有耶。行者。因无明．习无明。从无明生。由无明有也。

    是为缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼。如是此等大苦阴生。缘生有老死。此说缘生有老死。于汝等意云何。

    比丘答曰。世尊。缘生有老死。我等意如是。所以者何。缘生有老死也。

    缘有有生。此说缘有有生。于汝等意云何。

    比丘答曰。世尊。缘有有生。我等意如是。所以者何。缘有有生也。

    缘受有有。此说缘受有有。于汝等意云何。

    比丘答曰。世尊。缘受有有。我等意如是。所以者何。缘受有有也。

    缘爱有受。此说缘爱有受。于汝等意云何。

    比丘答曰。世尊。缘爱有受。我等意如是。所以者何。缘爱有受也。

    缘觉有爱。此说缘觉有爱。于汝等意云何。

    比丘答曰。世尊。缘觉有爱。我等意如是。所以者何。缘觉有爱也。

    缘更乐有觉。此说缘更乐有觉。于汝等意云何。

    比丘答曰。世尊。缘更乐有觉。我等意如是。所以者何。缘更乐有觉也。

    缘六处有更乐。此说缘六处有更乐。于汝等意云何。

    比丘答曰。世尊。缘六处有更乐。我等意如是。所以者何。缘六处有更乐也。

    缘名色有六处。此说缘名色有六处。于汝等意云何。

    比丘答曰。世尊。缘名色有六处。我等意如是。所以者何。缘名色有六处也。

    缘识有名色。此说缘识有名色。于汝等意云何。

    比丘答曰。世尊。缘识有名色。我等意如是。所以者何。缘识有名色也。

    缘行有识。此说缘行有识。于汝等意云何。

    比丘答曰。世尊。缘行有识。我等意如是。所以者何。缘行有识也。

    缘无明有行。此说缘无明有行。于汝等意云何。

    比丘答曰。世尊。缘无明有行。我等意如是。所以者何。缘无明有行也。是为缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。如是此淳大苦阴生。

    世尊叹曰。善哉。善哉。比丘。汝等如是说。所以者何。我亦如是说。缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。如是此淳大苦阴生。生灭则老死灭。此说生灭则老死灭。于汝等意云何。

    比丘答曰。世尊。生灭则老死灭。我等意如是。所以者何。生灭则老死灭也。

    有灭则生灭。此说有灭则生灭。于汝等意云何。

    比丘答曰。世尊。有灭则生灭。我等意如是。所以者何。有灭则生灭也。

    受灭则有灭也。此说受灭则有灭。于汝等意云何。

    比丘答曰。世尊。受灭则有灭。我等意如是。所以者何。受灭则有灭也。

    爱灭则受灭。此说爱灭则受灭。于汝等意云何。

    比丘答曰。世尊。爱灭则受灭。我等意如是。所以者何。爱灭则受灭也。

    觉灭则爱灭。此说觉灭则爱灭。于汝等意云何。

    比丘答曰。世尊。觉灭则爱灭。我等意如是。所以者何。觉灭则爱灭也。

    更乐灭则觉灭。此说更乐灭则觉灭。于汝等意云何。

    比丘答曰。世尊。更乐灭则觉灭。我等意如是。所以者何。更乐灭则觉灭也。

    六处灭则更乐灭。此说六处灭则更乐灭。于汝等意云何。

    比丘答曰。世尊。六处灭则更乐灭。我等意如是。所以者何。六处灭则更乐灭也。

    名色灭则六处灭。此说名色灭则六处灭。于汝等意云何。

    比丘答曰。世尊。名色灭则六处灭。我等意如是。所以者何。名色灭则六处灭也。

    识灭则名色灭。此说识灭则名色灭。于汝等意云何。

    比丘答曰。世尊。识灭则名色灭。我等意如是。所以者何。识灭则名色灭也。

    行灭则识灭。此说行灭则识灭。于汝等意云何。

    比丘答曰。世尊。行灭则识灭。我等意如是。所以者何。行灭则识灭也。

    无明灭则行灭。此说无明灭则行灭。于汝等意云何。

    比丘答曰。世尊。无明灭则行灭。我等意如是。所以者何。无明灭则行灭也。是为无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是此淳大苦阴灭。

    世尊叹曰。善哉。善哉。比丘。汝等如是说。所以者何。我亦如是说。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是此淳大苦阴灭。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于过去作是念。我过去时有。我过去时无。云何过去时有。何由过去时有耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于未来作是念。我未来当有。我未来当无。云何未来有。何由未来有耶。

    比丘答曰。不也世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于内有疑惑。此云何此何等。此众生从何所来趣至何处。何因已有何因当有耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇故杀父母。害弟子阿罗诃。破坏圣众。恶意向佛出如来血耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇故犯戒舍戒罢道耶。

    比丘答曰。不也世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等颇舍此更求外尊求福田耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇作沙门梵志如是说诸尊。可知则知可见则见耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇吉祥为清净耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇为诸沙门梵志。吉祥相应诸见杂苦杂之杂烦热杂懊恼。彼是真实耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉善哉。若汝等如是知如是见。汝等。颇身生疹患。生甚重苦乃至命欲断。舍此更求外。颇有彼沙门梵志。持一句咒二句三句四句多句百句。持此咒令脱我苦。是谓求苦习苦得苦尽耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇受八有耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇如是说。我等恭敬沙门敬重沙门。沙门瞿昙是我尊师耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等自知自见自觉得最正觉。汝等随所问答耶。

    比丘答曰。如是世尊。

    世尊叹曰。善哉。善哉。我正御汝等。于毕究竟无烦无热。恒不变易法。正智所知正智所见正智所觉。因此故我向者说。我为汝说法。毕究竟不烦热。恒不变易法。正智所知正智所见正智所觉。复次三事合会入于母胎。父母聚集一处。母满精堪耐香阴已至。此三事合会入于母胎。母胎或持九月十月便生。生已以血长养。血者于圣法中。谓是母乳也。彼于后时诸根转大根转成就。食粗饭麨苏油涂身。彼眼见色乐着好色憎恶恶色。不立身念少心心解脱慧解脱。不知如真。所生恶不善法。不灭尽无余。不败坏无余。如是耳鼻舌身意知法。乐着好法憎恶恶法。不立身念少心心解脱慧解脱。不知如真。所生恶不善法。不灭尽无余。不败坏无余。彼如是随憎不憎所受觉。或乐或苦或不苦不乐。彼乐彼觉求着受彼觉。彼乐彼觉求着受彼觉已。若乐觉者是为受。彼缘受有有。缘有有生。缘生有老死。愁戚啼哭忧苦懊恼可得生。如是此淳大苦阴生。比丘。非为具足爱所系相续如嗏帝比丘鸡和哆子耶。

    比丘答曰。如是世尊。具足爱所系相续。如嗏帝比丘鸡和哆子也。若时如来出世。无所着等正觉明行成为善逝世间解无上士道法御天人师号佛众祐。彼眼见色。于好色而不乐着。于恶色而不憎恶。立身念无量心。心解脱慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。如是耳鼻舌身意知法。不着好法不恶恶法。立身念无量心。心解脱慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。彼如是灭憎不憎所受觉。或乐或苦或不苦不乐。彼不乐彼觉。不求不着不受觉。彼不乐彼觉。不求不着不受觉已。若乐觉者彼便灭。乐灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚啼哭忧苦懊恼可得灭。如是此淳大苦阴灭。

    比丘。非为具足爱尽解脱耶。

    比丘答曰。如是世尊。具足爱尽解脱也。

    说是法时此三千大千世界三反震动。动尽动战尽战震尽震。是故此经称爱尽解脱。佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    嗏帝经第十竟（四千六百九十一字）。


202.持斋经

《中阿含经·202.持斋经》

    中阿含经卷第五十五

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含晡利多品（有十经）（第五后诵）

    持斋．晡利多　　罗摩．五下分
    心秽．箭毛二　　随摩那修学
    法乐比丘尼　　拘絺罗在后

    （二○二）中阿含晡利多品持斋经第一

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。鹿子母毗舍佉平旦沐浴。着白净衣。将子妇等眷属围绕。往诣佛所。稽首作礼。却住一面。世尊问曰。居士妇。今沐浴耶。

    答曰。世尊。我今持斋。善逝。我今持斋。

    世尊问曰。居士妇。今持何等斋耶。斋有三种。云何为三。一者放牛儿斋。二者尼揵斋。三者圣八支斋。居士妇。云何名为放牛儿斋。若放牛儿朝放泽中。晡收还村。彼还村时。作如是念。我今日在此处放牛。明日当在彼处放牛。我今日在此处饮牛。明日当在彼处饮牛。我牛今在此处宿止。明日当在彼处宿止。居士妇。如是有人若持斋时。作是思惟。我今日食如此之食。明日当食如彼食也。我今日饮如此之饮。明日当饮如彼饮也。我今含消如此含消。明日含消如彼含消。其人于此昼夜乐着欲过。是谓名曰放牛儿斋。若如是持斋放牛儿斋者。不获大利。不得大果。无大功德。不得广布。

    居士妇。云何名为尼揵斋耶。若有出家学尼揵者。彼劝人曰。汝于东方过百由延外有众生者。拥护彼故。弃舍刀杖。如是南方．西方．北方过百由延外有众生者。拥护彼故。弃舍刀杖。是为彼劝进人。或有想护众生。或无想不护众生。汝当十五日说从解脱时。脱衣裸形。东向住立。作如是说。我无父母。非父母有。我无妻子。非妻子有。我无奴婢。非奴婢主。居士妇。彼欲劝进于真谛语。而反劝进虚妄之言。彼人日日见其父母。便作此念。是我父母。父母日日见其儿子。亦作此念。是我儿子。彼见妻子。而作此念。是我妻子。妻子见彼。亦作此念。是我尊长。彼见奴婢。复作此念。是我奴婢。奴婢见彼。亦作此念。是我大家。彼用此欲。不与而用。非是与用。是谓名曰尼揵斋也。若如是持尼揵斋者。不获大利。不得大果。无大功德。不得广布。

    居士妇。云何名为圣八支斋。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于杀生净除其心。我亦尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。我今于杀生净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离不与取．断不与取。与而后取。乐于与取。常好布施。心乐放舍。欢喜无吝。不望其报。不以盗覆心。能自制己。彼于不与取净除其心。我亦尽形寿离不与取．断不与取。与而后取。乐于与取。常好布施。心乐放舍。欢喜无吝。不望其报。不以盗覆心。能自制己。我于不与取净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离非梵行．断非梵行。修行梵行。至诚心净。行无臭秽。离欲断淫。彼于非梵行净除其心。我于此日此夜离非梵行．断非梵行。修行梵行。至诚心净。行无臭秽。离欲断淫。我于非梵行净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离妄言．断妄言。真谛言。乐真谛。住真谛。为人所信。不欺世间。彼于妄言净除其心。我亦尽形寿离妄言．断妄言。真谛言。乐真谛。住真谛。为人所信。不欺世间。我于妄言净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离酒放逸．断酒放逸。彼于酒放逸净除其心。我亦尽形寿离酒放逸．断酒放逸。我于酒放逸净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离高广大床．断高广大床。乐下坐卧。或床或敷草。彼于高广大床净除其心。我于此日此夜离高广大床．断高广大床。乐下坐卧。或床或敷草。我于高广大床净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。彼于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听净除其心。我于此日此夜离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。我于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离非时食．断非时食．一食。不夜食．乐于时食。彼于非时食净除其心。我于此日此夜离非时食．断非时食．一食。不夜食．乐于时食。我于非时食净除其心。我以此支于阿罗诃等同无异。是故说斋。

    彼住此圣八支斋已。于上当复修习五法。云何为五。居士妇。多闻圣弟子若持斋时。忆念如来。彼世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼作如是忆念如来已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘如来故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    譬若如人。头有垢腻。因膏泽．暖汤．人力．洗沐故。彼便得净。如是多闻圣弟子若持斋时。忆念如来。彼世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼作如是忆念如来已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘如来故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持梵斋。梵共会。因梵故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念于法。此法世尊善说。究竟。恒不变易。正智所知。正智所见。正智所觉。彼作如是忆念法已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹人身有垢腻不净。因麸．澡豆．暖汤．人力。极洗浴故。身便得净。如是多闻圣弟子若持斋时。忆念于法。此法世尊善说。究竟。恒不变易。正智所知。正智所见。正智所觉。彼作如是忆念法已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。是谓多闻圣弟子持法斋。法共会。因法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念于众。世尊弟子众善趣向质直。行要行趣。如来众中实有阿罗诃真人趣．阿罗诃果证．阿那含趣．阿那含果证．斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果证。是为四双人八辈圣士。是谓世尊弟子众。成就戒．定．慧．解脱．解脱见智。可呼．可请．可供养．可奉事．可敬重。则为天人良福之田。彼作如是忆念众已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹如人衣有垢腻不净。因灰．皂荚．澡豆．汤水．人力浣故。彼便得净。如是多闻圣弟子若持斋时。忆念于众。世尊弟子众善趣向质直。行要行趣。如来众中实有阿罗诃真人趣．阿罗诃果证．阿那含趣．阿那含果证．斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果证。是为四双人八辈圣士。是谓世尊弟子众。成就戒．定．慧．解脱．解脱见智。可呼．可请．可供养．可奉事．可敬重。则为天人良福之田。彼作如是忆念众已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持众斋。众共会。因众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念自戒。不缺不穿。无秽无污。极广极大。不望其报。智者称誉。善具善趣。善受善持。彼作如是忆念自戒已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹若如镜。生垢不明。因石磨锃莹。由人力治。便得明净。如是多闻圣弟子若持斋时。忆念自戒。不缺不穿。无秽无污。极广极大。不望其报。智者称誉。善具善趣。善受善持。彼作如是忆念自戒已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持戒斋。戒共会。因戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念诸天。实有四王天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。实有三十三天．焰摩天．兜率哆天．化乐天．他化乐天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。彼作如是忆念已。及诸天信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘诸天故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹如上色金。生垢不净。因火排钻椎赤土．人力。磨拭莹治。便得明净。如是多闻圣弟子若持斋时。忆念诸天。实有四王天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。实有三十三天．焰摩天．兜率多天．化乐天．他化乐天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。彼作如是忆念已。及诸天信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    居士妇。若行如是圣八支斋。若有十六大国。谓一者鸯迦。二者摩竭陀。三者迦尸。四者拘萨罗。五者拘楼。六者般阇罗。七者阿摄贝。八者阿和檀提。九者枝提。十者跋耆。十一者跋蹉。十二跋罗。十三苏摩。十四苏罗吒。十五喻尼。十六剑浮。此诸国中所有钱宝．金．银．摩尼．真珠．琉璃．儴佉．碧玉．珊瑚．留邵．鞞留．鞞勒．马瑙．蝳蝐．赤石．旋珠。设使有人于中作王。随用自在者。彼一切比丘持圣八支斋。不直十六分。

    居士妇。我因此故说。人王者不如天乐。若人五十岁是四王天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此五百岁是四王天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生四天王中。居士妇。我因此故说。人王者不如天乐。若人百岁是三十三天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此千岁是三十三天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生三十三天中。

    居士妇。我因此故说。人王者不如天乐。若人二百岁是焰摩天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此二千岁是焰摩天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生焰摩天中。居士妇。我因此故说。人王者不如天乐。若人四百岁是兜率陀天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此四千岁是兜率陀天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生兜率哆天中。

    居士妇。我因此故说。人王者不如天乐。若人八百岁是化乐天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此八千岁是化乐天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生化乐天中。居士妇。我因此故说。人王者不如天乐。若人千六百岁是他化乐天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此万六千岁是他化乐天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生他化乐天中。

    于是。鹿子母毗舍佉叉手向佛。白曰。世尊。圣八支斋甚奇。甚特。大利大果。有大功德。有大广布。世尊。我从今始。自尽形寿持圣八支斋。随其事力。布施修福。

    于是。鹿子母闻佛所说。善持。稽首稽首佛足。绕三匝而去。

    佛说如是。鹿子母毗舍佉及诸比丘闻佛所说。欢喜奉行。

    持斋经第一竟（四千四十九字）。


203.晡利多经

《中阿含经·203.晡利多经》

    （二○三）中阿含晡利多品晡利多经第二（第五后诵）

    我闻如是。

    一时。佛游那难大。在波和利柰园之中。

    尔时。晡利多居士着白净衣。白巾裹头。拄杖执盖。着世俗屣。从园至园。从观至观。从林至林。遍游行彷徉。若见诸沙门．梵志者。便作是说。诸贤。当知我离俗断俗。舍诸俗事。

    彼诸沙门．梵志以濡软柔和语曰。唯然。贤晡利多离俗断俗。舍诸俗事。

    于是。晡利多居士遍游行彷徉。往诣佛所。共相问讯。当在佛前。拄杖而立。世尊告曰。居士。有座。欲坐便坐。

    晡利多居士白曰。瞿昙。此事不然。此事不可。所以者何。我离俗断俗。舍诸俗事。而沙门瞿昙唤我为居士耶。

    世尊答曰。汝有相幖帜如居士。是故我唤汝。居士。有座。欲坐便坐。

    世尊如是复至再三告曰。居士。有座。欲坐便坐。

    晡利多居士亦至再三白曰。瞿昙。此事不然。此事不可。我离俗断俗。舍诸俗事。而沙门瞿昙唤我为居士耶。

    世尊答曰。汝有相幖帜如居士。是故我唤汝。居士。有座。欲坐便坐。

    世尊问曰。汝云何离俗断俗。舍诸俗事耶。

    晡利多居士答曰。瞿昙。我家一切所有财物尽持施儿。我无为无求游。唯往取食。存命而已。如是我离俗断俗。舍诸俗事。

    世尊告曰。居士。圣法．律中不如是断绝俗事。居士。圣法．律中有八支断俗事也。

    于是。晡利多居士舍杖却盖。及脱俗屣。叉手向佛。白曰。瞿昙。圣法．律中云何八支断俗事耶。

    世尊答曰。居士。多闻圣弟子依离杀．断杀。依离不与取．断不与取。依离邪淫．断邪淫。依离妄言。断妄言。依无贪着．断贪着。依无害恚．断害恚。依无憎嫉恼．断憎嫉恼。依无增上慢．断增上慢。居士。多闻圣弟子云何依离杀．断杀耶。多闻圣弟子作是思惟。杀者必受恶报。现世及后世。若我杀者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是杀者受此恶报。现世及后世。我今宁可依离杀．断杀耶。便依离杀．断杀。如是多闻圣弟子依离杀．断杀也。

    居士。多闻圣弟子云何依离不与取．断不与取耶。多闻圣弟子作是思惟。不与取者必受恶报。现世及后世。若我不与取者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是不与取者受此恶报。现世及后世。我今宁可依离不与取．断不与取耶。便依离不与取．断不与取。如是多闻圣弟子依离不与取．断不与取也。

    居士。多闻圣弟子云何依离邪淫．断邪淫。多闻圣弟子作是思惟。邪淫者必受恶报。现世及后世。若我邪淫者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是邪淫者受此恶报。现世及后世。我今宁可依离邪淫．断邪淫耶。便依离邪淫．断邪淫。如是多闻圣弟子依离邪淫．断邪淫也。

    居士。多闻圣弟子云何依离妄言．断妄言耶。多闻圣弟子作是思惟。妄言者必受恶报。现世及后世。若我妄言者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是妄言者受此恶报。现世及后世。我今宁可依离妄言．断妄言耶。便依离妄言．断妄言。如是多闻圣弟子依离妄言．断妄言也。

    居士。多闻圣弟子云何依无贪着．断贪着耶。多闻圣弟子作是思惟。贪着者必受恶报。现世及后世。若我贪着者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是贪着者受此恶报。现世及后世。我今宁可依无贪着．断贪着耶。便依无贪着．断贪着。如是多闻圣弟子依无贪着．断贪着也。

    居士。多闻圣弟子云何依无害恚断害恚耶。多闻圣弟子作是思惟。害恚者必受恶报。现世及后世。若我害恚者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是害恚者受此恶报。现世及后世。我今宁可依无害恚．断害恚耶。便依无害恚．断害恚。如是多闻圣弟子依无害恚．断害恚也。

    居士。多闻圣弟子云何依无憎嫉恼．断憎嫉恼耶。多闻圣弟子作是思惟。憎嫉恼者必受恶报。现世及后世。若我憎嫉恼者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是憎嫉恼者受此恶报。现世及后世。我今宁可依无憎嫉恼．断憎嫉恼耶。便依无憎嫉恼．断憎嫉恼。如是多闻圣弟子依无憎嫉恼．断憎嫉恼也。

    居士。多闻圣弟子云何依无增上慢．断增上慢耶。多闻圣弟子作是思惟。增上慢者必受恶报。现世及后世。若我增上慢者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是增上慢者受此恶报。现世及后世。我今宁可依无增上慢．断增上慢耶。便依无增上慢．断增上慢。如是多闻圣弟子依无增上慢．断增上慢也。是谓圣法．律中有八支断绝俗事。

    居士问曰。瞿昙。圣法．律中但是断俗事。复更有耶。

    世尊答曰。圣法．律中不但有是断绝俗事。更有八支断绝俗事得作证也。

    晡利多居士闻已。便脱白巾。叉手向佛。白曰。瞿昙。圣法．律中云何更有八支断绝俗事得作证耶。

    世尊答曰。居士。犹如有狗。饥饿羸乏。至屠牛处。彼屠牛师．屠牛弟子净摘除肉。掷骨与狗。狗得骨已。处处咬啮。破唇缺齿。或伤咽喉。然狗不得以此除饥。居士。多闻圣弟子亦复作是思惟。欲如骨锁。世尊说欲如骨锁。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有小肉脔。堕在露地。或乌或鸱。持彼肉去。余乌鸱鸟竞而逐之。于居士意云何。若此乌鸱不速舍此小肉脔者。致余乌鸱竞而逐耶。

    居士答曰。唯然。瞿昙。

    于居士意云何。若此乌鸱能速舍此小肉脔者。余乌鸱鸟当复竞逐耶。

    居士答曰。不也。瞿昙。

    居士。多闻圣弟子亦复作是思惟。欲如肉脔。世尊说欲如肉脔。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹如有人。手把火炬．向风而行。于居士意云何。若使此人不速舍者。必烧其手．余支体耶。

    居士答曰。唯然。瞿昙。

    于居士意云何。若使此人速舍炬者。当烧其手．余支体耶。

    居士答曰。不也。瞿昙。

    居士。多闻圣弟子亦复作是思惟。欲如火炬。世尊说欲如火炬。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有大火坑。满其中火。而无烟焰。若有人来。不愚不痴。亦不颠倒。自住本心。自由自在。用乐不用苦。甚憎恶苦。用活不用死。甚憎恶死。于居士意云何。此人宁当入火坑耶。

    居士答曰。不也。瞿昙。所以者何。彼见火坑。便作是思惟。若堕火坑。必死无疑。设不死者。定受极苦。彼见火坑。便思远离。愿求舍离。

    居士。多闻圣弟子亦复作是思惟。欲如火坑。世尊说欲如火坑。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有大毒蛇。至恶苦毒。黑色可畏。若有人来。不愚不痴。亦不颠倒。自住本心。自由自在。用乐不用苦。甚憎恶苦。用活不用死。甚憎恶死。于居士意云何。此人宁当以手授与及余支体。作如是说。蜇我蜇我耶。

    居士答曰。不也。瞿昙。所以者何。彼见毒蛇。便作是思惟。若我以手及余支体使蛇蜇者。必死无疑。设不死者。定受极苦。彼见毒蛇。便思远离。愿求舍离。

    居士。多闻圣弟子亦复作是思惟。欲如毒蛇。世尊说欲如毒蛇。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹如有人。梦得具足五欲自娱。彼若悟已。都不见一。居士。多闻圣弟子亦复作是思惟。欲如梦也。世尊说欲如梦也。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。

    居士。犹如有人假借乐具。或宫殿楼阁。或园观浴池。或象马车乘。或缯绵被。或指环．臂钏。或香璎珞颈钳。或金宝华鬘。或名衣上服。多人见已。而共叹曰。如是为善。如是为快。若有财物。应作如是极自娱乐。其物主者。随所欲夺。或教人夺。即便自夺。或教人夺。多人见已。而共说曰。彼假借者。实为欺诳。非是假借。所以者何。其物主者。随所欲夺。或教人夺。即便自夺。或教人夺。居士。多闻圣弟子亦复作是思惟。欲如假借。世尊说欲如假借。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。

    居士。犹去村不远。有大果树。此树常多有好美果。若有人来。饥饿羸乏。欲得食果。彼作是念。此树常多有好美果。我饥羸乏。欲得食果。然此树下无自落果可得饱食及持归去。我能缘树。我今宁可上此树耶。念已便上。复有一人来。饥饿羸乏。欲得食果。持极利斧。彼作是念。此树常多有好美果。然此树下无自落果可得饱食及持归去。我不能缘树。我今宁可斫倒此树耶。即便斫倒。于居士意云何。若树上人不速来下者。树倒地时。必折其臂．余支体耶。

    居士答曰。唯然。瞿昙。

    于居士意云何。若树上人速来下者。树倒地时。宁折其臂．余支体耶。

    居士答曰。不也。瞿昙。

    居士。多闻圣弟子亦复作是思惟。欲如树果。世尊说欲如树果。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。是谓圣法．律中更有此八支断绝俗事而得作证。

    居士。彼有觉．有观息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼已离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼已如是定。心清净。无秽无烦。柔软善住。得不动。心修学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    说此法时。晡利多居士远尘离垢。诸法法眼生。于是。晡利多居士见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。稽首佛足。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本着白净衣。白巾裹头。拄杖执盖。及着俗屣。从园至园。从观至观。从林至林。遍游行彷徉。若见诸沙门．梵志者。便作是语。诸贤。我离俗．断俗。舍诸俗事。彼诸沙门．梵志濡软柔和。语我言。唯然。贤晡利多离俗．断俗。舍诸俗事。世尊。我于尔时。彼实无智安着智处。实无智祠。又无智食。实无智。奉事如智慧人。世尊。我从今日。诸比丘众及世尊弟子。此实有智。安着智慧处。实有智祠。又有智食。实有智。奉事智慧人也。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本所信敬重外道沙门．梵志者。从今日断。世尊。我从今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。晡利多居士及诸比丘闻佛所说。欢喜奉行。

    晡利多经第二竟（三千六百四十二字）。

    中阿含经卷第五十五（七千六百九十一字）（第五后诵）


204.罗摩经

《中阿含经·204.罗摩经》

    中阿含经卷第五十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （二○四）晡利多品罗摩经第三（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。世尊则于晡时从燕坐起。堂上来下。告尊者阿难。我今共汝至阿夷罗婆提河浴。

    尊者阿难白曰。唯然。

    尊者阿难执持户钥。遍诣诸屋而彷徉。见诸比丘。便作是说。诸贤。可共诣梵志罗摩家。诸比丘闻已。便共往诣梵志罗摩家。世尊将尊者阿难往至阿夷罗婆提河。脱衣岸上。便入水浴。浴已还出。拭体着衣。

    尔时。尊者阿难立世尊后。执扇扇佛。于是。尊者阿难叉手向佛。白曰。世尊。梵志罗摩家极好整顿。甚可爱乐。唯愿世尊以慈愍故。往至梵志罗摩家。世尊为尊者阿难默然而受。于是世尊将尊者阿难往至梵志罗摩家。

    尔时。梵志罗摩家。众多比丘集坐说法。佛住门外。待诸比丘说法讫竟。众多比丘寻说法讫。默然而住。世尊知已。謦咳敲门。诸比丘闻。即往开门。世尊便入梵志罗摩家。于比丘众前敷座而坐。问曰。诸比丘向说何等。以何事故集坐在此。

    时。诸比丘答曰。世尊。向者说法。以此法事集坐在此。

    世尊叹曰。善哉。善哉。比丘集坐当行二事。一曰说法。二曰默然。所以者何。我亦为汝说法。谛听。谛听。善思念之。

    时。诸比丘白曰。唯然。当受教听。

    佛言。有二种求。一曰圣求。二曰非圣求。云何非圣求。有一实病法．求病法。实老法．死法．愁忧戚法。实秽污法．求秽污法。云何实病法求病法。云何病法耶。儿子．兄弟是病法也。象马．牛羊．奴婢．钱财．珍宝．米谷是病害法。众生于中触染贪着。憍慠受入。不见灾患。不见出要。而取用之。云何老法．死法．愁忧戚法。秽污法耶。儿子．兄弟是秽污法。象马．牛羊．奴婢．钱财．珍宝．米谷是秽法害法。众生于中染触贪着。憍慠受入。不见灾患。不见出要。而取用之。彼人欲求无病无上安隐涅槃。得无病无上安隐涅槃者。终无是处。求无老．无死．无愁忧戚。无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃者。终无是处。是谓非圣求。

    云何圣求耶。有一作是念。我自实病法。无辜求病法。我自实老法．死法。愁忧戚法。秽污法。无辜求秽污法。我今宁可求无病无上安隐涅槃。求无老．无死。无愁忧戚。无秽污法无上安隐涅槃。彼人便求无病无上安隐涅槃。得无病无上安隐涅槃者。必有是处。求无老．无死。无愁忧戚。无秽污无上安隐涅槃。得无老．无死。无愁忧戚。无秽污无上安隐涅槃者。必有是处。

    我本未觉无上正尽觉时。亦如是念。我自实病法。无辜求病法。我自实老法．死法。愁忧戚法。秽污法。无辜求秽污法。我今宁可求无病无上安隐涅槃。求无老．无死．无愁忧戚。无秽污无上安隐涅槃耶。我时年少童子。清净青发。盛年年二十九。尔时极多乐戏。庄饰游行。我于尔时。父母啼哭。诸亲不乐。我剃除须发。着袈裟衣。至信．舍家．无家．学道。护身命清净。护口．意命清净。我成就此戒身已。欲求无病无上安隐涅槃。无老．无死．无愁忧戚。无秽污无上安隐涅槃故。便往阿罗罗伽罗摩所。问曰。阿罗罗。我欲于汝法行梵行。为可尔不。阿罗罗答我曰。贤者。我无不可。汝欲行便行。我复问曰。阿罗罗。云何汝此法自知自觉自作证耶。阿罗罗答我曰。贤者。我度一切识处。得无所有处成就游。是故我法自知自觉自作证。

    我复作是念。不但阿罗罗独有此信。我亦有此信。不但阿罗罗独有此精进。我亦有此精进。不但阿罗罗独有此慧。我亦有此慧。阿罗罗于此法自知自觉自作证。我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。证彼法已。复往诣阿罗罗加罗摩所。问曰。阿罗罗。此法自知自觉自作证。谓度一切无量识处。得无所有处成就游耶。阿罗罗伽罗摩答我曰。贤者。我是法自知自觉自作证。谓度无量识处。得无所有处成就游。阿罗罗伽罗摩复语我曰。贤者。是为如我此法作证。汝亦然。如汝此法作证。我亦然。贤者。汝来共领此众。是为阿罗罗伽罗摩师处。我与同等。最上恭敬．最上供养．最上欢喜。

    我复作是念。此法不趣智。不趣觉。不趣涅槃。我今宁可舍此法。更求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。我即舍此法。便求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃已。往诣郁陀罗罗摩子所。问曰。郁陀罗。我欲于汝法中学。为可尔不。郁陀罗罗摩子答我曰。贤者。我无不可。汝欲学便学。我复问曰。郁陀罗。汝罗摩子。自知自觉自作证何等法耶。郁陀罗罗摩子答我曰。贤者。度一切无所有处。得非有想非无想处成就游。贤者。我父罗摩自知自觉自作证。谓此法也。

    我复作是念。不但罗摩独有此信。我亦有此信。不但罗摩独有此精进。我亦有此精进。不但罗摩独有此慧。我亦有此慧。罗摩自知自觉自作证此法。我何故不得自知自觉自作证此法耶。我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。证彼法已。复往郁陀罗罗摩子所。问曰。郁陀罗。汝父罗摩。是法自知自觉自作证。谓度一切无所有处。得非有想非无想处成就游耶。郁陀罗罗摩子答我曰。贤者。我父罗摩。是法自知自觉自作证。谓度一切无所有处。得非有想非无想处成就游。郁陀罗复语我曰。如我父罗摩此法作证。汝亦然。如汝此法作证。我父亦然。贤者。汝来共领此众。郁陀罗罗摩子同师处。我亦如师。最上恭敬．最上供养．最上欢喜。

    我复作是念。此法不趣智。不趣觉。不趣涅槃。我今宁可舍此法。更求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。我即舍此法。便求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃已。往象顶山南。郁鞞罗梵志村。名曰斯那于彼中地至可爱乐。山林郁茂。尼连禅河清流盈岸。我见彼已。便作是念。此地至可爱乐。山林郁茂。尼连禅河清流盈岸。若族姓子欲有学者。可于中学。我亦当学。我今宁可于此中学。即便持草往诣觉树。到已布下敷尼师檀。结跏趺坐。要不解坐。至得漏尽。我便不解坐。至得漏尽。我求无病无上安隐涅槃。便得无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。便得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。

    我初觉无上正尽觉已。便作是念。我当为谁先说法耶。我复作是念。我今宁可为阿罗罗加摩先说法耶。尔时有天。住虚空中。而语我曰。大仙人。当知阿罗罗加摩彼命终来至今七日。我亦自知阿罗罗加摩其命终来得今七日。我复作是念。阿罗罗加摩。彼人长衰不闻此法。若闻此者。速知法次法。我初觉无上正尽觉已。作如是念。我当为谁先说法耶。我复作是念。我今宁可为郁陀罗罗摩子先说法耶。天复住空。而语我曰。大仙人。当知郁陀罗罗摩子命终已来二七日也。我亦自知郁陀罗罗摩子命终已来二七日也。我复作是念。郁陀罗罗摩子。彼人长衰不闻此法。若闻法者。速知法次法。

    我初觉无上正尽觉已。作如是念。我当为谁先说法耶。我复作是念。昔五比丘为我执劳。多所饶益。我苦行时。彼五比丘承事于我。我今宁可为五比丘先说法耶。我复作是念。昔五比丘今在何处。我以清净天眼出过于人。见五比丘在波罗奈仙人住处鹿野园中。我随住觉树下。摄衣持钵。往波罗奈加尸都邑。尔时。异学优陀遥见我来。而语我曰。贤者瞿昙。诸根清净。形色极妙。面光照耀。贤者瞿昙。师为是谁。从谁学道。为信谁法。我于尔时即为优陀说偈答曰。

    我最上最胜　　不着一切法
    诸爱尽解脱　　自觉谁称师
    无等无有胜　　自觉无上觉
    如来天人师　　普知成就力

    优陀问我曰。贤者瞿昙。自称胜耶。我复以偈而答彼曰。

    胜者如是有　　谓得诸漏尽
    我害诸恶法　　优陀故我胜

    优陀复问我曰。贤者瞿昙。欲至何处。我时以偈而答彼曰。

    我至波罗奈　　击妙甘露鼓
    转无上法轮　　世所未曾转

    优陀语我曰。贤者瞿昙。或可有是。如是语已。即彼邪道经便还去。我自往至仙人住处鹿野园中。时。五比丘遥见我来。各相约敕而立制曰。诸贤。当知此沙门瞿昙来。多欲多求。食妙饮食。好粳粮饭。及麨酥蜜。麻油涂体。今复来至。汝等但坐。慎莫起迎。亦莫作礼。豫留一座。莫请令坐。到已语曰。卿。欲坐者。自随所欲。我时往至五比丘所。时。五比丘于我不堪极妙威德。即从坐起。有持衣钵者。有敷床者。有取水者。欲洗足者。我作是念。此愚痴人。何无牢固。自立制度还违本要。我知彼已。坐五比丘所敷之座。

    时。五比丘呼我姓字。及卿于我。我语彼曰。五比丘。我如来．无所着．正尽觉。汝等莫称我本姓字。亦莫卿我。所以者何。我求无病无上安隐涅槃。得无病无上安隐涅槃。我求无老．无死．无愁忧戚．无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。彼语我曰。卿瞿昙。本如是行。如是道迹。如是苦行。尚不能得人上法差降圣知圣见。况复今日多欲多求。食妙饮食。好粳粮饭。及麨酥蜜。麻油涂体耶。我复语曰。五比丘。汝等本时见我如是诸根清净。光明照耀耶。时。五比丘复答我曰。本不见卿诸根清净。光明照耀。卿瞿昙。今诸根清净。形色极妙。面光照耀。

    我于尔时即告彼曰。五比丘。当知有二边行。诸为道者所不当学。一曰着欲乐下贱业凡人所行。二曰自烦自苦。非贤圣求法。无义相应。五比丘。舍此二边。有取中道。成明成智。成就于定。而得自在。趣智趣觉。趣于涅槃。谓八正道。正见。乃至正定。是谓为八。意欲随顺教五比丘。教化二人。三人乞食。三人持食来。足六人食。教化三人。二人乞食。二人持食来。足六人食。我如是教。如是化彼。求无病无上安隐涅槃。得无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。世尊复告彼曰。五比丘。有五欲功德可爱．可乐．可意所念。善欲相应。云何为五。眼知色。耳知声。鼻知香。舌知味。身知触。五比丘。愚痴凡夫而不多闻。不见善友。不知圣法。不御圣法。彼触染贪着。憍慠受入。不见灾患。不见出要。而取用之。当知彼随弊魔。自作弊魔。堕弊魔手。为魔网缠。魔罥所缠。不脱魔缠。五比丘。犹如野鹿。为缠所缠。当知彼随猎师。自作猎师。堕猎师手。为猎师网缠。猎师来已。不能得脱。如是。五比丘。愚痴凡夫而不多闻。不见善友。不知圣法。不御圣法。彼于此五欲功德触染贪着。憍慠受入。不见灾患。不见出要。而取用之。当知彼随弊魔。自作弊魔。堕弊魔手。为魔网缠。魔缠所缠。不脱魔缠。

    五比丘。多闻圣弟子见善知识。而知圣法。又御圣法。彼于此五欲功德。不触．不染．不贪．不着。亦不憍慠．不受入。见灾患。见出要。而取用之。当知彼不随弊魔。不自作魔。不堕魔手。不为魔网所缠。不为魔缠所缠。便解脱魔缠。五比丘。犹如野鹿得脱于缠。当知彼不随猎师。不自在猎师。不堕猎师手。不为猎师网所缠。猎师来已。则能得脱。如是。五比丘。多闻圣弟子见善知识而知圣法。又御圣法。彼于此五欲功德。不触．不染．不贪．不着。亦不见憍慠．不受入。见灾患。见出要。而取用之。当知彼不随弊魔。不自在魔。不堕魔手。不为魔网所缠。不为魔缠所缠。便解脱魔缠。

    五比丘。若时如来出兴于世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲离恶不善之法。至得第四禅成就游。彼如是定。心清净。无秽无烦。柔软善住。得不动。心修学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。彼于尔时自在行。自在住．自在坐．自在卧。所以者何。彼自见无量恶不善法尽。是故彼自在行．自在住．自在坐．自在卧。

    五比丘。犹如无事无人民处。彼有野鹿。自在行．自在住．自在伏．自在卧。所以者何。彼野鹿不在猎师境界。是故自在行．自在住．自在伏．自在卧。如是。五比丘。比丘漏尽得无漏。心解脱．慧解脱。自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼于尔时自在行。自在住．自在坐．自在卧。所以者何。彼自见无量恶不善法尽。是故彼自在行．自在住．自在坐．自在卧。五比丘。是说无余解脱。是说无病无上安隐涅槃。是说无老．无死．无愁忧戚．无秽污无上安隐涅槃。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    罗摩经第三竟（四千一百二十一字）。


205.五下分结经

《中阿含经·205.五下分结经》

    （二○五）中阿含晡利多品五下分结经第四（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我曾说五下分结。汝等受持耶。诸比丘默然不答。

    世尊复再三告诸比丘。我曾说五下分结。汝等受持耶。诸比丘亦再三默然不答。

    尔时。尊者鬘童子在彼众中。于是。尊者鬘童子即从坐起。偏袒着衣。叉手向佛。白曰。世尊曾说五下分结。我受持之。

    世尊问曰。鬘童子。我曾说五下分结。汝受持耶。

    尊者鬘童子答曰。世尊曾说初下分结。是我受持。欲．恚．身见．戒取．疑。世尊说第五下分结。是我受持。

    世尊诃曰。鬘童子。汝云何受持我说五下分结。鬘童子。汝从何口受持我说五下分结耶。鬘童子。非为众多异学来。以婴孩童子责数喻诘责汝耶。鬘童子。婴孩幼小。柔软仰眠。意无欲想。况复欲心缠住耶。然彼性使故。说欲使。鬘童子。婴孩幼小。柔软仰眠。无众生想。况复恚心缠住耶。然彼性使故。说恚使。鬘童子。婴孩幼小。柔软仰眠。无自身想。况复身见心缠住耶。然彼性使故。说身见使。鬘童子。婴孩幼小。柔软仰眠。无有戒想。况复戒取心缠住耶。然彼性使故。说戒取使。鬘童子。婴孩幼小。柔软仰眠。无有法想。况复疑心缠住耶。然彼性使故。说疑使。鬘童子。非为众多异学来。以此婴孩童子责数喻诘责汝耶。于是。尊者鬘童子为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    彼时。世尊面前诃责鬘童子已。默然而住。尔时。尊者阿难立世尊后。执扇扇佛。于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说五下分结者。诸比丘从世尊闻已。善受善持。

    世尊告曰。阿难。谛听。善思念之。

    尊者阿难白曰。唯然。当受教听。

    佛言。阿难。或有一为欲所缠。欲心生已。不知舍如真。彼不知舍如真已。欲转炽盛。不可制除。是下分结。阿难。或有一为恚所缠。恚心生已。不知舍如真。彼不知舍如真已。恚转炽盛。不可制除。是下分结。阿难。或有一为身见所缠。身见心生已。不知舍如真。彼不知舍如真已。身见转盛。不可制除。是下分结。阿难。或有一为戒取所缠。戒取心生已。不知舍如真。彼不知舍如真已。戒取转盛。不可制除。是下分结。阿难。或有一为疑所缠。疑心生已。不知舍如真。彼不知舍如真已。疑转炽盛。不可制除。是下分结。

    阿难。若依道．依迹。断五下分结。彼不依此道．不依此迹。断五下分结者。终无是处。阿难。犹如有人欲得求实。为求实故。持斧入林。彼人见树成就根．茎．枝．叶及实。彼人不截根．茎。得实归者。终无是处。如是。阿难。若依道．依迹。断五下分结。不依此道．不依此迹。断五下分结者。终无是处。阿难。若依道．依迹。断五下分结。彼依此道．依此迹。断五下分结者。必有是处。阿难。犹如有人欲得求实。为求实故。持斧入林。彼人见树成就根．茎．枝．叶及实。彼人截根．茎。得实归者。必有是处。如是。阿难。若依道．依迹。断五下分结。依此道．依此迹。断五下分结者。必有是处。

    阿难。依何道．依何迹。断五下分结。阿难。或有一不为欲所缠。若生欲缠。即知舍如真。彼知舍如真已。彼欲缠便灭。阿难。或有一不为恚所缠。若生恚缠。即知舍如真。彼知舍如真已。彼恚缠便灭。阿难。或有一不为身见所缠。若生身见缠。即知舍如真。彼知舍如真已。彼身见缠便灭。阿难。或有一不为戒取所缠。若生戒取缠。即知舍如真。彼知舍如真已。彼戒取便灭。阿难。或有一不为疑所缠。若生疑缠。即知舍如真。彼知舍如真已。彼疑缠便灭。阿难。依此道．依此迹。断五下分结。

    阿难。犹恒伽河。其水溢岸。若有人来彼岸。有事欲得度河。彼作是念。此恒伽河。其水溢岸。我于彼岸有事欲度。身无有力令我安隐浮至彼岸。阿难。当知彼人无力。如是。阿难。若有人觉．灭．涅槃。其心不向而不清净。不住解脱。阿难。当知此人如彼羸人无有力也。阿难。犹恒伽河。其水溢岸。若有人来彼岸。有事欲得度河。彼作是念。此恒伽河。其水溢岸。我于彼岸有事欲度。身今有力令我安隐浮至彼岸。阿难。当知彼人有力。如是。阿难。若有人觉．灭．涅槃。心向清净而住解脱。阿难。当知此人如彼力人。

    阿难。犹如山水。甚深极广。长流驶疾。多有所漂。其中无船。亦无桥梁。或有人来彼岸。有事则便求度。彼求度时而作是念。今此山水甚深极广。长流驶疾。多有所漂。其中无船。亦无桥梁而可度者。我于彼岸有事欲度。当以何方便令我安隐至彼岸耶。复作是念。我今宁可于此岸边收聚草木。缚作簰筏。乘之而度。彼便岸边收聚草木。缚作簰筏。乘之而度。安隐至彼。如是。阿难。若有比丘攀缘厌离。依于厌离。住于厌离。止息身恶故。心入离．定故。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。

    云何升进得止息处。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。

    云何升进得止息处。彼度一切色想。灭有碍想。不念若干想。无量空。是无量空处成就游。彼依此处。观觉兴衰。彼依此处．观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼度一切无量空处。无量识。是无量识处成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼度一切无量识处。无所有。是无所有处成就游。彼若有所觉。或乐或苦。或不苦不乐。彼观此觉无常。观兴衰．观无欲．观灭．观断．观舍。彼如是观此觉无常。观兴衰．观无欲．观灭．观断．观舍已。便不受此世。不受此世已。便不恐怖。因不恐怖。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。

    犹去村不远。有大芭蕉。若人持斧破芭蕉树。破作片。破为十分。或作百分。破为十分。或作百分已。便擗叶叶。不见彼节。况复实耶。阿难。如是比丘若有所觉。或乐或苦。或不苦不乐。彼观此觉无常。观兴衰．观无欲．观灭．观断．观舍。彼如是观此觉无常。观兴衰．观无欲．观灭．观断．观舍已。便不受此世。不受此世已。便不恐怖。因不恐怖已。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。尊者阿难叉手向佛。白曰。世尊。甚奇。甚特。世尊为诸比丘依依立依。说舍离漏。说过度漏。然诸比丘不速得无上。谓毕究竟尽。

    世尊告曰。如是。阿难。如是。阿难。甚奇。甚特。我为诸比丘依依立依。说舍离漏。说过度漏。然诸比丘不速得无上。谓毕究竟尽。所以者何。人有胜如故。修道便有精粗。修道有精粗故。人便有胜如。阿难。是故我说人有胜如。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    五下分结经第四竟（二千三百二十六字）。


206.心秽经

《中阿含经·206.心秽经》

    （二○六）中阿含晡利多品心秽经第五

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘．比丘尼不拔心中五秽。不解心中五缚者。是为比丘．比丘尼说必退法。云何不拔心中五秽。或有一疑世尊。犹豫．不开意．不解意．意不靖。若有一疑世尊。犹豫．不开意．不解意．意不靖者。是谓不拔第一心秽。谓于世尊也。如是法．戒．教。若有诸梵行。世尊所称誉。彼便责数．轻易．触娆．侵害。不开意．不解意．意不靖。是谓第五不拔心中秽。谓于梵行也。

    云何不解心中五缚。或有一身不离染．不离欲．不离爱．不离渴。若有身不离染．不离欲．不离爱．不离渴者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第一不解心缚。谓身也。复次。于欲不离染．不离欲．不离爱．不离渴。若有于欲不离染．不离欲．不离爱．不离渴者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第二不解心缚。谓欲也。

    复次。有一所说圣义相应。柔软无疑盖。谓说戒．说定．说慧．说解脱．说解脱知见．说损．说不聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。如是比丘。沙门所说者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第三不解心缚。谓说也。复次。数道俗共会。调乱．憍慠．不学问。若有数道俗共会。调乱．憍慠．不学问者。彼心不趣向．不靖．不住．不解。自方便断燕坐。若此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第四不解心缚。谓聚会也。

    复次。少有所得故。于其中间住。不复求升进。若有少所得故。于其中间住。不复求升进者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第五不解心缚。谓升进也。若有比丘．比丘尼不拔此心中五秽。及不解此心中五缚者。是谓比丘．比丘尼必退法也。若有比丘．比丘尼善拔心中五秽。善解心中五缚者。是谓比丘．比丘尼清净法。

    云何善拔心中五秽。或有一不疑世尊。不犹豫．开意．意解．意靖。若有不疑世尊。不犹豫．开意．意解．意靖者。是谓第一善拔心中秽。谓于世尊也。如是法．戒．教。若有梵行。世尊所称誉。彼不责数．不轻易．不触娆．不侵害。开意．意解．意靖。是谓第五善拔心中秽。谓于梵行也。

    云何解心中五缚。或有一身离染．离欲．离爱．离渴。若有身离染．离欲．离爱．离渴者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第一解心中缚。谓身也。复次。于欲离染．离欲．离爱．离渴。若有于欲离染．离欲．离爱．离渴者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第二解心中缚。谓欲也。

    复次。有一所说。圣义相应。柔软无疑盖。谓说戒．说定．说慧．说解脱．说解脱知见．说损．说不聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。如是比丘。沙门所说者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第三解心中缚。谓说也。复次。不数道俗共会。不调乱．不憍慠学问。若有不数道俗共会。不调乱．不憍慠学问者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第四解心中缚。谓不聚会也。

    复次。少有所得故。于其中间不住。复求升进。若有少所得故。于其中间不住。复求升进者。彼心趣向。靖．住．解。自方便断燕坐。若此心趣向。靖．住．解。自方便断燕坐者。是谓第五解心中缚。谓升进也。若有比丘．比丘尼善拔此心中五秽。及善解此心中五缚者。是谓比丘．比丘尼清净法。彼住此十支已。复修习五法。

    云何为五。修欲定心成就断如意足。依离．依无欲．依灭．依舍。趣向非品。修精进定．心定．思惟定成就断如意足。依离．依无欲．依灭．依舍。趣向非品。堪任第五。彼成就此堪任等十五法。成就自受者。必知必见。必正尽觉。至甘露门。近住涅槃。我说无不至涅槃。犹如鸡生十卵。或十二。随时覆盖。随时温暖。随时看视。鸡设有放逸者。彼中或鸡子以嘴以足。啄破其卵。自安隐出者。彼为第一。如是比丘成就此堪任等十五法自受者。必知必见。必正尽觉。必至甘露门。近住涅槃。我说无不得涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    心秽经第五竟（一千三百九十九字）。

    中阿含经卷第五十六（七千八百四十六字）（第五后诵）


207.箭毛经上

《中阿含经·207.箭毛经上》

    中阿含经卷第五十七

    东晋罽宾三藏瞿昙僧伽提婆译

    （二○七）晡利多品箭毛经第六（第五后诵）

    我闻如是。

    一时。佛游王舍城。在竹林伽兰哆园。与大比丘众俱。千二百五十人而受夏坐。

    尔时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。行乞食已。收举衣钵。澡洗手足。以尼师檀着于肩上。往至孔雀林异学园中。

    尔时。孔雀林异学园中有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐论如是比畜生之论。异学箭毛遥见佛来。敕己众曰。汝等默然住。彼沙门瞿昙来。彼众默然。常乐默然。称说默然。彼若见此众默然者。或来相见。异学箭毛令众默然已。自默然住。

    世尊往诣异学箭毛所。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。善来。沙门瞿昙。沙门瞿昙久不来此。愿坐此坐。世尊便坐异学箭毛所敷之座。异学箭毛则与世尊共相问讯。却坐一面。

    世尊问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。

    世尊如是再三问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛亦再三答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。沙门瞿昙若至再三。其欲闻者。今当说之。瞿昙。我等与拘萨罗国众多梵志。悉共集坐拘萨罗学堂。说如是论。鸯伽摩竭陀国人有大善利。鸯伽摩竭陀国人得大善利。如此大福田众在王舍城共受夏坐。谓不兰迦叶。所以者何。瞿昙。不兰迦叶名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。于此王舍城共受夏坐。如是摩息迦利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。

    瞿昙。阿夷哆鸡舍剑婆利名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。于此王舍城共受夏坐。向者亦论沙门瞿昙。此沙门瞿昙名德宗主。众人所师。有大名誉。众所敬重。领大比丘众。千二百五十人之所尊也。亦在此王舍城共受夏坐。瞿昙。我等复作是念。今此诸尊沙门．梵志。谁为弟子所恭敬．尊重．供养．奉事耶。非为弟子法骂所骂。亦无弟子难师。此一向不可．不相应．不等．说已。便舍而去。瞿昙。我等复作是念。此不兰迦叶不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。

    瞿昙。昔时不兰迦叶数在弟子众举手大唤。汝等可住。无有人来问汝等事。人问我事。汝等不能断此事。我能断此事。而弟子于其中间更论余事。不待师说事讫。瞿昙。我等复作是念。如是此不兰迦叶不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。如是摩息加利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。我等作如是念。此阿夷哆鸡舍剑婆利不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。瞿昙。昔时阿夷哆鸡舍剑婆利数在弟子众举手大唤。汝等可住。无有人来问汝等事。人问我事。汝等不能断此事。我能断此事。而弟子于其中间更论余事。不待师说事讫。

    瞿昙。我等复作是念。如是此阿夷哆鸡舍剑婆利不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。

    瞿昙。我等复作是念。此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。不为弟子法骂所骂。亦无弟子难师。此不可。此不相应。此不等说已。便舍而去。瞿昙。昔时沙门瞿昙数在大众。无量百千众围绕说法。于其中有一人鼾眠作声。又有一人语彼人曰。莫鼾眠作声。汝不欲闻世尊说微妙法。如甘露耶。彼人即便默然无声。瞿昙。我等复作是念。如是此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。不为弟子法骂所骂。亦无弟子难师。此不可。此不相应。此不等说已。便舍而去。

    世尊闻已。问异学箭毛曰。优陀夷。汝见我有几法。令诸弟子恭敬．尊重．供养．奉事我。常随不离耶。

    异学箭毛答曰。瞿昙。我见瞿昙有五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。云何为五。沙门瞿昙粗衣知足。称说粗衣知足。若沙门瞿昙粗衣知足。称说粗衣知足者。是谓我见沙门瞿昙有第一法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙粗食知足。称说粗食知足。若沙门瞿昙粗食知足。称说粗食知足者。是谓我见沙门瞿昙有第二法。令诸弟子恭敬．尊重．供养．奉事。常随不离。

    复次。沙门瞿昙少食。称说少食。若沙门瞿昙少食。称说少食者。是谓我见沙门瞿昙有第三法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙粗住止床座知足。称说粗住止床座知足。若沙门瞿昙粗住止床座知足。称说粗住止床座知足者。是谓我见沙门瞿昙有第四法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙燕坐。称说燕坐。若沙门瞿昙燕坐。称说燕坐者。是谓我见沙门瞿昙有第五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。是谓我见沙门瞿昙有五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。

    世尊告曰。优陀夷。我不以此五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。优陀夷。我所持衣。随圣力割截。染污恶色。如是圣衣染污恶色。优陀夷。或我弟子谓尽形寿衣所弃舍粪扫之衣。亦作是说。我世尊粗衣知足。称说粗衣知足。优陀夷。若我弟子因粗衣知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。复次。优陀夷。我食粳粮成熟。无穔无量杂味。优陀夷。或我弟子尽其形寿而行乞食所弃舍食。亦作是说。我世尊粗食知足。称说粗食知足。优陀夷。若我弟子因粗食知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。

    复次。优陀夷。我食如一鞞罗食。或如半鞞罗。优陀夷。或我弟子食如一拘拖。或如半拘拖。亦作是说。我世尊少食。称说少食。优陀夷。若我弟子因少食故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。复次。优陀夷。我或住高楼。或住棚阁。优陀夷。或我弟子彼过九月．十月。一夜于覆处宿。亦作是说。我世尊粗住止床座知足。称说粗住止床座知足。优陀夷。若我弟子因粗住止床座知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。

    复次。优陀夷。我常作闹比丘．比丘尼．优婆塞．优婆夷。或我弟子过半月一入众。为法清净故。亦作是说。我世尊燕坐。称说燕坐。优陀夷。若我弟子因燕坐故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。优陀夷。我无此五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。

    优陀夷。我更有五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。云何为五。优陀夷。我有弟子。谓无上戒称说我。世尊行戒大戒。如所说所作亦然。如所作所说亦然。优陀夷。若我弟子因无上戒称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。复次。优陀夷。我有弟子。谓无上智慧称说我。世尊行智慧。极大智慧。若有谈论来相对者。必能伏之。谓于正法．律不可说。于自所说不可得说。优陀夷。若我弟子因无上智慧故。称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。

    复次。优陀夷。我有弟子。谓无上知见称说我。世尊游知非不知。游见非不见。彼为弟子说法。有因非无因。有缘非无缘。可答非不可答。有离非无离。优陀夷。若我弟子因无上知见故。称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。复次。优陀夷。我有弟子。谓厌爱箭而来问我。苦是苦。习是习。灭是灭。道是道。我即答彼。苦是苦。习是习。灭是灭。道是道。优陀夷。若我弟子而来问我。我答可意令欢喜者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。

    复次。优陀夷。我为弟子或说宿命智通作证明达。或说漏尽智通作证明达。优陀夷。若我弟子于此正法．律中得受得度。得至彼岸。无疑无惑。于善法中无有犹豫者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。优陀夷。是谓我更有五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。

    于是。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。甚奇。甚特。善说妙事。润泽我体。犹如甘露。瞿昙。犹如大雨。此地高下。普得润泽。如是沙门瞿昙为我等善说妙事。润泽我体。犹如甘露。世尊。我已解。善逝。我已知。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。异学箭毛闻佛所说。欢喜奉行。

    箭毛经第六竟（二千八百七字）。


208.箭毛经下

《中阿含经·208.箭毛经下》

    （二○八）中阿含晡利多品箭毛经第七

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。行乞食已。收举衣钵。澡洗手足。以尼师檀着于肩上。往至孔雀林异学园中。

    尔时。孔雀林异学园中有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐说如是比畜生之论。异学箭毛遥见佛来。敕己众曰。汝等默然住。彼沙门瞿昙来。彼众默然。常乐默然。称说默然。彼若见此众默然者。或来相见。异学箭毛命众默然已。自默然住。

    世尊往诣异学箭毛所。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。善来。沙门瞿昙。沙门瞿昙久不来此。愿坐此坐。世尊便坐异学箭毛所敷之座。异学箭毛便与世尊共相问讯。却坐一面。

    世尊问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。

    世尊如是再三问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛亦再三答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。沙门瞿昙若至再三。其欲闻者。今当说之。瞿昙。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。有说实有萨云然。一切知。一切见。无余知。无余见。我往问事。然彼不知。瞿昙。我作是念。此是何等耶。

    世尊问曰。优陀夷。汝有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。谁说实有萨云然。一切知。一切见。无余知。无余见。汝往问事。而彼不知耶。

    异学箭毛答曰。瞿昙。谓不兰迦叶是。所以者何。瞿昙。不兰迦叶自说实有萨云然。一切知。一切见。无余知。无余见也。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。我往问事。然彼不知。瞿昙。是故我作是念。此是何等耶。如是摩息迦利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。阿夷哆鸡舍剑婆利自说实有萨云然。一切知。一切见。无余知。无余见也。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。我往问事。然彼不知。瞿昙。是故我作是念。此是何等耶。瞿昙。我复作是念。若我当往诣沙门瞿昙所。问过去事者。沙门瞿昙必能答我过去事也。我当往诣沙门瞿昙所。问未来事者。沙门瞿昙必能答我未来事也。复次。若我随所问沙门瞿昙事者。沙门瞿昙必亦答我随所问事。

    世尊告曰。优陀夷。止。止。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。优陀夷。我有弟子有因有缘。忆无量过去本昔所生。谓一生．二生．百生．千生。成劫．败劫．无量成败劫。众生名某。我曾生彼。如是姓．如是字。如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。彼来问我过去事。我答彼过去事。我亦往问彼过去事。彼亦答我过去事。我随所问彼事。彼亦答我随所问事。

    复次。优陀夷。我有弟子。谓清净天眼出过于人。见此众生死时生时．好色恶色．妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。成就口．意恶行。诬谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。成就口．意妙行。不诬谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。得生天中。彼来问我未来事。我答彼未来事。我亦往问彼未来事。彼亦答我未来事。我随所问彼事。彼亦答我随所问事。

    异学箭毛白曰。瞿昙。若如是者。我转不知。我转不见。转痴堕痴。谓沙门瞿昙如是说。优陀夷。止。止。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。优陀夷。我有弟子有因有缘。忆无量过去本昔所生。谓一生．二生．百生．千生。成劫．败劫．无量成败劫。众生名某。我曾生彼。如是姓．如是字。如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。彼来问我过去事。我答彼过去事。我亦往问彼过去事。彼亦答我过去事。我随所问彼事。彼亦答我随所问事。

    复次。优陀夷。我有弟子。谓清净天眼出过于人。见此众生死时生时．好色恶色．妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。成就口．意恶行。诬谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。成就口．意妙行。不诬谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。得生天中。彼来问我未来事。我答彼未来事。我亦往问彼未来事。彼亦答我未来事。我随所问彼事。彼亦答我随所问事。

    瞿昙。我于此生作本所作。得本所得。尚不能忆。况复能忆有因有缘。无量本昔所生事耶。瞿昙。我尚不能见飘风鬼。况复清净天眼出过于人。见此众生死时生时。善色恶色．妙与不妙。趣至善处及不善处。随此众生之所作业。见其如真耶。瞿昙。我作是念。若沙门瞿昙问我从师学法者。傥能答彼。令可意也。

    世尊问曰。优陀夷。汝从师学其法云何。

    异学箭毛答曰。瞿昙。彼说色过于色。彼色最胜。彼色最上。

    世尊问曰。优陀夷。何等色耶。

    异学箭毛答曰。瞿昙。若色更无有色最上．最妙。为最胜也。彼色最胜。彼色最上。

    世尊告曰。优陀夷。犹如有人作如是说。若此国中有女最妙。我欲得彼。彼若有人如是问者。君知国中有女最妙．如是姓．如是名．如是生耶。为长短粗细。为白．黑。为不白不黑。为刹利女。为梵志．居士．工师女。为东方．南方．西方．北方耶。彼人答曰。我不知也。复问彼人。君不知．不见国中有女最妙。如是姓．如是名．如是生。长短粗细．白．黑．不白不黑。刹利女。梵志．居士．工师女。东方．南方．西方．北方者。而作是说。我欲得彼女耶。如是。优陀夷。汝作是说。彼说色过于色。彼色最胜。彼色最上。问曰。汝彼色。然不知也。

    异学箭毛白曰。瞿昙。犹如紫磨。极妙金精。金师善磨。莹治令净。藉以白练。安着日中。其色极妙。光明照耀。如是。瞿昙。我说彼色过于色。彼色最胜。彼色最上。

    世尊告曰。优陀夷。我今问汝。随所解答。优陀夷。于意云何。谓紫磨金精。藉以白练。安着日中。其色极妙。光明照耀。及萤火虫在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。萤火光明于紫磨金精光明。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓萤火虫在夜闇中光明照耀。及燃油灯在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。燃灯光明于萤火虫光明。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓燃油灯在夜闇中光明照耀。及燃大木积火在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。燃大木积火之光明于燃油灯光明。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓燃大木积火。在夜闇中光明照耀。及太白星平旦无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。太白星光于燃大木积火光。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓太白星平旦无曀光明照耀。及月殿光夜半无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。月殿光明于太白星光。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓月殿光夜半无曀光明照曜。及日殿光秋时向中。天净无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。日殿光明于月殿光。最上．为最胜也。

    世尊告曰。优陀夷。多有诸天。今此日月虽有大如意足。有大威德。有大福祐。有大威神。然其光明故不及诸天光明也。我昔曾与诸天共集。共彼论事。我之所说。可彼天意。然我不作是说。彼色过于色。彼色最胜。彼色最上。优陀夷。而汝于萤火虫光色最弊最丑。说彼色过于色。彼色最胜。彼色最上。问已不知。

    异学箭毛白曰。世尊。悔过此说。善逝。悔过此说。

    世尊问曰。优陀夷。汝何意如是说。世尊。悔过此说。善逝。悔过此说耶。

    异学箭毛答曰。瞿昙。我作是说。彼色过于色。彼色最胜。彼色最上。沙门瞿昙今善检我。善教善诃。令我虚妄无所有也。瞿昙。是故我如是说。世尊。悔过此说。善逝。悔过此说。

    异学箭毛语曰。瞿昙。后世一向乐。有一道迹一向作世证。

    世尊问曰。优陀夷。云何后世一向乐。云何有一道迹一向作世证耶。

    异学箭毛答曰。瞿昙。或有一离杀断杀．不与取．邪淫．妄言。乃至离邪见得正见。瞿昙。是谓后世一向乐。是谓有一道迹一向作世证。

    世尊告曰。优陀夷。我今问汝。随所解答。优陀夷。于意云何。若有一离杀断杀。彼为一向乐．为杂苦耶。

    异学箭毛答曰。瞿昙。是杂苦也。

    若有一离不与取．邪淫．妄言。乃至离邪见得正见。彼为一向乐．为杂苦耶。

    异学箭毛答曰。瞿昙。是杂苦也。

    世尊问曰。优陀夷。非为如是杂苦乐道迹作世证耶。

    异学箭毛答曰。瞿昙。如是杂苦乐道迹作世证也。

    异学箭毛白曰。世尊。悔过此说。善逝。悔过此说。

    世尊问曰。优陀夷。汝何意故作如是说。世尊。悔过此说。善逝。悔过此说耶。

    异学箭毛答曰。瞿昙。我向者说后世一向乐。有一道迹一向作世证。沙门瞿昙今善检我。善教善诃。令我虚妄无所有也。瞿昙。是故我如是说。世尊。悔过此说。善逝。悔过此说。

    世尊告曰。优陀夷。世有一向乐。有一道迹一向作世证也。

    异学箭毛问曰。瞿昙。云何世一向乐。云何一道迹一向作世证耶。

    世尊答曰。优陀夷。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观．离生喜．乐。得初禅成就游。不共彼天戒等．心等．见等也。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。不共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。不共彼天戒等．心等．见等也。优陀夷。是谓世一向乐。

    异学箭毛问曰。瞿昙。世中一向乐。唯极是耶。

    世尊答曰。世中一向乐。不但极是也。优陀夷。更有一道迹一向作世证。

    异学箭毛问曰。瞿昙。云何更有一道迹一向作世证耶。

    世尊答曰。优陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。得共彼天戒等．心等．见等也。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。得共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。得共彼天戒等．心等．见等也。优陀夷。是谓一道迹一向作世证。

    异学箭毛问曰。瞿昙。沙门瞿昙弟子为此世一向乐故。一道迹一向作世证故。从沙门瞿昙学梵行耶。

    世尊答曰。优陀夷。我弟子不为世一向乐故。亦不为一道迹一向作世证故。从我学梵行也。优陀夷。更有最上．最妙．最胜。为作证故。我弟子从我学梵行也。

    于是。彼大众放高大音声。彼是最上．最妙．最胜。为作证故。沙门瞿昙弟子从沙门瞿昙学梵行也。

    于是。异学箭毛敕己众。令默然已。白曰。瞿昙。云何最上．最妙．最胜。为作证故。沙门瞿昙弟子从沙门瞿昙学梵行耶。

    世尊答曰。优陀夷。比丘者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。优陀夷。是谓最上．最妙．最胜。为作证故。我弟子从我学梵行也。

    于是。异学箭毛即从坐起。欲稽首佛足。于是。异学箭毛诸弟子异学梵行者白异学箭毛曰。尊今应作师时。欲为沙门瞿昙作弟子耶。尊不应作师时。为沙门瞿昙作弟子也。是为异学箭毛诸弟子学梵行者。为异学箭毛而作障碍。谓从世尊学梵行也。

    佛说如是。异学箭毛闻佛所说。欢喜奉行。

    箭毛经第七竟（三千八百三十字）。


209.鞞摩那修经

《中阿含经·209.鞞摩那修经》

    （二○九）中阿含晡利多品鞞摩那修经第八（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。异学鞞摩那修中后仿佯往诣佛所。相问讯已。问曰。瞿昙。最色最色。瞿昙。最色。

    世尊问曰。迦旃。何等色也。

    异学鞞摩那修答曰。瞿昙。若色更无有色最上．最妙．最胜。瞿昙。彼色最胜。彼色最上。

    世尊告曰。迦旃。犹如有人作如是说。若此国中有女最妙。我欲得彼。彼若有人如是问者。君知国中有女最妙。如是姓．如是名．如是生耶。为长短粗细。为白．黑。为不白不黑。为刹利女。为梵志．居士．工师女。为东方．南方．西方．北方耶。彼人答曰。我不知也。复问彼人。君不知．不见国中有女最妙。如是姓．如是名．如是生。长短粗细．白．黑．不白不黑。刹利女。梵志．居士．工师女。东方．南方．西方．北方者。而作是说。我欲得彼女耶。如是。迦旃。汝作是说。彼妙色最妙色。彼色最胜。彼色最上。问汝彼色。然不知也。

    异学鞞摩那修白曰。瞿昙。犹如紫磨。极妙金精。金师善磨。莹治令净。藉以白练。安着日中。其色极妙。光明照耀。如是。瞿昙。我说彼妙色最妙色。彼色最胜。彼色最上。

    世尊告曰。迦旃。我今问汝。随所解答。迦旃。于意云何。谓紫磨金精。藉以白练。安着日中。其色极妙。光明照耀。及萤火虫在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。萤火光明于紫磨金精光明。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓萤火虫在夜闇中光明照耀。及燃油灯在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。燃灯光明于萤火虫光明。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓燃油灯在夜闇中光明照耀。及燃大木积火在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。燃大木积火之光明于燃油灯光明。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓燃大木积火在夜闇中光明照耀。及太白星平旦无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。太白星光于燃大木积火光。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓太白星平旦无曀光明照耀。及月殿光夜半无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。月殿光明于太白星光。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓月殿光夜半无曀光明照曜。及日殿光秋时向中。天净无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。日殿光明于月殿光。最上．为最胜也。

    世尊告曰。迦旃。多有诸天。今此日月虽有大如意足。有大威德。有大福祐。有大威神。然其光明故不及诸天光明也。我昔曾与诸天共集。共彼论事。我之所说。可彼天意。然我不作是说。彼妙色最妙色。彼色最胜。彼色最上。迦旃。而汝于萤火虫光色最弊最丑。说彼妙色最妙色。彼色最胜。彼色最上。问已不知。于是。异学鞞摩那修为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面诃责已。复令欢悦。告曰。迦旃。有五欲功德。可喜．意．令乐欲相应乐。眼知色。耳知声。鼻知香。舌知味。身知触。迦旃。色或有爱者。或不爱者。若有一人。彼于此色可意．称意．乐意．足意．满愿意。彼于余色虽最上．最胜。而不欲．不思．不愿．不求。彼于此色最胜．最上。迦旃。如是声．香．味．触。迦旃。触或有爱者。或不爱者。若有一人。彼于此触可意．称意．乐意．足意．满愿意。彼于余触虽最上．最胜。而不欲．不思．不愿．不求。彼于此触最胜．最上。

    于是。异学鞞摩那修叉手向佛。白曰。瞿昙。甚奇。甚特。沙门瞿昙为我无量方便说欲乐．欲乐第一。瞿昙。犹如因草火燃木火。因木火燃草火。如是沙门瞿昙为我无量方便说欲乐．欲乐第一。

    世尊告曰。止。止。迦旃。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。迦旃。谓我弟子初夜后夜常不眠卧。正定正意。修习道品。生已尽。梵行已立。所作已办。不更受有。知如真。彼尽知我所说。

    于是。异学鞞摩那修向佛瞋恚。生憎嫉．不可。欲诬谤世尊。欲堕世尊。如是诬谤世尊。如是堕世尊。语曰。瞿昙。有沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。瞿昙。我如是念。云何此沙门．梵志。不知世前际。亦不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真耶。

    于是。世尊便作是念。此异学鞞摩那修向我瞋恚。生憎嫉．不可。欲诬谤我。欲堕于我。如是诬谤我。如是堕我。而语我曰。瞿昙。有一沙门梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。瞿昙。我作是念。云何此沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真耶。

    世尊知已。告曰。迦旃。若有沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真者。彼应如是说。置世前际。置世后际。迦旃。我如是说。置世前际。置世后际。设不忆一生。我弟子比丘来。不谀谄．无欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。犹如婴孩童子。少年柔软。仰向卧。父母缚彼手足。彼于后转大。诸根成就。父母解彼手足。彼唯忆解缚时。不忆缚时也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。譬若因油因炷而燃灯也。无人益油。亦不易炷者。前油已尽。后不更益。无所受已。自速灭也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。犹如十木聚。二十．三十．四十．五十．六十木聚。以火烧之。洞然俱炽。遂见火焰。后无有人更益草．木．糠．粪扫者。前薪已尽。后不更益。无所受已。自速灭也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。

    说此法时。异学鞞摩那修远尘离垢。诸法法眼生。于是。异学鞞摩那修见法得法。觉白净法。更无余尊。不复由他。断疑度惑。无有犹豫。已住果证。于世尊法得无所畏。稽首佛足。白曰。世尊。愿得从佛出家学道。受具足。得比丘。行梵行。

    世尊告曰。善哉。比丘行梵行也。

    异学从佛得出家学道。即受具足。得比丘。行梵行。尊者鞞摩那修出家学道。受具足已。知法见法。乃至得阿罗诃。

    佛说如是。尊者鞞摩那修及诸比丘闻佛所说。欢喜奉行。

    鞞摩那修经第八竟（二千一百四十七字）。

    中阿含经卷第五十七（八千七百八十四字）（第五后诵）


210.法乐比丘尼经

《中阿含经·210.法乐比丘尼经》

    中阿含经卷第五十八

    东晋罽宾三藏瞿昙僧伽提婆译

    （二一○）晡利多品法乐比丘尼经第九（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。毗舍佉优婆夷往诣法乐比丘尼所。稽首礼足。却坐一面。白法乐比丘尼曰。贤圣。欲有所问。听我问耶。

    法乐比丘尼答曰。毗舍佉。欲问便问。我闻已当思。

    毗舍佉优婆夷便问曰。贤圣。自身。说自身。云何为自身耶。

    法乐比丘尼答曰。世尊说五盛阴。自身色盛阴。觉．想．行．识盛阴。是谓世尊说五盛阴。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何为自身见耶。

    法乐比丘尼答曰。不多闻愚痴凡夫不见善知识。不知圣法。不御圣法。彼见色是神。见神有色。见神中有色。见色中有神也。见觉．想．行．识是神。见神有识。见神中有识。见识中有神也。是谓自身见也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何无身见耶。

    法乐比丘尼答曰。多闻圣弟子见善知识。知圣法。善御圣法。彼不见色是神。不见神有色。不见神中有色。不见色中有神也。不见觉．想．行．识是神。不见神有识。不见神中有识。不见识中有神也。是谓无身见也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何灭自身耶。

    法乐比丘尼答曰。色盛阴断无余。舍．吐．尽．不染．灭．息．没也。觉．想．行．识盛阴断无余。舍．吐．尽．不染．灭．息．没也。是谓自身灭。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。阴说阴盛。阴说盛阴。阴即是盛阴。盛阴即是阴耶。为阴异．盛阴异耶。

    法乐比丘尼答曰。或阴即是盛阴。或阴非盛阴。云何阴即是盛阴。若色有漏有受。觉．想．行．识有漏有受。是谓阴即是盛阴。云何阴非盛阴。色无漏无受。觉．想．行．识无漏无受。是谓阴非盛阴。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何八支圣道耶。

    法乐比丘尼答曰。八支圣道者。正见。乃至正定。是谓为八。是谓八支圣道。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。八支圣道有为耶。

    法乐比丘尼答曰。如是八支圣道有为也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。有几聚耶。

    法乐比丘尼答曰。有三聚。戒聚．定聚．慧聚。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。八支圣道摄三聚。为三聚摄八支圣道耶。

    法乐比丘尼答曰。非八支圣道摄三聚。三聚摄八支圣道。正语．正业．正命。此三道支圣戒聚所摄。正念．正定．此二道支圣定聚所摄。正见．正志．正方便。此三道支圣慧聚所摄。是谓非八支圣道摄三聚。三聚摄八支圣道。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。灭有对耶。

    法乐比丘尼答曰。灭无对也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。初禅有几支耶。

    法乐比丘尼答曰。初禅有五支。觉．观．喜．乐．一心。是谓初禅有五支。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何定。云何定相。云何定力。云何定功。云何修定耶。

    法乐比丘尼答曰。若善心得一者。是谓定也。四念处。是谓定相也。四正断。是谓定力也。四如意足。是谓定功也。若习此诸善法服。数数专修精勤者。是谓定修也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。有几法生身死已。身弃冢间。如木无情。

    法乐比丘尼答曰。有三法生身死已。身弃冢间。如木无情。云何为三。一者寿。二者暖。三者识。是谓三法生身死已。身弃冢间。如木无情。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。若死及入灭尽定者。有何差别。

    法乐比丘尼答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者寿不灭讫。暖亦不去。诸根不败坏。若死及入灭尽定者。是谓差别。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。若入灭尽定及入无想定者。有何差别。

    法乐比丘尼答曰。比丘入灭尽定者。想及知灭。入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。若从灭尽定起及从无想定起者。有何差别。

    法乐比丘尼答曰。比丘从灭尽定起时。不作是念。我从灭尽定起。比丘从无想定起时。作如是念。我为有想。我为无想。若从灭尽定起及从无想定起者。是谓差别。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。比丘入灭尽定时。作如是念。我入灭尽定耶。

    法乐比丘尼答曰。比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。比丘从灭尽定起。作如是念。我从灭尽定起耶。

    法乐比丘尼答曰。比丘从灭尽定起时。不作是念。我从灭尽定起。然因此身及六处缘命根。是故从定起。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。比丘从灭尽定起已。心何所乐。何所趣。何所顺耶。

    法乐比丘尼答曰。比丘从灭尽定起已。心乐离．趣离．顺离。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。有几觉耶。

    法乐比丘尼答曰。有三觉。乐觉．苦觉．不苦不乐觉。此何缘有耶。缘更乐有。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何乐觉。云何苦觉。云何不苦不乐觉耶。

    法乐比丘尼答曰。若乐更乐所触生。身心乐善觉。是觉谓乐觉也。若苦更乐所触生。身心苦不善觉。是觉谓苦觉也。若不苦不乐更乐所触生。身心不苦不乐。非善非不善觉。是觉谓不苦不乐觉。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。乐觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。苦觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。不苦不乐觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。

    法乐比丘尼答曰。乐觉者。生乐住乐。变易苦。无常者即是灾患。欲使也。苦觉者。生苦住苦。变易乐。无常者即是灾患。恚使也。不苦不乐觉者。不知苦．不知乐。无常者即是变易。无明使也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。一切乐觉欲使耶。一切苦觉恚使耶。一切不苦不乐觉无明使耶。

    法乐比丘尼答曰。非一切乐觉欲使也。非一切苦觉恚使也。非一切不苦不乐觉无明使也。云何乐觉非欲使耶。若比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。是谓乐觉非欲使也。所以者何。此断欲故。云何苦觉非恚使耶。若求上解脱乐。求愿悒悒生忧苦。是谓苦觉非恚使也。所以者何。此断恚故。云何不苦不乐觉非无明使耶。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是谓不苦不乐觉非无明使也。所以者何。此断无明故。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。乐觉者有何对耶。

    法乐比丘尼答曰。乐觉者以苦觉为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。苦觉者有何对耶。

    法乐比丘尼答曰。苦觉者以乐觉为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。乐觉苦觉者有何对耶。

    法乐比丘尼答曰。乐觉苦觉者以不苦不乐为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。不苦不乐觉者有何对耶。

    法乐比丘尼答曰。不苦不乐觉者以无明为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。无明者有何对耶。

    法乐比丘尼答曰。无明者以明为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。明者有何对耶。

    法乐比丘尼答曰。明者以涅槃为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。圣贤。涅槃者有何对耶。

    法乐比丘尼告曰。君欲问无穷事。然君问事不能得穷我边也。涅槃者。无对也。涅槃者。以无罥过．罥罥灭讫。以此义故。从世尊行梵行。

    于是。毗舍佉优婆夷闻法乐比丘尼所说。善受善持。善诵习已。即从坐起。稽首礼法乐比丘尼足。绕三匝而去。

    于是。法乐比丘尼见毗舍佉优婆夷去后不久。往诣佛所。稽首佛足。却坐一面。与毗舍佉优婆夷所共论者。尽向佛说。叉手向佛。白曰。世尊。我如是说．如是答。非为诬谤世尊耶。说真实．说如法．说法次法耶。于如法中。非有相违．有诤．有咎耶。

    世尊答曰。比丘尼。汝如是说．如是答。不诬谤我。汝说真实。说如法．说法次法。于如法中而不相违。无诤咎也。比丘尼。若毗舍佉优婆夷以此句．以此文来问我者。我为毗舍佉优婆夷亦以此义．以此句．以此文而答彼也。比丘尼。此义如汝所说。汝当如是持。所以者何。此说即是义故。

    佛说如是。法乐比丘尼及诸比丘闻佛所说。欢喜奉行。

    法乐比丘尼经第九竟（三千四十九字）。


211.大拘絺罗经

《中阿含经·211.大拘絺罗经》

    （二一一）中阿含晡利多品大拘絺罗经第十（第五后诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者舍黎子则于晡时从燕坐起。往诣尊者大拘絺罗所。共相问讯。却坐一面。

    尊者舍黎子语曰。贤者拘絺罗。欲有所问。听我问耶。

    尊者大拘絺罗白曰。尊者舍黎子。欲问便问。我闻已当思。

    尊者舍黎子问曰。贤者拘絺罗。不善者说不善。不善根者说不善根。何者不善。何者不善根耶。

    尊者大拘絺罗答曰。身恶行。口．意恶行。是不善也。贪．恚．痴。是不善根也。是谓不善。是谓不善根。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。善者说善。善根者说善根。何者为善。何者善根耶。

    尊者大拘絺罗答曰。身妙行。口．意妙行。是善也。不贪．不恚．不痴。是善根也。是谓为善。是谓善根。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。智慧者说智慧。何者智慧。

    尊者大拘絺罗答曰。知如是故说智慧。知何等耶。知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知如是故说智慧。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。识者说识。何者识耶。

    尊者大拘絺罗答曰。识识是故说识。识何等耶。识色。识声．香．味．触．法。识识是故说识。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。智慧及识。此二法为合为别。此二法可得别施设耶。

    尊者大拘絺罗答曰。此二法合不别。此二法不可别施设。所以者何。智慧所知。即是识所识。是故此二法合不别。此二法不可别施设。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。知者汝以何等知。

    尊者大拘絺罗答曰。知者我以智慧知。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。智慧有何义。有何胜。有何功德。

    尊者大拘絺罗答曰。智慧者有厌义．无欲义．见如真义。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。云何正见。

    尊者大拘絺罗答曰。知苦如真。知苦习．灭．道如真者。是谓正见。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。几因几缘生正见耶。

    尊者大拘絺罗答曰。二因二缘而生正见。云何为二。一者从他闻。二者内自思惟。是谓二因二缘而生正见。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德耶。

    尊者大拘絺罗答曰。有五支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德。云何为五。一者真谛所摄。二者戒所摄。三者博闻所摄。四者止所摄。五者观所摄。是谓有五支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。云何生当来有。

    尊者大拘絺罗答曰。愚痴凡夫无知．不多闻。无明所覆。爱结所系。不见善知识。不知圣法。不御圣法。是谓生当来有。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。云何不生当来有。

    尊者大拘絺罗答曰。若无明已尽。明已生者。必尽苦也。是谓不生于当来有。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几觉耶。

    尊者大拘絺罗答曰。有三觉。乐觉．苦觉．不苦不乐觉。此缘何有耶。缘更乐有。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。觉．想．思。此三法为合为别。此三法可别施设耶。

    尊者大拘絺罗答曰。觉．想．思。此三法合不别。此三法不可别施设。所以者何。觉所觉者。即是想所想。思所思。是故此三法合不别。此三法不可别施设。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。灭者有何对。

    尊者大拘絺罗答曰。灭者无有对。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有五根异行．异境界。各各受自境界。眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。谁为彼尽受境界。谁为彼依耶。

    尊者大拘絺罗答曰。五根异行．异境界。各各自受境界。眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。意为彼尽受境界。意为彼依。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。意者依何住耶。

    尊者大拘絺罗答曰。意者依寿。依寿住。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。寿者依何住耶。

    尊者大拘絺罗答曰。寿者依暖。依暖住。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。寿及暖。此二法为合为别。此二法可得别施设耶。

    尊者大拘絺罗答曰。寿及暖。此二法合不别。此二法不可别施设。所以者何。因寿故有暖。因暖故有寿。若无寿者则无暖。无暖者则无寿。犹如因油因炷。故得燃灯。彼中因焰故有光。因光故有焰。若无焰者则无光。无光者则无焰。如是因寿故有暖。因暖故有寿。若无寿者则无暖。无暖者则无寿。是故此二法合不别。此二法不可别施设。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几法生身死已。身弃冢间。如木无情。

    尊者大拘絺罗答曰。有三法生身死已。身弃冢间。如木无情。云何为三。一者寿。二者暖。三者识。此三法生身死已。身弃冢间。如木无情。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。若死及入灭尽定者。有何差别。

    尊者大拘絺罗答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者。寿不灭讫。暖亦不去。诸根不败坏。死及入灭尽定者。是谓差别。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。若入灭尽定及入无想定者。有何差别。

    尊者大拘絺罗答曰。比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。若从灭尽定起及从无想定起者。有何差别。

    尊者大拘絺罗答曰。比丘从灭尽定起时。不如是念。我从灭尽定起。比丘从无想定起时。作如是念。我为有想。我为无想。从灭尽定起及从无想定起者。是谓差别。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。比丘入灭尽定时先灭何法。为身行。为口．意行耶。

    尊者大拘絺罗答曰。比丘入灭尽定时。先灭身行。次灭口行。后灭意行。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。比丘从灭尽定起时。先生何法。为身行口．意行耶。

    尊者大拘絺罗答曰。比丘从灭尽定起时。先生意行。次生口行。后生身行。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已欢喜奉行。

    复问曰。贤者拘絺罗。比丘从灭尽定起时触几触。

    尊者大拘絺罗答曰。比丘从灭尽定起时触三触。云何为三。一者不移动触。二者无所有触。三者无相触。比丘从灭尽定起时触此三触。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。空．无愿．无相。此三法异义．异文耶。为一义．异文耶。

    尊者大拘絺罗答曰。空．无愿．无相。此三法异义．异文。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘生不移动定耶。

    尊者大拘絺罗答曰。有四因四缘生不移动定。云何为四。若比丘离欲．离恶不善之法。至得第四禅成就游。是谓四因四缘生不移动定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘生无所有定耶。

    尊者大拘絺罗答曰。有三因三缘生无所有定。云何为三。若比丘度一切色想。至得无所有处成就游。是谓有三因三缘生无所有定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘生无想定。

    尊者大拘絺罗答曰。有二因二缘生无想定。云何为二。一者不念一切想。二者念无想界。是谓二因二缘生无想定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘住无想定耶。

    尊者大拘絺罗答曰。有二因二缘住无想定。云何为二。一者不念一切想。二者念无想界。是谓二因二缘住无想定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘从无想定起。

    尊者大拘絺罗答曰。有三因三缘从无想定起。云何为三。一者念一切想。二者不念无想界。三者因此身因六处缘命根。是谓三因三缘。从无想定起。

    如是。彼二尊更相称叹善哉善哉。更互所说。欢喜奉行。从坐起去。

    尊者大拘絺罗经第十竟（三千七十五字）。


212.一切智经

《中阿含经·212.一切智经》

    中阿含经卷第五十九

    东晋罽宾三藏瞿昙僧伽提婆译

    例品第四（有十一经）（第五后诵）

    一切智．法严　　鞞诃．第一得
    爱生．及八城　　阿那律陀二
    诸见．箭与喻　　比例最在后

    （二一二）中阿含例品一切智经第一

    我闻如是。

    一时。佛游郁头随若。在普棘刺林。

    尔时。拘萨罗王波斯匿闻沙门瞿昙游郁头随若。在普棘刺林。拘萨罗王波斯匿闻已。告一人曰。汝往诣沙门瞿昙所。为我问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。又复语曰。拘萨罗王波斯匿欲来相见。

    彼人受教。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。拘萨罗王波斯匿欲来相见。

    世尊答曰。令拘萨罗王波斯匿安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余若干身安隐快乐。拘萨罗王波斯匿若欲来者。自可随意。彼时。使人闻佛所说。善受持诵。即从坐起。绕三匝而去。

    尔时。尊者阿难住世尊后。执拂侍佛。使人去后。于是。世尊回顾告曰。阿难。汝来共诣东向大屋。开窗闭户。住彼密处。今日拘萨罗王波斯匿一心无乱。欲听受法。

    尊者阿难白曰。唯然。

    于是。世尊将尊者阿难至彼东向大屋。开窗闭户。密处布座。敷尼师檀。结跏趺坐。

    彼时。使人还诣拘萨罗王波斯匿所。白曰。天王。我已通沙门瞿昙。沙门瞿昙今待天王。唯愿天王自当知时。

    拘萨罗王波斯匿告御者曰。汝可严驾。我今欲往见沙门瞿昙。御者受教。即便严驾。

    尔时。贤及月姊妹与拘萨罗王波斯匿共坐食时。闻今日拘萨罗王波斯匿当往见佛。白曰。大王。若今往见世尊者。愿为我等稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。贤及月姊妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。拘萨罗王波斯匿为贤及月姊妹默然而受。

    彼时。御者严驾已讫。白曰。天王。严驾已办。随天王意。

    时。王闻已。即便乘车。从郁头随若出。往至普棘刺林。

    尔时。普棘刺林门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所。问曰。诸贤。沙门瞿昙今在何处。我欲往见。

    诸比丘答曰。大王。彼东向大屋开窗闭户。世尊在中。大王欲见者。可诣彼屋。在外住已。謦咳敲户。世尊闻者。必为开户。

    拘萨罗王波斯匿即便下车。眷属围绕。步往至彼东向大屋。到已住外。謦咳敲户。世尊闻已。即为开户。拘萨罗王波斯匿便入彼屋。前诣佛所。白曰。瞿昙。贤及月姊妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。

    世尊问王。贤及月姊妹更无人使耶。

    拘萨罗王波斯匿白曰。瞿昙。当知今日贤及月姊妹我共坐食。闻我今当欲往见佛。便白曰。大王。若往见佛者。当为我等稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。故如是白世尊。贤及月姊妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。彼贤及月稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。

    世尊答曰。大王。令贤及月姊妹安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余若干身安隐快乐。

    于是。拘萨罗王波斯匿与佛共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。大王。欲问者。恣意所问。

    拘萨罗王波斯匿便问曰。瞿昙。我闻沙门瞿昙作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。瞿昙。忆如是说耶。

    世尊答曰。大王。我不忆作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。

    尔时。鞞留罗大将住在拘萨罗王波斯匿后。执拂拂王。于是拘萨罗王波斯匿回顾告鞞留罗大将曰。前日王共大众坐。谁最前说沙门瞿昙作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。

    鞞留罗大将答曰。天王。有想年少吉祥子前作是说。

    拘萨罗王波斯匿闻已。告一人曰。汝往至想年少吉祥子所。作如是语。拘萨罗王波斯匿呼汝。

    彼人受教。即往想年少吉祥子所。作如是语。年少。拘萨罗王波斯匿呼汝。

    彼人去后。于是。拘萨罗王波斯匿白世尊曰。沙门瞿昙。颇有异说异受。沙门瞿昙忆所说耶。

    世尊答曰。大王。我忆曾如是说。本无。当不有。今现亦无若有余沙门．梵志一时知一切。一时见一切。大王。我忆如是说也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。为有胜如．有差别耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．有差别也。刹利．梵志种。此于人间为最上德。居士．工师种。此于人间为下德也。此有四种。刹利．梵志．居士．工师。是谓胜如．是谓差别。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。

    拘萨罗王波斯匿白曰。瞿昙。我不但问于现世义。亦复欲问于后世义。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．有差别于后世耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．有差别谓后世也。此有四种。刹利．梵志．居士．工师。若成就此五断支。必得善师如来．无所着．正尽觉。必得可意。无不可意。亦于长夜得义饶益。安隐快乐。云何为五。多闻圣弟子信着如来。根生定立。无能夺者。谓沙门．梵志．天及魔．梵及余世间。是谓第一断支。复次。大王。多闻圣弟子少病无病。成就等食道。不热不冷。正乐不诤。谓食饮消．正安隐消。是谓第二断支。复次。大王。多闻圣弟子无谄无诳．质直。现如真世尊及诸梵行。是谓第三断支。

    复次。大王。多闻圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓第四断支。复次。大王。多闻圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓第五断支。此有四种。刹利．梵志．居士．工师。彼若成就此五断支。必得善师如来．无所着．正尽觉。必得可意。无不可意。亦于长夜得义饶益。安隐快乐。此有四种。刹利．梵志．居士．工师。是谓胜如．是谓差别于后世也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别于断行耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别于断行也。大王。于意云何。若信者所断。是不信断者。终无是处。若少病者所断。是多病断者。终无是处。若不谄不诳者所断。是谄诳断者。终无是处。若精勤者所断。是懈怠断者。终无是处。若智慧者所断。是恶慧断者。终无是处。

    犹如四御。象御．马御．牛御．人御。彼中二御不可调．不可御。二御可调．可御。大王。于意云何。若此二御不可调．不可御。彼来调地．御地。受御事者。终无是处。若彼二御可调．可御。来至调地．御地。受御事者。必有是处。如是。大王。于意云何。若信者所断。是不信断耶。终无是处。若少病者所断。是多病断耶。终无是处。若不谄不诳者所断。是谄诳断耶。终无是处。若精勤者所断。是懈怠断耶。终无是处。若智慧者所断。是恶慧断耶。终无是处。如是此四种。刹利．梵志．居士．工师。是谓胜如．是谓差别于断行也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊答曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别。谓断耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。彼等等断。无有胜如．无有差别于断也。大王。犹如东方刹利童子来。彼取干娑罗木作火母。钻钻生火。南方梵志童子来。彼取干娑罗木作火母。钻钻生火。西方居士童子来。彼取干栴檀木作火母。钻钻生火。北方工师童子来。彼取干钵投摩木作火母。钻钻生火。大王。于意云何。谓彼若干种人持若干种木作火母。钻钻生火。彼中或有人着燥草木。生烟．生焰．生色。大王。于烟烟．焰焰．色色说何等差别耶。

    拘萨罗王波斯匿答曰。瞿昙。谓彼若干种人取若干种木作火母。钻钻生火。彼中或有人着燥草木。生烟．生焰．生色。瞿昙。我不说烟烟．焰焰．色色有差别也。

    如是。大王。此有四种。刹利．梵志．居士．工师。彼一切等等断。无有胜如．无有差别于断也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。有天耶。

    世尊问曰。大王。何意问有天耶。

    拘萨罗王波斯匿答曰。瞿昙。若有天有诤．乐诤者。彼应来此间。若有天无诤．不乐诤者。不应来此间。

    尔时。鞞留罗大将住在拘萨罗王波斯匿后。执拂拂王。鞞留罗大将白曰。瞿昙。若有天无诤．不乐诤者不来此间。且置彼天。若有天诤．乐诤来此间者。沙门瞿昙必说彼天福胜．梵行胜。此天得自在退彼天．遣彼天也。

    是时。尊者阿难在世尊后。执拂侍佛。于是。尊者阿难作是念。此鞞留罗大将是拘萨罗王波斯匿子。我是世尊子。今正是时。子子共论。

    于是。尊者阿难语鞞留罗大将曰。我欲问汝。随所解答。大将。于意云何。拘萨罗王波斯匿所有境界。教令所及。拘萨罗王波斯匿福胜．梵行胜故。宁得自在退去．遣去耶。

    鞞留罗大将答曰。沙门。若拘萨罗王波斯匿所有境界。教令所及。拘萨罗王波斯匿福胜．梵行胜故。得自在退去．遣去也。

    大将。于意云何。若非拘萨罗王波斯匿境界。教令所不及。拘萨罗王波斯匿福胜．梵行胜故。意得自在退彼．遣彼耶。

    鞞留罗大将答曰。沙门。若非拘萨罗王波斯匿境界。教令所不及。拘萨罗王波斯匿福胜．梵行胜故。不得自在退彼．遣彼也。

    尊者阿难复问曰。大将。颇闻有三十三天耶。

    鞞留罗大将答曰。我拘萨罗王波斯匿游戏时。闻有三十三天。

    大将。于意云何。拘萨罗王波斯匿福胜．梵行胜故。宁得自在退彼三十三天。遣彼三十三天耶。

    鞞留罗大将答曰。沙门。拘萨罗王波斯匿尚不能得见三十三天。况复退遣耶。退遣彼三十三天者。终无是处。

    如是。大将。若有天无诤．不乐诤不来此间者。此天福胜．梵行胜。若有此天诤．乐诤来此间者。此天于彼天尚不能得见。况复天天遣退耶。若退遣彼者。终无是处。

    于是。拘萨罗王波斯匿问曰。瞿昙。此沙门名何等耶。

    世尊答曰。大王。此比丘名阿难。是我侍者。

    拘萨罗王波斯匿闻已。叹曰。阿难所说如师。阿难所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。颇有梵耶。

    世尊问曰。大王。何意问有梵耶。大王。若我施设有梵。彼梵清净。

    世尊与拘萨罗王波斯匿于其中间论此事时。彼使人将想年少吉祥子来还。诣拘萨罗王波斯匿所。白曰。天王。想年少吉祥子已来在此。

    拘萨罗王波斯匿闻已。问想年少吉祥子曰。前日王共大众会坐。谁最前说沙门瞿昙如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见耶。

    想年少吉祥子答曰。天王。鞞留罗大将前说也。

    鞞留罗大将闻已。白曰。天王。此想年少吉祥子前说也。

    如是彼二人更互共诤此论。于其中间彼御者即便严驾。至拘萨罗王波斯匿所。白曰。天王。严驾已至。天王当知时。

    拘萨罗王波斯匿闻已。白世尊曰。我问瞿昙一切知事。沙门瞿昙答我一切知事。我问沙门瞿昙四种清净。沙门瞿昙答我四种清净。我问沙门瞿昙所得。沙门瞿昙答我所得。我问沙门瞿昙有梵。沙门瞿昙答我有梵。若我更问余事者。沙门瞿昙必答我余事。瞿昙。我今多事。欲还请辞。

    世尊答曰。大王。自当知时。

    拘萨罗王波斯匿闻世尊所说。善受持诵。即从座起。绕世尊三匝而去。

    佛说如是。拘萨罗王波斯匿．尊者阿难及一切大众闻佛所说。欢喜奉行。

    一切智经第一竟（三千七百七十三字）。


213.法庄严经

《中阿含经·213.法庄严经》

    （二一三）中阿含例品法庄严经第二（第五后诵）

    我闻如是。

    一时。佛游释中。在释家都邑。名弥娄离。

    尔时。拘萨罗王波斯匿与长作共俱有所为故。出诣邑名城。拘萨罗王波斯匿至彼园观。见诸树下寂无音声。远离。无恶。无有人民。随顺燕坐。见已。忆念世尊。拘萨罗王波斯匿告曰。长作。今此树下寂无音声。远离。无恶。无有人民。随顺燕坐。此处我数往见佛。长作。世尊今在何处。我欲往见。

    长作答曰。天王。我闻世尊游释中。在释家都邑。名弥娄离。

    拘萨罗王波斯匿复问曰。长作。释家都邑名弥娄离。去此几许。

    长作答曰。天王。去此三拘娄舍。

    拘萨罗王波斯匿告曰。长作。可敕严驾。我欲诣佛。

    长作受教。即敕严驾。白曰。天王。严驾已讫。随天王意。拘萨罗王波斯匿即升乘出城外。往至释家都邑。名弥娄离。

    尔时。弥娄离门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所。问曰。诸尊。世尊今在何处昼行。

    众多比丘答曰。大王。彼东向大屋。开窗闭户。世尊今在彼中昼行。大王。欲见便往诣彼。到已住外。謦咳敲户。世尊闻者。必为开户。

    拘萨罗王波斯匿即便下车。若有王刹利顶来而得人处。教令大地。有五仪饰。剑．盖．华鬘及珠柄拂．严饰之屣。彼尽脱已。授与长作。长作念曰。天王今者必当独入。我等应共住此待耳。

    于是。拘萨罗王波斯匿眷属围绕。步往至彼东向大屋。到已住外。謦咳敲户。世尊闻已。即为开户。拘萨罗王波斯匿便入彼屋。前至佛所。稽首礼足。再三自称姓名。我是拘萨罗王波斯匿。我是拘萨罗王波斯匿。

    世尊答曰。如是。大王。汝是拘萨罗王波斯匿。汝是拘萨罗王波斯匿。拘萨罗王波斯匿再三自称姓名已。稽首佛足。却坐一面。

    世尊问曰。大王。见我有何等义。而自下意稽首礼足。供养承事耶。

    拘萨罗王波斯匿答曰。世尊。我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。世尊。我坐都坐时。见母共子诤。子共母诤。父子．兄弟．姊妹．亲属展转共诤。彼斗诤时。母说子恶。子说母恶。父子．兄弟．姊妹．亲属相更说恶。况复他人。我见世尊弟子诸比丘众从世尊行梵行。或有比丘少多起诤。舍戒罢道。不说佛恶。不说诸法恶。不说众恶。但自责数。我为恶。我为无德。所以者何。以我不能从世尊自尽形寿修行梵行。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志。或九月或十月。少多学行梵行。舍随本服。复为欲所染。染欲着欲。为欲所缚。憍慠受入。不见灾患。不见出要而乐行欲。世尊。我见世尊弟子诸比丘众自尽形寿修行梵行。乃至亿数。我于此外。不见如是清净梵行。如世尊家。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志羸瘦憔悴。形色极恶。身生白疱。人不喜见。我作是念。此诸尊何以羸瘦憔悴。形色极恶。身生白疱。人不喜见。此诸尊必不乐行梵行。或身有患。或屏处作恶。以是故诸尊羸瘦憔悴。形色极恶。身生白疱。人不喜见。我往问彼。诸尊何故羸瘦憔悴。形色极恶。身生白疱。人不喜见。诸尊不乐行梵行耶。为身有患耶。为屏处作恶耶。是故诸尊羸瘦憔悴。形色极恶。身生白疱。人不喜见。彼答我曰。大王。是白病。大王。是白病。

    世尊。我见世尊弟子诸比丘众乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。我见已。作是念。此诸尊何故乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。此诸尊或得离欲。或得增上心。现法乐居。易不难得。是故此诸尊乐行端正。面目悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。若行欲乐行端正者。我应乐行端正。何以故。我得五欲功德。易不难得。若此诸尊得离欲。得增上心。于现法乐居。易不难得。是故此诸尊乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。尚不敢问于世尊事。况复欲难诘耶。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。稽首佛足。绕三匝而去。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。即自归佛．法及比丘众。世尊受彼为优婆塞。终身自归。乃至命尽。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。即从世尊求出家学。而受具足。得比丘法。佛便度彼而授具足。得比丘法。

    若彼诸尊出家学道而受具足。得比丘法已。独住远离。心无放逸。修行精勤。彼独住远离。心无放逸。修行精勤已。若族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。若彼诸尊知法已。乃至得阿罗诃。得阿罗诃已。便作是念。诸贤。我本几了几失。所以者何。我本非沙门称沙门。非梵行称梵行。非阿罗诃称阿罗诃。我等今是沙门。是梵行。是阿罗诃。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我自若居国。无过者令杀。有过者令杀。然在都坐。我故不得作如是说。卿等并住。无人问卿事。人问我事。卿等不能断此事。我能断此事。于其中间竞论余事。不待前论讫。我数见世尊大众围绕说法。彼中一人鼾眠作声。有人语彼。君莫鼾眠作声。君不用闻世尊说法如甘露耶。彼人闻已。即便默然。我作是念。如来．无所着．正尽觉．众调御士。甚奇。甚特。所以者何。以无刀杖。皆自如法。安隐快乐。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我于仙余及宿旧二臣出钱财赐。亦常称誉。彼命由我。然不能令彼仙余及宿旧二臣下意恭敬．尊重．供养．奉事于我。如为世尊下意恭敬．尊重．供养．奉事也。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我昔出征。宿一小屋中。欲试仙余．宿旧二臣。知彼头向何处眠耶。为向我。为向世尊。于是。仙余．宿旧二臣则于初夜结跏趺坐。默然燕坐。至中夜闻世尊在某方处。便以头向彼。以足向我。我见已。作是念。此仙余及宿旧二臣不在现胜事。是故彼不下意恭敬．尊重．供养．奉事于我。如为世尊下意恭敬．尊重．供养．奉事也。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我亦国王。世尊亦法王。我亦刹利。世尊亦刹利。我亦拘萨罗。世尊亦拘萨罗。我年八十。世尊亦八十。世尊以此事故。我堪耐为世尊尽形寿。下意恭敬．尊重．供养．奉事。世尊。我今多事。欲还请辞。

    世尊告曰。大王。自知时。于是。拘萨罗王波斯匿闻佛所说。善受持诵。即从坐起。稽首佛足。绕三匝而去。

    尔时。尊者阿难住世尊后。执拂侍佛。于是。世尊回顾告曰。阿难。若有比丘依弥娄离林住者。令彼一切集在讲堂。

    于是。尊者阿难受佛教已。若诸比丘依弥娄离林住者。令彼一切集在讲堂。还诣佛所。白曰。世尊。若有比丘依弥娄离林住者。彼一切已集讲堂。唯愿世尊自当知时。

    于是。世尊将尊者阿难往至讲堂比丘众前。敷座而坐。告曰。比丘。今拘萨罗王波斯匿在我前说此法庄严经已。即从座起。稽首我足。绕三匝而去。比丘。汝等当受持此法庄严经。善诵善习。所以者何。比丘。此法庄严经。如义如法。为梵行本。趣智趣觉。趣至涅槃。若族姓子至信．舍家．无家．学道者。亦当受持。当诵当习此法庄严经。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    法庄严经第二竟（三千三十七字）。


214.鞞诃提经

《中阿含经·214.鞞诃提经》

    （二一四）中阿含例品鞞诃提经第三（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难住舍卫国。于东园鹿子母堂为小事故。彼时尊者阿难将一比丘从舍卫出。往至东园鹿子母堂。所为事讫。将彼比丘还。往至胜林给孤独园。

    尔时。拘萨罗王波斯匿乘一奔陀利象。与尸利阿荼大臣俱出舍卫国。尊者阿难遥见拘萨罗王波斯匿来已。问伴比丘。彼是拘萨罗王波斯匿耶。

    答曰。是也。

    尊者阿难便下道避至一树下。

    拘萨罗王波斯匿遥见尊者阿难在于树间。问曰。尸利阿荼。彼是沙门阿难耶。

    尸利阿荼答曰。是也。

    拘萨罗王波斯匿告尸利阿荼大臣曰。汝御此象。令至沙门阿难所。尸利阿荼受王教已。即御此象。令至尊者阿难所。

    于是。拘萨罗王波斯匿问曰。阿难。从何处来。欲至何处。

    尊者阿难答曰。大王。我从东园鹿子母堂来。欲至胜林给孤独园。

    拘萨罗王波斯匿语曰。阿难。若于胜林无急事者。可共往至阿夷罗婆提河。为慈愍故。尊者阿难为拘萨罗王波斯匿默然而受。

    于是。拘萨罗王波斯匿令尊者阿难在前。共至阿夷罗婆提河。到已下乘。取彼象荐。四叠敷地。请尊者阿难。阿难。可坐此座。

    尊者阿难答曰。止。止。大王。但心靖足。

    拘萨罗王波斯匿再三请尊者阿难。阿难。可坐此座。

    尊者阿难亦再三语。止。止。大王。但心靖足。我自有尼师檀。我今当坐。于是。尊者阿难敷尼师檀。结跏趺坐。

    拘萨罗王波斯匿与尊者阿难共相问讯。却坐一面。语曰。阿难。欲有所问。听我问耶。

    尊者阿难答曰。大王。欲问便问。我问已当思。

    拘萨罗王波斯匿问曰。阿难。如来颇行如是身行。谓此身行为沙门．梵志所憎恶耶。

    尊者阿难答曰。大王。如来不行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶也。

    拘萨罗王波斯匿闻已。叹曰。善哉。善哉。阿难。我所不及。若聪明智慧及余世间者。而阿难及之。阿难。若有不善相悉而毁呰称誉者。我等不见彼真实也。阿难。若有善相悉而毁呰称誉者。我见彼真实也。阿难。如来颇行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶耶。

    尊者阿难答曰。大王。如来终不行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶也。

    拘萨罗王波斯匿问曰。阿难。云何为身行耶。

    尊者阿难答曰。大王。不善身行也。

    拘萨罗王波斯匿问曰。阿难。云何不善身行耶。

    尊者阿难答曰。大王。谓身行有罪。

    拘萨罗王波斯匿问曰。阿难。云何身行有罪耶。

    尊者阿难答曰。大王。谓行身行。智者所憎恶。

    拘萨罗王波斯匿问曰。阿难。云何智者所憎恶耶。

    尊者阿难答曰。大王。谓行身行．自害．害彼．俱害。灭智慧．恶相助。不得涅槃。不趣智。不趣觉。不趣涅槃。彼可行法不知如真。不可行法亦不知如真。可行法不知如真。不可行法亦不知如真已。可受法不知如真。不可受法亦不知如真。可受法不知如真。不可受法亦不知如真已。可断法不知如真。不可断法亦不知如真。可断法不知如真。不可断法亦不知如真已。可成就法不知如真。不可成就法亦不知如真。可成就法不知如真。不可成就法亦不知如真已。可行法便不行。不可行法而行。可行法便不行。不可行法而行已。可受法便不受。不可受法而受。可受法便不受。不可受法而受已。可断法便不断。不可断法而断。可断法便不断。不可断法而断已。可成就法便不成就。不可成就法而成就。可成就法便不成就。不可成就法而成就已。不善法转增。善法转减。是故如来终不行此法。

    拘萨罗王波斯匿问曰。阿难。如来何故终不行此法耶。

    尊者阿难答曰。大王。离欲．欲已尽。离恚．恚已尽。离痴．痴已尽。如来断一切不善之法。成就一切善法。教师．妙师．善顺师。将御．顺御。善语．妙语．善顺语。是故如来终不行此法。

    拘萨罗王波斯匿叹曰。善哉。善哉。阿难。如来不可行法终不行。所以者何。以如来．无所着．正尽觉故。阿难。汝彼师弟子。学道欲得无上安隐涅槃。汝尚不行此法。况复如来行此法耶。

    拘萨罗王波斯匿问曰。阿难。如来颇行如是身行。谓此身行不为沙门．梵志聪明智慧及余世间所憎恶耶。

    尊者阿难答曰。大王。如来必行如是身行。谓此身行不为沙门．梵志聪明智慧及余世间所憎恶也。

    拘萨罗王波斯匿问曰。阿难。云何为身行耶。

    尊者阿难答曰。大王。谓善身行也。

    拘萨罗王波斯匿问曰。阿难。云何善身行耶。

    尊者阿难答曰。大王。谓身行无罪。

    拘萨罗王波斯匿问曰。阿难。云何身行无罪耶。

    尊者阿难答曰。大王。谓行身行。智者所不憎恶。

    拘萨罗王波斯匿问曰。阿难。云何智者所不憎恶。

    尊者阿难答曰。大王。谓行身行。不自害．不害彼．不俱害。觉慧．不恶相助。得涅槃。趣智趣觉。趣至涅槃。彼可行法知如真。不可行法亦知如真。可行法知如真。不可行法亦知如真已。可受法知如真。不可受法亦知如真。可受法知如真。不可受法亦知如真已。可断法知如真。不可断法亦知如真。可断法知如真。不可断法亦知如真已。可成就法知如真。不可成就法亦知如真。可成就法知如真。不可成就法亦知如真已。可行法而行。不可行法便不行。可行法而行。不可行法便不行已。可受法而受。不可受法便不受。可受法而受。不可受法便不受已。可断法而断。不可断法便不断。可断法而断。不可断法便不断已。可成就法而成就。不可成就法便不成就。可成就法而成就。不可成就法便不成就已。不善法转减。善法转增。是故如来必行此法。

    拘萨罗王波斯匿问曰。阿难。如来何故必行此法耶。

    尊者阿难答曰。大王。离欲．欲已尽。离恚．恚已尽。离痴．痴已尽。如来成就一切善法。断一切不善之法。教师．妙师．善顺师。将御．顺御。善语．妙语．善顺语。是故如来必行此法。

    拘萨罗王波斯匿叹曰。善哉。善哉。阿难。如来可行法必行。所以者何。以如来．无所着．正尽觉故。阿难。汝彼师弟子。学道欲得无上安隐涅槃。汝尚行此法。况复如来不行此法耶。阿难善说。我今欢喜。阿难快说。我极欢喜。若村输租阿难法应受者。我村输租为法布施。阿难。若象．马．牛．羊阿难法应受者。我象．马．牛．羊为法布施。阿难。若妇女及童女阿难法应受者。我妇女及童女为法布施。阿难。若生色宝阿难法应受者。我生色宝为法布施。阿难。如此之事阿难皆不应受。我拘萨罗家有一衣。名鞞诃提。彼第一。王以伞枓孔中盛送来为信。阿难。若拘萨罗家劫贝诸衣者。此鞞诃提于诸衣中最为第一。所以者何。此鞞诃提衣长十六肘。广八肘。我此鞞诃提衣。今为法故布施阿难。阿难。当作三衣。持令彼拘萨罗家长夜增益福。

    尊者阿难答曰。止。止。大王。但心靖足。自有三衣。谓我所受。

    拘萨罗王波斯匿白曰。阿难。听我说喻。慧者闻喻则解其义。犹如大雨时。此阿夷罗婆提河水满。两岸溢则流出。阿难见耶。

    尊者阿难答曰。见也。

    拘萨罗王波斯匿白曰。如是。阿难。若有三衣。当与比丘．比丘尼。渐学舍罗．舍罗磨尼离。阿难。以此鞞诃提作三衣受持。令彼拘萨罗家长夜增益福。尊者阿难为拘萨罗王波斯匿默然而受。

    于是。拘萨罗王波斯匿知尊者阿难默然受已。鞞诃提衣为法布施尊者阿难。即从座起。绕三匝而去。

    去后不久。尊者阿难持鞞诃提衣往诣佛所。稽首佛足。却住一面。白曰。世尊。此鞞诃提衣。今日拘萨罗王波斯匿为法布施我。愿世尊以两足着鞞诃提衣上。令拘萨罗家长夜得增益福。

    于是。世尊以两足着鞞诃提衣上。告曰。阿难。若汝与拘萨罗王波斯匿所共论者。今悉向我而广说之。

    于是。尊者阿难与拘萨罗王波斯匿所共论者。尽向佛说。叉手白曰。我如是说。不诬谤世尊耶。真说如法。说法次法。不于如法有过失耶。

    世尊答曰。汝如是说。不诬谤我。真说如法。说法次法。亦不于如法有过失也。阿难。若拘萨罗王波斯匿以此义．以此句．以此文来问我者。我亦为拘萨罗王波斯匿以此义．以此句．以此文答彼也。阿难。此义如汝所说。汝当如是受持。所以者何。此说即是其义。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    鞞诃提经第三竟（二千五百九十一字）。


215.第一得经

《中阿含经·215.第一得经》

    （二一五）中阿含例品第一得经第四（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若拘萨罗王波斯匿所有境界。教令所及。彼中拘萨罗王波斯匿最为第一。拘萨罗王波斯匿者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。所谓日月境界。光明所照。所照诸方。谓千世界。此千世界。有千日．千月．千弗于逮．千阎浮洲．千拘陀尼洲。千郁单越洲．千须弥山．千四大王天．千四天王子．千三十三天．千释天因陀罗．千焰摩天．千须焰摩天子。千兜率哆天．千兜率哆天子。千化乐天．千善化乐天子．千他化乐天．千自在天子。千梵世界及千别梵。彼中有一梵大梵。富祐作化尊。造众生父。已有当有。彼大梵者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。后时此世败坏。此世败坏时。众生生晃昱天中。彼中有色乘意生。具足一切。支节不减。诸根不坏。以喜为食。形色清净。自身光照。飞乘虚空。住彼久远。晃昱天者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。

    复次。有四想。有比丘想小．想大．想无量．想无所有。众生如是乐想意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。复次有八除处。云何为八。比丘。内有色想。外观色。少善色恶色。彼色除已知．除已见。作如是想。是谓第一除处。复次。比丘。内有色想。外观色。无量善色恶色。彼色除已知．除已见。作如是想。是谓第二除处。复次。比丘。内无色想。外观色。少善色恶色。彼色除已知．除已见。作如是想。是谓第三除处。复次。比丘。内无色想。外观色。无量善色恶色。彼色除已知．除已见。作如是想。是谓第四除处。

    复次。比丘。内无色想。外观色。青青色。青见青光。犹如青水华。青青色。青见青光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。青青色。青见青光。如是。比丘。内无色想。外观色。青青色。青见青光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第五除处。复次。比丘。内无色想。外观色。黄黄色。黄见黄光。犹如频头歌罗华。黄黄色。黄见黄光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。黄黄色。黄见黄光。如是。比丘。内无色想。外观色。黄黄色。黄见黄光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第六除处。

    复次。比丘。内无色想。外观色。赤赤色。赤见赤光。犹如加尼歌罗华。赤赤色。赤见赤光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。赤赤色。赤见赤光。如是。比丘。内无色想。外观色。赤赤色。赤见赤光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第七除处。复次。比丘。内无色想。外观色。白白色。白见白光。犹如太白白色。白见白光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。白白色。白见白光。如是。比丘。内无色想。外观色。白白色。白见白光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第八除处。众生如是乐除处意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。

    复次。有十一切处。云何为十。有比丘无量地处修一。思惟上下诸方不二。无量水处。无量火处。无量风处。无量青处。无量黄处。无量赤处。无量白处。无量空处。无量识处第十修一。思惟上下诸方不二。众生如是乐一切处意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。是谓第一清净说。施设最第一。谓我无．我不有。及为彼证故。施设于道。是谓第一外依见处．最依见处。谓度一切色想。乃至得非有想非无想处成就游。是谓于现法中第一。求趣至涅槃。于现法中最施设涅槃。谓六更乐处生．灭．味．离．慧见如真。及为彼证故。施设于道。

    复次。有四断。云何为四。有断乐迟。有断乐速。有断苦迟。有断苦速。于中若有断乐迟者。是乐迟故。说下贱。于中若有断乐欲。若有人习此法初无厌足。若复有人习饮酒者初无厌足。若复有人修习睡眠初无厌足。是谓比丘若人有习此三法者初无厌足。亦复不能至灭尽处。是故诸比丘常当舍离此三法不亲近之。如是诸比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行。

    供养三善根　　三痛三覆露
    相法三不觉　　爱敬无厌足

    第一得经第四竟（一千三百七十一字）。

    中阿含经卷第五十九（一万七百七十二字）（第五后诵）

    若有断乐速者。此断乐速故。此断亦说下贱。于中若有断苦迟者。此断苦迟故。此断亦说下贱。于中若有断苦速者。此断苦速故。此断非广布．不流布。乃至天人亦不称广布。我断广布流布。乃至天人亦称广布。云何我断广布流布。乃至天人亦称广布。谓八支正道。正见。乃至正定为八。是谓我断广布流布。乃至天人亦称广布。我如是。诸沙门．梵志虚伪妄言。不善不真。实诬谤于我。彼实有众生施设断坏。沙门瞿昙无所施设。彼实有众生施设断坏。若此无我不如是说。彼如来于现法中断知一切。得息．止．灭．涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。


216.爱生经

《中阿含经·216.爱生经》

    （二一六）例品爱生经第五（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一梵志。唯有一儿。心极爱念。忍意温润。视之无厌。忽便命终。命终之后。梵志愁忧。不能饮食。不着衣裳。亦不涂香。但至冢哭。忆儿卧处。于是。梵志周遍彷徉。往诣佛所。共相问讯。却坐一面。

    世尊问曰。梵志。今汝诸根不似自心住耶。

    梵志答曰。今我诸根何由当得自心住耶。所以者何。唯有一儿。心极爱念。忍意温润。视之无厌。忽便命终。彼命终已。我便愁忧。不能饮食。不着衣裳。亦不涂香。但至冢哭。忆儿卧处。

    世尊告曰。如是。梵志。如是。梵志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    梵志语曰。瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐。

    世尊如是至再三告曰。如是。梵志。如是。梵志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    梵志亦至再三语曰。瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐。

    时。彼梵志闻佛所说。不说言是。但说非已。即从坐起。奋头而去。

    尔时。胜林于其门前有众多市郭儿而共博戏。梵志遥见已。便作是念。世中若有聪明智慧者。无过博戏人。我今宁可往彼。若与瞿昙所共论者。尽向彼说。于是。梵志往至众多市郭儿共博戏所。若与世尊所共论者。尽向彼说。

    众多市郭博戏儿闻已。语曰。梵志。何言若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼耶。梵志。当知若爱生时。生喜心乐。

    梵志闻已。便作是念。博戏儿所说。正与我同。颔头而去。

    于是。此论展转广布。乃入王宫。拘萨罗王波斯匿闻沙门瞿昙作如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    语末利皇后曰。我闻瞿昙作如是说。若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼。

    末利皇后闻已。白曰。如是。大王。如是。大王。若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼。

    拘萨罗王波斯匿语末利皇后曰。闻师宗说。弟子必同。沙门瞿昙是汝师。故作如是说。汝是彼弟子。故作如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利皇后白曰。大王。若不信者。可自往问。亦可遣使。

    于是。拘萨罗王波斯匿即告那利鸯伽梵志曰。汝往沙门瞿昙所。为我问讯沙门瞿昙圣体康强。安快无病。起居轻便。气力如常耶。作如是语。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。那利鸯伽。若沙门瞿昙有所说者。汝当善受持诵。所以者何。如是之人。终不妄言。

    那利鸯伽梵志受王教已。即诣佛所。共相问讯。却坐一面。白曰。瞿昙。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。

    世尊告曰。那利鸯伽。我今问汝。随所解答。那利鸯伽。于意云何。若使有人。母命终者。彼人发狂。心大错乱。脱衣裸形。随路遍走。作如是说。诸贤。见我母耶。诸贤。见我母耶。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。如是父．兄．姊．妹也。儿妇命终。彼人发狂。心大错乱。脱衣裸形。随路遍走。作如是说。诸贤。见我儿妇耶。诸贤。见我儿妇耶。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。那利鸯伽。昔有一人。妇暂归家。彼诸亲族欲夺更嫁。彼女闻之。即便速疾还至夫家。语其夫曰。君。今当知我亲族强欲夺君妇嫁与他人。欲作何计。于是。彼人即执妇臂。将入屋中。作如是语。俱至后世。俱至后世。便以利刀斫杀其妇。并自害己。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    那利鸯伽梵志闻佛所说。善受持诵。即从坐起。绕三匝而去。还至拘萨罗王波斯匿所。白曰。天王。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    拘萨罗王波斯匿闻已。语末利皇后曰。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利皇后白曰。大王。我问大王。随所解答。于意云何。王爱鞞留罗大将耶。

    答曰。实爱。

    末利复问。若鞞留罗大将变易异者。王当云何。

    答曰。末利。若鞞留罗大将变易异者。我必生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利复问。王爱尸利阿荼大臣。爱一奔陀利象。爱婆夷利童女。爱雨日盖。爱加尸及拘萨罗国耶。

    答曰。实爱。

    末利复问。若加尸及拘萨罗国变易异者。王当云何。

    答曰。末利。我所具足五欲功德自娱乐者。由彼二国。若加尸及拘萨罗国当变易异者。我乃至无命。况复不生愁戚．啼哭．忧苦。烦惋．懊恼耶。

    末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利问王。于意云何。为爱我耶。

    王复答曰。我实爱汝。

    末利复问。若我一旦变易异者。王当云何。

    答曰。末利。若汝一旦变易异者。我必生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    拘萨罗王波斯匿语曰。末利。从今日去沙门瞿昙因此事是我师。我是彼弟子。末利。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。拘萨罗王波斯匿及末利皇后闻佛所说。欢喜奉行。

    爱生经第五竟（一千六百七十八字）。


217.八城经

《中阿含经·217.八城经》

    （二一七）中阿含例品八城经第六（第五后诵）

    我闻如是。

    一时。佛般涅槃后不久。众多上尊名德比丘游波罗利子城。住在鸡园。

    是时。第十居士八城持多妙货。往至波罗利子城治生贩卖。于是。第十居士八城。彼多妙货。货卖速售。大得财利。欢喜踊跃。出波罗利子城。往诣鸡园众多上尊名德比丘所。稽首礼足。却坐一面。时。诸上尊名德比丘为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    时。诸上尊比丘为彼说法。劝发渴仰。成就欢喜已。于是。第十居士八城白曰。上尊。尊者阿难今在何处。我欲往见。

    诸上尊比丘答曰。居士。尊者阿难今在鞞舍离猕猴江边高楼台观。若欲见者。可往至彼。

    尔时。第十居士八城即从坐起。稽首诸上尊比丘足。绕三匝而去。往诣尊者阿难所。稽首礼足。却坐一面。白曰。尊者阿难。欲有所问。听我问耶。

    尊者阿难告曰。居士。欲问便问。我闻已当思。

    居士问曰。尊者阿难。世尊．如来．无所着．正尽觉成就慧眼。见第一义。颇说一法。若圣弟子住漏尽无余。得心解脱耶。

    尊者阿难答曰。如是。

    居士问曰。尊者阿难。世尊．如来．无所着．正尽觉成就慧眼。见第一义。云何说有一法。若圣弟子住漏尽无余。得心解脱耶。

    尊者阿难答曰。居士。多闻圣弟子离欲．离恶不善之法。至得第四禅成就游。彼依此处。观法如法。彼依此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。

    复次。居士。多闻圣弟子心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼依此处。观法如法。彼依此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。是谓如来．无所着．正尽觉成就慧眼。见第一义。说有一法。若圣弟子住漏尽无余。得心解脱。

    复次。居士。多闻圣弟子度一切色想。乃至非有想非无想处成就游。彼于此处。观法如法。彼于此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。是谓如来．无所着．正尽觉成就慧眼。见第一义。说有一法。若圣弟子住漏尽无余。得心解脱。

    于是。第十居士八城即从坐起。偏袒着衣。叉手白曰。尊者阿难。甚奇。甚特。我问尊者阿难一甘露门。而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依。得安隐出。尊者阿难。犹去村不远。有大屋舍。开十二户。若人所为故。入彼屋中。复一人来。不为彼人求义及饶益。不求安隐而烧彼屋。尊者阿难。彼人必得于此十二户随所依出。得自安隐。如是我问尊者阿难一甘露门。而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依。得安隐出。尊者阿难。梵志法．律中说不善法．律。尚供养师。况复我不供养大师尊者阿难耶。

    于是。第十居士八城即于夜中。施设极妙净美丰饶食啖含消。施设食已。平旦敷座。请鸡园众及鞞舍离众皆集一处。自行澡水。则以极妙净美丰饶食啖含消。手自斟酌。令得饱满。食讫收器。行澡水竟。持五百种物买屋别施尊者阿难。尊者阿难受已。施与招提僧。

    尊者阿难所说如是。第十居士八城闻尊者阿难所说。欢喜奉行。

    八城经第六竟（一千一百七十字）。


218.阿那律陀经上

《中阿含经·218.阿那律陀经上》

    （二一八）中阿含例品阿那律陀经第七（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘则于晡时从燕坐起。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。我等欲有所问。听乃敢陈。

    尊者阿那律陀答曰。诸贤。欲问便问。我闻已当思。

    时。诸比丘即便问曰。云何比丘贤死．贤命终耶。

    尊者阿那律陀答曰。诸贤。若比丘离欲．离恶不善之法。至得第四禅成就游者。是谓比丘贤死．贤命终也。

    时。诸比丘又复问曰。比丘极是贤死．贤命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是贤死．贤命终也。复次。诸贤。若比丘得如意足．天耳．他心智．宿命智．生死智．漏尽。得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘贤死．贤命终也。

    时。诸比丘又复问曰。比丘极是贤死．贤命终耶。

    尊者阿那律陀答曰。诸贤。比丘极是贤死．贤命终也。

    于是。诸比丘闻尊者阿那律陀所说。善受持诵已。即从坐起。稽首尊者阿那律陀足。绕三匝而去。

    尊者阿那律陀所说如是。彼诸比丘闻尊者阿那律陀所说。欢喜奉行。

    阿那律陀经第七竟（三百五十三字）。


219.阿那律陀经下

《中阿含经·219.阿那律陀经下》

    （二一九）中阿含例品阿那律陀经第八（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘则于晡时从燕坐起。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。我等欲有所问。听乃敢陈。

    尊者阿那律陀答曰。诸贤。欲问便问。我闻已当思。

    时。诸比丘即便问曰。云何比丘不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。若比丘见质直及得圣爱戒者。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘观内身如身。乃至观觉．心．法如法。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘度一切色想。乃至非有想非无想处成就游。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若有比丘度一切非有想非无想处。想知灭身触成就游。及慧观诸漏已尽者。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘极是不烦热死．不烦热命终。

    时。诸比丘闻尊者阿那律陀所说。善受持诵。即从坐起。稽首尊者阿那律陀足绕三匝而去。

    尊者阿那律陀所说如是。彼诸比丘闻尊者阿那律陀所说。欢喜奉行。

    阿那律陀经第八竟（六百五十一字）。


220.见经

《中阿含经·220.见经》

    （二二○）中阿含例品见经第九（第五后诵）

    我闻如是。

    一时。佛般涅槃后不久。尊者阿难游王舍城。在竹林迦兰哆园。

    于是。有一异学梵志。是尊者阿难未出家时友。中后彷徉。往诣尊者阿难所。共相问讯。却坐一面。语尊者阿难。欲有所问。听我问耶。

    尊者阿难答曰。梵志。欲问便问。我闻已当思。

    异学梵志即便问曰。所谓此见舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。沙门瞿昙知此诸见如应知耶。

    尊者阿难答曰。梵志。所谓此见。世尊．如来．无所着．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。世尊．如来．无所着．正尽觉知此诸见如应也。

    异学梵志又复问曰。所谓此见。沙门瞿昙舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。沙门瞿昙云何知此诸见如应耶。

    尊者阿难答曰。梵志。所谓此见。世尊．如来．无所着．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。异学梵志。如是具．如是受．如是趣．如是生．如是至后世。所谓此是世尊．如来．无所着．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。如是知此诸见。此诸见应如是知。

    异学梵志白曰。我今自归于阿难。

    尊者阿难告曰。梵志。汝莫自归于我。如我自归于佛。汝亦应自归。

    异学梵志白曰。阿难。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    尊者阿难所说如是。彼异学梵志闻尊者阿难所说。欢喜奉行。

    见经第九竟（六百二十五字）。


221.箭喻经

《中阿含经·221.箭喻经》

    （二二一）中阿含例品箭喻经第十（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者鬘童子独安靖处。燕坐思惟。心作是念。所谓此见。世尊舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我不欲此。我不忍此。我不可此。若世尊为我一向说世有常者。我从彼学梵行。若世尊不为我一向说世有常者。我当难诘彼。舍之而去。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若世尊为我一向说此是真谛。余皆虚妄言者。我从彼学梵行。若世尊不为我一向说此是真谛。余皆虚妄言者。我当难诘彼。舍之而去。

    于是。尊者鬘童子则于晡时。从燕坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。我今独安靖处。燕坐思惟。心作是念。所谓此见。世尊舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我不欲此。我不忍此。我不可此。若世尊一向知世有常者。世尊。当为我说。若世尊不一向知世有常者。当直言不知也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若世尊一向知此是真谛。余皆虚妄言者。世尊。当为我说。若世尊不一向知此是真谛。余皆虚妄言者。当直言不知也。

    世尊问曰。鬘童子。我本颇为汝如是说世有常。汝来从我学梵行耶。

    鬘童子答曰。不也。世尊。

    如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我本颇为汝如是说此是真谛。余皆虚妄言。汝来从我学梵行耶。

    鬘童子答曰。不也。世尊。

    鬘童子。汝本颇向我说。若世尊为我一向说世有常者。我当从世尊学梵行耶。

    鬘童子答曰。不也。世尊。

    如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。鬘童子。汝本颇向我说。若世尊为我一向说此是真谛。余皆虚妄言者。我当从世尊学梵行耶。

    鬘童子答曰。不也。世尊。

    世尊告曰。鬘童子。我本不向汝有所说。汝本亦不向我有所说。汝愚痴人。何故虚妄诬谤我耶。

    于是。尊者鬘童子为世尊面诃责数。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面诃鬘童子已。告诸比丘。若有愚痴人作如是念。若世尊不为我一向说世有常者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若有愚痴人作如是念。若世尊不为我一向说此是真谛。余皆虚妄言者。我不从世尊学梵行。彼愚痴人竟不得知于其中间而命终也。

    犹如有人身被毒箭。因毒箭故。受极重苦。彼见亲族怜念愍伤。为求利义饶益安隐。便求箭医。然彼人者方作是念。未可拔箭。我应先知彼人如是姓．如是名．如是生。为长．短．粗．细。为黑．白．不黑不白。为刹利族。梵志．居士．工师族。为东方．南方．西方．北方耶。未可拔箭。我应先知彼弓为柘．为桑．为槻．为角耶。未可拔箭。我应先知弓扎。彼为是牛筋．为獐鹿筋．为是丝耶。未可拔箭。我应先知弓色为黑．为白．为赤．为黄耶。未可拔箭。我应先知弓弦为筋．为丝．为纻．为麻耶。未可拔箭。我应先知箭簳为木．为竹耶。未可拔箭。我应先知箭缠为是牛筋．为獐鹿筋．为是丝耶。未可拔箭。我应先知箭羽为飘鸰毛．为雕鹫毛．为鹍鸡毛．为鹤毛耶。未可拔箭。我应先知箭镝为錍．为矛．为铍刀耶。未可拔箭。我应先知作箭镝师如是姓．如是名．如是生。为长．短．粗．细。为黑．白．不黑不白。为东方．西方．南方．北方耶。彼人竟不得知。于其中间而命终也。

    若有愚痴人作如是念。若世尊不为我一向说世有常者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若有愚痴人作如是念。若世尊不为我一向说此是真谛。余皆虚妄言者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。

    世有常。因此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。因此见故。从我学梵行者。此事不然。世有常。有此见故。不从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。有此见故。不从我学梵行者。此事不然。

    世有常。无此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。无此见故。从我学梵行者。此事不然。世有常。无此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。无此见故。不从我学梵行者。此事不然。

    世有常者。有生．有老．有病．有死。愁戚．啼哭．忧苦．懊恼。如是此淳大苦阴生。如是世无常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终者。有生．有老．有病．有死。愁戚．啼哭．忧苦．懊恼。如是此淳大苦阴生。

    世有常。我不一向说此。以何等故。我不一向说此。此非义相应。非法相应。非梵行本。不趣智．不趣觉．不趣涅槃。是故我不一向说此。如是世无常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终。我不一向说此。以何等故。我不一向说此。此非义相应。非法相应。非梵行本。不趣智．不趣觉．不趣涅槃。是故我不一向说此也。何等法我一向说耶。此义我一向说。苦．苦习．苦灭．苦灭道迹。我一向说。以何等故。我一向说此。此是义相应。是法相应。是梵行本。趣智．趣觉．趣于涅槃。是故我一向说此。是为不可说者则不说。可说者则说。当如是持。当如是学。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    箭喻经第十竟（二千二十七字）。


222.例经

《中阿含经·222.例经》

    （二二二）中阿含例品例经第十一（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若欲断无明者。当修四念处。云何欲断无明者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲断无明者。当修四念处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四念处。云何欲别知无明者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲别知无明者。当修四念处。

    欲断无明者。当修四正断。云何欲断无明者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲断无明者。当修四正断。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四正断。云何欲别知无明者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲别知无明者。当修四正断。

    欲断无明者。当修四如意足。云何欲断无明者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲断无明者。当修四如意足。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四如意足。云何欲别知无明者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲别知无明者。当修四如意足。

    欲断无明者。当修四禅。云何欲断无明者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲断无明者。当修四禅。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四禅。云何欲别知无明者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲别知无明者。当修四禅。

    欲断无明者。当修五根。云何欲断无明者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲断无明者。当修五根。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修五根。云何欲别知无明者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲别知无明者。当修五根。

    欲断无明者。当修五力。云何欲断无明者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲断无明者。当修五力。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修五力。云何欲别知无明者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲别知无明者。当修五力。

    欲断无明者。当修七觉支。云何欲断无明者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲断无明者。当修七觉支。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修七觉支。云何欲别知无明者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲别知无明者。当修七觉支。

    欲断无明者。当修八支圣道。云何欲断无明者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲断无明者。当修八支圣道。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修八支圣道。云何欲别知无明者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲别知无明者。当修八支圣道。

    欲断无明者。当修十一切处。云何欲断无明者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲断无明者。当修十一切处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修十一切处。云何欲别知无明者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲别知无明者。当修十一切处。

    欲断无明者。当修十无学法。云何欲断无明者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲断无明者。当修十无学法。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修十无学法。云何欲别知无明者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲别知无明者。当修十无学法。

    如无明。行亦如是。如行。识亦如是。如识。名色亦如是。如名色。六处亦如是。如六处。更乐亦如是。如更乐。觉亦如是。如觉。爱亦如是。如爱。受亦如是。如受。有亦如是。如有。生亦如是。欲断老死者。当修四念处。云何欲断老死者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲断老死者。当修四念处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四念处。云何欲别知老死者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。乃至观觉．心．法如法。是谓欲别知老死者。当修四念处。

    欲断老死者。当修四正断。云何欲断老死者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲断老死者。当修四正断。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四正断。云何欲别知老死者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲别知老死者。当修四正断。

    欲断老死者。当修四如意足。云何欲断老死者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲断老死者。当修四如意足。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四如意足。云何欲别知老死者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲别知老死者。当修四如意足。

    欲断老死者。当修四禅。云何欲断老死者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲断老死者。当修四禅。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四禅。云何欲别知老死者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲别知老死者。当修四禅。

    欲断老死者。当修五根。云何欲断老死者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲断老死者。当修五根。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修五根。云何欲别知老死者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲别知老死者。当修五根。

    欲断老死者。当修五力。云何欲断老死者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲断老死者。当修五力。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修五力。云何欲别知老死者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲别知老死者。当修五力。

    欲断老死者。当修七觉支。云何欲断老死者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲断老死者。当修七觉支。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修七觉支。云何欲别知老死者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲别知老死者。当修七觉支。

    欲断老死者。当修八支圣道。云何欲断老死者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲断老死者。当修八支圣道。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修八支圣道。云何欲别知老死者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲别知老死者。当修八支圣道。

    欲断老死者。当修十一切处。云何欲断老死者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲断老死者。当修十一切处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修十一切处。云何欲别知老死者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲别知老死者。当修十一切处。

    欲断老死者。当修十无学法。云何欲断老死者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲断老死者。当修十无学法。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修十无学法。云何欲别知老死者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲别知老死者。当修十无学法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    例经第十一竟（四千八百七十三字）。


长阿含经

大正藏 第 01 册 No. 0001 长阿含经

    No. 1

    佛说长阿含经二十二卷

    后秦弘始年佛陀耶舍共竺佛念译

    长阿含经序

    长安释僧肇述

    夫宗极绝于称谓。贤圣以之冲默。玄旨非言不传。释迦所以致教。是以如来出世。大教有三。约身口。则防之以禁律。明善恶。则导之以契经。演幽微。则辨之以法相。然则三藏之作也。本于殊应。会之有宗。则异途同趣矣。

    禁律。律藏也。四分十诵。法相。阿毗昙藏也。四分五诵。契经。四阿含藏也。增一阿含四分八诵。中阿含四分五诵。杂阿含四分十诵。此长阿含四分四诵。合三十经以为一部。

    阿含。秦言法归。法归者。盖是万善之渊府。总持之林苑。其为典也。渊博弘富。韫而弥广。明宣祸福贤愚之迹。剖判真伪异齐之原。历记古今成败之数。墟域二仪品物之伦。道无不由。法无不在。譬彼巨海。百川所归。故以法归为名。开析修途。所记长远。故以长为目。玩兹典者。长迷顿晓。邪正难辨。显如昼夜。报应冥昧。照若影响。劫数虽辽。近犹朝夕。六合虽旷。现若目前。斯可谓朗大明于幽室。惠五目于众瞽。不窥户牖。而智无不周矣。

    大秦天王。涤除玄览。高韵独迈。恬智交养。道世俱济。每惧微言翳于殊俗。以右将军使者司隶校尉晋公姚爽。质直清柔。玄心超诣。尊尚大法。妙悟自然。上特留怀。每任以法事。以弘始十二年岁次上章阉茂。请罽宾三藏沙门佛陀耶舍出律藏一分四十五卷。十四年讫。十五年岁次昭阳赤奋若。出此长阿含讫。凉州沙门佛念为译。秦国道士道含笔受。时。集京夏名胜沙门。于第校定。恭承法言。敬受无差。蠲华崇朴。务存圣旨。余以嘉遇猥参听次。虽无翼善之功。而预亲承之末。故略记时事。以示来贤焉。


1.大本缘经

《长阿含经·1.大本缘经》

    （一）第一分初大本经第一

    如是我闻。

    一时。佛在舍卫国祇树花林窟。与大比丘众千二百五十人俱。

    时。诸比丘于乞食后集花林堂。各共议言。诸贤比丘。唯无上尊为最奇特。神通远达。威力弘大。乃知过去无数诸佛。入于涅槃。断诸结使。消灭戏论。又知彼佛劫数多少。名号．姓字。所生种族。其所饮食。寿命修短。所更苦乐。又知彼佛有如是戒。有如是法。有如是慧。有如是解。有如是住。云何。诸贤。如来为善别法性。知如是事。为诸天来语。乃知此事。

    尔时。世尊在闲静处。天耳清净。闻诸比丘作如是议。即从座起。诣花林堂。就座而坐。

    尔时。世尊知而故问。谓。诸比丘。汝等集此。何所语议。时。诸比丘具以事答。

    尔时。世尊告诸比丘。善哉。善哉。汝等以平等信。出家修道。诸所应行。凡有二业。一曰贤圣讲法。二曰贤圣默然。汝等所论。正应如是。如来神通。威力弘大。尽知过去无数劫事。以能善解法性故知。亦以诸天来语故知。佛时颂曰。

    比丘集法堂　　讲说贤圣论
    如来处静室　　天耳尽闻知
    佛日光普照　　分别法界义
    亦知过去事　　三佛般泥洹
    名号姓种族　　受生分亦知
    随彼之处所　　净眼皆记之
    诸天大威力　　容貌甚端严
    亦来启告我　　三佛般泥洹
    记生名号姓　　哀鸾音尽知
    无上天人尊　　记于过去佛

    又告诸比丘。汝等欲闻如来识宿命智。知于过去诸佛因缘不。我当说之。

    时。诸比丘白言。世尊。今正是时。愿乐欲闻。善哉。世尊。以时讲说。当奉行之。

    佛告诸比丘。谛听。谛听。善思念之。吾当为汝分别解说。时。诸比丘受教而听。

    佛告诸比丘。过去九十一劫。时世有佛名毗婆尸如来．至真。出现于世。复次。比丘。过去三十一劫。有佛名尸弃如来．至真。出现于世。复次。比丘。即彼三十一劫中。有佛名毗舍婆如来．至真。出现于世。复次。比丘。此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。佛时颂曰。

    过九十一劫　　有毗婆尸佛
    次三十一劫　　有佛名尸弃
    即于彼劫中　　毗舍如来出
    今此贤劫中　　无数那维岁
    有四大仙人　　愍众生故出
    拘楼孙那含　　迦叶释迦文

    汝等当知。毗婆尸佛时。人寿八万岁。尸弃佛时。人寿七万岁。毗舍婆佛时。人寿六万岁。拘楼孙佛时。人寿四万岁。拘那含佛时。人寿三万岁。迦叶佛时。人寿二万岁。我今出世。人寿百岁。少出多减。佛时颂曰。

    毗婆尸时人　　寿八万四千
    尸弃佛时人　　寿命七万岁
    毗舍婆时人　　寿命六万岁
    拘楼孙时人　　寿命四万岁
    拘那含时人　　寿命三万岁
    迦叶佛时人　　寿命二万岁
    如我今时人　　寿命不过百

    毗婆尸佛。出刹利种。姓拘利若。尸弃佛．毗舍婆佛。种．姓亦尔。拘楼孙佛。出婆罗门种。姓迦叶。拘那含佛．迦叶佛。种．姓亦尔。我今如来．至真。出刹利种。姓名曰瞿昙。佛时颂曰。

    毗婆尸如来　　尸弃毗舍婆
    此三等正觉　　出拘利若姓
    自余三如来　　出于迦叶姓
    我今无上尊　　导御诸众生
    天人中第一　　勇猛姓瞿昙
    前三等正觉　　出于刹利种
    其后三如来　　出婆罗门种
    我今无上尊　　勇猛出刹利

    毗婆尸佛坐波波罗树下成最正觉。尸弃佛坐分陀利树下成最正觉。毗舍婆佛坐娑罗树下成最正觉。拘楼孙佛坐尸利沙树下成最正觉。拘那含佛坐乌暂婆罗门树下成最正觉。迦叶佛坐尼拘律树下成最正觉。我今如来．至真。坐钵多树下成最正觉。佛时颂曰。

    毗婆尸如来　　往诣波罗树
    即于彼处所　　得成最正觉
    尸弃分陀树　　成道灭有原
    毗舍婆如来　　坐娑罗树下
    获解脱知见　　神足无所碍
    拘楼孙如来　　坐尸利沙树
    一切智清净　　无染无所着
    拘那含无尼　　坐乌暂树下
    即于彼处所　　灭诸贪忧恼
    迦叶如来坐　　尼拘楼树下
    即于彼处所　　除灭诸有本
    我今释迦文　　坐于钵多树
    如来十力尊　　断灭诸结使
    摧伏众魔怨　　在众演大明
    七佛精进力　　放光灭闇冥
    各各坐诸树　　于中成正觉

    毗婆尸如来三会说法。初会弟子有十六万八千人。二会弟子有十万人。三会弟子有八万人。尸弃如来亦三会说法。初会弟子有十万人。二会弟子有八万人。三会弟子有七万人。毗舍婆如来二会说法。初会弟子有七万人。次会弟子有六万人。拘楼孙如来一会说法。弟子四万人。拘那含如来一会说法。弟子三万人。迦叶如来一会说法。弟子二万人。我今一会说法。弟子千二百五十人。佛时颂曰。

    毗婆尸名观　　智慧不可量
    遍见无所畏　　三会弟子众
    尸弃光无动　　能灭诸结使
    无量大威德　　无能测量者
    彼佛亦三会　　弟子普共集
    毗舍婆断结　　大仙人要集
    名闻于诸方　　妙法大名称
    二会弟子众　　普演深奥义
    拘楼孙一会　　哀愍疗诸苦
    导师化众生　　一会弟子众
    拘那含如来　　无上亦如是
    紫磨金色身　　容貌悉具足
    一会弟子众　　普演微妙法
    迦叶一一毛　　一心无乱想
    一语不烦重　　一会弟子众
    能仁意寂灭　　释种沙门上
    天中天最尊　　我一会弟子
    彼会我现义　　演布清净教
    心常怀欢喜　　漏尽尽后有
    毗婆尸弃三　　毗舍婆佛二
    四佛各各一　　仙人会演说

    时。毗婆尸佛有二弟子。一名骞荼。二名提舍。诸弟子中最为第一。尸弃佛有二弟子。一名阿毗浮。二名三婆婆。诸弟子中最为第一。毗舍婆佛有二弟子。一名扶游。二名郁多摩。诸弟子中最为第一。拘楼孙佛有二弟子。一名萨尼。二名毗楼。诸弟子中最为第一。拘那含佛有二弟子。一名舒槃那。二名郁多楼。诸弟子中最为第一。迦叶佛有二弟子。一名提舍。二名婆罗婆。诸弟子中最为第一。今我二弟子。一名舍利弗。二名目揵连。诸弟子中最为第一。佛时颂曰。

    骞荼提舍等　　毗婆尸弟子
    阿毗浮三婆　　尸弃佛弟子
    扶游郁多摩　　弟子中第一
    二俱降魔怨　　毗舍婆弟子
    萨尸毗楼等　　拘楼孙弟子
    舒槃郁多楼　　拘那含弟子
    提舍婆罗婆　　迦叶佛弟子
    舍利弗目连　　是我第一子

    毗婆尸佛有执事弟子。名曰无忧。尸弃佛执事弟子。名曰忍行。毗舍婆佛有执事弟子。名曰寂灭。拘楼孙佛有执事弟子。名曰善觉。拘那含佛有执事弟子。名曰安和。迦叶佛有执事弟子。名曰善友。我执事弟子。名曰阿难。佛时颂曰。

    无忧与忍行　　寂灭及善觉
    安和善友等　　阿难为第七
    此为佛侍者　　具足诸义趣
    昼夜无放逸　　自利亦利他
    此七贤弟子　　侍七佛左右
    欢喜而供养　　寂然归灭度

    毗婆尸佛有子。名曰方膺。尸弃佛有子。名曰无量。毗舍婆佛有子。名曰妙觉。拘楼孙佛有子。名曰上胜。拘那含佛有子。名曰导师。迦叶佛有子。名曰集军。今我有子。名曰罗睺罗。佛时颂曰。

    方膺无量子　　妙觉及上胜
    导师集军等　　罗睺罗第七
    此诸豪贵子　　绍继诸佛种
    爱法好施惠　　于圣法无畏

    毗婆尸佛父名槃头。刹利王种。母名槃头婆提。王所治城名曰槃头婆提。佛时颂曰。

    遍眼父槃头　　母槃头婆提
    槃头婆提城　　佛于中说法

    尸弃佛父名。曰明相。刹利王种。母名光曜。王所治城名曰光相。佛时颂曰。

    尸弃父明相　　母名曰光曜
    于明相城中　　威德降外敌

    毗舍婆佛父名善灯。刹利王种。母名称戒。王所治城名曰无喻。佛时颂曰。

    毗舍婆佛父　　善灯刹利种
    母名曰称戒　　城名曰无喻

    拘楼孙佛父名祀得。婆罗门种。母名善枝。王名安和。随王名故城名安和。佛时颂曰。

    祀得婆罗门　　母名曰善枝
    王名曰安和　　居在安和城

    拘那含佛父名大德。婆罗门种。母名善胜。是时王名清净。随王名故城名清净。佛时颂曰。

    大德婆罗门　　母名曰善胜
    王名曰清净　　居在清净城

    迦叶佛父名曰梵德。婆罗门种。母名曰财主。时王名汲毗。王所治城名波罗柰。佛时颂曰。

    梵德婆罗门　　母名曰财主
    时王名汲毗　　在波罗柰城

    我父名净饭。刹利王种。母名大清净妙。王所治城名迦毗罗卫。佛时颂曰。

    父刹利净饭　　母名大清净
    土广民丰饶　　我从彼而生

    此是诸佛因缘．名号．种族．所出生处。何有智者闻此因缘而不欢喜。起爱乐心。

    尔时。世尊告诸比丘。吾今欲以宿命智说过去佛事。汝欲闻不。

    诸比丘对曰。今正是时。愿乐欲闻。

    佛告诸比丘。谛听。谛听。善思念之。吾当为汝分别解说。比丘。当知诸佛常法。毗婆尸菩萨从兜率天降神母胎。从右胁入。正念不乱。当于尔时。地为震动。放大光明。普照世界。日月所不及处皆蒙大明。幽冥众生。各相睹见。知其所趣。时。此光明复照魔宫。诸天．释．梵．沙门．婆罗门及余众生普蒙大明。诸天光明自然不现。佛时颂曰。

    密云聚虚空　　电光照天下
    毗婆尸降胎　　光明照亦然
    日月所不及　　莫不蒙大明
    处胎净无秽　　诸佛法皆然

    诸比丘。当知诸佛常法。毗婆尸菩萨在母胎时。专念不乱。有四天子。执戈矛侍护其人。人与非人不得侵娆。此是常法。佛时颂曰。

    四方四天子　　有名称威德
    天帝释所遣　　善守护菩萨
    手常执戈矛　　卫护不去离
    人非人不娆　　此诸佛常法
    天神所拥护　　如天女卫天
    眷属怀欢喜　　此诸佛常法

    又告比丘。诸佛常法。毗婆尸菩萨从兜率天降神母胎。专念不乱。母身安隐。无众恼患。智慧增益。母自观胎。见菩萨身诸根具足。如紫磨金。无有瑕秽。犹如有目之士观净琉璃。内外清彻。无众障翳。诸比丘。此是诸佛常法。尔时。世尊而说偈言。

    如净琉璃珠　　其明如日月
    仁尊处母胎　　其母无恼患
    智慧为增益　　观胎如金像
    母怀妊安乐　　此诸佛常法

    佛告比丘。毗婆尸菩萨从兜率天降神母胎。专念不乱。母心清净。无众欲想。不为淫火之所烧然。此是诸佛常法。尔时。世尊而说偈言。

    菩萨住母胎　　天终天福成
    其母心清净　　无有众欲想
    舍离诸淫欲　　不染不亲近
    不为欲火燃　　诸佛母常净

    佛告比丘。诸佛常法。毗婆尸菩萨从兜率天降神母胎。专念不乱。其母奉持五戒。梵行清净。笃信仁爱。诸善成就。安乐无畏。身坏命终。生忉利天。此是常法。尔时。世尊而说偈言。

    持人中尊身　　精进戒具足
    后必受天身　　此缘名佛母

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。地为震动。光明普照。始入胎时。闇冥之处。无不蒙明。此是常法。尔时。世尊而说偈言。

    太子生地动　　大光靡不照
    此界及余界　　上下与诸方
    放光施净目　　具足于天身
    以欢喜净音　　转称菩萨名

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。时。菩萨母手攀树枝。不坐不卧。时。四天子手奉香水。于母前立言。唯然。天母。今生圣子。勿怀忧戚。此是常法。尔时。世尊而说偈言。

    佛母不坐卧　　住戒修梵行
    生尊不懈怠　　天人所奉侍

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。其身清净。不为秽恶之所污染。犹如有目之士。以净明珠投白缯上。两不相污。二俱净故。菩萨出胎亦复如是。此是常法。尔时。世尊而说偈言。

    犹如净明珠　　投缯不染污
    菩萨出胎时　　清净无染污

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。从右胁出。堕地行七步。无人扶侍。遍观四方。举手而言。天上天下唯我为尊。要度众生生老病死。此是常法。尔时。世尊而说偈言。

    犹如师子步　　遍观于四方
    堕地行七步　　人师子亦然
    又如大龙行　　遍观于四方
    堕地行七步　　人龙亦复然
    两足尊生时　　安行于七步
    观四方举声　　当尽生死苦
    当其初生时　　无等等与等
    自观生死本　　此身最后边

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。二泉涌出一温一冷。以供澡浴。此是常法。尔时。世尊而说偈言。

    两足尊生时　　二泉自涌出
    以供菩萨用　　遍眼浴清净
    二泉自涌出　　其水甚清净
    一温二清冷　　以浴一切智

    太子初生。父王槃头召集相师及诸道术。令观太子。知其吉凶。时。诸相师受命而观。即前披衣。见有具相。占曰。有此相者。当趣二处。必然无疑。若在家者。当为转轮圣王。王四天下。四兵具足。以正法治。无有偏枉。恩及天下。七宝自至。千子勇健。能伏外敌。兵杖不用。天下太平。若出家学道。当成正觉。十号具足。

    时。诸相师即白王言。王所生子。有三十二相。当趣二处。必然无疑。在家当为转轮圣王。若其出家。当成正觉。十号具足。佛时颂曰。

    百福太子生　　相师之所记
    如典记所载　　趣二处无疑
    若其乐家者　　当为转轮王
    七宝难可获　　为王宝自至
    真金千辐具　　周匝金辋持
    转能飞遍行　　故名为天轮
    善调七牙住　　高广白如雪
    能善飞虚空　　名第二象宝
    马行周天下　　朝去暮还食
    朱髦孔雀咽　　名为第三宝
    清净琉璃珠　　光照一由旬
    照夜明如昼　　名为第四宝
    色声香味触　　无有与等者
    诸女中第一　　名为第五宝
    献王琉璃宝　　珠玉及众珍
    欢喜而贡奉　　名为第六宝
    如转轮王念　　军众速来去
    健疾如王意　　名为第七宝
    此名为七宝　　轮象马纯白
    居士珠女宝　　典兵宝为七
    观此无有厌　　五欲自娱乐
    如象断羁靽　　出家成正觉
    王有如是子　　二足人中尊
    处世转法轮　　道成无懈怠

    是时。父王殷勤再三。重问相师。汝等更观太子三十二相。斯名何等。时诸相师即披太子衣。说三十二相。一者足安平。足下平满。蹈地安隐。二者足下相轮。千辐成就。光光相照。三者手足网缦。犹如鹅王。四者手足柔软。犹如天衣。五者手足指纤。长无能及者。六者足跟充满。观视无厌。七者鹿腨肠。上下𦟛直。八者钩锁骨。骨节相钩。犹如锁连。九者阴马藏。十者平立垂手过膝。十一．一一孔一毛生。其毛右旋。绀琉璃色。十二．毛生右旋。绀色仰靡。十三．身黄金色。十四．皮肤细软。不受尘秽。十五．两肩齐亭。充满圆好。十六．胸有万字。十七．身长倍人。十八．七处平满。十九．身长广等。如尼拘卢树。二十．颊车如师子。二十一．胸膺方整如师子。二十二．口四十齿。二十三．方整齐平。二十四．齿密无间。二十五．齿白鲜明。二十六．咽喉清净。所食众味。无不称适。二十七．广长舌。左右舐耳。二十八．梵音清彻。二十九．眼绀青色。三十．眼如牛王。眼上下俱眴。三十一．眉间白毫柔软细泽。引长一寻。放则右旋螺如真珠。三十二．顶有肉髻。是为三十二相。即说颂曰。

    善住柔软足　　不蹈地迹现
    千辐相庄严　　光色靡不具
    如尼俱类树　　纵广正平等
    如来未曾有　　秘密马阴藏
    金宝庄严身　　众相互相映
    虽顺俗流行　　尘土亦不污
    天色极柔软　　天盖自然覆
    梵音身紫金　　如华始出池
    王以问相师　　相师敬报王
    称赞菩萨相　　举身光明具
    手足诸支节　　中外靡不现
    食味尽具足　　身正不倾斜
    足下轮相现　　其音如哀鸾
    佣髀形相具　　宿业之所成
    臂肘圆满好　　眉目甚端严
    人中师子尊　　威力最第一
    其颊车方整　　卧胁如师子
    齿方整四十　　齐密中无间
    梵音未曾有　　远近随缘到
    平立不倾身　　二手摩扪膝
    毛齐整柔软　　人尊美相具
    一孔一毛生　　手足网缦相
    肉髻目绀青　　眼上下俱眴
    两肩圆充满　　三十二相具
    足跟无高下　　鹿膞肠纤佣
    天中天来此　　如象绝羁靽
    解脱众生苦　　处生老病死
    以慈悲心故　　为说四真谛
    开演法句义　　令众奉至尊

    佛告比丘。毗婆尸菩萨生时。诸天在上。于虚空中手执白盖宝扇。以障寒暑．风雨．尘土。佛时颂曰。

    人中未曾有　　生于二足尊
    诸天怀敬养　　奉宝盖宝扇

    尔时。父王给四乳母。一者乳哺。二者澡浴。三者涂香。四者娱乐。欢喜养育。无有懈倦。于是颂曰。

    乳母有慈爱　　子生即付养
    一乳哺一浴　　二涂香娱乐
    世间最妙香　　以涂人中尊

    为童子时。举国士女视无厌足。于是颂曰。

    多人所敬爱　　如金像始成
    男女共谛观　　视之无厌足

    为童子时。举国士女众共傅抱。如观宝华。于是颂曰。

    二足尊生时　　多人所敬爱
    展转共傅抱　　如观宝花香

    菩萨生时。其目不眴。如忉利天。以不眴故。名毗婆尸。于是颂曰。

    天中天不眴　　犹如忉利天
    见色而正观　　故号毗婆尸

    菩萨生时。其声清彻。柔软和雅。如迦罗频伽鸟声。于是颂曰。

    犹如雪山鸟　　饮华汁而鸣
    其彼二足尊　　声清彻亦然

    菩萨生时。眼能彻视见一由旬。于是颂曰。

    清净业行报　　受天妙光明
    菩萨目所见　　周遍一由旬

    菩萨生时。年渐长大。在天正堂。以道开化。恩及庶民。名德远闻。于是颂曰。

    童幼处正堂　　以道化天下
    决断众事务　　故号毗婆尸
    清净智广博　　甚深犹大海
    悦可于群生　　使智慧增广

    于时。菩萨欲出游观。告敕御者严驾宝车。诣彼园林。巡行游观。御者即便严驾讫已还白。今正是时。太子即乘宝车诣彼园观。于其中路见一老人。头白齿落。面皱身偻。拄杖羸步。喘息而行。太子顾问侍者。此为何人。答曰。此是老人。又问。何如为老。答曰。夫老者生寿向尽。余命无几。故谓之老。太子又问。吾亦当尔。不免此患耶。答曰。然。生必有老。无有豪贱。于是。太子怅然不悦。即告侍者回驾还宫。静默思惟。念此老苦。吾亦当有。佛于是颂曰。

    见老命将尽　　拄杖而羸步
    菩萨自思惟　　吾未免此难

    尔时。父王问彼侍者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢老人。是以不乐。尔时。父王默自思念。昔日相师占相太子。言当出家。今者不悦。得无尔乎。当设方便。使处深宫。五欲娱乐。以悦其心。令不出家。即便严饰宫馆。简择婇女以娱乐之。佛于是颂曰。

    父王闻此言　　方便严宫馆
    增益以五欲　　欲使不出家

    又于后时。太子复命御者严驾出游。于其中路逢一病人。身羸腹大。面目黧黑。独卧粪除。无人瞻视。病甚苦毒。口不能言。顾问御者。此为何人。答曰。此是病人。问曰。何如为病。答曰。病者。众痛迫切。存亡无期。故曰病也。又曰。吾亦当尔。未免此患耶。答曰。然。生则有病。无有贵贱。于是。太子怅然不悦。即告御者回车还宫。静默思惟。念此病苦。吾亦当尔。佛于是颂曰。

    见彼久病人　　颜色为衰损
    静默自思惟　　吾未免此患

    尔时。父王复问御者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢病人。是以不乐。于是父王默然思惟。昔日相师占相太子。言当出家。今日不悦。得无尔乎。吾当更设方便。增诸伎乐。以悦其心。使不出家。即复严饰宫馆。简择婇女以娱乐之。佛于是颂曰。

    色声香味触　　微妙可悦乐
    菩萨福所致　　故娱乐其中

    又于异时。太子复敕御者严驾出游。于其中路逢一死人。杂色缯幡前后导引。宗族亲里悲号哭泣。送之出城。太子复问。此为何人。答曰。此是死人。问曰。何如为死。答曰。死者。尽也。风先火次。诸根坏败。存亡异趣。室家离别。故谓之死。太子又问御者。吾亦当尔。不免此患耶。答曰。然。生必有死。无有贵贱。于是。太子怅然不悦。即告御者回车还宫。静默思惟。念此死苦。吾亦当然。佛时颂曰。

    始见有人死　　知其复更生
    静默自思惟　　吾未免此患

    尔时。父王复问御者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢死人。是故不乐。于是父王默自思念。昔日相师占相太子。言当出家。今日不悦。得无尔乎。吾当更设方便。增诸伎乐以悦其心。使不出家。即复严饰宫馆。简择婇女以娱乐之。佛于是颂曰。

    童子有名称　　婇女众围绕
    五欲以自娱　　如彼天帝释

    又于异时。复敕御者严驾出游。于其中路逢一沙门。法服持钵。视地而行。即问御者。此为何人。御者答曰。此是沙门。又问。何谓沙门。答曰沙门者。舍离恩爱。出家修道。摄御诸根。不染外欲。慈心一切。无所伤害。逢苦不戚。遇乐不欣。能忍如地。故号沙门。太子曰。善哉。此道真正永绝尘累。微妙清虚。惟是为快。即敕御者回车就之。

    尔时。太子问沙门曰。剃除须发。法服持钵。何所志求。沙门答曰。夫出家者。欲调伏心意。永离尘垢。慈育群生。无所侵娆。虚心静寞。唯道是务。太子曰。善哉。此道最真。寻敕御者。赍吾宝衣并及乘舆。还白大王。我即于此剃除须发。服三法衣。出家修道。所以然者。欲调伏心意。舍离尘垢。清净自居。以求道术。于是。御者即以太子所乘宝车及与衣服还归父王。太子于后即剃除须发。服三法衣。出家修道。

    佛告比丘。太子见老．病人。知世苦恼。又见死人。恋世情灭。及见沙门。廓然大悟。下宝车时。步步中间转远缚着。是真出家。是真远离。时。彼国人闻太子剃除须发。法服持钵。出家修道。咸相谓言。此道必真。乃令太子舍国荣位。捐弃所重。于时。国中八万四千人往就太子。求为弟子。出家修道。佛时颂曰。

    撰择深妙法　　彼闻随出家
    离于恩爱狱　　无有众结缚

    于时。太子即便纳受。与之游行。在在教化。从村至村。从国至国。所至之处。无不恭敬四事供养。菩萨念言。吾与大众。游行诸国。人间愦闹。此非我宜。何时当得离此群众。闲静之处以求道真。寻获志愿。于闲静处专精修道。复作是念。众生可愍。常处闇冥。受身危脆。有生．有老．有病．有死。众苦所集。死此生彼。从彼生此。缘此苦阴。流转无穷。我当何时晓了苦阴。灭生．老．死。

    复作是念。生死何从。何缘而有。即以智慧观察所由。从生有老死。生是老死缘。生从有起。有是生缘。有从取起。取是有缘。取从爱起。爱是取缘。爱从受起。受是爱缘。受从触起。触是受缘。触从六入起。六入是触缘。六入从名色起。名色是六入缘。名色从识起。识是名色缘。识从行起。行是识缘。行从痴起。痴是行缘。是为缘痴有行。缘行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老．病．死．忧．悲．苦恼。此苦盛阴。缘生而有。是为苦集。菩萨思惟。苦集阴时。生智．生眼．生觉．生明．生通．生慧．生证。

    于时。菩萨复自思惟。何等无故老死无。何等灭故老死灭。即以智慧观察所由。生无故老死无。生灭故老死灭。有无故生无。有灭故生灭。取无故有无。取灭故有灭。爱无故取无。爱灭故取灭。受无故爱无。受灭故爱灭。触无故受无。触灭故受灭。六入无故触无。六入灭故触灭。名色无故六入无。名色灭故六入灭。识无故名色无。识灭故名色灭。行无故识无。行灭故识灭。痴无故行无。痴灭故行灭。是为痴灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入灭。六入灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．死．忧．悲．苦恼灭。菩萨思惟。苦阴灭时。生智．生眼．生觉．生明．生通．生慧．生证。尔时。菩萨逆顺观十二因缘。如实知。如实见已。即于座上成阿耨多罗三藐三菩提。佛时颂曰。

    此言众中说　　汝等当善听
    过去菩萨观　　本所未闻法
    老死从何缘　　因何等而有
    如是正观已　　知其本由生
    生本由何缘　　因何事而有
    如是思惟已　　知生从有起
    取彼取彼已　　展转更增有
    是故如来说　　取是有因缘
    如众秽恶聚　　风吹恶流演
    如是取相因　　因爱而广普
    爱由于受生　　起苦罗网本
    以染着因缘　　苦乐共相应
    受本由何缘　　因何而有受
    以是思惟已　　知受由触生
    触本由何缘　　因何而有触
    如是思惟已　　触由六入生
    六入本何缘　　因何有六入
    如是思惟已　　六入名色生
    名色本何缘　　因何有名色
    如是思惟已　　名色从识生
    识本由何缘　　因何而有识
    如是思惟已　　知识从行生
    行本由何缘　　因何而有行
    如是思惟已　　知行从痴生
    如是因缘者　　名为实义因
    智慧方便观　　能见因缘根
    苦非贤圣造　　亦非无缘有
    是故变易苦　　智者所断除
    若无明灭尽　　是时则无行
    若无有行者　　则亦无有识
    若识永灭者　　亦无有名色
    名色既已灭　　即无有诸入
    若诸入永灭　　则亦无有触
    若触永灭者　　则亦无有受
    若受永灭者　　则亦无有爱
    若爱永灭者　　则亦无有取
    若取永灭者　　则亦无有有
    若有永灭者　　则亦无有生
    若生永灭者　　无老病苦阴
    一切都永尽　　智者之所说
    十二缘甚深　　难见难识知
    唯佛能善觉　　因是有是无
    若能自观察　　则无有诸入
    深见因缘者　　更不外求师
    能于阴界入　　离欲无染者
    堪受一切施　　净报施者恩
    若得四辩才　　获得决定证
    能解众结缚　　断除无放逸
    色受想行识　　犹如朽故车
    能谛观此法　　则成等正觉
    如鸟游虚空　　东西随风逝
    菩萨断众结　　如风靡轻衣
    毗婆尸闲静　　观察于诸法
    老死何缘有　　从何而得灭
    彼作是观已　　生清净智慧
    知老死由生　　生灭老死灭

    毗婆尸佛初成道时。多修二观。一曰安隐观。二曰出离观。佛于是颂曰。

    如来无等等　　多修于二观
    安隐及出离　　仙人度彼岸
    其心得自在　　断除众结使
    登山观四方　　故号毗婆尸
    大智光除冥　　如以镜自照
    为世除忧恼　　尽生老死苦

    毗婆尸佛于闲静处复作是念。我今已得此无上法。甚深微妙。难解难见。息灭．清净。智者所知。非是凡愚所能及也。斯由众生异忍．异见．异受．异学。依彼异见。各乐所求。各务所习。是故于此甚深因缘。不能解了。然爱尽涅槃。倍复难知。我若为说。彼必不解。更生触扰。作是念已。即便默然不复说法。

    时。梵天王知毗婆尸如来所念。即自思惟。念此世间便为败坏。甚可哀愍。毗婆尸佛乃得知此深妙之法。而不欲说。譬如力士屈伸臂顷。从梵天宫忽然来下。立于佛前。头面礼足。却住一面。时。梵天王右膝着地。叉手合掌白佛言。唯愿世尊以时说法。今此众生尘垢微薄。诸根猛利。有恭敬心。易可开化。畏怖后世无救之罪。能灭恶法。出生善道。

    佛告梵王。如是。如是。如汝所言。但我于闲静处默自思念。所得正法甚深微妙。若为彼说。彼必不解。更生触扰。故我默然不欲说法。我从无数阿僧祇劫。勤苦不懈。修无上行。今始获此难得之法。若为淫．怒．痴众生说者。必不承用。徒自劳疲。此法微妙。与世相反。众生染欲。愚冥所覆。不能信解。梵王。我观如此。是以默然不欲说法。

    时。梵天王复重劝请。殷勤恳恻。至于再三。世尊。若不说法。今此世间便为坏败。甚可哀愍。唯愿世尊以时敷演。勿使众生坠落余趣。尔时。世尊三闻梵王殷勤劝请。即以佛眼观视世界。众生垢有厚薄。根有利钝。教有难易。易受教者畏后世罪。能灭恶法。出生善道。譬如优钵罗花．钵头摩华．鸠勿头华．分陀利华。或有始出污泥未至水者。或有已出与水平者。或有出水未敷开者。然皆不为水所染着。易可开敷。世界众生。亦复如是。

    尔时。世尊告梵王曰。吾愍汝等。今当开演甘露法门。是法深妙。难可解知。今为信受乐听者说。不为触扰无益者说。

    尔时。梵王知佛受请。欢喜踊跃。绕佛三匝。头面礼足。忽然不现。其去未久。是时如来静默自思。我今先当为谁说法。即自念言。当入槃头城内。先为王子提舍．大臣子骞荼开甘露法门。于是。世尊如力士屈伸臂顷。于道树忽然不现。至槃头城槃头王鹿野苑中。敷座而坐。佛于是颂曰。

    如师子在林　　自恣而游行
    彼佛亦如是　　游行无挂碍

    毗婆尸佛告守苑人曰。汝可入城。语王子提舍．大臣子骞荼。宁欲知不。毗婆尸佛今在鹿野苑中。欲见卿等。宜知是时。时。彼守苑人受教而行。至彼二人所。具宣佛教。二人闻已。即至佛所。头面礼足。却坐一面。佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此二人心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛。

    尔时。王子提舍．大臣子骞荼。即于座上远离尘垢。得法眼净。犹若素质易为受染。是时。地神即唱斯言。毗婆尸如来于槃头城鹿野苑中转无上法轮。沙门．婆罗门．诸天．魔．梵及余世人所不能转。如是展转。声彻四天王。乃至他化自在天。须臾之顷。声至梵天。佛时颂曰。

    欢喜心踊跃　　称赞于如来
    毗婆尸成佛　　转无上法轮
    初从树王起　　往诣槃头城
    为骞荼提舍　　转四谛法轮
    时骞荼提舍　　受佛教化已
    于净法轮中　　梵行无有上
    彼忉利天众　　及以天帝释
    欢喜转相告　　诸天无不闻
    佛出于世间　　转无上法轮
    增益诸天众　　减损阿须伦
    升仙名普闻　　善智离世边
    于诸法自在　　智慧转法轮
    观察平等法　　息心无垢秽
    以离生死扼　　智慧转法轮
    灭苦离诸恶　　出欲得自在
    离于恩爱狱　　智慧转法轮
    正觉人中尊　　二足尊调御
    一切缚得解　　智慧转法轮
    教化善导师　　能降伏魔怨
    彼离于诸恶　　智慧转法轮
    无漏力降魔　　诸根定不懈
    尽漏离魔缚　　智慧转法轮
    若学决定法　　知诸法无我
    此为法中上　　智慧转法轮
    不以利养故　　亦不求名誉
    愍彼众生故　　智慧转法轮
    见众生苦厄　　老病死逼迫
    为此三恶趣　　智慧转法轮
    断贪瞋恚痴　　拔爱之根原
    不动而解脱　　智慧转法轮
    难胜我已胜　　胜已自降伏
    已胜难胜魔　　智慧转法轮
    此无上法轮　　唯佛乃能转
    诸天魔释梵　　无有能转者
    亲近转法轮　　饶益天人众
    此等天人师　　得度于彼岸

    是时。王子提舍．大臣子骞荼。见法得果。真实无欺。成就无畏。即白毗婆尸佛言。我等欲于如来法中净修梵行。佛言。善来。比丘。吾法清净自在。修行以尽苦际。尔时。二人即得具戒。具戒未久。如来又以三事示现。一曰神足。二曰观他心。三曰教诫。即得无漏．心解脱．生死无疑智。

    尔时。槃头城内众多人民。闻二人出家学道。法服持钵。净修梵行。皆相谓曰。其道必真。乃使此等舍世荣位。捐弃所重。时。城内八万四千人往诣鹿野苑中毗婆尸佛所。头面礼足。却坐一面。佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此大众心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛。

    时。八万四千人即于座上远尘离垢。得法眼净。犹如素质易为受色。见法得果。真实无欺。成就无畏。即白佛言。我等欲于如来法中净修梵行。佛言。善来。比丘。吾法清净自在。修行以尽苦际。时。八万四千人即得具戒。具戒未久。世尊以三事教化。一曰神足。二曰观他心。三曰教诫。即得无漏．心解脱．生死无疑智现前。八万四千人闻佛于鹿野苑中。转无上法轮。沙门．婆罗门．诸天．魔．梵及余世人所不能转。即诣槃头城毗婆尸佛所。头面礼足。却坐一面。佛时颂曰。

    如人救头燃　　速疾求灭处
    彼人亦如是　　速诣于如来

    时。佛为说法亦复如是。尔时。槃头城有十六万八千大比丘众。提舍比丘．骞荼比丘于大众中上升虚空。身出水火。现诸神变。而为大众说微妙法。尔时。如来默自念言。今此城内乃有十六万八千大比丘众。宜遣游行。各二人俱在在处处。至于六年。还来城内说具足戒。

    时。首陀会天知如来心。譬如力士屈伸臂顷。从彼天没。忽然至此。于世尊前。头面礼足。却住一面。须臾白佛言。如是。世尊。此槃头城内比丘众多。宜各分布。处处游行。至于六年。乃还此城。说具足戒。我当拥护。令无伺求得其便者。尔时。如来闻此天语。默然可之。

    时。首陀会天见佛默然许可。即礼佛足。忽然不现。还至天上。其去未久。佛告诸比丘。今此城内。比丘众多。宜各分布。游行教化。至六年已。还集说戒。时。诸比丘受佛教已。执持衣钵。礼佛而去。佛时颂曰。

    佛悉无乱众　　无欲无恋着
    威如金翅鸟　　如鹤舍空池

    时。首陀会天于一年后告诸比丘。汝等游行已过一年。余有五年。汝等当知。讫六年已。还城说戒。如是至于六年。天复告言。六年已满。当还说戒。时。诸比丘闻天语已。摄持衣钵。还槃头城。至鹿野苑毗婆尸佛所。头面礼足。却坐一面。佛时颂曰。

    如象善调　　随意所之
    大众如是　　随教而还

    尔时。如来于大众前上升虚空。结跏趺坐。讲说戒经。忍辱为第一。佛说涅槃最。不以除须发。害他为沙门。时。首陀会天去佛不远。以偈颂曰。

    如来大智　　微妙独尊
    止观具足　　成最正觉
    愍群生故　　在世成道
    以四真谛　　为声闻说
    苦与苦因　　灭苦之谛
    贤圣八道　　到安隐处
    毗婆尸佛　　出现于世
    在大众中　　如日光曜

    说此偈已。忽然不现。

    尔时。世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。我时。比丘。复生是念。我欲至无造天上。时。我如壮士屈伸臂顷。于此间没。现于彼天。时。彼诸天见我至彼。头面作礼。于一面立。而白我言。我等皆是毗婆尸如来弟子。从彼佛化。故来生此。具说彼佛因缘本末。又尸弃佛．毗沙婆佛．拘楼孙佛．拘那含佛．迦叶佛．释迦牟尼佛。皆是我师。我从受化。故来生此。亦说诸佛因缘本末。至生阿迦尼吒诸天。亦复如是。佛时颂曰。

    譬如力士　　屈伸臂顷
    我以神足　　至无造天
    第七大仙　　降伏二魔
    无热天见　　叉手敬礼
    如昼度树　　释师远闻
    相好具足　　到善见天
    犹如莲华　　水所不着
    世尊无染　　至大善见
    如日初出　　净无尘翳
    明若秋月　　诣一究竟
    此五居处　　众生所净
    心净故来　　诣无烦恼
    净心而来　　为佛弟子
    舍离染取　　乐于无取
    见法决定　　毗婆尸子
    净心善来　　诣大仙人
    尸弃佛子　　无垢无为
    以净心来　　诣离有尊
    毗沙婆子　　诸根具足
    净心诣我　　如日照空
    拘楼孙子　　舍离诸欲
    净心诣我　　妙光焰盛
    拘那含子　　无垢无为
    净心诣我　　光如月满
    迦叶弟子　　诸根具足
    净心诣我　　不乱大仙
    神足第一　　以坚固心
    为佛弟子　　净心而来
    为佛弟子　　礼敬如来
    具启人尊　　所生成道
    名姓种族　　知见深法
    成无上道　　比丘静处
    离于尘垢　　精勤不懈
    断诸有结　　此是诸佛
    本末因缘　　释迦如来
    之所演说

    佛说此大因缘经已。诸比丘闻佛所说。欢喜奉行。


2.游行经·初

《长阿含经·2.游行经·初》

    （二）第一分游行经第二初

    如是我闻。

    一时。佛在罗阅城耆阇崛山中。与大比丘众千二百五十人俱。

    是时。摩竭王阿阇世欲伐跋祇。王自念言。彼虽勇健。人众豪强。以我取彼。未足为难。时。阿阇世王命婆罗门大臣禹舍。而告之曰。汝诣耆阇崛山。至世尊所。持我名字。礼世尊足。问讯世尊。起居轻利。游步强耶。又白世尊。跋祇国人自恃勇健。民众豪强。不顺伏我。我欲伐之。不审世尊何所诫敕。若有教诫。汝善忆念。勿有遗漏。如所闻说。如来所言。终不虚妄。

    大臣禹舍受王教已。即乘宝车诣耆阇崛山。到所止处。下车步进。至世尊所。问讯毕。一面坐。白世尊曰。摩竭王阿阇世稽首佛足。敬问殷勤。起居轻利。游步强耶。又白世尊。跋祇国人自恃勇健。民众豪强。不顺伏我。我欲伐之。不审世尊何所诫敕。

    尔时。阿难在世尊后执扇扇佛。佛告阿难。汝闻跋祇国人数相集会。讲议正事不。

    答曰。闻之。

    佛告阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人君臣和顺。上下相敬不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人奉法晓忌。不违礼度不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人孝事父母。敬顺师长不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增上。其国久安。无能侵损。阿难。汝闻跋祇国人恭于宗庙。致敬鬼神不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增上。其国久安。无能侵损。阿难。汝闻跋祇国人闺门真正洁净无秽。至于戏笑。言不及邪不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人宗事沙门。敬持戒者。瞻视护养。未尝懈惓不。答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。

    时。大臣禹舍白佛言。彼国人民。若行一法。犹不可图。况复具七。国事多故。今请辞还归。

    佛言。可。宜知是时。时。禹舍即从座起。绕佛三匝。揖让而退。其去未久。佛告阿难。汝敕罗阅祇左右诸比丘尽集讲堂。

    对曰。唯然。即诣罗阅祇城。集诸比丘。尽会讲堂。白世尊曰。诸比丘已集。唯圣知时。

    尔时。世尊即从座起。诣法讲堂。就座而坐。告诸比丘。我当为汝说七不退法。谛听。谛听。善思念之。

    时。诸比丘白佛言。唯然。世尊。愿乐欲闻。

    佛告诸比丘。七不退法者。一曰数相集会。讲论正义。则长幼和顺。法不可坏。二曰上下和同。敬顺无违。则长幼和顺。法不可坏。三曰奉法晓忌。不违制度。则长幼和顺。法不可坏。四曰若有比丘力能护众。多诸知识。宜敬事之。则长幼和顺。法不可坏。五曰念护心意。孝敬为首。则长幼和顺。法不可坏。六曰净修梵行。不随欲态。则长幼和顺。法不可坏。七曰先人后己。不贪名利。则长幼和顺。法不可坏。

    佛告比丘。复有七法。令法增长。无有损耗。一者乐于少事。不好多为。则法增长。无有损耗。二者乐于静默。不好多言。三者少于睡眠。无有昏昧。四者不为群党。言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林闲静独处。如是比丘。则法增长。无有损耗。

    佛告比丘。复有七法。令法增长。无有损耗。何谓为七。一者有信。信于如来．至真．正觉。十号具足。二者知惭。耻于己阙。三者知愧。羞为恶行。四者多闻。其所受持。上中下善。义味深奥。清净无秽。梵行具足。五者精勤苦行。灭恶修善。勤习不舍。六者昔所学习。忆念不忘。七者修习智慧。知生灭法。趣贤圣要。尽诸苦本。如是七法。则法增长。无有损耗。

    佛告比丘。复有七法。令法增长。无有损耗。何谓为七。一者敬佛。二者敬法。三者敬僧。四者敬戒。五者敬定。六者敬顺父母。七者敬不放逸。如是七法。则法增长。无有损耗。

    佛告比丘。复有七法。则法增长。无有损耗。何谓为七法。一者观身不净。二者观食不净。三者不乐世间。四者常念死想。五者起无常想。六者无常苦想。七者苦无我想。如是七法。则法增长。无有损耗。

    佛告比丘。复有七法。则法增长。无有损耗。何谓为七。一者修念觉意。闲静无欲。出要无为。二者修法觉意。三者修精进觉意。四者修喜觉意。五者修猗觉意。六者修定觉意。七者修护觉意。如是七法。则法增长。无有损耗。

    佛告比丘。有六不退法。令法增长。无有损耗。何谓为六。一者身常行慈。不害众生。二者口宣仁慈。不演恶言。三者意念慈心。不怀坏损。四者得净利养。与众共之。平等无二。五者持贤圣戒。无有阙漏。亦无垢秽。必定不动。六者见贤圣道。以尽苦际。如是六法。则法增长。无有损耗。

    佛告比丘。复有六不退法。令法增长。无有损耗。一者念佛。二者念法。三者念僧。四者念戒。五者念施。六者念天。修此六念。则法增长。无有损耗。

    尔时。世尊于罗阅祇随宜住已。告阿难言。汝等皆严。吾欲诣竹园。

    对曰。唯然。即严衣钵。与诸大众侍从世尊。路由摩竭。次到竹园。往堂上坐。与诸比丘说戒．定．慧。修戒获定。得大果报。修定获智。得大果报。修智心净。得等解脱。尽于三漏。欲漏．有漏．无明漏。已得解脱生解脱智。生死已尽。梵行已立。所作已办。不受后有。

    尔时。世尊于竹园随宜住已。告阿难曰。汝等皆严。当诣巴陵弗城。

    对曰。唯然。即严衣钵。与诸大众侍从世尊。路由摩竭。次到巴陵弗城。巴陵树下坐。

    时。诸清信士闻佛与诸大众远来至此巴陵树下。即共出城。遥见世尊在巴陵树下。容貌端正。诸根寂定。善调第一。譬犹大龙。以水清澄。无有尘垢。三十二相．八十种好。庄严其身。见已欢喜。渐到佛所。头面礼足。却坐一面。

    尔时。世尊渐为说法。示教利喜。诸清信士闻佛说法。即白佛言。我欲归依佛．法．圣众。唯愿世尊哀愍。听许为优婆塞。自今已后。不杀．不盗．不淫．不欺．不饮酒。奉戒不忘。明欲设供。唯愿世尊与诸大众垂愍屈顾。

    尔时。世尊默然许可。诸清信士见佛默然。即从座起。绕佛三匝。作礼而归。寻为如来起大堂舍。平治处所。扫洒烧香。严敷宝座。供设既办。往白世尊。所设已具。唯圣知时。

    于是。世尊即从座起。着衣持钵。与大众俱诣彼讲堂。澡手洗足。处中而坐。时。诸比丘在左面坐。诸清信士在右面坐。

    尔时。世尊告诸清信士曰。凡人犯戒。有五衰耗。何谓为五。一者求财。所愿不遂。二者设有所得。日当衰耗。三者在所至处。众所不敬。四者丑名恶声。流闻天下。五者身坏命终。当入地狱。

    又告诸清信士。凡人持戒。有五功德。何谓为五。一者诸有所求。辄得如愿。二者所有财产。增益无损。三者所往之处。众人敬爱。四者好名善誉。周闻天下。五者身坏命终。必生天上。

    时。夜已半。告诸信士。宜各还归。诸清信士即承佛教。绕佛三匝。礼足而归。

    尔时。世尊于后夜明相出时。至闲静处。天眼清彻。见诸大天神各封宅地。中神．下神亦封宅地。是时。世尊即还讲堂。就座而坐。世尊知时故问阿难。谁造此巴陵弗城。

    阿难白佛。此是禹舍大臣所造。以防御跋祇。

    佛告阿难。造此城者。正得天意。吾于后夜明相出时。至闲静处。以天眼见诸大神天各封宅地。中．下诸神亦封宅地。阿难。当知诸大神天所封宅地。有人居者。安乐炽盛。中神所封。中人所居。下神所封。下人所居。功德多少。各随所止。阿难。此处贤人所居。商贾所集。国法真实。无有欺罔。此城最胜。诸方所推。不可破坏。此城久后若欲坏时。必以三事。一者大水。二者大火。三者中人与外人谋。乃坏此城。

    时。巴陵弗诸清信士通夜供办。时到白佛。食具已办。唯圣知时。

    时。清信士即便施设。手自斟酌。食讫行水。别取小敷在佛前坐。

    尔时。世尊即示之曰。今汝此处贤智所居。多持戒者。净修梵行。善神欢喜。即为咒愿。可敬知敬。可事知事。博施兼爱。有慈愍心。诸天所称。常与善俱。不与恶会。

    尔时。世尊为说法已。即从座起。大众围绕。侍送而还。大臣禹舍从佛后行。时作是念。今沙门瞿昙出此城门。即名此门为瞿昙门。又观如来所渡河处。即名此处为瞿昙河。尔时。世尊出巴陵弗城。至于水边。时水岸上人民众多。中有乘船渡者。或有乘筏。或有乘桴而渡河者。尔时。世尊与诸大众。譬如力士屈伸臂顷。忽至彼岸。世尊观此义已。即说颂曰。

    佛为海船师　　法桥渡河津
    大乘道之舆　　一切渡天人
    亦为自解结　　渡岸得升仙
    都使诸弟子　　缚解得涅槃

    尔时。世尊从跋祇游行至拘利村。在一林下告诸比丘。有四深法。一曰圣戒。二曰圣定。三曰圣慧。四曰圣解脱。此法微妙。难可解知。我及汝等。不晓了故。久在生死。流转无穷。尔时。世尊观此义已。即说颂曰。

    戒定慧解上　　唯佛能分别
    离苦而化彼　　令断生死习

    尔时。世尊于拘利村随宜住已．告阿难俱诣那陀村。阿难受教。即着衣持钵。与大众俱侍从世尊。路由跋祇。到那陀村。止揵椎处。

    尔时。阿难在闲静处。默自思惟。此那陀村十二居士。一名伽伽罗。二名伽陵伽。三名毗伽陀。四名伽利输。五名遮楼。六名婆耶楼。七名婆头楼。八名薮婆头楼。九名陀梨舍那。十名薮达利舍那。十一名耶输。十二名耶输多楼。此诸人等。今者命终。为生何处。复有五十人命终。又复有五百人命终。斯生何处。作是念已。从静处起至世尊所。头面礼足。在一面坐。白佛言。世尊。我向静处。默自思惟。此那陀村十二居士伽伽罗等命终。复有五十人命终。又有五百人命终。斯生何处。唯愿解说。

    佛告阿难。伽伽罗等十二人。断五下分结。命终生天。于彼即般涅槃。不复还此。五十人命终者。断除三结。淫．怒．痴薄。得斯陀含。还来此世。尽于苦本。五百人命终者。断除三结。得须陀洹。不堕恶趣。必定成道。往来七生。尽于苦际。阿难。夫生有死。自世之常。此何足怪。若一一人死。来问我者。非扰乱耶。

    阿难答曰。信尔。世尊。实是扰乱。

    佛告阿难。今当为汝说于法镜。使圣弟子知所生处。三恶道尽。得须陀洹。不过七生。必尽苦际。亦能为他说如是事。阿难。法镜者。谓圣弟子得不坏信。欢喜信佛。如来．无所着．等正觉。十号具足。欢喜信法。真正微妙。自恣所说。无有时节。示涅槃道。智者所行。欢喜信僧。善共和同。所行质直。无有谀谄。道果成就。上下和顺。法身具足。向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是谓如来贤圣之众。甚可恭敬。世之福田。信贤圣戒。清净无秽。无有缺漏。明哲所行。获三昧定。阿难。是为法镜。使圣弟子知所生处。三恶道尽。得须陀洹。不过七生。必尽苦际。亦能为他说如是事。

    尔时。世尊随宜住已。告阿难俱诣毗舍离国。即受教行。着衣持钵。与大众俱侍从世尊。路由跋祇。到毗舍离。坐一树下。有一淫女。名庵婆婆梨。闻佛将诸弟子来至毗舍离。坐一树下。即严驾宝车。欲往诣佛所礼拜供养。未至之间。遥见世尊颜貌端正。诸根特异。相好备足。如星中月。见已欢喜。下车步进。渐至佛所。头面礼足。却坐一面。

    尔时。世尊渐为说法。示教利喜。闻佛所说。发欢喜心。即白佛言。从今日始。归依三尊。唯愿听许于正法中为优婆夷。尽此形寿。不杀．不盗．不邪淫．不妄语．不饮酒。又白佛言。唯愿世尊及诸弟子明受我请。即于今暮止宿我园。尔时。世尊默然受之。女见佛默然许可。即从座起。头面礼足。绕佛而归。

    其去未久。佛告阿难。当与汝等诣彼园观。

    对曰。唯然。佛即从座起。摄持衣钵。与众弟子千二百五十人俱诣彼园。

    时。毗舍离诸隶车辈。闻佛在庵婆婆梨园中止住。即便严驾五色宝车。或乘青车青马。衣．盖．幢幡．官属皆青。五色车马。皆亦如是。时。五百隶车服色尽同。欲往诣佛。庵婆婆梨辞佛还家。中路逢诸隶车。时。车行奔疾。与彼宝车共相钩拨。损折幢盖而不避道。隶车责曰。汝恃何势。行不避道。冲拨我车。损折麾盖。

    报曰。诸贵。我已请佛明日设食。归家供办。是以行速。无容相避。

    诸隶车即语女曰。且置汝请。当先与我。我当与汝百千两金。

    女寻答曰。先请已定。不得相与。

    时。诸隶车又语女曰。我更与汝十六倍百千两金。必使我先。

    女犹不肯。我请已定。不可尔也。

    时。诸隶车又语女曰。我今与尔中分国财。可先与我。

    女又报曰。设使举国财宝。我犹不取。所以然者。佛住我园。先受我请。此事已了。终不相与。

    诸隶车等各振手叹咤。今由斯女阙我初福。即便前进径诣彼园。

    尔时。世尊遥见五百隶车。车马数万。填道而来。告诸比丘。汝等欲知忉利诸天游戏园观。威仪容饰。与此无异。汝等比丘。当自摄心。具诸威仪。云何比丘自摄其心。于是比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身观。精勤不懈。舍世贪忧。受．意．法观。亦复如是。云何比丘具诸威仪。于是比丘可行知行。可止知止。左右顾视。屈伸俯仰。摄持衣钵。食饮汤药。不失宜则。善设方便。除去荫盖。行住坐卧。觉寤语默。摄心不乱。是谓比丘具诸威仪。

    尔时。五百隶车往至庵婆婆梨园。欲到佛所。下车步进。头面礼足。却坐一面。如来在座。光相独显。蔽诸大众。譬如秋月。又如天地清明。净无尘翳。日在虚空。光明独照。尔时。五百隶车围绕侍坐。佛于众中。光相独明。是时。坐中有一梵志名曰并餍。即从座起。偏袒右臂。右膝着地。叉手向佛。以偈赞曰。

    摩竭鸯伽王　　为快得善利
    身被宝珠铠　　世尊出其土
    威德动三千　　名显如雪山
    如莲花开敷　　香气甚微妙
    今睹佛光明　　如日之初出
    如月游虚空　　无有诸云翳
    世尊亦如是　　光照于世间
    观如来智慧　　犹闇睹锭镣
    施众以明眼　　决了诸疑惑

    时。五百隶车闻此偈已。复告并餍。汝可重说。

    尔时。并餍即于佛前再三重说。时。五百隶车闻重说偈已。各脱宝衣。以施并餍。并餍即以宝衣奉上如来。佛愍彼故。即为纳受。

    尔时。世尊告毗舍离诸隶车曰。世有五宝甚为难得。何等为五。一者如来．至真出现于世。甚为难得。二者如来正法能演说者。此人难得。三者如来演法能信解者。此人难得。四者如来演法能成就者。此人难得。五者险危救厄知反复者。此人难得。是谓五宝为难得也。

    时。五百隶车闻佛示教利喜已。即白佛言。唯愿世尊及诸弟子明受我请。

    佛告隶车。卿已请我。我今便为得供养已。庵婆婆梨女先已请讫。

    时。五百隶车闻庵婆婆梨女已先请佛。各振手而言。吾欲供养如来。而今此女已夺我先。即从座起。头面礼佛。绕佛三匝。各自还归。

    时。庵婆婆梨女即于其夜种种供办。明日时到。世尊即与千二百五十比丘整衣持钵。前后围绕。诣彼请所。就座而坐。时。庵婆婆梨女即设上馔。供佛及僧。食讫去钵。并除机案。时。女手执金瓶。行澡水毕。前白佛言。此毗耶离城所有园观。我园最胜。今以此园贡上如来。哀愍我故。愿垂纳受。

    佛告女曰。汝可以此园施佛为首及招提僧。所以然者。如来所有园林．房舍．衣钵六物。正使诸魔．释．梵．大神力天。无有能堪受此供者。时。女受教。即以此园施佛为首及招提僧。佛愍彼故。即为受之。而说偈言。

    起塔立精舍　　园果施清凉
    桥船以渡人　　旷野施水草
    及以堂阁施　　其福日夜增
    戒具清净者　　彼必到善方

    时。庵婆婆梨女取一小床于佛前坐。佛渐为说法。示教利喜。施论．戒论．生天之论。欲为大患。秽污不净。上漏为碍。出要为上。尔时。世尊知彼女意柔软和悦。荫盖微薄。易可开化。如诸佛法。即为彼女说苦圣谛。苦集．苦灭．苦出要谛。

    时。庵婆婆梨女信心清净。譬如净洁白毡易为受色。即于座上远尘离垢。诸法法眼生。见法得法。决定正住。不堕恶道。成就无畏。而白佛言。我今归依佛。归依法。归依僧。如是再三。唯愿如来听我于正法中为优婆夷。自今已后。尽寿不杀．不盗．不邪淫．不欺．不饮酒。时。彼女从佛受五戒已。舍本所习。秽垢消除。即从座起。礼佛而去。

    尔时。世尊于毗舍离。随宜住已。告阿难言。汝等皆严。吾欲诣竹林丛。

    对曰。唯然。即严衣钵。与大众侍从世尊。路由跋祇。至彼竹林。

    时。有婆罗门名毗沙陀耶。闻佛与诸大众诣此竹林。默自思念。此沙门瞿昙。名德流布。闻于四方。十号具足。于诸天．释．梵．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味深奥。梵行具足。如此真人。宜往瞻睹。

    时。婆罗门出于竹丛。往诣世尊。问讯讫。一面坐。世尊渐为说法。示教利喜。婆罗门闻已欢喜。即请世尊及诸大众明日舍食。时。佛默然受请。婆罗门知已许可。即从座起。绕佛而归。即于其夜。供设饮食。明日时到。唯圣知之。

    尔时。世尊着衣持钵。大众围绕往诣彼舍。就座而坐。时。婆罗门设种种甘馔。供佛及僧。食讫去钵。行澡水毕。取一小床于佛前坐。尔时。世尊为婆罗门而作颂曰。

    若以饮食　　衣服卧具
    施持戒人　　则获大果
    此为真伴　　终始相随
    所至到处　　如影随形
    是故种善　　为后世粮
    福为根基　　众生以安
    福为天护　　行不危险
    生不遭难　　死则上天

    尔时。世尊为婆罗门说微妙法。示教利喜已。从座而去。于时彼土谷贵饥馑。乞求难得。佛告阿难。敕此国内现诸比丘尽集讲堂。

    对曰。唯然。即承教旨。宣令远近普集讲堂。

    是时。国内大众皆集。阿难白佛言。大众已集。唯圣知时。

    尔时。世尊即从座起。诣于讲堂。就座而坐。告诸比丘。此土饥馑。乞求难得。汝等宜各分部。随所知识。诣毗舍离及越祇国。于彼安居。可以无乏。吾独与阿难于此安居。所以然者。恐有短乏。是时。诸比丘受教即行。佛与阿难独留。

    于后夏安居中。佛身疾生。举体皆痛。佛自念言。我今疾生。举身痛甚。而诸弟子悉皆不在。若取涅槃。则非我宜。今当精勤自力以留寿命。

    尔时。世尊于静室出。坐清凉处。阿难见已。速疾往诣。而白佛言。今观尊颜。疾如有损。

    阿难又言。世尊有疾。我心惶惧。忧结荒迷。不识方面。气息未绝。犹少醒悟。默思。如来未即灭度。世眼未灭。大法未损。何故今者不有教令于众弟子乎。

    佛告阿难。众僧于我有所须耶。若有自言。我持众僧。我摄众僧。斯人于众应有教令。如来不言。我持于众。我摄于众。岂当于众有教令乎。阿难。我所说法。内外已讫。终不自称所见通达。吾已老矣。年且八十。譬如故车。方便修治得有所至。吾身亦然。以方便力得少留寿。自力精进。忍此苦痛。不念一切想。入无想定。时我身安隐。无有恼患。是故。阿难。当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。云何自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。阿难。比丘观内身精勤无懈。忆念不忘。除世贪忧。观外身．观内身外身。精勤不懈。忆念不忘。除世贪忧。受．意．法观。亦复如是。是谓。阿难。自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。

    佛告阿难。吾灭度后。能有修行此法者。则为真我弟子第一学者。

    佛告阿难。俱至遮婆罗塔。

    对曰。唯然。

    如来即起。着衣持钵。诣一树下。告阿难。敷座。吾患背痛。欲于此止。

    对曰。唯然。寻即敷座。

    如来坐已。阿难敷一小座于佛前坐。佛告阿难。诸有修四神足。多修习行。常念不忘。在意所欲。可得不死一劫有余。阿难。佛四神足已多修行。专念不忘。在意所欲。如来可止一劫有余。为世除冥。多所饶益。天人获安。

    尔时。阿难默然不对。如是再三。又亦默然。是时阿难为魔所蔽。曚曚不悟。佛三现相而不知请。

    佛告阿难。宜知是时。阿难承佛意旨。即从座起。礼佛而去。去佛不远。在一树下静意思惟。

    其间未久。时魔波旬来白佛。佛意无欲。可般涅槃。今正是时。宜速灭度。

    佛告波旬。且止。且止。我自知时。如来今者未取涅槃。须我诸比丘集。又能自调。勇捍无怯。到安隐处。逮得己利。为人导师。演布经教。显于句义。若有异论。能以正法而降伏之。又以神变。自身作证。如是弟子皆悉未集。又诸比丘尼．优婆塞．优婆夷。普皆如是。亦复未集。今者要当广于梵行。演布觉意。使诸天人普见神变。

    时。魔波旬复白佛言。佛昔于郁鞞罗尼连禅水边。阿游波尼俱律树下初成正觉。我时至世尊所。劝请如来可般涅槃。今正是时。宜速灭度。尔时。如来即报我言。止。止。波旬。我自知时。如来今者未取涅槃。须我诸弟子集。乃至天人见神变化乃取灭度。佛今弟子已集。乃至天人见神变化。今正是时。何不灭度。

    佛言。止。止。波旬。佛自知时不久住也。是后三月。于本生处拘尸那竭娑罗园双树间。当取灭度。时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽然不现。

    魔去未久。佛即于遮婆罗塔。定意三昧。舍命住寿。当此之时。地大震动。举国人民莫不惊怖。衣毛为竖。佛放大光。彻照无穷。幽冥之处。莫不蒙明。各得相见。尔时。世尊以偈颂曰。

    有无二行中　　吾今舍有为
    内专三昧定　　如鸟出于卵

    尔时。贤者阿难心惊毛竖。疾行诣佛。头面礼足。却住一面。白佛言。怪哉。世尊。地动乃尔。是何因缘。

    佛告阿难。凡世地动。有八因缘。何等八。夫地在水上。水止于风。风止于空。空中大风有时自起。则大水扰。大水扰则普地动。是为一也。复次。阿难。有时得道比丘．比丘尼及大神尊天。观水性多。观地性少。欲知试力。则普地动。是为二也。复次。阿难。若始菩萨从兜率天降神母胎。专念不乱。地为大动。是为三也。复次。阿难。菩萨始出母胎。从右胁生。专念不乱。则普地动。是为四也。复次。阿难。菩萨初成无上正觉。当于此时。地大震动。是为五也。复次。阿难。佛初成道。转无上法轮。魔．若魔．天．沙门．婆罗门．诸天．世人所不能转。则普地动。是为六也。复次。阿难。佛教将毕。专念不乱。欲舍性命。则普地动。是为七也。复次。阿难。如来于无余涅槃界般涅槃时。地大振动。是为八也。以是八因缘。令地大动。尔时。世尊即说偈言。

    无上二足尊　　照世大沙门
    阿难请天师　　地动何因缘
    如来演慈音　　声如迦毗陵
    我说汝等听　　地动之所由
    地因水而止　　水因风而住
    若虚空风起　　则地为大动
    比丘比丘尼　　欲试神足力
    山海百草木　　大地皆震动
    释梵诸尊天　　意欲动于地
    山海诸鬼神　　大地为震动
    菩萨二足尊　　百福相已具
    始入母胎时　　地则为大动
    十月处母胎　　如龙卧茵蓐
    初从右胁生　　时地则大动
    佛为童子时　　消灭使缘缚
    成道胜无量　　地则为大动
    升仙转法轮　　于鹿野苑中
    道力降伏魔　　则地大为动
    天魔频来请　　劝佛般泥洹
    佛为舍性命　　地则为大动
    人尊大导师　　神仙尽后有
    难动而取灭　　时地则大动
    净眼说诸缘　　地动八事动
    有此亦有余　　时地皆震动


2.游行经·中

《长阿含经·2.游行经·中》

    游行经第二中

    佛告阿难。世有八众。何谓八。一曰刹利众。二曰婆罗门众。三曰居士众。四曰沙门众。五曰四天王众。六曰忉利天众。七曰魔众。八曰梵天众。我自忆念。昔者。往来与刹利众坐起言语。不可称数。以精进定力。在所能现。彼有好色。我色胜彼。彼有妙声。我声胜彼。彼辞我退。我不辞彼。彼所能说。我亦能说。彼所不能。我亦能说。阿难。我广为说法。示教利喜已。即于彼没。彼不知我是天．是人。如是至梵天众。往返无数。广为说法。而莫知我谁。

    阿难白佛言。甚奇。世尊。未曾有也。乃能成就如是。

    佛言。如是微妙希有之法。阿难。甚奇。甚特。未曾有也。唯有如来能成此法。

    又告阿难。如来能知受起．住．灭。想起．住．灭。观起．住．灭。此乃如来甚奇甚特未曾有法。汝当受持。

    尔时。世尊告阿难。俱诣香塔。在一树下。敷座而坐。

    佛告阿难。香塔左右现诸比丘。普敕令集讲堂。

    阿难受教。宣令普集。阿难白佛。大众已集。唯圣知时。

    尔时。世尊即诣讲堂。就座而坐。告诸比丘。汝等当知我以此法自身作证。成最正觉。谓四念处．四意断．四神足．四禅．五根．五力．七觉意．贤圣八道。汝等宜当于此法中和同敬顺。勿生诤讼。同一师受。同一水乳。于我法中宜勤受学。共相炽然。共相娱乐。比丘当知我于此法自身作证。布现于彼。谓贯经．祇夜经．受记经．偈经．法句经．相应经．本缘经．天本经．广经．未曾有经．证喻经．大教经。汝等当善受持。称量分别。随事修行。所以者何。如来不久。是后三月当般泥洹。

    诸比丘闻此语已。皆悉愕然。殒绝迷荒。自投于地。举声大呼曰。一何驶哉。佛取灭度。一何痛哉。世间眼灭。我等于此。已为长衰。或有比丘悲泣躄踊。宛转嗥啕。不能自胜。犹如斩蛇。宛转回遑。莫知所奉。

    佛告诸比丘曰。汝等且止。勿怀忧悲。天地人物。无生不终。欲使有为不变易者。无有是处。我亦先说恩爱无常。合会有离。身非己有。命不久存。尔时。世尊以偈颂曰。

    我今自在　　到安隐处
    和合大众　　为说此义
    吾年老矣　　余命无几
    所作已办　　今当舍寿
    念无放逸　　比丘戒具
    自摄定意　　守护其心
    若于我法　　无放逸者
    能灭苦本　　尽生老死

    又告比丘。吾今所以诫汝者何。天魔波旬向来请我。佛意无欲。可般泥洹。今正是时。宜速灭度。我言。止。止。波旬。佛自知时。须我诸比丘集。乃至诸天普见神变。波旬复言。佛昔于郁鞞罗尼连禅河水边。阿游波尼俱律树下初成佛道。我时白佛。佛意无欲。可般泥洹。今正是时。宜速灭度。尔时。如来即报我言。止。止。波旬。我自知时。如来今者未取灭度。须我诸弟子集。乃至天人见神变化。乃取灭度。今者如来弟子已集。乃至天人见神变化。今正是时。宜可灭度。我言。止。止。波旬。佛自知时。不久住也。是后三月当般涅槃。时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽然不现。魔去未久。即于遮波罗塔。定意三昧。舍命住寿。当此之时。地大震动。天人惊怖。衣毛为竖。佛放大光。彻照无穷。幽冥之处。莫不蒙明。各得相见。我时颂曰。

    有无二行中　　吾今舍有为
    内专三昧定　　如鸟出于卵

    尔时。贤者阿难即从座起。偏袒右肩。右膝着地。长跪叉手白佛言。唯愿世尊留住一劫。勿取灭度。慈愍众生。饶益天人。

    尔时。世尊默然不对。如是三请。佛告阿难。汝信如来正觉道不。

    对曰。唯然。实信。

    佛言。汝若信者。何故三来触娆我为。汝亲从佛闻。亲从佛受。诸有能修四神足。多修习行。常念不忘。在意所欲。可得不死一劫有余。佛四神足已多习行。专念不忘。在意所欲。可止不死一劫有余。为世除冥。多所饶益。天人获安。尔时。何不重请。使不灭度。再闻尚可。乃至三闻。犹不劝请留住一劫。一劫有余。为世除冥。多所饶益。天人获安。今汝方言。岂不愚耶。吾三现相。汝三默然。汝于尔时。何不报我。如来可止一劫。一劫有余。为世除冥。多所饶益。且止。阿难。吾已舍性命。已弃已吐。欲使如来自违言者。无有是处。譬如豪贵长者。吐食于地。宁当复有肯还取食不。

    对曰。不也。

    如来亦然。已舍已吐。岂当复自还食言乎。

    佛告阿难俱诣庵婆罗村。即严衣钵。与诸大众侍从世尊。路由跋祇到庵婆罗村。在一山林。尔时。世尊为诸大众说戒．定．慧。修戒获定。得大果报。修定获智。得大果报。修智心净。得等解脱。尽于三漏。欲漏．有漏．无明漏。已得解脱。生解脱智。生死已尽。梵行已立。所作已办。不受后有。

    尔时。世尊于庵婆罗村。随宜住已。

    佛告阿难。汝等皆严。当诣瞻婆村．揵荼村．波梨娑村及诣负弥城。

    对曰。唯然。即严衣钵。与诸大众侍从世尊。路由跋祇渐至他城。于负弥城北。止尸舍婆林。

    佛告诸比丘。当与汝等说四大教法。谛听。谛听。善思念之。

    诸比丘言。唯然。世尊。愿乐欲闻。

    何谓为四。若有比丘作如是言。诸贤。我于彼村．彼城．彼国。躬从佛闻。躬受是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依律．依法究其本末。若其所言非经．非律．非法。当语彼言。佛不说此。汝谬受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。此为第一大教法也。

    复次。比丘作如是言。我于彼村．彼城．彼国。和合众僧．多闻耆旧。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法者。当语彼言。佛不说此。汝于彼众谬听受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫持此。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以者何。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。此为第二大教法也。

    复次。比丘作如是言。我于彼村．彼城．彼国。众多比丘持法．持律．持律仪者。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法者。当语彼言。佛不说此。汝于众多比丘谬听受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。是为第三大教法也。

    复次。比丘作如是言。我于彼村．彼城．彼国。一比丘持法．持律．持律仪者。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若所言非经．非律．非法者。当语彼言。佛不说此。汝于一比丘所谬听受耶。所以然者。我依诸经．依法．依律。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。当勤受持。广为人说。慎勿捐舍。是为第四大教法也。

    尔时。世尊于负弥城随宜住已。告贤者阿难俱诣波婆城。对曰。唯然。即严衣钵。与诸大众侍从世尊。路由末罗至波婆城阇头园中。时。有工师子。名曰周那。闻佛从彼末罗来至此城。即自严服。至世尊所。头面礼足。在一面坐。时。佛渐为周那说法正化。示教利喜。周那闻佛说法。信心欢喜。即请世尊明日舍食。时。佛默然受请。周那知佛许可。即从座起。礼佛而归。寻于其夜供设饭食。明日时到。唯圣知时。

    尔时。世尊法服持钵。大众围绕。往诣其舍。就座而坐。是时。周那寻设饮食。供佛及僧。别煮栴檀树耳。世所奇珍。独奉世尊。

    佛告周那。勿以此耳与诸比丘。周那受教。不敢辄与。时。彼众中有一长老比丘。晚暮出家。于其座上以余器取。

    尔时。周那见众食讫。并除钵器。行澡水毕。即于佛前以偈问曰。

    敢问大圣智　　正觉二足尊
    善御上调伏　　世有几沙门

    尔时。世尊以偈答曰。

    如汝所问者　　沙门凡有四
    志趣各不同　　汝当识别之
    一行道殊胜　　二善说道义
    三依道生活　　四为道作秽
    何谓道殊胜　　善说于道义
    依道而生活　　有为道作秽
    能度恩爱刺　　入涅槃无疑
    超越天人路　　说此道殊胜
    善解第一义　　说道无垢秽
    慈仁决众疑　　是为善说道
    善敷演法句　　依道以自生
    遥望无垢场　　名依道生活
    内怀于奸邪　　外像如清白
    虚诳无成实　　此为道作秽
    云何善恶俱　　净与不净杂
    相似现外好　　如铜为金涂
    俗人遂见此　　谓圣智弟子
    余者不尽尔　　勿舍清净信
    一人持大众　　内浊而外清
    现闭奸邪迹　　而实怀放荡
    勿视外容貌　　卒见便亲敬
    现闭奸邪迹　　而实怀放荡

    尔时。周那取一小座于佛前坐。渐为说法。示教利喜已。大众围绕。侍从而还。中路止一树下。告阿难言。吾患背痛。汝可敷座。

    对曰。唯然。寻即敷座。世尊止息。时。阿难又敷一小座于佛前坐。

    佛告阿难。向者周那无悔恨意耶。设有此意。为由何生。

    阿难白佛言。周那设供。无有福利。所以者何。如来最后于其舍食便取涅槃。

    佛告阿难。勿作是言。勿作是言。今者周那为获大利。为得寿命。得色。得力。得善名誉。生多财宝。死得生天。所欲自然。所以者何。佛初成道能施食者。佛临灭度能施食者。此二功德正等无异。汝今可往语彼周那。我亲从佛闻。亲受佛教。周那设食。今获大利。得大果报。

    时。阿难承佛教旨。即诣彼所。告周那曰。我亲从佛闻。亲从佛受教。周那设食。今获大利。得大果报。所以然者。佛初得道能饭食者。及临灭度能饭食者。此二功德正等无异。

    周那舍食已　　始闻如此言
    如来患甚笃　　寿行今将讫
    虽食栴檀耳　　而患犹更增
    抱病而涉路　　渐向拘夷城

    尔时。世尊即从座起。小复前行。诣一树下。又告阿难。吾背痛甚。汝可敷座。

    对曰。唯然。寻即敷座。如来止息。阿难礼佛足已。在一面坐。

    时。有阿罗汉弟子。名曰福贵。于拘夷那竭城向波婆城。中路见佛在一树下。容貌端正。诸根寂定。得上调意第一寂灭。譬如大龙。亦如澄水。清净无秽。见已欢喜。善心生焉。即到佛所。头面礼足。在一面坐。而白佛言。世尊。出家之人在清净处。慕乐闲居。甚奇特也。有五百乘车经过其边。而不闻见。我师一时在拘夷那竭城．波婆城。二城中间道侧树下。静默而坐。时有五百乘车经过其边。车声轰轰觉而不闻。是时。有人来问我师。向群车过。宁见不耶。对曰。不见。又问。闻耶。对曰。不闻。又问。汝在此耶。在余处耶。答曰。在此。又问。汝醒悟耶。答曰。醒悟。又问。汝为觉寐。答曰。不寐。彼人默念。是希有也。出家之人专精乃尔。车声轰轰觉而不闻。即语我师曰。向有五百乘车从此道过。车声振动。尚自不闻。岂他闻哉。即为作礼。欢喜而去。

    佛告福贵。我今问汝。随意所答。群车振动觉而不闻。雷动天地觉而不闻。何者为难。

    福贵白佛言。千万车声。岂等雷电。不闻车声未足为难。雷动天地觉而不闻。斯乃为难。

    佛告福贵。我于一时游阿越村。在一草庐。时有异云暴起。雷电霹雳。杀四特牛．耕者兄弟二人。人众大聚。时。我出草庐。彷徉经行。彼大众中有一人来至我所。头面礼足。随我经行。我知而故问。彼大众聚何所为耶。其人即问。佛向在何所。为觉寐耶。答曰。在此。时不寐也。其人亦叹希闻得定如佛者也。雷电霹雳。声聒天地。而独寂定觉而不闻。乃白佛言。向有异云暴起。雷电霹雳。杀四特牛．耕者兄弟二人。彼大众聚。其正为此。其人心悦即得法喜。礼佛而去。

    尔时。福贵被二黄叠。价直百千。即从座起。长跪叉手而白佛言。今以此叠奉上世尊。愿垂纳受。

    佛告福贵。汝以一叠施我。一施阿难。尔时。福贵承佛教旨。一奉如来。一施阿难。佛愍彼故。即为纳受。时。福贵礼佛足已。于一面坐。佛渐为说法。示教利喜。施论．戒论．生天之论。欲为大患．不净．秽污。上漏为碍。出要为上。

    时。佛知福贵意。欢喜柔软。无诸盖．缠。易可开化。如诸佛常法。即为福贵说苦圣谛。苦集．苦灭．苦出要谛。时。福贵信心清净。譬如净洁白叠。易为受色。即于座上远尘离垢。诸法法眼生。见法得法。决定正住。不堕恶道。成就无畏。而白佛言。我今归依佛．归依法．归依僧。唯愿如来听我于正法中为优婆塞。自今已后。尽寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊听我于正法中为优婆塞。

    又白佛言。世尊。游化若诣波婆城。唯愿屈意过贫聚中。所以然者。欲尽有家饮食．床卧．衣服．汤药。奉献世尊。世尊受已。家内获安。

    佛言。汝所言善。

    尔时。世尊为福贵说法。示教利喜已。即从座起。头面礼足。欢喜而去。其去未久。阿难寻以黄叠奉上如来。如来哀愍。即为受之。被于身上。尔时。世尊颜貌纵容。威光炽盛。诸根清净。面色和悦。阿难见已。默自思念。自我得侍二十五年。未曾见佛面色光泽。发明如金。即从座起。右膝着地。叉手合掌。前白佛言。自我得侍二十五年。未曾见佛光色如金。不审何缘。愿闻其意。

    佛告阿难。有二因缘。如来光色有殊于常。一者佛初得道。成无上正真觉时。二者临欲灭度。舍于性命般涅槃时。阿难。以此二缘。光色殊常。尔时。世尊即说颂曰。

    金色衣光悦　　细软极鲜净
    福贵奉世尊　　如雪白毫光

    佛命阿难。吾渴欲饮。汝取水来。

    阿难白言。向有五百乘车于上流渡。水浊未清。可以洗足。不中饮也。

    如是三敕。阿难。汝取水来。

    阿难白言。今拘孙河去此不远。清冷可饮。亦可澡浴。

    时。有鬼神居在雪山。笃信佛道。即以钵盛八种净水。奉上世尊。佛愍彼故。寻为受之。而说颂曰。

    佛以八种音　　敕阿难取水
    吾渴今欲饮　　饮已诣拘尸
    柔软和雅音　　所言悦众心
    给侍佛左右　　寻白于世尊
    向有五百车　　截流渡彼岸
    浑浊于此水　　饮恐不便身
    拘孙河不远　　水美甚清冷
    往彼可取饮　　亦可澡浴身
    雪山有鬼神　　奉上如来水
    饮已威势强　　众中师子步
    其水神龙居　　清澄无浊秽
    圣颜如雪山　　安详度拘孙

    尔时。世尊即诣拘孙河。饮已澡浴。与众而去。中路止息在一树下。告周那曰。汝取僧伽梨四牒而敷。吾患背痛。欲暂止息。周那受教。敷置已讫。佛坐其上。周那礼已。于一面坐。而白佛言。我欲般涅槃。我欲般涅槃。

    佛告之曰。宜知是时。于是。周那即于佛前便般涅槃。佛时颂曰。

    佛趣拘孙河　　清凉无浊秽
    人中尊入水　　澡浴度彼岸
    大众之原首　　教敕于周那
    吾今身疲极　　汝速敷卧具
    周那寻受教　　四牒衣而敷
    如来既止息　　周那于前坐
    即白于世尊　　我欲取灭度
    无爱无憎处　　今当到彼方
    无量功德海　　最胜告彼曰
    汝所作已办　　今宜知是时
    见佛已听许　　周那倍精勤
    灭行无有余　　如灯尽火灭

    时。阿难即从座起。前白佛言。佛灭度后。葬法云何。

    佛告阿难。汝且默然。思汝所业。诸清信士自乐为之。

    时。阿难复重三启。佛灭度后。葬法云何。

    佛言。欲知葬法者。当如转轮圣王。

    阿难又白。转轮圣王葬法云何。

    佛告阿难。圣王葬法。先以香汤洗浴其体。以新劫贝周遍缠身。以五百张叠次如缠之。内身金棺灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。讫收舍利。于四衢道起立塔庙。表刹悬缯。使国行人皆见法王塔。思慕正化。多所饶益。阿难。汝欲葬我。先以香汤洗浴。用新劫贝周遍缠身。以五百张叠次如缠之。内身金棺灌以麻油毕。举金棺置于第二大铁椁中。旃檀香椁次重于外。积众名香。厚衣其上而阇维之。讫收舍利。于四衢道起立塔庙。表刹悬缯。使诸行人皆见佛塔。思慕如来法王道化。生获福利。死得上天。于时。世尊重观此义。而说颂曰。

    阿难从坐起　　长跪白世尊
    如来灭度后　　当以何法葬
    阿难汝且默　　思惟汝所行
    国内诸清信　　自当乐为之
    阿难三请已　　佛说转轮葬
    欲葬如来身　　叠裹内棺椁
    四衢起塔庙　　为利益众生
    诸有礼敬者　　皆获无量福

    佛告阿难。天下有四种人。应得起塔。香花缯盖。伎乐供养。何等为四。一者如来应得起塔。二者辟支佛。三者声闻人。四者转轮王。阿难。此四种人应得起塔。香华缯盖。伎乐供养。尔时。世尊以偈颂曰。

    佛应第一塔　　辟支佛声闻
    及转轮圣王　　典领四域主
    斯四应供养　　如来之所记
    佛辟支声闻　　及转轮王塔

    尔时。世尊告阿难。俱诣拘尸城。末罗双树间。

    对曰。唯然。即与大众围绕世尊。在道而行。

    有一梵志从拘尸城趣波婆城。中路遥见世尊颜貌端正。诸根寂定。见已欢喜。善心自生。前至佛所。问讯讫。一面住。而白佛言。我所居村去此不远。唯愿瞿昙于彼止宿。清旦食已。然后趣城。

    佛告梵志。且止。且止。汝今便为供养我已。

    时。梵志殷勤三请。佛答如初。又告梵志。阿难在后。汝可语意。

    时。梵志闻佛教已。即诣阿难。问讯已。于一面立。白阿难言。我所居村去此不远。欲屈瞿昙于彼止宿。清旦食已。然后趣城。

    阿难报曰。止。止。梵志。汝今已为得供养已。

    梵志复请。殷勤至三。阿难答曰。时既暑热。彼村远迥。世尊疲极。不足劳娆。

    尔时。世尊观此义已。即说颂曰。

    净眼前进路　　疲极向双树
    梵志遥见佛　　速诣而稽首
    我村今在近　　哀愍留一宿
    清旦设微供　　然后向彼城
    梵志我身倦　　道远不能过
    监藏者在后　　汝可往语意
    承佛教旨已　　即诣阿难所
    唯愿至我村　　清旦食已去
    阿难曰止止　　时热不相赴
    三请不遂愿　　忧恼不悦乐
    咄此有为法　　流迁不常住
    今于双树间　　灭我无漏身
    佛辟支声闻　　一切皆归灭
    无常无选择　　如火焚山林

    尔时。世尊入拘尸城。向本生处末罗双树间。告阿难曰。汝为如来于双树间敷置床座。使头北首。面向西方。所以然者。吾法流布。当久住北方。

    对曰。唯然。即敷座。令北首。

    尔时。世尊自四牒僧伽梨。偃右胁如师子王。累足而卧。

    时。双树间所有鬼神笃信佛者。以非时花布散于地。尔时。世尊告阿难曰。此双树神以非时华供养于我。此非供养如来。

    阿难白言。云何名为供养如来。

    语阿难。人能受法。能行法者。斯乃名曰供养如来。佛观此义。而说颂曰。

    佛在双树间　　偃卧心不乱
    树神心清净　　以花散佛上
    阿难白佛言　　斋何名供养
    受法而能行　　觉华而为供
    紫金华如轮　　散佛未为供
    阴界入无我　　乃名第一供

    尔时。梵摩那在于佛前执扇扇佛。佛言。汝却。勿在吾前。

    时。阿难默自思念。此梵摩那常在佛左右。供给所须。当尊敬如来。视无厌足。今者末后须其瞻视。乃命使却。意将何因。于是。阿难即整衣服。前白佛言。此梵摩那常在佛左右。供给所须。当尊敬如来。视无厌足。今者末后须其瞻视。而命使却。将有何因。

    佛告阿难。此拘尸城外有十二由旬。皆是诸大神天之所居宅。无空缺处。此诸大神皆嫌此比丘当佛前立。今佛末后垂当灭度。吾等诸神。冀一奉觐。而此比丘有大威德。光明映蔽。使我曹等不得亲近礼拜供养。阿难。我以是缘。故命使却。

    阿难白佛。此尊比丘本积何德。修何行业。今者威德乃如是乎。

    佛告阿难。乃往过去久远九十一劫。时世有佛。名毗婆尸。时此比丘以欢喜心。手执草炬。以照彼塔。由此因缘。使今威光上彻二十八天。诸天神光所不能及。

    尔时。阿难即从座起。偏袒右肩。长跪叉手而白佛言。莫于此鄙陋小城荒毁之土取灭度也。所以者何。更有大国瞻婆大国．毗舍离国．王舍城．娑祇国．舍卫国．迦维罗卫国．波罗奈国。其土人民众多。信乐佛法。佛灭度已。必能恭敬供养舍利。

    佛言。止。止。勿造斯观。无谓此土以为鄙陋。所以者何。昔者。此国有王名大善见。此城时名拘舍婆提。大王之都城。长四百八十里。广二百八十里。是时。谷米丰贱。人民炽盛。其城七重。绕城栏楯亦复七重。雕文刻镂。间悬宝铃。其城下基深三仞。高十二仞。城上楼观高十二仞。柱围三仞。金城银门。银城金门。琉璃城水精门。水精城琉璃门。

    其城周圆四宝庄严。间错栏楯亦以四宝。金楼银铃。银楼金铃。宝堑七重。中生莲花。优钵罗花．钵头摩花．俱物头花．分陀利花。下有金沙布现其底。夹道两边生多邻娑树。其金树者。银叶花实。其银树者。金叶花实。水精树者。琉璃花实。琉璃树者。水精花实。多邻树间有众浴池。清流深潭。洁净无秽。以四宝砖间砌其边。金梯银蹬。银梯金蹬。琉璃梯陛水精为蹬。水精梯陛琉璃为蹬。周匝栏楯。辽绕相承。其城处处生多邻树。其金树者。银叶花实。其银树者。金叶花实。水精树者。琉璃花实。琉璃树者。水精花实。树间亦有四种宝池。生四种花。街巷齐整。行伍相当。风吹众花。纷纷路侧。微风四起。吹诸宝树。出柔软音。犹如天乐。其国人民。男女大小。共游树间。以自娱乐。其国常有十种声。贝声．鼓声．波罗声．歌声．舞声．吹声．象声．马声．车声．饮食戏笑声。

    尔时。大善见王七宝具足。王有四德。主四天下。何谓七宝。一．金轮宝。二．白象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。七．主兵宝。云何善见大王成就金轮宝。王常以十五日月满时。沐浴香汤。升高殿上。婇女围绕。自然轮宝忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。大善见王默自念言。我曾从先宿诸旧闻如是语。刹利王水浇头种。以十五日月满时。沐浴香汤。升宝殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝。

    时。大善见王即召四兵。向金轮宝偏露右臂。右膝着地。以右手摩抆金轮。语言。汝向东方。如法而转。勿违常则。轮即东转。时。善见王即将四兵随其后行。金轮宝前有四神引导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来趣王所。拜首白言。善来。大王。今此东方土地丰乐。人民炽盛。志性仁和。慈孝中顺。唯愿圣王于此治政。我等当给使左右。承受所宜。当时。善见大王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治。勿使偏枉。无令国内有非法行。此即名曰我之所治。

    时。诸小王闻此教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。时。善见王既随金轮。周行四海。以道开化。安慰民庶已。还本国拘舍婆城。时。金轮宝在宫门上虚空中住。大善见王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就。

    云何善见大王成就白象宝。时。善见大王清旦在正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤佣。真金间填。时王见已。念言。此象贤良。若善调者。可中御乘。即试调习。诸能悉备。时。善见大王欲自试象。即乘其上。清旦出城。周行四海。食时已还。时。善见王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就。

    云何善见大王成就马宝。时。善见大王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱髦尾。头颈如乌。力能飞行。时王见已。念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。善见王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。善见王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就。

    云何善见大王神珠宝成就。时。善见大王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时王见已。言。此珠妙好。若有光明。可照宫内。时。善见王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中赍幢出城。其珠光明。照诸军众。犹如昼日。于军众外周匝。复能照一由旬。现城中人皆起作务。谓为是昼。时。王善见踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就。

    云何善见大王成就玉女宝。时。玉女宝忽然出现。颜色从容。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出栴檀香。口出优钵罗华香。言语柔软。举动安详。先起后坐。不失宜则。时。王善见清净无着。心不暂念。况复亲近。时。王善见踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就。

    云何善见大王居士宝成就。时。居士丈夫忽然自出。宝藏自然。财富无量。居士宿福眼。能彻视地中伏藏。有主无主。皆悉见知。其有主者。能为拥护。其无主者。取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。时。善见王欲试居士宝。即来严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我停须用。正今得来。时。居士宝被王严敕。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝。亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。王善见语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。彼居士闻王语已。寻以宝物还投水中。时。善见王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就。

    云何善见大王主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。王不足忧。我自能办。时。善见大王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。善见王踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。阿难。是为善见转轮圣王成就七宝。

    何谓四神德。一者长寿不夭。无能及者。二者身强无患。无能及者。三者颜貌端正。无能及者。四者宝藏盈溢。无能及者。是为转轮圣王成就七宝及四功德。

    阿难。时。善见王久乃命驾。出游后园。寻告御者。汝当善御。安详而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。阿难。时。善见王慈育民物。如父爱子。国民慕王。如子仰父。所有珍奇尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用。复于异时。王作是念。我今宁可造作宫观。适生是意。时国人民诣王善见。各白王言。我今为王造作宫殿。王报之曰。我今以为得汝供养。我有宝物。自足成办。时。国人民复重启王。我欲与王造立宫殿。王告人民。随汝等意。时。诸人民承王教已。即以八万四千两车。载金而来。诣拘舍婆城。造立法殿。时。第二忉利妙匠天子默自思念。唯我能堪与善见王起正法殿。

    阿难。时。妙匠天造法殿。长六十里。广三十里。四宝庄严。下基平整。七重宝砖以砌其阶。其法殿柱有八万四千。金柱银栌。银柱金栌。琉璃．水精栌柱亦然。绕殿周匝。有四栏楯。皆四宝成。又四阶陛亦四宝成。其法殿上有八万四千宝楼。其金楼者银为户牖。其银楼者金为户牖。水精．琉璃楼户亦然。金楼银床。银楼金床。綩綖细软。金缕织成。布其座上。水精．琉璃楼床亦然。其殿光明。眩曜人目。犹日盛明。无能视者。时。善见王自生念言。我今可于是殿左右起多邻园池。即造园池。纵广一由旬。

    又复自念。于法殿前造一法池。寻即施造。纵广一由旬。其水清澄。洁净无秽。以四宝砖厕砌其下。绕池四边。栏楯周匝。皆以黄金．白银．水精．琉璃四宝合成。其池中水生众杂华。优钵罗华．波头摩华．俱物头华．分陀利华。出微妙香。馚馥四散。其池四面陆地生华。阿醯物多华．瞻卜华．波罗罗华．须曼陀华．婆师迦华．檀俱摩梨华。使人典池。诸行过者将入洗浴。游戏清凉。随意所欲。须浆与浆。须食与食。衣服．车马．香华．财宝。不逆人意。

    阿难。时。善见王有八万四千象。金银校饰。络用宝珠。齌象王为第一。八万四千马。金银校饰。络用宝珠。力马王为第一。八万四千车。师子革络。四宝庄严。金轮宝为第一。八万四千珠。神珠宝为第一。八万四千玉女。玉女宝为第一。八万四千居士。居士宝为第一。八万四千刹利。主兵宝为第一。八万四千城。拘尸婆提城为第一。八万四千殿。正法殿为第一。八万四千楼。大正楼为第一。八万四千床。皆以黄金．白银．众宝所成。氍毹毾登。綩綖细软。以布其上。八万四千亿衣。初摩衣．迦尸衣．劫波衣为第一。八万四千种食。日日供设。味味各异。

    阿难。时。善见王八万四千象。乘齌象上。清旦出拘尸城。案行天下。周遍四海。须臾之间。还入城食。八万四千马。乘力马宝。清旦出游。案行天下。周遍四海。须臾之间。还入城食。八万四千车。乘金轮车。驾力马宝。清旦出游。案行天下。周遍四海。须臾之间。还入城食。八万四千神珠。以神珠宝。照于宫内。昼夜常明。八万四千玉女。玉女宝善贤给侍左右。八万四千居士。有所给与。任居士宝。八万四千刹利。有所讨罚。任主兵宝。八万四千城。常所治都。在拘尸城。八万四千殿。王所常止。在正法殿。八万四千楼。王所常止。在大正楼。八万四千座。王所常止。在颇梨座。以安禅故。八万四千亿衣。上妙宝饰。随意所服。以惭愧故。八万四千种食。王所常食。食自然饭。以知足故。

    时。八万四千象来现王时。蹋蹈冲突。伤害众生。不可称数。时王念言。此象数来。多所损伤。自今而后。百年听现一象。如是转次百年现一。周而复始。


2.游行经·后

《长阿含经·2.游行经·后》

    游行经第二后

    尔时。佛告阿难。时王自念。我本积何功德。修何善本。今获果报。巍巍如是。复自思念。以三因缘。致此福报。何谓三。一曰布施。二曰持戒。三曰禅思。以是因缘。今获大报。王复自念。我今已受人间福报。当复进修天福之业。宜自抑损。去离愦闹。隐处闲居。以崇道术。时。王即命善贤宝女。而告之曰。我今已受人间福报。当复进修天福之业。宜自抑损。去离愦闹。隐处闲居。以崇道术。女言。唯诺。如大王教。即来内外。绝于侍觐。

    时。王即升法殿。入金楼观。坐银御床。思惟贪淫欲．恶不善。有觉．有观。离生喜．乐。得第一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无观。定生喜．乐。得第二禅。舍喜守护。专念不乱。自知身乐。贤圣所求。护念乐行。得第三禅。舍灭苦．乐。先除忧．喜。不苦不乐。护念清净。得第四禅。时。善见王起银御床。出金楼观。诣大正楼。坐琉璃床。修习慈心。遍满一方。余方亦尔。周遍广普无二无量。除众结恨。心无嫉恶。静默慈柔以自娱乐。悲．喜．舍心。亦复如是。

    时。玉女宝默自念言。久违颜色。思一侍觐。今者宁可奉现大王。时。宝女善贤告八万四千诸婇女曰。汝等宜各沐浴香汤。严饰衣服。所以然者。我等久违颜色。宜一奉觐。诸女闻已。各严衣服。沐浴澡洁。时。宝女善贤又告主兵宝臣集四种兵。我等久违朝觐。宜一奉现。时。主兵臣即集四兵。白宝女言。四兵已集。宜知是时。于是。宝女将八万四千婇女。四兵导从。诣金多邻园。大众震动。声闻于王。王闻声已。临牕而观。宝女即前。户侧而立。

    时。王见女。寻告之曰。汝止勿前。吾将出观。时。善见王起颇梨座。出大正楼。下正法殿。与玉女宝诣多邻园。就座而坐。时。善见王容颜光泽有逾于常。善贤宝女即自念言。今者大王色胜于常。是何异瑞。时。女寻白大王。今者颜色异常。将非异瑞。欲舍寿耶。今此八万四千象。白象宝为第一。金银交饰。珞用宝珠。自王所有。愿少留意。共相娱乐。勿便舍寿。孤弃万民。又八万四千马。力马王为第一。八万四千车。轮宝为第一。八万四千珠。神珠宝第一。八万四千女。玉女宝第一。八万四千居士。居士宝第一。八万四千刹利。主兵宝第一。八万四千城。拘尸城第一。八万四千殿。正法殿第一。八万四千楼。大正楼第一。八万四千座。宝饰第一。八万四千亿衣。柔软第一。八万四千种食。味味珍异。凡此众宝。皆王所有。愿少留意。共相娱乐。勿便舍寿。孤弃万民。

    时。善见王答宝女曰。自汝昔来恭奉于我。慈柔敬顺。言无粗漏。今者何故。乃作此语。女白王曰。不审所白有何不顺。王告女曰。汝向所言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。而劝我留。岂是顺耶。女白王言。不审慈顺当何以言。王告女曰。汝若能言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。愿不恋着。以劳神思。所以然者。王命未几当就后世。夫生有死。合会有离。何有生此而永寿者。宜割恩爱以存道意。斯乃名曰敬顺言也。

    阿难。时。玉女宝闻王此教。悲泣号啼。扪泪而言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。愿不恋着。以劳神思。所以然者。王寿未几当就后世。夫生有死。合会有离。何有生此而永寿者。宜割恩爱以存道意。

    阿难。彼玉女宝抚此言顷。时善见王忽然命终。犹如壮士美饭一餐。无有苦恼。魂神上生第七梵天。其王善见死七日后。轮宝．珠宝自然不现。象宝．马宝．玉女宝．居士宝．主兵宝同日命终。城池．法殿．楼观．宝饰．金多邻园。皆变为土木。

    佛告阿难。此有为法。无常变易。要归磨灭。贪欲无厌。消散人命。恋着恩爱。无有知足。唯得圣智。谛见道者。尔乃知足。阿难。我自忆念。曾于此处六返。作转轮圣王。终措骨于此。今我成无上正觉。复舍性命。措身于此。自今已后。生死永绝。无有方土。措吾身处。此最后边。更不受有。

    尔时。世尊在拘尸那竭城本所生处。娑罗园中双树间。临将灭度。告阿难曰。汝入拘尸那竭城。告诸末罗。诸贤。当知如来夜半于娑罗园双树间当般涅槃。汝等可往咨问所疑。面受教诫。宜及是时。无从后悔。

    是时。阿难受佛教已。即从座起。礼佛而去。与一比丘垂泪而行。入拘尸城。见五百末罗以少因缘。集在一处。

    时。诸末罗见阿难来。即起作礼。于一面立。白阿难言。不审尊者今入此城。何甚晚暮。欲何作为。

    阿难垂泪言。吾为汝等。欲相饶益。故来相告。卿等当知。如来夜半当般涅槃。汝等可往咨问所疑。面受教诫。宜及是时。无从后悔。

    时。诸末罗闻是言已。举声悲号。宛转躄地。绝而复苏。譬如大树根拔。枝条摧折。同举声言。佛取灭度。何其驶哉。佛取灭度。何其速哉。群生长衰。世间眼灭。

    是时。阿难慰劳诸末罗言。止。止。勿悲。天地万物。无生不终。欲使有为而常存者。无有是处。佛不云乎。合会有离。生必有尽。

    时。诸末罗各相谓言。吾等还归。将诸家属。并持五百张白叠。共诣双树。

    时。诸末罗各归舍已。将诸家属。并持白叠。出拘尸城。诣双树间。至阿难所。阿难遥见。默自念言。彼人众多。若一一见佛。恐未周闻。佛先灭度。我今宁可使于前夜。同时见佛。即将五百末罗及其家属。至世尊所。头面礼足。在一面立。阿难前白佛言。某甲某甲诸末罗等及其家属。问讯世尊起居增损。

    佛报言。劳汝等来。当使汝等寿命延长。无病无痛。阿难乃能将诸末罗及其家属。使见世尊。

    时。诸末罗头面礼足。于一面坐。尔时。世尊为说无常。示教利喜。时。诸末罗闻法欢喜。即以五百张叠。奉上世尊。佛为受之。诸末罗即从座起。礼佛而去。

    是时。拘尸城内。有一梵志。名曰须跋。年百二十。耆旧多智。闻沙门瞿昙今夜于双树间当取灭度。自念言。吾于法有疑。唯有瞿昙能解我意。今当及时自力而行。即于其夜。出拘尸城。诣双树间。至阿难所。问讯已。一面立。白阿难曰。我闻瞿昙沙门今夜当取灭度。故来至此。求一相见。我于法有疑。愿见瞿昙。一决我意。宁有闲暇得相见不。

    阿难报言。止。止。须跋。佛身有疾。无劳扰也。

    须跋固请。乃至再三。吾闻如来时一出世。如优昙钵花时时乃出。故来求现。欲决所疑。宁有闲暇暂相见不。

    阿难答如初。佛身有疾。无劳扰也。

    时。佛告阿难。汝勿遮止。听使来入。此欲决疑。无娆乱也。设闻我法。必得开解。

    阿难乃告须跋。汝欲觐佛。宜知是时。

    须跋即入。问讯已。一面坐。而白佛言。我于法有疑。宁有闲暇一决所滞不。

    佛言。恣汝所问。

    须跋即问。云何。瞿昙。诸有别众。自称为师。不兰迦叶．末伽梨憍舍利．阿浮陀翅舍金披罗．波浮迦旃．萨若毗耶梨弗．尼揵子。此诸师等。各有异法。瞿昙沙门能尽知耶。不尽知耶。

    佛言。止。止。用论此为。吾悉知耳。今当为汝说深妙法。谛听。谛听。善思念之。

    须跋受教。佛告之曰。若诸法中。无八圣道者。则无第一沙门果。第二．第三．第四沙门果。须跋。以诸法中有八圣道故。便有第一沙门果。第二．第三．第四沙门果。须跋。今我法中有八圣道。有第一沙门果。第二．第三．第四沙门果。外道异众无沙门果。尔时。世尊为须跋而说颂曰。

    我年二十九　　出家求善道
    须跋我成佛　　今已五十年
    戒定智慧行　　独处而思惟
    今说法之要　　此外无沙门

    佛告须跋。若诸比丘皆能自摄者。则此世间罗汉不空。

    是时。须跋白阿难言。诸有从沙门瞿昙已行梵行。今行．当行者。为得大利。阿难。汝于如来所修行梵行。亦得大利。我得面觐如来。咨问所疑。亦得大利。今者。如来则为以弟子莂而别我已。

    即白佛言。我今宁得于如来法中出家受具戒不。

    佛告须跋。若有异学梵志于我法中修梵行者。当试四月。观其人行。察其志性。具诸威仪无漏失者。则于我法得受具戒。须跋。当知在人行耳。

    须跋复白言。外道异学于佛法中当试四月。观其人行。察其志性。具诸威仪无漏失者。乃得具戒。今我能于佛正法中四岁使役。具诸威仪。无有漏失。乃受具戒。

    佛告须跋。我先已说在人行耳。

    于是。须跋即于其夜。出家受戒。净修梵行。于现法中。自身作证。生死已尽。梵行已立。所作已办。得如实智。更不受有。时夜未久。即成罗汉。是为如来最后弟子。便先灭度而佛后焉。

    是时。阿难在佛后立。抚床悲泣。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦曀。何其速哉。群生长衰。世间眼灭。所以者何。我蒙佛恩。得在学地。所业未成。而佛灭度。

    尔时。世尊知而故问。阿难比丘今为所在。

    时。诸比丘白如来曰。阿难比丘今在佛后抚床悲泣。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦曀。何其速哉。群生长衰。世间眼灭。所以者何。我蒙佛恩。得在学地。所业未成。而佛灭度。

    佛告阿难。止。止。勿忧莫悲泣也。汝侍我以来。身行有慈。无二无量。言行有慈。意行有慈。无二无量。阿难。汝供养我。功德甚大。若有供养诸天．魔．梵．沙门．婆罗门。无及汝者。汝但精进。成道不久。

    尔时。世尊告诸比丘。过去诸佛给侍弟子亦如阿难。未来诸佛给侍弟子亦如阿难。然过去佛给侍弟子。语然后知。今我阿难。举目即知。如来须是。世尊须是。此是阿难未曾有法。汝等持之。转轮圣王有四奇特未曾有法。何等四。圣王行时。举国民庶皆来奉迎。见已欢喜。闻教亦喜。瞻仰威颜。无有厌足。转轮圣王若住．若坐。及与卧时。国内臣民尽来王所。见王欢喜。闻教亦喜。瞻仰威颜。无有厌足。是为转轮圣王四奇特法。今我阿难亦有此四奇特之法。何等四。阿难默然入比丘众。众皆欢喜。为众说法。闻亦欢喜。观其仪容。听其说法。无有厌足。复次。阿难默然至比丘尼众中．优婆塞众中．优婆夷众中。见俱欢喜。若与说法。闻亦欢喜。观其仪容。听其说法。无有厌足。是为阿难四未曾有奇特之法。

    尔时。阿难偏露右肩。右膝着地。而白佛言。世尊。现在四方沙门耆旧多智。明解经律。清德高行者来觐世尊。我因得礼敬。亲觐问讯。佛灭度后。彼不复来。无所瞻对。当如之何。

    佛告阿难。汝勿忧也。诸族姓子常有四念。何等四。一曰念佛生处。欢喜欲见。忆念不忘。生恋慕心。二曰念佛初得道处。欢喜欲见。忆念不忘。生恋慕心。三曰念佛转法轮处。欢喜欲见。忆念不忘。生恋慕心。四曰念佛般泥洹处。欢喜欲见。忆念不忘。生恋慕心。阿难。我般泥洹后。族姓男女念佛生时。功德如是。佛得道时。神力如是。转法轮时。度人如是。临灭度时。遗法如是。各诣其处。游行礼敬诸塔寺已。死皆生天。除得道者。

    佛告阿难。我般涅槃后。诸释种来。求为道者。当听出家。授具足戒。勿使留难。诸异学梵志来求为道。亦听出家受具足戒。勿试四月。所以者何。彼有异论。若小稽留。则生本见。

    尔时。阿难长跪叉手。前白佛言。阐怒比丘虏扈自用。佛灭度后。当如之何。

    佛告阿难。我灭度后。若彼阐怒不顺威仪。不受教诫。汝等当共行梵檀罚。敕诸比丘不得与语。亦勿往返教授从事。

    是时。阿难复白佛言。佛灭度后。诸女人辈未受诲者。当如之何。

    佛告阿难。莫与相见。

    阿难又白。设相见者。当如之何。

    佛言。莫与共语。

    阿难又白。设与语者。当如之何。

    佛言。当自捡心。阿难。汝谓佛灭度后。无复覆护。失所持耶。勿造斯观。我成佛来所说经戒。即是汝护。是汝所持。阿难。自今日始。听诸比丘舍小小戒。上下相呼。当顺礼度。斯则出家敬顺之法。

    佛告诸比丘。汝等。若于佛．法．众有疑。于道有疑者。当速咨问。宜及是时。无从后悔。及吾现存。当为汝说。时诸比丘默然无言。

    佛又告曰。汝等。若于佛．法．众有疑。于道有疑。当速咨问。宜及是时。无从后悔。及吾现存。当为汝说。时。诸比丘又复默然。

    佛复告曰。汝等若自惭愧。不敢问者。当因知识。速来咨问。宜及是时。无从后悔。时。诸比丘又复默然。

    阿难白佛言。我信此众皆有净信。无一比丘疑佛．法．众。疑于道者。

    佛告阿难。我亦自知今此众中最小比丘皆见道迹。不趣恶道。极七往返。必尽苦际。尔时。世尊即记莂千二百弟子所得道果。

    时。世尊披郁多罗僧。出金色臂。告诸比丘。汝等当观如来时时出世。如优昙钵花时一现耳。尔时。世尊重观此义。而说偈言。

    右臂紫金色　　佛现如灵瑞
    去来行无常　　现灭无放逸

    是故。比丘。无为放逸。我以不放逸故。自致正觉。无量众善。亦由不放逸得。一切万物无常存者。此是如来末后所说。于是。世尊即入初禅定。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从四禅起。入空处定。从空处定起。入识处定。从识处定起。入不用定。从不用定起。入有想无想定。从有想无想定起。入灭想定。

    是时。阿难问阿那律。世尊已般涅槃耶。

    阿那律言。未也。阿难。世尊今者在灭想定。我昔亲从佛闻。从四禅起。乃般涅槃。

    于时。世尊从灭想定起。入有想无想定。从有想无想定起。入不用定。从不用定起。入识处定。从识处定起。入空处定。从空处定起。入第四禅。从第四禅起。入第三禅。从三禅起。入第二禅。从二禅起。入第一禅。从第一禅起。入第二禅。从二禅起。入第三禅。从三禅起。入第四禅。从四禅起。佛般涅槃。当于尔时。地大震动。诸天．世人皆大惊怖。诸有幽冥日月光明所不照处。皆蒙大明。各得相见。迭相谓言。彼人生此。彼人生此。其光普遍。过诸天光。

    时。忉利天于虚空中。以文陀罗花．优钵罗．波头摩．拘摩头．分陀利花散如来上。及散众会。又以天末栴檀而散佛上。及散大众。佛灭度已。时梵天王于虚空中以偈颂曰。

    一切昏萌类　　皆当舍诸阴
    佛为无上尊　　世间无等伦
    如来大圣雄　　有无畏神力
    世尊应久住　　而今般涅槃

    尔时。释提桓因复作颂曰。

    阴行无有常　　但为兴衰法
    生者无不死　　佛灭之为乐

    尔时。毗沙门王复作颂曰。

    福树大丛林　　无上福娑罗
    受供之良田　　双树间灭度

    尔时。阿那律复作颂曰。

    佛以无为住　　不用出入息
    本由寂灭来　　灵曜于是没

    尔时。梵摩那比丘复作颂曰。

    不以懈慢心　　约己修上慧
    无着无所染　　离爱无上尊

    尔时。阿难比丘复作颂曰。

    天人怀恐怖　　衣毛为之竖
    一切皆成就　　正觉取灭度

    尔时。金毗罗神复作颂曰。

    世间失覆护　　群生永盲冥
    不复睹正觉　　人雄释师子

    尔时。密迹力士复作颂曰。

    今世与后世　　梵世诸天人
    更不复睹见　　人雄释师子

    尔时。佛母摩耶复作颂曰。

    佛生楼毗园　　其道广流布
    还到本生处　　永弃无常身

    尔时。双树神复作颂曰。

    何时当复以　　非时花散佛
    十力功德具　　如来取灭度

    尔时。娑罗园林神复作颂曰。

    此处最妙乐　　佛于此生长
    即此转法轮　　又于此灭度

    尔时。四天王复作颂曰。

    如来无上智　　常说无常论
    解群生苦缚　　究竟入寂灭

    尔时。忉利天王复作颂曰。

    于亿千万劫　　求成无上道
    解群生苦缚　　究竟入寂灭

    尔时。焰天王复作颂曰。

    此是最后衣　　缠裹如来身
    佛既灭度已　　衣当何处施

    尔时。兜率陀天王复作颂曰。

    此是末后身　　阴界于此灭
    无忧无喜想　　无复老死患

    尔时。化自在天王复作颂曰。

    佛于今后夜　　偃右胁而卧
    于此娑罗园　　释师子灭度

    尔时。他化自在天王复作颂曰。

    世间永衰冥　　星王月奄坠
    无常之所覆　　大智日永翳

    尔时。异比丘而作颂曰。

    是身如泡沫　　危脆谁当乐
    佛得金刚身　　犹为无常坏
    诸佛金刚体　　皆亦归无常
    速灭如少雪　　其余复何冀

    佛般涅槃已。时诸比丘悲恸殒绝。自投于地。宛转号啕。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。

    时。诸比丘亦复如是。悲恸殒绝。自投于地。宛转号啕。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。

    尔时。长老阿那律告诸比丘。止。止。勿悲。诸天在上。傥有怪责。

    时。诸比丘问阿那律。上有几天。

    阿那律言。充满虚空。岂可计量。皆于空中徘徊骚扰。悲号躄踊。垂泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。是时。诸天亦复如是。皆于空中徘徊骚扰。悲号躄踊。垂泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。

    时。诸比丘竟夜达晓。讲法语已。阿那律告阿难言。汝可入城。语诸末罗。佛已灭度。所欲施作。宜及时为。

    是时。阿难即起。礼佛足已。将一比丘。涕泣入城。遥见五百末罗以少因缘。集在一处。诸末罗见阿难来。皆起奉迎。礼足而立。白阿难言。今来何早。

    阿难答言。我今为欲饶益汝故。晨来至此。汝等当知。如来昨夜已取灭度。汝欲施作。宜及时为。

    时。诸末罗闻是语已。莫不悲恸。扪泪而言。一何驶哉。佛般涅槃。一何疾哉。世间眼灭。

    阿难报曰。止。止。诸君勿为悲泣。欲使有为不变易者。无有是处。佛已先说。生者有死。合会有离。一切恩爱。无常存者。

    时。诸末罗各相谓言。宜各还归。办诸香花及众伎乐。速诣双树。供养舍利。竟一日已。以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。烧香散华。伎乐供养。入东城门。遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。时。诸末罗作此论已。各自还家。供办香华及众伎乐。诣双树间。供养舍利。竟一日已。以佛舍利置于床上。诸末罗等众来举床。皆不能胜。

    时。阿那律语诸末罗。汝等且止。勿空疲劳。今者诸天欲来举床。

    诸末罗曰。天以何意。欲举此床。

    阿那律曰。汝等欲以香花伎乐供养舍利。竟一日已。以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。烧香散花。伎乐供养。入东城门。遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。而诸天意欲留舍利七日之中。香花伎乐。礼敬供养。然后以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。散花烧香。作众伎乐。供养舍利。入东城门。遍诸里巷。使国人民皆得供养。然后出城北门。渡凞连禅河。到天冠寺而阇维之。是上天意。使床不动。

    末罗曰。诺。快哉斯言。随诸天意。

    时。诸末罗自相谓言。我等宜先入城。街里街里。平治道路。扫洒烧香。还来至此。于七日中供养舍利。时。诸末罗即共入城。街里街里。平治道路。扫洒烧香。讫已出城。于双树间。以香花伎乐供养舍利。讫七日已。时日向暮举佛舍利置于床上。末罗童子奉举四角。擎持幡盖。烧香散花。作众伎乐。前后导从。安详而行。

    时。忉利诸天以文陀罗花．优钵罗花．波头摩花．拘物头花．分陀利花．天末栴檀散舍利上。充满街路。诸天作乐。鬼神歌咏。时。诸末罗自相谓言。且置人乐。请设天乐供养舍利。

    于是。末罗奉床渐进。入东城门。止诸街巷。烧香散花。伎乐供养。时。有路夷末罗女笃信佛道。手擎金花。大如车轮。供养舍利。时。有一老母举声赞曰。此诸末罗为得大利。如来末后于此灭度。举国士民快得供养。

    时。诸末罗设供养已。出城北门。渡凞连禅河。到天冠寺。置床于地。告阿难曰。我等当复以何供养。

    阿难报曰。我亲从佛闻。亲受佛教。欲葬舍利者。当如转轮圣王葬法。

    又问阿难。转轮圣王葬法云何。

    答曰。圣王葬法。先以香汤洗浴其身。以新劫贝周遍缠身。五百张叠次如缠之。内身金棺。灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。收拾舍利。于四衢道起立塔庙。表刹悬缯。使国行人皆见王塔。思慕正化。多所饶益。阿难。汝欲葬我。先以香汤洗浴。用新劫贝周匝缠身。以五百张叠次如缠之。内身金棺。灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。收捡舍利。于四衢道起立塔庙。表刹悬缯。使诸行人皆见佛塔。思慕如来法王道化。生获福利。死得上天。除得道者。

    时。诸末罗各相谓言。我等还城。供办葬具．香花．劫贝．棺椁．香油及与白叠。时。诸末罗即共入城。供办葬具已。还到天冠寺。以净香汤洗浴佛身。以新劫贝周匝缠身。五百张叠次如缠之。内身金棺。灌以香油。奉举金棺置于第二大铁椁中。栴檀木椁重衣其外。以众名香而积其上。

    时。有末罗大臣名曰路夷。执大炬火。欲燃佛积。而火不燃。又有大末罗次前燃其积。火又不燃。时。阿那律语诸末罗言。止。止。诸贤。非汝所能。火灭不燃。是诸天意。

    末罗又问。诸天何故使火不燃。

    阿那律言。天以大迦叶将五百弟子从波婆国来。今在半道。及未阇维。欲见佛身。天知其意。故火不燃。

    末罗又言。愿遂此意。

    尔时。大迦叶将五百弟子从波婆国来。在道而行。遇一尼乾子手执文陀罗花。时。大迦叶遥见尼乾子。就往问言。汝从何来。

    报言。吾从拘尸城来。

    迦叶又言。汝知我师乎。

    答曰。知。

    又问。我师存耶。

    答曰。灭度已来。已经七日。吾从彼来。得此天华。迦叶闻之。怅然不悦。时。五百比丘闻佛灭度。皆大悲泣。宛转号啕。不能自胜。扪泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。

    时。彼众中有释种子。字拔难陀。止诸比丘言。汝等勿忧。世尊灭度。我得自在。彼者常言。当应行是。不应行是。自今已后。随我所为。

    迦叶闻已。怅然不悦。告诸比丘曰。速严衣钵。时诣双树。及未阇维。可得见佛。

    时。诸比丘闻大迦叶语已。即从座起。侍从迦叶。诣拘尸城。渡尼连禅河水。到天冠寺。至阿难所。问讯已。一面住。语阿难言。我等欲一面觐舍利。及未阇维。宁可见不。

    阿难答言。虽未阇维。难复可见。所以然者。佛身既洗以香汤缠以劫贝。五百张叠次如缠之。藏于金棺。置铁椁中。栴檀香椁重衣其外。以为佛身难复可睹。

    迦叶请至三。阿难答如初。以为佛身难复得见。

    时。大迦叶适向香积。于时佛身从重椁内双出两足。足有异色。迦叶见已。怪问阿难。佛身金色。是何故异。

    阿难报曰。向者。有一老母悲哀而前手抚佛足。泪堕其上。故色异耳。

    迦叶闻已。又大不悦。即向香积。礼佛舍利。时。四部众及上诸天同时俱礼。于是佛足忽然不现。时。大迦叶绕积三匝。而作颂曰。

    诸佛无等等　　圣智不可称
    无等之圣智　　我今稽首礼
    无等等沙门　　最上无瑕秽
    牟尼绝爱枝　　大仙天人尊
    人中第一雄　　我今稽首礼
    苦行无等侣　　离着而教人
    无染无垢尘　　稽首无上尊
    三垢垢已尽　　乐于空寂行
    无二无畴匹　　稽首十力尊
    远逝为最上　　二足尊中尊
    觉四谛止息　　稽首安隐智
    沙门中无上　　回邪令入正
    世尊施寂灭　　稽首湛然迹
    无热无瑕郄　　其心当寂定
    练除诸尘秽　　稽首无垢尊
    慧眼无限量　　甘露灭名称
    希有难思议　　稽首无等伦
    吼声如师子　　在林无所畏
    降魔越四姓　　是故稽首礼

    大迦叶有大威德。四辩具足。说此偈已。时彼佛积不烧自燃。诸末罗等各相谓言。今火猛炽。焰盛难止。阇维舍利。或能消尽。当于何所求水灭之。时。佛积侧有娑罗树神。笃信佛道。寻以神力灭佛积火。

    时。诸末罗复相谓言。此拘尸城左右十二由旬。所有香花。尽当采取。供佛舍利。寻诣城侧。取诸香花。以用供养。

    时。波婆国末罗民众。闻佛于双树灭度。皆自念言。今我宜往。求舍利分。自于本土。起塔供养。时。波婆国诸末罗即下国中。严四种兵。象兵．马兵．车兵．步兵。到拘尸城。遣使者言。闻佛众祐。止此灭度。彼亦我师。敬慕之心。来请骨分。当于本国起塔供养。

    拘尸王答曰。如是。如是。诚如所言。但为世尊垂降此土。于兹灭度。国内士民。当自供养。远劳诸君。舍利分不可得。

    时。遮罗颇国诸跋离民众。及罗摩伽国拘利民众．毗留提国婆罗门众．迦维罗卫国释种民众．毗舍离国离车民众。及摩竭王阿阇世。闻如来于拘尸城双树间而取灭度。皆自念言。今我宜往。求舍利分。

    时。诸国王阿阇世等。即下国中。严四种兵。象兵．马兵．车兵．步兵。进渡恒水。即敕婆罗门香姓。汝持我名。入拘尸城。致问诸末罗等。起居轻利。游步强耶。吾于诸贤。每相宗敬。邻境义和。曾无诤讼。我闻如来于君国内而取灭度。唯无上尊。实我所天。故从远来。求请骨分。欲还本土。起塔供养。设与我者。举国重宝。与君共之。

    时。香姓婆罗门受王教已。即诣彼城。语诸末罗曰。摩竭大王致问无量。起居轻利。游步强耶。吾于诸君。每相宗敬。邻境义和。曾无诤讼。我闻如来于君国内而取灭度。唯无上尊。实我所天。故从远来。求请骨分。欲还本土。起塔供养。设与我者。举国重宝。与君共之。

    时。诸末罗报香姓曰。如是。如是。诚如君言。但为世尊垂降此土。于兹灭度。国内士民自当供养。远劳诸君。舍利分不可得。

    时。诸国王即集群臣。众共立议。作颂告曰。

    吾等和议　　远来拜首
    逊言求分　　如不见与
    四兵在此　　不惜身命
    义而弗获　　当以力取

    时。拘尸国即集群臣。众共立议。以偈答曰。

    远劳诸君　　屈辱拜首
    如来遗形　　不敢相许
    彼欲举兵　　吾斯亦有
    毕命相抵　　未之有畏

    时。香姓婆罗门晓众人曰。诸贤。长夜受佛教诫。口诵法言。心服仁化。一切众生常念欲安。宁可诤佛舍利共相残害。如来遗形欲以广益。舍利现在但当分取。

    众咸称善。寻复议言。谁堪分者。

    皆言香姓婆罗门仁智平均。可使分也。

    时。诸国王即命香姓。汝为我等分佛舍利。均作八分。

    于时。香姓闻诸王语已。即诣舍利所。头面礼毕。徐前取佛上牙。别置一面。寻遣使者。赍佛上牙。诣阿阇世王所。语使者言。汝以我声。上白大王。起居轻利。游步强耶。舍利未至。倾迟无量耶。今付使者如来上牙。并可供养。以慰企望。明星出时。分舍利讫。当自奉送。

    时。彼使者受香姓语已。即诣阿阇世王所。白言。香姓婆罗门致问无量。起居轻利。游步强耶。舍利未至。倾迟无量耶。今付使者如来上牙。并可供养。以慰企望。明星出时。分舍利讫。当自奉送。

    尔时。香姓以一瓶受一石许。即分舍利。均为八分已。告众人言。愿以此瓶。众议见与。自欲于舍起塔供养。

    皆言。智哉。是为知时。即共听与。

    时。有毕钵村人白众人言。乞地燋炭。起塔供养。皆言与之。

    时。拘尸国人得舍利分。即于其土起塔供养。波婆国人．遮罗国．罗摩伽国．毗留提国．迦维罗卫国．毗舍离国．摩竭国阿阇世王等。得舍利分已。各归其国。起塔供养。香姓婆罗门持舍利瓶归起塔庙。毕钵村人持地燋炭归起塔庙。当于尔时。如来舍利起于八塔。第九瓶塔。第十炭塔。第十一生时发塔。何等时佛生。何等时出家。何等时成道。何等时灭度。沸星出时生。沸星出出家。沸星出成道。沸星出灭度（丹本注云问中应有何等时出家诸本并阙）。

    何等生二足尊　　何等出丛林苦
    何等得最上道　　何等入涅槃城
    沸星生二足尊　　沸星出丛林苦
    沸星得最上道　　沸星入涅槃城
    八日如来生　　　八日佛出家
    八日成菩提　　　八日取灭度
    八日生二足尊　　八日出丛林苦
    八日成最上道　　八日入泥洹城
    二月如来生　　　二月佛出家
    二月成菩提　　　二月取涅槃
    二月生二足尊　　二月出丛林苦
    二月得最上道　　二月入涅槃城
    娑罗花炽盛　　　种种光相照
    于其本生处　　　如来取灭度
    大慈般涅槃　　　多人称赞礼
    尽度诸恐畏　　　决定取灭度


3.典尊经

《长阿含经·3.典尊经》

    （三）第一分典尊经第三

    如是我闻。

    一时。佛在罗阅祇耆阇崛山。与大比丘众千二百五十人俱。

    尔时。执乐天般遮翼子。于夜静寂无人之时。放大光明。照耆阇崛山来至佛所。头面礼佛足已。在一面立。时。般遮翼白世尊言。昨梵天王至忉利天。与帝释共议。我亲从彼闻。今者宁可向世尊说不。

    佛言。汝欲说者。便可说之。

    般遮翼言。一时。忉利诸天集法讲堂。有所讲论。时。四天王随其方面。各当位坐。提帝赖吒天王在东方坐。其面西向。帝释在前。毗楼勒天王在南方坐。其面北向。帝释在前。毗楼博叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时。四天王皆先坐已。然后我坐。复有余大神天。皆先于佛所。净修梵行。于此命终。生忉利天。使彼诸天。增益五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。时。诸忉利天皆踊跃欢喜言。增益诸天众。减损阿须伦众。尔时。释提桓因知诸天人有欢喜心。即为忉利诸天而作颂曰。

    忉利诸天人　　帝释相娱乐
    礼敬于如来　　最上法之王
    诸天受影福　　寿色名乐威
    于佛修梵行　　故来生此间
    复有诸天人　　光色甚巍巍
    佛智慧弟子　　生此复殊胜
    忉利及因提　　思惟此自乐
    礼敬于如来　　最上法之王

    尔时。忉利诸天闻此偈已。倍复欢喜。不能自胜。增益诸天众。减损阿须伦众。释提桓因见忉利天欢喜悦豫。即告之曰。诸贤。汝等颇欲闻如来八无等法不。时。忉利诸天言。愿乐欲闻。

    帝释报言。谛听。谛听。善思念之。诸贤。如来．至真．等正觉。十号具足。不见过去．未来．现在有如来．至真。十号具足。如佛者也。佛法微妙。善可讲说。智者所行。不见过去。未来．现在有微妙法。如佛者也。佛由此法。而自觉悟。通达无碍。以自娱乐。不见过去．未来．现在能于此法而自觉悟。通达无碍。以自娱乐。如佛者也。诸贤。佛以此法自觉悟已。亦能开示涅槃径路。亲近渐至。入于寂灭。譬如恒河水．炎摩水。二水并流。入于大海。佛亦如是。善能开示涅槃径路。亲近渐至。入于寂灭。不见过去．未来．现在有能开示涅槃径路。如佛者也。诸贤。如来眷属成就。刹利．婆罗门．居士．沙门．有智慧者。皆是如来成就眷属。不见过去．未来．现在眷属成就。如佛者也。诸贤。如来大众成就。所谓比丘．比丘尼．优婆塞．优婆夷。不见过去．未来．现在大众成就。如佛者也。诸贤。如来言行相应。所言如行。所行如言。如是则为法法成就。不见过去．未来．现在言行相应。法法成就。如佛者也。诸贤。如来多所饶益。多所安乐。以慈愍心利益天人。不见过去．未来．现在多所饶益。多所安乐。如佛者也。诸贤。是为如来八无等法。

    时。忉利天作是说言。若使世间有八佛出者。当大增益诸天众。减损阿须伦众。时。忉利天言。且置八佛。正使七佛．六佛。乃至二佛出世者。亦大增益诸天众。减损阿须伦众。何况八佛。时。释提桓因告忉利天言。我从佛闻。亲从佛受。欲使一时二佛出世。无有是处。但使如来久存于世。多所慈愍。多所饶益。天人获安。则大增益诸天。减损阿须伦众。

    时。般遮翼白佛言。世尊。忉利诸天所以集法讲堂上者。共议思惟。称量观察。有所教令。然后为四天王。四天王受教已。各当位而坐。其坐未久。有大异光照于四方。时。忉利天见此光已。皆大惊愕。今此异光。将有何怪。诸大神天有威德者。亦皆惊怖。今此异光。将有何怪。时。大梵王即化为童子。头五角髻。在大众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。时。忉利天亦不起迎。亦不恭敬。又不请坐。时。梵童子随所诣坐。坐生欣悦。譬如刹利水浇头种。登王位时。踊跃欢喜。来坐未久。复自变身。作童子像。头五角髻。在大众上虚空中坐。譬如力士坐于安座。嶷然不动。而作颂曰。

    忉利诸天人　　帝释相娱乐
    礼敬于如来　　最上法之王
    诸天受影福　　寿色名乐威
    于佛修梵行　　故来生此间
    复有诸天人　　光色甚巍巍
    佛智慧弟子　　生此复殊胜
    忉利及因提　　思惟此自乐
    礼敬于如来　　最上法之王

    时。诸忉利天语童子曰。吾等闻天帝释称说如来八无等法。欢喜踊跃。不能自胜。时。梵童子语忉利天言。何等如来八无等法。吾亦乐闻。时。天帝释即为童子说如来八无等法。忉利诸天．童子闻说已。倍复欢喜。不能自胜。增益诸天众。减损阿须伦众。是时。童子见天欢喜。复增欣跃。即告忉利天曰。汝等欲闻一无等法不。天曰。善哉。愿乐欲闻。

    童子告曰。汝乐闻者。谛听。谛受。当为汝说。告诸天曰。如来往昔为菩萨时。在所生处聪明多智。诸贤。当知过去久远时。世有王名曰地主。第一太子名曰慈悲。王有大臣名曰典尊。大臣有子名曰焰鬘。太子慈悲有朋友。其朋亦与六刹利大臣而为朋友。地主大王欲入深宫游戏娱乐时。即以国事委付典尊大臣。然后入宫作倡伎乐。五欲自娱。时。典尊大臣欲理国事。先问其子。然后决断。有所处分。亦问其子。

    其后典尊忽然命终。时地主王闻其命终。愍念哀伤。抚膺而曰。咄哉。何辜失国良辅。太子慈悲默自念言。王失典尊以为忧苦。今我宜往谏于大王。无以彼丧而生忧苦。所以然者。典尊有子名曰焰鬘。聪明多智乃过其父。今可征召以理国事。时。慈悲太子即诣王所。具以上事白其父王。闻太子语已。即召焰鬘而告之曰。吾今以汝补卿父处。授汝相印。彼时焰鬘受相印已。王欲入宫。复付后事。

    时。相焰鬘明于治理。父先所为焰鬘亦知。父所不及焰鬘亦知。其后名称流闻海内。天下咸称为大典尊。时。大典尊后作是念。今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。我今宁可先往语彼六刹利大臣。今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。君等亦当别封王土。居位之日。勿相忘也。

    时。大典尊即往诣六刹利大臣。而告之曰。诸君。当知今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。汝等可往白太子此意。我等与尊生小知旧。尊苦我苦。尊乐我乐。今王衰老。年已朽迈。余寿未几。今者太子绍王位者。未为难也。尊设登位。当与我封。时。六刹利大臣闻其语已。即诣太子。说如上事。太子报言。设吾登位。列土封国。当更与谁。

    时。王未久忽然而崩。国中大臣寻拜太子补王正位。王居位已。默自思念。今立宰相。宜准先王。复自思念。谁堪此举。正当即任大典尊位。时。王慈悲即告大典尊。我今使汝即于相位。授以印信。汝当勤忧。综理国事。时。大典尊闻王教已。即受印信。王每入宫。辄以后事付大典尊。

    大典尊复自念言。吾今宜往六刹利所。问其宁忆昔所言不。即寻往诣语刹利曰。汝今宁忆昔所言不。今者太子以登王位。隐处深宫。五欲自娱。汝等今者可往问王。王居天位。五欲自娱。宁复能忆昔所言不。时。六刹利闻是语已。即诣王所。白大王言。王居天位。五欲自娱。宁复能忆昔所言不。列土封邑。谁应居之。王曰。不忘昔言。列土封邑。非卿而谁。王复自念。此阎浮提地。内广外狭。谁能分此以为七分。复自念言。唯有大典尊乃能分尔。即告之曰。汝可分此阎浮提地。使作七分。

    时。大典尊即寻分之。王所治城。村邑郡国。皆悉部分。六刹利国亦与分部。王自庆言。我愿已果。时。六刹利复自庆幸。我愿已果。得成此业。大典尊力也。六刹利王复自思念。吾国初建。当须宰辅。谁能堪任。如大典尊。即当使之。通领国事。尔时。六刹利王即命典尊。而告之曰。吾国须相。卿当为吾通领国事。于是。六国各授相印。

    时。大典尊受相印已。六王入宫游观娱乐。时皆以国事付大典尊。大典尊理七国事。无不成办。时。国内有七大居士。典尊亦为处分家事。又能教授七百梵志讽诵经典。七王敬视大典尊相。犹如神明。国七居士视如大王。七百梵志视如梵天。时。七国王．七大居士．七百梵志皆自念言。大典尊相。常与梵天相见。言语坐起亲善。

    时。大典尊默识七王．居士．梵志意。谓我常与梵天相见。言语坐起。然我实不见梵天。不与言语。不可养默。虚受此称。我亦曾闻诸先宿言。于夏四月闲居静处。修四无量者。梵天则下。与共相见。今我宁可修四无量。使梵天下。共相见不。于是。典尊至七王所而白王言。唯愿大王顾临国事。我欲于夏四月修四无量。七王告曰。宜知是时。大典尊相又告七居士。汝等各勤己务。吾欲夏四月修四无量。居士曰。诺。宜知是时。又告七百梵志。卿等当勤讽诵。转相教授。我欲于夏四月修四无量。梵志曰。诺。今者大师宜知是时。

    时。大典尊于彼城东造闲静室。于夏四月。即于彼止。修四无量。然彼梵天犹不来下。典尊自念。我闻先宿旧言。于夏四月。修四无量。梵天下现。今者寂然。聊无仿佛。时。大典尊以十五日月满时。出其静室。于露地坐。坐未久顷。有大光现。典尊默念。今此异光。将无是梵欲下瑞耶。

    时。梵天王即化为童子。头五角髻。在典尊上虚空中坐。典尊见已。即说颂曰。

    此是何天像　　在于虚空中
    光照于四方　　如大火积燃

    时。梵童子以偈报曰。

    唯梵世诸天　　知我梵童子
    其余人谓我　　祀祠于大神

    时。大典尊以偈报曰。

    今我当咨承　　奉诲致恭敬
    设种种上味　　愿天知我心

    时。梵童子以偈报曰。

    典尊汝所修　　为欲何志求
    今设此供养　　当为汝受之

    又告大典尊。汝若有所问。自恣问之。当为汝说。时。大典尊即自念言。我今当问现在事耶。问未然事耶。复自念言。今世现事。用复问为。当问未然幽冥之事。即向梵童子以偈问曰。

    今我问梵童　　能决疑无疑
    学何住何法　　得生于梵天

    时。梵童子以偈报曰。

    当舍我人想　　独处修慈心
    除欲无臭秽　　乃得生梵天

    时。大典尊闻是偈已。即自念言。梵童子说偈。宜除臭秽。我不解此。今宜更问。时。大典尊即以偈问曰。

    梵偈言臭秽　　愿今为我说
    谁开世间门　　堕恶不生天

    时。梵童子以偈报曰。

    欺妄怀嫉妒　　习慢增上慢
    贪欲瞋恚痴　　自恣藏于心
    此世间臭秽　　今说令汝知
    此开世间门　　堕恶不生天

    时。大典尊闻此偈已。复自念言。梵童子所说臭秽之义我今已解。但在家者无由得除。今我宁可舍世出家。剃除须发。法服修道耶。

    时。梵童子知其志念。以偈告曰。

    汝能有勇猛　　此志为胜妙
    智者之所为　　死必生梵天

    于是。梵童子忽然不现。

    时。大典尊还诣七王白言。大王。唯愿垂神善理国事。今我意欲出家离世。法服修道。所以者何。我亲于梵童子闻说臭秽。心甚恶之。若在家者。无由得除。彼时。七王即自念言。凡婆罗门多贪财宝。我今宁可大开库藏。恣其所须。使不出家。时。七国王即命典尊。而告之曰。设有所须。吾尽相与。不足出家。时。大典尊寻白王曰。我今以为蒙王赐已。我亦大有财宝。今者尽留以上大王。愿听出家。遂我志愿。

    时。七国王复作是念。凡婆罗门多贪美色。今我宁可出宫婇女。以满其意。使不出家。王即命典尊而告之曰。若须婇女。吾尽与汝。不足出家。典尊报曰。我今已为蒙王赐已。家内自有婇女众多。今尽放遣。求离恩爱。出家修道。所以然者。我亲从梵童子闻说臭秽。心甚恶之。若在家者。无由得除。

    时。大典尊向慈悲王。以偈颂曰。

    王当听我言　　王为人中尊
    赐财宝婇女　　此宝非所乐

    时。慈悲王以偈报曰。

    檀特伽陵城　　阿婆布和城
    阿槃大天城　　鸯伽瞻婆城
    数弥萨罗城　　西陀路楼城
    婆罗伽尸城　　尽汝典尊造
    五欲有所少　　吾尽当相与
    宜共理国事　　不足出家去

    时。大典尊以偈报曰。

    我五欲不少　　自不乐世间
    已闻天所语　　无心复在家

    时。慈悲王以偈报曰。

    大典尊所言　　为从何天闻
    舍离于五欲　　今问当答我

    时。大典尊以偈答曰。

    昔我于静处　　独坐自思惟
    时梵天王来　　普放大光明
    我从彼闻已　　不乐于世间

    时。慈悲王以偈告曰。

    小住大典尊　　共弘善法化
    然后俱出家　　汝即为我师
    譬如虚空中　　清净琉璃满
    今我清净信　　充遍佛法中

    时。大典尊复作颂曰。

    诸天及世人　　皆应舍五欲
    蠲除诸秽污　　净修于梵行

    尔时。七国王语大典尊曰。汝可留住七岁之中。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。如汝所获。我亦当同。时。大典尊报七王曰。世间无常。人命逝速。喘息之间。犹亦难保。乃至七岁。不亦远耶。七王又言。七岁远者。六岁．五岁。乃至一岁。留住静宫。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。如汝所得。我亦宜同。时。大典尊复报王曰。此世间无常。人命逝速。喘息之间。犹亦难保。乃至一岁尚亦久尔。如是七月。至于一月。犹复不可。王又语言。可至七日。留住深宫。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。大典尊答曰。七日不远。自可留尔。唯愿大王勿违信誓。过七日已。王若不去。我自出家。

    时。大典尊又至七居士所语言。汝等各理己务。吾欲出家。修无为道。所以然者。我亲从梵天闻说臭秽。心甚恶之。若在家者。无由得除。时。七居士报典尊曰。善哉。斯志。宜知是时。我等亦欲俱共出家。如汝所得。我亦宜同。

    时。大典尊复诣七百梵志所。而告之曰。卿等当勤讽诵。广探道义。转相教授。吾欲出家修无为道。所以然者。我亲从梵天闻说臭秽。心甚恶之。若在家者。无由得除。时。七百梵志白典尊曰。大师。勿出家也。夫在家安乐。五欲自娱。多人侍从。心无忧苦。出家之人独在空野。所欲悉无。无可贪取。典尊报曰。吾若以在家为乐。出家为苦。终不出家。吾以在家为苦。出家为乐。故出家尔。梵志答曰。大师出家。我亦出家。大师所行。我亦尽当行。

    时。大典尊至诸妻所。而告之曰。卿等随宜欲住者住。欲归者归。吾欲出家。求无为道。具论上事。明出家意。时。诸妇答曰。大典尊在。一如我夫。一如我父。设今出家。亦当随从。典尊所行。我亦宜行。

    过七日已。时大典尊即剃除须发。服三法衣。舍家而去。时。七国王．七大居士．七百梵志及四十夫人。如是展转。有八万四千人同时出家。从大典尊。时。大典尊与诸大众游行诸国。广弘道化。多所饶益。

    尔时。梵王告诸天众曰。时。典尊大臣岂异人乎。莫造斯观。今释迦文佛即其身也。世尊尔时过七日已。出家修道。将诸大众。游行诸国。广弘道化。多所饶益。汝等若于我言有余疑者。世尊今在耆阇崛山。可往问也。如佛所言。当受持之。

    般遮翼言。我以是缘。故来诣此。唯然。世尊。彼大典尊即世尊是耶。世尊尔时过七日已。出家修道。与七国王乃至八万四千人同时出家。游行诸国。广弘道化。多所饶益耶。

    佛告般遮翼曰。尔时大典尊岂异人乎。莫造斯观。即我身是也。尔时。举国男女行来举动。有所破损。皆寻举声曰。南无大典尊七王大相。南无大典尊七王大相。如是至三。般遮翼。时。大典尊有大德力。然不能为弟子说究竟道。不能使得究竟梵行。不能使至安隐之处。其所说法。弟子受行。身坏命终。得生梵天。其次。行浅者生他化自在天。次生化自在天．兜率陀天．焰天．忉利天．四天王．刹利．婆罗门．居士大家。所欲自在。

    般遮翼。彼大典尊弟子。皆无疑出家。有果报。有教诫。然非究竟道。不能使得究竟梵行。不能使至安隐之处。其道胜者。极至梵天尔。今我为弟子说法。则能使其得究竟道．究竟梵行．究竟安隐。终归涅槃。我所说法弟子受行者。舍有漏成无漏。心解脱．慧解脱。于现法中。自身作证。生死已尽。梵行已立。所作已办。更不受有。其次。行浅者断五下结。即于天上而般涅槃。不复还此。其次。三结尽。薄淫．怒．痴。一来世间而般涅槃。其次。断三结。得须陀洹。不堕恶道。极七往返。必得涅槃。般遮翼。我诸弟子不疑出家。有果报。有教诫。究竟道法。究竟梵行。究竟安隐。终归灭度。

    尔时。般遮翼闻佛所说。欢喜奉行。


4.阇尼沙经

《长阿含经·4.阇尼沙经》

    （四）佛说长阿含第一分阇尼沙经第四

    如是我闻。

    一时。佛游那提犍椎住处。与大比丘众千二百五十人俱。

    尔时。尊者阿难在静室坐。默自思念。甚奇。甚特。如来授人记别。多所饶益。彼伽伽罗大臣命终。如来记之。此人命终。断五下结。即于天上而取灭度。不来此世。第二迦陵伽。三毗伽陀。四伽利输。五遮楼。六婆耶楼。七婆头楼。八薮婆头。九他梨舍那。十薮达梨舍那。十一耶输。十二耶输多楼。诸大臣等命终。佛亦记之。断五下结。即于天上而取灭度。不来生此。复有余五十人命终。佛亦记之。断三结。淫．怒．痴薄。得斯陀含。一来此世便尽苦际。复有五百人命终。佛亦记之。三结尽。得须陀洹。不堕恶趣。极七往返必尽苦际。有佛弟子处处命终。佛皆记之。某生某处．某生某处。鸯伽国．摩竭国．迦尸国．居萨罗国．拔祇国．末罗国．支提国．拔沙国．居楼国．般阇罗国．颇漯波国．阿般提国．婆蹉国．苏罗婆国．乾陀罗国．剑浮沙国。彼十六大国有命终者。佛悉记之。摩竭国人皆是王种王所亲任。有命终者。佛不记之。

    尔时。阿难于静室起。至世尊所。头面礼足。在一面坐。而白佛言。我向于静室默自思念。甚奇。甚特。佛授人记。多所饶益。十六大国有命终者。佛悉记之。唯摩竭国人。王所亲任。有命终者。独不蒙记。唯愿世尊当为记之。唯愿世尊当为记之。饶益一切。天人得安。又佛于摩竭国得道。其国人命终。独不与记。唯愿世尊当为记之。唯愿世尊当为记之。又摩竭国瓶沙王为优婆塞。笃信于佛。多设供养。然后命终。由此王故。多人信解。供养三宝。而今如来不为授记。唯愿世尊当与记之。饶益众生。使天人得安。尔时。阿难为摩竭人劝请世尊。即从座起。礼佛而去。

    尔时。世尊着衣持钵。入那伽城乞食已。至大林处坐一树下。思惟摩竭国人命终生处。时。去佛不远。有一鬼神。自称己名。白世尊曰。我是阇尼沙。我是阇尼沙。

    佛言。汝因何事。自称己名为阇尼沙（阇尼沙秦言胜结使）。汝因何法。自以妙言称见道迹。

    阇尼沙言。非余处也。我本为人王。于如来法中为优婆塞。一心念佛而取命终。故得生为毗沙门天王太子。自从是来。常照明诸法。得须陀洹。不堕恶道。于七生中常名阇尼沙。

    时。世尊于大林处随宜住已。诣那陀犍椎处。就座而坐。告一比丘。汝持我声。唤阿难来。

    对曰。唯然。即承佛教。往唤阿难。

    阿难寻来。至世尊所。头面礼足。在一面住。而白佛言。今观如来颜色胜常。诸根寂定。住何思惟。容色乃尔。

    尔时。世尊告阿难曰。汝向因摩竭国人来至我所。请记而去。我寻于后。着衣持钵。入那罗城乞食。乞食讫已。诣彼大林。坐一树下。思惟摩竭国人命终生处。时。去我不远。有一鬼神。自称己名。而白我言。我是阇尼沙。我是阇尼沙。阿难。汝曾闻彼阇尼沙名不。

    阿难白佛言。未曾闻也。今闻其名。乃至生怖畏。衣毛为竖。世尊。此鬼神必有大威德。故名阇尼沙尔。

    佛言。我先问彼。汝因何法。自以妙言称见道迹。阇尼沙言。我不于余处。不在余法。我昔为人王。为世尊弟子。以笃信心为优婆塞。一心念佛。然后命终。为毗沙门天王作子。得须陀洹。不堕恶趣。极七往返。乃尽苦际。于七生名中。常名阇尼沙。一时。世尊在大林中一树下坐。我时乘天千辐宝车。以少因缘。欲诣毗楼勒天王。遥见世尊在一树下。颜貌端正。诸根寂定。譬如深渊澄静清明。见已念言。我今宁可往问世尊。摩竭国人有命终者。当生何所。又复一时。毗沙门王自于众中。而说偈言。

    我等不自忆　　过去所更事
    今遭遇世尊　　寿命得增益

    又复一时。忉利诸天以少因缘。集在一处。时。四天王各当位坐。提头赖吒在东方坐。其面西向。帝释在前。毗楼勒叉天在南方坐。其面北向。帝释在前。毗楼博叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时。四天王皆先坐已。然后我坐。复有余诸大神天。皆先于佛所。净修梵行。于此命终。生忉利天。增益诸天。受天五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。时。诸忉利天皆踊跃欢喜言。增益诸天众。减损阿须伦众。尔时。释提桓因知忉利诸天有欢喜心。即作颂曰。

    忉利诸天人　　帝释相娱乐
    礼敬于如来　　最上法之法
    诸天受影福　　寿色名乐威
    于佛修梵行　　故来生此间
    复有诸天人　　光色甚巍巍
    佛智慧弟子　　生此复殊胜
    忉利及因提　　思惟此自乐
    礼敬于如来　　最上法之法

    阇尼沙神复言。所以忉利诸天集法堂者。共议思惟。观察称量。有所教令。然后敕四天王。四王受教已。各当位而坐。其坐未久。有大异光照于四方。时忉利天见此异光。皆大惊愕。今此异光将有何怪。余大神天有威德者。皆亦惊怪。今此异光将有何怪。时。大梵王即化作童子。头五角髻。在天众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。时。忉利天亦不起迎。亦不恭敬。又不请坐。时。梵童子随所诣座。座生欣悦。譬如刹利水浇头种。登王位时。踊跃欢喜。其坐未久。复自变身。作童子像。头五角髻。在大众上虚空中坐。譬如力士坐于安座。嶷然不动。而作颂曰。

    调伏无上尊　　教世生明处
    大明演明法　　梵行无等侣
    使清净众生　　生于净妙天

    时。梵童子说此偈已。告忉利天曰。其有音声。五种清净。乃名梵声。何等五。一者其音正直。二者其音和雅。三者其音清彻。四者其音深满。五者周遍远闻。具此五者。乃名梵音。我今更说。汝等善听。如来弟子摩竭优婆塞。命终有得阿那含。有得斯陀含。有得须陀洹者。有生他化自在天者。有生化自在．兜率天．焰天．忉利天．四天王者。有生刹利．婆罗门．居士大家。五欲自然者。时。梵童子以偈颂曰。

    摩竭优婆塞　　诸有命终者
    八万四千人　　吾闻俱得道
    成就须陀洹　　不复堕恶趣
    俱乘平正路　　得道能救济
    此等群生类　　功德所扶持
    智慧舍恩爱　　惭愧离欺妄
    于彼诸天众　　梵童记如是
    言得须陀洹　　诸天皆欢喜

    时。毗沙门王闻此偈已。欢喜而言。世尊出世说真实法。甚奇。甚特。未曾有也。我本不知如来出世。说如是法。于未来世。当复有佛说如是法。能使忉利诸天发欢喜心。

    时。梵童子告毗沙门王曰。汝何故作此言。如来出世说如是法。为甚奇。甚特。未曾有也。如来以方便力说善不善。具足说法而无所得。说空净法而有所得。此法微妙。犹如醍醐。

    时。梵童子又告忉利天曰。汝等谛听。善思念之。当更为汝说。如来．至真善能分别说四念处。何谓为四。一者内身观。精勤不懈。专念不忘。除世贪忧。外身观。精勤不懈。专念不忘。除世贪忧。受意法观。亦复如是。精勤不懈。专念不忘。除世贪忧。内身观已。生他身智。内观受已。生他受智。内观意已。生他意智。内观法已。生他法智。是为如来善能分别说四念处。复次。诸天。汝等善听。吾当更说。如来善能分别说七定具。何等为七。正见．正志．正语．正业．正命．正方便．正念。是为如来善能分别说七定具。复次。诸天。如来善能分别说四神足。何等谓四。一者欲定灭行成就修习神足。二者精进定灭行成就修习神足。三者意定灭行成就修习神足。四者思惟定灭行成就修习神足。是为如来善能分别说四神足。

    又告诸天。过去诸沙门．婆罗门以无数方便。现无量神足。皆由四神足起。正使当来沙门．婆罗门无数方便。现无量神足。亦皆由是四神足起。如今现在沙门．婆罗门无数方便。现无量神足者。亦皆由是四神足起。时。梵童子即自变化形为三十三身。与三十三天一一同坐。而告之曰。汝今见我神变力不。答曰。唯然已见。梵童子曰。我亦修四神足故。能如是无数变化。

    时。三十三天各作是念。今梵童子独于我坐而说是语。而彼梵童一化身语。余化亦语。一化身默。余化亦默。时。彼梵童还摄神足。处帝释坐。告忉利天曰。我今当说。汝等善听。如来．至真自以己力开三径路。自致正觉。何谓为三。或有众生亲近贪欲。习不善行。彼人于后近善知识。得闻法言。法法成就。于是离欲舍不善行。得欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来自以己力开初径路。成最正觉。又有众生多于瞋恚。不舍身．口．意恶业。其人于后遇善知识。得闻法言。法法成就。离身恶行．口．意恶行。生欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来开第二径路。又有众生愚冥无智。不识善恶。不能如实知苦．习．尽．道。其人于后遇善知识。得闻法言。法法成就。识善不善。能如实知苦．习．尽．道。舍不善行。生欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来开第三径路。

    时。梵童子于忉利天上说此正法。毗沙门天王复为眷属说此正法。阇尼沙神复于佛前说是正法。世尊复为阿难说此正法。阿难复为比丘．比丘尼．优婆塞．优婆夷说是正法。

    是时。阿难闻佛所说。欢喜奉行。


5.四姓经

《长阿含经·5.四姓经》

    （五）第二分初小缘经第一

    如是我闻。

    一时。佛在舍卫国清信园林鹿母讲堂。与大比丘众千二百五十人俱。

    尔时。有二婆罗门以坚固信往诣佛所。出家为道。一名婆悉吒。二名婆罗堕。尔时。世尊于静室出。在讲堂上彷徉经行。时。婆悉吒见佛经行。即寻速疾诣婆罗堕。而语之言。汝知不耶。如来今者出于静室。堂上经行。我等可共诣世尊所。傥闻如来有所言说。时。婆罗堕闻其语已。即共诣世尊所。头面礼足。随佛经行。

    尔时。世尊告婆悉吒曰。汝等二人出婆罗门种。以信坚固于我法中出家修道耶。

    答曰。如是。

    佛言。婆罗门。今在我法中出家为道。诸婆罗门得无嫌责汝耶。

    答曰。唯然。蒙佛大恩。出家修道。实自为彼诸婆罗门所见嫌责。

    佛言。彼以何事而嫌责汝。

    寻白佛言。彼言。我婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。于现法中得清净解。后亦清净。汝等何故舍清净种。入彼瞿昙异法中耶。世尊。彼见我于佛法中出家修道。以如此言而呵责我。

    佛告婆悉吒。汝观诸人愚冥无识犹如禽兽。虚假自称。婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。现得清净。后亦清净。婆悉吒。今我无上正真道中不须种姓。不恃吾我憍慢之心。俗法须此。我法不尔。若有沙门．婆罗门。自恃种姓。怀憍慢心。于我法中终不得成无上证也。若能舍离种姓。除憍慢心。则于我法中得成道证。堪受正法。人恶下流。我法不尔。

    佛告婆悉吒。有四姓种。善恶居之。智者所举。智者所责。何谓为四。一者刹利种。二者婆罗门种。三者居士种。四者首陀罗种。婆悉吒。汝听刹利种中有杀生者。有盗窃者。有淫乱者。有欺妄者。有两舌者。有恶口者。有绮语者。有悭贪者。有嫉妒者。有邪见者。婆罗门种．居士种．首陀罗种亦皆如是。杂十恶行。婆悉吒。夫不善行有不善报。为黑冥行则有黑冥报。若使此报独在刹利．居士．首陀罗种。不在婆罗门种者。则婆罗门种应得自言。我婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。现得清净。后亦清净。若使行不善行有不善报。为黑冥行有黑冥报。必在婆罗门种．刹利．居士．首陀罗种者。则婆罗门不得独称。我种清净。最为第一。

    婆悉吒。若刹利种中有不杀者。有不盗．不淫．不妄语．不两舌．不恶口．不绮语．不悭贪．不嫉妒．不邪见。婆罗门种．居士．首陀罗种亦皆如是。同修十善。夫行善法必有善报。行清白行必有白报。若使此报独在婆罗门。不在刹利．居士．首陀罗者。则婆罗门种应得自言。我种清净。最为第一。若使四姓同有此报者。则婆罗门不得独称。我种清净。最为第一。

    佛告婆悉吒。今者现见婆罗门种。嫁娶产生。与世无异。而作诈称。我是梵种。从梵口生。现得清净。后亦清净。婆悉吒。汝今当知。今我弟子。种姓不同。所出各异。于我法中出家修道。若有人问。汝谁种姓。当答彼言。我是沙门释种子也。亦可自称。我是婆罗门种。亲从口生。从法化生。现得清净。后亦清净。所以者何。大梵名者即如来号。如来为世间眼。法为世间智。为世间法。为世间梵。为世间法轮。为世间甘露。为世间法主。

    婆悉吒。若刹利种中有笃信于佛．如来．至真．等正觉。十号具足。笃信于法。信如来法。微妙清净。现可修行。说无时节。示泥洹要。智者所知。非是凡愚所能及教。笃信于僧。性善质直。道果成就。眷属成就。佛真弟子法法成就。所谓众者。戒众成就。定众．慧众．解脱众．解脱知见众成就。向须陀洹．得须陀洹。向斯陀含．得斯陀含．向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是为如来弟子众也。可敬可尊。为世福田。应受人供。笃信于戒。圣戒具足。无有缺漏。无诸瑕隙。亦无点污。智者所称。具足善寂。婆悉吒。诸婆罗门种．居士．首陀罗种亦应如是笃信于佛。信法．信众。成就圣戒。婆悉吒。刹利种中亦有供养罗汉。恭敬礼拜者。婆罗门．居士．首陀罗亦皆供养罗汉。恭敬礼拜。

    佛告婆悉吒。今我亲族释种亦奉波斯匿王。宗事礼敬。波斯匿王复来供养礼敬于我。彼不念言。沙门瞿昙出于豪族。我姓卑下。沙门瞿昙出大财富．大威德家。我生下穷鄙陋小家故。致供养礼敬如来也。波斯匿王于法观法。明识真伪。故生净信。致敬如来耳。

    婆悉吒。今当为汝说四姓本缘。天地始终。劫尽坏时。众生命终皆生光音天。自然化生。以念为食。光明自照。神足飞空。其后此地尽变为水。无不周遍。当于尔时。无复日月星辰。亦无昼夜年月岁数。唯有大冥。其后此水变成大地。光音诸天福尽命终。来生此间。虽来生此。犹以念食。神足飞空。身光自照。于此住久。各自称言。众生。众生。其后此地甘泉涌出。状如酥蜜。彼初来天性轻易者。见此泉已。默自念言。此为何物。可试尝之。即内指泉中。而试尝之。如是再三。转觉其美。便以手抄自恣食之。如是乐着。遂无厌足。其余众生复效食之。如是再三。复觉其美。食之不已。其身转粗。肌肉坚硬。失天妙色。无复神足。履地而行。身光转灭。天地大冥。

    婆悉吒。当知天地常法。大冥之后。必有日月星像现于虚空。然后方有昼夜晦明．日月岁数。尔时。众生但食地味。久住世间。其食多者。颜色粗丑。其食少者。色犹悦泽。好丑端正。于是始有。其端正者。生憍慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端正者。众生于是各共忿诤。是时甘泉自然枯涸。其后此地生自然地肥。色味具足。香洁可食。是时众生复取食之。久住世间。其食多者。颜色粗丑。其食少者。色犹悦泽。其端正者。生憍慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端正者。众生于是各共诤讼。是时地肥遂不复生。

    其后此地复生粗厚地肥。亦香美可食。不如前者。是时众生复取食之。久住世间。其食多者。色转粗丑。其食少者。色犹悦泽。端正丑陋。迭相是非。遂生诤讼。地肥于是遂不复生。其后此地生自然粳米。无有糠糩。色味具足。香洁可食。是时众生复取食之。久住于世。便有男女。互共相视。渐有情欲。转相亲近。其余众生见已。语言。汝所为非。汝所为非。即排摈驱遣出于人外。过三月已。然后还归。

    佛告婆悉吒。昔所非者。今以为是。时。彼众生习于非法。极情恣欲。无有时节。以惭愧故。遂造屋舍。世间于是始有房舍。玩习非法。淫欲转增。便有胞胎。因不净生。世间胞胎始于是也。时。彼众生食自然粳米。随取随生。无可穷尽。时。彼众生有懈惰者。默自念言。朝食朝取。暮食暮取。于我劳勤。今欲并取。以终一日。即寻并取。于后等侣唤共取米。其人答曰。我已并取。以供一日。汝欲取者。自可随意。彼人复自念言。此人黠慧。能先储积。我今亦欲积粮。以供三日。其人即储三日余粮。有余众生复来语言。可共取米。答言。吾已先积三日余粮。汝欲取者可往自取。彼人复念。此人黠慧。先积余粮。以供三日。吾当效彼。积粮以供五日。即便往取。

    时。彼众生竞储积已。粳米荒秽。转生糠糩。刈已不生。时。彼众生见此不悦。遂成忧迷。各自念言。我本初生。以念为食。神足飞空。身光自照。于世久住。其后此地甘泉涌出。状如酥蜜。香美可食。我等时共食之。食之转久。其食多者。颜色粗丑。其食少者。色犹悦泽。由是食故。使我等颜色有异。众生于是各怀是非。迭相憎嫉。是时甘泉自然枯竭。其后此地生自然地肥。色味具足。香美可食。时我曹等复取食之。其食多者。颜色粗丑。其食少者。颜色悦泽。众生于是复怀是非。迭相憎嫉。是时地肥遂不复生。其后复生粗厚地肥。亦香美可食。时我曹等复取食之。多食色粗。少食色悦。复生是非。共相憎嫉。是时地肥遂不复现。更生自然粳米。无有糠糩。时我曹等复取食之。久住于世。其懈怠者。竞共储积。由是粳米荒秽。转生糠糩。刈已不生。今当如何。复自相谓言。当共分地。别立幖帜。即寻分地。别立幖帜。

    婆悉吒。犹此因缘。始有田地名生。彼时众生别封田地。各立疆畔。渐生盗心。窃他禾稼。其余众生见已。语言。汝所为非。汝所为非。自有田地。而取他物。自今已后。勿复尔也。其彼众生犹盗不已。其余众生复重呵责而犹不已。便以手加之。告诸人言。此人自有田稼。而盗他物。其人复告。此人打我。时。彼众人见二人诤已。愁忧不悦。懊恼而言。众生转恶。世间乃有此不善。生秽恶不净。此是生．老．病．死之原。烦恼苦报堕三恶道。由有田地致此诤讼。今者宁可立一人为主以治理之。可护者护。可责者责。众共减米。以供给之。使理诤讼。

    时。彼众中自选一人。形体长大。颜貌端正。有威德者。而语之言。汝今为我等作平等主。应护者护。应责者责。应遣者遣。当共集米。以相供给。时。彼一人闻众人言。即与为主。断理诤讼。众人即共集米供给。时。彼一人复以善言慰劳众人。众人闻已。皆大欢喜。皆共称言。善哉。大王。善哉。大王。于是。世间便有王名。以正法治民。故名刹利。于是世间始有刹利名生。

    时。彼众中独有一人作如是念。家为大患。家为毒刺。我今宁可舍此居家。独在山林。闲静修道。即舍居家。入于山林。寂默思惟。至时持器入村乞食。众人见已。皆乐供养。欢喜称赞。善哉。此人能舍家居。独处山林。静默修道。舍离众恶。于是。世间始有婆罗门名生。彼婆罗门中有不乐闲静坐禅思惟者。便入人间。诵习为业。又自称言。我是不禅人。于是。世人称不禅婆罗门。由入人间故。名为人间婆罗门。于是。世间有婆罗门种。彼众生中有人好营居业。多积财宝。因是众人名为居士。彼众生中有多机巧。多所造作。于是世间始有首陀罗工巧之名。

    婆悉吒。今此世间有四种名。第五有沙门众名。所以然者。婆悉吒。刹利众中。或时有人自厌己法。剃除须发。而披法服。于是始有沙门名生。婆罗门种．居士种．首陀罗种。或时有人自厌己法。剃除须发。法服修道。名为沙门。婆悉吒。刹利种中。身行不善。口行不善。意行不善身坏命终。必受苦报。婆罗门种．居士种．首陀罗种。身行不善。口行不善。意行不善。身坏命终。必受苦报。婆悉吒。刹利种中。有身行善。口．意行善。身坏命终。必受乐报。婆罗门．居士．首陀罗种中。身行善。口．意行善。身坏命终。必受乐报。婆悉吒。刹利众中。身行二种。口．意行二种。身坏命终。受苦乐报。婆罗门种．居士种．首陀罗种。身行二种。口．意行二种。身坏命终。受苦乐报。

    婆悉吒。刹利种中。有剃除须发。法服修道。修七觉意。道成不久。所以者何。彼族姓子法服出家。修无上梵行。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。婆罗门．居士．首陀罗种中。有剃除须发。法服修道。修七觉意。道成不久。所以者何。彼族姓子法服出家。修无上梵行。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。婆悉吒。此四种中皆出明行成就罗汉。于五种中为最第一。

    佛告婆悉吒。梵天王颂曰。

    生中刹利胜　　能舍种姓去
    明行成就者　　世间最第一

    佛告婆悉吒。此梵善说。非不善说。此梵善受。非不善受。我时即印可其言。所以者何。今我如来．至真亦说是义。

    生中刹利胜　　能舍种姓去
    明行成就者　　世间最第一

    尔时。世尊说此法已。婆悉吒．婆罗堕无漏心解脱。闻佛所说。欢喜奉行。


6.转轮圣王修行经

《长阿含经·6.转轮圣王修行经》

    （六）佛说长阿含第二分转轮圣王修行经第二

    如是我闻。

    一时。佛在摩罗醯搜人间游行。与千二百五十比丘渐至摩楼国。

    尔时。世尊告诸比丘。汝等当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。云何比丘当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。于是。比丘内身身观。精勤无懈。忆念不忘。除世贪忧。外身身观．内外身身观。精勤无懈。识念不忘。除世贪忧。受．意．法观。亦复如是。是为比丘自炽燃。炽燃于法。不他炽燃。自归依。归依于法。不他归依。

    如是行者。魔不能娆。功德日增。所以者何。乃往过去久远世时。有王名坚固念。刹利水浇头种。为转轮圣王。领四天下。时。王自在以法治化。人中殊特。七宝具足。一者金轮宝。二者白象宝。三者绀马宝。四者神珠宝。五者玉女宝。六者居士宝。七者主兵宝。千子具足。勇健雄猛。能伏怨敌。不用兵杖。自然太平。坚固念王久治世已。时金轮宝即于虚空忽离本处。时典轮者速往白王。大王。当知今者轮宝离于本处。时。坚固王闻已念言。我曾于先宿耆旧所闻。若转轮圣王轮宝移者。王寿未几。我今已受人中福乐。宜更方便受天福乐。当立太子领四天下。别封一邑与下发师。命下须发。服三法衣。出家修道。

    时。坚固念王即命太子而告之曰。卿为知不。吾曾从先宿耆旧所闻。若转轮圣王金轮离本处者。王寿未几。吾今已受人中福乐。当更方便迁受天福。今欲剃除须发。服三法衣。出家为道。以四天下委付于汝。宜自勉力。存恤民物。是时。太子受王教已。时坚固念王即剃除须发。服三法衣。出家修道。

    时。王出家过七日已。彼金轮宝忽然不现。其典轮者往白王言。大王。当知今者轮宝忽然不现。时王不悦。即往诣坚固念王所。到已白王。父王。当知今者轮宝忽然不现。时。坚固念王报其子曰。汝勿怀忧以为不悦。此金轮宝者非汝父产。汝但勤行圣王正法。行正法已。于十五日月满时。沐浴香汤。婇女围绕。升正法殿上。金轮神宝自然当现。轮有千辐。光色具足。天匠所造。非世所有。

    子白父王。转轮圣王正法云何。当云何行。王告子曰。当依于法。立法具法。恭敬尊重。观察于法。以法为首。守护正法。又当以法诲诸婇女。又当以法护视教诫诸王子．大臣．群寮．百官及诸人民．沙门．婆罗门。下至禽兽。皆当护视。

    又告子曰。又汝土境所有沙门．婆罗门履行清真。功德具足。精进不懈。去离憍慢。忍辱仁爱。闲独自修。独自止息。独到涅槃。自除贪欲。化彼除贪。自除瞋恚。化彼除瞋。自除愚痴。化彼除痴。于染不染。于恶不恶。于愚不愚。可着不着。可住不住。可居不居。身行质直。口言质直。意念质直。身行清净。口言清净。意念清净。正念清净。仁慧无厌。衣食知足。持钵乞食。以福众生。有如是人者。汝当数诣。随时咨问。凡所修行。何善何恶。云何为犯。云何非犯。何者可亲。何者不可亲。何者可作。何者不可作。施行何法。长夜受乐。汝咨问已。以意观察。宜行则行。宜舍则舍。国有孤老。当拯给之。贫穷困劣。有来取者。慎勿违逆。国有旧法。汝勿改易。此是转轮圣王所修行法。汝当奉行。

    佛告诸比丘。时。转轮圣王受父教已。如说修行。后于十五日月满时。沐浴香汤。升高殿上。婇女围绕。自然轮宝忽然在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。时。转轮王默自念言。我曾从先宿耆旧所闻。若刹利王水浇头种。以十五日月满时。沐浴香汤。升宝殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝。

    时。转轮王即召四兵。向金轮宝偏露右臂。右膝着地。复以右手摩扪金轮。语言。汝向东方。如法而转。勿违常则。轮即东转。时。王即将四兵随从其后。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来趣王所。拜首白言。善来。大王。今此东方土地丰乐。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治正。我等当给使左右。承受所当。时。转轮大王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治。勿使偏枉。无令国内有非法行。此即名曰我之所治。

    时。诸小王闻此教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小国比。时。转轮王既随金轮。周行四海。以道开化。安慰民庶。已还本国。时。金轮宝在宫门上虚空中住。时转轮王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就。

    其王久治世已。时金轮宝即于虚空忽离本处。其典轮者速往白王。大王。当知今者轮宝离于本处。时。王闻已即自念言。我曾于先宿耆旧所闻。若转轮圣王轮宝移者。王寿未几。我今已受人中福乐。宜更方便受天福乐。当立太子领四天下。别封一邑与下发师。令下须发。服三法衣。出家修道。

    时。王即命太子而告之曰。卿为知不。吾曾从先宿耆旧所闻。若转轮圣王金轮宝离本处者。王寿未几。吾今已受人中福乐。当设方便迁受天乐。今欲剃除须发。服三法衣。出家修道。以四天下委付于汝。宜自勉力。存恤民物。尔时。太子受王教已。王即剃除须发。服三法衣。出家修道。时。王出家过七日已。其金轮宝忽然不现。典金轮者往白王言。大王。当知今者轮宝忽然不现。时王闻已。不以为忧。亦复不往问父王意。时。彼父王忽然命终。

    自此以前。六转轮王皆展转相承。以正法治。唯此一王自用治国。不承旧法。其政不平。天下怨诉。国土损减。人民凋落。时。有一婆罗门大臣往白王言。大王。当知今者国土损减。人民凋落。转不如常。王今国内多有知识。聪慧博达。明于古今。备知先王治政之法。何不命集问其所知。彼自当答。时。王即召群臣。问其先王治政之道。时。诸智臣具以事答。王闻其言。即行旧政。以法护世。而由不能拯济孤老。施及下穷。

    时。国人民转至贫困。遂相侵夺。盗贼滋甚。伺察所得。将诣王所白言。此人为贼。愿王治之。王即问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时。王即出库物以供给之。而告之曰。汝以此物供养父母。并恤亲族。自今已后。勿复为贼。余人转闻有作贼者。王给财宝。于是复行劫盗他物。复为伺察所得。将诣王所白言。此人为贼。愿王治之。王复问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时。王复出库财以供给之。复告之曰。汝以此物供养父母。并恤亲族。自今已后。勿复为贼。

    复有人闻有作贼者。王给财宝。于是复行劫盗他物。复为伺察所得。将诣王所白言。此人为贼。愿王治之。王复问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时王念言。先为贼者。吾见贫穷。给其财宝。谓当止息。而余人闻。转更相效。盗贼日滋。如是无已。我今宁可杻械其人。令于街巷。然后载之出城。刑于旷野。以诫后人耶。

    时。王即敕左右。使收系之。声鼓唱令。遍诸街巷。讫已载之出城。刑于旷野。国人尽知彼为贼者。王所收系。令于街巷。刑之旷野。时。人展转自相谓言。我等设为贼者。亦当如是。与彼无异。于是。国人为自防护。遂造兵杖．刀剑．弓矢。迭相残害。攻劫掠夺。自此王来始有贫穷。有贫穷已始有劫盗。有劫盗已始有兵杖。有兵杖已始有杀害。有杀害已则颜色憔悴。寿命短促。时。人正寿四万岁。其后转少。寿二万岁。然其众生有寿．有夭．有苦．有乐。彼有苦者。便生邪淫．贪取之心。多设方便。图谋他物。是时。众生贫穷劫盗。兵杖杀害。转转滋甚。人命转减。寿一万岁。

    一万岁时。众生复相劫盗。为伺察所得。将诣王所白言。此人为贼。愿王治之。王问言。汝实作贼耶。答曰。我不作。便于众中故作妄语。时。彼众生以贫穷故便行劫盗。以劫盗故便有刀兵。以刀兵故便有杀害。以杀害故便有贪取．邪淫。以贪取．邪淫故便有妄语。有妄语故其寿转减。至于千岁。千岁之时。便有口三恶行始出于世。一者两舌。二者恶口。三者绮语。此三恶业展转炽盛。人寿稍减至五百岁。五百岁时。众生复有三恶行起。一者非法淫。二者非法贪。三者邪见。此三恶业展转炽盛。人寿稍减。三百．二百。我今时人。乃至百岁。少出多减。

    如是展转。为恶不已。其寿稍减。当至十岁。十岁时人。女生五月便行嫁。是时世间酥油．石蜜．黑石蜜。诸甘美味不复闻名。粳粮．禾稻变成草莠。缯．绢．锦．绫．劫贝．白氎。今世名服。时悉不现。织粗毛缕以为上衣。是时。此地多生荆棘。蚊．虻．蝇．虱．蛇．蚖．蜂．蛆。毒虫众多。金．银．琉璃．珠玑．名宝。尽没于地。遂有瓦石砂砾出于地上。

    当于尔时。众生之类永不复闻十善之名。但有十恶充满世间。是时。乃无善法之名。其人何由得修善行。是时。众生能为极恶。不孝父母。不敬师长。不忠不义。返逆无道者便得尊敬。如今能修善行。孝养父母。敬顺师长。忠信怀义。顺道修行者便得尊敬。尔时。众生多修十恶。多堕恶道。众生相见。常欲相杀。犹如猎师见于群鹿。时。此土地多有沟坑。溪涧深谷。土旷人希。行来恐惧。尔时。当有刀兵劫起。手执草木。皆成戈鉾。于七日中。展转相害。

    时。有智者远逃丛林。依倚坑坎。于七日中怀怖畏心。发慈善言。汝不害我。我不害汝。食草木子以存性命。过七日已。从山林出。时有存者。得共相见。欢喜庆贺言。汝不死耶。汝不死耶。犹如父母唯有一子。久别相见。欢喜无量。彼人如是各怀欢喜。迭相庆贺。然后推问其家。其家亲属死亡者众。复于七日中悲泣号啕。啼哭相向。过七日已。复于七日中共相庆贺。娱乐欢喜。寻自念言。吾等积恶弥广。故遭此难。亲族死亡。家属覆没。今者宜当少共修善。宜修何善。当不杀生。

    尔时。众生尽怀慈心。不相残害。于是众生色寿转增。其十岁者寿二十岁。二十时人复作是念。我等由少修善行。不相残害故。寿命延长至二十岁。今者宁可更增少善。当修何善。已不杀生。当不窃盗。已修不盗。则寿命延长至四十岁。四十时人复作是念。我等由少修善。寿命延长。今者宁可更增少善。何善可修。当不邪淫。于是。其人尽不邪淫。寿命延长至八十岁。

    八十岁人复作是念。我等由少修善。寿命延长。今者宁可更增少善。何善可修。当不妄语。于是。其人尽不妄语。寿命延长至百六十。百六十时人复作是念。我等由少修善。寿命延长。我今宁可更增小善。何善可修。当不两舌。于是。其人尽不两舌。寿命延长至三百二十岁。三百二十岁时人复作是念。我等由少修善故。寿命延长。今者宁可更增少善。何善可修。当不恶口。于是。其人尽不恶口。寿命延长至六百四十。

    六百四十时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不绮语。于是。其人尽不绮语。寿命延长至二千岁。二千岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不悭贪。于是。其人尽不悭贪而行布施。寿命延长至五千岁。五千岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不嫉妒。慈心修善。于是。其人尽不嫉妒。慈心修善。寿命延长至于万岁。

    万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当行正见。不生颠倒。于是。其人尽行正见。不起颠倒。寿命延长至二万岁。二万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当灭三不善法。一者非法淫。二者非法贪。三者邪见。于是。其人尽灭三不善法。寿命延长至四万岁。四万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当孝养父母。敬事师长。于是。其人即孝养父母。敬事师长。寿命延长至八万岁。

    八万岁时人。女年五百岁始出行嫁。时。人当有九种病。一者寒。二者热。三者饥。四者渴。五者大便。六者小便。七者欲。八者饕餮。九者老。时。此大地坦然平整。无有沟坑．丘墟．荆棘。亦无蚊．虻．蛇．蚖．毒虫。瓦石．沙砾变成琉璃。人民炽盛。五谷平贱。丰乐无极。是时。当起八万大城。村城邻比。鸡鸣相闻。当于尔时。有佛出世。名为弥勒如来．至真．等正觉。十号具足。如今如来十号具足。彼于诸天．释．梵．魔．若魔．天．诸沙门．婆罗门．诸天．世人中。自身作证。亦如我今于诸天．释．梵．魔．若魔．天．沙门．婆罗门．诸天．世人中。自身作证。彼当说法。初言亦善。中下亦善。义味具足。净修梵行。如我今日说法。上中下言。皆悉真正。义味具足。梵行清净。彼众弟子有无数千万。如我今日弟子数百。彼时。人民称其弟子号曰慈子。如我弟子号曰释子。

    彼时。有王名曰儴伽。刹利水浇头种转轮圣王。典四天下。以正法治。莫不靡伏。七宝具足。一金轮宝．二白象宝．三绀马宝．四神珠宝。五玉女宝．六居士宝．七主兵宝。王有千子。勇猛雄烈。能却外敌。四方敬顺。不加兵杖。自然太平。尔时。圣王建大宝幢。围十六寻。上高千寻。千种杂色严饰其幢。幢有百觚。觚有百枝。宝缕织成。众宝间厕。于是。圣王坏此幢已。以施沙门．婆罗门．国中贫者。然后剃除须发。服三法衣。出家修道。修无上行。于现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。

    佛告诸比丘。汝等当勤修善行。以修善行。则寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。犹如诸王顺行转轮圣王旧法。则寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。比丘亦如是。当修善法。寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。

    云何比丘寿命延长。如是比丘修习欲定精勤不懈灭行成就以修神足。修精进定．意定．思惟定精勤不懈灭行成就。以修神足。是为寿命延长。何谓比丘颜色增益。于是比丘戒律具足。成就威仪。见有小罪。生大怖畏。等学诸戒。周满备悉。是为比丘颜色增益。何谓比丘安隐快乐。于是比丘断除淫欲。去不善法。有觉．有观。离生喜．乐。行第一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无观。定生喜．乐。行第二禅。舍喜守护。专心不乱。自知身乐。贤圣所求。护念．乐行。行第三禅。舍灭苦乐。先除忧喜。不苦不乐。护念清净。行第四禅。是为比丘安隐快乐。

    何谓比丘财宝丰饶。于是比丘修习慈心。遍满一方。余方亦尔。周遍广普。无二无量。除众结恨。心无嫉恶。静默慈柔。以自娱乐。悲．喜．舍心亦复如是。是为比丘财宝丰饶。何谓比丘威力具足。于是比丘如实知苦圣谛。习．尽．道谛亦如实知。是为比丘威力具足。

    佛告比丘。我今遍观诸有力者无过魔力。然漏尽比丘力能胜彼。尔时。诸比丘闻佛所说。欢喜奉行。


7.弊宿经

《长阿含经·7.弊宿经》

    （七）第二分弊宿经第三

    尔时。童女迦叶与五百比丘游行拘萨罗国。渐诣斯波醯婆罗门村。时童女迦叶在斯波醯村北尸舍婆林止。时。有婆罗门名曰弊宿。止斯波醯村。此村丰乐。民人众多。树木繁茂。波斯匿王别封此村与婆罗门弊宿。以为梵分。弊宿婆罗门常怀异见。为人说言。无有他世。亦无更生。无善恶报。

    时。斯波醯村人闻童女迦叶与五百比丘。从拘萨罗国渐至此尸舍婆林。自相谓言。此童女迦叶有大名闻。已得罗汉。耆旧长宿。多闻广博。聪明睿智。辩才应机。善于谈论。今得见者。不亦善哉。时。彼村人日日次第往诣迦叶。尔时。弊宿在高楼上。见其村人队队相随。不知所趣。即问左右持盖者言。彼人何故群队相随。

    侍者答曰。我闻童女迦叶将五百比丘游拘萨罗国。至尸舍婆林。又闻其人有大名称。已得罗汉。耆旧长宿。多闻广博。聪明睿智。辩才应机。善于谈论。彼诸人等。群队相随。欲诣迦叶共相见耳。

    时。弊宿婆罗门即敕侍者。汝速往语诸人。且住。当共俱行。往与相见。所以者何。彼人愚惑。欺诳世间。说有他世。言有更生。言有善恶报。而实无他世。亦无更生。无善恶报。

    时。使者受教已。即往语彼斯婆醯村人言。婆罗门语。汝等且住。当共俱诣。往与相见。

    村人答曰。善哉。善哉。若能来者。当共俱行。

    使还寻白。彼人已住。可行者行。

    时。婆罗门即下高楼。敕侍者严驾。与彼村人前后围绕。诣舍婆林。到已下车。步进诣迦叶所。问讯讫。一面坐。其彼村人婆罗门．居士。有礼拜迦叶然后坐者。有问讯已而坐者。有自称名已而坐者。有叉手已而坐者。有默而坐者。时。弊宿婆罗门语童女迦叶言。今我欲有所问。宁有闲暇见听许不。

    迦叶报曰。随汝所问。闻已当知。

    婆罗门言。今我论者。无有他世。亦无更生。无罪福报。汝论云何。

    迦叶答曰。我今问汝。随汝意答。今上日月。为此世耶。为他世耶。为人．为天耶。

    婆罗门答曰。日月是他世。非此世也。是天。非人。

    迦叶答曰。以此可知。必有他世。亦有更生。有善恶报。

    婆罗门言。汝虽云有他世。有更生及善恶报。如我意者。皆悉无有。

    迦叶问曰。颇有因缘。可知无有他世。无有更生。无善恶报耶。

    婆罗门答曰。有缘。

    迦叶问曰。以何因缘。言无他世。

    婆罗门言。迦叶。我有亲族知识。遇患困病。我往问言。诸沙门．婆罗门各怀异见。言诸有杀生．盗窃．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。身坏命终。皆入地狱。我初不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕处。我必信受。汝今是我所亲。十恶亦备。若如沙门语者。汝死必入大地狱中。今我相信。从汝取定。若审有地狱者。汝当还来。语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应欺我。许而不来。必无后世。

    迦叶报曰。诸有智者。以譬喻得解。今当为汝引喻解之。譬如盗贼。常怀奸诈。犯王禁法。伺察所得。将诣王所。白言。此人为贼。愿王治之。王即敕左右。收系其人。遍令街巷。然后载之。出城付刑人者。时。左右人即将彼贼。付刑人者。彼贼以柔软言。语守卫者。汝可放我。见诸亲里。言语辞别。然后当还。云何。婆罗门。彼守卫者宁肯放不。

    婆罗门答曰。不可。

    迦叶又言。彼同人类。俱存现世。而犹不放。况汝所亲。十恶备足。身死命终。必入地狱。狱鬼无慈。又非其类。死生异世。彼若以软言求于狱鬼。汝暂放我。还到世间。见亲族言语辞别。然后当还。宁得放不。

    婆罗门答曰。不可。

    迦叶又言。以此相方。自足可知。何为守迷。自生邪见耶。

    婆罗门言。汝虽引喻。谓有他世。我犹言无。

    迦叶复言。汝颇更有余缘。可知无他世耶。

    婆罗门报言。我更有余缘。知无他世。

    迦叶问曰。以何缘知。

    答曰。迦叶。我有亲族。遇患笃重。我往语言。诸沙门．婆罗门各怀异见。说有他世。言不杀．不盗．不淫．不欺。不两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。身坏命终。皆生天上。我初不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕生。我必信耳。今汝是我所亲。十善亦备。若如沙门语者。汝今命终。必生天上。今我相信。从汝取定。若审有天报者。汝当必来语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应欺我。许而不来。必无他世。

    迦叶又言。诸有智者。以譬喻得解。我今当复为汝说喻。譬如有人。堕于深厕。身首没溺。王敕左右。挽此人出。以竹为篦。三刮其身。澡豆净灰。次如洗之。后以香汤。沐浴其体。细末众香。坌其身上。敕除发师。净其须发。又敕左右。重将洗沐。如是至三。洗以香汤。坌以香末。名衣上服。庄严其身。百味甘膳。以恣其口。将诣高堂。五欲娱乐。其人复能还入厕不。

    答曰。不能。彼处臭恶。何可还入。

    迦叶言。诸天亦尔。此阎浮利地。臭秽不净。诸天在上。去此百由旬。遥闻人臭。甚于厕溷。婆罗门。汝亲族知识。十善具足。然必生天。五欲自娱。快乐无极。宁当复肯还来。入此阎浮厕不。

    答曰。不也。

    迦叶又言。以此相方。自足可知。何为守迷。自生邪见。

    婆罗门言。汝虽引喻。言有他世。我犹言无。

    迦叶复言。汝颇更有余缘。可知无他世耶。

    婆罗门报言。我更有余缘。知无他世。

    迦叶问曰。以何缘知。

    答曰。迦叶。我有亲族。遇患笃重。我往语言。沙门．婆罗门各怀异见。说有后世。言不杀．不盗．不淫．不欺．不饮酒者。身坏命终。皆生忉利天上。我亦不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕生。我必信耳。今汝是我所亲。五戒具足。身坏命终。必生忉利天上。令我相信。从汝取定。若审有天福者。汝当还来。语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应有欺。许而不来。必无他世。

    迦叶答言。此间百岁。正当忉利天上一日一夜耳。如是亦三十日为一月。十二月为一岁。如是彼天寿千岁。云何。婆罗门。汝亲族五戒具足。身坏命终。必生忉利天上。彼生天已。作是念言。我初生此。当二三日中。娱乐游戏。然后来下报汝言。者。宁得见不。

    答曰。不也。我死久矣。何由相见。

    婆罗门言。我不信也。谁来告汝有忉利天。寿命如是。

    迦叶言。诸有智者。以譬喻得解。我今更当为汝引喻。譬如有人。从生而盲。不识五色。青．黄．赤．白。粗．细．长．短。亦不见日．月．星象．丘陵．沟壑。有人问言。青．黄．赤．白五色云何。盲人答曰。无有五色。如是粗．细．长．短．日．月．星象．山陵．沟壑。皆言无有。云何。婆罗门。彼盲人言。是正答不。

    答曰。不也。

    所以者何。世间现有五色。青．黄．赤．白。粗．细．长．短。日．月．星象．山陵．沟壑。而彼言无。婆罗门。汝亦如是。忉利天寿。实有不虚。汝自不见。便言其无。

    婆罗门言。汝虽言有。我犹不信。

    迦叶又言。汝复作何缘。而知其无。

    答曰。迦叶。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我答言。收缚此人。着大釜中。韦盖厚泥。使其牢密。勿令有泄。遣人围绕。以火煮之。我时欲观知其精神所出之处。将诸侍从。绕釜而观。都不见其神去来处。又发釜看。亦不见神有往来之处。以此缘故。知无他世。

    迦叶又言。我今问汝。若能答者随意报之。婆罗门。汝在高楼。息寝卧时。颇曾梦见山林．江河．园观．浴池．国邑．街巷不。

    答曰。梦见。

    又问。婆罗门。汝当梦时。居家眷属侍卫汝不。

    答曰。侍卫。

    又问。婆罗门。汝诸眷属见汝识神有出入不。

    答曰。不见。

    迦叶又言。汝今生存。识神出入。尚不可见。况于死者乎。汝不可以目前现事观于众生。婆罗门。有比丘初夜．后夜捐除睡眠。精勤不懈。专念道品。以三昧力。修净天眼。以天眼力。观于众生。死此生彼。从彼生此。寿命长短。颜色好丑。随行受报。善恶之趣。皆悉知见。汝不可以秽浊肉眼。不能彻见众生所趣。便言无也。婆罗门。以此可知。必有他世。

    婆罗门言。汝虽引喻说有他世。如我所见。犹无有也。

    迦叶又言。汝颇更有因缘。知无他世耶。

    婆罗门言。有。

    迦叶言。以何缘知。

    婆罗门言。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我敕左右收缚此人。生剥其皮。求其识神。而都不见。又敕左右脔割其肉。以求识神。又复不见。又敕左右截其筋．脉．骨间求神。又复不见。又敕左右打骨出髓。髓中求神。又复不见。迦叶。我以此缘。知无他世。

    迦叶复言。诸有智者。以譬喻得解。我今复当为汝引喻。乃往过去久远世时。有一国坏。荒毁未复。时有商贾五百乘车经过其土。有一梵志奉事火神。常止一林。时。诸商人皆往投宿。清旦别去。时事火梵志作是念言。向诸商人宿此林中。今者已去。傥有遗漏可试往看。寻诣彼所。都无所见。唯有一小儿始年一岁。独在彼坐。梵志复念。我今何忍见此小儿于我前死。今者宁可将此小儿至吾所止。养活之耶。即抱小儿往所住处而养育之。其儿转大。至十余岁。

    时。此梵志以少因缘欲游人间。语小儿曰。我有少缘。欲暂出行。汝善守护此火。慎勿使灭。若火灭者。当以钻钻木。取火燃之。具诫敕已。出林游行。梵志去后。小儿贪戏。不数视火。火遂便灭。小儿戏还。见火已灭。懊恼而言。我所为非。我父去时。具约敕我。守护此火。慎勿令灭。而我贪戏。致使火灭。当如之何。彼时。小儿吹灰求火。不能得已。便以斧劈薪求火。复不能得。又复斩薪置于臼中。捣以求火。又不能得。

    尔时。梵志于人间还。诣彼林所。问小儿曰。吾先敕汝使守护火。火不灭耶。小儿对曰。我向出戏。不时护视。火今已灭。复问小儿。汝以何方便更求火耶。小儿报曰。火出于木。我以斧破木求火。不得火。复斩之令碎。置于臼中。杵捣求火。复不能得。时。彼梵志以钻钻木出火。积薪而燃。告小儿曰。夫欲求火。法应如此。不应破析杵碎而求。

    婆罗门。汝亦如是无有方便。皮剥死人而求识神。汝不可以目前现事观于众生。婆罗门。有比丘初夜后夜捐除睡眠。精勤不懈。专念道品。以三昧力。修净天眼。以天眼力。观于众生。死此生彼。从彼生此。寿命长短。颜色好丑。随行受报。善恶之趣。皆悉知见。汝不可以秽浊肉眼。不能彻见众生所趣。便言无也。婆罗门。以此可知。必有他世。

    婆罗门言。汝虽引喻说有他世。如我所见。犹无有也。

    迦叶复言。汝颇更有因缘。知无他世耶。

    婆罗门言。有。

    迦叶言。以何缘知。

    婆罗门言。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我敕左右。将此人以称称之。侍者受命。即以称称。又告侍者。汝将此人安徐杀之。勿损皮肉。即受我教。杀之无损。我复敕左右。更重称之。乃重于本。迦叶。生称彼人。识神犹在。颜色悦豫。犹能言语。其身乃轻。死已重称。识神已灭。无有颜色。不能语言。其身更重。我以此缘。知无他世。

    迦叶语婆罗门。吾今问汝。随意答我。如人称铁。先冷称已。然后热称。何有光色柔软而轻。何无光色坚硬而重。

    婆罗门言。热铁有色。柔软而轻。冷铁无色。刚强而重。

    迦叶语言。人亦如是。生有颜色。柔软而轻。死无颜色。刚强而重。以此可知。必有他世。

    婆罗门言。汝虽引喻说有他世。如我所见。必无有也。

    迦叶言。汝复有何缘。知无他世。

    婆罗门答言。我有亲族。遇患笃重。时。我到彼语言。扶此病人。令右胁卧。视瞻．屈伸．言语如常。又使左卧。反覆宛转。屈伸．视瞻．言语如常。寻即命终。吾复使人扶转。左卧右卧。反覆谛观。不复屈伸．视瞻．言语。吾以是知。必无他世。

    迦叶复言。诸有智者。以譬喻得解。今当为汝引喻。昔有一国不闻贝声。时有一人善能吹贝。往到彼国。入一村中。执贝三吹。然后置地。时。村人男女闻声惊动。皆就往问。此是何声。哀和清彻乃如是耶。彼人指贝曰。此物声也。时。彼村人以手触贝曰。汝可作声。汝可作声。贝都不鸣。其主即取贝三吹置地。时。村人言。向者。美声非是贝力。有手有口。有气吹之。然后乃鸣。人亦如是。有寿有识。有息出入。则能屈伸．视瞻．语言。无寿无识。无出入息。则无屈伸．视瞻．语言。

    又语婆罗门。汝今宜舍此恶邪见。勿为长夜自增苦恼。

    婆罗门言。我不能舍。所以然者。我自生来长夜讽诵。玩习坚固。何可舍耶。

    迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。乃往久远有一国土。其土边疆。人民荒坏。彼国有二人。一智一愚。自相谓言。我是汝亲。共汝出城。采侣求财。即寻相随。诣一空聚。见地有麻即语愚者。共取持归。时。彼二人各取一担。复过前村。见有麻缕。其一智者言。麻缕成功。轻细可取。其一人言。我已取麻。系缚牢固。不能舍也。其一智者即取麻缕。重担而去。复共前进。见有麻布。其一智者言。麻布成功。轻细可取。彼一人言。我以取麻。系缚牢固。不能复舍。其一智者即舍麻缕取布自重。复共前行。见有劫贝。其一智者言。劫贝价贵。轻细可取。彼一人言。我已取麻。系缚牢固。赍来道远。不能舍也。时。一智者即舍麻布而取劫贝。

    如是前行。见劫贝缕。次见白叠。次见白铜。次见白银。次见黄金。其一智者言。若无金者。当取白银。若无白银。当取白铜。乃至麻缕。若无麻缕。当取麻耳。今者此村大有黄金。众宝之上。汝宜舍麻。我当舍银。共取黄金。自重而归。彼一人言。我取此麻。系缚牢固。赍来道远。不能舍也。汝欲取者。自随汝意。其一智者舍银取金。重担而归其家。亲族遥见彼人大得金宝。欢喜奉迎。时。得金者见亲族迎。复大欢喜。其无智人负麻而归居家。亲族见之。不悦亦不起迎。其负麻者倍增忧愧。婆罗门。汝今宜舍恶习邪见。勿为长夜自增苦恼。如负麻人执意坚固。不取金宝。负麻而归。空自疲劳。亲族不悦。长夜贫穷。自增忧苦也。

    婆罗门言。我终不能舍此见也。所以者何。我以此见多所教授。多所饶益。四方诸王皆闻我名。亦尽知我是断灭学者。

    迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。乃往久远有一国土。其土边疆。人民荒坏。时有商人。有千乘车。经过其土。水谷．薪草不自供足。时商主念言。我等伴多。水谷．薪草不自供足。今者宁可分为二分。其一分者于前发引。其前发导师见有一人。身体粗大。目赤面黑。泥涂其身。遥见远来。即问。汝从何来。报言。我从前村来。又问彼言。汝所来处。多有水谷．薪草不耶。其人报言。我所来处。丰有水谷。薪草无乏。我于中路逢天暴雨。其处多水。亦丰薪草。又语商主。汝曹车上若有谷草。尽可捐弃。彼自丰有。不须重车。

    时。彼商主语众商言。吾向前行。见有一人。目赤面黑。泥涂其身。我遥问言。汝从何来。即答我言。我从前村来。我寻复问。汝所来处。丰有水谷．薪草不也。答我言。彼大丰耳。又语我言。向于中路。逢天暴雨。此处多水。又丰薪草。复语我言。君等车上若有谷草。尽可捐弃。彼自丰有。不须重车。汝等宜各弃诸谷草。轻车速进。即如其言。各共捐弃谷草。轻车速进。

    如是一日不见水草。二日．三日。乃至七日。又复不见。时。商人穷于旷泽。为鬼所食。其后一部。次复进路。商主时前复见一人。目赤面黑。泥涂其身。遥见问言。汝从何来。彼人答言。从前村来。又问。汝所来处。丰有水谷．薪草不耶。彼人答曰。大丰有耳。又语商主。吾于中路。逢天暴雨。其处多水。亦丰薪草。又语商主。君等车上若有谷草。便可捐弃。彼自丰有。不须重车。

    时。商主还语诸商人言。吾向前行。见有一人。道如此事。君等车上若有谷草。可尽捐弃。彼自丰有。不须重车。时。商主言。汝等谷草慎勿捐弃。须得新者然后当弃。所以者何。新陈相接。然后当得度此旷野时。彼商人重车而行。如是一日不见水草。二日．三日至于七日。又亦不见。但见前人为鬼所食。骸骨狼藉。

    婆罗门。彼赤眼黑面者。是罗刹鬼也。诸有随汝教者。长夜受苦。亦当如彼。前部商人无智慧故。随导师语。自没其身。婆罗门。诸有沙门．婆罗门。精进智慧。有所言说。承用其教者。则长夜获安。如彼后部商人有智慧故。得免危难。婆罗门。汝今宁可舍此恶见。勿为长夜自增苦恼。

    婆罗门言。我终不能舍所见也。设有人来强谏我者。生我忿耳。终不舍见。

    迦叶又言。诸有智者。以譬喻得解。我今当复为汝引喻。乃昔久远有一国土。其土边疆。人民荒坏。时有一人。好喜养猪。诣他空村。见有干粪。寻自念言。此处饶粪。我猪豚饥。今当取草裹此干粪。头戴而归。即寻取草。裹粪而戴。于其中路。逢天大雨。粪汁流下。至于足跟。众人见已。皆言。狂人。粪除臭处。正使天晴。尚不应戴。况于雨中戴之而行。其人方怒。逆骂詈言。汝等自痴。不知我家猪豚饥饿。汝若知者。不言我痴。婆罗门。汝今宁可舍此恶见。勿守迷惑。长夜受苦。如彼痴子戴粪而行。众人诃谏。逆更瞋骂。谓他不知。

    婆罗门语迦叶言。汝等若谓行善生天。死胜生者。汝等则当以刀自刎。饮毒而死。或五缚其身。自投高岸。而今贪生不能自杀者。则知死不胜生。

    迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。昔者。此斯波醯村有一梵志。耆旧长宿。年百二十。彼有二妻。一先有子。一始有娠。时。彼梵志未久命终。其大母子语小母言。所有财宝。尽应与我。汝无分也。时小母言。汝为小待。须我分娠。若生男者。应有财分。若生女者。汝自嫁娶。当得财物。彼子殷勤再三索财。小母答如初。其子又逼不已。时彼小母即以利刀自决其腹。知为男女。

    语婆罗门言。母今自杀。复害胎子。汝婆罗门。亦复如是。既自杀身。复欲杀人。若沙门．婆罗门。精勤修善。戒德具足。久存世者。多所饶益。天人获安。吾今末后为汝引喻。当使汝知恶见之殃。昔者。此斯波醯村有二伎人。善于弄丸。二人角伎。一人得胜。时。不如者语胜者言。今日且停。明当更共试。其不如者即归家中。取其戏丸。涂以毒药。暴之使干。明持此丸诣胜者所。语言。更可角伎。即前共戏。先以毒丸授彼胜者。胜者即吞。其不如者复授毒丸。得已随吞。其毒转行。举身战动。时。不如者以偈骂曰。

    吾以药涂丸　　而汝吞不觉
    小伎汝为吞　　久后自当知

    迦叶语婆罗门言。汝今当速舍此恶见。勿为专迷。自增苦毒。如彼伎人。吞毒不觉。

    时。婆罗门白迦叶言。尊者初设月喻。我时已解。所以往返。不时受者。欲见迦叶辩才智慧。生牢固信耳。我今信受。归依迦叶。

    迦叶报言。汝勿归我。如我所归无上尊者。汝当归依。

    婆罗门言。不审所归无上尊者。今为所在。

    迦叶报言。今我师世尊。灭度未久。

    婆罗门言。世尊若在。不避远近。其当亲见。归依礼拜。今闻迦叶言。如来灭度。今即归依灭度如来及法．众僧。迦叶。听我于正法中为优婆塞。自今已后。尽寿不杀．不盗．不淫．不欺．不饮酒。我今当为一切大施。

    迦叶语言。若汝宰杀众生。挝打僮仆。而为会者。此非净福。又如硗确薄地。多生荆棘。于中种植。必无所获。汝若宰杀众生。挝打僮仆。而为大会。施邪见众。此非净福。若汝大施。不害众生。不以杖楚加于僮仆。欢喜设会。施清净众。则获大福。犹如良田。随时种植。必获果实。

    迦叶。自今已后。常净施众僧。不令断绝。

    时。有一年少梵志。名曰摩头在弊宿后立。弊宿顾语曰。吾欲设一切大施。汝当为我经营处分。

    时。年少梵志闻弊宿语已。即为经营。为大施已。而作是言。愿使弊宿今世．后世不获福报。

    时。弊宿闻彼梵志经营施已。有如是言。愿使弊宿今世．后世不获果报。即命梵志而告之曰。汝当有是言耶。

    答曰。如是。实有是言。所以然者。今所设食。粗涩弊恶。以此施僧。若以示王。王尚不能以手暂向。况当食之。现在所设。不可喜乐。何由后世得净果报。王施僧衣纯以麻布。若以示王。王尚不能以足暂向。况能自着。现在所施。不可喜乐。何由后世得净果报。

    时。婆罗门又告梵志。自今已后。汝以我所食．我所着衣以施众僧。

    时。梵志即承教旨。以王所食．王所着衣供养众僧。时。婆罗门设此净施。身坏命终。生一下劣天中。梵志经营会者。身坏命终。生忉利天。

    尔时。弊宿婆罗门．年少梵志及斯婆醯婆罗门．居士等。闻童女迦叶所说。欢喜奉行。


8.散陀那经

《长阿含经·8.散陀那经》

    （八）第二分散陀那经第四

    如是我闻。

    一时。佛在罗阅祇毗诃罗山七叶树窟。与大比丘众千二百五十人俱。

    时。王舍城有一居士。名散陀那。好行游观。日日出城。至世尊所。时。彼居士仰观日时。默自念言。今往觐佛。非是时也。今者世尊必在静室三昧思惟。诸比丘众亦当禅静。我今宁可往诣乌暂婆利梵志女林中。须日时到。当诣世尊。礼敬问讯。并诣诸比丘所。致敬问讯。

    时。梵志女林中有一梵志。名尼俱陀。与五百梵志子俱止彼林。时。诸梵志众聚一处。高声大论。俱说遮道浊乱之言。以此终日。或论国事。或论战斗兵杖之事。或论国家义和之事。或论大臣及庶民事。或论车马游园林事。或论坐席．衣服．饮食．妇女之事。或论山海龟鳖之事。但说如是遮道之论。以此终日。

    时。彼梵志遥见散陀那居士来。即敕其众。令皆静默。所以然者。彼沙门瞿昙弟子今从外来。沙门瞿昙白衣弟子中。此为最上。彼必来此。汝宜静默。时。诸梵志各自默然。

    散陀那居士至梵志所。问讯已。一面坐。语梵志曰。我师世尊常乐闲静。不好愦闹。不如汝等与诸弟子处在人中。高声大论。但说遮道无益之言。

    梵志又语居士言。沙门瞿昙颇曾与人共言论不。众人何由得知沙门有大智慧。汝师常好独处边地。犹如瞎牛食草。偏逐所见。汝师瞿昙亦复如是。偏好独见。乐无人处。汝师若来。吾等当称以为瞎牛。彼常自言有大智慧。我以一言穷彼。能使默然如龟藏六。谓可无患。以一箭射。使无逃处。

    尔时。世尊在闲静室。以天耳闻梵志居士有如是论。即出七叶树窟。诣乌暂婆利梵志女林。时。彼梵志遥见佛来。敕诸弟子。汝等皆默。瞿昙沙门欲来至此。汝等慎勿起迎．恭敬礼拜。亦勿请坐。取一别座。与之令坐。彼既坐已。卿等当问。沙门瞿昙。汝从本来。以何法教训于弟子。得安隐定。净修梵行。

    尔时。世尊渐至彼园。时彼梵志不觉自起。渐迎世尊。而作是言。善来。瞿昙。善来。沙门。久不相见。今以何缘而来至此。可前小坐。尔时。世尊即就其座。嬉怡而笑。默自念言。此诸愚人不能自专。先立要令。竟不能全。所以然者。是佛神力令彼恶心自然败坏。

    时。散陀那居士礼世尊足。于一面坐。尼俱陀梵志问讯佛已。亦一面坐。而白佛言。沙门瞿昙。从本以来。以何法教训诲弟子。得安隐定。净修梵行。

    世尊告曰。且止。梵志。吾法深广。从本以来。诲诸弟子。得安隐处。净修梵行。非汝所及。

    又告梵志。正使汝师及汝弟子所行道法。有净不净。我尽能说。

    时。五百梵志弟子各各举声。自相谓言。瞿昙沙门有大威势。有大神力。他问己义。乃开他义。

    时。尼俱陀梵志白佛言。善哉。瞿昙。愿分别之。

    佛告梵志。谛听。谛听。当为汝说。

    梵志答言。愿乐欲闻。

    佛告梵志。汝所行者皆为卑陋。离服裸形。以手障蔽。不受瓨食。不受盂食。不受两壁中间食。不受二人中间食。不受两刀中间食。不受两盂中间食。不受共食家食。不受怀妊家食。见狗在门则不受其食。不受多蝇家食。不受请食。他言先识则不受其食。不食鱼。不食肉。不饮酒。不两器食。一餐一咽。至七餐止。受人益食。不过七益。或一日一食。或二日．三日．四日．五日．六日．七日一食。或复食果。或复食莠。或食饭汁。或食麻米。或食稴稻。或食牛粪。或食鹿粪。或食树根．枝叶．果实。或食自落果。

    或被衣。或披莎衣。或衣树皮。或草襜身。或衣鹿皮。或留头发。或被毛编。或着冢间衣。或有常举手者。或不坐床席。或有常蹲者。或有剃发留髭须者。或有卧荆棘者。或有卧果蓏上者。或有裸形卧牛粪上者。或一日三浴。或有一夜三浴。以无数众苦。苦役此身。云何。尼俱陀。如此行者。可名净法不。

    梵志答曰。此法净。非不净也。

    佛告梵志。汝谓为净。吾当于汝净法中说有垢秽。

    梵志曰。善哉。瞿昙。便可说之。愿乐欲闻。

    佛告梵志。彼苦行者。常自计念。我行如此。当得供养恭敬礼事。是即垢秽。彼苦行者。得供养已。乐着坚固。爱染不舍。不晓远离。不知出要。是为垢秽。彼苦行者。遥见人来。尽共坐禅。若无人时。随意坐卧。是为垢秽。

    彼苦行者。闻他正义。不肯印可。是为垢秽。彼苦行者。他有正问。吝而不答。是为垢秽。彼苦行者。设见有人供养沙门．婆罗门。则诃止之。是为垢秽。彼苦行者。若见沙门．婆罗门食更生物。就呵责之。是为垢秽。彼苦行者。有不净食。不肯施人。若有净食。贪着自食。不见己过。不知出要。是为垢秽。彼苦行者。自称己善。毁訾他人。是为垢秽。彼苦行者。为杀．盗．淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见．颠倒。是为垢秽。

    彼苦行者。懈堕喜忘。不习禅定。无有智慧。犹如禽兽。是为垢秽。彼苦行者。贵高。憍慢．增上慢。是为垢秽。彼苦行者。无有信义。亦无反复。不持净戒。不能精勤受人训诲。常与恶人以为伴党。为恶不已。是为垢秽。彼苦行者。多怀瞋恨。好为巧伪。自怙己见。求人长短。恒怀邪见。与边见俱。是为垢秽。云何。尼俱陀。如此行者可言净不邪。

    答曰。是不净。非是净也。

    佛言。今当于汝垢秽法中。更说清净无垢秽法。

    梵志言。唯愿说之。

    佛言。彼苦行者。不自计念。我行如是。当得供养恭敬礼事。是为苦行无垢法也。彼苦行者。得供养已。心不贪着。晓了远离。知出要法。是为苦行无垢法也。彼苦行者。禅有常法。有人．无人。不以为异。是为苦行无垢法也。彼苦行者。闻他正义。欢喜印可。是为苦行无垢法也。彼苦行者。他有正问。欢喜解说。是为苦行离垢法也。

    彼苦行者。设见有人供养沙门．婆罗门。代其欢喜而不呵止。是为苦行离垢法也。彼苦行者。若见沙门．婆罗门食更生之物。不呵责之。是为苦行离垢法也。彼苦行者。有不净食。心不吝惜。若有净食。则不染着。能见己过。知出要法。是为苦行离垢法也。彼苦行者。不自称誉。不毁他人。是为苦行离垢法也。彼苦行者。不杀．盗．淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见。是为苦行离垢法也。

    彼苦行者。精勤不忘。好习禅行。多修智慧。不愚如兽。是为苦行离垢法也。彼苦行者。不为高贵．憍慢．自大。是为苦行离垢法也。彼苦行者。常怀信义。修反复行。能持净戒。勤受训诲。常与善人而为伴党。积善不已。是为苦行离垢法也。彼苦行者。不怀瞋恨。不为巧伪。不恃己见。不求人短。不怀邪见。亦无边见。是为苦行离垢法也。云何。梵志。如是苦行。为是清净离垢法耶。

    答曰。如是。实是清净离垢法也。

    梵志白佛言。齐有此苦行。名为第一坚固行耶。

    佛言。未也。始是皮耳。

    梵志言。愿说树节。

    佛告梵志。汝当善听。吾今当说。

    梵志言唯然。愿乐欲闻。

    梵志。彼苦行者。自不杀生。不教人杀。自不偷盗。不教人盗。自不邪淫。不教人淫。自不妄语。亦不教人为。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。齐此苦行。名为树节。

    梵志白佛言。愿说苦行坚固之义。

    佛告梵志。谛听。谛听。吾当说之。

    梵志曰。唯然。世尊。愿乐欲闻。

    佛言。彼苦行者。自不杀生。教人不杀。自不偷盗。教人不盗。自不邪淫。教人不淫。自不妄语。教人不妄语。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。彼苦行者。自识往昔无数劫事。一生．二生。至无数生。国土成败。劫数终始。尽见尽知。又自见知。我曾生彼种姓。如是名字。如是饮食。如是寿命。如是所受苦乐。从彼生此。从此生彼。如是尽忆无数劫事。是为梵志彼苦行者牢固无坏。

    梵志白佛言。云何为第一。

    佛言。梵志。谛听。谛听。吾当说之。

    梵志言。唯然。世尊。愿乐欲闻。

    佛言。彼苦行者。自不杀生。教人不杀。自不偷盗。教人不盗。自不邪淫。教人不淫。自不妄语。教人不欺。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。彼苦行者。自识往昔无数劫事。一生．二生。至无数生。国土成败。劫数终始。尽见尽知。又自知见。我曾生彼种姓。如是名字．饮食．寿命。如是所经苦乐。从彼生此。从此生彼。如是尽忆无数劫事。彼天眼净观众生类。死此生彼。颜色好丑．善恶所趣。随行所堕。尽见尽知。又知众生身行不善。口行不善。意行不善。诽谤贤圣。信邪倒见。身坏命终。堕三恶道。或有众生身行善。口．意亦善。不谤贤圣。见正信行。身坏命终。生天．人中。行者天眼清净。观见众生。乃至随行所堕。无不见知。是为苦行第一胜也。

    佛告梵志。于此法中复有胜者。我常以此法化诸声闻。彼以此法得修梵行。

    时。五百梵志弟子各大举声。自相谓言。今观世尊为最尊上。我师不及。

    时。彼散陀那居士语梵志曰。汝向自言。瞿昙若来。吾等当称以为瞎牛。世尊今来。汝何不称。又汝向言。当以一言穷彼瞿昙。能使默然。如龟藏六。谓可无患。以一箭射。使无逃处。汝今何不以汝一言穷如来耶。

    佛问梵志。汝忆先时有是言不。

    答曰。实有。

    佛告梵志。汝岂不从先宿梵志闻诸佛．如来独处山林。乐闲静处。如我今日乐于闲居。不如汝法。乐于愦闹。说无益事。以终日耶。

    梵志曰。闻过去诸佛乐于闲静。独处山林。如今世尊。不如我法。乐于愦闹。说无益事。以终日耶。

    佛告梵志。汝岂不念。瞿昙沙门能说菩提。自能调伏。能调伏人。自得止息。能止息人。自度彼岸。能使人度。自得解脱。能解脱人。自得灭度。能灭度人。

    时。彼梵志即从座起。头面作礼。手扪佛足。自称己名曰。我是尼俱陀梵志。我是尼俱陀梵志。今者自归。礼世尊足。

    佛告梵志。止。止。且住。使汝心解。便为礼敬。

    时。彼梵志重礼佛足。在一面坐。

    佛告梵志。汝将无谓佛为利养而说法耶。勿起是心。若有利养。尽以施汝。吾所说法。微妙第一。为灭不善。增益善法。

    又告梵志。汝将无谓佛为名称。为尊重故。为导首故。为眷属故。为大众故。而说法耶。勿起此心。今汝眷属尽属于汝。我所说法。为灭不善。增长善法。

    又告梵志。汝将无谓佛以汝置不善聚．黑冥聚中耶。勿生是心。诸不善聚及黑冥聚汝但舍去。吾自为汝说善净法。

    又告梵志。汝将无谓佛黜汝于善法聚．清白聚耶。勿起是心。汝但于善法聚．清白聚中精勤修行。吾自为汝说善净法。灭不善行。增益善法。

    尔时。五百梵志弟子皆端心正意。听佛所说。时。魔波旬作此念言。此五百梵志弟子端心正意。从佛听法。我今宁可往坏其意。尔时。恶魔即以己力坏乱其意。尔时。世尊告散陀那曰。此五百梵志子端心正意。从我听法。天魔波旬坏乱其意。今吾欲还。汝可俱去。尔时。世尊以右手接散陀那居士置掌中。乘虚而归。

    时。散陀那居士．俱陀梵志及五百梵志子闻佛所说。欢喜奉行。


9.众集经

《长阿含经·9.众集经》

    （九）佛说长阿含第二分众集经第五

    如是我闻。

    一时。佛于末罗游行。与千二百五十比丘俱。渐至波婆城阇头庵婆园。

    尔时。世尊以十五日月满时。于露地坐。诸比丘僧前后围绕。世尊于夜多说法已。告舍利弗言。今者四方诸比丘集。皆共精勤。捐除睡眠。吾患背痛。欲暂止息。汝今可为诸比丘说法。

    对曰。唯然。当如圣教。

    尔时。世尊即四牒僧伽梨。偃右胁如师子。累足而卧。

    时。舍利弗告诸比丘。今此波婆城有尼乾子命终未久。其后弟子分为二部。常共诤讼相求长短。迭相骂詈。各相是非。我知此法。汝不知此。汝在邪见。我在正法。言语错乱。无有前后。自称己言。以为真正。我所言胜。汝所言负。我今能为谈论之主。汝有所问。可来问我。

    诸比丘。时。国人民奉尼乾者。厌患此辈斗讼之声。皆由其法不真正故。法不真正无由出要。譬如朽塔不可复圬。此非三耶三佛所说。诸比丘。唯我释迦无上尊法。最为真正可得出要。譬如新塔易可严饰。此是三耶三佛之所说也。诸比丘。我等今者。宜集法．律。以防诤讼。使梵行久立。多所饶益。天．人获安。诸比丘。如来说一正法。一切众生皆仰食存。如来所说复有一法。一切众生皆由行往。是为一法如来所说。当共集之。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说二正法。一名。二色。复有二法。一痴。二爱。复有二法。有见．无见。复有二法。一无惭。二无愧。复有二法。一有惭。二有愧。复有二法。一尽智。二无生智。复有二法。二因二缘生于欲爱。一者净妙色。二者不思惟。复有二法。二因二缘生于瞋恚。一者怨憎。二者不思惟。复有二法。二因二缘生于邪见。一者从他闻。二者邪思惟。复有二法。二因二缘生于正见。一者从他闻。二者正思惟。复有二法。二因二缘。一者学解脱。二者无学解脱。复有二法。二因二缘。一者有为界。二者无为界。诸比丘。是为如来所说。当共撰集以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说三正法。谓三不善根。一者贪欲。二者瞋恚。三者愚痴。复有三法。谓三善根。一者不贪。二者不恚。三者不痴。复有三法。谓三不善行。一者不善身行。二者不善口行。三者不善意行。复有三法。谓三不善行。身不善行．口不善行．意不善行。复有三法。谓三恶行。身恶行．口恶行．意恶行。复有三法。谓三善行。身善行．口善行．意善行。复有三法。谓三不善想。欲想．瞋想．害想。复有三法。谓三善想。无欲想．无瞋想．无害想。复有三法。谓三不善思。欲思．恚思．害思。复有三法。谓三善思。无欲思．无恚思．无害思。

    复有三法。谓三福业。施业．平等业．思惟业。复有三法。谓三受。乐受．苦受．不苦不乐受。复有三法。谓三爱。欲爱．有爱．无有爱。复有三法。谓三有漏。欲漏．有漏．无明漏。复有三法。谓三火。欲火．恚火．愚痴火。复有三法。谓三求。欲求．有求．梵行求。复有三法。谓三增盛。我增盛．世增盛．法增盛。复有三法。谓三界。欲界．恚界．害界。复有三法。谓三界。出离界．无恚界．无害界。复有三法。谓三界。色界．无色界．尽界。复有三法。谓三聚。戒聚．定聚．慧聚。复有三法。谓三戒。增盛戒．增盛意．增盛慧。

    复有三法。谓三三昧。空三昧．无愿三昧．无相三昧。复有三法。谓三相。止息相．精勤相．舍相。复有三法。谓三明。自识宿命智明．天眼智明．漏尽智明。复有三法。谓三变化。一者神足变化。二者知他心随意说法。三者教诫。复有三法。谓三欲生本。一者由现欲生人天。二者由化欲生化自在天。三者由他化欲生他化自在天。复有三法。谓三乐生。一者众生自然成办。生欢乐心。如梵光音天初始生时。二者有众生以念为乐。自唱善哉。如光音天。三者得止息乐。如遍净天。

    复有三法。谓三苦。行苦．苦苦．变易苦。复有三法。谓三根。未知欲知根．知根．知已根。复有三法。谓三堂。贤圣堂．天堂．梵堂。复有三法。谓三发。见发．闻发．疑发。复有三法。谓三论。过去有如此事。有如是论。未来有如此事。有如是论。现在有如此事。有如是论。复有三法。谓三聚。正定聚．邪定聚．不定聚。复有三法。谓三忧。身忧．口忧．意忧。复有三法。谓三长老。年耆长老．法长老．作长老。复有三法。谓三眼。肉眼．天眼．慧眼。诸比丘。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说四正法。谓口四恶行。一者妄语。二者两舌。三者恶口。四者绮语。复有四法。谓口四善行。一者实语。二者软语。三者不绮语。四者不两舌。

    复有四法。谓四不圣语。不见言见。不闻言闻。不觉言觉。不知言知。复有四法。谓四圣语。见则言见。闻则言闻。觉则言觉。知则言知。复有四法。谓四种食。抟食．触食．念食．识食。复有四法。谓四受。有现作苦行后受苦报。有现作苦行后受乐报。有现作乐行后受苦报。有现作乐行后受乐报。复有四法。谓四受。欲受．我受．戒受．见受。复有四法。谓四缚。贪欲身缚．瞋恚身缚．戒盗身缚．我见身缚。

    复有四法。谓四刺。欲刺．恚刺．见刺．慢刺。复有四法。谓四生。卵生．胎生．湿生．化生。复有四法。谓四念处。于是。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。复有四法。谓四意断。于是。比丘未起恶法。方便使不起。已起恶法。方便使灭。未起善法。方便使起。已起善法。方便思惟。使其增广。

    复有四法。谓四神足。于是。比丘思惟欲定灭行成就。精进定．意定．思惟定。亦复如是。复有四法。谓四禅。于是。比丘除欲．恶不善法。有觉．有观。离生喜．乐。入于初禅。灭有觉．观。内信．一心。无觉．无观。定生喜．乐。入第二禅。离喜修舍．念．进。自知身乐。诸圣所求。忆念．舍．乐。入第三禅。离苦．乐行。先灭忧．喜。不苦不乐．舍．念．清净。入第四禅。复有四法。谓四梵堂。一慈．二悲．三喜．四舍。复有四法。谓四无色定。于是。比丘越一切色想。先尽瞋恚想。不念异想。思惟无量空处。舍空处已入识处。舍识处已入不用处。舍不用处已入有想无想处。

    复有四法。谓四法足。不贪法足．不瞋法足．正念法足．正定法足。复有四法。谓四贤圣族。于是。比丘衣服知足。得好不喜。遇恶不忧。不染不着。知所禁忌。知出要路。于此法中精勤不懈。成办其事。无阙无减。亦能教人成办此事。是为第一知足住贤圣族。从本至今。未常恼乱。诸天．魔．梵．沙门．婆罗门．天及世间人。无能毁骂。饭食．床卧具．病瘦医药。皆悉知足。亦复如是。复有四法。谓四摄法。惠施．爱语．利人．等利。复有四法。谓四须陀洹支。比丘于佛得无坏信。于法．于僧．于戒得无坏信。复有四法。谓四受证。见色受证．身受灭证．念宿命证．知漏尽证。复有四法。谓四道。苦迟得．苦速得．乐迟得．乐速得。

    复有四法。谓四圣谛。苦圣谛．苦集圣谛．苦灭圣谛．苦出要圣谛。复有四法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。复有四法。谓四处。实处．施处．智处．止息处。复有四法。谓四智。法智．未知智．等智．知他人心智。复有四法。谓四辩才。法辩．义辩．词辩．应辩。复有四法。谓四识住处。色识住．缘色．住色。与爱俱增长。受．想．行识中亦如是住。复有四法。谓四扼。欲扼．有扼．见扼．无明扼。复有四法。谓四无扼。无欲扼．无有扼．无见扼．无无明扼。

    复有四法。谓四净。戒净．心净．见净．度疑净。复有四法。谓四知。可受知受．可行知行．可乐知乐．可舍知舍。复有四法。谓四威仪。可行知行．可住知住．可坐知坐．可卧知卧。复有四法。谓四思惟。少思惟．广思惟．无量思惟．无所有思惟。复有四法。谓四记论。决定记论。分别记论．诘问记论．止住记论。复有四法。谓佛四不护法。如来身行清净。无有阙漏。可自防护。口行清净．意行清净．命行清净。亦复如是。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    又。诸比丘。如来说五正法。谓五入。眼色．耳声．鼻香．舌味．身触。复有五法。谓五受阴。色受阴。受．想．行．识受阴。复有五法。谓五盖。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。复有五法。谓五下结。身见结．戒盗结．疑结．贪欲结．瞋恚结。复有五法。谓五上结。色爱．无色爱．无明．慢．掉。复有五法。谓五根。信根．精进根．念根．定根．慧根。复有五法。谓五力。信力．精进力．念力．定力．慧力。

    复有五法。谓灭尽枝。一者比丘信佛．如来．至真．等正觉。十号具足。二者比丘无病。身常安隐。三者质直无有谀谄。能如是者。如来则示涅槃径路。四者自专其心。使不错乱。昔所讽诵。忆持不忘。五者善于观察法之起灭。以贤圣行。尽于苦本。复有五法。谓五发。非时发．虚发．非义发．虚言发．无慈发。复有五法。谓五善发。时发．实发．义发．和言发．慈心发。复有五法。谓五憎嫉。住处憎嫉．檀越憎嫉．利养憎嫉．色憎嫉．法憎嫉。

    复有五法。谓五趣解脱。一者身不净想。二者食不净想。三者一切行无常想。四者一切世间不可乐想。五者死想。复有五法。谓五出要界。一者比丘于欲不乐．不动。亦不亲近。但念出要。乐于远离。亲近不怠。其心调柔。出要离欲。彼所因欲起诸漏缠。亦尽舍灭而得解脱。是为欲出要。瞋恚出要．嫉妒出要．色出要．身见出要。亦复如是。

    复有五法。谓五喜解脱入。若比丘精勤不懈。乐闲静处。专念一心。未解得解。未尽得尽。未安得安。何谓五。于是。比丘闻如来说法。或闻梵行者说。或闻师长说法。思惟观察。分别法义。心得欢喜。得欢喜已。得法爱。得法爱已。身心安隐。身心安隐已。则得禅定。得禅定已。得实知见。是为初解脱入。于是。比丘闻法喜已。受持讽诵。亦复欢喜。为他人说。亦复欢喜。思惟分别。亦复欢喜。于法得定。亦复如是。复有五法。谓五人。中般涅槃．生般涅槃．无行般涅槃．有行般涅槃．上流阿迦尼吒。诸比丘。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    又。诸比丘。如来说六正法。谓内六入。眼入．耳入．鼻入．舌入．身入．意入。复有六法。谓外六入。色入．声入．香入．味入．触入．法入。复有六法。谓六识身。眼识身。耳．鼻．舌．身．意识身。复有六法。谓六触身。眼触身。耳．鼻．舌．身．意触身。复有六法。谓六受身。眼受身。耳．鼻．舌．身．意受身。复有六法。谓六想身。色想．声想．香想．味想．触想．法想。复有六法。谓六思身。色思．声思．香思．味思．触思．法思。复有六法。谓六爱身。色爱身。声．香．味．触．法爱身。复有六法。谓六诤本。若比丘好瞋不舍。不敬如来。亦不敬法。亦不敬众。于戒穿漏。染污不净。好于众中多生诤讼。人所憎恶。娆乱净众。天．人不安。诸比丘。汝等当自内观。设有瞋恨。如彼娆乱者。当集和合众。广设方便。拔此诤本。汝等又当专念自观。若结恨已灭。当更方便。遮止其心。勿复使起。诸比丘。佷戾不谛．悭吝嫉妒．巧伪虚妄．自因己见．谬受不舍．迷于邪见．与边见俱。亦复如是。复有六法。谓六界。地界．火界．水界．风界．空界．识界。复有六法。谓六察行。眼察色。耳声．鼻香．舌味．身触．意察法。

    复有六法。谓六出要界。若比丘作是言。我修慈心。更生瞋恚。余比丘语言。汝勿作此言。勿谤如来。如来不作是说。欲使修慈解脱。更生瞋恚想。无有是处。佛言。除瞋恚已。然后得慈。若比丘言。我行悲解脱。生憎嫉心。行喜解脱。生忧恼心。行舍解脱。生憎爱心。行无我行。生狐疑心。行无想行。生众乱想。亦复如是。复有六法。谓六无上。见无上．闻无上．利养无上．戒无上．恭敬无上．忆念无上。复有六法。谓六思念。佛念．法念．僧念．戒念．施念．天念。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说七正法。谓七非法。无信．无惭．无愧．少闻．懈怠．多忘．无智。复有七法。谓七正法。有信．有惭．有愧．多闻．精进．总持．多智。复有七法。谓七识住。或有众生。若干种身。若干种想。天及人是。是初识住。或有众生。若干种身而一想者。梵光音天最初生时是。是二识住。或有众生。一身若干种想。光音天是。是三识住。或有众生。一身一想。遍净天是。是四识住。或有众生。空处住．识处住．不用处住。

    复有七法。谓七勤法。一者比丘勤于戒行。二者勤灭贪欲。三者勤破邪见。四者勤于多闻。五者勤于精进。六者勤于正念。七者勤于禅定。复有七法。谓七想。不净想．食不净想．一切世间不可乐想。无想．无常想．无常苦想．苦无我想。复有七法。谓七三昧具。正见．正思．正语．正业．正命．正方便．正念。复有七法。谓七觉意。念觉意．法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说八正法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。复有八法。谓八解脱。色观色。一解脱。内无色想观外色。二解脱。净解脱。三解脱。度色想灭瞋恚想住空处解脱。四解脱。度空处住识处。五解脱。度识处住不用处。六解脱。度不用处住有想无想处。七解脱。度有想无想处住想知灭。八解脱。复有八法。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。复有八法。谓八人。须陀洹向．须陀洹．斯陀含向．斯陀含．阿那含向．阿那含．阿罗汉向．阿罗汉。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说九正法。所谓九众生居。或有众生。若干种身。若干种想。天及人是。是初众生居。复有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。复有众生。一身若干种想。光音天是。是三众生居。复有众生。一身一想。遍净天是。是四众生居。复有众生。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说十正法。所谓十无学法。无学正见．正思．正语．正业．正命．正念．正方便．正定．正智．正解脱。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    尔时。世尊印可舍利弗所说。时。诸比丘闻舍利弗所说。欢喜奉行。


10.十上经

《长阿含经·10.十上经》

    （一○）第二分十上经第六

    如是我闻。

    一时。佛游鸯伽国。与大比丘众千二百五十人俱。诣瞻婆城。止宿伽伽池侧。

    以十五日月满时。世尊在露地坐。大众围绕。竟夜说法。告舍利弗。今者四方诸比丘集。皆各精勤。捐除眠睡。欲闻说法。吾患背痛。欲小止息。卿今可为诸比丘说法。

    时。舍利弗受佛教已。尔时世尊即四牒僧伽梨。偃右胁卧如师子。累足而卧。

    尔时。耆年舍利弗告诸比丘。今我说法。上中下言。皆悉真正。义味具足。梵行清净。汝等谛听。善思念之。当为汝说。

    时。诸比丘受教而听。舍利弗告诸比丘。有十上法。除众结缚。得至泥洹。尽于苦际。又能具足五百五十法。今当分别。汝等善听。诸比丘。有一成法．一修法．一觉法．一灭法．一退法．一增法．一难解法．一生法．一知法．一证法。云何一成法。谓于诸善法能不放逸。云何一修法。谓常自念身。云何一觉法。谓有漏触。云何一灭法。谓是我慢。云何一退法。谓不恶露观。云何一增法。谓恶露观。云何一难解法。谓无间定。云何一生法。谓有漏解脱。云何一知法。谓诸众生皆仰食存。云何一证法。谓无碍心解脱。

    又有二成法．二修法．二觉法．二灭法．二退法．二增法．二难解法．二生法．二知法．二证法。云何二成法。谓知惭．知愧。云何二修法。谓止与观。云何二觉法。谓名与色。云何二灭法。谓无明．爱。云何二退法。谓毁戒．破见。云何二增法。戒具．见具。云何二难解法。有因有缘。众生生垢。有因有缘。众生得净。云何二生法。尽智．无生智。云何二知法。谓是处．非处。云何二证法。谓明与解脱。

    又有三成法．三修法．三觉法．三灭法．三退法．三增法．三难解法．三生法．三知法．三证法。云何三成法。一者亲近善友。二者耳闻法音。三者法法成就。云何三修法。谓三三昧。空三昧．无相三昧．无作三昧。云何三觉法。谓三受。苦受．乐受．不苦不乐受。云何三灭法。谓三爱。欲爱．有爱．无有爱。云何三退法。谓三不善根。贪不善根．恚不善根．痴不善根。云何三增法。谓三善根。无贪善根．无恚善根．无痴善根。云何三难解法。谓三难解。贤圣难解．闻法难解．如来难解。云何三生法。谓三相。息止相．精进相．舍离相。云何三知法。谓三出要界。欲出要至色界。色界出要至无色界。舍离一切诸有为法。彼名为尽。云何三证法。谓三明。宿命智．天眼智．漏尽智。诸比丘。是为三十法。如实无虚。如来知已。平等说法。

    复有四成法．四修法．四觉法．四灭法．四退法．四增法．四难解法．四生法．四知法．四证法。云何四成法。谓四轮法。一者住中国。二者近善友。三者自谨慎。四者宿植善本。云何四修法。谓四念处。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。云何四觉法。谓四食。抟食．触食．念食．识食。云何四灭法。谓四受。欲受．我受．戒受．见受。

    云何四退法。谓四扼。欲扼．有扼．见扼．无明扼。云何四增法。谓四无扼。无欲扼．无有扼．无见扼．无无明扼。云何四难解法。谓有四圣谛。苦谛．集谛．灭谛．道谛。云何四生法。谓四智。法智．未知智．等智．知他心智。云何四知法。谓四辩才。法辩．义辩．辞辩．应辩。云何四证法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。诸比丘。是为四十法。如实无虚。如来知已。平等说法。

    复有五成法．五修法．五觉法．五灭法．五退法．五增法．五难解法．五生法．五知法．五证法。云何五成法。谓五灭尽枝。一者信佛．如来．至真。十号具足。二者无病。身常安隐。三者质直无有谀谄。直趣如来涅槃径路。四者专心不乱。讽诵不忘。五者善于观察法之起灭。以贤圣行尽于苦本。云何五修法。谓五根。信根．精进根．念根．定根．慧根。云何五觉法。谓五受阴。色受阴。受．想．行．识受阴。

    云何五灭法。谓五盖。贪欲盖．瞋恚盖．眠睡盖．掉戏盖．疑盖。云何五退法。谓五心碍结。一者比丘疑佛。疑佛已。则不亲近。不亲近已。则不恭敬。是为初心碍结。又比丘于法．于众．于戒。有穿漏行．不真正行．为污染行。不亲近戒。亦不恭敬。是为四心碍结。又复比丘于梵行人生恶向心。心不喜乐。以粗恶言而毁骂之。是为五心碍结。云何五增法。谓五喜本。一悦．二念．三猗．四乐．五定。

    云何五难解法。谓五解脱入。若比丘精勤不懈。乐闲静处。专念一心。未解得解。未尽得尽。未安得安。何谓五。若比丘闻佛说法。或闻梵行者说。或闻师长说。思惟观察。分别法义。心得欢喜。得欢喜已。便得法爱。得法爱已。身心安隐。身心安隐已。则得禅定。得禅定已。得如实智。是为初解脱入。于是。比丘闻法欢喜。受持讽诵。亦复欢喜。为他人说。亦复欢喜。思惟分别。亦复欢喜。于法得定。亦复如是。

    云何五生法。谓贤圣五智定。一者修三昧现乐后乐。生内外智。二者贤圣无爱。生内外智。三者诸佛贤圣之所修行。生内外智。四者猗寂灭相。独而无侣。而生内外智。五者于三昧一心入．一心起。生内外智。云何五知法。谓五出要界。一者比丘于欲不乐．不念。亦不亲近。但念出要。乐于远离。亲近不怠。其心调柔。出要离欲。因欲起漏亦尽舍灭。而得解脱。是为欲出要。瞋恚出要．嫉妒出要．色出要．身见出要。亦复如是。云何五证法。谓五无学聚。无学戒聚．定聚．慧聚．解脱聚．解脱知见聚。是为五十法。如实无虚。如来知已。平等说法。

    复有六成法．六修法．六觉法．六灭法．六退法．六增法．六难解法．六生法．六知法．六证法。云何六成法。谓六重法。若有比丘修六重法。可敬可重。和合于众。无有诤讼。独行无杂。云何六。于是。比丘身常行慈。敬梵行者。住仁爱心。名曰重法。可敬可重。和合于众。无有诤讼。独行无杂。复次。比丘口慈．意慈。以法得养及钵中余。与人共之。不怀彼此。复次。比丘圣所行戒。不犯不毁。无有染污。智者所称。善具足持。成就定意。复次。比丘成就贤圣出要。平等尽苦。正见及诸梵行。是名重法。可敬可重。和合于众。无有诤讼。独行不杂。

    云何六修法。谓六念。念佛．念法．念僧．念戒．念施．念天。云何六觉法。谓六内入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭法。谓六爱。色爱．声爱．香．味．触．法爱。云何六退法。谓六不敬法。不敬佛．不敬法．不敬僧．不敬戒．不敬定．不敬父母。云何六增法。谓六敬法。敬佛．敬法．敬僧．敬戒．敬定．敬父母。云何六难解法。谓六无上。见无上．闻无上．利养无上．戒无上．恭敬无上．念无上。云何六生法。谓六等法。于是。比丘眼见色无忧无喜。住舍专念。耳声．鼻香．舌味．身触．意法。不喜不忧。住舍专念。

    云何六知法。谓六出要界。若比丘作是言。我修慈心。更生瞋恚。余比丘言。汝勿作此言。勿谤如来。如来不作是说。欲使修慈解脱更生瞋恚者。无有是处。佛言。除瞋恚已。然后得慈。若比丘言。我行悲解脱。生憎嫉心。行喜解脱。生忧恼心。行舍解脱。生憎爱心。行无我行。生狐疑心。行无想行。生众乱想。亦复如是。云何六证法。谓六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证。是为六十法。诸比丘。如实无虚。如来知已。平等说法。

    复有七成法．七修法．七觉法．七灭法．七退法．七增法．七难解法．七生法．七知法．七证法。云何七成法。谓七财。信财．戒财．惭财．愧财．闻财．施财．慧财。为七财。云何七修法。谓七觉意。于是。比丘修念觉意。依无欲．依寂灭．依远离。修法．修精进．修喜．修猗．修定．修舍。依无欲．依寂灭．依远离。

    云何七觉法。谓七识住处。若有众生。若干种身。若干种想。天及人是。是初识住。复有众生。若干种身而一想者。梵光音天最初生时是。是二识住。复有众生。一身若干种想。光音天是。是三识住。复有众生。一身一想。遍净天是。是四识住。或有众生。空处住。是五识住。或识处住。是六识住。或不用处住。是七识住。云何七灭法。谓七使法。欲爱使．有爱使．见使．慢使．瞋恚使．无明使．疑使。

    云何七退法。谓七非法。是比丘无信．无惭．无愧．少闻．懈堕．多忘．无智。云何七增法。谓七正法。于是。比丘有信．有惭．有愧．多闻．不懈堕．强记．有智。云何七难解法。谓七正善法。于是。比丘好义．好法．好知时．好知足．好自摄．好集众．好分别人。云何七生法。谓七想。不净想．食不净想．一切世间不可乐想．死想．无常想．无常苦想．苦无我想。

    云何七知法。谓七勤。勤于戒行．勤灭贪欲．勤破邪见．勤于多闻．勤于精进．勤于正念．勤于禅定。云何七证法。谓七漏尽力。于是。漏尽比丘于一切诸苦．集．灭．味．过．出要。如实知见。观欲如火坑。亦如刀剑。知欲见欲。不贪于欲。心不住欲。漏尽比丘逆顺观察。如实觉知。如实见已。世间贪嫉．恶不善法不漏不起。修四念处。多修多行。五根．五力．七觉意．贤圣八道。多修多行。诸比丘。是为七十法。如实不虚。如来知已。平等说法。

    复有八成法．八修法．八觉法．八灭法．八退法．八增法．八难解法．八生法．八知法．八证法。云何八成法。谓八因缘。不得梵行而得智。得梵行已智增多。云何为八。于是。比丘依世尊住。或依师长。或依智慧梵行者住。生惭愧心。有爱有敬。是谓初因缘。未得梵行而得智。得梵行已智增多。复次。依世尊住。随时请问。此法云何。义何所趣。时。诸尊长即为开演甚深义理。是为二因缘。既闻法已。身心乐静。是为三因缘。既乐静已。不为遮道无益杂论。彼到众中。或自说法。或请他说。犹复不舍贤圣默然。是为四因缘。多闻广博。守持不忘。诸法深奥。上中下善。义味谛诚。梵行具足。闻已入心。见不流动。是为五因缘。修习精勤。灭恶增善。勉力堪任。不舍斯法。是为六因缘。有以智慧知起灭法。贤圣所趣。能尽苦际。是为七因缘。观五受阴。生相．灭相。此色．色集．色灭。此受．想．行．识。识集．识灭。是为八因缘。未得梵行而有智。得梵行已智增多。

    云何八修法。谓贤圣八道。正见．正志．正语．正业．正命．正方便．正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪思．邪语．邪业．邪命．邪方便．邪念．邪定。云何八退法。谓八懈怠法。何谓八懈怠。比丘乞食不得食。便作是念。我于今日下村乞食不得。身体疲极。不能堪任坐禅．经行。今宜卧息。懈怠比丘即便卧息。不肯精勤未得欲得．未获欲获．未证欲证。是为初懈怠。懈怠比丘得食既足。复作是念。我朝入村乞食。得食过足。身体沉重。不能堪任坐禅．经行。今宜寝息。懈怠比丘即便寝息。不能精勤未得欲得．未获欲获．未证欲证。懈怠比丘设少执事。便作是念。我今日执事。身体疲极。不能堪任坐禅．经行。今宜寝息。懈怠比丘即便寝息。懈怠比丘设欲执事。便作是念。明当执事。必有疲极。今者不得坐禅．经行。当豫卧息。懈怠比丘即便卧息。懈怠比丘设少行来。便作是念。我朝行来。身体疲极。不能堪任坐禅．经行。我今宜当卧息。懈怠比丘即便卧息。懈怠比丘设欲少行。便作是念。我明当行。必有疲极。今者不得坐禅．经行。当豫寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。是为六懈怠比丘。设遇小患。便作是念。我得重病。困笃羸瘦。不能堪任坐禅．经行。当须寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。懈怠比丘所患已差。复作是念。我病差未久。身体羸瘦。不能堪任坐禅．经行。宜自寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。云何八增法。谓八不怠。

    云何八精进。比丘入村乞食。不得食还。即作是念。我身体轻便。少于睡眠。宜可精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进。是为初精进比丘。乞食得足。便作是念。我今入村。乞食饱满。气力充足。宜勤精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设有执事。便作是念。我向执事。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设欲执事。便作是念。明当执事。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进。精进比丘设有行来。便作是念。我朝行来。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设欲行来。便作是念。我明当行。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是比丘即便精进。精进比丘设遇患时。便作是念。我得重病或能命终。今宜精进。未得者得。未获者获。未证者证。于是比丘即便精进。精进比丘患得小差。复作是念。我病初差。或更增动。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进坐禅．经行。是为八。

    云何八难解法。谓八不闲妨修梵行。云何八。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。有人生地狱中。是为不闲处。不得修梵行。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。而有众生在畜生中．饿鬼中．长寿天中．边地无识。无佛法处。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。而有邪见。怀颠倒心。恶行成就。必入地狱。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。聋．盲．喑．哑不得闻法。修行梵行。是为不闲。如来．至真．等正觉不出世间。无有能说微妙法。寂灭无为。向菩提道。而有众生生于中国。彼诸根具足。堪受圣教。而不值佛。不得修行梵行。是为八不闲。

    云何八生法。谓八大人觉。道当少欲。多欲非道。道当知足。无厌非道。道当闲静。乐众非道。道当自守。戏笑非道。道当精进。懈怠非道。道当专念。多忘非道。道当定意。乱意非道。道当智慧。愚痴非道。云何八知法。谓八除入。内有色想。观外色少。若好若丑。常观常念。是为初除入。内有色想。观外色无量。若好若丑。常观常念。是为二除入。内无色想。外观色少。若好若丑。常观常念。是为三除入。内无色想。外观色无量。若好若丑。常观常念。是为四除入。内无色想。外观色青。青色．青光．青见。譬如青莲华。亦如青波罗奈衣。纯一青色．青光．青见。作如是想。常观常念。是为五除入。内无色想。外观色黄。黄色．黄光．黄见。譬如黄华．黄波罗奈衣。黄色．黄光．黄见。常念常观。作如是想。是为六除入。内无色想。观外色赤。赤色．赤光．赤见。譬如赤华．赤波罗奈衣。纯一赤色．赤光．赤见。常观常念。作如是想。是为七除入。内无色想。外观色白。白色．白光．白见。譬如白华．白波罗奈衣。纯一白色．白光．白见。常观常念。作如是想。是为八除入。

    云何八证法。谓八解脱。色观色。一解脱。内无色想。观外色。二解脱。净解脱。三解脱。度色想。灭瞋恚想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。度有想无想处。住想知灭。八解脱。诸比丘。是为八十法。如实无虚。如来知已。平等说法。

    复有九成法．九修法．九觉法．九灭法．九退法．九增法．九难解法．九生法．九知法．九证法。云何九成法。谓九净灭枝。法戒净灭枝．心净灭枝．见净灭枝．度疑净灭枝．分别净灭枝．道净灭枝．除净灭枝．无欲净灭枝．解脱净灭枝。云何九修法。谓九喜本。一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八无欲。九解脱。

    云何九觉法。谓九众生居。或有众生。若干种身若干种想。天及人是。是初众生居。或有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。或有众生。一身若干种想。光音天是。是三众生居。或有众生。一身一想。遍净天是。是四众生居。或有众生。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。

    云何九灭法。谓九爱本。因爱有求。因求有利。因利有用。因用有欲。因欲有着。因着有嫉。因嫉有守。因守有护。云何九退法。谓九恼法。有人已侵恼我。今侵恼我。当侵恼我。我所爱者。已侵恼。今侵恼。当侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云何九增法。谓无恼。彼已侵我。我恼何益。已不生恼。今不生恼。当不生恼。我所爱者。彼已侵恼。我恼何益。已不生恼。今不生恼。当不生恼。我所憎者。彼已爱敬。我恼何益。已不生恼。今不生恼。当不生恼。

    云何九难解法。谓九梵行。若比丘有信而不持戒。则梵行不具。比丘有信．有戒．则梵行具足。若比丘有信．有戒而不多闻。则梵行不具。比丘有信．有戒．有多闻．则梵行具足。若比丘有信．有戒．有多闻。不能说法。则梵行不具。比丘有信．有戒．有多闻。能说法。则梵行具足。若比丘有信．有戒．有多闻。能说法。不能养众。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．不能于大众中广演法言。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能于大众广演法言。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．能在大众广演法言。而不得四禅。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能于大众广演法言。又得四禅。则梵行具足。若比丘有信．有戒．多闻。能说法．能养众．在大众中广演法言。又得四禅。不于八解脱逆顺游行。则梵行不具。有比丘有信．有戒．有多闻。能说法．能养众．于大众中广演法言。具足四禅。于八解脱逆顺游行。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．在大众中广演法言。得四禅。于八解脱逆顺游行。然不能尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能在大众广演法言。成就四禅。于八解脱逆顺游行。舍有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行具足。

    云何九生法。谓九想。不净想．观食想．一切世间不可乐想．死想．无常想．无常苦想．苦无我想．尽想．无欲想。云何九知法。谓九异法。生果异．因果异。生触异．因触异。生受异．因受异。生想异．因想异。生集异．因集异。生欲异．因欲异。生利异．因利异。生求异．因求异。生烦恼异．因烦恼异。云何九证法。谓九尽。若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭。入识处。则空想刺灭。入不用处。则识想刺灭。入有想无想处。则不用想刺灭。入灭尽定。则想受刺灭。诸比丘。是为九十法。如实不虚。如来知已。平等说法。

    复有十成法．十修法．十觉法．十灭法．十退法．十增法．十难解法．十生法．十知法．十证法。云何十成法。谓十救法。一者比丘二百五十戒具。威仪亦具。见有小罪。生大怖畏。平等学戒。心无倾邪。二者得善知识。三者言语中正。多所含受。四者好求善法。分布不吝。五者诸梵行人有所施设。辄往佐助。不以为劳。难为能为。亦教人为。六者多闻。闻便能持。未曾有忘。七者精进。灭不善法。增长善法。八者常自专念。无有他想。忆本善行。若在目前。九者智慧成就。观法生灭。以贤圣律而断苦本。十者乐于闲居。专念思惟。于禅中间无有调戏。

    云何十修法。谓十正行。正见．正思．正语．正业．正命．正方便．正念．正定．正解脱．正知。云何十觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触入。云何十灭法。谓十邪行。邪见．邪思．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何十退法。谓十不善行迹。身杀．盗．淫。口两舌．恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十增法。谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十难解法。谓十贤圣居。一者比丘除灭五枝。二者成就六枝。三者舍一。四者依四。五者灭异谛。六者胜妙求。七者无浊想。八者身行已立。九者心解脱。十者慧解脱。

    云何十生法。谓十称誉处。若比丘自得信已。为他人说。亦复称叹诸得信者。自持戒已。为他人说。亦复称叹诸持戒者。自少欲已。为他人说。亦复称叹诸少欲者。自知足已。为他人说。亦复称叹诸知足者。自乐闲静。为他人说。亦复称叹乐闲静者。自多闻已。为他人说。亦复称叹诸多闻者。自精进已。为他人说。亦复称叹诸精进者。自专念已。为他人说。亦复称叹诸专念者。自得禅定。为他人说。亦复称叹得禅定者。自得智慧。为他人说。亦复称叹得智慧者。

    云何十知法。谓十灭法。正见之人能灭邪见。诸缘邪见。起无数恶。亦尽除灭。诸因正见。生无数善。尽得成就正思．正语．正业．正命．正方便．正念．正定．正解脱．正智。正智之人能灭邪智。诸因邪智。起无数恶。悉皆除灭。诸因正智。起无数善法。尽得成就。云何十证法。谓十无学法。无学正见．正思．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。是为百法。如实无虚。如来知已。平等说法。

    尔时。舍利弗佛所印可。诸比丘闻舍利弗所说。欢喜奉行。


11.增一经

《长阿含经·11.增一经》

    （一一）佛说长阿含第二分增一经第七

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。

    尔时。世尊告诸比丘。我与汝等说微妙法。上中下言。皆悉真正。义味清净。梵行具足。谓一增法也。汝等谛听。善思念之。当为汝说。

    时。诸比丘受教而听。佛告比丘。一增法者。谓一成法．一修法．一觉法．一灭法．一证法。云何一成法。谓不舍善法。云何一修法。谓常自念身。云何一觉法。谓有漏触。云何一灭法。谓有我慢。云何一证法。谓无碍心解脱。

    又有二成法．二修法．二觉法．二灭法．二证法。云何二成法。谓知惭．知愧。云何二修法。谓止与观。云何二觉法。谓名与色。云何二灭法。谓无明．有爱。云何二证法。谓明与解脱。

    又有三成法．三修法．三觉法．三灭法．三证法。云何三成法。一者亲近善友。二者耳闻法音。三法法成就。云何三修法。谓三三昧。空三昧．无想三昧．无作三昧。云何三觉法。谓三受。苦受．乐受．不苦不乐受。云何三灭法。谓三爱。欲爱．有爱．无有爱。云何三证法。谓三明。宿命智．天眼智．漏尽智。

    又有四成法．四修法．四觉法．四灭法．四证法。云何四成法。一者住中国。二者近善友。三者自谨慎。四者宿殖善本。云何四修法。住四念处。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。云何四觉法。谓四食。抟食．触食．念食．识食。云何四灭法。谓四受。欲受．我受．戒受．见受。云何四证法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    又有五成法．五修法．五觉法．五灭法．五证法。云何五成法。谓五灭尽支。一者信佛．如来．至真。十号具足。二者无病。身常安隐。三者质直无有谀谄。直趣如来涅槃径路。四者专心不乱。讽诵不忘。五者善于观察法之起灭。以贤圣行尽于苦本。云何五修法。谓五根。信根．精进根．念根．定根．慧根。云何五觉法。谓五受阴。色受阴。受．想．行．识受阴。云何五灭法。谓五盖。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。云何五证法。谓五无学聚。无学戒聚．无学定聚．慧聚．解脱聚．解脱知见聚。

    复有六成法．六修法．六觉法．六灭法．六证法。云何六成法。谓六重法。若有比丘修六重法。可敬可重。和合于众。无有诤讼。独行无杂。云何六。于是。比丘身常行慈及修梵行。住仁爱心。名曰重法。可敬可重。和合于众。无有诤讼。独行无杂。复次。比丘口慈．意慈。以己供养及钵中余。与人共之。不怀彼此。复次。比丘圣所行戒。不犯不毁。无有染污。智者所称。善具足持戒。成就贤圣出要。平等尽苦。正见及诸梵行。是名重法。可敬可重。和合于众。无有诤讼。独行不杂。

    云何六修法。谓六念。佛念．法念．僧念．戒念．施念．天念。云何六觉法。谓六内入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭法。谓六爱。色爱．声爱。香．味．触．法爱。云何六证法。谓六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证。

    复有七成法．七修法．七觉法．七灭法．七证法。云何七成法。谓七财。信财．戒财．惭财．愧财．闻财．施财．慧财。是为七财。云何七修法。谓七觉意。于是。比丘修念觉意。依无欲．依寂灭．依远离。修法．修精进．修喜．修猗．修定．修舍。依无欲．依寂灭．依远离。

    云何七觉法。谓七识住处。若有众生。若干种身若干种想。天及人。此是初识住。复有众生。若干种身而一想者。梵光音天最初生时是。是二识住。复有众生。一身若干种想。光音天是。是三识住。复有众生。一身一想。遍净天是。是四识住处。复有众生。空处住。是五识住。或识处住。是六识住。或不用处。是七识住。

    云何七灭法。谓七使法。欲爱使．有爱使．见使．慢使．瞋恚使．无明使．疑使。云何七证法。为七漏尽力。于是。漏尽比丘于一切诸苦．集．灭．味．过．出要。如实知见。观欲如火坑。亦如刀剑。知欲见欲。不贪于欲。心不住欲于中复善观察。如实得知。如实见已。世间贪淫．恶不善法不起不漏。修四念处。多修多行。五根．五力．七觉意．贤圣八道。多修多行。

    复有八成法．八修法．八觉法．八灭法．八证法。云何八成法。谓八因缘。未得梵行而得智。得梵行已智增多。云何为八。如是比丘依世尊住。或依师长。或依智慧梵行者住。生惭愧心。有爱有敬。是为初因缘。未得梵行而得智。得梵行已智增多。复次。依世尊住。随时请问。此法云何义．何所趣。尊长即为开演深义。是为二因缘。既闻法已。身心乐静。是为三因缘。不为遮道无益杂论。彼到众中。或自说法。或请他说。犹复不舍贤圣默然。是为四因缘。多闻广博。守持不忘。诸法深奥。上中下善。义味诚谛。梵行具足。闻已入心。见不流动。是为五因缘。修习精勤。灭不善行。善行日增。勉力堪任。不舍斯法。是为六因缘。又以智慧知起灭法。贤圣所趣能尽苦际。是为七因缘。又观五受阴。生想．灭想。此色。色集．色灭。此受．想．行．识。识集．识灭。是为八因缘。未得梵行而有智。已得梵行智增多。

    云何八修法。谓贤圣八道。正见．正志．正语．正业．正命．正方便．正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。云何八证法。谓八解脱。色观色。一解脱。内无色想。外观色。二解脱。净解脱。三解脱。度色想。灭瞋恚想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。度有想无想处。住想知灭。八解脱。

    复有九成法．九修法．九觉法．九灭法．九证法。云何九成法。谓九净灭枝法。戒净灭枝．心净灭枝．见净灭枝．度疑净灭枝．分别净灭枝．道净灭枝．除净灭枝．无欲净灭枝．解脱净灭枝。云何九修法。谓九喜本。一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八无欲。九解脱。云何九觉法。谓九众生居。或有众生。若干种身若干种想。天及人是。是初众生居。或有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。或有众生。一身若干种想。光音天是。是三众生居。或有众生。一身一想。遍净天是。是四众生居。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。

    云何九灭法。谓九爱本。因爱有求。因求有利。因利有用。因用有欲。因欲有着。因着有嫉。因嫉有守。因守有护。云何九证法。谓九尽。若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭。入识处。则空想刺灭。入不用处。则识想刺灭。入有想无想处。则不用想刺灭。入灭尽定。则想受刺灭。

    复有十成法．十修法．十觉法．十灭法．十证法。云何十成法。谓十救法。一者比丘二百五十戒具。威仪亦具。见有小罪。生大怖畏。平等学戒。心无倾邪。二者得善知识。三者言语中正。多所堪忍。四者好求善法。分布不吝。五者诸梵行人有所施设。辄往佐助。不以为劳。难为能为。亦教人为。六者多闻。闻便能持。未曾有忘。七者精勤。灭不善法。增长善法。八者常自专念。无有他想。忆本善行。如在目前。九者智慧成就。观法生灭。以贤圣律断于苦本。十者乐于闲居。专念思惟。于禅中间无有调戏。

    云何十修法。谓十正行。正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。云何十觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触入。云何十灭法。谓十邪行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何十证法。谓十无学法。无学正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。此名一增法。我今为汝等说如是法。吾为如来．为诸弟子所应作者。皆已备悉。慈愍殷勤。训诲汝等。汝等亦宜勤奉行之。诸比丘。当在闲居树下空处。精勤坐禅。勿自放恣。今不勉力。后悔何益。此是我教。勤受持之。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.三聚经

《长阿含经·12.三聚经》

    （一二）第二分三聚经第八

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。

    尔时。世尊告诸比丘。我与汝等说微妙法。义味清净。梵行具足。谓三聚法。汝等谛听。思惟念之。当为汝说。时。诸比丘受教而听。

    佛告比丘。三法聚者。一法趣恶趣。一法趣善趣。一法趣涅槃。云何一法趣于恶趣。谓无仁慈。怀毒害心。是谓一法将向恶趣。云何一法趣于善趣。谓不以恶心加于众生。是为一法将向善趣。云何一法趣于涅槃。谓能精勤修身念处。是为一法将向涅槃。

    复有二法趣向恶趣。复有二法趣向善趣。复有二法趣向涅槃。云何二法趣向恶趣。一谓毁戒。二谓破见。云何二法趣向善趣。一谓戒具。二谓见具。云何二法趣向涅槃。一谓为止。二谓为观。

    复有三法趣向恶趣。三法向善趣。三法向涅槃。云何三法向恶趣。谓三不善根。贪不善根．恚不善根．痴不善根。云何三法向善趣。谓三善根。无贪善根．无恚善根．无痴善根。云何三法趣向涅槃。谓三三昧。空三昧．无相三昧．无作三昧。

    又有四法趣向恶趣。四法向善趣。四法向涅槃。云何四法向恶趣。谓爱语．恚语．怖语．痴语。云何四法向善趣。谓不爱语．不恚语．不怖语．不痴语。云何四法向涅槃。谓四念处。身念处．受念处．意念处．法念处。

    复有五法向恶趣。五法向善趣。五法向涅槃。云何五法向恶趣。谓破五戒。杀．盗．淫逸．妄语．饮酒。云何五法向善趣。谓持五戒。不杀．不盗．不淫．不欺．不饮酒。云何五法趣向涅槃。谓五根。信根．精进根．念根．定根．慧根。

    又有六法向恶趣。六法向善趣。六法向涅槃。云何六法向恶趣。谓六不敬。不敬佛．不敬法．不敬僧．不敬戒．不敬定．不敬父母。云何六法向善趣。谓六敬法。敬佛．敬法．敬僧．敬戒．敬定．敬父母。云何六法向涅槃。谓六思念。念佛．念法．念僧．念戒．念施．念天。

    又有七法向恶趣。七法向善趣。七法向涅槃。云何七法向恶趣。谓杀生．不与取．淫逸．妄语．两舌．恶口．绮语。云何七法向善趣。谓不杀生．不盗．不淫．不欺．不两舌．不恶口．不绮语。云何七法向涅槃。谓七觉意。念觉意．择法觉意．精进觉意．猗觉意．定觉意．喜觉意．舍觉意。

    又有八法向恶趣。八法向善趣。八法向涅槃。云何八法向恶趣。谓八邪行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。云何八法向善趣。谓世正见．正志．正语．正业．正命．正方便．正念．正定。云何八法向涅槃。谓八贤圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    又有九法向恶趣。九法向善趣。九法向涅槃。云何九法向恶趣。谓九恼。有人已侵恼我。今侵恼我。当侵恼我。我所爱者。已侵恼。今侵恼。当侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云何九法向善趣。谓九无恼。彼已侵我。我恼何益。已不生恼。今不生恼。当不生恼。我所爱者。彼已侵恼。我恼何益。已不生恼。今不生恼。当不生恼。我所憎者。彼已爱敬。我恼何益。已不生恼。当不生恼。今不生恼。云何九法向涅槃。谓九善法。一喜。二爱。三悦。四乐。五定。六实知。七除舍。八无欲。九解脱。

    又有十法向恶趣。十法向善趣。十法向涅槃。云何十法向恶趣。谓十不善。身杀．盗．淫。口两舌．恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十法向善趣。谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十法向涅槃。谓十直道。正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。如是十法。得至涅槃。是名三聚微妙正法。我为如来．为众弟子所应作者。无不周备。忧念汝等。故演经道。汝等亦宜自忧其身。当处闲居．树下思惟。勿为懈怠。今不勉力。后悔无益。

    诸比丘闻佛所说。欢喜奉行。


13.大缘方便经

《长阿含经·13.大缘方便经》

    （一三）佛说长阿含第二分大缘方便经第九

    如是我闻。

    一时。佛在拘流沙国劫摩沙住处。与大比丘众千二百五十人俱。

    尔时。阿难在闲静处。作是念言。甚奇。甚特。世尊所说十二因缘法之光明。甚深难解。如我意观。犹如目前。以何为深。于是。阿难即从静室起。至世尊所。头面礼足。在一面坐。白世尊言。我向于静室。默自思念。甚奇。甚特。世尊所说十二因缘法之光明。甚深难解。如我意观。如在目前。以何为深。

    尔时。世尊告阿难曰。止。止。勿作此言。十二因缘法之光明。甚深难解。阿难。此十二因缘难见难知。诸天．魔．梵．沙门．婆罗门．未见缘者。若欲思量观察分别其义者。则皆荒迷。无能见者。阿难。我今语汝老死有缘。若有问言。何等是老死缘。应答彼言。生是老死缘。若复问言。谁是生缘。应答彼言。有是生缘。若复问言。谁是有缘。应答彼言。取是有缘。若复问言。谁是取缘。应答彼言。爱是取缘。若复问言。谁是爱缘。应答彼言。受是爱缘。若复问言。谁是受缘。应答彼言。触是受缘。若复问言。谁为触缘。应答彼言。六入是触缘。若复问言。谁为六入缘。应答彼言。名色是六入缘。若复问言。谁为名色缘。应答彼言。识是名色缘。若复问言。谁为识缘。应答彼言。行是识缘。若复问言。谁为行缘。应答彼言。痴是行缘。阿难。如是缘痴有行。缘行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老．死．忧．悲．苦恼。大患所集。是为此大苦阴缘。

    佛告阿难。缘生有老死。此为何义。若使一切众生无有生者。宁有老死不。

    阿难答曰。无也。

    是故。阿难。以此缘。知老死由生。缘生有老死。我所说者。义在于此。

    又告阿难。缘有有生。此为何义。若使一切众生无有欲有．色有．无色有者。宁有生不。

    答曰。无也。

    阿难。我以此缘。知生由有。缘有有生。我所说者。义在于此。

    又告阿难。缘取有有。此为何义。若使一切众生无有欲取．见取．戒取．我取者。宁有有不。

    答曰。无也。

    阿难。我以此缘。知有由取。缘取有有。我所说者。义在于此。

    又告阿难。缘爱有取。此为何义。若使一切众生无有欲爱．有爱．无有爱者。宁有取不。

    答曰。无有。

    阿难。我以此缘。知取由爱。缘爱有取。我所说者。义在于此。

    又告阿难。缘受有爱。此为何义。若使一切众生无有乐受．苦受．不苦不乐受者。宁有爱不。

    答曰。无也。

    阿难。我以此缘。知爱由受。缘受有爱。我所说者。义在于此。阿难。当知因爱有求。因求有利。因利有用。因用有欲。因欲有着。因着有嫉。因嫉有守。因守有护。阿难。由有护故。有刀杖．诤讼．作无数恶。我所说者。义在于此。阿难。此为何义。若使一切众生无有护者。当有刀杖．诤讼。起无数恶不。

    答曰。无也。

    是故。阿难。以此因缘。知刀杖．诤讼由护而起。缘护有刀杖．诤讼。阿难。我所说者。义在于此。

    又告阿难。因守有护。此为何义。若使一切众生无有守者。宁有护不。

    答曰。无也。

    阿难。我以此缘。知护由守。因守有护。我所说者。义在于此。阿难。因嫉有守。此为何义。若使一切众生无有嫉者。宁有守不。

    答曰。无也。

    阿难。我以此缘。知守由嫉。因嫉有守。我所说者。义在于此。阿难。因着有嫉。此为何义。若使一切众生无有着者。宁有嫉不。

    答曰。无也。

    阿难。我以此缘。知嫉由着。因着有嫉。我所说者。义在于此。阿难。因欲有着。此为何义。若使一切众生无有欲者。宁有着不。

    答曰。无也。

    阿难。我以此缘。知着由欲。因欲有着。我所说者。义在于此。阿难。因用有欲。此为何义。若使一切众生无有用者。宁有欲不。

    答曰。无也。

    阿难。我以此义。知欲由用。因用有欲。我所说者。义在于此。阿难。因利有用。此为何义。若使一切众生无有利者。宁有用不。

    答曰。无也。

    阿难。我以此义。知用由利。因利有用。我所说者。义在于此。阿难。因求有利。此为何义。若使一切众生无有求者。宁有利不。

    答曰。无也。

    阿难。我以此缘。知利由求。因求有利。我所说者。义在于此。阿难。因爱有求。此为何义。若使一切众生无有爱者。宁有求不。

    答曰。无也。

    阿难。我以此缘。知求由爱。因爱有求。我所说者。义在于此。

    又告阿难。因爱有求。至于守护。受亦如是。因受有求。至于守护。

    佛告阿难。缘触有受。此为何义。阿难。若使无眼．无色．无眼识者。宁有触不。

    答曰。无也。

    若无耳．声．耳识。鼻．香．鼻识。舌．味．舌识。身．触．身识。意．法．意识者。宁有触不。

    答曰。无也。

    阿难。若使一切众生无有触者。宁有受不。

    答曰。无也。

    阿难。我以是义。知受由触。缘触有受。我所说者。义在于此。阿难。缘名色有触。此为何义。若使一切众生无有名色者。宁有心触不。

    答曰。无也。

    若使一切众生无形色相貌者。宁有身触不。

    答曰。无也。

    阿难。若无名色。宁有触不。

    答曰。无也。

    阿难。我以是缘。知触由名色。缘名色有触。我所说者。义在于此。阿难。缘识有名色。此为何义。若识不入母胎者。有名色不。

    答曰。无也。

    若识入胎不出者。有名色不。

    答曰。无也。

    若识出胎。婴孩坏败。名色得增长不。

    答曰。无也。

    阿难。若无识者。有名色不。

    答曰。无也。

    阿难。我以是缘。知名色由识。缘识有名色。我所说者。义在于此。阿难。缘名色有识。此为何义。若识不住名色。则识无住处。若无住处。宁有生．老．病．死．忧．悲．苦恼不。

    答曰。无也。

    阿难。若无名色。宁有识不。

    答曰。无也。

    阿难。我以此缘。知识由名色。缘名色有识。我所说者。义在于此。阿难。是故名色缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．死．忧．悲．苦恼。大苦阴集。

    阿难。齐是为语。齐是为应。齐是为限。齐此为演说。齐是为智观。齐是为众生。阿难。诸比丘于此法中。如实正观。无漏心解脱。阿难。此比丘当名为慧解脱。如是解脱比丘如来终亦知。如来不终亦知。如来终不终亦知。如来非终非不终亦知。何以故。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。如是尽知已。无漏心解脱比丘不知不见如是知见。阿难。夫计我者。齐几名我见。名色与受。俱计以为我。有人言。受非我。我是受。或有言。受非我。我非受。受法是我。或有言。受非我。我非受。受法非我。但爱是我。

    阿难。彼见我者。言受是我。当语彼言。如来说三受。乐受．苦受．不苦不乐受。当有乐受时。无有苦受．不苦不乐受。有苦受时。无有乐受．不苦不乐受。有不苦不乐受时。无有苦受．乐受。所以然者。阿难。乐触缘生乐受。若乐触灭受亦灭。阿难。苦触缘生苦受。若苦触灭受亦灭。不苦不乐触缘生不苦不乐受。若不苦不乐触灭受亦灭。阿难。如两木相攒则有火生。各置异处则无有火。此亦如是。因乐触缘故生乐受。若乐触灭受亦俱灭。因苦触缘故生苦受。若苦触灭受亦俱灭。因不苦不乐触缘生不苦不乐受。若不苦不乐触灭受亦俱灭。阿难。此三受有为无常。从因缘生。尽法．灭法。为朽坏法。彼非我有。我非彼有。当以正智如实观之。阿难。彼见我者。以受为我。彼则为非。

    阿难。彼见我者。言受非我。我是受者。当语彼言。如来说三受。苦受．乐受．不苦不乐受。若乐受是我者。乐受灭时。则有二我。此则为过。若苦受是我者。苦受灭时。则有二我。此则为过。若不苦不乐受是我者。不苦不乐受灭时。则有二我。此则为过。阿难。彼见我者。言。受非我。我是受。彼则为非。阿难。彼计我者。作此说。受非我。我非受。受法是我。当语彼言。一切无受。汝云何言有受法。汝是受法耶。对曰。非是。是故。阿难。彼计我者。言。受非我。我非受。受法是我。彼则为非。

    阿难。彼计我者。作是言。受非我。我非受。受法非我。但爱是我。者。当语彼言。一切无受。云何有爱。汝是爱耶。对曰。非也。是故。阿难。彼计我者。言。受非我。我非受。受法非我。爱是我。者。彼则为非。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。阿难。诸比丘于此法中如实正观。于无漏心解脱。阿难。此比丘当名为慧解脱。如是解脱心比丘。有我亦知。无我亦知。有我无我亦知。非有我非无我亦知。何以故。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。如是尽知已。无漏心解脱比丘不知不见如是知见。

    佛语阿难。彼计我者。齐已为定。彼计我者。或言少色是我。或言多色是我。或言少无色是我。或言多无色是我。阿难。彼言少色是我者。定少色是我。我所见是。余者为非。多色是我者。定多色是我。我所见是。余者为非。少无色是我者。定言少无色是我。我所见是。余者为非。多无色是我者。定多无色是我。我所见是。余者为非。

    佛告阿难。七识住。二入处。诸有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。云何为七。或有众生。若干种身若干种想。天及人。此是初识住处。诸沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知初识住。知集．知灭．知味．知过．知出要。如实知者。阿难。彼比丘言。彼非我。我非彼。如实知见。或有众生。若干种身而一想。梵光音天是。或有众生。一身若干种想。光音天是。或有众生一身一想。遍净天是。或有众生。住空处。或有众生。住识处。或有众生。住不用处。是为七识住处。或有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知七识住。知集．知灭．知味．知过．知出要。如实知见。彼比丘言。彼非我。我非彼。如实知见。是为七识住。

    云何二入处。无想入．非想非无想入。是为。阿难。此二入处。或有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知二入处。知集．知灭．知味．知过．知出要。如实知见。彼比丘言。彼非我。我非彼。如实知见。是为二入。

    阿难。复有八解脱。云何八。色观色。初解脱。内无色想。观外色。二解脱。净解脱。三解脱。度色想。灭有对想。不念杂想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。灭尽定。八解脱。阿难。诸比丘于此八解脱。逆顺游行。入出自在。如是比丘得俱解脱。

    尔时。阿难闻佛所说。欢喜奉行。


14.释提桓因问经

《长阿含经·14.释提桓因问经》

    （一四）佛说长阿含第二分释提桓因问经第十

    如是我闻。

    一时。佛在摩竭国庵婆罗村北。毗陀山因陀娑罗窟中。

    尔时。释提桓因发微妙善心。欲来见佛。今我当往至世尊所。

    时。诸忉利天闻释提桓因发妙善心。欲诣佛所。即寻诣帝释。白言。善哉。帝释。发妙善心。欲诣如来。我等亦乐侍从诣世尊所。

    时。释提桓因即告执乐神般遮翼曰。我今欲诣世尊所。汝可俱行。此忉利诸天亦当与我俱诣佛所。

    对曰。唯然。时。般遮翼持琉璃琴。于帝释前忉利天众中鼓琴供养。

    时。释提桓因．忉利诸天及般遮翼。于法堂上忽然不现。譬如力士屈伸臂顷。至摩竭国北毗陀山中。

    尔时。世尊入火焰三昧。彼毗陀山同一火色。时国人见。自相谓言。此毗陀山同一火色。将是如来诸天之力。

    时。释提桓因告般遮翼曰。如来．至真甚难得睹。而能垂降此闲静处。寂默无声。禽兽为侣。此处常有诸大神天侍卫世尊。汝可于前鼓琉璃琴娱乐世尊。吾与诸天寻于后往。

    对曰。唯然。即受教已。持琉璃琴于先诣佛。去佛不远。鼓琉璃琴。以偈歌曰。

    跋陀礼汝父　　汝父甚端严
    生汝时吉祥　　我心甚爱乐
    本以小因缘　　欲心于中生
    展转遂增广　　如供养罗汉
    释子专四禅　　常乐于闲居
    正意求甘露　　我专念亦尔
    能仁发道心　　必欲成正觉
    我今求彼女　　必欲会亦尔
    我心生染着　　爱好不舍离
    欲舍不能去　　如象为钩制
    如热遇凉风　　如渴得冷泉
    如取涅槃者　　如水灭于火
    如病得良医　　饥者得美食
    充足生快乐　　如罗汉游法
    如象被深钩　　而犹不肯伏
    奔突难禁制　　放逸不自止
    犹如清凉池　　众花覆水上
    疲热象沐浴　　举身得清凉
    我前后所施　　供养诸罗汉
    世有福报者　　尽当与彼供
    汝死当共死　　汝无我活为
    宁使我身死　　不能无汝存
    忉利天之主　　释今与我愿
    称汝礼节具　　汝善思察之

    尔时。世尊从三昧起。告般遮翼言。善哉。善哉。般遮翼。汝能以清净音和琉璃琴称赞如来。琴声．汝音。不长不短。悲和哀婉。感动人心。汝琴所奏。众义备有。亦说欲缚。亦说梵行。亦说沙门。亦说涅槃。

    尔时。般遮翼白佛言。我念世尊昔郁鞞罗尼连禅水边。阿游波陀尼俱律树下初成佛道时。有尸汉陀天大将子及执乐天王女。共于一处。但设欲乐。我于尔时见其心尔。即为作颂。颂说欲缚。亦说梵行。亦说沙门。亦说涅槃。时。彼天女闻我偈已。举目而笑语我言。般遮翼。我未见如来。我曾于忉利天法讲堂上。闻彼诸天称赞如来。有如是德。有如是力。汝常怀信。亲近如来。我今意欲与汝共为知识。世尊。我时与一言之后。不复与语。

    时。释提桓因作是念。此般遮翼已娱乐如来讫。我今宁可念于彼人。时。天帝释即念彼人。时。般遮翼复生念言。今天帝释乃能念我。即持琉璃琴诣帝释所。帝释告曰。汝以我名并称忉利天意。问讯世尊。起居轻利。游步强耶。

    时。般遮翼承帝释教。即诣世尊所。头面礼足。于一面住。白世尊言。释提桓因及忉利诸天故。遣我来问讯世尊。起居轻利。游步强耶。

    世尊报曰。使汝帝释及忉利天寿命延长。快乐无患。所以然者。诸天．世人及阿须轮诸众生等。皆贪寿命．安乐．无患。

    尔时。帝释复自念言。我等宜往礼觐世尊。即与忉利诸天往诣佛所。头面礼足。却住一面。时。帝释白佛言。不审我今去世尊远近可坐。

    佛告帝释曰汝天众多。但近我坐。

    时。世尊所止因陀罗窟。自然广博。无所障碍。尔时。帝释与忉利诸天及般遮翼皆礼佛足。于一面坐。帝释白佛言。一时。佛在舍卫国婆罗门舍。尔时世尊入火焰三昧。我时以少因缘。乘千辐宝车。诣毗楼勒天王所。于空中过。见一天女叉手在世尊前立。我寻语彼女言。若世尊三昧起者。汝当称我名字。问讯世尊。起居轻利。游步强耶。不审彼女后竟为我达此心不。世尊。宁能忆此事不。

    佛言。忆耳。彼女寻以汝声致问于我。吾从定起。犹闻汝车声。

    帝释白佛言。昔者。我以少缘。与忉利诸天集在法堂。彼诸旧天皆作是言。若如来出世。增益诸天众。减损阿须轮众。今我躬见世尊。躬见自知。躬自作证。如来．至真出现于世。增益诸天众。减损阿须轮众。此有瞿夷释女。于世尊所净修梵行。身坏命终。生忉利天宫。即为我子。忉利诸天皆称言。瞿夷大天子有大功德。有大威力。复有余三比丘。于世尊所净修梵行。身坏命终。生于卑下执乐神中。常日日来为我给使。瞿夷见已。以偈触娆曰。

    汝为佛弟子　　我本在家时
    以衣食供养　　礼拜致恭恪
    汝等名何人　　躬受佛教诫
    净眼之所说　　汝不观察之
    我本礼敬汝　　从佛闻上法
    生三十三天　　为帝释作子
    汝等何不观　　我所有功德
    本为女人身　　今为帝释子
    汝等本俱共　　同修于梵行
    今独处卑贱　　为吾等给使
    本为弊恶行　　今故受此报
    独处于卑贱　　为吾等给使
    生此处不净　　为他所触娆
    闻已当患厌　　此处可厌患
    从今当精勤　　勿复为人使
    二人勤精进　　思惟如来法
    舍彼所恋着　　观欲不净行
    欲缚不真实　　诳惑于世间
    如象离羁靽　　超越忉利天
    释及忉利天　　集法讲堂上
    彼已勇猛力　　超越忉利天
    释叹未曾有　　诸天亦见过
    此是释迦子　　超越忉利天
    患厌于欲缚　　瞿夷说此言
    摩竭国有佛　　名曰释迦文
    彼子大失意　　其后还得念
    三人中一人　　故为执乐神
    二人见道谛　　超越忉利天
    世尊所说法　　弟子不怀疑
    俱共同闻法　　二人胜彼一
    自见殊胜已　　皆生光音天
    我观见彼已　　故来至佛所

    帝释白佛言。愿开闲暇。一决我疑。

    佛言。随汝所问。吾当为汝一一演说。

    尔时。帝释即白佛言。诸天．世人．乾沓和．阿须罗及余众生等。尽与何结相应。乃至怨仇．刀杖相向。

    佛告释言。怨结之生。皆由贪嫉。故使诸天．世人．阿须罗．余众生等。刀杖相加。

    尔时。帝释即白佛言。实尔。世尊。怨结之生。由贪嫉故。使诸天．世人．阿须罗．余众生等。刀杖相加。我今闻佛所说。疑网悉除。无复疑也。但不解此贪嫉之生。何由而起。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。贪嫉之生。皆由爱憎。爱憎为因。爱憎为缘。爱憎为首。从此而有。无此则无。

    尔时。帝释即白佛言。实尔。世尊。贪嫉之生。皆由爱憎。爱憎为因。爱憎为缘。爱憎为首。从此而有。无此则无。我今闻佛所说。迷惑悉除。无复疑也。但不解爱憎复何由而生。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。爱憎之生。皆由于欲。因欲缘欲。欲为原首。从此而有。无此则无。

    尔时。帝释白佛言。实尔。世尊。爱憎之生。皆由于欲。因欲缘欲。欲为原首。从此而有。无此则无。我今闻佛所说。迷惑悉除。无复疑也。但不知此欲复何由生。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。爱由想生。因想缘想。想为原首。从此而有。无此而无。

    尔时。帝释白佛言。实尔。世尊。爱由想生。因想缘想。想为原首。从此而有。无此则无。我今闻佛所说。无复疑也。但不解想复何由而生。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。想之所生。由于调戏。因调缘调。调为原首。从此而有。无此则无。帝释。若无调戏则无想。无想则无欲。无欲则无爱憎。无爱憎则无贪嫉。若无贪嫉。则一切众生不相伤害。帝释。但缘调为本。因调缘调。调为原首。从此有想。从想有欲。从欲有爱憎。从爱憎有贪嫉。以贪嫉故。使群生等共相伤害。

    帝释白佛言。实尔。世尊。由调有想。因调缘调。调为原首。从此有想由调而有。无调则无。若本无调者则无想。无想则无欲。无欲则无爱憎。无爱憎则无贪嫉。无贪嫉则一切群生不相伤害。但想由调生。因调缘调。调为原首。从调有想。从想有欲。从欲有爱憎。从爱憎有贪嫉。从贪嫉使一切众生共相伤害。我今闻佛所说。迷惑悉除。无复疑也。

    尔时。帝释复白佛言。一切沙门．婆罗门尽除调戏在灭迹耶。为不除调戏在灭迹耶。

    佛告帝释。一切沙门．婆罗门不尽除调戏在灭迹也。所以然者。帝释。世间有种种界。众生各依己界。坚固守持。不能舍离。谓己为实。余者为虚。是故。帝释。一切沙门．婆罗门不尽除调戏而在灭迹。

    尔时。帝释白佛言。实尔。世尊。世间有种种众生。各依己界。坚固守持。不能舍离。谓己为是。余为虚妄。是故一切沙门．婆罗门不尽除调戏而在灭迹。我闻佛言。疑惑悉除。无复疑也。

    帝释复白佛言。齐几调在灭迹耶。

    佛告帝释。调戏有三。一者口。二者想。三者求。彼口所言。自害．害他。亦二俱害。舍此言已。如所言。不自害．不害他．不二俱害。知时比丘如口所言。专念不乱。想亦自害．害他。亦二俱害。舍此想已。如所想。不自害．不害他。二俱不害。知时比丘如所想。专念不乱。帝释。求亦自害．害他。亦二俱害。舍此求已。如所求。不自害．不害他。不二俱害。知时比丘如所求。专念不乱。

    尔时。释提桓因言。我闻佛所说。无复狐疑。

    又白佛言。齐几名贤圣舍心。

    佛告帝释。舍心有三。一者喜身。二者忧身。三者舍身。帝释。彼喜身者。自害．害他。亦二俱害。舍此喜已。如所喜。不自害．害他。二俱不害。知时比丘专念不忘。即名受具足戒。帝释。彼忧身者。自害．害彼。亦二俱害。舍此忧已。如所忧。不自害．害他。二俱不害。知时比丘专念不忘。即名受具足戒。复次。帝释。彼舍身者。自害．害他。亦二俱害。舍此身已。如所舍。不自害．不害他。二俱不害。知时比丘专念不忘。是即名为受具足戒。

    帝释白佛言。我闻佛所说。无复狐疑。

    又白佛言。齐几名贤圣律诸根具足。

    佛告帝释。眼知色。我说有二。可亲．不可亲。耳声．鼻香．舌味．身触．意法。我说有二。可亲．不可亲。

    尔时。帝释白佛言。世尊。如来略说。未广分别。我以具解。眼知色。我说有二。可亲．不可亲。耳声．鼻香．舌味．身触．意法有二。可亲．不可亲。世尊。如眼观色。善法损减。不善法增。如此眼知色。我说不可亲。耳声．鼻香．舌味．身触．意知法。善法损减。不善法增。我说不可亲。世尊。如眼见色。善法增长。不善法减。如是眼知色。我说可亲。耳声．鼻香．舌味．身触．意知法。善法增长。不善法减。我说可亲。

    佛告帝释。善哉。善哉。是名贤圣律诸根具足。

    帝释白佛言。我闻佛所说。无复狐疑。

    复白佛言。齐几比丘名为究竟．究竟梵行．究竟安隐．究竟无余。

    佛告帝释。为爱所苦。身得灭者。是为究竟．究竟梵行．究竟安隐．究竟无余。

    帝释白佛言。我本长夜。所怀疑网。今者如来开发所疑。

    佛告帝释。汝昔颇曾诣沙门．婆罗门所问此义不。

    帝释白佛言。我自忆念。昔者。曾诣沙门．婆罗门所咨问此义。昔我一时曾集讲堂。与诸天众共论。如来为当出世。为未出世。时共推求。不见如来出现于世。各自还宫。五欲娱乐。世尊。我复于后时见诸大神天。自恣五欲已。渐各命终。时我。世尊。怀大恐怖。衣毛为竖。时。见沙门．婆罗门处在闲静。去家离欲。我寻至彼所问言。云何名究竟。我问此义。彼不能报。彼既不知。逆问我言。汝为是谁。我寻报言。我是释提桓因。彼复问言。汝是何释。我时答言。我是天帝释。心有所疑。故来相问耳。时。我与彼如所知见。说于释义。彼问我言。更为我弟子。我今是佛弟子。得须陀洹道。不堕余趣。极七往返。必成道果。唯愿世尊记我为斯陀含。说此语已。复作颂曰。

    由彼染秽想　　故生我狐疑
    长夜与诸天　　推求于如来
    见诸出家人　　常在闲静处
    谓是佛世尊　　故往稽首言
    我今故来问　　云何为究竟
    问已不能报　　道迹之所趣
    今日无等尊　　是我久所求
    已观察己行　　心已正思惟
    唯圣先已知　　我心之所行
    长夜所修业　　愿净眼记之
    虽命人中上　　三界无极尊
    能断恩爱刺　　今礼日光尊

    佛告帝释。汝忆本得喜乐．念乐时不。

    帝释答曰。如是。世尊。忆昔所得喜乐．念乐。世尊。我昔曾与阿须轮共战。我时得胜。阿须轮退。我时则还。得欢喜．念乐。计此欢喜．念乐。离有秽恶刀杖喜乐．斗讼喜乐。今我于佛所得喜．念乐。无有刀杖．诤讼之乐。

    佛告帝释。汝今得喜乐．念乐。于中欲求何功德果。

    尔时。帝释白佛言。我于喜乐．念乐中。欲求五功德果。何等五。即说偈言。

    我后若命终　　舍于天上寿
    处胎不怀患　　使我心欢喜
    佛度未度者　　能说正真道
    于三佛法中　　我要修梵行
    以智慧身居　　心自见正谛
    得达本所起　　于是长解脱
    但当勤修行　　习佛真实智
    设不获道证　　功德犹胜天
    诸有神妙天　　阿迦尼吒等
    下至末后身　　必当生彼处
    我今于此处　　受天清净身
    复得增寿命　　净眼我自知

    说此偈已。白佛言。我于喜乐．念乐中。欲得如是五功德果。

    尔时。帝释语忉利诸天曰。汝于忉利天上梵童子前恭敬礼事。今于佛前复设此敬者。不亦善哉。

    其语未久。时梵童子忽然于虚空中天众上立。向天帝释而说偈曰。

    天王清净行　　多利益众生
    摩竭帝释主　　能问如来义

    时。梵童子说此偈已。忽然不现。是时。帝释即从座起。礼世尊足。绕佛三匝。却行而退。忉利诸天及般遮翼亦礼佛足。却行而退。时。天帝释少复前行。顾语般遮翼曰。善哉。善哉。汝能先于佛前鼓琴娱乐。然后我及诸天于后方到。我今知汝补汝父位。于乾沓和中最为上首。当以彼拔陀乾沓和王女与汝为妻。

    世尊说此法时。八万四千诸天远尘离垢。诸法法眼生。

    时。释提桓因．忉利诸天及般遮翼闻佛所说。欢喜奉行。


15.阿那夷经

《长阿含经·15.阿那夷经》

    （一五）第二分阿那夷经第十一

    如是我闻。

    一时。佛在冥宁国阿那夷土。与大比丘众千二百五十人俱。

    尔时。世尊着衣持钵。入阿那夷城乞食。尔时。世尊默自念言。我今乞食。于时如早。今宜往诣房伽婆梵志园观。比须时至。然后乞食。尔时。世尊即诣彼园。时彼梵志遥见佛来。即起奉迎。共相问讯。言。善来。瞿昙。不面来久。今以何缘乃能屈顾。唯愿瞿昙就此处坐。尔时。世尊即就其坐。

    时。彼梵志于一面坐。白世尊言。先夜隶车子善宿比丘来至我所。语我言。大师。我不于佛所修梵行也。所以然者。佛疏外我。彼人见向说瞿昙过。虽有此言。我亦不受。

    佛告梵志。彼善宿所言。知汝不受耳。昔我一时在毗舍离猕猴池侧集法堂上。时此善宿来至我所。语我言。如来外我。我不于如来所修梵行也。我时告曰。汝何故言。我不于如来所修梵行。如来外我耶。善宿报我言。如来不为我现神足变化。

    时。我语言。吾可请汝于我法中净修梵行。当为汝现神足耶。复当语我。如来当为我现神足变化。然后我当修梵行耶。时。善宿报我言。不也。世尊。佛告善宿。我亦不语汝言。汝于我法中净修梵行。当为汝现神足变化。汝亦不言为我现神足者。当修梵行。云何。善宿。如汝意者。谓如来能现神足．为不能现耶。我所说法。彼法能得出要。尽苦际不耶。善宿白佛言。如是。世尊。如来能现神足。非为不能。所可说法。能得出要。尽诸苦际。非为不尽。是故。善宿。我所说法修梵行者。能现神足。非为不能。出要离苦。非不能离。汝于此法欲何所求。

    善宿言。世尊。不能随时教我。我父秘术。世尊尽知。吝不教我。佛言。善宿。我颇曾言。汝于我法中修梵行者。教汝父术耶。汝颇复言。教我父术者。当于佛所修梵行耶。答曰。不也。是故。善宿。我先无此言。汝亦无言。今者何故作此语耶。云何。善宿。汝谓如来能说汝父秘术。为不能说耶。所可说法。能得出要。尽苦际不耶。善宿报言。如来能说父之秘术。非为不能。说法出要。能尽苦际。非为不能。佛告善宿。若我能说汝父秘术。亦能说法出要离苦。汝于我法中复欲何求。又告善宿。汝先于毗舍离跋阇土地。无数方便。称叹如来。称叹正法。称叹众僧。譬如有人八种称叹彼清凉池。使人好乐。一冷。二轻。三柔。四清。五甘。六无垢。七饮无餍。八便身。汝亦如是。于毗舍离跋阇土。称叹如来。称叹正法。称叹众僧。使人信乐。善宿。当知今汝退者。世间当复有言。善宿比丘多有知识。又是世尊所亲。亦是世尊弟子。不能尽形净修梵行。舍戒就俗处。卑陋行。梵志。当知我时备语。不顺我教。舍戒就俗。梵志。一时。我在猕猴池侧法讲堂上。时有尼乾子。字伽罗楼。在彼处止。人所宗敬。名称远闻。多有知识。利养备具。时。善宿比丘着衣持钵。入毗舍离城乞食。渐渐转到尼乾子所。尔时。善宿以深远义问尼乾子。彼不能答。便生瞋恚。善宿自念。我触娆此人。将无长夜有苦恼报耶。梵志。当知时善宿比丘于乞食后。执持衣钵。来至我所。头面礼足。在一面坐。善宿尔时亦不以此缘告我。我语之曰。愚人。汝宁可自称为沙门释子耶。善宿寻报我言。世尊。何故称我为愚。不应自称为释子耶。我告之曰。愚人。汝曾往至尼乾子所问深远义。彼不能报。便生瞋恚。汝时自念。我今触此尼乾。将无长夜有苦恼报耶。汝有是念不。

    善宿白佛言。彼是罗汉。何缘乃有此嫉恚心。我时答曰。愚人。罗汉何缘有嫉恚心。非我罗汉有嫉恚心。汝今自谓彼是罗汉。彼有七苦行。长夜执持。何谓七。一尽形寿不着衣裳。二尽形寿不饮酒食肉。而不食饭及与麨面。三尽形寿不犯梵行。四尽形寿毗舍离有四石塔。东名忧园塔．南名象塔．西名多子塔．北名七聚塔。尽形不离四塔。为四苦行。而彼后当犯此七苦行已。于毗舍离城外命终。譬如野干疥癞衰病。死丘冢间。彼尼乾子亦复如是。自为禁法。后尽犯之。本自誓言。尽形不着衣服。后还着衣。本自誓言。尽形寿不饮酒啖肉。不食饭及麨面。而后尽食。本自誓言。不犯梵行。而后亦犯。本言。不越四塔。东忧园塔．南象塔．西多子塔．北七聚塔。今尽远离不复亲近。彼人自违此七誓已。出毗舍离城。冢间命终。佛告善宿曰。愚人。汝不信我言。汝自往观。自当知耳。佛告梵志。一时。比丘善宿着衣持钵。入城乞食。乞食已。还出城。于空冢间见尼乾子于彼命终。见已。来至我所。头面礼足。在一面坐。不以此事而语我言。梵志。当知我尔时语善宿曰。云何。善宿。我先所记尼乾子如我语不。对曰。如是。如世尊言。梵志。当知我与善宿现神通证。而彼言。世尊不为我现。又一时我在冥宁国白土之邑。时有尼乾子。名究罗帝。在白土住。人所宗敬。名称远闻。多得利养。时。我着衣持钵。入城乞食。时善宿比丘随我后行。见究罗帝尼乾子在粪堆上伏舐糠糟。梵志。当知时善宿比丘见此尼乾子在粪堆上伏舐糠糟已。作是念言。世间诸有阿罗汉．向阿罗汉道者无有及此。此尼乾子其道最胜。所以者何。此人苦行乃能如是。除舍憍慢。于粪堆上伏舐糠糟。

    梵志。时。我右旋告善宿曰。汝意愚人。宁可自称为释子耶。善宿白佛言。世尊。何故称我为愚。不应自称为释子耶。佛告善宿言。汝愚人。观此究罗帝蹲粪堆上伏食糠糟。汝见已。作是念。诸世间阿罗汉及向罗汉者。此究罗帝最为尊上。所以者何。今此究罗帝乃能苦行。除舍憍慢。蹲粪堆上伏舐糠糟。汝有是念不。答我言。实尔。善宿又言。何故。世尊。于阿罗汉所生嫉妒心。佛告愚人。我不于罗汉所生嫉妒心。何为于罗汉所生嫉妒心。汝今愚人。谓究罗帝真阿罗汉。此人却后七日当腹胀命终。生起尸饿鬼中。常苦饥饿。其命终后。以苇索系抴于冢间。汝若不信者。可先往语之。

    时。善宿即往诣究罗帝所。说言。彼沙门瞿昙记汝。却后七日当腹胀命终。生起尸饿鬼中。死已以苇索系抴于冢间。善宿复白。汝当省食。勿使彼言当也。梵志。当知时究罗帝至满七日腹胀而死。即生起尸饿鬼中。死尸以苇索系抴于冢间。尔时。善宿闻佛语已。屈指计日。至七日已。时善宿比丘即往至裸形村中。到已。问其村人曰。诸贤。究罗帝今何所在。报曰。已取命终。问曰。何患命终耶。答曰。腹胀。问曰。云何殡送。答曰。以苇索系抴于冢间。

    梵志。时。善宿闻此语已。即往冢间。欲至未至。时彼死尸并动膝脚。忽尔而蹲。时彼善宿故前到死尸所。语言。究罗帝。汝命终耶。死尸答言。我已命终。问曰。汝以何患命终。死尸答言。瞿昙记我。七日后腹胀命终。我如其言。至满七日。腹胀命终。善宿复问。汝生何处。尸即报言。彼瞿昙所记。当生起尸饿鬼中。我今日生起尸饿鬼中。善宿问曰。汝命终时。云何殡送。尸答曰。瞿昙所记。以苇索系抴于冢间。实如彼言。以苇索系抴于冢间。时。死尸语善宿曰。汝虽出家。不得善利。瞿昙沙门说如此事。汝常不信。作是语已。死尸还卧。

    梵志。时。善宿比丘来至我所。头面礼足。在一面坐。不以此缘语我。我寻语曰。如我所记。究罗帝者实尔以不。答曰。实尔。如世尊言。梵志。我如是数数为善宿比丘现神通证。而彼犹言。世尊不为我现神通。

    佛告梵志。我于一时在猕猴池法讲堂上。时有梵志。名曰波梨子。在彼处止。人所宗敬。名称远闻。多有利养。于毗舍离大众之中。作如是说。沙门瞿昙自称智慧。我亦智慧。沙门瞿昙自称神足。我亦有神足。沙门瞿昙得超越道。我亦得超越道。我当与彼共现神足。沙门现一。我当现二。沙门现二。我当现四。沙门现八。我现十六。沙门现十六。我现三十二。沙门现三十二。我现六十四。随彼沙门所现多少。我尽当倍。

    梵志。时。善宿比丘着衣持钵。入城乞食。见波梨梵志于大众中作如是说。沙门瞿昙自称智慧。我亦智慧。沙门瞿昙自称神足。我亦有神足。沙门瞿昙得超越道。我亦得超越道。我当与彼共现神足。沙门现一。我当现二。沙门现四。我当现八。乃至随沙门所现多少。我尽能倍。时。善宿比丘乞食已。来至我所。头面礼。一面坐。语我言。我于晨朝着衣持钵。入城乞食。时闻毗舍离波梨子于大众中作是说言。沙门瞿昙有大智慧。我亦有大智慧。沙门瞿昙有神足。我亦有神足。瞿昙现一。我当现二。乃至随瞿昙所现多少。我尽能倍。具以此事而来告我。我语善宿言。彼波梨子于大众中不舍此语。不舍此见。不舍此慢。来至我所者。终无是处。若彼作是念。我不舍此语。不舍此见。不舍此慢。而至沙门瞿昙所者。彼头即当破为七分。欲使彼人不舍此语。不舍见慢。而能来者。无有是处。

    善宿言。世尊护口。如来护口。佛告善宿。汝何故言。世尊护口。如来护口。善宿言。彼波梨子有大威神。有大德力。脱当来者将无现世尊虚耶。佛告善宿。如来所言颇有二耶。对曰。无也。又告善宿。若无二者。汝何故言。世尊护口。如来护口。善宿白佛言。世尊为自知见彼波梨子。为诸天来语。佛言。我亦自知。亦诸天来语故知。此毗舍离阿由大将。身坏命终。生忉利天。彼来语我言。波梨梵志子不知羞惭。犯戒妄语。在毗舍离。于大众中作如是诽谤言。阿由陀大将身坏命终。生起尸鬼中。然我实身坏命终。生忉利天。波梨子我先自知。亦诸天来语故知。佛告愚人善宿。汝不信我言者。入毗舍离。随汝唱之。我食后当往诣波梨梵志子所。

    佛告梵志。时。彼善宿过其夜已。着衣持钵。入城乞食。时。彼善宿向毗舍离城中众多婆罗门．沙门．梵志。具说此言。波梨梵志子于大众中说如此言。沙门瞿昙有大智慧。我亦有大智慧。沙门瞿昙有大威力。我亦有大威力。沙门瞿昙有大神足。我亦有大神足。沙门现一。我当现二。乃至沙门随所现多少。我尽当倍。而今沙门瞿昙欲诣彼波梨子所。汝等众人尽可诣彼。时。波梨梵志在道而行。善宿见已。速诣其所。语言。汝于毗舍离大众中作如是言。沙门瞿昙有大智慧。我亦有大智慧。乃至沙门瞿昙。随所现神足多少。我尽当倍。瞿昙闻此言。今欲来至汝所。汝可速归。报言。我当归耳。我当归耳。作此语已。寻自惶惧。衣毛为竖。不还本处。乃诣道头波梨梵志林中。坐绳床上。愁闷迷乱。

    佛告梵志。我于食后与众多隶车．沙门．婆罗门．梵志．居士诣波梨子住处。就座而坐。于彼众中有梵志名曰遮罗。时众人唤彼遮罗而告之曰。汝诣道头林中语波梨子言。今众多隶车．沙门．婆罗门．梵志．居士尽集汝林。众共议言。梵志波梨于大众中自唱此言。沙门瞿昙有大智慧。我亦有大智慧。乃至瞿昙随现神足多少。我尽能倍。沙门瞿昙故来至汝林中。汝可来看。于是。遮罗闻众人语已。即诣道头林语波梨子言。彼众多隶车．沙门．婆罗门．梵志．居士尽集在汝林。众共议言。梵志波梨子于大众中自唱此言。沙门瞿昙有大智慧。我亦有大智慧。乃至沙门瞿昙现神足。随现多少。我尽能倍。瞿昙今在彼林中。波梨今者宁可还也。尔时。波梨梵志即报遮罗曰。当归。当归。作是语已。于绳床上转侧不安。尔时。绳床复着其足。彼乃不能得离绳床。况能行步至世尊所。

    时。遮罗语波梨言。汝自无智。但有空声为言。当归。当归。尚自不能离此绳床。何由能得至大众所。呵责波梨子已。即还诣大众所。报言。我以持众人声。往语波梨子。彼报我言。当归。当归。即于绳床上动转其身。床即着足不能得离。彼尚不能离其绳床。何由能得来到此众。尔时。有一头摩隶车子在众中坐。即从座起。偏露右臂。长跪叉手。白彼众言。大众小待。我今自往将彼人来。

    佛言。我尔时语头摩隶车子言。彼人作如是语。怀如是见。起如是慢。欲使此人来至佛所。无有是处。头摩子。正使汝以革绳重系。群牛共挽。至彼身碎。彼终不能舍如是语．如是见．如是慢。来至我所。若不信我言。汝往自知。尔时。头摩隶车子故往至波梨子所。语波梨子言。众多隶车．沙门．婆罗门．梵志．居士尽集汝林。众共议言。梵志波梨子于大众中口自唱言。沙门瞿昙有大智慧。我亦有大智慧乃至沙门瞿昙现其神足。随所现多少。我尽能倍。瞿昙沙门今在彼林。汝可还归。尔时。波梨子即报言。当归。当归。作是语已。于绳床上动转其身。尔时绳床复着其足。彼乃不能自离绳床。况复行步至世尊所。

    时。头摩语波梨子言。汝自无智。但有空声为言。当归。当归。尚自不能离此绳床。何由能得至大众所。头摩复语波梨子曰。诸有智者。以譬喻得解。乃往久远有一师子兽王在深林中住。师子清旦初出窟时。四向顾望。奋迅三吼。然后游行择肉而食。波梨子。彼师子兽王食已还林。常有一野干随后食残。气力充足便自言。彼林师子竟是何兽。能胜我耶。今宁可独擅一林。清旦出窟。四向顾望。奋迅三吼。然后游行。择肉而食耶。彼寻独处一林。清旦出窟。奋迅三吼。然后游行。欲师子吼。作野干鸣。波梨子。汝今亦尔。蒙佛威恩。存生于世。得人供养。而今更与如来共竞。时。头摩子以偈责数曰。

    野干称师子　　自谓为兽王
    欲作师子吼　　还出野干声
    独处于空林　　自谓为兽王
    欲作师子吼　　还出野干声
    跪地求穴鼠　　穿冢觅死尸
    欲作师子吼　　还出野干声

    头摩子告曰。汝亦如是。蒙佛恩力。存生于世。得人供养。而今更与如来共竞。时。彼头摩子以四种喻。面呵责已。还诣大众。报言。我以持众人声唤波梨子。彼报我言。当归。当归。即于绳床上动转其身。床即着足不能得离。彼尚不能自离绳床何由能得来到此众。尔时。世尊告头摩子言。我先语汝。欲使此人来至佛所。无有是处。正使汝以革绳重系。群牛共挽。至身碎坏。彼终不肯舍如是语．如是见．慢。来至我所。梵志。时。我即与彼大众种种说法。示教利喜。于彼众中三师子吼。身升虚空。还诣本处。

    佛告梵志。或有沙门．婆罗门言。一切世间。梵自在天所造。我问彼言。一切世间实梵自在天所造耶。彼不能报。还问我言。瞿昙。此事云何。我报彼言。或有此世间初坏败时。有余众生命尽行尽。从光音天命终乃更生余空梵处。于彼起爱。生乐着心。复欲使余众生来生此处。其余众生命尽行尽。复生彼处。时。彼众生自作是念。我今是大梵王。忽然而有。无作我者。我能尽达诸义所趣。于千世界最得自在。能作能化。微妙第一。为人父母。我先至此。独一无侣。由我力故。有此众生。我作此众生。彼余众生亦复顺从。称为梵王。忽然而有。尽达诸义。于千世界最得自在。能作能化。微妙第一。为人父母。先有是一。后有我等。此大梵王化作我等。此诸众生随彼寿终来生此间。其渐长大。剃除须发。服三法衣。出家为道。彼入定意三昧随三昧心忆本所生。彼作是语。此大梵天忽然而有。无有作者。尽达诸义。于千世界最得自在。能作能化。微妙第一。为人父母。彼大梵天常住不移。无变易法。我等梵天所化。是以无常。不得久住。为变易法。如是。梵志。彼沙门．婆罗门以此缘故。各言彼梵自在天造此世界。梵志。造此世界者。非彼所及。唯佛能知。又过此事。佛亦尽知。虽知不着。苦．集．灭．味．过．出要。如实知之。以平等观无余解脱。名曰如来。

    佛告梵志。或有沙门．婆罗门作是言。戏笑懈怠是众生始。我语彼言。云何汝等实言。戏笑懈怠是众生始耶。彼不能报。逆问我言。瞿昙。此事云何。时我报言。或有光音众生喜戏笑懈怠。身坏命终。来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。彼余众生不喜戏笑。常在彼处。永住不变。由我等数喜戏笑。致此无常。为变易法。如是。梵志。彼沙门．婆罗门以是缘故。言戏笑是众生始。如是佛尽知之。过是亦知。知而不着。已不着苦．集．灭．味．过．出要。如实知之。已平等观无余解脱。名曰如来。

    佛告梵志。或有沙门．婆罗门言。失意是众生始。我语彼言。汝等实言。失意是众生始耶。彼不知报。还问我言。瞿昙。此事云何。我语彼言。或有众生展转相看已。便失意。由是命终。来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。如彼众生以不展转相看。不失意故。常住不变。我等于彼数数相看已。便失意。致此无常。为变易法。如是。梵志。彼沙门．婆罗门以是缘故。言失意是众生始。如此唯佛知之。过是亦知。知已不着。苦．集．灭．味．过．出要。如实知之。知已平等观无余解脱。故名如来。

    佛告梵志。或有沙门．婆罗门言。我无因而出。我语彼言。汝等实言。本无因出耶。彼不能报。逆来问我。我时报曰。或有众生无想无知。若彼众生起想。则便命终来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。我本无有。今忽然有。此世间本无。今有。此实余虚。如是。梵志。沙门．婆罗门以此缘故。言无因出。唯佛知之。过是亦知。知已不着。苦．集．灭．味．过．出要。如实知之。已平等观无余解脱。故名如来。

    佛告梵志。我所说如是。或有沙门．婆罗门于屏处诽谤我言。沙门瞿昙自称弟子入净解脱。成就净行。彼知清净。不遍知净。然我不作是说。我弟子入净解脱。成就净行。彼知清净。不遍知净。梵志。我自言。我弟子入净解脱。成就净行。彼知清净。一切遍净。

    是时。梵志白佛言。彼不得善利。毁谤沙门瞿昙言。沙门自言。我弟子入净解脱。成就净行。彼知清净。不遍知净。然世尊不作是语。世尊自言。我弟子入净解脱。成就净行。彼知清净。一切遍净。

    又白佛言。我亦当入此净解脱。成就净行。一切遍知。

    佛告梵志。汝欲入者。甚为难也。汝见异．忍异．行异。欲依余见入净解脱者。难可得也。但使汝好乐佛。心不断绝者。则于长夜。常得安乐。

    尔时。房伽婆梵志闻佛所说。欢喜奉行。


16.善生经

《长阿含经·16.善生经》

    （一六）佛说长阿含第二分善生经第十二

    如是我闻。

    一时。佛在罗阅祇耆阇崛山中。与大比丘众千二百五十人俱。

    尔时。世尊时到着衣持钵。入城乞食。时。罗阅祇城内有长者子。名曰善生清旦出城。诣园游观。初沐浴讫。举身皆湿。向诸方礼。东．西．南．北．上．下诸方。皆悉周遍。

    尔时。世尊见长者善生诣园游观。初沐浴讫。举身皆湿。向诸方礼。世尊见已。即诣其所。告善生言。汝以何缘。清旦出城。于园林中。举身皆湿。向诸方礼。

    尔时。善生白佛言。我父临命终时。遗敕我言。汝欲礼者。当先礼东方．南方．西方．北方．上方．下方。我奉承父教不敢违背。故澡浴讫。先叉手东面。向东方礼。南．西．北方。上．下诸方。皆悉周遍。

    尔时。世尊告善生曰。长者子。有此方名耳。非为不有。然我贤圣法中。非礼此六方以为恭敬。

    善生白佛言。唯愿世尊善为我说贤圣法中礼六方法。

    佛告长者子。谛听。谛听。善思念之。当为汝说。

    善生对曰。唯然。愿乐欲闻。

    佛告善生。若长者．长者子知四结业不于四处而作恶行。又复能知六损财业。是谓。善生。长者．长者子离四恶行。礼敬六方。今世亦善。后获善报。今世根基。后世根基。于现法中。智者所称。获世一果。身坏命终。生天．善处。善生。当知四结行者。一者杀生。二者盗窃。三者淫逸。四者妄语。是四结行。云何为四处。一者欲。二者恚。三者怖。四者痴。若长者．长者子于此四处而作恶者。则有损耗。佛说是已。复作颂曰。

    欲瞋及怖痴　　有此四法者
    名誉日损减　　如月向于晦

    佛告善生。若长者．长者子于此四处不为恶者。则有增益。尔时。世尊重作颂曰。

    于欲恚怖痴　　不为恶行者
    名誉日增广　　如月向上满

    佛告善生。六损财业者。一者耽湎于酒。二者博戏。三者放荡。四者迷于伎乐。五者恶友相得。六者懈堕。是为六损财业。善生。若长者．长者子解知四结行。不于四处而为恶行。复知六损财业。是为。善生。于四处得离。供养六方。今善后善。今世根基。后世根基。于现法中。智者所誉。获世一果。身坏命终。生天．善处。善生。当知饮酒有六失。一者失财。二者生病。三者斗诤。四者恶名流布。五者恚怒暴生。六者智慧日损。善生。若彼长者．长者子饮酒不已。其家产业日日损减。善生。博戏有六失。云何为六。一者财产日耗。二者虽胜生怨。三者智者所责。四者人不敬信。五者为人疏外。六者生盗窃心。善生。是为博戏六失。若长者．长者子博戏不已。其家产业日日损减。放荡有六失。一者不自护身。二者不护财货。三者不护子孙。四者常自惊惧。五者诸苦恶法常自缠身。六者喜生虚妄。是为放荡六失。若长者．长者子放荡不已。其家财产日日损减。

    善生。迷于伎乐复有六失。一者求歌。二者求舞。三者求琴瑟。四者波内卑。五者多罗槃。六者首呵那。是为伎乐六失。若长者．长者子伎乐不已。其家财产日日损减。恶友相得复有六失。一者方便生欺。二者好喜屏处。三者诱他家人。四者图谋他物。五者财利自向。六者好发他过。是为恶友六失。若长者．长者子习恶友不已。其家财产日日损减。懈堕有六失。一者富乐不肯作务。二者贫穷不肯勤修。三者寒时不肯勤修。四者热时不肯勤修．五者时早不肯勤修。六者时晚不肯勤修。是为懈堕六失。若长者．长者子懈堕不已。其家财业日日损减。佛说是已。复作颂曰。

    迷惑于酒者　　还有酒伴党
    财产正集聚　　随己复散尽
    饮酒无节度　　常喜歌舞戏
    昼则游他家　　因此自陷坠
    随恶友不改　　诽谤出家人
    邪见世所嗤　　行秽人所黜
    好恶着外色　　但论胜负事
    亲要无返复　　行秽人所黜
    为酒所荒迷　　贫穷不自量
    轻财好奢用　　破家致祸患
    掷博群饮酒　　共伺他淫女
    玩习卑鄙行　　如月向于晦
    行恶能受恶　　与恶友同事
    今世及后世　　终始无所获
    昼则好睡眠　　夜觉多悕望
    独昏无善友　　不能修家务
    朝夕不肯作　　寒暑复懈堕
    所为事不究　　亦复毁成功
    若不计寒暑　　朝夕勤修务
    事业无不成　　至终无忧患

    佛告善生。有四怨如亲。汝当觉知。何谓为四。一者畏伏。二者美言。三者敬顺。四者恶友。

    佛告善生。畏伏有四事。云何为四。一者先与后夺。二者与少望多。三者畏故强亲。四者为利故亲。是为畏伏四事。

    佛告善生。美言亲复有四事。云何为四。一者善恶斯顺。二者有难舍离。三者外有善来密止之。四者见有危事便排济之。是为美言亲四事。敬顺亲复有四事。云何为四。一者先诳。二者后诳。三者现诳。四者见有小过便加杖之。是为敬顺亲四事。恶友亲复有四事。云何为四。一者饮酒时为友。二者博戏时为友。三者淫逸时为友。四者歌舞时为友。是为恶友亲四事。世尊说此已。复作颂曰。

    畏伏而强亲　　美言亲亦尔
    敬顺虚诳亲　　恶友为恶亲
    此亲不可恃　　智者当觉知
    宜速远离之　　如避于险道

    佛告善生。有四亲可亲。多所饶益。为人救护。云何为四。一者止非。二者慈愍。三者利人。四者同事。是为四亲可亲。多所饶益。为人救护。当亲近之。善生。彼止非有四事。多所饶益。为人救护。云何为四。一者见人为恶则能遮止。二者示人正直。三者慈心愍念。四者示人天路。是为四止非。多所饶益。为人救护。

    复次。慈愍有四事。一者见利代喜。二者见恶代忧。三者称誉人德。四者见人说恶便能抑制。是为四慈愍。多所饶益。为人救护。利益有四。云何为四。一者护彼不令放逸。二者护彼放逸失财。三者护彼使不恐怖。四者屏相教诫。是为四利人。多所饶益。为人救护。同事有四。云何为四。一者为彼不惜身命。二者为彼不惜财宝。三者为彼济其恐怖。四者为彼屏相教诫。是为四同事。多所饶益。为人救护。世尊说是已。复作颂曰。

    制非防恶亲　　慈愍在他亲
    利人益彼亲　　同事齐己亲
    此亲乃可亲　　智者所附近
    亲中无等亲　　如慈母亲子
    若欲亲可亲　　当亲坚固亲
    亲者戒具足　　如火光照人

    佛告善生。当知六方。云何为六方。父母为东方。师长为南方。妻妇为西方。亲党为北方。僮仆为下方。沙门．婆罗门．诸高行者为上方。善生。夫为人子。当以五事敬顺父母。云何为五。一者供奉能使无乏。二者凡有所为先白父母。三者父母所为恭顺不逆。四者父母正令不敢违背。五者不断父母所为正业。善生。夫为人子。当以此五事敬顺父母。父母复以五事敬亲其子。云何为五。一者制子不听为恶。二者指授示其善处。三者慈爱入骨彻髓。四者为子求善婚娶。五者随时供给所须。善生。子于父母敬顺恭奉。则彼方安隐。无有忧畏。

    善生。弟子敬奉师长复有五事。云何为五。一者给侍所须。二者礼敬供养。三者尊重戴仰。四者师有教敕敬顺无违。五者从师闻法善持不忘。善生。夫为弟子当以此五法敬事师长。师长复以五事敬视弟子。云何为五。一者顺法调御。二者诲其未闻。三者随其所问令善解义。四者示其善友。五者尽以所知诲授不吝。善生。弟子于师长敬顺恭奉。则彼方安隐。无有忧畏。

    善生。夫之敬妻亦有五事。云何为五。一者相待以礼。二者威严不媟。三者衣食随时。四者庄严以时。五者委付家内。善生。夫以此五事敬待于妻。妻复以五事恭敬于夫。云何为五。一者先起。二者后坐。三者和言。四者敬顺。五者先意承旨。善生。是为夫之于妻敬待。如是则彼方安隐。无有忧畏。

    善生。夫为人者。当以五事亲敬亲族。云何为五。一者给施。二者善言。三者利益。四者同利。五者不欺。善生。是为五事亲敬亲族。亲族亦以五事亲敬于人。云何为五。一者护放逸。二者护放逸失财。三者护恐怖者。四者屏相教诫。五者常相称叹。善生。如是敬视亲族。则彼方安隐。无有忧畏。

    善生。主于僮使以五事教授。云何为五。一者随能使役。二者饮食随时。三者赐劳随时。四者病与医药。五者纵其休假。善生。是为五事教授僮使。僮使复以五事奉事其主。云何为五。一者早起。二者为事周密。三者不与不取。四者作务以次。五者称扬主名。是为主待僮使。则彼方安隐。无有忧畏。

    善生。檀越当以五事供奉沙门．婆罗门。云何为五。一者身行慈。二者口行慈。三者意行慈。四者以时施。五者门不制止。善生。若檀越以此五事供奉沙门．婆罗门。沙门．婆罗门当复以六事而教授之。云何为六。一者防护不令为恶。二者指授善处。三者教怀善心。四者使未闻者闻。五者已闻能使善解。六者开示天路。善生。如是檀越恭奉沙门．婆罗门。则彼方安隐。无有忧畏。世尊说已。重说偈曰。

    父母为东方　　师长名南方
    妻妇为西方　　亲族为北方
    僮仆为下方　　沙门为上方
    诸有长者子　　礼敬于诸方
    敬顺不失时　　死皆得生天
    惠施及软言　　利人多所益
    同利等彼己　　所有与人共
    此四多负荷　　任重如车轮
    世间无此四　　则无有孝养
    此法在世间　　智者所撰择
    行则获大果　　名称远流布
    严饰于床座　　供设上饮食
    供给所当得　　名称远流布
    亲旧不相遗　　示以利益事
    上下常和同　　于此得善誉
    先当习伎艺　　然后获财业
    财业既已具　　宜当自守护
    出财未至奢　　当撰择前人
    欺诳抵突者　　宁乞未举与
    积财从小起　　如蜂集众花
    财宝日滋息　　至终无损耗
    一食知止足　　二修业勿怠
    三当先储积　　以拟于空乏
    四耕田商贾　　泽地而置牧
    五当起塔庙　　六立僧房舍
    在家勤六业　　善修勿失时
    如是修业者　　则家无损减
    财宝日滋长　　如海吞众流

    尔时。善生白世尊言。甚善。世尊。实过本望。逾我父教。能使覆者得仰。闭者得开。迷者得悟。冥室燃灯。有目得视。如来所说。亦复如是。以无数方便。开悟愚冥。现清白法。所以者何。佛为如来．至真．等正觉。故能开示。为世明导。今我归依佛．归依法．归依僧。唯愿世尊听我于正法中为优婆塞。自今日始。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    尔时。善生闻佛所说。欢喜奉行。


17.清净经

《长阿含经·17.清净经》

    （一七）第二分清净经第十三

    如是我闻。

    一时。佛在迦维罗卫国缅祇优婆塞林中。与大比丘众千二百五十人俱。

    时。有沙弥周那在波波国。夏安居已。执持衣钵。渐诣迦维罗卫缅祇园中。至阿难所。头面礼足。于一面立。白阿难言。波波城内有尼乾子。命终未久。其诸弟子分为二分。各共诤讼。面相毁骂。无复上下。迭相求短。竞其知见。我能知是。汝不能知。我行真正。汝为邪见。以前着后。以后着前。颠倒错乱。无有法则。我所为妙。汝所言非。汝有所疑。当咨问我。大德阿难。时。彼国人民事尼乾者。闻诤讼已。生厌患心。

    阿难语周那沙弥曰。我等有言欲启世尊。今共汝往。宣启此事。若世尊有所戒敕。当共奉行。

    尔时。沙弥周那闻阿难语已。即共诣世尊。头面礼足。在一面立。尔时。阿难白世尊曰。此沙弥周那在波波国夏安居已。执持衣钵。渐来至此。礼我足。语我言。波波国有尼乾子。命终未久。其诸弟子分为二分。各共诤讼。面相毁骂。无复上下。迭相求短。竞其知见。我能知是。汝不能知。我行真正。汝为邪见。以前着后。以后着前。颠倒错乱。无有法则。我所言是。汝所言非。汝有所疑。当咨问我。时。彼国人民事尼乾者。闻诤讼已。生厌患心。

    世尊告周那沙弥曰。如是。周那。彼非法中不足听闻。此非三耶三佛所说。犹如朽塔难可圬色。彼虽有师。尽怀邪见。虽复有法。尽不真正。不足听采。不能出要。非是三耶三佛所说。犹如故塔不可圬也。彼诸弟子有不顺其法。舍彼异见。行于正见。周那。若有人来语彼弟子。诸贤。汝师法正。当于中行。何以舍离。其彼弟子信其言者。则二俱失道。获无量罪。所以者何。彼虽有法。然不真正故。周那。若师不邪见。其法真正。善可听采。能得出要。三耶三佛所说。譬如新塔易可圬色。然诸弟子于此法中。不能勤修。不能成就。舍平等道。入于邪见。若有人来语彼弟子。诸贤。汝师法正。当于中行。何以舍离。入于邪见。其彼弟子信其言者。则二俱见真正。获无量福。所以者何。其法真正。

    佛告周那。彼虽有师。然怀邪见。虽复有法。尽不真正。不足听采。不能出要。非三耶三佛所说。犹如朽塔不可圬色。彼诸弟子法法成就。随顺其行。起诸邪见。周那。若有人来语其弟子言。汝师法正。汝所行是。今所修行勤苦如是。应于现法成就道果。彼诸弟子信受其言者。则二俱失道。获无量罪。所以者何。以法不真正故。周那。若师不邪见。其法真正。善可听采。能得出要。三耶三佛所说。譬如新塔易为圬色。又其弟子法法成就。随顺修行而生正见。若有人来语其弟子言。汝师法正。汝所行是。今所修行勤苦如是。应于现法成就道果。彼诸弟子信受其言。二俱正见。获无量福。所以者何。法真正故。

    周那。或有导师出世。使弟子生忧。或有导师出世。使弟子无忧。云何导师出世。使弟子生忧。周那。导师新出世间。成道未久。其法具足。梵行清净。如实真要而不布现。然彼导师速取灭度。其诸弟子不得修行。皆愁忧言。师初出世。成道未久。其法清净。梵行具足。如实真要。竟不布现。而今导师便速灭度。我等弟子不得修行。是为导师出世。弟子愁忧。云何导师出世。弟子不忧。谓导师出世。其法清净。梵行具足。如实真要而广流布。然后导师方取灭度。其诸弟子皆得修行。不怀忧言。师初出世。成道未久。其法清净。梵行具足。如实真要而不布现。而今导师便速灭度。使我弟子不得修行。如是。周那。导师出世。弟子无忧。

    佛告周那。此支成就梵行。谓导师出世。出家未久。名闻未广。是谓梵行支不具足。周那。导师出世。出家既久。名闻广远。是谓梵行支具足满。周那。导师出世。出家既久。名闻亦广。而诸弟子未受训诲。未具梵行。未至安处。未获己利。未能受法分布演说。有异论起不能如法而往灭之。未能变化成神通证。是为梵行支不具足。周那。导师出世。出家既久。名闻亦广。而诸弟子尽受教训。梵行具足。至安隐处。已获己利。又能受法分别演说。有异论起能如法灭。变化具足成神通证。是为梵行支具足满。

    周那。导师出世。出家亦久。名闻亦广。诸比丘尼未受训诲。未至安处。未获己利。未能受法分布演说。有异论起不能以法如实除灭。未能变化成神通证。是为梵行支未具足。周那。导师出世。出家亦久。名闻亦广。诸比丘尼尽受教训。梵行具足。至安隐处。已获己利。复能受法分别演说。有异论起能如法灭。变化具足成神通证。是为梵行支具足满。周那。诸优婆塞．优婆夷广修梵行。乃至变化具足成神通证。亦复如是。

    周那。若导师不在世。无有名闻。利养损减。则梵行支不具足满。若导师在世。名闻利养。皆悉具足。无有损减。则梵行支为具足满。若导师在世。名闻利养。皆悉具足。而诸比丘名闻利养。不能具足。是为梵行支不具足。若导师在世。名闻利养。具足无损。诸比丘众亦复具足。则梵行支为具足满。比丘尼众亦复如是。

    周那。我出家久。名闻广远。我诸比丘已受教诫。到安隐处。自获己利。复能受法为人说法。有异论起能如法灭。变化具足成神通证。诸比丘．比丘尼．优婆塞．优婆夷皆亦如是。周那。我以广流布梵行。乃至变化具足成神通证。周那。一切世间所有导师。不见有得名闻利养如我如来．至真．等正觉者也。周那。诸世间所有徒众。不见有名闻利养如我众也。周那。若欲正说者。当言见不可见。云何见不可见。一切梵行清净具足。宣示布现。是名见不可见。

    尔时。世尊告诸比丘。郁头蓝子在大众中而作是说。有见不见。云何名见不见。如刀可见。刃不可见。诸比丘。彼子乃引凡夫无识之言以为譬喻。如是。周那。若欲正说者。当言见不见。云何见不见。汝当正欲说言。一切梵行清净具足。宣示流布。是不可见。周那。彼相续法不具足而可得。不相续法具足而不可得。周那。诸法中梵行。酪酥中醍醐。

    尔时。世尊告诸比丘。我于是法躬自作证。谓四念处．四神足．四意断．四禅．五根．五力．七觉意．贤圣八道。汝等尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。得安乐已。若有比丘说法中有作是言。彼所说句不正。义理不正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。诸贤。我句如是。汝句如是。我义如是。汝义如是。何者为胜。何者为负。若彼比丘报言。我句如是。我义如是。汝句如是。汝义如是。汝句亦胜。汝义亦胜彼比丘说此。亦不得非。亦不得是。当谏彼比丘。当呵当止。当共推求。如是尽共和合。勿生诤讼。同一受同一师同一乳。于如来正法。当自炽然。快得安乐。

    得安乐已。若有比丘说法。中有比丘作是言。彼所说句不正。义正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。比丘。我句如是。汝句如是。何者为是。何者为非。若彼比丘报言。我句如是。汝句如是。汝句亦胜。彼比丘说此。亦不得言是。不得言非。当谏彼比丘。当呵当止。当共推求。如是尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。

    得安乐已。若有比丘说法。中有比丘作是言。彼所说句正。义不正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。比丘。我义如是。汝义如是。何者为是。何者为非。若彼报言。我义如是。汝义如是。汝义而胜。彼比丘说此已。亦不得言是。亦不得言非。当谏彼比丘。当呵当止。当共推求。如是比丘尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。

    得安乐已。若有比丘说法。中有比丘作如是言。彼所说句正。义正。比丘闻已。不得言非。当称赞彼言。汝所言是。汝所言是。是故。比丘。于十二部经自身作证。当广流布。一曰贯经。二曰祇夜经。三曰受记经。四曰偈经。五曰法句经。六曰相应经。七曰本缘经。八曰天本经。九曰广经。十曰未曾有经。十一曰譬喻经。十二曰大教经。当善受持。称量观察。广演分布。

    诸比丘。我所制衣。若冢间衣。若长者衣．粗贱衣。此衣足障寒暑．蚊虻。足蔽四体。诸比丘。我所制食。若乞食。若居士食。此食自足。若身苦恼。众患切已。恐遂至死。故听此食。知足而已。诸比丘。我所制住处。若在树下。若在露地。若在房内。若楼阁上。若在窟内。若在种种住处。此处自足。为障寒暑．风雨．蚊虻。下至闲静懈息之处。诸比丘。我所制药。若大小便。酥油蜜．黑石蜜。此药自足。若身生苦恼。众患切已。恐遂至死。故听此药。

    佛言。或有外道梵志来作是语。沙门释子以众乐自娱。若有此言。当如是报。汝等莫作此言。谓沙门释子以众乐自娱。所以者何。有乐自娱。如来呵责。有乐自娱。如来称誉。若外道梵志问言。何乐自娱。瞿昙呵责。设有此语。汝等当报。五欲功德。可爱可乐。人所贪着。云何为五。眼知色。可爱可乐。人所贪着。耳闻声．鼻知香．舌知味．身知触。可爱可乐。人所贪着。诸贤。犹是五欲缘生喜乐。此是如来．至真．等正觉之所呵责也。犹如有人故杀众生。自以为乐。此是如来．至真．等正觉之所呵责。犹如有人私窃偷盗。自以为乐。此为如来之所呵责。犹如有人犯于梵行。自以为乐。此是如来之所呵责。犹如有人故作妄语。自以为乐。此是如来之所呵责。犹如有人放荡自恣。此是如来之所呵责。犹如有人行外苦行。非是如来所说正行。自以为乐。此是如来之所呵责。

    诸比丘。呵责五欲功德。人所贪着。云何为五。眼知色。可爱可乐。人所贪着。耳闻声．鼻知香．舌知味．身知触。可爱可乐。人所贪着。如此诸乐。沙门释子无如此乐。犹如有人故杀众生。以此为乐。沙门释子无如此乐。犹如有人公为盗贼。自以为乐。沙门释子无如是乐。犹如有人犯于梵行。自以为乐。沙门释子无如是乐。犹如有人故作妄语。自以为乐。沙门释子无如是乐。犹如有人放荡自恣。自以为乐。沙门释子无如是乐。犹如有人行外苦行。自以为乐。沙门释子无如是乐。

    若外道梵志作如是问。何乐自娱。沙门瞿昙之所称誉。诸比丘。彼若有此言。汝等当答彼言。诸贤。有五欲功德。可爱可乐。人所贪着。云何为五。眼知色。乃至意知法。可爱可乐。人所贪着。诸贤。五欲因缘生乐。当速除灭。犹如有人故杀众生。自以为乐。有如此乐。应速除灭。犹如有人公为盗贼。自以为乐。有如此乐。应速除灭。犹如有人犯于梵行。自以为乐。有如此乐。应速除灭。犹如有人故为妄语。自以为乐。有如此乐。应速除灭。犹如有人放荡自恣。自以为乐。有如此乐。应速除灭。犹如有人行外苦行。自以为乐。有如是乐。应速除灭。犹如有人去离贪欲。无复恶法。有觉．有观。离生喜．乐。入初禅。如是乐者。佛所称誉。犹如有人灭于觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。如是乐者。佛所称誉。犹如有人除喜入舍。自知身乐。贤圣所求。护念一心。入第三禅。如是乐者。佛所称誉。乐尽苦尽。忧．喜先灭。不苦不乐。护念清净。入第四禅。如是乐者。佛所称誉。

    若有外道梵志作如是问。汝等于此乐中求几果功德。应答彼言。此乐当有七果功德。云何为七。于现法中。得成道证。正使不成。临命终时。当成道证。若临命终复不成者。当尽五下结。中间般涅槃．生彼般涅槃．行般涅槃．无行般涅槃．上流阿迦尼吒般涅槃。诸贤。是为此乐有七功德。诸贤。若比丘在学地欲上求。求安隐处。未除五盖。云何为五。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。彼学比丘方欲上求。求安隐处。未灭五盖。于四念处不能精勤。于七觉意不能勤修。欲得上人法．贤圣智慧增盛。求欲知欲见者。无有是处。诸贤。学地比丘欲上求。求安隐处。能灭五盖。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。于四意处又能精勤。于七觉意如实修行。欲得上人法．贤圣智慧增上。求欲知欲见者。则有是处。诸贤。若有比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结使。正智解脱。不为九事。云何为九。一者不杀。二者不盗。三者不淫。四者不妄语。五者不舍道。六者不随欲。七者不随恚。八者不随怖。九者不随痴。诸贤。是为漏尽阿罗汉所作已办。舍于重担。自获己利。尽诸有结。正智得解。远离九事。

    或有外道梵志作是说言。沙门释子有不住法。应报彼言。诸贤。莫作是说。沙门释子有不住法。所以者何。沙门释子。其法常住。不可动转。譬如门阃常住不动。沙门释子亦复如是。其法常住。无有移动。或有外道梵志作是说言。沙门瞿昙尽知过去世事。不知未来事。彼比丘．彼异学梵志智异。智观亦异。所言虚妄。如来于彼过去事。若在目前。无不知见。于未来世。生于道智。过去世事虚妄不实。不足喜乐。无所利益。佛则不记。或过去事有实。无可喜乐。无所利益。佛亦不记。若过去事有实．可乐。而无利益。佛亦不记。若过去事有实．可乐。有所利益。如来尽知然后记之。未来．现在。亦复如是。如来于过去．未来．现在。应时语．实语．义语．利语．法语．律语。无有虚也。佛于初夜成最正觉。及末后夜。于其中间有所言说。尽皆如实。故名如来。复次。如来所说如事。事如所说。故名如来。以何等义。名等正觉。佛所知见．所灭．所觉。佛尽觉知。故名等正觉。

    或有外道梵志作如是说。世间常存。唯此为实。余者虚妄。或复说言。此世无常。唯此为实。余者虚妄。或复有言。世间有常无常。唯此为实。余者虚妄。或复有言。此世间非有常非无常。唯此为实。余者虚妄。或复有言。此世间有边。唯此为实。余者为虚妄。或复有言。世间无边。唯此为实。余者虚妄。或复有言。世间有边无边。唯此为实。余者虚妄。或复有言。世间非有边非无边。唯此为实。余者虚妄。或复有言。是命是身。此实余虚。或复有言。非命非身。此实余虚。或复有言。命异身异。此实余虚。或复有言。非异命非异身。此实余虚。或复有言。如来终。此实余虚。或复有言。如来不终。此实余虚。或复有言。如来终不终。此实余虚。或复有言。如来非终非不终。此实余虚。诸有此见。名本生本见。今为汝记。谓。此世常存。乃至如来非终非不终。唯此为实。余者虚妄。是为本见本生。为汝记之。

    所谓未见未生者。我亦记之。何者未见未生。我所记者。色是我。从想有终。此实余虚。无色是我。从想有终。亦有色亦无色是我。从想有终。非有色非无色是我。从想有终。我有边。我无边。我有边无边。我非有边非无边。从想有终。我有乐。从想有终。我无乐。从想有终。我有苦乐。从想有终。我无苦乐。从想有终。一想是我。从想有终。种种想是我。从想有终。少想是我。从想有终。无量想是我。从想有终。此实余虚。是为邪见本见本生。我之所记。

    或有沙门．婆罗门有如是论．有如是见。此世常存。此实余虚。乃至无量想是我。此实余虚。彼沙门．婆罗门复作如是说．如是见。此实。余者虚妄。当报彼言。汝实作此论。云何此世常存。此实余虚耶。如此语者。佛所不许。所以者何。此诸见中各有结使。我以理推。诸沙门．婆罗门中。无与我等者。况欲出过。此诸邪见但有言耳。不中共论。乃至无量想是我。亦复如是。

    或有沙门．婆罗门作是说。此世间自造。复有沙门．婆罗门言。此世间他造。或复有言。自造他造。或复有言。非自造非他造。忽然而有。彼沙门．婆罗门言世间自造者。是沙门．婆罗门皆因触因缘。若离触因而能说者。无有是处。所以者何。由六入身故生触。由触故生受。由受故生爱。由爱故生取。由取故生有。由有故生生。由生故有老．死．忧．悲．苦恼。大患阴集。若无六入则无触。无触则无受。无受则无爱。无爱则无取。无取则无有。无有则无生。无生则无老．死．忧．悲．苦恼。大患阴集。又言此世间他造。又言此世间自造他造。又言此世间非自造非他造。忽然而有。亦复如是。因触而有。无触则无。

    佛告诸比丘。若欲灭此诸邪恶见者。于四念处当修三行。云何比丘灭此诸恶。于四念处当修三行。比丘谓内身身观。精勤不懈。忆念不忘。除世贪忧。外身身观。精勤不懈。忆念不忘。除世贪忧。内外身身观。忆念不忘。除世贪忧。受．意．法观。亦复如是。是为灭众恶法。于四念处。三种修行。有八解脱。云何为八。色观色。初解脱。内无色想。外观色。二解脱。净解脱。三解脱。度色想灭有对想。住空处。四解脱。舍空处。住识处。五解脱。舍识处。住不用处。六解脱。舍不用处。住有想无想处。七解脱。灭尽定。八解脱。

    尔时。阿难在世尊后执扇扇佛。即偏露右肩。右膝着地。叉手白佛言。甚奇。世尊。此法清净。微妙第一。当云何名。云何奉持。

    佛告阿难。此经名为清净。汝当清净持之。

    尔时。阿难闻佛所说。欢喜奉行。


18.自欢喜经

《长阿含经·18.自欢喜经》

    （一八）佛说长阿含第二分自欢喜经第十四

    如是我闻。

    一时。佛在那难陀城波波利庵婆林。与大比丘众千二百五十人俱。

    时。长老舍利弗于闲静处。默自念言。我心决定知过去．未来．现在沙门．婆罗门智慧．神足功德道力。无有与如来．无所着．等正觉等者。时。舍利弗从静室起。往至世尊所。头面礼足。在一面坐。白佛言。向于静室。默自思念。过去．未来．现在沙门．婆罗门智慧．神足功德道力。无有与如来．无所着．等正觉等者。

    佛告舍利弗。善哉。善哉。汝能于佛前说如是语。一向受持。正师子吼。余沙门．婆罗门无及汝者。云何。舍利弗。汝能知过去诸佛心中所念。彼佛有如是戒．如是法．如是智慧．如是解脱．如是解脱堂不。

    对曰。不知。

    云何。舍利弗。汝能知当来诸佛心中所念。有如是戒．如是法．如是智慧．如是解脱．如是解脱堂不。

    答曰。不知。

    云何。舍利弗。如我今如来．至真．等正觉心中所念。如是戒．如是法．如是智．如是解脱．如是解脱堂。汝能知不。

    答曰。不知。

    又告舍利弗。过去．未来．现在如来．至真．等正觉心中所念。汝不能知。何故决定作是念。因何事生是念。一向坚持而师子吼。余沙门．婆罗门若闻汝言。我决定知过去．未来．现在沙门．婆罗门智慧．神足功德道力。无有与如来．无所着．等正觉等者。当不信汝言。

    舍利弗白佛言。我于过去．未来．现在诸佛心中所念。我不能知。佛总相法我则能知。如来为我说法。转高转妙。说黑．白法。缘．无缘法。照．无照法。如来所说。转高转妙。我闻法已。知一一法。于法究竟。信如来．至真．等正觉。信如来法善可分别。信如来众苦灭成就。诸善法中。此为最上。世尊智慧无余。神通无余。诸世间所有沙门．婆罗门无有能与如来等者。况欲出其上。

    世尊说法复有上者。谓制法。制法者。谓四念处．四正勤．四神足．四禅．五根．五力．七觉意．八贤圣道。是为无上制。智慧无余。神通无余。诸世间所有沙门．婆罗门皆无有与如来等者。况欲出其上者。

    世尊说法又有上者。谓制诸入。诸入者。谓眼色．耳声．鼻香．舌味．身触．意法。如过去如来．至真．等正觉亦制此入。所谓眼色。乃至意法。正使未来如来．至真．等正觉亦制此入。所谓眼色。乃至意法。今我如来．至真．等正觉亦制此入。所谓眼色。乃至意法。此法无上。无能过者。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    世尊说法又有上者。谓识入胎。入胎者。一谓乱入胎．乱住．乱出。二者不乱入．乱住．乱出。三者不乱入．不乱住而乱出。四者不乱入．不乱住．不乱出。彼不乱入．不乱住．不乱出者。入胎之上。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    如来说法复有上者。所谓道也。所谓道者。诸沙门．婆罗门以种种方便。入定慧意三昧。随三昧心修念觉意。依欲．依离．依灭尽．依出要。法．精进．喜．猗．定．舍觉意。依欲．依离．依灭尽．依出要。此法最上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    如来说法复有上者。所谓为灭。灭者。谓苦灭迟得。二俱卑陋。苦灭速得。唯苦卑陋。乐灭迟得。唯迟卑陋。乐灭速得然不广普。以不广普。故名卑陋。如今如来乐灭速得。而复广普。乃至天人见神变化。

    舍利弗白佛言。世尊所说微妙第一。下至女人。亦能受持。尽有漏成无漏。心解脱．慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。是为如来说无上灭。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    如来说法复有上者。谓言清净。言清净者。世尊于诸沙门．婆罗门。不说无益虚妄之言。言不求胜。亦不朋党。所言柔和。不失时节。言不虚发。是为言清净。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。谓见定。彼见定者。谓有沙门．婆罗门种种方便。入定意三昧。随三昧心。观头至足。观足至头。皮肤内外。但有不净发．毛．爪甲。肝．肺．肠．胃．脾．肾五脏。汗．肪．髓．脑．屎．尿．涕．泪。臭处不净。无一可贪。是初见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净。唯观白骨及与牙齿。是为二见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及白骨。唯观心识在何处住。为在今世。为在后世。今世不断。后世不断。今世不解脱。后世不解脱。是为三见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及除白骨。复重观识。识在后世。不在今世。今世断。后世不断。今世解脱。后世不解脱。是为四见定。诸有沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及除白骨。复重观识。不在今世。不在后世。二俱断。二俱解脱。是为五见定。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上。

    如来说法复有上者。谓说常法。常法者。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识世间二十成劫败劫。彼作是言。世间常存。此为真实。余者虚妄。所以者何。由我忆识。故知有此成劫败劫。其余过去我所不知。未来成败我亦不知。此人朝暮以无智说言。世间常存。唯此为实。余者为虚。是为初常法。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识四十成劫败劫。彼作是言。此世间常。此为真实。余者虚妄。所以者何。以我忆识故知成劫败劫。我复能过是。知过去成劫败劫。我不知未来劫之成败。此说知始。不说知终。此人朝暮以无智说言。世间常存。唯此真实。余者虚妄。此是二常法。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识八十成劫败劫。彼言。此世间常。余者虚妄。所以者何。以我忆识故知有成劫败劫。复过是知过去成劫败劫。未来劫之成败我亦悉知。此人朝暮以无智说言。世间常存。唯此为实。余者虚妄。是为三常存法。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有能与如来等者。况欲出其上。

    如来说法复有上者。谓观察。观察者。谓有沙门．婆罗门以想观察。他心尔趣。此心尔趣。彼心作是想时。或虚或实。是为一观察。诸沙门．婆罗门不以想观察。或闻诸天及非人语。而语彼言。汝心如是。汝心如是。此亦或实或虚。是二观察。或有沙门．婆罗门不以想观察。亦不闻诸天及非人语。自观己身。又听他言。语彼人言。汝心如是。汝心如是。此亦有实有虚。是为三观察。或有沙门．婆罗门不以想观察。亦不闻诸天及非人语。又不自观．观他。除觉．观已。得定意三昧。观察他心。而语彼言。汝心如是。汝心如是。如是观察则为真实。是为四观察。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。所谓教诫。教诫者。或时有人不违教诫。尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。是为初教诫。或时有人不违教诫。尽五下结。于彼灭度。不还此世。是为二教诫。或时有人不违教诫。三结尽。薄淫．怒．痴。得斯陀含。还至此世而取灭度。是为三教诫。或时有人不违教诫。三结尽。得须陀洹。极七往返。必成道果。不堕恶趣。是为四教诫。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。为他说法。使戒清净。戒清净者。有诸沙门．婆罗门所语至诚。无有两舌。常自敬肃。捐除睡眠。不怀邪谄。口不妄言。不为世人记于吉凶。不自称说从他所得以示于人。更求他利。坐禅修智。辩才无碍。专念不乱。精勤不怠。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。谓解脱智。谓解脱智者。世尊由他因缘内自思惟言。此人是须陀洹。此是斯陀含。此是阿那含。此是阿罗汉。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。谓自识宿命智证。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。自忆往昔无数世事。一生．二生。乃至百千生成劫败劫。如是无数我于某处生。名字如是。种．姓如是。寿命如是。饮食如是。苦乐如是。从此生彼。从彼生此。若干种相。自忆宿命无数劫事。昼夜常念本所经历。此是色。此是无色。此是想。此是无想。此是非无想。尽忆尽知。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上。

    如来说法复有上者。谓天眼智。天眼智者。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。观诸众生。死者．生者。善色。恶色。善趣。恶趣。若好．若丑。随其所行。尽见尽知。或有众生。成就身恶行．口恶行．意恶行。诽谤贤圣。信邪倒见。身坏命终。堕三恶道。或有众生。身行善．口言善．意念善。不谤贤圣。见正信行。身坏命终。生天人中。以天眼净。观诸众生。如实知见。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上。

    如来说法复有上者。谓神足证。神足证者。诸沙门．婆罗门以种种方便。入定意三昧。随三昧心。作无数神力。能变一身为无数身。以无数身合为一身。石壁无碍。于虚空中结跏趺坐。犹如飞鸟。出入于地。犹如在水。履水如地。身出烟火。如火积燃。以手扪日月。立至梵天。若沙门．婆罗门称是神足者。当报彼言。有此神足。非为不有。此神足者。卑贱下劣。凡夫所行。非是贤圣之所修习。若比丘于诸世间爱色不染。舍离此已。如所应行。斯乃名为贤圣神足。于无喜色。亦不憎恶。舍离此已。如所应行。斯乃名曰贤圣神足。于诸世间爱色．不爱色。二俱舍已。修平等护。专念不忘。斯乃名曰贤圣神足。犹如世尊精进勇猛。有大智慧。有知．有觉。得第一觉。故名等觉。世尊今亦不乐于欲。不乐卑贱凡夫所习。亦不劳勤受诸苦恼。世尊若欲除弊恶法。有觉．有观。离生喜．乐。游于初禅。如是便能除弊恶法。有觉．有观。离生喜．乐。游于初禅。二禅．三禅．四禅。亦复如是。精进勇猛。有大智慧。有知．有觉。得第一觉。故名等觉。

    佛告舍利弗。若有外道异学来问汝言。过去沙门．婆罗门与沙门瞿昙等不。汝当云何答。彼复问言。未来沙门．婆罗门与沙门瞿昙等不。汝当云何答。彼复问言现在沙门．婆罗门与沙门瞿昙等不。汝当云何答。

    时。舍利弗白佛言。设有是问。过去沙门．婆罗门与佛等不。当答言。有。设问。未来沙门．婆罗门与佛等不。当答言。有。设问。现在沙门．婆罗门与佛等不。当答言。无。

    佛告舍利弗。彼外道梵志或复问言。汝何故或言有或言无。汝当云何答。

    舍利弗言。我当报彼。过去三耶三佛与如来等。未来三耶三佛与如来等。我躬从佛闻。欲使现在有三耶三佛与如来等者。无有是处。世尊。我如所闻。依法顺法。作如是答。将无咎耶。

    佛言。如是答。依法顺法。不违也。所以然者。过去三耶三佛与我等。未来三耶三佛与我等。欲使现在有二佛出世。无有是处。

    尔时。尊者郁陀夷在世尊后执扇扇佛。佛告之曰。郁陀夷。汝当观世尊少欲知足。今我有大神力。有大威德。而少欲知足。不乐在欲。郁陀夷。若余沙门．婆罗门于此法中能勤苦得一法者。彼便当竖幡。告四远言。如来今者少欲知足。今观如来少欲知足。如来有大神力。有大威德。不用在欲。

    尔时。尊者郁陀夷正衣服。偏露右肩。右膝着地。叉手白佛言。甚奇。世尊。少有少欲知足如世尊者。世尊有大神力。有大威德。不用在欲。若复有余沙门．婆罗门于此法中能勤苦得一法者。便能竖幡。告四远言。世尊今者少欲知足。舍利弗。当为诸比丘．比丘尼．优婆塞．优婆夷数说此法。彼若于佛．法．僧。于道有疑者。闻说此法。无复疑网。

    尔时。世尊告舍利弗。汝当为诸比丘．比丘尼．优婆塞．优婆夷数说此法。所以者何。彼于佛．法．僧。于道有疑者。闻汝所说。当得开解。

    对曰。唯然。世尊。

    时。舍利弗即便数数为诸比丘．比丘尼．优婆塞．优婆夷说法。以自清净故。故名清净经。

    尔时。舍利弗闻佛所说。欢喜奉行。


19.大会经

《长阿含经·19.大会经》

    （一九）佛说长阿含第二分大会经第十五

    如是我闻。

    一时。佛在释翅提国迦维林中。与大比丘众五百人俱。尽是罗汉。复有十方诸神妙天皆来集会。礼敬如来及比丘僧。

    时。四净居天即于天上各自念言。今者。世尊在释翅提迦维林中。与大比丘众五百人俱。尽得阿罗汉。复有十方诸神妙天皆来集会。礼敬如来及比丘僧。我等今者亦可往共诣世尊所。各当以偈称赞如来。

    时。四净居天犹如力士屈伸臂顷。于彼天没。至释翅提迦维林中。尔时。四净居天到已。头面礼足。在一面立。时。一净居天即于佛前。以偈赞曰。

    今日大众会　　诸天神普集
    皆为法故来　　欲礼无上众

    说此偈已。退一面立。时。一净居天复作颂曰。

    比丘见众秽　　端心自防护
    欲如海吞流　　智者护诸根

    说是偈已。退一面立。时。一净居天复作颂曰。

    断刺平爱坑　　及填无明堑
    独游清净场　　如善象调御

    说此偈已。退一面立。时。一净居天复作颂曰。

    诸归依佛者　　终不堕恶趣
    舍此人中形　　受天清净身

    尔时。四净居天说此偈已。世尊印可。即礼佛足。绕佛三匝。忽然不现。其去未久。佛告诸比丘。今者诸天大集。今者诸天大集。十方诸神妙天无不来此礼觐如来及比丘僧。诸比丘。过去诸如来．至真．等正觉亦有诸天大集。如我今日。当来诸如来．至真．等正觉亦有诸天大集。如我今日。诸比丘。今者诸天大集。十方诸神妙天无不来此礼觐如来及比丘僧。亦当称彼名号。为其说偈。比丘当知。

    诸依地山谷　　隐藏见可畏
    身着纯白衣　　洁净无垢秽
    天人闻此已　　皆归于梵天
    今我称其名　　次第无错谬
    诸天众今来　　比丘汝当知
    世间凡人智　　百中不见一
    何由乃能见　　鬼神七万众
    若见十万鬼　　犹不见一边
    何况诸鬼神　　周遍于天下

    地神有七千悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。时。有雪山神将六千鬼悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。有一舍罗神将三千鬼悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。此万六千鬼神悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。

    复有毗波蜜神。住在马国。将五百鬼。皆有神足．威德。复有金毗罗神。住王舍城毗富罗山。将无数鬼神恭敬围绕。复有东方提头赖吒天王。领乾沓和神。有大威德。有九十一子。尽字因陀罗。皆有大神力。南方毗楼勒天王。领诸龙王。有大威德。有九十一子。亦字因陀罗。有大神力。西方毗楼博叉天王。领诸鸠槃茶鬼。有大威德。有九十一子。亦字因陀罗。有大神力。北方天王名毗沙门。领诸悦叉鬼。有大威德。有九十一子。亦字因陀罗。有大神力。此四天王护持世者。有大威德。身放光明。来诣迦维林中。

    尔时。世尊欲降其幻伪虚妄之心。故结咒曰。

    摩拘楼罗摩拘楼罗毗楼罗毗楼罗旃陀那加摩世致迦尼延豆尼延豆波那攎呜呼奴奴主提婆苏暮摩头罗支多罗斯那干沓波那罗主阇尼沙尸呵无莲陀罗鼻波蜜多罗树尘陀罗那闾尼呵斗浮楼输支婆迹婆

    如是。诸王乾沓婆及罗刹皆有神足．形貌．色像。怀欢喜心来诣比丘众林中。尔时。世尊复结咒曰。

    阿醯那陀瑟那头　毗舍离沙呵带叉蛇婆提　提头赖吒　帝婆沙呵若利耶　加毗罗摄波那伽　阿陀伽摩天提伽　伊罗婆陀摩呵那伽　毗摩那伽多陀伽陀　余那伽罗阇婆呵沙呵叉奇　提婆提罗帝　婆提罗帝毗枚大迹閦　毗呵四婆咛阿婆婆四　质多罗速和尼那求　四多阿婆由那伽罗除　阿四　修跋罗萨帝奴阿伽佛陀洒　失罗咛婆耶忧罗头婆延楼　素槃那佛头舍罗那伽类楼

    尔时。世尊为阿修罗而结咒曰。

    祇陀跋阇呵谛　三物第阿修罗阿失陀　婆延地婆三婆四　伊弟阿陀提婆摩天地　伽黎妙　摩呵秘摩　阿修罗陀那秘罗陀　鞞摩质兜楼　修质谛丽婆罗呵黎　无夷连那婆　舍黎阿细跋黎弗多罗　那萨鞞鞞楼耶那那迷　萨那迷谛　婆黎细如　罗耶跋兜楼伊呵庵婆罗迷三摩由伊陀那跋陀　若　比丘那　三弥涕泥拔

    尔时。世尊复为诸天而结咒曰。

    阿浮　提婆　萆犁醯陛　提豫　婆由　多陀那　跋楼那　婆楼尼　世帝苏弥　耶舍阿头　弥多罗婆　伽罗那移婆　阿逻提婆　摩天梯与　陀舍提舍伽　予萨鞞　那难多罗婆跋那　伊地槃大仇地　槃那槃大　耶舍卑那　暮陀婆那　阿醯揵大　比丘那　婆朱弟　婆尼　鞞弩　提步　舍伽利　阿醯地　勇迷　那刹帝隶富罗息几大　阿陀蔓　陀罗　婆罗鞞旃大苏婆尼捎提婆　阿陀旃陀富罗翅支大　苏黎耶苏婆尼捎　提婆　阿陀苏提耶　富罗翅大　摩伽陀　婆苏因　图攎阿头　释拘　富罗大攎　叔伽　伽罗摩　罗那阿大　鞞摩尼婆　呜婆提奇呵　波罗无呵　鞞婆罗　微阿尼　萨陀摩多　阿呵黎　弥沙阿尼钵仇莵叹奴阿　攎余提舍阿醯跋沙　赊摩　摩呵赊摩　摩莵沙阿　摩莵疏多摩　乞陀波头洒阿陀　摩莵波头洒阿　醯阿罗夜　提婆　阿陀黎陀夜　婆私波罗　摩诃波罗阿陀　提婆　摩天梯夜差摩　兜率陀　夜摩　伽沙尼阿尼　蓝鞞蓝婆折帝　树提那摩伊洒念摩罗提　阿陀醯波罗念弥大　阿醯　提婆　提婆阇兰提阿奇　尸吁波摩阿栗吒攎耶　呜摩浮浮尼婆私遮婆陀暮　阿周陀阿尼　输豆檀耶莵阿头阿逻　毗沙门伊洒

    此是六十种天。尔时。世尊复为六十八五通婆罗门而结咒曰。

    罗耶梨沙耶何醯犍大婆尼　伽毗罗跋兜鞞地阇莵阿头差暮萨提　鸯祇鞞地牟尼阿头闭黎耶差伽　尸梨沙婆呵若莵阿头梵摩提婆提那婆鞞地牟尼阿头　拘萨梨伊尼攎摩阇逻　鸯祇逻野般阇阿楼呜猿头　摩诃罗野阿拘提楼杙莵阿头　六闭俱萨梨阿楼伽陵倚伽夷罗檀醯罪否符野福都卢梨洒先陀步　阿头　提那伽否婆呵移伽耶罗野多陀阿伽度　婆罗蔓陀莵迦牧罗野阿头　因陀罗楼迷迦符陀攎暮摩伽醯阿敕伤俱卑予阿头醯兰若伽否鞞梨味余梨多他阿伽度　阿醯婆好罗子弥都卢多陀阿伽度　婆斯佛离首陀罗罗予多陀阿伽度　伊梨耶差摩诃罗予先阿步多陀阿伽度　般阇婆予婆梨地翅阿罗予多陀阿伽度　郁阿兰摩诃罗予便被婆梨摩梨输婆醯大　那摩阿槃地苦摩梨罗予阿具斯利陀那婆地阿头　翅鞞罗予尸伊昵弥昵摩呵罗予复婆楼多陀阿伽度　跋陀婆利摩呵罗予俱萨梨摩提输尸汉提苫婆梨罗予修陀罗楼多他阿伽度　阿呵因头楼阿头摩罗予余苏利与他鞞地提步阿呵鞞利四阿头　恒阿耶楼婆罗目遮耶暮阿夷莵阿头一摩耶舍枇那婆　差摩罗予何梨揵度余枇度钵支余是数波那路摩苏罗予耶赐多由醯兰若苏槃那秘愁度致夜数罗舍　波罗鞞陀郁陀婆呵婆洒婆呵婆婆谋娑呵沙贪覆赊大赊法阇沙丽罗陀　那摩般枝瘦多哆罗乾沓婆　沙呵婆萨多提苏鞞罗予阿醯揵瘦　比丘三弥地婆尼地婆尼

    尔时。复有千五通婆罗门。如来亦为结咒。时。此世界第一梵王及诸梵天皆有神通。有一梵童子名曰提舍。有大神力。复有十方余梵天王。各与眷属围绕而来。复越千世界。有大梵王见诸大众在世尊所。寻与眷属围绕而来。

    尔时。魔王见诸大众在世尊所。怀毒害心。即自念言。我当将诸鬼兵往坏彼众。围绕尽取。不令有遗。时。即召四兵。以手拍车。声如霹雳。诸有见者无不惊怖。放大风雨．雷电．霹雳。向迦维林围绕大众。

    佛告诸比丘乐此众者。汝等当知。今日魔众怀恶而来。于是颂曰。

    汝今当敬顺　　建立于佛法
    当灭此魔众　　如象坏花藂
    专念无放逸　　具足于净戒
    定意自念惟　　善护其志意
    若于正法中　　能不放逸者
    则度老死地　　永尽诸苦本
    诸弟子闻已　　当勤加精进
    超度于众欲　　一毛不倾动
    此众为最胜　　有大智名闻
    弟子皆勇猛　　为众之所敬

    尔时。诸天．神．鬼．五通仙人皆集迦维园中。见魔所为。怪未曾有。佛说此法时。八万四千诸天远尘离垢。得法眼净。诸天．龙．鬼．神．阿修罗．迦楼罗．真陀罗．摩睺罗伽．人与非人闻佛所说。欢喜奉行。


20.阿摩昼经

《长阿含经·20.阿摩昼经》

    （二○）第三分阿摩昼经第一

    如是我闻。

    一时。佛游俱萨罗国。与大比丘众千二百五十人俱。至伊车能伽罗俱萨罗婆罗门村。即于彼伊车林中止宿。

    时。有沸伽罗娑罗婆罗门。止郁伽罗村。其村丰乐。人民炽盛。波斯匿王即封此村。与沸伽罗娑罗婆罗门。以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书皆能分别。又能善解大人相法．祭祀仪礼。有五百弟子。教授不废。其第一摩纳弟子名阿摩昼。七世以来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书皆能分别。亦能善解大人相法．祭祀仪礼。亦有五百摩纳弟子。教授不废。与师无异。

    时。沸伽罗娑罗婆罗门闻沙门瞿昙释种子出家成道。与大比丘众千二百五十人俱。至伊车能伽罗俱萨罗婆罗门村。止伊车林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下善。义味具足。梵行清净。如此真人应往亲觐。我今宁可观沙门瞿昙。为定有三十二相。名闻流布。为称实不。当以何缘得见佛相。复作是念言。今我弟子阿摩昼。七世以来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书尽能分别。又能善解大人相法．祭祀仪礼。唯有此人可使观佛。知相有无。

    时。婆罗门即命弟子阿摩昼而告之曰。汝往观彼沙门瞿昙。为定有三十二相。为虚妄耶。

    时。阿摩昼寻白师言。我以何验观瞿昙相。知其虚实。

    师即报曰。我今语汝。其有具足三十二大人相者。必趣二处。无有疑也。若在家。当为转轮圣王。王四天下。以法治化统领民物。七宝具足。一．金轮宝。二．白象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。七．典兵宝。王有千子。勇猛多智。降伏怨敌。兵杖不用。天下泰平。国内民物无所畏惧。若其不乐世间出家求道。当成如来．至真．等正觉。十号具足。以此可知瞿昙虚实。

    时。阿摩昼受师教已。即严驾宝车。将五百摩纳弟子。清旦出村。往诣伊车林。到已下车。步进诣世尊所。佛坐彼立。佛立彼坐。于其中间共谈义理。佛告摩纳曰。汝曾与诸耆旧长宿大婆罗门如是论耶。

    摩纳白佛。此为何言。

    佛告摩纳。我坐汝立。我立汝坐。中间共论。汝师论法当如是耶。

    摩纳白佛言。我婆罗门论法。坐则俱坐。立则俱立。卧则俱卧。今诸沙门毁形鳏独。卑陋下劣。习黑冥法。我与此辈共论义时。坐起无在。

    尔时。世尊即语彼言。卿摩纳未被调伏。

    时。摩纳闻世尊称卿。又闻未被调伏。即生忿恚。毁谤佛言。此释种子。好怀嫉恶。无有义法。

    佛告摩纳。诸释种子。何过于卿。

    摩纳言。昔我一时为师少缘。在释迦迦维罗越国。时。有众多诸释种子。以少因缘集在讲堂。遥见我来。轻慢戏弄。不顺仪法。不相敬待。

    佛告摩纳。彼诸释子还在本国。游戏自恣。犹如飞鸟自于樔林。出入自在。诸释种子自于本国。游戏自在。亦复如是。

    摩纳白佛言。世有四姓。刹利．婆罗门．居士．首陀罗。其彼三姓。常尊重．恭敬．供养婆罗门。彼诸释子义不应尔。彼释厮细．卑陋．下劣。而不恭敬我婆罗门。

    尔时。世尊默自念言。此摩纳子。数数毁骂言及厮细。我今宁可说其本缘调伏之耶。佛告摩纳。汝姓何等。

    摩纳答言。我姓声王。

    佛告摩纳。汝姓尔者。则为是释迦奴种。

    时。彼五百摩纳弟子。皆举大声而语佛言。勿说此言。谓此摩纳为释迦奴种。所以者何。此大摩纳。真族姓子。颜貌端正。辩才应机。广博多闻。足与瞿昙往返谈论。

    尔时。世尊告五百摩纳。若汝师尽不如汝言者。当舍汝师共汝论义。若汝师有如上事如汝言者。汝等宜默。当共汝师论。

    时。五百摩纳白佛言。我等尽默。听共师论。时。五百摩纳尽皆默然。

    尔时。世尊告阿摩昼。乃往过去久远世时。有王名声摩。王有四子。一名面光。二名象食。三名路指。四名庄严。其王四子少有所犯。王摈出国到雪山南。住直树林中。其四子母及诸家属。皆追念之。即共集议。诣声摩王所。白言。大王。当知我等与四子别久。欲往看视。王即告曰。欲往随意。时。母眷属闻王教已。即诣雪山南直树林中。到四子所。时诸母言。我女与汝子。汝女与我子。即相配匹遂成夫妇。后生男子。容貌端正。

    时。声摩王闻其四子诸母与女共为夫妇。生子端正。王即欢喜。而发此言。此真释子。真释童子能自存立。因此名释（释。秦言能在直树林。故名释。释。秦言亦言直）。声摩王即释种先也。王有青衣。名曰方面。颜貌端正。与一婆罗门交通。遂便有娠。生一摩纳子。堕地能言。寻语父母。当洗浴我。除诸秽恶。我年大已。自当报恩。以其初生能言。故名声王。如今初生有能言者。人皆怖畏。名为可畏。彼亦如是。生便能言。故名声王。从此已来。婆罗门种遂以声王为姓。

    又告摩纳。汝颇从先宿耆旧大婆罗门。闻此种姓因缘已不。

    时。彼摩纳默然不对。如是再问。又复不对。佛至三问。语摩纳言。吾问至三。汝宜速答。设不答者。密迹力士手执金杵在吾左右。即当破汝头为七分。

    时。密迹力士手执金杵。当摩纳头上虚空中立。若摩纳不时答问。即下金杵碎摩纳首。佛告摩纳。汝可仰观。

    摩纳仰观。见密迹力士手执金杵立虚空中。见已恐怖。衣毛为竖。即起移坐附近世尊。依恃世尊为救为护。白世尊言。世尊当问。我今当答。

    佛即告摩纳。汝曾于先宿耆旧大婆罗门。闻说如是种姓缘不。

    摩纳答言。我信曾闻。实有是事。

    时。五百摩纳弟子。皆各举声自相谓言。此阿摩昼。实是释迦奴种也。沙门瞿昙所说真实。我等无状。怀轻慢心。

    尔时。世尊便作是念。此五百摩纳后必怀慢。称彼为奴。今当方便灭其奴名。即告五百摩纳曰。汝等诸人。慎勿称彼为奴种也。所以者何。彼先婆罗门是大仙人。有大威力。伐声摩王索女。王以畏故。即以女与。由佛此言得免奴名。

    尔时。世尊告阿摩昼曰。云何。摩纳。若刹利女七世已来父母真正。不为他人之所轻毁。若与一婆罗门为妻生子。摩纳。容貌端正。彼入刹利种。得坐受水诵刹利法不。

    答曰。不得。

    得父财业不。

    答曰。不得。

    得嗣父职不。

    答曰。不得。

    云何。摩纳。若婆罗门女七世以来父母真正。不为他人之所轻毁。与刹利为妻。生一童子。颜貌端正。彼入婆罗门众中。得坐起受水不。

    答曰。得。

    得诵婆罗门法。得父遗财。嗣父职不。

    答曰。得。

    云何。摩纳。若婆罗门摈婆罗门投刹利种者。宁得坐起受水。诵刹利法不。

    答曰。不得。

    得父遗财。嗣父职不。

    答曰。不得。

    若刹利种摈刹利投婆罗门。宁得坐起受水。诵婆罗门法。得父遗财。嗣父职不。

    答曰。得。

    是故。摩纳。女中刹利女胜。男中刹利男胜。非婆罗门也。

    梵天躬自说偈言。

    刹利生中胜　　种姓亦纯真
    明行悉具足　　天人中最胜

    佛告摩纳。梵天说此偈。实为善说。非不善也。我所然可。所以者何。我今如来．至真．等正觉。亦说此义。

    刹利生中胜　　种姓亦纯真
    明行悉具足　　天人中最胜

    摩纳白佛言。瞿昙。何者是无上士。明行具足。

    佛告摩纳。谛听。谛听。善思念之。当为汝说。

    对曰。唯然。愿乐欲闻。

    佛告摩纳。若如来出现于世。应供．正遍知．明行足．为善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于一切诸天．世人．沙门．婆罗门．天．魔．梵王中。独觉自证。为人说法。上语亦善．中语亦善．下语亦善。义味具足。开清净行。若居士．居士子及余种姓。闻正法者即生信乐。以信乐心而作是念。我今在家。妻子系缚。不得清净纯修梵行。今者宁可剃除须发。服三法衣。出家修道。彼于异时。舍家财产。捐弃亲族。剃除须发．服三法衣。出家修道。与出家人同舍饰好。具诸戒行。不害众生。

    舍于刀杖。怀惭愧心。慈念一切。是为不杀。舍窃盗心。不与不取。其心清净。无私窃意。是为不盗。舍离淫欲。净修梵行。殷勤精进。不为欲染。洁净而住。是为不淫。舍离妄语。至诚无欺。不诳他人。是为不妄语。舍离两舌。若闻此语。不传至彼。若闻彼语。不传至此。有离别者。善为和合。使相亲敬。凡所言说。和顺知时。是为不两舌。舍离恶口。所言粗犷。喜恼他人。令生忿结。舍如是言。言则柔濡。不生怨害。多所饶益。众人敬爱。乐闻其言。是为不恶口。舍离绮语。所言知时。诚实如法。依律灭诤。有缘而言。言不虚发。是为舍离绮语。舍于饮酒。离放逸处。不着香华璎珞。歌舞倡伎不往观听。不坐高床。非时不食。金银七宝不取不用。不娶妻妾。不畜奴婢．象马．车牛．鸡犬．猪羊．田宅．园观。不为虚诈斗秤欺人。不以手拳共相牵抴。亦不抵债。不诬罔人。不为伪诈。舍如是恶。灭于诤讼诸不善事。行则知时。非时不行。量腹而食无所藏积。度身而衣趣足而已。法服应器常与身俱。犹如飞鸟羽翮随身。比丘无余亦复如是。

    摩纳。如余沙门．婆罗门受他信施。更求余积。衣服饮食无有厌足。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。自营生业。种殖树木。鬼神所依。入我法者。无如是事。摩纳。如余沙门婆罗门食他信施。更作方便。求诸利养。象牙．杂宝．高广大床．种种文绣．綩綖被褥。入我法者。无如是事。摩纳。如余沙门．婆罗门受他信施。更作方便。求自庄严。酥油摩身。香水洗沐。香末自涂。香泽梳头。着好华鬘。染目绀色。拭面庄严。镮纽澡洁。以镜自照。杂色革屣。上服纯白。刀杖．侍从．宝盖．宝扇．庄严宝车。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。专为嬉戏。棋局博奕。八道．十道．百道。至一切道。种种戏笑。入我法者。无如此事。

    摩纳。如余沙门．婆罗门食他信施。但说遮道无益之言。王者．战斗．军马之事。群僚．大臣．骑乘出入．游园观事。及论卧起．行步．女人之事。衣服．饮食．亲里之事。又说入海采宝之事。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。无数方便。但作邪命。谄谀美辞。现相毁訾。以利求利。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。但共诤讼。或于园观。或在浴池。或于堂上。互相是非。言。我知经律。汝无所知。我趣正道。汝向邪径。以前着后。以后着前。我能忍汝。汝不能忍。汝所言说。皆不真正。若有所疑。当来问我。我尽能答。入我法者。无如此事。

    摩纳。如余沙门．婆罗门食他信施。更作方便。求为使命。若为王．王大臣．婆罗门．居士通信使。从此诣彼。从彼至此。持此信授彼。持彼信授此。或自为。或教他为。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。但习战阵斗诤之事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象马．牛驼诸畜。或斗男女。及作众声。贝声．鼙声．歌声．舞声。缘幢倒绝。种种伎戏。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相男女。吉凶好丑。及相畜生。以求利养。入我法者。无如此事。

    摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。召唤鬼神。或复驱遣。或能令住。种种厌祷。无数方道。恐吓于人。能聚能散。能苦能乐。又能为人安胎出衣。亦能咒人使作驴马。亦能使人盲聋喑哑。现诸技术。叉手向日月。作诸苦行以求利养。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。为人咒病。或诵恶术。或为善咒。或为医方．针灸．药石。疗治众病。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵鸟咒。或支节咒。或是安宅符咒。或火烧．鼠啮能为解咒。或诵别死生书。或读梦书。或相手面。或诵天文书。或诵一切音书。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相天时。言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或说地动．彗星．日月薄蚀。或言星蚀。或言不蚀。如是善瑞。如是恶征。入我法者。无如是事。

    摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或言此国胜彼。彼国不如。或言彼国胜此。此国不如。瞻相吉凶。说其盛衰。入我法者。无如是事。但修圣戒。无染着心。内怀喜乐。目虽见色而不取相。眼不为色之所拘系。坚固寂然。无所贪着。亦无忧患。不漏诸恶。坚持戒品。善护眼根。耳．鼻．舌．身．意亦复如是。善御六触。护持调伏。令得安隐。犹如平地驾四马车。善调御者。执鞭持控。使不失辙。比丘如是。御六根马。安隐无失。彼有如是圣戒。得圣眼根。食知止足。亦不贪味。趣以养身。令无苦患而不贡高。调和其身。令故苦灭。新苦不生。有力无事。令身安乐。犹如有人以药涂疮趣使疮差。不求饰好。不以自高。摩纳。比丘如是。食足支身。不怀慢恣。又如膏车。欲使通利以用运载。有所至到。比丘如是。食足支身。欲为行道。

    摩纳。比丘如是成就圣戒。得圣诸根。食知止足。初夜后夜。精进觉悟。又于昼日。若行若坐。常念一心。除众阴盖。彼于初夜。若行若坐。常念一心。除众阴盖。乃至中夜。偃右胁而卧。念当时起。系想在明。心无错乱。至于后夜。便起思惟。若行若坐。常念一心。除众阴盖。比丘有如是圣戒具足。得圣诸根。食知止足。初夜后夜。精勤觉悟。常念一心。无有错乱。

    云何比丘念无错乱。如是比丘内身身观。精勤不懈。忆念不忘。除世贪忧。外身身观．内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观亦复如是。是为比丘念无错乱。云何一心。如是比丘若行步出入。左右顾视。屈申俯仰。执持衣钵。受取饮食。左右便利。睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。譬如有人与大众行。若在前行。若在中．后。常得安隐。无有怖畏。摩纳。比丘如是行步出入。至于语默。常念一心。无有忧畏。

    比丘有如是圣戒。得圣诸根。食知止足。初夜后夜。精勤觉悟。常念一心。无有错乱。乐在静处．树下．冢间。若在山窟。或在露地及粪聚间。至时乞食。还洗手足。安置衣钵。结跏趺坐。端身正意。系念在前。除去悭贪。心不与俱。灭瞋恨心。无有怨结。心住清净。常怀慈愍。除去睡眠。系想在明。念无错乱。断除掉戏。心不与俱。内行寂灭。灭掉戏心。断除疑惑。已度疑网。其心专一。在于善法。譬如僮仆。大家赐姓。安隐解脱。免于仆使。其心欢喜。无复忧畏。

    又如有人举财治生。大得利还。还本主物。余财足用。彼自念言。我本举财。恐不如意。今得利还。还主本物。余财足用。无复忧畏。发大欢喜。如人久病。从病得差。饮食消化。色力充足。彼作是念。我先有病。而今得差。饮食消化。色力充足。无复忧畏。发大欢喜。又如人久闭牢狱。安隐得出。彼自念言。我先拘闭。今已解脱。无复忧畏。发大欢喜。又如人多持财宝。经大旷野。不遭贼盗。安隐得过。彼自念言。我持财宝过此险难。无复忧畏发大欢喜。其心安乐。

    摩纳。比丘有五盖自覆。常怀忧畏亦复如奴。如负债人．久病在狱．行大旷野。自见未离。诸阴盖心。覆蔽闇冥。慧眼不明。彼即精勤舍欲．恶不善法。与觉．观俱。离生喜．乐。得入初禅。彼已喜乐润渍于身。周遍盈溢。无不充满。如人巧浴器盛众药。以水渍之。中外俱润。无不周遍。比丘如是得入初禅。喜乐遍身。无不充满。如是。摩纳。是为最初现身得乐。所以者何。斯由精进。念无错乱。乐静闲居之所得也。

    彼于觉．观。便生为信。专念一心。无觉．无观。定生喜．乐。入第二禅。彼已一心喜乐润渍于身。周遍盈溢。无不充满。犹如山顶凉泉水自中出。不从外来。即此池中出清净水。还自浸渍。无不周遍。摩纳。比丘如是入第二禅。定生喜．乐。无不充满。是为第二现身得乐。

    彼舍喜．住护。念不错乱。身受快乐。如圣所说。起护念乐。入第三禅。彼身无喜。以乐润渍。周遍盈溢。无不充满。譬如优钵花．钵头摩华．拘头摩花．分陀利花始出淤泥而未出水。根茎枝叶润渍水中。无不周遍。摩纳。比丘如是入第三禅。离喜．住乐。润渍于身。无不周遍。此是第三现身得乐。

    彼舍喜．乐。忧．喜先灭。不苦不乐。护念清净。入第四禅。身心清净。具满盈溢。无不周遍。犹如有人沐浴清洁。以新白叠被覆其身。举体清净。摩纳。比丘如是入第四禅。其心清净。充满于身。无不周遍。又入第四禅。心无增减。亦不倾动。住无爱恚．无动之地。譬如密室。内外涂治。坚闭户向。无有风尘。于内燃灯无触娆者。其灯焰上怗然不动。摩纳。比丘如是入第四禅。心无增减。亦不倾动。住无爱恚．无动之地。此是第四现身得乐。所以者何。斯由精勤不懈。念不错乱。乐静闲居之所得也。

    彼得定心。清净无秽。柔濡调伏。住无动地。自于身中起变化心。化作异身。支节具足。诸根无阙。彼作是观。此身色四大化成彼身。此身亦异。彼身亦异。从此身起心。化成彼身。诸根具足。支节无阙。譬如有人鞘中拔刀。彼作是念。鞘异刀异。而刀从鞘出。又如有人合麻为绳。彼作是念。麻异绳异。而绳从麻出。又如有人箧中出蛇。彼作是念。箧异蛇异。而蛇从箧出。又如有人从簏出衣。彼作是念。簏异衣异。而衣从簏出。摩纳。比丘亦如是。此是最初所得胜法。所以者何。斯由精进。念不错乱。乐静闲居之所得也。

    彼已定心。清净无秽。柔濡调伏。住无动地。从己四大色身中起心。化作化身。一切诸根．支节具足。彼作是观。此身是四大合成。彼身从化而有。此身亦异。彼身亦异。此心在此身中。依此身住。至他身中。譬如琉璃．摩尼。莹治甚明。清净无秽。若以青．黄．赤线贯之。有目之士置掌而观。知珠异线异。而线依于珠。从珠至珠。摩纳。比丘观心依此身住。至彼化身亦复如是。此是比丘第二胜法。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。

    彼以定心。清净无秽。柔濡调伏。住无动地。一心修习神通智证。能种种变化。变化一身为无数身。以无数身还合为一。身能飞行。石壁无碍。游空如鸟。履水如地。身出烟焰。如大火积。手扪日月。立至梵天。譬如陶师善调和泥。随意所造。在作何器。多所饶益。亦如巧匠善能治木。随意所造。自在能成。多所饶益。又如牙师善治象牙。亦如金师善炼真金。随意所造。多所饶益。摩纳。比丘如是。定心清净。住无动地。随意变化。乃至手扪日月。立至梵天。此是比丘第三胜法。

    彼以心定。清净无秽。柔濡调伏。住无动地。一心修习。证天耳智。彼天耳净。过于人耳。闻二种声。天声．人声。譬如城内有大讲堂。高广显敞。有聪听人居此堂内。堂内有声。不劳听功。种种悉闻。比丘如是。以心定故。天耳清净。闻二种声。摩纳。此是比丘第四胜法。

    彼以定心。清净无秽。柔濡调伏。住无动地。一心修习。证他心智。彼知他心有欲无欲．有垢无垢．有痴无痴．广心狭心．小心大心．定心乱心．缚心解心．上心下心。至无上心皆悉知之。譬如有人以清水自照。好恶必察。比丘如是。以心净故。能知他心。摩纳。此是比丘第五胜法。

    彼以心定。清净无秽。柔濡调伏。住无动地。一心修习宿命智证。便能忆识宿命无数若干种事。能忆一生至无数生。劫数成败．死此生彼．名姓种族．饮食好恶．寿命长短．所受苦乐．形色相貌皆悉忆识。譬如有人。从己村落至他国邑。在于彼处。若行若住。若语若默。复从彼国至于余国。如是展转便还本土。不劳心力。尽能忆识所行诸国。从此到彼。从彼到此。行住语默。皆悉忆之。摩纳。比丘如是。能以定心清净无秽。住无动地。以宿命智能忆宿命无数劫事。此是比丘得第一胜。无明永灭。大明法生。闇冥消灭。光曜法生。此是比丘宿命智明。所以者何。斯由精勤。念无错乱。乐独闲居之所得也。

    彼以定心。清净无秽。柔濡调伏。住无动处。一心修习见生死智证。彼天眼净。见诸众生死此生彼．从彼生此．形色好丑．善恶诸果．尊贵卑贱．随所造业报应因缘皆悉知之。此人身行恶。口言恶。意念恶。诽谤贤圣。信邪倒见。身败命终。堕三恶道。此人身行善。口言善。意念善。不谤贤圣。见正信行。身坏命终。生天．人中。以天眼净。见诸众生随所业缘。往来五道。譬如城内高广平地。四交道头起大高楼。明目之士在上而观。见诸行人东西南北。举动所为皆悉见之。摩纳。比丘如是。以定心清净。住无动处。见生死智证。以天眼净。尽见众生所为善恶。随业受生。往来五道皆悉知之。此是比丘得第二明。断除无明。生于慧明。舍离闇冥。出智慧光。此是见众生生死智证明也。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。

    彼以定心。清净无秽。柔濡调伏。住不动地。一心修习无漏智证。彼如实知苦圣谛。如实知有漏集。如实知有漏尽。如实知趣漏尽道。彼如是知．如是见。欲漏．有漏．无明漏。心得解脱。得解脱智。生死已尽。梵行已立。所作已办。不受后有。譬如清水中。有木石．鱼鳖水性之属东西游行。有目之士明了见之。此是木石。此是鱼鳖。摩纳。比丘如是。以定心清净。住无动地。得无漏智证。乃至不受后有。此是比丘得第三明。断除无明。生于慧明。舍离闇冥。出大智光。是为无漏智明。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。摩纳。是为无上明行具足。于汝意云何。如是明行为是。为非。

    佛告摩纳。有人不能得无上明行具足。而行四方便。云何为四。摩纳。或有人不得无上明行具足。而持斫负笼。入山求药。食树木根。是为。摩纳。不得无上明行具足。而行第一方便。云何。摩纳。此第一方便。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻骂释子。自种罪根。长地狱本。复次。摩纳。有人不能得无上明行具足。而手执澡瓶。持杖算术。入山林中。食自落果。是为。摩纳。不得无上明行具足。而行第二方便。云何。摩纳。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。复次。摩纳。不得无上明行具足。而舍前采药及拾落果。还来向村依附人间。起草庵舍。食草木叶。摩纳。是为不得明行具足。而行第三方便。云何。摩纳。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。是为第三方便。复次。摩纳。不得无上明行具足。不食药草。不食落果。不食草叶。而于村城起大堂阁。诸有东西南北行人过者随力供给。是为不得无上明行具足。而行第四方便。云何。摩纳。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。云何。摩纳。诸旧婆罗门及诸仙人多诸伎术。赞叹称说本所诵习。如今婆罗门所可讽诵称说。一．阿咤摩。二．婆摩。三．婆摩提婆。四．鼻波密多。五．伊兜濑悉。六．耶婆提伽。七．婆婆婆悉吒。八．迦叶。九．阿楼那。十．瞿昙。十一．首夷婆。十二．损陀罗。如此诸大仙．婆罗门皆掘堑建立堂阁。如汝师徒今所居止不。

    答曰。不也。

    彼诸大仙颇起城墎。围绕舍宅。居止其中。如汝师徒今所止不。答曰。不也。

    彼诸大仙颇处高床重褥。綩綖细软。如汝师徒今所止不。

    答曰。不也。

    彼诸大仙颇以金银．璎珞．杂色花鬘．美女自娱。如汝师徒不。彼诸大仙颇驾乘宝车。持戟导引。白盖自覆。手执宝拂。着杂色宝屣。又着全白叠。如汝师徒今所服不。

    答曰。不也。

    摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。云何。摩纳。如彼诸大仙．旧婆罗门。赞叹称说本所讽诵。如今婆罗门所可称说讽诵阿咤摩等。若传彼所说。以教他人。欲望生梵天者。无有是处。犹如。摩纳。王波斯匿与人共议。或与诸王。或与大臣．婆罗门．居士共论。余细人闻。入舍卫城。遇人便说波斯匿王有如是语。云何。摩纳。王与是人共言议不。

    答曰。不也。

    摩纳。此人讽诵王言以语余人。宁得为王作大臣不。

    答曰。无有是处。

    摩纳。汝等今日传先宿．大仙．旧婆罗门。讽诵教人。欲至生梵天者。无有是处。云何。摩纳。汝等受他供养。能随法行不。

    答曰。如是。瞿昙。受他供养。当如法行。

    摩纳。汝师沸伽罗娑罗受王村封。而与王波斯匿共论议时。说王不要论无益之言。不以正事共相谏晓。汝今自观及汝师过。且置是事。但当求汝所来因缘。

    摩纳即时举目观如来身。求诸相好。尽见余相。唯不见二相。心即怀疑。尔时。世尊默自念言。今此摩纳不见二相。以此生疑。即出广长舌相。舐耳覆面。时。彼摩纳复疑一相。世尊复念。今此摩纳犹疑一相。即以神力。使彼摩纳独见阴马藏。尔时。摩纳尽见相已。乃于如来无复狐疑。即从座起。绕佛而去。

    时。沸伽罗婆罗门立于门外。遥望弟子。见其远来。逆问之言。汝观瞿昙实具相不。功德神力实如所闻不。

    即白师言。瞿昙沙门三十二相皆悉具足。功德神力实如所闻。

    师又问曰。汝颇与瞿昙少语议不。

    答曰。实与瞿昙言语往返。

    师又问曰。汝与瞿昙共论何事。

    时。摩纳如共佛论。具以白师。师言。我遂得聪明弟子致使如是者。我等将入地狱不久。所以者何。汝语诸欲胜毁呰瞿昙。使之不悦。于我转疏。汝与聪明弟子致使如是。使我入地狱不久。于是。其师怀忿结心。即蹴摩纳令堕。师自乘车。时。彼摩纳当堕车时。即生白癞。

    时。沸伽罗娑罗婆罗门仰观日已。然自念言。今觐沙门瞿昙。非是时也。须待明日。当往觐问。于明日旦。严驾宝车。从五百弟子前后围绕。诣伊车林中。下车步进。到世尊所。问讯已。一面坐。仰观如来身。具见诸相。唯不见二相。

    时。婆罗门疑于二相。佛知其念。即出广长舌相。舐耳覆面。时。婆罗门又疑一相。佛知其念。即以神力。使见阴马藏。时。婆罗门具见如来三十二相。心即开悟。无复狐疑。寻白佛言。若我行时。中路遇佛。少停止乘。当知我已礼敬世尊。所以者何。我受他村封。设下乘者。当失此封。恶声流布。

    又白佛言。若我下乘。解剑退盖。并除幢麾。澡瓶履屣。当知我已礼敬如来。所以者何。我受他封。故有五威仪。若礼拜者。即失所封。恶名流布。

    又白佛言。若我在众见佛起者。若偏露右臂。自称姓字。则知我已敬礼如来。所以者何。我受他封。若礼拜者。则失封邑。恶名流布。

    又白佛言。我归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众当受我请。尔时。世尊默然受请。

    时。婆罗门见佛默然。知以许可。即从坐起。不觉礼佛绕三匝而去。归设饭食。供膳既办。还白。时到。

    尔时。世尊着衣持钵。与诸大众千二百五十人往诣其舍。就坐而坐。

    时。婆罗门手自斟酌。以种种甘膳供佛及僧。食讫去钵。行澡水毕。时婆罗门右手执弟子阿摩昼臂至世尊前言。唯愿如来听其悔过。唯愿如来听其悔过。如是至三。又白佛言。犹如善调象马。犹有蹶倒还复正路。此人如是。虽有漏失。愿听悔过。

    佛告婆罗门。当使汝受命延长。现世安隐。使汝弟子白癞得除。佛言适讫。时彼弟子白癞即除。

    时。婆罗门取一小座于佛前坐。世尊即为婆罗门说法。示教利喜。施论．戒论．生天之论。欲为秽污。上漏为患。出要为上。演布清净。尔时。世尊知婆罗门心已调柔．清净．无垢。堪受道教。如诸佛常法。说苦圣谛．集圣谛．苦灭圣谛．苦出要谛。时。婆罗门即于座上远尘离垢。得法眼净。犹如净洁白叠。易为受染。沸伽娑罗婆罗门亦复如是。见法得法。决定道果。不信余道。得无所畏。即白佛言。我今再三归依佛．法及比丘僧。听我于正法中为优婆塞。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众哀愍我故。受七日请。尔时。世尊默然许之。时。婆罗门即于七日中。种种供养佛及大众。尔时。世尊过七日已。游行人间。

    佛去未久。沸伽罗娑罗婆罗门遇病命终。时诸比丘闻此婆罗门于七日中供养佛已。便取命终。各自念。此命终。为生何趣。尔时。众比丘往至世尊所。礼佛已。一面坐。白佛言。彼婆罗门于七日中供养佛已。身坏命终。当生何处。

    佛告比丘。此族姓子诸善普集。法法具足。不违法行。断五下结。于彼般涅槃。不来此世。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.梵动经

《长阿含经·21.梵动经》

    （二一）第三分梵动经第二

    如是我闻。

    一时。佛游摩竭国。与大比丘众千二百五十人俱。游行人间。诣竹林。止宿在王堂上。时。有梵志名曰善念。善念弟子名梵摩达。师徒常共随佛后行。而善念梵志以无数方便毁谤佛．法及比丘僧。其弟子梵摩达以无数方便称赞佛．法及比丘僧。师徒二人各怀异心。共相违背。所以者何。斯由异习．异见．异亲近故。

    尔时。众多比丘于乞食后集会讲堂。作如是论。甚奇。甚特。世尊有大神力。威德具足。尽知众生志意所趣。而此善念梵志及其弟子梵摩达随逐如来及比丘僧。而善念梵志以无数方便毁谤佛．法及与众僧。弟子梵摩达以无数方便称赞如来及法．众僧。师徒二人各怀异心。异见．异习．异亲近故。

    尔时。世尊于静室中以天净耳过于人耳。闻诸比丘有如是论。世尊于净室起诣讲堂所。大众前坐。知而故问。诸比丘。汝等以何因缘集此讲堂。何所论说。

    时。诸比丘白佛言。我等于乞食后集此讲堂。众共议言。甚奇。甚特。如来有大神力。威德具足。尽知众生心志所趣。而今善念梵志及弟子梵摩达常随如来及与众僧。以无数方便毁谤如来及法．众僧。弟子梵摩达以无数方便称赞如来及法．众僧。所以者何。以其异见．异习．异亲近故。向集讲堂议如是事。

    尔时。世尊告诸比丘。若有方便毁谤如来及法．众僧者。汝等不得怀忿结心。害意于彼。所以者何。若诽谤我．法及比丘僧。汝等怀忿结心。起害意者。则自陷溺。是故汝等不得怀忿结心。害意于彼。比丘若称誉佛及法．众僧者。汝等于中亦不足以为欢喜庆幸。所以者何。若汝等生欢喜心。即为陷溺。是故汝等不应生喜。所以者何。此是小缘威仪戒行。凡夫寡闻。不达深义。直以所见如实赞叹。

    云何小缘威仪戒行。凡夫寡闻。直以所见如实称赞。彼赞叹言。沙门瞿昙灭杀．除杀。舍于刀杖。怀惭愧心。慈愍一切。此是小缘威仪戒行。彼寡闻凡夫以此叹佛。又叹。沙门瞿昙舍不与取。灭不与取。无有盗心。又叹。沙门瞿昙舍于淫欲。净修梵行。一向护戒。不习淫逸。所行清洁。又叹。沙门瞿昙舍灭妄语。所言至诚。所说真实。不诳世人。沙门瞿昙舍灭两舌。不以此言坏乱于彼。不以彼言坏乱于此。有诤讼者能令和合。已和合者增其欢喜。有所言说不离和合。诚实入心。所言知时。沙门瞿昙舍灭恶口。若有粗言伤损于人。增彼结恨长怨憎者。如此粗言尽皆不为。常以善言悦可人心。众所爱乐。听无厌足。但说此言。沙门瞿昙舍灭绮语。知时之语．实语．利语．法语．律语．止非之语。但说是言。

    沙门瞿昙舍离饮酒。不着香华。不观歌舞。不坐高床。非时不食。不执金银。不畜妻息．僮仆．婢使。不畜象．马．猪．羊．鸡．犬及诸鸟兽。不畜象兵．马兵．车兵．步兵。不畜田宅种殖五谷。不以手拳与人相加。不以斗秤欺诳于人。亦不贩卖券要断当。亦不取受抵债横生无端。亦不阴谋面背有异。非时不行。为身养寿。量腹而食。其所至处。衣钵随身。譬如飞鸟。羽翮身俱。此是持戒小小因缘。彼寡闻凡夫以此叹佛。

    如余沙门．婆罗门受他信施。更求储积。衣服饮食无有厌足。沙门瞿昙无有如此事。如余沙门．婆罗门食他信施。自营生业。种殖树木。鬼神所依。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。更作方便。求诸利养。象牙．杂宝．高广大床．种种文绣．氍氀毾登．綩綖被褥。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。更作方便。求自庄严。酥油摩身。香水洗浴。香末自涂。香泽梳头。着好华鬘。染目绀色。拭面庄饰。镮纽澡洁。以镜自照。着宝革屣。上服纯白。戴盖执拂。幢麾庄饰。沙门瞿昙无如此事。

    如余沙门．婆罗门专为嬉戏。棋局博奕。八道．十道。至百千道。种种戏法以自娱乐。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。但说遮道无益之言。王者．战斗．军马之事。群僚．大臣．骑乘出入．游戏园观。及论卧起．行步．女人之事。衣服．饮食．亲里之事。又说入海采宝之事。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。无数方便。但作邪命。谄谀美辞。现相毁呰。以利求利。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。但共诤讼。或于园观。或在浴池。或于堂上。互相是非。言。我知经律。汝无所知。我趣正道。汝趣邪径。以前着后。以后着前。我能忍。汝不能忍。汝所言说。皆不真正。若有所疑。当来问我。我尽能答。沙门瞿昙无如是事。

    如余沙门．婆罗门食他信施。更作方便。求为使命。若为王．王大臣．婆罗门．居士通信使。从此诣彼。从彼至此。持此信授彼。持彼信授此。或自为。或教他为。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。但习战阵斗诤之事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象马．牛驼诸兽。或斗男女。或作众声。吹声．鼓声．歌声．舞声。缘幢倒绝。种种伎戏。无不玩习。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相男女。吉凶好丑。及相畜生。以求利养。沙门瞿昙无如是事。

    如余沙门．婆罗门食他信施。行遮道法。邪命自活。召唤鬼神。或复驱遣。种种厌祷。无数方道。恐热于人。能聚能散。能苦能乐。又能为人安胎出衣。亦能咒人使作驴马。亦能使人聋盲喑哑。现诸技术。叉手向日月。作诸苦行以求利养。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或为人咒病。或诵恶咒。或诵善咒。或为医方．针炙．药石。疗治众病。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵象咒。或支节咒。或安宅符咒。或火烧．鼠啮能为解咒。或诵知死生书。或诵梦书。或相手面。或诵天文书。或诵一切音书。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相天时。言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或说地动．彗星．月蚀．日蚀。或言星蚀。或言不蚀。方面所在。皆能记之。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或言此国当胜。彼国不如。或言彼国当胜。此国不如。瞻相吉凶。说其盛衰。沙门瞿昙无如是事。诸比丘。此是持戒小小因缘。彼寡闻凡夫以此叹佛。

    佛告诸比丘。更有余法。甚深微妙大法光明。唯有贤圣弟子能以此言赞叹如来。何等是甚深微妙大光明法。贤圣弟子能以此法赞叹如来。诸有沙门．婆罗门于本劫本见．末劫末见。种种无数。随意所说。尽入六十二见中。本劫本见．末劫末见。种种无数。随意所说。尽不能出过六十二见中。彼沙门．婆罗门以何等缘。于本劫本见．末劫末见。种种无数。各随意说。尽入此六十二见中。齐是不过。诸沙门．婆罗门于本劫本见。种种无数。各随意说。尽入十八见中。本劫本见。种种无数。各随意说。尽不能过十八见中。彼沙门．婆罗门以何等缘。于本劫本见。种种无数。各随意说。尽入十八见中。齐此不过。诸沙门婆罗门于本劫本见。起常论。言。我及世间常存。此尽入四见中。于本劫本见言。我及世间常存。尽入四见。齐是不过。

    彼沙门．婆罗门以何等缘。于本劫本见。起常论。言。我及世间常存。此尽入四见中。齐是不过。或有沙门．婆罗门种种方便。入定意三昧。以三昧心忆二十成劫败劫。彼作是说。我及世间是常。此实余虚。所以者何。我以种种方便入定意三昧。以三昧心忆二十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是初见。沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。

    或有沙门．婆罗门种种方便。入定意三昧。以三昧心忆四十成劫败劫。彼作是说。我及世间是常。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心忆四十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是二见。诸沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。

    或有沙门．婆罗门以种种方便。入定意三昧。以三昧心忆八十成劫败劫。彼作是言。我及世间是常。此实余虚。所以者何。我以种种方便入定意三昧。以三昧心忆八十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是三见。诸沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。

    或有沙门．婆罗门有捷疾相智。善能观察。以捷疾相智方便观察。谓为审谛。以己所见。以己辩才作是说。言。我及世间是常。此是四见。沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。此沙门．婆罗门于本劫本见。计我及世间是常。如此一切尽入四见中。我及世间是常。于此四见中。齐是不过。唯有如来知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等是。诸沙门．婆罗门于本劫本见起论。言。我及世间。半常半无常。彼沙门．婆罗门因此于本劫本见。计我及世间半常半无常。于此四见中。齐是不过。或有是时。此劫始成。有余众生福尽．命尽．行尽。从光音天命终。生空梵天中。便于彼处生爱着心。复愿余众生共生此处。此众生既生爱着愿已。复有余众生命．行．福尽。于光音天命终。来生空梵天中。其先生众生便作是念。我于此处是梵．大梵。我自然有。无能造我者。我尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。我独先有。余众生后来。后来众生。我所化成。其后众生复作是念。彼是大梵。彼能自造。无造彼者。尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。彼独先有。后有我等。我等众生。彼所化成。彼梵众生命．行尽已。来生世间。年渐长大。剃除须发。服三法衣。出家修道。入定意三昧。随三昧心自识本生。便作是言。彼大梵者能自造作。无造彼者。尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。常住不变。而彼梵化造我等。我等无常变易。不得久住。是故当知。我及世间半常半无常。此实余虚。是谓初见。沙门．婆罗门因此于本劫本见起论。半常半无常。于四见中。齐是不过。

    或有众生喜戏笑懈怠。数数戏笑以自娱乐。彼戏笑娱乐时。身体疲极便失意。以失意便命终。来生世间。年渐长大。剃除须发。服三法衣。出家修道。彼入定意三昧。以三昧心自识本生。便作是言。彼余众生不数生。不数戏笑娱乐。常在彼处。永住不变。由我数戏笑故。致此无常。为变易法。是故我知。我及世间半常半无常。此实余虚。是为第二见。沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐此不过。

    或有众生展转相看已。便失意。由此命终。来生世间。渐渐长大。剃除须发。服三法衣。出家修道。入定意三昧。以三昧心识本所生。便作是言。如彼众生以不展转相看。不失意故。常住不变。我等于彼数相看。数相看已便失意。致此无常。为变易法。我以此知。我及世间半常半无常。此实余虚。是第三见。诸沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐此不过。

    或有沙门．婆罗门有捷疾相智。善能观察。彼以捷疾观察相智。以己智辩言。我及世间半常半无常。此实余虚。是为第四见。诸沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐是不过。诸沙门．婆罗门于本劫本见起论。我及世间半常半无常。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。以不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等法是。诸沙门．婆罗门于本劫本见起论。我及世间有边无边。彼沙门．婆罗门因此于本劫本见起论。我及世间有边无边。于此四见中。齐是不过。或有沙门．婆罗门种种方便。入定意三昧。以三昧心观世间。起边想。彼作是说。此世间有边。是实余虚。所以者何。我以种种方便入定意三昧。以三昧心观世间有边。是故知世间有边。此实余虚。是谓初见。沙门．婆罗门因此于本劫本见起论。我及世间有边。于四见中。齐是不过。

    或有沙门．婆罗门以种种方便。入定意三昧。以三昧心观世间。起无边想。彼作是言。世间无边。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心观世间无边。是故知世间无边。此实余虚。是第二见。沙门．婆罗门因此于本劫。本见起论。我及世间无边。于四见中。齐此不过。

    或有沙门．婆罗门以种种方便。入定意三昧。以三昧心观世间。谓上方有边。四方无边彼作是言。世间有边无边。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心观上方有边。四方无边。是故我知世间有边无边。此实余虚。是为第三见。诸沙门．婆罗门因此于本劫本见起论。我及世间有边无边。于此四见中。齐是不过。

    或有沙门．婆罗门有捷疾相智。善于观察。彼以捷疾观察智。以己智辩言。我及世间非有边非无边。此实余虚。是为第四见。诸沙门．婆罗门因此于本劫本见起论。我及世间有边无边。此实余虚。于四见中。齐是不过。此是诸沙门．婆罗门于本劫本见起论。我及世间有边无边。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何者是。诸沙门．婆罗门于本劫本见。异问异答。彼彼问时。异问异答。于四见中。齐是不过。沙门．婆罗门因此于本劫本见。异问异答。于四见中。齐是不过。或有沙门．婆罗门作如是论。作如是见。我不见不知善恶有报．无报耶。我以不见不知故。作如是说。善恶有报耶。无报耶。世间有沙门．婆罗门广博多闻。聪明智慧。常乐闲静。机辩精微。世所尊重。能以智慧善别诸见。设当问我诸深义者。我不能答。有愧于彼。于彼有畏。当以此答以为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为初见。沙门．婆罗门因此问异答异。于四见中。齐是不过。

    或有沙门．婆罗门作如是论。作如是见。我不见不知为有他世耶。无他世耶。诸世间沙门．婆罗门以天眼知．他心智。能见远事。已虽近他。他人不见。如此人等能知有他世．无他世。我不知不见有他世．无他世。若我说者。则为妄语。我恶畏妄语。故以为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为第二见。诸沙门．婆罗门因此问异答异。于四见中。齐是不过。

    或有沙门．婆罗门作如是见。作如是论。我不知不见何者为善。何者不善。我不知不见如是说是善．是不善。我则于此生爱。从爱生恚。有爱有恚。则有受生。我欲灭受。故出家修行。彼恶畏受。故以此为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为第三见。诸沙门．婆罗门因此问异答异。于四见中。齐是不过。

    或有沙门．婆罗门愚冥闇钝。他有问者。彼随他言答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为四见。诸沙门．婆罗门因此异问异答。于四见中。齐是不过。或有沙门．婆罗门于本劫本见。异问异答。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等是。或有沙门．婆罗门于本劫本见。谓无因而出有此世间。彼尽入二见中。于本劫本见无因而出有此世间。于此二见中。齐是不过。彼沙门．婆罗门因何事于本劫本见。谓无因而有。于此二见中。齐是不过。或有众生无想无知。若彼众生起想。则便命终。来生世间。渐渐长大。剃除须发。服三法衣。出家修道。入定意三昧。以三昧心识本所生。彼作是语。我本无今有忽然有。此世间本无．今有。此实余虚。是为初见。诸沙门．婆罗门因此于本劫本际。谓无因有。于二见中。齐是不过。

    或有沙门．婆罗门有捷疾相智。善能观察。彼已捷疾观察智观。以己智辩能如是说。此世间无因而有。此实余虚。此第二见。诸有沙门．婆罗门因此于本劫本见。无因而有。有此世间。于二见中。齐是不过。诸有沙门．婆罗门于本劫本见。无因而有。尽入二见中。齐是不过。唯佛能知。亦复如是。诸有沙门．婆罗门于本劫本见。无数种种。随意所说。彼尽入是十八见中。本劫本见。无数种种。随意所说。于十八见。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等是。诸有沙门．婆罗门于末劫末见。无数种种。随意所说。彼尽入四十四见中。于末劫末见。种种无数。随意所说。于四十四见。齐是不过。彼有沙门．婆罗门因何事于末劫末见。无数种种。随意所说。于四十四见。齐此不过。诸有沙门．婆罗门于末劫末见。生有想论。说世间有想。彼尽入十六见中。于末劫末见生想论。说世间有想。于十六见中。齐是不过。彼沙门．婆罗门因何事于末劫末见生想论。说世间有想。彼尽入十六见中。齐是不过。

    诸有沙门．婆罗门作如是论．如是见。言。我此终后。生有色有想。此实余虚。是为初见。诸沙门．婆罗门因此于末劫末见生想论。说世间有想。于十六见中。齐是不过。有言。我此终后。生无色有想。此实余虚。有言。我此终后。生有色无色有想。此实余虚。有言。我此终后。生非有色非无色有想。此实余虚。有言。我此终后。生有边有想。此实余虚。有言。我此终后。生无边有想。此实余虚。有言。我此终后。生有边无边有想。此实余虚。有言。我此终后。生非有边非无边有想。此实余虚。有言。我此终后。生而一向有乐有想。此实余虚。有言。我此终后。生而一向有苦有想。此实余虚。有言。我此终后。生有乐有苦有想。此实余虚。有言。我此终后。生不苦不乐有想。此实余虚。有言。我此终后。生有一想。此实余虚。有言。我此终后。生有若干想。此实余虚。有言。我此终后。生少想。此实余虚。有言。我此终后。生有无量想。此实余虚。是为十六见。诸有沙门．婆罗门于末劫末见。生想论。说世间有想。于此十六见中。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。生无想论。说世间无想。彼尽入八见中。于末劫末见。生无想论。于此八见中。齐此不过。彼沙门．婆罗门因何事于末劫末见。生无想论。说世间无想。于八见中。齐此不过。诸有沙门．婆罗门作如是见。作如是论。我此终后。生有色无想。此实余虚。有言。我此终后。生无色无想。此实余虚。有言。我此终后。生有色无色无想。此实余虚。有言。我此终后。生非有色非无色无想。此实余虚。有言。我此终后。生有边无想。此实余虚。有言。我此终后。生无边无想。此实余虚。有言。我此终后。生有边无边无想。此实余虚。有言。我此终后。生非有边非无边无想。此实余虚。是为八见。若沙门．婆罗门因此于末劫末见。生无想论。说世间无想。彼尽入八见中。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。或有沙门．婆罗门于末劫末见。生非想非非想论。说此世间非想非非想。彼尽入八见中。于末劫末见。作非想非非想论。说世间非想非非想。于八见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。生非想非非想论。说世间非想非非想。于八见中。齐是不过。诸沙门．婆罗门作如是论。作如是见。我此终后。生有色非有想非无想。此实余虚。有言。我此终后。生无色非有想非无想。此实余虚。有言。我此终后。生有色无色非有想非无想。此实余虚。有言。我此终后。生非有色非无色非有想非无想。此实余虚。有言。我此终后。生有边非有想非无想。此实余虚。有言。我此终后。生无边非有想非无想。此实余虚。有言。我此终后。生有边无边非有想非无想。此实余虚。有言。我此终后。生非有边非无边非有想非无想。此实余虚。是为八见。若沙门．婆罗门因此于末劫末见。生非有想非无想论。说世间非有想非无想。尽入八见中。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。起断灭论。说众生断灭无余。彼尽入七见中。于末劫末见起断灭论。说众生断灭无余。于七见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。起断灭论。说众生断灭无余。于七见中。齐是不过。诸有沙门．婆罗门作如是论。作如是见。我身四大．六入。从父母生乳餔养育。衣食成长。摩扪拥护。然是无常。必归磨灭。齐是名为断灭。第一见也。或有沙门．婆罗门作是说。言。此我不得名断灭。我欲界天断灭无余。齐是为断灭。是为二见。或有沙门．婆罗门作是说。言。此非断灭。色界化身。诸根具足。断灭无余。是为断灭。有言。此非断灭。我无色空处断灭。有言。此非断灭。我无色识处断灭。有言。此非断灭。我无色不用处断灭。有言。此非断灭。我无色有想无想处断灭。是第七断灭。是为七见。诸有沙门．婆罗门因此于末劫末见。言此众生类断灭无余。于七见中。齐此不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。现在生泥洹论。说众生现在有泥洹。彼尽入五见中。于末劫末见说现在有泥洹。于五见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。说众生现有泥洹。于五见中。齐是不过。诸有沙门．婆罗门作是见。作是论。说。我于现在五欲自恣。此是我得现在泥洹。是第一见。复有沙门．婆罗门作是说。此是现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我去欲．恶不善法。有觉．有观离生喜．乐。入初禅。此名现在泥洹。是第二见。

    复有沙门．婆罗门作如是说。此是现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。齐是名现在泥洹。是为第三见。复有沙门．婆罗门作是说。言。此现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我除念．舍．喜．住乐。护念一心。自知身乐。贤圣所说。入第三禅。齐是名现在泥洹。是为第四见。复有沙门．婆罗门作是说。言。此是现在泥洹。非不是。现在泥洹复有微妙第一。汝所不知。独我知耳。如我乐灭．苦灭。先除忧．喜。不苦不乐。护念清净。入第四禅。此名第一泥洹。是为第五见。若沙门．婆罗门于末劫末见。生现在泥洹论。于五见中。齐是不过。唯佛能知。亦复如是。

    诸有沙门．婆罗门于末劫末见。无数种种。随意所说。于四十四见中。齐是不过。唯佛能知此诸见处。亦复如是。诸有沙门．婆罗门于本劫本见．末劫末见。无数种种。随意所说。尽入此六十二见中。于本劫本见．末劫末见。无数种种。随意所说。于六十二见中。齐此不过。唯如来知此见处。亦复如是。诸有沙门．婆罗门于本劫本见。生常论。说。我．世间是常。彼沙门．婆罗门于此生智。谓异信．异欲．异闻．异缘．异觉．异见．异定．异忍。因此生智。彼以希现则名为受。乃至现在泥洹。亦复如是。诸有沙门．婆罗门生常论。言。世间是常。彼因受缘。起爱生爱而不自觉知。染着于爱。为爱所伏。乃至现在泥洹。亦复如是。诸有沙门．婆罗门于本劫本见。生常论。言。世间是常。彼因触缘故。若离触缘而立论者。无有是处。乃至现在泥洹。亦复如是。诸有沙门．婆罗门于本劫本见．末劫末见。各随所见说。彼尽入六十二见中。各随所见说。尽依中在中。齐是不过。犹如巧捕鱼师。以细目网覆小池上。当知池中水性之类。皆入网内。无逃避处。齐是不过。诸沙门．婆罗门亦复如是。于本劫本见．末劫末见。种种所说。尽入六十二见中。齐是不过。

    若比丘于六触集．灭．味．过．出要。如实而知。则为最胜。出彼诸见。如来自知生死已尽。所以有身。为欲福度诸天．人故。若其无身。则诸天．世人无所恃怙。犹如多罗树断其头者。则不复生。佛亦如是。已断生死。永不复生。

    当佛说此法时。大千世界三返六种震动。尔时。阿难在佛后执扇扇佛。偏露右臂。长跪叉手。白佛言。此法甚深。当以何名。云何奉持。

    佛告阿难。当名此经为义动．法动．见动．魔动．梵动。

    尔时。阿难闻佛所说。欢喜奉行。


22.种德经

《长阿含经·22.种德经》

    （二二）第三分种德经第三

    如是我闻。

    一时。佛在鸯伽国。与大比丘众千二百五十人俱。游行人间。止宿瞻婆城伽伽池侧。

    时。有婆罗门。名曰种德。住瞻婆城。其城人民众多。炽盛丰乐。波斯匿王即封此城与种德婆罗门。以为梵分。此婆罗门七世以来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．瞻候吉凶．祭祀仪礼。有五百弟子。教授不废。

    时。瞻婆城内诸婆罗门．长者．居士闻沙门瞿昙释种子出家成道。从鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人应往觐现。今我宁可往与相见。作此言已。即共相率。出瞻婆城。队队相随。欲往诣佛。

    时。种德婆罗门在高台上。遥见众人队队相随。故问侍者。彼诸人等以何因缘队队相随。欲何所至。

    侍者白言。我闻沙门瞿昙释种子出家成道。于鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中自身作证。为他人说。上中下言。皆悉真正。义味具足。梵行清净。此瞻婆城诸婆罗门．长者．居士众聚相随。欲往问讯瞿昙沙门耳。

    时。种德婆罗门即敕侍者。汝速持我声。往语诸人。卿等小住。须我往至。当共俱诣彼瞿昙所。

    时。彼侍者即以种德声。往语诸人言。诸人且住。须我往到。当共俱诣彼瞿昙所。

    时。诸人报侍者言。汝速还白婆罗门言。今正是时。宜共行也。

    侍者还白。诸人已住。言。今正是时。宜共行也。时。种德婆罗门即便下台。至中门立。

    时。有余婆罗门五百人。以少因缘。先集门下。见种德婆罗门来。皆悉起迎问言。大婆罗门。欲何所至。

    种德报言。有沙门瞿昙释种子出家成道。于鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如是真人宜往觐现。我今欲往至彼相见。

    时。五百婆罗门即白种德言。勿往相见。所以者何。彼应诣此。此不应往。今大婆罗门七世以来父母真正。不为他人之所轻毁。若成就此法者。彼应诣此。此不应诣彼。又大婆罗门异学三部讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻相吉凶．祭祀仪礼。成就此法者。彼应诣此。此不应诣彼。又大婆罗门颜貌端正。得梵色像。成就此法者。彼应诣此。此不应诣彼。又大婆罗门戒德增上。智慧成就。成就此法者。彼应诣此。此不应诣彼。

    又大婆罗门所言柔和。辩才具足。义味清净。成就此法者。彼应诣此。此不应诣彼。又大婆罗门为大师。弟子众多。成就此法者。彼应诣此。此不应诣彼。又大婆罗门常教授五百婆罗门。成就此法者。彼应诣此。此不应诣彼。又大婆罗门四方学者皆来请受。问诸技术祭祀之法。皆能具答。成就此法者。彼应诣此。此不应诣彼。又大婆罗门为波斯匿王及瓶沙王恭敬供养。成就此法者。彼应诣此。此不应诣彼。又大婆罗门富有财宝。库藏盈溢。成就此法者。彼应诣此。此不应诣彼。又大婆罗门智慧明达。所言通利。无有怯弱。成就此法者。彼应诣此。此不应诣彼。

    尔时。种德告诸婆罗门曰。如是。如是。如汝所言。我具有此德。非不有也。汝当听我说。沙门瞿昙所有功德。我等应往彼。彼不应来此。沙门瞿昙七世已来父母真正。不为他人之所轻毁。彼成就此法者。我等应往彼。彼不应来此。又沙门瞿昙颜貌端正。出刹利种。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙生尊贵处。出家为道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙光色具足。种姓真正。出家修道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙生财富家。有大威力。出家为道。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙具贤圣戒。智慧成就。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。善于言语柔软和雅。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。为众导师。弟子众多。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。永灭欲爱。无有卒暴。忧畏已除。衣毛不竖。欢喜和悦。见人称善。善说行报。不毁余道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。恒为波斯匿王及瓶沙王礼敬供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。为沸伽罗娑罗婆罗门礼敬供养。亦为梵婆罗门．多利遮婆罗门．锯齿婆罗门．首迦摩纳都耶子所见供养。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙为诸声闻弟子之所宗奉。礼敬供养。亦为诸天．余鬼神众之所恭敬。释种．俱利．冥宁．跋祇．末余．酥摩皆悉宗奉。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙授波斯匿王及瓶沙王受三归五戒。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙授沸伽罗娑罗婆罗门等三归五戒。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙弟子受三自归五戒。诸天．释种．俱利等。皆受三归五戒。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙游行之时。为一切人恭敬供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至城郭聚落。为人供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。非人．鬼神不敢触娆。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。其处人民皆见光明。闻天乐音。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。若欲去时。众人恋慕。涕泣而送。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙初出家时。父母涕泣。爱惜恋恨。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五欲．璎珞。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙舍转轮王位。出家为道。若其在家。当居四天下。统领民物。我等皆属。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙明解梵法。能为人说。亦与梵天往返言语。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙三十二相皆悉具足。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙智慧通达。无有怯弱。成就此法者。我应诣彼。彼不应来此。彼瞿昙今来至此瞻婆城伽伽池侧。于我为尊。又是贵客。宜往亲觐。

    时。五百婆罗门白种德言。甚奇。甚特。彼之功德乃如是耶。若彼于诸德中能成一者尚不应来。况今尽具。宜尽相率。共往问讯。

    种德答言。汝欲行者。宜知是时。

    时。种德即严驾宝车。与五百婆罗门及瞻婆城诸婆罗门长者．居士。前后围绕。诣伽伽池。去池不远。自思惟言。我设问瞿昙。或不可彼意。彼沙门瞿昙当呵我言。应如是问。不应如是问。众人闻者。谓我无智。损我名称。设沙门瞿昙问我义者。我答或不称彼意。彼沙门当呵我言。应如是答。不应如是答。众人闻者。谓我无智。损我名称。设我默然于此还者。众人当言。此无所知。竟不能至沙门瞿昙所。损我名称。若沙门瞿昙问我婆罗门法者。我答瞿昙足合其意耳。

    时。种德于伽伽池侧作是念已。即便前行下车步进。至世尊所。问讯已。一面坐。时。瞻婆城诸婆罗门．长者．居士。或有礼佛而坐者。或有问讯而坐者。或有称名而坐者。或叉手向佛而坐者。或有默然而坐者。众坐既定。佛知种德婆罗门心中所念。而告之曰。汝所念者。当随汝愿。佛问种德。汝婆罗门成就几法。所言诚实。能不虚妄。

    尔时。种德默自念言。甚奇。甚特。沙门瞿昙有大神力。乃见人心。如我所念而问我义。

    时。种德婆罗门端身正坐。四顾大众。熙怡而笑。方答佛言。我婆罗门成就五法。所言至诚。无有虚妄。云何为五。一者婆罗门七世已来父母真正。不为他人之所轻毁。二者异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．明察吉凶．祭祀仪礼。三者颜貌端正。四者持戒具足。五者智慧通达。是为五。瞿昙。婆罗门成就此五法。所言诚实。无有虚妄。

    佛言。善哉。种德。颇有婆罗门于五法中舍一成四。亦所言诚实。无有虚妄。得名婆罗门耶。

    种德白佛言。有。所以者何。瞿昙。何用生为。若婆罗门异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．明察吉凶．祭祀仪礼。颜貌端正。持戒具足。智慧通达。有此四法。则所言诚实。无有虚妄。名婆罗门。

    佛告种德。善哉。善哉。若于此四法中舍一成三者。亦所言诚实。无有虚妄。名婆罗门耶。

    种德报言。有。所以者何。何用生．诵为。若婆罗门颜貌端正。持戒具足。智慧通达。成此三者。所言真诚。无有虚妄。名婆罗门。

    佛言。善哉。善哉。云何。若于三法中舍一成二。彼亦所言至诚。无有虚妄。名婆罗门耶。

    答曰。有。所以者何。何用生．诵及端正为。

    尔时。五百婆罗门各各举声。语种德婆罗门言。何故呵止生．诵及与端正。谓为无用。

    尔时。世尊告五百婆罗门曰。若种德婆罗门容貌丑陋。无有种姓。讽诵不利。无有辩才．智慧．善答。不能与我言者。汝等可语。若种德颜貌端正。种姓具足。讽诵通利。智慧辩才。善于问答。足堪与我共论义者。汝等且默。听此人语。

    尔时。种德婆罗门白佛言。唯愿瞿昙且小停止。我自以法往训此人。

    尔时。种德寻告五百婆罗门曰。鸯伽摩纳今在此众中。是我外甥。汝等见不。今诸大众普共集此。唯除瞿昙颜貌端正。其余无及此摩纳者。而此摩纳杀生．偷盗．淫逸．无礼．虚妄．欺诳。以火烧人。断道为恶。诸婆罗门。此鸯伽摩纳众恶悉备。然则讽诵．端正。竟何用为。

    时。五百婆罗门默然不对。种德白佛言。若持戒具足。智慧通达。则所言至诚。无有虚妄。得名婆罗门也。

    佛言。善哉。善哉。云何。种德。若于二法中舍一成一。亦所言诚实。无有虚妄。名婆罗门耶。

    答曰。不得。所以者何。戒即智慧。智慧即戒。有戒有智。然后所言诚实。无有虚妄。我说名婆罗门。

    佛言。善哉。善哉。如汝所说。有戒则有慧。有慧则有戒。戒能净慧。慧能净戒。种德。如人洗手。左右相须。左能净右。右能净左。此亦如是。有慧则有戒。有戒则有慧。戒能净慧。慧能净戒。婆罗门。戒．慧具者。我说名比丘。

    尔时。种德婆罗门白佛言。云何为戒。

    佛言。谛听。谛听。善思念之。吾当为汝一一分别。

    对曰。唯然。愿乐欲闻。

    尔时。世尊告婆罗门曰。若如来出现于世。应供．正遍知．明行成．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于诸天．世人．沙门．婆罗门中。自身作证。为他人说。上中下言。皆悉真正。义味具足。梵行清净。若长者．长者子闻此法者。信心清净。信心清净已。作如是观。在家为难。譬如桎梏。欲修梵行。不得自在。今我宁可剃除须发。服三法衣。出家修道。彼于异时舍家财业。弃捐亲族。服三法衣。去诸饰好。讽诵比丘。具足戒律。舍杀不杀。乃至心法四禅现得欢乐。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。婆罗门。是为具戒。

    又问。云何为慧。

    佛言。若比丘以三昧心清净无秽。柔软调伏。住不动处。乃至得三明。除去无明。生于慧明。灭于闇冥。生大法光。出漏尽智。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。婆罗门。是为智慧具足。

    时。种德婆罗门白佛言。今我归依佛．法．圣众。唯愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    时。种德婆罗门闻佛所说。欢喜奉行。


23.究罗檀头经

《长阿含经·23.究罗檀头经》

    （二三）佛说长阿含第三分究罗檀头经第四

    如是我闻。

    一时。佛在俱萨罗国。与大比丘众千二百五十人俱。游行人间。至俱萨罗佉那婆提婆罗门村北。止宿尸舍婆林中。

    时。有婆罗门名究罗檀头。止佉那婆提村。其村丰乐。人民炽盛。园观浴池。树木清凉。波斯匿王即封此村与究罗檀头婆罗门。以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．瞻候吉凶．祭祀仪礼。有五百弟子。教授不废。时。婆罗门欲设大祀。办五百特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．五百羯羊。欲以供祀。

    时。佉那婆提村诸婆罗门．长者．居士闻沙门瞿昙释种子出家成道。从俱萨罗国人间游行。至佉那婆提村北尸舍林止。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人。应往觐现。今我等宁可往共相见。作此语已。即便相率。出佉那婆提村。队队相随。欲诣佛所。

    时。究罗檀头婆罗门在高楼上。遥见众人队队相随。顾问侍者。彼诸人等。以何因缘队队相随。欲何所至。

    侍者白言。我闻沙门瞿昙释种子出家成道。于俱萨罗国游行人间。诣佉那婆提村北尸舍婆林中止。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。此村诸婆罗门．长者．居士众聚相随。欲往问讯沙门瞿昙耳。

    时。究罗檀头婆罗门即敕侍者。汝速持我声。往语诸人言。卿等小住。须待我往。当共俱诣沙门瞿昙。

    时。彼侍者即承教命。往语诸人言。且住。须我往到。当共俱诣沙门瞿昙所。

    诸人报使者言。汝速还白婆罗门。今正是时。宜共行也。

    侍者还白。诸人已住。言。今正是时。宜共行也。时。婆罗门即便下楼。出中门立。

    时。有余婆罗门五百人在中门外坐。助究罗檀头施设大祀。见究罗檀头。皆悉起迎问言。大婆罗门。欲何所至。

    报言。我闻有沙门瞿昙释种子出家成道。于俱萨罗国人间游行。诣佉那婆提村北尸舍婆林。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．沙门．婆罗门中。自身作证。为人说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人。宜往觐现。诸婆罗门。我又闻瞿昙知三种祭祀．十六祀具。今我众中先学旧识所不能知。我今欲大祭祀。牛羊已备。欲诣瞿昙问三种祭祀．十六祀具。我等得此祭祀法已。功德具足。名称远闻。

    时。五百婆罗门白究罗檀头言。大师勿往。所以者何。彼应来此。此不应往。大师七世已来父母真正。不为他人之所轻毁。若成此法者。彼应来此。此不应诣彼。

    又言。大师异学三部讽诵通利。种种经书尽能分别。世典幽微无不综练。又能善于大人相法．瞻相吉凶．祭祀仪礼。成此法者。彼应诣此。此不应诣彼。又大师颜貌端正。得梵色像。成此法者。彼应诣此。此不应诣彼。又大师戒德增上。智慧成就。成就此法者。彼应诣此。此不应诣彼。又大师所言柔和。辩才具足。义味清净。成此法者。彼应诣此。此不应诣彼。

    又大师为众导首。弟子众多。成此法者。彼应诣此。此不应诣彼。又大师常教授五百婆罗门。成此法者。彼应诣此。此不应诣彼。又大师四方学者皆来请受。问诸技术祭祀之法。皆能具答。成此法者。彼应诣此。此不应诣彼。又大师为波斯匿王及瓶沙王恭敬供养。成此法者。彼应诣此。此不应诣彼。又大师富有财宝。库藏盈溢。成此法者。彼应诣此。此不应诣彼。又大师智慧明达。所言通利。无有怯弱。成此法者。彼应诣此。此不应诣彼。大师若具足此十一法。彼应诣此。此不应诣彼。

    时。究罗檀头言。如是。如是。如汝等言。我实有此德。非不有也。汝当复听我说。沙门瞿昙所成功德。我等应诣彼。彼不应来此。沙门瞿昙七世已来父母真正。不为他人之所轻毁。彼成此法者。我等应诣彼。彼不应来。又沙门瞿昙颜貌端正。出刹利种。成此法者。我应诣彼。彼不应来。又沙门瞿昙生尊贵家。出家为道。成此法者。我应诣彼。彼不应来此。又沙门瞿昙光明具足。种姓真正。出家修道。成此法者。我应诣彼。彼不应来。又沙门瞿昙生财富家。有大威力。出家修道。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙具贤圣戒。智慧成就。成此法者。我应诣彼。彼不应来。又沙门瞿昙善于言语。柔软和雅。成此法者。我应诣彼。彼不应来。又沙门瞿昙为众导师。弟子众多。成此法者。我应诣彼。彼不应来。又沙门瞿昙永灭欲爱。无有卒暴。忧畏已除。衣毛不竖。欢喜和悦。见人称善。善说行报。不毁余道。成此法者。我应诣彼。彼不应来。又沙门瞿昙常为波斯匿王及瓶沙王礼敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙为沸伽罗娑罗婆罗门礼敬供养。亦为梵婆罗门．多利遮婆罗门．种德婆罗门．首伽摩纳兜耶子恭敬供养。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙为诸声闻弟子之所宗奉礼敬供养。亦为诸天及诸鬼神之所恭敬。释种．俱梨．冥宁．跋祇．末罗．苏摩皆悉宗奉。成此法者。我应诣彼。彼不应来。又沙门瞿昙波斯匿王及瓶沙王受三归五戒。成此法者。我应诣彼。彼不应来。又沙门瞿昙沸伽罗娑罗婆罗门等受三归五戒。成此法者。我应诣彼。彼不应来。又沙门瞿昙弟子受三归五戒。诸天．释种．俱梨等。受三归五戒。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙所游行处。为一切人恭敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至城郭村邑。无不倾动恭敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。非人．鬼神不敢触娆。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。其处人民皆见光明。闻天乐音。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。若欲去时。众人恋慕。涕泣而送。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙初出家时。父母宗亲涕泣恋恨。成此法者。我应诣彼。彼不应来。又沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五欲．璎珞。成此法者。我应诣彼。彼不应来。又沙门瞿昙舍转轮王位。出家修道。若其在家。王四天下。统领民物。我等皆属。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙明解梵法。能为人说。亦与梵天往返语言。成此法者。我应诣彼。彼不应来。又沙门瞿昙明解三种祭祀．十六祀具。我等宿旧所不能知。成此法者。我应诣彼。彼不应来。又沙门瞿昙三十二相具足。成此法者。我应诣彼。彼不应来。又沙门瞿昙智慧通达。无有怯弱。成此法者。我应诣彼。彼不应来。彼瞿昙来至此佉那婆提村。于我为尊。又是贵客。宜往觐现。

    时。五百婆罗门白究罗檀头言。甚奇。甚特。彼之功德乃如是耶。若使瞿昙于诸德中成就一者。尚不应来。况今尽具。宜尽相率。共往问讯。

    究罗檀头言。欲行者。宜知是时。

    时。婆罗门即严驾宝车。与五百婆罗门及佉那婆提诸婆罗门长者．居士。前后围绕。诣尸舍婆林。到已下车。步进至世尊所。问讯已。一面坐。时。诸婆罗门．长者。居士。或有礼佛而坐者。或问讯而坐者。或有称名而坐者。或有叉手向佛而坐者。或有默然而坐者。众坐已定。究罗檀头白佛言。欲有所问。若有闲暇得见听者。乃敢请问。

    佛言。随意所问。

    时。婆罗门白佛言。我闻瞿昙明解三种祭祀及十六种祭具。我等先宿耆旧所不能知。我等今者欲为大祭祀。已办五百特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．五百羯羊。欲以祭祀。今日顾来。问三祭法及十六祭具。若得成此祀者。得大果报。名称远闻。天人所敬。

    尔时。世尊告究罗檀头婆罗门曰。汝今谛听。谛听。善思念之。当为汝说。

    婆罗门言。唯然。瞿昙。愿乐欲闻。

    尔时。佛告究罗檀头曰。乃往过去久远世时。有刹利王。水浇头种。欲设大祀。集婆罗门大臣而告之曰。我今大有财宝具足。五欲自恣。年已朽迈。士众强盛。无有怯弱。库藏盈溢。今欲设大祀。汝等说祀法斯何所须。时。彼大臣即白王言。如是。大王。如王所言。国富兵强。库藏盈溢。但诸民物多怀恶心。习诸非法。若于此时而为祀者。不成祀法。如遣盗逐盗。则不成使。大王。勿作是念言。此是我民。能伐能杀。能呵能止。诸近王者当给其所须。诸治生者当给其财宝。诸修田业者当给其牛犊．种子。使彼各各自营。王不逼迫于民。则民人安隐。养育子孙。共相娱乐。

    佛告究罗檀头。时。王闻诸臣语已。诸亲近者给其衣食。诸有商贾给其财宝。修农田者给牛．种子。是时人民各各自营。不相侵恼。养育子孙。共相娱乐。

    佛言。时。王复召诸臣语言。我国富兵强。库藏盈溢。给诸人民。使无所乏。养育子孙。共相娱乐。我今欲设大祀。汝说祀法悉何所须。诸臣白王。如是。如是。如王所说。国富兵强。库藏盈溢。给诸人民。使其无乏。养育子孙。共相娱乐。王欲祀者。可语宫内使知。时。王即如臣言。入语宫内。我国富兵强。库藏盈溢。多有财宝。欲设大祀。时。诸夫人寻白王言。如是。如是。如大王言。国富兵强。库藏盈溢。多有珍宝。欲设大祀。今正是时。王出报诸臣言。我国富兵强。库藏盈溢。给诸人民。使其无乏。养育子孙。共相娱乐。今欲大祀。已语宫内。汝尽语我。斯须何物。

    时。诸大臣即白王言。如是。如是。如王所说。欲设大祀。已语宫内。而未语太子．皇子．大臣．将士。王当语之。时。王闻诸臣语已。即语太子．皇子．群臣．将士言。我国富兵强。库藏盈溢。欲设大祀。时。太子．皇子及诸群臣．将士即白王言。如是。如是。大王。今国富兵强。库藏盈溢。欲设祀者。今正是时。时。王复告大臣曰。我国富兵强。多有财宝。欲设大祀。已语宫内．太子．皇子。乃至将士。今欲大祀。斯何所须。诸臣白王。如大王言。欲设祀者。今正是时。王闻语已。即于城东起新堂舍。王入新舍。被鹿皮衣。以香酥油涂摩其身。又以鹿角戴之头上。牛屎涂地。坐卧其上。及第一夫人．婆罗门．大臣。选一黄牸牛。一乳王食。一乳夫人食。一乳大臣食。一乳供养大众。余与犊子。时。王成就八法。大臣成就四法。

    云何王成就八法。彼刹利王七世以来父母真正。不为他人所见轻毁。是为成就初法。彼王颜貌端正。刹利种族。是为二法。彼王戒德增盛。智慧具足。是为三法。彼王习种种技术。乘象．马车．刀牟．弓矢．战斗之法。无不具知。是为四法。彼王有大威力。摄诸小王。无不靡伏。是为五法。彼王善于言语。所说柔软。义味具足。是为六法。彼王多有财宝。库藏盈溢。是为七法。彼王智谋勇果。无复怯弱。是为八法。彼刹利种王。成此八法。

    云何大臣成就四法。彼婆罗门大臣七世以来父母真正。不为他人所见轻毁。是为初法。复次。彼大臣异学三部讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻察吉凶．祭祀仪礼。是为二法。复次。大臣善于言语。所说柔和。义味具足。是为三法。复次。大臣智谋勇果。无有怯弱。凡祭祀法无不解知。是为四法。时。彼王成就八法。婆罗门大臣成就四法。彼王有四援助．三祭祀法．十六祀具。

    时。婆罗门大臣于彼新舍。以十六事开解王意。除王疑想。云何十六。大臣白王。或有人言。今刹利王欲为大祀。而七世以来父母不正。常为他人所见轻毁。设有此言。不能污王。所以者何。王七世以来父母真正。不为他人之所轻毁。或有人言。今刹利王欲为大祀。而颜貌丑陋。非刹利种。设有此言。不能污王。所以者何。王颜貌端正。刹利种族。或有人言。今刹利王欲为大祀。而无增上戒。智慧不具。设有此言。不能污王。所以者何。王戒德增上。智慧具足。或有人言。今刹利王欲为大祀。而不善诸术。乘象．马车．种种兵法不能解知。设有此言。不能污王。所以者何。王善诸技术。战阵兵法。无不解知。或有人言。王欲为大祀。而无大威力摄诸小王。设有是言。不能污王。所以者何。王有大威力。摄诸小王。

    或有人言。王欲大祀。而不善于言语。所说粗犷。义味不具。设有此言。不能污王。所以者何。王善于言语。所说柔软。义味具足。或有人言。王欲大祀。而无多财宝。设有是言。不能污王。所以者何。王库藏盈溢。多有财宝。或有人言。王欲大祀。而无智谋。志意怯弱。设有是言。不能污王。所以者何。王智谋勇果。无有怯弱。或有人言。王欲大祀。不语宫内。设有是语。不能污王。所以者何。王欲祭祀。先语宫内。或有人言。王欲大祀。而不语太子．皇子。设有此言。不能污王。所以者何。王欲祭祀。先语太子．皇子。或有人言。王欲大祀。不语群臣。设有此言。不能污王。所以者何。王欲大祀。先语群臣。或有人言。王欲大祀。不语将士。设有此言不能污王。所以者何。王欲祭祀。先语将士。

    或有人言。王欲大祀。而婆罗门大臣七世以来父母不正。常为他人之所轻毁。设有是语。不能污王。所以者何。我七世以来父母真正。不为他人所见轻毁。或有人言。王欲大祀。而大臣于异学三部讽诵不利。种种经书不能分别。世典幽微亦不综练。不能善于大人相法．瞻察吉凶．祭祀仪礼。设有此言。不能污王。所以者何。我于三部异典讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻察吉凶．祭祀仪礼。或有人言。王欲大祀。而大臣不善言语。所说粗犷。义味不具。设有此言。不能污王。所以者何。我善言语。所说柔和。义味具足。或有人言。王欲大祀。而大臣智谋不具。志意怯弱。不解祀法。设有是言。不能污王。所以者何。我智谋勇果。无有怯弱。凡祭祀法。无不解知。

    佛告究罗檀头。彼王于十六处有疑。而彼大臣以十六事开解王意。

    佛言。时。大臣于彼新舍。以十事行示教利喜于王。云何为十。大臣言。王祭祀时。诸有杀生．不杀生来集会者。平等施与。若有杀生而来者。亦施与。彼自当知。不杀而来者。亦施与。为是故施。如是心施。若复有偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见来在会者。亦施与。彼自当知。若有不盗。乃至正见来者。亦施与。为是故施。如是心施。

    佛告婆罗门。彼大臣以此十行示教利喜。

    又告婆罗门。时。彼刹利王于彼新舍生三悔心。大臣灭之。云何为三。王生悔言。我今大祀。已为大祀．当为大祀．今为大祀。多损财宝。起此三心。而怀悔恨。大臣语言。王已为大祀。已施．当施．今施。于此福祀不宜生悔。是为王入新舍生三悔心。大臣灭之。

    佛告婆罗门。尔时。刹利王水浇头种。以十五日月满时出彼新舍。于舍前露地然大火积。手执油瓶注于火上。唱言。与。与。时。彼王夫人闻王以十五日月满时出新舍。于舍前然大火积。手执油瓶注于火上。唱言。与。与。彼夫人．婇女多持财宝。来诣王所。而白王言。此诸杂宝。助王为祀。婆罗门。彼王寻告夫人．婇女言。止。止。汝便为供养已。我自大有财宝。足以祭祀。诸夫人．婇女自生念言。我等不宜将此宝物还于宫中。若王于东方设大祀时。当用佐助。婆罗门。其后王于东方设大祀时。夫人．婇女即以此宝物助设大祀。

    时。太子．皇子闻王十五日月满时出新舍。于舍前然大火积。手执油瓶注于火上。唱言。与。与。彼太子．皇子多持财宝。来诣王所。白王言。以此宝物。助王大祀。王言。止。止。汝便为供养已。我自大有财宝。足已祭祀。诸太子．皇子自生念言。我等不宜持此宝物还也。王若于南方设大祀者。当以佐助。如是大臣持宝物来。愿已助王祭祀西方。将士持宝物来。愿已助王祭祀北方。

    佛告婆罗门。彼王大祭祀时。不杀牛．羊及诸众生。唯用酥．乳．麻油．蜜．黑蜜．石蜜。以为祭祀。

    佛告婆罗门。彼刹利王为大祀时。初喜．中喜。后亦喜。此为成办祭祀之法。

    佛告婆罗门。彼刹利王为大祀已。剃除须发。服三法衣。出家为道。修四无量心。身坏命终。生梵天上。时。王夫人为大施已。亦复除发。服三法衣。出家修道。行四梵行。身坏命终。生梵天上。婆罗门大臣教王四方祭祀已。亦为大施。然后剃除须发。服三法衣。出家修道。行四梵行。身坏命终。生梵天上。

    佛告婆罗门。时。王为三祭祀法．十六祀具。而成大祀。于汝意云何。

    时。究罗檀头闻佛言已。默然不对。时。五百婆罗门语究罗檀头言。沙门瞿昙所言微妙。大师何故默然不答。

    究罗檀头答言。沙门瞿昙所说微妙。我非不然可。所以默然者。自思惟耳。沙门瞿昙说此事。不言从他闻。我默思惟。沙门瞿昙将无是彼刹利王耶。或是彼婆罗门大臣耶。

    尔时。世尊告究罗檀头曰。善哉。善哉。汝观如来。正得其宜。是时。刹利王为大祀者。岂异人乎。勿造斯观。即吾身是也。我于尔时极大施慧。

    究罗檀头白佛言。齐此三祭祀及十六祀具得大果报。复有胜者耶。

    佛言。有。

    问曰。何者是。

    佛言。于此三祭祀及十六祀具。若能常供养众僧。使不断者。功德胜彼。

    又问。于三祭祀及十六祀具。若能常供养众僧使不断者。为此功德最胜。复有胜者耶。

    佛言。有。

    又问。何者是。

    佛言。若以三祭祀及十六祀具并供养众僧使不断者。不如为招提僧起僧房堂阁。此施最胜。

    又问。为三祭祀及十六祀具。并供养众僧使不断绝。及为招提僧起僧房堂阁。为此福最胜。复有胜者耶。

    佛言。有。

    又问。何者是。

    佛言。若为三种祭祀．十六祀具。供养众僧使不断绝。及为招提僧起僧房堂阁。不如起欢喜心。口自发言。我归依佛。归依法。归依僧。此福最胜。

    又问。齐此三归。得大果报耶。复有胜者。

    佛言。有。

    又问。何者是。

    佛言。若以欢喜心受．行五戒。尽形寿不杀．不盗．不淫．不欺．不饮酒。此福最胜。

    又问。齐此三祀。至于五戒。得大果报耶。复有胜者。

    佛言。有。

    又问。何者是。

    佛言。若能以慈心念一切众生。如撀牛乳顷。其福最胜。

    又问。齐此三祀。至于慈心。得大果报耶。复有胜者。

    佛言。有。

    又问。何者是。

    佛言。若如来．至真．等正觉出现于世。有人于佛法中出家修道。众德悉备。乃至具足三明。灭诸痴冥。具足慧明。所以者何。以不放逸．乐闲静故。此福最胜。

    究罗檀头又白佛言。瞿昙。我为祭祀。具诸牛羊各五百头。今尽放舍。任其自游随逐水草。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今以后。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众时受我请。尔时。世尊默然受之。

    时。婆罗门见佛默然受请已。即起礼佛。绕三匝而去。还家供办种种肴膳。明日时到。尔时。世尊着衣持钵。与大比丘众千二百五十人俱。诣婆罗门舍。就座而坐。时婆罗门手自斟酌。供佛及僧。食讫去钵。行澡水毕。佛为婆罗门而作颂曰。

    祭祀火为上　　讽诵诗为上
    人中王为上　　众流海为上
    星中月为上　　光明日为上
    上下及四方　　诸有所生物
    天及世间人　　唯佛为最上
    欲求大福者　　当供养三宝

    尔时。究罗檀头婆罗门即取一小座于佛前坐。尔时世尊渐为说法。示教利喜。施论．戒论．生天之论。欲为大患。上漏为碍。出要为上。分布显示诸清净行。尔时。世尊观彼婆罗门志意柔软。阴盖轻微。易可调伏。如诸佛常法。为说苦谛。分别显示。说集圣谛．集灭圣谛．出要圣谛。时。究罗檀头婆罗门即于座上远尘离垢。得法眼净。犹如净洁白叠。易为受染。檀头婆罗门亦复如是。见法得法。获果定住。不由他信。得无所畏。而白佛言。我今重再三归依佛．法．圣众。愿佛听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    重白佛言。唯愿世尊更受我七日请。尔时。世尊默然受之。时。婆罗门即于七日中。手自斟酌。供佛及僧。过七日已。世尊游行人间。

    佛去未久。时究罗檀头婆罗门得病命终。时。众多比丘闻究罗檀头供养佛七日。佛去未久。得病命终。即自念言。彼人命终。当何所趣。时。诸比丘诣世尊所。头面礼足。于一面坐。彼究罗檀头今者命终。当生何所。

    佛告诸比丘。彼人净修梵行。法法成就。亦不于法有所触娆。以断五下分结。于彼现般涅槃。不来此世。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.坚固经

《长阿含经·24.坚固经》

    （二四）第三分坚固经第五

    如是我闻。

    一时。佛在那难陀城波婆利庵次林中。与大比丘众千二百五十人俱。

    尔时。有长者子。名曰坚固。来诣佛所。头面礼足。在一面坐。时。坚固长者子白佛言。善哉。世尊。唯愿今者敕诸比丘。若有婆罗门．长者子．居士来。当为现神足显上人法。

    佛告坚固。我终不教诸比丘为婆罗门．长者．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。

    时。坚固长者子复白佛言。唯愿世尊敕诸比丘。若有婆罗门．长者．居士来。当为现神足。显上人法。

    佛复告坚固。我终不教诸比丘为婆罗门．长者．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。

    时。坚固长者子白佛言。我于上人法无有疑也。但此那难陀城国土丰乐。人民炽盛。若于中现神足者。多所饶益。佛及大众善弘道化。

    佛复告坚固。我终不教比丘为婆罗门．长者子．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。所以者何。有三神足。云何为三。一曰神足。二曰观察他心。三曰教诫。云何为神足。长者子。比丘习无量神足。能以一身变成无数。以无数身还合为一。若远若近。山河石壁。自在无碍。犹如行空。于虚空中结跏趺坐。犹如飞鸟。出入大地。犹如在水。若行水上。犹如履地。身出烟火。如大火聚。手扪日月。立至梵天。若有得信长者．居士见此比丘现无量神足。立至梵天。当复诣余未得信长者．居士所。而告之言。我见比丘现无量神足。立至梵天。彼长者．居士未得信者语得信者言。我闻有瞿罗咒。能现如是无量神变。乃至立至梵天。

    佛复告长者子坚固。彼不信者。有如此言。岂非毁谤言耶。

    坚固白佛言。此实是毁谤言也。

    佛言。我以是故。不敕诸比丘现神变化。但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。如是。长者子。此即是我诸比丘所现神足。

    云何名观察他心神足。于是。比丘现无量观察神足。观诸众生心所念法。隈屏所为皆能识知。若有得信长者．居士。见比丘现无量观察神足。观他众生心所念法。隈屏所为皆悉识知。便诣余未得信长者．居士所。而告之曰。我见比丘现无量观察神足。观他众生心所念法。隈屏所为皆悉能知。彼不信长者．居士。闻此语已。生毁谤言。有乾陀罗咒能观察他心。隈屏所为皆悉能知。云何。长者子。此岂非毁谤言耶。

    坚固白佛言。此实是毁谤言也。

    佛言。我以是故。不敕诸比丘现神变化。但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。如是。长者子。此即是我比丘现观察神足。

    云何为教诫神足。长者子。若如来．至真．等正觉出现于世。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味清净。梵行具足。若长者．居士闻已。于中得信。得信已。于中观察自念。我不宜在家。若在家者。钩锁相连。不得清净修于梵行。我今宁可剃除须发。服三法衣。出家修道。具诸功德。乃至成就三明。灭诸闇冥。生大智明。所以者何。斯由精勤。乐独闲居。专念不忘之所得也。长者子。此是我比丘现教诫神足。

    尔时。坚固长者子白佛言。颇有比丘成就此三神足耶。

    佛告长者子。我不说有数。多有比丘成此三神足者。长者子。我有比丘在此众中自思念。此身四大。地．水．火．风。何由永灭。彼比丘倏趣天道。往至四天王所。问四天王言。此身四大。地．水．火．风。由何永灭。

    长者子。彼四天王报比丘言。我不知四大由何永灭。我上有天。名曰忉利。微妙第一。有大智慧。彼天能知四大由何而灭。彼比丘闻已。即倏趣天道。往诣忉利天上。问诸天言。此身四大。地．水．火．风。何由永灭。彼忉利天报比丘言。我不知四大何由灭。上更有天。名焰摩。微妙第一。有大智慧。彼天能知。即往就问。又言不知。

    如是展转。至兜率天．化自在天．他化自在天。皆言。我不知四大何由而灭。上更有天。微妙第一。有大智慧。名梵迦夷。彼天能知四大何由永灭。彼比丘即倏趣梵道。诣梵天上问言。此身四大。地．水．火．风。何由永灭。彼梵天报比丘言。我不知四大何由永灭。今有大梵天王。无能胜者。统千世界。富贵尊豪。最得自在。能造化物。是众生父母。彼能知四大由何永灭。长者子。彼比丘寻问。彼大梵王今为所在。彼天报言。不知大梵今为所在。以我意观。出现不久。未久。梵王忽然出现。长者。彼比丘诣梵王所问言。此身四大。地．水．火．风。何由永灭。彼大梵王告比丘言。我梵天王无能胜者。统千世界。富贵尊豪。最得自在。能造万物。众生父母。时。彼比丘告梵王曰。我不问此事。自问四大。地．水．火．风。何由永灭。

    长者子。彼梵王犹报比丘言。我是大梵天王。无能胜者。乃至造作万物。众生父母。比丘又复告言。我不问此。我自问四大何由永灭。长者子。彼梵天王如是至三。不能报彼比丘四大何由永灭。时。大梵王即执比丘右手。将诣屏处。语言。比丘。今诸梵王皆谓我为智慧第一。无不知见。是故我不得报汝言。不知不见此四大何由永灭。又语比丘。汝为大愚。乃舍如来于诸天中推问此事。汝当于世尊所问如此事。如佛所说。善受持之。又告比丘。今佛在舍卫国给孤独园。汝可往问。

    长者子。时。比丘于梵天上忽然不现。譬如壮士屈申臂顷。至舍卫国祇树给孤独园。来至我所。头面礼足。一面坐。白我言。世尊。今此四大。地．水．火．风。何由而灭。时。我告言。比丘。犹如商人臂鹰入海。于海中放彼鹰飞空东西南北。若得陆地则便停止。若无陆地更还归船。比丘。汝亦如是。乃至梵天问如是义。竟不成就还来归我。今当使汝成就此义。即说偈言。

    何由无四大　　地水火风灭
    何由无粗细　　及长短好丑
    何由无名色　　永灭无有余
    应答识无形　　无量自有光
    此灭四大灭　　粗细好丑灭
    于此名色灭　　识灭余亦灭

    时。坚固长者子白佛言。世尊。此比丘名何等。云何持之。

    佛告长者子。此比丘名阿室已。当奉持之。

    尔时。坚固长者子闻佛所说。欢喜奉行。


25.裸形梵志经

《长阿含经·25.裸形梵志经》

    （二五）佛说长阿含第三分裸形梵志经第六

    如是我闻。

    一时。佛在委若国金槃鹿野林中。与大比丘众千二百五十人俱。

    时。有裸形梵志姓迦叶。诣世尊所。问讯已。一面坐。裸形迦叶白佛言。我闻沙门瞿昙呵责一切诸祭祀法。骂诸苦行人以为弊秽。瞿昙。若有言。沙门瞿昙呵责一切诸祭祀法。骂苦行人以为弊秽。作此言者。是为法语。法法成就。不诽谤沙门瞿昙耶。

    佛言。迦叶。彼若言。沙门瞿昙呵责一切诸祭祀法。骂苦行人以为弊秽。者。彼非法言。非法法成就。为诽谤我。非诚实言。所以者何。迦叶。我见彼等苦行人。有身坏命终。堕地狱中者。又见苦行人身坏命终。生天善处者。或见苦行人乐为苦行。身坏命终。生地狱中者。或见苦行人乐为苦行。身坏命终。生天善处者。迦叶。我于此二趣所受报处。尽知尽见。我宁可呵责诸苦行者以为弊秽耶。我正说是。彼则言非。我正说非。彼则言是。迦叶。有法沙门．婆罗门同。有法沙门．婆罗门不同。迦叶。彼不同者。我则舍置。以此法不与沙门．婆罗门同故。

    迦叶。彼有智者作如是观。沙门瞿昙于不善法．重浊．黑冥．非贤圣法。彼异众师于不善法．重浊．黑冥．非贤圣法。谁能堪任灭此法者。迦叶。彼有智者作是观时。如是知见。唯沙门瞿昙能灭是法。迦叶。彼有智者作如是观。如是推求。如是论时。我于此中则有名称。

    复次。迦叶。彼有智者作如是观。沙门瞿昙弟子于不善法．重浊．黑冥．非贤圣法。彼异众师弟子于不善法．重浊．黑冥．非贤圣法。谁能堪任灭此法者。迦叶。彼有智者作如是观。如是知见。唯沙门瞿昙弟子能灭是法。迦叶。彼有智者作如是观。如是推求。如是论时。我弟子则得名称。

    复次。迦叶。彼有智者作如是观。沙门瞿昙于诸善法．清白．微妙及贤圣法。彼异众师于诸善法．清白．微妙及贤圣法。谁能堪任增广修行者。迦叶。彼有智者作如是观。如是知见。唯有沙门瞿昙堪任增长修行是法。迦叶。彼有智者作如是观。如是推求。如是论时。我于此中则有名称。

    迦叶。彼有智者作如是观。沙门瞿昙弟子于诸善法．清白．微妙及贤圣法。彼异众师弟子于诸善法．清白．微妙及贤圣法。谁能堪任增长修行者。迦叶。彼有智者作如是观。如是知见。唯有沙门瞿昙弟子能堪任增长修行是法。迦叶。彼有智者作如是观。如是推求。如是论时。于我弟子则有名称。迦叶。有道有迹。比丘于中修行。则自知自见。沙门瞿昙时说．实说．义说．法说．律说。

    迦叶。何等是道。何等是迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。迦叶。于是比丘修念觉意。依止息。依无欲。依出要。修法．精进．喜．猗．定．舍觉意。依止息。依无欲。依出要。迦叶。是为道。是为迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。

    迦叶言。瞿昙。唯有是道．是迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。但苦行秽污。有得婆罗门名。有得沙门名。何等是苦行秽污。有得婆罗门名。有得沙门名。瞿昙。离服裸形。以手自障蔽。不受夜食。不受桙食。不受两壁中间食。不受二人中间食。不受两刀中间食。不受两桙中间食。不受共食家食。不受怀妊家食。狗在门前不食其食。不受有蝇家食。不受请食。他言先识则不受其餐。不食鱼。不食肉。不饮酒。不两器食。一餐一咽。至七餐止。受人益食。不过七益。或一日一食。或二日．三日．四日．五日．六日．七日一食。或复食果。或复食莠。或食饭汁。或食麻米。或食稴稻。或食牛粪。或食鹿粪。或食树根枝叶花实。或食自落果。或披衣。或披莎衣。或衣树皮。或草襜身。或衣鹿皮。或留发。或被毛编。或着冢间衣。或有常举手者。或不坐床席。或有常蹲者。或有剃发留髭须者。或有卧荆棘上者。或有卧果蓏上者。或有裸形卧牛粪上者。或一日三浴。或一夜三浴。以无数苦。苦役此身。瞿昙。是为苦行秽污。或得沙门名。或得婆罗门名。

    佛言。迦叶。离服裸形者。以无数方便苦役此身。彼戒不具足。见不具足。不能勤修。亦不广普。

    迦叶白佛言。云何为戒具足。云何为见具足。过诸苦行。微妙第一。

    佛告迦叶。谛听。善思念之。当为汝说。

    迦叶言。唯然。瞿昙。愿乐欲闻。

    佛告迦叶。若如来．至真出现于世。乃至四禅。于现法中而得快乐。所以者何。斯由精勤。专念一心。乐于闲静。不放逸故。迦叶。是为戒具足。见具足。胜诸苦行。微妙第一。

    迦叶言。瞿昙。虽曰戒具足。见具足。过诸苦行。微妙第一。但沙门法难。婆罗门法难。

    佛言。迦叶。此是世间不共法。所谓沙门法．婆罗门法难。迦叶。乃至优婆夷亦能知此法。离服裸形。乃至无数方便苦役此身。但不知其心。为有恚心。为无恚心。有恨心。无恨心。有害心。无害心。若知此心者。不名沙门．婆罗门。为已不知故。沙门．婆罗门为难。

    尔时。迦叶白佛言。何等是沙门．何等是婆罗门戒具足。见具足。为上为胜。微妙第一。

    佛告迦叶。谛听。谛听。善思念之。当为汝说。

    迦叶言。唯然。瞿昙。愿乐欲闻。

    佛言。迦叶。彼比丘以三昧心。乃至得三明。灭诸痴冥。生智慧明。所谓漏尽智生。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。迦叶。此名沙门．婆罗门戒具足。见具足。最胜最上。微妙第一。

    迦叶言。瞿昙。虽言是沙门．婆罗门见具足。戒具足。为上为胜。微妙第一。但沙门．婆罗门法。甚难。甚难。沙门亦难知。婆罗门亦难知。

    佛告迦叶。优婆塞亦能修行此法。白言。我从今日能离服裸形。乃至以无数方便苦役此身。不可以此行名为沙门．婆罗门。若当以此行名为沙门．婆罗门者。不得言沙门甚难。婆罗门甚难。不以此行为沙门．婆罗门故。言沙门甚难。婆罗门甚难。

    佛告迦叶。我昔一时在罗阅祇。于高山七叶窟中。曾为尼俱陀梵志说清净苦行。时梵志生欢喜心。得清净信。供养我．称赞我。第一供养称赞于我。

    迦叶言。瞿昙。谁于瞿昙不生第一欢喜．净信．供养．称赞者。我今于瞿昙亦生第一欢喜。得清净信。供养．称赞。归依瞿昙。

    佛告迦叶。诸世间诸所有戒。无有与此增上戒等者。况欲出其上。诸有三昧．智慧．解脱．见解脱慧。无有与此增上三昧．智慧．解脱．见解脱慧等者。况欲出其上。迦叶。所谓师子者。是如来．至真．等正觉。如来于大众中广说法时。自在无畏。故号师子。云何。迦叶。汝谓如来师子吼时不勇捍耶。勿造斯观。如来师子吼勇捍无畏。迦叶。汝谓如来勇捍师子吼时不在大众中耶。勿造斯观。如来在大众中勇捍师子吼。迦叶。汝谓如来在大众中作师子吼不能说法耶。勿造斯观。所以者何。如来在大众中勇捍无畏。作师子吼。善能说法。

    云何。迦叶。汝谓如来于大众中勇捍无畏。为师子吼。善能说法。众会听者不一心耶。勿造斯观。所以者何。如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。云何。迦叶。汝谓如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。而不欢喜信受行耶。勿造斯观。所以者何。如来在大众中勇捍多力。能师子吼。善能说法。诸来会者皆一心听。欢喜信受。迦叶。汝谓如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者欢喜信受。而不供养耶。勿造斯观。如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。欢喜信受。而设供养。

    迦叶。汝谓如来在大众中勇捍无畏。为师子吼。乃至信敬供养。而不剃除须发。服三法衣。出家修道耶。勿造斯观。所以者何。如来在大众中勇捍无畏。乃至信敬供养。剃除须发。服三法衣。出家修道。迦叶。汝谓如来在大众中勇捍无畏。乃至出家修道。而不究竟梵行。至安隐处。无余泥洹耶。勿造斯观。所以者何。如来于大众中勇捍无畏。乃至出家修道。究竟梵行。至安隐处。无余泥洹。

    时。迦叶白佛言。云何。瞿昙。我得于此法中出家受具戒不。

    佛告迦叶。若异学欲来入我法中出家修道者。当留四月观察。称可众意。然后当得出家受戒。迦叶。虽有是法。亦观其人耳。

    迦叶言。若有异学欲来入佛法中修梵行者。当留四月观察。称可众意。然后当得出家受戒。我今能于佛法中四岁观察。称可众意。然后乃出家受戒。

    佛告迦叶。我已有言。但观其人耳。

    尔时。迦叶即于佛法中出家受具足戒。时。迦叶受戒未久。以净信心修无上梵行。现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。即成阿罗汉。

    尔时。迦叶闻佛所说。欢喜奉行。


26.三明经

《长阿含经·26.三明经》

    （二六）佛说长阿含第三分三明经第七

    如是我闻。

    一时。佛在俱萨罗国人间游行。与大比丘众千二百五十人俱。诣伊车能伽罗俱萨罗婆罗门村。止宿伊车林中。

    时。有婆罗门名沸伽罗娑罗．婆罗门名多梨车。以小缘诣伊车能伽罗村。此沸伽罗娑罗婆罗门七世以来父母真正。不为他人之所轻毁。异典三部讽诵通利。种种经书善能分别。又能善于大人相法．观察吉凶．祭祀仪礼。有五百弟子。教授不废。其一弟子名婆悉咤。七世以来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法。观察吉凶。祭祀仪礼。亦有五百弟子。教授不废。

    多梨车婆罗门亦七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法．观察吉凶．祭祀仪礼。亦有五百弟子。教授不废。其一弟子名颇罗堕。七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法．观察吉凶．祭祀仪礼。亦有五百弟子。教授不废。

    时。婆悉咤．颇罗堕二人于清旦至园中。遂共论义。更相是非。时。婆悉咤语颇罗堕。我道真正。能得出要。至于梵天。此是大师沸伽罗娑罗婆罗门所说。

    颇罗堕又言。我道真正。能得出要。至于梵天。此是大师多梨车婆罗门所说。如是。婆悉咤再三自称己道真正。颇罗堕亦再三自称己道真正。二人共论。各不能决。

    时。婆悉咤语颇罗堕曰。我闻沙门瞿昙释种子出家成道。于拘萨罗国游行人间。今在伊车能伽罗林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如是真人。宜往觐现。我闻彼瞿昙知梵天道。能为人说。常与梵天往返言语。我等当共诣彼瞿昙。共决此义。若沙门瞿昙有所言说。当共奉持。尔时。婆悉咤．颇罗堕二人相随到伊车林中。诣世尊所。问讯已。一面坐。

    尔时。世尊知彼二人心中所念。即告婆悉咤曰。汝等二人清旦至园中。作如是论。共相是非。汝一人言。我法真正。能得出要。至于梵天。此是大师沸伽罗娑罗所说。彼一人言。我法真正。能得出要。至于梵天。此是大师多梨车所说。如是再三。更相是非。有如此事耶。

    时。婆悉咤．颇罗堕闻佛此言。皆悉惊愕。衣毛为竖。心自念言。沙门瞿昙有大神德。先知人心。我等所欲论者。沙门瞿昙已先说讫。时。婆悉咤白佛言。此道．彼道皆称真正。皆得出要。至于梵天。为沸伽罗娑罗婆罗门所说为是．为多梨车婆罗门所说为是耶。

    佛言。正使婆悉咤。此道．彼道真正出要。得至梵天。汝等何为清旦园中共相是非。乃至再三耶。

    时。婆悉咤白佛言。诸有三明婆罗门说种种道。自在欲道．自作道．梵天道。此三道者尽向梵天。瞿昙。譬如村营。所有诸道皆向于城。诸婆罗门虽说种种诸道。皆向梵天。

    佛告婆悉咤。彼诸道为尽趣梵天不。

    答曰。尽趣。

    佛复再三重问。种种诸道尽趣梵天不。

    答曰。尽趣。

    尔时。世尊定其语已。告婆悉咤曰。云何三明婆罗门中。颇有一人得见梵天者不。

    答曰。无有见者。

    云何。婆悉咤。三明婆罗门先师。颇有得见梵天者不。

    答曰。无有见者。

    云何。婆悉咤。乃往三明仙人旧婆罗门。讽诵通利。能为人说旧诸赞诵。歌咏诗书。其名阿咤摩婆罗门．婆摩提婆婆罗门．毗婆审婆罗门．伊尼罗斯婆罗门．蛇婆提伽婆罗门．婆婆悉婆罗门．迦叶婆罗门．阿楼那婆罗门．瞿昙摩婆罗门．首脂婆罗门．婆罗损陀婆罗门。彼亦得见梵天不耶。

    答曰。无有见者。

    佛言。若彼三明婆罗门无有一见梵天者。若三明婆罗门先师无有见梵天者。又诸旧大仙三明婆罗门阿咤摩等亦不见梵天者。当知三明婆罗门所说非实。

    又告婆悉咤。如有淫人言。我与彼端正女人交通。称叹淫法。余人语言。汝识彼女不。为在何处。东方．西方．南方．北方耶。答曰。不知。又问。汝知彼女所止土地城邑村落不。答曰。不知。又问。汝识彼女父母及其姓字不。答曰。不知。又问。汝知彼女为是刹利女。为是婆罗门．居士．首陀罗女耶。答曰。不知。又问。汝知彼女为长短．粗细．黑白．好丑耶。答曰。不知。云何。婆悉咤。彼人赞叹为是实不。

    答曰。不实。

    如是。婆悉咤。三明婆罗门所说亦尔。无有实也。云何。婆悉咤。汝三明婆罗门见日月游行出没处所。叉手供养。能作是说。此道真正。当得出要。至日月所。不。

    报曰。如是。三明婆罗门见日月游行出没处所。叉手供养。而不能言。此道真正。当得出要。至日月所。也。

    如是。婆悉咤。三明婆罗门见日月游行出没之处。叉手供养。而不能说。此道真正。当得出要。至日月所。而常叉手供养恭敬。岂非虚妄耶。

    答曰。如是。瞿昙。彼实虚妄。

    佛言。譬如有人立梯空地。余人问言。立梯用为。答曰。我欲上堂。又问。堂何所在。东．西．南．北耶。答云。不知。云何。婆悉咤。此人立梯欲上堂者。岂非虚妄耶。

    答曰。如是。彼实虚妄。

    佛言。三明婆罗门亦复如是。虚诳无实。婆悉咤。五欲洁净。甚可爱乐。云何为五。眼见色。甚可爱乐。耳声．鼻香．舌味．身触。甚可爱乐。于我贤圣法中。为着．为缚。为是拘锁。彼三明婆罗门为五欲所染。爱着坚固。不见过失。不知出要。彼为五欲之所系缚。正使奉事日月水火。唱言。扶接我去生梵天者。无有是处。譬如阿夷罗河。其水平岸。乌鸟得饮。有人在此岸身被重系。空唤彼岸言。来渡我去。彼岸宁来渡此人不。

    答曰。不也。

    婆悉咤。五欲洁净。甚可爱乐。于贤圣法中犹如拘锁。彼三明婆罗门为五欲所染。爱着坚固。不见过失。不知出要。彼为五欲之所系缚。正使奉事日月水火。唱言。扶接我去生梵天上。亦复如是。终无是处。婆悉咤。譬如阿夷罗河。其水平岸。乌鸟得饮。有人欲渡。不以手足身力。不因船筏。能得渡不。

    答曰。不能。

    婆悉咤。三明婆罗门亦复如是。不修沙门清净梵行。更修余道不清净行。欲求生梵天者。无有是处。婆悉咤。犹如山水暴起。多漂人民。亦无船筏。又无桥梁。有行人来。欲渡彼岸。见山水暴起。多漂人民。亦无船筏。又无桥梁。彼人自念。我今宁可多集草木。牢坚缚筏。自以身力渡彼岸耶。即寻缚筏。自以身力安隐得渡。婆悉咤。此亦如是。若比丘舍非沙门不清净行。行于沙门清净梵行。欲生梵天者。则有是处。云何。婆悉咤。梵天有恚心耶。无恚心耶。

    答曰。无恚心也。

    又问。三明婆罗门有恚心．无恚心耶。

    答曰。有恚心。

    婆悉咤。梵天无恚心。三明婆罗门有恚心。有恚心．无恚心不共同。不俱解脱。不相趣向。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有瞋心．无瞋心耶。

    答曰。无瞋心。

    又问。三明婆罗门有瞋心．无瞋心耶。

    答曰。有瞋心。

    佛言。梵天无瞋心。三明婆罗门有瞋心。有瞋心．无瞋心不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有恨心．无恨心耶。

    答曰。无恨心。

    又问。三明婆罗门有恨心．无恨心耶。

    答曰。有恨心。

    佛言。梵天无恨心。三明婆罗门有恨心。有恨心．无恨心不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有家属产业不。

    答曰。无。

    又问。三明婆罗门有家属产业不。

    答曰。有。

    佛言。梵天无家属产业。三明婆罗门有家属产业。有家属产业．无家属产业不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天得自在．不得自在耶。

    答曰。得自在。

    又问。三明婆罗门得自在．不得自在耶。

    答曰。不得自在。

    佛言。梵天得自在。三明婆罗门不得自在。不得自在．得自在不同趣。不同解脱。是故梵天．婆罗门不共同也。

    佛言。彼三明婆罗门。设有人来问难深义。不能具答。实如是不。

    答曰。如是。

    时。婆悉咤．颇罗堕二人俱白佛言。且置余论。我闻沙门瞿昙明识梵道。能为人说。又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故。说梵天道。开示演布。

    佛告婆悉咤。我今问汝。随意报我。云何。婆悉咤。彼心念国。去此远近。

    答近。

    若使有人生长彼国。有余人问彼国道径。云何。婆悉咤。彼人生长彼国答彼道径。宁有疑不。

    答曰。无疑。所以者何。彼国生长故。

    佛言。正使彼人生长彼国。或可有疑。若有人来问我梵道。无疑也。所以者何。我常数数说彼梵道故。

    时。婆悉咤．颇罗堕俱白佛言。且置此论。我闻沙门瞿昙明识梵道。能为人说。又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故。说于梵道。开示演布。

    佛言。谛听。善思。当为汝说。

    答言。唯然。愿乐欲闻。

    佛言。若如来．至真．等正觉出现于世。十号具足。乃至四禅。于现法中而自娱乐。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。彼以慈心遍满一方。余方亦尔。广布无际。无二．无量。无恨．无害。游戏此心而自娱乐。悲．喜．舍心遍满一方。余方亦尔。广布无际。无二．无量。无有结恨。无恼害意。游戏此心以自娱乐。云何。婆悉咤。梵天有恚心．无恚心耶。

    答曰。无恚心也。

    又问。行慈比丘有恚心．无恚心耶。

    答曰。无恚心。

    佛言。梵天无恚心。行慈比丘无恚心。无恚心．无恚心同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天有瞋心耶。无瞋心耶。

    答曰。无也。

    又问。行慈比丘有瞋心．无瞋心耶。

    答曰。无。

    佛言。梵天无瞋心。行慈比丘无瞋心。无瞋心．无瞋心同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天有恨心．无恨心耶。

    答曰。无。

    又问。行慈比丘有恨心．无恨心耶。

    答曰。无。

    佛言。梵天无恨心。行慈比丘无恨心。无恨心．无恨心同趣。同解脱。是故比丘．梵天俱共同也。云何。婆悉咤。梵天有家属产业不。

    答曰。无也。

    又问。行慈比丘有家属产业不耶。

    答曰。无也。

    佛言。梵天无家属产业。行慈比丘亦无家属产业。无家属产业．无家属产业同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天得自在不耶。

    答曰。得自在。

    又问。行慈比丘得自在耶。

    答曰。得自在。

    佛言。梵天得自在。行慈比丘得自在。得自在．得自在同趣。同解脱。是故梵天．比丘俱共同也。

    佛告婆悉咤。当知行慈比丘身坏命终。如发箭之顷。生梵天上。佛说是法时。婆悉咤．颇罗堕即于座上远尘离垢。诸法法眼生。

    尔时。婆悉咤．颇罗堕闻佛所说。欢喜奉行。


27.沙门果经

《长阿含经·27.沙门果经》

    （二七）第三分沙门果经第八

    如是我闻。

    一时。佛在罗阅祇耆旧童子庵婆园中。与大比丘众千二百五十人俱。

    尔时。王阿阇世韦提希子以十五日月满时。命一夫人而告之曰。今夜清明。与昼无异。当何所为作。

    夫人白王言。今十五日夜月满时。与昼无异。宜沐发澡浴。与诸婇女五欲自娱。

    时。王又命第一太子优耶婆陀而告之曰。今夜月十五日月满时。与昼无异。当何所施作。

    太子白王言。今夜十五日月满时。与昼无异。宜集四兵。与共谋议伐于边逆。然后还此共相娱乐。

    时。王又命勇健大将而告之曰。今十五日月满时。其夜清明。与昼无异。当何所为作。

    大将白言。今夜清明。与昼无异。宜集四兵。案行天下。知有逆顺。

    时。王又命雨舍婆罗门而告之曰。今十五日月满时。其夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    时。雨舍白言。今夜清明。与昼无异。有不兰迦叶于大众中而为导首。多有知识。名称远闻。犹如大海多所容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命雨舍弟须尼陀而告之曰。今夜清明。与昼无异。宜诣何等沙门．婆罗门所能开悟我心。

    须尼陀白言。今夜清明。与昼无异。有末伽梨瞿舍利于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命典作大臣而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    典作大臣白言。有阿耆多翅舍钦婆罗于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命伽罗守门将而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    伽罗守门将白言。有婆浮陀伽旃那于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命优陀夷漫提子而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    优陀夷白言。有散若夷毗罗梨沸于大众中而为导首。多所知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命弟无畏而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    弟无畏白言。有尼乾子于大众中而为导首。多所知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命寿命童子而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所开悟我心。

    寿命童子白言。有佛．世尊今在我庵婆园中。大王。宜往诣彼问讯。王若见者。心必开悟。

    王敕寿命言。严我所乘宝象及余五百白象。

    耆旧受教。即严王象及五百象讫。白王言。严驾已备。唯愿知时。

    阿阇世王自乘宝象。使五百夫人乘五百牝象。手各执炬。现王威严。出罗阅祇。欲诣佛所。小行进路。告寿命曰。汝今诳我。陷固于我。引我大众欲与冤家。

    寿命白言。大王。我不敢欺王。不敢陷固引王大众以与冤家。王但前进。必获福庆。

    时。王小复前进。告寿命言。汝欺诳我。陷固于我。欲引我众持与冤家。如是再三。所以者何。彼有大众千二百五十人。寂然无声。将有谋也。

    寿命复再三白言。大王。我不敢欺诳陷固。引王大众持与冤家。王但前进。必获福庆。所以者何。彼沙门法常乐闲静。是以无声。王但前进。园林已现。

    阿阇世王到园门。下象．解剑．退盖。去五威仪。步入园门。告寿命曰。今佛．世尊为在何所。

    寿命报言。大王。今佛在高堂上。前有明灯。世尊处师子座。南面而坐。王小前进。自见世尊。

    尔时。阿阇世王往诣讲堂所。于外洗足。然后上堂。默然四顾。生欢喜心。口自发言。今诸沙门寂然静默。止观具足。愿使我太子优婆耶亦止观成就。与此无异。

    尔时。世尊告阿阇世王曰。汝念子故。口自发言。愿使太子优婆耶亦止观成就。与此无异。汝可前坐。

    时。阿阇世王即前头面礼佛足。于一面坐。而白佛言。今欲有所问。若有闲暇。乃敢请问。

    佛言。大王。欲有问者。便可问也。

    阿阇世王白佛言。世尊。如今人乘象．马车。习刀．牟．剑．弓矢．兵仗．战斗之法。王子．力士．大力士．僮使．皮师．剃发师．织鬘师．车师．瓦师．竹师．苇师。皆以种种伎术以自存生。自恣娱乐。父母．妻子．奴仆．僮使共相娱乐。如此营生。现有果报。今诸沙门现在所修。现得果报不。

    佛告王曰。汝颇曾诣诸沙门．婆罗门所问如此义不。

    王白佛言。我曾诣沙门．婆罗门所问如是义。我念一时至不兰迦叶所。问言。如人乘象．马车。习于兵法。乃至种种营生。现有果报。今此众现在修道。现得果报不。彼不兰迦叶报我言。王若自作。若教人作。斫伐残害。煮炙切割。恼乱众生。愁忧啼哭。杀生偷盗。淫逸妄语。逾墙劫夺。放火焚烧。断道为恶。大王。行如此事。非为恶也。大王。若以利剑脔割一切众生。以为肉聚。弥满世间。此非为恶。亦无罪报。于恒水南。脔割众生。亦无有恶报。于恒水北岸。为大施会。施一切众。利人等利。亦无福报。

    王白佛言。犹如有人问瓜报李。问李报瓜。彼亦如是。我问现得报不。而彼答我无罪福报。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我于一时至末伽梨拘舍梨所。问言。如今人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼报我言。大王。无施．无与。无祭祀法。亦无善恶。无善恶报。无有今世。亦无后世。无父．无母。无天．无化．无众生。世无沙门．婆罗门平等行者。亦无今世．后世。自身作证。布现他人。诸言有者。皆是虚妄。世尊。犹如有人问瓜报李。问李报瓜。彼亦如是。我问现得报不。彼乃以无义答。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我于一时至阿夷陀翅舍钦婆罗所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼报我言。受四大人取命终者。地大还归地。水还归水。火还归火。风还归风。皆悉坏败。诸根归空。若人死时。床舆举身置于冢间。火烧其骨如鸽色。或变为灰土。若愚．若智取命终者。皆悉坏败。为断灭法。世尊。犹如有人问李瓜报。彼亦如是。我问现得报不。而彼答我以断灭。我即念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我昔一时至彼浮陀伽旃延所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。得报不。彼答我言。大王。无力．无精进．人无力．无方便。无因无缘众生染着。无因无缘众生清净。一切众生有命之类。皆悉无力。不得自在。无有冤雠定在数中。于此六生中受诸苦乐。犹如问李瓜报。问瓜李报。彼亦如是。我问现得报不。彼已无力答我。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我昔一时至散若毗罗梨子所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼答我言。大王。现有沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现有无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现非有非无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。世尊。犹如人问李瓜报。问瓜李报。彼亦如是。我问现得报不。而彼异论答我。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作是念已。即便舍去。

    又白佛言。我昔一时至尼乾子所。问言。大德。犹如人乘象．马车。乃至种种营生。现有果报。今者此众现在修道。现得报不。彼报我言。大王。我是一切智．一切见人。尽知无余。若行。若住．坐．卧。觉悟无余。智常现在前。世尊。犹如人问李瓜报。问瓜李报。彼亦如是。我问现得报不。而彼答我以一切智。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。是故。世尊。今我来此问如是义。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者沙门现在修道。现得报不。

    佛告阿阇世王曰。我今还问王。随意所答。云何。大王。王家僮使．内外作人。皆见王于十五日月满时。沐发澡浴。在高殿上与诸婇女共相娱乐。作此念言。咄哉。行之果报乃至是乎。此王阿阇世以十五日月满时。沐发澡浴。于高殿上与诸婇女五欲自娱。谁能知此乃是行报者。彼于后时。剃除须发。服三法衣。出家修道。行平等法。云何。大王。大王遥见此人来。宁复起念言。是我仆使不耶。

    王白佛言。不也。世尊。若见彼来。当起迎请坐。

    佛言。此岂非沙门现得报耶。

    王言。如是。世尊。此是现得沙门报也。

    复次。大王。若王界内寄居客人食王廪赐。见王于十五日月满时。沐发澡浴。于高殿上与诸婇女五欲自娱。彼作是念。咄哉。彼行之报乃如是耶。谁能知此乃是行报者。彼于后时。剃除须发。服三法衣。出家修道。行平等法。云何。大王。大王若遥见此人来。宁复起念言。是我客民食我廪赐耶。

    王言。不也。若我见其远来。当起迎礼敬。问讯请坐。

    云何。大王。此非沙门现得果报耶。

    王言。如是。现得沙门报也。

    复次。大王。如来．至真．等正觉出现于世。入我法者。乃至三明。灭诸闇冥。生大智明。所谓漏尽智证。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。云何。大王。此非沙门现在果报也。

    王报言。如是。世尊。实是沙门现在果报。

    尔时。阿阇世王即从坐起。头面礼佛足。白佛言。唯愿世尊受我悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏枉。而我迷惑五欲。实害父王。唯愿世尊加哀慈愍。受我悔过。

    佛告王曰。汝愚冥无识。但自悔过。汝迷于五欲乃害父王。今于贤圣法中能悔过者。即自饶益。吾愍汝故。受汝悔过。

    尔时。阿阇世王礼世尊足已。还一面坐。佛为说法。示教利喜。王闻佛教已。即白佛言。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众明受我请。

    尔时。世尊默然许可。时。王见佛默然受请已。即起礼佛。绕三匝而还。

    其去未久。佛告诸比丘言。此阿阇世王过罪损减。已拔重咎。若阿阇世王不杀父者。即当于此坐上得法眼净。而阿阇世王今自悔过。罪咎损减。已拔重咎。

    时。阿阇世王至于中路。告寿命童子言。善哉。善哉。汝今于我多所饶益。汝先称说如来指授开发。然后将我诣世尊所。得蒙开悟。深识汝恩。终不遗忘。

    时。王还宫办诸肴膳种种饮食。明日时到。唯圣知时。

    尔时。世尊着衣持钵。与众弟子千二百五十人俱。往诣王宫。就座而坐。时。王手自斟酌。供佛及僧。食讫去钵。行澡水毕。礼世尊足。白言。我今再三悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏抂。而我迷于五欲。实害父王。唯愿世尊加哀慈愍。受我悔过。

    佛告王曰。汝愚冥无识。迷于五欲。乃害父王。今于贤圣法中能悔过者。即自饶益。吾今愍汝。受汝悔过。

    时。王礼佛足已。取一小座于佛前坐。佛为说法。示教利喜。王闻佛教已。又白佛言。我今再三归依佛。归依法。归依僧。唯愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    尔时。世尊为阿阇世王说法。示教利喜已。从坐起而去。

    尔时。阿阇世王及寿命童子闻佛所说。欢喜奉行。


28.布吒婆楼经

《长阿含经·28.布吒婆楼经》

    （二八）佛说长阿含第三分布吒婆楼经第九

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。

    尔时。世尊清旦着衣持钵。入舍卫城乞食。时。世尊念言。今日乞食。于时为早。今我宁可往至布吒婆楼梵志林中观看。须时至当乞食。尔时。世尊即诣梵志林中。时布吒婆楼梵志遥见佛来。即起迎言。善来。沙门瞿昙。久不来此。今以何缘而能屈顾。可前就座。

    尔时。世尊即就其座。告布吒婆楼曰。汝等集此。何所作为。为何讲说。

    梵志白佛言。世尊。昨日多有梵志．沙门．婆罗门。集此婆罗门堂。说如是事。相违逆论。瞿昙。或有梵志作是说言。人无因无缘而想生。无因无缘而想灭。想有去来。来则想生。去则想灭。瞿昙。或有梵志作是说。由命有想生。由命有想灭。彼想有去来。来则想生。去则想灭。瞿昙。或有梵志作是说。如先所言。无有是处。有大鬼神。有大威力。彼持想去。彼持想来。彼持想去则想灭。彼持想来则想生。我因是故生念。念沙门瞿昙先知此义。必能善知想知灭定。

    尔时。世尊告梵志曰。彼诸论者皆有过咎。言无因无缘而有想生。无因无缘而有想灭。想有去来。来则想生。去则想灭。或言因命想生。因命想灭。想有去来。来则想生。去则想灭。或有言。无有是处。有大鬼神。彼持想来。彼持想去。持来则想生。持去则想灭。如此言者。皆有过咎。所以者何。梵志。有因缘而想生。有因缘而想灭。

    若如来出现于世。至真．等正觉。十号具足。有人于佛法中出家为道。乃至灭五盖覆蔽心者。除去欲．恶不善法。有觉．有观。离生喜．乐。入初禅。先灭欲想。生喜．乐想。梵志。以此故知有因缘想生。有因缘想灭。灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。梵志。彼初禅想灭。二禅想生。以是故知有因缘想灭。有因缘想生。舍喜修护。专念一心。自知身乐。贤圣所求。护念清净。入三禅。梵志。彼二禅想灭。三禅想生。以是故知有因缘想灭。有因缘想生。舍苦舍乐。先灭忧喜。护念清净。入第四禅。梵志。彼三禅想灭。四禅想生。以是故知有因缘想灭。有因缘想生。舍一切色想。灭恚不念异想。入空处。梵志。一切色想灭。空处想生。以是故知有因缘想灭。有因缘想生。越一切空处。入识处。梵志。彼空处想灭。识处想生。故知有因缘想灭。有因缘想生。越一切识处。入不用处。梵志。彼识处想灭。不用处想生。以是故知有因缘想灭。有因缘想生。舍不用处。入有想无想处。梵志。彼不用处想灭。有想无想处想生。以是故知有因缘想灭。有因缘想生。彼舍有想无想处。入想知灭定。梵志。彼有想无想处想灭。入想知灭定。以是故知有因缘想生。有因缘想灭。彼得此想已。作是念。有念为恶。无念为善。彼作是念时。彼微妙想不灭。更粗想生。彼复念言。我今宁可不为念行。不起思惟。彼不为念行。不起思惟已。微妙想灭。粗想不生。彼不为念行。不起思惟。微妙想灭。粗想不生时。即入想知灭定。云何。梵志。汝从本已来。颇曾闻此次第灭想因缘不。

    梵志白佛言。从本已来信自不闻如是次第灭想因缘。

    又白佛言。我今生念。谓此有想此无想。或复有想。此想已。彼作是念。有念为恶。无念为善。彼作是念时。微妙想不灭。粗想更生。彼复念言。我今宁可不为念行。不起思惟。彼不为念行。不起思惟已。微妙想灭。粗想不生。彼不为念行。不起思惟。微妙想灭。粗想不生时。即入想知灭定。

    佛告梵志言。善哉。善哉。此是贤圣法中次第想灭想定。

    梵志复白佛言。此诸想中。何者为无上想。

    佛告梵志。不用处想为无上。

    梵志又白佛言。诸想中。何者为第一无上想。

    佛言。诸想．诸言无想。于其中间能次第得想知灭定者。是为第一无上想。

    梵志又问。为一想。为多想。

    佛言。有一想。无多想。

    梵志又问。先有想生然后智。先有智生然后想。为想．智一时俱生耶。

    佛言。先有想生然后智。由想有智。

    梵志又问。想即是我耶。

    佛告梵志。汝说何等人是我。

    梵志白佛言。我不说人是我。我自说色身四大．六入。父母生育。乳餔成长。衣服庄严。无常磨灭法。我说此人是我。

    佛告梵志。汝言色身四大．六入。父母生育。乳餔长成。衣服庄严。无常磨灭法。说此人是我。梵志。且置此我。但人想生．人想灭。

    梵志言。我不说人是我。我说欲界天是我。

    佛言。且置欲界天是我。但人想生．人想灭。

    梵志言。我不说人是我。我自说色界天是我。

    佛言。且置色界天是我。但人想生．人想灭。

    梵志言。我不说人是我。我自说空处．识处．不用处．有想无想处．无色天是我。

    佛言。且置空处．识处．无所有处．有想无想处．无色天是我。但人想生．人想灭。

    梵志白佛言。云何。瞿昙。我宁可得知人想生．人想灭不。

    佛告梵志。汝欲知人想生．人想灭者。甚难。甚难。所以者何。汝异见．异习．异忍．异受。依异法故。

    梵志白佛言。如是。瞿昙。我异见．异习．异忍．异受。依异法故。欲知人想生．人想灭者。甚难。甚难。所以者何。我．世间有常。此实余虚。我．世间无常。此实余虚。我．世间有常无常。此实余虚。我．世间非有常非无常。此实余虚。我．世间有边。此实余虚。我．世间无边。此实余虚。我．世间有边无边。此实余虚。我．世间非有边非无边。此实余虚。是命是身。此实余虚。命异身异。此实余虚。身命非异非不异。此实余虚。无命无身。此实余虚。如来终。此实余虚。如来不终。此实余虚。如来终不终。此实余虚。如来非终非不终。此实余虚。

    佛告梵志。世间有常。乃至如来非终非不终。我所不记。

    梵志白佛言。瞿昙。何故不记。我．世间有常。乃至如来非终非不终。尽不记耶。

    佛言。此不与义合。不与法合。非梵行。非无欲。非无为。非寂灭。非止息。非正觉。非沙门。非泥洹。是故不记。

    梵志又问。云何为义合．法合。云何为梵行初。云何无为。云何无欲。云何寂灭。云何止息。云何正觉。云何沙门。云何泥洹。云何名记。

    佛告梵志。我记苦谛．苦集．苦灭．苦出要谛。所以者何。此是义合．法合。梵行初首．无欲．无为．寂灭．止息．正觉．沙门．泥洹。是故我记。

    尔时。世尊为梵志说法。示教利喜已。即从坐而去。

    佛去未久。其后诸余梵志语布吒婆楼梵志曰。汝何故听瞿昙沙门所说语语。印可瞿昙言。我及世间有常。乃至如来非终非不终。不与义合。故我不记。汝何故印可是言。我等不可沙门瞿昙如是所说。

    布吒婆楼报诸梵志言。沙门瞿昙所说。我．世间有常。乃至如来非终非不终。不与义合。故我不记。我亦不印可此言。但彼沙门瞿昙依法住。以法而言。以法出离。我当何由违此智言。沙门瞿昙如此微妙法言不可违也。

    时。布吒婆楼梵志又于异时。共象首舍利弗诣世尊所。问讯已。一面坐。象首舍利弗礼佛而坐。梵志白佛言。佛先在我所。时去未久。其后诸余梵志语我言。汝何故听沙门瞿昙所说语语。印可瞿昙言。我．世间常。乃至如来非终非不终。不合义。故不记。汝何故印可是言。我等不可沙门瞿昙如是所说。我报彼言。沙门瞿昙所说。我．世间有常。乃至如来非终非不终。不与义合。故我不记。我亦不印可此言。但彼沙门瞿昙依法住法。以法而言。以法出离。我等何由违此智言。沙门瞿昙微妙法言不可违也。

    佛告梵志曰。诸梵志言。汝何故听沙门瞿昙所说语语印可。此言有咎。所以者何。我所说法。有决定记．不决定记。云何名不决定记。我．世间有常。乃至如来非终非不终。我亦说此言。而不决定记。所以然者。此不与义合。不与法合。梵行初。非无欲。非无为。非寂灭。非止息。非正觉。非沙门。非泥洹。是故。梵志。我虽说此言而不决定记。云何名为决定记。我记苦谛．苦集．苦灭．苦出要谛。所以者何。此与法合．义合。是梵行初首。无定．无记。梵志。或有沙门．婆罗门于一处世间。无欲无为寂灭止息正觉沙门泥洹。是故我说决定记。

    梵志。或有沙门．婆罗门于一处世间一向说乐。我语彼言。汝等审说一处世间一向乐耶。彼报我言。如是。我又语彼言。汝知见一处世间一向乐耶。彼答我言。不知不见。我复语彼言。一处世间诸天一向乐。汝曾见不。彼报我言。不知不见。又问彼言。彼一处世间诸天。汝颇共坐起言语。精进修定不耶。答我言。不。我又问彼言。彼一处世间诸天一向乐者。颇曾来语汝言。汝所行质直。当生彼一向乐天。我以所行质直。故得生彼共受乐耶。彼答我言。不也。我又问彼言。汝能于己身起心化作他四大身。身体具足。诸根无阙不。彼答我言。不能。云何。梵志。彼沙门．婆罗门所言为是诚实。为应法不。

    梵志白佛言。此非诚实。为非法言。

    佛告梵志。如有人言。我与彼端正女人交通。称赞淫女。余人问言。汝识彼女不。为在何处。东方．西方．南方．北方耶。答曰。不知。又问。汝知彼女所止土地．城邑．村落不。答曰。不知。又问。汝识彼女父母及其姓字不。答曰。不知。又问。汝知彼女为刹利女。为是婆罗门．居士．首陀罗女耶。答曰。不知。又问。汝知彼女为长短．粗细．黑白．好丑耶。答曰。不知。云何。梵志。此人所说为诚实不。

    答曰。不也。

    梵志。彼沙门．婆罗门亦复如是。无有真实。梵志。犹如有人立梯空地。余人问言。立梯用为。答曰。我欲上堂。又问。堂何所在。答曰。不知。云何。梵志。彼立梯者岂非虚妄耶。

    答曰。如是。彼实虚妄。

    佛言。诸沙门．婆罗门亦复如是。虚妄无实。

    佛告布吒婆楼。汝言我身色四大．六入。父母生育。乳餔成长。衣服庄严。无常磨灭。以此为我者。我说此为染污。为清净。为得解。汝意或谓染污法不可灭。清净法不可生。常在苦中。勿作是念。何以故。染污法可灭尽。清净法可出生。处安乐地。欢喜爱乐。专念一心。智慧增广。梵志。我于欲界天．空处．识处．不用处．有想无想处天。说为染污。亦说清净。亦说得解。汝意或谓染污法不可灭。清净法不可生。常在苦中。勿作是念。所以者何。染污可灭。净法可生。处安乐地。欢喜爱乐。专念一心。智慧增广。

    尔时。象首舍利弗白言。世尊。当有欲界人身四大诸根时。复有欲界天身。色界天身。空处．识处．不用处．有想无想处天身。一时有不。世尊。当有欲界天身时。复有欲界人身四大诸根。及色界天身。空处．识处．无所有处．有想无想处天身。一时有不。世尊。当有色界天身时。复有欲界人身四大诸根。及色界天身。空处．识处．无所有处．有想无想处天身。一时有不。如是至有想无想处天身时。有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。一时有不。

    佛告象首舍利弗。若有欲界人身四大诸根。尔时正有欲界人身四大诸根。非欲界天身。色界天身。空处．识处．无所有处．有想无想处天身。如是乃至有有想无想处天身时。尔时正有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。象首。譬如牛乳。乳变为酪。酪为生酥。生酥为熟酥。熟酥为醍醐。醍醐为第一。象首。当有乳时。唯名为乳。不名为酪．酥．醍醐。如是展转。至醍醐时。唯名醍醐。不名为乳。不名酪．酥。象首。此亦如是。若有欲界人身四大诸根时。无有欲界天身。色界天身。乃至有想无想处天身。如是展转。有有想无想处天身时。唯有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。乃至无所有天身。

    象首。于汝意云何。若有人问汝言。若有过去身时。有未来．现在身。一时有不。有未来身时。有过去．现在身。一时有不。有现在身时。有过去．未来身。一时有不。设有此问者。汝云何报。

    象首言。设有如是问者。我当报言。有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。

    象首。此亦如是。有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。

    复次。象首。若有人问汝言。汝曾有过去已灭不。未来当生不。现在今有不。设有是问者。汝当云何答。

    象首白佛言。若有是问者。当答彼言。我曾有过去已灭。非不有也。有未来当生。非不有也。现在今有。非不有也。

    佛言。象首。此亦如是。有欲界人身四大诸根时。无欲界天身。乃至有想无想天身。如是展转。至有想无想天身时。无有欲界人身四大诸根。及欲界天身。乃至无所有处天身。

    尔时。象首白佛言。世尊。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    时。布吒婆楼梵志白佛言。我得于佛法中出家受戒不。

    佛告梵志。若有异学欲于我法中出家为道者。先四月观察。称众人意。然后乃得出家受戒。虽有是法。亦观人耳。

    梵志白佛言。诸有异学欲于佛法中出家受戒者。先当四月观察。称众人意。然后乃得出家受戒。如我今者。乃能于佛法中四岁观察。称众人意。然后乃望出家受戒。

    佛告梵志。我先语汝。虽有是法。当观其人。

    时。彼梵志即于正法中得出家受戒。如是不久以信坚固。净修梵行。于现法中自身作证。生死已尽。所作已办。不受后有。即成阿罗汉。

    尔时。布吒婆楼闻佛所说。欢喜奉行。


29.露遮经

《长阿含经·29.露遮经》

    （二九）佛说长阿含第三分露遮经第十

    如是我闻。

    一时。佛在拘萨罗人间游行。与大比丘众千二百五十人俱。往诣娑罗婆提婆罗门村北尸舍娑林中止宿。

    时。有婆罗门。名曰露遮。住娑罗林中。其村丰乐。人民炽盛。波斯匿王即封此村。与婆罗门以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。异典三部讽诵通利。种种经书尽能分别。又能善于大人相法．瞻候吉凶．祭祀仪礼。闻沙门瞿昙释种子出家成道。于拘萨罗国人间游行。至尸舍娑林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门众中自身作证。与他说法。上中下善。义味具足。梵行清净。如此真人。宜往觐现。我今宁可往共相见。

    时。婆罗门即出彼村。诣尸舍娑林中。至世尊所。问讯已。一面坐。佛为说法。示教利喜。婆罗门闻法已。白佛言。唯愿世尊及诸大众明受我请。尔时。世尊默然受请。

    彼婆罗门见佛默然。知已许可。即从坐起。绕佛而去。去佛不远。便起恶见言。诸沙门．婆罗门多知善法。多所证成。不应为他人说。但自知休与他说为。譬如有人坏故狱已。更造新狱。斯是贪恶不善法耳。

    时。婆罗门还至娑罗林已。即于其夜具办种种肴膳饮食。时到。语剃头师言。汝持我声。诣尸舍娑林中。白沙门瞿昙。日时已到。宜知是时。

    剃头师受教即行。往到佛所。礼世尊足白。时已到。宜知是时。

    尔时。世尊即着衣持钵。从诸弟子千二百五十人俱。诣娑罗林。

    剃头师侍从世尊。偏露右臂。长跪叉手。白佛言。彼露遮婆罗门去佛不远。生恶见言。诸有沙门．婆罗门多知善法。多所证者。不应为他人说。但自知休与他说为。譬如有人坏故狱已。更造新狱。斯是贪恶不善法耳。唯愿世尊除其恶见。

    佛告剃头师曰。此是小事。易开化耳。

    尔时。世尊至婆罗门舍。就座而坐。时。婆罗门以种种甘膳。手自斟酌。供佛及僧。食讫去钵。行澡水毕。取一小床于佛前坐。佛告露遮。汝昨去我不远。生恶见言。诸沙门．婆罗门多知善法。多所证者。不应为他人说。乃至贪恶不善法。实有是言耶。

    露遮言。尔。实有此事。

    佛告露遮。汝勿复尔生此恶见。所以者何。世有三师可以自诫。云何为三。一者剃除须发。服三法衣。出家修道。于现法中可以除烦恼。又可增益得上人法。而于现法中不除烦恼。不得上人法。己业未成而为弟子说法。其诸弟子不恭敬承事。由复依止与共同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。得上人胜法。而今于现法中不能除烦恼。不得上人胜法。己业未成而为弟子说法。使诸弟子不复恭敬承事供养。但共依止同住而已。

    佛言。露遮。犹如有人坏故狱已。更造新狱。斯则名为贪浊恶法。是为一师可以自诫。是为贤圣戒．律戒．仪戒．时戒。

    又告露遮。第二师者。剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。不可增益得上人法。而于现法中不能除众烦恼。虽复少多得上人胜法。己业未成而为弟子说法。其诸弟子不恭敬承事。由复依止与共同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中得除众烦恼。得上人法。而今于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。使诸弟子不复恭敬承事供养。但共依止同住而已。

    佛言。露遮。犹如有人在他后行。手摩他背。此则名为贪浊恶法。是为二师可以自诫。是为贤圣戒．律戒．仪戒．时戒。

    又告露遮。第三师者。剃除须发。服三法衣。出家修道。于现法中可除烦恼。又可增益得上人法。而于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。其诸弟子恭敬承事。依止同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。少多得上人法。而今于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。诸弟子恭敬承事。共止同住。

    佛言。露遮。犹如有人舍己禾稼。锄他田苗。此则名为贪浊恶法。是为三师可以自诫。是为贤圣戒．律戒．仪戒．时戒。露遮。有一世尊不在世间。不可倾动。云何为一。若如来．至真．等正觉出现于世。乃至得三明。除灭无明。生智慧明。去诸闇冥。出大法光。所谓漏尽智证。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。露遮。是为第一世尊不在世间。不可倾动。露遮。有四沙门果。何者四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。云何。露遮。有人闻法应得此四沙门果。若有人遮言。勿为说法。设用其言者。彼人闻法得果以不。

    答曰。不得。

    又问。若不得果。得生天不。

    答曰。不得。

    又问。遮他说法。使不得果。不得生天。为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。为生善趣。为堕恶趣。

    答曰。生恶趣。

    露遮。犹如有人语波斯匿王言。王所有国土。其中财物王尽自用。勿给余人。云何。露遮。若用彼人言者。当断余人供不。

    答曰。当断。

    又问。断他供者。为是善心。为不善心。

    答曰。不善心。

    又问。不善心者。为生善趣。为堕恶道耶。

    答曰。堕恶道。

    露遮。彼亦如是。有人闻法。应得四沙门果。若有人言。勿为说法。设用其言者。彼人闻法得果不。

    答曰。不得。

    又问。若不得果。得生天不。

    答曰。不得。

    又问。遮他说法。使不得道果。不得生天。彼为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。当生善趣。为堕恶道耶。

    答曰。堕恶道。

    露遮。若有人语汝言。彼娑罗婆提村封所有财物。露遮。自用勿给人。物当自用。与他何为。云何。露遮。设用彼言者。当断余人供不。

    答曰。当断。

    又问。教人断他供者。为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。为生善趣。为堕恶道耶。

    答曰。堕恶道。

    露遮。彼亦如是。有人闻法应得四沙门果。若有人言。勿为说法。设用其言者。彼人闻法得果不。

    答曰。不得。

    又问。若不得果。得生天不。

    答曰。不得。

    又问。遮他说法。使不得果。不得生天。为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。为生善趣。为堕恶道耶。

    答曰。堕恶道。

    尔时。露遮婆罗门白佛言。我归依佛。归依法。归依僧。愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    佛说法已。时露遮婆罗门闻佛所说。欢喜奉行。


30.世记经·阎浮提州品第一

《长阿含经·30.世记经·阎浮提州品第一》

    （三○）第四分世记经

    阎浮提州品第一

    如是我闻。

    一时。佛在舍卫国祇树给孤独园俱利窟中。与大比丘众千二百五十人俱。

    时。众比丘于食后集讲堂上议言。诸贤。未曾有也。今此天地何由而败。何由而成。众生所居国土云何。

    尔时。世尊于闲静处天耳彻听。闻诸比丘于食后集讲堂上议如此言。尔时世尊于静窟起。诣讲堂坐。知而故问。问诸比丘。向者所议。议何等事。

    诸比丘白佛言。我等于食后集法讲堂议言。诸贤。未曾有也。今是天地何由而败。何由而成。众生所居国土云何。我等集堂议如是事。

    佛告诸比丘言。善哉。善哉。凡出家者应行二法。一贤圣默然。二讲论法语。汝等集在讲堂。亦应如此贤圣默然．讲论法语。诸比丘。汝等欲闻如来记天地成败．众生所居国邑不耶。

    时。诸比丘白佛言。唯然。世尊。今正是时。愿乐欲闻。世尊说已。当奉持之。

    佛言。比丘。谛听。谛听。善思念之。当为汝说。

    佛告诸比丘。如一日月周行四天下。光明所照。如是千世界。千世界中有千日月．千须弥山王．四千天下．四千大天下．四千海水．四千大海．四千龙．四千大龙．四千金翅鸟．四千大金翅鸟．四千恶道．四千大恶道．四千王．四千大王．七千大树．八千大泥犁．十千大山．千阎罗王．千四天王．千忉利天．千焰摩天．千兜率天．千化自在天．千他化自在天．千梵天。是为小千世界。如一小千世界。尔所小千千世界。是为中千世界。如一中千世界。尔所中千千世界。是为三千大千世界。如是世界周匝成败。众生所居名一佛刹。

    佛告比丘。今此大地深十六万八千由旬。其边无际。地止于水。水深三千三十由旬。其边无际。水止于风。风深六千四十由旬。其边无际。比丘。其大海水深八万四千由旬。其边无际。须弥山王入海水中八万四千由旬。出海水上高八万四千由旬。下根连地。多固地分。其山直上。无有阿曲。生种种树。树出众香。香遍山林。多诸贤圣。大神妙天之所居止。其山下基纯有金沙。其山四面有四埵出。高七百由旬。杂色间厕。七宝所成。四埵斜低。曲临海上。

    须弥山王有七宝阶道。其下阶道广六十由旬。挟道两边有七重宝墙．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。水精墙琉璃门。琉璃墙水精门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者金根金枝银叶华实。其银树者银根银枝金叶华实。其水精树水精根枝琉璃华叶。其琉璃树琉璃根枝水精华叶。其赤珠树赤珠根枝马瑙华叶。其马瑙树者马瑙根枝赤珠华叶。车磲树者车磲根枝众宝华叶。

    其七重墙。墙有四门。门有栏楯。七重墙上皆有楼阁台观。周匝围绕有园观浴池。生众宝华叶。宝树行列。花果繁茂。香风四起。悦可人心。凫雁鸳鸯。异类奇鸟。无数千种。相和而鸣。又须弥山王中级阶道广四十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如下阶。上级阶道广二十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如中阶。

    佛告比丘。其下阶道有鬼神住。名曰伽楼罗足。其中阶道有鬼神住。名曰持鬘。其上阶道有鬼神住。名曰喜乐。其四出埵高四万二千由旬。四天大王所居宫殿。有七重宝城．栏楯七重．罗网七重．行树七重。诸宝铃乃至无数众鸟相和而鸣。亦复如是。须弥山顶有三十三天宫。宝城七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦复如是。过三十三天由旬一倍有焰摩天宫。过焰摩天宫由旬一倍有兜率天宫。过兜率天宫由旬一倍有化自在天宫。过化自在天宫由旬一倍有他化自在天宫。过他化自在天宫由旬一倍有梵加夷天宫。

    于他化自在天．梵加夷天中间。有魔天宫。纵广六千由旬。宫墙七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦复如是。过梵伽夷天宫由旬一倍有光音天宫。过光音天由旬一倍有遍净天宫。过遍净天由旬一倍有果实天宫。过果实天由旬一倍有无想天宫。过无想天由旬一倍有无造天宫。过无造天由旬一倍有无热天宫。过无热天由旬一倍有善见天宫。过善见天由旬一倍有大善见天宫。过大善见天由旬一倍有色究竟天宫。过色究竟天上有空处智天．识处智天．无所有处智天．有想无想处智天。齐此名众生边际．众生世界。一切众生生．老．病．死．受阴．受有。齐此不过。

    佛告比丘。须弥山北有天下。名郁单曰。其土正方。纵广一万由旬。人面亦方。像彼地形。须弥山东有天下。名弗于逮。其土正圆。纵广九千由旬。人面亦圆。像彼地形。须弥山西有天下。名俱耶尼。其土形如半月。纵广八千由旬。人面亦尔。像彼地形。须弥山南有天下。名阎浮提。其土南狭北广。纵广七千由旬。人面亦尔。像此地形。须弥山北面天金所成。光照北方。须弥山东面天银所成。光照东方。须弥山西面天水精所成。光照西方。须弥山南面天琉璃所成。光照南方。

    郁单曰有大树王。名庵婆罗。围七由旬。高百由旬。枝叶四布五十由旬。弗于逮有大树王。名伽蓝浮。围七由旬。高百由旬。枝叶四布五十由旬。俱耶尼有大树王。名曰斤提。围七由旬。高百由旬。枝叶四布五十由旬。又其树下有石牛幢。高一由旬。阎浮提有大树王。名曰阎浮提。围七由旬。高百由旬。枝叶四布五十由旬。金翅鸟王及龙王树名俱利睒婆罗。围七由旬。高百由旬。枝叶四布五十由旬。阿修罗王有树。名善画。围七由旬。高百由旬。枝叶四布五十由旬。忉利天有树。名曰昼度。围七由旬。高百由旬。枝叶四布五十由旬。

    须弥山边有山。名伽陀罗。高四万二千由旬。纵广四万二千由旬。其边广远。杂色间厕。七宝所成。其山去须弥山八万四千由旬。其间纯生优钵罗花．钵头摩花．俱物头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香亦充遍。去佉陀罗山不远有山。名伊沙陀罗。高二万一千由旬。纵广二万一千由旬。其边广远。杂色间厕。七宝所成。去佉陀罗山四万二千由旬。其间纯生优钵罗花．钵头摩花．俱勿头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香气充遍。去伊沙陀罗山不远有山。名树巨陀罗。高万二千由旬。纵广万二千由旬。其边广远。杂色间厕。七宝所成。去伊沙陀罗山二万一千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去树巨陀罗山不远有山。名善见。高六千由旬。纵广六千由旬。其边广远。杂色间厕。七宝所成。去树巨陀罗山万二千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。

    去善见山不远有山。名马食山。高三千由旬。纵广三千由旬。其边广远。杂色间厕。七宝所成。去善见山六千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去马食山不远有山。名尼民陀罗。高千二百由旬。纵广千二百由旬。其边广远。杂色间厕。七宝所成。去马食山三千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去尼民陀罗山不远有山。名调伏。高六百由旬。纵广六百由旬。其边广远。杂色间厕。七宝所成。去尼民陀罗山千二百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去调伏山不远有山。名金刚围。高三百由旬。纵广三百由旬。其边广远。杂色间厕。七宝所成。去调伏山六百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。

    去大金刚山不远有大海水。海水北岸有大树王。名曰阎浮。围七由旬。高百由旬。枝叶四布五十由旬。其边空地复有丛林。名庵婆罗。纵广五十由旬。复有丛林名曰阎婆。纵广五十由旬。复有丛林名曰娑罗。纵广五十由旬。复有丛林名曰多罗。纵广五十由旬。复有丛林名曰那多罗。纵广五十由旬。复有丛林名曰为男。纵广五十由旬。复有丛林名曰为女。纵广五十由旬。复有丛林名曰男女。纵广五十由旬。复有丛林名曰散那。纵广五十由旬。复有丛林名曰栴檀。纵广五十由旬。复有丛林名曰佉酬罗。纵广五十由旬。复有丛林名曰波奈婆罗。纵广五十由旬。复有丛林名曰毗罗。纵广五十由旬。复有丛林名曰香柰。纵广五十由旬。复有丛林名曰为梨。纵广五十由旬。复有丛林名曰安石留。纵广五十由旬。复有丛林名曰为甘。纵广五十由旬。复有丛林名呵梨勒。纵广五十由旬。复有丛林名毗醯勒。纵广五十由旬。复有丛林名阿摩勒。纵广五十由旬。复有丛林名阿摩犁。纵广五十由旬。复有丛林名柰。纵广五十由旬。复有丛林名甘蔗。纵广五十由旬。复有丛林名苇。纵广五十由旬。复有丛林名竹。纵广五十由旬。复有丛林名舍罗。纵广五十由旬。复有丛林名舍罗业。纵广五十由旬。复有丛林名木瓜。纵广五十由旬。复有丛林名大木瓜。纵广五十由旬。复有丛林名解脱华。纵广五十由旬。复有丛林名瞻婆。纵广五十由旬。复有丛林名婆罗罗。纵广五十由旬。复有丛林名修摩那。纵广五十由旬。复有丛林名婆师。纵广五十由旬。复有丛林名多罗梨。纵广五十由旬。复有丛林名伽耶。纵广五十由旬。复有丛林名葡萄。纵广五十由旬。

    过是地空。其空地中复有花池。纵广五十由旬。复有钵头摩池．俱物头池．分陀利池。毒蛇满中。各纵广五十由旬。过是地空。其空地中有大海水。名郁禅那。此水下有转轮圣王道。广十二由旬。挟道两边有七重墙．七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。阎浮提地转轮圣王出于世时。水自然去。其道平现。去海不远有山。名郁禅。其山端严。树木繁茂。花果炽盛。众香芬馥。异类禽兽靡所不有。去郁禅山不远有山。名金壁。中有八万岩窟。八万象王止此窟中。其身纯白。头有杂色。口有六牙。齿间金填。过金壁山已。有山名雪山。纵广五百由旬。深五百由旬。东西入海。雪山中间有宝山。高二十由旬。

    雪山埵出高百由旬。其山顶上有阿耨达池。纵广五十由旬。其水清冷。澄净无秽。七宝砌垒．七重栏楯．七重罗网．七重行树。种种异色。七宝合成。其栏楯者。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝所成。金网银铃。银网金铃。琉璃网水精铃。水精网琉璃铃。车磲网七宝所成。金多罗树金根金枝银叶银果。银多罗树银根银枝金叶金果。水精树水精根枝琉璃花果。赤珠树赤珠根枝马瑙叶马瑙花果。车磲树车磲根枝众宝花果。

    阿耨达池侧皆有园观浴池。众花积聚。种种树叶。花果繁茂。种种香风。芬馥四布。种种异类。诸鸟哀鸣相和。阿耨达池底。金沙充满。其池四边皆有梯陛。金桄银陛。银桄金陛。琉璃桄水精陛。水精桄琉璃陛。赤珠桄马瑙陛。马瑙桄赤珠陛。车磲桄众宝陛。绕池周匝皆有栏楯。生四种花。青．黄．赤．白。杂色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。阿耨达池东有恒伽河。从牛口出。从五百河入于东海。阿耨达池南有新头河。从师子口出。从五百河入于南海。阿耨达池西有婆叉河。从马口出。从五百河入于西海。阿耨达池北有斯陀河。从象口中出。从五百河入于北海。阿耨达宫中有五柱堂。阿耨达龙王恒于中止。

    佛言。何故名为阿耨达。阿耨达其义云何。此阎浮提所有龙王尽有三患。唯阿耨达龙无有三患。云何为三。一者举阎浮提所有诸龙。皆被热风．热沙着身。烧其皮肉。及烧骨髓以为苦恼。唯阿耨达龙无有此患。二者举阎浮提所有龙宫。恶风暴起。吹其宫内。失宝饰衣。龙身自现以为苦恼。唯阿耨达龙王无如是患。三者举阎浮提所有龙王。各在宫中相娱乐时。金翅大鸟入宫搏撮或始生方便。欲取龙食。诸龙怖惧。常怀热恼。唯阿耨达龙无如此患。若金翅鸟生念欲往。即便命终。故名阿耨达（阿耨达秦言无恼热）。

    佛告比丘。雪山右面有城。名毗舍离。其城北有七黑山。七黑山北有香山。其山常有歌唱伎乐音乐之声。山有二窟。一名为昼。二名善昼。天七宝成。柔濡香洁。犹如天衣。妙音乾闼婆王从五百乾闼婆在其中止。昼．善昼窟北有娑罗树王。名曰善住。有八千树王围绕四面。善住树王下有象王。亦名善住。止此树下。身体纯白。七处平住。力能飞行。其头赤色。杂色毛间。六牙纤佣。金为间填。有八千象围绕随从。其八千树王下八千象。亦复如是。

    善住树王北有大浴池。名摩陀延。纵广五十由旬。有八千浴池周匝围绕。其水清凉。无有尘秽。以七宝堑周匝砌垒绕。池有七重栏楯．七重罗网．七重行树。皆七宝成。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其金罗网下垂银铃。其银罗网下垂金铃。水精罗网垂琉璃铃。琉璃罗网垂水精铃。赤珠罗网垂马瑙铃。马瑙罗网垂赤珠铃。砗磲罗网垂众宝铃。其金树者金根金枝银叶花实。其银树者银根银枝金叶花实。水精树者水精根枝琉璃花实。琉璃树者琉璃根枝水精花实。赤珠树者赤珠根枝马瑙花实。马瑙树者马瑙根枝赤珠花实。砗磲树者车磲根枝众宝花实。

    又其池底金沙布散。绕池周匝有七宝阶道。金陛银蹬。银陛金蹬。水精陛琉璃蹬。琉璃陛水精蹬。赤珠陛马瑙蹬。马瑙陛赤珠蹬。车磲陛众宝蹬。挟陛两边有宝栏楯。又其池中生四种华。青．黄．赤．白。众色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。绕池四面有众园观．丛林．浴池。生种种花。树木清凉。花果丰盛。无数众鸟相和而鸣。亦复如是。善住象王念欲游戏。入池浴时。即念八千象王。时。八千象王复自念言。善住象王今以念我。我等宜往至象王所。于是。众象即往前立。

    时。善住象王从八千象至摩陀延池。其诸象中有为王持盖者。有执宝扇扇象王者。中有作倡伎乐前导从者。时。善住象王入池洗浴。作倡伎乐。共相娱乐。或有象为王洗鼻者。或有洗口．洗头．洗牙．洗耳．洗腹．洗背．洗尾．洗足者。中有拔华根洗之与王食者。中有取四种花散王上者。尔时。善住象王洗浴．饮食。共相娱乐已。即出岸上。向善住树立。其八千象然后各自入池洗浴．饮食。共相娱乐。讫已还出。至象王所。

    时。象王从八千象前后导从。至善住树王所。中有持盖覆象王者。有执宝扇扇象王者。中有作倡伎乐在前导者。时。善住象王诣树王已。坐卧行步随意所游。余八千象各自在树下。坐卧行步随意所游。其树林中有围八寻者。有围九寻至十寻．十五寻者。唯善住象王娑罗树王围十六寻。其八千娑罗树枝叶堕落时。清风远吹置于林外。又八千象大小便时。诸夜叉鬼除之林外。

    佛告比丘。善住象王有大神力。功德如是。虽为畜生。受福如是。


30.世记经·郁单曰品第二

《长阿含经·30.世记经·郁单曰品第二》

    佛说长阿含第四分世记经郁单曰品第二

    佛告比丘。郁单曰天下多有诸山。其彼山侧有诸园观浴池。生众杂花。树木清凉。花果丰茂。无数众鸟相和而鸣。又其山中多众流水。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生软草。盘萦右旋。色如孔翠。香如婆师。软若天衣。其地柔软。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。

    比丘。彼郁单曰土四面有四阿耨达池。各纵广百由旬。其水澄清。无有垢秽。以七宝堑厕砌其边。乃至无数众鸟相和悲鸣。与摩陀延池严饰无异。彼四大池各出四大河。广十由旬。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。又彼土地无有沟涧．坑坎．荆棘．株杌。亦无蚊虻．蚖蛇．蜂蝎．虎豹．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。尘秽不起。如油涂地。无有游尘。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。

    其土常有自然粳米。不种自生。无有糠糩。如白花聚。犹忉利天食。众味具足。其土常有自然釜镬。有摩尼珠。名曰焰光。置于镬下。饭熟光灭。不假樵火。不劳人功。其土有树。名曰曲躬。叶叶相次。天雨不漏。彼诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。自然香出。其树或高六十里。或五十．四十。极小高五里。皆花果繁茂。其果熟时。皮壳自裂。自然香出。

    复有衣树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种衣。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种衣。复有庄严树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种严身之具。其树或高六十里．五十．四十里。极小高五里。皆花果繁茂。出种种严身之具。复有花鬘树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种鬘。树或高六十里．五十．四十里。极小高五里。亦皆花果繁茂。出种种鬘。复有器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种器。复有果树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种果。树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种果。复有乐器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种乐器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种乐器。

    其土有池。名曰善见。纵广百由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。绕池四面有七重栏楯．七重罗网．七重行树。乃至无数众鸟相和而鸣。亦复如是。其善见池北有树。名庵婆罗。周围七里。上高百里。枝叶四布遍五十里。其善见池东出善道河。广一由旬。其水徐流。无有洄澓。种种杂花覆蔽水上。夹岸两边树木繁茂。枝条柔弱。花果炽盛。地生软草。盘萦右旋。色如孔翠。香如婆师。软若天衣。其地柔软。足蹈地时。地凹四寸。举足还复。地平如掌。无有高下。

    又其河中有众宝船。彼方人民欲入中洗浴游戏时。脱衣岸上。乘船中流。游戏娱乐讫已。渡水遇衣便着。先出先着。后出后着。不求本衣。次至香树。树为曲躬。其人手取种种杂香。以自涂身。次到衣树。树为曲躬。其人手取种种杂衣。随意所着。次到庄严树。树为曲躬。其人手取种种庄严。以自严饰。次到鬘树。树为曲躬。其人手取种种杂鬘。以着头上。次到器树。树为曲躬。其人手取种种宝器。取宝器已。次到果树。树为曲躬。其人手取种种美果。或啖食者。或口含者。或漉汁饮者。次到乐器树。树为曲躬。其人手取种种乐器。调弦鼓之。并以妙声和弦。而行诣于园林。随意娱乐。或一日．二日至于七日。然后复去。无有定处。

    善见池南出妙体河。善见池西出妙味河。善见池北出光影河。亦复如是。善见池东有园林名善见。纵广百由旬。绕园四边有七重栏楯．七重罗网．七重行树。杂色间厕。七宝所成。其园四面有四大门。周匝栏楯。皆七宝成。园内清净。无有荆棘。其地平正。无有沟涧．坑坎．陵阜。亦无蚊虻．蝇虱．蚖蛇．蜂蝎．虎狼．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。无有尘秽。如油涂地。游尘不起。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。盘萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。足蹈地时。地凹四寸。举足还复。

    其园常生自然粳米。无有糠糩。如白花聚。众味具足。如忉利天食。其园常有自然釜镬。有摩尼珠。名曰焰光。置于镬下。饭熟光灭。不假樵火。不劳人功。其园有树。名曰曲躬。叶叶相次。天雨不漏。使诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种香。树有高六十里．五十．四十。至高五里。花果繁茂。出种种香。乃至乐器树。亦复如是。其土人民至彼园中游戏娱乐。一日．二日。至于七日。其善见园无人守护。随意游戏。然后复去。

    善见池南有园林。名大善见。善见池西有园林。名曰娱乐。善见池北有园林。名曰等花。亦复如是。其土中夜．后夜。阿耨达龙王数数随时起清净云。周遍世界而降甘雨。如撀牛顷。以八味水润泽普洽。水不留停。地无泥淖。犹如鬘师以水洒华。使不萎枯。润泽鲜明。时。彼土于中夜后无有云翳。空中清明。海出凉风。清净柔和。微吹人身。举体快乐。其土丰饶。人民炽盛。设须食时。以自然粳米着于釜中。以焰光珠置于釜下。饭自然熟。珠光自灭。诸有来者。自恣食之。其主不起。饭终不尽。若其主起。饭则尽儩。其饭鲜洁。如白花聚。其味具足。如忉利天食。彼食此饭。无有众病。气力充足。颜色和悦。无有衰耗。

    又其土人身体相类。颜貌同等。不可分别。其貌少壮。如阎浮提二十许人。其人口齿平正洁白。密致无间。发绀青色。无有痿落。发垂八指。齐肩而止。不长不短。若其土人民起欲心时。则熟视女人而舍之去。彼女随后往诣园林。若彼女人是彼男子父亲．母亲骨肉中表不应行欲者。树不曲荫。各自散去。若非父亲．母亲骨肉中表应行欲者。树则曲躬。回荫其身。随意娱乐。一日．二日。或至七日。尔乃散去。彼人怀妊。七日．八日便产。随生男女。置于四衢大交道头。舍之而去。诸有行人经过其边。出指令欶。指出甘乳。充适儿身。过七日已。其儿长成与彼人等。男向男众。女向女众。

    彼人命终。不相哭泣。庄严死尸。置四衢道。舍之而去。有鸟名忧慰禅伽。接彼死尸置于他方。又其土人。大小便时。地即为开。便利讫已。地还自合。其土人民无所系恋。亦无畜积。寿命常定。死尽生天。彼人何故寿命常定。其人前世修十善行。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。

    复次。杀生者堕恶趣。不杀者生善趣。如是窃盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。堕恶趣中。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见者。则生善趣。若有不杀。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。复次。悭吝贪取。不能施惠。死堕恶道。开心不吝。能为施惠者。则生善处。有人施沙门．婆罗门。及施贫穷乞儿．疮病．困苦者。给其衣服．饭食．乘舆．花鬘．涂香．床榻．房舍。又造立塔庙。灯烛供养。其人身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。何故称郁单曰为胜。其土人民不受十善。举动自然与十善合。身坏命终。生天善处。是故彼人得称为胜郁单曰。郁单曰者。其义云何。于三天下。其土最上最胜。故名郁单曰（郁单曰秦言最上）。


30.世记经·转轮圣王品第三

《长阿含经·30.世记经·转轮圣王品第三》

    佛说长阿含第四分世记经转轮圣王品第三

    佛告比丘。世间有转轮圣王。成就七宝。有四神德。云何转轮圣王成就七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六居士宝。七主兵宝。云何转轮圣王金轮宝成就。若转轮圣王出阎浮提地。刹利水浇头种。以十五日月满时。沐浴香汤。上高殿上。与婇女众共相娱乐。天金轮宝忽现在前。轮有千辐。其光色具足。天金所成。天匠所造。非世所有。轮径丈四。转轮圣王见已。默自念言。我曾从先宿诸旧闻如是语。若刹利王水浇头种。以十五日月满时。沐浴香汤。升法殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝。

    时。转轮王即召四兵。向金轮宝。偏露右臂。右膝着地。以右手摩扪金轮语言。汝向东方。如法而转。勿违常则。轮即东转。时。转轮王即将四兵随其后行。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来诣王所。拜首白言。善哉。大王。今此东方土地丰乐。多诸珍宝。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治政。我等当给使左右。承受所须。时。转轮王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治化。勿使偏枉。无令国内有非法行。身不杀生。教人不杀生．偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见之人。此即名为我之所治。

    时。诸小王闻是教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。此阎浮地所有名曰土。地沃野丰。多出珍宝。林水清净。平旷之处。轮则周行。封画图度东西十二由旬。南北七由旬。天神于中夜造城郭。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。造此城已。金轮宝复于其城中。图度封地东西四由旬。南北二由旬。天神于中夜造宫殿。宫墙七重。七宝所成。乃至无数众鸟相和而鸣。亦复如是。造宫殿已。时金轮宝在宫殿上虚空中住。完具而不动转。转轮圣王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就。

    云何白象宝成就。转轮圣王清旦于正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤佣。真金间填。时。王见已念言。此象贤良。若善调者可中御乘。即试调习。诸能悉备。时。转轮王欲自试象。即乘其上。清旦出城。周行四海。食时以还。时。转轮王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就。

    云何转轮圣王绀马宝成就。时。转轮圣王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱鬃尾。头颈如乌。力能飞行。时。王见已念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。转轮圣王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。转轮王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就。

    云何神珠宝成就。时。转轮圣王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时。王见已言。此珠妙好。若有光明。可照宫内。时。转轮王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中。赍幢出城。其珠光明照一由旬。现城中人皆起作务。谓为是昼。时。转轮圣王踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就。

    云何玉女宝成就。时王玉女宝忽然出现。颜色从容。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出旃檀香。口出优钵罗花香。言语柔软。举动安详。先起后坐。不失宜则。时。转轮圣王见已无着。心不暂念。况复亲近。时。转轮圣王见已。踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就。

    云何居士宝成就。时。居士丈夫忽然自出。宝藏自然财富无量。居士宿福。眼能彻视地中伏藏。有主无主皆悉见知。其有主者能为拥护。其无主者取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。转轮圣王欲试居士宝。即敕严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我今须用。正尔得来。时。居士宝被王严敕。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。转轮圣王语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。居士闻王语已。寻以宝物还没水中。时。转轮圣王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就。

    云何主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。不足为忧。我自能办。时。转轮圣王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。转轮圣王见已。踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。是为转轮圣王七宝成就。谓四神德。一者长寿不夭无能及者。二者身强无患无能及者。三者颜貌端正无能及者。四者宝藏盈溢无能及者。是为转轮圣王成就七宝及四功德。

    时。转轮圣王久乃命驾出游后园。寻告御者。汝当善御而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。时。转轮圣王慈育民物如父爱子。国民慕王如子仰父。所有珍琦尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用。

    转轮圣王治此阎浮提时。其地平正。无有荆棘．坑坎．堆阜。亦无蚊虻．蜂蝎．蝇蚤．蛇蚖．恶虫。石沙．瓦砾自然沉没。金银宝玉现于地上。四时和调。不寒不热。其地柔濡。无有尘秽。如油涂地。洁净光泽。无有尘秽。转轮圣王治于世时。地亦如是。地出流泉。清净无竭。生柔濡草。冬夏常青。树木繁茂。花果炽盛。地生濡草。色如孔翠。香若婆师。濡如天衣。足蹈地时。地凹四寸。举足还复。无空缺处。自然粳米无有糠糩。众味具足。时有香树。花果茂盛。其果熟时。果自然裂。出自然香。香气馥熏。复有衣树。花果茂盛。其果熟时。皮壳自裂。出种种衣。复有庄严树。花果炽盛。其果熟时。皮壳自裂。出种种庄严具。复有鬘树。花果茂盛。其果熟时。皮壳自裂。出种种鬘。复有器树。花果茂盛。其果熟时。皮壳自裂。出种种器。复有果树。花果茂盛。其果熟时。皮壳自裂。出种种果。复有乐器树。花果茂盛。其果熟时。皮壳自裂。出众乐器。

    转轮圣王治于世时。阿耨达龙王于中夜后起大密云。弥满世界而降大雨。如撀牛顷。雨八味水。润泽周普。地无停水。亦无泥淖。润泽沾洽。生长草木。犹如鬘师水洒花鬘。使花鲜泽。令不萎枯。时雨润泽。亦复如是。又时于中夜后。空中清明。净无云曀。海出凉风。清净调柔。触身生乐。圣王治时。此阎浮提五谷丰贱。人民炽盛。财宝丰饶。无所匮乏。

    当时。转轮圣王以正治国。无有阿枉。修十善行。尔时诸人民亦修正见。具十善行。其王久久。身生重患。而取命终。时犹如乐人。食如小过。身小不适。而便命终。生梵天上。时玉女宝．居士宝．主兵宝及国士民作倡伎乐。葬圣王身。其王玉女宝．居士宝．主兵宝．国内士民。以香汤洗浴王身。以劫贝缠五百张叠。次如缠之。奉举王身。置金棺里。以香油灌置铁椁里。复以木椁重衣其外。积众香薪重衣其上。而耶维之。于四衢道头起七宝塔。纵广一由旬。杂色参间。以七宝成。其塔四面各有一门。周匝栏楯。以七宝成。其塔四面空地纵广五由旬。园墙七重．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者银叶花实。其银树者金叶花实。其琉璃树水精花叶。水精树琉璃花叶。赤珠树者马瑙花叶。马瑙树赤珠花叶。车磲树众宝花叶。其四园墙复有四门。周匝栏楯。又其墙上皆有楼阁宝台。其墙四面有树木园林．流泉浴池。生种种花。树木繁茂。花果炽盛。众香芬馥。异鸟哀鸣。其塔成已。玉女宝．居士宝．典兵宝．举国士民皆来供养此塔。施诸穷乏。须食与食。须衣与衣。象马宝乘。给众所须。随意所与。转轮圣王威神功德。其事如是。


30.世记经·地狱品第四

《长阿含经·30.世记经·地狱品第四》

    第四分世记经地狱品第四

    佛告比丘。此四天下有八千天下围绕其外。复有大海水周匝围绕八千天下。复有大金刚山绕大海水。金刚山外复有第二大金刚山。二山中间窈窈冥冥。日月神天有大威力。不能以光照及于彼。彼有八大地狱。其一地狱有十六小地狱。第一大地狱名想。第二名黑绳。第三名堆压。第四名叫唤。第五名大叫唤。第六名烧炙。第七名大烧炙。第八名无间。其想地狱有十六小狱。小狱纵广五百由旬。第一小狱名曰黑沙。二名沸屎。三名五百钉。四名饥。五名渴。六名一铜釜。七名多铜釜。八名石磨。九名脓血。十名量火。十一名灰河。十二名铁丸。十三名釿斧。十四名豺狼。十五名剑树。十六名寒冰。

    云何名想地狱。其中众生手生铁爪。其爪长利。迭相瞋忿。怀毒害想。以爪相攫。应手肉堕。想为已死。冷风来吹。皮肉还生。寻活起立。自想言。我今已活。余众生言。我想汝活。以是想故。名想地狱。

    复次。想地狱其中众生怀毒害想。共相触娆。手执自然刀剑。刀剑锋利。迭相斫刺。皮剥脔割。身碎在地。想谓为死。冷风来吹。皮肉更生。寻活起立。彼自想言。我今已活。余众生言。我想汝活。以此因缘故。名想地狱。

    复次。想地狱其中众生怀毒害想。迭相触娆。手执刀剑。刀剑锋利。共相斫刺。皮剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以此因缘故。名想地狱。

    复次。想地狱其中众生怀毒害想。迭相触娆。手执油影刀。其刀锋利。更相斫刺。皮剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘。名为想地狱。

    复次。想地狱其中众生怀毒害想。迭相触娆。手执小刀。其刀锋利。更相斫刺。皮剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘故。名想地狱。

    其中众生久受罪已。出想地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到黑沙地狱。时。有热风暴起。吹热黑沙。来着其身。举体尽黑。犹如黑云。热沙烧皮。尽肉彻骨。罪人身中有黑焰起。绕身回旋。还入身内。受诸苦恼。烧炙燋烂。以罪因缘。受此苦报。其罪未毕。故使不死。

    于此久受苦已。出黑沙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到沸屎地狱。其地狱中有沸屎铁丸自然满前。驱迫罪人使抱铁丸。烧其身手。至其头面。无不周遍。复使探撮。举着口中。烧其唇舌。从咽至腹。通彻下过。无不燋烂。有铁嘴虫。唼食皮肉。彻骨达髓。苦毒辛酸。忧恼无量。以罪未毕。犹复不死。

    于沸屎地狱久受苦已。出沸屎地狱。慞惶驰走。求自救护。到铁钉地狱。到已。狱卒扑之令堕。偃热铁上。舒展其身。以钉钉手．钉足．钉心。周遍身体。尽五百钉。苦毒辛酸。号啕呻吟。余罪未毕。犹复不死。

    久受苦已。出铁钉地狱。慞惶驰走。求自救护。到饥饿地狱。狱卒来问。汝等来此。欲何所求。报言。我饿。狱卒即捉扑热铁上。舒展其身。以铁钩钩口使开。以热铁丸着其口中。燋其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死。

    久受苦已。出饥地狱。慞惶驰走。求自救护。到渴地狱。狱卒问言。汝等来此。欲何所求。报言。我渴。狱卒即捉扑热铁上。舒展其身。以热铁钩钩口使开。消铜灌口。烧其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死。

    久受苦已。出渴地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到一铜鍑地狱。狱卒怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。身体烂熟。譬如煮豆。随汤涌沸。上下回转。中外烂坏。罪人在鍑。随汤上下。亦复如是。号啕悲叫。万毒普至。余罪未尽。故复不死。

    久受苦已。出一铜鍑地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至多铜鍑地狱。多铜鍑地狱纵广五百由旬。狱鬼怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。举身烂坏。譬如煮豆。随汤涌沸。上下回转。中外皆烂。罪人在鍑。亦复如是。随汤上下。从口至底。从底至口。或手足现。或腰腹现。或头面现。狱卒以铁钩钩取置余鍑中。号啕悲叫。苦毒辛酸。余罪未毕。故使不死。

    久受苦已。出多铜鍑地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至石磨地狱。石磨地狱纵广五百由旬。狱卒大怒。捉彼罪人扑热石上。舒展手足。以大热石压其身上。回转揩磨。骨肉糜碎。脓血流出。苦毒切痛。悲号辛酸。余罪未尽。故使不死。

    久受苦已。出石磨地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至脓血地狱。脓血地狱纵广五百由旬。其地狱中有自然脓血。热沸涌出。罪人于中东西驰走。脓血热沸。汤其身体。手足头面皆悉烂坏。又取脓血而自食之。汤其唇舌。从咽至腹。通彻下过。无不烂坏。苦毒辛酸。众痛难忍。余罪未毕。故使不死。

    久受苦已。乃出脓血地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至量火地狱。量火地狱纵广五百由旬。其地狱中有大火聚。自然在前。其火焰炽。狱卒瞋怒驰迫罪人。手执铁斗。使量火聚。彼量火时。烧其手足。遍诸身体。苦毒热痛。呻吟号哭。余罪未毕。故使不死。

    久受苦已。乃出量火地狱。慞惶驰走。自求救护。宿怼所牵。不觉忽到灰河地狱。灰河地狱纵广五百由旬。深五百由旬。灰汤涌沸。恶气熢勃。回波相搏。声响可畏。从底至上。铁刺纵广锋长八寸。其河岸边生长刀剑。其边皆有狱卒狐狼。又其岸上有剑树林。枝叶花实皆是刀剑。锋刃八寸。罪人入河。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死。

    久受苦已。乃出灰河地狱至彼岸上。岸上利剑割刺身体。手足伤坏。尔时。狱卒问罪人言。汝等来此。欲何所求。罪人报言。我等饥饿。狱卒即捉罪人扑热铁上。舒展身体。以铁钩擗口。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。复有豺狼。牙齿长利。来啮罪人。生食其肉。于是。罪人为灰河所煮。利刺所刺。洋铜灌口。豺狼所食已。即便奔驰走上剑树。上剑树时。剑刃下向。下剑树时。剑刃上向。手攀手绝。足蹬足绝。剑刃刺身。中外通彻。皮肉堕落。脓血流出。遂有白骨筋脉相连。时。剑树上有铁嘴鸟。啄头骨坏。唼食其脑。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。还复来入灰河狱中。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。唯有白骨浮漂于外。冷风来吹。肌肉还复。寻便起立。慞惶驰走。求自救护。宿怼所牵。不觉忽至铁丸地狱。铁丸地狱纵广五百由旬。罪人入已。有热铁丸自然在前。狱鬼驱捉。手足烂坏。举身火然。苦痛悲号。万毒并至。余罪未毕。故使不死。

    久受苦已。乃至出铁丸地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至釿斧地狱。釿斧地狱纵广五百由旬。彼入狱已狱卒瞋怒捉此罪人扑热铁上。以热铁釿斧破其手足．耳鼻．身体。苦毒辛酸。悲号叫唤。余罪未尽。犹复不死。

    久受罪已。出釿斧地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至豺狼地狱。豺狼地狱纵广五百由旬。罪人入已。有群豺狼竞来揸掣。齮啮拖抴。肉堕伤骨。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死。

    久受苦已。乃出豺狼地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至剑树地狱。剑树地狱纵广五百由旬。罪人入彼剑树林中。有大暴风起吹。剑树叶堕其身上。着手手绝。着足足绝。身体头面无不伤坏。有铁嘴鸟立其头上。啄其两目。苦痛万端。悲号酸毒。余罪未毕。故使不死。

    久受苦已。乃出剑树地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至寒冰地狱。寒冰地狱纵广五百由旬。罪人入已。有大寒风来吹其身。举体冻瘃。皮肉堕落。苦毒辛酸。悲号叫唤。然后命终。

    佛告比丘。黑绳大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。从黑绳地狱至寒冰地狱。何故名为黑绳地狱。其诸狱卒捉彼罪人扑热铁上。舒展其身。以热铁绳絣之使直。以热铁斧逐绳道斫。絣彼罪人。作百千段。犹如工匠以绳絣木。利斧随斫。作百千段。治彼罪人。亦复如是。苦毒辛酸。不可称计。余罪未毕。故使不死。是名为黑绳地狱。

    复次。黑绳地狱狱卒捉彼罪人扑热铁上。舒展其身。以铁绳絣。以锯锯之。犹如工匠以绳絣木。以锯锯之。治彼罪人。亦复如是。苦痛辛酸。不可称计。余罪未毕。故使不死。是故名为黑绳地狱。

    复次。黑绳地狱捉彼罪人扑热铁上。舒展其身。以热铁绳置其身上。烧皮彻肉。燋骨沸髓。苦毒辛酸。痛不可计。余罪未毕。故使不死。故名黑绳地狱。

    复次。黑绳地狱狱卒悬热铁绳交横无数。驱迫罪人。使行绳间。恶风暴起。吹诸铁绳。历落其身。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳。

    复次。黑绳狱卒以热铁绳衣驱罪人被之。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳。其彼罪人久受苦已。乃出黑绳地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是。

    佛告比丘。堆压大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为堆压地狱。其地狱中有大石山。两两相对。罪人入中。山自然合。堆压其身。骨肉糜碎。山还故处。犹如以木掷木。弹却还离。治彼罪人。亦复如是。苦毒万端。不可称计。余罪未毕。故使不死。是故名曰堆压地狱。

    复次。堆压地狱有大铁象。举身火然。哮呼而来。蹴踏罪人。宛转其上。身体糜碎。脓血流出。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。故名堆压。

    复次。堆压地狱其中狱卒捉诸罪人置于磨石中。以磨磨之。骨肉糜碎。脓血流出。苦毒辛酸。不可称计。其罪未毕。故使不死。故名堆压。

    复次。堆压狱卒捉彼罪人卧大石上。以大石压。骨肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压。

    复次。堆压狱卒取彼罪人卧铁臼中。以铁杵捣从足至头。皮肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压。其彼罪人久受苦已。乃出堆压地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是。

    佛告比丘。叫唤大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为叫唤地狱。其诸狱卒捉彼罪人掷大镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名叫唤地狱。

    复次。叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。苦切辛酸。余罪未毕。故使不死。故名叫唤。

    复次。叫唤地狱其诸狱卒取彼罪人置大铁鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤。

    复次。叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤地狱。

    复次。叫唤地狱其诸狱卒取彼罪人掷大鏊上。反覆煎熬。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤。久受苦已。乃出叫唤地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃至终。

    佛告比丘。大叫唤地狱有十六小狱。周匝围绕。何故名为大叫唤地狱。其诸狱卒取彼罪人着大铁釜中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱。

    复次。大叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦切辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱。

    复次。大叫唤狱卒取彼罪人置铁镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦毒辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱。

    复次。大叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。故名大叫唤。

    复次。大叫唤地狱其诸狱卒取彼罪人掷大鏊上。反覆煎熬。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤。久受苦已。乃出大叫唤地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终。

    佛告比丘。烧炙大地狱有十六小狱。周匝围绕。何故名为烧炙大地狱。尔时。狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒将彼罪人入铁室内。其室火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒取彼罪人掷着大铁陶中。其陶火燃。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒取彼罪人掷大鏊上。其鏊火然。中外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。乃出烧炙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是。

    佛告比丘。大烧炙地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名大烧炙地狱。其诸狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱。

    复次。大烧炙地狱其诸狱卒将诸罪人入铁室中。其室火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱。

    复次。大烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名曰大烧炙地狱。

    复次。大烧炙地狱其诸狱卒取彼罪人着大铁陶中。其陶火然。内外俱赤。烧炙罪人。重大烧炙。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱。

    复次。大烧炙地狱中自然有大火坑。火焰炽盛。其坑两岸有大火山。其诸狱卒捉彼罪人贯铁叉上。竖着火中。烧炙其身。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。然后乃出大烧炙地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是。

    佛告比丘。无间大地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名无间地狱。其诸狱卒捉彼罪人剥其皮。从足至顶。即以其皮缠罪人身。着火车轮。疾驾火车。辗热铁地。周行往返。身体碎烂。皮肉堕落。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。无间大地狱有大铁城。其城四面有大火起。东焰至西。西焰至东。南焰至北。北焰至南。上焰至下。下焰至上。焰炽回遑。无间空处。罪人在中。东西驰走。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。无间大地狱中有铁城。火起洞然。罪人在中。火焰燎身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。大无间地狱罪人在中。久乃门开。其诸罪人奔走往趣。彼当走时。身诸肢节。皆火焰出。犹如力士执大草炬逆风而走。其焰炽然。罪人走时。亦复如是。走欲至门。门自然闭。罪人匍蹈。伏热铁地。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。无间地狱其中罪人。举目所见。但见恶色。耳有所闻。但闻恶声。鼻有所闻。但闻臭恶。身有所触。但触苦痛。意有所念。但念恶法。又其罪人弹指之顷。无不苦时。故名无间地狱。其中众生久受苦已。从无间出。慞惶驰走。求自救护。宿怼所牵。不觉忽到黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是。

    尔时。世尊即说颂曰。

    身为不善业　　口意亦不善
    斯堕想地狱　　怖惧衣毛竖
    恶意向父母　　佛及诸声闻
    则堕黑绳狱　　苦痛不可称
    但造三恶业　　不修三善行
    堕堆压地狱　　苦痛不可称
    瞋恚怀毒害　　杀生血污手
    造诸杂恶行　　堕叫唤地狱
    常习众邪见　　为爱网所覆
    造此卑陋行　　堕大叫唤狱
    常为烧炙行　　烧炙诸众生
    堕烧炙地狱　　长夜受烧炙
    舍于善果业　　善果清净道
    为众弊恶行　　堕大烧炙狱
    为极重罪行　　必生恶趣业
    堕无间地狱　　受罪不可称
    想及黑绳狱　　堆压二叫唤
    烧炙大烧炙　　无间为第八
    此八大地狱　　洞然火光色
    斯由宿恶殃　　小狱有十六

    佛告比丘。彼二大金刚山间有大风起。名为增佉。若使此风来至此四天下及八千天下者。吹此大地及诸名山须弥山王去地十里。或至百里。飞飏空中。皆悉糜碎。譬如壮士。手把轻糠散于空中。彼大风力。若使来者。吹此天下。亦复如是。由有二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致。

    又彼二山间风。焰炽猛热。若使彼风来至此四天下者。其中众生．山河．江海．草木．丛林皆当燋枯。犹如盛夏断生濡草。置于日中。寻时萎枯。彼风如是。若使来至此世界。热气烧炙。亦复如是。由此二金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致。

    又彼二山间风。臭处不净。腥秽酷烈。若使来至此天下者。熏此众生皆当失目。由此二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致。

    又彼二山中间复有十地狱。一名厚云。二名无云。三名呵呵。四名奈何。五名羊鸣。六名须乾提。七名优钵罗。八名拘物头。九名分陀利。十名钵头摩。云何厚云地狱。其狱罪人自然生身。譬如厚云。故名厚云。云何名曰无云。其彼狱中受罪众生。自然生身。犹如段肉。故名无云。云何名呵呵。其地狱中受罪众生。苦痛切身。皆称呵呵。故名呵呵。云何名奈何。其地狱中受罪众生。苦痛酸切。无所归依。皆称奈何。故名奈何。云何名羊鸣。其地狱中受罪众生。苦痛切身。欲举声语。舌不能转。直如羊鸣。故名羊鸣。云何名须乾提。其地狱中举狱皆黑。如须乾提华色。故名须乾提。云何名优钵罗。其地狱中举狱皆青。如优钵罗华。故名优钵罗。云何名俱物头。其地狱中举狱皆红。如俱物头华色。故名俱物头。云何名分陀利。其地狱中举狱皆白。如分陀利华色。故名分陀利。云何名钵头摩。其地狱中举狱皆赤。如钵头摩华色。故名钵头摩。

    佛告比丘。喻如有篅受六十四斛。满中胡麻。有人百岁持一麻去。如是至尽。厚云地狱受罪未竟。如二十厚云地狱寿与一无云地狱寿等。如二十无云地狱寿与一呵呵地狱寿等。如二十呵呵地狱寿与一奈何地狱寿等。如二十奈何地狱寿与一羊鸣地狱寿等。如二十羊鸣地狱寿与一须乾提地狱寿等。如二十须乾提地狱寿与一优钵罗地狱寿等。如二十优钵罗地狱寿与一拘物头地狱寿等。如二十拘物头地狱寿与一分陀利地狱寿等。如二十分陀利地狱寿与一钵头摩地狱寿等。如二十钵头摩地狱寿。名一中劫。如二十中劫。名一大劫。钵头摩地狱中火焰热炽盛。罪人去火一百由旬。火已烧炙。去六十由旬。两耳已聋。无所闻知。去五十由旬。两目已盲。无所复见。瞿波梨比丘已怀恶心。谤舍利弗．目犍连。身坏命终。堕此钵头摩地狱中。

    尔时。梵王说此偈言。

    夫士之生　　斧在口中
    所以斩身　　由其恶口
    应毁者誉　　应誉者毁
    口为恶业　　身受其罪
    技术取财　　其过薄少
    毁谤贤圣　　其罪甚重
    百千无云寿　　四十一云寿
    谤圣受斯殃　　由心口为恶

    佛告比丘。彼梵天说如是偈。为真正言。佛所印可。所以者何。我今如来．至真．等正觉亦说此义。

    夫士之生　　斧在口中
    所以斩身　　由其恶言
    应毁者誉　　应誉者毁
    口为恶业　　身受其罪
    技术取财　　其过薄少
    毁谤贤圣　　其罪甚重
    百千无云寿　　四十一云寿
    谤圣受斯殃　　由心口为恶

    佛告比丘。阎浮提南大金刚山内。有阎罗王宫。王所治处纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。乃至无数众鸟相和悲鸣。亦复如是。然彼阎罗王昼夜三时。有大铜镬自然在前。若镬出宫内。王见畏怖。舍出宫外。若镬出宫外。王见畏怖。舍入宫内。有大狱卒。捉阎罗王卧热铁上。以铁钩擗口使开。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。受罪讫已。复与诸婇女共相娱乐。彼诸大臣同受福者。亦复如是。

    佛告比丘。有三使者。云何为三。一者老。二者病。三者死。有众生身行恶。口言恶。心念恶。身坏命终。堕地狱中。狱卒将此罪人诣阎罗王所。到已。白言。此是天使所召也。唯愿大王善问其辞。王问罪人言。汝不见初使耶。罪人报言。我不见也。王复告曰。汝在人中时颇见老人头白齿落。目视蒙蒙。皮缓肌痪。偻脊柱杖。呻吟而行。身体战掉。气力衰微。见此人不。罪人言。见。王复告曰。汝何不自念。我亦如是。彼人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自有恶。汝今自受。

    时。阎罗王以第一天使问罪人已。复以第二天使问罪人言。云何汝不见第二天使耶。对曰。不见。王又问言。汝本为人时。颇见人疾病困笃。卧着床褥。屎尿臭处。身卧其上。不能起居。饮食须人。百节酸疼。流泪呻吟。不能言语。汝见是不。答曰。见。王又报言。汝何不自念。如此病苦。我亦当尔。罪人报言。我时放逸。不自觉知。王又语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝过。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受。

    时。阎罗王以第二天使问罪人已。复以第三天使问罪人言。云何汝不见第三天使耶。答言。不见。王又问言。汝本为人时。颇见人死。身坏命终。诸根永灭。身体挺直。犹如枯木。捐弃冢间。鸟兽所食。或衣棺椁。或以火烧。汝见是不。罪人报曰。实见。王又报言。汝何不自念。我亦当死。与彼无异。罪人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。汝今受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受。时。阎罗王以三天使具诘问已。即付狱卒。时。彼狱卒即将罪人诣大地狱。其大地狱纵广百由旬。下深百由旬。

    尔时。世尊即说偈言。

    四方有四门　　巷陌皆相当
    以铁为狱墙　　上覆铁罗网
    以铁为下地　　自然火焰出
    纵广百由旬　　安住不倾动
    黑焰熢勃起　　赫烈难可睹
    小狱有十六　　火炽由行恶

    佛告比丘。时。阎罗王自生念言。世间众生迷惑无识。身为恶行。口．意为恶。其后命终。少有不受此苦。世间众生若能改恶。修身．口．意为善行者。命终受乐。如彼天神。我若命终生人中者。若遇如来。当于正法中剃除须发。服三法衣。出家修道。以清净信修净梵行。所作已办。断除生死。于现法中自身作证。不受后有。

    尔时。世尊以偈颂曰。

    虽见天使者　　而犹为放逸
    其人常怀忧　　生于卑贱处
    若有智慧人　　见于天使者
    亲近贤圣法　　而不为放逸
    见受生恐畏　　由生老病死
    无受则解脱　　生老病死尽
    彼得安隐处　　现在得无为
    已渡诸忧畏　　决定般涅槃


30.世记经·龙鸟品第五

《长阿含经·30.世记经·龙鸟品第五》

    佛说长阿含第四分世记经龙鸟品第五

    佛告比丘。有四种龙。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。有四种金翅鸟。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。大海水底有娑竭龙王宫。纵广八万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝严饰。皆七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山王与佉陀罗山。二山中间有难陀．婆难陀二龙王宫。各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    大海北岸有一大树。名究罗睒摩罗。龙王．金翅鸟共有此树。其树下围七由旬。高百由旬。枝叶四布五十由旬。此大树东有卵生龙王宫．卵生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其究罗睒摩罗树南有胎生龙王宫．胎生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。

    究罗睒摩罗树西有湿生龙宫．湿生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。究罗睒摩罗树北有化生龙王宫．化生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。

    若卵生金翅鸟欲搏食龙时。从究罗睒摩罗树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。随意自在。而不能取胎生．湿生．化生诸龙。

    若胎生金翅鸟欲搏食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。若胎生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。而不能取湿生．化生诸龙食也。

    湿生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。湿生金翅鸟欲食胎生龙时。于树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。自在随意。湿生金翅鸟欲食湿生龙时。于树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。自在随意。而不能取化生龙食。

    化生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。化生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。化生金翅鸟欲食湿生龙时。从树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。化生金翅鸟欲食化生龙时。从树北枝飞下。以翅搏大海水。海水两披千六百由旬。取化生龙食之。随意自在。是为金翅鸟所食诸龙。

    复有大龙。金翅鸟所不能得。何者是。娑竭龙王．难陀龙王．跋难陀龙王．伊那婆罗龙王．提头赖吒龙王．善见龙王．阿卢龙王．伽拘罗龙王．伽毗罗龙王．阿波罗龙王．伽那龙王．瞿伽那龙王．阿耨达龙王．善住龙王．优睒伽波头龙王．得叉伽龙王。此诸大龙王皆不为金翅鸟之所搏食。其有诸龙在近彼住者。亦不为金翅鸟之所搏食。

    佛告比丘。若有众生奉持龙戒。心意向龙。具龙法者。即生龙中。若有众生奉持金翅鸟戒。心向金翅鸟。具其法者。便生金翅鸟中。或有众生持兔枭戒者。心向兔枭。具其法者。堕兔枭中。若有众生奉持狗戒。或持牛戒。或持鹿戒。或持哑戒。或持摩尼婆陀戒。或持火戒。或持月戒。或持日戒。或持水戒。或持供养火戒。或持苦行秽污法。彼作是念。我持此哑法．摩尼婆陀法．火法．日月法．水法．供养火法．诸苦行法。我持此功德。欲以生天。此是邪见。

    佛言。我说此邪见人必趣二处。若生地狱。有堕四生。或有沙门．婆罗门有如是论．如是见。我．世间有常。此实余虚。我及世间无常。此实余虚。我及世间有常无常。此实余虚。我及世间非有常非无常。此实余虚。我．世有边。此实余虚。我．世无边。此实余虚。我．世有边无边。此实余虚。我．世非有边非无边。此实余虚。是命是身。此实余虚。是命异身异。此实余虚。非有命非无命。此实余虚。无命无身。此实余虚。或有人言。有如是他死。此实余虚。有言。无如是他死。此实余虚。或言。有如是无如是他死。此实余虚。

    又言。非有非无如是他死。此实余虚。

    彼沙门．婆罗门若作如是论．如是见者。言世是常。此实余虚者。彼于行有我见．命见．身见．世间见。是故彼作是言。我．世间有常。彼言无常者。于行有我见．命见．身见．世间见。是故彼言。我．世间无常。彼言有常无常者。彼于行有我见．命见．身见．世间见。故言。世间有常无常。彼言非有常非无常者。于行有我见．命见．身见．世间见。故言。我．世间非有常非无常。

    彼言我．世间有边者。于行有我见．命见．身见．世间见。言。命有边。身有边。世间有边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故彼言。我有边。彼言我．世间无边者。于行有我见．命见．身见．世间见。言。命无边。身无边。世间无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是言。我．世间无边。彼作是言。此世间有边无边。彼于行有我见．命见．身见．世间见。命有边无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我有边无边。彼作是言。我．世间非有边非无边。于行有我见．命见．身见．世间见。命身非有边非无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我非有边非无边。

    彼言是命是身者。于此身有命见。于余身有命见。是故言。是命是身。言命异身异者。于此身有命见。于余身无命见。是故言。命异身异。彼言身命非有非无者。于此身无命见。于余身有命见。是故言。非有非无。彼言无身命者。此身无命见。余身无命见。是故言。无命无身。彼言有如是他死者。其人见今有命。后更有身．命游行。是故言。有如是他死。无如是他死者。彼言今世有命。后世无命。是故言。无如是他死。有如是他死无如是他死者。彼言今世命断灭。后世命游行。是故言。有如是他命无如是他命。非有非无如是他死者。彼言今身．命断灭。后身．命断灭。是故言。非有非无如是他死。

    尔时。世尊告诸比丘言。乃往过去有王名镜面。时。集生盲人聚在一处。而告之曰。汝等生盲。宁识象不。对曰。大王。我不识．不知。王复告言。汝等欲知彼形类不。对曰。欲知。时。王即敕侍者。使将象来。令众盲子手自扪象。中有摸象得鼻者。王言此是象。或有摸象得其牙者。或有摸象得其耳者。或有摸象得其头者。或有摸象得其背者。或有摸象得其腹者。或有摸象得其髀者。或有摸象得其腨者。或有摸象得其迹者。或有摸象得其尾者。王皆语言。此是象也。

    时。镜面王即却彼象。问盲子言。象何等类。其诸盲子。得象鼻者。言象如曲辕。得象牙者。言象如杵。得象耳者。言象如箕。得象头者。言象如鼎。得象背者。言象如丘阜。得象腹者。言象如壁。得象髀者。言象如树。得象膊者。言象如柱。得象迹者。言象如臼。得象尾者。言象如絙。各各共诤。互相是非。此言如是。彼言不尔。云云不已。遂至斗诤。时。王见此。欢喜大笑。

    尔时。镜面王即说颂曰。

    诸盲人群集　　于此竞诤讼
    象身本一体　　异相生是非

    佛告比丘。诸外道异学亦复如是。不知苦谛。不知习谛．尽谛．道谛。各生异见。互相是非。谓己为是。便起诤讼。若有沙门．婆罗门能如实知苦圣谛．苦习圣谛．苦灭圣谛．苦出要谛。彼自思惟。相共和合。同一受。同一师。同一水乳。炽然佛法。安乐久住。

    尔时。世尊而说偈言。

    若人不知苦　　不知苦所起
    亦复不知苦　　所可灭尽处
    亦复不能知　　灭于苦集道
    失于心解脱　　慧解脱亦失
    不能究苦本　　生老病死源
    若能谛知苦　　知苦所起因
    亦能知彼苦　　所可灭尽处
    又能善分别　　灭苦集圣道
    则得心解脱　　慧解脱亦然
    斯人能究竟　　苦阴之根本
    尽生老病死　　受有之根原

    诸比丘。是故汝等当勤方便思惟苦圣谛．苦集圣谛．苦灭圣谛．苦出要谛。


30.世记经·阿须伦品第六

《长阿含经·30.世记经·阿须伦品第六》

    第四分世记经阿须伦品第六

    佛告比丘。须弥山北大海水底有罗呵阿须伦城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高三千由旬。广二千由旬。其城门高一千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是。其阿须伦王所治小城。当大城中。名轮输摩跋吒。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。城高三千由旬。广二千由旬。其城门高二千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是。

    于其城内别立议堂。名曰七尸利沙。堂墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。议堂下基纯以车磲。其柱梁纯以七宝。其堂中柱围千由旬。高万由旬。当此柱下有正法座。纵广七百由旬。雕文刻镂。七宝所成。堂有四户。周匝栏楯。阶亭七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至众鸟相和而鸣。亦复如是。其议堂北有阿须伦宫殿。纵广万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂东有一园林。名曰娑罗。纵广万由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂南有一园林。名曰极妙。纵广万由旬如娑罗园。其议堂西有一园林。名曰睒摩。纵广万由旬亦如娑罗园林。其议堂北有一园林。名曰乐林。纵广万由旬亦如娑罗园林。

    娑罗．极妙二园中间生昼度树。下围七由旬。高百由旬。枝叶四布五十由旬。树墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。又其睒摩．乐林二园中间有跋难陀池。其水清凉。无有垢秽。宝堑七重。周匝砌厕。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。于其池中生四种华。华叶纵广一由旬。香气流布亦一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。无数众鸟相和而鸣。又其池边有七重阶亭。门墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是。

    其阿须伦王臣下宫殿。有纵广万由旬者。有九千．八千。极小宫殿至千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其小阿须伦宫殿有纵广千由旬．九百．八百。极小宫殿至百由旬。皆宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是。

    其议堂北有七宝阶道入于宫中。复有阶道趣娑罗园。复有阶道趣极妙园。复有阶道趣睒摩园。复有阶道趣乐林园。复有阶道趣昼度树。复有阶道趣跋难陀池。复有阶道趣大臣宫殿。复有阶道趣小阿须伦宫殿。若阿须伦王欲诣娑罗园游观时。即念毗摩质多阿须伦王。毗摩质多阿须伦王复自念言。罗呵阿须伦王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵阿须伦王前。于一面立。时。阿须伦王复念波罗呵阿须伦王。波罗呵阿须伦王复自念言。王今念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。

    时。阿须伦王复念睒摩罗阿须伦王。睒摩罗阿须伦王复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念大臣阿须伦。大臣阿须伦复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念小阿须伦。小阿须伦复自念言。今王念我。即自庄严。与诸大众诣罗呵王前。于一面立。

    时。罗呵王身着宝衣。驾乘宝车。与无数大众前后围绕。诣娑罗林中。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。罗呵王入此园已。共相娱乐。一日．二日。乃至七日。娱乐讫已。便还本宫。其后游观极妙园林．睒摩园林．乐园林。亦复如是。时。罗呵王常有五大阿须伦侍卫左右。一名提持。二名雄力。三名武夷。四名头首。五名摧伏。此五大阿须伦常侍卫左右。其罗呵王宫殿在大海水下。海水在上。四风所持。一名住风。二名持风。三名不动。四者坚固。持大海水。悬处虚空。犹如浮云。去阿须伦宫一万由旬终不堕落。阿须伦王福报．功德．威神如是。


30.世记经·四天王品第七

《长阿含经·30.世记经·四天王品第七》

    佛说长阿含第四分世记经四天王品第七

    佛告比丘。须弥山王东千由旬提头赖吒天王城。名贤上。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山南千由旬有毗楼勒天王城。名善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山西千由旬有毗楼婆叉天王城。名周罗善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山北千由旬有毗沙门天王。王有三城。一名可畏。二名天敬。三名众归。各各纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    众归城北有园林。名伽毗延头。纵广四千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。园城中间有池名那邻尼。纵广四十由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。中生莲花。青．黄．赤．白．杂色。光照半由旬。其香芬薰闻半由旬。又其花根大如车毂。其汁流出。色白如乳。味甘如蜜。乃至无数众鸟相和悲鸣。亦复如是。

    除日月宫殿。诸四天王宫殿纵广四十由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有四十由旬．二十由旬。极小纵广五由旬。从众归城有宝阶道至贤上城。复有阶道至善见城。复有阶道至周罗善见城。复有阶道至可畏城．天敬城。复有阶道至伽毗延头园。复有阶道至那邻尼池。复有阶道至四天王大臣宫殿。

    若毗沙门天王欲诣伽毗延头园游观时。即念提头赖天王。提头赖天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数乾沓和神前后围绕。诣毗沙门天王前。于一面立。时。毗沙门王复念毗楼勒天王。毗楼勒天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数究槃荼神前后围绕。诣毗沙门天王前。于一面立。毗沙门王复念毗楼婆叉。毗楼婆叉复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数龙神前后围绕。诣毗沙门王前。于一面立。毗沙门王复念四天王大臣。四天王大臣复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数诸天前后导从。诣毗沙门天王前。于一面立。

    时。毗沙门天王即自庄严。着宝饰衣。驾乘宝车。与无数百千天神诣伽毗延头园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。王在园共相娱乐。一日．二日。乃至七日。游观讫已。还归本宫。毗沙门王常有五大鬼神侍卫左右。一名般阇楼。二名檀陀罗。三名醯摩跋陀。四名提偈罗。五名修逸路摩。此五鬼神常随侍卫。毗沙门王福报．功德．威神如是。


30.世记经·忉利天品第八

《长阿含经·30.世记经·忉利天品第八》

    佛说长阿含第四分世记经忉利天品第八

    佛告比丘。须弥山王顶上有三十三天城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。上广六十由旬。城门高六十由旬。广三十由旬。相去五百由旬有一门。其一一门有五百鬼神守侍卫护三十三天。金城银门。银城金门。乃至无数众鸟相和悲鸣。亦复如是。其大城内复有小城。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。广六十由旬。城门相去五百由旬。高六十由旬。广三十由旬。一一城门有五百鬼神侍卫门侧。守护三十三天。金城银门。银城金门。水精城琉璃门。琉璃城水精门。赤珠城马瑙门。马瑙城赤珠门。车磲城众宝门。

    其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者。金根金枝银叶花实。其银树者。银根银枝金叶花实。其水精树。水精根枝琉璃花叶。其琉璃树。琉璃根枝水精花叶。其赤珠树。赤珠根枝马瑙花叶。马瑙树者。马瑙根枝赤珠花叶。车磲树者。车磲根枝众宝花叶。

    其七重城。城有四门。门有栏楯。七重城上皆有楼阁台观周匝围绕。有园林浴池。生众宝花。杂色参间。宝树行列。华果繁茂。香风四起。悦可人心。凫雁．鸳鸯．异类奇鸟。无数千种。相和而鸣。其小城外中间有伊罗钵龙宫。纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其善见城内有善法堂。纵广百由旬。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。其堂下基纯以真金。上覆琉璃。其堂中柱围十由旬。高百由旬。当其柱下敷天帝御座。纵广一由旬。杂色间厕。以七宝成。其座柔软。软若天衣。夹座两边左右十六座。

    堂有四门。周匝栏楯。以七宝成。其堂阶道纵广五百由旬。门郭七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。善见堂北有帝释宫殿。纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。善见堂东有园林。名曰粗涩。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣。亦复如是。粗涩园中有二石垛。天金校饰。一名贤。二名善贤。纵广各五十由旬。其石柔软。软若天衣。

    善见宫南有园林。名曰画乐。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园内有二石垛。七宝所成。一名昼。二名善昼。各纵广五十由旬。其垛柔软。软若天衣。善见堂西有园林。名杂。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名善见。二名顺善见。天金校饰。七宝所成。各纵广五十由旬。其垛柔软。软若天衣。善见堂北有园林。名曰大喜。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名喜。二名大喜。车磲校饰。纵广五十由旬。其垛柔软。软若天衣。

    其粗涩园．画乐园中间有难陀池。纵广百由旬。其水清澄。无有垢秽。七重宝堑周匝砌厕。栏楯七重．七重罗网．七重行树。周匝校饰。以七宝成。其池四面有四梯陛。周匝栏楯间以七宝。乃至无数众鸟相和而鸣。亦复如是。又其池中生四种花。青．黄．赤．白．红．缥。杂色间厕。其一花叶荫一由旬。香气芬熏闻一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。其池四面复有园林。其杂园林．大喜园林二园中间有树名昼度。围七由旬。高百由旬。枝叶四布五十由旬。树外空亭纵广五百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    其余忉利天宫殿纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有纵广九百．八百。极小百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。乃至无数众鸟相和而鸣。亦复如是。诸小天宫纵广百由旬。有九十．八十。极小至十二由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝围绕。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    善见堂北有二阶道至帝释宫殿。善见堂东有二阶道至粗涩园。复有阶道至画乐园观。复有阶道至杂园中。复有阶道至大喜园。复有阶道至大喜池。复有阶道至昼度树。复有阶道至三十三天宫。复有阶道至诸天宫。复有阶道至伊罗钵龙王宫。若天帝释欲粗涩园中游观时。即念三十三天臣。三十三天臣即自念言。今帝释念我。即自庄严驾乘宝车。与无数众前后围绕至帝释前。于一面立。帝释复念其余诸天。诸天念言。今帝释念我。即自庄严。与诸天众相随至帝释前。于一面立。帝释复念伊罗钵龙王。伊罗钵龙王复自念言。今帝释念我。龙王即自变身出三十三头。一一头有六牙。一一牙有七浴池。一．一浴池有七大莲华。一一莲花有一百叶。一一花叶有七玉女。鼓乐弦歌。抃舞其上。时。彼龙王作此化已。诣帝释前。于一面立。

    时。释提桓因着众宝饰。璎珞其身。坐伊罗钵龙王第一顶上。其次两边各有十六天王。在龙顶上次第而坐。时。天帝释与无数诸天眷属围绕诣粗涩园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。众花积聚。花至于膝。时。天帝释于贤．善贤二石垛上随意而坐。三十三王各次第坐。复有诸天不得侍从见彼园观。不得入园五欲娱乐。所以者何。斯由本行功德不同。复有诸天得见园林而不得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得见．得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得入．得见。五欲娱乐。所以者何。斯由本行功德同故。

    游戏园中。五欲自娱。一日．二日。至于七日。相娱乐已。各自还宫。彼天帝释游观画乐园．杂园．大喜园时。亦复如是。何故名之为粗涩园。入此园时。身体粗涩。何故名为画乐园。入此园时。身体自然有种种画色以为娱乐。何故名为杂园。常以月八日．十四日．十五日。除阿须伦女。放诸婇女与诸天子杂错游戏。是故名为杂园。何故名为大喜园。入此园时。娱乐欢乐。故名大喜。何故名为善法堂。于此堂上思惟妙法。受清净乐。故名善法堂。何故名为昼度树。此树有神。名曰漫陀。常作伎乐以自娱乐。故名昼度。又彼大树枝条四布。花叶繁茂如大宝云。故名昼度。

    释提桓因左右常有十大天子随从侍卫。何等为十。一者名因陀罗。二名瞿夷。三名毗楼。四名毗楼婆提。五名陀罗。六名婆罗。七名耆婆。八名灵醯嵬。九名物罗。十名难头。释提桓因有大神力。威德如是。阎浮提人所贵水花。优钵罗花．钵头摩花．拘物头花．分陀利花．须干头花。柔软香洁。其陆生花。解脱花．薝卜花．婆罗陀花．须曼周那花．婆师花．童女花。拘耶尼．郁单曰．弗于逮．龙宫．金翅鸟宫水陆诸花。亦复如是。阿须伦宫水中生花。优钵罗花．钵头摩花．拘物头花．分陀利花。柔软香洁。陆生花。殊好花．频浮花．大频浮花．伽伽利花．大伽伽利花．曼陀罗花．大曼陀罗花。四天王．三十三天．焰摩天．兜率天．化自在天．他化自在天所贵水陆诸花。亦复如是。

    天有十法。何等为十。一者飞去无限数。二者飞来无限数。三者去无碍。四者来无碍。五者天身无有皮肤．骨体．筋脉．血肉。六者身无不净大小便利。七者身无疲极。八者天女不产。九者天目不眴。十者身随意色。好青则青。好黄则黄。赤．白众色。随意而现。此是诸天十法。人有七色。云何为七。有人金色。有人火色。有人青色。有人黄色。有人赤色。有人黑色。有人魔色。诸天．阿须伦有七色。亦复如是。

    诸比丘。萤火之明不如灯烛。灯烛之明不如炬火。炬火之明不如积火。积火之明不如四天王宫殿．城墎．璎珞．衣服．身色光明。四天王宫殿．城墎．璎珞．衣服．身色光明不如三十三天光明。三十三天光明不如焰摩天光明。焰摩天光明不如兜率天光明。兜率天光明不如化自在天光明。化自在天光明不如他化自在天光明。他化自在天光明不如梵迦夷天宫殿．衣服身色光明。梵迦夷天宫殿．衣服．身色光明不如光念天光明。光念天光明不如遍净天光明。遍净天光明不如果实天光明。果实天光明不如无想天光明。无想天光明不如无造天。无造天光明不如无热天。无热天光明不如善见天。善见天光明不如大善天。大善天光明不如色究竟天。色究竟天光明不如地自在天。地自在天光明不如佛光明。从萤火光至佛光明。合集尔所光明。不如苦谛光明。集谛．灭谛．道谛光明。是故。诸比丘。欲求光明者。当求苦谛．集谛．灭谛．道谛光明。当作是修行。

    阎浮提人身长三肘半。衣长七肘。广三肘半。瞿耶尼．弗于逮人身亦三肘半。衣长七肘。广三肘半。郁单曰人身长七肘。衣长十四肘。广七肘。衣重一两。阿须伦身长一由旬。衣长二由旬。广一由旬。衣重六铢。四天王身长半由旬。衣长一由旬。广半由旬。衣重半两。忉利天身长一由旬。衣长二由旬。广一由旬。衣重六铢。焰摩天身长二由旬。衣长四由旬。广二由旬。衣重三铢。兜率天身长四由旬。衣长八由旬。广四由旬。衣重一铢半。化自在天身长八由旬。衣长十六由旬。广八由旬。衣重一铢。他化自在天身长十六由旬。衣长三十二由旬。广十六由旬。衣重半铢。自上诸天。各随其身而着衣服。

    阎浮提人寿命百岁。少出多减。拘耶尼人寿命二百岁。少出多减。弗于逮人寿三百岁。少出多减。郁单曰人尽寿千岁。无有增减。饿鬼寿七万岁。少出多减。龙．金翅鸟寿一劫。或有减者。阿须伦寿天千岁。少出多减。四天王寿天五百岁。少出多减。忉利天寿天千岁。少出多减。焰摩天寿天二千岁。少出多减。兜率天寿天四千岁。少出多减。化自在天寿天八千岁。少出多减。他化自在天寿天万六千岁。少出多减。梵迦夷天寿命一劫。或有减者。光音天寿命二劫。或有减者。遍净天寿命三劫。或有减者。果实天寿命四劫。或有减者。无想天寿命五百劫。或有减者。无造天寿命千劫。或有减者。无热天寿命二千劫。或有减者。善见天寿命三千劫。或有减者。大善见天寿命四千劫。或有减者。色究竟天寿命五千劫。或有减者。空处天寿命万劫。或有减者。识处天寿命二万一千劫。或有减者。不用处天寿命四万二千劫。或有减者。有想无想天寿命八万四千劫。或有减者。齐此为众生。齐此为寿命。齐此为世界。齐此名为生．老．病．死往来所趣。界．入聚也。

    佛告比丘。一切众生以四食存。何谓为四。抟．细滑食为第一。触食为第二。念食为第三。识食为第四。彼彼众生所食不同。阎浮提人种种饭．麨面．鱼肉以为抟食。衣服．洗浴为细滑食。拘耶尼．弗于逮人亦食种种饭麨面．鱼肉以为抟食。衣服．洗浴为细滑食。郁单曰人唯食自然粳米。天味具足以为抟食。衣服．洗浴为细滑食。龙．金翅鸟食鼋鼍．鱼鳖以为抟食。洗浴．衣服为细滑食。阿须伦食净抟食以为抟食。洗浴．衣服为细滑食。四天王．忉利天．焰摩天．兜率天．化自在天．他化自在天食净抟食以为抟食。洗浴．衣服为细滑食。自上诸天以禅定喜乐为食。何等众生触食。卵生众生触食。何等众生念食。有众生因念食得存。诸根增长。寿命不绝。是为念食。何等识食。地狱众生及无色天。是名识食。

    阎浮提人以金银．珍宝．谷帛．奴仆治生贩卖以自生活。拘耶尼人以牛羊．珠宝市易生活。弗于逮人以谷帛．珠玑市易自活。郁单曰人无有市易治生自活。阎浮提人有婚姻往来．男娶女嫁。拘耶尼人．弗于逮人亦有婚姻．男娶女嫁。郁单曰人无有婚姻．男女嫁娶。龙．金翅鸟．阿须伦亦有婚姻．男女嫁娶。四天王．忉利天。乃至他化自在天亦有婚姻．男娶女嫁。自上诸天无复男女。阎浮提人男女交会。身身相触以成阴阳。拘耶尼．弗于逮．郁单曰人亦身身相触以成阴阳。龙．金翅鸟亦身身相触以成阴阳。阿须伦身身相近。以气成阴阳。四天王．忉利天亦复如是。焰摩天相近以成阴阳。兜率天执手成阴阳。化自在天熟视成阴阳。他化自在天暂视成阴阳。自上诸天无复淫欲。

    若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕畜生中。此后识灭。畜生初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕饿鬼中。此后识灭。饿鬼初识生。因识有名色。因名色有六入。或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。因名色有六入。

    或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。因名色有六入。彼天初生。如此人间一．二岁儿。自然化现。在天膝上坐。彼天即言。此是我子。由行报故。自然智生。即自念言。我由何行。今生此间。即复自念。我昔于人间身行善。口言善。意念善。由此行故。今得生天。我设于此命终。复生人间者。当净身．口．意。倍复精勤。修诸善行。儿生未久便自觉饥。当其儿前有自然宝器。盛天百味自然净食。若福多者饭色为白。其福中者饭色为青。其福下者饭色为赤。彼儿以手探饭着口中。食自然消化。如酥投火。彼儿食讫。方自觉渴。有自然宝器盛甘露浆。其福多者浆色为白。其福中者浆色为青。其福下者浆色为赤。其儿取彼浆饮。浆自消化。如酥投火。

    彼儿饮食已讫。身体长大。与余天等。即入浴池沐浴澡洗。以自娱乐。自娱乐已。还出浴池。诣香树下。香树曲躬。手取众香。以自涂身。复诣劫贝衣树。树为曲躬。取种种衣。着其身上。复诣庄严树。树为曲躬。取种种庄严。以自严身。复诣鬘树。树为曲躬。取鬘贯首。复诣器树。树为曲躬。即取宝器。复诣果树。树为曲躬。取自然果。或食或含。或漉汁而饮。复诣乐器树。树为曲躬。取天乐器。以清妙声和弦而歌。向诸园林。彼见无数天女鼓乐弦歌。语笑相向。其天游观。遂生染着。视东忘西。视西忘东。其初生时。知自念言。我由何行。今得生此。当其游处观时。尽忘此念。于是便有婇女侍从。

    若有众生身行善。口言善。意念善。身坏命终。生忉利天。此后识灭。彼初识生。因识有名色。因名色有六入。彼天初生。如阎浮提二．三岁儿。自然化现。在天膝上。彼天即言。此是我男。此是我女。亦复如是。或有众生身．口．意善。身坏命终。生焰摩天。其天初生。如阎浮提三．四岁儿。或有众生身．口．意善。身坏命终。生兜率天。其天初生。如此世间四．五岁儿。或有众生身．口．意善。身坏命终。生化自在天。其天初生。如此世间五．六岁儿。或有众生身．口．意善。身坏命终。生他化自在天。其天初生。如此世间六．七岁儿。亦复如是。

    佛告比丘。半月三斋云何为三。月八日斋．十四日斋．十五日斋。是为三斋。何故于月八日斋。常以月八日。四天王告使者言。汝等案行世间。观视万民。知有孝顺父母．敬顺沙门．婆罗门．宗事长老．斋戒布施．济诸穷乏者不。尔时。使者闻王教已。遍案行天下。知有孝顺父母．宗事沙门．婆罗门．恭顺长老．持戒守斋．布施穷乏者。具观察已。见诸世间不孝父母．不敬师长．不修斋戒．不济穷乏者。还白王言。天王。世间孝顺父母．敬事师长．净修斋戒．施诸穷乏者。甚少。甚少。尔时。四天王闻已。愁忧不悦。答言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。若使者见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。则还白天王言。世间有人孝顺父母．敬事师长．勤修斋戒．施诸穷乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间乃能有孝顺父母。敬事师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众。

    何故于十四日斋。十四日斋时。四天王告太子言。汝当案行天下。观察万民。知有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。太子受王教已。即案行天下。观察万民。知有孝顺父母．宗事师长．勤修斋戒．布施贫乏者。具观察已。见诸世间有不孝顺父母．不敬师长．不修斋戒．不施贫乏者。还白王言。天王。世间孝顺父母．敬顺师长．净修斋戒．济诸贫乏者。甚少。甚少。四天王闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不济穷乏。减损诸天众。增益阿须伦众。太子若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。即还白王言。天王。世间有人孝顺父母．敬顺师长．勤修斋戒．施诸贫乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间能有孝事父母。宗敬师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众。是故十四日斋。

    何故于十五日斋。十五日斋时。四天王躬身自下。案行天下。观察万民。世间宁有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。见世间人多不孝父母。不事师长。不勤斋戒。不施贫乏。时。四天王诣善法殿。白帝释言。大王。当知世间众生多不孝父母。不敬师长。不修斋戒。不施贫乏。帝释及忉利诸天闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不敬师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。四天王若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。还诣善法堂。白帝释言。世人有孝顺父母．敬事师长．勤修斋戒布施贫乏者。帝释及忉利诸天闻是语已。皆大欢喜。唱言。善哉。世间乃有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。增益诸天众。减损阿须伦众。是故十五日斋戒。是故有三斋。尔时。帝释欲使诸天倍生欢喜。即说偈言。

    常以月八日　　十四十五日
    受化修斋戒　　其人与我同

    佛告比丘。帝释说此偈。非为善受。非为善说。我所不可。所以者何。彼天帝释淫．怒．痴未尽。未脱生．老．病．死．忧．悲．苦恼。我说其人未离苦本。若我比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结。平等解脱。如此比丘应说此偈。

    常以月八日　　十四十五日
    受化修斋戒　　其人与我同

    佛告比丘。彼比丘说此偈者。乃名善受。乃名善说。我所印可。所以者何。彼比丘淫．怒．痴尽已。脱生．老．病．死．忧．悲．苦恼。我说其人离于苦本。

    佛告比丘。一切人民所居舍宅。皆有鬼神。无有空者。一切街巷四衢道中。屠儿市肆及丘冢间。皆有鬼神。无有空者。凡诸鬼神皆随所依。即以为名。依人名人。依村名村。依城名城。依国名国。依土名土。依山名山。依河名河。

    佛告比丘。一切树木极小如车轴者。皆有鬼神依止。无有空者。一切男子．女人初始生时。皆有鬼神随逐拥护。若其死时。彼守护鬼摄其精气。其人则死。

    佛告比丘。设有外道梵志问言。诸贤。若一切男女初始生时。皆有鬼神随逐守护。其欲死时。彼守护鬼神摄其精气。其人则死者。今人何故有为鬼神所触娆者。有不为鬼神所触娆者。设有此问汝等应答彼言。世人为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃至有一神护耳。譬如群牛．群羊。若百若千一人守牧。彼亦如是。为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃有一神护耳。若有人修行善法。见正信行。具十善业。如是一人有百千神护。譬如国王。国王．大臣有百千人卫护一人。彼亦如是。修行善法。具十善业。如是一人有百千神护。以是缘故。世人有为鬼神所触娆者。有不为鬼神所触娆者。

    佛告比丘。阎浮提人有三事胜拘耶尼人。何等为三。一者勇猛强记。能造业行。二者勇猛强记。勤修梵行。三者勇猛强记。佛出其土。以此三事胜拘耶尼。拘耶尼人有三事胜阎浮提。何等为三。一者多牛。二者多羊。三者多珠玉。以此三事胜阎浮提。阎浮提有三事胜弗于逮。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜弗于逮。弗于逮有三事胜阎浮提。何等为三。一者其土极广。二者其土极大。三者其土极妙。以此三事胜阎浮提。

    阎浮提有三事胜郁单曰。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜郁单曰。郁单曰复有三事胜阎浮提。何等为三。一者无所系属。二者无有我。三者寿定千岁。以此三事胜阎浮提。阎浮提人亦以上三事胜饿鬼趣。饿鬼趣有三事胜阎浮提。何等为三。一者长寿。二者身大。三者他作自受。以此三事胜阎浮提。阎浮提人亦以上三事胜龙．金翅鸟。龙．金翅鸟复有三事胜阎浮提。何等为三。一者长寿。二者身大。三者宫殿。以此三事胜阎浮提。

    阎浮提以上三事胜阿须伦。阿须伦复有三事胜阎浮提。何等为三。一者宫殿高广。二者宫殿庄严。三者宫殿清净。以此三事胜阎浮提。阎浮提人以此三事胜四天王。四天王复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。以此三事胜阎浮提。阎浮提人亦以上三事胜忉利天．焰摩天．兜率天．化自在天．他化自在天。此诸天复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。

    佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。色界众生有二十二种。一者梵身天。二者梵辅天。三者梵众天。四者大梵天。五者光天。六者少光天。七者无量光天。八者光音天。九者净天。十者少净天。十一者无量净天。十二者遍净天。十三者严饰天。十四者小严饰天。十五者无量严饰天。十六者严饰果实天。十七者无想天。十八者无造天。十九者无热天。二十者善见天。二十一者大善见天。二十二者阿迦尼吒天。无色界众生有四种。何等为四。一者空智天。二者识智天。三者无所有智天。四者有想无想智天。

    佛告比丘。有四大天神。何等为四。一者地神。二者水神。三者风神。四者火神。昔者。地神生恶见言。地中无水．火．风。时。我知此地神所念。即往语言。汝当生念言。地中无水．火．风耶。地神报言。地中实无水．火．风也。我时语言。汝勿生此念。谓地中无水．火．风。所以者何。地中有水．火．风。但地大多故。地大得名。

    佛告比丘。我时为彼地神次第说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。我时知其心净。柔软欢喜。无有阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。尔时。地神即于座上远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。见法决定。不堕恶趣。不向余道。成就无畏。而白我言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷。

    佛告比丘。昔者。水神生恶见言。水中无地．火．风。时。地神知彼水神心生此见。往语水神言。汝实起此见。言水中无地．火．风耶。答曰。实尔。地神语言。汝勿起此见。谓水中无地．火．风。所以者何。水中有地．火．风。但水大多故。水大得名。时。地神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。时。地神知彼水神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼水神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。得法眼净。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白地神言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷。

    佛告比丘。昔者。火神生恶见言。火中无地．水．风。时。地神．水神知彼火神心生此见。共语火神言。汝实起此见耶。答曰。实尔。二神语言。汝勿起此见。所以者何。火中有地．水．风。但火大多故。火大得名耳。时。二神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。二神知彼火神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼火神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白二神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷。

    佛告比丘。昔者。风神生恶见言。风中无地．水．火。地．水．火神知彼风神生此恶见。往语之言。汝实起此见耶。答曰。实尔。三神语言。汝勿起此见。所以者何。风中有地．水．火。但风大多故。风大得名耳。时。三神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。三神知彼风神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集．苦灭．苦出要谛。演布开示。时。彼风神即远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。逮得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白三神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。愿听我于正法中为优婆夷。慈心一切。不娆众生。

    佛告比丘。云有四种。云何为四。一者白色。二者黑色。三者赤色。四者红色。其白色者地大偏多。其黑色者水大偏多。其赤色者火大偏多。其红色者风大偏多。其云去地或十里．二十里．三十里。至四十四千里。除劫初后时云上至光音天。电有四种。云何为四。东方电名身光。南方电名难毁。西方电名流炎。北方电名定明。以何缘故。虚空云中有此电光。有时身光与难毁相触。有时身光与流炎相触。有时身光与定明相触。有时难毁与流炎相触。有时难毁与定明相触。有时流炎与定明相触。以是缘故。虚空云中有电光起。复有何缘。虚空云有雷声起。虚空中有时地大与水大相触。有时地大与火大相触。有时地大与风大相触。有时水大与火大相触。有时水大与风大相触。以是缘故。虚空云中有雷声起。

    相师占雨有五因缘不可定知。使占者迷惑。云何为五。一者云有雷电。占谓当雨。以火大多故。烧云不雨。是为占师初迷惑缘。二者云有雷电。占谓当雨。有大风起。吹云四散。入诸山间。以此缘故。相师迷惑。三者云有雷电。占谓当雨。时大阿须伦接揽浮云。置大海中。以此因缘。相师迷惑。四者云有雷电。占谓当雨。而云师．雨师放逸淫乱。竟不降雨。以此因缘。相师迷惑。五者云有雷电。占谓当雨。而世间众庶非法放逸。行不净行。悭贪嫉妒。所见颠倒。故使天不降雨。以此因缘。相师迷惑。是为五因缘。相师占雨不可定知。


30.世记经·三灾品第九

《长阿含经·30.世记经·三灾品第九》

    第四分世记经三灾品第九

    佛告比丘。有四事长久。无量无限。不可以日月岁数而称计也。云何为四。一者世间灾渐起。坏此世时。中间长久。无量无限。不可以日月岁数而称计也。二者此世间坏已。中间空旷。无有世间。长久迥远。不可以日月岁数而称计也。三者天地初起。向欲成时。中间长久。不可以日月岁数而称计也。四者天地成已。久住不坏。不可以日月岁数而称计也。是为四事长久。无量无限。不可以日月岁数而计量也。

    佛告比丘。世有三灾。云何为三。一者火灾。二者水灾。三者风灾。有三灾上际。云何为三。一者光音天。二者遍净天。三者果实天。若火灾起时。至光音天。光音天为际。若水灾起时。至遍净天。遍净天为际。若风灾起时。至果实天。果实天为际。云何为火灾。火灾始欲起时。此世间人皆行正法。正见不倒。修十善行。行此法时。有人得第二禅者。即踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无觉．无观第二禅乐。第二禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。唯愿为我说无觉．无观第二禅道。时。空中人闻其语已。即为说无觉．无观第二禅道。此世间人闻彼说已。即修无觉无观第二禅道。身坏命终。生光音天。

    是时。地狱众生罪毕命终。来生人间。复修无觉．无观第二禅。身坏命终。生光音天。畜生．饿鬼．阿须伦．四天王．忉利天．炎天．兜率天．化自在天．他化自在天．梵天众生命终。来生人间。修无觉．无观第二禅。身坏命终。生光音天。由此因缘地狱道尽。畜生．饿鬼．阿须伦乃至梵天皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天王尽。忉利天王尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。然后人尽。无有遗余。人尽无余已。此世败坏。乃成为灾。其后天不降雨。百谷草木自然枯死。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有二日出。二日出已。令此世间所有小河．汱浍．渠流皆悉干竭。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有三日出。三日出已。此诸大水。恒河．耶婆那河．婆罗河．阿夷罗婆提河．阿摩怯河．辛陀河．故舍河皆悉干竭。无有遗余。

    以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。安日道中。缘此世间有四日出。四日出已。此诸世间所有泉源．渊池。善见大池．阿耨大池．四方陀延池．优钵罗池．拘物头池．分陀利池．离池。纵广五十由旬皆尽干竭。

    以是故知。一切无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。使令两披。取日宫殿。置于须弥山半。安日道中。缘此世间有五日出。五日出已。大海水稍减百由旬。至七百由旬。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。是时。大海稍尽。余有七百由旬．六百由旬．五百由旬．四百由旬乃至百由旬在。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。时。大海水稍稍减尽。至七由旬．六由旬．五由旬。乃至一由旬在。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患当求度世解脱之道。其后海水稍尽。至七多罗树．六多罗树。乃至一多罗树。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水转浅七人．六人．五人．四人．三人．二人．一人。至腰．至膝。至于腨．踝。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水犹如春雨后。亦如牛迹中水。遂至涸尽。不渍人指。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。深八万四千由旬。令着两岸飘。取日宫殿。置于须弥山半。安日道中。缘此世间有六日出。六日出已。其四天下及八万天下诸山．大山．须弥山王皆烟起燋燃。犹如陶家初然陶时。六日出时亦复如是。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。八万四千由旬。令着两岸飘。取日宫殿。置于须弥山半。安日道中。缘此世间有七日出。七日出已。此四天下及八万天下诸山．大山．须弥山王皆悉洞然。犹如陶家然灶焰起。七日出时亦复如是。

    佛告比丘。以此当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下及八万天下诸山．须弥山皆悉洞然。一时。四天王宫．忉利天宫．炎摩天宫．兜率天．化自在天．他化自在天．梵天宫亦皆洞然。

    佛告比丘。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为法甚可厌患。当求度世解脱之道。此四天下。乃至梵天火洞然已。风吹火焰至光音天。其彼初生天子见此火焰。皆生怖畏言。咄。此何物。先生诸天语后生天言。勿怖畏也。彼火曾来。齐此而止。以念前火光。故名光念天。此四天下。乃至梵天火洞然已。须弥山王渐渐颓落。百由旬．二百由旬。至七百由旬。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下乃至梵天火洞然已。其后大地及须弥山尽无灰烬。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其此大地火烧尽已。地下水尽。水下风尽。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    佛告比丘。火灾起时。天不复雨。百谷草木自然枯死。谁当信者。独有见者。自当知耶。如是乃至地下水尽。水下风尽。谁当信者。独有见者。自当知耶。是为火灾。云何火劫还复。其后久久。有大黑云在虚空中。至光音天。周遍降雨。滴如车轮。如是无数百千岁雨。其水渐长。高无数百千由旬。乃至光音天。

    时。有四大风起。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减百千由旬。无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有梵迦夷天宫。其水转减至无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹波离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有他化自在天宫。

    其水转减至无数千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有化自在天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有兜率天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。由此因缘有炎摩天宫。其水转减至无数百千由旬。水上有沫。深六十万八千由旬。其边无际。譬如此间。穴泉流水。水上有沫。彼亦如是。

    以何因缘有须弥山。有乱风起。吹此水沫造须弥山。高六十万八千由旬。纵广八万四千由旬。四宝所成。金．银．水精．琉璃。以何因缘有四阿须伦宫殿。其后乱风吹大海水吹大水沫。于须弥山四面起大宫殿。纵广各八万由旬。自然变成七宝宫殿。复何因缘有四天王宫殿。其后乱风吹大海水沫。于须弥山半四万二千由旬。自然变成七宝宫殿。以是故名为四天王宫殿。以何因缘有忉利天宫殿。其后乱风吹大水沫。于须弥山上自然变成七宝宫殿。复以何缘有伽陀罗山。其后乱风吹大水沫。去须弥山不远。自然化成宝山。下根入地四万二千由旬。纵广四万二千由旬。其边无际。杂色间厕。七宝所成。以是缘故有伽陀罗山。

    复以何缘有伊沙山。其后乱风吹大水沫。去伽陀罗山不远。自然变成伊沙山。高二万一千由旬。纵广二万一千由旬。其边无际。杂色参间。七宝所成。以是缘故有伊沙山。其后乱风吹大水沫。去伊沙山不远。自然变成树辰陀罗山。高万二千由旬。纵广万二千由旬。其边无际。杂色参间。七宝所成。以是因缘有树辰陀罗山。其后乱风吹大水沫。去树辰陀罗山不远。自然变成阿般泥楼山。高六千由旬。纵广六千由旬。其边无际。杂色参间。七宝所成。以是缘故有阿般尼楼山。

    其后乱风吹大水沫。去阿般尼楼山不远。自然变成弥邻陀罗山。高三千由旬。纵广三千由旬。其边无际。杂色参间。七宝所成。以是因缘有尼邻陀罗山。其后乱风吹大水沫。去尼邻陀罗山不远。自然变成比尼陀山。高千二百由旬。纵广千二百由旬。其边无际。杂色参间。七宝所成。以是缘故有比尼陀山。其后乱风吹大水沫。去比尼陀山不远。自然变成金刚轮山。高三百由旬。纵广三百由旬。其边无际。杂色参间。七宝所成。以是因缘有金刚轮山。何故有月．有七日宫殿。其后乱风吹大水沫。自然变成一月宫殿．七日宫殿。杂色参间。七宝所成。为黑风所吹还到本处。以是因缘有日．月宫殿。

    其后乱风吹大水沫。自然变成四天下及八万天下。以是因缘有四天下及八万天下。其后乱风吹大水沫。在四天下及八万天下。自然变成大金刚轮山。高十六万八千由旬。纵广十六万八千由旬。其边无限。金刚坚固。不可毁坏。以是因缘有大金刚轮山。其后久久。有自然云遍满空中。周遍大雨。滴如车轮。其水弥漫。没四天下。与须弥山等。其后乱风吹地为大坑。涧水尽入中。因此为海。以是因缘有四大海水。海水咸苦有三因缘。何等为三。一者有自然云遍满虚空。至光音天。周遍降雨。洗濯天宫。涤荡天下。从梵迦夷天宫．他化自在天宫。下至炎摩天宫．四天下．八万天下．诸山．大山．须弥山王皆洗濯涤荡。其中诸处有秽恶咸苦诸不净汁。下流入海。合为一味。故海水咸。二者昔有大仙人禁咒海水。长使咸苦。人不得饮。是故咸苦。三者彼大海水杂众生居。其身长大。或百由旬．二百由旬。至七百由旬。呼哈吐纳。大小便中。故海水咸。是为火灾。

    佛告比丘。云何为水灾。水灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行已。时。有人得无喜第三禅者。踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无喜第三禅乐。无喜第三禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。愿为我说是无喜第三禅道。时。空中人闻此语已。即为演说无喜第三禅道。此世间人闻其说已。即修第三禅道。身坏命终。生遍净天。

    尔时。地狱众生罪毕命终。来生人间。复修第三禅道。身坏命终。生遍净天。畜生．饿鬼．阿须轮．四天王．忉利天．炎摩天．兜率天．化自在天．他化自在天．梵天．光音天众生命终。来生人间。修第三禅道。身坏命终。生遍净天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至光音天趣皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天尽。忉利天尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。光音天尽。光音天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。

    其后久久。有大黑云暴起。上至遍净天。周遍大雨。纯雨热水。其水沸涌。煎熬天上。诸天宫殿皆悉消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。光音天宫亦复如是。以此可知。一切行无常。为变易法。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道。

    其后此雨复浸梵迦夷天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。梵迦夷宫亦复如是。其后此雨复浸他化自在天．化自在天．兜率天．炎摩天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。彼诸天宫亦复如是。其后此雨复浸四天下及八万天下诸山．大山．须弥山王。煎熬消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。彼亦如是。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此水煎熬大地。尽无余已。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    佛告比丘。遍净天宫煎熬消尽。谁当信者。独有见者。乃能知耳。梵迦夷宫煎熬消尽。乃至地下水尽。水下风尽。谁当信者。独有见者。乃当知耳。是为水灾。

    云何水灾还复。其后久久。有大黑云充满虚空。至遍净天。周遍降雨。滴如车轮。如是无数百千万岁。其水渐长。至遍净天。有四大风。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减无数百千由旬。四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成光音天宫。七宝校饰。由此因缘有光音天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成梵迦夷天宫。七宝校饰。如是乃至海水一味咸苦。亦如火灾复时。是为水灾。

    佛告比丘。云何为风灾。风灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行时。时有人得清净护念第四禅。于虚空中住圣人道．天道．梵道。高声唱言。诸贤。护念清净第四禅乐。护念清净第四禅乐。时。此世人闻其声已。仰语彼言。善哉。善哉。愿为我说护念清净第四禅道。时。空中人闻此语已。即为说第四禅道。此世间人闻其说已。即修第四禅道。身坏命终。生果实天。

    尔时。地狱众生罪毕命终。来生人间。复修第四禅。身坏命终。生果实天。畜生．饿鬼．阿须伦．四天王乃至遍净天众生命终。来生人间。修第四禅。身坏命终。生果实天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至遍净天趣皆尽。尔时。地狱先尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。如是展转至遍净天尽。遍净天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。其后久久。有大风起。名曰大僧伽。乃至果实天。其风四布。吹遍净天宫．光音天宫。使宫宫相拍。碎若粉尘。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    其后此风吹梵迦夷天宫．他化自在天宫。宫宫相拍。碎如粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此风吹化自在天宫．兜率天宫．炎摩天宫。宫宫相拍。碎若粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。彼宫如是碎尽无余。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    其后此风吹四天下及八万天下。诸山．大山．须弥山王置于虚空。高百千由旬。山山相拍。碎若粉尘。犹如力士手执轻糠散于空中。彼四天下．须弥诸山碎尽分散。亦复如是。以是可知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后风吹大地尽。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    佛告比丘。遍净天宫．光音天宫。宫宫相拍。碎若粉尘。谁当信者。独有见者。乃能知耳。如是乃至地下水尽。水下风尽。谁能信者。独有见者。乃能信耳。是为风灾。云何风灾还复。其后久久。有大黑云周遍虚空。至果实天。而降大雨。滴如车轮。霖雨无数百千万岁。其水渐长。至果实天。时。有四风持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水渐渐稍减无数百千由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成遍净天宫。杂色参间。七宝所成。以此因缘有遍净天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成光音天宫。杂色参间。七宝所成。乃至海水一味咸苦。亦如火灾复时。是为风灾。是为三灾。是为三复。


30.世记经·战斗品第十

《长阿含经·30.世记经·战斗品第十》

    佛说长阿含第四分世记经战斗品第十

    佛告比丘。昔者。诸天与阿须伦共斗。时。释提桓因命忉利诸天而告之曰。汝等今往与彼共战。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各自庄严。时。毗摩质多罗阿须伦命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严。

    于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。时。忉利诸天捉阿须伦王。以五系系缚。将诣善法堂所。示天帝释。时。阿须伦王见天上快乐。生慕乐心。即自念言。此处殊胜。即可居止。用复还归阿须伦宫为。发此念时。五系即得解。五乐在前。若阿须伦生念欲还诣本宫殿。五系还缚。五乐自去。时。阿须伦所被系缚。转更牢固。魔所系缚复过于是。计吾我人为魔所缚。不计吾我人魔缚得解。爱我为缚。爱爱为缚。我当有为缚。我当无为缚。有色为缚。无色为缚。有色无色为缚。我有想为缚。无想为缚。有想无想为缚。我为大患．为痈．为刺。是故。贤圣弟子知我为大患．为痈．为刺。舍吾我想。修无我行。观彼我为重担．为放逸．为有。当有我是有为。当有无我是有为。有色是有为。无色是有为。有色无色是有为。有想是有为。无想是有为。有想无想是有为。有为为大患．为刺．为疮。是故。贤圣弟子知有为为大患．为刺．为疮故。舍有为。为无为行。

    佛告比丘。昔者。诸天子与阿须伦共斗。时。释提桓因命忉利天而告之曰。汝等今往与阿须伦共斗。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各即自庄严。时。毗摩质多阿须伦复命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严。于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。忉利诸天捉阿须伦。以五系系缚。将诣善法堂所。示天帝释。彷徉游善法堂上。阿须伦王遥见帝释。于五系中恶口骂詈。时。天帝侍者于天帝前。即说偈言。

    天帝何恐怖　　自现己劣弱
    须质面毁呰　　默听其恶言

    时。天帝释即复以偈答侍者曰。

    彼亦无大力　　我亦不恐畏
    如何大智士　　与彼无智诤

    尔时。侍者复作偈颂白帝释言。

    今不折愚者　　恐后转难忍
    宜加以杖捶　　使愚自改过

    时。天帝释复作偈颂答侍者曰。

    我常言智者　　不应与愚诤
    愚骂而智默　　则为胜彼愚

    尔时。侍者复作偈颂白帝释言。

    天王所以默　　恐损智者行
    而彼愚騃人　　谓王怀怖畏
    愚不自忖量　　谓可与王敌
    没死来触突　　欲王如牛退

    时。天帝释复作偈颂答侍者曰。

    彼愚无知见　　谓我怀恐怖
    我观第一义　　忍默为最上
    恶中之恶者　　于瞋复生瞋
    能于瞋不瞋　　为战中最上
    夫人有二缘　　为己亦为他
    众人诤有讼　　不报者为胜
    夫人有二缘　　为己亦为他
    见无诤讼者　　乃谓为愚騃
    若人有大力　　能忍无力者
    此力为第一　　于忍中最上
    愚自谓有力　　此力非为力
    如法忍力者　　此力不可沮

    佛告比丘。尔时。天帝释岂异人乎。勿造斯观。时。天帝释即我身是也。我于尔时。修习忍辱。不行卒暴。常亦称赞能忍辱者。若有智之人欲弘吾道者。当修忍默。勿怀忿诤。

    佛告比丘。昔者。忉利诸天与阿须伦共斗。时。释提桓因语质多阿须伦言。卿等何为严饰兵仗。怀怒害心。共战诤为。今当共汝讲论道义。知有胜负。彼质多阿须伦语帝释言。正使舍诸兵仗。止于诤讼论义者。谁知胜负。帝释教言。但共论议。今汝众中．我天众中。自有智慧知胜负者。时。阿须伦语帝释言。汝先说偈。帝释报言。汝是旧天。汝应先说。尔时。质多阿须伦即为帝释而作颂曰。

    今不折愚者　　恐后转难忍
    宜加以杖捶　　使愚自改过

    时。阿须伦说此偈已。阿须伦众即大欢喜。高声称善。唯诸天众默然无言。时。阿须伦王语帝释言。汝次说偈。尔时。帝释即为阿须伦而说偈言。

    我常言智者　　不应与愚诤
    愚骂而智默　　即为胜彼愚

    时。天帝释说此偈已。忉利诸天皆大欢喜。举声称善。时。阿须伦众默然无言。尔时。天帝语阿须伦言。汝次说偈。时。阿须伦复说偈言。

    天王所以默　　恐损智者行
    而彼愚騃人　　谓王怀怖畏
    愚不自忖量　　谓可与王敌
    没死来触突　　欲王如牛退

    时。阿须伦王说此偈已。阿须伦众踊跃欢喜。举声称善。时。忉利天众默然无言。时。阿须伦王语帝释言。汝次说偈。时。天帝释为阿须伦而说偈言。

    彼愚无知见　　谓我怀恐畏
    我观第一义　　忍默为最上
    恶中之恶者　　于瞋复生瞋
    能于瞋不瞋　　为战中最胜
    夫人有二缘　　为己亦为他
    众人为诤讼　　不报者为胜
    夫人有二缘　　为己亦为他
    见无诤讼者　　不谓为愚騃
    若人有大力　　能忍无力者
    此力为第一　　于忍中最上
    愚自谓有力　　此力非为力
    如法忍力者　　此力不可沮

    释提桓因说此偈已。忉利天众踊跃欢喜。举声称善。阿须伦众默然无言。时。天众．阿须伦众各小退却。自相谓言。阿须伦王所说偈颂。有所触犯。起刀剑仇。生斗讼根。长诸怨结。树三有本。天帝释所说偈者。无所触娆。不起刀剑。不生斗讼。不长怨结。绝三有本。天帝所说为善。阿须伦所说不善。诸天为胜。阿须伦负。

    佛告比丘。尔时。释提桓因岂异人乎。勿造斯观。所以者何。即我身是。我于尔时。以柔濡言。胜阿须伦众。

    佛告比丘。昔者。诸天复与阿须伦共斗。时。阿须伦胜。诸天不如。时。释提桓因乘千辐宝车怖惧而走。中路见晱婆罗树上有一巢。巢有两子。即以偈颂告御者言。

    此树有二鸟　　汝当回车避
    正使贼害我　　勿伤二鸟命

    尔时。御者闻帝释偈已。寻便住车迴避鸟。尔时。车头向阿须伦。阿须伦众遥见宝车回向。其军即相谓言。今天帝释乘千辐宝车回向我众。必欲还斗。不可当也。阿须伦众即便退散。诸天得胜。阿须伦退。

    佛告比丘。尔时。帝释者岂异人乎。勿造斯观。所以者何。即我身是也。我于尔时。于诸众生起慈愍心。诸比丘。汝等于我法中出家修道。宜起慈心。哀愍黎庶。

    佛告比丘。昔者。诸天与阿须伦共斗。尔时。诸天得胜。阿须伦退。时。天帝释战胜还宫。更造一堂。名曰最胜。东西长百由旬。南北广六十由旬。其堂百间。间间有七交露台。一一台上有七玉女。一一玉女有七使人。释提桓因亦不忧供给。诸玉女衣被．饮食．庄严之具。随本所造。自受其福。以战胜阿须伦。因欢喜心而造此堂。故名最胜堂。又千世界中所有堂观无及此堂。故名最胜。

    佛告比丘。昔者。阿须伦自生念言。我有大威德。神力不少。而忉利天．日月诸天常在虚空。于我顶上游行自在。今我宁可取彼日月以为耳珰。自在游行耶。时。阿须伦王瞋恚炽盛。即念捶打阿须伦。捶打阿须伦即复念言。今阿须伦王念我。我等当速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。于一面立。时。王复念舍摩梨阿须伦。舍摩梨阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。在一面立。

    时。王复念毗摩质多阿须伦。毗摩质多阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。在一面立。时。王复念大臣阿须伦。大臣阿须伦即自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。于一面立。时。王复念诸小阿须伦。诸小阿须伦复自念言。今王念我。我等宜速庄严。即自庄严。备具兵仗。与无数众相随。往诣王前。于一面立。时。罗呵阿须伦王即自庄严。身着宝铠。驾乘宝车。与无数百千阿须伦众兵仗严事。前后围绕出其境界。欲往与诸天共斗。

    尔时。难陀龙王．跋难陀龙王以身缠绕须弥山七匝。震动山谷。薄布微云。滴滴稍雨。以尾打大海水。海水波涌。至须弥山顶。时。忉利天即生念言。今薄云微布。滴滴稍雨。海水波涌。乃来至此。将是阿须伦欲来战斗。故有此异瑞耳。

    尔时。海中诸龙兵众无数巨亿。皆持戈鉾．弓矢．刀剑。重被宝铠。器仗严整。逆与阿须伦共战。若龙众胜时。即逐阿须伦入其宫殿。若龙众退。龙不还宫。即奔趣伽楼罗鬼神所。而告之曰。阿须伦众欲与诸天共战。我往逆斗。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。时。诸鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。与诸龙众共阿须伦斗。得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走奔持华鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。

    诸持华鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走奔常乐鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。与我并力。共彼战斗。时。诸常乐鬼神闻是语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走奔四天王。而告之曰。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。

    时。四天王闻此语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦共斗。若得胜时。即逐阿须伦入其宫殿。若不如者。四天王即诣善法讲堂。白天帝释及忉利诸天言。阿须伦欲与诸天共斗。今忉利诸天当自庄严。备诸兵仗。众共并力。往共彼战。时。天帝释命一侍天而告之曰。汝持我声往告焰摩天．兜率天．化自在天．他化自在天子言。阿须伦与无数众欲来战斗。今者诸天当自庄严。备诸兵仗。助我斗战。时。彼侍天受帝教已。即诣焰摩天。乃至他化自在天。持天帝释声而告之曰。彼阿须伦无数众来战斗。今者诸天当自庄严。备诸兵仗。助我战斗。

    时。焰摩天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众前后围绕。在须弥山东面住。时。兜率天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众围绕。在须弥山南面住。时。化自在天子闻此语已。亦严兵众。在须弥山西面住。时。他化自在天子闻此语已。亦严兵众。在须弥山北住。

    时。天帝释即念三十三天忉利天。三十三天忉利天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣天帝释前。于一面立。时。天帝释复念余忉利诸天。余忉利诸天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣帝释前。于一面立。时。帝释复念妙匠鬼神。妙匠鬼神即自念言。今帝释念我。我宜速庄严。即敕左右备诸兵仗。驾乘宝车。无数千众前后围绕。诣帝释前立。时。帝释复念善住龙王。善住龙王即自念言。今天帝释念我。我今宜往。即诣帝释前立。

    时。帝释即自庄严。备诸兵仗。身被宝铠。乘善住龙王顶上。与无数诸天鬼神前后围绕。自出天宫与阿须伦往斗。所谓严兵仗．刀剑．鉾槊．弓矢．斫釿．钺斧．旋轮．罥索。兵仗铠器。以七宝成。复以锋刃加阿须伦身。其身不伤。但刃触而已。阿须伦众执持七宝刀剑．鉾槊．弓矢．斫釿．钺斧．旋轮．罥索。以锋刃加诸天身。但触而已。不能伤损。如是欲行诸天共阿须伦斗。欲因欲是。


30.世记经·三中劫品第十一

《长阿含经·30.世记经·三中劫品第十一》

    第四分世记经三中劫品第十一

    佛告比丘。有三中劫。何等为三。一名刀兵劫。二名谷贵劫。三名疾疫劫。云何为刀兵劫。此世间人本寿四万岁。其后稍减寿二万岁。其后复减寿万岁。转寿千岁。转寿五百岁。转寿三百岁．二百岁。如今人寿于百岁少出多减。其后人寿稍减。当寿十岁。是时女人生五月行嫁。时。世间所有美味。酥油．蜜．石蜜．黑石蜜。诸有美味皆悉自然消灭。五谷不生。唯有稊稗。是时。有上服锦绫．缯绢．劫贝．刍摩皆无复有。唯有粗织草衣。尔时。此地纯生荆棘．蚊虻．蜂螫．蚖蛇．毒虫。金银．琉璃．七宝珠玉自然没地。唯有石沙秽恶充满。是时。众生但增十恶。不复闻有十善之名。乃无善名。况有行善者。尔时。人有不孝父母。不敬师长。能为恶者。则得供养。人所敬待。如今人孝顺父母。敬事师长。能为善者。则得供养。人所敬待。彼人为恶。便得供养。亦复如是。时人命终堕畜生中。犹如今人得生天上。时人相见怀毒害心。但欲相杀。犹如猎师见彼群鹿。但欲杀之。无一善念。其人如是。但欲相杀。无一善念。尔时。此地沟涧．溪谷．山陵．堆阜。无一平地。时人行来恐怖惶惧。衣毛为竖。

    时。七日中有刀剑劫起。时人手执草木．瓦石。皆变成刀剑。刀剑锋利。所拟皆断。展转相害。其中有黠慧者见刀兵相害。恐怖逃避。入山林．坑涧无人之处。七日藏避。心口自言。我不害人。人勿害我。其人于七日中。食草木根。以自存活。过七日已。还出山林。时。有一人得共相见。欢喜而言。今见生人。今见生人。犹如父母与一子别。久乃相见。欢喜踊跃。不能自胜。彼亦如是。欢喜踊跃。不能自胜。是时。人民于七日中。哭泣相向。复于七日中。共相娱乐。欢喜庆贺。时人身坏命终。皆堕地狱中。所以者何。斯由其人常怀瞋怒。害心相向。无慈仁故。是为刀兵劫。

    佛告比丘。云何为饥饿劫。尔时。人民多行非法。邪见颠倒。为十恶业。以行恶故。天不降雨。百草枯死。五谷不成。但有茎秆。云何为饥饿。尔时。人民收扫田里．街巷．道陌．粪土遗谷。以自存活。是为饥饿。复次。饥饿时。其人于街巷．市里．屠杀之处及丘冢间。拾诸骸骨。煮汁饮之。以此自存。是为白骨饥饿。复次。饥饿劫时。所种五谷尽变成草木。时人取华煮汁而饮。复次。饥饿时。草木华落。覆在土下。时人掘地取华煮食。以是自存。是为草木饥饿。尔时。众生身坏命终。堕饿鬼中。所以者何。斯由其人于饥饿劫中。常怀悭贪。无施惠心。不肯分割。不念厄人故也。是为饥饿劫。

    佛告比丘。云何为疾疫劫。尔时。世人修行正法。正见。不颠倒见。具十善行。他方世界有鬼神来。此间鬼神放逸淫乱。不能护人。他方鬼神侵娆此世间人。挝打捶杖。接其精气。使人心乱。驱逼将去。犹如国王敕诸将帅有所守护。余方有贼寇来侵娆。此放逸之人劫于村国。此亦如是。他方世界有鬼神来。取此间人。挝打捶杖。接其精气。驱逼将去。

    佛告比丘。正使此间鬼神不放逸淫乱。他方世界有大力鬼神来。此间鬼神畏怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。譬如国王．若王大臣。遣诸将帅守卫人民。将帅清慎。无有放逸。他方有强猛将帅人。兵众多来破村城。掠夺人物。彼亦如是。正使此间鬼神不敢放逸。他方世界有大力鬼神来。此间鬼神恐怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。时。疾疫劫中人民身坏命终。皆生天上。所以者何。斯由时人慈心相向。展转相问。汝病差不。身安隐不。以此因缘得生天上。是故名为疾疫劫。是为三中劫也。


30.世记经·世本缘品第十二

《长阿含经·30.世记经·世本缘品第十二》

    佛说长阿含第四分世记经世本缘品第十二

    佛告比丘。火灾过已。此世天地还欲成时。有余众生福尽．行尽．命尽。于光音天命终。生空梵处。于彼生染着心。爱乐彼处。愿余众生共生彼处。发此念已。有余众生福．行．命尽。于光音天身坏命终。生空梵处。时。先生梵天即自念言。我是梵王大梵天王。无造我者。我自然有无所承受。于千世界最得自在。善诸义趣。富有丰饶。能造化万物。我即是一切众生父母。其后来诸梵复自念言。彼先梵天即是梵王大梵天王。彼自然有。无造彼者。于千世界最尊第一。无所承受。善诸义趣。富有丰饶。能造万物。是众生父母。我从彼有。彼梵天王颜貌容状常如童子。是故梵王名曰童子。

    或有是时。此世还成世间。众生多有生光音天者。自然化生。欢喜为食。身光自照。神足飞空。安乐无碍。寿命长久。其后此世变成大水。周遍弥满。当于尔时。天下大闇。无有日月．星辰．昼夜。亦无岁月．四时之数。其后此世还欲变时。有余众生福尽．行尽．命尽。从光音天命终。来生此间。皆悉化生。欢喜为食。身光自照。神足飞空。安乐无碍。久住此间。尔时。无有男女．尊卑．上下。亦无异名。众共生世。故名众生。

    是时。此地有自然地味出。凝停于地。犹如醍醐。地味出时。亦复如是。犹如生酥。味甜如蜜。其后众生以手试尝知为何味。初尝觉好。遂生味着。如是展转尝之不已。遂生贪着。便以手掬。渐成抟食。抟食不已。余众生见。复效食之。食之不已。时。此众生身体粗涩。光明转灭。无复神足。不能飞行。尔时。未有日月。众生光灭。是时。天地大闇。如前无异。其后久久。有大暴风吹大海水。深八万四千由旬。使令两披飘。取日宫殿。着须弥山半。安日道中。东出西没。周旋天下。

    第二日宫从东出西没。时众生有言。是即昨日也。或言。非昨也。第三日宫绕须弥山。东出西没。彼时众生言。定是一日。日者。义言是前明因。是故名为日。日有二义。一曰住常度。二曰宫殿。宫殿四方远见故圆。寒温和适。天金所成。颇梨间厕。二分天金。纯真无杂。外内清彻。光明远照。一分颇梨。纯真无杂。外内清彻。光明远照。日宫纵广五十一由旬。宫墙及地薄如梓柏。

    宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。众宝墙车磲门。又其栏楯。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。众宝栏车磲桄。车磲栏众宝桄。金网银铃。银网金铃。水精网琉璃铃。琉璃网水精铃。赤珠网马瑙铃。马瑙网赤珠铃。车磲网众宝铃。众宝网车磲铃。其金树者银叶华实。银树者金叶华实。琉璃树者水精华实。水精树者琉璃华实。赤珠树者马瑙华实。马瑙树者赤珠华实。车磲树者众宝华实。众宝树者车磲华实。宫墙四门。门有七阶。周匝栏楯。楼阁台观．园林浴池。次第相比。生众宝华。行行相当。种种果树。华叶杂色。树香芬馥。周流四远。杂类众鸟相和而鸣。

    其日宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。日天子所止正殿。纯金所造。高十六由旬。殿有四门。周匝栏楯。日天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。日天子自身放光照于金殿。金殿光照于日宫。日宫光出照四天下。日天子寿天五百岁。子孙相承。无有间异。其宫不坏。终于一劫。日宫行时。其日天子无有行意。言我行住常以五欲自相娱乐。日宫行时。无数百千诸大天神在前导从。欢乐无倦。好乐捷疾。因是日天子名为捷疾。

    日天子身出千光。五百光下照。五百光傍照。斯由宿业功德。故有此千光。是故日天子名为千光。宿业功德云何。或有一人供养沙门．婆罗门。济诸穷乏。施以饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随其所须。不逆人意。供养持戒诸贤圣人。由彼种种无数法喜光明因缘。善心欢喜。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以此因缘。身坏命终。为日天子。得日宫殿。有千光明。故言善业得千光明。

    复以何等故。名为宿业光明。或有人不杀生。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取。不瞋恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池。清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜爱乐。彼十善者。善心欢喜。亦复如是。其人身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业光明。

    复以何缘名千光明。或有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业千光明。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优波摩。日宫殿六月南行。日行三十里。极南不过阎浮提。日北行亦复如是。

    以何缘故日光炎热。有十因缘。何等为十。一者须弥山外有佉陀罗山。高四万二千由旬。顶广四万二千由旬。其边无量。七宝所成。日光照山。触而生热。是为一缘日光。炎热。二者佉陀罗山表有伊沙陀山。高二万一千由旬。纵广二万一千由旬。周匝无量。七宝所成。日光照山。触而生热。是为二缘日光炎热。

    三者伊沙陀山表有树提陀罗山。上高万二千由旬。纵广万二千由旬。周匝无量。七宝所成。日光照山。触而生热。是为三缘日光炎热。四者去树提陀罗山表有山名善见。高六千由旬。纵广六千由旬。周匝无量。七宝所成。日光照山。触而生热。是为四缘日光炎热。五者善见山表有马祀山。高三千由旬。纵广三千由旬。周匝无量。七宝所成。日光照山。触而生热。是为五缘日光炎热。六者去马祀山表有尼弥陀罗山。高千二百由旬。纵广千二百由旬。周匝无量。七宝所成。日光照山。触而生热。是为六缘日光炎热。

    七者去尼弥陀罗山表有调伏山。高六百由旬。纵广六百由旬。周匝无量。七宝所成。日光照山。触而生热。是为七缘日光炎热。八者调伏山表有金刚轮山。高三百由旬。纵广三百由旬。周匝无量。七宝所成。日光照山。触而生热。是为八缘日光炎热。复次。上万由旬有天宫殿。名为星宿。琉璃所成。日光照彼。触而生热。是为九缘日光炎热。复次。日宫殿光照于大地。触而生热。是为十缘日光炎热。尔时。世尊以偈颂曰。

    以此十因缘　　日名为千光
    光明炎炽热　　佛日之所说

    佛告比丘。何故冬日宫殿寒而不可近。有光而冷。有十三缘。虽光而冷。云何为十三。一者须弥山．佉陀罗山中间有水。广八万四千由旬。周匝无量。其水生杂华。优钵罗华．拘勿头．钵头摩．分陀利．须乾提华。日光所照。触而生冷。是为一缘日光为冷。二者佉陀罗山．伊沙陀罗山中间有水。广四万二千由旬。纵广四万二千由旬。周匝无量。有水生诸杂华。日光所照。触而生冷。是为二缘日光为冷。

    三者伊沙陀罗山去树提陀罗山中间有水。广二万一千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为三缘日光为冷。四者善见山．树提山中间有水。广万二千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为四缘日光为冷。五者善见山．马祀山中间有水。广六千由旬。生诸杂华。日光所照。触而生冷。是为五缘日光为冷。六者马祀山．尼弥陀罗山中间有水。广千二百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为六缘日光为冷。尼弥陀罗山．调伏山中间有水。广六百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为七缘日光为冷。调伏山．金刚轮山中间有水。广三百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为八缘日光为冷。

    复次。此阎浮利地大海江河。日光所照。触而生冷。是为九缘日光为冷。阎浮提地河少。拘耶尼地水多。日光所照。触而生冷。是为十缘日光为冷。拘耶尼河少。弗于逮水多。日光所照。触而生冷。是为十一缘日光为冷。弗于逮河少。郁单曰河多。日光所照。触而生冷。是为十二缘日光为冷。复次。日宫殿光照大海水。日光所照。触而生冷。是为十三缘日光为冷。佛时颂曰。

    以此十三缘　　日名为千光
    其光明清冷　　佛日之所说

    佛告比丘。月宫殿有时损质盈亏。光明损减。是故月宫名之为损。月有二义。一曰住常度。二曰宫殿。四方远见故圆。寒温和适。天银．琉璃所成。二分天银。纯真无杂。内外清彻。光明远照。一分琉璃。纯真无杂。外内清彻。光明远照。月宫殿纵广四十九由旬。宫墙及地薄如梓柏。宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣。

    其月宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。月天子所止正殿。琉璃所造。高十六由旬。殿有四门。周匝栏楯。月天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。月天子身放光明。照琉璃殿。琉璃殿光照于月宫。月宫光出照四天下。月天子寿天五百岁。子孙相承。无有异系。其宫不坏。终于一劫。月宫行时。其月天子无有行意。言我行住常以五欲自相娱乐。月宫行时。无数百千诸大天神常在前导。好乐无倦。好乐捷疾。因是月天名为捷疾。

    月天子身出千光明。五百光下照。五百光傍照。斯由宿业功德故有此光明。是故月天子名曰千光。宿业功德云何。世间有人供养沙门．婆罗门。施诸穷乏饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随意所须。不逆人意。供养持戒诸贤圣人。犹是种种无数法喜。善心光明。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以是因缘。身坏命终。为月天子。月宫殿有千光明。故言善业得千光明。

    复以何业得千光明。世间有人不杀。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取．瞋恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜快乐。彼行十善者。善心欢喜。亦复如是。其人身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光。

    复以何因缘得千光明。世间有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优婆摩。若日宫殿六月南行。日行三十里。极南不过阎浮提。是时。月宫殿半岁南行。不过阎浮提。月北行亦复如是。

    以何缘故月宫殿小小损减。有三因缘故月宫殿小小损减。一者月出于维。是为一缘故月损减。复次。月宫殿内有诸大臣身着青服。随次而上。住处则青。是故月减。是为二缘月日日减。复次。日宫有六十光。光照于月宫。映使不现。是故所映之处月则损减。是为三缘月光损减。

    复以何缘月光渐满。复有三因缘使月光渐满。何等为三。一者月向正方。是故月光满。二者月宫诸臣尽着青衣。彼月天子以十五日处中而坐。共相娱乐。光明遍照。遏诸天光。故光普满。犹如众灯烛中燃大炬火。遏诸灯明。彼月天子亦复如是。以十五日在天众中。遏绝众明。其光独照。亦复如是。是为二因缘。三者日天子虽有六十光照于月宫。十五日时月天子能以光明逆照。使不掩翳。是为三因缘月宫团满无有损减。复以何缘月有黑影。以阎浮树影在于月中。故月有影。

    佛告比丘。心当如月。清凉无热。至檀越家。专念不乱。复以何缘有诸江河。因日月有热。因热有炙。因炙有汗。因汗成江河。故世间有江河。有何因缘世间有五种子。有大乱风。从不败世界吹种子来生此国。一者根子。二者茎子。三者节子。四者虚中子。五者子子。是为五子。以此因缘。世间有五种子出。此阎浮提日中时。弗于逮日没。拘耶尼日出。郁单曰夜半。拘耶尼日中。阎浮提日没。郁单曰日出。弗于逮夜半。郁单曰日中。拘耶尼日没。弗于逮日出。阎浮提夜半。若弗于逮日中。郁单曰日没。阎浮提日出。拘耶尼夜半。阎浮提东方。弗于逮为西方。阎浮提为西方。拘耶尼为东方。拘耶尼为西方。郁单曰为东方。郁单曰为西方。弗于逮为东方。

    所以阎浮提名阎浮者。下有金山。高三十由旬。因阎浮树生。故得名为阎浮金。阎浮树其果如蕈。其味如蜜。树有五大孤。四面四孤。上有一孤。其东孤孤果乾闼和所食。其南孤者七国人所食。一曰拘楼国．二曰拘罗婆．三名毗提．四名善毗提．五名漫陀．六名婆罗．七名婆梨。其西孤果海虫所食。其北孤果者禽兽所食。其上孤果者星宿天所食。七大国北有七大黑山。一曰裸土。二曰白鹤。三曰守宫。四者仙山。五者高山。六者禅山。七者土山。此七黑山上有七婆罗门仙人。此七仙人住处。一名善帝。二名善光。三名守宫。四名仙人。五者护宫。六者伽那那。七者增益。

    佛告比丘。劫初众生食地味已。久住于世。其食多者颜色粗悴。其食少者颜色光润。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地味消竭。又地皮生。状如薄饼。色味香洁。尔时。众生聚集一处。懊恼悲泣。椎胸而言。咄哉为祸。今者地味初不复现。犹如今人得盛美味。称言美善。后复失之以为忧恼。彼亦如是忧恼悔恨。后食地皮。渐得其味。其食多者颜色粗悴。其食少者颜色润泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地皮消竭。

    其后复有地肤出。转更粗厚。色如天华。软若天衣。其味如蜜。时。诸众生复取共食。久住于世。食之多者颜色转损。食甚少者颜色光泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地肤消竭。其后复有自然粳米。无有糠糩。不加调和。备众美味。尔时。众生聚集而言。咄哉为祸。今者地肤忽不复现。犹如今人遭祸逢难称言。苦哉。尔时。众生亦复如是懊恼悲叹。

    其后众生便共取粳米食之。其身粗丑。有男女形。互相瞻视。遂生欲想。共在屏处为不净行。余众生见言。咄此为非。云何众生共生有如此事。彼行不净男子者。见他呵责。即自悔过言。我所为非。即身投地。其彼女人见其男子以身投地。悔过不起。女人即便送食。余众生见。问女人言。汝持此食。欲以与谁。答曰。彼悔过众生堕不善行者。我送食与之。因此言故。世间便有不善夫主之名。以送饭与夫。因名之为妻。

    其后众生遂为淫逸。不善法增。为自障蔽。遂造屋舍。以此因缘故。始有舍名。其后众生淫逸转增。遂成夫妻。有余众生寿．行．福尽。从光音天命终。来生此间。在母胎中。因此世间有处胎名。尔时。先造瞻婆城。次造伽尸婆罗捺城。其次造王舍城。日出时造。即日出时成。以此因缘。世间便有城郭．郡邑王所治名。

    尔时。众生初食自然粳米时。朝收暮熟。暮收朝熟。收后复生。无有茎秆。时。有众生默自念言。日日收获。疲劳我为。今当并取以供数日。即时并获。积数日粮。余人于后语此人言。今可相与共取粳米。此人答曰。我已先积。不须更取。汝欲取者。自随意去。后人复自念言。前者能取二日余粮。我岂不能取三日粮耶。此人即积三日余粮。复有余人语言。共取粮去来。此人答曰。我已取三日余粮。汝欲取者。自随汝意。此人念言。彼人能取三日粮。我岂不能取五日粮耶。取五日粮已。时众生竞积余粮故。是时粳米便生糠糩。收已不生。有枯秆现。

    尔时。众生集在一处。懊恼悲泣。拍胸而言。咄此为哉。自悼责言。我等本皆化生。以念为食。身光自照。神足飞空。安乐无碍。其后地味始生。色味具足。时我等食此地味。久住于世。其食多者颜色转粗。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地味消灭。更生地皮。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地皮消灭。更生地肤。转更粗厚。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地肤灭。更生自然粳米。色香味具。我等时复共取食之。朝获暮熟。暮获朝熟。收以随生。无有载收。由我尔时竞共积聚故。便生糠糩。收已不生。现有根秆。我等今者宁可共封田宅。以分疆畔。

    时。即共分田以异疆畔。计有彼我。其后遂自藏己米。盗他田谷。余众生见已。语言。汝所为非。汝所为非。云何自藏己物。盗他财物。即呵责言。汝后勿复为盗。如是不已。犹复为盗。余人复呵言。汝所为非。何故不休。即便以手杖打。将诣众中。告众人言。此人自藏粳米。盗他田谷。盗者复言。彼人打我。众人闻已。懊恼涕泣。拊胸而言。世间转恶。乃是恶法生耶。遂生忧结热恼苦报。此是生．老．病．死之原。坠堕恶趣。有田宅疆畔别异。故生诤讼。以致怨仇。无能决者。我等今者宁可立一平等主。善护人民。赏善罚恶。我等众人各共减割以供给之。

    时。彼众中有一人形质长大。容貌端正。甚有威德。众人语言。我等今欲立汝为主。善护人民。赏善罚恶。当共减割以相供给。其人闻之。即受为主。应赏者赏。应罚者罚。于是始有民主之名。初民主有子。名曰珍宝。珍宝有子。名曰好味。好味有子。名曰静斋。静斋有子。名曰顶生。顶生有子。名曰善行。善行有子。名曰宅行。宅行有子。名曰妙味。妙味有子。名曰味帝。味帝有子。名曰水仙。水仙有子。名曰百智。百智有子。名曰嗜欲。嗜欲有子。名曰善欲。善欲有子。名曰断结。断结有子。名曰大断结。大断结有子。名曰宝藏。宝藏有子。名曰大宝藏。大宝藏有子。名曰善见。善见有子。名曰大善见。大善见有子。名曰无忧。无忧有子。名曰洲渚。洲渚有子。名曰殖生。殖生有子。名曰山岳。山岳有子。名曰神天。神天有子。名曰遣力。遣力有子。名曰牢车。牢车有子。名曰十车。十车有子。名曰百车。百车有子。名曰牢弓。牢弓有子。名曰百弓。百弓有子。名曰养牧。养牧有子。名曰善思。

    从善思已来有十族。转轮圣王相续不绝。一名伽那粗。二名多罗婆。三名阿叶摩。四名持施。五名伽楞伽。六名瞻婆。七名拘罗婆。八者般阇罗。九者弥私罗。十者声摩。伽那粗王有五转轮圣王。多罗婆王有五转轮圣王。阿叶摩王有七转轮圣王。持施王有七转轮圣王。伽楞伽王有九转轮圣王。瞻婆王有十四转轮圣王。拘罗婆王有三十一转轮圣王。般阇罗王有三十二转轮圣王。弥私罗王有八万四千转轮圣王。声摩王有百一转轮圣王。最后有王。名大善生从。

    声摩王有子。名乌罗婆。乌罗婆有子。名渠罗婆。渠罗婆有子。名尼求罗。尼求罗有子。名师子颊。师子颊有子。名曰白净王。白净王有子。名菩萨。菩萨有子。名罗睺罗。由此本缘有刹利名。尔时。有一众生作是念言。世间所有家属万物皆为刺棘痈疮。今宜舍离。入山行道。静处思惟。时。即远离家刺。入山静处。树下思惟。日日出山。入村乞食。村人见已。加敬供养。众共称善。此人乃能舍离家累。入山求道。以其能离恶不善法。因是称曰为婆罗门。

    婆罗门众中有不能行禅者。便出山林。游于人间。自言。我不能坐禅。因是名曰无禅婆罗门。经过下村。为不善法。施行毒法。因是相生。遂便名毒。由此因缘。世间有婆罗门种。彼众生中习种种业以自营生。因是故世间有居士种。彼众生中习诸技艺以自生活。因是世间有首陀罗种。世间先有此释种出已。然后有沙门种。刹利种中有人自思惟。世间恩爱污秽不净。何足贪着也。于是舍家。剃除须发。法服求道。我是沙门。我是沙门。婆罗门种．居士种．首陀罗种众中有人自思惟。世间恩爱污秽不净。何足贪着。于是舍家。剃除须发。法服求道。我是沙门。我是沙门。

    若刹利众中。有身行不善。口行不善。意行不善。行不善已。身坏命终。一向受苦。或婆罗门．居士．首陀罗。身行不善。口行不善。意行不善。彼行不善已。身坏命终。一向受苦。刹利种身行善。口行善。意念善。身坏命终。一向受乐。婆罗门．居士．首陀罗身行善。口行善。意等念善身坏命终。一向受乐。刹利种身中有二种行。口．意有二种行。彼身．意行二种已。身坏命终。受苦乐报。婆罗门．居士．首陀罗身二种行。口．意二种行。彼身．意行二种行已。身坏命终。受苦乐报。

    刹利众中剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中自身作证。我生死已尽。梵行已立。所作已办。更不受后有。婆罗门．居士．首陀罗剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中作证。我生死已尽。梵行已立。更不受后有。此四种中。出明行成。得阿罗汉为最第一。是时。梵天说是偈言。

    刹利生为最　　能集诸种姓
    明行成具足　　天人中为最

    佛告诸比丘。彼梵天说此偈为善说。非不善说。善受。非不善受。我所印可。所以者何。我今如来．至真．等正觉亦说此偈。

    刹利生为最　　能集诸种姓
    明行成具足　　天人中为最

    尔时。诸比丘闻佛所说。欢喜奉行。

    长阿含具足。归命一切智。一切众安乐。众生处无为。我亦在其例。


增一阿含经

大正藏 第 02 册 No. 0125 增壹阿含经

    No. 125

    增壹阿含经五十一卷

    东晋罽宾三藏瞿昙僧伽提婆译

    增壹阿含经序

    晋沙门释道安撰

    四阿含义同中阿含。首以明其旨。不复重序也。增壹阿含者。比法条贯以数相次也。数终十。令加其一。故曰增一也。且数数皆增。以增为义也。其为法也。多录禁律。绳墨切厉。乃度世检括也。外国岩岫之士．江海之人。于四阿含多咏味兹焉。

    有外国沙门昙摩难提者。兜佉勒国人也。龆龀出家。孰与广闻。诵二阿含。温故日新。周行诸国。无土不涉。以秦建元二十年来诣长安。外国乡人咸皆善之。武威太守赵文业求令出焉。

    佛念译传。昙嵩笔受。岁在甲申夏出。至来年春乃讫。为四十一卷。分为上下部。上部二十六卷全无遗忘。下部十五卷失其录偈也。余与法和共考正之。僧略．僧茂助校漏失．四十日乃了。此年有阿城之役。伐鼓近郊。而正专在斯业之中。全具二阿含一百卷。鞞婆沙．婆和须蜜．僧伽罗刹。传此五大经。自法东流。出经之优者也。四阿含四十应真之所集也。十人撰一部。题其起尽。为录偈焉。惧法留世久。遗逸散落也。

    斯土前出诸经班班。有其中者。今为二阿含。各为新录一卷。全其故目。注其得失。使见经寻之差易也。合上下部。四百七十二经。凡诸学士撰此二阿含。其中往往有律语。外国不通与沙弥．白衣共视也。而今已后。幸共护之。使与律同。此乃兹邦之急者也。斯谆谆之诲。幸勿藐藐听也。广见而不知护禁。乃是学士通中创也。中本起康孟祥出。出大爱道品。乃不知是禁经。比丘尼法甚慊切。真割而去之。此乃是大鄙可痛恨者也。此二经有力道士乃能见。当以着心焉。如其轻忽不以为意者。幸我同志鸣鼓攻之可也。


序品第一

《增一阿含经·序品第一》

    序品第一

    自归能仁第七仙　　演说贤圣无上轨
    永在生死长流河　　世尊今为度黎庶
    尊长迦叶及众僧　　贤哲阿难无量闻
    善逝泥曰供舍利　　从拘夷国至摩竭
    迦叶端思行四等　　此众生类坠五道
    正觉演道今去世　　忆尊巧训怀悲泣
    迦叶思惟正法本　　云何流布久在世
    最尊种种吐言教　　总持怀抱不漏失
    谁有此力集众法　　在在处处因缘本
    今此众中智慧士　　阿难贤善无量闻
    即击揵椎集四部　　比丘八万四千众
    尽得罗汉心解脱　　以脱缚着处福田
    迦叶哀愍于世故　　加忆尊恩过去报
    世尊授法付阿难　　愿布演法长存世
    云何次第不失绪　　三阿僧祇集法宝
    使后四部得闻法　　已闻便得离众苦
    阿难便辞吾不堪　　诸法甚深若干种
    岂敢分别如来教　　佛法功德无量智
    今尊迦叶能堪任　　世雄以法付耆旧
    大迦叶今为众人　　如来在世请半坐
    迦叶报言虽有是　　年衰朽老多忘失
    汝今总持智慧业　　能使法本恒在世
    我今有三清净眼　　亦复能知他心智
    一切众生种种类　　无有能胜尊阿难
    梵天下降及帝释　　护世四王及诸天
    弥勒兜术寻来集　　菩萨数亿不可计
    弥勒梵释及四王　　皆悉叉手而启白
    一切诸法佛所印　　阿难是我法之器
    若使不欲法存者　　便为坏败如来教
    愿存本要为众生　　得济危厄度众难
    释师出世寿极短　　肉体虽逝法身在
    当令法本不断绝　　阿难勿辞时说法
    迦叶最尊及圣众　　弥勒梵释及四王
    哀请阿难时发言　　使如来教不灭尽
    阿难仁和四等具　　意转入微师子吼
    顾眄四部瞻虚空　　悲泣挥泪不自胜
    便奋光明和颜色　　普照众生如日初
    弥勒睹光及释梵　　收舍迟闻无上法
    四部寂静专一心　　欲得闻法意不乱
    尊长迦叶及圣众　　直视睹颜目不眴
    时阿难说经无量　　谁能备具为一聚
    我今当为作三分　　造立十经为一偈
    契经一分律二分　　阿毗昙经复三分
    过去三佛皆三分　　契经律法为三藏
    契经今当分四段　　次名增一二名中
    三名曰长多璎珞　　杂经在后为四分
    尊者阿难作是念　　如来法身不败坏
    永存于世不断绝　　天人得闻成道果
    或有一法义亦深　　难持难诵不可忆
    我今当集一法义　　一一相从不失绪
    亦有二法还就二　　三法就三如连珠
    四法就四五亦然　　五法次六六次七
    八法义广九次第　　十法从十至十一
    如是法宝终不忘　　亦恒处世久存在
    于大众中集此法　　即时阿难升乎座
    弥勒称善快哉说　　诸法义合宜配之
    更有诸法宜分部　　世尊所说各各异
    菩萨发意趣大乘　　如来说此种种别
    人尊说六度无极　　布施持戒忍精进
    禅智慧力如月初　　逮度无极睹诸法
    诸有勇猛施头目　　身体血肉无所惜
    妻妾国财及男女　　此名檀度不应弃
    戒度无极如金刚　　不毁不犯无漏失
    持心护戒如坏瓶　　此名戒度不应弃
    或有人来截手足　　不起瞋恚忍力强
    如海含容无增减　　此名忍度不应弃
    诸有造作善恶行　　身口意三无厌足
    妨人诸行不至道　　此名进度不应弃
    诸有坐禅出入息　　心意坚固无乱念
    正使地动身不倾　　此名禅度不应弃
    以智慧力知尘数　　劫数兆载不可称
    书疏业聚意不乱　　此名智度不应弃
    诸法甚深论空理　　难明难了不可观
    将来后进怀狐疑　　此菩萨德不应弃
    阿难自陈有是念　　菩萨之行愚不信
    除诸罗汉信解脱　　尔乃有信无犹豫
    四部之众发道意　　及诸一切众生类
    彼有牢信不狐疑　　集此诸法为一分
    弥勒称善快哉说　　发趣大乘意甚广
    或有诸法断结使　　或有诸法成道果
    阿难说曰此云何　　我见如来演此法
    亦有不从如来闻　　此法岂非当有疑
    设我言见此义非　　于将来众便有虚
    今称诸经闻如是　　佛处所在城国土
    波罗捺国初说法　　摩竭国降三迦叶
    释翅拘萨迦尸国　　瞻波句留毗舍离
    天宫龙宫阿须伦　　乾沓和等拘尸城
    正使不得说经处　　当称原本在舍卫
    吾所从闻一时事　　佛在舍卫及弟子
    祇桓精舍修善业　　孤独长者所施园
    时佛在中告比丘　　当修一法专一心
    思惟一法无放逸　　云何一法谓念佛
    法念僧念及戒念　　施念去相次天念
    息念安般及身念　　死念除乱谓十念
    此名十念更有十　　次后当称尊弟子
    初化拘邻真佛子　　最后小者名须拔
    以此方便了一法　　二从二法三从三
    四五六七八九十　　十一之法无不了
    从一增一至诸法　　义丰慧广不可尽
    一一契经义亦深　　是故名曰增壹含
    今寻一法难明了　　难持难晓不可明
    比丘自称功德业　　今当称之尊第一
    犹如陶家所造器　　随意所作无狐疑
    如是阿含增一法　　三乘教化无差别
    佛经微妙极甚深　　能除结使如流河
    然此增一最在上　　能净三眼除三垢
    其有专心持增一　　便为总持如来藏
    正使今身不尽结　　后生便得高才智
    若有书写经卷者　　缯彩花盖持供养
    此福无量不可计　　以此法宝难遇故
    说此语时地大动　　雨天华香至于膝
    诸天在空叹善哉　　上尊所说尽顺宜
    契经一藏律二藏　　阿毗昙经为三藏
    方等大乘义玄邃　　及诸契经为杂藏
    安处佛语终不异　　因缘本末皆随顺
    弥勒诸天皆称善　　释迦文经得久存
    弥勒寻起手执华　　欢喜持用散阿难
    此经真实如来说　　使阿难寻道果成

    是时。尊者阿难及梵天将诸梵迦夷天。皆来会集。化自在天将诸营从。皆来会聚。他化自在天将诸营从。皆悉来会。兜术天王将诸天之众。皆来会聚。艳天将诸营从。悉来会聚。释提桓因将诸三十三天众。悉来集会。提头赖吒天王将乾沓和等。悉来会聚。毗留勒叉天王将诸厌鬼。悉来会聚。毗留跛叉天王将诸龙众。悉来会聚。毗沙门天王将阅叉．罗刹众。悉来会聚。

    是时。弥勒大士告贤劫中诸菩萨等。卿等劝励诸族姓子．族姓女。讽诵受持增一尊法。广演流布。使天．人奉行。

    说是语时。诸天．世人．乾沓和．阿须伦．伽留罗．摩睺勒．甄陀罗等。各各白言。我等尽共拥护是善男子．善女人。讽诵受持增一尊法。广演流布。终不中绝。

    时。尊者阿难告优多罗曰。我今以此增一阿含嘱累于汝。善讽诵读。莫令漏减。所以者何。其有轻慢此尊经者。便为堕落为凡夫行。何以故。此。优多罗。增一阿含。出三十七道品之教。及诸法皆由此生。

    时。大迦叶问阿难曰。云何。阿难。增一阿含乃能出生三十七道品之教。及诸法皆由此生。

    阿难报言。如是。如是。尊者迦叶。增一阿含出生三十七品。及诸法皆由此生。且置增一阿含一偈之中。便出生三十七品及诸法。

    迦叶问言。何等偈中出生三十七品及诸法。

    时。尊者阿难便说此偈。

    诸恶莫作　　诸善奉行
    自净其意　　是诸佛教

    所以然者。诸恶莫作。是诸法本。便出生一切善法。以生善法。心意清净。是故。迦叶。诸佛世尊身．口．意行。常修清净。

    迦叶问曰。云何。阿难。增壹阿含独出生三十七品及诸法。余四阿含亦复出生乎。

    阿难报言。且置。迦叶。四阿含义。一偈之中。尽具足诸佛之教。及辟支佛．声闻之教。所以然者。诸恶莫作。戒具之禁。清白之行。诸善奉行。心意清净。自净其意。除邪颠倒。是诸佛教。去愚惑想。云何。迦叶。戒清净者。意岂不净乎。意清净者。则不颠倒。以无颠倒。愚惑想灭。诸三十七道品果便得成就。以成道果。岂非诸法乎。

    迦叶问曰。云何。阿难。以此增一付授优多罗。不嘱累余比丘一切诸法乎。

    阿难报言。增一阿含则是诸法。诸法则是增一阿含。一无有二。

    迦叶问曰。以何等故。以此增一阿含嘱累优多罗。不嘱累余比丘乎。

    阿难报曰。迦叶当知。昔者九十一劫。毗婆尸如来．至真．等正觉。出现于世。尔时。此优多罗比丘名曰伊俱优多罗。尔时彼佛以增一之法嘱累此人。使讽诵读。

    自此以后三十一劫。次复有佛名式诘如来．至真．等正觉。尔时。此优多罗比丘名目伽优多罗。式诘如来复以此法嘱累其人。使讽诵读。即彼三十一劫中。毗舍婆如来．至真．等正觉。复出于世。尔时。此优多罗比丘名龙优多罗。复以此法嘱累其人。使讽诵读。

    迦叶当知。此贤劫中有拘留孙如来．至真．等正觉。出现于世。尔时。优多罗比丘名雷电优多罗。复以此法嘱累其人。使讽诵读。此贤劫中次复有佛。名拘那含如来．至真．等正觉。出现于世。尔时。优多罗比丘名天优多罗。复以此法嘱累其人。使讽诵读。此贤劫中次复有佛。名迦叶如来．至真．等正觉。出现于世。尔时。优多罗比丘名梵优多罗。复以此法嘱累其人。使讽诵读。

    迦叶当知。今释迦文如来．至真．等正觉。出现于世。今此比丘名优多罗。释迦文佛虽般涅槃。比丘阿难犹存于世。世尊以法尽以嘱累我。我今复以此法授与优多罗。所以者何。当观其器。察知原本。然后授法。何以故。过去时于此贤劫中。拘留孙如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御天人师。号佛．众祐。出现于世。尔时。有王名摩诃提婆。以法治化。未曾阿曲。寿命极长。端正无双。世之希有。八万四千岁中于童子身而自游戏。八万四千岁中以太子身以法治化。八万四千岁中复以王法治化天下。

    迦叶当知。尔时。世尊游甘梨园中。食后如昔常法。中庭经行。我及侍者。尔时世尊便笑。口出五色光。我见已。前长跪白世尊曰。佛不妄笑。愿闻本末。如来．至真．等正觉。终不妄笑。尔时。迦叶。佛告我言。过去世时于此贤劫中。有如来名拘留孙至真．等正觉。出现于世。复于此处为诸弟子而广说法。复次。于此贤劫中。复有拘那含如来．至真．等正觉。出现于世。尔时彼佛亦于此处而广说法。次复。此贤劫中迦叶如来．至真．等正觉。出现于世。迦叶如来亦于此处而广说法。

    尔时。迦叶。我于佛前长跪白佛言。愿令释迦文佛亦于此处。与诸弟子具足说法。此处便为四如来金刚之座。恒不断绝。

    尔时。迦叶。释迦文佛即于彼坐。便告我言。阿难。昔者此坐。贤劫之中有王出世。名摩诃提婆。乃至八万四千岁以王法教化。训之以德。经历年岁。便告劫比言。若见我首有白发者。便时告吾。

    尔时。彼人闻王教令。复经数年。见王首上有白发生。便前长跪白大王曰。大王当知。首上已生白发。时王告彼人言。捉取金镊。拔吾白发。着吾手中。尔时。彼人受王教令。便执金镊。前拔白发。

    尔时。大王见白发已。便说此偈。

    于今我首上　　已生衰耗毛
    天使已来至　　宜当时出家

    我今已食人中之福。宜当自勉升天之德。剃除须发。着三法衣。以信坚固。出家学道。离于众苦。

    尔时。王摩诃提婆便告第一太子。名曰长寿。卿今知不。吾首已生白发。意欲剃除须发。着三法衣。以信坚固。出家学道。离于众苦。汝绍吾位。以法治化。勿令有失。违吾言教。造凡夫行。所以然者。若有斯人。违吾言者。便为凡夫之行。凡夫者。长处三涂．八难之中。尔时。王摩诃提婆以王之位授太子已。复以财宝赐与劫比。便于彼处剃除须发。着三法衣。以信坚固。出家学道。离于众苦。于八万四千岁善修梵行。行四等心。慈．悲．喜．护。身逝命终。生梵天上。

    时。长寿王忆父王教。未曾暂舍。以法治化。无有阿曲。未经旬日。便复得作转轮圣王。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典藏宝．典兵宝。是谓七宝。复有千子。勇猛智慧。能除众苦。统领四方。

    时。长寿王以前王法。如上作偈。

    于今我首上　　已生衰耗毛
    天使已来至　　宜当时出家

    我今已食人中之福。宜当自勉升天之德。剃除须发。着三法衣。以信坚固。出家学道。离于众苦。

    时。长寿王告第一太子善观曰。卿今知不。吾已首上生白发。意欲剃除须发。着三法衣。以信坚固。出家学道。离于众苦。汝绍吾位。以法治化。勿令有失。违吾言教。造凡夫行。所以然者。若有斯人。违吾言者。为凡夫之行。夫凡夫行者。长处三涂．八难之中。时。王长寿八万四千岁善修梵行。行四等心。慈．悲．喜．护。身逝命终。生梵天上。时。王善观忆父王教。未曾暂舍。以法治化。无有阿曲。

    迦叶。知不。尔时摩诃提婆。岂异人乎。莫作是观。尔时王者。今释迦文是。时长寿王者。今阿难身是。尔时善观者。今优多罗比丘是。恒受王法未曾舍忘。亦不断绝。时。善观王复兴父王敕。以法治化。不断王教。所以然者。以父王教。难得违故。

    尔时。尊者阿难便说偈曰。

    敬法奉所尊　　不忘本恩报
    复能崇三业　　智者之所贵

    我观此义已。以此增一阿含授与优多罗比丘。何以故。一切诸法皆有所由。

    时。尊者阿难告优多罗曰。汝前作转轮圣王时。不失王教。今复以此法而相嘱累。不失正教。莫作凡夫之行。汝今当知。若有违失如来善教者。便堕凡夫地中。何以故。时。王摩诃提婆不得至竟解脱之地。未得解脱至安隐处。虽受梵天福报。犹不至究竟。如来善业。乃名究竟安隐之处。快乐无极。天．人所敬。必得涅槃。以是之故。优多罗。当奉持此法。讽诵读念。莫令缺漏。

    尔时。阿难便说偈曰。

    于法当念故　　如来由是生
    法兴成正觉　　辟支罗汉道
    法能除众苦　　亦能成果实
    念法不离心　　今报后亦受
    若欲成佛者　　犹如释迦文
    受持三藏法　　句逗不错乱
    三藏虽难持　　义理不可穷
    当诵四阿含　　便断天人径
    阿含虽难诵　　经义不可尽
    戒律勿令失　　此是如来宝
    禁律亦难持　　阿含亦复然
    牢持阿毗昙　　便降外道术
    宣畅阿毗昙　　其义亦难持
    当诵三阿含　　不失经句逗
    契经阿毗昙　　戒律流布世
    天人得奉行　　便生安隐处
    设无契经法　　亦复无戒律
    如盲投于冥　　何时当见明
    以是嘱累汝　　并及四部众
    当持勿轻慢　　于释迦文尼

    尊者阿难说是语时。天地六反震动。诸尊神天在虚空中。手执天华而散尊者阿难上。及散四部之众。一切天．龙．鬼神．乾沓和．阿须伦．加留罗．甄陀罗．摩休勒等。皆怀欢喜而悉叹曰。善哉。善哉。尊者阿难。上中下言。悉无不善。于法当恭敬。诚如所说。诸天．世人无不从法而得成就。若有行恶。便堕地狱．饿鬼．畜生。

    尔时。尊者阿难于四部众中而师子吼。劝一切人。奉行此法。尔时。座上三万天．人得法眼净。

    尔时。四部之众．诸天．世人闻尊者所说。欢喜奉行。


2.十念品第二·第1经

《增一阿含经·2.十念品第二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念佛。当善修行。当广演布。便成神通。去众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第2经

《增一阿含经·2.十念品第二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念法。当善修行。当广演布。便成神通。去众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第3经

《增一阿含经·2.十念品第二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。获沙门果。自致涅槃。云何为一法。所谓念众。当善修行。当广演布。便成神通。除众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广演布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第4经

《增一阿含经·2.十念品第二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除众乱想。逮沙门果。自致涅槃。云何为一法。所谓念戒。当善修行。当广演布。便成神通。除去众想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    是时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第5经

《增一阿含经·2.十念品第二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念施。当善修行。当广演布。便成神通。除众乱想。逮沙门果。自致涅槃。如是。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第6经

《增一阿含经·2.十念品第二·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念天。当善修行。当广演布。便成神通。除去诸想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第7经

《增一阿含经·2.十念品第二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念休息。当善修行。当广演布。便成神通。去诸乱想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第8经

《增一阿含经·2.十念品第二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念安般。当善修行。当广演布。便成神通。去诸乱想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第9经

《增一阿含经·2.十念品第二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念身非常。当善修行。当广演布。便成神通。去众乱想。得沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第10经

《增一阿含经·2.十念品第二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念死。当善修行。当广演布。便成神通。去众乱想。得沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    佛法圣众念　　戒施及天念
    休息安般念　　身死念在后


3.广演品第三·第1经

《增一阿含经·3.广演品第三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。已修行一法。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念佛。

    佛告诸比丘。云何修行念佛。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别之。

    答曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念佛。观如来形。未曾离目。已不离目。便念如来功德。如来体者。金刚所成。十力具足。四无所畏。在众勇健。如来颜貌。端正无双。视之无厌。戒德成就。犹如金刚。而不可毁。清净无瑕。亦如琉璃。如来三昧。未始有减。已息永寂。而无他念。憍慢强梁。诸情憺怕。欲意．恚想．愚惑之心．犹豫网结。皆悉除尽。如来慧身。智无崖底。无所挂碍。如来身者。解脱成就。诸趣已尽。无复生分。言。我当更堕于生死。如来身者。度知见城。知他人根。应度不度。此死生彼。周旋往来生死之际。有解脱者。无解脱者。皆具知之。是谓修行念佛。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离佛念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第2经

《增一阿含经·3.广演品第三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行．广布一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念法。

    佛告诸比丘。云何修行念法。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    对曰。如是。世尊。诸比丘前受教已。

    佛告之曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念法。除诸欲爱。无有尘劳。渴爱之心。永不复兴。夫正法者。于欲至无欲。离诸结缚．诸盖之病。此法犹如众香之气。无有瑕疵乱想之念。是谓。比丘。修行念法者。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。是故。诸比丘。常当思惟。不离法念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第3经

《增一阿含经·3.广演品第三·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大功德。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念僧。

    佛告诸比丘。云何修行念僧。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念众。如来圣众。善业成就。质直顺义。无有邪业。上下和穆。法法成就。如来圣众。戒成就。三昧成就。智慧成就。解脱成就。解脱知见成就。圣众者。所谓四双八辈。是谓如来圣众。应当恭敬。承事礼顺。所以然者。是世福田故。于此众中。皆同一器。亦以自度。复度他人至三乘道。如此之业名曰圣众。是谓。诸比丘。若念僧者。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。是故。诸比丘。常当思惟。不离僧念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第4经

《增一阿含经·3.广演品第三·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念戒。

    佛告诸比丘。云何修行念戒。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念戒。所谓戒者。息诸恶故。戒能成道。令人欢喜。戒缨络身。现众好故。夫禁戒者。犹吉祥瓶。所愿便克。诸道品法。皆由戒成。如是。比丘。行禁戒者。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离戒念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第5经

《增一阿含经·3.广演品第三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念施。

    佛告诸比丘。云何修行念施。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念施。我今所施。施中之上。永无悔心。无返报想。快得善利。若人骂我。我终不报。设人害我。手拳相加。刀杖相向。瓦石相掷。当起慈心。不兴瞋恚。我所施者。施意不绝。是谓。比丘。名曰大施。便成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离施念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第6经

《增一阿含经·3.广演品第三·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露法。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念天。

    佛告诸比丘。云何修行念天。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念天。身．口．意净。不造秽行。行戒成身。身放光明。无所不照。成彼天身。善果报。成彼天身。众行具足。乃成天身。如是。诸比丘。名曰念天。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离天念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第7经

《增一阿含经·3.广演品第三·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念休息。

    佛告诸比丘。云何修行念休息。便有名誉。成大果报。众善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念休息。所谓休息者。心意想息。志性详谛。亦无卒暴。恒专一心。意乐闲居。常求方便。入三昧定。常念不贪。胜光上达。如是。诸比丘。名曰念休息。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离休息念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第8经

《增一阿含经·3.广演品第三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普具。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念安般。

    佛告诸比丘。云何修行念安般。便有名誉。成大果报。众善普具。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念安般。所谓安般者。若息长时。亦当观知我今息长。若复息短。亦当观知我今息短。若息极冷。亦当观知我今息冷。若复息热。亦当观知我今息热。具观身体。从头至足皆当观知。若复息有长短。亦当观息有长有短。用心持身。知息长短。皆悉知之。寻息出入。分别晓了。若心持身知息长短。亦复知之。数息长短。分别晓了。如是。诸比丘。名曰念安般。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离安般念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第9经

《增一阿含经·3.广演品第三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为道。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念身。

    佛告诸比丘。云何修行念身。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙法。诸比丘从如来闻法已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念身。所谓念身者。发．毛．爪．齿．皮．肉．筋．骨．胆．肝．肺．心．脾．肾．大肠．小肠．白膱．膀胱．屎．尿．百叶．沧．荡．脾．泡．溺．泪．唾．涕．脓．血．肪脂．涎．髑髅．脑。何者是身为。地种是也。水种是也。火种是耶。风种是也。为父种．母种所造耶。从何处来。为谁所造。眼．耳．鼻．口．身．心。此终当生何处。如是。诸比丘。名曰念身。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离身念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第10经

《增一阿含经·3.广演品第三·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念死。

    佛告诸比丘。云何修行念死。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙法。诸比丘从如来闻法已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念死。所谓死者。此没生彼。往来诸趣。命逝不停。诸根散坏。如腐败木。命根断绝。宗族分离。无形无响。亦无相貌。如是。诸比丘。名曰念死。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离死念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    佛法及圣众　　乃至竟死念
    虽与上同名　　其义各别异


4.弟子品第四·第1经

《增一阿含经·4.弟子品第四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我声闻中第一比丘。宽仁博识。善能劝化。将养圣众。不失威仪。所谓阿若拘邻比丘是。初受法味。思惟四谛。亦是阿若拘邻比丘。善能劝导。福度人民。所谓优陀夷比丘是。速成神通。中不有诲。所谓摩诃男比丘是。恒飞虚空。足不蹈地。善肘比丘是。乘虚教化。意无荣冀。所谓婆破比丘是。居乐天上。不处人中。所谓牛迹比丘是。恒观恶露不净之想。善胜比丘是。将养圣众。四事供养。所谓优留毗迦叶比丘是。心意寂然。降伏诸结。所谓江迦叶比丘是。观了诸法。都无所着。所谓象迦叶比丘是。

    拘邻陀．夷．男　　善肘．婆第五
    牛迹．及善胜　　迦叶三兄弟


4.弟子品第四·第2经

《增一阿含经·4.弟子品第四·第2经》

    （二）

    我声闻中第一比丘。威容端正。行步庠序。所谓马师比丘是。智慧无穷。决了诸疑。所谓舍利弗比丘是。神足轻举。飞到十方。所谓大目揵连比丘是。勇猛精进。堪任苦行。所谓二十亿耳比丘是。十二头陀。难得之行。所谓大迦叶比丘是。天眼第一。见十方域。所谓阿那律比丘是。坐禅入定。心不错乱。所谓离曰比丘是。能广劝率。施立斋讲。陀罗婆摩罗比丘是。安造房舍。兴招提僧。所谓小陀罗婆摩罗比丘是。贵豪种族。出家学道。所谓罗吒婆罗比丘是。善分别义。敷演道教。所谓大迦旃延比丘是。

    马师．舍利弗　　拘律．耳．迦叶
    阿那律．离曰　　摩罗．吒．旃延


4.弟子品第四·第3经

《增一阿含经·4.弟子品第四·第3经》

    （三）

    我声闻中第一比丘。堪任受筹。不违禁法。所谓军头波汉比丘是。降伏外道。履行正法。所谓宾头卢比丘是。瞻视疾病。供给医药。所谓谶比丘是。四事供养衣被．饭食。亦是谶比丘。能造偈颂。叹如来德。鹏耆舍比丘是。言论辩了而无疑滞。亦是鹏耆舍比丘。得四辩才。触难答对。所谓摩诃拘絺罗比丘是。清净闲居。不乐人中。所谓坚牢比丘是。乞食耐辱。不避寒暑。所谓难提比丘是。独处静坐。专意念道。所谓金毗罗比丘是。一坐一食。不移乎处。所谓施罗比丘是。守持三衣。不离食．息。所谓浮弥比丘是。

    军头．宾头卢　　谶．鹏．拘絺罗
    坚牢及难提　　金毗．施罗．弥


4.弟子品第四·第4经

《增一阿含经·4.弟子品第四·第4经》

    （四）

    我声闻中第一比丘。树下坐禅。意不移转。所谓狐疑离曰比丘是。苦身露坐。不避风雨。所谓婆蹉比丘是。独乐空闲。专意思惟。所谓陀素比丘是。着五纳衣。不着荣饰。所谓尼婆比丘是。常乐冢间。不处人中。所谓优多罗比丘是。恒坐草蓐。日福度人。所谓卢醯宁比丘是。不与人语。视地而行。所谓优钳摩居江比丘是。坐起行步。常入三昧。所谓那提比丘是。好游远国。教授人民。所谓昙摩留支比丘是。喜集圣众。论说法味。所谓伽渠比丘是。

    狐疑．婆蹉离　　陀苏．婆．优多
    卢醯．优伽摩　　息．昙摩留．渠


4.弟子品第四·第5经

《增一阿含经·4.弟子品第四·第5经》

    （五）

    我声闻中第一比丘。寿命极长。终不中夭。所谓婆拘罗比丘是。常乐闲居。不处众中。所谓婆拘罗比丘是。能广说法。分别义理。所谓满愿子比丘是。奉持戒律。无所触犯。优波离比丘是。得信解脱。意无犹豫。所谓婆迦利比丘是。天体端正。与世殊异。所谓难陀比丘是。诸根寂静。心不变易。亦是难陀比丘。辩才卒发。解人疑滞。所谓婆陀比丘是。能广说义。理不有违。所谓斯尼比丘是。喜着好衣。行本清净。所谓天须菩提比丘是。常好教授诸后学者。难陀迦比丘是。善诲禁戒比丘尼僧。所谓须摩那比丘是。

    婆拘．满．波离　　婆迦利．难陀
    陀．尼．须菩提　　难陀．须摩那


4.弟子品第四·第6经

《增一阿含经·4.弟子品第四·第6经》

    （六）

    我声闻中第一比丘。功德盛满。所适无短。所谓尸婆罗比丘是。具足众行道品之法。所谓优波先迦兰陀子比丘是。所说和悦。不伤人意。所谓婆陀先比丘是。修行安般。思惟恶露。所谓摩诃迦延那比丘是。计我无常。心无有想。所谓优头槃比丘是。能杂种论。畅悦心识。所谓拘摩罗迦叶比丘是。着弊恶衣。无所羞耻。所谓面王比丘是。不毁禁戒。诵读不懈。所谓罗云比丘是。以神足力能自隐曀。所谓般兔比丘是。能化形体。作若干变。所谓周利般兔比丘是。

    尸婆．优波先　　婆陀．迦延那
    优头．王．迦叶　　罗云．二般兔


4.弟子品第四·第7经

《增一阿含经·4.弟子品第四·第7经》

    （七）

    我声闻中第一比丘。豪族富贵。天性柔和。所谓释王比丘是。乞食无厌足。教化无穷。所谓婆提婆罗比丘是。气力强盛。无所畏难。亦是婆提婆罗比丘是。音响清彻。声至梵天。所谓罗婆那婆提比丘是。身体香洁。熏乎四方。鸯迦阇比丘是。我声闻中第一比丘。知时明物。所至无疑。所忆不忘。多闻广远。堪任奉上。所谓阿难比丘是。庄严服饰。行步顾影。所谓迦持利比丘是。诸王敬待。群臣所宗。所谓月光比丘是。天人所奉。恒朝侍省。所谓输提比丘是。以舍人形。像天之貌。亦是输提比丘。诸天师导。旨授正法。所谓天比丘是。自忆宿命无数劫事。所谓果衣比丘是。

    释王．婆提波　　罗婆．鸯迦阇
    阿难．迦．月光　　输提．天．婆醯


4.弟子品第四·第8经

《增一阿含经·4.弟子品第四·第8经》

    （八）

    我声闻中第一比丘。体性利根。智慧渊远。所谓鸯掘魔比丘是。能降伏魔外道邪业。所谓僧迦摩比丘是。入水三昧。不以为难。所谓质多舍利弗比丘是。广有所识。人所敬念。亦是质多舍利弗比丘是。入火三昧。普照十方。所谓善来比丘是。能降伏龙。使奉三尊。所谓那罗陀比丘是。降伏鬼神。改恶修善。所谓鬼陀比丘是。降乾沓和。勤行善行。所谓毗卢遮比丘是。恒乐空定。分别空义。所谓须菩提比丘是。志在空寂。微妙德业。亦是须菩提比丘。行无想定。除去诸念。所谓耆利摩难比丘是。入无愿定。意不起乱。所谓焰盛比丘是。

    鸯掘．僧迦摩　　质多．婆．那罗
    阅叉．浮卢遮　　善业及摩难


4.弟子品第四·第9经

《增一阿含经·4.弟子品第四·第9经》

    （九）

    我声闻中第一比丘。入慈三昧。心无恚怒。梵摩达比丘是。入悲三昧。成就本业。所谓须深比丘是。得喜行德。无若干想。所谓娑弥陀比丘是。常守护心。意不舍离。所谓跃波迦比丘是。行焰盛三昧。终不解脱。所谓昙弥比丘是。言语粗犷。不避尊贵。所谓比利陀婆遮比丘是。入金光三昧。亦是比利陀婆遮比丘。入金刚三昧。不可沮坏。所谓无畏比丘是。所说决了。不怀怯弱。所谓须泥多比丘是。恒乐静寂。意不处乱。所谓陀摩比丘是。义不可胜。终不可伏。所谓须罗陀比丘是。

    梵达．须深摩　　娑弥．跃．昙弥
    毗利陀．无畏　　须泥陀．须罗


4.弟子品第四·第10经

《增一阿含经·4.弟子品第四·第10经》

    （一○）

    我声闻中第一比丘。晓了星宿。预知吉凶。所谓那伽波罗比丘是。恒喜三昧。禅悦为食。所谓婆私吒比丘是。常以喜为食。所谓须夜奢比丘是。恒行忍辱。对至不起。所谓满愿盛明比丘是。修习日光三昧。所谓弥奚比丘是。明算术法。无有差错。所谓尼拘留比丘是。分别等智。恒不忘失。所谓鹿头比丘是。得雷电三昧者。不怀恐怖。所谓地比丘是。观了身本。所谓头那比丘是。最后取证得漏尽通。所谓须拔比丘是。

    那迦．吒．舍那　　弥奚．尼拘留
    鹿头．地．头那　　须拔最在后
    此百贤圣悉应广演


5.比丘尼品第五·第1经

《增一阿含经·5.比丘尼品第五·第1经》

    （一）

    我声闻中第一比丘尼。久出家学。国王所敬。所谓大爱道瞿昙弥比丘尼是。智慧聪明。所谓谶摩比丘尼是。神足第一。感致诸神。所谓优钵华色比丘尼是。行头陀法。十一限碍。所谓机梨舍瞿昙弥比丘尼是。天眼第一。所照无碍。所谓奢拘梨比丘尼是。坐禅入定。意不分散。所谓奢摩比丘尼是。分别义趣。广演道教。所谓波头兰阇那比丘尼是。奉持律教。无所加犯。所谓波罗遮那比丘尼是。得信解脱。不复退还。所谓迦旃延比丘尼是。得四辩才。不怀怯弱。所谓最胜比丘尼是。

    大爱及谶摩　　优钵．机昙弥
    拘利．奢．兰阇　　那罗．迦旃胜


5.比丘尼品第五·第2经

《增一阿含经·5.比丘尼品第五·第2经》

    （二）

    我声闻中第一比丘尼。自识宿命无数劫事。所谓拔陀迦毗离比丘尼是。颜色端正。人所敬爱。所谓醯摩阇比丘尼是。降伏外道。立以正教。所谓输那比丘尼是。分别义趣。广说分部。所谓昙摩提那比丘尼是。身着粗衣。不以为愧。所谓优多罗比丘尼是。诸根寂静。恒若一心。所谓光明比丘尼是。衣服齐整。常如法教。所谓禅头比丘尼是。能杂种论。亦无疑滞。所谓檀多比丘尼是。堪任造偈。赞如来德。所谓天与比丘尼是。多闻博知恩慧接下。所谓瞿卑比丘尼是。

    拔陀．阇．输那　　昙摩那．优多
    光明．禅．檀多　　天与及瞿卑


5.比丘尼品第五·第3经

《增一阿含经·5.比丘尼品第五·第3经》

    （三）

    我声闻中第一比丘尼。恒处闲静。不居人间。所谓无畏比丘尼是。苦体乞食。不择贵贱。所谓毗舍佉比丘尼是。一处一坐。终不移易。所谓拔陀婆罗比丘尼是。遍行乞求。广度人民。所谓摩怒呵利比丘尼是。速成道果。中间不滞。所谓陀摩比丘尼是。执持三衣。终不舍离。所谓须陀摩比丘尼是。恒坐树下。意不改易。所谓珕须那比丘尼是。恒居露地。不念覆盖。所谓奢陀比丘尼是。乐空闲处。不在人间。所谓优迦罗比丘尼是。长坐草蓐。不着服饰。所谓离那比丘尼是。着五纳衣。以次分越。所谓阿奴波摩比丘尼是。

    无畏．多毗舍　　婆陀．阿奴波
    檀．须檀．奢多　　优迦．离．阿奴


5.比丘尼品第五·第4经

《增一阿含经·5.比丘尼品第五·第4经》

    （四）

    我声闻中第一比丘尼。乐空冢间。所谓优迦摩比丘尼是。多游于慈。愍念生类。所谓清明比丘尼是。悲泣众生。不及道者。所谓素摩比丘尼是。喜得道者。愿及一切。所谓摩陀利比丘尼是。护守诸行。意不远离。所谓迦罗伽比丘尼是。守空执虚。了之无有。所谓提婆修比丘尼是。心乐无想。除去诸着。所谓日光比丘尼是。修习无愿。心恒广济。所谓末那婆比丘尼是。诸法无疑。度人无限。所谓毗摩达比丘尼是。能广说义。分别深法。所谓普照比丘尼是。

    优迦．明．素摩　　摩陀．迦．提婆
    日光．摩那婆　　毗摩达．普照


5.比丘尼品第五·第5经

《增一阿含经·5.比丘尼品第五·第5经》

    （五）

    我声闻中第一比丘尼。心怀忍辱。如地容受。所谓昙摩提比丘尼是。能教化人。使立檀会。所谓须夜摩比丘尼是。办具床座。亦是须夜摩比丘尼是。心已永息。不兴乱想。所谓因陀阇比丘尼是。观了诸法。而无厌足。所谓龙比丘尼是。意强勇猛。无所染着。所谓拘那罗比丘尼是。入水三昧。普润一切。所谓婆须比丘尼是。入焰光三昧。悉照萌类。所谓降提比丘尼是。观恶露不净。分别缘起。所谓遮波罗比丘尼是。育养众人。施与所乏。守迦比丘尼是。我声闻中最后第一比丘尼。拔陀军陀罗拘夷国比丘尼是。

    昙摩．须夜摩　　因提．龙．拘那
    婆须．降．遮波　　守迦．拔陀罗

    此五十比丘尼。当广说如上。


6.清信士品第六·第1经

《增一阿含经·6.清信士品第六·第1经》

    （一）

    我弟子中。初闻法药。成贤圣证。三果商客是。第一智慧。质多长者是。神德第一。所谓犍提阿蓝是。降伏外道。所谓掘多长者是。能说深法。所谓优波掘长者是。恒坐禅思。呵侈阿罗婆是。降伏魔宫。所谓勇健长者是。福德盛满。阇利长者是。大檀越主。所谓须达长者是。门族成就。泯逸长者是。

    三果．质．乾提　　掘．波及罗婆
    勇．阇利．须达　　泯逸是谓十


6.清信士品第六·第2经

《增一阿含经·6.清信士品第六·第2经》

    （二）

    我弟子中第一优婆塞。好问义趣。所谓生漏婆罗门是。利根通明。所谓梵摩俞是。诸佛信使。御马摩纳是。计身无我。喜闻笒婆罗门是。论不可胜。毗裘婆罗门是。能造诵偈。优婆离长者是。言语速疾。亦是优波离长者。喜施好宝。不有吝心。所谓殊提长者是。建立善本。所谓优迦毗舍离是。能说妙法。所谓最上无畏优婆塞是。所说无畏。善察人根。所谓头摩大将领毗舍离是。

    生漏．梵摩俞　　御马及闻笒
    毗裘．优波离　　殊提．优．畏．摩


6.清信士品第六·第3经

《增一阿含经·6.清信士品第六·第3经》

    （三）

    我弟子中第一优婆塞。好喜惠施。所谓毗沙王是。所施狭少。光明王是。建立善本。王波斯匿是。得无根善信。起欢喜心。所谓王阿阇世是。至心向佛。意不变易。所谓优填王是。承事正法。所谓月光王子是。供奉圣众。意恒平等。所谓造祇洹王子是。常喜济彼。不自为己。师子王子是。善恭奉人。无有高下。无畏王子是。颜貌端正。与人殊胜。所谓鸡头王子是。

    毗沙王．光明　　波斯匿．阇王
    月．祇桓．优填　　师子．畏．鸡头


6.清信士品第六·第4经

《增一阿含经·6.清信士品第六·第4经》

    （四）

    我弟子中第一优婆塞。恒行慈心。所谓不尼长者是。心恒悲念一切之类。所谓摩诃纳释种是。常行喜心。所谓拔陀释种是。恒行护心。不失善行。所谓毗阇先优婆塞是。堪任行忍。所谓师子大将是。能杂种论。所谓毗舍御优婆塞是。贤圣默然。难提婆罗优婆塞是。勤修善行。无有休息。所谓优多罗优婆塞是。诸根寂静。所谓天摩优婆塞是。我弟子中最后受证。所谓拘夷那摩罗是。

    不尼．摩诃纳　　拔陀．优多罗
    师子．毗舍．离　　优多．天．摩罗

    四十优婆塞。尽当广说如上。


7.清信女品第七·第1经

《增一阿含经·7.清信女品第七·第1经》

    （一）

    我弟子中第一优婆斯。初受道证。所谓难陀难陀婆罗优婆斯是。智慧第一。久寿多罗优婆斯是。恒喜坐禅。须毗耶女优婆斯是。慧根了了。毗浮优婆斯是。堪能说法。鸯竭阇优婆斯是。善演经义。跋陀娑罗须焰摩优婆斯是。降伏外道。婆修陀优婆斯是。音响清彻。无优优婆斯是。能种种论。婆罗陀优婆斯是。勇猛精进。所谓须头优婆斯是。

    难陀陀．久寿　　须毗．鸯竭阇
    须焰及无优　　婆罗陀．须头


7.清信女品第七·第2经

《增一阿含经·7.清信女品第七·第2经》

    （二）

    我弟子中第一优婆斯。供养如来。所谓摩利夫人是。承事正法。所谓须赖婆夫人是。供养圣众。舍弥夫人是。瞻视当来过去贤士。所谓月光夫人是。檀越第一。雷电夫人是。恒行慈三昧。所谓摩诃光优婆斯是。行悲哀愍。毗提优婆斯是。喜心不绝。拔提优婆斯是。行守护业。难陀母优婆斯是。得信解脱。照曜优婆斯是。

    摩利．须赖婆　　舍弥．月光．雷
    大光．毗提．陀　　难陀及照曜


7.清信女品第七·第3经

《增一阿含经·7.清信女品第七·第3经》

    （三）

    我弟子中第一优婆斯。恒行忍辱。所谓无优优婆斯是。行空三昧。所谓毗仇先优婆斯是。行无想三昧。所谓优那陀优婆斯是。行无愿三昧。无垢优婆斯是。好教授彼。尸利夫人优婆斯是。善能持戒。鸯竭摩优婆斯是。形貌端正。雷焰优婆斯是。诸根寂静。最胜优婆斯是。多闻博知。泥罗优婆斯是。能造颂偈。修摩迦提须达女优婆斯是。无所怯弱。亦是须达女优婆斯是。我声闻中最后取证优婆斯者。所谓蓝优婆斯是。

    无优．毗仇先　　优那．无垢．尸
    鸯竭．雷焰．胜　　泥．修．蓝摩女

    此三十优婆斯。广说如上。


8.阿须伦品第八·第1经

《增一阿含经·8.阿须伦品第八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受形大者。莫过阿须伦王。比丘当知。阿须伦形广长八万四千由延。口纵广千由旬。比丘当知。或有是时。阿须伦王欲触犯日时。倍复化身十六万八千由旬。往日月前。日月王见已。各怀恐怖。不宁本处。所以然者。阿须伦形甚可畏故。彼日月王以怀恐惧。不复有光明。然阿须伦不敢前捉日月。何以故。日月威德有大神力。寿命极长。颜色端正。受乐无穷。欲知寿命长短者。住寿一劫。复是此间众生福祐。令日月王不为阿须伦所见触恼。尔时。阿须伦便怀愁忧。即于彼没。

    如是。诸比丘。弊魔波旬恒在汝后。求其方便。坏败善根。波旬便化极妙奇异色．声．香．味．细滑之法。欲迷乱诸比丘意。波旬作是念。我当会遇得比丘眼便。亦当得耳．鼻．口．身．意之便。尔时。比丘虽见极妙六情之法。心不染着。尔时。弊魔波旬便怀愁忧。即退而去。所以然者。多萨阿竭．阿罗呵威力所致。何以故。诸比丘不近色．声．香．味．细滑法。尔时。比丘恒作是学。受人信施。极为甚难。不可消化。堕坠五趣。不得至无上正真之道。要当专意。未获者获。未得者得。未度者度。未得证者教令成证。是故。诸比丘。未有信施。不起想念。以有信施。便能消化。不起染着。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第2经

《增一阿含经·8.阿须伦品第八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。多饶益人。安隐众生。愍世群萌。欲使天．人获其福祐。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。多饶益人。安隐众生。愍世群萌。欲使天．人获其福祐。是故。诸比丘。常兴恭敬于如来所。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第3经

《增一阿含经·8.阿须伦品第八·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。便有一人入道在于世间。亦有二谛．三解脱门．四谛真法．五根．六邪见灭．七觉意．贤圣八道品．九众生居．如来十力．十一慈心解脱。便出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。便有一人入道在于世间。亦有二谛．三解脱门．四谛真法．五根．六邪见灭．七觉意．贤圣八道品．九众生居．如来十力．十一慈心解脱。便出现于世。是故。诸比丘。常兴恭敬于如来所。亦当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第4经

《增一阿含经·8.阿须伦品第八·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。便有智慧光明出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。便有智慧光明出现于世。是故。诸比丘。当信心向佛。无有倾邪。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第5经

《增一阿含经·8.阿须伦品第八·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。无明大冥便自消灭。尔时。凡愚之士为此无明所见缠结。生死所趣。如实不知。周旋往来今世．后世。从劫至劫。无有解已。若多萨阿竭．阿罗呵．三耶三佛出现世时。无明大闇便自消灭。是故。诸比丘。当念承事诸佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第6经

《增一阿含经·8.阿须伦品第八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。便有三十七品出现于世。云何三十七品道。所谓四意止．四意断．四神足．五根．五力．七觉意．八真行。便出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是故。诸比丘。常当承事于佛。亦当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第7经

《增一阿含经·8.阿须伦品第八·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人没尽于世。人民之类多怀愁忧。天及人民普失荫覆。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人没尽于世。人民之类多怀愁忧。天及人民普失荫覆。所以然者。若多萨阿竭于世灭尽。三十七品亦复灭尽。是故。诸比丘。常当恭敬于佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第8经

《增一阿含经·8.阿须伦品第八·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。尔时天及人民便蒙光泽。便有信心于戒．闻．施．智慧。犹如秋时月光盛满而无尘秽。普有所照。此亦如是。若多萨阿竭．阿罗呵．三耶三佛出现世间。天及人民便蒙光泽。有信心于戒．闻．施．智慧。如月盛满。普照一切。是故。诸比丘。兴恭敬心于如来所。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第9经

《增一阿含经·8.阿须伦品第八·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。尔时天及人民皆悉炽盛。三恶众生便自减少。犹如国界圣王治化时。彼城中人民炽盛。邻国力弱。此亦如是。若多萨阿竭出现世时。三恶趣道便自减少。如是。诸比丘。当信向佛。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第10经

《增一阿含经·8.阿须伦品第八·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。无与等者。不可模则。独步无侣。无有俦匹。诸天．人民无能及者。信．戒．闻．施．智慧。无能及者。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。无与等者。不可模则。独步无伴。无有俦匹。诸天．人民无能及者。信．戒．闻．施．智慧。皆悉具足。是故。诸比丘。当信敬于佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    须伦．益一道　　光明及闇冥
    道品．没尽．信　　炽盛．无与等


9.一子品第九·第1经

《增一阿含经·9.一子品第九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如母人。心怀笃信。唯有一子。恒作是念。云何当教。使成为人。

    尔时。诸比丘白世尊曰。我等。世尊。不解此义。世尊是诸法之本。如来所陈。靡不承受。唯愿世尊与诸比丘说此深法。闻已奉行。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。犹彼优婆斯心怀笃信。作是教训。汝今在家。当如质多长者。亦如象童子。所以然者。此是其限。此是其量。世尊受证弟子。所谓质多长者．象童子也。若童子意欲剃除须发。着三法衣。出家学道。当如舍利弗．目犍连比丘。所以然者。此是其限。此是其量。所谓舍利弗．目犍连比丘。好学正法。莫作邪业。兴起非法。设汝生此染着之想。便当坠堕三恶趣中。善念专心。不得者得。不获者获。未得证者。今当受证。所以然者。诸比丘。信施之重。实不可消。令人不得至道。是故。诸比丘。莫生染着之意。已生当灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第2经

《增一阿含经·9.一子品第九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。笃信优婆斯唯有一女。彼当云何教训成就。

    尔时。诸比丘白世尊曰。我等。世尊。不解此义。世尊是诸法之本。如来所陈。靡不承受。唯愿世尊与诸比丘说此深法。闻已奉行。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。尔时。诸比丘从佛受教。

    世尊告曰。犹彼笃信优婆斯教训女曰。汝今在家者。当如拘仇多罗优婆斯．难陀母。所以然者。此是其限。此是其量。世尊受证弟子。所谓拘仇多罗优婆斯．难陀母是。若女意欲剃除须发。着三法衣。出家学道者。当如谶摩比丘尼．优钵花色比丘尼。所以然者。此是其量。此是其限。所谓谶摩比丘尼．优钵华色比丘尼。好学正法。莫作邪业。兴起非法。设汝生此染着之想。便当坠堕三恶趣中。善念专心。不果者果。不获者获。未得证者。今当受证。所以然者。诸比丘。信施之重。实不可消。令人不得至道之趣。是故。诸比丘。莫生染着之想。已生当灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第3经

《增一阿含经·9.一子品第九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不见一法疾于心者。无譬可喻。犹如猕猴舍一取一。心不专定。心亦如是。前想．后想所不同者。以方便法不可模则。心回转疾。是故。诸比丘。凡夫之人不能观察心意。是故。诸比丘。常当降伏心意。令趣善道。亦当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第4经

《增一阿含经·9.一子品第九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不见一法疾于心者。无譬可喻。犹如猕猴舍一取一。心不专定。心亦如是。前想．后想所念不同。是故。诸比丘。凡夫之人不能观察心意所由。是故。诸比丘。常当降伏心意。得趣善道。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第5经

《增一阿含经·9.一子品第九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我恒观见一人心中所念之事。此人如屈伸臂顷堕泥黎中。所以然者。由恶心故。心之生病坠堕地狱。

    尔时。世尊便说偈言。

    犹如有一人　　心怀瞋恚想
    今告诸比丘　　广演其义趣
    今正是其时　　设有命终者
    假令入地狱　　由心秽行故

    是故。诸比丘。当降伏心。勿生秽行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第6经

《增一阿含经·9.一子品第九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我恒观见一人心中所念之事。如屈伸臂顷而生天上。所以然者。由善心故。已生善心。便生天上。

    尔时。世尊便说偈言。

    设复有一人　　而生善妙心
    今告诸比丘　　广演其义趣
    今正是其时　　设有命终者
    便得生天上　　由心善行故

    是故。诸比丘。当发净意。勿生秽行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第7经

《增一阿含经·9.一子品第九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众中。不见一法最胜最妙。眩惑世人。不至永寂。缚着牢狱。无有解已。所谓男子见女色已。便起想着。意甚爱敬。令人不至永寂。缚着牢狱。无有解已。意不舍离。周旋往来。今世后世。回转五道。动历劫数。

    尔时。世尊便说偈曰。

    梵音柔软声　　如来说难见
    或复有时见　　系念在目前
    亦莫与女人　　往来与言语
    恒罗伺捕人　　不得至无为

    是故。诸比丘。当除诸色。莫起想着。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第8经

《增一阿含经·9.一子品第九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众中。不见一法最胜最妙。眩惑世人。不生永寂。缚着牢狱。无有解已。所谓女见男子色已。便起想着。意甚爱敬。令人不至永寂。缚着牢狱。无有解已。意不舍离。周旋往来。今世后世。回转五道。动历劫数。

    尔时。世尊便说偈曰。

    若生颠倒想　　兴念恩爱心
    除念意染着　　便无此诸秽

    是故。诸比丘。当除诸色。莫起想着。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第9经

《增一阿含经·9.一子品第九·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众中。不见一法。无欲想便起欲想。已起欲想便增益。无瞋恚想便起瞋恚。已起瞋恚便增多。无睡眠想便起睡眠。已起睡眠便增多。无调戏想便起调戏。已起调戏便增多。无疑想便起疑想。已起疑想便增多。亦当观恶露不净想。设作乱想。无欲想便有欲想。已有欲想便增多。瞋恚．睡眠。本无疑想便起疑想。疑想已起便增多。是故。诸比丘。莫作乱想。常当专意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第10经

《增一阿含经·9.一子品第九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此法中。不见一法。未有欲想便不生欲想。已生欲想便能灭之。未生瞋恚想便不生。已生瞋恚想便能灭之。未生睡眠想便不生。已生睡眠想便能灭之。未生调戏想便不生。已生调戏想便能灭之。未生疑想便不生。已生疑想便能灭之。亦当观恶露不净。已观恶露不净。未生欲想便不生。已生便能灭之。未生瞋恚便不生。已生瞋恚便能灭之。乃至疑。未生疑想便不生。已生疑想便能灭之。是故。诸比丘。常当专意观不净想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    二斯及二心　　一堕一生天
    男女想受乐　　二欲想在后


10.护心品第十·第1经

《增一阿含经·10.护心品第十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法。广布一法已。便得神通。诸行寂静。得沙门果。至泥洹界。云何为一法。所谓无放逸行。云何为无放逸行。所谓护心也。云何护心。于是。比丘。常守护心有漏．有漏法。当彼守护心有漏．有漏法。于有漏法便得悦豫。亦有信乐。住不移易。恒专其意。自力劝勉。

    如是。比丘。彼无放逸行。恒自谨慎。未生欲漏便不生。已生欲漏便能使灭。未生有漏便不生。已生有漏便能使灭。未生无明漏便不生。已生无明漏便能使灭。比丘于彼无放逸行。闲静一处。恒自觉知而自游戏。欲漏心便得解脱。有漏心．无明漏心便得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。

    尔时。世尊便说斯偈。

    无憍甘露迹　　放逸是死径
    无慢则不死　　慢者即是死

    是故。诸比丘。当念修行无放逸行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第2经

《增一阿含经·10.护心品第十·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法。广布一法已。便得神通。诸行寂静。得沙门果。至泥洹处。云何为一法。谓无放逸行于诸善法。云何无放逸行。所谓不触娆一切众生。不害一切众生。不恼一切众生。是谓无放逸行。

    彼云何名善法。所谓贤圣八道品。等见．等方便．等语．等行．等命．等治．等念．等定。是谓善法。

    尔时。世尊便说偈曰。

    施一切众生　　不如法施人
    虽施众生福　　一人法施胜

    是故。诸比丘。当修行善法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第3经

《增一阿含经·10.护心品第十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当云何观檀越施主。

    尔时。诸比丘白世尊曰。世尊是诸法之王。唯愿世尊与诸比丘而说此义。闻已尽当奉持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。我当与汝分别其义。

    对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。檀越施主当恭敬如子孝顺父母。养之．侍之。长益五阴。于阎浮利地现种种义。观檀越主能成人戒．闻．三昧．智慧。诸比丘多所饶益。于三宝中无所挂碍。能施卿等衣被．饮食．床榻．卧具．病瘦医药。是故。诸比丘。当有慈心于檀越所。小恩常不忘。况复大者。恒以慈心向彼檀越。说身．口．意清净之行。不可称量。亦无有限。身行慈。口行慈。意行慈。使彼檀越所施之物。终不唐捐。获其大果。成大福祐。有大名称。流闻世间。甘露法味。如是。诸比丘。当作是学。

    尔时。世尊便说偈曰。

    施以成大财　　所愿亦成就
    王及诸贼盗　　不能侵彼物
    施以得王位　　绍继转轮处
    七宝具足成　　本施之所致
    布施成天身　　首着杂宝冠
    与诸妓女游　　本施之果报
    施得天帝释　　天王威力盛
    千眼庄严形　　本施之果报
    布施成佛道　　三十二相具
    转无上法轮　　本施之果报

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第4经

《增一阿含经·10.护心品第十·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。檀越施主当云何承事供养精进持戒诸贤圣人。

    尔时。诸比丘白世尊曰。世尊是诸法之王。唯愿世尊与诸比丘而说此义。尽当奉持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。我当与汝分别其义。

    对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。檀越施主承事供养精进持戒诸多闻者。犹如与迷者指示其路。粮食乏短而给施食。恐怖之人令无忧恼。惊畏者教令莫惧。无所归者与作覆护。盲者作眼目。与病作医王。犹如田家农夫修治田业。除去秽草。便能成就谷食。比丘常当除弃五盛阴病。求入无畏泥洹城中。如是。诸比丘。檀越施主承事供养精进持戒诸多闻者当施。

    尔时。阿那邠持长者集在彼众。尔时长者阿那邠持白世尊曰。如是。世尊。如是。如来。一切施主及与受者犹吉祥瓶。诸受施人如毗沙王。劝人行施如亲父母。受施之人是后世良祐。一切施主及与受者犹如居士。

    世尊告曰。如是。长者。如汝所言。

    阿那邠持长者白世尊曰。自今已后。门不安守。亦不拒逆比丘．比丘尼．优婆塞．优婆斯。及诸行路乏粮食者。

    尔时。阿那邠持长者白世尊曰。唯愿世尊及比丘众受弟子请。尔时。世尊默然受长者请。

    尔时。长者见世尊默然受请。即礼佛三匝。还归所在。到舍已。即其夜办具甘馔种种饭食。广敷坐具。自白。时到。食具已办。唯愿世尊愿时临顾。

    尔时。世尊将诸比丘众。着衣持钵。诣舍卫城。至长者家。到已。各自就座。诸比丘僧亦各随次坐。

    尔时。长者见佛．比丘众坐定。手自斟酌。行种种饮食。以行种种饮食。各收钵坐。更取卑座。在如来前欲听闻法。

    尔时。长者白世尊言。善哉。如来。听诸比丘随所须物三衣．钵盂．针筒．尼师坛．衣带．法澡罐。及余一切沙门杂物。尽听弟子家取之。

    尔时。世尊告诸比丘。汝等若须衣裳．钵器及尼师坛．法澡罐。及余一切沙门杂物。听使此取。勿足疑难。起想着心。

    尔时。世尊与长者阿那邠持说微妙之法。说妙法已。便从坐起而去。当于尔时。阿那邠持复于四城门而广惠施。第五市中。第六在家。须食与食。须浆与浆。须车乘．妓乐．香熏．璎珞。悉皆与之。

    尔时。世尊闻长者阿那邠持于四城门中广作惠施。复于大市布施贫乏。复于家内布施无量。尔时。世尊告诸比丘。我弟子中第一优婆塞好喜布施。所谓须达长者是。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第5经

《增一阿含经·10.护心品第十·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠持长者便往至世尊所。头面礼世尊足。在一面坐。世尊告曰。云何。长者。贵家恒布施贫乏耶。

    长者对曰。如是。世尊。恒布施贫乏。于四城门而广布施。复在家中给与所须。世尊。我或时作是念。并欲布施野兽．飞鸟．猪．狗之属。我亦无是念。此应与。此不应与。亦复无是念。此应与多。此应与少。我恒有是念。一切众生皆由食而存其命。有食便存。无食便丧。

    世尊告曰。善哉。善哉。长者。汝乃以菩萨心。专精一意而广惠施。然此众生由食得济。无食便丧。长者。汝当获大果。得大名称。有大果报。声彻十方。得甘露法味。所以然者。菩萨之处恒以平等心而以惠施。专精一意。念众生类由食而存。有食便济。无食便丧。是谓。长者。菩萨心所安处而广惠施。

    尔时。世尊便说偈曰。

    尽当普惠施　　终无吝悔心
    必当遇良友　　得济到彼岸

    是故。长者。当平等意而广惠施。如是。长者。当作是学。

    尔时。长者闻佛所说。欢喜奉行。


10.护心品第十·第6经

《增一阿含经·10.护心品第十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如我今日审知众生根原所趣。亦知布施之报。最后一抟之余。己不自食。惠施他人。尔时。不起憎嫉之心如毛发许。以此众生不知施之果报。如我皆悉知之。施之果报。平等之报。心无有异。是故。众生不能平等施而自堕落。恒有悭嫉之心。缠裹心意。

    尔时。世尊便说偈曰。

    众生不自觉　　如来之言教
    常当普惠施　　专向真人所
    志性以清净　　所获福倍多
    等共分其福　　后得大果报
    所施今善哉　　心向广福田
    于此人间逝　　必生于天上
    以到彼善处　　快乐自娱乐
    吉祥甚欢悦　　一切无乏短
    以天威德业　　玉女为营从
    平等之施报　　故获此福祐

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第7经

《增一阿含经·10.护心品第十·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等莫畏福报。所以然者。此是受乐之应。甚可爱敬。所以名为福者。有此大报。汝等当畏无福。所以然者。此名苦之原本。愁忧苦恼不可称记。无有爱乐。此名无福。比丘。昔我自念七年行慈心。复过七劫不来此世。复于七劫中生光音天。复于七劫生空梵天处为大梵天。无与等者统百千世界。三十六反为天帝释形。无数世为转轮王。是故。诸比丘。作福莫惓。所以然者。此名受乐之应。甚可爱敬。是谓名为福。汝等当畏无福。所以然者。苦之原本。愁忧苦恼不可称记。此名无福。

    尔时。世尊便说此偈。

    快哉福报　　所愿者得　　速至灭尽
    到无为处　　正使亿数　　天魔波旬
    亦不能娆　　为福业者　　彼恒自求
    贤圣之道　　便尽除苦　　后无有忧

    是故。诸比丘。为福莫厌。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第8经

《增一阿含经·10.护心品第十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有承顺一法。不离一法。魔波旬不能得其便。亦不能来触娆人。云何为一法。谓功德福业。所以然者。自忆往昔在道树下。与诸菩萨集在一处。弊魔波旬将诸兵众数千万亿。种种形貌。兽头人身不可称计。天．龙．鬼．神．阿须伦．迦留罗．摩休勒等。皆来云集。

    时。魔波旬而语我言。沙门速投于地。佛以福德大力。降伏魔怨。诸尘垢消。无有诸秽。便成无上正真道。诸比丘。当观此义。其有比丘功德具足者。弊魔波旬不能得其便。坏其功德。

    尔时。世尊便说此偈。

    有福快乐　　无福者苦
    今世后世　　为福受乐

    是故。诸比丘。为福莫惓。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第9经

《增一阿含经·10.护心品第十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘修行一法。便不能坏败恶趣。一为趣善。一为趣泥洹。云何修行一法。不能坏败恶趣。所谓心无笃信。是谓修此一法不坏败恶趣。云何修行一法趣善处者。所谓心行笃信。是谓修此一法得趣善处。云何修行一法得至泥洹。所谓恒专心念。是谓修行此法得至泥洹。是故谓。诸比丘。专精心意。念诸善本。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第10经

《增一阿含经·10.护心品第十·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。此众生类便增寿益算。颜色光润。气力炽盛。快乐无极。音声和雅。云何为一人。所谓如来．至真．等正觉。此谓一人出现于世。此众生类便增寿益算。颜色光润。气力炽盛。快乐无极。音声和雅。是故。诸比丘。常当专精一心念佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    无慢二．念坛　　二施．坚无厌
    施福．魔波旬　　恶趣及一人


11.不逮品第十一·第1经

《增一阿含经·11.不逮品第十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。我证卿等成阿那含。云何为一法。所谓贪欲。诸比丘。当灭贪欲。我证卿等得阿那含。

    尔时。世尊便说此偈。

    贪淫之所染　　众生堕恶趣
    当勤舍贪欲　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第2经

《增一阿含经·11.不逮品第十一·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。我证汝等成阿那含。云何为一法。所谓瞋恚是。诸比丘。当灭瞋恚。我证汝等得阿那含。

    尔时。世尊便说此偈。

    瞋恚之所染　　众生堕恶趣
    当勤舍瞋恚　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第3经

《增一阿含经·11.不逮品第十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。舍离一法。我证汝等成阿那含。云何为一法。所谓愚痴。是故。诸比丘。当灭愚痴。我与卿等证阿那含。

    尔时。世尊便说此偈。

    愚痴之所染　　众生堕恶趣
    当勤舍愚痴　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第4经

《增一阿含经·11.不逮品第十一·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。舍离一法。我证汝等成阿那含。云何为一法。所谓悭贪。是故。诸比丘。当灭悭贪。我证汝等阿那含。

    尔时。世尊便说此偈。

    悭贪之所染　　众生堕恶趣
    当勤舍悭贪　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第5经

《增一阿含经·11.不逮品第十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众初不见一法不可降伏。难得时宜。受诸苦报。所谓心是。诸比丘。此心不可降伏。难得时宜。受诸苦报。是故。诸比丘。当分别心。当思惟心。善念诸善本。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第6经

《增一阿含经·11.不逮品第十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众初不见一法易降伏者。易得时宜。受诸善报。所谓心是。诸比丘。当分别心。善念诸善本。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第7经

《增一阿含经·11.不逮品第十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中若有一人而作是念。我悉知之。然后此人不以饮食。在大众中而虚妄语。我或复于异时。观见此人。生染着心。念于财物。便于大众中而作妄语。所以然者。诸比丘。财物染着甚为难舍。令人坠堕三恶道中。不得至无为之处。是故。诸比丘。已生此心。便当舍离。设未生者。勿复兴心染着财物。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第8经

《增一阿含经·11.不逮品第十一·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中而作是念。正使命断。不于众中而作妄语。我或复于异时观见此人。生染着心。念于财物。便于大众中而作妄语。所以然者。诸比丘。财物染着甚为难舍。令人堕三恶道中。不得至无为之处。是故。诸比丘。已生此心。便当舍离。若未生者。勿复兴心染着财物。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第9经

《增一阿含经·11.不逮品第十一·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊告诸比丘。云何。诸比丘。颇有见提婆达兜清白之法乎。然复提婆达兜为恶深重。受罪经劫不可疗治。于我法中。不见毫厘之善可称记者。以是之故。我今说提婆达兜诸罪之原首不可疗治。犹如有人而堕深厕。形体没溺。无有一净处。有人欲来济拔其命。安置净处。遍观厕侧及彼人身。颇有净处。吾欲手捉拔济出之。彼人熟视。无一净处而可捉者。便舍而去。如是。诸比丘。我观提婆达兜愚痴之人。不见毫厘之法而可记者。受罪经劫不可疗治。所以然者。提婆达兜愚痴专意。偏着利养。作五逆罪已。身坏命终。生恶趣中。如是。诸比丘。利养深重。令人不得至安隐之处。是故。诸比丘。以生利养心。便当舍离。若未生者。勿兴染心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第10经

《增一阿含经·11.不逮品第十一·第10经》

    （一○）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。有一比丘闻如来记别调达。受罪一劫不可疗治。时。彼比丘便至尊者阿难所。共相问讯已。在一面坐。尔时。彼比丘问阿难曰。云何。阿难。如来尽观提婆达兜原本已。然后记别。受罪一劫不可疗治乎。颇有所由可得而记耶。

    时。阿难告曰。如来所说终不虚设。身口所行而无有异。如来真实记提婆达兜别。受罪深重。当经一劫不可疗治。

    尔时。尊者阿难即从坐起至世尊所。头面礼足。在一面住。尔时。阿难白世尊曰。有一比丘来至我所。而作是说。云何。阿难。如来尽观提婆达兜原本已。然后记别。受罪一劫不可疗治乎。颇有因缘可得记别耶。作是语已。各自舍去。

    世尊告曰。彼比丘者必晚暮学出家。未久方来至我法中耳。如来所说终不虚妄。云何于中复起犹豫。

    尔时。世尊告阿难曰。汝往至彼。语比丘言。如来呼卿。

    阿难对曰。如是。世尊。

    是时。阿难受世尊教。便往至彼比丘所。到已。语彼比丘曰。如来呼卿。

    彼比丘对曰。如是。尊者。

    尔时。彼比丘便严衣服。共阿难至世尊所。到已。礼世尊足。在一面坐。

    尔时。世尊告彼比丘。云何。愚人。汝不信如来所说乎。如来所教无有虚妄。汝今乃欲求如来虚妄。

    时。彼比丘白世尊曰。提婆达兜比丘者。有大神力。有大威势。云何世尊记彼一劫受罪重耶。

    佛告比丘曰。护汝口语。勿于长夜受苦无量。

    尔时。世尊便说此偈。

    游禅世俗通　　至竟无解脱
    不造灭尽迹　　复还堕地狱

    若使我当见提婆达兜。身有毫厘之善法者。我终不记彼提婆达兜受罪一劫不可疗治。是故。愚人。我不见提婆达兜有毫厘之善法。以是故。记彼提婆达兜受罪一劫不可疗治。所以然者。提婆达兜愚痴。贪着利养。起染着心。作五逆恶。身坏命终。入地狱中。所以然者。利养心重。败人善本。令人不到安隐之处。是故。诸比丘。设有利养心起。便当求灭。若不有心。勿兴想着。如是。诸比丘。当作是学。

    尔时。彼比丘从坐起。整衣服。礼世尊足。白世尊曰。今自悔过。唯愿垂恕。愚痴所致。造不善行。如来所说。无有二言。然我愚痴。起犹豫想。唯愿世尊受我悔过。改往修来。乃至再三。

    世尊告曰。善哉。比丘。悔汝所念。恕汝不及。莫于如来兴犹豫想。今受汝悔过。后更莫作。乃至三四。

    尔时。世尊便说此偈。

    设有作重罪　　悔过更不犯
    此人应禁戒　　拔其罪根原

    尔时。彼比丘及四部众闻佛所说。欢喜奉行。

    四种阿那含　　二心及二食
    婆达二契经　　智者当觉知


12.壹入道品第十二·第1经

《增一阿含经·12.壹入道品第十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有一入道。净众生行。除去愁忧。无有诸恼。得大智慧。成泥洹证。所谓当灭五盖。思惟四意止。云何名为一入。所谓专一心。是谓一入。云何为道。所谓贤圣八品道。一名正见。二名正治。三名正业。四名正命。五名正方便。六名正语。七名正念。八名正定。是谓名道。是谓一入道。

    云何当灭五盖。所谓贪欲盖．瞋恚盖．掉戏盖．睡眠盖．疑盖。是谓当灭五盖。

    云何思惟四意止。于是。比丘内自观身。除去恶念。无有愁忧。外自观身。除去恶念。无有愁忧。内外观身。除去恶念。无有愁忧。内观痛痛而自娱乐。外观痛痛。内外观痛痛。内观心而自娱乐。外观心。内外观心。内观法。外观法。内外观法而自娱乐。

    云何比丘内观身而自娱乐。于是。比丘观此身随其性行。从头至足。从足至头。观此身中皆悉不净。无有可贪。复观此身有毛．发．爪．齿．皮．肉．筋．骨．髓．脑．脂膏．肠．胃．心．肝．脾．肾之属。皆悉观知。屎．尿．生熟二藏．目泪．唾．涕．血脉．肪．胆。皆当观知。无可贪者。如是。诸比丘。当观身自娱乐。除去恶念。无有愁忧。

    复次。比丘。还观此身有地种耶。水．火．风种耶。如是。比丘观此身。复次。比丘。观此身。分别诸界。此身有四种。犹如巧能屠牛之士。若屠牛弟子。解牛节。解而自观见此是脚。此是心。此是节。此是头。如是。彼比丘分别此界。而自观察此身有地．水．火．风种。如是。比丘观身而自娱乐。

    复次。比丘。观此身有诸孔。漏出不净。犹如彼人观竹园。若观苇丛。如是。比丘观此身有诸孔。漏出诸不净。

    复次。比丘。观死尸。或死一宿。或二宿。或三宿．四宿。或五宿．六宿．七宿。身体膀胀。臭处不净。复自观身与彼无异。吾身不免此患。若复比丘观死尸。乌鹊．鸱鸟所见啖食。或为虎狼．狗犬．虫兽之属所见啖食。复自观身与彼无异。吾身不离此患。是谓比丘观身而自娱乐。

    复次。比丘。观死尸。或啖半散落在地。臭处不净。复自观身与彼无异。吾身不离此法。复次。观死尸。肉已尽。唯有骨在。血所涂染。复以此身观彼身亦无有异。如是。比丘观此身。复次。比丘。观死尸筋缠束薪。复自观身与彼无异。如是。比丘观此身。

    复次。比丘。观死尸骨节分散。散在异处。或手骨．脚骨各在一处。或腨骨。或腰骨。或尻骨。或臂骨。或肩骨。或胁骨。或脊骨。或项骨。或髑髅。复以此身与彼无异。吾不免此法。吾身亦当坏败。如是。比丘观身而自娱乐。

    复次。比丘。观死尸白色．白珂色。复自观身与彼无异。吾不离此法。是谓比丘自观身。

    复次。比丘。若见死尸．骨青．瘀想。无可贪者。或与灰土同色不可分别。如是。比丘。自观身除去恶念。无有愁忧。此身无常。为分散法。如是。比丘内自观身。外观身。内外观身。解无所有。

    云何比丘内观痛痛。于是。比丘得乐痛时。即自觉知我得乐痛。得苦痛时。即自觉知我得苦痛。得不苦不乐痛时。即自觉知我得不苦不乐痛。若得食乐痛时。便自觉知我得食乐痛。若得食苦痛时。便自觉知我得食苦痛。若得食不苦不乐痛时。亦自觉知我得食不苦不乐痛。若得不食乐痛时。便自觉知我得不食乐痛。若得不食苦痛时。亦自觉知我不食苦痛。若得不食不苦不乐痛时。亦自觉知我得不食不苦不乐痛。如是。比丘内自观痛。

    复次。若复比丘得乐痛时。尔时不得苦痛。尔时自觉知我受乐痛。若得苦痛时。尔时不得乐痛。自觉知我受苦痛。若得不苦不乐痛时。尔时无苦无乐。自觉知我受不苦不乐痛。彼习法而自娱乐。亦观尽法。复观习尽之法。或复有痛而现在前可知可见。思惟原本。无所依倚而自娱乐。不起世间想。于其中亦不惊怖。以不惊怖。便得泥洹。生死已尽。梵行已立。所作已办。更不复受有。如真实知。如是。比丘内自观痛。除去乱念。无有愁忧。外自观痛。内外观痛。除去乱念。无有愁忧。如是。比丘内外观痛。

    云何比丘观心心法而自娱乐。于是。比丘有爱欲心。便自觉知有爱欲心。无爱欲心。亦自觉知无爱欲心。有瞋恚心。便自觉知有瞋恚心。无瞋恚心。亦自觉知无瞋恚心。有愚痴心。便自觉知有愚痴心。无愚痴心。便自觉知无愚痴心。有爱念心。便自觉知有爱念心。无爱念心。便自觉知无爱念心。有受入心。便自觉知有受入心。无受入心。便自觉知无受入心。有乱念心。便自觉知有乱心。无乱心。便自觉知无乱心。有散落心。亦自觉知有散落心。无散落心。便自觉知无散落心。有普遍心。便自觉知有普遍心。无普遍心。便自觉知无普遍心。有大心。便自觉知有大心。无大心。便自觉知无大心。有无量心。便自觉知有无量心。无无量心。便自觉知无无量心。有三昧心。便自觉知有三昧心。无三昧心。便自觉知无三昧心。未解脱心。便自觉知未解脱心。已解脱心。便自觉知已解脱心。如是。比丘心相观意止。

    观习法。观尽法。并观习尽之法。思惟法观而自娱乐。可知．可见．可思惟．不可思惟。无所猗。不起世间想。已不起想。便无畏怖。已无畏怖。便无余。已无余。便涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。如是。比丘内自观心心意止。除去乱念。无有忧愁。外观心。内外观心心意止。如是。比丘心心相观意止。

    云何比丘法法相观意止。于是。比丘修念觉意。依观．依无欲．依灭尽。舍诸恶法。修法觉意．修精进觉意．修念觉意．修猗觉意．修三昧觉意．修护觉意．依观．依无欲．依灭尽。舍诸恶法。如是。比丘法法相观意止。

    复次。比丘。于爱欲解脱。除恶不善法。有觉．有观。有猗念。乐于初禅而自娱乐。如是。比丘法法相观意止。

    复次。比丘。舍有觉．有观。内发欢喜。专其一意。成无觉．无观。念猗喜安。游二禅而自娱乐。如是。比丘法法相观意止。

    复次。比丘。舍于念。修于护。恒自觉知身觉乐。诸贤圣所求。护念清净。行于三禅。如是。比丘法法相观意止。

    复次。比丘。舍苦乐心。无复忧喜。无苦无乐。护念清净。乐于四禅。如是。比丘法法相观意止。彼行习法。行尽法。并行习尽之法而自娱乐。便得法意止而现在前。可知可见。除去乱想。无所依倚。不起世间想。已不起想。便无畏怖。已无畏怖。生死便尽。梵行已立。所作已办。更不复受有。如实知之。诸比丘。依一入道众生得清净。远离愁忧。无忧喜想。便逮智慧。得涅槃证。所谓灭五盖。修四意止也。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第2经

《增一阿含经·12.壹入道品第十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于是中不见一法速磨灭者。憎嫉梵行。是故。诸比丘。当修行慈忍。身行慈。口行慈。意行慈。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第3经

《增一阿含经·12.壹入道品第十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现世时。诸天．人民．魔及魔天．沙门．婆罗门。最尊最上。无与等者。福田第一。可事可敬。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现世时。过诸天．人民．阿须伦．魔及魔天．沙门．婆罗门上。最尊最上。无与等者。福田第一。可事可敬。如是。诸比丘。常当供养如来。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第4经

《增一阿含经·12.壹入道品第十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有瞻视病者。则为瞻视我已。有看病者。则为看我已。所以然者。我今躬欲看视疾病。诸比丘。我不见一人于诸天．世间．沙门．婆罗门施中。最上无过是施。其行是施。尔乃为施。获大果报。得大功德。名称普至。得甘露法味。所谓如来．至真．等正觉。知施中最上无过是施。其行是施。尔乃为施。获大果报。得大功德。我今因此因缘而作是说。瞻视病者。则为瞻视我已而无有异。汝等长夜获大福祐。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第5经

《增一阿含经·12.壹入道品第十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有叹誉阿练若者。则为叹誉我已。所以然者。我今恒自叹誉阿练若行。其有诽谤阿练若者。则为诽谤我已。其有叹说乞食。则为叹誉我已。所以然者。我恒叹说能乞食者。其有谤毁乞食。则为毁我已。其有叹说独坐者。则为叹说我已。所以然者。我恒叹说能独坐者。其有毁独坐者。则为毁我已。其有叹誉一坐一食者。则为叹誉我已。所以然者。我恒叹誉一坐一食者。其有毁者。则为毁我已。若有叹说坐树下者。则为叹说我身无异。所以然者。我恒叹誉在树下者。若有毁彼在树下者。则为毁我已。其有叹说露坐者。则为叹说我已。所以者何。我恒叹说露坐者。其有毁辱露坐者。则毁辱我已。其有叹说空闲处者。则为叹说我已。所以者何。我恒叹说空闲处者。其有毁辱空闲处者。则为毁辱我已。其有叹说着五纳衣者。则为叹说我已。所以者何。我恒叹说着五纳衣者。其有毁辱着五纳衣者。则为毁辱我已。

    其有叹说持三衣者。则为叹说我已。何以故。我恒叹说持三衣者。其有毁辱持三衣者。则为毁辱我已。其有叹说在冢间坐者。则为叹说我已。何以故。我恒叹说在冢间坐者。其有毁辱在冢间坐者。则为毁辱我已。其有叹一食者。则为叹说我已。何以故。我恒叹说一食者。其有毁辱一食者。则为毁辱我已。其有叹说日正中食者。则为叹说我已。何以故。我恒叹说正中食者。其有毁辱正中食者。则为毁辱我已。

    其有叹说诸头陀行者。则为叹说我已。所以然者。我恒叹说诸头陀行。其有毁辱诸头陀行者。则为毁辱我已。我今教诸比丘。当如大迦叶所行。无有漏失者。所以然者。迦叶比丘有此诸行。是故。诸比丘。所学常当如大迦叶。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第6经

《增一阿含经·12.壹入道品第十二·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。尊者大迦叶住阿练若。到时乞食。不择贫富。一处一坐。终不移易。树下。露坐。或空闲处。着五纳衣。或持三衣。或在冢间。或时一食。或正中食。或行头陀。年高长大。尔时。尊者大迦叶食后。便诣一树下禅定。禅定已。从坐起。整衣服。往至世尊所。

    是时。世尊遥见迦叶来。世尊告曰。善来。迦叶。

    时。迦叶便至世尊所。头面礼足。在一面坐。

    世尊告曰。迦叶。汝今年高长大。志衰朽弊。汝今可舍乞食。乃至诸头陀行。亦可受诸长者请。并受衣裳。

    迦叶对曰。我今不从如来教。所以然者。若当如来不成无上正真道者。我则成辟支佛。然彼辟支佛尽行阿练若。到时乞食。不择贫富。一处一坐。终不移易。树下。露坐。或空闲处。着五纳衣。或持三衣。或在冢间。或时一食。或正中食。或行头陀。如今不敢舍本所习。更学余行。

    世尊告曰。善哉。善哉。迦叶。多所饶益。度人无量。广及一切。天．人得度。所以然者。若。迦叶。此头陀行在世者。我法亦当久在于世。设法在世。益增天道。三恶道便减。亦成须陀洹．斯陀含．阿那含三乘之道。皆存于世。诸比丘。所学皆当如迦叶所习。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第7经

《增一阿含经·12.壹入道品第十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。利养甚重。令人不得至无上正真之道。所以然者。诸比丘。彼提婆达兜愚人取彼王子婆罗留支五百釜食供养。设彼不与者。提婆达兜愚人终不作此恶。以婆罗留支王子五百釜食。日来供养。是故提婆达兜起五逆恶。身坏命终。生摩诃阿鼻地狱中。以此方便。当知利养甚重。令人不得至无上正真之道。若未生利养心不应生。已生当灭之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第8经

《增一阿含经·12.壹入道品第十二·第8经》

    （八）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。提婆达兜坏乱众僧。坏如来足。教阿阇世取父王杀。复杀罗汉比丘尼。在大众中而作是说。何处有恶。恶从何生。谁作此恶当受其报。我亦不作此恶而受其报。

    尔时。有众多比丘。入罗阅城乞食而闻此语。提婆达兜愚人在大众中而作是说。何处有恶。恶从何生。谁作此恶而受其报。尔时。众多比丘食后摄取衣钵。以尼师坛着右肩上。便往至世尊所。头面礼足。在一面坐。

    尔时。众多比丘白世尊曰。提婆达兜愚人在大众中而作是说。云何为恶无殃。作福无报。无有受善恶之报。

    尔时。世尊告诸比丘。有恶．有罪。善恶之行皆有报应。若彼提婆达兜愚人知有善恶报者。便当枯竭。愁忧不乐。沸血便从面孔出。以彼提婆达兜不知善恶之报。是故在大众中而作是说。无善恶之报。为恶无殃。作善无福。

    尔时。世尊便说此偈。

    愚者审自明　　为恶为有福
    我今豫了知　　善恶之报应

    如是。诸比丘。当远离恶。为福莫惓。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第9经

《增一阿含经·12.壹入道品第十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受人利养甚重不易。令人不得至无为之处。所以然者。利养之报。断入人皮。以断皮。便断肉。以断肉。便断骨。以断骨。便彻髓。诸比丘。当以此方便。知利养甚重。若未生利养心便不生。已生求令灭之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第10经

《增一阿含经·12.壹入道品第十二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受人利养甚为不易。令人不得至无为之处。所以然者。若彼师利罗比丘不贪利养者。不作尔许无量杀生。身坏命终。生地狱中。

    尔时。世尊便说此偈。

    受人利养重　　坏人清白行
    是故当制心　　莫贪着于味
    师利以得定　　乃至天帝宫
    便于神通退　　堕于屠杀中

    诸比丘。当以此方便。知受人利养甚为不易。如是。比丘当作是学。未生利养心制令不生。已生此心求方便令灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第1经

《增一阿含经·13.利养品第十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受人利养甚为不易。令人不得至无为之处。所以然者。若修罗陀比丘不贪利养者。终不于法中。舍三法衣而作居家。

    修罗陀比丘大作阿练若行。到时乞食。一处一坐。或正中食。树下露坐。乐闲居之处。着五纳衣。或持三衣。或乐冢间。勤身苦行。行此头陀。是时。修罗陀比丘常受蒲呼国王供养。以百味之食。日来给与。

    尔时。彼比丘意染此食。渐舍阿练若行。到时乞食。一处一坐。正中食。树下露坐。闲居之处。着五纳衣。或持三衣。或乐冢间。勤身苦体。尽舍此已。去三法衣。还为白衣。屠牛杀生。不可称计。身坏命终。生地狱中。诸比丘。以此方便。知利养甚重。令人不得至无上正真之道。若未生利养。制令不生。已生。求方便使灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第2经

《增一阿含经·13.利养品第十三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。我证汝等成果神通。诸漏得尽。云何为一法。所谓味欲。是故。诸比丘。当灭此味欲。我证汝等成神通果。诸漏得尽。

    尔时。世尊便说此偈。

    众生着此味　　死堕恶趣中
    今当舍此欲　　便成阿罗汉

    是故。诸比丘。常当舍此味着之想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第3经

《增一阿含经·13.利养品第十三·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。于舍卫城内。有一长者。适丧一子。甚爱敬念。未曾能舍。彼见子死。便生狂惑。周旋往来。不停一处。若见人时。便作是语。颇有见我儿乎。

    尔时。彼人渐渐往至祇洹精舍。到世尊所。在一面住。尔时。彼人白世尊曰。瞿昙沙门。颇见我儿乎。

    世尊告长者曰。何故颜貌不悦。诸根错乱。

    尔时。长者报瞿昙曰。焉得不尔。所以然者。我今唯有一子。舍我无常。甚爱敬念。未曾离目前。哀愍彼子。故令我生狂。我今问沙门。见我儿耶。

    世尊告曰。如是。长者。如汝所问。生．老．病．死。世之常法。恩爱离苦．怨憎会苦。子舍汝无常。岂得不念乎。

    尔时。彼人闻世尊所说。不入其怀。便舍而退去。前行见人。复作是语。沙门瞿昙说言曰。恩爱分别。便有快乐。如沙门所说。为审尔不。

    前人对曰。恩爱别离。有何乐哉。

    当于尔时。去舍卫城不远。有众多人而共博戏。尔时。彼人便作是念。此诸男子聪明智慧。无事不知。我今当以此义问彼诸人。

    尔时。即诣博戏所。问众人曰。沙门瞿昙向我说曰。恩爱别离苦．怨憎会苦。此者快乐。诸人等今于意云何。

    是时。诸博戏者报斯人曰。恩爱别离。有何乐哉。言快乐者。此义不然。

    是时。彼人便作是念。审如来言终不虚妄。云何恩爱别离。当有乐耶。此义不然。

    尔时。彼人入舍卫城。至宫门外称。沙门瞿昙而作是教。恩爱别离．怨憎之会。此者快乐。

    尔时。舍卫城及中宫内。普传此语。靡不周遍。当于尔时。大王波斯匿及摩利夫人。共在高楼之上相娱乐戏。尔时。王波斯匿告摩利夫人曰。沙门瞿昙审有斯语。恩爱离别．怨憎之会。此皆快乐。

    夫人报曰。吾不从如来闻此言教。设当如来有此教者。事亦不虚。

    王波斯匿告曰。犹如师教弟子。为是．舍是。弟子报言。如是。大师。汝今摩利亦复如是。彼瞿昙沙门虽作是说。汝应作是言。如是不异。无有虚妄。然卿速去。不须在吾前立。

    尔时。摩利夫人语竹膊婆罗门曰。汝今往诣祇洹精舍。到如来所。持我名字。跪如来足。复以此义具白世尊云。舍卫城内及中宫人有此言论。沙门瞿昙言恩爱别离．怨憎合会。此皆快乐。不审世尊有此教耶。若世尊所有说者。汝善承受。还向我说。

    是时。竹膊婆罗门受夫人教敕。寻往至祇洹精舍。到世尊所。共相问讯。共相问讯已。在一面坐。

    时。彼梵志白世尊曰。摩利夫人礼世尊足。问讯如来兴居轻利。游步康强乎。训化盲冥。得无劳耶。

    复作是语。此舍卫城内普传此言。沙门瞿昙而作是教。恩爱别离．怨憎之会。此乐快哉。不审世尊有是言教耶。

    尔时。世尊告竹膊婆罗门曰。于此舍卫城内。有一长者丧失一子。彼念此子。狂惑失性。东西驰走。见人便问。谁见我子。然婆罗门。恩爱别离苦．怨憎会苦。此皆无有欢乐。昔日此舍卫城中。复有一老母无常。亦复狂惑不识东西。复有一老父无常。亦复有兄弟姊妹皆悉无常。彼见此无常之变。生狂失性不识东西。婆罗门。昔日此舍卫城中有一人。新迎妇。端正无双。尔时。彼人未经几时。便自贫穷。时。彼妇父母见此人贫。便生此念。吾当夺女更嫁与余人。彼人窃闻妇家父母欲夺吾妇。更嫁与余家。尔时。彼人衣里带利刀。便往至妇家。当于尔时。彼妇在墙外纺作。是时。彼人往至妇父母家问曰。我妇今为所在。妇母报言。卿妇在墙外阴中纺作。尔时。彼人便往至妇所。到已。问妇曰。云卿父母欲夺汝更余嫁耶。妇报言。信有此语。然我不乐闻此言耶。尔时。彼人即拔利剑。取妇刺杀。复取利剑。自刺其腹。并复作是语。我二人俱取死。婆罗门。当以此方便。知恩爱别离．怨憎会苦。此皆愁忧。实不可言。

    尔时。竹膊婆罗门白世尊曰。如是。世尊。有此诸恼。实苦不乐。所以然者。昔我有一子。舍我无常。昼夜追忆。不离心怀。时我念儿。心意狂惑。驰走东西。见人便问。谁见我儿。沙门瞿昙今所说者。诚如所言。国事烦多。欲还所止。

    世尊告曰。今正是时。

    竹膊婆罗门即从坐起。绕佛三匝而去。往来至摩利夫人所。以此因缘具白夫人。

    时。摩利夫人复至波斯匿王所。到已。白大王曰。今欲有所问。唯愿大王事事见报。云何。大王。为念琉璃王子不。

    王报言。甚念。爱愍不去心首。

    夫人问曰。若当王子有迁变者。大王。为有忧也。

    王复报言。如是。夫人。如汝所言。

    夫人问曰。大王当知。恩爱别离。皆兴愁想。云何。大王。为念伊罗王子乎。

    王报言。我甚爱敬。

    夫人问曰。大王。若当王子有迁变者。有愁忧耶。

    王报言。甚有愁忧。

    夫人报言。当以此方便。知恩爱别离。无有欢乐。云何。大王。念萨罗陀刹利种不。

    王报言。甚爱敬念。

    夫人言。云何。大王。若使萨罗陀夫人有变易者。大王为有忧耶。

    王报言。吾有愁忧。

    夫人言。大王。当知恩爱别离。此皆是苦。

    夫人言。王念我不。

    王言。我爱念汝。

    夫人言。设当我身有变易者。大王有愁忧乎。

    王言。设汝身有变易。便有愁忧。

    大王。当以此方便。知恩爱别离．怨憎合会。无欢乐心。

    夫人言。云何。大王。念迦尸．拘萨罗人民乎。

    王言。我甚爱念迦尸．拘萨罗人民。

    夫人言。迦尸．拘萨罗人民设当变易者。大王有愁忧乎。

    王言。迦尸．拘萨罗人民当有变易者。我命不存。况言愁忧乎。所以然者。我因迦尸．拘萨罗国人民力。当得自存。以此方便。知命尚不存。何况不生愁忧乎。

    夫人言。以此知之。恩爱别离。皆有此苦。无有欢乐。

    尔时。王波斯匿右膝着地。叉手合掌而向世尊。作是说。甚奇。甚奇。彼世尊而说此法。若当彼沙门瞿昙来者。尔乃可得共言论。

    复语夫人。自今以后。当更看汝胜于常日。所着服饰与吾无异。

    尔时。世尊闻摩利夫人与大王立此论本。告诸比丘。摩利夫人甚大聪明。设当王波斯匿问我此语者。我亦当以此义向彼王说之。如夫人向王所说而无有异。

    又告诸比丘。我声闻中第一得证优婆斯。笃信牢固。所谓摩利夫人是。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第4经

《增一阿含经·13.利养品第十三·第4经》

    （四）

    闻如是。

    一时。佛在拔祇国尸收摩罗山鬼林鹿园中。

    尔时。那优罗公长者往至世尊所。头面礼足。在一面坐。须臾。退坐白世尊曰。我今年朽。加复抱病。多诸忧恼。唯愿世尊随时教训。使众生类长夜获安隐。

    尔时。世尊告长者曰。如汝所言。身多畏痛。何可恃怙。但以薄皮而覆其上。长者当知。其有依凭此身者。正可须臾之乐。此是愚心。非智慧者所贵。是故。长者。虽身有病。令心无病。如是。长者。当作是学。

    尔时。长者闻说斯言。从坐起。礼世尊足。便退而去。

    尔时。长者复作是念。我今可往至尊者舍利弗所问斯义。舍利弗去彼不远。在树下坐。是时。那优罗公往至舍利弗所。头面礼足。在一面坐。

    是时。舍利弗问长者。颜貌和悦。诸根寂静。必有所因。长者。故当从佛闻法耶。

    时。长者白舍利弗言。云何。尊者舍利弗。颜貌焉得不和悦乎。所以然者。向者世尊以甘露之法。溉灌胸怀。

    舍利弗言。云何。长者。以甘露之法。溉灌胸怀。

    长者报言。于是。舍利弗。我至世尊所。头面礼足。在一面坐。尔时。我白世尊曰。年朽长大。恒抱疾病。多诸苦痛。不可称计。唯愿世尊分别此身。普使众生。获此安隐。尔时。世尊便告我言。如是。长者。此身多诸衰苦。但以薄皮而覆其上。长者当知。其有恃怙此身者。正可有斯须之乐。不知长夜受苦无量。是故。长者。此身虽有患。当使心无患。如是。长者。当作是学。世尊以此甘露之法。而见溉灌。

    舍利弗言。云何。长者。更不重问如来此义乎。云何身有患心无患。云何身有病心无病。

    长者白舍利弗言。实无此辩重问世尊。身有患心有患。身有患心无患。尊者舍利弗必有此辩。愿具分别。

    舍利弗言。谛听。谛听。善思念之。吾当与汝广演其义。

    对曰。如是。舍利弗。从彼受教。

    舍利弗告长者曰。于是。长者。凡夫之人不见圣人。不受圣教。不顺其训。亦不见善知识。不与善知识从事。彼计色为我。色是我所。我是色所。色中有我。我中有色。彼色．我色合会一处。彼色．我色以集一处。色便败坏。迁移不停。于中复起愁忧苦恼。痛．想．行．识皆观我有识。识中有我。我中有识。彼识．我识合会一处。彼识．我识以会一处。识便败坏。迁移不停。于中复起愁忧苦恼。如是。长者。身亦有患。心亦有患。

    长者问舍利弗曰。云何身有患心无患耶。

    舍利弗言。于是。长者。贤圣弟子承事圣贤。修行禁法。与善知识从事。亲近善知识。彼亦不观我有色。不见色中有我。我中有色。不见色是我所。我是色所。彼色迁转不住。彼色以移易。不生愁忧．苦恼．忧色之患。亦复不见痛．想．行．识。不见识中有我。我中有识。亦不见识我所。亦不见我所识。彼识．我识以会一处。识便败坏。于中不起愁忧．苦恼。如是。长者。身有患而心无患。是故。长者。当作是习。遗身去心。亦无染着。长者。当作是学。

    尔时。那优罗公闻舍利弗所说。欢喜奉行。


13.利养品第十三·第5经

《增一阿含经·13.利养品第十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与数千万众。前后围绕而为说法。尔时。江侧婆罗门身负重担。便至世尊所。到已舍担。一面在世尊所。默然而住。尔时。彼婆罗门作是思惟。今日沙门瞿昙与数千万众。前后围绕而为说法。我今清净。与沙门瞿昙等无有异。所以然者。沙门瞿昙食好粳粮。种种肴馔。今我食果蓏以自济命。

    尔时。世尊以知婆罗门心中所念。告诸比丘。其有众生以二十一结染着心者。当观彼人必堕恶趣。不生善处。云何为二十一结。瞋心结．恚害心结．睡眠心结．调戏心结．疑是心结．怒为心结．忌为心结．恼为心结．疾为心结．憎为心结。无惭心结．无愧心结．幻为心结．奸为心结．伪为心结．诤为心结．憍为心结．慢为心结。妒为心结．增上慢为心结．贪为心结。诸比丘。若有人有此二十一结染着心者。当观其人必堕恶趣。不生善处。犹如白氎新衣。久久朽故。多诸尘垢。意欲染成其色。青．黄．赤．黑终不得成。何以故。以有尘垢故。如是。比丘。若有人以此二十一结染着心者。当观其人必堕恶趣。不生善处。

    设复有人无此二十一结染着心者。当知斯人必生天上。不堕地狱中。犹如新净白氎。随意欲作何色。青．黄．赤．黑必成其色。终不败坏。所以然者。以其净故。此亦如是。其有无此二十一结染着心者。当观其人必生天上。不堕恶趣。

    若彼贤圣弟子起瞋恚心结。观已。便能息之。起恚害心结．起睡眠心结．起调戏心结．起疑心结．起怒心结．起忌心结．起恼心结．起疾心结．起憎心结．起无惭心结．起无愧心结．起幻心结．起奸心结．起伪心结．起诤心结．起憍心结．起慢心结．起妒心结．起增上慢心结．起贪心结。

    若彼贤圣弟子无瞋．无恚．无有愚惑。心意和悦。以慈心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无限无量。不可称计。心无恚怒而自游戏。以此慈心。遍满其中。得欢喜已。心意便正。

    复以悲心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无量无限。不可称计。心无恚怒而自游戏。以此悲心。遍满其中。得欢喜已。心意便正。

    复以喜心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间。以无量无限不可称计。心无恚怒而自游戏。以此喜心。遍满其中。得欢喜已。心意便正。复以护心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无量无限不可称计。心无恚怒而自游戏。以此护心。遍满其中。得欢喜已。心意便正。

    便于如来所成于信根。根本不移。竖高显幢。不可移动。诸天．龙．神．阿须伦．沙门．婆罗门。或世人民。于中得欢喜。心意便正。此是如来．至真．等正觉．明行足为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。于中得欢喜。心意便正。亦复成就于法。如来法者。甚为清净。不可移动。人所爱敬。如是智者当作是观。便于中而得欢喜。亦复成就于众。如来圣众甚为清净。性行纯和。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。圣众者。四双八辈。此是如来圣众。可爱可贵。实可承事。于中得欢喜。心意便正。

    彼复以此三昧。心清净无瑕秽。诸结便尽。亦无沾污。性行柔软。逮于神通。便得自识无量宿命事。所从来处。靡不知之。若一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．百千生。成败劫．不成败劫．成败不成败劫．无数成败劫．无数不成败劫。我曾在彼。字某．名某．姓某。如是生．如是食．受如是苦乐。受命长短。从彼终生彼间。从彼终生此间。如是自识无数宿命事。

    复以此三昧。心清净无瑕秽。知众生心所念之事。彼复以天眼观众生类。有生者．有终者。善色．丑色。善趣．恶趣。若好．若丑。随众生行所作果报。皆悉知之。或有众生。身行恶。口行恶。心行恶。诽谤贤圣。邪见造邪见行。身坏命终。生三恶道。趣泥黎中。或复有众生。身行善。口行善。意行善。不诽谤贤圣。正见．无有邪见。身坏命终。生天上善处。是谓清净天眼观众生类。有生者．有终者。善色．丑色。善趣．恶趣。若好．若丑。随众生行所作果报。皆悉知之。

    彼复以此三昧。心清净无瑕秽。无有结使。心性柔软。逮于神通。复以漏尽通而自娱乐。彼观此苦。如实知之。复观苦习。复观苦尽。复观苦出要。如实知之。彼作是观已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。如是。比丘。贤圣弟子心得解脱。虽复食粳粮．善美种种肴膳。抟若须弥。终无有罪。所以然者。以无欲．尽爱故。以无瞋．尽恚故。以无愚痴．尽愚痴故。是谓比丘中比丘。则内极沐浴已。

    尔时。江侧婆罗门白世尊曰。瞿昙沙门。可往至孙陀罗江侧沐浴。

    世尊告曰。云何。婆罗门。名之为孙陀罗江水。

    婆罗门曰。孙陀罗江水是福之深渊。世之光明。其有人物在彼河水浴者。一切诸恶皆悉除尽。

    尔时。世尊便说此偈。

    此身无数劫　　经历彼河浴
    及诸小陂池　　靡不悉周遍
    愚者常乐彼　　闇行不清净
    宿罪内充躯　　彼河焉能救
    净者常快乐　　禁戒清亦快
    清者作清行　　彼愿必果成
    设护不与取　　行慈不杀生
    守诚不妄语　　心等无增减
    汝今于此浴　　必获安隐处
    彼河何所至　　犹盲投乎冥

    尔时。婆罗门白世尊曰。止。止。瞿昙。犹如偻者得伸。闇者见明。迷者示道。于闇室然明。无目者为作眼目。如是。沙门瞿昙。无数方便说此妙法。愿听为道。

    尔时。江侧婆罗门即得作道。受具足戒。所以族姓子。出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者孙陀罗谛利即成阿罗汉。

    尔时。尊者孙陀罗谛利闻佛所说。欢喜奉行。


13.利养品第十三·第6经

《增一阿含经·13.利养品第十三·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘五百人俱。

    尔时。释提桓因日时已过。向暮便往至世尊所。头面礼足在一面坐。

    尔时。释提桓因即以偈颂问如来义。

    能说能宣布　　渡流成无漏
    以渡生死渊　　今问瞿昙义
    我观此众生　　所作福祐业
    造行若干种　　施谁福最尊
    尊今灵鹫山　　唯愿演此义
    知释意所趣　　亦为施者宣
    四趣造福无　　四果具足成
    诸学得迹人　　宜信奉其法
    无欲亦无恚　　愚尽成无漏
    尽度一切渊　　施彼成大果
    诸此众生类　　所作福德业
    造行若干种　　施僧获福多
    此众度无量　　犹海出珍宝
    圣众亦如是　　演慧光明法
    瞿昙彼善处　　能施众僧者
    获福不可计　　最胜之所说

    尔时。释提桓因闻佛所说已。即礼佛足。便于彼退而去。尔时。释提桓因闻佛所说。欢喜奉行。


13.利养品第十三·第7经

《增一阿含经·13.利养品第十三·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘五百人俱。

    尔时。尊者须菩提亦在王舍城耆阇崛山侧。别作屋庐而自禅思。尔时。尊者须菩提身得苦患。甚为沉重。便作是念。我此苦痛为从何生。复从何灭。为至何所。尔时。尊者须菩提便于露地而敷坐具。直身正意。专精一心。结跏趺坐。思惟诸入。欲害苦痛。

    尔时。释提桓因知尊者须菩提所念。便以偈敕波遮旬曰。

    善业脱诸缚　　居在灵鹫山
    今得极重患　　乐空诸根定
    速来往问疾　　觐省上尊颜
    既得获大福　　种德莫过是

    时。波遮旬对曰。如是。尊者。

    尔时。释提桓因将五百天人及波遮旬。譬如士夫屈伸臂顷。便从三十三天没。来至灵鹫山中。离尊者须菩提不远。复以此偈语波遮旬曰。

    汝今觉善业　　乐禅三昧定
    柔和清净音　　令使从禅起

    波遮旬对曰。如是。

    尔时。波遮旬从释提桓因闻语已。便调琉璃之琴。前至须菩提所。便以此偈叹须菩提曰。

    结尽永无余　　诸念不错乱
    诸尘垢悉尽　　愿速从禅觉
    心息渡有河　　降魔度诸结
    功德如大海　　愿速从定起
    眼净如莲花　　诸秽永不着
    无归与作归　　空定速时起
    渡四流无为　　善解无老病
    以脱有为灾　　唯尊时定觉
    五百天在上　　释种躬自来
    欲觐圣尊颜　　解空速时起

    尔时。尊者须菩提即从座起。复叹波遮旬曰。善哉。波遮旬。汝今声与琴合。琴与声合。而无有异。然琴声不离歌声。歌声不离琴声。二声共合。乃成妙音。

    尔时。释提桓因便往至尊者须菩提所。头面礼足在一面坐。尔时。释提桓因白须菩提言。云何善业所抱患苦有增损乎。今此身病为从何生。身生耶。意生乎。

    尔时。尊者须菩提语释提桓因言。善哉。拘翼。法法自生。法法自灭。法法相动。法法自息。犹如。拘翼。有毒药。复有害毒药。天帝释。此亦如是。法法相乱。法法自息。法能生法。法能灭法。黑法用白法治。白法用黑法治。天帝释。贪欲病者用不净治。瞋恚病者用慈心治。愚痴病者用智慧治。如是。释提桓因。一切所有皆归于空。无我．无人。无寿．无命。无士．无夫。无形．无像。无男．无女。犹如。释提桓因。风坏大树。枝叶雕落。雷雹坏苗。华果初茂。无水自萎。天降时雨。生苗得存。如是。天帝释。法法相乱。法法自定。我本所患疼痛苦恼。今日已除。无复患苦。

    是时。释提桓因白须菩提言。我亦有愁忧苦恼。今闻此法无复有愁忧。众事猥多。欲还天上。己亦有事及诸天事。皆悉猥多。

    时。须菩提言。今正是时。宜可时去。

    是时。释提桓因即从坐起。前礼须菩提足。绕三匝而去。

    是时。尊者须菩提便说此偈。

    能仁说此语　　根本悉具足
    智者获安隐　　闻法息诸病

    尔时。释提桓因闻尊者须菩提所说。欢喜奉行。

    调达及二经　　皮及利师罗
    竹膊．孙陀利　　善业．释提桓


14.五戒品第十四·第1经

《增一阿含经·14.五戒品第十四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于是众中。我不见一法修已。多修已。成地狱行。成畜生行。成饿鬼行。若生人中。受命极短。所谓杀生者也。诸比丘。若有人意好杀生。便堕地狱．饿鬼．畜生。若生人中。受命极短。所以然者。以断他命故。是故。当学莫杀生。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第2经

《增一阿含经·14.五戒品第十四·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓不杀生也。

    佛告诸比丘。若有人不行杀生。亦不念杀。寿命极长。所以然者。以彼不娆乱故。是故。诸比丘。当行不杀。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第3经

《增一阿含经·14.五戒品第十四·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。成地狱行。饿鬼．畜生行。若生人中。极为贫匮。衣不盖形。食不充口。所谓劫盗也。诸比丘。若有人意好劫盗。取他财物。便堕饿鬼．畜生中。若生人中。极为贫匮。所以然者。以断他生业故。是故。诸比丘。当学远离不与取。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第4经

《增一阿含经·14.五戒品第十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓广施也。

    佛告诸比丘。若有人广行布施。于现世中得色．得力。众得具足。天上．人中食福无量。是故。诸比丘。当行布施。勿有悭心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第5经

《增一阿含经·14.五戒品第十四·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。不见一法修行已。多修行已。成地狱．饿鬼．畜生行。若生人中。居家奸淫。无有净行。为人所讥。常被诽谤。云何一法。所谓邪淫也。

    佛告诸比丘。若有人淫泆无度。好犯他妻。便堕地狱．饿鬼．畜生中。若生人中。闺门淫乱。是故。诸比丘。常当正意。莫兴淫想。慎莫他淫。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第6经

《增一阿含经·14.五戒品第十四·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。佛告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓不他淫。身体香洁。亦无邪想。

    佛告诸比丘。若有人贞洁不淫。便受天上．人中之福。是故。诸比丘。莫行邪淫以兴淫意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第7经

《增一阿含经·14.五戒品第十四·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。成地狱行。饿鬼．畜生行。若生人中。口气臭恶。为人所憎。所谓妄语。诸比丘。若有人妄言．绮语．斗乱是非。便堕畜生．饿鬼中。所以者何。以其妄语故也。是故。当至诚。莫得妄语。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第8经

《增一阿含经·14.五戒品第十四·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。云何为一法。所谓不妄语也。诸比丘。其不妄语者。口气香芬。名德远闻。是故。诸比丘。当行莫妄语。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第9经

《增一阿含经·14.五戒品第十四·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受畜生．饿鬼．地狱罪。若生人中。狂愚痴惑。不识真伪。所谓饮酒也。诸比丘。若有人心好饮酒。所生之处。无有智慧。常怀愚痴。如是诸比丘。慎莫饮酒。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第10经

《增一阿含经·14.五戒品第十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。无有一法胜此法者。若修行已。多修行已。受人中福。受天上福。得泥洹证。云何为一法。所谓不饮酒也。诸比丘。若有人不饮酒。生便聪明。无有愚惑。博知经籍。意不错乱。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    第五地狱经　　此名不善行
    五者天及人　　令知次第数


15.有无品第十五·第1经

《增一阿含经·15.有无品第十五·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当知有此二见。云何为二。所谓有见．无见。诸有沙门．婆罗门于此二见习已．诵已。终不从其法。如实而不知。此则非沙门．婆罗门。于沙门。则犯沙门法。于婆罗门。则犯婆罗门法。此沙门．终不以身作证而自游戏。诸有沙门．婆罗门于此二见诵读．讽念。知舍。如实而知。此则沙门持沙门行。婆罗门知婆罗门行。自身取证而自游戏。生死已尽。梵行已立。更不复受有。如真知之。是故。诸比丘。于此二见不应习行。不应讽诵。尽当舍离。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第2经

《增一阿含经·15.有无品第十五·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二见。云何为二见。所谓有见．无见。彼云何为有见。所谓欲有见．色有见．无色有见。彼云何为欲有见。所谓五欲是也。云何为五欲。所谓眼见色。甚爱敬念。未曾舍离。世人宗奉。若耳闻声。鼻嗅香。口知味。身知细滑。意了诸法。是谓有见。彼云何名为无见。所谓有常见．无常见．有断灭见．无断灭见．有边见．无边见．有身见．无身见．有命见．无命见．异身见．异命见。此六十二见。名曰无见。亦非真见。是谓名为无见。是故。诸比丘。当舍此二见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第3经

《增一阿含经·15.有无品第十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二施。云何为二。所谓法施．财施。诸比丘。施中之上者不过法施。是故。诸比丘。常当学法施。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第4经

《增一阿含经·15.有无品第十五·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二业。云何为二业。有法业．有财业。业中之上者。不过法业。是故。诸比丘。当学法业。不学财业。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第5经

《增一阿含经·15.有无品第十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二恩。云何为二。所谓法恩．财恩。恩中之上者。所谓不过法恩也。是故。诸比丘。当修行法恩。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第6经

《增一阿含经·15.有无品第十五·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。愚者有此二相像貌。云何为二。于是。愚者所不能办者而办之。垂办之事厌而舍之。是谓。诸比丘。愚者有此二相像貌。复次。比丘。智者有二相像貌。云何为二。于是。智者所不能办事亦不成办。垂办之事亦不厌舍。是故。诸比丘。愚者二相像貌当舍离之。当念修行智者二相。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第7经

《增一阿含经·15.有无品第十五·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。当礼如来。云何为二法。一为智慧。二为灭尽。是谓。比丘。内自思惟。专精一意。当礼如来。如是诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第8经

《增一阿含经·15.有无品第十五·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。当礼法宝。亦礼如来神庙。云何二法。有力．有无畏。是谓。比丘。有此二法。内自思惟。专精一意。当礼法宝及如来神庙。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第9经

《增一阿含经·15.有无品第十五·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。礼如来寺。云何为二法。如来与世间人民无与等者。如来有大慈大悲。矜念十方。是谓。比丘。有此二法。内自思惟。专精一意。礼如来寺。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第10经

《增一阿含经·15.有无品第十五·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二因二缘起于正见。云何为二。受法教化。内思止观。是谓。比丘。有此二因二缘起于正见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    二见及二施　　愚者有二相
    礼法如来庙　　正见最在后


16.火灭品第十六·第1经

《增一阿含经·16.火灭品第十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者难陀在舍卫城象华园中。是时。尊者难陀在闲静处。便生是念。如来出世甚为难遇。亿劫乃出。实不可见。如来久远长夜时乃出耳。犹如优昙钵花时乃出现。此亦如是。如来出世甚为难遇。亿劫乃出。实不可见。此处亦难遇。一切诸行悉休息止。爱尽无余。亦无染污。灭尽泥洹。

    尔时。有一魔行天子。知尊者难陀心中所念。便往至孙陀利释种女所。飞在虚空。以颂而嗟叹曰。

    汝今发欢喜　　严服作五乐
    难陀今舍服　　当来相娱乐

    尔时。孙陀利释种女闻天语已。欢喜踊跃。不能自胜。便自庄严。修饰房舍。敷好坐具。作倡妓乐。如难陀在家无异。尔时。王波斯匿集在普会讲堂。闻难陀比丘还舍法服。习于家业。所以然者。有天在空中告其妻曰。是时。王波斯匿闻是语已。便怀愁忧。即乘驾白象。往至彼园。到已。便入华象池中。遥见尊者难陀。便前至难陀所。头面礼足。在一面坐。

    尔时。尊者难陀告波斯匿曰。大王。何故来至此间。颜色变异。复有何事来至吾所。

    波斯匿报曰。尊者当知。向在普集讲堂。闻尊者舍法服。还作白衣。闻此语已。故来至此。不审尊者何所敕告。

    是时。难陀含笑徐告王曰。不见不闻。大王何故作此语耶。大王。岂不从如来边闻。我诸结已除。生死已尽。梵行已立。所作已办。更不复受胞胎。如实而知。今成阿罗汉。心得解脱。

    波斯匿曰。我不从如来闻难陀比丘生死已尽。得阿罗汉。心得解脱。所以然者。有天来告孙陀利释种女曰。是时。孙陀利夫人闻此语已。便作倡妓乐。修治服饰。敷诸坐具。我闻此语已。便来至尊者所。

    难陀告曰。王不知不闻。何故大王而作是语。诸有沙门．婆罗门无不乐此休息乐．善逝乐．沙门乐．涅槃乐。而不自观此淫火之坑。复当就者此事不然。骨犹如锁。肉如聚石。犹蜜涂刀。坐贪小利。不虑后患。亦如果繁折枝。亦如假借不久当还。犹如剑树之薮。亦如毒害药。亦如毒药。如毒华果。观此淫欲亦复如是。意染着者此事不然。从火坑之欲乃至毒果。不观此事。欲得度欲流．有流．见流．无明流者。此事不然。以不度欲流．有流．见流．无明流。而欲得入无余泥洹界而般泥洹者。此事不然。大王当知。诸有沙门．婆罗门观察此休息乐．善逝乐．沙门乐．涅槃乐。此事不然。彼以作是观察。解了淫坑之火。犹如骨锁．肉聚．蜜涂利刀．果繁折枝．假借不久。亦如剑树．毒树。如毒害药。悉观了知。此则有处。已解了知淫火所兴。便能得渡欲流．有流．见流．无明流。此事必然。彼已渡欲流．有流．见流．无明流。此事必然。云何。大王。以何见何知而作是说。今我。大王。已成罗汉。生死已尽。梵行已立。所作已办。更不复受母胞胎。心得解脱。

    尔时。王波斯匿心怀欢喜。善心生焉。白尊者难陀曰。我今无狐疑如毛发许。方知尊者成阿罗汉。今请辞还。国事众多。

    难陀对曰。宜知是时。

    尔时。王波斯匿即从坐起。头面礼足。便退而去。波斯匿王去未几时。时彼魔天来至尊者难陀所。住虚空中。复以此偈向难陀曰。

    夫人面如月　　金银璎珞身
    忆彼姿容颜　　五乐恒自娱
    弹琴鼓弦歌　　音响甚柔软
    能除诸愁忧　　乐此林间为

    是时。尊者难陀便作是念。此是魔行天人。觉知此已。复以偈报曰。

    我昔有此心　　淫泆无厌足
    为欲所缠裹　　不觉老病死
    我度爱欲渊　　无污无所染
    荣位悉是苦　　独乐真如法
    我今无诸结　　淫怒痴悉尽
    更不习此法　　愚者当觉知

    尔时。彼魔行天人闻此语便怀愁忧。即于彼没不现。

    尔时。众多比丘以此因缘。具白世尊。尔时。世尊告诸比丘。端正比丘者。无有胜难陀比丘。诸根澹泊。亦难陀比丘是。无有欲心。亦是难陀比丘。无有瞋恚。亦是难陀比丘。无有愚痴。亦是难陀比丘。成阿罗汉。亦是难陀比丘。所以然者。难陀比丘端正。诸根寂静。

    尔时。世尊告诸比丘。我声闻中弟子端正者。难陀比丘是。诸根寂静。是亦难陀比丘。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第2经

《增一阿含经·16.火灭品第十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。彼云何名为有余涅槃界。于是。比丘灭五下分结。即彼般涅槃。不还来此世。是谓名为有余涅槃界。彼云何名为无余涅槃界。于是。比丘尽有漏成无漏。意解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。更不受有。如实知之。是谓为无余涅槃界。此二涅槃界。当求方便。至无余涅槃界。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第3经

《增一阿含经·16.火灭品第十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说乌喻。亦当说猪喻。善思念之。吾当演说。

    对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名为人喻如乌。犹如有人在寂静处。恒习淫欲。作诸恶行。后便羞耻。便自悔过。向人演说。陈所作事。所以然者。或为诸梵行人。所见讥弹。此人习欲。作诸恶行。彼作诸恶行已。向人悔过。自知羞耻。犹如彼乌恒患苦饥。便食不净。寻即拭觜。恐有余鸟见言此乌食不净。此亦如是。若有一人在闲静处。习于淫欲。作不善行。后便羞耻而自悔过。向人演说陈所作事。所以然者。或为诸梵行人所见记识。此人习欲。作诸恶行。是谓名为人犹如乌。

    彼云何名为人如猪。若有一人在闲静处。长习淫欲。作诸恶行。亦不羞耻。复非悔过。向人自誉。贡高自用。我能得五欲自娱。此诸人等不能得五欲。彼作恶已。不羞耻。此人喻如猪恒食不净。卧于不净。便自跳踉向于余猪。此亦如是。若有一人习于淫欲。作诸恶行。亦不羞耻。复非悔过。向人自誉。贡高自用。我能得五欲自娱。此诸人不能得五欲自娱。是名为人如猪。是故。诸比丘。当舍远离。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第4经

《增一阿含经·16.火灭品第十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说人有似驴者。有似牛者。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名人像驴者。若有一人。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根不定。若眼见色。随起色想。流驰万端。尔时眼根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于眼根。耳闻声。鼻嗅香。舌知味。身知细滑。意知法。随起识病。流驰万端。尔时意根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于意根。无有威仪礼节之宜。行步进止。屈伸低仰。执持衣钵。都违禁戒。便为梵行人所见讥弹。咄。此愚人像如沙门。便取弹举。设是沙门者。宜不应尔。彼作是说。我亦是比丘。我亦是比丘。犹如驴入牛群之中而自称曰。我亦是牛。我亦是牛。然观其两耳。复不似牛。角亦不似。尾亦不似。音声各异。尔时。群牛或以角抵。或以脚蹋。或以口啮者。今此比丘亦复如是。诸根不定。若眼见色。随起色想。流驰万端。尔时眼根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于眼根。耳闻声。鼻嗅香。舌知味。身了细滑。意知法。随起识病。流驰万端。尔时意根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护念意根。无有威仪礼节之宜。行步进止。屈伸低仰。执持禁戒。便为梵行人所见讥弹。咄。此愚人像如沙门。便见弹举。设是沙门者。宜不应尔。尔时彼作是说。我是沙门。犹如驴入于牛群。是谓人像驴者也。

    彼人云何像牛者耶。若有一人。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根寂定。饮食知节。竟日经行。未曾舍离意游三十七道品之法。若眼见色。不起色想。亦无流驰之念。尔时眼根则应清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得清净。彼人便到诸梵行人所。诸梵行人遥以见来。各自扬声。善来。同学。随时供养。不使有短。犹如良牛入牛众中。而自称说。我今是牛。然其毛尾．耳角．音声都悉是牛。诸牛见已。各来舐体。此亦如是。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根寂定。饮食知节。竟日经行。未曾舍离意游三十七道品之法。若眼见色。不起色想。亦无流驰之念。尔时眼根则得清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得具足。是谓此人像牛者也。如是。诸比丘。当学如牛。莫像如驴也。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第5经

《增一阿含经·16.火灭品第十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说善．不善行。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。

    世尊告彼。云何名为不善。云何名为善。所谓杀生为不善。不杀为善。不与取为不善。与取为善。淫泆为不善。不淫为善。妄语为不善。不妄语为善。绮语为不善。不绮语为善。两舌为不善。不两舌为善。斗乱彼此为不善。不斗乱彼此为善。贪他为不善。不贪他为善。起恚为不善。不起恚为善。邪见为不善。正见为善。如是。比丘行此恶已。堕畜生．饿鬼．地狱中。设行善者。便生人中．天上。及诸善趣阿须伦中。是故。当远离恶行。修习善行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第6经

《增一阿含经·16.火灭品第十六·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当与汝等说微妙法。初善．中善．至竟亦善。有义．有味。得修具足梵行之法。所谓二法也。谛听。谛听。善思念之。吾当与汝具足说之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何为二法。所谓邪见．正见。邪治．正治。邪语．正语。邪业．正业。邪命．正命。邪方便．正方便。邪念．正念。邪三昧．正三昧。是谓比丘名为二法。我今已与汝说此二法。如来所应为者。今已周讫。善念．观诵。勿有懈惓。今不行者。后悔无及。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第7经

《增一阿含经·16.火灭品第十六·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说烛明之法。亦当说由烛趣道之业。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。

    尔时。世尊告诸比丘。彼云何名烛明者。所谓贪淫．瞋恚．愚痴尽。彼云何名为由烛趣道之业。所谓正见．正治．正语．正业．正命．正方便．正念．正三昧。是谓由烛趣道之业。我由此已说烛明。亦说由烛趣道之业。如来所应为者。今已周讫。善念．讽诵。勿有懈怠。今不行者。后悔无及。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第8经

《增一阿含经·16.火灭品第十六·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二力。云何为二力。所谓忍力．思惟力。设吾无此二力者。终不成无上正真等正觉。又无此二力者。终不于优留毗处六年苦行。亦复不能降伏魔怨。成无上正真之道。坐于道场。以我有忍力．思惟力故。便能降伏魔众。成无上正真之道。坐于道场。是故。诸比丘。当求方便。修此二力。忍力．思惟力。便成须陀洹道．斯陀含道．阿那含道．阿罗汉道。于无余涅槃界而般涅槃。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第9经

《增一阿含经·16.火灭品第十六·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿那律在拘尸那竭国本所生处。尔时。释．梵．四天王及五百天人。并二十八大鬼神王。便往至尊者阿那律所。到已。头面礼足。在一面住。复以此偈叹阿那律曰。

    归命人中上　　众人所敬奉
    我等今不知　　为依何等禅

    尔时。有梵志名曰阇拔吒。是梵摩喻弟子。复至尊者阿那律所。头面礼足。在一面坐。尔时。彼梵志问阿那律曰。我昔在王宫生。未曾闻此自然之香。为有何人来至此间。为是天．龙．鬼神．人．非人乎。

    尔时。阿那律报梵志曰。向者释．梵．四天王及五百天人。并二十八大鬼神王。来至我所。头面礼足。在一面住。复以此偈而叹我曰。

    自归人中上　　众人所敬奉
    我等今不知　　为依何等禅

    梵志问曰。以何等故。我今不见其形。释．梵．四天王为何所在。

    阿那律报曰。以汝无有天眼故也。是故不见释．梵．四天王及五百天人。及二十八大鬼神王。

    梵志问曰。设我能得天眼者。见此释．梵．四天王及二十八大鬼神王耶。

    阿那律报曰。设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。然复。梵志。此天眼者何足为奇。有梵天名曰千眼。彼见此千世界。如有眼之士。自手掌中观其宝冠。此梵天亦如是。见此千世界无有挂碍。然此梵天不自见身所着衣服。

    梵志问曰。何以故。千眼梵天不自见形所着服饰。

    阿那律曰。以其彼天无有无上智慧眼故。故不自见己身所着服饰。

    梵志问曰。设我得无上智慧眼者。见此身所着服饰不耶。

    阿那律曰。若能得无上智慧眼者。则能见己形所着服饰。

    梵志问曰。愿尊与我说极妙之法。使得无上智慧之眼。

    阿那律曰。汝有戒耶。

    梵志问曰。云何名之为戒。

    阿那律曰。不作众恶。不犯非法。

    梵志报曰。如此戒者。我堪奉持如此之戒。

    阿那律曰。汝今。梵志。当持禁戒。无失毫厘。亦当除去憍慢之结。莫计吾我染着之想。

    时。梵志复问阿那律曰。何者是吾。何者是我。何者是憍慢结。

    阿那律曰。吾者是神识也。我者是形体之具也。于中起识生吾．我者。是名为憍慢结也。是故。梵志。当求方便。除此诸结。如是。梵志。当作是学。

    梵志即从座起。礼阿那律足。绕三匝而去。未至所在。于中道思惟此义。诸尘垢尽。得法眼净。

    尔时。有天昔与此梵志亲友。知识梵志心中所得诸尘垢尽。得法眼净。尔时。彼天复往至尊者阿那律所。头面礼足。在一面住。即以此偈叹阿那律曰。

    梵志未至家　　中道得道迹
    垢尽法眼净　　无疑无犹豫

    尔时。尊者阿那律复以偈告天曰。

    我先观彼心　　中间应道迹
    彼人迦叶佛　　曾闻此法教

    尔时。尊者阿那律即其时离彼处。在人间游。渐渐至舍卫国。到世尊所。头面礼足。在一面住。尔时。世尊具以法语告阿那律。阿那律受佛教已。便从坐起。头面礼足。便退而去。

    尔时。世尊告诸比丘。我声闻中弟子。得天眼第一者。所谓阿那律比丘是。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第10经

《增一阿含经·16.火灭品第十六·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者罗云奉修禁戒。无所触犯。小罪尚避。况复大者。然不得有漏心解脱。尔时。众多比丘便至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊曰。罗云比丘奉修禁戒。无所触犯。然故有漏心不解脱。

    尔时。世尊便说此偈。

    具足禁戒法　　诸根亦成就
    渐渐当逮得　　一切结使尽

    是故。诸比丘。常当念修治正法。无有漏失。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    难陀．涅槃．乌　　驴不善有二
    烛及忍思惟　　梵志及罗云◎


17.安般品第十七·第1经

《增一阿含经·17.安般品第十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊到时。着衣持钵。将罗云入舍卫城分卫。尔时。世尊右旋顾谓罗云。汝今当观色为无常。

    罗云对曰。如是。世尊。色为无常。

    世尊告曰。罗云。痛．想．行．识皆悉无常。

    罗云对曰。如是。世尊。痛．想．行．识皆为无常。

    是时。尊者罗云复作是念。此有何因缘。今方向城分卫。又在道路。何故世尊而面告诲我。今宜当还归所在。不应入城乞食。

    尔时。尊者罗云即中道还到祇桓精舍。持衣钵。诣一树下。正身正意。结跏趺坐。专精一心。念色无常。念痛．想．行．识无常。尔时。世尊于舍卫城乞食已。食后在祇桓精舍而自经行。渐渐至罗云所。到已。告罗云曰。汝当修行安般之法。修行此法。所有愁忧之想皆当除尽。汝今复当修行恶露不净想。所有贪欲尽当除灭。汝今。罗云。当修行慈心。已行慈心。所有瞋恚皆当除尽。汝今。罗云。当行悲心。已行悲心。所有害心悉当除尽。汝今。罗云。当行喜心。已行喜心。所有嫉心皆当除尽。汝今。罗云。当行护心。已行护心。所有憍慢悉当除尽。

    尔时。世尊向罗云便说此偈。

    莫数起着想　　恒当自顺法
    如此智之士　　名称则流布
    与人执炬明　　坏于大闇冥
    天龙戴奉敬　　敬奉师长尊

    是时。罗云比丘复以此偈报世尊曰。

    我不起着想　　恒复顺于法
    如此智之士　　则能奉师长

    尔时。世尊作是教敕已。便舍而去。还诣静室。

    是时。尊者罗云复作是念。今云何修行安般。除去愁忧。无有诸想。是时。罗云即从坐起。便往世尊所。到已。头面礼足。在一面坐。须臾退坐。白世尊曰。云何修行安般。除去愁忧。无有诸想。获大果报。得甘露味。

    世尊告曰。善哉。善哉。罗云。汝乃能于如来前而师子吼。问如此义。云何修行安般。除去愁忧。无有诸想。获大果报。得甘露味。汝今。罗云。谛听。谛听。善思念之。吾当为汝具分别说。

    对曰。如是。世尊。尔时。尊者罗云从世尊受教。

    世尊告曰。于是。罗云。若有比丘乐于闲静无人之处。便正身正意。结跏趺坐。无他异念。系意鼻头。出息长知息长。入息长亦知息长。出息短亦知息短。入息短亦知息短。出息冷亦知息冷。入息冷亦知息冷。出息暖亦知息暖。入息暖亦知息暖。尽观身体入息．出息。皆悉知之。有时有息亦复知有。又时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入。如是。罗云。能修行安般者。则无愁忧恼乱之想。获大果报。得甘露味。

    尔时。世尊具足与罗云说微妙法已。罗云即从坐起。礼佛足。绕三匝而去。往诣安陀园。在一树下。正身正意。结跏趺坐。无他余念。系心鼻头。出息长亦知息长。入息长亦知息长。出息短亦知息短。入息短亦知息短。出息冷亦知息冷。入息冷亦知息冷。出息暖亦知息暖。入息暖亦知息暖。尽观身体入息．出息。皆悉知之。有时有息亦复知有。有时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入。

    尔时。罗云作如是思惟。欲心便得解脱。无复众恶。有觉．有观。念持喜安。游于初禅。有觉．有观息。内自欢喜。专其一心。无觉．无观。三昧念喜。游于二禅。无复喜念。自守觉知身乐。诸贤圣常所求护喜念。游于三禅。彼苦乐已灭。无复愁忧。无苦无乐。护念清净。游于四禅。

    彼以此三昧。心清净无尘秽。身体柔软。知所从来。忆本所作。自识宿命无数劫事。亦知一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．万生．数十万生。成劫．败劫。无数成劫．无数败劫。亿载不可计。我曾生彼。名某姓某。食如此食。受如此苦乐。寿命长短。彼终生此。此终生彼。彼以此三昧。心清净无瑕秽。亦无诸结。亦知众生所起之心。彼复以天眼清净无瑕秽。观众生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若丑。所行．所造。如实知之。

    或有众生。身行恶。口行恶。意行恶。诽谤贤圣。行邪见。造邪见行。身坏命终。入地狱中。或复众生。身行善。口行善。意行善。不诽谤贤圣。恒行正见．造正见行。身坏命终。生善处天上。是谓天眼清净无瑕秽。观众生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若丑。所行．所造。如实知之。复更施意。成尽漏心。彼观此苦。如实知之。复观苦习。亦知苦尽。亦知苦出要。如实知之。彼以作是观。欲漏心得解脱。有漏．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者罗云便成阿罗汉。

    是时。尊者罗云已成罗汉。便从坐起。更整衣服。往至世尊所。头面礼足。在一面住。白世尊曰。所求已得。诸漏除尽。

    尔时。世尊告诸比丘。诸得阿罗汉者。无有与罗云等也。论有漏尽。亦是罗云比丘。论持禁戒者。亦是罗云比丘。所以然者。诸过去如来．等正觉。亦有此罗云比丘。欲言佛子。亦是罗云比丘。亲从佛生。法之上者。

    尔时。世尊告诸比丘。我声闻中第一弟子能持禁戒。所谓罗云比丘是。

    尔时。世尊便说此偈。

    具足禁戒法　　诸根亦成就
    渐渐当逮得　　一切结使尽

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第2经

《增一阿含经·17.安般品第十七·第2经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。二人出现于世甚为难得。云何为二人。所谓如来．至真．等正觉出现于世甚为难得。转轮圣王出现于世甚为难得。此二人出现于世间甚为难得。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第3经

《增一阿含经·17.安般品第十七·第3经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。二人出现于世甚为难得。云何为二人。所谓辟支佛出现世间甚为难得。如来弟子漏尽阿罗汉出现世间甚为难得。是谓。比丘。此二人者出现于世甚为难得。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第4经

《增一阿含经·17.安般品第十七·第4经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。在于世间。甚为烦恼。云何为二法。所谓作众恶本。起诸怨嫌。复不造善行诸德之本。是谓。比丘。二法甚为烦恼。是故。诸比丘。当觉知此烦恼法。亦当觉知不烦恼法。诸烦恼之法。当念断除。不烦恼之法。当念修行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第5经

《增一阿含经·17.安般品第十七·第5经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。邪见众生所念．所趣及余诸行。一切无可贵者。世间人民所不贪乐。所以然者。以其邪见不善故也。

    犹如有诸苦果之子。所谓苦果．苦参子．葶苈子．毕地槃持子。及诸余苦子。便于良地种此诸子。然后生苗犹复故苦。所以然者。以其子本苦故。此邪见众生亦复如是。所作身行．口行．意行。所趣．所念及诸恶行。一切无可贵者。世间人民所不贪乐。所以然者。以其邪见恶不善故。是故。诸比丘。当除邪见。习行正见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第6经

《增一阿含经·17.安般品第十七·第6经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。正见众生所念．所趣及诸余行。一切尽可贵敬。世间人民所可贪乐。所以者何。以其正见妙故。

    犹如有诸甜果。若甘蔗．若蒲桃果及诸一切甘美之果。有人修治良地。而取种之。然后生子皆悉甘美。人所贪乐。所以然者。以其果子本甘美故。此正见众生亦复如是。所念．所趣及诸余行。一切皆可贪乐。世间人民无不喜者。所以者何。以其正见妙故。是故。诸比丘。当习行正见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第7经

《增一阿含经·17.安般品第十七·第7经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难在闲静之处。独自思惟。便生是念。诸有生民。兴爱欲想。便生欲爱。昼夜习之。无有厌足。

    尔时。尊者阿难向暮即从坐起。着衣正服。便往至世尊所。到已。头面礼足。在一面坐。尔时。尊者阿难白世尊曰。向在静闲之处。便生此念。诸有众生。兴欲爱想。便生欲爱。长夜习之。无有厌足。

    世尊告曰。如是。阿难。如汝所言。诸有人民。兴欲爱想。便增欲想。长夜习之。无有厌足。所以者何。昔者。阿难。过去世时有转轮圣王。名曰顶生。以法治化。无有奸罔。七宝成就。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是谓七宝。复有千子。勇猛强壮。能降伏诸恶。统领四天下不加刀杖。阿难当知。尔时顶生圣王便生此念。我今有此阎浮提地。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。西有瞿耶尼土。人民炽盛。多诸珍宝。我今当往统彼国土。尔时。阿难。顶生适生斯念。将四部兵。从此阎浮地没。便往至瞿耶尼土。

    尔时。彼土人民见圣王来。皆悉前迎。礼跪问讯。善来。大王。今此瞿耶尼国。人民炽盛。唯愿圣王当于此治化诸人民。使从法教。尔时。阿难。圣王顶生即于瞿耶尼统领人民。乃经数百千年。

    是时。圣王顶生复于余时便生此念。我有阎浮提。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼。人民炽盛。多诸珍宝。我亦曾从长年许闻。复有弗于逮。人民炽盛。多诸珍宝。我今当往统彼国土。以法治化。尔时。阿难。顶生圣王适生斯念。将四部兵。从瞿耶尼没。便往至弗于逮。

    尔时。彼土人民见圣王来。皆悉前迎。礼跪问讯。异口同响而作是语。善来。大王。今此弗于逮。人民炽盛。多诸珍宝。唯愿大王当于此治化诸人民。使从法教。尔时。阿难。顶生圣王即于弗于逮统领人民。乃经百千万岁。

    是时。圣王顶生复于余时便生此念。我于阎浮提。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼。人民炽盛。多诸珍宝。今亦复有此弗于逮国。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。复有郁单越。人民炽盛。多诸珍宝。所为自由。无固守者。寿不中夭。正寿千岁。在彼寿终必生天上。不堕余趣。着劫波育衣。食自然粳米。我今当往统领彼国土。以法治化。

    尔时。阿难。顶生圣王适生斯念。将四部兵。从弗于逮没。便往至郁单越。遥见彼土郁然青色。见已。便问左右臣曰。汝等普见此土郁然青色不乎。对曰。唯然。见之。王告群臣曰。此是柔软之草。软若天衣而无有异。此等诸贤当于斯坐。

    小复前行。遥见彼土晃然黄色。便告诸臣曰。汝等普见此土晃然黄色不乎。对曰。皆悉见之。大王曰。此名自然粳米。此等诸贤恒食此食。如今卿等。亦当食此粳米。

    尔时。圣王小复前行。复见彼土普悉平正。遥见高台显望殊特。复告诸臣。汝等颇见此土普地平正乎。对曰。如是。皆悉见之。大王报曰。此名劫波育树衣。汝等亦复当着此树衣。

    尔时。阿难。彼土人民见大王来。皆起前迎。礼跪问讯。异音同响而作是说。善来。圣王。此郁单越。人民炽盛。多诸珍宝。唯愿大王当于此治化诸人民。使从法教。尔时。阿难。顶生圣王即于郁单越统领人民。乃经百千万岁。

    是时。顶生圣王复于余时便生此念。我今有阎浮地。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼．弗于逮及此郁单越。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。有三十三天快乐无比。寿命极长。衣食自然。玉女营从。不可称计。我今当往领彼天宫。以法治化。

    尔时。阿难。顶生圣王适生斯念。将四部兵。从郁单越没。便往至三十三天上。尔时。天帝释遥见顶生圣王来。便作是说。善来。大王。可就此坐。尔时。阿难。顶生圣王即共释提桓因一处坐。二人共坐。不可分别。颜貌举动。言语声响。一而不异。尔时。阿难。顶生圣王在彼。乃经数千百岁已。便生此念。我今有此阎浮地。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。亦有瞿耶尼。亦复有弗于逮。亦复有郁单越。人民炽盛。多诸珍宝。我今至此三十三天。我今宜可害此天帝释。便于此间独王诸天。尔时。阿难。顶生圣王适生此念。即于座上而自退堕。至阎浮里地。及四部兵皆悉落堕。尔时。亦失轮宝。莫知所在。象宝．马宝同时命终。珠宝自灭。玉女宝．居士宝．典兵宝斯皆命终。

    尔时。顶生圣王身得重病。诸宗族亲普悉云集。问讯王疾。云何。大王。若使大王命终之后。有人来问此义。顶生天王临命终时。有何言教。设有此问。当何以报。顶生圣王报曰。若使我命终之后有人问者。以此报之。顶生王者。领此四天下而无厌足。复至三十三天。在彼经数百千岁。意犹生贪。欲害天帝。便自堕落。即取命终。

    汝今。阿难。勿怀狐疑。尔时。顶生王者岂异人乎。莫作是观。所以然者。时顶生王者即我身是。尔时。我领此四天下。及至三十三天。于五欲中。无有厌足。阿难。当以此方便。证知所趣。兴贪欲心。倍增其想。于爱欲中而无厌足。欲求厌足。当从圣贤智慧中求。

    尔时。世尊于大众中。便说此偈。

    贪淫如时雨　　于欲无厌足
    乐少而苦多　　智者所屏弃
    正使受天欲　　五乐而自娱
    不如断爱心　　正觉之弟子
    贪欲延亿劫　　福尽还入狱
    受乐讵几时　　辄受地狱痛

    是故。阿难。当以此方便。知于欲而去欲。永不兴其想。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


17.安般品第十七·第8经

《增一阿含经·17.安般品第十七·第8经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏婆罗门便往至世尊所。共相问讯。在一面坐。是时。生漏婆罗门白世尊曰。当云何观恶知识人。

    世尊告曰。当观如观月。

    婆罗门曰。当云何观善知识。

    世尊告曰。当观如观月。

    婆罗门曰。沙门瞿昙今所说者。略说其要。未解广义。唯愿瞿昙广普说义。使未解者解。

    世尊告曰。婆罗门。谛听。谛听。善思念之。吾当与汝广演其义。

    婆罗门对曰。如是。瞿昙。生漏婆罗门从佛受教。

    世尊告曰。犹如。婆罗门。月末之月。昼夜周旋。但有其损。未有其盈。彼以减损。或复有时而月不现。无有见者。此亦如是。婆罗门。若恶知识。经历昼夜。渐无有信。无有戒。无有闻。无有施。无有智慧。彼以无有信．戒．闻．施．智慧。是时彼恶知识身坏命终。入地狱中。是故。婆罗门。我今说是恶知识者。犹如月末之月。

    犹如。婆罗门。月初生时。随所经过日夜。光明渐增。稍稍盛满。便于十五日具足盛满。一切众生靡不见者。如是。婆罗门。若善知识。经历日夜。增益信．戒．闻．施．智慧。彼以增益信．戒．施．闻．智慧。尔时善知识身坏命终。生天上善处。是故。婆罗门。我今说此善知识所趣。犹月盛满。

    尔时。世尊便说此偈。

    若人有贪欲　　瞋恚痴不尽
    于善渐有减　　犹如月向尽
    若人无贪欲　　瞋恚痴亦尽
    于善渐有增　　犹如月盛满

    是故。婆罗门。当学如月初。

    尔时。生漏婆罗门白世尊曰。善哉。瞿昙。犹如屈者得伸。冥者见明。迷者见路。于闇冥然明。此亦如是。沙门瞿昙无数方便为我说法。我今自归世尊及法．众僧。自今以往。听我为优婆塞。尽形寿不杀生。

    尔时。生漏闻佛所说。欢喜奉行。


17.安般品第十七·第9经

《增一阿含经·17.安般品第十七·第9经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说善知识法。亦当说恶知识法。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为恶知识法。于是。比丘。恶知识人便生此念。我于豪族出家学道。余比丘者卑贱家出家。依己姓望。毁呰余人。是谓名为恶知识法。

    复次。恶知识人便生此念。我极精进奉诸正法。余比丘者不精进持戒。复以此义。毁呰他人。而自贡高。是谓为恶知识法。

    复次。恶知识者复作是念。我三昧成就。余比丘者无有三昧。心意错乱。而不一定。彼依此三昧。常自贡高。毁呰他人。是谓名为恶知识法。

    复次。恶知识复作是念。我智慧第一。此余比丘无有智慧。彼依此智慧。而自贡高。毁呰他人。是谓名为恶知识法。

    复次。恶知识人复作是念。我今常得饭食．床褥．卧具．病瘦医药。此余比丘不能得此供养之具。彼依此利养之物。而自贡高。毁呰他人。是谓名为恶知识法。是谓。比丘。恶知识人行此邪业。

    彼云何为善知识之法。于是。比丘。善知识人不作是念。我豪族家生。此余比丘不是豪族家。己身与彼而无有异。是谓名为善知识法。

    复次。善知识人不作是念。我今持戒。此余比丘不持戒行。己身与彼无有增减。彼依此戒。不自贡高。不毁他人。是谓。比丘。名为善知识法。

    复次。比丘。善知识人复不作是念。我三昧成就。此余比丘意乱不定。己身与彼亦无增减。彼依此三昧。不自贡高。亦不毁呰他人。是谓。比丘。名为善知识法。

    复次。比丘。善知识人不作是念。我智慧成就。此余比丘无有智慧。己身与彼亦无增减。彼依此智慧。不自贡高。亦不毁他人。是谓。比丘。名为善知识法。

    复次。比丘。善知识人不作是念。我能得衣被．饭食．床褥．卧具．疾病医药。此余比丘不能得衣被．饭食．床褥．卧具．疾病医药。己身与彼亦无增减。彼依此利养。不自贡高。亦不毁他人。是谓。比丘。名为善知识法。

    尔时。世尊告诸比丘。我今与汝分别恶知识法。亦复与汝说善知识法。是故。诸比丘。恶知识法当共远离。善知识法念共修行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第10经

《增一阿含经·17.安般品第十七·第10经》

    （九）

    闻如是。

    一时。佛在释翅尼拘留园。与大比丘众五百人俱。

    尔时。国中豪贵诸大释种五百余人。欲有所论。集普义讲堂。尔时。世典婆罗门便往诣彼释种所。语彼释种言。云何。诸君。此中颇有沙门．婆罗门及世俗人。能与吾共论议乎。

    尔时。众多释报世典婆罗门曰。此中今有二人。高才博学。居在迦毗罗越国。云何为二人。一名周利槃特比丘。二名瞿昙．释种如来．至真．等正觉。众中少知无闻。亦无智慧。言语丑陋。不别去就。如此槃特之比。又此迦维罗越一国之中。无知无闻。亦无黠慧。为人丑陋。多诸秽恶。如此瞿昙之比。汝今可与彼论议。设婆罗门能与彼二人论议得胜者。我等五百余人。便当供养随时所须。亦当相惠千镒纯金。

    尔时。婆罗门便生此心。此迦毗罗越释种。悉皆聪明。多诸技术。奸宄虚伪。无有正行。设吾与彼二人论议而得胜者。何足为奇。或复彼人得吾便者。便为愚者所伏。思此二理。吾不堪与彼论议也。作是语已。便退而去。

    是时。周利槃特到时持钵。入迦毗罗越乞食。时。世典婆罗门遥见周利槃特来。便作是念。我今当往问彼人义。时。世典婆罗门便往至比丘所。语周利槃特曰。沙门。为字何等。

    周利槃特曰。止。婆罗门。何须问字。所以来此欲问义者。时可问之。婆罗门言。沙门。能与吾共论议乎。

    周利槃特言。我今尚能与梵天论议。何况与汝盲无目人乎。

    婆罗门言。盲者即非无目人乎。无目则非盲耶。此是一义。岂非烦重。

    是时。周利槃特便腾逝空中作十八变。尔时。婆罗门便作是念。此沙门止有神足。不解论议。设当与吾解此义者。身便当与作弟子。

    是时。尊者舍利弗以天耳听闻有是语。周利槃特与世典婆罗门作此论议。是时。尊者舍利弗即变身作槃特形。隐槃特形。使不复现。语婆罗门曰。汝婆罗门。若作是念。此沙门止有神足。不堪论议者。汝今谛听。吾当说之。报汝向议。依此论本。当更引喻。汝今。婆罗门。名字何等。

    婆罗门曰。吾名梵天。

    周利槃特问曰。汝是丈夫乎。

    婆罗门曰。吾是丈夫。

    复问。是人乎。

    婆罗门报曰。是人。

    周利槃特问曰。云何。婆罗门。丈夫亦是人。人亦是丈夫。此亦是一义。岂非烦重乎。然婆罗门。盲与无目。此义不同。

    婆罗门曰。云何。沙门。名之为盲。

    周利槃特曰。犹如不见今世．后世。生者．灭者。善色．恶色。若好．若丑。众生所造善恶之行。如实而不知。永无所睹。故称之为盲。

    婆罗门曰。云何为无眼者乎。

    周利槃特曰。眼者。无上智慧之眼。彼人无此智慧之眼。故称之为无目也。

    婆罗门言。止。止。沙门。舍此杂论。我今欲问深义。云何。沙门。颇不依法得涅槃乎。

    周利报曰。不依五盛阴而得涅槃。

    婆罗门曰。云何。沙门。此五盛阴有缘生耶。无缘生乎。

    周利槃特对曰。此五盛阴有缘生。非无缘也。

    婆罗门曰。何等是五盛阴缘。

    比丘曰。爱是缘也。

    婆罗门曰。何者是爱。

    比丘报曰。生者是也。

    婆罗门曰。何者名为生。

    比丘曰。即爱是也。

    婆罗门曰。爱有何道。

    沙门曰。贤圣八品道是。所谓正见．正业．正语．正命．正行．正方便．正念．正定。是谓名为贤圣八品道。

    尔时。周利槃特广为说法已。婆罗门从比丘闻如此教已。诸尘垢尽。得法眼净。即于其处。身中刀风起而命终。是时。尊者舍利弗还复其形。飞在空中。还诣所止。

    是时。尊者周利槃特比丘往至普集讲堂。众多释所。到已。语彼释言。汝等速办酥油．薪柴。往耶维世典婆罗门。是时。诸释种即办薪．油。往耶维世典婆罗门。于四道头起鍮婆。各各相率。便往至尊者周利槃特比丘所。到已。头面礼足。在一面坐。

    时。诸释种以此偈。向尊者周利槃特说曰。

    耶维起鍮婆　　不违尊者教
    我等获大利　　得遇此福祐

    是时。尊者周利槃特便以此偈而报释曰。

    今转尊法轮　　降伏诸外道
    智慧如大海　　此来降梵志
    所作善恶行　　去来今现在
    亿劫不忘失　　是故当作福

    是时。尊者周利槃特广与彼诸释种说法已。诸释白周利槃特言。若尊者须衣被．饮食．床褥．卧具．病瘦医药。我等尽当事事供给。唯愿受请。勿拒微情。时。尊者周利槃特默然可之。

    尔时。诸释种闻尊者周利槃特所说。欢喜奉行。


17.安般品第十七·第11经

《增一阿含经·17.安般品第十七·第11经》

    （一○）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘五百人俱。

    尔时。提婆达兜恶人便往至婆罗留支王子所。告王子言。昔者。民氓寿命极长。如今人寿不过百年。王子当知。人命无常。备不登位。中命终者不亦痛哉。王子。时可断父王命。统领国人。我今当杀沙门瞿昙。作无上至真．等正觉。于摩竭国界。新王．新佛。不亦快哉。如日贯云。靡所不照。如月云消。众星中明。尔时。婆罗留支王子即收父王。着铁牢中。更立臣佐。统领人民。

    尔时。有众多比丘入罗阅城乞食。便闻提婆达兜教王子收父王。着铁牢中。更立臣佐。是时。众多比丘乞食。还归所在。摄举衣钵。往至世尊所。头面礼足。白世尊曰。朝入城乞食。闻提婆达兜愚人教王子使收父王。闭着牢狱。更立臣佐。复敕王子言。汝杀父王。我害如来。于此摩竭国界。新王．新佛。不亦快哉。

    尔时。世尊告诸比丘。若王治化不以正理。尔时。臣佐亦行非法。臣佐已行非法。尔时王太子亦行非法。太子已行非法。尔时群臣．长吏亦行非法。群臣．长吏已行非法。尔时国界人民亦行非法。国界人民已行非法。尔时人众兵马亦行非法。兵众已行非法。尔时日月倒错运度失时。日月已失时。便无年岁。已无年岁。日差月错。无复精光。日月已无精光。尔时星宿现怪。星宿已现变怪。便有暴风起。已有暴风起。神祇瞋恚。神祇已瞋恚。尔时风雨不时。尔时谷子在地者便不长大。人民之类．蜎飞蠕动。颜色改变。寿命极短。

    若复有时。王法治正。尔时群臣亦行正法。群臣已行正法。时王太子亦行正法。王太子已行正法。尔时长吏亦行正法。长吏已行正法。国界人民亦行正法。日月顺常。风雨以时。灾怪不现。神祇欢喜。五谷炽盛。君臣和穆相视。如兄如弟。终无增损。有形之类。颜色光润。食自消化。无有灾害。寿命极长。人所爱敬。

    尔时。世尊便说此偈。

    犹如牛渡水　　导者而不正
    一切皆不正　　斯由本导故
    众生亦如是　　众中必有导
    导者行非法　　况复下细人
    萌类尽受苦　　由王法不正
    以知非法行　　一切民亦然
    犹如牛渡水　　导者而行正
    从者亦皆正　　斯由本导故
    众生亦如是　　众中必有导
    导者行正法　　况复下庶人
    萌类尽受乐　　由王法教正
    以知正法行　　一切民亦然

    是故。诸比丘。当舍非法而行正法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第1经

《增一阿含经·18.惭愧品第十八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二妙法拥护世间。云何为二法。所谓有惭．有愧也。诸比丘。若无此二法。世间则不别有父．有母．有兄．有弟．有妻子．知识．尊长．大小。便当与猪．鸡．狗．牛．羊六畜之类而同一等。以其世间有此二法拥护世间。则别有父母．兄弟．妻子．尊长．大小。亦不与六畜共同。是故。诸比丘。当习有惭．有愧。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第2经

《增一阿含经·18.惭愧品第十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世有二人。无有厌足而取命终。云何为二人。所谓得财物恒藏举之。复有得物而喜与人。是谓二人无有厌足而取命终。

    尔时。有比丘白世尊曰。我等。世尊。不解此略说之义。云何得物藏举。云何得物与人。唯愿世尊广演其义。

    世尊告曰。谛听。谛听。善思念之。吾当为汝分别其义。

    对曰。如是。

    尔时。佛告诸比丘。于是。有族姓子学诸技术。或习田作。或习书疏。或习计算。或习天文。或习地理。或习卜相。或学远使。或作王佐。不避寒暑．饥寒．勤苦。而自营己。彼作是功力而获财物。彼人不能食啖。亦不与妻子。亦不与奴婢亲亲之属。皆悉不与。彼所得财物。或王劫夺。或复被贼。或火烧水漂。分散异处。不获其利。即于家中有人分散此物。不得停住。是谓。比丘。得财藏举者也。

    彼云何得财分布。有族姓子学诸伎术。或习田作。或习书疏。或习计算。或习天文．地理。或习卜相。或学远使。或作王佐。不避寒暑．饥寒．勤苦。而自营己。彼作是功力而获财物。彼人惠施众生。给与父母．奴婢．妻子。亦复广及沙门．婆罗门。造诸功德。种天上之福。是谓。比丘。得而惠施。是谓。比丘。二人无厌足。如前一人得财物而举者。当念舍离。第二人得而广布。当学此业。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第3经

《增一阿含经·18.惭愧品第十八·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当法施。勿习食施。所以然者。汝等今有果报之祐。使我弟子恭敬于法。不贪利养。设贪利养者。则有大过于如来所。何以故。谓众生类不分别法。毁世尊教。已毁世尊教。后不复得至涅槃道。我便有耻。所以然者。谓如来弟子贪着利养。不行于法。不分别法。毁世尊教。不顺正法。已毁世尊教。复不至涅槃道。汝今。比丘。当念法施。勿思欲施。便得称誉。多闻四远。恭敬于法。不贪财物。此则无有羞耻。所以然者。如来弟子以好法施。不贪思欲之施。是谓。比丘。当念法施。勿学财施。汝等比丘。吾说此义为因。何义而说此缘乎。

    尔时。诸比丘白世尊曰。唯愿世尊事事分别。

    尔时。世尊告诸比丘。昔有一人请吾供养。然吾尔时有遗余法而可除弃。有二比丘从远方来。形体困笃。颜色变易。尔时。我便语彼比丘。作是语。有遗余法而可除弃。随时须者。便可取之而自营己。

    时。一比丘便作是念。世尊今日有遗余法而可除弃。随时须者。便可取之。设复我等不取食者。便当以此食舍于净地。若着水中。然今我等宜取此食。以充虚乏。加得气力。尔时。彼比丘复作是学。佛亦作是说。当行法施。莫行思欲之施。所以然者。施中之上无过财施。然复法施于中最尊。我今堪任竟日不食。犹得自济。不须受彼信施之福。尔时。彼比丘便自息意不取彼施。形体困笃。不自顾命。

    彼时。第二比丘复作是念。世尊亦有遗余之法而可除者。设我等不取食者。便当困笃。今以此食用充虚乏。加得气力。昼夜安宁。尔时。彼比丘便取食之。昼夜安隐。气力充足。

    佛告诸比丘。彼比丘虽复取彼供养。除去虚乏。气力充足。不如先前比丘可敬。可贵。甚可尊重。彼比丘长夜名称远闻。于律知足。易充易满。诸比丘当学法施。勿学思欲之施。我前所说者。由此因缘。

    尔时。世尊说此语已。便从坐起而去。

    是时。众多比丘复作是念。向者。世尊略说其要。竟不广普。便从坐起。入寂静室。今此众中谁能堪任于此略义而广普演其义者也。是时。众多比丘复作是念。今尊者舍利弗。世尊所誉。我当尽共诣彼舍利弗所。是时。众多比丘便往至尊者舍利弗所。共相礼拜。在一面坐。在一面坐已。是时。众多比丘所可从世尊闻事。尽向舍利弗说之。

    是时。尊者舍利弗告诸比丘。云何世尊弟子贪着利养。不修行法。云何世尊弟子贪修行法。不贪利养。

    尔时。众多比丘白舍利弗曰。我等乃从远来。请问其义。得修行之。尊者舍利弗堪任者。便与我等广演其义。

    舍利弗告曰。谛听。谛听。善思念之。吾当与汝广演其义。

    尔时。众多比丘对曰。如是。

    舍利弗告曰。世尊弟子所学寂静念安。声闻弟子不如是学。世尊吐教所应灭法。而诸比丘亦不灭之。于中懈怠起诸乱想。所应为者而不肯行。所不应为者便修行之。尔时。诸贤长老比丘于三处便有羞耻。云何为三。世尊常乐寂静之处。尔时声闻不作是学。长老比丘便有羞耻。世尊教人当灭此法。然比丘不灭此法。长老比丘便有羞耻。于中起乱想之念。意不专一。长老比丘便有羞耻。

    诸贤当知。中比丘于三处便有羞耻。云何为三。世尊常乐寂静之处。尔时声闻不作是学。中比丘便有羞耻。世尊教人当灭此法。然彼比丘不灭此法。中比丘便有羞耻。于中起乱想之念。意不专一。中比丘便有羞耻。

    诸贤当知。年少比丘于三处便有羞耻。云何为三。世尊弟子常乐寂静之处。尔时声闻不作是学。年少比丘便有羞耻。世尊教人当灭此法。然彼比丘不灭此法。年少比丘便有羞耻。于中复起乱想之念。意不专一。年少比丘便有羞耻。是谓。诸贤。贪着于财。不着于法。

    诸比丘白舍利弗曰。云何比丘贪着于法。不着于财。

    舍利弗曰。于是。比丘。世尊乐寂静之处。声闻亦学如来乐寂静之处。世尊所说当灭此法。诸比丘便灭此法。不懈怠。亦不乱。所应行者便修行之。所不应行者便不行之。诸贤当知。长老比丘于三处便有名称。云何为三。世尊乐寂静之处。声闻亦乐寂静之处。长老比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。长老比丘便有名称。于中不起乱想之念。意常专一。长老比丘便有名称。

    诸贤当知。中比丘于三处便有名称。云何为三。世尊乐寂静之处。声闻亦乐寂静之处。中比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。中比丘便有名称。于中不起乱想之念。意常专一。中比丘便得名称。

    诸贤当知。年少比丘于三处便有名称。云何为三。于是。比丘。世尊乐寂静之处。年少比丘亦乐寂静之处。年少比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。年少比丘便有名称。于中不起乱想之念。意常专一。年少比丘便有名称。

    诸贤当知。贪之为病。甚大灾患。瞋恚亦然。贪淫．瞋恚灭者。便得处中之道。眼生．智生。诸缚休息。得至涅槃。悭嫉为病。亦复极重。烦恼烧煮。憍慢亦深。幻伪不真。无惭．无愧。不能舍离。淫欲败正。慢．增上慢亦复不舍。此二慢灭。便得处中之道。眼生．智生。诸缚休息。得至涅槃。

    比丘白曰。云何。尊者舍利弗。处中之道。眼生．智生。诸缚休息。得至涅槃。

    舍利弗言。诸贤当知。所谓贤圣八品道是。所谓正见．正治．正语．正行．正命．正方便．正念．正三昧。是谓。诸贤。处中之道。眼生．智生．诸缚休息。得至涅槃。

    尔时。众多比丘闻尊者舍利弗所说。欢喜奉行。


18.惭愧品第十八·第4经

《增一阿含经·18.惭愧品第十八·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊到时。着衣持钵。入罗阅城乞食。在一街巷。尔时。彼巷有一梵志妇。欲饭食婆罗门。即出门。遥见世尊。便往至世尊所。问世尊曰。颇见婆罗门不。

    尔时。尊者大迦叶先在其巷。世尊便举手指示曰。此是婆罗门。

    是时。梵志妇熟视如来面。默然不语。尔时。世尊便说此偈。

    无欲无恚者　　去愚无有痴
    漏尽阿罗汉　　是谓名梵志
    无欲无恚者　　去愚无有痴
    以舍结使聚　　是谓名梵志
    无欲无恚者　　去愚无有痴
    以断吾我慢　　是谓名梵志
    若欲知法者　　三佛之所说
    至诚自归彼　　最尊无有上

    尔时。世尊告大迦叶曰。汝可往为此梵志妇。便现身。得免宿罪。

    是时。迦叶从佛受教。往至梵志妇舍已。就座而坐。是时。彼婆罗门妇便供办肴膳种种饮食。以奉迦叶。

    是时。迦叶即受食饮。欲度人故。而为彼人说此达嚫。

    祠祀火为上　　众书颂为最
    王为人中尊　　众流海为上
    众星月为首　　照明日为先
    四维及上下　　于诸方域境
    天与世间人　　佛为最尊上
    欲求其福者　　当归于三佛

    是时。彼梵志妇闻此语已。即欢喜踊跃。不能自胜。前白大迦叶曰。唯愿梵志恒受我请。在此舍食。

    是时。大迦叶即受彼请。在彼处受彼食。是时。婆罗门妇见迦叶食讫。更取一卑座。在迦叶前坐。是时。迦叶以次与说微妙之法。所谓论者。施论．戒论．生天之论。欲为不净。断漏为上。出家为要。尊者大迦叶已知彼梵志妇心开意解。甚怀欢喜。诸佛所可常说法者。苦．习．尽．道。

    是时。尊者大迦叶悉为梵志妇说之时。梵志妇即于座上诸尘垢尽。得法眼净。犹如新净白氎。无有尘垢。易染为色。时梵志妇亦复如是。即于座上得法眼净。彼已得法．见法。分别其法。无有狐疑。已逮无畏。自归三尊。佛．法．圣众。受持五戒。是时。尊者大迦叶重为梵志妇说微妙法已。即从坐起而去。

    迦叶去未久时。妇夫婿来至家。婆罗门见妇颜色甚悦。非复常人。时。婆罗门即问其妇。妇即以此因缘具向夫婿说之。时。婆罗门闻是语已。便将其妇共诣精舍。往至世尊所。时。婆罗门与世尊共相问讯。在一面坐。婆罗门妇头面礼世尊足。在一面坐。时。婆罗门白世尊曰。向有婆罗门来至我家。今为所在。

    尔时。尊者大迦叶去世尊不远。结跏趺坐。正身正意。思惟妙法。

    尔时。世尊遥指示大迦叶曰。此是尊长婆罗门也。

    婆罗门曰。云何。瞿昙。沙门即是婆罗门耶。沙门与婆罗门岂不异乎。

    世尊告曰。欲言沙门者。即我身是。所以然者。我即是沙门。诸有奉持沙门戒律。我皆已得。如今欲论婆罗门者。亦我身是。所以然者。我即是婆罗门也。诸过去婆罗门。所持法行。吾已悉知。欲论沙门者。即大迦叶是。所以然者。诸有沙门律。迦叶比丘皆悉包揽。欲论婆罗门者。亦是迦叶比丘。所以然者。诸有婆罗门奉持禁戒。迦叶比丘皆悉了知。

    尔时。世尊便说此偈。

    我不说梵志　　能知咒术者
    唱言生梵天　　此则不离缚
    无缚无生趣　　能脱一切结
    不复称天福　　即沙门梵志

    尔时。婆罗门白世尊曰。言结缚者。何等名为结乎。

    世尊告曰。欲爱是结。瞋恚是结。愚痴是结。如来者无此欲爱。永灭无余。瞋恚．愚痴亦复如是。如来无复此结。

    婆罗门曰。唯愿世尊说深妙法。无复有此诸结缚着。

    是时。世尊渐与彼婆罗门说微妙之论。所谓论者。施论．戒论．生天之论。欲为不净。断漏为上。出家为要。尔时。世尊知彼婆罗门心开意解。甚怀欢喜。古昔诸佛常所说法。苦．习．尽．道。尔时世尊尽为婆罗门说之。

    时。婆罗门即于座上诸尘垢尽。得法眼净。犹如新净白亵。无有尘垢。易染为色。时婆罗门亦复如是。即于座上得法眼净。彼已得法．见法。分别其法。无有狐疑。已逮无畏。自归三尊。佛．法．圣众。受持五戒。为如来真子。无复退还。

    尔时。彼婆罗门夫妇闻佛所说。欢喜奉行。


18.惭愧品第十八·第5经

《增一阿含经·18.惭愧品第十八·第5经》

    （五）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。王阿阇世有象。名那罗祇梨。极为凶弊暴虐。勇健能降外怨。缘彼象力。使摩竭一国。无不靡伏。

    尔时。提婆达兜便往至王阿阇世所。到已。而作是说。大王当知。今此象恶。能降伏众怨。可以醇酒。饮彼象醉。清旦。沙门瞿昙必来入城乞食。当放此醉象。蹋蹈杀之。

    时。王阿阇世闻提婆达兜教。即告令国中。明日清旦。当放醉象。勿令人民在里巷游行。

    是时。提婆达兜告王阿阇世曰。若彼沙门瞿昙有一切智。知当来事者。明日必不入城乞食。

    王阿阇世曰。亦如尊教。设有一切智者。明日清旦不入城乞食。

    尔时。罗阅城内男女大小事佛之者。闻王阿阇世清旦当放醉象害于如来。闻已。各怀愁忧。便往至世尊所。头面礼足。在一面住。白世尊曰。明日清旦。愿世尊勿复入城。所以然者。王阿阇世今有教令。敕语城内人民之类。明日勿复在里巷行来。吾欲放醉象。害沙门瞿昙。设沙门有一切智。明日清旦不入城乞食。唯愿世尊勿复入城。伤害如来。世人丧目。无复救护。

    世尊告曰。止。止。诸优婆塞。勿怀愁恼。所以然者。如来之身非俗数身。然不为他人所害。终无此事。诸优婆塞当知。阎浮里地东西广七千由旬。南北长二十一千由旬。瞿耶尼纵广八千由旬。如半月形。弗于逮纵广九千由旬。土地方正。郁单越纵广十千由旬。土地圆如满月。正使此四天下醉象满其中。如似稻．麻．丛林。其数如是。犹不能得动如来毫毛。况复得害于如来。终无此事。

    则舍四天下。复有如千天下．千日月．千须弥山．千四海水．千阎浮提．千瞿耶尼．千弗于逮．千郁单越．千四天王．千三十三天．千兜术天．千艳天．千化自在天．千他化自在天。此名千世界。乃至二千世界。此名中千世界。乃至三千世界。此名三千大千世界。满其中伊罗钵龙王。犹不能动如来一毛。况复此象欲害如来哉。终无是处。所以然者。如来神力不可思议。如来出世。终不为人所伤害也。汝等各归所在。如来自当知此变趣。尔时。世尊与四部众广为说微妙之法。时。优婆塞．优婆斯闻正法已。各从坐起。头面礼足。便退而去。

    尔时。世尊清旦着衣持钵。欲入罗阅城乞食。是时。提头赖吒天王将乾沓和等。从东方来。侍从世尊。是时。毗留勒王将拘槃茶众。侍从如来。西方毗留波叉将诸龙众。侍从如来。北方天王拘毗罗将罗刹鬼众。侍从如来。是时。释提桓因将诸天人数千万众。从兜术天没。来至世尊所。时。梵天王将诸梵天数千万众。从梵天上来至世尊所。释．梵．四天王及二十八天。大鬼神王各各相谓言。我等今日当观二神。龙象共斗。谁者胜负。

    时。罗阅城四部之众遥见世尊将诸比丘入城乞食。时城内人民皆举声唤曰。王阿阇世复闻此声。问左右曰。此是何等声响。乃彻此间。

    侍臣对曰。此是如来入城乞食。人民见已。故有此声。

    阿阇世曰。沙门瞿昙亦无圣道。不知人心来变之验。王阿阇世即敕象师。汝速将象饮以醇酒。鼻带利剑。即放使走。

    尔时。世尊将诸比丘诣城门。适举足入门。时。天地大动。诸神尊天在虚空中散种种之华。时。五百比丘见醉象来。各各驰走。莫知所如。时。彼暴象遥见如来。便走趣向。侍者阿难见醉象来。在世尊后。不自安处。白世尊曰。此象暴恶。将恐相害。宜可远之。

    世尊告曰。勿惧。阿难。吾今当以如来神手降伏此象。

    如来观察暴象不近不远。便化左右作诸师子王。于彼象后作大火坑。时。彼暴象见左右师子王及见火坑。即失尿放粪。无走突处。便前进向如来。尔时。世尊便说此偈。

    汝莫害于龙　　龙现甚难遇
    不由害龙已　　而得生善处

    尔时。暴象闻世尊说此偈。如被火燃。即自解剑。向如来跪双膝。投地以鼻舐如来足。时。世尊伸右手摩象头。而作是说。

    瞋恚生地狱　　亦作蛇蚖形
    是故当舍恚　　更莫受此身

    尔时。神尊诸天在虚空中。以若干百千种花散如来上。是时。世尊与四部之众．天．龙．鬼神说微妙法。尔时。见降象男女六万余人诸尘垢尽。得法眼净。八万天人亦得法眼净。时。彼醉象身中刀风起。身坏命终。生四天王宫。

    尔时。比丘．比丘尼。诸优婆塞．优婆夷。及天．龙．鬼神。闻世尊所说。欢喜奉行。


18.惭愧品第十八·第6经

《增一阿含经·18.惭愧品第十八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者难陀着极妙之衣。色曜人目。着金厕履屣。复抆饰两目。手执钵器。欲入舍卫城。尔时。众多比丘遥见尊者难陀着极妙之衣。入舍卫城乞食。尔时。众多比丘便往至世尊所。头面礼足。在于一面坐。须臾退坐。白世尊曰。向者。难陀比丘着极妙之衣。色曜人目。入舍卫城乞食。

    尔时。世尊告一比丘。汝速往至难陀比丘所。如来呼卿。

    对曰。如是。世尊。时。彼比丘受世尊教。头面礼足而去。往至难陀比丘所。到已。语难陀曰。世尊呼卿。

    是时。难陀闻比丘语。即来至世尊所。到已。头面礼足。在一面坐。

    是时。世尊告难陀曰。汝今何故着此极妙之衣。又着金厕履屣。入舍卫城乞食。时。尊者难陀默然不语。

    世尊复重告曰。云何。难陀。汝岂不以信牢固出家学道乎。

    难陀对曰。如是。世尊。

    世尊告曰。汝今族姓子不应律行。以信牢固出家学道。何由复着极妙之衣。摩治形服。欲入舍卫城乞食。与彼白衣有何差别。

    尔时。世尊便说此偈。

    何日见难陀　　能治阿练行
    心乐沙门法　　头陀度无极

    汝今。难陀。更莫造此如是之行。

    尔时。尊者难陀及四部众闻佛所说。欢喜奉行。


18.惭愧品第十八·第7经

《增一阿含经·18.惭愧品第十八·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者难陀不堪行梵行。欲脱法衣。习白衣行。

    尔时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊曰。难陀比丘不堪行梵行。欲脱法服。习居家行。

    尔时。世尊告一比丘。汝往至难陀所。云。如来唤卿。

    对曰。如是。世尊。

    时。彼比丘受世尊教。即从坐起。礼世尊足。便退而去。至彼难陀比丘所云。世尊唤难陀。

    对曰。如是。

    尔时难陀比丘寻随此比丘至世尊所。头面礼足。在一面坐。

    是时。世尊告难陀曰。云何。难陀。不乐修梵行。欲脱法衣。修白衣行乎。

    难陀对曰。如是。世尊。

    世尊告曰。何以故。难陀。

    难陀对曰。欲心炽然。不能自禁。

    世尊告曰。云何。难陀。汝非族姓子出家学道乎。

    难陀对曰。如是。世尊。我是族姓子。以信牢固出家学道。

    世尊告曰。汝族姓子。此非其宜。以舍家学道修清净行。云何舍于正法欲习秽污。难陀当知。有二法无厌足。若有人习此法者终无厌足。云何为二法。所谓淫欲及饮酒。是谓二法无厌足。若有人习此二法。终无厌足。缘此行果。亦不能得无为之处。是故。难陀。当念舍此二法。后必成无漏之报。汝今。难陀。善修梵行。趣道之果。靡不由之。

    尔时。世尊便说此偈。

    盖屋不密　　天雨则漏　　人不惟行
    漏淫怒痴　　盖屋善密　　天雨不漏
    人能惟行　　无淫怒痴

    尔时。世尊复作是念。此族姓子欲意极多。我今宜可以火灭火。是时。世尊即以神力手执难陀。犹如力人屈伸臂顷。将难陀至香山上。尔时。山上有一岩穴。复有一瞎猕猴在彼住止。是时。世尊右手执难陀而告之曰。汝难陀。颇见此瞎猕猴不。

    对曰。如是。世尊。

    世尊告曰。何者为妙。为孙陀利释种妙耶。为此瞎猕猴妙乎。

    难陀对曰。犹如有人伤极恶犬鼻。复加毒涂。彼犬倍恶。此亦如是。孙陀利释女。今以此瞎猕猴相比。不可为喻。犹如大火积焚烧山野。加益以干薪。火转炽然。此亦如是。我念彼释女。不去心怀。

    尔时。世尊如屈伸臂顷。从彼山不现。便至三十三天。尔时。三十三天上诸天普集善法讲堂。去善法讲堂不远。复有宫殿。五百玉女自相娱乐。纯有女人。无有男子。尔时。难陀遥见五百天女。作倡伎乐。自相娱乐。见已。问世尊曰。此是何等。五百天女作倡伎乐。自相娱乐。

    世尊告曰。汝难陀自往问之。

    是时。尊者难陀便往至五百天女所。见彼宫舍。敷好坐具若干百种。纯是女人。无有男子。是时。尊者难陀问彼天女曰。汝等是何天女。各相娱乐。快乐如是。

    天女报曰。我等有五百人。悉皆清净。无有夫主。我等闻有世尊弟子。名曰难陀。是佛姨母儿。彼于如来所。清净修梵行。命终之后当生此间。与我等作夫主。共相娱乐。

    是时。尊者难陀甚怀喜悦。不能自胜。便作是念。我今是世尊弟子。且又复是姨母儿。此诸天女皆当为我作妇。是时。难陀便退而去。至世尊所。

    世尊告曰。云何。难陀。彼玉女何所言说。

    难陀报曰。彼玉女各作是说。我等各无夫主。闻有世尊弟子善修梵行。命终之后。当来生此。

    世尊告曰。难陀。汝意云何。难陀。汝意云何。

    难陀报曰。尔时。即自生念。我是世尊弟子。又且复是佛姨母儿。此诸天女尽当与我作妻。

    世尊告曰。快哉。难陀。善修梵行。我当与汝作证。使此五百女人皆为给使。

    世尊复告。云何。难陀。孙陀利释女妙耶。为是五百天女妙乎。

    难陀报曰。犹如山顶瞎猕猴在孙陀利前。无有光泽。亦无有色。此亦如是。孙陀利在他天女前。亦复如是。无有光泽。

    世尊告曰。汝善修梵行。我当证汝得此五百天人。

    尔时。世尊便作是念。我今当以火灭难陀火。犹如力人屈伸臂顷。世尊右手执难陀臂将至地狱中。尔时。地狱众生受若干苦恼。尔时。彼地狱中有一大镬。空无有人。见已。便生恐惧。衣毛皆竖。前白世尊曰。此诸众生皆受苦痛。唯有此釜而独空无人。

    世尊告曰。此者名为阿毗地狱。

    尔时。难陀倍复恐怖。衣毛皆竖。白世尊曰。此是阿毗地狱。而独自空。亦无罪人。

    世尊告曰。汝难陀自往问之。

    是时。尊者难陀便自问曰。云何。狱卒。此是何狱。此是何狱空无有人。

    狱卒报曰。比丘当知。释迦文佛弟子名曰难陀。彼于如来所。净修梵行。身坏命终。生善处天上。于彼寿千岁。快自娱乐。复于彼终。生此阿毗地狱中。此空镬者即是其室。

    时。尊者难陀闻此语已。便怀怖懅。衣毛皆竖。即生此念。此之空釜。正为我耳。来至世尊所。头面礼足。白世尊曰。愿受忏悔。我自罪缘。不修梵行。触娆如来。

    尔时。尊者难陀便说此偈。

    人生不足贵　　天寿尽亦丧
    地狱痛酸苦　　唯有涅槃乐

    尔时。世尊告难陀曰。善哉。善哉。如汝所言。涅槃者最是快乐。难陀。听汝忏悔。汝愚．汝痴。自知有咎。于如来所。今受汝悔过。后更莫犯。

    尔时。世尊屈伸臂顷。手执难陀。从地狱不现。便至舍卫城祇树给孤独园。

    尔时。世尊告难陀曰。汝今。难陀。当修二法。云何为二法。所谓止与观也。复当更修二法。云何为二法。生死不可乐。知涅槃为乐。是谓二法。复当更修二法。云何为二法。所谓智与辩也。尔时。世尊以此种种法向难陀说。

    是时。尊者难陀从世尊受教已。从坐起。礼世尊足。便退而去。至安陀园。到已。在一树下结跏趺坐。正身正意。系念在前。思惟如来如此言教。是时。尊者在闲静处。恒思惟如来教。不去须臾。所以族姓子。以信牢固出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者难陀便成阿罗汉。已成阿罗汉。即从坐起。整衣服至世尊所。头面礼足。在一面坐。

    是时。尊者难陀白世尊曰。世尊前许证弟子五百天女者。今尽舍之。

    世尊告曰。汝今生死已尽。梵行已立。吾即舍之。

    尔时。便说偈曰。

    我今见难陀　　修行沙门法
    诸恶皆以息　　头陀无有失

    尔时。世尊告诸比丘言。得阿罗汉者。今难陀比丘是。无淫．怒．痴。亦是难陀比丘。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第8经

《增一阿含经·18.惭愧品第十八·第8经》

    （八）

    闻如是。

    一时。佛在释翅瘦迦毗罗越尼拘留园中。与大比丘五百人俱。

    尔时。大爱道瞿昙弥便往至世尊所。头面礼足。白世尊曰。愿世尊长化愚冥。恒护生命。

    世尊告曰。瞿昙弥。不应向如来作是言。如来延寿无穷。恒护其命。

    是时。大爱道瞿昙弥即说此偈。

    云何礼最胜　　世间无与等
    能断一切疑　　由是说此语

    尔时。世尊复以偈报瞿昙弥曰。

    精进意难缺　　恒有勇猛心
    平等视声闻　　此则礼如来

    是时。大爱道白世尊曰。自今以后当礼世尊。如来今敕礼一切众生。意无增减。天上．人中及阿须伦。如来为最上。

    是时。世尊可大爱道所说。即从坐起。头面礼足。便退而去。

    尔时。世尊告诸比丘。我声闻中第一弟子广识多知。所谓大爱道是。

    是时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第9经

《增一阿含经·18.惭愧品第十八·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二人。于如来众而兴诽谤。云何为二人。谓非法言是法。谓法是非法。是谓二人。诽谤如来。复有二人不诽谤如来。云何为二。所谓非法即是非法。真法即是真法。是谓二人不诽谤如来。是故。诸比丘。非法当言非法。真法当言真法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第10经

《增一阿含经·18.惭愧品第十八·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二人获福无量。云何为二。所谓应称誉者便叹誉之。不应称者亦不称叹之。是谓二人获福无量。复有二人受罪无量。何等为二。所谓可称叹反更诽谤。不应称叹者而更称叹。诸比丘。莫作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第1经

《增一阿含经·19.劝请品第十九·第1经》

    （一）

    闻如是。

    一时。佛在摩竭国道场树下。

    尔时。世尊得道未久。便生是念。我今甚深之法难晓难了。难可觉知。不可思惟。休息微妙。智者所觉知。能分别义理。习之不厌。即得欢喜。设吾与人说妙法者。人不信受。亦不奉行者。唐有其劳。则有所损。我今宜可默然。何须说法。

    尔时。梵天在梵天上。遥知如来所念。犹如士夫屈伸臂顷。从梵天上没不现。来至世尊所。头面礼足。在一面住。尔时。梵天白世尊曰。此阎浮提必当坏败。三界丧目。如来．至真．等正觉出现于世。应演法宝。然今复不畅演法味。唯愿如来普为众生广说深法。又此众生根原易度。若不闻者。永失法眼。此应为法之遗子。犹如优钵莲华．拘牟头华．分陀利华。虽出于地。未出水上。亦未开敷。是时。彼华渐渐欲生。故未出水。或时此华以出水上。或时此华不为水所着。此众生类亦复如是。为生．老．病．死所见逼促。诸根应熟。然不闻法而便丧者。不亦苦哉。今正是时。唯愿世尊当为说法。

    尔时。世尊知梵天心中所念。又慈愍一切众生故。说此偈曰。

    梵天今来劝　　如来开法门
    闻者得笃信　　分别深法要
    犹在高山顶　　普观众生类
    我今有此法　　升堂现法眼

    尔时。梵天便作是念。如来必为众生说深妙法。欢喜踊跃。不能自胜。头面礼足已。即还天上。

    尔时。梵天闻佛所说。欢喜奉行。


19.劝请品第十九·第2经

《增一阿含经·19.劝请品第十九·第2经》

    （二）

    闻如是。

    一时。佛在波罗奈国仙人鹿苑中。

    尔时。世尊告诸比丘。有此二事。学道者不应亲近。云何为二事。所谓着欲及乐之法。此是下卑凡贱之法。又此诸苦众恼百端。是谓二事学道者不应亲近。如是。舍此二事已。我自有至要之道得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。

    云何为至要之道得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。所谓此贤圣八品道是。所谓等见．等治．等语．等业．等命．等方便．等念．等定。此名至要之道。今我得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。如是。诸比丘。当学舍上二事。习于至要之道。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    罗云．迦叶．龙　　二难．大爱道
    诽谤．非梵法　　二事最在后


19.劝请品第十九·第3经

《增一阿含经·19.劝请品第十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。释提桓因至世尊所。到已。头面礼足。在一面住。白世尊曰。云何比丘断于爱欲。心得解脱。乃至究竟安隐之处。无有诸患。天．人所敬。

    尔时。世尊告释提桓因曰。于是。拘翼。若是比丘闻此空法解无所有。则得解了一切诸法。如实知之。身所觉知苦乐之法。若不苦不乐之法。即于此身观悉无常。皆归于空。彼已观此不苦不乐之变。亦不起想。以无有想。则无恐怖。以无恐怖。则般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断于爱欲。心得解脱。乃至究竟安隐之处。无有灾患。天．人所敬。

    尔时。释提桓因礼世尊足已。绕三匝而退。

    当于尔时。尊者大目犍连去世尊不远结跏趺坐。正身正意。系念在前。尔时。尊者大目犍连便作是念。向者。帝释得道迹而问事耶。为不得道迹而问义耶。我今当试之。尔时。尊者大目犍连即以神足。如屈伸臂顷。便至三十三天。

    尔时。释提桓因遥见大目犍连远来。即起奉迎。并作是语。善来。尊者大目犍连。尊自不至此。亦大久矣。愿欲与尊论说法义。愿在此处坐。

    是时。目犍连问释提桓因曰。世尊与汝说断爱欲之法。我欲闻之。今正是时。可与我说之。

    释提桓因白言。我今诸天事猥多。或自有事。或复有诸天事。我所闻者即时而忘。昔者。目连。与诸阿须伦共斗。当斗之日。诸天得胜。阿须伦退。尔时。我身躬往自战。寻复领诸天还上天宫。坐最胜讲堂。因斗胜故。故名为最胜讲堂。阶巷成行。陌陌相值。一一阶头。七百楼阁。一一楼阁上。各七玉女。一一玉女各有七使人。愿尊目连在彼观看。

    尔时。释提桓因及毗沙门天王在尊者目连后。往至最胜讲堂所。是时。释提桓因及毗沙门天王。白大目犍连曰。此是最胜讲堂。悉可游看。

    目犍连曰。天王。此处极为微妙。皆由前身所作福祐故。致此自然宝堂。犹如人间小有乐处。各自庆贺。如天宫无异。皆由前身作福所致。

    尔时。释提桓因左右玉女。各各驰走。莫知所如。犹如人间有所禁忌。皆怀惭愧。是时。释提桓因所将玉女亦复如是。遥见大目犍连来。各各驰走。莫知所凑。时。大目犍连便作是念。此释提桓因意甚放逸。我今宜可使怀恐怖。

    是时。尊者大目犍连即以右脚指案地。彼宫殿六变震动。是时。释提桓因及毗沙门天王皆怀恐怖。衣毛皆竖。而作是念。此大目犍连有大神足。乃能使此宫殿六返震动。甚奇。甚特。未曾有是。是时。大目犍连便作是念。今此释身以怀恐怖。我今宜可问其深义。

    云何。拘翼。如来所说除爱欲经者。今正是时。唯愿与我等说。

    释提桓因报言。目连。我前至世尊所。头面礼足。在一面住。是时。我即白世尊曰。云何比丘断于爱欲。心得解脱。乃至究竟至无为处。无有患苦。天．人所敬。

    尔时。世尊便告我言。于是。拘翼。诸比丘闻法已。都无所着。亦不着色。尽解一切诸法。了无所有。以知一切诸法已。若苦．若乐．若不苦不乐。观了无常。灭尽无余。亦无断坏。彼以观此。已都无所着。已不起世间想。复无恐怖。以无恐怖。便般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断欲。心得解脱。乃至究竟无为之处。无有患苦。天．人所敬。尔时。我闻此语已。便礼世尊足。绕三匝。即退而去。还归天上。

    是时。尊者大目犍连以深法之语。向释提桓因及向毗沙门具分别之。尔时。目犍连具说法已。犹如士夫屈伸臂顷。从三十三天没不现。便来至舍卫城祇树给孤独园。至世尊所。头面礼足。在一面坐。

    尔时。目犍连即于座上白世尊曰。如来前与释提桓因说除欲之法。唯愿世尊当与我说之。

    尔时。世尊告目犍连曰。汝当知之。释提桓因来至我所。头面礼足。在一面立。尔时。释提桓因问我此义。云何。世尊。比丘断爱欲。心得解脱。尔时。我告释提桓因曰。拘翼。若有比丘解知一切诸法空无所有。亦无所着。尽解一切诸法了无所有。以知一切诸法无常。灭尽无余。亦无断坏。彼已观此。已都无所着。已不起世间想。复无恐怖。已无恐怖。便般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断欲。心得解脱。尔时。释提桓因即从坐起。头面礼我足。便退而去。还归天上。

    尔时。大目犍连闻佛所说。欢喜奉行。


19.劝请品第十九·第4经

《增一阿含经·19.劝请品第十九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世间有此二人。若见雷电霹雳。无有恐怖。云何为二人。兽王师子．漏尽阿罗汉。是谓。比丘。有此二人在于世间。若见雷电霹雳。不怀恐怖。是故。诸比丘。当学漏尽阿罗汉。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第5经

《增一阿含经·19.劝请品第十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。令人无有智慧。云何为二法。不喜问胜人。但贪睡眠无精进意。是谓。比丘。有此二法。令人无有智慧。复有二法。令人成大智慧。云何为二法。好问他义。不贪睡眠有精进意。是谓。比丘。有此二法。令人有智慧。当学远离恶法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第6经

《增一阿含经·19.劝请品第十九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。令人贫贱。无有财货。云何为二法。若见他施时便禁制之。又自不肯布施。是谓。比丘。有此二法。令人贫贱。无有财宝。比丘。复有二法。令人富贵。云何为二法。若见人与他物时助其欢喜。己好布施。是谓。比丘。有此二法。令人富贵。如是。诸比丘。当学惠施。勿有贪心。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第7经

《增一阿含经·19.劝请品第十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。令人生贫贱家。云何为二法。不孝父母．诸尊师长。亦不承事胜己者。是谓。比丘。有此二法。令人生贫贱家。诸比丘。复有二法生豪族家。云何为二。恭敬父母．兄弟．宗族。将至己家。惠施所有。是谓。比丘。有此二法。生豪族家。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第8经

《增一阿含经·19.劝请品第十九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。梵志女名须深。往至尊者大拘絺罗所。到已。头面礼足。在一面坐。尔时。彼梵志女须深白拘絺罗曰。优蹋蓝弗．罗勒迦蓝。此深法中。竟不受化。各取命终。世尊记此二人曰。一人生不用处。一人生有想无想处。此二人尽其寿命。各复命终。一人当为边地国王。伤害人民。不可称计。一人当为着翅恶狸。飞行走兽无得脱者。命终之后各生地狱中。然复世尊不记彼人何时当尽苦际。何故世尊不记彼人当尽苦际。

    尔时。尊者拘絺罗语须深女人曰。所以世尊不说者。皆由无人问此义故。是故。世尊不记彼人何时当尽苦际。

    须深女人曰。于是如来以取涅槃。是故不得问之。若当在世者。往问其义。如今尊者拘絺罗与我说之。彼人何时当尽苦际。

    尔时。尊者拘絺罗便说此偈。

    种种果不同　　众生趣亦然
    自觉觉人者　　我无此辩说
    禅智解脱辩　　忆本天眼通
    能尽苦原本　　我无此辩说

    尔时。须深女人便说此偈。

    善逝有此智　　质直无瑕秽
    勇猛有所伏　　求于大乘行

    是时。尊者拘絺罗复说此偈。

    是意甚难得　　能获异法要
    难为能办之　　向于奇特事

    尔时。尊者与彼须深女人具说法要。便发喜心。时。彼女人即从坐起。头面礼足。便退而去。

    时。须深女人闻尊者拘絺罗所说。欢喜奉行。


19.劝请品第十九·第9经

《增一阿含经·19.劝请品第十九·第9经》

    （九）

    闻如是。

    一时。尊者摩诃迦遮延游婆那国深池水侧。与大比丘众五百人俱。

    尔时。尊者迦遮延有此名闻。流闻四远。尊者长老奸荼婆罗门在此游化。尔时。婆罗门闻尊者迦遮延在此池侧游化。将五百比丘。尊者长老功德具足。我今可往问讯彼人。是时。上色婆罗门将五百弟子。往至尊者迦遮延所。共相问讯。在一面坐。

    尔时。彼婆罗门问尊者迦遮延曰。如迦遮延所行。此非法．律。年少比丘不向我等诸高德婆罗门作礼。

    迦遮延曰。婆罗门当知。彼如来．至真．等正觉。说此二地。云何为二地。一名老地。二名壮地。

    婆罗门问曰。何者为老地。何者为壮地。

    迦遮延曰。正使婆罗门年在八十．九十。彼人不止淫欲。作诸恶行。是谓婆罗门虽可言老。今在壮地。

    婆罗门曰。何者年壮住在老地。

    迦遮延曰。婆罗门。若有比丘年在二十。或三十．四十．五十。彼亦不习淫欲。亦不作恶行。是谓婆罗门年壮在老地。

    婆罗门曰。此大众中颇有一比丘不行淫法。不作恶行乎。

    迦遮延曰。我大众中无有一比丘习欲作恶者。

    时。婆罗门即从坐起。礼诸比丘足。并作是语。汝今年少住于老地。我今年老住于少地。

    尔时。彼婆罗门复往至迦遮延所。头面礼足。而自陈说。我今自归迦遮延及比丘僧。尽形寿不杀。

    迦遮延曰。汝今莫自归我。我所自归者汝可趣向之。

    婆罗门曰。尊者迦遮延。为自归谁。

    时。尊者迦遮延便长跪向如来所般涅槃处。有释种子出家学道。我恒自归彼。然彼人即是我师。

    婆罗门曰。此沙门瞿昙为在何处。我今欲见之。

    迦遮延曰。彼如来已取涅槃。

    婆罗门言。若如来在世者。我乃可百千由旬往问讯之。彼如来虽取涅槃。我今重自归作礼及佛．法．众。尽其形寿。不复杀生。

    尔时。上色婆罗门闻尊者迦遮延所说。欢喜奉行。


19.劝请品第十九·第10经

《增一阿含经·19.劝请品第十九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二人出现世间。甚难得遇。云何为二人。能说法人出现于世。甚难得值。能闻法人受持奉行。甚难得值。是谓。比丘。有此二人出现世间。甚难得遇。是故。诸比丘。当学说法。当学闻法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第11经

《增一阿含经·19.劝请品第十九·第11经》

    （一一）

    闻如是。

    一时。佛游摩竭国界。渐来至毗舍离城。尔时。在毗舍离北闇婆婆利园中。与大比丘众五百人俱。

    尔时。闇婆婆利女闻世尊来在园中。与大比丘五百人俱。尔时。彼女驾乘羽宝之车。便往出毗舍离城。至侠道口。即到世尊所。自下车往至世尊所。

    尔时。世尊遥见彼女来。便告诸比丘。皆悉专精。勿起邪想。

    是时。女人至世尊所。头面礼足。在一面坐。尔时。世尊说极妙之法。

    说极妙之法已。女白佛言。唯然世尊当受我请及比丘僧。

    尔时。世尊默然受女请。女见世尊默然受请已。即从坐起。头面礼足。复道而归。

    尔时。毗舍离城男女大小。闻世尊在闇婆婆利园中。与大比丘众五百人俱。时。城中有五百亿童子。乘种种羽宝之车。其中或乘白车白马。衣盖．幢幡．侍从皆白。其中或乘赤车赤马。衣盖．幢幡．侍从皆赤。或乘青车青马。衣盖．幢幡．侍从皆青。或乘黄车黄马。衣盖．幢幡．侍从皆黄。威容严饰。如诸王法。出毗舍离城。往至世尊所。未到之顷。道逢彼女。走打车牛。驰向城内。

    是时。诸童子问女曰。汝是女人。应当羞辱。何以打牛走车。驰向城内。

    时女报曰。诸贤当知。我明日请佛及比丘僧。是故走车耳。

    童子报曰。我亦欲饭佛及比丘僧。今与汝千两纯金。可限明日。使我等饭。

    时女报曰。止。止。族姓子。我不听许。

    童子复报。与汝二千两．三千．四千．五千。乃至百千两金。是非听许。明日使我等饭佛及比丘僧。

    女报言。我不听许。所以然者。世尊恒说。有二希望。世人不能舍离。云何为二。利望．命望。谁能保我至明日者。我以先请如来。今当办具。

    时。诸童子各振其手。我等尔许人不如女人也。作是语已。各自别去。

    时。诸童子往至世尊所。头面作礼。在一面住。尔时。世尊见童子来。告诸比丘。汝等比丘。观诸童子威容服饰。如天帝释出游观时。等无差别。

    尔时。世尊告童子曰。世间有二事。最不可得。云何为二。有反复之人。作小恩常不忘。况复大者。是谓。诸童子。有此二事。最不可得。童子当知。念有反复。亦识使小恩不忘。况复大者。

    尔时。世尊便说此偈。

    知恩识反复　　恒念教授人
    智者所敬侍　　名闻天世人

    如是。诸童子。当知作是学。

    尔时。世尊具与诸童子说微妙法。闻已。各从坐起。头面礼足。便退而去。

    是时。女人即其夜。办种种甘馔饮食。敷诸坐具。清旦便白。时到。今正是时。唯愿世尊临顾鄙舍。

    尔时。世尊着衣持钵。将诸比丘前后围绕。往至毗舍离城。到女舍。是时。女见世尊坐定。手自擎食上佛及比丘僧。饭佛及比丘僧已。行清净水已。更取小金镂座。在佛前坐。

    尔时。女白世尊曰。此闇婆婆利园用奉上如来及比丘僧。使当来．过去．现在众僧。得止住中。愿世尊受此园。

    尔时。世尊为彼女故。便受此园。世尊便说此咒愿。

    园果施清凉　　桥梁渡人民
    近道作圊厕　　人民得休息
    昼夜获安隐　　其福不可计
    诸法戒成就　　死必生天上

    尔时。世尊说此记已。即起而去。

    尔时。女闻佛所说。欢喜奉行。

    断爱及师子　　无智．少于财
    家贫．须深女　　迦旃．法说．女


20.善知识品第二十·第1经

《增一阿含经·20.善知识品第二十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当亲近善知识。莫习恶行。信于恶业。所以然者。诸比丘。亲近善知识已。信便增益。闻．施．智慧普悉增益。若比丘亲近善知识。莫习恶行。所以然者。若近恶知识。便无信．戒．闻．施．智慧。是故。诸比丘。当亲近善知识。莫近恶知识。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第2经

《增一阿含经·20.善知识品第二十·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城迦罗陀竹园所。与大比丘五百人俱。前后围绕而为说法。

    尔时。提婆达兜将五百比丘去如来不远而迳过。世尊遥见提婆达兜自将门徒。便说此偈。

    莫亲恶知识　　亦莫愚从事
    当近善知识　　人中最胜者
    人本无有恶　　习近恶知识
    后必种恶根　　永在闇冥中

    是时。提婆达兜五百弟子闻世尊说此偈已。便来至世尊所。头面礼足。在一面坐。斯须退坐。向世尊悔过。我等愚惑。无所识知。唯愿世尊受我等忏悔。

    尔时。世尊受彼五百比丘忏悔。便与说法。令得信根。

    尔时。五百比丘在闲静之处思惟深法。所以然者。族姓子出家学道。以信坚固。修无上梵行。尔时。彼五百比丘便成阿罗汉。生死已尽。所作已办。梵行已立。更不复受胎有。如实知之。尔时。五百人成阿罗汉。

    诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第3经

《增一阿含经·20.善知识品第二十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与无央数之众围绕说法。是时。昙摩留支在静室中。独自思惟。入禅三昧。观见前身在大海中作鱼。身长七百由旬。即从静室起。犹如力士屈伸臂顷。便往至大海中故死尸上而经行。

    尔时。昙摩留支便说此偈。

    生死无数劫　　流转不可计
    各各求所安　　数数受苦恼
    设复见身已　　意欲造舍宅
    一切支节坏　　形体不得全
    心已离诸行　　爱着永无余
    更不受此形　　长乐涅槃中

    尔时。尊者昙摩留支说此偈已。即从彼没。来至舍卫祇洹精舍。往至世尊所。尔时。世尊见昙摩留支来。作是告曰。善哉。昙摩留支。久来此间。

    昙摩留支白世尊曰。如是。世尊。久来此间。

    尔时。上坐及诸比丘各生斯念。此昙摩留支恒在世尊左右。然今世尊告曰。善哉。昙摩留支。久来此间。

    尔时。世尊知诸比丘心中所念。欲断狐疑故。便告诸比丘。非为昙摩留支久来此间。故我言此义。所以然者。昔者过去无数劫时。有定光如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。为佛．众祐。出现于世。治在钵摩大国。与大比丘众十四万八千人俱。尔时。四部之众不可称计。国王．臣吏．人民之类。皆来供养给其所须。

    尔时。有梵志名耶若达在雪山侧住。看诸秘谶。天文．地理靡不贯博。书疏文字亦悉了知。讽诵一句五百言大人之相亦复了知。事诸火神．日月．星宿。教五百弟子宿夜不惓。耶若达梵志有弟子名曰云雷。颜貌端正。世之希有。发绀青色。云雷梵志聪明博见。靡事不通。恒为耶若达所见爱敬。不去须臾。是时。婆罗门所行咒术。尽皆备举。

    尔时。云雷梵志便作是念。我今所应学者悉皆备已。然复自念。书籍所载。诸有学梵志行术过者。当报师恩。又我今日所应学者皆复知之。我今宜可报于师恩。然复贫匮。空无所有可用供养师者。宜当往诣国界求所须者。

    尔时。云雷梵志便往至师所。而白师曰。梵志所学技术之法。今悉知已。然复书籍所载。诸有学术过者。当报师恩。然复贫乏。无有金银珍宝可用供养者。今欲诣国界求索财物。用供养师。

    尔时。耶若达婆罗门便作是念。此云雷梵志我之所爱。不去心首。设吾死者尚不能别离。何况今日欲舍吾去。我今当作何方宜使留得住耶。

    是时。耶若达梵志即告云雷曰。汝梵志。今故有婆罗门所应学者。卿尚不知。是时。云雷梵志便前白师。唯愿见教。何者未诵。是时。耶若达梵志便思惟造五百言诵。告云雷曰。今有此书名五百言诵。汝可受之。云雷白言。愿师见授。欲得讽诵。比丘当知。尔时。耶若达便授弟子此五百言诵。未迳几日。悉皆流利。

    是时。耶若达婆罗门告五百弟子曰。此云雷梵志技术悉备。无事不通。即以立名。名曰超术。此超术梵志极为高才。天文．地理靡不观博。书疏文字亦悉了知。尔时。超术梵志复经数日。复白师曰。梵志所学技术之法。今悉知已。然复书籍所载。诸有学术过者。当报师恩。加复贫乏。无有金银珍宝可用供养师者。今欲诣国界求索财物。用供养师。唯愿听许。尔时。耶若达梵志告曰。汝知是时。超术梵志前礼师足。便退而去。

    尔时。钵摩大国去城不远。有众梵志普集一处。欲共大祠。亦欲讲论。时。有八万四千梵志共集。第一上坐亦复讽诵外道书疏。莫不练知。天文．地理．星宿变怪。皆悉了知。各欲散时。便以五百两金及金杖一枚。金澡罐一枚。牛千头。用奉上师。与第一上坐。

    尔时。超术梵志闻。去钵摩大国不远。有诸梵志八万四千集在一处。其有试术过者。便与五百两金及金杖一枚。金澡罐一枚。大牛千头。是时。超术梵志自念。我今何故家家乞求。不如诣彼大众共捔技术。是时。超术梵志便往至大众所。

    尔时。众多梵志遥见超术梵志。各各高声唤曰。善哉。祠主。今获大利。乃使梵天躬自下降。时。八万四千诸梵志等各起共迎。异口同音而作是语。善来。大梵神天。时。超术梵志便生此念。此诸梵志谓呼吾是梵天。然复吾亦非梵天。是时。超术梵志语诸婆罗门曰。止。止。诸贤。勿呼吾是梵天也。汝等岂不闻乎。雪山北有大梵志众师。名耶若达。天文．地理靡不贯练。诸梵志曰。吾等闻之。但不见耳。超术梵志曰。我是其弟子。名曰超术。是时。超术梵志便向彼众第一上坐而告之曰。设知技术者。向吾说之。

    尔时。彼众第一上坐即向超术梵志诵三藏技术。无有漏失。时。超术婆罗门复语彼上坐曰。一句五百言。今可说之。是时。彼上坐曰。我不解此义。何等是一句五百言者。时。超术梵志告曰。诸贤。默然听说一句五百言大人之相。比丘当知。尔时。超术梵志便诵三藏之术。及一句五百言大人之相。尔时。八万四千梵志叹未曾有。甚奇。甚特。我等初不闻一句五百言大人之相。今尊者宜在上头第一上坐。

    尔时。超术梵志移彼上坐已。便在第一上头坐。尔时。彼众上坐极怀瞋恚。发此誓愿。今此人移我坐处。自补其处。我今所诵经籍。持戒苦行。设当有福者。尽持用作誓。此人所生之处。所欲作事。我恒当坏败其功。

    是时。彼施之主即出五百两金及金杖一枚。金澡罐一枚。牛千头。好女一人。持用与上坐使咒愿。尔时。上坐告主人曰。我今受此五百两金及金杖．金澡罐。当用供养师。此女人。及牛千头还施主人。所以然者。吾不习欲。亦不积财。

    是时。超术梵志受此金杖．澡罐已。便往诣钵摩大国。其王名曰光明。时。彼国王请定光如来及比丘众衣食供养。时。彼国王告令城内。其有人民有香华。尽不得卖。若有卖者当重罚之。吾自出买。不须转卖。复敕人民。扫洒令净。勿使有土沙秽恶。悬缯幡盖。香汁涂地。作倡妓乐。不可称计。

    尔时。彼梵志见已。便问行道人曰。今是何日。扫洒道路。除治不净。悬缯幡盖。不可称计。将非国主太子有所娉娶。彼行道人报曰。梵志不知耶。钵摩大国王今请定光如来．至真．等正觉。衣食供养。故平治道路。悬缯幡盖耳。

    然梵志秘记亦有此语。如来出世。甚难得遇。时时乃出。实不可见。犹如优昙钵华。时时乃出。此亦如是。如来出现于世。甚不可值。又梵志书亦有语。有二人出世甚难得值。云何二人。如来及转轮圣王。此二人出现甚难得值。尔时。彼复作是念。我今何急速报师恩。今且以此五百两金奉上定光如来。复作是念。书记所载。如来不受金银珍宝。我可持此五百两金。用买香华。散如来上。

    是时。梵志即入城内求买香华。尔时。城中行人报曰。梵志不知耶。国王有教令。其有香华卖者当重罚之。时。彼超术梵志便作是念。是我薄祐。求华不获。将知如何。便还出城。在门外立。

    尔时。有婆罗门女名曰善味。持水瓶行取水。手执五枚华。梵志见已。语彼女人曰。大妹。我今须华。愿妹见卖与我。梵志女曰。我何时是汝妹。为识我父母不。时。超术梵志复生此念。此女人性行宽博。意在戏笑。即复语言。贤女。我当与价。是非见惠此华。梵志女曰。岂不闻大王有严教。不得卖华乎。

    梵志曰。贤女。此事无苦。王不奈汝何。我今急须此五枚华。我得此华。汝得贵价。梵志女曰。汝急须华。欲作何等。梵志报曰。我今见有良地。欲种此华。梵志女曰。此华已离其根。终不可生。云何方言我欲种之。梵志报曰。如我今日所见良田。种死灰尚生。何况此华。

    梵志女曰。何者是良田。种死灰乃生乎。梵志报曰。贤女。有定光佛．如来．至真．等正觉。出现于世。梵志女曰。定光如来为何等类。梵志即报彼女曰。定光如来者。有如是之德。有如是之戒。成诸功德。梵志女曰。设有功德者。欲求何等福。梵志报曰。愿我后生当如定光如来．至真．等正觉。禁戒．功德亦当如是。

    梵志女曰。设汝许我世世作夫妇。我便与汝华。梵志曰。我今所行。意不着欲。梵志女曰。如我今身不求为汝作妻。使我将来世与汝作妻。超术梵志曰。菩萨所行。无有爱惜。设与我作妻者。必坏我心。梵志女曰。我终不坏汝施意。正使持我身施与人者。终不坏施心。是时。便持五百金钱。用买五枚华。与彼女人。共作誓愿。各自别去。

    是时。定光如来．至真．等正觉时到着衣持钵。与比丘僧前后围绕。入钵摩大国。时。超术梵志遥见定光如来颜貌端正。见莫不欢。诸根寂静。行不错乱。有三十二相．八十种好。犹如澄水无有秽浊。光明彻照。无所挂碍。亦如宝山。出诸山上。见已。便发欢喜心。于如来所持此五茎华。至定光如来所。到已。在一面住。

    时。超术梵志白定光佛言。愿见采受。设世尊今不授决者。便当于此处断其命根。不愿此生。尔时。世尊告曰。梵志。不可以此五茎华授无上等正觉。梵志白言。愿世尊与我说菩萨所行法。定光佛告曰。菩萨所行。无所爱惜。

    尔时。梵志便说偈言。

    不敢以父母　　持施与外人
    诸佛真人长　　亦复不敢施
    日月周行世　　此二不可施
    余者尽可施　　意决无有难

    尔时。定光佛复以此偈报梵志曰。

    如汝所说施　　亦不如来言
    当忍亿劫苦　　施头身耳目
    妻子国财宝　　车马仆从人
    设能堪与者　　今当授汝决

    尔时。摩纳复说此偈。

    大山炽如火　　亿劫堪顶戴
    不能坏道意　　唯愿时授决

    尔时。定光如来默然不语。时。彼梵志手执五茎华。右膝着地。散定光如来。并作是说。持是福祐。使将来世当如定光如来．至真．等正觉。而无有异。即自散发在于淤泥。若如来授我决者。便当以足蹈我发上过。比丘当知。尔时。定光如来观察梵志心中所念。便告梵志曰。汝将来世当作释迦文佛．如来．至真．等正觉。

    尔时。超术梵志有同学。名昙摩留支。在如来边。见定光佛授超术梵志决。又足蹈发上。见已。便作是说。此秃头沙门何忍。乃举足蹈此清净梵志发上。此非人行。

    佛告诸比丘。尔时耶若达梵志者。岂异人乎。莫作是观。所以然者。尔时耶若达者。今白净王是。尔时八万四千梵志上坐者。今提婆达兜是也。时超术梵志者。即我是也。是时梵志女卖华者。今瞿夷是也。尔时祠主者。今执杖梵志是也。尔时昙摩留支。口所造行。吐不善响。今昙摩留支是也。然复昙摩留支无数劫中恒作畜生。最后受身在大海作鱼。身长七百由旬。从彼命终。来生此间。与善知识从事。恒亲近善知识。习诸善法。根门通利。以此因缘故。我言。久来此间。昙摩留支亦复自陈。如是。世尊。久来此间。是故。诸比丘。常当修习身．口．意行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第4经

《增一阿含经·20.善知识品第二十·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说。有人似师子者。有似羊者。汝等谛听。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼人云何似师子者。于是。比丘。或有人得供养衣被．饮食．床卧具．病瘦医药。彼得已。便自食啖。不起染着之心。亦无有欲意。不起诸想。都无此念。自知出要之法。设使不得利养。不起乱念。无增减心。犹师子王食啖小畜。尔时。彼兽王亦不作是念。此者好。此者不好。不起染着之心。亦无欲意。不起诸想。此人亦复如是。若得供养衣被．饭食．床卧具．病瘦医药。彼得已。便自食啖。不起想着之意。设使不得。亦无诸念。

    犹如有人受人供养衣被．饭食．床卧具．病瘦医药。得已。便自食啖。起染着之心。生爱欲意。不知出要之道。设使不得。恒生此想念。彼人得供养已。向诸比丘而自贡高。毁蔑他人。我所能得衣被．饭食．床卧具．病瘦医药。此诸比丘不能得之。犹如大群羊中有一羊。出群已。诣大粪聚。此羊饱食屎已。还至羊群中。便自贡高。我能得好食。此诸羊不能得食。此亦如是。若有一人。得利养衣被．床卧具．病瘦医药。起诸乱想。生染着心。便向诸比丘而自贡高。我能得供养。此诸比丘不能得供养。是故。诸比丘。当学如师子王。莫如羊也。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第5经

《增一阿含经·20.善知识品第二十·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生知反复者。此人可敬。小恩尚不忘。何况大恩。设使离此间千由旬．百千由旬。故不为远。犹近我不异。所以然者。比丘当知。我恒叹誉知返复者。诸有众生不知反复者。大恩尚不忆。何况小者。彼非近我。我不近彼。正使着僧伽梨在吾左右。此人犹远。所以然者。我恒不说无反复者。是故。诸比丘。当念反复。莫学无反复。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第6经

《增一阿含经·20.善知识品第二十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有人懈惰。种不善行。于事有损。若能不懈惰精进者。此者最妙。于诸善法便有增益。所以然者。弥勒菩萨经三十劫应当作佛．至真．等正觉。我以精进力．勇猛之心。使弥勒在后。过去恒沙多萨阿竭．阿罗诃．三耶三佛。皆由勇猛而得成佛。以此方便。当知懈惰为苦。作诸恶行。于事有损。若能精进勇猛心强。诸善功德便有增益。是故。诸比丘。当念精进。勿有懈怠。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第7经

《增一阿含经·20.善知识品第二十·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。阿练比丘当修行二法。云何二法。所谓止与观也。若阿练比丘得休息止。则戒律成就。不失威仪。不犯禁行。作诸功德。若复阿练比丘得观已。便观此苦。如实知之。观苦习。观苦尽。观苦出要。如实知之。彼如是观已。欲漏心解脱。有漏心．无明漏心得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更亦不复受有。如实知之。

    过去诸多萨阿竭．阿罗诃．三耶三佛皆由此二法而得成就。所以然者。犹如菩萨坐树王下时。先思惟此法止与观也。若菩萨摩诃萨得止已。便能降伏魔怨。若复菩萨得观已。寻成三达智。成无上至真．等正觉。是故。诸比丘。阿练比丘当求方便。行此二法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第8经

《增一阿含经·20.善知识品第二十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有阿练比丘在闲静处。不在众中。恒当恭敬。发欢喜心。若复阿练比丘在闲静处。无有恭敬。不发欢喜心。正使在大众中。为人所论不知阿练之法。云。此阿练比丘无恭敬心。不发欢喜。

    复次。比丘。阿练比丘在闲静处。不在众中。常当精进。莫有懈慢。悉当解了诸法之要。若复阿练比丘在闲静之处。有懈慢心。作诸恶行。彼在众中。为人所论。此阿练比丘懈怠。无有精进。是故。比丘。阿练比丘在闲静处。不在众中。常当下意发欢喜心。莫有懈慢。无有恭敬。念行精进。意不移转。于诸善法。悉当具足。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第9经

《增一阿含经·20.善知识品第二十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二人不能善说法语。云何为二人。无信之人与说信法。此事甚难。悭贪之人为说施法。此亦甚难。若复。比丘。无信之人与说信法。便兴瞋恚。起伤害心。犹如狗恶。加复伤鼻。倍更瞋恚。诸比丘。此亦如是。无信之人与说信法。便起瞋恚。生伤害心。若复。比丘。悭贪之人与说施法。便生瞋恚。起伤害心。犹如痈疮未熟。复加刀割。痛不可忍。此亦如是。悭贪之人与说施法。倍复瞋恚。起伤害心。是谓。比丘。此二人难为说法。

    复次。比丘。有二人易为说法。云何为二。有信之人与说信法。不悭贪人与说施法。若。比丘。有信之人与说信法。便得欢喜。意不变悔。犹如有病之人。与说除病之药。便得平复。此亦如是。有信之人与说信法。便得欢喜。心不改变。若复无贪之人与说施法。即得欢喜。无有悔心。犹如有男女端政。自喜沐浴手面。复有人来。持好华奉上。倍有颜色。复以好衣服饰奉上其人。彼人得已。益怀欢喜。此亦如是。无悭贪之人与说施法。便得欢喜。无有悔心。是谓。比丘。此二人易为说法。是故。诸比丘。当学有信。亦当学布施。莫有悭贪。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第10经

《增一阿含经·20.善知识品第二十·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二法与凡夫人。得大功德。成大果报。得甘露味。至无为处。云何为二法。供养父母。是谓二人获大功德。成大果报。若复供养一生补处菩萨。获大功德。得大果报。是谓。比丘。施此二人获大功德。受大果报。得甘露味。至无为处。是故。诸比丘。常念孝顺供养父母。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第11经

《增一阿含经·20.善知识品第二十·第11经》

    （一一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。教二人作善不可得报恩。云何为二。所谓父母也。若复。比丘。有人以父着左肩上。以母着右肩上。至千万岁。衣被．饭食．床蓐卧具．病瘦医药。即于肩上放于屎溺。犹不能得报恩。比丘当知。父母恩重。抱之．育之。随时将护。不失时节。得见日月。以此方便。知此恩难报。是故。诸比丘。当供养父母。常当孝顺。不失时节。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第12经

《增一阿含经·20.善知识品第二十·第12经》

    （一二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者槃特告弟朱利槃特曰。若不能持戒者。还作白衣。是时。朱利槃特闻此语已。便诣祇洹精舍门外立而堕泪。

    尔时。世尊以天眼清净。观是朱利槃特比丘在门外立。而悲泣不能自胜。时。世尊从静室起。如似经行至祇洹精舍门外。告朱利槃特曰。比丘。何故在此悲泣。

    朱利槃特报曰。世尊。兄见驱逐。若不能持戒者。还作白衣。不须住此。是故悲泣耳。

    世尊告曰。比丘。勿怀畏怖。我成无上等正觉。不由卿兄槃特得道。

    尔时。世尊手执朱利槃特诣静室教使就坐。世尊复教使执扫篲。汝诵此字。为字何等。

    是时。朱利槃特诵得扫。复忘篲。若诵得篲。复忘扫。

    尔时。尊者朱利槃特诵此扫篲乃经数日。然此扫篲复名除垢。朱利槃特复作是念。何者是除。何者是垢。垢者灰土瓦石。除者清净也。复作是念。世尊何故以此教诲我。我今当思惟此义。以思惟此义。复作是念。今我身上亦有尘垢。我自作喻。何者是除。何者是垢。彼复作是念。缚结是垢。智慧是除。我今可以智慧之篲扫此结缚。

    尔时。尊者朱利槃特思惟五盛阴成者．败者。所谓此色．色习．色灭。是谓痛．想．行．识。成者．败者。尔时。思惟此五盛阴已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎有。如实知之。尊者朱利槃特便成阿罗汉。

    已成阿罗汉。即从坐起。诣世尊所。头面礼足。在一面坐。白世尊曰。今已有智。今已有慧。今已解扫篲。

    世尊告曰。比丘。云何解之。

    朱利槃特报曰。除者谓之慧。垢者谓之结。

    世尊告曰。善哉。比丘。如汝所言。除者是慧。垢者是结。

    尔时。尊者朱利槃特向世尊而说此偈。

    今诵此已足　　如尊之所说
    智慧能除结　　不由其余行

    世尊告曰。比丘。如汝所言。以智慧。非由其余。

    尔时。尊者闻世尊所说。欢喜奉行。


20.善知识品第二十·第13经

《增一阿含经·20.善知识品第二十·第13经》

    （一三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。不可敬待。亦不足爱着。世人所捐弃。云何为二法。怨憎共会。此不可敬待。亦不足爱着。世人所捐弃。恩爱别离。不可敬待。亦不足爱着。世人所捐弃。是谓。比丘。有此二法。世人所不喜。不可敬待。

    比丘。复有二法。世人所不弃。云何为二法。怨憎别离。世人之所喜。恩爱集一处。甚可爱敬。世人之所喜。是谓。比丘。有此二法。世人所喜。

    我今说此怨憎共会．恩爱别离。复说怨憎别离．恩爱共会。有何义。有何缘。

    比丘报曰。世尊诸法之王。唯愿世尊与我等说。诸比丘闻已。当共奉行。

    世尊告曰。谛听。善思念之。吾当为汝分别说之。诸比丘。此二法由爱兴。由爱生。由爱成。由爱起。当学除其爱。不令使生。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第1经

《增一阿含经·21.三宝品第二十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三自归之德。云何为三。所谓归佛第一之德。归法第二之德。归僧第三之德。

    彼云何名为归佛之德。诸有众生。二足．四足．众多足者。有色．无色。有想．无想。至尼维先天上。如来于中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。诸有众生。二足．四足．众多足者。有色．无色。有想．无想。至尼维先天上。如来于中。最尊．最上。无能及者。诸有众生承事佛者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德。

    云何名为自归法者。所谓诸法。有漏．无漏。有为．无为。无欲．无染。灭尽．涅槃。然涅槃法于诸法中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。所谓诸法。有漏．无漏。有为．无为。无欲．无染。灭尽．涅槃。然涅槃法。于诸法中。最尊．最上。无能及者。诸有众生承事法者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德。

    云何名为自归圣众。所谓圣众者。大众大聚有形之类。众生之中。如来众僧于此众中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。所谓圣众者。大众大聚者。有形之类众生之中。如来众僧于此众中。最尊．最上。无能及者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德。

    尔时。世尊便说此偈。

    第一承事佛　　最尊无有上
    次复承事法　　无欲无所着
    敬奉贤圣众　　最是良福田
    彼人第一智　　受福最在前
    若在天人中　　处众为正导
    亦得最妙座　　自然食甘露
    身着七宝衣　　为人之所敬
    戒具最完全　　诸根不缺漏
    亦获智慧海　　渐至涅槃界
    有此三归者　　趣道亦不难

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第2经

《增一阿含经·21.三宝品第二十一·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三福之业。云何为三。施为福业。平等为福业。思惟为福业。

    彼云何名施为福业。若有一人。开心布施沙门．婆罗门．极贫穷者．孤独者．无所趣向者。须食与食。须浆给浆。衣被．饭食．床卧之具．病瘦医药．香花．宿止。随身所便。无所爱惜。此名曰施福之业。

    云何名平等为福业。若有一人不杀．不盗。恒知惭愧。不兴恶想。亦不盗窃。好惠施人。无贪吝心。语言和雅。不伤人心。亦不他淫。自修梵行。己色自足。亦不妄语。恒念至诚。不欺诳言。世人所敬。无有增损。亦不饮酒。恒知避乱。复以慈心遍满一方。二方．三方．四方亦尔。八方．上下遍满其中。无量无限。不可限。不可称计。以此慈心普覆一切。令得安隐。复以悲．喜．护心普满一方。二方．三方．四方亦尔。八方．上下悉满其中。无量无限。不可称计。以此悲．喜．护心悉满其中。是谓名为平等为福之业。

    彼法云何名思惟为福业。于是。比丘。修行念觉意。依无欲。依无观。依灭尽。依出要。修法觉意。修念觉意。修猗觉意。修定觉意。修护觉意。依无欲。依无观。依灭尽。依出要。是谓名为思惟为福业。

    如是。比丘。有此三福之业。

    尔时。世尊便说此偈。

    布施及平等　　慈心护思惟
    有此三处所　　智者所亲近
    此间受其报　　天上亦复然
    缘有此三处　　生天必不疑

    是故。诸比丘。当求方便。索此三处。如是。诸比丘。当作如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第3经

《增一阿含经·21.三宝品第二十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三因缘识来受胎。云何为三。于是。比丘。母有欲意。父母共集一处。与共止宿。然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎。若复母人无欲。父母共集一处。尔时父欲意盛。母不大殷勤。则非成胎。若复父母集在一处。母欲炽盛。父不大殷勤。则非成胎。

    若复父母集在一处。父有风病。母有冷病。则不成胎。若复父母集在一处。母有风病。父有冷病。则非成胎。若复有时父母集在一处。父身水气偏多。母无此患。则非成胎。

    若复有时父母集在一处。父相有子。母相无子。则不成胎。若有时父母集在一处。母相有子。父相无子。则不成胎。若复有时父母俱相无子。则非成胎。

    若复有时识神趣胎。父行不在。则非成胎。若复有时父母应集一处。然母远行不在。则不成胎。若复有时父母应集一处。然父身遇重患。时识神来趣。则非成胎。若复有时父母应集一处。识神来趣。然母身得重患。则非成胎。若复有时父母应集一处。识神来趣。然复父母身俱得疾病。则非成胎。

    若复。比丘。父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。是谓有此三因缘而来受胎。是故。比丘。当求方便。断三因缘。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第4经

《增一阿含经·21.三宝品第二十一·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生。欲起慈心。有笃信意。承受奉事父母．兄弟．宗族．室家．朋友．知识。当安三处。令不移动。云何为三。当发欢喜。于如来所。心不移动。彼如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。

    复当发意于正法中。如来法者。善说无碍。极为微妙。由此成果。如是智者当学知之。

    亦当发意于圣众所。如来圣众。悉皆和合。无有错乱。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。所谓圣众者。四双八辈．十二贤圣。此是如来圣众。可敬．可贵。此是世间无上福田。诸有比丘学此三处。则成大果报。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第5经

《增一阿含经·21.三宝品第二十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。瞿波离比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊曰。此舍利弗．目揵连比丘所行甚恶。造诸恶行。

    世尊告曰。勿作是语。汝发欢喜心于如来所。舍利弗．目揵连比丘所行纯善。无有诸恶。

    是时。瞿波离比丘再三白世尊曰。如来所说诚无虚妄。然舍利弗．目揵连比丘所行甚恶。无有善本。

    世尊告曰。汝是愚人。不信如来之所说乎。方言。舍利弗．目揵连比丘所行甚恶。汝今造此恶行。后受报不久。

    尔时。彼比丘即于坐上。身生恶疮。大如芥子。转如大豆。渐如阿摩勒果。稍如胡桃。遂如合掌。脓血流逸。身坏命终。生莲华地狱中。

    是时。尊者大目揵连闻瞿波离命终。便至世尊所。头面礼足。在一面坐。斯须退坐。白世尊曰。瞿波离比丘为生何处。

    世尊告曰。彼命终者生莲华地狱中。

    是时。目连白世尊曰。我今欲往至彼地狱。教化彼人。

    世尊告曰。目连。不须往彼。

    目连复重白世尊曰。欲往至彼地狱中。教化彼人。

    尔时。世尊亦默然不对。

    是时。尊者大目揵连如力士屈伸臂顷。从舍卫没不现。便至莲华大地狱中。当尔时。瞿波离比丘身体火然。又有百头牛。以犁其舌。

    尔时。尊者大目揵连在虚空中结跏趺坐。弹指告彼比丘。

    彼比丘即仰问曰。汝是何人。

    目揵连报曰。瞿波离。我是释迦文佛弟子。字目揵连。姓拘利陀。

    是时。比丘见目连已。吐此恶言。我今堕此恶趣。犹不免汝前乎。说此语讫。即其时以有千头牛以犁其舌。

    目连见已。倍增愁悒。生变悔心。即于彼没。还至舍卫国至世尊所。头面礼足。在一面住。尔时。目连以此因缘具白世尊。

    世尊告曰。我前语汝。不须至彼见此恶人。

    尔时。世尊便说此偈。

    夫士之生　　斧在口中　　所以斩身
    由其恶言　　彼息我息　　此二俱善
    已造恶行　　斯堕恶趣　　此为最恶
    有尽无尽　　向如来恶　　此者最重
    一万三千　　六一灰狱　　谤圣堕彼
    身口所造

    尔时。世尊告诸比丘。当学三法。成就其行。云何为三。身行善．口行善．意行善。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第6经

《增一阿含经·21.三宝品第二十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘成就三法。于现法中善得快乐。勇猛精进。得尽有漏。云何为三。于是。比丘。诸根寂静。饮食知节。不失经行。

    云何比丘诸根寂静。于是。比丘若眼见色。不起想着。无有识念。于眼根而得清净。因彼求于解脱。恒护眼根。若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。不起想着。无有识念。于意根而得清净。因彼求于解脱。恒护意根。如是。比丘诸根寂静。

    云何比丘饮食知节。于是。比丘思惟饮食所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。犹如男女身生恶疮。或用脂膏涂疮。所以涂疮者。欲使时愈故。此亦如是。诸比丘。饮食知节。于是。比丘思惟饭食所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。犹如重载之车所以膏毂者。欲致重有所至。比丘亦如是。饮食知节。思惟所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。如是。比丘饮食知节。

    云何比丘不失经行。于是。比丘前夜．后夜。恒念经行。不失时节。常念系意在道品之中。若在昼日。若行．若坐。思惟妙法。除去阴盖。复于初夜。若行．若坐。思惟妙法。除去阴盖。复于中夜。右胁卧。思惟系意在明。彼复于后夜起。行思惟深法。除去阴盖。如是。比丘不失经行。

    若有比丘诸根寂静。饮食知节。不失经行。常念系意在道品之中。此比丘便成二果。于现法中得阿那含。犹如善御之士。在平正道中。御四马之车。无有凝滞。所欲到处。必果不疑。此比丘亦复如是。若诸根寂静。饮食知节。不失经行。常念系意在道品之中。此比丘便成二果。于现法中漏尽。得阿那含。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第7经

《增一阿含经·21.三宝品第二十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三大患。云何为三。所谓风为大患。痰为大患。冷为大患。是谓。比丘。有此三大患。然复此三大患有三良药。云何为三。若风患者酥为良药。及酥所作饭食。若痰患者蜜为良药。及蜜所作饭食。若冷患者油为良药。及油所作饭食。是谓。比丘。此三大患有此三药。

    如是。比丘亦有此三大患。云何为三。所谓贪欲．瞋恚。愚痴。是谓。比丘。有此三大患。然复此三大患有三良药。云何为三。若贪欲起时。以不净往治。及思惟不净道。瞋恚大患者。以慈心往治。及思惟慈心道。愚痴大患者。以智慧往治。及因缘所起道。是谓。比丘。此三患有此三药。是故。比丘。当求方便。索此三药。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第8经

《增一阿含经·21.三宝品第二十一·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三恶行。云何为三。所谓身恶行．口恶行．意恶行。是谓。比丘。有三恶行。当求方便。修三善行。云何为三。身恶行者。当修身善行。口恶行者。当修口善行。意恶行者。当修意善行。

    尔时。世尊便说此偈。

    当护身恶行　　修习身善行
    念舍身恶行　　当学身善行
    当护口恶行　　修习口善行
    念舍口恶行　　当学口善行
    当护意恶行　　修习意善行
    念舍意恶行　　当学意善行
    身行为善哉　　口行亦复然
    意行为善哉　　一切亦如是
    护口意清净　　身不为恶行
    净此三行迹　　至仙无为处

    如是。诸比丘。当舍三恶行。修三善行。如是。比丘。当作如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第9经

《增一阿含经·21.三宝品第二十一·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有众多比丘到时。着衣持钵。入城乞食。是时。众多比丘便生此念。我等入城乞食。日时犹早。今可相率至外道梵志所。

    尔时。众多比丘便往至异学梵志所。到已。共相问讯。在一面坐。是时。梵志问沙门曰。瞿昙道士恒说欲论．色论．痛论．想论。如此诸论有何差别。我等所论亦是沙门所说。沙门所说亦是我等所论。说法同我说法。教诲同我教诲。

    是时。众多比丘闻彼语已。亦不言善。复非言恶。即从坐起而去。并作是念。我等当以此义往问世尊。

    尔时。众多比丘食后便至世尊所。到已。头面礼足。在一面坐。是时。众多比丘从梵志所。问事因缘本末尽白世尊。

    尔时。世尊告诸比丘。设彼梵志作是问者。汝等当以此义。酬彼来问。欲有何味。复有何过。当舍离欲。色有何味。复有何过。当舍离色。痛有何味。复有何过。当舍离痛。汝等设以此语酬彼来问者。彼诸梵志默然不对。设有所说者。亦不能解此深义。遂增愚惑。堕于边际。所以然者。非彼境界。然复。比丘。魔及魔天．释．梵．四天王．沙门．婆罗门．人及非人能解此深义者。除如来．等正觉及如来圣众。受吾教者。此即不论。

    欲有何味。所谓五欲者是。云何为五。眼见色。为起眼识。甚爱敬念。世人所喜。若耳闻声．鼻嗅香．舌知味．身知细滑。甚爱敬念。世人所喜。若复于此五欲之中。起苦．乐心。是谓欲味。

    云何欲有何过者。若有一族姓子。学诸伎术。而自营己。或学田作。或学书疏。或学佣作。或学算数。或学权诈。或学克镂。或学通信。至彼来此。或学承事王身。不避寒暑。记累勤苦。不自由己。作此辛苦而获财业。是为欲为大过。

    现世苦恼。由此恩爱。皆由贪欲。然复彼族姓子。作此勤劳。不获财宝。彼便怀愁忧。苦恼不可称记。便自思惟。我作此功劳。施诸方计。不得财货。如此之比者。当念舍离。是为当舍离欲。

    复次。彼族姓子或时作此方计而获财货。以获财货。广施方宜。恒自拥护。恐王敕夺。为贼偷窃。为水所漂。为火所烧。复作是念。正欲藏窖。恐后亡失。正欲出利。复恐不克。或家生恶子。费散吾财。是为欲为大患。皆缘欲本。致此灾变。

    复次。族姓子恒生此心。欲拥护财货。后犹复为国王所夺。为贼所劫。为水所漂。为火所烧。所藏窖者亦复不克。正使出利亦复不获。居家生恶子。费散财货。万不获一。便怀愁忧苦恼。椎胸唤呼。我本所得财货。今尽忘失。遂成愚惑。心意错乱。是谓欲为大患。缘此欲本。不至无为。

    复次。缘此欲本。着铠执仗。共相攻伐。以相攻伐。或在象众前．或在马众前．或在步兵前．或在车众前。见马共马斗．见象共象斗．见车共车斗．见步兵共步兵斗。或相斫射。以槊相斫刺。如此之比。欲为大患。缘欲为本。致此灾变。

    复次。缘此欲本。着铠执仗。或在城门．或在城上。共相斫射。或以槊刺．或以铁轮而轹其头。或消铁相洒。受此苦恼。死者众多。

    复次。欲者亦无有常。皆代谢变易。不停不解。此欲变易无常者。此谓欲为大患。

    云何当舍离欲。若能修行除贪欲者。是谓舍欲。谓诸有沙门．婆罗门不知欲之大患。亦复不知舍欲之原。如实不知沙门．沙门威仪。不知婆罗门．婆罗门威仪。此非沙门．婆罗门。亦复不能举身作证而自游戏。谓诸沙门．婆罗门审知欲为大患。能舍离欲。如实不虚。知沙门有沙门威仪。知婆罗门有婆罗门威仪。已身作证而自游戏。是为舍离于欲。

    云何色味。设有见刹利女种．婆罗门女种．长者女种。年十四．十五．十六。不长不短。不肥不瘦。不白不黑。端政无双。世之希有。彼最初见彼颜色。起喜乐想。是谓色味。

    云何为色大患。复次。若后见彼女人。年八十．九十。乃至百岁。颜色变异。年过少壮。牙齿缺落。头发皓白。身体垢圿。皮缓面皱。脊偻呻吟。身如故车。形体战掉。扶杖而行。云何。比丘。初见妙色。后复变易。岂非是大患乎。

    诸比丘对曰。如是。世尊。

    世尊告诸比丘。是谓色为大患。

    复次。此若见彼女人。身抱重患。卧于床褥。失大小便。不能起止。云何。比丘。本见妙色。今致此患。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。诸比丘。是谓色为大患。

    复次。比丘。若见彼女人身坏命终。将诣冢间。云何。比丘。本见妙色。今以变改。于中见起苦乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人。死经一日．二日．三日．四日．五日。乃至七日。身体膀胀烂臭。散落一处。云何。比丘。本有妙色。今致此变。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人。乌．鹊．鸱．鹫竞来食啖。或为狐．狗．狼．虎所见食啖。或为蜎飞蠢动．极细蠕虫而见食啖。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。虫鸟以食其半。肠胃肉血污秽不净。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。此非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。血肉以尽。骸骨相连。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。此岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。血肉以尽。唯有筋缠束薪。云何。比丘。本有妙色。今致此变。于中起苦．乐想。此非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若复见彼女人身。骸骨散落。各在一处。或脚骨一处。或膞骨一处。或髀骨一处。或臗骨一处。或胁肋一处。或肩臂骨一处。或颈骨一处。或髑髅一处。云何。诸比丘。本有妙色。今致此变。于中起苦．乐想。此岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。骨皓白色。或似鸽色。云何。比丘。本有妙色。今致此变。于中起苦．乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人。骸骨经无数岁。或有腐烂坏败。与土同色。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。此色无常．变易。不得久停。无有老幼。是谓色为大患。

    云何色为出要。若能舍离于色。除诸乱想。是谓舍离于色。谓诸沙门．婆罗门。于色着色。不知大患。亦不舍离。如实而不知。此非沙门．婆罗门。于沙门不知沙门威仪。于婆罗门不知婆罗门威仪。不能己身作证而自游戏。谓诸有沙门．婆罗门。于色不着色。深知为大患。能知舍离。是谓于沙门知沙门威仪。于婆罗门知婆罗门威仪。己身作证而自游戏。是谓舍离于色。

    云何为名痛味。于是。比丘。得乐痛时。便知我得乐痛。得苦痛时。便知我得苦痛。若得不苦不乐痛时。便知我得不苦不乐痛。若得食乐痛时。便知我得食乐痛。若得食苦痛时。便知我得食苦痛。若得食不苦不乐痛时。便知我得不苦不乐痛。不食苦痛时。便自知我不食苦痛。若不食乐痛时。便自知我不食乐痛。若不食不苦不乐痛时。便自知我不食不苦不乐痛。

    复次。比丘。若得乐痛。尔时不得苦痛。亦复无不苦不乐痛。尔时我唯有乐痛。若得苦痛时。尔时无有乐痛。亦无不苦不乐痛。唯有苦痛。若复。比丘。得不苦不乐痛时。尔时无有乐痛．苦痛。唯有不苦不乐痛。复次。痛者无常．变易之法。以知痛无常．变易法者。是谓痛为大患。

    云何痛为出要。若能于痛舍离于痛。除诸乱想。是谓舍离于痛。诸有沙门．婆罗门于痛着痛。不知大患。亦不舍离。如实而不知。此非沙门．婆罗门。于沙门不知沙门威仪。于婆罗门不知婆罗门威仪。不能以身作证而自游戏。诸有沙门．婆罗门于痛不着痛。深知为大患。能知舍离。是谓于沙门知沙门威仪。于婆罗门知婆罗门威仪。以身作证而自游戏。是谓舍离于痛。

    复次。比丘。若有沙门．婆罗门不知苦痛．乐痛．不苦不乐痛。如实而不知。复教化人使行者。此非其宜。若有沙门．婆罗门能舍离痛。如实而知。复劝教人使远离之。此正其宜。是谓舍离于痛。

    我今。比丘。以说着欲．味欲。欲为大患。复能舍者。亦说着色．味色。色为大患。能舍离色。以说着痛．味痛。痛为大患。能舍离痛。诸如来所应行者。所谓施设者。我今周讫。常当念在树下空闲之处。坐禅思惟。莫有懈怠。是谓我之教敕。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第10经

《增一阿含经·21.三宝品第二十一·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三不牢要。云何为三。身不牢要．命不牢要．财不牢要。是谓。比丘。有此三不牢要。于此。比丘。三不牢要中。当求方便。成三牢要。云何为三。不牢要身。求于牢要。不牢要命。求于牢要。不牢要财。求于牢要。

    云何不牢要身。求于牢要。所谓谦敬礼拜。随时问讯。是谓不牢要身。求于牢要。

    云何不牢要命。求于牢要。于是。若有善男子．善女人尽形寿不杀生。不加刀杖。常知惭愧。有慈悲心。普念一切众生。尽形寿不盗。恒念惠施。心无吝相。尽形寿不淫。亦不他淫。尽形寿不妄语。常念至诚。不欺世人。尽形寿不饮酒。意不错乱。持佛禁戒。是谓命不牢要。求于牢要。

    云何财不牢要。求于牢要。若有善男子．善女人常念惠施。与沙门．婆罗门．诸贫匮者。须食者与食。须浆与浆。衣被．饮食．床敷卧具．病瘦医药．舍宅．城郭。所须之具悉皆与之。如是。财不牢要。求于牢要。

    是谓。比丘。以此三不牢要。求此三牢要。

    尔时。世尊便说此偈。

    知身不牢要　　命亦不牢固
    财货衰耗法　　当求牢要者
    人身甚难得　　命亦不久停
    财货磨灭法　　欢喜念惠施

    尔时。诸比丘闻佛所说。欢喜奉行。

    第一德．福业　　三因．三安．瞿
    三夜．病．恶行　　苦除．不牢要


22.三供养品第二十二·第1经

《增一阿含经·22.三供养品第二十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三人。世人所应供养。云何为三。如来．至真．等正觉。世人所应供养。如来弟子漏尽阿罗汉。世人所应供养。转轮圣王。世人所应供养。

    有何因缘如来世人所应供养乎。夫如来者。不伏者伏。不降者降。不度者度。未得解脱者令得解脱。未般涅槃者使成涅槃。无救护者与作救护。盲者与作眼目。病者与作救护。最尊第一。魔．若魔天．天及人民。于中最尊福田。可敬可贵。与人作导。令知正路。未知道者与说导教。以此因缘。如来世人所应供养。

    复有何因缘如来弟子漏尽阿罗汉世人所应供养乎。比丘当知。漏尽阿罗汉已度生死原。更不复受有。已得无上法。淫．怒．痴尽。永不得全。是世福田。以此因缘本末。使漏尽阿罗汉。世人所应供养。

    复以何因缘转轮圣王世人所应供养。比丘当知。转轮圣王以法治化。终不杀生。复教他人使不杀生。自不盗窃。亦复教他人使不偷盗。自不淫泆。复教他人不行淫泆。自不妄语。亦复教人使不妄语。自不两舌。斗乱彼此。亦复教他人使不两舌。自不嫉妒．恚．痴。亦复教他人不习此法。自行正见。复教他人使不邪见。以此因缘。以此本末。使转轮圣王。世人所应供养。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第2经

《增一阿含经·22.三供养品第二十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告阿难。有三善根。不可穷尽。渐至涅槃界。云何为三。所谓于如来所而种功德。此善根不可穷尽。于正法而种功德。此善根不可穷尽。于圣众而种功德。此善根不可穷尽。是谓。阿难。此三善根不可穷尽。得至涅槃界。是故。阿难。当求方便。获此不可穷尽之福。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


22.三供养品第二十二·第3经

《增一阿含经·22.三供养品第二十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三痛。云何为三。所谓乐痛．苦痛．不苦不乐痛。诸比丘当知。彼乐痛者。欲爱使也。彼苦痛者。瞋恚使也。不苦不乐痛者。是痴使也。是故。诸比丘。当学方便。求灭此使。所以然者。当自炽然。当自修行法。得无比法。诸比丘当知。我灭度后。其有比丘念自炽然。修其行法。得无比法。此则是第一声闻。

    云何。比丘。当自炽然。当自修行。得修行法。获无比法。于是。比丘。内自观身。外自观身。内外自观身而自游戏。内观痛。外观痛。内外观痛。内观意。外观意。内外观意。内观法。外观法。内外观法而自游戏。如是。比丘。当自炽然。盛修行其法。得无比法。诸比丘行此法者。于声闻中第一弟子。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第4经

《增一阿含经·22.三供养品第二十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三事。覆则妙。露则不妙。云何为三。一者女人。覆则妙。露则不妙。婆罗门咒术。覆则妙。露则不妙。邪见之业。覆则妙。露则不妙。是谓。比丘。有此三事。覆则妙。露则不妙。

    复有三事。露则妙。覆则不妙。云何为三。日．月。露则妙。覆则不妙。如来法语。露则妙。覆则不妙。是谓。比丘。有此三事。露则妙。覆则不妙。

    尔时。世尊便说此偈。

    女人及咒术　　邪见不善行
    此是世三法　　覆隐而最妙
    日月广所照　　如来正法语
    此是三世法　　露则第一妙

    是故。诸比丘。当露现如来法。勿使覆隐。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第5经

《增一阿含经·22.三供养品第二十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。此三有为有为相。云何为三。知所从起。知当迁变。知当灭尽。彼云何知所从起。所谓生。长大成五阴形。得诸持．入。是谓所从起。彼云何为灭尽。所谓死。命过不住．无常。诸阴散坏。宗族别离。命根断绝。是谓为灭尽。彼云何变易。齿落．发白．气力竭尽。年遂衰微。身体解散。是谓为变易法。是为。比丘。三有为有为相。当知此三有为相。善分别之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第6经

《增一阿含经·22.三供养品第二十二·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。愚人有三相三法。不可恃怙。云何为三。于是。愚者不可思惟而思惟之。不可论说而论说之。不可行者而修习之。

    云何愚者不可思惟而思念之。于是。愚者意三行便思忆之。云何为三。于是。愚者起嫉心。于他财物及于女色。心念恶言悉兴嫉心。彼之所有。愿是我许。如是。愚者不可思惟而思惟之。

    云何愚者不可论说而论说之。于是。愚者造口四过。云何为四。于是。愚者恒喜妄言．绮语．恶口．斗乱彼此。如是。愚者造口四过。

    云何愚者造于恶行。于是。愚者造身恶行。常念杀生．窃盗．淫泆。如是。愚者造于恶行。如是。比丘。愚者有此三行。愚痴之人习此三事。

    复次。比丘。智者有三事。当念修行。云何为三。于是。智者应思惟者。便思惟之。应论说者。便论说之。应行善者。便修行善。

    彼云何智者应思惟事。便思惟之。于是。智者思惟意三行。云何为三。于是。智者不嫉妒．恚．痴。常行正见。见他财货。不生想念。如是。智者应思惟者。便思惟之。

    云何智者应论说之。于是。智者成就口四行。云何为四。于是。智者不行妄语。亦不教人妄语。见人妄语者意不喜乐。是谓智者而护其口。复次。智者不行绮语．恶口．斗乱彼此。亦不教人使行绮语．恶口．斗乱。如是。智者成就口四行。

    云何智者成就身三行。于是。智者思惟身行。无所触犯。然复智者自不杀生。亦不教人杀生。见人杀者心不喜乐。自不偷窃。不教人盗。见人盗者心不喜乐。亦不淫泆。见他女人色。心不起想。亦不教人使行淫泆。设见老母。视之如己亲。中者如姊。小者如妹。意无高下。如是。智者身成就三行。是谓智者所行。如是。比丘。有此三有为之相。是故。诸比丘。愚者三相常当舍离。此三智者所行。不发斯须。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第7经

《增一阿含经·22.三供养品第二十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三法。不可觉知。不见．不闻。经历生死。未曾瞻睹。我及尔等曾不见闻。云何为三。所谓贤圣戒。不可觉知。不见．不闻。经历生死。未曾瞻睹。我及尔等曾不见闻。贤圣三昧．贤圣智慧。不可觉知。不见．不闻。如今我身并及汝等。皆悉觉知贤圣禁戒．贤圣三昧．贤圣智慧。皆悉成就。不复受有。已断生死根原。是故。诸比丘。当念修行此三法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第8经

《增一阿含经·22.三供养品第二十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三法甚可敬爱。世人所贪。云何为三。所谓少壮。甚可爱敬。世人所贪。无病。甚可爱敬。世人所贪。寿命。甚可爱敬。世人所贪。是谓。比丘。有此三法。甚可爱敬。世人所贪。

    复次。比丘。虽有此三法。甚可爱敬。世人所贪。然更有三法。不可爱敬。世人所不贪。云何为三。虽有少壮。然必当老。不可爱敬。世人所不贪。比丘当知。虽有无病。然必当病。不可爱敬。世人所不贪。比丘当知。虽有寿命。然必当死。不可爱敬。世人所不贪。是故。诸比丘。设有少壮。当求不老。至涅槃界。虽有无病。当求方便。使不有病。虽有寿命。当求方便。使不命终。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第9经

《增一阿含经·22.三供养品第二十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如春时天雨大雹。设如来不出世。众生入地狱。亦复如是。是时。女人入地狱多于男子。所以然者。比丘当知。以三事故。众生之类。身坏命终。入三恶趣。云何为三。所谓贪欲．睡眠．调戏。有此三事缠着心意。身坏命终。入三恶趣。

    女人竟日习玩三法而自娱乐。云何为三。晨朝以嫉妒心而自缠缚。若至日中。复以睡眠结而自缠裹。向暮以贪欲心而自缠缚。以此因缘。使彼女人身坏命终。生三恶趣。是故。诸比丘。当念离此三法。

    尔时。世尊便说此偈。

    嫉妒睡眠调　　贪欲是恶法
    牵人至地狱　　至竟无解脱
    是以当舍离　　嫉妒及睡调
    亦当舍于欲　　莫造彼恶行

    是故。诸比丘。当念去离嫉妒。无悭吝心。常行惠施。不着睡眠。当行不染。不着贪欲。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第10经

《增一阿含经·22.三供养品第二十二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三法。习之．玩之。不知厌足。亦复不能至休息处。云何为三。所谓贪欲。若有人习此法。初无厌足。若复有人习饮酒者。初无厌足。若复有人修习睡眠。初无厌足。是谓。比丘。若有人习此三法者。初无厌足。亦复不能至灭尽之处。是故。诸比丘。常当舍离此三法。不亲近之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    供养．三善根　　三痛．三覆露
    相．法．三不觉　　爱敬．春．无足


23.地主品第二十三·第1经

《增一阿含经·23.地主品第二十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿告诸群臣曰。汝等催严羽宝之车。吾欲往诣世尊所。礼拜问讯。

    是时。左右受王教令。寻严驾羽宝之车。即白王曰。严驾已办。今正是时。

    尔时。王波斯匿即乘宝羽之车。步骑数千。前后围绕。出舍卫国。至祇洹精舍。往诣世尊所。如诸王法。除去五饰。所谓盖．天冠．剑．履屣及金拂。舍着一面。至世尊所。头面礼足。在一面坐。

    尔时。世尊与说深法。劝乐令喜。是时。王波斯匿闻说法已。白世尊曰。唯愿世尊受我三月请。及比丘僧。莫在余处。是时。世尊默然受波斯匿请。

    时。王波斯匿见世尊默然受请。即从坐起。头面礼足。便退而去。还至舍卫城。敕诸群臣曰。吾欲饭佛及比丘僧三月供养。给所须物。衣被．饭食．床卧具．病瘦医药。汝等亦当发欢喜心。

    诸臣对曰。如是。

    时。王波斯匿即于宫门外。作大讲堂。极为殊妙。悬缯幡盖。作倡妓乐。不可称计。施诸浴池。办诸油灯。办种种饭食。味有百种。是时。王波斯匿即白。时到。唯愿世尊临顾此处。

    尔时。世尊以见时到。着衣持钵。将诸比丘僧。前后围绕。入舍卫城。至彼讲堂所。到已。就座而坐。及比丘僧各随次而坐。

    是时。王波斯匿将诸宫人。手自行食。供给所须。乃至三月。无所短乏。给与衣被．饭食．床卧具．病瘦医药。见世尊食讫。持种种华散世尊及比丘僧上。更取小座于如来前坐。白世尊曰。我曾从佛闻以因缘本末。施畜生食者。获福百倍。与犯戒人食者。获福千倍。施持戒人食者。获福万倍。施断欲仙人食者。获福亿倍。与向须陀洹食者。获福不可计。况复成须陀洹乎。况向斯陀含．得斯陀含道。况向阿那含．得阿那含道。况向阿罗汉．得阿罗汉道。况向辟支佛．得辟支佛。况向如来．至真．等正觉。况成佛及比丘僧。其福功德不可称计。我今所作功德。今日已办。

    世尊告曰。大王。勿作是语。作福无厌。今日何故说所作已办。所以然者。生死长远。不可称记。

    过去久远。有王名曰地主。统领此阎浮里地。彼王有臣名曰善明。少小与王周旋。无所畏难。是时。彼王分阎浮地半与彼臣使治。是时。善明小王自造城郭。东西十二由旬。广七由旬。土地丰熟。人民众多。

    尔时。彼城名曰远照。善明王主第一夫人名日月光。不长．不短。不肥．不瘦。不白．不黑。颜貌端正。世之希有。口出优钵华香。身作栴檀香。未经几日。身便怀妊。彼夫人即往白王。我今有娠。王闻此语。欢喜踊跃。不能自胜。便敕左右。更施设座具。快乐无比。夫人怀妊日数遂满。生一男儿。当生之时。阎浮里内晃然金色。颜貌端正。三十二相。身体金色。善明大王见此太子。欢喜踊跃。庆贺无量。便召诸师。婆罗门．道士。躬抱太子。使彼瞻相。我今以生此子。卿等与吾瞻相。便立名字。

    时。诸相师受王教令。各共抱瞻。观察形貌。咸共白王。圣王。太子端政无双。诸根不缺。有三十二相。今此王子当有两趣。若当在家者。便为转轮圣王。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是为七。当有千子。勇悍刚强。能却众敌。于此四海之内。不加刀杖。自然靡伏。若此王子出家学道者。成无上正觉。名德远布。弥满世界。生此王子。当此之日。光明远照。今字王子名曰灯光。时。诸相师以立名字。各退坐而去。

    时。王竟日抱此太子。未常离目。时。王为此王子立三讲堂。秋．冬．夏节随适所宜。宫人婇女充满宫里。使吾太子于此游戏。

    时。王太子年二十九。以信坚固。出家学道。即日出家。即夜成佛。尔时。阎浮里地悉共闻知。彼王太子出家学道。即日成佛。父王清旦闻王太子出家学道。即夜成佛。时。父王便作是念。昨夜吾闻诸天在空皆共称善。此必善应。非有恶向。我今可往而共相见。

    时。王将四十亿众。男女围绕。便诣灯光如来所。到已。头面礼足。在一面坐。及四十亿众。各共礼足。在一面坐。是时。如来与父王及四十亿众渐说妙论。所谓论者。施论．戒论．生天之论。欲为秽污。漏不净行。出家为要。获清净报。尔时。如来观众生意。心性柔和。诸佛如来常所说法。苦．习．尽．道。尽与彼四十亿众广说其义。即于坐上。诸尘垢尽。得法眼净。

    时。四十亿众白灯光如来曰。我等意愿剃除须发。出家学道。大王当知。尔时。四十亿众尽得出家学道。即以其日成阿罗汉。

    尔时。灯光如来将四十亿众。皆是无着。游彼国界。国土人民四事供养。衣被．饮食．床卧具．病瘦医药。无所渴乏。是时。地主大王闻子灯光成无上正真．等正觉。将四十亿众。皆是无着。游彼国界。我今当遣信。往请如来在此游化。若使来者。充我本愿。若不来者。我躬自当往拜跪问讯。即敕一臣。汝往至彼问讯如来。持我名字。头面礼足。兴居轻利。游步康强。云王地主问讯如来。兴居轻利。游步康强。唯愿世尊临顾此土。

    尔时。彼人受王教敕便往至彼国界。到已。头面礼足。在一面立。便作是说。大王地主礼如来足。问讯礼竟。兴居轻利。游步康强。唯愿世尊临顾彼国。尔时。世尊默然受彼请。

    时。灯光如来将诸大众。以渐人间游行。与大比丘四十亿众俱。在在处处。靡不恭敬者。衣被．饭食．床卧具．病瘦医药。皆悉贡献。渐至地主国界时。地主大王闻灯光如来至此国界。在北婆罗园中。将大比丘众四十亿人。我今可躬自往迎。

    时。地主大王复将四十亿众往诣灯光如来所。到已。头面礼足。在一面坐。及四十亿众礼足已。在一面坐。

    尔时。灯光如来渐与彼王及四十亿众面说妙论。所谓论者。施论．戒论．生天之论。欲为秽污。漏不净行。出家为要。获清净报。尔时。如来观众生意。心性柔和。诸佛如来常所说法。苦．习．尽．道。尽与彼四十亿众广说其义。即于坐上。诸尘垢尽。得法眼净。

    时。四十亿众白灯光如来曰。我等意愿剃除须发。出家学道。大王当知。尔时。四十亿众尽得出家学道。即以其日。成阿罗汉道。时。地主国王即从坐起。头面礼足。便退而去。

    时。灯光如来将八十亿众。皆是阿罗汉。游彼国界。国土人民四事供养。衣被．饭食．床卧具．病瘦医药。事事供给。无所乏短。是时。地主国王复于余时。将诸群臣至彼如来所。头面礼足。在一面坐。是时。灯光如来与彼国王说微妙法。地主大王白如来曰。唯愿世尊尽我形寿受我供养。及比丘僧。当供给衣被．饭食．床卧具．病瘦医药。悉当供给。尔时。灯光如来默然受彼王请。

    时。王见佛默然受请。重白世尊。我今从世尊求愿。唯见听许。世尊告曰。如来法者。以过此愿。王白世尊。我今求愿者。极为净妙。世尊告曰。所求之愿。云何净妙。王白世尊。如我意中。今日众僧在一器食。明日复用余器食。今日众僧着一种服。明日复更易服。今日众僧坐一种座。明日复更坐余座。今日使人与众僧使。明日复更易使人。我所求愿者。正谓此耳。灯光如来告曰。随汝所愿。今正是时。

    地主大王欢喜踊跃。不能自胜。即从坐起。头面礼足。便退而去。还至宫中。到已。告诸群臣。我今意欲尽其形寿供养灯光如来．至真．等正觉及比丘众衣被．饭食．床卧具．病瘦医药。汝等亦当劝发佐吾供办。诸臣对曰。如大王教。去城不远一由旬内。造立堂舍。雕文刻镂。五色玄黄。悬缯幡盖。作倡伎乐。香汁洒地。修治浴池。办具灯明及甘馔．饮食．施设坐具。便白。时到。今正是时。愿尊屈顾。

    时。灯光如来以知时至。着衣持钵。将比丘众。前后围绕。便往至讲堂所。各各就座而坐。时。地主大王见佛．比丘僧坐讫。将宫人婇女及诸大臣。手自斟酌。行种种饮食。味各百种。大王当知。尔时。地主国王七万岁中。供养灯光如来及八十亿众诸阿罗汉。未曾懈废。时。彼如来教化周讫。便于无余涅槃界而般涅槃。

    时。地主大王以若干百种香花供养。于四衢道路。起四庙寺。各用七宝金．银．琉璃．水精。悬缯幡盖。及八十亿众各各以渐于无余涅槃界而般涅槃。尔时。大王取八十亿众。收其舍利。各各兴起神寺。皆悬缯幡盖。香华供养。大王当知。尔时。地主大王复供养灯光如来寺及八十亿罗汉寺。复经七万岁。随时供养。然灯．散华。悬缯幡盖。大王当知。灯光如来遗法灭尽。然后彼王方取灭度。

    尔时。地主大王者岂是异人乎。莫作是观。所以然者。尔时地主大王者。即我身是。我于尔时。七万岁中。以衣被．饭食．床卧具．病瘦医药。供养彼佛。令不减少。般涅槃后。复于七万岁中供养形像舍利。烧香．然灯。悬缯幡盖。无所渴乏。我于尔时。以此功德。求在生死获此福祐。不求解脱。大王当知。尔时所有福德。今有遗余耶。莫作是观。如我今日观彼福祐。无有毫厘如毛发许。所以然者。生死长远。不可称记。于中悉食福尽。无有毫厘许在。是故。大王。莫作是说言。我所作福祐。今日已办。大王。当作是说。我今身．口．意所作众行。尽求解脱。不求在生死福业。便于长夜安隐无量。

    尔时。王波斯匿便怀恐惧。衣毛皆竖。悲泣交集。以手抆泪。头面礼世尊足。自陈过状。如愚．如騃。无所觉知。唯愿世尊受我悔过。今五体投地。改已往之失。更不造此言教。唯愿世尊受我悔过。如是再三。

    世尊告曰。善哉。善哉。大王。今于如来前悔其非法。改往修来。我今要受汝悔过。更莫复造。

    尔时。于大众中有一比丘尼。名迦旃延。即从坐起。头面礼足。白世尊曰。今世尊所说。甚为微妙。又世尊告波斯匿王作是语。大王当知。身．口．意所作众行。尽求解脱。莫求在生死食其福业。更于长夜获安隐无量。所以然者。我自忆三十一劫。饭式诘如来．至真．等正觉。出现于世。明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。游在野马世界。

    尔时。彼佛到时着衣持钵。入野马城乞食。是时。城内有一使人。名曰纯黑。时。彼使人见如来执钵入城乞食。见已。便作是念。今如来入城必须饮食。即入家出食施与如来。兴发此愿。持此功德。莫堕三恶趣中。使我当来之世。亦当值如此圣尊。亦当使彼圣尊为我说法。时得解脱。世尊并波斯匿王咸共知之。当尔时。纯黑使人者岂异人乎。莫作是观。所以然者。尔时纯黑使人者。即我身是。

    我于尔时。饭式诘如来作此誓愿。使将来之世。值如此圣尊与我说法。时得解脱。我于三十一劫不堕三恶趣中。生天．人中。最后今日受此身分。遭值圣尊得出家学道。尽诸有漏。成阿罗汉。若世尊所说极为微妙。语波斯匿王。身．口．意所作众行。尽求解脱。莫在生死食此福业。我若见比丘．比丘尼．优婆塞．优婆斯。欢喜心意向如来者。我便生此念。此诸贤士。用意犹不爱敬供奉如来。设我见四部之众。即往告曰。汝等诸贤。为须何物。衣钵耶。尼师檀耶。针筒耶。澡罐耶。及余沙门什物。我尽当供给。我已许之。便在处处乞求。若我得者是其大幸。若使不得。便往至郁单越．瞿耶尼．弗于逮。求索来与。所以然者。皆由此四部之众得涅槃道。

    尔时。世尊观察迦旃延比丘尼心。便告诸比丘。汝等颇见如此之比信心解脱。如迦旃延比丘尼乎。

    诸比丘对曰。不见也。世尊。

    世尊告曰。我声闻中第一比丘尼。得信解脱者。所谓迦旃延比丘尼是也。

    尔时。迦旃延比丘尼及波斯匿王．四部之众闻佛所说。欢喜奉行。


23.地主品第二十三·第2经

《增一阿含经·23.地主品第二十三·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。尊者婆拘卢在一山曲。补纳故衣。是时。释提桓因遥见尊者婆拘卢在一山曲。补纳故衣。见已。便作是念。此尊者婆拘卢已成阿罗汉。诸缚已解。长寿无量。恒自降伏。思惟非常．苦．空．非身。不着世事。亦复不与他人说法。寂默自修如外道异学。不审此尊能与他说法。为不堪任乎。我今当与试之。

    尔时。天帝释便从三十三天没不现。来至耆阇崛山。在尊者婆拘卢前住。头面礼足。在一面立。尔时。释提桓因便说此偈。

    智者所叹说　　何故不说法
    坏结成圣行　　何为寂然住

    尔时。尊者婆拘卢复以此偈。报释提桓因曰。

    有佛舍利弗　　阿难均头槃
    亦及诸尊长　　善能说妙法

    尔时。释提桓因白尊者婆拘卢曰。众生之根有若干种。然尊当知。世尊亦说众生种类。多于地土。何故尊者婆拘卢不与他人说法。

    婆拘卢报曰。众生之类难可觉知。世界若干。国土不同。皆着我所．非我所。我今观察此义已。故不与人说法。

    释提桓因曰。愿尊与我说我所．非我所之义。

    尊者婆拘卢曰。我人寿命。若男．若女士夫之类。尽依此命而得存在。然复。拘翼。世尊亦说。比丘当知。当自炽然。无起邪法。亦当贤圣默然。我观此义已。故默然耳。

    是时。释提桓因遥向世尊叉手。便说此偈。

    归命十力尊　　圆光无尘翳
    普为一切人　　此者甚奇特

    尊者婆拘卢报曰。何故帝释而作是说。此者甚奇特。

    释提桓因报言。自念我昔至世尊所。到已。礼世尊足。而问此义。天．人之类有何想念。尔时。世尊告我曰。此世界若干种。各各殊异。根原不同。我闻此语已。寻对曰。如是。世尊所说世界若干种。各各不同。设与彼众生说法。咸共受持有成果者。我以此故说。此者甚奇特。然尊者婆拘卢所说。亦复如是。世界若干种。各各不同。

    是时。释提桓因便作是念。此尊堪任与人说法。非为不能。是时。释提桓因即从坐起而去。

    尔时。释提桓因闻尊者婆拘卢所说。欢喜奉行。


23.地主品第二十三·第3经

《增一阿含经·23.地主品第二十三·第3经》

    （三）

    闻如是。

    一时。佛在占波国雷声池侧。

    是时。尊者二十亿耳在一静处。自修法本。不舍头陀十二法行。昼夜经行。不离三十七道品之教。若坐．若行。常修正法。初夜．中夜．竟夜。恒自克励。不舍斯须。然复不能于欲漏法心得解脱。是时。尊者二十亿耳所经行处。脚坏血流。盈满路侧。犹如屠牛之处。乌鹊食血。然复不能于欲漏心得解脱。是时。尊者二十亿耳便作是念。释迦文佛苦行精进弟子中。我为第一。然我今日漏心不得解脱。又我家业。多财饶宝。宜可舍服。还作白衣。持财物广惠施。然今作沙门。甚难不易。

    尔时。世尊遥知二十亿耳心之所念。便腾游虚空。至彼经行处。敷坐具而坐。是时。尊者二十亿耳前至佛所。头面礼足。在一面坐。

    尔时。世尊问二十亿耳曰。汝向何故作是念。释迦文尼佛精进苦行弟子中。我为第一。然我今日漏心不得解脱。又我家业。饶财多宝。宜可舍服。还作白衣。持财物广施。然今作沙门。甚难不易。

    二十亿耳对曰。如是。世尊。

    世尊告曰。我今还问汝。随汝报我。云何。二十亿耳。汝本在家时。善弹琴乎。

    二十亿耳对曰。如是。世尊。我本在家时。善能弹琴。

    世尊告曰。云何。二十亿耳。若弹弦极急。向不齐等。尔时琴音可听采不。

    二十亿耳对曰。不也。世尊。

    世尊告曰。云何。二十亿耳。若琴弦复缓。尔时琴音可听采不。

    二十亿耳对曰。不也。世尊。

    世尊告曰。云何。二十亿耳。若琴弦不急不缓。尔时琴音可听采不。

    二十亿耳对曰。如是。世尊。若琴弦不急不缓。尔时琴音便可听采。

    世尊告曰。此亦如是。极精进者。犹如调戏。若懈怠者。此堕邪见。若能在中者。此则上行。如是不久。当成无漏人。

    尔时。世尊与二十亿耳比丘说微妙法已。还雷音池侧。

    尔时。尊者二十亿耳思惟世尊教敕。不舍须臾。在闲静处修行其法。所以族姓子出家学道。剃除须发。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。尊者二十亿耳便成阿罗汉。

    尔时。世尊告诸比丘。我声闻中第一弟子精勤苦行。所谓二十亿耳比丘是。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第4经

《增一阿含经·23.地主品第二十三·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。舍卫城中婆提长者遇病命终。然彼长者无有子息。所有财宝尽没入官。尔时。王波斯匿尘土坌身来至世尊所。头面礼足。在一面坐。

    是时。世尊问王曰。大王。何故尘土坌身来至我所。

    波斯匿王白世尊曰。此舍卫城内有长者名婆提。今日命终。彼无子姓。躬往收摄财宝。理使入官。纯金八万斤。况复余杂物乎。然彼长者存在之日。所食如此之食。极为弊恶。不食精细。所着衣服垢坌不净。所乘车骑极为瘦弱。

    世尊告曰。如是。大王。如王来言。夫悭贪之人得此财货。不能食啖。不与父母．妻子．仆从．奴婢。亦复不与朋友．知识。亦复不与沙门．婆罗门．诸尊长者。若有智之士得此财宝。便能惠施广济。一切无所爱惜。供给沙门．婆罗门．诸高德者。

    时。王波斯匿说曰。此婆提长者命终为生何处。

    世尊告曰。此婆提长者命终生涕哭大地狱中。所以然者。此断善根之人。身坏命终。生涕哭地狱中。

    波斯匿王曰。婆提长者断善根耶。

    世尊告曰。如是。大王。如王所说。彼长者断于善根。然彼长者故福已尽。更不造新。

    王波斯匿曰。彼长者颇有遗余福乎。

    世尊告曰。无也。大王。乃无毫厘之余有存在者。如彼田家公。但收不种。后便穷困。渐以命终。所以然者。但食故业。更不造新。此长者亦复如是。但食故福。更不造新福。此长者今夜当在涕哭地狱中。

    尔时。波斯匿王便怀恐怖。收泪而曰。此长者昔日作何功德福业生在富家。复作何不善根本。不得食此极富之货。不乐五乐之中。

    尔时。世尊告波斯匿王曰。过去久远迦叶佛时。此长者在此舍卫城中为田家子。尔时。佛去世后。有辟支佛出世。往诣此长者家。尔时。此长者见辟支佛在门外。见已。便生是念。如此尊者出世甚难。我今可以饮食往施此人。尔时。长者便施彼辟支佛食。辟支佛得食已。便飞在虚空而去。时。彼长者见辟支佛作神足。作是誓愿。持此善本之愿。使世世所生之处。不堕三恶趣。常多财宝。后有悔心。我向所有食。应与奴仆。不与此秃头道人使食。尔时。田家长者岂异人乎。莫作是观。所以然者。尔时田家长者。今此婆提长者是。

    是时施已。发此誓愿。持此功德。所生之处不堕恶趣。恒多财饶宝。生富贵之家。无所渴乏。既复施已。后生悔心。我宁与奴仆使食。不与此秃头道人使食。以此因缘本末。不得食此极有之货。亦复不乐五乐之中。不自供养。复不与父母．兄弟．妻子．仆从．朋友．知识。不施沙门．婆罗门．诸尊长者。但食故业。不造新者。是故。大王。若有智之士得此财货。当广布施。莫有所惜。复当得无极之财。如是。大王。当作是学。

    尔时。波斯匿王白世尊曰。自今以后。当广布施沙门．婆罗门四部之众。诸外道．异学来乞求者。我不堪与。

    世尊告曰。大王。莫作是念。所以然者。一切众生皆由食得存。无食便丧。

    尔时。世尊便说此偈。

    念当广惠施　　终莫断施心
    必当值贤圣　　度此生死源

    尔时。波斯匿王白世尊曰。我今倍复欢庆向于如来。所以然者。一切众生皆由食得存。无食不存。尔时。波斯匿王曰。自今以后。当广惠施。无所吝惜。

    是时。世尊与王说微妙之法。

    时。王即从坐起。头面礼足。便退而去。

    尔时。王波斯匿闻佛所说。欢喜奉行。


23.地主品第二十三·第5经

《增一阿含经·23.地主品第二十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难在闲静处。便生此念。世间颇有此香。亦逆风香。亦顺风香。亦逆顺风香乎。尔时。尊者阿难便从坐起。往诣世尊所。头面礼足。在一面坐。

    尔时。尊者阿难白世尊曰。我于闲静之处。便生此念。世间颇有此香。亦逆风香。亦顺风香。亦逆顺风香乎。

    尔时。世尊告阿难曰。有此妙香。亦逆风香。亦顺风香。亦逆顺风香。

    是时。阿难白世尊曰。此是何者香。亦逆风香。亦顺风香。亦逆顺风香。

    世尊告曰。有此之香。然此香气力。亦逆风香。亦顺风香。亦逆顺风香。

    阿难白佛言。此何等香。亦逆风香。亦顺风香。亦逆顺风香。

    世尊告曰。此三种香。亦逆风香。亦顺风香。亦逆顺风香。

    阿难言。何等为三。

    世尊告曰。戒香．闻香．施香。是谓。阿难。有此香种。然复此逆风香。亦顺风香。亦逆顺风香。诸世间所有之香。此三种香最胜．最上。无与等者。无能及者。犹如由牛有酪。由酪有酥。由酥有醍醐。然此醍醐最胜．最上。无与等者。亦不能及。此亦如是。诸所有世间诸香。此三种香最胜．最上。无能及者。

    尔时。世尊便说此偈。

    木蜜及栴檀　　优钵及诸香
    亦诸种种香　　戒香最为胜
    此戒以成就　　无欲无所染
    等智而解脱　　逝处魔不知
    此香虽为妙　　及诸檀蜜香
    戒香之为妙　　十方悉闻之
    栴檀虽有香　　优钵及余香
    此诸众香中　　闻香最第一
    栴檀虽有香　　优钵及余香
    此诸众香中　　施香最第一

    是谓此三种香。亦逆风香。亦顺风香。亦逆顺风香。是故。阿难。当求方便。成此三香。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


23.地主品第二十三·第6经

《增一阿含经·23.地主品第二十三·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊到时着衣持钵。入罗阅城乞食。尔时。提婆达兜亦入城乞食。时。提婆达兜所入巷中。佛亦往至彼。然佛遥见提婆达兜来。便欲退而去。

    是时。阿难白世尊曰。何故欲远此巷。

    世尊告曰。提婆达兜今在此巷。是以避之。

    阿难白佛言。世尊。岂畏提婆达兜乎。

    世尊告曰。我不畏提婆达兜也。但此恶人不应与相见。

    阿难曰。然。世尊。可使此提婆达兜乃可使在他方。

    尔时。世尊便说此偈言。

    我终无此心　　使彼在他方
    彼自当造行　　便自在他所

    阿难白世尊曰。然提婆达兜有过于如来所。

    世尊告曰。愚惑之人不应与相见。是时。世尊向阿难而说此偈。

    不应见愚人　　莫与愚从事
    亦莫与言论　　说于是非事

    是时。阿难复以此偈报世尊曰。

    愚者何所能　　愚者有何过
    正使共言说　　竟有何等失

    尔时。世尊复以此偈报阿难曰。

    愚者自造行　　所作者非法
    正见反常律　　邪见日以滋

    是故。阿难。莫与恶知识从事。所以然者。与愚人从事。无信．无戒．无闻．无智。与善知识从事。便增益诸功德。戒具成就。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


23.地主品第二十三·第7经

《增一阿含经·23.地主品第二十三·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与五百人俱。

    尔时。王阿阇世恒以五百釜食给与提婆达兜。彼时。提婆达兜名闻四远。戒德具足。名称悉备。乃能使王日来供养。

    是时。提婆达兜得此利养已。诸比丘闻之。白世尊曰。国中人民。叹说提婆达兜名称远布。乃使王阿阇世恒来供养。

    尔时。世尊告诸比丘。汝等比丘。莫施此心。贪提婆达兜利养。所以然者。提婆达兜愚人造此三事。身．口．意行。终无惊惧。亦不恐怖。如今提婆达兜愚人。当复尽此诸善功德。如取恶狗鼻坏之。倍复凶恶。提婆达兜愚人亦复如是。受此利养。遂起贡高。是故。诸比丘。亦莫兴意着于利养。设有比丘着于利养。而不获三法。云何为三。所谓贤圣戒．贤圣三昧．贤圣智慧而不成就。若有比丘不着利养。便获三法。云何为三。所谓贤圣戒．贤圣三昧．贤圣智慧。若欲成此三法。当发善心。不着利养。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第8经

《增一阿含经·23.地主品第二十三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三不善根。云何为三。贪不善根．恚不善根．痴不善根。若比丘有此三不善根者。堕三恶趣。云何为三。所谓地狱．饿鬼．畜生。如是。比丘。若有此三不善根者。便有三恶趣。

    比丘当知。有此三善根。云何为三。不贪善根．不恚善根．不痴善根。是谓比丘有此三善根。若有此三善根者。便有二善处。涅槃为三。云何二趣。所谓人．天是也。是谓比丘有此三善者。则生此善处。是故。诸比丘。当离三不善根。修三善根。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第9经

《增一阿含经·23.地主品第二十三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三聚。云何为三。所谓等聚．邪聚．不定聚。彼云何为等聚。所谓等见．等治．等语．等业．等命．等方便．等念．等定。是谓等聚。彼云何名为邪聚。所谓邪见．邪治．邪语．邪业．邪命．邪方便．邪念．邪定。是谓邪聚。彼云何名为不定聚。所谓不知苦．不知习．不知尽．不知道．不知等聚．不知邪聚。是谓名为不定聚。

    诸比丘当知。复有三聚。云何为三。所谓善聚．等聚．定聚。彼云何名善聚。所谓三善根。何等善根。所谓不贪善根．不恚善根．不痴善根。是谓善聚。云何名为等聚。所谓贤圣八品道。等见．等治．等语．等业．等命．等方便．等念．等三昧。是谓等聚。彼云何名为定聚。所谓知苦．知习．知尽．知道．知善聚．知恶趣．知定聚。是谓名为定聚。是故。诸比丘。此三聚中。邪聚．不定聚。当远之。此正聚者当奉行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第10经

《增一阿含经·23.地主品第二十三·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三观想。云何为三。所谓观欲想．瞋恚想．杀害想。是谓比丘有此三想。比丘当知。若有观欲想。命终时便堕地狱中。若观瞋恚想。命终时生畜生中。所谓鸡狗之属。蛇蚖之类而生其中。若观害想。亦命终者生饿鬼中。形体烧然。苦痛难陈。是谓。比丘。有此三想生地狱中．饿鬼．畜生。

    复有三想。云何为三。所谓出要想．不害想．不恚想。若有人有出要想者。命终之时生此人中。若有不害想者。命终时自然天上。若有人不杀心者。命终时断五结。便于彼处而般涅槃。是谓。比丘。有此三想。常念修行。此三恶想当远离之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    地主．婆拘．耳　　婆提．逆顺香
    愚．世．三不善　　三聚．观在后


24.高幢品第二十四·第1经

《增一阿含经·24.高幢品第二十四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。昔者。天帝释告三十三天。卿等若入大战中时。设有恐怖畏惧之心者。汝等还顾视我高广之幢。设见我幢者。便无畏怖。若不忆我幢者。当忆伊沙天王幢。以忆彼幢者。所有畏怖。便自消灭。若不忆我幢。及不忆伊沙幢者。尔时。当忆婆留那天王幢。以忆彼幢。所有恐怖。便自消灭。

    我今亦复告汝等。设有比丘．比丘尼．优婆塞．优婆夷。若有畏怖衣毛竖者。尔时当念我身。此是如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。设有恐怖衣毛竖者。便自消灭。

    若复不念我者。尔时当念于法。如来法者甚为微妙。智者所学。以念法者。所有恐怖。便自消灭。

    设不念我。复不念法。尔时当念圣众。如来圣众极为和顺。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。所谓四双八辈。此是如来圣众。可敬可事。世间福田。是谓如来圣众。尔时若念僧已。所有恐怖。便自消灭。

    比丘当知。释提桓因犹有淫．怒．痴。然三十三天念其主即无恐怖。况复如来无有欲．怒．痴心。当念有恐怖乎。若有比丘有恐怖者。便自消灭。是故。诸比丘。当念三尊。佛．法．圣众。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第2经

《增一阿含经·24.高幢品第二十四·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。拔祇国界有鬼。名为毗沙。在彼国界。极为凶暴。杀民无量。恒日杀一人。或日杀二人．三人．四人．五人．十人．二十人．三十人．四十人．五十人。尔时。诸鬼神．罗刹充满彼国。

    是时。拔祇人民皆共集聚。而作是说。我等可得避此国至他国界。不须住此。

    是时。毗沙恶鬼知彼人民心之所念。便语彼人民曰。汝等莫离此处至他邦土。所以然者。终不免吾手。卿等日日持一人祠吾。吾要不触扰汝。

    是时。拔祇人民日取一人祠彼恶鬼。是时。彼鬼食彼人已。取骸骨掷着他方山中。然彼山中骨满溪谷。

    尔时。有长者名善觉。在彼住止。饶财多宝。积财千亿。骡．驴．骆驼不可称计。金．银．珍宝．车磲．马瑙．真珠．虎珀亦不可称。尔时。彼长者有儿。名那优罗。唯有一子。甚爱敬念。未曾离目前。尔时。有此限制。那优罗小儿。次应祠鬼。

    是时。那优罗父母沐浴此小儿。与着好衣。将至冢间。至彼鬼所。到已。啼哭唤呼。不可称计。并作是说。诸神。地神。皆共证明。我等唯有此一子。愿诸神明当证明此。及二十八大鬼神王当共护此。无令有乏。及四天王咸共归命。愿拥护此儿。使得免济。及释提桓因亦向归命。愿济此儿命。及梵天王亦复归命。愿脱此命。诸有鬼神护世者亦向归命。使脱此厄。诸如来弟子漏尽阿罗汉。我今亦复归命。使脱此厄。诸辟支佛无师自觉亦复自归。使脱此厄。彼如来今亦自归。不降者降。不度者度。不获者获。不脱者脱。不般涅槃者使般涅槃。无救者与作救护。盲者作眼目。病者作大医王。若天．龙．鬼神．一切人民．魔及魔天。最尊．最上。无能及者。可敬可贵。为人作良祐福田。无有出如来上者。然如来当鉴察之。愿如来当照此至心。是时。那优罗父母即以此儿付鬼已。便退而去。

    尔时。世尊以天眼清净。复以天耳彻听。闻有此言。那优罗父母啼哭不可称计。尔时。世尊以神足力。至彼山中恶鬼住处。时。彼恶鬼集在雪山北鬼神之处。是时。世尊入鬼住处而坐。正身正意。结跏趺坐。

    是时。那优罗小儿渐以至彼恶鬼住处。是时。那优罗小儿遥见如来在恶鬼住处。光色炳然。正身正意。系念在前。颜色端政。与世有奇。诸根寂静。得诸功德。降伏诸魔。如此诸德不可称计。有三十二相．八十种好。庄严其身。如须弥山。出诸山顶。面如日月。亦如金山。光有远照。见已。便起欢喜心向于如来。便生此念。此必不是毗沙恶鬼。所以然者。我今见之。极有欢喜之心。设当是恶鬼者。随意食之。

    是时。世尊告曰。那优罗。如汝所言。我今是如来．至真．等正觉。故来救汝。及降此恶鬼。

    是时。那优罗闻此语已。欢喜踊跃。不能自胜。便来至世尊所。头面礼足。在一面坐。

    是时。世尊与说妙义。所谓论者。施论．戒论．生天之论。欲为秽恶。漏不净行。出家为要。去诸乱想。尔时。世尊以见那优罗小儿心意欢喜。意性柔软。诸佛世尊常所说法。苦．习．尽．道。是时世尊具与彼说。彼即于坐上。诸尘垢尽。得法眼净。彼以见法．得法．成就诸法。承受诸法。无有狐疑。解如来教。归佛．法．圣众。而受五戒。

    是时。毗沙恶鬼还来到本住处。尔时。恶鬼遥见世尊端坐思惟。身不倾动。见以。便兴恚怒。雨雷电霹雳向如来所。或雨刀剑。未堕地之顷。便化优钵莲华。是时。彼鬼倍复瞋恚。雨诸山河石壁。未堕地之顷。化作种种饮食。是时。彼鬼复化作大象。吼唤向如来所。尔时。世尊复化作师子王。是时。彼鬼倍化作师子形向如来所。尔时。世尊化作大火聚。是时。彼鬼倍复瞋恚。化作大龙而有七首。尔时。世尊化作大金翅鸟。是时。彼鬼便生此念。我今所有神力。今以现之。然此沙门衣毛不动。我今当往问其深义。

    是时。彼鬼问世尊曰。我今毗沙欲问深义。设不能报我者。当持汝两脚掷着海南。

    世尊告曰。恶鬼当知。我自观察。无天及人民．沙门．婆罗门．若人．非人。能持我两脚掷海南者。但今欲问义者。便可问之。

    是时。恶鬼问曰。沙门。何等是故行。何等是新行。何等是行灭。

    世尊告曰。恶鬼当知。眼是故行。曩时所造。缘痛成行。耳．鼻．口．身意。此是故行。曩时所造。缘痛成行。是谓。恶鬼。此是故行。

    毗沙鬼曰。沙门。何等是新行。

    世尊告曰。今身所造身三．口四．意三。是谓。恶鬼。此是新行。

    时恶鬼曰。何等是行灭。

    世尊告曰。恶鬼当知。故行灭尽。更不兴起。复不造行。能取此行。永以不生。永尽无余。是谓行灭。

    是时。彼鬼白世尊曰。我今极饥。何故夺我食。此小儿是我所食。沙门。可归我此小儿。

    世尊告曰。昔我未成道时。曾为菩萨。有鸽投我。我尚不惜身命。救彼鸽厄。况我今日已成如来。能舍此小儿令汝食啖。汝今恶鬼尽其神力。吾终不与汝此小儿。云何。恶鬼。汝曾迦叶佛时。曾作沙门。修持梵行。后复犯戒。生此恶鬼。尔时。恶鬼承佛威神。便忆曩昔所造诸行。

    尔时。恶鬼至世尊所。头面礼足。并作是说。我今愚惑。不别真伪。乃生此心向于如来。唯愿世尊受我忏悔。如是三．四。

    世尊告曰。听汝悔过。勿复更犯。尔时。世尊与毗沙鬼说微妙法。劝令欢喜。

    时。彼恶鬼手擎数千两金。奉上世尊。白世尊曰。我今以此山谷施招提僧。唯愿世尊与我受之。及此数千两金。如是再三。

    尔时。世尊即受此山谷。便说此偈。

    园果施清凉　　及作水桥梁
    设能造大船　　及诸养生具
    昼夜无懈息　　获福不可量
    法义戒成就　　终后生天上

    是时。彼鬼白世尊曰。不审世尊更有何教。

    世尊告曰。汝今舍汝本形。着三衣。作沙门。入拔祇城。在在处处作此教令。诸贤当知。如来出世。不降者降。不度者度。不解脱者令知解脱。无救者与作救护。盲者作眼目。诸天．世人．天．龙．鬼神．魔．若魔天．若人．非人。最尊．最上。无与等者。可敬．可贵。为人作良祐福田。今日度那优罗小儿及降毗沙恶鬼。汝等可往至彼受化。

    对曰。如是。世尊。

    尔时。毗沙鬼作沙门。披服着三法衣。入诸里巷。作此教令。今日世尊度那优罗小儿。及降伏毗沙恶鬼。汝等可往受彼教诲。

    当于尔时。拔祇国界人民炽盛。是长者善觉闻此语已。欢喜踊跃。不能自胜。将八万四千人民众生。至彼世尊所。到已。头面礼足。在一面坐。尔时。拔祇人民或有礼足者。或有擎手者。尔时。八万四千之众。已在一面坐。

    是时。世尊渐与说微妙之法。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。尔时。世尊观察彼八万四千众。心意欢悦。诸佛世尊常所说法。苦．习．尽．道。普与彼八万四千众而说此法。各于座上。诸尘垢尽。得法眼净。犹如白净之衣。易染为色。此八万四千众亦复如是。诸尘垢尽。得法眼净。得法．见法．分别诸法。无有狐疑。得无所畏。自归三尊。佛．法．圣众。而受五戒。

    尔时。那优罗父长者白世尊曰。唯愿世尊当受我请。

    尔时。世尊默然受请。时彼长者以见世尊默然受已。即从坐起。头面礼足。退还所在。办种种饮食。味若干种。清旦自白。时到。

    尔时。世尊到时。着衣持钵。入拔祇城。至长者家。就座而坐。是时。长者以见世尊坐定。自手斟酌。行种种饮食。以见世尊食讫。行清净水已。便取一座。在如来前坐。白世尊曰。善哉。世尊。若四部之众。须衣被．饮食．床卧具．病瘦医药。尽使在我家取之。

    世尊告曰。如是。长者。如汝所言。

    世尊即与长者说微妙之法。以说法竟。便从坐起而去。

    尔时。世尊如屈申臂顷。从拔祇不现。还来至舍卫祇洹精舍。尔时。世尊告诸比丘。若四部之众。须衣被．饮食．床卧具．病瘦医药者。当从那优罗父舍取之。

    尔时。世尊复告比丘。如我今日优婆塞中第一弟子。无所爱惜。所谓那优罗父是。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第3经

《增一阿含经·24.高幢品第二十四·第3经》

    （三）

    闻如是。

    一时。佛在释翅尼拘留园中。与大比丘众五百人俱。

    尔时。释种诸豪姓者数千人众。往诣世尊所。到已。头面礼足。在一面坐。

    尔时。诸释白世尊曰。今日当作王治领此国界。我等种姓便为不朽。无令转轮圣王位于汝断灭。若当世尊不出家者。当于天下作转轮圣王。统四天下。千子具足。我等种姓名称远布。转轮圣王出于释姓。以是故。世尊。当作王治。无令王种断绝。

    世尊告曰。我今正是王身。名曰法王。所以然者。我今问汝。云何。诸释。言转轮圣王七宝具足。千子勇猛。我今于三千大千刹土中。最尊．最上。无能及者。成就七觉意宝。无数千声闻之子以为营从。

    尔时。世尊便说此偈。

    今用此位为　　得已后复失
    此位最为胜　　无终无有始
    以胜无能夺　　此胜最为胜
    然佛无量行　　无迹谁迹将

    是故。诸瞿昙。当求方便。正法王治。如是。诸释。当作是学。

    尔时。诸释闻佛所说。欢喜奉行。


24.高幢品第二十四·第4经

《增一阿含经·24.高幢品第二十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊曰。颇有此色。恒在不变易耶。久在于世。亦不移动。颇有痛．想．行．识。恒在不变易耶。久存于世。亦不移动耶。

    世尊告曰。比丘。无有此色。恒在不变易。久存于世者。亦复无痛．想．行．识。恒在不变易。久存于世者。若复。比丘。当有此色。恒在不变易。久存于世者。则梵行之人。不可分别。若痛．想．行．识。久存于世。不变易者。梵行之人。不可分别。是故。比丘。以色不可分别。不久存于世故。是故。梵行之人乃能分别尽于苦本。亦无痛．想．行．识。不久存于世。是故。梵行乃可分别尽于苦本。

    尔时。世尊取少许土。着爪上。语彼比丘曰。云何。比丘。见此爪上土不。

    比丘对曰。唯然。见已。世尊。

    佛告比丘。设当有尔许色恒在于世者。则梵行之人不可分别得尽苦际。以是。比丘。以无尔许色在。便得行梵行。得尽苦本。所以然者。比丘当知。我昔曾为大王。领四天下。以法治化。统领人民。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。

    比丘当知。我于尔时。作此转轮圣王。领四天下。有八万四千神象。象名菩呼。复有八万四千羽宝之车。或用师子皮覆。或用狼狗皮覆者。尽悬幢高盖。复有八万四千高广之台。犹如天帝所居之处。复有八万四千讲堂。如法讲堂之比。复有八万四千玉女之众。像如天女。复有八万四千高广之座。皆用金银七宝厕间。复有八万四千衣被服饰。皆是文绣柔软。复有八万四千饮食之具。味若干种。

    比丘当知。我尔时。乘一大象。色极白好。口有六牙。金银交具。身能飞行。亦能隐形。或大．或小。象名菩呼。我尔时。乘一神马。毛尾朱色。行不身动。金银交饰。身能飞行。亦能隐形。或大．或小。马名毛王。

    我于尔时。八万四千高广之台。住一台中。台名须尼摩。纯金所作。尔时。我在一讲堂中止宿。讲堂名法说。纯金所造。我于尔时。乘一宝羽之车。车名最胜。纯金所造。我于尔时。将一玉女。左右使令亦如姊妹。我于尔时。于八万四千高广之座。在一座上。金银．璎珞不可称计。我于尔时。着一妙服。像如天衣。所食之食。味如甘露。当于尔时。我作转轮圣王。时八万四千神象朝朝来至。门外多有伤害。不可称计。我于尔时。便作是念。此八万四千神象朝朝来至。门外多有伤害。不可称计。我今意中欲使分为二分。四万二千朝朝来贺。

    尔时。比丘。我作是念。昔作何福。复作何德。今得此威力。乃至于是。复作是念。由三事因缘故。使我获此福祐。云何为三。所谓惠施．慈仁．自守。比丘当观。尔时诸行永灭无余。尔时游于欲意无有厌足。所谓厌足。于贤圣戒律乃为厌足。云何。比丘。此色有常耶。无常耶。

    比丘对曰。无常也。世尊。

    若复无常。为变易法。汝可得生此心。此是我许。我是彼所乎。

    对曰。不也。世尊。

    痛．想．行．识是常也。是无常耶。

    比丘对曰。无常也。世尊。

    设使无常。为变易法。汝可得生此心。此是我许。我是彼所。

    对曰。不也。世尊。

    是故。比丘。诸所有色。过去．当来．今现在者。若大．若小。若好．若丑。若远．若近。此色亦非我所。我亦非彼所。此是智者之所学也。诸所有痛。过去．当来．今现在。若远．若近。此痛亦非我所。我亦非彼所。如是智者之所觉知。比丘当作是观。若声闻之人。厌患于眼。厌患于色。厌患眼识。若缘眼生苦乐。亦复厌患。亦厌患于耳。厌于声。厌于耳识。若依耳识生苦乐者。亦复厌患。鼻．舌．身．意．法亦复厌患。若依意生苦乐者。亦复厌患。已厌患。便解脱。已解脱。便得解脱之智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。

    尔时。彼比丘得世尊如是之教。在闲静之处。思惟自修。所以族姓子。剃除须发。着三法衣。离家修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是彼比丘便成阿罗汉。

    尔时。彼比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第5经

《增一阿含经·24.高幢品第二十四·第5经》

    （五）

    闻如是。

    一时。佛在摩竭国道场树下。初始得佛。

    尔时。世尊便作是念。我今以得此甚深之法。难解．难了．难晓．难知。极微极妙智所觉知。我今当先与谁说法。使解吾法者是谁。尔时。世尊便作是念。罗勒迦蓝诸根纯熟。应先得度。又且待我有法。作此念已。虚空中有天白世尊曰。罗勒迦蓝死已七日。

    是时。世尊复作念曰。何其苦哉。不闻吾法。而取命终。设当闻吾法者。即得解脱。

    是时。世尊复作是念。我今先与谁说法。使得解脱。今郁头蓝弗先应得度。当与说之。闻吾法已。先得解脱。世尊作是念。虚空中有天语言。昨日夜半。以取命终。是时。世尊便作是念。郁头蓝弗何其苦哉。不闻吾法。而取命过。设得闻吾法者。即得解脱。

    尔时。世尊复作是念。谁先闻法而得解脱。是时。世尊重更思惟。五比丘多所饶益。我初生时。追随吾后。是时。世尊复作是念。今五比丘竟为所在。即以天眼观五比丘。乃在波罗奈仙人鹿园所止之处。我今当往先与五比丘说法。闻吾法已。当得解脱。

    尔时。世尊七日之中熟视道树。目未曾眴。尔时。世尊便说此偈。

    我今此坐处　　经历生死苦
    执御智慧斧　　永断根元栽
    天王来至此　　及诸魔怨属
    复以方便降　　令着解脱冠
    今于此树下　　坐于金刚床
    以获一切智　　逮无所碍慧
    我坐此树下　　见生死之苦
    已却死元本　　老病永无余

    尔时。世尊说此偈已。便从坐起而去。欲向波罗奈国。

    是时。优毗伽梵志遥见世尊光色炳然。翳日月明。见已。白世尊曰。瞿昙师主。今为所在。为依何人出家学道。恒喜说何法教。为从何来。为欲所至。

    尔时。世尊向彼梵志。而说此偈。

    我成阿罗汉　　世间最无比
    天及世间人　　我今最为上
    我亦无师保　　亦复无与等
    独尊无过者　　冷而无复温
    今当转法轮　　往诣加尸邦
    今以甘露药　　开彼盲冥者
    波罗奈国界　　加尸国王土
    五比丘住处　　欲说微妙法
    使彼早成道　　及得漏尽通
    以除恶法元　　是故最为胜

    时。彼梵志叹吒。俨头叉手。弹指含笑。引道而去。时。世尊往诣波罗奈。

    是时。五比丘遥见世尊来。见已。各共论议。此是沙门瞿昙从远而来。情性错乱。心不专精。我等勿复共语。亦莫起迎。亦莫请坐。

    尔时。五人便说此偈。

    此人不应敬　　亦莫共亲视
    勿复称善来　　亦莫请使坐

    尔时。五人说此偈已。皆共默然。尔时。世尊至五比丘所。渐渐欲至。时。五比丘渐起来迎。或与敷座者。或与取水者。尔时。世尊即前就坐。作是思惟。此是愚痴之人。竟不能全其本限。尔时。五比丘称世尊为卿。

    是时。世尊告五比丘曰。汝等莫卿无上至真．等正觉。所以然者。我今已成无上至真．等正觉。已获甘露善。自专念听吾法语。

    尔时。五比丘白世尊曰。瞿昙。本苦行时。尚不能得上人之法。况复今日意情错乱。言得道乎。

    世尊告曰。云何。五人。汝等曾闻吾妄语乎。

    五比丘曰。不也。瞿昙。

    世尊告曰。如来．等正觉已得甘露。汝等悉共专心。听吾说法。是时。世尊便复作是念。我今堪任降此五人。

    是时。世尊告五比丘。汝等当知。有此四谛。云何为四。苦谛．苦习谛．苦尽谛．苦出要谛。彼云何名为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．愁忧苦痛。不可称记。怨憎会苦．恩爱别苦．所欲不得。亦复是苦。取要言之。五盛阴苦。是谓苦谛。

    云何苦习谛。所谓受爱之分。习之不惓。意常贪着。是谓苦习谛。

    彼云何苦尽谛。能使彼爱灭尽无余。亦不更生。是谓苦尽谛。

    彼云何名为苦出要谛。所谓贤圣八品道。所谓等见．等治．等语．等业．等命．等方便．等念．等定。是谓名为四谛之法。

    然复。五比丘。此四谛之法。苦谛者眼生．智生．明生．觉生．光生．慧生。本未闻法。复次。苦谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦谛。苦习谛者。本未闻法。眼生．智生．明生．觉生．光生．慧生。复次。苦习谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦习谛。苦尽谛者。本未闻法。眼生．智生．明生．觉生．慧生．光生。复次。苦尽谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦尽谛。苦出要谛者。本未闻法。眼生．智生．明生．觉生．光生．慧生。复次。苦出要谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦出要谛。

    五比丘当知。此四谛者。三转十二行。如实不知者。则不成无上正真．等正觉。以我分别此四谛三转十二行。如实知之。是故成无上至真．等正觉。

    尔时。说此法时。阿若拘邻诸尘垢尽。得法眼净。

    是时。世尊告拘邻曰。汝今以逮法．得法。

    拘邻报曰。如是。世尊。以得法．逮法。

    是时。地神闻此语已。作是唱。今如来在波罗奈国转法轮。诸天．世人．魔．若魔天．人及非人所不能转者。今日如来转此法轮。阿若拘邻已得甘露之法。

    是时。四天王从地神闻唱令声。复传告曰。阿若拘邻以得甘露之法。

    是时。三十三天复从四天王闻。艳天从三十三天闻。乃至兜术天展转闻声。乃至梵天亦复闻声。如来在波罗奈转法轮。诸天．世人．魔．若魔天．人及非人所不转者。今日如来转此法轮。尔时。便名为阿若拘邻。

    尔时。世尊告五比丘。汝等二人住受教诲。三人乞食。三人所得食者。六人当共食之。三人住受教诲。二人往乞食。二人所得食者。六人当取食之。尔时教诲。此时成无生涅槃法。亦成无生．无病．无老．无死。是时。五比丘尽成阿罗汉。是时。三千大千刹土有五阿罗汉。佛为第六。

    尔时。世尊告五比丘。汝等尽共人间乞食。慎莫独行。然复众生之类。诸根纯熟。应得度者。我今当往优留毗村聚。在彼说法。

    尔时。世尊便往至优留毗村聚所。尔时。连若河侧有迦叶在彼止住。知天文．地理。靡不贯博。算数树叶皆悉了知。将五百弟子。日日教化。去迦叶不远有石室。于石室中。有毒龙在彼止住。

    尔时。世尊至迦叶所。到已。语迦叶言。吾欲寄在石室中一宿。若见听者。当往止住。

    迦叶报曰。我不爱惜。但彼有毒龙。恐相伤害耳。

    世尊告曰。迦叶。无苦。龙不害吾。但见听许。止住一宿。

    迦叶报曰。若欲住者。随意往住。

    尔时。世尊即往石室。敷座而宿。结跏趺坐。正身正意。系念在前。是时。毒龙见世尊坐。便吐火毒。尔时。世尊入慈三昧。从慈三昧起。入焰光三昧。尔时。龙火．佛光一时俱作。

    尔时。迦叶夜起。瞻视星宿。见石室中。有大火光。见已。便告弟子曰。此瞿昙沙门容貌端政。今为龙所害。甚可怜慜。我先亦有此言。彼有恶龙。不可止宿。

    是时。迦叶告五百弟子。汝持水瓶。及舆高梯。往救彼火。使彼沙门得济此难。

    尔时。迦叶将五百弟子。往诣石室。而救此火。或持水洒者。或施梯者。而不能使火时灭。皆是如来威神所致。尔时。世尊入慈三昧。渐使彼龙无复瞋恚。时。彼恶龙心怀恐怖。东西驰走。欲得出石室。然不能得出石室。是时。彼恶龙来向如来。入世尊钵中住。

    是时。世尊以右手摩恶龙身。便说此偈。

    龙出甚为难　　龙与龙共集
    龙勿起害心　　龙出甚为难
    过去恒沙数　　诸佛般涅槃
    汝竟不遭遇　　皆由瞋恚火
    善心向如来　　速舍此恚毒
    已除瞋恚毒　　便得生天上

高幢品第二十四之二（第15卷）

    尔时。彼恶龙吐舌。舐如来手。熟视如来面。

    是时。世尊明日清旦。手擎此恶龙。往诣迦叶。语迦叶曰。此是恶龙。极为凶暴。今以降之。

    尔时。迦叶见恶龙已。便怀恐怖。白世尊曰。止。止。沙门。勿复来前。龙备相害。

    世尊告曰。迦叶。勿惧。我今已降之。终不相害。所以然者。此龙已受教化。

    是时。迦叶及五百弟子叹未曾有。甚奇。甚特。此瞿昙沙门极大威神。能降此恶龙。使不作恶。虽尔。故不如我得道真。

    尔时。迦叶白世尊曰。大沙门。当受我九十日请。所须衣被．饭食．床卧具．病瘦医药。尽当供给。尔时。世尊默然受迦叶请。

    时。世尊以此神龙着大海中。而彼恶龙随寿长短。命终之后。生四天王天上。是时。如来还止石室。

    迦叶供办种种饭食已。往白世尊。饭食已办。可往就食。

    世尊告曰。迦叶在前。吾正尔当往。

    迦叶去后。便往至阎浮提界上。阎浮树下取阎浮果。还。先至迦叶石室中坐。是时。迦叶见世尊在石室中。白世尊曰。沙门。为从何道。来至石室。

    佛告迦叶。汝去之后。吾至阎浮提界上。取阎浮果。还来至此坐。迦叶当知。此果甚为香美。可取食之。

    迦叶对曰。我不须是。沙门自取食之。是时。迦叶复作是念。此沙门极有神足。有大威力。乃能至阎浮界上。取此美果。虽尔。故不如我道真。

    是时。世尊食已。还在彼止宿。

    迦叶清朝至世尊所。到已。白世尊曰。食时以至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。便至阎浮界上。取阿摩勒果。还。先至迦叶石室中坐。迦叶白世尊曰。沙门。为从何道。来至此间。

    世尊告曰。汝去之后。至阎浮界上。取此果来。极为香美。若须者便取食之。

    迦叶对曰。吾不须是。沙门自取食之。是时。迦叶复作是念。此沙门极有神力。有大威神。吾去之后。取此果来。虽尔。故不如我。我已得道。

    是时。世尊食已。还彼止宿。

    明日。迦叶至世尊所。而作是说。食时已至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。世尊至北郁单曰。取自然粳米来。还至迦叶石室。迦叶问佛。沙门。为从何道。来至此坐。

    世尊告曰。迦叶当知。汝去之后。吾至郁单曰。取自然粳米。极为香好。迦叶。须者便取食之。

    迦叶对曰。吾不须是。沙门自取食之。迦叶复作是念。此沙门极有神足。有大神力。虽尔。故不如我得道真。是时。世尊食已。还彼止宿。

    明日。迦叶至世尊所。而作是说。食时已至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。世尊至瞿耶尼。取呵梨勒果。先至迦叶石室中坐。迦叶问佛。沙门。为从何道。来至此坐。

    佛告迦叶。汝去之后。吾至瞿耶尼。取此果来。极为香美。迦叶。须者可取食之。

    迦叶对曰。不须是。沙门自取食之。迦叶复作是念。此沙门极有神力。有大威神。虽尔。故不如我得道真。是时。世尊食已。还彼止宿。

    明日。迦叶至世尊所而白。时至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。世尊至弗于逮。取毗醯勒果。先至迦叶石室中坐。迦叶问佛。沙门。为从何道。来至此坐。

    佛告迦叶。汝去之后。吾至弗于逮。取此果来。极为香好。迦叶。须者可取食之。

    迦叶对曰。吾不须是。沙门自取食之。迦叶复作是念。此沙门极有神力。有大神足。虽尔。故不如我得道真。是时。世尊食已。还彼止宿。

    是时。迦叶时欲大祠。五百弟子执斧破薪。手擎斧而斧不下。是时。迦叶复作是念。此必沙门所为。是时。迦叶问世尊曰。今欲破薪。斧何故不下也。

    世尊告曰。欲得斧下耶。

    曰。欲使下。斧寻时下。

    是时。彼斧既下。复不得举。迦叶复白佛言。斧何故不举。

    世尊告曰。欲使斧举耶。

    曰。欲使举。斧寻得举。

    尔时。迦叶弟子意欲然火。火不得然。是时。迦叶复作是念。此必沙门瞿昙所为。迦叶白佛。火何故不然。

    佛告迦叶。欲使火然耶。

    曰。欲使然。火寻时然。

    尔时。意欲灭火。火复不灭。迦叶白佛。火何故不灭。

    佛告迦叶。欲使火灭耶。

    曰。欲使灭。火寻时灭。迦叶便作是念。此沙门瞿昙。面目端政。世之希有。吾明日欲大祠。国王人民尽当来集。设当见此沙门者。吾不复得供养。此沙门明日不来者。便为大幸。

    是时。世尊知迦叶心中所念。明日清旦。至郁单曰。取自然粳米。瞿耶尼取乳汁。往至阿耨达泉而食。竟日在彼住。向暮还至石室止宿。

    迦叶明日至世尊所。问曰。沙门。昨日何故不来。

    佛告迦叶。汝昨日作是念。此瞿昙极为端政。世之希有。吾明日大祠。若国王人民见者。便断吾供养。设不来者。便是大幸。我寻知汝心之所念。乃至郁单曰。取自然粳米。瞿耶尼取乳汁。往阿耨达泉上食。竟日在彼。向暮还至石室中止宿。

    是时。迦叶复作是念。此大沙门。极有神足。实有威神。虽尔。故不如我得道真。

    是时。世尊食已。还石室止宿。即夜。四天王至世尊所而听经法。四天王亦有光明。佛亦大放光照彼山野。洞然一色。

    时。彼迦叶夜见光明。明日清旦。至世尊所。到已。白世尊曰。昨夜是何光明照此山野。

    世尊告曰。昨夜四天王来至我所而听法。是彼四天王之光明。

    是时。迦叶复作是念。此沙门极有神力。乃能使四天王来听经法。虽有此力。由不如我得道真。

    是时。世尊食已。还在彼宿。夜半。释提桓因来至世尊所而听法。天帝光明复照彼山。

    时。彼迦叶夜起瞻星。见此光明。明日清旦。迦叶至世尊所。问曰。瞿昙。昨夜光明极为殊特。有何因缘。有此光明。

    世尊告曰。昨夜天帝释来至此听经。故有此光明耳。

    时。迦叶复作是念。此沙门瞿昙极有神力。有大威神。乃能使天帝释来听经法。虽尔。故不如我得道真。

    是时。世尊食已。还在彼宿。夜半。梵天王放大光明照彼山中。至世尊所而听经法。

    时。迦叶夜起见光明。明日至世尊所而问曰。昨夜光明倍有所照。胜于日月光明。有何等因缘。致此光明。

    世尊告曰。迦叶当知。昨夜大梵天王来至我所而听经法。

    是时。迦叶复作是念。此沙门瞿昙极有神力。乃能使我祖父来至此沙门所而听经法。虽尔。故不如我得道真。

    尔时。世尊得弊坏五纳衣。意欲浣濯。便作是念。我当于何处而浣此衣。是时。释提桓因知世尊心中所念。即化作浴池。白世尊曰。可在此浣衣。

    是时。世尊复作是念。吾当于何处蹋浣此衣。时。四天王知世尊心中所念。便举大方石。着水侧。白世尊曰。可在此而蹋衣。

    是时。世尊复作是念。吾何处而曝此衣。时。树神知世尊心中所念。便垂树枝。白世尊曰。唯愿在此曝衣。

    明日清旦。迦叶至世尊所。问世尊曰。本无此池。今有此池。本无此树。今有此树。本无此石。今有此石。有何因缘。而有此变。

    世尊告曰。此是昨夜天帝释知吾欲浣衣。故作此浴池。吾复作是念。当于何处蹋浣此衣。时四天王知吾心中所念。便持此石来。吾复作是念。当于何处而曝此衣。时树神知我心中所念。便垂此树枝耳。

    是时。迦叶复作是念。此沙门瞿昙虽神。故不如我得道真。

    是时。世尊食已。还于彼宿。是时。夜半有大黑云起而作大雨。连若大河。极为瀑溢。是时。迦叶复作是念。此河瀑溢。沙门必当为水所漂。我今看之。是时。迦叶及五百弟子往至河所。尔时世尊在水上行。脚不为水所渍。是时。迦叶遥见世尊在水上行。

    是时。迦叶便作是念。甚奇。甚特。沙门瞿昙乃能在水上行。我亦能在水上行。但不能使脚不污耳。此沙门虽神。故不如我得道真。

    是时。世尊语迦叶言。汝亦非阿罗汉。复不知阿罗汉道。汝尚不识阿罗汉名。况得道乎。汝是盲人。目无所睹。如来现尔许变化。故言。不如我得道真。汝方作是语。吾能在水上行。今正是时。可共在水上行耶。汝今可舍邪见之心。无令长夜受此苦恼。

    是时。迦叶闻世尊语已。便前头面礼足。我今悔过。深知非法。乃触如来。唯愿受悔。如是再三。

    世尊告曰。听汝改过。乃能自知触扰如来。

    是时。迦叶告五百弟子曰。汝等各随所宜。我今自归沙门瞿昙。

    是时。五百弟子白迦叶言。我等先亦有心于沙门瞿昙。当降龙时。寻欲归命。若师自归瞿昙者。我等五百弟子尽自归于瞿昙所。

    迦叶报言。今正是时。然复我心执此愚痴。见尔许变化。意由不解。故自称言。我道真正。

    是时。迦叶将五百弟子。前后围绕。至世尊所。头面礼足。在一面立。白世尊曰。唯愿世尊听我等得作沙门。修清净行。

    诸佛常法。若称。善来。比丘。便成沙门。是时。世尊告迦叶曰。善来。比丘。此法微妙。善修梵行。是时。迦叶及五百弟子所着衣裳。尽变作袈裟。头发自落。如似剃发。以经七日。是时。迦叶学术之具及于咒术。尽投水中。

    时。五百弟子白世尊曰。唯愿世尊听我等得作沙门。

    世尊告曰。善来。比丘。时。五百弟子即成沙门。袈裟着身。头发自落。

    尔时。顺水下流。有梵志。名江迦叶。在水侧住。是时。江迦叶见咒术之具。尽为水所漂。便作是念。咄哉。我大兄为水所溺。是时。江迦叶将三百弟子。顺水上流。求兄尸骸。遥见世尊在一树下坐。及大迦叶五百弟子前后围绕而为说法。见已。便前至迦叶所。而作是语。此事为好耶。本为人师。今为弟子。大兄何故与沙门作弟子乎。

    迦叶对曰。此处为妙。无过此处。

    是时。优毗迦叶向江迦叶而说此偈。

    此师人天贵　　我今师事之
    诸佛兴出世　　甚为难得遇

    是时。江迦叶闻佛名号。甚怀欢喜。踊跃不能自胜。前白世尊。愿听为道。

    世尊告曰。善来。比丘。善修梵行。尽于苦际。

    是时。江迦叶及三百弟子即成沙门。袈裟着身。头发自落。是时。江迦叶及三百弟子咒术之具。尽投水中。

    尔时。顺水下头有梵志。名伽夷迦叶。在水侧住。遥见咒术之具。为水所漂。便作是念。我有二兄。在上学道。今咒术之具。尽为水所漂。二大迦叶必为水所害。即将二百弟子。顺水上流。乃至学术之处。遥见二兄而作沙门。便作是语。此处好耶。本为人尊。今为沙门弟子。

    迦叶报曰。此处最妙。无过此处。

    是时。伽夷迦叶便作是念。今我二兄多知博学。此处必是善地。使我二兄在中学道。我今亦可在中学道。是时。伽夷迦叶前白世尊。唯愿世尊听作沙门。

    世尊告曰。善来。比丘。善修梵行。尽于苦际。

    是时。伽夷迦叶即成沙门。袈裟着身。头发自落。如似剃头。以经七日。

    是时。世尊在彼河侧住。尼拘类树下。成佛未久。将千弟子。是皆耆旧宿长。

    是时。世尊以三事教化。云何为三。所谓神足教化。言教教化。训诲教化。

    彼云何名为神足教化。尔时。世尊或作若干形。还合为一。或不现。或现。石壁皆过。无所挂碍。或出地。或入地。犹如流水。无所触碍。或结跏趺坐。满虚空中。如鸟飞空。无有挂碍。亦如大火山。烟出无量。此日月有大神力。不可限量。以手往捉。身乃至梵天。如是。世尊现神足。

    彼云何名为言教教化。尔时。世尊教诸比丘。当舍是．置是。当近是．远是。当念是．去是。当观是．不观是。彼云何当修是．不修是者。当修七觉意。灭三结。彼云何当观．当不观者。当观三结．沙门善。所谓出要乐．无恚乐．无怒乐。彼云何不观。所谓三沙门苦。云何为三。所谓欲观．恚观．怒观。彼云何念。云何不念。尔时。当念苦谛。当念习谛。当念尽谛。当念道谛。莫念邪谛。有常见．无常见。有边见．无边见。彼命．彼身。非命．非身。如来命终．如来不命终。有终．有不终。亦不有终．亦不无终。莫作是念。

    彼云何名为训诲教化。复次。当作是去．不应作是去。作是来．不应作是来。默然作是言说。当持如是衣．不应持如是衣。应如是入村．不应如是入村。是谓名为训诲教化。

    是时。世尊以此三事。教化千比丘。是时。彼比丘受佛教已。千比丘尽成阿罗汉。是时。世尊以见千比丘得罗汉。尔时阎浮里地有千阿罗汉及五比丘。佛为六师。回坐向迦毗罗卫。是时。优毗迦叶便作是念。世尊何故向迦毗罗卫坐。

    是时。优毗迦叶即前长跪。白世尊曰。不审如来。何故向迦毗罗卫坐耶。

    世尊告曰。如来在世间。应行五事。云何为五。一者当转法轮。二者当与父说法。三者当与母说法。四者当导凡夫人立菩萨行。五者当授菩萨别。是谓。迦叶。如来出世当行此五法。

    是时。优毗迦叶复作是念。如来故念亲族本邦。故向彼坐耳。

    是时。五比丘渐来至尼连水侧。到世尊所。头面礼足。在一面坐。

    是时。尊者优陀耶遥见世尊向迦毗罗卫坐。见已。便作是念。世尊必当欲往至迦毗罗卫见诸亲里。是时。优陀耶即前长跪。白世尊曰。我今堪任欲有所问。唯愿敷演。

    世尊告曰。欲所问者便问之。

    优陀耶白世尊曰。观如来意。欲向迦毗罗卫。

    世尊告曰。如是。如汝所言。优陀耶当知。先至白净王所。吾比后当往。所以然者。刹利之种先当遣使令知。然后如来当往。汝到。语王。却后七日。如来当来见王。

    优陀耶对曰。如是。世尊。是时。优陀耶即从坐起。整衣服。礼世尊足。于世尊前不现。往至迦毗罗卫。到真净王所。到已。在王前立。

    尔时。真净王在大殿上坐。及诸婇女。是时。优陀耶飞在空中。时真净王见优陀耶手执钵。持杖而在前立。见已。便怀恐怖。而作是说。此是何人。人耶。非人耶。天耶。鬼耶。阅叉．罗刹．天．龙．鬼神耶。

    时。真净王问优陀耶曰。汝是何人。又以此偈向优陀耶说。

    为天为是鬼　　乾沓和等乎
    汝今名为谁　　我今欲知之

    是时。优陀耶复以此偈报王曰。

    我亦非是天　　非是乾沓和
    于是迦毗国　　大王邦土人
    昔坏十八亿　　弊魔波旬众
    我师释迦文　　是彼真弟子

    时。真净王复以此偈。向优陀耶说。

    谁坏十八亿　　弊魔波旬众
    谁字释迦文　　汝今叹说之

    是时。优陀耶复说此偈。

    如来初生时　　天地普大动
    誓愿悉成办　　今曰号悉达
    彼降十八亿　　弊魔波旬众
    彼名释迦文　　今日成佛道
    彼人释师子　　瞿昙次弟子
    今日作沙门　　本字优陀耶

    是时。真净王闻此语已。便怀欢喜。不能自胜。语优陀耶曰。云何。优陀耶。悉达太子今故在耶。

    优陀耶报言。释迦文佛今日现在。

    时王问言。今已成佛耶。

    优陀耶报言。今已成佛。

    王复问言。今日如来竟为所在。

    优陀耶报言。如来今在摩竭国界尼拘类树下。

    时王报言。翼从弟子斯是何人。

    优陀耶报曰。诸天亿数及千比丘．四天王。恒在左右。

    时王问言。所着衣服。为像何类。

    优陀耶报言。如来所着衣裳。名曰袈裟。

    时王问言。食何等食。

    优陀耶报言。如来身者。以法为食。

    王复问曰。云何。优陀耶。如来可得见不。

    优陀耶报言。王勿愁悒。却后七日。如来当来入城。

    是时。王极欢喜。不能自胜。手自斟酌。供养优陀耶。

    是时。真净王击大鸣鼓。敕国界人民。平治道路。除去不净。以香汁洒地。悬缯幡盖。作倡伎乐。不可称计。复敕国中诸有聋．盲．喑．哑者。尽使不现。却后七日。悉达当来入城。

    是时。真净王闻佛当来入城。七日之中。亦不睡眠。

    是时。世尊以至七日。便作是念。我今宜可以神足力。往诣迦毗罗卫国。是时。世尊即将诸比丘。前后围绕。往诣迦毗罗卫国。到已。便诣城北萨卢园中。

    是时。真净王闻世尊已达迦毗罗卫城北萨卢园中。是时。真净王将诸释众。往诣世尊所。

    是时。世尊复作是念。若真净王躬自来者。此非我宜。我今当往与共相见。所以然者。父母恩重。育养情甚。是时。世尊将诸比丘众。往诣城门。飞在虚空。去地七仞。是时。真净王见世尊端政无比。世之希有。诸根寂静。无众多念。身有三十二相．八十种好。而自庄身。发欢喜之心。即便头面礼足。而作是说。我是刹利王种。名曰真净王。

    世尊告曰。令大王享寿无穷。是故。大王。当以正法治化。勿用邪法。大王当知。诸有用正法治化者。身坏命终。生善处天上。

    是时。世尊即空中行。至真净王宫中。到已。就座而坐。

    时。王见世尊坐定。手自斟酌。行种种饮食。见世尊食竟。行净水。更取一小座而听经。

    尔时。世尊与真净王渐说妙义。所谓论者。施论．戒论．生天之论。欲不净行。出要为乐。尔时。世尊见王心开意解。诸佛世尊常所说法。苦．习．尽．道。尽向王说。

    是时。真净王即于座上。诸尘垢尽。得法眼净。

    是时。世尊与王说法已。即从座起而去。

    是时。真净王普集释众。而作是说。诸沙门等。颜貌极丑。刹利之种。将诸梵志众。此非其宜。刹利释种还得刹利众。此乃为妙。

    诸释报言。如是。大王。如大王教。刹利还得刹利众。此乃为妙。

    是时。王告国中。诸有兄弟二人。当取一人作道。其不尔者。当重谪罚。

    时。诸释众闻王教令。诸有兄弟二人。当取一人为道。其不从教。当重谪罚。

    是时。提婆达兜释种语阿难释言。真净王今日有教。诸有兄弟二人。当分一人作道。汝今出家学道。我当在家修治家业。

    是时。阿难释欢喜踊跃。报言。如兄来教。

    是时。难陀释语阿那律释言。真净王有教。其有兄弟二人者。当分一人作道。其不尔者。当重谪罚。汝今出家。我当在家。

    是时。阿那律释闻此语已。欢喜踊跃。不能自胜。报曰。如是。如兄来教。

    是时。真净王将斛净．叔净释．甘露释。至世尊所。尔时。驾四马之车。白车．白盖。白马驾之。第二释乘青车．青盖。青马驾之。第三释乘黄车．黄盖。黄马驾之。第四释乘赤车．赤盖。赤马驾之。是时。诸释有乘象者。有乘马者。皆悉来集。

    是时。世尊遥见真净王将诸释众而来。告诸比丘。汝等观此释众。并观真净王众。比丘当知。三十三天出园观时。亦如此法。无有异。

    是时。阿难乘大白象．白衣．白盖。见已。告诸比丘。汝等见此阿难释乘白象．白衣不乎。

    诸比丘对曰。唯然。世尊。我等见之。

    佛告比丘。此人当出家学道。第一多闻。堪侍左右。汝等见此阿那律不乎。

    诸比丘对曰。唯然。见之。

    佛告比丘。此人当出家学道。天眼第一。是时。真净王及兄弟四人。并难陀．阿难。皆步进前。除去五好。至世尊所。头面礼足。在一面坐。

    尔时。真净王白佛言。昨日夜生此念。刹利之众不应将梵志众。还将刹利众。此是其宜。我便告令国中。诸有兄弟二人者。便取一人。使出家学道。唯愿世尊听出家学道。

    世尊告曰。善哉。大王。多所饶益。天．人得安。所以然者。此善知识良祐福田。我亦缘善知识。得脱此生．老．病．死。

    是时。诸释众便得为道。

    是时。真净王白世尊曰。唯愿世尊教诲此新比丘。当如教诲优陀耶。所以然者。此优陀耶比丘极有神力。愿优陀耶比丘恒在宫中教化。使众生之类。长夜获安隐。所以然者。此比丘极有神力。我初见优陀耶比丘。便发欢喜之心。我便作此念。弟子尚有神力。况彼如来而无此神力乎。

    世尊告曰。如是。大王。如大王教。此优陀耶比丘极有神力。有大威德。

    尔时。世尊告诸比丘。第一弟子。博识多知。国王所念。所谓阿若拘邻比丘是。能劝化人民。优陀耶比丘是。有速疾智。所谓摩诃男比丘是。恒喜飞行。所谓须婆休比丘是。空中往来。所谓婆破比丘是。多诸弟子。所谓优毗迦叶比丘是。意得观空。所谓江迦叶比丘是。意得止观。所谓象迦叶比丘是。

    尔时。世尊广与真净王说微妙之法。尔时。王闻法已。即从坐起。头面礼足。便退而去。

    尔时。诸比丘及真净王闻佛所说。欢喜奉行。


24.高幢品第二十四·第6经

《增一阿含经·24.高幢品第二十四·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。十五日中有三斋法。云何为三。八日．十四日．十五日。

    比丘当知。或有是时。八日斋日。四天王遣诸辅臣。观察世间。谁有作善恶者。何等众生有慈孝父母．沙门．婆罗门及尊长者。颇有众生好喜布施．修戒．忍辱．精进．三昧．演散经义．持八关斋者。具分别之。设无众生孝顺父母．沙门．婆罗门及尊长者。是时辅臣白四天王。今此世间无有众生孝顺父母．沙门．道士。行四等心。慈愍众生。时。四天王闻已。便怀愁忧。惨然不悦。是时四天王即往忉利天上。集善法讲堂。以此因缘具白帝释。天帝当知。今此世间无有众生孝顺父母．沙门．婆罗门及尊长者。是时。帝释．三十三天闻斯语已。皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众。

    设复有时。若世间众生之类有孝顺父母．沙门．婆罗门及尊长者。持八关斋。修德清净。不犯禁戒大如毛发。尔时。使者欢喜踊跃。不能自胜。即白四王。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。天王闻已。甚怀喜悦。即往释提桓因所。以此因缘具白帝释。天帝当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。时。帝释．三十三天皆怀欢喜。不能自胜。增益诸天众。减损阿须伦众。地狱拷掠自然休息。毒痛不行。

    若十四日斋日之时。遣太子下。察行天下。伺察人民。施行善恶。颇有众生信佛．信法．信比丘僧。孝顺父母．沙门．婆罗门及尊长者。好喜布施。持八关斋。闭塞六情。防制五欲。设无众生修五法者。孝顺父母．沙门．婆罗门。尔时。太子白四天王。四天王闻已。便怀愁忧。惨然不悦。往至释提桓因所。以此因缘具白天帝。大王当知。今此世间无有众生孝顺父母．沙门．婆罗门及尊长者。是时。天帝．三十三天皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众。

    设复众生有孝顺父母．沙门．婆罗门及尊长者。持八关斋。尔时。太子欢喜踊跃。不能自胜。即往白四天王。大王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。是时。四天王闻此语已。甚怀喜悦。即往诣释提桓因所。以此因缘具白天帝。圣王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。受三自归。慈心谏诤。诚信不欺。时。天帝．四王及三十三天皆怀欢喜。不能自胜。增益诸天众。减损阿须伦众。

    比丘当知。十五日说戒之时。四天王躬自来下。案行天下。伺察人民。何等众生孝顺父母．沙门．婆罗门及尊长者。好喜布施。持八关斋如来斋法。设无众生孝顺父母．沙门．婆罗门及尊长者。时四天王便怀愁悒。惨然不悦。往至帝释所。以此因缘具白天帝。大王当知。今此世间无有众生孝顺父母．沙门．婆罗门及诸尊长者。是时。释提桓因．三十三天皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众。

    设复是时。众生之类有孝顺父母．沙门．婆罗门及诸尊长。持八关斋。尔时。四天王便怀欢喜。踊跃不能自胜。即往帝释所。以此因缘具白天帝。大王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。是时。释提桓因．三十三天及四天王皆怀欢喜。踊跃不能自胜。增益诸天众。减损阿须伦众。

    尔时。世尊告诸比丘。云何十五日持八关斋法。

    是时。诸比丘白世尊曰。如来是诸法之王。诸法之印。唯愿世尊当为诸比丘布演此义。诸比丘闻已。当奉行之。

    世尊告曰。谛听。谛听。善思念之。吾当为汝具分别说。

    于是。比丘。若有善男子．善女人。于月．十四．十五日说戒．持斋时。到四部众中。当作是语。我今斋日。欲持八关斋法。唯愿尊者。当与我说之。是时。四部之众。当教与说八关斋法。先教作是语。善男子。当自称名字。彼已称名字。便当与说八关斋法。是时。教授者当教前人作是语。我今奉持如来斋法。至明日清旦。修清净戒。除去恶法。若身恶行。口吐恶语。意生恶念。身三．口四．意三诸有恶行。已作．当作。或能以贪欲故所造。或能以瞋恚所造。或能以愚痴所造。或能以豪族故造。或能因恶知识所造。或能今身．后身．无数身。或能不识佛．不识法。或能斗比丘僧。或能杀害父母诸尊师长。我今自忏悔。不自覆藏。依戒．依法成其戒行。受八关如来斋法。

    云何为八关斋法。持心如真人。尽形寿不杀。无有害心。于众生有慈心之念。我今字某。持斋至明日清旦。不杀．无有害心。有慈心于一切众生。

    如阿罗汉。无有邪念。尽形寿不盗。好喜布施。我今字某。尽形寿不盗。自今至明日持心。

    如是真人。我今尽形寿。不淫泆。无有邪念。恒修梵行。身体香洁。今日持不淫之戒。亦不念己妻。复不念他女人想。至明日清旦。无所触犯。

    如阿罗汉。尽形寿不妄语。恒知至诚。不欺他人。自今至明日不妄语。我自今以后不复妄语。

    如阿罗汉。不饮酒。心意不乱。持佛禁戒。无所触犯。我今亦当如是。自今日至明旦。不复饮酒。持佛禁戒。无所触犯。

    如阿罗汉。尽形寿不坏斋法。恒以时食。少食知足。不着于味。我今亦如是。尽形寿不坏斋法。恒以时食。少食知足。不着于味。从今日至明旦。

    如阿罗汉。恒不在高广之床上坐。所谓高广之床。金．银．象牙之床。或角床．佛座．辟支佛座．阿罗汉座．诸尊师座。是时。阿罗汉不在此八种座。我亦上坐不犯此坐。

    如阿罗汉。不着香华．脂粉之饰。我今亦当如是。尽形寿不着香华．脂粉之好。

    我今字某。离此八事。奉持八关斋法。不堕三恶趣。持是功德。不入地狱．饿鬼．畜生八难之中。恒得善知识。莫与恶知识从事。恒得好父母家生。莫生边地无佛法处。莫生长寿天上。莫与人作奴婢。莫作梵天。莫作释身。亦莫作转轮圣王。恒生佛前。自见佛。自闻法。使诸根不乱。若我誓愿向三乘行。速成道果。

    比丘当知。若有优婆塞．优婆夷。持此八关斋法。彼善男子．善女人。当趣三道。或生人中。或生天上。或般涅槃。

    尔时。世尊便说此偈。

    不杀亦不盗　　不淫不妄语
    避酒远香花　　着味犯斋者
    歌舞作倡伎　　学舍如罗汉
    今持八关斋　　昼夜不忘失
    不有生死苦　　无有周旋期
    莫与恩爱集　　亦莫怨憎会
    愿灭五阴苦　　诸痛生死恼
    涅槃无诸患　　我今自归之

    是故。诸比丘。若有善男子．善女人。欲持八关斋离诸苦者。得善处者。欲得尽诸漏入涅槃城者。当求方便。成此八关斋法。所以然者。人中荣位不足为贵。天上快乐不可称计。若善男子．善女人。欲求无上之福者。当求方便。成此斋法。

    我今重告敕汝。若有善男子．善女人。成八关斋者。欲求生四天王上。亦获此愿。持戒之人。所愿者得。我以是故。而说此义耳。人中荣位不足为贵。若善男子．善女人。持八关斋者。身坏命终。生善处天上。亦生艳天．兜术天．化自在天．他化自在天。终不有虚。所以然者。以其持戒之人所愿者得。

    诸比丘。我今重告汝。若有男子．女人持八关斋者。生欲天者。生色天者。亦成其愿。何以故尔。以其持戒之人所愿者得。若复善男子．善女人。持八关斋。欲得生无色天者。亦果其愿。

    比丘当知。若善男子．善女人。持八关斋者。欲生四姓家者。亦复得生。又善男子．善女人。持八关斋人。欲求作一方天子。二方．三方．四方天子。亦获其愿。欲求作转轮圣王者。亦获其愿。所以然者。以其持戒之人所愿者得。若善男子．善女人。欲求作声闻．缘觉．佛乘者。悉成其愿。吾今成佛由其持戒。五戒．十善。无愿不获。诸比丘。若欲成其道者。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行◎。


24.高幢品第二十四·第7经

《增一阿含经·24.高幢品第二十四·第7经》

    ◎（七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三事现在前。尔时善男子．善女人获福无量。云何为三。信现在前。善男子．善女人获福无量。若财现在前。尔时善男子．善女人获福无量。若复持梵行现在前。尔时善男子．善女人获福无量。是谓。比丘。有此三事现在前。获福无量。

    尔时。世尊便说此偈。

    信财梵难得　　受者持戒人
    觉此三事已　　智者随时施
    长夜获安隐　　诸天恒扶将
    在彼自娱乐　　五欲无厌足

    以是。诸比丘。若善男子．善女人。当求方便。成此三法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第8经

《增一阿含经·24.高幢品第二十四·第8经》

    （八）

    闻如是。

    一时。佛在拘深城瞿师罗园中。

    尔时。拘深比丘恒好斗讼。犯诸恶行。面相谈说。或时刀杖相加。尔时。世尊清旦往诣彼比丘所。到已。世尊告彼比丘。汝等比丘。慎莫斗讼。莫相是非。诸比丘。当共和合。共一师侣。同一水乳。何为斗讼。

    尔时。拘深比丘白世尊曰。唯愿世尊勿忧此事。我当自虑此理。如此过状。自识其罪。

    世尊告曰。汝等云何。为王种作道。为畏恐故作道。为以世俭故作道耶。

    诸比丘对曰。非也。世尊。

    世尊告曰。云何。比丘。汝等岂非欲离生死。求无为道故作道乎。然五阴之身实不可保。

    诸比丘对曰。如是。世尊。如世尊教。我等族姓子所以出家学道者。以求无为道。灭五阴身。是以学道。

    世尊告曰。诸比丘。不应作道而复斗诤。手拳相加。面相是非。恶声相向。汝等当应成就此行。共同一法。共一师受。亦当行此六种之法。亦当行此身．口．意行。亦当行此供养诸梵行者。

    诸比丘对曰。此是我等事。世尊勿足虑此事。

    尔时。世尊告拘深比丘。云何。愚人。汝等不信如来语乎。方语如来勿虑此事。然汝等自当受此邪见之报。

    尔时。世尊重告彼比丘曰。过去久远。此舍卫城中有王名曰长寿王。聪明黠慧。无事不知。然善明刀剑之法。又乏宝物。诸藏无充。财货减少。四部之兵。亦复不多。臣佐之属。亦复减少。当于尔时。波罗奈国有王名梵摩达。勇猛刚健。靡不降伏。钱财．七宝。悉皆满藏。四部之兵。亦复不乏。臣佐具足。

    尔时。梵摩达王便作是念。此长寿王无有臣佐。又乏财货。无有珍宝。我今可往攻罚其国。尔时。梵摩达王即便兴兵。往罚其国。

    尔时。长寿王闻兴兵攻罚其国。即设方计。我今虽无七宝之财。臣佐之属。四部之兵。彼王虽复多诸兵众。如我今日一夫之力。足能坏彼百千之众。杀害众生。不可称计。不可以一世之荣。作永世之罪。我今可出此城。更在他国。使无斗诤。

    尔时。长寿王不语臣佐。将第一夫人。及将一人。出舍卫城。入深山中。是时。舍卫城中臣佐．人民。以不见长寿王。便遣信使。往诣梵摩达王所。而作是说。唯愿大王来至此土。今长寿王莫知所在。是时。梵摩达王来至迦尸国中。而自治化。

    然长寿王有二夫人。皆怀妊。临欲在产。是时。夫人自梦在都市中生。又日初出。四部之兵。手执五尺刀。各共围绕。而独自产无有佐者。见已。便自惊觉。以此因缘白长寿王。王告夫人曰。我今在此深山之中。何缘乃当在舍卫城内。在都市中产乎。汝今欲生者。当如鹿生。是时。夫人曰。设我不得如此产者。正尔取死。是时。长寿王闻此语已。即于其夜。更改衣服。不将人众。入舍卫城。

    时。长寿王有一大臣。名曰善华。甚相爱念。有小事缘出城。而见长寿王入城。时。彼善华大臣熟视王已。便舍而去。叹息堕泪。着道而行。时。长寿王便逐彼大臣。将在屏处而共语言。慎莫出口。大臣对曰。如大王教。不审明王有何教敕。长寿王曰。忆我旧恩。便有返复。时臣对曰。大王有教令。我当办之。长寿王曰。我夫人者。昨夜梦在都市中产。又有四部之兵而自围绕。生一男儿。极自端正。若不如梦产者。七日之中。当取命终。大臣报曰。我今堪办此事。如王来敕。作此语已。各舍而去。

    是时。大臣便往至梵摩达王所。到已。而作是说。七日之中。意欲观看大王军众。象兵．马兵．车兵．步兵。竟为多少。是时。梵摩达敕左右曰。时催上兵众。如善华语。是时。善华大臣七日之中即集兵众。在舍卫都市中。是时。彼夫人七日之中。来在都市中。时。善华大臣遥见夫人来。便作是说。善来。贤女。今正是时。

    尔时。夫人见四部兵众已。便怀欢喜。敕左右人。施张大幔。时。夫人日初出时。便生男儿。端政无双。世之希有。时。夫人抱儿还诣山中。时。长寿王遥见夫人抱儿而来。便作是语。使儿老寿。受命无极。夫人白王。愿王当与立字。时。王即以立字名曰长生。

    时。长生太子年向八岁。父王长寿有小因缘入舍卫城。尔时。长寿王昔臣劫比。见王入城。从头至足而熟观视。见已。便往至梵摩达王所。到已。而作是说。大王。极为放逸。长寿王者今在此城。时。王瞋恚。敕左右人催收捕长寿王。

    是时。左右大臣将此劫比。东西求索。时。劫比遥见长寿王。便目示语大臣曰。此是长寿王。即前收捕。至梵摩达王所。到已。白言。大王。长寿王者此人身。是国中人民。悉皆闻知捉得长寿王身。

    时。夫人亦复闻长寿王为梵摩达所捉得。闻已。便作是念。我今复用活为。宁共大王一时同命。是时。夫人即将太子入舍卫城。夫人语太子曰。汝今更求活处。时。长生太子闻已。默然不语。时。夫人径往至梵摩达王所。王遥见来。欢喜踊跃。不能自胜。即敕大臣。将此夫人及长寿王。至四衢道头。分作四分。时。诸大臣受王教令。将长寿王及夫人身。皆取返缚。绕舍卫城。使万民见。尔时。人民之类。莫不痛心。

    时。长生太子在大众中。见将父母诣市取杀。颜色不变。时。长寿王还顾告长生曰。汝莫见长。亦莫见短。尔时。便说此偈。

    怨怨不休息　　自古有此法
    无怨能胜怨　　此法终不朽

    是时。诸臣自相谓曰。此长寿王极为愚惑。长生太子竟是何人。在我等前而说此偈。时。长寿王告诸臣曰。我不愚惑。但其中智者乃明吾语耳。诸贤当知。以我一夫之力。足能坏此百万之众。然我复作是念。此众生类死者难数。不可以我一身之故。历世受罪。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。

    时。彼诸臣将长寿王及夫人身。到四衢道头。分作四分。即而舍去。各还所在。时。长生太子向暮收拾薪草。耶维父母而去。

    尔时。梵摩达王在高楼上。遥见有小儿耶维长寿王及夫人身。见已。敕左右曰。此必是长寿王亲里汝催收捉来。时。诸臣民即往诣彼。未到之顷。儿已走去。

    时。长生太子便作是念。此梵摩达王杀我父母。又住我国中。我今当报父母之怨。是时。长生太子便往至弹琴师所。到已。便作是说。我今欲学弹琴。时琴师问曰。今汝姓谁。父母为所在。小儿对曰。我无父母。我本住此舍卫城中。父母早死。琴师报曰。欲学者便学之。

    比丘当知。尔时。长生太子便学弹琴歌曲。时。长生太子素自聪明。未经数日。便能弹琴歌曲。无事不知。是时。长生太子抱琴诣梵摩达王所。在象厩中。非人之时而独弹琴。并复清歌。尔时。梵摩达王在高楼上。闻弹琴歌曲之声。便问敕左右人曰。此何人在象厩中。而独弹琴歌戏。臣佐报曰。此舍卫城中有小儿。而独弹琴歌戏。时。王告侍者曰。汝可约敕使此小儿来在此戏。吾欲见之。时。彼使人唤此小儿。来至王所。是时。梵摩达王问小儿。汝昨夜在象厩中弹琴乎。对曰。如是。大王。梵摩达曰。汝今可在吾侧。弹琴歌舞。我当供给衣被．饭食。

    比丘当知。尔时。长生太子在梵摩达前。弹琴歌舞。极为精妙。时。梵摩达王闻此琴音。极怀欢喜。便告长生太子。当与吾守藏珍宝。时。长生太子受王教敕。未曾有失。恒随王意。先笑后语。恒忍王意。尔时。梵摩达王复告敕曰。善哉。善哉。汝今作人极为聪明。今复敕汝宫内可否。汝悉知之。是时。长生太子在内宫中。以此琴音教诸妓女。亦复使乘象．马技术。无事不知。

    是时。梵摩达意欲出游园馆。共相娱乐。即敕长生。催驾宝羽之车。时。长生太子即受王教。令寻驾宝羽之车。被象金银鞍勒。还来白王。严驾已办。王知是时。梵摩达王乘宝羽之车。使长生御之。及将四部兵众。

    时。长生太子御车引导。恒离大众。时。梵摩达王问长生太子曰。今日军众。斯为所在。长生对曰。臣亦不知军众所在。时王告曰。可小停住。吾体疲极。欲小止息。时。长生太子即自停住。使王懈息。比顷。军众未至。

    比丘当知。尔时。梵摩达王即枕太子长生膝上睡眠。时。长生太子以见王眠。便作是念。此王于我极是大怨。又取我父母杀之。加住我国界。今不报怨者。何时当报怨。我今断其命根。时。长生太子右手自拔剑。左手摸王发。然复作是念。我父临欲命终时。而告我言。长生当知。亦莫见长。亦莫见短。加说此偈。

    怨怨不休息　　自古有此法
    无怨能胜怨　　此法终不朽

    我今舍此怨。即还内剑。如是再三。复作是念。此王于我极是大怨。又取我父母杀之。加住我界。今不报怨者。何日当克。我今正尔断此命根。乃名为报怨。是时。复作忆念。汝长生。亦莫见长。亦莫见短。父王有是教敕。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。我今可舍此怨。即还内剑。

    是时。王梵摩达梦见长寿王儿长生太子。欲取我杀。即便恐惧。寻时得觉。时。长生太子曰。大王。何故惊起。乃至于斯。梵摩达曰。向者睡眠。梦见长寿王儿长生太子拔剑欲取吾杀。是故惊耳。

    是时。长生太子便作是念。今此王已知我是长生太子。即右手拔剑。左手捉发。而语王曰。我今正是长寿王儿长生太子。然王是我大怨。又取我父母杀之。加住我国界。今不报怨。何日当克。时。梵摩达王即向长生而作是说。我今命在汝手。愿垂原舍。得全生命。长生报曰。我可活王。然王不全我命。王报长生。唯愿垂济。吾终不取汝杀。

    是时。长生太子与王共作言誓。俱共相济命者。终不相害。比丘当知。尔时。长生太子即活王命。是时。梵摩达王语长生太子言。愿太子还与我严驾宝羽之车。还诣国界。是时。太子即严驾宝羽之车。二人共乘。径来至舍卫城。

    时。王梵摩达即集群臣而作是说。设卿等见长寿王儿。欲取何为。其中或有大臣而作是说。当断手足。或有言。当分身三段。或有言。当取杀之。是时。长生太子在王侧坐。正身正意。思惟来言。时。梵摩达王躬自手捉长生太子。语诸人言。此是长寿王儿长生太子。此人身是。卿等勿得复有语。敢有所说。所以然者。长生太子见活吾命。吾亦活此人命。时。诸群臣闻此语已。叹未曾有。此王．太子甚奇。甚特。及能于怨而不报怨。

    时。梵摩达王问长生曰。汝应取我杀。何故见放。复不杀之。将有何因缘。今愿闻之。长生对曰。大王。善听。父王临欲命终之时。而作是说。汝今亦莫见长。亦莫见短。又作是语。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。是时。群臣闻父王此语。皆相谓言。此狂惑。多有所说。长生者竟是何人。长寿王对曰。卿等当知。其中有智之人。乃明此语耳。忆父王此语已。是故全王命根耳。梵摩达王闻此语已。甚奇所作。叹未曾有。乃能守亡父教敕。不有所堕。

    时。梵摩达王语太子曰。汝今所说之义。吾犹不解。今可与吾说其义。使得意解。时。长生太子对曰。大王。善听。我当说之。梵摩达王取长寿王杀。设复长寿王本所有群臣极有亲者。亦当取王杀之。设复梵摩达王所有臣佐。复当取长寿王臣佐杀之。是谓怨怨终不断绝。欲使怨断者。唯有无报人。我今观此义已。是故不害王也。是时。梵摩达王闻此语已。甚怀踊跃。不能自胜。此王太子极为聪明。乃能广演其义。

    时。王梵摩达即向忏悔。是我罪过。而取长寿王杀之。即自脱天冠与长生使着。复加嫁女。还付舍卫国土．人民。寻付长生使领。王还波罗奈治。

    比丘当知。然古昔诸王有此常法。虽有此诤国之法。犹相堪忍。不相伤害。况汝等比丘。以信坚固。出家学道。舍贪欲．瞋恚．愚痴心。今复诤竞不相和顺。各不相忍而不忏改。诸比丘。当以此因缘。知斗非其宜然。同一师侣。共一水乳。勿共斗讼。

    尔时。世尊便说此偈。

    无斗无有诤　　慈心愍一切
    无患于一切　　诸佛所叹誉

    是故。诸比丘。当修行忍辱。如是。诸比丘。当作是学。

    是时。拘深比丘白世尊曰。唯愿世尊。勿虑此事。我等自当分明此法。世尊。虽有此语。其事不然。是时。世尊便舍而去。诣跋耆国。

    尔时。跋耆国中有三族姓子。阿那律．难提．金毗罗。然彼族姓子。共作制限。其有出乞食者。后住者便扫洒地使净。事事不乏。其得食来者分与使食。足者则善。不足者随意所如。有遗余者。泻着器中。便舍而去。若复最后乞食来者。足者则善。不足者便取器中食而自着钵中。尔时。便取水瓶。更着一处。即当一日扫除房舍。复更在闲静之处。正身正意。系念在前。思惟妙法。然复彼人终不共语。各自寂然。

    尔时。尊者阿那律思惟欲不净想。念恃喜安而游初禅。是时。难提．金毗罗知阿那律心中所念。亦复思惟欲不净想。念恃喜安而游初禅。若复尊者阿那律思惟二禅．三禅．四禅。尔时尊者难提．金毗罗亦复思惟二禅．三禅．四禅。若复尊者阿那律思惟空处．识处．不用处．有想无想处。是时尊者难提亦复思惟空处．识处．不用处．有想无想处。若复尊者阿那律思惟灭尽定。尔时尊者难提。亦复思惟灭尽定。如此诸法。诸贤思惟此法。

    尔时。世尊往师子园中。尔时。守园人遥见世尊来。便作是说。沙门勿来入园中。所以然者。此园中有三族姓子。名阿那律．难提．金毗罗。慎莫触娆。

    是时。尊者阿那律以天眼清净及天耳通。闻守园人与世尊作如是说。使世尊不得入园。是时。尊者阿那律即出告守门人曰。勿遮。世尊今来。欲至此看。

    是时。尊者阿那律寻入告金毗罗曰。速来。世尊今在门外。

    是时。尊者三人即从三昧起。往至世尊所。到已。头面礼足。在一面住。各自称言。善来。世尊。尊者阿那律前取世尊钵。尊者难提前敷座。尊者金毗罗取水与世尊洗足。

    尔时。世尊告阿那律曰。汝等三人在此和合。无有他念。乞食如意乎。

    阿那律曰。如是。世尊。乞食不以为劳。所以然者。若我思惟初禅时。尔时难提．金毗罗亦复思惟初禅。若我思惟二禅．三禅．四禅．空处．识处．不用处．有想无想处．灭尽三昧。尔时难提．金毗罗亦复思惟二禅．三禅．四禅．空处．识处．不用处．有想无想处．灭尽定。如是。世尊。我等思惟此法。

    世尊告曰。善哉。善哉。阿那律。汝为颇有是时。更得上人法乎。

    阿那律报曰。如是。世尊。我等更得上人法。

    世尊告曰。何者是上人之法。

    阿那律曰。有此妙法。出上人法上。若复我等以慈心。遍满一方。二方．三方．四方亦复如是。四维上下亦复如是。一切中一切。以慈心遍满其中。无数无限。不可称计。而自游戏。复以悲心．喜心．护心。遍满一方。二方．三方．四方亦复如是。四维上下而自游戏。是谓。世尊。我等更得此上人之法。

    尔时。尊者难提．金毗罗语阿那律曰。我等何日至汝许问此义乎。今在世尊前而自称说。

    阿那律曰。汝等亦未曾至我许而问此义。但诸天来至我所而说此义。是故。在世尊前而说此义耳。但我长夜之中知诸贤心意。然诸贤得此三昧故。在世尊前说此语耳。

    尔时。说此法时。长寿大将至世尊所。头面礼足。在一面坐。是时。长寿大将白世尊曰。今日。世尊与此诸人而说法乎。

    是时。世尊以此因缘具向长寿大将说之。

    是时。大将白世尊曰。跋耆大国快得大利。有此三族姓子而自游化。阿那律．难提．金毗罗。

    世尊告曰。如是。大将。如汝所言。跋耆大国快得善利。且舍跋耆大国。摩竭大国快得善利。乃有此三族姓子。若当摩竭大国人民之类。忆此三族姓子。便长夜获安隐。大将当知。若县邑城郭有此三族姓子者。彼城郭之中。人民之类。长夜获安隐。此三族姓子所生之家。亦获大利。乃能生此上尊之人。彼父母五种亲族。若当忆此三人者。亦获大利。若复天．龙．鬼神忆此三族姓子者。亦获大利。若有人叹说阿罗汉者。亦当叹说此三人。若有人叹说无贪欲．无愚痴．无瞋恚者。亦当叹说此三人。若有人叹说此福田者。亦当叹说此三人。如我于三阿僧祇劫所行勤苦。成无上道。使此三人成此法义。是故。大将。当于此三族姓子。起欢喜心。如是。大将。当作是学。

    尔时。大将闻世尊所说。欢喜奉行。


24.高幢品第二十四·第9经

《增一阿含经·24.高幢品第二十四·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三结使。系缚众生。不能从此岸至彼岸。云何为三。所谓身邪．戒盗．疑。

    彼云何身邪结。所谓计身有我。生吾我之想。有众生想。有命．有寿．有人．有士夫．有缘．有着。是谓名为身邪之结。

    云何名为疑结。所谓有我耶。无我耶。有生耶。无生耶。有我．人．寿命耶。无我．人．寿命耶。有父母耶。无父母耶。有今世．后世耶。无今世．后世耶。有沙门．婆罗门耶。无沙门．婆罗门耶。世有阿罗汉耶。世无阿罗汉耶。有得证者耶。无得证者耶。是谓名为疑结。

    彼云何名为戒盗结。所谓戒盗者。我当以此戒生大姓家。生长者家。生婆罗门家。若生天上及诸神中。是谓名为戒盗结。

    是谓。比丘。有此三结系缚众生。不能从此岸至彼岸。犹如两牛同一轭。终不相离。此众生类。亦复如是。三结所系。不能得从此岸至彼岸。

    云何此岸。云何彼岸。所谓此岸者身邪是。彼岸者所谓身邪灭是。是谓。比丘。三结系缚众生。不能从此岸至彼岸。是故。诸比丘。当求方便。灭此三结。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第10经

《增一阿含经·24.高幢品第二十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。此三三昧。云何为三。空三昧．无愿三昧．无想三昧。

    彼云何名为空三昧。所谓空者。观一切诸法。皆悉空虚。是谓名为空三昧。

    彼云何名为无想三昧。所谓无想者。于一切诸法。都无想念。亦不可见。是谓名为无想三昧。

    云何名为无愿三昧。所谓无愿者。于一切诸法。亦不愿求。是谓。名为无愿三昧。

    如是。比丘。有不得此三三昧。久在生死。不能自觉寤。如是。诸比丘。当求方便。得此三三昧。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    幢．毗沙．法王　　瞿默．神足化
    斋戒．现在前　　长寿．结．三昧


25.四谛品第二十五·第1经

《增一阿含经·25.四谛品第二十五·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行四谛之法。云何为四。所谓初苦谛。义不可尽。义不可穷。说法无尽。第二者苦习谛。义不可尽。义不可穷。说法无尽。第三者苦尽谛。义不可尽。义不可穷。说法无尽。第四者苦出要谛。义不可尽。义不可穷。说法无尽。

    彼云何名为苦谛。所谓苦谛者。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别离苦．所欲不得苦。取要言之。五盛阴苦。是谓名为苦谛。

    彼云何名为苦习谛。所谓习谛者。爱与欲相应。心恒染着。是谓名为苦习谛。

    彼云何名为苦尽谛。所谓尽谛者。欲爱永尽无余。不复更造。是谓名为苦尽谛。

    彼云何名为苦出要谛。所谓苦出要谛者。谓贤圣八品道。所谓正见．正治．正语．正行．正命．正方便．正念．正三昧。是谓名为苦出要谛。

    如是。比丘。有此四谛。实有不虚。世尊之所说。故名为谛。诸有众生二足．三足．四足。欲者．色者．无色者。有想．无想者。如来最上。然成此四谛。故名为四谛。是谓。比丘。有此四谛。然不觉知。长处生死。轮转五道。我今以得此四谛。从此岸至彼岸。成就此义。断生死根本。更不复受有。如实知之。

    尔时。世尊便说此偈。

    今有四谛法　　如实而不知
    轮转生死中　　终不有解脱
    如今有四谛　　以觉以晓了
    以断生死根　　更亦不受有

    若有四部之众。不得此谛。不觉不知。便随五道。是故。诸比丘。当作方便。成此四谛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第2经

《增一阿含经·25.四谛品第二十五·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此四法。多饶益人。云何为四。第一法者当亲近善知识。第二者当闻法。第三者当知法。第四者当法法相明。是谓。比丘。有此四法。多饶益人。是故。诸比丘。当求方便。成此四法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第3经

《增一阿含经·25.四谛品第二十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告阿难曰。若如来出现于世时。便有四未曾有法出现于世。云何为四。此众生类多有所着。若说不染着法时。亦复承受。念修行之。心不远离。若如来出现于世时。有此四未曾有法出现于世。是谓初未曾有法出现于世。

    复次。阿难。轮转不住。恒在五道。正使欲说法时。亦复承受。心不远离。若如来出现世时。有此二未曾有法出现于世。

    复次。阿难。此众生类。恒怀憍慢。不去心首。若使说法。亦复承受。心不远离。然复。阿难。此众生类。恒怀憍慢。不去须臾。设复说法时。亦复承受。是谓第三未曾有法出现于世。

    复次。阿难。此众生类。无明所覆。设复说有明法时。亦复承受而不忘失。若复。阿难。说此有明．无明法时。而心意柔和。恒喜修行。是谓。阿难。若如来出现世时。便有此四未曾有法出现于世。若有多萨阿竭现在时。便有此四未曾有法出现于世。是故。阿难。当发喜心向如来所。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


25.四谛品第二十五·第4经

《增一阿含经·25.四谛品第二十五·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说担。亦当说持担人。亦当说担因缘。亦当说舍担。汝等比丘。谛听。谛听。善思念之。我今当说。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名为担。所谓五盛阴是。云何为五。所谓色．痛．想．行．识阴。是谓名为担。

    彼云何名为持担人。所谓持担人者。人身是也。字某．名某。如是生。食如是食。受如是苦乐。寿命长短。是谓名为持担人。

    彼云何名为担因缘。所谓担因缘者。爱着因缘是。与欲共俱。心不远离。是谓名为担因缘。

    彼云何名为当舍离担。所谓能使彼爱永尽无余。已除．已吐。是谓。比丘。名舍离担。

    如是。比丘。我今已说担。已说担因缘。已说持担人。已说舍担。然诸如来所应行者。我今已办。若树下．空处．露坐。常念坐禅。莫行放逸。

    尔时。世尊便说此偈。

    当念舍重担　　更莫造新担
    担是世间病　　舍担第一乐
    亦当除爱结　　及舍非法行
    尽当舍离此　　更不复受爱

    是故。诸比丘。当作方便。舍离于担。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第5经

《增一阿含经·25.四谛品第二十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此四生。云何为四。所谓卵生．胎生．湿生．化生。

    彼云何名为卵生。所谓卵生者。鸡．雀．乌．鹊．孔雀．蛇．鱼．蚁子之属。皆是卵生。是谓名为卵生。

    彼云何名为胎生。所谓人及畜生。至二足虫。是谓名为胎生。

    彼云何名为因缘生。所谓腐肉中虫．厕中虫．如尸中虫。如是之属。皆名为因缘生。

    彼云何名为化生。所谓诸天．大地狱．饿鬼．若人．若畜生。是谓名为化生。是谓。比丘。有此四生。诸比丘舍离此四生。当求方便。成四谛法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第6经

《增一阿含经·25.四谛品第二十五·第6经》

    （六）

    闻如是。

    一时。尊者舍利弗．尊者目揵连在罗阅城迦兰陀竹园所。

    尔时。舍利弗告诸比丘。世间有此四人。云何为四。所谓第一人者与结相随。然内有结而不知。或有一人与结相随。然内有结如实知之。或有一人不与结相随。然内无结如实而不知。或有一人不与结相随。然内无结如实知之。

    诸贤当知。第一人者与结相随。然内有结而不知。此二有结人中。此人最为下贱。所谓彼第二人与结相随。内有结如实知之。此人极为妙。彼第三人不与结相随。内无结如实而不知。此人于二无结人中。此人最为下贱。所谓彼第四人不与结相随。内无结如实知之。此人于无结人中最为第一。诸贤当知。世间有此四人。

    是时。尊者目连问舍利弗曰。有何因缘。有结相随人。一人下贱。一人最妙。复有何因缘。此二无结人相随。一人下贱。一人最妙。

    舍利弗对曰。彼与结相随。内有结如实不知。彼人作是念。我当作净想。彼便思惟作净想。当作净想时。便起欲心。以起欲心已。便有贪欲．瞋恚．痴心而命终。尔时。不求方便。灭此欲心。便有瞋恚．愚痴之心而命终。目连当知。犹如有人诣市买得铜器。尘土垢坌。极为不净。彼人不随时摩抆。不随时净洗。然彼铜器倍更生垢。极为不净。此第一人亦复如是。与垢相随。内有结如实不知。彼便作是念。我当思惟净想。已思惟净想。便生欲心。已生欲心。则有贪欲．瞋恚．愚痴而命终。不求方便。灭此欲心。

    彼第二人与结相随。内有结如实知。我今可舍净想。思惟不净想。彼已舍净想。思惟不净想。彼以思惟不净想。便不生欲心。求方便。不得者得。不获者获。不及者及。便无贪欲．瞋恚．愚痴。亦复无结而命终。犹如有人从市中买得铜器。尘垢所染。彼人随时修治。洗荡使净。此人亦复如是。与结相随。内有结如实知之。彼人便舍净想。思惟不净想。彼思惟不净想。更求方便。不得者得。不获者获。不作证者教令得证。已无欲心．无瞋恚．愚痴而命终。是谓。目连。有此二人与结相随。一人下贱。一人最妙。

    目连曰。复以何因缘。使此二人不与结相随。一人下贱。一人最妙。

    舍利弗曰。彼第三人不与结相随。内无结如实而不知。彼便作是思惟。我不求方便思惟。不得者得。不获者获。不作证者而作证。彼人有欲心．瞋恚．愚痴所缚而命终。犹如有人诣市买铜器。尘垢所染。然不随时洗治。亦不随时修治。此第三人亦复如是。不与结相随。内无结如实不知。亦不作是学。我当求方便。灭此诸结。而有贪欲．瞋恚．愚痴之心而命终。

    彼第四人不与结俱。内无结如实知之。彼便作是思惟。求方便。不得者得。不获者获。不作证者令作证。彼以无此结而命终。犹如有人诣市。得好铜器极净洁。复加随时修治。磨洗其器。尔时。彼器倍复净好。此第四人亦复如是。不与结相随。内无结如实知之。彼便作是思惟。求方便。不获者获。不得者得。不作证者而作证。彼便无结使贪欲．瞋恚．愚痴。身坏命终。是谓。目连。有此二人不与结相随。内无结如实知之。一人为上。一人下贱。

    是时。尊者目连问舍利弗曰。何以故名曰结。

    舍利弗曰。目连当知。恶不善法。起诸邪见。故名为结。或复有人而作是念。如来问我义已。然后与诸比丘说法。不问余比丘义。而如来与比丘说法。或复有是时。世尊语余比丘而说法。然不语彼比丘。如来说法。如来不语我与比丘说法。或有不善。或有贪欲。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我恒在诸比丘前而入村乞食。不使余比丘在比丘前而入村乞食。或有是时。余比丘在前而入村乞食。不使彼比丘在比丘前而入村乞食。我不在比丘前而入村乞食。既有不善。又有贪欲。此二俱不善。

    目连当知。或复有是时。比丘作是念。我当在比丘前坐。先前受水。先前得食。不使余比丘先比丘坐。先前受水。先前得食。或复有时。余比丘在比丘前坐。先前受水。先前得食。不使彼比丘在比丘前坐。先前受水。先前得食。我不在比丘前坐。先前受水。先前得食。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我食已与檀越说法。不使余比丘食讫与檀越说法。或复有时。余比丘食竟与檀越说法。不使彼比丘食竟与檀越说法。不使我食竟与檀越说法。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我当至园中。与长者婆罗门说法。不使余比丘至园中。与长者婆罗门说法。或复有时。余比丘至园中。与长者婆罗门说法。不使余比丘至园中。与长者婆罗门说法。不使我至园中。与长者婆罗门说法。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我今犯戒。使诸比丘不知我犯戒。或复有时。彼比丘犯戒。诸比丘知此比丘犯戒。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我今犯戒。不使余比丘语我言犯戒。或复有时。彼比丘犯戒。余比丘语言犯戒。既有不善。又有贪欲。此二俱不善。

    或复有时。彼比丘作是念。我今犯戒。使清净比丘告我。不使不清净比丘告我。或复有时。不清净比丘告彼比丘言。彼比丘犯戒。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我今犯戒。若有比丘告我者。当在屏处。不在大众之中。或复有时。彼比丘犯戒。在大众中告语。不在屏处。比丘复作是念。此诸比丘在大众中告我。不在屏处。既有不善。又有贪欲。此二俱不善。

    目连当知。此诸法之本。兴起此行者。名为结使。目连。复知诸有四部之众。犯此行者。皆共闻知。虽言我行阿练若。在闲静之处。正使着五纳衣。恒行乞食。不择贫富。行不卒暴。往来住止。坐起动静。言语默然。彼比丘作是念。使比丘．比丘尼．优婆塞．优婆夷斯诸梵行者。恒来供养我。彼比丘虽有是念。然四部众亦不随时供养。所以然者。以彼比丘恶不善行未除故。见闻念知。犹如有人。一铜器极为清净。复以不净盛着铜器中。复以余器盖其上。持行诣国界。众人见已。问彼人曰。君所持者是何物乎。我等欲得观见。是时。众人素既饥俭。谓呼。是好饮食。寻发器盖。然是不净皆共得见。此比丘亦复如是。虽有阿练若行。随时乞食。着五纳衣。正身正意。系念在前。彼虽生此念。欲使诸梵行者。随时来供养。然复诸梵行人。不随时供养。所以然者。以彼比丘恶不善法结使未尽故。

    目连当知。诸有比丘无此恶不善法。结使已尽。见闻念知。虽在城傍行。犹是持法之人。或受人请。或受长者供养。彼比丘无此贪欲之想。是时。四部之众及诸梵行者。皆来供养。所以然者。以彼比丘行清净故。皆见闻念知。犹如有人有好铜器。盛好饮食。气味极香。复以物盖其上。持行诣国界。众人见已。问彼人曰。此是何物。我等欲得观见。时寻发看。见是饮食。皆共取食。此亦如是。比丘见闻念知。虽在城傍行。受长者供养。彼不作是念。使诸梵行者来供养我。然复诸梵行者。皆来供养之。所以然者。以彼比丘恶不善行以除尽故。是故。目连。以此诸行故。名为结使。

    是时。尊者大目揵连叹曰。善哉。善哉。舍利弗。所以然者。我昔游此罗阅城迦兰陀竹园所。到时着衣持钵。入罗阅城乞食。至彼车师舍。在门外默然而立。是时。彼工师手执斧而斫材。是时。更有长老工师有少事缘。来至此工师舍。是时。彼工师修治材板。是时。彼老工师而生此念。此小工师斫材如我意不。我今当观之。是时。彼工师所嫌之处。彼工师尽取斫之。是时。彼老工师甚怀欢喜。而作是念。善哉。善哉。卿所斫材尽如我意。此亦如是。诸有比丘心不柔和。舍沙门行。心怀奸伪。不从沙门之法。性行粗疏。不知惭愧。强颜耐辱。为卑贱行。无有勇猛。或喜多忘失。不忆所行。心意不定。所作错乱。诸根不定。然今尊者舍利弗观察性行已。而修治之。

    诸有族姓子。以信坚固。出家学道。甚恭敬戒。不舍沙门贤圣之法。无有幻伪。不行卒暴。心意柔和。言常含笑。不伤人意。心恒一定。无有是非。诸根不乱。彼闻尊者舍利弗语已。便自承受。亦不忘失。犹如若男．若女。端正无双。极自沐浴。着好新衣。用香涂身。若复有人。复加以优钵华。持用奉上。彼人得已。即着头上。欢喜踊跃。不能自胜。此亦如是。若有族姓子。以信坚固。出家学道。恭敬于戒。不失沙门之法。无有幻伪。不行卒暴。心意柔和。言常含笑。不伤人意。心恒一定。无有是非。诸根不乱。彼从尊者舍利弗闻是语已。甚怀欢喜。不能自胜。而受其教。如此诸族姓子说此法教。

    尔时。诸贤各各闻其所说。欢喜奉行。


25.四谛品第二十五·第7经

《增一阿含经·25.四谛品第二十五·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此四果。云何为四。或有果生而似熟。或有果熟而似生。或有果熟而似熟。或有果生而似生。是谓。比丘。世间有此四果。世间有此四人。亦复如是。云何为四。或有人熟而像生。或有人生而像熟。或有人生而似生。或有人熟而似熟。

    何等人生而似熟。或有人往来行步不行卒暴。眼目视瞻恒随法教。着衣持钵亦复随法行步。视地不左右顾望。然复犯戒不随正行。实非沙门而似沙门。不行梵行而自言行梵行。尽坏败正法。根败之种。是谓此人生而像熟。

    彼人云何熟而像生。或有比丘性行似疏。视瞻不端。亦不随法行。喜左右顾视。然复精进多闻。修行善法。恒持戒律。不失威仪。见少非法。便怀恐惧。是谓此人熟而像生。

    彼云何人生而像生。或有比丘不持禁戒。不知行步礼节。亦复不知出入行来。亦复不知着衣持钵。诸根错乱。心着色．声．香．味．细滑之法。彼犯禁戒。不行正法。不是沙门而似沙门。不行梵行而似梵行。根败之人。不可修饰。是谓此人生而似生。

    彼云何有人熟而似熟。或有比丘持戒禁限。出入行步不失时节。看视不失威仪。然极精进。修行善法。威仪礼节皆悉成就。见小非法。便怀恐怖。况复大者。是谓此人熟而似熟。

    是谓。比丘。世间有此四果之人。当学熟果之人。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第8经

《增一阿含经·25.四谛品第二十五·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今日空中有随岚风。设复有飞鸟至彼者。若鸟．鹊．鸿．鹄值彼风者。头脑．羽翼各在一处。此间一比丘亦复如是。舍禁戒已。作白衣行。是时三衣．钵器．针筒六物之属各在一处。犹随岚之风吹杀彼鸟。是故。诸比丘。当修行梵行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第9经

《增一阿含经·25.四谛品第二十五·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。比丘当知。有此四鸟。云何为四。或有鸟声好而形丑。或有鸟形好而声丑。或有鸟声丑形亦丑。或有鸟形好声亦好。

    彼云何鸟声好而形丑。拘翅罗鸟是也。是谓此鸟声好而形丑。彼云何鸟形好而声丑。所谓鸷鸟是也。是谓此鸟形好而声丑。彼云何鸟声丑形亦丑。所谓兔枭是也。是谓此鸟声丑形亦丑。复有何鸟声好形亦好。所谓孔雀鸟是也。是谓此鸟声好形亦好。是谓。比丘。有此四鸟。当共觉知。

    此亦如是。世间亦有四人似鸟。当共觉知。云何为四。于是。或有比丘颜貌端正。出入行来。着衣持钵。屈申俯仰。威仪成就。亦复不能有所讽诵诸所有法。初善．中善．竟善。不能承法之教。亦复不能善讽诵读。是谓此人形好而声不好。

    复有何等人声好而形丑。或有一比丘出入行来。屈申俯仰。着衣持钵。威仪不成就。恒好广说。然复彼人精进持戒。闻法能知所学。多闻诸所有法。初善．中善．竟善。义理深邃。具足修梵行。然复彼法善持善诵。是谓此人声好而形丑。

    彼复有何等人声丑形亦丑。或有一人犯戒．不精进．不多闻。所闻便失。彼于此法。应具足行梵行。然不肯承受。是谓此人声亦丑形亦丑。

    彼何等人声亦好形亦好。或有比丘颜貌端正。出入行来。着衣持钵。不左右顾视。然复精进修行善法。然戒律具足。见小非法。尚怀恐惧。何况大者。亦复多闻。所受不忘。诸所有法。初善．中善．竟善。修其善行。如此之法。善讽诵读。是谓此人声好形亦好。

    是谓世间有此四人。在世间者。当共觉知。是故。诸比丘。当学声好形亦好。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第10经

《增一阿含经·25.四谛品第二十五·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种云。云何为四。或有云雷而不雨。或有云雨而不雷。或有云亦雨亦雷。或有云亦不雨亦不雷。是谓四种云。世间四种人而像云。何等四人。或有比丘雷而不雨。或有比丘雨而不雷。或有比丘亦不雨亦不雷。或有比丘亦雨亦雷。

    彼云何比丘雷而不雨。或有比丘高声诵习。所谓契经．祇夜．受决．偈．本末．因缘．已说．生经．颂．方等．未曾有法．譬喻。如是诸法。善讽诵读。不失其义。不广与人说法。是谓此人雷而不雨。

    彼云何人雨而不雷。或比丘有颜色端政。出入行来。进止之宜。皆悉具知。修诸善法。无毫厘之失。然不多闻。亦不高声诵习。复不修行契经．本末．授决．偈．因缘．譬喻．生经．方等．未曾有法。然从他承受。亦不忘失。好与善知识相随。亦好与他说法。是谓此人雨而不雷。

    彼何等人亦不雨亦复不雷。或有一人颜色不端政。出入行来。进止之宜。皆悉不具。不修诸善法。然不多闻。亦不高声诵习读。复不修行契经至方等。亦复不与他说法。是谓此人亦不雨亦不雷。

    复有何等人亦雨亦雷。或有一人颜色端政。出入行来。进止之宜。亦悉具知。好喜学问。所受不失。亦好与他说法。劝进他人。令使承受。是谓此人亦雷亦雨。是谓。比丘。世间有此四人。是故。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    谛．饶益．阿难　　重担．四生．结
    四果．随岚风　　四鸟．雷在后


26.四意断品第二十六·第1经

《增一阿含经·26.四意断品第二十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如山河．石壁．百草．五谷。皆依于地而得长大。然复此地最尊．最上。此亦如是。诸善道品之法。住不放逸之地。使诸善法而得长大。

    无放逸比丘修四意断。多修四意断。云何为四。于是。比丘未生弊恶法。求方便令不生。心不远离。恒欲令灭。已生弊恶法。求方便令不生。心不远离。恒欲令灭。未生善法。求方便令生。已生善法。求方便令增多。不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第2经

《增一阿含经·26.四意断品第二十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。比丘当知。诸有粟散国王及诸大王皆来附近于转轮王。转轮王于彼最尊．最上。此亦如是。诸善三十七道品之法。无放逸之法最为第一。

    无放逸比丘修四意断。于是。比丘未生弊恶法。求方便令不生。心不远离。恒欲令灭。已生弊恶法。求方便令不生。心不远离。恒欲令灭。未生善法。求方便令生。已生善法。重令增多。终不忘失。具足修行。心意不忘。如是。诸比丘修四意断。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第3经

《增一阿含经·26.四意断品第二十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。诸有星宿之光。月光最为第一。此亦如是。诸善功德三十七品之法。无放逸行最为第一。最尊．最贵。

    无放逸比丘修四意断。云何为四。于是。比丘若未生弊恶法。求方便令不生。若已生弊恶法。求方便令灭。若未生善法。求方便令生。若已生善法。求方便重令增多。终不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第4经

《增一阿含经·26.四意断品第二十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。诸有华之属。瞻卜之华．须摩那华。天上．人中。婆师华最为第一。此亦如是。诸善功德三十七道品之法。无放逸行为第一。

    若无放逸比丘修四意断。云何为四。于是。比丘若未生弊恶法。求方便令不生。已生弊恶法。求方便令灭。若未生善法。求方便令生。已生善法。求方便令增多。终不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第5经

《增一阿含经·26.四意断品第二十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿乘宝羽之车。出舍卫城。至祇洹精舍。欲觐世尊。诸王常法有五威容。舍着一面。前至世尊所。头面礼足。在一面坐。

    尔时。世尊告大王曰。大王当知。世间有四种人出现于世。云何为四。或有一人。先闇而后明。或有一人。先明而后闇。或有一人。先闇而后闇。或有一人。先明而后明。

    彼人云何先闇而后明。于是。或有一人生卑贱家。或旃陀罗种．或啖人种．或工师种．或淫泆家生。或无目．或无手足．或时裸跣．或诸根错乱。然复身．口行善法。意念善法。彼若见沙门．婆罗门诸尊长者。恒念礼拜。不失时节。迎来起送。先笑后语。随时供给。若复有时见乞儿者。若沙门．婆罗门。若路行者。若贫匮者。若有钱财。便持施与。设无财货者。便往至长者家。乞求施与。若复见彼施者。便还欢喜踊跃。不能自胜。身行善法。口修善法。意念善法。身坏命终。生善处天上。犹如有人。从地至床。从床乘马。从马乘象。从象乘讲堂。由是故我今说。此人先闇而后明。如是。大王。此人名曰先闇而后明。

    彼人云何先明而后闇。于是。或有一人在大家生。若刹利种．若长者种．若婆罗门种。饶财多宝。金．银．珍宝．车磲．马瑙．水精．琉璃。仆从．奴婢不可称计。象．马．猪．羊皆悉具足。然复此人颜貌端正。如桃华色。彼人恒怀邪见。边见相应。彼便有此见。无施．无受。亦无前人何所施物。亦无善恶之行。亦无今世．后世。亦无得道者。世无阿罗汉可承敬者。于今世．后世可作证者。彼若见沙门．婆罗门。便起瞋恚。无恭敬心。若见人惠施者。心不喜乐。身．口．意所作行而不平均。以行非法之行。身坏命终。生地狱中。犹如有人从讲堂至象。从象至马。从马至床。从床至地。由是故。我今说此人。如是。大王。所谓此人先明而后闇。

    彼云何有人从闇至闇。若复有人生卑贱家。或旃陀罗家．或啖人家．或极下穷家。此人必生此中。或复有时。诸根不具。颜色粗恶。然复彼人恒怀邪见。彼便有此见。无今世．后世。无沙门．婆罗门。亦无得道者。亦无阿罗汉可承敬者。亦无今世．后世可作证者。彼若见沙门．婆罗门。便起瞋恚。无恭敬心。若见人来惠施者。心不喜乐。身．口．意所作行而不平等。诽谤圣人。毁辱三尊。彼既自不施。又见他施。甚怀瞋恚。以行瞋恚。身坏命终。生地狱中。犹如有人从闇至闇。从火焰至火焰。舍智就愚。由是而言。此人可谓先闇而后闇。大王当知。故名此人从闇至闇。

    彼名何等人从明至明。或有一人生豪族家。或刹利种．或国王家．或大臣家。饶财多宝。不可称计。然复彼人颜色端政。如桃华色。彼人恒有正见。心无错乱。彼有此正见。有施．有福．有受者。有善．恶之报。有今世．后世。有沙门．婆罗门。设复彼人若见沙门．婆罗门。起恭敬心。和颜悦色。己身恒喜布施。亦复劝人使行布施之。设布施之日。心怀踊跃。不能自胜。彼身行善。口行善。意行善。身坏命终生善处。犹如有人从讲堂至讲堂。从宫至宫。由是而言。我今说此人从明至明。

    是为。大王。世间有此四人。尔时。世尊便说此偈。

    王当知贫人　　有信好布施
    见沙门婆罗　　及诸可施者
    能复起迎逆　　而教于正见
    施时极欢喜　　所求不逆人
    彼人是良友　　终不为恶行
    恒喜行正见　　常念求善法
    大王如彼人　　死时有所适
    必生兜术天　　先闇而后明
    如人极为富　　不信好喜恚
    悭贪心怯弱　　邪见而不改
    见沙门梵志　　及诸乞求者
    恒喜呵骂詈　　邪见言无有
    见施起瞋恚　　不令有施人
    彼人行极弊　　造诸恶元本
    如是彼人者　　临欲命终时
    当生地狱中　　先明而后闇
    如有贫贱人　　无信好瞋恚
    造诸不善行　　邪见不信正
    设见沙门士　　及诸可事者
    而取轻毁之　　悭贪无有信
    施时而不喜　　见他施亦然
    彼人所造行　　所适无安处
    如此彼之人　　必当取命终
    当生地狱中　　先闇而后闇
    如人极有财　　有信好布施
    正见不他念　　恒喜求善法
    设见诸道士　　及诸可施者
    起恭迎敬之　　而学于正见
    与时极和悦　　常念于平均
    惠施无吝惜　　不逆于人心
    彼人受命决　　不造诸非法
    当知彼之人　　临欲命终时
    必生好善处　　先明而后明

    是故。大王。当学先明而后明。莫学先明而后闇。如是。大王。当作是学。

    尔时。波斯匿王闻佛所说。欢喜奉行。


26.四意断品第二十六·第6经

《增一阿含经·26.四意断品第二十六·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难至世尊所。头面礼足。在一面住。斯须。复以两手摩如来足已。复以口呜如来足上。而作是说。天尊之体。何故乃尔。身极缓尔。如来之身不如本故。

    世尊告曰。如是。阿难。如汝所言。今如来身皮肉已缓。今日之体不如本故。所以然者。夫受形体。为病所逼。若应病众生。为病所困。应死众生。为死所逼。今日如来。年已衰微。年过八十。

    是时。阿难闻此语已。悲泣哽噎。不能自胜。并作是语。咄嗟。老至乃至于斯。

    是时。世尊到时。着衣持钵。入舍卫城乞食。是时。世尊渐渐乞食。至王波斯匿舍。当于尔时。波斯匿门前。有故坏车数十乘。舍在一面。

    是时。尊者阿难以见车弃在一面。见已。白世尊曰。此车王波斯匿车。昔日作时极为精妙。如今日观之。与瓦石同色。

    世尊告曰。如是。阿难。如汝所言。如今观所有车。昔日之时极为精妙。金银所造。今日坏败。不可复用。如是外物尚坏败。况复内者。

    尔时。世尊便说此偈。

    咄此老病死　　坏人极盛色
    初时甚悦意　　今为死使逼
    虽当寿百岁　　皆当归于死
    无免此患苦　　尽当归此道
    如内身所有　　为死之所驱
    外诸四大者　　悉趣于本无
    是故求无死　　唯有涅槃耳
    彼无死无生　　都无此诸行

    尔时。世尊即就波斯匿王坐。

    是时。王波斯匿与世尊办种种饮食。观世尊食竟。王更取一小座。在如来前坐。白世尊曰。云何。世尊。诸佛形体皆金刚数。亦当有老．病．死乎。

    世尊告曰。如是。大王。如大王语。如来亦当有此生．老．病．死。我今亦是人数。父名真净。母名摩耶。出转轮圣王种。

    尔时。世尊便说此偈。

    诸佛出于人　　父名曰真净
    母名极清妙　　豪族刹利种
    死径为极困　　都不观尊卑
    诸佛尚不免　　况复余凡俗

    尔时。世尊与波斯匿王而说此偈。

    祠祀火为上　　诗书颂为尊
    人中王为贵　　众流海为首
    众星月为上　　光明日为先
    八方上下中　　世界之所载
    天及世人民　　如来最为尊
    其欲求福禄　　当供养三佛

    是时。世尊说此偈已。便从座起而去。还祇洹精舍。就座而坐。

    尔时。世尊告诸比丘。有四法。在世间人所爱敬。云何为四。少壮之年。世间人民之所爱敬。无有病痛。人所爱敬。寿命人所爱敬。恩爱集聚。人所爱敬。是谓。比丘。有此四法。世间人民之所爱敬。

    复次。比丘复有四法。世间人民所不爱敬。云何为四。比丘当知。少壮之年。若时老病。世人所不喜。若无病者。后便得病。世人所不喜。若有得寿命。后便命终。世人所不喜。恩爱得集。后复别离。是世人所不喜。是谓。比丘。有此四法与世回转。诸天．世人。乃至转轮圣王．诸佛世尊。共有此法。是为。比丘。世间有此四法与世回转。

    若不觉此四法时。便流转生死。周旋五道。云何为四。圣贤戒．贤圣三昧．贤圣智慧．贤圣解脱。是为。比丘。有此四法而不觉知者。则受上四法。我今及汝等。以觉知此贤圣四法。断生死根。不复受有。如今如来形体衰老。当受此衰耗之报。是故。诸比丘。当求此永寂涅槃。不生．不老．不病．不死。恩爱别离。常念无常之变。如是。比丘。当作是念。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第7经

《增一阿含经·26.四意断品第二十六·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿即敕臣佐。严宝羽之车。欲出舍卫城观地讲堂。当于尔时。波斯匿王母命过。年极衰老。垂向百岁。王甚尊敬。念未曾离目。是时。波斯匿王边有大臣。名不奢蜜。高才盖世。世人尊重。时。大臣便作是念。此波斯匿王母年向百岁。今日命终。设当闻者。王甚愁忧。不能饮食而得重病。我今当设方便。使王不愁忧。亦使不病。

    是时。大臣即严驾五百白象。亦严驾五百疋马。复严五百步兵。复严驾五百妓女。复严驾五百老母。复严驾五百婆罗门。复有五百沙门。复严驾五百衣裳。复严驾五百珍宝。与亡者作好大棺。彩画极令使妙。悬缯幡盖。作倡妓乐。不可称计。出舍卫城。

    是时。波斯匿王还来入城。是时。王波斯匿有少事。是时王遥见亡者。问左右曰。此是何人。供养乃至于斯。

    时不奢蜜曰。此舍卫城中有长者母无常。是彼之具。

    时王复告曰。此诸象马车乘复用为。

    大臣报曰。此五百老母者。用奉上阎罗王。持用赎命。

    时。王便笑而作是说。此是愚人之法。命也难保。有何可克。如有人堕摩竭鱼口。欲求出者。实复难得。此亦如是。堕阎罗王边。欲求出。实难可得。

    此五百妓女亦用赎命。

    王报曰。此亦难得。

    时大臣曰。若此妓女不可得者。当用余者赎之。

    王曰。此亦难得。

    大臣曰。若此不可得者。当用五百珍宝赎之。

    王报曰。此亦难得。

    大臣曰。此不可得者。用五百衣裳赎之。

    王曰。此亦难得。

    臣曰。若此衣裳不可得者。当用此五百梵志咒术。咒术取之。

    王曰。此亦难得。

    大臣曰。若此五百梵志不可得者。复当持此沙门高才说法。持用赎之。

    王曰。此不可得。

    大臣曰。若说法不可得者。当集兵众。共大战斗而取之。

    时。波斯匿王大笑而曰。此是愚人之法。以堕摩竭鱼口。终不得出。

    时王曰。汝当知之。颇有生而不死乎。

    时大臣曰。此实不可得也。

    时大王报曰。实不可得。诸佛亦作是说。夫生有死。命亦难得。

    是时。不奢蜜跪白王曰。是故。大王。甚莫愁忧。一切众生皆归于死。

    时王问曰。我何故愁忧。

    时臣白王。王当知之。大王母者。今日已死。

    是时。波斯匿王闻此语已。八九叹息而语大臣曰。善哉。如汝所言。乃能知善权方便。

    是时。王波斯匿还入城。办种种香华。供养亡母。供养亡母已。便还驾乘至世尊所。到已。头面礼足。在一面坐。

    是时。世尊问曰。大王。何故尘土坌身。

    王白世尊。天母命终。向送至城外。今来诣世尊所。问其所由。然天母在时。持戒精进。恒修善法。年向百岁。今日已命终。故来至世尊所耳。若当我持象赎命可得者。亦当用象赎之。若当马赎命可得者。当用马赎之。若当车乘赎命可得者。便当用车乘赎之。若当金银珍宝赎命可得者。当用金银珍宝赎之。若当以奴婢．仆从．城廓．国界。赎命可得者。当以城廓．国界赎命。若以加尸国界人民赎命可得者。当以加尸人民赎之。莫令我天母命终。

    世尊告曰。是故。大王。甚莫愁忧。一切众生皆归于死。一切变易之法。欲令不变易者。终不有此事。大王当知。人身之法犹如雪抟。要当归坏。亦如土坯。同亦归坏不可久保。亦如野马幻化。虚伪不真。亦如空拳。以诳小儿。是故。大王。莫怀愁忧。恃怙此身。大王当知。有此四大恐怖。来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去。

    云何为四。一者名为老。坏败少壮。使无颜色。二者名病尽。坏败无病。三者名为死尽。坏败命根。四者有常之物归于无常。是谓。大王。有此四法不可障护。非力所能伏也。大王当知。犹如四方有四大山。从四方来。使压众生。非力所却。是故。大王。非牢固物。不可恃怙。是故。大王。当以法治化。莫以非法。王亦不久。当至生死之海。王亦当知。诸以法治化者。身坏命终。生善处天上。若复以非法治化者。身坏命终。生地狱中。是故。大王。当以法治化。莫以非法。如是。大王。当作是学。

    尔时。波斯匿王白世尊曰。此法名何等。当云何奉行。

    世尊告曰。此法名除愁忧之刺。

    王白佛言。实尔。世尊。所以然者。我闻此法已。所有愁忧之刺。今日已除。然。世尊。国界事猥。欲还所在。

    世尊告曰。宜知是时。波斯匿王即从坐起。头面礼足。便退而去。

    尔时。波斯匿王闻佛所说。欢喜奉行。


26.四意断品第二十六·第8经

《增一阿含经·26.四意断品第二十六·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今非独在比丘．比丘尼．清信士．清信女中为尊。乃至世间人民中独尊。今有四法本末。我躬自知之。而作证于四部之众．天上．人中。云何为四。一者一切诸行皆悉无常。我今知之。于四部之众．天上．人中而作证。二者一切诸行苦。三者一切诸行无我。四者涅槃休息。我今知之。于四部之众。于天上．人中而作证。是谓。比丘。四法之本。是故于天上．人中而独得尊。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第9经

《增一阿含经·26.四意断品第二十六·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与大比丘众五百人俱。尔时。世尊欲诣罗阅城夏坐。舍利弗亦欲诣罗阅城夏坐。千二百五十弟子皆欲诣罗阅城夏坐。然舍利弗．目揵连夏坐竟。当取涅槃。

    尔时。世尊将诸比丘．舍利弗．目揵连等。游罗阅城迦兰陀竹园。受夏坐已。尔时。世尊告舍利弗。今千二百五十弟子。为汝等在此夏坐。然舍利弗．目揵连比丘当取灭度。云何舍利弗。堪任与诸比丘说妙法乎。我今脊痛。欲小止息。

    舍利弗对曰。如是。世尊。

    尔时。世尊躬襞僧迦利。右胁着地。脚脚相累。计意在明。

    尔时。尊者舍利弗告诸比丘。我初受戒时。以经半月。得四辩才而作证。义理具足。我今当说之。分别其义。使汝等知。布现分别之。谛听。善思念之。

    诸比丘对曰。如是。是时。诸比丘从舍利弗受教。

    舍利弗告曰。何等是四辩才。我得证者所谓义辩。我由此得证所谓法辩。我由此得证所谓应辩。我由此得证所谓自辩。我今当广分别其义。若当四部之众有狐疑者。我今现在可问其义。若复。诸贤。于四禅有狐疑者。若复。诸贤。于四等心有狐疑者。可问我。今当说之。设复。诸贤。于四意断有狐疑者。可问我义。我今当说。四神足．四意止．四谛。有狐疑者。便来问我义。我今当说之。今不问者。后悔无益。我今唯有世尊．无所着．等正觉所有深法。所行众事。亦问我义。我当说之。后勿有悔。

    是时。尊者大目揵连到时。着衣持钵。欲入罗阅城乞食。是时。执杖梵志遥见目连来。各各相诣谓曰。此是沙门瞿昙弟子中。无有出此人上。我等尽共围已。而取打杀。

    是时。彼梵志便共围捉。各以瓦石打杀而便舍去。身体无处不遍。骨肉烂尽。酷痛苦恼。不可称计。

    是时。大目揵连而作是念。此诸梵志围我取打。骨肉烂尽。舍我而去。我今身体无处不痛。极患疼痛。又无气力何还至国。我今可以神足还至精舍。是时。目连即以神足还至精舍。到舍利弗所。在一面坐。

    是时。尊者大目揵连语舍利弗言。此执杖梵志围我取打。骨肉烂尽。身体疼痛。实不可堪。我今欲取般涅槃。故来辞汝。

    时舍利弗言。世尊弟子之中。神足第一。有大威力。何故不以神足而避乎。

    目连报言。我本所造行极为深重。要索受报。终不可避。非是空中而受此报。然我今日身极患疼痛。故来辞汝。取般涅槃。

    舍利弗言。诸有比丘．比丘尼修四神足。多广演其义。若彼人意中欲住劫．过劫。乃至不灭度。何以不住而灭度乎。

    目连报言。如是。舍利弗。如来言。若比丘．比丘尼修四神足。欲住寿经劫者。亦可得耳。但如来住劫住者。我亦住耳。但今日世尊不久当取般涅槃。众生之类寿命极短。又我不忍见世尊取般涅槃。然我身体极为疼痛。欲取般涅槃。

    尔时。舍利弗语目连言。汝今小停。我当先取灭度。是时。目连默然不对。

    是时。舍利弗往至世尊所。头面礼足。在一面坐。时。舍利弗白世尊言。我今欲取灭度。唯愿听许。

    是时。世尊默然不对。时舍利弗再三白世尊言。我今正是时。欲取般涅槃。

    是时。世尊告舍利弗。汝今何故不住一劫。乃过一劫。

    舍利弗白世尊言。我躬从世尊闻。躬自承受。众生之类受命极短。极寿不过百岁。以众生命短。故如来寿亦短。若当如来住寿一劫者。我当亦住寿一劫。

    世尊告曰。如舍利弗言。以众生命短。故如来寿亦短。然复此事亦不可论。所以然者。过去久远阿僧祇劫。有佛名善念誓愿如来．至真．等正觉。出现于世。当于尔时。人寿八万岁。无有中夭者。彼善念誓愿如来当成佛时。即其日便化作无量佛。立无量众生在三乘行。有在不退转地住者。复立无量众生在四姓家。复立无量众生在四天王宫．艳天．兜术天．化自在天．他化自在天．梵迦夷天．欲天．色天．无色天。亦于其日。于无余涅槃界而般涅槃。而今舍利弗言。以众生寿短。故如来寿命亦短。云何。舍利弗。而作是说。如来当住一劫。至一劫。我亦当住一劫。至一劫。然复众生。不能知如来寿命长短。舍利弗当知。如来有四不可思议事。非小乘所能知。云何为四。世不可思议。众生不可思议。龙不可思议。佛土境界不可思议。是谓。舍利弗。有四不可思议。

    舍利弗言。如是。世尊。有四不可思议。世界．众生．龙宫．佛土实不可思议。然长夜恒有此念。释迦文佛终不住一劫。又复诸天来至我所。而语我言。释迦文佛不久在世。年向八十。然今世尊不久当取涅槃。我今不堪见世尊取般涅槃。又我躬从如来闻此语。诸过去．当来．今现在。诸佛上足弟子先取般涅槃。然后佛取般涅槃。又最后弟子亦先取般涅槃。然后世尊不久当取灭度。唯愿世尊听取灭度。

    世尊告曰。今正是时。

    舍利弗即住如来前坐。正身正意。系念在前。而入初禅。从初禅起。入二禅。从二禅起。复入三禅。从三禅起。复入四禅。从四禅起。复入空处．识处．不用处．有想无想处。从有想无想起。入灭尽定。从灭尽定起。入有想无想处。从有想无想起。入不用处．识处．空处。从空处起。入第四禅。从第四禅起。入三禅。从第三禅起。入第二禅。从第二禅起。入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。时。尊者舍利弗从四禅起已。告诸比丘。此名师子奋迅三昧。

    是时。诸比丘叹未曾有。甚奇。甚特。尊者舍利弗入三昧。速疾乃尔。

    尔时。舍利弗即从坐起。头面礼世尊足。便退而去。

    当于尔时。众多比丘从舍利弗后。时舍利弗还顾语。诸贤。各欲所至。

    众多比丘报曰。我等欲得供养尊者舍利。

    舍利弗言。止。止。诸贤。此则为供养已。吾自有沙弥。足得供养我耳。汝等各还所在。思惟道化。善修梵行。尽于苦际。如来出世。甚难可遇。时时乃出。犹优昙钵华时时乃出。如来亦复如是。亿劫乃出。人身亦复难克。有信成就亦复难得。欲求出家学如来法亦复难得。一切诸行欲使不灭尽。此亦难得。灭于爱欲永尽无余。灭尽涅槃。今有四法本末。如来之所说。云何为四。一切诸行无常。是谓初法本末。如来之所说。一切诸行苦。是谓第二法本末。如来之所说。一切诸行无我。是谓第三法本末。如来之所说。涅槃为永寂。是谓第四法本末。如来之所说。是谓。诸贤。四法本末。如来之所说。

    尔时。诸比丘咸共堕泪。今舍利弗灭度。何速乃尔。

    尔时。尊者舍利弗告诸比丘。止。止。诸贤。慎莫愁忧。变易之法。欲使不变易者。此事不然。须弥山王尚有无常之变。况复芥子之体。舍利弗比丘而免此患乎。如来金刚之身。不久亦当取般涅槃。何况我身。然汝等各修其法行。得尽苦际。

    是时。尊者舍利弗往诣精舍。到已。收摄衣钵。出于竹园。往诣本生住处。是时。尊者舍利弗渐渐乞食至摩瘦国。尔时。尊者舍利弗游于摩瘦本生之处。身遇疾病。极为苦痛。时。唯有均头沙弥供养。目下除去不净。供给清净。

    是时。释提桓因知舍利弗心中所念。譬如力士屈伸臂顷。从三十三天没不现。来至舍利弗精舍中。至已。头面礼足。复以两手摩舍利弗足。自称姓名。而作是说。我是天王帝释。

    舍利弗言。快哉。天帝。受命无穷。

    释提桓因报言。我今欲供养尊者舍利。

    时舍利弗报言。止。止。天帝。此则为供养已。诸天清净。阿须轮．龙．鬼及诸天之众。我今自有沙弥。足堪使令。

    时。释提桓因再三白舍利弗言。我今欲作福业。莫见违愿。今欲供养尊者舍利。

    是时。舍利弗默然不对。

    时。释提桓因躬自除粪。不辞谦苦。

    是时。尊者舍利弗即以其夜而般涅槃。是时。此地六变震动。有大音声。雨诸天华。作倡伎乐。诸天侧塞虚空。神妙诸天亦散拘牟头华。或以栴檀杂碎之香而散其上。时。舍利弗已取灭度。诸天皆在空中。悲号啼哭。不能自胜。虚空之中。欲天．色天．无色天。悉共堕泪。亦如春月细雨和畅。尔时。亦复如是。今尊者舍利弗取般涅槃。何其速哉。

    是时。释提桓因集一切众香。而耶维尊者舍利弗身。种种供养已。而收舍利及衣钵。而付均头沙弥。又告之曰。此是汝师舍利及衣钵。往奉世尊。到已。以此因缘。具白世尊。若有所说者。便奉行之。

    是时。均头报言。如是。拘翼。

    是时。均头沙弥捉衣．持钵及舍利。往至阿难所。白阿难曰。我师已取灭度。今持舍利．衣钵来。用上世尊。

    时阿难见已。即堕泪而作是语。汝亦来共至世尊所。以此因缘。共白世尊。若世尊有所说。我等常奉行之。

    均头报言。如是。尊者。

    是时。阿难将均头沙弥至世尊所。头面礼足。白世尊曰。此均头沙弥来至我所。白我言。我师已灭度。今持衣钵来奉上如来。我今日心意烦恼。志性迷惑。莫知东西。闻尊者舍利弗取般涅槃。怅然伤心。

    世尊告曰。云何。阿难。舍利弗比丘用戒身般涅槃乎。

    阿难对曰。非也。世尊。

    世尊告曰。云何。阿难。用定身．慧身．解脱所见身。而取灭度乎。

    阿难白佛言。舍利弗比丘不用戒身．定身．慧身．解脱身．解脱所见身。而取灭度。但舍利弗比丘恒喜教化。说法无厌足。与诸比丘教诫。亦无厌足。我今忆此舍利弗深恩过多。是以愁悒耳。

    世尊告曰。止。止。阿难。莫怀愁忧。不常之物。欲使恒在者。此事不然。夫生有死。云何。阿难。过去诸佛尽非灭度乎。譬如灯炷。油尽即灭。如从宝藏．定光至今七佛及弟子众。尽非般涅槃乎。如是辟支佛审谛．高称．远闻．尼嗟优尼般嗟伽罗。优般伽罗。尔许辟支佛尽非灭度乎。贤劫之初。大国圣王名曰善悦摩诃提婆。如是转轮圣王今为所在。岂非尽非般涅槃乎。

    尔时。世尊便说此偈。

    一切行无常　　生者当有死
    不生不复灭　　此灭最第一

四意断品第二十六之余（第19卷）

    世尊告阿难曰。汝今授舍利弗舍利来。

    阿难对曰。如是。世尊。是时。阿难即授舍利在世尊手。

    尔时。世尊手执舍利已。告诸比丘。今此是舍利弗比丘舍利。智慧聪明高才之智。若干种智。智不可穷。智无涯底。智有速疾之智。有轻便之智。有利机之智。有甚深之智。有审谛之智。少欲知足。乐闲静之处。有猛勇意。所为不乱。无怯弱心。能有所忍。除去恶法。体性柔和。不好斗讼。恒修精进。行三昧。习智慧。念解脱。修行解脱所知见身。比丘当知。犹如大树而无其枝。然今日比丘僧。如来是大树。舍利弗比丘而取灭度。似树无枝。若舍利弗所游之方。彼方便遇大幸云。舍利弗在彼方止。所以然者。舍利弗比丘能与外道异学共议论。无不降伏者。

    是时。大目揵连闻舍利弗灭度。即以神足。至世尊所。头面礼足。在一面住。尔时。大目揵连白世尊曰。舍利弗比丘今已灭度。我今辞世尊。欲取灭度。

    尔时。世尊默然不对。

    如是再三白世尊曰。我欲取灭度。尔时。世尊亦复默然不报。

    尔时。目连以见世尊默然不报。即礼世尊足。便退而去。还诣精舍。收摄衣钵。出罗阅城。自往本生处。尔时。有众多比丘从尊者目连后。是时。众多比丘共目连到摩瘦村。在彼游化。身抱重患。

    是时。目连躬自露地敷座而坐。而入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入火光三昧。从火光三昧起。入水光三昧。从水光三昧起。入灭尽定。从灭尽定起。入水光三昧。从水光三昧起。入火光三昧。从火光三昧起。入有想无想定。从有想无想定起。入不用处。从不用处起。入识处．空处．四禅．三禅．二禅．初禅。从初禅起。飞在空中。坐卧经行。身上出火。身下出水。或身下出火。身上出水。作十八变。神足变化。

    是时。尊者大目揵连还下就座。结跏趺坐。正身正意。系念在前。复入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入火光三昧。从火光三昧起。入水光三昧。从水光三昧起。入灭尽定。从灭尽定起。还入水光．火光．有想无想处．不用处．识处．空处．四禅．三禅．二禅．初禅。复从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。寻时取灭度。尔时。大目揵连已取灭度。

    是时。此地极大震动。诸天各各相告来下。省觐大目揵连。持用供养尊德。或以种种香华来供养者。诸天在空中作倡伎乐。弹琴．歌舞用供养尊者目揵连上。

    尔时。尊者大目揵连已取灭度。是时。那罗陀村中一由旬内。诸天侧满其中。尔时。复有众多比丘持种种香华。散尊者目揵连尸上。

    尔时。世尊从罗阅城渐渐乞食。将五百比丘。人中游化。往诣那罗陀村。五百比丘俱。尔时。舍利弗．目连取灭度未久。尔时。世尊在露地而坐。默然察诸比丘已。默然观诸比丘已。告诸比丘。我今观此众人中。大有损减。所以然者。今此众中无有舍利弗．目揵连比丘。若舍利弗．目揵连所游之方。彼方便为不空。闻舍利弗．目揵连今在此一方。所以然者。舍利弗．目揵连比丘堪任降此外道。

    尔时。世尊告诸比丘。诸佛所造甚奇。甚特。有此二智慧．神足弟子取般涅槃。然如来无有愁忧。正使过去恒沙如来。亦复有此智慧．神足弟子。正使当来诸佛出世。亦当有此智慧．神足弟子。比丘当知。世间有二施业。云何为二。所谓财施．法施。比丘当知。若论财施者。当从舍利弗．目连比丘求。若欲求法施者。当从我求之。所以然者。我今如来无有财施。汝等今日可供养舍利弗．目揵连比丘舍利。

    尔时。阿难白佛言。云何得供养舍利弗．目揵连舍利。

    世尊告曰。当集种种香华于四衢道头。起四寺偷婆。所以然者。若有起寺。此人有四种应起偷婆。云何为四。转轮圣王应起偷婆。漏尽阿罗汉应起偷婆。辟支佛应起偷婆。如来应起偷婆。

    是时。阿难白世尊曰。有何因缘如来应起偷婆。复有何因缘辟支佛．漏尽阿罗汉．转轮圣王应起偷婆。

    世尊告曰。汝今当知。转轮圣王加行十善。修十功德。亦复教人行十善功德。云何为十。己身不杀生。复教他人使不杀生。己身不盗。复教他人使不盗。己身不淫。复教他人使不淫。己身不妄语。复教他人使不妄语。己身不绮语。复教他人使不绮语。己身不嫉妒。复教他人使不嫉妒。己身不斗讼。复教他人使不斗讼。己身意正。复教他人使不乱意。身自正见。复教他人使行正见。比丘当知。转轮圣王有此十功德。是故应与起偷婆。

    是时。阿难白世尊曰。复以何因缘如来弟子应与起偷婆。

    世尊告曰。阿难当知。漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。以此因缘如来弟子应与起偷婆。

    阿难白佛。以何因缘辟支佛应与起偷婆。

    世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。是故应与起偷婆。

    是时。阿难白世尊曰。复以何因缘如来应与起偷婆。

    世尊告曰。于是。阿难。如来有十力．四无所畏。不降者降。不度者度。不得道者令得道。不般涅槃者令般涅槃。众人见已。极怀欢喜。是谓。阿难。如来应与起偷婆。是谓如来应与起偷婆。

    尔时。阿难闻世尊所说。欢喜奉行。


26.四意断品第二十六·第10经

《增一阿含经·26.四意断品第二十六·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者婆迦梨身得重患。卧在大小便上。意欲自刀杀。无此势可自坐起。是时。尊者婆迦梨告侍者。汝今可持刀来。吾欲自杀。所以然者。如今日释迦文佛弟子之中。信解脱者无出我上。然我今日有漏心不解脱。所以然者。然如来弟子遇苦恼时。亦复求刀自杀。我今用此命。为不能从此岸至彼岸。

    是时。婆迦梨弟子出家未久。未知今世．后世。不知从此岸至彼岸。亦复不知死此生彼。便授刀与之。时。婆迦梨手执刀已。以信坚固。持刀自刺。

    是时。婆迦梨以刀自刺。而作是念。释迦文佛弟子之中。所作非法。得恶利不得善利。于如来法中。不得受证而取命终。是时。尊者婆迦梨便思惟是五盛阴。是谓此色。是谓色习。是谓色灭尽。是谓痛．想．行．识。是谓痛．想．行．识集。是谓痛．想．行．识．灭尽。彼于此五盛阴熟思惟之。诸有生法皆是死法。知此已。便于有漏心得解脱。尔时。尊者婆迦梨于无余涅槃界而般涅槃。

    尔时。世尊以天耳听闻尊者婆迦梨求刀自杀。尔时。世尊告阿难。诸比丘在舍卫城者。尽集一处。吾欲所敕。

    是时。尊者阿难受世尊教。即集诸比丘。在普集讲堂。还白世尊曰。今日比丘已集一处。

    是时。世尊将比丘僧。前后围绕。至彼婆迦梨比丘精舍。当于尔时。弊魔波旬欲得知尊者婆迦梨神识所在。为在何处。为在人耶。为非人耶。天．龙．鬼神．乾沓和．阿须伦．迦留罗．摩休勒．阅叉。今此神识竟为所在。在何处生游。不见东西南北。四维上下。皆悉周遍而不知神识之处。是时。魔波旬身体疲极。莫知所在。

    尔时。世尊将比丘僧。前后围绕。至彼精舍。尔时。世尊观魔波旬欲得知神识所在。世尊告诸比丘。汝等颇闻此精舍之中有大声乎。又有光怪。

    诸比丘对曰。如是。世尊。我等已见。

    世尊告曰。此弊魔波旬。欲得知婆迦梨神识所在。

    是时。尊者阿难白世尊曰。唯愿世尊说婆迦梨比丘神识为何所在。

    世尊告曰。婆迦梨比丘神识永无所着。彼族姓子以般涅槃。当作如是持。

    是时。尊者阿难白世尊曰。此婆迦梨比丘何日得此四谛。

    世尊告曰。今日之中得此四谛。

    阿难白佛。此比丘抱病经久。本是凡人。

    世尊告曰。如是。阿难。如汝所言。但彼比丘谦苦甚久。诸有释迦文佛弟子之中。信解脱者此人最胜。然有漏心未得解脱。我今可求刀自刺。是时。彼比丘临自刺时。即思惟如来功德。舍寿之日。思惟五盛阴。是谓此色习．此色灭尽。尔时。彼比丘思惟此已。诸有习之法皆悉灭尽。此比丘已般涅槃。

    尔时。阿难闻佛所说。欢喜奉行。

    四意断之法　　四闇．老耄法
    阿夷．法本末　　舍利．婆迦梨


27.等趣四谛品第二十七·第1经

《增一阿含经·27.等趣四谛品第二十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。是谓。比丘。我等常所说法。所谓四谛。以无数方便而观察此法。分别其义。广与人演。云何为四。所谓苦谛之法。以无数方便而观察此法。分别其义。广与人演。以无数方便说习．尽．道谛。而观察此法。分别其义。广与人演。

    汝等比丘。当亲近舍利弗比丘。承事供养。所以然者。彼舍利弗比丘以无数方便。说此四谛。广与人演。当舍利弗比丘与诸众生及四部众。分别其义。广与人演。时不可计众生诸尘垢尽。得法眼净。

    汝等比丘。当亲近舍利弗．目犍连比丘。承事供养。所以然者。舍利弗比丘众生之父母。以生已长养令大者目犍连比丘。所以然者。舍利弗比丘与人说法要。成四谛。目犍连比丘与人说法要。成第一义。成无漏行。汝等当亲近舍利弗．目犍连比丘。世尊作是语已。还入静室。

    世尊去未久。尔时舍利弗告诸比丘。其有能得四谛法者。彼人快得善利。云何为四。所谓苦谛。以无数方便广演其义。云何为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别苦．所求不得苦。取要言之。五盛阴苦。是谓苦谛。

    云何苦习谛。所谓爱结是也。

    云何为尽谛。所谓尽谛者。爱欲结永尽无余。是谓尽谛。

    云何为道谛。所谓贤圣八品道是。正见．正治．正语．正方便．正命．正业．正念．正定。是谓道谛也。彼众生快得善利。乃能闻此四谛之法。

    尔时。尊者舍利弗当说此法。无量不可计众生闻此法时。诸尘垢尽。得法眼净。

    我等亦快得善利。世尊与我说法。安处福地。

    是故。四部之众。求于方便。行此四谛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第2经

《增一阿含经·27.等趣四谛品第二十七·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘入舍卫城。时。众多比丘便作是念。然我等乞食日犹故早。我等可往至外道异学村与共论义。

    是时。众多比丘便往至外道村中。到已。共相问讯。在一面坐已。在一面坐。尔时。异学问道人曰。沙门瞿昙与诸弟子而说此法。汝等比丘。尽当学此法。悉当了知。以了知已。当共奉行。我等亦与诸弟子而说此法。汝等尽当而学此法。悉当了知。以了知已。当共奉行。沙门瞿昙与我等有何等异。有何增减。所谓彼说法。我亦说法。彼教诲。我亦教诲。

    尔时。众多比丘闻此语已。亦不言是。复不言非。即从坐起而去。尔时。众多比丘自相谓曰。我等当以此义。往白世尊。

    尔时。众多比丘入舍卫城乞食。食已。收摄衣钵。以尼师檀着左肩上。往诣世尊所。头面礼足。在一面坐。尔时。众多比丘以此因缘。具白世尊。

    尔时。世尊告诸比丘。若彼外道作此问者。汝等当以此语报彼曰。为一究竟。为众多究竟乎。或能彼梵志平等说者。应作是说。是一究竟。非众多究竟。彼究竟者。为是有欲究竟。为无欲究竟。所谓彼究竟者。谓无欲究竟。云何彼究竟者。有恚究竟。为无恚究竟。所谓彼究竟者。无恚究竟。非有恚究竟。云何有痴究竟。无痴究竟。所谓彼究竟者。无痴究竟。云何彼究竟者。为是有爱究竟。为无爱究竟。所谓彼究竟者。无爱究竟。云何彼究竟者。有受究竟。为无受究竟。所谓彼究竟者。无受究竟。云何彼究竟者。为是智者。为非智者。所谓智者所究竟。此究竟者。为是怒者所究竟。为非怒者所究竟。所谓此究竟。彼当作是说。非怒者所究竟。

    比丘。有此二见。云何为二见。所谓有见．无见。诸有沙门．婆罗门不知此二见之本末。彼便有欲心．有瞋恚心．有愚痴心．有爱心．有受心。彼是无知。彼有怒心。不与行相应。彼人不脱生．老．病．死．愁．忧．苦．恼。辛酸万端不脱于苦。诸有沙门．婆罗门如实而知之。彼便无愚痴．瞋恚之心。恒与行相应。便得脱生．老．病．死。今说苦之元本。如是。比丘。有此妙法。斯名平等之法。诸不行平等法者。则堕五见。

    今当说四受。云何为四受。所谓欲受．见受．戒受．我受。是谓四受。若有沙门．婆罗门尽知欲受之名。彼虽知欲受之名。复不相应者。彼尽分别诸受之名。先分别欲受之名。而不分别见受．戒受．我受之名。所以然者。以彼沙门．婆罗门不能分别此三受之名。是故。或有沙门．婆罗门尽分别此诸受。彼便分别欲受．见受。不分别戒受．我受。所以然者。以彼沙门．婆罗门不能分别二受。若使沙门．婆罗门尽能分别诸受。或复有不具者。彼便能分别欲受．见受．戒受。不分别我受。所以然者。以彼沙门．婆罗门不能分别我受故。是故。复有沙门．婆罗门尽分别诸受。然复有不具者。此名四受。

    有何等义。云何分别。所谓四受者。由爱而生。如是。比丘有是妙法所应分别。若有不行此诸受。此不名为平等。所以然者。诸法之义难了难解。如此非法之义者。非三耶三佛之所说也。比丘当知。如来尽能分别一切诸受。以能分别一切诸受。则与相应。则能分别欲受．见受．我受．戒受。是故。如来尽分别诸受。则与法共相应。无有相违。

    此四受由何而生。然此四受由爱而生。由爱而长。成就此受。彼便不能起于诸受。以不起诸受。则不恐惧。以不恐惧。便般涅槃。生死已尽。梵行已立。所造已办。更不复受有。如实知之。如是比丘。有此妙法。如实而知之。具足诸法．法行之本。所以然者。以其此法极微妙故。诸佛之所说。则于诸行无有缺漏。于是。比丘有初沙门．第二沙门．第三沙门．第四沙门。更无复有沙门出此上者．能胜此者。作如是师子之吼。

    诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第3经

《增一阿含经·27.等趣四谛品第二十七·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠邸长者往至世尊所。头面礼足。在一面坐。尔时。世尊问长者曰。云何。长者。汝家中恒布施耶。

    长者白佛。贫家恒行布施。又饮食粗弊。不与常同。

    世尊告曰。若布施之时。若好．若丑。若多．若少。然不用心意。复不发愿。复无信心。由此行报。所生之处不得好食。意不贪乐。意亦复不乐着于好衣裳。亦复不乐着好田业。心亦不着五欲之中。正使有仆从奴婢。亦复不受其教。所以然者。正由其中不用心故。故受其报。若长者布施之时。若好．若丑。若多．若少。当至诚用心。勿有增损。废后世桥梁。彼若所生之处。饮食自然。七财具足。心恒乐五欲之中。正使有奴婢使人。恒受其教。所以然者。由于中发欢喜心故。

    长者当知。过去久远有梵志名毗罗摩。饶财多宝。真珠．虎珀．砗磲．玛瑙．水精．琉璃。好喜布施。尔时。布施之时。用八万四千银钵盛满碎金。复有八万四千金钵盛满碎银。作如是施。复以八万四千金银澡罐施。复以八万四千牛。皆以金银覆角。皆作如是布施。复以八万四千玉女布施。衣裳自覆。复以八万四千卧具。皆用氍氀文绣毾登自覆。复以八万四千衣裳布施。复以八万四千龙象布施。皆用金银挍饰。复以八万四千匹马布施。皆用金银鞍勒自副。复以八万四千车布施。作如是大施。复以八万四千房舍布施。于四城门中布施。须食与食。须衣与衣。衣被．饮食．床卧具．病瘦医药。皆悉与之。

    长者当知。彼毗罗摩虽作是布施。不如作一房舍。持用布施招提僧。此福不可计量。正使彼作如是施。及作房舍持用施招提僧。不如受三自归佛．法．圣众。此福不可称计。正使彼人作如是施。及作房舍。又受三自归。虽有此福。犹不如受持五戒。正使彼人作如是施。及作房舍。受三自归。受持五戒。虽有此福。故不如弹指之顷。慈愍众生。此福功德不可称计。

    正使彼人作如是施。作僧房舍。受三自归。奉持五戒。及弹指之顷。慈愍众生。虽有此福。故不如须臾之间。起于世间不可乐想。此福功德不可称量。然彼所作功德。我尽证明。作僧房舍。我亦知此福。受三自归。我亦知此福。受持五戒。我亦知此福。弹指之顷。慈愍众生。我亦知此福。须臾之间。起于世间不可乐想。我亦知此福。

    尔时。彼婆罗门作如是大施者。岂是异人乎。莫作是观也。所以然者。尔时施主者。即我身是也。长者当知。过去久远所作功德。信心不断。不起着想。是故。长者。若欲布施之时。若多．若少。若好．若丑。欢喜惠施。勿起想着。手自布施。莫使他人。发愿求报。后求受福。长者当获无穷之福。如是。长者。当作是学。

    尔时。长者闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第4经

《增一阿含经·27.等趣四谛品第二十七·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若日初出之时。人民之类普共田作。百鸟悲鸣。婴孩哀唤。我今。比丘当知。此是譬喻。当解其义。此义云何当解。若日初出之时。此譬如来出世。人民之类普共田作。此譬如檀越施主。随时供给衣被．饭食．床卧具．病瘦医药。百鸟悲鸣者。此高德法师之喻。能与四部之众说微妙之法。婴孩唤呼者。此弊魔波旬之喻。是故。诸比丘。如日初出。如来出世。除去闇冥。靡不照明。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第5经

《增一阿含经·27.等趣四谛品第二十七·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。弥勒菩萨至如来所。头面礼足。在一面坐。尔时。弥勒菩萨白世尊言。菩萨摩诃萨成就几法。而行檀波罗蜜。具足六波罗蜜。疾成无上正真之道。

    佛告弥勒。若菩萨摩诃萨行四法本。具足六波罗蜜。疾成无上正真等正觉。云何为四。于是。菩萨惠施佛．辟支佛。下及凡人。皆悉平均不选择人。恒作斯念。一切由食而存。无食则丧。是谓菩萨成就此初法。具足六度。

    复次。菩萨若惠施之时。头．目．髓．脑。国．财．妻．子。欢喜惠施。不生着想。由如应死之人临时还活。欢喜踊跃。不能自胜。尔时。菩萨发心喜悦。亦复如是。布施誓愿不生想着。

    复次。弥勒。菩萨布施之时。普及一切。不自为己使成无上正真之道。是谓成就此三法。具足六度。

    复次。弥勒。菩萨摩诃萨布施之时。作是思惟。诸有众生之类。菩萨最为上首。具足六度。了诸法本。何以故。食已。诸根寂静。思惟禁戒。不兴瞋恚。修行慈心。勇猛精进。增其善法。除不善法。恒若一心。意不错乱。具足辩才。法门终不越次。使此诸施具足六度。成就檀波罗蜜。

    若菩萨摩诃萨行此四法。疾成无上正真等正觉。是故。弥勒。若菩萨摩诃萨欲施之时。当发此誓愿。具足诸行。如是。弥勒。当作是学。

    尔时。弥勒闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第6经

《增一阿含经·27.等趣四谛品第二十七·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来出世有四无所畏。如来得此四无所畏。便于世间无所着。在大众中而师子吼转于梵轮。

    云何为四。我今已办此法。正使沙门．婆罗门．魔．若魔天。蜎飞蠕动之类。在大众中言我不成此法。此事不然。于中得无所畏。是为第一无所畏。

    如我今日诸漏已尽。更不受胎。若有沙门．婆罗门。众生之类。在大众中言我诸漏未尽者。此事不然。是谓第二无所畏。

    我今已离愚闇法。欲使还就愚闇之法者。终无此处。若复沙门．婆罗门．魔．若魔天。众生之类。在大众中言我还就愚闇之法者。此事不然。是谓如来三无所畏。

    诸贤圣出要之法。尽于苦际。欲使不出要者。终无此处。若有沙门．婆罗门．魔．若魔天。众生之类。在大众中言如来不尽苦际者。此事不然。是谓如来四无所畏。

    如是。比丘。如来四无所畏在大众之中。能师子吼转于梵轮。如是。比丘。当求方便。成四无所畏。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第7经

《增一阿含经·27.等趣四谛品第二十七·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四人。聪明勇悍。博古明今。法法成就。云何为四。比丘多闻博古明今。在大众中最为第一。比丘尼多闻博古明今。在大众中最为第一。优婆塞多闻博古明今。在大众中最为第一。优婆斯多闻博古明今。在大众中最为第一。是谓。比丘。有此四人在大众中最为第一。

    尔时。世尊便说此偈。

    勇悍无所畏　　多闻能说法
    在众为师子　　能除怯弱法
    比丘戒成就　　比丘尼多闻
    优婆塞有信　　优婆斯亦尔
    在众为第一　　若能和顺众
    欲知此义者　　如日初出时

    是故。诸比丘。当学博古明今。法法成就。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第8经

《增一阿含经·27.等趣四谛品第二十七·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种金翅鸟。云何为四。有卵生金翅鸟。有胎生金翅鸟。有湿生金翅鸟。有化生金翅鸟。是四种金翅鸟。如是比丘。有四种龙。云何为四。有卵生龙。有胎生龙。有湿生龙。有化生龙。是谓。比丘。有四种龙。

    比丘当知。若彼卵生金翅鸟欲食龙时。上铁叉树上。自投于海。而彼海水纵广二十八万里。下有四种龙宫。有卵种龙。有胎种龙。有湿种龙。有化种龙。是时。卵种金翅鸟。以大翅搏水两向。取卵种龙食之。设当向胎种龙者。金翅鸟身即当丧亡。尔时。金翅鸟搏水取龙。水犹未合。还上铁叉树上。

    比丘当知。若胎生金翅鸟欲食龙时。上铁叉树上。自投于海。然彼海水纵广二十八万里。搏水下至值胎种龙。若值卵生龙者。亦能捉之衔出海水。若值湿生龙者。鸟身即死。

    比丘当知。若湿生金翅鸟欲食龙时。上铁叉树上。自投于海。彼若得卵生龙．胎生龙．湿生龙。皆能捉之。设值化生龙者。鸟身即死。

    若。比丘。化生金翅鸟欲食龙时。上铁叉树上。自投于海。然彼海水纵广二十八万里。搏水下至值卵种龙．胎种龙．湿种龙．化种龙。皆能捉之。海水未合之顷。还上铁叉树上。

    比丘当知。若使龙王身事佛者。是时金翅鸟不能食啖。所以然者。如来恒行四等之心。以是故鸟不能食龙。云何为四等。如来恒行慈心。恒行悲心。恒行喜心。恒行护心。

    是谓。比丘。如来恒有此四等心。有大筋力。有大勇猛。不可沮坏。以是之故。金翅之鸟不能食龙。是故。诸比丘。当行四等之心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第9经

《增一阿含经·27.等趣四谛品第二十七·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善知识惠施之时。有四事功德。云何为四。知时而施非不知时。自手惠施不使他人。布施常净洁非不净洁。施极微妙不有秽浊。善知识惠施之时。有此四功德。

    是故。诸比丘。善男子．善女人布施之时。当具此四功德。以具此功德。获大福业。得甘露灭。然此福德不可称量。言当有尔许福业。虚空所不能容受。犹如海水不可计量。言一斛．半斛．一合．半合。称数之名。但其福业不可具陈。如是。善男子．善女人所作功德不可称计。获大福业。得甘露灭。言当有尔许福德。是故。比丘。善男子．善女人当具此四功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第10经

《增一阿含经·27.等趣四谛品第二十七·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四种之人。可敬可贵。世之福田。云何为四。所谓持信．奉法．身证．见到。

    彼云何名为持信人。或有一人受人教诫。有笃信心。意不疑难。有信于如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。亦信如来语。亦信梵志语。恒信他语。不任己智。是谓名为持信人。

    彼云何名为奉法人。于是。有人分别于法。不信他人。观察于法。有耶。无耶。实耶。虚耶。彼便作是念。此是如来语。此是梵志语。以是知如来诸法者。便奉持之。诸有外道语者。而远离之。是谓名为奉法人。

    彼云何为身证人。于是。有人身自作证。亦不信他人。亦不信如来语。诸尊所说言教亦复不信。但任己性而游。是谓名为身证人。

    彼云何名为见到人。于是。有人断三结。成须陀洹不退转法。彼有此见便有惠施。有受者。有善恶之报。有今世．后世。有父。有母。有阿罗汉等受教者。身信作证而自游化。是谓名为见到人。

    是谓。比丘。有此四人。当念除上三人。念修身证之法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第1经

《增一阿含经·28.声闻品第二十八·第1经》

    （一）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。四大声闻集在一处。而作是说。我等共观此罗阅城中。谁有不供奉佛．法．众作功德者。由来无信者。当劝令信如来．法．僧。尊者大目揵连．尊者迦叶．尊者阿那律．尊者宾头卢。

    尔时。有长者名跋提。饶财多宝。不可称计。金．银．珍宝．砗磲．玛瑙．真珠．虎珀．象马．车乘．奴婢．仆从。皆悉备具。又复悭贪不肯布施。于佛．法．众无有毫厘之善。无有笃信。故福已尽。更不造新。恒怀邪见。无施．无福．亦无受者。亦无今世．后世．善恶之报。亦无父母及得阿罗汉者。亦复无有而取证者。彼长者有七重门。门门有守人。不得使乞者诣门。复以铁笼络覆中庭中。恐有飞鸟来至庭中。

    长者有姊名难陀。亦复悭贪不肯惠施。不种功德之本。故者已灭。更不造新。亦怀邪见。无施．无福．亦无受者。亦无今世．后世．善恶之报。亦无父母．得阿罗汉。亦复无有而取证者。难陀门户亦有七重。亦有守门人。不令有来乞者。亦复以铁笼覆上。不使飞鸟来入家中。我等今日可使难陀母笃信佛．法．众。

    尔时。跋提长者清旦食饼。是时。尊者阿那律到时。着衣持钵。便从长者舍地中踊出。舒钵向长者。是时。长者极怀愁忧。即授少许饼与阿那律。是时。阿那律得饼已。还诣所在。

    是时。长者便兴瞋恚。语守门人言。我有教敕。无令有人入门内。何故使人来入。

    时。守门者报曰。门合牢固。不知此道士为从何来。

    尔时。长者默然不言。

    时。长者已食饼竟。次食鱼肉。尊者大迦叶着衣持钵。诣长者家。从地中踊出。舒钵向长者。时。长者甚怀愁忧。授少许鱼肉与之。是时。迦叶得肉。便于彼没。还归所在。

    是时。长者倍复瞋恚。语守门者言。我先有教令。不使人入家中。何故复使二沙门入家乞食。

    时。守门人报曰。我等不见此沙门为从何来入。

    长者报曰。此秃头沙门善于幻术。狂惑世人。无有正行。

    尔时。长者妇去长者不远而坐观之。然此长者妇是质多长者妹。从摩师山中取之。时。妇语长者言。可自护口。勿作是语。言。沙门学于幻术。所以然者。此诸沙门有大威神。所以来至长者家者多所饶益。长者。竟识先前比丘者乎。

    长者报曰。我不识之。

    时妇报言。长者。颇闻迦毗罗卫国斛净王子名阿那律。当生之时。此地六变震动。绕舍一由旬内。伏藏自出。

    长者报言。我闻有阿那律。然不见之耳。

    时。妇语长者言。此豪族之子。舍居家已。出家学道。修于梵行。得阿罗汉道。天眼第一。无有出者。然如来亦说。我弟子中天眼第一。所谓阿那律比丘是。次第二比丘来入乞者。为识不乎。

    长者报言。我不识之。

    其妇语言。长者。颇闻此罗阅城内大梵志名迦毗罗。饶财多宝。不可称计。有九百九十九头耕牛田作。

    长者报言。我躬自见此梵志身。

    其妇报言。长者。颇闻彼梵志息。名曰比波罗耶檀那。身作金色。妇名婆陀。女中殊胜者。设举紫磨金在前犹黑比白。

    长者报言。我闻此梵志有子。名曰比波罗耶檀那。然复不见。

    其妇报言。向者。后来比丘即是。其身舍此玉女之宝。出家学道。今得阿罗汉。恒行头陀。诸有头陀之行具足法者。无有出尊迦叶上也。世尊亦说。我弟子中第一比丘头陀行者。所谓大迦叶是。今长者快得善利。乃使贤圣之人来至此间乞食。我观此义已。故作是言。善自护口。莫诽谤贤圣之人。言作幻化。此释迦弟子皆有神德。当说此语。

    时。尊者大目揵连着衣持钵。飞腾虚空。诣长者家。破此铁笼。落在虚空中。结跏趺坐。

    是时。跋提长者见目犍连在虚空中坐。便怀恐怖。而作是说。汝是天耶。

    目连报言。我非天也。

    长者问言。汝是乾沓和耶。

    目连报言。我非乾沓和。

    长者问言。汝是鬼耶。

    目连报言。我非鬼也。

    长者问言。汝是罗刹啖人鬼耶。

    目连报言。我亦非罗刹啖人鬼也。

    是时。跋提长者便说此偈。

    为天乾沓和　　罗刹鬼神耶
    又言非是天　　罗刹鬼神者
    不似乾沓和　　方域所游行
    汝今名何等　　我今欲得知

    尔时。目连复以偈报曰。

    非天乾沓和　　非鬼罗刹种
    三世得解脱　　今我是人身
    所可降伏魔　　成于无上道
    师名释迦文　　我名大目连

    是时。跋提长者语目连言。比丘。何所教敕。

    目连报言。我今欲与汝说法。善思念之。

    时。长者复作是念。此诸道士长夜着于饮食。然今欲论者。正当论饮食耳。若当从我索食者。我当言无也。然复作是念。我今少多听此人所说。尔时。目连知长者心中所念。便说此偈。

    如来说二施　　法施及财施
    今当说法施　　专心一意听

    是时。长者闻当说法施。便怀欢喜。语目连言。愿时演说。闻当知之。

    目连报言。长者当知。如来说五事大施。尽形寿当念修行。

    时。长者复作是念。目连向者欲说法施行。今复言有五大施。是时。目连知长者心中所念。复告长者言。如来说有二大施。所谓法施．财施。我今当说法施。不说财施。

    长者报言。何者是五大施。

    目连报言。一者不得杀生。此名为大施。长者。当尽形寿修行之。二者不盗。名为大施。当尽形寿修行。不淫．不妄语．不饮酒。当尽形寿而修行之。是谓。长者。有此五大施。当念修行。

    是时。跋提长者闻此语已。极怀欢喜。而作是念。释迦文佛所说甚妙。今所演说者。乃不用宝物。如我今日不堪杀生。此可得奉行。又我家中饶财多宝。终不偷盗。此亦是我之所行。又我家中有上妙之女。终不淫他。是我之所行。又我不好妄语之人。何况自当妄语。此亦是我之所行。如今日意不念酒。何况自尝。此亦是我之所行。是时。长者语目连言。此五施者我能奉行。

    是时。长者心中作是念。我今可饭此目连。长者仰头语目连言。可屈神下顾就此而坐。

    是时。目连寻声下坐。是时。跋提长者躬自办种种饮食与目连。目连食讫。行净水。长者作是念。可持一端氎奉上目连。

    是时。入藏内而选取白氎。欲取不好者。便得好者。寻复舍之。而更取氎。又故尔好。舍之。复更取之。

    是时。目连知长者心中所念。便说此偈。

    施与心斗诤　　此福贤所弃
    施时非斗时　　可时随心施

    尔时。长者便作是念。今目连知我心中所念。便持白氎奉上目连。

    是时。目连即与咒愿。

    观察施第一　　知有贤圣人
    施中最为上　　良田生果实

    时。目连咒愿已。受此白氎。使长者受福无穷。

    是时。长者便在一面坐。目连渐与说法妙论。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。诸佛世尊所说之法。苦．习．尽．道。时。目连尽与说之。即于座上得法眼净。如极净之衣易染为色。此跋提长者亦复如是。即于座上得法眼净。以得法．见法．无有狐疑。而受五戒。自归佛．法．圣众。时。目连以见长者得法眼净。便说此偈。

    如来所说经　　根原悉备具
    眼净无瑕秽　　无疑无犹豫

    是时。跋提长者白目连曰。自今已后恒受我请。及四部众。当供给衣被．饭食．床卧具．病瘦医药。无所爱惜。是时。目连与长者说法已。便从坐起而去。

    余大声闻尊者大迦叶．尊者阿那律。语尊者宾头卢言。我等已度跋提长者。汝今可往降彼老母难陀。

    宾头卢报曰。此事大佳。

    尔时。老母难陀躬作酥饼。尔时。尊者宾头卢到时。着衣持钵。入罗阅城乞食。渐渐至老母难陀舍。从地中踊出。舒手持钵。从老母难陀乞食。是时。老母见宾头卢已。极怀瞋恚。并作是恶言。比丘当知。设汝眼脱者。我终不乞汝食也。

    是时。宾头卢即入三昧。使双眼脱出。是时。母难陀倍复瞋恚。复作恶言。正使沙门空中倒悬者。终不与汝食。

    是时。尊者宾头卢复以三昧力。在空中倒悬。时。母难陀倍复瞋恚而作恶言。正使沙门举身烟出者。我终不与汝食。

    是时。宾头卢复以三昧力举身出烟。是时。老母见已。倍复恚怒。而作是语。正使沙门举身燃者。我终不与汝食也。

    是时。宾头卢即以三昧。使身体尽燃。老母见已。复作是语。正使沙门举身出水者。我终不与汝食也。

    时。宾头卢复以三昧力。便举身皆出水。老母见已。复作是语。正使沙门在我前死者。我终不与汝食也。

    是时。尊者宾头卢即入灭尽三昧。无出入息。在老母前死。时。老母以不见出入息。即怀恐怖。衣毛皆竖。而作是语。此沙门释种子。多所识知。国王所敬。设闻在我家死者。必遭官事。恐不免济。并作是语。沙门还活者。我当与沙门食。是时。宾头卢即从三昧起。

    时。母难陀复作是念。此饼极大。当更作小者与之。时。老母取少许面作饼。饼遂长大。老母见已。复作是念。此饼极大。当更作小者。然饼遂大。当取先前作者持与之。便前取之。然复诸饼皆共相连。时。母难陀语宾头卢曰。比丘。须食者便自取。何故相娆乃尔。

    宾头卢报曰。大姊当知。我不须食。但须母欲有所说耳。

    母难陀报曰。比丘。何所戒敕。

    宾头卢曰。老母今当知。今持此饼往诣世尊所。若世尊有所戒敕者。我等当共奉行。

    老母报曰。此事甚快。

    是时。老母躬负此饼从尊者宾头卢后往至世尊所。到已。头面礼足。在一面立。

    尔时。宾头卢白世尊曰。此母难陀是跋提长者姊。悭贪独食不肯施人。唯愿世尊为说笃信之法。使得开解。

    尔时。世尊告母难陀。汝今持饼施与如来及与比丘僧。

    是时。母难陀即以奉上如来及余比丘僧。故有遗余饼在。母难陀白世尊言。故有残饼。

    世尊曰。更饭佛．比丘僧。

    母难陀受佛教令。复持此饼饭佛及比丘僧。然后复故有饼在。是时。世尊告母难陀。汝今当持此饼与比丘尼众．优婆塞．优婆夷众。

    然故有饼在。世尊告曰。可持此饼施与诸贫穷者。

    然故有饼在。世尊告曰。可持此饼弃于净地。若着极清净水中。所以然者。我终不见沙门．婆罗门．天及人民能消此饼。除如来．至真．等正觉。

    对曰。如是。世尊。是时。母难陀即以此饼。舍着净水中。即时火焰起。母难陀见已。寻怀恐惧。往至世尊所。头面礼足。在一面坐。

    是时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲不净想。漏为秽污。出家为要。尔时。世尊以见母难陀心意开解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与母难陀说之。

    是时。老母即于座上得法眼净。犹如白氎易染为色。此亦如是。时母难陀诸尘垢尽。得法眼净。彼以得法．成法无有狐疑。已度犹豫。得无所畏。而承事三尊。受持五戒。尔时。世尊重与说法。使发欢喜。

    尔时。难陀白世尊曰。自今已后。使四部之众在我家取施。自今已去恒常布施。修诸功德。奉诸贤圣。即从坐起。头面礼足。便退而去。

    是时。跋提长者及母难陀。有弟名曰优婆迦尼。是阿阇世王少小同好。极相爱念。尔时。优婆迦尼长者经营田作。闻兄跋提及姊难陀受如来法化。闻已。欢喜踊跃。不能自胜。七日之中不复睡眠。亦不饮食。是时。长者办田作已。还诣罗阅城中道。复作是念。我今先至世尊所。然后到家。尔时。长者往至世尊所。头面礼足。在一面坐。

    尔时。长者白世尊曰。我兄跋提及姊难陀。受如来法化乎。

    世尊告曰。如是。长者。今跋提．难陀以见四谛。修诸善法。

    尔时。优婆迦尼长者白世尊曰。我等居门极获大利。

    世尊告曰。如是。长者。如汝所言。汝今父母极获大利。种后世之福。

    尔时。世尊与长者说微妙之法。长者闻法已。即从坐起。头面礼足。便退而去。往诣王阿阇世所。在一面坐。

    尔时。王问长者曰。汝兄及姊受如来化耶。

    对曰。如是。大王。

    王闻此语。欢喜踊跃。不能自胜。即击钟鸣鼓。告敕城内。自今已后。无令事佛之家有所赀输。亦使事佛之人来迎去送。所以然者。此皆是我道法兄弟。

    尔时。王阿阇世出种种饮食持与长者。时长者便作是念。我竟不闻世尊说夫优婆塞之法。为应食何等食。应饮何等浆。我今先往至世尊所。问此义。然后当食。

    尔时。长者告左右一人曰。汝往至世尊所。到已。头面礼足。持我声而白世尊云。优婆迦尼长者白世尊曰。夫贤者之法当持几戒。又犯几戒非清信士。当应食何等食。饮何等浆。

    尔时。彼人受长者教往至世尊所。头面礼足。在一面立。尔时。彼人持长者名。白世尊曰。夫清信士之法应持几戒。犯几戒非优婆塞。又应食何等食。饮何等浆。

    世尊告曰。汝今当知食有二种。有可亲近。有不可亲近。云何为二。若亲近食时。起不善法。善法有损。此食不可亲近。若得食时。善法增益。不善法损。此食可亲近。浆亦有二事。若得浆时。起不善法。善法有损。此不可亲近。若得浆时。不善法损。善法有益。此可亲近。夫清信士之法。限戒有五。其中能持一戒．二戒．三戒．四戒。乃至五戒。皆当持之。当再三问能持者使持之。若清信士犯一戒已。身坏命终。生地狱中。若复清信士奉持一戒。生善处天上。何况二．三．四．五。是时。彼人从佛受教已。头面礼足。便退而去。

    彼人去不远。是时世尊告诸比丘。自今已后。听授优婆塞五戒及三自归。若比丘欲授清信士．女戒时。教使露臂．叉手合掌。教称姓名。归佛．法．众。再三教称姓名。归佛．法．众。复更自称。我今已归佛。归法。归比丘僧。如释迦文佛最初五百贾客受三自归。尽形寿不杀．不盗．不淫．不欺．不饮酒。若持一戒。余封四戒。若受二戒。余封三戒。若受三戒。余封二戒。若受四戒。余封一戒。若受五戒。当具足持之。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第2经

《增一阿含经·28.声闻品第二十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今日月有四重翳。使不得放光明。何等为四。一者云也。二者风尘。三者烟。四者阿须伦。使覆日月不得放光明。是谓。比丘。日月有此四翳。使日月不得放大光明。此亦如是。比丘。有四结覆蔽人心不得开解。云何为四。一者欲结。覆蔽人心不得开解。二者瞋恚。三者愚痴。四者利养。覆蔽人心不得开解。是谓。比丘。有此四结覆蔽人心不得开解。当求方便。灭此四结。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第3经

《增一阿含经·28.声闻品第二十八·第3经》

    （三）

    闻如是。

    一时。佛在阿罗毗祠侧。尔时。极为盛寒。树木凋落。

    尔时。手阿罗婆长者子出彼城中。在外经行。渐来至世尊所。到已。头面礼足。在一面坐。尔时。彼长者子白世尊言。不审宿昔之中得善眠乎。

    世尊告曰。如是。童子。快善眠也。

    时。长者子白佛。今盛寒日。万物凋落。然复世尊坐用草蓐。所着衣裳。极为单薄。云何世尊作是说。我快得善眠。

    世尊告曰。童子。谛听。我今还问汝。随所报之。犹如长者家牢治屋舍。无有风尘。然彼屋中有床蓐．氍氀．毾登。事事俱具。有四玉女颜貌端正。面如桃华。世之希有。视无厌足。然好明灯。然彼长者快得善眠乎。

    长者子报曰。如是。世尊。有好床卧。快得善眠。

    世尊告曰。云何。长者子。若彼人快得善眠。时有欲意起。缘此欲意不得眠乎。

    长者子对曰。如是。世尊。若彼人欲意起者。便不得眠也。

    世尊告曰。如彼欲意盛者。今如来永尽无余。无复根本。更不复兴。云何。长者子。设有瞋恚．愚痴心起者。岂得善眠乎。

    童子报言。不得善眠也。所以然者。由有三毒心故。

    世尊告曰。如来今日无复此心。永尽无余。亦无根本。童子当知。我今当说四种之坐。云何为四。有卑坐．有天坐．有梵坐．有佛坐。童子当知。卑坐者。是转轮圣王坐也。天坐者。释提桓因坐也。梵坐者。梵天王之坐也。佛坐者。是四谛之坐也。卑坐者。向须陀洹坐也。天坐者。得须陀洹坐也。梵坐者。向斯陀含坐也。佛坐者。四意止之坐也。卑坐者。得斯陀含之坐也。天坐者。向阿那含之坐也。梵坐者。得阿那含果坐也。佛坐者。四等之坐也。卑坐者。欲界之坐也。天坐者。色界之坐也。梵坐者。无色界之坐也。佛坐者。四神足之坐也。

    是故。童子。如来以坐四神足坐。快得善眠。于中不起淫．怒．痴。以不起此三毒之心。便于无余涅槃界而般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是故。长者子。我观此义已。是故说如来快得善眠。

    尔时。长者子便说此偈。

    相见日极久　　梵志般涅槃
    以逮如来力　　明眼取灭度
    卑坐及天坐　　梵坐及佛坐
    如来悉分别　　是故得善眠
    自归人中尊　　亦归人中上
    我今未能知　　为依何等禅

    长者子作是语已。世尊然可之。是时。长者子便作是念。世尊以然可。我极怀欢喜。不能自胜。即从坐起。头面礼足。便退而去。

    尔时。彼童子闻佛所说。欢喜奉行。


28.声闻品第二十八·第4经

《增一阿含经·28.声闻品第二十八·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。世尊从静室起下灵鹫山。及将鹿头梵志。而渐游行到大畏冢间。尔时。世尊取死人髑髅授与梵志。作是说。汝今。梵志。明于星宿。又兼医药能疗治众病。皆解诸趣。亦复能知人死因缘。我今问汝。此是何人髑髅。为是男耶。为是女乎。复由何病而取命终。

    是时。梵志即取髑髅反覆观察。又复以手而取击之。白世尊曰。此是男子髑髅。非女人也。

    世尊告曰。如是。梵志。如汝所言。此是男子。非女人也。

    世尊问曰。由何命终。

    梵志复手捉击之。白世尊言。此众病集凑。百节酸疼故致命终。

    世尊告曰。当以何方治之。

    鹿头梵志白佛言。当取呵梨勒果。并取蜜和之。然后服之。此病得愈。

    世尊告曰。善哉。如汝所言。设此人得此药者。亦不命终。此人今日命终为生何处。

    时。梵志闻已。复捉髑髅击之。白世尊言。此人命终生三恶趣。不生善处。

    世尊告曰。如是。梵志。如汝所言。生三恶趣。不生善处。

    是时。世尊复更捉一髑髅授与梵志。问梵志曰。此是何人。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅。女人身也。

    世尊告曰。由何疹病致此命终。

    是时。鹿头梵志复以手击之。白世尊言。此女人怀妊故致命终。

    世尊告曰。此女人者。由何命终。

    梵志白佛。此女人者。产月未满。复以产儿故致命终。

    世尊告曰。善哉。善哉。梵志。如汝所言。又彼怀妊以何方治。

    梵志白佛。如此病者。当须好酥醍醐。服之则差。

    世尊告曰。如是。如是。如汝所言。今此女人以取命终。为生何处。

    梵志白佛。此女人以取命终。生畜生中。

    世尊告曰。善哉。善哉。梵志。如汝所言。

    是时。世尊复更捉一髑髅授与梵志。问梵志曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅者。男子之身。

    世尊告曰。善哉。善哉。如汝所言。由何疹病致此命终。

    梵志复以手击之。白世尊言。此人命终饮食过差。又遇暴下故致命终。

    世尊告曰。此病以何方治。

    梵志白佛。三日之中绝粮不食。便得除愈。

    世尊告曰。善哉。善哉。如汝所言。此人命终为生何处。

    是时。梵志复以手击之。白世尊言。此人命终生饿鬼中。所以然者。意想着水故。

    世尊告曰。善哉。善哉。如汝所言。

    尔时。世尊复更捉一髑髅授与梵志。问梵志曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅者。女人之身。

    世尊告曰。善哉。善哉。如汝所言。此人命终由何疹病。

    梵志复以手击之。白世尊言。当产之时以取命终。

    世尊告曰。云何当产之时以取命终。

    梵志复以手击之。白世尊言。此女人身。气力虚竭。又复饥饿以致命终。

    世尊告曰。此人命终为生何处。

    是时。梵志复以手击之。白世尊言。此人命终生于人道。

    世尊告曰。夫饿死之人欲生善处者。此事不然。生三恶趣者可有此理。

    是时。梵志复以手击之。白世尊言。此女人者。持戒完具而取命终。

    世尊告曰。善哉。善哉。如汝所言。彼女人身。持戒完具致此命终。所以然者。夫有男子．女人。禁戒完具者。设命终时。当堕二趣。若天上．人中。

    尔时。世尊复捉一髑髅授与梵志。问曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅者。男子之身。

    世尊告曰。善哉。善哉。如汝所言者。此人由何疹病致此命终。

    梵志复以手击之。白世尊言。此人无病。为人所害故致命终。

    世尊告曰。善哉。善哉。如汝所言。为人所害故致命终。世尊告曰。此人命终为生何处。

    是时。梵志复以手击之。白世尊言。此人命终生善处天上。

    世尊告曰。如汝所言。前论．后论而不相应。

    梵志白佛。以何缘本而不相应。

    世尊告曰。诸有男女之类。为人所害而取命终。尽生三恶趣。汝云何言生善处天上乎。

    梵志复以手击之。白世尊言。此人奉持五戒。兼行十善。故致命终生善处天上。

    世尊告曰。善哉。善哉。如汝所言。持戒之人无所触犯。生善处天上。

    世尊复重告曰。此人为持几戒而取命终。

    是时。梵志复专精一意无他异想。以手击之。白世尊言。持一戒耶。非耶。二．三．四．五耶。非耶。然此人持八关斋法而取命终。

    世尊告曰。善哉。善哉。如汝所言。持八关斋而取命终。

    尔时。东方境界普香山南有优陀延比丘。于无余涅槃界而取般涅槃。尔时。世尊屈申臂顷。往取彼髑髅来授与梵志。问梵志曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。我观此髑髅。元本亦复非男。又复非女。所以然者。我观此髑髅。亦不见生。亦不见断。亦不见周旋往来。所以然者。观八方上下。都无音响。我今。世尊。未审此人是谁髑髅。

    世尊告曰。止。止。梵志。汝竟不识是谁髑髅。汝当知之。此髑髅者。无终．无始．亦无生死。亦无八方．上下所可适处。此是东方境界普香山南优陀延比丘于无余涅槃界取般涅槃。是阿罗汉之髑髅也。

    尔时。梵志闻此语已。叹未曾有。即白佛言。我今观此蚁子之虫。所从来处。皆悉知之。鸟兽音响即能别知。此是雄。此是雌。然我观此阿罗汉。永无所见。亦不见来处。亦不见去处。如来正法甚为奇特。所以然者。诸法之本出于如来神口。然阿罗汉出于经法之本。

    世尊告曰。如是。梵志。如汝所言。诸法之本出如来口。正使诸天．世人．魔．若魔天。终不能知罗汉所趣。

    尔时。梵志头面礼足。白世尊言。我能尽知九十六种道所趣向者。皆悉知之。如来之法所趣向者。不能分别。唯愿世尊得在道次。

    世尊告曰。善哉。梵志。快修梵行。亦无有人知汝所趣向处。

    尔时。梵志即得出家学道。在闲静之处。思惟道术。所谓族姓子。剃除须发。着三法衣。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。梵志即成阿罗汉。

    尔时。尊者鹿头白世尊言。我今以知阿罗汉行所修之法。

    世尊告曰。汝云何知阿罗汉之行。

    鹿头白佛。今有四种之界。云何为四。地界．水界．火界．风界。是谓。如来。有此四界。彼时人命终。地即自属地。水即自属水。火即自属火。风即自属风。

    世尊告曰。云何。比丘。今有几界。

    鹿头白佛。其实四界。义有八界。

    世尊告曰。云何四界。义有八界。

    鹿头白佛。今有四界。云何四界。地．水．火．风。是谓四界。

    彼云何义有八界。地界有二种。或内地．或外地。彼云何名为内地种。发．毛．爪．齿．身体．皮肤．筋．骨．髓．脑．肠．胃．肝．胆．脾．肾。是谓名为内地种。云何为外地种。诸有坚牢者。此名为外地种。此名为二地种。

    彼云何为水种。水种有二。或内水种．或外水种。内水种者。唌．唾．泪．尿．血．髓。是谓名为内水种。诸外软溺物者。此名为外水种。是名二水种。

    彼云何名为火种。然火种有二。或内火．或外火。彼云何名为内火。所食之物。皆悉消化无有遗余。此名为内火。云何名为外火。诸外物热盛物。此名为外火种。

    云何名为风种。又风种有二。或有内风．或有外风。所谓唇内之风．眼风．头风．出息风．入息风。一切支节之间风。此名为内风。彼云何名为外风。所谓轻飘动摇．速疾之物。此名为外风。是谓。世尊。有二种。其实有四。数有八。如是。世尊。我观此义。人若命终时。四种各归其本。

    世尊告曰。无常之法亦不与有常并。所以然者。地种有二。或内．或外。尔时。内地种是无常法．变易之法。外地种者。恒住．不变易。是谓地有二种。不与有常．无常相应。余三大者亦复如是。不与有常．无常共相应。是故。鹿头。虽有八种。其实有四。如是。鹿头。当作是学。

    尔时。鹿头闻佛所说。欢喜奉行。


28.声闻品第二十八·第5经

《增一阿含经·28.声闻品第二十八·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四大广演之义。云何为四。所谓契经．律．阿毗昙．戒。是谓为四。比丘当知。若有比丘从东方来。诵经．持法。奉行禁戒。彼便作是语。我能诵经．持法。奉行禁戒。博学多闻。正使彼比丘有所说者。不应承受。不足笃信。当取彼比丘而共论议。案法共论。

    云何案法共论。所谓案法论者。此四大广演之论。是谓契经．律．阿毗昙．戒。当向彼比丘说契经．布现律．分别法。正使说契经时。布现律．分别法时。若彼布现。所谓与契经相应。律．法相应者。便受持之。设不与契经．律．阿毗昙相应者。当报彼人作是语。卿当知之。此非如来所说。然卿所说者。非正经之本。所以然者。我今说契经．律．阿毗昙都不与相应。以不相应。当问戒行。设不与戒行相应者。当语彼人。此非如来之藏也。即当发遣使去。此名初演大义之本。

    复次。比丘。若有比丘从南方来。而作是语。我能诵经．持法。奉行禁戒。博学多闻。正使比丘有所说。不应承受。不足笃信。当取彼比丘而共论议。正使比丘有所说不与义相应者。当发遣之。设与义相应者。当报彼人曰。此是义说非正经本。尔时。当取彼义勿受经本。所以然者。义者解经之源。是谓第二演大义之本。

    复次。比丘。若有比丘从西方来。诵经．持法。奉行禁戒。博学多闻。当向彼比丘说契经．律．阿毗昙。然彼比丘正解味。不解义。当语彼比丘作是语。我等不明此语。为是如来所说也。为非也。正使说契经．律．阿毗昙时。解味不解义。虽闻彼比丘所说。亦不足誉善。亦不足言恶。复以戒行而问之。设与相应者念承受之。所以然者。戒行与味相应。义不可明故。是谓第三演义也。

    复次。比丘。若有比丘从北方来。诵经．持法。奉行禁戒。诸贤。有疑难者。便来问义。我当与汝说之。设彼比丘有所说者。不足承受。不足讽诵。然当向彼比丘问契经．律．阿毗昙．戒。共相应者。便当问义。若复与义相应。便当叹誉彼比丘。善哉。善哉。贤士。此真是如来所说。义不错乱。尽与契经．律．阿毗昙．戒共相应。当以法供养待彼比丘。所以然者。如来恭敬法故。其有恭敬法者。则恭敬我已。其观法者。则观我已。有法则有我已。有法则有比丘僧。有法则有四部之众。有法则有四姓在世。所以然者。由法在世。则贤劫中有大威王出世。从是已来便有四姓在世。

    若法在世。便有四姓在世。刹利．婆罗门．工师．居士种。若法在世者。便有转轮圣王位不绝。若法在世者。便有四天王种．兜术天．艳天．化自在天．他化自在天便在于世。若法在世者。便有欲界天．色界天．无色界天在于世间。若法在世者。便有须陀洹果．斯陀含果．阿那含果．阿罗汉果．辟支佛果．佛乘便现于世。是故。比丘。当善恭敬于法。彼比丘随时供养。给其所须。当语彼比丘作是语。善哉。善哉。如汝所言。今日所说者。真是如来所说。是谓。比丘。有此四大广演说之义。是故。诸比丘。当持心执意行此四事。勿有漏脱。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第6经

《增一阿含经·28.声闻品第二十八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿清旦集四种兵。乘宝羽之车。往至世尊所。头面礼足。在一面坐。尔时。世尊问大王曰。大王。为从何来。又尘土坌体。集四种兵。有何事缘。

    波斯匿王白世尊曰。今此国界有大贼起。昨夜半。兴兵擒获。然身体疲惓欲还诣宫。然中道复作是念。我应先至如来所。然后入宫。以此事缘。寤寐不安。今以坏贼功劳有在。欢喜踊跃。不能自胜。故来至拜跪觐省。设我昨夜不即兴兵者。则不获贼。

    尔时。世尊告曰。如是。大王。如王所说。王当知。此有四事缘本。先苦而后乐。云何为四。清旦早起先苦而后乐。设服油酥先苦而后乐。若服药时先苦而后乐。家业娉娶先苦而后乐。是谓。大王。有此四事缘本。先苦而后乐。

    尔时。波斯匿王白世尊言。世尊所说诚得其宜。有此四事缘本。先苦而后乐。所以然者。如我今日观此四事。如掌观珠。皆是先苦而后乐义。

    尔时。世尊与波斯匿王说微妙之法。发欢喜心。王闻法已。白世尊言。国事猥多。欲还归所在。

    世尊告曰。宜知是时。

    时。波斯匿王即从坐起。头面礼足。绕佛三匝。便退而去。

    王去未久。是时世尊告诸比丘。今有此四事缘本。先苦后乐。云何为四。修习梵行先苦而后乐。诵习经文先苦而后乐。坐禅念定先苦而后乐。数出入息先苦而后乐。是谓。比丘。行此四事者。先苦而后乐也。其有比丘行此先苦而后乐之法。必应沙门后得果报之乐。

    云何为四。若有比丘勤于此法。无欲恶法。念持喜安。游心初禅。得沙门之乐。复次。有觉．有观息。内有喜心。专精一意。无觉．无观。念持喜安。游于二禅。是谓得第二沙门之乐。复次。无念游心于护。恒自觉知。觉身有乐。诸贤圣所喜望者。护念乐。游心三禅。是谓获第三沙门之乐。复次。苦乐已尽。先无有忧戚之患。无苦无乐。护念清净。游心四禅。是谓有此四沙门之乐。

    复次。比丘。若有比丘行此先苦后获沙门四乐之报。断三结网。成须陀洹不退转法。必至灭度。复次。比丘。若断此三结。淫．怒．痴薄。成斯陀含。来至此世。必尽苦际。复次。比丘。若有比丘断五下分结。成阿那含。于彼般涅槃不来此世。

    复次。比丘。若有比丘有漏尽。成无漏心解脱．智慧解脱。于现法中身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是彼比丘修此先苦之法。后获沙门四果之乐。是故。诸比丘。当求方便。成此先苦而后乐。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第7经

《增一阿含经·28.声闻品第二十八·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种之人出现于世。云何为四。有似黄蓝花沙门。有似邠陀利华沙门。有似柔软沙门。于柔软中柔软沙门。

    彼云何名为似黄蓝花沙门。或有一人。断三结使。成须陀洹不退转法。必至涅槃。极迟。经七死七生。或复家家．一种。犹如黄蓝之花朝取暮长。此比丘亦复如是。三结使尽。成须陀洹。不退转法必至涅槃。极迟。至七死七生。若求方便勇猛意者。家家．一种便成道迹。是谓名为黄蓝花沙门。

    彼云何名为邠陀利花沙门。或有一人。三结使尽。淫．怒．痴薄。成斯陀含。来至此世尽于苦际。若小迟者。来至此世尽于苦际。若勇猛者。即于此间尽于苦际。犹如邠陀利花。晨朝剖花。向暮萎死。是谓邠陀利花沙门。

    彼云何柔软沙门。或有一人断五下分结。成阿那含。即于彼般涅槃。不来此世。是谓柔软沙门。

    彼云何柔软中柔软沙门。或有一人有漏尽。成无漏心解脱．智慧解脱。于现法中自身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是谓柔软中柔软沙门。

    是谓。比丘。有此四人出现于世。是故。诸比丘。当求方便。于柔软中作柔软沙门。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    修陀修摩均　　宾头尘．翳．手
    鹿头．广演义　　后乐．柔软经


29.苦乐品第二十九·第1经

《增一阿含经·29.苦乐品第二十九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四人出现于世。云何为四。或有人先苦而后乐。或有人先乐而后苦。或有人先苦而后苦。或有人先乐而后乐。

    云何人先苦而后乐。或有一人生卑贱家。或杀人种．或工师种．或邪道家生。及余贫匮之家。衣食不充。彼人便生彼家。然复彼人无有邪见。彼便有此见。有施．有受者。有今世．有后世。有沙门．婆罗门。有父．有母。世有阿罗汉等受教者。亦有善恶果报。若彼有极富之家。以知昔日施德之报。不放逸报。彼若复见无衣食家者。知此人等不作施德。恒值贫贱。我今复值贫贱。无有衣食。皆由曩日不造福故。诳惑世人。行放逸法。缘此恶行之报。今值贫贱。衣食不充。若复见沙门．婆罗门修善法者。便向忏悔。改往所作。若复所有之遗余。与人等分。彼身坏命终。生善处。若生人中。多财饶宝。无所乏短。是谓此人先苦而后乐。

    何等人先乐而后苦。于是。或有一人生豪族家。或刹利种．或长者种．或大姓家。及诸富贵之家。衣食充足。便生彼家。然彼人恒怀邪见。与边见共相应。彼便有此见。无施．无受者。亦无今世．后世之报。亦无父母。世无阿罗汉。亦无有得证者。亦复无有善恶之报。彼人有此邪见。若复见有富贵之家。而作是念。此人久有此财宝耳。男者久是男。女者久是女。畜生者久是畜生。不好布施。不持戒律。若彼见沙门．婆罗门奉持戒者。起瞋恚心。此人虚伪。何处当有福报之应。彼人身坏命终之后。生地狱中。若得作人。在贫穷家生。无有衣食。身体裸露。衣食不充。是谓此人先乐而后苦。

    何等人先苦而后苦。于是。有人生贫贱家。或杀人种．或工师种。及诸下劣之家。无有衣食。而此人生彼家。然复彼人身抱邪见。与边见共相应。彼人便有此见。无施．无有受者。亦无今世．后世善恶之报。亦无父母。世无阿罗汉。不好布施。不奉持戒。若复见沙门．婆罗门。即兴瞋恚向贤圣人。彼人见贫者。言久来有是。见富者。言久来有是。见父者。昔者是父。见母者。昔者是母。彼若身坏命终。生地狱中。若生人中。极为贫贱。衣食不充。是谓此人先苦而后苦。

    彼云何人先乐而后乐。彼或有一人生富贵家。或刹利种．或梵志种．或生国王种．或长者种生。及诸饶财多宝家生。所生之处无有乏短。彼人便生此家。然后彼人有正见。无有邪见。彼便有此见。有施．有受者。有今世．后世。世有沙门．婆罗门。亦有善恶之报。有父．有母。世有阿罗汉。彼人若复见富贵之家饶财多宝者。便作是念。此人昔日布施之所致。若复见贫贱之家。此人昔者。皆由不布施故。故我今可随时布施。莫后更生贫贱之家。然常好喜施惠于人。彼人若见沙门．道士者。随时问讯可否之宜。供给衣被．饮食．床卧具．病瘦医药。尽惠施之。若复命终之后。生善处天上。若人中。生富贵之家。饶财多宝。是谓此人先乐而后乐。

    是时。有一比丘白世尊曰。我观今世众生先苦而后乐。或有众生于今世先乐而后苦。或有众生于今世先苦而后苦。或有众生先乐而后乐。

    尔时。世尊告彼比丘。有此因缘。使众生之类先苦而后乐。亦复有此众生先乐而后苦。亦复有此众生先苦而后苦。亦复有众生先乐而后乐。

    比丘白佛。复以何因缘先乐而后苦。复以何因缘先苦而后乐。复以何因缘先苦而后苦。复以何因缘先乐而后乐。

    世尊告曰。比丘当知。若人寿百岁。正可十十耳。若使寿终冬．夏．春．秋。若复。比丘。百岁之中作诸功德。百岁之中造诸恶业。作诸邪见。彼于异时。或冬受乐。夏受苦。若百岁之中。功德具足。未曾有短。若复在中百岁之内。在诸邪见。造不善行。先受其罪。后受其福。若复少时作福。长时作罪。后生之时少时受福。长时受罪。若复少时作罪。长复作罪。彼人后生之时先苦而后苦。若复于少时作诸功德。分檀布施。彼于后生先乐而后乐。是谓。比丘。以此因缘先苦而后乐。亦由此因缘先乐而后苦。亦由此因缘先苦而后苦。亦由此因缘先乐而后乐。

    比丘白佛言。唯愿。世尊。若有众生欲先乐而后乐。当行布施。求此先乐而后乐。

    世尊告曰。如是。比丘。如汝所言。若有众生欲成涅槃及阿罗汉道乃至佛道。当于中行布施。作诸功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第2经

《增一阿含经·29.苦乐品第二十九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四人出现于世。云何为四。或有人身乐心不乐。或有人心乐身不乐。或有人心亦不乐身亦不乐。或有人身亦乐心亦乐。

    彼何等人身乐心不乐。于是。作福凡夫人。于四事供养衣被．饮食．床卧具．病瘦医药。无所短乏。但不免饿鬼．畜生．地狱道。亦复不免恶趣中。是谓此人身乐心不乐。

    彼何等人心乐身不乐。所谓阿罗汉不作功德。于是四事供养之中。不能自办。终不能得。但免地狱．饿鬼．畜生之道。犹如罗汉唯喻比丘。是谓此人心乐身不乐。

    彼何等人身亦不乐心亦不乐。所谓凡夫之人不作功德。不能得四事供养衣被．饮食．床卧具．病瘦医药。恒不免地狱．饿鬼．畜生道。是谓此人身亦不乐心亦不乐。

    彼何等人身亦乐心亦乐。所谓作功德阿罗汉。四事供养无所短乏。衣被．饮食．床卧具．病瘦医药。复免地狱．饿鬼．畜生道。所谓尸波罗比丘是。是谓。比丘。世间有此四人。是故。比丘。当求方便。当如尸波罗比丘。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第3经

《增一阿含经·29.苦乐品第二十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今当说四梵之福。云何为四。若有信善男子．善女人。未曾起偷婆处。于中能起偷婆者。是谓初梵之福也。复次。信善男子．善女人。补治故寺者。是谓第二受梵之福也。复次。信善男子．善女人。和合圣众者。是谓第三受梵之福。复次。若多萨阿竭初转法轮时。诸天．世人劝请转法轮。是谓第四受梵之福。是谓四受梵之福。

    尔时。有异比丘白世尊言。梵天之福竟为多少。

    世尊告曰。谛听。谛听。善思念之。吾今当说。

    诸比丘对曰。如是。

    世尊告曰。阎浮里地东西七千由旬。南北二万一千由旬。地形像车。其中众生所有功德。正可与一轮王功德等。

    瞿耶尼纵广三十二万里。地形如半月。比丘当知。阎浮地人民。及一轮王之德。比彼人者。与彼一人德等。

    复次。比丘。弗于逮里地纵广三十六万里。地形方正。计阎浮里地及瞿耶尼二方之福。故不如彼弗于逮一人之福。

    比丘当知。郁单曰纵广四十万里。地形如月满。计三方人民之福。故不如郁单曰一人之福。

    比丘当知。计四天下人民之福。故不如四天王之德。计四天下人民之福及四天王。故不如三十三天之福。计四天下及四天王．三十三天。故不如释提桓因一人之福。计四天下及四天王及三十三天及释提桓因。故不如一艳天之福。计四天下及四天王．三十三天．释提桓因及艳天。故不如一兜术天福。计从四天下至兜术天之福。故不如一化自在天之福。计从四天下至化自在天之福。故不如一他化自在天之福。计从四天下至他化自在天之福。故不如一梵天王之福。

    比丘当知。此是梵天之福。若有善男子．善女人。求其福者。此是其量也。是故。比丘。欲求梵天福者。当求方便。成其功德。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第4经

《增一阿含经·29.苦乐品第二十九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生之类有四种食。长养众生。何等为四。所谓抟食或大．或小。更乐食．念食．识食。是谓四食。

    彼云何名为抟食。彼抟食者。如今人中所食。诸入口之物可食啖者。是谓名为抟食。

    云何名更乐食。所谓更乐食者。衣裳．伞盖．杂香华．熏火及香油。与妇人集聚。诸余身体所更乐者。是谓名为更乐之食。

    彼云何名为念食。诸意中所念想．所思惟者。或以口说。或以体触。及诸所持之法。是谓名为念食。

    彼云何为识食。所念识者。意之所知。梵天为首。乃至有想无想天。以识为食。是谓名为识食。

    是谓。比丘。有此四食。众生之类以此四食。流转生死。从今世至后世。是故。诸比丘。当共舍离此四食。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第5经

《增一阿含经·29.苦乐品第二十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四辩。云何为四。所谓义辩．法辩．辞辩．应辩。

    彼云何名为义辩。所谓义辩者。彼彼之所说。若天．龙．鬼神之所说。皆能分别其义。是谓名为义辩也。

    彼云何名为法辩。十二部经如来所说。所谓契经．祇夜．本末．偈．因缘．授决．已说．造颂．生经．方等．合集．未曾有。及诸有为法．无为法。有漏法．无漏法。诸法之实不可沮坏。所可总持者。是谓名为法辩。

    彼云何名为辞辩。若前众生。长短之语。男语。女语。佛语。梵志．天．龙．鬼神之语。阿须伦．迦留罗．甄陀罗彼之所说。随彼根原与其说法。是谓名为辞辩。

    彼云何名为应辩。当说法时。无有怯弱。无有畏惧。能和悦四部之众。是谓名为应辩。

    我今当教敕汝。当如摩诃拘絺罗。所以然者。拘絺罗有此四辩。能与四部之众广分别说。如我今日观诸众中。得四辩才。无有出拘絺罗。若此四辩。如来之所有。是故。当求方便。成四辩才。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第6经

《增一阿含经·29.苦乐品第二十九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四事终不可思惟。云何为四。众生不可思议。世界不可思议。龙国不可思议。佛国境界不可思议。所以然者。不由此处得至灭尽涅槃。

    云何众生不可思议。此众生为从何来。为从何去。复从何起。从此终当从何生。如是。众生不可思议。

    云何世界不可思议。诸有邪见之人。世界断灭．世界不断灭。世界有边．世界无边。是命．是身。非命．非身。梵天之所造。诸大鬼神作此世界耶。

    尔时。世尊便说此偈。

    梵天造人民　　世间鬼所造
    或能诸鬼作　　此语谁当定
    欲恚之所缠　　三者俱共等
    心不得自在　　世俗有灾变

    如是。比丘。世间不可思议。

    云何龙界不可思议。云何此雨为从龙口出耶。所以然者。雨滴不从龙口出也。为从眼．耳．鼻出耶。此亦不可思议。所以然者。雨滴不从眼．耳．鼻出。但龙意之所念。若念恶亦雨。若念善亦雨。亦由行本而作此雨。所以然者。今须弥山腹有天。名曰大力。知众生心之所念。亦能作雨。然雨不从彼天口出。眼．耳．鼻出也。皆由彼天有神力故。而能作雨。如是。比丘。龙境界不可思议。

    云何佛国境界不可思议。如来身者。为是父母所造耶。此亦不可思议。所以然者。如来身者。清净无秽受诸天气。为是人所造耶。此亦不可思议。所以然者。以过人行。如来身者。为是大身。此亦不可思议。所以然者。如来身者。不可造作。非诸天所及。如来寿为短耶。此亦不可思议。所以然者。如来有四神足。如来为长寿耶。此亦不可思议。所以然者。然复如来故兴世间周旋。与善权方便相应。如来身者。不可模则。不可言长．言短。音声亦不可法则。如来梵音。如来智慧．辩才不可思议。非世间人民之所能及。如是佛境界不可思议。

    如是。比丘。有此四处不可思议。非是常人之所思议。然此四事无善根本。亦不由此得修梵行。不至休息之处。乃至不到涅槃之处。但令人狂惑。心意错乱。起诸疑结。

    所以然者。比丘当知。过去久远。此舍卫城中有一凡人。便作是念。我今当思议世界。是时。彼人出舍卫城。在一华池水侧。结跏趺坐。思惟世界。此世界云何成。云何败。谁造此世界。此众生类为从何来。为从何出。为何时生。是时。彼人思议。此时便见池水中有四种兵出入。是时。彼人复作是念。我今狂惑。心意错乱。世间无者。我今见之。

    时。彼人还入舍卫城。在里巷之中作是说。诸贤当知。世界无者。我今见之。

    是时。众多人报彼人曰。云何世间无者。汝今见之。

    时。此人报众多人曰。我向者作是思惟。世界为从何生。便出舍卫城。在华池侧。作是思议。世界为从何来。谁造此世界。此众生类从何而来。为谁所生。若命终者当生何处。我当思议。此时。便见池水中有四种兵出入。世界无者。我今见之。

    是时。众多人报彼人曰。如汝实狂愚。池水之中那得四种兵。诸世界狂愚之中。汝最为上。

    是故。比丘。我观此义已。故告汝等耳。所以然者。此非善本功德。不得修梵行。亦复不得至涅槃处。然思议此者。则令人狂。心意错乱。然比丘当知。彼人实见四种之兵。所以然者。昔日诸天与阿须伦共斗。当共斗时。诸天得胜。阿须伦不如。是时。阿须伦便怀恐怖。化形极使小。从藕根孔中过。佛眼之所见非余者所及。

    是故。诸比丘。当思议四谛。所以然者。此四谛者。有义．有理。得修梵行。行沙门法。得至涅槃。是故。诸比丘。舍离此世界之法。当求方便。思议四谛。知是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第7经

《增一阿含经·29.苦乐品第二十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四神足。云何为四。自在三昧行尽神足。心三昧行尽神足。精进三昧行尽神足。诫三昧行尽神足。

    彼云何为自在三昧行尽神足。所谓诸有三昧。自在意所欲。心所乐。使身体轻便。能隐形极细。是谓第一神足。

    彼云何心三昧行尽神足。所谓心所知法。遍满十方。石壁皆过。无所挂碍。是谓名为心三昧行尽神足。

    彼云何名为精进三昧行尽神足。所谓此三昧无有懈惓。亦无所畏。有勇猛意。是谓名为精进三昧行尽神足。

    彼云何名为诫三昧行尽神足。诸有三昧。知众生心中所念。生时．灭时。皆悉知之。有欲心．无欲心。有瞋恚心．无瞋恚心。有愚痴心．无愚痴心。有疾心．无疾心。有乱心．无乱心。有少心．无少心。有大心．无大心。有量心．无量心。有定心．无定心。有解脱心．无解脱心。一切了知。是谓名为诫三昧行尽神足。

    如是。比丘。有此四神足。欲知一切众生心中所念者。当修行此四神足。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第8经

《增一阿含经·29.苦乐品第二十九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四爱起之法。若比丘爱起时便起。云何为四。比丘缘衣服故便起爱。由乞食故便起爱。由床坐故便起爱。由医药故比丘便起爱。是谓。比丘。有此四起爱之法。有所染着。

    其有比丘着衣裳者。我不说此人。所以然者。彼未得衣时。便起瞋恚。兴想着念。其有比丘着是食者。我不说此人。所以然者。彼未得乞食时。便兴瞋恚。兴想着念。其有比丘着床座者。不说此人。所以然者。彼未得床座时。便起瞋恚。兴想着念。其有比丘着医药者。我不说此人。所以然者。彼未得医药时。便兴瞋恚。起想着念。

    比丘当知。我今当说衣裳二事。亦当亲近。亦当不亲近。云何亲近。云何不亲近。若得衣裳。极爱着衣者起不善法。此不可亲近。若复得衣裳起善法心不爱着。此可亲近。若乞食时起不善法。此不可亲近。若乞食时起善法。此可亲近。若得床座时起不善法。此不可亲近。若得床座时起善法。此可亲近。医药亦尔。

    是故。诸比丘。当亲近善法。除去恶法。如是。诸比丘。当作是学。欲使檀越施主。获其功德。受福无穷。得甘露灭。

    尔时。世尊便说此偈。

    衣裳用布施　　饮食床卧具
    于中莫起爱　　不生诸世界

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第9经

《增一阿含经·29.苦乐品第二十九·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四大河水从阿耨达泉出。云何为四。所谓恒伽．新头．婆叉．私陀。彼恒伽水牛头口出向东流。新头南流师子口出。私陀西流象口中出。婆叉北流从马口中出。

    是时。四大河水绕阿耨达泉已。恒伽入东海。新头入南海。婆叉入西海。私陀入北海。

    尔时。四大河入海已。无复本名字。但名为海。此亦如是。有四姓。云何为四。刹利．婆罗门．长者．居士种。于如来所。剃除须发。着三法衣。出家学道。无复本姓。但言沙门释迦子。所以然者。如来众者。其犹大海。四谛其如四大河。除去结使。入于无畏涅槃城。

    是故。诸比丘。诸有四姓。剃除须发。以信坚固。出家学道者。彼当灭本名字。自称释迦弟子。所以然者。我今正是释迦子。从释种中出家学道。比丘当知。欲论生子之义者。当名沙门释种子是。所以者何。生皆由我生。从法起。从法成。是故。比丘。当求方便。得作释种子。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第10经

《增一阿含经·29.苦乐品第二十九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四等心。云何为四。慈．悲．喜．护。以何等故名为梵堂。比丘当知。有梵．大梵名千。无与等者。无过上者。统千国界。是彼之堂。故名为梵堂。比丘。此四梵堂所有力势。能观此千国界。是故名为梵堂。

    是故。诸比丘。若有比丘欲度欲界之天。处无欲之地者。彼四部之众当求方便。成此四梵堂。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


30.须陀品第三十·第1经

《增一阿含经·30.须陀品第三十·第1经》

    （一）

    闻如是。

    一时。佛在摩竭国波沙山中。与大比丘众五百人俱。

    尔时。世尊清旦从静室起。在外经行。是时。须陀沙弥在世尊后而经行。尔时。世尊还顾。谓沙弥曰。我今欲问卿义。谛听。善思念之。

    须陀沙弥对曰。如是。世尊。

    是时。世尊告曰。有常色及无常色。为是一义。为有若干之貌。

    须陀沙弥白佛言。有常色及与无常色者。此义若干。非一义也。所以然者。有常色者是内。无常色者是外。以是之故。义有若干。非有一也。

    世尊告曰。善哉。善哉。须陀。如汝所言。快说此义。有常色．无常色。此义若干。非一义也。云何。须陀。有漏义．无漏义。为是一义。为若干义乎。

    须陀沙弥对曰。有漏义．无漏义是若干。非一义也。所以然者。有漏义。是生死结使。无漏义者。是涅槃之法。以是之故。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。有漏是生死。无漏是涅槃。世尊告曰。聚法．散法。为是一义。为是若干义乎。

    须陀沙弥白佛言。聚法之色．散法之色。此义若干。非一义也。所以然者。聚法之色者。四大形也。散法之色者。苦尽谛也。以是言之。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。聚法之色．散法之色。义有若干。非一义也。云何。须陀。受义．阴义。为是一义。为有若干乎。

    须陀沙弥白佛言。受与阴义有若干。非一义也。所以然者。受者。无形不可见。阴者。有色可见。以是之故。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。受义事有若干。非一义也。世尊告曰。有字．无字。义有若干。为是一义。

    沙弥白佛言。有字．无字。义有若干。非一义也。所以然者。有字者。是生死结。无字者。是涅槃也。以是言之。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。有字者。是生死。无字者。是涅槃。世尊告曰。云何。须陀。何以故。名有字是生死。无字是涅槃。

    沙弥白佛言。有字者。有生．有死。有终．有始。无字者。无生．无死。无终．无始。

    世尊告曰。善哉。善哉。须陀。如汝所言。有字者。是生死之法。无字者。是涅槃之法。尔时。世尊告沙弥曰。快说此言。今即听汝为大比丘。

    尔时。世尊还诣普集讲堂。告诸比丘。摩竭国界快得善利。使须陀沙弥游此境界。其有以衣被．饮食．床卧具．病瘦医药持供养者。亦得善利。彼所生父母亦得善利。乃得生此须陀比丘。若须陀比丘所生之家。彼家便为获其大幸。我今告诸比丘。当学如须陀比丘。所以者何。此须陀比丘极为聪明。说法无滞碍。亦无怯弱。是故。诸比丘。当学如须陀比丘。是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


30.须陀品第三十·第2经

《增一阿含经·30.须陀品第三十·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊与无央数之众。前后围绕而为说法。尔时。有长老比丘在彼众中。向世尊舒脚而睡。尔时。修摩那沙弥年向八岁。去世尊不远结跏趺坐。计念在前。

    尔时。世尊遥见长老比丘舒脚而眠。复见沙弥端坐思惟。世尊见已。便说此偈。

    所谓长老者　　未必剃发须
    虽复年齿长　　不免于愚行
    若有见谛法　　无害于群萌
    舍诸秽恶行　　此名为长老
    我今谓长老　　未必先出家
    修其善本业　　分别于正行
    设有年幼少　　诸根无漏缺
    此谓名长老　　分别正法行

    尔时。世尊告诸比丘。汝等颇见此长老舒脚而睡乎。

    诸比丘对曰。如是。世尊。我等悉见。

    世尊告曰。此长老比丘五百世中恒为龙身。今设当命终者。当生龙中。所以然者。无有恭敬之心于佛．法．众。若有众生无恭敬之心于佛．法．众者。身坏命终。皆当生龙中。汝等颇见修摩那沙弥年向八岁。去我不远。端坐思惟。

    诸比丘对曰。如是。世尊。

    是时。世尊告诸比丘。此沙弥却后七日。当得四神足。及得四谛之法。于四禅而得自在。善修四意断。所以然者。此修摩那沙弥。有恭敬之心向佛．法．众。以是之故。诸比丘。恒当勤加恭敬佛．法．之众。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


30.须陀品第三十·第3经

《增一阿含经·30.须陀品第三十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众千二百五十人俱。

    尔时。有长者名阿那邠邸。饶财多宝。金银．珍宝．车磲．马瑙．真珠．虎珀．水精．琉璃．象．马．牛．羊．奴婢．仆使。不可称计。尔时。满富城中有长者名满财。亦饶财多宝。车磲．马瑙．真珠．虎珀．水精．琉璃．象．马．牛．羊．奴婢．仆使。不可称量。复是阿那邠邸长者少小旧好。共相爱敬。未曾忘舍。然复阿那邠邸长者恒有数千万珍宝财货。在彼满富城中贩卖。使满财长者经纪将护。然满财长者亦有数千万珍宝财货。在舍卫城中贩卖。使阿那邠邸长者经纪将护。

    是时。阿那邠邸有女名修摩提。颜貌端正。如桃华色。世之希有。尔时。满财长者有少事缘到舍卫城。往至阿那邠邸长者家。到已。就座而坐。是时。修摩提女从静室出。先拜跪父母。后拜跪满财长者。还入静室。

    尔时。满财长者见修摩提女颜貌端正。如桃华色。世之希有。见已。问阿那邠邸长者曰。此是谁家女。

    阿那邠邸报曰。向者女者。是我所生。

    满财长者曰。我有小息。未有婚对。可得适贫家不。

    是时。阿那邠邸长者报曰。事不宜尔。

    满财长者曰。以何等故事不宜尔。为以姓望。为以财货耶。

    阿那邠邸长者报曰。种姓．财货足相酬匹。但所事神祠与我不同。此女事佛释迦弟子。汝等事外道异学。以是之故不赴来意。

    时。满财长者曰。我等所事自当别祀。此女所事别自供养。

    阿那邠邸长者曰。我女设当适汝家者。所出财宝不可称计。长者亦当出财宝不可称计。

    满财长者曰。汝今责几许财宝。

    阿那邠邸长者曰。我今须六万两金。是时。长者即与六万两金。

    时。阿那邠邸长者复作是念。我以方便前却。犹不能使止。语彼长者曰。设我嫁女当往问佛。若世尊有所教敕。当奉行。

    是时。阿那邠邸长者假设事务。如似小行。即出门往至世尊所。头面礼足。在一面立。尔时。阿那邠邸长者白世尊曰。修摩提女为满富城中满财长者所求。为可与。为不可与乎。

    世尊告曰。若当修摩提女适彼国者。多所饶益。度脱人民不可称量。是时。阿那邠邸长者复作是念。世尊以方便智应适彼土。

    是时。长者头面礼足。绕佛三匝便退而去。还至家中。供办种种甘馔饮食与满财长者。满财长者曰。我用此食为。但嫁女与我不也。

    阿那邠邸曰。意欲尔者便可相从。却后十五日。使儿至此。作此语已。便退而去。

    是时。满财长者办具所须。乘宝羽之车。从八十由延内来。阿那邠邸长者复庄严己女。沐浴香熏。乘宝羽之车。将此女往迎满财长者男。中道相遇。时。满财长者得女便将至满富城中。

    尔时。满富城中人民之类各作制限。若此城中有女出适他国者。当重刑罚。若复他国取妇将入国者。亦重刑罚。

    尔时。彼国有六千梵志。国人所奉制限。有言。设犯制者。当饭六千梵志。尔时。长者自知犯制。即饭六千梵志。然梵志所食。均食猪肉。及猪肉羹。重酿之酒。又梵志所着衣服。或被白氎。或披毳衣。然彼梵志之法。入国之时。以衣偏着右肩。半身露见。

    尔时。长者即白。时到。饮食已具。

    是时。六千梵志皆偏着衣裳。半身露见。入长者家。

    时。长者见梵志来。膝行前迎。恭敬作礼。最大梵志举手称善。前抱长者项。往诣坐所。余梵志者各随次而坐。

    尔时。六千梵志坐已定讫。时。长者语修摩提女曰。汝自庄严。向我等师作礼。

    修摩提女报曰。止。止。大家。我不堪任向裸人礼。

    长者曰。此非裸人。非不有惭。但所着衣者。是其法服。

    修摩提女曰。此无惭愧之人。皆共露形体在外。有何法服之用。长者愿听。世尊亦说有二事因缘。世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。以有此二法在世故。则知有尊卑之异。然此等之人离此二法。似鸡．犬．猪．羊．驴．骡同群。实不堪任向作礼拜。

    时。修摩提夫语其妇曰。汝今可起向我等师作礼。此诸人皆是我所事之天。

    修摩提女报曰。且止。族姓子。我不堪任向此无惭愧裸人作礼。我今是人向驴犬作礼。

    夫复语曰。止。止。贵女。勿作是言。自护汝口。勿有所犯。此亦非驴。复非诳惑。但所着之衣。正是法衣。

    是时。修摩提女涕零悲泣。颜色变异。并作是说。我父母五亲宁形毁。五刓断其命根。终不堕此邪见之中。

    时。六千梵志各共高声而作是说。止。止。长者。何故使此婢骂詈乃尔。若见请者。时供办饮食。是时。长者及修摩提夫即办猪肉．猪肉羹．重酿之酒。食六千梵志。皆使充足。诸梵志食已。少多论议。便起而去。

    是时。满财长者在高楼上。烦冤愁惋。独坐思惟。我今取此来。便为破家。无异辱我门户。

    是时。有梵志名修跋。得五通。亦得诸禅。然满财长者所见贵重。时。修跋梵志而作是念。我与长者别来日久。今可往相见。是时。梵志入满富城。往诣长者家。问守门者曰。长者今为所在。

    守门人报曰。长者在楼上。极为愁忧。大不可言。

    时。梵志径上楼上。与长者相见。梵志问长者曰。何故愁忧乃至于斯。无县官．盗贼．水．火灾变所侵抂乎。又非家中不和顺耶。

    长者报曰。无有县官．盗贼之变。但小家中事缘不遂。

    梵志问曰。须闻其状。有何事缘。

    长者报曰。昨日为儿娶妇。又犯国限。五亲被辱。请诸师在舍。将儿妇往礼拜而不从命。

    梵志修跋报曰。此女家者。为在何国近远娉娶。

    长者曰。此女舍卫城中阿那邠邸女。

    时。彼梵志修跋闻此语已。愕然惊怪。两手掩耳。而作是说。咄。咄。长者。甚奇。甚特。此女乃能故在。又不自杀。不投楼下。甚是大幸。所以然者。此女所事之师。皆是梵行之人。今日现在。甚奇。甚特。

    长者曰。我闻汝语。复欲嗤笑。所以然者。汝为外道异学。何故叹誉沙门释种子行。此女所事之师。有何威德。有何神变。

    梵志报言。长者。欲闻此女师神德乎。我今粗说其原。

    长者曰。愿闻其说。

    梵志报曰。我昔日诣雪山北人间乞食。得食已。飞来诣阿耨达泉。时。彼天．龙．鬼神遥见我来。皆护持刀剑而来向我。并语我言。修跋仙士。莫来止此泉边。莫污辱此泉。设不随我语者。正尔命根断坏。我闻此语。即离彼泉不远而食。

    长者当知。此女所事之师。最小弟子名均头沙弥。然此沙弥亦至雪山北乞食。飞来诣阿耨达泉。叉手执冢间死人之衣。血垢污染。是时。阿耨达大神天．龙．鬼神皆起前迎。恭敬问讯。善来。人师。可就此坐。时。均头沙弥往至泉水之处。又复长者。当泉水中央有纯金之案。

    尔时。沙弥以此死人之衣。渍着水中。却后坐食。食竟。荡钵。在金案上结跏趺坐。正身正意。系念在前。便入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入灭尽三昧。从灭尽三昧起。入炎光三昧。从炎光三昧起。入水气三昧。从水气三昧起。入炎光三昧。次复入灭尽三昧。次复入有想无想三昧。次复入不用处三昧。次复入识处三昧。次复入空处三昧。次复入四禅。次复入三禅。次复入二禅。次复入初禅。从初禅起而浣死人之衣。是时。天．龙．鬼神或与踏衣者。或以洗者。或取水而饮者。尔时。浣衣已。举着空中而曝之。尔时。彼沙弥收摄衣已。便飞在空中。还归所在。

    长者当知。我尔时。遥见而不得近。此女所事之师。最小弟子有此神力。况复最大弟子有何可及乎。何况彼师如来．至真．等正觉而可及乎。观此义已。而作是说。甚奇。甚特。此女乃能而不自杀。不断命根。

    是时。长者语梵志曰。我等可得见此女所事师乎。

    梵志报曰。可还问此女。

    是时。长者问须摩提女曰。吾今欲得见汝所事师。能使来不乎。

    时。女闻已。欢喜踊跃。不能自胜。而作是说。愿时办具饮食。明日如来当来至此。及比丘僧。

    长者报曰。汝今自请。吾不解法。

    是时。长者女沐浴身体。手执香炉。上高楼上。叉手向如来。而作是说。唯愿世尊当善观察无能见顶者。然世尊无事不知。无事不察。女今在此困厄。唯愿世尊当善观察。

    又以此偈而叹曰。

    观世靡不周　　佛眼之所察
    降鬼诸神王　　及降鬼子母
    如彼啖人鬼　　取人指作鬘
    后复欲害母　　然佛取降之
    又在罗阅城　　暴象欲来害
    且如自归命　　诸天叹善哉
    复至马提国　　复值恶龙王
    见密迹力士　　而龙自归命
    诸变不可计　　皆使立正道
    我今复值厄　　唯愿尊屈神
    尔时香如云　　悬在虚空中
    遍满祇洹舍　　住在如来前
    诸释虚空中　　欢喜而作礼
    又见香在前　　须摩提所请
    雨诸种种花　　而不可计量
    悉满祇洹林　　如来笑放光

    尔时。阿难见祇洹中有此妙香。见已。至世尊所。到已。头面礼足。在一面立。尔时。阿难白世尊言。唯愿。世尊。此是何等香。遍满祇洹精舍中。

    世尊告曰。此香是佛使。满富城中须摩提女所请。汝今呼诸比丘。尽集一处而行筹。作是告敕。诸比丘有漏尽阿罗汉。得神足者。便取舍罗。明日当诣满富城中。受须摩提请。

    阿难白佛。如是。世尊。

    是时。阿难受佛教已。即集诸比丘在普会讲堂。而作是念。诸有得道罗汉者。便取舍罗。当于尔时。众僧上坐。名君头波汉。得须陀洹。结使未尽。不得神足。是时。上坐而作是念。我今大众之中最是上坐。又结使未尽。未得神足。我明日不能得至满富城中食。然如来众中最下坐者。名均头沙弥。此有神足。有大威力。得至彼受请。我今亦当往受彼请。尔时。上坐以心清净。居在学地而受舍罗。

    尔时。世尊以天眼清净。见君头波汉居学地而受舍罗。即得无学。尔时。世尊告诸比丘。我弟子中第一受舍罗者。君头波汉比丘是也。

    尔时。世尊告诸神足比丘。大目连．大迦叶．阿那律．离越．须菩提．优毗迦叶．摩诃迦匹那．尊者罗云．均利般特．均头沙弥。汝等以神足先往至彼城中。

    诸比丘对曰。如是。世尊。

    是时。众僧使人。名曰乾荼。明日清旦。躬负大釜。飞在空中。往至彼城。

    是时。彼长者及诸人民。上高楼上欲觐世尊。遥见使人负釜而来。时。长者与女便说此偈。

    白衣而长发　　露身如疾风
    又复负大釜　　此是汝师耶

    是时。女人复以偈报曰。

    此非尊弟子　　如来之使人
    三道具五通　　此人名乾荼

    尔时。乾荼使人。绕城三匝。往诣长者家。

    是时。均头沙弥化作五百华树。色若干种。皆悉敷茂。其色甚好优钵莲华。如是之华不可计限。往至彼城。

    是时。长者遥见沙弥来。复以此偈问曰。

    此华若干种　　尽在虚空中
    又有神足人　　为是汝师乎

    是时。女复以偈报曰。

    须跋前所说　　众上沙弥者
    师名舍利弗　　是彼之弟子

    是时。均头沙弥绕城三匝。往诣长者家。

    是时。尊者般特化作五百头牛。衣毛皆青。在牛上结跏趺坐。往诣彼城。

    是时。长者遥见。复以此偈问女曰。

    此诸大群牛　　衣毛皆青色
    在上而独坐　　此是汝师耶

    女复以偈报曰。

    能化千比丘　　在耆域园中
    心神极为朗　　此名为般特

    尔时。尊者周利般特绕彼城三匝已。往诣长者家。

    尔时。罗云复化作五百孔雀。色若干种。在上结跏趺坐。往诣彼城。

    长者见已。复以此偈问女曰。

    此五百孔雀　　其色甚为妙
    如彼军大将　　此是汝师耶

    时。女复以此偈报曰。

    如来说禁戒　　一切无所犯
    于戒能护戒　　佛子罗云者

    是时。罗云绕城三匝。往诣长者家。

    是时。尊者迦匹那化作五百金翅鸟。极为勇猛。在上结跏趺坐。往诣彼城。

    时。长者遥见已。复以此偈问女曰。

    五百金翅鸟　　极为盛勇猛
    在上无所畏　　此是汝师耶

    时。女以偈报曰。

    能行出入息　　回转心善行
    慧力极勇盛　　此名迦匹那

    时。尊者迦匹那绕城三匝。往诣长者家。

    尔时。优毗迦叶化作五百龙。皆有七头。在上结跏趺坐。往诣彼城。

    长者遥见已。复以偈问女曰。

    今此七头龙　　威颜甚可畏
    来者不可计　　此是汝师耶

    时女报曰。

    恒有千弟子　　神足化毗沙
    优毗迦叶者　　可谓此人是

    时。优毗迦叶绕城三匝。往诣长者家。

    是时。尊者须菩提化作琉璃山。入中结跏趺坐。往诣彼城。

    尔时。长者遥见已。以偈问女曰。

    此山为极妙　　尽作琉璃色
    今在窟中坐　　此是汝师耶

    时。女复以此偈报曰。

    由本布施报　　今获此功德
    已成良福田　　解空须菩提

    尔时。须菩提绕城三匝。往诣长者家。

    时。尊者大迦旃延复化作五百鹄。色皆纯白。往诣彼城。

    是时。长者遥见已。以此偈问女曰。

    今此五百鹄　　诸色皆纯白
    尽满虚空中　　此是汝师耶

    时。女复以此偈报曰。

    佛经之所说　　分别其义句
    又演结使聚　　此名迦旃延

    是时。尊者大迦旃延绕彼城三匝。往诣长者家。

    是时。离越化作五百虎。在上坐。而往诣彼城。

    长者见已。以此偈问女曰。

    今此五百虎　　衣毛甚悦泽
    又在上坐者　　此是汝师耶

    时。女以偈报曰。

    昔在祇洹寺　　六年不移动
    坐禅最第一　　此名离越者

    是时。尊者离越绕城三匝。诣长者家。

    是时。尊者阿那律化作五百师子。极为勇猛。在上坐。往诣彼城。

    是时。长者见已。以偈问女曰。

    此五百师子　　勇猛甚可畏
    在上而坐者　　此是汝师耶

    时。女以偈报曰。

    生时天地动　　珍宝出于地
    清净眼无垢　　佛弟阿那律

    是时。阿那律绕城三匝。往诣长者家。

    是时。尊者大迦叶化作五百匹马。皆朱毛尾。金银校饰。在上而坐。并雨天华。往诣彼城。

    长者遥见。以偈问女曰。

    金马朱毛尾　　其数有五百
    为是转轮王　　为是汝师耶

    女复以偈报曰。

    头陀行第一　　恒愍贫穷者
    如来与半坐　　最大迦叶是

    是时。大迦叶绕城三匝。往诣长者家。

    是时。尊者大目犍连化作五百白象。皆有六牙。七处平整。金银校饰。在上坐而来。放大光明悉满世界。诣城。在虚空之中。作倡伎乐。不可称计。雨种种杂华。又虚空之中。悬缯．幡盖。极为奇妙。

    尔时。长者遥见已。以偈问女曰。

    白象有六牙　　在上如天王
    今闻伎乐音　　是释迦文耶

    时。女以偈报曰。

    在彼大山上　　降伏难陀龙
    神足第一者　　名曰大目连
    我师故未来　　此是弟子众
    圣师今当来　　光明靡不照

    是时。尊者大目乾连绕城三匝。往诣长者家。

    是时。世尊以知时到。被僧伽梨。在虚空中。去地七仞。是时。尊者阿若拘邻在如来右。舍利弗在如来左。尔时。阿难承佛威神。在如来后。而手执拂。千二百弟子前后围绕。如来最在中央。及诸神足弟子。阿若拘邻化作月天子。舍利弗化作日天子。诸余神足比丘。或化作释提桓因。或化作梵天者。或有化作提头赖吒。毗留勒形者。毗留博叉。或作毗沙门形者。领诸鬼神。或有作转轮圣王形者。或有入火光三昧。或有入水精三昧。或有放光者。或有放烟者。作种种神足。是时。梵天王在如来右。释提桓因在如来左。手执拂。密迹金刚力士在如来后。手执金刚杵。毗沙门天王手执七宝之盖。处虚空中。在如来上。恐有尘土坋如来身。是时。般遮旬手执琉璃琴。叹如来功德。及诸天神悉在虚空之中。作倡伎乐数千万种。雨天杂华散如来上。

    是波斯匿王．阿那邠邸长者。及舍卫城内人民之类。皆见如来在虚空中。去地七仞。见已。皆怀欢喜。踊跃不能自胜。

    是时。阿那邠邸长者便说此偈。

    如来实神妙　　爱民如赤子
    快哉须摩提　　当受如来法

    尔时。波斯匿王及阿那邠邸长者散种种名香杂华。是时。世尊将诸比丘众。前后围绕。及诸神天不可称计。如似凤凰王在虚空中。往诣彼城。

    是时。般遮旬以偈叹佛。

    诸生结永尽　　意念不错乱
    以无尘垢碍　　入彼旧邦土
    心性极清净　　断魔邪恶念
    功德如大海　　今入彼邦土
    颜貌甚殊特　　诸使永不起
    为彼不自处　　今入彼邦土
    以渡四流渊　　脱于生老死
    以断有根原　　今入彼邦土

    是时。满财长者遥见世尊从远来。诸根憺怕。世之希有。净如天金。有三十二相．八十种好。庄严其身。犹须弥山出众山上。亦如金聚放大光明。

    是时。长者以偈问须摩提曰。

    此是日光耶　　未曾见此容
    数千万亿光　　未敢能熟视

    是时。须摩提女长跪叉手向如来。以此偈报长者曰。

    非日非不日　　而放千种光
    为一切众生　　亦复是我师
    皆共叹如来　　如前之所说
    今当获大果　　勤加供养之

    是时。满财长者右膝着地。复以偈叹如来曰。

    自归十力尊　　圆光金色体
    天人所叹敬　　今日自归命
    尊今是日王　　如月星中明
    以度不度者　　今日自归命
    尊如天帝像　　如梵行慈心
    自脱脱众生　　今日自归命
    天世人中尊　　诸鬼神王上
    降伏诸外道　　今日自归命

    是时。须摩提女长跪叉手。叹世尊曰。

    自降能降他　　自正能正人
    以度度人民　　已解复脱人
    度垢使度垢　　自照照群萌
    靡不有度者　　除斗无斗讼
    极自净洁住　　心意不倾动
    十力哀愍世　　重自顶礼敬

    有慈．悲．喜．护之心。具空。无相．愿。于欲界中最尊第一。天中之上七财具足。诸天人自然梵生。亦无与等。亦不可像貌。我今自归命。

    是时。六千梵志见世尊作如此神变。各各自相谓言。我等可离此国。更适他土。此沙门瞿昙以降此国中人民。是六千梵志寻出国去。更不复入国。犹如师子兽王。出于山谷。而观四方。复三鸣吼。方行所求。诸有兽虫之类各奔所趣。莫知所如。飞逝沉伏。若复有力神象闻师子声。各奔所趣。不能自安。所以然者。由师子兽王极有威神故。此亦如是。彼六千梵志闻世尊音响之声。各各驰走。不得自宁。所以然者。由沙门瞿昙有大威力故。

    是时。世尊还舍神足。如常法则。入满富城中。是时。世尊足蹈门阈上。是时。天地大动。诸尊神天散华供养。是时。人民见世尊容貌。诸根寂静。有三十二相．八十种好。而自庄严。

    人民之类便说此偈。

    二足尊极妙　　梵志不敢当
    无故事梵志　　失此人中尊

    是时。世尊往诣长者家。就座而坐。尔时。彼国人民极为炽盛。时。长者家有八万四千人民之类。皆悉云集。欲坏长者房舍。见世尊及比丘僧。尔时。世尊便作是念。此人民之类必有所损。可作神力。使举国人民尽见我身及比丘僧。尔时。世尊化长者屋舍作琉璃色。内外相视。如似观掌中珠。

    尔时。须摩提女前至世尊所。头面礼足。悲喜交集。便说此偈。

    一切智慧具　　尽度一切法
    复断欲爱结　　我今而自归
    宁使我父母　　而毁我双目
    不来适此间　　邪见五逆中
    宿作何恶缘　　得来至此处
    如鸟入罗网　　愿断此疑结

    尔时。世尊复以偈报女曰。

    汝今快勿虑　　惔怕自开意
    亦莫起想着　　如来今当演
    汝本无罪缘　　得来至此间
    愿誓之果报　　欲度此众生
    今当拔根原　　不堕三恶趣
    数千众生类　　汝前当得度
    今日当净除　　使得智慧明
    使天人民类　　见汝如观珠

    是时。须摩提女闻此语已。欢喜踊跃。不能自胜。是时。长者将己仆从。供给饮食。种种甘馔。见世尊食已讫。行清净水。更取一小座。在如来前坐。及诸营从及八万四千众各各次第坐。或有自称姓名而坐。

    尔时。世尊渐与彼长者及八万四千人民之类说于妙论。所谓论者。戒论．施论．生天之论。欲不净想。漏为秽恶。出家为要。尔时。世尊以见长者及须摩提女。八万四千人民之类心开意解。诸佛世尊常所说法。苦．习．尽．道。普与此众生说之。彼各于坐上。诸尘垢尽。得法眼净。犹如极净白氎易染为色。此亦如是。满财长者．须摩提女。及八万四千人民之类。诸尘垢尽。得法眼净。无复狐疑。得无所畏。皆自归三尊。受持五戒。

    是时。须摩提女即于佛前。而说此偈。

    如来耳清彻　　闻我遇此苦
    降神至此已　　诸人得法眼

    尔时。世尊以说法讫。即从坐起。还诣所在。

    是时。诸比丘白佛言。须摩提女本作何因缘。生富贵家。复作何因缘。堕此邪见之家。复作何善功德。今得法眼净。复作何功德。使八万四千人皆得法眼净。

    尔时。世尊告诸比丘。过去久远此贤劫中。有迦叶佛．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。在波罗奈国界于中游化。与大比丘众二万人俱。尔时。有王名曰哀愍。有女名须摩那。是时。此女极有敬心。向迦叶如来奉持禁戒。恒好布施。又四事供养。

    云何为四。一者施。二者爱敬。三者利人。四者等利。于迦叶如来所而诵法句。在高楼上高声诵习。普作此愿。恒有此四受之法。又于如来前而诵法句。其中设有毫厘之福者。所生之处不堕三恶趣。亦莫堕贫家。当来之世亦当复值如此之尊。使我莫转女人身。得法眼净。

    是时。城中人民之类。闻王女作如此誓愿。皆共聚集。至王女所。而作是说。王女今日极为笃信。作诸功德。四事不乏。布施．兼爱．利人．等利。复作誓愿。使当来之世值如此之尊。若为我说法。寻得法眼净。今日王女以作愿誓。并及我等国土人民同时得度。尔时。王女报曰。我持此功德。并施汝等。设值如来说法者。同时得度。

    汝等比丘岂有疑乎。莫作是观。尔时哀愍王。今须达长者是。尔时王女者。今须摩提女是也。尔时国土人民之类。今八万四千众是。由彼誓愿。今值我身。闻法得道。及彼人民之类尽得法眼净。此是其义。当念奉行。所以然者。此四事者最是福田。若有比丘亲近四事者。便获四谛。当求方便。成四事法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第1经

《增一阿含经·31.增上品第三十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏婆罗门往至世尊所。共相问讯。在一面坐。尔时。婆罗门白世尊曰。在闲居穴处。甚为苦哉。独处只步。用心甚难。

    世尊告曰。如是。梵志。如汝所言。闲居穴处。甚为苦哉。独处只步。用心甚难。所以然者。我曩昔未成佛道时。为菩萨行恒作是念。在闲静穴处。甚为苦哉。独处只步。用心甚难。

    婆罗门白佛言。若有族姓子。以信坚固。出家学道。今沙门瞿昙最为上首。多所饶益。为彼萌类而作奖导。

    世尊告曰。如是。婆罗门。如汝所言。诸有族姓子。以信坚固。出家学道。我最为上首。多所饶益。与彼萌类而作奖导。设彼见我皆起惭愧。诣山泽之中闲静穴处。我尔时便作是念。诸有沙门．婆罗门身行不净。亲近闲居无人之处。身行不净。唐劳其功。不是真行。畏恶不善法。然我今日身行非为不净。亲近闲居之处。诸有身行不净。亲近闲静之处者。此非我之所有。所以然者。我今身行清净。诸阿罗汉身行清净者。乐闲居穴处。我最为上首。如是。婆罗门。我自观身所行清净。乐闲居之处。倍复喜悦。

    我尔时便作是念。诸有沙门．婆罗门意行不清净。命不清净。亲近闲居无人之处。彼虽有此行。犹不真正。恶不善法彼皆悉备具。此非我有。所以然者。我今所行身．口．意．命清净。有沙门．婆罗门身．口．意．命清净。乐在闲居清净之处。彼则我所有。所以然者。我今所行身．口．意．命清净。诸有阿罗汉身．口．意．命清净者。乐在闲静之处。我最为上首。如是。婆罗门。当我身．口．意．命清净。在闲静之处时。倍增喜悦。

    尔时。我便作是念。是谓沙门．婆罗门多所畏惧。处在闲静之处。尔时便畏惧恶不善法。然我今日永无所畏。在无人闲静之处。谓诸沙门．婆罗门有畏惧之心。在闲静处。谓彼非我有。所以然者。我今永无畏惧。在闲静之处而自游戏。诸有畏惧之心在闲居者。此非我也。所以然者。我今以离苦患。不与此同也。如是。婆罗门。我观此义已。无有恐怖。增于喜悦。

    诸有沙门．婆罗门毁彼自誉。虽在闲居之处。犹有不净之想。然我。梵志。亦非毁他。复非自誉。诸有自叹复毁他者。此非我有。所以然者。我今无有慢故。诸贤圣无有慢者。我最为上首。我观此义已。倍复喜悦。

    诸有沙门求于利养。不能自休。然我今日无有利养之求。所以然者。我今无求于人。亦同知足。然我知足之中。我最为上首。我观此义已。倍复欢喜。

    诸有沙门．婆罗门心怀懈怠。不勤精进亲近闲静之处。彼非我有。所以然者。我今有勇猛之心。故中不懈惓。诸有贤圣勇猛之心者。我最为上首也。我自观此义已。倍增欢喜。

    我尔时复作是念。诸有沙门．婆罗门多诸忘失。居在闲处。虽有此行。犹有恶不善法。然我今日无有诸忘失。设复。梵志。有忘失之人者。彼非我有。诸有贤圣之人不忘失者。我最为上首。我今观此义已。在闲居处。倍增欢喜。

    尔时。我复作是念。诸有沙门．婆罗门意乱不定。彼便有恶不善法。与恶行共并。然我今日意终不乱。恒若一心。诸有乱意心不定者。彼非我有。所以然者。我恒一心。设有贤圣心一定者。我最为上首。我今观此已。虽居闲静之处。倍增欢喜。

    我尔时复作是念。诸有沙门．婆罗门愚痴闇冥亦如群羊。彼人便有恶不善法。彼非我有。然我今日恒有智慧。无有愚痴。处在闲居。设有如此行者。彼是我有。我今智慧成就。诸有贤圣智慧成就者。我最为上首。我今观此义已。虽在闲居。倍增欢喜。

    我当在闲居之中时。设使树木摧折．鸟兽驰走。尔时我作是念。此是大畏之林。尔时复作是念。设使畏怖来者。当求方便。不复使来。若我经行有畏怖来者。尔时我亦不坐卧。要除畏怖。然后乃坐。设我住时有畏怖来者。尔时我亦非经行。亦复不坐。要使除其畏怖。然后乃坐。设我坐时有畏怖来者。我不经行。要除畏怖。然后乃坐。若我卧时有畏怖来者。尔时我亦非经行。亦复不坐。要使除其畏怖。然后乃卧。

    梵志当知。诸有沙门．婆罗门日夜之中不解道法。我今说彼人极为愚惑。然我。梵志。日夜之中解于道法。加有勇猛之心。亦不虚妄。意不错乱。恒若一心。无贪欲想。有觉．有观。念持喜．乐。游于初禅。是谓。梵志。是我初心于现法中而自娱乐。若除有觉．有观。内有欢喜。兼有一心。无觉．无观。定念喜。游于二禅。是谓。梵志。第二之心于现法中而得欢乐。我自观知内无念欲。觉身快乐。诸贤圣所希望。护念欢乐。游于三禅。是谓。梵志。第三之心。若复苦乐已除。无复忧喜。无苦无乐。护念清净。游于四禅。是谓。梵志。第四增上之心。而自觉知游于心意。

    当我在闲居之时。有此四增上之心。我以此三昧之心。清净无瑕秽。亦无结使。得无所畏。自识宿命无数劫事。尔时。我忆宿命之事。一生．二生．三生．四生．五生．十生．二十．三十．四十．五十．百生．千生。成败之劫。皆悉分别。我曾生彼。字某．名某。食如是之食。受如是苦乐。从彼终而此间生。死此生彼。因缘本末。皆悉明了。

    梵志当知。我初夜时而得初明。除其无明。无复闇冥。心乐闲居而自觉知。复以三昧心无瑕秽。亦无结使。心意在定。得无所畏。复知众生生者．死者。我复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。诸有众生身行恶。口行恶。意行恶。诽谤贤圣。恒怀邪见。与邪见相应。身坏命终。生地狱中。诸有众生身行善行。口修善行。意修善行。不诽谤贤圣。恒修正见。与正见相应。身坏命终。生善处天上。复以天眼清净无瑕秽。观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随其行本。皆悉知之。

    梵志当知。若中夜时得第二明。无复闇冥。而自觉知乐于闲居。我复以三昧心清净无瑕秽。亦无结使。心意得定。得无所畏。得尽漏心。亦知此苦如实不虚。当我尔时得此心时。欲漏．有漏．无明漏心得解脱。以得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。

    是谓。梵志。我后夜时得第三明。无复闇冥。云何。梵志。颇有此心。如来有欲心．瞋恚心．愚心。未尽在闲居之处。梵志。莫作是观。所以然者。如来今日诸漏永除。恒乐闲居。不在人间。然我今日观此义已。乐闲居之处。云何为二。又自游闲居之处。兼度众生。不可称计。

    尔时。生漏梵志白佛言。以为众生愍度一切。梵志复白佛言。止。止。世尊。所说过多。犹如偻者得申。迷者得道。盲者得眼目。在闇见明。如是。沙门瞿昙无数方便而为说法。我今归佛．法．众。自今以后受持五戒。不复杀生。为优婆塞。

    尔时。生漏梵志闻佛所说。欢喜奉行。


31.增上品第三十一·第2经

《增一阿含经·31.增上品第三十一·第2经》

    （二）

    闻如是。

    一时。佛在拘深瞿师园中。过去四佛所居之处。

    尔时。王优填及五百女人舍弥夫人等。欲诣园观游戏。当于尔时。舍卫城中有一比丘。便作是念。与世尊别久。欲往礼敬．承受．问讯。尔时。彼比丘到时。着衣持钵。入舍卫城乞食。食后。除去衣钵坐具。又以神足飞在虚空。往诣拘深园中。尔时。彼比丘还舍神足。往诣林中。在一闲静之处。结跏趺坐。正身正意。系念在前。

    尔时。舍弥夫人将五百女人等。往到此林。是时。舍弥夫人遥见比丘以道神足在树下坐。见已。往至比丘前。头面礼足。在前叉手而住。及五百夫人皆悉头面礼足。亦复叉手而围绕之。

    尔时。优填王遥见五百女人叉手。绕此比丘而住。见已。便作是念。此中必当有群鹿。若当有杂兽。必然不疑。尔时。王乘马急走。往诣女人聚中。

    是时。舍弥夫人遥见王来。便作是念。此优填王极为凶恶。备能取此比丘害之。是时。夫人举右手白王曰。大王当知。此是比丘。勿复惊怖。

    是时。王即下马舍弓。来至比丘所。谓比丘言。比丘。与我说法。

    是时。彼比丘即举眼仰观王。默然不语。

    尔时。王复语比丘曰。速与我说法。

    尔时。比丘复举眼仰观王已。默然不语。

    是时。王复作是念。我今可问禅中间事。若当与我说者。当供养之。尽其形寿。施与衣被．饮食．床敷卧具．病瘦医药。设不与我说者。当取杀之。尔时。王复语比丘言。比丘。与我说法。尔时。彼比丘亦默然不对。

    尔时。树神即知其心。便遥化作鹿群。欲乱王耳目。使起异想。是时。王遥见鹿已。便作是念。今且舍此沙门。沙门竟当何所至凑。即乘马往射群鹿。

    是时。夫人白道人曰。比丘。今为所诣。

    比丘曰。欲至四佛住处往觐世尊。

    夫人白言。比丘。今正是时。速往所在。勿复住此。为王所害者。罪王甚重。

    是时。彼比丘即从坐起。收摄衣钵。飞在虚空。远逝而去。是时。夫人见道人在虚空中高飞而去。便遥语王曰。唯愿大王观此比丘有大神足。今在虚空踊没自在。今此比丘尚有此力。何况释迦文佛而可及乎。

    是时。彼比丘到瞿师园中。还舍神足。以常凡法至世尊所。头面礼足。在一面坐。尔时。世尊问比丘曰。云何。比丘。在舍卫城劳于夏坐乎。随时乞食不亦惓耶。

    比丘曰。我在舍卫城实无所惓。

    佛语比丘。今日何故来至此间。

    比丘白佛。故来觐尊。问讯起居。

    世尊告曰。汝今见我及见此四佛住处耶。汝今得脱王手甚为大奇。汝何为不与王说法。又复优填王作是言。比丘。今当为我说法。汝今何故不为我说法。若当比丘与王说法者。优填王极怀欢喜。已有欢喜。尽其形寿供养衣被．饮食．床敷卧具．病瘦医药。

    是时。比丘白佛言。时。王欲问禅中间事。是故不报此义耳。

    世尊告曰。汝比丘。何故不与王说禅中间事。

    比丘报曰。优填王用此禅为。本怀凶暴无有慈心。杀害众生不可称计。与欲相应。三毒炽盛。没在深渊。不睹正法。习惑无知。诸恶普集。行于憍慢。依王力势。贪着财宝。轻慢世人。盲无有眼。此人复用禅为。夫禅定法。诸法中妙。难可觉知。无有形相。非心所测。此非常人所及。乃是智者所知。以是之故。不与王说法。

    是时。世尊告曰。若有朽故之衣。要须浣之乃净。极盛欲心。要当观不净之想。然后乃除。若瞋恚盛者。以慈心除之。愚痴之闇。以十二缘法然后除尽。比丘。何故不与优填王说法。设当与说法者。王极欢喜。正使极盛之火犹可灭之。何况人哉。尔时。彼比丘默然不语。

    尔时。佛告比丘。如来处世。甚奇。甚特。设天．龙．鬼神．乾沓和问如来义者。吾当与说之。若使国王．大臣．人民之类问如来义者。亦当与说之。若刹利四姓来问义者。亦当与说之。所以然者。今日如来得四无所畏。说法无有怯弱。亦得四禅。于中自在。兼得四神足。不可称计。行四等心。是故如来说法无有怯弱。非罗汉．辟支佛所能及也。是故如来说法亦无有难。汝今。诸比丘。当求方便。行四等心。慈．悲．喜．护。如是。诸比丘。当作是学。

    所以然者。若比丘所为众生善知识遇。及一切父母知亲。尽当以四事教令知法。云何为四。一者当恭敬于佛。是时如来者。至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。度人无量。当求于法。修行正真之法。除秽恶之行。此是智者之所修行。复当方便供养众僧。如来众者。恒共和合。无有诤讼。法成就．戒成就．三昧成就．智慧成就．解脱成就．解脱知见成就。所谓四双八辈．十二贤士。此是如来圣众。可尊．可贵。世间无上福田。复当劝助使行贤圣法．律。无染无污。寂静无为。若有比丘欲行道者。普共行此四事之法。所以然者。法之供养三尊。最尊．最上。无能及者。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第3经

《增一阿含经·31.增上品第三十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四事行迹。云何为四。有乐行迹所行愚惑。此名初行迹。复有乐行迹所行速疾。复有苦行迹所行愚惑。复有苦行迹所行速疾。

    彼云何名为乐行迹所行愚惑。或有一人贪欲炽盛。瞋恚．愚痴炽盛。所行甚苦。不与行本相应。彼人五根愚闇亦不捷疾。云何为五。所谓信根．精进根．念根．慧根．定根。若以愚意求三昧尽有漏者。是谓名为乐行迹钝根得道者也。

    彼云何名为乐根行迹速疾。或有一人无欲．无淫。然于贪欲。恒自偏少不殷勤。为瞋恚．愚痴极为减少。五根捷疾无有放逸。云何为五。所谓信根．精进根．念根．定根．慧根。是谓五根。然得五根成于三昧。尽有漏成无漏。是谓名为利根行于道迹也。

    彼云何名为苦行迹行于愚惑。或有一人淫意偏多。瞋恚．愚痴炽盛。彼以此法而自娱乐。尽有漏成无漏。是谓名为苦行迹钝根者也。

    云何苦行迹行于速疾。于是。或有一人少欲少淫。无有瞋恚。亦不起想。行此三法。尔时。有此五根。无有缺漏。云何为五。所谓信根．精进根．念根．定根．慧根。是谓为五。彼以此法得三昧。尽有漏成无漏。是谓苦行迹利根者也。

    是谓比丘有此四行迹。当求方便。舍前三行迹。后一行者当共奉行。所以然者。苦行迹三昧者难得。以得便成道。久存于世。所以然者。不可以乐求乐。由苦然后成道。是故。诸比丘。恒以方便。成此行迹。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第4经

《增一阿含经·31.增上品第三十一·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。四梵志皆得五通。修行善法。普集一处。作是论议。此伺命来时不避豪强。各共隐藏。使伺命不知来处。

    尔时。一梵志飞在空中。欲得免死。然不免其死。即在空中而命终。第二梵志复入大海水底。欲得免死。即于彼命终。彼第三梵志欲得免死。入须弥山腹中。复于中死。彼第四梵志入地至金刚际。欲得免死。复即彼而命终。

    尔时。世尊以天眼观见四梵志。各各避死。普共命终。尔时。世尊便说此偈。

    非空非海中　　非入山石间
    无有地方所　　脱止不受死

    尔时。世尊告诸比丘。于是。比丘。有梵志四人集在一处。欲得免死。各归所奔。故不免死。一人在空。一人入海水。一人入山腹中。一人入地。皆共同死。是故。诸比丘。欲得免死者。当思惟四法本。云何为四。一切行无常。是谓初法本。当念修行。一切行苦。是谓第二法本。当共思惟。一切法无我。此第三法本。当共思惟。灭尽为涅槃。是谓第四法本。当共思惟。如是。诸比丘。当共思惟此四法本。所以然者。便脱生．老．病．死．愁．忧．苦．恼。此是苦之元本。是故。诸比丘。当求方便。成此四法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第5经

《增一阿含经·31.增上品第三十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。三十三天有四园观。诸天于中而自娱乐。五乐自娱。云何为四。难檀槃那园观．粗涩园观．昼夜园观．杂种园观。然四园之内有四浴池。极冷浴池．香味浴池．轻便浴池．清彻浴池。云何为四。一者难陀浴池。二名难陀顶浴池。三名苏摩浴池。四名欢悦浴池。

    比丘当知。四园之内有此四浴池。令人身体香洁无有尘垢。何以故名为难檀槃那园。若三十三天入难檀槃那园已。心性喜悦。不能自胜。于中而自娱乐。故名为难檀槃那园。

    复以何故名为粗涩园观。若三十三天入此园中已。身体极粗。犹如冬时以香涂身。身体极粗。此亦如是。若三十三天入此园中已。身体极粗不与常同。以是之故。名为粗涩园观。

    复以何故名为昼夜之园。若使三十三天入此园中已。尔时诸天颜色各异。作若干种形体。犹如妇女着种种衣裳。不与本形同。此亦如是。若三十三天入此园中已。作若干种色不与本同。以是故名为昼夜之园。

    复以何故名为杂种之园。尔时。最尊之天及中天．下天。入此园已。皆同一类。设复最下之天不得入余三园中。犹如转轮圣王所入之园。余王不复得入园中浴洗。人民之类正可得遥见耳。此亦如是。若最尊神天所入园中浴洗。余小天不复得入。是故名为杂种浴池。

    复以何故名为难陀浴池。若三十三天入此池中已。极怀欢悦。是故名为难陀浴池。

    复以何故名为难陀顶浴池。若三十三天入此池中已。两两捉手摩其顶而浴洗。正使天女亦复如是。以是之故。名为难陀顶浴池。

    复以何故名为苏摩浴池。三十三天入此池中已。尔时诸天颜貌。尽同人色。无有若干。是故名为苏摩浴池。

    复以何故名为欢悦浴池。若三十三天入此池中已。尽无憍慢上下之想。望意偏少。尔时尽同一心而浴洗。故名为欢悦浴池。是谓。比丘。有此因缘。便有此之名。

    今如来正法之中亦复如是。有四园之名。云何为四。一者慈园。二者悲园。三者喜园。四者护园。是谓。比丘。如来正法之中有此四园。

    复以何故名为慈园。比丘当知。由此慈园生梵天上。从梵天终。当生豪尊之家。饶财多宝。恒有五乐自娱。未曾离目。以是之故。名为慈园。

    复以何故名为悲园。比丘当知。若能亲近悲解脱心。生梵光音天。若来生人中。生豪族家。无有瞋恚。亦饶财多宝。故名为悲园。

    复以何故名为喜园。若能亲近喜园者。生光音天．若来生人间。国王家生。恒怀欢喜。故名为喜园。

    复以何故名为护园。若有人亲近护者。生无想天。寿八万四千劫。若复来生人中。当生中国家。亦无瞋恚。恒护一切非法之行。以是故名为护园。

    比丘当知。如来正法之中有此四园。使诸声闻得游戏其中。然如来此四园之中有四浴池。使我声闻于中洗浴而自游戏。尽有漏成无漏。无复尘垢。云何为四。一名有觉有观浴池。二名无觉无观浴池。三名护念浴池。四名无苦无乐浴池。

    以何等故名为有觉有观浴池。若有比丘得初禅已。于诸法中恒有觉．观。思惟诸法。除去结缠。永无有余。以是之故。名为有觉有观。

    复以何故名为无觉无观浴池。若有比丘得二禅已。灭有觉．有观。以禅为食。以是故名之为无觉无观。

    复以何故名为护念浴池。若比丘得三禅已。灭有觉．有观。无觉．无观。恒护念三禅。以是之故。名为护念浴池。

    复以何故名为不苦不乐浴池。若有比丘得四禅已。亦不念乐。复非念苦。亦不念过去当来之法。但用心于现在法中。以是之故。名为不苦不乐浴池。

    是故。诸比丘。如来正法之中有此四浴池。使我声闻于中洗浴。灭二十一结。度生死海。入涅槃城。是诸比丘。若欲度此生死海者。当求方便。灭二十一结。入涅槃城。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第6经

《增一阿含经·31.增上品第三十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如四大毒蛇极为凶暴。举着一函中。若有人从四方来。欲令活．不求死。欲求乐．不求苦。不愚不闇。心意不乱。无所系属。

    是时。若王．若王大臣唤此人而告之曰。今有四大毒蛇极为凶暴。汝今当随时将养沐浴令净。随时饮食无令使乏。今正是时。可往蛇所。是时彼人心怀恐怖。不敢直前。便舍驰走。莫知所凑。复重告彼人作是语。今使五人皆持刀剑而随汝后。其有获汝者。当断其命。不足稽迟。

    是时。彼人畏四大毒蛇。复畏五人捉持刀剑者。驰走东西。不知如何。复告彼人曰。今复使六怨家使随汝后。其有得者当断其命。欲所为者可时办之。是时。彼人畏四大毒蛇。复畏五人持刀杖者。复畏六怨家。便驰走东西。彼人若见空墟之中。欲入中藏。若值空舍。若破墙间无坚牢处。若见空器。尽无所有。若复有人与此人亲友。欲令免济。便告之曰。此间空闲之处多诸贼寇。欲所为者今可随意。

    是时。彼人复畏四大毒蛇。复畏五人持刀杖者。复畏六怨家。复畏空墟村中。便驰走东西。彼人前行。若见大水极深且广。亦无人民及桥梁可度得至彼岸。然复彼人所立之处多诸恶贼。是时。彼人作是思惟。此水极为深广。饶诸贼寇。当云何得度彼岸。我今可集聚材木草蘘作筏。依此筏从此岸得至彼岸。是时。彼人便集薪草作筏已。即得至彼岸。志不移动。

    诸比丘当知。我今作喻。当念解之。说此义时。为有何义。言四毒蛇者。即四大是也。云何为四大。所谓地种．水种．火种．风种。是谓四大。五人持刀剑者。此是五盛阴也。云何为五。所谓色阴．痛阴．想阴．行阴．识阴是也。六怨家者。欲爱是也。空村者。内六入是也。云何为六。所谓六入者。眼入．耳入．鼻入．口入．身入．意入。

    若有智慧者而观眼时。尽空无所有。亦不牢固。若复观耳．鼻．口．身．意时。尽空无所有。皆虚．皆寂。亦不牢固。云水者。四流是也。云何为四。所谓欲流．有流．无明流．见流。大筏者。贤圣八品道是也。云何为八。正见．正治．正语．正方便．正业．正命．正念．正定。是谓贤圣八品道也。水中求度者。善权方便精进之力也。此岸者。身邪也。彼岸者。灭身邪也。此岸者。阿阇世国界也。彼岸者。毗沙王国界也。此岸者。波旬国界也。彼岸者。如来之境界也。

    是时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第7经

《增一阿含经·31.增上品第三十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱。

    尔时。舍卫城中有一优婆塞。而命终还生舍卫城中大长者家。最大夫人妊身。尔时。世尊以天眼观。清净无瑕秽。见此优婆塞生舍卫城中最富长者家。即于其日。复有梵志身坏命终。生地狱中。尔时世尊亦以天眼观。复即以其日。阿那邠邸长者命终。生善处天上。是时世尊亦以天眼观。即其日。有一比丘而取灭度。世尊亦以天眼观见。

    尔时。世尊见此四事已。便说斯偈。

    若人受胞胎　　恶行入地狱
    善者生天上　　无漏入涅槃
    贤者今受胎　　梵志入地狱
    须达生天上　　比丘取灭度

    是时。世尊从静室起。诣普集讲堂而就坐。尔时。世尊告诸比丘。今有四事。若人能修行者。身坏命终。得生人中。云何为四。所谓身．口．意．命清净无瑕秽者。若命终时得生人中。

    若复。比丘。更有四法。有人习行者。入地狱中。云何为四。所谓身．口．意．命不清净。是谓。比丘。有此四法。若有人亲近者。身坏命终。生地狱中。

    复次。比丘。复有四法。习修行者。生善处天上。云何为四。惠施．仁爱．利人．等利。是谓。比丘。有人行此法者。身坏命终。生善处天上。

    复次。比丘。更有四法。若有人修行者。身坏命终。尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。云何为四。有觉有观禅．无觉无观禅．护念禅．苦乐灭禅。是谓比丘有四事法。若有人习行者。尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。

    是故。诸比丘。若有族姓子．四部之众。欲生人中者。当求方便。行身．口．意．命清净。若得生天上者。亦当求方便。行四恩。若得尽有漏。成无漏心解脱．智慧解脱。亦当求方便。行四禅。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第8经

《增一阿含经·31.增上品第三十一·第8经》

    （八）

    闻如是。

    一时。佛在毗舍离城外林中。

    尔时。世尊告诸比丘。我昔未成佛道时。尔时依彼大畏山而住。是时彼山。其有欲心．无欲心入中者衣毛皆竖。若复极盛热时。野马纵横。露其形体而坐。夜便入深林中。若复极寒之日。风雨交流。昼便入林中。夜便露坐。

    我尔时。正能诵一偈。昔所未闻。昔所未见也。

    澹淡夜安　　大畏山中
    露其形体　　是我誓愿

    若我至冢间。取彼死人之衣。而覆形体。尔时。若案吒村人来取木支。着我耳中。或着鼻中。或有唾者。或有溺者。或以土坌其身上。然我尔时。终不起意。向彼人民。尔时。有此护心。尔时。有牦牛之处。设见犊子屎。便取食之。若无犊子屎者。便取大牛屎食之。尔时。食此之食。我复作是念。今用食为。乃可终日不食。时我以生此念。诸天便来到我所。而作是言。汝今勿复断食。若当断食者。我当以甘露精气相益。使存其命。尔时。我复作是念。今以断食。何缘复使诸天送甘露与我。今身将有虚诈。是时。我复作是念。今可食麻米之余。

    尔时。日食一麻一米。形体劣弱。骸骨相连。顶上生疮。皮肉自堕。犹如败坏瓠卢。亦不成就我头。尔时亦复如是。顶上生疮。皮肉自堕。皆由不食故也。亦如深水之中星宿现中。尔时。我眼亦复如是。皆由不食故。犹如故车败坏。我身亦复如是。皆悉败毁不可承顺。亦如骆驼脚迹。两尻亦复如是。若我以手按摩腹时。便值脊骨。若按脊时。复值腹皮。身体羸弱者。皆由不食故。

    我尔时。复以一麻一米。以此为食。竟无所益。亦复不得上尊之法。若我意中欲大小便者。即便倒地不能自起居。是时。诸天见已。便作是说。此沙门瞿昙以取灭度。或复有诸天。而作是说。此沙门未命终。今必命终。或复有诸天。而作是说。此沙门亦非命终。此沙门实是阿罗汉。夫罗汉之法有此苦行。

    我尔时。犹有神识。知外来机趣。时。我复作是念。今可入无息禅中。便入无息禅中。数出入息。我今以数出入息。觉知有气从耳中出。是时风声如似雷鸣。尔时。复作是念。我今闭口塞耳。使息不出。息以不出。是时内气便从手脚中出。正使气不得从耳．鼻．口出。尔时内声如似雷吼。我尔时亦复如是。是时神识犹随身回。

    是时。复作是念。我宜更入无息禅中。是时。尽塞诸孔之息。我以塞诸出入息。是时。便患头额痛。如似有人以钻钻头。我亦如是极苦头痛。尔时。我故有神识。尔时我复作是念。我今更可坐禅。息气不得出入。尔时。我便塞出入息。是时诸息尽集腹中。尔时。息转时极为少类。犹如屠牛之家。以刀杀牛。我亦如是。极患苦痛。亦如两健人共执一劣人于火上炙。极患疼痛不可堪忍。我亦如是。此苦疼痛不可具陈。尔时。我犹有神识存。当我尔时坐禅之日。形体不作人色。其中有人见已。而作是说。此沙门颜色极黑。有人见已。而作是说。此沙门颜色似终。比丘当知。我六年之中作此苦行。不得上尊之法。

    尔时。我作是念。今日可食一果。尔时我便食一果。当我食一果之日。身形萎弱不能自起居。如年百二十。骨节离散不能扶持。比丘当知。尔时一果者。如似今日小枣耳。尔时。我复作是念。非我成道之本。故当更有余道。尔时。我复作是念。我自忆昔日。在父王树下无淫．无欲。除去恶不善法。游于初禅。无觉．无观。游于二禅。念清净无有众想。游于三禅。无复苦乐。意念清净。游于四禅。此或能是道。我今当求此道。

    我六年之中勤苦求道而不克获。或卧荆棘之上。或卧板木铁钉之上。或悬鸟身体远地。两脚在上而头首向地。或交脚蹲踞。或养长须发未曾揃除。或日暴火炙。或盛冬坐冰。身体没水。或寂寞不语。或时一食。或时二食。或时三食．四食。乃至七食。或食菜果。或食稻麻。或食草根。或食木实。或食花香。或食种种果蓏。或时裸形。或时着弊坏之衣。或着莎草之衣。或着毛毳之衣。或时以人发覆形。或时养发。或时取他发益戴。如是。比丘。吾昔苦行乃至于斯。然不获四法之本。云何为四。所谓贤圣戒律难晓难知。贤圣智慧难晓难知。贤圣解脱难晓难知。贤圣三昧难晓难知。是谓。比丘。有此四法。吾昔苦行不获此要。

    尔时。我复作是念。吾今要当求无上之道。何者是无上之道。所谓向四法是也。贤圣戒律．贤圣三昧．贤圣智慧．贤圣解脱。尔时。我复作是念。不可以此羸劣之体。求于上尊之道。多少食精微之气。长育身体。气力炽盛。然后得修行道。当食精微之气。时五比丘舍我还退。此沙门瞿昙性行错乱。以舍真法而就邪业。

    当我尔时。即从坐起。东向经行。是时。我复作是念。过去久远恒沙诸佛。成道之处为在何所。是时。虚空神天住在上。而语我曰。贤士当知。过去恒沙诸佛世尊。坐于道树清凉荫下而得成佛。时。我复作是念。为坐何处得成佛道。坐耶。立耶。是时。诸天复来告我。而作是说。过去恒沙诸佛世尊。坐于草蓐。然后成佛。

    是时。去我不远。有吉祥梵志在侧刈草。即往至彼。问。汝是何人。为名何等。为有姓耶。梵志报曰。我名吉祥。其姓弗星。我尔时语彼人曰。善哉。善哉。如是姓字。世之希有。姓名不虚。必成其号。当使现世吉无不利。生．老．病．死。永使除尽。汝姓弗星。与我共同。吾今欲所求。见惠少草。吉祥问曰。瞿昙。今日用斯草为。尔时。我报吉祥曰。吾欲敷树王下求于四法。云何为四。所谓贤圣戒律．贤圣三昧．贤圣智慧．贤圣解脱。

    比丘当知。尔时。吉祥躬自执草诣树王所。吾即坐其上。正身正意。结跏趺坐。系念在前。尔时。贪欲意解。除诸恶法。有觉．有观。游心初禅。有觉．有观除尽。游心二禅。护念清净。游心三禅。忧喜除尽。游心四禅。我尔时以清净之心。除诸结使。得无所畏。自识宿命无数来变。我便自忆无数世事。或一生．二生．三．四．五生．十生．二十．三十．四十．五十．百生．千生．百千万生．成劫．败劫．成败之劫．无数成劫．无数败劫．无数成败之劫。我曾死此生彼。从彼命终而来生此。原其本末因缘所从。忆如此无数世事。

    我复以天眼清净无瑕秽。观众生类生者．终者。善趣．善色。恶趣．恶色。若好．若丑。随其行本。皆悉知之。或有众生身修恶行。口修恶行。意修恶行。诽谤贤圣。造邪业本。与邪见相应。身坏命终。生地狱中。或有众生之类。身．口．意行善。不诽谤贤圣。与正见相应。身坏命终。生于人间。是谓此众生身．口．意行无有邪业。我以三昧之心清净无瑕秽。有漏尽。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。即成无上正真之道。

    若使比丘。或有沙门．婆罗门明了诸趣。然此趣原本。吾昔未始不行。除一净居天上不来此世。或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。卿等已得贤圣戒律。我亦得之。贤圣三昧。卿等亦得。我亦得之。贤圣智慧。卿等亦得。我亦得之。贤圣解脱。卿等亦得。我亦得之。贤圣解脱知见。卿等亦得。我亦得之。以断胞胎之根。生死永尽。更不复受胞胎。

    是故。诸比丘。当求方便。成就四法。所以然者。若比丘得此四法者。成道不难。如我今日成无上正真之道。皆由四法而得成果。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第9经

《增一阿含经·31.增上品第三十一·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去久远。三十三天释提桓因及将诸玉女。诣难檀槃那园游。

    是时。有一天人便说此偈。

    不见难檀园　　则不知有乐
    诸天之所居　　无有过是者

    是时。有天语彼天言。汝今无智不能分别正理。忧苦之物。反言是乐。无牢之物。而言是牢。无常之物。反言是常。不坚要之物。复言坚要。所以然者。汝竟不闻如来说偈乎。

    一切行无常　　生者必有死
    不生必不死　　此灭最为乐

    彼有此义。又有此偈。云何方言此处最为乐耶。

    汝今当知。如来亦说有四流法。若一切众生没在此流者。终不得道。云何为四。所谓欲流．有流．见流．无明流。

    云何名为欲流。所谓五欲是也。云何为五。所谓若眼见色起眼色想。若耳闻声起识想。若鼻嗅香起识想。若舌知味起识想。若身知细滑起识想。是谓名为欲流。

    云何名为有流。所谓有者。三有是也。云何为三。所谓欲有．色有．无色有。是谓名为有流也。

    云何名为见流。所谓见流者。世有常．无常。世有边见．无边见。彼身彼命．非身非命。有如来死无如来死。若有如来死无如来死。亦非有如来死亦非无如来死。是谓名为见流。

    彼云何无明流。所谓无明者。无知．无信．无见。心意贪欲恒有希望。及其五盖。贪欲盖．瞋恚盖．睡眠盖．调戏盖．疑盖。若复不知苦．不知习．不知尽．不知道。是谓名为无明流。天子当知。如来说此四流。若有人没在此者。亦不能得道。

    是时。彼天闻此语已。犹如力士屈伸臂顷。从三十三天没。来至我所。头面礼足。在一面立。尔时。彼天而白我言。善哉。世尊。快说此语。如来乃说四流。若凡夫之人不闻此四流者。则不获四乐。云何为四。所谓休息乐．正觉乐．沙门乐．涅槃乐。若凡夫之人不知此四流者。不获此四乐。作是语已。我复告曰。如是。天子。如汝所言。若不觉此四流。则不觉此四乐。

    我时与彼天人渐渐共论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为乐。尔时。天人以发欢喜之心。是时。我便广演说四流之法。及说四乐。尔时。彼天专心一意。思惟此法已。诸尘垢尽。得法眼净。我今亦说此四法．四乐。便得四谛之法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第10经

《增一阿含经·31.增上品第三十一·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修无常想。当广布无常想。已修无常想。广布无常想。断欲界爱．色爱．无色爱。尽断无明。尽断憍慢。犹如燎烧草木。皆悉除尽。此亦如是。若修无常想。尽除断一切诸结。所以然者。往昔久远有一天子。将五百玉女前后导从。出游难檀槃那园中戏庐。转诣迦尼树下五欲自娱乐。时。彼天子登树游戏。心意错乱。并复采华。即便堕树而命终。生此舍卫城中大长者家。是时。五百玉女椎胸唤呼。不能自胜。

    我尔时。以天眼观见天子。而命终生舍卫城中大长者家。经八．九月便生男儿。端正无双。如桃华色。是时。长者子渐渐长大。父母便求妇处。取妇未久便复命终。生大海中。作龙蛇形。是时。彼长者居门大小。追慕号哭。痛毒伤心。是时。彼龙复为金翅鸟所食。身坏命终。生地狱中。是时。诸龙女追慕情切。实不可言。

    尔时。世尊便说此偈。

    彼天采华时　　心意乱不宁
    犹水飘村落　　悉没不得济
    是时玉女众　　围绕而啼哭
    颜貌极端正　　爱华而命终
    人中亦啼哭　　失我穷肠子
    寻复取命终　　无常之所坏
    龙女随后追　　诸龙皆共集
    七头极勇猛　　金翅之所害
    诸天亦愁忧　　人中亦复尔
    龙女亦愁忧　　地狱受苦痛
    四谛之妙法　　如实而不知
    有生亦有死　　不脱长流海
    是故当起想　　修诸清净法
    必当离苦恼　　更不受有患

    是故。诸比丘。常当修行无常想。广布无常想。便断色爱．无色爱。亦断憍慢。无明永尽无余。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第11经

《增一阿含经·31.增上品第三十一·第11经》

    （一一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。目连弟子．阿难弟子二人共谈。我等二人同声经呗。谁者为胜。

    是时。众多比丘闻此二人各各共论。闻已。便往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。今有二人共论。我等二人共诵经呗。何者为妙。

    尔时。世尊告一比丘。汝往呼此二比丘使来。

    比丘对曰。如是。世尊。

    比丘从佛受教。即往至彼二人所。语彼二人曰。世尊唤卿。

    是时。二人闻比丘语已。即至世尊所。头面礼足。在一面住。

    尔时。世尊告二人曰。汝等愚人实有此语。我等共诵经呗。何者为妙。

    二人对曰。如是。世尊。

    世尊告曰。汝等颇闻我说此法共竞诤乎。如此之法。何异梵志。

    诸比丘对曰。不闻如来而说此法。

    世尊告曰。我由来不与诸比丘而说此法。当诤胜负耶。然我今日所说法。欲有降伏。有所教化。若有比丘受法之时。当念思惟四缘之法。意与契经．阿毗昙．律共相应不。设共相应者。当念奉行。

    尔时。世尊便说此偈。

    多诵无益事　　此法非为妙
    犹算计牛头　　此非沙门要
    若少多诵习　　于法而行法
    此法极为上　　可谓沙门法
    虽诵千章　　不义何益　　不如一义
    闻可得道　　虽诵千言　　不义何益
    不如一义　　闻可得道　　千千为敌
    一夫胜之　　未若自胜　　以忍者上

    是故。诸比丘。自今以后。未复诤讼有胜负心。所以然者。念当降伏一切人民。若复比丘有胜负心。共诤讼心而共竞者。即以法．律治彼。比丘。以是之故。当自修行。

    是故。二比丘闻佛此语已。即从坐起。礼世尊足。而求悔过。自今已后。更不复为。唯愿世尊受其悔过。

    世尊告曰。大法之中快得改过。自知有诤竞之心。听汝悔过。诸比丘。更莫复尔。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    增上．坐．行迹　　无常．园观池
    无漏．无息．禅　　四乐．无诤讼


32.善聚品第三十二·第1经

《增一阿含经·32.善聚品第三十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说善聚。汝等善思念之。

    诸比丘对曰。如是。世尊。诸比丘从佛受教。

    世尊告曰。彼云何名为善聚。所谓五根是也。云何为五。所谓信根．精进根．念根．定根．慧根。是谓。比丘。有此五根。若有比丘修行五根者。便成须陀洹。得不退转法。必成至道。转进其行成斯陀含。而来此世尽其苦际。转进其道成阿那含。不复来此世。即复取般涅槃。转进其行。有漏尽。成无漏心解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。

    言善聚者。即五根是也。所以然者。此最大聚。众聚中妙。若不行此法者。则不成须陀洹．斯陀含．阿那含．阿罗汉．辟支佛。及如来．至真．等正觉也。若得此五根者。便有四果．三乘之道。言善聚者。此五根为上。是故。诸比丘。当求方便。行此五根。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第2经

《增一阿含经·32.善聚品第三十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说不善之聚。汝等当善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为不善聚。所谓五盖。云何为五。贪欲盖．瞋恚盖．睡眠盖．调戏盖．疑盖。是谓名为五盖。欲知不善聚者。此名为五盖。所以然者。比丘当知。若有此五盖。便有畜生．饿鬼．地狱之分。诸不善法皆由此起。是故。诸比丘。当求方便。灭贪欲盖．瞋恚盖．睡眠盖．调戏盖．疑盖。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第3经

《增一阿含经·32.善聚品第三十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。承事礼佛有五事功德。云何为五。一者端正。二者好声。三者多财饶宝。四者生长者家。五者身坏命终。生善处天上。所以然者。如来无与等也。如来有信．有戒．有闻．有慧．有善色成就。是故成就五功德。

    复以何因缘礼佛而得端正。以见佛形像已。发欢喜心。以此因缘而得端正。复以何因缘得好音声。以见如来形像已。三自称号。南无如来．至真．等正觉。以此因缘得好音声。复以何因缘多财饶宝。缘彼见如来而作大施。散华．然灯。及余所施之物。以此因缘获大财宝。复以何因缘生长者家。若见如来形已。心无染着。右膝着地。长跪叉手。至心礼佛。以此因缘生长者家。复以何因缘。身坏命终。生善处天上。诸佛世尊常法。诸有众生。以五事因缘礼如来者。便生善处天上。是谓。比丘。有此五因缘礼佛功德。是故。诸比丘。若有善男子．善女人欲礼佛者。当求方便。成此五功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第4经

《增一阿含经·32.善聚品第三十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如屋舍有两门相对。有人在中住。复有人在上住。观其下出入行来皆悉知见。我亦如是。以天眼观众生之类。生者．终者．善趣．恶趣．善色．恶色．若好．若丑。随行所种。皆悉知之。

    若复有众生。身行善。口行善。意行善。不诽谤贤圣。行正见法与等见相应。身坏命终。生善处天上。是谓名众生行善。若复有众生。行此善法不造恶行。身坏命终。来生人中。若复有众生。身．口．意行恶。造不善行。命终之后。生饿鬼中。或复有众生。身．口．意行恶。诽谤贤圣与邪见相应。命终之后。生畜生中。或复有众生。身．口．意行恶。造不善行。诽谤贤圣。命终之后。生地狱中。

    是时。狱卒将此罪人示阎罗王。并作是说。大王当知。此人前世身意行恶。作诸恶行已。生此地狱中。大王。当观此人以何罪治。是时。阎罗王渐与彼人私问其罪。告彼人曰。云何。男子。汝本前世为人身时。不见人有生者得作人身。处胎之时极为困厄。痛实难处。及其长大。将养乳哺。沐浴身体耶。是时。罪人报曰。实见。大王。阎罗王曰。云何。男子。汝自不知生法之要行耶。身．口．意法修诸善趣。罪人报曰。如是。大王。如大王教。但为愚惑。不别善行。阎罗王曰。如卿所说。其事不异。亦复知卿不作身．口．意行。但为今日。当究汝放逸罪行。非父母为。亦非国王．大臣之所为也。本自作罪。今自受报。是时。阎罗王先问其罪。却敕治之。

    次复第二天使问彼人曰。汝本为人时。不见老人形体极劣。行步苦竭。衣裳垢坌。进止战掉。气息呻吟。无复少壮之心。是时。罪人报曰。如是。大王。我已见之。阎罗王报曰。汝当自知。我今亦有此形老之法。为老所厌。当修其善行。罪人报曰。如是。大王。尔时。实不信之。阎罗王报曰。我实知之。汝不作身．口．意行。今当治汝罪。使后不犯。汝所作恶。非父母为。亦非国王．大臣．人民所造。汝今自造其罪。当自受报。是时。阎罗王以此第二天使约敕已。

    复以第三天使告彼人曰。汝前身作人时。不见有病人乎。卧在屎尿之上。不能自起居。罪人报曰。如是。大王。我实见之。阎罗王曰。云何。男子。汝不自知。我亦当有此病。不免此患。罪人报曰。实尔。大王。我实不见之。阎罗王曰。我亦知之。愚惑不解。我今当处汝罪。使后不犯此之罪行。非父．非母为。亦非国王．大臣之所造作。是时。阎罗王以此教敕已。

    复以第四天使告彼人曰。云何。男子。身如枯木。风去火歇而无情想。五亲围绕而号哭。罪人报曰。如是。大王。我已见之。阎罗王曰。汝何故不作是念。我亦当不免此死。罪人报曰。实尔。大王。我实不觉。阎罗王曰。我亦信汝不觉此法。今当治汝使后不犯。此不善之罪。非父．非母为。亦非国王．大臣．人民所造。汝本自作。今自受罪。

    是时。阎罗王复以第五天使告彼人曰。汝本为人时。不见有贼穿墙破舍。取他财宝。或以火烧。或道路隐藏。设当为国王所擒得者。或截手足。或取杀之。或闭着牢狱。或反缚诣市。或使负沙石。或取倒悬。或攒箭射。或以融铜而灌其身。或以火炙。或剥其皮还使食之。或开其腹以草擆之。或以汤中煮之。或以刀斫轮轹其头。或以象脚蹈杀。或着标头乃至于死。罪人报曰。我实见之。阎罗王曰。汝何故私盗他物。情知有事何为犯之。如是。大王。我实愚惑。阎罗王曰。我亦信汝所言。今当治汝罪。使后不犯。此之罪者。非父母为。亦非国王．大臣．人民所为。自作其罪。还自受报。

    是时。阎罗王以问罪已。便敕狱卒。速将此人往着狱中。是时。狱卒受王教令。将此罪人往着狱中。地狱左侧极为火然。铁城．铁廓。地亦铁作。有四城门极为臭处。如似屎尿所见染污。刀山．剑树围绕四面。复以铁疏笼而覆其上。

    尔时。世尊便说此偈。

    四壁四城门　　广长实为牢
    铁笼之所覆　　求出无有期
    彼时铁地上　　火然极为炽
    壁方百由旬　　洞然一种色
    中央有四柱　　睹之实恐畏
    及其剑树上　　铁觜乌所止
    臭处实难居　　睹之衣毛竖
    种种之畏器　　隔子有十六

    比丘当知。是时。狱卒以若干苦痛殚打此人。若彼罪人举脚着狱中时。血肉斯尽。唯有骨在。是时。狱卒将此罪人。复以利斧斫其形体。苦痛难计。求死不得。要当罪灭之后。尔乃得脱。彼于人间所作罪业。要使除尽。后乃得出。

    是时。彼狱卒将此罪人。缘刀剑树。或上或下。是时。罪人以在树上。便为此铁觜乌所食。或啄其头。取脑食之。或取手脚。打骨取髓。然罪未毕。若罪毕者。然后乃出。

    是时。狱卒取彼罪人使抱热铜柱坐。前世时。喜淫泆故。故致此罪。为罪所追。终不得脱。是时。狱卒从脚跟拔筋。乃至项中而前挽之。或使车载。或进．或退不得自在。其中受苦不可称计。要当使罪灭。然后乃出。

    是时。狱卒取彼罪人。着火山上驱使上下。是时。极为烂尽。然后乃出。是时。罪人由此因缘求死不得。要当使罪除尽。然后乃出。

    是时。狱卒复取罪人。拔其舌掷着背后。于中受苦不可称计。求死不得。是时。狱卒复取罪人着刀山上。或断其脚。或断其头。或断其手。要当使罪灭。然后乃出。

    是时。狱卒复以热大铁叶覆罪人身。如生时着衣。当时苦痛毒为难处。皆由贪欲之故。故致斯罪。是时。狱卒复使罪人。五种作役。驱令偃卧。取其铁钉钉其手足。复以一钉而钉其心。于中受斯苦痛。实不可言。要当使罪灭。然后乃出。

    是时。狱卒复取罪人。颠倒其身。举着镬中。时。身至下皆悉烂尽。若还至上亦复烂尽。若至四边亦复烂尽。酸楚毒痛不可称计。现亦烂。不现亦烂。犹如大釜而煮小豆。或上或下。今此罪人亦复如是。现亦烂。不现亦烂。于中受苦不可称计。要当受罪毕。然后乃出。

    比丘当知。或复有时彼地狱中。经历数年。东门乃开。是时。罪人复往趣门。门自然闭。是时。彼人皆悉倒地。于中受苦不可具称。或时。各各自称怨债。我由汝等。不得出门。

    尔时。世尊便说此偈。

    愚者常喜悦　　亦如光音天
    智者常怀忧　　如似狱中囚

    是时。大地狱中经历百千万岁。北门复开。是时。罪人复向北门。门便复闭。要当使罪灭。然后乃出。是时。彼罪人复经数百万岁。乃复得出。人中所作罪。要当使毕。是时。狱卒复取罪人。以铁斧斫罪人身。经尔许之罪。使令更之。要当使罪苦毕尽。然后乃出。

    比丘当知。或复有时彼东门复更一开。是时。彼众生复诣东门。门复自闭而不得出。设复得出。外复有大山。而往趣之。彼入山中。为两山所压犹如压麻油。于中受苦不可称计。要当苦尽。然后乃出。尔时。彼罪人转得前进。复值热灰地狱。纵广数千万由旬。于中受苦不可称计。要当毕其罪原。然后乃出。转复前进。次有刀刺地狱。是时。罪人复入此刀刺地狱中。便有大风起。坏此罪人身体筋骨。于中受苦不可称计。要当罪灭。然后乃出。

    次复。有大热灰地狱。是时。罪人复入此大热灰地狱中。形体融烂。受苦无量。要当使罪灭。然后乃出。是时。罪人虽得出此热灰地狱。复值刀剑地狱。纵广数千万里。是时。罪人入此刀剑地狱中。于中受苦不可称计。要当使罪灭。然后乃出。

    次复。有沸屎地狱。中有细虫。入骨彻髓食此人。虽得出此地狱。前值狱卒。是时。狱卒问罪人曰。卿等欲何所至。为从何来。罪人报曰。我等不知所从来处。亦复不知当何所至。但我等今日极为饥困。意欲须食。狱卒报曰。我等当相供给。是时。狱卒取罪人仰卧。取大热铁丸。使罪人吞之。然罪人受苦不可称计。是时。热铁丸从口下过。肠胃烂尽。受苦难量。要当使罪灭。然后乃出。

    然彼罪人不堪受此苦痛。还复入热屎地狱．刀剑地狱．大热灰地狱。还来经尔许地狱。是时。彼众生不堪受苦。还回头至热屎地狱中。是时。狱卒语彼众生曰。卿等欲何所至。为从何来。罪人报曰。我等不能自知为从何所来。今复不知当何所至。狱卒问曰。今须何物。罪人报曰。我等极渴。欲须水饮。是时。狱卒取罪人仰卧。融铜灌口。使令下过。于中受罪不可具计。要当使罪灭。然后乃出。是时。彼人不堪受此苦。还入沸屎地狱．剑树地狱．热灰地狱。还入大地狱中。

    比丘当知。尔时。罪人苦痛。难可称计。设彼罪人眼见色者。心不爱乐。设复闻声．嗅香．知味．身更细滑．意知法。皆起瞋恚。所以然者。由本不作善行之报。恒作恶业。故致斯罪。

    是时。阎罗王敕彼罪人曰。卿等不得善利。昔在人中受人中福。身．口．意行不与相应。亦不惠施．仁爱．利人．等利。以是之故。今受此苦。此之恶行。非父母为。亦非国王．大臣之所为也。诸有众生身．口．意清净。无有沾污。如似光音天。诸有众生作诸恶行。如似地狱中。卿等身．口．意不净。故致斯罪。比丘当知。阎罗王便作是说。我当何日脱此苦难。于人中生。已得人身。便得出家。剃除须发。着三法衣。出家学道。阎罗王尚作是念。何况汝等今得人身。得作沙门。是故。诸比丘。常当念行身．口．意行。无令有缺。当灭五结。修行五根。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第5经

《增一阿含经·32.善聚品第三十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国东苑鹿母园中。与大比丘众五百人俱。

    是时。世尊七月十五日于露野地敷座。比丘僧前后围绕。佛告阿难曰。汝今于露地速击揵椎。所以然者。今七月十五日是受岁之日。

    是时。尊者阿难右膝着地。长跪叉手。便说此偈。

    净眼无与等　　无事而不练
    智慧无染着　　何等名受岁

    尔时。世尊复以偈报阿难曰。

    受岁三业净　　身口意所作
    两两比丘对　　自陈所作短
    还自称名字　　今日众受岁
    我亦净意受　　唯愿原其过

    尔时。阿难复以偈问其义曰。

    过去恒沙佛　　辟支及声闻
    尽是诸佛法　　独是释迦文

    尔时。佛复以偈报阿难曰。

    恒沙过去佛　　弟子清净心
    皆是诸佛法　　非今释迦文
    辟支无此法　　无岁无弟子
    独逝无伴侣　　不与他说法
    当来佛世尊　　恒沙不可计
    彼亦受此岁　　如今瞿昙法

    是时。尊者阿难闻此语已。欢喜踊跃。不能自胜。即升讲堂。手执揵椎。并作是说。我今击此如来信鼓。诸有如来弟子众者。尽当普集。

    尔时。复说此偈。

    降伏魔力怨　　除结无有余
    露地击揵椎　　比丘闻当集
    诸欲闻法人　　度流生死海
    闻此妙响音　　尽当云集此

    尔时。尊者阿难已击揵椎。至世尊所。头面礼足。在一面住。白世尊言。今正是时。唯愿世尊何所敕使。

    是时。世尊告阿难曰。汝随次坐。如来自当知时。是时。世尊坐于草座告诸比丘。汝等尽当坐于草座。

    诸比丘对曰。如是。世尊。时。诸比丘各坐草座。

    是时。世尊默然观诸比丘已。便敕诸比丘。我今欲受岁。我无过咎于众人乎。又不犯身．口．意。如来说此语已。诸比丘默然不对。是时。复再三告诸比丘。我今欲受岁。然我无过于众人乎。

    是时。尊者舍利弗即从坐起。长跪叉手。白世尊言。诸比丘众观察如来。无身．口．意过。所以然者。世尊今日不度者度。不脱者脱。不般涅槃者令般涅槃。无救者为作救护。盲者作眼目。为病者作大医王。三界独尊无能及者。最尊．最上。未起道意者使发道意。众人未寤尊令寤之。未闻法者使令闻之。为迷者作径路。恒以正法。以此事缘。如来无咎于众人。亦无身．口．意过。

    是时。舍利弗白世尊言。我今向如来自陈。然无咎于如来及比丘僧乎。

    世尊告曰。汝今。舍利弗。都无身．口．意所作非行。所以然者。汝今智慧无能及者。种种智慧．无量智慧．无边之智．无与等智．疾智．捷智．甚深之智．平等之智。少欲知足。乐静之处。多诸方便。念不错乱。总持三昧。根原具足。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。勇悍能忍。所说无恶。不为非法。心性庠序。不行卒暴。犹如转轮圣王最大太子。当绍王位。转于法轮。舍利弗亦如是。转于无上法轮。诸天．世人及龙．鬼．魔．若魔天本所不转。汝今所说。常如法义。未曾违理。

    是时。舍利弗白佛言。此五百比丘尽当受岁。此五百人尽无咎于如来乎。

    世尊告曰。亦不责此五百比丘身．口．意行。所以然者。此舍利弗大众之中极为清净。无有瑕秽。今此众中最小下坐。得须陀洹道。必当上及不退转法。以是之故。我不怨责此众。

    尔时。多耆奢在此众中即从坐起。前至世尊所。头面礼足。白世尊言。我今堪任欲有所论。

    世尊告曰。欲有所说。今正是时。

    多耆奢即于佛前叹佛及比丘僧。而说此偈。

    十五清净日　　五百比丘集
    诸结缚悉解　　无爱更不生
    转轮大圣王　　群臣所围绕
    普遍诸世界　　天上及世间
    大将人中尊　　为人作导师
    弟子乐徒从　　三达六通彻
    皆是真佛子　　无有尘垢者
    能断欲爱刺　　今日自归命

    尔时。世尊可多耆奢所说。是时。多耆奢作是念。如来今日可我所说。欢喜踊跃。不能自胜。即从坐起。礼佛却退。还就本位。

    尔时。世尊告诸比丘。我声闻中第一造偈弟子。所谓多耆奢比丘是。所说无疑难。亦是多耆奢比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第6经

《增一阿含经·32.善聚品第三十二·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。三十三天有一天子。身形有五死瑞应。云何为五。一者华冠自萎。二者衣裳垢坋。三者腋下流汗。四者不乐本位。五者玉女违叛。尔时。彼天子愁忧苦恼。捶胸叹息。时。释提桓因闻此天子愁忧苦恼。捶胸叹息。便敕一天子。此何等音声。乃彻此间。

    彼天子报言。天子当知。今有一天子。命将欲终。有五死瑞应。一者华冠自萎。二者衣裳垢坋。三者腋下流汗。四者不乐本位。五者玉女违叛。

    尔时。释提桓因往至彼欲终天子所。语彼天子言。汝今何故愁忧苦恼。乃至于斯。

    天子报言。尊者因提。那得不愁忧苦恼。命将欲终。有五死怪。华萎。衣裳垢腻。腋下流汗。不乐本处。玉女违叛。今此七宝宫殿悉当忘失。及五百玉女亦当星散。我所食甘露者今无气味。

    是时。释提桓因语彼天子言。汝岂不闻如来说偈乎。

    一切行无常　　生者必有死
    不生则不死　　此灭为最乐

    汝今何故愁忧乃至于斯。一切行无常之物。欲使有常者。此事不然。

    天子报言。云何。天帝。我那得不愁忧。我今天身清净无瑕秽。光喻日月。靡所不照。舍此身已。当生罗阅城中猪腹中生。生恒食屎。死时为刀所割。

    是时。释提桓因语彼天子言。汝今可自归佛．法．众。若当尔时。便不堕三恶趣。

    是时。天子报言。岂当以归三尊。不堕三恶趣乎。

    释提桓因曰。如是。天子。其有自归三尊者。终不堕三恶趣也。如来亦说此偈。

    诸有自归佛　　不堕三恶趣
    尽漏处天人　　便当至涅槃

    尔时。彼天问释提桓因。今如来竟为所在。

    释提桓因曰。今如来在摩竭国罗阅城中。迦兰陀竹园所。与大比丘众五百人俱。

    天子报言。我今无有此力。可得至彼觐省如来。

    释提桓因报言。天子当知。右膝着地。长跪叉手。向下方界。而作是说。唯愿世尊善观察之。今在垂穷之地。愿矜愍之。今自归三尊。如来无所着。

    是时。彼天子随释提桓因言。即便长跪向下方。自称姓名。自归佛．法．众。尽其形寿为真佛子。非用天子。如是。至三说此语已。不复处猪胎。乃当更生长者家。

    是时。彼天见此缘已。即向释提桓因而说此偈。

    善缘非恶缘　　为法非为财
    导引以正道　　此者尊所叹
    蒙尊不堕恶　　猪胎甚难因
    自察生长者　　因彼当见佛

    是时。天子随时寿长短。生罗阅城中大长者家。是时。长者妇自知有娠。十月欲满。生一男儿。端正无双。世之希有。是时。释提桓因以知此儿向十岁。数数往告。汝可忆本所作缘本。自言。我当因彼见佛。今正是时。可见世尊。若不往者。后必有悔。

    是时。尊者舍利弗到时。着衣持钵。入罗阅城乞食。渐渐往至彼长者家。在门外静然而住。

    尔时。长者子见舍利弗着衣持钵。容貌殊特。见已。便往至舍利弗前。而作是说。汝今是谁。为谁弟子。为行何法。

    舍利弗言。我师出释种。于中出家学道。师名如来．至真．等正觉。恒从彼受法。

    是时。小儿即向舍利弗。而说此偈。

    尊今静然立　　持钵容貌整
    今欲求何等　　与谁在此住

    是时。舍利弗复以偈报曰。

    我今不求财　　非食非服饰
    故来为汝故　　善察听我语
    忆汝本所说　　天上言誓时
    人中当见佛　　故来相告耳
    诸佛出兴难　　说法亦复然
    人身不可获　　亦如优昙花
    汝今随我来　　俱觐如来容
    必当为汝说　　至要之善趣

    是时。长者子闻舍利弗语已。即往至父母所。头面礼足。在一面立。是时。长者子白父母言。唯愿听许。至世尊所。承事礼敬。问讯康强。

    父母报曰。今正是时。

    长者子即集香花及好白氎。共尊者舍利弗。相随往至世尊所。头面礼足。在一面住。

    尔时。舍利弗白世尊言。此长者子居此罗阅城中。不识三尊。唯愿世尊善与说法。令得度脱。

    是时。长者子遥见世尊威容端正。诸根寂静。有三十二相．八十种好。庄严其身。亦如须弥山王。面如日月。视之无厌。前进礼足。在一面住。尔时。长者子即以香华散如来上。复以新白氎奉上如来。头面礼足。在一面住。

    是时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲不净。漏为是大患。出家为要。是时。世尊以知小儿心开意解。诸佛世尊常所说法。苦．习．尽．道。是时世尊尽与彼长者子说。

    是时。长者子即于坐上。诸尘垢尽。得法眼净。无复瑕秽。是时。长者子即从坐起。头面礼足。白世尊言。唯愿世尊听使出家。得作沙门。

    世尊告曰。夫为道者。不辞父母。不得作沙门。

    是时。长者子白世尊言。要当使父母听许。

    世尊告曰。今正是时。

    尔时。长者子即从坐起。头面礼足。便退而去。还至所在。白父母言。唯愿听许。得作沙门。

    父母报言。我等今日唯有一子。然家中生业饶财多宝。行沙门法。甚为不易。

    长者子报言。如来出世。亿劫乃有。甚不可遇。时时乃出耳。亦如优昙钵华时时乃有耳。如来亦复如是。亿劫乃出耳。

    是时。长者子父母各共叹息而作是言。今正是时。随汝所宜。

    是时。长者子头面礼足。便辞而去。往至世尊所。头面礼足。在一面立。尔时。彼长者子白世尊言。父母见听。唯愿世尊听使作道。

    尔时。世尊告舍利弗。汝今度此长者子使作沙门。

    舍利弗对曰。如是。世尊。尔时。舍利弗从佛受教。度作沙弥。日日教诲。

    是时。彼沙弥在闲静处而自克修。所以族姓子出家学道。剃除须发。修无上梵行者。欲得离苦。是时。沙弥即成阿罗汉。往至世尊所。头面礼足。白世尊言。我今已见佛闻法。都无有疑。

    世尊告曰。汝今云何见佛闻法而无狐疑。

    沙弥白佛言。色者无常。无常者即是苦。苦者是无我。无我者即是空。空者非有．非不有。亦复无我。如是智者所觉知。痛．想．行．识无常。无常者是苦。苦者无我。无我者是空。空者非有．非不有。此智者所觉知。此盛阴无常．苦．空．无我．非有。多诸苦恼。不可疗治。恒臭处。不可久保。悉观无有我。今日观察此法。便为见如来已。

    世尊告曰。善哉。善哉。沙弥。即听汝为大沙门。

    尔时。彼沙弥闻佛所说。欢喜奉行。


32.善聚品第三十二·第7经

《增一阿含经·32.善聚品第三十二·第7经》

    （七）

    闻如是。

    一时。尊者那罗陀在波罗梨国长者竹林中。

    尔时。文荼王第一夫人而取命终。王甚爱敬。念未曾去怀。是时。有一人至王所。而白王言。大王当知。第一夫人今已命终。

    是时。王闻夫人无常。即怀愁忧。告来人曰。汝速舆夫人死尸。着麻油中。使我见之。

    是时。彼人受王教命。即往持夫人身。着麻油中。

    尔时。王闻夫人逝丧。极怀愁恼。不食不饮。复不持法。不理王事。

    是时。左右有一人名曰善念。恒与大王执剑。白大王曰。大王当知。此国界中有沙门。名那罗陀。得阿罗汉。有大神足。博识多知。无事不练。辩才勇慧。语常含笑。愿王当往至彼。听其说法。若王闻法。无复愁忧苦恼。

    王报之曰。善哉。善哉。善说此语。汝今。善念。先往语彼沙门。所以然者。夫转轮圣王欲有所至。先当遣人。不先遣信而至者。此事不然。

    时。善念报曰。如大王教。即受王教。往至长者竹园中。至那罗陀所。头面礼足。在一面立。

    尔时。善念白尊者那罗陀言。尊当知之。大王夫人今已命终。缘此苦恼。不食不饮。亦复不治王法．国事。今欲来觐省尊颜。唯愿善与说法。使王无复愁苦。

    那罗陀报言。欲来者。今正是时。

    是时。善念已闻教令。即头面礼足。便退而去。往至王所。而白王言。已语沙门。王宜知之。

    是时。即敕善念。汝速严驾宝羽之车。吾今欲往与沙门相见。

    是时。善念即严驾宝羽之车。前白王言。严驾已办。王知是时。

    是时。王乘宝羽之车。出城诣那罗陀所。步入长者竹园中。夫人王法。除五威容。舍着一面。至那罗陀所。头面礼足。在一面坐。

    是时。那罗陀告王曰。大王当知。梦幻之法起于愁忧。泡沫之法及以雪揣而起愁忧。亦复不可以华法之想起于愁忧。所以然者。今有五事最不可得。是如来之所说也。云何为五。夫物应尽。欲使不尽者。此不可得。夫物应灭。欲使不灭者。此不可得。夫老之法。欲使不老者。此不可得。复次。病法。欲使不病者。此不可得。复次。死法。欲使不死者。此不可得。是谓。大王。此有五事最不可得。是如来之所说。

    尔时。那罗陀便说此偈。

    不以愁忧恼　　而获其福祐
    设有怀愁忧　　外境得其便
    若使有智者　　终不思惟是
    外敌便有愁　　而不得其便
    威仪礼节具　　好施无吝心
    当求此方便　　使获其大利
    设使不可得　　我及彼众人
    无愁便无患　　行报知如何

    又大王当知。应失之物便失之。已失便愁．忧．苦．恼。痛不可言。我所爱者今日已失。是谓失物便失之。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第一愁刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应失物便失之。是时彼人不起愁．忧．苦．恼。当作是学。我今所失非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起愁忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。便脱生．老．病．死。无复灾患苦恼之法。

    复次。大王。应灭之物便灭之。已灭便愁．忧．苦．恼。痛不可言。我所爱者今日已灭。是谓灭物便灭之。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第二愁刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应灭物便灭之。是时彼人不起愁．忧．苦．恼。当作是学。我今所灭非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。便脱生．老．病．死。无复灾患苦恼之法。

    复次。大王。应老之物便老。已老便愁．忧．苦．恼。痛不可言。我所爱者今日已老。是谓老物便老。于中起忧．愁．苦．恼。痛不可言。是谓。大王。第三愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应老物便老。是时彼人不起愁．忧．苦．恼。当作是学。我今所老非独一已。余人亦有此法。设我于中起愁者。此非其宜。或能亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。脱生．老．病．死。无复灾患苦恼之法。

    次复。大王。应病之物便病。已病便愁．忧．苦．恼。痛不可言。我所爱者今日以病。是谓病物便病。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第四愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应病物便病。是谓彼人不起愁．忧．苦．恼。当作是学。我今所病非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去愁畏之刺。脱生．老．病．死。无复灾患苦恼之法。

    复次。大王。应死之物便死。已死是谓死物。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第五愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应死者便死。是时彼人不起忧愁苦恼。当作是学。我今死者非独一已。余人亦有此法。我设于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去愁畏之刺。脱生．老．病．死。无复灾患苦恼之法。

    是时。大王白尊者那罗陀曰。此名何法。当云何奉行。

    那罗陀言。此经名曰除忧之患。当念奉行。

    时王报言。实如所说。除去愁忧。所以然者。我闻此法已。所有愁苦今日永除。若尊者有所教敕者。数至宫中。当相供给。使国土人民长受福无穷。唯愿尊者广演此法。永存于世。使四部之众长夜安隐。我今自归尊者那罗陀。

    那罗陀曰。大王。莫自归我。当自归于佛。

    时王问曰。今佛在何处。

    那罗陀曰。大王当知。迦毗罗卫大国。转轮圣王种出于释姓。彼王有子。名曰悉达。出家学道。今自致成佛。号释迦文。当自归彼。

    大王复问。今在何方。去此几所。

    那罗陀曰。如来已取涅槃。

    大王曰。如来取灭度何其速疾。若当在世者。经数千万由旬。当往觐省。

    是时。即从坐起。长跪叉手。而作是说。我自归如来．法及比丘僧。尽形寿听为优婆塞。不复杀生。国事猥多。今欲还宫。

    那罗陀曰。今正是时。是时。王从坐起。礼足绕三匝而去。

    尔时。文荼王闻那罗陀所说。欢喜奉行。


32.善聚品第三十二·第8经

《增一阿含经·32.善聚品第三十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。疾病之人成就五法。不得时差。恒在床褥。云何为五。于时。病人不择饮食。不随时而食。不亲近医药。多忧喜瞋。不起慈心向瞻病人。是谓。比丘。疾病之人成就此五法。不得时差。

    若复病人成就五法。便得时差。云何为五。于是。病人选择而食。随时而食。亲近医药。不怀愁忧。咸起慈心向瞻病人。是谓。比丘。病人成就此五法。便得时差。如是。比丘。前五法者当念舍离。后五法者当共奉行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第9经

《增一阿含经·32.善聚品第三十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若瞻病人成就五法。不得时差。恒在床褥。云何为五。于是。瞻病之人不别良药。懈怠无勇猛心。常喜瞋恚。亦好睡眠。但贪食故瞻视病人。不以法供养故。亦不与病人语谈往返。是谓。比丘。若瞻病之人成就此五法者。不得时差。

    若复。比丘。瞻病之人成就五法。便得时差。不着床褥。云何为五。于是。瞻病之人分别良医。亦不懈怠。先起后卧。恒喜言谈。少于睡眠。以法供养。不贪饮食。堪任与病人说法。是谓。比丘。瞻病之人成就此五法者。便得时差。是故。比丘。若瞻病人时。当舍前五法。就后五法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第10经

《增一阿含经·32.善聚品第三十二·第10经》

    （一○）

    闻如是。

    一时。佛在毗舍离猕猴林中。与大比丘众五百人俱。

    尔时。师子大将便往至世尊所。头面礼足。在一面坐。尔时。佛告师子。云何。师子。家中恒布施乎。

    师子白佛言。常于四城门外及都市。随时布施。不令有缺。须食给食。衣裳．香华．车马．坐具。随彼所须。皆令给与。

    佛告师子。善哉。善哉。乃能惠施。不怀吝想。施主檀越随时惠施。有五功德。云何为五。于是。檀越施主名闻四远。众人叹誉。某甲村落有檀越施主。恒喜接纳沙门．婆罗门。随所给与。不令有乏。是谓。师子。檀越施主获此第一之德。

    复次。师子。檀越施主若至沙门．刹利．婆罗门．长者众中。不怀惭愧。亦无所畏。犹如师子兽王。在群鹿中亦无畏难。是谓。师子。檀越施主获此第二之德。

    复次。师子。檀越施主众人敬仰。见者欢悦。如子见父。瞻视无厌。是谓。师子。檀越施主获此第三之德。

    复次。师子。檀越施主命终之后。当生二处。或生天上。或生人中。在天为天所敬。在人为人尊贵。是谓。师子。檀越施主获此第四之德。

    复次。师子。檀越施主智慧远出众人上。现身尽漏。不经后世。是谓。师子。檀越施主获此第五之德。夫人惠施有五德。恒随己身。

    尔时。世尊便说斯偈。

    心常喜惠施　　功德具足成
    在众无疑难　　亦复无所畏
    智者当惠施　　初无变悔心
    在三十三天　　玉女而围绕

    所以尔者。师子当知。檀越施主生二善处。现身尽漏。至无为处。

    尔时。世尊便说此偈。

    施为后世粮　　要至究竟处
    善神常将护　　亦复致欢喜

    所以然者。师子当知。布施之时。恒怀欢悦。身意牢固。诸善功德皆悉具足。得三昧意。亦不错乱。如实而知之。云何如实而知。苦集．苦尽．苦出要如实而知。是故。师子。当求方便。随时惠施。若欲得声闻道．辟支佛道。皆悉如意。如是。师子。当作是学。

    尔时。师子闻佛所说。欢喜奉行。


32.善聚品第三十二·第11经

《增一阿含经·32.善聚品第三十二·第11经》

    （一一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若檀越施主惠施之日。得五事功德。云何为五。一者施命。二者施色。三者施安。四者施力。五者施辩。是谓为五。复次。檀越施主施命之时。欲得长寿。施色之时。欲得端正。施安之时。欲得无病。施力之时。欲令无能胜。施辩之时。欲得无上正真之辩。比丘当知。檀越施主惠施之日。有此五功德。

    尔时。世尊便说此偈。

    施命色及安　　力辩为第五
    五功德已备　　后受无穷福
    智者当念施　　除去贪欲心
    今身有名誉　　生天亦复然

    若有善男子．善女人。欲得五功德者。当行此五事。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第12经

《增一阿含经·32.善聚品第三十二·第12经》

    （一二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。应时之施有五事。云何为五。一者施远来人。二者施远去人。三者施病人。四者俭时施。五者若初得新果蓏．若谷食。先与持戒精进人。然后自食。是谓。比丘。应时之施。有此五事。

    尔时。世尊便说此偈。

    智者应时施　　信心不断绝
    于此快受乐　　生天众德备
    随时念惠施　　受福如响应
    永已无短乏　　所生常富贵
    施为众行具　　得至无上位
    亿施不起想　　欢喜遂增益
    心中生此念　　乱意永无余
    觉知身安乐　　心便得解脱
    是故有智人　　不问男与女
    当行此五施　　无失方便宜

    是故。诸比丘。若善男子．善女人。欲行此五事者。当念随时施。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    善．不善．礼佛　　天使．岁．五瑞
    文荼．亲．瞻病　　五施．随时施


33.五王品第三十三·第1经

《增一阿含经·33.五王品第三十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。五大国王波斯匿为首。集在园观之中。各作此论。云何为五王。所谓波斯匿王．毗沙王．优填王．恶生王．优陀延王。

    尔时。五王集在一处。各作此论。诸贤当知。如来说此五欲。云何为五。若眼见色甚爱敬念。世人所希望。若耳闻声．鼻嗅香．舌知味．身知细滑。如来说此五欲。此五欲中何者最妙。为眼见色妙耶。为耳闻声妙耶。为鼻嗅香妙耶。为舌知味妙耶。为身知细滑妙耶。此五事何者为最妙。

    其中或有国王而作是说。色最为妙。或有作是论。声最为妙。或有作是论。香最为胜。或有作是论。味最为妙。或有作是论。细滑为最胜。

    是时。言色妙者。优陀延王之所说也。言声妙者。优填王之所论也。言香妙者。恶生王之所论也。言味妙者。波斯匿王之所论也。言细滑妙者。毗沙王之所论也。是时。五王各相谓言。我等共论此五欲。然复不知何者为妙。

    是时。波斯匿王语四王曰。今如来近在舍卫国祇树给孤独园。我等尽共至世尊所。问斯义。若世尊有所教敕。当共奉行。

    是时。诸王闻波斯匿王语已。便共相将至世尊所。头面礼足。在一面坐。是时。波斯匿王以所共论五欲者。具白如来。

    尔时。世尊告诸五王曰。诸王所论各随时宜。所以然者。夫人性行染着色者。睹无厌足。此人于色最妙．最上。无复过者。尔时。彼人不着声．香．味．细滑之法。五欲之中色为最妙。

    若复有人性行着声。彼闻声已。极怀欢喜而无厌足。此人于声最妙．最上。五欲之中声最为妙。

    若复有人性行着香。彼闻香已。极怀欢喜而无厌足。此人于香最妙．最上。五欲之中香最为妙。

    若复有人性行着味。彼知味已。极怀欢喜而无厌足。此人于味最妙．最上。五欲之中味最为妙。

    若复有人性行着细滑。彼得细滑已。极怀欢喜而无厌足。此人于细滑最上．最妙。五欲之中细滑最为妙。

    若复彼人心以着色。尔时彼人不着声．香．味．细滑之法。若复彼人性行着声。尔时彼人不着色．香．味．细滑之法。若复彼人性行着香。尔时彼人不着色．声．味．细滑之法。若复彼人性行着味。尔时彼人不着色．声．香．细滑之法。若复彼人性行着细滑。尔时彼人不着色．声．香．味之法。

    是时。世尊便说此偈。

    欲意炽盛时　　所欲必可克
    得已倍欢喜　　所愿无有疑
    彼以得此欲　　贪欲意不解
    以此为欢喜　　缘之最为妙
    若复听声时　　所欲必可克
    闻已倍欢喜　　所愿无有疑
    彼以得此声　　贪之意不解
    以此为欢喜　　从之最为妙
    若复嗅香时　　所欲必可克
    嗅已倍欢喜　　所欲无有疑
    彼以得此香　　贪之意不解
    以此为欢喜　　从之最为妙
    若复得味时　　所欲必可克
    得已倍欢喜　　所欲无有疑
    彼以得此味　　贪之意不解
    以此为欢喜　　从之最为妙
    若得细滑时　　所欲必可克
    得已倍欢喜　　所欲无疑难
    彼以得细滑　　贪之意不解
    以此为欢喜　　从之最为妙

    是故。大王。若言色妙者。当平等论之。所以然者。于色有气味。若色无味者。众生终不染着。以其有味故。五欲之中色为最妙。然色有过失。若当色无过失。众生则无厌患。以其有过失故。众生厌患之。然色有出要。若当色无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中色为最妙。

    然复。大王。若言声妙者。当平等论之。所以然者。于声有气味故。若声无味者。众生终不染着。以其有味故。五欲之中声为最妙。然声有过失。若当声无过失。众生则无厌患。以其有过失故。众生厌患之。然声有出要。若当声无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中声为最妙。

    大王当知。若言香妙者。当平等论之。所以然者。于香有气味故。若香无气味者。众生之类终不染着。以其有味故。五欲之中香为最妙。然香有过失。若香无过失者。众生则不厌患。以其有过失故。众生厌患之。然香有出要。若当香无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中香为最妙。

    然复。大王。若言味妙者。当平等论之。所以然者。于味有气味故。若味无气味者。众生之类终不染着。以其有气味故。五欲之中味为最妙。然味有过失。若当味无过失者。众生则不厌患。以其有过失故。众生厌患之。然味有出要。若当味无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。味为最妙。

    然复。大王当知。言细滑妙者。当平等论之。所以然者。于细滑无气味者。众生终不染着。以其有味故。五欲之中细滑为最妙。然细滑有过失。若细滑无过失者。众生之类则不厌患之。以其有过失故。众生厌患之。然细滑有出要。若当细滑无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中细滑为最妙。是故。大王。所乐之处。心即染着。如是。大王。当作是知。

    尔时。五王闻佛所说。欢喜奉行。


33.五王品第三十三·第2经

《增一阿含经·33.五王品第三十三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。舍卫城中有月光长者。饶财多宝。象马七珍皆悉备具。金．银．珍宝不可称计。然月光长者无有儿息。尔时。长者以无儿故。求祷天神。请求日．月．天神．地神．鬼子母．四天王．二十八大神鬼王．释及梵天．山神．树神．五道之神．树木．药草。靡处不周。皆悉归命。见赐一男儿。

    尔时。月光长者妇经数日中便自怀妊。即语长者。我自怀妊。即语长者。我自觉有娠。长者闻已。欢喜踊跃。不能自胜。即与夫人敷好床座。食好甘食。着好衣裳。

    是时。夫人经八．九月。便生男儿。颜色端正。世之希有。如桃华色。是时。此儿两手执无价摩尼珠。即时。便说此偈。

    此家颇有财　　宝物及谷食
    我今欲惠施　　使贫无有乏
    若此无物者　　财宝及谷食
    今有无价珠　　常用惠施人

    是时。父母及家中人闻此语已。各各驰走。云何乃生此鬼魅种。唯有父母哀愍儿故。不东西驰走。即时。母向儿说此偈。

    为天乾沓和　　鬼魅及罗刹
    是谁姓字何　　我今欲知之

    是时。小儿复以偈报母曰。

    非天乾沓和　　非鬼魅罗刹
    我今父母生　　是人不足疑

    是时。夫人闻此语已。欢喜踊跃。不能自胜。以此因缘。尽向月光长者说是语。

    时。长者便作是念。此将是何缘。我今当以此事向尼犍子说。即抱此儿诣尼犍子所。头面礼足。在一面坐。是时。月光长者以此因缘具向尼犍子说。时。尼犍子闻此语已。告长者。此儿薄福之人。无益于身。当取杀之。若不杀者。门户衰耗。皆当死尽。

    是时。月光长者作是思惟。我前后来无有儿息。由此因缘。请求天地。无处不遍。乃经历尔许年岁。方生此儿。我今不堪取此儿杀。当更问余沙门．婆罗门。令断我疑。

    尔时。如来成佛未久。众人称号名大沙门。是时。月光长者便作是念。我可以因缘。具向大沙门说之。是时。长者即从座起。抱此儿往诣世尊所。中道复作是念。今有长老梵志。年过耆艾。聪明黠慧。众人所敬待。彼尚不知．不见。况此沙门瞿昙。年少学道未久。岂能知此事乎。将恐不解吾疑。我今宜可中道还家。

    是时。有天神昔与长者知旧。知长者心中所念。在虚空中而告之曰。长者当知。小可前进。必当获利。得大果报。亦当至甘露之处。如来出世甚为难遇。如来降甘露雨。时时乃有。又复。长者。有四事最小不可轻。云何为四。国王虽小最不可轻。火虽小亦不可轻。龙虽小复不可轻。学道之人虽复年幼亦不可轻。是谓。长者。有此四事最不可轻。

    是时。天神便说此偈。

    国王虽复小　　斩害由其法
    小火虽未炽　　焚烧山草木
    神龙虽现小　　降雨随时宜
    学者年幼稚　　度人无有量

    尔时。月光长者心开意解。欢喜踊跃。不能自胜。即前进至世尊所。头面礼足。在一面坐。以此因缘。具白世尊。

    尔时。世尊告长者曰。今此小儿极有大福。此小儿若当大者。当将五百徒众来至我所。而出家学道得阿罗汉。我声闻中福德第一。无能及者。

    是时。长者闻此语已。欢喜踊跃。不能自胜。白世尊言。如世尊教。非如尼揵子语。是时。月光长者重白世尊。唯愿受请及比丘僧并愍此小儿。

    尔时。世尊默然受请。时。长者以见默然受请。即从座起。头面礼足。便退而去。还至家中。供办种种甘馔饮食。敷好坐具。清旦自白。时到。唯愿降神。

    是时。世尊以知时到。将诸比丘前后围绕。入舍卫城。至长者家。即就于座。是时。长者见佛．比丘僧坐已定。即办种种饮食。自手斟酌。欢喜不乱。以见食竟。除去钵器。行清净水。更取小座。如来前坐。欲得闻佛所说妙法。是时。月光长者白世尊言。我今持居家田业尽与此儿。唯愿世尊当与立名。

    世尊告曰。此儿生时。人皆驰走东西。云是尸婆罗鬼。今即立字尸婆罗。

    尔时。世尊渐与长者及长者妇而说妙论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。世尊以见长者及长者妇。心开意解。无复狐疑。诸佛世尊常所说法。苦．习．尽．道。是时世尊尽与长者说之。令发欢喜之心。长者夫妇即于座上。诸尘垢尽。得法眼净。犹如新白氎易染为色。是时。长者夫妇亦复如是。即于座上得法眼净。彼以见法。分别诸法。以度犹豫。无复狐疑。得无所畏。解如来深奥之法。即受五戒。

    尔时。世尊便说此偈。

    祠祀火为上　　诸论颂为首
    王为人中尊　　海为众流源
    月为星中明　　日为众明最
    八方及上下　　所生万品物
    欲求其福者　　三佛最为尊

    尔时。世尊说此偈已。即从座起而去。

    是时。长者求五百童子。使侍卫尸婆罗。是时。尸婆罗年向二十。往至父母所。白父母言。唯愿二尊许使出家学道。

    尔时。二亲即便听许。所以然者。世尊先以记之。当将五百童子至世尊所。求作沙门。是时。尸婆罗及五百人礼父母足。便退而去。至世尊所。头面礼足。在一面立。尔时。尸婆罗白世尊言。唯愿听许。得在道次。

    是时。世尊即便听许使作沙门。未经几日。便成阿罗汉。六通清彻。具八解脱。是时。五百童子前白佛言。唯愿世尊听作沙门。世尊默然可之。出家未经几日。便成罗汉。

    尔时。尊者尸婆罗还在舍卫国本邦之处。众人敬仰。得四事供养。衣被．饮食．床褥卧具．病瘦医药。是时。尊者尸婆罗便作是念。我今在此本邦之中。极为烦闹。今可在人间游化。是时。尊者尸婆罗到时。着衣持钵。入舍卫城乞食。乞食已。还诣所止。收摄坐具。着衣持钵。出祇桓精舍。将五百比丘。前后围绕。在人间游化。所至到处。无不供养者。皆供给衣被．饮食．床褥卧具．病瘦医药。复有诸天告诸村落。今有尊者尸婆罗。得阿罗汉福德第一。将五百比丘。在人间游化。诸贤可往供养。今不为者。后悔无益。

    是时。尊者尸婆罗便作是念。今甚厌患此供养。当何处避之。令人不知吾处。是时。即入深山之中。诸天复在村落间。各各告曰。今尊者尸婆罗在此山中。可往供养。今不为者。后悔无益。是时。人民闻天语已。即负饮食。往诣尊者尸婆罗所。唯愿尊住。为我等故。

    是时。尸婆罗渐渐人中游化。来至罗阅城迦兰陀竹园所。与大比丘五百人俱。亦得供养衣被．饮食．床褥卧具．病瘦医药。时。尸婆罗复作是念。我今向在何处夏坐。令人不知吾处。复重作念。当在耆阇山东。广普山西。于中夏坐。即将五百比丘。在彼山中而受夏坐。

    是时。释提桓因知尸婆罗心中所念。即于山中化作浮图。园果树木皆悉备具。周匝有浴池。化作五百高台。复化作五百床座。复化作五百小床座。复化作五百绳床。以天甘露而食之。是时。尊者尸婆罗便作是念。我今已夏坐讫。不见如来甚久。今可往亲觐世尊。即将五百比丘。往舍卫城。尔时盛热。比丘众皆悉汗出。污染身体。

    是时。尊者尸婆罗作是念。今日比丘众身体极热。得少许云在上及细雨者。甚是佳事。值小浴池及得少浆。以生此念。即空中有大云。及作细雨。亦有浴池。有四非人负好甘浆。毗沙门王所遣。唯愿尊者受此甘浆。及施比丘僧。

    尔时。受此浆已。与比丘僧使饮之。

    尔时。尸婆罗复作是念。我今可在此间止宿。是时。释提桓因知尸婆罗心中所念。即于道侧。化作五百房舍。床卧备具。是时。诸天奉上饮食。尸婆罗食讫。即从坐起而去。

    尔时。尊者尸婆罗叔父在舍卫城内住。饶财多宝。无所短乏。然复悭贪。不肯布施。不信佛．法．众。不造功德。是时。诸亲族语此人曰。长者。用此财货为。然复不作后世遗粮。

    尔时。彼长者闻此语已。一日之中以百千两金布施与外道梵志。不向三尊。

    是时。尊者尸婆罗闻叔父以百千两金施与外道异学。不布施与三尊。是时。尊者尸婆罗往诣祇洹精舍。至世尊所。头面礼足。在一面坐。尔时。世尊与尸婆罗说微妙之法。是时。尊者尸婆罗从如来闻法已。即从坐起。礼世尊足。右绕三匝。便退而去。

    是时。尊者尸婆罗即其日。着衣持钵。入舍卫城乞食。渐渐往诣叔父家。到已。在门外默然立。是时。长者见尊者尸婆罗在门外乞食。即语之曰。汝昨日何故不来。我昨日以百千两金惠施。我可以一张氎。持用施卿。

    尸婆罗对曰。我今不用氎为。今日来者。故乞食耳。

    长者对曰。我昨日以用百千两金惠施。更不能复惠施。

    是时。尊者尸婆罗欲得度长者故。便飞在空中。身出水火。坐卧经行。随意所造。是时。长者见此变化已。便作是说。可还来下就坐。今当相施。

    是时。尊者尸婆罗即舍神足。寻来就坐。是时。彼长者以弊恶饮食极为粗丑。与尊者尸婆罗使食之。是时。尊者尸婆罗生长豪家。饮食自恣。但以彼长者故。而受此食。便取食之。是时。尊者尸婆罗食讫。还诣所在。

    即其夜。虚空神天来语长者曰。

    善施极大施　　乃与尸婆罗
    无欲以解脱　　爱断以无疑

    夜半．清旦二时说此偈。

    善施极大施　　乃与尸婆罗
    无欲以解脱　　爱断以无疑

    是时。长者闻天人语。便作是念。我昨日以百千两金施与外道。乃无此应。我今日以弊恶食施与尸婆罗。乃致此应。何时当晓。自当以百千两金施尸婆罗。是时。长者即其日检校家中。有直百千两金者。即持诣尸婆罗所。到已。头面礼足。在一面住。尔时。长者以百千两金。奉上尸婆罗。并作是语。唯愿受此百千两金。

    是时。尊者尸婆罗报曰。当使长者受福无穷。长寿自然。然复如来不许比丘受百千两金。

    是时。长者便往至世尊所。到已。头面礼足。在一面坐。尔时。彼长者白世尊言。唯愿世尊使尸婆罗比丘受此百千两金。使我蒙其福。

    尔时。世尊告一比丘。汝往至尸婆罗比丘所。云吾唤卿。

    比丘对曰。如是。世尊。是时。彼比丘从佛受教。即往至彼尸婆罗所。以如来语而告之。

    是时。尊者尸婆罗承彼比丘语。即往至世尊所。头面礼足。在一面坐。尔时。世尊告尸婆罗曰。汝今可受此长者百千两金。使蒙其福。此是宿缘之业可受其报。

    尸婆罗对曰。如是。世尊。

    是时。尊者尸婆罗即时而说达嚫。

    施衣及余物　　欲求其福德
    往至天世人　　五乐自娱乐
    从天至人中　　度有无疑难
    涅槃无为处　　诸佛之所乐
    施惠无难者　　蒙此获福祐
    当起慈惠心　　作福无有懈

    是时。尊者尸婆罗语长者言。可持此百千两金。着我房中。尔时。长者承受其教。持此百千两金。着尊者尸婆罗房中。便退而去。

    是时。尸婆罗告诸比丘。诸有所乏者。来至此而取之。若复须衣被．饮食．床敷卧具．病瘦医药。皆来取之。勿在余处而求之也。展转相告令知之。

    是时。众多比丘白世尊言。此尸婆罗昔作何福。生长者家。端正无双。如桃华色。复作何福。两手捉珠出母胎中。复作何福。将五百人。诣如来所。出家学道。值如来世。复作何福。所至到处。衣食自然无所短乏。余比丘无能及者。

    尔时。世尊告诸比丘。过去久远九十一劫。有佛号毗婆尸如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。出现于世。游在槃头国界。与六十万八千众俱。四事供养。衣被．饮食．床敷卧具．病瘦医药。

    尔时。有梵志名曰耶若达。住彼土界。饶财多宝。金银．珍宝．车磲．马瑙．真珠．琥珀。不可称计。是时。耶若达出彼国界。往至毗婆尸如来所。到已。共相问讯。在一面坐。是时。毗婆尸如来渐与说法。便发欢喜之心。是时。耶若达白毗婆尸如来。唯愿当受我请。欲饭佛及比丘僧。是时。如来默然受请。耶若达梵志以见世尊默然受请。即从座起。绕佛三匝而去。至家中办种种甘馔饮食。

    是时。耶若达夜半便作是念。我今已办种种饮食。唯乏无酪。明日清旦当往城门中。其有卖酪者。尽当买之。是时。耶若达清旦敷好坐具。寻复诣城门中求酪。

    当于尔时。有放牛人持酪。名尸婆罗。欲往祠祀。是时。耶若达梵志语放牛人曰。卿酪卖者。吾当与价。尸婆罗报曰。我今欲祠祀。婆罗门报曰。汝今祀天为何所求。但卖与我。当重顾价。放牛人报曰。梵志。今用酪为。梵志报曰。我今请毗婆尸如来及比丘僧。然饮食尽办。唯无有酪。是时。尸婆罗问梵志曰。毗婆尸如来者。为何等相貌。梵志报曰。如来者。无与等。戒具清净。慧．定三昧不可及。天上．人中无能及者。

    是时。耶若达梵志叹说如来之德。尸婆罗闻已心开意解。是时。尸婆罗语梵志曰。我今躬持此酪往施如来。复用祀天为。是时。耶若达梵志将此放牛人往至家中。即白。时到。今正是时。唯尊屈顾。

    时。如来以知时到。着衣持钵。将诸比丘。前后围绕。至耶若达梵志家。各次第坐。是时。放牛人见如来容貌世之希有。诸根惔怕。有三十二相．八十种好。庄严其身。亦如日月。犹如须弥山出众山上。光明远照。靡不蒙润。见已欢喜。便前进世尊所。而作是说。设当如来功德如梵志所论者。使此一瓶酪尽充众僧。尔时。尸婆罗白世尊言。愿受此酪。是时。如来即舒钵受酪。亦复与比丘僧。犹故有酪。

    尔时。放牛人白世尊言。今故有余酪。时。如来告曰。汝今更持此酪施佛及比丘众。时。放牛人对曰。如是。世尊。是时。放牛人更重行酪。犹故遗余酪在。放牛人复白佛言。今故有遗余酪在。是时。如来告此人曰。今可持此酪与比丘尼众．优婆塞．优婆夷众。使得充饱。故有遗余酪在。尔时。佛语放牛人。汝今持此酪与檀越主人。对曰。如是。寻复与檀越主人。故有遗余酪在。复施与乞人贫匮者。亦有遗余酪在。来白佛言。故有遗余酪在。时佛告曰。今持此酪。泻着净地。若着水中。所以然者。我不见有人．天及世能消此酪者。唯除如来。放牛人即受佛教。持此酪而着水中。寻时。水中大火炎出。高数十仞。

    是时。放牛人见此变怪已。叹未曾有。还至世尊所。头面礼足。叉手而住。复作此誓愿。今持此酪施与四部之众。设当有福德者。缘此福祐。莫堕八难之处。莫生贫匮之家。所生之处。六情完具。面目端正。亦莫在家。使将来之世亦值如此圣尊。

    比丘当知。三十一劫复有佛名式诘如来。出现于世。是时。式诘如来游化于野马世界。与大比丘十万人俱。是时。式诘如来到时。着衣持钵。入城乞食。时。彼城中有大商客。名曰善财。遥见式诘如来诸根寂静。容貌端正。有三十二相．八十种好。庄严其身。面如日月。见已。便发欢喜之心。前至世尊所。头面礼足。在一面坐。尔时。贾人以好宝珠。散如来上。现其微心。普作誓愿。持此功德所生之处。饶财多宝。无所乏短。无令手中有空缺时。乃至母胞胎中亦使不空。

    于此劫中复有毗舍罗婆如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。尔时。有长者名善觉。饶财多宝。复请毗舍罗婆如来．至真．等正觉。及比丘僧。时。彼长者少于使人。是时长者躬自办种种甘馔饮食。饭彼如来。作是誓愿。我持功德。所生之处。常值三尊。无所短乏。恒多使人。令将来之世值如来。如今日也。

    今此贤劫中有佛名拘屡孙如来．至真．等正觉。出现于世。尔时。有长者名多财。复请拘屡孙如来。七日之中饭佛及比丘僧。供养衣被．饮食．床敷卧具．病瘦医药。所生之处常饶财多宝。莫生贫贱之家。使我所生之处恒得四事供养。为四部之众．国王．人民所见宗敬。天．龙．鬼神．人．若非人。所见接遇。

    诸比丘当知。尔时耶若达梵志。岂异人乎。莫作是观。所以然者。今月光长者今身是也。尔时放牛人。名尸婆罗。以酪供养佛者。今比丘尸婆罗是也。尔时善财贾人。岂异人乎。莫作是观。今尸婆罗比丘是也。尔时善觉长者。岂异人乎。莫作是观。今尸婆罗比丘是。尔时多财长者。岂异人乎。莫作是观。今日尸婆罗比丘是也。

    诸比丘当知。尸婆罗比丘作此誓愿。使我所生之处。恒端正无双。常在富贵家生。使将来之世值遇世尊。设为我说者。即得解脱。得出家作沙门。缘此功德。今尸婆罗比丘得生富贵家。端正无双。今遭值我。即得阿罗汉。然比丘当知。复以宝珠散如来上。持是功德。今处母胎。手执双珠出母胎中。价直阎浮提。当生之日便作是说。复请拘屡孙如来求多使人。今将五百徒众至我所。出家学道。得阿罗汉。复于七日之中供养拘屡孙如来。求得四事供养。今日不乏衣被．饮食．床敷卧具．病瘦医药。缘此功德。余比丘所不及。释提桓因身来供养给其所须。又且诸天转告村落。使四部之众知有尸婆罗。此其义也。我弟子中第一福德者。尸婆罗比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第3经

《增一阿含经·33.五王品第三十三·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。五健丈夫堪任战斗出现于世。云何为五。于是。有人着铠持仗。入军战斗。遥见风尘。便怀恐怖。是谓第一战斗人也。

    复次。第二战斗人。着铠持仗。欲入军战。若见风尘。不怀恐怖。但见高幢。便怀恐怖。不堪前斗。是谓第二人。

    复次。第三战斗人。着铠持仗。欲入军战斗。彼若见风尘。若见高幢。不怀恐怖。若见弓箭。便怀恐怖。不堪战斗。是谓第三人也。

    复次。第四战斗人。着铠持仗。入军共斗。彼若见风尘。若见高幢。若见箭。不怀恐惧。但入阵时。便为他所捉。或断命根。是谓第四战斗人也。

    复次。第五战斗人。着铠持杖。欲入阵斗。彼若见风尘。若见高幢。若见弓箭。为他所捉。乃至于死。不怀恐怖。能坏他军境界内外而领人民。是谓第五战斗人也。

    如是。比丘。世间有此五种人。今比丘众中亦有此五种之人出现于世。云何为五。或有一比丘游他村落。彼闻村中有妇人。端正无双。面如桃华色。彼闻已。到时。着衣持钵。入村乞食。即见此女人颜貌无双。便起欲想。除去三衣。还舍禁戒。而作居家。犹如彼斗人。小见风尘。以怀恐怖。似此比丘也。

    复次。有比丘闻有女人在村落中住。端正无比。到时。着衣持钵。入村乞食。彼若见女人不起欲想。但与彼女人共相调戏。言语往来。因此调戏。便舍法服。还为白衣。如彼第二人。见风尘不怖。但见高幢便怀恐怖。此比丘亦复如是。

    复次。有一比丘闻村落中有女人。容貌端正。世之希有。如桃华色。到时。着衣持钵。入村乞食。若见女人不起欲想。设共女人共调戏。亦复不起欲意之想。但与彼女人手拳相加。或相捻挃。于中便起欲想。舍三法衣。还为白衣。习于家业。如彼第三人入阵时。见风尘．见高憧不恐怖。见弓箭便怀恐怖。

    复次。有一比丘闻村落中有女人。面容端正。世之希有。到时。着衣持钵。入村乞食。彼若见女人不起欲想。设共言语。亦复不起欲想。设彼女人共相捻挃。便起欲想。然不舍法服。习于家业。如彼第四人入军。为他所获。或丧命根。而不得出。

    复次。有一比丘。依村落而住。彼闻村中有女人。然比丘到时。着衣持钵。入村乞食。彼若见女人不起欲想。设共言笑。亦不起欲想。设复共相捻挃。亦复不起欲想。是时。比丘观此身中三十六物恶秽不净。谁着此者。由何起欲。此欲为止何所。为从头耶。形体出耶。观此诸物了无所有。从头至足亦复如是。五藏所属。无有想像。亦无来处。彼观缘本。不知所从来处。彼复作是念。我观此欲从因缘生。彼比丘观此已。欲漏心得解脱。有漏心得解脱。无明漏心得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。如彼第五战斗之人。不难众敌而自游化。由是故。我今说此人舍于爱欲。入于无畏之处。得至涅槃城。是谓。比丘。有此五种之人。出现于世。

    尔时。世尊便说此偈。

    欲我知汝本　　意以思想生
    非我思想生　　且汝而不有

    是故。诸比丘。当观恶秽淫不净行。除去色欲。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第4经

《增一阿含经·33.五王品第三十三·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五战斗之人出现于世。云何为五。或有一人着铠持仗。入军战斗。彼见风尘。便怀恐怖。不敢入彼大阵之中。是谓第一之人。

    复次。第二战斗之人着铠持仗。入军战斗。彼见风尘。不生畏惧。但闻击鼓之音。便怀恐怖。是谓第二之人。

    复次。第三之人着铠持仗。入军战斗。彼见风尘。不生畏惧。设闻鼓角之声。不起畏惧。彼若见高幢。便怀恐怖。不堪战斗。是谓第三之人。

    复次。第四战斗之人着铠持仗。入军战斗中。若见风尘。不起畏惧。若闻鼓角之音。复非恐惧。若见高幢。亦非怖畏。设为他所捉。或断命根。是谓第四之人。

    复次。第五有人着铠持仗。入军共斗。彼尽能有所坏广接国界。是谓第五之人出现于世。

    比丘当知。今比丘亦有五种之人。出现于世间。云何为五。或有一比丘住村落中。彼闻有女人。端正无双。如桃华色。彼比丘到时。着衣持钵。入村乞食。不守根门。不护身．口．意法。彼若见女人便起欲意。还舍禁戒。习白衣法。如彼初人闻扬尘之声。不堪战斗。便怀恐怖。我由是故而说此人。

    复次。有比丘住在村落。彼闻村中有女人。端正无比。面如桃华色。而便舍戒。习白衣法。如彼第二斗人。但闻鼓角之声。不堪战斗。此亦如是。

    复次。有比丘住在村落。闻有女人在彼村落。彼闻已。便起欲意。若见女人不起欲想。但共女人共相调戏。于中便舍禁戒。习白衣法。如彼第三人遥见幢已。便怀恐怖。不堪战斗。由是故。今说此人。是谓第三战斗之人。

    复次。有比丘住在村落。彼比丘闻村中有女人。闻已。着衣持钵。入村乞食。不守护身．口．意。彼见女人端正无双。于中便起欲意。或与女人共相捻挃或手拳相加。便舍禁戒。还为白衣。如彼第四战斗之人。在大军中为他所捉。丧失命根。由是之故。今说此人。

    复次。有比丘闻村落中有女人。世之希有。彼虽闻此不起欲想。彼比丘到时。着衣持钵。入村乞食。而守护身．口．意。彼虽见女人。不起欲想。无有邪念。设共女言语往返。亦不起欲想。亦无邪念。设共女人共相捻挃。手拳相加。尔时便起欲想。身．口．意便炽盛。欲意已炽盛。还诣园中。至长老比丘所。以此因缘。向长老比丘说之。诸贤当知。我今欲意炽盛。不能自禁制。唯愿说法。使脱欲之恶露不净。是时。长老比丘告曰。汝今当观此欲为从何生。复从何灭。如来所说。夫去欲者。以不净观除之。及修行不净观之道。

    是时。长老比丘便说此偈言。

    设知颠倒者　　加心而炽盛
    当去诸炽想　　欲意便休息

    诸贤知之。欲从想生。以兴想念。便生欲意。或能自害。复害他人。起若干灾患之变。于现法中受其苦患。复于后世受苦无量。欲意以除。亦不自害。不害他人。于现法报不受其苦。是故。今当除想念。以无想念。便无欲心。以无欲心。便无乱想。

    尔时。彼比丘受如此教敕。即思惟不净之相。以思惟不净之想。尔时有漏心得解脱。至无为处。如彼第五人着铠持仗入军战斗。彼见众敌无有恐惧。设有来害者心不移动。能破外寇。居他界中。由是故。今说此人能破魔众。去诸乱想。至无为处。是谓第五人出现于世。

    比丘当知。世间有此五人出现世间。是故。诸比丘。当念修行欲不净想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第5经

《增一阿含经·33.五王品第三十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。夫扫地之人有五事不得功德。云何为五。于是。扫地之人不知逆风。不知顺风。复不作聚。复不除粪。然扫地之处复非净洁。是谓。比丘。扫地之人。虽有五事。不成大功德。

    复次。比丘。扫地之人成五功德。云何为五。于是。扫地之人知逆风．顺风之理。亦知作聚。亦能除之。不留遗余极令净好。是谓。比丘。有此五事成大功德。是故。诸比丘。当除前五事。修后五法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第6经

《增一阿含经·33.五王品第三十三·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有人扫偷婆不得五功德。云何为五。于是。有人扫偷婆不以水洒地．不除去瓦石．不平整其地．不端意扫地．不除去秽恶。是谓。比丘。扫地之人不成五功德。

    比丘当知。扫地之人成五功德。云何为五。于是。扫偷婆之人以水洒地．去瓦石．平整其地．端意扫地．除去秽恶。是谓。比丘。有五事令人得功德。是故。诸比丘。欲求其功德者。当行此五事。如是。诸比丘。当作是学。尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第7经

《增一阿含经·33.五王品第三十三·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。长游行之人有五艰难。云何为五。于是。恒游行人不诵法教。所诵之教而忘失之。不得定意。以得三昧。复忘失之。闻法不能持。是谓。比丘。多游行人有此五难。

    比丘当知。不多游行人有五功德。云何为五。未曾得法而得法。已得不复忘失。多闻能有所持。能得定意。以得三昧不复失之。是谓。比丘。不多游行人有此五功德。是故。诸比丘。莫多游行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第8经

《增一阿含经·33.五王品第三十三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘恒一处止。有五非法。云何为五。于是。比丘一处住者。意着屋舍。畏恐人夺。或意着财产。复恐人夺。或多集物。犹如白衣。贪着亲亲。不欲使人至亲亲家。恒共白衣而相往来。是谓。比丘。一处住人有此五非法。是故。诸比丘。当求方便。勿一处住。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第9经

《增一阿含经·33.五王品第三十三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。不一处住人有五功德。云何为五。不贪屋。不贪器物。不多集财物。不着亲族。不与白衣共相往来。是谓。比丘。不住一处人有此五功德。是故。诸比丘。当求方便。行此五事。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第10经

《增一阿含经·33.五王品第三十三·第10经》

    （一○）

    闻如是。

    一时。佛在摩竭国光明池侧。尔时世尊与大比丘众五百人俱。在人间游化。

    尔时。世尊遥见大树为火所烧。见已。如来更诣一树下。到已。就树下坐。尔时。世尊告诸比丘。云何。比丘。宁持身投此火中为。宁与端正女人而共交游。

    尔时。诸比丘白佛言。宁与女人共相交游。不投身入此火中。所以然者。此火毒热不可称计。断其命根。受苦无量。

    世尊告曰。我今告汝等。非沙门行。言是沙门。非梵行人。言是梵行。不闻正法。言我闻法。无清白法。如是之人。宁投入此火中不与女人共相交游。所以然者。彼人宁受此苦痛。不以此罪入地狱中受苦无量。云何。比丘。宁受人礼拜恭敬为。宁使人取利剑断其手足。

    诸比丘对曰。宁受恭敬礼拜。不使人以剑断其手足。所以然者。断其手足。痛不可称计。

    世尊告曰。我今告汝等。非沙门行。言是沙门。非梵行人。言是梵行。不闻正法。言闻正法。无清白行。断善根。如是之人。宁投身受此利剑。不以无戒受他恭敬。所以然者。此痛斯须间耳。地狱苦痛不可称计。云何。比丘。宁受人衣裳为。宁以热铁鍱用缠裹身。

    诸比丘对曰。宁以受人衣裳。不受此苦痛。所以然者。此毒痛不可称计。

    世尊告曰。我今重告汝。无戒之人宁以热铁鍱缠裹其身。不受人衣裳。所以然者。此痛须臾间耳。地狱苦痛不可称计。云何。比丘。宁受人信施之食为。宁以吞热铁丸乎。

    诸比丘对曰。宁受人信施之食。不吞热铁丸。所以然者。此痛不可堪处。

    世尊告曰。我今语汝。宁吞热铁丸。不以无戒受人信施。所以然者。吞热铁丸。痛斯须间。不以无戒受他信施。云何。比丘。宁受人床敷之具为。宁卧热铁床上。

    诸比丘对曰。我等。世尊。宁受人床卧之具。不卧铁床上。所以然者。此之毒痛不可称计。

    世尊告曰。彼愚痴之人无有戒行。非沙门。言是沙门。无有梵行。言修梵行。宁当卧铁床上。不以无戒受他信施。何以故。卧铁床上。痛斯须间。不以无戒受他信施。

    比丘当知。如我今日观无戒之人所趣向处。设彼人间者。形体枯悴。沸血从面孔出。便取命终。不与女人共相交游。不受人礼敬之德。不受人衣被．饭食．床敷卧具．病瘦医药。以其无戒之人。不观后世．前世之罪。不顾命根受此苦痛。无戒之人当生三恶趣中。所以然者。以其造恶行之所致也。

    如来今日观察善行人之所趣向。正使中毒。为刀所伤。自断命根。何以故。欲舍此身受天之福。当生善处。皆由前世受善行报之所致也。

    是故。比丘。当念修行戒身．定身．慧身．解脱身．解脱知见身。欲使今世获其果报。得甘露道。正使受人衣被．饮食．床敷卧具．病瘦医药而无过失。又使檀越受福无穷。如是。诸比丘。当作是学。

    尔时。说此法时。六十比丘漏尽意解。六十比丘还舍法服而作白衣。

    尔时。诸比丘闻佛所说。欢喜奉行。

    五王及月光　　尸婆．二种斗
    二扫二行法　　去住有二种
    枯树最在后


34.等见品第三十四·第1经

《增一阿含经·34.等见品第三十四·第1经》

    （一）

    闻如是。

    一时。尊者舍利弗在舍卫城祇树给孤独园。与大比丘众五百人俱。

    尔时。众多比丘到舍利弗所。共相问讯。在一面坐。尔时。众多比丘白舍利弗言。戒成就比丘当思惟何等法。

    舍利弗报言。戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我。云何为五。所谓色阴．痛阴．想阴．行阴．识阴。尔时。戒成就比丘思惟此五盛阴。便成须陀洹道。

    比丘白舍利弗言。须陀洹比丘当思惟何等法。

    舍利弗报言。须陀洹比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。诸贤当知。若须陀洹比丘思惟此五盛阴时。便成斯陀含果。

    诸比丘问曰。斯陀含比丘当思惟何等法。

    舍利弗报言。斯陀含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。尔时。斯陀含比丘当思惟此五盛阴时。便成阿那含果。

    诸比丘问曰。阿那含比丘当思惟何等法。

    舍利弗报言。阿那含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟此五盛阴时。便成阿罗汉。

    诸比丘问曰。阿罗汉比丘当思惟何等法。

    舍利弗报言。汝等所问何其过乎。罗汉比丘所作以过。更不造行。有漏心得解脱。不向五趣生死之海。更不受有。有所造作。是故。诸贤。持戒比丘．须陀洹．斯陀含．阿那含。当思惟此五盛阴。如是。诸比丘。当作是学。

    尔时。诸比丘闻舍利弗所说。欢喜奉行。


34.等见品第三十四·第2经

《增一阿含经·34.等见品第三十四·第2经》

    （二）

    闻如是。

    一时。佛在波罗奈仙人鹿野苑中。

    尔时。如来成道未久。世人称之为大沙门。尔时。波斯匿王新绍王位。是时。波斯匿王便作是念。我今新绍王位。先应取释家女。设与我者。乃适我心。若不见与。我今当以力往逼之。尔时。波斯匿王即告一臣曰。往至迦毗罗卫至释种家。持我名字。告彼释种云。波斯匿王问讯起居轻利。致问无量。又语彼释。吾欲取释种女。设与我者。抱德永已。若见违者。当以力相逼。

    尔时。大臣受王教敕。往至迦毗罗国。尔时。迦毗罗卫释种五百人。集在一处。是时。大臣即往至五百释种所。持波斯匿王名字。语彼释种言。波斯匿王问讯殷勤。起居轻利。致意无量。吾欲取释种之女。设与吾者。是其大幸。若不与者。当以力相逼。

    时。诸释种闻此语已。极怀瞋恚。吾等大姓。何缘当与婢子结亲。

    其众中或言当与。或言不可与。

    尔时。有释集彼众中。名摩呵男。语众人言。诸贤勿共瞋恚。所以然者。波斯匿王为人暴恶。设当波斯匿王来者。坏我国界。我今躬自当往与波斯匿王相见。说此事情。

    时。摩呵男家中婢生一女。面貌端正。世之希有。时。摩呵男沐浴此女。与着好衣。载宝羽车。送与波斯匿王。又白王言。此是我女。可共成亲。

    时。波斯匿王得此女极怀欢喜。即立此女为第一夫人。未经数日。而身怀妊。复经八九月生一男儿。端正无双。世所殊特。时。波斯匿王集诸相师与此太子立字。

    时。诸相师闻王语已。即白王言。大王当知。求夫人时。诸释共诤。或言当与。或言不可与。使彼此流离。今当立名。名曰毗流勒。相师立号已。各从坐起而去。

    时。波斯匿王爱此流离太子。未曾离目前。然流离太子年向八岁。王告之曰。汝今已大。可诣迦毗罗卫学诸射术。

    是时。波斯匿王给诸使人。使乘大象往诣释种家。至摩呵男舍。语摩呵男言。波斯匿王使我至此学诸射术。唯愿祖父母事事教授。

    时。摩呵男报曰。欲学术者善可习之。是时。摩呵男释种集五百童子。使共学术。时。流离太子与五百童子共学射术。

    尔时。迦毗罗卫城中新起一讲堂。天及人民．魔．若魔天在此讲堂中住。时。诸释种各各自相谓言。今此讲堂成来未久。画彩已竟。犹如天宫而无有异。我等先应请如来于中供养及比丘僧。令我等受福无穷。是时。释种即于堂上敷种种坐具。悬缯幡盖。香汁洒地。烧众名香。复储好水。燃诸明灯。是时。流离太子将五百童子往至讲堂所。即升师子之座。时。诸释种见之。极怀瞋恚。即前捉臂逐出门外。各共骂之。此是婢子。诸天．世人未有居中者。此婢生物敢入中坐。复捉流离太子扑之着地。

    是时。流离太子即从地起。长叹息而视后。是时。有梵志子名好苦。是时。流离太子语好苦梵志子曰。此释种取我毁辱乃至于斯。设我后绍王位时。汝当告我此事。

    是时。好苦梵志子报曰。如太子教。时。彼梵志子日三时白太子曰。忆释所辱。便说此偈。

    一切归于尽　　果熟亦当堕
    合集必当散　　有生必有死

    是时。波斯匿王随寿在世。后取命终。便立流离太子为王。是时。好苦梵志至王所。而作是说。王当忆本释所毁辱。

    是时。流离王报曰。善哉。善哉。善忆本事。是时。流离王便起瞋恚。告群臣曰。今人民主者为是何人。

    群臣报曰。大王。今日之所统领。

    流离王时曰。汝等速严驾。集四部兵。吾欲往征释种。

    诸臣对曰。如是。大王。是时。群臣受王教令。即云集四种之兵。是时。流离王将四部之兵。往至迦毗罗越。

    尔时。众多比丘闻流离王往征释种。至世尊所。头面礼足。在一面立。以此因缘具白世尊。

    是时。世尊闻此语已。即往逆流离王。便在一枯树下。无有枝叶。于中结跏趺坐。是时。流离王遥见世尊在树下坐。即下车至世尊所。头面礼足。在一面立。

    尔时。流离王白世尊言。更有好树。枝叶繁茂。尼拘留之等。何故此枯树下坐。

    世尊告曰。亲族之荫。故胜外人。

    是时。流离王便作是念。今日世尊故为亲族。然我今日应还本国。不应往征迦毗罗越。是时。流离王即辞还退。

    是时。好苦梵志复白王言。当忆本为释所辱。

    是时。流离王闻此语已。复兴瞋恚。汝等速严驾。集四部兵。吾欲往征迦毗罗越。

    是时。群臣即集四部之兵。出舍卫城。往诣迦毗罗越征伐释种。

    是时。众多比丘闻已。往白世尊。今流离王兴兵众。往攻释种。

    尔时。世尊闻此语已。即以神足。往在道侧。在一树下坐。时。流离王遥见世尊在树下坐。即下车至世尊所。头面礼足。在一面立。尔时。流离王白世尊言。更有好树。不在彼坐。世尊今日何故在此枯树下坐。

    世尊告曰。亲族之荫。胜外人也。

    是时。世尊便说此偈。

    亲族之荫凉　　释种出于佛
    尽是我枝叶　　故坐斯树下

    是时。流离王复作是念。世尊今日出于释种。吾不应往征。宜可齐此还归本土。是时。流离王即还舍卫城。

    是时。好苦梵志复语王曰。王当忆本释种所辱。

    是时。流离王闻此语已。复集四种兵出舍卫城。诣迦毗罗越。

    是时。大目乾连闻流离王往征释种。闻已。至世尊所。头面礼足。在一面立。尔时。目连白世尊言。今日流离王集四种兵往攻释种。我今堪任使流离王及四部兵。掷着他方世界。

    世尊告曰。汝岂能取释种宿缘。着他方世界乎。

    时。目连白佛言。实不堪任使宿命缘。着他方世界。

    尔时。世尊语目连曰。汝还就坐。

    目连复白佛言。我今堪任移此迦毗罗越。着虚空中。

    世尊告曰。汝今堪能移释种宿缘。着虚空中乎。

    目连报曰。不也。世尊。

    佛告目连。汝今还就本位。

    尔时。目连复白佛言。唯愿听许以铁笼疏覆迦毗罗越城上。

    世尊告曰。云何。目连。能以铁笼疏覆宿缘乎。

    目连白佛。不也。世尊。

    佛告目连。汝今还就本位。释种今日宿缘已熟。今当受报。

    尔时。世尊便说此偈。

    欲使空为地　　复使地为空
    本缘之所系　　此缘不腐败

    是时。流离王往诣迦毗罗越。时。诸释种闻流离王将四部之兵。来攻我等。复集四部之众。一由旬中往逆流离王。是时。诸释一由旬内遥射流离王。或射耳孔。不伤其耳。或射头髻。不伤其头。或射弓坏。或射弓弦。不害其人。或射铠器。不伤其人。或射床座。不害其人。或射车轮坏。不伤其人。或坏幢麾。不害其人。是时。流离王见此事已。便怀恐怖。告群臣曰。汝等观此箭为从何来。

    群臣报曰。此诸释种。去此一由旬中射箭使来。

    流离王报言。彼设发心欲害我者。普当死尽。宜可于中还归舍卫。

    是时。好苦梵志前白王言。大王勿惧。此诸释种皆持戒。虫尚不害。况害人乎。今宜前进。必坏释种。

    是时。流离王渐渐前进向彼释种。是时。诸释退入城中。时。流离王在城外而告之曰。汝等速开城门。若不尔者。尽当取汝杀之。

    尔时。迦毗罗越城有释童子。年向十五。名曰奢摩。闻流离王今在门外。即着铠持仗至城上。独与流离王共斗。是时。奢摩童子多杀害兵众。各各驰散。并作是说。此是何人。为是天也。为是鬼神也。遥见如似小儿。

    是时。流离王便怀恐怖。即入地孔中而避之。

    时。释种闻坏流离王众。是时。诸释即呼奢摩童子而告之曰。汝年幼小。何故辱我等门户。岂不知诸释修行善法乎。我等尚不能害虫。况复人命乎。我等能坏此军众。一人敌万人。然我等复作是念。然杀害众生不可称计。世尊亦作是说。夫人杀人命。死入地狱。若生人中寿命极短。汝速去。不复住此。

    是时。奢摩童子即出国去。更不入迦毗罗越。

    是时。流离王复至门中语彼人曰。速开城门。不须稽留。

    是时。诸释自相谓言。可与开门。为不可乎。

    尔时。弊魔波旬在释众中作一释形。告诸释言。汝等速开城门。勿共受困于今日。

    是时。诸释即与开城门。是时。流离王即告群臣曰。今此释众人民极多。非刀剑所能害尽。尽取埋脚地中。然后使暴象蹈杀。

    尔时。群臣受王教敕。即以象蹈杀之。

    时。流离王敕群臣曰。汝等速选面手释女五百人。

    时。诸臣受王教令。即选五百端正女人。将诣王所。

    是时。摩呵男释至流离王所。而作是说。当从我愿。

    流离王言。欲何等愿。

    摩呵男曰。我今没在水底。随我迟疾。使诸释种并得逃走。若我出水。随意杀之。

    流离王曰。此事大佳。

    是时。摩呵男释即入水底。以头发系树根而取命终。

    是时。迦毗罗越城中诸释。从东门出。复从南门入。或从南门出。还从北门入。或从西门出。而从北门入。是时。流离王告群臣曰。摩呵男父何故隐在水中。如今不出。

    尔时。诸臣闻王教令。即入水中出摩呵男。已取命终。尔时。流离王以见摩呵男命终。时王方生悔心。我今祖父已取命终。皆由爱亲族故。我先不知当取命终。设当知者。终不来攻伐此释。

    是时。流离王杀九千九百九十万人。流血成河。烧迦毗罗越城。往诣尼拘留园中。是时。流离王语五百释女言。汝等慎莫愁忧。我是汝夫。汝是我妇。要当相接。

    是时。流离王便舒手捉一释女而欲弄之。

    时女问曰。大王欲何所为。

    时王报言。欲与汝情通。

    女报王曰。我今何故与婢生种情通。

    是时。流离王甚怀瞋恚。敕群臣曰。速取此女。刓其手足。着深坑中。

    诸臣受王教令。刓其手足。掷着坑中。及五百女人皆骂王言。谁持此身与婢生种共交通。

    时。王瞋恚尽取五百释女。刓其手足。着深坑中。是时。流离王悉坏迦毗罗越已。还诣舍卫城。

    尔时。祇陀太子在深宫中与诸妓女共相娱乐。是时。流离王闻作倡伎声。即便问之。此是何音声乃至于斯。

    群臣报王言。此是祇陀王子在深宫中。作倡伎乐而自娱乐。

    时。流离王即敕御者。汝回此象诣祇陀王子所。

    是时。守门人遥见王来而白言。王小徐行。祇陀王子今在宫中五乐自娱。勿相触娆。是时。流离王即时拔剑。取守门人杀之。

    是时。祇陀王子闻流离王在门外住。竟不辞诸妓女。便出在外与王相见。善来。大王。可入小停驾。

    时。流离王报言。岂不知吾与诸释共斗乎。

    祇陀对曰。闻之。

    流离王报言。汝今何故与妓女游戏而不佐我也。

    祇陀王子报言。我不堪任杀害众生之命。

    是时。流离王极怀瞋恚。即复拔剑斫杀祇陀王子。是时。祇陀王子命终之后。生三十三天中。与五百天女共相娱乐。

    尔时。世尊以天眼观祇陀王子以取命终。生三十三天。即便说此偈。

    人天中受福　　祇陀王子德
    为善后受报　　皆由现报故
    此忧彼亦忧　　流离二处忧
    为恶后受恶　　皆由现报故
    当依福祐功　　前作后亦然
    或独而为者　　或复人不知
    作恶有知恶　　前作后亦然
    或独而为者　　或复人不知
    人天中受福　　二处俱受福
    为善后受报　　皆由现报故
    此忧彼亦忧　　为恶二处忧
    为恶后受报　　皆由现报故

    是时。五百释女自归。称唤如来名号。如来于此。亦从此间出家学道。而后成佛。然佛今日永不见忆。遭此苦恼。受此毒痛。世尊何故而不见忆。

    尔时。世尊以天耳清彻。闻诸释女称怨向佛。尔时。世尊告诸比丘。汝等尽来。共观迦毗罗越。及看诸亲命终。

    比丘对曰。如是。世尊。

    尔时。世尊将诸比丘出舍卫城。往至迦毗罗越。时。五百释女遥见世尊将诸比丘来。见已。皆怀惭愧。

    尔时。释提桓因及毗沙门王在世尊后而扇。尔时。世尊还顾语释提桓因言。此诸释女皆怀惭愧。

    释提桓因报言。如是。世尊。是时。释提桓因即以天衣覆此五百女身体上。

    尔时。世尊告毗沙门王曰。此诸女人饥渴日久。当作何方宜。

    毗沙门王白佛言。如是。世尊。

    是毗沙门天王即办自然天食。与诸释女皆悉充足。

    是时。世尊渐与诸女说微妙法。所谓诸法皆当离散。会有别离。诸女当知。此五盛阴皆当受此苦痛诸恼。堕五趣中。夫受五盛阴之身。必当受此行报。以有行报。便当受胎。已受胎分。复当受苦乐之报。设当无五盛阴者。便不复受形。若不受形。则无有生。以无有生。则无有老。以无有老。则无有病。以无有病。则无有死。以无有死。则无合会别离之恼。是故。诸女。当念此五阴成败之变。所以然者。以知五阴。则知五欲。以知五欲。则知爱法。以知爱法。则知染着之法。知此众事已。则不复受胎。以不受胎。则无生．老．病．死。

    尔时。世尊与众释女渐说此法。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。尔时。世尊观此诸女心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与彼说之。尔时。诸女诸尘垢尽。得法眼净。各于其所而取命终。皆生天上。

    尔时。世尊诣城东门。见城中烟火洞然。即时而说此偈。

    一切行无常　　生者必有死
    不生则不死　　此灭为最乐

    尔时。世尊告诸比丘。汝等尽来往诣尼拘留园中。就座而坐。尔时。世尊告诸比丘。此是尼拘留园。我昔在中与诸比丘广说其法。如今空虚无有人民。昔日之时。数千万众于中得道。使法眼净。自今以后。如来更不复至此间。

    尔时。世尊与诸比丘说法已。各从坐起而去。往舍卫祇树给孤独园。

    尔时。世尊告诸比丘。今流离王及此兵众不久在世。却后七日尽当磨灭。

    是时。流离王闻世尊所记。流离王及诸兵众。却后七日尽当消灭。闻已恐怖。告群臣曰。如来今以记之云。流离王不久在世。却后七日及兵众尽当没灭。汝等观外境。无有盗贼．水火灾变来侵国者。何以故。诸佛如来语无有二。所言终不异。

    尔时。好苦梵志白王言。王勿恐惧。今外境无有盗贼畏难。亦无水火灾变。今日大王快自娱乐。

    流离王言。梵志当知。诸佛世尊。言无有异。

    时。流离王使人数日。至七日头。大王欢喜踊跃。不能自胜。将诸兵众及诸婇女。往阿脂罗河侧而自娱乐。即于彼宿。是时。夜半有非时云起。暴风疾雨。是时。流离王及兵众尽为水所漂。皆悉消灭。身坏命终。入阿鼻地狱中。复有天火烧内宫殿。

    尔时。世尊以天眼观见流离王及四种兵为水所漂。皆悉命终。入地狱中。

    尔时。世尊便说此偈。

    作恶极为甚　　皆由身口行
    今身亦受恼　　寿命亦短促
    设在家中时　　为火之所烧
    若其命终时　　必生地狱中

    尔时。众中多比丘白世尊言。流离王及四部兵。今已命绝。为生何处。

    世尊告曰。流离王者。今入阿鼻地狱中。

    诸比丘白世尊言。今此诸释昔日作何因缘。今为流离王所害。

    尔时。世尊告诸比丘。昔日之时。此罗阅城中有捕鱼村。时世极饥俭。人食草根。一升金贸一升米。时。彼村中有大池水。又复饶鱼。时。罗阅城中人民之类。往至池中而捕鱼食之。当于尔时。水中有二种鱼。一名拘璅。二名两舌。是时。二鱼各相谓言。我等于此众人。先无过失。我是水性之虫。不处平地。此人民之类。皆来食啖我等。设前世时。少多有福德者。其当用报怨。

    尔时。村中有小儿年向八岁。亦不捕鱼。复非害命。然复彼鱼在岸上者。皆悉命终。小儿见已。极怀欢喜。

    比丘当知。汝等莫作是观。尔时罗阅城中人民之类。岂异人乎。今释种是也。尔时拘璅鱼者。今流离王是也。尔时两舌鱼者。今好苦梵志是也。尔时小儿见鱼在岸上而笑者。今我身是也。尔时。释种坐取鱼食。由此因缘。无数劫中入地狱中。今受此对。我尔时。坐见而笑之。今患头痛。如似石压。犹如以头戴须弥山。所以然者。如来更不受形。以舍众行。度诸厄难。是谓。比丘。由此因缘今受此报。诸比丘当护身．口．意行。当念恭敬．承事梵行人。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第3经

《增一阿含经·34.等见品第三十四·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当天子欲命终时。有五未曾有瑞应而现在前。云何为五。一者华萎。二者衣裳垢坋。三者身体污臭。四者不乐本座。五者天女星散。是谓天子当命终时有此五瑞应。

    尔时。天子极怀愁忧。椎胸唤叫。尔时。诸天子来至此天子所。语此天子言。汝今尔来可生善处。快得善处。快得善利。以得善利。当念安处善业。尔时。诸天而教授之。

    尔时。有一比丘白世尊言。三十三天云何得生善处。云何快得善利。云何安处善业。

    世尊告曰。人间于天则是善处。得善处．得善利者。生正见家。与善知识从事。于如来法中得信根。是谓名为快得善利。彼云何名为安处善业。于如来法中而得信根。剃除须发。以信坚固。出家学道。彼以学道。戒性具足。诸根不缺。饭食知足。恒念经行。得三达明。是谓名为安处善业。

    尔时。世尊便说此偈。

    人为天善处　　良友为善利
    出家为善业　　有漏尽无漏

    比丘当知。三十三天着于五欲。彼以人间为善趣。于如来得出家。为善利而得三达。所以然者。佛世尊皆出人间。非由天而得也。是故。比丘。于此命终当生天上。

    尔时。彼比丘白世尊。云何比丘当生善趣。

    世尊告曰。涅槃者。即是比丘善趣。汝今。比丘。当求方便。得至涅槃。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第4经

《增一阿含经·34.等见品第三十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。沙门出家有五毁辱之法。云何为五。一者头发长。二者爪长。三者衣裳垢坋。四者不知时宜。五者多有所论。所以然者。多有论说比丘复有五事。云何为五。一者人不信言。二者不受其教。三者人所不喜见。四者妄言。五者斗乱彼此。是谓多论说之人有此五事。比丘。当除此五。而无邪想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第5经

《增一阿含经·34.等见品第三十四·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时。世尊与诸比丘五百人俱。

    尔时。频毗娑罗王敕诸群臣。速严驾宝羽之车。吾至舍卫城亲觐世尊。

    是时。群臣闻王教敕。即驾宝羽之车。前白王言。严驾已讫。王知是时。

    尔时。频毗娑罗王乘宝羽之车出罗阅城。往诣舍卫城。渐至祇洹精舍。欲入祇洹精舍。夫水灌头王法有五威容。悉舍之一面。至世尊所。头面礼足。在一面坐。

    尔时。世尊渐与说微妙之法。尔时。王闻法已。白世尊言。唯愿如来当在罗阅城夏坐。亦当供给衣被．饭食．床敷卧具．病瘦医药。

    尔时。世尊默然受频毗娑罗王请。是王以见世尊默然受请。即从坐起。头面礼足。绕三匝便退而去。还诣罗阅城入于宫中。

    尔时。频毗娑罗王在闲静处。便生此念。我亦堪任供养如来及比丘僧。尽其形寿。衣被．饮食．床敷卧具．病瘦医药。但当愍其下劣。是时。频毗娑罗王寻其日告群臣曰。我昨日而生此念。我能尽形寿供养如来及比丘僧。衣被．饮食．床敷卧具．病瘦医药。亦复当愍诸下劣。汝等各各相率。次第饭如来诸贤。长夜受福无穷。

    尔时。摩竭国王即于宫门前起大讲堂。复办种种食具。

    尔时。世尊出舍卫国。及将五百比丘。渐渐人间游化。至罗阅城迦兰陀竹园所。是时。频毗娑罗王闻世尊来至迦兰陀竹园中。寻时乘羽宝之车。至世尊所。头面礼足。在一面坐。尔时。频毗娑罗王白世尊言。我在闲静之处。便生此念。如我今日能供办衣被．饭食．床卧敷具．病瘦医药。便念下劣之家。即告群臣。汝等各各供办饮食之具。次第饭佛。云何。世尊。此是其宜。为非其宜。

    世尊告曰。善哉。善哉。大王。多所饶益。为天．世人而作福田。

    尔时。频毗娑罗王白世尊言。唯愿世尊明日就宫中食。

    尔时。频毗娑罗王以见世尊默然受请。时王寻起。头面礼足。便退而去。

    尔时。世尊明日清旦。着衣持钵。入城至王宫中各次第坐。尔时。王给以百味食。手自斟酌。欢喜不乱。尔时。频毗娑罗王见世尊食讫。除去钵器。便取一卑座。在如来前坐。

    尔时。世尊渐与王说微妙之法。令发欢喜之心。尔时。世尊与诸大王及群臣之类。说微妙之法。所谓论者。施论．戒论．生天之论。欲不净想。淫为秽恶。出要为乐。

    尔时。世尊以知彼众生心开意解。无复狐疑。诸佛世尊常所说法。苦．习．尽．道。尔时。世尊尽与说之。当于坐上六十余人诸尘垢尽。得法眼净。六十大臣及五百天人诸尘垢尽。得法眼净。

    尔时。世尊即与频毗娑罗王及诸人民说此颂偈。

    祠祀火为上　　书中颂为最
    王为人中尊　　众流海为源
    星中月照明　　光明日为上
    上下及四方　　诸所有万物
    天及世人民　　佛为最尊上
    欲求其福者　　当供养于佛

    尔时。世尊说此偈已。便从坐起而去。尔时。罗阅城中人民之类。随其贵贱。从家多少。饭佛及比丘僧。

    尔时。世尊在迦兰陀竹园中住。国界人民靡不供养者。尔时。罗阅城中诸梵志等次应作食。是时。彼梵志集在一处。各作是论。吾等各各出三两金钱。以供食具。

    尔时。罗阅城中有梵志。名曰鸡头。极为贫匮。趣自存活。无金钱可输。便为诸梵志所驱逐。使出众中。

    是时。鸡头梵志还至家中。而告其妇。卿今当知。诸梵志等所见驱逐。不听在众。所以然者。由无金钱故。

    时妇报言。还入城中。随人举债。必当得之。又语其主。七日之后。当相报偿。设不偿者。我身及妇没为奴婢。

    是时。梵志随其妇言。即入城中。处处求索。了不能得。还至妇所。而告之曰。吾所在求索了不能得。当如之何。

    时妇报曰。罗阅城东有大长者。名不奢蜜多罗。饶财多宝。可往至彼而求债之。见与三两金钱。七日之后自当相还。设不还者。我身及妇没为奴婢。

    是时。梵志从妇受语。往诣不奢蜜多罗。从求金钱。不过七日自当相还。若不相还者。我与妇没身为奴婢。是时。不奢蜜多罗即与金钱。

    是时。鸡头梵志持此金钱还至妇所。而告之曰。以得金钱。当何方宜。

    时妇报言。可持此钱。众中输之。

    时。彼梵志即持金钱。往众中输之。诸梵志等语此梵志曰。我等办具已讫。可持此金钱还归所在。不须住此众中。

    时。彼梵志即还到舍。以此因缘。向妇说之。其妇报言。我等二人共至世尊所。自宣微意。

    尔时。梵志即将其妇至世尊所。共相问讯。在一面坐。又复。其妇礼如来足。在一面坐。尔时。梵志以此因缘。具白世尊。尔时。世尊告梵志曰。如今可为如来及比丘僧办其饮食。

    尔时。梵志还熟视其妇。时妇报曰。但随佛教。不足疑难。

    尔时。梵志即从坐起。前白佛言。唯愿世尊及比丘众当受我请。

    是时。世尊默然受梵志请。

    尔时。释提桓因在世尊后。叉手侍焉。尔时。世尊回顾谓释提桓因。汝可佐此梵志共办食具。

    释提桓因白佛言。如是。世尊。

    尔时。毗沙门天王去如来不远。将诸鬼神众不可称计。遥扇世尊。是时。释提桓因语毗沙门天王曰。汝亦可佐此梵志办此食具。

    毗沙门报曰。甚善。天王。

    是时。毗沙门天王前至佛所。头面礼足。绕佛三匝。自隐其形。化作人像。领五百鬼神共办食具。是时。毗沙门天王敕诸鬼神。汝等速往至栴檀林中而取栴檀。着铁厨中。尔时。厨中有五百鬼神于中作食。

    是时。释提桓因告自在天子曰。毗沙门今日以造铁厨。与佛．比丘僧作饭食。汝今可化作讲堂。使佛．比丘僧于中得饭食。

    自在天子报曰。此事甚佳。是时。自在天子闻释提桓因语。去罗阅城不远。化作七宝讲堂。所谓七宝者。金．银．水精．琉璃．马瑙．赤珠．车磲。复化作四梯陛。金．银．水精．琉璃。金梯陛上化作银树。银梯陛上化作金树。金根．银茎．银枝．银叶。若复金梯陛上化作银叶．银枝。水精梯上化作琉璃树。亦各杂种不可称计。复以杂宝而厕其间。复以七宝而覆其上。周匝四面悬好金铃。然彼铃声皆出八种之音。复化作好床座。敷以好褥。悬缯幡盖。世所希有。尔时。以牛头栴檀然火作食。罗阅城侧十二由旬。香熏遍满其中。

    是时。摩竭国王告诸群臣。我生长深宫。初不闻此香。罗阅城侧何缘闻此好香。

    群臣白王。此是鸡头梵志在食厨中。然天栴檀香。是其瑞应。

    是时。频毗娑罗王敕诸群臣。速严驾羽宝之车。吾欲往至世尊所问讯此缘。

    是时。诸臣报王。如是。大王。

    频毗娑罗王即往至世尊所。头面礼足。在一面立。尔时。国王见此铁厨中有五百人作食。见已。便作是语。此是何人所作饮食。

    时。诸鬼神以人形报曰。鸡头梵志请佛及比丘僧而供养之。

    是时。国王复遥见高广讲堂。问侍人曰。此是何人所造讲堂。昔所未有。为谁所造。

    群臣报曰。不知此缘。

    是时。频毗娑罗王作是念。我今至世尊所问此义。然佛世尊无事不知。无事不见。

    是时。摩竭国频毗娑罗王往至世尊所。头面礼足。在一面坐。尔时。频毗娑罗王白世尊言。昔日不见此高广讲堂。今日见之。昔日不见此铁厨。今日见之。将是何物。为是谁变。

    世尊告曰。大王当知。此毗沙门天王所造。及自在天子造此讲堂。

    是时。摩竭国王即于坐上悲泣交集。不能自胜。世尊告曰。大王。何故悲泣乃至于斯。

    时。频毗娑罗王白佛言。不敢悲泣。但念后生人民不睹圣兴。当来之人悭着财物。无有威德。尚不闻此奇宝之名。何况见乎。今蒙如来有奇特之变。出现于世。是故悲泣。

    世尊告曰。当来之世。国王．人民实不睹此变。

    尔时。世尊即与国王说法。使发欢喜之心。王闻法已。即从坐而去。

    是时。毗沙门天王即其日语鸡头梵志曰。汝舒右手。是时。鸡头即舒右手。毗沙门天王即授与金铤。又告之曰。以此金铤投于地上。

    是时。梵志即投于地上。乃成百千两金。毗沙门天王报曰。汝持此金铤入城中买种种饮食。持来此间。

    是时。梵志受天王教。即持此金入城买种种饮食。持来厨所。是时。毗沙门天王沐浴梵志。与着种种衣裳。手执香火。教白。时到。今正是时。愿尊屈顾。

    是时。梵志即受其教。手执香炉而白。时到。唯愿屈顾。

    尔时。世尊以知时至。着衣持钵。将诸比丘众往至讲堂所。各次第坐。及比丘众亦次第坐。是时。鸡头梵志见饮食极多。然众僧复少。前白世尊言。今日食饮极为丰多。然比丘僧少。不审云何。

    世尊告曰。汝今。梵志。手执香炉。上高台上。向东．南．西．北。并作是说。诸释迦文佛弟子得六神通。漏尽阿罗汉者。尽集此讲堂。

    梵志白言。如是。世尊。是时。梵志从佛受教。即上楼上请诸漏尽阿罗汉。是时。东方有二十一千阿罗汉。从东方来诣此讲堂。南方二十一千。西方二十一千。北方二十一千阿罗汉集此讲堂。尔时。讲堂上有八万四千阿罗汉集在一处。

    是时。频毗娑罗王将诸群臣至世尊所。头面礼足及礼比丘僧。是时。鸡头梵志见比丘僧已。欢喜踊跃。不能自胜。以饭食之具。饭佛及比丘僧。手自斟酌。欢喜不辞。然故有遗余之食。是时鸡头梵志前白佛言。今饭佛及比丘僧。故有遗余饭食在。

    世尊告曰。汝今可请佛及比丘僧七日供养。

    梵志对曰。如是。瞿昙。是时。鸡头梵志即前长跪。白世尊言。今请佛及比丘僧七日供养。自当供给衣被．饭食．床敷卧具．病瘦医药。

    尔时。世尊默然受请。

    尔时。大众之中有比丘尼名舍鸠利。是时。比丘尼白世尊言。我今心中生念。颇有释迦文佛弟子漏尽阿罗汉不集此乎。又以天眼观东方界。南方．西方．北方皆悉观之。靡不来者。皆悉云集。今此大会纯是罗汉真人云集。

    世尊告曰。如是。舍鸠利。如汝所言。此之大会纯是真人。东．西．南．北无不集者。尔时。世尊以此因缘。告诸比丘。汝等颇见比丘尼中天眼彻睹。如此比丘尼等乎。

    诸比丘对曰。不见也。世尊。

    尔时。世尊告诸比丘。我声闻中第一弟子天眼第一者。所谓舍鸠利比丘尼是。

    时。鸡头梵志七日之中供养圣众衣被．饭食．床敷卧具．病瘦医药。复以华香散如来上。是时。此华在虚空中化作七宝交露台。是时。梵志见交露台已。欢喜踊跃。不能自胜。前白佛言。唯愿世尊听在道次。得作沙门。

    尔时。鸡头梵志即得为道。已得为道。诸根寂静。自修其志。除去睡眠。设眼见色亦不起想念。其眼根亦无恶想流驰诸念而护眼根。若耳闻声。鼻嗅香。舌知味。身知细滑。不起细滑之想。意知法亦然。是时。便灭五结盖。覆蔽人心者。令人无智慧。亦无杀害之意。而净其心。不杀。不念杀。不教人杀。手不执刀杖。起仁慈之心向一切众生。除去不与取。不起盗心。而净其意。恒有施心于一切众生。亦使不盗。已不淫妷。亦复教人使不淫。恒修梵行。清净无瑕秽。于梵行中而净其心。亦不妄语。亦不教人使行妄语。恒念至诚。无有虚诈诳惑世人。于中而净其心。复非两舌。亦不教人使两舌。若此间语不传至彼。设彼间语不传至此。于中而净其意。于食知足。不着气味。不着荣色。不着肥白。但欲支其形体。使全其命。欲除故痛。使新者不生。得修行道。长处无为之地。犹如有男女。以脂膏涂疮者。但欲除愈故也。此亦如是。所以于食知足者。欲使故痛除愈。新者不生。

    或复是时。达晓行道。不失时节。不失三十七道品之行。或坐．或行除去睡眠之盖。或初夜时。或坐或行。除去睡眠之盖。或中夜时右胁着地。脚脚相累。系意在明。彼复以后夜时。或坐．或经行而净其意。是时。饮食知足。经行不失时节。除去欲不净想。无诸恶行。而游初禅。有觉．有观．息念．猗欢乐。而游二禅。无有乐护念清净。自知身有乐。诸贤所求护念清净者。而游三禅。彼苦乐已灭。无有愁忧。无苦无乐。护念清净。游于四禅。

    彼以三昧心。清净无瑕秽。亦得无所畏。复得三昧。自忆无数世事。彼便忆过去之事。若一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．万生．数千万生．成劫．败劫．成败之劫。我曾生彼处。姓某．字某。食如此之食。受如是苦乐。寿命长短。彼死此生。死此生彼。因缘本末。皆悉知之。彼复以三昧心清净无瑕秽。得无所畏。观众生类生者．死者。

    彼复以天眼观众生类。生者．死者。善趣．恶趣。善色．恶色。若好．若丑。随行所种。皆悉知之。或有众生类身．口．意行恶。诽谤贤圣。造邪业本。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。身坏命终。生善处天上。复以清净天眼观众生类若好．若丑。善趣．恶趣。善色．恶色。皆悉知之。得无所畏。复施心尽漏。后观此苦。以实知之。此是苦。此是苦习．苦尽．苦出要。如实知之。彼作是观已。欲漏心．有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。鸡头梵志便成阿罗汉。

    尔时。尊者鸡头闻佛所说。欢喜奉行。


34.等见品第三十四·第6经

《增一阿含经·34.等见品第三十四·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世间五事最不可得。云何为五。应丧之物欲使不丧者。此不可得。灭尽之法欲使不尽者。此不可得。夫老之法欲使不老者。此不可得。夫病之法欲使不病者。此不可得也。夫死之法欲使不死者。此不可得。是谓。比丘。有此五事最不可得。若如来出世。若如来不出。此法界恒住如故。而不朽败。有丧灭之声。生．老．病．死。若生．若逝。皆归于本。是谓。比丘。此五难得之物。

    当求方便。修行五根。云何为五。所谓信根．精进根．念根．定根．慧根。是谓。比丘。行此五根已。便成须陀洹。家家．一种。转进成斯陀含。转进灭五结使。成阿那含。于彼般涅槃不来此世。转进有漏尽。成无漏心解脱．智慧解脱。自身作证而自游化。更不复受胎。如实知之。当求方便。除前五事。修后五根。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第7经

《增一阿含经·34.等见品第三十四·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有五人不可疗治。云何为五。一者谀谄之人不可疗治。奸邪之人不可疗治。恶口之人不可疗治。嫉妒之人不可疗治。无反复之人不可疗治。是谓。比丘。有此五人不可疗治。

    尔时。世尊便说此偈。

    奸邪恶口人　　嫉妒无反复
    此人不可疗　　智者之所弃

    是故。诸比丘。常当学正意。除去嫉妒。修行威仪。所说如法。当知反复。识其恩养。小恩尚不忘。何况大者。勿怀悭贪。又不自誉。复不毁他人。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第8经

《增一阿含经·34.等见品第三十四·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。昔者。释提桓因告三十三天曰。若诸贤与阿须伦共斗时。设阿须伦不如。诸天得胜者。汝等捉毗摩质多罗阿须伦。将来至此。身为五系。是时。毗摩质多罗阿须伦。复告诸阿须伦曰。卿等。今日与诸天共斗。设得胜者。便捉释提桓因。缚送此间。比丘当知。尔时。二家共斗。诸天得胜。阿须伦不如。是时。三十三天躬捉毗摩质多罗阿须伦王。束缚其身。将诣释提桓因所。着中门外。自观彼五系。

    是时。毗摩质多罗阿须伦王便作是念。此诸天法整。阿须伦所行非法。我今不乐阿须伦。便当即住此诸天宫。是时。以生此念言。诸天法整。阿须伦非法。我欲住此间。作此念已。是时。毗摩质多罗阿须伦王便自觉知身无缚系。五欲而自娱乐。设毗摩质多罗阿须伦王生此念已。言。诸天非法。阿须伦法整。我不用此三十三天。还欲诣阿须伦宫。是时。阿须伦王身被五系。五欲娱乐自然消灭。

    比丘当知。缠缚之急。莫过此事。魔之所缚。复甚于斯。设与结使魔以被缚。动魔被缚。不动魔不被缚。是故。诸比丘。当求方便。使心不被缚。乐闲静之处。所以然者。此诸结使是魔境界。若有比丘在魔境界者。终不脱生．老．病．死。不脱愁．忧．苦．恼。我今说此苦际。若复比丘心不移动。不着结使。便脱生．老．病．死．愁．忧．苦．恼。我今说此苦际。是故。诸比丘。当作是学。无有结使。越出魔界。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第9经

《增一阿含经·34.等见品第三十四·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难至世尊所。头面礼足。在一面立。是时。阿难白世尊言。夫言尽者。名何等法言尽乎。

    世尊告曰。阿难。色者。无为因缘而有此名。无欲．无为。名灭尽法。彼尽者。名曰灭尽。痛．想．行．识。无为．无作。皆是磨灭之法。无欲．无污。彼灭尽者。故名灭尽。阿难当知。五盛阴无欲．无作。为磨灭法。彼灭尽者。名为灭尽。此五盛阴永以灭尽。更不复生。故名灭尽。

    是时。尊者阿难闻佛所说。欢喜奉行。


34.等见品第三十四·第10经

《增一阿含经·34.等见品第三十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。头面礼足。在一面坐。是时。生漏梵志白世尊言。云何。瞿昙。有何因缘。有何宿行。使此人民之类有尽．有灭．有减少者。本为城廓。今日已坏。本有人民。今日丘荒。

    世尊告曰。梵志。欲知由此人民所行非法故。使本有城廓。今日磨灭。本有人民。今日丘荒。皆由生民悭贪。结缚习行。爱欲之所致故。使风雨不时。雨以不时。所种根栽。不得长大。其中人民死者盈路。梵志当知。由此因缘。使国毁坏。民不炽盛。

    复次。梵志。人民之类所行非法。便有雷电霹雳自然之应。天降雹雨。坏败生苗。尔时人民死者难计。复次。梵志。人民之类所行非法。共相诤竞。或以手拳相加。瓦石相掷。各各自丧其命。复次。梵志。彼人民之类已共诤竞。不安其所。国主不宁。各兴兵众共相攻伐。至大众死者难计。或有被刀者。或有槊箭死者。如是。梵志。由此因缘。使民减少不复炽盛。复次。梵志。人民之类所行非法故。使神祇不祐而得其便。或遭困厄。疾病着床。除降者少。疫死者多。是谓。梵志。由此因缘。使民减少不复炽盛。

    是时。生漏梵志白世尊言。瞿昙。所说甚为快哉。说此人本减少之义。实如来教。本有城廓。今日磨灭。本有人民。今日丘荒。所以然者。以有非法。便生悭疾。以生悭疾。便生邪业。以生邪业。故便天雨不时。五谷不熟。人民不炽。故使非法流行。天降灾变。坏败生苗。彼以行非法。着贪悭疾。是时国主不宁。各兴兵众。共相攻伐。死者叵计。故使国土流荒。人民迸散。今日世尊所说甚善。快哉。由非法故致此灾患。正使为他所捉。便断其命。由非法故便生盗心。以生盗心。后为王杀。以生邪业。非人得其便。由此因缘。便取命终。人民减少。故使无有城廓之所居处。

    瞿昙。今日所出以自过多。犹如偻者得申。盲者得眼目。冥中得明。无目者为作眼目。今沙门瞿昙无数方便而说法。我今重自归佛．法．众。愿听为优婆塞。尽形寿。不敢复杀。若沙门瞿昙见我若乘象骑马。我由恭敬。所以然者。我为王波斯匿．频毗娑罗王．优填王．恶生王．优陀延王。受梵之福。我恐失此之德。设我偏露右肩时。唯愿世尊受我礼拜。设我步行时。见瞿昙来。我当去履。唯愿世尊受我等礼。

    尔时。世尊俨头可之。是时。生漏梵志欢喜踊跃。不能自胜。前白佛言。我今重自归沙门瞿昙。唯愿世尊听为优婆塞。

    尔时。世尊渐与说法。使发欢喜之心。梵志闻法已。即从坐起。便退而去。

    尔时。生漏梵志闻佛所说。欢喜奉行。


35.邪聚品第三十五·第1经

《增一阿含经·35.邪聚品第三十五·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有人在邪见聚者。有何相像。有何相貌。尔时。诸比丘白世尊言。如来是诸法之王。诸法之尊。善哉。世尊。当与诸比丘而说此义。我等闻已。当奉行之。

    世尊告曰。汝善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。在邪聚之人。当以五事知之。以见五事则知此人为住邪聚。云何为五。应笑而不笑。应欢喜时而不欢喜。应起慈心而不起慈心。作恶而不耻。闻其善语而不着意。当知此人必住邪聚。若有众生住邪聚者。当以此五事知之。

    复次。有众生有住正聚者。有何相貌。有何因缘。

    尔时。诸比丘白佛言。如来是诸法之王。诸法之尊。唯愿世尊当与诸比丘而说此义。我等闻已。当奉行之。

    世尊告曰。汝等善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。在正聚之人。当以五事知之。以见五事则知此人为住正聚。云何为五。应笑则笑。应欢喜则欢喜。应起慈心则起慈心。可耻则耻。闻善着意。当知此人已住正聚。是故。诸比丘。当除邪聚。住于正聚。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第2经

《增一阿含经·35.邪聚品第三十五·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来出现世时必当为五事。云何为五。一者当转法轮。二者当度父母。三者无信之人立于信地。四者未发菩萨意使发菩萨心。五者当授将来佛决。若如来出现世时。当为此五事。是故。诸比丘。当起慈心向于如来。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第3经

《增一阿含经·35.邪聚品第三十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五惠施不得其福。云何为五。一者以刀施人。二者以毒施人。三者以野牛施人。四者淫女施人。五者造作神祠。是谓。比丘。有此五施不得其福。

    比丘当知。复有五施令得大福。云何为五。一者造作园观。二者造作林树。三者造作桥梁。四者造作大船。五者与当来．过去造作房舍住处。是谓。比丘。有此五事令得其福。

    尔时。世尊便说此偈。

    园观施清凉　　及作好桥梁
    河津渡人民　　并作好房舍
    彼人日夜中　　恒当受其福
    戒定以成就　　此人必生天

    是故。诸比丘。当念修行此五德施。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第4经

《增一阿含经·35.邪聚品第三十五·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。女人有五力轻慢夫主。云何为五。一者色力。二者亲族之力。三者田业之力。四者儿力。五者自守力。是谓女人有此五力。比丘当知。女人依此五力已。便轻慢夫主。设复夫以一力。尽覆蔽彼女人。云何为一力。所谓富贵力也。夫人以贵色力不如。亲族．田业．儿．自守尽不如也。皆由一力。胜尔许力也。

    今弊魔波旬亦有五力。云何为五。所谓色力．声力．香力．味力．细滑力。夫愚痴之人着色．声．香．味．细滑之法者。不能得度波旬境界。若圣弟子成就一力。胜尔许力。云何为一力。所谓无放逸力。设贤圣弟子成就无放逸者。则不为色．声．香．味．细滑之所拘系。以不为五欲所系。则能分别生．老．病．死之法。胜魔五力。不堕魔境界。度诸畏难至无为之处。

    尔时。世尊便说此偈。

    戒为甘露道　　放逸为死径
    不贪则不死　　失道为自丧

    佛告诸比丘。当念修行而不放逸。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第5经

《增一阿含经·35.邪聚品第三十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。女人有五欲想。云何为五欲想。一者生豪贵之家。二者嫁适富贵之家。三者使我夫主言从语用。四者多有儿息。五者在家独得由己。是谓。比丘。女人有此五事可欲之想。

    如是。比丘。我比丘亦有五事可欲之想。云何为五。所谓禁戒．多闻．三昧成就．智慧．智慧解脱。是谓。比丘。有此五事可欲之法。

    尔时。世尊便说此偈。

    我生豪族种　　亦适富贵家
    能役使夫主　　非福不克获
    使我饶儿息　　香华自严饰
    虽有此想念　　非福不克获
    信戒而成就　　三昧不移动
    智慧亦成就　　懈怠而不克
    寻欲得道果　　不由生死渊
    愿欲至涅槃　　懈怠而不克

    如是。诸比丘。当求方便。行于善法。除去不善法。渐当前进。无有中悔之心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第6经

《增一阿含经·35.邪聚品第三十五·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五时不应向人礼。云何为五。若在偷婆中不应向礼。在大众中不应向礼。又在道路不应向礼。病痛着床不应向礼。若饮食时不应向礼。是谓。比丘。有此五事不应向礼。

    复有五事知时之礼。云何为五。不在偷婆中。不在大众中。不在道路。亦不病痛。复非饮食。此应向礼。是故。诸比丘。当作方便。知时之行。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第7经

《增一阿含经·35.邪聚品第三十五·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊告优头槃。汝今入罗阅城求少温汤。所以然者。如我今日脊患风痛。

    优头槃白佛。如是。世尊。是时。优头槃受佛教已。到时着衣持钵。入罗阅城求汤。尔时。尊者优头槃便作是念。世尊有何因缘。使我求汤。如来诸结已尽。诸善普会。然如来复作是语。我今患风。又复世尊不授姓名。当至谁家。

    是时。尊者优头槃以天眼观罗阅城男子之类。必应度者。是时。见罗阅城中有长者名毗舍罗先不种善根。无戒．无信．邪见。于佛．法．众与边见共相应。彼便有此见。无施．无与．无有受者。亦复无有善恶果报。无今世．后世．无父．无母。世无沙门．婆罗门等成就者。于今世．后世自身作证而自游化。寿命极短。余五日之后当取命终。又事五道大神。是时。优头槃便作是念。如来必欲度此长者。所以然者。此长者命终之后。当生啼哭地狱中。是时。优头槃便笑。五道大神遥见笑。即隐其形而作人像。来至优头槃所而给使令。是时。尊者优头槃将此使人往至长者门外住。默然不语。

    是时。长者遥见有道人在门外立。即时便说此偈。

    汝今默然住　　剃头着袈裟
    为欲求何等　　因由何故来

    尔时。优头槃复以此偈报曰。

    如来无着尊　　今日患风发
    设有温汤者　　如来欲洗浴

    是时。长者默然不报。是时。五道大神告毗舍罗先曰。长者可以汤相惠。必当获福无量。当得甘露之报。

    是时。长者报曰。我自有五道大神。用此沙门为能加益何等事。

    是时。五道大神便说此偈。

    如来当生时　　天帝来下侍
    更谁出是者　　能与共俦匹
    用五道神为　　不能有所济
    宁供养释师　　便获大果报

    尔时。五道大神复重语长者曰。汝好自守护身．口．意行。汝不知五道大神之威力乎。是时。五道大神即化作大鬼神形。右手执剑语长者曰。今我身者是五道大神。速与此沙门汤。勿足稽留。

    是时。长者便作是念。甚奇。甚特。五道大神乃供养此沙门。即以香汤授与道人。复以石蜜授与沙门。

    是时。五道大神自执此香汤。共优头槃至世尊所。以此香汤奉上如来。尔时。世尊以此香汤。沐浴身体。风寻时差。更不增剧。

    是时。长者后五日便取命终。生四天王中。是时。尊者优头槃闻长者命终。即往至世尊所。头面礼足。在一面坐。是时。优头槃白如来言。此长者命终为生何处。

    世尊告曰。此长者命终生四天王中。

    优头槃白佛言。此长者于彼命终当生何处。

    世尊告曰。于彼命终当生四天王中。三十三天。乃至生他化自在天。于彼命终。复来生四天王中。此长者身。六十劫中不堕恶趣。最后得作人身。剃除须发。着三法衣。出家学道。成辟支佛。所以然者。汤施之德。其福乃尔。是故。优头槃。恒念浴众僧。闻说道教。如是。优头槃。当作是学。

    尔时。尊者优头槃闻佛所说。欢喜奉行。


35.邪聚品第三十五·第8经

《增一阿含经·35.邪聚品第三十五·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有异比丘不乐修梵行。欲舍禁戒还为白衣。是时。彼比丘往至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊言。我今不乐修于梵行。欲舍禁戒还为白衣。

    世尊告曰。汝今何故不乐修梵行。欲舍禁戒还为白衣。

    比丘报曰。我今心意炽盛。身中火燃。若我见女人时。端正无双。我尔时便作是念。使此女人与我共交。又复作是念。此非正法。设我从此心者。则非正理。我尔时复作是念。此是恶利。非为善利。此是恶法。非为善法。我今欲舍禁戒还为白衣。沙门禁戒实不可犯。我于俗人中可分檀布施。

    世尊告曰。夫为女人有五种恶。云何为五。一者秽恶。二者两舌。三者嫉妒。四者瞋恚。五者无反复。

    尔时。世尊便说此偈。

    非喜由财义　　现善内怀毒
    坏人趣道善　　如鹰舍污池

    是故。比丘。当除不净之想。思惟净观。比丘思惟净观已。尽断欲爱．色爱．无色爱．尽断无明．憍慢。汝今。比丘。欲从何生。为从发生。然发恶露不净。皆由幻化诳惑世人。手．爪．齿．形体之属。乃无净处。何者是真。何者是实。从头至足皆悉如是。肝．胆．五藏．有形之物。无一可贪。何者是真。汝今。比丘。欲从何生。汝今善修梵行。如来正法必当尽苦。人命极短不久存世。虽复极寿不过百岁。所出无几。

    比丘当知。如来出世。甚为难值。闻法亦难。受四大形。亦复难得。诸根具足。亦复难得。得生中国。亦复难值。与善知识相遭。亦复难得。闻法亦难。分别义理。亦复难得。法法成就。此事亦难。汝今。比丘。设与善知识从事者。便能分别诸法。亦当与人广演其义。设当闻法已。则能分别。能分别法已。则能说其义。无有欲想．瞋恚．愚痴之想。以离三毒。便脱生．老．病．死。我今粗说其义。

    尔时。彼比丘从佛受教。便从坐起。礼世尊足。便退而去。

    是时。彼比丘在闲静之处。思惟其法。所以族姓之子剃除须发。出家学道。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。彼比丘便成阿罗汉。

    尔时。彼比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第9经

《增一阿含经·35.邪聚品第三十五·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。阿难．多耆奢时到。着衣持钵。入城乞食。是时。多耆奢在一巷中见一女人。极为端正。与世奇特。见已。心意错乱。不与常同。

    是时。多耆奢即以偈向阿难说。

    欲火之所烧　　心意极炽然
    愿说灭此义　　多有所饶益

    是时。阿难复以此偈报曰。

    知欲颠倒法　　心意极炽然
    当除想像念　　欲意便自休

    是时。多耆奢复以偈报曰。

    心为形之本　　眼为候之原
    睡卧见扶接　　形如乱草萎

    是时。尊者阿难即前进。以右手摩多耆奢头。尔时。即说此偈。

    念佛无贪欲　　度彼欲难陀
    睹天现地狱　　制意离五趣

    是时。多耆奢闻尊者阿难语已。便作是说。止。止。阿难。俱乞食讫。还至世尊所。

    是时。彼女人遥见多耆奢便笑。时。多耆奢遥见女人笑。便生此想念。汝今形体骨立皮缠。亦如画瓶。内盛不净。诳惑世人。令发乱想。尔时。尊者多耆奢观彼女人。从头至足。此形体中有何可贪。三十六物皆悉不净。今此诸物为从何生。是时。尊者多耆奢复作是念。我今观他形。为不如自观身中。此欲为从何生。为从地种生耶。水．火．风种生耶。设从地种生。地种坚强不可沮坏。设从水种生。水种极濡不可获持。设从火种生。火种不可获持。设从风种生。风种无形而不可获持。是时。尊者便作是念。此欲者。但从思想生。

    尔时。便说此偈（上文火种类余应少二字本同未详）。

    欲我知汝本　　但以思想生
    非我思想汝　　则汝而不有

    尔时。尊者多耆奢又说此偈。如思惟不净之想。即于彼处有漏心得解脱。

    时。阿难及多耆奢出罗阅城至世尊所。头面礼足。在一面坐。是时。多耆奢白世尊言。我今快得善利以有所觉。

    世尊告曰。汝今云何自觉。

    多耆奢白佛言。色者无牢。亦不坚固。不可睹见。幻伪不真。痛者无牢。亦不坚固。亦如水上泡。幻伪不真。想者无牢。亦不坚固。幻伪不真。亦如野马。行亦无牢。亦不坚固。亦如芭蕉之树。而无有实。识者无牢。亦不坚固。幻伪不真。重白佛言。此五盛阴无牢。亦不坚固。幻伪不真。

    是时。尊者多耆奢便说此偈。

    色如聚沫　　痛如浮泡　　想如野马
    行如芭蕉　　识为幻法　　最胜所说
    思惟此已　　尽观诸行　　皆悉空寂
    无有真正　　皆由此身　　善逝所说
    当灭三法　　见色不净　　此身如是
    幻伪不真　　此名害法　　五阴不牢
    已解不真　　今还上迹

    如是。世尊。我今所觉正谓此耳。

    世尊告曰。善哉。多耆奢。善能观察此五盛阴本。汝今当知。夫为行人当观察此五阴之本。皆不牢固。所以然者。当观此五盛阴时。在道树下成无上等正觉。亦如卿今日所观。

    尔时。说此法时。坐上六十比丘漏尽意解。尔时。尊者多耆奢闻佛所说。欢喜奉行。


35.邪聚品第三十五·第10经

《增一阿含经·35.邪聚品第三十五·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。僧迦摩长者子往至世尊所。头面礼足。在一面坐。是时。长者子白佛言。唯愿世尊听在道次。

    是时。长者子即得为道。在闲静之处。克己修行。成其法果。所以族姓子剃除须发。出家学道。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。僧迦摩便成阿罗汉。是时。在闲静之处。便生此念。如来出现甚为难遇。多萨阿竭时时乃出。亦如优昙钵花时时乃出。此亦如是。如来出现于世时时乃有。一切行灭亦复难遇。出要亦难。爱尽．无欲．涅槃。此乃为要。

    尔时。僧迦摩妇母闻女婿作道人。不复着欲。舍于家累。又捐我女。如弃聚唾。尔时。此母往至女所。而语女曰。汝婿实作道乎。

    其女报曰。女亦不详为作道不耶。

    其老母曰。汝今可自庄严着好衣裳。抱此男．女。往至僧迦摩所。尔时。母及女共相将至僧迦摩所。尔时。尊者僧迦摩在一树下结跏趺坐。是时。妇．母二人在前。默然而立。

    是时。老母及女观僧迦摩从头至足。而语僧迦摩曰。汝今何故不与我女共语乎。今此儿女由汝而生。汝今所为实为非理。人所不许。汝今所思惟者。非是人行。

    是时。尊者僧迦摩即时便说此偈。

    此外更无善　　此外更无妙
    此外更无是　　善念无过是

    是时。妇母语僧迦摩曰。我女今有何罪。有何非法。今何故舍之出家学道。

    是时。僧迦摩便说此偈。

    臭处不净行　　瞋恚好妄语
    嫉妒心不正　　如来之所说

    是时。老母语僧迦摩曰。非独我女而有此事。一切女人皆同此耳。舍卫城中人民之类。见我女者。悉皆意乱。欲与交通。如渴欲饮。睹无厌足。皆起想着。汝今云何舍之学道。方更谤毁。设汝今日不用我女者。汝所生男．女。还自录之。

    尔时。僧迦摩复说此偈。

    我亦无男女　　田业及财宝
    亦复无奴婢　　眷属及营从
    独步无有侣　　乐于闲静处
    行作沙门法　　求于正佛道
    有男有女者　　愚者所习行
    我常无我身　　岂有男女哉

    是时。妇．母．男．女闻说此偈已。各作是念。如我今日观察此意。必不还家。复更观察从头至足。长叹息已。前自长跪。而作是语。设身．口．意所造非法者。尽共忍之。即绕三匝而退所在。

    是时。尊者阿难到时。着衣持钵。入舍卫城乞食。遥见老母及女而问之曰。向者颇见僧迦摩乎。

    其老母报曰。虽见亦不为见。

    阿难报曰。颇共言语乎。

    老母报曰。虽共言语。不入我意。

    是时。尊者阿难便说此偈。

    欲使火生水　　复使水生火
    空法欲使有　　无欲欲使欲

    是时。尊者阿难乞食已。还诣祇树给孤独园。往至僧迦摩所。在一面坐。语僧迦摩曰。已知如真法乎。

    僧迦摩报曰。我已觉知如真法也。

    阿难报曰。云何觉知如真法乎。

    僧迦摩报曰。色者无常。此无常义即是苦。苦者即无我。无我者即是空也。痛．想．行．识皆悉无常。此无常义即是苦。苦即无我。无我者即是空也。此五盛阴是无常义。无常义者即是苦义。我非彼有。彼非我有。是时。僧迦摩便说此偈。

    苦苦还相生　　度苦亦如是
    贤圣八品道　　乃至灭尽处
    更不还此生　　流转天人间
    当尽苦原本　　永息无移动
    我今见空迹　　如佛之所说
    今得阿罗汉　　更不受胞胎

    是时。尊者阿难叹曰。善哉。如真之法善能决了。

    是时。阿难便说此偈。

    善守梵行迹　　亦能善修道
    断诸一切结　　真佛之弟子

    尔时。阿难说此偈已。即从坐起而去。往至世尊所。头面礼足。在一面立。

    尔时。阿难以此因缘。具白世尊。尔时。世尊告诸比丘。欲平等论阿罗汉。当言僧迦摩比丘是也。能降伏魔官属者。亦是僧迦摩比丘。所以然者。僧迦摩比丘七变往降魔。今方成道。自今已后。听七变作道。过此限者。则为非法。

    尔时。世尊告诸比丘。我声闻中第一比丘能降伏魔。今方成道者。所谓僧迦摩比丘是。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第1经

《增一阿含经·36.听法品第三十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。随时听法有五功德。随时承受不失次第。云何为五。未曾闻者。便得闻之。以得闻者。重讽诵之。见不邪倾。无有狐疑。即解甚深之义。随时听法有五功德。是故。诸比丘。当求方便。随时听法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第2经

《增一阿含经·36.听法品第三十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。造作浴室有五功德。云何为五。一者除风。二者病得差。三者除去尘垢。四者身体轻便。五者得肥白。是谓。比丘。造作浴室有此五功德。是故。诸比丘。若有四部之众欲求此五功德者。当求方便。造立浴室。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第3经

《增一阿含经·36.听法品第三十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。施人杨枝有五功德。云何为五。一者除风。二者除涎唾。三者生藏得消。四者口中不臭。五者眼得清净。是谓。比丘。施人杨枝有五功德。若善男子．善女人求此五功德。当念以杨枝用惠施。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第4经

《增一阿含经·36.听法品第三十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等颇见屠牛之人。以此财业后得乘车马．大象乎。

    诸比丘对曰。非也。世尊。

    世尊告曰。善哉。诸比丘。我亦不见．不闻屠牛之人杀害牛已。得乘车马．大象。所以然者。我亦不见屠牛之人得乘车马．大象。终无此理。云何。比丘。汝等颇见屠羊．杀猪。或猎捕鹿。如此之人作此恶已。得此财业后得乘车马．大象乎。

    诸比丘对曰。非也。世尊。

    世尊告曰。善哉。诸比丘。我亦不见．不闻屠牛之人杀害生类已。得乘车马．大象。终无此理。汝等比丘。若见杀牛之人乘车马者。此是前世之德。非今世福也。皆是前世宿行所致也。汝等若见杀羊之人得乘车马者。当知此人前世宿福之所种也。所以然者。皆由杀心不除故也。何以故。若有人亲近恶人。好喜杀生。种地狱之罪。若来人中。寿命极短。若复有人好喜偷盗。种地狱罪。如彼屠牛之人。贱取贵卖。诳惑世人。不按正法。屠牛之人亦复如是。由杀心故。致此罪咎。不得乘车马．大象。是故。诸比丘。当起慈心于一切众生。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第5经

《增一阿含经·36.听法品第三十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱。

    尔时。释提桓因如屈申臂顷。来至世尊所。头面礼足。在一面坐。尔时。释提桓因白世尊言。如来亦说。夫如来出世必当为五事。云何为五。当转法轮。当度父母。无信之人立于信地。未发菩萨心令发菩萨意。于其中间当受佛决。此五因缘如来出现必当为之。今如来母在三十三天。欲得闻法。今如来在阎浮里内。四部围绕。国王人民皆来云集。善哉。世尊。可至三十三天与母说法。是时。世尊默然受之。

    尔时。难陀．优槃难陀龙王便作是念。此诸秃沙门在我上飞。当作方便。使不陵易。是时。龙王便兴瞋恚。放大火风。使阎浮里内。洞然火燃。

    是时。阿难白佛言。此阎浮里内。何故有此烟火。

    世尊告曰。此二龙王便生此念。秃头沙门恒在我上飞。我等当共制之。令不陵虚。便兴瞋恚。放此烟火。由此因缘。故致此变。

    是时。大迦叶即从坐起。白世尊言。我今欲往。与彼共战。

    世尊告曰。此二龙王极为凶恶。难可受化。卿还就坐。

    是时。尊者阿那律即从坐起。白世尊言。我今欲往降彼恶龙。

    世尊告曰。此二恶龙极为凶暴。难可受化。卿还就坐。

    是时。离越．尊者迦旃延．尊者须菩提．尊者优陀夷．尊者婆竭。各从坐起。白世尊言。我今欲往降伏恶龙。

    世尊告曰。此二龙王极为凶恶。难可受化。卿还就坐。

    尔时。尊者大目揵连即从坐起。偏露右肩。长跪叉手。白佛言。欲往诣彼。降伏恶龙。

    世尊告曰。此二龙王极为凶恶。难可降化。卿今云何化彼龙王。

    目连白佛言。我先至彼化形极大恐怯彼龙。后复化形极为微小。然后以常法则而降伏之。

    世尊告曰。善哉。目连。汝能堪任降伏恶龙。然今。目连。坚持心意。勿兴乱想。所以然者。彼龙凶恶备触娆汝。

    是时。目连即礼佛足。屈申臂顷。于彼没不现。往至须弥山上。尔时。难陀．优槃难陀龙王绕须弥山七匝。极兴瞋恚。放大烟火。

    是时。目连自隐本形。化作大龙王。有十四头。绕须弥山十四匝。放大火烟。当在二龙王上住。

    是时。难陀．优槃难陀龙王见大龙王有十四头。便怀恐怖。自相谓言。我等今日当试此龙王威力。为审胜吾不乎。

    尔时。难陀．优槃难陀龙王以尾掷大海中。以水洒三十三天。亦不着目连身。是时。尊者大目连复以尾着大海水中。水乃至到梵迦夷天。并复洒二龙王身上。

    是时。二龙王自相谓言。我等尽其力势。以水洒三十三天。然此大龙王复过我上去。我等正有七头。今此龙王十四头。我等绕须弥山七匝。今此龙王绕须弥山十四匝。我今二龙王当共并力与共战斗。

    是时。二龙王极怀瞋恚。雷电霹雳放大火炎。是时。尊者大目连便作是念。凡龙战斗以火霹雳。设我以火霹雳共战斗者。阎浮里内人民之类。及三十三天皆当被害。我今化形极小。当与战斗。是时。目连即化形使小。便入龙口中。从鼻中出。或从鼻入。从耳中出。或入耳中。从眼中出。以出眼中。在眉上行。

    尔时。二龙王极怀恐惧。即作是念。此大龙王极有威力。乃能从口中入。鼻中出。从鼻入。眼中出。我等今日实为不如。我等龙种今有四生。卵生．胎生．湿生．化生。然无有出我等者。今此龙王威力乃尔。不堪共斗。我等性命死在斯须。皆怀恐惧。衣毛皆竖。

    是时。目连以见龙王心怀恐惧。还隐其形。作常形容。在眼睫上行。是时。二龙王见大目连。自相谓言。此是目连沙门。亦非龙王。甚奇。甚特。有大威力。乃能与我等共斗。是时。二龙王白目连言。尊者何为触娆我乃尔。欲何所诫敕。

    目连报曰。汝等昨日而作是念。云何秃头沙门恒在我上飞。今当制御之。

    龙王报曰。如是。目连。

    目连告曰。龙王当知。此须弥山者是诸天道路。非汝所居之处。

    龙王报曰。唯愿恕之。不见重责。自今以后更不敢触娆。兴恶乱想。唯愿听为弟子。

    目连报曰。汝等莫自归我身。我所自归者。汝等便自归之。

    龙王白目连。我等今日自归如来。

    目连告曰。汝等不可依此须弥山。自归世尊。今可共我至舍卫城。乃得自归。

    是时。目连将二龙王。如屈申臂顷。从须弥山上至舍卫城。尔时。世尊与无央数之众而为说法。是时。目连告二龙王曰。汝等当知。今日世尊与无央数之众而为说法。不可作汝形至世尊所。

    龙王报曰。如是。目连。

    是时。龙王还隐龙形。化作人形。不长不短。容貌端正。如桃华色。

    是时。目连至世尊所。头面礼足。在一面坐。是时。目连语龙王曰。今正是时。宜可前进。

    是时。龙王闻目连语。即从坐起。长跪叉手。白世尊言。我等二族姓子。一名难陀。二名优槃难陀。自归如来。受持五戒。唯愿世尊听为优婆塞。尽形寿不复杀生。尔时。世尊弹指可之。时。二龙王还复故坐。欲得闻法。

    尔时。波斯匿王便作是念。有何因缘。使此阎浮利内烟火乃尔。是时。王波斯匿乘宝羽之车出舍卫城。至世尊所。尔时。人民之类遥见王来。咸共起迎。善来。大王。可就此坐。

    时。二龙王默然不起。是时。波斯匿王礼世尊足。在一面坐。是时。大王白世尊言。我今欲有所问。唯愿世尊事事敷演。

    世尊告曰。欲有所问。今正是时。

    波斯匿王白佛言。有何因缘。令此阎浮里内烟火乃尔。

    世尊告曰。难陀．优槃难陀龙王之所造。然今。大王。勿怀恐惧。今日更无烟火之变。

    是时。波斯匿王便作是念。我今是国之大王。人民宗敬。名闻四远。今此二人为从何来。见吾至此。亦不起迎。设住吾境界者当取闭之。设他界来者当取杀之。

    是时。龙王知波斯匿心中所念。便兴瞋恚。尔时。龙王便作是念。我等无过于此王所。更欲反害吾身。要当取此国王及迦夷国人。尽取杀之。是时。龙王即从坐起。礼世尊足。即便而去。离祇洹不远。便不复现。

    是时。波斯匿王见此人去。未久。白世尊言。国事猥多。欲还宫中。

    世尊告曰。宜知是时。

    是时。波斯匿王即从坐起。便退而去。告群臣曰。向者二人为从何道去。速捕取之。是时。诸臣闻王教令。即驰走求之而不知处。便还宫中。

    是时。难陀．优槃难陀龙王各生此念。我等无过于彼王所。方欲取我等害之。我等当共害彼人民。使无遗余。是时。龙王复作是念。国中人民有何过失。当取舍卫城人民害之。复重作是念。舍卫国人有何过失于我等。当取王宫官属尽取杀之。

    尔时。世尊以知龙王心中所念。告目连曰。汝今当救波斯匿王。无令为难陀．优槃难陀龙王所害。

    目连对曰。如是。世尊。

    是时。目连受佛教诫。礼世尊足。便退而去。在王宫上。结跏趺坐。令身不现。是时。二龙王雷吼霹雳。暴风疾雨。在王宫上。或雨瓦石。或雨刀剑。未堕地之顷。便为优钵莲华在虚空中。是时。龙王倍复瞋恚。雨大高山于宫殿上。是时。目连复化使作种种饮食。是时。龙王倍复瞋恚炽盛。雨诸刀剑。是时。目连复化使作极好衣裳。是时。龙王倍复瞋恚。复雨大沙砾石。在波斯匿宫上。未堕地之顷。便化作七宝。

    是时。波斯匿王见宫殿中雨种种七宝。欢喜踊跃。不能自胜。便作是念。阎浮里内有德之人。无复过我。唯除如来。所以然者。我家中种粳米一根上生。收拾得一斛米。饭以甘蔗之浆。极为香美。今复于宫殿上雨七宝。我便能作转轮圣王乎。是时。波斯匿王领诸婇女收摄七宝。

    是时。二龙王自相谓言。今将有何意。我等来时欲害波斯匿王。今日变化乃至于斯。所有力势今日尽现。犹不能动波斯匿王毫牦之分。

    是时。龙王见大目揵连在宫殿上结跏趺坐。正身正意。形不倾斜。见已。便作是念。此必是大目连之所为也。是时。二龙王以见目连便退而去。是时。目连见龙去。还舍神足至世尊所。头面礼足。在一面坐。

    时。波斯匿王便作是念。今此种种饮食不应先食。当先奉上如来。然后自食。是时。波斯匿王即车载珍宝。及种种饮食。往至世尊所。昨日天雨七宝及此饮食。唯愿纳受。

    尔时。大目揵连去如来不远。佛告王曰。汝今可持七宝饮食之具。与大目连。所以然者。蒙目连恩。得更生圣贤之地。

    波斯匿王白佛言。有何因缘。言我更生。

    世尊告曰。汝朝不至我所。欲得听法乎。尔时。有二人亦来听法。王生此念。我于此国界。最为豪尊。众人所敬。然此二人为从何来。见我不起承迎。

    时王白佛。实然。世尊。

    世尊告曰。此亦非人。乃是难陀．优槃难陀龙王。彼知王意。自相谓言。我等无过于此人王。何故反来害我。要当方宜灭此国界。我等寻知龙王心中所念。即敕目连。今可救波斯匿王。无令为龙所害也。即受我教。在宫殿上。隐形不现。作此变化。是时。龙王极怀瞋恚。雨沙砾石于宫殿上。未堕地之顷。化作七宝．衣裳．饮食之具。由此因缘。大王。今日便为更生。

    是时。波斯匿王便怀恐怖。衣毛皆竖。前跪膝行至如来前。而白佛言。唯愿世尊恩垂过厚。得济生命。复礼目连足。头面礼敬。蒙尊之恩。得济生命。

    尔时。国王便说此偈。

    唯尊寿无穷　　长夜护其命
    度脱苦穷厄　　蒙尊得脱难

    是时。波斯匿王以天香华散如来身。便作是说。我今持此七宝奉上三尊。唯愿纳受。头面礼足。绕佛三匝。便退而去。

    是时。世尊便作是念。此四部之众多有懈怠。皆不听法。亦不求方便。使身作证。亦复不求未获者获。未得者得。我今宜可使四部之众渴仰于法。尔时。世尊不告四部之众。复不将侍者。如屈申臂顷。从祇洹不现。往至三十三天。

    尔时。释提桓因遥见世尊来。将诸天众。前迎世尊。头面礼足。请令就坐。并作是说。善来。世尊。久违觐省。

    是时。世尊便作是念。我今当以神足之力自隐形体。使众人不见我为所在。尔时。世尊复作是念。我今于三十三天。化身极使广大。

    尔时。天上善法讲堂有金石纵广一由旬。尔时。世尊石上结跏趺坐。遍满石上。尔时。如来母摩耶将诸天女至世尊所。头面礼足。在一面坐。并作是说。违奉甚久。今来至此。实蒙大幸。渴仰思见。佛今日方来。是时。母摩耶头面礼足已。在一面坐。释提桓因亦礼如来足。在一面坐。三十三天礼如来足。在一面坐。是时。诸天之众见如来在彼增益诸天众。减损阿须伦众。

    尔时。世尊渐与彼诸天之众说于妙论。所谓论者。施论．戒论．生天之论。欲不净想。淫为秽恶。出要为乐。尔时。世尊以见诸来大众及诸天人心开意解。诸佛世尊常所说法。苦．习．尽．道。普与诸天说之。各于坐上。诸尘垢尽。得法眼净。复有十八亿天女之众而见道迹。三万六千天众得法眼净。是时。如来母即从坐起。礼如来足。还入宫中。

    尔时。释提桓因白佛言。我今当以何食饭如来乎。为用人间之食。为用自然天食。

    世尊告曰。可用人间之食用食如来。所以然者。我身生于人间。长于人间。于人间得佛。

    释提桓因白佛言。如是。世尊。是时。释提桓因复白佛言。为用天上时节。为用人间时节。

    世尊告曰。用人间时节。

    对曰。如是。世尊。

    是时。释提桓因即以人间之食。复以人间时节饭食如来。

    尔时。三十三天各各自相谓言。我等今见如来竟日饭食。

    是时。世尊便作是念。我今当入如是三昧。欲使诸天进便进。欲使诸天退便退。是时。世尊以入此三昧。进却诸天。随其时宜。

    是时。人间四部之众不见如来久。往至阿难所。白阿难言。如来今为所在。渴仰欲见。

    阿难报曰。我等亦复不知如来所在。

    是时。波斯匿王．优填王至阿难所。问阿难曰。如来今日竟为所在。

    阿难报曰。大王。我亦不知如来所在。

    是时。二王思睹如来。遂得苦患。尔时。群臣至优填王所。白优填王曰。今为所患。

    时王报曰。我今以愁忧成患。

    群臣白王。云何以愁忧成患。

    其王报曰。由不见如来故也。设我不见如来者。便当命终。

    是时。群臣便作是念。当以何方便。使优填王不令命终。我等宜作如来形像。是时。群臣白王言。我等欲作形像。亦可恭敬承事作礼。

    时。王闻此语已。欢喜踊跃。不能自胜。告群臣曰。善哉。卿等所说至妙。

    群臣白王。当以何宝作如来形像。

    是时。王即敕国界之内诸奇巧师匠。而告之曰。我今欲作形像。

    巧匠对曰。如是。大王。

    是时。优填王即以牛头栴檀作如来形像高五尺。

    是时。波斯匿王闻优填王作如来形像高五尺而供养。是时。波斯匿王复召国中巧匠。而告之曰。我今欲造如来形像。汝等当时办之。时。波斯匿王而生此念。当用何宝。作如来形像耶。斯须复作是念。如来形体。黄如天金。今当以金作如来形像。是时。波斯匿王纯以紫磨金作如来像高五尺。尔时。阎浮里内始有此二如来形像。

    是时。四部之众往至阿难所。白阿难曰。我等渴仰于如来。所思欲觐尊。如来今日竟为所在。

    阿难报曰。我等亦复不知如来所在。但今共至阿那律所而问此义。所以然者。尊者阿那律天眼第一。清净无瑕秽。彼以天眼见千世界．二千世界．三千大千世界。彼能知见。

    是时。四部之众共阿难往至阿那律所。白阿那律曰。今此四部之众来至我所。而问我曰。今日如来竟为所在。唯愿尊者以天眼观如来今为所在。

    是时。尊者阿那律报曰。汝等且止。吾今欲观如来竟为所在。

    是时。阿那律正身正意。系念在前。以天眼观阎浮里内而不见之。复以天眼观拘耶尼．弗于逮．郁单曰而不见之。复观四天王．三十三天．艳天．兜术天．化自在天．他化自在天。乃至观梵天而不见之。复观千阎浮地．千瞿耶尼．千郁单曰．千弗于逮．千四天王．千艳天．千兜术天．千化自在天．千他化自在天．千梵天。而不见如来。复观三千大千刹土而复不见。即从坐起语阿难曰。我今已观三千大千刹土而不见之。

    是时。阿难及四部之众默然而止。阿难作是念。如来将不般涅槃乎。

    是时。三十三天各各自相谓言。我等快得善利。唯愿七佛常现于世。天及世人多所润益。或有天而作是语。且置七佛。但使有六佛者。此亦甚善。或有天子言。但使有五佛。或言。四佛。或言。三佛。或言。二佛出现世者。多所润益。

    时。释提桓因告诸天曰。且置七佛。乃至二佛。但使今日释迦文佛久住世者。则多所饶益。

    尔时。如来意欲使诸天来。诸天便来。意欲使诸天去。诸天便去。是时。三十三天各各自相谓言。如来何故竟日而食。

    是时。释提桓因告三十三天曰。如来今日食以人间时节。不用天上时节。是时。世尊以经三月。便作是念。阎浮里人四部之众不见吾久。甚有虚渴之想。我今当舍神足。使诸声闻知如来在三十三天。是时。世尊即舍神足。

    时。阿难往阿那律所。白阿那律言。今四部之众甚有虚渴。欲见如来。然今如来不取灭度乎。

    是时。阿那律语阿难曰。昨夜有天来至我所。云。如来在三十三天善法讲堂。汝今且止。吾今欲观如来所在。是时。尊者阿那律即结跏趺坐。正身正意。心不移动。以天眼观三十三天。见世尊在壁方一由旬石上坐。是时。阿那律即从三昧起。语阿难曰。如来今在三十三天与母说法。

    是时。阿难及四部之众欢喜踊跃。不能自胜。是时。阿难问四部众曰。谁能堪任至三十三天问讯如来。

    阿那律曰。今尊者目连神足第一。愿屈神力往问讯佛。

    是时。四部之众白目连曰。今日如来在三十三天。唯愿尊者持四部姓名。问讯如来。又持此义往白如来。世尊在阎浮里内世间得道。唯屈威神还至世间。

    目连报曰。甚善。诸贤。

    是时。目连受四部之教。屈申臂顷。往至三十三天。到如来所。是时。释提桓因及三十三天遥见目连来。诸天各生此念。正是僧使。若当是诸王之使。是时。诸天皆起往迎。善来。尊者。

    是时。目连遥见世尊与无央数之众而为说法。见已。生此念。世尊在此天中。亦复烦闹。目连往至世尊所。头面礼足。在一面立。

    尔时。目连白佛言。世尊。四部之众问讯如来。起居轻利。游步康强。又白此事。如来生长阎浮里内。于世间得道。唯愿世尊还来至世间。四部虚渴。欲见世尊。

    世尊告曰。使四部之众进业无惓。云何。目连。四部之众游化劳乎。无斗讼耶。外道异学无触娆乎。

    目连报曰。四部之众行道无惓。

    但。目连。汝向者作是念言。如来在此亦烦闹。此事不然。所以然者。我说法时亦不经久。设我作是念。欲使诸天来。便来。欲使诸天不来。诸天则不来。目连。汝还世间。却后七日如来当往僧迦尸国大池水侧。

    是时。目连屈申臂顷。还诣舍卫城祇树给孤独园。往诣四部众。而告之曰。诸贤当知。却后七日如来当来下至阎浮里地僧迦尸大池水侧。

    尔时。四部众闻此语已。欢喜踊跃。不能自胜。是时。波斯匿王．优填王．恶生王．优陀延王．频毗娑罗王。闻如来却后七日。当至僧迦尸国大池水侧。极怀欢喜。不能自胜。是时。毗舍离人民之众。迦毗罗越释种。拘夷罗越人民之众。闻如来当来至阎浮里地。闻已。欢喜踊跃。不能自胜。

    尔时。波斯匿集四种之兵。诣池水侧。欲见世尊。是时。五王皆集兵众往世尊所。欲得觐省如来及人民之众。迦毗罗越释皆悉往世尊所。及四部之众皆悉往世尊所。欲得见如来。

    尔时。临七日头。释提桓因告自在天子曰。汝今从须弥山顶至僧迦尸池水作三道路。观如来意不用神足至阎浮地。

    自在天子报曰。此事甚佳。正尔时办。尔时。自在天子即化作三道金．银．水精。是时。金道当在中央。侠水精道侧．银道侧。化作金树。当于尔时。诸神妙尊天。七日之中皆来听法。

    尔时。世尊与数千万众前后围绕。而为说法。说。五盛阴苦。云何为五。所谓色．痛．想．行．识。云何为色阴。所谓此四大身。是四大所造色。是谓名为色阴也。

    彼云何名为痛阴。所谓苦痛．乐痛．不苦不乐痛。是谓名为痛阴。

    彼云何名想阴。所谓三世共会。是谓名为想阴。

    彼云何名为行阴。所谓身行．口行．意行。此名行阴。

    彼云何名为识阴。所谓眼．耳．鼻．口．身．意识。此名识阴。

    彼云何名为色。所谓色者。寒亦是色。热亦是色。饥亦是色。渴亦是色。

    云何名为痛。所谓痛者。痛者名觉。为觉何物。觉苦．觉乐．觉不苦不乐。故名为觉也。

    云何名为想。所谓想者。想亦是知。知青．黄．白．黑．知苦乐。故名为知。

    云何名为行。所谓行者。能有所成。故名为行。为成何等。或成恶行。或成善行。故名为行。

    云何名为识。所谓识。识别是非。亦识诸味。此名为识也。

    诸天子当知。此五盛阴。知三恶道．天道．人道。此五盛阴灭。便知有涅槃之道。尔时。说此法时。有六万天人得法眼净。

    尔时。世尊与诸天人说法已。即从坐起。诣须弥山顶。说此偈。

    汝等当勤学　　于佛法圣众
    当灭死迳路　　如人钩调象
    若能于此法　　而无懈怠者
    便当尽生死　　无有苦原本

    尔时。世尊说此偈已。便诣中道。是时。梵天在如来右处银道侧。释提桓因在水精道侧。及诸天人在虚空中散华烧香。作倡伎乐。娱乐如来。

    是时。优钵华色比丘尼闻如来今日当至阎浮提僧迦尸池水侧。闻已。便生此念。四部之众．国王．大臣．国中人民。靡不往者。设我当以常法往者。此非其宜。我今当作转轮圣王形容。往见世尊。是时。优钵华色比丘尼还隐其形。作转轮圣王形。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典兵宝．典藏宝。是谓七宝。

    尔时。尊者须菩提在罗阅城耆阇崛山中。在一山侧缝衣裳。是时。须菩提闻世尊今日当来至阎浮里地。四部之众靡不见者。我今者宜可时往问讯礼拜如来。尔时。尊者须菩提便舍缝衣之业。从坐起。右脚着地。是时。彼复作是念。此如来形。何者是世尊。为是眼．耳．鼻．口．身．意乎。往见者复是地．水．火．风种乎。一切诸法皆悉空寂。无造．无作。如世尊所说偈言。

    若欲礼佛者　　及诸最胜者
    阴持入诸种　　皆悉观无常
    曩昔过去佛　　及以当来者
    如今现在佛　　此皆悉无常
    若欲礼佛者　　过去及当来
    说于现在中　　当观于空法
    若欲礼佛者　　过去及当来
    现在及诸佛　　当计于无我

    此中无我．无命．无人．无造作。亦无形容有教．有授者。诸法皆悉空寂。何者是我。我者无主。我今归命真法之聚。尔时。尊者须菩提还坐缝衣。

    是时。优钵华色比丘尼作转轮圣王形。七宝导从至世尊所。是时。五国王遥见转轮圣王来。欢喜踊跃。不能自胜。自相谓言。甚奇。甚特。世间出二珍宝。如来．转轮圣王。

    尔时。世尊将数万天人从须弥山顶来。至池水侧。是时。世尊举足蹈地。此三千大千世界六变震动。是时。化转轮圣王渐渐至世尊所。诸小国王及人民之类各各避之。是时。化圣王觉知以近世尊。还复本形。作比丘尼礼世尊足。五王见已。各自称怨。自相谓言。我等今日极有所失。我等先应见如来。然今此比丘尼先见之。

    是时。比丘尼至世尊所。头面礼足。而白佛言。我今礼最胜尊。今日先得觐省。我优钵花色比丘尼是如来弟子。

    尔时。世尊与彼比丘尼而说偈言。

    善业以先礼　　最初无过者
    空无解脱门　　此是礼佛义
    若欲礼佛者　　当来及过去
    当观空无法　　此名礼佛义

    是时。五王及人民之众不可称计。往至世尊所。各自称名。我是迦尸国王波斯匿。我是跋耆国王。名曰优填。我是五都人民之主。名曰恶生。我是南海之主。名优陀延。我是摩竭国频毗娑罗王。尔时。十一那术人民云集。及四部之众最尊长者。千二百五十人往至世尊所。头面礼足。在一面立。

    尔时。优填王手执牛头栴檀像。并以偈向如来说。

    我今欲所问　　慈悲护一切
    作佛形像者　　为得何等福

    尔时。世尊复以偈报曰。

    大王今听之　　少多演其义
    作佛形像者　　今当粗说之
    眼根初不坏　　后得天眼视
    白黑而分明　　作佛形像德
    形体当完具　　意正不迷惑
    势力倍常人　　造佛形像者
    终不堕恶趣　　终辄生天上
    于彼作天王　　造佛形像福
    余福不可计　　其福不思议
    名闻遍四远　　造佛形像福

    善哉。善哉。大王。多所饶益。天．人蒙祐。

    尔时。优填王极怀欢悦。不能自胜。

    尔时。世尊与四部众及与五王演说妙论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。世尊以知四部之众心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与彼说之。尔时。坐上天及人民六万余人。诸尘垢尽。得法眼净。

    尔时。五王白世尊言。此处福妙最是神地。如来始从兜术天来下至此说法。今欲建立此处。使永存不朽。

    世尊告曰。汝等五王。于此处造立神寺。长夜受福。终不朽败。

    诸王报曰。当云何造立神寺。

    尔时。世尊申右手。从地中出迦叶如来寺。视五王而告之曰。欲作神寺者。当以此为法。

    尔时。五王即于彼处起大神寺。

    尔时。世尊告诸比丘。诸过去恒沙如来翼从多少。亦如今日而无有异。正使当来诸佛世尊翼从多少。亦如今日而无有异。今此经名游天法本。如是。诸比丘。当作是学。

    尔时。四部之众及五国王闻佛所说。欢喜奉行。


37.六重品第三十七·第1经

《增一阿含经·37.六重品第三十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝当思念六重之法。敬之．重之．执在心怀。无令忘失。云何为六。于是。比丘。身行念慈。如镜视其形。可敬．可贵。无令忘失。

    复次。口行念慈。意行念慈。可敬．可贵。无令忘失。

    复次。得法利之具。能与诸梵行者共之。亦无吝想。此法可敬．可贵。无令忘失。

    复次。诸有禁戒不朽．不败。极为完具。而无缺漏。智者之所贵。复欲使此戒分布与人。使同其味。此法可敬．可贵。无令忘失。

    复次。正见贤圣得出要。如是之见。欲与诸梵行者共同此法。亦可敬．可贵。无令忘失。

    是谓。比丘。有此六重之法。可敬．可贵。无令忘失。是故。诸比丘。常当修行身．口．意行。设得利养之具。当念分布。莫起贪想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第2经

《增一阿含经·37.六重品第三十七·第2经》

    （二）

    闻如是。

    一时。佛在阿耨达泉与大比丘众五百人俱。斯是罗汉。三达．六通神足自在。心无所畏。唯除一比丘。阿难是也。

    尔时。世尊坐金莲华。七宝为茎。及五百比丘各各坐宝莲华。尔时。阿耨达龙王至世尊所。头面礼足。在一面住。

    尔时。龙王遍观圣众已。白世尊曰。我今观此众中。空缺不具。无尊者舍利弗。惟愿世尊遣一比丘唤舍利弗使来。

    尔时。舍利弗在祇洹精舍。补纳故衣。尔时。世尊告目连曰。汝至舍利弗所。语舍利弗云。阿耨达龙王欲得相见。

    目连报曰。如是。世尊。

    是时。尊者大目连如人屈伸臂顷。往至祇洹精舍舍利弗所。语舍利弗言。如来有教云。阿耨达龙王欲得相见。

    舍利弗报曰。汝并在前。吾后当往。

    目连报曰。一切圣众及阿耨达龙王迟想尊颜。欲得相见。唯愿时赴。勿轻时节。

    舍利弗报曰。汝先至彼。吾后当往。

    是时。目连复重语曰。云何。舍利弗。神足之中能胜吾乎。然今先遣使在前耶。若舍利弗不时起者。吾当捉臂将诣彼泉。

    是时。舍利弗便作是念曰。目连方便试弄吾耳。

    尔时。尊者舍利弗躬解竭支带。语目连曰。设汝神足第一者。今举此带使离于地。然后捉吾臂将诣阿耨达泉。

    是时。目连作是念。今舍利弗复轻弄我。将欲相试乎。

    今解带在地云。能举者然后捉吾臂将诣泉所。是时。目连复作是想。此必有因。事不苦尔。即时。申手而取带举。然不能使带移动如毫厘许。是时。目连尽其力势移此带。不能使动。是时。舍利弗取此带系着阎浮树枝。是时。尊者目连尽其神力。欲举此带。终不能移。当举此带时。此阎浮地大振动。

    尔时。舍利弗便作是念。目连比丘尚能使此阎浮地动。何况此带。我今当持此带系着二天下。尔时。目连亦复举之。系着三天下．四天下。亦能举之。如举轻衣。是时。舍利弗复作是念。目连比丘堪任举四天下。而不足言。我今持此带。系着须弥山腹。是时。目连复能动此须弥山及四天王宫。三十三天宫皆悉动摇。是时。舍利弗复以此带系千世界。是时。目连亦能使动。时。舍利弗复以此带系二千世界．三千世界。亦复能动。是时。天地大动。唯有如来坐阿耨达泉而不移动。犹如力士弄于树叶而无疑难。

    是时。阿耨达龙王白世尊言。今此天地何故振动。

    尔时。世尊具与龙王说此本缘。龙王白佛。此二人神力何者最胜。

    世尊告曰。舍利弗比丘神力最大。

    龙王白佛言。世尊前记言。目连比丘神足第一。无过是者。

    世尊告曰。龙王当知。有四神足。云何为四。自在三昧神力．精进三昧神力．心三昧神力．试三昧神力。是谓。龙王。有此四神足之力。若有比丘．比丘尼有此四神力者。亲近修行而不放舍者。此则神力第一。

    阿耨达龙王白佛。目连比丘不得此四神足乎。

    世尊告曰。目连比丘亦得此四神足之力。亲近修行。初不放舍。然目连比丘欲住寿至劫。亦复能办。然舍利弗所入三昧。目连比丘不知名字。

    是时。尊者舍利弗复作是念。三千大千刹土。目连皆能移转。蠕虫死者不可称计。然我躬自闻。如来座者不可移动。我今可以此带系着如来座所。是时。目连复以神足而举此带。然不能动。时。目连生此念。非我于神足退乎。今举此带而不能动。我今往诣世尊所。而问此义。

    尔时。目连舍此带已。即以神足至世尊所。遥见舍利弗在如来前坐。见已。目连复作是念。世尊弟子神足第一。无出我者。然我不如舍利弗乎。尔时。目连白佛言。我将不于神足退乎。所以然者。我先发祇洹精舍。然后舍利弗发。今舍利弗比丘先在如来前坐。

    佛言。汝不于神足有退。但舍利弗所入神足三昧之法。汝所不解。所以然者。舍利弗比丘智慧无有量。心得自在。不如舍利弗从心也。舍利弗心神足得自在。若舍利弗比丘心所念法。即得自在。大目连即时默然。

    是时。阿耨达龙王欢喜踊跃。不能自胜。今舍利弗比丘极有神力。不可思议。所入三昧。目连比丘而不知名字。尔时。世尊与阿耨达龙王说微妙之法。劝令欢喜。即于彼说戒。清旦。将诸比丘僧。还诣舍卫国祇树给孤独园。

    尔时。诸比丘自相谓言。世尊口自记。我声闻中神足第一者。目连比丘是也。然今日不如舍利弗。

    尔时。诸比丘起轻慢想于目连所。是时。世尊便作是念。此诸比丘生轻慢之想向目连。受罪难计。告目连曰。现汝神力使此众见。无令大众起懈怠想。

    目连对曰。如是。世尊。

    是时。目连礼世尊足。即于如来前没不现。往诣东方七恒河沙佛土。有佛名奇光如来．至真．等正觉。出现彼土。是时。目连以凡常之服往诣彼土。在钵盂缘上行。又彼土人民。形体极大。是时。诸比丘见目连已。自相谓言。汝等观此虫。正似沙门。是时。诸比丘复持示彼佛。唯然。世尊。今有一虫。正似沙门。

    尔时。奇光如来告诸比丘曰。西方去此七恒河沙。彼土世界。佛名释迦文如来．至真．等正觉。出现于世。是彼弟子。神足第一。尔时。彼佛告目连曰。此诸比丘起轻慢意。现汝神足。使大众见之。

    目连对曰。如是。世尊。是时。目连闻佛教已。以钵盂络盛彼五百比丘至梵天上。是时。目连以左脚登须弥山。以右脚着梵天上。

    尔时。便说此偈。

    常当念勤加　　修行于佛法
    降伏魔众怨　　如钩调于象
    若能于此法　　能行不放逸
    当尽苦原际　　无复有众恼

    是时。目连以此音响。遍满祇洹精舍。诸比丘闻已。往白世尊。目连为住何处而说此偈。

    世尊告曰。此目连比丘去此佛土七恒河沙。正在东方。以绳络盛彼五百比丘。左脚登须弥山。右脚着梵天上。而说此偈。

    尔时。诸比丘叹未曾有。甚奇。甚特。目连比丘有大神足。我等起于懈慢于目连所。唯愿世尊使目连比丘将此五百比丘来至此间。

    是时。世尊遥现道力。使目连知意。

    是时。目连将五百比丘来至舍卫城祇树给孤独园。尔时。世尊与数千万众而为说法。时。大目连将五百比丘至世尊所。然释迦文佛弟子仰观彼比丘。是时。东方世界比丘礼世尊足。在一面坐。尔时。世尊告彼比丘。汝等比丘为从何来。是谁弟子。道路为经几时。

    彼五百比丘白释迦文佛。我等世界今在东方。佛名奇光如来。是彼弟子。然我等今日亦复不知为从何来。为经几日。

    世尊告曰。汝等知佛世界乎。

    诸比丘对曰。不也。世尊。

    汝等今日欲诣彼土乎。

    诸比丘对曰。唯然。世尊。欲还诣彼土。

    尔时。世尊告彼比丘。今当与汝说六界法。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为六界之法。比丘当知。六界之人禀父母精气而生。云何为六。所谓地界．水界．火界．风界．空界．识界。是谓。比丘。有此六界。人身禀此精气而生六入。云何为六。所谓眼入．耳入．鼻入．舌入．身入．意入。是谓。比丘。有此六入。由父母而得有。以依六入便有六识身。云何为六。若依眼识则有眼识身。耳识。鼻识．舌识．身识．意识。是谓。比丘。此名六识身。若有比丘解此六界．六入．六识者。能度六天而更受形。设于彼寿终来生此间。聪明高才。于现身上。尽于结使。得至涅槃。

    尔时。世尊告目连曰。汝今还将此比丘诣彼佛土。

    目连报曰。如是。世尊。是时。目连复以络盛五百比丘。绕佛三匝。便退而去。如屈伸臂顷。以至彼佛土。是时。目连舍此比丘已。礼彼佛足已。还来诣此忍界。是时。彼土比丘闻此六界已。诸尘垢尽。得法眼净。

    尔时。世尊告诸比丘。我弟子中第一声闻神足难及。所谓大目乾连比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第3经

《增一阿含经·37.六重品第三十七·第3经》

    （三）

    闻如是。

    一时。佛在跋耆国师子园中。

    诸神足高德比丘。贤者舍利弗．贤者大目乾连．贤者迦叶．贤者离越．贤者阿难等五百人俱。是时。大目乾连．大迦叶．阿那律晨旦至舍利弗所。然阿难遥见三大声闻诣舍利弗所。语离越言。三大声闻往至舍利弗所。我等二人亦可往至舍利弗所。所以然者。备闻舍利弗说奇妙之法。

    离越报曰。此事可然。

    是时。离越．阿难往至舍利弗所。是时。舍利弗言。善来。诸贤。就此处坐。是时。舍利弗语阿难曰。我今欲有所问。此牛师子园极为快乐。自然天香流布四远。云何当使此园快乐。

    阿难报曰。若有比丘多有所闻不忘。总持诸法义味。具足修行梵行。如此诸法皆悉具足。亦不漏脱。与四部之众而为说法。不失次第。亦不卒暴。无有乱想。如是。比丘在此牛师子园快乐。

    是时。舍利弗语离越言。阿难今日以演说之。我今复欲问汝义。牛师子园快乐如是。汝今次说。义复云何。

    离越报曰。于是。比丘乐闲静之处。思惟坐禅。与正观相应。如是。比丘乐牛师子园中。

    是时。尊者舍利弗语阿那律曰。汝今当说悦乐之义。

    阿那律报曰。若有比丘天眼彻视。观众生类死者．生者．善色．恶色．善趣．恶趣。若好．若丑。皆悉知之。或有众生身．口．意行恶。诽谤贤圣。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。犹如士夫观空中。靡不备悉。有天眼比丘亦复如是。观世界无有疑难。如是。比丘在牛师子园中。快乐如是也。

    是时。舍利弗语迦叶曰。我今语汝。如是诸贤以说快乐之义。汝今次应说之。

    迦叶报曰。若有比丘行阿练若行。复教他人使行阿练若。叹说闲静之德。己身着补纳之衣。复教他使行头陀。身自知足在闲居之处。复教他人使修其行。己身戒德具足。三昧成就．智慧成就．解脱成就．解脱见慧成就。复教他人使行其法。叹说其法已能劝化。复教他人使行其法。教训无厌足。如是。比丘在牛师子园中快乐无比。

    尔时。尊者舍利弗语大目连曰。诸贤圣以说快乐之义。汝今次说快乐之义。牛师子园中快乐无双。汝今欲云何说之。

    目连报曰。于是。比丘有大神足。于神足而得自在。彼能变化无数千事而无疑难。亦能分一身作无数身。或复还合为一。石壁皆过。踊没自在。亦如驶河。犹如飞鸟在空中无迹。譬如暴火焚烧山野。亦如日月靡所不照。亦能举手摩抆日月。亦能化身至梵天上。如此。比丘宜牛师子园中。

    是时。目连语舍利弗曰。我等各随其辩而说之。我等今问舍利弗义。牛师子园极为快乐。何等比丘宜在其中。

    舍利弗言。若有比丘能降心。然彼心不能降比丘。设彼比丘欲得三昧。即时彼比丘能得三昧。随意远近成三昧者。即能成办之。犹如长者家有好衣。盛着箱箧。尔时彼长者随意欲取何等衣。随意取之而无疑难。亦能随意入三昧中。此亦如是。心能使比丘。非比丘能使心。随意入三昧亦无疑难。如是。比丘能使心。非心使比丘。如是之人宜在牛师子园中。

    是时。舍利弗告诸贤曰。我等随其辩而说。各随方宜。善说此义。今各相将往问世尊。云何比丘得乐此牛师子园。若世尊有所说。我等当奉行。

    诸比丘报曰。如是。舍利弗。

    是时。大声闻等各各相将往至如来所。到已。头面礼足。在一面坐。尔时。大声闻以此因缘具白佛。尔时。世尊告曰。善哉。如阿难所说。所以然者。阿难比丘闻法能持。总摄诸法。具足修行梵行。如此之法。善闻不忘。亦无邪见。与四部之众而说法。言不错乱。亦不卒暴。

    离越比丘所说亦复快哉。所以然者。乐闲静之处。不处人间。常念坐禅。无有诤讼。与止观相应。闲居寂寞。

    阿那律比丘亦复快哉。所以然者。阿那律比丘天眼第一。彼以天眼观三千世界。犹如有眼之人。掌中观珠。阿那律比丘亦复如是。彼以天眼观此三千大千世界而无疑难。

    今迦叶比丘亦复快哉。所以然者。迦叶比丘己身是阿练若行。复能叹说闲居之行。身能乞食。复能叹誉乞食之德。身着补纳衣。复能叹说补纳衣之德。己身知足。复能叹说知足之德。己身处岩穴。复叹说岩穴之德。己身戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。复能教人成此五分法身。身能教化。复能教人使行其法。

    善哉。善哉。如目连所说。所以然者。目连比丘有大威力。神足第一。心得自在。彼意欲所为。则能办之。或化一身。分为万亿。或还合为一。石壁皆过。无有挂碍。踊没自在。亦如驶水亦无触碍。如空中之鸟亦无足迹。犹如日月靡所不照。能化身乃至梵天。

    善哉。如舍利弗之所说。所以然者。舍利弗能降伏心。非心能降伏舍利弗。若欲入三昧时。则能成办无有疑难。犹如长者好衣裳。随意取之而无疑难。舍利弗比丘亦复如是。能降伏心。非心能降伏舍利弗。随意入三昧。皆悉在前。

    善哉。善哉。诸比丘。汝等所说各随方便。但今复听我所说。云何比丘乐牛师子园中。若有比丘依村落住。彼到时。着衣持钵。入村乞食。彼已乞食已。还归所在。洗手面。在一树下正身正意。结跏趺坐。系念在前。彼比丘便作是念。我今不坏于坐。要当尽有漏成无漏。尔时。彼比丘即有漏心得解脱。如是。比丘宜在牛师子园中。如是。比丘恒勤精进。莫有懈怠。所在之处靡不宗奉者。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第4经

《增一阿含经·37.六重品第三十七·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说咒愿有六德。汝等谛听。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为六德。于是。施主檀越成就三法。云何檀越施主成就三法。于是。檀越施主信根成就．戒德成就．闻成就。是谓檀越施主成就此三法。施物之法复成三法。云何为三。然彼物色成就．味成就．香成就。有此三法。是谓。比丘。有此六事获大功德。名德远闻。获甘露之报。是故。诸比丘。若欲成就此六事者。当念惠施。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第5经

《增一阿含经·37.六重品第三十七·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与无央数之众而为说法。尔时。坐上有一比丘。便生此念。愿如来告我有所论说。尔时。世尊知比丘心中所念。告诸比丘。若有比丘生此念。如来躬教训我。彼比丘戒具清净。无有瑕秽。修行止观。乐闲静之处。

    若比丘意欲求衣被．饮食．床敷卧具．病瘦医药者。亦当戒德成就。在空闲处而自修行。与止观共相应。

    若复比丘欲求知足者。当念戒德具足。在闲静处而自修行。与止观共相应。

    若复比丘欲求使四部之众．国王．人民有形之类所见识知。彼当念戒德具足。

    若复比丘意欲求四禅。中无悔心。亦不变易。当念戒德成就。

    若复比丘意欲求四神足。彼亦当戒德具足。

    若复比丘意欲求八解脱门而无挂碍。彼当念戒德具足。

    若复比丘意欲求天耳彻听。闻天人声。当念戒德具足。

    若复比丘意欲求知他人心中所念。诸根缺漏。彼亦当念戒德具足。

    若复比丘意欲求知众生心意。有欲心．无欲心。有瞋恚心．无瞋恚心。有愚痴心．无愚痴心。如实知之。有爱心．无爱心。有受心．无受心。如实知之。有乱心．无乱心。有疾心．无疾心。有少心．无少心。有量心．无量心。有痛心．无痛心。有三昧心．无三昧心。有解脱心．无解脱心。如实知之。欲如是者。当念戒德具足。

    若复比丘意欲得无量神足。分一身作无数。复还合为一。踊没自在。化身乃至梵天。彼当念戒德具足。

    若复比丘意欲求自忆宿世无数劫事。或一生．二生。乃至千生．百千亿生．成劫．败劫．成败之劫。不可称计。我曾死此生彼。名某．字某。或从彼终。来生此间。自忆如此无数劫事。当念戒德具足而无他念。

    若复比丘意欲求天眼。彻视观众生类善趣．恶趣。善色．恶色。若好．若丑。如实知之。或复有众生身．口．意行恶。诽谤贤圣。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。心意正见。身坏命终。生善处天上。意欲如是者。当念戒德具足。

    若复比丘意欲求尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。彼当念戒德具足。内自思惟无有乱想。居在闲处。

    诸比丘。当念戒德具足。无他余念。威仪成就具足。少过常恐。何况大者。若有比丘意欲使如来共论者。常念戒德具足。已戒德具足。当念闻具足。闻已具足。当念施具足。施已具足。当念智慧具足。解脱知见。皆悉具足。若有比丘戒身．定身．慧身．解脱身．解脱知见身具足者。便为天．龙．鬼神所见供养。可敬．可贵。天．人所奉。是故。诸比丘。当念五分法身具足者。是世福田。无能过者。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第6经

《增一阿含经·37.六重品第三十七·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者舍利弗往诣世尊所。头面礼足。在一面坐。尔时。舍利弗白世尊言。我今以在舍卫城夏坐。意欲人间游化。

    世尊告曰。今正是时。时。舍利弗即从坐起。头面礼足。便退而去。

    时。舍利弗去未久。有一比丘怀诽谤意。白世尊言。舍利弗与诸比丘共诤竞不忏悔。今游行人间。

    尔时。世尊告一比丘。汝速往持吾声。唤舍利弗。

    比丘对曰。如是。世尊。

    佛敕目连．阿难。汝等使诸房中召诸比丘诣世尊所。所以然者。舍利弗所入三昧。今当在如来前作师子吼。

    是时。诸比丘闻佛教已。各集世尊所。头面礼足。在一面坐。是时。彼比丘受世尊教。即往至舍利弗所。语舍利弗言。如来欲得相见。

    尔时。舍利弗往至佛所。头面礼足。在一面坐。是时。佛告舍利弗言。卿向者去未久。有秽行比丘来至我所。而白我言。云舍利弗比丘与诸比丘共诤亦不悔过。在人间游化。审实尔乎。

    舍利弗白佛言。如来自当知之。

    世尊告曰。我自知耳。但今大众各怀狐疑。汝今于大众中。可以己辩而自明净。

    舍利弗白佛言。自出母胎年向八十。每自思惟。未曾杀生。亦不妄语。正使于调戏之中亦不妄语。亦复未曾斗乱彼此。设不专意之时。或能有此行耳。我今。世尊。心意清净。岂当与梵行人共斗诤乎。亦如此地。亦受净。亦受不净。屎尿秽恶皆悉受之。脓血涕唾终不逆之。然此地亦不言恶。亦不言善。我亦如是。

    世尊。心不移转。何得与梵行人共诤而远游行。心不专者能有此耳。我今心正。何得与梵行人共诤而远游乎。亦如水。亦能使好物净。亦能使不好物净。彼水不作是念。我净是．置是。此亦如是。无有异想。何得与梵行人共斗而远游乎。犹如炽火焚烧山野。不择好丑。终无想念。我亦如是。岂当有意与梵行人共诤乎。亦如扫洒。不择好丑。皆能除之。终无想念。犹如牛无其双角。极自良善。亦不凶暴。善可将御。随意所至。终无疑难。

    唯然。世尊。我心如是。亦不与想有所伤害。岂当与梵行人共诤而远游乎。亦如旃陀罗女着弊坏衣。在人间乞食亦无禁忌。我亦如是。世尊。亦无想念。当兴诤讼而远游也。亦如脂釜。处处漏坏。有目之人皆悉观见处处漏出。我亦如是。世尊。九孔之中漏出不净。岂当与梵行人共诤。犹如女人年少端正。复以死尸系彼女颈。而厌患之。世尊。我亦如是。厌患此身如彼无异。岂当与梵行人共诤而远游乎。此事不然。世尊。自当知之。彼比丘亦当知之。设当有是者。愿彼比丘受我忏悔。

    尔时。世尊告彼比丘。汝今可自悔过。所以然者。若不悔者头便破为七分。

    是时。彼比丘心怀恐怖。衣毛皆竖。即从坐起。礼如来足。白世尊言。我今自知犯舍利弗。唯愿世尊受我忏悔。

    世尊告曰。汝比丘。自向舍利弗忏悔。若不尔者头便为七分。

    是时。彼比丘即向舍利弗头面礼足。白舍利弗言。唯愿受我忏悔。愚不别真。

    尔时。世尊告舍利弗。汝今可受此比丘悔过。又以手摩头。所以然者。若当不受此比丘忏悔者。头破为七分。

    尔时。舍利弗以手摩头。语比丘曰。听汝忏悔。如愚如惑。此佛法中极为旷大。能随时悔过者。善哉。今受汝忏悔。后更莫犯。如是再三。

    是时。舍利弗告彼比丘曰。汝更莫犯。所以然者。有六法入地狱。六法生天。六法至涅槃处。云何为六。欲害他人。我以起此害心。便欢喜踊跃。不能自胜。我当教人使害他。于中起害心。以得害人于中起欢喜。我当得此不馨之问。未起此事便怀愁忧。是谓有此六法。令人堕恶趣。

    云何有六。令人至善处。所谓身戒具足。口戒具足。意戒具足。命根清净。不杀害心。无妒嫉心。是谓有此六法。生于善处。

    云何修六法至于涅槃。所谓六思念法。云何为六。所谓身行慈无瑕秽。口行慈无瑕秽。意行慈无瑕秽。若得利养之具。能与人等共分之而无吝想。奉持禁戒无瑕疵。智者所贵。如是之戒能具足诸有邪见．正见．贤圣出要。能得尽苦本。如是诸见皆悉分明。是谓六法得至涅槃。汝今。比丘。当求方便。行此六法。如是。比丘。当作是学。

    尔时。彼比丘重从坐起。礼舍利弗足。我今重自忏。如愚如惑而不别真。唯愿舍利弗。受我悔过。后不复犯。

    舍利弗曰。听汝悔过。贤圣法中极为旷大。能自改往修来。莫复更犯。

    尔时。彼比丘闻舍利弗所说。欢喜奉行。


37.六重品第三十七·第7经

《增一阿含经·37.六重品第三十七·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说第一最空法。汝等善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何为名第一最空之法。若眼起时则起。亦不见来处。灭时则灭。亦不见灭处。除假号法．因缘法。云何假号．因缘。所谓是有则有。此生则生。无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼。不可称计。如是苦阴成此因缘。

    无是则无。此灭则灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则更乐灭。更乐灭则痛灭。痛灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则死灭。死灭则愁．忧．苦．恼。皆悉灭尽。除假号之法。耳．鼻．舌．身．意法亦复如是。起时则起。亦不知来处。灭时则灭。亦不知灭处。除其假号之法。彼假号法者。此起则起。此灭则灭。此六入亦无人造作。亦名色．六入法。六入亦无人造作。由父母而有胎者亦无。因缘而有。此亦假号。要前有对。然后乃有。犹如钻木求火。以前有对。然后火生。火亦不从木出。亦不离木。若复有人劈木求火亦不能得。皆由因缘合会。然后有火。此六情起病亦复如是。皆由缘会于中起病。此六入起时则起。亦不见来。灭时则灭。亦不见灭。除其假号之法。因由父母合会而有。

    尔时。世尊便说此偈。

    先当受胞胎　　渐渐如冻酥
    遂复如息肉　　后转如像形
    先生头项颈　　转生手足指
    支节各各生　　发毛瓜齿成
    若母饮食时　　种种若干馔
    精气用活命　　受胎之原本
    形体以成满　　诸根不缺漏
    由母得出生　　受胎苦如是

    比丘当知。因缘合会。乃有此身耳。又复。比丘。一人身中骨有三百六十。毛孔九万九千。脉有五百。筋有五百。虫八万户。比丘当知。六入之身有如是灾变。比丘。当念思惟。如是之患。谁作此骨。谁合此筋脉。谁造此八万户虫。

    尔时。彼比丘作是念思惟。便获二果。阿那含．若阿罗汉。

    尔时。世尊便说此偈。

    三百六十骨　　在此人身中
    古佛之所演　　我今亦说之
    筋有五百枚　　脉数亦如是
    虫有八万种　　九万九千毛
    当观身如是　　比丘勤精进
    速得罗汉道　　往至涅槃界
    此法皆空寂　　愚者之所贪
    智者心欢悦　　闻此空法本

    是谓。比丘。此名第一最空之法。与汝等说如来之所说行之法。我今以为起慈哀心。我今以办。常当念修行其法。在闲居之处。坐禅思惟。勿有懈怠。今不修行。后悔无益。此是我之教训。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第8经

《增一阿含经·37.六重品第三十七·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。共相问讯。在一面坐。尔时。生漏梵志白世尊言。瞿昙。刹利今日意欲何求。有何行业。为着何教。为究竟何事。婆罗门意欲何求。有何行业。为着何教。究竟何事。国王今日意欲何求。有何行业。为着何教。为究竟何事。盗贼今日意欲何求。有何行业。为着何教。为究竟何事。女人今日意欲何求。有何行业。为着何教。为究竟何事。

    尔时。世尊告梵志曰。刹利种者。常好斗讼。多诸技术。好喜作务。所要究竟终不中休。

    梵志问曰。梵志意何所求。

    世尊告曰。梵志意好咒术。要作居家。乐闲静之处。意在梵天。

    又问曰。国王意何所求。

    世尊告曰。梵志当知。王意所欲得国政。意在兵仗。贪着财宝。

    盗贼意何所求。

    世尊告曰。贼意盗窃。心在奸邪。欲使人类不知所作。

    女人意何所求。

    世尊告曰。女人意在男子。贪着财宝。心系男女。心欲自由。

    尔时。梵志白世尊言。甚奇。甚特。尽知尔许之变。如实不虚。今日比丘意何所求。

    世尊告曰。戒德具足。心游道法。意在四谛。欲至涅槃。此是比丘之所求也。

    是时。生漏梵志白世尊言。如是。世尊。比丘所行意不可移转。其义实尔。瞿昙。涅槃者极为快乐。如来所说乃为过多。犹如盲者得视。聋者得听。在闇者见明。今日如来所说亦复如是。而无有异。我今国事猥多。欲还所止。

    世尊告曰。宜知是时。是时。生漏梵志即从坐起。绕佛三匝。便退而去。

    尔时。生漏梵志闻佛所说。欢喜奉行。


37.六重品第三十七·第9经

《增一阿含经·37.六重品第三十七·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。头面礼足。在一面坐。尔时。梵志白世尊言。此中颇有比丘。云何得修梵行无有缺漏。清净修梵行。

    世尊告曰。若有人戒律具足而无所犯。此名清净修得梵行。复次。梵志。若有眼见色。不起想着。不起识念。除恶想。去不善法。得全眼根。是谓此人清净修梵行。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。都无识想。不起想念。清净得修梵行。全其意根。如此之人得修梵行。无有缺漏。

    婆罗门白佛言。何等之人不修梵行。不具足清净行。

    世尊告曰。若有人俱会者。此名非梵行。

    婆罗门白佛言。何等之人漏不具足。

    世尊告曰。若有人与女人交接。或手足相触。接在心怀而不忘失。是谓。梵志。行不具足。漏诸淫泆。与淫．怒．痴共相应。

    复次。梵志。或与女人共相调戏。言语相加。是谓。梵志。此人行不全具。漏淫．怒．痴。梵行不具足修清净行。

    复次。梵志。若有女人恶眼相视而不移转。于中便起淫．怒．痴想。生诸乱念。是谓。梵志。此人梵行不净。不修梵行。

    复次。梵志。若复有人远闻或闻哭声。或闻笑声。于中起淫．怒．痴。起诸乱想。是谓。梵志。此人不清净修梵行。与淫．怒．痴共相应。行不全具。

    复次。梵志。若有人曾见女人。后更生想。忆其头目。于中生想。在屏闲之处。生淫．怒．痴。与恶行相应。是谓。梵志。此人不修梵行。

    是时。生漏梵志白世尊言。甚奇。甚特。此沙门瞿昙亦知梵行。亦知不梵行。亦知漏行。亦知不漏行。所以然者。我今亦生此念。诸有人民女人手足相加。起诸乱想。我时便生此念。此人行不清净。与淫．怒．痴共相应。第一更乐者。女人是也。第一可欲者。所谓眼眼相视。然彼女人或语．或笑。系缀男子。或共言语而系缀男子。是时。我便生此念。此六人尽行不清净行。如来今日所说甚过。犹如盲者得目。迷者见路。愚者闻道。有目之人见色。如来说法亦复如是。我今自归佛．法．众。自今之后不复杀生。唯愿受为优婆塞。

    尔时。生漏梵志闻佛所说。欢喜奉行。


37.六重品第三十七·第10经

《增一阿含经·37.六重品第三十七·第10经》

    （一○）

    闻如是。

    一时。佛在毗舍离城外林中。与大比丘众五百人俱。

    尔时。尊者马师到时。着衣持钵。入城乞食。是时。萨遮尼健子遥见马师来。即往语马师曰。汝师说何等义。有何教训。以何教诫向弟子说法乎。

    马师报曰。梵志。色者无常。无常者即是苦。苦者即是无我。无我者即是空也。空者彼不我有。我非彼有。如是者智人之所学也。痛．想．行．识无常。此五盛阴无常者即是苦。苦者即是无我。无我者即是空。空者彼非我有。我非彼有。卿欲知者。我师教诫其义如是。与诸弟子说如是义。

    是时。尼健子以两手掩耳。而作是言。止。止。马师。我不乐闻此语。设瞿昙沙门有此教者。我实不乐闻。所以然者。如我义者色者是常。沙门义者无常。何日当见沙门瞿昙与共论议。当除沙门瞿昙颠倒之心。

    尔时。毗舍离城五百童子集在一处。欲有所论。是时。尼健子往至五百童子所。语童子曰。汝等皆来。共至沙门瞿昙所。所以然者。意欲与彼沙门瞿昙共论。使彼沙门得见正谛之道。沙门所说者色者无常。如我义者色者是常。犹如力士手执长毛之羊。随意将东西。亦无疑难。我今亦复如是。与彼沙门瞿昙论议。随我捉舍而无疑难。犹如猛象凶暴而有六牙。在深山中戏。亦无所难。我今亦复如是。与彼论议亦无疑难。犹如两健丈夫而捉一劣者。在火上炙。随意转侧。亦无疑难。我今与彼论义亦无疑难。我论议中尚能害象。何况人乎。亦能使象东．西．南．北。岂不如人乎。今此讲堂梁柱无情之物。尚能使移转。何况与人共论能胜。我使彼血从面孔出而命终。

    其中或有童子而作是言。尼健子终不能与沙门论议。但恐沙门瞿昙与尼健子论议耳。或有作是说。沙门不与尼健子论议。尼健子能与沙门共论议。是时。尼健子便作是念。设令沙门瞿昙所说。如马师比丘者。足得相畴。若有义者。闻已当知。

    是时。尼健子将五百童子。前后围绕。往至世尊所。共相问讯。在一面坐。是时。尼健子白世尊言。云何。瞿昙。有何教诫。以何教诫训诸弟子。

    佛告尼健子。我之所说。色者无常。无常即是苦。苦者即是无我。无我者即是空。空者彼非我有。我非彼有。痛．想．行．识及五盛阴皆悉无常。无常即是苦。苦者无我。无我者是空。空者彼非我有。我非彼有。我之教诫其义如是。

    尼健子报曰。我不乐闻此义。所以然者。如我所解义。色者是常。

    世尊告曰。汝今且专心意。思惟妙理。然后说之。

    尼健子报曰。我今所说色者是常。此五百童子其义亦尔。

    世尊告曰。汝今所说色者是常。此五百童子其义亦尔。

    世尊告曰。汝今以己之辩说之。何为引彼五百人乎。

    尼健子报曰。我今说色是常。沙门欲何等言论。

    世尊告曰。我今说色者无常。亦复无我。权诈合数有此色者。亦无真实。无固．无牢亦如雪揣。是等磨灭之法。是变易之法。汝今方说色者是常。我还问汝。随意报我。云何。尼健子。转轮圣王还于己国得自在不乎。又彼大王不应脱者而脱之。不应系者而系之。可得尔乎。

    尼健子报曰。此圣王有此自在之力。不应杀者能杀之。不应系者能系之。

    世尊告曰。云何。尼健子。转轮圣王当复老乎。头白．面皱．衣裳垢坋。是时。尼健子默然不报。世尊再三问之。彼亦再三默然不报。

    是时。密迹金刚力士手执金刚之杵。在虚空中而告之曰。汝今不报论者。于如来前破汝头作七分。

    尔时。世尊告尼健子曰。汝今观虚空中。

    是时。尼健子仰观空中。见密迹金刚力士。又闻空中语。设汝不报如来论者。当破汝头作七分。见已惊恐。衣毛皆竖。白世尊言。唯愿瞿昙当见救济。今更问论当畴对。

    世尊告曰。云何。尼健子。转轮圣王当复老乎。亦当头白．齿落．皮缓．面皱耶。

    尼健子报曰。沙门瞿昙。虽有此语。如我义者。色者是常。

    世尊告曰。汝善思惟而后报之。前之与后义不相应。但具论圣王当复老乎。亦当头白．齿落．皮缓．面皱耶。

    尼健子报曰。转轮圣王许使老。

    世尊告曰。转轮圣王常能于己国得自由。何以故不能却老．却病．却死。我不用老．病．死。我是常之。应欲使然者。其义可乎。

    是时。尼健子默然不对。愁忧不乐。寂然不语。

    是时。尼健子身体汗出。汗污衣裳。亦彻坐处。乃至于地。世尊告曰。尼健子。汝在大众中而师子吼。汝等童子共我至瞿昙所。与共论议。当降伏。如捉长毛之羊。随意东西。而无疑难。亦如大象入深水中。随意自游。亦无所畏。亦如两健丈夫捉一劣者。在火上炙。随意转侧。又复汝说。我常能论害大象。如此梁柱草木斯皆无情。与共论议能使屈申低仰。亦能使腋下流汗。

    尔时。世尊举三法衣。示尼健子曰。汝观如来腋无流汗。然汝今日返更有汗。乃彻乎地。是时。尼健子复默然不对。

    尔时。有童子名头摩。集在彼众。是时。头摩童子白世尊言。我今堪任有所施行。亦欲所说。

    世尊告曰。随意说之。

    头摩童子白佛言。犹如去村落不远有好浴池。然彼浴池有虫饶脚。然村落人民。男女大小往至浴池所。而出此虫。各各以瓦石取此虫。打之伤破手脚。彼虫意欲还入水者。终无此事。此尼健子亦复如是。初意猛盛。与如来共论。心怀姤意。兼抱憍慢。如来尽以除之。永无有余。此尼健子更终不能重至如来所而共论议。

    是时。尼健子语头摩童子曰。汝今愚惑。不别真伪。亦不与汝共论。乃与沙门瞿昙共论。是时。尼健子白佛言。唯问义理。当更说之。

    世尊告曰。云何。尼健子。转轮圣王欲使老．病．死不至。可得尔乎。彼圣大王果此愿耶。

    尼健子报曰。不果此愿也。

    欲使有此色。欲使无此色。可果乎。

    尼健子报曰。不果也。瞿昙。

    世尊告曰。云何。尼健子。色者是常。为是无常。

    尼健子报曰。色者无常。

    设复无常。为变易法。汝复见此是我许。我是彼有乎。

    对曰。不也。瞿昙。

    痛．想．行．识为是常。为是非常。

    对曰。无常。

    世尊告曰。设复无常。为变易之法。汝颇见有乎。

    对曰。无也。

    世尊告曰。此五盛阴是常．无常也。

    尼健子报曰。无常也。

    佛言。设复无常。为变易法。汝颇见有乎。

    对曰。无也。

    云何。尼健子。汝言是常。此理不与义相违乎。

    是时。尼健子白世尊言。我今愚痴。不别真谛。乃兴此怀。与瞿昙共论。言色是常。犹如猛兽师子遥见人来。有恐怖心乎。终无此事。今日如来亦复如是。无有毫牦。我今狂惑。未明深义。乃敢触娆。沙门瞿昙所说过多。犹如盲者得眼。聋者彻听。迷者见路。无目见色。沙门瞿昙亦复如是。无数方便而为说法。我今自归沙门瞿昙．法．比丘僧。自今以后尽形寿。听为优婆塞。不复杀生。唯愿瞿昙及比丘僧。当受我请。欲饭佛及比丘僧。尔时。世尊默然受请。

    是时。尼健子见世尊默然受请。即从坐起。绕佛三匝。头面礼足而去。往诣毗舍离童子所。到已。语童子曰。汝等所应供养我具。以当时给我。莫以非时。我今请沙门瞿昙及比丘僧。明当饭之。

    是时。诸童子各办饮食之具。持用与之。是时。尼健子即以其夜。办种种甘馔饮食。敷好坐具。而白。时到。今正是时。唯愿屈伸。

    是时。世尊到时。着衣持钵。将诸比丘僧入毗舍离。往至尼健子家。到已就坐。及比丘僧各次第坐。是时。尼健子以见佛．比丘僧坐定。自手斟酌。行种种饮食。见佛．比丘僧食讫。行清净水。便取一小座。在如来前坐。欲得闻法。

    尔时。世尊渐与说妙论。所谓论者。施论．戒论．生天之论。欲为秽恶。淫不净行。出要为乐。尔时。世尊以见尼健子心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与彼尼健子说之。是时。尼健子即于坐上。诸尘垢尽。得法眼净。

    是时。世尊便说此偈。

    祠祀火为上　　诗书颂为首
    人中王为最　　众流海为源
    星中月为明　　光明日最胜
    上下及四方　　诸地所出物
    天及人民类　　佛为无上尊
    欲求其德者　　三佛为最上

    尔时。世尊说此偈已。即从坐起而去。是时。尼健子五百弟子闻师受佛教化。闻已。各各自相谓言。我等大师。云何师宗瞿昙。是时。诸弟子出毗舍离城。在中道立。是时。尼健子欲至佛所听法。是时。世尊与尼健子说法。劝令欢喜。尼健子闻法已。即从坐起。头面礼足。便退而去。

    是时。尼健子弟子遥见师来。各各自相谓言。此沙门瞿昙弟子今着道来。各各取瓦石而打杀之。

    时。诸童子闻尼健子为弟子所杀。往至世尊所。头面礼足。在一面坐。尔时。诸童子白世尊言。如来所可教化尼健子者。今为弟子所杀。今以命终为生何处。

    世尊告曰。彼是有德之人。四谛具足。三结使灭。成须陀洹。必尽苦际。今日命终生三十三天。彼见弥勒佛已。当尽苦际。此是其义。当念修行。尔时。诸童子白世尊言。甚奇。甚特。此尼健子至世尊所。捔论议。还以己论而自缚。来受如来化。夫见如来者终无虚妄。犹如有人入海取宝。必有所克获。终不空还。此亦如是。其有众生至如来所者。要得法宝。终不空还。

    尔时。世尊与诸童子说微妙法。使令欢喜。尔时。诸童子从佛闻法已。即从坐起。绕佛三匝。头面礼足。便退而去。

    尔时。诸童子闻佛所说。欢喜奉行。


38.力品第三十八·第1经

《增一阿含经·38.力品第三十八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六凡常之力。云何为六。小儿以啼为力。欲有所说。要当先啼。女人以瞋恚为力。依瞋恚已。然后所说。沙门．婆罗门以忍为力。常念下。下于人然后自陈。国王以憍慠为力。以此豪势而自陈说。然阿罗汉以专精为力。而自陈说。诸佛世尊成大慈悲。以大悲为力弘益众生。是谓。比丘。有此六凡常之力。是故。比丘。常念修行此大慈悲。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第2经

《增一阿含经·38.力品第三十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等当思惟无常想。广布无常想。已思惟．广布无常想。尽断欲界爱。色界．无色界爱。亦断无明．憍慢。犹如以火烧焚草木。永尽无余。亦无遗迹。此亦如是。若修无常想。尽断欲爱．色爱．无色爱。无明．憍慢永无有余。所以然者。比丘。当修无常想时。而无欲心。彼以无欲心。便能分别法。思惟其义。无有愁．忧．苦．恼。彼以思惟法义。则无愚惑错误修行。若见有斗诤者。彼便作是念。此诸贤士不修无常想。不广布无常想。故致此斗讼耳。彼以斗诤不观其义。以不观其义。则有迷惑之心。彼以执此愚惑。而命终入三恶道。饿鬼．畜生．地狱中。是故。诸比丘。当修无常想。广布无常想。便无瞋恚．愚惑之想。亦能观法。亦观其义。若命终之后。生三善处。生天上．人中．涅槃之道。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第3经

《增一阿含经·38.力品第三十八·第3经》

    （三）

    闻如是。

    一时。佛在摩竭国忧迦支江水侧。

    尔时。世尊诣一树下。躬自敷座而坐。正身正意。系念在前。

    尔时。有一梵志往至彼处。是时。梵志见世尊脚迹为妙。见已。便生此念。是何人之迹。为是天．龙．鬼神．乾沓和．阿须伦．人．若非人。为我先祖梵天耶。是时。梵志即逐迹前进。遥见世尊在一树下坐。正身正意。系念在前。见已。作是语。为是天耶。

    世尊告曰。我非是天。

    为乾沓和耶。

    世尊告曰。我非乾沓和也。

    为是龙子乎。

    对曰。我非是龙也。

    为阅叉也。

    佛报梵志。我非阅叉。

    为是祖父也。

    佛报曰。我非祖父。

    是时。婆罗门问世尊曰。汝今是谁。

    世尊告曰。有爱者则有受。有受则有爱。因缘合会。然后各各相生如此。如此五苦盛阴无有断绝时。以知爱已。则知五欲。亦知外六尘．内六入。即知此盛阴之本末。

    尔时。世尊便说此偈。

    世间有五欲　　意为第六生
    以知内外六　　当念尽苦际

    是故。当求方便。灭内外六事。如是。梵志。当作是学。

    尔时。彼梵志闻佛如是教。思惟玩习不去心怀。即于坐上。诸尘垢尽。得法眼净。

    尔时。彼梵志闻佛所说。欢喜奉行。


38.力品第三十八·第4经

《增一阿含经·38.力品第三十八·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我本为菩萨时。未成佛道中有此念。此世间极为勤苦。有生．有老．有病．有死。然此五盛阴不得尽本原。是时。我复作是念。由何因缘有生．老．病．死。复由何因缘致此灾患。当思惟此时。复生此念。有生则有老．病．死。

    尔时。当思惟是时。复更生念。由何因缘有生。此由有而生。复生此念。有者。何由而有。当思惟是时。便生此念。此有由受而有。复念。此受何由而有。尔时。以智观之。由爱而有受。复更思惟。此爱何由而生。重观察之。由痛而有爱。复更思惟。此痛何由而生。当作是观察时。由更乐而有此痛。复重思惟。此更乐何由而有。我生此念时。缘六入而有此更乐。时我重思惟。此六入何由而有。观察是时。由名色而有六入。时我复作是念。名色何由而有。观察是时。复由识而有名色。此识何由而有。观察是时。由行生识。时我复作是念。行何由而生。观察是时。行由痴而生。

    无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼。不可称计。如是名为苦盛阴所习。

    我尔时复作是念。由何因缘灭生．老．病．死。我观察是时。生灭。老．病．死灭。时复生此念。由何而无生。观此生原有灭。生则灭。复念。由何而无有。时生此念。无受则无有。时我生此念。由何灭受。观察是时。爱灭。受则灭。复生此念。由何而灭爱。重更观察。痛灭。爱则灭。复思惟。由何而灭痛。观察是时。更乐灭。则痛灭。复思惟。更乐何由而灭。观察是时。六入灭。则更乐灭。复观此六入何由而灭。当观察时。名色灭。则六入灭。复观名色何由而灭。识灭。则名色灭。复观察此识何由而灭。行灭。则识灭。复观此行何由而灭。痴灭。则行灭。行灭。则识灭。识灭。则名色灭。名色灭。则六入灭。六入灭。则更乐灭。更乐灭。则痛灭。痛灭。则爱灭。爱灭。则受灭。受灭。则有灭。有灭。则生灭。生灭。则老．病灭。老．病灭。则死灭。是谓名为五盛阴灭。

    时我复生此念。此识最为原首。令人致此生．老．病．死。然不能知此生．老．病．死生之原本。犹如有人在山林中行。逐小径道。小复前行。见旧大道。古昔诸人在中行处。是时。彼人便复此道。小复前进。见旧城郭．园观．浴池。皆悉茂盛。但彼城中无有居民。此人见已。还归本国。前白王言。昨游山林见好城郭。树木繁茂。但彼城中无有人民。大王。可使人民在彼城止住。是时。国王闻此人语。即居止人民。然此城郭还复如故。人民炽盛。快乐无比。

    诸比丘当知。我昔未成菩萨时。在山中学道。见古昔诸佛所游行处。便从彼道。即知生．老．病．死所起原本。有生有灭。皆悉分别。知生苦．生习．生尽．生道。皆悉了知。有．受．爱．痛．更乐．六入．名色．识．行．痴亦复如是。无明起则行起。行所造者复由于识。我今以明于识。今与四部之众而说此本。皆当知此原本所起。知苦．知习．知尽．知道。念使分明。以知六入。则知生．老．病．死。六入灭则生．老．病．死灭。是故。比丘。当求方便。灭于六入。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第5经

《增一阿含经·38.力品第三十八·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与无央数百千万众而为说法。尔时。阿那律在彼坐上。是时。阿那律在众中睡眠。

    尔时。佛见阿那律睡眠。便说此偈。

    受法快睡眠　　意无有错乱
    贤圣所说法　　智者之所乐
    犹如深渊水　　澄清无瑕秽
    如是闻法人　　清净心乐受
    亦如大方石　　风所不能动
    如是得毁誉　　心无有倾动

    是时。世尊告阿那律。汝畏王法及畏盗贼而作道乎。

    阿那律报曰。不也。世尊。

    佛告阿那律。汝何故出家学道。

    阿那律白佛言。厌患此老．病．死．愁．忧．苦．恼。为苦所恼。故欲舍之。是故出家学道。

    世尊告曰。汝今。族姓子。信心坚固。出家学道。世尊今日躬自说法。云何于中睡眠。

    是时。尊者阿那律即从座起。偏露右肩。长跪叉手。白世尊言。自今已后形融体烂。终不在如来前坐睡。

    尔时。尊者阿那律达晓不眠。然不能除去睡眠。眼根遂损。尔时。世尊告阿那律曰。勤加精进者与调戏盖相应。设复懈怠与结相应。汝今所行当处其中。

    阿那律白佛。前已在如来前誓。今不能复违本要。

    是时。世尊告耆域曰。疗治阿那律眼根。

    耆域报曰。若阿那律小睡眠者。我当治目。

    世尊告阿那律曰。汝可寝寐。所以然者。一切诸法由食而存。非食不存。眼者以眠为食。耳者以声为食。鼻者以香为食。舌者以味为食。身者以细滑为食。意者以法为食。我今亦说涅槃有食。

    阿那律白佛言。涅槃者以何等为食。

    佛告阿那律。涅槃者以无放逸为食。乘无放逸。得至于无为。

    阿那律白佛言。世尊。虽言眼者以眠为食。然我不堪睡眠。

    尔时。阿那律缝故衣裳。是时。眼遂败坏。而得天眼。无有瑕秽。是时。阿那律以凡常之法而缝衣裳。不能得使缕通针孔中。是时。阿那律便作是念。诸世间得道罗汉。当与我贯针。

    是时。世尊以天耳清净。闻此音声。诸世间得道阿罗汉者。当与我贯针。尔时。世尊至阿那律所而告之曰。汝持针来。吾与贯之。

    阿那律白佛言。向所称说者。谓诸世间欲求其福者。与我贯针。

    世尊告曰。世间求福之人无复过我。如来于六法无有厌足。云何为六。一者施。二者教诫。三者忍。四者法说．义说。五者将护众生。六者求无上正真之道。是谓。阿那律。如来于此六法无有厌足。

    阿那律曰。如来身者真法之身。复欲更求何法。如来已度生死之海。又脱爱着。然今日故求为福之首。

    世尊告曰。如是。阿那律。如汝所说。如来亦知此六法为无厌足。若当众生知罪恶之原身．口．意所行者。终不堕三恶趣。以其众生不知罪恶之原。故坠堕三恶趣中。

    尔时。世尊便说此偈。

    世间所有力　　游在天人中
    福力最为胜　　由福成佛道

    是故。阿那律。当求方便。得此六法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第6经

《增一阿含经·38.力品第三十八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有众多比丘入舍卫城乞食。闻王波斯匿宫门外有众多人民。于中举手唤呼皆称怨。国界有贼名鸯掘魔。极为凶暴。杀害生类不可称计。无慈悲于一切众生。国界人民无不厌患。日取人杀以指为鬘。故名为指鬘。唯愿大王当往共战。

    是时。众多比丘乞食已。还诣祇洹精舍。收摄衣钵。以尼师檀着肩上。往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。我等众多比丘入舍卫城乞食。见众多人民在王宫门外。称怨诉辞。今王国界有贼名鸯掘魔。为人凶暴。无有慈心。杀于一切众生。人亡国虚皆由此人。又取人指以为华鬘。

    尔时。世尊闻彼比丘语已。即从座起。默然而行。

    是时。世尊寻到彼所。诸有取薪．负草．犁作之人。及牧牛羊者。见世尊诣彼道。各白佛言。沙门。沙门。勿从彼道。所以然者。此路侧有贼名鸯掘魔。于中止住。诸有人民。欲就此道者。要集十人．或二十人．或三十．四十．五十人。犹不得过。尽为鸯掘魔所擒获。然沙门瞿昙独无有侣。为鸯掘魔所触娆者。于事不省。世尊虽闻此语。故进不住。

    尔时。鸯掘魔母。持食诣鸯掘魔所。是时。鸯掘魔便作是念。吾指鬘为充数不乎。是时。即数指未充数。复更重数。唯少一人指。是时。鸯掘魔左右顾视。求觅生人。欲取杀之。然四远顾望。亦不见人。便作是念。我师有教。若能害母者。必当生天。我今母躬来在此。即可取杀之。得指充数。生于天上。

    是时。鸯掘魔左手捉母头。右手拔剑而语母言。小住。阿母。是时。世尊便作是念。此鸯掘魔当为五逆。即放眉间相。光明普照彼山林。是时。鸯掘魔见光明已。复语母言。此是何光明照此山林。将非国王集诸兵众。攻伐我身乎。

    是时母告曰。汝今当知。此非日月火光。亦非释．梵天王光明。

    尔时。其母便说此偈。

    此非火光明　　非日月释梵
    鸟狩不惊怖　　和鸣殊于常
    此光极清净　　使人悦无量
    必是尊最胜　　十力至此间
    于天世人中　　天眼睹世界
    故欲度汝身　　世尊来至此

    是时。鸯掘魔闻佛音响。欢喜踊跃。不能自胜。便作是语。我师亦有教诫而敕我曰。设汝能害母。并杀沙门瞿昙者。必生梵天上。

    是时。鸯掘魔语母曰。母。今且住。我先取沙门瞿昙杀。然后当食。

    是时。鸯掘魔即放母而往逐世尊。遥见世尊来。亦如金聚。靡所不照。见已。并笑而说是语。今此沙门定在我手。必杀不疑。其有人民欲行此道者。皆集大众而行此道。然此沙门独无伴侣。我今当取杀之。

    是时。鸯掘魔即拔腰剑。往逆世尊。是时。世尊寻还复道。徐而行步。而鸯掘魔奔驰而逐。亦不能及如来。是时。鸯掘魔白世尊言。住。住。沙门。

    世尊告曰。我自住耳。汝自不住。

    是时。彼鸯掘魔并走。遥说此偈。

    去而复言住　　语我言不住
    与我说此义　　彼住我不住

    尔时。世尊以偈报曰。

    世尊言已住　　不害于一切
    汝今有杀心　　不离于恶原
    我住慈心地　　愍护一切人
    汝种地狱苦　　不离于恶原

    是时。鸯掘魔闻此偈已。便作是念。我今审为恶耶。又师语我言。此是大祠。获大果报。能取千人杀。以指作鬘者。果其所愿。如此之人。命终之后。生善处天上。设取所生母及沙门瞿昙杀者。当生梵天上。是时。佛作威神。神识曤寤。诸梵志书籍亦有此言。如来出世甚为难遇。时时亿劫乃出。彼出世时。不度者令度。不解脱者令得解脱。彼说灭六见之法。云何为六。言有我见者。即说灭六见之法。无有我者。亦与说灭无有我见之法。言有我见．无有我见。亦与说有我见．无我见之法。复自观察．说观察之法。自说无我之法。亦非我说．亦非我不说之法。若如来出世。说此灭六见之法。又我奔走之时。能及象．马．车乘。亦及人民。然此沙门行不暴疾。然今日不能及此。必当是如来。

    是时。鸯掘魔便说此偈。

    尊今为我故　　而说微妙偈
    恶者今识真　　皆由尊威神
    即时舍利剑　　投于深坑中
    今礼沙门迹　　即求作沙门

    是时。鸯掘魔即前白佛言。世尊。唯愿听作沙门。

    世尊告曰。善来。比丘。即时鸯掘魔便成沙门。着三法衣。

    尔时。世尊便说此偈。

    汝今以剃头　　除结亦当尔
    结灭成大果　　无复愁苦恼

    是时。鸯掘魔闻此语已。即时诸尘垢尽。得法眼净。

    尔时。世尊将鸯掘魔比丘还诣舍卫城祇洹精舍。是时。王波斯匿集四部之众。欲往攻伐贼鸯掘魔。是时。王便作是念。我今可往至世尊所。以此因缘。具白世尊。若世尊有所说者。当奉行之。尔时。王波斯匿即集四部之兵。往世尊所。头面礼足。在一面坐。尔时。世尊问王曰。大王。今日欲何所至。尘污身体。乃至于斯。

    波斯匿王白佛言。我今国界有贼名鸯掘魔。极为凶暴。无有慈心于一切众生。使国丘荒。人民流迸。皆由此贼。彼今取人杀之。以指为鬘。此是恶鬼。非为人也。我今欲诛伐此人。

    世尊告曰。若当大王见鸯掘魔信心坚固。出家学道者。王当奈之何。

    王白佛言。知复如何。但当承事供养。随时礼拜。然复。世尊。彼是恶人。无毫厘之善。恒杀害。能有此心出家学道乎。终无此理。

    是时。鸯掘魔去世尊不远。结跏趺坐。正身正意。系念在前。尔时。世尊伸右手指示王曰。此是贼鸯掘魔。

    王闻此语。便怀恐怖。衣毛皆竖。世尊告王。勿怀恐怖。可往至前。自当悟王意耳。

    是时王闻佛语。即至鸯掘魔前。语鸯掘魔曰。汝今姓谁。

    鸯掘魔曰。我姓伽伽。母名满足。

    是时王礼足已。在一面坐。尔时王问曰。善乐此正法之中。勿有懈怠。修清净梵行。得尽苦际。我当尽形寿供养衣被．饮食．床卧具．病瘦医药。

    是时。鸯掘魔默然不对。王即从座起。头面礼足。还诣世尊所。头面礼足。在一面坐。

    是时。王复白佛言。不降者使降。不伏者使伏。甚奇。甚特。曾所不有。乃能降伏极恶之人。唯愿天尊受命无穷。长养生民。蒙世尊恩。得免此难。国事猥多。欲还城池。

    世尊告曰。王知是时。尔时。国王即从座起。头面礼足。便退而去。

    尔时。鸯掘魔作阿练若。着五纳衣。到时持钵。家家乞食。周而复始。着补纳弊坏之衣。极为粗丑。亦复露坐。不覆形体。是时。鸯掘魔在闲静之处。自修其行。所以族姓子。出家学道者。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。时。鸯掘魔便成罗汉。六通清彻。无有尘垢。已成阿罗汉。

    到时。着衣持钵。入舍卫城乞食。是时。有妇女临产甚难。见已。便作是念。众生类极为苦痛。受胎无限。是时。鸯掘魔食后。收摄衣钵。以尼师檀着肩上。往至世尊所。头面礼足。在一面坐。尔时。鸯掘魔白世尊言。我向着衣持钵。入舍卫城乞食。见一妇人身体重妊。是时。我便作是念。众生受苦何至于斯。

    世尊告曰。汝今往彼妇人所。而作是说。我从贤圣生已来。未曾杀生。持此至诚之言。使此母人胎得无他。

    鸯掘魔对曰。如是。世尊。

    是时。鸯掘魔即其日。着衣持钵。入舍卫城。往至彼母人所。语彼母人曰。我从贤圣生已来。更不杀生。持此至诚之言。使胎得解脱。

    是时。母人胎即得解脱。

    是时。鸯掘魔城中乞食。诸男女大小见之。各各自相谓言。此名鸯掘魔。杀害众生不可称计。今复在城中乞食。

    是时。城中人民。各各以瓦石打者。或有以刀斫者。伤坏头目。衣裳裂尽。流血污体。即出舍卫城至如来所。是时。世尊遥见鸯掘魔头目伤破。流血污衣而来。见已。便作是说。汝今忍之。所以然者。此罪乃应永劫受之。

    是时。鸯掘魔至世尊所。头面礼足。在一面坐。尔时。鸯掘魔在如来前。便说此偈。

    坚固听法句　　坚固行佛法
    坚固亲善友　　便成灭尽处
    我本为大贼　　名曰鸯掘魔
    为流之所漂　　蒙尊拔济之
    今观自归业　　亦当观法本
    今以逮三明　　成就佛行业
    我本名无害　　杀害不可计
    今名真谛实　　不害于一切
    设复身口意　　都无害心识
    此名无杀害　　何况起思想
    弓师能调角　　水人能调水
    巧匠调其木　　智者自调身
    或以鞭杖伏　　或以言语屈
    竟不加刀杖　　今我自降伏
    人前为过恶　　后止不复犯
    是照于世间　　如云消月现
    人前为过恶　　后止不复犯
    是照于世间　　如云消日现
    比丘老少壮　　修行佛法行
    是照于世间　　如彼月云消
    比丘老少壮　　修行佛法者
    是照此世间　　如彼日云消
    我今受痛少　　饮食自知足
    尽脱一切苦　　本缘今已尽
    更不受死迹　　亦复不乐生
    今正待时节　　欢喜而不乱

    是时。如来可鸯掘魔所说。是时。鸯掘魔以见如来然可之。即从座起。礼世尊足。便退而去。

    是时。诸比丘白世尊言。鸯掘魔本作何功德。今日聪明智慧。面目端政。世之希有。复作何不善行。于今身上。杀害生类不可称计。复作何功德。于今值如来。得阿罗汉道。

    尔时。世尊告诸比丘。昔者。过去久远于此贤劫之中。有佛名迦叶如来．至真．等正觉。出现于世。迦叶如来去世之后。有王名大果。统领国界。典阎浮提。尔时。彼王有八万四千宫人婇女。各无儿息。尔时。大果王向诸树神．山神．日月．星宿。靡所不周。欲求男女。尔时。王第一夫人身即怀妊。经八．九月便生男儿。颜貌端正。世之希有。是时。彼王便生是念。我本无有儿息。经尔许时。今方生儿。宜当立字。于五欲之中。而自娱乐。

    是时。王召诸群臣能瞻相者。而告之曰。我今以生此儿。各与立字。是时。群臣闻王教已。即白王言。今此太子极为奇妙。端政无比。面如桃华色。必当有大力势。今当立字名曰大力。是时。相师与太子立字已。各从座起而去。是时。国王爱慜此太子。未曾去目前。

    是时。太子年向八岁。将诸臣佐往父所。朝贺问讯。父王复作是念。今此太子极自奇特。即告之曰。吾今与汝取妇何如乎。太子白王。子今年幼何须娉娶。是时。父王权停不与取妇。复经二十岁。王复告曰。吾欲与汝取妇。太子白王。不须取妇。是时。父王告群臣人民曰。我本无儿息。经历久远。方生一子。今不肯取妇。清净无瑕。尔时。王太子转字名曰清净。

    是时。清净太子年向三十。王复敕群臣曰。吾今年已衰微。更无儿息。今唯有清净太子。今王高位应授与太子。然太子不乐五欲之中。当云何理国事。群臣报曰。当为方便。使乐五欲。是时。父王即椎钟鸣鼓。敕国中人。其能使清净太子乐五欲者。吾当赐与千金及诸宝物。

    尔时。有女人名曰淫种。尽明六十四变。彼女人闻王有教令。其能使王太子习五欲者。当赐与金千斤及诸宝物。即往至父王所。而告之曰。见与千金及诸宝物。能使王太子习于五欲。父王报曰。审能尔者。当重相赐。不负言信。时淫女白王。太子为寝宿何处。王报曰。在东堂上。无有女人。唯有一男儿。在彼侍卫。女人白曰。惟愿大王敕内宫中。勿见限遮。随意出入。

    是时。淫女即其夜鼓二时。在太子门侧。佯举声哭。是时。太子闻女人哭声。便敕侍人曰。此是何人于斯而哭。侍人报曰。此是女人在门侧哭。太子告曰。汝速往问所由哭耶。时。彼侍臣往而问之所由哭耶。淫女报曰。夫主见弃是故哭耳。侍臣还白太子。此女人为夫主所弃。又畏盗贼。是故哭耳。太子告曰。将此女人着象厩中。到彼复哭。复将至马厩中。复哭。太子复语侍臣。将来在此。即将入堂。复于中哭。太子躬自问曰。何为复哭。淫女报曰。太子。女人单弱极怀恐怖。是故哭耳。太子告曰。上吾床上。可得无畏。时。女人默然不语。亦复不哭。是时。女人即脱衣裳。前捉太子手。举着己胸上。即时惊觉。渐渐起欲想。以起欲心。便身就之。

    是时。清净太子明日清旦。往父王所。是时。父王遥见太子颜色。殊于常日。见已。便作是说。汝今所欲者事果乎。太子报曰。如大王所言。是时。父王欢喜踊跃。不能自胜。并作是说。欲求何愿。吾当与之。太子报曰。所赐愿者。勿复中悔。当求其愿。时王报曰。如汝所言。终不中悔。欲求何愿。太子白王。大王。今日统领阎浮提内。皆悉自由。阎浮提里内诸未嫁女者。先适我家。然后使嫁。是时王曰。随汝所言。王即敕国内人民之类曰。诸有女未出门者。先使诣清净太子。然后嫁之。

    尔时。彼城中有女名须蛮。次应至王所。是时。须蛮长者女露形裸跣在众人中行。亦无羞耻。众人见已。各相对谈。此是长者女。名称远闻。云何露形在人中行。如驴何异。女报众人曰。我非为驴。汝等众人斯是驴耳。汝等颇见女人还见女人有相耻乎。城中生类尽是女人。唯有清净太子是男子矣。若我至清净太子门者。当着衣裳。是时。城中人民自相谓言。此女所说诚入我意。我等实是女。非男也。唯有清净太子乃是男也。我等今日当行男子之法。

    是时。城中人民各办战具。着铠持杖。往至父王所。白父王曰。欲求二愿。唯见听许。王报之曰。何等二愿。人民白王。王欲存者当杀清净太子。子欲存者今当杀王。我等不堪任承事清净太子辱国常法。

    是时。父王便说此偈。

    为家忘一人　　为村忘一家
    为国忘一村　　为身忘世间

    是时。父王说此偈已。告人民曰。今正是时。随汝等意。是时。诸人将清净太子取两手缚之。将诣城外。各相谓言。我等咸共以瓦石打杀。何须一人杀乎。

    是时。清净太子临欲死时。而作是说。又作誓愿。诸人民取吾抂杀。然父王自与我愿。我今受死亦不敢辞。使我将来之世。当报此怨。又使值真人罗汉。速得解脱。是时。人民取太子杀已。各自散去。诸比丘。莫作是观。尔时大果王者。岂异人乎。今鸯掘魔师是也。尔时淫女者。今师妇是也。尔时人民者。今八万人民死者是也。尔时清净太子。今鸯掘魔比丘是也。临欲死时作是誓愿。今还报怨无免手者。缘此因缘。杀害无限。后作誓愿。愿欲值佛。今得解脱。成阿罗汉。此是其义。当念奉行。

    尔时。世尊告诸比丘。我弟子中。第一聪明捷疾智者。所谓鸯掘魔比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第7经

《增一阿含经·38.力品第三十八·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。汝等见此灵鹫山乎。

    诸比丘对曰。唯然。见之。

    卿等当知。过去久远世时。此山更有异名。汝等复见此广普山乎。

    诸比丘对曰。唯然。见之。

    汝等当知。过去久远。此山更有异名。不与今同。汝等见白善山乎。

    诸比丘对曰。唯然。见之。

    过去久远此山更有异名。不与今同。汝等颇见此负重山乎。

    诸比丘对曰。唯然。见之。

    汝等颇见此仙人掘山乎。

    诸比丘对曰。唯然。见之。

    此山过去久远。亦同此名。更无异名。所以然者。此仙人山。恒有神通菩萨．得道罗汉．诸仙人所居之处。又辟支佛亦在中游戏。我今当说辟支佛名号。汝等谛听。善思念之。有辟支佛名阿利吒．婆利吒。审谛重辟支佛．善观辟支佛．究竟辟支佛．聪明辟支佛．无垢辟支佛．帝奢念观辟支佛。无灭．无形．胜．最胜．极大．极雷电光明辟支佛。此。比丘。诸辟支佛若如来不出世时。尔时此山中有此五百辟支佛。居此仙人山中。如来在兜术天上欲来生时。净居天子自来在此相告。普敕世间。当净佛土。却后二岁。如来当出现于世。

    是诸辟支佛闻天人语已。皆腾在虚空。而说此偈。

    诸佛未出时　　此处贤圣居
    自悟辟支佛　　恒居此山中
    此名仙人山　　辟支佛所居
    仙人及罗汉　　终无空缺时

    是时。诸辟支佛即于空中烧身取般涅槃。所以然者。世无二佛之号。故取灭度耳。一商客中终无二导师。一国之中亦无二王。一佛境界无二尊号。所以然者。过去久远。此罗阅城中有王名喜益。彼恒念地狱苦痛。亦念饿鬼．畜生之痛。尔时。彼王便作是念。我今恒忆地狱．畜生．饿鬼之苦痛。我今不宜更入此三恶道中。今宜尽舍国王．正位．妻子．仆从。以信坚固。出家学道。

    尔时。大王喜益。厌此酸苦。即舍王位。剃除须发。着三法衣。出家学道。在空闲之处。而自克已。观五盛阴。观了无常。所谓此色。此色习。此色尽。痛．想．行．识。亦复如是。皆悉无常。当观此五盛阴时。诸可习法。尽是灭法。观此法已。然后成辟支佛道。

    是时。喜益辟支佛已成道果。便说此偈。

    我忆地狱苦　　畜生五道中
    舍之今学道　　独逝而无忧

    是时。此辟支佛在彼仙人山中。比丘当知。以此方便。知此山中恒有神通菩萨．得道真人．学仙道者而居其中。是故名曰仙人之山。更无异名。若如来不出现于世时。此仙人山中诸天恒来恭敬。所以然者。斯山中纯是真人。无有杂错者。若弥勒佛降神世时。此诸山名各各别异。此仙人山更无异名。此贤劫之中。此山名亦不异。汝等。比丘。当亲近此山。承事恭敬。便当增益诸功德。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第8经

《增一阿含经·38.力品第三十八·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等专念而自修己。云何当专念。于是。比丘。可行知行。举动．进止．屈申．俯仰．着衣法则．睡眠．觉寤．或语．或默。皆悉知时。若复比丘心意专正。彼比丘欲漏未生便不生。已生便灭之。未生有漏使不生。已生令灭之。未生无明漏使不生。已生令灭之。若专念分别六入。终不堕恶道。

    云何六入为恶道。眼观此色。若好．若丑。见好则喜。见恶不喜。若耳闻声。若好．若丑。闻好则喜。闻不好则不喜。鼻．口．身．意。亦复如是。犹如有六种之虫。性行各异。所行不同。若有人取绳缠缚之。取狗．野狐．猕猴．鳣鱼．蚖蛇．飞鸟。皆悉缚之。共系一处而放之。尔时。六种之虫各有性行。

    尔时。狗意中欲赴趣村中。野狐意中欲趣赴冢间。鳣鱼意中欲趣水中。猕猴意中欲向山林之间。毒蛇意中欲入穴中。飞鸟意中欲飞在空。尔时。六种之虫各各有性行而不共同。

    设复有人取此六种之虫。系着一处。而不得东．西．南．北。是时。六种之虫虽复动转。亦不离故处。此内六情亦复如是。各各有所主。其事不同。所观别异。若好．若丑。

    尔时。比丘系此六情而着一处。是故。诸比丘。当念专精。意不错乱。是时弊魔波旬终不得其便。诸善功德皆悉成就。如是。诸比丘。当念具足眼根。便得二果。于现法中得阿那含果。若得阿罗汉果。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第9经

《增一阿含经·38.力品第三十八·第9经》

    （九）

    闻如是。

    一时。佛在波罗奈鹿野园中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。当思惟无常想。广布无常想。以思惟无常想。广布无常想。便断欲爱．色爱．无色爱。尽断憍慢．无明。何以故。昔者过去久远世时。有辟支佛名善目。颜貌端正。面如桃华色。视瞻审谛。口作优钵华香。身作栴檀香。

    是时。善目辟支佛到时。着衣持钵。入波罗奈城乞食。渐渐至大长者家。在门外默然而立。是时。长者女遥见有道士在门外立。端政无双。颜貌殊特。世之希有。口作优钵华香。体作栴檀香。便起欲心。向彼比丘所。便作是说。汝今端政。面如桃华色。世之希有。我今虽处女人。亦复端政。可共合会。然我家中饶多珍宝。资财无量。然作沙门。甚为不易。

    是时。辟支佛问曰。大妹。今为染着何处。

    长者女报曰。我今正着眼色。又复口中作优钵华香。身作栴檀香。

    是时。辟支佛舒左手。以右手挑眼着掌中。而告之曰。所爱眼者。此之谓也。大妹。今日为着何处。犹如痈疮。无一可贪。然此眼中。亦漏不净。大妹当知。眼如浮泡。亦不牢固。幻伪非真。诳惑世人。眼．耳．鼻．口．身．意皆不牢固。欺诈不真。口是唾器。出不净之物。纯含白骨。身为苦器。为磨灭之法。恒盛臭处。诸虫所扰。亦如画瓶。内盛不净。大妹。今日为着何处。是故。大妹。当专其心。思惟此法幻伪不真。如妹思惟眼．色无常。所有着欲之想自消灭。耳．鼻．口．身．意皆悉无常。思惟此已。所有欲意自当消除。思惟六入。便无欲想。

    是时。长者女便怀恐惧。即前礼辟支佛足。白辟支佛言。自今已去。改过修善。更不兴欲想。唯愿受悔过。如是再三修行。

    辟支佛报曰。止。止。大妹。此非汝咎。是我宿罪。受此形故。使人见起欲情意。当熟观眼。此眼非我。我亦非彼有。亦非我造。亦非彼为。乃从无有中而生。已有便自坏败。亦非往世．今世．后世。皆由合会因缘。所谓合会因缘者。缘是有是。此起则起。此无则无。此灭则灭。眼．耳．鼻．口．身．意亦复如是。皆悉空寂。是故。大妹。莫着眼色。以不着色。便至安隐之处。无复情欲。如是。大妹。当作是学。

    尔时。辟支佛与彼女人。说四非常之法已。升在虚空。现十八变。还归所止。

    尔时。彼女人观眼．耳．鼻．舌．身．意了无所有。便在闲静之处。思惟此法。彼女人复更思惟六情无主。得四等心。身坏命终。生梵天上。比丘当知。若思惟无常想。广布无常想。尽断欲．色．无色爱。憍慢．无明皆悉除尽。是故。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第10经

《增一阿含经·38.力品第三十八·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王告御车人曰。汝今办羽宝之车。吾欲出外游观。

    是时。彼人受王教敕。即办羽宝之车。前白王曰。已严驾羽宝之车。王宜知是时。

    波斯匿王将此人便出舍卫城。至彼园观。观诸树木。皆无声响。亦无人民。寂然空虚。见已。便忆如来说诸法之本。是时。彼人在王后。执扇而扇王。此园果树木皆无声响。亦无人民。寂然空虚。我今欲请如来．至真．等正觉在此游化。然不知如来今为所在。我欲往觐。

    侍人报曰。释种有村名曰鹿堂。如来在彼游化。

    波斯匿王告曰。此鹿堂去此近远。

    侍人白王。如来住处去此不远。计其道里有三由旬。

    是时。波斯匿王告曰。速办羽宝之车。我今欲见如来。

    是时。彼人受王教已。即办驾车。前白王曰。车今已驾。王知是时。王即乘车往诣彼村。

    尔时。众比丘辈于露地而经行。是时王下车至众多比丘所。到已。头面礼足。在一面住。是时。王白比丘曰。如来为所在。吾欲见之。

    众多比丘报曰。世尊在此讲堂中住。可往见之。勿以为难。王欲去时。徐举其足。无令有声。是时。波斯匿王还顾视彼侍人。是时侍人便作是念。王今独与世尊相见。我应住此。

    是时。王独往至世尊所。尔时。世尊以天眼观见波斯匿王在门外立。是时。世尊即从座起与王开门。王见世尊。头面礼足。自称姓名。我是波斯匿王。三自称号。

    世尊告曰。汝今是王。我今释种出家学道。

    时王白佛。唯愿世尊延寿无穷。使天．人得安。

    世尊告曰。使大王当延寿无穷。以法治化。莫以非法。诸有以法化者。皆生天上善处。正使命终之后。名称不朽。世人所传云。昔有国王以法治化。未曾有枉。设有人民住此王境界。叹王功德。思忆不忘者。王身在天上。增六事功德。云何为六。一者天寿。二者天色。三者天乐。四者天神足。五者天豪。六者天光。是故。大王。当以法治。莫以非法。我今日身中有此功德。应受人恭敬礼拜。

    王白佛言。如来功德应受人拜。

    世尊告曰。汝今云何言如来应受人礼拜。

    王白佛言。如来有六功德。应得受人礼拜。云何为六。如来正法甚为和雅。智者所修行。是谓如来初功德。可事．可敬。

    复次。如来圣众极为和顺。法法成就。戒成就．智慧成就．解脱成就．解脱见慧成就。所谓圣众者四双八辈。此是如来圣众。可敬．可贵。世间之大福田。是谓如来第二功德。

    复次。如来有四部之众。所施行法皆习行之。更不重受触扰如来。是谓如来第三功德。

    复次。世尊。我见刹利之姓．婆罗门．居士．沙门。高才盖世。皆来集论议。我等当以此论往问如来。设彼沙门瞿昙。不报此论者。则有缺也。设当能报者。我等当称其善。是时。四姓来至世尊所。而问此论。或有默然者。尔时。世尊与彼说法。彼闻法已。更不复问事。况复欲论。皆师事如来。是第四功德。

    复次。诸六十二见。欺诳世人。不解正法。由此致愚。然如来能除此诸邪见业。修其正见。是谓第五如来功德。

    复次。众生身．口．意行恶。彼若命终。忆如来功德。离三恶趣。得生天上。正使极恶之人。得生天上。是谓第六如来功德。其有众生见如来者。皆起恭敬之心。而供养之。

    世尊告曰。善哉。善哉。大王。乃能如来前作师子吼。演如来功德。是故。大王。常当兴心向于如来。如是。大王。当作是学。

    尔时。世尊与王波斯匿说微妙之法。使令欢喜。是时。大王闻佛说法已。即从座起。礼世尊足。便退而去。未久。佛告比丘。汝等当持此法供养。善讽诵念。所以然者。此波斯匿王之所说也。汝等亦当与四部众广演其义。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第11经

《增一阿含经·38.力品第三十八·第11经》

    （一一）

    闻如是。

    一时。佛在罗阅城加兰陀竹园所。与大比丘众五百人俱。

    尔时。阿阇世王告群臣曰。汝等速驾羽宝之车。吾欲往见世尊。

    是时。群臣受王教敕。即驾羽宝之车。前白王言。严驾已办。王宜知时。

    时。王乘宝羽之车。往至世尊所。头面礼足。在一面坐。尔时。阿阇世王白世尊言。唯愿世尊受我请。在罗阅城九十日夏坐。

    尔时。世尊默然受王请。是时。王见世尊默然受请。即从座起。头面礼足。便退而去。

    是时。阿阇世王随时供养衣被．饮食．床卧具．病瘦医药。

    尔时。毗舍离城鬼神兴盛。人民死亡不可称计。一日之中死者百数。鬼神罗刹充满其中。面目黄色。或经三．四日而死者。是时。毗舍离人民恐惧。皆集一处。而共论议。此大城中极为炽盛。士人丰熟。富乐无限。如彼天宫释所住处。然今日为此鬼神所害。尽当死亡。丘荒犹如山野。谁能有此神德。却此灾患。

    是时。人民各自相谓曰。我等闻。有沙门瞿昙。所至到处。众邪恶鬼不得娆近。若当如来来至此者。此诸鬼神各自驰散。但今日世尊在此罗阅城住。为阿阇世所供养。将恐不来此间游化。

    或复有作是说。如来有大慈悲。愍念众生。遍观一切。未度者使令得度。不舍一切众生。如母爱子。设当有人请者。如来便来。阿阇世王终不留住。谁能堪往至阿阇世王界。而白世尊云。我等城中今遭此困厄。唯愿世尊慈愍屈顾。

    尔时。有大长者。名曰最大。集在彼众。是时。诸人语长者曰。我等闻。沙门瞿昙所至到处。诸邪恶鬼无能害者。若当如来至此间者。便能除此灾患。汝可往世尊所。具白此意。使此城廓永得存在。

    是时。长者默然从众人语。即从座起。往至家中。到已。办道路行具。将诸人使往至世尊所。头面礼足。在一面坐。

    尔时。长者白世尊言。毗舍离城中人民遇此灾患。人民之类死亡者多。计彼城中一日之内。连车载尸。动有百数。唯愿世尊垂愍接度。使余人拔择安处。令得无为。又闻。世尊所至到处。天．龙．鬼神不敢娆近。愿垂屈顾。至彼城中。度彼人民。安处无为。

    世尊告曰。我今已受罗阅城阿阇世王请。诸佛世尊言无有二。若当阿阇世王见听者。如来当往。

    最大长者白佛言。此事甚难。阿阇世王终不放如来使至彼国。所以然者。阿阇世王于我国土。无有毫厘之善。长夜求方便。欲害彼民。设当阿阇世王见我者。即取我杀。况复得陈此事。若当闻彼国人民为鬼神所害者。欢喜无量。

    世尊告曰。勿怀恐惧。汝今往至王所。而白此事言。如来记莂王身。终无虚妄。所言无二。父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。于彼命终当生四天王上。于彼命终生艳天上。于艳天上命终生兜术天．化自在天．他化自在天。复还以次来至四天王中。大王当知。二十劫中不堕恶趣。恒在人中生。最后受身。以信坚固。剃除须发。着三法衣。出家学道。名曰除恶辟支佛。彼王闻此语。便当欢喜踊跃。不能自胜。亦当告汝作是语。随汝所求要愿。吾不违之。

    是时。长者白世尊言。我今当持世尊威神至彼王所。即从座起。头面礼足。往彼王所。

    尔时。阿阇世王与诸群臣在高殿上。有所讲论。是时。大长者往至王前。王遥见来。语群臣曰。若当此人今至此所。汝等欲取何为。或有作是说。我等当取五兀之。

    或言。当枭其首。

    阿阇世王言。汝等催取杀之。不须见吾。

    是时。长者闻此语已。极怀恐惧。寻时高声而作是语。我是佛之所使。

    王闻佛音已。即下坐。右膝着地。向如来所。问彼长者曰。如来何所教敕。

    长者报曰。世尊记莂圣王而无虚妄。所吐言教。终无有二。如来言。王取父王害之。缘此罪本当入阿鼻地狱中。经历一劫。然复寻时改过于如来所。今当生拍毬地狱中。于彼命终当生四天王中。展转生他化自在天中。还复次来生四王天中。二十劫中不堕三恶趣。流转天．人之中。最后受身。以信坚固。出家学道。名曰除恶辟支佛。出现于世。

    王闻此语已。欢喜踊跃。不能自胜。即告大长者曰。汝今欲求何愿。吾当与之。

    长者白王。所求愿者。王勿见违。

    阿阇世王告曰。汝今但说欲求何愿。吾不违之。

    长者白王。毗舍离城人民遇灾。为鬼神所害。不可称计。如今罗刹鬼神极为暴虐。唯愿大王听放世尊至彼世界。令彼鬼神各各驰散。所以然者。我等曾闻。若如来所至到处。天．龙．鬼神不得其便。唯愿大王听许世尊至彼国界。

    王闻此语已。便长叹息。告长者曰。此愿极大。非常人之所及。汝若当随吾求城廓．村落．国财．妻子。吾不吝之。我不虑汝。当屈愿世尊。然我先以许所求之愿。今随汝意。

    是时。长者极怀欢喜。即从座起。辞退而去。往至世尊所言。阿阇世王以许放世尊诣彼国界。

    世尊告曰。汝并在前。如来自当知时。

    是时。长者头面礼足。绕佛三匝。便退而去。

    是时。世尊清旦将诸比丘众。前后围绕出迦兰陀竹园所。往诣毗舍离城。尔时。阿阇世王在高楼上。及将持盖一人。尔时。王遥见世尊向彼国界。便自叹息告左右曰。我等为此长者所欺。我今复用活为。乃使如来出此国界。

    是时。阿阇世王持五百盖。往送世尊。恐有尘坋身。罗阅城中复有五百宝盖从如来后。是时。释提桓因知世尊心中所念。复以五百宝盖在虚空中。恐有尘土坋如来身。及诸河神复持五百宝盖在虚空中。是时。毗舍离城人民之类闻世尊今当入城。复持五百宝盖。前迎世尊。尔时。有二千五百宝盖悬在空中。

    尔时。世尊见此盖已。即时便笑。此是诸佛世尊常法。设如来笑时。口中便有五色光出．青．黄．白．黑．赤。

    侍者阿难见此光明。作此思惟。此是何缘。设世尊笑必有因缘。事不唐尔。是时。阿难长跪叉手。白世尊言。如来终不妄笑。笑必当有缘。

    世尊告曰。汝今见此二千五百宝盖供养如来乎。

    阿难白佛。唯然。见之。

    世尊告曰。若如来不出家学道者。当二千五百世作转轮圣王。治化人民。以如来出家学道。更不受此宝盖。

    阿难当知。过去久远。有王名善化。治在蜜絺罗国。以法治化。接纳有方。统此阎浮里地。靡不从令者。尔时。彼王有八万四千夫人婇女。皆是刹利种姓。第一夫人名曰日光。亦无儿息继嗣者。

    是时。彼王便作是念。我今统此阎浮里地。然今无有儿息。便向诸山神．树神．天地神明求有儿息。又未经数日之中。夫人怀妊。是时。日光夫人白王言。大王当知。我今觉知有娠。宜自将护。复经八．九月。生一男儿。颜貌端正。面如桃华色。夫人见已。极怀欢喜。往视大王。王见欢喜踊跃。不能自胜。及八万四千夫人。见生太子。亦各欢喜。

    是时。国王召诸群臣国师．道士。使瞻相之。又与立字使世称传。尔时。相师前白王言。今生太子极为端政。与世有异。其有见者。莫不爱念。今当立字名曰爱念。已立字竟。各还所在。是时。国王爱念太子。未曾离目。即与太子起三时讲堂。复以婇女充满其中。与王太子共相娱乐。

    尔时。太子便作是念。此中婇女。颇有常存不离世间。亦不变易。然观彼众中。尽皆无常。无有常存于世者。悉是幻伪。无有真实。使人民之类染着爱乐。皆不知远离之。我今复用此为。可舍而学道。是时。爱念太子即以其日。剃除须发。着三法衣。出家学道。寻即其夜。断诸结缚。思惟有习之法。皆是磨灭。成辟支佛。成佛已。便说此偈。

    欲者无常法　　变易无实定
    知此为大患　　独游不与俱

    是时。辟支佛说此偈已。即飞在虚空。绕彼蜜絺罗城三匝。

    是时。国王在高殿上。及诸宫人共相娱乐。见辟支佛绕城三匝。极怀欢喜。不能自胜。我今太子。腾在虚空。如彼飞鸟。又不知成辟支佛。而告之曰。儿。今来下至此殿上。与吾共相娱乐。是时。阿难。彼辟支佛寻下殿上。欲度父母故。时王语曰。太子。今日何为着此婇女衣。又剃须发。与人有异。辟支佛报曰。子今所着甚为奇雅。非常人之所习。时王报曰。何缘更不至宫中。辟支佛言。自今已后。不复习欲。亦不乐此五欲之中。时王语言。设不乐此五欲中者。在吾后园中住。

    尔时。国王即自至园中。造立屋舍。是时。辟支佛欲度父母故。便住彼园馆中受王供养。经历数时。便于无余涅槃界而般涅槃。王取舍利而耶维之。于彼处立大神祠。是王复以余日往至园中观看。见彼神寺。雕落坏败。见已便作是念。此是我儿神寺。今以雕坏。是时。国王即以己盖。覆彼神寺上。皆由爱心未尽。

    是故。阿难。莫作是观。尔时善化王者。即我身是。时。以儿故。以一盖覆寺上。缘此德本。流转天．人之间。数百千变为转轮圣王。或为帝释．梵天。我尔时不知是辟支佛。设我知是辟支佛者。其德不可称量。若如来不成无上正真道者。更二千五百变作转轮圣王。治化天下。以成道故。今有此二千五百盖。自然应现。是谓。阿难。缘此因缘。如来笑耳。承事诸佛。功德乃尔不可称计。是故。阿难。当求方便。供养诸佛世尊。如是。阿难。当作是学。

    是时。世尊将诸比丘众。往诣毗舍离城。住城门中。便说此偈。

    今以成如来　　世间最第一
    持此至诚语　　毗舍离无他
    复以至诚法　　得至涅槃界
    持此至诚语　　毗舍离无他
    复以至诚僧　　贤圣众第一
    持此至诚语　　毗舍离无他
    二足获安隐　　四足亦复然
    行道亦吉祥　　来者亦复然
    昼夜获安隐　　无有触娆者
    持此至诚语　　使毗舍无他

    如来说此语已。是时罗刹．鬼神各自驰走。不安其所。更不复入毗舍离城。诸有疾病之人各得除愈。

    尔时。世尊游在猕猴池侧。国土人民承事供养衣被．饭食．床卧具．病瘦医药。随其贵贱。各来饭佛及比丘僧。亦受八关斋。不失时节。是时。毗舍离城内。有六师在彼游化。所谓六师者。不兰迦叶．阿夷湍．瞿耶楼．波休迦旃．先比卢持．尼揵子等。是时。六师集在一处。而作是说。此沙门瞿昙住此毗舍离城。为人民所供养。然我等不为人民所供养。我等可往与彼论议。何者得胜。何者不如。

    不兰迦叶曰。诸有沙门．婆罗门不受他语。方更致诘。此非沙门．婆罗门之法。然此瞿昙沙门不受他语。方更致难。我等那得与彼论议。

    阿夷湍言。无施．无受。亦无与者。亦无今世．后世众生之类。亦无善恶之报。

    瞿耶楼说曰。在恒水侧杀害人民不可称计。积肉成山。在恒水左。作诸功德。缘此都无善恶之报。

    波休迦旃言。正使在恒水左。布施．持戒。随时供给不令有乏。亦复无此福报。

    先比卢持言。无有言语。亦无言语之报。唯默然快乐。

    尼揵子曰。有言语。亦有言语之报。沙门瞿昙亦是人。我亦是人。瞿昙有所知。我等亦有所知。沙门瞿昙有神足。我亦有神足。若彼沙门现一神足。我等当现二神足。彼现二神足。我现四神足。彼现四。我现八。彼现八。我现十六。彼现十六。我现三十二。恒使增多。终不为彼屈。足得与角力。设彼不受我等论者。即是彼之咎。人民闻已。不复供养。我等便得供养。

    是时。有比丘尼闻此语云。六师集在一处。生此论本。沙门瞿昙不受人论。我等足得胜。是时。输卢尼比丘尼飞在虚空。向彼六师。而说此偈。

    我师无等伦　　最尊无过者
    是彼尊弟子　　名曰输卢尼
    汝设有境界　　便与我论议
    我当事事报　　如师子掩鹿
    且舍我尊师　　本无如来者
    我今比丘尼　　足能降外道

    是比丘尼说此语已。六师尚不能仰视颜色。况与论议。

    是时。毗舍离城人民之类。遥见比丘尼在虚空中。共六师而论议。然六师不能报之。各各称庆。欢喜无量。六师今日屈折于彼。

    是时。六师极怀愁忧。出毗舍离城而去。更不入城。

    是时。众多比丘闻输卢比丘尼与六师共论而得胜。闻已。至世尊所。头面礼足。以此因缘。具白世尊。世尊告诸比丘。输卢比丘尼有大神足。有大威神。智慧多闻。我长夜恒生此念。更无有能与六师共论。唯有如来及此比丘尼。

    尔时。世尊告诸比丘。汝等颇见余比丘尼能降伏外道如此比丘尼乎。

    诸比丘对曰。不也。世尊。

    世尊告曰。诸比丘。我声闻中第一比丘尼能降伏外道。所谓输卢比丘尼是。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第12经

《增一阿含经·38.力品第三十八·第12经》

    （一二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六细滑更乐入。云何为六。所谓眼．耳．鼻．舌．身．意入。是谓六入。凡夫之人。若眼见色。便起染着之心。不能舍离。彼以见色。极起爱着。流转生死。无有解时。六情亦复如是。起染着想。意不能舍离。由是流转。无有解时。

    若世尊贤圣弟子眼见色已。不起染着。无有污心。即能分别此眼是无常之法。苦．空．非身之法。六情亦复如是。不起染污心。分别此六情无常．苦．空．非身之法。当思惟此时。便获二果。于现法中得阿那含．若阿罗汉。犹如有人极饥。欲修治谷麦。扬治令净而取食之。除去饥渴。贤圣弟子亦复如是。于此六情。思惟污露不净。即成道迹。入无余涅槃界。是故。比丘。当求方便。灭此六情。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第1经

《增一阿含经·39.等法品第三十九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘成就七法者。于现法中受乐无穷。欲得尽漏。便能获之。云何为七法。于是。比丘知法．知义．知时。又能自知。复能知足。亦复知入众中。观察众人。是谓七法。

    云何比丘知法。于是。比丘知法。所谓契经．祇夜．偈．因缘．譬喻．本末．广演．方等．未曾有．广普．授决．生经。若有比丘不知法者。不知十二部经。此非比丘也。以其比丘能解了法故。名为知法。如是。比丘解了于法。

    云何比丘解了于义。于是。比丘知如来机趣。解了深义。无所疑难。若有比丘不解了义者。此非比丘也。以其比丘能知深义故。名为解义也。如是。比丘能分别义。

    云何比丘知其时宜。于是。比丘知其时节。可修观时便修观。可修止时便修止。可默知默。可行知行。可诵知诵。可授前人便授前人。可语知语。若有比丘不知此者。不知止观进止之宜。此非比丘。若复比丘知其时节。不失时宜。此名为随其方宜。如是。比丘知其时宜。

    云何比丘自能修己。于是。比丘能自知己。我今有此见闻念知。有如是智慧。行步进止。恒随正法。若有比丘不能自知智慧之宜。出入行来。此非比丘也。以其比丘能自修己进止之宜。此名为自修己行。是谓比丘能自知己。

    云何比丘自知止足。于是。比丘能自筹量睡眠．觉寤．坐卧．经行．进止之宜。皆能知止足。若有比丘不能知是者。则非比丘也。以其比丘能解了此故。名为知足。如是。比丘名为知足。

    云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。以其比丘知入大众故。名为知入众也。是谓比丘知入大众也。

    云何比丘知众人根元。比丘当知。有二人。云何为二。彼或有一人。欲往至园中亲觐比丘。彼第二人不喜至彼观见比丘。彼人欲至园中亲觐比丘者。此人最为上。

    比丘。复有二人。云何为二。彼一人虽至比丘所。然不问其宜。彼第二人亦不往至寺中见比丘。彼至寺人最为第一。

    比丘。复有二人。云何为二。彼一人至比丘所问讯时宜。彼第二人不至比丘所问讯时宜。彼人至寺者。最尊第一。出彼人上。

    比丘。复有二人。云何为二。彼一人至比丘所。至心听法。彼第二人不至比丘所。不至心听法。彼至心听法者。于彼人最为第一。

    比丘。复有二人。云何为二。彼有一人能观察法。受持讽诵。彼第二人。不能受持讽诵。彼人受持讽诵者。于此人上最为第一。

    比丘。复有二人。云何为二。彼有一人。闻法解其义。彼第二人。闻法不解其义。彼人闻法解义者。于此人最尊第一。

    比丘。复有二人。云何为二。彼有一人闻法。法法成就。彼第二人不闻法。法法不成就。彼人闻法。法法成就者。于此人第一。

    比丘。复有二人。云何为二。彼一人闻法能堪忍修行。分别护持正法。第二人不能堪忍修行其法。彼能修行法者。于此诸人最尊第一。犹如牛有酪。由酪有酥。由酥有醍醐。最为第一。无能及者。此亦如是。若有人能修行者。此人最为第一。无能及者。是谓比丘观察人根。若有人不了此者。则非比丘也。以其比丘闻法分别其义者。此为最上。如是比丘观察人根。若有比丘成就七法者。于现法中快乐无为。意欲断漏亦无有疑。是故。比丘。当求方便。成此七法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第2经

《增一阿含经·39.等法品第三十九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。三十三天昼度树。本纵广五十由旬。高百由旬。东．西．南．北荫覆五十由旬。三十三天在彼四月自相娱乐。比丘当知。或有是时。彼昼度树华叶凋落。萎黄在地。尔时。诸天见此瑞应。普怀欢喜。欣情内发。此树不久当更生华实。

    比丘当知。或有是时。彼树华实皆悉凋落。捐弃在地。是时。三十三天倍复欢喜。自相谓言。此树不久当作灰色。

    比丘当知。复经历数时。彼树便作灰色。是时。三十三天已见此树而作灰色。甚怀喜悦。自相谓言。而今此树已作灰色。不久当生罗网。

    是时。三十三天见此昼度树已生罗网。不久当生雹节。尔时。三十三天见已。复怀欢喜。此树今日已生雹节。不久当复开敷。

    比丘当知。三十三天已见此树渐渐开敷。各怀欢喜。此树不久渐渐开敷。不久当尽着华。

    比丘当知。或有是时。彼树普悉开敷。皆怀欢喜。此树今日皆悉着华。尔时。此香逆风。百由旬内无不闻香者。尔时。诸天四月之中于彼自相娱乐。乐不可计。

    此亦如是。若贤圣弟子意欲出家学道时。如似彼树始欲凋落。

    复次。贤圣弟子捐弃妻财。以信坚固。出家学道。剃除须发。如似彼树叶落在地。

    比丘当知。若贤圣弟子无贪欲想。除不善法。念持欢乐。游志初禅。似彼昼度树而作灰色。

    复次。贤圣弟子有觉．有观息。内有欢喜。专其一心。无觉．无观．游心二禅。如似彼树而生罗网。

    复次。贤圣弟子念而有护。自觉身有乐。诸贤圣所求。护念具足。游心三禅。如似彼树而生雹节。

    复次。贤圣弟子苦乐已尽。先无愁忧。无苦无乐。护念清净。游志四禅。如似彼树渐渐开敷。

    复次。贤圣弟子尽有漏。成无漏心解脱．智慧解脱。现法中而自娱乐。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。如似彼树皆悉敷花。

    是时。贤圣弟子戒德之香。遍闻四远。无不称誉者。四月之中而自娱乐。游心四禅。具足行本。是故。诸比丘。当求方便。成戒德之香。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第3经

《增一阿含经·39.等法品第三十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说七事水喻。人亦如是。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。

    世尊告曰。彼云何七事水喻而似人。犹如有人没在水底。如复有人暂出水还没。如复有人出水观看。如复有人出水而住。如复有人于水中行。如复有人出水而欲到彼岸。如复有人已到彼岸。是谓。比丘。七事水喻出现于世。

    彼云何人没在水底而不得出。于是。或有一人不善之法。遍满其体。当经历劫数。不可疗治。是谓此人没在水底。

    彼何等人出水还没。或有一人信根渐薄。虽有善法而不牢固。彼身．口．意行善。后复身．口．意行不善法。身坏命终。生地狱中。是谓此人出水还没。

    彼何等人出水观看。于是。或有人有信善根。身．口．意行。更不增益其法。自守而住。彼身坏命终。生阿须伦中。是谓此人出水而观。

    彼何等人出水住者。于是。或有人有信精进。断三结使。更不退转。必至究竟成无上道。是谓此人出水而住。

    彼何等人欲渡水者。于是。或有人信根精进。恒怀惭愧。断三结使。淫．怒．痴薄。来至此世而断苦际。是谓此人欲渡水者。

    彼何等人欲至彼岸。或有人信根精进。断下五结。成阿那含。即彼般涅槃。更不来此世。是谓此人欲至彼岸者也。

    何等人已至彼岸者。于是。或有一人。信根精进而怀惭愧。尽有漏成无漏。于现法中而自娱乐。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。于此无余涅槃界而般涅槃。是谓此人已渡彼岸者也。

    是谓。比丘。有此七人水喻向汝等说。诸佛世尊所应修行接度人民。今已施行。当在闲居静处。若在树下。当念坐禅。勿起懈怠。此是我之教诲。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第4经

《增一阿含经·39.等法品第三十九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。圣王在远国治化。七法成就。不为怨家盗贼所擒获。云何为七。然彼城郭极为高峻。修治齐整。是谓彼王先成就第一之法。复次。彼城门户牢固。是谓彼城成就第二法。复次。彼城外堑极深且广。是谓此城成就第三之法。复次。彼城内多诸谷米。仓库盈满。是谓彼城成就第四之法。复次。彼城饶诸薪草。是谓彼城成就第五之法。复次。彼城多诸器杖。备诸战具。是谓彼城成就六法。复次。彼城主极聪明高才。豫知人情。可鞭则鞭。可治则治。是谓彼城成就七法。外境不能来侵。是谓。比丘。彼城国主成就此七法。外人不得娆近。

    此比丘亦复如是。若成就七法。弊魔波旬不得其便。云何为七。于是。比丘。戒律成就。威仪具足。犯小律尚畏。何况大者。是谓比丘成就此第一之法。弊魔不得其便。犹如彼城。高广极峻。不可沮坏。

    复次。比丘。若眼见色。不起想着。亦不兴念。具足眼根。无所缺漏。而护眼根。耳声．鼻香．舌味．身触．意法。亦复如是。亦不起想。具足意根而无乱想。具足拥护意根。是谓比丘成就此第二法。弊魔波旬不得其便。如彼城郭。门户牢固。

    复次。比丘。多闻不忘。恒念思惟正法道教。昔所经历皆悉备知。是谓比丘成就此第三法。弊魔波旬不得其便。如彼城郭。外堑极深且广。

    复次。比丘。多诸方便。所有诸法。初善．中善．竟善。具足清净。得修梵行。是谓比丘成就此第四法。如彼城郭。多诸谷米。外寇不敢来侵。

    复次。比丘。思惟四增上心之法。亦不脱漏。是谓比丘成就此第五之法。弊魔波旬不得其便。如彼城郭。多诸薪草。外人不能来触娆。

    复次。比丘。得四神足。所为无难。是谓比丘成就此第六之法。弊魔波旬不得其便。如彼城内。器杖备具。

    复次。比丘。具能分别阴．入．界。亦复分别十二因缘所起之法。是谓比丘成就此七法。弊魔波旬不得其便。如彼城郭之主。聪明高才。可收则收。可舍则舍。

    今此比丘亦复如是。具知分别阴．持．入诸病。若有比丘成就此七法者。弊魔波旬终不得其便。是故。诸比丘。当求方宜。分别阴．持．入及十二因缘。不失次第。便度魔界不处其中。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第5经

《增一阿含经·39.等法品第三十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说七神止处。汝等谛听。善思念之。

    诸比丘对曰。如是。世尊。

    是时。世尊告诸比丘。彼云何名为七神识住处。所谓众生若干种身想。所谓人及天也。又复众生若干种身而有一想。所谓梵迦夷天也。初出现世。又复众生一身若干想。所谓光音天也。又复众生一身一想。所谓遍净天也。又复众生无量空。空处天也。又复众生无量识。识处天也。又复众生无有处。无有处天也。是谓。比丘。七识住处。我今已说七识处。诸佛世尊所可施行接度人民。今日已办。当在闲居树下。善修其行。勿有懈怠。此是我之教诲。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第6经

《增一阿含经·39.等法品第三十九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    当于尔时。尊者均头身抱重患。卧在床褥。不能自起居。是时。均头便念。如来世尊今日不见垂愍。又遭重患。命在不久。医药不接。又闻世尊言。一人不度。吾终不舍。然今独见遗弃。将何苦哉。

    尔时。世尊以天耳闻均头比丘作是称怨。是时。世尊告诸比丘。汝等皆集至均头比丘所。问其所疾。

    诸比丘对曰。如是。世尊。

    世尊将众多比丘渐渐至均头比丘房。是时。均头遥见如来来。即自投地。尔时。世尊告均头曰。汝今抱患极为笃重。不须下床。吾自有坐。

    尔时。世尊告均头曰。汝所患为增为损。不增损乎。有能堪任受吾教也。

    是时。均头比丘白佛言。弟子今日所患极笃。但有增无损也。所服药草。靡不周遍。

    世尊问曰。视瞻病者竟为是谁。

    均头白言。诸梵行来见瞻视。

    尔时。世尊告均头曰。汝今堪与吾说七觉意乎。

    均头是时。三自称说七觉意名。我今堪任于如来前说七觉意法。

    世尊告曰。若能堪任向如来说。今便说之。

    是时。均头白佛言。七觉意者。何等为七。所谓念觉意如来之所说。法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。是谓。世尊。有此七觉意者。正谓此耳。

    尔时。尊者均头说此语已。所有疾患。皆悉除愈。无有众恼。是时。均头白世尊言。药中之盛。所谓此七觉意之法是也。欲言药中之盛者。不过此七觉意。今思惟此七觉意。所有众病皆悉除愈。

    尔时。世尊告诸比丘。汝等受持此七觉意法。善念讽诵。勿有狐疑于佛．法．众者。彼众生类所有疾患皆悉除愈。所以然者。此七觉意甚难晓了。一切诸法皆悉了知。照明一切诸法。亦如良药疗治一切众病。犹如甘露食无厌足。若不得此七觉意者。众生之类流转生死。诸比丘。当求方便。修七觉意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第7经

《增一阿含经·39.等法品第三十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若转轮圣王出现世间时。便有七宝出现世间。所谓轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是为七宝。是谓转轮圣王出现世时。便有此七宝流布世间。

    若如来出现世间时。便有七觉意宝出现世间。云何为七。所谓念觉意．法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。出现于世。若如来出现世间时。便有此七觉意宝出现世间。是故。诸比丘。当求方便。修此七觉意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第8经

《增一阿含经·39.等法品第三十九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若转轮圣王出现世间。尔时便选择好地而起城郭。东．西十二由旬。南．北七由旬。土地丰熟。快乐不可言。尔时。彼城外郭。七重围绕。七宝厕其间。所谓七宝者。金．银．水精．琉璃．琥珀．玛瑙．砗磲。是谓七宝。复有七宝堑绕彼七重。极为深广。人所难逾。其间皆有金沙。复有七宝树兼生其间。然彼树复有七种色。金．银．水精．琉璃．砗磲．玛瑙．琥珀。然彼城中周匝有七重门。皆悉牢固。亦七宝所造。银门以金间施其间。金门以银间错其间。水精门以琉璃间错其间。琉璃门以水精间错其间。玛瑙门以琥珀间错其间。甚为快乐。实不可言。然彼城中四面有四浴池。一一浴池纵广一由旬。自然有水。金．银．水精所造。银水池冻。便成银宝。金池水冻。便成金宝。然转轮圣王以此为用。

    尔时。彼地城中有七种音声。云何为七。所谓贝声．鼓声．小鼓声．钟声．细腰鼓声．舞声．歌声。是谓七种声。尔时。人民以此恒相娱乐。然彼众生无有寒温。亦无饥渴。亦无疾病。然转轮圣王在世游化。成就此七宝及四神足。无有缺减。终无亡失。转轮圣王云何成就七宝。所谓轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。复有千子。极为勇猛。能降伏外寇。此阎浮里地不以刀杖化彼国。

    尔时。有一比丘白世尊言。转轮圣王云何成就轮宝。

    世尊告曰。是时。转轮圣王十五日清旦沐浴洗头。在大殿上玉女围绕。是时。轮宝千辐具足。从东方来而在殿前。光曜煌煌。非人所造。去地七刃。渐渐至王前住。转轮圣王见已。便作是说。吾从旧人边闻。转轮王十五日沐浴头．手。在殿上坐。是时轮宝自然从东方来在王前住。吾今当试此轮宝。是时。转轮王以右手执轮宝。而作是说。汝今以法回转。莫以非法。是时。轮宝自然回转。又在空中住。转轮圣王复将四部兵。亦在虚空中。是时。轮宝回向东方。转轮圣王亦从宝轮而去。若轮宝住时。是时转轮圣王所将之众。亦在中住。是时。东方粟散王及人民之类。遥见王来皆悉起迎。又以金钵盛碎银。银钵盛碎金。奉上转轮圣王。而白王言。善来。圣王。今此方域人民炽盛。快乐不可称计。唯愿大王当于中治化。是时。转轮圣王告彼民曰。汝等当以法治化。莫以非法。亦莫杀生．窃盗．淫泆。慎莫非法治化。是时。轮宝复移至南方．西方．北方。普绥化人民。还来至王治处。去地七刃而住。如是。比丘。转轮圣王成就此轮宝也。

    是时。比丘白世尊言。转轮圣王云何成就象宝。

    世尊告曰。比丘当知。转轮圣王于十五日中。沐浴澡洗在大殿上。是时。象宝从南方来。而有六牙。衣毛极白。七处齐整。皆以金．银．珍宝而挍饰之。能飞行虚空。尔时。转轮圣王见已。便作是念。今此象宝极为殊妙。世之希有。体性柔和。不行卒暴。我今当试此象宝。是时。转轮圣王清旦日欲初出。乘此象宝。游四海外。治化人民。如是。转轮圣王成就象宝。

    是时。比丘白世尊言。转轮圣王云何成就马宝。

    世尊告曰。转轮圣王出现世时。是时马宝从西方来。毛衣极青。尾毛朱光。行不移动。能飞在虚空。无所挂碍。见已。极怀喜悦。此马宝实为殊妙。今当役之。又体性良善。无有暴疾。吾今当试此马宝。是时。转轮圣王即乘此马。经四天下。治化人民。还来至王治处。如是。比丘。转轮圣王成就马宝。

    比丘白佛言。复以何缘成就珠宝乎。

    世尊告曰。于是。比丘。转轮圣王出现世时。是时珠宝从东方来。而有八角。四面有火光。长一尺六寸。转轮圣王见已。便作是念。此珠宝极为殊妙。吾今当试之。是时。转轮圣王夜半悉集四部之兵。以此摩尼宝举着高幢头。是时光明照彼国界十二由旬。尔时。城中人民之类。见此光已。各各自相谓言。日今已出。可理家事。是时。转轮圣王在殿上普见人民已。还入宫中。是时。转轮圣王持此摩尼举着宫内。内外悉明。靡不周遍。如是。比丘。转轮圣王成就此珠宝也。

    尔时。比丘白佛言。转轮圣王云何成就玉女宝。

    世尊告曰。比丘当知。若转轮圣王出现世时。自然有此玉女宝现。颜貌端正。面如桃华色。不长不短。不白不黑。体性柔和。不行卒暴。口气作忧钵华香。身作栴檀香。恒侍从圣王左右。不失时节。常以和颜悦色。视王颜貌。如是。比丘。转轮圣王成就此玉女之宝。

    是时。比丘白佛言。转轮王云何成就居士宝。

    世尊告曰。于是。比丘。转轮圣王出现世时。便有此居士宝出现世间。不长不短。身体红色。高才智达。无事不开。又得天眼通。是时。居士来至王所。而白王言。唯愿圣王延寿无穷。若王欲须金．银．珍宝者。尽当供给。是时。居士以天眼观有宝藏者．无宝藏者。皆悉见之。王有所须宝。随时给施。是时。转轮圣王欲试彼居士时。便将此居士度水。未至彼岸。便语居士言。我今欲须金．银．珍宝。正尔便办。长者报曰。前至岸上当供给。转轮圣王言。我今此间须宝。不须至岸上。是时。居士即前长跪叉手向水。寻时水中七宝踊出。是时。转轮圣王语彼长者。止。止。居士。更不须宝。如是。比丘。转轮圣王成就此居士宝也。

    是时。比丘白佛言。转轮圣王云何成就典兵之宝。

    世尊告曰。若转轮圣王出现世时。便有典兵宝。自然来应。聪明盖世。豫知人情。身体红色。来至转轮圣王所。白圣王言。唯愿圣王快自娱乐。若圣王欲须兵众。正尔给办。进止之宜。不失时节。是时。典兵宝随王所念。云集兵众。在王左右。是时。转轮圣王欲试典兵宝时便作是念。使我兵众正尔云集。寻时。兵众在王门外。若转轮圣王意欲使兵众住便住。进便进。如是。比丘。转轮圣王成就此典兵之宝。比丘当知。转轮圣王成就此七宝。

    是时。彼比丘白世尊言。转轮圣王云何成就四神足快得善利。

    佛告比丘。于是。转轮圣王颜貌端正。世之希有。出过世人。犹彼天子无能及者。是谓转轮圣王成就此第一神足。

    复次。转轮圣王聪明盖世。无事不练。人中之雄猛。尔时智慧之丰。无过此转轮圣王。是谓成就此第二神足。

    复次。比丘。转轮圣王无复疾病。身体康强。所可饮食。自然消化。无便利之患。是谓。比丘。转轮圣王成就此第三之神足。

    复次。比丘。转轮圣王受命极长。寿不可计。尔时人之命。无过转轮圣王之寿。是谓。比丘。转轮圣王成就此第四神足。是谓。比丘。转轮圣王有此四神足。

    尔时。彼比丘白佛言。若转轮圣王命终之后。为生何处。

    世尊告曰。转轮圣王命终之后生三十三天。受命千岁。所以然者。转轮圣王自不杀生。复教他人使不杀生。自不窃盗。复教他人使不偷盗。自不淫泆。复教他人使不行淫。自不妄语。复教他人使不妄语。自行十善之法。复教他人使行十善。比丘当知。转轮圣王缘此功德。命终之后生三十三天。

    尔时。彼比丘便作是念。转轮圣王甚可贪慕。欲言是人。复非是人。然其实非天。又施行天事。受诸妙乐。不堕三恶趣。若我今日持戒勇猛。所有之福。使将来之世得作转轮圣王者。不亦快哉。

    尔时。世尊知彼比丘心中所念。告彼比丘曰。今在如来前勿作是念。所以然者。转轮圣王虽成就七宝。有四神足。无能及者。犹不免三恶之趣。地狱．畜生．饿鬼之道。所以然者。转轮圣王不得四禅．四神足。不得四谛。由此因缘。复堕三恶趣。人身甚为难得。遭值八难。求出甚难。生正国中。亦复不易。求善良友。亦复不易。欲与善知识相遇。亦复不易。欲从如来法中学道者。亦复难遇。如来出现。甚不可遭。所演法教。亦复如是。解脱．四谛及四非常。实不可得闻。转轮圣王于此四法。亦不得究竟。若。比丘。如来出现世时。便有此七宝出现世间。如来七觉意宝。至边究竟。天．人所誉。比丘今日善修梵行。于此现身得尽苦际。用此转轮圣王七宝乎。

    尔时。彼比丘闻如来如是之教。在闲静之处。思惟道教。所以族姓子。剃除须发。出家学道。欲修无上正业。生死已尽。梵行已立。所作已办。更不复受有。如实知之。尔时。彼比丘便成罗汉。

    尔时。彼比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第9经

《增一阿含经·39.等法品第三十九·第9经》

    （九）

    闻如是。

    一时。尊者童真迦叶在舍卫国昼闇园中。

    是时。迦叶夜半而经行。尔时。有天来至迦叶所。在虚空中语迦叶言。比丘当知。此舍夜便有烟。昼日火然。婆罗门语智者曰。汝今持刀凿山。当凿山时。必当见有负物。当拔济之。汝当凿山。当凿山时。必当见山。汝今当舍山。汝今当凿山。当凿山时。必见虾蟆。今当舍虾蟆。汝今当凿山。当凿山时。当见肉聚。已见肉聚。当舍离之。汝今当凿山。当凿山时。当见枷。已见枷。便舍离之。汝今当凿山。已凿山。当见二道。已见二道。当舍离之。汝今当凿山。已凿山。当见树枝。已见树枝。当舍离之。汝今当凿山。已凿山。见龙。已见龙。勿共语。当自归命。慕令得所。比丘。当善思念此义。设不解者。便往至舍卫城。到世尊所。而问此义。若如来有所说者。善念行之。所以然者。我今亦不见有人．沙门．婆罗门．魔．若魔天能解此义者。除如来及如来弟子。若从我闻。

    是时。迦叶报天曰。此事甚佳。

    尔时。迦叶清旦至世尊所。到已。头面礼足。在一面坐。以此因缘。具白世尊。尔时。迦叶问世尊曰。今当问如来义。天之所说。何所趣向。何以故舍夜有烟。昼便火然。何以故名为婆罗门。何以故名为智者。又言凿山者。其义何所趣向。言刀者。亦所不解。何以故名为负物。又言山者。其义云何。何以故复言虾蟆。何以故复言肉聚。何以故复言枷。何以故复言二道。树枝义其义云何。何以故名龙。

    世尊告曰。舍者。即是形体也。四大色所造。受父母血脉渐渐长大。恒当养食。不令有乏。是分散法。夜有烟者。众生之类心之所念是。昼日火然者。身．口．意所造行是也。婆罗门者。是阿罗汉也。智者。是学人也。凿山者。精进之心是也。刀者。智慧是也。负物者。是五结也。山者。是憍慢也。虾蟆者。瞋恚心是也。肉聚者。贪欲是也。枷者。五欲是也。二道者。疑是也。树枝者。是无明也。龙者。是如来．至真．等正觉是。彼天所说。其义如是。汝今当熟思惟。不久当尽有漏。

    尔时。迦叶受如来如是之教。在闲静之处。而自修行。所以族姓子。剃除须发。出家学道者。欲修梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。迦叶便成阿罗汉。

    尔时。迦叶闻佛所说。欢喜奉行。


39.等法品第三十九·第10经

《增一阿含经·39.等法品第三十九·第10经》

    （一○）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    满愿子亦将五百比丘游本生处。尔时。世尊于罗阅城九十日夏坐已。渐渐在人间游化。来至舍卫城中祇树给孤独园。尔时。众多比丘各散在人间。亦来至世尊所。到已。头面礼足。在一面坐。

    尔时。世尊问诸比丘。汝等为在何处夏坐。

    诸比丘对曰。在本所生处而受夏坐。

    世尊告曰。汝等所生之处比丘之中。能自行阿练若。复能称誉阿练若。自行乞食。复教他人使行乞食。不失时宜。自着补纳衣。复教他人使着补纳衣。自修知足。亦复叹誉知足之行。自行少欲。亦复叹说少欲之行。自乐闲静之处。复教他人在闲静之处。自守其行。复教他人使守其行。己身戒具清净。复教他人使修其戒。己身三昧成就。复教他人使行三昧。己身智慧成就。复教他人使行智慧。己身解脱成就。复教他人使行解脱。己身解脱见慧成就。复教他人使行此法。身能教化不有厌足。说法无懈倦。

    尔时。诸比丘白世尊言。比丘满愿子于此诸比丘中。堪任教化。己身修阿练若行。亦复叹誉阿练若行。己身着补纳衣。少欲知足。精进勇猛。乞食。乐闲静之处。戒．三昧．智慧．解脱．解脱见慧成就。复教他人使行此法。自能教化。说法无厌足。

    尔时。世尊与诸比丘说微妙法。是时。诸比丘闻佛说法已。小停左右。便从坐起。绕佛三匝。便退而去。

    尔时。舍利弗去世尊不远。结跏趺坐。正身正意。系念在前。尔时。舍利弗便作是念。今满愿子快得善利。所以然者。诸梵行比丘叹誉其德。然复世尊称可其语。亦不逆之。我当何日与彼人得共相见。与其谈论。

    是时。满愿子于本生处。教化周讫。渐渐人间教化。来至世尊所。头面礼足。在一面坐。尔时。世尊渐与说法。是时。满愿子闻说法已。即从坐起。头面礼足。便退而去。以尼师檀着右肩上。往诣昼闇园中。

    尔时。有一比丘。遥见满愿子以尼师檀着右肩上。至彼园中。见已。即往至舍利弗所。白舍利弗言。世尊常所叹满愿子方至如来所。从佛闻法。今诣园中。尊者宜知是时。

    是时。舍利弗闻比丘语。即从坐起。以尼师檀着右肩上。往至彼园中。

    是时。满愿子在一树下结跏趺坐。舍利弗亦复在一树下端坐思惟。是时。舍利弗便从坐起。往至满愿子所。到已。共相问讯。在一面坐。尔时。舍利弗问满愿子曰。云何。满愿子。为由世尊得修梵行为弟子乎。

    满愿子报曰。如是。如是。

    时。舍利弗复问曰。复因世尊得修清净戒乎。

    满愿子言。非也。

    舍利弗言。为由心清净于如来所。而修梵行乎。

    满愿子报曰。非也。

    舍利弗言。为见清净于如来所。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。云何为无犹豫。得修梵行乎。

    满愿子报曰。非也。

    舍利弗曰。为由行迹清净。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。云何于道之中。智修清净。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。云何知见清净。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。我今所问。于如来所。得修梵行乎。汝复报吾言。如是。吾复问。智慧．心清净。道知见清净。得修梵行耶。汝复言。非也。汝今云何于如来所。得修梵行耶。

    满愿子报曰。戒清净义者。能使心清净。心清净义者。能使见清净。见清净义者。能使无犹豫清净。无犹豫清净义者。能使行迹清净。行迹清净义者。能使道清净。道清净义者。能使知见清净。知见清净义者。能使入涅槃义。是谓于如来所得修梵行。

    舍利弗言。汝今所说义何所趣向。

    满愿子言。我今当引譬喻解此义。智者以譬喻解此义。智者自寤。犹如今日波斯匿王。从舍卫城至婆祇国。两国中间布七乘车。是时。波斯匿王出城先乘一车。至第二车。即乘第二车。复舍第一车。小复前行。乘第三车而舍第二车。小复前行。乘第四车而舍第三车。小复前行。乘第五车而舍第四车。又复前行。乘第六车而舍第五车。又复前行。乘第七车而舍第六车。入婆祇国。是时。波斯匿王以至宫中。设有人问。大王今日为乘何等车来至此宫。彼王欲何报。

    舍利弗报言。设当有人问者。当如是报曰。吾出舍卫城。先乘第一车至第二车。复舍第二车乘第三车。复舍第三车乘第四车。复舍第四车乘第五车。复舍第五车乘第六车。复舍第六车乘第七车。至婆祇国。所以然者。皆由前车至第二车。展转相因。得至彼国。设有人问者。应当作是报之。

    满愿子报曰。戒清净义。亦复如是。由心清净。得见清净。由见清净。得至除犹豫清净。由无犹豫义。得至行迹清净。由行迹清净义。得至道清净。由道清净义。得至知见清净。由知见清净义。得至涅槃义。于如来所得修梵行。所以然者。戒清净义者。是受入之貌。然如来说使除受入。心清净义亦是受入之貌。然如来说除受入。乃至知见之义亦是受入。如来说除受入。乃至涅槃。如来所得修梵行。若当戒清净。于如来所得修梵行者。凡夫之人亦当取灭度。所以然者。凡夫之人亦有此戒法。世尊所说者。以次成道。得至涅槃界。非独戒清净。得至灭度。犹如有欲上七重楼上。要当以次而至。戒清净义。亦复如是。渐渐至心。由心至见。由见至无犹豫。由无犹豫。净至于行迹。由净行迹得至于道。由于净道得至知见。由净知见得至涅槃。

    是时。舍利弗即称。善哉。善哉。快说此义。汝今为名何等。诸比丘梵行之人。称汝何等号。

    满愿子言。我今名为满愿子。母姓弥多那尼。

    舍利弗言。善哉。善哉。满愿子。贤圣法中实无等伦。怀抱甘露。演布无穷。我今所问甚深之义。汝尽演说。设当诸梵行人以首戴行世间。犹不能得报其恩。其有来亲近问讯者。彼人快得善利。我今亦得其善利。承受其教。

    满愿子报曰。善哉。善哉。如汝所言。汝今为名何等。诸比丘为何等号。

    舍利弗报曰。我名忧波提舍。母名舍利。诸比丘号吾为舍利弗。满愿子言。我今与大人共论。先亦不知法之大主来至此间。设当知尊者舍利弗来至此者。亦无此辩共相酬答。然尊问此甚深之义。寻时发遣。善哉。舍利弗。佛弟子中最为上首。恒以甘露法味而自娱乐。设当诸梵行人。以首戴尊者舍利弗行世间。从岁至岁。犹不能报斯须之恩。其有众生来问讯尊者．亲近者。彼人快得善利。我等亦快得善利。

    尔时。二贤在彼园共如是论议。

    是时。二人各闻所说。欢喜奉行。

    等法及昼度　　水及城郭喻
    识．均头．二轮　　波蜜及七车


40.七日品第四十·第1经

《增一阿含经·40.七日品第四十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘食后皆集普会讲堂。作如是论议。此须弥山极为广大。非众山之所及。甚奇。甚特。高广极峻。如是。不久当复坏败。无有遗余。依须弥山更有大山。亦复坏败。

    尔时。世尊以天耳闻众多比丘而作是论。即从座起。往至彼讲堂所。即就坐。尔时。世尊告诸比丘。汝等在此为何等论。欲何所施行。

    诸比丘对曰。诸人集此。论其法事。向所论说。皆自如法。

    世尊告曰。善哉。比丘。汝等出家正应法论。亦复不舍贤圣默然。所以然者。若比丘集聚一处。当施行二事。云何为二。一者当共法论。二者当贤圣默然。汝等论此二事。终获安隐。不失时宜。汝等向者。作何等如法之义。

    诸比丘对曰。今众多比丘来集此堂。作如是论议。甚奇。甚特。此须弥山极高广大。然此须弥山如是不久当复败坏。及诸四面铁围山亦当如是坏败。向者。集此作如法论也。

    世尊告曰。汝等欲闻此世间境界坏败之变乎。

    诸比丘白佛言。今正是时。唯愿世尊以时演说。使众生之类心得解脱。

    世尊告诸比丘曰。汝等善思念之。藏在心怀。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。须弥山者极为广大。非众山所及。若比丘欲知须弥山。出水上高八万四千由旬。入水亦深八万四千由旬。然须弥山四种宝所造。金．银．水精．琉璃。又有四角。亦四种所造。金．银．水精．琉璃。金城银郭。银城金郭。水精城琉璃郭。琉璃城水精郭。然须弥山上有五种天在彼居止。皆由宿缘而住彼间。云何为五。所谓彼银城中。有细脚天在彼居止。彼金城中。有尸利沙天在彼居止。水精城中。有欢悦天在彼居止。琉璃城中。有力盛天在彼居止。金．银城中间。毗沙门天王在彼居住。将诸阅叉不可称计。金城．水精城中间。有毗留博叉天王。将诸龙神在彼居止。水精城．琉璃城中间。有毗留勒叉天王在彼居止。琉璃城．银城中间。有提头赖吒天王在彼居止。

    比丘当知。须弥山下有阿须伦居止。若阿须伦欲与三十三天共斗时。先与细脚天共斗。设得胜。复至金城与尸利沙天共斗。已胜尸利沙天。复至水精城与欢悦天共斗。已胜彼。复至琉璃城。已胜彼天。便共三十三天共斗。

    比丘当知。须弥山顶三十三天在彼居止。昼夜照明。光自相照。故致此耳。依须弥山日月流行。日天子城郭纵广五十一由旬。月天子城郭纵广四十九由旬。最大星纵广一由旬。最小星纵广二百步。须弥山顶东．西．南．北。纵广八万四千由旬。近须弥山南有大铁围山。长八万四千里。高八万里。又此山表。有尼弥陀山围彼山。去尼弥陀山。复有山名佉罗山。去此山。复更有山名伊沙山。去此复更有山名马头山。去马头山复更有山名毗那耶山。次毗那耶有山名铁围大铁围山。

    铁围中间有八大地狱。一一地狱有十六隔子。然彼铁围山于阎浮里地多所饶益。阎浮里地设无铁围山者。此间恒当臭处。铁围山表有香积山。香积山侧有八万四千白象王。止住彼间。各有六牙。金银校饰。彼香山中有八万四千窟。诸象在彼居止。皆金．银．水精．琉璃所造。最上象者。释提桓因躬自乘之。最下者。转轮圣王乘之。香积山侧有摩陀池水。皆生优钵莲华．拘牟头华。然彼诸象掘根而食。摩陀池水侧复有山名优阇伽罗。然彼山皆生若干种草木。鸟狩虫蠡悉在彼间。依彼山。皆有神通得道之人而往彼间。次复有山名般荼婆。次复有山名耆阇崛山。此是阎浮里地所依之处。

    比丘当知。或有是时。若此世间欲坏败时。然天不降雨。所种生苗不复长大。诸有小河泉源皆悉枯竭。一切诸行皆归无常。不得久住。比丘当知。或有是时。此四大驶河。所谓恒伽．私头．死陀．婆叉。亦复枯竭而无遗余。如是。比丘。无常百变正谓此耳。

    比丘。或有是时。若此世间有二日出时。是时百草树木皆悉凋落。如是。比丘。无常变易。不得久停。是时诸泉源小水皆悉枯竭。比丘当知。若二日出时。尔时四大海水百由旬内皆悉枯竭。渐渐至七百由旬。水自然竭。

    比丘当知。若世间三日出现时。四大海水千由旬内。水自然竭。渐渐乃至七千由旬。水自然竭。

    比丘当知。若四日出现世时。四大海水深千由旬在。如是。比丘。一切诸行皆悉无常。不得久住。

    比丘当知。或有是时。若世间有五日出时。是时四大海水。余有七百由旬水。渐渐至百由旬。比丘当知。若五日出时。是时海水一由旬在。渐渐水竭而无遗余。若五日出时。余正有七尺水在。五日出时。海水尽竭无有遗余。比丘当知。一切行无常。不得久住。

    比丘当知。或有是时。六日出时。此地厚六万八千由旬皆悉烟出。须弥山亦渐渐融坏。若六日出时。此三千大千国土皆悉融坏。犹如陶家烧瓦器也。是时。三千大千刹土。亦复如是。洞然火出。靡不周遍。比丘当知。若六日出时。八大地狱亦复消灭。人民命终。依须弥山五种之天。亦复命终。三十三天．艳天。乃至他化自在天。亦复命终。宫殿皆空。若六日出时。是时须弥山及三千大千刹土。皆悉洞然而无遗余。如是。比丘。一切行无常。不得久住。

    比丘当知。或有是时。若七日出。是时此地虽厚六万八千由旬及三千大千刹土皆悉火起。若复七日出时。此须弥山渐渐融坏。百千由旬自然崩落。永无有余。亦复不见尘烟之分。况见灰乎。是时。三十三天。乃至他化自在天宫殿。皆悉火然。此间火炎乃至梵天上。新生天子在彼天宫者。由来不见劫烧。见此炎光。普怀恐惧。畏为火所烧。然彼旧生天子等曾见劫烧。便来慰劳后生天子。汝等勿怀恐惧。此火终不来至此间。比丘当知。七日出时。从此间至六天。乃至三千大千刹土。悉为灰土。亦无形质之兆。如是。比丘。一切行无常。不可久保。皆归于尽。尔时。人民命终。尽生他方刹土。若生天上。设复地狱中众生宿罪已毕。生天上．若他方刹土。设彼地狱众生罪未毕者。复移至他方刹土。比丘当知。若七日出时。无复日月光明星宿之兆。是时日月已灭。无复昼夜。是谓。比丘。由缘报故。致此坏败。

    比丘复当知。劫还成就时。或有是时。火还自灭。虚空之中有大云起。渐渐降雨。是时。此三千大千刹土。水遍满其中。水乃至梵天上。比丘当知。是时此水渐渐停住而自消灭。复有风起名曰随岚。吹此水聚着一处。是时。彼风起千须弥山．千祇弥陀山．千尼弥陀山．千佉罗山．千伊沙山．千毗那山．千铁围山．千大铁围山。复生八千地狱。复生千马头山．千香积山．千般荼婆山．千优阇伽山．千阎浮提．千瞿耶尼．千弗于逮．千郁单曰。复生千海水。复生千四天王宫．千三十三天．千艳天．千兜术天．千化自在天．千他化自在天。

    比丘当知。或有是时。水灭地复还生。是时。地上自然有地肥。极为香美。胜于甘露。欲知彼地肥气味。犹如甜蒲桃酒。比丘当知。或有此时。光音天自相谓言。我等欲至阎浮提。观看彼地形还复之时。光音天子来下世间。见地上有此地肥。便以指尝着口中而取食之。是时。天子食地肥多者。转无威神。又无光明。身体遂重而生骨肉。即失神足。不复能飞。又彼天子食地肥少。身体不重。亦复不失神足。亦能在虚空中飞行。

    是时。天子失神足者。皆共呼哭自相谓言。我等今日极为穷厄。复失神足。即住世间。不能复还天上。遂食此地肥。各各相视颜色。彼时天子欲意多者。便成女人。遂行情欲。共相娱乐。是谓。比丘。初世成时。有此淫法。流布世间。是旧常之法。女人必出于世。亦复旧法非适今也。是时。余光音天见此天子以堕落。皆来呵骂而告之曰。汝等何为行此不净之行。是时。众生复作是念。我等当作方便。宜共止宿。使人不见。转转作屋舍。自覆形体。是谓。比丘。有此因缘。今有屋舍。

    比丘当知。或有是时。地肥自然入地。后转生粳米。极为鲜净。亦无皮表。极为香好。令人肥白。朝收暮生。暮收朝生。是谓。比丘。尔时始有此粳米之名生。比丘。或有是时。人民懈怠不勤生活。彼人便作是念。我今何为日日收此粳米。应当二日一收。是时。彼人二日一收粳米。尔时。人民展转怀妊。由此转有生分。

    复有众生语彼众生言。我等共取粳米。是时。彼人报曰。吾以取二日食粮。此人闻已。复生此念。我当储四日食粮。即时办四日食粮。复有众生语彼众生。可共相将外收粳米。此人报曰。吾以收四日食粮。彼人闻已。便生此念。吾当办八日食粮。即办八日食储。尔时。彼粳米更不复生。

    是时。众生各生此念。世间有大灾患。今此粳米遂不如本。今当分此粳米。即时分粳米。尔时众生复生此念。我今可自藏粳米。当盗他粳米。是时。彼众生自藏粳米。便盗他粳米。彼主见盗粳米。语彼人曰。汝何故取吾粳米。今舍汝罪。后莫更犯。尔时。世间初有此盗心。是时。复有众生闻此语。复自生念。我今可藏此已粳米。当盗他粳米。是时。彼众生便舍己物。而取他物。彼主见已。语彼人曰。汝今何为取我粳米乎。然彼人默然不对。是时。物主即时手拳相加。自今已后。更莫相侵。

    是时。众多人民闻众生相盗。各共云集。自相谓言。世间有此非法。各共相盗。今当立守田人。使守护田。其有众生聪明高才者。当立为守田主。是时。即选择田主而语之曰。汝等当知世间有此非法窃盗。汝今守田当雇其直。诸人民来取他粳米者。即惩其罪。尔时。即安田主。比丘当知。尔时。其守田者。号为刹利种。皆是旧法。非为非法。

    尔时。世尊便说此偈。

    始有刹利种　　姓中之上者
    聪明高才人　　天人所敬待

    尔时。其有人民侵他物者。是时刹利取惩罚之。然复彼人不改其愆。故复犯之。是时刹利之主敕作刀杖。取彼人而枭其首。尔时。世间初有此杀生。是时。众多人民闻此教令。其有窃盗粳米者。刹利主即取杀之。皆怀恐惧。衣毛皆竖。各作草卢于中坐禅。修其梵行。而一其心。舍离家业．妻子．儿妇独静其志。修于梵行。因此已来。而有婆罗门之名姓。是时。便有此二种姓出现世间。

    比丘当知。彼时由盗故便有杀生。由杀故便有刀杖。是时。刹利主告人民曰。其有端政高才者。当使统此人民。又告之曰。其有人民窃盗者。使惩其罪。尔时。便有此毗舍种姓。出现于世。

    尔时。多有众生便生此念。今日众生之类各共杀生。皆由业之所致也。今可来往周旋以自生活。尔时。便有首陀罗种姓。出现世间。

    尔时。世尊便说此偈。

    初有刹利种　　次有婆罗门
    第三名毗舍　　次复首陀姓
    有此四种姓　　渐渐而相生
    皆是天身来　　而同为一色

    比丘当知。尔时。有此杀．盗心。无复有此自然粳米。

    尔时。便有五种谷子。一者根子。二者茎子。三者枝子。四者华子。五者果子。及余所生之种子。是谓五种之子。皆是他方刹土风吹使来。取用作种以此自济。如是。比丘。世间有此瑞应。便有生．老．病．死。致使今日有五盛阴身。不得尽于苦际。此名为劫成败时之变易也。吾与汝说。诸佛世尊常所应行。今尽与汝说之。当乐闲居静处。当念坐禅。勿起懈怠。今不精诚。后悔无益。此是我之教诲也。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第2经

《增一阿含经·40.七日品第四十·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。摩竭国王阿阇世。在群臣中而作是说。此拔祇国极为炽盛。人民众多。吾当攻伐。摄彼邦土。

    是时。阿阇世王告婆利迦婆罗门曰。汝今往至世尊所。持吾姓名。往问讯世尊。礼敬承事云。王阿阇世白世尊言。意欲攻伐拔祇国。为可尔不。设如来有所说者。汝善思惟。来向吾说。所以然者。如来语终不有二。

    是时。婆罗门受王教敕。往至世尊所。共相问讯。在一面坐。是时。婆罗门白佛言。王阿阇世礼敬世尊。承事问讯。又复重白。意欲往攻伐拔祇大国。先来问佛为可尔不。

    尔时。彼婆罗门以衣覆头脚。着象牙屐。腰带利剑。不应说法。

    是时。世尊告阿难曰。若拔祇人民修七法者。终不为外寇所坏。云何为七。若当拔祇国人民。尽集一处而不散者。便不为他国所坏。是谓初法不为外寇所败。

    复次。阿难。拔祇国人上下和顺。拔祇人民不为外人所擒。是谓。阿难。第二之法不为外寇所坏。

    复次。阿难。若拔祇国人亦不淫他。着他女人色。是谓第三之法不为外寇所坏。

    复次。阿难。若拔祇国不从此间而传至彼。亦复不从彼间传来至此。是谓第四之法不为外寇所坏。

    复次。阿难。若拔祇国人供养沙门．婆罗门。承事礼敬梵行人者。是谓第五之法。是时便不为外寇所获。

    复次。阿难。若拔祇国人民不贪着他财宝者。是谓第六法不为外寇所坏。

    复次。阿难。若拔祇国人民皆同一心。不向神寺。专精其意。便不为外寇所坏也。是谓第七之法不为外寇所坏。是谓。阿难。彼拔祇人修此七法者。终不为外人所坏。

    是时。梵志白佛言。设当彼人成就一法。犹不可坏。何况七法而可坏乎。

    止。止。

    世尊。国事猥多。欲还所止。尔时。梵志即从座起而去。

    彼梵志不远。尔时世尊告诸比丘。我今当说七不退转法。汝等谛听。善思念之。

    诸比丘白佛言。唯然。世尊。

    尔时。诸比丘从佛受教。世尊告曰。云何为七不退转之法。比丘当知。若比丘共集一处。皆共和顺。上下相奉。转进于上。修诸善法而不退转。亦不为魔所得便。是谓初法不退转。

    复次。众僧和合顺从其教。转进于上而不退转。不为魔王所坏。是谓第二之法不退转也。

    复次。比丘。不着事务。不修世荣。转进于上。不为魔天所得其便。是谓第三不退转之法也。

    复次。比丘。不讽诵杂书。终日策役其情意。转进于上。不为魔王得其便。是谓第四不退转之法也。

    复次。比丘。勤修其法。除去睡眠。恒自警寤。转进于上。不为弊魔而得其便。是谓第五不退转之法。

    复次。比丘。不学算术。亦不使人习之。乐闲静之处。修习其法。转进于上。不为弊魔得其便也。是谓第六不退转之法。

    复次。比丘。起一切世间不可乐想。习于禅行。忍诸法教。转进于上。不为魔所得其便。是谓七不退转法也。若有比丘成就此七法。共和顺者。便不为魔得其便也。

    尔时。世尊说此偈言。

    除去于事业　　又非思惟乱
    设不行此者　　亦不得三昧
    能乐于法者　　分别其法义
    比丘乐此行　　便致三昧定

    是故。比丘。当求方便。成此七法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第3经

《增一阿含经·40.七日品第四十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说七使。汝等善思念之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。云何为七。一者贪欲使。二者瞋恚使。三者憍慢使。四者痴使。五者疑使。六者见使。七者欲世间使。是谓。比丘。有此七使。使众生之类。永处幽闇。缠结其身。流转世间。无有休息。亦不能知生死根原。犹如彼二牛。一黑一白。共同一轭。共相牵引。不得相远。此众生类。亦复如是。为此贪欲使．无明使所缠结。不得相离。其余五使。亦复追从。五使适从。七使亦然。若凡夫之人。为此七使所缚。流转生死。不得解脱。不能知苦之元本。

    比丘当知。由此七使。便有三恶趣。地狱．畜生．饿鬼。由此七使。不能得度弊魔境界。然此七使之法复有七药。云何为七。贪欲使者。念觉意治之。瞋恚使者。法觉意治之。邪见使者。精进觉意治之。欲世间使者。喜觉意治之。憍慢使者。猗觉意治之。疑使者。定觉意治之。无明使者。护觉意治之。是谓。比丘。此七使用七觉意治之。

    比丘当知。我本未成佛道为菩萨行。坐道树下。便生斯念。欲界众生为何等所系。复作是念。此众生类为七使流转生死。永不得解。我今亦为此七使所系。不得解脱。尔时。复作是念。此七使为用何治之。复重思惟。此七使者当用七觉意治之。我当思惟七觉意。思惟七觉意时。有漏心尽。便得解脱。后成无上正真之道。七日之中结跏趺坐。重思惟此七觉意。是故。诸比丘。若欲舍七使者。当念修行七觉意法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第4经

《增一阿含经·40.七日品第四十·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七种之人可事．可敬。是世间无上福田。云何为七种人。所谓七人者。一者行慈。二者行悲。三者行喜。四者行护。五者行空。六者行无想。七者行无愿。是谓七种之人可事．可敬。是世间无上福田。所以然者。其有众生行此七法者。于现法中获其果报。

    尔时。阿难白世尊言。何以故不说须陀洹．斯陀含．阿那含．阿罗汉．辟支佛．佛。乃说此七事乎。

    世尊告曰。行慈七人其行。与须陀洹乃至佛其事不同。虽供养须陀洹乃至佛。不现得报。然供养此七人者。于现世得报。是故。阿难。当勤加勇猛成办七法。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


40.七日品第四十·第5经

《增一阿含经·40.七日品第四十·第5经》

    （五）

    闻如是。

    一时。佛在毗舍离猕猴池侧。与大比丘众五百人俱。

    是时。世尊到时。着衣持钵。及将阿难入毗舍离乞食。尔时。毗舍离城内有大长者名毗罗先。饶财多宝。不可称计。然复悭贪无惠施之心。唯食宿福。更不造新。尔时。彼长者将诸婇女在后宫作倡伎乐。自相娱乐。

    尔时。世尊往诣彼巷。知而问阿难曰。今闻作倡伎乐为是何家。

    阿难白佛。是毗罗先长者家。

    佛告阿难。此长者却后七日命终。当生涕哭地狱中。所以然者。此是常法。若断善根之人。命终之时。皆生涕哭地狱中。今此长者宿福已尽。更不造新。

    阿难白佛言。颇有因缘使此长者七日不命终乎。

    佛告阿难。无此因缘得不命终。昔所种行。今日已尽。此不可免。

    阿难白佛。颇有方宜令此长者不生涕哭地狱乎。

    佛告阿难。有此方宜可使长者不入地狱耳。

    阿难白佛言。何等因缘使长者不入地狱。

    佛告阿难。设此长者剃除须发。着三法衣。出家学道者。便得免此罪也。

    阿难白佛言。今我能使此长者出家学道。

    尔时。阿难辞世尊已。往至彼长者家。在门外立。是时。长者遥见阿难来。即出奉迎。便请使坐。时。阿难语长者曰。今我是一切智人边闻。然如来今记。汝身却后七日当身坏命终。生涕哭地狱中。

    长者闻已。即怀恐惧。衣毛皆竖。白阿难曰。颇有此因缘使七日之中不命终乎。

    阿难告曰。无此因缘令七日中得免命终。

    长者复白言。颇有因缘我今命终不生涕哭地狱中乎。

    阿难告曰。世尊亦有此教。若当长者剃除须发。着三法衣。出家学道者。便不入地狱中。汝今可宜出家学道。得到彼岸。

    长者白言。阿难并在前去。我正尔当往。

    是时。阿难便舍而去。长者便作是念。言七日者犹常为远。吾今宜可五欲自娱乐。然后当出家学道。是时。阿难明日复至长者家。语长者曰。一日已过。余有六日在。可时出家。

    长者白言。阿难并在前。正尔当寻从。

    然彼长者犹故不去。是时。阿难二日．三日。乃至六日至长者家。语长者曰。可时出家。后悔无及。设不出家者。今日命终。当生涕哭地狱中。

    长者白阿难曰。尊者并在前。正尔当随后。

    阿难告曰。长者。今日以何神足至彼间。方言先遣吾耶。但今欲共一时俱往。

    是时。阿难将此长者往至世尊所。到已。头面礼足。白佛言。今此长者欲得出家学道。唯愿如来当与剃除须发。使得学道。

    佛告阿难。汝今躬可度此长者。

    是时。阿难受佛教敕。即时与长者剃除须发。教令着三法衣。使学正法。是时。阿难教彼比丘曰。汝当念修行。念佛．念法．念比丘僧．念戒．念施．念天．念休息．念安般．念身．念死。当修行如是之法。是谓。比丘。行此十念者。便获大果报。得甘露法味。

    是时。毗罗先修行如是法已。即其日命终。生四天王中。

    是时。阿难即阇维彼身。还至世尊所。头面礼足。在一面立。尔时。阿难白世尊言。向者。比丘毗罗先者今已命终为生何处。

    世尊告曰。今此比丘命终生四天王。

    阿难白佛言。于彼命终当生何处。

    世尊告曰。于彼命终当生三十三天。展转生艳天．兜术天．化自在天．他化自在天。从彼命终复还来生。乃至四天王中。是谓。阿难。毗罗先比丘七变周旋天人之中。最后得人身。出家学道。当尽苦际。所以然者。斯于如来有信心故。

    阿难当知。此阎浮提地南北二万一千由旬。东西七千由旬。设有人供养阎浮里地人。其福为多不。

    阿难白佛言。甚多。甚多。世尊。

    佛告阿难。若有众生如撀牛顷。信心不绝修行十念者。其福不可量。无有能量者。如是。阿难。当求方便。修行十念。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


40.七日品第四十·第6经

《增一阿含经·40.七日品第四十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说极妙之法。初．中．竟善。义理深邃。具足得修梵行。此经名为净诸漏法。汝等善思念之。

    比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名为净诸漏法。或有有漏缘见得断。或有有漏亲近得断。或有有漏远离得断。或有有漏娱乐得断。或有有漏威仪得断。或有有漏思惟得断。

    彼云何有漏由见得断。于是。凡夫之人不睹圣人。不顺从如来之法。不能拥护贤圣之法。不亲近善知识。不与善知识从事。其闻法所应思惟法者亦不分别。不应思惟者而思惟之。未生欲漏而生。已生欲漏便增多。未生有漏而生。已生有漏便增多。未生无明漏而生。已生无明漏便增多。此法不应思惟而思惟之。

    彼云何法应思惟。然不思惟此法。所言思惟法者。未生欲漏使不生。已生欲漏而灭之。未生有漏令不生。已生有漏而灭之。未生无明漏令不生。已生无明漏而灭之。是谓此法应可思惟而不思惟。所不应思惟者便思惟之。应思惟者复不思惟之。未生欲漏而生。已生欲漏而增多。未生有漏而生。已生有漏而增多。未生无明漏而生。已生无明漏而增多。彼人作如是思惟。云何有过去久远。我今当有过去久远。或复思惟。无过去久远。云何当有过去久远。为谁有过去久远。云何复有当来久远。我今当有将来久远。或复言。无将来久远。云何当有将来久远。为谁有将来久远。云何有此众生久远。此众生久远为从何来。从此命终当生何处。彼人起此不祥之念。便兴六见。展转生邪见想。有我见审有此见。无有我见审兴此见。有我见无我见于中起审见。又复自观身复兴此见。于己而不见己。复兴此见。于无我而不见无我。于中起此见。尔时。彼人复生此邪见。我者即是今世。亦是后世。常存于世而不朽败。亦不变易。复不移动。是谓名为邪见之聚。邪见．灾患．忧．悲．苦．恼。皆由此生而不可疗治。亦复不能舍。遂增苦本。由是不为沙门之行．涅槃之道。

    又复。比丘。贤圣弟子修其法。不失次叙。善能拥护。与善知识共从事。彼能分别。不可思惟法亦能知。所可思惟法亦能知之。彼所不应思惟法亦不思惟之。所应思惟法而思惟之。

    彼云何不应思惟法而不思惟之。于是。诸法未生欲漏而生。已生欲漏而增多。未生有漏而生。已生有漏而增多。未生无明漏而生。已生无明漏而增多。是谓此法不应思惟之。

    彼何等法应思惟者而思惟之。于是。诸法未生欲漏而不生。已生欲漏而灭之。未生有漏而不生。已生有漏而灭之。未生无明漏而不生。已生无明漏而灭之。是谓此法应可思惟之。

    彼不应思惟者亦不思惟之。可思惟者便思惟之。彼作如是思惟。便灭三法。云何为三。身邪．戒盗．疑。设不知．见。则增有漏之行。设见．闻．念．知者。则不增有漏之行。已知．已见。有漏便不生。是谓此漏见所断也。

    彼云何漏恭敬所断。于是。比丘。堪忍饥寒。勤苦风雨．蚊虻．恶言．骂辱。身生痛恼。极为烦疼。命垂欲断。便能忍之。若不尔者。便起苦恼。设复能堪忍者。如是不生。是谓此漏恭敬所断。

    彼云何漏亲近所断。于是。比丘。持心受衣。不兴荣饰。但欲支其形体。欲除寒热。欲令风雨不加其身。又覆形体不令外露。又持心随时乞食。不起染着之心。但欲趣支形体。使故痛得差。新者不生。守护众行。无所触犯。长夜安隐而修梵行。久存于世。复持心意亲近床座。亦不着荣华服饰。但欲除饥寒．风雨．蚊虻之类。趣支其形。得行道法。又复持心亲近医药。不生染着之心。于彼医药。但欲使疾病除愈故。身体得安隐。设不亲近者。则生有漏之患。若亲近。则无有漏之患。是谓此漏亲近所断。

    彼云何有漏远离所断。于是。比丘。除去乱想。犹如恶象．骆驼．牛．马．虎．狼．狗．蛇蚖．深坑．危岸．柘棘．峻崖．湿泥。皆当远离之。莫与恶知识从事。亦复不与恶人相近。能熟思惟不去心首。设不将护者。则生有漏。设拥护者。则不生有漏。是谓有漏远离所断。

    彼云何有漏娱乐所断。于是。比丘。生欲想而不舍离。设起瞋恚想。亦不舍离。设复起疾想。亦不舍离。设不舍离者。则生有漏。能舍离者。便能不起有漏。是谓此漏娱乐所断。

    云何有漏威仪所断。于此。比丘。若眼见色不起色想。亦不起染污之心。具足眼根。亦无缺漏而护眼根。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。都不起染污之心。亦不起想着而护意根。若不摄其威仪。则生有漏。若摄其威仪者。则无有漏之患。是谓此漏威仪所断。

    彼何等有漏思惟所断。于是。比丘。修念觉意。依无欲。依无污。依灭尽而求出要。修法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。依无欲．依无污．依灭尽而求出要。若不修此者。则生有漏之患。设能修者。则不生有漏之患。是谓此漏思惟所断。

    若复。比丘。于比丘中诸所有漏。见断者便见断之。恭敬断者便恭敬断之。亲近断者亲近断之。远离断者远离断之。威仪断者威仪断之。思惟断者思惟断之。是谓。比丘。具足一切威仪。能断结．去爱。度于四流。渐渐越苦。是谓。比丘。除有漏之法。诸佛世尊常所施行慈念一切有形之类。今已施行。汝等常乐闲居树下。勤加精进。勿有懈怠。今不勤加者。后悔无益。此是我之训教。

    尔时。比丘闻佛所说。欢喜奉行。


40.七日品第四十·第7经

《增一阿含经·40.七日品第四十·第7经》

    （七）

    闻如是。

    一时。佛在阿逾阇江水边。与大比丘众五百人俱。

    时。大均头在闲静之处。而作是念。颇有此义恒益功德。为无此理。是时。均头即从座起。往至世尊所。头面礼足。在一面坐。尔时。均头白佛言。世尊。向者在闲静之处。而作是念。颇有此理。所行众事。得益功德耶。我今问世尊。唯愿说之。

    世尊告曰。可得增益功德。

    均头白佛言。云何得增益功德。

    世尊告曰。增益有七事。其福不可称量。亦复无人能算计此者。云何为七。于是。族姓子．若族姓女未曾起僧伽蓝处。于中兴立者。此福不可计。

    复次。均头。若善男子．善女人能持床座施彼僧伽蓝者及与比丘僧。是谓。均头。第二之福不可称计。

    复次。均头。若善男子．善女人以食施彼比丘僧。是谓。均头。第三之福不可称计。

    复次。均头。若善男子．善女人以遮雨衣给施比丘僧者。是谓。均头。第四功德其福不可量。

    复次。均头。若族姓子．女若以药施比丘僧者。是谓第五之福不可称计。

    复次。均头。若善男子．善女人旷野作好井者。是谓。均头。第六之功德也。不可称计。

    复次。均头。善男子．善女人近道作舍。使当来过去得止宿者。是谓。均头。第七功德不可称计。

    是谓。均头。七功德之法其福不可量。若行。若坐。正使命终。其福随后。如影随形。其德不可称计。言当有尔许之福。亦如大海水不可升斗量之。言当有尔许之水。此七功德亦复如是。其福不可称限。是故。均头。善男子．善女人当求方便。成办七功德。如是。均头。当作是学。

    尔时。均头闻佛所说。欢喜奉行。


40.七日品第四十·第8经

《增一阿含经·40.七日品第四十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等当修行死想。思惟死想。

    时。彼座上有一比丘白世尊言。我常修行．思惟死想。

    世尊告曰。汝云何思惟．修行死想。

    比丘白佛言。思惟死想时。意欲存七日。思惟七觉意。于如来法中多所饶益。死后无恨。如是。世尊。我思惟死想。

    世尊告曰。止。止。比丘。此非行死想之行。此名为放逸之法。

    复有一比丘白世尊言。我能堪任修行死想。

    世尊告曰。汝云何修行．思惟死想。

    比丘白佛言。我今作是念。意欲存在六日。思惟如来正法已。便取命终。此则有所增益。如是思惟死想。

    世尊告曰。止。止。比丘。汝亦是放逸之法。非思惟死想也。

    复有比丘白佛言。欲存在五日。或言四日。或言三日．二日．一日者。

    尔时。世尊告诸比丘。止。止。比丘。此亦是放逸之法。非为思惟死想。

    尔时。复有一比丘白世尊言。我能堪忍修行死想。比丘白佛言。我到时。着衣持钵。入舍卫城乞食已。还出舍卫城。归所在。入静室中。思惟七觉意而取命终。此则思惟死想。

    世尊告曰。止。止。比丘。此亦非思惟．修行死想。汝等诸比丘所说者。皆是放逸之行。非是修行死想之法。

    是时。世尊重告比丘。其能如婆迦利比丘者。此则名为思惟死想。彼比丘者。善能思惟死想。厌患此身恶露不净。若比丘思惟死想。系意在前。心不移动。念出入息往还之数。于其中间思惟七觉意。则于如来法多所饶益。所以然者。一切诸行皆空．皆寂．起者．灭者皆是幻化。无有真实。是故。比丘。当于出入息中思惟死想。便脱生．老．病．死．愁．忧．苦．恼。如是。比丘。当知作如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第9经

《增一阿含经·40.七日品第四十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王即敕群臣。速严宝羽之车。吾欲往世尊所。礼拜问讯。

    是时。大王即出城至世尊所。头面礼足。在一面坐。尔时。如来与无央数之众。围绕说法。是时。七尼健子。复有七裸形人。复有七黑梵志。复有七裸形婆罗门。去世尊不远而过。

    是时。波斯匿王见此诸人去世尊不远而过。即白佛言。观此诸人经过不住。皆是少欲知足。无有家业。今此世间阿罗汉者。此人最为上首。所以然者。于众人中极为苦行。不贪利养。

    世尊告曰。大王。竟未识真人罗汉。不以裸形露体名为阿罗汉。大王当知。此皆非真实之行。当念观察久远来变。又复当观可亲．知亲．可近．知近。所以然者。过去久远世时有七梵志。在一处学。年极衰弊。以草为衣裳。食以果蓏。起诸邪见。各生此念。我等持此苦行之法。使后作大国王。或求释．梵．四天王。

    尔时。有阿私陀天师是诸婆罗门祖父。知彼梵志心中所念。即从梵天上没。来至七婆罗门所。是时。阿私陀天师去天服饰。作婆罗门形。在露地经行。是时。七梵志遥见阿私陀经行。各怀瞋恚。而作是语。此是何等着欲之人。在我等梵行人前行。今当咒灰灭之。是七梵志即手掬水洒彼。梵志咒曰。汝今速为灰土。然婆罗门遂怀瞋恚。天师颜色倍更端政。所以然者。慈能灭瞋。是时。七梵志便作是念。我等将不为禁戒退转乎。我等正起瞋恚。彼人便自端政。

    尔时。七人与天师便说此偈。

    为天乾沓和　　罗刹鬼神乎
    是时名何等　　我等欲知之

    是时。阿私陀师即时报偈曰。

    非天乾沓和　　非鬼罗刹神
    天师阿私陀　　今我身是也

    我今知汝心中所念。故从梵天上来下耳。梵天去此极为玄远。彼帝释身亦复如是。转轮圣王亦不可得。不可以此苦行作释．梵．四天王。

    是时。天师阿私陀便说此偈。

    心内若干念　　外服而粗犷
    但勤修正见　　远离于恶道
    心戒清净行　　口行亦复然
    远离于恶念　　必当生天上

    是时。七梵志白天师曰。审是天师乎。报曰。是也。但今梵志不以裸形得生天上。未必修此苦行。得生梵天之处。又非露暴形体。作若干苦行。得生彼处。能摄心意。使不移动。便生天上。不可以卿等所习得生彼处。大王。观察此义。不以裸形名为阿罗汉。其凡夫之人欲知真人者。此事不然。然复真人能分别所习凡夫之行。又复凡夫之人不能知凡夫之行。真人便能知凡夫之行。但大王知之。当方便知久远已来非适今也。当以观之。如是。大王。当以方便学之。

    尔时。波斯匿王白世尊言。如来所说甚为快哉。非世人所能晓了。然国事猥多。欲还所止。

    佛告王曰。王宜知时。

    尔时。王即从坐起。礼世尊足。便退而去。

    尔时。波斯匿王闻佛所说。欢喜奉行。


40.七日品第四十·第10经

《增一阿含经·40.七日品第四十·第10经》

    （一○）

    闻如是。

    一时。佛在释翅迦毗罗卫国尼拘屡园。与大比丘众五百人俱。

    尔时。世尊食后。从尼拘屡园往至毗罗耶致聚中。在一树下坐。是时。执杖释种出迦毗罗越至世尊所。在前默然而住。尔时。执杖释种问世尊言。沙门作何敕教。为何等论。

    世尊告曰。梵志当知。我之所论。非天．龙．鬼神所能及也。亦非着世。复非住世。我之所论。正谓斯耳。

    是时。执杖释种俨头叹吒已。便退而去。尔时。如来即从座起。还诣所止。

    尔时。世尊告诸比丘。向者。在彼园中坐。有执杖释种来至我所。而问我言。沙门为作何等论。吾报之曰。我之所论。非天．世人所能及也。亦非着世。复非住世。我之所论。正谓斯耳。是时。执杖释种闻此语已。便退而去。

    尔时。有一比丘白世尊言。云何亦不着世。复非住世。

    世尊告曰。如我所论者。都不着世。如今于欲而得解脱。断于释种狐疑。无有众想。我之所论者。正谓此耳。世尊作此语已。即起入室。

    是时。诸比丘各相谓言。世尊向所论者。略说其义。谁能堪任广说此义乎。

    是时。诸比丘自相谓言。世尊恒叹誉尊者大迦旃延。今唯有迦旃延能说此义耳。

    是时。众多比丘语迦旃延曰。向者。如来略说其义。唯愿尊者当广演说之。事事分别。使诸人得解。

    迦旃延报曰。犹如聚落有人出于彼村。欲求真实之物。彼若见大树。便取斫杀。取其枝叶而舍之去。然今汝等亦复如是。舍如来已。来从枝求实。然彼如来皆观见之。靡不周遍。照明世间。为天．人导。如来者是法之真主。汝等亦当有此时节。自然当遇如来说此义。

    时。诸比丘对曰。如来虽是法之真主。广演其义。然尊者为世尊记。堪任广说其义。

    迦旃延报曰。汝等谛听。善思念之。吾当演说分别其义。

    诸比丘对曰。甚善。是时。诸比丘即受其教。

    迦旃延告曰。今如来所言。我之所论。非天．龙．鬼神之所能及。亦非着世。复非住世。然我于彼而得解脱。断诸狐疑。无复犹豫。如今众生之徒。好喜斗讼。起诸乱想。又如来言。我不于中起染着心。此是贪欲使。瞋恚．邪见．欲世间使。憍慢使。疑使。无明使。或遇刀杖苦痛之报。与人斗讼。起若干不善之行。起诸乱想。兴不善行。若眼见色而起识想。三事相因便有更乐。以有更乐便有痛。以有痛便有所觉。以有觉便有想。以有想便称量之。起若干种想着之念。耳闻声．鼻嗅香．舌尝味．身更细滑．意知法。而起识想。三事相因便有更乐。以有更乐便有痛。以有痛便有觉。以有觉便有想。以有想便称量之。于中起若干种想着之念。此是贪欲之使．瞋恚使．邪见使．憍慢使．欲世间使．痴使．疑使。皆起刀杖之变。兴若干种之变。不可称计。

    若有人作是说。亦无眼。亦无色。而有更乐。此事不然。设复言。无更乐有痛者。此亦不然。设言。无痛而有想着者。此事不然。设复有人言。无耳．无声。无鼻．无香。无舌．无味。无身．无细滑。无意．无法。而言有识者。终无此理也。设言。无识而有更乐者。此事不然。设。无更乐而言有痛者。此事不然。设言。无痛而有想着者。此事不然。若复人言。有眼．有色于中起识。此是必然。若言。耳声．鼻香．舌味．身细滑．意法于中起识者。此事必然。诸贤当知。由此因缘。世尊说曰。我之所论。天及世人．魔．若魔天不能及者。亦不着世。复不住世。然我于欲而得解脱。断于狐疑。无复犹豫。世尊因此缘略说其义耳。汝等心不解者。更至如来所。重问此义。设如来有所说者。好念奉持。

    是时。众多比丘闻迦旃延所说。亦不言善。复不言非。即从座起而去。自相谓言。我等当持此义往问如来。设世尊有所说者。当奉行之。

    是时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘以此缘本。具白世尊。尔时。如来告比丘曰。迦旃延比丘聪明辩才。广演其义。设汝等至吾所问此义。我亦当以此与汝说之。

    尔时。阿难在如来后。是时。阿难白佛言。此经义理极为甚深。犹如有人行路而遇甘露。取而食之。极为香美。食无厌足。此亦如是。其善男子．善女人所至到处。闻此法而无厌足。重白世尊。此经名何等。当云何奉行。

    佛告阿难。此经名曰甘露法味。当念奉行。

    尔时。阿难闻佛所说。欢喜奉行。


41.莫畏品第四十一·第1经

《增一阿含经·41.莫畏品第四十一·第1经》

    （一）

    闻如是。

    一时。佛在释翅迦毗罗卫尼拘屡园中。

    是时。摩呵男释往至世尊所。头面礼足。在一面坐。尔时。摩呵男释白世尊言。躬从如来受此言教。诸有善男子．善女人断三结使。成须陀洹。名不退转。必成道果。更不求诸外道异学。亦复不观察余人所说。设当尔者。此事不然。我若见暴牛．马．骆驼。即时恐惧。衣毛皆竖。复作是念。设我今日怀此恐惧。当取命终者。为生何处。

    世尊告摩呵男。勿起恐畏之心。设当取命终。不堕三恶趣。所以然者。今有三消灭之义。云何为三。如有着于淫欲而起恼乱。复起害心向他人。已无此欲。则不起杀害之心。于现法中不起苦恼。诸有恶不善法欲自害己。设无此者。则无扰乱。便无愁忧。是谓。摩呵男。此三义诸恶不善法便堕在下。诸善之法便在于上。亦如酥瓶在水中坏。是时瓦石便沈在下。酥便浮在上。此亦如是。诸恶不善之法便在于下。诸善之法便浮在上。摩呵男。当知我昔日未成佛道。在优留毗六年勤苦。不食美味。身体羸瘦。如似百年之人。皆由不食之所致。若我欲起时。便自堕地。时。我复作是念。设我于中命终者。当生何处。时。我复作是念。我今命终者。必不生恶道中。然复义趣不可从乐至乐。要当由苦然复至乐。

    我尔时复游在仙人窟中。尔时。有多尼揵子在彼学道。是时。尼揵子举手指日。曝体学道。或复有蹲而学道。我尔时往至彼所。语尼揵子。汝等何故离坐举手翘足乎。彼尼揵子曰。瞿昙当知。昔我先师作不善行。今所以苦者。欲灭其罪。今虽露形体。有惭辱分。亦有消灭此事。瞿昙当知。行尽苦亦尽。苦尽行亦尽。苦行已尽。便至涅槃。

    我尔时复语尼揵子曰。此事不然。亦无由行尽苦亦尽。亦不由苦尽行亦尽得至涅槃。但今苦行尽得至涅槃者。此事然矣。但不可从乐至乐。尼揵子曰。频毗娑罗王从乐至乐。有何苦哉。我尔时复语尼揵子曰。频毗娑罗王乐何如我乐。尼揵子报我言。频毗娑罗王乐胜汝乐也。我尔时复语尼揵子曰。频毗娑罗王能使我七日七夜结跏趺坐。形体不移动乎。正使六．五．四．三．二。乃至一日结跏趺坐乎。尼揵子报曰。不也。瞿昙。世尊告曰。我能堪任结跏趺坐。形不移动。云何。尼揵子。谁者为乐。频毗娑罗王乐耶。为我乐耶。尼揵子曰。瞿昙沙门乐。

    如是。摩呵男。当作此方便。知不可从乐至乐。要当从苦至乐。犹如。摩呵男。大村左右有大池水。纵广一由旬。水满其中。若复有人。来取彼一滴水。云何。摩呵男。水何者为多。一滴水多。为池水多乎。

    摩呵男曰。池水多。非一滴水多也。

    世尊告曰。此亦如是。贤圣弟子诸苦已尽。永无复有。余存在者如一滴水耳。如我众中最下道者。不过七死七生而尽苦际。若复勇猛精进。便为家家。即得道迹。

    尔时。世尊重与摩呵男说微妙之法。彼闻法已。即从座起而去。

    尔时。摩呵男闻佛所说。欢喜奉行。


41.莫畏品第四十一·第2经

《增一阿含经·41.莫畏品第四十一·第2经》

    （二）

    闻如是。

    一时。尊者那伽波罗在鹿野城中。

    是时。有一婆罗门年垂朽迈。昔与尊者那伽婆罗少小旧款。是时。婆罗门往至那伽婆罗所。共相问讯。在一面坐。

    尔时。梵志语那伽婆罗曰。汝今于乐之中。最为快乐。

    那伽婆罗曰。汝观何等义。而作是说。于乐之中。最为快乐。

    婆罗门报曰。我频七日中。七男儿死。皆勇猛高才。智慧难及。近六日之中。十二作使人无常。能堪作使。无有懈怠。近五日已来。四兄弟无常。多诸妓术。无事不闲。近四日已来。父母命终。年向百岁。舍我去世。近三日已来。二妇复死。颜貌端正。世之希有。又复家中有八窖珍宝。昨日求之而不知处。如我今日遭此苦恼。不可称计。然。尊者。今日永离彼患。无复愁忧。正以道法而自娱乐。我观此义已。故作是说。于乐之中。最为快乐。

    是时。尊者那伽婆罗告彼梵志曰。汝何为不作方便。使彼尔许之人而不命终乎。

    梵志对曰。我亦多作方便。欲令不死。又不失财。亦复随时布施。作诸功德。祠祀诸天。供养诸长老梵志。拥护诸神。诵诸咒术。亦能瞻视星宿。亦复能和合药草。亦以甘馔饮食施彼穷厄。如此之比不可称也。然复不能济彼命根。

    是时。尊者那伽婆罗便说此偈。

    药草诸咒术　　衣被饮食具
    虽施而无益　　犹抱身苦行
    正使祭神祠　　香花及沐浴
    计挍此原本　　无能疗治者
    假使施诸物　　精进持梵行
    计挍此原本　　无能疗治者

    是时。梵志问曰。当行何法。使无此苦恼之患。

    是时。尊者那伽婆罗便说此偈。

    恩爱无明本　　兴诸苦恼患
    彼灭而无余　　便无复有苦

    是时。彼梵志正闻语已。即时便说此偈。

    虽老不极老　　所行如弟子
    愿听出家学　　使得离此灾

    是时。尊者那伽婆罗即授彼三衣。使出家学。又告之曰。汝今。比丘。当观此身从头至足。此发．毛．爪．齿为从何来。形体．皮．肉．骨髓．肠胃悉从何来。设从此去。当至何所。是故。比丘。勿多忧念世间苦恼。又当观此毛孔之中。求方便成四谛。

    是时。尊者那伽婆罗便说此偈。

    除想勿多忧　　不久成法眼
    无常行如电　　不遇此大幸
    一一观毛孔　　生者灭者原
    无常行如电　　施心向涅槃

    是时。彼长老比丘受如是言教。在闲静之处。思惟此业。所以然族姓子。剃除须发。以信坚固。出家学道者。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。彼比丘便成阿罗汉。是时。有天是彼比丘旧知识。见彼比丘成阿罗汉已。便往至那伽婆罗所。在虚空中而说此偈。

    以得具足戒　　在彼闲静处
    得道心无着　　除诸原恶本

    是时。彼天复以天华散尊者上。即于空中没不现。

    尔时。彼比丘及天闻尊者那伽婆罗所说。欢喜奉行。


41.莫畏品第四十一·第3经

《增一阿含经·41.莫畏品第四十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当观七处之善。又察四法。于此现法之中名为上人。云何。比丘。观七处之善。于是。比丘。以慈心遍满一方．二方．三方．四方。四维上下。亦复如是。尽于世间以慈心遍满其中。悲．喜．护心。空。无相．愿。亦复如是。诸根具足。饮食自量。恒自觉悟。如是。比丘。观七处。

    云何。比丘。察四处之法。于是。比丘。内自观身。除去愁忧。身意止。外复观身身意止。内外观身身意止。内自观痛痛意止。外自观痛痛意止。内外观痛痛意止。内观心心意止。外观心心意止。内外观心心意止。除去愁忧。无复苦患。内观法法意止。外观法法意止。内外观法法意止。如是。比丘。观四法之善。

    若复。比丘。如是七处善及察四法。于此现法中为上人。是故。比丘。当求方便。办七处之善及观四法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


41.莫畏品第四十一·第4经

《增一阿含经·41.莫畏品第四十一·第4经》

    （四）

    闻如是。

    一时。佛在释翅迦毗罗越城尼拘屡园。与大比丘众五百人俱。

    是时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。我等欲诣北方游化。

    世尊告曰。宜知是时。世尊复告比丘曰。汝等为辞舍利弗比丘乎。

    诸比丘对曰。不也。世尊。

    尔时。世尊告诸比丘。汝等往辞舍利弗比丘。所以然者。舍利弗比丘恒与诸梵行人教诫其法。说法无厌足。

    尔时。世尊与诸比丘说微妙之法。诸比丘闻法已。即从座起。礼世尊足。绕佛三匝。便退而去。

    尔时。舍利弗在释翅神寺中游。尔时。众多比丘往至舍利弗所。共相问讯。在一面坐。是时。众多比丘白舍利弗言。我等欲诣北方人间游化。今以辞世尊。

    舍利弗言。卿等当知。北方人民．沙门．婆罗门皆悉聪明。智慧难及。复有人民喜来相试。若当来问卿。诸贤师。作何等论。设当作是问者。欲云何报之。

    诸比丘报曰。设当有人来问者。我当以此义报之。色者无常。其无常者即是苦也。苦者无我。无我者空。以空无我．彼空。如是智者之所观也。痛．想．行．识亦复无常．苦．空．无我。其实空者彼无我．空。如是智者之所学也。此五盛阴皆空．皆寂。因缘合会皆归于磨灭。不得久住。八种之道。将从有七。我师所说正谓此耳。若刹利．婆罗门．人民之类。来问我义者。我等当以此义报之。

    是时。舍利弗语众多比丘曰。汝等坚持心意。勿为轻举。

    是时。舍利弗具足与诸比丘说微妙之法。即从座起而去。

    是时。众多比丘去不远。舍利弗告比丘。当云何行八种之道及七种之法。

    是时。众多比丘白舍利弗言。我等乃从远来。欲闻其义。唯愿说之。

    舍利弗报曰。汝等谛听。谛听。善思念之。吾今当说。是时。比丘而受其教。

    舍利弗告曰。若一心念正见者。念觉意不乱也。等治者。念一心一切诸法。法觉意也。等语者。身意精进。精进觉意也。等业者。一切诸法得生。喜觉意也。等命者。知足于贤圣之财。悉舍家财。安其形体。猗觉意也。等方便者。得贤圣四谛。尽除去诸结。定觉意也。等念者。观四意止。身无牢固。皆空无我。护觉意也。等三昧者。不获者获。不度者度。不得证者使得证也。设当有人来问此义。云何修八种道及七法。汝等当如是报之。所以然者。八种道及七法。其有比丘修此者。有漏心便得解脱。

    我今重告汝。其有比丘修行思惟八种道及七法者。彼比丘便成二果而无狐疑。得阿罗汉。且舍此事。若不能多。一日之中行此八种道及七法者。其福不可称计。得阿那含．若阿罗汉。是故。诸贤。当求方便。行此八种道及七法者。于取道无有狐疑。

    尔时。诸比丘闻舍利弗所说。欢喜奉行。


41.莫畏品第四十一·第5经

《增一阿含经·41.莫畏品第四十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊语迦叶曰。汝今年已朽迈。无少壮之意。宜可受诸长者衣裳及其饮食。

    大迦叶白佛言。我不堪任受彼衣食。今此纳衣随时乞食。快乐无比。所以然者。将来当有比丘。形体柔软。心贪好衣食。便于禅退转。不复能行苦业。又当作是语。过去佛时。诸比丘等亦受人请．受人衣食。我等何为不法古时圣人乎。坐贪着衣食故。便当舍服为白衣。使诸圣贤无复威神。四部之众渐渐减少。圣众已减少。如来神寺复当毁坏。如来神寺已毁坏故。经法复当凋落。是时。众生无复精光。以无精光。寿命遂短。是时。彼众生命终已。皆堕三恶趣。犹如今日众生之类。为福多者皆生天上。当来之世为罪多者。尽入地狱。

    世尊告曰。善哉。善哉。迦叶多所饶益。为世人民作良友福田。迦叶当知。吾般涅槃后千岁余。当有比丘于禅退转。不复行头陀之法。亦无乞食．着补纳衣。贪受长者请其衣食。亦复不在树下闲居之处。好喜庄饰房舍。亦不用大小便为药。但着余药草。极甘美者。或于其中贪着财货。吝惜房舍。恒共斗诤。尔时。檀越施主笃信佛法。好喜惠施。不惜财物。是时。檀越施主命终之后尽生天上。比丘懈怠者。死入地狱中。如是。迦叶。一切诸行皆悉无常。不得久保。

    又迦叶当知。将来之世。当有比丘剃须发而习家业。左抱男。右抱女。又执筝箫在街巷乞食。尔时。檀越施主受福无穷。况复今日至诚乞食者。如是。迦叶。一切行无常。不可久停。迦叶当知。将来之世。若有沙门比丘当舍八种道及七种之法。如我今日于三阿僧祇劫所集法宝。将来诸比丘以为歌曲。在众人中乞食以自济命。然后檀越施主饭彼比丘众。犹获其福。况复今日而不得其福乎。我今持此法付授迦叶及阿难比丘。所以然者。吾今年老以向八十。然如来不久当取灭度。今持法宝付嘱二人。善念诵持。使不断绝。流布世间。其有遏绝圣人言教者。便为堕边际。是故。今日嘱累汝经法。无令脱失。

    是时。大迦叶及阿难即从座起。长跪叉手。白世尊言。以何等故。以此经法付授二人。不嘱累余人乎。又复如来众中。神通第一不可称计。然不嘱累。

    世尊告迦叶曰。我于天上．人中。终不见此人。能受持此法宝。如迦叶．阿难之比。然声闻中亦复不出二人上者。过去诸佛亦复有此二人受持经法。如今迦叶．阿难比丘之比。极为殊妙。所以然者。过去诸佛头陀行比丘。法存则存。法没则没。然我今日迦叶比丘留住在世。弥勒佛出世然后取灭度。由此因缘。今迦叶比丘胜过去时比丘之众。又阿难比丘云何得胜过去侍者。过去时诸佛侍者。闻他所说。然后乃解。然今日阿难比丘。如来未发语便解。如来不复语是。皆悉知之。由此因缘。阿难比丘胜过去时诸佛侍者。是故。迦叶。阿难吾今付授汝。嘱累汝此法宝。无令缺减。

    尔时。世尊便说偈言。

    一切行无常　　起者必有灭
    无生则无死　　此灭最为乐

    是时。大迦叶及阿难闻佛所说。欢喜奉行。


42.八难品第四十二·第1经

《增一阿含经·42.八难品第四十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。凡夫之人不闻不知说法时节。比丘当知。有八不闻时节。人不得修行。云何为八。若如来出现世时。广演法教。得至涅槃。如来之所行。然此众生在地狱中。不闻不睹。是谓初一难也。

    若复如来出现世时。广演法教。然此众生在畜生中。不闻不睹。是谓第二之难。

    复次。如来出现世时。广说法教。然此众生在饿鬼中。不闻不睹。是谓此第三之难也。

    复次。如来出现世时。广演法教。然此众生在长寿天上。不闻不睹。是谓第四之难也。

    复次。如来出现世时。广演法教。然此众生在边地生。诽谤贤圣。造诸邪业。是谓第五之难。

    复次。如来出现世时。广演法教。得至涅槃。然此众生生于中国。又且六情不完具。亦复不别善恶之法。是谓第六之难也。

    若复如来出现世时。广演法教。得至涅槃。然此众生在于中国。虽复六情完具。无所缺漏。然彼众生心识邪见。无人．无施．亦无受者。亦无善恶之报。无今世．后世。亦无父母。世无沙门．婆罗门等成就得阿罗汉者。自身作证而自游乐。是谓第七之难也。

    复次。如来不出现世。亦复不说法使至涅槃者。又此众生生在中国。六情完具。堪任受法。聪明高才。闻法则解。修行正见。便有物．有施．有受者。有善恶之报。有今世．后世。世有沙门．婆罗门等修正见。取证得阿罗汉者。是谓第八之难。非梵行所修行。是谓。比丘。有此八难。非梵行所修行。

    于是。比丘。有一时节法。梵行人所修行。云何为一。于是。如来出现世时。广演法教。得至涅槃。然此人生在中国。世智辩聪。触物皆明。修行正见。亦能分别善恶之法。有今世．后世。世有沙门．婆罗门等修正见。取证得阿罗汉者。是谓梵行人修行一法。得至涅槃。

    尔时。世尊便说此偈。

    八难非一类　　令人不得道
    如今现在前　　世间不可遇
    亦当学正法　　亦莫失是处
    追忆过去等　　便生地狱中
    于是断无欲　　思惟于正法
    久存于世间　　而无断灭时
    于是断无欲　　思惟于正法
    永断生死原　　久存于世间
    以得于人身　　分别正真法
    诸不得果者　　必游八难处
    今说有八难　　佛法之要行
    一难犹尚剧　　如板浮大海
    虽当离一难　　然可有此理
    设离一四谛　　永离于正道
    是故当专心　　思惟于妙理
    至诚听正法　　便得无为处

    是故。比丘。当求方便。远离八难之处。莫愿其中。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第2经

《增一阿含经·42.八难品第四十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八大地狱。云何为八。一者还活地狱。二者黑绳地狱。三者等害地狱。四者涕哭地狱。五者大涕哭地狱。六者阿鼻地狱。七者炎地狱。八者大炎地狱。如是。比丘。八大地狱。

    尔时。世尊便说此偈。

    还活及黑绳　　等害二涕哭
    五逆阿鼻狱　　炎大炎地狱
    此名八地狱　　其中不可处
    皆由恶行本　　十六隔子围
    然彼铁狱上　　为火之所烧
    遍一由旬内　　炽火极热盛
    四城四门户　　其间甚平整
    又以铁作城　　铁板覆其上

    斯由众生罪报之缘。令彼众生受苦无量。肉血消尽。唯有骨存。以何等故。名为还活地狱。复有彼众生形体挺直。亦不动摇。为苦所逼。不能移转。形体以无肉血。是时。众生自相谓言。众生还活。还活。是时。彼众生便自还活。以此因缘。故名为还活地狱。

    复以何因。名为黑绳地狱。然彼众生形体筋脉皆化为绳。以锯锯身。故名为黑绳地狱。

    复以何因缘。名等害地狱。是时。彼众生集在一处。而枭其首。寻复还生。由此因缘。名为等害地狱。

    复以何因缘。名为涕哭地狱。然彼众生善本断灭。无毛发遗余在。在彼地狱中。受恼无量。于中称怨唤呼。声不断绝。由此因缘。名为涕哭地狱。

    复以何因缘。名为大涕哭地狱。然彼众生在地狱中。受无量苦痛。不可称计。于中唤呼．椎胸．自掴。同声唱嗥。由此因缘。名为大涕哭地狱。

    复以何因缘。名为阿鼻地狱。然众生之类杀害父母。坏佛偷婆。斗乱众僧。习邪倒见。与邪见共相应。一切不可疗治。以是之故。名为阿鼻地狱。

    复以何因缘。名为炎地狱。然众生之类在彼狱中。形体烟出。皆融烂。故名为炎地狱。

    复以何因缘。名为大炎地狱。然彼众生在此狱中。都不见罪人之遗余。是谓。比丘。由此因缘。名为八大地狱。

    一一地狱有十六隔子。其名优钵地狱．钵头地狱．拘牟头地狱．分陀利地狱．未曾有地狱．永无地狱．愚惑地狱．缩聚地狱．刀山地狱．汤火地狱．火山地狱．灰河地狱．荆棘地狱．沸屎地狱．剑树地狱．热铁丸地狱。如是比十六隔子不可称量。使彼众生。生地狱中。

    彼或有众生毁正见者。诽谤正法而远离之。命终之后皆生还活地狱中。诸有众生好喜杀生。便生黑绳地狱中。其有众生屠杀牛．羊及种种类。命终之后生等害地狱中。其有众生不与取。窃他物者。便生涕哭地狱中。其有众生常喜淫泆。有复妄语。命终之后生大涕哭地狱中。其有众生杀害父母。破坏神寺。斗乱圣众。诽谤圣人。习倒邪见。命终之后生阿鼻地狱中。其有众生。此间闻语。复传来至彼。设彼间闻。复传来至此。求人方便。彼人命终之后生炎地狱中。其有众生斗乱彼此。贪着他物。兴起悭疾。意怀犹豫。命终之后生大炎地狱中。其有众生造诸杂业。命终之后生十六隔子中。

    是时。狱卒役彼众生。苦痛难量。或断手。或断脚。或断手脚。或截鼻。或断耳。或断耳鼻。或取材木押之。或以草着其腹。或取发悬之。或剥其皮。割其肉。或分为二分。或还缝合之。或取五刖之。或取火侧炙之。或融铁洒之。或五磔之。或长其身。或以利斧而枭其首。寻复还生。要当人中罪毕。然后乃生。是时。狱卒取彼众生。大椎碎其形体。或取脊脉剥之。复驱逐使上剑树。复驱使使下。是时。有铁嘴乌寻复食之。复取五系之。不得动转。寻复举着大镬汤中。加以铁叉而害其身。风吹其身。复还生如故。是时。狱卒复使众生上刀山．火山不令停住。其中受苦不可称计。要当人中所作罪毕。然后乃出。

    是时。罪人不堪受此苦痛。复求入热灰地狱中受苦无量。复从中出。入逆刺地狱。其中风吹痛不可计。复从中出。入热屎地狱中。是时。热屎地狱中有濡细虫。啖彼骨肉。是时。众生不堪受苦痛。复移至剑树地狱。伤坏形体。痛不可忍。

    是时。狱卒语彼众生曰。汝等为从何来。是时罪人报曰。我曹亦复不知为从何来。又问。为从何去。报曰。亦复不知当何所至。又问。今欲求何等。报曰。吾等极患饥渴。是时。狱卒以热铁丸着彼罪人口中。烧烂身体。痛不可堪。要当毕其罪本。然后乃命终。是时。罪人复还历经尔许地狱。于中受苦数千万岁。然后乃出。比丘当知。阎罗王便作是念。诸有众生身．口．意行恶。尽当受如是之罪。诸有众生身．口．意行善者。如是之比皆当生光音天。

    是时。世尊便说此偈。

    愚者常欢喜　　如彼光音天
    智者常怀惧　　犹如处地狱

    是时比丘。闻阎罗王作是教令。我今何日当灭昔所作罪。于此命终得受人形。生中国之中。与善知识共会。父母笃信佛法。于如来众中得出家学道。于现法中得尽有漏成无漏。我今重告汝。勤加用意。去离八难处。得生中国。与善知识相遇。得修梵行。所愿成果不失本誓。是故。比丘。若善男子．善女人欲离八大地狱及十六隔子者。当求方便。修八正道。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第3经

《增一阿含经·42.八难品第四十二·第3经》

    （三）

    闻如是。

    一时。佛在毗舍离奈祇园中。与大比丘众五百人俱。渐渐复在人中游化。

    是时。世尊还顾观毗舍离城。寻时便说此偈。

    今观毗舍离　　更后不复睹
    亦复更不入　　于是当别去

    是时。毗舍离城中人民。闻说此偈。普怀愁忧。从世尊后。各各堕泪。自相谓曰。如来灭度将在不久。世间当失光明。

    世尊告曰。止。止。诸人勿怀愁忧。应坏之物欲使不坏者。终无此理。吾先以有四事之教。由此得作证。亦复以四部之众。说此四事之教。云何为四。一切行无常。是谓一法。一切行苦。是谓二法。一切行无我。是谓三法。涅槃为灭尽。是谓第四法之本。如是不久。如来当取灭度。汝等当知。四法之本。普与一切众生而说其义。

    尔时。世尊欲使毗舍离城人民还归。即化作大坑。如来将诸比丘众在彼岸。国土人民而在此岸。是时。世尊即掷己钵在虚空中与彼人民。又告之曰。汝等。好供养此钵。亦当供养高才法师。长夜之中获福无量。是时。世尊与彼钵已。即时诣拘尸那竭国。

    是时。拘尸那竭国人民五百余力士集在一处。各作此论。我同共造奇特之事。使后命终之时。名称远布。子孙共传。昔日拘尸那竭力士势叵及。

    斯须。复作是念。当造立何功德。尔时。去拘尸那竭国不远有大方石。长百二十步。广六十步。我等当共竖之。尽其筋力。欲得竖立。而不克获。亦不动摇。何况能举乎。是时。世尊便往至彼所。而告之曰。诸童子。欲何所施为。

    时。诸童子白佛言。我向者各作此论。欲移此石。使世世称传其名。施功已来。乃经七日。然不能令此石移转。

    佛告诸童子。卿等欲使如来竖此石乎。

    童子报言。今正是时。唯愿世尊当安此石。

    是时。世尊以右手摩抆此石。举着左手中。掷着虚空中。是时。彼石乃至梵天上。

    是时。拘尸那竭力士不见此石。而白世尊曰。此石今何所至。我等今日咸共不见。

    世尊告曰。此石今乃至梵天上。

    童子白佛言。此石何时当来阎浮利地上。

    世尊告曰。我今当引譬喻。智者以譬喻自解。设复有人往梵天上。取此石投阎浮地者。十二年乃到。然今如来威神所感。正尔当还。

    如来说此语已。是时彼石寻时还来。虚空之中雨诸天华若干百种。

    是时。彼童子五百余人遥见石来。各各驰散。不安本处。佛告童子。勿怀恐惧。如来自当知时。

    尔时。世尊舒左手遥接彼石。着右手中而竖之。是时。三千大千刹土六变震动。虚空之中神妙之天。散种种忧钵莲华。是时。五百童子皆叹未曾有。甚奇。甚特。如来威神实不可及。此石今长百二十步。广六十步。然以一手而安处之。

    是时。五百童子白佛言。如来以何力移动此石。为神足之力。为用智慧之力安处此石乎。

    佛告童子曰。吾亦不用神足之力。亦复不用智慧之力。吾今用父母之力安处此石。

    诸童子白佛。不审如来用父母之力。其事云何。

    世尊告曰。吾今当与汝引譬。智者以譬喻自解。童子当知。十骆驼之力。不如一凡象力。又复十骆驼及一凡象之力。不如一迦罗勒象力。又复十骆驼及一凡象力并迦罗勒象力。不如一鸠陀延象力也。正使十骆驼．一凡象力。乃至鸠陀延象力。不如一婆摩那象力也。复计此象之力。不如一迦泥留象力也。复计诸象之力。复不如一优钵象力也。复计尔许象之力。复不如一钵头摩象力也。复计挍尔许象力。复不如一拘牟陀象力也。复取计挍之。复不如一分陀利象力也。复取计挍。复不如一香象之力。复取计挍之。复不如一摩呵那极之力。复计挍之。复不如一那罗延之力。复取计挍之。复不如一转轮圣王之力。复取计挍之。不如一阿维越致之力。复取计挍之。不如一补处菩萨之力。复取计挍之。复不如一道树下坐菩萨之力。复取计挍之。复不如一如来父母遗体之力。吾今以父母之力安处此石。

    尔时。五百童子复白世尊言。如来神足力者。其事云何。

    世尊告曰。吾昔有弟子名目犍连。神足之中最为第一。尔时。共游在毗罗若竹园村中。尔时。国土至俭。人民相食。白骨盈路。然出家学士乞求难得。圣众羸瘦。气力虚竭。又复村中生民之类。皆怀饥色。无复聊赖。是时。大目犍连来至我所。而白我言。今此毗罗若极为饥俭。乞求无处。生民困悴。无复生路。我亦躬从如来受此言教。今此地下有自然地肥。极为香美。唯愿世尊听许弟子。反此地肥令在上。使此人民得食啖之。又使圣众得充气力。

    我尔时告目连曰。诸地中蠕动之虫。欲安处何所。目连白言。当化一手似此地形。又以一手反此地肥。使蠕动之虫各安其所。我尔时复告目连曰。汝当有何心识欲反此地。目连白言。我今反此地形。犹如力人反一树叶而无疑难也。我尔时复语目连曰。止。止。目连。不须反此地肥。所以然者。众生睹此当怀恐怖。衣毛皆竖。诸佛神寺亦当毁坏。是时。目连前白佛言。唯愿世尊听许圣众诣郁单曰乞食。

    佛告目连。此大众中无神足者。当云何诣彼乞食。目连白佛言。其无神足者。我当接诣彼土。佛告目连。止。止。目连。何须圣众诣彼乞食。所以然者。将来之世亦当如是饥俭。乞求难得。人无颜色。尔时。诸长者婆罗门当语比丘言。汝等何不诣郁单越乞食。昔日释种弟子有大神足。遇此饥俭。皆共诣郁单曰乞食。而自存济。今日释迦弟子无有神足。亦无威神沙门之行。便轻易比丘。使彼长者居士。普怀憍慢之心。受罪无量。目连当知。以此因缘。诸比丘众不宜尽往诣彼乞食。

    诸童子当知。目连神足其德如是。计目连神足之力。遍三千大千刹土。无空缺处。不如世尊神足之力。百倍．千倍．巨亿万倍。不可以譬喻为比。如来神足其德不可量也。

    诸童子白佛言。如来智慧力者。何者是乎。

    世尊告曰。我昔亦有弟子名舍利弗。智慧之中最为第一。如大海水纵横八万四千由旬。水满其中。又须弥山高八万四千由旬。入水亦如是。然阎浮里地。南北二万一千由旬。东西七千由旬。今取较之。以四大海水为墨。以须弥山为树皮。现阎浮地草木作笔。复使三千大千刹土人民尽能书。欲写舍利弗比丘智慧之业。然童子当知。四大海水墨．笔．人之渐渐命终。不能使舍利弗比丘智慧竭尽。如是。童子。我弟子之中智慧第一。不出舍利弗智慧之上。计此舍利弗比丘。遍满三千大千刹土。无空缺处。欲比如来之智慧。百倍．千倍．巨亿万倍。不可以譬喻为比。如来智慧力者。其事如是。

    是时。童子复白佛言。颇更有力出此力者乎。

    世尊告曰。亦有此力出诸力之上。何者是。所谓无常力是。今日如来夜半在双树间。为无常力所牵。当取灭度。

    尔时。诸童子咸共堕泪。如来取灭度何其速哉。世丧眼目。

    尔时。君茶罗系头比丘尼是婆罗陀长者女。此比丘尼便作是念。吾闻世尊取灭度不久。然日数已尽。今宜可往至世尊所亲觐问讯。是时。彼比丘尼即出毗舍离城。往至世尊所。遥见如来径将诸比丘众及五百童子。欲诣双树间。

    尔时。比丘尼至世尊所。头面礼足。白世尊言。我闻世尊取灭度将在不久。

    世尊告曰。如来取灭度正在今日夜半耳。

    是时。比丘尼白佛言。我今所以出家学道。又不果所愿。然世尊舍我灭度。唯愿说微妙之法。使果其愿。

    世尊告曰。汝今当思惟苦之原本。

    比丘尼复白佛言。实苦。世尊。实苦。如来。

    世尊告曰。汝观何等义而言苦乎。

    比丘尼白佛言。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别离苦。取要言之。五盛阴苦。如是。世尊。我观此义已。故言谓苦。

    是时。比丘尼思惟义已。即于座上得三达智。是时。比丘尼白佛言。我不堪见世尊取灭度。唯愿听许先取灭度。

    是时。世尊默然可之。是时。比丘尼即从座起。礼世尊足。寻于佛前。身飞虚空。作十八变。或行．或坐．或复经行。身放烟火。踊没自由无所触碍。或出水火。遍满空中。是时。比丘尼作无央数之变已。即于无余涅槃界而取灭度。是时。当取灭度之日。八万天子得法眼清净。

    尔时。世尊告诸比丘。我声闻中第一比丘尼。智慧捷疾者。所谓君茶罗比丘尼是也。

    是时。世尊告阿难曰。汝往双树间与如来敷座。使头北首。

    对曰。如是。世尊。即受佛教。往双树间。与如来敷座。还至世尊所。头面礼足。白世尊曰。敷座已讫。使头北首。宜知是时。

    即时。世尊往彼树间。就所敷座。是时。尊者阿难白世尊言。有何因缘。如来敷座言头北向。

    佛告阿难。吾灭度后。佛法当在北天竺。以此因缘故。使敷座北向。

    是时。世尊分别三衣。尔时阿难白佛。以何等故。如来今日分别三衣。

    佛告阿难。我以当来之世檀越施主故。分别此衣耳。欲使彼人受其福故。分别衣尔。

    是时。世尊须臾之顷。口出五色光。遍照方域。尔时。阿难复白佛言。复以何因缘。如来今日口出五色光。

    世尊告曰。我向作是念。本未成道时长处地狱。吞热铁丸。或食草木。长此四大。或作骡．驴．骆驼．象．马．猪．羊。或作饿鬼。长四大形。有受胎之厄。或受天福。食自然甘露。我今以成如来。以根力觉道成如来身。由此因缘故。口出五色光尔。

    是时。须臾之间口出微妙之光。胜于前光。是时。阿难白世尊言。复以何因缘。如来重出光胜于前者。

    世尊告曰。我向者作是念。过去诸佛世尊取灭度。遗法不久存于世。我复重思惟。以何方便。使我法得久存在世。如来身者金刚之数。意欲碎此身如芥子许。流布世间。使将来之世。信乐檀越不见如来形像者。取供养之因。缘是福祐。当生四姓家．四天王家．三十三天．艳天．兜术天．化自在天．他化自在天。因此福祐。当生欲界．色界．无色界。或复有得须陀洹道．斯陀含道．阿那含道．阿罗汉道．辟支佛道。若成佛道。由此因缘故。出斯光明尔。

    是时。世尊躬自襞僧伽梨四叠。右胁着地。脚脚相累。是时。尊者阿难悲泣涕零。不能自胜。又自考责。既未成道。为结所缚。然今世尊舍我灭度。当何恃怙。

    是时。世尊知而告诸比丘曰。阿难比丘今为所在。

    诸比丘对曰。阿难比丘今在如来床后。悲号堕泪。不能自胜。又自考责。既不成道。又不断结使。然今世尊舍我涅槃。

    尔时。世尊告阿难曰。止。止。阿难。无为愁忧。夫物处世。应当坏败。欲使不变易者。此事不然。勤加精进。念修正法。如是不久亦当尽苦际。成无漏行。过去世时。多萨阿竭阿罗呵三耶三佛亦有如此侍者。正使将来恒沙诸佛。亦当有此侍者如阿难比。转轮圣王有四未曾有法。云何为四。于是。转轮圣王欲出国界时。人民见者。莫不喜悦。尔时。转轮圣王有所言教。其有闻者。靡不喜悦。闻其言教。乃无厌足。尔时。转轮圣王默然。正使人民见王默然。亦复欢喜。是谓。比丘。转轮圣王有此四未曾有之法。

    比丘当知。阿难今日亦有四未曾有法。云何为四。正使阿难比丘默然至大众中。其有见者。莫不喜悦。正使阿难比丘有所说者。其闻语者。皆共欢喜。假使默然亦复如是。正使阿难比丘至四部众中。刹利．婆罗门众中。入国王．居士众中。皆悉欢悦。兴恭敬心。视无厌足。正使阿难比丘有所说者。其闻法教。受无厌足。是谓。比丘。有此四未曾有之法。

    是时。阿难白世尊曰。当云何与女人从事。然今比丘到时。着衣持钵。家家乞食。福度众生。

    佛告阿难。莫与相见。设相见莫与共语。设共语者。当专心意。尔时。世尊便说此偈。

    莫与女交通　　亦莫共言语
    有能远离者　　则离于八难

八难品第四十二之二（第37卷）

    当云何与车那比丘从事。

    世尊告曰。当以梵法罚之。

    阿难白佛。云何梵法罚之。

    世尊告曰。不应与车那比丘有所说。亦莫言善。复莫言恶。然此比丘亦复不向汝当有所说。

    阿难白佛言。设不究事者。此则犯罪不重乎。

    世尊告曰。但不与语。即是梵法之罚。然由不改者。当将诣众中诸人共弹使出。莫与说戒。亦莫与法会从事。

    尔时。世尊便说此偈。

    欲与彼怨家　　而报其怨者
    恒念莫与语　　此恶无过者

    是时。拘尸那竭人民闻如来当取灭度。克在夜半。是时。国土人民往至双树间。到已。头面礼足。在一面坐。尔时。人民白世尊言。今闻如来当取灭度。我等当云何兴敬。

    是时。世尊顾视阿难。是时。阿难即作是念。如来今日身体疲倦。欲使我旨授彼义。是时。阿难右膝着地。长跪叉手。白世尊言。今有二种之姓。一名婆阿陀。二名须拔陀。今来自归如来圣众。唯愿世尊听为优婆塞。自今已后不复杀生。复有名帝奢。二名优波帝奢。复有名佛舍。二名鸡头。如是之比皆来归如来。唯愿世尊听为优婆塞。自今之后不复杀生。奉持五戒。

    是时。世尊广为说法。发遣使归。是时。五百摩罗众即从座起。绕佛三匝。便退而去。尔时。世尊告阿难曰。吾最后受证弟子。所谓拘尸那竭五百摩罗是也。

    尔时。须拔梵志从彼国来至拘尸那竭国。遥见五百人来。即问之曰。汝等为从何来。

    五百人报曰。须拔当知。如来今日当取灭度在双树间。

    是时。须拔便作是念。如来出现于世甚为难遇。如来出世时时乃有。如优昙钵华亿劫乃出。我今少多有疑不解诸法。唯彼瞿昙沙门能解我狐疑。我今可往至彼瞿昙所。而问此义。

    是时。须拔梵志至双树间。到阿难所。白阿难曰。吾闻世尊今日当取灭度。为审尔不。

    阿难报曰。审有其事。

    须拔白言。然我今日犹有狐疑。唯愿听许白世尊此言。余人不解六师所说。为得见沙门瞿昙所说乎。

    阿难白言。止。止。须拔。勿娆如来。

    如是再三。复白阿难曰。如来出世甚不可遇。如优昙钵华时时乃有。如来亦复如是。时时乃出。然我今观如来足能解我狐疑。我今所问义者盖不足言。又今。阿难。不与我往白世尊。又闻如来却观无穷。前睹无极。然今日独不见接纳。

    是时。世尊以天耳遥闻须拔向阿难作如是论。尔时。世尊告阿难曰。止。止。阿难。勿遮须拔梵志。所以然者。此来问义多所饶益。若我说法者即得度脱。

    是时。阿难语须拔言。善哉。善哉。如来今听在内问法。是时。须拔闻此语已。欢喜踊跃。不能自胜。又复须拔往至世尊所。头面礼足。在一面坐。

    尔时。须拔白世尊言。我今欲有所问。唯愿听许。

    是时。世尊告须拔曰。今正是时。宜可时问。

    是时。须拔白佛言。诸异沙门。瞿昙。知诸算术。多所过度。所谓不兰迦叶．阿夷湍．瞿耶楼．胝休迦旃．先毗卢持．尼揵子等。如此之比知三世事乎。为不解耶。其六师之中复有胜如来乎。

    尔时。世尊告曰。止。止。须拔。勿问此义。何烦问此胜如来乎。然我今日在此座上。当与汝说法。善思念之。

    须拔白佛言。今当为问深义。唯愿世尊以时说之。

    尔时。世尊告曰。我初学道时年二十九。欲度人民故。二十五年在外道中学。自是已来更不见沙门．婆罗门。其大众中无八贤圣道者。则无沙门四果。是谓。须拔。世间空虚。更无真人得道者也。以其贤圣法中有贤圣法者。则有沙门四果之报。所以然者。因有沙门四果之报。皆由贤圣八品道也。若须拔。若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。是故。须拔。当求方便。成贤圣道。

    然须拔复白佛言。我亦乐闻贤圣八品道。唯愿演说。

    世尊告曰。所谓八道者。等见．等治．等语．等命．等业．等方便．等念．等三昧。是谓。须拔。贤圣八品道。

    是时。须拔即于座上得法眼净。尔时。须拔语阿难言。尔我今快得善利。唯愿世尊听为沙门。

    阿难报言。汝今自往至世尊所。求作沙门。

    是时。须拔往至世尊所。头面礼足。白世尊言。唯愿世尊听作沙门。尔时。须拔即成沙门身。着三法衣。时须拔仰观世尊颜。即于座上有漏心得解脱。

    尔时。世尊告阿难曰。我最后弟子之中。所谓须拔是也。

    尔时。须拔白佛言。我今闻世尊夜半当取般涅槃。唯愿世尊先听我取涅槃。我不堪见如来先取灭度。

    尔时。世尊默然可之。所以然者。过去恒沙诸佛世尊。最后取证弟子先取般涅槃。如来后取灭度。此是诸佛世尊常法。非适今日也。是时。须拔见世尊已可之。即在如来前。正身正意。系念在前。于无余涅槃界而取灭度。是时。此地六变振动。

    尔时。世尊便说此偈。

    一切行无常　　生者必有死
    不生则不死　　此灭为最乐

    是时。世尊告阿难曰。自今已后敕诸比丘。不得卿仆相向。大称尊。小称贤。相视当如兄弟。自今已后不得称父母所作字。

    是时。阿难白世尊言。如今诸比丘当云何自称名号。

    世尊告曰。若小比丘向大比丘称长老。大比丘向小比丘称姓字。又诸比丘欲立字者。当依三尊。此是我之教诫。

    是时。阿难闻世尊所说。欢喜奉行。


42.八难品第四十二·第4经

《增一阿含经·42.八难品第四十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国鹿野苑中。与大比丘众五百人俱。

    是时。波呵罗阿须伦及牟提轮天子。非时至世尊所。头面礼足。在一面坐。

    是时。如来问阿须伦曰。汝等甚乐大海中乎。

    阿须伦白佛言。实乐。非为不乐。

    世尊告曰。大海之中有何奇特之法。汝等见已。于中娱乐。

    阿须伦白佛言。大海之中有八未曾有之法。诸阿须伦娱乐其中。云何为八。于是。大海之中极深且广。是谓初未曾有之法。

    复次。大海有此神德。四大江河。一一河者将从五百以投大海。便失本名字。是谓第二之法也。

    复次。大海皆同一味。是谓第三之法也。

    复次。大海以时潮贺。不失时节。是谓第四未曾有之法。

    复次。大海鬼神所居。有形之类无不在大海中者。是谓第五未曾有之法。

    复次。大海之中皆容极大之形。百由旬形。乃至七千由旬形。亦不逼迮。是谓第六未曾有之法。

    复次。大海之中出若干种珍宝。砗磲．玛瑙．真珠．琥珀．水精．琉璃。是谓第七未曾有之法。

    复次。大海之中下有金沙。又有须弥山。四宝所成。是谓第八未曾有之法。此名八未曾有之法。使诸阿须伦娱乐其中。

    是时。阿须伦白世尊。如来法中有何奇特。使诸比丘见已。娱乐其中。

    佛告阿须伦曰。有八未曾有之法。使诸比丘娱乐其中。云何为八。又我法中戒律具足。无放逸行。是谓初未曾有之法。诸比丘见已。娱乐其中。如彼大海极深且广。

    复次。我法中有四种姓。于我法中作沙门。不录前名。更作余字。犹如彼海。四大江河皆投于海而同一味。更无余名。是谓第二未曾有之法。

    复次。我法中施设禁戒。相随亦不越叙。是谓第三未曾有之法。

    复次。我法中皆同一味。所谓贤圣八品道味。是谓第四未曾有之法也。如彼大海悉同一味。

    复次。我法中种种法充满其中。所谓四意断．四神足．五根．五力．七觉意．八真直行。诸比丘见已。娱乐其中。如彼大海诸神居其中。是谓第五未曾有之法。

    复次。我法中有种种珍宝。所谓念觉意宝．法觉意宝．精进觉意宝．喜觉意宝．猗觉意宝．定觉意宝．护觉意宝。是谓第六未曾有之法。诸比丘见已。娱乐其中。如彼大海出种种珍宝。

    复次。我法中诸有众生类。剃除须发。着三法衣。出家学道。于无余涅槃界而取灭度。然我法中无有增减。如彼大海。诸河投之无有增减。是谓第七未曾有之法。诸比丘见已。娱乐其中。

    复次。我法中有金刚三昧。有灭尽三昧。一切光明三昧。得不起三昧。种种三昧不可称计。诸比丘见已娱乐。如彼大海下有金沙。是谓第八未曾有之法。诸比丘见已。娱乐其中。于我法中有此八未曾有之法。诸比丘甚自娱乐。

    是时。阿须伦白世尊曰。如来法中使有一未曾有法者。胜彼海中八未曾有之法。百倍．千倍不可为比。所谓贤圣八道是也。善哉。世尊。快说斯言。

    尔时。世尊暂与说法。所谓施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。以见彼心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与说之。

    尔时。阿须伦便作是念。应有五谛。今世尊但说四谛。与诸天说五谛。是时。天子即于座上得法眼净。阿须伦白世尊言。善哉。世尊。快说斯言。今欲还所在。

    世尊告曰。宜知是时。即从座起。头面礼足。复道而去。

    时。天子语阿须伦曰。汝今所念极为不善。云。如来与诸天说五谛。与我说四谛。所以然者。诸佛世尊终无二言。诸佛终不舍众生。说法亦无懈倦。说法亦复无尽。亦复不选择人与说法。平等心而说法。有四谛。苦．习．尽．道。汝今莫作是念。而呰如来言有五谛。

    是时。阿须伦报曰。我今所造不善。自当忏悔。要当至如来所便问此义。

    尔时。阿须伦及天子闻佛所说。欢喜奉行。


42.八难品第四十二·第5经

《增一阿含经·42.八难品第四十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。天地大动有八因缘。云何为八。比丘当知。此阎浮里地。南北二万一千由旬。东西七千由旬。厚六万八千由旬。水厚八万四千由旬。火厚八万四千由旬。火下有风厚六万八千由旬。风下际有金刚轮。过去诸佛世尊舍利尽在彼间。比丘当知。或有是时。大风正动。火亦动。火已动。水便动。水已动。地便动。是谓第一因缘使地大动。

    复次。菩萨从兜术天降神来下。在母胎中。是时地亦大动。是谓第二因缘使地大动。

    复次。菩萨降神出母胎时。天地大动。是谓第三因缘使地大动。

    复次。菩萨出家学道。成无上正真等正觉。是时天地大动。是谓第四因缘使地大动。

    复次。若如来入无余涅槃界而取灭度。是时天地大动。是谓第五因缘使地大动。

    复次。有大神足比丘心得自在。随意欲行无数变化。或分身为百千之数。复还为一。飞行虚空。石壁皆过。踊没自由。观地无地想。了悉空无。是时地为大动。是谓第六因缘地为大动。

    复次。诸天大神足。神德无量。从彼命终还生彼间。由宿福行。具足诸德。舍本天形。得作帝释．若梵天王。时地为大动。是谓第七因缘地为大动。

    复次。若众生命终福尽。是时诸国王不乐本邦。各各相攻伐。或饥俭死者。或刀刃死者。是时天地大动。是谓第八因缘使地大动。如是。比丘。有八因缘使天地大动。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第6经

《增一阿含经·42.八难品第四十二·第6经》

    （六）

    闻如是。

    一时。尊者阿那律游在四佛所居之处。

    是时。阿那律在闲静之处。便作是念。诸释迦文佛弟子之中。戒德．智慧成就者皆依戒律。于此正法中而得长养。诸声闻之中不具足戒律者。斯等之类皆离正法。不与戒律相应。如今此二法。戒与闻何者为胜。我今可以此因缘之本。往问如来是事如何。阿那律复作是念。此法。知足者之所行。非无厌者之所行。少欲者之所行。非为多欲者之所行。此法。应闲居者之所行。非在愦闹之所行。此法。持戒人之所行。非犯戒者之所行。三昧者之所行。非乱者之所行。智慧者之所行。非愚者之所行。多闻者之所行。非少闻者之所行。是时。阿那律思惟此八大人念。今我可往至世尊所。而问此义。尔时。世尊在舍卫城祇树给孤独园。

    是时。王波斯匿请如来及比丘僧。夏坐九十日。是时。阿那律渐渐人间。将五百比丘游化。转至舍卫国。到如来所。头面礼足。在一面坐。时。阿那律白世尊言。我在闲静之处。思惟此义。戒与闻。此二法何者最胜乎。

    是时。世尊与阿那律便说此偈。

    戒胜闻胜耶　　汝今起狐疑
    戒胜于闻者　　于中何狐疑

    所以然者。阿那律当知。若比丘戒成就者。便得定意。已得定意。便获智慧。已得智慧。便得多闻。已得多闻。便得解脱。已得解脱。于无余涅槃而取灭度。以此明之。戒为最胜。

    是时。阿那律向世尊说此八大人念。佛告阿那律曰。善哉。善哉。阿那律。汝今所念者。正是大人之所思惟也。少欲知足．在闲居之处．戒成就．三昧成就．智慧成就．解脱成就．多闻成就。汝今。阿那律。当建是意。思惟八大人念。云何为八。此法精进者之所行。非懈怠者之所行。所以然者。弥勒菩萨应三十劫当成无上正真等正觉。我以精进之力超越成佛。

    阿那律知之。诸佛世尊皆同一类。同其戒律．解脱．智慧而无有异。亦复同空。无相．愿。有三十二相．八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。唯有精进不同。于过去当来诸佛世尊。精进者。吾最为胜。是故。阿那律。此第八大人之念。此为最为上。为尊为贵。为无有喻。犹如由乳有酪。由酪有酥。由酥有醍醐。然复醍醐于中最上。为无有比。此亦如是。精进之念。于八大人念中最上。实无有比。

    是故。阿那律。当奉八大人念。亦当与四部众分别其义。设当八大人念流布在世者。令我弟子皆当成须陀洹道．斯陀含道．阿那含道．阿罗汉道。所以然者。我法。少欲者之所行。非多欲者所行也。我法。知足者之所行。非无厌者之所行也。我法。闲居者之所行。非众中者之所行也。我法。持戒者之所行。非犯戒者之所行也。我法。定者之所行。非乱者所行也。我法。智者之所行。非愚者之所行也。我法。多闻者之所行。非少闻者所行也。我法。精进者之所行。非懈怠者所行也。是故。阿那律。四部之众当求方便。行此八大人念。如是。阿那律。当作是学。

    尔时。阿那律闻佛所说。欢喜奉行。


42.八难品第四十二·第7经

《增一阿含经·42.八难品第四十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八部之众。汝等当知。云何为八。所谓刹利众．婆罗门众．长者众．沙门众．四天王众．三十三天众．魔众．梵天众。比丘当知。我曩昔已来至刹利众中。共相问讯。言谈讲论。亦复无人与我等者。独步无侣。亦无俦匹。少欲知足。念不错乱。戒成就．三昧成就．智慧成就．解脱成就．多闻成就。精进成就。

    复自忆念。至婆罗门众中．长者众中．沙门众中．四天王众中．三十三天众中．魔王众中．梵天王众中。共相问讯。言谈讲论。独步无侣。亦无俦匹。于中最尊。亦无等伦。少欲知足。意不错乱。戒成就．三昧成就。智慧成就．解脱成就．多闻成就．精进成就。我当尔时。在八部众中独步无侣。与尔许众生作大覆盖。是时。八部之众无能见顶。亦不敢瞻颜。何况当共论议乎。所以然者。我亦不见天上．人中．魔．若魔天．沙门．婆罗门众中。有能成就此八法者。除如来存不论之。是故。比丘。当求方便。行此八法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第8经

《增一阿含经·42.八难品第四十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠邸长者往至世尊所。头面礼足。在一面坐。是时。世尊告长者曰。长者家中广施不乎。

    长者白佛。贫家惠施。昼夜不断。四城门中。及大市中。家中行路。及佛．比丘僧。是为八处惠施。如是。世尊。其有所须。须衣惠衣。须食与食。国中珍宝终不违逆。衣被．饮食．床卧具．病瘦医药。悉给施之。亦有诸天来至我所。在虚空中而告我曰。分别尊卑。此者持戒。此者犯戒。与此获福。与彼无报。然我心正无有彼此。不起增减之心。普等慈心于一切众生。有其众生依命根存形。有食则存。非食命不济。施惠一切众生。其报无量。受其果报。无有增减。

    佛告长者。善哉。善哉。长者。平等施者福第一尊。然众生之心。复有胜如。施持戒人。胜犯戒者。

    是时。虚空神．天。称庆无量。即时而说此偈。

    佛说择施尊　　愚众有增减
    求其良福田　　何过如来众

    然今世尊所说极为快哉。施持戒人。胜犯戒者。

    尔时。世尊告阿那邠邸长者。今当与汝说贤圣之众。善思念之。抱在心怀。或施少获福多。或施多获福多。

    阿那邠邸长者白佛言。唯愿世尊敷演其义。云何施少获福多。云何施多获福多。

    佛告长者。向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹。是谓。长者。贤圣之众。施少获福多。施多获福多。

    尔时。世尊便说此偈。

    四向成就人　　四者成果实
    此名贤圣众　　惠施获福广

    过去久远诸佛世尊。亦复有此贤圣之众。如我今日无异。正使当来诸佛世尊出现于世者。亦得如此贤圣之众。是故。长者。欢喜悦心。供养圣众。

    是时。世尊与彼长者说微妙法。立不退转之地。长者闻法已。喜庆无量。即从坐起。头面礼足。绕佛三匝。便退而去。

    是时。阿那邠邸长者闻佛所说。欢喜奉行。


42.八难品第四十二·第9经

《增一阿含经·42.八难品第四十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人。以财物惠施获八功德。云何为八。一者随时惠施。非为非时。二者鲜洁惠施。非为秽浊。三者手自斟酌。不使他人。四者誓愿惠施。无憍恣心。五者解脱惠施。不望其报。六者惠施求灭。不求生天。七者施求良田。不施荒地。八者然持此功德。惠施众生。不自为己。如是。比丘。善男子．善女人。以财物惠施获八功德。

    尔时。世尊便说斯偈。

    智者随时施　　无有悭贪心
    所作功德已　　尽用惠施人
    此施为最胜　　诸佛所加叹
    现身受其果　　逝则受天福

    是故。比丘。欲求其果报者。当行此八事。其报无量。不可胜计。获甘露之宝。渐至灭度。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第10经

《增一阿含经·42.八难品第四十二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说趣泥犁之路。向涅槃之道。善思念之。无令漏失。

    诸比丘白佛言。如是。世尊。诸比丘从佛受教。

    佛告比丘。彼云何趣泥犁之路。向涅槃之道。邪见趣泥犁路。正见向涅槃之道。邪治趣泥犁之路。正治向涅槃之道。邪语趣泥犁之路。正语向涅槃之道。邪业趣泥犁之路。正业向涅槃之道。邪命趣泥犁之路。正命向涅槃之道。邪方便趣泥犁之路。正方便向涅槃之道。邪念趣泥犁之路。正念向涅槃之道。邪定趣泥犁之路。正定向涅槃之道。是谓。比丘。趣泥犁之路。向涅槃之道。诸佛世尊常所应说法。今已果矣。汝等乐在闲居处。树下露坐。念行善法。无起懈慢。今不勤行。后悔无及。

    尔时。诸比丘闻佛所说。欢喜奉行。

    非时．泥犁．道　　须伦天．地动
    大人八念．众　　善男子施．道


43.马血天子问八政品第四十三·第1经

《增一阿含经·43.马血天子问八政品第四十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    马血天子非人之时。至世尊所。头面礼足。在一面立。尔时。天子白世尊言。向者生此念。在地步度。可尽此世界不乎。我今问世尊。可以步尽世界不耶。

    世尊告曰。汝今以何义理而作此问。

    天子白佛言。我昔日一时至婆伽梵天所。是时。梵天遥见我来。而语我言。善来。马血天子。此处无为之境。无生．无老．无病．无死．无终．无始。亦无愁．忧．苦．恼。当我尔时。复作是念。此是涅槃道耶。何以故。涅槃之中无生．老．病．死．愁．忧．苦．恼。此是世界之极边耶。设当是世界边际者。是为世间可步度耶。

    世尊告曰。汝今神足为何等类。

    天子白佛言。犹如力士善于射术。箭去无碍。我今神足其德如是。无所挂碍。

    世尊告曰。我今问汝。随所乐报之。犹如有四男子善于射术。然彼四人各向四方射。设有人来。意欲尽摄四面之箭。使不堕地。云何。天子。此人极为捷疾不耶。乃能使箭不堕于地。

    天子当知。上日月前有捷步天子。行来进止复逾斯人之捷疾。然日月宫殿行甚于斯。计彼人天子及日月宫殿之疾。故不如三十三天之速疾也。计三十三天之疾。不如艳天之疾。如是。诸天所有神足。各各不相及。假使汝今有此神德。如彼诸天。从劫至劫。乃至百劫。犹不能尽世境界。所以然者。地界方域不可称计。

    天子当知。我过去久远世时。曾作仙人。名为马血。与汝同字。欲爱已尽。飞行虚空。无所触碍。我尔时。神足与人有异。弹指之顷。以能摄此四方箭。使不堕落。时。我以有此神足。便作是念。我今能以此神足。可尽境地边际乎。即涉世界而不能尽其方域。命终之后。进德修业而成佛道。坐树王下。端坐思惟往昔经历所施为事。本为仙人。以此神德犹不能尽其方面。当以何神力而得究其边际乎。时。我复作是念。要当乘圣贤八品之径路。然后乃得尽生死边际。

    彼云何名为乘贤圣八品之径路。所谓正见．正治．正语．正业．正命．正方便．正念．正三昧。天子。又知斯名贤圣八品道。得尽世界之边际。诸过去恒沙诸佛得尽世界者。尽用此贤圣八品道而究世界。正使将来诸佛世尊出现世者。当以此贤圣之道得尽边际。

    尔时。世尊便说此偈。

    步涉无究竟　　得尽世界者
    地种不可称　　非神足所及
    凡夫施设意　　于中起迷惑
    不别真正法　　流转五道中
    贤圣八品道　　以此为舟船
    诸佛之所行　　而究世界边
    正使当来佛　　弥勒之等类
    亦用八种道　　得尽于世界
    是故有智士　　修此圣贤道
    昼夜习行之　　便至无为处

    是时。马血天子从如来闻说贤圣八品道。即于座上。诸尘垢尽。得法眼净。尔时。天子即以头面礼足。绕佛三匝。便退而去。是时。彼天子即其日。以天种种好华散如来上。即时便说斯偈。

    流转生死久　　欲涉度世界
    贤圣八品道　　不知又不见
    今我以见谛　　又闻八品道
    便得尽边际　　诸佛所到处

    尔时。世尊可彼天子所说。时。彼天子以见佛可之。即礼世尊足。便退而去。

    尔时。彼天子闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第2经

《增一阿含经·43.马血天子问八政品第四十三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说贤圣八关斋法。汝等善思念之。随喜奉行。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为八关斋法。一者不杀生。二者不与不取。三者不淫。四者不妄语。五者不饮酒。六者不过时食。七者不处高广之床。八者远离作倡伎乐．香华涂身。是谓。比丘。名为贤圣八关斋法。

    是时。彼优波离白佛言。云何修行八关斋法。

    世尊告曰。于是。优波离。若善男子．善女人。于八日．十四日．十五日。往诣沙门若长老比丘所。自称名字。从朝至暮如罗汉。持心不移不动。刀杖不加群生。普慈于一切。我今受斋法。一无所犯。不起杀心。习彼真人之教。不盗。不淫。不妄语。不饮酒。不过时食。不在高广之座。不习作倡伎乐．香华涂身。设有智慧者。当作是说。假令无智者。当教彼如此之教。又彼比丘当一一指授。无令失次。亦莫超越。复当教使发誓愿。

    优波离白佛言。云何当发愿。

    世尊告曰。彼发愿时。我今以此八关斋法。莫堕地狱。饿鬼．畜生。亦莫堕八难之处。莫处边境。莫堕凶弊之处。莫与恶知识从事。父母专正。无习邪见。生中国中。闻其善法。分别思惟。法法成就。持此斋法功德。摄取一切众生之善。以此功德。惠施彼人。使成无上正真之道。持此誓愿之福。施成三乘。使不中退。复持此八关斋法。用学佛道．辟支佛道．阿罗汉道。诸世界学正法者亦习此业。正使将来弥勒佛出现世时。如来．至真．等正觉值遇彼会。使得时度。弥勒出现世时。声闻三会。初会之时九十六亿比丘之众。第二之会九十四亿比丘之众。第三会九十二亿比丘之众。皆是阿罗汉。诸漏已尽。亦值彼王及国土教授师。作如是之教。无令缺漏。

    是时。优波离白世尊言。设彼善男子．善女人虽持八关斋。于中不发誓愿者。岂不得大功德乎。

    世尊告曰。虽获其福。福不足言。所以然者。我今当说。

    过去世时。有王名宝岳。以法治化。无有阿曲。领此阎浮提境界。尔时。有佛名曰宝藏如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。彼王有女名曰牟尼。颜貌殊特。面如桃华色。皆由前世供养诸佛之所致也。尔时。彼佛亦复三会。声闻初会之时一亿六万八千之众。第二之会一亿六万之众。第三之会一亿三万之众。皆是阿罗汉。诸漏已尽。

    是时。彼佛与诸弟子说如此之法。诸比丘。当念坐禅。勿有懈怠。复求方便。诵习经戒。彼佛侍者名曰满愿。多闻第一。如我今日阿难比丘多闻最胜。时。彼满愿比丘白宝藏佛言。诸有比丘诸根闇钝。亦不精进于禅定法。又不诵习。今日世尊欲安此人着何聚中。宝藏佛告曰。设有比丘诸根闇钝。不堪任行禅法者。当修三上人法业。云何为三。所谓坐禅．诵经．佐劝众事。如是彼佛与诸弟子说如此微妙之法。

    尔时。有长老比丘。亦不堪任修行禅法。时。彼比丘便作是念。我今年衰长大。亦不能修其禅法。今当求愿行劝助之法。是时。彼长老比丘入野马城中。求烛火．麻油。日来供养宝藏如来。使明不断。

    是时。王女牟尼见此长老比丘里巷乞求。即问彼比丘曰。比丘。今日为何所求。比丘报曰。圣女当知。我年衰迈。不堪行禅法。故求乞脂油。用供养佛。续尊光明。是时。彼女闻佛名号。欢喜踊跃。不能自胜。白彼长老比丘曰。汝今。比丘。勿在余处乞求。我自相供给。麻油灯炷尽相惠施。

    是时。长老比丘受彼女施。日来取油供养宝藏如来。持此功德福业。施与无上正真之道。口自演说。年既衰大。又复钝根。无有智慧得行禅法。持此功德之业。所生之处莫堕恶趣。使将来之世值遇圣尊。如今宝藏如来无异。亦遇圣众如今圣众而无有异。说法亦当如今无异。是时。宝藏如来知彼比丘心中所念。即时便笑。口出五色光。而告之曰。汝今。比丘。将来无数阿僧祇劫当作佛。号曰灯光如来．至真．等正觉。是时。长老比丘欢喜踊跃。不能自胜。身心坚固。意不退转。颜色特胜。不与常同。

    时。彼牟尼女人见彼比丘颜色殊常。即前问曰。比丘。今日颜色极为殊妙。不与常同。得何意故。比丘报曰。王女当知。向者。如来以甘露见灌。牟尼女问曰。云何如来以甘露见灌。比丘报曰。我为宝藏如来所授决。言将来无数阿僧祇劫当得作佛。号曰灯光如来．至真．等正觉。身心牢固。意不退转。如是。王女。为彼如来之所授决也。王女问曰。彼佛颇授我决乎。长老比丘报曰。我亦不知为授汝莂不。

    是时。王女闻比丘说已。即乘羽宝之车。往至宝藏如来所。头面礼足。在一面坐。尔时。王女白佛言。我今见檀越施主。所须脂油恒相供给。然今世尊授彼比丘决。独不见授莂。宝藏如来告曰。发心求愿。其福难量。何况以财惠施乎。牟尼女报曰。设当如来不授我莂者。当自断其命根。宝藏如来报曰。夫处女人之身。求作转轮圣王者。终不获也。求作帝释者。亦不可获也。求作梵天王者。亦不可得也。求作魔王者。亦不可得也。求作如来者。亦不可得也。女曰。我定不能得成无上道乎。宝藏佛报曰。能也。牟尼女。成无上正真道也。然王女当知。将来无数阿僧祇劫有佛出世。是汝善知识。彼佛当授汝决。

    是时。王女白彼佛言。受者清净。施主秽浊乎。宝藏佛告曰。吾今所说者。心意清净。发愿牢固。是时。王女语已。即从座起。头面礼足。绕佛三匝。便退而去。

    优波离当知。无数阿僧祇劫。灯光佛乃出现于世。治在钵头摩大国。与大比丘众十六万八千众俱。国主．人民悉来承事。是时。彼国有王名提波延那。以法治化。领此阎浮境界。是时。彼王请佛及比丘僧而饭食之。是时。灯光如来清旦着衣持钵。将诸比丘众入城。

    尔时。有梵志子名曰弥佉。颜貌端正。众中独出。像如梵天。通诸经藏。靡不贯练。诸书咒术。皆悉明了。天文地理。靡不了知。是时。彼梵志遥见灯光佛来。颜貌殊特。世之奇异。诸根寂定。三十二相．八十种好。庄严其身。见已。便发喜豫之意。善心生焉。书籍所载如来出现。甚为难遇。时时乃出。犹如优昙钵华时乃有耳。我今当往试之。是时。梵志手执五华往至世尊所。复作是念。其有三十二相者。名曰成佛。即以五茎华散如来上。又求三十二相。唯见三十相。而不见二相。即兴狐疑。今观世尊不见广长舌及阴马藏。即时说此偈。

    闻有三十二　　大人之相貌
    今不见二相　　相好为具不
    颇有阴马藏　　贞洁不淫乎
    岂有广长舌　　舐耳覆面乎
    为我现其相　　断诸狐疑结
    阴马及舌相　　唯愿欲见之

    是时。灯光佛即入三昧定。使彼梵志见其二相。是时。灯光佛复出广长舌。左右舐耳放大光明。还从顶上入。是时。梵志见如来有三十二相具足。见已。欢喜踊跃。不能自胜。普作是说。唯愿世尊当见观察。我今持五华奉上如来。又持此身供养圣尊。发此誓愿时。彼五华在空中化成宝台。极为殊妙。四柱四门。彼时。见交露台已。欢喜踊跃。不能自胜。发此誓愿。使我将来之世作佛。当如灯光佛。弟子翼从。悉皆如是。

    是时。灯光佛知彼梵志心中所念。即时便笑。诸佛世尊常法。若授决时世尊笑者。口出五色光明。遍照三千大千世界。是时。光明已照三千大千世界。日月无复光明。还从顶上入。设如来授决之时。光从顶上入。设授辟支佛决时。光从口出还入口中。若授声闻莂者。光从肩上入。若授生天之决者。是时光明从臂中入。若莂生人中者。是时光明从两胁入。若授生饿鬼决者。是时光明从腋入。若授生畜生决者。光明从膝入。若授生地狱决者。是时光明从脚底入。

    是时。梵志见光从顶上入。欢喜踊跃。不能自胜。即布发在地。并作是说。设如来不授我决者。即于此处自断坏。不成诸根。是时。灯光佛知梵志心中所念。即告之曰。汝速还起。将来之世。当成作佛。号释迦文如来．至真．等正觉。是时。摩纳闻佛授决已。心怀踊跃。不能自胜。即于彼处。得遍现三昧。踊在虚空。去地七仞。叉手向灯光如来。

    汝优波离莫作异观。尔时宝藏如来时长老比丘。岂是异人乎。尔时灯光如来是也。尔时王女牟尼。今我是也。时宝藏如来立我名号字释迦文。我今以此因缘故。说此八关斋法。当发誓愿。无愿不果。所以然者。若彼女复作是誓愿。即于彼劫成其所愿也。若长老比丘不发誓者。终不成佛道。誓愿之福不可称记。得至甘露灭尽之处。如是。优波离。当作是学。

    尔时。优波离闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第3经

《增一阿含经·43.马血天子问八政品第四十三·第3经》

    （三）

    闻如是。

    一时。佛在摩竭国界。与大比丘众五百人俱。渐至江水侧。

    尔时。世尊见江水中。有大材木为水所漂。即坐水侧一树下坐。尔时。世尊告诸比丘。汝等颇见木为水所漂乎。

    诸比丘白佛言。唯然。见之。

    世尊告曰。设当此木不着此岸。不着彼岸。又不中没。复非在岸上。不为人所捉。复非为非人所捉者。复非为水所回转。复非腐败者。便当渐渐至海。所以然者。海。诸江之原本。汝等比丘亦如是。设不着此岸。不着彼岸。又不中没。复非在岸上。不为人．非人所捉。亦不为水所回转。亦不腐败。便当渐渐至涅槃处。所以然者。涅槃者。正见．正治．正语．正业．正命．正方便．正念．正定是涅槃之原本。

    尔时。有牧牛人名曰难陀。凭杖而立。是时。彼牧牛人遥闻如是所说。渐来至世尊所而立。尔时。牧牛人白世尊言。我今亦不着此岸。不在彼岸。又非中没。复非在岸上。不为人捉。复非为非人所捉。不为水所回转。亦非腐败。渐当至涅槃之处。唯愿世尊听在道次。得作沙门。

    世尊告曰。汝今还主牛已。然后乃得作沙门耳。

    牧牛人难陀报曰。斯牛哀念犊故。自当还家。唯愿世尊听在道次。

    世尊告曰。此牛虽当还家。故须汝往付授之。

    是时。牧牛人即受其教。往付牛已。还至佛所。白世尊言。今已付牛。唯愿世尊听作沙门。是时。如来即听作沙门。受具足戒。

    有一异比丘白世尊言。云何为此岸。云何为彼岸。云何为中没。云何在岸上。云何不为人所捉。云何不为非人所捉。云何不为水所回转。云何不腐败。

    佛告比丘曰。此岸者身也。彼岸者身灭耶。中没者欲爱耶。在岸上者五欲也。为人所捉者。如有族姓子发此誓愿。持此功德福祐。作大国王。若作大臣。非人所捉者。如有比丘有此誓愿。生四天王中而行梵行。今持功德生诸天之中。是谓名为非人所捉。为水所回转者。此是邪疑也。腐败者。邪见．邪治．邪语．邪业．邪命．邪方便．邪念．邪定。此是腐败也。

    是时。难陀比丘在闲静之处而自修克。所以族姓之子。剃除须发。出家学道者。修无上梵行。生死已尽。梵行已立。所作已办。更不复受。即于座上成阿罗汉。

    尔时。难陀闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第4经

《增一阿含经·43.马血天子问八政品第四十三·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。提婆达兜以失神足。阿阇世太子日遣五百釜食而供养之。是时。众多比丘闻提婆达兜以失神足。又为阿阇世所供养。共相将诣佛所。头面礼足。在一面坐。是时。众多比丘白佛言。提婆达兜者极大威力。今为阿阇世王所供养。日遣五百釜食。

    尔时。世尊闻此语已。告诸比丘。汝等莫兴此意。贪提婆达兜比丘利养。彼愚人由此利养自当灭亡。所以然者。于是。比丘。提婆达兜所以出家学者。不果其愿。

    比丘当知。犹如有人出其村落。手执利斧。往诣大树。先意所望。欲望大树。及其到树。持枝叶而还。今此比丘亦复如是。贪着利养。由此利养。向他自誉。毁呰他人。比丘所行宜。则不果其愿。彼由此利养故。不求方便．起勇猛心。如彼人求宝不得。为智者所弃。

    设有比丘得利养已。亦不自誉。复不毁他人。或时复向他人自称说。我是持戒之人。彼是犯戒之士。比丘所愿者而不果获。如人舍根。持枝还家。智者见已。此人虽持枝还家。然不识根。此中比丘亦复如是。以得利养。奉持戒律。并修梵行。好修三昧。彼以此三昧心向他自誉。我今得定。余人无定。比丘所应行法亦不果获。犹如有人其求实木。往至大树。望其实。舍其枝叶。取其根持还。智者见已。便作是说。此人别其根。今此比丘亦复如是。兴起利养。奉持戒律。亦不自誉。复非毁他人。修行三昧。亦复如是。渐行智慧。夫智慧者。于此法中最为第一。提婆达兜比丘于此法中竟不获智慧．三昧。亦复不具戒律之法。

    有一比丘白世尊言。彼提婆达兜者。云何不解戒律之法。彼有神德成就诸行。有此智慧。云何不解戒律之法。有智慧则有三昧。有三昧则有戒律。

    世尊告曰。戒律之法者。世俗常数。三昧成就者。亦是世俗常数。神足飞行者。亦是世俗常数。智慧成就者。此是第一之义。

    是时。世尊便说此偈。

    由禅得神足　　至上不究竟
    不获无为际　　还堕五欲中
    智慧最为上　　无忧无所虑
    久毕获等见　　断于生死有

    比丘当知。以此方便。知提婆达兜不解戒律之法。亦复不解智慧．三昧之行。汝等比丘。莫如提婆达兜贪着利养。夫利养者。堕人恶处。不至善趣。若着利养。便习邪见。离于正见。习于邪治。离于正治。习于邪语。离于正语。习于邪业。离于正业。习于邪命。离于正命。习邪方便。离正方便。习于邪念。离于正念。习于邪定。离于正定。是故。比丘。勿起利养之心。制令不起。已起利养之心。求方便而灭之。如是。比丘。当作是学。

    当说此微妙之法。六十余比丘舍除法服。习白衣行。复有六十余比丘。漏尽意解。诸尘垢尽。得法眼净。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第5经

《增一阿含经·43.马血天子问八政品第四十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说船筏譬喻。汝等善思念之。戢在心怀。

    诸比丘对曰。如是。世尊。诸比丘从佛受教。

    世尊告曰。彼云何名为船筏譬喻。若汝等行路为贼所擒。当执心意。无起恶情。当起护心。遍满诸方所。无量无限不可称计。持心当如地。犹如此地亦受于净。亦受于不净。屎尿秽恶皆悉受之。然地不起增减之心。不言此好．此丑。汝今所行亦当如是。设为贼所擒获。莫生恶念。起增减心。亦如地．水．火．风。亦受于恶。亦受于好。都无增减之心。起慈．悲．喜．护之心。向一切众生。所以然者。行善之法犹可舍之。何况恶法而可玩习。如有人遭恐难之处。欲度难处至安隐之处。随意驰走。求其安处。彼见大河极为深广。亦无船．桥而可得渡至彼岸者。然所立之处极为恐难。彼岸无为。

    尔时。彼人思惟方计。此河水极深且广。今可收拾材木草叶。缚筏求渡。依此筏已。从此岸得至彼岸。尔时。彼人即收拾材木草叶。缚筏而渡。从此岸至彼岸。彼人已渡岸。复作是念。此筏于我。多所饶益。由此筏得济厄难。从有恐之地。得至无为之处。我今不舍此筏。持用自随。云何。比丘。彼人所至到处。能用此筏自随乎。为不能耶。

    诸比丘对曰。不也。世尊。彼人所愿。今已果获。复用筏自随乎。

    佛告比丘。善法犹可舍。何况非法。

    尔时。有一比丘白世尊言。云何当舍于法。而况非法。我等岂非由法学道乎。

    世尊告曰。依憍慢灭憍慢．慢慢．增上慢．自慢．邪见慢．慢中慢．增上慢。以无慢灭慢慢。灭无慢．正慢。灭邪慢．增上之慢。尽灭四慢。我昔未成佛道。坐树王下时。便生此念。欲界之中谁最豪贵。我当降伏。此欲界之中。天及人民。皆悉靡伏。时。我复重作是念。闻有弊魔波旬。今当与彼战。以降波旬。一切憍慢豪贵之天。一切靡伏。时我。比丘。于座上笑。使魔波旬境界皆悉震动。

    虚空之中闻说偈声。

    舍真净王法　　出家学甘露
    设克广愿者　　空此三恶趣
    我今集兵众　　瞻彼沙门颜
    设不用我计　　执脚掷海表

马血天子品第四十三之二（第39卷）

    是时。弊魔波旬瞋恚炽盛。即告师子大将曰。速集四部之众。欲往攻伐沙门。又当观察为有何力势。堪任与我共战斗耶。我尔时复更思惟。与凡人交战犹不默然。何况欲界豪贵者乎。要当与彼少多争竞。时我。比丘。着仁慈之铠。手执三昧之弓．智慧之箭。俟彼大众。是时。弊魔．大将兵众十八亿数。颜貌各异。猿猴．师子来至我所。

    尔时。罗刹之众。或一身若干头。或有数十身而共一头。或两肩有三颈。当心有口。或有一手。或有两手者。或复四手。或两手擎头。口衔死蛇。或头上火然。口出火光。或两手擘口。欲前啖之。或披腹相向。手执刀剑。担持戈矛。或执舂杵。或担山．负石．担持大树者。或两脚在上。头在下。或乘象．师子．虎．狼．毒虫。或步来者。或空中飞。是时。弊魔将尔许之众。围绕道树。

    时。魔波旬在我左侧而语我曰。沙门速起。时我。比丘。默然不对。如是再三。魔语我曰。沙门畏我不乎。我告之曰。我今执心无所畏惧。时波旬曰。沙门。颇见我四部之众耶。然汝一己。无有器杖兵刃。秃头露形。着此三衣。复言。吾无所畏。

    尔时。我向波旬。便说此偈。

    仁铠三昧弓　　手执智慧箭
    福业为兵众　　今当坏汝军

    时。魔波旬复语我曰。我于沙门多所饶益。设不从我语者。正尔取汝。灰灭其形。又复沙门。颜貌端正。年壮可美。出处刹利转轮王种。速起此处。习于五乐。我当将和使汝得作转轮圣王。时。我复报波旬曰。汝所说者。无常变易。不得久住。亦当舍离。非吾所贪。时。弊魔波旬复语我曰。沙门。今日为何所求。志愿何物。时我报曰。吾所愿者。无忧畏处。安隐恬泊。涅槃城中。使此众生流浪生死。沈翳苦恼者。导引正路。

    魔报我曰。设今沙门不速起乎坐者。当执汝脚。掷着海表。时我报波旬曰。我自观察天上．人中。魔．若魔天．人．若非人。及汝四部之众。不能使吾一毛动。魔报我曰。沙门。今日欲与吾战乎。我报之曰。思得交战。魔报我曰。汝怨是谁。我复报曰。憍慢者是。增上慢．自慢．邪慢．慢中慢．增上慢。魔语我曰。汝以何义灭此诸慢。时我报曰。波旬当知。有慈仁三昧．悲三昧．喜三昧．护三昧．空三昧．无愿三昧．无相三昧。由慈三昧。办悲三昧。缘悲三昧。得喜三昧。缘喜三昧。得护三昧。由空三昧。得无愿三昧。因无愿三昧。得无相三昧。以此三三昧之力。与汝共战。行尽则苦尽。苦尽则结尽。结尽则至涅槃。

    魔语我曰。沙门。颇以法灭法乎。时我报曰。可以法灭法。魔问我言。云何以法灭法。时我告曰。以正见灭邪见。以邪见灭正见。正治灭邪治。邪治灭正治。正语灭邪语。邪语灭正语。正业灭邪业。邪业灭正业。正命灭邪命。邪命灭正命。正方便灭邪方便。邪方便灭正方便。正念灭邪念。邪念灭正念。正定灭邪定。邪定灭正定。魔语我曰。沙门。今日虽有斯语。此处难克也。汝今速起。无令吾掷着海表。

    时。我复语波旬曰。汝作福。唯有一施。今得作欲界魔王。我昔所造功德。无能称计。汝今所说。方言甚难耶。波旬报曰。今所作福。汝今证知。汝自称说造无数福。谁为证知。时我。比丘。即伸右手以指案地。语波旬。我所造功德。地证知之。我当说此语。是时地神从地涌出。叉手白言。世尊。我当证知。地神语适讫。时魔波旬愁忧苦恼。即退不现。

    比丘。当以此方便知之。法犹尚灭。何况非法。我长夜与汝说一觉喻经。不录其文。况解其义。所以然者。此法玄邃。声闻．辟支佛所修此法者。获大功德。得甘露无为之处。彼云何名为乘筏之喻。所谓依慢灭慢。慢已灭尽。无复诸恼乱想之念。犹如野狸之皮极修治之。以手拳加之。亦无声响。无坚硬处。此亦如是。若比丘慢尽都无增减。是故。我今告汝等曰。设为贼所擒获者。勿兴恶念。当以慈心遍满诸方。犹如彼极柔之皮。长夜便获无为之处。如是。比丘。当作是念。

    当说此法时。于彼坐上。三千天子诸尘垢尽。得法眼净。六十余比丘还舍法服。习白衣行。六十余比丘漏尽意解。得法眼净。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第6经

《增一阿含经·43.马血天子问八政品第四十三·第6经》

    （六）

    闻如是。

    一时。佛在摩竭国神祇恒水侧。与大比丘众五百人俱。

    尔时。世尊告诸比丘。犹如摩竭牧牛人愚惑。少智慧。意欲从恒水此岸。渡牛至彼岸。亦复不观彼此之岸深浅之处。便驱牛入水。先渡瘦者。又犊尚小。在水中央。极为羸劣。不能得至彼岸。复次。渡中流之牛不肥不瘦。亦不得渡。于中受其苦恼。次复。渡极有力者。亦在水中。受其困厄。

    今我众中比丘亦复如是。心意闇钝。无有慧明。不别生死位。不别魔之桥船。意欲渡生死之流。不习于禁戒之法。便为波旬得其便也。从邪道求于涅槃。望得灭度。终不果获。自造罪业。复堕他人着罪中。犹摩竭牧牛人黠慧多智。意欲渡牛至彼此之岸。先观察深浅之处。前渡极盛力牛到彼岸。次渡中流之牛。不肥不瘦。亦得渡至彼岸。次渡极羸者。亦渡无他。小犊寻从其后而济渡无为。

    比丘。如来亦复如是。善察今世．后世。观生死之海。魔之径路。自以八正道度生死之难。复以此道度不度者。犹如道牛之正。一正。余者悉从。我弟子亦复如是。尽有漏。成无漏心解脱．智慧解脱。于现法中以身作证而自游化。度魔境界至无为处。亦如彼有力之牛渡彼恒水得至彼岸。我声闻亦复如是。断五下结。成阿那含。于彼般涅槃不还来此间。度魔境界至无为处。如彼中流之牛。不肥不瘦。得渡恒水而无疑难。我弟子亦复如是。断三结使。淫．怒．痴薄。成斯陀含。来至此世。尽于苦际。断魔境界至无为之处。如彼瘦牛将诸小犊得渡彼恒水。我弟子亦复如是。断结使。成须陀洹。必至得度。度魔境界。度生死之难。如彼小犊从母得渡。我弟子亦复如是。持信奉法。断魔诸缚。至无为处。

    尔时。世尊便说斯偈。

    魔王所应获　　不究生死边
    如来今究竟　　世间现慧明
    诸佛所觉了　　梵志不明晓
    犹涉生死岸　　兼度未度者
    今此五种人　　及余不可计
    欲度生死难　　尽佛威神力

    是故。比丘。当专其心。无放逸行。亦求方便。成贤圣八品之道。依贤圣道已。便能自度生死之海。所以然者。犹如彼愚牧牛之人。外道梵志是也。自溺生死之流。复堕他人着罪中。彼恒水者。即是生死之海也。彼黠慧牧牛者。如来是也。度生死之难。由圣八品道。是故。比丘。当求方便。成八圣道。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第7经

《增一阿含经·43.马血天子问八政品第四十三·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城耆婆伽梨园中。与千二百五十弟子俱。尽是阿罗汉。诸漏已尽。六通清彻。唯除一人。阿难比丘也。

    尔时。王阿阇世七月十五日受岁时。夜半明星出现。告月光夫人曰。今十五日月盛满。极为清明。当应施行何事。

    夫人报曰。今十五日说戒之日。应当作倡伎乐。五欲自娱乐。

    时。王闻此语已。不入其怀。王复告优陀耶太子曰。今夜极清明。应作何事。

    优陀耶太子白王言。如今夜半极清明。应集四种之兵。诸外敌异国不靡伏者。当往攻伐。

    是时。王阿阇世闻此语已。亦复不入其意。复语无畏太子曰。如今极清明之夜。应何所施行。

    无畏王子报曰。今不兰迦叶。明诸算数。兼知天文地理。众人所宗仰。可往至彼问此疑难。彼人当与尊说极妙之理。永无留滞。

    时。王闻此语已。亦不入其意。复语须尼摩大臣曰。如今之夜极为清明。应何所施行。

    须尼摩白王言。如今夜半极为清明。然阿夷湍近在不远。多所晓了。唯愿大王往问其宜。

    王闻此语已。亦复不入其意。复告婆沙婆罗门曰。如今夜半极为清明。应何所施行。

    婆罗门报曰。如今十五日极为清明。然有瞿耶楼近在不远。唯愿大王往问其义。

    时。王闻此语已。复不合其意。复语摩特梵志曰。如今夜半极为清明。应作何事。

    梵志报曰。大王当知。彼休迦旃近在不远。唯愿大王往问其情。

    王闻此语已。复不合其意。复告索摩典兵师曰。如今夜半极为清明。应何所施行。

    索摩报曰。先毕卢持近在不远。明诸算术。可往问其义。

    王闻此言已。亦不合其意。复告最胜大臣曰。如今十五日极为清明。应何所施行。

    最胜白王言。今有尼揵子。博览诸经。师中最上。唯愿大王往问其义。

    王闻此语已。不合其意。复作是思惟。此诸人等。斯是愚惑。不别真伪。无有巧便。

    尔时。耆婆伽王子在王左侧。王顾语耆婆伽曰。如今夜半极为清明。应何所施行。

    是时。耆婆伽即前长跪。而白王言。今如来近在不远。游贫聚园中。将千二百五十弟子。唯愿大王往问其义。然彼如来为明为光。亦无疑滞。知三世事。靡不贯博。自当与王演说其事。王所有狐疑。曤然自悟。

    是时。王阿阇世闻耆婆伽语已。欢喜踊跃。善心生焉。即叹耆婆伽曰。善哉。善哉。王子。快说斯言。所以然者。我今身心极为炽然。又复无故取父王杀。我恒长夜作是念。谁堪任悟我心意者。今耆婆伽向所说者。正入我意。甚奇。甚特。闻如来音响。曤然大悟。

    时。王向耆婆伽便说此偈。

    今日极清明　　心意不得悟
    汝等人人说　　应往问谁义
    不兰阿夷湍　　尼揵梵弟子
    斯等不可依　　不能有所济
    今日极清明　　月满无瑕秽
    今问耆婆伽　　应往问谁义

    是时。耆婆伽复以偈报王曰。

    闻其柔软音　　得脱摩竭鱼
    唯愿时诣佛　　永处无畏境

    时。王复以偈报曰。

    我昔所施行　　于佛无益事
    害彼真佛子　　名曰频婆娑
    今极怀羞耻　　无颜见世尊
    汝今云何说　　使吾往见之

    是时。耆婆伽复以偈报王曰。

    诸佛无彼此　　诸结永已除
    平等无二心　　此是佛法义
    设以栴檀香　　以涂右手者
    执刀断左手　　心不起增减
    如愍罗云子　　一息更无二
    持心向提婆　　怨亲无有异
    唯愿大王屈　　往觐如来颜
    当断其狐疑　　勿足有留滞

    是时。王阿阇世告耆婆伽王子曰。汝今速严驾五百牙象。五百牸象。然五百灯。

    耆婆伽对曰。如是。大王。是时。耆婆伽王子即时严驾千象。及然五百灯。前白王言。严驾已办。王知是时。

    尔时。王阿阇世将诸营从。往诣梨园中。中路便怀恐怖。衣毛皆竖。还顾谓耆婆伽王子曰。吾今将非为汝所误乎。将非持吾与怨家耶。

    耆婆伽白王。实无此理。唯愿大王小复前进。今如来去此不远。

    时。王阿阇世意犹怀恐。重告耆婆伽曰。将非为汝所惑。又闻如来将千二百五十弟子。今不闻其声。

    耆婆伽报曰。如来弟子恒入三昧。无有乱想。唯愿大王小复前进。

    阿阇世王即下车。步入门至讲堂前。默然而立。观察诸圣众。还顾谓耆婆伽曰。如来今在何处。尔时。一切圣众尽入炎光三昧。照彼讲堂。靡不周遍。

    是时。耆婆伽即时长跪。伸右手指示如来言。此是如来。最在中央。如日披云。

    是时。王阿阇世语耆婆伽曰。甚奇。甚特。今此圣众心定乃尔。复以何缘有此光明。

    耆婆伽白王。三昧之力故放光明耳。

    王复告曰。如我今日观察圣众。极为寂然。使我优陀耶太子亦当如是寂然无为。时。王阿阇世叉手。自称说曰。唯愿世尊当见观察。

    世尊告曰。善来。大王。王闻如来音响。极怀欢喜。如来乃见称说王号。

    时。王阿阇世即至佛所。五体投地。以两手着如来足上。而自称说。唯愿世尊当见垂愍。受其悔过。父王无罪而取害之。唯愿受悔。后更不犯。自改往修来。

    世尊告曰。今正是时。宜时悔过。无令有失。夫人处世。有过能自改者。斯名上人。于我法中。极为广大。宜时忏悔。是时。王礼如来足已。住一面坐。

    时王白佛言。唯愿欲有所问。如来听者。乃敢问耳。

    佛告王曰。有疑难者。宜时问之。

    王白佛言。于现世造福。得受现报不乎。

    佛告王曰。古昔已来颇以此义。曾问人乎。

    王白佛言。我昔曾以此义而问他人。不兰迦叶。云何。不兰迦叶。现世作福得受现报乎。不兰迦叶报我言。无福．无施。无今世．后世善恶之报。世无阿罗汉等成就者。当我尔时。问此受果之报。彼报曰。无也。如有人问以瓜义。报以柰理。今此迦叶亦复如是。时。我作是念。此梵志已不解义。豪族王种所问之义。此人方便引余事报我。世尊。我即欲断其头。即不受其语。寻发遣之。

    时。我复至阿夷湍所。而问此义。阿夷湍报我言。若于江左杀害众生。作罪无量。亦无有罪。亦无恶果之报。时我。世尊。复作是念。我今问现世受报之义。此人乃持杀害报吾。犹如有人问梨之义。以柰报之。即舍之去。

    复至瞿耶楼所。而问此义。彼人报我曰。于江右边造诸功德。不可称计。于中亦无善之报。我尔时复作是念。吾今所问义者。竟不报其理。复舍之去。

    复往至波休迦旃所。而问斯义。彼人报曰。唯有一人出世。一人死。一人往返受其苦乐。时我复作是念。我今所问现世之报。乃将生死来相答。复舍之去。

    往问先毗卢持如此之义。彼人报我言。过去者以灭。更不复生。当来未至。亦复不有。现在不住。住者即变易。时我复作是念。我今所问现世之报。乃持三世相酬。此非正理。即复舍去。

    至尼揵子所。而问此义。云何。尼揵子。颇有现世作福得受现世报也。彼报我言。无因。无缘众生结缚。亦无有因。亦无有缘众生着结缚。无因。无缘众生清净。时我复作是念。此梵志等斯是愚惑。不别真伪。犹盲无目。所问之义。竟不相报。如似弄转轮圣王种。寻复舍之去。今我。世尊。故问其义。现世作福现受报也。唯愿世尊演说其义。

    尔时。世尊告曰。大王。我今问汝义。随所乐报之。大王。颇有典酒．厨宰。赏护物左右使人乎。

    王白佛言。唯然。有之。

    设彼使人执劳经久。复当赏遗不乎。

    王白佛言。随功叙用。不令有怨。

    佛告王曰。以此方便。知现世作福得受现报。云何。大王。既处高位。恤民以礼。当复赏遗不乎。

    王白佛言。唯然。世尊。食共同甘。并命不恨。

    佛告王曰。当以此方便。知昔日出处极卑。渐渐积功。与王同欢。以是之故。现世作福得受现报。

    佛告王曰。彼有劳之人。经历年岁。来白王言。我等功劳已立。王所明知。欲从王求意所愿。王当以与不乎。

    王白佛言。随彼所愿而不违之。

    佛告王曰。彼有劳之人。欲得辞王。剃除须发。着三法衣。出家学道。修清净行。王听不乎。

    王白佛言。唯然。听之。

    佛告王曰。设王见彼剃除须发。出家学道。在我左右。王欲何所施为。

    王白佛言。承事供养。随时礼拜。

    佛告王曰。以此方便。知现作福得受现报。设彼有劳之人。持戒完具。无有所犯。王欲何所施行。

    王白佛言。尽其形寿供给衣被．饮食．床敷卧具．病瘦医药。不使缺减。

    佛告王曰。以此方便。知现身作福得受现报。设复彼人已作沙门。尽有漏。成无漏心解脱．智慧解脱。己身作证而自游化。生死已尽。梵行已立。所作已办。更不复受有。如实知之。王欲何为。

    王白佛言。我当尽形寿。承事供养衣被．饮食。床卧具．病瘦医药。不令有乏。

    佛告王曰。当以此方便。知现世作福得受现报。设复彼人尽其形寿。于无余涅槃界而般涅槃者。王欲何所施设。

    王白佛言。当于四道头起大神寺。兼以香华供养。悬缯．幡．盖。承事礼敬。所以然者。彼是天身。非为人身。

    佛告王曰。当以此方便。知现世作福得受现报。

    王白佛言。我今以此譬喻于中受解。今日世尊重演其义。自今已后信受其义。唯愿世尊受为弟子。自归于佛．法．比丘僧。今复忏悔。如愚．如惑。父王无过而取害之。今以身命自归。唯愿世尊除其罪愆。演其妙法。长夜无为。如我自知所作罪报。无有善本。

    佛告王曰。世有二种人无罪而命终。如屈伸臂顷。得生天上。云何为二。一者不造罪本而修其善。二者为罪改其所造。是谓二人而取命终生于天上。亦无流滞。

    尔时。世尊便说此偈。

    人作极恶行　　悔过转微薄
    日悔无懈息　　罪根永已拔

    是故。大王。当以法治化。莫以非法。夫以法治化者。身坏命终。生善处天上。彼以命终。名誉远布。周闻四方。后人共传。昔日有王。正法治化。无有阿曲。人以称传彼人所生之处。增寿益算。无有中夭。是故。大王。当发欢喜之心。向三尊。佛．法．圣众。如是。大王。当作是学。

    尔时。阿阇世王即从座起。头面礼佛足。便退而去。王去不远。佛告诸比丘。今此阿阇世王不取父王害者。今日应得初沙门果证。在四双八辈之中。亦复得贤圣八品道。除去八爱。超越八难。虽尔。今犹获大幸。得无根之信。是故。比丘。为罪之人。当求方便。成无根之信。我优婆塞中得无根信者。所谓阿阇世是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第8经

《增一阿含经·43.马血天子问八政品第四十三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有世八法随世回转。云何为八。一者利。二者衰。三者毁。四者誉。五者称。六者讥。七者苦。八者乐。是谓。比丘。有此八法随世回转。诸比丘。当求方便。除此八法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第9经

《增一阿含经·43.马血天子问八政品第四十三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来出现世间。又于世界成佛道。然不着世间八法。犹与周旋。犹如淤泥出生莲华。极为鲜洁。不着尘水。诸天所爱敬。见者心欢。如来亦复如是。由胞胎生。于中长养。得成佛身。亦如琉璃之宝．净水之珍。不为尘垢所染。如来亦复如是。亦生于世间。不为世间八法所染着。是故。比丘。当勤精进。修行八法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第10经

《增一阿含经·43.马血天子问八政品第四十三·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八种之人。流转生死。不住生死。云何为八。趣须陀洹．得须陀洹．趣斯陀含．得斯陀含．趣阿那含．得阿那含．趣阿罗汉．得阿罗汉。是谓。比丘。有此八人流转生死。不住生死。是故。比丘。求其方便。度生死之难。勿住生死。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    马血．齐．难陀　　提婆达．船筏
    牧牛．无根信　　世法．善．八人


44.九众生居品第四十四·第1经

《增一阿含经·44.九众生居品第四十四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九众生居处。是众生所居之处。云何为九。或有众生。若干种身。若干种想。所谓天及人也。或有众生。若干种身一想。所谓梵迦夷天。最初出现也。或有众生。一身若干想。所谓光音天也。或有众生。一身一想。所谓遍净天也。或有众生无量空。所谓空处天也。或有众生无量识。识处天也。或有众生不用处。所谓不用处天也。或有众生有想无想。有想无想处天也。诸所生之处名为九也。是谓。比丘。九众生居处。群萌之类。曾居．已居．当居。是故。比丘。当求方便。离此九处。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第2经

《增一阿含经·44.九众生居品第四十四·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当说嚫愿有九种之德。汝等善思念之。吾今当敷演其义。是时。诸比丘受佛教诫。

    佛告比丘。彼云何名为嚫愿九种之德。比丘当知。檀越施主成就三法。所施之物亦成就三法。受物之人亦成就三法。彼檀越施主云何成就三法。于是。檀越施主信成就．誓愿成就。亦不杀生。是谓檀越施主成就此三法。所施之物云何成就此三法。于是。施物色成就．香成就．味成就。是谓施物三事成就。云何受物之人成就三事。于是。受物之人戒成就．智慧成就．三昧成就。是谓受施之人成就三法。如是。达嚫成就此九法。获大果报。至甘露灭尽之处。夫为施主欲求其福者。当求方便。成就此九法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第3经

《增一阿含经·44.九众生居品第四十四·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。为成就九法。云何为九。强颜．耐辱．贪心．悭着．心念不舍离．健忘．少睡．隐匿淫泆．亦无返复为九。是谓。比丘。为成就此九法。恶比丘亦复成就九法。云何为九。于是。恶比丘强颜．耐辱．贪心．悭着．健忘．少睡．淫泆静匿．亦无返复．念不舍离为九。

    云何恶比丘强颜。于是。恶比丘不应求者而求之。违沙门之行。如是比丘名为强颜。

    云何恶比丘耐辱。于是。恶比丘在诸贤善比丘所。自称叹说。毁呰他人。如是比丘名为耐辱。

    云何比丘生贪心。于是。比丘见他财物皆生贪心。此名为贪也。

    云何比丘悭着。于是。比丘所得衣钵不与人共。恒自藏举。如是名为悭着。

    云何比丘健忘。于是。恶比丘恒多漏失妙善之言。亦不思惟方便。论说国事兵战之法。如是恶比丘成就此健忘。

    云何恶比丘少于睡眠。于是。恶比丘所应思惟法而不思惟。如是恶比丘少于睡眠。

    云何恶比丘匿处淫泆。于是。恶比丘所为隐匿。不向人说。我今行淫勿令人知。如是比丘所隐匿淫泆。

    云何恶比丘无返复。于是。恶比丘无恭敬之心。不奉事师长．尊贵重之人。如是恶比丘无有返复。

    若恶比丘成就此九法。念不舍离者。终不成道果。是故。比丘。诸恶之法念当舍之。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第4经

《增一阿含经·44.九众生居品第四十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。孔雀鸟成就九法。云何为九。于是。孔雀鸟颜貌端正。音响清彻。行步庠序。知时而行。饮食知节。常念知足。念不分散。少于睡眠。亦复少欲知于返复。是谓。比丘。孔雀之鸟成就此九法。贤哲比丘亦复成就九法。云何为九。于是。贤善比丘颜貌端正。音响清彻。行步庠序。知时而行。饮食知节。常念知足。念不分散。少于睡眠。亦复少欲知于返复。

    云何贤善比丘颜貌端正。所谓彼比丘出入行来进止之宜。终不失叙。如是贤善比丘颜貌端正。

    云何比丘音响清彻。于是。比丘善别义理。终不错乱。如是比丘音响清彻。

    云何比丘行步庠序。于是。比丘知时而行。不失次叙。又知可诵知诵。可习知习。可默知默。可起知起。如是比丘知于时节。

    云何比丘知时而行。于是。比丘应往即往。应住即住。随节听法。如是比丘知时而行。

    云何比丘饮食知节。于是。比丘所得遗余。与人共分。不惜所有。如是比丘饮食知节。

    云何比丘少睡眠。于是。比丘初夜时。习于警寤。习三十七品无有漏脱。恒以经行．卧觉而净其意。复于中夜思惟深奥。至后夜时。右胁着地。脚脚相累。思惟计明之想。复起经行而净其意。如是。比丘少于睡眠。

    云何比丘少欲知于返复。于是。比丘承事三尊。奉敬师长。如是比丘少欲知于返复。如是。贤善比丘成就九法。今此九法当念奉行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第5经

《增一阿含经·44.九众生居品第四十四·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。女人成就九法系缚男子。云何为九。所谓歌．舞．伎．乐．笑．啼．常求方宜．自以幻术颜色形体。计尔许事中。唯有更乐。缚人最急。百倍．千倍。终不相比。如我今日观察诸义。更乐缚人最急。无出是者。随彼男子系之牢固也。是故。诸比丘。当念舍此九法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第6经

《增一阿含经·44.九众生居品第四十四·第6经》

    （六）

    闻如是。

    一时。佛在优迦罗竹园中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。我今与汝当说妙法。初善．中善．竟善。义理深邃。清净修行梵行。此经名曰。一切诸法之本。汝等善思念之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    佛告之曰。彼云何名为一切诸法之本。于是。比丘。凡夫之人不睹贤圣之教。亦不掌护如来言教。不亲近善知识。不受善知识言教。彼观此地如实知之。此是地如审是地。如实是地。亦复是水。亦复是火。亦复是风。四事合以为人。愚者之所娱乐。天自知为天。乐于天中天。梵天自知为梵天。大梵自知为大梵。无能出者。光音天还自相知由光音天来。遍净天自知为遍净天。果实天自知为果实天而不错乱。阿毗耶陀天自知为阿毗耶陀天。空处天自知为空处天。识处天自知为识处天。不用处天自知为不用处天。有想无想处天自知为有想无想处天。见者自知为见。闻者自知为闻。欲者自知为欲。智者自知为智。一类自知为一类。若干类自知为若干类。悉具足自知为悉具足。涅槃自知为涅槃。于中而自娱乐。所以然者。非智者之所说也。

    若圣弟子往觐圣人。承受其法。与善知识从事。恒亲近善知识。观此地种皆悉分明。知所来处。亦不着于地。无有污染之心。水．火．风亦复如是。人．天．梵王．光音．遍净．果实．阿毗耶陀天．空处．识处．不用处．有想无想处。见．闻．念．知。一种．若干种。乃至于涅槃。亦不着于涅槃。不起涅槃之想。所以然者。皆由善分别．善观察。若彼比丘漏尽阿罗汉。所作已办。舍于重担。尽生死原本。平等解脱。彼能分别地种。都不起想着。地种．人．天．梵王。乃至有想无想处。亦复如是。至于涅槃。不着涅槃。不起涅槃之想。所以然者。皆由坏淫．怒．痴之所致也。比丘当知。如来．至真．等正觉善能分别于地。亦不着于地种。不起地种之想。所以然者。皆由破爱网之所致。因有有生。因生有老死。皆悉除尽。是故如来成最正觉。佛说此语时。是时诸比丘不受其教。所以然者。由魔波旬闭塞心意故。

    此经名曰。一切诸法之本。我今具足说之。诸佛世尊所应修行。我今已具足施行。汝等当念闲居树下。端意坐禅。思惟妙义。今不为者。后悔无益。此是我之教诫也。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第7经

《增一阿含经·44.九众生居品第四十四·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。罗阅城中有一比丘。身遇疾病。至为困悴。卧大小便。不能自起止。亦无比丘往瞻视者。昼夜称佛名号。云何世尊独不见愍。

    是时。如来以天耳闻彼比丘称怨。唤呼投归如来。尔时。世尊告诸比丘。吾与汝等。悉案行诸房。观诸住处。

    诸比丘对曰。如是。世尊。

    是时。世尊与比丘僧前后围绕。诸房间案行。尔时。病比丘遥见世尊来。即欲从座起而不能自转摇。是时。如来到彼比丘所。而告之曰。止。止。比丘。勿自动转。吾自有坐具。足得坐耳。

    是时。毗沙门天王知如来所念。从野马世界没。来至佛所。头面礼足。在一面立。是时。释提桓因知如来心中所念。即来至佛所。梵天王亦复知如来心中所念。从梵天没。来至佛所。头面礼足。在一面坐。时。四天王知如来心中所念。来至佛所。头面礼足。在一面立。

    是时。佛告病比丘曰。汝今患苦有损不至增乎。

    比丘对曰。弟子患苦遂增不损。极为少赖。

    佛告比丘。瞻病人今为所在。何人来相瞻视。

    比丘白佛言。今遇此病无人相瞻视也。

    佛告比丘。汝昔日未病之时。颇往问讯病人乎。

    比丘白佛言。不往问讯诸病人。

    佛告比丘。汝今无有善利于正法中。所以然者。皆由不往瞻视病故也。汝今。比丘。勿怀恐惧。当躬供养。令不有乏。如我今日天上．人中独步无侣。亦能瞻视一切病人。无救护者与作救护。盲者与作眼目。救诸疾人。是时。世尊自除不净。更与敷坐具。

    是时。毗沙门天王及释提桓因白佛言。我等自当瞻此病比丘。如来勿复执劳。

    佛告诸天曰。汝等且止。如来自当知时。如我自忆昔日未成佛道。修菩萨行。由一鸽故。自投命根。何况今日以成佛道。当舍此比丘乎。终无此处。又释提桓因先不瞻此病比丘。毗沙门天王护世之主亦不相瞻视。

    是时。释提桓因及毗沙门天王皆默然不对。

    尔时。如来手执扫彗除去污泥。更施设坐具。复与浣衣裳。三法之床。扶病比丘令坐。净水沐浴。有诸天在上。以香水灌之。是时。世尊以沐浴比丘已。还坐床上。手自授食。

    尔时。世尊见比丘食讫。除去钵器。告彼比丘曰。汝今当舍三世之病。所以然者。比丘当知。生有处胎之厄。因生有老。夫为老者。形羸气竭。因老有病。夫为病者。坐卧呻吟。四百四病一时俱臻。因病有死。夫为死者。形神分离。往趣善恶。设罪多者。当入地狱。刀山．剑树。火车．炉炭．吞饮融铜。或为畜生。为人所使。食以刍草。受苦无量。复于不可称计无数劫中。作饿鬼形。身长数十由旬。咽细如针。复以融铜而灌其口。经历无数劫中得作人身。榜笞拷掠。不可称计。复于无数劫中得生天上。亦经恩爱合会。又遇恩爱别离。欲无厌足。得贤圣道。尔乃离苦。

    今有九种之人。离于苦患。云何为九。所谓向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹．种性人为九。是谓。比丘。如来出现世间。甚为难值。人身难得。生正国中。亦复难遭。与善知识相遇。亦复如是。闻说法言。亦不可遇。法法相生。时时乃有。比丘当知。如来今日现在世间。得闻正法。诸根不缺。堪任闻其正法。今不殷勤。后悔无及。此是我之教诫。

    尔时。彼比丘闻如来教已。熟视尊颜。即于座上得三明。漏尽意解。

    佛告比丘。汝以解病之原本乎。

    比丘白佛。我以解病之原本。去离此生．老．病．死。皆是如来神力所加。以四等之心。覆护一切。无量无限不可称计。身．口．意净。

    是时。世尊具足说法已。即从座起而去。

    尔时。世尊告阿难曰。汝今速打揵椎。诸有比丘在罗阅城者。尽集普会讲堂。

    是时。阿难从佛受教。即集诸比丘在普会讲堂。前白佛言。比丘已集。唯愿世尊宜知是时。

    尔时。世尊往至讲堂所。就座而坐。尔时。世尊告诸比丘。汝等学道为畏国王．盗贼而出家乎。比丘。信坚固修无上梵行。欲得舍生．老．病．死．忧．悲．苦．恼。亦欲离十二牵连。

    诸比丘对曰。如是。世尊。

    佛告诸比丘。汝等所以出家者。共一师．同一水乳。然各不相瞻视。自今已往。当展转相瞻视。设病比丘无弟子者。当于众中差次使看病人。所以然者。离此已。更不见所为之处。福胜视病之人者。其瞻病者瞻我无异。

    尔时。世尊便说斯偈。

    设有供养我　　及过去诸佛
    施我之福德　　瞻病而无异

    尔时。世尊说此教已。告阿难曰。自今已后诸比丘各各相瞻视。若复比丘知而不为者。当案法律。此是我之教诫。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第8经

《增一阿含经·44.九众生居品第四十四·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九种之人可敬可贵。供之得福。云何为九。所谓向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹．向种性人为九。是谓。比丘。九种之人供之得福。终无耗减。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第9经

《增一阿含经·44.九众生居品第四十四·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。满呼王子至世尊所。头面礼足。在一面坐。是时。满呼王子白世尊言。我曾闻。朱利槃特比丘与卢迦延梵志共论。然此比丘不能答对。我又曾闻。如来弟子众中。诸根闇钝无有慧明。无出此比丘上者。如来优婆塞中在居家者。迦毗罗卫城中瞿昙释种。诸根闇钝。情意闭塞。

    佛告王子曰。朱利槃特比丘有神足之力。得上人之法。不习世间谈论之宜。又王子当知。此比丘者极有妙义。

    是时。满呼王子白世尊言。佛所说虽尔。然我意中犹生此念。云何有大神力。而不能与彼外道异学而共论议。我今请佛及比丘僧。唯除朱利槃特一人。

    是时。世尊默然受请。是时。王子已见世尊受请已。即从座起。头面礼世尊足。右绕三匝。便退而去。即其夜办种种甘馔．饮食。敷好坐具。而白。时到。今正是时。

    尔时。世尊以钵使朱利槃特比丘捉在后住。将诸比丘众。前后围绕。入罗阅城。至彼王子所。各次第坐。尔时。王子白世尊言。唯愿如来手授我钵。我今躬欲自饭如来。

    佛告王子曰。今钵在朱利槃特比丘所。竟不持来。

    王子白佛言。愿世尊遣一比丘往取钵来。

    佛告王子。汝今自往取如来钵来。

    尔时。朱利槃特比丘化作五百华树。其树下皆有朱利槃特比丘坐。

    尔时。王子闻佛教已。往取钵。遥见五百树下。皆有朱利槃特比丘于树下坐禅。系念在前。无有分散。见已。便作是念。何者是朱利槃特比丘。是满呼王子即还来世尊所。而白佛言。往彼园中均是朱利槃特比丘。不知何者是朱利槃特比丘。

    佛告王子曰。还至园中。最在中央。住而弹指作是说。其实是朱利槃特比丘者。唯愿从座起。

    是时。满呼王子受教已。复至园中。在中央立。而作是说。其实是朱利槃特比丘者。便从座起。

    王子作是语已。其余五百化比丘自然消灭。唯有一朱利槃特比丘在。是时。满呼王子共朱利槃特比丘至世尊所。头面礼足。在一面立。

    尔时。满呼王子白佛言。唯愿世尊今自悔责。不信如来言教。此比丘有神足大威力。

    佛告王子曰。听汝忏悔。如来所说终无有二。又此世间有九种人周旋往来。云何为九。一者豫知人情。二者闻已便知。三者观相然后乃知。四者观察义理然后乃知。五者知味然后乃知。六者知义．知味然后乃知。七者不知义．不知味。八者学于思惟神足之力。九者所受义鲜。是谓。王子。九种之人出现世间。如是。王子。彼观相之人于八人中最为第一。无过是者。今此朱利槃特比丘习于神足。不学余法。此比丘恒以神足与人说法。我今阿难比丘观相便知豫知人情。知如来须是。不用是。亦知如来应当说是。离是。皆令分明。如今无有出阿难比丘上者。博览诸经义。靡不周遍。又此朱利槃特比丘能化一形作若干形。复还合为一。此比丘后日当于虚空中取灭度。吾更不见余人取灭度。如阿难比丘．朱利槃特比丘之比也。

    是时。佛复告诸比丘曰。我声闻中第一比丘。变化身形。能大能小。无有如朱利槃特比丘之比。

    是时。满呼王子手自斟酌。供养众僧。除去钵器。更取小座。在如来前。叉手白世尊言。唯愿世尊听朱利槃特比丘恒至我家。随其所须衣被．杂物．沙门之法。尽在我家取之。当尽形寿供给所须。

    佛告王子。汝今。王子。还向朱利槃特比丘忏悔。躬自请之。所以然者。非智之人欲别智者。此事难遇。欲言智者能别有智之人。可有此理耳。

    是时。满呼王子即时向朱利槃特比丘礼。自称姓名。求其忏悔。大神足比丘。生意轻慢。自今之后更不敢犯。唯愿受忏悔。更不敢犯。

    朱利槃特比丘报曰。听汝悔过。后莫复犯。亦莫复诽谤贤圣。王子当知。其有众生诽谤圣人者。必当堕三恶趣生地狱中。如是。王子。当作是学。

    尔时。佛与满呼王子。说极妙之法。劝发令喜。即于座上。得演此咒愿。

    祠祀火为上　　经书颂为最
    人中王为尊　　众流海为首
    星中月为先　　光明日第一
    上下及四方　　诸所有形物
    天及世间人　　佛者最为尊
    欲求其福者　　供养三佛业

    尔时。世尊说此偈已。即从座起。

    是时。满呼王子闻佛所说。欢喜奉行。


44.九众生居品第四十四·第10经

《增一阿含经·44.九众生居品第四十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿难白世尊言。所谓善知识者。即是半梵行之人也。将引善道以至无为。

    佛告阿难。勿作是言。言善知识者。即是半梵行之人。所以然者。夫善知识之人。即是全梵行之人。与共从事。将视好道。我亦由善知识成无上正真等正觉。以成道果。度脱众生不可称计。皆悉免生．老．病．死。以此方便。知夫善知识之人。全梵行之人也。

    复次。阿难。若善男子．善女人与善知识共从事者。信根增益。闻．施．慧德皆悉备具。犹如月欲盛满。光明渐增。倍于常时。此亦如是。若有善男子．善女人亲近善知识。信．闻．念．施．慧皆悉增益。以此方便。知其善知识者即是全梵行之人也。

    若我昔日不与善知识从事。终不为灯光佛所见授决也。以与善知识从事故。得为与提和竭罗佛所见授决。以此方便。知其善知识者。即是全梵行之人也。

    若当。阿难。世间无善知识者。则无有尊卑之叙。父母．师长．兄弟．宗亲。则与彼猪犬之属与共一类。造诸恶缘。种地狱罪缘。有善知识故。便别有父母．师长．兄弟．宗亲。

    是时。世尊便说此偈。

    善知识非恶　　亲法非为食
    将导于善路　　此亲最尊说

    是故。阿难。勿复更说言。善知识者是半梵行之人也。

    尔时。阿难从佛受教闻佛所说。欢喜奉行。


44.九众生居品第四十四·第11经

《增一阿含经·44.九众生居品第四十四·第11经》

    （一一）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘之众五百人俱。

    是时。释提桓因从三十三天没。来至佛所。头面礼足。在一面立。白世尊言。天及人民有何想念。意何所求。

    佛告之曰。世间流浪。其性不同。所趣各异。想念非一。天帝当知。昔我无数阿僧祇劫亦生此念。天及众生之类。意何所趣向。为求何愿。从彼劫至今日。不见一人心共同者。释提桓因当知。世间众生起颠倒之想。无常计常之想。无乐计乐之想。无我有我之想。不净有净之想。正路有邪路之想。恶有福想。福有恶想。以此方便。知众生之类。其根难量。性行各异。

    若当众生尽同一想。无若干想者。九众生居处。则不可知。亦难分别九众生居。神识所止亦复难明。亦复不知有八大地狱。畜生所趣亦复难知。不别有地狱之苦。不知有四姓之豪贵。不知有阿须伦所趣之道。亦复不知三十三天。设当尽共同一心者。当如光音天。以众生若干种。想念亦若干种。是故。知有九众生居处．九神所止处。知有八大地狱．三恶道。至三十三天。亦复如是。以此方便。知众生类。其性不同。所行各异。

    是时。释提桓因白世尊言。如来所说甚为奇雅。众生之性。其行不同。想念各异。以其众生所行不同故。致有青．黄．白．黑．长．短不均。又且。世尊。诸天事猥。欲还天上。

    佛告释提桓因曰。宜知是时。

    是时。释提桓因即从座起。头面礼足。便退而去。

    尔时。释提桓因闻佛所说。欢喜奉行。

    九止．嚫．孔雀　　系缚．法之本
    病．供养．槃特　　梵行．若干想


45.马王品第四十五·第1经

《增一阿含经·45.马王品第四十五·第1经》

    （一）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。彼城中有婆罗门。名曰摩醯提利。善明外道经术。天文．地术靡不贯练。世间所可周旋之法。悉皆明了。彼婆罗门女。名曰意爱。极为聪朗。颜貌端正。世之希有。

    是时。婆罗门经籍有是语。有二人出世甚为难遇。实不可值。云何为二人。所谓如来．至真．等正觉。转轮圣王。若转轮圣王出世之时。便有七宝自然向应。我今有此女宝。颜貌殊妙。玉女中最第一。如今无有转轮圣王。又我闻。真净王子名曰悉达。出家学道。有三十二大人之相．八十种好。彼若当在家者。便当为转轮圣王。若出家学道者。便成佛道。我今可将此女与彼沙门。

    是时。婆罗门即将此女。至世尊所。前白佛言。唯愿沙门受此玉女。

    佛告婆罗门曰。止。止。梵志。吾不须此着欲之人。

    时。婆罗门复再三白佛言。沙门。受此玉女。方比世界。此女无比。

    佛告梵志。已受汝意。但吾已离家。不复习欲。

    尔时。有长老比丘在如来后。执扇扇佛。是时。长老比丘白世尊言。唯愿如来受此女人。若如来不须者。给我等使令。

    是时。世尊告长老比丘。汝为愚惑。乃能在如来前吐此恶意。汝云何转系意在此女人所。夫为女人有九恶法。云何为九。一者女人臭秽不净。二者女人恶口。三者女人无反复。四者女人嫉妒。五者女人悭嫉。六者女人多喜游行。七者女人多瞋恚。八者女人多妄语。九者女人所言轻举。是诸。比丘。女人有此九法弊恶之行。

    尔时。世尊便说此偈。

    常喜笑啼哭　　现亲实不亲
    当求他方便　　汝勿兴乱念

    是时。长老比丘白世尊言。女人虽有此九弊恶之法。然我今日观察此女无有瑕疵。

    佛告比丘。汝今愚人。不信如来神口所说乎。吾今当说。过去久远婆罗奈城中有商客名曰普富。将五百商人入海采宝。然彼大海侧有罗刹所居之处。恒食啖人民。是时。海中风起吹此船筏。堕彼罗刹部中。是时。罗刹遥见商客来。欢喜无量。即隐罗刹之形。化作女人。端正无比。语诸商人曰。善来。诸贤。此宝渚之上。与彼天宫不异。多诸珍宝。数千百种饶诸饭食。又有好女皆无夫主。可与我等共相娱乐。

    比丘当知。彼商客众中。其愚惑者。见女人已。便起想着之念。是时。普富商主便作是念。此大海之中非人所居之处。那得有此女人止住。此必是罗刹。勿足狐疑。是时。商主语女人言。止。止。诸妹。我等不贪女色。

    是时。月八日．十四日．十五日。马王在虚空周旋。作此告敕。谁欲渡大海之难。我能负度。比丘当知。当尔之时。彼商主上高树上。遥见马王。闻音响之声。欢喜踊跃。不能自胜。往趣马王所。到已。语马王曰。我等五百商人为风所吹。今来堕此极难之处。欲得渡海。唯愿渡之。是时。马王语彼商人曰。汝等悉来。吾当渡至海际。

    是时。普富长者语众商人曰。今马王近在。悉来就彼共渡海难。

    是时。人众报曰。止。止。大主。我等且在此间自相娱乐。所以在阎浮提勤苦者。欲求于快乐之处。珍奇．宝物及于玉女此间悉备。便可此间五欲自娱乐。后日渐渐合集财货。当共度难。

    时。彼大商主告诸人曰。止。止。愚人。此间无有女人。大海之中云何有人居处。诸商人报曰。且止。大主。我等不能舍此而去。

    是时。普富商主便说偈言。

    我等堕此难　　无男无女想
    斯是罗刹种　　渐当食我等

    设当汝等不与我共去者。各自将护。设我身．口．意所犯者。悉皆原舍。莫经心意。

    是时。诸商人与说共别之偈。

    与我问讯彼　　阎浮亲里辈
    在此而娱乐　　不得时还家

    是时。商主复以偈报曰。

    汝等实遭厄　　惑此不肯归
    如此不复久　　尽为鬼所食

    说此偈已。便舍而去。往至马王所。头面礼足。即乘而去。是时。诸人遥见其主已乘马王。其中或有唤呼。或复有不称怨者。

    是时。最大罗刹之主。复向诸罗刹而说此偈。

    已堕师子口　　出外甚为难
    何况入我渚　　欲出实为难

    是时。罗刹之主。即化作女人之形。极为端正。又以两手指胸说曰。设不食汝等。终不为罗刹也。

    是时。马王即负商主。度至海岸。泰尔。余五百商人尽受其困。

    尔时。波罗奈城中有王名梵摩达。治化人民。是时。罗刹寻从大商主后。咄。失我夫主。是时。商主即还诣家。是时。罗刹化抱男儿。至梵摩达王所。前白王言。世间极有灾怪。尽当灭坏。王告之曰。世间有何灾怪。尽当灭坏耶。罗刹白王。为夫所弃。又我无过于夫主。是时。梵摩达王见此女人极为姝妙。兴起想着。语女人曰。汝夫主者。乃无仁义而舍汝去。是时。梵摩达王遣人呼其夫曰。汝实弃此好妇乎。商主报曰。此是罗刹。非女人也。罗刹女复白王言。此人无夫主之义。今日见弃。复骂我言云是罗刹。王问之曰。汝实不用者。吾当摄之。商主白王。此是罗刹。随王圣意。

    是时。梵摩达王即将此女内着深宫。随时接纳。不令有怨。是时。罗刹非人时取王食啖。唯有骨存。便舍而去。

    比丘。勿作斯观。尔时商主者。舍利弗比丘是也。尔时罗刹者。今此女人是也。尔时梵摩达王者。今长老比丘是也。是时马王者。今我身是。尔时五百商人者。今五百比丘是。以此方便。知欲为不净想。今故兴意起于想着乎。

    尔时。彼比丘即礼佛足。白佛世尊言。唯愿受悔。恕其重过。自今已后更不复犯。

    是时。彼比丘受如来教已。即在闲静之处。克己自修。所以族姓子。勤修梵行者。欲得修无上梵行。是时。彼比丘便成阿罗汉。

    尔时。诸比丘闻佛所说。欢喜奉行。


45.马王品第四十五·第2经

《增一阿含经·45.马王品第四十五·第2经》

    （二）

    闻如是。

    一时。佛在释翅阇婆梨果园。与大比丘众五百人俱。

    是时。尊者舍利弗．尊者目乾连于彼夏坐已。将五百比丘在人间游化。渐渐来至释翅村中。尔时。行来比丘及住比丘各各自相谓言。共相问讯。又且声音高大。尔时。世尊闻诸比丘音响高大。即告阿难曰。今此园中是谁音响。声大乃尔。如似破木石之声。

    阿难白佛言。今舍利弗及目连将五百比丘来在此。行来比丘久住比丘。共相问讯。故有此声耳。

    佛告阿难曰。汝速遣舍利弗．目乾连比丘。不须住此。

    是时。阿难受教已。即往至舍利弗．目乾连比丘所。即语之曰。世尊有教。速离此去。不须住此。

    舍利弗报曰。唯然受教。

    尔时。舍利弗．目乾连即出彼园中。将五百比丘涉道而去。

    尔时。诸释闻舍利弗．目乾连比丘为世尊所遣。即往至舍利弗．目乾连比丘所。头面礼足。白舍利弗曰。诸贤。欲何所趣向。

    舍利弗报曰。我等为如来所遣。各求安处。

    是时。诸释白舍利弗言。诸贤。小留意。我等当向如来忏悔。

    是时。诸释即往至世尊所。头面礼足。在一面坐。白世尊言。唯愿世尊原舍远来比丘过咎。唯愿世尊以时教诲。其中远来比丘初学道者。新来入法中。未觐尊颜。备有变悔之心。犹如茂苗不遇润泽。便不成就。今此比丘亦复如是。不觐如来而去者。恐能有变悔之心。

    是时。梵天王知如来心中所念。犹如力士屈伸臂顷。从梵天没。来至如来所。头面礼足。在一面立。尔时。梵天王白世尊言。唯愿世尊原舍远来比丘所作愆过。以时教诲。其中或有比丘未究竟者。便怀变悔之心。彼人不睹如来颜像。便有变意。还就本业。亦如新生犊子。生失其母。忧愁不食。此亦如是。若新学比丘不得睹如来者。便当远离此正法中。

    尔时。世尊便受释种之谏。及梵天王犊子之喻。是时。世尊顾盻。阿难便生斯念。如来已受人民及天之谏。是时。阿难即往至舍利弗．目乾连比丘所。而语之曰。如来欲得与众僧相见。天及人民皆陈启此理。

    尔时。舍利弗告诸比丘曰。汝等各收摄衣钵。共往世尊所。然如来已受我等忏悔。

    是时。舍利弗．目揵连将五百比丘至世尊所。头面礼足。在一面坐。

    是时。佛问舍利弗曰。吾向者遣诸比丘僧。于汝意云何。

    舍利弗言。向者如来遣诸众僧。我便作是念。如来好游闲静。独处无为。不乐在闹。是故遣诸圣众耳。

    佛告舍利弗曰。汝后复生何念。圣众是时谁之累。

    舍利弗白佛言。时我。世尊。复生此念。我亦当在闲静独游。不处市闹中。

    佛告舍利弗曰。勿作是语。亦莫生此念。云我当在闲静之处也。如今圣众之累。岂非依舍利弗．目乾连比丘乎。

    尔时。世尊告大目乾连曰。我遣诸众僧。汝有何念。

    目乾连白佛言。如来遣众僧。我便生斯念。如来欲得独处无为。故遣圣众耳。

    佛告目乾连。汝后复生何念。

    目乾连白佛言。然今如来遣诸圣众。我等宜还收集之。令不分散。

    佛告目乾连。善哉。目连。如汝所说。众中之标首。唯吾与汝二人耳。自今已往。目乾连当教诲诸后学比丘。使长夜之中永处安隐之处。无令中退。堕落生死。若有比丘成就九法者。于现法中不得长大。云何为九。与恶知识从事亲近。非事恒喜游行。恒抱长患。好畜财货。贪着衣钵。多虚干妄乱意非定。无有慧明。不解义趣。不随时受诲。是谓。目连。若比丘成就此九者。于现法中不得长大有所润及。

    设有比丘能成就九者便有所成办。云何为九。与善知识从事。修行正法不着邪业。恒游独处不乐人间。少病无患。亦复不多畜诸财宝。不贪着衣钵。勤行精进无有乱心。闻义便解更不中受。随时听法无有厌足。是谓。目连。若有比丘成就此九法者。于现法中多所饶益。是故。目连。当念勤加往诲诸比丘。使长夜之中致无为之处。

    尔时。世尊便说此偈。

    常念自觉悟　　勿着于非法
    所修应正行　　得度生死难
    作是而获是　　作此获此福
    众生流浪久　　断于老病死
    以办更不习　　复更造非行
    如此放逸人　　成于有漏行
    设有勤加心　　恒在心首者
    展转相教诫　　便成无漏人

    是故。目乾连。当与诸比丘而作是诲。当念作是学。

    是时。世尊与诸比丘说极妙之法。令发欢喜之心。

    是时。诸比丘闻法已。于彼众中六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


45.马王品第四十五·第3经

《增一阿含经·45.马王品第四十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘依村落住。善法消灭。恶法遂增。彼比丘当作是学。我今在村落居止。恶法遂增。善法渐减。念不专一。不得尽有漏。不至无为安隐之处。我所得衣被．饮食．床卧具．病瘦医药。劳苦乃获。彼比丘当作是学。吾今住此村落之中。恶法遂增。善法消灭。我亦不以衣被．饮食．床卧具．医药。故来作沙门。吾所求愿者。今不获果。又彼比丘当远离村落去。

    若复有比丘依村落住。善法增益。恶法消灭。所得衣裳．饮食．床卧具。勤劳乃获。彼比丘当作是学。我今依此村落住。善法增益。恶法消灭。所得供养之具。勤劳乃得。又我不以衣被故出家学道。修于梵行。我所学道。求愿者必成其法。应当尽形寿承事供养。

    尔时。世尊便说偈曰。

    衣被及饮食　　床卧及所安
    不应贪着想　　亦莫来此世
    不以衣被故　　出家而学道
    所以学道者　　必果其所愿
    比丘寻应时　　尽形住彼村
    于彼般涅槃　　尽其命根本

    是时。彼比丘若在人间静处所游之村。善法增益。恶法自灭。彼比丘尽形寿住彼村中。不应远游。

    是时。阿难白世尊言。如来常不说四大依食得存。亦依于心所念法。诸善之法依心而生。又彼比丘依村落住。劳苦精神乃求衣食。彼云何生善法。住彼村落而不远游。

    佛告阿难。衣被．饭食．床卧具．病瘦医药有三种。若复比丘专念四事供养。所欲不果。此依是苦。若复兴知足之心。不起想着。诸天．人民代其欢喜。又比丘。当作是学。我由此故而说此义。是故。阿难。比丘当念少欲知足。

    如是。阿难闻佛所说。欢喜奉行。


45.马王品第四十五·第4经

《增一阿含经·45.马王品第四十五·第4经》

    （四）

    闻如是。

    一时。佛在婆罗园中。

    尔时。世尊时到。着衣持钵。入婆罗村乞食。是时。弊魔波旬便作是念。今此沙门欲入村乞食。我今当以方宜教诸男女不令与食。是时。弊魔波旬寻告国界人民之类。无令施彼沙门瞿昙之食。

    尔时。世尊入村乞食。人民之类皆不与如来共言谈者。亦无有来承事供养者。如来乞食竟不得。便还出村。

    是时。弊魔波旬至如来所问佛言。沙门。乞食竟不得乎。

    世尊告曰。由魔所为。使吾不得食。汝亦不久当受其报。魔。今听吾说。贤劫之中有佛名拘楼孙如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。是时。彼亦依此村居止。将四十万众。尔时。弊魔波旬便作是念。吾今求此沙门方便。终不果获。时。魔复作是念。吾今当约敕婆罗村中人民之类。使不施沙门之食。是时。诸圣众着衣持钵。入村乞食。尔时诸比丘竟不得食。即还出村。

    尔时。彼佛告诸比丘。说如此妙法。夫观食有九事。四种人间食。五种出人间食。云何四种是人间食。一者揣食。二者更乐食。三者念食。四者识食。是谓世间有四种之食。彼云何名为五种之食。出世间之表。一者禅食。二者愿食。三者念食。四者八解脱食。五者喜食。是谓名为五种之食。如是。比丘。九种之食。出世间之表。当共专念舍除四种之食。求于方便办五种之食。如是。比丘。当作是学。

    尔时。诸比丘受彼佛教已。即自克己。成办五种之食。是时。彼魔波旬不能得其便。

    是时。波旬便作是念。吾今不能得此沙门方便。今当求眼．耳．鼻．口．身．意之便。吾今当住村中。教诸人民。使沙门众等求得利养。使令得之。以办利养倍增多也。使彼比丘贪着利养。不能暂舍。复欲从眼．耳．鼻．口．身．意得方便乎。

    是时。彼佛．声闻到时。着衣持钵。入村乞食。是时。婆罗门村人民供给比丘衣被．饭食．床卧具．病瘦医药。不令有乏。皆前捉僧伽梨。以物强施。是时。彼佛与众声闻说如此之法。夫利养者。堕人恶趣。不令至无为之处。汝等。比丘。莫趣想着之心。向于利养。当念舍离。其有比丘着利养者。不成五分法身。不具戒德。

    是故。比丘。未生利养之心。当使不生。已生利养之心。时速灭之。如是。比丘。当作是学。时。魔波旬即隐形去。

    尔时。诸比丘闻佛所说。欢喜奉行。


45.马王品第四十五·第5经

《增一阿含经·45.马王品第四十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当行慈心。广布慈心。以行慈心。所有瞋恚之心。自当消除。所以然者。比丘当知。昔日有鬼极为弊暴。来在释提桓因座上而坐。是时。三十三天极为瞋恚。云何此鬼在我主床上坐乎。是时。诸天适兴恚心。彼鬼遂转端正。颜貌殊常。尔时。释提桓因在普集讲堂上坐。与玉女共相娱乐。是时。有天子往至释提桓因所。白帝释言。瞿翼当知。今有恶鬼在尊座上坐。今三十三天极怀恚怒。诸天适兴恚怒。彼鬼遂转端正。颜貌胜常。是时。释提桓因便作是念。此鬼必是神妙之鬼。

    是时。释提桓因往至彼鬼所。相去不远。自称姓名。吾是释提桓因。诸天之主。时。释提桓因自称姓名时。彼恶鬼转成丑形。颜貌可恶。是彼恶鬼即时消灭。比丘。当以此方便。知其行慈心而不舍离。其德如是。

    又且。比丘。吾昔日时。七岁之中恒修慈心。经历七成劫．败劫。不往来生死。劫欲坏时。便生光音天。劫欲成时。便生无想天上。或作梵天。统领诸天。领十千世界。又复三十七变为释提桓因。又无数变为转轮圣王。比丘。以此方便。知其行慈心。其德如是。

    复次。行慈心者。身坏命终。生梵天上。离三恶道。去离八难。复次。其行慈者。生中正之国。复次。行慈者。颜貌端正。诸根不缺。形体完具。复次。其行慈心者。躬自见如来。承事诸佛。不乐在家。欲得出家学道者。着三法衣。剃除须发。修沙门之法。修无上梵行。

    比丘当知。犹如金刚。人取食之。终不消化。要当下过。其行慈心之人。亦复如是。若如来出世。要当作道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。

    是时。尊者阿难白佛言。世尊。设如来不出世时。彼善男子不乐在家。当何所趣向。

    佛告阿难曰。若如来不出时。然善男子不乐在家。自剃须发。在闲静之处。克己自修。即于彼处。尽诸有漏。成无漏行。

    是时。阿难白佛言。云何。世尊。彼人自修梵行．三乘之行。彼人何所趣向。

    佛告阿难。如汝所言。吾恒说三乘之行。过去．将来三世诸佛。尽当说三乘之法。阿难当知。或有是时。众生之类颜貌寿命。转转减少。形器瘦弱。无复威神。多诸瞋怒．嫉妒．恚痴．奸伪．幻惑。所行不真。或复有利根捷疾。展转诤竞。共相斗讼。或以手拳．瓦石．刀杖。共相伤害。是时。众生之类执草便成刀剑。断斯命根。其中众生。行慈心者无有瞋怒。见此变怪。皆怀恐惧。悉共驰走。离此恶处。在山野之中。自然剃除须发。着三法衣。修无上梵行。克己自修。尽有漏心而得解脱。便入无漏境。各各自相谓言。我等已胜怨家。阿难当知。彼名为最胜。

    是时。阿难复白佛言。彼人为在何部。声闻部。辟支部。为佛部耶。

    佛告阿难。彼人当名正在辟支部。所以然者。此人皆由造诸功德。行众善本。修清净四谛。分别诸法。夫行善法者。即慈心是也。所以然者。履仁行慈。此德广大。吾昔着此慈仁之铠。降伏魔官属。坐树王下。成无上道。以此方便。知慈最第一。慈者最胜之法也。阿难当知。故名为最胜。行慈心者。其德如是。不可称计。当求方便。修行慈心。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


45.马王品第四十五·第6经

《增一阿含经·45.马王品第四十五·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者舍利弗清旦从静室起至世尊所。头面礼足。在一面坐。尔时。佛告舍利弗曰。汝今诸根清净。颜貌与人有异。汝今游何三昧。

    舍利弗白佛言。唯然。世尊。我恒游空三昧。

    佛告舍利弗言。善哉。善哉。舍利弗。乃能游于空三昧。所以然者。诸虚空三昧者最为第一。其有比丘游虚空三昧。计无吾我．人．寿命。亦不见有众生。亦复不见诸行本末。已不见。亦不造行本。已无行。更不受有。已无受有。不复受苦乐之报。

    舍利弗当知。我昔未成佛道。坐树王下。便作是念。此众生类为不克获何法。流转生死不得解脱。时。我复作是念。无有空三昧者。便流浪生死。不得至竟解脱。有此空三昧。但众生未克。使众生起想着之念。以起世间之想。便受生死之分。若得是空三昧。亦无所愿。便得无愿三昧。以得无愿三昧。不求死此生彼。都无想念时。彼行者复有无想三昧可得娱乐。此众生类皆由不得三昧故。流浪生死。观察诸法已。便得空三昧。已得空三昧。便成阿耨多罗三藐三菩提。当我尔时。以得空三昧。七日七夜观视道树。目未曾眴。舍利弗。以此方便。知空三昧者。于诸三昧最为第一三昧。王三昧者。空三昧是也。是故。舍利弗。当求方便。办空三昧。如是。舍利弗。当作是学。

    尔时。舍利弗闻佛所说。欢喜奉行。


45.马王品第四十五·第7经

《增一阿含经·45.马王品第四十五·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众千二百五十人俱。

    尔时。罗阅城中有长者名曰尸利掘。饶财多宝。金银．珍宝．车磲．玛瑙。不可称计。又且疏薄佛法。但事外道尼乾子。国王．大臣皆悉识知。是时。外道梵志及尼乾子。在家．出家者自诽谤。言有我。言有我身。并六师辈皆悉云集。共作此论。今沙门瞿昙靡事不知。有一切智。然我等不得利养。今此沙门多得利养。要当作方宜。使不得利养。我等当往至尸利掘舍。教彼长者而作权宜。

    是时。外道梵志尼乾子及彼六师往至尸利掘长者家。语长者曰。大姓当知。汝是梵天所生。是梵天子。多所饶益。汝今可往至沙门瞿昙所。愍我等故。请沙门及比丘众来在家祠之。又敕屋中作大火坑。极燃炽火。食皆着毒。请使来食。若沙门瞿昙有一切智。知三世事者。则不受请。设无一切智。便当受请。将诸弟子。尽为火所烧。天．人得安。无有火害。

    是时。尸利掘默然。随六师语。即出城至世尊所。头面礼足。持杂毒之心。白如来言。唯愿世尊及比丘僧当受我请。

    尔时。世尊知彼心中所念。默然受请。是时。尸利掘以见如来默然受请。便从坐起。头面礼足。便退而去。中道便作是念。今我六师所说审谛。然沙门不知我心中所念。必当为大火所烧。是时。尸利掘即还家敕作大坑。燃大烧火。复约敕办种种饭食。皆悉着毒。复于门外作大火坑。燃大火。又于火上施设敷床。皆以恶毒着食中而白。时至。

    尔时。世尊以知时至。着衣持钵。将诸比丘众。前后围绕。往至彼家。又敕诸比丘僧。诸人皆不得先吾前行。亦不得先吾前坐。亦复不得先吾前食。

    是时。罗阅城中人民之类闻。尸利掘作大火坑。又作毒食。请佛及比丘僧。四部之众悉皆涕泣。将非害如来及比丘僧乎。或复有至世尊所。头面礼足。白佛言。愿世尊莫至彼长者家。又彼人作大火坑。兼作毒食。

    佛告之曰。诸人勿怀恐怖。如来终不为他所害。正使阎浮里内火至梵天。犹不能烧吾。何况此小火欲害如来。终无此理。优婆塞知。吾无复害心。

    尔时。世尊比丘僧。前后围绕。入罗阅城。至长者家。尔时。世尊告诸比丘。汝等勿先入长者家。亦莫先食。要须如来食。然后乃食。

    尔时。世尊适举足门阈上。尔时火坑自然化作浴池。极为清凉。众华满其中。亦生莲花。大如车轮。七宝为茎。亦生余莲华。蜜蜂王游戏其中。尔时。释提桓因．梵天王．及四天王．及乾沓和．阿须轮．及诸阅叉．鬼神等。见火坑中生此莲华。各各称庆。异音同声。各各说曰。便为如来胜中第一。

    尔时。彼长者家有种种外道异学。集在其家。尔时。优婆塞．优婆夷见如来变化已。欢喜踊跃。不能自胜。外道异学见如来变化已。甚怀愁忧。上虚空中诸尊神天。散种种名华于如来身上。

    尔时。世尊履虚去地四寸。至长者家。如来举足之处。便生莲华。大如车轮。尔时。世尊右回告诸比丘。汝等。悉皆蹈此莲花上。

    时。诸声闻皆从莲华上至长者家。尔时。世尊便说古昔之喻说。我过去来。供养恒沙诸佛。承事．礼敬。未失圣意。持是至诚之誓。使此诸坐。皆悉牢固。

    尔时。世尊告诸比丘。我今听诸比丘。先以手凭座。然后乃坐。此是我之教也。尔时。世尊及诸比丘僧皆悉就座。是座下皆生莲华。极为芬香。

    是时。尸利掘见如来如斯变化。便生斯念。吾为外道异学所误。失我人中之行。永失天路。心意愦然。如饮杂毒。必当趣此三恶道中。实是如来出世难遇。觉知此已。即时涕零。头面礼足。白佛言。唯愿如来听我悔过。改往修来。自知有罪。触娆如来。唯愿世尊受我悔过。更不犯之。

    佛告言。长者。改过捐舍本意。乃能自知触犯如来。贤圣法中甚为旷大。听汝改过。随法而舍。我今受汝改悔。后更莫犯。如是再三。

    尔时。阿阇世王闻尸利掘长者施大火坑。及杂毒食。欲害如来。闻已。瞋恚炽盛。告群臣曰。要当消灭阎浮里地与此人同尸利掘名字者。又复阿阇世忆如来功德已。悲泣涕零。脱天冠已。告群臣曰。吾今复用活为。乃使如来为火所烧。及比丘僧皆当被烧。汝等速来至长者家。观视如来。

    尔时。耆婆伽王子白阿阇世王。大王。勿怀愁忧。亦莫兴恶想。所以然者。如来终不为他所害。今日尸利掘长者当为如来弟子。唯愿大王当往观变化。

    时。阿阇世为耆婆伽所诲喻。乘雪山大象。寻时至尸利掘长者家。下象即至尸利掘舍内。尔时。众人普集门外。有八万四千人。尔时。阿阇世王见莲华大如车轮。欢喜踊跃。不能自胜。并作是说。使如来恒胜众魔。告耆婆伽王子曰。善哉。耆婆伽。乃信如来如斯之要。时。阿阇世王至世尊所。头面礼足。在一面坐。尔时。阿阇世王见如来口出光明。亦复遍见如来颜色殊特。极怀欢喜。不能自胜。

    尔时。尸利掘长者白世尊言。我所设食皆悉有毒。唯愿世尊小停。今当更施食。所以然者。无令如来体有增损。

    佛告长者。如来及弟子终不为他所害。但长者食已办者。随时供设。

    尔时。长者手自斟酌。行种种饭食。

    尔时。世尊便说斯偈。

    至诚佛法众　　害毒无遗余
    诸佛无有毒　　至诚佛害毒
    至诚佛法众　　害毒无遗余
    诸佛无有毒　　至诚法害毒
    至诚佛法众　　害毒无遗余
    诸佛无有毒　　至诚僧害毒
    贪欲瞋恚毒　　世间有三毒
    如来永无毒　　至诚佛害毒
    欲怒瞋恚毒　　此三世间毒
    如来法无毒　　至诚法害毒
    欲怒瞋恚毒　　世间有三毒
    如来僧无毒　　至诚僧害毒

    尔时。世尊说此语已。便食杂毒之食。尔时。世尊告诸比丘。汝等。皆莫先食。要须如来食已。然后乃食。

    尔时。长者手自斟酌。行种种饮食。供养佛及比丘僧。尔时。尸利掘长者见如来食讫。除去钵器。更取小座。在如来前坐。尔时。世尊与长者及八万四千众说微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。淫泆大患。出要为乐。如来观彼长者心意及八万四千众心开意解。无复尘垢。诸佛世尊常所说法。苦．习．尽．道。尽与八万四千众说。广分别其行。

    尔时。众人即于座上。诸尘垢尽。得法眼净。犹如新衣易染为色。尔时。庶人亦复如是。各于坐上。以见道迹。以见法得法。分别诸法。度诸狐疑。得无所畏。更不事余师。自归佛．法．僧而受五戒。

    尔时。尸利掘长者自知得道迹。前白佛言。宁施如来毒。获大果报。不与余外道异学甘露。更受其罪。所以然者。我今以毒食请佛及比丘僧。于现法中得此证验。长夜为此外道所惑。乃兴斯心于如来所。其有事外道异学者。皆堕边际。

    佛告长者。如汝所言。而无有异。皆为他所诳。

    尔时。尸利掘白佛言。自今已后。不复信此外道异学。不听诸四部之众在家供养。

    佛告长者。勿作是说。所以然者。汝今恒供养斯诸外士。施诸畜生。其福难量。况复人乎。若有外道异学问曰。尸利掘是谁弟子。汝等云何报之。

    尔时。尸利掘即从坐起。长跪叉手。白世尊言。勇猛而解脱。今受此人身。是第七仙人。是释迦文弟子。

    世尊告曰。善哉。长者。乃能说此微妙之叹。

    尔时。世尊重与长者说甚深之法。即时便说斯嚫。

    祠祀火为上　　诗书颂为最
    人中王为尊　　众流海为原
    星中月为明　　光明日为上
    上下及四方　　一切有形类
    诸天及世间　　佛为最第一
    欲求其福者　　当供养三佛

    尔时。世尊说此偈已。即从坐起。

    尔时。尸利掘及诸来会闻佛所说。欢喜奉行。


46.结禁品第四十六·第1经

《增一阿含经·46.结禁品第四十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十事功德。如来与诸比丘说禁戒。云何为十。所谓承事圣众。和合将顺。安隐圣众。降伏恶人。使诸惭愧比丘不令有恼。不信之人使立信根。已有信者倍令增益。于现法中得尽有漏。亦令后世诸漏之病皆悉除尽。复令正法得久住世。常念思惟当何方便正法久存。是谓。比丘。十法功德。如来与诸比丘而说禁戒。是故。比丘。当求方便。成就禁戒。勿令有失。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第2经

《增一阿含经·46.结禁品第四十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。圣所居之处有十事。三世诸圣常处其中。云何为十。于是。比丘。五事已除。成就六事。恒护一事。将护四部众。观诸劣弱。平等亲近。正向无漏。依倚身行。心善解脱。智慧解脱。

    云何比丘五事已除。于是。比丘五结已断。如是五事已除。

    云何比丘成就六事。于是。比丘承六重之法。如是比丘成就六事。

    云何比丘恒护一事。于是。比丘恒护于心有漏．无漏．有为．无为至涅槃门。如是比丘恒护一事。

    云何比丘将护四部之众。于是。比丘成就四神足。如是便为将护四部之众。

    云何比丘观于劣弱。于是。比丘生死众行已尽。如是比丘。平等亲近。于是。比丘三结已尽。是谓比丘平等亲近。

    云何比丘正向无漏。于是。比丘除去憍慢。如是比丘正向无漏。

    云何比丘依倚身行。于是。比丘无明已除。如是比丘依倚身行。

    云何比丘心善得解脱。于是。比丘爱已除尽。如是比丘心善得解脱。云何比丘智慧解脱。于是。比丘观苦谛。习．尽．道谛。如实知之。如是比丘智慧解脱。

    是谓。比丘。圣贤十事所居之处。昔日贤圣亦居此处。以居方居。是故。比丘。念除五事。成就六法。守护一法。将护四部之众。观察劣弱。平等亲近。正向无漏。依猗身行。心得解脱。智慧解脱。如是。比丘。当作是学。尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第3经

《增一阿含经·46.结禁品第四十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来成就十力。自知为无着。在大众中能师子吼。转于无上梵轮而度众生。所谓此色。此色习。此色尽。此色出要。观此痛．想．行．识。识习。识尽。识出要。因是有是。此生则生。无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘死。死缘愁．忧．苦．恼。不可称计。因此五阴之身。有此习法。此灭则灭。此无则无。无明尽行尽。行尽识尽。识尽名色尽。名色尽六入尽。六入尽更乐尽。更乐尽痛尽。痛尽爱尽。爱尽受尽。受尽有尽。有尽死尽。死尽愁．忧．苦．恼皆悉除尽。

    比丘当知。我法甚为广大。无崖之底。断诸狐疑。安隐处正法。若善男子．善女人。勤用心不令有缺。正使身体枯坏。终不舍精进之行。系意不忘。修行苦法。甚为不易。乐闲居之处。静寂思惟。莫舍头陀之行。如今如来现在善修梵行。是故。比丘。若自观察时。思惟微妙之法。又当察二义。无放逸行。使成果实。至甘露灭尽之处。若当受他供养衣被．饮食．床卧具．病瘦医药。不唐其劳。亦使父母得其果报。承事诸佛。礼敬供养。如是。比丘。当如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第4经

《增一阿含经·46.结禁品第四十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来成十种力。得四无所畏。在大众中能师子吼。云何为十力。于是。如来是处如实知之。非处如实知之。

    复次。如来处所。知他众生因缘处所受其果报。

    复次。如来知若干种界．若干种持．若干种入。如实知之。

    复次。如来若干种解脱．无量解脱。如实知之。

    复次。如来知他众生智慧多少。如实知之。

    复次。如来知他众生心中所念。如实知之。有欲心知有欲心。无欲心知无欲心。有瞋恚心知有瞋恚心。无瞋恚心知无瞋恚心。有愚痴心知有愚痴心。无愚痴心知无愚痴心。有爱心知有爱心。无爱心知无爱心。有受心知有受心。无受心知无受心。乱心知有乱心。无乱心知无乱心。散心知有散心。无散心知无散心。少心知有少心。无少心知无少心。广心知有广心。无广心知无广心。无量心知无量心。有量心知有量心。如实知之。定心知有定心。无定心知无定心。解脱心知解脱心。无解脱心知无解脱心。

    复次。如来尽知一切所趣心之道。或一二生．三生．四生．五生．十生．五十生．百生．千生．亿百千生．无量生．成劫．败劫．无数成败劫中。我昔生彼处。名是。字是。食如此之食。受其苦乐。寿命长短。死此生彼。彼死生此。自忆如是无数宿命之事。

    复次。如来知众生生死之趣。以天眼观众生之类。善色．恶色．善趣．恶趣。随行所种。皆悉知之。或复众生身．口．意行恶。诽谤贤圣。造邪见业。身坏命终。生地狱中。或复众生身．口．意行善。不诽谤贤圣。恒行正见。身坏命终。生善处天上。是谓名为天眼清净。观众生类所趣之行。

    复次。如来有漏尽。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓如来有此十力。名为无着。得四无所畏。在大众中作师子吼。转于梵轮。

    云何如来得四无所畏。欲言如来成等正觉。若有众生。欲言知者。则无此处。若复有沙门．婆罗门欲来诽谤佛。不成等正觉者。则无此处。以无此处。则获安隐。

    然我今日欲言已尽有漏。设复有沙门．婆罗门．天．若魔天来欲言未尽有漏者。则无此处。以无此处。则获安隐。

    复次。我所说法。贤圣得出要者。如实尽于苦际。设有沙门．婆罗门．天．若魔天来欲言未尽苦际者。无此处。以无此处。则获安隐。

    复次。我所说内法者．堕恶趣者。设复有沙门．婆罗门来欲言非者。则无此处。是谓。比丘。如来有四无所畏。

    设有外道异学言。彼沙门瞿昙。有何等之力。有何无畏。自称无着最尊。汝等当持此十力往报之。设复外道异学重作是说。我等亦成就十力。汝等比丘复当问曰。汝有何十力。是时。外道异学则不能报也。遂增其惑。所以然者。我终不见沙门．婆罗门自称言得四无所畏。除如来者。是故。比丘。当求方便。成十力．四无所畏。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第5经

《增一阿含经·46.结禁品第四十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十念广分别修行。尽断欲爱．色爱．无色爱．憍慢．无明。云何为十。所谓念佛．念法．念比丘僧．念戒．念施．念天．念止观．念安般．念身．念死。是谓。比丘。有众生修行此十念者。尽断欲爱．色爱．无色爱。一切无明．憍慢。皆悉除尽。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第6经

《增一阿含经·46.结禁品第四十六·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。亲近国家有十非法。云何为十。于是。国家起谋害心。欲杀国王。缘此阴谋。王致命终。彼人民类便作是念。此沙门．道士数来往返。此必是沙门所为。是谓初非法亲国之难。

    复次。大臣叛逆为王所收。皆取害之。是时。人民便作是念。此沙门．道士数来往返。此必是沙门所为。是谓第二非法入国之难。

    复次。国家亡失财宝。时。收藏人复生此念。今此宝物我恒守护。更无余人来入此者。必沙门取之。是谓沙门第三非法入国之难。

    复次。国王女年在盛时。犹未出适。身便怀妊。是时。人民作是念。此中更无余人往返。必沙门所为。是谓第四非法亲国之难。

    复次。国王身抱重患。中他人药。是时。人民复作是念。其中更无余人。此必是沙门所为。是谓第五非法亲国之难。

    复次。国王．大臣各共竞诤。共相伤害。是时。人民便作是念。此诸大臣本共和合。今共竞诤。此非余人所为。必是沙门．道士。是谓第六非法亲国之难。

    复次。二国共斗。各争胜余。人民便作是念。此沙门．道士数来在内。必是沙门所为。是谓第七非法亲国之难。

    复次。国王本好惠施。与民分财。后便吝悔。不肯惠施。是时。人民各生斯念。我等国主本喜惠施。今复悭贪无惠施心。此必沙门所为。是谓第八非法亲国之难。

    复次。国王恒以正法。取民财物。后复非法取民财宝。是时。人民各生斯意。我等国主本以法取民财宝。今复以非法取民财宝。此必沙门所为。是谓第九非法亲国之难。

    复次。国土人民普得疫病。皆由宿缘。是时。人民各生斯念。我等昔日无复疾病。今各得患。死者盈路。必是沙门咒术所致。是谓第十非法亲国之难。

    是谓。比丘。十非法入国之难。是故。比丘。莫复生心亲近国家。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第7经

《增一阿含经·46.结禁品第四十六·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若国王成就十法者。不得久存。多诸盗贼。云何为十。于时国王悭贪。以小轻事。便兴瞋恚。不观义理。若王成就初法。则不得久存。国饶盗贼。

    复次。彼王贪着财物。不肯庶几。是谓国王成就此二法。则不得久存。

    复次。彼王不受人谏。为人暴虐。无有慈心。是谓第三法。不得久存。

    复次。彼王枉诸人民。横取系闭。在牢狱中。无有出期。是谓第四法。不得久存。

    复次。国王非法。相佐不案正行。是谓五法。不得久存。

    复次。彼王贪着他色。远离己妻。是谓彼王成就六法。不得久存。

    复次。国王好喜嗜酒。不理官事。是谓成就七法。不得久存。

    复次。国王好喜歌舞戏乐。不理官事。是谓第八法。不得久存。

    复次。国王恒抱长患。无有强健之日。是谓第九之法。不得久存。

    复次国王不信忠孝之臣。翅羽鲜少。无有强佐。是谓国王成就此十法。不得久存。

    今比丘众亦复如是。若成就十法。不增善本功德。身坏命终。入地狱中。何谓十法。于是。比丘不持禁戒。亦无恭恪之心。是谓比丘成就初法。不得究竟有所至到。

    复次。比丘不承事佛。不信真言。是谓比丘成就第二之法。不得久住。

    复次。比丘不承事法。漏诸戒律。是谓比丘成就第三之法。不得久住。

    复次。比丘承事圣众。恒自卑意。不信彼受。是谓比丘成就第四之法。不得久住。

    复次。比丘贪着利养。心不放舍。是谓比丘成就第五之法。不得久住。

    复次。比丘不多学问。不勤加诵读玩习。是谓比丘成就六法。不得久存。

    复次。比丘不与善知识从事。恒与恶知识从事。是谓比丘第七之法。不得久存。

    复次。比丘恒喜事役。不念坐禅。是谓第八之法。不得久存。

    复次。比丘复着算数。返道就俗。不习正法。是谓比丘第九之法。不得久存。

    复次。比丘不乐修梵行。贪着不净。是谓比丘第十之法。不得久存。是谓。比丘。成就此十法者。必堕三恶趣。不生善处。

    若国王成就十法。便得久住于世。云何为十。于是。国王不着财物。不兴瞋恚。亦复不以小事起怒害心。是谓第一之法。便得久存。

    复次。国王受群臣谏。不逆其辞。是谓成就第二之法。便得久存。

    复次。国王常好惠施。与民同欢。是谓第三。

    以法取物。不以非法。是谓第四之法。便得久存。

    复次。彼王不着他色。恒自守护其妻。是谓成就第五之法。便得久存。

    复次。国王亦不饮酒。心不荒乱。是谓成就第六之法。便得久存。

    复次。国王亦不戏笑。降伏外敌。是谓成就第七之法。便得久存。

    复次。国王案法治化。终无阿曲。是谓成就第八之法。便得久存。

    复次。国王与群臣和睦。无有竟争。是谓成就第九之法。便得久存。

    复次。国王无有病患。气力强盛。是谓第十之法。便得久存。若国王成就此十法者。便得久存。无奈之何。比丘众亦复如是。若成就十法者。如屈伸臂顷。便生天上。

    云何为十。于是。比丘奉持禁戒。戒德具足。不犯正法。是谓比丘成就此初法。身坏命终。生善处天上。

    复次。比丘于如来所。有恭敬之心。是谓比丘成就此第二法。得生善处。

    复次。比丘顺从法教。一无所犯。是谓比丘成就第三之法。得生善处。

    复次。比丘恭奉圣众。无有懈惰之心。是谓成就第四之法。得生天上。

    复次。比丘少欲知足。不着利养。是谓比丘第五之法。得生天上。

    复次。比丘不自用意。恒随戒法。是谓成就第六之法。生于善处。

    复次。比丘不着事务。常喜坐禅。是谓成就第七之法。得生天上。

    复次。比丘乐闲静之处。不在人间。是谓成就第八之法。生于善处。

    复次。比丘不与恶知识从事。常与善知识从事。是谓成就第九之法。得生善处。

    复次。比丘常修梵行。离于恶法。多闻学义。不失次叙。如是比丘成就十法者。如屈伸臂顷。生善处天上。是谓。比丘。非法之行入地狱者。当念舍离。十正法之行。当共奉修。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第8经

《增一阿含经·46.结禁品第四十六·第8经》

    （八）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。众多比丘时到。着衣持钵。入罗阅城乞食。是时。众多比丘便作是念。我等入城乞食。日犹故早。我等可至外道异学。与共论议。是时。众多比丘便至外道异学所。时。诸外道遥见诸沙门来。各各自谓言。各各寂寞。勿有高声语言。沙门瞿昙弟子今来此间。然沙门之法。称誉寂寞之人。令知我等正法。不乱有乱。

    尔时。众多比丘便至外道异学所。共相问讯。在一面坐。

    尔时。外道问诸比丘。汝等。沙门瞿昙与诸弟子说此妙法。是诸比丘尽解一切诸法而自然游不乎。我等亦复与诸弟子说此妙法而自游戏。我之所说。与汝有何等异。有何差别。说法戒．教一类无异。是时。众多比丘闻外道异学所说。亦不称善。复非言恶。即从坐起。各退而去。

    是时。众多比丘自相谓言。我等当持此义。往白世尊。若如来有所说者。我当念奉行。

    尔时。众多比丘入罗阅城乞食已。还至房中。收摄衣钵。往至世尊所。头面礼足。住在一面。尔时。众多比丘以此缘本。尽向如来说之。尔时。世尊告诸比丘。彼外道异学问此义已。汝等应持此语报之。一论．一义．一演。乃至十论．十义．十演。说此语时有何等义。设汝持此语往问者。彼人则不能报之。彼外道异学遂增愚惑。所以然者。非彼所有境界。

    是故。比丘。我不见天及人民．魔．若魔天．释．梵天王能报此语者。除如来及如来弟子从吾闻者。此则不论。一论．一义．一演。我虽说此义。由何故而说乎。一切众生由食而存。无食则死。彼比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽苦际。同一义而不二。我所说者。正谓此耳。

    一义．一论．一演。乃至十论．十义．十演。我虽说此义。由何说乎。名与色。彼何等谓名。所谓痛．想．念．更．思惟。是谓名也。彼云何名为色耶。四大及四大所造色。是谓名为色。以此缘本。故名为色也。二论．二义．二演者。由此因缘故。我今说之。若比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽其苦际。

    三论．三义．三演。由何等故而说此义乎。所谓三痛。云何为三。所谓苦痛．乐痛．不苦不乐痛。彼云何名为乐痛。所谓心中乐想。亦不分散。是谓名为乐痛。彼云何名为苦痛。所谓心中愦乱而不定一。思惟若干想。是谓名苦痛。彼云何名为不苦不乐痛。所谓心中无苦无乐想。复非一定。复非乱想。亦不思惟法与非法。恒自寂默。心无有记。是故名为不苦不乐痛。是谓三痛。若比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽其苦际。我所说三论．三义．三演者。正谓此耳。

    四义．四论．四演。由何等故复说此义乎。所谓四谛。云何为四。所谓苦．习．尽．道圣谛。彼云何为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别苦．所欲不得苦。彼云何名为习谛。所谓爱本与欲相应者。是谓名为习谛。彼云何名为苦尽谛。所谓彼爱永尽无余。更不复生。是谓名苦尽谛。彼云何名为苦要谛。所谓贤圣八品道。正见．正治．正语．正命．正业．正方便．正念．正三昧。是名为八品之道也。若比丘平等厌患。平等解脱。平等分别其义。平等观察。平等尽其苦际。是谓四论．四义．四演。我所说者。正谓此耳。

    五论．五义．五演。我今所说由何等故说。所谓五根。云何为五。信根．精进根．念根．定根．慧根。云何名为信根。所谓贤圣弟子。信如来道法。彼如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。是谓名为信根。彼云何名为精进根。所谓身心意并勤劳不倦。灭不善法。使善增益。顺心执持。是谓名为精进根。彼云何名为念根。所谓念根者。所诵不忘。恒在心怀。总持不失。有为．无漏之法。终不忘失。是谓名为念根。彼云何名为定根。所谓定根者。心中无错乱。无若干想。恒专精一意。是谓名为三昧根。彼云何名智慧根。所谓知苦．知习．知尽．知道。是谓名智慧之根。此名五根也。比丘于中平等解脱。平等分别其义。平等尽其苦际。五论．五义．五演。我所说者。正谓此耳。

    六论．六义．六演。我所说者由何等故乎。所谓六重之法也。云何为六。于是。比丘恒身行慈心。若在闲净室中。常若一心。可尊可贵。恒与和合。是谓比丘第一重法。复次。口行慈心。终无虚妄。可敬可贵。是谓第二重法。复次。意行慈。不起憎嫉。可敬可贵。是谓第三重法。复次。若得法利之养。钵中遗余。与诸梵行之人等心施与。是谓第四重法可敬可贵。复次。奉持禁戒。无所脱失。贤人之所贵。是谓第五重法可敬可贵。复次。正见贤圣得出要。得尽苦际。意不错乱。与诸梵行之人等修其行。是谓第六之法可敬可贵。尔时。比丘平等厌患。平等解脱。平等分别其义。平等尽于苦际。六论．六义．六演。我所说者。正谓此耳。

    七论．七义．七演。由何等故而说此乎。所谓七神识止处。云何为七。或有众生。若干想。若干种身。所谓天及人也。或有众生。若干种身一想。所谓梵迦夷天最初出时。或有众生。一想一身。所谓光音天是也。或有众生。一身若干想。所谓遍净天是也。或有众生。空处无量。所谓空处天是也。或有众生。识处无量。所谓识处天是也。或有众生。无所有处无量。所谓不用处天是也。或有众生。有想无想处无量。所谓有想无想天是也。是谓。比丘。七神止处。于是。比丘平等解脱。乃至平等尽于苦际。七论．七义．七演。我所说者。正谓此耳。

    八论．八义．八演。我所说者由何等故而说此乎。所谓世间八法是随世回转。云何为八。利．衰．毁．誉．称．讥．苦．乐。是谓世间八法随世回转。若比丘于中平等解脱。乃至尽于苦际。八论．八义．八演。我所说者。正谓此耳。

    九论．九义．九演。我所说者由何故而说此乎。所谓九众生居处。云何为九。若有众生。若干种身。所谓天及人。或有众生。若干种身一想。谓梵迦夷天最初出时是也。或有众生。一想一身。所谓光音天是也。或有众生。一身若干想。所谓遍净天也。或有众生。空处无量。所谓空处天是也。或有众生。识处无量。所谓识天也。或有众生。无有处无量。所谓不用处天是也。或有众生。有想无想处无量。所谓有想无想天是也。无想众生及诸所生之类。为九神止处。于是。比丘平等解脱。乃至尽于苦际。九论．九义．九演。我所说者。正谓此耳。

    十论．十义．十演。由何等说乎。所谓十念。念佛．念法．念比丘僧．念戒．念施．念天．念休息．念安般．念身．念死。是谓十念。若比丘平等解脱。乃至尽于苦际。十论．十义．十演。如是。比丘。从一至十。

    比丘当知。若外道异学闻此语者。犹不能熟视颜色。况欲报之。其有比丘解此义者。于现法中最尊第一之人。若复比丘．比丘尼思惟此义。乃至十岁。必成二果。若阿罗汉．若阿那含。比丘且舍十岁。若一年之中思惟此义者。必成二果。终无中退。比丘且舍一年。其四部之众十月。若至一月思惟此义者。必成二果。亦不中退。且舍一月。若四部之众七日之中思惟此义。必成二果。终不有疑。

    尔时。阿难在世尊后。执扇扇佛。尔时。阿难白佛言。世尊。此法极为甚深。若所在方面有此法者。当知便遇如来。唯然。世尊。此法名何等。当云何奉行。

    佛告阿难。此经名为十法之义。当念奉行。

    尔时。阿难及诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第9经

《增一阿含经·46.结禁品第四十六·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有修行十想者。便尽有漏。获通作证。渐至涅槃。云何为十。所谓白骨想．青瘀想．膖胀想．食不消想．血想．啖想．有常无常想．贪食想．死想．一切世间不可乐想。是谓。比丘。修此十想者。得尽有漏。得至涅槃界。又是。比丘。十想之中。一切世间不可乐想最为第一。所以然者。其有修行不可乐想。持信奉法。此二人必越次取证。是故。比丘。若在树下静处露坐。当思惟此十想。是故。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第10经

《增一阿含经·46.结禁品第四十六·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊言。如来今日与诸比丘说。十想之法。其能修者。断诸有漏。成无漏行。如我。世尊。不堪任行此想。所以然者。欲心多故。身意炽盛。不得宁息。

    尔时。世尊告彼比丘。汝今当舍净想。思惟不净想。舍有常想。思惟无常想。舍有我想。思惟无我想。舍可乐想。思惟不可乐想。所以然者。若比丘思惟净想。欲心便炽盛。若思惟不净想。便无欲心。比丘当知。欲为不净。如彼屎聚。欲如鸜鹆。饶诸音响。欲无返复。如彼毒蛇。欲如幻化。如日消雪。当念舍欲。如弃冢间。欲还自害。如蛇怀毒。欲无厌患。如饮碱水。欲难可满。如海吞流。欲多可畏。如罗刹村。欲犹怨家。恒当远离。欲犹少味。如蜜涂刀。欲不可爱。如路白骨。欲现外形。如厕生华。欲为不真。如彼画瓶。内盛丑物。外见殊特。欲无牢固。亦如聚沫。是故。比丘。当念远离贪欲之想。思惟不净之想。汝今。比丘。当忆昔迦叶佛所奉行十想。今当重思惟十想。有漏心便解脱。

    尔时。彼比丘悲泣堕泪不能自止。即时头面礼佛。白世尊言。唯。世尊。愚惑积久。如来躬自说十想。方欲远离。今自忏悔。后更不犯。唯愿如来受其重过。原恕不及。

    佛告比丘。听汝改过。勿复更犯。又如来与汝说十想而不肯奉持。

    是时。彼比丘闻世尊教诫已。在闲静之处。克己思惟。所以族姓子。剃除须发。着三法衣。修无上梵行者。欲升其所愿。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。彼比丘便成阿罗汉。

    尔时。诸比丘闻佛所说。欢喜奉行。

    结禁．圣贤居　　二力及十念
    亲国．无挂碍　　十论．想．观想


47.善恶品第四十七·第1经

《增一阿含经·47.善恶品第四十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生奉行十法。便生天上。又行十法。便生恶趣。又行十法。入涅槃界。

    云何修行十法。生恶趣中。于是。有人杀生．盗劫．淫泆．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．瞋恚．兴起邪见。是谓十法。其有众生。行此十法。入恶趣中。

    云何修行十法。得生天上。于是。有人不杀．不盗．不淫．不妄言．绮语．恶口。不两舌斗乱彼此。嫉妒．恚害．兴起邪见。若有人行此十法者。便生天上。

    云何修行十法。得至涅槃。所谓十念。念佛．念法．念比丘僧．念天．念戒．念施．念休息．念安般．念身．念死。是谓修行十法。得至涅槃。比丘当知。其生天及恶趣者。当念舍离。其十法得至涅槃者。善修奉行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第2经

《增一阿含经·47.善恶品第四十七·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。由十恶之本。外物衰耗。何况内法。云何为十。所谓杀．盗．淫．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚害．心怀邪见。由杀生报故。众生寿命极短。由不与取故。众生生便贫贱。由淫泆报故。众生门不贞良。由妄语故。众生口气丑弊。致不鲜洁。由绮语故。致土地不平整。由两舌报故。土地生荆棘。由恶口报故。语有若干种。由嫉妒故。以致谷不丰熟。由恚害报故。多诸秽恶之物。由邪见报故。自然生八大地狱。因此十恶报故。使诸外物衰秏。何况内物。是谓。比丘。当念舍离十恶之法。修行十善法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第3经

《增一阿含经·47.善恶品第四十七·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王往至世尊所。头面礼足。在一面坐。尔时。波斯匿王往白世尊言。如来审有是语。施我获福多。余者获福少。施我弟子。勿施余人。设有人作是语者。岂非毁如来法乎。

    佛告王曰。我无此语。独应施我。勿施余人。大王当知。我恒有此语。若比丘钵中遗余掷着水中。软虫食之犹得其福。何况施人而不获福乎。但。大王。我有是语。施持戒人。其福益多。胜于犯戒之人。

    尔时。波斯匿王前白佛言。唯然。世尊。施持戒人。其福倍多于犯戒之人者上。

    王复白佛言。尼揵子来语我言。沙门瞿昙知于幻术。能回转世人。世尊。此语为审乎。为非耶。

    佛告王曰。如是。大王。如向来言。我有幻法。能回转世人。

    王白佛言。何者名为回转幻法。

    佛告王曰。其杀生者其罪难量。其不杀者受福无量。其不与取者获罪无量。其不盗者获福无量。夫淫泆者受罪无量。其不淫者受福无量。其邪见者受罪无量。其正见者获福无量。我所解幻法者。正谓此耳。

    是时。波斯匿王白世尊言。若当世间人民．魔．若魔天．有形之类。深解此幻术者则获大幸。自今已后。不复听外道异学入我国界。听四部之众恒在我宫。常当供养。随其所须。

    佛告大王。勿作是语。所以然者。施畜生之类。犹获其福。及施犯戒之人。亦获其福。施持戒之人。福亦难量。施外仙道之人。获一亿之福。施须陀洹．斯陀含．阿那含．阿罗汉．辟支佛及佛。其福不可量。是故。大王。当兴发意。供给当来过去诸佛．声闻弟子。如是。大王。当作是学。

    尔时。波斯匿王闻佛所说。欢喜奉行。


47.善恶品第四十七·第4经

《增一阿含经·47.善恶品第四十七·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘食后皆集普会讲堂。咸共论说此义。所谓论者。衣裳．服饰．饮食之论。邻国．贼寇．战斗之论。饮酒．淫泆．五乐之论。歌舞．戏笑．妓乐之论。如此非要。不可称计。

    尔时。世尊以天耳听闻诸比丘各作是论。即往至普会讲堂所。问诸比丘。汝等集此欲何所论说。

    是时。诸比丘白世尊言。我等集此共论此不要事。

    是时。佛告诸比丘曰。止。止。比丘。勿作此论。所以然者。此论非义。亦无善法之趣。不由此论得修梵行。不得灭尽涅槃之处。不得沙门平等之道。此皆俗论。非正趣之论。汝等已离俗修道。不应思惟败行之论。汝等设欲论者。当论十事功德之论。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。得至灭尽无为之处。涅槃之要也。汝今族姓子已出家学道。应当思惟此十事。此论者。正法之论。去离恶趣。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第5经

《增一阿含经·47.善恶品第四十七·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘皆集普会讲堂。各生此论。今舍卫城谷米涌贵。乞求难果。世尊又说。依于饮食。人身得存。四大依倚心所念法。法依善趣之本。我等今日便当差次立人乞求。使乞求之人得见好妙色。得极妙更乐。得衣裳．饮食．床卧具．病瘦医药。不亦善耶。

    尔时。世尊清净无瑕秽。以天耳遥闻诸比丘各生此论。尔时。世尊即往至普会讲堂所。在众中坐。告诸比丘。汝等集此为何论义。

    比丘对曰。我等所论。今舍卫城乞求难得。欲共差次一人次第乞食。随时得见好色妙服。及衣被．饮食．床卧具．病瘦医药。我等所论正论此耳。

    佛告比丘。若乞求比丘四事供养衣被．饮食．床卧具．病瘦医药。复用色．声．香．味．细滑法乎。我恒教敕。乞求有二事。可亲．不可亲。设得衣被．饮食．床卧具．病瘦医药。增益恶法。无有善法。此不可亲。若得乞求衣被．饮食．床卧具．病瘦医药。增益善法。不增恶法。此便可亲。汝等比丘。于此法中。欲作何等之论。汝等所论者。非正法论。当舍此法。更莫思惟。不由此得至休息灭尽涅槃之处。

    设欲论者。当论此十法。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。得至灭尽之处．无为涅槃界。此论者沙门之义。当念思惟。勿去离心。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第6经

《增一阿含经·47.善恶品第四十七·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘各集普会讲堂。作是异论。今舍卫城乞食难得。非比丘所安之处。我等可立一人次第乞食。此乞比丘。能办衣被．饮食．床卧具．病瘦医药。无所乏短。

    尔时。众中有一比丘。白诸人曰。我等不堪任在此乞求。各共诣摩竭国于彼乞求。又且谷米丰贱。饮食极饶。

    更复有比丘说曰。我等不宜在彼国乞食。所以然者。阿阇世王在彼治化。主行非法。又杀父王。与提婆达兜为友。以此因缘故。不宜在彼乞求。

    复有比丘说曰。今此拘留沙国土。人民炽盛。饶财多宝。宜在彼土乞求。

    复有比丘作是说。我等不宜在彼土乞食。所以然者。恶生王于彼土治化。极为凶弊。无有慈仁。人民粗暴。好喜斗讼。以此因缘。故不应在彼乞食。

    复有比丘说曰。我等宜在拘深婆罗奈城。优填王所治之处。笃信佛法。意不移动。我等宜在彼土乞食。所愿无违。

    尔时。世尊以天耳闻诸比丘各生此论。即严整衣服。至诸比丘所。在中央坐。问诸比丘曰。汝等集此欲何等论。为说何事。

    是时。比丘白佛言。我等集此各兴此论。今舍卫城谷米涌贵。乞求叵得。各当共诣摩竭国界。于彼乞求。又彼国土饶财多宝。所索易得。其中或有比丘说曰。我等不宜彼国乞食。所以然者。阿阇世王在彼治化。主行非法。又杀父王。与提婆达兜为友。以此因缘。故不宜在彼乞求。其中复有比丘说曰。今拘留沙国。人民炽盛。饶财多宝。宜在彼国乞食。复有比丘作是说。我等不宜在彼乞食。所以然者。恶生王于彼治化。为人凶恶。无有慈仁。好喜斗讼。以此因缘。故不宜在彼乞食。复有比丘说曰。我等宜在拘深婆罗奈城。优填王所治之处。笃信佛法。意不移动。宜在彼乞食。所愿无违。在此所论。正谓此耳。

    尔时。佛告诸比丘。汝等莫称讥王治国家界。亦莫论王有胜劣。

    尔时。世尊便说此偈。

    夫人作善恶　　行本有所因
    彼彼获其报　　终不有毁败
    夫人作善恶　　行本有所因
    为善受善报　　恶受恶果报

    是故。比丘。勿兴斯意论国事。缘不由此论得至灭尽涅槃之处。亦不得沙门正行之法。设欲作是论。非是正业。汝等应当学十事论。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝设欲论者。当论此十事。所以然者。普润一切。得修梵行。得至灭尽涅槃之处。汝等已出家学道。离于世俗。当勤思惟。勿去离心。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第7经

《增一阿含经·47.善恶品第四十七·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘集普会讲堂各兴此论。今波斯匿王主行非法。犯圣律教。谶比丘尼得阿罗汉道。十二年中闭在宫内。与共交通。又不事佛．法．比丘僧。无笃信之心向阿罗汉。则无信心于佛．法．圣众。我等宜应远离。勿止此土。所以然者。王行非法时。王大臣亦行非法。大臣以行非法。左右吏佐亦行非法。吏佐已行非法。诸庶人类亦行非法。我今宜在远国乞求。不止此邦。又可观彼风俗之化。已见风俗之化。则见殊异之处。

    尔时。世尊以天耳听闻诸比丘各兴此论。即往至诸比丘所。在中央坐。尔时。佛告诸比丘。汝等集此为何论说。

    众多比丘白世尊言。我等在此论波斯匿王。主行非法。犯圣律教。十二年中闭谶比丘尼。在深宫内。接待以色。又得道之人行过三界。然王亦不事佛．法及众僧。无笃信之心向阿罗汉。已无此心。则无此心于三尊。我等宜远游。不须住此。所以然者。王行非法时。臣佐．人民亦复行恶。又观世间风化之法。

    尔时。世尊告曰。汝等勿论国界之事。当自克己。思惟内省。挍计分别。言此论者不合至理。亦复不令人得修梵行。灭尽无为涅槃之处。当自修己。炽然法行。自归最尊。若比丘能自修己。兴隆法乐者。此人之类便为我躬自所生。云何。比丘。能自炽然。兴隆法乐。无有虚妄。自归最尊。于是。比丘。内自观身。身意止。自摄其心。除去乱想。无有忧愁。外自观身。身意止。自摄其心。除去乱想。无有愁忧。有复内外观身。身意止。内观痛。外观痛。内外观痛。内观心。外观心。内外观心。内观法。外观法。内外观法。法意止。自摄其心。除去乱想。无有愁忧。如是。比丘。能自炽然其行。兴隆法乐。自归最尊。

    诸有将来．现在比丘。能自炽然不失行本。便为我之所生。是故。比丘。若欲有所论。当论于十事。云何为十。所谓精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。至灭尽之处．无为涅槃界。此论者沙门之义。当念思惟。勿去离心。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第8经

《增一阿含经·47.善恶品第四十七·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。舍卫国城中有一长者。与罗云作坐禅屋。尔时。罗云随其日数。止彼屋中。后便人间游化。时。彼长者窃生此心。我当往觐尊者罗云。尔时。长者见罗云房中。寂寞不见人住。见已。语诸比丘曰。尊者罗云今为所在。

    比丘报曰。罗云在人间游化。

    长者报曰。唯愿诸贤差次人在吾房中住。世尊亦说。造立园果。及作桥舡。近道作圊厕。持用惠施。长夜获其福。戒法成就。死必生天上。以是之故。我与罗云作屋耳。今罗云不乐我房。唯愿诸贤差次人住我房中。

    诸比丘对曰。如长者教。尔时。诸比丘即差次一比丘住房中。

    是时。尊者罗云便作是念。我离世尊积久。今可往问讯。是时。尊者罗云即往至世尊所。头面礼足。在一面坐。须臾之间。即从座起。还诣房中。见有异比丘在屋中住。见已。语彼比丘曰。谁持我房与卿使住。

    比丘报曰。众僧差次令我住此房中。

    是时。罗云还至世尊所。因此缘本。具白世尊。不审如来。众僧差次我房。使道人在此止住耶。

    佛告罗云。汝往至长者家。语长者曰。我所行法无有身．口．意行有过乎。又非身三．口四．意三过乎。长者先持房施我。后复持与圣众。

    是时。罗云受佛教已。即往长者家。语长者曰。我非有身三．口四．意三过乎。

    长者报曰。我亦不见罗云身．口．意过也。

    罗云语长者曰。何故夺我房舍持与圣众。

    长者报曰。我见房空。是故持施圣众。时我复作是念。尊者罗云必不乐我房中。故持惠施耳。

    是时。罗云闻长者语已。即还至世尊所。以此因缘。具白如来。是时。世尊即告阿难。速打揵椎。诸有比丘在祇洹精舍者。尽集普会讲堂。

    时。阿难即受佛教。召诸比丘在普会讲堂。尔时。世尊告诸比丘。我今当说惠施清净。汝等善思念之。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为惠施清净。于是。比丘。若有人以物惠施。后复还夺更与余人。此名为施不均整。非平等施。若复有人夺彼人物。持施圣众。若复有人还夺圣众。持用与人。此非为平等之施。亦非清净之施。转轮圣王自于境界犹得自在。比丘于己衣钵亦得自在。若复彼人口不见许。而取他人物与人者。此非平等之施。我今告诸比丘。施主见与。受主不见与者。此非平等之施。若复彼比丘会遇命终。当持此一房在众中结羯磨。传告唱令。某甲比丘命终。今持此房在众分处。欲安处何人。随圣众教。诸贤。任使某甲比丘住者。各共忍之。若不听者。今便说再三。亦当作是说之。若众僧一人不听而与者。则非平等之施。则为杂浊之物。今还与罗云房。清净受之。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第9经

《增一阿含经·47.善恶品第四十七·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    时。尊者大均头在静寂之处。兴此念想。诸前后中央之见。云何得知。尔时。大均头到时。着衣持钵。到世尊所。头面礼足。在一面坐。尔时。均头白世尊言。今此诸见。前后相应。云何得灭此见。又使余者不生。

    世尊告曰。于是。均头。此见所出与所灭之处。皆是无常．苦．空。均头知之。当建此意。夫见之法六十二种。要当住十善之地。除去此见。云何为十。于是。均头。他好杀生。我等应当不杀。他好盗。我不盗。他犯梵行。我行梵行。他妄语。我不行妄语。他行两舌斗乱彼此．绮语．恶口．嫉妒．恚．邪见。我行正见。

    均头当知。如从恶道得值正道。如从邪见得至正见。回邪就正。犹如有人自己没溺。复欲渡人者。终无此理。己未灭度。欲使他人灭度者。此事不然。如有人自不没溺。便能渡人。可有此理。今亦如是。自般涅槃。复使他人取灭度者。可有此理。是故。均头当念。离杀。不杀灭度。离盗。不盗灭度。离淫。不淫灭度。离妄语。不妄语灭度。离绮语。不绮语灭度。离粗言。不粗言灭度。离斗乱彼此。不斗乱彼此灭度。离嫉妒。不嫉妒灭度。离恚。不恚灭度。离邪见。得正见灭度。

    均头当知。若凡夫之人便生此念。为有我耶。为无我耶。有我无我耶。世有常耶。世无常耶。世有边耶。世无边耶。命是身耶。为命异身异耶。如来死耶。如来不死耶。为有死耶。为无死耶。为谁造此世。生诸邪见。为是梵天造此世。为是地主施设此世。又梵天此众生。地主造此世间。众生本无今有。已有便灭。凡夫之人无闻．无见。便生此念。

    尔时。世尊便说此偈。

    自然有梵天　　此是梵志语
    此见不真正　　如彼之所见
    我主生莲华　　梵天于中出
    地主生梵天　　自生不相应
    地主刹利种　　梵志之父母
    云何刹利子　　梵志还相生
    寻其所生处　　诸天之所说
    此是叹誉言　　还自着羁难
    梵天生人民　　地主造世间
    或言余者造　　此语谁者审
    恚欲之所惑　　三事共合集
    心不得自在　　自称我世胜
    天神造世间　　亦非梵天生
    设复梵天造　　此非虚妄耶
    寻迹遂复多　　审谛方言虚
    其行各各异　　此行不审实

    均头当知。众生之类所见不同。其念各异。此诸见者皆是无常。其有怀抱此见。则是无常变易之法。若他人杀生。我等当离杀生。设他盗者。当远离之。不习其行。专其心意。不使错乱。思惟挍计。邪见所兴。乃至十恶之法皆当去离。不习其行。若他瞋恚。我等学于忍辱。他人怀嫉妒。我当舍离。他兴憍慢。我念舍离。若他自称．毁余人。我等不自称．不毁他人。他不少欲。我等当学少欲。他人犯戒。我修其戒。他人有懈怠。我当精进。他人不行三昧。我行三昧。当作是学。他人愚惑。我行智慧。其能观察分别其法者。邪见消灭。余者不生。

    是时。均头受如来教已。在闲静之处。思惟挍计。所以族姓子。出家学道。着三法衣。修无上梵行。生死已尽。梵行已立。所造已办。更不复受有。如实知之。是时。均头便成阿罗汉。

    尔时。均头闻佛所说。欢喜奉行。


47.善恶品第四十七·第10经

《增一阿含经·47.善恶品第四十七·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。地狱众生受其罪报。极至一劫。或有其中间夭者。受畜生罪报。极至一劫。其间有中夭者。受饿鬼报。极至一劫。其间有中夭者。比丘当知。郁单曰人寿千岁。无有中夭者。所以然者。彼土人民无所系属。设于彼命终。生善处天上。无有堕落者。弗于逮人民寿五百岁。亦有中夭者。瞿耶尼人民寿二百五十岁。亦有中夭者。阎浮提人民极寿百岁。亦有中夭者多。

    正使人寿命极至十十。人民之兆以寿十十。其行不同。性分各异。初十幼小。无所识知。第二十少多有知。犹不贯了。第三十欲意炽盛。贪着于色。第四十多诸伎术。所行无端。第五十解义明了。所习不忘。第六十悭着财物。意不决了。第七十懈怠喜眠。体性迟缓。第八十无有少壮之心。亦无荣饰。第九十多诸病痛。皮缓面皱。第十十诸根衰秏。骨节相连。多忘意错。比丘知之。设人寿百岁。当经历尔许之难。设人寿百岁。当经三百冬．夏春．秋。计其寿命。盖不足言。若人寿百岁。当食三万六千食。其间或有不食时。瞋不食。不与不食。病不食。计彼食与不食。及饮母乳。取要言之。三万六千食。比丘。若人寿百岁其限岁数。饮食之法其状如是。

    比丘当知。阎浮地人民。或寿极长与无量寿等。过去久远不可计世。有王名疗众病。寿命极长。颜色端正。受乐无量。尔时。无疾病．老．死之患。时。有夫妇二人生一子。子便命终。是时。父母抱举令坐。又持食与。然彼子不饮．不食。亦不起坐。何以故尔。以命终故。是时。彼父母便生此念。我子今日何为瞋恚。不肯食饮。亦不言语。所以然者。由彼人民不闻死亡音响之所致也。

    尔时。彼父母便复念曰。我子今已经七日不饮．不食。亦复不知何由默然。我今可以此因缘。往白疗病大王使知。是时。父母往至王所。以此因缘。具白大王。是时。大王便作是念。今日已闻死亡音响。王告之曰。汝等可持此小儿到吾所。尔时。父母即抱小儿至国王所。王见已。告父母曰。此儿已命终。时。父母白王言。云何名为命终。王告曰。此儿更不行起．言对．谈说．饮食．戏乐。身体正直。无所复为。故名为命终。是时。夫妇复白王言。如此之变当经几时。王告之曰。此儿不久身体烂坏。膀胀臭处。无所复任。尔时。父母不信王语。复抱死儿。还至家中。未经几时。身体尽坏。极为臭秽。是时。父母方信王语云。此儿不久身体膀胀。尽当坏败。

    是时。夫妇复抱此膀胀小儿至国王所。而白王言。唯然。大王。今持此儿奉贡大王。时。父母亦不啼哭。所以然者。由不闻死亡之音故。是时。大王剥取其皮。而作大鼓。复敕作七重楼阁。持此鼓安处其上。即敕一人。汝当知之。令守护此鼓。百岁一击。无令失时。受王教诫。百岁一击。时。诸人民闻此鼓音。怪未曾有。语诸人曰。何者音响。为是谁声。乃彻于斯。王告之曰。此是死人皮之响。众生闻已。各兴念曰。奇哉。乃闻此声。汝等比丘。尔时王者。岂异人乎。莫作是观。所以然者。尔时王者。即我身是也。以此知之。昔日阎浮地寿命极长。如今阎浮地人民极为短命。灭者难限。所以然者。由杀害多故。致命极短。华色失乎。由此因缘。故致变怪。

    比丘当知。阎浮地五十岁。四天王中一日一夜。计彼日夜之数。三十日为一月。十二月为一岁。四天王寿命五百岁。或复有中夭者。计人中之寿十八亿岁。还活地狱一日一夜。计彼一日一夜之数。三十日为一月。十二月为一岁。还活地狱极寿千岁。复有中夭者。计人中之寿三十六亿岁。计人中百岁。三十三天一日一夜。计彼日月年岁之数。三十三天寿千岁。其间或有中夭者。计人中之寿三十六亿岁。阿鼻地狱中一日一夜。复计彼日月之数。三十日为一月。十二月为一岁。计彼日夜之数寿二万岁。计人中之寿。寿一拘利。如是。比丘。计此之寿转转增倍。除无想天。无想天寿八万四千劫。除净居天不来此世。是故。比丘。勿怀放逸。于现身上得尽有漏。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第1经

《增一阿含经·48.十不善品第四十八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有众生。修行杀生。广布杀生。种地狱罪。饿鬼．畜生行。若生人中。寿命极短。所以然者。由害他命。

    若有众生盗他物者。种三恶道之罪。若生人中。恒遭贫匮。食不充口。衣不盖形。皆由盗故。劫夺物者。即断他命根。

    若有众生。好喜贪泆。种三恶道。若生人中。门不贞良。窃盗淫泆。

    若有众生妄语者。种地狱罪。若生人中。为人所轻。言不信受。为人所贱。所以然者。皆由前世妄语所致。

    若有众生两舌者。种三恶道之罪。设生人中。心恒不定。常怀愁忧。所以然者。由彼人两头传虚言故。

    若有众生粗言者。种三恶道之罪。若生人中。为人丑弊。常喜骂呼。所以然者。由彼人言不专正之所致也。

    若有众生斗乱彼此。种三恶道之罪。设生人中。多诸怨憎。亲亲离散。所以然者。皆由前世斗乱之所致也。

    若有众生嫉妒者。种三恶道。若生人中。乏诸衣裳。所以然者。由彼人起贪嫉故。

    若有众生起害意。种三恶道。设生人中。恒多虚妄。不解至理。心乱不定。所以然者。皆由前世恚怒所致也。无有慈仁。

    若有众生。行邪见者。种三恶道。若生人中。乃在边地。不生中国。不睹三尊道法之义。或复聋盲喑哑。身形不正。不解善法．恶法之趣。所以然者。皆由前世无信根故。亦不信沙门．婆罗门．父母．兄弟。

    比丘知之。由此十恶之报。致此殃舋。是故。比丘。当离十恶。修行正见。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第2经

《增一阿含经·48.十不善品第四十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊十五日说戒时。将诸比丘。前后围绕。往诣普会讲堂。尔时。世尊默然观察诸圣众。寂寞不语。是时。阿难白佛言。今日圣众尽集讲堂。唯然。世尊。当与诸比丘说禁戒。尔时。世尊亦复默然不语。

    是时。阿难须臾复白佛言。今正是时。宜说禁戒。初夜欲尽。

    尔时。世尊复默不语。尔时。阿难须臾复白佛言。中夜欲竟。众僧劳顿。唯愿世尊以时说戒。

    尔时。世尊复默然不语。是时。阿难须臾复白佛言。后夜欲尽。唯愿世尊以时说戒。

    佛告阿难。众中不净者故不说戒。今听上座。使说禁戒。若僧上座。不堪任说戒者。听持律说禁戒。若无持律者。其能诵戒通利者。当唱之使说戒。自今已后。如来更不说戒。众中不净。如来于中说戒。彼人头破为七分。如彼酬罗果无异。

    是时。阿难悲泣交集。并作是说。圣众今日便为孤穷。如来正法去何速疾。不净之人出何速疾。

    是时。大目乾连便作是念。此众中何等毁法之人。在此众中乃令如来不说禁戒。是时。大目乾连入三昧定。遍观圣众心中瑕秽。尔时。目连见马师．满宿二比丘在众会中。是时目连即从座起。至彼比丘所。而告之曰。汝等速起。离此座中。如来见讥。由卿等故。如来不说禁戒。

    尔时。二比丘默然不语。是时。目连复再三告曰。汝等速起。不须住此。

    是时。彼比丘默然不对。是时。目连即前捉手将至门外。还取门闭。前白佛言。不净比丘已将在外。唯然世尊时说禁戒。

    佛告目连。止。止。目连。如来更不与比丘说戒。如来所说言不有二。还诣座所。

    是时。目连复白佛言。今此众中已生瑕秽。我不堪任行维那法。唯愿世尊更差余人。尔时。世尊默然可之。是时。目连头面礼世尊足。还就本座。

    是时。阿难白世尊言。毗婆尸如来出现世时圣众多少。为经几时。乃生瑕秽。乃至迦叶弟子多少。云何说戒。

    佛告阿难。九十一劫有佛出世。名毗婆尸如来．至真．等正觉。出现世间。尔时。三会圣众。初一会时比丘有百千六万八千圣众。第二会时十六万圣众。第三会时十万圣众。皆是阿罗汉。彼佛寿八万四千岁。百岁之中圣众清净。彼佛恒以一偈为禁戒。

    忍辱为第一　　佛说无为最
    不以剃须发　　害他为沙门

    是时。彼佛以此一偈。百岁之中而为禁戒。已生瑕秽。便立禁戒。

    复于三十一劫中。有佛名试诘如来．至真．等正觉。出现于世。尔时。亦复三会圣众。初一会时有十六万圣众。第二会时十四万圣众。第三会时十万圣众。彼佛尔时。八十年中清净无瑕秽。亦说一偈。

    若眼见非邪　　慧者护不着
    弃捐于众恶　　在世为黠慧

    尔时。彼佛八十年中说此一偈。后有瑕秽。更立禁戒。

    尔时。试诘佛寿七万岁。于彼劫中。复有佛出现世间。名曰毗舍罗婆。亦三会圣众。初会之时十万圣众。尽是罗汉。第二会时八万罗汉。第三会时七万罗汉。诸漏已尽。毗舍罗婆如来七十年中无瑕秽。尔时。复以一偈半为禁戒。

    不害亦不非　　奉行于大戒
    于食知止足　　床座亦复然
    执志为专一　　是则诸佛教

    七十年中以此一偈为禁戒。后有瑕秽。更立禁戒。毗舍罗婆如来寿七万岁。

    于此贤劫中。有佛出世。名曰拘楼孙如来。出现世间。尔时。二会圣众。初会之时七万圣众。皆是阿罗汉。第二会时六万阿罗汉。彼佛尔时。六十年中无有瑕秽。彼佛尔时。以二偈以为禁戒。

    譬如蜂采华　　其色甚香洁
    以味惠施他　　道士游聚落
    不诽谤于人　　亦不观是非
    但自观身行　　谛观正不正

    六十年中说此二偈。以为禁戒。自此已来。以有瑕秽。便立禁戒。彼佛寿六万岁。

    于此贤劫中有佛出世。名曰拘那含牟尼如来．至真．等正觉。尔时。二会圣众。初会之时六十万圣众。皆是阿罗汉。第二会时四十万圣众。皆是阿罗汉。尔时。彼佛四十年中无有瑕秽。以一偈为禁戒。

    执志莫轻戏　　当学尊寂道
    贤者无愁忧　　常灭志所念

    四十年中说此一偈。以为禁戒。自此已来。便有瑕秽。更立禁戒。彼佛寿四万岁。

    于此贤劫有佛。名为迦叶。出现世间。尔时。彼佛亦二会圣众。初会之时四十万众。第二会时三十万众。皆是阿罗汉。二十年中无有瑕秽。恒以一偈。以为禁戒。

    一切恶莫作　　当奉行其善
    自净其志意　　是则诸佛教

    二十年中说此一偈。以为禁戒。犯禁之后。更立制限。尔时。迦叶佛寿二万岁。

    我今如来出现于世。一会圣众千二百五十人。十二年中无有瑕秽。亦以一偈为禁戒。

    护口意清净　　身行亦清净
    净此三行迹　　修行仙人道

    十二年中说此一偈。以为禁戒。以生犯律之人。转有二百五十戒。自今已后众僧集会。启白如律。诸贤。咸听。今十五日说戒。今僧忍者。众僧和合。说禁戒以启此已。设有比丘有所说者。不应说戒。各共默然。若无语者。应为说戒。乃至说戒序后。复当问。诸贤。谁不清净。如是再三。谁不清净。清净者。默然持之。然今人寿命极短。尽寿不过百年。是故。阿难。善受持之。

    尔时。阿难白世尊言。过去久远诸佛世尊。寿命极长。犯律者少。无有瑕秽。然今人民寿命为短少。不过十十。过去诸佛灭度之后。有遗法住世。为经几时。

    佛告阿难。过去诸佛灭度之后。法不久存。

    阿难白佛言。设如来灭度之后。正法存世当经几时。

    佛告阿难曰。我灭度之后。法当久存。迦叶佛灭度后。遗法住七日中。汝今。阿难。如来弟子为少。莫作是观。东方弟子无数亿千。南方弟子无数亿千。是故。阿难。当建此意。我释迦文佛寿命极长。所以然者。肉身虽取灭度。法身存在。此是其义。当念奉行。

    尔时。阿难及诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第3经

《增一阿含经·48.十不善品第四十八·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。与大比丘众五百人俱。

    尔时。阿难偏露右肩。右膝着地。白世尊言。如来玄鉴。无事不察。当来．过去．现在三世皆悉明了。诸过去诸佛姓字．名号。弟子菩萨翼从多少。皆悉知之。一劫．百劫．若无数劫。悉观察知。亦复知国王．大臣．人民姓字。斯能分别。如今现在国界若干。亦复明了。将来久远弥勒出现。至真．等正觉。欲闻其变。弟子翼从佛境丰乐。为经几时。

    佛告阿难。汝还就座。听我所说。弥勒出现。国土丰乐。弟子多少。善思念之。执在心怀。是时。阿难从佛受教。即还就座。

    尔时。世尊告阿难曰。将来久远于此国界。当有城郭名曰鸡头。东西十二由旬。南北七由旬。土地丰熟。人民炽盛。街巷成行。尔时。城中有龙王名曰水光。夜雨泽香。昼则清和。是时。鸡头城中有罗刹鬼名曰叶华。所行顺法。不违正教。伺人民寝寐之后。除去秽恶诸不净者。又以香汁而洒其地。极为香净。阿难当知。尔时。阎浮地东．西．南．北十万由旬。诸山河石壁皆自消灭。四大海水各据一方。

    时。阎浮地极为平整。如镜清明。举阎浮地内。谷食丰贱。人民炽盛。多诸珍宝。诸村落相近。鸡鸣相接。是时。弊花果树枯竭。秽恶亦自消灭。其余甘美果树。香气殊好者。皆生乎地。尔时。时气和适。四时顺节。人身之中无有百八之患。贪欲．瞋恚．愚痴不大殷勤。人心平均皆同一意。相见欢悦。善言相向。言辞一类。无有差别。如彼郁单曰人。而无有异。是时。阎浮地内人民大小皆同一向。无若干之差别也。彼时男女之类意欲大小便。地自然开。事讫之后。地复还合。尔时。阎浮地内自然生粳米。亦无皮裹。极为香美。食无患苦。所谓金银．珍宝．车磲．玛瑙．真珠．虎珀。各散在地。无人省录。是时。人民手执此宝。自相谓言。昔者之人由此宝故。各相伤害。系闭牢狱。更无数苦恼。如今此宝与瓦石同流。无人守护。

    尔时。法王出现。名曰蠰佉。正法治化。七宝成就。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典兵宝．守藏之宝。是谓七宝。领此阎浮地内。不以刀杖。自然靡伏。如今。阿难。四珍之藏。乾陀越国伊罗钵宝藏。多诸珍琦异物。不可称计。第二弥梯罗国般绸大藏。亦多珍宝。第三须赖吒大国有宝藏。亦多珍宝。第四婆罗奈蠰佉有大藏。多诸珍宝。不可称计。此四大藏自然应现。诸守藏人各来白王。唯愿大王以此宝藏之物。惠施贫穷。尔时。蠰佉大王得此宝已。亦复不省录之。意无财物之想。时。阎浮地内自然树上生衣。极细柔软。人取着之。如今郁单曰人自然树上生衣。而无有异。

    尔时。彼王有大臣。名曰修梵摩。是王少小同好。王甚爱敬。又且颜貌端正。不长．不短。不肥．不瘦。不白．不黑。不老．不少。是时。修梵摩有妻。名曰梵摩越。玉女中最极为殊妙。如天帝妃。口作优钵莲花香。身作栴檀香。诸妇人八十四态。永无复有。亦无疾病乱想之念。尔时。弥勒菩萨于兜率天。观察父母不老．不少。便降神下应。从右胁生。如我今日右胁生无异。弥勒菩萨亦复如是。兜率诸天各各唱令。弥勒菩萨已降神下。是时。修梵摩即与子立字。名曰弥勒。有三十二相．八十种好。庄严其身。身黄金色。尔时。人寿极长。无有诸患。皆寿八万四千岁。女人年五百岁然后出适。尔时。弥勒在家未经几时。便当出家学道。

    尔时。去鸡头城不远。有道树名曰龙华。高一由旬。广五百步。时。弥勒菩萨坐彼树下。成无上道果。当其夜半。弥勒出家。即其夜成无上道。时。三千大千刹土。六变震动。地神各各相告曰。今弥勒已成佛。转至闻四天王宫。弥勒已成佛道。转转闻彻三十三天．焰天．兜率天．化自在天．他化自在天。声展转乃至梵天。弥勒已成佛道。尔时。魔名大将以法治化。闻如来名教音响之声。欢喜踊跃。不能自胜。七日七夜不眠不寐。是时。魔王将欲界无数天人。至弥勒佛所。恭敬礼拜。

    弥勒圣尊与诸天渐渐说法微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民已发心欢喜。诸佛世尊常所说法。苦．习．尽．道。悉与诸天人广分别其义。尔时。座上八万四千天子诸尘垢尽。得法眼净。尔时。大将魔王告彼界人民之类曰。汝等速出家。所以然者。弥勒今日已度彼岸。亦当度汝等使至彼岸。

    尔时。鸡头城中长者。名曰善财。闻魔王教令。又闻佛音响。将八万四千众。至弥勒佛所。头面礼足。在一面坐。尔时。弥勒渐与说法微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民心开意解。如诸佛世尊常所说法。苦．习．尽．道。与诸人民广分别义。尔时。座上八万四千人。诸尘垢尽。得法眼净。是时。善财与八万四千人等。即前白佛。求索出家。善修梵行。尽成阿罗汉道。尔时。弥勒初会八万四千阿罗汉。

    是时。蠰佉王闻弥勒已成佛道。便往至佛所。欲得闻法。时。弥勒与说法。初善．中善．竟善。义理深邃。尔时。大王复于异时立太子。赐剃头师珍宝。复以杂宝与诸梵志。将八万四千众生。往至佛所。求作沙门。尽成道果。得阿罗汉。

    是时。修梵摩大长者闻弥勒已成佛道。将八万四千梵志之众。往至佛所。求作沙门。得阿罗汉。唯修梵摩一人。断三结使。必尽苦际。

    是时。佛母梵摩越复将八万四千婇女之众。往至佛所。求作沙门。是时。诸女人尽得罗汉。唯有梵摩越一人。断三结使。成须陀洹。

    尔时。诸刹利妇闻弥勒如来出现世间。成等正觉。数千万众往至佛所。头面礼足。在一面坐。各各生心。求作沙门。出家学道。或有越次取证。或有不取证者。尔时。阿难。其不越次取证者。尽是奉法之人。患厌一切世间不可乐想。尔时。弥勒当说三乘之教。如我今日弟子之中。大迦叶者行十二头陀。过去诸佛所善修梵行。此人常佐弥勒。劝化人民。

    尔时。迦叶去如来不远。结跏趺坐。正身正意。系念在前。尔时。世尊告迦叶曰。吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘．君屠钵汉比丘．宾头卢比丘．罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。大迦叶亦不应般涅槃。要须弥勒出现世间。所以然者。弥勒所化弟子。尽是释迦文佛弟子。由我遗化得尽有漏。摩竭国界毗提村中。大迦叶于彼山中住。又弥勒如来将无数千人众。前后围绕。往至此山中。遂蒙佛恩。诸鬼神当与开门。使得见迦叶禅窟。

    是时。弥勒伸右手指示迦叶。告诸人民。过去久远释迦文佛弟子。名曰迦叶。今日现在。头陀苦行最为第一。是时。诸人民见已。叹未曾有。无数百千众生。诸尘垢尽。得法眼净。或复有众生。见迦叶身已。此名为最初之会。九十六亿人。皆得阿罗汉。斯等之人皆是我弟子。所以然者。悉由受我教训之所致也。亦由四事因缘。惠施．仁爱．利人．等利。尔时。阿难。弥勒如来当取迦叶僧伽梨着之。是时。迦叶身体奄然星散。是时。弥勒复取种种香华。供养迦叶。所以然者。诸佛世尊有恭敬心于正法故。弥勒亦由我所受正法化。得成无上正真之道。

    阿难当知。弥勒佛第二会时。有九十四亿人。皆是阿罗汉。亦复是我遗教弟子。行四事供养之所致也。又弥勒第三之会九十二亿人。皆是阿罗汉。亦复是我遗教弟子。

    尔时。比丘姓号皆名慈氏弟子。如我今日诸声闻皆称释迦弟子。尔时。弥勒与诸弟子说法。汝等比丘。当思惟无常之想．乐有苦想．计我无我想．实有空想．色变之想．青瘀之想．腹胀之想．食不消想．血想．一切世间不可乐想。所以然者。比丘当知。此十想者。皆是过去释迦文佛与汝等说。令得尽有漏．心得解脱。

    若复此众中释迦文佛弟子。过去时修于梵行。来至我所。或于释迦文佛所。奉持其法。来至我所。或复于释迦文佛所。供养三宝。来至我所。或于释迦文佛所。弹指之顷。修于善本。来至此间。或于释迦文佛所。行四等心。来至此者。或于释迦文佛所。受持五戒．三自归。来至我所。或于释迦文佛所。起神寺庙。来至我所。或于释迦文佛所。补治故寺。来至我所。或于释迦文佛所。受八关斋法。来至我所。或于释迦文佛所。香花供养。来至此者。或复于彼闻佛法。悲泣堕泪。来至我所。或复于释迦文佛。专意听法。来至我所。复尽形寿善修梵行。来至我所。或复书读讽诵。来至我所者。承事供养。来至我所者。

    是时。弥勒便说此偈。

    增益戒闻德　　禅及思惟业
    善修于梵行　　而来至我所
    劝施发欢心　　修行心原本
    意无若干想　　皆来至我所
    或发平等心　　承事于诸佛
    饭食于圣众　　皆来至我所
    或诵戒契经　　善习与人说
    炽然于法本　　今来至我所
    释种善能化　　供养诸舍利
    承事法供养　　今来至我所
    若有书写经　　颁宣于素上
    其有供养经　　皆来至我所
    缯彩及众物　　供养于神寺
    自称南无佛　　皆来至我所
    供养于现在　　诸佛过去者
    禅定正平等　　亦无有增减
    是故于佛法　　承事于圣众
    专心事三宝　　必至无为处

    阿难当知。弥勒如来在彼众中当说此偈。尔时。众中诸天．人民思惟此十想。十一垓人诸尘垢尽。得法眼净。

    弥勒如来千岁之中。众僧无有瑕秽。尔时恒以一偈。以为禁戒。

    口意不行恶　　身亦无所犯
    当除此三行　　速脱生死渊

    过千岁之后。当有犯戒之人。遂复立戒。

    弥勒如来当寿八万四千岁。般涅槃后。遗法当存八万四千岁。所以然者。尔时众生皆是利根。其有善男子．善女人。欲得见弥勒佛。及三会声闻众。及鸡头城。及见蠰佉王。并四大藏珍宝者。欲食自然粳米。并着自然衣裳。身坏命终生天上者。彼善男子．善女人。当勤加精进。无生懈怠。亦当供养诸法师承事。名华．捣香种种供养无令有失。如是。阿难。当作是学。

    尔时。阿难及诸大会闻佛所说。欢喜奉行。


48.十不善品第四十八·第4经

《增一阿含经·48.十不善品第四十八·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘集普会讲堂。各生此念。今如来甚奇。甚特。过去取般涅槃者。亦复知彼姓名．种族．持戒．翼从。皆悉分明。三昧。智慧．解脱．解脱见慧。身寿有长短。皆悉知之。云何。诸贤。为是如来分别法处。极为清净。知彼诸佛姓字所出之处乎。为是诸天来至佛所而告此耶。

    尔时。世尊以天耳彻闻众多比丘各兴此论。便往至诸比丘所。在中央坐。尔时。世尊告诸比丘。汝等集此为何等论。欲说何法。

    诸比丘白佛言。我等集此。论正法之要。诸人各兴此论议。如来甚奇。甚特。乃能知过去诸佛世尊名字姓号。智慧多少。靡不贯博。甚可奇雅。云何。诸贤。为是如来分别法界。极为清净。知彼诸佛姓字所出之处乎。为是诸天来至佛所而告此耶。

    尔时。世尊告诸比丘。汝等欲得闻过去诸佛神智之力乎。姓字名号．寿命长短耶。

    诸比丘对曰。今正是时。唯愿世尊敷演其义。

    佛告诸比丘。汝等善思念之。吾当与汝广演其义。尔时。众多比丘从佛受教。

    世尊告曰。比丘当知。过去九十一劫有佛出世。号毗婆尸如来．至真．等正觉。复次。三十一劫有佛出世。名式诘如来．至真．等正觉。复于彼三十一劫内有佛。名毗舍罗婆如来出世。于此贤劫中有佛出世。名拘屡孙如来。复于贤劫中有佛出世。名拘那含牟尼如来．至真．等正觉。复于贤劫中有佛出世。名曰迦叶。复于贤劫中。我出现世。释迦文如来．至真．等正觉。

    尔时。世尊便说此偈。

    九十一劫中　　有佛毗婆尸
    三十一劫中　　式诘如来出
    复于彼劫中　　毗舍如来现
    今日贤劫中　　四佛复出世
    拘孙那迦叶　　如日照世间
    欲知名字者　　其号悉如是

    毗婆尸如来者出刹利种。式诘如来亦出刹利种。毗舍罗婆如来亦出刹利种。拘屡孙如来出婆罗门种。拘那含牟尼如来出婆罗门种。迦叶如来出婆罗门种。如我今出刹利种。

    尔时。世尊便说此偈。

    前佛有现者　　皆出刹利种
    拘孙至迦叶　　出于婆罗门
    最尊无能及　　我今天人师
    诸根而淡泊　　出于刹利姓

    毗婆尸如来姓瞿昙。式诘如来亦出瞿昙。毗舍罗婆亦出瞿昙。迦叶如来出迦叶姓。拘楼孙．拘那含牟尼亦出迦叶姓。同上而无异。我今如来姓瞿昙。

    尔时。世尊便说此偈。

    如初诸三佛　　出于瞿昙种
    后三至迦叶　　出于迦叶姓
    如我今现在　　天人所奉敬
    诸根而淡泊　　出于瞿昙姓

    比丘当知。毗婆尸如来姓拘邻若。式诘如来亦出拘邻若。毗舍罗婆如来亦出拘邻若。拘屡孙如来出婆罗堕。拘那含牟尼如来亦出婆罗堕。迦叶如来亦出婆罗堕。如我今如来．至真．等正觉出于拘邻若。

    尔时。世尊便说此偈。

    如初诸三佛　　出于拘邻若
    后三至迦叶　　出于婆罗堕
    如我今现在　　天人所奉敬
    诸根而淡泊　　出于拘邻若

    毗婆尸如来坐波罗利华树下而成佛道。式诘如来坐分陀利树下而成佛道。毗舍罗婆如来坐波罗树下而成佛道。拘屡孙如来坐尸利沙树下而成佛道。拘那含牟尼如来坐优头跋罗树下而成佛道。迦叶如来坐尼拘留树下而成道果。如我今日如来坐吉祥树下而成佛道。

    尔时。世尊便说此偈。

    初一成佛道　　波罗利树下
    式坐分陀利　　毗舍坐波罗
    拘孙坐尸利　　拘那跋罗下
    迦叶拘留树　　吉祥我成道
    七佛天中天　　照明于世间
    因缘坐诸树　　各成其道果

    毗婆尸如来弟子有十六万八千之众。式诘如来弟子之众有十六万。毗舍罗婆如来弟子之众十万。拘屡孙如来弟子之众有八万人。拘那含牟尼如来弟子之众有七万人。迦叶如来弟子之众有六万众。如我今日弟子之众。有千二百五十人。皆是阿罗汉。诸漏永尽。无复诸缚。

    尔时。世尊便说此偈。

    百千六万八　　毗婆尸弟子
    百千及六万　　式诘弟子众
    百千比丘众　　毗舍婆弟子
    拘孙八万众　　拘那含七万
    迦叶六万众　　皆是阿罗汉
    我今释迦文　　千二百五十
    皆是真人行　　布现于法教
    遗法余弟子　　其数不可计

    毗婆尸如来侍者。名曰大导师。式诘如来侍者。名曰善觉。毗舍罗婆如来侍者。名曰胜众。拘屡孙如来侍者。名曰吉祥。拘那含牟尼如来侍者。名曰毗罗先。迦叶如来侍者。名曰导师。我今侍者。名曰阿难。

    尔时。世尊便说此偈。

    大导及善觉　　胜众与吉祥
    毗罗先导师　　阿难第七侍
    此人供养圣　　无有不得时
    讽诵又受持　　不失其义理

    毗婆尸如来寿八万四千岁。式诘如来寿七万岁。毗舍罗婆如来寿六万岁。拘屡孙如来寿五万岁。拘那含如来寿四万岁。迦叶如来寿二万岁。如我今日寿极减少。极寿不过百岁。

    尔时。世尊便说斯偈。

    初佛八万四　　次佛七万岁
    毗舍婆六万　　拘留寿五万
    二万二万年　　是拘那含寿
    迦叶寿二万　　唯我寿百年

    如是。诸比丘。如来观知诸佛姓名号字。皆悉分明。种类出处靡不贯练。持戒．智慧．禅定．解脱皆悉了知。

    尔时。阿难白世尊言。如来亦说。过去恒沙诸佛取灭度者。如来亦知。当来恒沙诸佛方当来者。如来亦知。如来何故不记尔许佛所造。今但说七佛本末。

    佛告阿难。皆有因缘本末故。如来说七佛之本末。过去恒沙诸佛。亦说七佛本末。将来弥勒出现世时。亦当记七佛之本末。若师子应如来出时。亦当记七佛之本末。若承柔顺佛出世时。亦当记七佛之本末。若光焰佛出现世时。亦当记七佛之名号。若无垢佛出现世时。亦当记迦叶之本末。若宝光佛出现世时。亦当记释迦文之本末。

    尔时。世尊便说此偈。

    师子柔顺光　　无垢及宝光
    弥勒之次第　　皆当成佛道
    弥勒记式佛　　师子记毗舍
    柔顺记拘孙　　光焰记牟尼
    无垢记迦叶　　皆说曩所缘
    宝光成三佛　　亦当记我号
    过去诸三佛　　及以将来者
    皆当记七佛　　曩所之本末

    由此因缘故。如来记七佛名号耳。

    尔时。阿难白世尊言。此经名何等。当云何奉行。

    佛告阿难。此经名曰记佛名号。当念奉行。

    尔时。阿难及诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第5经

《增一阿含经·48.十不善品第四十八·第5经》

    （五）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。

    是时。师子长者往至舍利弗所。头面礼足。在一面坐。尔时。师子长者白舍利弗言。唯愿尊者当受我请。

    是时。舍利弗默然受请。是时。长者见尊者默然受请。便从坐起。礼足而退。复至大目乾连．离越．大迦叶．阿那律．迦旃延．满愿子．优婆离．须菩提．罗云．均头沙弥．如此上首者请五百人。是时。师子长者即还。办具种种极妙饮食。敷好座具。又白。时到。诸真人罗汉靡所不监。今食具已办。唯愿屈顾。临覆下舍。

    尔时。诸大声闻各着三衣。持钵入城至长者家。时。长者见诸最尊坐已定。手自斟酌。行种种饮食。见诸圣众食已讫。行清净水。人施一白氎。前受咒愿。

    是时。尊者舍利弗与长者说极妙之法。便从坐起而去。还诣静室。

    尔时。罗云至世尊所。头面礼足。在一面坐。尔时。世尊问曰。汝今为从何来。

    罗云报云。师子长者今日来见请。

    佛告之曰。云何。罗云。饮食为妙。为不妙。为细耶。为粗耶。

    罗云报曰。饮食极妙。又且丰多。今此白氎。从彼得之。

    佛告罗云。众僧斯有几人。上坐是谁。

    罗云白佛言。和上舍利弗最为上首。及诸神德弟子有五百人。

    佛告罗云。云何。罗云。彼长者获福为多乎。

    罗云白佛言。唯然。世尊。彼长者得福之报不可称计。施一罗汉其福难限。何况大神妙天人所敬奉。今五百人均是真人。其福有何可量。

    佛告罗云。今施五百罗汉之功德。若从众中僧次。请一沙门。请已。供养。计此众中差人之福。及与五百罗汉之福。百倍．千倍．巨亿万倍．不可以譬喻为比。所以然者。众中所差。其福难限。获甘露灭尽之处。罗云当知。犹如有人自誓说曰。吾要当饮此江河诸水。彼人为堪任不乎。

    罗云白佛言。不也。世尊。所以然者。此阎浮地极为广大。此阎浮地有四大河。一者恒伽。二者新头。三者私陀。四者博叉。一一河者。从有五百。然此人终不能饮水使尽。但劳其功。事终不成也。

    彼人复作是说。我自有方便因缘。可得饮诸水使尽。云何有因缘得饮诸水。尔时。彼人便作是念。我当饮海水。所以然者。一切诸流。皆归投乎海。云何。罗云。彼人能得饮诸水乎。

    罗云白佛言。如此方便可得饮水使尽。所以然者。一切诸流皆归乎海。由此因缘故。彼人得饮水尽。

    佛告之曰。如是。罗云。一切私施犹如彼流。或获福。或不获福。众僧者如彼大海。所以然者。流河决水以入于海。便灭本名。但有大海之名耳。罗云。此亦如是。今此十人皆从众中出。非众不成。云何为十。所谓向须陀洹．得须陀洹．向斯陀含．得斯陀含．向阿那含．得阿那含．向阿罗汉．得阿罗汉．辟支佛．佛。是谓十人皆由众中。非独自立。罗云。当以此方便。知其众中差者。其福不可限量。是故。罗云。善男子．善女人欲求其福不可称计。当供养圣众。罗云当知。犹如有人以酥投水凝。不得广普。若以油投水。则遍满其上。是故。罗云。当念供养圣众比丘僧。如是。罗云。当作是学。

    尔时。师子长者闻如来叹说施众之福。不叹说余福。尔时。长者以余时。往至世尊所。头面礼足。在一面坐。尔时。师子长者白世尊言。适闻如来而叹说施众之福。不叹别请人之福。自今已后常当供养圣众。

    佛告之曰。我不作尔说。当供养圣众。不供养余人。今施畜生犹获其福。何况余人。但我所说者福有多少。所以然者。如来圣众可敬．可贵。是世间无上福田。今此众中有四向．四得及声闻乘．辟支佛乘．佛乘。其有善男子．善女人欲得三乘之道者。当从众中求之。所以然者。三乘之道皆出乎众。长者。我观此因缘义。故而说此语耳。亦不教人应施圣众。不应施余人。

    尔时。长者白世尊言。如是。如尊教敕。自今已后。若作福业。尽当供养圣众。不选择人施。

    尔时。世尊与彼长者说微妙之法。令发欢悦之心。长者闻法已。即从座起。头面礼足。便退而去。

    尔时。师子长者意欲施立福业。

    尔时。诸天来告之曰。此是向须陀洹之人。此是得须陀洹。施此得福多。施此得福少。

    尔时。天人即叹颂曰。

    如来叹择施　　与此诸德士
    施此获福多　　如良田生苗

    尔时。师子长者默然不对。尔时。天人复语长者。此是持戒人。此是犯戒人。此向须陀洹人。此是得须陀洹人。此向斯陀含人。此是得斯陀含人。此向阿那含。此得阿那含。此向阿罗汉。此得阿罗汉。此是声闻乘。此是辟支佛乘。此是佛乘。施此得福少。施此得福多。

    尔时。师子长者默然不对。何以故尔。但忆如来教诫。不选择而施。

    尔时。师子长者复以余时。至世尊所。头面礼足。在一面坐。我自忆念请圣众饭之。有天来告我言。此是持戒。此是犯戒。此人向须陀洹。此人得须陀洹。乃至三乘皆悉分别。又说此偈。

    如来叹择施　　与此诸德士
    施此获福多　　如良田生苗

    时我复作是念。如来教诫不可违戾。岂当生心选择施乎。终无是非之心．高下之意也。时我复作是念。我当尽施一切众生之类。汝自持戒受福无穷。若使犯戒自受其殃。但愍众生。非食不济命。

    佛告长者。善哉。善哉。长者。行过弘誓。菩萨所施心恒平等。长者当知。若菩萨惠施之日。诸天来告之。族姓子当知。此是持戒人。此是犯戒人。施此得福多。施此得福少。尔时。菩萨终无此心。此应施。此不应施。然菩萨执意而无是非。亦不言此持戒。亦不言此犯戒。是故。长者。当念平等惠施。长夜之中获福无量。

    是时。师子长者忆如来教诫。熟视世尊。意不移动。即于座上。得法眼净。是时。师子长者即从座起。头面礼足。便退而去。

    尔时。长者去未久。佛告诸比丘曰。此师子长者忆平等施故。又视如来从头至足。即于座上得法眼净。尔时。世尊告诸比丘。我优婆塞中第一弟子平等施者。所谓师子长者是。

    尔时。诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第6经

《增一阿含经·48.十不善品第四十八·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。尊者舍利弗在耆阇崛山中屏猥之处。补纳故衣。尔时。有十千梵迦夷天从梵天没。来至舍利弗所。头面礼足。各围绕侍焉。又以此偈而叹颂曰。

    归命人中上　　归命人中尊
    我等今不得　　为依何等禅

    是时。十千梵迦夷天说此语已。舍利弗默然可之。尔时。诸天以见舍利弗默然可已。即礼足退去。诸天去未远。舍利弗即入金刚三昧。

    是时有二鬼。一名伽罗。二名优婆伽罗。毗沙门天王使遣至毗留勒天王所。欲论人．天之事。是时。二鬼从彼虚空而过。遥见舍利弗结跏趺坐。系念在前。意寂然定。伽罗鬼谓彼鬼言。我今堪任以拳打此沙门头。

    优波伽罗鬼语第二鬼曰。汝勿兴此意打沙门头。所以然者。此沙门极有神德。有大威力。此尊名舍利弗。世尊弟子中聪明高才无复过是。智慧弟子中最为第一。备于长夜。受苦无量。

    是时。彼鬼再三曰。我能堪任打此沙门头。

    优波伽罗鬼报曰。汝今不随我语者。汝便住此。吾欲舍汝去此。

    恶鬼曰。汝畏此沙门乎。

    优波伽罗鬼曰。我实畏之。设汝以手打此沙门者。此地当分为二分。正尔。当暴风疾雨。地亦振动。诸天惊动。地已振动。四天王亦当惊怖。四天王已知于我等。不安其所。

    是时恶鬼曰。我今堪任辱此沙门。善鬼闻已。便舍而去。

    时。彼恶鬼即以手打舍利弗头。是时。天地大动。四面有暴风疾雨。寻时来至。地即分为二分。此恶鬼即以全身堕地狱中。尔时。尊者舍利弗即从三昧起。整衣服。下耆阇崛山。往诣竹园至世尊所。头面礼足。在一面坐。

    尔时。佛告舍利弗曰。汝今身体无有疾病乎。

    舍利弗言。体素无患。唯苦头痛。

    世尊告曰。伽罗鬼以手打汝头。若当彼鬼以手打须弥山者。即时须弥山便为二分。所以然者。彼鬼有大力故。今此鬼受其罪报故。全身入阿鼻地狱中。

    尔时。世尊告诸比丘。甚奇。甚特。金刚三昧力乃至于斯。由此三昧力故无所伤害。正使须弥山打其头者。终不能动其毫毛。所以然者。比丘听之。于此贤劫中有佛。名拘屡孙如来．至真．等正觉。彼佛有二大声闻。一名等寿。二名大智。比丘等寿。神足第一。比丘大智。智慧第一。如我今日舍利弗智慧第一。目乾连神足第一。尔时。等寿．大智二比丘。俱得金刚三昧。当于一时。等寿比丘在闲静之处。入金刚三昧。时。诸牧牛人．牧羊人．取薪草人。见此比丘坐禅。各各自相谓言。此沙门今日以取无常。是时。牧牛人及取薪人集诸草木。积比丘身上。以火烧已。而舍之去。

    是时。等寿比丘即从三昧起。正衣服。便退而去。是时。比丘即以其日。着衣持钵。入村乞食。时。诸取薪草人见此比丘村中乞食。各各自相谓言。此比丘昨日以取命终。我等以火焚烧。今日复还活。今当立字。字曰还活。若有比丘得金刚三昧者。火所不烧。刀斫不入。水所不漂。不为他所中伤。如是。比丘。金刚三昧威德如是。今舍利弗得此三昧。舍利弗比丘多游二处。空三昧．金刚三昧。是故。诸比丘。当求方便。行金刚三昧。如是。比丘。当作是学。

    尔时。世尊告诸比丘。我当教汝。如舍利弗比丘。比丘智慧．大智．分别广智．无边智．捷疾之智．普游智．利智．甚深智．断智．少欲知足．闲静勇猛．念不分散．戒成就．三昧成就．智慧．解脱见慧成就．柔和无争．去恶辩了．忍诸言语．叹说离恶．常念去离．愍念生萠．然炽正法．与人说法无有厌足。

    尔时。世尊便说此偈。

    十千诸天人　　尽是梵迦夷
    自归舍利弗　　于灵鹫山顶
    归命人中上　　归命人中尊
    我今不能知　　为依何等禅
    如是弟子花　　庄严佛道树
    如天昼度园　　快乐无有比

    弟子华者。即是舍利弗比丘是。所以然者。此人则能庄严佛树。道树者。即如来是也。如来能覆盖一切众生。是故。比丘。当念勤加勇猛精进。如舍利弗比丘。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第1经

《增一阿含经·49.放牛品第四十九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若放牛儿成就十一法。牛群终不长益。亦复不能将护其牛。云何为十一。于是。放牛人亦不别其色。不解其相。应摩刷而不摩刷。不覆护疮痍。不随时放烟。不知良田茂草处。不知安隐之处。亦复不知渡牛处所。不知时宜。若撀牛时不留遗余尽取撀之。是时诸大牛可任用者不随时将护。是谓。比丘。若牧牛人成就此十一法。终不能长养其牛。将护其身。

    今此众中比丘亦复如是。终不能有所长益。云何为十一。于是。比丘不别其色。不晓其相。应摩刷而不摩刷。不覆护疮痍。不随时放烟。不知良田茂草处。不知渡处。亦复不知安隐之处。不知时宜。食不知留遗余。诸长老比丘亦不敬待。

    云何比丘不知色。于是。比丘有四大及四大所造色。皆悉不知。如是比丘不别其色。

    云何比丘不别其相。于是。比丘不知行愚。亦不知行智。如实而不知。如是比丘不别其相。

    云何比丘应摩刷而不摩刷。于是。比丘若眼见色便起色想。有诸乱念。又且不守护眼根。以不善摄念。造众殃衅。不守护眼根。如是。比丘若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。起诸乱想。亦不守护意根。不改其行。如是比丘应摩刷而不摩刷。

    云何比丘不覆护疮。于是。比丘起欲想而不舍离。亦不除去其念。若起瞋想．杀害想。起诸恶不善想。终不舍之。如是比丘不覆护疮。

    云何比丘不随时起烟。于是。比丘所讽诵法。不随时向人说。如是比丘不随时放烟。

    云何比丘不知良田茂草。于是。比丘不知四意止。如实而不知。如是比丘不知良田茂草处。

    云何比丘不知渡处。于是。比丘不别贤圣八品道。如是比丘不知渡处。

    云何比丘不知所爱。于是。比丘于十二部。契经．祇夜．授决．偈．因缘．本末．方等．譬喻．生经．说．广普．未曾有法。如是比丘不知所爱。

    云何比丘不知时宜。于是。比丘便往轻贱家．博戏家。如是比丘不知时宜。

    云何比丘不留遗余。于是。比丘有信梵志．优婆塞往而请之。然诸比丘贪着饮食不知止足。如是比丘不留遗余。

    云何比丘不敬长老诸高德比丘。于是。比丘不起恭敬之心向诸有德人。如是比丘多有所犯。是谓比丘不敬长老。若有比丘成就十一法。终不能于此法中多所饶益。

    若复牧牛人成就十一法者。能拥护其牛。终不失时。有所饶益。云何为十一。于是。牧牛人知其色。别其相。应摩刷而摩刷。覆护疮痍。随时而起烟。知良田茂草处。知渡要处。爱其牛。分别时宜。亦知性行。若撀牛时知留遗余。亦复知随时将护可任用者。如是牧牛人将护牛。如是。比丘。若牧牛人成就此十一法。不失时节者。终不可沮坏。

    如是。比丘若成就十一法者。于此现法中多所饶益。云何十一法。于是。比丘知色。知相。知摩刷。知覆护疮。知起烟。知良田茂草处。知所爱。知择道行。知渡处。知食止足。知敬奉长老比丘。随时礼拜。

    云何比丘而知色。于是。比丘知四大色。亦知四大所造色。是谓比丘知色。

    云何比丘知相。于是。比丘知愚相。知智相。如实而知之。如是比丘知相。

    云何比丘知摩刷。于是。比丘若欲想起。念知舍离。亦不殷勤。永无欲想。若恚想．害想。及诸恶不善想起。念知舍离。亦不殷勤。永无恚想。如是比丘为知摩刷。

    云何比丘知覆护疮。于是。比丘若眼见色不起色想。亦不染着而净眼根。除去愁忧恶不善法。心不贪乐。于中而护眼根。如是。比丘若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。不起识想。亦不染着而净意根。如是比丘知覆护疮。

    云何比丘知起烟。于是。比丘所从闻法广与人说。如是比丘为知起烟。

    云何比丘知良田茂草处。于是。比丘贤圣八品道如实知之。是谓比丘知良田茂草处。

    云何比丘知所爱。于是。比丘若闻如来所说法宝。心便爱乐。如是比丘为知所爱。

    云何比丘择道行。于是。比丘于十二部经择而行之。所谓契经．祇夜．授决．偈．因缘．本末．方等．譬喻．生经．说．广普．未曾有法。如是比丘知择道行。

    云何比丘知渡处。于是。比丘知四意止。是谓比丘知渡处。

    云何比丘知食止足。于是。比丘有信梵志．优婆塞来请者。不贪饮食。能自止足。如是比丘为知止足。

    云何比丘随时恭奉长老比丘。于是。比丘恒以身．口．意善行。向诸长老比丘。如是比丘随时恭奉长老比丘。如是。若成就十一法者。于现法中多所饶益。

    尔时。世尊便说此偈。

    牧牛不放逸　　其主获其福
    六牛六年中　　展转六十牛
    比丘戒成就　　于禅得自在
    六根而寂然　　六年成六通

    如是。比丘。若有人能离此恶法。成后十一法者。于现法中多所饶益。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第2经

《增一阿含经·49.放牛品第四十九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘成就十一法者。必能有所成长。云何为十一。于是。比丘。戒成就。三昧成就。智慧成就。解脱成就。解脱见慧成就。诸根寂静。饮食知止足。恒修行共法。亦知其方便。分别其义。不着利养。如是。比丘。若成就此十一法者。堪任长养。所以然者。一切诸行正有十一法。

    尔时。阿难白世尊言。何以故。正有十一法无有出者。云何为十一。

    所谓阿练若。乞食。一处坐。一时食。正中食。不择家食。守三衣。坐树下。露坐闲静之处。着补纳衣。若在冢间。是谓。比丘。有人成就此十一法。便能有所至。我今复重告汝。若有人十一年中学此法。即于现身成阿那含。转身便成阿罗汉。诸比丘。且舍十一年。若九．八．七．六．五．四．三．二．一年学此法者。便成二果。若阿那含．若阿罗汉。且舍十二月。若能一月之中修行其法。彼比丘必成二果。若阿那含．若阿罗汉。所以然者。十二因缘皆出十一法中。所谓生．老．病．死．愁．忧．苦．恼。

    我今教诸比丘。当如迦叶比丘之比。设有人行谦苦之法。此行难及。所以然者。迦叶比丘成就此十一法。当知过去多萨阿竭成等正觉。亦成就此十一苦法。今迦叶比丘。皆愍念一切众生。若供养过去诸声闻。后身方当乃得受报。设供养迦叶者。现身便受其报。设我不成无上等正觉。后当由迦叶成等正觉。由此因缘故。迦叶比丘胜过去诸声闻。其能如迦叶比丘者。此则上行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第3经

《增一阿含经·49.放牛品第四十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。佛与无数众生。前后围绕而为说法。尔时。舍利弗将众多比丘而经行。大目乾连及大迦叶．阿那律．离越．迦旃延．满愿子。优波离．须菩提．罗云．阿难比丘。各各将众多比丘自相娱乐。提婆达兜亦复将众多比丘而自经行。

    尔时。世尊见诸神足弟子。各将其众而自经行。尔时。世尊告诸比丘。人根情性各各相似。善者与善共并。恶者与恶共并。犹如乳与乳相应。酥与酥相应。粪与屎溺各自相应。此亦如是。众生根源所行法则各自相应。善者与善相应。恶者与恶相应。汝等颇见舍利弗比丘将诸比丘经行乎。

    诸比丘白佛言。唯然。见之。

    佛告比丘。如此诸人皆智慧之士。

    又告比丘。汝等颇见目连比丘将诸比丘经行乎。

    诸比丘白佛言。唯然。见之。

    佛告之曰。此诸比丘皆是神足之士。

    又问。汝等见迦叶将诸比丘而经行乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸上士皆是十二头陀行法之人也。

    又问。汝等见阿那律比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸贤士皆天眼第一。

    又问。颇见离越比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告比丘。此诸人皆是入定之士。

    又问。汝等颇见迦旃延比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸上士皆是分别义理之人。

    又问。汝等颇见满愿子比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告比丘。此诸贤士皆是说法之人。

    又问。汝等颇见优波离将诸比丘而经行乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸人皆是持禁律之人。

    又问。汝等颇见须菩提比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸上人皆是解空第一。

    又问。汝等颇见罗云比丘不乎。

    诸比丘白佛言。唯然。见之。

    佛告之曰。此诸贤士皆是戒具足士。

    又问。汝等颇见阿难比丘不乎。

    诸比丘白佛言。唯然。见之。

    佛告比丘。此诸贤士皆是多闻第一。所受不忘。

    又问。汝等颇见提婆达兜比丘将诸人而经行乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸人为恶之首。无有善本。

    尔时。世尊便说斯颂。

    莫与恶知识　　与愚共从事
    当与善知识　　智者而交通
    若人本无恶　　亲近于恶人
    后必成恶因　　恶名遍天下

    尔时。提婆达兜弟子三十余人。闻世尊说此偈已。便舍提婆达兜来至佛所。头面礼足。求改重罪。又白世尊。我等愚惑不识真伪。舍善知识。近恶知识。唯愿世尊当见原恕。后更不犯。

    佛告比丘。听汝悔过。改往修来。勿复更犯。尔时。提婆达兜弟子承世尊教诫。在闲静之处。思惟妙义。克己行法。所以族姓子。剃除须发。出家学道者。欲修无上梵行。尔时。诸比丘皆得阿罗汉。

    比丘当知。众生根源皆自相类。恶者与恶相从。善者与善相从。过去将来众生根源。亦复如是。以类相从。犹如以净与净相应。不净者与不净相应。是故。比丘。当学与净相应。净。去离不净。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第4经

《增一阿含经·49.放牛品第四十九·第4经》

    （四）

    闻如是。

    一时。佛在拘留沙法行城中。与大比丘众五百人俱。

    尔时。象舍利弗还舍法服。习白衣行。尔时。阿难着衣持钵。入城乞食。渐渐至象舍利弗家。尔时。象舍利弗凭两女人肩上。阿难遥见已。便怀愁忧不欢之想。象舍利弗见阿难已。极怀惭愧。独处而坐。

    尔时。阿难乞食周讫。还出城至世尊所。头面礼足。在一面坐。尔时。阿难白佛言。向入城乞食。渐渐至象舍利弗家。见扶两妇人肩上。当见之时。甚怀愁忧。

    世尊告曰。汝见已。为生何意。

    阿难白佛言。我念象舍利弗精进多闻。性行柔和。长与诸梵行之人说法无厌足。云何如今还舍法服。习白衣行。时我见已。甚怀愁忧。然此象舍利弗有大神力。威德无量。自念我昔曾见与释提桓因共论。云何今日习欲为恶。

    世尊告曰。如是。阿难。如汝所言。但非阿罗汉。夫阿罗汉者。终不还舍法服。习白衣行。但今。阿难。勿怀愁悒。象舍利弗却后七日。当来至此间。尽有漏成无漏行。然此象舍利弗。宿行所牵。故致此耳。今行具满。当尽有漏。

    尔时。象舍利弗却后七日。至世尊所。头面礼足。在一面坐。须臾。退坐白佛言。唯然。世尊。听在末行。修沙门行。尔时。象舍利弗比丘即得作沙门。寻于坐上得阿罗汉。

    尔时。象舍利弗着衣持钵。入城乞食。时。有梵志便生斯念。此诸释种子。无处不有。无处不遍。又遏绝我等所行咒术。吾今当向城中人民说此沙门瑕愆。尔时。此梵志语城中人民曰。汝等诸人颇见象舍利弗乎。昔日自称言是阿罗汉。中还舍法服。习白衣行。与五欲相娱乐。今复更作沙门。家家乞食。佯现贞廉。观诸妇人。兴欲情想。还至园中。思惟女色不去心首。亦如乏驴。不任负驮。寂然卧住。此释种子亦复如是。佯现乞食。观诸女色。思惟挍计。

    尔时。象舍利弗闻此梵志有恶声响。便生此念。此人极为愚痴。兴嫉妒心。见他得利养。起悭嫉心。若己得利养。便怀欢喜。至白衣家主行诽谤。吾今当制令不为恶。无令此人受罪无量。

    尔时。象舍利弗飞在空中。告梵志曰。

    无眼无巧便　　兴意谤梵行
    自造无益事　　久受地狱苦

    尔时。象舍利弗说此偈已。便自退还。还归所在。

    是时。城中人民闻梵志诽谤。又闻象舍利弗说偈。各生斯念。若当如梵志语者。然后现神足难及。又我等见还舍法服。习白衣行。是时。众多人民各各相将至象舍利弗所。头礼足下。在一面坐。尔时。众多人民问象舍利弗曰。颇有阿罗汉还舍法服。习白衣行。

    象舍利弗报曰。无有阿罗汉还舍法服。习白衣行。

    是时。诸人民白象舍利弗言。阿罗汉颇由本缘而犯戒乎。

    象舍利弗报言。以得阿罗汉。终不犯戒。

    诸人民复白言。在学地之人。由本缘故而犯戒乎。

    象舍利弗报言。有。若住学地之人。由本缘故而犯禁戒。

    时。诸人民复言。尊者先以是阿罗汉。复舍法服。习白衣行。于五欲自相娱乐。今复出家学道。本先有神足。今何故乃尔。

    尔时。象舍利弗便说此偈。

    游于世俗禅　　至竟不解脱
    不得灭尽迹　　复习于五欲
    无薪火不燃　　无根枝不生
    石女无有胎　　罗汉不受漏

    尔时。诸人民复问象舍利弗曰。尊先非罗汉乎。

    象舍利弗报曰。我先非罗汉也。诸居士当知。五通与六通。各各差别。今当说十一通。夫五通仙人欲爱已尽。若生上界。复来堕欲界。六通阿罗汉如来弟子者。得漏尽通。即于无余涅槃界而般涅槃。

    时。诸人民复白言。我等观察舍利弗所说。世间无有阿罗汉舍法服。习白衣行。

    时。象舍利弗报曰。如是。如汝所言。无有阿罗汉还舍法服。习白衣行者。有十一法阿罗汉所不习者。云何为十一。漏尽阿罗汉终不舍法服。习白衣行。漏尽阿罗汉终不习不净行。漏尽阿罗汉终不杀生。漏尽阿罗汉终不盗。漏尽阿罗汉食终不留遗余。漏尽阿罗汉终不妄语。漏尽阿罗汉终不群类相佐。漏尽阿罗汉终不吐恶言。漏尽阿罗汉终不有狐疑。漏尽阿罗汉终不恐惧。漏尽阿罗汉终不受余师。又不更受胞胎。是谓。诸贤士。漏尽阿罗汉终不处十一之地。

    尔时。诸人民白象舍利弗言。我等闻尊者所说。观外道异学。如观空瓶而无所有。今察内法如似蜜瓶。靡不甘美。今如来正法亦复如是。今彼梵志受罪无量。

    尔时。象舍利弗飞在虚空。结跏趺坐。便说此偈。

    不解彼此要　　习于外道术
    彼此而斗乱　　智者所不行

    尔时。拘留沙人民白象舍利弗言。所说过多。实为难及。犹盲者得眼。耳聋者得听。今尊者所说亦复如是。无数方便而说法教。我等今日自归如来法及比丘僧。唯愿尊者听为优婆塞。尽形寿不复杀生。

    尔时。象舍利弗与诸人民说微妙之法。令发欢喜之心。各从坐起。礼足而去。

    尔时。尊者阿难闻梵志谤象舍利弗。然无所至。尚不能熟视象舍利弗。况与共论。即往世尊所。以此因缘。具白如来。尔时。世尊告阿难曰。夫论平等阿罗汉。当说象舍利弗是也。所以然者。今象舍利弗已成阿罗汉。昔所传罗汉名者今日已获。世俗五通非真实行。后必还失。六通者是真实行。所以然者。此象舍利弗先有五通。今获六通。汝亦当学及象舍利弗。此是其义。当念奉行。

    尔时。阿难闻佛所说。欢喜奉行。


49.放牛品第四十九·第5经

《增一阿含经·49.放牛品第四十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今当说因缘之法。善思念之。修习其行。

    诸比丘白佛言。唯然。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为因缘之法。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘忧．悲．苦．恼．不可称计。如是成此五阴之身。

    彼云何名为无明。所谓不知苦。不知习。不知尽。不知道。此名为无明。

    彼云何名为行。所谓行者有三种。云何为三。所谓身行．口行．意行。是谓为行。

    彼云何名为识。所谓六识身是也。云何为六。所谓眼．耳．鼻．舌．身．意识。是谓为识。

    云何名为名。所谓名者。痛．想．念．更乐．思惟。是为名。

    彼云何为色。所谓四大身及四大身所造色。是谓名为色。色异．名异．故曰名色。

    彼云何六入。内六入。云何为六。所谓眼．耳．鼻．舌．身．意入。是谓六入。

    彼云何名为更乐。所谓六更乐身。云何为六。所谓眼．耳．鼻．舌．身．意更乐。是谓名为更乐。

    彼云何为痛。所谓三痛。云何为三。所谓乐痛．苦痛．不苦不乐痛。是谓名为痛。

    彼云何名为爱。所谓三爱身是也。欲爱．有爱．无有爱。云何为受。所谓四受是。云何为四。所谓欲受．见受．戒受．我受。是谓四受。

    彼云何为有。所谓三有。云何为三。欲有．色有．无色有。是名为有。

    彼云何为生。所谓生者。等具出处。受诸有。得五阴。受诸入。是谓为生。

    彼云何为老。所谓彼彼众生。于此身分。齿落发白。气力劣竭。诸根纯熟。寿命日衰。无复本识。是谓为老。

    云何为死。所谓彼彼众生。展转受形。身体无熅。无常变易。五亲分张。舍五阴身。命根断坏。是谓为死。比丘当知。故名为老．病．死。此名为因缘之法。广分别其义。诸佛如来所应施行起大慈哀。吾今已办。当念在树下露坐。若在冢间。当念坐禅。勿怀恐难。今不精勤。后悔无益。

    尔时。阿难白世尊言。如来与诸比丘说甚深缘本。然我观察无甚深之义。

    世尊告曰。止。止。阿难。勿兴此意。所以然者。十二因缘者极为甚深。非是常人所能明晓。我昔未觉此因缘法时。流浪生死。无有出期。又复。阿难。不但今日汝言因缘不甚深。昔日已来言不甚深也。所以然者。乃昔过去世时。有须焰阿须伦王窃生此念。欲捉日月。出大海水。化身极大。海水齐腰。

    尔时。彼阿须伦王有儿名拘那罗。自白其父。我今欲于海水沐浴。须焰阿须伦报曰。莫乐海水中浴。所以然者。海水极深且广。终不堪任海水中浴。时。拘那罗白言。我今观水齐大王腰。何以故复言甚深。是时。阿须伦王即取儿着大海水中。尔时。阿须伦儿足不至水底。极怀恐怖。尔时。须焰告其子曰。我先敕汝。海水甚深。汝言无苦。唯我能在大海水洗浴。非汝所能欲洗。

    尔时须焰阿须伦者。岂异人乎。莫作是观。所以然者。须焰者即我身是也。尔时阿须伦儿。即汝身是也。尔时海水甚深。汝言无苦。今复言十二因缘甚深之法。汝复言无是甚深。其有众生不解十二缘法。流转生死。无有出期。皆悉迷惑。不识行本。于今世至后世。从后世至今世。永在五恼之中。求出甚难。我初成佛道。思惟十二因缘。降伏魔官属。以除无明而得慧明。诸闇永除。无尘垢。又我。阿难。三转十二说此缘本时。即成觉道。以此方便。知十二缘法极为甚深。非常人所能宣畅。如是。阿难。当念甚深。奉持此十二因缘之法。当念作是学。

    尔时。阿难闻佛所说。欢喜奉行。


49.放牛品第四十九·第6经

《增一阿含经·49.放牛品第四十九·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。罗阅城中有梵志。名曰施罗。备知诸术。外道异学经籍所记。天文．地理靡不贯练。又复教授五百梵志童子。又彼城中有异学之士。名曰翅宁。多有所知。为频毗娑罗王所见爱敬。随时供养给与梵志所须之施。

    尔时。如来名称远布。如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。度人无量。出现世间。是时。翅宁梵志兴此念。如来名号甚为难闻。今我欲往问讯。亲近礼敬。是时。翅宁梵志便往佛所。头面礼足。在一面坐。尔时。梵志白世尊言。沙门瞿昙。为姓何等。

    佛告梵志。吾姓刹利。

    梵志问曰。诸婆罗门各有此论。吾姓最豪。无有出者。或言。姓白。或言。姓黑。婆罗门自称言。梵天所生。今。沙门瞿昙。欲何等论说。

    佛告之曰。梵志当知。其有婚姻嫁娶。便当求豪贵之姓。然我正法之中。无有高下．是非之名姓也。

    梵志复白言。云何。瞿昙。生处清净。然后法得清净。

    佛告梵志。汝用法清净。生处清净为乎。

    梵志又曰。诸婆罗门各兴此论。吾姓最豪。无有出者。或言。姓白。或言。姓黑。婆罗门自称言。梵天所生。

    佛告梵志。若当刹利女适婆罗门家。设生男儿者当从何姓。

    梵志报曰。彼当言婆罗门种。所以然者。由父形故。得有此儿。

    佛告梵志。若复婆罗门女出适刹利家。生男儿者彼当从何姓。

    梵志报曰。彼人当是刹利种。所以然者。由父遗形故。得有此儿。

    佛告梵志。熟自思惟。然后报吾。汝今所说前与后皆不相应。云何。梵志。设驴从马后生驹者。当言是马。为是驴也。

    梵志报曰。如此之类当言驴马。所以然者。由驴遗形故。得此驹也。

    佛告梵志。汝熟思惟。然后报吾。汝今所说前后不相应。汝前所说刹利女出适婆罗门家。若生儿者。便言婆罗门种。今驴逐马生驹者。便言驴马。将不违前语乎。设复。梵志。若马逐驴生驹者。名之云何。

    梵志报曰。当名为马驴。

    佛告之曰。云何。梵志。马驴．驴马岂复有异乎。若复有人言宝一斛。复有人言一斛宝。此二义岂有异乎。

    梵志报曰。此是一义。所以然者。宝一．一宝此义不异也。

    佛告梵志。云何马驴．驴马此非一义乎。

    梵志报言。今。沙门瞿昙。虽有斯言。然婆罗门自称言。吾姓最豪。无有出者。

    佛告梵志。汝先称誉其母。后复叹说其父。若复父亦是婆罗门种。母亦是婆罗门种。后生二儿。彼时其中一儿。多诸技术。无事不览。第二子者了无所知。是时。父母为敬待何者。为当敬待有智者。为当敬待无所知者。

    梵志报曰。其父母应当敬待高德聪明者。不应敬待无有智者。所以然者。今此一子无事不了。无事不闲。正应敬待此子。不应敬待无智之子。

    佛告梵志。若彼二子。一聪明者。便复兴意作杀．盗．淫泆十恶之法。彼一子不聪明者。守护身．口．意行。十善之法一无所犯。彼父母应当敬待何者。

    梵志报曰。彼父母应当敬待行十善之子。彼行不善之人复敬待为。

    佛告梵志。汝先叹其多闻。后叹其戒。云何。梵志。若复有二子。一子父专正。母不专正。一子父不专正。母专正。彼子若母正．父不正者。无事不闲。博知经术。第二子父正．母不正者。既不博学。但持十善。然其父母应敬待何者。为当敬待母净父不净者。为当敬待父净母不净者。

    梵志报曰。应当敬待母净之子。所以然者。由知经书。博诸伎术故。所谓第二子父净母不净。虽复持戒而无智慧。竟何所至。有闻则有戒。

    佛告梵志。汝前叹说父净。不叹说母净。今复叹说母净。不叹说父净。先叹闻德。后叹禁戒。复叹说戒。后方说闻。云何。梵志。若彼二梵志子。其中一子多闻博学。兼持十善。其第二子既有智慧。兼行十恶。彼父母应当敬待何者。

    梵志报曰。应当敬父净．母不净之子。所以然者。由其博览诸经。晓诸技术。由父净生得此子。兼行十善。无所触犯。一切具足诸德本故。

    佛告之曰。汝本说其姓。后说其闻。不说其姓。后复说戒。不说闻。后复说其闻。不说其戒。汝今叹说父母闻．戒。岂不违前言乎。

    梵志白佛言。沙门瞿昙虽有斯言。然婆罗门自称言。我姓最豪贵。无有出者。

    世尊告曰。诸有嫁娶之处则论姓。然我法中无有此义。汝颇闻边国远邦及余边地人乎。

    梵志报曰。唯然。闻之。有此诸人。

    世尊告曰。彼土人民有二种之姓。云何为二。一者人。二者奴。此二姓亦复不定。

    又问。云何不定。

    世尊告曰。或作人。后作奴。或作奴。后作人。然众生之类。尽同一类而无若干。若复。梵志。天地败毁。世间皆空。是时。山河石壁草木之徒。皆悉烧尽。人亦命终。若天地还欲成时。未有日月年岁之限。尔时。光音天来至此间。是时。光音天福德稍尽。无复精光。展转相视。兴起欲想。欲意偏多者便成女人。欲意少者成男子。展转交接。便成胞胎。由此因缘。故最初有人。转生四姓。流布天下。当以此方便。知人民尽出于刹利种。

    尔时。梵志白世尊言。止。瞿昙。如偻者得申。盲者得眼目。冥者得见明。沙门瞿昙亦复如是。无数方便与我说法。我今自归沙门瞿昙。唯愿与我说法。听为优婆塞。

    尔时。梵志复白世尊。唯愿如来当受我请。将诸比丘众当至我家。

    尔时。世尊默然受请。是时。梵志见佛默然受请。即从坐起。头面礼足。便退而去。还至家中。办具饮食。敷诸坐具。香汁洒地。普自吐言。如来当于此坐。

    尔时。施罗梵志将五百弟子。至翅宁梵志家。遥见彼家敷好坐具。见已。问翅宁梵志。汝今欲与男女嫁娶。为欲请摩竭国频毗娑罗王乎。

    翅宁梵志报曰。我亦不请频毗娑罗王。亦无嫁娶之事。我今欲施设大福业。

    施罗梵志问曰。愿闻其意。欲施何福业。

    尔时。翅宁梵志报施罗梵志曰。当知。有释种子出家学道。成无上至真．等正觉。我今请佛及比丘僧。是故办具种种坐具耳。

    是时。施罗梵志语翅宁梵志。汝今言佛乎。

    报曰。吾今言佛。

    又问。甚奇。甚特。今乃闻佛音响。如来竟为所在。吾欲见之。

    翅宁报曰。今在罗阅城外竹园中住。将五百弟子自相娱乐。欲往见者。宜知是时。

    此梵志即将五百弟子。往至佛所。到已。共相问讯。在一面坐。尔时。施罗梵志便生此念。沙门瞿昙为端正。身作黄金色。我等经籍亦有斯言。如来出世之时。实不可遇。犹如优昙钵花时时乃现。若成就三十二相．八十种好。当趣二处。若在家者当作转轮圣王。七宝具足。若出家学道者。必成无上道。为三界世祐。我今欲观佛三十二相。尔时。梵志唯见三十相。而不睹二相。起狐疑犹豫。不见广长舌．阴马藏。

    尔时。施罗梵志即以偈问曰。

    吾闻三十二　　大人之相好
    今不见二相　　竟为在何所
    贞洁阴马藏　　其相甚难喻
    颇有广长舌　　舐耳覆面不
    愿出广长舌　　使我无狐疑
    又使我见之　　永无疑结网

放牛品第四十九今分品（第47卷）

    尔时。世尊即吐舌。左右舐耳。还复缩之。尔时。世尊即入三昧。使彼梵志见阴马藏。

    时。梵志见佛三十二相．八十种好。欢喜踊跃。不能自胜。尔时。施罗梵志白佛言。我今婆罗门。沙门刹利种。然沙门．婆罗门皆同一道。求一解脱。唯沙门听我等有得同一道乎。

    佛告梵志。汝有此见。

    梵志报曰。我有斯见。

    佛告梵志。汝当兴意向一解脱。所谓正见是也。

    梵志白佛言。正见即是一解脱。复更有解脱乎。

    世尊告曰。梵志。更有解脱得涅槃界。其事有八。所谓正见．正治．正语．正业．正命．正方便．正念．正定。是谓梵志八种之道。得至涅槃。

    尔时。梵志白佛言。颇有此众生知此八种道乎。

    世尊告曰。非一百千。梵志当知。无数百千众生知此八种之道。

    梵志白佛言。颇复有此众生不解此八种之道乎。

    世尊告曰。有此众生其不解者。非一人也。

    梵志白佛言。颇复有众生不得此法乎。

    佛告之曰。有此众生不得道。如此之人十一种。云何为十一。所谓奸伪．恶语．难谏．无反复．好憎性．害父母．杀阿罗汉．断善根善事．反为恶．计有我．起恶念向如来。是谓梵志十一之人不能得此八种之道。

    当说此八种道时。时彼梵志诸尘垢尽。得法眼净。

    尔时。施罗梵志告五百弟子曰。汝等各所好者。各自诵习。吾欲于如来所。善修梵行。

    诸弟子白曰。我等亦复欲出家学道。

    尔时。梵志及五百弟子各各长跪。白世尊言。唯愿世尊听出家学道。

    佛告诸梵志。善来。比丘。于如来所善修梵行。渐尽苦原。

    如来说此语时。五百梵志即成沙门。尔时。世尊渐与五百说微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。如诸佛世尊常所说法。苦．习．尽．道。尔时。世尊广与诸人说之。时五百人诸漏永尽。得上人法。

    尔时。翅宁梵志又白。时到。唯愿屈神。

    尔时。世尊告施罗等五百比丘。汝等各着衣持钵。

    千比丘围绕。至城中梵志所。就座而坐。尔时。翅宁梵志见五百婆罗门皆作沙门。即语之曰。善哉。诸人。趣道之要。莫复是过。

    尔时。施罗比丘为翅宁说此偈曰。

    此外更无法　　能胜此要者
    如此之比像　　善者无过是

    尔时。翅宁梵志白世尊言。唯愿世尊小留神待时。正尔。更办饮食。

    世尊告曰。所办饮食。但时贡之。勿惧不足。

    是时。翅宁梵志欢喜无量。躬自行食。供养佛及比丘僧。尔时。世尊饭食已讫。除去食器。以若干种华。散佛．比丘僧上。前白佛言。唯愿世尊。男女大小尽求作优婆塞。

    尔时。梵志妇怀妊。妇人白佛言。我有娠。亦不知是男。是女耶。亦复自归如来。听为优婆夷。

    尔时。如来与诸大众说微妙之法。即于座上而说此偈。

    快哉斯福报　　所愿必得果
    渐至安隐处　　永无忧厄患
    死得生天上　　设使诸魔天
    亦复不能使　　为福者堕罪
    彼亦求方便　　贤圣之智慧
    当尽于苦本　　长离去八难

    尔时。世尊说此偈已。便从坐起而去。

    尔时。翅宁梵志闻佛所说。欢喜奉行。


49.放牛品第四十九·第7经

《增一阿含经·49.放牛品第四十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我恒一坐而食。身体轻便。气力强盛。汝等比丘。亦当一食。身体轻便。气力强盛。得修梵行。

    尔时。跋提婆罗白世尊言。我不堪任而一食。所以然者。气力弱劣。

    佛告之曰。若汝至檀越家。一分食之。一分持还家。

    跋提婆罗白佛言。我亦不堪行此法。

    世尊告曰。听汝坏斋。通日而食。

    跋提婆罗白佛言。我亦不堪任施行此法。尔时。世尊默然不报。

    尔时。迦留陀夷向暮日入。着衣持钵。入城乞食。尔时极为闇冥。时优陀夷渐渐至长者家。又彼长者妇怀妊。闻沙门在外乞食。即自持饭出惠施之。然优陀夷颜色极黑。又彼时天欲降雨。处处抴电。尔时。长者妇出门见沙门颜色极黑。即时惊怖乃呼。是鬼。自便称唤。咄哉。见鬼。即时伤胎儿。寻命终。是时。迦留陀夷寻还精舍。愁忧不欢。坐自思惟。悔无所及。

    尔时。舍卫城中有如此之恶声。沙门释种子咒堕他子。其中男女各相谓言。今诸沙门。行无节度。食不知时。如在家白衣。有何等异。

    尔时。众多比丘闻诸人民各论此理。沙门释种子不知节度。行来无忌。其中。持戒比丘戒完具者。亦自怨责。实非我等之宜。食无禁限。行无时节。实是我等之非也。各共相将至佛所。头面礼足。以此因缘。具白世尊。

    尔时。佛告一比丘。汝往唤迦留陀夷使来。

    是时。彼比丘受佛教已。即往唤优陀夷。时优陀夷闻佛见呼。即来至世尊所。头面礼足。在一面坐。尔时。世尊问优陀夷曰。汝审昨日暮入城乞食。至长者家。使长者妇胎堕乎。

    优陀夷白佛言。唯然。世尊。

    佛告优陀夷。汝何故不别时节。又复欲雨而入城乞食。此非汝宜。然是族姓子出家学道而贪着于食。

    尔时。优陀夷即从坐起。白世尊言。自今之后。不敢复犯。唯愿世尊听受忏悔。

    尔时。世尊告阿难曰。速打犍椎。集诸比丘在普会讲堂。

    阿难受佛教已。即集诸比丘集在讲堂。前白佛言。诸比丘已集。世尊。宜知是时。

    尔时。世尊即往讲堂。在中央坐。告诸比丘。过去久远诸佛世尊皆一坐而食。诸声闻等亦一坐而食。正使将来诸佛及弟子众。亦当一坐而食。所以然者。此是行道之要法。应当一坐而食。若能一坐而食。身体轻便。心得开解。心已得解。得诸善根。已得善根。便得三昧。已得三昧。如实而知之。云何如实而知之。所谓苦谛如实而知之。苦习谛如实而知之。苦尽谛如实而知之。苦出要谛如实而知之。汝等族姓子已出家学道。舍世八业。而不知时节。如彼贪欲之人有何差别。梵志别有梵志之法。外道别有外道之法。

    是时。优波离白世尊言。过去如来．将来诸佛。皆一坐而食。唯愿世尊当与诸比丘限时而食。

    世尊告曰。如来亦有此智。但未犯者。要眼前有罪。乃当制限耳。

    尔时。世尊告诸比丘。我专一坐而食。汝等亦当一坐而食。今汝日中而食。不得过时。汝等亦当学乞食之法。云何比丘学乞食之法。于是。比丘。趣以支命。得亦不喜。不得亦不忧。设得食时。思惟而食。无有贪着之心。但欲使此身趣得存形。除去旧痛。更不造新。使气力充足。如是。比丘。名为乞食。汝等比丘。应当一坐而食。

    云何比丘一坐而食。起则犯食。更不应食。如是。比丘。名为一坐而食。汝等比丘亦当应得食而食之。云何比丘得而食之。于是。比丘。以得食已。更复有为齐此于。以食更得者不应复食。如是。比丘。得食而食之。汝等比丘。亦当应着三衣。应坐树下。坐闲静处。应露坐苦行。应着补纳衣。应在冢间。应着弊恶之衣。所以然者。叹说少欲之人。我今教汝等。当如迦叶比丘。所以然者。迦叶比丘自行头陀十一法。亦复教人行此要法。我今教诫汝等。当如面王比丘。所以然者。面王比丘着弊坏之衣。不着校饰。是谓。比丘。我之教诫。当念修习。如是。比丘。当作是学。

    尔时。跋提波罗及经三月不至世尊所。尔时。阿难临三月初。至跋提婆罗比丘所。而告之曰。今诸众僧皆补纳衣裳。如是如来当人间游行。今不往者后悔无益。

    是时。阿难将跋提婆罗至世尊所。头面礼足。并复白佛言。唯然。世尊。听我忏悔。自今已后。更不犯之。如来制禁戒。然我不受之。唯愿垂恕。如是再三。

    是时。佛告曰。听汝悔过。后莫复犯。所以然者。我自念生死无数。或作驴．骡．骆驼．象．马．猪．羊。以草养此四大形。或在地狱中。以热铁丸啖之。或作饿鬼。恒食脓血。或作人形。食此五谷。或作天形。食自然甘露。无数劫中。形命共竞。初无厌足。优波离当知。如火获薪。初无厌足。如大海水吞流无足。今凡夫之人亦复如是。贪食无厌足。

    尔时。世尊便说此偈。

    生死不断绝　　皆由贪欲故
    怨憎长其恶　　愚者之所习

    是故。跋提婆罗。当念少欲知足。无起贪想。兴诸乱念。如是。优波离。当作是学。

    尔时。跋提婆罗闻如来教诫已。在闲静之处。而自克责。所以族姓子。出家学道者。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实而知。尔时。跋提婆罗即成阿罗汉。尔时。世尊告诸比丘。我弟子中第一声闻多饮食者。所谓吉护比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第8经

《增一阿含经·49.放牛品第四十九·第8经》

    （八）

    闻如是。

    一时。佛在鸯艺村中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。诸人民皆称汝等为沙门。设复问。汝等是沙门乎。汝等亦言。是沙门。吾今告汝。沙门之行．婆罗门之行。汝等当念修习。后必成果。如实不异。所以然者。有二种沙门。有习行沙门。有誓愿沙门。

    彼云何名为习行沙门。于是。比丘行来．进止．视瞻．容貌．着衣．持钵。皆悉如法。不着贪欲．瞋恚．愚痴。但持戒精进。不犯非法。等学诸戒。是谓名为习行沙门。

    彼云何名誓愿沙门。于是。或有比丘威仪．戒律．出入．进止．行步．容貌．视瞻．举动。皆悉如法。尽有漏成无漏。于现法中身得证而自游化。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓名誓愿沙门。是谓。比丘。二种沙门。

    尔时。阿难白世尊言。彼云何名为沙门法行。婆罗门法行。

    佛告阿难。于是。比丘饮食知足。昼夜经行。不失时节。行诸道品。

    云何比丘诸根寂静。于是。比丘若眼见色。不起想着。兴诸乱念。于中眼根而得清净。除诸恶念。不念不善之法。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。不起想着。兴诸乱念。于意根而得清净。如是。比丘根得清净。

    云何比丘饮食知足。于是。比丘量腹而食。不求肥白。但欲使此身趣存而已。除去故痛。新者不生。得修梵行。犹如男女身生疮痍。随时以膏涂疮。常欲使疮愈故。今此比丘亦复如是。量腹而食。所以以膏膏车者。欲致远故。比丘量腹而食者。欲趣存命故也。如是。比丘饮食知足。

    云何比丘恒知景寤。于是。比丘初夜．后夜恒知景寤。思惟三十七道之法。若昼日经行。除去恶念诸结之想。复于初夜．后夜经行。除去恶结不善之想。复于中夜右胁着地。以脚相累。唯向明之想。复于后夜。出入经行。除去不善之念。如是。比丘知时景寤。如是。阿难。此是沙门要行。

    彼云何名婆罗门要行。于是。比丘苦谛如实知之。苦习．苦尽．苦出要如实而知之。后以解此欲漏心．有漏心．无明漏心而得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。此名为婆罗门要行之法。阿难当知。此名为要行之义也。

    尔时。世尊便说此偈。

    沙门名息心　　诸恶永已尽
    梵志名清净　　除去诸乱想

    是故。阿难。沙门法行．婆罗门法行。当念修行。其有众生行此诸法。然后乃称为沙门。复以何故名为沙门。诸结永息故名为沙门。复以何故名为婆罗门。尽除愚惑之法故名为梵志。亦名为刹利。复以何故名刹利。以其断淫．怒．痴故名为刹利。亦名为沐浴。以何故名为沐浴。以其洗二十一结故名为沐浴。亦名为觉。以何故名为觉。以其觉了愚法．慧法故名为觉。亦名为彼岸。以何等故名为彼岸。以其从此岸至彼岸故名为彼岸。阿难。能行此法者。然后乃名为沙门．婆罗门。此是其义。当念奉行。

    尔时。阿难闻佛所说。欢喜奉行。


49.放牛品第四十九·第9经

《增一阿含经·49.放牛品第四十九·第9经》

    （九）

    闻如是。

    一时。佛在释翅迦毗罗越尼拘留园中。与大比丘众五百人俱。

    尔时。提婆达兜王子往至世尊所。头面礼足。在一面坐。是时。提婆达兜白佛言。唯然。世尊。听我道次得作沙门。

    佛告提婆达兜。汝宜在家分檀惠施。夫为沙门。实为不易。

    是时。提婆达兜复再三白佛言。唯然。世尊。听在末行。

    佛复告曰。汝宜在家。不宜出家修沙门行。

    尔时。提婆达兜便生此念。此沙门怀嫉妒心。我今宜自剃头。善修梵行。何用是沙门为。是时。提婆达兜即自退归。自剃须发。着袈裟。自称言。我是释种子。

    尔时。有一比丘名修罗陀。头陀行乞食。着补纳衣。五通清彻。是时。提婆达兜往至彼比丘所。头面礼足。前言。唯愿尊者当与我说教。使长夜而获安隐。

    是时。修罗陀比丘即与说威仪礼节。思惟此法。舍此就彼。是时。提婆达兜如彼比丘教而不漏失。

    是时。提婆达兜比丘言。唯愿尊者当与我说神足道。我能堪任修行此道。

    尔时。比丘复与说神足之道。汝今当学心意轻重。已知心意轻重。复当分别四大。地．水．火．风之轻重。已得知四大轻重。便当修行自在三昧。已行自在三昧。复当修勇猛三昧。已行勇猛三昧。复当修行心意三昧。已行心意三昧。复当行自戒三昧。已修行自戒三昧。如是不久便当成神足道。

    尔时。提婆达兜受师教已。自知心意轻重。复知四大轻重。尽修诸三昧。无所漏失。尔时不久便成神足之道。如是无数方便作变无量。尔时。提婆达兜名声流布四远。

    是时。提婆达兜以神足力。乃至三十三天。采取种种优钵莲花．拘牟头华。奉上阿阇世太子。又告之曰。此花是三十三天所出。释提桓因遣来奉上太子。

    尔时。王太子见提婆达兜神足如是。便随时供养。给其所须。太子复作是念。提婆达兜神足极为难及。时。提婆达兜复自隐形。作小儿身。在王太子膝上。时。诸婇女各作斯念。此是何人。为是鬼耶。为是天耶。语言未竟。便复化身。还复如故。是时。王太子及诸宫人皆称言。此是提婆达兜。即给与所须。又传此言。提婆达兜名德不可具记。

    尔时。众多比丘闻已。往至世尊所。头面礼足。白佛言。提婆达兜者极大神足。能得衣裳．饮食．床卧具．病瘦医药。

    佛告比丘。汝等勿兴此意。着提婆达兜利养。又莫钦羡彼神足之力。彼人即当以此神足。堕坠三恶道。提婆达兜所获利养。及其神足当复秏尽。所以然者。提婆达兜自当造身．口．意行。

    尔时。复兴此念。沙门瞿昙有神足。我亦有神足。沙门瞿昙有所知。我亦有所知。沙门瞿昙姓贵。我亦姓贵。若沙门瞿昙现一神足。我当现二。沙门现二。我当现四。彼八我十六。彼十六我三十二。随其沙门所现变化。我当转倍。尔时。众多比丘闻提婆达兜有此语。五百余比丘至提婆达兜所。及五百比丘受太子供养。

    时。舍利弗．目乾连自相谓言。我等共到提婆达兜所。听彼说法为何论说。

    即共相将至提婆达兜所。尔时。提婆达兜遥见舍利弗．目乾连来。即告诸比丘。此二人是悉达弟子。甚怀欢悦。到已。共相问讯。在一面坐。

    尔时。诸比丘各兴此念。释迦文佛弟子。今尽来向提婆达兜。尔时。提婆达兜语舍利弗言。汝今堪任与诸比丘说法乎。吾欲小息。又患脊痛。

    是时。提婆达兜以脚相累右胁卧。以其欢喜心故便睡眠。尔时。舍利弗．目乾连见提婆达兜眠。即以神足接诸比丘。飞在空中而去。

    是时。提婆达兜觉寤。不见诸比丘。极怀瞋恚。并吐斯言。吾若不报怨者。终不名为提婆达兜也。此是提婆达兜最初犯五逆恶。提婆达兜适生此念。即时失神足。

    尔时。众多比丘白世尊言。提婆达兜比丘极有神足。乃能坏圣众。

    尔时。世尊告诸比丘。提婆达兜不但今坏圣众。乃过去世时恒坏圣众。所以然者。乃往过去时亦坏圣众。复兴恶念。我要取沙门瞿昙杀之。于三界作佛。独尊无侣。

    是时。提婆达兜语阿阇世王。古昔诸人寿命极长。如今遂短。备王太子一旦命终者。则唐生于世间。何不取父王害之。绍圣王位。我当取如来害之。当得作佛。新王．新佛。不亦快哉。

    尔时。阿阇世王即便差守门人。取父王闭在牢狱。自立为王。治化人民。时。诸群庶各相谓言。此子未生则是怨家之子。因以为名阿阇世王。

    尔时。提婆达兜见阿阇世王检父王已。复兴此念。吾要当取沙门瞿昙害之。尔时。世尊在耆阇崛山一小山侧。尔时。提婆达兜到耆阇崛山。手擎大石长三十肘。广十五肘而掷世尊。是时。山神金毗罗鬼恒住彼山。见提婆达兜抱石打佛。即时申手接着余处。

    尔时。石碎一小片石。着如来足。即时出血。尔时。世尊见已。语提婆达兜曰。汝今复兴意欲害如来。此是第二五逆之罪。

    尔时。提婆达兜复自思惟。我今竟不得害此沙门瞿昙。当更求方便舍而去。至阿阇世所。启白王曰。可饮黑象使醉。使害沙门。所以然者。此象凶暴必能害此沙门瞿昙。若当沙门有一切智者。明日必不来入城乞食。若无一切智者。明日入城乞食。必当为此恶象所害也。

    尔时。阿阇世王即以醇酒饮象使醉。告令国中人民曰。其欲自安惜己命者。明日勿复城中行来。

    尔时。世尊到时。着衣持钵。入罗阅城乞食。国中男女大小四部之众闻阿阇世王以酒饮象。欲害如来。皆共相将至世尊所。头面礼足。白佛言。唯愿世尊莫入罗阅城乞食。何以故。王阿阇世饮象使醉。欲害如来。

    佛告诸优婆塞。夫等正觉终不为他人所害也。

    尔时。世尊虽闻斯言。犹故入城。尔时。恶象遥见世尊来。瞋恚炽盛。奔趣如来。欲得害之。然佛见象来。即说斯偈。

    象莫害于龙　　龙象出现难
    不以害龙故　　得生于善处

    尔时。彼象闻如来说此偈已。即前长跪舐如来足。尔时。彼象即以悔过。心不自宁。即便命终。生三十三天。

    尔时。王阿阇世及提婆达兜见象已死。惨然不悦。提婆达兜语王曰。沙门瞿昙已取象杀。

    王报之曰。此沙门瞿昙有大神力。多诸伎术。乃能咒此龙象杀之。

    时。王阿阇世复作是说。此沙门必威德具足。竟不为恶象所害。

    提婆达兜报言。沙门瞿昙有幻惑之咒。能使外道异学皆悉靡伏。何况畜生之类。

    是时。提婆达兜复作是念。我今观察阿阇世王意欲变悔。尔时。提婆达兜愁忧不乐。出罗阅城。

    尔时。法施比丘尼遥见提婆达兜来。语提婆达兜曰。汝今所造极为过差。今悔犹易。恐后将难。

    时。提婆达兜闻此语已倍复瞋恚。寻报之曰。秃婢。有何过差。今易后难耶。

    法施比丘尼报曰。汝今与恶共。并造众不善之本。

    尔时。提婆达兜炽火洞然。即以手打比丘尼杀。

    尔时。提婆达兜以害真人。往至己房。告诸弟子。汝等当知。我今以兴意向沙门瞿昙。然其义理。不应以罗汉复兴恶意还向罗汉。吾今宜可向彼忏悔。

    是时。提婆达兜以此愁忧不乐。寻得重病。提婆达兜告诸弟子。我无此力。得往见沙门瞿昙。汝等当扶我至沙门所。

    尔时。提婆达兜以毒涂十指爪甲。语诸弟子。汝等舆我到彼沙门所。尔时。诸弟子即舆将至世尊所。

    尔时。阿难遥见提婆达兜远来。即白世尊言。提婆达兜今来必有悔心。欲向如来求改悔过。

    佛告阿难。提婆达兜终不得至世尊所。

    尔时。阿难再三复白佛言。今此提婆达兜已欲来至求其悔过。

    佛告阿难。此恶人终不得至如来所。此人今日命根已熟。

    尔时。提婆达兜来至世尊所。语诸弟子。我今不宜卧见如来。宜当下床乃见耳。

    提婆达兜适下足在地。尔时地中有大火风起生。绕提婆达兜身。尔时。提婆达兜为火所烧。便发悔心于如来所。正欲称南无佛。然不究竟。适得称南无。便入地狱。

    尔时。阿难以见提婆达兜入地狱中。白世尊言。提婆达兜今日以取命终。入地狱中耶。

    佛告之曰。提婆达兜不为灭尽至究竟处。今此提婆达兜兴起恶心向如来身。身坏命终。入阿鼻地狱中。

    尔时。阿难悲泣涕泪。不能自胜。佛告阿难。汝何为悲泣乃尔。

    阿难白佛言。我今欲爱心未尽。未能断欲。故悲泣耳。

    尔时。世尊便说斯偈。

    如人自造行　　还自观察本
    善者受善报　　恶者受其殃
    世人为恶行　　死受地狱苦
    设复为善行　　转身受天禄
    彼自招恶行　　自致入地狱
    此非佛怨苦　　汝今何为悲

    尔时。阿难白世尊言。提婆达兜身坏命终为生何处。

    佛告阿难。今此提婆达兜身坏命终。入阿鼻地狱中。所以然者。由其造五逆恶。故致斯报。

    尔时。阿难复重白佛。如是。世尊。如圣尊教也。己身为恶。现身入地狱。所以我今悲泣涕泪者。由其提婆达兜不惜名号．姓族故。亦复不为父母．尊长。辱诸释种。毁我等门户。然提婆达兜现身入地狱。诚非其宜。所以然者。我等门族出转轮圣王位。然提婆达兜身出于王种。不应现身入地狱中。提婆达兜应当现身尽有漏。成无漏心解脱．慧解脱。于此现身得受证果。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。习真人迹。得阿罗汉。于无余涅槃界而般涅槃。何图持此现身入地狱中。提婆达兜在时有大威神。极有神德。乃能往至三十三天。变化自由。岂得斯人复入地狱乎。不审。世尊。提婆达兜在地狱中。为经历几许年岁。

    佛告阿难。此人在地狱中经历一劫。

    是时。阿难复重白佛言。然劫有两种。有大劫．小劫。此人为应何劫。

    佛告阿难。斯人当经历大劫。所谓大劫者。即贤劫。是尽劫数。行尽命终。还复人身。

    阿难白佛。提婆达兜尽丧人根。遂复成就。所以然者。劫数长远。夫大劫者不过贤劫。

    尔时。阿难倍复悲泣哽噎不乐。复重白佛。提婆达兜从阿鼻地狱出。当生何处。

    佛告阿难。提婆达兜于彼命终。当生四天王上。

    阿难复问。于彼命终当生何处。

    佛告阿难。于彼命终展转当生三十三天．焰天．兜率天．化自在天．他化自在天。

    阿难复问。于彼命终当生何处。

    佛告阿难。于是。提婆达兜从地狱终。生善处天上。经历六十劫中不堕三恶趣。往来天．人。最后受身。当剃除须发。着三法衣。以信坚固。出家学道。成辟支佛。名曰南无。

    尔时。阿难前白佛言。如是。世尊。提婆达兜由其恶报。致地狱罪。为造何德。六十劫经历生死。不受苦恼。后复成辟支佛。号名曰南无。

    佛告阿难。弹指之顷善意。其福难喻。何况提婆达兜博古明今。多所诵习。总持诸法。所闻不忘。计彼提婆达兜昔所怨仇。起杀害心向于如来。复由曩昔缘报故。有喜悦心向于如来。由此因缘报故。六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时。起和悦心。称南无故。后作辟支佛。号名曰南无。

    尔时。阿难即前礼佛。重自陈说。唯然。世尊。如神所教。

    是时。大目乾连前白佛言。我今欲至阿鼻地狱中。与提婆达兜说要行。慰劳庆贺。

    佛告目连。汝宜知之。勿复卒暴。专心正意。无兴乱想。所以然者。极恶行众生难雕．难成。然后乃堕阿鼻地狱中。又彼罪人不解人间音响。言语往来。

    尔时。目连复白佛言。我今所解六十四音。言语开通。我当以此音响。往语彼人。

    佛告目连。汝宜知是时。是时。阿难闻斯语。欢喜踊跃。不能自胜。

    时。大目连前礼佛足。绕佛三匝。即于佛前。犹如力士屈伸臂顷。即往至阿鼻地狱所。尔时。大目连当在阿鼻地狱上虚空中。弹指觉曰。提婆达兜。

    尔时。提婆达兜默然不应。时。诸狱卒语目连曰。汝今为唤何者提婆达兜。

    狱卒复白。此间亦有拘楼孙佛时提婆达兜。拘那含牟尼佛时提婆达兜。迦叶佛时提婆达兜。亦有在家提婆达兜。出家提婆达兜。汝今。比丘。正命何者提婆达兜。

    目连报曰。吾今所命。释迦文佛叔父儿提婆达兜。故欲相见。

    是时。狱卒手执铁叉。或执火焰。烧炙彼身。使令觉寤。尔时。提婆达兜身体火焰炽然。高三十肘。诸狱卒告曰。汝今愚人何为眠寐。

    尔时。提婆达兜众苦所逼。而报之曰。汝等今日何所教敕。

    狱卒复语。汝今仰观空中。

    寻随彼语。仰观虚空。见大目连结跏趺坐。坐宝莲华。如日披云。提婆达兜见已。便说斯偈。

    是谁现天光　　如日披云出
    犹如金山聚　　永无尘秽污

    尔时。目连复以偈报。

    我是释师子　　瞿昙之族末
    是彼次声闻　　名曰大目连

    尔时。提婆达兜语目连曰。尊者目连。何由故屈此间。此间众生造恶无量。难可开化。不作善根。命终之后来生此间。

    目连报曰。我是佛使故来适此。欲相愍念。拔苦无本。

    尔时。提婆达兜闻佛音响。欢喜踊跃。不能自胜。并吐此言。唯愿尊者以时敷演。如来世尊有何言教。更不记说恶趣之无乎。

    目连报曰。提婆达兜。勿怀恐怖。地狱极苦无过斯处。彼释迦文佛如来．至真．等正觉。愍念一切蜎飞蠢动。如母爱子。心无差别。以时演义。终不失叙。亦不违类所演过量。今神口所记。汝本兴起恶念。欲害世尊。复教将余人。使趣无由。由此缘报。入阿鼻地狱中。当经历一劫。终无出期。尽其劫数。行尽命终。当生四天王上。展转当生三十三天．焰天．兜率天．化自在天．他化自在天。六十劫中不趣恶道。周流人．天之间。最后受身。还复人形。剃除须发。着三法衣。以信坚固。出家学道。当成辟支佛。号名曰南无。所以然者。由汝初死临断命时。称南无。故致斯号。今彼如来观此善言南无。故说名号。六十劫中作辟支佛。

    尔时。提婆达兜闻斯语已。欢喜踊跃。善心生焉。复白目连。如来所说言教。必然不疑。愍念群生。所济无量。大慈．大悲。兼化愚惑。设我今日以右胁卧阿鼻地狱中。经历一劫。心意专正。终无劳倦。

    尔时。目连复告提婆达兜曰。汝今云何。苦痛叵有增损乎。

    提婆达兜报曰。我身苦痛遂增无损。今闻如来见授名号。痛犹小损。盖不足言。

    目连问曰。汝今所患苦痛之原。为像何类。

    提婆达兜报曰。以热铁轮轹我身坏。复以铁杵哺咀我形。有黑暴象蹋蹈我身。复有火山来镇我面。昔日袈裟化为铜鍱。极为炽然来着我体。苦痛之原。其状如斯。

    目连报曰。汝颇自知罪过元本。受斯苦恼不乎。吾今一一分别。卿欲闻耶。

    提婆达兜白言。唯然。时说。

    尔时。目连便说此偈。

    汝本最胜所　　坏乱比丘僧
    今以热铁杵　　哺捣汝形体
    然彼之大众　　第一声闻者
    斗乱比丘僧　　今以热轮轹
    汝本教王放　　醇酒饮黑象
    今以群黑象　　蹋蹈汝形体
    汝本以大石　　遥掷如来足
    今以火山报　　烧汝无遗余
    汝本以手拳　　杀彼比丘尼
    今被热铜叶　　卷燋不得申
    行报终不败　　亦复不住空
    是故当劝勉　　离此诸恶元

    汝本提婆达兜所造元本。正谓斯耳。当自专意向佛如来。长夜之中获福无量。

    尔时。提婆达兜复白目连。今寄目连。头面礼世尊足。兴居轻利。游步康强。亦复礼拜尊者阿难。

    尔时。尊者大目乾连放大神足。使阿鼻地狱苦痛休息。尔时。复说斯偈。

    皆称南无佛　　释师最胜者
    彼能施安隐　　除去诸苦恼

    尔时。地狱众生闻目连说此偈已。六万余人行尽罪毕。即彼命终生四天王上。

    尔时。目连即摄神足还至所在。到世尊所。头面礼足。在一面立。尔时。目连白世尊曰。提婆达兜问讯。敬奉无量。兴居轻利。游步康强。亦复问讯阿难。并作是说。如来见记六十劫中成辟支佛。号名曰南无。设我以右胁卧阿鼻地狱中。终不辞劳。

    尔时。世尊告曰。善哉。善哉。目连。多所饶益。多所润及。愍念群盲。天．人得安。使诸如来．声闻渐至灭尽涅槃之处。是故。目连。常当勤加成就三法。所以然者。若当提婆达兜修行善法。身三．口四．意三者。彼人终身不贪利养。亦复不造五逆罪。入阿鼻地狱中。所以然者。夫人贪利养者。亦有恭敬之心向于三宝。亦复不奉持禁戒。不具足身．口．意行。当贪专意身．口．意行。如是。目连。当作是学。

    尔时。目连闻佛所说。欢喜奉行。


49.放牛品第四十九·第10经

《增一阿含经·49.放牛品第四十九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生修行慈心解脱。广布其义。与人演说。当获此十一果报。云何为十一。卧安。觉安。不见恶梦。天护。人爱。不毒。不兵。水．火．盗贼终不侵抂。若身坏命终。生梵天上。是谓。比丘。能行慈心。获此十一之福。

    尔时。世尊便说斯偈。

    若有行慈心　　亦无放逸行
    诸结渐渐薄　　转见于道迹
    以能行此慈　　当生梵天上
    速疾得灭度　　永至无为处
    不杀无害心　　亦无胜负意
    行慈普一切　　终无怨恨心

    是故。比丘。当求方便。行于慈心。广布其义。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第1经

《增一阿含经·50.礼三宝品第五十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人欲礼拜如来神寺者。当行十一法礼如来寺。云何为十一。兴勇猛意。有所堪故。意不错乱。恒一心故。当念专意。诸止观故。诸念永息。入三昧故。意及无量。由智慧故。意难观察。由其形故。意淡然静。由威仪故。意无流驰。以名称故。意无想像。由其色故。梵音难及。由柔软响故。诸比丘。若善男子．善女人欲拜如来寺。当具此十一法礼如来神寺。长夜之中获德无量。如是。比丘。当作是学。

    尔时。比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第2经

《增一阿含经·50.礼三宝品第五十·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人欲行礼法。当念十一事。然后礼法。云何名为十一。有慢当除慢。夫正法者。于欲而除渴爱想。夫正法者。于欲而除欲。夫正法能断生死渊流。夫行正法获平等法。然此正法断诸恶趣。寻此正法得至善处。夫正法者。能断爱网。行正法者。从有至无。行正法者。明靡不照。夫正法者。至涅槃界。若善男子．善女人欲行礼法。当思惟此十一法。然后便获福无量。长夜之中受福无限。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第3经

《增一阿含经·50.礼三宝品第五十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人修礼僧者。当专十一法。然后乃当礼僧。云何为十一。如来众者。正法成就。如来圣众上下和合。如来僧者。法法成就。如来圣众戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。如来圣众能掌护三宝。如来圣众能降伏外道异学。如来圣众是一切众生良友福田。若善男子．善女人欲礼僧者。当思惟此十一法。长夜之中获福无量。如是。比丘。当作是学。

    尔时。诸比丘．天．龙．鬼神．乾沓和．阿须伦．迦留罗．甄陀罗．摩休勒天及人民。闻佛所说。欢喜奉行。


50.礼三宝品第五十·第4经

《增一阿含经·50.礼三宝品第五十·第4经》

    （四）

    闻如是。

    一时。婆伽婆在摩竭国蜜提罗城东大天园中止。与大比丘僧千二百五十人俱。

    尔时。世尊食后起。与阿难共于树园中经行。佛便笑。阿难心念。如来．无所着．等正觉不妄笑。今何以笑。必当有意。我当问之。阿难整衣服。右膝着地。叉手问佛。如来．无所着．等正觉不妄笑。今何以笑。必当有意。愿闻笑意。

    佛语阿难。我当为汝说。过去贤劫初。于此中间有转轮圣王主四天下。名曰大天。长寿无病。端正勇猛。治以正法。不枉人民。有自然七宝。何等为七。一者轮宝。二者象宝。三者马宝。四者珠宝。五者女宝。六者主藏宝。七者典兵宝。

    佛语阿难。此大天王为童子时八万四千岁。作太子时八万四千岁。登圣王位八万四千岁。

    阿难问佛。云何为轮宝。

    佛语阿难。月十五日。月盛满时。王沐浴清净。与婇女上东楼上。东向视。有千辐金轮。轮高七仞为一多罗。多罗者。独挺树。以树为限。高七多罗。纯以紫磨金为轮。王见轮已。心念。此轮好轮。愿得提之耶。念已。轮即就王左手。便举移右手中。王语此轮曰。诸不伏者。为我伏之。非我地者。为我取之。如法。非不如法。语竟。轮还住空。辋东向。毂北向。王敕左右具四种兵。具兵已。即将兵众。逐轮立空。随轮东引。巡行尽东界。暮则王与兵众。宿于轮下。

    东界诸小王皆来朝觐。所贡皆以金钵盛银粟。银钵盛金粟。善来。大王。此东界土地．珍宝．人民尽是王有。愿当停驾住此。我等当禀承天教。大天王答诸小王曰。汝等欲承我教者。各还本国以十善教民。勿行枉横。诫敕已讫。轮即于海上。回转乘云而行。海中自然开道。广一由延。王与四种兵随轮如前巡行南界。南界诸小王亦来朝觐。皆以金钵盛银粟。银钵盛金粟。贡上曰。善来。天王。此南界土地．珍宝．人民尽是王有。愿停驾住此。我等当禀承天命。大天答诸王曰。汝等欲承我命者。各还本土。以十善教民。勿行枉横。诫敕已讫。轮则西回按行西界。西界诸王贡献劝请。如南方比讫。轮复北回巡行北界。北界诸王亦皆朝觐。贡献劝请。尽如前法。周游四日。遍阎浮提四海。还本蜜提罗城。于宫门前虚空中住。高七多罗。辋东向。王便入宫。

    佛语阿难。大天得轮宝如此。

    阿难复问佛。大天得象宝复云何。

    佛语阿难。大天以后十五日。月盛满时。沐浴清净。从诸婇女上东楼上。东向观见空中。有白象王名满呼。乘虚而来。七肢平跱。口有六牙。头上金冠。金为璎珞。以真珠交络其体。左右佩金铃。象有神力。变形自在。大天见之。心自念曰。我得此象可耶。当使有所为。念讫。象便立空中于王前。王即教以五事。王复念曰。当试此象为能以不。至明日日出。王乘此象。须臾之间。周遍四海。还到本处。于宫门东。东向立。阿难。大天所得象宝如此。

    阿难复问佛。大天所得马宝复云何。

    佛语阿难。大天到后十五日。月盛满时。沐浴清净。从诸婇女上西楼上。西向视。见有绀马王。名婆罗含（秦言发乌朱发尾）。乘空而来。行不动身。头上金冠。宝为璎珞。披珠交络。左右垂铃。马有神力。变形自在。大天见之。自念言。得此乘之可也。念讫。至王前。王便乘欲试之。至明日日出。王乘东行。须臾之顷。周遍四海。还至本国。住宫门西。西向而立。阿难。大天所获马宝如此。

    阿难问佛。大天所得珠宝复云何。

    佛语阿难。大天至后十五日。月盛满时。沐浴清净。将诸婇女上东楼上。东向视。见有神珠。珠长一尺六寸。有八楞。作绀琉璃色。乘空而来。高七多罗。大天见之。心念曰。得此珠观之可也。如念获之。王欲试之。至夜半。合四种兵。以珠悬于幢头。出城而游。珠照辟方十二由延。兵众相见。如昼无异。珠光所及。人民惊起。皆言。天明。王即还宫。以幢竖之宫内。内外常明与昼不异。阿难。大天所获珠宝如此。

    阿难问佛。大天所得玉女宝复云何。

    佛语阿难。大天至十五日。月盛满时。沐浴清净。从诸婇女上东楼上。东向视。见有刹帝利女宝。名曼那呵利（秦言夺情）。端正无比。姝妙严净。不长．不短．不粗．不细．不白．不黑。冬则温暖。夏则清凉。身毛孔中出栴檀香。口出忧钵莲花香。亦无女人众恶姿态。情性调和。先意承旨。乘虚而来。迳至王所。阿难。大天所获玉女宝如是。

    阿难问佛。大天所得主藏宝者复云何。

    佛语阿难。大天至十五日。月盛满时。沐浴清净。将诸婇女上北楼上。北向观。见主藏臣。名阿罗咃吱（秦言财幢）。端正姝妙。不长．不短。不肥．不瘦。身黄金色。发绀青色。眼白黑分明。又能视见地伏藏七宝。有主者为护之。无主者取共王用。聪明智慧。善有方谋。乘虚而来。迳诣王前。而谓王曰。自今已往。王快可自乐。勿复忧愁。我当给王宝。不令有乏。王便试藏臣。与之乘船独共入海。王谓藏臣者言。吾欲得金银财宝。藏臣者白王。还至岸边。当给财宝。王曰。吾欲得水中宝。不用岸上者。主藏臣者便从坐起。整衣服。跪右膝。叉手礼水。水中即自然出金顶。大如车毂。须臾满船。王曰。可止。勿复上金。船将欲没。阿难。大天所获典宝臣如此。

    阿难复问佛。大天所得典兵将军者复云何。

    佛语阿难。大天至十五日。月盛满时。沐浴清净。将诸婇女上南楼上。南向视。见南方有大将军比毗那（秦言无畏）。端正姝好。发如真珠色。身犹绿色。不长．不短。不肥．不瘦。眼能彻视。知他人心念。军策变谋。进退知时。乘虚而来。迳诣王所。谓王曰。愿王自恣快乐。莫忧天下。征伐四方。臣自办之。王欲试之。半夜思惟。欲合四种兵。念讫。四兵尽集。王复念。欲使东引。军即东引。王在中央。将军在前。四兵围绕。王念欲往即往。王念欲还即还。阿难。大天所获典兵将军宝如此。佛语阿难。大天所获七宝如此。

    佛语阿难。大天王治天下遂久。便语梳头侍者。名曰劫比。若有白发者。便拔示我。劫比视发遂久。见有一白发。便白王曰。前所敕者。今已白现。王曰。拔来示我。劫比即以金镊拔取白发。置王掌中。王捉白发。便说偈曰。

    我身首上　　生此毁庄
    身使来召　　入道时到

    王心念曰。我已极人五欲。今当出家。下须发。披法服。召太子长生告曰。童子。吾头已有白发出。世间五欲吾已厌之。今欲求天所欲。我今欲剃须发。着法服。出家为道。汝当领国政。立长为太子。好养劫比。使伺白发。白发出者。以国付太子。如我出家。下须发。被法服。王告太子。我今以此圣位。殷勤累汝。当使圣位世世相绍。莫使种断。种断者。便为边地人也。若断善行者。便生无法处。大天王诫敕已。便以国付太子长生。给劫比田业。佛语阿难。大天王于此城。于此园。于此地。下须发。着法服入道。于此处八万四千岁。行四梵行。慈．悲．喜．护。于是寿终得生梵天。大天出家七日后。女宝命终。

    长生登位已。至十五日。月盛满时。将诸婇女上东楼上。东向视。见有玉女端正如前。乘虚而来。长生还服七宝。王长生已领国政。统四天下。长生复语劫比。从今而去。为我梳头时。若见白发。辄来白我。登圣王位。遂经八万四千岁。白发复生。劫比白王。素发已生。王曰。拔来着吾掌中。劫比即以金镊拔置王手中。王执白发。即说偈曰。

    我身首上　　生此毁庄
    身使来召　　入道时到

    王心念曰。我已极人五欲。今当出家。下须发。披法服。即召太子冠结告曰。童子。吾已头白。世间五欲吾已厌之。当求天欲。我今欲出家为道。剃除须发。被着法服。汝当领国政。立长为太子。好养劫比。使伺白发。白发出者。以国付太子。如我出家。下须发。被法服。王告太子。我今以此圣王位。殷勤累汝。当使圣王位。世世相绍。莫使种断。种断者。便为边地人也。若断善行者。便生无法处。长生王诫敕已。即以国付太子冠结。给劫比田业。

    佛语阿难。长生王亦于此城．此园．此地。下须发。着法服入道。于此处八万四千岁。行四梵行。慈．悲．喜．护。于是寿终得生梵天。

    佛语阿难。王长生出家之后七日之中。七宝自然化去。冠结王忧愁不乐。诸臣见王不悦。便问王曰。天王何以不悦。王答诸臣曰。以七宝化去故也。诸臣白王。王勿以为忧。王曰。何得不忧耶。臣等启曰。父王梵行。近在园中。可往咨承。必当诲王致宝之法。王即敕。严驾。诸臣便严驾讫。便白于王。王与群臣乘七宝车。以五物为帜。宝冠．羽盖．剑．扇．宝屐。左右臣从。进诣园所。到则下车。废却五物。步入园门。前至父王所。稽首礼足。却住一面。叉手白言。王所有七宝。今皆化去。父先定坐。闻所启白。仰头答曰。童子。夫圣王法。不恃父之所有也。汝自行法承之。

    王复问曰。转轮圣王以何法化。父便答曰。敬法．重法．念法．养法．长法．炽法．大法。行此七法者。便应圣王治也。可以致宝也。王复问曰。云何敬法。乃至大法也。父答曰。当学给赐贫穷。教民孝养二亲。四时八节以时祭祠。诲以忍辱。除淫．嫉．痴行。此七法者。乃应圣王法也。王即受教。辞退却礼。绕七匝已。便引还归。于是。王辄承父命。奉行七法。宣令远近。祇崇王教。王便开藏。给赐贫穷。侍养孤老。四方之民。莫不奉承。于是。王以十五日。月盛满时。沐浴清净。将诸婇女上东楼上。东向视。见有千辐紫磨金轮。轮高七多罗。去地亦七多罗。乘虚而来。住于空中。

    王心念曰。愿得此轮可乎。轮即下至王左手。复移之于右手。王语此轮。诸不伏者。为我伏之。非我地者。为我取之。如法。非不如法。王便以手捉轮还之虚空。于宫门东。辋东向。毂北向而住空中。轮后次有白象。次有绀马。次有神珠。次有玉女。次有主藏。次有将军。此七宝出。如大天王。比试亦如之。经八万四千岁竟。王赐劫比。并敕太子及付国事。出家入道。皆如前王法。

    佛语阿难。此冠结王于此城园地。下须发。被法服。八万四千岁。修四梵行。慈．悲．喜．护。于是寿尽亦生梵天。

    佛告阿难。大王子孙相绍。乃至八万四千岁转轮圣王位善种不断。最后圣王名荏（晋言不眗音如锦反）。治以正法。为人聪明。审谛不忘。相有三十二。色犹红莲花。好喜布施。供养沙门．婆罗门。侍养孤老。赈给贫穷。于四城门及城中央。置设库藏。金银．杂宝．象．马．车乘．衣服．床褥．病瘦医药．香华．饮食。诸孤独者皆给妻妇。种种惠施随人所欲。王于六斋之日。具敕内外皆持八关。于斯之日。首陀会天当悉来下。受其八戒。帝释．三十三天皆叹其国人民。快哉。善利。乃值斯法王耶。种种惠施。恣民所欲。又能清洁斋戒无阙。天帝释告诸天子。欲得见荏王不。咸言。欲见。可使来至此。释提桓因即敕穷鼻尼（穷鼻尼者晋言极端正也）天女。汝诣蜜提罗城。告荏王曰。卿大得善利也。此间诸天皆叹卿功德巍巍。为吾致问殷勤。此诸天子甚思相见。暂可屈意来至于此。

    穷鼻尼受教便下。如人屈伸臂顷。忽然在王殿前。虚空中立。王侍一婇女。于殿上坐。思念世间。欲使一切皆得安隐。无众苦患。穷鼻尼于空中。弹指觉之。王举头见殿上光明。闻其声曰。我是释提桓因侍者。故遣我诣王。王答曰。不审天帝何所约敕。天女答曰。天帝致意殷勤。此诸天子赞卿功德。预思相见。可暂屈意。王默然许之。天女便还白天帝曰。已达宣命。许当驰诣。天帝即敕侍御严驾七宝飞行马车。下到蜜提罗城。迎于荏王。侍御受教。即驾马车。忽然便下。

    王与群臣会于都坐。车当王前。于空中止。御者告曰。天帝今遣车相迎。诸天子俨然相待。便可上车。勿复顾恋。诸臣大小。闻王当去。佥然不悦。皆起而立。叉手白言。王去之后。臣等何所承命。王答曰。卿等勿忧。吾去之后。施惠．斋戒．养民．治国。如吾在时。我比还不久。王诫敕讫。车即下地。王便上车。侍御问王。当从何道。王曰。此言何谓。侍御答曰。夫行有两道。一者恶道。二者善道。行恶者。从恶道到苦处。修善者。游善道至乐处。王曰。今日行道。善恶皆欲从之。御者闻之。久乃寤曰。甚善。大王。御者便引在两道之中。善恶悉睹。迳诣三十三天。

    天帝及诸天子遥见王来。释提桓因曰。善来。大王。命令共坐。

    佛语阿难。王便就天帝坐。王与帝释貌相．被服．音声一揆。诸天子心中念言。何者帝释。何者为王。又复念曰。人法当眴。而俱不眴。各怀愕然。无以别之。天帝见诸天有疑心。复念言。我当留王使住。然后乃寤耳。帝释谓诸天子。卿等欲使我留王住此不。诸天子曰。实欲使住。天帝谓荏。大王。可住此不。我当供给五欲。因是诸天乃识。

    人王白天帝曰。正尔。便为给赐已。愿诸天子寿命无极。宾主请让。如是至三。帝释谓王。何以不住。王答曰。我当出家修道。今在天上无缘学道。天帝曰。胡为作道。王曰。被父王遗令。若白发生。法当出家。释闻遗令入道。默然不对。王于天上。须臾之间。五欲自恣。方之世间已十二年。

    王将欲别。与诸天子说审谛法。释敕侍御。汝送荏王还于本国。侍御受教。即严驾。驾讫。白王曰。王可上车。于是。王便与帝释及诸天子诰别。即上车。循本道而归。到蜜提罗宫。侍御即还天上。王下数日。复敕劫比。若见白发。便白我。数日之中。头上白发。劫比以金镊拔白发。置王手中。王见已。便说偈曰。

    我身头上　　生此毁庄
    身使来召　　入道时到

    王心念。我已极人五欲。今当出家。剃须发。被法服。王即召太子善尽告曰。吾白发已出。世间五欲吾已厌之。当求天欲。当下须发。被法服。出家入道。童子。今以国事付汝。好养劫比。若白发出者。以国付太子。出家入道。童子。今以此圣王位累汝。莫使种断。种断者。便为边地人也。

    佛语阿难。荏王即付太子国政。给劫比田业已。于此城园地。下须发。被法服。出家修道。修道之后于七日中。轮．珠化去。象．马．玉女．长者．将军。皆悉无常。王于园中八万四千岁。行四梵行。慈．悲．喜．护。命终生梵天。其后善尽王不承父业。正法替废。由是七宝不复来应。善行不继。五减遂至。人民短命．薄色．少力．多病．无智。五减以至。转复贫困。困穷窃盗相约。诣王启曰。此人不与取。王即敕外行刑国人。闻不与取。王辄杀之。皆咸其恶。各兴利刀。刀自此始造。由是杀生从此起。便有两恶出。次复淫犯他妻。夫主共诤。自言我不。便成四恶。两舌遘斗。是为五恶。斗则相骂。是为六恶。言不至诚。是为七恶。嫉他和合。是为八恶。含忿色变。是为九恶。心怀疑乱。是为十恶。十恶已具。五减转增。

    佛语阿难。欲知尔时大天王在贤劫初兴者不。则我是也。阿难。欲知尔时八万四千年王名荏。治政无枉者。则汝是也。欲知尔时最后名善尽王。暴逆不道。断圣王种者。调达是也。阿难。汝于往时。承继大天转轮圣王之善嗣。使其绍立不绝者。汝之功也。如法。非不如法。阿难。我今是无上法王。今我遗无上善法。殷勤嘱累汝。汝是释种子。莫作边地人。莫为断种行。

    阿难问佛。何以故当作断种行。

    佛语阿难。大天王虽行善法。未得漏尽出世间。未得度。未得断欲。未得破二十亿结。六十二见未除。三垢未净。未得神通。未得解脱真道。不得涅槃。大天所行善法。不过生梵天。

    阿难。我明法究竟无为。我法得到真际。天．人之上。我法无漏．无欲．灭度．神通．解脱．真沙门．至涅槃。阿难。我今以是无上道法。殷勤嘱累汝。莫增灭我法。莫作边地人也。若有现行声闻。阿难。设有断此法者。便为边地人也。若能兴此法者。便为佛长子。即为眷属成就。阿难。汝当成就眷属。莫作灭族行。阿难。我前后所说法。尽嘱累汝。汝当学是。

    佛说是已。阿难欢喜奉行。


50.礼三宝品第五十·第5经

《增一阿含经·50.礼三宝品第五十·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四大泥黎之人。云何为四。所谓末佉梨罪人。帝舍比丘是大罪人。提婆达兜是大罪人。瞿波离比丘是大罪人。末佉梨罪人者。身出火光。长六十肘。帝舍罪人者。身出火光。长四十肘。提婆达兜罪人者。身出火光。长三十肘。瞿波离罪人者。身出火光。长二十肘。

    比丘当知。末佉梨教无数众生使行邪见颠倒之想。计有无之想。帝舍愚人者。断诸圣众应器遗余。提婆达兜愚人者。斗乱众僧。杀阿罗汉比丘尼。起害意向于如来。瞿波离罪人者。诽谤舍利弗．目乾连。

    又复。比丘。末佉梨罪人教无数众生。使行邪见。身坏命终。堕焰光泥黎中。帝舍罪人。断圣众应器遗余。身坏命终。堕等害地狱中。提婆达兜罪人者。起谋害心向于如来。身坏命终。堕阿鼻地狱中。瞿波离罪人者。由其诽谤舍利弗．目乾连。身坏命终。堕钵头摩地狱中。

    末佉离罪人者。是时狱卒生拔其舌背着脊上。所以然者。由其曩昔教无数众生使行邪见。

    帝舍大罪人者。是时狱卒生擗其身。镕铜灌坏其心。又以热铁丸。使令吞之。所以然者。由其断应器遗余故。

    提婆达兜罪人者。以热铁轮。轹坏其身。又以铁杵哺咀其体。群暴恶象踏蹈其身。又复大热铁山镇押面上。举身为热铜叶所裹。所以然者。由其曩昔斗乱圣众。坏和合僧故。致铁轮轹断其头。又此提婆达兜愚人。教彼太子使害父王。由是果报故。使铁杵破坏其身。又彼提婆达兜愚痴之人。饮象使醉往害如来。由是果报。群象踏蹈其体。又彼提婆达兜恶人。上耆阇崛山颠。执石掷佛。由斯果报故。使热铁山镇押其面。然彼提婆达兜愚人。杀阿罗汉比丘尼。由斯果报故。使热铜铁叶缠裹其身。

    比丘当知。瞿波离罪人者。在彼莲华地狱中。千具犁牛以犁其舌。所以然者。由其诽谤舍利弗．目连故。由此因缘果报。使千具犁牛而坏其舌。

    又复。比丘。末佉离罪人者。身出火光。长六十肘。若有众生兴起此念。当拔济饶益此人。取四大海水。高四十肘。浇灌其身。然彼海水寻时消尽。焰不增减。由是热铁叶火烧四日。有人来以四滴水浇。然水寻时消尽。此亦如是。若有人来以四大海水浇彼人身。欲令无为。终不可果。所以然者。由彼罪过极深重故。

    然彼帝舍罪人。身出火光。长四十肘。设有众生愍念此人。以三大海水浇灌其身。然彼海水寻时消尽。火焰不减。其犹有人以三滴水着热鏊上。水寻消灭。不得久停。此亦如是。若以三大海水浇帝舍身上。水寻时灭。火终不增减。

    提婆达兜罪人。身出火光。长三十肘。若有众生。兴起爱念之心。欲使提婆达兜身永处无为。以二大海水浇灌其身。水寻时尽。火终不灭。犹如以二滴水着热鏊上。终无增减。提婆达兜愚人亦如是。以二大海水浇灌其身。水寻时尽。火终不灭。提婆达兜身体苦痛如斯。

    瞿波离罪人。身出火光。长二十肘。设有众生愍念斯人。取一大海水浇灌其身。然彼海水寻时消尽。火终不灭。犹如一滴水着热鏊上。寻时消尽。不得久停。瞿波离比丘亦复如是。罪报所牵。故受斯罪。是谓。比丘。此四种人受罪极重。当自尽意远离斯患。承诸贤圣等修梵行者。如是。仁者。当作斯学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第6经

《增一阿含经·50.礼三宝品第五十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今明晓地狱。亦知趣地狱之径。亦复知彼地狱众生之本。设复众生造诸恶不善之行。身坏命终。入地狱中。我亦知之。又复。比丘。我亦知明晓畜生。亦知趣畜生之道。亦复知畜生之本。作诸恶元。生彼者亦悉晓了。我今亦知饿鬼之道。其有作恶根元者。生饿鬼中。我亦知之。我今亦知人道向人之趣。其有众生得人身者。我亦知之。我亦知趣天之道。其有众生作诸德本。生彼天上。我亦知之。我亦知涅槃之趣。其有众生有漏尽成无漏。心解脱．智慧解脱。于现法中而取证果。我亦知之。

    比丘当知。我知地狱之趣。以何因缘而说斯言乎。

    佛告诸比丘。我今观察众生心意。所谓此人身坏命终。应入地狱中。然后时观此人以入地狱中。受苦酸酷考掠无数。愁忧苦恼不可称记。犹如一大火坑无有尘烟。设有人来迳趣斯处。又且有目之士观此人所趣。必当坠火终不虚也。然复后时观此人以堕火坑。吾所谓人者以堕火坑。今观察众生心意所念。必入地狱不疑。如我后时观察此人。以定入地狱。受苦酸酷不可称记。云何斯人以入地狱。是谓我观趣地狱众生作诸恶行不善之业。身坏命终。入地狱中。我悉知之。吾所说者。正谓此耳。

    我知畜生之道。亦知趣畜生者。以何缘本而说此乎。于是。比丘。我观察众生心中所念。此人身坏命终。生畜生中。有我后时观察此人。以生畜生中。愁忧苦恼不可称计。云何斯人以堕畜生中乎。犹如村落有大圊厕。屎满其中。设有斯人径趣斯处。有目之士。见斯人来径趣斯处。此人不久径堕于厕。然后时观此人已堕于厕。受厄穷困不可称记。云何斯人已堕于厕。我今观众生类亦复如是。斯人命终应生畜生中。又复时观已生畜生中。受苦无量。我今观畜生众生皆悉明了。我所说者。正谓此耳。

    我亦知饿鬼众生。饿鬼之道。其身坏命终。生饿鬼者。我亦知之。其有众生身坏命终。趣饿鬼之道。我悉知之。我复于后时观见此众生。以入饿鬼受苦痛．乐痛。云何斯人以入饿鬼中乎。犹如大村落侧有一大树。生危险之处。枝叶凋落。设有人来。往趣斯处。有目之士遥观此人。必趣树不疑。复后时观此人。或坐．或卧。受其苦乐之报。云何斯人以至树下坐卧乎。今我观众生之类亦复如是。身坏命终。必趣饿鬼不疑。受其苦乐之报不可称记。我知饿鬼趣。饿鬼之道。皆悉分明。我所说者。正谓此耳。

    我知人道。亦知趣人道。其有造行。身坏命终。生人中者。我亦知之。于是。比丘。我观众生类心中所念。此人必当身坏命终。应生人中。我复于后时观此人已生人中。云何斯人已生人中。犹如村落侧有一大树。在平正处。多诸阴凉。若有人直从一道来。有目之士见已便知之。斯人所趣向。定至此树不疑。我复于后时观此人。已至此树。受乐无量。云何斯人得至斯处。此亦如是。我观众生心意所念亦如是。身坏命终。必生人中不疑。我复于后时观此人已生人中受乐无量。我知人趣。亦知趣人之道。今生人中者。我亦知之。我所说者。正谓此耳。

    我亦知天。亦知趣天之道。其有众生作诸功业生天上者。我亦知之。以何因缘而说此乎。我今观众生之类心中所念。此人必当身坏命终。生善处天上。然于后时观此人身坏命终。生善处天上。于彼受自然之福。快乐无比。是谓斯人已生天上。于彼受自然之福。快乐无比。犹如村落之侧有好高广讲堂。雕文刻镂。悬缯幡盖。香汁洒地。敷好坐具。氍氀毾登。文绣綩綖。若有人直从一道来。有目之士──直从一道来。此人所趣向。定至高广讲堂必至不疑。复于后时观见此人。已到讲堂上。或坐．或卧。于中受福快乐无比。此亦如是。吾今观众生类身坏命终。应生善处天上。于彼受乐快不可计。云何斯人以生善处天上乎。我知天道。趣天之路乎。我所说者。正谓此耳。

    我今知涅槃。亦知涅槃之道。亦知众生应般涅槃者。或有众生尽有漏成无漏。心解脱．智慧解脱。现身取证而自游化。我悉知之。由何因缘而说此乎。于是。比丘。我观众生类心中所念。此人尽有漏成无漏。心解脱．智慧解脱。是谓斯人以尽有漏成无漏。犹如去村落不远有大池。水极清彻。若有人直从一道来。有目之士遥见斯人来。知此人必至池水不疑。又后时观此人已至池水。沐浴澡洗。除诸秽污。去诸垢坋。在侧而坐。亦不与人共相诤竞。我今观众生类亦复如是。尽有漏成无漏。心解脱．智慧解脱。生死已尽。梵行已立。所作已办。名色知如真。是谓斯人已至此处。我知涅槃之道。亦知众生般涅槃者。皆悉知之。如来．至真．等正觉有此之智．无畏．力具。皆悉成就。如来智无有量。如来能观过去无限无量不可计事。皆悉知之。将来现在无限无量皆悉分别。是故。比丘。当求方便。具足十力．无畏。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第7经

《增一阿含经·50.礼三宝品第五十·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。依雪山上有大高广之树。五事长大。云何为五。根不移动。皮极厚大。枝节远荫。靡所不覆。叶极茂盛。是谓。比丘。依雪山上有此大树极为俊好。今善男子．善女人亦复如是。依豪族之处。五事长益。云何为五。所谓信长益．戒长益．闻长益．施长益．慧长益。是谓。比丘。信善男子．善女人依豪族家。成就此五事。是故。比丘。当求方便。成就信．戒．闻．施．智慧。

    尔时。世尊便说斯偈。

    犹如雪山树　　五事功德成
    根皮枝节广　　阴叶极茂盛
    有信善男子　　五事功德成
    信戒闻惠施　　智慧遂增益

    如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第8经

《增一阿含经·50.礼三宝品第五十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。茂罗破群比丘与诸比丘尼共相游处。然诸比丘尼亦复好乐共相游处。其有人民称讥茂罗破群比丘者。是时诸比丘尼极怀瞋恚。愁忧不悦。若复有人毁呰诸比丘尼者。是时破群比丘亦复愁忧不悦。是时。多众比丘告破群比丘曰。汝今云何亲近诸比丘尼。诸比丘尼亦复与汝交接。

    破群报曰。我今解如来所说教诫。其有犯淫者。罪不足言。

    众多比丘复告曰。止。止。比丘。勿作斯言。莫诽谤如来言教。其诽谤如来言教者。罪咎不少。又复世尊无数方便说淫之秽。其有习淫。使无罪者。终无此理。汝今可舍此恶见。备于长夜受苦无量。然此破群比丘故与交通。而不改其行。

    尔时。众多比丘往至世尊所。头面礼足。而白世尊言。舍卫城中有一比丘。名曰破群。与诸比丘尼共相交接。然诸比丘尼亦与破群比丘交接往来。我等往彼劝喻使改其行。然彼二人遂更增益。不舍此颠倒之见。亦不顺正法之业。

    尔时。世尊告一比丘。汝往至彼破群比丘所。云。如来唤。

    尔时。比丘受如来教。即往到破群比丘所。汝当知之。如来唤卿。

    破群比丘闻彼比丘语。即往到世尊所。头面礼足。在一面坐。尔时。世尊问彼比丘曰。汝审亲近诸比丘尼耶。

    彼比丘对曰。如是。世尊。

    佛告比丘。汝为比丘。云何与比丘尼共相交接。汝今是族姓子。剃除须发。着三法衣。以信坚固。出家学道。

    破群比丘白佛言。唯然。世尊。我是族姓子。以信坚固。出家学道。

    佛告比丘。非汝之法。云何与比丘尼共相交接。

    破群比丘白佛言。我闻如来所说。其习淫者。其罪盖不足言。

    佛告比丘。汝愚人。云何说如来习淫无罪。我无数方便说淫之秽污。汝今云何作是语。如来说淫无罪。汝好守护口过。无令长夜恒受其罪。

    佛告之曰。汝今且止。须吾更问诸比丘。

    尔时。世尊告诸比丘曰。汝等颇闻吾与诸比丘说淫无罪乎。

    诸比丘对曰。唯然。世尊。不闻如来说淫无罪。所以然者。如来无数方便说淫之秽污。设言无罪。此义不然。

    佛告诸比丘。善哉。善哉。诸比丘。如汝所言。我无数方便说淫之秽污。

    尔时。世尊重告诸比丘曰。汝等当知。若有愚人习于法行。所谓契经．祇夜．偈．授决．因缘．本末．譬喻．生．方等．未曾有．说．广普。虽诵斯法。不解其义。以不观察其义。亦不顺从其法。所应顺法终不从其行。所以诵斯法者。从欲与人共竞诤。意计胜负。亦不自为己有所济及。彼诵法已。则犯制限。犹如有人出彼村落欲求恶蛇。彼若见极大之蛇。到已。以左手摩抆其尾。然彼蛇回头螫蜇其手。由此缘报。便致命终。此亦如是。若有愚人玩习其法。十二部经靡不斟酌。亦不观察其义。所以然者。由不究竟正法义故。

    于是。若有善男子将护玩习其法。契经．祇夜．偈．授决．因缘．本末．譬喻．生．方等．未曾有．说．广普。彼人诵此法已。深解其义。以解彼深义之法。顺从其教。无所违失。所以诵法者。不以胜负之心。与彼竞诤。所以诵习法者。欲自纂修有察及。所以诵法者。果有所愿。由此因缘。渐至涅槃。犹如有人出彼村落。求觅恶蛇。彼见蛇已。手执铁钳。先镊其头。后便捉项。不令动摇。设彼恶蛇回尾欲害彼人。终无所至。所以然者。比丘。由其捉项故。此善男子亦复如是。诵习．诵读。靡不周遍。观察其义。顺从其法。终无违失。渐渐由此因缘。得至涅槃。所以然者。由其执正法故。是故。诸比丘。其有解吾义者。当念奉行。其不解者。重来问我。如来方今现在。后悔无益。

    尔时。佛告诸比丘。设有比丘在大众中而作是说。如来所说禁戒。我悉解了。其习淫者。罪盖不足言。彼比丘当语斯比丘。止。止。莫作斯言。莫诽谤如来言说斯语。如来终不说此言。若此比丘改其所犯者善。若不改其行者。复当再三谏之。设当改者善。设不改者堕。若复比丘隐匿其事。不使露现者。诸人皆堕。是谓。比丘。我之禁戒。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第9经

《增一阿含经·50.礼三宝品第五十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。共相问讯。在一面坐。尔时。生漏梵志白世尊曰。为有几劫过去。

    佛告梵志。过去诸劫不可称计。

    梵志白佛。为可计数不乎。沙门瞿昙恒说三世。云何为三。所谓过去．将来．现在。沙门瞿昙亦知过去．当来．现在之世。唯愿沙门演说劫数之义。

    佛告梵志。若当我说因此劫。复次此劫。我既灭度。汝取命终。不知劫数之义。所以然者。如今人寿短促。极寿不过百年。计百年中数劫者。我取灭度。汝既命终。终不知劫数之义。梵志当知。如来亦有此知。具足分别劫数。众生寿命长短。受其苦乐。皆悉分明。今当与汝引譬。智者以譬喻得解。犹如恒沙之数。亦无有限。无有量。不可计算。过去劫者其数如是。不可称计。不可筹量。

    梵志白佛。当来劫颇有几数。

    佛告梵志。亦恒沙之数。无有齐畔。不可称计。非算所及。

    梵志复问佛。颇有现在劫．成败劫乎。

    佛告梵志。有此成劫．败劫。非一劫．百劫。犹如器血在危地。终不安住。设当住者要当颠倒。诸世界方域亦复如是。或有劫成。或有劫败。此数亦复叵计为几劫成。为几劫败。所以然者。生死长远无有边际。众生以无明结覆盖。漂浪流滞。从今世至后世。从后世至今世。长夜受苦恼。当可厌患去离此恼。是故。梵志。当作是学。

    尔时。生漏梵志白世尊言。沙门瞿昙。甚奇。甚特。知过去当来劫数之义。我今重复自归沙门瞿昙。唯愿沙门瞿昙听为优婆塞。尽其形寿不敢复杀。乃至饮酒。

    尔时。生漏梵志闻佛所说。欢喜奉行。


50.礼三宝品第五十·第10经

《增一阿含经·50.礼三宝品第五十·第10经》

    （一○）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。有一异比丘白世尊言。劫颇有边际乎。

    佛告比丘。方便引譬。然劫数无穷尽。过去久远。于此贤劫中。有佛出。号曰俱楼孙至真．等正觉。尔时。此耆阇崛山更有姓号。尔时。罗阅城人民之类。上此耆阇崛山中。四日四夜。行乃彻顶。又复。比丘。拘那含牟尼佛时。此耆阇崛山更有姓号。尔时。罗阅城人民之类。三日三夜。行乃至此山顶。迦叶如来出现于世。此耆阇崛山更有姓号。时。罗阅城人民之类。二日二夜。行乃至此山顶。如我今日释迦文佛出现于世。此山名耆阇崛山。须臾之顷乃到此山顶。若弥勒如来出现于世。此山亦名耆阇崛山。所以然者。诸佛神力咸使出此山在。

    比丘。当以方便。知劫有衰尽。不可称计。然劫有二种。大劫．小劫。若于劫中无佛出世。尔时复有辟支佛出世。此名为小劫。若如来于劫中出世。尔时彼劫中无有辟支佛出现于世。此名为大劫。比丘。当以此方便。知劫数长远。不可称计。是故。比丘。当忆此劫数之义。

    尔时。异比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第1经

《增一阿含经·51.非常品第五十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。云何。比丘。汝等流转生死。经历苦恼。于中悲号涕泣。泪出为多耶。为恒水多乎。

    尔时。比丘前白佛言。我等观察如来所说义。经历生死。涕泣之泪。多于恒水。

    佛告比丘。善哉。善哉。诸比丘。如汝所说无有异。汝等在生死。泪多于恒水。所以然者。于生死中亦更父母终亡。于中堕泪不可称计。长夜之中父兄．姊妹．妻子五亲。及诸恩爱。追慕悲泣不可称计。是故。比丘。当厌患生死。去离此法。如是。比丘。当作此学。

    当说此法时。六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第2经

《增一阿含经·51.非常品第五十一·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。云何。比丘。汝等在生死中。身体毁坏。流血多耶。为恒水多乎。

    尔时。诸比丘白佛言。如我等观察如来所说者。流血多于恒水。

    佛告诸比丘。善哉。善哉。比丘。如汝所言。流血多于恒水。所以然者。在生死中。或作牛．羊．猪．犬．鹿．马．鸟兽。及余无数所经历苦恼。实可厌患。当念舍离。如是。比丘。当作是学。

    尔时。世尊说是法时。六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第3经

《增一阿含经·51.非常品第五十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当思惟无常想。广布无常想。以思惟．广布无常想。尽断欲爱．色爱．无色爱。无明．憍慢皆悉除尽。犹如以火焚烧草木。永尽无余。比丘当知。若思惟无常想。广布无常想。尽断三界爱着。

    昔有国王名曰清净音响。统领阎浮地。有八万四千城郭。有八万四千大臣。有八万四千宫人婇女。一一婇女各有四侍人。尔时。音响圣王无有子息。时。彼大王便作是念。吾今领此国界。以法治化。无有枉理。然我今日亦无继嗣。设我终后。门族断灭。时。彼国王以息因缘故。自归诸天．龙．神．日．月．星辰。自归释．梵．四天王．山神．树神。下及药草果神。愿求福。使我生息。

    尔时。三十三天有一天子。名曰须菩提。命将欲终。有五瑞应自然逼己。云何为五。又此诸天华冠终不萎。此天子华冠自萎。是时。诸天衣无垢圿。尔时此天子衣生垢圿。又且三十三天身体香洁。光明彻照。尔时彼天子身体臭处。不可亲近。又且三十三天恒有玉女。前后围绕作倡伎乐。五欲自恣。尔时彼天子命将欲终。玉女离散。又且三十三天有自然之座。四尺入地。设天子起座。离地四尺。然此天子命将欲终。不乐本座。是谓五瑞应自然逼己。

    时。须菩提天子以有此瑞应。尔时释提桓因告一天子曰。汝今往至阎浮地。语音响王曰。释提桓因致问无量。兴居轻利。游步康强。阎浮地无有德之人与王作息。但今三十三天有天子。名曰须菩提。今有五瑞应自然逼己。必当降神与王作息。虽尔。年壮盛时必当出家学道。修无上梵行。彼天对曰。如是。天王。受天王教。犹如力士屈伸臂顷。从三十三天没。来至阎浮地。

    尔时。音响大王在高楼上。及持盖一人。是时。彼天在楼上虚空中。告王曰。释提桓因致敬无量。游步康强。兴居轻利。阎浮地无有德之人与王作息。今三十三天有天子名须菩提。今有五瑞应以逼于己。当降神下应与王作息。但年壮盛时必当出家学道。修无上梵行。时。音响王闻此语已。欢喜踊跃。不能自胜。即报天曰。今来所告。甚过大幸。但降神与我作息。欲求出家。终不违逆。是时。彼天还至释提桓因所。即白天王。音响王者甚爱所白。音响王言。但使降神。欲出家者终不违逆。

    时。释提桓因便往至须菩提天子所。语须菩提天子言。汝今发誓愿生音响人王宫中。所以然者。音响人王无有子息。恒以正法治化。汝昔有福。造众功德。今应降神生彼宫中。须菩提天子曰。止。止。天王。我不乐愿生人王宫中。意欲出家学道。在王宫者学道甚难。释提桓因告曰。汝但发愿生彼王宫中。我当将护。令汝出家学道。比丘当知。尔时。须菩提天子即发誓愿生王宫中。

    是时。音响人王与第一夫人。共相交接。觉身怀妊。是时。夫人白音响王曰。大王当知。我今觉身怀妊。时王闻已。踊跃欢喜。不能自胜。更以殊特布好坐具。食以甘美如王无异。是时。夫人经八．九月生一男儿。极为端正。颜貌奇特。世之希有。时。音响王召诸外道梵志群臣使令占相。以此因缘本末。具向诸相师说。诸婆罗门报曰。唯愿大王当察此理。今生太子世之殊特。昔为天子名须菩提。今寻前号名须菩提。时诸相师立姓号已。各从座起而去。

    时。王子须菩提为王所敬重。未曾离目前。是时。音响王便作是念。我昔日已来无有子息。缘子息故。祷谢诸天。使有一子。经历尔许时。今方生子。然天帝所记。当出家学道。我今要设巧便。使不出家学道。是时。音响王为太子故。设三时宫殿。寒时设温殿。热时设凉殿。不寒不热时设适时宫殿。与设四种宫女居处。第一宫有六万婇女。第二有六万婇女。第三有六万婇女。第四有六万婇女。各有侍从四人。作转关坐具。令彼太子于上而卧。若须菩提王子意欲在前游戏。是时诸婇女辄在前立。是时彼座具随身回转。前有六万婇女及侍者有四。若彼意欲在后游戏。是时座床辄随身回转。若复欲与诸婇女共相娱乐。是时座具随身回转。使王子须菩提意在五欲。不乐出家。

    是时。释提桓因夜半非人之时。便往至王子须菩提所。在虚空中告须菩提王子曰。王子。昔日岂不作是念乎。若我在家年壮盛时。当出家学道。今日何故在五欲中而自娱乐。意不复愿出家学道乎。然我亦有斯言。劝乐王子使出家学道。今正是时。设不出家学道者。后悔无益。释提桓因说斯语已。便退而去。

    时。王子须菩提在宫人中便生此念。音响王者。已与我作爱欲罗网。因缘此爱欲罗网故。不得出家学道。我今可断此罗网。不与秽浊所拘牵。以信坚固。出家学道。在空静之处。勤学经业。使令日新。

    是时。王子须菩提重作是念。音响父王有此六万婇女前后围绕。我今当观察颇有斯理在世永存乎。尔时。王子须菩提遍观宫里。无有女人久存世者。

    时须菩提复作是念。我今何故观于外物。当观身内因缘所起。今此身中颇有发．毛．爪．齿．骨．髓之属。久存于世乎。从头至足观三十六物污露不净。然自观察无一可贪。亦无真实。幻伪非真。皆归于空。不久存于世。

    是时。王子须菩提复作是念。我今当断此罗网。出家学道。是时。须菩提观此五受阴身。所谓此色苦。此色集。此色灭。此色出要。痛．想．行．识苦。识集。识灭。识出要。尔时。观此五阴身已。所谓集法皆是尽法。即于座上得辟支佛。

    时。须菩提辟支佛以觉成佛。便说斯偈。

    欲我知汝本　　意以思想生
    我不思想汝　　则汝而不有

    是时。辟支佛说此偈已。飞在虚空而去。在一山中。独在树下。于无余涅槃界而般涅槃。

    尔时。音响王告傍臣曰。汝往观须菩提宫内。王子为寤寐安隐乎。尔时。大臣受王教令。即往至王子宫内。然所寝内室门户牢固。时彼大臣还至王所。前白王言。王子寤寐安隐。门户牢固。时王再三问。汝往看王子为善眠乎。尔时。彼臣复至宫门。然门户牢固。复往白王。王子在宫眠寐不觉。门户牢固。至今不开。时音响王复作是念。我息王子少时犹不眠寐。何况今日年壮盛时有眠寐乎。宜自往看知子吉凶。我子将不得疾病也。

    是时。音响王即往至须菩提宫内。至门外立告一人曰。汝今施梯逾墙入内与吾开门。彼人受王教敕。即施梯逾墙入内与王开门。时王入内观内宫中。所卧床空。不见王子。不见已。告婇女曰。王子须菩提今为所在。诸婇女曰。我等亦不知王子所在。时音响王闻斯语已。自投乎地。良久乃稣。是时。音响王告群臣曰。我息小时犹生斯念。设我长大当剃除须发。着三法衣。以信坚固。出家学道。然今王子必当舍我出家学道。汝等各各四面求索王子竟为所在。即时。群臣乘驾流驰。处处求索。

    尔时。有臣迳往至彼山中。中道复作是念。若王子须菩提出家学道者。必当在此学道。尔时。大臣遥见王子须菩提在一树下。结跏趺坐。时臣便生斯念。此是王子须菩提。熟视察之。还诣王所。前白王言。王子须菩提近在山中树下。结跏趺坐。时音响王闻斯语已。即往至彼山中。遥见须菩提在山树下。结跏趺坐。复自投于地。我息昔日自誓愿曰。设我向二十。当出家学道。今将不误。又且天告我言。汝子必当学道。时音响王直前语须菩提曰。汝今何故舍我出家学道。时辟支佛默然不对。王复告曰。汝母极怀愁忧。须见汝乃食。时起诣宫。时辟支佛不言不语默然而住。

    时音响王即前捉手。亦不动摇。王复告群臣曰。王子今日已取命终。释提桓因先来告我。汝应得息。但当出家学道。然今王子已出家学道。今舆此舍利。诣王国界。当蛇旬之时。彼山中诸神祇。现半身白王曰。此是辟支佛。非是王子。蛇旬舍利法。不如王子法。所以然者。我是过去诸佛弟子。诸佛亦有此教。世有四人应与起偷婆。云何为四。如来．至真．等正觉应起偷婆。辟支佛应起偷婆。如来弟子漏尽阿罗汉应起偷婆。转轮圣王应起偷婆。当蛇旬转轮圣王身时。蛇旬如来．辟支佛身。亦复如是。

    尔时。音响王复语天曰。当云何供养蛇旬转轮王身。树神报曰。转轮圣王与作铁椁。盛满香油。沐浴转轮圣王身。以白净劫波育衣。缠裹其身。复以彩画之衣而覆其上。举着椁中。复以铁盖而盖其上。处处施钉。复以百张白叠而裹其椁。以种种杂香积在乎地。以铁椁安着其中。七日七夜之中。华香供养。悬缯．幡盖。作倡伎乐。过七日后。取王子身而蛇旬之。以取舍利。蛇旬复经七日七夜供养不绝。于四衢道中而起偷婆。复以香华．幡盖种种供养。大王当知。供养转轮圣王舍利。其事如是。诸佛如来．辟支佛．阿罗汉亦复如是。

    时音响王语彼天曰。以何因缘供养转轮圣王身。以何因缘供养佛．辟支佛．阿罗汉身。天报王曰。转轮圣王以法王治。自不杀生。复教他人使不行杀。自不与不取。复教他人使不窃盗。己不淫妷。复教他人不犯他妻。己不妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚．痴。己意专正。恒行正见。亦使他人习其正见。是谓。大王。由此因缘。转轮圣王应起偷婆。

    王问天曰。复以何因缘漏尽阿罗汉应起偷婆。天报王曰。漏尽阿罗汉比丘欲爱已尽。瞋恚．愚痴已除。已度有至无为。是世间良祐福田。由此因缘。漏尽阿罗汉应起偷婆。

    王复问曰。以何因缘辟支佛应起偷婆。天报王曰。辟支佛者无师自觉。出世甚难。得现法报。脱于恶趣。令人生天上。由此因缘。辟支佛应起偷婆。

    王复问曰。以何因缘如来应起偷婆。天报王曰。如来十力具足。此十力者非声闻．辟支佛所能及逮。转轮圣王所不能及。世间群萌所不能及也。如来四无所畏在大众中。能师子吼转于梵轮。如来不度者度。不脱者脱。不般涅槃者令般涅槃。无救护者与作覆荫。盲者作眼目。与诸疾病作大医王。天及世人．魔．若魔天。靡不宗奉。可敬可贵。回于恶趣令至善处。是谓。大王。由此因缘。如来应起偷婆。是谓。大王。由此因缘本末。四种之人应起偷婆。尔时。音响王语彼天曰。善哉。善哉。神天。我今受汝教。令供养此舍利。当如供养辟支佛。

    尔时。音响王告诸人曰。汝等各舆须菩提辟支佛舍利往王国界。群臣闻王教已。卧着金床。舆诣国界。是时。音响王即敕使作铁椁。盛满香油。沐浴辟支佛身。以劫波育衣缠裹其身。复以杂彩好衣。而覆其上。安处铁椁中。复以铁盖而盖其上。处处安钉。极令牢固。以百张白叠而覆其上。取种种好香以辟支佛身而着其中。七日七夜香华供养。过七日后。蛇旬辟支佛舍利。复供养七日作倡伎乐。于四衢道头起一偷婆。后以香华．缯彩．幡盖。作倡伎乐而供养之。

    比丘当知。其有众生恭敬供养辟支佛舍利者。命终之后即生三十三天上。其有众生思惟无常之想。迥三恶趣。生天人中。诸比丘。汝等莫作斯观。尔时音响王者。岂异人乎。则我身是。其思惟无常想者。多所饶益。我今观此义已。告诸比丘。当思惟无常想。广布无常想。以思惟无常之想。便欲爱．色爱．无色爱尽断。无明．憍慢永无遗余。犹如以火焚烧草木．高好讲堂窗牖门间。比丘。思惟无常想亦复如是。尽断欲爱．色爱．无色爱。永无遗余。是故。比丘。当尽心意。无令违失。

    当说斯法时。于彼座上六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第4经

《增一阿含经·51.非常品第五十一·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘．比丘尼心五弊而不断。不除心五结。彼比丘．比丘尼日夜于善法减而无增益。云何心五弊而不断。于是。比丘。有狐疑心于如来所。亦不解脱。亦不入其正法。彼人心不在讽诵。是谓斯比丘心弊不断。

    复次。比丘。有疑心于正法。亦不解脱。亦不入其正法。彼人亦不讽诵。是谓斯人心弊不断。

    复次。比丘。有疑心于圣众。亦不解脱。亦不施意向和合众。亦复不在道品法中。是谓斯比丘心弊不断。

    复次。比丘。犯于禁戒。不自悔过。彼比丘已犯禁戒。不自改悔。亦不施心在道品之中。是谓斯比丘心弊不断。

    复次。比丘。心意不定而修梵行。我以此梵行之德。生于天上若诸神祇。然彼比丘以此心行修于梵行。心不专在道品之中。心已不在道品之中。是谓心弊不断。如是比丘心五弊不断。

    云何比丘五结不断。于是。比丘。懈怠不求方便。彼比丘已有懈怠。不求方便。是谓斯比丘心结不断。

    复次。比丘。恒喜多妄。贪在眠寐。彼比丘以喜多妄。贪在眠寐。是谓斯比丘第二心结不断。

    复次。比丘。意不定。恒喜多乱。彼比丘心已乱不定。是谓比丘第三心结不断。

    复次。比丘。根门不定。彼比丘已根门不定。是谓比丘第四心结不断。

    复次。比丘。恒喜在市。不在静处。是谓比丘第五心结不断。

    若比丘．比丘尼有此五心弊．五心结不断。彼比丘．比丘尼昼夜之中善法断绝。无有增益。犹如鸡子若八．若十二。不随时覆荫。不随菢。不随时将护。彼鸡虽生此念。使我鸡子得全无他。然此鸡子终不安隐。所以然者。皆由不随时将护之所致。后复断坏不成其子。此亦如是。若比丘．比丘尼五心结不断。五心弊不除。昼夜之中于善法减。无有增益。

    若复比丘．比丘尼五心结断。五心弊除。昼夜之中善法增益。无有损减。犹如鸡子若八．若十二。随时将护。随时育养。随时荫覆。彼鸡虽生斯念。使我鸡子全不成就。然彼鸡子自然成就。安隐无为。所以然者。随时长养。令得无为。时诸鸡子寻得出外。此亦如是。若比丘．比丘尼五心弊断。五心结除。彼比丘．比丘尼于长夜之中善法增益。无有损减。

    是故。比丘．若比丘尼当施设心无有犹豫狐疑于佛．犹豫狐疑于众。具足于戒律。心意专正。无有错乱。亦不兴意希望余法。亦不侥幸修梵行。我当以此行法作天．人身。神妙尊豪。

    若复有比丘．比丘尼无有狐疑犹豫于佛．法．圣众。亦无犯戒。无所漏失。我今告汝。重嘱累汝。彼比丘当趣二处。若生天上．若在人中。犹如人处极热之中。兼复饥渴。遇得阴凉之处。得冷泉水饮。彼人虽生斯念。我虽遇阴凉冷水饮之。犹不断饥渴。但彼人暑热已尽。饥渴已除。此亦如是。若比丘．比丘尼无狐疑犹豫于如来所者。彼比丘便趣二处。若生天上．若处人中。若比丘．比丘尼当求方便。断心五弊。除心五结。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第5经

《增一阿含经·51.非常品第五十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。或有是时。王威不普。盗贼竞兴。贼已竞兴。村家．城廓．人民之类皆悉败亡。或遭遇饥馑。取命终者。设彼众生于饥馑取命终者。皆堕三恶趣。今此精进比丘亦复如是。若持戒减少。尔时恶比丘兢起。恶比丘已竞起恶。正法渐衰。增益非法。非法已增益。其中众生皆堕三恶趣。

    若复是时。王威远接。贼便隐藏。王已远接。城廓．村落．人民炽盛。今此精进比丘亦复如是。若持戒完具。尔时犯戒比丘渐衰耗。正法兴隆。非法衰耗。其中众生命终之后皆生天上．人中。是故。比丘。当念具足戒律。威仪礼节。无令缺减。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第6经

《增一阿含经·51.非常品第五十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。宁常眠寐。不于觉寤之中思惟乱想。身坏命终。生于恶趣。宁以火烧铁锥而烙于眼。不以视色兴起乱想。兴想比丘为识所败。比丘已为识所败。必当趣三恶道。地狱．畜生．饿鬼。

    今我所以说者何。彼人宁当睡眠。不于觉寤之中思惟乱想。宁以利锥刺坏其耳。不以听声兴起乱想。兴想比丘为识所败。宁恒睡眠。不于觉寤起于乱想。

    宁热钳坏其鼻根。不以闻香兴起乱想。兴想比丘为识所败。已为识所败。便堕三恶趣。地狱．畜生．饿鬼。我所说者。正谓此耳。

    宁以利剑截断其舌。不以恶言．粗语堕三恶趣。地狱．畜生．饿鬼。宁常睡眠。不于觉寤兴起乱想。

    宁以热铜叶缠裹其身。不共长者．居士．婆罗门女共相交接。设与交接言语往返者。必堕三恶趣。地狱．畜生．饿鬼。我所说者。正谓此耳。

    宁恒睡眠。不以觉寤意有所念。欲坏圣众。已坏圣众。堕五逆罪。亿千诸佛终不疗救。夫斗乱众者。必当堕不救之罪。是故。我今说宁常睡眠。不于觉寤意有所念。欲坏圣众。受无救之罪。是故。比丘。当将护六情。无令漏失。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第7经

《增一阿含经·51.非常品第五十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠祁长者有四儿。不事佛．法．圣众。亦复不自归命佛．法．圣众。是时。阿那邠祁长者告四儿曰。汝等各各自归佛．法．圣众。长夜之中获福无量。

    诸儿白父。我等诸子不堪自归佛．法．圣众。

    阿那邠祁长者告曰。我今各赐卿等纯金千两。随我教敕。自归命佛．法．圣众。

    诸子白言。我不堪任自归佛．法．圣众。

    父复告曰。加赐汝二千．三千．四千．五千两纯金。宜当自归佛．法．圣众。长夜之中获福无量。

    尔时。诸子闻斯语已。默然受之。是时。诸子白阿那邠祁长者曰。我等当云何自归佛．法．圣众。

    阿那邠祁长者报曰。汝等尽来。随吾至世尊所。若世尊有所说者。汝等当念奉行。

    诸子白父。如来今为所在。去此远近。

    其父报曰。今如来．至真．等正觉近在舍卫国。止吾园中。

    时阿那邠祁将四儿往至世尊所。到已。头面礼足。在一面立。尔时。长者白世尊言。我今四子不自归佛．法．圣众。近昨各赐五千两金。劝令事佛．法．圣众。唯愿世尊各与说法。使长夜之中受福无量。

    尔时。世尊与长者四子渐渐说法。劝令欢喜。长者诸子闻说法。踊跃欢喜。不能自胜。前自长跪。白世尊言。我等各各自归世尊．正法．圣众。自今已后。不复杀生。乃至不饮酒。如是再三。

    时阿那邠祁长者白世尊言。若使有人出物雇人使事佛者。其福云何。

    世尊告曰。善哉。善哉。长者。乃致斯问。天．人得安。乃能问如来斯义。善思念之。吾当为汝说。时长者从佛受教。

    世尊告曰。有四大藏。云何为四。有伊罗钵龙在乾陀卫国。此名一藏。无数珍宝积满其宫。复有班稠大藏在蜜絺罗国。珍宝积聚不可称计。复有宾伽罗大藏在须赖吒国。珍宝积聚不可称计。复有蠰佉大藏在波罗奈国。珍宝积聚不可称计。设阎浮地男女大小。各各探抱四年四月四日。取伊罗钵藏者终不减少。班稠藏四年四月四日。各来取者不知减少。宾伽罗藏四年四月四日。各各取者不知减少。蠰佉大藏在波罗奈国四年四月四日。取者不知减少。是谓。长者。四大宝藏。若阎浮地男女大小。各各探抱经四年四月四日不知减少。

    将来之世有佛名弥勒。出现于世。尔时。国界名鸡头。王所治处。东西十二由延。南北七由延。人民炽盛。谷米丰登。鸡头王治处。绕城七匝有池水。各纵广一由延。金沙在下。优钵莲华．拘勿头花．分陀利华各生其中。外像金色．银色．水精色．琉璃色。设银水凝冻化成为银。若金水冻化成为金。若琉璃水冻化为琉璃。若水精冻化为水精。

    长者当知。尔时。有四大城门。银池水中金作门阈。金池水中银作门阈。琉璃池中水精作门阈。水精池中琉璃作门阈。

    长者当知。尔时。鸡头城中周匝悬铃。是时。铃声闻皆出五乐之音。尔时。城中恒有七种之声。云何为七。螺声．鼓声．琴声．小鼓声．圆鼓声．鞞鼓声。歌舞声为七。尔时。鸡头城中生自然粳米。皆长三寸。极为香美。出众味上。寻取寻生。皆不见所取之处。尔时。有王名蠰佉。以法化。七宝具足。

    长者当知。尔时。典藏人名为善宝。高德智慧天眼第一。皆能知宝藏处所。有主之藏自然拥护。无主之藏便奉上王。尔时。伊罗钵龙王．般稠龙王．宾伽罗龙王．蠰佉龙王。是时四龙王主典宝藏。皆往至善宝典藏所。而语之曰。欲所须者。我等相给。时四龙王。唯愿奉上四藏之宝。以自营己。时。善宝典主即取四藏之宝。奉上蠰佉王金宝羽车。

    尔时。世尊便说斯偈。

    伊罗在乾陀　　班稠在蜜絺
    宾伽须赖国　　蠰佉婆罗国
    此是四宝藏　　种种藏充满
    尔时常出现　　功德之所至
    奉上彼圣王　　金银葆羽车
    诸神皆拥护　　长者受其福

    尔时。有佛出世名为弥勒．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。教化人民。长者当知。尔时。善宝典藏者。岂异人乎。莫作是观。所以然者。尔时藏主者。今长者是也。

    时。蠰佉王以金车广作福德。将八万四千大臣。前后围绕。往至弥勒所。出家学道。尔时。典藏亦复广作福德。亦当出家学道。尽于苦际。皆由长者将导四子。使自归于佛．法．比丘僧。缘是功德。不堕三恶趣。复缘此德得四大藏。亦缘此报与蠰佉作典藏主。即于彼世尽于苦际。所以然者。归佛．法．僧。其德不可量。其有自归佛．法．众者。其福如是。是故。长者。当慈愍有形之类。求其方便。向佛．法．众。如是。长者。当作是学。

    尔时。阿那邠祁长者欢喜踊跃。不能自胜。即从坐起。绕佛三匝。作礼而去。及其四子亦复如是。

    尔时。阿那邠祁长者及四子闻佛所说。欢喜奉行。


51.非常品第五十一·第8经

《增一阿含经·51.非常品第五十一·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠祁长者身抱重患。时。舍利弗以天眼观清净无瑕秽。见阿那邠祁长者身抱重患。寻告阿难曰。汝来共至阿那邠祁长者所问讯。

    时。阿难报曰。宜知是时。

    尔时。阿难到时持钵。入舍卫城乞食。以次渐渐至阿那邠祁长者家。即便就座。时舍利弗即于座上。语阿那邠祁长者曰。汝今所疾有增有损乎。觉知苦痛渐渐除。不至增剧耶。

    长者报曰。我今所患极为少赖。觉增不觉减。

    舍利弗报曰。如今。长者当忆佛。是谓如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。亦当追忆念法。如来法者。极为甚深。可尊可贵。无与等者。贤圣之所修行。亦当念僧。如来众者。上下和顺无有诤讼。法法成就。圣众者。戒成就．三昧成就．智慧成就．解脱成就．见慧成就。所谓僧者。四双八辈。此名如来圣众。可尊可贵。是世间无上福田。长者。若修行念佛．念法．念比丘僧者。其德不可称计。获甘露灭尽之处。

    若善男子．善女人念三尊已。佛．法．圣众。堕三恶趣者。终无此事。若彼善男子．善女人修念三尊。必至善处天上．人中。然后。长者。不起于色。亦不依色而起于识。不起于声。不依声而起于识。不起香。不依香而起于识。不起于味。不依味而起于识。不起细滑。不依细滑而起于识。不起意。不依意而起于识。不起今世．后世。不依今世．后世而起于识。不起于爱。莫依爱而起于识。所以然者。缘爱有受。缘受有有。缘有有生．死．愁．忧．苦．恼。不可称计。是谓有此五苦盛阴。无有我．人．寿．命．士夫．萠兆．有形之类。若眼起时。亦不知来处。若眼灭时则灭。亦不知去处。无有而眼生。已有而眼灭。皆由合会诸法因缘。所谓因缘法者。缘是有是。无是则无。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼．不可称计。耳．鼻．舌．身．意。亦复如是。无有而生。已有而灭。亦复不知来处。亦不知去处。皆由合会诸法因缘。是谓。长者。名为空行第一之法。

    是时。阿那邠祁长者悲泣涕零不能自止。

    时。舍利弗语阿那邠祁曰。以何因缘悲感乃尔乎。

    长者报曰。我不悲感。所以然者。我昔日来数承事佛。亦复尊敬诸长老比丘。亦不闻如斯尊重之法。如舍利弗之所演说。

    是时。阿难语阿那邠祁曰。长者当知。世间有二种之人。如来之所说。云何为二。一者知乐。二者知苦。彼习乐之人。所谓尊者耶输提族姓子是。彼习苦之人。婆伽梨比丘是。又复。长者。耶输提比丘解空第一。信解脱者。婆伽梨比丘。又复。长者。知苦之人．知乐之人。二人心俱解脱。二俱如来弟子无与等者。由其不没不生。二人勤受佛教。亦无懈废。但心有增减故。人有知者。有不知者。如长者之所说。我昔已来承事诸佛。恭敬长老比丘。初不闻如斯尊重之法。如舍利弗之所说。耶输提比丘视于地。而心得解脱。婆伽梨比丘观视于刀。即时心得解脱。是故。长者。当作如婆伽梨比丘之比。

    是时。舍利弗广与说法。劝令欢喜。使发无上之心。即从坐起而去。

    舍利弗．阿难去未久。须臾之顷阿那邠祁长者命终。便生三十三天。尔时。阿那邠祁天子有五事功德。胜彼诸天。云何为五。所谓天寿．天色．天乐．天威神．天光明。尔时。阿那邠祁天子便作是念。我今获此天身皆由如来之恩。今我不宜于五欲自娱乐。先应至世尊所。拜跪问讯。时。阿那邠祁天子将诸天人。前后围绕。持诸天花散如来身上。时如来在舍卫祇树给孤独园。

    时。彼天子在虚空中。叉手向世尊。便说斯偈。

    此是祇洹界　　仙人众娱戏
    法王所治处　　当发欢悦心

    尔时。阿那邠祁天子说斯偈已。如来默然可之。时。彼天子即生此念。如来已然可。我即舍神足。在一面立。

    时。阿那邠祁天子白世尊言。我是须达。又名阿那邠祁。人所明了。亦是如来弟子受圣尊教。今取命终。生三十三天。

    世尊告曰。汝由何恩今获此天身。

    天子白佛。蒙世尊之力。得受天身。时。阿那邠祁天子复以天华散如来身上。亦散阿难及舍利弗身上。遍绕祇洹七匝还没不现。

    是时。世尊告阿难曰。昨夜有天子来至我所。便说斯偈。

    此是祇洹界　　仙人众娱戏
    法王所治处　　当发欢悦心

    是时。彼天子绕祇洹七匝便退而去。汝今阿难。汝颇识彼天子乎。

    阿难白佛言。必当是阿那邠祁长者也。

    佛告阿难。如汝所言。善哉。乃能以未知智而识彼天子。所以然者。彼是阿那邠祁天子。

    阿难白佛言。阿那邠祁。今生天上为名何等。

    世尊告曰。即名阿那邠祁。所以然者。彼天即生之日。诸天各各有此言。此天子在人中时。是如来弟子。恒等心普施一切。周穷济乏。作此功德已。此是三十三天。今故续名阿那邠祁。

    尔时。世尊告诸比丘。有大功德智慧成就。阿难比丘今在学地。智慧无与等者。所以然者。阿罗汉所应知者。阿难便知之。过去诸佛世尊所应学者。阿难皆明了知。过去时亦有斯人。闻便了知。如我今日阿难比丘瞻望方知之。如来须是。如来不须是。过去诸佛弟子入三昧方知未然之事。如我今日阿难比丘睹便晓了。

    尔时。世尊告诸比丘。我声闻中博有所知。有勇猛精进。念不错乱。多闻第一。堪任执事。所谓阿难比丘是。

    时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第9经

《增一阿含经·51.非常品第五十一·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠祁长者有儿妇名曰善生。颜貌端正。面如桃华色。王波斯匿大臣之女。凭其姓望。恃其豪族。亦不恭敬姑嫜及其夫婿。亦不事佛．法及比丘僧。亦不敬奉三尊。

    是时。阿那邠祁长者便往至世尊所。头面礼足。在一面坐。尔时。长者白世尊言。近与儿取妇。是波斯匿王第一大臣之女。自恃其姓望。不承事三尊．长老尊卑。唯愿世尊当与说法。使发欢喜。心开意解。

    尔时。如来默然许可长者所说。

    时。长者复白佛言。唯愿世尊当受我请及比丘僧。

    尔时。长者以见如来默然受请。即从座起。礼佛三匝而去。还至家中。办具种种饮食。敷好坐具。寻白。时至。唯愿世尊当受我请。饮食已具。

    尔时。世尊将诸比丘众。前后围绕。至长者家。就座而坐。尔时。长者更取小座。在如来前坐。

    尔时。世尊告善生女人曰。长者女当知。夫为妇人有四事。云何为四。有妇如似母。有妇似亲亲。有妇似贼。有妇似婢。汝今当知。妇似母者。随时瞻视夫主。不令有乏。承事供养。尔时。诸天便复将护。若人．非人不得其便。死便生天。是谓。长者。此名妇人似母者也。

    彼云何有妇似亲亲者。于是。长者妇见夫已。无有增减之心。同其苦乐。是谓其人似亲亲者也。

    彼云何名为妇如似贼。于是。女人若见夫已。便怀瞋恚。憎疾夫主。亦不承事恭敬礼拜。见辄欲害。心在他所。夫不亲妇。妇不亲夫。不为人所爱敬。诸天不拥护。恶鬼侵害。身坏命终。入地狱中。是谓斯人如似贼也。

    彼云何名妇人如似婢也。于是。贤良之妇见夫主随时瞻视。忍其言语。终不还报。忍其寒苦。恒有慈心。于三尊所。亦生斯念。此存我在。此衰我耗。以此之事。诸天拥护。若人．非人皆悉爱念。身坏命终。生善处天上。是谓。长者女。有此四妇。汝今为在何条。

    时。彼女人闻世尊说此语已。前礼佛足。白世尊言。唯愿世尊。我今改往修来。更不敢为。自今已后。常行礼法。如似婢也。

    是时。善生女人还至夫所。头面礼足。唯愿瞻视。当如婢也。

    是时。善生女人复至世尊所。头面礼足。在一面坐。尔时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲为不净想。淫为大秽。是时。世尊已知女人心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与女人说之。即于座上得法眼净。犹如新衣易染为色。此亦如是。分别诸法。善解深妙之义。自归三尊。而受五戒。

    尔时。善生女人闻佛所说。欢喜奉行。


51.非常品第五十一·第10经

《增一阿含经·51.非常品第五十一·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者舍利弗便往至世尊所。头面礼足。在一面坐。须臾退坐白世尊言。尊。恒称誉豪尊高位。不说卑贱。然我。世尊。不叹豪尊。不说卑贱。处中而说。使得出家学道。

    佛告舍利弗。汝等自称言。不叹豪尊。不说卑贱。处中而说。得出家学道。然我今日亦不说上．中．下及受生分。所以然者。夫生甚苦。不足愿乐。如彼粪除。少尚极臭。何况积多。今受生分亦复如是。一生．二生犹尚苦难。何况流转终始而可甘处。由有有生。由生有老。由老有病。有死．愁．忧．苦．恼。何可贪乐。便成五盛阴身。吾今观此义已。而作是说。一生．二生犹尚苦难。何况流转终始而可甘处。

    若当舍利弗意欲生者。便当发愿生豪贵家。不生卑贱。所以然者。舍利弗。众生长夜为心所缚。不为豪族所缚。然我。舍利弗。处豪贵家。是刹利种。出转轮圣王。设我不出家学道者。应为转轮圣王。今舍转轮圣王位。出家学道。成无上道。夫生卑贱家者。不得出家学道。反堕恶趣。是故。舍利弗。当求方便。降伏于心。如是。舍利弗。当作是学。

    尔时。舍利弗闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第1经

《增一阿含经·52.大爱道般涅槃品第五十二·第1经》

    （一）

    闻如是。

    一时。佛在毗舍离普会讲堂所。与大比丘众五百人俱。

    尔时。大爱道游于毗舍离城高台寺中。与大比丘尼众五百人俱。皆是罗汉。诸漏已尽。尔时。大爱道闻诸比丘说。如来不久当取灭度。不过三月。当在拘夷那竭娑罗双树间。尔时。大爱道便作是念。我不堪任见如来取灭度。亦复不堪任见阿难取灭度。我今宜可先取灭度。

    尔时。大爱道便往至世尊所。头面礼足。在一面坐。尔时。大爱道前白佛言。我闻世尊不久当取灭度。却后不过三月。在拘夷那竭娑罗双树间。我今不堪见世尊及阿难取灭度也。唯愿世尊听我先取灭度。尔时。世尊默然可之。

    尔时。大爱道重白佛言。自今已后。唯愿世尊与诸比丘尼说戒。

    佛告之曰。我今听比丘尼。还与比丘尼说禁戒。如我本所施行禁戒。无令差错。

    尔时。大爱道前礼佛足。在佛前立。尔时。大爱道复白佛言。我今更不见如来颜色。亦复不见将来诸佛。不受胞胎。永处无为。今日违离圣颜。永更不睹。

    时大爱道绕佛七匝。亦复绕阿难七匝。尽绕诸比丘众。却退而去。还诸比丘尼众中。告诸比丘尼曰。我今欲入无为涅槃界。所以然者。如来不久当取灭度。汝等各宜随时所行。

    尔时。差摩比丘尼．优钵色比丘尼．基利施比丘尼．舍仇梨比丘尼．奢摩比丘尼．钵陀阑柘比丘尼．婆罗柘罗比丘尼．迦旃延比丘尼．阇耶比丘尼及五百比丘尼。往至世尊所。在一面立。尔时。五百比丘尼。差摩比丘尼最为上首。而白佛言。我等诸人闻如来不久当取灭度。我等不忍见世尊及阿难先取灭度。唯愿世尊听我等先取灭度。我等今取涅槃。正是其宜。尔时。世尊默然可之。时差摩比丘尼及五百比丘尼见世尊默然可之。前礼佛足。绕三匝便退而去。还诣本房。

    时。大爱道闭讲堂门。击揵椎。于露地敷坐具。腾在虚空。于虚空中坐卧经行。或出火焰。身下出烟。身上出火。身下出水。身上出烟。举身放焰。举身放烟。左胁出水。右胁出火。右胁出水。左胁出烟。前出火。后出水。前出水。后出火。举身出火。举身出水。

    尔时。大爱道作若干变化。还在本座。结跏趺坐。正身正意。系念在前。而入初禅。从初禅起而入二禅。从第二禅起而入第三禅。从三禅起入第四禅。从第四禅起入空处。从空处起入识处。从识处起入不用处。从不用处起入有想无想处。从有想无想处起入想知灭。从想知灭起还入有想无想处。从有想无想起入不用处。从不用处起还入识处。从识处起还入空处。从空处起还入第四禅。从第四禅起还入三禅。从三禅起入二禅中。从二禅起还入初禅。从初禅起入二禅。从二禅起还入三禅。从三禅起还入四禅。已入四禅便取灭度。

    尔时。天地大动。东踊西没。西踊东没。四边都踊中央没。又四面凉风起。诸天在空作倡伎乐。欲界诸天涕零悲泣。犹如春月天降甘雨。神妙之天杂碎优钵华香。又杂碎栴檀而散其上。

    尔时。差摩比丘尼．优钵色比丘尼．基梨施瞿昙弥比丘尼．舍瞿离比丘尼．奢摩比丘尼．波陀兰遮罗比丘尼．迦旃延比丘尼．阇耶比丘尼。如此上首五百比丘尼等。各各于露地敷坐。飞在虚空。于虚空之中坐卧经行。作十八变。乃至入想知灭。各取灭度。

    尔时。毗舍离城内有大将名曰耶输提。将五百童子集普会讲堂有所讲说。时。耶输提及五百童子遥见五百比丘尼作十八变。见已。欢喜踊跃无量。各共叉手而向彼所。尔时。世尊而告阿难曰。汝往至耶输提大将所。而告之曰。速办五百床具。五百坐具。五百瓶酥。五百瓶油。五百舆花。五百裹香。五百车薪。

    尔时。阿难前白佛言。不审世尊欲何施为。

    佛告之曰。大爱道已取灭度。及五百比丘尼泥洹。我等欲供养舍利。

    尔时。阿难悲泣交集。不能自胜。大爱道取灭度何其速哉。

    尔时。阿难以手挥泪。便往至耶输提大将所。

    尔时。耶输提遥见阿难来。皆起前迎。并作是说。善来。阿难。欲何告敕。又行非常。

    尔时。阿难报曰。我是佛使。欲有所告敕。

    时。大将咸共问曰。欲何所告敕。

    阿难报曰。世尊告大将曰。当办五百床。五百坐具。五百瓶酥。五百瓶油。五百舆花。五百裹香。五百车薪。大爱道及五百比丘尼皆取灭度。我等往供养舍利。

    尔时。大将悲泣交集。而作是说。大爱道取灭度何其速哉。及五百比丘尼取灭度甚为速哉。谁当教授我等。教化分檀布施。

    尔时。耶输提大将即办五百床。五百坐具。五百瓶油．酥．薪。及诸耶维之具。往至世尊所。头面礼足。在一面立。尔时。耶输提大将白世尊言。如来所约敕。供养之具今日已办。

    佛告曰。汝今各取大爱道身及五百比丘尼身。出毗舍离到旷野之处。吾欲于彼供养舍利。

    耶输提大将白佛言。唯然。世尊。

    是时。长者即往至大爱道等所。告一人曰。汝今施梯。登墙入内。徐开门。无令有声。

    是时。彼人如彼教敕。即入开门。复敕五百人各举舍利着于床上。尔时。有二沙弥尼在。一名难陀。二名优般难陀。是时。二沙弥尼语大将曰。止。止。大将。勿触扰诸师。

    耶输提大将报曰。汝师不为睡眠。皆取灭度。

    尔时。二沙弥尼闻诸师皆取灭度。心怀恐怖。即自思惟。观有习之法皆是尽法。即于坐处得三明六通。尔时。二沙弥尼即飞在虚空中。先至旷野之中作十八变。坐卧经行。身出水火。变化无量。即于无余涅槃界而取般涅槃。

    尔时。世尊将诸比丘僧。前后围绕。往至大爱道比丘尼寺中。尔时。世尊告阿难．难陀．罗云。汝等举大爱道身。我当躬自供养。

    是时。释提桓因知世尊心中所念。即从三十三天上。譬如力士屈伸臂顷来至毗舍离。到世尊所。头面礼足。在一面立。其中漏尽比丘皆见释提桓因及三十三天。其不漏尽有欲比丘及比丘．比丘尼．优婆塞．优婆夷未漏尽者。亦不见释提桓因及三十三天。

    尔时。梵天王遥知如来心中所念。将诸梵天从梵天上没。来至世尊所。头面礼足。在一面立。

    尔时。毗沙门天王知世尊心中所念。将阅叉．鬼神。到如来所。头面礼足。在一面立。

    尔时。提地赖吒天王将诸乾沓和。从东方来至如来所。头面礼足。在一面立。毗娄勒叉天王将诸无数拘槃荼。从南方来至世尊所。头面礼足。在一面立。毗娄波叉天王将诸龙神来至如来所。头面礼足。在一面立。及欲界．色界．无色界诸天。各各知如来心中所念。来至世尊所。头面礼足。在一面立。

    尔时。释提桓因．毗沙门天王前白佛言。唯愿世尊勿自劳神。我等自当供养舍利。

    佛告诸天。止。止。天王。如来自当知时。此是如来所应修行。非是天．龙．鬼神所及也。所以然者。父母生子多有所益。长养恩重。乳哺怀抱。要当报恩。不得不报恩。然诸天当知。过去诸佛世尊所生母先取灭度。然后诸佛世尊皆自供养蛇旬舍利。正使将来诸佛世尊所生之母先取灭度。然后诸佛皆自供养。以此方便。知如来应自供养。非天．龙．鬼神所及也。

    尔时。毗沙门天王告五百鬼曰。汝等往至栴檀林中。取香薪来。当供养蛇旬。时。五百鬼闻天王语已。即往至栴檀林中。取栴檀薪来至旷野之间。

    是时。世尊躬自举床一脚。难陀举一脚。罗云举一脚。阿难举一脚。飞在虚空。往至彼冢间。其中四部之众。比丘．比丘尼．优婆塞．优婆夷。举五百比丘尼舍利至于冢间。尔时。世尊告耶输提大将曰。汝今更办二床。二坐具。二车薪．香花供养二沙弥尼身。

    耶输提大将白佛言。唯然。世尊。寻时。即办供养之具。

    尔时。世尊以栴檀木各传与诸天。是时。世尊复告大将曰。汝今各取五百舍利。各分别而供养之。二沙弥亦复使然。

    时。大将受佛教已。各各分别而取供养。即取蛇旬。尔时。世尊复以栴檀木着大爱道身上。

    尔时。世尊便说斯偈。

    一切行无常　　生者必有尽
    不生则不死　　此灭为最乐

    尔时。诸天．人民皆悉云集在于冢间。天．人大众十亿垓那术。时大将火灭已。复取舍利而起偷婆。

    佛告大将曰。汝今取五百比丘尼舍利与起偷婆。长夜之中受福无量。所以然者。世间有四人起于偷婆。云何为四。若有人与如来．至真．等正觉起于偷婆。转轮圣王。与声闻．辟支佛起偷婆者。受福无量。尔时。世尊与诸天．人民说微妙之法。劝令欢喜。尔时。天与人有一亿。诸尘垢尽。得法眼净。

    尔时。诸天．人民．乾沓和．阿须轮．四部之众闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第2经

《增一阿含经·52.大爱道般涅槃品第五十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。与大比丘众五百人俱。

    尔时。舍卫城内有比丘尼名曰婆陀。将五百比丘尼于彼游化。时。婆陀比丘尼在闲静之处。而自思惟。结跏趺坐。系念在前。自忆无数宿命之事。复自笑。有比丘尼遥见婆陀比丘尼笑。见已。便往至比丘尼所。今婆陀比丘尼独在树下而笑。将有何缘。

    时。五百比丘尼即相将至婆陀比丘尼所。头面礼足。尔时。五百比丘尼白婆陀曰。有何因缘独坐树下而笑耶。

    尔时。婆陀比丘尼告五百比丘尼曰。我向者在此树下自忆无数宿命之事。复见昔日所经历身。死此生彼。皆悉观见。

    时。五百比丘尼复白言。唯愿当说曩昔之缘。

    时。婆陀比丘尼告五百比丘尼曰。过去久远九十一劫有佛出世。名曰毗婆尸如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。尔时。世界名槃头摩。人民炽盛不可称计。尔时。如来游彼国界。将十六万八千比丘众。前后围绕而为说法。时佛名号流布四远。毗婆尸佛者众相具足。是一切人良祐福田。尔时。彼国界中有童子名曰梵天。颜貌端正。世之希有。

    时。彼童子手执宝盖而行诸街巷中。时有居士妇亦复端正。亦从此道行。众人皆共观看。时童子便作是念。我今亦复端正。手执宝盖。众人皆不观视我身。此诸人民皆共观此女人。我今要当作方便。使人观视我。时彼童子即出彼城。往至毗婆尸佛所。手执宝华。供养七日七夜。亦作誓愿。设当毗婆尸佛有此神足。有此神力。是世间．天上福田。持此功德。使我将来之世作女人身。人民见之莫不喜踊。

    尔时。彼童子七日七夜供养彼佛已。随命长短。后便生三十三天。于彼作女人身。极为端正。玉女中第一。以五事功德胜彼天女。云何为五。所谓天寿．天色．天乐．天威福．天自在。时三十三天见已。各自说曰。此天女者。极为殊妙。无与等者。其中或有天子作是说。此天女我应得以为天后。各相竞争。时大天王说曰。汝等勿共斗讼。其中能说极妙法者。便以此天女与之作妇。

    尔时。有一天子便说斯偈。

    若起若复坐　　寤寐无有欢
    设我眠睡时　　然后乃无欲

    尔时。复有天子而说斯偈。

    汝今故为乐　　于眠无念想
    我今兴欲念　　如似打战鼓

    尔时。复有天子而说斯偈。

    设复打战鼓　　犹有休息时
    我欲驰速疾　　如水流不停

    尔时。复有天子而说斯偈。

    如水漂大木　　犹有休息时
    我恒思想欲　　如杀象不眴

    尔时。诸天中最尊天子与诸天人而说斯偈。

    汝等犹闲暇　　各能说斯偈
    我今不自知　　为存为亡乎

    尔时。诸天人白彼天子曰。善哉。天子。所说偈者极为清妙。今日此天女奉贡天王。尔时。天女即入天王宫。汝等诸天勿有犹豫。所以然者。尔时童子供养佛上宝盖者。岂异人乎。莫作是观。尔时童子身者。即我身是也。过去三十一劫有式诘如来。出现于世。游化于野马世界。与大比丘众十六万人俱。尔时。彼天女后便命终而生人中。受女人身。极为端正。世之希有。时式诘如来到时。着衣持钵。入野马城乞食。时彼天女人复为长者妇。以好饮食。奉上式诘如来。普作誓愿。持此功德之业。所生之处莫堕三恶趣。颜貌端正。与人殊异。

    尔时。彼女人后便命终生三十三天。于彼复作女人身。极为端正。有五事功德胜彼诸天。尔时天女。岂异人乎。莫作是观。所以然者。彼女人者。则我身是。

    即于彼劫毗舍罗婆如来出现于世。尔时天女随寿长短。命终之后来生人中。受女人身。颜貌端正。世之希有。复与长者居士作妇。尔时。长者妇复以妙衣好服奉上如来。发此誓愿。使我将来之世得作女身。时彼妇女命终之后生三十三天。颜貌端正。胜彼天女。尔时彼女人者。岂异人乎。莫作斯观。所以然者。尔时女人者。则我身是。

    时彼女人随寿长短。命终之后。来生人中。在波罗奈大城。与月光长者作妇婢。颜貌粗丑。人所恶见。自毗舍罗婆去世。更无佛。尔时。辟支佛游化。时月光长者妇告其婢曰。汝在外游行。求觅沙门。颜貌端正。入吾意者。将来在家。吾欲供养。尔时。彼婢即出家中。在外求觅沙门。遇见辟支佛城内游乞。然颜貌粗恶。姿色丑弊。时彼婢使语辟支佛曰。大家欲见。愿屈至家。即入白主。沙门已至。可往相见。

    时长者妇见沙门已。心不欢乐。即语其婢。此还发遣。吾不布施。所以然者。由其颜貌粗弊故。尔时。其婢语夫人曰。设夫人不惠施沙门者。我今日所应食分。尽用惠施。时彼夫人即出食分。细麨一升。时彼婢便授与沙门。辟支佛受此食已。飞在虚空作十八变。时长者婢复作誓愿。持此功德。所生之处莫堕三恶趣。使我将来之世。得作女人。极为端正。

    时彼辟支佛手擎钵饭。绕城三匝。月光长者将五百商人集普会讲堂。时彼城中男女大小。见辟支佛擎钵饭。飞在虚空。见已。相谓言。斯是何人功德乃尔乎。遇此辟支佛饭食惠施。

    时长者婢语夫人曰。出观向沙门神德。飞在虚空作十八变。神德无量。时长者妇告其婢曰。今所惠施沙门之食。设获福者。尽持与我。我当与汝二日食直。其婢报曰。不堪任以福相与。夫人告曰。与汝四日食直。乃至十日食直。其婢报曰。我不堪任以福相与。夫人告曰。我今与汝百枚金钱。其婢报曰。我不须。夫人复告。与汝二百。乃至千枚金钱。其婢报曰。我亦不须。夫人告曰。我免汝身。使不作婢。婢报曰。我亦不须求为良人。夫人复告。汝作夫人。我为婢使。其婢报曰。我亦不须求为夫人。夫人告曰。我今当取汝挝打。毁兀耳鼻。截汝手足。当断汝头。其婢报曰。如斯之痛。尽堪任受。终不以福而相惠施。身属大家。心善各异。尔时。长者妇即挝其婢。

    时五百商人各作斯论。此神人者今来乞食。必当是我家施与。时月光长者发遣诸人。还来入家。见夫人取婢鞭打。即问之曰。以何因缘而鞭此婢。时婢便以斯因缘具白。时月光长者欢喜踊跃。不能自胜。即摄夫人以为婢使。使其婢代夫人处。

    尔时。波罗捺城有王治化。名梵摩达。时彼大王闻月光长者饭辟支佛。甚怀喜悦。乃遇真人。随时惠施。梵摩达王即遣人召月光长者。而告之曰。汝实饭神仙真人乎。长者白王。实遇真人。以食惠施。时梵摩达王寻时赏赐。更增职位。时长者婢随寿长短。命终之后生三十三天。颜貌殊妙。世之希有。五事功德胜彼诸天。诸妹莫作是观。尔时长者婢。即我身是也。

    于此贤劫中有佛出世。名拘楼孙如来。时彼天女随寿长短。命终之后生于人中。尔时。耶若达梵志作女。时此女人复饭如来。发誓愿。求作女人身。后命终生三十三天。颜貌端正。胜诸天女。复从彼命终。生于人中。

    尔时。拘那含牟尼佛出现于世。时彼天女为长者女。复以金华供养拘那含牟尼佛。持此功德。所生之处。莫堕三恶趣。使我后身得作女人身。时此女人随寿长短。命终之后生三十三天。于彼端正。出众天女上。有五事功德而不可及。尔时长者女供养拘那含牟尼佛。岂异人乎。莫作斯观。尔时长者女人。则我身是。

    时彼天女随寿长短。来生人中。复与长者作妇。颜貌殊特。世间希有。

    尔时。迦叶如来出现于世。时长者妇七日七夜。供养迦叶佛。发誓愿言。使我将来世得作女人身。

    时长者妇随寿长短。命终之后生三十三天。有五事功德胜彼天女。尔时长者妇供养迦叶佛者。岂异人乎。莫作斯观。尔时长者妇。则我身是。

    于此贤劫释迦文佛出现于世。时彼天女命终之后生罗阅城中。与劫毗罗婆罗门作女。颜貌端正。出诸女表。劫毗罗婆罗门女正似紫磨金像。至彼女人所。黤黮如似墨。意不贪五欲。诸妹莫作斯观。此女人身岂异人乎。尔时婆罗门女者。则我身是。诸妹当知。缘昔日功报。与比钵罗摩纳作妇。所谓摩诃迦叶是。尊大迦叶先自出家。后日我方出家。自忆昔日所经历女人之身。是以今故自笑耳。我以无智自蔽。供养六如来。求作女人身。以此因缘。故笑昔日所经历。

    尔时。众多比丘闻婆陀比丘尼自忆宿命无数世时事。即往世尊所。头面礼足。在一面坐。以此因缘。具白如来。

    尔时。世尊告诸比丘。汝等颇见声闻之中比丘尼。自忆无数世事如斯人乎。

    比丘白佛。不见。世尊。

    佛告诸比丘。我声闻中第一弟子自忆宿命无数世事。劫毗罗比丘尼是。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第3经

《增一阿含经·52.大爱道般涅槃品第五十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘往至世尊所。头面礼足。在一面坐。须臾退坐。前白佛言。劫为长短．为有限乎。

    佛告比丘。劫极长远。我今与汝引譬。专意听之。吾今当说。尔时。比丘从佛受教。

    世尊告曰。比丘当知。犹如铁城纵广一由旬。芥子满其中。无空缺处。设有人来百岁取一芥子。其铁城芥子犹有减尽。然后乃至为一劫。不可称计。所以然者。生死长远无有边际。众生恩爱缚着。流转生死。死此生彼。无有穷已。我于其中厌患生死。如是。比丘。当求巧便。免此爱着之想。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第4经

《增一阿含经·52.大爱道般涅槃品第五十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白佛言。世尊。劫为长远。

    佛告比丘。劫极远。不可以算筹量。我今当与汝引譬喻。善思念之。吾今当为汝说。尔时。彼比丘从佛受教。

    世尊告曰。犹如大石山纵广一由旬。高一由旬。设有人来手执天衣。百岁一拂。石犹磨灭。劫数难限。所以然者。劫数长远。无有边际。如此非一劫．百劫。所以然者。生死长远。不可限量。无有边际。众生之类。无明所弊。流浪生死。无有出期。死此生彼。无有穷已。我于其中厌患生死。如是。比丘。当求巧便。免此爱着之想。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第5经

《增一阿含经·52.大爱道般涅槃品第五十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。随时闻法有五功德。恒不失时。云何为五。未曾闻法便闻之。已闻便持。除去狐疑。亦无邪见。解甚深之法。是谓。比丘。随时闻法有此五功德。是故。比丘。当念常听甚深之法。此是我之教诫。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第6经

《增一阿含经·52.大爱道般涅槃品第五十二·第6经》

    （六）

    闻如是。

    一时。佛在毗舍离摩诃婆那园中。与大比丘众五百人俱。

    尔时。师子大将便往至世尊所。头面礼足。在一面坐。尔时。如来告大将曰。施主檀越有五功德。云何为五。

    于是。施主名闻远布。某甲村中有此好施之人。周穷济乏。无有爱惜。是谓。师子大将。第一功德施主所致。

    复次。师子大将。施主檀越若至刹利众．婆罗门众．沙门众中。皆无所畏。亦无疑难。是谓。师子。第二功德。

    复次。施主檀越多为人所爱念。普来宗仰。如子爱母。其心不相离。施主亦复如是。多为人所爱。

    复次。师子。施主檀越布施之时。发欢喜心。以有欢喜即有悦豫。意性坚固。是时便自觉有乐有苦。亦变悔。如实而自知。云何自知。知有苦谛．苦习．苦尽出要谛。如实知之。

    尔时。世尊便说斯偈。

    施为众福具　　而逮第一义
    其能忆施者　　便发欢喜心

    复次。师子长者。施主檀越布施之时。身坏命终。生三十三天。又有五事胜彼诸天。云何为五。一者颜貌豪贵。威神光明。二者所欲自在。无事不果。三者若檀越施主生人中者。值富贵家。四者饶财多宝。五者言从语用。是谓。师子。檀越有此五功德引入善道。

    尔时。师子大将闻佛所说。欢喜踊跃。不能自胜。前白佛言。唯愿世尊及比丘僧当受我请。

    尔时。世尊默然受请。时。师子大将以见世尊默然受请。即从坐起。头面礼足。便退而去。还至家中。办具种种饮食。敷好坐具。即白。时至。今正是时。唯愿大圣垂愍临顾。

    尔时。世尊到时。着衣持钵。将诸比丘众。前后围绕。至大将家。各次第坐。尔时。师子将军见佛及比丘僧已次第坐。手自斟酌行种种饮食。尔时。大将行食之时。诸天在虚空中而告之曰。此是阿罗汉。斯人向阿罗汉。施此得福多。施此得福少。此是阿那含。此人向阿那含。此人是斯陀含。斯人向斯陀含道。此人是须陀洹。斯人向须陀洹道。是人七生往返。此人一生。是持信。此人奉法。此是利根。此是钝根。此人下卑。此人精进持戒。此人犯戒。施此人得福多。施此人得福少。

    尔时。师子大将闻诸天语已。亦不经怀。见如来食已讫。除去钵器。更取小座。如来前坐。尔时。师子大将白世尊言。我向者有诸天来至我所。而告之曰。从罗汉。至犯戒。皆具白如来。虽闻斯言。亦不经怀。亦不生此念。我当舍此施彼。舍彼施此。然我复生斯念。应施一切众生。有形之类。由食而存。无食则丧。我躬自从如来闻说斯偈。恒在心怀而不忘失。云何名为偈。

    施当普平等　　终不有所逆
    必当遇圣贤　　缘斯而得度

    是谓。世尊。斯偈所说。我躬从如来闻之。恒念奉行。

    佛告大将。善哉。斯名菩萨之心。平等惠施。若菩萨布施之时。亦不生此念。我当与此。置此。恒有平等而惠施。亦复有此念。一切众生有食则存。无食则亡。菩萨行施之时。亦复思惟此业。便说斯偈。

    夫人修其行　　行恶及其善
    彼彼自受报　　行终不衰耗
    如人寻其行　　即受其果报
    为善获其善　　作恶受恶报
    为恶及其善　　随人之所习
    如似种五谷　　各获其果实

    师子大将。当以此方便。知善恶各有其行。所以然者。从初发意至于成道。心无增减。不选择人。亦不观其地。是故。师子。若欲惠施之时。恒念平等。勿兴是非之心。如是。师子。当作是学。

    尔时。世尊复说嚫曰。

    施欢人所爱　　众人所称叹
    所至无疑难　　亦无嫉妒心
    是故智者施　　除去诸恶想
    长夜至善处　　诸天所嘉叹

    尔时。世尊说斯语已。便从坐起而去。

    尔时。师子闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第7经

《增一阿含经·52.大爱道般涅槃品第五十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王往至世尊所。头面礼足。在一面坐。是时。波斯匿王白世尊言。夫施之家当施何处。

    世尊告王。随心所欢。便于彼施。

    王复白佛。为施何处。得大功德。

    佛告王曰。汝所问当施何处。今复问获福功德。

    王白佛言。我今问如来为施何处。获其功德。

    佛告王曰。吾今还问。王随所乐。还报吾。云何。大王。若有刹利子来。婆罗门子来。然愚惑无所知。心意错乱。恒不一定。来至王所。而问王言。我等当恭奉圣王。随时所须。云何。大王。须此人在左右乎。

    王白佛言。不须也。世尊。所以然者。由彼人无有黠慧。心识不定。不堪候外敌之所致也。

    佛告王曰。云何。大王。若刹利．婆罗门种多诸方便。无有恐难。亦不畏惧。能除外敌。来至王所。而白王言。我等随时瞻奉圣王。唯愿恩垂当见纳受。云何。大王。当受斯人不。

    王白佛言。唯然。世尊。我等当纳受斯人。所以然者。由彼人堪任候外敌。无有畏难。亦不恐惧。

    佛告王曰。今比丘亦复如是。诸根完具。舍五成六。护一降四。施此之人。获福最多。

    王白佛言。云何比丘舍五成六。护一降四。

    佛告王曰。于是。比丘舍贪欲盖．瞋恚盖．睡眠．调．疑。如是。比丘。名为舍五。云何比丘成就六。王当知之。若比丘见色已。不起色想。缘此护眼根。除去恶不善念而护眼根。若耳．鼻．口．身．意不起意识而护意根。如是。比丘成就六。云何比丘而护一。于是。比丘系念在前。如是。比丘而护一。云何比丘而降四。于是。比丘降身魔．欲魔．死魔．天魔。皆悉降伏。如是。比丘降伏于四。如是。大王。舍五就六。护一降四。施如此之人。获福难量。大王。邪见与边见相应。如斯之人施盖无益。

    时。王白佛言。如是。世尊。施斯之人其福难量。若比丘成就一法。福尚难量。何况余者。云何为一法。所谓身念是也。所以然者。尼乾子恒计身行．意行。不计口行。

    佛告王曰。尼乾子者愚惑。意常错乱。心识不定。是彼师法故。致斯言耳。彼受身行之报。盖不足言。意行无形而不可见。

    王白佛言。此三行中何者最重。身行耶。口行耶。意行。

    佛告王曰。此三行中意行最重。口行．身行盖不足言。

    王白佛言。复何因缘故。说念意最为第一。

    佛告王曰。夫人所行。先意念。然后口发。口已发。便身行杀．盗．淫。舌根不定。亦无端绪。正使彼人命终。身根．舌根在。大王。彼人何以故身．口不有所设耶。

    王白佛言。彼人以无意根故。致斯变耳。

    佛告王曰。当以此方便。知意根最为重。余二者轻。

    尔时。世尊便说斯偈。

    心为法本　　心尊心使　　心之念恶
    即行即施　　于彼受苦　　轮轹于辙
    心为法本　　心尊心使　　中心念善
    即行即为　　受其善报　　如影随形

    尔时。波斯匿王白世尊言。如是。如来。为恶之人。身行恶。随行堕恶趣。

    佛告王言。汝为观何等义。而来问我为施何人。获福益多。

    王白佛言。我昔至尼乾子所。问尼揵子曰。当于何处惠施。尼乾子闻我所问已。更论余事。亦不见报。时尼乾子语我言。沙门瞿昙作是说。施我得福多。余者无福。当施我弟子。不应施余人。其有人民施我弟子者。其福不可量也。

    佛告王曰。尔时。为云何报之。

    王白佛言。时我便作是念。或有斯理。惠施如来。其福难量。今故问佛。为与何处。其福难量。然今。世尊。不自称誉。亦不毁人。

    佛告王曰。我口不作是说。施我得福多。余者不得福。但我今日所说。钵中遗余。持与人者。其福难量。以清净之心。着净水中。普生斯念。斯中有形之类。蒙祐无量。何况人形。但。大王。我今所说施持戒人。其福难量。与犯戒人者。盖不足言。

    大王当知。如田家子善治其地。除去秽恶。以好谷子着良田中。于中获子无有限量。亦如彼田家子不修治地。亦不除去秽恶而下谷子。所收盖不足言。今比丘亦复如是。若比丘舍五就六。护一降四。如斯之人。其施惠者。其福无量。与邪见之人。盖不足言。犹如。大王。刹利种．婆罗门种。意无疑难。能降外敌。当观亦如罗汉之人。彼婆罗门种意不专定者。观当如邪见之人。

    时。波斯匿王白世尊言。施持戒之人。其福难量。自今已后。其有来求索者。终不违逆。若复四部之众。有所求索者。亦不逆之。随时给与衣被．饮食．床卧具。亦复施与诸梵行者。

    佛告之曰。勿作是说。所以然者。施畜生之类。其福难量。况复人身乎。但我今日所说者。施持戒人难计。非犯戒人。

    波斯匿王白佛言。我今重复自归。然世尊殷勤。乃至于斯。外道异学恒诽世尊。又且世尊恒叹誉彼人。外道异学贪着利养。又复如来不贪利养。国事猥多。欲还所止。

    佛告王曰。宜知是时。

    尔时。波斯匿王闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第8经

《增一阿含经·52.大爱道般涅槃品第五十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王杀庶母百子。即怀变悔。我造恶原。极为甚多。复用此为。由王位故。杀此百人。谁能堪任除我愁忧。时波斯匿王复作是念。唯有世尊能去我忧耳。时复作斯念。我今不宜怀此愁忧。默然至世尊所。当驾王威至世尊所。时波斯匿王告群臣曰。汝等催驾宝羽之车。如前王法。欲出舍卫城。亲近如来。

    群臣闻王教已。即时严驾羽宝之车。即来白王言。严驾已讫。王知是时。

    时。波斯匿王即乘羽宝车。椎钟鸣鼓。悬缯幡盖。人从皆着铠器。诸臣围绕出舍卫城。往至祇洹。步入祇洹精舍。如前王法。除五威仪。盖．天冠．拂．剑．履屣。尽舍之。至世尊所。头面布地。复以手摩如来足。普自陈启。我今悔过。改往修来。愚惑不别真伪。杀庶母百子。王威力故。今来自悔。唯愿纳受。

    佛告王曰。善哉。大王。还就本位。今当说法。

    波斯匿王即从坐起。礼世尊足。还诣本位。

    佛告王曰。命极危脆。极寿不过百年。所出无几。人寿百年。计三十三天一日一夜。计彼日夜三十日为一月。十二月为一岁。彼三十三天正寿千岁。计人中寿寿十万岁。复计还活地狱中一日一夜。复计彼日夜三十日为一月。十二月为一岁。还活地狱中五千岁。或寿半劫。或寿一劫。随人所作行。或有中夭者。计人中之寿百亿之岁。智者恒念普修此行。复用此恶为。乐少苦多。其殃难计。是故。大王。莫由己身．父母．妻子．国土．人民。施行罪业。亦莫为王身故而作罪本。犹如石蜜为初甜后苦。此亦如是。于短寿之中何为作恶。大王当知。有四大畏恒逼人身。终不可制约。亦复不可咒术．战斗．药草所能抑折。生．老．病．死。亦如四大山从四方来。各各相就。摧坏树木。皆悉磨灭。此四事者亦复如是。大王当知。若生来时。使父母怀忧．愁．苦．恼。不可称计。若老来至无复少壮。坏败形貌。支节渐缓。若病来至丁壮之年。无复气力。转转命促。若死来至断于命根。恩爱别离。五阴各散。是谓。大王。有此四大。皆不得自在。

    若复有人亲近杀生。受诸恶原。若生人中。寿命极短。若人习盗。后生贫困。衣不盖形。食不充口。所以然者。皆由取他财物故。故致斯变。若生人中受苦无量。若人淫他。后生人中。妻不贞良。

    若人妄语。后生人中。言不信用。为人轻慢。皆由前世诈称虚伪故。若人恶言。受地狱罪。若生人中。颜色丑陋。皆由前世恶言。故致斯报。若人绮语。受地狱罪。若生人中。家中不和。恒被斗乱。所以然者。皆由前身所造之报。若人两舌。斗乱彼此。受地狱罪。若生人中。家不和。恒有诤讼。所以然者。皆由前世斗乱彼此之所致也。

    若人喜憎嫉他。受地狱罪。若生人中。为人所憎。皆由前世行本之所致也。若人兴谋害之心。受地狱罪。若生人中。意不专定。所以然者。皆由前世兴斯心故。若复有人习于邪见。受地狱罪。若生人中。聋盲喑哑。人所恶见。所由尔者。皆因前世行本所致也。

    是谓。大王。由此十恶之报。致斯殃衅。受无量苦。况复外者乎。是故。大王。当以法治化。莫以非法。以理治民。亦莫非理。大王。诸以正法治民者。命终之后皆生天上。正使大王。命终之后。人民追忆。终不忘失。名称远布。

    大王当知。诸以非法治化人民。死后皆生地狱中。是时。狱卒以五缚系之。其中受苦不可称量。或鞭。或缚。或捶。或解诸支节。或取火炙。或以镕铜灌其身。或剥其皮。或以草着腹。或拔其舌。或刺其体。或锯解其身。或铁臼中捣。或轮坏其形。使走刀山剑树。不令停息。抱热铜柱。或挑其眼。或坏耳根。截手足．耳鼻。已截复生。复举身形着大镬中。复以铁叉扰动其身。不令息住。复从镬中出。生拔脊筋。持用治车。复使入热炙地狱中。复入热屎地狱中。复入刺地狱中。复入灰地狱中。复入刀树地狱中。复令仰卧以热铁丸使食之。肠胃五藏皆悉烂尽。从下而过。复以镕铜而灌其口。从下而过。于中受苦恼。要当罪毕。然后乃出。如是。大王。众生入地狱。其事如是。皆由前世治法不整之所致也。

    尔时。世尊便说斯偈。

    百年习放逸　　后故入地狱
    斯竟何足贪　　受罪难称计

    大王。以法治。自济其身。父母．妻子．奴婢．亲族将护国事。是故。大王。常当以法治化。勿以非法。人命极短。在世须臾间耳。生死长远。多诸畏难。若死来至。于中呼哭。骨节离解。身体烦疼。尔时。无有救者。非有父母．妻子．奴婢．仆从．国土．人民所能救也。有此之难。谁堪代者。唯有布施．持戒。语常和悦。不伤人意。作众功德。行诸善本。

    尔时。世尊便说斯偈。

    智者当惠施　　诸佛所嘉叹
    是故清净心　　勿有懈慢意
    为死之所逼　　受大极苦恼
    至彼恶趣中　　无有休息时
    若复欲来时　　极受于苦恼
    诸根自然坏　　由恶无休息
    若医师来时　　合集诸药草
    不遍其身体　　由恶无休息
    若复亲族来　　问其财货本
    耳亦不闻声　　由恶无休息
    若复移在地　　病人卧其上
    形如枯树根　　由恶无休息
    若复已命终　　身命识已离
    形如墙壁土　　由恶无休息
    若复彼死尸　　亲族举冢间
    彼无可持者　　唯福可怙耳

    是故。大王。当求方便。施行福业。今不为者。后悔无益。

    尔时。世尊便说斯偈。

    如来由福力　　降伏魔官属
    今已还佛力　　是故福力尊

    是故。大王。当念作福。为恶寻当悔。更莫复犯。

    尔时。世尊便说斯偈。

    虽为极恶原　　悔过渐复薄
    是时于世间　　根本皆消灭

    是故。大王。莫由己身。修行其恶。莫为父母．妻子．沙门．婆罗门。施行于恶。习其恶行。如是。大王。当作是学。

    尔时。世尊便说斯偈。

    非父母兄弟　　亦非诸亲族
    能免此恶者　　皆舍归于死

    是故。大王。自今已后。当以法治化。莫以非法。如是。大王。当作是学。

    尔时。波斯匿王闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第9经

《增一阿含经·52.大爱道般涅槃品第五十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。国王波斯匿夜梦见十事。王即觉悟。大用愁怖。惧畏亡国及身．妻．子。明日即召公卿．大臣．明智道士．婆罗门能解梦相者。悉来集会。王即为说夜梦十事。谁能解者。

    婆罗门言。我能解之。恐王闻之。即当不乐。

    王言。便说之。

    婆罗门言。当亡国王及王太子．王妻。

    王言。云何。诸人。宁可禳厌不耶。

    婆罗门言。斯事可禳厌之。当杀太子及王所重大夫人．边傍侍者．仆从．奴婢。并所贵大臣。以用祠天王。所有卧具．珍琦宝物。皆当火烧。以祠于天。如是。王身及国可尽无他。

    王闻婆罗门言。大用愁忧不乐。却入斋室。思念此事。王有夫人名曰摩利。就到王所。问王意故。何以愁忧不乐。妾身将有过于王耶。

    王言。卿无过于我。但莫问是事。卿傥闻之。令汝愁怖。

    夫人答王。不敢愁怖。

    王言。不须问也。闻者愁怖。

    夫人言。我是王身之半。有急缓当杀妾一人。王安隐不以为怖。愿王说之。

    王即为夫人说。昨夜梦见十事。一者见三釜罗。两边釜满。中釜空。两边釜沸气相交往。不入中央空釜中。二者梦见马口亦食．尻亦食。三者梦见大树生华。四者梦见小树生果。五者梦见一人索绳。然后有羊。羊主食绳。六者梦见狐坐金床上。食以金器。七者梦见大牛还从犊子欶乳。八者梦见黑牛群。从四面吼鸣来。相趣欲斗。当合未合。不知牛处。九者梦见大陂池水。中央浊。四边清。十者梦见大溪水波流正赤。梦见已。即寤。大用惶怖。恐亡国及身．妻．子．人民。今召公卿．大臣．道人．婆罗门能解梦者。时有一婆罗门言。当杀王太子．所重夫人．大臣．奴婢。以祠于天。以故致愁耳。

    夫人报言。大王。莫愁梦。如人行买金。又以火烧。兼石上磨。好恶自现。今佛近在祇洹精舍。可往问佛。佛解说者可随佛说。云何信此狂痴婆罗门语。以自愁苦。乃至于斯。

    王方喜寤。即召左右傍臣。速严驾车骑。王乘高盖之车。乘骑侍从数千万人。出舍卫城到祇洹精舍。下步到佛所。头面礼足。长跪叉手。前白佛言。昨夜梦见十事。愿佛哀我。事事解说。

    佛告王曰。善哉。大王。王所梦者。乃为将来后世现瑞应耳。后世人民不畏禁法。普当淫泆。贪有妻息。放情淫嫟。无有厌足。妒忌愚痴。不知惭。不知愧。贞洁见弃。佞谄乱国。王梦见三釜罗。两边釜满。中央釜空。两边釜沸气相交往。不入中央空釜中者。后世人民皆当不给足养亲贫穷。同生不亲近。反亲他人。富贵相从。共相馈遗。王梦见一事。正为此耳。

    王梦见马口亦食。尻亦食。后世人民．大臣．百官．长吏．公卿。廪食于官。复食于民。赋敛不息。下吏作奸。民不得宁。不安旧土。王梦见二事。正为此耳。

    王梦见大树生华。后世人民多逢驱役。心焦意恼。常有愁怖。年满三十。头发皓白。王梦见三事正为此耳。

    王梦见小树生果。后世女人年未满十五。便行求嫁。抱儿来归。不知惭愧。王梦见四事。正为是耳。

    王梦见一人索绳后有羊。羊主食绳。末后世人夫婿行贾。或入军征。游洋街里。朋党交戏。不肖之妻在家与男子私通栖宿。食饮夫财。快情恣欲。无有愧陋。夫亦知之。效人佯愚。王梦见五事。正为是耳。

    王梦见狐上金床。食用金器。后世人贱者当贵。在金床上。坐食饮重味。贵族大姓当给走使。良人作奴婢。奴婢为良人。王梦见六事。正谓此耳。

    王梦见大牛还从犊子下欶乳。后世人母。当为女作媒。将他男子与房室。母住守门。从得财物。持用自给活。父亦同情。佯聋不知。王梦见七事。正谓是耳。

    王梦见黑牛从四面群来。相趣鸣吼欲斗。当合未合。不知牛处。后世人国王．大臣．长吏．人民。皆当不畏大禁。贪淫嗜欲。畜财贮产。妻子大小皆不廉洁。淫妷饕餮。无有厌极。嫉妒．愚痴。不知惭愧。忠孝不行。佞谄破国。不畏上下。雨不时节。气不和适。风尘暴起。飞沙折木。蝗虫啖稼。使兹不熟。帝王人民施行如此。故天使然。又现四边起云。帝王人民皆喜。各言。云以四合。今必当雨。须臾之间云各自散。故现此怪。欲使万民改行。守善持戒。畏惧天地。不入恶道。贞廉自守。一妻一妇。慈心不怒。王梦见八事。正谓此耳。

    王梦见大陂水。中央浊．四边清。后世人在阎浮地内。臣当不忠。子当不孝。不敬长老。不信佛道。不敬明经道士。臣贪官赐。子贪父财。无有反复。不顾义理。边国当忠孝。尊敬长老。信乐佛道。给施明经道士。念报反复。王梦见九事。正谓此耳。

    王梦见大溪水流波正赤。后世人诸帝王．国王。当不厌其国。兴师共斗。当作车兵．马兵。当相攻伐。还相杀害。流血正赤。王梦见十事。正谓是耳。尽皆为后世人之事耳。后世人若能心存佛道。奉事明经道人者。死皆生天上。若作愚行。更共相残者。死入三恶道。不可复陈。

    王即长跪。叉手受佛教。心中欢喜。得定慧。无复恐怖。王便稽首作礼。头面着佛足。还宫。重赐夫人。拜为正后。多给财宝。资令施人。国遂丰乐。皆夺诸公卿．大臣．婆罗门俸禄。悉逐出国。不复信用。一切人民皆发无上正真之道。王及夫人礼佛而去。

    尔时。波斯匿王闻佛所说。欢喜奉行。


相应部(共有7762经)

相应部总说

    在《萨曼它巴萨迪卡》之二十七页，有：“相应尼柯耶者，是涵括在天相应等暴流经等七十七百六十一经者是。”其《善见律毗婆娑》(大正藏二四、七六七页a)之译，实即相当于此。在《阿它萨里尼》之二十五页，也有与此完全相同之古传说。依据于此，吾人之所了解者；锡兰上座部所传之巴利文相应部，在注释家佛音之时代，亦即西元五世纪，已具备与现存经文完全相同之法典。由此当可证实，此一法典之现存形状，当可上溯到较此更以前之相当时代。然而，纵属如此，则当今现存之形状，究为何时所完成？而其以前的形状又属何等模样？实则并非简易之问题。现存汉译《杂阿含》之五十卷(大正藏二、一)原本即属于有部宗之所传承，应是明显之事实。但在世亲之《俱舍论》所引用之《杂阿含》，其与现存汉译之《杂阿含》经文，则相互颇为一致。如再上溯至龙树之《智度论》所引用之《杂阿含》，亦与现存之汉译《杂阿含》相一致之情形看来，龙树所引用之《杂阿含》，乃是有部系之《杂阿含》，而有部系之《杂阿含》即如龙树所引用者，即已具备相当之法典形状，而锡兰上座部系之巴利文相应部，亦于龙树时代即已采取颇为近似于现存形状之经文，当属可以想像之事实。

一、智度论二八	大正二五、二六六a	波梨国四十比丘	杂三三、一九	大正二、二四○b	四十比丘	s.15.13.Timsamatta
二、智度论三一	大正二五、二八七	第一义空经　	杂一三、三四	大正二、九二c	第一义空经	s.无
三、智度论三一	大正二五、二八八a	杂阿含大空经　	杂一二、一五	大正二、八四c	有　　　	s.无
四、智度论三	大正二五、九九a　	卢提迦经　　	杂三五、五　	大正二、二五二a	补缕低迦经	s.无
五、智度论五	大正二五、九九a　	说处作莫拘罗山	杂六、一○　	大正二、三九b	摩拘罗山	s.23.1作为Savatthi
六、十住论一	大正二六、二五a　	法印经　　　	杂三、三一　	大正二、二○a	有　　　	s. 无

    如再上溯至《婆沙论》所引用之《杂阿含》，甚至也有相同之叙述。如此一来，则四部《阿含》都可以上溯至西历纪元前之相当遥远时代，即已以近似现存之形状，原原本本地传承于世。想来必是在所谓第一结集时，与法及律之原始形状所结集。而时代演变下来，经典之数量呈现急遽之增长。其最初、最原始者，即如长部、中部之所显示，乃犹未加添法相组织及分别思辨之部分，是乃最为生动、切实之教诫式之经典群，然后再就与其内容相应之部分，分门别系加以分类，而组织成相应部(杂阿含)。此外，就法数性质之分类，则另作一群，加以分类而予编辑，是即增支部，同样地再加上分别思辨，并且又与法相性质之所组织之长经，而以中部之形式，予以归纳。吾人认为这五部四阿含之编纂，是在分派以前，就以佛教教团中之尊贵资产之形式，之为所传承。后来则在分派之同时，则又添加了部派色彩，才演变成各部各种阿含之内容编纂形式。尽管或有学者，认为在五部四阿含之编纂以前，亦有九部经、十二分经之编辑，盖为就其母体完成之后，才归纳为五部四阿含者，但亦须作与此相反之考量，是即五部四阿含在编辑成五部四阿含形状之后(其原本并未如现状之完整，而且亦非如此庞大之形式)，在教团之内，尤其是分派后之教团，对于具有教义权威之圣典，因为生起批判，为了决定教权之范围资格，我们认为才有九经、十二分经之成立。在五部四阿经中，因有前述之事实，其相应部(杂阿含)与增支部当是最为原始之风貌。后世佛弟子讽诵起来，宛如面对佛陀般亲和祥蔼气氛之感受。增一阿含，是后世演化过程中最为激烈者，因而必须将之作除外之处理。尤其是相应部，其对佛陀之态度，恰如《论语》中，学生们面对孔夫子之处境，从而认为它是佛教之一大母体，当亦不为过。相应部是涵括五品五十六种相应之七十七百六十二经。因在各部相应之各卷之卷首，各自有其解说，读者可自行参阅，在此仅述列其名目以供参考。

Ⅰ．Sagātha-vaggo
  1　Devāta-saṁyuttaṁ……80经
  2　Devaputta“……………30经
  3　Kosala“ ………………25经
  4　Māra“…………………25经
  5　Bhikkhuni“  ………… 10经
  6　Brahma“………………15经
  7　Brāhmana“……………22经
  8　Vaṅgisa-Theva“………12经
  9　Vana“…………………14经
  10　Yakkha“ …………… 12经
  11　Sakka“ ………………15经
  12　Nidāna“………………93经
  13　Abhisamaya …………39经
  14　Dhātu“ ………………39经
  15　Anamatagga …………20经
Ⅱ．Nidāna-vaggo
  16　Kassapa“  ……………13经
  17　Lābhasakkāra“ ………43经
  18　Rāhula“………………22经
  19　Lakkhana“……………21经
  20　Opamma“…………… 12经
  21　Bhikkhu“…………… 12经
  22　Khandha“……………158经
  23　Rādha“……………… 46经
  24　Di.t.thi“……………… 96经
  25　Okkantika“……………10经
  26　Vppāda“………………10经
  27　Kilesa“…………………10经
Ⅲ．Khandha-vaggo
  28　Sāriputta“……………10经
  29　Naga“…………………50经
  30　Supaṇṇa“………………46经
  31　Gandhabbakāya“………112经
  32　Valāha“…………………57经
  33　Vacchagotta“……………55经
  34　Jhāna“…………………55经
  35　Saḷāyatana“……………207经
  36　Vedanā“…………………29经
  37　Mātugāma“………………34经
  38　Jambukhābaka“…………16经
Ⅳ．Saḷāytana-vaggo
  39　Samaṇḍaka“………………16经
  40　Moggalāna“………………11经
  41　Citta…………………………10经
  42　Gāmani“……………………13经
  43　Asaṅkhata“…………………44经
  44　Avyākata“…………………11经
  45　Māga“………………………180经
  46　Bojjhaṅga“…………………175经
  47　Satipatthana“………………102经
  48　Lndriya“……………………185经
  49　Sammapadhāna“……………54经
  50　Bala“………………………110经
  51　Iddhipāda“…………………86经
Ⅴ．Mahā-vaggo
  52　Anuruddha“…………………24经
  53　Jhāna“………………………54经
  54　ānāpāna……………………20经
  55　Sotāpatti“…………………74经
  56　Sacca“……………………131经

    针对上列这些有部所传之汉译杂阿含经，其原始形状经过翻译之后，在中国便有了非常凌散之情况，后来经过姊崎、椎尾以及吕澄各位先进之致力于恢复原形之尽心竭力，在其组织架构上，即如《瑜伽师地论》八五(大正藏三十、七七二页c)及《有部杂事》九(大正藏二四、四0七页b)所明示，如果把《瑜伽师地论》加以大致之区别，可以分别为：能说分、所说分、所为说分三部分；再就内容来分析，可以分别为：蕴界处相应、缘起食谛相应、念住正断神足根力觉支、道支入出息念、学证净等相应。依八众说众相应等之四分。其《有部杂事》，虽列有：蕴品、处界品、缘起品、声闻品、佛品、圣道品所排列，但在其后面，以“若经与伽他相应者”之注记，或系在其后之传承中有所脱漏或予省略，虽然不尽明了其事实，但却相信必是偈品。不论是在《瑜伽师地论》或《有部杂事》，容或仅列举其要目，但其内容目次，则却并非以顺序来加以举列。另在汉译中，录有别译《杂阿含》二十卷(大正藏二、三七四页)，与仅涵括二十七经之《杂含经》(大正藏二、四九三页)。而后者则是失译，但却作为是西元二二二～二八0年之间之吴代所译出，在《出三藏记集》卷三所列举之二十五经，大致上乃此经典之一卷之内容所构成，于此，当依姊崎博士所研究之成果，即可得以明了。或许是四阿含中之别行经亦未可知，但究属何一宗派？则不尽明了。再就“杂”而言，除了具有相应于其他之“杂”意义之外，也是“杂碎”，亦即微细之意。于其前者虽亦列在失译之中，一般相信，可能是秦代所译出，因为经中杂有“秦言”之字句，当可证实。俱舍稽古之法幢，虽依此而认为是饮光部所传承之杂阿含，但其证据却并非充分恰当，其臆测之成分较为浓厚，故而不能照本依式采用，但又不能直谓并非饮光部之法典。


1.有偈篇

        相应部经典一

元亨寺 通妙 译

    本卷，全部每一经都有偈，故称为有偈篇，由诸天相应、天子相应、拘萨罗相应、恶魔相应、比丘尼相应、梵天相应、婆罗门相应、婆耆沙长老相应、森相应、夜叉相应、帝释相应之十一相应而成的。
    一、诸天相应分为八品，诸天时常来访佛陀及佛弟子，记录其听法及质问。总集佛陀和诸天之问答及偈，收为有偈篇。
    二、天子相应分为三品，虽如同前者，但知其个人之名时，称为天子，不然则称为天。
    三、拘萨罗相应亦分三品，记录拘萨罗国波斯匿王之各种闻法及关于王之事件。
    四、恶魔相应亦分为三品，记述恶魔常出现佛陀及佛弟子之处，恶魔是欲世间之世间方面、佛陀是离欲世间之出世间的代表，这颇令人兴趣深长。
    五、比丘尼相应，特别记录比丘尼受恶魔的诱惑，叙述女修行者的心事，是一种好记录。
    六、梵天相应唯两品，在佛陀当时之最高天神的梵天，知佛教内，如何看待此(诸天)，是最好资料。以对照后面之第十一帝释相应，即很有意思。
    七、婆罗门相应亦分两品，知当时有名之婆罗门归依佛之感情的资料，以示当时传统宗教之生存和新兴之真宗教的关系。
    八、婆耆沙长老相应，是佛陀教团中唯一的诗人，婆耆沙感兴对自己的修行及仰望佛陀高足弟子的威容，以记述其感兴。
    九、森相应，本是佛弟子之日间的森林生活，说于其森林寂寞的静思中，起不善思而天神来劝诫。
    一0、夜叉相应，以显示当时所信仰的下级神和佛教的关系。
    一一、帝释相应分为三品，可对照信仰佛教之天帝释的如法及阿修罗的不如法。于鼓励修行者，和前之梵天相应，以示当时之一般信仰佛教的关系，并可知道当时有趣的传说。


1.有偈篇·1.诸天相应·1.第一 瀑流

《相应部·1.有偈篇·1.诸天相应·1.第一 瀑流》

相应部经典

归命彼世尊　　应供等觉者

有偈篇

第一 诸天相应

        第一 苇品
    ［一］ 瀑流1
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，有天神于黎明放其殊胜妙光，遍照祇园，诣世尊处。诣已，敬礼世尊，立于一面。
三
    立一面已，彼天神白世尊曰：“友！卿如何度瀑流耶？”［世尊曰］：“友！我不住不求以度瀑流。”“友！卿如何不住不求以度瀑流耶？”［世尊曰］：“友！我住时沈，求时溺。友！我如是不住不求以度瀑流。”
四
  “不住与不求　　度世间执着2
    涅槃婆罗门　　久久我见知”
五
    彼天神作如是言得大师嘉赏、认证，天神知得大师嘉赏、认证，敬礼世尊右绕而去。

注：
1 杂阿含经卷四八．一（大正藏二．三四八b）。
2 世间执着（loke visattikaṁ）执着于世间，是指渴爱。但亦有被解释为有关毒（visa）（visavā）之意义（Atthasālini P. 364）。


1.有偈篇·1.诸天相应·2.第二 解脱

《相应部·1.有偈篇·1.诸天相应·2.第二 解脱》

    ［二］ 解脱3
一
    ［尔时世尊］……舍卫城……
二
    时有天神于黎明放其殊胜妙光，遍照祇园。诣世尊之处，诣已，礼敬世尊立于一面。
三
    立于一面之天神白世尊：“友！卿知众生之解脱4、令解脱、远离耶？”世尊曰:“友！我知众生之解脱，令解脱、远离。”［天神曰：］“友！卿如何知众生之解脱、令解脱、远离耶？”
四
    ［世尊：］
    有喜之灭尽　　亦尽想与识
    受灭皆寂静　　友我之如是
    知众生解脱　　令解脱远离

注：
3 杂阿含经卷四八．二（大正藏二．三四八b）。
4 解脱（nimokkha）是道。令解脱（Pamokkha）是果。远离（viveka）是涅盘。关于令解脱之译，则依梵汉辞典。


1.有偈篇·1.诸天相应·3.第三 引导者

《相应部·1.有偈篇·1.诸天相应·3.第三 引导者》

    ［三］ 引导者5
一
    立于一面之天神，于世尊面前，而唱偈曰：
    生导死寿短　　导老无庇护
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    生导死寿短　　导老无庇护
    观死此恐怖　　弃欲希寂静

注：
5 杂阿含经卷三六·九（大正藏二·二六二b）


1.有偈篇·1.诸天相应·4.第四 时乃过去

《相应部·1.有偈篇·1.诸天相应·4.第四 时乃过去》

    ［四］ 时乃过去6
一
    立于一面之天神，于世尊面前，而唱偈曰：
    时过日夜移　　青春弃我等
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    时过日夜移　　青春弃我等
    观死此恐怖　　弃欲希寂静

注：
6 别译杂阿含经卷八·八（大正藏二·四二七b）


1.有偈篇·1.诸天相应·5.第五 几何断

《相应部·1.有偈篇·1.诸天相应·5.第五 几何断》

    ［五］ 几何断7
一
    立于一面之天神，于世尊面前，而唱偈曰：
    几断几何弃　　且更修几何
    超越几何结　　称度瀑流僧
二
    ［世尊：］
    五断与五弃89　上修五无漏10
    超越五种结　　称渡瀑流僧

注：
7 杂阿含经卷三六·一〇（大正藏二·二六二c）
8 五是五盖。
9 五是五结。
10 五是五无漏根。


1.有偈篇·1.诸天相应·6.第六 不眠

《相应部·1.有偈篇·1.诸天相应·6.第六 不眠》

    ［六］ 不眠11
一
    立于一面之天神，于世尊前，而唱偈曰：
    他醒几何眠　　他眠几何醒
    染尘依几何　　依几何得清
二
    ［世尊：］
    他醒于五眠12　他眠于五醒13
    染尘依于五12　依五而得清13

注：
11 杂阿含经卷三六·一一（大正藏二·二六二。）
12 五是五盖。
13 五是五无漏根。


1.有偈篇·1.诸天相应·7.第七 不了知

《相应部·1.有偈篇·1.诸天相应·7.第七 不了知》

    ［七］ 不了知14
一
    立于一面之天神，于世尊前，而唱偈曰：
    因法不了知15　引入于异教
    此人眠不醒　　今正彼醒时
二
    ［世尊：］
    因以了知法　　不入于异教
    彼等正证知　　以平行不平

注：
14 杂阿含经卷二二·四（大正藏二·一五四a）
15 法，是指四谛法。


1.有偈篇·1.诸天相应·8.第八 迷乱

《相应部·1.有偈篇·1.诸天相应·8.第八 迷乱》

    ［八］ 迷乱16
一
    立于一面之天神，于世尊前，而唱偈曰：
    以迷于法故　　引入于异教
    深眠彼不醒　　今正彼醒时
二
    ［世尊：］
    因以不迷法　　不入于异教
    彼等正证知　　以平行不平

注：
16 杂阿含经卷二二·五（大正藏二·一五四b）


1.有偈篇·1.诸天相应·9.第九 慢之欲

《相应部·1.有偈篇·1.诸天相应·9.第九 慢之欲》

    ［九］ 慢之欲17
一
    立于一面之天神，于世尊前，而唱偈曰：
    欲慢无调顺　　不静心无寂
    独林住放逸　　无越死魔岸
二
    ［世尊：］
    去慢心寂静　　智慧悉解缚18
    独住不放逸　　可度死魔岸

注：
17 杂阿含经卷三六．四（大正藏二．二六一a）。
18 原文为 sucetaso（持善心）。其注释于去慢属戒，静心属定，而此 sucetaso，则配属于慧，以此解释，今则译为智慧明。


1.有偈篇·1.诸天相应·10.第十 住森林

《相应部·1.有偈篇·1.诸天相应·10.第十 住森林》

    ［一○］ 住森林19
一
    立于一面之天神，于世尊面前，而唱偈曰：
    住于森林者　　寂静清净行
    日唯取一食　　如何悦颜色
二
    ［世尊：］
    不悲过去事　　未来勿憧憬
    若持身现在　　颜色即朗悦
    憧憬于未来　　悲于过去事
    诸愚之为此　　如割绿苇萎

    此嗢陀南：
    导解脱瀑流　　时过断几何
    不眠不了知　　迷乱与慢欲
    第十谓林住　　依此有品名

注：
19 杂阿含经卷三六·三（大正藏二·二六〇c）


1.有偈篇·1.诸天相应·11.第一 欢喜园

《相应部·1.有偈篇·1.诸天相应·11.第一 欢喜园》

        第二 欢喜园品
    ［一一］ 欢喜园20
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    于此，世尊以“比丘等！”言诸比丘：“世尊！”彼等诸比丘奉答世尊。世尊如是宣说：“诸比丘！昔有属于三十三天之天神，于欢喜园、为天女群侍随围绕，给与五欲具足，尔时唱此偈曰：
    享誉三三天　　天神之住家
    如非见此园　　不知此快乐
三
    诸比丘！如是说已，有天神以偈答彼天神曰：
    汝为愚痴者　　不知如来语
    诸行实无常　　乃是生灭性
    生者必有灭　　寂此正悦乐

注：
20 杂阿含经卷二二·一（大正藏二·一五三c）


1.有偈篇·1.诸天相应·12.第二 欢喜

《相应部·1.有偈篇·1.诸天相应·12.第二 欢喜》

    ［一二］ 欢喜21
一
    立于一面之天神，于世尊面前，而唱偈曰：
    有子依子喜　　牛主依牛喜
    人喜依四依22　无依即无喜
二
    ［世尊：］
    有子依子悲　　牛主依牛悲
    人悲依于依　　无依即无悲

注：
21 杂阿含经卷三六．一二（大正藏二．二六三a）。
22 依（upadhi）则有四种依：欲依、五蕴依、五欲依、行依等如注释，一般指人之所依着。


1.有偈篇·1.诸天相应·13.第三 无有如子者

《相应部·1.有偈篇·1.诸天相应·13.第三 无有如子者》

    ［一三］ 无有如子者23
一
    立于一面之天神，于世尊前，而唱偈曰：
    可爱莫若子　　致富莫若牛
    光明莫若阳　　海为最上湖
二
    ［世尊：］
    可爱莫若己　　致富莫若谷
    光明莫若慧　　雨为最上湖

注：
23 杂阿含经卷三六·一四（大正藏二·二六三b）


1.有偈篇·1.诸天相应·14.第四 刹帝利

《相应部·1.有偈篇·1.诸天相应·14.第四 刹帝利》

    ［一四］ 刹帝利24
一
    ［天神：］
    刹利两足尊　　四足牡牛胜
    妻中贵姓胜　　子中长子胜
二
    ［世尊：］
    正觉两足尊　　良骏四足胜
    柔顺为贤妻　　孝顺子最胜

注：
24 杂阿含经卷三六·一五（大正藏二·二六三b）


1.有偈篇·1.诸天相应·15.第五 大林鸣

《相应部·1.有偈篇·1.诸天相应·15.第五 大林鸣》

    ［一五］ 大林鸣（寂静身）25 26
一
    ［天神：］
    丽日正盛时　　鸟停不飞动
    以鸣于大林　　恐怖以袭我
二
    ［世尊：］
    丽日正盛时　　鸟停不飞动
    于是大林鸣　　其乐现于我

注：
25 杂阿含经卷五〇．一一（大正藏二．三六八b）。
26 大林之鸣 sakamāno 读为，sanamāno 而译。


1.有偈篇·1.诸天相应·16.第六 睡眠、懒惰

《相应部·1.有偈篇·1.诸天相应·16.第六 睡眠、懒惰》

    ［一六］ 睡眠、懒惰27
一
    ［天神：］
    沉睡懒欠呿　　饱食气塞脸
    为是诸人众28　圣道不显现
二
    ［世尊：］
    睡眠惰欠呿　　过食阻塞气
    精进以拂此　　圣道即自清

注：
27 杂阿含经卷二二．二三（大正藏二．一六〇a）。
28 众人 pāṇinaṁ = sattānaṁ。


1.有偈篇·1.诸天相应·17.第七 难为

《相应部·1.有偈篇·1.诸天相应·17.第七 难为》

    ［一七］ 难为（龟）29
一
    ［天神：］
    无智沙门行　　难为并难忍
    愚者堕障碍　　于此人最多
    若不制伏心　　几日沙门行
    思念之为囚　　步步当沉溺
二
    ［世尊：］
    如龟以己壳　　藏头尾手足
    比丘摄意念　　无着无害他
    以离于烦恼30　谁亦不得贬

注：
29 杂阿含经二二·二五（大正藏二·一六〇b）
30 离烦恼parinibbuto=kilesaparinibbanena parinibbuto.


1.有偈篇·1.诸天相应·18.第八 惭

《相应部·1.有偈篇·1.诸天相应·18.第八 惭》

    ［一八］ 惭31
一
    ［天神：］
    谁于此世间　　有惭止恶者
    如鞭影骏马　　彼悟离非难32
二
    ［世尊：］
    有惭制止恶　　常行正念少
    达苦之边际　　以平行不平

注：
31 杂阿含经卷二二．三（大正藏二．一五四a）。
32 离非难而悟 nindaṁ appabodhati = garahaṁ apaharanto bujjhati。


1.有偈篇·1.诸天相应·19.第九 茅屋

《相应部·1.有偈篇·1.诸天相应·19.第九 茅屋》

    ［一九］ 茅屋33
一
    ［天神：］
    卿有茅屋否　　如何无有巢
    如何无继系　　如何脱系缚
二
    ［世尊：］
    我实无茅屋　　于我实无巢
    我实无继系　　我实脱系缚
三
    ［天神：］
    何谓汝茅屋　　何谓汝之巢
    何谓汝继系　　何知汝系缚
四
    ［世尊：］
    汝以母谓屋　　以妻谓巢窟
    言子为继系　　我云渴爱缚
五
    ［天神：］
    善哉卿无屋　　善哉无巢窟
    善哉无继系　　善哉卿脱缚

注：
33 杂阿含经卷二二·九（大正藏二·一五五b）


1.有偈篇·1.诸天相应·20.第十 三弥提

《相应部·1.有偈篇·1.诸天相应·20.第十 三弥提》

    ［二○］ 三弥提34
一
    如是我闻，尔时，世尊住王舍城温泉精舍。
二
    尔时，尊者三弥提，为洗浴身体，黎明即起，来至温泉。温泉洗身已，起身着一衣，站立以待身干。
三
    尔时，有天神于夜将晓，以其胜光遍照温泉林，而往诣尊者处，诣已立于空中，以偈告尊者三弥提曰：
    ［天神：］
    比丘不享乐　　精进以行乞
    比丘行享乐　　享乐勿行乞
    青春盛壮时　　勿为徒空费
    ［尊者：］
    汝时我不知35　为时无隐显
    如是之故我　　行乞不享乐
    时之以舍我　　是即为畏怖
四
    尔时，天神降立于地上，言尊者三弥提曰：
    “比丘！汝具青少年壮，肤美发黑，摒弃人生最盛期之欲乐而出家。比丘！享乐人之五欲！勿舍现实［乐］ ，勿逐时要之物。”
五
    “友！我舍现实乐，不逐时要物。友！何以故，世尊宣说“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，非隔时，得言来看，──可导［涅槃］，智者应自证知。”
六
    “比丘！如何世尊宣说：“时要之欲乐，苦多不安，于此有大祸，此［圣］法是现实，非隔时，得言来看，可导［涅槃］，智者应自证知耶？”
七
    “友！我乃出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，今［住］温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
八
    “比丘！彼世尊有大威力，为诸天所围绕、我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”
九
    尊者三弥提答其天神：“友！唯诺。”即诣世尊住处，诣已，礼敬世尊坐于一面。
    坐于一面之尊者三弥提，敬白世尊曰：
一〇
    “世尊！我为洗浴身体，黎明即起，去至温泉。于温泉洗身已，起身出着一衣，站立以待身干。世尊，尔时有天神、于夜将晓，以其胜光遍照温泉林，来立于空中，以偈语我曰：
    比丘不享乐　　精进以行乞
    比丘行享乐　　享乐勿行乞
    青春盛壮时　　勿为徒空费
一一
    世尊！如是言已，我以偈答天神曰：
    汝时我不知　　为时无隐显
    如是之故我　　行乞不享乐
    摒舍时之我　　是即为恐怖
一二
    世尊！尔时，天神降立于地上，以此言我曰：
    “比丘！汝具青少年壮，肤美发黑，勿乐人生最盛期之欲乐而出家。比丘！享乐人之［五］ 欲！勿舍现实［乐］ ，勿逐时要物。”
一三
    世尊！如是言已，我如是言天神曰：“友！我舍现实［乐］，不逐时要物。友！我舍时要物，以逐现实［乐］。友！何以故，世尊宣说：“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，不隔时，得言来看，可导［涅槃］，智者应自证知。”
一四
    世尊！言已！天神如是言我曰：‘比丘！如何世尊宣说：“乐欲是时要之物，不安苦多，于此有大祸。此［圣］法是现实、非隔时，得言来看，可导［涅槃］，智者应自证知”耶？’
一五
    世尊！如是言已，我语天神曰：“友！我出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，［今］住温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
一六
    世尊！如是说已，天神语我曰：“比丘！彼世尊有大威力，为诸天所围绕，我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”世尊！其天神之语，若为真实，其天神当不远。”
一七
    如是言已，天神语尊者三弥提曰：“比丘！问！比丘等！问！我来矣！”
一八
    尔时世尊以偈语天神曰：
    知名表面者36　唯执是显名
    不知名真义　　死魔系缚去
    了知名真义37　不思语说者
    其人不如此　　依此人无罪
    如果汝夜叉　　知如是人言
一九
    “不然！世尊，我不知所略说之意义。善哉！世尊，得请说世尊所略说者令我能得广知其义耶！”
二〇

    我胜等或劣　　人思依此争
    此等三种别　　若心不动者
    其人无胜劣　　如果汝夜叉
    知如是人言
三一
    “不然！世尊，我不知世尊所略说之义。善哉！世尊，得请说世尊所略说者，令我能得广知其义耶！”
二二
    拂思勿行慢38　断世名色爱
    不动绝结缚　　无欲之彼者
    后世于天界　　于所有住处
    虽求人天迹　　亦无有所得
    如果汝夜叉　　知如是人言
二三
    世尊，我如是知世尊广宣所略说之意义。
    于所有世界　　依语与心身
    勿为恶业行　　离欲正念心
    无有伴利者　　即无受痛苦

    此嗢陀南：
    欢喜园欢喜　　无有如子者
    刹利大林鸣　　睡眠懒作难
    惭与第九屋　　十云三弥提

注：
34 杂阿含经卷三八．一七（大正藏二．二八一c）。
35 于此「时」有二种解释：其初时是死时，故云不知死时，云无是处；其后之时，则修行时，故云畏怖空费。
36 显人、天、兽名之本体，不外于五蕴。无有实体，以起执着者，即是被恶魔所囚拘。
37 了知（pariññā）即遍知。在此分为知遍知（ñāta-pariññā）、度遍知（tirana-pariññā）断遍知（pahāna-pariññā）等三种。
38 思念（saṅkha）在注释，则标出三种 saṅkha。于此 paññatti 即施设义，今则译为思念。


1.有偈篇·1.诸天相应·21.第一 依剑

《相应部·1.有偈篇·1.诸天相应·21.第一 依剑》

        第三 剑品
    ［二一］ 第一 依剑39
一
    舍卫城因缘。
二
    立于一面之天神，于世尊前，唱此偈曰：
    ［天神：］
    如依剑所触　　犹燃头发时
    比丘舍欲贪　　正念于出家
三
    ［世尊：］
    犹如触于剑　　犹燃头发时
    舍身见比丘　　正念于出家

注：
39 杂阿含经卷二二·一一（大正藏二·一五五c）


1.有偈篇·1.诸天相应·22.第二 触

《相应部·1.有偈篇·1.诸天相应·22.第二 触》

    ［二二］ 第二 触40
一
    ［天神：］
    不触者无触41　触故应有触
    故无污恶者　　于触故而触
二
    ［世尊：］
    清净无污恶　　以污无垢者
    其恶返愚人　　如同于逆风
    撒布微细尘

注：
40 杂阿含经卷四八．九（大正藏二．三五〇C）。
41 于此触有二义：前者之触是指造业；后者之触是指得其业果，应见为此意义。（注释）


1.有偈篇·1.诸天相应·23.第三 缠 縺

《相应部·1.有偈篇·1.诸天相应·23.第三 缠 縺》

    ［二三］ 第三 缠 縺42
一
    ［天神：］
    内外之缠縺　　人人缠缠縺
    奉敬向瞿昙　　谁离此缠縺
二
    ［世尊：］
    住戒智慧人　　修心及智慧43
    热诚慎比丘　　彼离此缠縺
    远离贪与嗔　　乃至于无明
    漏尽阿罗汉　　解脱此缠縺
    消灭名与色　　障想及色想
    无所残余者　　此总断缠縺

注：
42 杂阿含经卷二二·二四（大正藏二·一六〇b）
43 于此之修心者，即指修定。


1.有偈篇·1.诸天相应·24.第四 制止心

《相应部·1.有偈篇·1.诸天相应·24.第四 制止心》

    ［二四］ 第四 制止心44
一
    ［天神：］
    心所制止者　　不行心苦事
    若总制止心　　心脱一切苦
二
    ［世尊：］
    非总制止心　　非制自制心45
    正于起恶处　　应制此之心

注：
44 杂阿含经卷四八．一五（大正藏二．三五二c）。
45 天神乃言各方面制止其心，世尊对此布施心，持戒心不予制止，宣示须制止恶心。（注释）


1.有偈篇·1.诸天相应·25.第五 阿罗汉

《相应部·1.有偈篇·1.诸天相应·25.第五 阿罗汉》

    ［二五］ 第五 阿罗汉46
一
    ［天神：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　犹言如我语
    人人语我物47　应如是言乎
二
    ［世尊：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　犹言如我语
    人人语我物　　虽然如是言
    世称巧知者　　唯依惯例称
三
    ［天神：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　彼依于我慢
    犹言如我语　　人人语我物
四
    ［世尊：］
    皆舍我慢锁　　尽除不存在
    超谬想贤者48　犹言如我语
    人人语我物　　此世巧称呼
    唯依惯例称

注：
46 杂阿含经卷二二．六～七（大正藏二．一五四b）。
47 原文 mamaṁ vadanti 应译为「众人皆语我」，但在注释，则释为属格，故从之。英译亦同。
48 底本 yamataṁ 应读为 yaṁmataṁ。错误之思考，即谬想。


1.有偈篇·1.诸天相应·26.第六 光明

《相应部·1.有偈篇·1.诸天相应·26.第六 光明》

    ［二六］ 第六 光明49
一
    ［天神：］
    世有几何光　　普照此世间
    我等问世尊　　如何可得知
二
    ［世尊：］
    世有四种光　　此无第五光
    于昼太阳光　　于夜月普照
    时有日夜火　　彼此皆遍照
    正觉最胜火　　此为无上光

注：
49 杂阿含经卷四九·一七（大正藏二·三六〇b）


1.有偈篇·1.诸天相应·27.第七 流

《相应部·1.有偈篇·1.诸天相应·27.第七 流》

    ［二七］ 第七 流50 51
一
    ［天神：］
    流何处不流　　涡于何处止
    名色何处灭　　无有余残留
二
    ［世尊：］
    地水与火风　　四大之灭处
    由此流不流52　于此止涡流
    于此灭名色　　无有余残留

注：
50 杂阿含经卷二二．二六（大正藏二．一六〇c）。
51 流 sarā = saṁsāra-sarā 轮回之流。
52 由此，其流乃不流 ato nivattanti = nibbāṇato na pavattanti。


1.有偈篇·1.诸天相应·28.第八 大富

《相应部·1.有偈篇·1.诸天相应·28.第八 大富》

    ［二八］ 第八 大富53
一
    ［天神：］
    有大富大财　　领国刹帝利
    勿饱于爱欲　　互为贪嫉妒
    此等嫉妒性　　随有流中流
    谁于世无嫉　　以舍贪渴爱
二
    ［世尊：］
    舍家以出家　　财子可爱舍
    以舍贪与嗔　　以及离无明
    漏尽阿罗汉　　彼等于此世
    成为无嫉者

注：
53 杂阿含经卷二二·一四（大正藏二·一三六b）


1.有偈篇·1.诸天相应·29.第九 四轮

《相应部·1.有偈篇·1.诸天相应·29.第九 四轮》

    ［二九］ 第九 四轮54
一
    ［天神：］
    四轮九门孔5556污秽满贪欲57
    乃是不净性　　大雄从如何
    有此之出口
二
    ［世尊：］
    以断恶欲贪　　乃至绳与网58
    拔除渴爱根　　如是有出口

注：
54 杂阿含经卷二二．一三（大正藏二．一五六a）。
55 四车轮者，即是四威仪。（注释）
56 九种门孔 navadvāra = nava vaṇamukha。
57 污秽充满 puṇṇaṁ = asuci-pūraṁ。
58 在底本有 nandiṁ 应读作 naddhiṁ。


1.有偈篇·1.诸天相应·30.第十 靡鹿之腨

《相应部·1.有偈篇·1.诸天相应·30.第十 靡鹿之腨》

    ［三○］ 第十 靡鹿之腨59
一
    ［天神：］
    如靡鹿之腨　　悠悠而柔顺
    食少不贪味　　犹如狮子象
    雄雄之独行　　不欲于爱欲
    我等来请问　　脱苦应如何
二
    ［世尊:］
    世间有五欲60　意示为第六
    于此离欲爱　　如是苦解脱

    此嗢陀南：
    依剑之所触　　制止心缠縺
    阿罗汉光明　　流乃至大富
    第九于四轮　　靡鹿腨第十

注：
59 杂阿含经卷二二．二七（大正藏二．一六一a）。
60 原文 pañcakāmaguṇā 乃五欲德。生起五欲之功能。


1.有偈篇·1.诸天相应·31.第一 与善人为伴

《相应部·1.有偈篇·1.诸天相应·31.第一 与善人为伴》

        第四 沙睹罗巴天群品61
    ［三一］ 第一 与善人为伴62
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天群、其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，而唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法6364为善不为恶
四
    尔时，其他天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　依他不能得
    而得之智慧
五
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　悲中无有悲
六
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　辉耀亲族中
七
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　人人行善趣
八
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　人人有幸福
九
    尔时，其他之天神，以此向世尊曰：“世尊！谁之［偈］为善说耶？”［世尊曰：］依汝等各各之善说。然则，亦闻我偈：
    唯与善人坐　　唯与善人交
    知善之正法　　当脱一切苦

注：
61 Satullapa-kāyikā = sataṁ dhammaṁ samādānavasrna ullapetvā sagge nibbatā 善人，即执持佛陀之法而语以生天界之诸天。在注释中，出于此一因缘者，有七百商人乘船遇水难，持五戒者生于忉利天，今来至世尊处。
62 杂阿含经卷四八．二一（大正藏二．三五四c）。
63 善人「佛陀等善人」之意义。
64 正法（saddhamma）为五戒、十戒、四念处等之正法。


1.有偈篇·1.诸天相应·32.第二 悭贪

《相应部·1.有偈篇·1.诸天相应·32.第二 悭贪》

    ［三二］ 第二 悭贪65
一
    尔时世尊住舍卫城祇树给孤独园。
二
    尔时甚多沙睹罗巴天神等，其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，唱此偈曰：
    依悭贪放逸　　如是不布施66
    因明知其果　　由欲功德者
    而行于布施
四
    尔时，其他之天神，于世尊前，唱此偈曰：
    悭贪畏布施　　畏彼不施与
    悭贪所恐怖　　乃是饥与渴
    愚人此世后　　必然以触此
    是故灭悭贪　　布施胜垢秽
    功德实人人　　后世之浅渡
五
    尔时，其他之天神，于世尊前唱此偈曰：
    善导旷野旅　　分与贫困者
    灭中有不灭　　此为永久法
    有人与贫困　　或人富不与
    施与贫困者　　功德计千倍
六
    尔时，其他之天神，于世尊前，唱此偈曰：
    难与而与之　　难为而为者
    不善人难惯　　从善人法难
    是故善与恶　　后世趣所具
    恶人行地狱　　善人趣天堂
七
    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，以闻我偈：
    虽以拾落穗　　为生与养妻
    贫困以行施　　是行善业法
    虽千之供牺　　百千之供牺
    斯施犹不值　　十六分之一
八
    尔时，其他之天神，向世尊说此偈曰：
    如何丰供牺　　不值于正施67
    千之供牺者　　百千之供牺
    此牺何不值　　十六分之一
九
    尔时，世尊以偈语其天神曰：
    或人之错误　　立施于三业
    伤杀又恼施　　泪污杀害施
    不值于正施　　虽此千供牺
    百千之供牺　　斯施犹不值
    十六分之一

注：
65 杂阿含经卷四八．二二（大正藏二．三五四c）。
66 evaṁ者，解释作：与名誉施、与得达施、与乐施等如是之施。
67 正（sama）者，乃对九之「误」（visama）。可译为正与误。


1.有偈篇·1.诸天相应·33.第三 善哉

《相应部·1.有偈篇·1.诸天相应·33.第三 善哉》

    ［三三］ 第三 善哉68
一
    ［尔时世尊］住舍卫城……
二
    尔时，沙睹罗巴天神等，其胜光遍照祇园。黎明往诣世尊住处。诣已礼敬世尊，立于一面。
三
    立于一面之天神，于世尊前，唱此欢喜偈曰：
    友善哉布施　　悭贪与放逸
    如是不行施　　由知以明果
    欲为功德者　　而行于布施
四
    尔时，其他之天神，于世尊前，唱此欢喜69偈曰：
    善哉行布施　　善哉贫困施
    或人贫亦施　　或富不好施
    贫困之施与　　功德计千倍
五
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    善哉行布施　　贫困施善哉
    依信施亦善　　布施战同谓
    如少数善人　　以胜于多数
    若贫依信施　　利他人安乐
六
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    友善哉布施　　贫困施善哉
    依信施亦善　　如法施亦善
    精进于如法　　以得布施者
    以越夜摩界　　卫多罗尼川70
    而往于天界
七
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    善哉行布施　　贫困施善哉
    依信施亦善　　如法施亦善
    辨别施亦善71　辨别之施者
    善逝所赞叹　　此世值供养
    行施有大果　　犹善田莳种
八
    尔时，其他之天神，于世尊前，唱此欢喜偈曰，
    善哉行布施　　贫困施亦善
    依信施亦善　　如法施亦善
    辨别施亦善　　自制于有生
    不害有生者　　善哉求生活
    惧人之责难　　以致不为恶
    如是赞惧者　　责不惧勇者
    善人惧责难　　以不为恶事
九
    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，且闻我［欢喜偈：］
    依信之布施　　被受种种誉
    法句施尤胜72　其以前之世
    过去世善人　　有智慧诸人
    皆行于涅槃

注：
68 无有相当于此经。
69 欢喜偈（udāna）如油之漏筛，水之漏网，欢喜充满于怀而不外露，是为欢喜偈。
70 Vetaraṇi 入地狱前应渡之河川。译作挠捞河、灰河等。
71 辨别（viceyya）喻辨别受施者之如何。
72 法句（dhammapada）称为止观或称作涅盘者，法之（dhamma koṭṭhāsa）部分者（Jātaka, III. P. 472）而一向称为三十七道分者（同）。今注释为涅盘之法句。


1.有偈篇·1.诸天相应·34.第四 非然

《相应部·1.有偈篇·1.诸天相应·34.第四 非然》

    ［三四］ 第四 非然73
一
    尔时，世尊，住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园、于黎明往诣世尊住处。诣已礼敬世尊，立于一面，
三
    立于一面之天神，于世尊前，唱此偈曰：
    人人中爱欲　　乃非是常住
    于此有爱乐　　人人被系缚
    于此以放逸　　而无作归来
    人人死魔领　　如是不归来
    祸74从欲望生　苦恼从欲生
    以调伏欲望　　是则祸调伏
    若已调伏祸　　则调伏苦恼
    世之诸对象　　乃非是爱欲
    于贪之思念75　此人之爱欲
    于世诸对象　　依旧犹留存
    于此之贤者　　乃调伏欲望
    离忿及舍慢　　超越一切缚
    不执着名色　　斯人无何物76
    亦无陷入苦　　除念不行慢
    于此断名色　　乃至于渴爱
    断结离烦恼　　乃至无欲心
    斯人此世后　　于人与天界
    及一切住处　　无须求其迹
四
    （尊者摩加拉奢如是问：77）
    此世及后世　　若天与人共
    不见解脱人　　以敬仰礼拜
    拜无上利行78　亦赞彼等否
五
    （世尊呼摩加拉奢尊者，而予回答：）
    比丘若礼拜　　如是解脱人
    亦应赞彼等　　若知法离疑79
    比丘彼等亦　　超越结缚人

注：
73 杂阿含经四八．二〇（大正藏二．三五四b）。
74 祸（agha）Pañcakkhandha dukkha 注释为（五蕴之苦）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［74］”，CBETA于此处加上“［74］”之注解标号）
75 思念之贪（san kapparāga = san kappita rāga）在此所举非事之爱欲（vatthu kāma），乃烦恼之爱欲（kilesa kāma），故注有此语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［75］”，CBETA于此处加上“［75］”之注解标号）
76 无任何物（akiñcana）在此注释为 rāga kiñcânadi virahitaṁ（远离贪等烦恼）之意。
77 Mogharāja Bāvari 之弟子，与其他十五人俱奉师命见佛，北上遇佛而归依佛。今于座上而请问此事。
78 利行人 行大众利益之人。
79 法者　指四谛之法。


1.有偈篇·1.诸天相应·35.第五 嫌责天

《相应部·1.有偈篇·1.诸天相应·35.第五 嫌责天》

    ［三五］ 第五 嫌责天80 81
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多嫌责天神等，其胜光遍照祇园，于黎明往诣世尊住处，诣已，立于空中。
三
    立于空中之一天神，于世尊前，唱此偈曰：
    非如有自己　　异而夸示人
    如赌博诈术　　其人所受用
    皆依于偷盗　　以语之所行
    勿语虚无为　　虽语不为者
    贤者以知此
四
    ［世尊：］
    唯语此道迹　　只是于听闻
    不能随之行　　此道迹坚固
    贤者依道迹　　以修于禅定
    解脱魔之缚　　贤者知世法
    如不云不作　　贤者依智慧
    而入于涅槃　　以度世执着
五
    尔时，彼天神等，下来立于地上，头面顶礼世尊足，向世尊言：“世尊！是我等之罪、是我等之过。恰如愚者、迷者不善者，我等想：可如是责难世尊否？愿世尊饶恕我等之罪，为未来不［再］犯。”
六
    时，世尊微笑。
七
    时，彼天神等，更怒而升空。
八
    一天神于世尊前，唱此偈曰：
    我等以谢罪　　而不受饶恕
    内蓄恚怒重　　其人更结怨
    若无有罪过　　岂有此过失
    怨恚若不静　　于此何有善
    谁无有罪过　　谁无有过失
    谁不随失念　　谁贤常正念
九
    ［世尊：］
    怜愍诸有情　　于如来觉者
    无有诸罪过　　亦无有过失
    失念佛不堕　　彼贤常正念
    虽然以谢罪　　不得受宽恕
    内蓄恚怒重　　其人更结怨
    若我不喜恚　　即纳汝罪过

注：
80 杂阿含经卷四八．一一（大正藏二．三五一a）。
81 嫌责天（Ujjhānasaññika）此天群乃对世尊之四依受用，怀有不平而来责。世尊命其树下石上而住、托钵、着粪扫衣、用腐床药，而责自违背此，嫌责天之译语，乃依《杂阿含经》之用语。


1.有偈篇·1.诸天相应·36.第六 信

《相应部·1.有偈篇·1.诸天相应·36.第六 信》

    ［三六］ 第六 信82
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园，黎明往诣世尊处。诣已，礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，唱此偈曰：
    信仰人之侣　　若人不无信
    而在于此世　　有誉及称赞
    死后生天界
四
    ［天神：］
    舍慢离忿恨　　超越一切缚
    不执名色者　　无何所结缚
    鲁钝无智慧　　人人耽放逸
    如护最胜富　　贤守不放逸
    莫耽于放逸　　莫交爱欲乐
    禅思不放逸　　以达最胜乐

注：
82 杂阿含经卷四八．二〇（大正藏二．三五四b）。
83 原文为 dutiya 乃第二自己之意。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［83］”，CBETA于此处加上“［83］”之注解标号）


1.有偈篇·1.诸天相应·37.第七 会

《相应部·1.有偈篇·1.诸天相应·37.第七 会》

    ［三七］ 第七 会84
一
    如是我闻。尔时，世尊与诸阿罗汉之五百比丘，共住于释迦族迦毗罗城之大林。十世界之多数诸天，亦为谒见世尊及比丘众而会集。
二
    尔时，四净居之诸天如是思念：［今］世尊与诸阿罗汉之五百比丘共住于释迦族迦毗罗城之大林，十世界之多数诸天，为谒见世尊及比丘众而会集。我等亦诣世尊之处。诣已，于世尊前，各唱其偈。
三
    如是彼等诸天，恰如有力人之伸屈臂腕，屈伸臂腕，如是没于净居天，现于世尊处。
四
    尔时，彼等诸天，礼敬世尊，立于一面，立于一面之一天神，于世尊前唱偈曰：
    林中大集会　　天众共会集
    见无败僧伽　　我等亦来赴
    此法之集会
五
    尔时，其他之天神，于世尊前，唱此偈曰：
    于此比丘等　　自心静且直
    如御执手纲　　贤者守诸根
六
    尔时，其他之天神，于世尊前，唱此偈曰：
    割柱碎闩铨85　除栅离贪欲
    有眼者清净　　不污于游行
    善调若幼象
七
    尔时，其他之天神，唱此偈曰：
    谁归命于佛　　不堕于恶趣
    此人以舍身　　应满于天集

注：
84 杂阿含经卷四四．一五（大正藏二．三二三a）。
85 横柱＝贪欲。闩铨＝瞋恚。栅门＝愚痴。


1.有偈篇·1.诸天相应·38.第八 岩石之破片

《相应部·1.有偈篇·1.诸天相应·38.第八 岩石之破片》

    ［三八］ 第八 岩石之破片86
一
    如是我闻。尔时，世尊住王舍城摩达屈支之鹿野苑。
二
    尔时，世尊之足，为岩石破片所伤。世尊甚感痛楚；身之所受非常强烈，心中颇有不快。世尊以正心正念之忍耐，而不为之所恼。
三
    时，世尊将僧伽梨叠为四重，正心正念，两足相叠，以作右胁师子卧。
四
    时，七百沙睹罗巴天神等，夜中往诣世尊处，其胜光遍照摩达屈支。诣已，礼敬世尊，立于一面。
五
    立于一面之一天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是龙象88。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是为依其龙象之性。”
六
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是师子，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其师子之性。”
七
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是良骏。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其良骏之性。”
八
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是牡牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其牡牛之性。”
九
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是忍耐强牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其忍耐强牛之性。”
一〇
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙是调驯，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依此调驯之性。”
一一
    时，其他之天神，于世尊前，发此欢喜语曰：
   “善修三昧与见解脱心，不跃上，不沉下，于有行89发而非抑。其行制伏烦恼90，如是人中之龙象，人中之师子，人中之良骏，人中之牡牛，人中之忍耐强牛，人中之调驯者，有人若想侵害是人中之调顺者，彼何以非无智耶？”
    人于百岁间91　学习五吠陀92
    精修严苦行　　婆罗门行人
    彼等之心行　　乃非正解脱
    彼等其性劣　　不得达彼岸
    渴爱之所囚　　禁戒之所缚
    百年虽强烈　　以修严苦行
    彼等之心行　　乃非正解脱
    彼等其性劣　　不得达彼岸
    于此不调驯　　憍慢与爱欲
    不使心静者　　不得有寂默
    虽独住森林　　亦行于放逸
    于死魔领域　　不得度彼岸
    以舍憍慢行　　令心善寂静
    诸行皆清净　　由是得解脱
    单独住森林　　不行于放逸
    渡脱死魔域　　可到达彼岸

注：
86 杂阿含经卷四八．二三（大正藏二．三五五a）。
87 在底本虽作 bhūsā 可读作 bhusā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［87］”，CBETA于此处加上“［87］”之注解标号）
88 以下一、龙象（nāga）喻依有 balavantatthena 力之义；二、狮子（siha）喻依 asantāsanatthena 无有恐怖之义；三、良骏（ājaniya）喻依 bhatta-paricariyâtthena kāranâ kāraṇa-jānanena 了知御者所作义；四、牡牛（nisabha）喻依 appatisamatthena 无可比拟义，而牡牛者尚有：usabha（百牡牛之最胜）vasabha（千牡牛之最胜）nisabha（百千牡牛之最胜）等三种，此乃依最后者。五、忍耐强之牛（dhorayha）喻依 dhuravahanatthena 负重运载义。
89 于有行法，为非抑制 na sasaṅkhāraniggayha = na sappayogena niggayha（于有加行，非抑制）。
90 于底本之 cāritavataṁ 读作 vāritavataṁ。
91 于底本之 pāñcavedasataṁ 读为 pañca veda vassa sataṁ。
92 五吠陀　指四吠陀与第五之 Itihāsa（传说），在汉译作五百岁读诵吠陀。


1.有偈篇·1.诸天相应·39.第九 云天公主

《相应部·1.有偈篇·1.诸天相应·39.第九 云天公主》

    ［三九］ 第九 云天公主（其一）93
一
    如是我闻，尔时，世尊住毗舍离之大重阁讲堂。
二
    时，云天之红莲公主，其胜光遍照大林。于黎明往诣世尊处，诣已，礼敬世尊，立于一面。
三
    立于一面彼云天之红莲公主，于世尊前，唱此偈曰：
    住毗舍离林　　众生之上首
    无上正觉者　　我云天公主
    红莲恭礼奉　　有眼者之证
    此法我先闻　　我今眼当知
    善逝牟尼说　　不论任何人
    以谤此圣法　　闲荡之愚人
    堕叫唤地狱　　长劫受痛苦
    不论任何者　　寂静与忍辱
    近此圣法人　　以舍此身时
    应满天之集

注：
93 杂阿含经卷四八·八（大正藏二·三五〇a）


1.有偈篇·1.诸天相应·40.第十 云天公主

《相应部·1.有偈篇·1.诸天相应·40.第十 云天公主》

    ［四○］ 第十 云天公主（其二）
一
    如是我闻，尔时，世尊住毗舍离之大林重阁讲堂。
二
    时，云天公主94小红莲，于黎明时其胜光遍照大林。诣世尊处，诣已，礼敬世尊，立于一面。
三
    立于一面之云天公主小红莲，于世尊前，唱此偈曰：
    色鲜之电光　　我云天公主
    红莲来至此　　礼敬佛与法
    奉说有益偈　　如此之圣法
    种种之方法　　虽以如何多
    于分别而说　　只要我有心
    略说此意义　　即使身口意
    而在于此世　　不作一切恶
    以离于爱欲　　于正心正念
    不受无利益　　之一切苦恼

    此嗢陀南:
    与善人相处　　悭贪与善哉
    否则嫌责天　　信会岩破片
    以及双云天　　红莲之公主

注：
94 小红莲（Cullā-kokanadā）前者乃红莲之妹。


1.有偈篇·1.诸天相应·41.第一 正在烧

《相应部·1.有偈篇·1.诸天相应·41.第一 正在烧》

        第五 燃烧品
    ［四一］ 第一 正在烧95
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。
二
    时，有天神于黎明时，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊立于一面。
三
    立于一面之天神、于世尊前，唱此偈曰：
四
    由火焰燃家　　搬出诸物品
    惟只于此家　　是善不为烧
    如是于此世　　老死火炽烧
    布施而搬出　　施者为搬出
    施乃得乐果　　不施无此果
    依盗王者夺　　被火烧消灭
    如是富此身　　死时无不舍
    贤者以知此　　享富且善施
    从力用且施　　行天无难责

注：
95 杂阿含经卷四八·七（大正藏二·三四九c）


1.有偈篇·1.诸天相应·42.第二 以与何

《相应部·1.有偈篇·1.诸天相应·42.第二 以与何》

    ［四二］ 第二 以与何96
一
    ［天神：］
    与何与力耶　　与何美貌耶
    与何安乐耶　　与何与眼耶
    与何一切耶　　问之对我说
二
    ［世尊：］
    与食物与力　　与衣与美貌
    与车乘与乐　　与灯明与眼
    与住处人者　　是为与一切
    教与正法者　　是与不死人

注：
96 杂阿含经卷三六·六（大正藏二·二六一b）


1.有偈篇·1.诸天相应·43.第三 食

《相应部·1.有偈篇·1.诸天相应·43.第三 食》

    ［四三］ 第三 食97
一
    ［天神：］
    不论天及人　　皆以食为乐
    时有不喜食　　夜叉实何者
二
    ［世尊：］
    以信清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克眼垢
    功德即人人　　后世航渡头

注：
97 杂阿含经卷三六·七（大正藏二·二六一C）


1.有偈篇·1.诸天相应·44.第四 一根

《相应部·1.有偈篇·1.诸天相应·44.第四 一根》

    ［四四］ 第四 一根98
一
    ［天神：］
    仅此有一根无明　　亦复有二面断常
    亦有三种垢三毒　　复有五地场五欲
    ［其本］ 十二涡（十二处）、大海（不满足）
    有地窖地狱圣者得超越。

注：
98 以歌颂渴爱者，同本无此。


1.有偈篇·1.诸天相应·45.第五 完人

《相应部·1.有偈篇·1.诸天相应·45.第五 完人》

    ［四五］ 第五 完人99
一
    ［天神：］
    其名无有缺　　而于见秘义
    若以施智慧　　不着爱欲家
    知一切贤者　　以行于圣道
    即得见大圣

注：
99 同本无此。


1.有偈篇·1.诸天相应·46.第六 天女

《相应部·1.有偈篇·1.诸天相应·46.第六 天女》

    ［四六］ 第六 天女100
一
    ［天神：］
    天女所侍者　　如事吸血鬼
    此名愚痴林　　如何得出口
二
    ［世尊:］
    此道称真直　　此地称无怖
    车称无轹声　　具足斯法轮
    惭为依靠台　　正念是帷帐
    以法我称御　　正见是先行
    如是乘车人　　是女或是男
    依于此车乘　　到达于涅槃

注：
100 杂阿含经卷二二·一二（大正藏二·一五六a）


1.有偈篇·1.诸天相应·47.第七 植林

《相应部·1.有偈篇·1.诸天相应·47.第七 植林》

    ［四七］ 第七 植林101
一
    ［天神：］
    任何人功德　　日夜常增长
    具戒止住法　　谁亦往天界
二
    ［世尊：］
    植园以植林　　以是作桥梁
    以掘饮水井　　作水小屋者
    其人之功德　　日夜必增长
    法住戒具足　　是人行天界

注：
101 杂阿含经卷三六·五（大正藏二·二六一a）


1.有偈篇·1.诸天相应·48.第八 祇园

《相应部·1.有偈篇·1.诸天相应·48.第八 祇园》

    ［四八］ 第八 祇园102
一
    ［天神：］
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思之我生喜
    善意智明戒103　法定及正命
    依此人清净　　又依氏姓富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜

注：
102 杂阿含经卷二二．一八（大正藏二．一五八c）。
103 善意 kammaṁ = magga-cetanā（道思）、智明 vijjā = magga-paññā（道慧）、法定 dhammo = samādhi-pakk hikā dhammā（定分之法）。


1.有偈篇·1.诸天相应·49.第九 悭贪

《相应部·1.有偈篇·1.诸天相应·49.第九 悭贪》

    ［四九］ 第九 悭贪104
一
    ［天神：］
    此世有悭贪　　吝啬不与施
    詈退求乞者　　虽是他人施
    亦为阻碍者　　其人此世后
    结果应如何　　来此问世尊
    我等于如何　　应以知此耶
二
    ［世尊：］
    此世有悭贪　　吝啬不与施
    詈退求乞者　　虽是他人与
    亦为阻碍者　　此人人乃生
    于地狱畜生　　夜摩之世界
    虽即来人界　　当生贫穷家
    于此难获得　　衣食游享乐
    彼等愚人望　　难获浮世乐
    此世有此果　　未来堕恶道
三
    ［天神：］
    我等知是说　　更另问瞿昙
    此世得人身　　慈深离悭贪
    欢喜信世尊　　深敬法与僧
    此人此世后　　结果有如何
    今来问世尊　　我等应何知
四
    ［世尊：］
    此世得人身　　慈深离悭贪
    欢喜信世尊　　深敬法与僧
    此诸人之生　　光辉遍天界
    若使来人间　　当生富贵家
    于此则易获　　衣食游享乐
    未来他所蓄105　自由乐享用
    此世有此果　　未来生天界

注：
104 同本无此。
105 生于他化自在天。


1.有偈篇·1.诸天相应·50.第十 陶师

《相应部·1.有偈篇·1.诸天相应·50.第十 陶师》

    ［五○］ 第十 陶师106 107
一
    ［陶师：］
    比丘解脱有七人　　而上生达无烦天108
    欲贪嗔恚灭无余　　并超世间之爱着
    难超死魔之领域　　谁是超越泥地者
    此世舍此人身后　　亦离天轭者是谁109
    优波迦波罗犍陀　　弗久左底为第三
    跋提耶犍陀提婆　　婆睺罗祇频祇耶
    此等诸人舍人身　　亦是离于天轭人
二
    ［世尊：］
    逃恶魔系蹄　　言之何微妙
    彼等知谁法　　断除有结缚
三
    ［陶师：］
    无外世尊法　　无外世尊教
    彼等知其法　　断除有结缚
    于此名与色　　灭尽无有余
    此世知其法　　彼断有结缚
四
    ［世尊：］
    知难复悟难　　汝言深奥语
    汝知何人法　　以语如是言
五
    ［陶师：］
    昔世我陶师　　于耶发邻加
    街村作陶壶　　以事父与母
    迦叶如来世　　乃为优婆塞
    远离于淫欲　　无欲修梵行
    我本同乡者　　前为卿之友
    然而我正是　　解脱七比丘
    贪嗔灭无余　　知超世爱者
六
    ［世尊：］
    跋伽婆如汝　　所语有如是
    汝前为陶师　　于耶发邻加
    街村作陶壶　　远离于淫欲
    无欲修梵行　　我乃同乡者
    以前实我友
七
    积此高修习　　最后身二人
    邂逅昔故友　　真实乃如是

    此嗢陀南
    燃烧及与何　　一根及完人
    天女植林园　　悭贪是陶师

注：
106 杂阿含经卷二二．二〇（大正藏二．一五九b）。
107 陶师　世尊之前生于迦叶佛世，为 Jotipāla 陶师之友，为陶师所导引而归依佛，见事迹经典。
108 无烦天 Aviha。
109 天之轭（dibbayoga）注释作五上分结。
110 涅槃之境。此语出上之第二十三经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［110］”，CBETA于此处加上“［110］”之注解标号）


1.有偈篇·1.诸天相应·51.第一 老

《相应部·1.有偈篇·1.诸天相应·51.第一 老》

        第六 老品
    ［五一］ 第一 老111
一
    ［天神：］
    老时善何物　　何者善安住
    何者为人宝　　何者盗不夺
二
    ［世尊：］
    老时戒最善　　信仰善住处
    智慧乃人宝　　功德盗不夺

注：
111 杂阿含经卷三六·二四（大正藏二·二六五b）


1.有偈篇·1.诸天相应·52.第二 依不老

《相应部·1.有偈篇·1.诸天相应·52.第二 依不老》

    ［五二］ 第二 依不老112
一
    ［天神：］
    何物不老善　　何者善基础
    何者为人宝　　何者盗不搬113
二
    ［世尊：］
    戒善老平安　　信仰善基础
    智慧乃人宝　　功德盗不搬

注：
112 杂阿含经卷四八·二五（大正藏二·三五五c）
113 底本之hariyan读为ahariyan。


1.有偈篇·1.诸天相应·53.第三 友

《相应部·1.有偈篇·1.诸天相应·53.第三 友》

    ［五三］ 第三 友114
一
    ［天神：］
    何为旅人友　　何为自家友
    何为肇事友　　何为未来友
二
    ［世尊：］
    商主游人友　　母为自家友
    朋友事起时　　屡次皆为友
    自作功德者　　乃为未来友

注：
114 杂阿含经卷三六·八（大正藏二·二六二b）


1.有偈篇·1.诸天相应·54.第四 支持

《相应部·1.有偈篇·1.诸天相应·54.第四 支持》

    ［五四］ 第四 支持115
一
    ［天神：］
    何者人支持　　此世最上友
    生物依大地　　何精以育此
二
    ［世尊：］
    子乃人支持　　妻为最上友
    生物依大地　　雨精以育此

注：
115 杂阿含经卷三六·一三（大正藏二·二六三a）


1.有偈篇·1.诸天相应·55.第五 生因

《相应部·1.有偈篇·1.诸天相应·55.第五 生因》

    ［五五］ 第五 生因116（一）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　何者人大畏
一
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　苦恼人最畏

注：
116 杂阿含经卷三六·二七（大正藏二·二六五a）


1.有偈篇·1.诸天相应·56.第六 生因

《相应部·1.有偈篇·1.诸天相应·56.第六 生因》

    ［五六］ 第六 生因117（二）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　依何不解脱
二
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　依苦不解脱

注：
117 杂阿含经卷二六·二三（大正藏二·二六五b）


1.有偈篇·1.诸天相应·57.第七 生因

《相应部·1.有偈篇·1.诸天相应·57.第七 生因》

    ［五七］ 第七 生因118（三）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　何者人依怙
二
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　业为人依怙

注：
118 杂阿含经卷三六·二六（大正藏二·二六五c）


1.有偈篇·1.诸天相应·58.第八 非道

《相应部·1.有偈篇·1.诸天相应·58.第八 非道》

    ［五八］ 第八 非道119
一
    ［天神：］
    何者谓非道　　何者尽日夜
    何为梵行垢　　无水何沐浴
二
    ［世尊：］
    贪欲谓非道　　青春尽日夜
    女为梵行垢　　于此人执着
    苦行与梵行　　为无水沐浴

注：
119 杂阿含经卷三六·二八（大正藏二·二六六a）


1.有偈篇·1.诸天相应·59.第九 伴

《相应部·1.有偈篇·1.诸天相应·59.第九 伴》

    ［五九］ 第九 伴120
一
    ［天神：］
    何者为人伴　　又以何教人
    又爱乐何物　　人脱众苦恼
二
    ［世尊：］
    信为人之伴　　智慧以教人
    爱乐涅槃者　　人脱众苦恼

注：
120 杂阿含经卷三六·二三（大正藏二·二六五a）


1.有偈篇·1.诸天相应·60.第十 诗

《相应部·1.有偈篇·1.诸天相应·60.第十 诗》

    ［六○］ 第十 诗121
一
    ［天神：］
    何物偈颂因　　何为其标记
    偈颂依何物　　何物偈住家
二
    ［世尊：］
    韵为偈颂因　　文字其标记
    偈颂依题名　　诗人此住家

    此嗢陀南
    依老不老友　　支持三生因
    非道以及伴　　此依诗人满

注：
121 杂阿含经卷三六·三〇（大正藏二·二六六b）


1.有偈篇·1.诸天相应·61.第一 名

《相应部·1.有偈篇·1.诸天相应·61.第一 名》

        第七 胜品122
    ［六一］ 第一 名123
一
    ［天神：］
    何者胜一切124 无有胜此者
    以何之一法　　一切所从属
二
    ［世尊：］
    名为胜一切　　无有胜名者
    以名之一法　　一切所从属

注：
122 底本之Addha-vagga在注释为Anva-vagga。乃由第一经之anvabhavi,anvagu，所采取之品名。采取anvabhavi之胜名为品名。
123 杂阿含经卷三六·二九（大正藏二·二六六a）
124 在底本为addhabhavi依注释读为anvabhavi。在注释上，此语解释为abhibhavati（殊胜、优异）及anupatati（于上落）之两义，均谓：凡物无不有名，无名者，亦称无名，故名胜一切，乃从属一切之义。


1.有偈篇·1.诸天相应·62.第二 心

《相应部·1.有偈篇·1.诸天相应·62.第二 心》

    ［六二］ 第二 心125
一
    ［天神：］
    世间依何导　　依何物所恼
    以何之一法　　一切所从属
二
    ［世尊：］
    世间依心导　　依心之所恼
    以心之一法　　一切所从属

注：
125 杂阿含经卷三六·一八（大正藏二·二六四a）


1.有偈篇·1.诸天相应·63.第三 渴爱

《相应部·1.有偈篇·1.诸天相应·63.第三 渴爱》

    ［六三］ 第三 渴爱126
一
    ［天神：］
    世间依何导　　依何物所恼
    以何之一法　　一切所从属
二
    ［世尊：］
    世间依爱导　　依渴爱所恼
    渴爱之一法　　一切所从属

注：
126 同本无此。


1.有偈篇·1.诸天相应·64.第四 结

《相应部·1.有偈篇·1.诸天相应·64.第四 结》

    ［六四］ 第四 结127
一
    ［天神：］
    世间依何缚　　世步是何物128
    离却何物者　　是名为涅槃
二
    ［世尊：］
    世间依喜缚　　寻求世脚步
    离却爱欲者　　是名为涅槃

注：
127 杂阿含经卷三六．一九（大正藏二．二六四b）。
128 vicāraṇa = caraṇāpāda。


1.有偈篇·1.诸天相应·65.第五 缚

《相应部·1.有偈篇·1.诸天相应·65.第五 缚》

    ［六五］ 第五 缚129
一
    ［天神：］
    世依何物缚　　世步是何物
    离却何物者　　是断一切缚
二
    ［世尊：］
    世间依喜缚　　寻求世脚步
    离却渴爱者　　是断一切缚

注：
129 同本无此。


1.有偈篇·1.诸天相应·66.第六 窘迫

《相应部·1.有偈篇·1.诸天相应·66.第六 窘迫》

    ［六六］ 第六 窘迫130
一
    ［天神：］
    世何所窘迫　　依何为覆盖
    为枪之所贯　　依何常灼熏
二
    ［世尊：］
    世间死窘迫　　依老为覆盖
    依爱投枪串　　依欲常灼熏

注：
130 同本无此。


1.有偈篇·1.诸天相应·67.第七 为继

《相应部·1.有偈篇·1.诸天相应·67.第七 为继》

    ［六七］ 第七 为继131 132
一
    ［天神：］
    世间依何继　　依何为覆盖
    世间何禁闭　　何物上安立
二
    ［世尊：］
    世依渴爱继　　依衰老为覆
    为死所禁闭　　世立苦恼上

注：
131 继续 aḍḍito = ullanghito。
132 同本无此。


1.有偈篇·1.诸天相应·68.第八 禁闭

《相应部·1.有偈篇·1.诸天相应·68.第八 禁闭》

    ［六八］ 第八 禁闭133
一
    ［天神：］
    世为何禁闭　　安立何物上
    世间依何继　　依何为覆盖
二
    ［世尊：］
    世为死闭禁　　世立苦恼上
    世依渴爱继　　依衰老为覆

注：
133 杂阿含经卷三六·二〇（大正藏二·二六四b）


1.有偈篇·1.诸天相应·69.第九 欲望

《相应部·1.有偈篇·1.诸天相应·69.第九 欲望》

    ［六九］ 第九 欲望134
一
    ［天神：］
    世依何所缚　　依何伏解脱
    依离却何物　　以断一切缚
二
    ［世尊：］
    世依欲望缚　　伏欲得解脱
    依离于欲望　　以断一切缚

注：
134 同本无此。


1.有偈篇·1.诸天相应·70.第十 世间

《相应部·1.有偈篇·1.诸天相应·70.第十 世间》

    ［七○］ 第十 世间135
一
    ［天神：］
    何生世间生136 和合何物上
    世间依何物137 依何世间苦
二
    ［世尊：］
    六生世间生138 和合于六上
    依六而执着　　于六世间苦

    此嗢陀南
    名心与渴爱　　是为结与缚
    窘迫继禁闭　　欲世等为十

注：
135 杂阿含经卷三六．一七（大正藏二．二六四a）。
136 于何物之生 kismiṁ = kismiṁ uppanne。
137 依 upadāya = āgamma, paticca。
138 六者，注为六内处。


1.有偈篇·1.诸天相应·71.第一 杀

《相应部·1.有偈篇·1.诸天相应·71.第一 杀》

        第八 断品
    ［七一］ 第一 杀139
一
    立于一面之天神，以偈向世尊曰:
    杀何乐寝卧　　杀何而不悲
    杀害何一法　　瞿昙卿称赞
二
    ［世尊：］
    杀忿乐寝卧　　杀忿为不悲
    诸天以毒根　　而为最上蜜140
    圣赞忿杀害　　杀而不悲伤

注：
139 杂阿含经卷四八·一〇（大正藏二·三五四a）
140 伴忿之快感，喻于蜜。


1.有偈篇·1.诸天相应·72.第二 车

《相应部·1.有偈篇·1.诸天相应·72.第二 车》

    ［七二］ 第二 车141
一
    ［天神：］
    何物车相标　　何为火相标
    何为国相标　　何为妇相标
二
    ［世尊：］
    幡乃车相标　　烟乃火相标
    王乃国相标　　夫乃妇相标

注：
141 杂阿含经卷三六·三一（大正藏二·二六六b）


1.有偈篇·1.诸天相应·73.第三 富

《相应部·1.有偈篇·1.诸天相应·73.第三 富》

    ［七三］ 第三 富142
一
    ［天神：］
    人于此世间　　何为最胜富
    善修何种事　　能带来安乐
    何物之果实　　其味为最上143
    如何之生活　　为生活最胜
二
    ［世尊：］
    信在此世间　　乃人最胜富
    若修诸善法　　带来安与乐
    真实乃果实　　是最上美味
    智慧之生活　　谓生活最胜

注：
142 杂阿含经卷三六．二二（大正藏二．二六四c）。
143 sādutaraṁ = madhurataraṁ。


1.有偈篇·1.诸天相应·74.第四 雨

《相应部·1.有偈篇·1.诸天相应·74.第四 雨》

    ［七四］ 第四 雨144
一
    ［天神：］
    何物生最上　　何物降最上
    运步何最上　　语者何最上
二
    ［他神：］
    种子生最上145 雨乃降最上
    牝牛步最上　　子语中最胜146
三
    ［世尊：］
    明乃生最上147 无明降最上
    僧伽步为最　　佛陀语为最

注：
144 杂阿含经卷三六．一六（大正藏二．二六三c）。
145 以天神上偈问佛，其余之天神从旁以此偈作答。先前之天神则以：「我非问汝」而更问佛。
146 为子者不语双亲不利之语，故所语为最上。
147 明（vijjā）此指智慧。


1.有偈篇·1.诸天相应·75.第五 恐怖

《相应部·1.有偈篇·1.诸天相应·75.第五 恐怖》

    ［七五］ 第五 恐怖148
一
    ［天神：］
    道实种种说　　何多恐此世
    具大智慧者　　瞿昙我请问
    以立于何者　　人不恐此世
二
    ［世尊：］
    正确语与意　　以身不为恶
    若于富裕家149 有信有柔和
    善辨仁慈深　　立此之四法
    此世不恐怖

注：
148 杂阿含经卷二二．二一（大正藏二．一五九c）。
149 原文 bahvannapānaṁ gharaṁ（多饮食之家）。在注释作：如须达给孤独长者之家。


1.有偈篇·1.诸天相应·76.第六 不老

《相应部·1.有偈篇·1.诸天相应·76.第六 不老》

    ［七六］ 第六 不老150
一
    ［天神：］
    何老何不老　　何者云非道
    何者障碍法　　何者尽日夜
    何者秽梵行　　何者无水浴
    世有几多穴　　心意不停滞
    我等来问佛　　我等以何知
二
    ［世尊：］
    色体乃衰老　　人姓氏不老151
    贪欲云非道　　悭贪障碍法
    青春尽日夜　　女人秽梵行
    人人执着此
    苦行与梵行　　乃无水沐浴
    世有六孔穴　　心不得滞此
    懒惰与放逸　　不勤不抑制
    耽睡眠怠慢　　应离此一切

注：
150 杂阿含经卷三六十二八（大正藏二·二六六a）
151 如佛陀之姓、名。


1.有偈篇·1.诸天相应·77.第七 主

《相应部·1.有偈篇·1.诸天相应·77.第七 主》

    ［七七］ 第七 主152
一
    ［天神：］
    何为世间主　　何为最上器
    何为剑之锈　　此世何作狱
    何物拒持离　　何者好持离
    何者屡屡来　　贤者得欢喜
二
    ［世尊：］
    势力世间主　　女人最上器
    忿为世剑锈　　盗贼于此世
    以作苦地狱　　盗贼拒持离
    沙门好持离　　沙门屡屡来
    贤者乃欢喜

注：
152 杂阿含经卷四八·二六（大正藏二·三五六a）


1.有偈篇·1.诸天相应·78.第八 欲爱

《相应部·1.有偈篇·1.诸天相应·78.第八 欲爱》

    ［七八］ 第八 欲爱153
一
    ［天神：］
    追求利益者　　以何不得与
    人何不施舍　　应放何之善
    不应放何恶
二
    ［世尊：］
    人追求利益　　不以与自己
    自己不施舍　　应放善良语
    不得放恶语

注：
153 同本无此。


1.有偈篇·1.诸天相应·79.第九 食粮

《相应部·1.有偈篇·1.诸天相应·79.第九 食粮》

    ［七九］ 第九 食粮154
一
    ［天神：］
    何者包粮食　　何为富住家
    何者令人苦　　何者世难舍
    犹如鸟缚蹄　　凡人何物缚
二
    ［世尊：］
    信仰包粮食　　吉祥富住家
    欲望令人苦　　世舍欲望难
    犹如缚蹄鸟　　凡人欲望缚

注：
154 杂阿含经卷四八·二六（大正藏二·三五六d）


1.有偈篇·1.诸天相应·80.第十 光炎

《相应部·1.有偈篇·1.诸天相应·80.第十 光炎》

    ［八○］ 第十 光炎155
一
    ［天神：］
    于世何光炎　　于世何不眠
    何为共同者　　何为威仪路
    犹如母养子　　何者养怠慢
    亦养精进者　　以何者之精
    以养于地上　　倚着之生物
二
    ［世尊：］
    智慧世光炎　　正念世不眠
    牛乃共事者　　畦乃威仪路
    犹如母养子　　雨养怠慢者
    亦养精进人　　乃以雨之精
    养育于地上　　倚着之生物

注：
155 同本无此。


1.有偈篇·1.诸天相应·81.第十一 无诤

《相应部·1.有偈篇·1.诸天相应·81.第十一 无诤》

    ［八一］ 第十一 无诤156
一
    ［天神：］
    此世谁无诤157 谁生活不灭
    谁遍知欲望　　常为自由人
    如是立己道　　父母兄弟礼
    其生虽卑贱　　以受刹帝利
    所尊敬者谁
二
    ［世尊：］
    沙门世无诤158 沙门生不灭
    沙门知欲望　　常为自由人
    沙门立己道　　父母兄弟礼
    其生虽卑贱　　刹帝利尊敬

    此嗢陀南
    杀之车与富　　雨怖与不老
    主欲爱粮食　　光炎及无诤

注：
156 同本无此。
157 无诤 araṇa = nikkilesa 无烦恼。
158 沙门 samaṇā = khiṇasava. samaṇā 指无漏之沙门。


1.有偈篇·2.天子相应·1.第一 迦叶

《相应部·1.有偈篇·2.天子相应·1.第一 迦叶》

第二 天子相应

        第一 迦叶品
    ［一］ 第一 迦叶品1（其一）
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    其时，迦叶天子2于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
    立于一面之迦叶天子，向世尊谓曰：“世尊3请以比丘之教，开示比丘及我等。”
二
    “迦叶！善哉！然则当为汝说能起之事。”
三
    以修说微妙 4　以修沙门行5
    独住于一座　　静心以修法6
四
    迦叶天子作如是言，请大师嘉赏。迦叶天子知受大师之嘉赏，礼敬世尊，右绕而形没于其处。

注：
1 杂阿含经卷四九．二四（大正藏二，三六一c）。
2 不知其名时，称为 devatā，已知其名时，称为 devaputta。
3 此天子于佛昇三十三天说示「对法」时，曾听闻。今来述其自督。
4 四谛、十论事、三十七菩提分、四善语。
5 行　原文为 upāsana 三十八业道。
6 八等至。


1.有偈篇·2.天子相应·2.第二 迦叶

《相应部·1.有偈篇·2.天子相应·2.第二 迦叶》

    ［二］ 第二 迦叶7（其二）
一
    尔时，世尊住舍卫城……
二
    立于一面之迦叶天子，于世尊前，唱此偈曰：
    比丘若禅思　　以得心解脱
    知世之兴废　　心善不执着
    若望心得达 8　不能得其果

注：
7 杂阿含经卷四九．二五（大正藏二．三六一c）。
8 心之得达 hadayassânuppattiṁ = arahattaṁ。


1.有偈篇·2.天子相应·3.第三 摩佉

《相应部·1.有偈篇·2.天子相应·3.第三 摩佉》

    ［三］ 第三 摩佉9
一
    尔时，世尊住舍卫城……
二
    时，摩佉天子于黎明往诣世尊处。其胜光遍祇园，诣已，礼敬世尊，立于一面。
三
    立于一面之摩佉天子，向世尊唱偈曰：
    杀何乐寝卧10　杀何而不悲
    杀害何一法　　瞿昙卿称赞
四
    ［世尊：］
    杀忿乐寝卧　　杀忿而不悲
    诸天以毒根　　忿为最上蜜
    圣赞此忿杀　　杀之不悲伤

注：
9 杂阿含经卷四九·一六（大正藏二·三六〇b）
10 同诸天相应［七十一］经之偈。


1.有偈篇·2.天子相应·4.第四 摩揭陀

《相应部·1.有偈篇·2.天子相应·4.第四 摩揭陀》

    ［四］ 第四 摩揭陀11
一
    立于一面之摩揭陀天子，向世尊唱偈曰：
    世有几多光12　遍照此世间
    我等问世尊　　如何得知此
二
    ［世尊：］
    世有四种光　　此无第五光
    昼乃太阳辉　　夜乃月光照
    时火于日夜　　彼此相遍照
    正觉最胜火　　此为无上光

注：
11 杂阿含经卷四九·一七（大正藏二·三六〇b）
12 同诸天相应［二十六］经之偈。


1.有偈篇·2.天子相应·5.第五 陀摩利

《相应部·1.有偈篇·2.天子相应·5.第五 陀摩利》

    ［五］ 第五 陀摩利13
一
    ［尔时，世尊］在舍卫城……
二
    时，陀摩利天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
三
    立于一面之陀摩利天子，于世尊前，唱此偈曰：
    精进勿倦怠　　以舍离爱欲
    依此不欲有　　婆罗门所行14
四
    （世尊曰：陀摩利！）
    此婆罗门者　　无有之所行
    婆罗门应作　　一切终已办
    人不得足基　　四肢虽勤动
    亦为流所冲　　得立土足基
    彼到于彼岸　　不为流所动
    天子陀摩利　　此乃诸漏尽
    贤善于禅思　　以喻婆罗门
    彼达生老终　　以立于彼岸
    不为所流逝

注：
13 杂阿含经卷四九．一八（大正藏二．三六〇c）。
14 婆罗门者，为今之阿罗汉。


1.有偈篇·2.天子相应·6.第六 迦摩陀

《相应部·1.有偈篇·2.天子相应·6.第六 迦摩陀》

    ［六］ 第六 迦摩陀15
一
    立于一面之迦摩陀天子，以此白世尊曰：
二
    “世尊，是者难为。世尊，是甚难。”
    （世尊曰：迦摩陀！）
    难为彼等为　　有学而依戒
    寂静又确立　　于出家之人
    致安乐知足
三
    “世尊！知足甚难得。”
    （世尊曰：迦摩陀！）
    难得彼等得　　乐心寂静人
    其心日或夜　　悦乐于修习
四
    “世尊！心实难静。”
    （世尊曰：迦摩陀！）
    难静彼等静　　诸根寂静乐
    彼破死魔网　　迦摩陀天子
    为圣者所行
五
    “世尊！此道险难行。”
    ［世尊：］
    虽险虽难行　　迦摩陀天子
    圣者乃乐行　　非圣于险道
    彼等头倒下　　圣者之道平
    不分险与平　　圣者乃乐行

注：
15 杂阿含经卷四九·二〇（大正藏二·二六一a）


1.有偈篇·2.天子相应·7.第七 般阇罗旃陀

《相应部·1.有偈篇·2.天子相应·7.第七 般阇罗旃陀》

    ［七］ 第七 般阇罗旃陀16
一
    立于一面之般阇罗旃陀天子，于世尊前，唱此偈曰：
    有大智慧人　　障中知余地
    无有所着者　　无比之圣者
    佛陀知禅定
二
    （世尊曰：般阇罗旃陀！）
    彼等于障中17　知到涅槃法
    以得正念人18　善正心寂静

注：
16 杂阿含经卷四九．一二（大正藏二．三五八b）。
17 天子于障碍中赞叹入觉者之禅定。佛陀宣示：岂可唯知禅定焉，更应知达涅槃之道。
18 得 paccaladdhaṁsu。


1.有偈篇·2.天子相应·8.第八 多耶那

《相应部·1.有偈篇·2.天子相应·8.第八 多耶那》

    ［八］ 第八 多耶那19
一
    时，原本是外道师之多耶那天子20，于黎明其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之多耶那天子，于世尊前，唱此偈曰：
    婆罗门断流　　精进灭爱欲
    牟尼未离欲　　不入于禅定21
    欲作应作者　　精进而行此
    出家若疏漫　　愈益散尘垢
    不为胜恶行　　行恶后受苦
    行善者为胜　　行善无有苦
    宛如握恶草　　因之手受伤
    沙门生活恶　　因之入奈落
    疏漫所作业　　污染于禁戒
    怀疑于梵行　　无有随大果
三
    多耶那天子作此言已，礼敬、右绕世尊，体形没于此处。
四
    时，世尊其夜过后，呼［集］比丘等。
五
    “诸比丘！此夜名为多耶那，本是外道师之天子，于黎明时，其胜光遍照祇园。诣佛处，诣已，礼敬世尊、立于一面。立于一面［之天子］，于佛前唱此偈曰：
    婆罗门断流　　精进灭爱欲
    牟尼未离欲　　不入于禅定
    欲作应作者　　精进而行此
    出家若疏漫　　愈益散尘垢
    不为胜恶行　　行恶后受苦
    行善者为胜　　行善无有苦
    宛如握恶草　　因之手受伤
    沙门生活恶　　因之入奈落
    疏漫所作业　　污染于禁戒
    怀疑于梵行　　无有随大果
六
    诸比丘！多耶那天子作此言已，礼敬、围绕世尊，形体没于其处。诸比丘！应暗［诵］多耶那偈。诸比丘！多耶那偈具足利义，属最初之梵行。”

注：
19 此经偈，见于 Dhammapada vv. 313, 314, 311, 312: Thera-G. v. 277。
20 此多耶那天子，原为外道之师，信仰业论而作种种善，后生天上，如今来诣佛，歌颂赞偈。
21 禅定 ekattaṁ = jhānaṁ。


1.有偈篇·2.天子相应·9.第九 月天子

《相应部·1.有偈篇·2.天子相应·9.第九 月天子》

    ［九］ 第九 月天子22
一
    ［尔时，世尊］住舍卫城……。
二
    其时，月天子被阿修罗王罗睺所捕。月天子乃忆念世尊，而唱此偈曰：
    佛陀大雄者　　我归依于卿
    卿障皆解脱　　我今落障碍
    然则从此我　　置于归依处
三
    时，世尊关于月天子，以偈向阿修罗王罗睺曰：
    月天子今乃　　归依于如来
    应供正觉者　　罗睺以放月
    诸佛怜世间
四
    时，阿修罗王罗睺以放月天子，有所顾虑，而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，立于一面，阿修罗王吠波质底，对于立于一面之阿修罗王罗睺说偈曰：
    罗睺何恐怖　　为放月者乎
    汝今惧颤来　　惧何而立此
五
    ［罗睺：］
    我惧佛陀偈　　若我不放月
    我头割为七　　不得生安乐

注：
22 杂阿含经卷二二·八（大正藏二·一五五a）


1.有偈篇·2.天子相应·10.第十 日天子

《相应部·1.有偈篇·2.天子相应·10.第十 日天子》

    ［一○］ 第十 日天子
一
    其时，阿修罗王罗睺又捕日天子，日天子忆念佛陀，其时唱此偈曰：
    佛陀大雄者　　我归依于卿
    卿障皆解脱　　我今落障碍
    然则从此我　　置于归依处
二
    时，世尊关于日天子，以偈向阿修罗王罗睺曰：
    日天子今乃　　归依于如来
    应供正觉者　　罗睺以放日
    佛陀怜世间　　彼耀默闇中
    遍照而周圆　　炽燃炎热火
    罗睺不得吞　　彼之飞空行
    罗睺以放我　　弟子日天子
三
    时，阿修罗王罗睺以放日天子，即颤栗而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，而立于一面。阿修罗王吠波质底对立于一面之阿修罗王罗睺语偈曰：
    罗睺何怖惧　　为放日者乎
    汝今惧颤来　　何恐而立此
四
    ［罗睺：］
    我畏佛陀偈　　若我不放日
    我头割为七　　不得生安乐

    此嗢陀南：
    迦叶与摩佉　　摩揭陀摩利
    以及迦摩陀　　般阇罗旃陀
    乃至多耶那　　月日等为十


1.有偈篇·2.天子相应·11.第一 月自在

《相应部·1.有偈篇·2.天子相应·11.第一 月自在》

        第二 给孤独品
    ［一一］ 第十一 月自在23
一
    ［尔时，世尊］住舍卫城：
    时，月自在天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之月自在天子，于世尊前，唱此偈曰：
    善巧心集中　　正念入禅定
    犹如无蚊患　　树丛中走兽
    可以平安行　　不为于放逸
    以离诤烦恼　　而入禅定人
    犹如破网鱼　　可以平安行

注：
23 杂阿含经卷四九·一〇 （大正藏二·三五八b）经名原文为Candimaso今用《杂阿含》之译语。


1.有偈篇·2.天子相应·12.第二 毗纽

《相应部·1.有偈篇·2.天子相应·12.第二 毗纽》

    ［一二］ 第二 毗纽24
一
    立于一面之毗纽天子，于世尊前，唱此偈曰：
    奉侍于善逝25　顺从瞿昙教
    学不放逸人　　实是幸福焉
二
    ［世尊呼曰：毗纽！］
    从我所说教26　学句入禅定
    始终不放逸　　不入死魔领

注：
24 杂阿含经卷四九．一一（大正藏二．三五八b）。
25 侍 payirupāsiya = payirupāsitvā 学 sikkhare = sikkhanti。
26 所教化 satthipade = anusatthipade。


1.有偈篇·2.天子相应·13.第三 提伽罗低

《相应部·1.有偈篇·2.天子相应·13.第三 提伽罗低》

    ［一三］ 第三 提伽罗低27
一
    如是我闻，尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，提伽罗低天子于黎明往诣世尊处。其胜光遍照竹林，诣已，礼敬世尊，立于一面。
三
    立于一面之提伽罗低天子，于世尊前，唱此偈曰：
    比丘若禅思28　以得心解脱
    知世之兴废　　心善不执着
    若望心得达　　不能得其果

注：
27 杂阿含经卷四九·八（大正藏二·三五八a）
28 此偈出于天子相应第一品第一经。


1.有偈篇·2.天子相应·14.第四 难陀那天子

《相应部·1.有偈篇·2.天子相应·14.第四 难陀那天子》

    ［一四］ 第四 难陀那天子29
一
    立于一面之难陀那天子，向世尊唱偈曰：
    大智之瞿昙　　无有盖覆事
    奉问于世尊　　大雄智见者
    何等持戒者　　何等智慧者
    何等超苦人　　诸天崇何人
二
    ［世尊：］
    具戒有智慧　　勤修于心意
    寂静而禅乐　　正念舍诸愁
    诸漏皆尽已　　最后身之人
    如是之行人　　称为持戒者
    如是之行人　　称为智慧者
    如是超苦人　　是人诸天敬

注：
29 杂阿含经卷二二·二二（大正藏二·一六〇a）


1.有偈篇·2.天子相应·15.第五 栴檀

《相应部·1.有偈篇·2.天子相应·15.第五 栴檀》

    ［一五］ 第五 栴檀30
一
    立于一面之栴檀天子，向世尊唱偈曰：
    日夜不惰怠　　无有立足基
    亦无攀着处　　以何超瀑流
    何人不深沉
二
    ［世尊：］
    常于戒具足　　智慧善静心
    精进不挠人　　渡难超瀑流
    远离于欲想　　越色之系缚
    已尽喜贪人31　是为不深沉

注：
30 杂阿含经卷四九．二三（大正藏二．三六一b）。
31 在底本虽作 nandibhava（喜有、喜于有），但在锡兰版及注释，则作 nandirāga。汉译又作喜贪，因此今取 nandirāga。


1.有偈篇·2.天子相应·16.第六 须达多

《相应部·1.有偈篇·2.天子相应·16.第六 须达多》

    ［一六］ 第六 须达多32
一
    立于一面之须达多天子，于世尊前，唱此偈曰：
    犹如触于剑33　犹如发燃时
    比丘舍欲贪　　正念于出家
二
    ［世尊：］
    犹如触于剑　　犹如发燃时
    舍身见比丘　　正念于出家

注：
32 杂阿含经卷二二·一一（大正藏二·一五五c）
33 此二偈出诸天相应第三品第一经。


1.有偈篇·2.天子相应·17.第七 须梵

《相应部·1.有偈篇·2.天子相应·17.第七 须梵》

    ［一七］ 第七 须梵34
一
    立于一面之须梵天子35，向世尊唱偈曰：
    此心常怖畏　　此意常颤栗
    起时甚恐惧　　不起亦恐惧
    若有免畏道　　愿请以指教
二
    ［世尊:］
    菩提分之外　　勤修行之外36
    制诸根之外　　一切放弃外
    我不得窥见　　众生之平安

注：
34 杂阿含经卷二二．二一（大正藏二．一五九c）。
35 此天子在忉利天之难陀林昼度树下，与天女等嬉戏，天女攀至树上，散花歌颂。当其善业尽时，即于彼处没而堕地狱。天子受此冲击，来至世尊处请益。
36 修行 tapasā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［36］”，CBETA于此处加上“［36］”之注解标号）


1.有偈篇·2.天子相应·18.第八 觉陀

《相应部·1.有偈篇·2.天子相应·18.第八 觉陀》

    ［一八］ 第八 觉陀37
一
    如是我闻，尔时，世尊，住沙计多安阇那林之鹿野苑。
    时，觉陀天子于黎明，其胜光遍照安阇那林，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之觉陀天子，向世尊言此曰：“比丘！汝欢喜否？”［世尊曰］：“友！得到何耶？”天子曰：“比丘，然而悲否？”［世尊曰：］“友！失落何耶？”［天子曰：］“比丘！然而汝亦不喜，亦不悲乎？”［世尊曰：］“友！唯然！。”
三
    ［天子：］
    比丘汝不悲　　汝亦不欢喜
    唯独寂寞坐　　不足思不着38
四
    ［世尊：］
    夜叉我不悲　　亦无有欢喜
    唯独寂静坐　　无着思不足
五
    ［天子：］
    比丘何不悲　　如何亦不喜
    唯独寂寞坐　　不足思不着
六
    ［世尊：］
    有悲者有喜　　有喜者有悲
    比丘无喜悲　　如是友当知
七
    ［天子：］
    无喜亦无悲　　超爱世比丘
    涅槃婆罗门　　实久我所见

注：
37 杂阿含经卷二二．一〇（大正藏二．一五五b）。
38 arati nabhiklrati = ukkanthikā nābhibhavati。


1.有偈篇·2.天子相应·19.第九 优多罗

《相应部·1.有偈篇·2.天子相应·19.第九 优多罗》

    ［一九］ 第九 优多罗39
一
    王舍城因缘。
    立于一面之优多罗天子，于世尊前，唱此偈曰：
二
    生导死寿短40　老导无庇护
    观死此恐惧　　赍乐积功德
三
    ［世尊：］
    生导死寿短　　老导无庇护
    观死此恐怖　　弃欲希寂静

注：
39 杂阿含经卷三六·九（大正藏二·二六二b）
40 此二偈，出诸天相应第一品第三经。


1.有偈篇·2.天子相应·20.第十 给孤独

《相应部·1.有偈篇·2.天子相应·20.第十 给孤独》

    ［二○］ 第十 给孤独41
一
    立于一面之给孤独天子，于世尊前，唱此偈曰：
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思念我生喜
    善意智法定　　以及戒正命
    依此人清净　　又依姓氏富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜
二
    给孤独天子言此已、敬礼、右绕世尊、体形没于其处。
三
    时，世尊于其夜过后，集比丘等：
四
    “诸比丘！此夜有一天子，其胜光遍照祇园，于黎明诣我住处。诣已，礼敬我而立于一面，比丘等！立于一面其天子、于我面前，唱此偈曰：
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思念我生喜
    善意智法定　　以及戒正命
    依此人清净　　又依姓氏富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜42
五
    比丘等！其天子作此语已，敬礼、右绕于我，体形没于其处。
六
    如是语已，尊者阿难，以此告世尊曰：“世尊，或许彼［天子］，乃给孤独天子。给孤独长者，信乐于尊者舍利弗。”
七
    “善哉！善哉阿难！只要依寻求终可得，即依汝可使得。阿难！其实乃给孤独天子。”

    此嗢陀南：
    月自在毗纽　　及提伽罗低
    乃至难陀那　　栴檀须达多
    须梵与觉陀　　第九优多罗
    第十给孤独

注：
41 杂阿含经卷二二．一八（大正藏二．一五八b）。
42 此四偈，出诸天相应第五品第八经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［42］”，CBETA于此处加上“［42］”之注解标号）


1.有偈篇·2.天子相应·21.第一 湿婆

《相应部·1.有偈篇·2.天子相应·21.第一 湿婆》

        第三 种种外道品
    ［二一］ 第一 湿婆43
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。时湿婆天子于黎明，其胜光遍照祇园，往诣世尊处，诣已，礼敬世尊，立于一面。
二
    立于一面之湿婆天子，于世尊前，唱此偈曰：
    只与善人坐44　只与善人交
    知善人正法　　为善不为恶
    只与善人坐　　只与善人交
    知善人正法　　依他不能得
    而得之智慧　　只与善人坐
    只与善人交　　知善人正法
    悲中无有悲　　只与善人坐
    只与善人交　　知善人正法
    辉耀亲族中　　只与善人坐
    只与善人交　　知善人正法
    人人行善趣　　只与善人坐
    只与善人交　　知善人正法
    人人有幸福
三
    时世尊以偈答湿婆天子曰：
    只与善人坐　　只与善人交
    知善人正法　　可脱一切苦

注：
43 杂阿含经卷四九·九（大正藏二·三五八a）
44 此七偈，出诸天相应第四品第一经。


1.有偈篇·2.天子相应·22.第二 差摩

《相应部·1.有偈篇·2.天子相应·22.第二 差摩》

    ［二二］ 第二 差摩45
一
    立于一面之差摩天子，于世尊前，唱此偈曰：
    鲁钝无智慧　　行为如自敌
    以作诸恶业　　以结苦痛果
    不行其善业　　终为而苦恼
    咽呜泪哭泣　　以受其苦果
    若行其善业　　行讫无苦恼
    欢喜心意乐　　以受其乐果
    为于自己知　　智者及贤者
    而作行准备　　如是不若彼
    车力者之思　　勇猛精进之
    宛如车力者　　离于平大道
    入于不平路　　毁轴如沉思
    如是法不进　　从于不法故
    怠者到魔口　　如毁轴沉思

注：
45 杂阿含经卷四八·一〇（大正藏二·三五〇c）


1.有偈篇·2.天子相应·23.第三 世理

《相应部·1.有偈篇·2.天子相应·23.第三 世理》

    ［二三］ 第三 世理46
一
    立于一面之世理天子，向世尊唱此偈曰：
    不论天及人47　皆以食为乐
    时有不喜食　　夜叉实何者
二
    ［世尊：］
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施即胜垢
    功德乃人人　　后世渡津头
三
    ［天子曰：］“世尊！希有，得未曾有。”实是世尊之善说：
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克服垢
    功德乃人人　　后世渡津头
四
    世尊，昔我是施者、施主，布施之赞叹者，名为世理王。世尊！我于四门，施与沙门、婆罗门、可怜之人众、旅行者、无宿之人等、求乞者。
五
    时，世尊！妃妾等来言我曰：‘陛下之行施与，我等不行施与，我等亦依陛下得行施与之功德者，即何善焉？’世尊！我如是思之：我是施者、施主、施之赞叹者。我对于言‘我等亦应行布施’者，当作如何说耶？世尊！如是我于第一门以与妃妾等，于此妃妾等行布施，超越我之施与。
六
    时，世尊！侍者之刹帝利等，来言我曰：‘陛下之施与，妃妾等之施与，我等不施与，我等亦依陛下得行施与之功德者，即何善焉？’世尊！我如是思之：我是施者、施主、施之赞叹者。对于言‘我等亦行布施’者，当如何说耶？世尊！如是我于第二门，以与侍者之刹帝利等，彼等于此行布施，超越我之施与。
七
    时，世尊！军队来说我……［乃至］……世尊！如是我于第三门与军队，与彼等于此行布施，超越我之施与。
八
    时，世尊！婆罗门家主等来言我……［乃至］……世尊！如是我于第四门，与婆罗门家主等，彼等于此行布施、超越我之施与。
九
    世尊！时，人人来说我曰：‘今陛下任何皆不施与。’世尊！如是言云，我即向彼众人曰：‘然则，从城外诸州所收益之中，一半纳于宫庭，一半施与沙门、婆罗门、可怜之人众、旅行者、无宿之人、求乞者等。’
一〇
    世尊，于是我如是长久所行之功德，如是长久所行之善，未达某终极。有此诸功德，此诸功德之果，此诸之间当于天界［其无终极。］
一一
    世尊！希有、是最胜。此依世尊实是善说：
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克服垢
    功德乃人人　　后世渡津头

注：
46 杂阿含经卷三六·七（一大正藏二·二六一c）
47 此等数偈，出诸天相应第五品第三经。


1.有偈篇·2.天子相应·24.第四 陶师

《相应部·1.有偈篇·2.天子相应·24.第四 陶师》

    ［二四］ 第四 陶师48
一
    立于一面之陶师天子，于世尊前，唱此偈曰：
    比丘解脱有七人49　得上生于无烦天
    欲贪嗔恚灭无余　　并超世间之爱着
    难超死魔之领域　　谁是超越泥地者
    此世舍此人身后　　亦离天轭者是谁
    优波迦波罗犍陀　　弗久左底为第三
    跋提耶犍陀捉婆　　婆睺罗祇频祇耶
    此等诸人舍人身　　亦是离却天轭人
二
    ［世尊：］
    逃恶魔系蹄　　言之何微妙
    彼等知谁法　　断除有结缚
三
    ［陶师：］
    无外世尊法　　无外世尊教
    彼等知其法　　断除有结缚
    于此名与色　　灭尽无有余
    此世知其法　　彼断有结缚
四
    ［世尊：］
    知难悟又难　　汝言深奥语
    汝知何人法　　以语如是语
五
    ［陶师：］
    昔世我陶师　　于耶发邻加
    行村作陶壶　　以事父与母
    迦叶如来世　　乃为优婆塞
    远离于淫欲　　无欲修梵行
    我本同乡者　　前为卿之友
    然而我正是　　解脱七比丘
    贪嗔灭无余　　知超世爱着
六
    ［世尊：］
    跋伽婆如汝　　之语有如是
    汝前为陶师　　于耶发邻加
    街村作陶壶　　远离于淫欲
    无欲修梵行　　我乃同乡者
    以前实我友
七
    积此高修习　　最后身二人
    邂逅昔故友　　真实如是者

注：
48 杂阿含经卷二二·二〇（大正藏二·一五九b）
49 此等数偈，出诸天相应第五品第十经。


1.有偈篇·2.天子相应·25.第五 姜睹

《相应部·1.有偈篇·2.天子相应·25.第五 姜睹》

    ［二五］ 第五 姜睹50
一
    如是我闻。尔时，众多比丘等，住于拘萨罗国雪山侧之森林小屋。掉举而高慢、多辩饶舌、忘念、不正知、心不安静、散乱、不制伏诸根。
二
    时，姜睹天子，于其布萨十五日，诣其比丘等［处］，诣已，向比丘等言偈曰：
    往昔彼瞿昙　　弟子比丘等
    而住于安乐　　乞食无求心
    无求之心住　　知世之无常
    彼等苦恼尽　　今之比丘等
    恶向于自己　　如村长于村
    心夺他家富　　食餐而寝卧
    僧伽无合掌　　此有人礼我
    被弃无主人　　宛如于死尸
    对放逸之人　　我乃以语彼
    住不放逸者　　我乃行归依

注：
50 杂阿含经卷五〇·一九（大正藏二·三七〇a）


1.有偈篇·2.天子相应·26.第六 赤马

《相应部·1.有偈篇·2.天子相应·26.第六 赤马》

    ［二六］ 第六 赤马51
一
    ［尔时，世尊］住舍卫城……。
二
    立于一面之赤马天子，向世尊言此曰：“世尊！于此不生［何物］、不衰、不死、无生起之处，步行之而知、或见、或得到彼世界之边极耶？”
三
    ［世尊曰:］“友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。”
四
    ［天子曰:］“世尊！希有、得未曾有。世尊！此实是由世尊所语：‘友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。’
五
    世尊！我往昔名为赤马仙人，普奢之子，而有飞行于空中之神通。世尊！我有如是迅速之力：譬如精巧练习、熟练，取弓于轻矢，其［速力］如以超越射透多罗树之叶荫。
六
    世尊！斯我一足之幅度，有如由东海至西海之广。于我起如是愿：我于步行，得到世界之边极。
七
    世尊！我具有如是速力，于如是足幅，于饭食之外，大小便之外，睡以治疲劳外，行我寿命百岁之间，未达世界之边极，中途而死。
八
    世尊！希有，得未曾有也。世尊！此实是由世尊所语：‘我不语于此不生［何物］，不衰、不死、不没，步行而得知、得见、得到达不生起彼世界之边极。’”
九
    ［世尊曰：］友！我非说不达世界之边极而成苦恼之边极。友！我说示：于此一寻之有想有意之身体上、到达世界与世界之果、世界之灭与世界之灭道。
    步行于世界　　不得达边极
    不达世边极　　不以脱苦恼
    是故实贤者　　及世间解者
    达世界边极　　终以成梵行
    恶之澄静者　　知世之边极
    此世及后世　　无有所求者

注：
51 杂阿含经卷四九．一四（大正藏二．三五九a）。
52 在底本虽作 bhave 应读为 have。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［52］”，CBETA于此处加上“［52］”之注解标号）


1.有偈篇·2.天子相应·27.第七 难陀

《相应部·1.有偈篇·2.天子相应·27.第七 难陀》

    ［二七］ 第七 难陀53
一
    立于一面之难陀天子，于世尊前，唱此偈曰：
    时过日夜移54　青春弃我等
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    时过日夜移　　青春弃我等
    观死此恐怖　　弃欲希寂静

注：
53 别译杂阿含经卷八·八（大正藏二·四二七b）
54 此偈出诸天相应第一品第四经。


1.有偈篇·2.天子相应·28.第八 难提毗舍罗

《相应部·1.有偈篇·2.天子相应·28.第八 难提毗舍罗》

    ［二八］ 第八 难提毗舍罗55
一
    立于一面之难提毗舍罗天子，向世尊语偈曰：
    四轮九门孔56　污秽满贪欲
    乃是不净性　　大雄从如何
    有此之出口
二
    ［世尊：］
    以断恶欲贪　　乃至绳与网
    拔弃渴爱根　　如是有出口

注：
55 杂阿含经卷二二·一三（大正藏二·一五六a）
56 此偈出诸天相应第三品第九经。


1.有偈篇·2.天子相应·29.第九 须尸摩

《相应部·1.有偈篇·2.天子相应·29.第九 须尸摩》

    ［二九］ 第九 须尸摩57
一
    舍卫城因缘。
二
    时，尊者阿难往诣世尊处，礼敬世尊坐于一面。世尊对坐于一面之阿难宣说：“阿难！汝亦喜舍利弗否？”
三
    ［阿难曰：］“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！世尊！尊者舍利弗是贤者。世尊！尊者舍利弗是大慧。世尊！尊者舍利弗是广慧。世尊！。尊者舍利弗是速慧。世尊！尊者舍利弗是迅慧。世尊！尊者舍利弗是锐慧。世尊！尊者舍利弗是贯通慧。世尊！尊者舍利弗是少欲。世尊！尊者舍利弗是知足。世尊！尊者舍利弗是远离。世尊！尊者舍利弗是不共住。世尊！尊者舍利弗是精进。世尊！尊者舍利弗是辩者。世尊！尊者舍利弗是听忠言之人。世尊！尊者舍利弗忠告者。世尊！尊者舍利弗是恶之责难者。世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”
四
    ［世尊曰：］“阿难！确实如是，阿难！确实如是。阿难！不愚、不污、不迷乱、不乱心者，有谁有不喜欢舍利弗者！阿难！舍利弗是贤者、是大慧、广慧、速慧、迅慧、锐慧、贯通慧、小欲、知足、远离、不共住、精进、辩者、听忠言者、忠告者、恶之责难者。”
五
    时，须尸摩天子于赞叹彼尊者舍利弗之德时，为天子大众所围绕而诣世尊处。诣已，礼敬世尊、立于一面。
六
    立于一面之须尸摩天子，以此告世尊曰：“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！尊者舍利弗是贤者……乃至……恶之责难者也、不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”
七
    时，须尸摩天之天子众，于赞叹尊者舍利弗之德时，以生喜悦、欢喜而显其胜色光。58
八
    譬喻清净而好性质，八角善磨之吠琉璃珠置于黄毛布上，其光之辉照。如是须尸摩天子之天事众，赞叹尊者舍利弗之德时，生喜悦、欢喜而显其胜色光。
九
    譬喻由精巧金工师，以作巧妙之阎浮河金之颈饰，置于黄毛布之上，以辉耀其光。如是须尸摩天子之天子众……乃至……显……。
一〇
    譬如夜将晓，明星辉照之光……［乃至］……
一一
    譬如秋季太阳升于澄云之空，以拂虚空所有之暗，以辉耀其光。如是须尸摩天子之天子众，于赞叹尊者舍利弗之德时，以显其胜色光。
一二
    时，须尸摩天子关于尊者舍利弗，于世尊前，唱此偈曰：
    无忿而小欲　　柔和而调顺
    担师誉圣者　　知舍利弗智
一三
    时，世尊关于尊者舍利弗，以偈答须尸摩天子曰：
    无忿而小欲　　柔和而调顺
    善调之庸人　　如待薪资金
    用以待死时　　舍利弗智者
    为世所皆知

注：
57 杂阿含经卷四九．一三（大正藏二．三五八c）。
58 原文 uccâvacaṁ paṇitaṁ-uccaṁ hinaṁ = avacaṁ，今胜劣二字相重叠，而特用胜字。（注释）


1.有偈篇·2.天子相应·30.第十 种种之外道师

《相应部·1.有偈篇·2.天子相应·30.第十 种种之外道师》

    ［三○］ 种种之外道师59
一
    如是我闻。尔时世尊住王舍城竹林栗鼠养饵处。
二
    时，众多之种种外道弟子之天子等，阿舍摩、舍波利、任迦、阿考吒迦、吠坦婆利、摩纳婆伽弥耶，于黎明往诣世尊处，其胜光遍照竹林。诣已，礼敬世尊，立于一面。
三
    立于一面之阿舍摩天子，关于富兰那迦叶，于世尊前，唱此偈曰：
    世间之割杀　　以及害与夺60
    迦叶谓非恶　　不见自功德
    彼述实自信　　相应为师尊
四
    时舍波利天子，关于末伽梨瞿舍罗，于世尊前，唱此偈曰：
    苦行与厌离61　以善自制伏
    与人语止争　　离于有罪语
    平等于语实　　何以彼如是
    不为其恶耶
五
    时，任迦天子，关于尼乾陀若提子，于世尊前，唱此偈曰：
    厌离巧比丘62　制御四种身63
    开显彼见闻64　彼何无罪过
六
    时，阿考吒迦天子，关于种种之外道师，于世尊前，唱此偈曰：
    据陀迦旃延　　乃至尼乾陀
    又此末迦梨　　以及富兰那
    为人人之师　　达沙门果人
    如何于彼等　　远离善人焉
七
    时，吠坦婆利天子，以偈答阿考吒迦天子曰：
    号吼卑野干65　毕竟是野干66
    不管于如何　　难等于狮子
    裸形而妄语　　以为众之师
    疑讶之行为　　难等于善人
八
    时，恶魔波旬，随从吠坦婆利天子而入，于世尊前，唱此偈曰：
    苦行与厌离　　守远离生活67
    物质入于心68　以乐喜天界
    不导人他界69　彼等正教诲
九
    时，世尊知此恶魔波旬，以偈答恶魔波旬曰：
    此世及彼世　　不管任何色
    光显辉中空　　此等皆是实
    那牟尼所赞　　如对鱼于饵
    因为是不杀　　而可令投弃
一〇
    时，摩纳婆伽弥耶天子，关于世尊，于世尊前，唱此偈曰：
    王舍城诸山　　尾布罗最胜
    雪山之诸山　　白山为最胜
    行于空中者　　太阳为最胜
    海为水中胜　　月为星中胜
    世界及天界　　云佛是第一

    此嗢陀南：
    湿婆与差摩　　世理并陶师
    姜睹及赤马　　难提毗舍罗
    难陀须尸摩　　种种外道师
    此等共为十

注：
59 杂阿含经卷四九．一五（大正藏二．三五九b）。
60 亦害、亦夺（hatajānisu）hata = poṭhanesu jānisu = dhanajānisu。
61 依于厌离 jigucchāya = pāpa-jigucchanena。
62 厌离者 jegucchi = tapena pāpa-jigucchako。
63 四种之制御其身（cātuyāma-susaṁvuta）一、sabba-vāri-vārito hoti = vārita-sabba-udako, patikhitta-sabba-sitodako（不受用一切水）；二、sabba-vari-yutto = sabbena pāpa-vāranera-yutto（从于远离一切恶）；三、sabba-vāri-dhuto = sabbena pāpa-vāraṇena dhuta-pāpa（以远离一切恶为己任）；四、sabba-vāri-phuṭṭho = sabbena pāpa vāraṇena phuṭṭho（达于远离一切恶）。
64 diṭṭhaṁ sutañ ca ācikkhaṁ = diṭṭhaṁ diṭṭham me'ti, sutaṁ sutaṁ me'ti ācikkhanto, na nigūhanto（依我所见，依我所闻，开显而不隐匿）。
65 底本之 sagāravenāpi 读为 sahāravenapi。
66 底本之 kutthako 读为 kotthuko。
67 守远离生活 pālayaṁ pavivekiyaṁ= pavivckaṁ pālayantā。
68 注心于物质 rūpe niviṭṭhā = taṇhādiṭṭhihi rūpe patiṭṭhitā。
69 众人 mātiyā = macca。


1.有偈篇·3.拘萨罗相应·1.第一 幼少

《相应部·1.有偈篇·3.拘萨罗相应·1.第一 幼少》

第三 拘萨罗相应

        第一 拘萨罗品
    ［一］ 幼少1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，拘萨罗之波斯匿王诣世尊处。诣已，与世尊交谈敬重之见面礼，而坐于一面。
三
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！瞿昙曾宣示证悟无上之正等觉否？”
四
    “大王！有正确言说证悟无上正等觉者，即是我。大王！我是证悟无上之正等觉。”
五
    “瞿昙！有僧伽、有群［众］、为群［众］之师、有名、有名声，为救济者2、有受甚多人认定为善人3之沙门婆罗门。犹如富兰那迦叶、末伽梨瞿舍罗、尼乾陀若提子、删阇耶吠罗底子、迦据陀迦旃延、阿耆多翅舍饮婆罗门等。问彼等曾宣示证悟无上正等觉否？未曾宣示证悟无上之正等觉。何况尊者瞿昙，其生年青少，出家又日浅！”
六
    “大王！年少不可轻。年少不可轻有四种；何为四种耶？大王！年少不可轻，刹帝利是年少不可轻。大王！年少不可轻，蛇是年少不可轻。大王！年少不可轻，火是年少不可轻。大王！年少不可轻，比丘是年少不可轻视。
    大王！年少不可轻，此四种者是年少之不可轻视者。”
七
    世尊宣说此已、善逝更宣示曰：
    善生而有誉　　具足尊贵姓
    如是刹帝利　　生年青少人
    勿以轻低视　　勿以藐视他
    得彼刹帝位　　成为人王时
    忿怒而强烈　　有加于王罚
    是故守己命　　以避遭绳罚
    于村或森林　　在此见蛇时
    以为是幼少　　勿轻勿藐视
    或高或低貌　　持炎蛇彷徨
    若愚男女近　　即直受彼咬
    是故守己命　　以避遭伤害
    饵食甚多贪　　炽燃火黑烟
    虽然是细小　　勿轻勿藐视
    只要得柴薪 4　其火大炎出
    若愚男女近　　当即遭燃烧
    是故守己命　　以避受火害
    火烧于森林　　火尽成黑炭
    日夜以过后　　于此出草萌
    持戒之比丘　　若以戒炎烧
    其人无生子　　不富于子孙5
    无子无相续　　彼等切断芽
    不如多罗树　　是故贤智人
    自己以见利　　小蛇与细火
    有誉刹帝利　　具戒之比丘
    以善于正行
八
    如是语已，拘萨罗国之波斯匿王白尊曰：“世尊！是最胜，世尊，是最胜。世尊！譬喻倒者立起，覆者显现，迷者教示道，如有眼者见诸色，如暗中揭明灯，如是世尊说种种法。世尊！我归依佛，及归依法与僧。世尊，容受我从今日，终生归依为优婆塞。”

注：
1 杂阿含经卷四六．五（大正藏二．三三四c）。
2 救济者 titthakarā 注释为 laddhikarā（作见解者）。
3 为善人之被肯定 sādhu sammato = santo sappurisā ti evaṁ sammato。
4 薪 upādana 译之。
5 于子孙云云 dāyādā vindare dhanaṁ = tassa dāyādā pi dhanaṁ na vindanti。


1.有偈篇·3.拘萨罗相应·2.第二 人

《相应部·1.有偈篇·3.拘萨罗相应·2.第二 人》

    ［二］ 第二 人6
一
    ［尔时，世尊］住舍卫城……
二
    时，拘萨罗国之波斯匿王诣于世尊处。诣已，礼敬世尊坐于一面。
三
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于人中生几何法，即成为人之不利、苦恼及不安住耶？”
四
    “大王！三法生于人中，即成为人之不利、苦恼与不安住。”三者为何？大王！贪生于人中，即成为人之不利、苦恼与不安住。大王！嗔生于人中，即成为人之不利、苦恼与不安住。大王！痴生于人中，即成为人之不利、苦恼与不安住者。
五
    ［世尊，宣说此已……乃至……］
    贪与嗔及痴　　生此恶心已
    以为自伤害　　如持倒竹实

注：
6 杂阿含经卷三八·四（大正藏二·二七六c）


1.有偈篇·3.拘萨罗相应·3.第三 王

《相应部·1.有偈篇·3.拘萨罗相应·3.第三 王》

    ［三］ 第三 王7
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于有生者中，有能免老死者否？”
三
    “大王！任何生物亦不能免老死。
四
    大王！虽有大财富。有大富、有大受用、甚多金银、甚多资财、甚多财谷之家主，因有生故，亦不能免老死。
五
    大王！虽有大财之婆罗门，有大财富，有大富、有大受用、甚多金银，甚多资财、甚多财谷之家主，因有生故，亦不能免老死。
六
    大王！漏尽之应供者，行尽梵行，所作已办，已舍重担，达自利，尽有缚，依正智而解脱之比丘之身体，亦是破坏之法，应舍之法。”
七
    ［世尊宣说此已……乃至……］
    王车美亦坏　　身体迈向老
    正法永不老　　善人所语善

注：
7 杂阿含经卷四六·一九（大正藏二·三三九c）


1.有偈篇·3.拘萨罗相应·4.第四 爱者

《相应部·1.有偈篇·3.拘萨罗相应·4.第四 爱者》

    ［四］ 第四 爱者8
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊，我于此独坐静观，生如是思念：自我为何人所爱者，不为何人所爱者乎？世尊，我生如是思念。
三
    任何人皆依身以行恶行、依语以行恶行、依意以行恶行。此等诸人乃非爱自我者。假若彼等虽云：“我等乃自我之爱者。”但彼等却非自我之爱者。不论如何，非爱者所以为非爱者，乃彼等之自所作为。是故彼等非自我之爱者。
四
    任何人皆依身以行善行、依语以行善行、依意以行善行、此等之诸人乃自我之爱者。假若彼等虽云：“我等乃非自我之爱者。”但彼等却是自我之爱者。不论如何，爱者所以为爱者，乃彼等之自所作为。是故彼等乃自我之爱者。
五
    “大王！如是，大王！如是。”任何人依身、语、意以行恶行，此诸人乃非自我之爱者。任何人依身、语、意以行善行，此诸人乃自我之爱者。
六
    ［世尊于此宣说已……乃至……］
    知自可爱者　　勿自连结恶
    以行恶行人　　难得于安乐
    所囚于死魔　　以舍生命者
    有何是彼物　　彼行而取何
    功德恶之二　　是人此世作
    此为彼身物　　彼行而取此
    如添影之形　　此二从随彼
    是故以行善　　为善积未来
    功德于后世　　乃人渡津头

注：
8 杂阿含经卷四八·七（大正藏二·三三五c）


1.有偈篇·3.拘萨罗相应·5.第五 自护

《相应部·1.有偈篇·3.拘萨罗相应·5.第五 自护》

    ［五］ 第五 自护9
一
    坐于一面之拘萨罗国波斯匿王，白世尊曰：
二
    “世尊！我独坐静观生如是念：何人乃护自我；何人不护自我耶？世尊！我如是思念：
三
    任何人依身以行恶行、依语以行恶行、依意以行恶行者，其人即是不护自我。彼等如何受象军之善护、马军之善护、车军之善护、步军之善护、但不护彼等之自我。何以故，此等外在之守护，此等非为内在之守护。是故非守护彼等之自我。
四
    任何人依身以行善行、依语以行善行、依意以行善行者，其人乃护自我者。彼等虽云无任何象军之守护、无马军之守护、无车军之守护、无步军之守护、但有守护彼等之自我。何以故？此等乃内在之守护，此等非外在之守护。是故乃守护彼等之自我。
五
    “大王！如是，大王！如是。任何人依身、语、意以行恶行者，其人不护自我。任何人依身、语、意以行善行者，其人乃护自我。”
六
    ［世尊宣说此已……乃至……］
    善哉自制身　　善哉自制语
    善哉自制意　　善哉制一切
    自制知耻者　　云为守护人

注：
9 杂阿含经卷四六·八（大正藏二·三三六a）


1.有偈篇·3.拘萨罗相应·6.第六 少数

《相应部·1.有偈篇·3.拘萨罗相应·6.第六 少数》

    ［六］ 第六 少数10
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！我独坐静观，生如是思念：于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
三
    “大王！如是，大王！如是。于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
四
    ［世尊宣说此已……乃至……］
    富迷于欲乐　　贪欲以夺心
    不觉于道外11　如鹿被缚蹄12
    彼等后苦涩13　其果即是恶

注：
10 杂阿含经卷四六．九（大正藏二．三三六b）。
11 于道之外 atisāraṁ = atikkamaṁ。
12 系蹄 kūṭaṁ = pāsaṁ。
13 彼等之后 pacchāsaṁ = pacchā tcsaṁ。


1.有偈篇·3.拘萨罗相应·7.第七 裁断

《相应部·1.有偈篇·3.拘萨罗相应·7.第七 裁断》

    ［七］ 裁断14
一
    坐于一面之拘萨罗国波斯匿王白世尊曰：
二
    “世尊！我坐于裁判之座，见有大富、有大财大产、甚多资财、甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语。故我生如是思念：“我今有充分裁断，今当依裁断以显贤面15。”
三
    “大王！有大富，有大财大产，甚多金银，甚多资财，甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语，彼等应长时之不利苦恼。”
四
    ［世尊宣说此已……乃至……］
    富迷于欲乐　　贪欲以夺心
    不知于道外　　如鱼被网罗
    彼等后苦涩　　其果即是恶

注：
14 杂阿含经卷四六．一〇（大正藏二．三三六c）。
15 贤面（bhadramukho）几谓我良友之意。指国王之将军 Bandhula。此将军后来专司裁判。请阅《印度佛教固有名词辞典》之 Bandhula 之下。


1.有偈篇·3.拘萨罗相应·8.第八 末利

《相应部·1.有偈篇·3.拘萨罗相应·8.第八 末利》

    ［八］ 第八 末利16
一
    ［尔时，世尊］住舍卫城……
二
    又，尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。
三
    时，拘萨罗之波斯匿王言末利夫人曰：“末利！可有其他之何人比汝更可爱耶？”
四
    “大王！无有其他之何人比我更可爱者。大王！有其他之何人比汝自己更可爱耶？”
五
    “末利！无有其他之何人，比我更可爱者。”
六
    时，拘萨罗国之波斯匿王，走下高楼诣世尊处。诣已，礼敬世尊，坐于一面。
坐于一面之拘萨罗国波斯匿王，白世尊曰：
七
    “世尊！我于此与末利夫人于高楼上，以此言末利夫人：‘末利！可有其他之何人比汝更可爱耶？’世尊！如是言已，末利夫人以此言我曰：‘大王！无有其他之何人，比我更可爱者。大王！可有其他之何人，比王我更可爱耶？’世尊！如是言已，以此我对末利夫人曰：‘末利！无有其他之何人，比我自己更可爱者。’”
八
    时，世尊了知此义，其时，唱此偈曰：
    思虽往一切　　不达于比己
    更为可爱者　　其他之诸人
    亦是可爱己　　是故为自爱
    勿以伤害他

注：
16 同本无此。


1.有偈篇·3.拘萨罗相应·9.第九 供牺

《相应部·1.有偈篇·3.拘萨罗相应·9.第九 供牺》

    ［九］ 第九 供牺17
一
    ［尔时，世尊］住舍卫城……
二
    尔时，又作备办大供牺拘萨罗国之波斯匿王。有：五百牡牛、五百牝犊、五百山羊、五百只羊，为供牺，而受缚于柱18。
三
    又有王之奴隶、仆人、男佣人，彼等亦害怕刑罚，恐怖战抖，一面为作准备而一面哭泣流泪。
四
    时，甚多比丘等晨早，着衣持钵，入舍卫城行乞。于舍卫城行乞食已，收放钵后，而诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之彼等诸比丘，白世尊曰：
五
    “世尊！此拘萨罗国之波斯匿王、有备办大供牺：五百牡牛、五百牝犊、五百山羊、五百只羊，均为供牺而系缚于柱。又王之奴隶、仆人、男佣人等，彼等害怕刑罚，恐怖战抖，一面哭泣流泪一面为作准备。”
六
    时，世尊了知此义，于此时唱偈曰
    马牺人供牺　　投掷之棒赛
    胜利者之饮　　而无有障碍
    此等之供牺　　事多无大果
    山羊及羊牛　　种种加杀害
    如此之供牺　　大圣不行为
    事少常行此　　山羊及羊牛
    于此不杀害　　而于此供牺
    以行正道者　　大圣亦行之
    贤者行此供　　此供有大果
    以行此行者　　有善而无空
    伟大之供牺　　诸天之赏赞

注：
17 杂阿含经卷四六．一三（大正藏二．三三八a）。
18 缚于柱 thūṇaṁ upanitāni = thūṇāya baddhāni。


1.有偈篇·3.拘萨罗相应·10.第十 缚

《相应部·1.有偈篇·3.拘萨罗相应·10.第十 缚》

    ［一○］ 第十 缚19
一
    又，其时，拘萨罗国之波斯匿王，捕缚甚多人。有者以绳、有者以网、有者以锁［缚之］。
二
    时，甚多比丘等，于晨早，着衣持钵，入舍卫城行乞。舍卫城行乞食已，收放钵后，诣世尊处。诣而礼敬世尊，坐于一面。
三
    坐于一面之彼等诸比丘，白世尊曰：“世尊！彼拘萨罗国之波斯匿王，捕缚甚多人：有者以绳、有者以网、有者以锁［缚之］。
四
    时，世尊了知此义，于其时诵此偈曰：
    铁绳以及木　　或以苇之网
    贤者不云缚　　以心为迷醉
    宝玉及珠环　　又心系妻子
    贤者云强缚　　牵引于此人
    虽缓亦难离　　无欲舍欲乐
    断此而出家

    此嗢陀南：
    幼少人及王　　爱者并自护
    少数与裁断　　末利供与缚

注：
19 杂阿含经卷四六·一四（大正藏二·三三八b）


1.有偈篇·3.拘萨罗相应·11.第一 结发行者

《相应部·1.有偈篇·3.拘萨罗相应·11.第一 结发行者》

        第二 拘萨罗品
    ［一一］ 第一 结发行者20
一
    尔时，世尊住舍卫城东园鹿子母讲堂。
二
    又，其时将日暮世尊从独坐静观起座，出而坐于门外之小屋。时，拘萨罗国之波斯匿王诣世尊处。诣已，礼敬世尊，坐于一面。
三
    其时有七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七人名游行者等，其腋下毛或身毛均长，爪亦长持游方者之用具，通过离世尊不远之处。
四
    时，拘萨罗国之波斯匿王，即从座起立，着上衣、偏袒一肩、右膝着地、向七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游方者合掌，三次称呼其名：“尊者！我乃拘萨罗国之波斯匿王，尊者！我乃拘萨罗国之波斯匿王。”
五
    时，拘萨罗国之波斯匿王，离开彼等七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游行者去后，直诣世尊之处。诣已，礼敬世尊，坐于一面。
六
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！此等之诸人，于此世间，为阿罗汉，或具足阿罗汉之诸人中耶？”
七
    “大王！此等诸人是阿罗汉耶？为具足阿罗汉道者耶？即如王者之在家受用欲乐，住于子嗣之障碍中，即使用迦尸国21之栴檀，用华鬘、香、涂料，贮蓄金银者亦不易知。
八
    大王！彼之戒依于共住而且非短时，依长时而非不思惟、依思惟而非无智、应依有智慧而得知。
九
    大王！彼之清净是依于共语22，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。
一〇
    大王！彼之确立23，于不幸之时，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。
一一
    大王！彼之智慧，依共同商量，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。”
一二
    “世尊！诚然希有。世尊！诚然未曾有。世尊，此事确实是依世尊之所说。“大王！此事即使在家受用欲乐……乃至……贮蓄金银亦不易知……乃至……。”
一三
    世尊！此等我密访、访察者24之诸人，于访察各国归来。最初依彼等之所察访，于后我来作结论。
一四
    世尊，如今彼等为去其尘垢，沐浴涂以香料，剃除须发，穿着白衣，为五欲所缠绕，所具者足乐。”
一五
    时，世尊了知此义，于此时唱偈曰：
    色貌之于人　　实是不易知
    即刻见勿信25　善制者其相
    非为制御人　　此世普横行
    如似是而非　　泥土之耳环
    渡金铜半钱　　人人装饰美
    内怀于不净　　外面美横行

注：
20 杂阿含经卷四二．四（大正藏二．三〇五c）。
21 迦尸国之栴檀 kāsika-candanaṁ = saṇha-candanaṁ。
22 说 samvohārena = kathanena。
23 确立 thāmo = ñāṇathāmo 人若不确立慧，生遇不幸时，不知所为，恰如直入无门户之家屋，故云喻其狼狈。
24 侦察者 ocarakā = heṭṭhā carakā（人背囊而行）。
25 立即得见 ittara-dassanena = lahuka-dassanena（依轻易得见）。


1.有偈篇·3.拘萨罗相应·12.第二 五王

《相应部·1.有偈篇·3.拘萨罗相应·12.第二 五王》

    ［一二］ 第二 五王26
一
    ［尔时，世尊］住舍卫城……。
二
    其时，波斯匿王初为五王，为五欲所围缠，充分享受快乐。彼于此间生起如是言语：“何为欲爱之第一？”
三
    时，或有人作如是说：“色是欲爱之第一。”或作如是说：“声是欲爱之第一。”或作如是说：“香是欲爱之第一。”或作如是说：“味是欲爱之第一。”或作如是说：“触是欲爱之第一。”当时27彼等诸王，互相皆不能承服。
四
    时，拘萨罗国之波斯匿王，以此谓彼等诸王曰：“友！请过来，我等何不往诣世尊处，请问此义。如世尊为我等所说，应予各自受持。”
五
    彼等五王答拘萨罗国之波斯匿王：“友！诚然。”
六
    时彼等五王，以波斯匿王为先导，往诣世尊之处，诣已，礼敬世尊，坐于一面。
七
    坐于一面之拘萨罗国波斯匿王，以此语白世尊：“世尊！于此我等五王，为五欲所缠，充分享受快乐。我等之间生出如此言语：‘何为欲爱之第一耶？’或亦有人作如是说：‘色是欲爱之第一。’或作如是说：‘声是欲爱之第一。’或作如是说：‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触是欲爱之第一。’世尊！何为欲爱之第一耶？”
八
    “大王！我说限以人心28所好之程度，为欲爱之第一。大王！此等诸色，或为心之所好者，或为心之所不好者。有人或依色而欢喜，若能满足所思，则更希望求其他更殊胜微妙之色。于彼而言，则其色乃无上之最殊胜。
九
    大王！此等之声……乃至……香……乃至……味……乃至……此等之触，或为心所好者，或为心所不好者。有人或依触而欢喜，若得满足所思，则不再希望其他更殊胜微妙之触。于彼而言，其触乃无上之最殊胜。”
一〇
    尔时，亦有栴檀庵伽梨迦优婆塞坐其会座。时栴檀庵伽梨迦优婆塞即从座而起，偏袒一肩，合掌向世尊，以此谓世尊曰：“世尊！思我则不显。善逝！思我则不显。”
一一
    世尊曰：“栴檀庵伽梨迦！显此。”
一二
    时，栴檀庵梨迦优婆塞于世尊座前，当场以相应之偈赞叹之：
    芳香赤莲华　　晨开香不去
    见鸯耆罗光　　映空如太阳
一三
    时，彼等五王，向栴檀庵伽梨迦优婆塞五件僧伽梨请穿着。
一四
    时，栴檀庵伽梨迦优婆塞，即以此五件僧伽梨奉献世尊。

注：
26 杂阿含经卷四二．五（大正藏二．三〇六a）。
27 当时 yato = yadā。
28 心情愉悦之程度 manāpa-pariyantaṁ = manāpa-nipphattikaṁ, manāpa-koṭikaṁ。


1.有偈篇·3.拘萨罗相应·13.第三 大食

《相应部·1.有偈篇·3.拘萨罗相应·13.第三 大食》

    ［一三］ 第三 大食29
一
    ［尔时，世尊］在舍卫城……。其时拘萨罗国之波斯匿王常食一陀那30之饭食。
二
    时，拘萨罗之波斯匿王食后，就大息31而诣世尊［处］。诣已，礼敬世尊，坐于其傍。
三
    时，世尊知拘萨罗国波斯匿王饭食已讫，曾作大息，其时而唱此偈曰：
    以常持正念　　取食知量人
    则少有其苦　　迟老得寿长
四
    尔时，善见摩纳立于拘萨罗国波斯匿王之后。
五
    时，拘萨罗国波斯匿王呼善见摩纳：“善见！汝在我食时，于世尊前暗唱此偈！我常日日施百钱32与汝。”
六
    善见摩纳答覆拘萨罗国之波斯匿王曰：“大王！承教。”则暗［诵］在世尊前之偈，于拘萨罗国之波斯匿王食时即歌此偈：
    以常持正念　　取食知量人
    则少有其苦　　迟老得寿长
七
    时，拘萨罗国之波斯匿王，即渐次满足于一陀那量之饭食。
八
    如是拘萨罗国之波斯匿王，即较以往身体康健，以手抚其身体，当时发此欢喜语：“世尊实以二利哀怜我：是现在之利与未来之利。”

注：
29 杂阿含经卷四二．六（大正藏二．三〇六c）。
30 doṇapāka 陀那乃量度名称，此云一陀那量之饭食。
31 尽大息 mahassāsi = mahantehi assāsehi assāsati。
32 早餐时五十分钱（kahāpaṇa），晚餐时五十分钱之百钱。（注释）


1.有偈篇·3.拘萨罗相应·14.第四 于战之二语

《相应部·1.有偈篇·3.拘萨罗相应·14.第四 于战之二语》

    ［一四］ 第四 于战之二语33（其一）
一
    ［尔时，世尊］在舍卫城……。
    时，摩揭陀国韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。
二
    拘萨罗国之波斯匿王，闻摩揭陀国之韦提希子阿阇世王整备四军，攻入我迦尸国。
三
    时，拘萨罗国波斯匿王，整备四军，迎战摩揭陀国韦提希子阿阇世王于迦尸国。
四
    时，摩揭陀国韦提希子阿阇世与拘萨罗国之波斯匿王生战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，则逃归首都之舍卫城。
五
    时，众多比丘，朝晨着衣持钵，入舍卫城行乞。舍卫城行乞饭食后置钵，往诣世尊处。诣已，敬礼世尊而坐于一面，坐于一面之诸比丘等。以此事白世尊曰：
六
    “世尊！如今，摩揭陀国韦提希子阿阇世王与拘萨罗国之波斯匿王挑起战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，逃归首都之舍卫城。”
七
    “诸比丘！摩揭陀国韦提希子阿阇世王，有恶友、恶朋、恶伴。诸比丘！拘萨罗国之波斯匿王，有善友、善朋、善伴。诸比丘！但拘萨罗国之波斯匿王，今夜为败者，应是苦眠。”
八
    ［世尊，说此……乃至……］
    胜利以生怨　　败者苦难寝
    只有舍胜败　　平静乐安眠

注：
33 杂阿含经卷四六·一五（大正藏二·三三八b）


1.有偈篇·3.拘萨罗相应·15.第五 于战之二语

《相应部·1.有偈篇·3.拘萨罗相应·15.第五 于战之二语》

    ［一五］ 于战之二语34（其二）
九
    时，摩揭陀国韦提子阿阇世王，整备四军，针对拘萨罗国之波斯匿王［战］，攻入其迦尸国。
一〇
    拘萨罗国之波斯匿王，闻摩揭陀国韦提希子阿阇世王，整备四军，攻入我迦尸国。
一一
    时，拘萨罗国之波斯匿王，整备四军，于迦尸国，迎战摩揭陀国之韦提希子阿阇世王。
一二
    如是摩揭国之韦提希子阿阇世王，与拘萨罗国之波斯匿王挑起战事。于此战斗，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼［王］。
一三
    时，拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军、以逐放彼。”
一四
    时，拘萨罗国之波斯匿王，夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军而逐放彼。
一五
    时，众多比丘，晨早着衣持钵，入舍卫城，于舍卫城乞食，食已置钵，往诣世尊处。诣已，礼敬世尊，而坐于一面；坐于一面之诸比丘等，以此事白世尊曰：
一六
    “世尊！如今，摩揭陀国之韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。世尊！拘萨罗国之波斯匿王，闻悉亦以整备四军迎战。于此交战，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼王。世尊！如是拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥，我宁夺彼王之四军，以逐放彼王。”世尊，如是拘萨罗国之波斯匿王，夺得摩揭陀国之韦提希子阿阇世王之四军，以逐放彼王。”
一七
    时，世尊得知此义，其时，唱此偈曰：
    人为己利时　　即以掠夺他
    他之被夺时　　彼亦为所夺
    愚者恶不实　　虽思为当然35
    恶之成实时　　即受于苦恼
    若以杀他人　　即得杀己者
    若以胜他人　　即得胜己者
    以讥他人者　　即得诽己者
    以恼他人者　　即得恼己者
    如是业轮转　　夺人当被夺

注：
34 杂阿含经卷四六．一六（大正藏二．三三八c）。
35 当然之子 ṭhānaṁ = kāraṇaṁ。


1.有偈篇·3.拘萨罗相应·16.第六 公主

《相应部·1.有偈篇·3.拘萨罗相应·16.第六 公主》

    ［一六］ 第六 公主36
一
    舍卫城因缘。
二
    时，拘萨罗国之波斯匿王，往诣世尊处，诣已，礼敬世尊，坐于一面。
三
    时，有一人，坐近拘萨罗国之波斯匿王，进而耳语于拘萨罗国波斯匿王告曰：“王！末利夫人生王女。”
四
    如是云时，拘萨罗国之波斯匿王不喜。
五
    时，世尊，知拘萨罗国波斯匿王之不喜，于是唱偈曰：
    人主或妇人　　胜比于男子
    有智慧全戒　　敬姑及事夫
    以生其子者　　英雄地上主
    实如贤妻子　　亦教导王国

注：
36 同本无此。


1.有偈篇·3.拘萨罗相应·17.第七 不放逸

《相应部·1.有偈篇·3.拘萨罗相应·17.第七 不放逸》

    ［一七］ 第七 不放逸37（其一）
一
    ［尔时，世尊］在舍卫城……
二
    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！现世之利与未来之利，可有取得两利之一法耶？”
三
    “大王！有取得现在与未来之利为一法者。”
四
    “世尊！有取得现在之利与未来之利为一法者，何耶？”
五
    “大王！取得现在之利与未来之利为一法者，是不放逸。大王！譬喻任何步行兽之足迹，皆入于象之足迹。即云象之足迹，其大为第一。大王！如是现在之利与未来之利，以此二利取之为一法。”
六
    世尊宣说此……乃至……
    生命与无病　　美貌生天界
    日日于愿望　　以生高贵家
    贤者行功德　　称赞不放逸
    贤者不放逸　　现法之益利
    乃至未来利　　若得此二利
    依于得此义38　英雄谓贤者

注：
37 杂阿含经卷四六．一八（大正藏二．三三九b）。
38 得 abhisamayā = paṭilābhā。


1.有偈篇·3.拘萨罗相应·18.第八 不放逸

《相应部·1.有偈篇·3.拘萨罗相应·18.第八 不放逸》

    ［一八］ 第八 不放逸39（其二）
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！我于独坐静观以生思念：‘依世尊之善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。’”
三
    “大王！如是，大王！如是。大王！依我善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。
四
    大王！尔时，我住释迦族邑。
五
    大王！时，阿难比丘诣我处。诣已，礼敬于我坐于一面，大王！坐于一面之阿难比丘谓我曰：“世尊！此善友、善朋，善伴即梵行之一半。”
六
    大王！我如是言已、以此谓阿难比丘曰：‘阿难！不然。阿难！不然。阿难！此善友、善朋、善伴，乃是梵行之全部。阿难！有善友、善朋、善伴之比丘，得以期待于修行八支圣道，屡修八支圣道。
七
    阿难！如何有善友、善朋、善伴之比丘，屡修八支圣道耶？
八
    阿难！此比丘依远离，依离贪，依灭，以修正见，舍离［烦恼］及转向［涅槃］。依远离，依离贪，依灭，以修正思［……乃至……］正语［……乃至……］正业［……乃至……］正命［……乃至……］正精进［……乃至……］正念［……乃至……］正定，而舍离及转向。阿难！如是有善友、善朋、善伴之比丘，以修行八支圣道，屡修八支圣道。
九
    阿难！依此应知有善友、善朋、善伴，乃梵行之全部。
一〇
    阿难！不论如何，依以我为善友，生法之众生，依生而解脱。老法之众生，依老而解脱，病法之众生，依病而解脱，死法之众生，依死而解脱，愁悲苦恼闷之众生，依愁悲苦恼闷而解脱。阿难！依此应知有善友、善朋、善伴，乃梵行之全部。’
一一
    大王！是故，王不能不如是学。我应容有善友、善朋、善伴。大王！不能不如是学。大王！欲有善友、善朋、善伴者，不能不依此一法而住，即于善法不放逸。
一二
    大王！王依不放逸、住不放逸者，王之后宫亦应如是思念：‘王依不放逸，住不放逸，我等亦应依不放逸、住不放逸。’
一三
    大王！王依不放逸、住不放逸者，刹帝利之侍臣等应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’
一四
    大王！王依不放逸、住不放逸者，国民亦应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’
一五
    大王！王依不放逸、住不放逸者，当亦护自己，亦护后宫，亦护库藏。”
一六
    ［世尊宣说……乃至……］
    继续负愿望　　欲待至大富
    贤者行功德　　以赞不放逸
    贤者不放逸　　以得二种利
    现世之益利　　以及未来利
    依得于此义　　英雄谓贤者

注：
39 杂阿含经卷四六．一七（大正藏二．三三九a）。
40 烦恼之舍离与涅槃之回转 vossagga-pariṇāmi = kilesa-pariccāga, nibbāna-pakkhandana。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［40］”，CBETA于此处加上“［40］”之注解标号）


1.有偈篇·3.拘萨罗相应·19.第九 无子

《相应部·1.有偈篇·3.拘萨罗相应·19.第九 无子》

    ［一九］ 第九 无子41（其一）
一
    舍卫城因缘。
二
    时，拘萨罗国之波斯匿王，日中42往诣世尊处。诣已，礼敬世尊，于一面坐。世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王此日中从何处来耶？”
三
    “世尊！于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊！其金即有八百万金、银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：混糠之酸粥；如是受用所衣：唯缝合三片之大麻粗布；如是用车乘；老旧朽车又持木叶之盖伞。”
四
    “大王！如是。大王！如是。大王！卑43人乍得巨大之富，不令自乐、不令喜、不令父母乐、喜，不令妻子乐、喜，不令下男、下仆乐、喜。不令朋友乐、喜。对沙门、婆罗门、升上界、导上界、转生天界亦不行布施。彼之财富，不如是正当受用，则被王没收、被盗贼夺、被火烧、被水流、被不喜爱之相续者夺取。大王！无如是正当受用之富，当是无用之破灭行。
五
    大王！譬喻有池于无人之境，其水澄洁清冷，甘美澄白，岸亦甚善。但无人［行］乐，亦无人取水、故无人饮、浴、则是无何所用。大王！如是无正当受用之水，即是无用之消灭。如是卑人得富，不令自己、父母、妻子、下仆依此而乐、喜。如是无正当受用之富，是无用之破灭行。
六
    大王！善人得巨大之富，令自己乐、喜；令父母乐、喜：令妻子乐、喜；令下男下仆乐、喜；令朋友乐、喜。对沙门、婆罗门、升上界、导上界、有乐果、转生天界者行布施。彼之财富，有如是正当受用。不被王没收、不被盗贼夺、不被火烧、不被水流、不被不喜爱之相续者夺取。大王！如是正当受用之富，则无破灭。
七
    大王！譬喻近村，或邑有莲池。其水澄洁清冷，甘美澄白，岸甚善而有人行乐、其水众人取去、或饮、或浴以供人用。大王！如是正当受用之水，有用而不行灭。如善人得巨大之富，令自己……乃至……朋友乐、喜，……乃至……如是正当受用之富，有用而无破灭行。”
八
    ［世尊如是宣说……乃至……］
    如无人山野清水44　无人饮用自行灭
    若犹卑人得富者　　不自用亦不与他
    英雄识者以得富　　自用并供其他事
    彼牛王养亲族群　　无被非难行天界

注：
41 杂阿含经卷四六．一一（大正藏二．三三七a）。
42 日中 divādivassa = divasassa divā, majjhantika samaya。
43 卑贱之人 asappuriso = lamakapuriso。
44 底本之 udakaṁ vasitaṁ 读为 udakaṁ va sitaṁ。


1.有偈篇·3.拘萨罗相应·20.第十 无子

《相应部·1.有偈篇·3.拘萨罗相应·20.第十 无子》

    ［二○］ 第十 无子45（其二）
一
    时，拘萨罗国之波斯匿王，日中诣世尊处。诣已，礼敬世尊，坐于一面。对一面坐之拘萨罗国波斯匿王，世尊问曰：“大王！王日中从何而来耶？”
二
    “世尊，于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊，其金即有千万金，银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：为混糠之酸粥；如是受用衣：为缝合三片之大麻粗布。如是受用车：老旧朽车又持用木叶之盖伞。”
三
    “大王！如是，大王！如是。大王！往昔其长者家主，令供食于多伽罗尸弃辟支佛之行乞。令‘供食于沙门’即从座起而去，来反后悔于‘此食不如予下仆为胜。’又为财产而夺兄弟一子之生命。
四
    大王！其长者家主、依令施食多伽罗尸弃辟支佛行乞之业果，七返生天界，七返之余业，七返于此舍卫城，置长者之位。
五
    大王！此长者家主、依施后反悔‘此食不如予下仆为胜’之业果，其心不倾向于善食之受用，不倾向于善衣之受用，不倾向于善车乘之受用。不倾向五欲之善受用。
六
    大王！其长者家主，依由为财产而杀兄弟之子其业果，得多年、多百年、多千年、多百千年受苦于地狱。依其余业，当七返无子，其财富则被没入王库。大王！其长者家主，乃旧功德尽已，不积新功德。大王！其长者今日被煮于大叫唤地狱。
七
    “世尊！长者家主即如是生于大叫唤地狱。”
八
    “大王！长者家主如是生于大叫唤地狱。”
    谷物富金银　　如何为所有
    奴下男佣人　　及他从属者
    悉皆不随行　　一切皆离去
    依于身之行　　以及口意行
    唯此彼身物　　即随之而行
    一切皆依业　　如影之随形
    然则行善事　　积善为未来
    功德是后世　　众人渡津场

    此嗢陀南：
    结发之行者　　以及于五王
    击战故事二　　姬二不放逸
    无子二故事　　依此云一品

注：
45 杂阿含经卷四六·一二（大正藏二·三三七b）


1.有偈篇·3.拘萨罗相应·21.第一 人

《相应部·1.有偈篇·3.拘萨罗相应·21.第一 人》

        第三 拘萨罗品
    ［二一］ 第一 人46
一
    ［尔时，世尊］在舍卫城……
二
    时，拘萨罗国之波斯匿王，往诣世尊处。诣已，礼敬世尊，于一面坐，世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！世间有四种人。”
三
    “四种者何耶？”“乃：由闇入闇，由闇入明，由明入闇，由明入明者是。”
四
    大王！如何之为由闇入闇耶？大王！今有人生卑贱家、生于旃陀罗家、作竹笼家、猎夫家、作皮家47、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食、丑陋48，畸躯而驼背49，多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身为恶行、语为恶行、意为恶行。彼为此身、语、意之恶行，身体毁坏死后，堕于苦处、恶处、地狱。大王！譬喻人由闇入闇，由闇入闇，即由血暗50入血暗。大王！我说譬喻此人。大王！如是等人是由闇入闇。
五
    大王！如何之人是由闇入明耶？大王！如今有人生卑贱、旃陀罗家、作竹笼家、猎夫家、皮匠家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食，丑陋奇而驼背、多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身行善行，口行善行、意行善行。彼于身语意善行。身体毁坏死后，生善趣天界。大王！譬喻有人由地乘舆，由舆移乘马背，由马背移乘象，由象肩移登高楼。大王！正如我以此人为喻。大王！如是之人是由闇入明。
六
    大王！如何之为人由明入闇耶？大王！于今有人生高贵家。生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。彼等美貌、见好、似乐见莲叶其最上美色之皮肤。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼身为恶行、口为恶行、意为恶行。彼者身、口、意为恶行、身体毁坏死后，堕恶趣、苦处、地狱。大王！譬喻人由高楼下至象肩、由象肩下至马背，由马背下至舆，由舆下至地面，由地面降入于闇［处］。大王！我说譬喻此人，大王！如是之人，是由明入闇。
七
    大王！如何之人为由明入明耶？大王！于今有人生高贵家，生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼之身为善行、口为善行、意为善行。彼者身、口、意为善行，身体毁坏死后，生善趣、天界。大王！譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼。大王！我说譬喻此人，大王！如是之人，是由明入明。
八
    大王！世有如此［四种之］众人。”
九
    ［世尊如此宣说……乃至……］
    贫者无信仰　　心卑而吝惜
    悭啬有恶思　　邪见无敬心
    嘲骂乞食者　　沙门婆罗门
    恼不为人思51　妨与乞食者
    如是人死后　　往恐惧地狱
    此由闇入闇　　贫穷有信仰
    无有卑吝心　　行施思崇高
    心静不混乱52　对他乞食者
    沙门婆罗门　　从座立敬礼
    平安行修身　　乞食不妨食
    如是人死后　　生于忉利天
    此由闇入明　　虽富无信仰
    心卑心吝惜　　悭啬有恶思
    邪见无敬心　　嘲骂乞食者
    沙门婆罗门　　恼不为人思
    妨与乞食者　　如是人死后
    往恐惧地狱　　此由明入闇
    富贵有信仰　　无有卑吝心
    行施思崇高　　心静不混乱
    对他乞食者　　沙门婆罗门
    从座立敬礼　　平安行修身
    对于乞食者　　不妨与之食
    如是人死后　　生于忉利天
    此由明入明

注：
46 杂阿含经卷四二．二（大正藏二．三〇四b）。
47 在注释中有 rathakārakula = cammakārakula。
48 怪躯 duddasiko = vijātamātuyā pi amañapadassano。
49 驼背 okoṭimako = lakuṇṭako。
50 血暗（lohitamala）视一切物，皆见红色。
51 Natthiko Natthi 可解释为人，今 na-atthiko，解作（不思作为）。
52 心不混乱 abyagga-manaso = ekagga-citto。


1.有偈篇·3.拘萨罗相应·22.第二 祖母

《相应部·1.有偈篇·3.拘萨罗相应·22.第二 祖母》

    ［二二］ 第二 祖母53
一
    舍卫城因缘。
二
    世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王日中从何处来耶？”
三
    “世尊！我老祖母54年百二十岁死矣。
四
    世尊！我祖母于我，是所思慕者。世尊，若我依于象宝，得令祖母不死者，我当予象宝不令祖母死。若我依马宝，得令祖母不死者，我当予马宝不令祖母死。得依善村或国，得令祖母不死者，我当予善村或国令祖母不死。”
五
    “大王！一切众生乃死法。终当必死，无得超越于死者。”
六
    “世尊！希有。世尊，未曾有。此一切众乃死法，终当必死，无能得超死者实是善说。”
七
    “大王！如是，大王！如是。一切众生乃死法。终当必死，无得超越于死者。大王！譬喻作壶之任何所作之土器。或烧或不烧者55悉是破坏之法，终必破坏，无有免破坏者，如是一切众生为死法，终当必死，无得超死者。”
八
    ［世尊此宣说……乃至……］
    众生皆必死　　生者无不死
    应如依其业　　随行功罪果
    依恶堕地狱　　功德生天界
    然者行善事　　积善为未来
    功德实众人　　后世渡津场

注：
53 杂阿含经卷四六．六（大正藏二．三三五b）。
54 原文 jiṇṇā vuḍḍhā mahallikā addhagatā vayo anuppattā 之迈向衰老（jarajiṇṇā）年事增长（vayo vuḍḍhā）老大（jāti-mahāllikā）渡过漫长生涯（addhaṁ cirakālaṁ atikkantā）达于人生最后时期（pacchima-vayaṁ sampattā）虽有五辞之叙列，但颇难为译，故此只简易作「老」。
55 杂阿含经卷三八．四（大正藏二．二七六c）。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［56］”，CBETA将此处的“［56］”注解标号修订成“［55］”）


1.有偈篇·3.拘萨罗相应·23.第三 世间

《相应部·1.有偈篇·3.拘萨罗相应·23.第三 世间》

    ［二三］ 世间56
一
    ［尔时，世尊］在舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！世间有几种法生，为不利苦恼不安住耶？”
三
    “大王！世间有三法生，为不利苦恼不安住。
四
    三者何耶？大王！于世间贪生，为不利苦恼不安住。大王！于世间嗔生，为不利苦恼不安住。大王！于世间痴生，为不利苦恼不安住。
五
    大王！此等三法，生于世间，为不利苦恼不安住。”
六
    ［世尊此宣说……乃至……］
    贪嗔以及痴56　此恶心生人
    害人如竹类　　生之即倾倒

注：
56 此偈出相应第一品第二经。


1.有偈篇·3.拘萨罗相应·24.第四 弓术

《相应部·1.有偈篇·3.拘萨罗相应·24.第四 弓术》

    ［二四］ 第四 弓术57
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王，以此白世尊曰：“世尊！布施应于何处为之耶？”
三
    “大王！应于心之信乐处为作之。”
四
    “世尊！于何处行施，有大果耶？”
五
    “大王！布施应于何处为？与何处行施有大果者，有别也。大王！施于持戒者有大果；于恶戒者则不然。大王！诚然！今我问王，王之意云何耶？
六
    大王！王之意如何耶？于此王兴起战争，其战激烈。时，有不学，不熟习、不惯、不练、恐惧症而战栗、恐怖、逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”
七
    “世尊！不，我不扶持其人，其人无有用。”
八
    “时，有不学［……乃至……］逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……不，我不扶持其人，其人无有用。”
九
    “大王！王之意云何耶？于此王兴起战争，其战激烈。时，有有学、熟习、惯、练、无恐惧症、不战栗、不恐怖、不逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”
一〇
    “世尊，我扶持其人，如是之人为有用。”
一一
    “时，有有学［……乃至……］不逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……王扶持此人，如是之人有用耶？”
一二
    “世尊！我扶持此人，如是之人有用。”
一三
    “大王！如是任何家族，从其家族，无家而出家，以离五支并具五支者，施彼有大果。
一四
    如何为离五支耶？为离爱欲、离嗔、离惛眠、离掉悔、离疑，此谓离五支。
一五
    如何为具五支耶？为具无学戒蕴、具无学定蕴、具无学慧蕴、具无学解脱蕴、具无学解脱知见蕴，此谓具五支。
一六
    施如是离五支、具五支者有大果。”
一七
    世尊宣说于此……乃至……师其时唱偈曰：
    王为战生贵　　不扶持怯者
    善选巧弓术　　勇气力青年
    如是之智者　　其生虽卑劣
    忍辱有慈悲　　善供圣迹人
    善住多闻者　　欣乐作小屋
    无水林设池　　险处与设道
    食物饮坚食　　衣服及住居
    以信乐之心　　善施直心人
    如受电华鬘　　轰百鸟冠云
    雨降于大地　　高低皆润湿
    有信而多闻　　贤者以集富
    食物及饮料　　惠于乞食者
    心喜而播散　　言予之予之
    此乃彼之轰　　如天之降雨
    广大功德水　　以注众人上

注：
57 杂阿含经卷四二·一（大正藏二·三〇四a）


1.有偈篇·3.拘萨罗相应·25.第五 山之比喻

《相应部·1.有偈篇·3.拘萨罗相应·25.第五 山之比喻》

    ［二五］ 第五 山之比喻58
一
    舍卫城因缘。
二
    ［世尊］谓于一面坐之拘萨罗国波斯匿王曰：“大王！王从何处来耶？”
三
    “世尊！沉醉于主权之憍、耽于爱欲贪、得国家保全，征服广大领土、刹帝利之灌顶王、有诸王事，我忙碌59于此等事。”
四
    “大王！王之意如何耶？于此可信、可赖者从东方来，彼诣王处，作如是言曰：‘大王！请知我从东方来。于彼见如虚空之大山，而压碎一切生物，大王！请作应作之事。’
五
    时，有可信、可赖之第二人，由西方……乃至……第三人由北方……乃至……第四人由南方来，彼诣王处，作如是言曰：‘大王！请知我从南方来，于彼见如虚空之大山压碎一切生物。大王！请作应作之事。’大王！如是大恐怖，已至人类灭尽之可怕，人身更难再受。于王应作何事耶？”
六
    “世尊！如是大恐怖，已至人类灭尽之可怕，人身更难再受者；唯为法行、正行、善业、功德业之外、无何所为焉！”
七
    “大王！我说王，我告于王：老死压在王之上，如老死压在王头上，应何所为耶？”
八
    “世尊！如老死压在我上：应为法行、正行、善业、功德业之外，无何所为焉！
九
    世尊！沉醉主权之憍，耽爱欲之贪，得国家之保全，征服广大之领土，刹帝利种之灌顶王、有象军战。然而，世尊！此等象军战，亦于老死之压来，无防老死之方法60与余地。
一〇
    世尊！沉醉于主权之憍……乃至……刹帝利之灌顶王有马军战［……］车军战［……］步军战。然而此步军战，亦于老死之压来，无防［老死］之方法与余地。
一一
    世尊！王宫有善咒之大臣，彼等得以咒语破来攻之敌。然而，世尊！咒战之压来，无防老死之方法与余地。
一二
    又，世尊！于此王宫，有布满地阶61又布满上阶莫大之黄金。我等依此财宝，可说服攻来之敌，然而此财宝之战，无防老死压来之方法与余地。
一三
    世尊！老死压来我头上时；唯为法行、正行、善业、功德业之外，无何所为焉！”
一四
    “大王！实者如是，大王！实者如是。老死压来王之上，唯为法行、正行、善业、功德业之外，无何所为焉！”
一五
    世尊此宣说……乃至……师唱此偈曰：
    穿空大岩山　　犹四方迫来
    老死之强迫　　临众人头上
    刹帝婆罗门　　毗舍首陀罗
    乃至旃陀罗　　下水清扫人
    任何人难免　　一切皆被迫
    象军无余地　　车军及步军
    亦为无余地　　咒术亦无济
    富亦无术胜　　故贤为己思
    佛法及僧伽　　以植于信仰
    身口以至心　　如法之行人
    此世承赞誉　　未来生天界

    此之嗢陀南：
    人祖母世间　　弓术佛胜说
    譬喻广大山　　拘萨品第五

注：
58 杂阿含经卷四二．三（大正藏二．三〇五b）。
59 忙碌 ussukkaṁ = vyāpāraṁ（职务、从事）。
60 手段 gati = nibbatti 余地 visayo = okāso。
61 满于地阶 bhūmigataṁ = mahālohākumbhiyo pūretvā bhūmiyaṁ ṭhapitaṁ（装入大铜壶置于地上者），布满上阶者 vehāsaṭṭhaṁ = cammapasibbake pūretvā tulā sanghāṭ adī'su laggetvā ceva niyyūhadisu ca pūretvā ṭhapitaṁ（装入皮袋挂于天上之棋木或梁，留在上楼者）。


1.有偈篇·4.恶魔相应·1.第一 苦业

《相应部·1.有偈篇·4.恶魔相应·1.第一 苦业》

第四 恶魔相应

        第一 恶魔品
    ［一］ 第一 苦业1
一
    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    时，世尊独坐静观，而作如是思念：“我今实已脱离彼苦行2。善哉！我今实已脱离彼无利益之苦行。善哉！证得坚毅、正念、菩提。”
三
    尔时，恶魔波旬，知世尊心之所念，而来诣世尊处。诣已，以偈白世尊曰：
    若无离苦行　　清净青年众
    踌躇离净道　　不净思为净
四
    尔时，世尊知是恶魔波旬，以偈答恶魔波旬曰：
    不死等苦行 3　知无一切利
    如陆舟驴舵 4　一切无护益
    修戒及定慧 5　此乃菩提道
    我达无上净　　破坏者汝败
五
    尔时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于彼处。

注：
1 杂阿含经卷三九．一四（大正藏二．二八七c）。
2 苦行（dukkara-kārikāya）指六年之苦行。（注释）
3 不死，底本之 aparaṁ 读为 amaraṁ。
4 如陆舟之舻舵 piyarittaṁ va dhammani-araññe thale piy'ārittaṁ viya。
5 于戒含：正语、正业、正命；于定含：正精进、正念、正定；于慧含：正见、正思，此谓八正道；次句之菩提道，为八正道。


1.有偈篇·4.恶魔相应·2.第二 象

《相应部·1.有偈篇·4.恶魔相应·2.第二 象》

    ［二］ 第二 象6
一
    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    尔时，世尊闇夜坐于露地，雨丝霏霏而下降。
三
    尔时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。
四
    彼头实如大黑岩7，其牙如净银，其鼻如大锄柄。
五
    时，世尊知此恶魔波旬，而以偈言恶魔波旬曰：
    作净不净相　　汝之轮回长
    波旬汝可去　　破坏者汝败
六
    时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于其处。

注：
6 杂阿含经卷三九．一三（大正藏二．二八七c）。
7 黑岩 ariṭṭhako maṇi = kālako pāsâṇo。
8 alaṁ te tena = alaṁ tuyhaṁ etena, māra vihims'ākāra-dassana-vyāpārena（此等恶魔害之所行者，应已充分）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［08］”，CBETA于此处加上“［08］”之注解标号）


1.有偈篇·4.恶魔相应·3.第三 净

《相应部·1.有偈篇·4.恶魔相应·3.第三 净》

    ［三］ 第三 净9
一
    ［尔时，世尊］住优留毗罗林……
二
    尔时，世尊闇夜坐于露地，雨丝霏霏下降。
三
    时，恶魔波旬欲令世尊生起恐怖，毛发竖立，来诣世尊坐处。
四
    诣已，于世尊之近处，以显或高或下之种种净、不净形相。
五
    时，世尊知是恶魔波旬，以偈言恶魔波旬曰：
    作净不净相　　汝之轮回长
    波旬汝可去　　破坏者汝败
    依身语及意　　人人善调魔
    无行恶魔配　　非恶魔弟子10
六
    时，恶魔波旬……乃至……苦恼萎身于其处。

注：
9 杂阿含经卷三九．一三（大正藏二．二八七c）。
10 弟子。在底本作 paccagu；注释为 baddhagū。


1.有偈篇·4.恶魔相应·4.第四 系蹄

《相应部·1.有偈篇·4.恶魔相应·4.第四 系蹄》

    ［四］ 第四 系蹄11（其一）
一
    如是我闻。尔时，世尊住波罗奈仙人堕处鹿野苑。于此，世尊呼诸比丘：“诸比丘！”彼等诸比丘亦奉答世尊：“唯然，世尊！”
二
    世尊乃宣说：“诸比丘！我依正思惟，我依正精进，实证到达无上解脱。诸比丘！汝等亦依正思惟、正精进、亦实证到达无上解脱。”
三
    时，恶魔波旬，来诣世尊处。诣已，以偈言世尊曰：
    汝为天与人　　恶魔系蹄缚
    汝缚恶魔绳　　沙门难逃我
四
    ［世尊：］
    我脱天与人　　恶魔系蹄缚
    我解恶魔缚　　破坏者汝败
五
    时，恶魔波旬……乃至……形体没于其处。

注：
11 杂阿含经卷三九·一六（大正藏二·二八八a）


1.有偈篇·4.恶魔相应·5.第五 系蹄

《相应部·1.有偈篇·4.恶魔相应·5.第五 系蹄》

    ［五］ 系蹄12（其二）
一
    尔时，世尊住波罗奈仙人堕处鹿野苑。于此世尊呼“诸比丘！”彼等诸比丘：“唯然！世尊！”以奉答世尊。
二
    世尊曰：“诸比丘！我解脱天、人等所有之系蹄。诸比丘！汝等亦解脱天、人等所有之系蹄。诸比丘！为众人之利益、幸福以怜悯世间。为人天之利益、幸福以游方！二人勿走一条路。诸比丘！说其初善、中善、终善之文与义之法。说一切圆满清净之梵行。有众生生来不少尘垢，不闻法亦得令灭，彼等应是知解法者。诸比丘！我亦为说法，而诣优留毗罗将军村。”
三
    时，恶魔波旬诣世尊前。诣已，以偈言世尊曰：
    汝为天与人　　恶魔系蹄缚
    汝缚恶魔绳　　沙门难逃我
四
    ［世尊：］
    我脱天与人　　恶魔系蹄缚
    我解恶魔缚　　破坏者汝败

注：
12 杂阿含经卷三九·一六（大正藏二·二八八a）


1.有偈篇·4.恶魔相应·6.第六 蛇

《相应部·1.有偈篇·4.恶魔相应·6.第六 蛇》

    ［六］ 第六 蛇13
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，世尊，闇夜中坐于露地，雨丝霏霏下降。
三
    时，恶魔波旬欲使世尊生起恐怖，毛发竖立，化作大蛇王相。来诣世尊前。
四
    其躯体大如木舟，其头如酒屋之箕，其两眼如拘萨罗国之铜钵，其口如雷鸣，出电光。吐舌，其呼吸声如铁工之火具音。
五
    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
    空舍自制御　　胜哉彼牟尼
    于此行放弃　　如是相应彼
    野兽之往来　　蚊虻毒蛇多
    充满诸恐怖　　大圣行空舍
    无有损一毛　　虚空裂地震
    生者皆恐吓　　纵向于胸位
    投掷利猛枪　　诸佛不被护14
六
    时，恶魔波旬：“世尊已知我，善逝已知我。”即形体没其处。

注：
13 杂阿含经卷三九．九（大正藏二．二八五b）。
14 依 upadhi = khandha-upadhi 五蕴即指此身体，佛谓恐怖而逃入洞穴，但犹不能保护此身。（注释）


1.有偈篇·4.恶魔相应·7.第七 睡眠

《相应部·1.有偈篇·4.恶魔相应·7.第七 睡眠》

    ［七］ 第七 睡眠15
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，世尊，其当夜多作露地经行后，将晓，洗足入室。盘腿起思惟于正念、正心时，而作师子卧。
三
    时，恶魔波旬来诣世尊前。诣已，以偈语世尊曰：
    何故睡眠耶　　睡眠为何故
    今何如眠死16　空舍为眠乎
    日已高上升　　何以睡眠乎
四
    ［世尊：］
    破爱贪着网　　何处均无惑
    一切有依尽17　觉者于睡眠18
    恶魔汝何为

注：
15 杂阿含经卷三九．七（大正藏二．二八五a）。
16 如死 dubbhayo 读为 dubbhago = mato viya。
17 尽一切有依 sabba-upadhinaṁ parikkhayā = sabbesaṁ khandha-kilesa-abhisaṅ khāra-kāma-guṇa-bhedānaṁ upadhinaṁ parikkhayā（蕴、烦恼行、欲德、 一切依之尽）。
18 觉者，底本之 Budho 读为 Buddho。


1.有偈篇·4.恶魔相应·8.第八 欢喜

《相应部·1.有偈篇·4.恶魔相应·8.第八 欢喜》

    ［八］ 第八 欢喜19
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，恶魔波旬来诣世尊前。诣已，向世尊唱此偈曰：
    有子依子喜20　牛主依牛喜
    人喜依所依　　无依则无喜
三
    ［世尊：］
    有子依子悲　　牛主依牛悲
    人喜悲所依　　无依则无悲
四
    时，恶魔波旬：“世尊已知我！善逝已知我。”形体即没于其处。

注：
19 杂阿含经卷三六·一二（大正藏二·二六三a）
20 此偈出诸天相应第二品第二经。


1.有偈篇·4.恶魔相应·9.第九 寿命

《相应部·1.有偈篇·4.恶魔相应·9.第九 寿命》

    ［九］ 第九 寿命21（其一）
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    于此，世尊呼诸比丘：“诸比丘！”彼诸比丘以“唯然！世尊！”奉答世尊。
三
    世尊曰：“诸比丘！此人寿命短，不可不行于未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁！”
四
    时，恶魔波旬，诣世尊前。诣已，以偈白世尊曰：
    人寿实甚长　　善人莫轻此
    如饱乳赤子　　死即岂不来
五
    ［世尊：］
    人寿实甚短　　善人应轻此
    如人遇燃发　　死者岂不来
六
    时，恶魔波旬……乃至……没于其处。

注：
21 杂阿含经卷三九·四（大正藏二·二八四b）


1.有偈篇·4.恶魔相应·10.第十 寿命

《相应部·1.有偈篇·4.恶魔相应·10.第十 寿命》

    ［一○］ 第十 寿命22（其二）
一
    ［尔时，世尊］住王舍城……

    时，世尊曰：“诸比丘！人类寿命短。不可不行未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁。”
二
    时，恶魔波旬来，诣世尊前。诣已，以偈白世尊曰：
    日夜犹未逝　　寿命亦未尽
    如轮轴回转　　人命亦轮逝
三
    ［世尊：］
    日夜之过逝　　寿命亦将尽
    如小河水竭　　人寿命亦灭
四
    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”而萎身隐没于其处。

    此嗢陀南：
    苦业之与象　　净系蹄等二
    蛇睡眠欢喜　　寿命又为二

注：
22 杂阿含经卷三九·五（大正藏二·二八四c）


1.有偈篇·4.恶魔相应·11.第一 岩

《相应部·1.有偈篇·4.恶魔相应·11.第一 岩》

        第二 恶魔品
    ［一一］ 第一 岩23
一
    尔时，世尊住王舍城灵鹫山。
二
    尔时，世尊闇夜中坐于露地。雨丝霏霏下降。
三
    时，恶魔波旬欲令生恐怖，毛发竖立。以诣世尊处。诣已，于世尊不远之处，以碎大石岩。
四
    时，世尊知是恶魔波旬，以偈谓恶魔波旬曰：
    犹如灵鹫山　　虽震动一切
    正解脱佛陀　　丝毫不动摇24
五
    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身没形于其处。

注：
23 杂阿含经卷三九·八（大正藏二·二八五b）
24 恶魔立于山顶投石，岩与岩相撞击而碎。


1.有偈篇·4.恶魔相应·12.第二 狮子

《相应部·1.有偈篇·4.恶魔相应·12.第二 狮子》

    ［一二］ 第二 狮子25
一
    尔时，世尊住舍卫城祇树给孤独园。其时，世尊为大会众所围绕而说法。
二
    时，恶魔波旬作如是思惟：“此沙门瞿昙，为大会众所围绕而说法、我宁26可昏昧诸人眼目，以往诣沙门瞿昙。”
三
    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
    任何大众前　　敢如是无畏
    作师子吼耶　　此处角力士
    乃汝之敌手　　既胜汝曾思
四
    ［世尊:］
    大雄众会前　　欢善依无畏
    如来得十力　　超离世爱着
五
    时，恶魔波旬苦恼以：“世尊已知我。善逝已知我。”萎身没形于其处。

注：
25 杂阿含经卷三九．二一（大正藏二．二八九c）。
26 vicakkhukammāya = parisāya paññā-cakkhuṁ vināsetu-kamvatāya（欲灭会众之慧眼）


1.有偈篇·4.恶魔相应·13.第三 岩石之破片

《相应部·1.有偈篇·4.恶魔相应·13.第三 岩石之破片》

    ［一三］ 第三 岩石之破片27
一
    如是我闻。尔时世尊住王舍城摩达屈阇之鹿野苑。
二
    尔时，世尊其足被石片所伤。世尊足痛、锐、烈，苦痛不快。世尊正念正心，以克服、忍耐。
三
    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰·
    懒惰于寝眠　　耽着作诗耶28
    汝为事不多29　独自离市里
    住何寝意卧
四
    ［世尊：］
    非依懒惰卧　　亦非作诗卧
    离愁我事了　　独自离市里
    我哀怜一切　　有情以为卧
    以箭贯串胸30　心脏逆猛烈
    受伤亦在眠　　我为无伤者
    何故不成眠　　觉之无踌躇31
    眼之无恐怖　　日夜无悔苦
    不见逆世间　　怜诸有情卧
五
    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身隐形没于其处。

注：
27 杂阿含经卷三九．一〇（大正藏二．二八五c）。
28 注释：沈湎于思考，想应说法。
29 sampacurā = bahavo。
30 为烦恼箭所伤之众生。
31 意指：如或有众人于狮子道等旁徨怖畏，而我却不踌躇。（注释）


1.有偈篇·4.恶魔相应·14.第四 非相应

《相应部·1.有偈篇·4.恶魔相应·14.第四 非相应》

    ［一四］ 第四 非相应32
一
    尔时，世尊住拘萨罗国，名一苇村33之婆罗门村。尔时，世尊受在家大众所围绕而说法。
二
    时，恶魔波旬作如是思惟：“今沙门瞿昙受在家大众所围绕而说法，我宁可昏昧诸人眼目，以诣沙门瞿昙。”
三
    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
    所谓以教他　　于汝不相应
    若为行此者　　勿为贪嗔缚34 35
四
    ［世尊：］
    依利益哀怜　　正觉者教他
    如来实解脱　　如是贪嗔者
五
    时，恶魔波旬……乃至……隐形没于其处。

注：
32 杂阿含经卷三九．一七（大正藏二．二八八b）。
33 一苇 Ekasālā
34 贪与瞋 anurodha-virodha = rāga-paṭigha。
35 系缚 sajjittha = laggittha。


1.有偈篇·4.恶魔相应·15.第五 意

《相应部·1.有偈篇·4.恶魔相应·15.第五 意》

    ［一五］ 第五 意36
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：
    意之驰骋转　　虚空挂系蹄
    我系蹄缚汝　　沙门未脱我
三
    ［世尊：］
    色声香味触　　是等五境乐
    于此我不欲　　破坏者汝败
四
    时，恶魔波旬……乃至……隐形没于其处。

注：
36 杂阿含经卷三九·六（大正藏二·二八四c）


1.有偈篇·4.恶魔相应·16.第六 钵

《相应部·1.有偈篇·4.恶魔相应·16.第六 钵》

    ［一六］ 第六 钵37
一
    ［尔时，世尊］住舍卫城……。尔时，世尊以五取蕴为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
二
    时，恶魔波旬作如是思惟：“今沙门瞿昙，以五取蕴，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘、理解，思惟、注心、倾耳，谛听于法。我宁可为昏昧彼等眼，以诣沙门瞿昙。”
三
    尔时为［晾干］众多诸钵，而置于露地。
四
    时，恶魔波旬化作牡牛之形，以近其钵。
五
    时，一比丘语于另一比丘曰：“比丘！比丘！此牡牛将破此钵！”
六
    如是言时，世尊言此比丘曰：“比丘！此非牡牛。此为昏昧汝等眼目之恶魔波旬。”
七
    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
    色受乃至想　　识行等非我
    亦非是我所　　于此离贪着
    离贪心平安　　以超诸结缚
    何处求此人　　魔军寻不得
八
    恶魔波旬……乃至……隐形没于其处。

注：
37 杂阿含经卷三九·二二（大正藏二·二九〇a）


1.有偈篇·4.恶魔相应·17.第七 处

《相应部·1.有偈篇·4.恶魔相应·17.第七 处》

    ［一七］ 第七 处38
一
    尔时，世尊住毗舍离大林重阁讲堂。
二
    尔时，世尊以六触处为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
三
    时，恶魔波旬作如是思惟：“此沙门瞿昙以六触处，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟，注心、倾耳，谛听于法。我宁可昏昧彼等眼目、以诣沙门瞿昙。
四
    时，恶魔波旬来诣世尊处。诣已，于世尊之不远处，号大恐怖声，如大地破裂。
五
    时，一比丘谓于另一比丘曰：“比丘！比丘！此大地会破裂。”
六
    如是语时，世尊告彼比丘曰：“比丘！此非大地之破裂、此乃恶魔波旬为来昏昧汝等眼目。”
七
    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
    色声香及味　　触等一切法
    乃世恐怖饵　　迷乱诸世人
    佛弟子正念　　超越恐怖饵
    超脱恶魔领　　光辉如太阳
八
    时，恶魔波旬……乃至……隐形没于其处。

注：
38 杂阿含经卷三九·二三（大正藏二·二九〇a）


1.有偈篇·4.恶魔相应·18.第八 团食

《相应部·1.有偈篇·4.恶魔相应·18.第八 团食》

    ［一八］ 第八 团食39
一
    尔时，世尊住摩揭陀国，名五苇村之婆罗门村40。
二
    其时，五苇婆罗门村，青年男女等41，举行互换礼物式典。
三
    时，世尊清晨，持钵，着衣入五苇婆罗门村乞食。
四
    时，五苇村婆罗门家主等，为恶魔波旬所执取：“沙门瞿昙不予得食。”
五
    时，世尊入（村）乞食时，清洗其钵而归。
六
    时，恶魔波旬来诣世尊处。诣已，白世尊曰：“沙门！得食耶？不得耶？”
七
    “如我之不得食，岂非汝波旬之所为？”
八
    “然则！世尊！再入五苇婆罗门村，如得食，应是我为！”
    侵犯于如来　　恶魔生不德
    波旬恶不实　　汝如何思惟
    即无有所得　　我等亦乐住
    犹如光音天　　我等喜为食
九
    时恶魔波旬……乃至……隐形没于其处。

注：
39 杂阿含经卷三九．一五（大正藏二．二八八a）。
40 五苇 Pañcasālā。
41 良家子弟，男、女各自相聚，欢叙致意，并赠物与子女同事之祭仪。


1.有偈篇·4.恶魔相应·19.第九 农夫

《相应部·1.有偈篇·4.恶魔相应·19.第九 农夫》

    ［一九］ 第九 农夫42
一
    舍卫城因缘。尔时，世尊［对诸比丘］说涅槃法、教示、奖励、令欢喜。彼等诸比丘，理解、思惟、注心、倾耳谛听于法。
二
    时，恶魔波旬生是思惟：“今沙门瞿昙说涅槃法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、全心、倾耳，谛听于法。我宁可昏昧彼等眼目，以诣沙门瞿昙。”
三
    时恶魔波旬化作农夫，肩扛大锄，持赶牛棒，散发，衣大麻粗布，足涂泥浆而诣世尊处。诣已，白言世尊曰：
四
    “沙门！见牡牛否？”
五
    “波旬！牡牛于汝有何用？”
六
    “沙门！眼是我有，色是我有。眼触之识处是我有。沙门！去往何处汝能脱我否？沙门！耳是我有，声是我有，……乃至……沙门！鼻是我有，香是我有，……乃至……沙门！舌是我有，味是我有，……乃至……沙门！身是我有，触是我有，……乃至……沙门！意是我有！法是我有，意触之识处是我有。沙门！去往何处能脱我否？”
七
    “波旬！眼是汝有，色是汝有，眼触之识处是汝有。波旬！无眼、无色、无眼触之识处者，则非汝之行处。
八
    波旬！耳是汝有，声是汝有，……［乃至］……。
九
    波旬！鼻是汝有，香是汝有，……［乃至］……。
一〇
    波旬！舌是汝有，味是汝有，……［乃至］……。
一一
    波旬！意是汝有，法是汝有，意触之识处是汝有。波旬！无意、无法，无意触之识处，则非汝之行处。”
一二
    ［恶魔：］
    此去我有者43　是云此有我
    若汝意于此　　沙门未脱我
一三
    ［世尊：］
    不去此有我　　不云此是我
    恶魔如是知　　汝不见我道
一四
    时，恶魔波旬……乃至……隐形没于其处。

注：
42 同本无此。
43 yaṁ vadanti mamaṁ ti（以之谓我有）。te vadanti mamaṁ ti（彼等谓我有）。


1.有偈篇·4.恶魔相应·20.第十 统治

《相应部·1.有偈篇·4.恶魔相应·20.第十 统治》

    ［二○］ 第十 统治44
一
    尔时，世尊住拘萨罗国，雪山森林小屋。
二
    时，世尊独作静观，作如是思念：“能不杀、不害、不胜、不令胜、不悲、不念悲、以行如法，不行［非法］否？”
三
    时，恶魔波旬知世尊之所念，来诣世尊处，白世尊曰：“世尊！世尊自为统治。善逝不自杀，不害、不胜、不令胜，不悲、不令悲、行如法统治。”
四
    “波旬！汝见于何者，如是云我：‘世尊自行统治……乃至……如法统治。’”
五
    “世尊！世尊修、习四如意足，无如乘用之车、无立处，常行、惯行圆满。若世尊，欲以雪山山王为金，应予决心45令山为金。”
六
    ［世尊：］
    光耀之金山　　即有倍黄金
    难满一人欲　　知是人正行
    见苦原因者　　如何倾爱欲
    依知世结缚　　众人学解脱
七
    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”萎身隐形没于其处。

    此嗢陀南：
    岩狮岩破片　　非是相应意
    钵处及团食　　农夫统治十

注：
44 杂阿含经卷三九．一八（大正藏二．二八八c）。
45 决心 adhimucceyya = cinteyya。


1.有偈篇·4.恶魔相应·21.第一 多数

《相应部·1.有偈篇·4.恶魔相应·21.第一 多数》

        第三 恶魔品
    ［二一］ 第一 多数46
一
    如是我闻。尔时，世尊住释迦族之尸罗越底。
二
    尔时，众多比丘住于世尊不远之处，不放逸、虔诚、精进。
三
    时，恶魔波旬化作一老婆罗门相，结发，着羚羊背皮衣。背曲如垂木，咽喉呴呴响鸣，执郁昙钵罗树杖，来诣诸比丘处。诣已，谓诸比丘曰：“诸大德！盛壮发黑、其是青春为人生之第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿放弃现前以追隔时者。”
四
    “婆罗门！我等非放弃现前以追隔时者。婆罗门！我等乃放弃隔时者，以追逐现前者。婆罗门！爱欲47为隔时物，多苦，多恼，因祸亦越强烈，此法乃现前物而非隔时，世尊宣说：可谓来见者，即导向涅槃，识者应各所应知。”
五
    如是言已。恶魔波旬乃垂头卷舌，现三皱于额头，抱杖而去。
六
    时，彼等诸比丘诣世尊处。诣已，礼敬世尊，坐于一面：一面坐已之彼等诸比丘，以此白世尊：
七
    “世尊！于此我等住离世尊不远，不放逸、虔诚、精进。时，世尊！有一老婆罗门，结发着羚羊背皮衣，背曲如垂木，咽喉之呼吸，呴呴响鸣，执郁昙钵罗树杖，诣我等住处。诣已，以此白我等曰：‘诸大德！盛壮发黑，具足青春，为人生第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿弃现前以追隔时物。’
八
    世尊，作如是言已。我等即谓婆罗门：‘婆罗门！我等非弃现前以追隔时。婆罗门！我等乃放弃隔时以追现前。婆罗门！爱欲是隔时物，多苦、多恼，因祸亦越强烈，此法于现前，非隔时。世尊宣说，可谓来见者，即导向涅槃，识者应各所应知。’
九
    世尊！作如是言已。彼婆罗门即垂头卷舌，现三皱于额头，抱杖而去。”
一〇
    “诸比丘！此非婆罗门。此乃恶魔波旬，为来昏昧汝等之眼目。”
一一
    时，世尊了知此义，是时即唱此偈曰：
    若人见苦因　　如何倾爱欲
    知依世结缚　　人应学解此

注：
46 杂阿含经卷三九．一九（大正藏二．二八九a）。
47 在底本 vuttā 之前，漏脱 kāmā 一词。


1.有偈篇·4.恶魔相应·22.第二 三弥提

《相应部·1.有偈篇·4.恶魔相应·22.第二 三弥提》

    ［二二］ 第二 三弥提48
一
    尔时，世尊住释迦族之尸罗越底。
二
    时，尊者三弥提住离世尊不远，不放逸、虔诚、精进。
三
    时，尊者三弥提，于独坐静观，作如是思念：“我师乃应供者、正等觉者，我实得大利益。我如是于善说之律与法出家。我实得大利益。我之同梵行者、乃诸善人之持戒者。我实得大利益。”
四
    时，恶魔波旬知尊者三弥提心之所念，来诣尊者三弥提住处。诣已，于尊者三弥提之不远处，作大恐怖声，宛如大地破裂。
五
    时，尊者三弥提诣世尊住处。诣已，礼敬世尊，坐于一面；坐一面已，尊者三弥提以此告世尊曰：
六
    “世尊！我于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实得大利益！我于善说之律与法出家，我实得大利益。我同梵行者，诸善人之持戒者，我实得大利益。’世尊！［此时］于离我不远处，作大恐怖声，宛如大地破裂。”
七
    “三弥提！此非大地之破裂，此乃恶魔波旬为求昏昧汝等眼目者。三弥提！汝于此行不放逸，虔诚、精进而住！”
八
    “唯然！世尊。”尊者三弥提奉答世尊，礼敬世尊右绕而去。
九
    复次，尊者三弥提，不放逸、虔诚、精进而住。复次，尊者三弥提于独坐静观、作如是思念：“我师乃应供者、正等觉者……乃至……诸善人之持戒者，我实得大利益。”复次，恶魔波旬知尊者心所思念……乃至……宛如大地破裂。
一〇
    时，尊者三弥提，知此乃恶魔波旬，以偈语恶魔波旬曰：
    我依于信仰　　由家而出家
    正念与智慧　　于我眼目醒
    我心乃澄静　　若随所意欲
    将为何状态　　令我无恐怖
一一
    时，恶魔波旬苦恼以：“三弥提比丘已知我。”萎身隐没于其处。

注：
48 杂阿含经卷三九·二〇（大正藏二·二八九b）


1.有偈篇·4.恶魔相应·23.第三 瞿低迦

《相应部·1.有偈篇·4.恶魔相应·23.第三 瞿低迦》

    ［二三］ 第三 瞿低迦49
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，尊者瞿低迦住伊师耆利山麓之黑曜岩。
三
    时，尊者瞿低迦不放逸、虔诚、精进而住，得一时50之心解脱。时，尊者瞿低迦退转其一时之心解脱。
四
    复次，尊者瞿低迦不放逸、虔诚、精进而住。得一时之心解脱。尊者瞿低迦又退转其一时之心解脱。
五~八
    三次……［乃至］……四次……［乃至］……五次……［乃至］……六次，尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。尊者瞿低迦六次退转其一时之心解脱。
九
    尊者瞿低迦七次不放逸、虔诚、精进而住，得一时之心解脱。
一〇
    时，尊者瞿低迦作如是思念：“我至六次退转一时之心解脱，我宁可将执剑！”
一一
    时，恶魔波旬知尊者瞿低迦心之所念，诣于世尊处。诣已以偈语世尊：
    辉耀神通誉　　大雄大智慧
    离诸怖畏者　　礼奉卿足下
    大雄之胜死　　卿弟子想死
    以死是期望　　光明主止此
    世尊喜于教　　卿之弟子者
    如何未达证　　有学而为死
一二
    其时，尊者瞿低迦执剑。
一三
    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
    不欲于此生　　大雄乃如是
    拔除渴爱根　　瞿低迦涅槃
一四
    时，世尊呼诸比丘：“诸比丘！我等今往伊师耆利山麓之黑曜岩，良家之子瞿低迦于彼执剑。”
一五
    “然唯！世尊。”彼等诸比丘应诺世尊。
一六
    时，世尊与众多比丘俱，到伊师耆利山麓之黑曜岩。世尊由远处见尊者瞿低迦，于床上抱肩51仰卧。
一七
    其时，又见蒙胧如烟雾，行往东方、行往西方、行往南方、行往北方、行于上方、行往下方，行往四维。
一八
    时，世尊呼诸比丘曰：“诸比丘！汝等见蒙胧如烟者，行往东方、行往西方、行往南方、行往北方、行往上方、行往下方、行往四维者否？”“世尊！诚如所说。”
一九
    “诸比丘！此恶魔波旬，以求良家子瞿低迦之识。“良家子瞿低迦之识，住何处耶？”然则！诸比丘！良家子瞿低迦之识已般涅槃而无住处。”
二〇
    时，恶魔波旬取耶虑瓦树之黄色箜篌来诣世尊处！诣已，以偈白世尊曰：
    我求于上下　　乃至于四维
    四方及八方　　不见瞿低迦
    往于何处耶
二一
    ［世尊：］
    志坚英雄者　　常乐于禅思
    日夜从于道　　无愿于此生
    打破死魔军　　不行于再生
    拔除渴爱根　　瞿低迦涅槃
二二
    破败于彼悲　　小胁落箜篌
    悲怆之夜叉　　以没于此处

注：
49 杂阿含经卷三九．一一（大正藏二．二八六a）。
50 一时，底本之 sāmādhikaṁ 读为 sāmāyikaṁ。于心志集中之刹那刹那，由所对之法解脱，又注解为境。此世俗之三摩底，名为一时之心解脱。译作：所谓时解脱者，即指此。
51 抱肩 vivatta-kkhandha = parivatta-kkhandha。仰卧 semānam = uttānaṁ hutvā sayitaṁ hoti。如斯即称作：头向北，面向西之师子卧。


1.有偈篇·4.恶魔相应·24.第四 七年

《相应部·1.有偈篇·4.恶魔相应·24.第四 七年》

    ［二四］ 第四 七年52
一
    如是我闻。尔时，世尊住优留毗罗之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    其时，恶魔波旬跟踪世尊七年，以求空隙，而无所得。
三
    时，恶魔波旬来诣世尊处。诣已，以偈语世尊曰：
    悲侵沉思林　　求复得失富
    犯罪村人中　　何故不与交
    汝非我友人
四
    ［世尊：］
    掘除诸悲根　　无罪复无悲
    我耽于禅思　　舍诸生存欲
    放逸之亲族　　诸漏尽禅思
五
    ［恶魔：］
    诸人语我者　　我者语诸人
    若汝意于此　　沙门未脱我
六
    ［世尊：］
    诸人语非我　　语非我诸人
    恶魔知如是　　汝不知我道
七
    ［恶魔：］
    汝若至不死　　证得菩提道
    离去汝独行53　何以教他人
八
    ［世尊：］
    望到彼岸者　　问我不死国
    问我之彼等　　说无余涅槃
九
    ［恶魔：］“世尊！犹如离村邑不远处有池，蟹住于此。世尊！时众多之童男童女，出由村邑，以到其池。到已由水中举蟹置于陆上。世尊！若蟹竖立其剪，彼童男童女，即以木片、小石予破断。如是世尊。蟹皆破断其足剪，不能再入于池。世尊亦如是，以前任何弯曲54、歪斜、歪曲、皆由世尊所破断，伺其间隙之我等，不得再近至世尊。”
一〇
    时，恶魔波旬于世尊前，气馁55而唱偈曰：
    鸟飞于空中　　见石似凝膏
    于此为获得　　软甘之等食
    于此不得食　　飞空以离去
    如袭石之鸟　　气馁离瞿昙
一一
    时，恶魔波旬于世尊前，气馁以唱偈，离座而去。于离世尊不远，趺坐于地上、默然、悄然、落肩、气馁、困恼，以杖搔地而坐。

注：
52 杂阿含经卷九．二一（大正藏二．五九a）。
53 离去 pehi 在注释，如一本读为 apehi，解释作 apayāhi。
54 弯曲者，底本之 sukāyikāni 读为 visukāyikāni。歪曲 visevitāni = viruddha sevitāni，扭弯（vipphanditāni）此指或如象王，或如蛇王恶魔之变形。
55 气馁 nibbejaniyā = ukkaṇṭhiniyā。


1.有偈篇·4.恶魔相应·25.第五 魔女

《相应部·1.有偈篇·4.恶魔相应·25.第五 魔女》

    ［二五］ 第五 魔女56
一
    时，渴爱、不快、贪欲之三魔女，来至恶魔波旬处，至已，以偈语恶魔波旬曰：
    何故父不乐　　为因何人悲
    我等从其人　　以贪欲系蹄
    如缚森林象　　用以牵系来
    应置汝手下
二
    ［恶魔：］
    以贪欲诱惑　　世间阿罗汉
    善逝者不易　　彼出魔领域
    是故我甚悲
三
    时，渴爱、不快、贪欲之三魔女，来诣世尊处。诣已，以此白世尊曰：“沙门！奉事卿足下。”然则得尽烦恼依，却于无上解脱之世尊，不为一顾。
四
    时，渴爱、不快、贪欲之三魔女，退于一面，具如是思惟：“诸之兴趣各异，我等各化作一百童女相。”
五
    时，渴爱、不快、贪欲三魔女，各化作一百童女相，以诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而得尽烦恼依则于无上解脱之世尊，不为一顾。
六~一一
    时，渴爱、不快、贪欲三魔女，退于一面、具如是思惟：“诸人兴趣各异。我等各化作，未生子之百人女，”……［乃至］……“化作生一次子之百人女，”［乃至］……“化作生二次子之百人女。”……［乃至］……“化作中年之百人女，”……［乃至］……“化作高年之百人女。”时，三魔女各化作高年女百人，来诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而尽烦恼之依，于无上解脱之世尊，不为一顾。
一二
    时，渴爱、不快、贪爱三魔女、退于一面、以言此曰：“我等父之所言，确是真实。
    以贪欲诱惑　　世间阿罗汉
    善逝者不易　　彼出魔领域
    是故我甚悲
一三
    我等依此攻击未离欲之沙门婆罗门者，令破其心脏，口吐热血，乱心狂气，犹如割青苇干、萎、枯、应令之干、萎、枯。”
一四
    时，渴爱、不快、贪欲三魔女，来诣世尊处。诣已，立于一面。
一五
    立一面之魔女渴爱以偈言世尊曰：
    悲侵沉思林　　求复得失富57
    犯罪村人中　　何故不与交
    汝非我友人
一六
    ［世尊：］
    破可爱乐军　　独坐得胜义
    禅思心寂静　　安乐于菩提
    是故我不与　　诸人之交往
    于我无友人
一七
    时，魔女不快以偈白世尊曰：
    比丘住多修　　以度五瀑流58
    于此度第六59　如何多禅思
    外界之欲想　　其人不能得
一八
    ［世尊：］
    身安心解脱　　以离作三业60
    正念无贪着61　了知法无寻
    禅思不忆怒　　亦不为懒惰
    比丘住多修　　以度五瀑流
    亦度于第六　　如是多禅思
    外界之欲想　　其人不能得
一九
    时，魔女贪欲，于世尊处，以唱此寂静偈曰：
    彼断除渴爱　　以率群众行62
    众多有情行　　此无贪欲者
    令众断魔掌63　导死王彼岸
二〇
    如来大雄者　　依法王导众
    于法之所导　　于所了解者
    我等何所嫉
二一
    恶魔波旬，见渴爱、不快贪欲三魔女从远而来，见已以偈曰：
    愚人以莲茎　　想破碎大山
    以爪掘山岩　　以齿啮硬铁
    以头撞大岩　　大涡探足地
    以代自捶胸　　今厌瞿昙来
二二
    爱不快贪欲　　虽是光辉来
    犹卷风神之　　柔毛与落叶
    大师退彼等

    此嗢陀南：
    多数三弥提　　瞿低迦七年
    魔女五魔经　　依佛大师说

注：
56 杂阿含经卷三九．一二（大正藏二．二八六b）。
57 失落 cittaṁ nu 读为 vittaṁ nu。
58 眼耳鼻舌身五门之烦恼瀑流。
59 第六意门之烦恼瀑流。
60 远离三业之为作 asaṅkhārāno = tayo kammâbhisaṅkhāre anabhisankharonto（不行于三业之行）。
61 不贪着 anoko = anālayo。
62 底本之 gaṇa-saṅgha-vāri 读为 gaṇa-saṅgha-cāri。
63 由魔王之手云云 acchejja = Maccurājassa hatthato acchinditvā。


5.比丘尼相应

    （原版目次）

      一 阿罗毗迦……………………………………………………………………二一八
      二 苏摩…………………………………………………………………………二一九
      三 瞿昙弥………………………………………………………………………二二0
      四 毗阇耶………………………………………………………………………二二一
      五 莲华色………………………………………………………………………二二二
      六 遮罗…………………………………………………………………………二二四
      七 优波遮罗……………………………………………………………………二二五
      八 尸须波遮罗…………………………………………………………………二二六
      九 世罗…………………………………………………………………………二二七
    一0  金刚…………………………………………………………………………二二八


1.有偈篇·5.比丘尼相应·1.第一 阿罗毗迦

《相应部·1.有偈篇·5.比丘尼相应·1.第一 阿罗毗迦》

第五 比丘尼相应

    ［一］ 第一 阿罗毗迦
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，阿罗毗迦2比丘尼清晨，着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵，入于暗林以求远离。
三
    时，恶魔波旬欲令阿罗毗迦比丘尼生恐怖，毛发竖立，以舍远离，而诣阿罗毗迦比丘尼之处，诣已以偈语阿罗毗迦比丘尼曰：
    世间无由出 3　远离欲何为
    还味诸欲乐　　勿至后成悔
四
    时，阿罗毗迦比丘尼作如是思惟：“语此偈是谁？人耶非人耶？”
五
    时阿罗毗迦比丘尼作如是思惟：“此恶魔波旬，令我起毛发竖立之恐怖，欲使去远离，而唱偈。”
六
    时，阿罗毗迦比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    世间有出离　　依智我自达
    放逸恶波旬　　汝不知其道4
    欲乐如剑枪　　诸蕴断头台5
    汝云味欲乐　　于我非为乐
七
    时，恶魔波旬苦恼以“阿罗毗迦比丘尼已知我。”萎身隐没其身形。

注：
1 杂阿含经卷四五．一（大正藏二．二二五c）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 阿罗毗（Aḷavi）生之比丘尼。
3 出离（nissaraṇa）者，此指涅槃。
4 道足（pada）导向涅槃足与涅槃之道足。
5 khandhāsaṁ adhikuṭṭanā = khandhā tesaṁ adhikuṭṭana-gaṇḍikā。


1.有偈篇·5.比丘尼相应·2.第二 苏摩

《相应部·1.有偈篇·5.比丘尼相应·2.第二 苏摩》

    ［二］ 第二 苏摩6
一
    舍卫城因缘。时，苏摩比丘尼清晨，着衣持钵，入舍卫城乞食。
二
    于舍卫城乞食后，收钵，为日住7来至暗林。入暗林已，于树下为日住而坐。
三
    时，恶魔波旬欲令苏摩比丘尼生恐怖，毛发竖立，以弃禅定，而诣苏摩比丘尼处。诣已，以偈语苏摩比丘尼曰：
    圣者所至处　　是处甚难至
    非女二指智 8　能待至彼处
四
    时，苏摩比丘尼，生如是思惟：“是语此偈者，谁耶？人耶非人耶？”
五
    时，苏摩比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立以弃禅定而唱此偈。”
六
    时，苏摩比丘尼，知是恶魔波旬，以偈答恶魔波旬曰：
    心入于寂静　　女形复何障
    智慧已显现　　即见无上法
    我若思男女　　思此为何物
    心感于如是　　即应恶魔语
七
    时，恶魔波旬苦恼以：“苏摩比丘尼已知我。”萎身隐没其身形。

注：
6 杂阿含经卷四五．二（大正藏二．三二六a）。
7 日住者，指日中饭后入禅之谓。
8 二指之智慧者，佛音解释为妇人以二指取线，而予割断。《长老尼偈》之注者解释为：妇女自幼小即看顾于米，以二指探试米之熟与未熟。


1.有偈篇·5.比丘尼相应·3.第三 瞿昙弥

《相应部·1.有偈篇·5.比丘尼相应·3.第三 瞿昙弥》

    ［三］ 第三 瞿昙弥9
一
    舍卫城因缘。时，吉离舍瞿昙弥比丘尼，清晨着衣持钵，入舍卫城乞食。
二
    于舍卫城乞食后，收钵，为日住以至暗林。至暗林已，于树下为日住而坐。
三
    时，恶魔波旬欲令吉离舍瞿昙弥比丘尼生恐怖，毛发竖立，以弃禅定，而诣吉离舍瞿昙弥比丘尼处。诣已，以偈语吉离舍瞿昙弥比丘尼曰：
    汝何丧其子　　涕泣而独忧
    独入坐暗林　　为求男子否
四
    时，吉离舍瞿昙弥比丘尼，生如是思惟：“语此偈者是人？非人耶？”
五
    时，吉离舍瞿昙弥比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而语此偈。”
六
    时，吉离舍瞿昙弥比丘尼，知是恶魔波旬，以偈答曰：
    丧子日已过　　亦无男子想
    我不复悲泣　　无烦汝顾为
    以舍浮世乐　　破一切闇冥
    及破死魔军　　我住尽诸漏
七
    时，恶魔波旬苦恼以：“吉离舍瞿昙弥比丘尼已知我。”萎身，隐没其身形。

注：
9 杂阿含经卷四五·三（大正藏二·三二六b）


1.有偈篇·5.比丘尼相应·4.第四 毗阇耶

《相应部·1.有偈篇·5.比丘尼相应·4.第四 毗阇耶》

    ［四］ 第四 毗阇耶10
一
    舍卫城因缘。时，毗阇耶比丘尼于舍卫城乞食，食后收钵，为日住而坐于树下。
二
    时，恶魔波旬欲令毗阇耶比丘尼，生恐怖，毛发竖立，以弃禅定，而诣毗阇耶比丘尼处，诣已语偈曰：
    汝今美年轻　　我亦是年少
    贵女来此处　　共受五种乐
三
    时，毗阇耶比丘尼作如是思惟：“语此偈者是人？非人耶？”
四
    时，毗阇耶比丘尼，生如是思惟：“此恶魔波旬……乃至……语偈。”
五
    时，毗阇耶比丘尼，知是恶魔波旬，以偈答曰：
    以意乐色声　　香味触五法
    我悉还与汝　　此等非我须
    危脆易破碎　　对此污秽身
    我唯耻厌恶　　拔除爱欲根
    上色界众生　　行无色众生
    此众善获得11　我悉除迷闇
六
    时，恶魔波旬苦恼以：“毗阇耶比丘尼已知我。”萎身隐没其身形。

注：
10 杂阿含经卷四五．七（大正藏二．三二七c）。
11 八种之世间得达。今则心不为彼等所执，而谓之解脱。


1.有偈篇·5.比丘尼相应·5.第五 莲华色

《相应部·1.有偈篇·5.比丘尼相应·5.第五 莲华色》

    ［五］ 第五 莲华色12
一
    舍卫城因缘，时，莲华色比丘尼，清晨入舍卫城乞食……乃至……立于开美华之沙罗树下。
二
    时，恶魔波旬欲令莲华色比丘尼，生恐怖，毛发竖立，以弃禅定，而诣莲华色比丘尼处。
三
    诣已，以偈语莲华色比丘尼曰：
    上下开美华　　来沙罗树下
    汝唯一人立　　汝美无伦比
    愚人之汝心14　不惧恶者否
四
    时，莲华色比丘尼，生如是思惟：“语此偈者是人？非人耶？”
五
    时，莲华色比丘尼生如是思惟：“此恶魔波旬……乃至……语偈。”
六
    时，莲华色比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    心恶如汝者　　百千来于此
    不动我一毛　　我一不怖汝
    ［恶魔：］
    我于此没形15　入汝之腹中
    或立汝眉间　　汝不得见我
    ［比丘尼：］
    我心得自在　　善修如意足
    解脱诸结缚　　我实不怖汝
七
    时，恶魔波旬苦恼以：“莲华色比丘尼已知我。”萎身隐没其身形。

注：
12 杂阿含经卷四五．四（大正藏二．三二六c）。
13 supupphitaggaṁ = aggato paṭṭhāya suṭṭhu pupphitaṁ。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［13］”，CBETA于此处加上“［13］”之注解标号）
14 此句之前，尚有 idhāgatā tādisikā bhaveyyuṁ 一句，应将混入其次之《莲华色偈》之第二句。然注释者许此句，而解释为：「如汝来此之不具知己或友谊，而彼等亦然。」今如可除去。
15 依汉译，此作为恶魔之偈。


1.有偈篇·5.比丘尼相应·6.第六 遮罗

《相应部·1.有偈篇·5.比丘尼相应·6.第六 遮罗》

    ［六］ 第六 遮罗16
一
    舍卫城因缘。时，遮罗比丘尼清晨入舍卫城乞食……乃至……为日住而坐树下。
二
    时，恶魔波旬诣遮罗比丘尼处。诣已，谓遮罗比丘尼曰：“比丘尼！汝不喜者何？”“友！我不喜生！”“何故不喜生？”“生者乃受用乐欲。”“谁以此教汝？‘比丘尼！不喜生！’”
三
    ［比丘尼］
    有生者有死　　生即见苦恼
    缚杀其他祸　　是故不乐生
    佛陀施说法　　以导超此生
    舍离一切苦　　我入于真实18
    上色界众生　　往无色众生
    是故不知灭　　以是为再来
四
    时，恶魔波旬苦恼以：“遮罗比丘尼已知我。”萎身隐没其身形。

注：
16 杂阿含经卷四五．八（大正藏二．三二八a）。
17 pariklesaṁ = aññaṁ pi nānappakāraṁ upaddavaṁ。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［17］”，CBETA于此处加上“［17］”之注解标号）
18 最胜真实之涅槃。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）


1.有偈篇·5.比丘尼相应·7.第七 优波遮罗

《相应部·1.有偈篇·5.比丘尼相应·7.第七 优波遮罗》

    ［七］ 第七 优波遮罗19
一
    ［尔时，世尊］住舍卫城……。
二
    时，优波遮罗比丘尼清晨入舍卫乞食……乃至……为日住坐于树下。恶魔波旬如是谓优波遮罗比丘尼曰：“比丘尼！汝欲生于何处？”
三
    “友！我不欲生于何处！”
四
    ［恶魔：］
    三三炎摩天　　或是兜率天
    或是化乐天　　他化自在天
    愿心以向此　　当得受此乐
五
    ［比丘尼］
    三三炎摩天　　或是兜率天
    或是化乐天　　他化自在天
    此等爱欲缚　　再行魔领域
    世间一切燃　　世间一切烟
    世间悉吐炎　　世间悉震动
    不震不动处　　凡常人不到
    非恶魔行处　　于此我心乐
六
    时，恶魔波旬……乃至……苦恼萎身，隐没其身形。

注：
19 杂阿含经卷四五·九（大正藏二·三二八b）


1.有偈篇·5.比丘尼相应·8.第八 尸须波遮罗

《相应部·1.有偈篇·5.比丘尼相应·8.第八 尸须波遮罗》

    ［八］ 第八 尸须波遮罗20
一
    ［尔时，世尊］住舍卫城……。时尸须波遮罗比丘尼，清晨入舍卫城乞食……乃至……为日住坐于树下。
二
    时，恶魔波旬诣尸须波遮罗比丘尼处。诣已，谓尸须波遮罗比丘尼曰：“比丘尼！汝喜谁之教见21？”
三
    “友！我不喜任何人之教见！”
四
    ［恶魔：］
    汝依谁圆顶　　成如此尼耶
    不喜教见者　　是如何之愚
五
    ［比丘尼］
    佛外之教见　　异见诸缠缚
    我不喜此法　　正法彼不知
    生于释种家　　证悟无比人
    总服拂恶魔　　何处无不破
    无执悉解脱　　有眼见一切
    灭尽一切业　　解脱尽诸依
    我师彼世尊　　其教我欢喜
六
    时，恶魔波旬……乃至……隐没其身形。

注：
20 杂阿含经卷四五．一〇（大正藏二．三二八c）。
21 教见 pāsaṇḍa 一语，出自 pāsa 系蹄之语。此义即人类心中怀有异学异见之系蹄，指佛教以外之异见。


1.有偈篇·5.比丘尼相应·9.第九 世罗

《相应部·1.有偈篇·5.比丘尼相应·9.第九 世罗》

    ［九］ 第九 世罗22
一
    ［尔时，世尊］住舍卫城……。时，世罗比丘尼清晨，入舍卫城乞食……乃至……为日住坐于树下。
二
    时，恶魔波旬欲令世罗比丘尼生恐怖……乃至……以偈语世罗比丘尼曰：
    谁作此身体　　作者于何处
    何处生身体　　何处身体灭
三
    时，世罗比丘尼生如是思惟：“唱此偈者是人？非人耶？”
四
    时，世罗比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈！”
五
    时，世罗比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    此身非自作　　亦非于他作
    依于因而生　　依于因而灭
    犹如诸种子　　移植于田园
    地味及温味　　依二萌芽出
    是五蕴四大　　及此等六处
    依于因而生　　因坏即消灭
六
    时，恶魔波旬苦恼以：“世罗比丘尼已知我。”萎身隐没其身形。


1.有偈篇·5.比丘尼相应·10.第十 金刚

《相应部·1.有偈篇·5.比丘尼相应·10.第十 金刚》

    ［一○］ 第十 金刚23
一
    ［尔时，世尊］住舍卫城……。时，金刚比丘尼清晨，着衣持钵，入舍卫城乞食，于舍卫城乞食后，收钵为日住而至暗林。入暗林已，为日住坐于树下。
二
    时，恶魔波旬欲令金刚比丘尼生恐怖，毛发竖立，以弃禅定，而诣金刚比丘尼处。诣已，以偈谓金刚比丘尼曰：
    谁作此众生　　作者于何处
    何处生众生　　何处众生灭
三
    时，金刚比丘尼生如是思惟：“唱此偈者是人？非人耶？”
四
    时，金刚比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈。”
五
    时，金刚比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    汝何言众生　　汝行于魔见
    此唯聚诸行　　众生不可得
    犹如诸支集　　而起车之名
    因于有五蕴　　而有众生名
    有起是苦恼　　停灭且苦恼
    苦恼外不生　　苦恼外不灭
六
    时，恶魔波旬苦恼以：“金刚比丘尼已知我。”萎身隐没其身形。

    此嗢陀南：
    由阿罗毗迦　　苏摩瞿昙弥
    与具毗阇耶　　莲华色遮罗
    至优波遮罗　　尸须波遮罗
    世罗及金刚　　依是成为十

注：
22 杂阿含经卷四五·六（大正藏二·三二七b）
23 杂阿含经卷四五·五（大正藏二·三二七a）


6.梵天相应

    （原版目次）

  第一  [梵天]品
      一 劝请…………………………………………………………………………二三三
      二 恭敬…………………………………………………………………………二三六
      三 梵天…………………………………………………………………………二三八
      四 婆迦梵天……………………………………………………………………二四一
      五 他见…………………………………………………………………………二四四
      六 放逸…………………………………………………………………………二四七
      七 瞿迦利迦……………………………………………………………………二四九
      八 低沙迦………………………………………………………………………二四九
      九 都头梵天……………………………………………………………………二五0
    一0  瞿迦利迦……………………………………………………………………二五一
  第二  [梵天]品…………………………………………………………………… 二五五
    一一 常童子………………………………………………………………………二五五
    一二 提婆达多……………………………………………………………………二五六
    一三 阇陀迦频陀…………………………………………………………………二五六
    一四 阿卢那越提…………………………………………………………………二五七
    一五 般涅槃………………………………………………………………………二六一


1.有偈篇·6.梵天相应·1.第一 劝请

《相应部·1.有偈篇·6.梵天相应·1.第一 劝请》

第六 梵天相应

        第一 梵天品
    ［一］ 第一 劝请1
一
    如是我闻。尔时，世尊住优留毗罗尼连禅河边之阿阇波罗尼俱律陀树下。时，已成等正觉。
二
    时，世尊独坐禅思，而起此思惟。
三
    依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶2，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。我若说法，诸人难了解我所说者，我是应所疲劳而烦扰。
四
    又，此以前未曾有闻之偈，世尊显示：
    艰难我所证　　今此实难说
    败于欲嗔者　　难得悟此法
    逆世之常流　　微妙而甚深
    微细极难见　　贪欲之所污
    闇蕴所蔽者　　不得见此法
五
    世尊作如是思惟，即踌躇不说法。
六
    时，梵天3沙巷婆提，犹如有力者之伸屈腕，或屈伸腕顷，如是没于梵天界，现于世尊之前。
八
    时，梵天沙巷婆提偏袒一肩、右膝着地，合掌礼敬，如是白世尊曰：
九
    “世尊！请说法！善逝！请说法！［世间］有不少众生，为眼尘所蔽。彼等不得闻法而衰退。［世间］应有法之了解者。”
一〇
    梵天沙巷婆提白此言已，更唱此言：
    于摩揭陀国　　不净法垢秽4
    依此心思惟　　开此甘露门
    依无垢之心　　今闻悟此法
    上立山顶岩　　如见周诸众
    贤者全眼者　　卿起慈悲心
    立法城宫楼　　以观沉悲惨
    生老败诸众　　请起立英雄
    战立胜利者　　无债商队主
    请游此世间　　请世尊说法
    必有知解者
一一
    时，世尊知梵天之劝请，对众生起哀怜，以佛眼观世间。
一二
    世尊依佛眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有众人见来世罪之怖畏而住。
一三
    犹如于莲池之青莲华、黄莲华、白莲华。有青莲华、黄莲华、白莲华、生于水中、长于水中、不出水面，沈育于水中。有青莲华、黄莲华、白莲华，生于水中、长于水中，出立于水，不为水所湿。如是世尊，依眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见来世罪之怖畏而住。
一四
    见已，以偈答梵天沙巷婆提：
    为于彼等众　　开启甘露门
    有耳之众人　　舍离其他信6
    梵天我思惑　　不说微妙法
一五
    时，梵天沙巷婆提，愿我说法，世尊许允，而礼敬世尊，右绕，于此没其身形。

注：
1 增一阿含经卷一九．一（大正藏二．五九三a）。
2 原文 alaya，音译作阿赖耶，有住家、欲望等义。今指五欲。众生耽乐（alliyati）于五欲，故注释称阿赖耶。
3 brahmā sahampati 原本为世尊之弟子，名 Sahaka，初修禅定，生于一劫寿之梵天，名为梵天沙巷婆提。
4 六师外道之事。
5 指到达涅槃之圣道。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［05］”，CBETA于此处加上“［05］”之注解标号）
6 于以前之个己信仰，远离！摒弃。


1.有偈篇·6.梵天相应·2.第二 恭敬

《相应部·1.有偈篇·6.梵天相应·2.第二 恭敬》

    ［二］ 第二 恭敬7
一
    如是我闻。尔时，世尊住优留毗罗林，尼连禅河边，阿阇波罗尼俱律陀树下。时已成等正觉。
二
    尔时，世尊独坐静观，生如是思惟：“无所尊敬、恭敬之生活，是苦恼。我如何尊敬婆罗门而予近住耶？”
三
    时，世尊生如是思惟：“为成就未满之戒蕴，应尊敬其他沙门、婆罗门而予近住。但我于天界、魔界、梵天界所含之世界。于沙门、婆罗门、人、天所含之众中，不见如我成就戒者，以尊敬其他沙门、婆罗门而住。
四~七
    为成就未满之定蕴……［乃至］……未满之慧蕴……乃至……未满之解脱蕴……乃至……未满之解脱知见蕴，应尊敬其他沙门、婆罗门而近住。但我于天界、魔界、梵天界所含之世界。于沙门，婆罗门、人、天所含之众中，不见如我成就解脱知见者，以尊敬其他沙门、婆罗门而近住。
八
    我宁可对我所悟之法，尊敬此法而予近住。”
九
    时，梵天沙巷婆提于心，知世尊心之思惟，犹如男子力士之伸屈腕、屈伸腕顷，没于梵天界，现于世尊前。
一〇
    时，梵天沙巷婆提，偏袒一肩、合掌礼世尊，如是白世尊曰：
一一
    “世尊！如是，善逝！如是。世尊！过去之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。未来之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。今之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。”
一二
    梵天沙巷婆提说此已。又作此曰：
    过去正觉者　　未来之诸佛
    今之正觉者　　灭众生忧恼
    悉皆敬正法　　而住今亦住
    又未来亦住　　此诸佛法然
    故愿自己利　　以望伟大者8
    忆念佛之教9　 不无敬正法

注：
7 杂阿含经卷四四．一一（大正藏二．三二一c）。
8 原文 mahattāṁ abhikaṅkhatā 注释为：期望于大之状态。
9 原文 saraṁ buddhānasāsanaṁ 注释为：忆念佛陀之教。


1.有偈篇·6.梵天相应·3.第三 梵天

《相应部·1.有偈篇·6.梵天相应·3.第三 梵天》

    ［三］ 第三 梵天10
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    其时，又有婆罗门女之子梵天，于世尊处出家而无家。
三
    时，尊者梵天单独隐栖，不放逸、虔诚、精进而住、不久此良家之子，当为由家于无家而出家，于现法成就其无上梵行，自知、实证、证入而住。“知生已尽，梵行已立，所作已办，不受后有。”尊者梵天，成阿罗汉。
四
    时，尊者梵天清晨，着衣持钵，于舍卫城乞食，于舍卫城户户乞食，近至母家。
五
    其时，尊者梵天之母婆罗门女，常以供牲供梵天。
六
    时，梵天沙巷婆提生如是思念：“此尊者梵天之母婆罗门女，常以供牲供梵天，我当往警觉。”
七
    时，梵天沙巷婆提，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于尊者梵天之母家。
八
    时，梵天沙巷婆提立于空中，对尊者梵天之母婆罗门女唱偈曰：
    婆罗门女者　　汝常为供食
    因此离梵天　　婆罗门女者
    此非梵天食　　不知梵天道
    而汝何牢骚　　婆罗门女者
    汝梵天比丘　　已至无依着11
    以达胜天境12　已无所有处
    无养之比丘13　今乞入汝家
    相应于供养　　积修达圣道
    堪为人天供　　除恶无秽污
    乞食清威仪　　彼亦无前后15
    寂静绝嗔烟　　无闷亦无欲
    于弱于强者16　无用于暴力
    令彼以得汝　　第一之供养
    无烦恼魔袭17　心静无欲污
    如调顺象行　　戒行善圆满
    心解脱比丘　　令彼以得汝
    第一之供养　　婆罗门女者
    今汝超瀑流　　以见牟尼佛
    对彼信不动　　相应于供养
    以行是功德　　未来得安乐
九
    婆罗门女今　　已超越瀑流
    以见于圣者　　以持不动信
    相应于供养　　以行是功德
    未来得安乐

注：
10 杂阿含经卷四．一二（大正藏二．二七b）。
11 原文 nirupadhiko 注释作：悉离于烦恼、行与欲等之依。
12 注释为：到达于梵天以上之圣境。
13 谓无有妻子。
14 如依 vedagū 字义，乃达于四吠陀之意。今作依于圣道而达于苦边。（注释）（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［14］”，CBETA于此处加上“［14］”之注解标号）
15 后者，指过去事；前者，指未来事。意谓：于过去未来之诸蕴无欲。（注释）
16 弱者（tasa），指凡夫；强者（thāvaro），指漏尽者。七有学，虽未称作 tasa，但亦非 thāvaro。（注释）
17 原文 visenibhūto 注释作销除烦恼之魔军。


1.有偈篇·6.梵天相应·4.第四 婆迦梵天

《相应部·1.有偈篇·6.梵天相应·4.第四 婆迦梵天》

    ［四］ 第四 婆迦梵天18
一
    如是我闻。尔时世尊住舍卫城祇树给孤独园。
二
    时，又有婆迦梵天，生如是恶见：“此是常，此是恒常。此是常住，此是完全，此是不变之法。何以故，此不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”
三
    时，世尊知婆迦梵天心中之所念，犹如力士之伸屈腕、屈伸腕、没形于祇园、现身于梵天界。
四
    婆迦梵天、见世尊从远而来。见已，以此白世尊曰：

    “友！来！友！善来耶！友！久违！何以来此耶？友！此是常，此是恒常，此是常住，此是完全，此是不变之法。何以故，此是不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”
五
    如是言已，世尊告此婆迦梵天曰：“婆迦梵天乃被无明所困惑。婆迦梵天乃被无明所困惑。何以故？以无常者言常，以非恒常者言恒常，以非常住者言常住。以非完全者言完全，以变易之法言不变易之法。以衰、老、萎、灭、生者言不衰、不老、不萎、不灭、不生。由此以上有其他之出离，以言由此以上无有其他之出离故。”
六
    ［婆迦：］
    我等七十二19　依于功德业
    为世统治者　　超越生与老
    以生此梵天　　是为最后生
    我乃通吠陀　　是故诸众人20
    尊崇称赞我
七
    ［世尊：］
    此生寿是短　　婆迦思为长
    我知梵天寿　　百年或亿年
八
    ［婆迦：］
    世尊以为我　　是无边见者
    云越老死悲　　如何以语我
    善行古禁戒21　我愿欲知此
九
    ［世尊：］
    汝苦于渴古22　炎热于烦恼
    予水于诸众　　此乃汝古之
    善行及禁戒　　如是我记忆
    如眠之醒觉　　放救耶尼河23
    两岸囚众人　　令脱捕虏者
    此乃汝古之　　善根及禁戒
    如是我记忆　　如眠之醒觉
    于恒伽河流24　怜愍诸众人
    舟被狂龙打　　此乃汝古之
    善根及禁戒　　如是我记忆
    如眠之醒觉　　古我汝弟子25
    名呼为劫波　　圣智汝认我
    此乃汝古之　　善根及禁戒
    如是我记忆　　如眠之觉醒
一〇
    ［婆迦：］
    汝实知我寿　　又亦知其他
    佛陀如是在　　若实如是在
    汝光辉威力　　照耀于梵界

注：
18 杂阿含经卷四四．一八（大正藏二．三二四b）。
19 七十二人者，或系指梵天界之诸天数。
20 读为 tasmā。
21 vatasila vattaṁ（禁戒与〔善〕行）。（注释）
22 婆迦梵天。前生住恒伽河岸为一出家众，曾依神通解救五百商队之渴苦。
23 在耶尼河岸，村民受到群盗之劫掠，依神通曾予解救。
24 恒伽河上流之一家族与下流之一家族相交往，并顺流泛舟游览。千盖牙卡龙王兴怒此，乃分水作二分以覆其舟。婆迦以神通化加鲁它岛，破龙王救助众人。上述三则故事出自南传藏三二、三三五页（婆迦梵梵天本生故事）。
25 古昔名婆迦凯沙瓦，释尊于其弟子称劫波，认弟子其正智，进荐凯沙瓦弟子于国王，具此善根。出自南传藏三一、五四五页（凯沙瓦行者本生故事）。


1.有偈篇·6.梵天相应·5.第五 他见

《相应部·1.有偈篇·6.梵天相应·5.第五 他见》

    ［五］ 第五 他见26
一
    舍卫城因缘。
二
    其时，有梵天生如是恶见。“无有可来此之沙门、婆罗门。”
三
    时，世尊知彼梵天之所念，犹如力士，伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
四
    时，世尊趺坐于此梵天头上之虚空，入于火定。
五
    时，尊者大目犍连生如是思惟：“今世尊在何处耶？”
六
    大目犍连依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
七
    时，尊者大目犍连，从东方低于世尊在梵天头上之虚空趺坐，入于火定。
八
    时，尊者大迦叶生如是思惟：“世尊今住何处耶？”尊者大迦叶依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，犹如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。如是尊者大迦叶，从南方低于世尊，于梵天头上之虚空趺坐，入于火定。
九
    时，尊者大劫宾那，生如是思惟：“世尊今住何处耶？”尊者大劫宾那……［乃至］……如是尊者大劫宾那，从西方低于世尊，于梵天头上之虚空趺坐，入于火定。
一〇
    时，尊者阿那律……［乃至］……如是尊者阿那律从北方低于世尊，于梵天头上之虚空趺坐，入于火定。
一一
    时，尊者大目犍连，以偈语梵天曰：
    友汝今亦犹　　前之所持见
    胜梵界之光　　见其明光耶
一二
    ［梵天：］
    友我于今日　　尝不持是见
    胜梵界之光　　以见其明光
    如何我今日　　得云常住恒
一三
    如是，世尊为令梵天界之惊异，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于祇园。
一四
    时，有梵天呼其他梵众天：“友！来！汝诣尊者大目犍连。如是语尊者大目犍连：‘友！目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？’
一五
    “友！唯然！”其梵众天答覆梵天，而诣尊者大目犍连处。
一六
    诣已，以此语大目犍连曰：“友目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？”
一七
    时，尊者大目犍连，以偈语梵天众曰：
    三明达神通　　巧妙知他心
    漏尽阿罗汉　　佛陀弟子中
    其数有众多
一八
    时，梵众天欢喜于尊者大目犍连之所说，往诣彼大梵天。诣已，以此语梵天曰：“友！尊者大目犍连，如是曰:
    三明达神通　　巧妙知他心
    漏尽阿罗汉　　佛陀弟子中
    其数有众多
一九
    彼梵众天如是云已，梵天欢喜于梵众天之所说。

注：
26 杂阿含经卷四四·一九（大正藏二·三二四c）


1.有偈篇·6.梵天相应·6.第六 放逸

《相应部·1.有偈篇·6.梵天相应·6.第六 放逸》

    ［六］ 第六 放逸27
一
    舍卫城因缘。
二
    时，世尊又行日住之独坐。
三
    时，辟支梵天之须梵与辟支梵天之净居，往诣世尊之处。诣已，各立于门边。
四
    时，辟支梵天须梵，以此谓辟支梵天净居曰：“友！今不应侍奉世尊。世尊在行日住之独坐。彼处繁荣有梵天界，梵天于此住于放逸住。友！我等诣彼梵天。诣已，令惊惑彼梵天。”
五
    “友！唯然。”辟支梵天净居回答辟支梵天须梵。
六
    时，辟支梵天须梵与辟支梵天净居，犹如力士之伸屈腕、屈伸腕，没形于世尊前，现身彼世界。
七
    彼梵天见彼等梵天从远而来。见已，以此谓彼等梵天曰：“友！卿等从何处来耶？”
八
    “友！我等从彼世尊、应供、正等觉者之处来。友！卿亦能往侍奉世尊、应供、正等觉者实为善。”
九
    彼言已，其梵天不诺彼言，即化为千度形，以此谓辟支梵天须梵曰：“友！卿见我如是之神通威力否？”
一〇
    “友！我见卿如是神通威力。”
一一
    “友！我有如是之神通威力，如何往侍奉其他沙门或婆罗门耶？”
一二
    时，辟支梵天须梵，化为二千度形，以此谓其梵天曰：“友！卿见如是神通威力否？”
一三
    “友！我见卿如是神通威力。”
一四
    “友！彼世尊比卿与我具更大神通威力。友！往侍奉彼世尊、应供、正等觉者为善！”
一五
    时，彼梵天以偈谓辟支梵天须梵曰：
    我宫殿有三　　百列金翅鸟
    四百列白鸟　　五百虎雕刻
    梵天此宫殿　　赫赫耀北方29
一六
    ［须梵：］
    如何汝宫殿　　赫耀于北方
    贤者常见色　　诤乱与动乱30
    故不乐于色
一七
    时，辟支梵天须梵与辟支梵天净居，为惊惑此梵天，于此没其身形。
一八
    如是其梵天，于其他之时，为侍奉世尊、应供、正等觉者而去。

注：
27 杂阿含经卷四四．一七（大正藏二．三二三c）。
28 paccekabrahmā 同于辟支佛，独有梵位，非如梵众天、梵辅天之孤独梵天。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［28］”，CBETA于此处加上“［28］”之注解标号）
29 此宫殿在梵天座落处之北方，故称辉耀北方。（注释）
30 动乱（pavedhitaṁ），谓为寒暑等所扰。


1.有偈篇·6.梵天相应·7.第七 瞿迦利迦

《相应部·1.有偈篇·6.梵天相应·7.第七 瞿迦利迦》

    ［七］ 第七 瞿迦利迦31
一
    ［尔时，世尊］住舍卫城……
二
    时，世尊又行日住之独坐。
三
    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
四
    时，辟支梵天须梵，对瞿迦利比丘，于世尊前唱此偈曰：
    以量不可量32　此谁知分别
    以量不可量　　我思无智者
    唯有为混乱

注：
31 杂阿含经卷四四·一六（大正藏二·三二三b）
32 无可度量是漏尽者。漏尽者如斯之戒行定等不可度量。不能了知、分别其不可量度之漏尽者。瞿迦利迦计量此漏尽者，只有混乱而已。


1.有偈篇·6.梵天相应·8.第八 低沙迦

《相应部·1.有偈篇·6.梵天相应·8.第八 低沙迦》

    ［八］ 第八 低沙迦33
一
    ［尔时，世尊］住舍卫城……
二
    时，世尊行日住之独坐。
三
    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
四
    时，辟支梵天净居，对迦达摩达迦低沙迦比丘，于世尊前唱此偈曰：
    以量不可量　　此谁知分别
    以量不可量　　我思无智者
    唯有为混乱

注：
33 杂阿含经卷四四·一六（大正藏二，三二三b）


1.有偈篇·6.梵天相应·9.第九 都头梵天

《相应部·1.有偈篇·6.梵天相应·9.第九 都头梵天》

    ［九］ 第九 都头梵天34
一
    ［尔时，世尊］住舍卫城……
二
    时、瞿迦利迦比丘生病而痛苦，其病严重。
三
    时，辟支梵天都头35于夜更以其胜光辉耀祇园，诣瞿迦利迦比丘处。
四
    诣已，立于空中，以此语瞿迦利迦比丘曰：“瞿迦利迦比丘！以信乐舍利弗与目犍连！舍利弗与目犍连是稳和者36。”
五
    “友！汝谁耶？”
六
    “我乃辟支梵天都头是。”
七
    “友！汝莫非依世尊记别为不还者耶？此时何故还来此耶？汝见犯过误，看！”
八
    ［都头：］
    人之出生时　　斧实生口中
    愚人语于恶　　其斧斩自己
    以赞应责者　　以责应赞者
    依口重恶运　　依恶不得乐
    博奕为致富　　失己犹不运37
    污心于善逝　　不运更增大
    企恶于口意　　贬责圣人者
    于百千垓年38　三十六垓年
    五秭年地狱39　堕之受痛苦

注：
34 同于前经。
35 都头梵天原为瞿迦利迦比丘之师，今见比丘贬毁舍利弗、目犍连而得罪，而来警告。
36 稳和。原文pesalā注释为piya-sila。
37 二句作一句。
38 垓（nirabbuda）是将零再加三十六之数。
39 秭（abbuda）是将零附加五十六之数。Jātaka 111,P.360参阅《梵汉辞典》二〇七页。


1.有偈篇·6.梵天相应·10.第十 瞿迦利迦

《相应部·1.有偈篇·6.梵天相应·10.第十 瞿迦利迦》

    ［一○］ 第十 瞿迦利迦40
一
    ［尔时，世尊］住舍卫城……
二
    时，瞿迦利迦诣世尊处。诣已礼敬世尊，于一面坐。
三
    一面坐之瞿迦利迦比丘白世尊曰：“世尊！舍利弗与目犍连是恶欲者。是受恶欲所支配者。”
四
    言已。世尊以此告瞿迦利迦比丘曰：“瞿迦利迦！勿作如是言；瞿迦利迦！勿作如是言。瞿迦利迦！勿作如是言。瞿迦利迦，应信乐舍利弗与目犍连。舍利弗与目犍连是稳和者。”
五~六
    复次……［乃至］……
七
    瞿迦利迦三度告世尊曰：“世尊，舍利弗与目犍连是恶欲者，是受恶欲所支配者。”
八
    世尊三度告瞿迦利迦曰：“瞿迦利迦！勿作如是言，瞿迦利迦！勿作如是言。瞿迦利迦！应信乐舍利弗与目犍连，舍利弗与目犍连是稳和者。”
九
    时，瞿迦利迦比丘，即从坐起，礼敬世尊，右绕而去。
一〇
    瞿迦利迦比丘去后不久，全身生如芥子粒之疮。芥子粒即渐成豆粒；豆粒成如大豆，大豆成如枣核大，枣核而成如枣大，枣而成如阿摩罗果大，阿摩罗果而成如未熟之橡果大，成如未熟之橡果大，于此破裂流出脓血。
一一
    时，瞿迦利迦比丘，于此病而死。死矣之瞿迦利迦比丘，因对舍利弗与目犍连敌意，而堕红莲地狱。
一二
    时，梵天沙巷婆提于黎明更以其胜光，辉耀全园，诣于世尊处。诣已，礼敬世尊，立于一面。
一三
    立于一面之梵天沙巷婆提，以此白世尊曰：“世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死堕红莲地狱。”
一四
    梵天沙巷婆提，作此言已，礼敬世尊，右绕没形于此。
一五
    时，世尊于当夜过后，呼诸比丘曰：“诸比丘！此夜梵天沙巷婆提，于黎明以其胜光，辉耀全祇园，诣我处。诣已，礼我立于一面。诸比丘！立于一面之梵天沙巷婆提告我曰：‘世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死而堕入红莲地狱。’诸比丘！梵天沙巷婆提作此言已，礼敬我，右绕，于此没其身形。”
一六
    如是言已，有比丘以此白世尊曰：“世尊！红莲地狱之寿量有几何耶？”
一七
    “比丘！红莲地狱之寿量甚长。难数为几年、几百年、几千年、几百千年。”
一八
    “世尊，可譬喻说之耶？”
一九
    世尊曰：“比丘！得如是说：譬喻此拘萨罗国有二十加厘菜种子，各过百年41，取一粒菜种子，且以此方法，于拘萨罗国取尽二十加厘菜种子，亦不尽阿浮陀地狱之寿量。诸比丘！二十阿浮陀地狱为一尼罗浮陀地狱。二十尼罗浮陀地狱为一阿婆婆地狱。二十阿婆婆地狱为一阿吒吒地狱。二十阿吒吒地狱为一阿诃诃地狱。二十阿诃诃地狱为一水莲地狱。二十水莲地狱为一青睡莲地狱。二十青睡莲地狱为一青莲地狱。二十青莲地狱为一白莲地狱。二十白莲地狱为一红莲地狱。比丘！瞿迦利迦比丘对舍利弗与目犍连怀敌意，堕此红莲地狱。”
二〇
    世尊如是说已。善逝又唱此偈曰：
    人之出生时　　斧实生口中
    ……乃至……（同前经之偈。）

    此嗢陀南：
    劝请及恭敬　　梵婆迦梵天
    他邪见放逸　　与瞿迦利迦
    乃至低沙迦　　都头梵天及
    他瞿迦利迦

注：
40 杂阿含经卷四八．一二（大正藏二．三五一b）。
41 底本之 vassasatassa vassasahassa 读为 vassasatassa vassasatassa。


1.有偈篇·6.梵天相应·11.第一 常童子

《相应部·1.有偈篇·6.梵天相应·11.第一 常童子》

        第二 梵天品42
    ［一一］ 常童子
一
    如是我闻。尔时，世尊住王舍城叶毗尼河边。
二
    时，梵天常童子43，于黎明光辉照叶毗尼河边，以诣世尊处。诣已礼敬世尊，立于一面。
三
    立一面之梵天常童子，于世尊处唱此偈曰：
    氏姓人中尊　　殊胜刹帝利
    明行具足者　　人天中殊胜
四
    梵天常童子言已，请师嘉赏。
五
    时、梵天常童子、知依师受嘉赏，礼敬世尊，右绕而去。

注：
42 杂阿含经卷四四·一三（大正藏二·三二二b）
43 五髻童子修静虑生梵界。常以童子形游方，故称常童子。


1.有偈篇·6.梵天相应·12.第二 提婆达多

《相应部·1.有偈篇·6.梵天相应·12.第二 提婆达多》

    ［一二］ 第二 提婆达多44
一
    尔时，世尊于提婆达多离去不久，住王舍城灵鹫山。
二
    时，梵天沙巷婆提于黎明时，辉耀全灵鹫山，以诣世尊处。诣而礼敬世尊，立于一面。
三
    立一面之梵天沙巷婆提，对提婆达多于世尊处唱此偈曰：
    芭萨竹及苇　　生果实则萎
    如驴生子死　　恶人名誉杀

注：
44 杂阿含经卷三八·三（大正藏二·二七六b）


1.有偈篇·6.梵天相应·13.第三 闇陀迦频陀

《相应部·1.有偈篇·6.梵天相应·13.第三 阎陀迦频陀》

    ［一三］ 第三 闇陀迦频陀45
一
    尔时，世尊住摩揭陀国之闇陀频陀。
二
    尔时，世尊于夜闇中坐于露地，天降雨。
三
    时，梵天沙巷婆提于黎明时，辉耀全闇陀迦频陀，以诣世尊处。诣已，礼敬世尊，立于一面。
四
    立于一面之梵天沙巷婆提，于世尊处，唱此偈曰：
    住于离市里　　游方犹离缚
    若有心不乐　　应护于诸根
    正念住僧伽　　家家行乞时
    护根谨正念　　住于离市里
    无惧得解脱　　回忆惧毒蛇
    电光鸣天雷　　于夜闇比丘
    独坐离恐怖　　我眼实当见46
    非是传所闻47　在于一法教48
    以脱千人死49　有当五百多
    于百之十倍　　于其十倍数
    皆悉入预流　　超畜生趣者
    此外之诸人　　对于得功德
    我心难堪数　　恐人云妄语

注：
45 杂阿含经卷四四．一四（大正藏二．三二二c）。
46 原文 jātu me diṭṭhaṁ 注释为 ekaṁsena mayā diṭṭhaṁ。
47 na itiha itithaṁ ti 并非如斯之言传而来。
48 原语 ekasmiṁ brahmācariyasmiṁ 在注解中解释作 ekāya dhammadesanāya（作于一种教法）。
49 原语 maccuhāyinaṁ 注释作 maraṇa pariccāgīnaṁ khīṇāsavānaṁ（脱死漏尽者）。


1.有偈篇·6.梵天相应·14.第四 阿卢那越提

《相应部·1.有偈篇·6.梵天相应·14.第四 阿卢那越提》

    ［一四］ 第四 阿卢那越提50
一
    如是我闻。尔时，世尊住舍卫城。
二
    时，世尊呼诸比丘：“诸比丘！”
三
    “唯然！世尊！”彼等诸比丘应答世尊。
四
    世尊如此宣说：
五
    “诸比丘！昔有阿卢那远多王。其王有阿卢那越提之都。尸弃世尊、应供、正等觉者，住其阿卢那越提王都。
六
    诸比丘！又，尸弃世尊，应供、正等觉者，有一对上足弟子：名为阿毗浮、参跋婆。
七
    时，诸比丘！尸弃世尊呼阿毗浮比丘：‘来！婆罗门！至于食时，到某梵天界。’
八
    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊。
九
    时，诸比丘！尸弃世尊与阿毗浮比丘，犹如力士之伸屈腕、屈伸腕，没于阿卢那越提王都，现身于梵天界。
一〇
    时，诸比丘！尸弃如来呼阿毗浮比丘：‘婆罗门！向此梵天、梵辅天、梵众天说法语。’
一一
    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊、向梵天、梵辅天、梵众天、说法语、教诫、勉励，令其欢喜。
一二
    尔时，诸比丘！梵天与梵辅天及梵众天相说细语、还复牢骚说愚痴：‘实希有，未得曾有，如何弟子于师前说法耶？’
一三
    时，诸比丘！尸弃世尊呼阿毗浮比丘曰：‘婆罗门！梵天与梵辅天及梵众天，牢骚说细语、云愚痴：“实希有，得未曾有，何以弟子于师前说法耶？”婆罗门！是故汝越更警醒于梵天与梵辅及梵众天。’
一四
    ‘唯然！世尊。’诸比丘！阿毗浮比丘奉答尸弃世尊，以现身说法，不现身说法，现下半身说法，现上半身说法。
一五
    于此，诸比丘！梵天与梵辅天及梵众天起希有，得未曾有心：‘沙门之大神通大威力，实是希有，实是未曾有。’
一六
    时，阿毗浮比丘以此白尸弃世尊曰：‘世尊！知我于比丘僧伽中，如立于梵天界，依用音声，令得闻于千世界。’
一七
    ‘婆罗门！汝应立梵天界，令千世界闻汝音声之时。’
一八
    诸比丘！‘唯然！世尊。’阿毗浮比丘奉答尸弃世尊，立于梵天界，以唱此偈曰：
    精勤及勉励　　从顺佛陀教
    拂败恶魔军　　如象破苇屋
    此法与戒律　　住不放逸者
    弃生死轮回　　应尽苦边际
一九
    诸比丘！时，尸弃世尊与阿毗浮比丘，警醒梵天与梵辅天及梵众天。犹如力士之伸屈腕、屈伸腕。没形于梵天界，现身于阿卢那越提。
二〇
    诸比丘！时尸弃世尊呼诸比丘曰：‘诸比丘！汝等闻阿毗浮比丘立于梵天唱此偈否？’
二一
    ‘世尊！我等闻阿毗浮比丘，立于梵天界之所唱此偈。’
二二~二三
    ‘诸比丘！汝等闻阿毗浮比丘，立梵天界唱如何偈耶？’‘世尊！我等如是闻：
    精勤及勉励　　从顺佛陀教
    拂败恶魔军　　如象破苇屋
    此法与戒律　　住不放逸者
    弃生死轮回　　应尽苦边际
二四
    世尊！我等闻如是偈。’
二五
    “善哉！善哉！诸比丘！汝等闻阿毗浮比丘，立梵天界唱，善哉！’”
二六
    世尊宣说已。彼等诸比丘！欢喜世尊之所说。

注：
50 此经偈只在增一阿含经卷三七·二（大正藏二·七〇八c）


1.有偈篇·6.梵天相应·15.第五 般涅槃

《相应部·1.有偈篇·6.梵天相应·15.第五 般涅槃》

    ［一五］ 第五 般涅槃51
一
    尔时，世尊于俱尸那罗末罗族之惒跋单沙罗林52，沙罗53双树间，入涅槃时。
二
    时，世尊呼诸比丘曰：“诸比丘！我今语汝等。精勤不放逸！诸行乃生灭之法。”此是如来最后之言教。
三
    时，世尊入于第一禅，由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅起，入虚空无边处定。由虚空无边处定起，入识无边处定。由识无边处起，入无所有处定。由无所有处定起，入非想非非想处定。
四
    由非想非非想定起，入无所有处定。由无所有处定起，入识无边处定。由识无边定起，入虚空无边处定。由虚空无边处定起，入第四禅。由第四禅起，入第三禅。由第三禅起，入第二禅。由第二禅起，入第一禅。
    由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅之等无间，世尊入于涅槃。
五
    世尊入涅槃耶！于其入涅槃时，梵天沙巷婆提即唱此偈曰：
    世间诸有情　　迟早舍身此
    世间无比者　　如来得力者54
    正觉者大师　　已入于涅槃
六
    世尊入涅槃耶！于其入涅槃时，天帝释即唱此偈曰：
    诸行实无常　　是为生灭性
    生者必有灭　　以寂灭为乐
七
    世尊入涅槃耶！于其入涅槃时，尊者阿难唱此偈曰：
    其时我恐怖　　我毛发竖立
    一切胜相具　　觉者入涅槃
八
    世尊入涅槃耶！于其入涅槃时，尊者阿那律唱此偈曰：
    出息入息无　　心确立于定
    无欲污寂静　　有眼者涅槃
    无着心宽广　　堪于死苦恼
    如灯之消逝　　是心之辞脱

    此嗢陀南：
    梵天常童子　　与提婆达多
    闇陀迦频陀　　阿卢那越提
    依于般涅槃　　说梵天五经

注：
51 杂阿含经卷四四．二〇（大正藏二．三二五b）。
52 此末罗族之沙罗囿园之沙罗行树，乃迎向东方而排列，而向北方回转，故称 Upavattana。
53 沙罗双树者，乃两棵沙罗树，其根干枝叶皆如缝合而槃错在一起。
54 得力者 balappatto = dasavidhañāṇa balappatto 证得十力之士。
55 santiṁ ārabbha 解释为具有无余涅槃之义。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［55］”，CBETA于此处加上“［55］”之注解标号）


7.婆罗门相应

    （原版目次）

  第一  [阿罗汉]品………………………………………………………………… 二六九
      一 陀然闇仁……………………………………………………………………二六九
      二 谗谤…………………………………………………………………………二七一
      三 阿修罗王……………………………………………………………………二七三
      四 毗兰耆迦……………………………………………………………………二七四
      五 不害…………………………………………………………………………二七五
      六 萦髻…………………………………………………………………………二七六
      七 净者…………………………………………………………………………二七七
      八 拜火…………………………………………………………………………二七八
      九 孙陀利迦……………………………………………………………………二八0
    一0  婆富提低……………………………………………………………………二八四
  第二 优婆塞品………………………………………………………………………二八九
    一一 耕田…………………………………………………………………………二八九
    一二 优陀耶………………………………………………………………………二九一
    一三 提婆比多……………………………………………………………………二九二
    一四 大富者………………………………………………………………………二九四
    一五 憍傲…………………………………………………………………………二九六
    一六 违义…………………………………………………………………………二九八
    一七 木匠…………………………………………………………………………二九九
    一八 采薪…………………………………………………………………………三00
    一九 孝养…………………………………………………………………………三0二
    二0  乞食…………………………………………………………………………三0三
    二一 参伽罗婆……………………………………………………………………三0四
    二二 库摩都萨邑…………………………………………………………………三0六


1.有偈篇·7.婆罗门相应·1.第一 陀然阇仁

《相应部·1.有偈篇·7.婆罗门相应·1.第一 陀然阇仁》

第七 婆罗门相应

        第一 阿罗汉品
    ［一］ 第一 陀然阇仁1
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有婆罗堕婆阇姓之婆罗门妻，名陀然阇仁，信乐佛、法、僧。
三
    时，陀然阇仁，将近于运食与婆罗堕婆阇姓之婆罗门，发三次之欢喜语：“归命彼世尊、应供、正等觉者……乃至……归命彼世尊、应供、正等觉者。”
四
    如是言已，婆罗堕婆阇姓之婆罗门，以此谓陀然阇仁曰：“此卖女不论何时、常语彼秃头沙门之功德。卖女！今我应论破汝师。”
五
    “否也！婆罗门！包含世界于天界、魔界、梵天界，包含沙门、婆罗门人天之众中，不见得能论破我彼世尊、应供、正等觉者。然则，汝婆罗门！去！去即当自知。”
六
    时，婆罗堕婆阇之婆罗门、忿怒不喜而诣世尊处。诣已，与世尊相致问交谈而坐一面。
七
    坐一面之婆罗堕婆阇姓婆罗门，以偈言世尊曰：
    杀何物乐寝2 　杀何物不悲
    杀害何一法　　瞿昙卿赞叹
八
    ［世尊：］
    杀忿是乐寝　　杀忿无有悲
    婆罗门毒根　　以为最上蜜
    忿怒之杀害　　圣者是赞赏
    如是之杀法　　其杀无有悲
九
    如是言已，婆罗堕婆阇姓之婆罗门，以此白世尊曰：“瞿昙！是最胜。瞿昙是最胜。瞿昙！犹如令倒者起，覆者显露，示迷者以道，如有眼者得见物形，如闇中之灯明，如是瞿昙请调种种法。我归命世尊瞿昙、法、僧伽。我得于世尊瞿昙之处出家及具足戒！”
一〇
    婆罗堕婆阇姓之婆罗门，得于世尊之处出家及具足戒。
一一
    得具足戒不久，尊者婆罗堕婆阇，单独隐栖，不放逸、虔诚、精勤而住，彼正是良家之子，为成就无上梵行，由家［出］无家而出家，于现法得入自知自证。“知生已尽，梵行已立，所作已办，不受后有。”
一二
    于此婆罗堕婆阇，成为一阿罗汉。

注：
1 杂阿含经卷四二、一四（大正藏二、三〇八b）
2 此偈出自（诸天相应）第七十一经。


1.有偈篇·7.婆罗门相应·2.第二 谗谤

《相应部·1.有偈篇·7.婆罗门相应·2.第二 谗谤》

    ［二］ 第二 谗谤3
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    谗谤婆罗堕婆阇婆罗门，闻婆罗堕婆阇婆罗门于沙门瞿昙之处，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，以激烈恶语谗谤、非难世尊。
四
    作如是言已，世尊于此告谗谤婆罗堕婆阇婆罗门曰：“婆罗门！汝如何思惟耶？有朋友亲戚骨肉者、客等来造访汝否？”
五
    “唯然，瞿昙！时常有朋友亲戚骨肉者、客等来造访我。”
六
    “婆罗门！汝如何思惟耶？汝予与彼等坚食、软食及美食否？”
七
    “唯然，瞿昙！我时常与彼等坚食、软食及美食。”
八
    “婆罗门！若彼等不受者，则将成为谁之物耶？”
九
    “瞿昙！若彼等不受者，彼等食物当属我者。”
一〇
    “婆罗门！如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不受汝之此等。婆罗门！彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非难返还其非难者。婆罗门！此谓［主客］共食4、共来往。我不与汝共食、共来往。婆罗门！此是汝物。婆罗门！此是汝物。”
一一
    “王与王臣今如是知尊者瞿昙：‘沙门瞿昙是应供者，然瞿昙亦将怒。’”
一二
    ［世尊：］
    无忿自调御　　是为正生活
    有正智解脱　　寂静如是人
    忿由何处起　　以忿还忿者
    更为是恶事　　不以忿还忿
    战得二胜利　　知他之所忿
    静己正念人　　自及他两方
    皆行于利益　　彼乃自与他
    两方之医师　　于法无知者
    以此为愚人
一三
    如是言已，谗谤婆罗堕婆阇婆罗门如是白世尊曰：“世尊！是最胜。……乃至……我今归依世尊瞿昙、法、僧伽。愿于世尊瞿昙座下出家得具足戒。”
一四
    谗谤婆罗堕婆阇婆罗门，得于世尊之处出家及具足戒。
一五
    又，尊者谗谤婆罗堕婆阇婆罗门得具足戒不久，单独隐栖，不放逸、虔诚、精勤而住。彼正是良家之子，为成就梵行，由家［出］无家而出家，于现法得入自知、自证。“知生已尽，梵行已立，所作已办，不受后有。”
一六
    又，此婆罗堕婆阇婆罗门，为一阿罗汉。

注：
3 杂阿含经卷四二．八～九（大正藏二．三〇七a）。
4 sambhuñjati = ekato bhuñjati 之共食，作 vitiharati = katassa paṭikāyaṁ karoti 之返还者。


1.有偈篇·7.婆罗门相应·3.第三 阿修罗王

《相应部·1.有偈篇·7.婆罗门相应·3.第三 阿修罗王》

    ［三］ 第三 阿修罗王5
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    阿修罗王婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙之处，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，以激烈不善之语，谗谤、诽谤世尊。
四
    如是言已，世尊默然。
五
    时，阿修罗王婆罗堕婆阇婆罗门，以此白世尊曰：“沙门！汝胜利！沙门！汝胜利。”
六
    ［世尊：］
    口出粗恶语　　愚者以为胜
    然实胜利者　　乃知堪忍人
    以忿还忿者　　更为是恶事
    不以忿还忿　　战得二胜利
    知他之所忿　　静己正念人
    自及他两方　　皆行于利益
    彼乃自及他　　两方之医师
    于法无知者　　以此为愚人
七
    如是言已，阿修罗王婆罗堕婆阇婆罗门，以此言世尊曰：“世尊！是最胜者，世尊！是最胜者……乃至……”
八
    又，此尊者婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
5 杂阿含经卷四二、七（大正藏二、三〇六c）


1.有偈篇·7.婆罗门相应·4.第四 毗兰耆迦

《相应部·1.有偈篇·7.婆罗门相应·4.第四 毗兰耆迦》

    ［四］ 第四 毗兰耆迦6
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    毗兰耆迦婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙座前，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，默然而立一面。
四
    时，世尊知毗兰耆迦婆罗堕婆阇婆罗门心之所念，以偈告毗兰耆迦婆罗堕婆阇婆罗门曰：
    清净无秽恶　　以污无垢人
    恶还其愚人　　逆风撒细尘
五
    如是言已，毗兰耆迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。世尊！是最胜者。我今归依世尊瞿昙、法、僧伽。愿于世尊处得出家及具足戒。”乃至……“知生已尽，梵行已立，所作已办，不受后有。”
六
    又此婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
6 杂阿含经卷四二、一〇一大正藏二、三〇七b）


1.有偈篇·7.婆罗门相应·5.第五 不害

《相应部·1.有偈篇·7.婆罗门相应·5.第五 不害》

    ［五］ 第五 不害7
一
    舍卫城因缘。
二
    时，不害婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！我是不害。瞿昙！我是不害。”
四
    ［世尊：］
    若如其名者　　汝实为不害
    然而不害于　　身口以及心
    以不害他者　　始名实不害
五
    如是言已，不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者……乃至……”
六
    又此婆罗堕婆阇，成为一阿罗汉。

注：
7 杂阿含经卷四二、一二（大正藏二、三〇七c）


1.有偈篇·7.婆罗门相应·6.第六 萦髻

《相应部·1.有偈篇·7.婆罗门相应·6.第六 萦髻》

    ［六］ 第六 萦髻8
一
    舍卫城因缘。
二
    时，萦髻婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之萦髻婆罗堕婆阇婆罗门，以偈白世尊曰：
    内外之缠縺　　人人迷此缠
    奉问于瞿昙　　谁利此缠縺
四
    ［世尊:］
    智慧人住戒　　以修心智慧
    热心深慎者　　彼应离缠縺
    以离于贪着　　乃至嗔无明
    漏尽阿罗汉　　解脱于缠縺
    名之以及色　　障碍及色想
    无余尽消灭　　此悉断缠縺
五
    如是言已，萦髻婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。……乃至……”
六
    又其婆罗堕婆阇，成为一阿罗汉。

注：
8 杂阿含经卷四四、九-一〇（大正藏二、三二一b）


1.有偈篇·7.婆罗门相应·7.第七 净者

《相应部·1.有偈篇·7.婆罗门相应·7.第七 净者》

    ［七］ 第七 净者9
一
    ［尔时，世尊］住舍卫城……
二
    时，净者婆罗堕婆阇婆罗门，诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之净者婆罗堕婆阇婆罗门，于世尊处，语此偈曰：
    虽持戒苦行　　世间之如何
    婆罗门不清　　明行具足者10
    唯此是清净　　其外无净者
四
    ［世尊：］
    虽多唱驮咒　　埃满内不净
    外依于欺瞒　　非生婆罗门
    譬如刹帝利　　婆罗门毗舍
    首陀旃陀罗　　下水清扫人
    精勤而不挠　　常勇猛精进
    达最胜清净　　知此婆罗门
五
    如是言已，净者婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
六
    又，此婆罗堕婆阇，成为一阿罗汉。

注：
9 杂阿含经卷四二．一六（大正藏二．三〇九b）。
10 明 vijjā = tayo veda 行 caraṇa = gotta-caraṇa。


1.有偈篇·7.婆罗门相应·8.第八 拜火

《相应部·1.有偈篇·7.婆罗门相应·8.第八 拜火》

    ［八］ 第八 拜火11
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，其拜火婆罗堕婆阇婆罗门，行火供，煮酪米饭，为拜火供牺。
三
    时，世尊清晨，着衣持钵，入王舍城乞食。于王舍城家家乞食，至拜火婆罗堕婆阇婆罗门家。至而立于一面。
四
    拜火婆罗堕婆阇婆罗门，见世尊乞食，以偈白世尊曰：
    三明等具足　　生高有多闻
    明行具足者　　受食我乳饭
五
    ［世尊：］
    离多唱驮咒　　埃满内不净
    外蔽于欺瞒　　非生婆罗门
    以知于宿命　　见天界恶趣
    及达生之灭　　圣者力成满
    有此三明人　　三明婆罗门
    明行具足者　　我受食乳饭
六
    “尊者瞿昙且受此食！尊者是婆罗门。”
七
    ［世尊：］
    我唱此偈者　　非为得食者
    婆罗门于此　　知见者非法
    诸佛之唱偈　　以斥其代价
    婆罗门法住　　是为生活道
    漏尽悔行静　　完全大圣者
    依事奉饮食　　是为功德田
八
    如是言已，拜火婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
九
    又，此婆罗堕婆阇，成为一阿罗汉。

注：
11 杂阿含经卷四二、一七（大正藏二、三〇九c）


1.有偈篇·7.婆罗门相应·9.第九 孙陀利迦

《相应部·1.有偈篇·7.婆罗门相应·9.第九 孙陀利迦》

    ［九］ 第九 孙陀利迦12
一
    尔时，世尊住拘萨罗之孙陀利迦河边。
二
    时，又有孙陀利迦婆罗堕婆阇婆罗门，于孙陀利迦河边行火供，作拜火供牺。
三
    时，孙陀利迦婆罗堕婆阇婆罗门行火供，以完成拜火供牺、立座、回顾四周：“谁应受食我此剩肴供物耶？”
四
    时，孙陀利迦婆罗堕婆阇婆罗门，见世尊包头坐于树下。见已，以手持剩肴供物，右手执水瓶，以趣近世尊。
五
    时，世尊闻孙陀利迦婆罗堕婆阇婆罗门之足音，摘去头包。
六
    时，孙陀利迦婆罗堕婆阇婆罗门：“此人秃头，此人秃头者。”从此欲折回。
七
    然则，孙陀利迦婆罗堕婆阇婆罗门，又生如是思念：“婆罗门亦有秃头者，我宁诣而以问其生。”
八
    时，孙陀利迦婆罗堕婆阇婆罗门，来诣世尊处。诣而以此白世尊曰：“尊者之生者何？”
九
    ［世尊：］
    勿以问出生　　唯问其行为
    微木亦生火　　虽然生为卑
    智慧有骏敏13　止恶有惭愧
    是为圣者生　　依真所调顺
    以具悉调顺　　到达于圣道14
    成就梵行人　　带来供牺牲
    呼报出食事15　是人值供养
    以给于供牺
一〇
    ［婆罗门
    ］于我此供牺　　善为于供养
    今见如师者　　以前未见故
    我剩肴供牺　　他众受为食
    尊者瞿昙受　　尊者婆罗门
一一
    ［世尊：］
    我唱此偈者　　非为以得食
    婆罗门于此　　知见者非法
    诸佛之唱偈　　以斥其代价
    婆罗门法住　　是为生活道
    漏尽悔行静　　完全大圣者
    依事奉饮食　　是为功德田
一二
    “尊瞿昙！然则我此剩肴供牺，应与何人耶？”
一三
    “婆罗门！我如来与如来弟子外，即包含世界，天界、魔界、梵天界，包含沙门婆罗门人天之众中，不见食此剩肴供牺能消化者。婆罗门！是故汝从此剩肴供牺，舍于无草处，或沉于无虫之水中。”
一四
    时，孙陀利迦婆罗堕婆阇婆罗门，从此剩肴供牺，沉于无虫之水中。
一五
    时，其剩肴供牺，沉于水中时，唧唧出声，生烟出炎。喻于日中太阳所热之铁板投入水中，唧唧出声，生烟出炎。
一六
    时，孙陀利迦婆罗堕婆阇婆罗门，惊恐、毛发竖立，来诣世尊处。诣而立于一面。
一七
    世尊以偈言于立一面之孙陀利迦婆罗堕婆阇婆罗门曰：
    婆罗门事火　　勿思得清净
    智云此外事　　依外求清净
    依是不得净　　婆罗门我止
    事火而内燃　　依常火常静16
    我是阿罗汉　　常行于梵行
    婆罗门汝慢　　是名为重担17
    忿烟妄语灰　　舌即是木酌
    心供牺火处　　善以自调顺
    始为是人火　　婆罗门有戒
    渡津法之湖　　澄清无染污
    常为善人赞　　圣者来此浴
    体清渡彼岸　　真实与正法
    自制是梵行　　婆罗门依此
    中道得最胜　　直心者归命
    我谓此等人　　为随法行者
一八
    如是言已，孙陀利迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
一九
    又，此婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
12 杂阿含经卷四四．七（大正藏二．三二〇b）。
13 原语 ājāniyo 乃骏马之义。今在注释中解为 kāraṇa-akāraṇa-jānanako（作不作了知人）。
14 vedantagu 原为达于吠陀之支分义，今为达于圣道之智义。
15 kālena = kālo bhante niṭṭhitaṁ bhattaṁ（尊者！告知饭菜已准备妥当）。
16 依于常火，依一切智之火而燃烧。
17 重担（khāribhāro）谷物之数量，将之负肩背而一步一步行走时，其重量直如重压大地。关于汝生慢心，于人众起嫉垢而堕狱。


1.有偈篇·7.婆罗门相应·10.第十 婆富提低

《相应部·1.有偈篇·7.婆罗门相应·10.第十 婆富提低》

    ［一○］ 第十 婆富提低18
一
    尔时，世尊住拘萨罗国之繁茂森林。
二
    时，婆罗堕婆阇姓婆罗门有十四头牛，去处不明。
三
    时，婆罗堕婆阇姓婆罗门，寻牛至森林。至而见世尊，趺坐身正直，树立正念，坐于繁茂森林。
四
    见已诣世尊处，诣而于世尊前白此偈曰：
    于此沙门失　　十四头之牛
    至今寻六日　　如无有不得
    然而此沙门　　是为最安乐
    于此沙门撒　　菜种于菜田
    收获之最恶　　非一茎二茎
    然而此沙门　　是为最安乐
    于此沙门之　　谷仓尽而空
    鼠盛于其中　　无有如踊跃
    然而此沙门　　是为最安乐
    于此沙门敷　　席之尽七月
    如未满蚤虱　　然而此沙门
    是为最安乐　　于此沙门有
    一儿及二儿　　亦有女七人
    非如成寡妇　　然而此沙门
    是为最安乐　　于此沙门未
    蹴褐色黑白　　斑点妇眠足
    然而此沙门　　是为最安乐
    于此沙门无　　朝等取欠债
    还还以立责　　然而此沙门
    是为最安乐
五
    ［世尊：］
    婆罗门于我　　失牛十四头
    至今寻六日　　如无有不得
    然而婆罗门　　我为最安乐
    婆罗门于我　　撒菜种于田
    收获之最恶　　非一茎二茎
    然而婆罗门　　我为最安乐
    婆罗门于我　　谷仓尽而空
    鼠盛于其中　　无有如踊跃
    然而婆罗门　　我为最安乐
    婆罗门于我　　敷席尽七月
    床非满蚤虱　　然而婆罗门
    我为最安乐　　婆罗门于我
    有一儿二儿　　亦有女七人
    非如成寡妇　　然而婆罗门
    我为最安乐　　婆罗门于我
    无蹴褐黑白　　斑点妇眠足
    然而婆罗门　　我为最安乐
    婆罗门于我　　无有朝来等
    迫取于欠债　　还还以立责
    然而婆罗门　　我为最安乐
六
    如是言已，婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者，瞿昙！是最胜者。瞿昙！犹如起倒者，显覆者，示道于迷者，如有眼者，得见物见形，如暗揭灯明。如是尊者瞿昙种种说法。我今归依世尊、法、僧伽。愿于尊者瞿昙之处，得出家及具足戒。”
七
    婆罗堕婆阇婆罗门，得具足戒不久，单独隐栖，不放逸，虔诚、精勤不久，良家之子，成就清净梵行，由家［出］无家而出家，入于自知自证。“知生已尽，梵行已立，所作已办，不受后有。”
八
    又尊者婆罗堕婆阇，成为一阿罗汉。

    此嗢陀南：
    陀然阇仁及　　谗谤阿修罗
    与毗兰耆迦　　不害及萦髻
    净者与拜火　　与孙陀利迦
    及婆富提低　　依此为十经

注：
18 真 sacca = saccavādi 法 dhamma = diṭṭhi, saṅkappa, vayāma, sati, samādhi 自制 Saṁyāmo = kammanta, ājiva 于上述中涵括八正道。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处修订为“［18］”之注解标号）
19 brahmapatti，读为 brahmuppatti，seṭṭhi-uppatti（生最胜者）解之。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［19］”，CBETA于此处加上“［19］”之注解标号）
20 杂阿含经卷四四．二（大正藏二．三一八b）。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处的“［18］”注解标号修订成“［20］”注解标号）


1.有偈篇·7.婆罗门相应·11.第一 耕田

《相应部·1.有偈篇·7.婆罗门相应·11.第一 耕田》

        第二 优婆塞品
    ［一一］ 第一 耕田21
一
    如是我闻。尔时，世尊住摩揭陀国南山一苇婆罗门村。
二
    时，又有耕田婆罗堕婆阇婆罗门，于播种时，装五百犁具。
三
    时，世尊清晨着衣持钵，到耕田婆罗堕婆阇婆罗门之农作场。
四
    时，耕田婆罗堕婆阇婆罗门，为分配食物与予于诸人。
五
    时，世尊到分配食物处，而立一面。
六
    耕田婆罗堕婆阇婆罗门，见世尊为乞食而立。见而言世尊曰：“沙门！我乃耕种。耕种而食。沙门！汝亦须耕种，耕种而得食。”
七
    “婆罗门！我亦耕种。耕种而食。”
八
    “然则！我等未见尊瞿昙之轭、锄、犁、镵、刺棒、牡牛。而且尊者瞿昙作如是言：‘婆罗门！我亦耕种、耕种而食。’”
九
    时，耕田婆罗堕婆阇婆罗门，以偈白世尊曰：
    汝自云农夫　　我不见汝耕
    我问农夫语　　何知我等耕
一〇
    ［世尊：］
    信仰是种子　　锻炼是甘雨
    智慧轭为锄　　惭乃为其柄
    定为是其绳　　正念我犁镵
    乃至为刺棒　　守身及守语
    以知食之量　　以信免割草
    乐道我休息　　精进乃我负
    重荷立牡牛　　瑜伽运安稳
    行而无有归　　行前亦无悲
    如是我耕耘　　不死是果实
    以为此耕耘　　我悉脱苦恼
一一
    “尊者瞿昙且请受食。尊者瞿昙农夫。瞿昙之耕耘，乃为不死果。”
一二
    ［世尊：］
    唱偈非为食　　婆罗门有此
    知见者非法　　诸佛之唱偈
    责斥等价值　　婆罗门住法
    唯此生活道　　诸漏悉皆尽
    后悔之行静　　完满大圣者
    以事奉饮食　　为求功德田
一三
    如是言已，耕田婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者。瞿昙！是最胜者。瞿昙！喻倒者起，覆者露。示道于迷者，如暗中揭灯明，有眼者得见诸形。如是尊者瞿昙说种种法。我今归依世尊、法、僧伽。愿尊者瞿昙，纳受我今日以后，终生归依为优婆塞。”

注：
21 杂阿含经卷四．一一（大正藏二．二七a）。
22 原语 tapo 今称诸根之制御。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［22］”，CBETA于此处加上“［22］”之注解标号）
23 原语 mano 今指禅定。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［23］”，CBETA于此处加上“［23］”之注解标号）
24 注解为 soraccaṁ = sundare nibbāne ratattā soraccaṁ 乐善涅槃。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［24］”，CBETA于此处加上“［24］”之注解标号）


1.有偈篇·7.婆罗门相应·12.第二 优陀耶

《相应部·1.有偈篇·7.婆罗门相应·12.第二 优陀耶》

    ［一二］ 第二 优陀耶25
一
    舍卫国因缘。
二
    时，世尊清晨，着衣持钵，到优陀耶婆罗门之住家。
三
    时，优陀耶婆罗门，以白饭盛满世尊之钵。
四
    第二次世尊清晨着衣持钵，到优陀耶婆罗门家，……乃至……
五
    第三次优陀耶婆罗门，以白饭盛满世尊之钵，而言曰：“甚烦！沙门瞿昙勿屡次、屡次来。”
六
    ［世尊：］
    屡屡播种子　　屡屡降天雨
    屡屡耕农田　　屡屡谷类实
    屡屡乞食食　　屡施施主食
    屡屡施主施　　屡屡行天界
    屡屡搾牛乳　　屡求犊母牛
    屡屡疲劳苦　　愚者屡入胎
    屡屡于生死　　屡屡送墓场
七
    如是言已，优陀耶婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙容纳我，从今日以后，终生归依为优婆塞。”

注：
25 杂阿含经卷四二、一三（大正藏二、三〇八a）


1.有偈篇·7.婆罗门相应·13.第三 提婆比多

《相应部·1.有偈篇·7.婆罗门相应·13.第三 提婆比多》

    ［一三］ 第三 提婆比多26
一
    舍卫城因缘。
二
    时，世尊，患感冒，尊者优波婆那，为世尊之侍者。
三
    时，世尊呼尊者优波婆那曰：“优波婆那，为我取温水来。”
四
    “唯然！世尊。”尊者优波婆那奉答世尊，即着衣持钵，到提婆比多婆罗门家，默然立于一面。
五
    提婆比多婆罗门，见尊者优波婆那，默然立一面，以偈白尊者优波婆那曰：
    尊者默然立　　秃头僧伽梨
    何欲及何求　　为乞何而来
六
    ［优波婆那］
    阿罗汉善逝　　圣者患感冒
    若有温水者　　婆罗门与佛
    供养应供人　　尊崇可尊人
    敬于可敬人　　我愿赍予彼
七
    时，提婆比多婆罗门，施一担温水、一瓶糖蜜予尊者优波婆那。
八
    时，尊者优波婆那返诣世尊处，诣而奉世尊温水沐浴。融糖蜜于温水以奉世尊。
九
    如是世尊，其病痊愈。
一〇
    时，提婆比多婆罗门，来诣世尊处。诣而与世尊相致问候交谈，坐于一面。
一一
    坐于一面之提婆比多婆罗门，以偈白世尊曰：
    应布施何处　　施何有大果
    何处于供养　　其施果荣盛
一二
    ［世尊：］
    若了知宿命　　见天界恶趣
    达生之灭尽　　满通力圣者
    应布施于此　　施此有大果
    如是而供果　　其施果荣盛
一三
    如是言已，提婆比多婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿受纳我，从今日以后，归依为优婆塞。”

注：
26 杂阿含经卷四四、四（大正藏二、三一九b）


1.有偈篇·7.婆罗门相应·14.第四 大富者

《相应部·1.有偈篇·7.婆罗门相应·14.第四 大富者》

    ［一四］ 第四 大富者27
一
    舍卫城因缘。
二
    时，有大富婆罗门，装作衰萎贫穷，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    世尊对坐一面之大富婆罗门曰：“婆罗门！汝何故装作衰萎贫穷而来？”
四
    “尊者瞿昙！我有四子。彼等与其妻等共谋，将我逐出。”
五
    “婆罗门！若然，汝须暗记此偈，当彼等集聚会堂，时子辈等之在座时唱之：
    我素喜其生　　我希其生长
    彼等与妻谋　　逐我如豚犬
    虽非喜贤者　　亦呼我为父
    唯子夜叉形　　舍去我年老
    如老哀弱马　　不予饮食物
    我乃此子父　　虽身为长者
    但乞他家食　　有此不孝子
    不如我拐杖　　可拂逐猛牛
    亦可逐猛犬　　暗中能导我
    在于深溪时　　并作定足基
    依此拐杖力　　倒而又得起。
六
    时，此大富婆罗门，在世尊处暗记此偈，待众等集聚会堂，子辈在座时而唱。
七
    时，其子等即将大富婆罗门领归家中，予沐浴，各予穿着一夹衣。
八
    时，大富婆罗门，持一夹衣，来诣世尊处。诣而与世尊相致问交谈，坐于一面。
九
    坐一面其大富婆罗门，以此白世尊曰：“尊者瞿昙！我等婆罗门，求我等之师，受纳酬谢。愿尊者瞿昙，我师受纳之报谢。”
一〇
    世尊哀怜而纳受。
一一
    时，其大富婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后受我归依为优婆塞。”

注：
27 杂阿含经卷四、九（大正藏二、二六b）


1.有偈篇·7.婆罗门相应·15.第五 憍傲

《相应部·1.有偈篇·7.婆罗门相应·15.第五 憍傲》

    ［一五］ 第五 憍傲28
一
    舍卫城因缘。
二
    时，名为憍傲之婆罗门住舍卫城。彼不敬母、不敬父、不敬师亦不敬长者。
三
    时，世尊为大众所围绕而说法。
四
    时，憍傲婆罗门作如是思念：“此沙门瞿昙为大众围绕而说法。我今诣沙门瞿昙处。若沙门瞿昙语我者，我即亦语彼。若沙门瞿昙不语我者，我即亦不语彼。”
五
    时，憍傲婆罗门诣世尊处。诣而默然立于一面。
六
    时，世尊不言彼。
七
    时，憍傲婆罗门，以此沙门瞿昙无何所知而欲归。
八
    时，世尊知憍傲婆罗门心之所念，以偈告憍傲婆罗门曰：
    婆罗门勿慢　　若为此来者
    婆罗门来者　　即善达其用
九
    时，憍傲婆罗门：“沙门瞿昙知我心。”即于立处，投身垂头于世尊之足，礼吻世尊之足，以手自指，并自呼报其名曰：“尊者瞿昙！我名憍傲者，尊者瞿昙！我名憍傲者。”
一〇
    时，大众起未曾有之心，“实乃希有！实乃未曾有。此憍傲婆罗门，不敬母、不敬父、不敬师，亦不敬长者，且对沙门瞿昙行如是最胜五体投地之礼敬。”
一一
    时，世尊以此言憍傲婆罗门曰：“婆罗门！可起立，以坐自座，汝心已信乐我。”
一二
    时，憍傲婆罗门，就坐自座，以偈白世尊曰：
    应向谁谦让　　应对谁尊奉
    应予敬重谁　　并予善供谁
一三
    ［世尊：］
    对于母及父　　乃至年长兄
    第四乃师长　　应该行谦让
    应尊此等人　　且敬此等者
    予供此等人　　是为善供养
    清凉阿罗汉　　作了漏尽者
    对此诸善众　　行无上礼敬
    憍慢与强傲　　应当皆舍去
一四
    如是言已，憍傲婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
28 杂阿含经卷四、五（大正藏二、二三c）


1.有偈篇·7.婆罗门相应·16.第六 违义

《相应部·1.有偈篇·7.婆罗门相应·16.第六 违义》

    ［一六］ 第六 违义29
一
    舍卫城因缘。
二
    时，名唤违义之婆罗门住舍卫城。
三
    时，违义婆罗门如是思念：“我今诣沙门瞿昙处。其沙门瞿昙之所说，即皆反对而述。”
四
    时，世尊于露地经行。
五
    时，违义婆罗门诣世尊处，顺世尊之经行，而自经行，以此白世尊曰：“沙门！说法。”
六
    ［世尊：］
    心污嗔恚多　　何亦好反对
    如是善说法　　亦甚难得知
    唯有灭嗔恚　　除去无信乐
    心之障碍者　　始知善说法
七
    如是言已，违义婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
29 杂阿含经卷四二．一一（大正藏二．三〇七c）。
30 违义　原语 Paccanikasāta 为经常喜欢唱反调之人，今从汉译成语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［30］”，CBETA于此处加上“［30］”之注解标号）


1.有偈篇·7.婆罗门相应·17.第七 木匠

《相应部·1.有偈篇·7.婆罗门相应·17.第七 木匠》

    ［一七］ 第七 木匠31
一
    尔时，世尊住拘萨罗国之森林。
二
    其时，木匠婆罗堕婆阇婆罗门，亦因事入此森林。
三
    木匠婆罗堕婆阇婆罗门，见世尊于沙罗树下趺坐，身正直，树立正念而坐。
四
    见而如是思念：“我为来此森林工作而快乐。此沙门瞿昙，何为而乐耶？”
五
    时，木匠婆罗堕婆阇婆罗门诣世尊之处。诣而以偈白世尊曰：
    比丘汝于此　　沙罗树森林
    以为何事耶　　唯独于森林
    瞿昙有何乐
六
    ［世尊：］
    我独在森林　　以行所应行
    一切森或丛32　皆是我所断
    然我于森林　　无有烦恼系
    亦无刺所刺　　独乐拂不满
七
    如是言已，木匠婆罗堕婆阇婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

注：
31 杂阿含经卷四四．五（大正藏二．三一九c）。
32 原语 visukaṁ 且作树丛之译。


1.有偈篇·7.婆罗门相应·18.第八 采薪

《相应部·1.有偈篇·7.婆罗门相应·18.第八 采薪》

    ［一八］ 第八 采薪33
一
    尔时，世尊住拘萨罗国之森林。
二
    其时，有婆罗堕阇姓婆罗门之众多弟子，为采薪而来至此森林。
三
    至而见世尊于林中结跏趺坐，身正直，树立正念而坐。见而来到彼婆罗堕婆阇婆罗门处。
四
    到已，以此告婆罗堕婆阇婆罗门曰：“尊师！请知！彼森林有一沙门结跏趺坐，身正直，树立正念而坐。”
五
    时婆罗堕婆阇婆罗门，与彼其青年等，俱到森林。见世尊在森林中结跏趺坐，身正直，树立正念而坐。见已，诣世尊之处，以偈白世尊曰：
    深森有多怖　　独入于空林
    心不动实美　　甚美之比丘34
    汝是在禅思　　无能歌此者
    亦无能言语　　独圣者依林
    心喜独住林　　我见实希有
    我思念乃此　　愿生于无上35
    三天世界主　　为作同伴者
    何故独于林　　尊者修苦行
    为达于梵否
六
    ［世尊：］
    凡夫种种着　　爱欲或欢喜36
    生自无知根　　一切我断除
    我无贪无欲　　亦不与接近37
    有诸清净见　　到达于无上
    吉祥之正觉　　婆罗门我独
    于无畏禅思
七
    如是言已，婆罗堕婆阇姓婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
33 杂阿含经卷四四．六（大正藏二．三一九c）。
34 底本之 sucārurūpaṁ 读作 sundararūpaṁ 注释为 atisundararūpaṁ。
35 此处之 tidivaṁ 乃指梵天界。梵天界乃由梵天，梵辅天，梵众天三者所成立故。
36 欲 kankhā = taṇhā。
37 不接近于 anupayo = anupagamano。


1.有偈篇·7.婆罗门相应·19.第九 孝养

《相应部·1.有偈篇·7.婆罗门相应·19.第九 孝养》

    ［一九］ 第九 孝养38
一
    舍卫城因缘。
二
    时，孝养婆罗门来诣世尊处。诣已，与世尊互相致问，坐于一面，
三
    一面坐之孝养婆罗门，以此白世尊曰：“尊者瞿昙！我于如法求食。如法求食以养父母。尊者瞿昙！我如是行，是以应为而为耶？”
四
    “婆罗门！汝确实如是行应所行。婆罗门！如法求食以养父母者，乃生甚多功德。”
    若人以如法　　孝养父母者
    依法于父母　　因此而行为
    贤者于此世　　当以赞叹彼
    彼至于死后　　又生于天界
五
    如是言已，孝养婆罗门，以此白世尊曰：“尊者瞿昙，是最胜者……乃至……愿世尊从今日以后，受我终生归依为优婆塞。”

注：
38 杂阿含经卷四．一（大正藏二．二二b）。
39 如按文字作释，当为「养母」。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［39］”，CBETA于此处加上“［39］”之注解标号）


1.有偈篇·7.婆罗门相应·20.第十 乞食

《相应部·1.有偈篇·7.婆罗门相应·20.第十 乞食》

    ［二○］ 第十 乞食40
一
    舍卫城因缘。
二
    时乞食婆罗门，来诣世尊之处。诣而与世尊互相致问，坐于一面。
三
    一面坐之乞食婆罗门，以此白世尊曰：“尊者瞿昙！我亦乞食者。尊者亦乞食者。于此则无何差异。”
四
    ［世尊：］
    唯作乞他食　　并非是比丘
    执持恶臭法41　并非是比丘
    功德恶舍去42　依智慧于世43
    以修梵行者　　是名为比丘
五
    如是言已，乞食婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

注：
40 杂阿含经卷四．一〇（大正藏二．二六c）。
41 底本之 visaṁ dhammaṅ 读作 vissamd。注为 duggandhaṁ akusaladhammaṁ（恶臭不善法）。
42 修功德期求生天界之俗人之境界。超越此境之比丘，则舍弃此类功德。
43 saṅkhāya = ñāṇena。


1.有偈篇·7.婆罗门相应·21.第十一 参伽罗婆

《相应部·1.有偈篇·7.婆罗门相应·21.第十一 参伽罗婆》

    ［二一］ 第十一 参伽罗婆44
一
    舍卫城因缘。
二
    时，名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净45，朝夕入水，行沐浴行。
三
    时尊者阿难，清晨着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵而来诣世尊处，诣而礼敬世尊，坐于一面。
四
    坐一面尊者阿难，以此白世尊曰：“世尊！于此名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净，朝夕入水，行沐浴行。世尊，愿垂哀怜，到参伽罗婆婆罗门家。”
五
    世尊，许允此而默然。
六
    时，世尊清晨，着衣持钵，到参伽罗婆婆罗门家，即坐于所设之座。
七
    时参伽罗婆婆罗门，近诣世尊前，与世尊互相致问，坐于一面。
八
    世尊以此告一面坐之参伽罗婆婆罗门曰：“婆罗门！汝为水净行者，依水求得清净，朝夕入水，行沐浴行，真实否？”
九
    “尊者瞿昙！是真实。”
一〇
    “婆罗门！汝见有如何利益，为水净行者，依水求得清净，朝夕入水，行沐浴行耶？”
一一
    “尊者瞿昙！我于此日间所为之恶业，依夕时沐浴洗落，夜间所为之恶业，依清晨沐浴将之洗落。尊者瞿昙！我见此利益故，为水净行者，依水求得清净，朝夕入水，行沐浴行。”
一二
    ［世尊：］
    婆罗门戒律　　渡津之法湖
    澄清无污秽　　常受善人赞
    圣者浴其处　　体净渡彼岸
一三
    如是已言，参伽罗婆婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”


1.有偈篇·7.婆罗门相应·22.第十二 库摩都萨邑

《相应部·1.有偈篇·7.婆罗门相应·22.第十二 库摩都萨邑》

    ［二二］ 第十二 库摩都萨邑46
一
    如是我闻。尔时，世尊住释迦族之库摩都萨邑。
二
    时，世尊清晨，着衣持钵，入库摩都萨乞食。
三
    其时，库摩都萨邑之婆罗门与家主等，因事而集聚于集会堂。雨绵绵下降。
四
    时，世尊来到其集会堂。
五
    库摩都萨婆罗门与家主等，见世尊从远而来。
六
    见而言曰：“彼秃头沙门等是谁耶？彼等何以不知集会法耶47
七
    时世尊以偈诵语库摩都萨婆罗门家主等曰：
    无善人之处　　并非是集会
    语不如法者　　并非是善人
    若以灭贪欲　　嗔恚与愚痴
    能语于如法　　始称为善人
八
    如是言已，库摩都萨婆罗门家主等，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我等终生归依为优婆塞。”

    此嗢陀南：
    耕田优陀耶　　并提婆比多
    大富婆罗门　　憍傲与违义
    木匠及采薪　　孝养并乞食
    及参伽罗婆　　库摩都萨等
    总合为十二

注：
44 同本缺。
45 pacceti=icchati,pattheti
46 杂阿含经卷四四、三（大正藏二、三一九a）
47 集会之法，谓众人集会时，进入其殿堂，大众须振作精神，不可从正门入，须从边门进入。今则世尊为教化大众降雨以作进入殿堂之口实，特从正门进入。


8.婆耆沙长老相应

    （原版目次）

      一 出离…………………………………………………………………………三一二
      二 不快…………………………………………………………………………三一三
      三 轻蔑温和者…………………………………………………………………三一五
      四 阿难…………………………………………………………………………三一六
      五 善说…………………………………………………………………………三一七
      六 舍利弗………………………………………………………………………三一九
      七 自恣…………………………………………………………………………三二0
      八 千以上………………………………………………………………………三二二
      九 憍陈如………………………………………………………………………三二五
    一0  目犍连………………………………………………………………………三二六
    一一 伽伽罗池……………………………………………………………………三二七
    一二 婆耆沙………………………………………………………………………三二八


1.有偈篇·8.婆耆沙长老相应·1.第一 出离

《相应部·1.有偈篇·8.婆耆沙长老相应·1.第一 出离》

第八 婆耆沙长老相应

    ［一］ 第一 出离1
一
    如是我闻。尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
二
    其时，尊者婆耆沙乃出家不久之新比丘，被留作精舍之看守人。
三
    其时众多妇人为参观精舍，装饰打扮而来阿兰若。
四
    时尊者婆耆沙，见彼等妇人而生不快，贪欲污其心。
五
    时尊者婆耆沙如是思念：“我心生不快，贪欲污我心，对我实是甚悲痛。别人2无从灭我心之不快而令愉悦。我自灭我心之不快、令生愉快。”
六
    时，尊者婆耆沙，自灭自己之不快而生愉悦，其时以唱此偈曰：
    由家而无家　　于我之出离
    实是从黑闇　　无法之思起
    然其生世高　　以习强弓法
    不知于退屈　　千人弓术者
    一时周放矢　　多比于其数
    妇女子等来　　不能乱我心
    我强立于法　　我一度于彼
    日种之佛陀　　所说导涅槃
    依此以开导　　我心乐于此
    如是我居住　　波旬来则来
    恶魔我亦应　　扬拂之令汝
    不能寻觅出　　我所行之道

注：
1 杂阿含经卷四五、一八（大正藏二·三三一b）
2 师今不在故我不能止。


1.有偈篇·8.婆耆沙长老相应·2.第二 不快

《相应部·1.有偈篇·8.婆耆沙长老相应·2.第二 不快》

    ［二］ 第二 不快3
一
    尔时……乃至……
二
    尊者婆耆沙与乃师尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
三
    其时，尊者尼俱律陀劫波，从乞食归，食后而入室4，至夕夜，或至翌日早5皆不出户门。
四
    其时尊者婆耆沙生不快，贪欲污其心。
五
    时婆耆沙生如是思念：“我心生不快，贪欲污我心。对我甚实悲痛。别人无从灭我心之不快而生愉悦，我须自灭我之不快，而令生愉悦。”
六
    时，尊者婆耆沙，自灭自己之不快，令生愉悦。其时唱此等偈曰：
    思快不快者　　舍诸着家念
    不欲住何处6 　离欲之住处7
    无有欲之思　　此则是比丘
    地载空所覆　　世间诸一切
    悉是无常老　　有智悟此住8
    人见闻触思　　皆悉依执着9
    除此依欲念　　无污无染者
    是云为牟尼　　凡常者易陷
    六十之依着10　不法之觉想
    此等不行往　　任何之部类
    不语恶语者　　此则是比丘
    有天禀之资　　长夜心寂静
    无欺无欲念　　贤达寂静道
    牟尼依涅槃11　以灭除烦恼
    待般涅槃时

注：
3 杂阿含经卷四五．一六（大正藏二．三三〇c）。
4 如斯之人，到达 vihāragaruko 屋室。
5 直至翌晨托钵时，犹在室中。
6 vanatha = kilesamahāvana（烦恼大林）。
7 底本之 anato 读作 arati = taṇhārati rahito。
8 mutattā = viññāṇattabhāvā。
9 依 upadhi = khandha-kilesa-abhisankhāra 诸蕴、烦恼行之诸依。
10 底本之 saṭṭhitaritā 读作 saṭṭhi nissitā。注释为执着于六境之凡常不如法觉。其六境之一一各有十觉。
11 paṭicca 在注释中则解释为 nibbānaṁ paṭicca。


1.有偈篇·8.婆耆沙长老相应·3.第三 轻蔑温和者

《相应部·1.有偈篇·8.婆耆沙长老相应·3.第三 轻蔑温和者》

    ［三］ 第三 轻蔑温和者12
一
    尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提［庙］。
二
    其时，尊者婆耆沙以夸自己之顿才，轻蔑其他温和比丘等。
三
    时，尊者婆耆沙生如是思念：“以夸自己之顿才，轻蔑其他温和比丘等。对我真是甚悲痛。”
四
    如是尊者婆耆沙，自己省悔，其时唱此偈曰：
    舍慢瞿昙徒　　无余离慢道
    昏醉于慢道　　悔之焉不久
    覆覆于慢行　　人人堕地狱
    慢堕地狱者　　长夜于悲痛
    道之胜利者　　正行者比丘
    何时皆不悲　　以受誉安乐
    彼实法乐者　　于世不固陋
    精进离盖障　　清拂无余慢
    依智慧灭尽13　烦恼寂静者14

注：
12 杂阿含经卷四五．一九（大正藏二．三三一c）。
13 vijjāyantakaro = vijjāya kilesa-antakaro。
14 samitāvi = rāgâdinaṁ samitatāya samitāvi。


1.有偈篇·8.婆耆沙长老相应·4.第四 阿难

《相应部·1.有偈篇·8.婆耆沙长老相应·4.第四 阿难》

    ［四］ 第四 阿难15
一
    尔时，尊者阿难住舍卫城祇树给孤独园。
二
    时，尊者阿难，清晨着衣持钵，尊者婆耆沙为随侍入舍卫城乞食。
三
    其时，尊者婆耆沙生不快，贪欲污其心。
四
    时，尊者婆耆沙以偈白阿难曰：
    我为贪欲烧　　我乃心炎燃
    瞿昙哀怜我　　请说消火法
五
    ［阿难：］
    依于颠倒想　　汝心之炎燃
    以呼起贪欲　　令止见净相
    见诸行无常16　苦恼非自己
    消灭大贪火　　勿为屡次烧
    集心于一点　　令其住静寂
    依于不净想　　令修自己心
    有于身念住17　以满厌恶情
    习修于无相　　消灭慢随眠
    依其慢现观18　得行于寂静

注：
15 杂阿含经卷四五．一七（大正藏，二．三三一c）。
16 原文 parato passa 如依字义为见他，在注释则作见无常解。
17 sati kāyagatā 身念住，乃观身不净。
18 现观于慢。乃现观于慢之舍离。（注释）


1.有偈篇·8.婆耆沙长老相应·5.第五 善说

《相应部·1.有偈篇·8.婆耆沙长老相应·5.第五 善说》

    ［五］ 第五 善说19
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊呼诸比丘：“诸比丘！”
三
    “唯然，世尊！”，彼等诸比丘奉答世尊。
四
    世尊以此宣说：“诸比丘！四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。四支者何？
五
    诸比丘！于此语善说而非恶说。语法而非不法。语爱语而非非爱语。语真实而非虚假。诸比丘！此四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。”
六
    世尊以此宣说，善逝以此宣说，又作如是言曰：
    为善人所云　　第一语于善
    第二语如法　　勿语不如法
    第三语优美　　勿以语粗犷
    第四语真实　　勿以语虚伪
七
    时尊者婆耆沙，即从座起，一肩着衣，合掌礼拜世尊，以此白世尊曰：“世尊！我涌思念！善逝！我涌思念！”
八
    世尊曰：“婆耆沙！请说。”
九
    时尊者婆耆沙白世尊，以适当之偈予奉赞：
    人以语其语　　勿令自己苦
    亦无害他语　　此为语善语
    人语善故事　　其语以快耳
    不语他人恶　　此则云善美
    真实甘露语　　此乃从古法
    以请真义法　　善人悉确立
    佛陀所说语　　达涅槃安稳
    以至尽苦边　　此实无上语

注：
19 杂阿含经卷四五、二一（大正藏二·三三二a）


1.有偈篇·8.婆耆沙长老相应·6.第六 舍利弗

《相应部·1.有偈篇·8.婆耆沙长老相应·6.第六 舍利弗》

    ［六］ 第六 舍利弗20
一
    尔时，尊者舍利弗住舍卫城祇树给孤独园。
二
    其时，尊者舍利弗以和蔼语、明了、无浊声，使明知意义之法语、教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。
三
    时尊者婆耆沙生如是思念：“此尊者舍利弗，以和蔼之语，明了、无浊声，使明知意义之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。我今向尊者舍利弗，应以适当之偈赞叹。”
四
    时，尊者婆耆沙则从座起，一肩着衣，合掌礼尊者舍利弗，以此称尊者舍利弗：“吾友舍利弗！我涌思念！吾友舍利弗！我涌思念。”
五
    “吾友婆耆沙！请说。”
六
    时，尊者婆耆沙以适当之偈，向尊者舍利弗赞叹曰：
    智慧深而贤　　巧分道非道
    大智舍利弗　　说法诸比丘
    略说又广说　　如舍利鸟声
    无浊妙辩涌　　其声犹如蜜
    快乐耳爽美　　说而心跃欢
    注意以倾耳　　比丘等听闻

注：
20 杂阿含经卷四五、一三（大正藏二·三二九b）


1.有偈篇·8.婆耆沙长老相应·7.第七 自恣

《相应部·1.有偈篇·8.婆耆沙长老相应·7.第七 自恣》

    ［七］ 第七 自恣21
一
    尔时，世尊与五百比丘众共住舍卫城东园鹿子母讲堂。皆是阿罗汉。
二
    其时，世尊是日布萨自恣之日，为比丘众所围绕，坐于露地。
三
    时，世尊默然，还视比丘众，言诸比丘：
四
    诸比丘！我今自恣。汝等对我身语，有否云何非难耶？”
五
    如是言已。尊者舍利弗即从座起，一肩着衣，合掌礼世尊，以此白曰：“否也！世尊。我等于世尊之身上，不见有可非议者。世尊！世尊令未生之道生，令知未知之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能其有道者。世尊！我亦向世尊自恣。世尊！我之身语，有否云何可非难耶？”
六
    “否也。舍利弗！我对汝之身语，亦无何可非难。舍利弗！汝是贤者、大智者、广智者、捷智者、锐智者，贯通智者。舍利弗！犹如转轮王之长子，以正转父王所转之车轮。舍利弗！如是汝正转我所转之无上法轮。”
七
    “世尊！若于我身语，皆无可非难者，此五百比丘众之身语，尚有何可予非难耶？”
八
    “舍利弗！此五百比丘之身语，我无可非难。舍利弗！此五百比丘中，有六十比丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者。”
九
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：
一〇
    “世尊！我涌思念。善逝，我涌思念！”
一一
    世尊曰：“婆耆沙，请说。”
一二
    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
    今乃十五夜　　为众之清净
    五百比丘集　　无污断结缚
    无后有圣者　　犹如转轮王
    大臣等围绕　　譬如限大海
    惠遍此大地　　如是战胜者
    无上商队主　　三明灭死魔
    弟子等敬礼　　此等世尊子
    于此不曾弄　　无用之辩者
    拔去渴爱箭　　敬礼日种佛

注：
21 杂阿含经卷四五、一五（大正藏二·三三〇a）


1.有偈篇·8.婆耆沙长老相应·8.第八 千以上

《相应部·1.有偈篇·8.婆耆沙长老相应·8.第八 千以上》

    ［八］ 第八 千以上22
一
    尔时，世尊与千二百五十人比丘，俱住舍卫城祇树给孤独园。
二
    其时，世尊依导引涅槃23之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中、倾耳闻法。
三
    时，尊者婆耆沙如是思念：“今世尊依导引涅槃之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中，倾耳闻法。我今以适当之偈，向世尊赞叹。”
四
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼敬世尊，以此白世尊曰：“世尊！我涌思念，善逝！我涌思念。”
五
    世尊曰：“婆耆沙，请说。”
六
    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
    千以上比丘　　以离尘垢法
    何处均无怖　　礼敬说涅槃
    应供善逝尊　　正觉者所说
    无有垢秽法　　彼等比丘闻
    比丘众围绕　　实正觉者光
    世尊实龙象　　第七之圣者
    犹如大雨降　　弟子等受润
    为奉见我师　　从日住出来
    弟子之一人　　我是婆耆沙
    礼敬大雄足
七
    “婆耆沙！此等偈乃汝以前所作耶？或汝立即忆起者耶？”
八
    “世尊！此等偈非以前之作，乃我当今立即所现。”
九
    “然则，婆耆沙！既非以前所作者，即更再多说。”
一〇
    “唯然！世尊！”尊者婆耆沙奉答世尊，即说更多偈赞世尊：
    胜恶魔邪路　　行破诸障碍
    结缚切断者　　分别说清法24
    我等度瀑流　　说示种种道
    于所说不死　　我等法见者
    树立不运去　　贯串光作者
    过一切见处25　以见于涅槃
    自知并自证　　其最上之法
    我等说十处26　于所善说法
    知法之学者　　无放逸余地
    依此世尊法　　常在不放逸
    礼敬而修学

注：
22 杂阿含经卷四五．二二（大正藏二．三三二b）。
23 原文 nibbānapaṭisaṁyutta 乃与涅槃相关之义。
24 在底本虽作 asitaṁ，在注释中则读作 anissitaṁ。汉译亦作清白之法，今译作无所着之清白法。
25 依注示，见处者，乃指识处之四识住，七识住，亦指我人之轮回。
26 在注中，解释其五之第一法，说示五群之首，五群之法，其意义则不甚明了。在英译中，则读作 dassa-ṭ ṭhānaṁ。


1.有偈篇·8.婆耆沙长老相应·9.第九 憍陈如

《相应部·1.有偈篇·8.婆耆沙长老相应·9.第九 憍陈如》

    ［九］ 第九 憍陈如27
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，尊者阿若憍陈如，其久始诣世尊处。诣而五体投地于世尊足，以口接吻世尊之足，手磨而呼自名曰：“世尊！我是憍陈如；善逝！我是憍陈如。”
三
    时，尊者婆耆沙如是思念：“此尊者阿若憍陈如，其久始诣世尊处，诣而五体投地于世尊之足，以口接吻世尊之足，手磨自呼名曰：‘世尊！我是憍陈如；善逝！我是憍陈如。’今尊者阿若憍陈如，于世尊面前，我以适当之偈赞叹。”
四
    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝，我涌思念。”
五
    世尊曰：“婆耆沙！请说。”
六
    时，尊者婆耆沙对尊者阿若憍陈如，于世尊面前，以适当之偈赞曰：
    上座憍陈如　　随顺佛所证
    虔诚出离者　　屡屡快乐于
    远离之乐住　　行如师之教
    弟子之所达　　学于不放逸
    一切以达此　　有具大威力
    到达于三明　　巧于他心智
    法嗣憍陈如　　今头礼师足

注：
27 杂阿含经卷四五、一二（大正藏二·三二九b）


1.有偈篇·8.婆耆沙长老相应·10.第十 目犍连

《相应部·1.有偈篇·8.婆耆沙长老相应·10.第十 目犍连》

    ［一○］ 第十 目犍连28
一
    尔时，世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。时，尊者大目犍连，以验彼等之心，解脱而无亿波提29。
二
    时，尊者婆耆沙作如是思念：“今世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。尊者大目犍连，以验彼等之心，悉解脱而无亿波提。今尊者大目犍连于世尊之面前，我以适当之偈赞叹。”
三
    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”
四
    世尊曰：“婆耆沙！请说。”
五
    时，尊者婆耆沙对尊者大目犍连，于世尊面前，以适当之偈赞曰：
    达苦恼彼岸　　坐山侧圣者
    胜死达三明　　弟子等礼敬
    大神力目连　　验他诸人心
    彼等心解脱　　知无有余依
    达苦恼彼岸　　具足一切支
    成满种种相　　彼礼敬瞿昙

注：
28 杂阿含经卷四五、一四（大正藏二·三二九c）
29 亿波提（upadhi）指成为再有者。依着。


1.有偈篇·8.婆耆沙长老相应·11.第十一 伽伽罗池

《相应部·1.有偈篇·8.婆耆沙长老相应·11.第十一 伽伽罗池》

    ［一一］ 第十一 伽伽罗池30
一
    尔时，世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱，世尊依其光颜，依其名声，光辉胜越彼等。
二
    时，尊者婆耆沙作如是思念：“今世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱。世尊依其光颜，依其名声，光辉胜越彼等。今于世尊面前，我以适当之偈赞叹。”
三
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”
四
    世尊曰：“婆耆沙！请说。”
五
    时，尊者婆耆沙于世尊面前，以适当之偈赞曰：
    如无云空月　　无云太阳耀
    鸯耆罗牟尼　　荣光耀世界

注：
30 杂阿含经卷四五、一一（大正藏二·三二九a）


1.有偈篇·8.婆耆沙长老相应·12.第十二 婆耆沙

《相应部·1.有偈篇·8.婆耆沙长老相应·12.第十二 婆耆沙》

    ［一二］ 第十二 婆耆沙31
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    其时，尊者婆耆沙，得阿罗汉果不久，耽味于解脱乐，其时，唱此偈曰：
    我昔耽作诗　　村庄市里游
    时见正觉者　　我于生正信
    佛陀为我说　　蕴处界等法
    我闻如是法　　无家而出家
    实于圣者见　　入其道之道32
    比丘比丘尼　　利益成正觉
    我来于佛前　　实是善来者
    到达于三明　　遂行如佛教
    我得清天眼　　以知于宿命
    得三明神通　　巧知于他心

    此嗢陀南：
    出离与不快　　轻蔑温和者
    阿难与善说　　舍利弗自恣
    千人之以上　　憍陈如目连
    及伽伽罗池　　依于婆耆沙
    总数为十二

注：
31 杂阿含经卷四五．二〇（大正藏二．三三一c）。
32 原文 niyāmagataddasā = niyāmagatā c'eva niyāmadasā ti ca（决定得入、决定得见）。


9.森林相应

    （原版目次）

  第一 苇品……………………………………………………………………………三三二
      一 远离…………………………………………………………………………三三三
      二 看护…………………………………………………………………………三三四
      三 迦叶…………………………………………………………………………三三五
      四 多数…………………………………………………………………………三三六
      五 阿难…………………………………………………………………………三三七
      六 阿那律………………………………………………………………………三三八
      七 那伽达多……………………………………………………………………三三九
      八 家妇…………………………………………………………………………三四0
      九 跋耆子………………………………………………………………………三四一
    一0  诵经…………………………………………………………………………三四一
    一一 不正思惟……………………………………………………………………三四二
    一二 中午…………………………………………………………………………三四三
    一三 不制御根……………………………………………………………………三四四
    一四 红莲…………………………………………………………………………三四五


1.有偈篇·9.森林相应·1.第一 远离

《相应部·1.有偈篇·9.森林相应·1.第一 远离》

第九 森林相应

        第一 苇品
    ［一］ 第一 远离1
一
    如是我闻。尔时，有比丘住拘萨罗国之茂林。
二
    其时，彼比丘，去往日住，至住家起恶不善之思。
三
    时，住彼森林之天神，怜悯彼比丘，欲警觉此比丘，令思有益，而接近此比丘。
四
    近而以偈语此比丘曰：
    入森求远离　　汝心走外界
    对人与灭欲　　离贪欲心安
    除不快正念　　我等赞善人2
    地狱尘难除3 4　勿运渴爱尘
    如鸟浴沙泥　　挺身羽尘落
    如是之比丘　　于正念正勤
    拂落沾身尘
五
    时，彼比丘受天神所警策而起惊惺。

注：
1 杂阿含经卷五〇．九（大正藏二．三六八a）。
2 底本之 sārayāmase 读作 sarāyamāmase。我等记忆在心。在注中读作 sādayāmase。
3 原文 pātālarajo 在注中作 appatiṭṭhaṭṭhena pātāla-saṅkhato kilesa rajo（依无支持义，称作地狱之烦恼垢）。
4 原文 duruttamo 在锡兰本作 duttaro 其意义则不甚明了。


1.有偈篇·9.森林相应·2.第二 看护

《相应部·1.有偈篇·9.森林相应·2.第二 看护》

    ［二］ 第二 看护5
一
    尔时，有比丘住拘萨罗国之茂林。
二
    其时，彼比丘6去往日住而睡眠。
三
    时，住于林中之一天神，怜悯比丘，欲警觉彼比丘，令思有益，以诣比丘之处。
四
    诣已以偈语彼比丘曰：
    比丘当醒起　　何故而睡卧
    睡眠有何益　　有病毒箭射
    烦恼人何眠　　依信而出家
    身为无家者　　始增养其信
    勿陷睡眠域
五
    ［比丘：］
    乐欲无常灭 7　痴汉迷醉此
    以解脱结缚　　出家无所着
    眠之何故责　　解脱灭贪欲
    以超过无明　　其智已清净
    如是之出家　　何故受见责
    依明破无明　　以灭尽诸漏
    无忧亦无闷　　如是之出定
    何故受见责　　精进而不挠
    冀望于涅槃　　常勇猛精进
    如是之出家　　何故受见责

注：
5 杂阿含经卷五〇．八（大正藏二．三六七c）。
6 此比丘虽是漏尽者，自远地乞食归疲倦而入眠。
7 此偈以下，究为天神偈或比丘偈，不得而知。在注释亦谓不明其所以，其第四句，出有两种解释。


1.有偈篇·9.森林相应·3.第三 迦叶

《相应部·1.有偈篇·9.森林相应·3.第三 迦叶》

    ［三］ 迦叶（猎夫）8
一
    尔时，尊者迦叶住拘萨罗国之茂林。
二
    其时，尊者迦叶去往日住，教诫一猎夫。
三
    时住彼林中有一天神，怜悯尊者迦叶，欲警觉尊者迦叶，令思有益，来至尊者迦叶处。
四
    到已，而以偈语尊者迦叶曰：
    往山险猎师　　无智无心者
    非为教诫时　　我见如痴汉
    彼闻亦不悟　　连见亦不见
    虽然与语法　　愚者不悟义
    迦叶犹如与　　十指之光明9
    彼不见物形　　因无眼可见
五
    时，尊者迦叶，依其天神之警觉而惊起。

注：
8 杂阿含经卷五〇、一五（大正藏二·三六九b）
9 为唤起猎师之注意，乃举十指以神通放光明。


1.有偈篇·9.森林相应·4.第四 多数

《相应部·1.有偈篇·9.森林相应·4.第四 多数》

    ［四］ 第四 多数（游）方者10
一
    尔时，众多比丘住拘萨罗国之茂林。
二
    时彼等诸比丘，渡过雨期三月，之后而外出游方。
三
    时，住彼林中有一天神，不见彼等诸比丘，而心生悲，其时以唱此偈曰：
    多见空居座　　我今心不乐
    多闻美说者　　瞿昙弟子等
    已从何处去
四
    如是言已，其他之天神，以偈语其天神曰：
    或者摩揭陀　　或者拘萨罗
    或者往跋耆　　如无系蹄鹿
    比丘等无家　　而能自在住

注：
10 杂阿含经卷五〇、七（大正藏二·三六七c）


1.有偈篇·9.森林相应·5.第五 阿难

《相应部·1.有偈篇·9.森林相应·5.第五 阿难》

    ［五］ 第五 阿难11
一
    尔时，尊者阿难住拘萨罗国之茂林。
二
    其时，尊者阿难多说在家12诸事而住。
三
    时住彼林中一天神，怜悯尊者阿难，欲警觉尊者阿难，令思有益。来至阿难之处说偈曰：
    入树下居住　　潜心于涅槃
    瞿昙禅思之　　勿为于放逸
    以行于杂谈　　与汝有何用
四
    时，尊者阿难受天神之警觉而惊起。

注：
11 杂阿含经卷五〇．一七（大正藏二．三六九c）。
12 依注所示：此乃释尊灭后，阿难告别大迦叶，怀持世尊之衣钵，来至拘萨罗国入林中，将欲思惟悟证。且于出而乞时，人人见得阿难，皆闻世尊之入灭，而以之询问并信感悲泣。阿难则忙于开示法要予安慰。天神则诫勉勿太关切在家俗事。长老偈，一一九偈之注，以此偈作跋耆子（Vajjiputta）之偈。


1.有偈篇·9.森林相应·6.第六 阿那律

《相应部·1.有偈篇·9.森林相应·6.第六 阿那律》

    ［六］ 第六 阿那律13
一
    尔时，尊者阿那律住拘萨罗国之茂林。
二
    时，尊者阿那律俗家之妻，为三十三天天神之阇利仁，来诣尊者阿那律处。
三
    诣已以偈语阿那律曰：
    请卿来此住　　具一切爱欲
    以发起志愿　　生于忉利天
    而尝天妃拥　　围绕耀光辉
四
    ［阿那律］
    滞着有身见　　天女等之祸
    天女之所得　　人人亦成祸
五
    ［阇利仁］
    为世所称赞　　忉利天住家
    不见欢喜园　　非知快乐事
六
    ［阿那律］
    愚者汝不知　　佛之所宣说
    一切行无常　　皆为生灭性
    生者而又灭　　此等之寂静
    始是真快乐　　阇利仁天界
    我无受住家　　越过此轮回
    从今无他生

注：
13 杂阿含经卷五〇、一二（大正藏二·三六八c）


1.有偈篇·9.森林相应·7.第七 那伽达多

《相应部·1.有偈篇·9.森林相应·7.第七 那伽达多》

    ［七］ 第七 那伽达多14
一
    尔时，尊者那伽达多住拘萨罗国之茂林。
二
    其时，尊者那伽达多于清晨，趁早入村，过午后则迟归林中。
三
    时，住彼林中一天神，怜悯尊者那伽达多，欲警觉尊者那伽达多，令思有益，来到尊者那伽达多处。
四
    到已，以偈语尊者那伽达多曰：
    那伽达多友　　汝过早入村
    日迟始归林　　与在家人交
    同以为苦乐　　我那伽达多
    惟恐过大胆　　与在家人交
    力强之死王　　将落恶魔领
五
    时，尊者那伽达多，依天神之警觉而惊起。

注：
14 杂阿含经卷五〇．一八（大正藏二．三六九c）。
15 底本之 akāle pavissa 读作 akāle pavissasi。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［15］”，CBETA于此处加上“［15］”之注解标号）
16 将 suppagabbhaṁ 作如斯之译。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［16］”，CBETA于此处加上“［16］”之注解标号）


1.有偈篇·9.森林相应·8.第八 家妇

《相应部·1.有偈篇·9.森林相应·8.第八 家妇》

    ［八］ 第八 家妇17
一
    尔时，一比丘住拘萨罗国之茂林。
二
    其时，有一比丘多住于在家。
三
    时，彼林住一天神，怜悯其比丘、欲警觉其比丘，令思有益，到其家中化作家妇，到其比丘处。
四
    到已，以偈告彼比丘曰：
    河之岸或者　　市门之闲场
    集会堂等地　　街头或市集
    私议汝与妾　　原来为何故
五
    ［比丘:］
    世多不快语　　苦行者堪忍
    不因此焦心　　不因此痛苦
    如风怖林鹿19　其声亦惊人
    若谓轻其心　　修行不成就

注：
17 杂阿含经卷五〇．二〇（大正藏二．三七〇b）。
18 一比丘乞食进入街市。有一家庭妇女见其相好端严而邀请入中，供食餐毕聆听法语益增信仰而发心布施。比丘依之精进而得阿罗汉果。为感念此家庭之恩义，而只此家行托钵。天神不知其所证悟，而歌颂警觉之偈。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）
19 vātamiga 为风所吹动之树叶，鹿闻其音而生怖。


1.有偈篇·9.森林相应·9.第九 跋耆子

《相应部·1.有偈篇·9.森林相应·9.第九 跋耆子》

    ［九］ 第九 跋耆子（毗舍离）20
一
    尔时，有跋耆子比丘，住毗舍离之茂林。
二
    时，毗舍离整夜行祭事。
三
    时，其比丘闻毗舍离器乐、声乐之骚音而叹息21，其时以唱偈曰：
    如弃林木材　　我等独住森
    实则如是夜　　谁比我等幸
四
    时，彼林住一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
五
    到已，以偈语此比丘曰：
    若弃林木材　　汝虽独住森
    众多人羡汝　　犹如堕狱者
    羡慕生天者
六
    时，此比丘受其天神之警觉而惊起。

注：
20 杂阿含经卷五〇．一六（大正藏二．三六九c）。
21 听得世间之骚动音声，慨叹生起于浮世之心。


1.有偈篇·9.森林相应·10.第十 诵经

《相应部·1.有偈篇·9.森林相应·10.第十 诵经》

    ［一○］ 第十 诵经（法）22
一
    尔时，有比丘住拘萨罗国之茂林。
二
    其时，此比丘，以往甚勤诵经，今则不勤23，默然而坐。
三
    时，住彼林中天神，不得复闻此比丘之法，来到比丘之处。
四
    到已，而以偈语此比丘曰：
    比丘汝何故　　今交诸比丘
    不诵法句耶　　人闻得欢喜
    现在得称赞
五
    ［比丘：］
    依离欲至果　　前望于法句
    今依离至果　　见闻思何物
    依智慧舍弃　　善人是为教

注：
22 杂阿含经卷五〇、一三（大正藏二·三六八c）
23 此比丘以前常时诵经，于五蕴起观而得应果。既然已得，自认即不再须诵经，从而耽乐于得果之乐。


1.有偈篇·9.森林相应·11.第十一 不正思惟

《相应部·1.有偈篇·9.森林相应·11.第十一 不正思惟》

    ［一一］ 第十一 不正思惟（思惟）24
一
    尔时，有比丘住拘萨罗国之茂林。
二
    时，彼比丘去往日住，起恶不善觉，即欲觉、嗔觉、害觉。
三
    时，住其林中一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
四
    到已，以偈语比丘曰：
    汝依不正思　　醉不善觉想
    舍不正思惟　　以为正思惟
    对于师法僧　　勿从戒退转
    汝斯达欢喜　　无疑得喜乐
    从此欢喜多　　应尽诸苦恼
五
    时，此比丘依天神之警觉而惊起。

注：
24 杂阿含经卷五〇、一〇（大正藏二·三六八b）


1.有偈篇·9.森林相应·12.第十二 中午

《相应部·1.有偈篇·9.森林相应·12.第十二 中午》

    ［一二］ 第十二 中午（鸣动）25
一
    尔时，比丘住拘萨罗国之茂林。
二
    时，住其林一天神，来到比丘之处。
三
    到已，走近此比丘，以言偈曰：
    在日之炎盛　　鸟停枝不动
    大林声鸣放　　恐怖以袭我
四
    ［比丘：］
    在日之炎盛　　鸟停枝不动
    大林声鸣放　　我满其快乐

注：
25 杂阿含经卷五〇、一一（大正藏二·三六八b）


1.有偈篇·9.森林相应·13.第十三 不制御根

《相应部·1.有偈篇·9.森林相应·13.第十三 不制御根》

    ［一三］ 第十三 不制御根（多比丘）26
一
    尔时，众多比丘住拘萨罗国之茂林。掉举、心乱、轻骚、絮叨而多无聊语、妄念不正知、心不静、散乱、诸根不制御。
二
    时，住其林之天神，怜悯此比丘等，欲警觉彼等诸比丘，令思有益，来到此比丘等处。
三
    到已，而以偈语彼等诸比丘曰：
    往昔瞿昙之　　弟子比丘等
    安乐而其住　　心无求乞食
    心无求而住　　知世之无常
    彼等苦恼尽　　如今比丘等
    以恶向自己　　如村长于村
    心为他富夺　　餐食而寝卧
    于僧不合掌　　此有人礼我
    然而被遗弃　　无主之人众
    犹如诸死尸　　我对放逸者
    其众人以语　　于不住放逸
    人人我归依
四
    时，彼等诸比丘依天神之警觉而惊起。

注：
26 杂阿含经卷五〇、一九（大正藏二·三七〇a）


1.有偈篇·9.森林相应·14.第十四 红莲

《相应部·1.有偈篇·9.森林相应·14.第十四 红莲》

    ［一四］ 第十四 红莲（白莲）27
一
    尔时，一比丘住拘萨罗国之茂林。
二
    时，此比丘食后收钵，入于莲池，以嗅红莲之香。
三
    时，住彼林一天神，怜悯此比丘，欲警觉此比丘，令思有益。来到比丘处。
四
    到已，以偈语其比丘曰：
    此水所生花　　不予汝嗅闻
    此亦一盗者　　汝盗香花人
五
    ［比丘：］
    不取又不折　　离而嗅莲香
    如何汝云我　　是花香盗人
    以掘其根头　　或餐其莲茎
    如是行暴人　　何故汝不云
六
    ［天神：］
    如下婢污衣　　不净粗暴人
    我不言此语　　云汝则相应
    无有罪污秽　　常求清净人
    恶如毛毫端　　见犹天云大
七
    ［比丘：］
    夜叉我知汝　　又以哀怜我
    以如是见时　　夜叉又语我
八
    ［天神：］
    我非靠汝生　　亦非指为恶
    比丘汝自己　　不得为不知
    如何去善趣
九
    时，此比丘依天神之警觉，而惊起。

    此嗢陀南
    远离与看护　　迦叶与多数
    阿难阿那律　　及那伽达多
    家妇跋耆子　　毗舍离诵经
    不正思午日　　及不制御根
    红莲等十四

注：
28 在注中作 ākiṇṇa-kammanto 者，乃 aparisuddha-kammato 不净业之意；如为 akahina-kammanto 者，kakkhala-kammamt。则作荒弛行业之意解。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［28］”，CBETA于此处加上“［28］”之注解标号）


10.夜叉相应

    （原版目次）

      一 因陀迦………………………………………………………………………三五一
      二 释罗…………………………………………………………………………三五一
      三 针毛…………………………………………………………………………三五二
      四 摩尼跋陀……………………………………………………………………三五四
      五 左奴…………………………………………………………………………三五五
      六 夜叉童子……………………………………………………………………三五七
      七 富那婆薮……………………………………………………………………三五七
      八 须达多………………………………………………………………………三五九
      九 叔迦罗(其一)………………………………………………………………三六二
      十 叔迦罗(其二)………………………………………………………………三六二
    一一 毗罗…………………………………………………………………………三六三
    一二 阿罗毗………………………………………………………………………三六三


1.有偈篇·10.夜叉相应·1.第一 因陀迦

《相应部·1.有偈篇·10.夜叉相应·1.第一 因陀迦》

第十 夜叉相应

    ［一］ 第一 因陀迦1
一
    尔时，世尊住王舍城，因陀峰山，因陀夜叉之住处。
二
    时，因陀迦夜叉来诣世尊处。诣而以偈白世尊曰：
    诸佛说此色非命　　然则如何命在身
    此骨与肉何处来2 　如何此生住母胎
三
    ［世尊：］
    初有迦罗逻　　由此迦罗逻
    而有阿部昙　　由此阿部昙
    由生溜肉生　　溜肉生坚肉
    由坚肢节生　　生发及毛爪
    如是母以取　　饮料及食物
    住于母胎者　　依此而生长

注：
1 杂阿含经卷四九．七（大正藏二．三五七c）。
2 骨（aṭṭhi）中所含者有三百肉片，肉（Yakaviṇḍa）中所含者有九百肉片。


1.有偈篇·10.夜叉相应·2.第二 释罗

《相应部·1.有偈篇·10.夜叉相应·2.第二 释罗》

    ［二］ 第二 释罗3
一
    尔时，世尊住王舍城灵鹫山。
二
    时，名释罗夜叉，来诣世尊处。诣已以偈白世尊曰：
    卿离一切缚　　解脱之沙门
    教化其他者　　非卿之所为
三
    ［世尊：］
    释罗与众交　　无论之形态
    非相应智人　　唯倾心同情
    以是寂静心　　虽教化于他
    亦不为所缚　　唯同情爱怜

注：
3 杂阿含经卷二二、二（大正藏二·一五三c）


1.有偈篇·10.夜叉相应·3.第三 针毛

《相应部·1.有偈篇·10.夜叉相应·3.第三 针毛》

    ［三］ 第三 针毛4
一
    尔时，世尊住伽耶之石床，针毛夜叉之住处。
二
    时，怯罗夜叉与针毛夜叉路过世尊近处。
三
    时，怯罗夜叉告针毛夜叉曰：“此是沙门。”
四
    “不！此非沙门，是小沙门。至少知彼是沙门耶！小沙门耶！［暂］为小沙门。”
五
    时，针毛夜叉来诣世尊处。诣已，以身碰世尊。
六
    时，世尊将身闪避。
七
    时，针毛夜叉，以此白世尊：“沙门！恐怖我耶？”
八
    “不！友！我非恐怖，然而，与汝相触，总非善事。”
九
    “沙门！我问汝，汝若不能说明，汝当乱心，当破汝之心脏，取汝之两脚，投诸恒河之彼岸。”
一〇
    “不！友！我于包括天界、魔界、梵天界之世界，于沙门、婆罗门人天之众中，不见我心乱、破我心脏，取两脚投诸恒河彼岸者。然而，友！欲者先问。”
一一
    贪欲与嗔恚　　以何为因起
    快不快恐怖　　又从何因生
    犹如童子等5 　放其缚足鸟
    心想何处起
一二
    ［世尊:］
    贪欲与嗔恚　　当由渴爱起
    快不快恐怖　　悉由自己生
    犹如童子等　　放其缚足鸟
    心想由此起　　身从渴爱生
    尼俱律陀树　　其干由根生
    凡夫着爱欲　　知遍林蔓草
    知其生因者　　则以灭此因
    谛听之夜叉　　彼等前来渡
    难渡渡瀑流　　无有受再生

注：
4 杂阿含经卷四九．三一（大正藏二．三六三b）。
5 童子，系缚鸟足放之，鸟乍飞又落，恶心于心中生起，旋又归于心。


1.有偈篇·10.夜叉相应·4.第四 摩尼跋陀

《相应部·1.有偈篇·10.夜叉相应·4.第四 摩尼跋陀》

    ［四］ 第四 摩尼跋陀6
一
    尔时，世尊住摩揭陀国，摩尼摩罗迦制底之摩尼跋陀夜叉住处。
二
    时，摩尼跋陀夜叉来诣世尊处。诣己，于世尊处说此偈曰：
    常于正念人幸福　　以持正念得安乐
    正念明日犹言祥　　彼解脱一切愤怒
三
    ［世尊：］
    常于正念人幸福　　以持正念得安乐
    正念明日犹吉祥　　然彼不解一切怒
    是心日夜乐不害　　以慈悲一切有情
    于彼无有任何怒

注：
6 杂阿含经卷四九、二六（大正藏二·三六二a）
7 此偈，只于缅甸本才有。


1.有偈篇·10.夜叉相应·5.第五 左奴

《相应部·1.有偈篇·10.夜叉相应·5.第五 左奴》

    ［五］ 第五 左奴8
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    时有优婆夷名左奴之子9，为夜叉所魅惑。
三
    时，优婆夷叹息，而唱此等偈曰：
    我常闻如是　　阿罗汉宣说
    我常闻如是　　阿罗汉宣说
    然则今日我　　见夜叉魅弄
    左奴为何事　　十四十五日
    半月第八日　　得神变分日11
    奉持八斋戒　　以住于布萨
    以行于梵行　　夜叉不能魅
    我闻罗汉说　　然我今日见
    夜叉魅左奴　　此乃为何事
四
    ［夜叉：］
    十四十五日　　半月第八日
    得神变分日　　奉持八斋戒
    以住于布萨　　以住梵行者
    夜叉不能魅　　我闻罗汉说
    左奴若醒觉　　以此可语汝
    此乃夜叉语　　不分公与私
    勿行任何恶　　若作恶业者
    又若为欲为　　如鸟跃上逃
    难逃汝苦恼
五
    ［左奴：］
    人皆哭死人　　生别时亦哭
    我活活于此　　母何故泣我
六
    ［优婆夷］
    人皆泣子死　　生别时亦哭
    然一度离欲　　而且又归来
    亦以哭其子　　其生亦似死
    子汝出烬炎　　愿不再堕烬
    爱子出地狱　　希不再入狱
    逃离为幸福　　谁此语我等
    盛火出家货　　汝欲再烧耶12

注：
8 杂阿含经卷五〇．一（大正藏二．三六四a）。
9 虔诚之优婆夷，令其幼子左奴出家。左奴为沙弥精勤于讽诵经典，并云以此讽诵经卷功德与父母。但其现生父母虽不能知，其前生之母乃一夜叉女，得受此功德。夜叉女因此得受诸天爱敬。后来左奴及长大并不喜悦为沙门，乃往生母处诉心意。彼夜叉女一者曾救挽其名誉；一者曾为遮止左奴之还俗，于是左奴倒地吹泡。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［09］”，CBETA于此处加上“［09］”之注解标号）
10 此偈仅只缅甸本才有，或许系不必要者。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［10］”，CBETA于此处加上“［10］”之注解标号）
11 得神变分之日。谓在初八日前后，或十四日之前日，或安居后之自恣之日，特别是云守持斋戒之日。能于此日守斋戒者，可得神变，故称得神变分日。
12 在底本中脱漏此二句，兹依暹罗本补充。


1.有偈篇·10.夜叉相应·6.第六 夜叉童子

《相应部·1.有偈篇·10.夜叉相应·6.第六 夜叉童子》

    ［六］ 第六 夜叉童子13
一
    尔时，尊者阿那律住舍卫城祇树给孤独园。
二
    时，尊者阿那律，黎明即起，以诵法句。
三
    时，夜叉童母之夜叉女，如是告其子曰：
    美哉迦罗汝　　勿骚作音声
    比丘诵法句　　我若知法句
    以如是行者　　乃我等利益
    切勿杀生物　　知而勿妄语
    自己行善戒　　我等脱鬼胎

注：
13 杂阿含经卷四九、二八（大正藏二·三六二c）


1.有偈篇·10.夜叉相应·7.第七 富那婆薮

《相应部·1.有偈篇·10.夜叉相应·7.第七 富那婆薮》

    ［七］ 第七 富那婆薮14
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    其时，世尊就有关涅槃，说法教示、利益、鼓励比丘等。彼等诸比丘、深切注意虔诚、心意集中、倾耳谛听。
三
    时，富那婆薮母之夜叉女15，以言告其子等：
    静默郁多罗　　富那婆当默
    我暂闻思惟　　无上佛师教
    世尊说涅槃　　解脱诸结缚
    我甚爱此法　　世我子可爱
    世我夫可爱　　然而求此法16
    有胜过此等　　子夫虽可爱
    不能脱苦恼　　听闻正法者
    令人解苦恼　　于世败此恼
    迷之于老死　　为解脱老死
    证悟于正法　　我愿闻此法
    富那婆当默
四
    ［富那婆薮］
    母我乃不语　　静默郁多罗
    倾耳于法者　　闻法为快乐
    因不知正法　　母我迷苦恼
    此乃与迷于　　人天光辉者
    最后身佛陀　　有眼今说法
五
    ［夜叉女］
    善哉如是语　　我子寝我怀
    我子乃贤哉　　我子今爱乐
    无上佛所说　　无染净白法
    子富那婆薮　　我今日心安
    解脱于轮回　　以见于圣谛
    我子郁多罗　　汝亦闻于我

注：
14 杂阿含经卷四九．二九（大正藏二．三六二c）。
15 傍晚，世尊坐在香殿阳台上说法。夜叉女之郁多罗抱腰牵引富那婆薮之手在便所及尘埃等处寻找食物。来至香殿之后，听到有人集聚之声音，心想或许是宴会，而欣悦走近，忽然间听到世尊说法之声音。诸天虽知有夜叉之走近，却未予驱止而此夜叉则恰如饿鬼。
16 magganā = patthanā。


1.有偈篇·10.夜叉相应·8.第八 须达多

《相应部·1.有偈篇·10.夜叉相应·8.第八 须达多》

    ［八］ 第八 须达多17
一
    尔时，世尊住王舍城之寒林。
二
    其时，给孤独长者，有事到王舍城。
三
    给孤独长者闻“佛实出现于世。”欲往拜见世尊。
四
    时，给孤独长者作如是思惟：“今日欲往拜见世尊，时已过迟。明日适时当始往拜见世尊。”则念佛而卧。其夜曾三度以为天亮而起身。
五
    时，给孤独长者来到墓地之门18，诸天则开其门19。
六
    时，给孤独长者走出市镇，当离去时，光灭而暗，恐怖战栗，毛发竖立。长者就此欲退返。
七
    时，尸婆迦夜叉不现其形，只令闻声：
    百象与百马　　又百之驴车20
    百千之女亦　　装摩尼耳环
    于此行一步　　不值十六一
    行进之长者　　行进之长者
    行进始能近　　退避当用脚
八
    时，给孤独长者，暗灭光现、毛发竖立之恐怖战栗亦静止。
九
    二度……乃至……
一〇
    给孤独长者，三度光灭而暗，恐怖战栗，毛发竖立。长者又欲从此而退返。三度尸婆迦夜叉不现其形，只令闻其声……乃至……
一一
    时，给孤独长者，暗灭光现，毛发竖立之恐怖战栗亦静止。
一二
    时，给孤独长者，来诣寒林于世尊住处。
一三
    其时，世尊于夜晓起身，在露地经行。
一四
    世尊见给孤独长者从远而来，见已下经行处，即坐所设座，坐已，世尊以此言给孤独长者曰：“来！须达多。”
一五
    时，给孤独长者：“世尊按名呼我。”于此，即于世尊足下，五体投地而白曰：“世尊！轻安而眠耶？”
一六
    ［世尊：］
    烦恼火悉消　　婆罗门安眠
    不着于爱欲　　清凉无所依
    断一切执着　　调伏心苦恼
    寂静轻安寝　　是达心寂静

注：
17 杂阿含经卷二二．一七（大正藏二．一五七b）。
18 通往墓地之城门，走过此城门，便有通往墓地之道路。
19 amanussā 非人。
20 底本之 assasari-rathā，读为 assatari-ratha。


1.有偈篇·10.夜叉相应·9.第九 叔迦罗

《相应部·1.有偈篇·10.夜叉相应·9.第九 叔迦罗》

    ［九］ 第九 叔迦罗21（一）
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，叔迦罗比丘尼，为被大众围绕而说法。
三
    时，集叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以说此偈曰：
    王舍城人众　　为何而居耶
    犹如于甘酒　　或醉于卧倒
    以侍叔迦罗　　比丘尼所说
    甘露之道足　　无混浊甘液
    于此饮至再22　饮之不为饱
    思智慧人饮　　如渴旅人雨

注：
21 杂阿含经卷五〇．三（大正藏二．三六五a）。
22 原文 appaṭivāṇīyaṁ 佛音解释为：虽一直饮用，却不觉得饱（Punappunaṁ bhūnjantana naruccati）。护法则提出不还果解之。《长老偈注》六十一页。


1.有偈篇·10.夜叉相应·10.第十 叔迦罗

《相应部·1.有偈篇·10.夜叉相应·10.第十 叔迦罗》

    ［一○］ 第十 叔迦罗23（二）
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有优婆塞施食于叔迦罗比丘尼。
三
    时，叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：
    悉解脱结缚　　施食叔迦罗
    实贤优婆塞　　彼得多功德

注：
23 杂阿含经卷五〇·三（大正藏二·三六五a）


1.有偈篇·10.夜叉相应·11.第十一 毗罗

《相应部·1.有偈篇·10.夜叉相应·11.第十一 毗罗》

    ［一一］ 第十一 毗罗24
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有优婆塞施衣于毗罗比丘尼。
三
    时，毗罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：
    脱一切缚轭　　施衣予毗罗
    实贤优婆塞　　彼得多功德

注：
24 杂阿含经卷五〇·四（大正藏二·二六五b）


1.有偈篇·10.夜叉相应·12.第十二 阿罗毗

《相应部·1.有偈篇·10.夜叉相应·12.第十二 阿罗毗》

    ［一二］ 第十二 阿罗毗25
一
    如是我闻。尔时，世尊住阿罗毗之阿罗婆迦夜叉住居。
二
    时，阿罗婆迦夜叉、白世尊曰：“沙门！出去。”“是！友，”世尊便出去。“沙门！进来。”“是！友，”世尊便进来。
三
    再度［……乃至］……
四
    阿罗婆迦夜叉，如此三度白世尊：“沙门！出去，”……［乃至］……“是！友！”世尊便进来。
五
    阿罗婆迦夜叉，四度白世尊：“沙门！出去。”
六
    “不！友，我不应出去，由汝所欲为。”
七
    “沙门！我且问汝，汝若不能答我者26，我以汝心乱，破汝心脏，取汝两脚，投诸恒伽河之彼岸。”
八
    “不！友！我于包括天界，魔界，梵天界之世界，于含括沙门、婆罗门、人天之众中，不见以我心乱，破我心脏，取我两脚、投诸恒伽河之彼岸者。然而汝若欲问则问。”
九
    ［夜叉：］
    于此世间人　　何为最胜富
    以善修何物　　赍得以安乐
    何物味最上　　云何之生活
    为最胜生活
一〇
    ［世尊：］
     此世信最富　　修善最安乐
    真实最上味　　智慧之生活
    谓最胜生活
一一
    ［夜叉：］
    如何渡瀑流　　如何渡大海
    如何超苦恼　　如何为清净
一二
    ［世尊：］
    依信渡瀑流　　不逸渡大海
    精进超苦恼　　依智慧清净
一三
    ［夜叉：］
    如何得智慧　　如何以得富
    如何以得誉　　如何而结友
    此世行彼世　　如何得不悲
一四
    ［世尊：］
    以信阿罗汉　　闻达涅槃法
    不逸分别者　　当得于智慧
    如实堪重荷　　精进者得富
    语真实得誉　　布施友不离
    是为由此世　　无悲往彼世27
    求居亦信仰　　真实与调顺
    坚实与舍离　　其此四法者
    死而无有悲　　此世往彼世
    亦无有悲事　　有疑问其他
    沙门婆罗门　　真实与调顺
    堪忍与舍离　　此世有胜者
一五
    ［夜叉:］
    今何问其他　　沙门婆罗门
    我已于今日　　得知未来利
    佛实为于我　　来于阿罗毗
    我今施其人　　知有大果事
    我今致礼敬　　正觉法善性
    由村以至村　　游方邑至邑

    此嗢陀南：
    田陀迦与释罗　针毛摩尼跋陀
    左奴童子夜叉　那婆薮须达多
    有二之叔迦罗　毗罗与阿罗毗

注：
25 杂阿含经卷二二．二八（大正藏二．一六一a）。
26 vyāharissasi 底本脱落 vyā。
27 此二句，仅只缅甸本有，应予省略。


11.帝释相应

    （原版目次）

  第一  [帝释]品…………………………………………………………………… 三七0
      一 须毗罗………………………………………………………………………三七0
      二 须师摩………………………………………………………………………三七二
      三 旗尖…………………………………………………………………………三七三
      四 吠波质底……………………………………………………………………三七六
      五 善语之胜利…………………………………………………………………三七九
      六 鸟巢…………………………………………………………………………三八二
      七 无谲诈………………………………………………………………………三八三
      八 毗留奢那阿修罗王…………………………………………………………三八四
      九 森林圣者……………………………………………………………………三八五
    一0  海边圣者……………………………………………………………………三八六
  第二  [帝释]品…………………………………………………………………… 三八九
    一一 诸天(其一)…………………………………………………………………三八九
    一二 诸天(其二)…………………………………………………………………三九0
    一三 诸天(其三)…………………………………………………………………三九一
    一四 贫人…………………………………………………………………………三九一
    一五 乐……………………………………………………………………………三九三
    一六 供牺者………………………………………………………………………三九三
    一七 敬礼…………………………………………………………………………三九四
    一八 帝释之礼敬(其一)…………………………………………………………三九五
    一九 帝释之礼敬(其二)…………………………………………………………三九七
    二0  帝释之礼敬(其三)…………………………………………………………三九八
  第三  [帝释]品…………………………………………………………………… 四0一
    二一 杀……………………………………………………………………………四0一
    二二 丑陋…………………………………………………………………………四0一
    二三 幻术…………………………………………………………………………四0三
    二四 罪过…………………………………………………………………………四0四
    二五 无忿…………………………………………………………………………四0五


1.有偈篇·11.帝释相应·1.第一 须毗罗

《相应部·1.有偈篇·11.帝释相应·1.第一 须毗罗》

第十一 帝释相应

        第一 帝释品
    ［一］ 第一 须毗罗1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    世尊于此言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊！”
三
    世尊以此宣说：
四
    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须毗罗天子：“爱子须毗罗！今此等阿修罗攻击诸天。爱子须毗罗！汝往迎讨阿修罗！”诸比丘！须毗罗天子奉答天帝释：“唯然！尊者”而耽于放逸。
五
    诸比丘！……再度［乃至］
六
    诸比丘！天帝释三度呼须毗罗天子：“爱子须毗罗！此等阿修罗，今攻击诸天。爱子须毗罗！汝往迎讨阿修罗。”诸比丘！“唯然！尊命”须毗罗天子奉答天帝释，而耽于放逸。
七
    诸比丘！时天帝释，以偈语须毗罗天子：
    无励无勤勉　　达安乐处者
    须毗罗前往　　我亦往其处
八
    ［须毗罗：］
    懒惰无勤勉　　不为所应为
    一切爱欲繁　　示其最胜处2
九
    ［帝释：］
    懒惰无勤励　　得无限乐者
    须毗罗去往　　我亦往其处
一〇
    ［须毗罗：］
    我天主帝释　　无作悲绝望
    得安乐道者　　示其最胜道
一一
    ［帝释：］
    若是无所作　　决无有老者
    此实涅槃道　　须毗罗去往
    我亦往其处
一二
    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是勤勉精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家。未达者为达，未到者为到，未实现者为实现而勤勉、奋励、精进者，汝等能显耀此事。”

注：
1 杂阿含经卷四〇．一二（大正藏二．二九四a）。
2 taṁ me Sakka varaṁ disaṁ = Sakkadevasettha taṁ me varaṁ uttamaṁ ṭhānaṁ okasaṁ disaṁ ācikkha kathehi（为我说其最胜地点）。


1.有偈篇·11.帝释相应·2.第二 须师摩

《相应部·1.有偈篇·11.帝释相应·2.第二 须师摩》

    ［二］ 第二 须师摩3
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    世尊于此，言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊。”
三
    世尊以此宣说：
四
    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须师摩天子：“爱子须师摩！此等阿修罗，今攻击诸天，爱子须师摩！汝往迎讨阿修罗。”须师摩天子奉答天帝释：“唯然！尊者。”而耽于放逸。
五
    诸比丘！再度……［乃至］……
六
    诸比丘！天帝释三度呼须师摩天子：“爱子须师摩！此等阿修罗，今攻击诸天。爱子须师摩！汝往迎讨阿修罗。”诸比丘！须师摩天子奉答天帝释：“唯然！尊者。”而耽于放逸。
七
    诸比丘！时天帝释，以偈语须师摩天子：
    无励无勤勉　　达安乐处者
    须师摩去往　　我亦往其处
八
    ［须师摩：］
    懒惰无勤励　　不为所应为
    一切爱欲繁　　示其最胜处
九
    ［帝释：］
    懒惰无勤励　　得无限乐者
    须师摩去往　　我亦往其处
一〇
    ［须师摩：］
    我天主帝释　　无作悲绝望
    得安乐道者　　示其最胜道
一一
    ［帝释：］
    若是无所作　　决无有老者
    此实涅槃道　　须师摩去往
    我亦往其处
一二
    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是努力精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家，未达者为达，未到者为到，未实现者为实现而努力、奋励、精进者，汝等能显耀此事。”

注：
3 同本阙如。


1.有偈篇·11.帝释相应·3.第三 旗尖

《相应部·1.有偈篇·11.帝释相应·3.第三 旗尖》

    ［三］ 第三 旗尖4
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    其时，世尊言诸比丘：“诸比丘！”诸比丘奉答世尊：“唯然！世尊。”
三
    世尊以此宣说：
四
    “诸比丘！远昔天与阿修罗挑起战争。
五
    诸比丘！时天帝释呼忉利诸天。“友！若赴天部之战，起毛发竖立之恐怖、战栗者，汝等当看我旗尖！汝等若看我旗尖者，起毛发竖立之恐怖、战栗当可去除。”
六
    汝等若不看我旗尖者，则看波阇波提天王之旗尖。汝等若看波阇波提天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
七
    汝等若不看波阇波提天王之旗尖者，则看婆罗那天王之旗尖……［乃至］
八
    汝等若不看婆楼那天王之旗尖者，则看伊舍那天王之旗尖。汝等若看伊舍那天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
九
    诸比丘！若看天帝释之旗尖、波阇波提天王之旗尖、婆楼那天王之旗尖、伊舍那天王者，或可去除；或未可去除其起毛发竖立之恐怖、战栗。
一〇
    何以故？天帝释未离贪、未离嗔、未离痴、有胆怯病而战栗、恐怖，是逃避者。
一一
    诸比丘！我亦语如是：“汝等或往森林，或于树下，或入空屋而起毛发竖立之恐怖、战栗者，其时当念我！彼世尊是应供、等正觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、佛、世尊。”
一二
    诸比丘！汝等若忆念我者，当可去除其起毛发竖立之恐怖、战栗。
一三
    若不忆念我者，则以忆念法，法乃由世尊之所善说者。有现在果报、不隔时，当得云来见者，导引于涅槃者，是有识之士之各自所当知。
一四
    诸比丘！汝等若忆念法者，当可去除其起毛发竖立之恐怖、战栗。
一五
    若不忆念法者，则忆念僧伽。世尊之弟子僧伽乃善行者。世尊之弟子僧伽乃真正行者。世尊之弟子僧伽乃正道行者。世尊之弟子僧伽乃可尊教之修行者。即四双八辈是。此世尊之弟子僧伽值得供养、值得尊敬、值得布施、值得合掌礼拜、是世间无上福田。
一六
    诸比丘，若忆念僧伽者，当可去除其起毛发竖立之恐怖、战栗。
一七
    何以故？诸比丘！如来、应供、等正觉者，乃离贪、离嗔、离痴、无胆怯、无战栗、无恐怖、无逃避者。
一八
    世尊如此宣说。善逝说已、师更宣说次偈曰：
    林中或树下　　孤寂场所时
    诸比丘思念　　正等正觉者
    汝等无恐怖　　若是世间主
    人中之牛王　　不忆念佛者
    则忆念善说　　导引涅槃法
    不忆念善说　　导于涅槃法
    则忆念僧伽　　无上之福田
    如是佛法僧　　若以忆念者
    比丘等恐怖　　汝等当无有
    毛发之竖立

注：
4 杂阿含经卷三五、一二（大正藏二·二五五a）


1.有偈篇·11.帝释相应·4.第四 吠波质底

《相应部·1.有偈篇·11.帝释相应·4.第四 吠波质底》

    ［四］ 第四 吠波质底（忍辱）5
一
    ［尔时，世尊］住舍卫城祇树给孤独园：
二
    世尊宣说于此：
三
    “诸比丘！远昔有天与阿修罗之战。
四
    时，诸比丘！吠波质底阿修罗王呼阿修罗：‘友！若诸天与阿修罗激战时，阿修罗胜，天败者，当以五缚其捆缚天帝释之颈，捉来阿修罗城我处。’
五
    诸比丘！天帝释亦呼忉利天之诸天：‘友！天与阿修罗激战时，天胜，阿修罗败者，皆以五缚缚其吠波质底阿修罗王之颈，捉来正法殿我处。’
六
    诸比丘！其战，天胜，阿修罗败也。
七
    诸比丘！时忉利诸天，以五缚缚吠波质底阿修罗王之颈，捉来正法殿之天帝释处。
八
    诸比丘！于此以五缚缚吠波质底阿修罗王之颈、入正法殿而又走出，并以激烈之恶语诽谤天帝释。
九
    诸比丘！时御者摩多利，以偈语天帝释曰：
    闻吠波质底　　当面激恶语
    帝释摩怯婆　　忍乃恐怖耶
    或力不足故
一〇
    ［帝释：］
    忍吠波质底　　非虑力不足
    如我之识者　　何与愚者竞
一一
    ［摩多利：］
    然若不止者　　愚者益招猛
    是故重刑罚　　智者止愚人
一二
    ［帝释：］
    于我之思惟　　以止禁愚者
    以知其他怒　　寂静于正念
一三
    ［摩多利：］
    婆娑婆此忍　　我见为过失
    愚人恐怖我　　以为是忍他
    如使牛逃者　　必愈益猛追
    愚人益增长
一四
    ［帝释：］
    以忍为恐畏　　欲思则令思
    己利胜者中　　无有胜忍辱
    有力忍无力　　此云最胜忍
    无力人常忍　　谓无力之力
    其力愚人力　　有力护于法
    无须要反驳　　忿者还与忿
    更是为恶事　　忿者不还忿
    激战得二度　　最大之胜利
    知他之忿怒　　正念静己人
    自己以及他　　双方之医师
    唯无知法者　　其人为愚者
一五
    诸比丘！天帝释自生功德果报，统理忉利之诸天，犹为忍辱、柔和之称赞者。
一六
    诸比丘！就此汝等于如是善说法与律出家，忍辱而柔和者，则能辉耀此事。”

注：
5 杂阿含经卷四〇、七（大正藏二·二九二b）


1.有偈篇·11.帝释相应·5.第五 善语之胜利

《相应部·1.有偈篇·11.帝释相应·5.第五 善语之胜利》

    ［五］ 第五 善语之胜利6
一
    舍卫城因缘。
二
    “诸比丘！远昔天与阿修罗激战。
三
    时，诸比丘！吠波质底阿修罗，以此谓天帝释曰：‘诸天王！善语致胜利！’‘吠波质底！善语致胜利！’”
四
    诸比丘！时天与阿修罗，于其会众应知谁是善语、恶语者。
五
    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
六
    诸比丘！如是言已，天帝释以此谓吠波质底阿修罗王：‘吠波质底！汝往昔于此是天。吠波质底！请说偈！’
七
    诸比丘！如是言已，吠波质底阿修罗王，以说此偈：
    若不止禁者　　愚人益招猛
    是故重刑罚　　智者止愚人
八
    诸比丘！吠波质底阿修罗王语此偈时，阿修罗欢呼，诸天则默然。
九
    诸比丘！其时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
一〇
    诸比丘！如是言已，天帝释唱此偈：
    于我之思惟　　以止禁愚者
    以知其他怒　　寂静于正念
一一
    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。
一二
    诸比丘！时天帝释以此谓吠波质底阿修罗曰：‘吠波质底！唱偈！’
    婆娑婆此忍　　我见为过失
    愚人恐怖我　　以为是忍他
    如使牛逃者　　必增益猛追
    愚人益增长
一三
    诸比丘！又吠波质底阿修罗王唱此偈时，阿修罗欢呼，诸天默然。
一四
    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
一五
    诸比丘！如是言已，天帝释唱此偈：
    以忍为怖畏　　欲思则令思
    己利胜者中　　无有胜忍辱
    有力忍无力　　此云最胜忍
    无力人常忍　　谓无力之力
    其力愚人力　　有力护于法
    无须要反驳　　忿者还与忿
    更是为恶事　　忿者不还忿
    激战得二度　　最大之胜利
    知他之忿怒　　正念静己人
    自己以及他　　双方之医师
    唯无知法者　　其人为愚者
一六
    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。
一七
    诸比丘！诸天与阿修罗之会众，于此谓曰：
一八
    ‘吠波质底阿修罗王所语之偈语，属于力、剑、争、不和与激战。’
一九
    ‘天帝释之偈语、非属力、剑、争、不和、激战。胜利在于天帝释之有善语。’
二〇
    诸比丘！胜利在于天帝释之致善语。”

注：
6 杂阿含经卷四〇、六（大正藏二·二九一C）


1.有偈篇·11.帝释相应·6.第六 鸟巢

《相应部·1.有偈篇·11.帝释相应·6.第六 鸟巢》

    ［六］ 第六 鸟巢7
一
    舍卫城因缘。
二
    “诸比丘！远昔天与阿修罗之激战。
三
    诸比丘！于其战阿修罗胜，而诸天败。
四
    诸比丘！战败之诸天向北逃走，阿修罗随后追逐。
五
    诸比丘！时天帝以偈告御者摩多利。
    摩多利辛巴利　　车辕避鸟之巢
    唯无此等鸟巢　　喜夺命于修罗
六
    御者摩多利答天帝释：‘唯然！尊者。’则以系千头骏马之车辆回头反驰。
七
    诸比丘！时阿修罗如是思惟：‘天帝释今以系千头骏马返车辆回头反驰。诸天则再战阿修罗，’恐怖而入阿修罗宫殿。
八
    诸比丘！如是天帝释依法乃有胜利。


1.有偈篇·11.帝释相应·7.第七 无谲诈

《相应部·1.有偈篇·11.帝释相应·7.第七 无谲诈》

    ［七］ 第七 无谲诈8
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔天帝释，独居静坐，而如是起心念：“我即使对敌，亦不谲诈。”
三
    诸比丘！时吠波质底阿修罗王知天帝释心之所念，来到天帝释处。
四
    诸比丘！天帝释见吠波质底阿修罗王从远而来。以此言吠波质底阿修罗王：“吠波质底站住！汝已被捕。”
五
    “友！勿舍以前汝心之所念。”
六
    “吠波质底！我不谲诈，可得对汝明誓9。”
七
    ［吠波质底：］
    以言虚妄者　　必定有恶报10
    诽谤于圣者　　必定有恶报
    于友不实者11　必定有恶报
    不知恩惠者12　亦定有恶报
    舍脂钵底汝13　诈者有恶报

注：
7 杂阿含经卷四六．一（大正藏二．三三三b）。
8 杂阿含经卷四〇．一八（大正藏二．二九六c）。
9 sapassu = mayi adunbbhattāya sapathaṁ karohi（我誓不质询谲诈）。
10 在注中作如瞿迦利比丘（Kokalika）。
11 如有关于 Mahākapi-jātaka 者。
12 如提婆达多。
13 Sujampati Suja 之夫之意义，乃帝释天之称名。Sujā 乃波质底阿修罗王之妹。


1.有偈篇·11.帝释相应·8.第八 毗留奢那阿修罗王

《相应部·1.有偈篇·11.帝释相应·8.第八 毗留奢那阿修罗王》

    ［八］ 第八 毗留奢那阿修罗王14
一
    舍卫城因缘。
二
    时，世尊日中入室静观。
三
    时，天帝释与毗留奢那阿修罗王诣世尊之处。诣已，各依门之两侧而立15。
四
    时，毗留奢那阿修罗王，于世尊前说此偈曰：
    至达其利止16　人不无勉励
    辉耀达其利　　毗留奢那语
五
    ［帝释：］
    至达其利止　　人不无勉励
    辉耀达其利　　无胜忍辱者
六
    ［毗留奢：］
    众生应其分　　各依必要来
    如美味合饭　　悉足乐人人
    辉耀达其利　　毗留奢那语
七
    ［帝释：］
    众生应其分　　各依必生来
    如美味合饭　　悉足乐人人
    辉耀达其利　　无胜忍辱者

注：
14 杂阿含经卷四〇、一七（大正藏二·二九六b）
15 注作恰如看守门户之人。
16 利（attha）注为应作之事（kicca）。


1.有偈篇·11.帝释相应·9.第九 森林圣者

《相应部·1.有偈篇·11.帝释相应·9.第九 森林圣者》

    ［九］ 第九 森林圣者（香）17
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔甚多圣者，持戒而其优美性质，集森木之叶葺小屋而住。
三
    诸比丘！时，天帝释与吠波质底阿修罗王18，来到持戒而其优美性质之圣者处。
四
    诸比丘！时吠波质底阿修罗王，穿革履背剑，持伞，从正门而入小屋，冒犯侮蔑其圣者等。
五
    诸比丘！时天帝释脱革履，令他人持剑，收伞由侧门入，立于彼等持戒善性之圣者等下方，合掌礼敬而立。
六
    诸比丘！时彼等持戒善性之圣者等，以偈语天帝释：
    长修圣者香19　身出风吹行
    千眼者此去　　此圣者之香
    天王为不净
七
    ［帝释：］
    长修圣者香　　身出风吹行
    如种种花编　　头上之花鬘
    大德我等乃　　爱此等之香
    此无厌诸天

注：
17 杂阿含经卷四〇．一二（大正藏二．二九四c）。
18 天帝释之妻须闍，如系吠波质底阿修罗王之妹，则成为亲戚。因时而一起作战，时而一起游步。
19 ciradikkhitānaṁ = cira samādinna vatānaṁ（长时执持禁戒）。


1.有偈篇·11.帝释相应·10.第十 海边圣者

《相应部·1.有偈篇·11.帝释相应·10.第十 海边圣者》

    ［一○］ 第十 海边圣者（参婆罗）20
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔持戒具优美性质之甚多圣者，集海岸之木叶葺小屋而住。
三
    诸比丘！其时天与阿修罗又行激战。
四
    诸比丘！时其持戒善性之圣者等生思念：‘诸天如法阿修罗不如法。我等从阿修罗起恐怖亦不知。我宁可到参婆罗阿修罗王，乞无畏之施。’
五
    诸比丘！时彼等持戒善性圣者等，犹如力士之伸屈腕、屈伸腕，没于海边小屋，现于参婆罗阿修罗王之前。
六
    诸比丘！时彼等持戒善性圣者等，以偈语参婆罗阿修罗王：
    我等圣者至　　参婆罗之处
    以乞无畏施　　汝等若欲者
    怖畏或无畏　　何者悉可与
七
    ［参婆罗：］
    以事天帝释　　污圣无无畏
    以求乞无畏　　我只与怖畏
八
    ［圣者等：］
    我等乞无畏　　而与汝怖畏
    我等以还汝　　汝有无尽恐
    如播植种子　　如收割果实
    为善有善果　　行恶有恶果
    种子莳播植　　汝应受果报
九
    诸比丘！时彼等持戒善性之圣者等，诅咒参婆罗阿修罗王，犹如力士之伸屈腕，没于参婆罗阿修罗王之前，现于海岸小屋。
一〇
    诸比丘！时参婆罗阿修罗王，为其持戒善性之圣者等所诅咒，其夜三度被袭而醒。”

    此嗢陀南：
    须毗罗须师摩　　 旗尖吠波质底
    与善语之胜利　　 及鸟巢无谲诈
    毗留奢那修罗　　 及森林圣者等
    并海圣者等是

注：
20 杂阿含经卷四〇、一二（大正藏二·二九五a）


1.有偈篇·11.帝释相应·11.第一 诸天

《相应部·1.有偈篇·11.帝释相应·11.第一 诸天》

        第二 帝释品
    ［一一］ 第一 诸天（禁戒足）（一）21
一
    ［尔时，世尊］在舍卫城……
二
    “诸比丘！天帝释为人时，以完满执持七禁戒足。依此执持之天帝释乃得天帝释之地位。
三
    何为七禁戒足耶？
四
    应终生孝养父母。应终生尊敬家之长老。应终生语柔和。应终生不诽谤。终生心离悭贪之垢而住家。有意宽、仁而常布施22、喜施舍、从乞求者、乐施分配。应终生语真实。应终生无忿恨，若忿起则速制伏。
五
    诸比丘！天帝释以前为人时，完满执持此七禁戒足。依此执持，天帝释得天帝释之地位。”
六
    ［世尊宣说已……乃至……师更说此偈。］
    孝养父母者　　奉事于家长
    以语柔和语　　远离于谗谤
    舍离于悭贪　　语真实制忿
    忉利之诸天　　呼彼为善人

注：
21 杂阿含经卷四〇．一（大正藏二．二九〇b）。
22 payata-pāṇi 为行布施，洗手清净。


1.有偈篇·11.帝释相应·12.第二 诸天

《相应部·1.有偈篇·11.帝释相应·12.第二 诸天》

    ［一二］ 第二 诸天（二）23
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊以此告诸比丘：
三
    “诸比丘！天帝释以前为人时，名为摩怯儒儿童，是故今称摩怯婆24。
四
    诸比丘！天帝释以前为人时，施与各街市，是故称富兰陀罗25。
五
    诸比丘！天帝释以前为人时，恭敬而与施，故称释罗26。
六
    诸比丘！天帝释以前为人时，以与住处，故称婆娑婆27。
七
    诸比丘！天帝释以前为人时，一刹那间能思虑千事，故称千眼者28。
八
    诸比丘！天帝释称须阇者，乃有阿修罗女之妻，故称须阇之夫。
九
    诸比丘！天帝释乃统治三十三天之主权者，故称为天王29。
一〇~一二
    ［同前经之二～五。］

注：
23 杂阿含经卷四〇．三（大正藏二．二九〇c）。
24 摩佉婆（Maghava）乃属于摩佉（Magha）者之义。
25 purindada 原为城市之破坏者之意义，今则转化为街市之主施者义。
26 由 Sakkaccaṁ 至 Sakka。
27 婆娑婆（Vāsava）拥有住处者。
28 千眼者 Sahassakkho。
29 天之王 Devānam indo。


1.有偈篇·11.帝释相应·13.第三 诸天［三］

《相应部·1.有偈篇·11.帝释相应·13.第三 诸天［三］》

    ［一三］ 第三 诸天［三］30
一
    如是我闻。尔时，世尊住毗离大林重阁讲堂。
二
    时，离车人之摩诃梨，来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    坐一面之离车人摩诃梨、以此白世尊曰：“世尊！世尊曾见天帝释否？”
四
    “摩诃梨！我曾见天帝释。”
五
    “世尊！彼非似天帝释者？世尊，天帝释是难见者。”
六
    “摩诃梨！我知帝释，又依执持其法而为天帝释，并知帝释之因、法。”
七~一八
    ［同前经三──一二］

注：
30 杂阿含经卷四〇、二（大正藏二·三九〇c）


1.有偈篇·11.帝释相应·14.第四 贫人

《相应部·1.有偈篇·11.帝释相应·14.第四 贫人》

    ［一四］ 第四 贫人31
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    其时，世尊言诸比丘：“诸比丘！”
二
    彼等比丘奉答世尊：“唯然，世尊！”
四
    世尊以此宣说：
五
    “诸比丘！此王舍城有可怜之贫困者穷人。
六
    彼于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。
七
    彼如是于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界。彼之容貌荣光，超越其他诸天。”
八
    诸比丘！因此忉利之诸天谓讥嫌、愚痴，而作细言：“实希有，实未曾有。此天子以前为人时，可怜贫困穷苦，死后生忉利天为伴之善趣、天界、其容貌荣光，超越其他诸天。”
九
    诸比丘！时，天帝释呼忉利诸天：“友！汝等勿讥嫌此天子。此天子以前为人时，于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。彼依如来所说之法与律，执持信，执持戒、执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界，其容貌与荣光，超越其他之诸天。”
一〇
    诸比丘！时天帝释宽恕忉利诸天，此时唱彼等偈：
    如来于不动　　有坚实信仰
    爱乐于圣者　　其戒甚善美
    僧伽有信乐　　其见若正直
    称彼不贫穷　　其人活不虚
    然忆念佛教　　贤者应随从
    信戒法知见

注：
31 杂阿含经卷四六、二（大正藏二·三三三c）


1.有偈篇·11.帝释相应·15.第五 乐

《相应部·1.有偈篇·11.帝释相应·15.第五 乐》

    ［一五］ 第五 乐32
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以此白世尊曰：“世尊！何处有乐土？”
四
    ［世尊：］
    园林幽美处33　作美丽莲池
    为人所乐者　　不值十六一
    乡村或森林　　何处湿干地
    阿罗汉所住　　此悉爱乐土

注：
32 同本无此。
33 cetya = cetiya = cittikataṭṭhena cetyaṁ veditabbo（为各种颜色所装饰之美丽）。


1.有偈篇·11.帝释相应·16.第六 供牺者

《相应部·1.有偈篇·11.帝释相应·16.第六 供牺者》

    ［一六］ 第六 供牺者34
一
    尔时，世尊住王舍城灵鹫山。
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以偈白世尊曰：
    人人供牺牲　　人人求功德
    积来生功德　　何施有大果
四
    ［世尊：］
    四道咸具足　　建立于四果
    而直其正见　　僧具慧戒定
    人人供牺性　　人人求功德
    积来生功德　　施僧有大果

注：
34 杂阿含经卷四六、三（大正藏二·三四四a）


1.有偈篇·11.帝释相应·17.第七 礼敬

《相应部·1.有偈篇·11.帝释相应·17.第七 礼敬》

    ［一七］ 第七 礼敬35
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    时，世尊日中入室静观。
三
    时，天帝释与梵天与沙巷婆提来诣世尊处，诣已，各立于门侧。
四
    时，天帝释于世尊处，唱此偈曰：
    挺立起英雄　　战斗胜利者
    放下重负人　　无债人行世
    卿心善解脱　　如十五夜月
五
    “天王36！不应如是礼敬如来。天王！不应如是礼敬如来。”
    挺立起英雄　　战斗胜利者
    商队之主人　　无债人行世
    世尊请说法　　应有了解者

注：
35 同本无此。
36 乃梵天沙杭巴提之语。


1.有偈篇·11.帝释相应·18.第八 帝释之礼敬

《相应部·1.有偈篇·11.帝释相应·18.第八 帝释之礼敬》

    ［一八］ 第八 帝释之礼敬（一）37
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此世尊宣说：
三
    诸比丘，远昔天帝释呼御者摩多利：“摩多利！准备千头骏马之车！我将往园林观赏美景。”
四
    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马之车，以告知天帝释：“尊者！千头骏马车已备齐，请知今时。”
五
    诸比丘！时天帝释走下胜利殿，合掌拜四方。
六
    诸比丘！时御者摩多利，以偈语天帝释：
七
    三明之人众　　地上刹帝利
    及四大天王　　有誉忉利等
    诸天悉礼汝　　时帝汝之礼
    夜叉初是谁
八
    ［帝释：］
    三明之人众　　地上刹帝利
    及四大天王　　有誉忉利等
    诸天悉礼我　　我今以礼敬
    具戒心长静　　正真出家者
    勤修梵行人　　于家修功德
    具戒优婆塞　　如法养妻者
    摩多利如是　　我乃作礼敬
九
    ［摩利多：］
    帝释汝礼人　　实世最胜者
    婆娑婆如礼　　我亦应礼敬
一〇
    是语须阇夫　　天王摩怯婆
    以礼敬四方　　最先乘其车

注：
37 杂阿含经卷四〇、八（大正藏二·二三九a）


1.有偈篇·11.帝释相应·19.第九 帝释之礼敬

《相应部·1.有偈篇·11.帝释相应·19.第九 帝释之礼敬》

    ［一九］ 第九 帝释之礼敬（二）38
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    “诸比丘！远昔天帝释呼御者摩多利：“摩多利！牵系千头骏马车！我将往囿园观赏美景。”
三
    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马车，以告知天帝释：“尊者，千头骏马已备齐，尊者，请知今时。”
四
    诸比丘！时天帝释走下胜利殿，合掌礼世尊。
五
    诸比丘！时御者摩多利，以偈语天帝释：
    婆娑婆天人　　悉皆礼敬汝
    帝释汝之礼　　夜叉是谁耶
六
    ［帝释：］
    今天于此界　　正等正觉者
    崇高心之师　　摩多利我礼
    贪嗔及无明　　无余悉灭尽
    漏尽阿罗汉　　摩多利我礼
    贪嗔调伏已　　以超于无明
    还灭乐有学　　不逸修习者
    摩多利我礼
七
    ［摩多利：］
    帝释汝礼人　　实世最胜者
    婆娑婆所礼　　我亦奉礼敬
    是语须阇夫　　天王摩怯婆
    以敬礼世尊　　最先乘其车

注：
38 杂阿含经卷四〇、一〇（大正藏二·二三九b）


1.有偈篇·11.帝释相应·20.第十 帝释之礼敬

《相应部·1.有偈篇·11.帝释相应·20.第十 帝释之礼敬》

    ［二○］ 第十 帝释之礼敬（三）39
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊宣说：
三
    “诸比丘！远昔天帝释呼御者摩多利：‘摩多利！牵系千头骏马车，我将往囿园观赏美景。’
四
    御摩多利答天帝释：“唯然！尊者。”牵系千头骏马车，以告知天帝释：‘尊者！千头骏马车备齐。尊者！请知今时。’
五
    诸比丘！时天帝释走下胜利殿，合掌以礼比丘众。
七
    诸比丘！时御者摩多利，以偈语天帝释：
    持污秽身体　　沉沦于尸中
    为饥渴痛苦　　此人可尊敬
    婆娑婆出家　　等有何可羡
    语圣者等行　　我欲闻汝言
八
    ［帝释：］
    摩多利我羡　　此出家人众
    彼等从村出　　悉除无欲望
    小屋无何藏　　无瓶又无锅
    所望物备他　　此以养育身
    贤善语正语　　默然正游方
    诸天修罗战　　摩多利凡夫
    又是相斗争　　战中有不战
    自我持武器　　中者在静寂
    执着者之中　　在于不执着
    摩多利我乃　　礼敬于彼等
九
    ［摩多利：］
    帝释汝礼人　　实世最胜者
    婆娑婆汝礼　　我亦当礼敬
一〇
    是语须阇夫　　天王摩怯婆
    语礼比丘僧　　最先乘其车

    此嗢陀南：
    诸天五三度　　贫人及所乐
    供牺者礼敬　　帝释之礼敬

注：
39 杂阿含经卷四〇．一一（大正藏二．二三九c）。
40 sumantitamantino 说示应讽诵之经、应行头陀、应吞饮之甘露等善语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［40］”，CBETA于此处加上“［40］”之注解标号）


1.有偈篇·11.帝释相应·21.第一 役

《相应部·1.有偈篇·11.帝释相应·21.第一 役》

        第三 帝释品
    ［二一］ 第一 杀41
一
    ［尔时，世尊］在舍卫城祇树给孤独园……
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以偈语世尊曰：
    杀何物乐眠42　杀何物不悲
    杀害何一法　　瞿昙卿赞耶
四
    ［世尊：］
    杀忿最乐眠　　杀忿无有悲
    婆娑婆毒根　　以为最上蜜
    杀忿圣者赞　　杀此而无悲

注：
41 杂阿含经卷四〇、一四（大正藏二·二九五b）
42 此二偈，出诸天相应七十一经。


1.有偈篇·11.帝释相应·22.第二 丑陋

《相应部·1.有偈篇·11.帝释相应·22.第二 丑陋》

    ［二二］ 第二 丑陋43
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊宣说：
三
    “诸比丘！远昔有丑陋矮小一夜叉，坐于天帝释之座。”
四
    “诸比丘！其时，忉利之诸天，以讥嫌、愚痴，而作细语曰：‘实希有，实未曾有。此丑陋矮小夜叉，坐天帝释之座。’”
五
    诸比丘！忉利诸天，因讥嫌、愚痴而作细语，其夜叉成为美丽、美观而宏伟。
六
    诸比丘！时，忉利之诸天到天帝释处。到已，以此言天帝释：
七
    ‘尊者！丑陋矮小一夜叉，坐汝之座，是故忉利之诸天，实希有，实未曾有，此丑陋矮小一夜叉，坐天帝释之座。语讥嫌、细言。尊者！因忉利之诸天讥嫌、愚痴而作细语，其夜叉则成为美丽，美观而宏伟。尊者！彼或许是食忿夜叉耶？’
八
    诸比丘！时天帝释来到食忿夜叉处，到已，一肩着衣，右膝着地，合掌礼其食忿夜叉，三度自报其名，“尊者！我乃天帝释，尊者！我乃天帝释。”
九
    诸比丘！天帝释自报其名，其夜叉则成丑陋而矮小。成为丑陋短小，则遂没其形。
一〇
    诸比丘！时，天帝释则坐自座，以宽恕忉利之诸天，其时而唱此偈曰：
    我心不易害　　不为情波夺
    我长不知怒　　于我不起忿
    不言激忿语　　语无不如法
    以思自己利　　常以抑自己

注：
43 杂阿含经卷四〇、四（大正藏二·二九一a）


1.有偈篇·11.帝释相应·23.第三 幻术

《相应部·1.有偈篇·11.帝释相应·23.第三 幻术》

    ［二三］ 第三 幻术44
一
    ［尔时，世尊］住舍卫城……
二
    世尊，以此宣说：
三
    诸比丘！远昔吠波质底阿修罗王患病，其苦痛烈。
四
    诸比丘！时，天帝释为探望其病，来到吠波质底阿修罗王处。
五
    诸比丘！吠波质底阿修罗王，见天帝释从远方而来，以此语天帝释：‘请医我！天王！’
六
    ‘吠波质底！教我参婆罗之幻术。’
七
    ‘友！我与诸阿修罗叙谈。’
八
    诸比丘！时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天帝释耶？’
九
    ‘不！勿以参婆罗之幻术教天帝释。’
一〇
    诸比丘！时吠波质底阿修罗王，以偈语天帝释：
    摩怯婆帝释　　须阇夫天王
    幻术导地狱　　因此参婆罗
    百年堕地狱

注：
44 杂阿含经卷四〇、一六（大正藏二·二九六a）


1.有偈篇·11.帝释相应·24.第四 罪过

《相应部·1.有偈篇·11.帝释相应·24.第四 罪过》

    ［二四］ 第四 罪过（无忿）45
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    其时，又有二比丘争议。一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺，因而起争议。
三
    时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊：
四
    “世尊！二比丘起争；一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺。”
五
    “诸比丘！于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。”
六
    诸比丘！于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者。
七
    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其说此偈曰：
    勿往忿领域　　友情勿荒老
    勿以讥不讥　　勿云离间语
    如山倒挤人　　忿挤于恶者


1.有偈篇·11.帝释相应·25.第五 无忿

《相应部·1.有偈篇·11.帝释相应·25.第五 无忿》

    ［二五］ 第五 无忿（无害）46
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    于此世尊言诸比丘，并对诸比丘宣说。
三
    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其时说此偈曰：
    勿胜于忿恨　　勿以忿还忿
    无忿无有害　　常住圣者中
    如山倒挤人　　忿挤于恶者

    此嗢陀南：
    杀丑陋幻术　　无忿于罪过
    以无忿无害　　诸天及天子
    王魔比丘尼　　梵天婆罗门
    森林婆耆沙　　夜叉婆娑婆

注：
45 杂阿含经卷四〇、五（大正藏二·二九一b）
46 杂阿含经卷四〇、四（大正藏二·二九一a）


2.因缘篇

        相应部经典二

云庵 译

    本卷为因缘篇(Nidana-vagga)，此由最初开始是因缘相应(Nidsana-samyutta)而得名，有因缘相应、现观相应、界相应、无始相应、迦叶相应、利得与供养相应、罗睺罗相应、勒叉那相应、譬喻相应、比丘相应等之十相应。
    第一因缘相应是由佛陀品、食品、十力品、伽拉罗刹利品、家主品、树品、大品、沙门婆罗门品、中略品等之九品九十三经而成的。于佛陀品，乃说明缘起法及支分的意义，和过去上佛之树下静观的内容。于第二食品，对于四食以说缘起，如实知缘起者，为真沙门婆罗门，并述说法比丘、苦之自作他作、愚与贤之分别、缘起、缘生之法。于第三十力品，对于五蕴说缘起、关于佛弟子问答缘起法、明示苦乐之自他作、沙门婆罗门之真义。于第四伽拉罗刹利品，由知缘起而得知、见，说明四十四智、二智、七十七智并缘起法。于第五家主品，以静五畏罪而具足四预流支，及说明苦、集、灭之三、世间与苦、集、灭、中道说乃缘起法。于第六树品，由大树幼树之譬喻爱增长，及阿难说缘起法之甚深。第七大品是无闻凡夫不生厌意，如何观四食而断，说缘起法是古德的发见，问答佛弟子之间的缘起说，并明盗法人之须尸摩的教化。于第八沙门婆罗门品，对于各缘起支不知集、灭，道者，说非真沙门婆罗门。于第九中略品，不知一一之各支，说应求师，精进而不放逸。
    第二现观相应，由十一经而成的，以种种譬喻，说明到达现观者，有大利益。
    第三界相应，由种种品、第二品、业道品、第四品之四品三十九经而成的，以缘十八界、六界、界而生触、受、爱，七界、三觉之因，由界之上下而有思想、语言之上下，同倾向者则互相和合，四大及其味、患、出离、四界生起与灭，以如实知其味、患、出离，说明如实知集、灭、道者，才真是沙门婆罗门。
    第四无始相应，是由两品二十经而成的，依种种譬喻，无由知生死之本际，以及劫之长久、有情久远之流转轮回，并说应出离于生死。
    第五迦叶相应，由十三经而成的。迦叶善满足于施与，入他家如月光之柔和，不着、不染，乞食而不必期待，称赞满足为比丘之模范，迦叶虽得世尊之准许教诫诸比丘，但着重粪扫衣、乞食生活之头陀二义。佛令迦叶说法，说现在之比丘，难为领受。迦叶向佛说明其所以，诣世尊于教团，特别重视迦叶。
    第六利得与供养相应，由四品四十三经而成的。以明名闻利养之可怖和障碍。
    第七罗睺罗相应，由两品二十二经而成的，佛对罗睺罗，说明五根、五境、五识、触、受、想、思、爱、界、蕴之无常、苦、无我。
    第八勒叉那相应、由两品二十一经而成的，依种种譬喻，以述其本生之故事。
    第九譬喻相应，由十二经而成的，不善法以无明为本，由人间殁而生人界者少，修慈心解脱者，不为非人所恼及说明放逸者则退转。
    第十比丘相应，由十二经而成，说圣默然之意义、目犍连之神通力、少年比丘之善解脱、善生比丘之赞叹、诫难陀比丘对衣食之奢侈、训诲低年比丘、说于长老比丘心之自由独尊之一住、并赞叹劫宾那比丘及其同伴之神力。


2.因缘篇·12.因缘相应·1.第一 法说

《相应部·2.因缘篇·12.因缘相应·1.第一 法说》

相应部经典

归命彼世尊　　应供等觉者

因 缘 篇

第一 因缘相应

        第一 佛陀品
    ［一］ 第一 法说1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊曰：“大德！”世尊乃如是曰：“诸比丘！［我］为汝等说缘起。汝等谛听，当善思念。我当宣说。”彼等诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊如是宣说：“诸比丘！缘起者何耶？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。诸比丘！此谓生起。
四
    由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、恼等灭。如是全苦蕴之灭。”
五
    世尊说此已，彼诸比丘而欢喜、随喜，世尊之所说。

注：
1 参照杂阿含一二（大正藏二、八五a）［以下如次略出。］


2.因缘篇·12.因缘相应·2.第二 分别

《相应部·2.因缘篇·12.因缘相应·2.第二 分别》

    ［二］ 第二 分别2
一
    ［尔时，世尊］住舍卫城……
二
    ［尔时，世尊宣说曰：］“诸比丘！我为汝等分别说缘起，汝等谛听，当善思念。我则宣说。”彼等诸比丘答曰：“大德！唯然。”
三
    世尊以此宣说曰：
    “诸比丘！何为缘起？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是全苦蕴之集。
四
    诸比丘！何为老死？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，以此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏，遗骸之放弃，此谓之死。如是此老与死，诸比丘！以此谓之老死。
五
    诸比丘！何为生？于各种众生之类，各种众生之出生、出产、降生、诞生、诸蕴之显现，诸处之获得，诸比丘！以此谓之生。
六
    诸比丘！何为有？诸比丘！此等有三有：欲有、色有、无色有是。诸比丘！以此谓之有。
七
    诸比丘！何为取？诸比丘！此等有四取：欲取、见取、戒禁取、我语取。诸比丘！以此谓之取。
八
    诸比丘！何为爱？诸比丘！此等有六爱身：色爱、声爱、香爱、味爱、触爱、法爱，诸比丘！以此谓之爱。
九
    诸比丘！何为受？诸比丘！此等有六受身：眼触所生之受，耳触所生之受，鼻触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘！以此谓之受。
一〇
    诸比丘！何为触？诸比丘！有六触身：眼触、耳触、鼻触、舌触、身触、意触是，诸比丘！以此谓之触。
一一
    诸比丘！何为六处？［诸比丘！此等有六处：］眼处、耳处、鼻处、舌处、身处、意处，诸比丘！以此谓之六处。
一二
    诸比丘！何为名色？［诸比丘！］受、想、思、触、作意，以此谓之名；四大种及四大种所造之色，以此谓之色。如是此名与此色，谓之名色。
一三
    诸比丘！何为识？诸比丘！此等有六识身：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！以此谓之识。
一四
    诸比丘！何为行？诸比丘！此等有三行：身行、口行、心行是。诸比丘！以此谓之行。
一五
    诸比丘！何为无明？诸比丘！无知于苦，无知于苦集，无知于苦灭，无知于趣苦灭之道，诸比丘！以此谓之无明。
一六
    诸比丘！如是缘无明而有行，缘行而有识……如是全苦蕴之集。因无明之无余、离贪灭，故行灭。因行灭，故识灭……。如是全苦蕴之灭。”

注：
2 杂阿含一二（大正藏二、八五a）。


2.因缘篇·12.因缘相应·3.第三 道迹

《相应部·2.因缘篇·12.因缘相应·3.第三 道迹》

    ［三］ 第三 道迹3
一
    ［尔时，世尊］住舍卫城……
二
    ［尔时，世尊以此宣说：］“诸比丘！［我］为汝等，说3邪道迹与正道迹。［汝等］谛听，当善思念。我则宣说。”彼等诸比丘答世尊曰：“大德！唯然。”世尊以此宣说：
三
    “诸比丘！所谓邪道迹者何耶？诸比丘！缘无明而有行，缘行而有识……如斯是全苦蕴之集。诸比丘！以此谓邪道迹。
四
    诸比丘！所谓正道迹者何耶？因无明之无余、离贪灭，故行灭，因行灭故识灭……如斯是全苦蕴之灭。诸比丘！以此谓正道迹。”

注：
3 邪道迹（micchāpaṭipadā）不导涅槃之道迹（aniyyānika-paṭipadā）谓缘起法之顺观（SA. P19）。对此之正道迹（sammapaṭipadā）谓缘起法之还观（SA. P19）。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处修订为“［03］”之注解标号）


2.因缘篇·12.因缘相应·4.第四 毗婆尸

《相应部·2.因缘篇·12.因缘相应·4.第四 毗婆尸》

    ［四］ 第四 毗婆尸4
一
    ［尔时。世尊］住舍卫城。
二
    ［尔时。世尊以此宣说:］“诸比丘！毗婆尸世尊、应供、正等觉者正觉之前，尚未成正觉，为菩萨时，于正念而思念：‘此世间实陷于苦；生、老、衰、殁、再生，然又不知出离此苦，不知老死之［出离］。何时能知此苦之［出离］，老死之出离耶？’
三
    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有老死？缘何有老死耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有生故有老死，缘生故有老死。’
四
    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有生？缘何有生耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘有有故有生，缘有而有生。’
五
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故而有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有取故而有有，缘取而有有。’
六
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨以正思维与慧生知解：‘有爱故而有取，缘爱而有取。’
七
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有受故而有爱，缘受而有爱。’
八
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有受？缘何而有受耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有触故而有受，缘触而有受。’
九
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有六处故有触，缘六处而有触。’
一〇
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有名色故有六处，缘名色而有六处。’
一一
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有识故有名色，缘识而有名色。’
一二
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有行故有识，缘行而有识。’
一三
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有行？缘何而有行耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有无明故有行、缘无明而有行。’
一四
    如是，缘无明有行、缘行而有识……如是此是全苦蕴之集。
一五
    诸比丘！“是集、是集，”于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。
一六
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无老死？何灭而老死灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
一七
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无生？何灭乃生灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无有故无生、有灭乃生灭。’
一八
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无有？何灭乃有灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无取故无有，取灭乃有灭。’
一九
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无取？何灭乃取灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无爱故无取，爱灭乃取灭。’
二〇
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无爱？何灭乃爱灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无受故无爱，受灭乃爱灭。’
二一
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无受？何灭乃受灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无触故无受，触灭乃受灭。’
二二
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无触？何灭乃触灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无六处故无触，六处灭乃触灭。’
二三
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无六处？何灭乃六处灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无名色故无六处，名色灭乃六处灭。’
二四
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无名色？何灭乃名色灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无识故无名色，识灭乃名色灭。’
二五
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无识？何灭乃识灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无行故无识，行灭乃识灭。’
二六
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无行？何灭乃行灭耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
二七
    如是，此无明灭乃行灭，行灭乃识灭……如是此全苦蕴灭。
二八
    诸比丘！‘是灭也、是灭也，’于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。”
    七佛之昭说，亦复如是。

注：
4 杂阿含一五（大正藏一一、一〇一a）。


2.因缘篇·12.因缘相应·5.第五 尸弃

《相应部·2.因缘篇·12.因缘相应·5.第五 尸弃》

    ［五］ 第五 尸弃5
    诸比丘！尸弃世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

注：
5 五~九杂阿含一五（大正藏二、一〇一b）。


2.因缘篇·12.因缘相应·6.第六 毗舍浮

《相应部·2.因缘篇·12.因缘相应·6.第六 毗舍浮》

    ［六］ 第六 毗舍浮
    诸比丘！毗舍浮世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·7.第七 拘留孙

《相应部·2.因缘篇·12.因缘相应·7.第七 拘留孙》

    ［七］ 第七 拘留孙
    诸比丘！拘留孙世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·8.第八 拘那含

《相应部·2.因缘篇·12.因缘相应·8.第八 拘那含》

    ［八］ 第八 拘那含
    诸比丘！拘那含世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·9.第九 迦叶

《相应部·2.因缘篇·12.因缘相应·9.第九 迦叶》

    ［九］ 第九 迦叶
    诸比丘！迦叶世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·10.第十 大释迦牟尼瞿昙

《相应部·2.因缘篇·12.因缘相应·10.第十 大释迦牟尼瞿昙》

    ［一○］ 第十 大释迦牟尼瞿昙6
    一
二
    诸比丘！我于正觉前，未成正觉，为菩萨时，正念以生是思念：‘此世间实陷于苦：生、老、衰、殁、再生，然又不知此苦之出离，不知老死之［出离］。何时能知此苦之出离、老死之出离耶？’
三
    诸比丘！尔时，我生是思念：‘何有故有老死？缘何而有老死耶？’。诸比丘！尔时，我以正思惟与慧生知解：‘有生故有老死，缘生而有老死。’
四~一三
    诸比丘！尔时，我生是念：‘何有故有生？有有、取、爱、受、触、六处、名色、识、行，缘何而有行耶？’诸比丘！尔时，我以正思惟与慧生知解：‘有无明故有行，缘无明乃有行。’
一四
    如是，缘此无明而有行，缘行而有识……如是此是全苦蕴之集。
一五
    诸比丘！‘是集、是集’，我闻前所未闻之法，眼生、智生、慧生、明生、光生。
    二
一六
    诸比丘！尔时，我生是思念：‘无何故无老死，何灭乃老死灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
一七~二六诸比丘！尔时，我作如是思念：‘无何故无生，无有、取、爱、受、触、六处、名色、识、行，何灭乃行灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
二七
    如是，此无明灭乃行灭，行灭乃识灭……如是此是全苦蕴灭。
二八
    诸比丘！‘是灭也、是灭，’我闻前所未闻之法，眼生、智生、慧生、明生、光生。”

    于此颂曰：
    法说及分别　　道迹毗婆尸
    尸弃毗舍浮　　拘留孙那含
    迦叶大释迦　　牟尼尊瞿昙

注：
6 杂阿含一二（大正藏二、七九。）经最初有“一一尔时世尊住舍卫城“之一文略而直入本文开始”“二 诸比丘！云云”。


2.因缘篇·12.因缘相应·11.第一 食

《相应部·2.因缘篇·12.因缘相应·11.第一 食》

        第二 食品
    ［一一］ 第一 食7
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰:］“诸比丘！有此等四食，使有情或众生存住，摄受为生。
    四食者何？或粗、或细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食使有情或众生存住，摄受为生。
三
    诸比丘！此等四食，以何为因、以何为集、以何为生、以何为起耶？此等四食乃以爱为因、以爱为集、以爱为生、以爱为起。
四
    诸比丘！此爱以何为因、以何为集、以何为生、以何为起耶？爱乃以受为因、以受为集、以受为生、以受为起。
五
    诸比丘！此受以何为因、以何为集、以何为生、以何为起耶？受乃以触为因、以触为集、以触为生、以触为起。
六
    诸比丘！此触以何为因、以何为集、以何为生、以何为起耶？触乃以六处为因、以六处为集、以六处为生、以六处为起。
七
    诸比丘！此六处以何为因、以何为集、以何为生、以何为起耶？六处乃以名色为因、以名色为集、以名色为生、以名色为起。
八
    诸比丘！此名色以何为因、以何为集、以何为生、以何为起耶？名色乃以识为因、以识为集、以识为生、以识为起。
九
    诸比丘！此识以何为因、以何为集、以何为生、以何为起耶？识乃以行为因、以行为集、以行为生、以行为起。
一〇
    诸比丘！此行以何为因、以何为集、以何为生、以何为起耶？行乃以无明为因、以无明为集、以无明为生、以无明为起。
一一
    诸比丘！如是，缘无明而有行，缘行而有识……如是，此是全苦蕴之集。
一二
    无明之无余，离贪灭、乃行灭，行灭乃识灭……如是，此是全苦蕴灭。”

注：
7 杂阿含一五（大正藏二、一〇一c）。


2.因缘篇·12.因缘相应·12.第二 破群那

《相应部·2.因缘篇·12.因缘相应·12.第二 破群那》

    ［一二］ 第二 破群那8
一
    尔时，世尊住舍卫城。［尔时世尊曰：］
二
    “诸比丘！有此等四食，使友情或众生存住，摄受为生。四食者何耶？若粗若细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食，使有情或众生存住，摄受为生。”
三
    如是说时，尊者牟犁破群那，以此白世尊曰：“大德！谁食识食耶？”
    世尊曰：“［如是］之问乃不正。我［未言众生或人］“食”。我若言“食”者，则‘大德！谁食耶？’之问为正。然我不如是言，是故，对不如是言之我唯应问：‘大德！何故有识食耶？’此为正问。然者其正答：‘识食为未来之再有、再生之缘，因有识故有六处、缘六处而有触。’
四
    “大德！谁者是触耶？”
    世尊曰：“如是之问乃非正。我未言“触”，我若言“触”者，则‘大德！谁触耶？’之问为正。然我不如是言；是故，对未如是言之我，唯应问：‘大德！缘何有触耶？’此乃正问。然其正答：‘缘六处有触，缘触有受’。”
五
    “大德！谁者感之耶？”
    世尊曰：“如是之问乃非正。我未言“感”，我若言“感”者，则：‘大德！谁者感之耶？’之问为正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有受耶？’此乃正问。然其正答：‘缘触而有受，缘受而有爱’。”
六
    “大德！谁者渴之耶？”
    世尊曰：“如是之问乃非正。我未言“渴”，我若言“渴”者，则：‘大德！谁者是渴之耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有爱耶？’此乃正问。然其正答：‘缘受有爱，缘爱有取’。”
七
    “大德！谁者取着耶？”
    世尊曰：“如是之问乃非正。我未言“取着”，我若言“取着”者，则：‘大德！谁者是取着耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有取耶？’此乃正问。然其正答：‘缘爱而有取，缘取而有有’。……
    如是此是全苦蕴之集。
八
    破群那！六触处之无余，离贪灭者乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦忧、恼之灭。如是，此是全苦蕴之灭。”

注：
8 杂阿含一五（大正藏二、一〇二a）。


2.因缘篇·12.因缘相应·13.第三 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·13.第三 沙门婆罗门》

    ［一三］ 第三 沙门婆罗门（之一）9
一
    ［尔时，世尊］住舍卫城。
二
    ［世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……不知有、不知取、爱、受、触、六处、名色、识、行、不知行之集、不知行之灭、不知行灭之道迹。诸比丘！彼等沙门、婆罗门者，即于沙门而非正沙门，于婆罗门而非正婆罗门。又彼尊者等，对沙门之义、或对婆罗门之义，于现在为非自知者，为非住入实证者。
三
    诸比丘！任何沙门、婆罗门，彼等知老死、知老死之集、知老死之灭、知老死灭之道迹、知生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知行灭之道迹。诸比丘！彼等沙门、婆罗门，于沙门为正沙门、于婆罗门为正婆罗门。彼尊者等，对沙门之义，与婆罗门之义，于现在为自知者，为住入实证者。”

注：
9 十三、十四杂阿含一四（大正藏二、九九a）。


2.因缘篇·12.因缘相应·14.第四 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·14.第四 沙门婆罗门》

    ［一四］ 第四 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知此等法、不知此等法之集、不知此等法之灭、不知趣此等法之道迹。［彼等沙门、婆罗门，于沙门非正沙门，于婆罗门非正婆罗门……。］
三
    不知如何法？不知如何法之集？不知如何法之灭？不知如何法灭之道迹？
四
    不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……有、取、爱、受、触、六处、名色、识、行。不知此等之诸法、不知此等诸法之集、不知此等诸法之灭、不知此等诸法灭之道迹。
五
    诸比丘！彼等沙门、婆罗门，于沙门为非正沙门、于婆罗门为非正婆罗门。彼尊者等，亦对沙门之义，或婆罗门之义，于现法不能自知、不能住入实证。
六
    诸比丘！虽是何之沙门、婆罗门，知此等之法、知此等法之集、知此等法之灭、知此等法灭之道迹。彼等沙门、婆罗门，［于沙门为正沙门、于婆罗门为正婆罗门……。］
七
    知如何法？知如何法之集？知如何法之灭？知如何趣法灭之道迹？
八
    知老死、知老死之集、知老死之灭、知趣老死灭之道迹……生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知趣行灭之道迹、知此等之诸法、知此等诸法之集、知此等诸法之灭、知趣此等诸法灭之道迹。
九
    诸比丘！唯彼等沙门、婆罗门，于沙门为正沙门，于婆罗门为正婆罗门；彼尊者等亦对沙门之义、婆罗门之义，于现在自知，住入实证。”


2.因缘篇·12.因缘相应·15.第五 迦旃延

《相应部·2.因缘篇·12.因缘相应·15.第五 迦旃延》

    ［一五］ 第五 迦旃延10
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者迦旃延来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之尊者迦旃延，白世尊曰：“大德！所谓正见、正见，大德！正见者何耶？”
四
    “迦旃延！此世间多依止于有与无之两［极端］。”
五
    迦旃延！依正慧以如实观世间之集者、则此世间为非无者。迦旃延！依正慧以如实观世间之灭者，则此世间为非有者。
六
    迦旃延！此世间多为方便11所囚、计、取着。圣弟子计使、取着于此心之依处，不囚于‘予是我，’12无着、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他事，是彼智生。迦旃延！如是乃正见。
七
    迦旃延！说‘一切为有，’此乃一极端。说‘一切为无，’此乃第二极端。迦旃延！如来离此等之两端，而依中道说法。
八
    缘无明而有行、缘行而有识……如是为全苦蕴之集。
    因无明之无余，离贪灭乃行灭，行灭乃识灭……如是则是全苦蕴之灭。

注：
10 杂阿含一二（大正藏二．八五c）。
11 方便（upāya），于方便有爱见之二。爱与见则由我，我所等之相，以囚于三界之法。谓之方便（SA. II. P. 33）。
12 「我之我云云」，于原文 “attāmam eti” 应读为 “attā na me ti”。


2.因缘篇·12.因缘相应·16.第六 说法者

《相应部·2.因缘篇·12.因缘相应·16.第六 说法者》

    ［一六］ 第六 说法者13
一
    ［尔时，世尊］住舍卫城。
二
    尔时，一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘白世尊言：“大德！所谓说法者、说法者。说法者是何耶？”
四
    ［世尊曰:］“若比丘，为厌离老死、为离贪、为灭而说法者，彼得谓是说法比丘。
五
    若比丘，为厌离老死、为离贪、为灭而行，彼得谓是行法14随顺法之比丘。
六
    若比丘15，有厌离老死、离贪、灭、无取着解脱者，彼得谓是达现法涅槃之比丘。
七
    若比丘，为生［厌离、离贪、灭］；若比丘，为有……，若比丘，为取……，若比丘为爱……受、触、六处、名色、识、行、无明之厌离、为离贪、为灭而说法者，彼得谓是说法比丘。”
八
    若比丘为厌离无明、为离贪、为灭而行，彼得谓是行法随顺法之比丘。
九
    若比丘，有厌离无明、离贪、灭、无取着，解脱者，得谓是现法涅槃之比丘。”

注：
13 杂阿含一四（大正藏二、一〇〇c）。
14 法随顺法（dammanudamma）者，谓含括大小之法。
15 若云云杂阿含一五（大正藏二、一〇一a）。


2.因缘篇·12.因缘相应·17.第七 阿支罗

《相应部·2.因缘篇·12.因缘相应·17.第七 阿支罗》

    ［一七］ 第七 阿支罗16
一
    如是我闻。尔时世尊住王舍城竹林栗鼠养饵所。
    一
二
    一时，世尊清晨，着衣持钵，入王舍城行乞。
三
    阿支罗迦叶，见世尊从远处来，见已而走近世尊，近而与世尊俱相致问及交谈、可记忆之语，而立于一面。
四
    立于一面之阿支罗迦叶，白世尊言：“我等向尊者瞿昙以问琐事，若蒙尊者瞿昙允诺，请答所问。”
    “迦叶！今乃非问之时，我等即将行入聚落。”
五
    阿支罗迦叶，再白世尊言：“我等向尊者瞿昙以问琐事，若尊者瞿昙允诺、请答所问。”
    “迦叶，今乃非问之时，我等将行入聚落。”
六
    阿支罗迦叶三度如是曰……非问之时，我等将行入聚落。
    如是说时，阿支罗迦叶向世尊如是言：“非多，我等唯欲向尊者瞿昙稍问而已。”
    “迦叶！汝欲问者、即问之。”
    二
七
    “瞿昙！苦是自作耶？如何？”
    世尊曰：“迦叶！并不然！”
八
    “瞿昙！苦是他作耶？如何？”
    世尊曰：“迦叶！并不然！”
九
    “瞿昙！苦是自作而他作耶？”
    世尊曰：“迦叶！并不然！”
一〇
    “瞿昙！苦非自作、非他作、是无因生耶？如何？”
    世尊曰：“迦叶！并不然！”
一一
    “瞿昙！苦是无耶？如何？”
    世尊曰：“迦叶！苦非无，迦叶！苦是有。”
一二
    “然则，尊者瞿昙，不知苦，不见苦耶？”
    “迦叶！我非不知苦，非不见苦：迦叶！我知苦；迦叶！我见苦。”
一三
    “‘瞿昙！苦是自作耶？如何？’之问，沙门答云：‘迦叶，不然。’‘瞿昙！苦是他作耶？’如何？之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是自作而他作耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是非自作、非他作、无因生耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是无，如何？’之问，沙门答云：‘迦叶！苦非无、苦是有。’‘然则，尊者瞿昙乃不知苦、不见苦耶？’之问，沙门答云：‘迦叶！我非不知苦；迦叶！我非不见苦；迦叶！我知苦；迦叶！我见苦。’大德！世尊请以苦示我。大德！世尊请以苦说示于我。”
一四
    “迦叶！如作者与受者是同一，汝先以苦是自作者，如是之所说者，是堕于常见者。
    迦叶！如作者与受者是相异，于受重压者苦是他作者，如是之所说者，是堕于断见者。
一五
    迦叶！如来说：离此等两极端之法。缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明之无余、离贪灭，乃行灭，由行灭乃识灭……如是则是全苦蕴之灭。”
    三
一六
    如是说时，阿支罗迦叶白世尊言：“大德！最殊胜；大德！最殊胜；大德！譬如能使倒者复起……如暗中持来灯火，有眼之士可以见物，世尊为说种种法。大德！我归依世尊！归依法与僧伽。大德！唯我欲于世尊之处出家，得具足戒。”
一七
    “迦叶！曾为异学者，愿于此法与律出家，欲受具足戒者，得经四月之别住试练后，欲作比丘，方可出家，使受具足戒成为比丘。虽然，我亦知人之有差别。”
一八
    “大德！若曾为异学者，若愿于此法与律出家，而欲受具足戒者，须四月别住，经四月别住之试练后，欲作比丘者，可使出家，使受具足戒成为比丘，则我愿别住四年，经四年别住之试练后，出家为比丘，使受具足戒成为比丘。”
一九
    如是，阿支罗迦叶于世尊之处得出家，受具足戒。
    四
二〇
    尊者迦叶，受具足戒不久、独退居、不放逸、精勤、住于专注，不久以正良家之子，出家而为无家，对无上之究竟梵行，于现法自知，入住实证，知生已尽，梵行已成，应作已作，更不来此再生。
二一
    如是，尊者迦叶，成为一阿罗汉。

注：
16 杂阿含一二（大正藏二、八六a）及佛为阿支罗迦叶自化作苦经（大正一四，七六八）。


2.因缘篇·12.因缘相应·18.第八 玷牟留

《相应部·2.因缘篇·12.因缘相应·18.第八 玷牟留》

    ［一八］ 第八 玷牟留17
一
    ［尔时世尊］住舍卫城。
二
    尔时，游方者玷牟留来诣世尊处。诣已，与世尊俱相致问及交谈可记忆之语，而坐于一面。
三
    坐于一面之游方者玷牟留，白世尊言：“瞿昙！苦乐是自作耶？如何？”
    世尊曰：“玷牟留！并不然。”
四
    “瞿昙！苦乐是他作耶？如何？”
    世尊曰：“玷牟留！并不然。”
五
    “瞿昙！苦乐是自作而他作耶？如何？”
    世尊曰：“玷牟留！并不然。”
六
    “瞿昙！苦乐乃非自作、非他作、是无因生耶？如何？”
    世尊曰：“玷牟留！并不然。”
七
    “瞿昙！苦乐是无耶？如何？”
八
    “玷牟留！苦乐是非无；玷牟留！苦乐是有。”
    “然则，尊者瞿昙不知、不见苦乐耶？”
九
    “玷牟留！我非不知、不见苦乐；玷牟留！我知苦乐；玷牟留！我见苦乐。”
一〇
    “‘瞿昙！苦乐是自作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是自作、他作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是非自作、非他作、是无因生耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是无耶？如何？’之问，沙门云：‘玷牟留！苦乐是非无；玷牟留！苦乐是有。’‘然则大德！瞿昙是不知苦乐、不见苦乐耶？’之问，沙门云：‘玷牟留！我非不知苦乐、不见苦乐。玷牟留！我知、见苦乐。’“尊者瞿昙！请为我说示苦乐；尊者瞿昙！请为我说示苦乐。”
一一
    如“受与感者是同一。”玷牟留！如汝先所云：‘苦乐是自作，’我不如是言。
一二
    如“受与感者是相异。”玷牟留！如受重压者：‘苦乐是他作。’我不如是言。
一三
    玷牟留！离此等之两极端，如来依中道说法。
    缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明无余、离贪灭，乃行灭，由行灭乃识灭……如是此是全苦蕴灭。”
一四
    如是言时，游方者玷牟留白世尊言：“瞿昙！是最殊胜……我归依世尊，归依法与比丘僧。大德！请摄受我，今日以后，终身归依为优婆塞。”

注：
17 杂阿含一二（大正藏二、八六b）。


2.因缘篇·12.因缘相应·19.第九 愚与贤

《相应部·2.因缘篇·12.因缘相应·19.第九 愚与贤》

    ［一九］ 第九 愚与贤18
一
    ［尔时，世尊］住舍卫城。
二
    世尊曰：“诸比丘！被无明所覆、渴爱所系之愚夫，生如是之身，依此身19与外之名色，如是依此二者，有触、六触处。愚夫于此等之［六］，若依其一，经验所触之苦乐。
三
    诸比丘！有被无明所覆、渴爱所系之贤者，生如是之身，依此身与外之名色，依如是此二者，有触、六触处。贤者对此等之［六］、若依其一，经验所触之苦乐。
四
    诸比丘！然而，贤者与愚者有如何之差别？其差别、差异如何耶？”
五
    “大德！对我等，法乃以世尊为根，以世尊为导者，以世尊为所依。善哉！大德！请述此等语之意义，诸比丘闻世尊之语已，当受持奉行。”
六
    “诸比丘！再当谛听，当善思念，我则为说。”
    彼诸比丘答世尊曰：“大德！唯然。”
七
    世尊曰：诸比丘！唯愚夫被无明所覆、渴爱所系以生此身。在愚夫不断无明、不尽渴爱。所以者何？诸比丘！愚夫不行梵行，实乃不行苦之灭。然而，愚夫身坏命终后，还再生身；彼生身故，则不得解脱生、老、死、愁、悲、苦、忧、恼，所以我说由苦不能解脱。
八
    诸比丘！唯贤者，被无明所覆、渴爱所系以生此身。然而，有贤者断彼无明、尽其渴爱。所以者何？诸比丘！贤者行梵行，实乃行苦之灭。然而，贤者身坏［命终后］，不再生身。彼不生身故，则解脱生、老死、愁、悲、苦、忧，恼。所以我说由苦而解脱也。
九
    诸比丘！贤者与愚者有此之别、有此差异、有此差别。此即梵行住者。”

注：
18 杂阿含一二（大正藏二、八三c）。
19 身者“自己之有识身”，外之名色者“他外之有识身。”。


2.因缘篇·12.因缘相应·20.第十 缘

《相应部·2.因缘篇·12.因缘相应·20.第十 缘》

    ［二○］ 第十 缘20
一
    ［尔时，世尊］住舍卫城。
二
    世尊曰：“诸比丘！我为汝等说缘起及缘生之法，汝等谛听，当善思念，我则为说”。
    彼诸比丘奉答世尊曰：“大德！唯然。”世尊曰：
三
    “诸比丘！何为缘起耶？诸比丘！缘生而有老死。如来出世，或如来不出世，此事之决定、法定性、法已确立，即是相依性。如来证于此，知于此。证于此、知于此，而予以教示宣布，详说、开显，分别以明示，然而即谓：“汝等，且看！”
四
    诸比丘！缘生而有老死。诸比丘！缘有而有生。诸比丘！缘取而有有。诸比丘！缘爱而有取。诸比丘！缘受而有爱。诸比丘！缘触而有受。诸比丘！缘六处而有触。诸比丘！缘名色而有六处。诸比丘！缘识而有名色。诸比丘！缘行而有识。诸比丘！缘无明而有行。如来出世、或不出世，此事之决定、法定性、法已确立，即相依性。如来证知。此已证知而予以教示宣布，详说、开显、分别以明示，然而即谓“汝等，且看！”
五
    诸比丘！缘无明而有行。诸比丘！于此有如不虚妄性、不异如性、相依性者，诸比丘！此谓之‘缘起’。
六
    诸比丘！何为缘生之法耶？诸比丘！老死是无常、有为、缘生、灭尽之法，败坏之法，离贪之法，灭法。
七
    诸比丘！生是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
八
    诸比丘！有是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
九~一六
    诸比丘！取为……诸比丘！爱为……诸比丘！受为……诸比丘！触是……诸比丘！六处是……诸比丘！名色是……诸比丘！识是……诸比丘！行是
一七
    诸比丘！无明是无常、有为、缘生、灭尽之法、离贪之法、灭法。诸比丘！此等谓之‘缘生法’。
一八
    诸比丘！圣弟子对此缘起及缘生之法，以正慧如实善见故，彼忆起宿世，即：‘我于过去世有耶？我于过去世无耶？何故于过去世有耶？于过去如何有耶？于过去世如何有耶？如何而有耶？’
一九
    ［彼圣弟子，］驰思未来：即：‘我于未来世有耶？于未来世无耶？何故于未来世有耶？如何于未来世有耶？我于未来世何有？如何而有之耶？’
二〇
    ［又圣弟子］，于今之现世就已有惑。即：‘有我耶？无我耶？何故有我耶？如何有我耶？此众生来自何处耶？彼将赴何处耶？’不知其理。
二一
    所以者何？诸比丘！圣弟子如实对此缘起及此等缘生之法，以正慧善见故。”

    此颂曰：
    食与破群那　　 沙门婆罗门
    迦旃延法说　　 支罗玷牟留
    对愚之贤者　　 第十则为缘

注：
20 杂阿含一二（大正藏二、八四b）。


2.因缘篇·12.因缘相应·21.第一 十力

《相应部·2.因缘篇·12.因缘相应·21.第一 十力》

        第三 十力品
    ［二一］ 第一 十力（之一）21
一
    ［尔时，世尊］住舍卫城。
二
    世尊宣曰：“诸比丘！如来具足十力，具足四无所畏，示知牛王之事，于众中作狮子吼，转梵轮，济度众生。
    ［所谓］：色如是如是，色之集如是如是，色之灭如是如是；受如是如是，受之集如是如是，受之灭如是如是；想如是如是，想之集如是如是，想之灭如是如是；行如是如是，行之集如是如是，行之灭如是如是；识如是如是，识之集如是如是，识之灭如是如是。
    ‘此有时即彼有，此生时即彼生。此无时即彼无，此灭时即彼灭。’
三
    即缘无明有行，缘行有识……如是此是全苦蕴之集。
四
    依无明之无余，依离贪灭乃行灭，依行灭乃识灭……如是此为全苦蕴之灭。”

注：
21 杂阿含四六（大正藏二、七七六a）。


2.因缘篇·12.因缘相应·22.第二 十力

《相应部·2.因缘篇·12.因缘相应·22.第二 十力》

    ［二二］ 第二 十力（之二）22
一
    ［尔时，世尊］住舍卫城。
二~四
    ［尔时，世尊曰：］“诸比丘！如来具足十力……如是此是全苦蕴之灭。
五
    诸比丘！如是，由我善说于法，明确开显说示断纽。
六
    诸比丘！如是，由我善说，明确开显说示断纽之法，使良家之子，依信而出家具足修行精进，又于身体皮肤与腱与骨，残余，血肉枯竭，依人之勇猛、人之精进、人之精勤，应达未达者，则不舍离精进。
七
    诸比丘！所以者何？懈怠者住于苦，被恶不善法所覆，使大利衰微。诸比丘！精勤者住于乐，远离恶不善法，使大利满足。
八
    诸比丘！依劣则无能达于第一者。诸比丘！依第一则能达第一。诸比丘！师现前即以此梵行为第一者。诸比丘！为使未达者能达，未得者能得，未实证者能实证，实当应精勤。
九
    如是，此我等之出家不为空，有果，有果报。依此我等受用衣服、饮食、卧具、病药资具。此等虽为卑下之物，然于我等为大果、大利。
一〇
    诸比丘！汝等即当如是学。诸比丘！唯依观于自利、行不放逸具足。诸比丘！唯依观于他利，行不放逸具足。诸比丘！唯依观于俱利、行不放逸具足。”

注：
22 杂阿含一四（大正藏二、九八a）。


2.因缘篇·12.因缘相应·23.第三 缘

《相应部·2.因缘篇·12.因缘相应·23.第三 缘》

    ［二三］ 第三 缘
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我依知、见说漏之灭尽，非不知、不见而说。
三
    诸比丘！如何知、如何见为漏之灭尽耶？色如是如是，色之集如是如是，色之灭如是如是；受如是如是……想如是如是；行如是如是；识如是如是，识之集如是如是，识之灭如是如是。诸比丘！如是知、如是见，为漏之灭尽。
四
    诸比丘！灭尽之时，我说于灭之智为有缘而非无缘。
五
    诸比丘！何为灭智之缘耶？当谓‘是解脱。’诸比丘！我说解脱是有缘而非无缘。
六
    诸比丘！何为解脱之缘耶？当谓‘是离贪。’诸比丘！我说离贪是有缘而非无缘。
七
    诸比丘！何为离贪之缘耶？当谓‘是厌离。’诸比丘！我说厌离是有缘而非无缘。
八
    诸比丘！何为厌离之缘耶？当谓‘是如实知见。’诸比丘！我说如实知见是有缘而非无缘。
九
    诸比丘！何为如实知见之缘耶？当谓‘是三摩地。’诸比丘！我说三摩地是有缘而非无缘。
一〇
    诸比丘！何为三摩地之缘耶？当谓‘是乐。’诸比丘！我说乐是有缘而非无缘。
一一
    诸比丘！何为乐之缘耶？当谓‘是轻安。’诸比丘！我说轻安是有缘而非无缘。
一二
    诸比丘！何为轻安之缘耶？当谓‘是喜。’诸比丘！我说喜是有缘而非无缘。
一三
    诸比丘！何为喜之缘耶？当谓‘是悦。’诸比丘！我说悦是有缘而非无缘。
一四
    诸比丘！何为悦之缘耶？当谓‘是信。’诸比丘！我说信是有缘而非无缘。
一五
    诸比丘！何为信之缘耶？当谓‘是苦。’诸比丘！我说苦是有缘而非无缘。
一六
    诸比丘！何为苦之缘耶？当谓‘是生。’诸比丘！我说生是有缘而非无缘。
一七
    诸比丘！何为生之缘耶？当谓‘是有。’诸比丘！我说有是有缘而非无缘。
一八
    诸比丘！何为有之缘耶？当谓‘是取。’诸比丘！我说取是有缘而非无缘。
一九
    诸比丘！何为取之缘耶？当谓‘是爱。’诸比丘！我说爱是有缘而非无缘。
二〇~二五
    诸比丘！何为爱之缘耶？当谓‘是受。’……当谓‘是触’……当谓‘是六处。’……当谓‘是名。’……当谓‘是识。’……当谓‘是行。’诸比丘！我说行是有缘而非无缘。
二六
    诸比丘！何为行之缘耶？当谓：‘是无明。’诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱于灭有智。
二七
    诸比丘！譬如天降雨于山顶，落大粒时，其水转向低处、充满山侧之洞穴、罅、隙、壑，充满山侧之洞穴、罅、隙、壑，更充满小池，充满小池更充满大池，充满大池更充满小河，充满小河更充满大河，充满大河，继而充之于海，大海。
二八
    诸比丘！同于此者，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱而有灭智。”


2.因缘篇·12.因缘相应·24.第四 异学

《相应部·2.因缘篇·12.因缘相应·24.第四 异学》

    ［二四］ 第四 异学
一
    ［尔时，世尊］住王舍城竹林。
    一
二
    尔时，尊者舍利弗清晨着衣、持钵，入王舍城乞食。
三
    时，尊者舍利弗生此思念：“至王舍城乞食，为时尚早，我宁往诣异学游方者之园。”
四
    尔时，尊者舍利弗则行近异学游方者之园。近彼等异学游方者，与之相互致问，交谈可记忆之语后，坐于一面。
    向坐于一面之尊者舍利弗，彼等异学游方者作如是言曰：
五
    “友，舍利弗！有业论者沙门、婆罗门说示：‘苦是自作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是自作、亦他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦非自作、亦非他作、乃无因生也。’
六
    “友，舍利弗！于此沙门瞿昙是如何说？作如何语耶？若我等答沙门瞿昙之所说，应如何说示耶？我等不可依无实而对沙门瞿昙有所毁谤。我等将说示法随顺法，任何23说随顺说之同学将不住于难诘处。”
七
    “友！世尊云：苦乃由缘生。依何而成耶？依触而成。唯世尊作如是之所说，对世尊，无以无实而予谤毁，我等说示法随顺法，任何人之同学说随顺说者，不住于难诘处。”
八
    “友！然而，业论者说示：‘苦是自作。’沙门、婆罗门亦云：‘缘触而有苦。’业论者说示：‘苦是他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦是自作、他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦非自作非他作、是无因生。’沙门、婆罗门亦云：‘缘触而有苦也。’”
九
    “友！业论者说示：‘苦为自作。’沙门、婆罗门，实者‘不依24触而得经验，’彼不知此理。又业论者说示：‘苦是他作。’沙门、婆罗门，实者‘不依触而得经验，’彼不知此。又业论者说示：‘苦是自作亦他作，’沙门、婆罗门，实者‘不依触而得经验，’彼不知此。又业论者说示：‘苦非自作亦非他作，乃无因生，’沙门婆罗门，实者‘不依触而得经验，’彼不知此理。”
    二
一〇
    尊者阿难闻尊者舍利弗与彼等异学游方者之论议。
一一
    尔时，尊者阿难至王舍城乞食，由乞食还，食后来诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一面之尊者阿难，悉将尊者舍利弗与彼等异学游方者之论议，以告世尊。
一二
    “善哉！善哉！阿难！如舍利弗之正当说示，予说示。阿难！‘苦是缘生，’此乃我之所告。缘何如是耶？是依触。如是乃我所说者。无以无实谤我，任何人之同学说随顺说者、不住于难诘处。
一三
    然则阿难！业论者沙门、婆罗门说示：“苦是自作”亦云：‘缘触而有苦’……业论者沙门、婆罗说示：“苦是非自作、非他作、为无因生。”亦云：‘缘触而有苦’。
一四
    然则阿难！业论者之沙门、婆罗门说示：‘苦是自作，’实者‘不依于触而无苦之经验，’彼不知于此处。……业论者之沙门婆罗门说示：‘苦非自作、非他作、乃无因生，’实者‘不依于触而不得经验，’彼实不知于此处。
一五
    阿难！尔时，我住王舍城竹林栗鼠养饵所。
一六
    阿难！尔时，我清晨着衣、持钵，入王舍城乞食。
一七
    阿难！当时我生是思念：“行至王舍城乞食，为时尚早，我何不先诣异学游方者之园。”
一八
    阿难！尔时，我来异学游方者之园。至已，与彼等异学游方者俱相致问、交谈问候，可记忆之语后，坐于一面。
    阿难！彼等异学游方者，对坐于一面之我作如是言曰：
一九
    “友，瞿昙！业论者之沙门、婆罗门有说示：‘苦为自作。’友，瞿昙！业论者之沙门、婆罗门有说示：‘苦为他作。’友，瞿昙！又业论者之沙门、婆罗门有说示：‘苦是自作、他作。’友，瞿昙！又业论者之沙门、婆罗门有说示：‘苦非自作、亦非他作、乃无因生。’
二〇
    于此尊者瞿昙作如何说？作如何语耶？若我等答尊者瞿昙之所说，应如何说示耶？不可或有无实、毁谤尊者瞿昙。我等说示法随顺法。任何人之同学说随顺说者，不住于难诘处。
二一
    阿难！如是云耶？我对彼等异学游方者作如是言：“友！我说：‘苦是由缘生。缘何而成耶？是缘触。如是唯我之所说，无以无实谤我，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。’”
二二
    然则友！业论者之沙门、婆罗门说示：‘苦为自作’亦云：‘缘触而有苦’……业论者之沙门婆罗门说示：‘苦为非自作、非他作、无因生。’亦云：‘缘触而有苦。’
二三
    友！业论者之沙门婆罗门说示：‘苦是为自作、’‘不依于触、不得经验，’彼实不知于此处。……业论者之沙门、婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依于触，即不得经验，’彼实不知于此处。
二四
    “大德！是稀有！大德！是未曾有！实于一句之中不能道尽一切之义。大德！若对此义予详说，将更见甚深、深远者。”
二五
    “然者，阿难！于此，汝为显示之！”
二六
    “大德！若向我如是问：‘友，阿难！老死之因是如何？集是如何？生是如何？起是如何？’我对如是问，则如是说示：‘友！老死乃以生为因、以生为集、以生为生、以生为起也。’大德！我对如是为问，则作如是说。”
二七
    “大德！若对我作如是问：‘友！阿难！生之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！生乃以有为因、以有为集、以有为生、以有为起也。’大德！我对如是问则为如是说。”
二八
    “大德！若对我作如是问：‘友！阿难！有之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！有乃以取为因、以取为集、以取为生、以取为起。’大德！我对如是问，则作如是说。”
二九~三一
    “大德！若对我作如是问：‘友！取之因是如何？……友！爱之因是如何？……友！受之因是如何？……’大德！若对我如是问：‘友！阿难！触之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则作如是说示：‘友！触以六处为因、以六处为集、以六处为生、以六处为起。’‘友！由六触处之无余，依离贪灭，乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦、忧、恼灭。如是乃全苦蕴之灭。’大德！我对如是问，则作如是说。”

注：
23 说随顺说（vādānunvada）原文虽有 vādānupata 此段之意是 vādānuvada？「然无难结者耶？」
24 触云云，即谓「缘触为经验」是无如此道理之意。


2.因缘篇·12.因缘相应·25.第五 浮弥

《相应部·2.因缘篇·12.因缘相应·25.第五 浮弥》

    ［二五］ 第五 浮弥25
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，尊者浮弥于日暮自宴坐起，来诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈问候及可记忆之语后，坐于一面。坐于一面之尊者浮弥，向尊者舍利弗作如是言：
三
    “友！舍利弗！业论者之沙门、婆罗门有说示：‘苦乐是自作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是自作而他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是非自作，非他作，乃无因生。’
四
    友！舍利弗！于此世尊作如何说？作如何语耶？若我等应答世尊之所说，则应如何说示耶？不应以无实诽谤世尊。我等说示法随顺法。任何人之同学说随顺说者，不住于难诘处。”
五
    “友！世尊说：‘苦乐是缘生。’依何而生耶？依触乃有苦乐，如是世尊之所说，因无以无实，不可谤世尊，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。
六
    然则，友！彼等业论者之沙门、婆罗门说示：‘苦乐是自作’；亦云：‘缘触乃有苦乐。’……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、为无因生，’亦云：‘缘触乃有苦乐。’
七
    友！彼业论者之沙门、婆罗门说示：‘苦乐为自作’，‘不依触无有经验’彼实不知此处……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、无因生，’‘不依触无经验，’彼实不知此处。
    二
八
    时，尊者阿难，闻尊者舍利弗与尊者浮弥之此论议。
九
    尔时，尊者阿难来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一方之阿难，将尊者舍利弗与尊者浮弥之论议，悉奉白世尊。
一〇
    “善哉，善哉！阿难！说示如舍利弗者是正说示。阿难！是即：‘苦乐是缘生，’是我所说。‘缘何如是？是缘触也。’如是乃我所说者，无有无实谤我，任何人之同学说随顺说者，不住于难诘处。
一一
    然则阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’亦云：‘缘触有苦乐，’……业论者之沙门婆罗门说示：‘苦乐是非自作、非他作、无因生了’亦云：‘缘触而有苦乐。’
一二
    若然，阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’‘不依触、无苦乐经验，’彼实不知此处。……彼等业论者之沙门婆罗门说示：‘苦乐是非自作、亦非他作、是无因生’；‘不依触、无苦乐经验’彼实不知此处。
一三
    阿难！于身以身思为因，生内之苦乐。阿难！于语以语思为因，生内之苦乐。阿难！于意以意思为因，生内之苦乐。
一四
    阿难！缘无明，以自身行，缘此生内之苦乐。阿难！缘无明，以为他身行，缘此生内之苦乐。阿难！正心为身行，缘此生内之苦乐。阿难！非正心为身行，缘此生内之苦乐。
一五
    阿难！为自语行，缘此而生内之苦乐。阿难！为他语行，缘此而生内之苦乐。
一六
    阿难！正心……阿难、非正心为语行，缘此而生内之苦乐。
一七
    阿难！为自意行，缘此而生内苦乐。阿难！为他意行，缘此而生内之苦乐。
一八
    阿难！正心……阿难！非正心，为意行，缘此而生苦乐。
一九
    阿难！于此等诸法，不生无明。阿难！由无明之无余、离贪、灭，无有其身缘此而生内之苦乐。无有其语缘此而生内之苦乐。无有其意缘此而生内之苦乐。缘此而生内之苦乐，无其田（无生起之余地）、无其事、无其理、无其论事。

注：
25 杂阿含一四（大正藏二，九三b）。


2.因缘篇·12.因缘相应·26.第六 优波摩那

《相应部·2.因缘篇·12.因缘相应·26.第六 优波摩那》

    ［二六］ 第六 优波摩那
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者优波摩那来诣世尊之处。诣已，敬礼世尊，坐于一面。
    坐于一面之尊者优波摩那，向世尊作是言曰：
三
    “大德！有沙门、婆罗门说示：苦是自作。大德！又有沙门、婆罗门说示苦是他作。大德！又有沙门、婆罗门说示苦是自作亦他作。大德！又有沙门、婆罗门说示苦是非自作、非他作、无因生。
四
    大德！于此，世尊是作如何说？如何语耶？若我等答世尊之所说，应如何说示耶？不可无实谤世尊。我等说示法随顺法。任何人之同学说随顺说者，将不住于难诘处。
五
    “优波摩那！我说：‘苦是缘生。’‘依何而成耶？依触而有苦。’如是是我所说，无有因无实谤我，说示法随顺法，任何人之同学说随顺说者，则不往于难诘处。
六
    然则优波摩那！彼等沙门、婆罗门说示：‘苦是自作，’亦云：‘缘触有苦’……彼等沙门婆罗门说示：苦是非自作、非他作、是无因生，’亦云：‘缘触而有苦’。
七
    然则优波摩那！沙门、婆罗门说示：‘苦是自作，’‘不依触、无得经验，’彼实不知此处。……沙门婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依触无得经验，’彼实不知此处。


2.因缘篇·12.因缘相应·27.第七 缘

《相应部·2.因缘篇·12.因缘相应·27.第七 缘》

    ［二七］ 第七 缘
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰］：“诸比丘！缘无明而有行，缘行而有识，……如是，此为全苦蕴之集。”
三
    诸比丘！何为老死耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。
四
    由生之集，而有老死之生起。由生灭，而有老死灭，唯此八支圣道，是趣老死灭之道迹。即正见、正思、正语、正业、正命、正精进、正念、正定。
五
    诸比丘！生者何耶？26……
六
    诸比丘！有者何耶？……
七
    诸比丘！取者何耶？……
八
    诸比丘！爱者何耶？……
九
    诸比丘！受者何耶？……
一〇
    诸比丘！触者何耶？……
一一
    诸比丘！六处者何耶？……
一二
    诸比丘！名色者何耶？……
一三
    诸比丘！识者何耶？……
一四
    诸比丘！行者何耶？诸比丘！有此等三行：［即］身行、语行、心行。诸比丘！此等谓之行。由无明之集，而有行之生起；由无明之灭，而有行之灭。唯此八支圣道，乃趣行灭之道迹。即正见……正定。
一五
    诸比丘！圣弟子知如是之缘，知如是之缘起，知如是之缘灭，知趣如是缘灭之道迹。诸比丘！此等圣弟子谓达见27，亦云达见，谓达此正法，谓见此正法，谓具足学智，谓具足学明，谓入于法流，谓圣明达慧，亦谓建立不死之扉。

注：
26 佛陀品第一，再出第二经「分别」者。
27 见（diṭṭhi），见道之意（SA. II. P. 59），次之见（dassana）亦然。


2.因缘篇·12.因缘相应·28.第八 比丘

《相应部·2.因缘篇·12.因缘相应·28.第八 比丘》

    ［二八］ 第八 比丘28
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：
三
    “诸比丘！此处有比丘，知老死、知老死之集、知老死之灭、知趣老死灭之道迹。……
四
    知生，……
五
    知有，……
六
    知取，……
七
    知爱，……
八
    知受，……
九
    知触，……
一〇
    知六处，……
一一
    知名色，……
一二
    知识，……
一三
    知行，知行之集、知行之灭、知趣行灭之道迹。
一四
    诸比丘！老死者何耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。
一五
    由生之集，而有老死之生起，由生之灭，而有老死之灭。唯此八支圣道，乃趣老死灭之道迹。即：正见……正定。
一六~二四
    诸比丘！生者何耶？……诸比丘！有者何耶？……诸比丘！取者何耶？……诸比丘！爱者何耶？受、触、六处、名色、识者何耶？……
二五
    诸比丘！行者何耶？诸比丘！有此等之三行。即：身行、语行、心行是。诸比丘！此等谓之行。
    由无明之集，而有行之生起，由无明之灭、而有行之灭。唯此八支圣道，乃趣行灭之道迹。即：正见……正定是。
二六
    诸比丘！有比丘，知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭之道迹。
二七~三六
    知如是生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知如是趣行灭之道迹。
三七
    诸比丘！对此，比丘谓之达见，亦云达见、达此正法、见此正法、具足学明、入于法流、圣明达慧，建立不死之扉。

注：
28 杂阿含一四（大正藏二、九九c）。


2.因缘篇·12.因缘相应·29.第九 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·29.第九 沙门婆罗门》

    ［二九］ 第九 沙门婆罗门（之一）29
一
    ［尔时，世尊］住舍卫城。
    一
二~一二
    ［尔时，世尊曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭之道迹。……不知是生……有、取、爱、受、触、六处、名色、识、不知行，不知行之集、不知行之灭、不知趣行灭之道迹。
一三
    诸比丘！不知此等之彼等沙门或婆罗门，于沙门非正沙门、于婆罗门非正婆罗门。又彼尊者等对沙门之义，或婆罗门之义，于现法自知，非入实证而住者。
    二
一四～二四
    诸比丘！如何沙门、或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹、知生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知趣行灭之道迹。
二五
    诸比丘！知此等之彼等沙门或婆罗门，于沙门是正沙门，于婆罗门是正婆罗门。彼尊者等对沙门之义、与婆罗门之义、于现法得自知入实证而住者。

注：
29 二九、三〇杂阿含一四（大正藏二、九九a-b）。


2.因缘篇·12.因缘相应·30.第十 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·30.第十 沙门婆罗门》

    ［三○］ 第十 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二~三
    尔时，［世尊宣曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭之道迹，彼等实不知住于超脱老死之处。
四~一二
    不知生……有、取、爱、受、触、六处、名色、识……
一三
    不知行、不知行之集、不知行之灭、不知趣行灭之道迹，彼等实不知住于超越老死之处。
一四
    诸比丘！如何沙门或婆罗门，30知老死、知老死之集、知老死之灭、知趣老死灭之道迹者，则知住于超越老死之处。
一五~二三
    知生……有、取、爱、受、触、六处、名色、识……
二四
    知行、知行之集、知行之灭、知趣行灭之道迹处。”

    此颂曰：
    二之十力缘　　异学与浮弥
    及优波摩那　　缘与比丘二
    沙门婆罗门

注：
30 原文“以知老死”重复。


2.因缘篇·12.因缘相应·31.第一 生者

《相应部·2.因缘篇·12.因缘相应·31.第一 生者》

        第四 伽拉罗刹利品
    ［三一］ 第一 生者31
一
    尔时，世尊住舍卫城。
    一
二
    尔时，世尊告尊者舍利弗曰：此乃32波罗延那（经）阿逸多之所问中言：
    对法追究者
    有学及凡夫33
    问此等威仪
    请友以说示34
    舍利弗！以此略说之事，应依广说解明其义。
    如是说时，尊者舍利弗默然。
三
    世尊再向尊者舍利弗说……尊者舍利弗，再默然。
四
    世尊三度向尊者舍利弗曰：“舍利弗、波罗延那（经）阿逸多之所问中言：
    对法追究者
    有学及凡夫
    问此等威仪
    请友以说示
    友！舍利弗！以此所略说之事，应依广说，解明其义。”尊者舍利弗三度默然。
    二
五
    “舍利弗！35视此为不36生者耶？37舍利弗！视此为生者耶？”
六
    “大德！以正慧如实见之‘此乃生者，’以正慧如实见之‘此乃生者，’生者以行厌离、离贪、灭。”“以正慧如实见之，彼乃食生耶？以正慧见之。”“彼乃食生。则行食生之厌离、离贪、灭。”“因彼食灭，生者乃灭法，如实依正慧见之耶？因彼之食灭，生者乃灭法，如实依正慧见，则行灭法之厌离、离贪、灭。大德！是如是学。”
七
    “大德！究法者为何耶？大德！此生者以如实正慧见。此乃生者依如实正慧见生者有厌离、离贪、灭、无取着、解脱。依如实智慧见，彼食乃生。依如实智慧见之，彼食乃生者，则有食生之厌离、离贪、灭、无取着、解脱。彼依如实正慧见之食之灭，生者是灭法，依如实正慧见彼食之灭，生者乃灭法者。则有灭法之厌离、离贪、灭、无取着、解脱。大德！如是为法之追究者。
八
    大德！如是波罗延那（经）阿逸多之所问中曰：
    对法追究者
    有学及凡夫
    问此等威仪
    请友以说示
    大德！我以此所略说，依如是广说，以知是义。”
九
    “舍利弗！善哉，善哉！舍利弗！依如实正慧见之此为生者、依如实正慧见，此为生者，生者则行厌离、离贪、灭。
    依如实正慧见，彼食生。依如实正慧见，彼食生者，则行食生厌离、离贪、灭。
    依如实正慧见，由食之灭，生者是灭法。依如实正慧见，依彼食灭、生者乃灭法者。则行灭法厌离、离贪、灭。舍利弗！是如是学。
一〇
    舍利弗！究法者何耶？舍利弗！依如实智慧见之，此乃生者。依如实正慧见，此乃生者，生者则有厌离、离贪、灭、无取着、解脱。
    依如实正慧见之，彼为食生。依如实正慧见之，彼为食生者，则有食生之厌离、离贪、灭、无取着、解脱。
    如实依正慧见之，依彼食之灭，生者乃灭法。依如实正慧见之，依彼之食灭，生者乃灭法者，则有灭法之厌离、离贪、灭、无取着、解脱。
    舍利弗！如是乃究法者。
一一
    舍利弗！如是为波罗延那（经）阿逸多之所问中言：
    法之追究者
    有学及凡夫
    问此等威仪
    请友以说示
    舍利弗！以此略说，依如是广说，是义即可明。”

注：
31 杂阿含一四（大正藏二．九五b）。
32 波罗延那〔经〕于原文有 parāyana 为 pārāyana。pārāyanavagga 是含于经集（sutta-nipāta）。
33 「于此」者，「于此教」之意（SA. P. 60）。
34 威仪（iriya）者，谓「达善行住」之意（SA. II. P. 60）。
35 此原文之 idanti 读为 idaṁ iti。
36 不生者（bhūta）谓五蕴（SA. II. p. 61）。
37 舍利弗云云 此重复可不要。


2.因缘篇·12.因缘相应·32.第二 伽拉罗

《相应部·2.因缘篇·12.因缘相应·32.第二 伽拉罗》

    ［三二］ 第二 伽拉罗38
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，伽拉罗刹利比丘，走近尊者舍利弗。近已，与尊者舍利弗俱相致问、交谈问候可记忆之语后，坐于一面。
三
    坐于一面之伽拉罗刹利比丘，向尊者舍利弗作如是言：
    “友！舍利弗！牟犁破群那比丘已舍戒还俗矣。”
    “我想，彼尊者乃于此法与律中，是不得安慰。”
四
    “然，尊者舍利弗于此法与律中得安慰否？”
    “友！我于此法与律中，是无惑。”
五
    “友！于当来之事，又云何耶？”
    “友、我于当来之事，是无疑者。”
六
    尔时，伽拉罗刹利比丘则从座起，来诣世尊座之处。诣已，礼敬世尊，坐于一面。
七
    坐于一面之伽拉罗刹利比丘，向世尊作如是言：“大德！尊者舍利弗自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’”
八
    尔时，世尊告一比丘曰：“来，比丘！汝以我语告舍利弗：‘友！舍利弗！师唤汝。’”
九
    “大德！唯然！”彼比丘奉答世尊，诣尊者舍利弗之处。诣已，向舍利弗曰：“友！舍利弗！师唤汝。”
一〇
    “友！唯然！”尊者舍利弗答彼比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
    二
一一
    世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’此事真实耶？”
    “大德！勿以此等之句，以此等之文谓非义。”
一二
    “舍利弗！良家之子应依如何法门以记智耶？时而可如是记说耶？”
一三
    “大德！我亦不如是说。大德！此等之句，不依此等之文说义。”
一四
    “舍利弗！若对汝作如是问：‘友！舍利弗！云何知，云何见，而称说：“我，自得智，知生已尽，梵行已立，应作已办，不再有生耶？’舍利弗！汝如是被问，如何作答耶？”
一五
    “大德！若如是问我：‘友！舍利弗如何知、如何见、自得智、称说知生已尽、梵行已立、所作已办、不再有生。’大德！如是问我，应如是答：
一六
    ‘友！生乃有因，依其因灭，于其因尽，则知生已尽。于39因之尽，知生已尽，而‘知：生已尽，梵行已立，应作已办，更不有生。’大德！如是之问，我则如是作答”。
一七
    “舍利弗！若再以如是问汝：‘友！舍利弗！生又由何因、何集，依何而生，以何为本耶？’舍利弗！如是问汝，如何作答耶？”
一八
    “大德！若如是问我：‘友！舍利弗！生又以何为因……以何为本耶？’大德！如是问我，应如是作答：‘友！生为有因、为有集、依有而生、以有为本。’大德！对如是问，我如是作答。’
一九
    “舍利弗！若又如是问汝：‘友！舍利弗！有又以何为因、以何为集、依何而生、以何为本耶？’舍利弗！如是问汝，如何作答耶？”
二〇
    “大德！若如是问我：‘友！舍利弗！有又以何为因……以何为本耶？’大德！如是问，我如是作答：‘友！有以取为因、以取为集、依取而生、以取为本。’大德！如是问，我如是作答。”
二一
    “舍利弗！若又如是问汝：‘友！取以何为因……？’
二二~二三
    “舍利弗！若如是问汝：‘友！爱又以何为因、以何为集、依何而生，以何为本耶？’舍利弗！如是问，汝如何作答耶？”
二四
    “大德！若如是问我：‘友！舍利弗！又爱以何为因、以何为集、依何而生，以何为本耶？’大德！如是问，我如作是答：‘友！爱以受为因、以受为集、依受而生、以受为本也。’大德！如是问，我如是作答。”
二五
    “舍利弗！若又如是问汝：‘友！舍利弗！如何知、如何见时，汝无乐着于受耶？’舍利弗！如是问，汝如何作答耶？”
二六
    “大德！若如是问我：‘友！如何知，如何见时，汝无乐着于受耶？’大德！如是问，我如是作答。”
二七
    ‘友！此等有三受。三受者何耶？乐受、苦受、不苦不乐受是。友！此等之三受是无常。如是无常苦时，而不乐着于受。’大德！如是问，我如是作答。
二八
    “善哉，善哉！舍利弗！舍利弗！此法门亦略得作答，即：如何所受皆是苦。”
二九
    “舍利弗！若又如是问汝：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不再有生耶？’舍利弗！对如是问，汝如何作答耶？”
三〇
    “大德！若如是问我：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不来此生耶？’大德！对如是问，我如是作答：
三一
    ‘友！我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不认我。’大德！对如是问，我如是作答。”
三二
    “舍利弗！善哉！善哉！舍利弗！此为略说此义之法门。依沙门所云之诸漏，于彼等诸漏，我无惑，我已尽无疑。”
二三
    世尊说已，即从座起，入室。
    三
三四
    尊者舍利弗，于世尊离去未久、向诸比丘曰：
三五
    “友！我先前尚未经验时，世尊起初问我，时我是愚昧。友！世尊初问于我予随喜耶？友！我作是念：
三六
    ‘世尊！若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。
三七
    世尊！若一夜以异文、异方便之义问我，我亦一夜以异文、异方便之义，奉答世尊。
三八
    世尊若一日一夜，以异文、异方便之义问我，我亦一日一夜，以异文、异方便之义，奉答世尊。
三九
    世尊若二日二夜，以此义问我，我亦二日二夜，以此义奉答世尊。
四〇
    世尊若三日三夜，以此义问我，我亦三日三夜，以此义奉答世尊。
四一
    世尊若四日四夜，以此义问我，我亦四日四夜，以此义奉答世尊。
四二
    世尊若五日五夜，以此义问我，我亦五日五夜，以此义奉答世尊。
四三
    世尊若六日六夜，以此义问我，我亦六日六夜，以此义奉答世尊。
四四
    世尊若七日七夜，以此义问我，我亦七日七夜，以此义奉答世尊。’”
    四
四五
    尔时，伽拉罗刹利比丘，即从座起，走近世尊。近已，礼敬世尊，坐于一面。
四六
    坐于一面之伽拉罗刹利比丘，向世尊作如是言：
    “大德！尊者舍利弗，作如是之狮子吼：‘友！我先尚未经验时，世尊初问于我，时我愚昧。友！世尊初问于我，予随喜耶？友！我作如是念：世尊若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。世尊若一夜……一日一夜……世尊若二日二夜……三、四、五、六、七日七夜，以异文、异方便之义问我，我亦七日七夜，以异文、异方便之义，奉答世尊。’”
四七
    “比丘！是故，舍利弗是善达法界。彼善达法界故，我若一日以异文、异方便之义，以此义问舍利弗，舍利弗亦一日以异文、异方便之义答我。我又一夜，以异文、异方便义问舍利弗，舍利弗亦一夜，以此义答我。我若一日一夜，将此义问舍利弗，舍利弗亦一日一夜，以此义答我。我若二日二夜，以此义问舍利弗，舍利弗亦二日二夜，以此义答我。若我三日三夜，以此义问舍利弗，舍利弗亦三日三夜，以此义答我。我若四日四夜，以此义问舍利弗，舍利弗亦四日四夜，以此义答我。我若五日五夜，以此义问舍利弗，舍利弗亦五日五夜，以此义答我。我若六日六夜，以此义问舍利弗，舍利弗亦六日六夜，以此义答我。我若七日七夜，以异文、异方便之义问舍利弗，舍利弗亦七日七夜，以异文、异方便之义答我。”

注：
38 中阿含卷第五智经（大正藏一、四五一a）。
39 于［因］尽云云，重复可略。


2.因缘篇·12.因缘相应·33.第三 智事

《相应部·2.因缘篇·12.因缘相应·33.第三 智事》

    ［三三］ 第三 智事（之一）40
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：“诸比丘！我说四十四智事，汝等谛听，善思念，我当宣说。”
    “大德！唯然。”彼等诸比丘奉答世尊。
三
    世尊曰：“诸比丘！四十四智事为何耶？
四
    老死智、老死集智、老死灭智、趣老死灭之道迹智。
五
    生智、生集智、生灭智、趣生灭之道迹智。
六
    有智、有集智、有灭智、趣有灭之道迹智。
七
    取智、取集智、取灭智、趣取灭之道迹智。
八
    爱智、爱集智、爱灭智、趣爱灭之道迹智。
九
    受智、受集智、受灭智、趣受灭之道迹智。
一〇
    触智、［触集智］……
一一
    六处智……
一二
    名色智……
一三
    识智……
一四
    行智、行集智、行灭智、趣行灭之道迹智。
    诸比丘！此等是谓四十四智事。
一五
    诸比丘！老死者何耶？于各种众生之类、各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之类、各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是，此之老与此之死，诸比丘！此谓之老死。
一六
    生集之故，有老死集，生灭之故，有老死灭。此八支圣道乃趣老死灭之道迹。即：正见……正定。
一七
    诸比丘！圣弟子知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭之道迹。
一八
    此乃彼之法智。彼由此等见41、知，达于不时、依没入法42，导向过去、未来之道。
一九
    于过去，如何沙门或婆罗门，知老死、知老死之集、知老死灭、知趣老死灭之道迹耶？一切彼等，如我今者之知如是、如是耶？
二〇
    于未来、虽如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹耶？一切彼等，如我今者之知如是、如是耶？此为彼之类智。
二一
    诸比丘！圣弟子、有此等清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子亦得谓之：达于现，达于见，亦达于正法，亦见此正法，亦具足学智、亦具足学明、亦入于法流、亦圣明达慧，建立不死之扉。
二二
    诸比丘！生为何耶？各种众生之……
二三
    诸比丘！有者何耶？……
二四
    诸比丘！取者何耶？……
二五
    诸比丘！爱者何耶？……
二六
    诸比丘！受者何耶？……
二七
    诸比丘！触者何耶？……
二八
    诸比丘！六处者何耶？……
二九
    诸比丘！名色者何耶？……
三〇
    诸比丘！识者何耶？……
三一
    诸比丘！行者何耶？诸比丘！此等有三行，即：身行、语行、心行是。诸比丘！此等谓诸行。
三二
    无明集故有行集，无明集灭故行灭。唯此八支圣道，乃趣行灭之道迹，即：正见……正定是。
三三
    诸比丘！圣弟子知如是行、知如是行集、知如是行灭、知如是趣行灭之道迹，此乃彼之法智。彼由此等之所见、所知、达于不时、依没入于法，导于过去、未来之道。
三四
    于过去虽是如何之沙门或婆罗门，知行、知行集、知行灭、知趣行灭之道迹。一切彼等，如我今者之如是、如是知。
三五
    于未来虽是如何之沙门或婆罗门，知行、知行之集、知行之灭、知趣行灭之道迹。一切彼等，如我今者之如是、如是知耶？此乃彼之类智。
三六
    诸比丘！圣弟子有此等之清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子谓之：亦达于现、亦达于见、亦达正法、亦见正法、亦学智具足、亦学明具足、亦入于法流、亦圣明达慧、建立不死之扉。”

注：
40 杂阿含一四（大正藏二．九九c）。
41 「见」者，以智眼见，「知」者，以慧知之。「没入」者，依慧而入（SA. II. P. 67）。
42 法者，谓四谛法，或道智法（magga-ñāṇa-dhamma），四谛法或导智法不能导过未之道。更要观察智（pacca-vekkhaṇa-ñāṇa）（SA. II. P. 67）。


2.因缘篇·12.因缘相应·34.第四 智事

《相应部·2.因缘篇·12.因缘相应·34.第四 智事》

    ［三四］ 第四 智事（之二）43
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我为汝等说七十七智事，汝等谛听，当善思念，我当宣说：
    诸比丘！七十七智事者何耶？
三
    缘生而有老死之智，无生无老死之智；过去缘生而有老死之智，无生无老死之智；未来缘生而有老死之智，无生无老死之智；有法住智处，亦有尽法、败坏法、离贪法、灭法之智。
四
    缘有而有生之智，……
五
    缘取而有有之智，……
六
    缘爱而有取之智，……
七
    缘受而有爱之智，……
八
    缘触而有受之智，……
九
    缘六处而有触之智，……
一〇
    缘名色而有六处之智，……
一一
    缘识而有名色之智，……
一二
    缘行而有识之智，……
一三
    缘无明而有行之智，无无明则无行之智；于过去缘无明而有行之智，无无明则无行之智；于未来缘无明而有行之智，无无明则无行之智；于法住智亦有尽法、败坏法、离贪法、灭法之智。
一四
    诸比丘！此等谓之七十七智事。”

注：
43 杂阿含一四（大正藏二、九九c）。


2.因缘篇·12.因缘相应·35.第五 无明缘

《相应部·2.因缘篇·12.因缘相应·35.第五 无明缘》

    ［三五］ 第五 无明缘（之一）44
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘无明而有行，缘行而有识……如是乃此全苦蕴之集。”
三
    “大德！老死者何耶？此老死属于何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘老死者何耶？又此老死属于何人耶？’此谓‘老死与老死之所属者相具’谓此两者虽为一义，而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘生而有老死。”
四
    “大德！生者何耶？此生属何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘生者何耶？又此生属何人耶？’此谓‘生与此生之所属为异。’比丘！谓则此两者虽为一义，而文则相异。比丘！有‘命与身为同’之见，此非梵行住。有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘有而有生。”
五
    “大德！有者何耶？此有属何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘有者何耶？此有属何人耶？’此谓‘有与属此有之者为异。’比丘！谓此两者虽为一义，而文则相异。比丘！有‘命与身同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。”
六
    缘取而有有，……
七
    缘爱而有取，……
八
    缘受而有爱，……
九
    缘触而有受，……
一〇
    缘六处而有触，……
一一
    缘名色而有六处，……
一二
    缘识而有名色，……
一三
    缘行而有识，……
一四
    “大德！行者何耶？又此等属何人耶？”
    世尊曰：“如是之所问，乃不相应。比丘！‘行者何耶？又此等诸行属何人耶？’此谓‘行与属此等行者为异。’比丘！如作是言，则此两者虽为一义而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。缘无明而有行。
    比丘！由无明之无余，离贪、灭，诸45杂乱、异说、歪曲、动转、悉作以舍离。
一五
    如老死者何耶？此老死属何人耶？如命与身为同。如命与身为异。一切无取着，为舍离。此等则悉皆断根，如被截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭、诸杂乱、异说、歪曲、动转、悉皆舍离。
一六
    生者何耶？此生属何人耶？如命与身为同。如命与身为异。一切无取着、舍离。此等则悉皆断根，如截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。”
一七
    有者何耶？……
一八
    取者何耶？……
一九
    爱者何耶？……
二〇
    受者何耶？……
二一
    触者何耶？……
二二
    六处者何耶？……
二三
    名色者何耶？……
二四
    识者何耶？……比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。
二五
    行者何耶？此等之行属何人耶？行与属此之行者，为异。如命与身为同也。如命与身为异也。一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有当来即不再生。”……

注：
44 三五、三六 杂阿含一四（大正藏二、一〇〇a）。
45 杂乱等皆与邪见同义语（SA.II.P.69）


2.因缘篇·12.因缘相应·36.第六 无明缘

《相应部·2.因缘篇·12.因缘相应·36.第六 无明缘》

    ［三六］ 第六 无明缘（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！缘无明而有行，缘行而有识……如是乃全苦蕴之集。
三
    诸比丘！‘老死者何耶？又此老死属何人耶？’作是言者诸比丘！‘老死与属此老死之行者相异。’若作如是言，则此两者虽为一义而文则相异。
    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。
    诸比丘！离此等之两边，如来缘中而说法，缘生而有老死。……
四
    生者何耶？……
五
    有者何耶？……
六
    取者何耶？……
七
    爱者何耶？……
八
    受者何耶？……
九
    触者何耶？……
一〇
    六处者何耶？……
一一
    名色者何耶？……
一二
    识者何耶？……
一三
    诸比丘！‘行者何耶？行又属何人耶？’作如是言者，诸比丘！若作如是言：‘行与属此行之者为异，’则两者虽为一义，而文则相异。
    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。
    诸比丘！离此等之两边，如来缘中而说法，缘无明而有行。……
一四
    诸比丘！因无明之无余，离贪、灭，杂乱、异说、歪曲、动转、悉皆舍离。
一五
    生者何耶？……
一六
    有者何耶？……
一七
    取者何耶？……
一八
    爱者何耶？……
一九
    受者何耶？……
二〇
    触者何耶？……
二一
    六处者何耶？……
二二
    名色者何耶？……
二三
    识者何耶？……
二四
    如‘行者何耶？又此等行属何人耶？’如‘行与属此等之行属者为异’。如‘命与身为同’……一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有，即不再生。”


2.因缘篇·12.因缘相应·37.第七 非汝之物

《相应部·2.因缘篇·12.因缘相应·37.第七 非汝之物》

    ［三七］ 第七 非汝之物46
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！此身非汝等之物，亦非属他人之物。”
三
    “诸比丘！应知此乃依先业所造者，依先业所思考者，依先业所感受者。
四
    诸比丘！然则圣弟子闻缘起，则善思念。
五
    此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。即：缘无明而有行，缘行而有识……如是乃全苦蕴之集。因无明之无余，离贪、灭而有行灭。因行灭有识灭，如是乃全苦蕴之灭。”

注：
46 杂阿含一二（大正藏二、八四a）。


2.因缘篇·12.因缘相应·38.第八 思

《相应部·2.因缘篇·12.因缘相应·38.第八 思》

    ［三八］ 第八 思（之一）47
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽思量、企画、考虑之任何事，此为识定之所缘。有所缘故而有识住。其识之住增长时，于未来而有再生，于未来至有再生时，生未来之老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
三
    诸比丘！若无思量，无企画，然有思虑时，此为识定之所缘。有所缘故有识之住，其识之住增长时，于未来有再生，于未来至有再生时，生未来之老死、愁悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，无思虑，则无此识定之所缘，无所缘故无识之住，无识住且不增长时，于未来则无再生；于未来无再生，则灭未来之生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之灭。”

注：
47 三八、三九、四〇 杂阿含一四（大正藏二、一〇〇a-b）。


2.因缘篇·12.因缘相应·39.第九 思

《相应部·2.因缘篇·12.因缘相应·39.第九 思》

    ［三九］ 第九 思（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽思量，企画，考虑之任何事，此乃识定之所缘。有所缘故有识之住，其识之住增长时，则有名色之显现。
三
    缘名色有六处，缘六处有触，缘触而有受，……爱，……取，……有，……生，……生老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，而有思虑，此乃识定之所缘。有所缘故有识之住，其识住增长时，有名色之显现。
五
    缘名色有六处……如是乃此全苦蕴之集。
六
    诸比丘！若无思量，无企画，无思虑者，则此识定无所缘，无所缘故无识之住，无识住且不增长时，无名色之显现，因名色灭，有六处灭……如是乃此全苦蕴之灭。”


2.因缘篇·12.因缘相应·40.第十 思

《相应部·2.因缘篇·12.因缘相应·40.第十 思》

    ［四○］ 第十 思（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！思量，企画，思虑之任何事，此乃识定之所缘。有所缘故有识之住。
三
    其识之住增长时，有系着48，有系着故有往来，有往来故有生死，有生死故于未来有生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，而有思虑时，此为识定之所缘。有所缘故有识之住。
五
    诸比丘！其识之住增长时有系着，有系着时有往来，有往来故有生死，有生死故有未来生、老、死、愁、悲、苦、忧、恼。
    如是，乃此全苦蕴之集。
六
    诸比丘！若无思量、无企画、无思虑，则此识定无所缘，无所缘则无住。
七
    无识之住，且不增长时，则无系着，无系着故无往来，无往来故无生死，无生死故，未来之生、老、死、愁、悲、苦、忧、恼灭。
    如是，乃此全苦蕴之灭。”

    此颂曰：
    生者迦拉罗　　二智无明缘
    非汝所有物　　以及三种思

注：
48 系着（nati）为渴爱。（SA.II.P.72）。


2.因缘篇·12.因缘相应·41.第一 五畏罪

《相应部·2.因缘篇·12.因缘相应·41.第一 五畏罪》

        第五 家主品
    ［四一］ 第一 五畏罪（之一）
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，给孤独家主来诣世尊处。诣已，礼敬世尊，坐于一面。世尊言于坐在一面之给孤独家主曰：
三
    “家主！圣弟子于五畏罪令静止，具足四预流支，依慧善见、善知圣法49时，彼若欲者，则依彼自身，明彼自身。即：‘我于地狱灭，趣畜生灭，饿鬼灭，苦处、恶趣、无乐处灭，我入于预流，为不堕恶趣者。决定入达菩提之终极。’
四
    令静止于五畏罪者，何耶？
五
    家主！杀生者，缘杀生于现法生畏罪。于未来生畏罪，亦经验于心所苦、忧。依如是之断绝杀生，使彼畏罪静止。
六
    家主！不与取者，缘不与取，亦于现法生畏罪，于未来生畏罪。亦经验于心所苦、忧。依如是之断绝不与取，能使彼畏罪静止。
七
    家主！邪欲行者，缘于邪欲行，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝邪欲行，能使彼畏罪静止。
八
    家主！妄语者，缘于妄语，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝妄语，能使彼畏罪静止。
九
    家主！饮酒者50，缘于饮酒，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是因断绝饮酒，能使彼畏罪静止。
    此等是五畏罪之静止。
    二
一〇
    四预流支具足者，何耶？
一一
    家主！于是圣弟子，对佛抱不坏之信──‘彼世尊为应供、正等觉者，是明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
一二
    对法抱不坏之信──‘法乃由世尊善说者，即：［其法］乃有现果报，有不时报，所谓来见者，为导引之所在者，此乃由各各识者所不可不知之［法］。’
一三
    对僧伽抱不坏之信──‘世尊之弟子僧伽，乃善行者。世尊之弟子僧伽，乃正行者。世尊之弟子僧伽，乃以智行者。世尊之弟子僧伽，乃正行者，亦即四双八辈者是。此之世尊弟子僧伽，应予以供养、尊重、布施、合掌，此乃世间之无上福田。’
一四
    是圣者所称赞之戒具足，其戒为不坏、不毁、不截、无秽，导于自由、识者所喜、无污，是转向定者。
    此等是具足四预流支。
一五
    依慧善见、善知圣法者，何耶？
一六
    家主！于是圣弟子，善思惟缘起。即：彼有故此有，彼无时故此无，彼生故此生，彼灭故此灭。
一七
    即：缘无明而有行，缘行而有识……如是乃此全苦蕴之集。因无明无余，离贪、灭，乃行灭，因行灭，乃识灭，……如是乃此全苦蕴之灭。
    以此慧而善见、善知正法。
一八
    家主！圣弟子静止于此等之五畏罪，具足此等之四预流支。以慧而善见、善知此等之圣法时，若彼欲，依彼自身，明彼自身。即：‘于我地狱灭、畜生趣灭、饿鬼灭、苦处、恶趣、无乐处灭，我入于预流，不堕恶趣，决定达于菩提之终极。’

注：
49 圣法（ariya ñāya）ñāya 谓八正道及缘起法。
50 饮酒（Surā-maraya-majja-pamādaṭṭhayi）surā（窣罗）「酿酒以饮」（俱舍论一四）meraya（迷丽耶）谓醱酵酒。


2.因缘篇·12.因缘相应·42.第二 五畏罪

《相应部·2.因缘篇·12.因缘相应·42.第二 五畏罪》

    ［四二］ 第二 五畏罪（之二）
一
    ［尔时，世尊］住舍卫城。
二
    尔时，众多比丘来诣世尊之处。诣已……世尊曰：
三＊
    “诸比丘！圣弟子于五畏罪令静止，具足四预流支，以慧善见、善知圣法时，若彼欲者，则依彼自身，明彼自身。即：‘于地狱灭……不堕于恶趣，决定达于菩提之终极。’
三＊
    静止于五畏罪者，何耶？
    诸比丘！杀生者，……
    诸比丘！不与取者，……
    诸比丘！邪欲行者，……
    诸比丘！妄语者，……
    诸比丘！饮酒者，……
    此等之五畏罪令静止。
四
    四预流支具足者，何耶？
    诸比丘！于是圣弟子，对佛……对法……对僧伽……具足圣者所称赞之戒。
    具足此等四预流支是。
五
    以此慧善见、善知圣法者，何耶？
    诸比丘！于是圣弟子，善思惟缘起。……
    以此慧善见、善知圣法是。
六
    诸比丘！圣弟子令静止于此等之五畏罪，具足此等之四预流支，以慧善见、善知圣法时，若彼欲者，依彼自身，明彼自身，即：‘于地狱灭、趣于畜生灭、于饿鬼灭、苦处、恶趣、无乐处灭。我入于预流、不堕恶趣，决定达于菩提之终极。’”


2.因缘篇·12.因缘相应·43.第三 苦

《相应部·2.因缘篇·12.因缘相应·43.第三 苦》

    ［四三］ 第三 苦
一
    ［尔时，世尊］住舍卫城。
二
    诸比丘！我为汝等说苦之集与苦之灭。汝等谛听……
    一
三
    “诸比丘！苦之集者，何耶？
四
    依眼与色而生眼识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。
五
    依耳与声……
六
    依鼻与香……
七
    依舌与味……
八
    依身与触……
九
    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。
    二
一〇
    诸比丘！苦之灭者，何耶？
一一
    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭，依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦忧、恼灭。如是乃此全苦蕴之灭。
    诸比丘！此乃苦之灭。
一二
    依耳与声生耳识。
一三
    依鼻与香生鼻识。
一四
    依舌与味……
一五
    依身与触……
一六
    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭。依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦、忧、恼灭。如是乃此全苦蕴之灭。
一七
    诸比丘！此乃苦之灭。”


2.因缘篇·12.因缘相应·44.第四 世间

《相应部·2.因缘篇·12.因缘相应·44.第四 世间》

    ［四四］ 第四 世间
一
    ［尔时，世尊］住舍卫城。
二
    ［其时，世尊曰：］“诸比丘！我为汝等说世间之集与灭，汝等谛听……
    一
三
    “诸比丘！世间之集者，何耶？
四
    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。此乃世间之集。
五
    依耳与声……
六
    依鼻与香……
七
    依舌与味……
八
    依身与触……
九
    依于意与法生意识，三之和合乃有触，缘触而有受……缘生而生老死、愁、悲、苦忧、恼。此乃世间之集。
    二
一〇
    诸比丘！世间之灭者，何耶？
一一
    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
    此为世间之灭。
一二
    依耳与声……
一三
    依鼻与香……
一四
    依舌与味……
一五
    依身与触……
一六
    依意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
一七
    诸比丘！此乃世间全苦蕴之灭。”


2.因缘篇·12.因缘相应·45.第五 那提迦

《相应部·2.因缘篇·12.因缘相应·45.第五 那提迦》

    ［四五］ 第五 那提迦
一
    如是我闻。尔时，世尊住那提迦村之砖瓦家。
    一
二
    尔时，世尊，独自宴坐，而宣说此法门曰：
三
    “依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。
四
    依耳与声……
五
    依鼻与香……
六
    依舌与味……
七
    依身与触……
八
    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。
九
    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。……
一〇
    依耳与声……
一一
    依鼻与香……
一二
    依舌与味……
一三
    依身与触……
一四
    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。”
    二
一五
    尔时，一比丘，因漏闻世尊之语而起立。
一六
    世尊见此比丘，因漏闻而起立。
一七
    见而谓于此比丘曰：“比丘！汝欲闻此法门耶？”
    “唯然，大德！”
一八
    “比丘！汝应受持此法门。比丘！汝应善知此法门。比丘！具足此法门之义，是乃梵行之初。”


2.因缘篇·12.因缘相应·46.第六 异

《相应部·2.因缘篇·12.因缘相应·46.第六 异》

    ［四六］ 第六 异51
一
    尔时，世尊住舍卫城。
二
    尔时，一婆罗门来诣世尊之处。诣已，与世尊俱相问候，交谈致意于可记忆之语后，坐于一面。
    坐于一面之彼婆罗门，如是白世尊曰：
三
    “瞿昙！如何是彼作而彼经验耶？”
    “婆罗门！彼作而彼经验者，此乃一极端。”
四
    “瞿昙！又如何他作而他经验耶？”
    “婆罗门！他作而他经验者，此乃第二之极端。婆罗门！离此等之两极端，如来依于中而说法。
五
    缘无明而有行，缘行而有识，……如是，乃此全苦蕴之集。
    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭”。
六
    如是说已。彼婆罗门如是白世尊曰:“瞿昙！稀有哉！……尊瞿昙！请受我从今日以后，终生归依为优婆塞。”

注：
51 杂阿含一二（大正藏二、八五c）。


2.因缘篇·12.因缘相应·47.第七 声闻

《相应部·2.因缘篇·12.因缘相应·47.第七 声闻》

    ［四七］ 第七 声闻
一
    ［尔时，世尊］住舍卫城。
二
    尔时，声闻婆罗门来诣世尊之处。诣已，与世尊俱相致问候：
    坐于一面之声闻婆罗门，如是白世尊曰：
三
    “瞿昙！‘一切为有’是如何耶？”
    “婆罗门！‘一切为有’者，此乃一极端。”
四
    “瞿昙！‘一切为无’是如何耶？”
    “婆罗门！‘一切为无’者，此乃第二极端。婆罗门！离此等之两极端，如来依于中而说法。
五
    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭。”
六
    如是说已，彼声闻婆罗门，如是白世尊曰：“瞿昙！稀有哉！……愿终生归依。”


2.因缘篇·12.因缘相应·48.第八 顺世派

《相应部·2.因缘篇·12.因缘相应·48.第八 顺世派》

    ［四八］ 第八 顺世派
一
    ［尔时，世尊］住舍卫城。
二
    尔时，顺世派52之婆罗门来诣世尊之处，……坐于一面之顺世派婆罗门，如是白世尊曰：
三
    “瞿昙！‘一切为有’是如何耶？”
    “婆罗门！‘一切为有’者，此乃第一53世间之领域。”
四
    “瞿昙！又‘一切为无’是如何耶？”
    “婆罗门！‘一切为无’者，此乃第二世间之领域。”
五
    “瞿昙！‘一切为一’是如何耶？”
    “婆罗门！‘一切为一’者，此乃第三世间之领域。”
六
    “瞿昙！又‘一切为异，’是如何耶？”
    “婆罗门！‘一切为异’者，此乃第四世间之领域。”
    “婆罗门！离此等之两极端，如来依中而说法。
七
    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
    依无明之无余，离贪、灭而有行灭，依行灭而有识灭……如是，此乃全苦蕴之灭。”
八
    如是说已。顺世派之婆罗门，如是白世尊曰：“尊者瞿昙！稀有哉！……从今愿终生归依……”

注：
52 顺世派（Lokāyatika）谓巧诡辩法之 Lokāyata。诡辩法之师（Vltaṇḍasatta）（SA. II. P. 76）。
53 世间之领域（lokāyata）是 loka+āyata（关于世间者）愚凡世间之领域，认为大也深也所行有见（SA. II. P. 76）。


2.因缘篇·12.因缘相应·49.第九 圣弟子

《相应部·2.因缘篇·12.因缘相应·49.第九 圣弟子》

    ［四九］ 第九 圣弟子（之一）54
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？生何时何生耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生？有何故有老死耶？’
三
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。‘有无明故有行，有行故有识，有识故有名色……有生故有老死。’彼如是知此世间之生起。
四
    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭故何灭耶？［无何故无行耶？无何故无识耶？］无何故无名色耶？无何故无六处耶？无何故无触耶？无何故无受耶？无何故无爱耶？无何故无取耶？无何故无有耶？无何故无生耶？无何故无老死耶？’……
五
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。
    彼无故此无，彼灭故此灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处，……无触……无受……无爱……无取……无有……无生……无生故无老死……彼如是知此世间灭。
六
    诸比丘！圣弟子如是如实知世间之集与灭。诸比丘！如是可谓圣弟子具足见……皆立于不死之扉。”

注：
54 四九、五〇 杂阿含一四（大正藏二、九八b）。


2.因缘篇·12.因缘相应·50.第十 圣弟子

《相应部·2.因缘篇·12.因缘相应·50.第十 圣弟子》

    ［五○］ 第十 圣弟子（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？由何之生起，何生耶？有何故有行耶？有何故有识耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生耶？有何故有老死耶？……
三
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。彼有故此有，彼生故此生。有无明故有行，有行故有识，有识故有名色，有名色故有六处，有六处故有触，有触故有受，有受故有爱，有爱故有取，有取故有有，有有故有生，有生故有老死。’彼如是知此世间生起。
四
    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭而何灭耶？无何故无行耶？无何故无识耶？……无何故无老死耶？’
五
    诸比丘！时多闻之圣弟子，无他缘而于此有智。‘彼无故此无，此灭故彼灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处……无生故无老死。’彼如是知此世间灭。
六
    诸比丘！圣弟子如是如实知此世间之集与灭。诸比丘！对此，圣弟子可谓达见、见此正法、具足学智、具足学明、入于法流、圣明达慧、皆立于不死之扉。”

    此颂曰：
    谓此五畏罪
    苦世那提迦
    以及异声闻
    所谓圣弟子
    依此为品名


2.因缘篇·12.因缘相应·51.第一 思量

《相应部·2.因缘篇·12.因缘相应·51.第一 思量》

        第六 树品
    ［五一］ 第一 思量55
一
    如是我闻。一时世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言彼等比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德！唯然！”
三
    世尊曰：“诸比丘！比丘凡为真正灭苦，应以如何之思量而思量之耶？”
    “大德！于我等，法以世尊为本，以世尊为导者，以世尊为所依。大德！善哉！实欲世尊明所宣说之义，诸比丘愿奉闻受持世尊之教。”
四
    “诸比丘！汝等谛听，当善思念，我当宣说。”
    彼诸比丘向世尊奉答曰：“大德！唯然！”
    世尊曰:
五
    “诸比丘！如是比丘思量而思量：‘此种种多样之苦、老死，生于世间。此苦以何为因？以何为集？以何为生？以何为起耶？有何故有老死耶？无何故无老死耶？’
六
    彼更思惟而如是知：‘此种种多样之苦、老死，生于世间。此苦乃以生为因，以生为集，以生为生，以生为起。有生故有老死，无生故无老死。’
七
    彼知老死，知老死之集，知老死之灭，知趣于老死灭之道迹，如是契法行者。
八
    诸比丘！于此，比丘所作悉是正苦之灭，即是老死之灭。
九
    更思量而思量：‘又，此有以何为因？此取以何为因？此爱以何为因？受、触、六处，又以何为因？此名色……此识……此行以何为因？以何为集、以何为生、以何为起耶？有何故有行？无何故无行耶？’
一〇
    彼更思量而如是知：‘行以无明为因，以无明为集，以无明为生，以无明为起。有无明故有行，无无明故无行也。’
一一
    彼知行，知行之集，知行之灭，知趣行灭之道迹。如是为契法行者。诸比丘！于此，比丘所作：悉是正苦之灭，即是行之灭。
一二
    诸比丘！陷于无明之人，若自为福行者，则其识趣于福；若自为非福行者，则其识趣于非福；若自为不动行者，则其识趣于不动。
一三
    诸比丘！比丘舍无明而生明，彼离无明生明故，彼无自为福行，无自为非福行，无自为不动行。
一四
    依不为、不思惟，无取着世间之任何物。无取着故无畏怖，无畏怖故自证般涅槃，得知‘生已尽，梵行已立，应作已作，更无应再生。’
一五
    若感受乐受，知其为无常，知不可取着，知非可喜乐。若感受苦受，知其为无常，知不可取着，知非可喜乐。若感受不苦、不乐受，知其为无常，知不可取着，知非可喜乐。
一六
    若彼感受乐受，则离脱而感受其受。若彼感受苦受，则离脱而感受其受。若彼感受不苦、不乐受，则离脱而感受其受。
一七
    彼感受身分齐之受，知“我感受身分齐之受”，彼感受命分齐之受，知“我感受命分齐之受，”身坏时，知‘此命已尽，一切感受已，无喜乐，成为冰冷，只遗残骸’。
一八
    诸比丘！譬如有人，由陶窑取出新熟之瓦器，置于平地处、降其热，瓦片残于其处。诸比丘！同此，比丘感受身分齐之受，知“我感受身分齐之受、”感受命分齐之受、”“我感受命分齐之受。”身坏时、知“由此处命尽、感受一切已、无喜乐、成为冰冷、仅遗残骸。”
一九
    诸比丘！对之作如何思惟耶？漏尽比丘亦为福行耶？或为非福行，或为不动行耶？”
    “大德！无此事。”
二〇
    “又，凡无行时，由行之灭、亦施设识耶？”
    “大德！无此事。”
二一
    “又，凡无识时，由识之灭、亦施设名色耶？”
    “大德！无此事。”
二二
    “又，凡无名色时，由名色之灭、亦施设六处耶？”
    “大德！无此事。”
二三
    “又，凡无六处时，由六处之灭、亦施设触耶？”
    “大德！无此事。”
二四
    “又，凡无触时，由触之灭、亦施设受耶？”
    “大德！无此事。”
二五
    “又，凡无受时，亦施设爱耶？”
    “大德！无此事。”
二六
    “又，凡无爱时，由爱之灭、亦施设取耶？”
    “大德！无此事。”
二七
    “又，凡无取时，由取之灭、亦施设有耶？”
    “大德！无此事。”
二八
    “又，凡无有时，由有之灭、亦施设生耶？”
    “大德！无此事。”
二九
    “又，凡无生时，由生之灭、亦施设老死耶？”
    “大德！无此事。”
三〇
    “善哉！善哉！诸比丘！如是，诸比丘！此为非异者。诸比丘！信我，信赖我，可离惑、离疑，此为苦之终。”

注：
55 杂阿含一二（大正藏二、八二c）。


2.因缘篇·12.因缘相应·52.第二 取

《相应部·2.因缘篇·12.因缘相应·52.第二 取》

    ［五二］ 第二 取56
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼，如是，此乃全苦蕴之集。
三
    诸比丘！譬如大火聚，将然烧十载薪、或二十载薪、三十载薪、四十载薪，其时，有人适时投以干草，投以干牛粪，投以干薪。诸比丘！依如是，则彼大火聚将长时久燃。
四
    诸比丘！同此，于所取法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
五
    诸比丘！于所取之法，住患观者，则爱灭。由爱灭，则有取灭，由取灭，则有有灭。由有灭，则有生灭，由生灭，则有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。
六
    诸比丘！譬如大火聚，将燃烧十载薪、或二十、三十、或四十载之薪。其时，有人适时不投以干草，不投以干牛粪，不投以干薪。诸比丘！依如是，则彼大火火聚前薪烧尽，因未加他者，而应熄灭。
七
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭，则有取灭……如是，此乃全苦蕴之灭。”

注：
56 杂阿含一二（大正藏二、八〇b）。


2.因缘篇·12.因缘相应·53.第三 结

《相应部·2.因缘篇·12.因缘相应·53.第三 结》

    ［五三］ 第三 结（之一）57
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
三
    诸比丘！譬如油灯，乃依油与炷而得燃。彼时，有人适时注油，注意其炷，诸比丘！因如是、油灯则得长久燃烧。
四
    诸比丘！同此，于所结之法，住味观者，增长于爱。缘爱而有取……如是，乃此全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，则爱灭，由爱灭而有取灭……如是，乃此全苦蕴之灭。
六
    诸比丘！譬如油灯，乃依油与炷而得燃，其时，有人不适时注油，不注意其炷，诸比丘！因如是，彼油灯之余燃料烧尽，因未另加他者而消灭。
七
    诸比丘！同此，于所结之法，住患观者，则爱灭，由爱灭则有取灭……如是，乃此全苦蕴之灭。”

注：
57 杂阿含一二（大正藏二、八〇a）。


2.因缘篇·12.因缘相应·54.第四 结

《相应部·2.因缘篇·12.因缘相应·54.第四 结》

    ［五四］ 第四 结（之二）58
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如油与炷，彼油灯依之得燃烧，其时，有人适时注以油，注意其炷，诸比丘！因如是，油灯得燃烧长久。诸比丘！同此，于所结之法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如油与炷，油灯依之得燃烧。其时，有人未适时注油，未注意其炷，诸比丘！如是，彼油灯之余燃料烧尽，因未另加他者而熄灭。诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭有取灭……如是，此乃全苦蕴之灭也。”

注：
58 杂阿含一二（大正藏二、七九c）


2.因缘篇·12.因缘相应·55.第五 大树

《相应部·2.因缘篇·12.因缘相应·55.第五 大树》

    ［五五］ 第五 大树（之一）59
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
四
    诸比丘！于所取之法，住患观者，爱灭。由爱灭乃有取灭，由取灭，则有有灭……如是，此乃全苦蕴之灭。
五
    诸比丘！譬如大树，彼时有人取来锹与笼。彼截其树根，由截根而更于周围掘挖穴，于周围挖穴，乃将小根、须根、亦予根除。彼截其树为圆木更截圆木作木片，木片作成粗朵，粗朵置于日与风下干燥，干燥后以火烧之，火烧成灰，成灰被大风筛吹，或流入河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。
六
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

注：
59 五五、五六杂阿含一二（大正藏二、七九b）。


2.因缘篇·12.因缘相应·56.第六 大树

《相应部·2.因缘篇·12.因缘相应·56.第六 大树》

    ［五六］ 第六 大树（二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘，譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。
三
    诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
四
    诸比丘！譬如有大树，彼时有人取来锹与笼，彼截其树根。由截根更于周围挖穴，将小根、须根、亦予根除，……流于河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。
五
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，乃此全苦蕴之灭。”


2.因缘篇·12.因缘相应·57.第七 幼树

《相应部·2.因缘篇·12.因缘相应·57.第七 幼树》

    ［五七］ 第七 幼树60
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有幼树，有人适时松缓其根，适时与粪，适时与水。诸比丘！如是彼幼树因此得增长、茂盛、增展。
四
    诸比丘！同此，于所结之法，住味观者，则爱增上。缘爱而有取……如是，此乃全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，则爱灭。由爱灭则有取灭……如是，此乃全苦蕴之灭。
六
    诸比丘！譬如有幼树，彼时有人取来锹与笼，彼截其树根，由截根更于周围挖穴、将小根、须根、亦予根除。彼截其树成圆木，圆木作成木片，木片作成粗朵，粗朵置于日与风下干燥，以火燃烧，以火烧之成灰，灰被风筛吹，或流于河之奔流。诸比丘！如是，彼幼树被截根者如多罗树之截株，不能再生，成为未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

注：
60 杂阿含一二（大正藏二、七九a）。


2.因缘篇·12.因缘相应·58.第八 名色

《相应部·2.因缘篇·12.因缘相应·58.第八 名色》

    ［五八］ 第八 名色
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有名色之显现。缘名色有六处……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。
四
    诸比丘！同此，于所结之法，住味观者，有名色之显现……
五
    诸比丘！于所结之法，住患观者，无名色之显现。由名色灭而有六处灭……如是此乃全苦蕴之灭。
六
    诸比丘！譬如有大树，彼时有人取来锹与笼……成未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，无名色之显现。由名色灭，乃有六处灭……如是，乃此全苦蕴之灭。”


2.因缘篇·12.因缘相应·59.第九 识

《相应部·2.因缘篇·12.因缘相应·59.第九 识》

    ［五九］ 第九 识
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有识之显现。缘识而有名色，……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下……
四
    诸比丘！同此，于所结之法，住61味观者，有识之显现。缘识而有名色……如是，此乃全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，无识之显现。由识灭而有名色灭……如是，此乃全苦蕴之灭。
六
    诸比丘！譬如大树，彼时有人取来锹与笼……未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，无识之显现，由识灭而有名色灭……
八
    如是，此乃全苦蕴之灭。”

注：
61 住味观者，原文虽有 ādīnavānupassino 是 assādānupassino 之误。


2.因缘篇·12.因缘相应·60.第十 因

《相应部·2.因缘篇·12.因缘相应·60.第十 因》

    ［六○］ 第十 因62
一
    ［尔时，世尊］住拘楼国之都邑剑磨瑟昙。
二
    尔时，尊者阿难，诣世尊座前，诣已，礼敬世尊，坐于一面。
三
    至于一面之阿难，白世尊言：“大德！是稀有，大德！是未曾有。大德！此缘起所见甚深而且深远，然我观见，如明明白白者。”
四
    “阿难！勿作是言。阿难！勿作是言。阿难！此缘起所见甚深而且深远。阿难！因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、灯心草之有情，不脱苦处、恶趣、无乐处之轮回。
五
    阿难！于所取之法、住于味观者，增长于爱。缘爱而有取、缘取而有有、缘有而有生、缘生而有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
六
    阿难！譬如大树，其根向下伸展，使一切之地味、水味上升。阿难！如是，彼大树因此得长时久住。
七
    阿难！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
八
    阿难！于所取之法，住患观者，爱灭。由爱灭而有取灭，由取灭而有有灭……如是，此乃全苦蕴之灭。
九
    阿难！譬如有大树，彼时有人取来锹与笼，彼截其树根，更于截根之周围挖穴，挖穴将小根、须根、亦予根除。彼将其树截成圆木，圆木作成木片、木片再作成粗朵，粗朵以风日使干燥，风日干燥后，以火燃烧，以火烧成灰，在彼大风筛吹，或流入河之奔流。阿难！如是，彼大树为被截根者。如多罗树之被截株者，无再生，成为未来不生者。
一〇
    阿难！同此，于所取之法，住患观者，是爱灭。由爱灭而有取灭，由取灭而有有灭，由有灭而有生灭，由生灭而有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。”

    此颂曰:
    思量取二结　　所谓二大树
    幼树于第七　　名色以及识
    因及此等十

注：
62 一~四 D,N,XV,1（南传藏长部经典二）之始同。


2.因缘篇·12.因缘相应·61.第一 无闻

《相应部·2.因缘篇·12.因缘相应·61.第一 无闻》

        第七 大品
    ［六一］ 第一 无闻（之一）63
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造身，生厌意，厌离而欲解脱。
三
    所以者何？诸比丘！此四大所造身，可见为增、灭、取、舍者。
    然则无闻之凡夫，生厌意、厌离而欲解脱。
四
    诸比丘！称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不能解脱。
五
    所以者何？诸比丘！无闻之凡夫，长夜着于有我所，取着于‘此是我所，此是我，此乃我之自我。’然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
六
    诸比丘！无闻之凡夫，以此四大所造之身为“我”，较以心为我，是尚可。
七
    所以者何？诸比丘！此四大所造之身，可现住于一年、住于二年、住于三年、住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五十年、住于百年、或住于更长年。诸比丘！然称此为心、意、识者，则日夜转变异生、异灭。
八
    诸比丘！譬如弥猴徘徊森林中纵放一枝，又另捉一枝。诸比丘！同此，称此是心、意、识者，亦日夜转变，异生、异灭。
九
    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。即缘无明而有行，缘行而有识……如是，此乃全苦蕴之集。
一〇
    由无明之无余，离贪、灭而有行灭，由行灭而有识灭……如是，此乃全苦蕴之灭。
一一
    诸比丘！多闻之圣弟子，于色生厌意，于受亦生厌意，于想亦生厌意，于行亦生厌意，于识亦生厌意。生厌意故厌离，离贪故解脱。于解脱得生解脱之智，知生已尽，梵行已立，应作已作，更不再生。”

注：
63 六一，六二杂阿含一二（大正藏二、八一c-八二a）。


2.因缘篇·12.因缘相应·62.第二 无闻

《相应部·2.因缘篇·12.因缘相应·62.第二 无闻》

    ［六二］ 第二 无闻（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造之身，生厌意，厌离而欲解脱。
三
    所以者何？诸比丘！此四大所造之身，可见为增、灭、取、舍。然则无闻之凡夫生厌意、厌离而欲解脱。
四
    诸比丘！称此是心、意、识者，无闻之凡夫不能生厌意，不能厌离，不能解脱。
五
    所以者何？诸比丘！无闻之凡夫，于长夜着于：“此是我所，”取着于“此是我所，此是我，此是我之自我。”然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
六
    诸比丘！无闻之凡夫，以此四大所造之身为我，较以心为我尚可。
七
    所以者何？诸比丘！此四大所造之身，现住于一年、住于二年、住于三年……四年……五年……十年……二十年……三十年……四十年……五十年……住于百年、或住于更长年。诸比丘！然称此是心、意、识者，则日夜转变异生、异灭。
八
    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。
九
    诸比丘！缘乐所受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生之乐受灭，而止息。
一〇
    诸比丘！缘苦所受之触生苦受，由其苦所受之触灭，由其所生之感，缘苦所受之触所生之苦受灭，而止息。
一一
    诸比丘！缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐灭，而止息。
一二
    诸比丘！譬如二木相磨，和合生烟、生火。其二木离散者，则由其所生之烟灭，而止息。
一三
    诸比丘！同此，缘乐受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生乐受灭，而止息。
一四
    缘苦所受之触……
一五
    缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐受灭，而止息。
一六
    诸比丘！如是多闻之圣弟子，于触生厌意，于受生厌意，于想、于识生厌意。生厌意故厌离，离贪故解脱，于解脱生解脱之智。知生已尽，梵行已立，应作已作，更不再生。”


2.因缘篇·12.因缘相应·63.第三 子肉

《相应部·2.因缘篇·12.因缘相应·63.第三 子肉》

    ［六三］ 第三 子肉64
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！有情或众生之住、求再生、为资益、有此等之四食。
三
    四食者何耶？粗或细之抟食、二触食、三意思食，四识食是。
    诸比丘！此等之四食为有情或众生之住、求再生、为资益。
四
    诸比丘！应知如何是抟食耶？
五
    诸比丘！譬如有夫妇二人，持少量之粮食，行于旷野之道。彼等夫妇爱念者唯有一子。
六
    诸比丘！彼时夫妇二人来旷野时，少量之粮食乏尽、旷野尚余未竟之旅。
七
    诸比丘！尔时，彼夫妇二人作如是思念：‘我等少量之粮食尽，而此旷野之旅尚余未竟，我等宁杀此爱念之子，作成65干肉片与多汁肉片，食子之肉，以完成此旷野之残旅。勿令三人皆死。’
八
    诸比丘！彼时彼夫妇二人，杀其爱念之子，作成干肉片与多汁肉片，食子之肉完成此旷野之残旅，彼等食子之肉，捶胸曰：‘吾子于何处耶？吾一子于何处耶？’
九
    诸比丘！汝等对其如何思惟耶？彼等为嬉戏而食欤？或为爱乐而食欤？或为嗜美而食欤？或为肥满而食欤？”
    “大德，皆非然。”
一〇
    “诸比丘！彼等为行旷野而欲食子肉耶？”
    “大德！唯然。”
一一
    “诸比丘！同此，我谓抟食不可不知。诸比丘！知抟食时，于五妙欲知贪。于五妙欲知贪时，成其结，为结所缚之圣弟子，再还来此界。
一二
    诸比丘！如何可知触食耶？
一三
    诸比丘！譬如一无皮之牛，欲依住于道路之端，依道路之端之彼等生物，啖其牛。欲依住于树下，依树下之彼等生物啖其牛。欲依住于水中，依水中之生物，啖其牛。依住于虚空，依虚空之生物，啖其牛。诸比丘！彼无皮之牛，依住之处，则为依止其处之生物所啖。诸比丘！同此，我谓触食不可不知。
一四
    诸比丘！知触食时，知三受，知三受时，我谓圣弟子更不可为。
一五
    诸比丘！如何应知意思食耶？
一六
    诸比丘！譬如一炭火坑，深超人身，炭火充满，无烟而炽燃。尔时一人，欲生不希死，欲乐厌苦。时有二力士各以手将彼捉住，将投入炭火坑中。诸比丘！尔时，彼人之心远矣，将思愿远矣，大望应远。
一七
    所以者何？诸比丘！彼人作是念：‘我堕此炭火坑中，因其入死，至死为苦。’诸比丘！同此，我谓意思食不可不知。
一八
    诸比丘！知意思食时，知三爱；知三爱时，我谓圣弟子更不为。
一九
    诸比丘！如何应知识食耶？
二〇
    诸比丘！捕犯罪之盗贼，送至王前示曰：‘大王！犯罪之盗贼带到。’王宜科彼以所欲之刑罚。王如是谓于彼等曰：‘且去！汝等将此人以百矛相击。’清晨则再加其百矛。
二一
    时至日中，王如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼等云曰：‘且去！于日中对彼再以百矛相击。’于是日中以百矛击彼。
二二
    届时，王于暮时如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼曰：‘且去！汝等将彼人于暮时再以百矛相击。’于是暮时对彼以百矛相击。
二三
    诸比丘！对其作如何思惟耶？彼人，因一日被三百矛击打，已经验苦、忧耶？”
    “大德！以一矛相击，即已经验苦、忧矣，何云经三百矛击打耶？”
二四
    “诸比丘！同此，我谓不可不知识食。
二五
    诸比丘！知识食时，知名色，知名色时，我谓圣弟子更不可为。”

注：
64 杂阿含一五（大正藏二．一〇二b）。
65 肉片乾（vallūra）取坚肉部份干之，多液汁之肉片（soṇḍika）取骨或腱之部份为酒肉（SA. II. P. 104）。


2.因缘篇·12.因缘相应·64.第四 有贪

《相应部·2.因缘篇·12.因缘相应·64.第四 有贪》

    ［六四］ 第四 有贪66
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有情或众生之住，求再生，为资益有四食。
三
    四食者何耶？粗或细之抟食、二触食、三意思食、四识食是。诸比丘！此等之四食，为有情或众生之住，求再生，为资益。
四
    诸比丘！若于抟食，有贪、有喜、有爱、则对其有识之住、有增长。由识之住及增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，而有未来之生、老死。诸比丘！我谓由未来之生、老死，而有愁、有苦、有恼。
五
    诸比丘！若于触食，……
六
    诸比丘！若于意思食，……
七
    诸比丘！若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再生。有未来之后有再生，有未来之生老死，我谓有未来之生老死，而有愁、有苦、有恼。
八
    诸比丘！譬如染工或画师、以染料或漆、或郁金、或青、或以茜，善磨于板上，或壁面、或衣服之小片，作妇女之形像男子之形像。
九
    诸比丘！同此，若于抟食、有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，有名色之显现，由有名色之显现，有诸行之增上，由有诸行之增上，有未来后有之再生，由有未来后有之再生，有未来之生老死。由有未来之生老死，诸比丘！我谓有愁、有苦、有恼。
一〇
    诸比丘！若于触食，……
一一
    诸比丘！若于意思食，……
一二
    诸比丘！若于识食，有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，则而有未来之生、老死。由有未来之生、老死，诸比丘！我谓有愁、有苦、有恼。
一三
    诸比丘！若于抟食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生、老死，诸比丘！我谓无愁、无苦、无恼。
一四
    诸比丘！若于触食，……
一五
    诸比丘！若于意思食，……
一六
    诸比丘！若于识食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生老死，诸比丘！我谓无愁、无苦、无恼。
一七
    诸比丘！譬如宫殿或楼阁，北、南、西边有窗。太阳上升时，光由高入，照何处耶？”
    “大德！照西壁。”
一八
    “诸比丘！若无西壁，照何处耶？”
    “大德！照大地。”
一九
    “诸比丘！若无大地，照何处耶？”
    “大德！照水。”
二〇
    “诸比丘！若无水，照何处耶？”
    “大德！则不照任何处。”
二一
    “诸比丘！同此，诸比丘！若于抟食，无贪、无喜、无爱者，则……
二二
    诸比丘！若于触食，……
二三
    诸比丘！若于意思食，……
二四
    诸比丘！若于识食，无贪、无喜、无爱者，则无识住、无增长。因无识住、无增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来之生、老死。无未来之生老死，诸比丘！我谓无愁、无苦、无恼。

注：
66 杂阿含一五（大正藏一〇二c）。


2.因缘篇·12.因缘相应·65.第五 城邑

《相应部·2.因缘篇·12.因缘相应·65.第五 城邑》

    ［六五］ 第五 城邑67
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！昔我尚未得正觉，为菩萨时，曾作此念：“此世间实陷于苦恼，生而奔向衰、老、死而又将再生。然却不知此老死苦之出离。实则如何得知此老死苦之出离耶？”
三
    诸比丘！然则我作是念：“有何故有老死耶？缘何有老死耶？”
四
    诸比丘！尔时，我依正思惟，依慧悟得生：“有生故有老死，缘生而有老死。”
五
    诸比丘！时我作是念：“有何故有生？……有有……有取……有爱……有受……有触……有六处？……有名色耶？缘何而有名色耶？”
六
    诸比丘！依正思惟，于我而生慧悟得：“有识故有名色，缘识而有名色。”
七
    诸比丘！时我作是念：“有何故有识？缘何有识耶？”
八
    诸比丘！我生正思惟，依慧悟得：“有名色故有识，缘名色而有识。”
九
    诸比丘！时我作是念：“此识由此以还，无超进名色，于此限度，生而亦老，衰而至死将再生。即缘此名色有识，缘识而有名色。缘名色而有六处，缘六处而有触……
    如是，此乃全苦蕴之集。
一〇
    诸比丘！‘是集、是集’。我于尚未闻之法、即生眼、生智、生慧、生明、生光。
一一
    诸比丘！时我作是念：‘无何故无老死，因何之灭而有老死之灭耶？’
一二
    诸比丘！尔时，我生正思惟，依慧悟得：‘无生故无老死，因生之灭而有老死之灭。’
一三
    诸比丘！时我作是念：‘无何故无生……无有……无取……无爱……无受……无触……无六处……无名色，因何之灭而有名色之灭耶？’
一四
    诸比丘！尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而有名色之灭。’
一五
    诸比丘！时我作是念：‘无何故无识，因何之灭，而有识之灭耶？’
一六
    诸比丘！尔时，于我生正思惟，依慧悟得：‘无名色故无识，因名色之灭，而有识之灭。’
一七
    诸比丘！时我作是念：‘我依此道乃达菩提。即：由名色之灭，而有识灭。由识之灭，而有名色灭。由名色之灭，而有六处灭。由六处之灭，而有触灭。……’如是，此乃全苦蕴之灭。
一八
    诸比丘！‘是灭、是灭’，我于尚未闻之法，即生眼、生智、生慧、生明、生光。
一九
    诸比丘！譬如有人、徘徊阿兰若林，发现古人通行之古道、古径，彼则追随其道，随其道而行。发见古人止住之古城、古都，其园林亦具足。具足美丽有堤之莲池。
二〇
    诸比丘！尔时，彼人向王或王之大臣报曰：‘尊者，当知我徘徊阿兰若林，发见古人通行之古道、古径，追随其道，随其道而行。发见古人止住之古城、古都，园林亦具足，具足美丽有堤之莲池。尊者！宜于其城予修筑。’
二一
    诸比丘！尔时，王或王之大臣，修筑其城邑，其城邑后来繁荣，众人炽盛，增上发展。
    诸比丘！同此，我发见过去正觉者通行之古道、古径。
二二
    诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见……正定。诸比丘！此乃过去正等觉者通行之古道、古径。追随其道，随其道而行，则知老死，知68老死之集，知老死之灭，知趣灭老死之道迹。
二三~三一
    追随其道，随其道以行，知生……知有……知取……知爱……知受……知触……知六处……知名色……知识……
三二
    追随其道，随其道以行，知行，知行之集、知行之灭、知趣行灭之道迹。
三三
    知此，我以示比丘、比丘尼、优婆塞、优婆夷。诸比丘！如是梵行繁荣、增广，示知众多人等，予增大，依人天而善说示。”

注：
67 杂阿含一二（大正藏二、八〇b）增一阿含卷三十八（大正二、七一八a）。
68 老死云云 原文重复可不要。


2.因缘篇·12.因缘相应·66.第六 触

《相应部·2.因缘篇·12.因缘相应·66.第六 触》

    ［六六］ 第六 触69
一
    如是我闻。尔时，世尊住拘楼国之都邑剑磨瑟昙。
二
    尔时，世尊言诸比丘：“诸比丘！”
    彼诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊曰：“诸比丘！汝等70取内触耶？”
四
    如是说已。一比丘以此白世尊言：“大德！我取内触。”
五
    “汝比丘！如何取内触耶？”
六
    尔时彼比丘自记说之，然彼比丘，不能满足世尊之心。
七
    如是说已，尊者阿难白世尊言：“世尊！今正其时。善逝！今正其时。愿世尊！以说内触。诸比丘闻世尊之所说、应受持奉行。”
八
    “若然，阿难！汝等谛听，当善思念。我说内触。
    彼诸比丘奉答世尊曰：“唯然，大德！”
九
    世尊曰：“诸比丘！于此有比丘，执取内触：‘世间之种种诸苦生、老死，此苦以何为因，以何为集，以何为生，以何为起耶？有何故有老死，无何故无老死。’彼对取内触，如是知：‘此世间生老死种种之苦、此苦乃以亿71波提为因、以亿波提为集、以亿波提为生、以亿波提为起。有亿波提故有老死，无亿波提时无老死。彼知老死，知老死之集，知老死之灭，知趣老死灭之道迹。如是为契法行者。’诸比丘！如是比丘，谓是真正行苦之灭，老死之灭者。
一〇
    更执取取内触：‘又，此亿波提乃以何为因、以何为集、以何为生、以何为起耶？有何故有亿波提，无何时无亿波提耶？’彼知如是执取：‘亿波提乃以爱为因，以爱为集，以爱为生，以爱为起。有爱故有亿波提，无爱故无亿波提。’彼知亿波提，知亿波提之集，知亿波提之灭，知趣亿波提灭之道迹。如是为契法行者。
    诸比丘！如是比丘谓是真正行苦之灭，亿波提之灭者。
一一
    更执取取内触：‘又，此爱于何处而生？于何处而住之耶？’彼知如是执取：‘于此世间，为如何爱，快思之色，于此生爱而生，于此住爱而住。于此世间、可爱，快思之色者何耶？眼为于此世间、可爱、快思之色。于此生爱而生，于此住爱而住。
一二
    耳乃于世间可爱、快思之色……
一三
    鼻乃于世间可爱、快思之色……
一四
    舌乃于世间可爱、快思之色……
一五
    身乃于世间可爱、快思之色……
一六
    意乃于世间可爱、快思之色。于此生爱而生，于此住爱而住。
一七
    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为72我，视为无病，视为安稳者，爱增长矣。
一八
    爱增长者，则亿波提增长。亿波提增长者，则苦增长。我谓：‘使苦增长者，则生、老死、愁、悲、苦、忧、恼，无由解脱。’
一九
    诸比丘！任何未来之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳。彼等乃增长爱者。
二〇
    爱增长者，则亿波提增长，亿波提增长者，则苦增长。我谓：‘彼等生、老死、愁、悲、苦、忧、恼，不得解脱，则苦不得解脱。’
二一
    诸比丘！现在任何之沙门、婆罗门，对此世间可爱、可喜之物，视为常、视为乐、视为我、视为无病、视为安隐者，则增长爱。
二二
    增长爱者，则增长亿波提，增长亿波提者，则增长苦。增长其苦，我谓：‘增长苦者，则生、老死、愁、悲、苦、忧、恼不得解脱，则苦不解脱。’
二三
    诸比丘！譬如有饮水器皿，色具足，香具足，味具足，而以毒混入。尔时有人为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对其人如是言曰：‘可爱者！此饮水器皿，色具足、香具足、味具足、毒亦具足、汝若欲饮自可饮、饮之虽爱好具色、香、味，但为此而至死，或受至死之苦。’彼不顾且不思虑，饮彼饮水器皿之水而不舍，彼为此至死，或受至死之苦。
二四
    诸比丘！同此，任何过去之沙门、婆罗门，对此世间可爱、快思之色……
二五
    ……于未来……
二六
    ……现在之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳者，其爱增长。
二七
    我谓：‘爱增长者则苦增长，由生、老死、愁、悲、苦、忧、恼，不得解脱，则不得解脱于苦。’
二八
    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，乃使爱舍离者。爱舍离者，亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，由生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
二九
    诸比丘！任何未来之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者、则将舍离于爱。
三〇
    爱舍离者……我谓：‘解脱于苦。’
三一
    诸比丘！任何现在之沙门、婆罗门，对可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
三二
    爱舍离者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
三三
    诸比丘！譬如有饮水器，色具足，香具足，味具足，亦以毒混入。尔时有人，为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对此时有人曰：‘可爱者！此饮水器皿，色具足，香具足，味具足，但混有其毒，若汝欲者自可饮，饮之虽爱好其色、香、味，然因此至死或受至死之苦。’
三四
    诸比丘！尔时，彼人作是念：‘我此刻极渴，得依饮料而克服，或依生苏予克服，或依含盐分之乳精予克服，或以酸粥予克服。然而我于此长夜不为我之利益，因此而决不饮此苦物。’彼思虑之再，而不饮其饮水器皿物，予舍弃、彼即因此而不至死，不至近死之苦。
三五
    诸比丘！同此，任何过去之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
三六
    舍离于爱者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得舍离，解脱于苦。’
三七~三八
    诸比丘！任何未来之沙门、婆罗门……
三九
    现在之沙门、婆罗门，于此世间可爱、快思之色，视为无常、视为苦、视为无我、视为病、视为怖畏者，舍离于爱。
四〇
    舍离于爱者，则亿波提舍离。亿波提舍离者，则舍离于苦。我谓：‘舍离于苦者，即由生、老死、愁、悲、苦、忧、恼解脱，解脱于苦。’”

注：
69 杂阿含一二（大正藏二、八二a）。
70 取耶？否？原文（sammasatha no）但注为（sammasatna nu）。
71 亿波提（upadhi）注为五蕴。（SA.II.P.119）。
72 “我”于原文Atthato，但英译“as good“此应为之attato。


2.因缘篇·12.因缘相应·67.第七 芦束

《相应部·2.因缘篇·12.因缘相应·67.第七 芦束》

    ［六七］ 第七 芦束73
一
    一时，尊者舍利弗、尊者摩诃拘絺罗，住波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者摩诃拘絺罗，暮时自宴坐起，诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈致候可记忆之语后，坐于一面。
三
    坐于一面之尊者摩诃拘絺罗，向尊者舍利弗作斯言曰：‘友，舍利弗！老死为自作耶？老死为他作耶？老死为自作、他作耶？或老死为非自作、非他作、无因生耶？如何？’
四
    “友，拘絺罗！老死非自作，老死非他作，老死亦非自作、他作，老死非自作、非他作、非无因生，是缘生而有老死。”
五
    “友，舍利弗！生为自作耶？生为他作耶？生为自作、他作耶？或生为非自作、非他作、无因生耶？如何？”
六
    “友，拘絺罗！生非自作，生非他作，生非自作、他作，生亦非自作、非他作，非无因生，是缘有而有生。”
七~一八
    “友，舍利弗！有为自作耶？……取为自作耶？……爱为自作耶？……受为自作耶？……触为自作耶？……六处为自作耶？……如何？”
一九
    “名色为自作耶？名色为他作耶？名色为自作、他作耶？或名色为非自作、非他作，无因生耶？”
二〇
    “友，拘絺罗！名色非自作，名色非他作，名色非自作、他作，亦非自作、他作，亦非无因生，是缘识而有名色。”
二一
    “友，舍利弗！识为自作耶？识为他作耶？识为自作、他作耶？识为非自作、非他作，亦非无因生耶？如何？”
二二
    “友，拘絺罗！识非自作，识非他作，识非自作、他作，识非自作、非他作，亦非无因生，是缘名色而有识。”
二三
    如今我等如是知尊者舍利弗之所说：‘友，拘絺罗！名色非自作，名色非他作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因生，是缘识而有名色。’”
二四
    如今我等又如是知尊者舍利弗之所说：‘友，拘絺罗！识非自作，识非他作，识非自作、他作，又，识非自作、非他作、亦非无因生，是缘名色而有识。’
二五
    “友，舍利弗！应如何知此所说之义耶？”
二六
    “友！譬如两芦束，相互依持则能直立。友！同此，缘名色而有识，缘识而有名色。缘名色而有六处，缘六处而有触、……如是，此乃全苦蕴之集。友！若此等之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友！同此，缘名色之灭，而有识灭。缘识之灭，而有名色灭。缘名色之灭而有六处灭。缘六处之灭，而有触灭……如是，此乃全苦蕴之灭。”
二七
    “友，舍利弗！是希有。友，舍利弗！是未曾有。此为尊者舍利弗之善说。我等对尊者舍利弗之所说，应以此等三十六事当予随喜。”
二八
    友，若比丘，依老死之厌离、离贪、灭而说法，则适称为：‘法师比丘。’友！若比丘，行老死、厌离、离贪、灭，则适称为：‘行法、随顺法比丘。’友！若比丘，对老死、厌离、离贪、灭，不取着、予解脱，则适称为：‘达现法涅槃比丘。’
二九~三八
    友！若比丘，生之厌离……若有之……若取之……若爱之……若受之……若触之……若六处之……若名色之……若识之……若行之……
三九
    友！若比丘，依无明之厌离、离贪、灭，说法，适称之谓：‘法师比丘。’友，若比丘，行无明之厌离、离贪、灭，则适称之谓：‘行法、随顺法比丘。’友，若比丘，依无明之厌离、离贪、灭、不取着、予解脱，则适称之谓：‘达现法涅槃比丘。’

注：
73 杂阿含一二（大正藏二、八一a）。


2.因缘篇·12.因缘相应·68.第八 憍赏弥

《相应部·2.因缘篇·12.因缘相应·68.第八 憍赏弥》

    ［六八］ 第八 憍赏弥74
一
    一时，尊者茂师罗、尊者殊胜、尊者那罗陀、尊者阿难，住憍赏弥之瞿师罗园。
    一
二
    尔时，尊者殊胜向尊者茂师罗作如是言曰：“友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘生而有老死’之智否？”
三
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生有老死也。’”
四
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有而有生’之智耶？”
五
    ……缘取而有有……
六
    ……缘爱而有取……
七
    ……缘受而有爱……
八
    ……缘触而有受……
九
    ……缘六处而有触……
一〇
    ……缘名色而而有六处……
一一
    ……缘识而有名色……
一二
    ……缘行而有识……
一三
    ……缘无明而有行……
一四
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明而有行。’”
一五
    “友，茂师罗！除信……除见审谛思，尊者茂师罗！别有‘缘生之灭，而有老死之灭’之智耶？”
一六
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生之灭而有老死之灭。’”
一七
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有之灭，而有生之灭’之智耶？”
一八~二四
    ‘缘取之灭，而有有之灭’……‘缘爱之灭，而有取之灭’……‘缘受之灭，而有爱之灭’……‘缘触之灭，而有受之灭’……‘缘六处之灭，而有触之灭’……‘缘名色之灭，而有六处之灭’……‘缘识之灭，而有名色之灭’……‘缘行之灭，而有识之灭’……‘缘无明之灭，而有行之灭。’
二五
    友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明之灭，而有行之灭。’
二六
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘有灭即涅槃’之智耶？”
二七
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，‘有灭即涅槃。’”
二八
    然则，尊者茂师罗是阿罗汉，是漏尽者。
二九
    如是言时，尊者茂师罗默然。
    二
三〇
    尔时，尊者那罗陀对尊者殊胜言曰：‘友，殊胜！善哉！我欲得此问，可向我问，我则答汝此问。”
三一
    “尊者那罗陀！汝得此问。我向尊者那罗陀，作此问，尊者那罗陀，请答我问。”
三二~五七
    “友，那罗陀！除信……我知于此，我见于此，‘此有灭即涅槃。’”
五八
    “然则，尊者那罗陀是阿罗汉，是漏尽者。”
五九
    “友！‘有灭即涅槃’，我依正慧，如实善见。然则我尚非阿罗汉、漏尽者。”
六〇
    友！譬如于旷野之路上有井，然无绳、无罐，时有人为炎热所烧，为炎热所苦，疲劳困惫，干渴此来。彼眺望其井，虽知为水，但身不能触而住。
六一
    友！同此，‘有之灭即涅槃也，’如实以正慧善见，然我尚非阿罗汉、漏尽者。
    三
六二
    如是言已，尊者阿难，向尊者殊胜作是言曰：“友！殊胜！汝如是之说，汝向尊者那罗陀作如何言之耶？”
六三
    “友，阿难！我如是说：我外于尊者那罗陀之德，以外于善，故无所说。”


2.因缘篇·12.因缘相应·69.第九 膨胀

《相应部·2.因缘篇·12.因缘相应·69.第九 膨胀》

    ［六九］ 第九 膨胀
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时……
三
    “诸比丘！大海膨胀时，使诸大河膨胀，诸大河膨胀时，使诸小河膨胀。小河膨胀时，使大湖膨胀。大湖膨胀时，亦使小湖膨胀。
四
    诸比丘！同此，无明膨胀，使诸行膨胀。诸行膨胀，使识膨胀。识膨胀时，使名色膨胀。名色膨胀时，使六处膨胀。六处膨胀时，使触膨胀。触膨胀时，使受膨胀。受膨胀时，使爱膨胀。爱膨胀时，使取膨胀。取膨胀时，使有膨胀。有膨胀时，使生膨胀。生膨胀时，使老死膨胀。
五
    诸比丘！大海退潮时，使大河退水。大河退水时，使小河退水。小河退水时，使大湖退水。大湖退水时，使小湖退水。
六
    诸比丘！同此，无明衰时，使诸行衰。诸行衰时，使识衰。识衰时，使名色衰。名色衰时，使六处衰。六处衰时，使触衰。触衰时，使受衰。受衰时，使爱衰。爱衰时，使取衰。取衰时，使有衰。有衰时，使生衰。生衰时，使老死衰。”

注：
74 杂阿含一四（大正藏二、九八c）。


2.因缘篇·12.因缘相应·70.第十 须尸摩

《相应部·2.因缘篇·12.因缘相应·70.第十 须尸摩》

    ［七○］ 第十 须尸摩75
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    一
二
    尔时，世尊深受恭敬、尊重、敬仰、供养，得衣服、钵食、床座、医病之必要药物、资具等。
三
    比丘僧伽亦颇受敬重、恭敬，供养、尊重，得衣服、钵食、床座、医病必要之药物、资具等。
四
    异学之游方者等，未受敬重、恭敬，供养、尊重，未得衣服、钵食、床座、医病之必要药物、资具等。
    二
五
    尔时，游方者须尸摩，与众多游方者之徒，俱住王舍城。
六
    尔时，游方者须尸摩之徒，向游方者须尸摩作如是言曰：“来，友！须尸摩！汝宜往沙门瞿昙之处修梵行。汝完全学法后，再告知我等，我等完全学得其法后，为在家者说示，如是我等亦受敬重、恭敬、供养、尊重，获得衣服、钵食、床座、医病之必要药物、资具等。”
七
    游方者须尸摩对己徒答：“如是，友！”则诣尊者阿难之处。诣已，与尊者阿难俱相致问，交谈致问可记忆之语后，坐于一面。
    三
八
    坐于一面之游方者须尸摩，向尊者阿难作如是言曰：“友，阿难！我欲于此善法、律之修习梵行。”
九
    尔时，尊者阿难，陪伴游方者须尸摩，来诣世尊之处。诣已，礼敬世尊，坐于一面。
一〇
    坐于一面之尊者阿难向世尊言曰：“大德！此游方者须尸摩如是云：‘友，阿难！我欲于此善法、律之修习梵行。’”
一一
    “阿难！然则，故应使须尸摩出家。”
一二
    于是，游方者须尸摩得在世尊之处出家，得具足戒。
一三
    尔时，又有众多比丘，来至世尊之处，白世尊言：“我等知‘生已尽，梵行已立，应作已作，更不再生’，已达于完全智76。”
    四
一四
    尊者须尸摩，闻众多比丘于世尊之前告白已达完全智：‘生已尽，梵行已立，应作已作，更不再生矣。’
一五
    尔时尊者须尸摩，走近彼等诸比丘，近已，与彼等诸比丘俱相致问，交谈问候记忆之语，坐于一面。
一六
    坐于一面之须尸摩，向彼等诸比丘作如是言曰：“诸尊者来诣世尊处曾白云：‘我等已知生已尽，梵行已立，应作已作，更不再生，’已达于完全智，此为真实耶？”“友！唯然。”
一七
    “然则又，汝等尊者如是知、如是见，享受种种之神通耶？──一为多、多为一、显现变为隐没，越墙、越垒、穿山、无障碍，恰如行空出入地下，于水中不分水而行如走于地上。趺坐于虚空，恰如有翼之鸟。有大神力，大威力，于日月以手触捉，以此身行77于梵界耶？”
一八
    “然则汝等尊者，如是知、如是见，以清净超胜人间之天耳界，对人天之两音、远音、近音、皆闻之耶？”
    “友！并无此事。”
一九
    “又，汝等尊者，如是知，如是见，以心，对他众生之心，他人之心，得予把握知之耶？──有贪心知为有贪心，离贪心知为离贪心，有嗔心知为有嗔心，离嗔心知为离嗔心，有痴心知为有痴心，离痴心知为离痴心，集注心知为集注心，散乱心知为散乱心，大心知为大心，不大心知为不大心、有上心知为有上心，无上心知为无上心，寂静心知为寂静心，非寂静心知为非寂静心，解脱心知为解脱心，非解脱心知为非解脱心耶？”
    “友！并无此事。”
二〇
    “又，汝等尊者，如是知、如是见，忆念种种宿住耶？譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生，种种成劫、种种坏劫、种种成、坏劫……‘于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是如是之苦乐，得如是之寿。彼殁于其处，而生于此处。于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是之苦乐，得如是之寿。彼殁于其处，生于此处。’如是详细种种宿住、悉忆念耶？”
    “友！并无此事。”
二一
    “又，汝等尊者，如是知、如是见，以清净超胜人间之天眼，见众生之殁，见生时之劣、胜、美、丑、好、恶，知众生之如业行耶？实汝等尊者，对‘此等众生，身恶行具足，语恶行具足，意恶行具足，骂圣者、邪见、执持邪见业，故彼等身坏命终，生于苦处恶趣、无乐处、地狱。’又实汝等尊者对‘此等众生，身善行具足、语善行具足、意善行具足、不骂圣者、有正见、执持正见业，故彼等身坏命终，生于善趣、天界，’如是，以清净超人之天眼，得见众生之殁，生时之劣、胜、美丑、好、恶，得知众生如业之行耶？”
    “友！并无此事”。
二二
    “又，汝等尊者为如是知、如是见，对超色、无色之寂静解脱、得于身触而住耶？”
    “友！并无此事。”
二三
    “于今，尊者未到达此记说与此等之法者耶？”
二四
    “友！并无此事。”
二五
    “何以故？”
    “友，须尸摩！我等为慧解脱者。”
二六
    “我对尊者等此略说之义不能详知。如尊者等之所说，我对尊者等所略说之义，欲详知为宜。”
二七
    “友，须尸摩！汝无论对其知，或不知，我等为慧解脱者。”
    五
二八
    尔时尊者须尸摩由座起来诣世尊处。诣已，礼敬世尊，坐于一面。
二九
    坐于一面之尊者须尸摩，将与彼等诸比丘之论议悉告世尊。
三〇
    “须尸摩！法住智为前、涅槃智为后。”
三一
    “大德！我对世尊略说之义、不得详知，大德！如世尊之所说，我对世尊略说之义，欲详知为宜。”
三二
    “须尸摩！汝无论知或不知，法住智为前，涅槃智为后。须尸摩！汝云何思惟？色为常耶？或为无常耶？”
    “大德！是无常。”
三三
    “又，无常者是苦耶？或是乐耶？”
    “大德！是苦。”
    “又，无常苦、变易之法得认：‘此是我所，此是我，此是我之我’耶？”
    “大德！并无此事。”
三四
    “受是常耶？或无常耶？”
    “大德！是无常。”
三五
    “想是常耶？或无常耶？”
    “大德！是无常。”
三六
    “行是常耶？或无常耶？”
    “大德！是无常。”
三七
    “识是常耶？或无常耶？”
    “大德！是无常。”
    “又，无常者是苦耶？或是乐耶？”
    “大德，是苦。”
    “又无常苦、变易之法、得认：‘此是我所，此是我，此是我之我’耶？”
    “大德！并无此事。”
三八
    “须尸摩！然任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之色，对一切之色，不得以认：‘此是我所、此是我、此是我之我。’如是，必须以如实正慧、对此作视。
三九
    任何过去、未来、现在……对受……
四〇
    对任何之想…
四一
    任何过去、未来、现在，内、外、粗细、劣、胜、远、近之行、一切诸行，不得以认：‘此是我所、此是我、此是我之我。’
四二
    任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之识、对一切之识、不得以认：‘此是我所，此是我，此是我之我。’如是，必须以如实正慧、对此作视。
四三
    须尸摩！多闻之圣弟子，于色如是见而厌离、于受、于想、于诸行、于识亦厌离，生厌离、离贪、予解脱，于解脱生解脱之智：‘知生已尽、梵行已立，应作已作，更不再生。’须尸摩！汝见：‘缘生而有老死’耶？”
    “大德，诚然。”
四四
    “须尸摩！汝见：‘缘有而有生’耶？”
    “大德，诚然。”
四五
    “须尸摩！汝见：‘缘取而有有’耶？”
    “大德，诚然。”
四六
    “须尸摩！汝见：‘缘爱而有取’耶？”
    “大德，诚然。”
四七
    “须尸摩！汝见：‘缘受而有爱，缘触而有受，缘六处而有触，缘名色而有六处，缘识而有名色，缘行而有识，缘无明而有行’耶？”
    “大德，诚然。”
四八
    “须尸摩！汝见：‘缘生灭而有老死灭’耶？”
    “大德，诚然。”
四九
    “须尸摩！汝见：‘缘有灭而有生灭’耶？”
    “大德，诚然。”
五〇
    “须尸摩！汝见：‘缘取之灭，而有有灭，缘爱之灭，而有取灭，缘受之灭，而有爱灭，缘触之灭，而有受灭，缘六处之灭，而有触灭，缘名色之灭，而有六处灭。缘识之灭，而有名色灭，缘行之灭，而有识灭，缘无明之灭，而有行灭’耶？”
    “大德，诚然”。
五一
    “须尸摩！汝亦如是知、如是见，享受种种之神通耶？──一为多、多为一、显现变隐没、超墙、超垒、穿山、无障碍，恰如行虚空。出入地中恰如水中，不分水而行，恰如行于地上，趺坐于虚空，恰如有翼之鸟、有大神力、大威力，以手触捉日月，以此身行梵界耶？”
    “大德，并无此事。”
五二
    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天耳界、闻人天之两音、远音、近音耶？”
    “大德，并无此事。”
五三
    “须尸摩！汝亦如是知、如是见，如以心把握他之众生，他人等之心耶？──对非解脱心知是非解脱心，对解脱心知是解脱心耶？”
    “大德！并无此事。”
五四
    “须尸摩！汝亦如是知、如是见，忆念种种之宿住耶？譬如一生……如是详细忆念种种之宿住耶？”
    “大德，并无此事。”
五五
    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天眼，知众生之殁……众生之如业行耶？”
    “大德，并无此事也。”
五六
    “须尸摩！汝亦如是知、如是见，对超色、无色之寂静解脱、以身触而住耶？”
    “大德，并无此事也。”
五七
    “须尸摩！今此未能到达此记说，与此等之法者，须尸摩！我等实行于此。”
    六
五八
    尔时，尊者须尸摩，稽首世尊之足，白世尊曰：“大德！罪克服于我。我如是，对善说之法、律，如是法之盗人而出家，愚而无知、为不善者。大德！我世尊，我对其罪知是罪，78愿予与领受，而于未来无再犯。”
五九
    “须尸摩！汝为罪所克服，汝于如是善说之法、律，如为法之盗人而出家为愚而无智，是不善者。
六〇
    须尸摩！譬如、捕犯罪之盗贼，遂于王之前而示曰：‘大王！犯罪之盗贼带来矣。对彼应课以王所欲之刑罚。’王对彼者如是曰：‘汝等将此者去，以强绳坚缚后手，剃为秃头，鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。’如是臣等，将彼人以强绳坚缚后手，剃为秃头、鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。
六一
    须尸摩！汝对其如何思惟耶？彼人为此经验苦、忧耶？”
    “大德！诚然。”
六二
    “须尸摩！彼人为此虽受苦、忧，但于如是善说之法、律，为法之盗人出家者，对此将受过苦之报与剧报，乃至堕地狱。”
六三
    “须尸摩！汝见罪为罪，如法悔过。我等将摄受领纳。须尸摩！于圣律，对见罪为罪如法悔过者，增长功德，于未来入于律仪。”

    此颂曰：
    所谓二无闻
    及子肉有贪
    城邑触芦束
    憍赏弥膨胀
    第十须尸摩。

注：
75 杂阿含一四（大正藏二．九六b）。
76 完全智（aññā）是阿罗汉果（SA. II. P. 126）。
77 「行耶？」，原文 vasaṁ vattethāti，应为 va saṁvattethāti。
78 领受（saṁvarāyāti）原文误为 saṁparāyati。


2.因缘篇·12.因缘相应·71.第一 沙门婆罗门义

《相应部·2.因缘篇·12.因缘相应·71.第一 沙门婆罗门义》

        第八 沙门婆罗门品79
    ［七一］ 第一 沙门婆罗门义
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊曰：
三
    “诸比丘！虽任何之沙门、婆罗门，不知老死，不知老死集，不知老死灭，不知趣老死灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门非是沙门，于婆罗门非是婆罗门。又彼尊者等、对沙门之义、婆罗门之义，于现法不能自知、实证入而住。
四
    诸比丘！虽任何之沙门、婆罗门，知老死……知道迹者，诸比丘！彼等沙门、婆罗门，于沙门为沙门，于婆罗门为婆罗门。又彼尊者等，对沙门之义，与婆罗门之义，于现法自知、实证入而住。


2.因缘篇·12.因缘相应·72.第二~第十 不知

《相应部·2.因缘篇·12.因缘相应·72.第二~第十 不知》

    ［七二~八○］ 第二~第十 不知（之一）
    ……舍卫城……
    ……不知生……
    ……不知有……
    ……不知取……
    ……不知爱……
    ……不知受……
    ……不知触……
    ……不知六处……
    ……不知名色……
    ……不知识……


2.因缘篇·12.因缘相应·81.第十一 不知

《相应部·2.因缘篇·12.因缘相应·81.第十一 不知》

    ［八一］ 第十一 不知（之二）
    不知行，不知行之集、不知行之灭、不知趣行灭之道迹……自知，实证入而住。

    此颂曰：
    所谓由十一　　四谛之分别
    沙门婆罗门　　第八乃为因
    本篇之颂曰：
    佛陀食十力　　乃至迦拉罗
    第五于家主　　树品与大品
    最后之第八　　沙门婆罗门

注：
79 七一、八一、杂阿含一四（大正藏二、九九b）。


2.因缘篇·12.因缘相应·82.第一 师

《相应部·2.因缘篇·12.因缘相应·82.第一 师》

        第九 中略品

    ［尔时，世尊］住舍卫城。
    ［八二］ 第一 师
一
    世尊曰：“诸比丘！不能如实知老死，是不见者，为于老死如实之智，则不能不求师。又不能如实知老死之集，是不见者，为于老死如实之智，则不能不求师。不能如实知老死之灭，是不见者，为于老死灭如实之智，不能不求师。不能如实知趣老死灭之道迹，是不见者，为于趣老死灭道迹如实智，不能不求师。”
    一切凡如是者中略之。
二
    “诸比丘！不能如实知生，是不见者……
三
    诸比丘！不能如实知有，是不见者……
四
    诸比丘！不能如实知取，是不见者……
五
    诸比丘！不能如实知爱，是不见者……
六
    诸比丘！不能如实知受，是不见者……
七
    诸比丘！不能如实知触，是不见者……
八
    诸比丘！不能如实知六处，是不见者……
九
    诸比丘！不能如实知名色，是不见者……
一〇
    诸比丘！不能如实知识，是不见者……
一一
    诸比丘！不能如实知行，是不见者，为于行如实之智，不能不求师。不能如实知行之集，是不见者，为于行集如实之智，不能不求师。不能如实知行之灭，是不见者，为于行之灭如实之智，不能不求师。不能如实知趣行灭之道迹，是不见者，为于趣行灭之道迹如实之智，不能不求师。”
    凡对四谛亦应如是。


2.因缘篇·12.因缘相应·83.第二 学

《相应部·2.因缘篇·12.因缘相应·83.第二 学》

    ［八三］ 第二 学80
一~一一
    “诸比丘！不能如实知老死，是不见者，为于老死如实之智，不能不学。对四谛亦复如是，而中略之。

注：
80 八三、八四、杂阿含一五（大正藏二、一〇一b）。


2.因缘篇·12.因缘相应·84.第三 瑜伽

《相应部·2.因缘篇·12.因缘相应·84.第三 瑜伽》

    ［八四］ 第三 瑜伽
一~一一
    ……不能不为瑜伽行。


2.因缘篇·12.因缘相应·85.第四 欲

《相应部·2.因缘篇·12.因缘相应·85.第四 欲》

    ［八五］ 第四 欲
一~一一
    ……不能不为欲。


2.因缘篇·12.因缘相应·86.第五 努力

《相应部·2.因缘篇·12.因缘相应·86.第五 努力》

    ［八六］ 第五 努力
一~一一
    ……不能不为努力。


2.因缘篇·12.因缘相应·87.第六 不退转

《相应部·2.因缘篇·12.因缘相应·87.第六 不退转》

    ［八七］ 第六 不退转。
一~一一
    ……不能不为不退转。


2.因缘篇·12.因缘相应·88.第七 热诚

《相应部·2.因缘篇·12.因缘相应·88.第七 热诚》

    ［八八］ 第七 热诚
一~一一
    ……不能不为热诚。


2.因缘篇·12.因缘相应·89.第八 精进

《相应部·2.因缘篇·12.因缘相应·89.第八 精进》

    ［八九］ 第八 精进
一~一一
    ……不能不为精进。


2.因缘篇·12.因缘相应·90.第十 不拔

《相应部·2.因缘篇·12.因缘相应·90.第十 不拔》

    ［九○］ 第十 不拔
一~一一
    ……不能不为不拔。


2.因缘篇·12.因缘相应·91.第十一 正念

《相应部·2.因缘篇·12.因缘相应·91.第十一 正念》

    ［九一］ 第十一 正念
一~一一
    ……不能不为正念。


2.因缘篇·12.因缘相应·92.第十二 正心

《相应部·2.因缘篇·12.因缘相应·92.第十二 正心》

    ［九二］ 第十二 正心
一~一一
    ……不能不为正心。


2.因缘篇·12.因缘相应·93.第十三 不放逸

《相应部·2.因缘篇·12.因缘相应·93.第十三 不放逸》

    ［九三］ 第十三 不放逸
一~一一
    ……不能不为不放逸。

    此颂曰：
    师学及瑜伽　　欲努不退转
    热诚与精进　　不拔与正念
    正心不放逸　　十二中略经
    另有十二经　　分百三十二
    称之为中略　　就四谛而言
    于此中略之要目终。

    此颂曰：
    师学及瑜伽　　欲第五努力
    不退转热诚　　谓精进不拔
    正念与正心　　不放逸十二
    如中略经终　　其他有十二
    百三十二经　　所谓中略者
    则对于四谛　　中略纲目终


13.现观相应

    （原版目次）

      一 爪尖…………………………………………………………………………一六七
      三 莲池…………………………………………………………………………一六七
      三 合流水(之一)………………………………………………………………一六八
      四 合流水(之二)………………………………………………………………一六九
      五 地(之一)……………………………………………………………………一六九
      六 地(之二)……………………………………………………………………一七0
      七 海(之一)……………………………………………………………………一七0
      八 海(之二)……………………………………………………………………一七一
      九 山喻(之一)…………………………………………………………………一七一
    一0  山喻(之二)…………………………………………………………………一七二
    一一 山喻(之三)…………………………………………………………………一七三


2.因缘篇·13.现观相应·1.第一 爪尖

《相应部·2.因缘篇·13.现观相应·1.第一 爪尖》

第二 现观相应1

注：
1 杂阿含 三一（大正藏二·二二四b）。

    ［一］ 第一 爪尖
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    其时，世尊为令取爪尖之小垢，谓诸比丘曰：“诸比丘！作如何思惟耶？我此所取爪尖之小垢与大地土，何者较多耶？”
三
    “大德！此大地土为多，世尊所取爪尖之小垢为少。世尊所取爪尖之少垢，与大地土相比，实百倍、千倍、乃至百千倍亦所不能及。”
四
    “诸比丘！同此，见具足之圣弟子，达于现观之人，即灭尽苦终较多，残苦为少。此则，灭尽前者之苦蕴而终者，与极七返生相比，此百倍、千倍、百千倍亦所不能及。”
五
    诸比丘！如是大利为法现观，如是大利，为得法眼。”


2.因缘篇·13.现观相应·2.第二 莲池

《相应部·2.因缘篇·13.现观相应·2.第二 莲池》

    ［二］ 第二 莲池2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有长五十由旬，宽五十由旬，深五十由旬之莲池，其水盈满至岸。有人以草端掬水，诸比丘！作如何思惟耶？以草端所掬之水，与莲池之水，何者较多耶？”
三
    “大德，莲池之水较多，以草端所掬之水为少。以草端所掬之水，与莲池之水相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！同此，见具足之圣弟子，达现观之人，即灭尽苦终较多，残苦为少。以此前者之苦蕴灭尽，苦蕴终者，与极七返生者相比，百倍、千倍、百千倍亦所不能及。
五
    “诸比丘！如是大利，为法现观。如是大利，为得法眼。”

注：
2 杂阿含 五（大正藏二·三四a）。


2.因缘篇·13.现观相应·3.第三 合流水

《相应部·2.因缘篇·13.现观相应·3.第三 合流水》

    ［三］ 第三 合流水（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人于恒河，耶符那、伊罗跋提，萨罗游、摩醯，此等诸大河之合流，于汇合处，欲掬二、三滴水，诸比丘！汝等对其作如何思惟耶？所掬之二、三滴水，与合流之水，何者较多？”
三
    “大德，汇流之水较多，所掬之二、三滴水为少。所掬之二、三滴水与合流之水相比，百倍、千倍、百千倍亦所不能及。”
四
    “诸比丘！亦同于此……”。


2.因缘篇·13.现观相应·4.第四 合流水

《相应部·2.因缘篇·13.现观相应·4.第四 合流水》

    ［四］ 第四 合流水（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如此等之恒河、耶符那、伊罗跋提、萨罗游、摩醯汇入诸大河合流、会合，将其水留二、三滴、而灭尽终矣。诸比丘！汝等对此作如何思惟耶？合流之水，灭尽为终者，与所留之二、三滴水，何者较多耶？”
三
    “大德！合流之水，即灭尽而终之水较多，所留之二、三滴水为少。所留之二、三滴水，与灭尽而终之合流水相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！亦同于此……


2.因缘篇·13.现观相应·5.第五 地

《相应部·2.因缘篇·13.现观相应·5.第五 地》

    ［五］ 第五 地（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有人于大地之一处，以七粒枣种子置于大土块中。诸比丘！汝等对作此如何思惟耶？大地之一处所置之七粒枣种子大之土块，与大地土，何者较多耶？”
三
    “大德！大地土较多，置于大地一处七粒枣种子大之土块较少。以置于一处七粒枣种子大之土块与大地土相比，百倍、千倍、百千倍、亦所不能及。
四
    “诸比丘！亦同于此……”。


2.因缘篇·13.现观相应·6.第六 地

《相应部·2.因缘篇·13.现观相应·6.第六 地》

    ［六］ 第六 地（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！如除去七粒枣种子大之土，令大地土灭尽至终，诸比丘！汝等作如何思惟耶？灭尽至终之大地土，与存留七粒枣种子大之土，何者为多耶？”
三
    “大德，然则，灭尽至终之大地土多，而存留七粒枣种子大之土为少。存留七粒枣子大之土以比灭尽至终之大地相比，不及其百倍、千倍、百千倍亦所不及。”
四
    “诸比丘！亦同于此……。”


2.因缘篇·13.现观相应·7.第七 海

《相应部·2.因缘篇·13.现观相应·7.第七 海》

    ［七］ 第七 海（之一）
一
    尔时，世尊住舍卫城。
二
    尔时，世尊如斯曰：“汝等比丘！譬如有人，从大海掬取二、三滴水，诸比丘！汝等作如何思惟耶？所掬之二、三滴水与大海之水，何者较多耶？”
三
    “大德！大海之水为多，掬取之二、三滴水为少。将掬取之二、三滴水与大海水相比，百倍、千倍、百千倍亦不所能及。”
四
    “诸比丘！亦同于此……”


2.因缘篇·13.现观相应·8.第八 海

《相应部·2.因缘篇·13.现观相应·8.第八 海》

    ［八］ 第八 海（之二）
一
    ［尔时，世尊］住舍卫国。
二
    ［尔时，世尊曰：］“诸丘比！譬如取存二、三滴水，而大海灭尽归终，诸比丘！汝等对此作如何思惟耶？灭尽归终之大海水，与所取存之二三滴水，何者较多耶？”
三
    “大德！灭尽归终之大海水为多，所取存之二三滴水较少。所取存之二、三滴水与灭尽归终之大海水相比，百倍、千倍、百千倍，亦所不能及。”
四
    “诸比丘！亦同于此……”


2.因缘篇·13.现观相应·9.第九 山喻

《相应部·2.因缘篇·13.现观相应·9.第九 山喻》

    ［九］ 第九 山喻（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人，于雪山王之一处，置七粒芥子种大之小石。诸比丘！汝等对此作如何思惟耶？置于一处之七粒芥子种大之小石，与雪山王相比，何者较多耶？”
三
    “大德！雪山王乃较多，置于一处之七粒芥子种大之小石为少。置于一处之七粒芥子种大之小石，与雪山王相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！亦同于此……。”


2.因缘篇·13.现观相应·10.第十 山喻

《相应部·2.因缘篇·13.现观相应·10.第十 山喻》

    ［一○］ 第十 山喻（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如以七粒芥子种大之小石取存，至雪山王灭尽归终。诸比丘！汝等对此作如何思惟耶？为灭尽归终之雪山王与所取存七粒芥子种大之小石，何者较多耶？”
三
    “大德！此灭尽归终之雪山王较多，所取存之七粒芥子种大之小石为少。以所取存七粒芥子种大之小石，与灭尽归终之雪山王相比，百倍、千倍、百千倍亦所不能及。”
四
    “诸比丘！同于此，见具足之圣弟子，达现观之人，灭尽归终之苦较多，所残存之苦为少，以此，苦蕴灭尽归终，则与极七返生相比，百倍、千倍、百千倍、亦不能及。”
五
    “诸比丘，如是大利为法现观，如是大利为得法眼。”


2.因缘篇·13.现观相应·11.第十一 山喻

《相应部·2.因缘篇·13.现观相应·11.第十一 山喻》

    ［一一］ 第十一 山喻（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人，于须弥山之一处，置七粒豆大之小石。诸比丘！汝等对此作如何思惟耶？置一处之七粒豆大之小石与须弥山，何者较多耶？”
三
    “大德，此须弥山为较多，置一处之七粒豆大之小石为少。如以置一处之小石与须弥山相比，百倍、千倍、乃百千倍、亦所不能及。”
四
    “诸比丘！同于此，以异学之沙门、婆罗门、游方者之到达者，与见具足之圣弟子所到达之人相比，百倍、千倍、乃至百千倍，亦所不能及。”
五
    “诸比丘！如是大达者，见具足之人，如是之大胜智。”

    此颂曰：
    爪尖与莲池　　二之合流水
    二地与二海　　三山之为喻


2.因缘篇·14.界相应·1.第一 界

《相应部·2.因缘篇·14.界相应·1.第一 界》

第三 界相应

        第一 种种品
    ［一］ 第一 界1
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我为汝等说种种界。汝等谛听，当善思念，我则宣说。”彼诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊曰：“诸比丘！种种界者何耶？”
四
    眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界是。“诸比丘！此谓种种界。”

注：
1 杂阿含一六（大正藏二、一一五c）


2.因缘篇·14.界相应·2.第二 触

《相应部·2.因缘篇·14.界相应·2.第二 触》

    ［二］ 第二 触2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！由种种界，生种种触。”
三
    诸比丘！种种界者何耶？
四
    眼界、耳界、鼻界、舌界、身界、意界是。诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触者，何耶？
六
    诸比丘！缘眼界生眼触、缘耳界……缘鼻界……缘舌界……缘身界……缘意界生意触。
七
    “诸比丘！如是缘种种界，生种种触。”

注：
2 杂阿含一六（大正藏二、一一六a）


2.因缘篇·14.界相应·3.第三 非此

《相应部·2.因缘篇·14.界相应·3.第三 非此》

    ［三］ 第三 非此3
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，非生种种界。
三
    诸比丘！种种界者，何耶？
四
    眼界……意界是。诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触，缘种种触，非生种种界者，何耶？
六
    诸比丘！缘眼界生眼触，缘眼触，非生眼界……缘意界，生意触，缘意触，非生意界。
七
    “诸比丘！如是缘种种界，生种种触，缘种种触，非生种种界。”

注：
3 杂阿含一六（大正藏二．一一六a）。经题之 no ce taṁ 以读为 no ca etsm。


2.因缘篇·14.界相应·4.第四 受

《相应部·2.因缘篇·14.界相应·4.第四 受》

    ［四］ 第四 受（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受。”
三
    “诸比丘！种种界，者何耶？”
四
    眼界……意界……诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触，缘种种触，生种种受者，何耶？。
六
    诸比丘！缘眼界，生眼触，缘眼触，生眼触所生之受。……缘意界，生意触、缘意触，生意触所生之受。
七
    “诸比丘！如是缘种种界，生种种触，缘种种触，生种种受。”


2.因缘篇·14.界相应·5.第五 受

《相应部·2.因缘篇·14.界相应·5.第五 受》

    ［五］ 第五 受（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。”
三
    诸比丘！种种界者，何耶？眼界……意界……。诸比丘！此谓种种界。
四
    诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种4触，缘种种触，非生种种5界者，何耶？
五~九
    诸比丘！缘眼界，生眼触，缘眼触生眼触所生之受，缘眼触所生之受，非生眼触，缘眼触，非生眼界……。
一〇
    缘意界，生意触，缘意触，生意触所生之受，缘意触所生之受，非生意触、缘意触，非生意界。
一一
    诸比丘！如是缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。

注：
4 非触生　原文 physsnānatta 是 phassanānatta之误。
5 非界生　原文 phātunānatta 是 dhātunānatta 之误。


2.因缘篇·14.界相应·6.第六 界

《相应部·2.因缘篇·14.界相应·6.第六 界》

    ［六］ 第六 界
一
    ［一时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］诸比丘！我为汝等说种种界。汝等谛听……
三
    诸比丘！种种界者，何耶？色界、声界、香界、味界、触界、法界是。
四
    “诸比丘！此谓种种界。”


2.因缘篇·14.界相应·7.第七 想

《相应部·2.因缘篇·14.界相应·7.第七 想》

    ［七］ 第七 想6
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。
三
    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求者，何耶？
五~九
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求……
一〇
    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法欲，缘法欲，生法热，缘法热，生法求。
一一
    “诸比丘！如是缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。”

注：
6 杂阿含一六（大正藏二、一一六a）。


2.因缘篇·14.界相应·8.第八 非此

《相应部·2.因缘篇·14.界相应·8.第八 非此》

    ［八］ 第八 非此7
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求。
三
    缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。
四~九
    诸比丘！种种界者何耶？色界……法界是。诸比丘！此谓种种界。
一〇
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？
一一
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求，缘色求，非生色热，缘色热，非生色欲，缘色欲，非生色思惟，缘色思惟，非生色想，缘色想，非生色界。
一二
    缘声界……
一三
    缘香界……
一四
    缘味界……
一五
    缘触界……
一六
    缘法界，生法想，缘法想……生法求。缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
一七
    “诸比丘！如是缘种种界，生种种想，缘种种想……生种种求。缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

注：
7 杂阿含一六（大正藏二、一一六b）。


2.因缘篇·14.界相应·9.第九 触

《相应部·2.因缘篇·14.界相应·9.第九 触》

    ［九］ 第九 触（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触，缘种种触，生种种受，缘种种受，生种种欲，缘种种欲，生种种热，缘种种热，生种种求，缘种种求，生种种得。”
三
    诸比丘！种种界者，何耶？色界……法界是。汝等比丘！此谓之种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想……生种种得者，何耶？
五
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色触，缘色触，生色触所生之受，缘色触所生之受，生色欲，缘色欲，生色热，缘色热……生色得。
六
    缘声界……
七
    缘香界……
八
    缘味界……
九
    缘触界……
一〇
    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法触，缘法触，生法触所生之受，缘法触所生之受，生法欲，缘法欲，生法热，缘法热，生法求，缘法求，生法得。
一一
    诸比丘！如是缘种种界，生种种想，缘种种想……生种种求，缘种种求，生种种得。


2.因缘篇·14.界相应·10.第十 触

《相应部·2.因缘篇·14.界相应·10.第十 触》

    ［一○］ 第十 触（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟、触、受、欲、热，缘种种求，生种种得，缘种种得，非生种种求，缘种种求，非生种种热，缘种种热……非生欲、受、触、思惟、种种想，缘种种想，非生种种界。
三
    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓之种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触、受、欲、热、求、得，缘种种得，非生种种求，缘种种求，非生种种热、欲、受、触，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？
五
    诸比丘！缘色界生色想……
六
    缘声界……
七
    缘香界……
八
    缘味界……
九
    缘触界……
一〇
    缘法界，生法想，缘法想……生法求，缘法求，生法得，缘法得，非生法求，缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法触所生之受，缘法触所生之受，非生法触，缘法触，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。“诸比丘！如是，缘种种界，生种种种想，缘种种想……生思惟、触、受、欲、热、求、得。缘种种得，非生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种受，缘种种受，非生种种触，缘种种触，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

    此颂曰：
    界触与此非　　更有二之受
    此为内之五　　界想与此非
    更有二之触　　此为外之五


2.因缘篇·14.界相应·11.第一 此等之七

《相应部·2.因缘篇·14.界相应·11.第一 此等之七》

        第二 无惭愧品
    ［一一］ 第一 此等之七8
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之七界。七界者何耶？光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界是。诸比丘！此等谓之七界。”
三
    如是说已。一比丘白世尊言：“大德！此光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，缘何而知之耶？”
四
    “比丘！光界者，此界乃缘闇而得知。
五
    比丘！净界者，此界乃缘不净而得知。
六
    比丘！空无边处界者，此界乃缘色而得知。
七
    比丘！识无边处界者，此界乃缘空无边处而得知。
八
    比丘！无所有处界者，此界乃缘识无边处而得知。
九
    比丘！非想非非想处界者，此界乃缘无所有处而得知。
一〇
    比丘，想受灭界者，此界乃缘灭而得知。”
一一
    “大德！光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，依如何等至可达耶？”
一二
    “比丘！光界、净界、空无边处界、识无边处界、无所有处界者，此等之诸界，依想等至可达。
一三
    比丘！非想非非想界者，此界依行有余等至可达。
一四
    比丘！想受灭界者，此界依灭尽等至可达。”

注：
8 杂阿含一七（大正藏二、一一六c）。


2.因缘篇·14.界相应·12.第二 有因

《相应部·2.因缘篇·14.界相应·12.第二 有因》

    ［一二］ 第二 有因9
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非无因。
三
    诸比丘！有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非无因者，何耶？
四
    诸比丘！缘欲界而生欲想，缘欲想而生欲思惟，缘欲思惟，而生欲欲，缘欲欲，而生欲热，缘欲热，而生欲求。诸比丘！无闻之凡夫乃求欲求，依身语意三处，而入于10邪。
五
    诸比丘！缘嗔界而生嗔想，缘嗔想，而生嗔思惟、嗔欲、嗔热、嗔求。诸比丘！无闻之凡夫乃求嗔求，依身语意三处，而入邪。
六
    诸比丘！缘害界，而生害想……害思惟、害欲、害热、害求。诸比丘！无闻之凡夫乃求害求，依身语意三处，而入于邪。
七
    诸比丘！譬如有人，以燃草之火炬，而弃于干草原，若彼不以手、足立即消灭者，诸比丘！如是栖于草木之生类，则陷于灾祸中。
八
    诸比丘！同于此，虽任何之沙门、婆罗门，生起不正之想，而不能立即舍离、排除毁、灭、消灭，彼于现法则住于苦。有破坏、有恼、有闷，身坏命终之后，待受恶趣。
九
    诸比丘！有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害觉，非无因。
一〇
    诸比丘！有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害觉，非无因者，何耶？
一一
    诸比丘！缘出离界，而生出离想，缘出离想，而生出离思惟，缘出离思惟，而生出离欲，缘出离欲，而生出离热，缘出离热，而生出离求。诸比丘！多闻之圣弟子求出离求，依身语意三处，而入于正。
一二
    诸比丘！缘不嗔界，而生不嗔想……生不嗔思惟、不嗔欲、不嗔热、不嗔求。诸比丘！多闻之圣弟子乃求不嗔求，依身语意三处，而入于正。
一三
    缘不害界，而生不害想，缘不害想，而生不害思惟，缘不害思惟，而生不害欲，缘不害欲，而生不害热，缘不害热，而生不害求。诸比丘！多闻之圣弟子乃求不害求，依身语意三处，而入于正。
一四
    诸比丘！譬如有人，以燃草之火炬，弃于干草原，若以手、足立即消灭，诸比丘！如是，栖于草木之生类，则免陷祸厄。
一五
    诸比丘！同于此，任何之沙门、婆罗门，生起不正之想，而立即舍离、排除、毁灭、消灭，彼于现法则住于乐、无破坏、无恼、无闷，身坏命终之后，待受善处。”

注：
9 杂阿含一六（大正藏二．一一七a）。
10 入于邪（micchāpaṭipajjati）不入于如实之道迹（SA. II. P. 136）。


2.因缘篇·14.界相应·13.第三 砖瓦之家

《相应部·2.因缘篇·14.界相应·13.第三 砖瓦之家》

    ［一三］ 第三 砖瓦之家11
一
    ［尔时，世尊］住于那提迦之砖瓦家。
二
    尔时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德、唯然。”
三
    世尊曰：“诸比丘！缘界而生想、生见、生觉。”
四
    如是说已。信仰［笃厚］之尊者迦旃延，白世尊言：“大德！非正等觉者，与正等觉者之见，大德！此见缘何知之耶？”
五
    “迦旃延！此界乃大，即无明界是。”
六
    “迦旃延！我谓：缘劣界，而生劣想、劣见、劣觉、劣思、劣望、劣愿、劣人、劣语，彼于劣予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃劣。
七
    迦旃延！我谓：缘中界，而生中想、中见、中觉、中思、中望、中愿、中人、中语，彼于中，予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃中。
八
    迦旃延！我谓：缘胜界，而生胜想、胜见、胜觉、胜思、胜望、胜愿、胜人、胜语，彼于胜，予以表示、说述、施设、树立、显示、分别、宣示，彼之受生乃胜。”

注：
11 杂阿含一七（大正藏二、一一七a）。


2.因缘篇·14.界相应·14.第四 劣意志

《相应部·2.因缘篇·14.界相应·14.第四 劣意志》

    ［一四］ 第四 劣意志12
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连，与界相和合。劣意志之众生，俱与劣意志相关连，俱与劣意志相和合。善意志之众生，俱与善意志相关连、相和合。
三
    诸比丘！众生于过去世，亦与界相关连、相和合。劣意志之众生，俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关连、相和合。
四
    诸比丘！众生于未来世，亦应与界相关连、相和合。劣意志之众生，亦应俱与劣意志相关连、相和合。善意志之众生，亦应俱与善意志相关连、相和合。
五
    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志之众生俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关、相连和合。”

注：
12 一四、一五、一六杂阿含一六（大正藏二、一一五a）。


2.因缘篇·14.界相应·15.第五 业

《相应部·2.因缘篇·14.界相应·15.第五 业》

    ［一五］ 第五 业
一
    尔时，世尊住王舍城之耆阇崛山。
二
    尔时，尊者舍利弗与众多比丘俱，于世尊之近处经行。
三
    尊者大目犍连亦与众多比丘俱，于世尊之近处经行。
四
    尊者大迦叶亦与众多比丘俱，于世尊之近处经行。
五
    尊者阿那律亦与众多之……经行。
六
    尊者满愿子亦与众多之……经行。
七
    尊者优波离亦与众多之……经行。
八
    尊者阿难亦与众多……经行。
九
    提婆达多亦与众多比丘俱，于世尊之近处经行。
一〇
    尔时，世尊唤诸比丘曰：“诸比丘！汝等见舍利弗与众多比丘俱经行耶？”“大德！唯然。”
    “诸比丘！此等之诸比丘，皆是大慧者。”
一一
    “诸比丘！汝等见目犍连与众多比丘俱经行耶？”
    “大德，唯然。”
    “诸比丘！此等诸比丘，亦皆是大神通者。”
一二
    “诸比丘！汝等见大迦叶与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，亦皆是头陀说者。”
一三
    “诸比丘！汝等见阿那律与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘亦皆是天眼者。”
一四
    “诸比丘，汝等见满愿子与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，皆是说法者。”
一五
    诸比丘！汝等见优波离与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘皆是持律者。”
一六
    “诸比丘！汝等见阿难与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，皆是多闻者。”
一七
    “诸比丘！汝等见提婆达多与众多比丘俱经行耶？”
    “大德，唯然。”
    “诸比丘！此等诸比丘，皆是有罪者。”
一八
    诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
一九
    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
二〇
    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
二一
    “诸比丘！众生于现世亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。”


2.因缘篇·14.界相应·16.第六 有偈

《相应部·2.因缘篇·14.界相应·16.第六 有偈》

    ［一六］ 第六 有偈
    一
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
三
    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
四
    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
五
    诸比丘！众生于现在世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
六
    诸比丘！譬如粪与粪相关连、相和合。尿与尿相关连、相和合。唾与唾相关连、相和合。脓汁与脓汁相关连、相和合。血与血相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
七
    诸比丘！众生于过去世……
八
    诸比丘！众生于未来世……
九
    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
    二
一〇
    诸比丘！众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
一一
    诸比丘！众生于过去世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。
一二
    诸比丘！众生于未来世亦……
一三
    诸比丘！众生于现在世，亦与界相关连，相和合。善意志俱与善意志相关连、相和合。
一四
    诸比丘！譬如乳与乳相关连、相和合，油与油相关连、相和合。熟酥与熟酥相关连、相和合，蜜与蜜相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
一五
    诸比丘！众生于过去世……
一六
    诸比丘！众生于未来世……
一七
    诸比丘！众生于现在世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。”
一八
    世尊如是说，善逝如是说，师更以此宣说：
    欲情之下生　　由交而发生
    若无交则断　　如于大海上13
    乘小木必没　　如是入懈怠
    净命亦沉没　　然彼懈怠者
    以离无精进　　远离之圣者
    专注禅思者　　常于勤精进
    俱与贤者住　　常于勤精进

注：
13 以下之偈同。Theragātha 147、148。


2.因缘篇·14.界相应·17.第七 不信

《相应部·2.因缘篇·14.界相应·17.第七 不信》

    ［一七］ 第七 不信
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。
三
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
四
    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。
五
    诸比丘！众生于过去世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
六
    诸比丘！众生于未来世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连，相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱……妄念与妄念俱……恶慧与恶慧俱相关连、相和合。
七
    诸比丘！众生于现在世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱……无愧与无愧俱……少闻与少闻俱……懈怠与懈怠俱……妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合之。
    二
八
    诸比丘！众生与界相关连、相和合。
    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。
九
    诸比丘！众生于过去世……
一〇
    诸比丘！众生于未来世……
一一
    诸比丘！众生于现在世，俱与界相关连、相和合。
    信俱与信……持慧与持慧俱相关连、相和合。”


2.因缘篇·14.界相应·18.第八 不信之根本五

《相应部·2.因缘篇·14.界相应·18.第八 不信之根本五》

    ［一八］ 第八 不信之根本五
一
    ［尔时，世尊］住舍卫城。
    一
二
    诸比丘！众生与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱……恶慧与恶慧俱……信与信俱相关连、相和合。惭与惭俱……持慧与持慧俱相关连、相和合。
三
    诸比丘！众生于过去世，俱与界相关连、相和合……
四
    诸比丘！众生于未来世，俱与界相关连、相和合。
五
    诸比丘！众生于现在世亦俱与界相关连、相和合。
    不信与不信俱、无惭与无惭俱、恶慧与恶慧俱、惭与惭俱、持慧与持慧俱相关连、相和合。
    二
六
    诸比丘！众生与界相关连、相和合。如是应详说。
    不信与不信俱相关连、相和合。无惭与无惭俱、恶慧与恶慧俱、信与信俱、愧与愧俱、持慧与持慧俱相关连、相和合。
七
    ……于过去世……
八
    ……于未来世……
九
    ……于现在世……
    三
一〇
    不信与不信俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、信与信俱、多闻与多闻俱、持慧与慧俱相关连、相和合。
一一
    ……于过去世……
一二
    ……于未来世……
一三
    ……于现在世……
    四
一四
    诸比丘！众生与界……
    不信与不信俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、信与信俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
一五
    ……于过去世……
一六
    ……于未来世……
一七
    ……于现在世……相和合。
    五
一八
    不信与不信俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、信与信俱、正念与正念俱、持慧与持慧俱相关连、相和合。
一九
    ……于过去世……
二〇
    ……于未来世……
二一
    ……于现在世……相和合。


2.因缘篇·14.界相应·19.第九 无惭之根本四

《相应部·2.因缘篇·14.界相应·19.第九 无惭之根本四》

    ［一九］ 第九 无惭之根本四
一
    ［尔时，世尊］住舍卫城。
    一
二
    “诸比丘！与界……
    无惭与无惭俱相关连、相和合。无愧与无愧俱、恶慧与恶慧俱、惭与惭俱、愧与愧俱相关连、相和合。于过去世……于未来世……于现在世……相和合。
    二
三
    无惭与无惭俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、惭与惭俱，多闻与多闻俱、持慧与持慧俱相关连、相和合。
    三
四
    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
    四
五
    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。
六~八
    于过去世……于未来世……于现在世……和合之。”


2.因缘篇·14.界相应·20.第十 无愧之根本三

《相应部·2.因缘篇·14.界相应·20.第十 无愧之根本三》

    ［二○］ 无愧之根本三
一
    尔时，世尊住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。无惭与无惭俱、少闻与少闻俱、恶慧与恶慧俱、惭与惭俱、多闻与多闻俱、持慧与持慧俱相关连、相和合14。”
三~五
    于过去世……于未来世……于现在世……相和合。
    二
六
    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
七~九
    于过去世……于未来世……于现在世……
    三
一〇
    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。
一一~一三
    “于过去世……于未来世……于现在世……和合。”

注：
14 原文于有“一”想是衍字。


2.因缘篇·14.界相应·21.第十一 依少闻二

《相应部·2.因缘篇·14.界相应·21.第十一 依少闻二》

    ［二一］ 第十一 依少闻二15
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、多闻与多闻俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。”
三~五
    “于过去世……于未来世……于现在世……相和合。”
    二
六
    “少闻与少闻俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、多闻与多闻俱、正念与正念俱、持慧与持慧俱关连、相和合。”
七~九
    “于过去世……于未来世……于现在世……和合。”

注：
15 二一、二四杂阿含一六（大藏二、一一五c）。


2.因缘篇·14.界相应·22.第十二 懈怠

《相应部·2.因缘篇·14.界相应·22.第十二 懈怠》

    ［二二］ 第十二 懈怠
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、精勤与精勤俱、正念与正念俱、持慧与持慧俱相关连、相和合。”
三~五
    “于过去世……未来世……于现在世……和合。”
    遍过去、未来、现在、一一皆无不如是。

    此颂曰：
    此等七有因　　以及砖瓦家
    劣意志与业　　有偈不信七
    不信根本五　　无惭根本四
    无愧根本三　　少闻二懈怠
    一之所谓经　　及三五等经
    谓二十二经　　以谓第二品


2.因缘篇·14.界相应·23.第一 不寂静

《相应部·2.因缘篇·14.界相应·23.第一 不寂静》

        第三 业道品
    ［二三］ 第一 不寂静
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、不寂静与不寂静俱、恶慧与恶慧俱关连、相和合。
四
    信与信俱关连、相和合。惭与惭俱、愧与愧俱、寂静与寂静俱、持慧与持慧俱关连、相和合。”


2.因缘篇·14.界相应·24.第二 恶戒

《相应部·2.因缘篇·14.界相应·24.第二 恶戒》

    ［二四］ 第二 恶戒
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、恶戒与恶戒俱、恶慧与恶慧俱关连、相和合。
四
    信与信俱关连、相和合。惭与惭俱、愧与愧俱、持戒与持戒俱、持慧与持慧俱关连、相和合。”


2.因缘篇·14.界相应·25.第三 五学处

《相应部·2.因缘篇·14.界相应·25.第三 五学处》

    ［二五］ 第三 五学处
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、饮酒与饮酒俱关连、相和合。
四
    断杀生与断杀生俱关连、相和合。断不与取与断不与取俱、断邪欲行与断欲邪行俱、断妄语与断妄语俱、断饮酒与断饮酒俱关连、相和合。”


2.因缘篇·14.界相应·26.第四 七业道

《相应部·2.因缘篇·14.界相应·26.第四 七业道》

    ［二六］ 第四 七业道
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、离间语与离间语俱、粗16语与粗语俱、绮语与绮语俱关连、相和合。
四
    断杀生……断不与取……断邪欲行……断妄语……断离间语与断离间语俱相关连、相和合。断粗语与断粗语俱关连、相和合。断绮语与断绮语俱关连、相和合。”

注：
16 原文脱落此句以暹罗本补译之。


2.因缘篇·14.界相应·27.第五 十业道

《相应部·2.因缘篇·14.界相应·27.第五 十业道》

    ［二七］ 第五 十业道
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱……邪欲行……妄语……离间……粗语……绮语与绮语俱关连、相和合。多贪与多贪俱关连、相和合。嗔恚心与嗔恚心俱、邪见与邪见俱关连、相和合。
四
    断杀生与断杀生俱关连、相和合。断不与取……断邪欲行……断妄语……断离间语、断粗语……断绮语与断绮语俱关连、相和合。无贪与无贪俱关连、相和合。无嗔恚心与无嗔恚心俱关连、相和合。正见与正见俱关连、相和合。”


2.因缘篇·14.界相应·28.第六 八支

《相应部·2.因缘篇·14.界相应·28.第六 八支》

    ［二八］ 第六 八支
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    邪见与邪见关连、相和合。邪思与邪思俱……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。”


2.因缘篇·14.界相应·29.第七 十支

《相应部·2.因缘篇·14.界相应·29.第七 十支》

    ［二九］ 第七 十支
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    邪见与邪见俱关连、相和合。邪思……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。
四
    正见与正见俱关连、相和合。正思……正语……正业……正命……正精进……正念……正定……正智与正智俱关连、相和合，正解脱与正解脱俱关连、相和合。”
    遍过去、未来、现在、一一皆无不如是。

    七经之颂曰：
    不寂静恶戒　　以及五学处
    所谓七道业　　乃至十道业
    第六谓八支　　第七为十支


2.因缘篇·14.界相应·30.第一 四

《相应部·2.因缘篇·14.界相应·30.第一 四》

        第四 随喜品
    ［三○］ 第一 四
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。
    四者何耶？地界、水界、火界、风界是。诸比丘！此等四界。”


2.因缘篇·14.界相应·31.第二 前

《相应部·2.因缘篇·14.界相应·31.第二 前》

    ［三一］ 第二 前
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我正觉前、尚未成正觉为菩萨时，我生此念：
三
    ‘地界之味者何耶？祸者何耶？出离者何耶？水界之味者何耶？祸者何耶？出离者何耶？火界之味者何耶？祸者何耶？出离者何耶？风界之味者何耶？祸者何耶？出离者何耶？’
四
    诸比丘！我生此念：
五
    缘地界而生乐、喜，此乃地界之味。地界是无常、苦、变易之法，此乃地界之祸。对地界欲贪之调伏，欲贪之舍离，此乃地界之出离。
六
    缘水界……
七
    缘火界……
八
    缘风界而生乐、喜、此乃风界之味。风界是无常、苦、变易之法，此乃风界之祸。对风界欲贪之调伏，欲贪之舍离，此乃风界之出离。
九
    诸比丘！我对此等之四界，以味如是之味，以祸是祸，以出离是出离，未能如实知之间，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不知成就无上之正等觉。
一〇
    诸比丘！我对此等之四界，以味如是味，以祸是祸，出离是出离，如实知时，我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，已知成就无上之正等觉。
一一
    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”


2.因缘篇·14.界相应·32.第三 ［我］所行

《相应部·2.因缘篇·14.界相应·32.第三 ［我］所行》

    ［三二］ 第三 ［我］所行
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我行求地界之味，达地界之味，我已以慧善知地界之味。
三
    诸比丘！我行求地界之祸，达地界之祸，我已以慧善知地界之祸。
四
    诸比丘！我行求地界之出离，达地界之出离，我已以慧善知地界之出离。
五~七
    诸比丘！我行求水界之……
八~一〇
    诸比丘！我行求火界之……
一一
    诸比丘！我行求风界之味，达风界之味，我已以慧善知风界之味。
一二
    诸比丘！我行求风界之祸，达风界之祸，我已以慧善知风界之祸。
一三
    诸比丘！我行求风界之出离，达风界之出离，我已以慧善知风界之出离。
一四
    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不能知成就无上正等觉。
一五
    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，知成就无上之正等觉。
一六
    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”


2.因缘篇·14.界相应·33.第四 若无此

《相应部·2.因缘篇·14.界相应·33.第四 若无此》

    ［三三］ 若无此
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！若无此地界之味，则众生不贪求此地界，诸比丘！然则因有地界之味故，众生贪求此地界。
三
    诸比丘！若无此地界之祸，则17众生不厌此地界，诸比丘！然则有地界之祸故，众生厌此地界。
四
    诸比丘！若无地界之出离，则众生不出离此地界。诸比丘！然则有地界之出离故，众生出离此地界。
五~七
    诸比丘！若无此水界之味……
八~一〇
    诸比丘！若无此火界之味……
一一
    诸比丘！若无此风界之味，则众生不贪此风界。诸比丘！然有风界之味故，众生贪此风界。
一二
    诸比丘！若无此风界之祸，则众生不厌此风界。诸比丘！然有风界之祸故，众生厌此风界。
一三
    诸比丘！若无此风界之出离，则众生不出离此风界。然则有风界之出离故，众生出离此风界。
一四
    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！此等之众生、不由含天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因不依心以舍弃而住。
一五
    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离等，如实知时，诸比丘！此等众生由天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因依心以舍弃而住。”

注：
17 众生原文 satthā 是 sattā 之误。


2.因缘篇·14.界相应·34.第五 苦

《相应部·2.因缘篇·14.界相应·34.第五 苦》

    ［三四］ 第五 苦
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！若此地界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此地界。诸比丘！然则地界为乐、伴乐、乐显现、苦不显现故，众生以贪此地界。
二
    诸比丘！若水界……
四
    诸比丘！若火界……
五
    诸比丘！若风界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此风界。诸比丘！若然风界为乐、伴乐、乐显现，苦不显现故，众生贪此风界。
六
    诸比丘！若地界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此地界。诸比丘！然则地界是苦、伴苦、苦显现，乐不显现故，众生厌此地界。
七
    诸比丘，若水界……
八
    诸比丘！若火界……
九
    诸比丘！若风界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此风界。诸比丘！然风界是苦、伴苦、苦显现，乐不显现故，众生厌此风界。”


2.因缘篇·14.界相应·35.第六 随喜

《相应部·2.因缘篇·14.界相应·35.第六 随喜》

    ［三五］ 第六 随喜
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］我谓：“诸比丘！对地界随喜者、则对苦随喜。以苦随喜者，则不得解脱苦。”
三
    诸比丘！对水界随喜者……
四
    诸比丘！对火界随喜者……
五
    诸比丘！我谓：“对风界随喜者，则对苦随喜。对苦随喜者，则不得解脱苦。”
    二
六
    诸比丘！我谓：“对地界不随喜者，则对苦不随喜。对苦不随喜者，则解脱苦。”
七
    诸比丘！对水界……
八
    诸比丘！对火界……
九
    诸比丘！我谓：“对风界不随喜者，则对苦不随喜。对苦不随喜者，则苦解脱。”


2.因缘篇·14.界相应·36.第七 生起

《相应部·2.因缘篇·14.界相应·36.第七 生起》

    ［三六］ 第七 生起
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！地界之生起、住、再生、显现，是苦之生起、贪、住、老死之显现。”
三
    诸比丘！水界之……
四
    诸比丘！火界之……
五
    诸比丘！风界之生起、住、再生、显现，是苦之生起，贪、住、老死之显现。
六
    诸比丘！地界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。
七
    诸比丘！水界之……
八
    诸比丘！火界之……
九
    诸比丘！风界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。”


2.因缘篇·14.界相应·37.第八 沙门婆罗门

《相应部·2.因缘篇·14.界相应·37.第八 沙门婆罗门》

    ［三七］ 第八 沙门婆罗门（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界。
三
    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离、不如实知者，诸比丘！彼沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法亦非自知，入实证而住者。
四
    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离，如实知者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门、于婆罗门乃正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法自知，入实证而住者。”


2.因缘篇·14.界相应·38.第九 沙门婆罗门

《相应部·2.因缘篇·14.界相应·38.第九 沙门婆罗门》

    ［三八］ 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界是。
三
    诸比丘！凡任何之沙门、婆罗门，对此等四界之集与绝灭、味、祸、出离、不能不如实知，故不得不详说。
四
    ……知、自知、入实证而住。”


2.因缘篇·14.界相应·39.第十 沙门婆罗门

《相应部·2.因缘篇·14.界相应·39.第十 沙门婆罗门》

    ［三九］ 沙门婆罗门（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽任何之沙门、婆罗门，不知地界、不知地界之集、不知地界之灭、不知趣地界灭之道迹……
三
    不知水界……
四
    不知火界……
五
    不知风界、不知风界之集、不知风界之灭、不知趣风界灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门，彼等尊者亦对沙门之义18、或婆罗门之义，于现法不能自知、入实证而住。
六
    诸比丘！虽任何之沙门、婆罗门，知地界、知地界之集、知地界之灭、知趣地界灭之道迹者……
七
    知水界……
八
    知火界……
九
    知风界、知风界之集、知风界之灭、知趣风界灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门，于婆罗门乃正婆罗门。彼等尊者亦对沙门之义，婆罗门之义，于现法自知、入实证而住。”

    此颂曰：
    四与前及行　　若无此及苦
    随喜生起三　　沙门婆罗门

注：
18 沙门之义原文 sāmaññatta 是 sāmaññattha 之误。


2.因缘篇·15.无始相应·1.第一 薪草

《相应部·2.因缘篇·15.无始相应·1.第一 薪草》

第四 无始相应

        第一 薪草品
    ［一］ 薪草1
一
    如是我闻。一时，世尊住舍卫城。
二
    尔时，世尊言诸比丘曰：“诸比丘！”彼等比丘奉答世尊曰：“唯然，大德！”
三
    世尊曰：“诸比丘！轮回无始，众生之为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    比丘等！譬如有人，于此阎浮提伐草、薪、小枝、集于同一场所。堆积成四指量之方形谓：‘此是我母、此是我母之母。’计数而置。诸比丘！彼人数算其母之母而不能终尽，则此阎浮提之草、薪、枝、小枝，已至终尽。
五
    所以者何？诸比丘！此轮回无始，众生为无明所覆、渴爱所缚，不知2流转轮回之本际。
六
    诸比丘！如是，长夜受苦、受痛、受失，增大其墓所。
七
    诸比丘！是以于诸行足厌、足于厌离、足于解脱。”

注：
1 杂阿含三四（大正藏二．二四一b）及别译杂阿含十六（大正藏二．四八六c）。
2 「示知」，原文 pannāyati 是 paññāyati 之误。


2.因缘篇·15.无始相应·2.第二 地

《相应部·2.因缘篇·15.无始相应·2.第二 地》

    ［二］ 第二 地3
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚、不知流转轮回之本际。
三
    诸比丘！譬如有人，以大地作枣种子大之土丸，以［数］而置之谓：‘此是我父，此是我父之父。’诸比丘！彼人数其父之父不能终尽，此大地已至终尽矣。
四
    所以者何？诸比丘！轮回无始、众生为无明所覆、渴爱所缚，不知流转轮回之本际。
五
    诸比丘！如是长夜受苦、受痛、受失，增大其墓所。
六
    诸比丘！是以于诸行足厌、足于厌离，足于解脱。”

注：
3 杂阿含三四（大正藏二、二四一b）及别译杂含一六（大正藏二、四八六c）。


2.因缘篇·15.无始相应·3.第三 泪

《相应部·2.因缘篇·15.无始相应·3.第三 泪》

    ［三］ 第三 泪4
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
三
    诸比丘！汝等对此作如何思惟耶？四大海之水，与汝等怨憎相会，喜爱之别离，长时流转轮回、悲叹时，所流之泪，何者为多耶？”
四
    “大德！我等知世尊所说法，大德！我等怨憎相会，喜爱之别离，长时流转轮回，悲叹时所流之泪为多，其非四大海水所能比拟。”
五
    “善哉，善哉！诸比丘！汝等对我所说之法，能如是知之矣。
六
    诸比丘！汝等怨憎相会，与喜爱别离，长时流转轮回，悲叹时所流注之泪为多，其非四大海水所能比拟。
七
    诸比丘！汝等于长夜逢母之死。
八
    ……逢子之死。
九
    ……逢女儿之死。
一〇
    ……逢眷属之失。
一一
    ……逢财宝之失。
一二
    诸比丘！汝等于长夜，逢病之失。汝等逢此等之病失，怨憎相会，与喜爱者别离，悲叹时所流注之泪为更多，其非大海水所能比拟。
一三
    所以者何？诸比丘！轮回乃无始……
一四
    诸比丘！是人于诸行足厌、足于厌离、足于解脱。”

注：
4 杂阿含二三（大正藏二、二四〇c）别杂一六（大正藏二、四八六a）及增一阿含卷五一（大正藏二、八一四a）。


2.因缘篇·15.无始相应·4.第四 乳

《相应部·2.因缘篇·15.无始相应·4.第四 乳》

    ［四］ 第四 乳5
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转于轮回之本际。”
三
    “诸比丘！汝等对此作如何思惟耶？汝等于此等长夜流转轮回所吞之母乳，与四海之水，何者为多耶？”
四
    “大德！我等知世尊所说之法，大德！我等于长夜流转轮回所吞之母乳为更多，非大海水所能比拟。”
五
    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是知之矣。
六
    诸比丘！汝等长夜流转轮回而所吞饮之母乳为更多，非大海水所能比拟。
七
    所以者何？诸比丘！轮回无始……足于能脱。”

注：
5 杂阿含二三（大正藏二、二四一a）及别杂一六（大正藏二、四八六b）。


2.因缘篇·15.无始相应·5.第五 山

《相应部·2.因缘篇·15.无始相应·5.第五 山》

    ［五］ 第五 山6
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    尔时，一比丘来诣世尊之处。诣已……
三
    坐于一面之彼比丘白世尊言：“大德！一劫为几何之长耶？”
四
    汝比丘！一劫为长久，是为多岁，如是多岁、或如是多百岁、或如是多千岁、或如是多百千岁、不可算数。
五
    “大德！唯然。得以譬喻之耶？”
六
    世尊曰：“比丘！可得。”“比丘！譬如有纵一由旬，广一由旬，高一由旬，而无空隙、无龟裂，坚固之大岩山。［若］有人、每终百岁，以迦尸衣一拂之，比丘！其大岩山，依此方法而灭尽至终，劫犹未尽。
七
    比丘！劫乃如是长久。比丘！如是长久之劫，轮回多劫，轮回比百劫多，轮回比千劫多，轮回更比百千劫多。
八
    所以者何？诸比丘！轮回无始……足于解脱。”

注：
6 杂阿含三四（大正藏二、二四二c）及别杂一六（大正藏二、四八七c）。


2.因缘篇·15.无始相应·6.第六 芥子

《相应部·2.因缘篇·15.无始相应·6.第六 芥子》

    ［六］ 第六 芥子7
一
    ［尔时，世尊］住舍卫城。
二
    当时有一比丘，来诣世尊之处……
三
    坐一面之比丘，以此白世尊曰：“大德！一劫有几何之长耶？”
四
    “比丘！［一］劫甚长，劫乃多岁，或……多百千岁，不可算数。”
五
    “大德！唯然，得可譬喻耶？”
六
    “比丘！得以譬喻，比丘！譬如有一由旬之铁城，纵一由旬，广一由旬，高一由旬，如以头巾8缠缚，充满芥子粒。时有人，每过百年，取出一芥子粒。比丘！彼芥子之大积集，以此等方法，城可灭尽至终，然而劫犹未尽。
七
    比丘！如是劫之长久，比丘！如是长久之劫，多劫轮回、轮回比百劫多，轮回比千劫多，轮回更比百千劫多。
八
    所以者何？比丘！轮回乃无始……足于解脱。”

注：
7 杂阿含三四（大正藏二．二四二b）及别杂一六（大正藏二．四八七c）及增一阿含五二（大正藏二．八二五b）。
8 「缠头巾」，cūlikābaddha 于原文 culikābaddha 是误。


2.因缘篇·15.无始相应·7.第七 声闻

《相应部·2.因缘篇·15.无始相应·7.第七 声闻》

    ［七］ 第七 声闻9
一
    ［尔时，世尊］住舍卫城。
二
    尔时，众多之比丘，来诣世尊之处……
三
    坐于一面之彼等诸比丘，白世尊言：“大德！经过几多劫耶？”
四
    “诸比丘！经过已多劫。此等为多劫，或为多百劫，或为多千劫、或为多百千劫，不能算数。”
五
    “大德！唯然，可得作譬喻耶？”
六
    “诸比丘！可得作［譬喻］。世尊曰：“诸比丘！此处有四声闻百岁之寿、百岁之命，彼等日日忆念百千劫，诸比丘！诸劫为由彼等之所忆念。时彼等四声闻百岁之寿、百岁之命，过百岁而殁。
七
    诸比丘！如是经过多劫，彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。
八
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
9 杂阿含三四（大正藏二、二四二c）及别杂一六（大正藏二、四八八a）。


2.因缘篇·15.无始相应·8.第八 恒河

《相应部·2.因缘篇·15.无始相应·8.第八 恒河》

    ［八］ 第八 恒河10
一
    ［尔时，世尊］于王舍城竹林……
二
    尔时，一婆罗门来诣世尊之处……
三
    坐于一面之婆罗门白世尊言：“瞿昙！经过几多之劫耶？”
四
    “婆罗门！经过已多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。”
五
    “瞿昙！唯然，可得作譬喻耶？”
六
    “婆罗门！可得作［譬喻］。世尊曰：“婆罗门！譬喻此恒河之水流，流入大海，其中之砂为多砂，或为多百砂，或为多千砂，或为多百千砂，不可算数。”
七
    “婆罗门！因之，经过更多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。
八
    所以者何？婆罗门！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
九
    婆罗门！如是，长夜受苦、受痛、受失，增大其墓所。婆罗门！是以于诸行足厌、足于厌离、足于解脱。”
一〇
    如是说已。彼婆罗门白世尊言：“瞿昙！是稀有，瞿昙！是稀有……尊者瞿昙！请摄纳我，自今以后，当终生归依为优婆塞。”

注：
10 杂阿含三四（大正藏二、二四二a）及别杂一六（大正藏二、四八七b）。


2.因缘篇·15.无始相应·9.第九 杖

《相应部·2.因缘篇·15.无始相应·9.第九 杖》

    ［九］ 第九 杖11
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际……
三
    诸比丘！譬喻向上空掷杖，一度落于根地，一度落于中地，一度落于头地，诸比丘！同此，被无明所覆、渴爱所缚，流转轮回之众生，一度由此界至彼界，一度由彼界至此界。
四
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
11 杂阿含三四（大正藏二、二四二a）及别杂一六（大正藏二、一一二b）及别杂（大正藏二、四八八b）。


2.因缘篇·15.无始相应·10.第十 人

《相应部·2.因缘篇·15.无始相应·10.第十 人》

    ［一○］ 第十 人12
一
    ［尔时，世尊］住王舍城耆阇崛山。
二
    尔时，世尊曰：
三
    “诸比丘！轮回乃无始……
四
    诸比丘！依一人于一劫之所流转轮回，若有此等之集骨者，集之不使毁坏，其骨之堆积，骨之累积，骨之积聚，有如毗富罗山之大。
五
    所以者何？诸比丘！轮回无始……足于解脱。”
六
    世尊宣说已。善逝仰此！师更作斯宣曰：
    （一）
    一人生一劫
    人骨积无量
    积聚等山高
    斯为大仙说
    （二）
    彼大仙所说
    耆阇崛山北
    摩揭陀山城
    毗富罗山大
    （三）
    我以正慧观
    苦与苦生起
    超越苦之法
    唯八支圣道
    （四）
    得见圣谛时
    趣于苦之灭
    七返以为极
    彼人得转生
    一切结已尽
    为苦之终焉

    此颂曰：
    薪草以及地　　泪乳山芥子
    声闻与恒河　　以及杖与人

注：
12 杂阿含三四一大正藏二、二四二a）及别杂一六（大正藏二、四九六b）及别杂（大正藏二、四九六b）。


2.因缘篇·15.无始相应·11.第一 苦恼

《相应部·2.因缘篇·15.无始相应·11.第一 苦恼》

        第二 苦恼等品
    ［一一］ 第一 苦恼13
一
    一时，世尊住舍卫城。
二
    尔时，［世尊曰：］
三
    “诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    诸比丘！汝等见此处具有必然之苦恼与不幸时，对此处应于作一结论：“我等亦长时如是受之矣。”
五
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
13 杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八七a）。


2.因缘篇·15.无始相应·12.第二 安乐

《相应部·2.因缘篇·15.无始相应·12.第二 安乐》

    ［一二］ 第二 安乐14
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始……
三
    诸比丘！汝等见安乐、荣华时，对此必作一结论：‘我等亦长时受之矣。’
四
    所以者何？诸比丘！轮回无始……不知流转轮回之本际……足于解脱。”

注：
14 杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八六c）。


2.因缘篇·15.无始相应·13.第三 约三十

《相应部·2.因缘篇·15.无始相应·13.第三 约三十》

    ［一三］ 第三 约三十15
一
    ［尔时，世尊］住王舍城竹林。
二
    当时约有三十位波婆比丘，皆住阿兰若，悉为乞食者，皆着粪扫衣，悉持三衣者，一切皆有结者。［彼等三十位比丘］来诣世尊之处。诣已，礼敬世尊，坐于一面。
三
    尔时，世尊生如是思念：“此等三十位波婆比丘，皆住阿兰若，悉为乞食者，着粪扫衣者，悉持三衣者，一切皆有结者。我宁为说此等之如法，于此教，使无取着，依诸漏使心得解脱。”
四
    尔时世尊言诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“唯然，大德！”
五
    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
六
    诸比丘！汝等对此作如何思惟耶？汝等于此等之长时，流转轮回，奔走头破流出之血，与四大海之水，何者较多耶？”
七
    “大德！我等知世尊所说之法，大德！我等于长时流转轮回，奔走头破流出之血为多，非四大海之水可比拟。”
八
    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是了知。
九
    诸比丘！汝等于此等之长时，流转轮回，奔走头破流出之血为多，非四大海之水可比拟……
一〇
    诸比丘！汝等长夜生为牡牛做牡牛时，奔走头破流出之血为多，非四大海之水可比拟……
一一
    诸比丘！汝等长夜生为水牛做水牛时，奔走头破流出之血……
一二
    诸比丘！汝等长夜生为牡羊为牡羊时……
一三
    诸比丘……生为山羊，为山羊时……
一四
    诸比丘……生为鹿，为鹿时……
一五
    诸比丘……生为狗，为狗时……
一六
    诸比丘……生为猪，为猪时……
一七
    诸比丘！汝等长夜、为盗贼、为劫村者而被捕，奔走而被截头流出之血……
一八
    诸比丘！汝等长夜为盗贼、立于道路而被捕，奔走而被截头流出之血……
一九
    诸比丘！汝等长夜为盗贼、不义者而被捕，奔走头破流出之血为较多，非四大海之水可比拟。
二〇
    所以者何？诸比丘！轮回无始，足于解脱。”
二一
    世尊如是说已，彼等诸比丘对世尊之说法、随喜、欢喜。
二二
    宣说此时，约三十位波婆比丘，已无取着，依诸漏而心解脱。

注：
15 杂阿含三四（大正藏二、三四〇b）及别杂一六（大正藏二、四八五c）。


2.因缘篇·15.无始相应·14.第四 母

《相应部·2.因缘篇·15.无始相应·14.第四 母》

    ［一四］ 第四 母16
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始……
三
    诸比丘！于此等之长夜，很难找出未尝为母之众生者。
四
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
16 第四──九杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八七c）。


2.因缘篇·15.无始相应·15.第五 父

《相应部·2.因缘篇·15.无始相应·15.第五 父》

    ［一五］ 第五 父
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘……很难找出未尝为父之众生者。


2.因缘篇·15.无始相应·16.第六 兄弟

《相应部·2.因缘篇·15.无始相应·16.第六 兄弟》

    ［一六］ 第六 兄弟
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘……很难找出未尝为兄弟之者。


2.因缘篇·15.无始相应·17.第七 姊妹

《相应部·2.因缘篇·15.无始相应·17.第七 姊妹》

    ［一七］ 第七 姊妹
一
    尔时，世尊住舍卫城。
二
    ……诸比丘……很难找出未尝为姊妹之众生者。


2.因缘篇·15.无始相应·18.第八 子

《相应部·2.因缘篇·15.无始相应·18.第八 子》

    ［一八］ 第八 子
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘，很难找出未尝为子之众生者……


2.因缘篇·15.无始相应·19.第九 女儿

《相应部·2.因缘篇·15.无始相应·19.第九 女儿》

    ［一九］ 第九 女儿
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    诸比丘！于此长夜，很难找出未尝为女儿之众生者。
    所以者何？诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    诸比丘！然则长夜受苦，受痛、受失，增大其墓所。
    诸比丘！是人，于诸行足厌、足于厌离、足于解脱。”


2.因缘篇·15.无始相应·20.第十 毗富罗山

《相应部·2.因缘篇·15.无始相应·20.第十 毗富罗山》

    ［二○］ 第十 毗富罗山17
一
    ［尔时，世尊］住王舍城阇崛山。
二
    ［尔时，世尊］言诸比丘……
三
    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    诸比丘！往昔此毗富罗山称为东竹山。诸比丘！彼时人等呼之为提瓦罗。汝等比丘！提瓦罗人等之寿量为四万岁。诸比丘！提瓦罗人等，登上东竹山需四日，降下需四日。
五
    诸比丘！尔时，拘楼孙世尊、应供、正等觉者，出现于世。诸比丘！拘楼孙世尊、应供、正等觉者，有名曰威杜拉、18僧耆婆二人为上足弟子。
六
    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃。
七
    诸比丘！是诸行为无常。诸比丘！如是诸行是不定。诸比丘！如是诸行为不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。
八
    诸比丘！往昔此毗富罗山称万伽伽山。诸比丘！又，彼时诸人被称为赤马。诸比丘！赤马之人，寿量为三万岁。诸比丘！赤马之人登上万伽伽山需三日，降下需三日。
九
    诸比丘！尔时，拘那含世尊、应供、正等觉者出现于世。诸比丘！拘那含世尊、应供、正等觉者，有名曰比兹耶、苏陀罗二人为上足弟子。
一〇
    诸比丘！试观！此山名消灭，彼等众人殁去，彼世尊亦般涅槃矣。
    诸比丘！如是诸行无常……足于解脱。
一一
    诸比丘！往昔此毗富罗山称为斯巴萨山。诸比丘！彼时人等被称为苏比耶。诸比丘！苏比耶人之寿量为二万岁。诸比丘！苏比耶人登上斯巴萨山需二日，降下需二日。
一二
    尔时，迦叶世尊、应供、正等觉者，出现于世。诸比丘！迦叶世尊、应供、正等觉者，有名曰帝沙、巴拉多瓦迦二人为上足弟子。
一三
    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃矣。
一四
    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。……足于解脱。
一五
    诸比丘！又现在此毗富罗山，而称为毗富罗。诸比丘！现在此诸人被称为摩揭陀人。诸比丘！摩揭陀人之寿量少，微少。长生亦仅者百岁，或仅有之多。汝等比丘！摩揭陀人上登毗富罗需瞬时，降下需瞬时。
一六
    诸比丘！现今，我为应供、正等觉者、出现于世。诸比丘！我今有舍利弗、目犍连二人为上足弟子。
一七
    诸比丘！此山名消灭，此等人人死去，我亦将至般涅槃时。
一八
    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。诸比丘！如是诸行是不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。”
一九
    世尊宣说已，善逝仰此，大师更说此曰：
    （一）
    东竹山提瓦罗
    赤马人万伽伽
    斯巴萨苏比耶
    毗富罗摩揭陀
    （二）
    然诸行是无常
    此等是生灭法
    生之而又消灭
    此等寂灭为乐

     此颂曰：
    苦恼与安乐　　三十与父母
    兄弟与姊妹　　子女毗富罗

注：
17 杂阿含三四（大正藏、二四三b）及别杂一六（大正藏二、四八八c）
18 僧耆婆原文Sajiva是误。


16.迦叶相应

    （原版目次）

      一 满足…………………………………………………………………………二四四
      二 无愧…………………………………………………………………………二四五
      三 月喻…………………………………………………………………………二四八
      四 入在家………………………………………………………………………二五一
      五 老……………………………………………………………………………二五三
      六 教诫(之一)…………………………………………………………………二五四
      七 教诫(之二)…………………………………………………………………二五七
      八 教诫(之三)…………………………………………………………………二五九
      九 定与胜智……………………………………………………………………二六二
    一0  止住处………………………………………………………………………二六六
    一一 衣……………………………………………………………………………二六九
    一二 死后…………………………………………………………………………二七四
    一三 像法…………………………………………………………………………二七六


2.因缘篇·16.迦叶相应·1.第一 满足

《相应部·2.因缘篇·16.迦叶相应·1.第一 满足》

第五 迦叶相应

    ［一］ 第一 满足
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！此迦叶［自得］任何之衣皆满足。彼［自得］任何之衣，皆满足称赞。不因衣陷于不正、不当。若不得衣，亦心不动摇，得衣亦不执着。无溺惑，无陷、见祸，以享受出离之慧。
三
    诸比丘！此迦叶，［彼得］任何之钵食皆满足。［自得］任何之钵食皆满足称赞。不因钵食陷于不正、不当。若不得钵食，亦心不动摇，得钵食亦不执着。无溺惑、无陷、见祸，以享受出离之慧。
四
    诸比丘！此迦叶，［彼得］任何之床座皆满足。［自得］任何之床座皆满足称赞。不因床座陷于不正、不当。［若］不得床座，亦心不动摇，得床座亦不取着、无溺惑，无陷、见祸，以享受出离之慧。
五
    诸比丘！此迦叶，［自得］任何于病所需之药，资具皆满足。［彼自得］任何之病所需之药，资具皆满足称赞，不因于病所需之药、资具，陷于不正、不当。［若］不得病所需之药、资具，心亦不动摇，若得于病所需之药、资具，亦不取着。无溺惑、无陷、见祸，以享受出离之慧。
六
    诸比丘！汝等不可不如是学，即：‘我等［得］任何之衣皆满足。对任何之衣皆满足称赞。不因衣陷于不正、不当。［若］不得衣，亦心不动摇，得衣亦不取着。无溺惑、无陷、见祸，以享受出离之慧。’一切不可不如是学。又：‘我等对［自得］任何钵食亦满足……我等［自得］任何之床座皆满足。……我等［自得］任何于病所需之药、资具，皆满足。对任何之病所要之药、资具，皆满足称赞。［我等］若不得于病所要之药、资具，亦心不动摇。对病所要之药、资具，得之亦不取着。无惑溺、无陷、见祸，以享受出离之慧。’诸比丘！汝等不可不如是学。
七
    诸比丘！我依迦叶，或依如迦叶者，教示汝等。汝等依所教，不能不如是得达。”


2.因缘篇·16.迦叶相应·2.第二 无愧

《相应部·2.因缘篇·16.迦叶相应·2.第二 无愧》

    ［二］ 第二 无愧
一
    如是我闻。一时尊者大迦叶，尊者舍利弗住波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者舍利弗，暮时由宴坐起，来近大迦叶……礼敬后坐于一面。
三
    坐于一面之尊者舍利弗，对尊者大迦叶作是言曰：
四
    “友，迦叶！于此不热诚、不知愧，则不达菩提、不达涅槃、不达无上之安稳。然热诚与知愧、则得达菩提，得达涅槃，得达无上之安稳。”
五
    “友！如何不热诚、无愧，不达菩提、不达涅槃、不达无上之安稳耶？如何热心知愧、得达菩提、得达涅槃、达无上之安稳耶？”
    一
六
    “友！此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不热诚。对‘已生之恶不善法、不舍离，为不利。’此为不热诚。对‘未生之善法，于我不使生，为不利。’则为不热诚。对‘已生之善法，于我使灭，为不利。’此为不热诚。”
    友！如是为不热诚。
    二
七
    友！无愧者何耶？
    友，于此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不知愧。对‘已生之恶不善法，于我不舍离，为不利。’此为不知愧。对‘未生之善法，于我不使生，为不利。’则不知愧。又，对‘已生之善法，于我使灭时，为不利。’此为不知愧。
    友！如是为无知愧。
八
    友！如是之不热诚与不知愧，不达菩提、不达涅槃、不达无上之安稳。
    三
九
    友！热诚者何耶？
    友！此有比丘，对‘未生之恶不善法，于我使生，是为不利。’如此是为热诚。对‘已生之恶不善法，于我使不舍离，是为不利。’是为热诚。对未生之善法，于我使……’是为热诚。
    友！如是为热诚。
    四
一〇
    友，愧者何耶？
    友！于此有比丘，对‘未生之恶不善法，于我使生，是为不利。’此则知愧。对‘已生之恶不善法、于我使不舍离，是为不利，’此是为愧。对‘未生之善法，我使不生，是为不利。’是为愧。对‘已生之善法，于我使灭，是为不利。’此为愧。
    友！如是者为愧。
一一
    友！如是之热诚与知愧，得达菩提、得达涅槃、得达无上之安稳。”


2.因缘篇·16.迦叶相应·3.第三 月喻

《相应部·2.因缘篇·16.迦叶相应·3.第三 月喻》

    ［三］ 第三 月喻1
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：“诸比丘！汝等入于在俗之家，当如月喻，整身调心而走近。入于在俗之家，应常如新来比丘之谦虚。
三
    诸比丘！譬如有人，对眺望古井、山崖、川渊，宜整身调心。诸比丘！同此，入于在家，得整身调心近以趋近，对于在俗人众应谦虚。
    “诸比丘！迦叶如月喻，整身调心近于在俗之家。于在俗之家如新来比丘之谦虚。
四
    诸比丘！汝等对此作如何思惟耶？比丘应如何适于进入在俗之家耶？”
五
    “大德！世尊为我等之法本，世尊为我等之教导者，世尊为我等之归依处。善哉，大德！世尊显示此所说义，诸比丘闻世尊之所说，当受持奉行。”
六
    尔时世尊，以手挥向虚空曰：“诸比丘！譬如此手之对虚空，无着、无捉、无缚。诸比丘！同此，比丘如何趣于在俗之家耶？于俗家，当心亦无着、无捉、无缚。应念：‘欲得者将得，欲为功德，则将成就。’
七
    又如对己之所得欢喜满足，于他之所得亦欢喜满足。比丘！如是之比丘，适宜入于在家。诸比丘！迦叶虽近任何之家，于在俗之家，为心无着、无捉、无缚，彼念欲得者将得，欲为功德，则将成就。
八
    又如对己之所得欢喜满足，对他之所得亦欢喜满足。
九
    诸比丘！如是之比丘，适宜入于在俗之家。
一〇
    诸比丘！汝等对此作如何思惟耶？比丘之不净说法者，为如何耶？比丘之净说法者，为如何耶？”
一一
    “大德！世尊为我等之法本，世尊为教导者，世尊为归依处。善哉，大德！世尊显示此等所说之义，诸比丘闻世尊之所说，当受持奉行。”
一二
    “诸比丘！若然，当谛听，当善思念，我将说。”
    彼等诸比丘向世尊奉答曰：“唯然，大德！”
    世尊曰：
一三
    “诸比丘！任何之比丘，以如是之心，对他人说法者：‘实为我闻法，闻法生欢喜，欢喜而向我示其欢喜之表态。’诸比丘！如是为比丘之不净说法。
一四
    诸比丘！任何之比丘，以如是之心，对他人说法者：‘法乃由世尊善说者，于现世不隔时而有果报，可得说来见之法，而导于涅槃。识者各各应自知之法。实为我闻法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，向他说法，由悲愍、哀怜之哀愍为始，向他人说法。诸比丘！如是乃比丘之净说法。
一五
    诸比丘！迦叶以如是之心说法：‘法由世尊所说者。于现世不隔时而有果报，可得说来见之法，以导于涅槃者，识者各各应知之法。实为应我闻之法，闻法而予了解，了解而更如法修行，’如是乃契于善法之性质，由悲愍、哀怜之哀愍为始，向他人说法。
一六
    诸比丘！我嘱迦叶，或嘱如迦叶者，教诲汝等。依所教诲者、汝等须如是修行。”

注：
1 杂阿含四一（大正藏二、二九九c），别杂六（大正藏二、四一四a）及月喻经（大正藏二、五四四b）。


2.因缘篇·16.迦叶相应·4.第四 入在家

《相应部·2.因缘篇·16.迦叶相应·4.第四 入在家》

    ［四］ 第四 入在家2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！汝等对此作如何思惟耶？比丘应如何3适宜入于在俗之家耶？比丘应如何不适入在家耶？”
三
    “大德！世尊为我等之法本……”，世尊曰：
四
    “诸比丘！任何之比丘，以如是之心入于在家：‘对我唯行施、勿不施。对我唯多施、勿少施、对我唯施胜，勿施粗。对我唯速施、勿缓施。对我唯尊重施、勿不恭。’
五
    诸比丘！若彼比丘以如是之心，近于在家，若不施与，因此彼比丘生怒，彼因之感受苦、忧，‘少施非多……施粗非胜……施缓非速。’因此比丘生怒。彼因之感受苦、忧。施不恭敬、非尊重。因此比丘生怒，因之感受苦、忧。诸比丘！如是之比丘乃不适宜入在俗之家者。
六
    诸比丘！比丘以如是之心近于在家──于他家对此事得作如何考虑耶？即：‘唯对我施、勿不施、唯对我多施、勿少施，唯对我施胜，勿施粗，唯对我速施、勿缓施。唯对我施尊重、勿不恭。’
七
    诸比丘！若彼比丘以如是之心近于在俗之家，虽不施与，比丘亦不因此生怒，彼因之不感受苦、忧。‘少施非多，施粗非胜，施缓非速，施不恭敬，非尊重。’比丘不因此生怒，彼因之不感受苦、忧。
    诸比丘！如是之比丘，适于入在俗之家。
八
    诸比丘！迦叶以如是之心入于在家。于他家得作如何之考虑耶？即：‘唯对我施、勿不施，唯对我多施、勿少施，唯对我施胜、勿施粗，唯对我速施、勿缓施，唯对我施尊重、勿不恭。’
九
    诸比丘！若彼迦叶，以如是之心近于在家，虽不施，迦叶因此亦无怒，彼因之不感受苦、忧。施少而非多，迦叶因此无怒，彼因之不感受苦、忧。施粗而非胜，迦叶因此无怒，彼因之不感受苦、忧，施缓而非速，迦叶因此无怒，彼因之不感受苦、忧。施不恭而非尊重，迦叶因此无怒，彼因之不感受苦、忧。
一〇
    诸比丘！我嘱迦叶，或嘱如迦叶者教诲汝等，对所教诲，汝等应如是行。”

注：
2 杂阿含四一（大正藏二．三〇〇a）及别杂六（大正藏二．四一四c）。
3 入在家原文有 kulūpako 应为 kulupago 才对。


2.因缘篇·16.迦叶相应·5.第五 老

《相应部·2.因缘篇·16.迦叶相应·5.第五 老》

    ［五］ 第五 老4
一
    如是我闻。［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶，来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝龄老矣，此等可弃舍之粗布粪扫衣，于汝犹重。迦叶！然则，汝可执家主之衣，食所请之食，住于我侧。”
四
    “大德！我于长夜，住阿兰若，而赞叹住阿兰若。为乞食者，而赞叹乞食者。为着粪扫衣者，而赞叹着粪扫衣。为持三衣者，而赞叹持三衣。我少欲，而赞叹少欲。我知足而赞叹知足。我远离，而赞叹远离。我无交往而赞叹无交往。我精勤，而赞叹精勤。”
五
    “迦叶！汝观几何之义，长夜住阿兰若，而赞叹住阿兰若……为乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交往……精进而赞叹精进耶？”
六
    “大德！我以观二义，长夜以住阿兰若，赞叹住阿兰若……为乞食者……着粪扫衣者，持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
七
    其一方面，观自之现法乐住；他方面，为切望后人入随见，哀愍后人。彼等实乃为佛、随佛之弟子，彼等长夜住阿兰若者，赞叹住阿兰若者……乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进者。彼等如是为入，此长夜为彼等之利益与幸福。
八
    “大德！我观此等二义，长夜住阿兰若，赞叹住阿兰若，乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
九
    “善哉，善哉！迦叶！为众多人之利益而行，为众多人之幸福，为世间之哀怜，为人天之利益、幸福而行。”
一〇
    “然则迦叶！汝可舍弃所执之粗布粪扫衣，行乞食、住于森林。”

注：
4 杂阿含四一（大正藏二、三〇一c）及别杂六（大正藏二、四一六b）。


2.因缘篇·16.迦叶相应·6.第六 教诫

《相应部·2.因缘篇·16.迦叶相应·6.第六 教诫》

    ［六］ 第六 教诫（之一）5
一
    ［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶来诣世尊之处……
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝可教诫诸比丘。迦叶！汝可对诸比丘说示法语。迦叶！我或汝应对一切诸比丘教诫。我或汝应为说一切法语。”
四
    “大德！今告诸比丘甚难：“告诸彼等有难色。”彼等不忍，所教不能率直执受。大德！我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘，互为卓越之论议。‘请来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”
五
    尔时，世尊言告一比丘曰：“比丘，汝来！可告以我语：‘师唤尊者等’即向与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘。”
六
    “唯然！大德！”彼比丘奉答世尊，然后近至彼等诸比丘处。近已，告彼等诸比丘曰：“师唤尊者等。”
七
    “友！唯然。”彼等答彼比丘，来诣世尊处。诣已，礼敬世尊，坐于一面。
八
    对坐于一面之彼等诸比丘，世尊作如是言曰：“诸比丘！汝等相互论议卓越之事，为真实耶？‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”
    “大德！唯然。”
九
    “诸比丘！我对汝等曾作如是说法：‘诸比丘！汝等应论义相互卓越之事。’如何知说如是法，‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’“大德！是不然。”
一〇
    “诸比丘！若知我未对汝等说如是之法者，何故汝等愚人、得知、得见，于如是善说之法、律下出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事耶？”
一一
    尔时彼等诸比丘，稽首世尊之足，白世尊言：
    “大德！我等本为闇愚，本为痴愚，本为不善，罪制伏我等。我等于如是善说之法、律出家，相互：‘来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。大德！我等已知其为罪，以后当再不犯，望世尊摄受。”
一二
    “诸比丘！实汝等本为闇愚，本为痴愚，本为不善、罪制伏汝等。汝等如是，于善说之法、律出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。诸比丘！汝等已见其罪，且如法忏悔，我对汝等之忏悔摄受。
一三
    诸比丘！见罪为罪，如法忏悔，以后入于自制，乃于圣者之律有利益。”

注：
5 杂阿含四一（大正藏二、三〇〇b）及别杂六（大正藏二、四一五a）及增一阿含三一（大正藏二、六七三b）。


2.因缘篇·16.迦叶相应·7.第七 教诫

《相应部·2.因缘篇·16.迦叶相应·7.第七 教诫》

    ［七］ 第七 教诫（之二）6
一
    ［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶，来诣世尊处……
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜向诸比丘说示法语。迦叶！我或汝皆应教诫诸比丘。我或汝皆应法语说示。”
四
    “大德！今甚难向诸比丘说示，彼等对所说有难色。彼等不忍，所教不能率直执受。
五
    大德！无论何人于善法不信，不知惭于善法，不知愧于善法，无精进于善法，无慧于善法者，则对彼夜或昼来，于善法唯有退没不能增大。
六
    大德！譬如月之黑分，夜或昼来，色减退，圆减退，光减退、广袤减退。大德！同此，无论何人不信于善法，不知惭，不知愧。无精进，无慧于善法，对彼夜或昼来，于善法退没，不能增大。
七
    大德！不信之人为退转。大德！不知惭之人为退转。大德！不知愧之人为退转。大德！懈怠之人为退转。大德！恶慧之人为退转……忿怒之人……大德！嗔恨之人为退转。大德！不受教诫之比丘为退转。
八
    大德！无论何人有信于善法，知惭于善法，知愧于善法，有精进于善法，有慧于善法，则对彼夜或昼来，于善法增大，无退没。
九
    大德！譬如月之白分、夜或昼来，色增长，圆增长，光增长，广袤增长。大德！同此，凡人于善法有信、……有惭……有愧，有精进，于善法有慧，则对彼夜或昼来，于善法增大，无退没。
一〇
    大德！有信之人为不退转。大德！知惭之人为不退转。大德！知愧之人为不退转。大德！精勤之人为不退转。大德！持慧之人为不退转。大德！无忿之人为不退转。大德！无恨之人为不退转！大德！受教诫之比丘为不退转。”
一一
    “善哉，善哉！迦叶！迦叶！任何之人不信于善法……不知惭……不知愧，无精进，无慧于善法，则对彼夜或昼来，退没于善法，无增大。
一二
    迦叶！譬如于月之黑分，夜或昼来，色减退……广袤减退。迦叶！同此，任何之人，不信于善法……不知惭，不知愧，无精进，无慧于善法，则对彼夜或昼来，于善法退没，无增大。
一三
    迦叶！不信之人为退转。……不知惭……不知愧……懈怠、恶慧、忿恨之人，迦叶！此为退转。迦叶！无教诫之比丘为退转。
一四7
    迦叶！任何之人，有信于善法……知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法。
一五
    迦叶！譬于如月之白分、夜或昼来，色增长、圆增长、光增长、广袤增长，迦叶！同此，任何之人，有信于善法，知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法，无退没。
一六
    迦叶！有信之人为不退转，知惭之人……知愧、精勤、持慧、无忿、无恨之人，迦叶！此为不退转。迦叶！受教诫之比丘为不退转。”

注：
6 第七、第八离阿含四一（大正藏二、三〇〇c）及别杂六（大正藏二、四一五b）。
7 原本为一三及一四之误，以下之号码顺次有一倒置。


2.因缘篇·16.迦叶相应·8.第八 教诫

《相应部·2.因缘篇·16.迦叶相应·8.第八 教诫》

    ［八］ 第八 教诫（之三）
一
    ［尔时，世尊］住王舍城竹林粟鼠饲养所。
二
    尔时，尊者大迦叶，来诣世尊之处……
三
    对坐于一面之尊者大迦叶，世尊如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜对诸比丘说示法语。迦叶！我或汝须教诫诸比丘。我或汝应说任何之法语。”
四
    “大德！今对诸比丘说法甚难，彼等对所说有难色。彼等不忍，对所教不能率直执受。”
五
    “然则迦叶！往昔有长老比丘住阿兰若，赞叹住阿兰若。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足。为远离者，赞叹远离者。为无交往者，赞叹无交往。为精勤者，赞叹精进者。
六
    今有比丘，为住阿兰若者，赞叹住阿兰若者。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足者。为远离者，赞叹远离者。为无交往者，赞叹无交往者。为精勤者，赞叹精勤者。长老之诸比丘，对彼比丘以座相请：‘请来，比丘！此比丘何名？此比丘实为幸，此比丘实以学为欲。请来，比丘！请坐此座。’
七
    迦叶！如今，年少之比丘，如是思惟：‘实今有比丘，为住阿兰若，赞叹住阿兰若……为乞食者……为着粪扫衣者……为持三衣者……少欲……知足……远离……无交往……精勤者赞叹精进。长老之诸比丘，以座请彼比丘：‘汝来，比丘！此比丘何名？此比丘实为幸，此比丘实欲学。请来，比丘！请坐此座，’令彼等入此状况，乃为彼等长夜之利益与幸福。
八
    迦叶！又，今有长老之诸比丘，住则非为阿兰若，对住阿兰若不赞叹。非乞食者，不赞叹乞食者。非着粪扫衣，不赞叹着粪扫衣者，非持三衣者，不赞叹持三衣者，非少欲，不赞叹少欲者。非知足，不赞叹知足者。非无交往，不赞叹无交往者。非精进，不赞叹精进者。
九
    今有著名而有誉、得衣、钵食、床座、治病必要之药、资具之比丘。长老之诸比丘，请彼比丘就座：‘且来，比丘！此比丘何名？此比丘为幸，欲与此比丘为同学者。且来，比丘！请就此座。’
一〇
    迦叶！年少之比丘，如是思惟：‘彼比丘，实为著名而有誉、得衣、钵食、床座、治病必要之药、资具者。长老于诸比丘，请彼比丘：‘且来，比丘！此比丘名云何？此比丘实为幸，实欲与此比丘为同学。且来，比丘！请就此座。’令彼等入如是状况，乃长夜彼等之不利与苦。迦叶！若人谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑者，迦叶！此乃谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑。’


2.因缘篇·16.迦叶相应·9.第九 定与胜智

《相应部·2.因缘篇·16.迦叶相应·9.第九 定与胜智》

    ［九］ 第九 定与胜智8
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我由欲，离欲、离不善法，有觉有观，而依远离生喜与乐之禅而住。”
    “诸比丘！迦叶亦由欲，离欲、离不善法、有觉有观，入住而依远离生喜与乐之初禅而住。
三
    诸比丘！随我欲，而静觉与观，内心寂静，使心专注于一境。无觉无观，入于依定所生之喜与乐之第二禅而住。
    诸比丘！迦叶亦由欲，静觉与观……入于二禅而住。
四
    诸比丘！随我欲，而离喜成舍，住于正念正心，一身感受乐于：‘贤圣之所谓舍，而正念者住于乐’而入于第三禅住。
    诸比丘！迦叶亦随欲，而离喜成舍……入而于第三禅住。
五
    诸比丘！随我欲而舍乐、舍苦，灭前之悦与忧，入住于不苦不乐，舍念清净之第四禅。
    诸比丘！迦叶亦随欲，舍弃……入于第四禅住。
六
    诸比丘！随我欲，超越一切之色想，终尽障碍之想，不思惟变异之想，入住于所谓‘空无边际’之空无边处。
    诸比丘！迦叶亦随欲，超越一切色想……入住于空无边处。
七
    诸比丘！随我欲，超越一切之空无边处，入住于所谓‘识无边际’之识无边处。
    诸比丘！迦叶亦随欲……入住于识无边处。
八
    诸比丘，随我欲，超越一切之识无边处，入住于所谓‘无所有’之无所有处。
    诸比丘！迦叶亦随欲……入住于无所有处。
九
    诸比丘！随我欲，超越一切之无所有处，入住于非想非非想处。
    诸比丘！迦叶亦随欲……入住于非想非非想处。
一〇
    诸比丘！我由欲，超越一切之非想非非想处，入住于想受灭。
    诸比丘！迦叶亦……入住于想受灭。
一一
    诸比丘！随我欲，证得种种之神通。即以一身成多身，以多身成一身，或现、或没、通墙、透壁、无有障碍。穿山恰如行于空中。出没大地恰如行于水中。涉水不沈，恰如行于地上。于虚空趺坐、经行，恰如有翼之鸟。彼有大神力，有大威德，善能以手触摸、把握日月，以身可到达梵界。
    诸比丘！迦叶亦随欲，证得种种之神通……以身到达梵界。
一二
    诸比丘！随我欲，以清净超人之天耳界，得闻人天两界及远近双方之声音。
    诸比丘！迦叶亦随欲，以清净……天耳界……得闻远近双方之声音。
一三
    9诸比丘！我从欲，以自心，彻知其他众生与其他人之心。如次得知：对有贪心者，知有贪心。对离贪心知离贪心。对有恚心者……对离恚心者……对有痴心者……对离痴心者……对集注心者……对散乱心者……对广大心者……对非广大心者……对有上心者……对无上心者……对定心者……对无定心者……对解脱心者……对不解脱心者，知不解脱心。
    诸比丘！迦叶亦随欲，以自心对其他众生与其他人之心，如次知之：对有贪心者，知有贪心……对不解脱心者知不解脱心。
一四
    诸比丘！随我欲，忆念宿世之种种住处。忆念如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、种种之成劫、种种之坏劫、种种之成坏劫。忆念：‘于彼处为如是名、如是姓、如是容貌、如是食、经受如是苦乐，有如是寿量。彼由其处没生他处，于其处如是名、如是姓、如是貌、如是食、经受如是苦乐、有如是寿量。彼由其处没、来生于此处。’具如是形相与方处，种种宿世之住处。
    诸比丘！迦叶亦随欲，忆念种种宿世之住处。如忆念一生……具如是形相与方处，种种之宿世与住处。
一五
    诸比丘！随我欲，以清净而超越人间之天眼，观察众生，见众生之死而又生，应众生所为之业，知有卑与贵、美与丑，幸与不幸，即：‘诸贤！此等之众生，身具恶行、语具恶行、意具恶行、谤贤圣、怀邪见，执持邪见业。彼等身坏命终后，生于苦处、恶趣、无乐处、地狱。诸贤！此等之众生，身具善行、语具善行、意具善行，不谤贤圣，不坏正见，执持正见业，彼等身坏命终后，生于善趣、天界。’以如是清净而超越人间之天眼观察众生，见众生之死，而又生，如众生应业而有贱与贵、美与丑、幸与不幸。
    诸比丘！迦叶亦随欲，以清净而超越人间之天眼观察众生……应业……知幸与不幸。
一六
    诸比丘！我已漏尽，对无漏心解脱、慧解脱，于现法自知，入住于实证。
    诸比丘！迦叶亦漏尽，对无漏心解脱、慧解脱，于现法自知，实证而入住。”

注：
8 杂阿含四一（大正藏二、三〇二a）及别杂六（大正藏二、四一六c）。
9 原本一四误为一三，以顺次有一倒置。


2.因缘篇·16.迦叶相应·10.第十 止住处

《相应部·2.因缘篇·16.迦叶相应·10.第十 止住处》

    ［一○］ 第十 止住处10
一
    如是我闻。一时，尊者迦叶住舍卫城祇树给孤独园。
    一
二
    尔时，尊者阿难！清晨着衣、持钵，诣尊者大迦叶之处。
三
    诣已，向尊者大迦叶作是言曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
    “友！阿难！汝可往，汝应多作，多有所为。”
四
    尊者阿难，再度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
    “友，阿难！汝可往，汝应多作，多有所为。”
五
    尊者阿难！三度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
六
    如是尊者大迦叶，清晨着衣，持钵，随尊者阿难之后，往诣某比丘尼之止住处。诣已，就所设之座。
    二
七
    尔时，众多之比丘尼，来诣尊者大迦叶之前。诣已，礼敬尊者大迦叶，坐于一面。
八
    对坐于一面之彼等比丘尼，尊者大迦叶以法语而教示、鼓励，使彼等欢喜。
九
    尊者大迦叶，对彼等比丘尼，以法语教示、鼓励、使之欢喜，即起座而去。
一〇
    尔时，偷罗低舍比丘尼不喜，发出不喜之语：“如何？尊者大迦叶于11毗提诃圣者之尊者阿难面前，思惟欲说法耶？恰如针商人于针师之前思惟欲卖针，尊者大迦叶，于毗提诃圣者之尊者阿难面前，思惟欲说法耶？”
一一
    尊者大迦叶闻得偷罗低舍比丘尼所作之此语。
    三
一二
    尔时尊者大迦叶，如是言尊者阿难曰：“友，阿难！我为针商人，汝为针师耶？或我为针师，汝为针商人耶？如何？”
    “大德迦叶！请当忍耐。女人乃愚者。”
一三
    “友，阿难！汝来，僧伽不得如上追究汝。
    友，阿难！汝对此作如何思惟耶？
一四
    汝亦依世尊，赍身亲近比丘僧伽耶？如何？──“诸比丘！随我欲，离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。诸比丘！阿难亦随欲、离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。”
    “大德、无此事。”
一五
    “友！我依世尊，赍身亲近比丘僧伽。‘诸比丘！随我欲、离欲，离不善法、有觉有观，而由远离生喜与乐住于初禅。诸比丘！迦叶亦随欲、离欲，离不善法……入住于初禅。’”
一六~二九，九次第定及五通之略说，亦复如是。
三〇
    “友，阿难！汝对此作如何思惟？汝亦依世尊，赍身亲近比丘僧伽耶？“诸比丘！我已漏尽、无漏心解脱、慧解脱，于现法住于自知，实证。诸比丘！阿难亦漏尽无漏，对心解脱、慧解脱，于现法住于自知，实证。”
    “大德！无此事。”
三一
    “友，我依世尊赍身亲近之比丘僧伽：“诸比丘！我已漏尽、无漏、心解脱、慧解脱，于现法住于自知，实证。诸比丘！迦叶亦漏尽无漏，心解脱、慧解脱，于现法住于自知，实证。”
三二
    “友！今如有人，思惟以多罗树之一叶，可掩得高七肘或七肘半之象，然彼得思惟能掩我之六通耶？”
    四
三三
    然则，偷罗低舍比丘尼终由梵行退没矣。

注：
10 杂阿含四一（大正藏二、三〇二a）及别杂六（大正藏二、四一七a）。
11 毗提诃之圣者是第二世尊，为尼众所嘉之尊称。


2.因缘篇·16.迦叶相应·11.第十一 衣

《相应部·2.因缘篇·16.迦叶相应·11.第十一 衣》

    ［一一］ 第十一 衣12
一
    一时，尊者大迦叶，住王舍城之竹林粟鼠养饵所。
    一
二
    尔时，尊者阿难与众多比丘等共游于南山。
三
    时，尊者阿难有约三十之同住比丘，舍学还俗完全唯是童子。
    二
四
    尊者阿难，随欲游方于南山，近至王舍城竹林粟鼠养饵所之大迦叶之前，近至已，礼敬尊者大迦叶，坐于一面。
五
    大迦叶言坐于一面之尊者阿难曰：“友，阿难！对世尊之在俗所施设之三食，有几何福利耶？”
六
    “大德迦叶！对世尊之在俗施设之食，有三种福利。为制恶戒之比丘，为使敬虔之比丘住于安乐，为使恶欲之徒党不破僧伽，不恼在俗。大德迦叶！此等三种福利，为世尊对在俗所施设之三食福利。”
七
    “友，阿难！如何汝与于诸根不守护，于食无节制，于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝是践踏谷物之徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏，友！汝之年少徒众被消灭。此年少之童子不知量。”
八
    “大德迦叶！我头发亦呈灰白矣。然今日我等仍为尊者大迦叶，尚未除却童子之语。”
九
    “友，阿难！如何汝与于诸根不守护、于食不节制、于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝为践踏谷物而徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏。友！汝之年少徒众被消灭。此年少之童子不知量。”
     三
一〇
    偷罗难陀比丘尼闻尊者大迦叶，对毗提诃圣者之尊者阿难，以童子之语予以责咎。
一一
    时偷罗难陀比丘尼不喜而出不喜之语：“如何，曾为异学之尊者大迦叶，对毗提诃圣者之尊者阿难，思惟欲以童子语责咎耶？”
一二
    尊者大迦叶，闻偷罗难陀比丘尼所作之此语。
一三
    尔时，尊者大迦叶，对尊者阿难作如是言曰：“友！阿难！偷罗难陀比丘尼是作无谋、无思虑之语。友！我剃发，着袈裟衣，由在家出家而为无家，除世尊、应供、正等觉者外，不认其他之师。
一四
    友！我曾于在俗时，生此念：‘在俗之生活障多，亦为尘垢之道。出家则如露天；住家欲能令定而成一向圆满，行一向清净之梵行，则甚难。我宁剃发着袈裟衣，由家出家而为无家。’
一五
    “友，我于［今］后将衣截断为僧伽梨，从世间阿罗汉之列、剃发、着袈裟衣，由在家出家而为无家。”
一六
    如是则出家，行半途，于王舍城与那罗（聚落）中间，谒见坐于多子庙之世尊。谒见已，我作此念：‘实欲我所谒见之师，则只仅所见之世尊。实欲我所谒见善逝，只仅所见之世尊。实欲我所谒见之正等觉，只仅所见之世尊。’
一七
    友！我稽首世尊之足，向世尊白是言：“大德！世尊为我之师，我为世尊之弟子。”
一八
    友，如是白已。世尊对我作是言：“迦叶！如是心具足而不知一切，即谓“我知，”不见而谓“我见，”如是之弟子，彼之头将破裂。迦叶！我对知而谓“我知，”对见而谓“我见。”
一九
    迦叶！然则汝应如是学：‘先对长老、年少、中老、以住大惭愧。’迦叶！故应如是学。
二〇
    迦叶！汝应如是学：‘我之欲闻，基于任何善法，一切皆以其义饶益、思惟。皆以心屡屡思考，以倾耳闻法。’迦叶！汝应如是学。
二一
    迦叶！汝应如是学：‘当于我身，伴喜之念，为不可舍。’迦叶！汝应如是学。’”
二二
    友！彼时，世尊对我作此等之教诫后，由座起立而去。
二三
    友，我七日之间有漏13，食依信14所施与之食，于第八日，证得智。
二四
    友！时世尊，由路中来至一大树下。
二五
    友！时我以衣服之僧伽梨，叠为四叠设座，白世尊曰：‘大德世尊！为我长夜之利益幸福，请坐于此处。’
二六
    友！世尊坐所设之座。
二七
    友！世尊落座而对我作是言曰：“迦叶！此衣服僧伽梨甚为柔软。”
    “大德世尊！为哀怜，请纳受我之衣服僧伽梨。”
二八
    “迦叶！汝受我所着用之粗布粪扫衣耶？”
    “大德世尊！我愿受受世尊所着用之粗布粪扫衣。”
二九
    “友！如是我以柔软之僧伽梨，奉献世尊，我亦受用世尊所着用之粗布粪扫衣。
三〇
    友！若欲正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所着用之粗布粪扫衣者，则我正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所着用之粗布粪扫衣者。
三一
    友！随我欲而离欲、离不善法、有觉有观，而由远离生喜与乐而入住于初禅。
三二~四六
    友！随我欲而……九次第定，五通之解说亦复如是。
四七
    友！我已漏尽，无漏、心解脱、慧解脱，于现法住于自知、实证。
四八
    友！今如有人，欲以多罗之一叶，思惟可掩得高七肘或七肘半之象，然则，彼得思惟能掩得我之六通耶？”
    四
四九
    然则，偷罗难陀比丘尼将退没梵行。

注：
12 杂阿含四一（大正藏二．三〇二c）及别杂六（大正藏二．四一七c）。
13 漏（sāṇa）注为 sakileso。
14 依信所与之食 原文虽有 raṭṭhapiṇḍa，今依原注。


2.因缘篇·16.迦叶相应·12.第十二 死后

《相应部·2.因缘篇·16.迦叶相应·12.第十二 死后》

    ［一二］ 第十二 死后15
一
    尔时，尊者大迦叶与尊者舍利弗住于波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者舍利弗，暮时由宴坐起，走近尊者大迦叶……礼而坐于一面。
三
    坐于一面之尊者舍利弗，向尊者大迦叶作如是言曰：“友迦叶！如来死后，是存在者耶？如何？”
    “友！如来死后是存在者，世尊不说。”
四
    “友！如来死后，为非存在者耶？如何？”
    “友！如是，如来死后，为非存在者，世尊亦不说。”
五
    “友！如来死后，为存在、非存在者耶？如何？”
    “友！如是，如来死后，为存在、非存在者，世尊亦不说。”
六
    “友！如来死后，为非存在、非不存在耶？如何？”
    “友！如是，如来死后，为非存在、非不存在，世尊亦不说。”
七
    “友！世尊何故不说此事耶？”
    “友！此事亦非自己之利益、亦非为梵行，亦非为厌离，亦非为离贪，亦非为灭、为寂静、为胜智、为菩提、为到达涅槃，故世尊不说于此。”
八
    “友！然则世尊所说为何耶？”
    “友！世尊说‘此是苦。’世尊说：‘此为苦之集。’世尊说：‘此为苦之灭。’世尊说：‘此为趣苦灭之道。’”
九
    “友！何故？世尊说此耶？”
    “友，此事乃自己之利益，是为梵行，为厌离、为离贪、为灭、为寂静、为胜智、为菩提、为涅槃故，世尊乃说此。”

注：
15 杂阿含三二（大正藏二、二二六a）及别杂六（大正藏二、四一九a）。


2.因缘篇·16.迦叶相应·13.第十三 像法

《相应部·2.因缘篇·16.迦叶相应·13.第十三 像法》

    ［一三］ 第十三 像法16
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者大迦叶，来诣世尊之处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之尊者大迦叶，白世尊言：“大德！依如何之因、如何之缘，于前，学者则少，而多数比丘，得立智耶？大德！又依如何因、如何缘，于今，学者则多，而少数比丘少得立智耶？”
四
    “迦叶！此为如是：众生衰，正法将灭之时，学者则多，少数比丘得立智。
五
    迦叶！只要正法之未灭，像法之世则不生，迦叶！像法之世生时，则有正法之灭。
六
    迦叶！譬如只要金之不灭、则伪金之世不生，迦叶！伪金之世生时，乃有金之灭。
七
    迦叶！同此，只要正法之未灭，则像法之世不生。迦叶！像法之世生时，则有正法之灭。
八~一一
    迦叶！地界不能令正法灭。水界不能令正法灭……火界……风界不能令正法灭。
一二
    于是，彼等愚人之生时，能令此正法灭。
一三
    迦叶！譬如船之先沈。迦叶！如是正法不应有灭。
一四
    迦叶！有此等五正法之混乱，有灭之退法。五者何耶？
一五
    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，不尊重师、住不随顺，不尊重法、住不随顺，不尊重僧伽、住不随顺，不尊重学、住不随顺，不尊重定、住不随顺。
    迦叶！此等之五退法，为正法之混乱与灭。
一六
    迦叶！此等之五法，为正法之确立、不混乱、不灭者。五者何耶？
一七
    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，尊重师、住随顺，尊重法、住随顺，尊重僧伽、住随顺，尊重学、住随顺，尊重定、住随顺。
一八
    迦叶！此等之五法，为正法之确立，不混乱、不灭。”

    此颂曰：
    满足与无愧　　月喻入在俗
    老与三教诫　　言定与胜智
    止住处与衣　　死后与像法

注：
16 杂阿含三二（大正藏二、二二六b）及别杂六（大正藏二、四一九b）。


2.因缘篇·17.利得与供养相应·1.第一 可怖

《相应部·2.因缘篇·17.利得与供养相应·1.第一 可怖》

第六 利得与供养相应

        第一 诫品
    ［一］ 第一 可怖
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言诸比丘……
    世尊如是言曰：
三
    “诸比丘！利得、供养、名誉，其可怖、激烈、粗暴，为到达无上安稳之障碍。
四
    诸比丘！然则，应如是学：‘我应舍既生之利得、供养、名誉，于未生之利得、供养、名誉、不执于心而住。’
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·2.第二 钩针

《相应部·2.因缘篇·17.利得与供养相应·2.第二 钩针》

    ［二］ 第二 钩针
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养、名誉甚可怖，激烈、粗暴者，为到达无上安稳之障碍。
三
    诸比丘！譬如渔师，以肉为饵之钩针，投入深水沼中，鹈见之为一鱼，而将其吞下。诸比丘！如是鹈吞彼渔师钩针之鱼，陷于祸、陷于灾厄，而渔师达其所欲。
四
    诸比丘！渔师之意者乃此恶魔波旬。诸比丘！钩针之意者，乃此利得、供养与名誉。
五
    诸比丘！任何比丘，对既生之利得、供养与名誉，不舍而望求者。诸比丘！此比丘乃鹈吞恶魔之钩针者，陷于祸，陷于灾厄，达波旬之所欲。
六
    诸比丘！然如见，利得、供养与名誉，甚可怖、激烈、粗暴者，为到达无上安稳之障碍。
七
    诸比丘！然则，应如是学：“我对既生之利得、供养、名誉、为应舍，对未生之利得、供养、名誉、不执于心而住。”
八
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·3.第三 龟

《相应部·2.因缘篇·17.利得与供养相应·3.第三 龟》

    ［三］ 第三 龟
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉甚可怖……障碍。
三
    诸比丘！往昔沼中，龟，亦为其大家族之所永栖处。
四
    诸比丘！尔时，一龟向他龟作如是言曰：‘爱龟！勿往彼处。’
五
    诸比丘！然而彼龟却仍至其处，则被猎师以绳索所附之鱼叉所射。
六
    诸比丘！尔时，彼龟则走近他龟。
七
    诸比丘！彼龟见其龟由远处来。见已，对其龟作如是言曰：“爱龟！汝何故去至其处耶？”“爱龟！我至其处”矣。
八
    “爱龟！何故未被刺射，未被射中耶？”
    “爱龟！我未被刺射，未被射中。但然我身有绳索，乃由后方新结附者。”
九
    “爱龟！然确被刺，确被射中。爱龟！因于此猎师，汝父与祖父皆陷于祸，陷于灾厄者。爱龟！汝今可往矣，汝今非属我等者矣。”
一〇
    “诸比丘！猎师寓意此恶魔波旬。诸比丘！附于绳索系之鱼叉，既意示此利得、供养与名誉。系绳索意为喜贪。
一一
    诸比丘！任何之比丘，对既生之利得、供养与名誉不舍而愿望者。诸比丘！此比丘将为猎师附于绳索之鱼叉、陷于祸、陷于灾厄、达波旬之所欲。
一二
    诸比丘！利得、供养与名誉甚为可怖……
一三
    诸比丘！汝等应如学。”


2.因缘篇·17.利得与供养相应·4.第四 长毛

《相应部·2.因缘篇·17.利得与供养相应·4.第四 长毛》

    ［四］ 第四 长毛
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉其可怖……障碍。
三
    诸比丘！譬如有长毛之牡羊，将走入有刺之薮中。彼触及此处与彼处，扭着于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
四
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑，清晨着衣、持钵、为托钵入村或街，彼比丘，触于此处彼处，扭着于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
五
    诸比丘！然如是之利得、供养与名誉甚为可怖……
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·5.第五 粪虫

《相应部·2.因缘篇·17.利得与供养相应·5.第五 粪虫》

    ［五］ 第五 粪虫1
一
    ［尔时世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉甚是可怖……障碍。
三
    诸比丘！譬如粪虫，食粪、充塞于粪、为粪所埋，于彼之前有粪堆。
四
    彼因此：‘我为食粪者，充塞于粪、为粪所埋，于我之前有此大粪堆。’以他之粪虫为贱。
五
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵，入村或街，彼食于其处，为翌日之请，欲充满彼钵。
六
    彼行往园中，于比丘众中告曰：‘我之食，为明日之请，充满我钵，我得衣、钵食与床座，及病所需之药物、资具。然此等他之诸比丘，因功德少、力少、不得衣钵食、床座、病所需之药物、资具。’
七
    彼败于利得、供养与名誉，心生眩惑，对他之优秀比丘生贱视。诸比丘！实长夜之不利与苦，乃在于彼愚人。
八
    诸比丘！如是之利得、供养与名誉甚是可怖……
九
    汝等比丘！应当如是学。”

注：
1 虽相当于杂阿含四七、二三（大正藏二、三四六a）但其叙述内容不同。


2.因缘篇·17.利得与供养相应·6.第六 雷电

《相应部·2.因缘篇·17.利得与供养相应·6.第六 雷电》

    ［六］ 第六 雷电
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！落雷与尚未达心，利得、供养与名誉，未完成之有学者如何耶？
四
    诸比丘！落雷者，即意为利得、供养与名誉。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·7.第七 含毒

《相应部·2.因缘篇·17.利得与供养相应·7.第七 含毒》

    ［七］ 第七 含毒2
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！以含毒之刺贯穿者，尚未达心，利得、供养与名誉，未完成者如何耶？
四
    诸比丘！刺者意即为利得、供养与名誉。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”

注：
2 以含毒　原文为 diṭṭhaṁ 是 diddhaṁ 吧。


2.因缘篇·17.利得与供养相应·8.第八 豺

《相应部·2.因缘篇·17.利得与供养相应·8.第八 豺》

    ［八］ 第八 豺3
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！汝等于深夜闻豺之鸣呼叫耶？”
    “大德！唯然。”
四
    “诸比丘！有一为疥疮疾病所恼之老豺，彼不乐行于空闲，不乐行于树下，不乐行于露地，于行处、住处、坐处、卧处、皆陷于苦恼。
五
    诸比丘！同此，有一比丘，因败于利得、供养与名誉，心为所眩惑。彼不乐行至空闲，不乐行至树下，不乐行至露地。彼比丘于行处、住处、坐处、卧处，皆陷苦恼。
六
    诸比丘！如是之利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等如是学。”

注：
3 杂阿含四七（大正藏二、三四六a）。


2.因缘篇·17.利得与供养相应·9.第九 毗岚风

《相应部·2.因缘篇·17.利得与供养相应·9.第九 毗岚风》

    ［九］ 第九 毗岚风4
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！于上空有名毗岚之风吹。若鸟飞趣其处，此毗岚风则将彼鸟吹起，使脚、翼、头、身，吹散于诸方。
四
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不能制御。
五
    彼于其处，见轻率着衣、或掩恶之女，见此轻率着衣，或掩恶之女，心为贪所袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之被毗岚风所吹起。
六
    诸比丘！利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”

注：
4 增一阿含七（大正藏二、六三四b）。


2.因缘篇·17.利得与供养相应·10.第十 偈颂经

《相应部·2.因缘篇·17.利得与供养相应·10.第十 偈颂经》

    ［一○］ 第十 偈颂经5
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！我见此处有一比丘，因败于供养，心为所眩惑。身坏命终后，生于苦处、恶趣、无乐处、地狱。
四
    诸比丘！我又见此处有一比丘，因败于不供养、心为所眩惑，身坏命终后，生于苦处、恶趣、无乐处、地狱。
五
    诸比丘！我又见此处有一比丘，因败于供养与不供养此等之二者，心为所眩惑，身坏命终之后，生于苦处、恶趣、无乐处、地狱。
六
    诸比丘！如是之利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”
八
    世尊如是说已，善逝仰此，师更言：
    （一）
    受供养之时
    不受供养时
    二者不扰定
    （二）
    精勤入定者
    始得观妙见
    乐于取灭者
    始得谓善人

     此颂曰：
    可怖与钩针　　龟长毛粪虫
    雷电与含毒　　豺与毗岚风

注：
5 ltivuttaka 81参考


2.因缘篇·17.利得与供养相应·11.第一 钵

《相应部·2.因缘篇·17.利得与供养相应·11.第一 钵》

        第二 诫钵品
    ［一一］ 第一 钵（之一）6
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！于此，我知如是：以我之心，把握某人之心。“此尊者为欲得充入白银粉之黄金钵，正心不说妄语。”
四
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”

注：
6 增一阿含五（大正藏二、五六六c）。


2.因缘篇·17.利得与供养相应·12.第二 钵

《相应部·2.因缘篇·17.利得与供养相应·12.第二 钵》

    ［一二］ 第二 钵（之二）
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！我知如是：以我之心，把握某人之心：“此尊者为欲得充满黄金粉之白银钵，正心不说妄语。”
四
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·13.第三～第十 金环──地方之美人

《相应部·2.因缘篇·17.利得与供养相应·13.第三～第十 金环──地方之美人》

    ［一三～二〇］ 第三～第十 金环──地方之美人
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！于此，我知如是：以我之心，把握某人之心。“此尊者甚……
    ［一三］ 第三 为欲得黄金之环……
    ［一四］ 第四 为欲得上百之黄金环……
    ［一五］ 第五 为欲得自然金之环……
    ［一六］ 第六 为欲得上百之自然金之环……
    ［一七］ 第七 为欲得充满黄金之地……
    ［一八］ 第八 为欲得些细利益……
    ［一九］ 第九 为欲得命……
    ［二〇］  第十 “为欲得地方之美人、正心不说妄语……。”
三
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”

    此颂曰：
    二钵二黄金　　自然金亦二
    地与些细利　　命与地美人


2.因缘篇·17.利得与供养相应·21.第一 女

《相应部·2.因缘篇·17.利得与供养相应·21.第一 女》

        第三 度量品
    ［二一］ 第一 女
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！对利得、供养与名誉，住于心眩惑者，勿住于女人使心为所眩惑。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·22.第二 美人

《相应部·2.因缘篇·17.利得与供养相应·22.第二 美人》

    ［二二］ 第二 美人
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！对利得、供养与名誉、心为所眩惑者，勿住于田舍美人，使心为所眩惑。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·23.第三 子

《相应部·2.因缘篇·17.利得与供养相应·23.第三 子》

    ［二三］ 第三 子7
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！有一信仰之优婆夷对己所慈爱之子，如是正告之曰：‘爱儿！汝应如质多家主，或如阿罗婆迦之哈达伽家主。’
四
    诸比丘！此质多家主，与阿罗婆伽之哈达伽家主，乃我弟子优婆塞中之度、量。
五
    ‘爱儿！汝若由在家出家而为无家，应如舍利弗与目犍连。’
六
    诸比丘！此舍利弗与目犍连，乃我弟子中之度、量。
七
    ‘爱儿！汝宜热心诚学，不令达于利得供养与名誉，为彼之所障碍。’
八
    诸比丘！如是，利得、供养与名誉，甚为可怖……
九
    诸比丘！汝等应如是学。”

注：
7 增一阿含四（大正藏二、五六二a）。


2.因缘篇·17.利得与供养相应·24.第四 一女

《相应部·2.因缘篇·17.利得与供养相应·24.第四 一女》

    ［二四］ 第四 一女8
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！有一具信仰之优婆夷，对己所慈爱之女，如是正告曰：‘汝应如拘誉多罗优婆夷，与难陀之母卫卢广达伽优婆夷。’
四
    诸比丘！拘誉多罗优婆夷、与难陀之母卫卢广达伽，乃我弟子优婆夷中之度、量。
五
    ‘汝若由在家出家而为无家，应如谶摩比丘尼，莲华色比丘尼。’
六
    诸比丘！此谶摩比丘尼与莲华色［比丘尼，］乃我弟子比丘尼中之度、量。
七
    ‘汝对热诚于学，对利得、供养与名誉勿达令有也。’
八
    诸比丘！若比丘尼热诚于学，得达于利得、供养与名誉，则为彼女之障碍。
九
    诸比丘！如是，利得、供养与名誉，甚为可怖……
一〇
    诸比丘！汝等应如是学。”

注：
8 增一阿含四（大正藏二、五六二b）。


2.因缘篇·17.利得与供养相应·25.第五 沙门婆罗门

《相应部·2.因缘篇·17.利得与供养相应·25.第五 沙门婆罗门》

    ［二五］ 第五 沙门婆罗门（之一）
一
    ［尔时世尊］住舍卫城……
二
    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之味与祸乃至出离，不能如实知之者……应如是学。”
三
    ……“应知：‘当住于自知、实证。’”


2.因缘篇·17.利得与供养相应·26.第六 沙门婆罗门

《相应部·2.因缘篇·17.利得与供养相应·26.第六 沙门婆罗门》

    ［二六］ 第六 沙门婆罗门（之二）
一
    尔时，世尊住舍卫城：
二
    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，不能如实知者……应如是学。
三
    诸比丘！任何之沙门、婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，如实知者，为住于自知、实证。”


2.因缘篇·17.利得与供养相应·27.第七 沙门婆罗门

《相应部·2.因缘篇·17.利得与供养相应·27.第七 沙门婆罗门》

    ［二七］ 第七 沙门婆罗门（之三）
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！任何之沙门婆罗门，不知利得、供养与名誉之集，不知利得、供养与名誉之灭，知趣利得、供养与名誉灭之道者……应如是学。
三
    ……应知：‘为住于自知、实证。’”


2.因缘篇·17.利得与供养相应·28.第八 皮

《相应部·2.因缘篇·17.利得与供养相应·28.第八 皮》

    ［二八］ 第八 皮9
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻至骨髓而住。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”

注：
9 增一阿含五（大正藏二、五七〇 c）。


2.因缘篇·17.利得与供养相应·29.第九 纽

《相应部·2.因缘篇·17.利得与供养相应·29.第九 纽》

    ［二九］ 第九 纽
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚是可怖……
三
    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻骨至髓而住。
四
    诸比丘！譬如力强之人，以强马之毛纽、卷束而摩擦脚部，将截其皮肤，即截擦其皮肤，亦将截摩其皮膜，即截擦其皮膜，亦将截擦肉，即截擦其肉，亦将截擦腱，即截擦其腱。将截擦其骨，即截擦其骨。将彻至骨髓而住。
五
    诸比丘！同此，利得、供养与名誉，为截擦皮肤，截擦皮肤已，截擦皮膜，截擦皮膜已，截擦肉，截擦肉已，截擦腱，截擦腱已，截擦骨，截擦骨已，彻至骨髓而住。
六
    诸比丘！如是，利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·30.第十 比丘

《相应部·2.因缘篇·17.利得与供养相应·30.第十 比丘》

    ［三○］ 第十 比丘10
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！我谓：虽是阿罗汉、漏尽者之比丘，而利得、供养与名誉，仍为其障碍。”
三
    如是说已，尊者阿难白世尊言：“大德！如何漏尽之比丘亦以利得、供养与名誉，为障碍耶？”
四
    “阿难！我对不动心解脱者，不谓利得、供养与名誉，为障碍。
五
    阿难！然不放逸、热诚、住于专注，已达现法乐住者，谓利得、供养与名誉，为障碍。
六
    阿难！如是，利得、供养与名誉，甚为可怖、激烈、粗暴，是为到达无上安稳涅槃之障碍。”
七
    阿难！然则应如是学：“我等应舍已生之利得、供养与名誉，未生之利得、供养与名誉，则心将不住于眩惑。
八
    阿难！汝等应如是学之。”

    此颂曰：
    女人与美人　　一子与一女
    沙门婆罗门　　皮肤纽比丘

注：
10 “比丘”原文bhikku误为bhikkhu.


2.因缘篇·17.利得与供养相应·31.第一 割截

《相应部·2.因缘篇·17.利得与供养相应·31.第一 割截》

        第四 妄语品
    ［三一］ 第一 割截
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！败于利得、供养与名誉，心为所眩惑之提婆达多，破坏僧伽。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·32.第二 根

《相应部·2.因缘篇·17.利得与供养相应·32.第二 根》

    ［三二］ 第二 根
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善根断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·33.第三 法

《相应部·2.因缘篇·17.利得与供养相应·33.第三 法》

    ［三三］ 第三 法
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善法断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·34.第四 白

《相应部·2.因缘篇·17.利得与供养相应·34.第四 白》

    ［三四］ 第四 白
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至白法断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·35.第五 离去

《相应部·2.因缘篇·17.利得与供养相应·35.第五 离去》

    ［三五］ 第五 离去11
一
    尔时，世尊于王舍城耆阇崛山，提婆达多离去后不久，而进住。
二
    尔时，世尊有关提婆达多事，告诸比丘曰：
三
    “诸比丘！为己之破灭，提婆达多生起利得、供养与名誉，提婆达多因生起利得、供养与名誉而凋落。
四
    诸比丘！譬如芭蕉，生果实，而为己之破灭，生果实，为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。
五
    诸比丘！譬如为竹，生果实，为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。
六
    诸比丘！譬如是苇，生果实，而为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提达多因生起利得、供养与名誉而凋落。
七
    诸比丘！譬如牝驴，受胎，而为己之破灭，受胎，而为自己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉，而凋落。
八
    诸比丘！如是，利得、供养与名誉，甚为可怖……
九
    诸比丘！汝等应如是学。”
一〇
    世尊如是说已，善逝仰此，师更说曰：
    芭蕉为果灭12
    竹苇为果亡
    牝驴受胎死
    恶人为利殁

注：
11 杂阿含三八（大正藏二、二七六b）。
12 参考S.v1.2.233.


2.因缘篇·17.利得与供养相应·36.第六 车

《相应部·2.因缘篇·17.利得与供养相应·36.第六 车》

    ［三六］ 第六 车13
一
    尔时，世尊住王舍城竹林粟鼠养饵所。
二
    尔时，阿阇世王子为提婆达多，朝夕率五百车前往，载赍五百之祭食，与供养之食。
三
    时，众多比丘来诣世尊之处，诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼等诸比丘白世尊言：“大德！阿阇世王子为提婆达多，朝夕率五百车载赍五百之祭食及供养之食。”
五
    “诸比丘！勿嫉提婆达多之利得、供养与名誉。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，载赍五百之祭食，与供养之食，诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无增大。
六
    诸比丘！譬如击弄易怒之犬鼻，则彼犬更为忿怒。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，运赍五百之祭食，与供养之食。诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无所增大。
七
    诸比丘！如是，利得、供养与名誉，甚为可怖……
八
    诸比丘！汝等应如是学。”

注：
13 杂阿含三八（大正藏二、二七六b）别杂一（大正藏二、三七四b）后半增一阿含五（大正藏二、五七〇b）增一阿含一四（大正藏二、六一四a）。


2.因缘篇·17.利得与供养相应·37.第七 母

《相应部·2.因缘篇·17.利得与供养相应·37.第七 母》

    ［三七］ 第七 母
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖，是激烈而粗暴者，乃无上安稳之障碍。
三
    诸比丘！于此，如是我知：以我之心，把握他人之心。
    “此尊者，为母而正心，不说妄语。”其后，我见彼为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈而粗野者，乃无上安稳之障碍。
五
    诸比丘！然则应如是学：‘我等已生之利得、供养与名誉应舍。未生之利得，供养与名誉，心不住于眩惑。’
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·38.第八 父（等）

《相应部·2.因缘篇·17.利得与供养相应·38.第八 父（等）》

    ［三八~四三］ 第八 父、第九 兄弟、第十 姊妹、第十一 子、第十二 女、第十三 妻
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖是激烈、粗暴者，乃无上安稳之障碍。
三
    诸比丘！于此我如是知：『以我之心，把握某人之心。』此尊者
    ［三八］
    为父……
    ［三九］
    为兄弟……
    ［四〇］
    为姊妹……
    ［四一］
    为子……
    ［四二］
    为女……
    ［四三］
    为妻，于正心不说妄语。其后，我见此人为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈、粗暴者，乃无上安稳之障碍。
五
    诸比丘！诚然，汝等应如是学：『我等于已生之利得应舍、供养与名誉，对未生之利得、供养与名誉心当不住于眩惑也。』
六
    诸比丘！汝等应如是学之。」

    此颂曰：
    截根法与白　　离去车与母
    父兄弟姊妹　　以及子女妻


2.因缘篇·18.罗睺罗相应·1.第一 眼

《相应部·2.因缘篇·18.罗睺罗相应·1.第一 眼》

第七 罗睺罗相应1

注：
1 杂阿含三一（大正藏二、二二五b）。

        第一 界品
    ［一］ 第一 眼
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之罗睺罗白世尊言：“善哉，大德！请世尊为我说法，我愿奉闻，退居一处、不放逸，热诚专注而住。”
四
    “罗睺罗！汝对此作如何思惟耶？眼是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
    认为“无常而苦，是变易之法、并以‘此是我所有’，‘此即是我’，‘此我之我’是适当耶？”
    “大德！不然。”
    略予当如是解说之：
五
    “耳是常耶？是无常耶？”
    “大德！是无常。”
六
    “鼻是常耶？是无常耶？”
    “大德！是无常。”
七
    “舌是常耶？是无常耶。”
    “大德！是无常。”
八
    “身是常耶？是无常耶？”
    “大德！无常。”
九
    “意是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？或是乐耶？”
    “大德！是苦。”
    认为“无常而苦，变易之法，并以‘此为我所有’，‘此即是我’，‘此是我之我’为适当耶？”
    大德！“不然。”
一〇
    “罗睺罗！多闻之圣弟子，如是而见：于眼生厌意，于耳生厌意，于鼻生厌意，于舌生厌意，于身生厌意，于意生厌意。
一一
    生厌意、离贪、解脱，于解脱生‘我解脱’智，知：“生已尽，梵行已立，应作已作，更不再生。”
一二
    依此等之解说应知十经矣。”


2.因缘篇·18.罗睺罗相应·2.第二 色

《相应部·2.因缘篇·18.罗睺罗相应·2.第二 色》

    ［二］ 第二 色
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”
    “大德！是无常。”
三~六
    “声是……香是……味是……触是……
七
    法是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于色生厌意，于声……于香……于味……于触……于法生厌意。
九
    生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·3.第三 识

《相应部·2.因缘篇·18.罗睺罗相应·3.第三 识》

    ［三］ 第三 识
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？眼识是常耶？是无常耶？”
    “大德！是无常也。”
三~六
    “耳识、鼻识、舌识、身识是……
七
    意识是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于眼识生厌意，于耳识生厌意，于鼻识……于舌识……于身识……于意识生厌意。
九
    “生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·4.第四 触

《相应部·2.因缘篇·18.罗睺罗相应·4.第四 触》

    ［四］ 第四 触
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此所如何思惟耶？眼触是常耶？是无常耶？”
    “大德！是无常。”
二~七
    “耳触……鼻触……舌触……身触……意触是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于眼触生厌意，于耳触……鼻触……舌触……身触……意触生厌意。
九
    生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·5.第五 受

《相应部·2.因缘篇·18.罗睺罗相应·5.第五 受》

    ［五］ 第五 受
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？眼触所生之受是常耶？是无常耶？”

    “大德！是无常。”
三~六
    “耳触所生之受……鼻触所生之受……舌触所生之受……2身触所生之受……意触所生之受是常耶？是无常耶？”
    “大德！是无常。”
七~八
    “罗睺罗！多闻之圣弟子，如是而见：于眼触所生之受生厌意，于耳……鼻……舌……身……意触所生之受生厌意……而知……”

注：
2 此句、原文脱落以暹罗本补译之。


2.因缘篇·18.罗睺罗相应·6.第六 想

《相应部·2.因缘篇·18.罗睺罗相应·6.第六 想》

    ［六］ 第六 想
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色想是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声想……香想……味想……触想……法想是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色想生厌意，于声想……香想……味想……触想……法想生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·7.第七 思

《相应部·2.因缘篇·18.罗睺罗相应·7.第七 思》

    ［七］ 第七 思
一
    一时，世尊住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色思是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声思……香思……味思……触思……法思是常耶？是无常耶？”“大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色思生厌意，于声思……香思……味思……触思生厌意，于法思生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·8.第八 爱

《相应部·2.因缘篇·18.罗睺罗相应·8.第八 爱》

    ［八］ 第八 爱
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色爱是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声爱……香爱……味爱……触爱……法爱是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色爱生厌意，于声爱……香爱……味爱……触爱……法爱生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·9.第九 界

《相应部·2.因缘篇·18.罗睺罗相应·9.第九 界》

    ［九］ 第九 界
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？地界是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “水界……火界……风界……空界……识界是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于地界生厌意，于水界……火界风界……空界识界生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·10.第十 蕴

《相应部·2.因缘篇·18.罗睺罗相应·10.第十 蕴》

    ［一○］ 第十 蕴
一
    ［尔时世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”
    “大德！是无常。”
三~六
    “受、想、行、识是常耶？是无常耶？”
    “大德！是无常。”
七
    “罗睺罗！多闻之圣弟子，如是而见：于色生厌意，于受生厌意，于3想生厌意，于行生厌意，于识生厌意。
八
    生厌意、离贪、解脱，于解脱生解脱智，当知：“生已尽、梵行已立、应作已作，更无再生。”

    此颂曰：
    眼色以及识　　乃至于受触
    想思并至爱　　界蕴等为十
    慢离等谓品

注：
3 此句、原文脱落以暹罗本补译之。


2.因缘篇·18.罗睺罗相应·11.第一 眼

《相应部·2.因缘篇·18.罗睺罗相应·11.第一 眼》

        第二 界蕴品
    ［一一］ 第一 眼
一
    如是我闻。一时世尊住舍卫城。
二
    尔时，尊者罗睺罗！来诣世尊座前。诣已，礼敬世尊，坐于一方。世尊如是言于坐在一面之尊者罗睺罗曰：
三
    “罗睺罗！汝对此作如何思惟耶？眼是常？是无常耶？”
    “大德！是无常。”
四
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
五
    认“无常而苦，是变易之法，并以‘此即是我所有’，‘此是我’，‘此是我之我’为适当耶？”
    “大德！不然。”
六~一七
    “耳、鼻、舌、身……
一八
    “意是常耶？是无常耶？”
    “大德！是无常。”
一九
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
二〇
    认“无常而苦、是变易之法，并以‘此是我所有’，‘此即是我’，‘此是我之我’是适当耶？”
    “大德！不然。”
二一
    “罗睺罗！多闻之圣弟子，如是而见：于眼生厌意，于耳、于鼻、于舌、于身生厌意。
二二
    生厌意、离贪、解脱、于解脱生“解脱”智，了知‘生已尽、梵行已立，应作已作，更无再生。’由此等之解述，十经应知。”


2.因缘篇·18.罗睺罗相应·12.第二~第十

《相应部·2.因缘篇·18.罗睺罗相应·12.第二~第十》

一
    尔时，世尊住舍卫城……4
二
    「罗睺罗！汝对此作如何思惟耶？

    〔一二〕 第二 色
三~五
    色是常耶？是无常耶？」
    「大德！是无常。」
六~二〇
    「声、香、味、触法……

〔一三〕第三　识
三～二〇
    「眼识、耳识、鼻识、舌识、身识、意识……」

〔一四〕第四　触
三～二〇
    「眼触、耳触、鼻触、舌触、身触、意触……」

〔一五〕第五　受
三～二〇
    「眼触所生之受、耳触所生受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受……」

〔一六〕第六　想
三～二〇
    「色想、5声想、香想、味想、触想、法想……」

〔一七〕第七　思
三～二〇
    「色思、声思、香思、味思、触思、法思……」

〔一八〕第八　爱
三～二〇
    「色爱、声爱、香爱、味爱、触爱、法爱……」

〔一九〕第九　界
三～二〇
    「地界、水界、火界、风界、空界、识界……」

〔二〇〕第十　蕴
三～二〇
    「色、受、想、行、识是常耶？是无常耶？」
    「大德！是无常。」

三～二二
    「罗睺罗！如是见……知更无再来生。」

注：
4 一二～二〇凡〔一〕乃至〔二〕之文略之。
5 声思　原文有 sottasañcetanā 是 saddasañcetanā 之误。


2.因缘篇·18.罗睺罗相应·21.第十一 使

《相应部·2.因缘篇·18.罗睺罗相应·21.第十一 使》

    ［二一］ 第十一 使6
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之罗睺罗，白世尊言：
三
    “大德！如何知？如何见？则对此有识身及外一切相，我之状态，我所之状态，无慢使耶？”
四
    “罗睺罗！任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之色，以‘此非我所，此非我。此非我之我。’如是，对此如实以正慧而见。任何之受……任何之想……任何之行……任何之识……过去、现在、未来、或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之识，以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见。
五
    罗睺罗！如是知，如是见，则对此有识之身及外之一切相，我之状态，我所之状态，无慢使。”

注：
6 杂阿含八（大正藏二、五〇c）杂阿含一七（大正藏二、一一八c）及杂一（大正二、五a）。


2.因缘篇·18.罗睺罗相应·22.第十二 远离

《相应部·2.因缘篇·18.罗睺罗相应·22.第十二 远离》

    ［二二］ 第十二 远离7
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之尊者罗睺罗白世尊言：
三
    “大德！如何知？如何见？对此有识身及一切相，我之状态，我所之状态，心依远离慢心、超越慢，得寂静解脱耶？”
四
    “罗睺罗！任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之色，以“此非我所，此非我、此非我之我。”如是，如实以正慧而见，则无取着解脱。
    对于五蕴，亦复如是。
五
    任何之受……
六
    任何之想……
七
    任何之行……
八
    任何之识──过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或近、或远──一切之识，以“此非我所，此非我、此非我之我。”如是，如实以正慧而见，则为无取着解脱。
九
    罗睺罗！如是知，如是见，则于此有识身及外之一切相，我之状态，我所之状态，依远离慢心，超越慢，得寂静善解脱。”

    此颂曰：
    眼色以及识　　乃至于受触
    想思并至爱　　界蕴等为十
    慢离等谓品

注：
7 杂阿含八（大正藏二、五〇c）杂阿含一（大正藏二、五b）。


19.勒叉那相应

    （原版目次）

  第一 恶业品…………………………………………………………………………三二四
      一 骨锁…………………………………………………………………………三二四
      二 屠牛者………………………………………………………………………三二六
      三 一块与捕鸟者………………………………………………………………三二六
      四 无皮肤之屠羊者……………………………………………………………三二六
      五 刀之屠猪者…………………………………………………………………三二六
      六 刃之猎师……………………………………………………………………三二七
      七 矢之裁………………………………………………………………………三二七
      八 针之调师……………………………………………………………………三二七
      九 间谍…………………………………………………………………………三二七
    一0  腐败之判官…………………………………………………………………三二八
  第二 恶业品…………………………………………………………………………三二九
    一一 沉陷于坑之不义者…………………………………………………………三二九
    一二 啖粪之邪心婆罗门…………………………………………………………三二九
    一三 剥皮肤女──奸妇…………………………………………………………三二九
    一四 丑女卜占女…………………………………………………………………三三0
    一五 炙女、曾投伙伴于炭火……………………………………………………三三0
    一六 断头、司狱…………………………………………………………………三三0
    一七 比丘…………………………………………………………………………三三一
    一八 比丘尼………………………………………………………………………三三一
    一九 式叉摩那……………………………………………………………………三三一
    二0  沙弥…………………………………………………………………………三三二
    二一 沙弥尼………………………………………………………………………三三二


2.因缘篇·19.勒叉那相应·1.第一 锁骨

《相应部·2.因缘篇·19.勒叉那相应·1.第一 锁骨》

第八 勒叉那相应

        第一 恶业品
    ［一］ 第一 锁骨1
一
    如是我闻。尔时，世尊住王舍城竹林粟鼠养饵所
二
    尔时，尊者勒叉那及尊者大目犍连住耆阇崛山。
三
    时，尊者大目犍连清晨着衣、持钵，走近尊者勒叉那。
四
    近至尊者勒叉那，而作如是言曰：“友，勒叉那！今入王舍城乞食。”
    “友！唯然。”尊者勒叉那答尊者大目犍连。
五
    于是尊者大目犍连由耆阇崛山下来，于一处所现微笑。
六
    尔时，尊者勒叉那，向尊者大目犍连白言：“友，目犍连！以如何因？如何缘？而现微笑耶？”
    “友！勒叉那！此所问为非时。当于世尊身傍，再作此问。”
七
    尔时，尊者勒叉那及尊者大目犍连，同至王舍城乞食。食后收钵挂置肩上，来诣世尊处，诣已，礼敬世尊，坐于一面。
八
    坐于一面之尊者勒叉那，对尊者大目犍连作如是言曰：“尊者大目犍连！下耆阇崛山，于一处现微笑。友，目犍连！以如何因？如何缘而现微笑耶？”
九
    “友！我由耆阇崛山下来，见锁骨行空，兀鹰、鸢等随之，由肋骨之间2啄之离离散散，见彼举痛苦之声。
一〇
    友！我生是念：‘实稀有，实未曾有。众生实如是。［夜叉实如是。］实获得之自体如是。’”
一一
    尔时，世尊向诸比丘曰：“诸比丘！弟子只要如实住眼。诸比丘！弟子住如实智。实弟子如是知、或见、成立证。
一二
    诸比丘！我曾见彼之众生，但我未为说明，我虽说此，彼对我亦未必信。对我不信者，长夜不利、苦痛。
一三
    诸比丘！如此众生是王舍城之屠牛者。彼由其业之报，多岁、多百岁、多千、多百千岁，堕于地狱，由其业残余之报，如是，自体获此经验。”是全经之略解说。

注：
1 杂阿含一九（大正藏二、一三五a）。
2 啄 原文vitacchenti依注（11.218）读为vitudenti.


2.因缘篇·19.勒叉那相应·2.第二 屠牛者

《相应部·2.因缘篇·19.勒叉那相应·2.第二 屠牛者》

    ［二］ 第二 屠牛者3
一
    “友！我由耆阇崛山下来，见肉片行空，兀鹰、黑鹤、鸢等相互追随其后，啄食肋骨之间，离离散散。”
二
    诸比丘！如此众生，曾于此王舍城为屠牛者……”

注：
3 杂阿含一九（大正藏二、一三五b）。


2.因缘篇·19.勒叉那相应·3.第三 一块与捕鸟者

《相应部·2.因缘篇·19.勒叉那相应·3.第三 一块与捕鸟者》

    ［三］ 第三 一块与捕鸟者
一
    “友！我由耆阇崛山下来，见肉块行空，其……”
二
    “诸比丘！如此众生，曾于此王舍城为捕鸟者……”


2.因缘篇·19.勒叉那相应·4.第四 无皮肤之屠羊者

《相应部·2.因缘篇·19.勒叉那相应·4.第四 无皮肤之屠羊者》

    ［四］ 第四 无皮肤之屠羊者4
一
    “友！我……见无皮肤之人行空……彼被啄食离离散散，发出痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城，为屠羊者……”

注：
4 杂阿含一九（大正藏二、一三五c）。


2.因缘篇·19.勒叉那相应·5.第五 刀之屠猪者

《相应部·2.因缘篇·19.勒叉那相应·5.第五 刀之屠猪者》

    ［五］ 第五 刀之屠猪者5
一
    “友！我由耆阇崛山下来，见一刀叶如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为屠猪者。……”

注：
5 杂阿含一九（大正藏二、一三六c）原文以下至第九略去顺次之数字，分对前后而加之。


2.因缘篇·19.勒叉那相应·6.第六 刃之猎师

《相应部·2.因缘篇·19.勒叉那相应·6.第六 刃之猎师》

    ［六］ 第六 刃之猎师6
一
    “友，我由耆阇崛山下来，见刃如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于此王舍城为猎师。……”

注：
6 六、八、九杂阿含一九（大正藏二、一三六b）。


2.因缘篇·19.勒叉那相应·7.第十 矢之裁

《相应部·2.因缘篇·19.勒叉那相应·7.第十 矢之裁》

    ［七］ 第十 矢之裁
一
    “友！我由耆阇崛山下来，见矢如毛之人行空。此等之矢，立而仆于彼之身，见彼发出痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为审判者。……”


2.因缘篇·19.勒叉那相应·8.第八 针之调师

《相应部·2.因缘篇·19.勒叉那相应·8.第八 针之调师》

    ［八］ 第八 针之调师
一
    “友！我由耆阇崛山下来，见针如毛之人行空、此等之针，立而仆于彼之身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为7调师也。……”

注：
7 调师原文sucako注（11．220）读为suto.


2.因缘篇·19.勒叉那相应·9.第九 间谍

《相应部·2.因缘篇·19.勒叉那相应·9.第九 间谍》

    ［九］ 第九 间谍
一
    “友！我由耆阇崛山走下来，见针如毛之人行空。
二
    此等之针，札入彼头而由口出，由口入而由胸出，由胸入而由胃出，由胃入而由腿出，由腿入而由胫出，由胫入而由足出，见彼发痛苦之声。”
三
    “诸比丘！如此众生，往昔于此王舍城为间谍。……”


2.因缘篇·19.勒叉那相应·10.第十 腐败之判官

《相应部·2.因缘篇·19.勒叉那相应·10.第十 腐败之判官》

    ［一○］ 第十 腐败之判官8
一
    “友！我由耆阇崛山走下来，见睾丸如瓮之人行空。
二
    彼行时须提起睾丸之块而行，坐时、坐于睾丸之上。
三
    彼被兀鹰、黑鹤、鸢等追随相啄、离离散散，彼发痛苦之声。”
四
    “诸比丘！如此众生，往昔于此王舍城为判官。……”

    于此颂曰：
    锁骨屠牛者　　一块捕鹰者
    无皮屠羊者　　刀之屠猪者
    猎师矢之裁　　针调师间谍
    腐败之判官

注：
8 杂阿含一九一大正藏二、一三六c）。


2.因缘篇·19.勒叉那相应·11.第一 沉陷于坑之不义者

《相应部·2.因缘篇·19.勒叉那相应·11.第一 沉陷于坑之不义者》

        第二 恶业品
    ［一一］ 第一 沉陷于坑之不义者9
一
    如是我闻。一时，世尊住王舍城竹林。
二
    “友！我由耆阇崛山下来，头部见沈殁于粪坑。”
三
    “诸比丘！如此众生，往昔于王舍城是不义者。”

注：
9 杂阿含一九（大正藏二、一三七b）。


2.因缘篇·19.勒叉那相应·12.第二 啖粪之邪恶婆罗门

《相应部·2.因缘篇·19.勒叉那相应·12.第二 啖粪之邪恶婆罗门》

    ［一二］ 第二 啖粪之邪恶婆罗门10
一
    “友！我由耆阇崛山走下来，见沉没粪坑及于两手，啖粪之人。”
二
    “诸比丘！如此众生，往昔于此王舍城为婆罗门，彼于迦叶正等觉者说教示时，诸比丘僧伽受请应供，将粪充于钵中而曰：‘诸尊者！食所需者可持去！’……”

注：
10 杂阿含一九（大正藏二、一三七c）。


2.因缘篇·19.勒叉那相应·13.第二 剥皮肤女~奸妇

《相应部·2.因缘篇·19.勒叉那相应·13.第二 剥皮肤女~奸妇》

    ［一三］ 第二 剥皮肤女~奸妇11
一
    “友！我由耆阇崛山下来，见剥皮肤之女行空。兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”
二
    “诸比丘！如之彼女，往昔于此王舍城为奸妇。……”

注：
11 杂阿含一九（大正藏二、一三七b）。


2.因缘篇·19.勒叉那相应·14.第四 丑女卜占女

《相应部·2.因缘篇·19.勒叉那相应·14.第四 丑女卜占女》

    ［一四］ 第四 丑女卜占女12
一
    “友，我由耆阇崛山下来，见有恶臭之丑女行空、兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”
二
    “诸比丘！如彼之女，往昔于王舍城为卜占女。……”

注：
12 杂阿含一九（大正藏二、一三七a）。


2.因缘篇·19.勒叉那相应·15.第五 炙女曾投伙伴于炭火

《相应部·2.因缘篇·19.勒叉那相应·15.第五 炙女曾投伙伴于炭火》

    ［一五］ 第五 炙女曾投伙伴于炭火13
一
    “友！我由耆阇崛山下来，见被煤烧炙之女行空，彼女发痛苦之声。”
二
    “诸比丘！如此之女，往昔为迦陵谶王之第一夫人，彼女因为嫉妒，曾将王女之一投入炭火之火盆中。……”

注：
13 杂阿含一九（大正藏二、一三七c）。


2.因缘篇·19.勒叉那相应·16.第六 断头司狱

《相应部·2.因缘篇·19.勒叉那相应·16.第六 断头司狱》

    ［一六］ 第六 断头司狱14
一
    “友！我由耆阇崛山下来，见无头之胴体行空，眼与口则生于彼之胸部。”
二
    兀鹰、黑鹤、鸢等对彼追随相啄，离离散散、彼发痛苦之声。
三
    “诸比丘！如此众生，往昔于此王舍城为名曰哈利伽之司狱。……”

注：
14 杂阿含一九（大正藏二、一三六c）。


2.因缘篇·19.勒叉那相应·17.第七 比丘

《相应部·2.因缘篇·19.勒叉那相应·17.第七 比丘》

    ［一七］ 第七 比丘15
一
    “友！我由耆崛山下来，见比丘行空。
二
    彼之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升，彼发痛苦之声。”
三
    “诸比丘！如此比丘，于迦叶正等觉者教示时，为恶比丘。……”

注：
15 杂阿含一九（大正藏二、一三八b）。


2.因缘篇·19.勒叉那相应·18.第八 比丘尼

《相应部·2.因缘篇·19.勒叉那相应·18.第八 比丘尼》

    ［一八］ 第八 比丘尼
一
    “我……见比丘尼行空。
二
    彼女之僧伽梨亦炽然燃烧……”
三
    “……为恶比丘尼。……”


2.因缘篇·19.勒叉那相应·19.第九 式叉摩那

《相应部·2.因缘篇·19.勒叉那相应·19.第九 式叉摩那》

    ［一九］ 第九 式叉摩那
一
    “友……见式叉摩那行空。
二
    彼女之僧伽梨亦炽然燃烧……”
三
    “……恶式叉摩那。……”


2.因缘篇·19.勒叉那相应·20.第十 沙弥

《相应部·2.因缘篇·19.勒叉那相应·20.第十 沙弥》

    ［二○］ 第十 沙弥
一
    “……见沙弥行空。
二~三
    彼之僧伽梨亦炽然燃烧……”，“……乃恶沙弥”……


2.因缘篇·19.勒叉那相应·21.第十一 沙弥尼

《相应部·2.因缘篇·19.勒叉那相应·21.第十一 沙弥尼》

    ［二一］ 第十一 沙弥尼
一
    “友！我由耆阇崛山下来，见沙弥尼行空。
二
    彼女之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升、彼女发痛苦之声。
三
    友！时我生斯念：‘实为稀有，实为未曾有。实为众生如是。实为夜叉如是。实为自体之获得亦如是。’”
四
    尔时，世尊对诸比丘曰：“诸比丘！实则弟子如实眼住，诸比丘！实则弟子住如实智，实则弟子如是知，或见，或立证。
五
    诸比丘！我虽曾见彼沙弥尼，但我未作说明。我虽为说，彼对我亦未必信。不信我者，长夜有不利与苦。
六
    诸比丘！此等之沙弥尼，于迦叶正等觉者之教示，为恶沙弥尼。彼女由其业报，则堕于多岁、多百岁、多千岁、多百千岁，地狱，因其业报之残余，如是自体获此经验。”

    此颂曰：
    沈坑不义者
    邪恶婆罗门
    剥皮之奸妇
    丑女为占卜
    被炙女投火
    断头之司狱
    比丘比丘尼
    恶式叉摩那
    沙弥沙弥尼
    于迦叶佛律
    出家作恶业


20.譬喻相应

    （原版目次）

      一 栋……………………………………………………………………………三三六
      二 指端…………………………………………………………………………三三六
      三 家……………………………………………………………………………三三七
      四 釜……………………………………………………………………………三三八
      五 刃……………………………………………………………………………三三八
      六 弓术师………………………………………………………………………三三九
      七 鼓辐…………………………………………………………………………三四0
      八 槁……………………………………………………………………………三四一
      九 象……………………………………………………………………………三四二
    一0  猫……………………………………………………………………………三四四
    一一 豺(之一)……………………………………………………………………三四五
    一二 豺(之二)……………………………………………………………………三四六


2.因缘篇·20.譬喻相应·1.第一 栋

《相应部·2.因缘篇·20.譬喻相应·1.第一 栋》

第九 譬喻相应

    ［一］ 第一 栋
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊如是言曰:
三
    “诸比丘！譬如楼阁，何之垂木，皆集寄于栋，等至于栋，于栋相结合趋于结合一切。
四
    诸比丘！同此，任何不善之法，彼等皆以无明为根，等至于无明，于无明相结合，趋于结合一切。
五
    诸比丘！然汝等应如是学：‘我等将住于不放逸。’”


2.因缘篇·20.譬喻相应·2.第二 指端

《相应部·2.因缘篇·20.譬喻相应·2.第二 指端》

    ［二］ 第二 指端1
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊以指端上少量之土，示诸比丘曰：
三
    “诸比丘！汝等对此作如何思惟耶？此我指端所示少量之土与此大地，何者为多耶？”
四
    “大德！此大地土为多，世尊所示指端之土为少。世尊所示指端之土与大地相比，不可数算之倍数所能及。”
五
    “诸比丘！同此，由人界没生于人间之众生为少，由人界没生于他界之众生为多。
六
    诸比丘！然则汝等应如是学：‘我等住于不放逸。’诸比丘！汝等应如是学。”

注：
1 杂阿含四七（大正藏二、三四五a）杂阿含经（大正藏二、四九八a）。


2.因缘篇·20.譬喻相应·3.第三 家

《相应部·2.因缘篇·20.譬喻相应·3.第三 家》

    ［三］ 第三 家2
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如任何之家，若女多男少，则易为盗贼、夜盗所恼。
三
    诸比丘！同此，任何之比丘，不修慈心解脱，且屡不数修为，则易为非人所恼。
四
    诸比丘！譬如：任何之家，女少男多，则盗贼、夜盗难以为恼。
五
    诸比丘！同此，任何之比丘，修慈心解脱，且屡加修为，则非人无从为恼。
六
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善加企画。’诸比丘！汝等应如是学。”

注：
2 杂阿含四七（大正藏二、三四四c）。


2.因缘篇·20.譬喻相应·4.第四 釜

《相应部·2.因缘篇·20.譬喻相应·4.第四 釜》

    ［四］ 第四 釜3
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！清晨行百釜之施，日中行百釜之施，暮时行百釜施，不如清晨之瞬间修慈心，日中之瞬间修慈心，暮时之瞬间修慈心为有大果。
三
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善企画。’诸比丘！汝等应如是学之。”

注：
3 杂阿含四七（大正藏二、三四四b）。


2.因缘篇·20.譬喻相应·5.第五 刃

《相应部·2.因缘篇·20.譬喻相应·5.第五 刃》

    ［五］ 第五 刃4
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如有锐利刀身之刃，当时有人来称：‘我此锐利刀身之刃，可以手或拳折回、捻合而推打耶？’
三
    诸比丘！汝等对其作如何思惟耶？彼人此锐利刀身之刃，得以手或拳折回、捻合而推打耶？”
    “大德！了无此事。”
四
    “所以者何？”
    “大德！此锐利刀身之刃，以手或拳折回、捻合而推打，是为不可能，彼徒疲劳、困却、痛苦。”
五
    “诸比丘！同此，任何之比丘，修慈心解脱，屡加修为，如用车作土台安住其上、积集而善企画者，虽有非人，心作蔑劣之思念，但彼非人唯徒疲劳、困却而痛苦。
六
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上，积集而善企画。’诸比丘！汝等应如是学。”

注：
4 杂阿含四七（大正藏二、三四四c）梵saktisutta（Hoerlel,pp,44-46）。


2.因缘篇·20.譬喻相应·6.第六 弓术师

《相应部·2.因缘篇·20.譬喻相应·6.第六 弓术师》

    ［六］ 第六 弓术师5
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如有巧于弓术、善学、精练，练达之四位弓术师，立于四方。
三
    时有人来称：‘我能捉住此等之精巧于弓术、善学、精练、练达之四位弓术师，射出而未着大地四方之箭矢。’
四
    诸比丘！汝等作如何思惟耶？对此人得称之为胜速具足之捷疾人耶？”
五
    “大德！若对巧于弓术、善学、精练、练达之一弓术师射出而未着地之箭矢捉住，捉已送来，对此人得称之胜速具足之捷疾人。又谁人能对此巧于弓术、善学、精练、练达之四人弓术师，得如是云耶？”
六
    “诸比丘！彼人疾速，比日月之疾捷更疾速。诸比丘！彼人之疾速，如日月之疾速，行走于日月前之天，虽比其天之疾速，但其寿行则更速消灭。
七
    比丘！是以汝等应如是学：‘我等将住于不放逸。’比丘！汝等应如是学。”

注：
5 杂阿含二四（大正藏二、一七一c）。


2.因缘篇·20.譬喻相应·7.第七 鼓辐

《相应部·2.因缘篇·20.譬喻相应·7.第七 鼓辐》

    ［七］ 第七 鼓辐6
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！于往昔，有一名为陀舍罗诃之阿能诃鼓。
三
    彼陀舍罗诃之阿能诃鼓在装设时，于之补入其他之辐。诸比丘！阿能诃鼓之原皮坏裂，到来之际，彼只残留辐之架构。
四
    诸比丘！未来世之比丘为如是。
五
    如来所说之此等诸经，乃甚深之深义，是出世间之空相应者，然宜说此等时，彼等不善闻之，不倾听，不住于了解之心，以不思惟此等为应受持，应善了知法。
六
    然则依而诗作，文辞华丽，外道之弟子所说之诸经，为说此等时，彼等善闻且倾听之，住于了解之心。思惟善知受持此等之法。诸比丘！然则如来所说之甚深深义，出世间之空相应之此等诸经，则消灭矣。
七
    诸比丘！然则应如是学：‘如来所说之经乃甚深之深义，出世间之空相应者，于宣说此等之时，我等应善闻而倾听，住于心之了解，思惟此等应受持应善知之法。’诸比丘！汝等应如是学。”

注：
6 杂阿含四七（大正藏二、三四五b）。


2.因缘篇·20.譬喻相应·8.第八 藁

《相应部·2.因缘篇·20.譬喻相应·8.第八 藁》

    ［八］ 第八 藁7
一
    如是我闻。尔时，世尊住毗舍离之大林重阁讲堂。
二
    尔时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊曰：“大德！唯然”
    世尊作如是言曰：
三
    “诸比丘！今离车族以藁为枕，热诚、专心，住于任务。故而，韦提希之子摩揭陀王阿阇世，不能得侵犯彼等之机。
四
    诸比丘！于当来，离车族、柔软，手足纤细，于柔之卧床，羽毛之枕上，眠至日升时，则韦提希之子摩揭陀王阿阇世，侵犯彼等乃能得机。
五
    诸比丘！今诸比丘以藁为枕、不放逸、热心、专心住之。故，魔波旬不得侵犯、不得机。
六
    诸比丘！于当来、诸比丘！柔软、手足纤细、柔软卧床、羽毛之枕上，欲眠至日升，则魔波旬得以侵犯彼等之机。
七
    诸比丘！是以应如是学习：‘我等以藁为枕，不放逸、热诚、专心。’诸比丘！汝等应如是学习。”

注：
7 杂阿含四七（大正藏二、三四四b）。


2.因缘篇·20.譬喻相应·9.第九 象

《相应部·2.因缘篇·20.譬喻相应·9.第九 象》

    ［九］ 第九 象8
一
    ［尔时，世尊］住舍卫城……
二
    尔时，有一年少比丘，于非时之时，去近良家。诸比丘对彼比丘作如是言曰：“尊者！于非时之时，勿近良家。”
三
    彼比丘闻此而作如是云：‘实则长老之诸比丘想趣近良家，然则何故我不能耶？’
四
    尔时，众多比丘来诣世尊处……坐于一面。
五
    坐于一面之彼等诸比丘，白世尊言：“大德！此处一年少比丘，于非时之时近良家，对彼比丘，诸比丘作如是曰：‘尊者！于非时之时，勿近良家。’然彼比丘对诸比丘成如是言曰：‘实则此等长老诸比丘想近趣良家者，何故我不能耶？’
六
    “诸比丘！往昔于闲静处有沼，诸象栖其边。彼等潜于沼中，引拔莲根，善洗涤，洗去其泥，无泥而食。彼等食已甚美，获得气力，因之而不至死，或无至死之苦。
七
    诸比丘！又彼等中，模仿大象，弱小乏象等，潜于沼中，拔莲根，不善洗涤，连泥食之，彼等食已，不美，无气力，因而至死，或受至死之苦。
八
    诸比丘！同此，此处长老诸比丘，清晨着衣、持钵入村或街，彼等于其处说法，主人因信乐，供给彼等之所需。彼等对其所得，不着、不惑、不堕、见祸、受用出离慧、彼等得色、得力，因而不至于死，或无至死之苦。
九
    诸比丘！又追随彼等长老比丘，年少之比丘，清晨着衣，持钵入村或街乞食。
一〇
    彼等于其处说法，主人因信乐，尽行布施，彼等对所得，或着，或惑、或堕、或不见祸、不受用出离慧，则彼等、无美、无力，因而至死，或受至死之苦。
一一
    诸比丘！然则应如是学：‘我等不着、不惑、不堕、见祸、受用出离慧’。诸比丘！汝等应如是学。”

注：
8 杂阿含三九（大正藏二、二八四a）杂阿含一（大正藏二、三八〇c）。


2.因缘篇·20.譬喻相应·10.第十 猫

《相应部·2.因缘篇·20.譬喻相应·10.第十 猫》

    ［一○］ 第十 猫9
一
    ［尔时，世尊］住舍卫城。
二
    尔时，有一比丘，非时之时于良家相交往。诸比丘对彼比丘如是言曰：“尊者！非时之时，勿于良家交往。”
三
    彼比丘，对诸比丘如是之言，仍未止行。
四
    时，众多比丘来诣世尊处……白世尊言：
五
    “大德！此处有一比丘，非时之时，于良家交往。诸比丘对彼比丘如是云：‘尊者！非时之时，勿于良家交往。”然彼比丘对诸比丘之言如是，仍未止行。’”
六
    “诸比丘！往昔有猫，循柔弱鼠之足迹，立于污秽之尘埃沟中，‘此柔弱鼠为出求食，则被捕食。’
七
    诸比丘！尔时彼柔鼠为求饵食而出，彼猫疾速激捕而吞食，然食彼柔鼠其之内脏，食其脏腑，因之彼猫至死，受至死之苦。
八
    诸比丘！同此，此处比丘，清晨着衣、持钵，为乞食入村或街，不守身、不守语、心不住正念，不能制御诸根。
九
    彼于其处见衣薄穿着或身着轻装之女人，贪欲恼心。彼因心恼于贪欲，受至死，或受至死之苦。
一〇
    诸比丘！于圣律，舍学还俗此为死。诸比丘！交往于有罪垢秽，知此为罪之教10时，此至死之苦。
一一
    诸比丘！然则，汝等应如是学。
    ‘我等当守身、守语、守心、住正念、制御诸根，入村或街而乞食。’诸比丘！汝等应如是学。”

注：
9 杂阿含四七（大正藏二．三四五c）。
10 教（vuṭṭhana）于原注 desanā 之意（11, p, 231）。


2.因缘篇·20.譬喻相应·11.第十一 豺

《相应部·2.因缘篇·20.譬喻相应·11.第十一 豺》

    ［一一］ 第十一 豺（之一）11
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！汝等于深夜闻豺叫鸣耶？”
    “大德！唯然。”
三
    “诸比丘！有一为疥疮疾所恼之老豺，彼任欲而行，任欲而住，任欲而坐，任欲而卧，凉风吹彼。
四
    诸比丘！此处有一从12释子之人，‘我亦欲经验如是之状态为宜。’
五
    诸比丘！汝等应如是学：‘我等住不放逸。’
六
    诸比丘！汝等如是学。”

注：
11 杂阿含四七（大正藏二、三四六a）。
12 从释子者于原注为提婆达多。


2.因缘篇·20.譬喻相应·12.第十二 豺

《相应部·2.因缘篇·20.譬喻相应·12.第十二 豺》

    ［一二］ 第十二 豺（之二）
一
    ［尔时，世尊］住舍卫城。
二
    诸比丘！汝等深夜闻豺之鸣叫耶？
    “大德！唯然。”
三
    “诸比丘！彼老豺为有知恩，有感谢。但从释子之一人，则无知恩、无感谢。
四
    诸比丘！然则，汝等应如是学：‘我等有知恩，有感谢，我等为他作些事亦无失。’诸比丘！汝等应如是学。”

    此颂曰：
    栋与指端家　　釜刀弓术师
    鼓辐槁与象　　乃至猫二豺


21.比丘相应

    （原版目次）

      一 拘离多………………………………………………………………………三四九
      二 优波低沙……………………………………………………………………三五0
      三 瓮……………………………………………………………………………三五一
      四 年少…………………………………………………………………………三五三
      五 善生…………………………………………………………………………三五五
      六 拔提…………………………………………………………………………三五六
      七 毗舍佉………………………………………………………………………三五七
      八 难陀…………………………………………………………………………三五九
      九 低沙…………………………………………………………………………三六0
    一0  名为长老……………………………………………………………………三六一
    一一 劫宾那………………………………………………………………………三六三
    一二 僚友…………………………………………………………………………三六四


2.因缘篇·21.比丘相应·1.第一 拘离多

《相应部·2.因缘篇·21.比丘相应·1.第一 拘离多》

第十 比丘相应

    ［一］ 第一 拘离多1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者大目犍连对诸比丘曰：“友，诸比丘！”彼等诸比丘对尊者大目犍连答曰：“友！”
三
    尊者大目犍连作是言曰：“友！于此我退至闲静处，宴坐时，心生如是之思念：‘所谓圣默然，圣默然。圣默然者，何耶？’
四
    友，我生此念：‘于此比丘，静觉与观，内心寂静，心专住于一境，由无觉无观之定，生喜乐之第二禅，入而安住，此谓之圣默然。’
五
    友，我静觉与观，内心寂静，心专注于一境，由无觉无观之定，生喜乐之第二禅，而安住。友！我住此等之住时，显现与觉俱生之想思惟。
六
    友，尔时，世尊以神通近我，作如是言曰：‘目犍连！目犍连！婆罗门！慎勿放逸。于圣默然心应树立。于圣默然应一心。于圣默然心应专住。’
七
    友，其后我于寂静觉与观，内心寂静，心专注于一境，入住于无觉无观之定，生喜与乐之第二禅。友！若予正说，则弟子乃依师之所护念，得大神通。此我正说弟子由师所护念，得大神通。”

注：
1 杂阿含一八（大正藏二、一三二a）。


2.因缘篇·21.比丘相应·2.第二 优波低沙

《相应部·2.因缘篇·21.比丘相应·2.第二 优波低沙》

    ［二］ 第二 优波低沙
一
    缘，舍卫城……
二
    尔时，尊者舍利弗言诸比丘曰：“友！诸比丘。”彼等诸比丘对尊者舍利弗答曰：“友！”
三
    舍利弗作如是言曰：“友！我退至闲静处，宴坐时，心生此念：‘此世间，由于变易、变化之状态，对我生愁、悲、苦、忧、恼者、是何耶？’友，我生此念：‘世间由于变易、变化之状态，对我生愁、悲、苦、忧、恼者，了无何物。’
四
    如是云耶？尊者阿难对舍利弗作如是言曰：“友，舍利弗！依师之变易、变化之状态，不生愁、悲、苦、忧、恼耶？”
五
    “友，阿难2！依师之变易、变化之状态，不生愁、悲、苦、忧、恼。伟大而实有大神通、大威力之师，亦思惟其示殁。若世尊永与我等俱住，其乃为多人之利益，为多人之幸福，为世间之哀怜、利益，为人天之利益、幸福。”
六
    实于长夜，尊者舍利弗对我、我之所念，善除慢使。
七
    然则尊者舍利弗，依师之变异、变化之状态，已不生愁、悲、苦、忧恼矣。”

注：
2 阿难 原文为舍利弗是阿难之误。


2.因缘篇·21.比丘相应·3.第三 瓮

《相应部·2.因缘篇·21.比丘相应·3.第三 瓮》

    ［三］ 第三 瓮3
一
    如是我闻。一时世尊，住舍卫城祇树给孤独园。
二
    尔时，尊者舍利弗及尊者大目犍连，住于王舍城竹林粟鼠养饵所之一房。
三
    时，尊者舍利弗，暮时由宴坐起，来诣尊者大目犍连之处。诣已，与尊者大目犍连相互致问，交谈问讯可记忆之语，而坐于一面。
四
    坐于一面之尊者舍利弗，对尊者大目犍连作是言曰：“友，大目犍连！汝诸根寂静，颜色清净悦豫。今日大目犍连乃依寂静住而住者。”
    “友！我今日乃依粗住而住，且对我已有法语。”
五
    “尊者大目犍连，与谁共法语耶？”
    “友！我与世尊共法语。”
六
    “友！世尊今住舍卫城祇树给孤独园，是为遥远。尊者大目犍连以神通至世尊之处耶？又或世尊以神通至尊者大目犍连之处耶？如何？”
七
    “友，非我以神通至世尊之处，亦非世尊以神通至我之处。世尊亦得如我之清净天眼、天耳界。我亦得如世尊之清净天眼、天耳界。”
八
    “尊者大目犍连，与世尊作如何之法语耶？”
九
    “友，我于此处对世尊作如是言曰：“大德！所谓勤精进、勤精进，云何名之为勤精进耶？”
一〇
    “友！如是白已，世尊对我作如是言曰：‘目犍连！此处有比丘住勤精进，实则皮肤与腱与骨萎缩，身体之肉与血枯萎，依人之精力，人之精进，人之努力，可达者如不能达，则不起于精进之座，目犍连！如是为勤精进。’
一一
    “友！我与世尊作如是之法语。”
一二
    “友！譬如于雪山王之侧置小石块，悉予依附，如为所属。我等依附于大目犍连，属于大目犍连。尊者大目犍连有大神通、大势力，如有所欲于一劫之间而住。”
一三
    “友！譬如于大盐瓮中，少量之盐块，悉予依附，如为所属。我等依附尊者舍利弗，为其所属。”
一四
    尊者舍利弗依世尊，为种种方便而被称赞，赞叹，所叹誉者。
    慧如舍利弗
    依戒依寂静
    到彼岸比丘
    其中最上者
一五
    如是大龙象，互为善说善语，欢喜契合。

注：
3 杂阿含一八（大正藏二、一三二c）。


2.因缘篇·21.比丘相应·4.第四 年少

《相应部·2.因缘篇·21.比丘相应·4.第四 年少》

    ［四］ 第四 年少4
一
    ［尔时，世尊］住舍卫城。
二
    尔时，一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。
三
    尔时，众多比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼诸比丘白世尊言：“大德！此处一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。”
五
    尔时，世尊言彼比丘曰：“比丘，汝来！以我之语，告彼比丘：“友！师唤汝。”
六
    “大德！唯然。”彼比丘奉答世尊，则走近彼比丘。近已，对彼比丘作如是告曰：
    “友！师唤汝。”
七
    “友，唯然！”彼比丘回答此比丘后，来诣世尊座前，诣已，礼敬世尊，坐于一面。
八
    世尊对坐于一面之彼比丘，作如是言曰：“比丘！汝食后收拾铁钵，入房无所事，默然无力，对诸比丘作衣，亦不为助力，为真实耶？”

    “大德！我亦自作应作之事。”
九
    尔时，世尊以心知彼比丘心之所念，对诸比丘曰：“诸比丘！汝等勿恼此比丘。诸比丘！汝等勿恼此比丘。诸比丘！彼比丘得四禅之增上心，对现法乐住，随心所欲，无困难事，无烦恼。而且因此，有良家之子等，正由家出家为而无家，对究竟无上梵行，于现法中自知，为入实证住者。”
一〇
    世尊，如是说，善逝如是说已，师更言曰：
    精进非弛怠
    非少勇猛者
    应到于涅槃
    解脱一切苦
    此少年比丘
    此乃最上人
    以车胜魔军
    住为最后身

注：
4 杂阿含三八（大正藏二、三七七c）别杂一（大正藏二、三七六a）。


2.因缘篇·21.比丘相应·5.第五 善生

《相应部·2.因缘篇·21.比丘相应·5.第五 善生》

    ［五］ 第五 善生5
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者善生近趣世尊座前。
三
    世尊见尊者善生由远方而来。见已，对诸比丘宣曰：
四
    “诸比丘！实则此良家之子，于二者为端严。彼端丽可观，具柔和之姿，具足最胜端丽之容色。因此，良家之子正由家出家而为无家，对无上究竟之梵行，于现法自知，入住实证。”
五
    世尊说此……师更言曰：
    比丘实端严
    具端正之心
    离结且离轭
    离缚无执着
    以车胜魔军
    住为最后身

注：
5 第五、第六杂阿含三八（大正藏二、二七六a）别杂一（大正藏二、三七四a）。


2.因缘篇·21.比丘相应·6.第六 拔提

《相应部·2.因缘篇·21.比丘相应·6.第六 拔提》

    ［六］ 第六 拔提
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者侏儒拔提趣近至世尊座前。
三
    世尊见尊者侏儒由远方来。见已，对诸比丘曰：
四
    诸比丘！汝等见此丑陋、难看、矮小、为诸比丘轻侮之比丘前来耶？“大德！唯然。”
五
    “诸比丘！此比丘有大神通、大势力。此比丘，对前所未得达者，彼已得达，乃得之不易。为此目的，彼良家之子正由家出家而为无家，究竟无上梵行，于现法住于自知，入住于实证。”
六
    世尊宣此……师更言曰：
    （一）
    鹅白鹭孔雀
    大象与班鹿
    悉皆畏狮子
    身无相等者
    （二）
    如是于人中
    年少有智慧
    是于彼为大
    非如大愚身


2.因缘篇·21.比丘相应·7.第七 毗舍佉

《相应部·2.因缘篇·21.比丘相应·7.第七 毗舍佉》

    ［七］ 第七 毗舍佉6
一
    如是我闻。［尔时，世尊］住毗舍离之大林重阁讲堂。
二
    尔时，槃阇梨之子尊者毗舍佉，亦于诸堂对诸比丘妙语，微妙而不枯。使知义，以适切、无执着之法语予教示、鼓励，使令愉悦。
三
    尔时，世尊暮时，自宴坐起，近至讲堂。至已，就坐于所设之座。
四
    就座之世尊对诸比丘曰：“诸比丘！于讲堂对诸比丘出妙语，微妙不枯，使知义，以适切、无执着之法语教示、鼓励、使愉悦之者，是谁耶？”
五
    “大德！槃阇梨之子尊者毗舍佉，于讲堂对诸比丘出妙语，微妙不枯，使知义、以适切、无执着之法语教示、鼓励，使愉悦。”
六
    尔时，世尊对槃阇梨之子尊者毗舍佉曰：“善哉，善哉！毗舍佉！善哉，毗舍佉！汝对诸比丘，以妙语……法语，教示、鼓励，使令愉悦。
七
    世尊说此已，善逝仰此，师更言曰：
    （一）
    谁无所说事
    贤愚人杂知
    彼之说法时
    知说不死道
    （二）
    说法增光辉
    树立圣者幢
    善说诸圣幢
    法乃圣者幢

注：
6 杂阿含三八（大正藏二、二七七b）别杂一（大正藏二、三七五c）。


2.因缘篇·21.比丘相应·8.第八 难陀

《相应部·2.因缘篇·21.比丘相应·8.第八 难陀》

    ［八］ 第八 难陀7
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊姨母之子尊者难陀，消光泽、以捣衣饰身、染眼端、执美钵来诣世尊之处。诣已，礼敬世尊而坐于一面。世尊对坐于一面之尊者难陀，作如是言曰：
三
    “难陀！汝消光泽，以柔软之捣衣饰身、染眼端、执美钵、与良家之子，由信出家为无家者不适。难陀！汝如是，住阿兰若，行乞食，着粪扫衣，不望住欲，乃与良家子，由信出家而为无家者是相适者。”
四
    世尊说此……师更言曰：
    何日见难陀
    粪扫衣住林
    支身依遗穗
    希见无欲事
五
    时，尊者难陀，日后为住阿兰若者，行乞食者，着粪扫衣者，于欲无为求者。

注：
7 杂阿含三八（大正藏二、二七七a）别杂一（大正藏二、三七四c）。


2.因缘篇·21.比丘相应·9.第九 低沙

《相应部·2.因缘篇·21.比丘相应·9.第九 低沙》

    ［九］ 第九 低沙8
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊叔父之子低沙，来诣世尊之处，诣已，礼敬世尊，悲哀而沉默、落泪，坐于一面。
三
    尔时，世尊对尊者低沙曰：
    “低沙！汝何故悲哀、沉默、落泪坐于一面耶？”
四
    “大德！时诸比丘对我以所有之语嘲笑、毁谤。”
五
    “低沙！汝非如是，然汝对其语不能忍者。
六
    低沙！汝非如是，如对其语不能忍，则良家之子由信出家为无家，于汝不适也。汝对其语忍之，则此良家之子由信出家为无家，于汝适宜者。”
七
    世尊说此，善逝仰此，师更如言曰：
    何故忿无忿
    低沙以无忿
    汝等是最胜
    降伏忿慢悭
    低沙住梵行

注：
8 杂阿含三八（大正藏二、二七七b）别杂一（大正藏二、二三五b）。


2.因缘篇·21.比丘相应·10.第十 名为长老

《相应部·2.因缘篇·21.比丘相应·10.第十 名为长老》

    ［一○］ 第十 名为长老9
一
    尔时，世尊住王舍城竹林粟鼠养饵所。
二
    尔时有一比丘名为长老，是独住者，赞叹独住者。彼独入村乞食，独去、独坐于闲静处，独行经行。
三
    时众多比丘，来诣世尊之前，诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼诸比丘白世尊言：“大德！此处有一长老之比丘，是独住者，赞叹独住。”
五
    尔时世尊言一比丘曰：“比丘！汝来，以我语告长老比丘：‘友长老！师唤汝’。”
    “大德！唯然。”彼比丘奉答世尊，近至彼尊者长老之处。
六
    至已，对尊者长老作如是言：“友，长老！师唤汝。”
    “友，唯然。”尊者长老答彼比丘，来诣世尊之处。
七
    诣已，礼敬世尊，坐于一面。
八
    世尊对坐于一面之尊者长老，作如是言曰：“长老！汝为独住者，赞叹独住者、为真实耶？”
    “大德！唯然。”
九
    “长老！如何汝为独住者，以赞叹独住者耶？”
一〇
    “大德！于此处我独为乞食入村，独去、独坐闲静处，独行经行。大德！我为如是之独住者，是赞叹独住者。”
一一
    “长老！此独住，非我所云之独住。长老！依详说之有胜妙之独住，宜谛听，善思惟，我当为说：
    “大德！敬听”。……
一二
    长老！依详说之胜妙之独住者，何耶？长老！于此处，能舍过去，不希未来，于现在，对自身之所得，欲贪全亡也。长老！依如是之详说，为胜妙之独住也。”
一三
    世尊说此已，善逝仰此，师更言曰：
    一切之胜者
    一切之智者
    乃至善智者
    不染一切法
    舍爱尽解脱
    此谓独住者

注：
9 杂阿含三八（大正藏二、二七八a）别杂一（大正藏二、三七六b）。


2.因缘篇·21.比丘相应·11.第十一 劫宾那

《相应部·2.因缘篇·21.比丘相应·11.第十一 劫宾那》

    ［一一］ 第十一 劫宾那
一
    尔时，世尊住舍卫城。
二
    尔时，尊者大劫宾那近至世尊之处。
三
    世尊，见尊者大劫宾那由远方而来。
四
    见已，对诸比丘曰：“诸比丘！汝等见白皙、高鼻之彼比丘耶？”
    “大德！唯然。”
五
    “诸比丘！彼比丘有大神通、大势力。彼比丘，对达至前所未达者，而得之不易。因此，彼良家之子正由家出家为无家，究竟无上梵行，于现法住自知，实证。”
六
    世尊说此，善逝仰此，师更言曰：
    （一）
    刹利重家系
    人中为最胜
    明行具足者
    人天彼殊胜
    （二）
    日于昼光辉
    月于夜光辉
    刹利甲胄辉
    婆罗门禅辉
    一切昼与夜
    佛陀有光辉


2.因缘篇·21.比丘相应·12.第十二 僚友

《相应部·2.因缘篇·21.比丘相应·12.第十二 僚友》

    ［一二］ 第十二 僚友
一
    ［尔时，世尊］住舍卫城。
二
    尔时，与尊者大劫宾那共住之僚友两比丘，近至世尊之处。
三
    世尊见彼等之比丘自远方来。
四
    见已，告诸比丘曰：“诸比丘！汝等见劫宾那共住之僚友二比丘，近前来耶？”
    “大德！唯然。”
五
    “彼等二比丘有大神通、大势力。彼等比丘到达前所未到达者，实乃得之不易。因此良家之子等，正由家出家而为无家，究竟无上梵行，于现法住自知、是实证。”
六
    世尊说此已，善逝仰此，师更言曰：
    （一）
    此等之比丘
    永交为伴侣
    正法彼等交
    佛陀所说法
    （二）
    圣者宣说法
    劫宾那调顺
    以车胜魔军
    彼住最后身

     此颂曰：
    始自拘离多　　及优婆低沙
    所谓此忿者　　少年与善生
    拔提毗舍佉　　难陀及低沙
    长老劫宾那　　僚友为十二

     此颂曰：
    因缘现观界
    依无始迦叶
    供养罗睺罗
    相譬如比丘
    此为第二品


3.犍度篇

        相应部经典三

云庵 译

    本卷称为蕴篇(Khandavagga)摄十三相应。此名称由第一蕴相应而来的，继此之罗陀相应，见相应(及婆磋种相应)，可见皆集五蕴经而成的。
    第一蕴相应，乃占本卷之大部份，由一百五十八经而成的。分为根本五十经[其实是五十二经]、中五十经、后五十经[其实是五十六经]，凡对五蕴而集成之经，含有教理上极重要的资料。
    根本五十经，中五十经，后五十经，各分为五品。
    第二罗陀相应，是对佛弟子罗陀说法，皆是五蕴的教说。由四品四十六经而成。初品之第四经乃至第十经，有和前面的蕴相应中之经同一内容，且第三品、第四品、第四品是第二品的重述。
    第三见相应亦同是五蕴经的集成，以破种种异见是应注意的。由二品九十六经而成，第二品是以初品之内容四次重述。
    第四入相应，从五蕴、十二处、十八界等之种种角度，应知诸法无常而实践，由十经而成。
    第五生相应及第六烦恼相应，俱类同于前之入相应，亦由各十经而成。
    第七舍利弗相应，十经之中，前九经是说舍利弗之禅定，最后一经，是述食法之插语。
    第八龙相应(五十经)，第九金翅鸟相应(四十六经)、第十乾达婆相应(一百十二经)，不管那一相应，都略略同样之次序，以说龙、金翅鸟、乾达婆受生之因缘。
    第十一云相应，前半亦和前三相应同样。后半之五十三经乃至第五十七经，是自然现象的说明。
    第十二婆磋种相应，是答异学出家者之间，世间多存异见，是对五蕴，不领悟苦、集、灭、道故。摄五十五经。
    第十三禅定相应，由五十五经而成，说修定者之种种相，说明方法，完全是用阿毗达磨的方法。


3.犍度篇·22.蕴相应·1.第一 那拘罗父

《相应部·3.犍度篇·22.蕴相应·1.第一 那拘罗父》

相应部经典

归命彼世尊　　应供等觉者

犍度篇

第一 蕴相应

        第一 根本五十经
        第一 那拘罗父品
    ［一］第一那拘罗父1
一
    如是我闻。尔时，世尊住婆祇国设首婆罗山之恐怖林鹿园。
二
    彼时有那拘罗父居士，来诣世尊之住处。诣已，坐于一面。
三
    坐于一面之那拘罗父居士白世尊曰：
    “大德！我乃瘦衰、老羸、老年、高龄、病身、多病者。大德！我不得常见世尊与意修习2之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我于长夜得利益、安乐。”
四
    “如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”
五
    时，那拘罗父居士，随喜、欢喜世尊之所说，从座而起，敬礼右绕世尊，而往具寿舍利弗之处。住已，敬礼具寿舍利弗，坐于一面。
六
    具寿舍利弗，谓坐于一面之那拘罗父居士曰：
    “居士！汝诸根和悦，面貌清净洁白。无非今日于世尊之处，得闻说法耶？”
    “大德！何其不然！大德！今世尊以说法之甘露灌润于我。
七
    大德！于此我来诣世尊住处。诣已，敬礼世尊，坐于一而，我坐于一面，而白世尊：“大德！我乃瘦衰、老羸、老衰、晚年、高龄、病身、多病者。大德！我不得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我长夜得利益、安乐。”
    大德！敬白如是，而世尊言我曰：“如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”
    大德！世尊以如是说法之甘露灌润于我。”
八
    “居士！汝无再问世尊耶？“大德！如何身病而为心病？如何身病为心无病耶””？
九
    “大德！我等从远方而来至具寿舍利弗处，为欲知此所说之义。具寿舍利弗！愿为分别此所说之义。”
一〇
    “居士！然则谛听，当善思念，我当说。”
    “唯唯大德！”那拘罗父居士以应诺具寿舍利弗。
一一
    具寿舍利弗如是说曰．“居士！如何身病而为心病耶？”
一二
    居士！于此有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识、不知善知识之法，不顺善知识之法，观色是我，我以色有，我中有色，色中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易3、变异。彼人于色之变易3、变异，而生愁、悲、苦、忧、恼。
一三
    观受是我，我以受有，我中有受，受中有我，住缠于我是受，受是我所。彼人住缠于我是受，受是我所，彼受变易、变异。彼人于受之变易、变异，而生愁、悲、苦、忧、恼。
一四
    观想是我，我以想有，我中有想，想中有我，住缠于我是想，想是我所。彼人住缠于我是想，想是我所，彼想变易、变异。彼人于想之变易、变异，而生愁、悲、苦、忧、恼。
一五
    观行是我，我以行有，我中有行，行中有我，住缠于我是行，行是我所。彼人住缠于我是行，行是我所，彼行变易、变异。彼人于行之变易、变异，而生愁、悲、苦、忧、恼。
一六
    观识是我，我以识有，我中有识，识中有我，住缠于我是识，识是我所。彼人住缠于我是识，识是我所，彼识变易、变异。彼人于识之变易、变异，而生愁、悲、苦、忧、恼。
一七
    居士！如是为身病而心病。
一八
    居士！何者为身病而心无病耶？
一九
    居士！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我，不住缠于我是色，色是我所。彼人不住缠于我是色，色是我所，而彼色变易、变异。彼人于色之变易、变异，不生愁、悲、苦、忧、恼。
二〇
    不观受是我，我以受有，我中有受，受中有我，不住于我是受，受是我所。彼人不住缠于受是我，受是我所，而彼受变易、变异。彼人于受之变易、变异而不生愁、悲、苦、忧、恼。
二一
    不观想是我，我以想为有，我中有想，想中有我。不住缠于我是想，想是我所。彼人不住缠于我是想，想是我所，而彼想变易、变异。彼人于想之变易、变异而不生愁、悲、苦、忧、恼。
二二
    不观行是我，我以行有，我中有行，行中有我。不住缠于我是行，行是我所。彼人不住缠于我是行，行是我所，而彼行变易、变异。彼人于行之变易、变异而不生愁、悲、苦、忧、恼。
二三
    不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不生愁、悲、苦、忧、恼。
二四
    居士！如是为身病而心无病。
二五
    具寿舍利弗如是说已，那拘罗父居士喜悦，而喜欢于具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二、二三a），增一阿含经卷六（大正藏二、五七三a），增支部原典六、一六参照。
2 意修习之诸比丘。若见其比丘时心增长故名之。言舍利弗、目犍连等大长老。
3 变易。pari依暹本vipari改之。


3.犍度篇·22.蕴相应·2.第二 天现

《相应部·3.犍度篇·22.蕴相应·2.第二 天现》

    ［二］ 第二 天现1
一
    如是我闻。尔时，世尊住释迦国，天现之释迦聚落。
二
    时，有众多之西方远行比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
三
    坐于一而之彼比丘等白世尊曰：
    “大德！我等往西方国土，欲住于西方国土。”
    “诸比丘！汝等曾向舍利弗［告］辞否？”
    “大德！我等未向具寿舍利弗［告］辞。”
    “诸比丘！应向舍利弗告辞。诸比丘！舍利弗是贤人，是同梵行诸比丘之饶益者。”
    “唯唯，大德！”彼诸比丘应诺世尊。
四
    尔时，具寿舍利弗于离世尊不远之耶罗伽罗丛林中坐。
五
    时，彼诸比丘欢喜于世尊之所说，随喜从座而起，敬礼右绕世尊，而往具寿舍利弗住处往已，与具寿舍利弗互俱交换庆慰、欢善、感铭之谈话，而坐于一面。
六
    坐于一面之彼比丘等，言具寿舍利弗曰：
    “友舍利弗！我等往西方国土，欲住于西方国土。我等已向尊师［告］辞矣。”
七
    “友等！有往处处之异国，问比丘者，［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门。友等！诸贤人好观察，问具寿等之师2，教何？说何耶？具寿等善闻、善持、善思念、善观法，具寿等之说时，有得说世尊之所说否？有无以非实毁害世尊耶？说法之随法，以同法人之论随论，有无堕于呵责处耶？”
八
    “友！我等欲知此所说之义，从远方来具寿舍利弗处。具寿舍利弗，愿请分别此所说之义。”
九
    “友等！然则谛听，善思念、我当说。”
    “唯唯，友！”彼比丘等应诺具寿舍利弗。
    具寿舍利弗如是说：
一〇
    “友等！有往处处之异国，问比丘者，［谓］刹帝利……乃至……友等！诸贤人好观察，问具寿等之师说何2教何耶？友等！若如是问者，应如是说，应如是说：“友等！［谓］我等之师，以教调伏欲贪。”
一一
    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门也。友等！诸贤人好观察，问具寿等之师，于何教令调伏欲贪耶？友等！如是问者，应如是答：“友等！［谓］师于色教令调伏欲贪，于受教令……于想……于行……于识教令调伏欲贪。”
一二
    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门。友等！诸贤人好观察，问具寿之师，见何之过患故，于色教令调伏欲贪耶……于受教令……于想……于行……于识教令调伏欲贪耶？友等！若如是问者，应如是说：“友等！［谓］若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异，而生愁、悲、苦、忧、恼。若于受……于想……于行不离贪……不离渴爱者，彼行之变易、变异，而生愁、悲、苦、忧、恼。若于识不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼识之变易、变异，生愁、悲、苦、忧、恼。友等！我等之师见如是过患故，于色教令调伏欲贪……于受……于想……于行……于识教令调伏欲贪。”
一三
    友等！如是说而有重问者、［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门也。友等！诸贤人好观察，具寿等之师，见何之福利，故于色以教调伏欲贪耶？于受以教……于想……于行……于识以教调伏欲贪耶？友等！若作如是问者，应如是说：“友等！［谓］若于色离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼色之变易、变异、而不生愁、悲、苦、忧、恼。若于受……于想……于行离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼行之变易、变异，而不生愁、悲、苦、忧、恼。若于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异，而不生愁、悲、苦、忧、恼。友等！我等之师见如是福利故，于色以教调伏欲贪。……于受以教……于想……于行……于识以教调伏欲贪。”
一四
    友等！若具足诸不善法而住，而且得现法乐住，无障碍、无热烦。身坏命终而得善趣者，世尊即不赞叹断诸不善法。
一五
    友等！虽然，具足诸不善法而住者，于现法苦住，有障碍、有忧恼、有热烦，身坏命终，当得恶趣故，世尊赞叹断诸不善法。
一六
    友等！若诸善法具足而住，而且于现法苦住，有障碍、有忧恼、有热烦、身热烦，身坏命终，当得恶趣者，世尊即不赞叹具足诸善法。
一七
    友等！虽然，具足诸善法3而住者，得现法乐住，无障碍、无忧恼、无热烦，身坏命终，当得善趣故，世尊赞叹具足诸善之法。”
一八
    具寿舍利弗如是说已，彼比丘等喜悦，欢喜具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二．三三b），增一阿含经卷三十五（大正藏二．七五四b）。
2 「说何」，原本 kiṁvādā 以暹罗本 kiṁvādi 改之。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处修订为“［02］”之注解标号）
3 「善法」，原本 akusale 是 kusale 之误。


3.犍度篇·22.蕴相应·3.第三 诃梨

《相应部·3.犍度篇·22.蕴相应·3.第三 诃梨》

    ［三］ 第三 诃梨（一）1
一
    如是我闻。尔时，具寿摩诃迦旃延住于阿槃提国2之拘留欢喜山曲中。
二
    时，有诃梨居士，来具寿摩诃迦旃延处。敬礼具寿摩诃迦旃延，而坐于一面。
三
    坐于一面之诃梨居士，言具寿摩诃迦旃延曰：
    “大德！世尊于摩犍提所问而说义品经3
    牟尼无家无住处
    无绝近习于聚落
    以空诸欲无希望4
    向不与人事诤论
    大德！应如何见世尊所略说之广义耶？”
四~七
    “居士！色界是识之家，色界中贪所系之识，名为住家。居士！受界是识之家，受界中贪所系之识，名为住家。居士！想界是识之家，想界中之识，名为住家。居士！行界是识之家，行界中之识，名为住家。
    居士！如是为住家。
八
    居士！以何为不住家耶？
九
    居士！色界之诸欲、贪、喜、爱、取，意之摄受，现贪，随眠者，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住家。
一〇
    居士！受界之……乃至……
一一
    居士！想界之……乃至……
一二
    居士！行界之……乃至……
一三
    居士！识界之诸欲、贪喜……乃至使……无生。是故如来名为不住家。
一四
    居士！如是为不住家。
一五
    居士！以何为住处耶？居士！色之因为住处，流出5与系，名为住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……法之因为住处，流出与系，名为住处。
一六
    居士！以何为不住于住处耶？居士！色因住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……乃至……
    居士！法之因为住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。
一七
    居士！如是为不住住处。
一八
    居士！以何为近习于聚落者？居士！此处有人，与在家人混住，以同喜、同忧，乐彼所乐，苦彼所苦，所生作为以竭自力。居士！如是为近习聚落者。
一九
    居士！何为不近习聚落者？居士！此处有比丘，不与在家人混住，不以同喜同忧，不乐彼所乐，不苦彼所苦，所生作为亦不竭自力。居士！如是为不近习聚落者。
二〇
    居士！以何为未空诸欲者？居士！此处有人，于诸欲不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱。居士！如是为未空诸欲者。
二一
    居士！以何为已空诸欲者？居士！此处有人，于诸欲离贪、离欲、离爱、离渴、离热烦、离渴爱。居士！如是为已空诸欲者。
二二
    居士！以何为希望者？居士！此处有人，为思惟：“我于来世得如是色、得如是受、得如是想、得如是行、得如是识。”居士！如是为希望者。
二三
    居士！以何为无希望者？居士！此处有人，不为思惟：“我于未来世得如是色、得如是受、得如是想、得如是行、得如是识。”居士！如是为无希望者。
二四
    居士！以何为与人争论者？居士！此处有人，作如是论，言：“汝不知此法、律，我知此法、律，如何汝不知此法、律？汝为邪行，我为正行，汝应说于前者而说于后，应说于后者而说于前，我［言］相应，汝［言］不相应，汝常覆所行，汝虽立论，为脱论而游行，汝堕负处，若能者自解。”
    居士！如是为与人争论者。
二五
    居士！何为不与人争论者？居士！此处有比丘，作如是论，不言：“汝不知此法、律，……乃至……若能者自解。”居士！如是为不与争论者。
二六
    居士！是故，世尊于摩犍提所问而说义品经：
    牟尼无家无住处
    无绝近习于聚落
    以空诸欲无希望
    向不与人事争论
    居士！应如是见世尊所略说之广义。”

注：
1 汉译杂阿含经卷二十（大正藏二．一四四a）。
2 「拘留欢喜山曲」，原本 pavatte 以 papāte 改之。
3 「义品经」，经集第八四四偈。
4 「无希望」（apurakkharāna），原文之意为「向前寄望」。但汉译相当此文有「还满」。此应语根 pr 来的。
5 流出。原本 sāra 暹罗本 visāra，原注释为「所转相」pavattitabhava。


3.犍度篇·22.蕴相应·4.第四 诃梨

《相应部·3.犍度篇·22.蕴相应·4.第四 诃梨》

    ［四］ 第四 诃梨（二）1
一
    如是我闻。尔时，具寿摩诃迦旃延住阿槃提国之拘留欢喜山曲中。
二
    时，有诃梨居士，来诣具寿摩诃迦旃延处……乃至……
三
    坐于一面之诃梨居士，谓于具寿摩诃迦旃延……
四
    “大德！世尊于帝释2所问而说：“若沙门、婆罗门，渴爱尽而解脱者，以究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”大德！应如何见世尊所略说之广义耶？”
五
    “居士！尽色界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此而定弃，则谓心善解脱者。
六
    居士！受界……乃至……
七
    居士！想界……乃至……
八
    居士！行界……乃至……
九
    居士！尽识界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此、定弃，则谓心善解脱者。
一〇
    居士！是世尊于帝释所问而说：“若沙门、婆罗门，渴爱尽而解脱者，究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”居士！应如是见世尊所略说之广义。”

注：
1 汉译杂阿含经卷二十（大正藏二、一四四c）。
2 长部经典原典卷二、二八三。


3.犍度篇·22.蕴相应·5.第五 三昧

《相应部·3.犍度篇·22.蕴相应·5.第五 三昧》

    ［五］ 第五 三昧1
一
    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
二
    于此，世尊告诸比丘曰：“诸比丘！”“大德！”彼诸比丘应诺世尊。世尊乃如是说曰：
    “诸比丘！应修习三昧。诸比丘！入三昧之比丘应如实了知。
三
    何为如实了知耶？［谓］色集与灭，受集与灭，想集与灭，行集与灭，识集与灭是。
四
    诸比丘！以何为色集耶？以何为受集耶？以何为想集耶？以何为行集耶？以何为识集耶？
五
    诸比丘！于此处欢喜、欢呼、耽着而住。何为欢喜、欢呼、耽着而住耶？
六
    欢喜、欢呼、耽着于色而住。依欢喜、欢呼、耽着，而彼生喜。喜取于色。缘取而彼有生，缘有而彼生生，缘生而老、死、愁、悲、苦、忧、恼生。如是于此处，悉皆有苦蕴之集。
七~九
    欢喜于受……乃至……欢喜于想……乃至……欢喜于行……乃至……
一〇
    欢喜、欢呼、耽着于识而住。依欢喜、欢呼、耽着于识而住，而彼生喜、喜取于识。缘取而彼有生，缘有而生生。缘生……乃至……如是于此处悉皆苦蕴之集。
一一
    诸比丘！此是色之集……乃至……受……乃至……想……乃至……行……乃至……是识之集。
一二
    诸比丘！何为色之灭耶！……乃至……受……乃至……想……乃至……行……乃至……是为识之灭。
    诸比丘！于此处不欢喜、不欢呼，不耽着而住。何为不欢喜，不欢呼，不耽着而住耶？
一三
    不欢喜、不欢呼、不耽着于色而住。依不欢喜、不欢呼、不耽着色而住，彼于色喜灭，喜灭故彼取灭。取灭故有灭，……乃至……如是于此处悉皆苦蕴之灭。
一四
    不欢喜、不欢呼，不耽着于受而住。依不欢喜、不欢呼、不耽着受而住，彼受喜灭，喜灭故彼取灭，取灭故有灭，有灭故……乃至……如是而于此处，悉皆苦蕴之灭。
一五
    不欢喜于想……乃至……
一六
    不欢喜、不欢呼、不耽着行而住。依不欢喜、不欢呼，不耽着于行而住，则彼于行喜灭。喜灭故彼取灭。取灭故……乃至……如是而于此处，悉皆苦蕴之灭。
一七
    不欢喜、不欢呼、不耽着于识而住。依不欢喜、不欢呼、不耽着于识而住，则彼于识喜灭，……乃至……喜灭故彼取灭，……乃至……如是于此处，悉皆苦蕴之灭。
一八
    诸比丘！此色之灭……乃至……受之灭，想之灭、行之灭、识之灭。”

注：
1 汉译杂阿含经卷三（大正藏二、一七a）。


3.犍度篇·22.蕴相应·6.第六 宴默

《相应部·3.犍度篇·22.蕴相应·6.第六 宴默》

    ［六］ 第六 宴默
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！于宴默得瑜伽。诸比丘！为宴默之比丘如实了知。
三
    以何为如实了知耶？［谓］色之集与灭，受之集与灭，想1之集与灭，行之集与灭，识之集与灭。
四
    （应如始经之广说。）”

注：
1 “想”。原本略去想和识。


3.犍度篇·22.蕴相应·7.第七 取着恐惧

《相应部·3.犍度篇·22.蕴相应·7.第七 取着恐惧》

    ［七］ 第七 取着恐惧（一）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！我为汝等说取着恐惧与不取着、不恐惧。谛听，善思念，我将说。”
    “唯唯，大德！”彼诸比丘应诺世尊。
三
    世尊说：
    “诸比丘！以何为取着、恐惧耶？
四
    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识生，彼人有随转色变易所生之恐惧及法生起2，以心永尽而住。以心永尽故即惊愕、困惑、希望、取着而恐惧。
五
    观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转色之变易而识生。彼人有随转受之变易所生之恐惧法生起，以心永尽而住。以心永尽故，即惊愕、困惑、希望，取着而恐惧。
六
    想……乃至……
七
    观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行变易、变异，随转行之变易而识生。彼人有随转行之变易所生之恐惧及法之生起，以心永尽而住。心永尽故即惊愕、困惑，希望、取着而恐惧。
八
    观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识生。彼人有随转识之变易所生之恐惧及法之生起，以心永尽而住，以心永尽故即惊愕、困惑、希望，取着而恐惧。
九
    诸比丘！取着、恐惧者，即如是。
一〇
    诸比丘！何为不取着、不恐惧耶？
一一
    诸比丘！此处有有闻之圣弟子。见圣人，知圣人之法，善顺圣人法，以见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识不生。彼人有随转色变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。
一二
    不观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转受之变易而识不生。彼人有随转受变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。
一三
    想……乃至……
一四
    不观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行之变易、变异，随转行之变易而识不生，彼人有随转行变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故即不惊愕，不困惑，不希望，不取着而不恐惧。
一五
    不观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识不生。彼人有随转识变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧o
一六
    诸比丘！不取着、不恐惧为如是。”

注：
1 汉译杂阿含经卷二（大正藏二、一〇c）。
2 “法之生起”于原注，释为“不善法之生起”。


3.犍度篇·22.蕴相应·8.第八 取着恐惧

《相应部·3.犍度篇·22.蕴相应·8.第八 取着恐惧》

    ［八］ 第八 取着恐惧（二）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    诸比丘！我为汝等说取着恐惧及不取着、不恐惧，谛听……乃至……。
三
    “诸比丘！何为取着、恐惧耶？
四
    诸比丘！此处有无闻之凡夫，观此色是我所，我是如是，我之我是如是。彼人于色变易、变异。彼人有色之变易2、变异，而生愁、悲、苦、忧、恼。
五
    此受是我所……乃至……
六
    此想是我所……乃至……
七
    此行是我所……乃至……
八
    观此识是我所，我是如是，我之我是如是。彼人于识变易、变异。彼人有识之变易、变异，而生愁、悲、苦、忧、恼。
九
    诸比丘！取着恐惧为如是。
一〇
    诸比丘！何为不取着、不恐惧耶？
一一
    诸比丘！此处有有闻之圣弟子，观此色非我所，我非如是，我之我非如是。彼人于色变易、变异。彼人有色之变易、变异，而不生愁、悲、苦、忧、恼。
一二
    此受非我所……乃至……
一三
    此想非我所……乃至……
一四
    此行非我所……乃至……
一五
    观此识非我所、我非如是、我之我非如是。彼人于识变易、变异。彼人有识之变易、变异，而不生愁、悲、苦、忧、恼。
一六
    诸比丘！不取着、不恐惧者为如是。”

注：
1 汉译杂阿含经卷二（大正藏二．一一a）。
2 变易　原本 pariṇāma 是 vipariṇāma 之误。


3.犍度篇·22.蕴相应·9.第九 过去未来现在

《相应部·3.犍度篇·22.蕴相应·9.第九 过去未来现在》

    ［九］ 第九 过去未来现在（一）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是无常，何况现在之［色］耶？诸比丘！有闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受是无常……乃至……
四
    想是无常……乃至……
五
    过去未来之行皆无常，何况现在之［行］耶？诸比丘！有闻之圣弟子如是观，不顾过去之行，不悦未来之行，对现在之行趣向厌离、离欲、灭尽。
六
    过去未来之识皆无常，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

注：
1 汉译杂阿含经卷一（大正藏二、一c）同卷三（大正藏二、三〇a）。


3.犍度篇·22.蕴相应·10.第十 过去未来现在

《相应部·3.犍度篇·22.蕴相应·10.第十 过去未来现在》

    ［一○］ 第十 过去未来现在（二）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是苦，何况现在之［色］耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受皆苦……乃至……
四
    想皆苦……乃至……
五
    行皆苦……乃至……
六
    过去未来之识皆是苦，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”


3.犍度篇·22.蕴相应·11.第十一 过去未来现在

《相应部·3.犍度篇·22.蕴相应·11.第十一 过去未来现在》

    ［一一］ 第十一 过去未来现在（三）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是无我，何况现在之色耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受皆是无我……乃至……
四
    想皆是无我……乃至……
五
    行皆是无我……乃至……
六
    过去、未来之识皆是无我，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

第一 那拘罗父品 终

    此品之摄颂曰：
    谓那拘罗父　　天现诃梨二
    三昧与宴默　　取着恐惧二
    过未与现在　　是故名此品


3.犍度篇·22.蕴相应·12.第一 无常

《相应部·3.犍度篇·22.蕴相应·12.第一 无常》

        第二 无常品
    ［一二］ 第一 无常1
一
    如是我闻。［尔时，世尊］在舍卫城……乃至……
二
    于此……乃至……
三
    “诸比丘！色是无常……乃至……
四~六
    受是无常……想是无常……行是无常……识是无常。
七
    诸比丘！有闻之圣弟子如是观色、厌离色、厌离受、厌离想、厌离行、厌离识，厌离而离欲，离欲而解脱，解脱即生解脱智，即知：生已尽、梵行已立、所作已办、更不受后有。”

注：
1 汉译杂阿含经卷一（大正二、一a）


3.犍度篇·22.蕴相应·13.第二 苦

《相应部·3.犍度篇·22.蕴相应·13.第二 苦》

    ［一三］ 第二 苦
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~七
    “诸比丘！色是苦，受是苦，想是苦，行是苦，识是苦。
八
    诸比丘！有闻之圣弟子……乃至……知:……不受后有。”


3.犍度篇·22.蕴相应·14.第三 无我

《相应部·3.犍度篇·22.蕴相应·14.第三 无我》

    ［一四］ 第三 无我
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~七
    “诸比丘！色无我，受无我，想无我，行无我，识无我。
八
    诸比丘！有闻之圣弟子……乃至……知:……不受后有。”


3.犍度篇·22.蕴相应·15.第四 无常者

《相应部·3.犍度篇·22.蕴相应·15.第四 无常者》

    ［一五］ 第四 无常者1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
四
    受是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
五
    想是无常……
六
    行是无常……
七
    识是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二a）


3.犍度篇·22.蕴相应·16.第五 无常者

《相应部·3.犍度篇·22.蕴相应·16.第五 无常者》

    ［一六］ 第五 无常者（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是苦，苦者是无我，无我者非我所，非我，非我之我。
四
    受是苦……
五
    想是苦……
六
    行是苦……
七
    识是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”


3.犍度篇·22.蕴相应·17.第六 无常者

《相应部·3.犍度篇·22.蕴相应·17.第六 无常者》

    ［一七］ 第六 无常者（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
四~六
    受是无我……想是无我……行是无我……
七
    识是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”


3.犍度篇·22.蕴相应·18.第七 因

《相应部·3.犍度篇·22.蕴相应·18.第七 因 》

    ［一八］ 第七 因1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，以色所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之色，如何是有常耶？
四
    受是无常，以受所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生起之受，如何是有常耶？
五
    想是无常……乃至……
六
    行是无常。以行所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生之行，如何是有常耶？
七
    识是无常，以识所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之识，如何是有常耶？
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二a）


3.犍度篇·22.蕴相应·19.第八 因

《相应部·3.犍度篇·22.蕴相应·19.第八 因》

    ［一九］ 第八 因（二）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是苦，以色所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之色，如何是有乐耶？
四
    受是苦……乃至……
五
    想是苦……
六
    行是苦……
七
    识是苦，以识所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之识，如何是有乐耶！
八
    诸比丘！……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二b）


3.犍度篇·22.蕴相应·20.第九 因

《相应部·3.犍度篇·22.蕴相应·20.第九 因》

    ［二○］ 第九 因（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无我，以色所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之色，如何是有我耶？
四~六
    受是无我……想是无我……行是无我……
七
    识是无我，以识所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之识，如何是有我耶？
八
    诸比丘！有闻之圣弟子……乃至……知……不受后有。”


3.犍度篇·22.蕴相应·21.第十 阿难

《相应部·3.犍度篇·22.蕴相应·21.第十 阿难》

    ［二一］ 第十 阿难1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿阿难来诣世尊之止处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之具寿阿难，白世尊曰：
    “大德！曾说于灭，灭。大德！如何法之灭故而说灭耶？”
四
    “阿难！色是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
五
    受是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
六~七
    想是无常……行是无常、有为、缘起所生，为尽法、坏法、灭法者。
八
    识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。
九
    阿难！如是之法灭故说是灭。”

注：
1 汉译未详。

第二 无常品 终

    此品之摄颂曰:
    无常苦无我
    无常其他三
    依因亦为三
    阿难问为十


3.犍度篇·22.蕴相应·22.第一 重担

《相应部·3.犍度篇·22.蕴相应·22.第一 重担》

        第三 重担品
    ［二二］ 第一 重担1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说：重担、担者、取担、舍担，且谛听！
四
    诸比丘！以何为重担耶！应名为五取蕴。以何为五耶？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。诸比丘！此名为重担。
五
    诸比丘！以何为担者耶？应名为士夫（补特迦罗），有如是名，如是姓，是具寿。
六
    诸比丘！以何为取担耶？
    当来有渴爱而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！以此名为取担。
七
    诸比丘！以何为舍担耶？
    即前之渴爱，无余之离灭、弃舍、定弃、解脱、无执着是。诸比丘！以此名为舍担。”
八
    世尊如是说。如是说已，师善逝更说曰：
    （一）
    重担是五蕴
    担者名士夫
    世间取担苦
    舍担为安乐
    （二）
    已舍重担者
    不再取重担
    根绝渴爱者
    无欲般涅槃

注：
1 汉译杂阿含经卷三（大正藏二、一九a）增一阿含经卷十七（大正藏二、六三一c）


3.犍度篇·22.蕴相应·23.第二 遍智

《相应部·3.犍度篇·22.蕴相应·23.第二 遍智》

    ［二三］ 第二 遍智1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！将说所知法与遍智，且谛听！
四
    诸比丘！以何为所知法耶？诸比丘！色是所知法，受是所知法，想是所知法，行是所知法，识是所知法。诸比丘！如是名为所知法。
五
    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。诸比丘！如是名为遍智。”

注：
1 汉译杂阿含经卷三（大正藏二、一九a）


3.犍度篇·22.蕴相应·24.第三 遍智

《相应部·3.犍度篇·22.蕴相应·24.第三 遍智》

    ［二四］ 第三 遍智1（证知）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若于色不证知、不遍知、不离、不断色者，即不能灭尽于苦。
四
    若于受不证知……乃至……
五~六
    若于想不证知……于行不证知……
七
    若于识不证知、不遍知、不离、不识者，即不能灭尽于苦。
八
    诸比丘！若于色能证知、遍知、离、断色者，即能灭尽于苦。
九~一一
    若于受能证知……想……行……
一二
    若于识能证知、遍知、离、断识者，即能灭尽于苦。”

注：
1 汉译杂阿含经卷一（大正藏二、一a）


3.犍度篇·22.蕴相应·25.第四 欲贪

《相应部·3.犍度篇·22.蕴相应·25.第四 欲贪》

    ［二五］ 第四 欲贪1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！须断色之欲贪！如是断色者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
四
    须断受之欲贪，如是断受者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
五
    须断想之欲贪……
六
    须断行之欲贪！如是断行者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
七
    须断识之欲贪！如是断识者，即如断其根本，截去多罗树头，以归于无，令不生于未来。”

注：
1 汉译杂阿含经卷三（大正藏二、一九c）。


3.犍度篇·22.蕴相应·26.第五 味

《相应部·3.犍度篇·22.蕴相应·26.第五 味》

    ［二六］ 第五 味1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我昔做菩萨未现正等正觉时，作如是思惟:
四
    “以何为色味？以何有过患？以何为出离耶？以何为受之……想之……行之……识之味，以何过患，以何为出离耶？”
五
    诸比丘！于此我如是思惟:
六
    “缘于色而生喜乐，此为色之味。色是无常、苦而有变坏法，此为色之过患。调伏色之欲贪，以断欲爱，此为色之出离。
七
    缘于受……
八
    缘于想……
九
    缘于行而生喜乐，此为行之味。行是无常、苦而有变坏法，此为行之过患。调伏行之欲爱，以断欲爱，此为行之出离。
一〇
    缘于识而生喜乐，此为识之味。识是无常、苦而有变坏法。此为识之过患。调伏识之欲爱，以断欲爱，此为识之出离。
一一
    诸比丘！我于此五取蕴，未知如是之味，过患为过患，出离为出离，未如实证知之时，诸比丘！我于天、魔、梵天之世界、沙门、人、天之众生界，未称现等觉之无上正等觉。
一二
    诸比丘！然则，我于此五取蕴，已知如是之味，过患为过患，出离为出离，如实证知故。诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人、天之众生界，称现等觉之无上正等觉。
一三
    又于我生智、见，我心解脱不动，此乃我之最后生，不再受后有。””

注：
1 汉译杂阿含经卷一（大正藏二、二c）


3.犍度篇·22.蕴相应·27.第六 味

《相应部·3.犍度篇·22.蕴相应·27.第六 味》

    ［二七］ 第六 味（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我于色，行味之寻求，证得色之味，以慧善见其色味。
四
    诸比丘！我于色，行过患之寻求，证得色之过患，以慧善见色之过患。
五
    诸比丘！我于色，行出离之寻求，证得色之出离，以慧善见色之出离。
六~八
    诸比丘！我于受……
九~一一
    诸比丘！我于想……
一二~一四
    诸比丘！我于行……
一五
    诸比丘！我于识，行味之寻求，证得识之味，以慧善见识之味。
一六
    诸比丘！我于识，行过患之寻求，证得识之过患，以慧善见识之过患。
一七
    诸比丘！我于识，行出离之寻求，证得识之出离，以慧善见识之出离。
一八~一九
    诸比丘！我于此五取蕴，未以味为味，以过患为过患，以出离为出离，未如实证知之时……称……
二〇
    又，于我生知、见，我心解脱不动，此乃我之最后生，更不再受后有。”


3.犍度篇·22.蕴相应·28.第七 味

《相应部·3.犍度篇·22.蕴相应·28.第七 味》

    ［二八］ 味（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若无色之味，有情即不染于色。诸比丘！然则，有色味故，有情染于色。
四
    诸比丘！若无色之过患，有情即不厌患于色。诸比丘！然则，有色之过患故，有情厌患于色。
五
    诸比丘！若无色之出离，有情即不出离于色。诸比丘！然则，有色之出离故，有情由色出离。
六~八
    诸比丘！若受……
九~一三
    诸比丘！若想……乃至……
一四
    诸比丘！若无行之出离，有情即不出离于行。诸比丘！然则，有行之出离故，有情由行出离。
一五
    诸比丘！若无有识之味，有情即不染于识。诸比丘！然则，有识之味故，有情染于识。
一六
    诸比丘！若无识之过患，有情即不厌患于识，诸比丘！然则，有识之过患故，有情厌患于识。
一七
    诸比丘！若无识之出离，有情即不出离于识。诸比丘！然则，有识之出离故，有情由识出离。
一八
    诸比丘！有情1于此五取蕴，以味为味，以过患为过患，以出离为出离，而未如实证知之时，诸比丘！有情不出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。
一九
    诸比丘！然则，有情于此五取蕴，以味为味，以过患为过患，以出离为出离，如实证知故，诸比丘！有情出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。”

注：
1 “有情”一语原本逸失。


3.犍度篇·22.蕴相应·29.第八 欢喜

《相应部·3.犍度篇·22.蕴相应·29.第八 欢喜》

    ［二九］ 第八 欢喜1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若欢喜色者，即欢喜苦：欢喜苦者，即未由苦解脱。
四
    若欢喜受者……
五
    若欢喜想者……
六
    若欢喜行者……
七
    若欢喜识者，即欢喜苦；欢喜苦者，即未由苦解脱。
八
    诸比丘！不欢喜色者，即不欢喜苦：不欢喜苦2者，即已由苦解脱。
九
    不欢喜受者……
一〇
    不欢喜想者……
一一
    不欢喜行者……
一二
    不欢喜识者，即不欢喜苦；不欢喜苦者，即已由苦解脱。”

注：
1 汉译杂阿含经卷一（大正藏二、一c、b）。
2 “不欢喜苦者”一句原本逸脱。


3.犍度篇·22.蕴相应·30.第九 生

《相应部·3.犍度篇·22.蕴相应·30.第九 生》

    ［三○］ 第九 生1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若色之生、住、起、现者，则生苦、住病、现老死。
四~六
    若受……想……行……
七
    若识之生、住、起、现者，则生苦、住病、现老死。
八
    诸比丘！然则，若色之灭、息、没者，则苦灭、病息、老死没。
九~一一
    若受……想……行……
一二
    若识之灭、息、没者，则苦灭、病息、老死没。”

注：
1 汉译杂阿含经卷三（大正藏二、二〇a）。


3.犍度篇·22.蕴相应·31.第十 痛根

《相应部·3.犍度篇·22.蕴相应·31.第十 痛根》

    ［三一］ 第十 痛根1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我将说痛与痛根，且谛听！
四
    诸比丘！以何为痛耶？
    诸比丘！色是痛，受是痛，想是痛，行是痛，识是痛。诸比丘！此名为痛。
五
    诸比丘！以何为痛根耶？
    当来有渴爱，而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！此名为痛根。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·32.第十一 坏法

《相应部·3.犍度篇·22.蕴相应·32.第十一 坏法》

    ［三二］ 第十一 坏法1
一~二 ［尔时，世尊］在舍卫城……乃至……
三 “诸比丘！我将说坏法与不坏法，且谛听！
四 诸比丘！以何为坏法，何为不坏法耶？
五 诸比丘！色是坏法，彼若灭、息、没者，则是不坏法。
六 受是坏法，彼若灭、息、没者，则是不坏法。
七 想是坏法……
八 行是坏法，彼若灭、息、没者，则是不坏法。
九 识是坏法，彼若灭、息、没者，则是不坏法。”

第三 重担品 终

注：
1 汉译杂阿含经卷二（大正藏二、一二b）。

    此品之摄颂曰：
    重担与遍智
    遍知四欲贪
    味三八欢喜
    生以及痛根
    十一说坏法


3.犍度篇·22.蕴相应·33.第一 非汝所应法

《相应部·3.犍度篇·22.蕴相应·33.第一 非汝所应法》

        第四 非汝所应法品
    ［三三］ 第一 非汝应法1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！非汝所应法，当断，汝等若断此，此则得利益安乐。
四
    诸比丘！以何为非汝等所应之法耶？
五
    诸比丘！色为非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
六
    受是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
七
    想……乃至……
八
    行是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
九
    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
一〇
    诸比丘！譬如祇树林之草木枝叶，有人或夺、或烧、或随意处置。汝等作思惟：“人或我等得以或夺、或烧、或随意处置”否？
    “大德无有是处。
    所以者何？
    大德！此非我等之我，亦非我所故。”
一一
    诸比丘！如是之色，非汝等所应之法，于此当断，汝等若断此，则得利益安乐。受是……想是……行是……识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”

注：
1 汉译杂阿含经卷十（大正藏二、七〇b）。


3.犍度篇·22.蕴相应·34.第二 非汝所应法

《相应部·3.犍度篇·22.蕴相应·34.第二 非汝所应法》

    ［三四］ 第二 非汝所应法（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
四
    诸比丘！以何为非汝等所应之法耶？
五
    诸比丘！色是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
六~八
    受是非汝等……乃至……想是……行是……
九
    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
一〇
    诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”


3.犍度篇·22.蕴相应·35.第三 比丘

《相应部·3.犍度篇·22.蕴相应·35.第三 比丘 》

    ［三五］ 第三 比丘1（一）
一
    ［尔时，世尊］在舍卫城……乃至……
    第一章
二
    时，有一比丘，来诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德世尊！请为我略说法要。我从世尊听法，以独自静居不放逸，热诚精进而住。”
四
    “比丘！若有所执者2，依此有称，若无所执者，依此非称也。”
    “世尊！［我］知矣！善逝！［我］知矣！”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！若执着色者，依此有称。若执着受者，依此有称。若执着想者，依此有称。若执着行者，依此有称。若执着识者，依此有称。
七
    大德！若不执着色者，依此非称，若不执着受……想……行……识者，依此非称。
大德！如是广解世尊所略说之义。
八
    “比丘！善哉！善哉！比丘！善广解我所略说之义。比丘！若执着色，依此有称，若执着受……想……行……识，依此有称。比丘！若不执着色，依此非称，若不执着受……想……行……识，依此非称。比丘3！应如是广观我所略说之义。”
九
    时彼比丘，欢喜、随喜世尊之所说，则从座而起，敬礼右绕世尊而去。
    第二章
一〇
    时，彼比丘独自静居，不放逸，热诚精进而住。不久，善男子是于正当出家，以出家之本意，为现法究竟无上之梵行，自具足证知现证而住，证知：生已尽、梵行已立、所作已办、不再受后有。
一一
    彼比丘则成为罗汉。

注：
1 汉译杂阿含经卷一（大正藏二．三b）。
2 「若有所执者」云云，原注汉译有各各别解，今依本文译出。
3 「比丘」，原本 bhikkhave 依暹罗本 bhikkhu mayā 改之。


3.犍度篇·22.蕴相应·36.第四 比丘

《相应部·3.犍度篇·22.蕴相应·36.第四 比丘》

    ［三六］ 比丘（二）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
二
    时有一比丘，来诣世尊之处，……乃至……坐于一面之彼比丘，白世尊曰：
三
    “大德世尊！请为我略说法要，我由闻依于世尊法，独自静居不放逸，热诚精进而住。”
四
    “比丘！若有执处，则令比知，若令有所比知，依此而有称。若无所执，则不令比知，若无所比知，此非有称。”
    “世尊！［我］知矣，善逝！［我］知矣！”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！若执色者，则令比知，若令有所比知，依此而有称。若执受……想……
行……识者，则令比知，若令有所比知，依此而有称。
七
    大德！若不执色者，则不令比知，若无所比知，依此则非有称。若不执受……
想……行……识者，则不令比知，若不令比知者，则无所有，依此而非有称。大德！我如是广解世尊所略说之义。”
八
    “比丘！善哉、善哉！善广解我所略说之义。比丘2！若执色者，则令比知，若有所比知者，依此而有称。若执受……想……行……识者，则令比知，若有所比知者，依此而有称。比丘！若不执色者，则不令比知，若无所比知者，依此而非有称。
若不执受……想……行……识者，则不令比知，若无所比知者，依此而非有称。比丘！应如是广观我所略说之义。”
九
    时，彼比丘欢喜，随喜世尊之所说，则从座而起，敬礼、右绕世尊而去。
一〇
    时，彼比丘独自静居，不放逸，热诚精进而住……乃至……
一一
    彼比丘成为阿罗汉。

注：
1 杂阿含经卷一（大正藏二、三a）。
2 “比丘！”原本bhikkhave是bhikkhu之误。


3.犍度篇·22.蕴相应·37.第五 阿难

《相应部·3.犍度篇·22.蕴相应·37.第五 阿难 》

    ［三七］ 第五 阿难1（一）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿阿难……乃至……
三
    一面坐时，世尊言具寿阿难曰：
    “阿难！若有向汝如是问：“友阿难！于何等之法，知生、知灭、知住之异耶？”阿难！若如是问，汝应如何作答耶？”
四
    “大德！若有如是问我：“友阿难！于何等之法，知生、知灭、知住之异耶？”大德！若如是问，我应如是作答:
五
    “友！于色，知生、知灭、知住之异。于受……于想……于行……于识知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。”大德！若如是问，我应如是作答。”
六
    “阿难！善哉、善哉！阿难！于色，知生、知灭、知住之异。于受……于想……于行……于识，知生、知灭、知住之异。阿难！于此等之法，知生、知灭、知住之异。阿难！若如是问、汝应如是作答。”

注：
1 汉译杂阿含经卷二（大正藏二、一二a）


3.犍度篇·22.蕴相应·38.第六 阿难

《相应部·3.犍度篇·22.蕴相应·38.第六 阿难》

    ［三八］ 第六 阿难（二）
一~二
    ［尔时，世尊］在舍卫城……园……乃至……时，具寿阿难……乃至……
三
    坐于一面时，世尊谓于具寿阿难曰：“阿难若有如是问汝：“友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？”阿难！若如是问，汝应如何作答耶？”
四
    “大德！若有如是问我：“友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？”大德！若如是问者，我应如是答：
五
    “友！于过去、已灭、已坏之色，知生、知灭、知住之异。于过去、已灭、已坏之受，知生、知灭、知住之异……想……行……于过去、已灭、已坏之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。
六
    友！于未生、未现之色，知生、知灭、知住之异……乃至……于未来、未现之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。
七
    友！于已生、已现之色知生、知灭、知住之异……乃至……于已生、已现之识知生、知灭、知住之异。友！于此等之诸法知生、知灭、知住之异。”大德！若如是问，我应如是作答。”
八
    “阿难！善哉、善哉！阿难！于过去、已灭、已坏之色知生、知灭、知住之异……于受……于想……于行……于过去、已灭、已坏之识知生、知灭、知住之异。阿难！于此等之诸法，知生、知灭、知住之异。
九
    阿难！于未生、未现之色，知生、知灭、知住之异……于受……于想……于行……于未生、未现之识，知生、知灭、知住之异。阿难于此之诸法，知生、知灭、知住之异。
一〇
    阿难！于已生、已现之色知生、知灭，知住之异……于受……于想……于行……于已生、已现之识，知生、知灭、知住之异。阿难！于此等之诸法知生、知灭、知住之异。
一一
    阿难！若如是问，汝应如是作答。”


3.犍度篇·22.蕴相应·39.第七 随法

《相应部·3.犍度篇·22.蕴相应·39.第七 随法》

    ［三九］ 第七 随法（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！向法随法比丘，得此随法。［谓：］于色多厌患而住，于受多厌患而住，于想多厌患而住，于行多厌患而住，于识多厌患而住。
四
    彼于色多厌患而住，于受……想……行……识多厌患而住者，则遍知于色，遍知受……想……行……识。
五
    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……行……识解脱。由生、老、死、愁、悲、苦、忧、恼解脱，由苦解脱。”

注：
1 汉译杂阿含经卷一（大正藏二、五c）。


3.犍度篇·22.蕴相应·40.第八 随法

《相应部·3.犍度篇·22.蕴相应·40.第八 随法》

    ［四○］ 第八 随法（1）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~五
    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无常而住，……乃至……由苦解脱。”


3.犍度篇·22.蕴相应·41.第九 随法

《相应部·3.犍度篇·22.蕴相应·41.第九 随法》

    ［四一］ 第九 随法（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~五
    “诸比丘！于法随法……乃至……于色观苦而住……乃至……由苦解脱。”


3.犍度篇·22.蕴相应·42.第十 随法

《相应部·3.犍度篇·22.蕴相应·42.第十 随法》

    ［四二］ 第十 随法（四）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无我而住，于受……于想……于行……于识观无我而住。
四
    彼于色观无我而住……乃至……遍知色、遍知受……想……行……识。
五
    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……
行……识解脱，由生、老、死、愁、悲、苦、忧恼解脱，由苦解脱。”

第四 汝所应品 ［终］

    摄颂曰：
    非汝所应二
    比丘亦有二
    阿难同是二
    说随法为四


3.犍度篇·22.蕴相应·43.第一 自洲

《相应部·3.犍度篇·22.蕴相应·43.第一 自洲》

        第五 自洲品
    ［四三］ 第一 自洲1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。
四
    诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。应如理2观察：愁、悲、苦、忧、恼由何而生？由何而现耶？
五
    诸比丘！愁、悲、苦、忧、恼由何而生？由何而现耶？
六
    诸比丘！于此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。以观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、恼。
七
    观受是我，我以受有，受中有我，我中有受。彼人于受变易、变异。彼人因有受之变易、变异而生愁、苦、忧、恼。
八
    观想是我……
九
    观行是我……
一〇
    观识是我，我以识有，我中有识，识中有我、彼人于识变易、变异。彼人因有识之变易、变异而生愁、悲、苦、忧、恼。
一一
    诸比丘！于色知无常、变易、离欲、灭尽。前色以及现在一切色，皆是无常、苦而有变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一二
    诸比丘！于受知无常、变易、离欲、灭尽。前受以及现在一切受，皆是无常、苦变易之法，如是以如实正慧作观，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一三
    诸比丘！于想……乃至……
一四
    诸比丘！于行知无常、变易、离欲、灭尽。前行以及现在一切行，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一五
    诸比丘！于识知无常、变易、离欲、灭尽。前识以及现在一切识，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。”

注：
1 汉译杂阿含经卷二（大正藏二．八a）。
2 「如理」，原本 yoni yeva 从暹罗本 yoniso'va 改之。


3.犍度篇·22.蕴相应·44.第二 道

《相应部·3.犍度篇·22.蕴相应·44.第二 道》

    ［四四］ 第二 道1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说顺有身集起之［道］与顺有身灭尽之道，且谛听！
四
    诸比丘！何为顺有身集起之道耶？
五
    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。
六~八
    观受……想……行
九
    观识是我，我以识有，我中有识，识中有我。
一〇
    诸比丘！此名顺有身集起之道，为顺有身集起之道。诸比丘！故于此处此义即说见顺苦集之观。
一一
    诸比丘！何为顺有身灭尽之道耶？
一二
    诸比丘！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法；见善知识，知善知识之法，善顺善知识之法，不观色是我，我以色有，我中有色，色中有我。
一三~一五
    不观受……想……行……
一六
    不观识是我、我以识有，我中有识，识中有我。
一七
    诸比丘！此名顺有身灭尽之道，为顺有身灭尽之道。诸比丘！故于此处、此义即说见顺苦灭之观。”

注：
1 汉译杂阿含经卷二（大正藏二、一八a）。


3.犍度篇·22.蕴相应·45.第三 无常

《相应部·3.犍度篇·22.蕴相应·45.第三 无常 》

    ［四五］ 第三 无常1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者则苦，苦者则无我。无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。以如是正慧如实观者，其心则无所取而离诸漏、解脱。
四~六
    受是……想是……行是……
七
    识是无常，无常者……其心则无所取而离诸漏、解脱。
八
    诸比丘！若于色界，比丘之心无所取而离诸漏、解脱……于受界……想界……行界……于识界，比丘之心无所取而离诸漏、解脱者，令解脱2故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷三（大正藏二．二一c）。
2 「令解脱故」，原本 vimuttatā 由暹罗本 vimuttattā 改之。


3.犍度篇·22.蕴相应·46.第四 无常

《相应部·3.犍度篇·22.蕴相应·46.第四 无常 》

    ［四六］ 第四 无常1（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者则苦，苦者则无我，无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。
四~六
    受是……想是……行是……
七
    识是无常，无常者则苦，苦者则无我，无我者则此非我所，此非我，此非我体。应如是以正慧如实观。
八
    如是以正慧如实观者，则不随前边之见，不随前边2之见者，则不随后边之见，不随后边之见者，则不执拗3妄取，不执拗妄取者，于色……受……想……行……识则心无所取而离诸漏、解脱，解脱故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知生已尽……不受后有。”

注：
1 汉译杂阿含卷三（大正藏二．二一c）。
2 「前边」「后边」，六十二见前分之十八及后分之四十四（原注）。
3 「执拗妄取」，原本 thāmaso parāmaso 由暹罗本 thamasā-parāmaso 改之。


3.犍度篇·22.蕴相应·47.第五 观见

《相应部·3.犍度篇·22.蕴相应·47.第五 观见》

    ［四七］ 第五 观见1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！一类之沙门、婆罗门，观种种有我之观见，彼等皆观五取蕴，或观其随一。
四
    以何为五耶？诸比丘！此处有无闻之凡夫，不见圣人……乃至……不顺善知识之法。观我是色，我以色有，我中有色，色中有我……观受……想……行……识是我，我以识有，我中有识，识中有我。有如是观见，谓不离2我。
五
    诸比丘！又谓不离我者，则有诸根之入，［谓］眼根、耳根、鼻根、舌根、身根是。
六
    诸比丘！有意、有法、有无明界3，触于无明触所生之所受之无闻凡夫，思惟我，思惟此是我。思惟有，思惟无，思惟有色，思惟无色，思惟有想，思惟无想，思惟非想非非想。
七
    诸比丘！亦即于其处住于五根。然则，有闻之圣弟子断无明而生明。彼人离无明而生明故，不思惟我，不思惟此是我，不思惟有，不思惟无，不思惟有色……无色……有想……无想……非想非非想。”

注：
1 汉译杂阿含卷二（大正藏二．一一b）同卷三（大正藏二．一六b）。
2 「不离」，原本 adhigataṁ 由暹罗本 avigataṁ 改之。
3 「无明界」，原本 vijjādhātu 由暹罗本 avijjādhātu 改之。


3.犍度篇·22.蕴相应·48.第六 蕴

《相应部·3.犍度篇·22.蕴相应·48.第六 蕴》

    ［四八］ 第六 蕴1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说五蕴及五取蕴，且谛听！
四
    诸比丘！以何为五取蕴耶？
五
    诸比丘！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为色蕴。
六~七
    所有受之……所有想之……乃至……
八
    所有行之过去、未来、现在、内、外、粗、细……乃至……名为行蕴。
九
    所有识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为识蕴。
一〇
    诸比丘！此等名为五蕴。
一一
    诸比丘！何为五取蕴耶？
一二
    诸比丘！所有色之过去、未来、现在……乃至……远、近而有漏、所取者，名为色取蕴。
一三~一五
    所有受之……乃至……远、近而有漏、所取者，名为受取蕴。所有想之……乃至……所有行之……乃至……有漏、所取者，名为想取蕴。
一六
    所有识之过去、未来、现在……乃至……远、近而有漏、所取者，名为识取蕴。
一七
    诸比丘！此等名为五取蕴。”

注：
1 汉译杂阿含经卷二（大正藏二、一三b）。


3.犍度篇·22.蕴相应·49.第七 输屡那

《相应部·3.犍度篇·22.蕴相应·49.第七 输屡那》

    ［四九］ 输屡那（一）1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
二
    时，有居士子输屡那，来诣世尊之住处。诣而……乃至……
三
    一面坐时，世尊谓于居士子输屡那曰:
四
    “输屡那！若诸沙门、婆罗门，以无常、苦，变易法之色，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
五
    以无常、苦，变易法之受，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
六
    以无常、苦，变易法之想……
七
    以无常、苦，变易法之行，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
八
    以无常、苦、变易法之识，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
九
    输屡那！若诸沙门、婆罗门，以无常、苦、变易法之色，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？
一〇~一二
    以无常、苦、变易法之……想……行……
一三
    以无常、苦变易法之识，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？
一四
    输屡那！汝意云何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若是无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若无常、苦、变易之法，得观此，而此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “受是常耶？是无常耶？”
    “大德！是无常……”
一六~一七
    想……行……
一八
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若无常、苦、变易之法者、得观此，此是我所，此是我，此是我体耶？”
    “大德！不也。”
一九
    “输屡那！是故于此处所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
二〇~二二
    所有受之……想之……行之……
二三
    所有识之过去、未来、现在、内、外、粗、细、胜、劣、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
二四
    输屡那！如是有闻之圣弟子，厌患于色、厌患于受、厌患于想、厌患于行、厌患于识、厌患而离欲，离欲故解脱，令解脱故谓解脱智生，知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、六a）。


3.犍度篇·22.蕴相应·50.第八 输屡那

《相应部·3.犍度篇·22.蕴相应·50.第八 输屡那》

    ［五○］ 第八 输屡那（二）1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
二
    时，有居士子输屡那，来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    一面坐时，世尊谓于居士子输屡那曰：
四
    “输屡那！若诸沙门、婆罗门，不知色，不知色集，不知色灭，不知顺色灭之道。不知受，不知受集2，不知受灭，不知顺受灭之道。不知想……乃至……不知行，不知行集，不知行灭，不知顺行灭之道。不知识，不知识集，不知识灭，不知顺识灭之道者。输屡那！彼沙门、婆罗门，不相应于我沙门中之沙门，不相应婆罗门中之婆罗门者。又彼具寿等亦非于现法自证知、现证、具足沙门之义、婆罗门之义而住。
五
    输屡那！若诸沙门、婆罗门，知色，知色集，知色灭，知顺色灭之道。知受……想……行……知识，知识集，知识灭，知顺识灭之道者。输屡那！彼沙门，婆罗门、相应于我沙门中之沙门，相应于婆罗门中之婆罗门者。又彼具寿等，亦于现法自证知、现证、具足沙门之义、婆罗门之义而住。”

注：
1 汉译阿含经卷一（大正藏二、六c）。
2 “受集”原本有重复。


3.犍度篇·22.蕴相应·51.第九 喜尽

《相应部·3.犍度篇·22.蕴相应·51.第九 喜尽 》

    ［五一］ 第九 喜尽1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若比丘观无常之色为无常者，则得2正见。若正观者，则厌患，喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
四
    诸比丘！若比丘观无常之受为无常者，则得正见。若正观者，则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
五
    诸比丘！若比丘观无常之想为无常者……乃至……
六
    诸比丘！若比丘观无常之行为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
七
    诸比丘！若比丘观无常之识为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

注：
1 汉译未详。
2 「得」，原本 yāyaṁ 由暹罗本 sā'ssa 改之。


3.犍度篇·22.蕴相应·52.第十 喜尽

《相应部·3.犍度篇·22.蕴相应·52.第十 喜尽 》

    ［五二］ 第十 喜尽1（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！对色如理作意，且如实以观色之无常性！诸比丘！比丘若对色如理作意，如实以观色之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
四
    诸比丘！对受如理作意，且如实以观受之无常性！诸比丘！比丘若对受如理作意，如实以观受之无常性者，则厌患于受。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
五
    诸比丘！对想……
六
    诸比丘！对行如理作意，且如实以观行之无常性！诸比丘！比丘若对行如理作意，如实以观行之无常性者，则厌患于行。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
七
    诸比丘！对识如理作意，且如实以观识之无常性！诸比丘！比丘若对识如理作意，如实以观识之无常性者，则厌患于识。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

注：
1 汉译未详。

第五 自洲品 ［终］

    此品之摄颂曰：
    自洲以及道
    无常等皆二
    观见蕴输那
    喜尽皆有二

根本五十经终

    根本五十经品之摄颂曰：
    名那拘罗父
    无常及重担
    非汝所应法
    自洲五十经
    是名为第一


3.犍度篇·22.蕴相应·53.第一 封滞

《相应部·3.犍度篇·22.蕴相应·53.第一 封滞》

        第二 中五十经
        第一 封滞品
    ［五三］ 第一 封滞1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！封滞者不解脱，不封滞者，则解脱。
四
    诸比丘！于色封滞而住于识者，以色为所缘，止住于色，近倚喜而住，令生长增广。……乃至……以行为所缘，止住于行，近倚喜而住，令生长增广。
五
    诸比丘！如说“我离于色，离于受，离于想，离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
六~一〇
    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
诸比丘！比丘若于受界，……于想界……于行界……于识界断贪者，以断贪故有分断，无有识之所缘、依止。
一一
    识无依止、无增长、无现行而解脱。以解脱故住，以住故知足，知足故无恐怖，无恐怖而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷二（大正藏二、九a）。


3.犍度篇·22.蕴相应·54.第二 种子

《相应部·3.犍度篇·22.蕴相应·54.第二 种子》

    ［五四］ 第二 种子1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五种之种子。以何为五耶？［谓：］根之种子，茎之种子，枝之种子，节之种子，种子之种子是。
四
    诸比丘！此五种之种子，不坏、不腐、不害于风热，有坚核2，虽善贮藏，若无地、无水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！不也。”
五
    “诸比丘3！此五种之种子，坏、腐、害于风热，核不坚4，不善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！不也。”
六
    “诸比丘！此五种之种子，不坏……乃至……善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！是也。”
七
    “诸比丘！地界者，譬如可见四识住5。诸比丘！水界者，譬如可见喜贪。诸比丘！五种之种子者，譬如可见识与食6。
八
    诸比丘！于色封滞而住识者，以色为所缘，止住于色，近依喜而住，生长、增广。
九
    诸比丘！于受封滞而住识者，乃……近依喜而住，生长、增广。
一〇
    诸比丘！于想封滞……乃至……
一一
    诸比丘！于行封滞而住识者，以行为所缘，而止住于行，近倚喜而住，生长、增广。
一二
    诸比丘！如说“我离于色、离于受、离于想、离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
一三
    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
一四~一六
    诸比丘！比丘若于受界……想界……行界……
一七
    若于识界断贪者，以断贪故有分断，无有识之所缘、依止。
一八
    于识无依止、无增益，无现行而解脱。以解脱故住，以住故而知足，知足故不恐怖，不恐怖而自般涅槃，知：生已尽……乃至……不受后有。”

注：
1 汉译杂阿含经卷二（大正藏二．八c）。
2 「有坚核」（sārādāyini），用原注之读法，原本及暹罗本均作 sārādāni。
3 「诸比丘」，此节暹罗本缺。
4 「无坚核」，原本无否定辞。
5 「四识住」，业识所缘之色受想行的四蕴。
6 「食」者，缘也。


3.犍度篇·22.蕴相应·55.第三 优陀那

《相应部·3.犍度篇·22.蕴相应·55.第三 优陀那》

    ［五五］ 第三 优陀那1
一
    ［尔时，世尊］在舍卫城………乃至……
二
    于此，世尊为唱优陀那曰：
    非我非我所2
    应无我我所3
    若如是胜解
    则断下分结
三
    如是说时，有一比丘白世尊言：“大德！以何为非我、非我所，应无我、无我所。比丘若如是胜解者，为得断［五］下分结耶？”
四
    “比丘！此处有无闻凡夫，不见圣人……乃至……不顺善知识，见色是我，我以色有，我中有色，色中有我，受……想……行……识是我，识以我有，我中有识，识中有我。
五
    彼不如实知色是无常为色无常，不如实知受是无常为受无常，不如实知想是无常……乃至……行是无常为行无常，不如实知识是无常为识无常。
六
    不如实知色是苦是为色苦，不如实知受是……苦，想是……苦，行是……苦，识是苦是为识苦。
七
    不如实知色是无我为色无我，不如实知受是无我为受无我。不如实知想…行是无我为行无我，不如实知识是无我为识无我。
八
    不如实知色是有为为色有为，不如实知受是有为……想是有为……行是有为……识是有为是识有为。
九
    不如实知色是应坏，不如实知受是应坏……想是应坏……行是应坏……识是应坏。
一〇
    诸比丘！有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，乃至不观受……想……行……识是我。
一一
    彼如实知色是无常是为色无常，如实知受是无常……想是……行是……行是无常……识是无常是为识无常。
一二
    色是苦……乃至……识是苦……
一三
    色无我……乃至……识无我……
一四
    色有为……乃至……识有为……
一五
    如实知色应坏，如实知受……想……行……识应坏。
一六
    于彼色坏、受坏、想坏、行坏、识坏故、如是比丘，非我、非我所，应无我、无我所，比丘若如是胜解者，则断［五］下分结。”
一七
    ［时，彼比丘白世尊曰：］“大德！比丘如是胜解者，则断［五］下分结。大德！又如何知？如何见？以得无间诸漏尽耶？”
一八
    “比丘！此处有无闻凡夫，于无畏之处，生起恐畏。比丘！无闻凡夫于非我、非我所，应无我、应无我所者，生恐畏。
一九
    比丘！有闻之圣弟子，于无畏之处，不生怖畏。比丘！有闻之圣弟子，于非我、非我所，应无我、应无我所者，不生怖畏。
二〇
    比丘！于色封滞而住识者，则以色为所缘，止住于色，近倚于喜而住，生长、增广。
二一~二二
    比丘！于受封滞……于想封滞……
二三
    于行封滞而住于识者，则以行为所缘，止住于行，近倚于喜而住，生长、广大。
二四
    比丘！如彼说“我离于色、离于受、离于想4、离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
二五
    比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
二六
    比丘！比丘若于受界……
二七
    比丘！比丘若于想界……
二八
    比丘！比丘若于行界……
二九
    比丘！比丘若于识界断贪者，以断贪故有分断，无有识所缘、依止。
三〇
    于识无依止，无增长，无现行而解脱。以解脱故住，以住故而知足，知足故无恐怖，无恐怖则自般涅槃。知：生已尽……乃至……不受后有。
三一
    比丘！如是知，如是见者，则得无间诸漏尽。”

注：
1 汉译杂阿含卷二（大正藏二．一六c）。
2 「非我」，原本 no cassa 由暹罗本 no cassaṁ 改之。
3 「应无我」，原本 na bhavissati 由暹罗本 na bhavissāmi。
4 「离想」，原本逸脱。


3.犍度篇·22.蕴相应·56.第四 取转

《相应部·3.犍度篇·22.蕴相应·56.第四 取转》

    ［五六］ 取转1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴，以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。
四
    诸比丘！我未如实证知此五取蕴之四转之间，诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人天之众生界，不称无上正等觉为现等觉。
五
    诸比丘！然则我已如实证知五取蕴之四转故。诸比丘！我于天、魔……乃至……
人、天之众生界，称无上正等觉为现等觉。
六
    以何为四转耶？我证知色、证知色集、证知色灭、证知顺色灭之道，证知受……想……行……识，证知识集2、证知识灭、证知顺识灭之道。
七
    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名为色。依食之集3而有色之集，依食之灭而有色之灭。此顺色灭之道者，是八支圣道。谓正见……乃至……正定者是。
八
    诸比丘！诸沙门、婆罗门证知如是色，证知如是色集，证知如是色灭，证知如是顺色灭之道，而向色之厌患、离欲、灭尽，则为善向4。善向者，则为入此法与律。
九
    诸比丘！诸沙门、婆罗门证知如是色……乃至……证知如是顺色灭之道，于色厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，若得纯一者，则无以转5之可施设。
一〇
    诸比丘！以何为受耶？诸比丘！是六受身。［谓：］眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受是。诸比丘！此名为受，由触之集而有受之集，由触之灭而受之灭。此顺受灭之道者，是八支圣道，谓：正见……乃至……正定是。
一一
    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受集，证知如是受灭，证知如是顺受灭之道，而向受之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。
一二
    诸比丘！诸沙门、婆罗门而证知如是受……乃至证知如是顺受灭之道……乃至……则无以转之可施设者。
一三~一五
    诸比丘！以何为想耶？诸比丘！六想身是。［谓：］色想、声想、香想、味想、所触想、法想是，此名之为想。依触之集而有想之集，由触之灭而想之灭。此顺想灭之道者，是八支圣道。谓：正见……乃至……正定……乃至则无以转之可施设。
一六
    诸比丘！以何为行耶？诸比丘！六思身是。［谓：］色思、声思、香思、味思、所触思、法思是，此名之为行。依触之集而有行之集，依触之灭而有行之灭。此顺行灭之道者，是八支圣道，谓：正见……乃至……正定是。
一七
    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而向于行之厌患、离欲、灭尽者，则为善向。善向者则入此法与律。
一八
    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而对行之厌患、离欲、灭尽，由不取而解脱者，则为善解脱。善解脱者，则为纯一，得纯一者，则无以转之可施设者。
一九
    诸比丘！以何为识耶？诸比丘！六识身是。［谓］：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集。依名色之灭而有识之灭。此顺识灭道者，是八支圣道。谓：正见……乃至……正定是。
二〇
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭、证知如是顺识灭之道，而向识之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。
二一
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，而对识厌患、离欲、灭尽，不依取而解脱者，为善解脱。得善解脱者，则为纯一，纯一者，则无以转之可施设。”

注：
1 汉译杂阿含经卷二（大正藏二．九b）。
2 「识集」，原本重复「识灭」之误。
3 「食」，此处与俱欲贪言为抟食（原注）。
4 「善向」，原本 supatipatipannā 是 supatipannā 之误。
5 「转」，解作轮回系缚。


3.犍度篇·22.蕴相应·57.第五 七处

《相应部·3.犍度篇·22.蕴相应·57.第五 七处》

    ［五七］ 第五 七处1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！比丘于七处善巧而有三种观察。于此法与律纯一而已立者，名为最上人。
四
    诸比丘！何为比丘于七处善巧耶？
五
    诸比丘！此处有比丘！知色，知色之集，知色之灭，知顺色灭之道，知色之味，知色之过患，知色之出离。
六~八
    知受……想……行……
九
    知识，知识之集，知识之灭，知顺识灭之道，知识之味，知识之过患，知识之出离。
一〇
    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名之为色。由食之集而有色之集，由食之灭而色之灭。此顺色灭之道者，是八支圣道。谓：正见……乃至……正定是。
一一
    缘色而生乐与喜，为色之味。有色之无常、苦而变坏之法，为色之过患。于色调伏欲贪，断欲贪是为色之出离。
一二
    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而向色之厌患、离欲、灭尽者，则为善向。善向者，则为入此法2与律。
一三
    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而对色之厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一。纯一者，则无以转之可施设。
一四
    诸比丘！以何为受耶？诸比丘！六受身是。［谓：］眼触所生之受……乃至……意触所生之受是。诸比丘！此名为受。依触之集，而有受之集。依触之灭，而有受之灭。此受灭之道者，是八支圣道。谓：正见……乃至……正定是。
一六3
    缘受而生乐与喜，为受之味。有受之无常、苦而变坏之法，为受之过患。于受调伏欲贪，断欲贪为受之出离。
一七
    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受之集，证知如是受之灭，证知如是顺受灭之道，证知如是受之味，证知如是受之过患，证知如是受之出离，而向受之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
一八
    诸比丘！诸沙门、婆罗门，证知如是受……乃至……无以转之可施设。
一九~二一
    诸比丘！以何为想耶？诸比丘！六想身是。［谓］：色想、声想、香想、味想、所触想、法想是。诸比丘！此名为想……乃至……无以转之可施设。
二二
    诸比丘！以何为行耶？诸比丘！六思身是。［谓］：色思……乃至……法思是。诸比丘！此名为行。依触之集而有行之集。依触之灭而有行之灭。此顺行灭之道者，是八支圣道。谓：正见……乃至……正定是。
二三
    缘于行所生乐与喜，为行之味。有行之无常、苦而变坏之法，为行之过患。于行调伏欲贪，断欲贪为行之出离。
二四~二五
    诸比丘！诸沙门、婆罗门，证知如是之行，证知如是行之集，证知如是行之灭、证知如是顺行灭之道……乃至……向于行之厌患、离欲、灭尽者，则为善向。善向则入此法与律……乃至……无以转之可施设。
二六
    诸比丘！以何为识耶？诸比丘！六识身是。［谓：］眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集，依名色之灭而有识之灭法。此顺识灭之道，是八支圣道。谓：正见……乃至……正定是。
二七
    缘识而生乐与喜，为识之味。有识之无常、苦而变坏之法，为识之过患。于识调伏欲贪，断欲贪，为识之出离。
二八
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，而向识之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
二九
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，对识厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，纯一则无以转之可施设。
三〇
    诸比丘！如是比丘为于七处是善巧。
三一
    诸比丘！以何为比丘有三种之观察耶？诸比丘！此处有比丘！观察界，观察处，观察缘起。诸比丘！如是为比丘有三种之观察。
三二
    诸比丘！比丘于七处善巧而有三种之观察。于此法与律纯一而已立者，名为最上人。”

注：
1 汉译杂阿含卷二（大正藏二、一〇a），七处三观经（大正藏二、四九八c-同大正藏二、八七五b）增一阿含经卷三十五（大正藏二、七五四b）。
2 “法”之语，原本逸失。
3 原本之节号码错误，今不改订。


3.犍度篇·22.蕴相应·58.第六 等觉者

《相应部·3.犍度篇·22.蕴相应·58.第六 等觉者》

    ［五八］ 第六 等觉者1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！如来、应供、正等觉者，不取于色由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦不取于色由厌患、离欲、灭尽，而解脱，名为慧解脱者。
四
    诸比丘！如来、应供、正等觉者，不取于受由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦受之厌患……乃至……名为慧解脱者。
五~七
    诸比丘！如来、应供、正等觉者，乃想……行……不取于识由厌患、离欲、灭尽，而解脱，名为正等觉者。诸比丘！慧解脱之比丘，亦不取于识由厌患、离欲、灭尽，而解脱，名为慧解脱者。
八
    诸比丘！于此，如来、应供、正等觉者与慧解脱之比丘，有何之差别，有何之特相，有何之殊异耶？”
九
    “大德！我等于法，乃以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义，诸比丘当从世尊闻而受持。”
    “诸比丘！然则！谛听！善思念！我当说。”
    “唯唯，大德！”彼诸比丘，应诺世尊。
一〇
    世尊乃如是说曰：
    “诸比丘！如来、应供、正等觉者，乃令起未起之道，令生未生之道，说未说之道，知道，觉道，悟道。诸比丘！如今诸弟子，随于道，随从而成就。
一一
    诸比丘！此乃如来、应供，正等觉者与慧解脱比丘之差别，特相，殊异是。”

注：
1 汉译杂阿含经卷二（大正藏二、一九b）。


3.犍度篇·22.蕴相应·59.第七 五群比丘

《相应部·3.犍度篇·22.蕴相应·59.第七 五群比丘》

    ［五九］ 五群比丘1
一
    波罗捺国，鹿野苑之因缘。
二~三
    于此，世尊告而比丘曰……乃至……如是说曰：
三
    “诸比丘！色是无我。诸比丘！若此色2有我者，此色则无致病，于色则得谓：
“我用此色，不用彼色。”
四
    诸比丘！然而，色无我故，色乃致病，于色不得谓：“我用此色，不用彼色。”
五
    受是无我。诸比丘！若此受是有我者，此受则无致病，于此受乃得谓：“我用此受，不用彼受。”
六
    诸比丘！然而，受是无我故，受乃致病，于受不得谓：“我用此受，不用彼受。”
七
    想是无我……
八
    行是无我。诸比丘！若此行是有我者，则此行无致病，于此行则得谓：“我用此行，不用彼行。”
九
    诸比丘！然而，行是无我故，行乃致病，则于行不得谓：“我用此行，不用彼行。”
一〇
    识是无我。诸比丘！若此识是有我者，则此识无致病，于此识则得谓：“我用此识，不用彼识。”
一一
    诸比丘！然而，识是无我故，识乃致病，则于识不得谓：“我用此识，不用彼识。”
一二
    诸比丘！汝等于意云何？色是常耶、无常耶？”
    “大德！是无常！”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “以观见无常、苦而变易之法，得为“此是我所，此是我，此是我体”耶？”
    “大德！不也。”
一三~一五
    受……想……行……
一六
    “识是常住耶、无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “观见无常、苦而变易之法者，得为“此是我所，此是我，此是我体”耶？”
    “大德！不也。”
一七
    “诸比丘！是故，所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧作如实观，此非我所，此非我，此非我体。
一八
    所有受之……
一九
    想之……
二〇
    行之……
二一
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧，作如实观：此非我所，此非我、此非我体。
二二
    诸比丘！多闻之圣弟子，作如是观者，则厌患色，厌患受……想……行……识，厌患者则离贪，离贪者则解脱，解脱者则生已解脱智，知：生已尽、梵行已立、所作已办、不受后有。”
二三
    世尊如是说已，五群比丘信受欢喜世尊之所说。又说此教时，五比丘无取着，而从诸漏令心解脱。

注：
1 汉译杂阿含经卷二（大正藏二．七c）律藏大品原典一三页以下。
2 「此色」，rūpaṁ ca hidaṁ 之中，最后一语，原本逸失。


3.犍度篇·22.蕴相应·60.第八 摩诃利

《相应部·3.犍度篇·22.蕴相应·60.第八 摩诃利》

    ［六○］ 第八 摩诃利1
一
    如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。
二
    时，离车人摩诃利来诣世尊之住处……乃至……坐于一面之离车人摩诃利白世尊曰：
三
    “大德！富兰那迦叶如是说：“无因无缘而有众生之杂染。无因、无缘而致众生杂染。无因、无缘而有众生之清净。无因、无缘而致众生清净。”世尊！于此当如何说耶？”
四
    “摩诃利！有因、有缘而有众生之杂染。有因、有缘而致众生杂染。摩诃利！有因、有缘而有众生之清净。有因、有缘而致众生清净。”
五
    “大德！有何因、何缘而有众生之杂染？有何因、何缘，而致众生2杂染耶？”
六
    “摩诃利！若于此色，一向于苦，随于苦，以随苦不随乐者，众生不染着此色。
摩诃利！然而，色乐，而随于乐，伴乐不伴苦故，众生为色所染着、染着故、为结缚故，而致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而为众生杂染。
七
    摩诃利！若于此受而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此受所染着。摩诃利！然而，乐于受，随于乐，伴乐不伴苦故，众生染着于受，染着故而被缚结，被缚故致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
八
    摩诃利！若于此想……
九
    摩诃利！若于此行而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此行所染着。摩诃利！然而，乐于行，随于乐，伴乐不伴苦故，众生染着于行。染着故被缚结，被缚结故致杂染。
    摩诃利！有此因、此缘，有众生之杂染。有此因、此缘而致众生杂染。
一〇
    摩诃利！若于此识而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不染着于识。摩诃利！然而，乐于识，随于乐，伴乐不伴苦故，众生染着于识。染着故被缚结，被缚结故致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
一一
    “大德！有何因、何缘而有众生之清净耶？有何因、何缘而众生致清净耶？”
一二
    “摩诃利！若于此色而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此色。摩诃利！然而，色是苦，随于苦，伴于苦而不伴于乐故，众生厌患于色，厌患故离贪，离贪故为清净。
    摩诃利！有此因、此缘而有众生之清净。有此因、此缘而致众生清净。
一三
    摩诃利！若于此受……
一四
    想……［行］
一五
    于识而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此识。摩诃利！然而，识是苦，随于苦，以伴于苦不伴于乐故，众生厌患于识，厌患于识故则离贪，离贪故致清净。
一六
    摩诃利！有此因、此缘而有众生之清净。有此因、此缘致众生清净。”

注：
1 汉译杂阿含卷二（大正藏二、二〇b）。
2 “众生”之语，原本逸脱。


3.犍度篇·22.蕴相应·61.第九 炽然

《相应部·3.犍度篇·22.蕴相应·61.第九 炽然》

    ［六一］ 第九 炽然1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色乃炽然，受乃炽然，想乃炽然，行乃炽然，识乃炽然。
四
    诸比丘！圣弟子，如是观者，则厌患于色，厌患于受……想……行……识。厌患故离贪，离贪故解脱。解脱已，而生解脱智。
五
    知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 律藏大品原典三四页。


3.犍度篇·22.蕴相应·62.第十 言路

《相应部·3.犍度篇·22.蕴相应·62.第十 言路》

    ［六二］ 第十 言路
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不为有智之沙门，婆罗门所诃讥。以何为三耶？
四
    诸比丘！于过去、已灭、已变坏之色，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
五
    于过去、已灭、已变坏之受，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
六
    于过去、已灭、已变坏之想……
七
    于过去、已灭、已变坏之行，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
八
    于过去、已灭、已变坏之识，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
九
    诸比丘！于未生、未现之色，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一〇
    于未生、未现之受，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一一
    于未生、未现之想……乃至……
一二
    于未生、未现之行，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一三
    于未生、未现之识，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一四
    诸比丘！于已生，现生之色，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一五
    于已生、已现之受，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设，谓无“曾有”名数，谓无“当有”名数。
一六
    于已生、已现之想……
一七
    于已生，已现之行，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一八
    于已生，已现之识，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一九
    诸比丘！此三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不令有智之沙门、婆罗门诃讥。
二〇
    诸比丘！彼郁迦罗之住人，瓦沙与槃若是无因论者，无所作论者，无有论者，于此三种之言路、增语路，施设路，予以诃责、诃毁者。所以者何？乃畏嘲笑、轻侮、非难故也。”

中五十经中 第一封滞品 ［终］

    此品之摄颂曰：
    封滞及种子
    优陀那取转
    七处等觉者
    五群之比丘
    以及摩诃利
    炽然与言路


3.犍度篇·22.蕴相应·63.第一 取

《相应部·3.犍度篇·22.蕴相应·63.第一 取》

        第二 阿罗汉品
    ［六三］ 第一 取1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之比丘，白世尊曰：
    “大德世尊！愿请为我略说法要。我愿从世尊听闻法，独自静居、不放逸、热诚、专精而住。”
四
    “比丘！执取时，则为魔所缚，不执取时，则由波旬解脱。”
    “世尊！［我］承知矣，善逝！［我］承知矣。”
五
    “比丘！汝于我略说之义如何作广解耶？”
六
    “大德！执取色时，则为魔所缚，不执取时，即由波旬解脱。执取受时，即为魔所缚，不执取时，则由波旬解脱。执取想……行……识时，则为魔所缚，不执取时，则由波旬解脱。
    大德！我如是广解世尊所略说之义。”
六2
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！执取色时，则为魔所缚，不执取时，则由波旬解脱。执取受……想……行……识时，则为魔所缚，不执取时，则由波旬解脱。
    比丘！应如是广观我所略说之义。”
七
    时，彼比丘欢喜、随喜世尊之所说。即从座而起，敬礼、右绕3世尊而去。
八
    时，彼比丘独自静居、不放逸、热诚、专精不久而住，善男子之正当出家，以出家之本意，于现法无上梵行究竟具足自证知、现证而住。证知：生已尽、梵行已立、所作已办、不受后有。
九
    彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、四b）。
2 原本节号错误，今不改订。
3 “行右绕”原本逸脱。


3.犍度篇·22.蕴相应·64.第二 思

《相应部·3.犍度篇·22.蕴相应·64.第二 思》

    ［六四］ 第二 思
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！思时，则为魔所缚，不思时，则由波旬解脱。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！思色时则为魔所缚，不思时，则由波旬解脱。思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。
    大德！我如是广解世尊所略说之义。
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！思色时，则为魔所缚，不思时，则由波旬解脱、思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


3.犍度篇·22.蕴相应·65.第三 欢喜

《相应部·3.犍度篇·22.蕴相应·65.第三 欢喜》

    ［六五］ 第三 欢喜
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！欢喜时，则为魔所缚，不欢喜时，则由波旬解脱。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……
行……识时，则为魔所缚，不欢喜时，则由波旬解脱。
大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不欢喜时则由波旬解脱。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


3.犍度篇·22.蕴相应·66.第四 无常

《相应部·3.犍度篇·22.蕴相应·66.第四 无常》

    ［六六］ 第四 无常1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法……乃至……热诚、专精而住。”
四
    “比丘！于无常者，汝则应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是无常。我于此应断欲，受……想……行……识是无常，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是无常。汝于此应断欲，受……想……行……识是无常，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三b）。


3.犍度篇·22.蕴相应·67.第五 苦

《相应部·3.犍度篇·22.蕴相应·67.第五 苦》

    ［六七］ 第五 苦
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！于苦者，汝应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是苦。我于此应断欲，受……想……行……识是苦，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是苦。汝于此应断欲，受……想……行……识是苦，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


3.犍度篇·22.蕴相应·68.第六 无我

《相应部·3.犍度篇·22.蕴相应·68.第六 无我》

    ［六八］ 第六 无我1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！汝于无我者，则应断欲。”
    “世尊！承知矣！善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是无我。我于此应断欲，受……想……行……识是无我。我于此应断欲。
    大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是无我。汝于此应断欲，受……想……行……识是无我，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三b）。


3.犍度篇·22.蕴相应·69.第七 非自所应

《相应部·3.犍度篇·22.蕴相应·69.第七 非自所应》

    ［六九］ 非自所应1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！汝于非自所应者，应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色乃非自所应。我于此应断欲，受……想……行……识乃非自所应，我于此应断欲。
    大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色乃非自所应，汝于此应断欲，受……想……行……识乃非自所应，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    时……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三c）


3.犍度篇·22.蕴相应·70.第八 止住所染

《相应部·3.犍度篇·22.蕴相应·70.第八 止住所染》

    ［七○］ 第八 止住所染1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德！愿请为我略说法要，我愿从世尊听闻法……乃至……专精而住。”
四
    “比丘！汝止住于所染者，应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是止住于所染，于此应断欲，受……想……行……识是止住于所染，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是止住于所染，汝于此应断欲，受……想……行……识是止住于所染，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    时……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、四a）。


3.犍度篇·22.蕴相应·71.第九 罗陀

《相应部·3.犍度篇·22.蕴相应·71.第九 罗陀》

    ［七一］ 第九 罗陀1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿罗陀来诣世尊之住处。诣已，敬礼世尊，坐于一面，
三
    坐于一面之具寿罗陀白世尊曰：
    “大德！如何知，如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”
四
    “罗陀！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体。
五
    所有之受……
六
    想……
七
    行……
八
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，如实观，此非我所，此非我，此非我体。
九
    罗陀！如是知、如是观者，则于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”
一〇
    ……乃至……时具寿罗陀得成阿罗汉。

注：
1 汉译杂阿含经卷六（大正藏二、三七c）。


3.犍度篇·22.蕴相应·72.第十 修罗陀

《相应部·3.犍度篇·22.蕴相应·72.第十 修罗陀》

    ［七二］ 第十 修罗陀1
一
    ［尔时，世尊］在舍卫城……乃至……
二~三
    时，具寿修罗陀［……乃至……］白世尊曰：
    “大德！如何知，如何观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢，超越种种相，而得善解脱耶？”
四
    “修罗陀！所有色之过去、未来、现在……乃至……远、近者，如是以正慧，作如实观，此非我所，此非我体，则无执取而解脱。
五~七
    所有之受……想……行……
八
    识之过去未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体，则无执取而解脱。
九
    修罗陀！如是知、如是观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢、超越种种相，而得善解脱。”
一〇
    ……乃至……时具寿修罗陀得成阿罗汉。

注：
1 汉译未详。

第二 阿罗汉品 ［终］

    此品之摄颂曰：
    取思及欢喜
    无常苦无我
    以非自所应
    及止住所染
    罗陀修罗陀
    此等共为十


3.犍度篇·22.蕴相应·73.第一 味

《相应部·3.犍度篇·22.蕴相应·73.第一 味》

        第三 所食品

    ［七三］ 第一 味1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！无闻之凡夫，不能如实知色之味与过患及出离。
四~六
    受……想……行……
七
    不能如实知识之味与过患及出离。
八~一二
    诸比丘！有闻之圣弟子，能如实知色……受……想……行……识之味与过患及出离。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·74.第二 集

《相应部·3.犍度篇·22.蕴相应·74.第二 集》

    ［七四］ 第二 集（一）1
一~二
    ［尔时世尊］在舍卫城……乃至……
三
    “诸比丘！无闻之凡夫，不能如实知色之集、灭、味、过患、出离。
四~六
    受……想……行……
七
    不能如实知识之集、灭、味、过患、出离。
八
    诸比丘！有闻之圣弟子，能如实知色之集、灭、味、过患、出离。
九~一一
    受……想……行……
一二
    能如实知识之集、灭、味、过患、出离。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·75.第三 集

《相应部·3.犍度篇·22.蕴相应·75.第三 集》

    ［七五］ 第三 集（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有闻之圣弟子，能如实知色集、灭、味、过患、出离。
四~六
    受……想……行……
七
    能如实知识集、灭、味、过患、出离。”


3.犍度篇·22.蕴相应·76.第四 阿罗汉

《相应部·3.犍度篇·22.蕴相应·76.第四 阿罗汉》

    ［七六］ 第四 阿罗汉1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常。无常则是苦，苦则无我，无我则此非我所、此非我，此非我体。应如是以正慧，作如实观。
四~六
    受……想……行……
七
    识是无常。无常则是苦，苦则无我，无我则此非我所，此非我，此非我体。应如是以正慧，作如实观。
八
    诸比丘！有闻之圣弟子，如此观而厌患于色，厌患于受……想……行……识。
九
    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。
一〇
    诸比丘！乃至于有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”
一一
    世尊如是说，善逝如是说已，师更说曰：
一二
    （一）
    安乐阿罗汉
    渴爱已无迹
    应断此我慢
    以裂愚昧网
    （二）
    获得不动性2
    远离心污浊
    世名无染者
    等梵亦无漏
    （三）
    遍知五之蕴
    七正法为境3
    善士应赞叹
    此佛之爱子
    （四）
    具足七之宝4
    当以学三学
    逍遥为大雄
    已无恐怖畏
    （五）
    十分已具足5
    定入为龙象
    此世最胜者
    渴爱已无迹
    （六）
    已生无学智
    此为最后身
    若得梵行果
    则无他所缘
    （七）
    无摇种种想
    轮回转解脱
    获得调御位
    为此世胜者
    （八）
    上下亦左右6
    绝无有欢喜
    师子吼宣说
    世间无上佛

注：
1 汉译未详。
2 「不动」云云，原本 anejanto 由暹罗本及原注 anejan te 改之。
3 「七正法」，信、惭、愧、多真、发勤、在念、慧之七种（原注）。
4 「七宝」，谓七觉支（原注）。
5 「十分」，谓无学位十之分（原注）。
6 「上下左右」，原注有三释〔一〕上为头发顶、下是跖、左右是中央，〔二〕是过去、未来、现在，〔三〕是配称天界、恶趣、人界。


3.犍度篇·22.蕴相应·77.第五 阿罗汉

《相应部·3.犍度篇·22.蕴相应·77.第五 阿罗汉》

    ［七七］ 第五 阿罗汉（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！应如是以正慧，如实观色是无常，无常则是苦，苦则无我，无我，则此非我所，此非我，此非我体。
四~七
    应观受……
八
    诸比丘！有闻之圣弟子，如是观而厌患于色、厌患于受……想……行……识。
九
    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。
一〇
    诸比丘！乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”


3.犍度篇·22.蕴相应·78.第六 师子

《相应部·3.犍度篇·22.蕴相应·78.第六 师子》

    ［七八］ 第六 师子（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！兽王师子，暮时出居处，出居处而奋迅，奋迅而普观四方，乃作三次之师子吼，三次师子吼后，而出求食。
四
    诸比丘！凡畜生闻兽王师子吼声，则堕大怖畏、战栗、恐惧。栖穴者入穴，栖水者入水，栖林者入林，鸟则就于虚空。
五
    诸比丘！国王有象，以绳坚固缚于村邑王都，彼等亦一破截彼缚，怖畏而失大小便，以所有之力便而逃走。
六
    诸比丘！兽王师子，于畜生有如是大力，有如是大势力，有如是大威力。
七
    诸比丘！如是如来、应供、正等觉者、明行具足者、世间解、无上调御丈夫、天人师、佛陀、世尊出生于世时，说法谓如是色，如是色之集，如是色之灭，如是……受……想……行……识，如是识之集，如是识之灭。
八
    诸比丘！彼诸长寿天虽是多乐久住于高殿中，闻如来之说法，则堕大怖畏、战栗、恐怖：“我等无常而谓常住，我等不坚固而谓坚固，我等不恒常而谓恒常，我等无常、不坚固、不常恒而谓有身所摄。”
九
    诸比丘！如来于世间有如是大力，有如是大势力，有如是大威力。”
一〇
    世尊如是说，善逝如是说已，更说曰：
    （一）
    佛于现证知
    于人天世间
    常转法之轮
    比如无师教
    （二）
    如是有身灭
    如是有身生
    八支之圣道
    乃灭苦之道
    （三）
    形体胜有誉
    长寿之诸天
    闻名则战栗
    似兽见师子
    （四）
    如应已解脱
    闻罗汉教言
    此乃无常身
    我等超有身

注：
1 汉译未详。和增支部经典第四集三十三经一致


3.犍度篇·22.蕴相应·79.第七 师子

《相应部·3.犍度篇·22.蕴相应·79.第七 师子》

    ［七九］ 第七 师子（二）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！诸沙门、婆罗门，忆念种种之宿住。忆念者，则忆念此一切五蕴，或随其一。
四
    诸比丘！我于过去世谓有如是色者，则忆念色。诸比丘！我于过去世谓有如是受者，则忆念受。诸比丘！我于过去世谓有如是想……行……识者，则忆念识。
五
    诸比丘！说名为色者何耶？诸比丘！为所恼坏故名为色也。何以为所恼坏耶？以寒受恼坏，以热受恼坏，以饥受恼坏，以渴受恼坏，以虻、蚊、风、热、蝎、蛇所触而为所恼坏。诸比丘！为所恼坏故名为色。
六
    诸比丘！说名为受者何耶？诸比丘！领受故名为受。领受者何耶？领受于乐，领受于苦，领受不苦不乐是。诸比丘！领受故名为受。
七
    诸比丘！说名为想者何耶？诸比丘！了解故名为想。了解者何耶？了解青，了解黄，了解赤，了解白是。诸比丘！了解故名为想。
八
    诸比丘！说名为行者何耶？诸比丘！现行于有为故名为行。现行于有为者何耶？以色为色性故，现行于有为，以受为受性故，现行于有为，以想为想性故，现行于有为，以行为行性故，现行于有为，以识为识性故，现行于有为。诸比丘！现行于有为故名行。
九
    诸比丘！说名为识者何耶？诸比丘！了知故名为识。了知者何耶？了知醋、了知苦、了知辛、了知甘2、了知苛，了知不苛，了知咸，了知不咸。诸比丘！了知故名为识。
一〇
    诸比丘！于此有闻之圣弟子，乃如是思择。
一一
    如“我今为色所食：我于过去世，亦为色所食，如今现在为色所食。我若乐着于未来之色者，则我于未来世，亦应为色所食，乃如今现在为色所食。”彼如是思择、则不顾过去之色，不乐着未来之色，则于现在之色向厌患、离贪、灭尽。
一二
    如“我今为受所食：我于过去世，亦为受所食，乃如今现在为受所食。我若乐着于未来之受者，则我于未来世亦应为受所食，乃如今现在为受所食。”彼如是思择，则不顾过去之受，不乐着未来之受，则于现在之受向厌患、离贪、灭尽。
一三
    如“我今为所想所食……
一四
    如“我今为行所食，我于过去世，亦为行所食，乃如今现在为行所食。我若乐着未来之行者，乃如今现在为行所食。我若乐着于未来之行者，则我于未来世，亦应为行所食，乃如今现在为行所食。”彼如是思择，则不顾过去之行，不乐着未来之行，则于现在之行向厌患、离贪、灭尽。
一五
    如“我今为识所食，我于过去世，亦为识所食，乃如今现在为识所食。我若乐着未来之识者，则我于未来世，亦应为识所食，乃如今现在为识所食。”彼如是思择，则不顾过去之识，不乐着未来之识，则于现在之识向厌患、离贪、灭尽。
一六
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”
    “大德！不也。”
一七~一九
    受……想……行……
二〇
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”
    “大德！不也。”
二一
    “诸比丘！应如是以正慧如实作观。是故诸色之过去、未来、现在、内外、粗细、劣、胜、远、近之一切色，乃非我所，非我，非我体。
二二
    受……
二三
    想……
二四
    行……
二五
    应如是以正慧如实作观。识之过去、未来、现在……乃至……远近之一切识，乃非我所，非我，非我体。
二六
    诸比丘！圣弟子以此名为减而不增，舍而不取，退而不近，离薰而不遍薰。
二七
    何以减而不增耶？以减色而不增，以减受……想……行……识而不增。
二八
    何以舍而不取耶？以舍色而不取，以舍受……想……行……识而不取。
二九
    何以退而不近耶？以退去色而不近，退去受……想……行……识而不近。
三〇
    何以离薰而不遍薰耶？以离薰色而不遍薰，离薰受……想……行……识而不遍薰。
三一
    诸比丘！有闻之圣弟子，作如是观，以厌患于色，厌患于受……想……行……识，厌患而离贪，离贪而解脱，解脱而生解脱智，则知：生已尽、梵行已立、所作已办、不受后有。
三二
    诸比丘！比丘以此为不增不减，已减而住，不舍不取，已舍而住，不退不近，已退而住，不离薰、不遍薰。
三三
    已离薰而住，何以不增不减耶？已减而住，以色不增不减。已减而住，受……想……行……识不增不减。
三四
    已减而住，何以不舍不取耶？已舍而住，以色不舍不取，已舍而住，以受……想……行……识不舍不取。
三五
    已舍而住，何以不退、不近耶？已退而住，由色不退不近，已退而住，由受……想……行……识不退不近。
三六
    已退而住，何以不离薰、不遍薰耶？已离薰而住，以色不离薰、不遍薰，已离薰而住，以受……想……行……识不离薰、不遍薰。
三七
    已离薰而住。诸比丘！如是心解脱之比丘，是帝释天、梵天、生主之诸天所遥望而归依。”
三八
    归命人良马
    归命最胜人
    汝所依静虑
    我等所难知3

注：
1 汉译杂阿含经卷二（大正藏二．一一b）英译者，此经名为「师子」是错误，应该是云「所食」。于汉译谓「三世阴世所食经」。
2 「甘」，原本 madhukaṁ 由暹罗本 madhuraṁ 改之。
3 「我等」云云，原本 tenābhijānāma 由暹罗本 te nābhijānāma 改之。


3.犍度篇·22.蕴相应·80.第八 乞食

《相应部·3.犍度篇·22.蕴相应·80.第八 乞食》

    ［八○］ 第八 乞食1
一
    尔时，世尊住释迦国之迦维罗卫城尼拘律园。
二
    时，世尊为少诤事故斥比丘众后，清晨着下衣、持钵、衣，入迦维罗卫城乞食。
三
    行于迦维罗卫城乞食。食已，从乞食还到大林，以行昼日坐。入大林坐于毗罗婆若树下，以行昼日坐。
四
    时，世尊静居宴默，心生如是思念：
五
    “我虽退却比丘众，但此处有新参之诸比丘，出家不久，初入此法与律，彼等不见我，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
六
    如是此处有新参之诸比丘，出家未久，初入此法与律，彼等不见我，或生别异，或生变易，犹如种子不得水，或生别异，或生变易。
七
    如是此处……乃至……彼等不见我，或生别异，或生变易，我宜如前往摄取比丘众，如是今应摄取此比丘众。”
八
    时有索诃主梵天，知世尊心之所思念，譬喻力士之屈伸腕，伸屈腕，速没于梵天界，现于世尊之前。
九
    时，索诃主梵天，偏袒上衣之一肩，合掌奉世尊，白世尊曰：
    “世尊！如是，善逝！如是。大德！世尊难避却比丘众。
一〇
    此处有新参之诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
一一
    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如种子不得水，或生别异，或生变易。
一二
    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不得见世尊，或生别异，或生变易。
一三
    大德世尊！令比丘众欢喜，大德世尊！令比丘众欢呼！大德世尊！应如先前之摄取比丘众，如今当摄取比丘众。”
一四
    世尊默然而许。
一五
    时，索诃主梵天知世尊之允许，敬礼世尊，右绕即没于其处。
一六
    时，世尊暮时，由宴默而起，到尼拘律园。到已，坐于所设之座。坐已，世尊如是示现神通变化。彼诸比丘，独2自或各二人以怀惭愧之色，令来我处。
一七
    彼诸比丘，独自或各二人怀惭愧之色，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
一八
    坐于一面时，世尊则谓彼诸比丘曰：
    “诸比丘3！于此处乞食者，乃诸活命中之下端。于世间如是禁咒4，谓汝乞食者，手持钵游方。诸比丘！然而知如是义趣，诸善男子之到此，乃缘于有义趣。非为王所强迫，非为贼所强迫，非为负债之故，非为苦于活命5，我等6沉没于生、老、死、愁、悲、苦、忧、恼，沈于苦，为苦所围，不知尽此纯一之苦蕴。
一九
    诸比丘！如是而出家之彼善男子，以起贪欲，于诸欲生极染着，心有嗔恚，意有害想，失念而不正知，不入于定，心散乱，乃凡俗诸根是。诸比丘7！犹如焚尸火槽，燃烧两端，而中间涂粪，于村亦不用材，于林间亦不用之材。诸比丘！我乃说如是此人，既弃在家人之受用，亦不圆满于沙门之义。
二〇
    诸比丘！有三不善觉，［谓］：贪觉、恚觉、害觉是。诸比丘！或修习无相三昧时，此三不善觉之无余灭尽，于四念处，心8安住而住。
二一
    诸比丘！然则修习无相三昧亦善。诸比丘！多作修习无相三昧者，果多，功德多。
二二
    诸比丘！有二种见。［谓］：有见、非有见是。诸比丘！此中有闻之圣弟子，如是思择之，谓于世间有少法，我取之而为无罪过者否？
二三
    彼如是知，谓于世间乃少法，而我取之而非为无罪过，我若取色者，则有所取，若取受……想……行……识者则有所取，然则缘取而生有，缘有而生生，缘生而生老、死、愁、悲、苦、忧、恼。如是而有此纯一之苦蕴集。
二四
    诸比丘！汝等于意云何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若是无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此是无常、苦变易之法者，可得此是我所，此是我，此是我体耶？”
    “大德！不也。”
二五~二八
    受……想……行……识是常9耶？………至……
二九~三〇
    “诸比丘！于此如是观故……乃至，知……更不受后有。”

注：
1 汉译杂阿含经卷十（大正藏二．七一c）中阿含经卷三十四（大正藏一．六四七a）。
2 「独」云云，原本 ekavihakāya 由暹罗本 ekadvihikāya 改之。
3 以下次节至最终，与如是语经九一同文。
4 如是禁咒原本 abhisāpāyaṁ 由暹罗本 abhisapo 'yaṁ 改之。
5 「苦于活命」，原本 jīvikā pakatā 由暹罗本 ājivikā 'pakatā 改之。
6 「我等」云云，原本 atiṇṇamhi 由暹罗本 atiṇṇā 'mha 改之。
7 此喻出增支部经典原典二．九五，本生经原典一．四八二。
8 「心」，原本 citassa 是 cittassa 之误。
9 常，原本 saṁkhittaṁ 由暹罗本 niccaṁ 改之。


3.犍度篇·22.蕴相应·81.第九 波陀聚落

《相应部·3.犍度篇·22.蕴相应·81.第九 波陀聚落》

    ［八一］ 波陀聚落1
一
    尔时，世尊住拘睒弥国瞿师多罗园。
二
    时，世尊清晨着下衣、持钵、衣，入拘睒弥乞食。行于拘睒弥乞食，食已，从乞食还，自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方。
三
    时，有一比丘，于世尊出去未久，来至具寿阿难处，来而言于具寿阿难曰：
    “友阿难！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独2去游方矣。”
四
    “友！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独往游方时，世尊欲独住，任何人皆不得随从。”
五
    时，世尊顺次游方到波陀聚落。于此，世尊住于波陀聚落跋陀萨罗树下。
六
    时，有众多比丘，来至具寿阿难之处，与具寿阿难俱相交谈庆慰、欢喜、感铭之言后，坐于一面。
七
    坐于一面之彼诸比丘，言具寿阿难曰：
    “友阿难！已久不亲闻世尊之说法。友阿难！我等欲亲闻世尊之说法。”
八
    时，具寿阿难，与彼诸比丘众俱，来诣波陀聚落跋陀萨罗树，世尊之住处。诣已，敬礼世尊，坐于一面。
九
    坐于一面时，世尊为彼诸比丘说法，教示、劝导，赞叹勉励，令之欢喜。
一〇
    尔时，有一比丘！心生如是思念：
    “如何知，如何观者，得无间尽诸漏耶？”
一一
    时，世尊知彼比丘心之所思念，以告诸比丘曰：
    “诸比丘！我思择而说法，思择而说四念处，思择而说四正勤3，思择而说四如意足，思择而说五根，思择而说五力，思择而说七觉分，思择而说八圣道分。
    诸比丘！如是乃我思择之说法。
一二
    诸比丘！如是我思择说法4，时，此处有一比丘，心生是念：“如何知，如何观者，得无间尽诸漏？”
一三
    诸比丘！如何知，如何观者，得无间尽诸漏耶？
一四
    诸比丘！于此处有无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识……乃至……不随善知识之法，以见色为我。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触者，于无闻之凡夫，生渴爱，依此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生，彼渴爱亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
一七
    虽不见色是我，却见我有色。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。诸比丘！彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知、如是观者，于无间而尽诸漏。
一八
    虽不见色是我，亦不见我有色，却见我中有色。诸比丘！彼以见为行。此行以何因、以何集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻之凡夫，生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
一九
    不见色是我，不见我有色，亦不见我中有色，却见色中有我。诸比丘！彼以见为行。此行以何为因、以何为集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知……乃至……尽诸漏。
二〇
    虽不见色是我，亦不见我有色，我中有色，色中有我。
二一
    但见受是我，见我有受，见我中有受，见受中有我。
二二~二三
    见想……行是我，见我有行，见我中有行，见行中有我。
二四
    见识是我，见我有识，见我中有识，见识中有我。诸比丘！彼以见为行。此行以何为因……乃至……从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
二五
    不见色是我，不见受是我，亦不见想……行……识是我，以起如是见，［谓］此是我，此是世间，死后有我、有常、恒、永住而不变易之法。诸比丘！彼以常见为行。此行以何为因……乃至……诸比丘！如是知，如是观者，于无间尽诸漏。
二六
    虽不见色是我，亦不见受……想……行……识是我，以起如是见，而虽不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，但起如是见，［谓：］应非有我，非有我所，应非我、非我所。
二七
    诸比丘！彼以断见为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常……乃至……诸比丘！如是知、如是观者，于无间尽诸漏。
二八
    不见色是我，不见受……想……行……识是我，以起如是之见，但不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，起如是之见，不以为非有我，非有我所、非我、非我所，唯疑惑、犹豫而不追究于正法。
二九
    诸比丘！彼疑惑、犹豫，而不追究于正法为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是，彼行亦是无常，有为、缘起所生。彼渴爱亦是无常、有为、缘起所生。彼受亦是无常、有为、缘起所生。彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。
三〇
    诸比丘！如是知、如是观者，于无间尽诸漏。”

注：
1 汉译杂阿含经卷二（大正藏二．一三c）。
2 「无二」，adutiyo 原本逸失。
3 「四」，cattāro 原本逸失。
4 「说法」，原本 desite……dhamme 由暹罗本 desito……dhammo 改之。


3.犍度篇·22.蕴相应·82.第十 满月

《相应部·3.犍度篇·22.蕴相应·82.第十 满月》

    ［八二］ 第十 满月1
一
    尔时，世尊住舍卫城东园鹿母讲堂，与大比丘众俱。
二
    时，世尊于十五日布萨满月之夜，为比丘众所围绕而坐于露地。
三
    时，有一比丘，从座而起，偏袒［右］肩，向世尊合掌，白世尊曰：
    “大德！世尊若许答我问者，我愿聊问世尊。”
    “比丘！然则坐于己座，而如所欲问。”
四
    “唯唯，大德！”彼比丘应答世尊。则坐于己座，而白世尊曰：
    “大德！有五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是，此事然耶？”
    “比丘！有五取蕴，谓色取蕴……
五
    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，再问世尊曰:“大德！此五取蕴以何为根耶？”
    “比丘！此五取蕴乃以欲为根。”
六
    ……乃至……
    “大德！彼五取蕴即是取耶？以离五取蕴有取耶？”
    “比丘！彼五取蕴亦非即取，亦非离五取蕴有取。于彼有贪欲者，此，乃取。”
七
    “善哉，大德！”彼比丘……乃至……再问世尊言：
    “大德！于五取蕴，应有欲贪之差别耶？”
    “比丘！世尊当说，比丘！于此有一人如是思惟，谓：我于未来世得如是色，我于未来世得如是受，我于未来世得如是想，我于未来世得如是行，我于未来世得如是识。比丘！于如是五取蕴，当有欲贪之差别。”
八
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “如何蕴名为蕴耶？”
    “比丘2！以色之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为色蕴。以受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为识蕴。比丘！以此等之蕴名为蕴。”
九
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！依何因、何缘名为色取蕴耶？依何因、何缘为受取蕴耶？依何因、何缘为想取蕴耶？依何因、何缘为行取蕴耶？依何因、何缘为识取蕴耶？”
    “比丘！以四大为因、以四大为缘，而为色取蕴。以触为因、以触为缘，而为受取蕴。以触为因、以触为缘，而为想取蕴。以触为因、以触为缘，而为行取蕴。以名色为因、以名色为缘，而为识取蕴。”
一〇
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！如何而起有身见耶？”
    “比丘！于此处之无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，以见色是我，我乃色有，我中有色、色中有我。见受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而起有身见。”
一一
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！如何而不起有身见耶？”
    “比丘！于此处有有闻之圣弟子，见圣人之法，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识法，不以色是我，我乃以色而有，我中有色、色中有我，不以受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而不起有身见。”
一二
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！以何为色之味？以何为过患？以何为出离耶？以何为受……想……行……识之味？以何为过患？以何为出离耶？”
    “比丘！缘色所生喜乐为色之味。色之无常、苦、变易之法，为色之过患。于色调伏欲贪、断欲贪，为色之出离。缘受……想……行……识所生喜乐，为识之味。识之无常、苦变易之法，为识之过患。于识调伏欲贪、断欲贪为识之出离。”
一三
    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，而更问世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切诸相，不起我慢、我所慢之随眠耶？”
    “比丘！如是以正慧作如实观色之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切色，此非我所，此非我，此非我体。如是以正慧作如实观受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切识，此非我所，此非我，此非我体。比丘！如是知、如是观者，则于此有识之身及外之一切诸相，不起我慢、我所慢之随眠。”
一四
    其时有一比丘，心生思念：
    “如是色乃无我，受……想……行……识乃无我。［然］无我所作之业，何者之我应受？”
一五
    时，世尊心知彼比丘心之所思念，以告诸比丘曰：
    “诸比丘！此处有一愚人，以无智、无明渴爱所碍之心，思惟能越师教而言，［谓：］“如是色乃无我，受……想……行……识乃无我，［然］无我所作之业，何者之我应受？”诸比丘！处处于彼诸法，受我质问之调练！
一六
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
一七~一九
    受……想……行……
二〇
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
    “无常、苦、变易之法者，以见于此，得以此是我所，此是我，此是我体耶？”
    “大德！不也。”
二一
    是故于此处……乃至……如是观，知更不受后有。
二二
    蕴二即未来
    名因有身二
    乃至味有识
    以应比丘问
    以此说为十

所食品第三 （终）

注：
1 汉译杂阿经卷二（大正藏二、一四b）中部经典一〇九、一一〇。
2 “比丘”原本bhikkhave是bhikkhu之误。

    此品之摄颂曰:
    味及集之二
    阿罗汉亦二
    师子及所食
    乞食与波陀
    满月等为十


3.犍度篇·22.蕴相应·83.第一 阿难

《相应部·3.犍度篇·22.蕴相应·83.第一 阿难》

        第四 长老品
    ［八三］ 第一 阿难1
一
    如是我闻。尔时，具寿阿难，住舍卫城祇树林给孤独园。
二
    于此，具寿阿难告诸比丘曰：“友，诸比丘！”
    “友！唯然。”彼诸比丘2应诺具寿阿难。
    具寿阿难曰：
三
    “具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼教诫我等，则以如是之教诫，谓：
    “友阿难！计取故有我，不取者则不计。
四
    以何计取故有我？不取者则不计耶？
    以计取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
五
    友阿难！譬如男女之壮年少年而好装饰者，于清净洁白之明镜，及于明澄之水钵，以观察自己之面相时，取之故见，不取者则不见。如是，友阿难！以取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
六
    友阿难！汝于意如何？色是常耶？是无常耶？”
    “友！是无常。”
七~一〇
    “受……想……行……识是常耶？是无常耶？”
    “友！是无常。”
一一
    “故于此处……乃至……
一二
    如是观……知更不受后有。”
一三
    具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼以教诫我等，则以如是之教诫，我由具寿富留那弥多罗尼子闻此说法，于法现观。”

注：
1 汉译杂阿含经卷十（大正藏二、六六a）。
2 “彼”原本 ti 是 te 之误。


3.犍度篇·22.蕴相应·84.第二 低舍

《相应部·3.犍度篇·22.蕴相应·84.第二 低舍》

    ［八四］ 第二 低舍1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    尔时，具寿低舍乃世尊之从弟，言众多之比丘曰:“友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。”
三
    时，众多之比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
四
    坐于一面之彼诸比丘，白世尊曰：
    “大德！世尊之从弟具寿低舍，言众多之比丘曰：“友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。””
五
    时，世尊告一比丘曰：
    “比丘！汝以我名往告比丘低舍，谓：“友低舍！师呼汝。””
六
    “唯然，大德！”彼比丘应诺世尊，则到具寿低舍之处，到已而以言具寿低舍曰：“友低舍！师呼汝。”
七
    “唯然！友。”具寿低舍应诺彼比丘，则来诣世尊之处。诣而敬礼世尊，坐于一面。
八
    坐一面时，世尊言具寿低舍曰：
    “低舍！汝言于众多之比丘：“友等！我身倦怠……乃至……于法疑惑”，真实耶？”
    “唯唯，大德！”
九
    “低舍！于汝意如何，若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？
    “大德！如是。”
一〇~一三
    “善哉、善哉！低舍，低舍！正如是于色不离贪。于受……想……行不离贪……彼行之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！如是。”
一四
    “善哉、善哉！低舍、低舍！正如是于行不离贪，于识不离贪、不离欲、不离爱、不离渴、不离热烦、不渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！如是。”
一五
    “善哉、善哉！低舍、低舍！正如是于识不离贪。
一六
    低舍！于汝意如何！若于色离贪、离欲、离爱、离渴、离热烦，离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！不也。”
一七
    “善哉、善哉！低舍、低舍！如是于色离贪。于受……想……行离贪……于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！不也。”
一八
    “善哉、善哉！低舍、低舍！正如是于识离贪。
一九
    低舍！汝于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
二〇~二三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
二四
    “故于此处……乃至……”
二五
    如是观……知……乃至……不更受后有。
二六
    “低舍！譬如有二男子，一男子不知路，一男子知路。不知路之男子，问知路之男子。彼言曰：“男子！此路如是。从此道须臾赴往。从此道须臾往者，则见二道。然则，当舍左道以从右道。从此道须臾往赴。从此道须臾往者，则见大丛林。从此道须臾往赴。从此道须臾往者，则见甚大而深之沼泽。从此道须臾往赴。从此道须臾往者，则见险峻。从此道须臾往赴。从此道须臾往者，则见平坦安乐之地。”
二七
    低舍！我为示其义，以说此譬喻，此义如是。
二八
    低舍！不知路之男子者，名为凡夫。低舍！知路之男子者，名为如来、应供、正等觉者。
二九
    低舍！二路者，名为疑惑。左道者，名为八邪道分。［谓：］邪见……乃至……邪定。低舍！右路者，名为八正道分，［谓：］正见……乃至……正定。
三〇
    低舍！大丛林者，名为无明。低舍！甚大而深之沼泽者，名为诸欲。险峻者，名为忿、怒、忧悲是。低舍！平坦安乐之地者，名为涅槃。
三一
    低舍！当欢喜，低舍！当欢喜我所教授，我所摄受、我所教诫。”
三二
    世尊如是说已。具寿低舍乃喜悦，欢喜世尊之所说。

注：
1 汉译杂阿含经卷十（大正藏二、七一a）


3.犍度篇·22.蕴相应·85.第三 焰摩迦

《相应部·3.犍度篇·22.蕴相应·85.第三 焰摩迦》

    ［八五］ 第三 焰摩迦1
一
    尔时，具寿舍利弗，住舍卫城祇树林给孤独园。
二
    时，有比丘名为焰摩迦、起如是恶见，［谓：］我如解世尊所说之法者，漏尽比丘，身坏、命终而断灭无有。
三
    众多比丘闻名为焰摩迦比丘，起如是恶见，［谓：］我如解世尊……无有。
四
    时，彼诸比丘来到具寿焰摩迦之处，到而与焰摩迦俱交谈庆慰、可欢喜、感铭之语，而坐于一面。
五
    坐至一面彼诸比丘，言具寿焰摩迦曰:“友焰摩迦！汝起如是恶见，真实耶？［谓：］如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。”
六
    “友等！如是我解所说之法，［谓：］漏尽比丘身坏、命终而断灭无有。”
七
    友，焰摩迦！勿作如是言，勿谗诬世尊，谗诬世尊者不善，世尊不曾如是说，［谓：］“漏尽比丘身坏、命终而断灭无有。”
八
    彼诸比丘如是说已，具寿焰摩迦仍执着妄取现贪而说：“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有！”
九
    彼诸比丘，不能使具寿焰摩迦离此恶见，时，诸比丘，则从座起，来到具寿舍利弗之处。到而言于舍利弗曰:“友舍利弗！名焰摩迦比丘，起如是恶见，［谓：］“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。”具寿舍利弗！愿怜愍故，请到焰摩迦比丘之处。”
一〇
    具寿舍利弗，默然听许。
一一
    时，具寿舍利弗，于暮时从宴默而起，即到具寿焰摩迦之处，到而与具寿焰摩迦俱相交谈庆慰……乃至……
一二
    坐于一面之具寿舍利弗，言于具寿焰摩迦曰：
    “友焰摩迦！汝起如是恶见者，真实耶？［谓：］我如解世尊所说之法者，漏尽比丘身坏、命终即断灭无有。”
一三
    “友！我如是解世尊所说之法，［谓：］漏尽比丘身坏、命终断灭无有。”
一四
    “友焰摩迦！于汝意如何，色是常耶？是无常耶？”
    “友！是无常。”
一五~一八
    “受……想……行……识是常耶？是无常耶？”
    “友！是无常。”
一九
    “是故于此处……乃至……
二〇
    如是观者，即知……不更受后有。
二一
    友焰摩迦！于汝意如何？见如来是色耶？”
    “友！不也。”
二二~二六
    “见如来是受……想……行……识耶？”
    “友！不也。”
二七
    “友焰摩迦！汝意如何？见于色中有如来耶？”
    “友！不也。”
    “见离色有如来耶？”
    “友！不也。”
二八
    受中……离受……
二九
    想中……离想……
三〇
    行中……离行……
三一
    “见于识中有如来耶？”
    “友！不也。”
    “见离识有如来耶？”
    “友！不也。”
三二
    “友焰摩迦！汝意如何？见如来是色2、受、想、行、识耶？”
    “友！不也。”
三三
    “友焰摩迦！汝意如何！见如来是无色、无受、无想、无行、无识耶？”
    “友！不也。”
三四
    “友焰摩迦！此处于现法、真实、如应3如来为无所得。汝能记说而言:“我如解世尊所说之法者，漏尽比丘身坏、命终是断灭无有”耶？”
三五
    “友舍利弗！我于先无知故，以起彼恶见。今闻具寿舍利弗之说法，则断彼恶成见，于法则现观。”
三六
    “友焰摩迦！有如是问汝者，［谓：］友焰摩迦比丘！漏尽之阿罗汉身坏、命终为如何耶？友焰摩迦！有如是问者，当如何答耶？”
三七
    “友！有如是问我者，［谓：］……为如何耶？友！有如是问者，则如是答，［谓：］友！色是无常，无常者则是苦，苦者则已灭、已没。受、想、行、识是无常，无常者则是苦，苦者则已灭、已没。友！有如是问者，则如是作答。”
三八
    “善哉、善哉！友焰摩迦！友焰摩迦！然则当为汝说譬，则得广知。
三九
    友焰摩迦！譬如有居士，或居士之子，富裕而财多、物多具足守护。有一人，欲彼之无益、不利、不安稳、欲夺［彼］命。彼如是思惟：“此居士或居士子，富裕财多、物多，具足守护。以力不易夺其命，我宜强入以夺命。”彼则到彼居士或居士子之处，作如是言曰：“尊者！我奉侍汝。”彼居士或居士子令彼奉侍。彼奉侍早起晚睡，事敬，爱语令喜悦。彼居士或居士子，信4彼为亲友，信彼为心友而信赖彼。友！彼人如是，此居士或居士子，思惟信赖我之时，见彼独居，则以利刀以夺其命。
四〇
    友焰摩迦！汝意如何！彼人到此居士或居士子之处，到而如是言：“尊者！我奉侍汝”之时，彼为害者耶？为害者而且不知为我害者耶？
四一
    彼奉侍早起晚睡、事敬、爱语以令喜悦时，彼乃为害者耶？为害者而且不知为我害者耶？
四二
    见彼之独居，以利刀夺其命时，彼为害者耶？为害者而且不知为我害者耶？”
    “友！如是。”
四三
    “友！如是无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，故观色是我，我以色有，我中有色，色中有我。观受……想……行……识是我，我以识有，我中有识，识中有我。
四四
    彼不如实知无常之色，色为无常，不如实知无常之受，受为无常，不如实知无常之想……行为无常，不如实知无常之识，识为无常。
四五
    不如实知苦为色，色为苦，不如实知苦为受……想……行……识为苦。
四六
    不如实知无我之色，色为无我，不如实知无我之受……想……行……识，识为无我。
四七
    不如实知有为之色，色为有为，不如实知有为之受……想……行……识，识为有为。
四八
    不如实知害者之色，色为害者，不如实知害者之受……想……行……识为害者。
四九
    彼摄持5依色执为我体。摄持依执受……想……行……识为我体。彼依执此五取蕴，以资长夜不利、苦恼。
五〇
    友！有闻之圣弟子，以见圣人……乃至……顺善知识之法，不观色是我，我以色有，我中有色，色中有我。不观受……想……行……识是我，我以识有，我中有识，识中有我。
五一
    彼如实知无常之色为色是无常，如实知无常之受……想……行……识，为识是无常。
五二
    如实知苦之色为色是苦，如实知苦之受……想……行……识，为识是苦。
五三
    如实知无我之色为色是无我。如实知无我之受……想……行……识，为识是无我。
五四
    如实知有为之色为色是有为，如实知有为之受……想……行……识为识是有为。
五五
    如实知害者之色为色是害者。如实知害者之受……想……行……识，为识是害者。
五六
    彼不摄持不依色执为我体。不摄持不依受……想……行……识，执为我体。彼不依执此五取蕴而资长夜利益、安乐。”
五七
    “友舍利弗！若诸具寿如是哀愍，欲利益以教导、教诫同梵行者，则等于此。我于此6闻具寿舍利弗所说法，无取着，由诸漏得心解脱。”
五八
    具寿舍利弗如是说已。具寿焰摩迦喜悦，而欢喜具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二．三〇c）。
2 「色」，原本 rūpā 是 rūpaṁ 之误。
3 「如应」，原本 thetato 是 tathato 之误。
4 「信」，原本及暹罗本皆 daheyya 由原注 saddaheyya 改之。
5 「摄持」，原本 adhiṭṭāti 是 adhiṭṭhāti 之误。
6 原本 idaṁ ce 是 idaṁ ca 之误。


3.犍度篇·22.蕴相应·86.第四 阿那罗度

《相应部·3.犍度篇·22.蕴相应·86.第四 阿那罗度》

    ［八六］ 第四 阿那罗度1
一
    如是我闻。尔时，世尊住毗舍离城大林重阁堂。
二
    其时，具寿阿那罗度，住离世尊不远之林间小屋。
三
    时，有众多之外道出家众，到具寿阿那罗度之处，到而与具寿阿那罗度，俱相交谈庆慰、可感铭、欢喜之言，而坐于一面。
四
    坐于一面之彼诸外道出家众，言具寿阿那罗度曰：

    “友阿那罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”
五
    如是言已，具寿阿那罗度，言彼诸外道出家众曰：
    “友等！彼如来是最上人、最胜人，已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”
六
    如是言已。彼诸外道出家众，言于具寿阿那罗度曰：
    “此比丘，乃新参而出家未久；或若长老，则愚痴不聪明。”
七
    时，诸外道出家众，言新参，言愚痴，以毁骂具寿阿那罗度，即从座起而去。
八
    时，彼诸外道出家众离去未久，具寿阿那罗度乃生思念：
    “若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说2，不得令堕呵责处？”
九
    时，具寿阿那罗度来诣世尊之住处，诣而……乃至……
一〇
    于一面坐之具寿阿那罗度，白世尊曰：
    “大德！我住离世尊不远之林间小屋。大德！时，有众多外道出家众，来到我处……乃……言我曰：“友阿那罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？……乃至……如来死后非有非无耶？”
一一
    大德！如是言已，我言彼诸外道出家众曰：“友等！彼如来是最上人、最胜人已获得最胜。彼如来不用施设此四句，［谓：］如来死后有耶？……乃至……如来死后非有非无。”
一二
    大德！如是言已，彼诸外道出家众言我曰：“此比丘乃新参而出家未久，或若长老则愚痴不聪明。”
一三
    大德！时，彼诸外道出家众，言新参，言愚痴以毁骂我，即从座起而去！
一四
    大德！时，彼诸外道众出家离去未久，我乃生思念：“若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说，不得堕呵责处。””
一五
    “阿那罗度！汝意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一六
    “是故于是处……乃至……
一七
    如是观之，如……乃至……不受后有。”
一八
    “阿那罗度！汝意如何！观色是如来耶？”
    “大德！不也。”
    “观受……想……行……识是如来耶？”
    “大德！不也。”
一九
    “阿那罗度！汝意如何！观色中有如来耶？”
    “大德！不也。”
    “观离色有如来耶？”
    “大德！不也。”
    “观受……想……行……识中有如来耶？”
    “大德！不也。”
    “观离识有如来耶？”
    “大德！不也。”
二〇
    “阿那罗度！汝意如何，见此如来无色、无受、无想、无行、无识耶？”
    “大德！不也。”
二一
    “阿那罗度！汝于是处，于现法不得真实之如来，汝得说：“友等！彼如来乃最上人、最胜人、已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？””
    “大德！不也。”
二二
    “善哉、善哉！阿那罗度！阿那罗度！以前及现在，我乃施设苦与苦之灭。”

注：
1 汉译杂阿含经卷五（大正藏二．三二c）。
2 「顺正说」，原本和暹罗本俱为 vādānupāto 由异本读为 vādānuvādo。


3.犍度篇·22.蕴相应·87.第五 跋迦梨

《相应部·3.犍度篇·22.蕴相应·87.第五 跋迦梨》

    ［八七］ 第五 跋迦梨1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。
二
    其时，具寿跋迦梨住陶师之家，患重疾病而甚痛苦。
三
    时，具寿跋迦梨告诸侍者言：
    “友等！去诣世尊之住处，诣而以我语头面顶礼世尊足而白言：“大德！跋迦梨比丘，患重疾病困苦，彼以头面礼世尊足。”再如是白之：“大德世尊！愿以哀愍故，请来跋迦梨之处。””
四
    “唯唯，友！”彼诸比丘，应诺具寿跋迦梨，去而诣世尊之住处。诣而敬礼世尊，坐于一面。
五
    坐于一面之彼诸比丘白世尊曰：
    “大德！跋迦梨比丘，患重疾病而其痛苦，彼以头面礼世尊足。复言曰：“大德！愿以哀愍故，请来跋迦梨之处。””
    世尊默然而听许。
六
    时，世尊着下衣、持钵、衣，往具寿跋迦梨之处。
七
    具寿跋迦梨，遥见世尊来，见而起床。
八
    时，世尊言跋迦梨曰．“止止！具寿跋迦梨，勿起床！此处有设座，我坐此处。”
    世尊坐于所设之坐。
九
    坐而世尊言具寿跋迦梨曰：
    “跋迦梨！堪忍否？足否？苦受之损为不增耶？知损失而不知增长耶？”
    “大德！不忍、不足，苦受增而不损，知增长而不知损失。”
一〇
    “跋迦梨！有少分之恶作否？有少分之追悔否？”
    “大德！实不少恶作，不少追悔！”
一一
    “跋迦梨！汝于自戒有所责否？”
    “大德！我于自戒无所责。”
一二
    “跋迦梨！若于自戒无所责者，有何恶作，有何追悔？”
    “大德！欲诣见世尊已久，但虽欲往见世尊，唯我身缺乏力。”
一三
    “止止！跋迦梨！何必见此烂坏之身。跋迦梨！得见法者则见我，见我者乃见法。跋迦梨！见法则见我，见我乃见法。
一四
    跋迦梨！汝意如何！色是常耶？是无常耶？”
    “大德！是无常。”
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
一五~一六
    “是故于此处……如是观者，则知……不再受后有。”
一七
    时，世尊以此教法，教导具寿跋迦梨，则从座起，而向鹫峰山去。
一八
    时，世尊离去后未久，而告诸侍者言：
    “友等！以床载我至仙人黑石窟，如我应如何思命终于屋内耶？”
一九
    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，即以床载具寿跋迦梨到仙人黑石窟。
二〇
    时，世尊于日分之余，及斯夜住鹫峰山。
二一
    时，有二天神于深夜现殊妙之色相，遍照鹫峰山，来诣世尊之住处……乃至……立于一面。
二二
    立于一面之一天神白世尊曰：
    “大德！跋迦梨比丘思念解脱。”
二三
    第二天神白世尊曰：
    “大德！彼必善解脱而解脱。”
二四
    二天神如是言，如是而敬礼世尊，右绕即灭其处。
二五
    时，世尊于斯夜过后，告诸比丘言：
    诸比丘！当往跋迦梨之处。往而如是言跋迦梨曰：“友跋迦梨！世尊闻二天神之语，昨夜有二天神，深夜现殊妙之色相，遍照鹫峰山，诣世尊之住处，诣而敬礼世尊立于一面。友！立一面之一天神白世尊言：“大德！跋迦梨比丘思念解脱。”第二天神白世尊言：“大德！彼必善解脱2而解脱。”友跋迦梨！世尊于汝作如是言：“跋迦梨！勿畏怖，跋迦梨！勿畏怖。汝之死非恶，汝之命终非恶。””
二六
    “唯然，大德！”彼诸比丘！应诺世尊，而往具寿跋迦梨之处。往而言具寿跋迦梨曰：
    “友跋迦梨！世尊闻二天神之语……”
二七
    时，具寿跋迦梨告诸侍者曰：
    “友等！我由床下。我如何以想坐高座而聆闻彼世尊之教耶？”
二八
    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，则扶具寿跋迦梨下床。
二九
    “友！昨夜有二天神，于深夜……乃至……立于一面。友，立于一面之一天神白佛言：“大德！跋迦梨比丘思解脱。”第二天神白世尊言：“大德！彼善解脱而解脱。”友跋迦梨！世尊对汝如是言：“跋迦梨！勿畏怖，跋迦梨3！勿畏怖，汝之死非恶，汝之命终非恶。””
三〇
    友等！然则当以我语头面顶礼世尊之足而白言：“大德！跋迦梨比丘患重疾病而甚痛苦。”以头面顶礼彼世尊之足，而作如是白言：“大德！色是无常，我不犹豫，无常则苦者不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。大德！受是无常，我不犹豫……乃至……想……行……无常我不犹豫。无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。”
三一
    “唯唯，大德！”彼诸比丘应诺具寿跋迦梨而去。
三二
    时，诸比丘离去未久，具寿跋迦梨以执持刀。
三三
    时，彼诸比丘！来诣世尊之住处，诣而坐于一面。一面坐之彼诸比丘，白世尊曰：
    “大德！跋迦梨比丘患重疾病甚是痛苦，彼以头面顶礼世尊之足，复作如是白言：“大德！色是无常，我不犹豫，无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无欲而不疑惑。受……想……行……识是无常，我不犹豫，无常则苦，不为疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。””
三四
    时，世尊告诸比丘言：
    “诸比丘！我等往仙人黑石窟，跋迦梨善男子持刀之处。”
    “唯唯，大德！彼诸比丘应诺世尊。”
三五
    时，世尊与众多比丘，俱往仙人黑石窟。
三六
    世尊遥见具寿跋迦梨，以肩屈于床上而卧。
三七
    其时，有黑云、闇云，行于东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维。
三八
    时，世尊告诸比丘言：
    “诸比丘！汝等见此黑云，行于闇冥之东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维耶？”
    “大德！如是！”
三九
    “诸比丘！此为魔波旬觅求跋迦梨善男子之识，谓跋迦梨善男子之识，止住于何处耶？
四〇
    诸比丘！跋迦梨善男子，其识不止住而般涅槃。”

注：
1 汉译杂阿含经卷四十七（大正藏二、三四六b）增一阿含经卷十九（大正藏二、六四二b）。
2 善解脱，原本vimutto由暹罗本suvimutto改之。
3 “跋迦梨！”原本逸脱。


3.犍度篇·22.蕴相应·88.第六 阿湿波誓

《相应部·3.犍度篇·22.蕴相应·88.第六 阿湿波誓》

    ［八八］ 阿湿波誓1
一
    尔时，世尊住王舍城竹林迦兰陀园。
二
    其时，具寿阿湿波誓住迦叶园，患重疾病甚是痛苦。
三
    时，具寿阿湿波誓告诸侍者曰：
    “友等！诣世尊之住处。诣而以我语头面顶礼世尊之足而白言：“大德！阿湿波誓比丘，重患疾病甚是痛苦。彼以头面顶礼世尊之足。”复如是白言：“大德世尊！愿哀愍故，来阿湿波誓比丘之处。””
四
    “唯唯，友！”彼诸比丘！应诺具寿阿湿波誓，则往世尊之住处。诣而敬礼世尊坐于一面。
五
    坐一面之彼诸比丘白世尊言：
    “大德！阿湿波誓比丘，疾病……乃至……大德世尊！愿哀愍故，请来阿湿波誓之处。”世尊默然而听许。
六
    时，世尊暮时，从宴默起，往具寿阿湿波誓之处。
七
    具寿阿湿波誓，遥见世尊之来，见而起床。
八
    时，世尊言具寿阿湿波誓曰：
    “止止！阿湿波誓，勿起床，此处有设座，我坐此处。”
九
    世尊坐于设座。坐而世尊言于具寿阿湿波誓曰：
    “阿湿波誓！堪忍否？足否？……乃至……知损失，而不知增长否？”
一〇
    “大德！不堪忍……乃至……知增长而不知损失。”
一一
    “阿湿波誓！有少分之恶作否？有少分之追悔否？”
    “大德！实不少恶作，不少追悔。”
一二
    “阿湿波誓！汝于自戒有所责否？”
    “大德！我于自戒无所责。”
一三
    “阿湿波誓！若汝于自戒无所责者，有何恶作？有何追悔？”
    “大德！我前2未病时，住于止身行，今不能获得三昧。大德！我3不能获得三昧，如是思惟：“我岂无退失4耶？””
一四
    “阿湿波誓！沙门、婆罗门，三昧坚固、三昧平等者，若不获得三昧则如是思惟：“我岂无退失耶？””
一五~一八
    “阿湿波誓！汝意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一九
    识……乃至……
二〇
    是故于此处……乃至……
二一
    作如是观，……知不再受后有。
二二
    彼若感受乐受者，知是无常，知非所耽着，知非所欢喜。感受苦受者，如是无常，知非所耽着，知非所欢喜。感不苦不乐受者，知是无常……知非所欢喜。
二三
    彼若感受乐受者，则感受离系。感受苦受者，则感受离系。感受不苦不乐受者，则感受离系。
二四
    彼感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命终之后，于此处知一切之受，非所欢喜而清凉。
二五
    “阿湿波誓！譬如油灯，缘油炷而燃。彼油性尽时，食无而消。阿湿波誓！如是比丘，感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命尽后，于此处知一切受，非所欢喜而清凉。”

注：
1 汉译杂阿含经卷二十七（大正藏二．二六七b）。
2 「前我未」，原本 pubbe……gelaññaṁ（由暹罗本 gelaññe 改为 pubbe……gelañña）。
3 「我」，原本 so taṁ 由暹罗本 so'haṁ 改之。
4 「退失」，原注由「教之过失」汉译云「由三昧退失」。


3.犍度篇·22.蕴相应·89.第七 差摩

《相应部·3.犍度篇·22.蕴相应·89.第七 差摩》

    ［八九］ 差摩1
一
    尔时，众多之长老比丘，住拘睒弥国瞿师多罗园。
二
    其时，具寿差摩住跋陀梨园，患重病甚是痛苦。
三
    时，诸长老比丘，暮时从宴默起，告具寿陀裟曰：
    “友陀裟！往差摩比丘之处，往而言于差摩比丘曰：“友等！诸长老言汝：“友！堪忍否？足否？苦受损而不增、知损失、不知增长否？””
四
    “唯唯，友等！”具寿陀裟应诺诸长老比丘而往具寿差摩之处。往而言具寿差摩曰：
    “友差摩！诸长老言汝：“友！堪忍否？……不知增长否？””
五
    “友！不忍，不足……乃至……知增长而不知损失。”
六
    时，具寿陀裟往诸长老比丘之处。往而言于诸长老比丘曰：
    “友等！差摩比丘言：“友！不堪忍……乃至……知增长而不知损失。””
七
    友陀裟！往差摩比丘之处。往而言于差摩比丘曰：“友差摩！诸长老言于汝：
    “友！世尊说示五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。具寿差摩观此五取蕴，有少分之我或我所耶？””
八
    “唯唯，友等！”具寿陀裟应诺诸长老比丘，往具寿差摩之处。往而……乃至……
    “友！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩观此五取蕴，有少分之我或我所否？””
九
    “友！世尊说五取蕴，谓色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所。”
一〇
    时，具寿陀裟，往诸长老比丘之处。往而言诸长老比丘曰：
    “友等！差摩比丘言：“友等！世尊说五取蕴，谓：色蕴……乃至……识蕴。友等！我不观此五取蕴有少分之我或我所。””
一一
    友陀裟！往差摩比丘之处，往而言差摩比丘：“友差摩！诸长老言汝：“友！世尊说五取蕴：谓色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽阿罗汉。”
一二
    “唯唯，友等！”具寿陀裟应诺长者比丘，往具寿差摩之处……乃至……
    友差摩！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽之阿罗汉。”
一三
    “友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我于此五取蕴不观有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。”
一四
    时，具寿陀裟往诸长比丘之处……言诸长老比丘：
    “友等！差摩比丘言：“友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。””
一五
    友陀裟！往差摩比丘之处，往而言于差摩比丘曰：“友差摩！诸长老言汝：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我，以何者说为有我耶？””
一六
    “唯唯，友等！”具寿陀裟应诺长老比丘，往具寿差摩之处。往而言于具寿差摩：
    “友差摩！诸长老言汝：“友差摩！汝说有我，以何者说为有我耶？说色为我耶？说离色有我耶？说受……想……行……识是有我耶？说离识有我耶？友差摩！汝说有我，以说何为有我耶？””
一七
    “且止！友陀裟！何以如是令驱驰耶？取杖来，我自往诸长老比丘之住处。”
一八
    时，具寿差摩扶搋往诸长老比丘之住处。往而与诸长老比丘，俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
一九
    坐一面时，诸长老比丘言于具寿差摩曰：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我者，以何者说为有我耶？”
二〇
    “友等！我非说色是我，非说受……想……行……识是我，非说离识有我。友等！我虽证于五取蕴为有我，但非观此为我有。
二一
    友等！譬如优钵罗、钵昙摩、分陀利华之香。若有人说瓣有香、茎2有香、花蕊有香者，为等说乎？”
    “友！此事不然。”
    “友等！如何答者，方为正答耶？”
    “友！以答华有香，方为正答。”
二二
    “友等！如是，我非说色是我，非说离色有我，非说受……想……行……识有我，非说离识有我。友等！我虽证于五取蕴有我，而非观此为我有。
二三
    友等！圣弟子虽已断五下分结，但随伴五取蕴之我慢、我欲、我随眠未断。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。
二四
    彼若于此五取蕴观生灭而住者，随伴五取蕴之我慢、我欲、我随眠之未断者，达永断。
二五
    友等！譬如染污尘垢之衣。主者以此交与洗衣者。洗衣者，将此用盐汤、灰水、牛粪，平均摩擦，而再以净水洗濯之。
二六
    彼衣虽然清净洁白，然此随伴之盐臭、灰臭、牛粪臭未断。洗衣者，将此交与主者，置于箧中以香薰此，则随伴此之盐臭、灰臭、牛粪臭之未断者，而达永断。
二七
    友等！如是圣弟子，虽已断五下分结，未断随伴五取蕴之我慢、我欲、我随眠。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。彼若于五取蕴，观生灭而住者，则于随伴五取蕴之我慢、我欲，我随眠之未断者，达永断。”
二八
    如是说已，诸长老比丘言于具寿差摩曰：
    “我等非欲娆乱具寿差摩而问3。然具寿差摩，能广说、示教、立说、开显、分别、显发彼世尊之教。”
二九
    具寿差摩，即广说、示教、立说、开显、分别、显彼世尊之教。
三〇
    具寿差摩如是说已。诸长老比丘喜悦、欢喜具寿差摩之所说。
三一
    说如是说时、六十位长老比丘及具寿，无取着而从诸漏得心解脱。

注：
1 汉译杂阿含经卷五（大正藏二．二九c）。
2 茎原本及暹罗本俱为 vaṇṇassa 由异本 vaṇṭassa 改之。
3 「欲娆乱而问」，原本 vihesā apekhā pucchimha 由暹罗本 vihesāpekkhā apucchimhā 改之。


3.犍度篇·22.蕴相应·90.第八 阐陀

《相应部·3.犍度篇·22.蕴相应·90.第八 阐陀》

    ［九○］ 第八 阐陀1
一
    尔时，有众多长老比丘，住波罗捺国仙人堕处鹿野苑。
二
    时，具寿阐陀暮时从静座而起，持键由精舍去至精舍，言于诸长老比丘曰．“诸长老比丘！请教导我，诸具寿长老！请教导我！诸具寿长老！请为我说法，以使我得观于法。”
三
    如是言已，诸长老比丘言于具寿阐陀曰:“友阐陀！色是无常、受是无常、想是无常、行是无常、识是无常。色是无我、受……想……行……识是无我，一切行无常，一切法无我。”
四
    时，具寿阐陀乃思惟：
    “我亦如是思惟：“色是无常、受……想……行……识是无常。色是无我、受……想……行……识是无我。一切行无常，一切法无我。”
五
    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住，不解脱。则生恐惧、取着2，意退转而思：“若然者，以何为我体耶？”然而观于法者则不然。以谁为我说法，有使我观于法者耶？”
六
    时，具寿阐陀思惟：
    “彼具寿阿难住拘睒弥国瞿师罗园，与师及诸同梵行知识所赞叹尊重。具寿阿难能为我说法，以使我观于法。我如是信赖具寿阿难，我应往具寿阿难之处。”
七
    时，具寿阐陀，收藏卧、坐具，持钵、衣，往拘睒弥国瞿师罗园，具寿阿难之处。往而与具寿阿难，俱相交谈庆慰……乃至……
八
    一面坐之具寿阐陀，言具寿阿难：
    “友阿难！我有时住波罗捺国仙人堕处鹿野苑。友！于时，我从静坐起，持键由精舍去至精舍，言于诸长老比丘：“诸具寿长老！请教导我，请说法，令我得观于法。”
九
    如是言已。诸长老比丘谓我曰：“友阐陀！色是无常，受……想……行……识是无常。色是无我……乃至……识是无我。一切行无常，一切法无我。”
一〇
    友！时，我乃思惟：“我亦如是思惟色是无常，……乃至……识是无常，色是无我，受……想……行……识是无我。一切行无常，一切法无我。”
一一
    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住、不解脱。生恐惧、取着、意退转则思：“若然者，何为我体耶？”然而观于法者则不然。谁为我说法，有使我观于法者耶？
一二
    友！时，我乃思惟：“彼具寿阿难，住拘睒弥国瞿师罗园。师及诸同梵行知识所赞叹尊重。具寿阿难，能为我说法，以使我观法。我如是信赖具寿阿难，我应往具寿阿难之处。”
一三
    具寿阿难！请教导我，具寿阿难！请教诫我，具寿阿难！请为我说法，以使我观法。”
一四
    “我如是喜悦具寿阐陀。具寿阐陀，显现以破除障碍者。阐陀！谛听！汝足堪知法。”
一五
    时，具寿阐陀知“我堪知法”，如是则得广大欢喜、胜喜。
一六
    “友阐陀！我亲自闻于世尊，亲自教导于迦旃延比丘，谓：
    “迦旃延！此世间多依二［边］，或有，或无。迦旃延！若以正慧如实观世间之集者，于世间不生无见。迦旃延！若以正慧如实观世间之灭者，于世间不生有见。迦旃延！此世间多为近倚、取着、现贪所缚。然而不接近、此近倚、取着、意之摄受、现贪、随眠3则不取着。则不摄受“我体”，现生者则苦生、现灭者则苦灭、不疑惑、不犹豫、无其他缘而智生。迦旃延！如是为正见。
一七
    迦旃延！［一切是有］者，此是一边：［一切是无］者，此是一边。迦旃延！如来离此二边，依中而说法。谓：缘无明而有行，缘行而有识，……乃至……如是而有此一切苦蕴之集。然而，无余离灭无明，则行灭……乃至……如是而有此一切苦蕴之灭。””
一八
    “友阿难！如是具寿为同梵行者，欲哀愍、利益、所说教导、教诫者，我亦闻具寿阿难之说法，而现观于法。”

注：
1 汉译杂含卷十（大正藏二．六六b）。
2 「恐惧取着」，由暹罗本及注之原本的句读点改之。
3 「随眠」，原本 anusayā 是 anusayaṁ 之误。


3.犍度篇·22.蕴相应·91.第九 罗睺罗

《相应部·3.犍度篇·22.蕴相应·91.第九 罗睺罗》

    ［九一］ 第九 罗睺罗（一）1
一
    ［尔时，世尊］住舍卫国……乃至……
二
    时，具寿罗睺罗，来诣世尊之处。诣而……乃至……
三
    坐于一面之具寿罗睺罗白世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”
四
    “罗睺罗！一切色之过去、未来、现在、内外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，如是以正慧作如实观。
五~七
    一切之受……想……行……
八
    识之过去，未来、现在、内、外……乃至……此非我，此非我所，此非我体，如是以正慧作如实观。
九
    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”

注：
1 汉译杂阿含经卷一（大正藏二、五a）。


3.犍度篇·22.蕴相应·92.第十 罗睺罗

《相应部·3.犍度篇·22.蕴相应·92.第十 罗睺罗》

    ［九二］ 罗睺罗（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之具寿罗睺罗，白世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠，以超种种相，得寂静，而善解脱耶？”
四
    “罗睺罗！一切色之过去、未来、现在……乃至……远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。
五~七
    一切之受……想……行……
八
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。
九
    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。以超种种相，得寂静而善解脱。”

第四 长老品 ［终］

    此品之摄颂曰：
    阿难与低舍　　以及焰摩迦
    及阿那罗度　　乃至跋迦梨
    阿湿婆誓与　　差摩并阐陀
    他二罗睺罗　　依此以说品


3.犍度篇·22.蕴相应·93.第一 河流

《相应部·3.犍度篇·22.蕴相应·93.第一 河流》

        第五 华品
    ［九三］ 第一 河流1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！譬如山间之河流，处多漂没，流远水势急。其两岸有生苇草者，即分散下垂于河中。有生茅草者，即分散下垂于河中。有生灯心草者，即分散下垂于河中。有生香草者，即分散下垂于河中。
四
    有人被漂流，若捉执苇草者，即坏，由此因缘则堕于灾厄苦难。若捉执茅草，……灯心草……香草……木者则坏，由此因缘堕于灾厄苦难。
五
    诸比丘！如是无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识，不顺善知识之法。以观色是我，我有色，色中有我，我中有色。彼色坏，由此因缘，则堕于灾厄苦难。
六~八
    受……想……行……
九
    观识是我，我有识，我中有识，识中有我。彼识坏，由此因缘，堕于灾厄困难。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？
    “大德！是无常。”
一一~一四
    受……想……行……识是常耶？是无常耶？
    “大德！是无常。”
一五
    “诸比丘！是故于此……乃至……
一六
    如是观……乃至知……更不受后有。”

注：
1 汉译杂阿含经卷十（大正藏二、七〇a）。


3.犍度篇·22.蕴相应·94.第二 华

《相应部·3.犍度篇·22.蕴相应·94.第二 华》

    ［九四］ 第二 华（增长）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我不与世间诤，世间与我诤。诸比丘！法语者不与世间任何人诤。
四
    诸比丘！世间之智者，不许有者，我亦言无。诸比丘！世间之智者，许有者，我亦言有。
五
    诸比丘！何以世间之智者，不许有者，我亦言无耶？
六
    诸比丘！世间之智者不许有于色是常、恒、永住、而有不变易之法，我亦言无。
七~九
    受……想……行……
一〇
    世间之智者不许有于识是常、恒、永住、而有不变易之法，我亦言无。
一一
    诸比丘！如是我所言无者，世间之智者，亦许无有。
一二
    诸比丘！何以世间之智者许有，我亦言有耶？
一三
    诸比丘！世间之智者许有，于色是无常、苦而有变易之法，我亦言有。
一四~一六
    受……乃至……
一七
    世间之智者许有，于识是无常、苦而有变易之法者，我亦言有。
一八
    诸比丘！如是我言有者，世间之智者，亦许有有。
一九
    诸比丘！于世间有世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。
二〇
    诸比丘！何以于世间有世间法，如来为现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发耶？
二一
    诸比丘！色是世间之世间法。如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
二二
    诸比丘！受是世间之世间法……
二三
    诸比丘！想是世间之世间法……
二四
    诸比丘！行是世间之世间法……
二五
    诸比丘！识是世间之世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
二六
    诸比丘！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，由水显现而不为所染而立。
二七
    诸比丘！如是如来，长于世间，胜于世间，而不染于世间而住。”

注：
1 汉译杂阿含经卷二（大正藏二、八b）。


3.犍度篇·22.蕴相应·95.第三 泡沫

《相应部·3.犍度篇·22.蕴相应·95.第三 泡沫》

    ［九五］ 第三 泡沫1
一
    尔时，世尊住阿毗陀处之恒河边。
二
    于此，世尊告诸比丘曰：
三
    “诸比丘！譬如此恒河起大聚沫，具眼之士夫，见此观之，则如理于观察。彼见于此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于聚沫有坚实耶？
四
    诸比丘！如是色有过去、未来、现在……乃至……远、近，比丘见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于色有坚实焉！
五
    诸比丘！譬如秋季降大雨，于水上泡沫之生灭。具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于水泡有坚实焉！
六
    诸比丘！有如是受之过去、未来、现在……乃至……远、近。比丘见此、观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、无坚固。诸比丘！如何受有坚实焉！
七
    诸比丘！譬如暑季之最终月，日盛中时，阳焰流动2，具眼之士夫，见此观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、………至……诸比丘！如何于阳焰有坚实焉！
八
    诸比丘！有如是想之……乃至……
九
    诸比丘！譬如有士夫，欲［得］坚固之材，求坚固之材持利斧往寻求坚固之材而入林中。［忽］见彼处有直立之大芭蕉树新鲜而无核心3。彼伐此根，伐根亦伐顶。伐顶而剥其树皮。彼剥树皮，连肤亦不得，何况坚实焉！
一〇
    具眼之士夫，见此观之，如理于观察。彼见于此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何以芭蕉树有坚实焉！
一一
    诸比丘！有如是行之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何于行有坚实焉！
一二
    诸比丘！譬如幻师或幻师弟子，于四衢道4现幻，具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有幻之坚实焉！
一三
    诸比丘！有如是识之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有识之坚实焉！
一四
    诸比丘！有闻之圣弟子，如是观之，而厌患于色，厌患于受……想……行……识。厌患而离欲，离欲而解脱，解脱而解脱已，则智生……乃至知……不更受后有。”
一五
    世尊如是言，善逝如是言已，师更言曰：
    （一）
    色乃如聚沫
    受乃如水泡
    想乃如阳焰
    行则如芭蕉
    识则如幻事
    日种尊所说
    （二）
    若周匝而观
    如理察诸法
    如理观见时
    无所有无实
    （三）
    此身始皆然
    大慧者所说
    若以离三法
    应观色弃物
    （四）
    三为寿暖识
    若以离此身
    弃之无回顾
    无思食他物
    （五）
    如是身相续
    此愚说幻事
    杀者始称名
    坚固此处无
    （六）
    比丘勤精进
    观察是诸蕴
    昼固比日夜
    有正知系念
    （七）
    一切结应断
    为己归依处
    犹如燃头想
    应希不动境

注：
1 汉译杂阿含经卷十（大正藏二．六八b）五阴譬喻经（大正藏二．五〇一a）佛说水沫所漂经（大正藏二．五〇一c）。
2 「阳焰流动」，marīcikā 由暹罗本读为 marīci phandati。
3 「无核心」，原注 akukkajāta，由「内部无坚固杖」而译之。
4 「衢道」，原本 mahāpathe 暹罗本为 catummahāpathe。


3.犍度篇·22.蕴相应·96.第四 牛粪

《相应部·3.犍度篇·22.蕴相应·96.第四 牛粪》

    ［九六］ 第四 牛粪1
一~二
    ［尔时，世尊］住舍卫城……时，有一人……坐。
三
    坐于一面之彼比丘白世尊言：
四
    “大德！有少分色是常、恒、永住而不变易法，有相似永住2而应正住者耶？
五
    大德！有少分受是常、恒、永住而不变易法，相似永住而应正住者耶？
六
    大德！有少分想是……乃至……
七
    大德！有少分行是常、恒、永住而不变易法，相似永住而应正住者耶？
八
    大德！有少分识是常、恒、永住而不变易法，相似永住而应正住者耶？”
九
    “比丘！无有少分色是常、恒、永住而有不变易法，相似永住应正住者。
一〇~一三
    比丘！无有少分受……想……行……识是常、恒、永住而不变易法，相似永住而应正住者。”
一四
    时，世尊手执小牛粪抟，以告彼比丘曰：
一五
    “比丘！无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。
一六
    比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。
一七
    比丘！于前生我为刹帝利之灌顶王。比丘！我为刹帝利之灌顶王时，有八万四千之都城，拘舍婆提城为上首。
一八
    比丘！我为刹帝利之灌顶王时，有八万四千之宫殿，达摩殿为上首。
一九
    比丘！我为刹帝利之灌顶王时，有八万四千之重阁，摩诃由诃阁为上首。
二〇
    比丘！我为刹帝利之灌顶王时，有八万四千之床，乃牙之所成，坚材之所成，金所成，银所成。铺以深毛之黑毛毡，铺以白羊毛毯，以铺有花样之羊毛布，铺以迦达利鹿之最胜毛毯，于上具张盖，两侧有丹枕。
二一
    比丘！我为刹帝利之灌顶王时，有八万四千之象，以金庄严之，以具金幢，金网覆于上，布萨象为上首。
二二
    比丘！我为刹帝利之灌顶王时，有八万四千之马，以金庄严之，具以金幢，金网覆于上，婆罗诃马王为上首。
二三
    比丘！我为刹帝利之灌顶王时，有八万四千之车，以金庄严之，具以金幢，金网覆于上，毗阇那难提车为上首。
二四
    比丘！我为刹帝利之灌顶王时，有八万四千之摩尼珠，珠宝为上首。
二五
    比丘！我……乃至……有八万四千之女，须跋陀妃为上首。
二六
    比丘！我……乃至……有八万四千之刹帝利，从臣而主兵臣宝为上首。
二七
    比丘！我……乃至……有八万四千之乳牛，以黄麻庄严之，具以之榨乳桶。
二八
    比丘！我……乃至……有八万四千俱底之衣服，是刍摩细衣，憍奢耶细衣，钦婆罗细衣，古贝细衣。
二九
    比丘！我……乃至……有八万四千之釜饮食，以供朝夕饮食。
三〇
    复次，比丘！其时有八万四千之都城，我唯居一都城，即拘舍婆提城。
三一
    比丘！其时有八万四千之宫殿，我唯居一宫殿，则达摩殿。
三二
    比丘！其时有八万四千之重阇，我唯居一重阁，即摩诃由诃阁。
三三
    比丘！其时有八万四千之床，我唯用牙所成，或坚材所成，或金所成，或银所成。
三四
    比丘！其时虽有八万四千之象，我唯乘一象，即布萨象。
三五
    比丘！其时虽有八万四千之马，我唯乘一马，即婆罗诃马王。
三六
    比丘！其时虽有八万四千之车，我唯乘一车，即毗阇那难提车。
三七
    比丘！其时虽八万四千之女，唯一之女奉侍于我，即刹帝利女，或耶罗美迦女。
三八
    比丘！其时虽有八万四千俱底之衣服，我唯着一套衣，即刍摩细衣，或憍奢耶细衣，或钦婆罗细衣，或古贝细衣。
三九
    比丘！虽有八万四千之釜饮食，我唯食一釜食，乃至那厘量之饭，及于此相应之羹。
四〇
    比丘！一切诸行皆为过去而灭尽所变易。
四一
    比丘！如是诸行是无常也。比丘！如是诸行是无恒。比丘！如是诸行是不安。
四二
    比丘！故应厌患、应离，应解脱于一切诸行。”

注：
1 汉译杂阿含经卷十（大正藏二．六七c），中阿经卷十一（大正藏一．四九六a），同卷三十四（大正藏一．六四五c）。
2 「相似永住」，相似须弥山顶、大地、日月等之永住，而译（原注）。


3.犍度篇·22.蕴相应·97.第五 指尖

《相应部·3.犍度篇·22.蕴相应·97.第五 指尖》

    ［九七］ 第五 指尖1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊言：
四
    “大德！有少分之色是常、恒、不变易法，而相似永住之应正住者耶？
五
    大德！有少分之受……乃至……
六
    大德！有少分之想……乃至……
七
    大德！有少分之行……乃至……
八
    大德！有少分之识是常、恒、不变易法，而相似永住之应正住者耶？”
九
    “比丘！无有少分之色是常、恒、永住，不变易法，而相似永住之应正住者。
一〇~一三
    比丘！无有少分之受……想……行……识是常、恒、永住，不变易法，而相似永住之应正住者。
一四
    时，世尊于指尖置少许之尘，告彼比丘曰：
一五
    比丘！无有如是分之色是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。比丘！然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽苦。
一六
    比丘！无有如是分之受是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之受是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘2！然而，无有如是分之受是常、恒、永住，不变易法者，故梵行住能正尽苦。
一七
    比丘！无有如是分之想……乃至……
一八
    比丘！无有如是分之行是常、恒、永住，不变易法，而相似永住之应正住。
    比丘！若有如是分之行是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之行是常、恒、永住，不变易法，故梵行住，能正尽苦。
一九
    比丘！无有如是分之识是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之识是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之识是常、恒、永住，不变易法，故梵行住，能正尽苦。
二〇
    比丘！汝意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
二一
    “比丘！是故于此处……乃至……
二二
    如是观……乃至知……不更受后有。”

注：
1 汉译杂阿含经卷十四（大正藏二．六一七b）原本经名有 nakhāsikam 应作 nakhasikhaṁ。
2 「比丘」，原本 bhikkhave 是 bhikkhu 之误。


3.犍度篇·22.蕴相应·98.第六 清净

《相应部·3.犍度篇·22.蕴相应·98.第六 清净》

    ［九八］ 第六 清净（海）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    坐于一面之彼比丘白世尊言：
四
    “大德！有少分之色是常、恒、不变易法，相似永住而应正住者耶？
五~八
    大德！有少分之受……想……行……识是常、恒、永住、不变易法，有相似永住而应正住者耶？”
九
    “比丘！无有少分之色是常、恒、永住、不变易法，相似永住而应正住者。
一〇~一三
    比丘！无有少分之受……想……行……识是常、恒、永住、不变易法，相似永住而应正住者。”

注：
1 汉译未详，对经名不明白，参照前经。


3.犍度篇·22.蕴相应·99.第七 系绳

《相应部·3.犍度篇·22.蕴相应·99.第七 系绳》

    ［九九］ 第七 系绳（一）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。
四
    诸比丘！大海有干枯归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。
五
    诸比丘！须弥山王有崩落归无之时。诸比丘！而我不说无明所盖、渴爱所系、流转轮回之众生，有苦之边际。
六
    诸比丘！大地有败坏归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。
七
    诸比丘！譬如狗坚固缚于绳，以系于杙柱，而彼轮转绕于杙柱。诸比丘！如是无闻之凡夫，不见圣人……乃至……不顺善知识之法。以见色是我……乃至……受……想……行……识是我。我乃识有，我中有识，识中有我。彼以绕色轮转，以绕受……想……行……识轮转而不解脱于色，不解脱于受，不解脱于想，不解脱于行，不解脱于识，不解脱于生、老、病、死、愁、悲、苦、忧、恼，不解脱于苦。
八
    诸比丘！然而，有闻之圣弟子，见圣人……乃至……顺善知识之法。不见色是我……乃至……受……想……行……识是我；我乃识有，我中有识，识中有我。彼不绕色轮转，不绕受……想……行……识轮转。彼不绕色、不轮转，［不绕受……想……行……识不轮转］而解脱于色，解脱于受，解脱于想，解脱于行，解脱于识，解脱于生、老、病、死、愁、悲、苦、忧、恼，解脱于苦。”

注：
1 汉译杂阿含经卷十（大正藏二、六九b）。


3.犍度篇·22.蕴相应·100.第八 系绳

《相应部·3.犍度篇·22.蕴相应·100.第八 系绳》

    ［一○○］ 第八 系绳（二）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。
四
    诸比丘！譬如狗坚固缚于绳，系于杙柱，彼坐者，顺杙柱而坐，卧者，顺杙柱而卧。
五
    诸比丘！如是无闻之凡夫，见于色此是我所、是我、是我体。见于受、想、行、识此是我所、是我、是我体。若彼行者，即顺于五取蕴而行，住者，即顺于五取蕴而住，坐者，即顺于五取蕴而坐，卧者，即顺于五取蕴而卧。
六
    诸比丘！是故，应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘！因心受染故，众生受染；心净故，众生净。
七
    诸比丘！汝等曾见名“行”之画2耶？”
    “大德！如是。”
    “诸比丘！彼名“行”之画乃心之所思。诸比丘！心比其“行”画更多彩。
八
    诸比丘！是故应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。
九
    诸比丘！我不见于他类如种种畜生之多样。诸比丘！畜生亦心之所思3。诸比丘！心亦比彼畜生更多种。
一〇
    诸比丘！是故应常常观察自心。此心长夜染于贪欲、嗔恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。
一一
    诸比丘！譬如染丝者或画师，用染料、胭脂、姜黄、蓝、茜，善磨之板、壁、布片，以画男女之像，肢节悉现。诸比丘！如是之无闻凡夫，反覆而起色，起受……想……行……识。
一二
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    受……想……行……识……乃至……
一三~一四
    “诸比丘！是故于此处……乃至知……不更受后有。”

注：
1 汉译杂阿含经卷十（大正藏二．六九c）。
2 「名为行之画」。「是游方之画」，名为数论婆罗门外道。彼等以布作裤，由善趣恶趣画种种幸、不幸，说若行是业必得是果，持此而游方（原注）。
3 「所思」，原本 cittatā 由暹罗本 cintitā 改之。


3.犍度篇·22.蕴相应·101.第九 手斧之柄

《相应部·3.犍度篇·22.蕴相应·101.第九 手斧之柄》

    ［一○一］ 第九 手斧之柄（船舶）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！我说知见而诸漏灭尽，非不知不见。
四
    诸比丘！以如何知见，而尽诸漏耶？此是色，此是色之集，此是色之灭。此是受……想……行……识也。此是识之集，此是识之灭。诸比丘！如是知见，而尽诸漏。
五
    诸比丘2！若比丘不勤勉修习而住者，虽希望“无执取，而心得解脱诸漏”，无执取而心不得解脱诸漏。
六
    所以者何？应言不修习故。不修习于何耶？不修习四念处，不修习四正勤，不修习四神足，不修习五根，不修习五力，不修习七觉支，不修习八支圣道故。
七
    诸比丘！譬如有八、十、十二之鸡卵，鸡则不正孵抱于此，不正暖之，不正孵之。
八
    彼鸡虽希望雏能“以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生”，彼雏却不能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生。
九
    所以者何？诸比丘！虽有如是八、十、十二之鸡卵，鸡则不正抱于此，不正暖之，不正孵故。
一〇
    诸比丘！如是若比丘不勤勉修习而住者，虽希望“无执取，而心得诸漏解脱”，无执取而心不得诸漏解脱。
一一
    所以者何？应言不修习故。不修习于何耶？不修习四念处……乃至……不修习八支圣道故。
一二
    诸比丘！若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无执取而心得诸漏解脱。
一三
    所以者何？应言修习故，修习于何耶？修习四念处、修习四正勤、修习四神足、修习五根、修习五力、修习七觉支、修习八支圣道故…
一四
    诸比丘！譬如有八、十、十二之鸡卵，鸡乃正抱于此，正暖之，正孵之。彼鸡虽不希望“雏以足、爪、鸡冠，或口嘴、破其卵壳，令安稳出生”，彼雏能以足、爪、鸡冠，或口嘴，破其卵壳，安稳出生。
一五
    所以者何？诸比丘！如是八、十、十二之鸡卵，鸡乃正抱于此，正孵故。
一六
    诸比丘！如是若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无执取而心解脱诸漏。
一七
    所以者何？应言修习故。修习于何耶？修习四念处……乃至……修习八支圣道故。
一八
    诸比丘！譬如石匠或石工匠弟子之斧柄现其指迹，现其母指迹。彼虽不知“我手握斧柄所损，今日几许、昨日几许、明日几许”，而只知损之损。
一九
    诸比丘！如是，若比丘勤勉修习而住者，虽不知“我漏之尽今日几许、昨日几许、明日几许”，以知漏之尽。
二〇
    诸比丘！譬如海上有船舶，以藤缀缚而漂流于六月水上，冬则漂着于陆地，缀缚被风日所曝。彼缀缚又被云雨所沾3，容易耗损腐败。
二一
    诸比丘！如是，若比丘勤勉修习而住者，诸结容易损耗腐败。”

注：
1 汉译杂阿含经卷十（大正藏二．六七a）。
2 以下至本经之终，和增支部经典原典四、一二五以下同文。
3 「沾」，原本 abhippavaṭṭhāni 由暹罗本 abhippavuṭṭhāni 改之。


3.犍度篇·22.蕴相应·102.第十 无常性

《相应部·3.犍度篇·22.蕴相应·102.第十 无常性》

    ［一○二］ 第十 无常性（想）3
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！以修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。
四
    诸比丘！譬如田夫，秋时执大犁而耕，以断一切生长之根。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色欲，永尽一切有贪，永尽一切无明，永断一切我慢。
五
    诸比丘！譬如割婆罗波草人，割波罗波草，以捉其端而振动上下，振动左右，振动而弃之。诸比丘！如是修习无常想……乃至……
六
    诸比丘！譬如庵罗果脱离于树干，着于树干之庵罗果，悉随于此。诸比丘！如是修习无常想……乃至……
七
    诸比丘！譬如重阁之一切重檐之向于屋顶、趣于屋顶、集于屋顶，以屋顶为最上。诸比丘！如是修习无常想……乃至……
八
    诸比丘！譬如诸根香中，以随时檀为最上。诸比丘！如是修习无常想……乃至……
九
    诸比丘！譬如诸核香中，以赤檀为最上。诸比丘！如是修习无常想……乃至……
一〇
    诸比丘！譬如诸华香中，以夏生之花为最上。诸比丘！如是修习无常想……乃至……
一一
    诸比丘！譬如诸小王悉随属于转轮王，转轮王为其最上。诸比丘！如是修习无常想……乃至……
一二
    诸比丘！譬如诸星之光明，悉不应于月光十六分之一，以月光为其最上。诸比丘！如是修习无常想……乃至……
一三
    诸比丘！譬如秋时，空豁无云时，日升于苍天，以除一切虚空之闇冥，辉耀热照。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。
一四
    诸比丘！如何修习无常想？如何多修习者，永尽一切欲贪……乃至……永断一切我慢耶？
一五
    此是色，此是色之集，此是色之灭，此是受……想……行……识之集，此是识之灭。
一六
    诸比丘！如是修习无常想，如是多习者，永尽一切欲贪，永尽一切色贪，永尽有贪，永尽一切无明，永断一切我慢。”

注：
1 汉译杂阿含经卷十（大正藏一、七〇c）。

（第五）华品（终）

    此品之摄颂：
    河流华泡沫
    牛粪与指尖
    清净二系绳
    手斧柄无常
    中五十经终

    中五十经品之摄颂：
    封滞阿罗汉
    所食长老名1
    以为华品匠

第二五十经

注：
1 原本 -sambhayaṁ 以暹罗本 -savhayaṁ 改之。


3.犍度篇·22.蕴相应·103.第一 边

《相应部·3.犍度篇·22.蕴相应·103.第一 边》

        第三 后五十经
        第一 边品
    ［一○三］ 第一 边5
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有四边。以何为四耶？有身边，有身集边，有身灭边，有顺身灭道边是。
四
    诸比丘！何为有身边耶？名五取蕴。以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为有身边。
五
    诸比丘！以何为有身集边耶？当来有之渴与爱、喜贪俱而为乐着于彼彼。谓：是欲爱、有爱、非有爱。诸比丘！此名为有身集边。
六
    诸比丘！以何为有身灭边耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无着是。诸比丘！此名为有身灭边。
七
    诸比丘！何为有顺身灭道边耶？即八支圣道是。谓：正见……乃至……正定是。诸比丘！此名为有顺身灭道边。
八
    诸比丘！有如是之四边。”

注：
1 汉译杂阿含经卷三（大正藏二、一八b）。


3.犍度篇·22.蕴相应·104.第二 苦

《相应部·3.犍度篇·22.蕴相应·104.第二 苦》

    ［一○四］ 第二 苦
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说苦、苦集、苦灭、顺苦灭道，谛听。
四
    诸比丘！以何为苦耶？名五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为苦。
五
    诸比丘！以何为苦集耶？当来有之渴爱……乃至……非有爱是。诸比丘！此名为苦集。
六
    诸比丘！以何为苦灭耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无着。诸比丘！此名为苦灭。
七
    诸比丘！以何为顺苦灭道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为顺苦灭道。”


3.犍度篇·22.蕴相应·105.第三 有身

《相应部·3.犍度篇·22.蕴相应·105.第三 有身》

    ［一○五］ 第三 有身1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说有身、有身之集、有身之灭、有顺身灭之道，谛听。
四
    诸比丘！以何为有身耶？名为五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为有身。
五
    诸比丘！以何为有身之集耶？当来有之渴爱……乃至……诸比丘！此名为有身之集。
六
    诸比丘！以何为有身之灭耶？彼渴爱之……乃至……。诸比丘！此名为有身之灭。
七~八
    诸比丘！以何为有顺身灭之道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为有顺身灭之道。”

注：
1 汉杂阿含经卷三（大正藏二、一八b）。


3.犍度篇·22.蕴相应·106.第四 所遍知

《相应部·3.犍度篇·22.蕴相应·106.第四 所遍知》

    ［一○六］ 第四 所遍知1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！［为汝等］说所知法、遍知、遍知人，谛听。
四
    诸比丘！以何为所知法耶？诸比丘！色是所知法，受……想……行……识是所知法。诸比丘！如是名为所知法。
五
    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽也。诸比丘！如是名为遍知。
六
    诸比丘！以何为遍知人耶？乃名阿罗汉。具寿之名某甲，姓某甲者。诸比丘如是名为遍知人。”

注：
1 汉诸杂阿含经卷三（大正藏二、一九a）。


3.犍度篇·22.蕴相应·107.第五 沙门

《相应部·3.犍度篇·22.蕴相应·107.第五 沙门》

    ［一○七］ 第五 沙门（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。
四
    诸比丘！于诸沙门、婆罗门，而不如实知此五取蕴之味、过患者，诸比丘2！彼于沙门、婆罗门中，虽是沙门、婆罗门，但我不肯许，又因彼诸具寿于现法，非自证知、现证具足住沙门、婆罗门之义。
五
    诸比丘！然而，诸沙门，婆罗门如实知此五取蕴之味、过患与出离者，诸比丘！我肯许彼沙门、婆罗门，于沙门中是沙门，于婆罗门中是婆罗门。又因彼诸具寿于现法自证知、现证具足住沙门、婆罗门之义。”

注：
1 汉译未详。
2 以下原本有省略由暹罗本补之。


3.犍度篇·22.蕴相应·108.第八 沙门

《相应部·3.犍度篇·22.蕴相应·108.第八 沙门》

    ［一○八］ 第八 沙门（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……
四~五
    诸比丘！诸沙门、婆罗门，不如实知此五取蕴之集、灭、味、过患与出离者……乃至……知……者……自证知、现证具足住……。”


3.犍度篇·22.蕴相应·109.第七 预流

《相应部·3.犍度篇·22.蕴相应·109.第七 预流》

    ［一○九］ 第七 预流
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。
四
    诸比丘！圣弟子如实知此五取蕴之集、灭、味、过患与出离故。诸比丘！此圣弟子名为预流，有不堕法，决定趣于三菩提。”


3.犍度篇·22.蕴相应·110.第八 阿罗汉

《相应部·3.犍度篇·22.蕴相应·110.第八 阿罗汉》

    ［一一○］ 第八 阿罗汉
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴也。
四
    诸比丘！比丘如实知此五取蕴之集、灭、味、过患与出离，不执取而解脱故。诸比丘！此比丘名为漏尽阿罗汉。梵行已立，所作已办，舍弃重担，达得己利，以尽有结，正知解脱。”


3.犍度篇·22.蕴相应·111.第九 欲贪

《相应部·3.犍度篇·22.蕴相应·111.第九 欲贪》

    ［一一一］ 第九 欲贪（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于色须断欲、贪、喜、爱。若如是断彼色者，即如截断多罗树头及根，令归于无，使未来不生。
四~六
    受……想……行……
七
    于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”


3.犍度篇·22.蕴相应·112.第十 欲贪

《相应部·3.犍度篇·22.蕴相应·112.第十 欲贪》

    ［一一二］ 第十 欲贪（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于色须断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。若如是断彼色者，即截断……及根……乃至……
四~五
    受……想……
六
    于行须断欲……乃至……。若如是断彼行者，即如截多罗树头及根，令归于无，使未来不生。
七
    于识须断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。若如是断识者，如截断多罗树头及根，令归于无，使未来不生。”

边品终

    此品摄颂曰：
    边与苦有身
    遍知二沙门
    预流阿罗汉
    以及二欲贪


3.犍度篇·22.蕴相应·113.第一 无明

《相应部·3.犍度篇·22.蕴相应·113.第一 无明》

        第二 说法品
    ［一一三］ 第一 无明（比丘）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊之处……乃至……
三
    坐于［一面］之彼比丘，白世尊言：
    “大德！无明。说无明者，以何为无明，如何为无明人耶？”
四
    “比丘！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭道。
五~八
    不知受……想……行……乃至……顺识灭道。
九
    比丘！此名为无明，如是为无明人。”

注：
1 汉译未详，第一一五经参照。


3.犍度篇·22.蕴相应·114.第二 明

《相应部·3.犍度篇·22.蕴相应·114.第二 明》

    ［一一四］ 第二 明（比丘）
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊言：
四
    “大德！明。说明者，大德！以何为明？如何为明人？”
四
    “比丘！于此处有有闻之圣弟子，知色，色集……色灭……顺色灭道。
五~八
    受……想……行……乃至……知顺识灭道。
九
    比丘！此名为明，如是为明人。”


3.犍度篇·22.蕴相应·115.第三 说法者

《相应部·3.犍度篇·22.蕴相应·115.第三 说法者》

    ［一一五］ 第三 说法者（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊言：
    “大德！说法者，名说法者。大德！如何为说法者耶？”
四
    “若比丘为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若对向于色之厌患、离欲、灭尽者，应名为对向于法随法之比丘。若比丘以厌患于色、离欲、灭尽，不取执而解脱者，应名为得达现法涅槃之比丘。
五~七
    若比丘、于受……想……行……
八
    若比丘！为识之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘，对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于识、离欲、灭尽、不取执而解脱者，应名为得达现法涅槃之比丘。”

注：
1 汉译杂阿含经卷一（大正藏二、五c）。


3.犍度篇·22.蕴相应·116.第四 说法者

《相应部·3.犍度篇·22.蕴相应·116.第四 说法者》

    ［一一六］ 第四 说法者（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    坐于一面之彼比丘白世尊言：
    “大德！说法者，名为说法者，大德！如何为说法者耶？如何为对向于法随法者耶？如何为达得现法涅槃耶？”
三
    “若比丘！为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘对向色之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于色、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。
四~六
    若比丘，于受……想……行……
七
    若比丘，为识之厌患、离欲、灭尽而说法者，名为说法比丘。若比丘对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘以厌患于识、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。”

注：
1 前经参照。


3.犍度篇·22.蕴相应·117.第五 缚

《相应部·3.犍度篇·22.蕴相应·117.第五 缚》

    ［一一七］ 第五 缚1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于此有无闻凡夫。不见圣人……乃至……不顺善知识之法。以见色是我，我乃色有，于我中有色，色中有我。诸比丘！此名为无闻凡夫，被色缚所缚，被缚于内外之缚。不见岸，不见彼岸，被缚而生，被缚而死，被缚而从此世趣于后世。
四
    见受是我……乃至……受中有我。诸比丘！此名为无闻凡夫，被受缚所缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚而从此世趣于后世。
五~六
    想……行……
七
    见识是我……乃至……。诸比丘！此名为无闻凡夫，被缚于识缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚从此世而趣向后世。
八
    诸比丘！有闻之圣弟子。见圣人……乃至……顺善知识之法，不见色是我，我乃色有，我中有色，色中有我。诸比丘！此名为有闻之圣子，不被色缚所缚，不被内外之缚所缚，为见岸，见彼岸。此为由苦遍解脱。
九
    受……
一〇
    想……
一一
    行……
一二
    不见识是我……乃至……诸比丘！此名为有闻之圣弟子，不被识缚所缚，不被内外之缚所缚。为见岸，见彼岸。此为由苦遍解脱。”

注：
1 汉译杂阿含经卷二（大正藏二、一九b）。


3.犍度篇·22.蕴相应·118.第六 解脱

《相应部·3.犍度篇·22.蕴相应·118.第六 解脱》

    ［一一八］ 第六 解脱（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！汝等于意如何？见此色是我所，此是我，此是我体耶？”
    “大德！不也。”
    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。
三~五
    受……想……行……
六
    见此识是我所，此是我，此是我体耶？”
    “大德！不也。”
    “善哉，诸比丘！诸比丘！此非我所，此非我，此非我体，如是应以正慧实观。
七
    如是观……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷二（大正藏二、一九c）。


3.犍度篇·22.蕴相应·119.第七 解脱

《相应部·3.犍度篇·22.蕴相应·119.第七 解脱》

    ［一一九］ 第七 解脱（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！汝等于意如何？见此色非我所，此非我，此非我体耶？”
    “大德！如是。”
    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。
三~五
    受……想……行……
六
    见此识非我所，此非我，此非我体耶？”
    “大德！如是。”
    “善哉，诸比丘！诸比丘！此识非我所，此非我，此非我体，如是应以正慧如实观。
七
    如是……乃至，知……不更受后有。”

注：
1 参照前经。


3.犍度篇·22.蕴相应·120.第八 结

《相应部·3.犍度篇·22.蕴相应·120.第八 结》

    ［一二○］ 第八 结1
一~二
    ［尔时，世尊］在舍卫城……乃至……
    “诸比丘！我［为汝等］说结与结法，谛听。
三
    诸比丘！以何为结法？以何为结耶？
四
    诸比丘！色是结法。于此欲、贪，于此即是结。
五~七
    受……想……行……
八
    识是结法。于此欲、贪，于此即是结。
九
    诸比丘！此名为结是结法。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·121.第九 取

《相应部·3.犍度篇·22.蕴相应·121.第九 取》

    ［一二一］ 第九 取1
一~二
    ［尔时，世尊］在舍卫城……乃至……
    “诸比丘！我说取法及取，谛听。
四
    诸比丘！何为取法？何为取耶？
五
    诸比丘！色是取法。于此欲、贪，于此即是取。
六~八
    受……想……行……
九
    识是取法。于此欲、贪，于此即是取。
一〇
    诸比丘！此名为取法，为取。”

注：
1 参照前经。


3.犍度篇·22.蕴相应·122.第十 戒

《相应部·3.犍度篇·22.蕴相应·122.第十 戒》

    ［一二二］ 第十 戒1
一
    尔时，具寿舍利弗及具寿摩诃拘絺罗，住波罗捺国仙人堕处鹿野苑。
二~三
    时，具寿摩诃拘絺罗，于暮时从静座起，即往具寿舍利弗之处……乃至……
言：
    “友舍利弗！戒具足之比丘，应以何法如理作意耶？”
四
    友拘絺罗！戒具足之比丘，应如理作意：五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空，无我。
五
    以何为五耶？谓：色取蕴……乃至……识取蕴是。友拘絺罗！戒具足之比丘，应如理作意：此五取蕴是无常、苦……乃至……无我。
六
    “友！于此戒具足之比丘，若如理作意：此五取蕴是无常、是苦……乃至……无我，则有当现证预流果。”
七
    “友舍利弗！预流之比丘！应以何法如理作意耶？”
八
    “友拘絺罗！预流之比丘！应如理作意：此五取蕴是无常……乃至……无我。
九
    友！又于此，预流之比丘！若如理作意：此五取蕴是无常……乃至……无我，则有当现证一来果。”
一〇
    “友舍利弗！一来之比丘，应以何法如理作意耶？”
一一
    “友拘絺罗！一来之比丘，当如理作意：此五取蕴是无常……乃至……无我。
一二
    友！又于此，一来之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证不还果。”
一三
    “友舍利弗！不还之比丘，应以何法如理作意耶？”
一四
    “友拘絺罗！不还之比丘，应如理作意：此五取蕴是无常……乃至……无我。
一五
    友！于此不还之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证阿罗汉果。”
一六
    “友舍利弗！阿罗汉应以何法如理作意耶？”
一七
    “友拘絺罗！阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空、无我。
一八
    友！阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于现法乐住、正念正知。”

注：
1 汉译杂阿含经卷十（大正藏二、六五b）。


3.犍度篇·22.蕴相应·123.第十一 有闻

《相应部·3.犍度篇·22.蕴相应·123.第十一 有闻》

    ［一二三］ 第十一 有闻1
一
    波罗捺国因缘。

注：
1 和前完全相同，但“戒具足”改为“有闻”。


3.犍度篇·22.蕴相应·124.第十二 劫波

《相应部·3.犍度篇·22.蕴相应·124.第十二 劫波》

    ［一二四］ 第十二 劫波（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿劫波来诣世尊住处……
三
    坐于一面之具寿劫波，白世尊言：
    “大德！如何知、如何见者，于此有识之身及外之一切相，得除我慢、我所慢、慢随眠耶？”
四
    “劫波！如是以正慧观：所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所、此非我、此非我体。
五~七
    所有受……想……行……
八
    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所，此非我，此非我体。
九
    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得除我慢、我所慢、慢随眠。”

注：
1 汉译杂阿含经卷一（大正藏二、四c）。


3.犍度篇·22.蕴相应·125.第十三 劫波

《相应部·3.犍度篇·22.蕴相应·125.第十三 劫波》

    ［一二五］ 第十三 劫波（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    坐于一面之具寿劫波，白世尊言：
    “大德！如何知、如何见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、解脱耶？”
三
    “劫波！如是以正慧观：所有色之过去、未来、现在……此一切非我所、此非我、此非我体，无取而解脱。
四~六
    所有受……想……行……
七
    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近、此一切，非我所，此非我，此非我体，无取而解脱。
八
    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、善解脱。”

注：
1 参照前经。

说法品（终）

    ［此品之摄颂曰：］
    无明乃至明
    二之说法者
    缚与二解脱
    结取戒有闻
    及二之劫波


3.犍度篇·22.蕴相应·126.第一 集法

《相应部·3.犍度篇·22.蕴相应·126.第一 集法》

        第三 无明品
    ［一二六］ 第一 集法（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣而……乃至……
三
    坐于一面而彼比丘，白世尊言：
    “大德！无明，说无明者。大德！何为无明？如何为无明人耶？”
四
    “比丘！此处有无闻之凡夫，于色有集法，不如实知2色乃有集法。于色有灭法，不如实知色乃有灭法。于色有集灭法，不如实知色乃有集灭法。
五
    于受有集法，不如实知受乃有集法。于受有灭法，不如实知受乃有灭法。于受有集灭法，不如实知受乃有集灭法。
六
    想有集法……乃至……
七
    于行有集法，不如实知行乃有集法。于行有灭法，不如实知行乃有灭法。于行有集灭法，不如实知行乃有集灭法。
八
    于识有集法，不如实知识乃有集法。于识有灭法，不如实知识乃有灭法。于识有集灭法，不如实知识乃有集灭法。
九
    比丘！说此为无明，如是为无明人。”
一〇
    如是说已，彼比丘白世尊言：
    “大德！明，说明者。大德！何者为明？何者为明人耶？”
一一
    “比丘！于此处有有闻之圣弟子。有色集法者，如实知有色集法。有色灭法者，如实知有色灭法。有色集灭法者，如实知有色集灭法。
一二
    有受集法者……乃至……
一三
    有想集法者……乃至……
一四
    有行集法者……乃至……
一五
    有识集法者，如实知有识集法。有识灭法者，如实知有识灭法。有识集灭法者，如实知有识集灭法。
一六
    比丘！说此为明，如是为明人。”

注：
1 汉译杂阿含经卷十（大正藏二、六四b）。
2 “如实”原本误为“如法”。


3.犍度篇·22.蕴相应·127.第二 集法

《相应部·3.犍度篇·22.蕴相应·127.第二 集法》

    ［一二七］ 第二 集法（二）
一
    尔时，具寿舍利弗与具寿拘絺罗，住1波罗捺国仙人堕处鹿园。
二
    时，具寿摩诃拘絺罗，于暮时从静坐起……乃至……
三
    坐于一面之具寿摩诃拘絺罗，言具寿舍利弗曰：
    “友舍利弗！无明，说无明者。友！何为无明，何为无明人耶？”
四
    “友！于此处有无闻之凡夫，于色有集法，不如实知色乃有集法，于色有灭法乃至……不如实知色乃有集灭法。
五
    于受有集法……乃至……
六
    于想有集法……乃至……
七
    于行有集法……乃至……
八
    于识有集法……乃至……于识有灭法……乃至……不如实知于识有集灭法。
九
    友！说此为无明2，如此为无明人。”

注：
1 “住”原本viharati是viharanti之误。
2 “无明”原本逸失。


3.犍度篇·22.蕴相应·128.第三 集法

《相应部·3.犍度篇·22.蕴相应·128.第三 集法》

    ［一二八］ 第三 集法（三）
一~二
    波罗捺国因缘。
三
    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”
四
    “友！于此处有有闻之圣弟子，于色有集法者，如实知色有集法。于色有灭法者……乃至……于色有集灭法者，如实知色有集灭法。
五
    受有集法者……乃至……
六
    想有集法者……乃至……
七
    行有集法者……乃至……
八
    识有集法者……乃至……如实知识有集灭法。
九
    友！说此为明，如此为明人。”


3.犍度篇·22.蕴相应·129.第四 味

《相应部·3.犍度篇·22.蕴相应·129.第四 味》

    ［一二九］ 第四 味（一）
一~二
    住波罗捺国仙人堕处鹿园……乃至……
三
    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
    “友舍利弗，无明，说无明者。友！何者为无明？如何为无明人耶？”
四
    “友！于此处有无闻之凡夫，不如实知色之味、过患、出离。
五~七
    受……想……行……
八
    不如实知识之味、过患、出离。
九
    友！说此为无明，如此为无明人。”


3.犍度篇·22.蕴相应·130.第五 味

《相应部·3.犍度篇·22.蕴相应·130.第五 味》

    ［一三○］ 第五 味（二）
一~二
    波罗捺国仙人堕处鹿园……
三
    “友舍利弗！明，说明者。友！何者为明，如何为明人耶？”
四
    “友！于此处有有闻之圣弟子，如实知色之味、过患、出离。
五~七
    受……想……行……
八
    如实知识之味、过患、出离。
九
    友！说此为明，如此为明人。”


3.犍度篇·22.蕴相应·131.第六 集

《相应部·3.犍度篇·22.蕴相应·131.第六 集》

    ［一三一］ 第六 集（一）
一~二
    住波罗捺国仙人堕处鹿园……
三
    “友舍利弗，无明，说无明者。友！何者为无明，如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不知色之集、灭、味、过患、出离。
五~八
    不如实知受……想……行……识之集、灭、味、过患、出离。
九
    友！说此为无明，如此为无明人。”


3.犍度篇·22.蕴相应·132.第七 筑

《相应部·3.犍度篇·22.蕴相应·132.第七 筑》

    ［一三二］ 第七 筑（二）
一~二
    住波罗捺国仙人堕处鹿园……
三
    坐于一面之具寿摩诃拘絺罗言具寿舍利弗曰：
    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”
四
    “友！此处有有闻之圣弟子，如实知色之集、灭、味1、过患、出离。
五~八
    如实知受……想……行……识之集、灭、味、过患、出离。
九
    “友！说此为明，如此为明人。”

注：
1 “味、过患”之二语原本逸失。


3.犍度篇·22.蕴相应·133.第八 拘絺罗

《相应部·3.犍度篇·22.蕴相应·133.第八 拘絺罗》

    ［一三三］ 第八 拘絺罗（一）
一
    住波罗捺国仙人堕处鹿园……
二
    时，具寿1舍利弗，于暮时……乃至……
三
    坐于一面之舍利弗，言具寿摩诃拘絺罗曰：
    “友拘絺罗！无明，说无明者。友2！何者为无明，如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不如实知色之味、过患、出离。
五~八
    不如实知受……想……行……识之味、过患、出离。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”
一一
    “友！此处有有闻之圣弟子，如实知色之味、过患、出离。
一二~一四
    受……想……行……
一五
    如实知识之味、过患、出离。
一六
    友！说此为明，如此为明人。”

注：
1 「具寿」，原本逸失。
2 「友！」之下原本有 koṭṭhita 是衍字。


3.犍度篇·22.蕴相应·134.第九 拘絺罗

《相应部·3.犍度篇·22.蕴相应·134.第九 拘絺罗》

    ［一三四］ 第九 拘絺罗（二）
一~二
    波罗捺国仙人堕处鹿园……
三
    “友拘絺罗！无明，说无明者1。友！何者为无明？如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不如实知色之集、灭、味、过患、出离。
五~七
    受……想……行……
八
    不如实知识之集、灭、味、过患、出离。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”
一一
    “友！此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。
一二~一四
    受……想……行……
一五
    如实知识之集、灭、味、过患、出离。
    友！说此2为明，如此为明人。”

注：
1 原本有缺失，以前经补之。
2 原本有缺失，以前经补之。


3.犍度篇·22.蕴相应·135.第十 拘絺罗

《相应部·3.犍度篇·22.蕴相应·135.第十 拘絺罗》

    ［一三五］ 第十 拘絺罗（三）
一~二
    同前之因缘。
三
    坐于一面之具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！无明，说无明者。友！何者为无明？如何为无明人？”
四
    “友！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭之道。
五~七
    受……想……行……
八
    不知识，不知识集，不知识灭，不知顺识灭道。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰．
一一
    “友！此处有有闻之圣弟子，知色、知色集、知色灭，知顺色灭道。
一二~一四
    受……想……行……
一五
    知识，知识集，知识灭，知顺识灭道。
一六
    友！说此为明，如此为明人。”

无明品（终）

    此品之摄颂曰：
    三集法二味
    二集拘絺罗


3.犍度篇·22.蕴相应·136.第一 煻煨

《相应部·3.犍度篇·22.蕴相应·136.第一 煻煨》

        第四 煻煨品
    ［一三六］ 第一 煻煨1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！色是煻煨，受是煻煨，想是煻煨，行是煻煨，识是煻煨。
四
    诸比丘！如是观而有闻之圣弟子，厌患于色，厌患于受……想……行……识。
五
    厌患而离欲……乃至，知……不更受后有。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·137.第二 无常

《相应部·3.犍度篇·22.蕴相应·137.第二 无常》

    ［一三七］ 第二 无常（一）1
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断欲。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断欲。
四~六
    受……想……行……
七
    识是无常，于此应断欲。
八
    诸比丘！于无常者应断欲。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·138.第三 无常

《相应部·3.犍度篇·22.蕴相应·138.第三 无常》

    ［一三八］ 第三 无常（二）
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断贪。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断贪。
四~七
    受……想……行……识是无常，于此应断贪。
八
    诸比丘！于无常者应断贪。”


3.犍度篇·22.蕴相应·139.第四 无常

《相应部·3.犍度篇·22.蕴相应·139.第四 无常》

    ［一三九］ 第四 无常（三）
一
    ［尔时世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断欲贪。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断欲贪。
四~七
    受……想……行……识是无常，于此应断欲贪。
八
    诸比丘！于无常者应断欲贪。”


3.犍度篇·22.蕴相应·140.第六~第七 苦

《相应部·3.犍度篇·22.蕴相应·140.第六~第七 苦》

    ［一四○~一四二］ 第六~第七 苦（一~三）
一~二
    ［尔时，世尊］舍卫城……乃至……
三~八
    “诸比丘！于苦者应断欲……贪……欲贪……乃至……”


3.犍度篇·22.蕴相应·143.第八~第十 无我

《相应部·3.犍度篇·22.蕴相应·143.第八~第十 无我》

    ［一四三~一四五］ 第八~第十 无我（一~三）
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无我者应断欲……贪……欲贪。诸比丘！何者为无我耶？
三
    诸比丘！色是无我，于此应断欲……贪……欲贪。
四~六
    受……想……行……
七
    识是无我，于此应断欲……贪……欲贪。
八
    诸比丘！于无我者应断欲……贪……欲贪。”


3.犍度篇·22.蕴相应·146.第十一 善男子苦

《相应部·3.犍度篇·22.蕴相应·146.第十一 善男子苦》

    ［一四六］ 第十一 善男子苦（一）1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色多厌患而住，于受想……行……识多厌患而住。
四
    于彼色多厌患而住，于受……想……行……识多厌患而住。遍知色、遍知受想……行识。
五
    彼遍知色、遍知受……想……行……识而由色解脱、受解脱、想解脱、行解脱、识解脱，生、老、死、愁、悲、苦、忧、恼解脱，苦解脱。”

注：
1 汉译杂阿含经卷二（大正藏二、一二a）


3.犍度篇·22.蕴相应·147.第十二 善男子苦

《相应部·3.犍度篇·22.蕴相应·147.第十二 善男子苦》

    ［一四七］ 第十二 善男子苦（二）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓：于色观无常而住，于受想……行……识观无常而住……乃至……
四~五
    为由苦而解脱。”


3.犍度篇·22.蕴相应·148.第十三 善男子苦

《相应部·3.犍度篇·22.蕴相应·148.第十三 善男子苦》

    ［一四八］ 第十三 善男子苦（三）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色观无我而住，于受想…行……识观无我而住。
四
    彼于色观无我而住，于受……想……行……识观无我而住。以遍知色，以遍知受…想……行……识。
五
    彼遍知色，遍知受……想……行……识而由色解脱、由受解脱、由想解脱、由行解脱、由识解脱，由生、老、死、愁、悲、苦、忧、恼解脱，由苦而解脱。”

第四 煻煨品（终）

    此品之摄颂曰：
    煻煨三无常
    三苦三无我
    乃至说此三
    善男子苦三1

注：
1 “三”原本暹罗本俱为“二”。


3.犍度篇·22.蕴相应·149.第一 内

《相应部·3.犍度篇·22.蕴相应·149.第一 内》

        第五 见品
    ［一四九］ 第一 内1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！由有何？由取何？于内生乐苦耶？”
四
    “大德！世尊乃我等之法根［愿请说示。］”
五
    “诸比丘！由有色，由取色，于内生乐苦。”
六~八
    受……想……行……
九
    由有识，由取识，于内生乐苦。
一〇
    “诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不取无常、苦变易之法，于内当生乐苦耶？”
    “大德！不也。”
一一~一三
    受……想……行……
一四
    “识是常耶？为无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不取无常、苦变易法者，于内当生乐苦耶？”
    “大德！不也。”
一五
    “如是观……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷七（大正藏二、四三b）。


3.犍度篇·22.蕴相应·150.第二 我所

《相应部·3.犍度篇·22.蕴相应·150.第二 我所》

    ［一五○］ 第二 我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！由有何？由取何？由现贪何？而见此是我所、此是我、此是我体耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五~九
    “诸比丘！由有色、由取色、由现贪于色……乃至……由有识、由取识、由现贪识，而见此是我所、此是我、此是我体。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    大德！是无常……乃至……
    不取2有变易之法者，当见此是我所、此是我、此是我体耶？
一一~一三
    受……想……行……
一四
    识是常耶？是无常耶？
    大德！是无常……乃至……
    不取有变易之法者，当见此是我所、此是我、此是我体耶？
    大德！不也。
一五
    如是观……乃至，知……不更受后有。

注：
1 汉译杂阿含经卷七（大正藏二．四三a）。
2 「不取」，底本 api me taṁ……是 api nu taṁ……之误。


3.犍度篇·22.蕴相应·151.第三 我

《相应部·3.犍度篇·22.蕴相应·151.第三 我》

    ［一五一］ 第三 我1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？由取何？以现贪何？而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，由取色，由现贪于色而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法。
六~九
    由有受……想……行……识、由取识、由现贪于识、而起如是之见：此有我、此有世间、为我死后有，常、恒、永住而有不变易之法。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦而有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？为无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常，有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”
    “大德！不也。”
一五
    “如是观之……知更不受后有。”

注：
1 汉译杂阿含经卷七（大正藏二、四三C）


3.犍度篇·22.蕴相应·152.第四 无我所

《相应部·3.犍度篇·22.蕴相应·152.第四 无我所》

    ［一五二］ 第四 无我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？由取何？由现贪何？而起如是见：无我、无我所者，当将为无我、无我所耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！由有色，取于色，由现贪于色，而起如是见：无我、无我所者，当将为无我、无我所。
五~七
    受……想……行……
八
    由有识，取于识，由现贪于识，而起如是见：若无我、无我所者，当将为无我、无我所。
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”
    “大德！不也。”
一〇~一三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常也……乃至……”
    “虽不取有无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”
    “大德！不也。”
    “如是观之……乃至，知……不更受后有。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·153.第五 邪见

《相应部·3.犍度篇·22.蕴相应·153.第五 邪见》

    ［一五三］ 第五 邪见
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪于何？而起邪见耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起邪见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起邪见。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “虽不取无常……乃至……当起邪见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦而有变易之法者，而起邪见耶？”
    “大德！不也。”
    “如是观之……乃至，知……不更受后有。”


3.犍度篇·22.蕴相应·154.第六 有身

《相应部·3.犍度篇·22.蕴相应·154.第六 有身》

    ［一五四］ 第六 有身
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪何？而起身见耶？”
四
    “大德！世尊是我等之法根……乃至……”
五
    “比丘！由有色、取色，由现贪于色，而生有身见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起有身见。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者………乃至……虽不执取，当起有身见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起有身见耶？”
    “大德！不也。”
一五
    “如是观之……知更不受后有。”


3.犍度篇·22.蕴相应·155.第七 我

《相应部·3.犍度篇·22.蕴相应·155.第七 我》

    ［一五五］ 第七 我
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪何？而起我见耶？”
四
    “大德！世尊乃我之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起我见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起我见。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起我见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当生我见耶？”
    “大德！不也。”
一五
    “如是观之……乃至，知……更不受后有。”


3.犍度篇·22.蕴相应·156.第八 现贪

《相应部·3.犍度篇·22.蕴相应·156.第八 现贪》

    ［一五六］ 第八 现贪（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪于何？而起结、现贪、缚耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起结、现贪、缚。
六~九
    由有受……想……行……识，取识，由现贪于识而起结、现贪、缚。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起结、现贪、缚耶？”

    “大德！不也。”
一一~一四
    受……乃至……大德！不也。
一五
    “如是观之……乃至，则……不受后有。”


3.犍度篇·22.蕴相应·157.第九 现贪

《相应部·3.犍度篇·22.蕴相应·157.第九 现贪》

    ［一五七］ 第九 现贪（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    诸比丘！由有何？取何？由现贪何？而起结、现贪、缚、耽着耶？
四
    大德！世尊乃我等之法根……乃至……


3.犍度篇·22.蕴相应·158.第十 阿难

《相应部·3.犍度篇·22.蕴相应·158.第十 阿难》

    ［一五八］ 第十 阿难1
一
    ［尔时，世尊］舍卫城……乃至……
二
    时、具寿阿难来诣世尊住处。诣已……乃至……白世尊言：
三
    “善哉！大德世尊！愿请为我略说法要，我依世尊闻法，而独静、不放逸、热诚、精进而住。”
四
    “阿难！汝于意如何？色是常耶？无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法，于此得为是我所、此是我、此是我体耶？”
    “大德！不也。”
五~八
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦而变易之法，于此得为是我所、此是我、此是我体耶？”
    “大德2！不也。”
九
    “阿难！是故于此处，所有色之过去、未来、现在……乃至……
一〇
    如是观之……乃至，知……不更受后有。”

第五见品（终）

    此品之摄颂曰：
    此内与我所
    我与无我所
    邪及有身我
    二现贪阿难

    后五十经之摄颂曰:
    边说法无明3
    煻煨见等五
    第三五十经
    说成为一章

注：
1 汉译未详。
2 「大德！不也」一句原本逸失。
3 原本 vijjā samudayañ 由暹罗本 dhamma-kathikāvijjā 改之。

蕴相应终


3.犍度篇·23.罗陀相应·1.第一 魔

《相应部·3.犍度篇·23.罗陀相应·1.第一 魔》

第二 罗陀相应

        第一 初品
    ［一］ 第一 魔1
一
    ［尔时世尊］舍卫城……乃至……
二
    时，具寿罗陀来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐一面已，具寿罗陀白世尊言：
    “魔，说魔者，大德！以何为魔耶？”
四
    “罗陀！若有色者，即有魔、杀者、死者。罗陀！故于此处，观以色为魔，观为杀者，观为死者，观为病、观为痈，观为刺，观为痛，观为痛种。如是观者为正观。
五~七
    受……想……行……
八
    若有识者，即有魔、杀者、死者。罗陀！故于此处，观以识为魔，观为杀者，观为死者，观为病，观为痈，观为刺，观为痛，观为痛种。如是观者为正观。”
九
    “大德！为何是正观耶？”
    “罗陀！为厌患而正观。”
一〇
    “大德！为何是厌患耶？”
    “罗陀！为离欲而厌患。”
一一
    “大德！为何是离欲耶？”
    “罗陀！为解脱而离欲。”
一二
    “大德！为何是解脱耶？”
    “罗陀！为涅槃而解脱。”
一三
    “大德！为何是涅槃耶？”
    “罗陀！此问甚过2。于问不能取边际。罗陀！为立梵行者，即入涅槃、趣涅槃，尽涅槃。”

注：
1 汉译杂阿含经卷六（大正藏二、三九b）
2 “甚过”原本assa由暹罗本accasara．


3.犍度篇·23.罗陀相应·2.第二 众生

《相应部·3.犍度篇·23.罗陀相应·2.第二 众生》

    ［二］ 第二 众生1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐已。具寿罗陀白世尊言：
    “众生，说众生者，如何之说为众生耶？”
四
    “罗陀！于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生2。
五~七
    受……想……行……
八
    于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。
九
    罗陀！譬如，诸小男小女，以尘土之舍宅如嬉戏。于彼尘土之舍宅，不离贪，不离欲，不离爱乐，不离渴，不离热烦，不离渴爱时，执着、珍重、眈着，爱着彼尘土之舍宅。
一〇
    罗陀！然而小男小女，若于彼尘土之舍宅，离贪、离欲、离爱乐、离渴、离热、离渴爱时，即以手足散毁、摧破、放弃彼尘土之舍宅。
一一
    罗陀！如是汝等，为灭尽渴爱，以行毁散、摧破、放弃彼色。
一二~一四
    受……想……行……
一五
    为灭尽渴爱，以行毁散、摧破、放弃彼识。罗陀！渴爱之灭尽乃得涅槃。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇a）
2 “众生”（satta）于巴利语形和“染着”同。


3.犍度篇·23.罗陀相应·3.第三 有纲

《相应部·3.犍度篇·23.罗陀相应·3.第三 有纲》

    ［三］ 第三 有纲1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐已。具寿罗陀白世尊言：
    “大德！有纲2，说有纲者，大德！何为有纲？何为有纲灭耶？”
四
    “罗陀！于色起欲、贪、喜、爱、执取之取、心之取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。
五~七
    受……想……行……
八
    于识欲……乃至……取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。”

注：
1 汉译杂阿含经卷六（大正藏二、三七c）“有纲”于原注有bhava-rajju汉译为“有流”。
2 “有纲、有纲”，于原本有“有纲、有纲灭。”今改之。


3.犍度篇·23.罗陀相应·4.第四 所遍知

《相应部·3.犍度篇·23.罗陀相应·4.第四 所遍知》

    ［四］ 第四 所遍知1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐时，世尊言于具寿罗陀：
    “［为汝］说所知法、遍知、遍知人。谛听。”
四
    “世尊请说。”
    “罗陀！何为所知法耶？罗陀！色是所知法，受……想……行……识是所知法。罗陀！如是说为所知法。
五
    罗陀！以何为遍智耶？罗陀！乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者是。罗陀！如是说为遍知。
六
    罗陀！以何为遍知人耶？名阿罗汉。具寿之名某甲、姓某甲者。罗陀！如是名为遍知人。”

注：
1 汉译杂阿含经卷六（大正藏二、三七c）本经以下十经止，与“蕴相应”第一〇六””一一二经之内容同。


3.犍度篇·23.罗陀相应·5.第五 沙门

《相应部·3.犍度篇·23.罗陀相应·5.第五 沙门》

    ［五］ 第五 沙门（一）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。何者为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！诸沙门、婆罗门而对此五取蕴之味、过患、出离，不如实知者，罗陀！我不认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法非自证知、现证，具足住沙门之义，婆罗门之义。
六
    罗陀！然而诸沙门、婆罗门对此五取蕴之味、过患、出离，如实知者，罗陀！我认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法自证知、现证、具足而沙门之义、婆罗门之义而住。”


3.犍度篇·23.罗陀相应·6.第六 沙门

《相应部·3.犍度篇·23.罗陀相应·6.第六 沙门》

    ［六］ 第六 沙门（二）
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五~六
    罗陀！诸沙门、婆罗门不如实知此五取蕴之集、灭、味、过患、出离者乃至……自证知、现证、具足而住。”


3.犍度篇·23.罗陀相应·7.第七 预流

《相应部·3.犍度篇·23.罗陀相应·7.第七 预流》

    ［七］ 第七 预流
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！圣弟子如实知此五取蕴之集、灭、味、过患、出离故，罗陀！此圣弟子名预流、不堕法、决定、为趣三菩提。”


3.犍度篇·23.罗陀相应·8.第八 阿罗汉

《相应部·3.犍度篇·23.罗陀相应·8.第八 阿罗汉》

    ［八］ 第八 阿罗汉
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！比丘如实知此五取蕴之集、灭、味、过患、出离，无取解脱故，罗陀！此比丘名为阿罗汉，是漏尽，梵行已立、所作已办，舍弃重担，获得己利，以尽有结，为正知解脱。”


3.犍度篇·23.罗陀相应·9.第九 欲贪

《相应部·3.犍度篇·23.罗陀相应·9.第九 欲贪》

    ［九］ 第九 欲贪（一）1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！于色断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。
五
    于受断欲、贪、喜、爱。如是断彼受者，如断根截头之多罗树，令归无有，使未来不生。
六~七
    于想……行断欲、贪、喜、爱。如是断彼行者，如断根截头之多罗树，令归无有，使未来不生。
八
    于识断欲、贪、喜、爱，如是断彼识者……使未来不生。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇a）。


3.犍度篇·23.罗陀相应·10.第十 欲贪

《相应部·3.犍度篇·23.罗陀相应·10.第十 欲贪》

    ［一○］ 第十 欲贪（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！于色断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。
五
    于受断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼受者，如断根截头之多罗树……乃至……使未来不生。
六~七
    于想……行断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼行者，如断根……乃至……使未来不生。
八
    于识断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼识者，如断根截头之多罗树，令归无有，使未来不生。”

罗陀相应初品（终）

    此品之摄颂曰：
    魔众生有纲
    所遍二沙门
    预流阿罗汉
    以及二欲贪


3.犍度篇·23.罗陀相应·11.第一 魔

《相应部·3.犍度篇·23.罗陀相应·11.第一 魔》

        第二 品
    ［一一］ 第一 魔1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！魔、说魔者。大德！如何为魔耶？”
四
    “罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。
五
    罗陀！如是观者，有闻之圣弟子，于色厌患……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇b）。


3.犍度篇·23.罗陀相应·12.第二 魔法

《相应部·3.犍度篇·23.罗陀相应·12.第二 魔法》

    ［一二］ 第二 魔法1
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐已。具寿罗陀白世尊言：
    “大德！魔法，说魔法者。大德！如何为魔法耶？”
四
    “罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、三九c）。


3.犍度篇·23.罗陀相应·13.第三 无常

《相应部·3.犍度篇·23.罗陀相应·13.第三 无常》

    ［一三］ 第三 无常（一）
一~三
    ……“大德！无常，说无常者。大德！如何为无常耶？”
四
    “罗陀！色是无常，受是无常，想是无常，行是无常，识是无常。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·14.第四 无常

《相应部·3.犍度篇·23.罗陀相应·14.第四 无常》

    ［一四］ 第四 无常（二）
一~三
    ［尔时，世尊］舍卫城……乃至……于一面坐之具寿罗陀白世尊言：
    “大德！无常法，说无常法者。大德！如何为无常法耶？”
四
    “罗陀！色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
五
    罗陀！应如是观之……乃至……更知不受后有。”


3.犍度篇·23.罗陀相应·15.第五 苦

《相应部·3.犍度篇·23.罗陀相应·15.第五 苦》

    ［一五］ 第五 苦（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！苦，说苦者。大德！如何为苦耶？”
四
    “罗陀！色是苦，受是苦，想是苦，行是苦，识是苦。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·16.第六 苦

《相应部·3.犍度篇·23.罗陀相应·16.第六 苦》

    ［一六］ 第六 苦（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！苦法，说苦法者。大德！如何为苦法耶”
四
    “罗陀！色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·17.第七 无我

《相应部·3.犍度篇·23.罗陀相应·17.第七 无我》

    ［一七］ 第七 无我1（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！无我，说无我者。大德！如何为无我耶？”
四
    “罗陀！色无我，受无我，想无我，行无我，识无我。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。


3.犍度篇·23.罗陀相应·18.第八 无我

《相应部·3.犍度篇·23.罗陀相应·18.第八 无我》

    ［一八］ 第八 无我（二）
一~三
    ……一面坐已。具寿罗陀，白世尊言：
    “大德！无我法，说无我法者。大德！如何为无我法耶？”
四
    “罗陀！色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·19.第九 尽法

《相应部·3.犍度篇·23.罗陀相应·19.第九 尽法》

    ［一九］ 第九 尽法1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！尽法，说尽法者。大德！如何为尽法耶？”
四
    “罗陀！色是尽法，受……想……行是尽法，识是尽法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四一a）汉译为“断法”。


3.犍度篇·23.罗陀相应·20.第十 坏法

《相应部·3.犍度篇·23.罗陀相应·20.第十 坏法》

    ［二○］ 第十 坏法1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！坏法，说坏法者。大德！如何为坏法耶？”
四
    “罗陀！色是坏法，受是坏法，想是坏法，行是坏法，识是坏法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四一a）


3.犍度篇·23.罗陀相应·21.第十一 集

《相应部·3.犍度篇·23.罗陀相应·21.第十一 集》

    ［二一］ 第十一 集
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！集法，说集者。大德！如何为集法耶？”
四
    “罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·22.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·22.第十二 灭法》

    ［二二］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德1！灭法，说灭法者。大德！如何为灭法耶？”
四
    “罗陀！色是灭法，受……想……行是灭法，识是灭法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 “大德！”bhante vuccati之两语原本逸失。

第二品（终）

    此品摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二


3.犍度篇·23.罗陀相应·23.第一~十一 魔等十一则

《相应部·3.犍度篇·23.罗陀相应·23.第一~十一 魔等十一则》

        第三 所问品

    ［二三］ 第一 魔1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德世尊！愿为我略说法要……乃至……精进而住。”
四
    “罗陀！于魔应断欲。罗陀！何者为魔耶？罗陀！色是魔者，于此应断欲。受是魔者，于此应断欲。想……行是魔者，于此应断欲。识是魔者，于此应断欲。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。

    ［二四］ 第二 魔法1
四
    罗陀！于魔法应断欲，应断贪，应断欲贪……

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。

    ［二五~二六］ 第三~四 无常1（1~二）
四
    罗陀！于无常……
四
    罗陀！于无常法……

注：
1 汉译杂阿含经卷六（大正藏二、四一a）

    ［二七~二八］ 第五~六 苦（一~二）
四
    罗陀！于苦……
四
    罗陀！于苦法……
    ［二九~三○］ 第七~八 无我（一~二）
四
    罗陀！于无我……
四
    罗陀！于无我法……
    ［三一~三二］ 第九~十 尽~坏
四
    罗陀！于尽法……
四
    罗陀！于坏法……
    ［三三］ 第十一 集
四
    罗陀！于集法应断欲，应断贪，应断欲贪。


3.犍度篇·23.罗陀相应·34.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·34.第十二 灭法》

    ［三四］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！愿为……乃至……而住。”
四
    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀。以何为灭法耶？罗陀！色为灭法者，于此应断欲，受是灭法者，于此应断欲，想……行是灭法者，于此应断欲，识是灭法者，于此应断欲。
五
    罗陀！于灭法应断欲、应断贪、应断欲贪。”

第三所问品（终）

    此品之摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二


3.犍度篇·23.罗陀相应·35.第一~十一 魔等十一则

《相应部·3.犍度篇·23.罗陀相应·35.第一~十一 魔等十一则》

        第四 侍坐品
    ［三五］ 第一 魔
一~三
    ［尔时，世尊］舍卫城……乃至……
    坐于一面时，世尊言于具寿罗陀曰：
四
    “罗陀！于魔应断欲。罗陀！以何为魔耶？罗陀！色是魔者，于此应断欲……乃至……识是魔者，于此应断欲。罗陀！于魔应断欲。
五
    罗陀！于魔应断贪……乃至……
六
    罗陀！于魔应断欲贪……”
    ［三六］ 第二 魔法
四
    罗陀！于魔法应断欲……
五
    罗陀！于魔法应断贪……
六
    罗陀！于魔法应断欲贪……
    ［三七~三八］ 第三~四 无常（一~二）
四~六
    罗陀！于无常……
四~六
    罗陀！于无常法……
    ［三九~四○］ 第五~六 苦（一~二）
四
    罗陀！于苦……
四
    罗陀！于苦法……
    ［四一~四二］ 第十~八 无我（一~二）
四~六
    罗陀！于无我……
四~六
    罗陀！于无我法……
    ［四三~四五］ 第九~十一 尽~坏~集
四~六
    罗陀！于尽法……
四~六
    罗陀！于坏法……
四~六
    罗陀！于集法应断欲、应断贪、应断欲贪。


3.犍度篇·23.罗陀相应·46.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·46.第十二 灭法》

    ［四六］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    坐于一面时，世尊言具寿罗陀曰：
    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀！以何为灭法耶？
四~六
    罗陀！色是灭法者，于此应断欲、于此应断贪、于此应断欲贪。受……想……行……识是灭法者，于此应断欲、应断贪、应断欲贪。
七
    罗陀！于灭法应断欲、应断贪、应断欲贪。”

第四侍坐品（终）

    此品之摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二

罗陀相应（终）


3.犍度篇·24.见相应·1.第一 风

《相应部·3.犍度篇·24.见相应·1.第一 风》

第三 见相应

        第一 预流品
    ［一］ 第一 风1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取色，因现贪于色，而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”
五~七
    受……想……行……
八
    因有识，由取识，因现贪于识而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一〇~一二
    受……想……行……
一三
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求下意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二、四五a）。


3.犍度篇·24.见相应·2.第二 我所

《相应部·3.犍度篇·24.见相应·2.第二 我所》

    ［二］ 第二 我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：此是我所，此是我，此是我体耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取色，由现贪于色，而起如是之见：此是我所，此是我，此为我体。”
五~七
    受……想……行……
八
    “因有识，由取于识，由现贪于识，而起如是之见：此是我所，此是我，此为我体。”
九
    “诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一〇~一二
    受……想……行……
一三
    “识是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：此是我所，此是我，此为我体耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，而起如是之见：此是我所，此是我，此为我体耶？”
    “大德！不也！”
一五
    “诸比丘！圣弟子于如是六处，断疑惑。于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 前半是与蕴相应一五〇经同。


3.犍度篇·24.见相应·3.第三 我

《相应部·3.犍度篇·24.见相应·3.第三 我》

    ［三］ 第三 我1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “因有何？由取于何？由现贪于何？而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住而为不变易之法耶？”
三
    “大德世尊乃我等之法根……乃至……”
四
    “诸比丘！由有色，由取于色，由现贪于色，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。
九~一三
    诸比丘！汝等于意如何：色是常耶？是无常耶？”
    “大德！是无常。”
    “不取彼而起如是之见：此是我……乃至……为不变易之法耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：此是我，此是世间，此我应于死后有、常、恒、永住而为不变易之法耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 前半是与蕴相应一五一经同。


3.犍度篇·24.见相应·4.第四 无我所

《相应部·3.犍度篇·24.见相应·4.第四 无我所》

    ［四］ 第四 无我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：若无我、无我所者，当为无我、无我所耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：若无我、无我所者，当为无我、无我所。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：若无我、无我所者，当为无我、无我所。
九
    诸比丘！汝等于意如何：色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”
    “大德！不也。”
一〇~一三
    受……想……行……识……
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子，如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法、决定、为趣三菩提。”

注：
1 前半是与总相应第一五二经同。


3.犍度篇·24.见相应·5.第五 无

《相应部·3.犍度篇·24.见相应·5.第五 无》

    ［五］ 第五 无1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘2！因有何？由取于何？因现贪于何？而起如是之见：无施，无供施，无烧施，无善恶业之果报。无此世，无他世，无母，无父，无生死之众生。于世间沙门、婆罗门无有自证知、现证、宣说此世、他世正到正趣者。四大和合之士夫，命终之时，地还归于地身，水还归于水身，火还归于火身，风还归于风身，诸根转入于虚空。以四人载死人于舆床3而往，乃至火葬场，虽语其骨成为鸽色，供物成灰，布施乃愚者之所说，说死后有是虚诳妄说。不论贤者、愚人，身坏而断灭，死后为无有耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。
五~七
    受……想……行……
八
    因有识，由取于识，由因现贪于识，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。
九
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”
    “大德！不也。”
一〇~一三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不执取于苦而有变易之法，以起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不执取于苦有变易之法者，起如是之见：无施，无供施……乃至……不论贤者，愚人，身坏而断灭，死后当为无有耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定4，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四三c）。
2 以下出长部经典（原典一．五五页），中部经典（原典一．五一五页）。
3 「舆床」，原本 āyanti pañcamā 是 āsandi-pañcamā 之误。
4 「决定」一语，原本逸失。


3.犍度篇·24.见相应·6.第六 作

《相应部·3.犍度篇·24.见相应·6.第六 作》

    ［六］ 第六 作1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：自作、令他作、截、令截、煮2、令煮、苦、令苦、恼、令恼、胁、令胁、杀、盗、穿墙、掠夺、偷夺，断阻道路，许往他之妻。妄语，虽如是作亦非作恶。以利刃之轮宝，作此地上之生类为一肉聚、一肉块，此因缘故，无恶无招恶。虽往恒河之南岸自杀、令他杀、截、令他截、煮、令他煮，此因缘故，无恶、无有招恶。虽往恒河之北岸，自布施、令他布施、供施、令供施，此因缘故，无福，无招福。虽以布施、调御、禁戒、实语，亦无福，无招福报耶？”
四3
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：自作，令他作……乃至……亦无福，无招福。”
六~八
    受……想……行……
九
    “因有识，由取于识，由现贪于识，而起如是之见：自作，令他作……乃至……无福，无招福。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “虽不取彼，而起如是之见：自作，令他作……乃至……无福，为无招福耶”
    “大德！不也。”
一一~一四
    受……想……行……识……乃至……
一五
    “所见、所闻、所思、所得、所求，意之所伺、是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取彼，而起如是之见：自作，令他作……无福，为无招福耶？”
    “大德！不也。”
一六
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四四b）。
2 「煮、令煮」，原本 vadhato vadhāpayata 以 pacato pācayato 改之。
3 原本节号码有误，不改之。


3.犍度篇·24.见相应·7.第七 因

《相应部·3.犍度篇·24.见相应·7.第七 因》

    ［七］ 第七 因1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：众生之杂染乃无因、无缘；众生成为杂染是无因、无缘。众生之清净是无因无缘；众生成为清净乃无因、无缘、无力、无勤、无人势、无人勇。一切之众生，一切之生类，一切之生，一切之命乃无自在，无力，无勤而决定、结合，依本性而转变，于六种姓受苦乐耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：众生之杂染……乃至……受乐苦。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：众生之杂染……乃至……受乐苦。
九
    诸比丘！汝等于意如何？色是无常耶？是常耶？”
    “大德！是无常……乃至虽不取……有变易之法，而起如是之见：众生之杂染……乃至……受乐苦耶？”
    “大德！不也！”
一〇~一三
    受……想……行……识……乃至……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺乃常耶？无常耶？”
    “大德！是无常……乃至……虽不取苦而有变易之法，以起如是之见：众生之杂染……乃至……受乐苦耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为……乃至……为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二、四四a）长部经典（原典一、五三页），中部经典（原典一、五一六页）参照。


3.犍度篇·24.见相应·8.第八

《相应部·3.犍度篇·24.见相应·8.第八 》

    ［八］ 第八 （大）见1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：谓此七身非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。
三
    以何为七耶？地身、水身、火身、风身、苦、乐、命是。此七身乃非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。
四
    以利刀截其头亦不害其命，以刀入其七身之间。
五
    复以百四十万之生门为始，有七百、六百之生门。五百业、五业、三业、一业、半业、六十二道、六十二内劫、六种族、八人地、四千九百活命、四千九百出家、四千九百龙家、二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎2、七天、七人、七鬼、七池3、七险、七百险、七梦、七百梦、八百四十万大劫之间，不论愚人或贤者，流转轮回后，以究竟苦之边际。
六
    于此间，谓:无有‘因我此持戒、禁戒、苦行、梵行、令熟未熟之业，继续忍受已熟之业至灭尽。’以桀可量乐、苦，于轮回中无有边际，无有增减、消长。
七
    譬如掷缕丸之散解，不论愚人或贤者，而散解乐、苦。”
八
    “大德！世尊乃我等之法根……乃至……”
九
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：谓此七身非作，非作之所作……乃至……散乐、苦。
一〇
    ~一六受……
一七~二二
    想……
二三~二八
    行……
二九~三四
    因有识，由取于识，由现贪于识，而起如是之见：谓此七身非作、非作之所作……乃至……散乐、苦。
三五~四〇
    诸比丘！汝等于意如何！色是常耶？是无常耶？
    “大德！是无常……乃至……”
    虽不取无常、苦而变易之法，当起如是之见耶？谓：此七身非作、非作之所作……乃至……散乐、苦。
    “大德！不也。”
四一~四六
    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？
    “大德！是无常。”
    虽不取彼，当起如是之见耶？谓：此七身非作，非作之所作……乃至……而解散乐、苦……乃至……
四七
    诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四四c）长部经典（原典一．五六页、五三～四页）中部经典（原典一．五一七页）。
2 「七天」，原本 satta dibbā 以 satta devā 改之。
3 「七险」之前语 pavudhā 完全不明白，于长部经典原注可说是 pavuṭā ti gaṇṭhikā。


3.犍度篇·24.见相应·9.第九 世间常

《相应部·3.犍度篇·24.见相应·9.第九 世间常》

    ［九］ 世间常1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？起如是之见：世间为常耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：世间为常。
五~八
    因有受……想……行……识，由取于识，由现贪于识，而起如是之见：世间为常。
九
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取苦变易之法，以起如是之见：世间应为常耶？”
    “大德！不也。”
一〇~一三
    受……想……行……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”
    大德！是无常……乃至……
    “虽不取苦变易之法，以起如是之见：世间应为常耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 本经以下第十八经止，汉译杂阿含经卷七（大正藏二、四五b）。


3.犍度篇·24.见相应·10.第十 世间无常

《相应部·3.犍度篇·24.见相应·10.第十 世间无常》

    ［一○］ 世间无常
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无常耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四~一三
    “诸比丘！因有色……乃至……识是常耶？是无常耶？
    “大德！是无常……乃至……”
    虽不取苦变易之法，以起如是见：世间应为无常耶？
    “大德！不也。”
一四
    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？
    “大德！是无常……乃至……”
    不取苦变易之法，以起如是见：世间应为无常耶？
    “大德！不也。”
一五
    诸比丘！圣弟子……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·11.第十一 有边

《相应部·3.犍度篇·24.见相应·11.第十一 有边》

    ［一一］ 有边
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间应为有边耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·12.第十二 无边

《相应部·3.犍度篇·24.见相应·12.第十二 无边》

    ［一二］ 无边
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无边耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·13.第十三 命即身

《相应部·3.犍度篇·24.见相应·13.第十三 命即身》

    ［一三］ 命即身
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命即为身耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·14.第十四 命身异

《相应部·3.犍度篇·24.见相应·14.第十四 命身异》

    ［一四］ 命身异
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命与身为异耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·15.第十五 如来有

《相应部·3.犍度篇·24.见相应·15.第十五 如来有》

    ［一五］ 如来有
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为有耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·16.第十六 如来无

《相应部·3.犍度篇·24.见相应·16.第十六 如来无》

    ［一六］ 如来无
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为无耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·17.第十七 如来有无

《相应部·3.犍度篇·24.见相应·17.第十七 如来有无》

    ［一七］ 如来有无
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为有无耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定为趣三菩提。”


3.犍度篇·24.见相应·18.第十八 如来非有非无

《相应部·3.犍度篇·24.见相应·18.第十八 如来非有非无》

    ［一八］ 如来非有非无
一~二
    ［尔时，世尊］舍卫城……乃至……“诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为非有、非无耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四~八
    “诸比丘！因有色，由取于色，由现贪于色，以起如是见：如来死后为非有、非无……乃至……
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取苦变易之法，以起如是见：如来死后应为非有亦非无耶？”
    “大德！不也。”
一〇~一三
    受……想……行……识……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取彼无常、苦变易之法，起如是见：如来死后应为非有亦非无耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

预流品十八记别1（终）

    于此摄颂曰：
    风吹与我所
    我及无我所
    无作因见八
    世间常无常
    有边与无边
    命身命身异
    如来死后有
    如来死后无
    死后为有无
    如来之死后
    非有亦非无

注：
1 由暹罗本之读法而译之。


3.犍度篇·24.见相应·19.第一 风

《相应部·3.犍度篇·24.见相应·19.第一 风》

        第二 重说品
        第一章
    ［一九］ 第一 风
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！因有何？由取于何？因现贪于何？以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立而住。
一〇~一五
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取变易之法，而起如是见：风不吹……乃至……如柱之立而住耶？”
    “大德！不也……乃至……”
一六
    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”


3.犍度篇·24.见相应·20.第二~十八 非有非无

《相应部·3.犍度篇·24.见相应·20.第二~十八 非有非无》

    ［二○~三五］ 第二~十七
    于初重说，广说十八记别。
    ［三六］ 第十八 非有非无
一~三［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为非有亦非无耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：如来死后为非有亦非无。
六~九
    因有受……想……行………识，由取于识，因现贪于识，以起如是见：如来死后为非有亦非无……乃至……”


3.犍度篇·24.见相应·37.第十九 有色我

《相应部·3.犍度篇·24.见相应·37.第十九 有色我》

        第二章
    ［三七］ 第十九 有色我1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为有色无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为有色无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为有色无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取变易之法，而起如是见：死后应为有色无病之有我耶？”
    “大德！不也。”
一一~一四
    受……乃至……大德！不也。
一五
    “诸比丘！如是因有苦，取于苦，因现贪于苦，以起如是见：死后为有色无病之有我。”

注：
1 汉译杂阿含经卷七（大正藏二、四五a）。


3.犍度篇·24.见相应·38.第二〇 无色我

《相应部·3.犍度篇·24.见相应·38.第二〇 无色我》

    ［三八］ 第二〇 无色我
一~三
    ［尔时，世尊］舍卫城……乃至……
    诸比丘！因有何？取于何？因现贪于何？而起如是见：死后为无色无病之有我耶……乃至……


3.犍度篇·24.见相应·39.第二十一 有色无色

《相应部·3.犍度篇·24.见相应·39.第二十一 有色无色》

    ［三九］ 第二十一 有色无色
三
    ……死后为有色而无色无病之有我耶？


3.犍度篇·24.见相应·40.第二十二 非有色非无色

《相应部·3.犍度篇·24.见相应·40.第二十二 非有色非无色》

    ［四○］ 第二十二 非有色非无色
三
    ……死后为非有色非无色无病之有我耶？


3.犍度篇·24.见相应·41.第二十三 一向乐

《相应部·3.犍度篇·24.见相应·41.第二十三 一向乐》

    ［四一］ 第二十三 一向乐
三
    ……死后为一向乐无病之有我耶？……


3.犍度篇·24.见相应·42.第二十四 一向苦

《相应部·3.犍度篇·24.见相应·42.第二十四 一向苦》

    ［四二］ 第二十四 一向苦
三
    ……死后为一向苦无病之有我耶？……


3.犍度篇·24.见相应·43.第二十五 乐苦

《相应部·3.犍度篇·24.见相应·43.第二十五 乐苦》

    ［四三］ 第二十五 乐苦
三
    ……死后为乐苦无病之有我耶？……


3.犍度篇·24.见相应·44.第二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·44.第二十六 非苦非乐》

    ［四四］ 第二十六 非苦非乐
三
    ……死后为非苦非乐、无病之有我耶？
四
    大德！世尊乃我等之法根……乃至……
五
    “诸比丘！因有色，取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐、无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取变易之法而起如是见：死后为非苦非乐，无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：死后为非苦非乐，无病之有我。”
一一~一四
    受……想……行……识是常耶？是无常耶？……乃至……不取变易之法，而起如是见：死后为非苦非乐，无病之有我耶？
    “大德！不也。”
一五
    “诸比丘！如是因有苦、由取于苦，因现贪于苦，以起如是之见：死后为非苦非乐无病之有我。”

第二广说（终）

    摄颂曰：
    风吹与我所
    无与无我所
    无作因见八
    说常与无常
    有边及无边
    命即与命异
    如来之四者
    色我无色我
    有色无色我
    非有非无色
    一向乐之我
    一向苦之我
    乃至乐苦我
    非苦非乐我
    死后无病有
    于第二章说
    此二十六经


3.犍度篇·24.见相应·45.第一 风

《相应部·3.犍度篇·24.见相应·45.第一 风》

        第三章
    ［四五］ 第一 风
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。
一〇
    诸比丘！汝等于意如何！色是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见：风不吹……乃至……如柱之立住耶？”
    “大德！不也。”
    “诸比丘！如是无常者，是苦。因有此，由取于此，以起如是见：风不吹……乃至……如柱之立住。”


3.犍度篇·24.见相应·46.第二~二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·46.第二~二十六 非苦非乐》

    ［四六~六九］ 第二~二五
    应如上之广说
    ［七○］ 第二六 ［非苦非乐］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐、无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐、无病之有我耶？
六~九
    因有受……想……行……识，由取识，因现贪识，以起如是见：死后为非苦非乐、无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取彼变易之法，而起如是见：死后为非苦非乐、无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是无常者是苦。因有此，由取于此1，以起如是见：死后为非苦非乐、无病之有我。
一一~一四
    受……想……行……识是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见！死后为非苦非乐、无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、无病之有我。”

第三广说（终）二十六经广说

注：
1 “由取”原本于此后，插进“此”是现贪。


3.犍度篇·24.见相应·71.第一 风

《相应部·3.犍度篇·24.见相应·71.第一 风》

        第四章
    ［七一］ 第一 ［风］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……观此变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？……乃至……观此变易之法者，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应以正慧如实观：一切此非我所，此非我，此非我体。
一六
    如是观者……乃至，知……不更受后有。”


3.犍度篇·24.见相应·72.第二~二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·72.第二~二十六 非苦非乐》

    ［七二~九五］ 第二~二五
    ［应如上广说。］
    ［九六］ 第二十六 ［非苦非乐］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐，无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐，无病之有我。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至观……变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶…？乃至观……变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近。正慧如是以观一切此非我所，此非我，此非我体。
一六~一九
    所有受……想……行……识之过去、未来、现在……乃至……以正慧观：
二〇
    诸比丘！如是观之，有闻之圣弟子厌患于色，厌患于受，厌患于想、厌患于行、厌患于识。厌患而离欲，离欲而解脱，解脱而解脱智生，即知1生已尽，梵行已立，所作已办，不受后有。”

注：
1 「知」，原本 pajānāmiti 是 pajānātiti 之误。

    一章十八记别
    二章二十六经
    三章二十六经
    四章二十六经
    有如是之广说


25.入相应

    （原版目次）

      一 眼……………………………………………………………………………三三八
      二 色……………………………………………………………………………三三八
      三 识……………………………………………………………………………三三九
      四 触……………………………………………………………………………三三九
      五 受……………………………………………………………………………三四0
      六 想……………………………………………………………………………三四0
      七 思……………………………………………………………………………三四一
      八 爱……………………………………………………………………………三四一
      九 界……………………………………………………………………………三四一
    一0  蕴……………………………………………………………………………三四二


3.犍度篇·25.入相应·1.第一 眼

《相应部·3.犍度篇·25.入相应·1.第一 眼》

第四 入相应

    ［一］ 第一 眼
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！眼是无常而变易、变异，耳是无常而变易、变异，鼻是无常而变易、变异，舌是无常而变易、变异，身是无常而变易、变异，意是无常而变易、变异。
四
    诸比丘！若信、信解如是此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业而不生地狱、畜生、饿鬼；不现证预流果而不死。
五
    诸比丘！若如是应此等诸法，审思慧之应分者，此名为随法行者、入正性决定、入善士地、超凡夫地。彼作业不生地狱、畜生、饿鬼；不现证预流果而不死。
六
    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”


3.犍度篇·25.入相应·2.第二 色

《相应部·3.犍度篇·25.入相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色是无常而变易、变异，声是无常而变易、变异，香是无常而变易、变异，味是无常而变易、变异，所触是无常而变易、变异，诸法是无常而变易变异。
四
    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼。不现证预流果而不能死。
五
    诸比丘！若如是……此等诸法者……乃至……不现证预流果而不死。
六
    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”


3.犍度篇·25.入相应·3.第三 识

《相应部·3.犍度篇·25.入相应·3.第三 识》

    ［三］ 第三 识
一~三
    ［尔时…世尊］舍卫城……乃至……
    “诸比丘！眼识是无常而变易、变异，耳识……鼻识……舌识……身识……意识是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·4.第四 触

《相应部·3.犍度篇·25.入相应·4.第四 触》

    ［四］ 第四 触
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触是无常而变易、变异，耳触……鼻触……舌触……身触……意触是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·5.第五 受

《相应部·3.犍度篇·25.入相应·5.第五 受》

    ［五］ 第五 受
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触所生之受，是无常而变易、变异，耳触所生之受……鼻触所生之受1……舌触所生之受……身触所生之受……意触所生之受，是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”

注：
1 “鼻触所生之受”，及“身触所生之受”。原本缺失。


3.犍度篇·25.入相应·6.第六 想

《相应部·3.犍度篇·25.入相应·6.第六 想》

    ［六］ 第六 想
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色想是无常而变易、变异，声想……香想……味想……所触想……法想是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·7.第七 思

《相应部·3.犍度篇·25.入相应·7.第七 思》

    ［七］ 第七 思
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色思是无常而变易、变异，声思……香思……味思……所触思……法思是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·8.第八 爱

《相应部·3.犍度篇·25.入相应·8.第八 爱》

    ［八］ 第八 爱
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色爱是无常而变易、变异、声爱……味爱……所触爱……法爱是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·9.第九 界

《相应部·3.犍度篇·25.入相应·9.第九 界》

    ［九］ 第九 界
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！地界是无常而变易、变异、水界……火界……风界……空界……识界1是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”

注：
1 “识界”。原本缺失。


3.犍度篇·25.入相应·10.第十 蕴

《相应部·3.犍度篇·25.入相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色是无常而变易、变异，受是无常而变易、变异，想是无常而变易、变异，行是无常而变易、变异，识是无常而变易、变异。
四
    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
五
    诸比丘！若如是应此等诸法，于慧之应分审思者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
六
    诸比丘！若如是知见此等之诸法者，此名为预流，有不堕法，决定，为趣三菩提。”

入相应（终）

    此品摄颂曰：
    眼色识触受
    想思以及爱
    界蕴等为十


26.生相应

    （原版目次）

      一 眼……………………………………………………………………………三四四
      二 色……………………………………………………………………………三四四
      三 识……………………………………………………………………………三四五
      四 触……………………………………………………………………………三四五
      五 受……………………………………………………………………………三四六
      六 想……………………………………………………………………………三四六
      七 思……………………………………………………………………………三四六
      八 爱……………………………………………………………………………三四七
      九 界……………………………………………………………………………三四七
    一0  蕴……………………………………………………………………………三四七


3.犍度篇·26.生相应·1.第一 眼

《相应部·3.犍度篇·26.生相应·1.第一 眼》

第五 生相应

    ［一］ 第一 眼1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼生住转出者，则苦生病住老死出。
四~七
    若耳、鼻、舌、身生……者，乃至……
八
    若意生住转出者，则苦生病住老死出。
九
    诸比丘！若眼灭而息没者，则苦灭而病息老死没。
一〇~一三
    若耳……鼻……舌……身灭者，……乃至……
一四
    若意灭而息没者，则苦灭病息而老死没。”

注：
1 汉译杂阿含经卷十三（大正藏二、九〇c）。


3.犍度篇·26.生相应·2.第二 色

《相应部·3.犍度篇·26.生相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色生住转出者，则苦生病住老死出。
四~八
    若声……香……味……所触……法生住转出者，则苦生病住老死出。
九
    诸比丘！若色灭而息没者，则苦灭而病息老死没。
一〇~一三
    若声……香……味……所触……
一四
    若法灭而息没者，则苦灭而病息老死没。”


3.犍度篇·26.生相应·3.第三 识

《相应部·3.犍度篇·26.生相应·3.第三 识》

    ［三］ 第三 识
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼识生住……乃至……意识生住……乃至……老死出。
九~一四
    诸比丘！若眼识灭……乃至……意识灭……乃至……老死没。”


3.犍度篇·26.生相应·4.第四 触

《相应部·3.犍度篇·26.生相应·4.第四 触》

    ［四］ 第四 触
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触生住……乃至……意触生住……乃至……老死出。
九~一四
    诸比丘！若眼触灭……乃至……意触灭……乃至……老死没。”


3.犍度篇·26.生相应·5.第五 受

《相应部·3.犍度篇·26.生相应·5.第五 受》

    ［五］ 第五 受
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼触所生受，生住……乃至……意触所生之受，生住……至……老死出。
九~一四
    诸比丘！若眼触所生之受灭而息……乃至……意触所生之受灭而息……乃至……老死没。”


3.犍度篇·26.生相应·6.第六 想

《相应部·3.犍度篇·26.生相应·6.第六 想》

    ［六］ 第六 想
一~八一
    尔时，世尊］舍卫城……乃至……
    “诸比丘！若色想生住……乃至……法想生住……乃至……老死出。
九~一四
    诸比丘！若色想灭……乃至……法想灭而息……乃至……老死没。”


3.犍度篇·26.生相应·7.第七 思

《相应部·3.犍度篇·26.生相应·7.第七 思》

    ［七］ 第七 思
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色思生住……乃至……法思生住……乃至……老死出。
九~一四
    诸比丘！若色思灭而息……乃至……法思灭而息……乃至……老死没”。


3.犍度篇·26.生相应·8.第八 爱

《相应部·3.犍度篇·26.生相应·8.第八 爱》

    ［八］ 第八 爱
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色爱生住……乃至……法爱生住……乃至……老死出。
九~一四
    诸比丘！若色爱灭……乃至……法爱灭……乃至……老死没。”


3.犍度篇·26.生相应·9.第九 界

《相应部·3.犍度篇·26.生相应·9.第九 界》

    ［九］ 第九 界
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若地界生住……乃至……水界……火界……风界……空界……识界生住……乃至……老死出。
九~一四
    诸比丘！若地界灭……乃至……识界灭……乃至……老死没。”


3.犍度篇·26.生相应·10.第十 蕴

《相应部·3.犍度篇·26.生相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色生住转出者，则苦生病住老死出。
四~六
    若受……想……行……
七
    若识生住转出者，则苦生病住老死出。
八
    诸比丘！若色灭而息没者，则苦灭病息老死没。
九~一一
    若受……想……行……
一二
    若识灭而息没者，则苦灭病息老死没。”

生相应（终）

    此品摄颂曰：
    眼色识触受
    想思爱界蕴
    如是等为十


27.烦恼相应

    （原版目次）

      一 眼……………………………………………………………………………三四九
      二 色……………………………………………………………………………三四九
      三 识……………………………………………………………………………三五0
      四 触……………………………………………………………………………三五0
      五 受……………………………………………………………………………三五0
      六 想……………………………………………………………………………三五一
      七 思……………………………………………………………………………三五一
      八 爱……………………………………………………………………………三五二
      九 界……………………………………………………………………………三五二
    一0  蕴……………………………………………………………………………三五二


3.犍度篇·27.烦恼相应·1.第一 眼

《相应部·3.犍度篇·27.烦恼相应·1.第一 眼》

第六 烦恼相应

    ［一］ 第一 眼
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！于眼欲贪者，是即心之随烦恼。
四~七
    于耳欲贪……于鼻欲贪……于舌欲贪……于身欲贪……。
八
    于意欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处、断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·2.第二 色

《相应部·3.犍度篇·27.烦恼相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色欲贪者，是即心之随烦恼。
四~八
    于声……香……味……所触……法欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·3.第三 识

《相应部·3.犍度篇·27.烦恼相应·3.第三 识》

    ［三］ 第三 识
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼识欲贪者，是即心之随烦恼。
四~八
    于耳识……鼻识…、舌识……身识……意识欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·4.第四 触

《相应部·3.犍度篇·27.烦恼相应·4.第四 触》

    ［四］ 第四 触
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼触欲贪者，是即心之随烦恼。
四~八
    于耳触……鼻触……舌触……身触……意触欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·5.第五 受

《相应部·3.犍度篇·27.烦恼相应·5.第五 受》

    ［五］ 第五 受
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼触所生之受欲贪者，是即心之随烦恼。
四~八
    于耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受…意触所生之受欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·6.第六 想

《相应部·3.犍度篇·27.烦恼相应·6.第六 想》

    ［六］ 第六 想
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色想欲贪者，是即心之随烦恼。
四~八
    于声想……香想……味想……所触想……法想欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·7.第七 思

《相应部·3.犍度篇·27.烦恼相应·7.第七 思》

    ［七］ 第七 思
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色思欲贪者，是即心之随烦恼。
四~八
    于声思……香思……所触思……法思欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·8.第八 爱

《相应部·3.犍度篇·27.烦恼相应·8.第八 爱》

    ［八］ 第八 爱
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色爱欲贪者，是即心之随烦恼。
四~八
    于声爱……香爱……味爱……所触爱……法爱欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·9.第九 界

《相应部·3.犍度篇·27.烦恼相应·9.第九 界》

    ［九］ 第九 界
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于地界欲贪者，是即心之随烦恼。
四~八
    于水界……火界……风界……空界……识界欲贪者，是即心之随烦恼。
九
    诸比丘！若比丘于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现证知、现证之诸法。”


3.犍度篇·27.烦恼相应·10.第十 蕴

《相应部·3.犍度篇·27.烦恼相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~七
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色欲贪者，是即心之随烦恼……乃至……于识欲贪者，是即心之随烦恼。
八
    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离，心堪任于现所证知、现证之诸法。”

烦恼相应（终）

    此品摄颂曰：
    眼色识触受
    想思爱界蕴
    如是等为十


28.舍利弗相应

    （原版目次）

      一 离……………………………………………………………………………三五四
      二 无寻…………………………………………………………………………三五五
      三 喜……………………………………………………………………………三五五
      四 舍……………………………………………………………………………三五六
      五 虚空…………………………………………………………………………三五六
      六 识……………………………………………………………………………三五六
      七 无所有处……………………………………………………………………三五七
      八 有想…………………………………………………………………………三五七
      九 灭……………………………………………………………………………三五七
    一0  净口…………………………………………………………………………三五八


3.犍度篇·28.舍利弗相应·1.第一 离

《相应部·3.犍度篇·28.舍利弗相应·1.第一 离》

第七 舍利弗相应

    ［一］ 第一 离
一
    尔时具寿舍利弗，住舍卫城祇树林给孤独园。
二
    时，具寿舍利弗，清晨之时、着下衣，持钵衣；入舍卫城乞食。
三
    行于舍卫城乞食。食后从乞食还，往安陀林，以行昼日坐。
四
    入安陀林已，于一树下昼日坐。
五
    时、具寿舍利弗，晡时从静坐起，往祇树给孤独园。
六
    具寿阿难见具寿舍利弗从远方来，见而言于具寿舍利弗曰：
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七
    “友！于此处我离诸欲、离诸不善法、离有寻、有伺，生喜、乐具足而住初静虑。友！此时我思惟，我入初静虑，我乃入初静虑，我则不出初静虑。”
八
    具寿舍利弗，如是善于长夜断我慢、我所慢、慢、随眠，故具寿舍利弗，思惟：“我入初静虑，我乃入初静虑，我则不出初静虑。”


3.犍度篇·28.舍利弗相应·2.第二 无寻

《相应部·3.犍度篇·28.舍利弗相应·2.第二 无寻》

    ［二］ 第二 无寻
一~五
    ［尔时，具寿舍利弗］舍卫城……乃至……
六
    具寿阿难见具寿舍利弗从远方来。见而言于具寿舍利弗：
    “友舍利弗！汝之诸根清净，颜色清净皎洁，具寿舍利弗今日依何而住耶？”
七
    “友！于此我能为寻伺寂静故，内净心住一趣、无寻无伺而从三摩地，生喜、乐具足住第二静虑。友！此时我思惟我入第二静虑，我乃入第二静虑，我则为不出第二静虑。”
八
    具寿舍利弗于如是长夜，善断我慢、我所慢、慢、随眠，故具寿舍利弗思惟……“我入第二静虑，我乃入第二静虑、我则不为出第二静虑。”


3.犍度篇·28.舍利弗相应·3.第三 喜

《相应部·3.犍度篇·28.舍利弗相应·3.第三 喜》

    ［三］ 第三 喜
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难见具寿舍利弗从远……乃至……言于：
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七~八
    “友！于此我以离喜故住于舍，身正受乐正念正知，如诸圣者之宣说，有舍念乐住，具足住第三静虑……乃至广说……。”


3.犍度篇·28.舍利弗相应·4.第四 舍

《相应部·3.犍度篇·28.舍利弗相应·4.第四 舍》

    ［四］ 第四 舍
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七~八
    “友！于此我断乐、断苦故，及先已灭喜、忧故，不苦不乐而舍念清净，具足住于第四静虑。友！此时我……乃至……为不出……”


3.犍度篇·28.舍利弗相应·5.第五 虚空

《相应部·3.犍度篇·28.舍利弗相应·5.第五 虚空》

    ［五］ 第五 虚空
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……
七~八
    “友！于此我超越一切之色想故，灭有对想故，不作意种种想故，为虚空无边，具足住虚空无边处……乃至……为不出……”


3.犍度篇·28.舍利弗相应·6.第六 识

《相应部·3.犍度篇·28.舍利弗相应·6.第六 识》

    ［六］ 第六 识
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……
七~八
    “友！于此我超越一切虚空无边处，为识无边，具足住识无边处……乃至……无不出……”


3.犍度篇·28.舍利弗相应·7.第七 无所有处

《相应部·3.犍度篇·28.舍利弗相应·7.第七 无所有处》

    ［七］ 第七 无所有处
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七~八
    “友！于此我超越一切识无边处，具足住少无所有及无所有处……乃至……为无出……”


3.犍度篇·28.舍利弗相应·8.第八 有想

《相应部·3.犍度篇·28.舍利弗相应·8.第八 有想》

    ［八］ 第八 有想
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七~八
    “友！于此我超越一切无所有处，具足住非想、非非想处……乃至……为无出……”


3.犍度篇·28.舍利弗相应·9.第九 灭

《相应部·3.犍度篇·28.舍利弗相应·9.第九 灭》

    ［九］ 第九 灭
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七
    “友！于此我超越非想、非非想处，具足住灭想受。友！此时我思惟我入灭想受，我乃入灭想受，我则不为出灭想受。”
八
    具寿舍利弗善于如是长夜断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：“我入灭想受，我乃入灭想受，我则不为出灭想受。”


3.犍度篇·28.舍利弗相应·10.第十 净口

《相应部·3.犍度篇·28.舍利弗相应·10.第十 净口》

    ［一○］ 第十 净口1
一
    尔时，具寿舍利弗住王舍城竹林迦兰陀园。
二
    时具寿舍利弗，清晨之时，着下衣，持钵、衣，入王舍城乞食。于王舍城行每家乞食，而倚于一壁食施食。
三
    时名净口出家尼者，来具寿舍利弗之处，来而言于具寿舍利弗曰：
四
    “沙门！汝乃以口向下而食耶？”
    “姊妹！我非以口向下而食。”
五
    “沙门！然则仰口而食耶？”
    “姊妹！我非仰口而食。”
六
    “沙门！然则口向四方而食耶？”
    “姊妹！我非口向四方而食。”
七
    “沙门！然则口向四维而食耶？”
    “姊妹！我非口向四维而食。”
八
    “沙门！问以口向下而食者，言我非以口向下而食。沙门！然则若问仰口而食耶？言我非仰口而食。沙门！然则若问以口向四方而食耶？言我非以口向四方而食。沙门！然则若问口向四维而食耶？言我非以口向四维而食。沙门！然者汝如何而食耶？”
九
    “姊妹！沙门、婆罗门，谓依事明2、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为以口向下而食。
一〇
    姊妹！沙门、婆罗门，谓依占星明、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为仰口而食。
一一
    姊妹！沙门、婆罗门从事遣使、使节，以邪命为生活者，彼沙门、婆罗门名为口向四方而食。
一二
    姊妹！沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。姊妹！彼沙门、婆罗门名为口向四维而食。
一三
    姊妹！我非所谓依事明、畜生明，以邪命为生活者。非所谓依占星明、畜生明，以邪命为生活者。非从事遣使、使节，以邪命为生活。非依卜占明、畜生明，以邪命为生活者。我以法求食，以法求食而食。”
一四
    时、净口出家尼即往王舍城之里巷四衢告之曰：“沙门释子等如法受食，沙门释子等无过而受食。施沙门释子等食。”

舍利弗相应（终）

    此摄颂曰：
    离与无寻
    喜舍等四
    虚空与识
    及无所有
    有想灭九3
    净口等十

注：
1 汉译杂阿含经卷十八（大正藏二、一三一）于汉译有净口外道出家尼。依原注净口是出家尼之名。
2 “事明”原注“事明”知胡芦、南瓜、萝葡等事之果、成、因、的方便，又长部经典原注（一、九三页）云相“宅地、园地”等得失之明。
3 “灭九”由暹罗本nirodho navamo vutto读之。


29.龙相应

    （原版目次）

      一 品类…………………………………………………………………………三六二
      二 妙胜…………………………………………………………………………三六二
      三 布萨(一)……………………………………………………………………三六三
      四 布萨(二)……………………………………………………………………三六四
      五 布萨(三)……………………………………………………………………三六四
      六 布萨(四)……………………………………………………………………三六五
      七 闻(一)………………………………………………………………………三六五
      八 闻(二)………………………………………………………………………三六六
      九 闻(三)………………………………………………………………………三六七
    一0  闻(四)………………………………………………………………………三六七
    一一~二0 布施利益(一)…………………………………………………………三六八
    二一~五0 布施利益(二~四) ……………………………………………………三六九


3.犍度篇·29.龙相应·1.第一 品类

《相应部·3.犍度篇·29.龙相应·1.第一 品类》

第八 龙相应

    ［一］ 第一 品类1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！龙之生有四种。以何者为四耶？卵生龙、胎生龙、湿生龙、化生龙是。诸比丘！如是龙之生有四种。”

注：
1 汉译增一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.犍度篇·29.龙相应·2.第二 妙胜

《相应部·3.犍度篇·29.龙相应·2.第二 妙胜》

    ［二］ 第二 妙胜
一~三
    ［尔时，世尊］舍卫城……乃至……［卵生龙、胎生龙、湿生龙］化生龙也。
四
    “诸比丘！此中胎生、湿生、化生之龙，当比卵生龙为妙胜。
五
    诸比丘！此中湿生、化生之龙，当比卵生、胎生之龙为妙胜。
六
    诸比丘！此中化生之龙，当比卵生、胎生、湿生龙为妙胜。
七
    诸比丘！如是龙之生有四种。”


3.犍度篇·29.龙相应·3.第三 布萨

《相应部·3.犍度篇·29.龙相应·3.第三 布萨》

    ［三］ 第三 布萨（一）
一
    尔时［世尊］舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，而坐于一面。
三
    彼比丘一面坐已，而白世尊言：
    “大德！依何因？依何缘？此处一类之卵生龙，住布萨以舍己身耶？”
四
    “比丘！此处一类之卵生龙如是思惟：‘谓我等从前，于身作善恶业，于语作善恶业，于意作善恶业。我等于身作善恶业，于语作善恶业，于意作善恶业，于身坏命终后，生卵生龙群中。
五
    我等如今若于身行善行，于语行善行，于意行善行者，如是身坏命终后，生善趣、天界。
六
    我等宜于身行善，于语行善，于意行善。’
七
    比丘1！依此因、依此缘，于此处一类之卵生龙，住布萨舍己身。”

注：
1 “比丘”原本误为诸比丘。


3.犍度篇·29.龙相应·4.第四 布萨

《相应部·3.犍度篇·29.龙相应·4.第四 布萨》

    ［四］ 第四 布萨（二）
一~二
    ［尔时，世尊］舍卫城……乃至……时有一比丘，来诣世尊住处……乃至
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？于此处，一类胎生之龙，住布萨以舍己身耶？”
四~六
    应皆广说。
七
    “比丘！依此因、依此缘，于此处，一类之胎生龙，住布萨以舍己身。”


3.犍度篇·29.龙相应·5.第五 布萨

《相应部·3.犍度篇·29.龙相应·5.第五 布萨》

    ［五］ 第五 布萨（三）
一~二
    ［尔时，世尊）舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类之湿生龙，住布萨以舍己身耶？”
四~六
    应皆广说。
七
    “比丘！依此因、依此缘，于此处一类之湿生龙，住布萨以舍己身。”


3.犍度篇·29.龙相应·6.第六 布萨

《相应部·3.犍度篇·29.龙相应·6.第六 布萨》

    ［六］ 第六 布萨（四）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类之化生龙，住布萨以舍己身耶？”
四
    “比丘！此处一类之化生龙，如是思惟：‘我等前身，于身作善恶业，于语作善恶业，于意作善恶业。因我等于身作善恶业，于语作善恶业，于意作恶业，身坏命终后，生化生龙之群中。
五
    我等如今若于身行善行，于语行善行，于意行善行者，如是于身坏命终后，生善趣、天界。
六
    我等宜于身行善行、于语行善行、于意行善行。’
七
    比丘！依此因、依此缘，此处一类之化生龙，住布萨以舍己身。”


3.犍度篇·29.龙相应·7.第七 闻

《相应部·3.犍度篇·29.龙相应·7.第七 闻》

    ［七］ 第七 闻（一）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终1后，生卵龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。
五
    彼思惟：“我身坏命终后，生卵生龙之群中。”
六
    彼身坏命终后，生卵生龙之群中。
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生卵生龙之群中。”

注：
1 原本“命终”之语缺失。


3.犍度篇·29.龙相应·8.第八 闻

《相应部·3.犍度篇·29.龙相应·8.第八 闻》

    ［八］ 第八 闻（二）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？于此处一类者，身坏命终后，生胎生龙之群中耶？”
四~六
    “比丘！此处一类者，于身作善恶业……乃至广说。
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生胎生龙之群中。”


3.犍度篇·29.龙相应·9.第九 闻

《相应部·3.犍度篇·29.龙相应·9.第九 闻》

    ［九］ 第九 闻（三）
一~三
    ［尔时，世尊］舍卫城……乃至……
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生湿生龙耶？”
四~六
    “比丘！此处一类者，于身作善恶业……乃至广说……
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生湿生龙之群中。”


3.犍度篇·29.龙相应·10.第十 闻

《相应部·3.犍度篇·29.龙相应·10.第十 闻》

    ［一○］ 第十 闻（四）
一~三
    ［尔时，世尊］舍卫城……乃至……
    比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生化生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，生化生龙之群中。’
六
    彼身坏命终后，生化生龙之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”


3.犍度篇·29.龙相应·11.第十一 布施利益

《相应部·3.犍度篇·29.龙相应·11.第十一 布施利益》

    ［一一~二○］ 第十一 布施利益（一）
一~三
    ……彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生卵生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，生卵生龙之群中。’
六
    彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生卵生龙之群中。
七
    比丘！依此因，依此缘，此处一类者，身坏命终后，生卵生龙之群中。”


3.犍度篇·29.龙相应·21.第十二~十四 布施利益

《相应部·3.犍度篇·29.龙相应·21.第十二~十四 布施利益》

    ［二一~五○］ 第十二~十四 布施利益（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生胎生龙……乃至……湿生龙……化生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严，多乐。
五
    彼思惟：‘我身坏命终后，生化生龙之群中。’
六
    彼布施食、布施饮……乃至……生化生龙之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”
    如是广说而说十经，如是于四类说四十记别。有十经与五十经。

龙相应（终）

    此摄颂曰：
    品类与妙胜
    四布萨四闻
    四布施利益
    于龙之善说


30.金翅鸟相应

    （原版目次）

      一 品类…………………………………………………………………………三七一
      二 取……………………………………………………………………………三七一
      三 善恶业(一)…………………………………………………………………三七二
      四~六 善恶业(二~四)…………………………………………………………三七三
      七~一六 布施利益(一) ………………………………………………………三七三
      七~四六 布施和益(二~四)……………………………………………………三七四


3.犍度篇·30.金翅鸟相应·1.第一 品类

《相应部·3.犍度篇·30.金翅鸟相应·1.第一 品类》

第九 金翅鸟相应

    ［一］ 第一 品类1
一~二
    ［尔时，世尊一舍卫城……乃至……
三
    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟是。诸比丘！如是金翅鸟之生有四种。”

注：
1 汉译增一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.犍度篇·30.金翅鸟相应·2.第二 取

《相应部·3.犍度篇·30.金翅鸟相应·2.第二 取》

    ［二］ 第二 取1
一~三
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生……乃至……诸比丘！如是金翅鸟之生有四种。
四
    诸比丘！此中卵生金翅鸟以取卵生龙，不取胎生、湿生、化生。
五
    诸比丘！此中胎生金翅鸟以取卵生、胎生龙，不取湿生、化生。
六
    诸比丘！此中湿生金翅鸟以取卵生、胎生、湿生龙，不取化生。
七
    诸比丘！此中化生金翅鸟取卵生、胎生、湿生、化生龙。
八
    诸比丘！如是金翅鸟之生有四种。”

注：
1 汉译一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.犍度篇·30.金翅鸟相应·3.第三 善恶业

《相应部·3.犍度篇·30.金翅鸟相应·3.第三 善恶业》

    ［三］ 第三 善恶业（一）
一
    ［尔时，世尊］舍卫城……乃至……
二
    时，有一比丘来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终而后生于卵生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终，当生卵生金翅鸟之群中。’彼身坏命终后，生于卵生金翅鸟之群中。
六
    比丘！依此因、依此缘，此一类者，身坏命终后，生于金翅鸟之群中。”


3.犍度篇·30.金翅鸟相应·4.第四~六 善恶业

《相应部·3.犍度篇·30.金翅鸟相应·4.第四~六 善恶业》

    ［四~六］ 第四~六 善恶业（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于胎生……乃至……湿生……化生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏生命终后，当生于化生金翅鸟之群中。’彼身坏命终后，生于化生金翅鸟之群中。
六
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”


3.犍度篇·30.金翅鸟相应·7.第七 布施利益

《相应部·3.犍度篇·30.金翅鸟相应·7.第七 布施利益》

    ［七~一六］ 第七 布施利益（一）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘！白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于卵生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏生命终后，当生于金翅鸟之群中。’
六
    彼布施食、布施饮、布施衣、布施乘具、布施鬓、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于卵生金翅鸟之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生卵生金翅鸟之群中。”


3.犍度篇·30.金翅鸟相应·17.第八~十 布施利益

《相应部·3.犍度篇·30.金翅鸟相应·17.第八~十 布施利益》

    ［一七~四六］ 第八~十 布施利益（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐已，彼比丘白世尊言：
    “大德！依何因？依何缘？而一类者，身坏命终后，生于胎生金翅鸟……乃至……湿生金翅鸟……化生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于化生金翅鸟之群中。’
六
    彼布施食……乃至……布施灯。彼身坏命终后，生于化生金翅鸟之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”
    如是而有六十六经。

金翅鸟相应（终）

    于之摄颂曰：
    品类以及取
    四之善恶业
    四布施利益
    善说金翅鸟


31.乾达婆相应

    （原版目次）

      一 品类…………………………………………………………………………三七六
      二 善行…………………………………………………………………………三七六
      三 施者(一)……………………………………………………………………三七七
      四~一二 施者(二~一0) ………………………………………………………三七八
    一三~二二 布施利益(一) ………………………………………………………三七八
    二三~一一二 布施利益(二~一0) ………………………………………………三七九


3.犍度篇·31.乾达婆相应·1.第一 品类

《相应部·3.犍度篇·31.乾达婆相应·1.第一 品类》

第十 乾达婆相应

    ［一］ 第一 品类
一~二
    ［一时，世尊］舍卫城……乃至……
三
    “诸比丘！我为汝等说乾达婆天，谛听。
四
    诸比丘！如何为乾达婆天耶？
    诸比丘！有依根香而住之天。诸比丘！有依树心香而住之天。诸比丘！有依树肤香而住之天。诸比丘！有依树皮香而住之天。诸比丘！有依树芽香而住之天。诸比丘！有依叶香而住之天。诸比丘！有依华香而住之天。诸比丘！有依果香而住之天。诸比丘！有依液香而住之天。诸比丘！有依香香而住之天。
五
    诸比丘！如是名为乾达婆天。”


3.犍度篇·31.乾达婆相应·2.第二 善行

《相应部·3.犍度篇·31.乾达婆相应·2.第二 善行》

    ［二］ 第二 善行
一~三
    ［尔时，世尊］舍卫城……乃至……
四
    一面坐已。彼比丘白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于乾达婆天之群中耶？”
五
    “诸比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻乾达婆天长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于乾达婆天之群中。’彼身坏命终后，生于乾达婆天之群中。
七
    诸比丘！依此因，依此缘，此处有一类者，身坏命终后，生于乾达婆天之群中。”


3.犍度篇·31.乾达婆相应·3.第三 施者

《相应部·3.犍度篇·31.乾达婆相应·3.第三 施者》

    ［三］ 第三 施者（一）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类之者、身坏命终后，生于依根香而住天之群中耶？”
五
    “诸比丘！此处有一类之者，于身行善行，于语行善行，于意行善行，彼闻依根香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼常布施根香，彼身坏命终后，生于依根香而住天之群中。
七
    比丘！依此因……此处有一类之者，身坏命终后，生于依根香而住天之群中。”


3.犍度篇·31.乾达婆相应·4.第四~十二 施者

《相应部·3.犍度篇·31.乾达婆相应·4.第四~十二 施者》

    ［四~一二］ 第四~十二 施者（二~一〇）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类之者，身坏命终后，生于依树心香而住天之群中耶？”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依树心香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依树心香而住天之群中。’彼常布施树心香……乃至……布施树肤香……布施树皮香……布施芽香……布施叶香……布施华香……布施果香……布施液香……布施香香。彼身坏命终后，生于依香香而住天之群中。”


3.犍度篇·31.乾达婆相应·13.第十三 布施利益

《相应部·3.犍度篇·31.乾达婆相应·13.第十三 布施利益》

    ［一三~二二］ 第十三 布施利益（一）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘白世尊言：“大德！依何因？依何缘？此处有一类者，身坏命终后，生于依根香而住天之群中耶？”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻：依根香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼布施食、布施饮、布施衣，布施乘具，布施鬘，布施香……布施涂香、布施卧具，布施家、布施灯具。彼身坏命终后，生于依根香而住天之群中。
七
    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依根香而住天之群中。”


3.犍度篇·31.乾达婆相应·23.第十四~二十三 布施利益

《相应部·3.犍度篇·31.乾达婆相应·23.第十四~二十三 布施利益》

    ［二三~一一二］ 第十四~二十三 布施利益（二~一〇）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类者，身坏命终，后生于依树心香……树肤香……树皮香……芽香……叶香……华香……果香……液香……香香而住天之群中。”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依香香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依香香而住天之群中。’彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于依香香而住天之群中。
七
    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依香香而住之天群中。”
    如是而有一百十二经。

乾达婆相应（终）

    于此摄颂曰：
    品类与善行
    乃至十施者
    十布施利益
    善说乾达婆


32.云相应

    （原版目次）

      一 说示…………………………………………………………………………三八一
      二 善行…………………………………………………………………………三八一
      三~二二 布施利益(一) ………………………………………………………三八二
    二三~五二 布施利益(二~五)……………………………………………………三八三
    五三 寒……………………………………………………………………………三八三
    五四 热……………………………………………………………………………三八四
    五五 闇……………………………………………………………………………三八四
    五六 风……………………………………………………………………………三八四
    五七 雨……………………………………………………………………………三八五


3.犍度篇·32.云相应·1.第一 说示

《相应部·3.犍度篇·32.云相应·1.第一 说示》

第十一 云相应

    ［一］ 第一 说示1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！我2为汝等说云天，谛听。
四
    诸比丘！如何为云天耶？诸比丘！有寒云天、热云天、闇云天、风云天、雨云天。
五
    诸比丘！此名为云天。”

注：
1 汉译杂阿含经卷三十一（大正藏二、二二〇b）。
2 “我、汝等”云云由暹罗本读为valāhakāyike deve ov bhikkhave desissāmi。


3.犍度篇·32.云相应·2.第二 善行

《相应部·3.犍度篇·32.云相应·2.第二 善行》

    ［二］ 第二 善行
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于云天之群中耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于云天之群中。’彼身坏命终后，生于云天之群中。
六
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于云天之群中。”


3.犍度篇·32.云相应·3.第三 布施利益

《相应部·3.犍度篇·32.云相应·3.第三 布施利益》

    ［三~二二］ 第三 布施利益（一）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于寒云天耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻寒云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于寒云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于寒云天之群中。
六
    比丘！依此因，依此缘，此处一类者，身坏命终后，生于寒云天之群中。”


3.犍度篇·32.云相应·23.第四~七 布施利益

《相应部·3.犍度篇·32.云相应·23.第四~七 布施利益》

    ［二三~五二］ 第四~七 布施利益（二~五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
     大德！依何因？依何缘？此处一类者，身坏命终后，生于热云天……闇云天……风云天……雨云天之群中耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻雨云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于雨云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于雨云天之群中。
六
    比丘1，依此因，依此缘，此处一类者，身坏命终后，生于雨云天之群中。”

注：
1 “比丘！”原本误为诸比丘。


3.犍度篇·32.云相应·53.第八 寒

《相应部·3.犍度篇·32.云相应·53.第八 寒》

    ［五三］ 第八 寒
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而寒耶？”
四
    “比丘！有名为寒云天。彼等思惟：我等以喜为己喜时，随其心愿而寒。
五
    比丘！依此因、依此缘，为时而寒。”


3.犍度篇·32.云相应·54.第九 热

《相应部·3.犍度篇·32.云相应·54.第九 热》

    ［五四］ 第九 热
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而热耶？”
四
    “比丘！有名为热云天。彼等思惟：我等以喜为己喜时，随其心愿而热。
五
    比丘！依此因、依此缘，为时而热。”


3.犍度篇·32.云相应·55.第十 闇

《相应部·3.犍度篇·32.云相应·55.第十 闇》

    ［五五］ 第十 闇
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而闇耶？”
四
    “比丘！有名为闇云天。彼等思惟：我等以喜为己喜时，随其心愿而闇。
五
    比丘！依此因、依此缘，为时而闇。”


3.犍度篇·32.云相应·56.第十一 风

《相应部·3.犍度篇·32.云相应·56.第十一 风》

    ［五六］ 第十一 风
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而吹风耶？”
四
    “比丘！有名为风云天。彼等思惟：我等以喜为己喜时，随其心愿而吹风。
五
    比丘！依此因、依此缘，为时而吹风。”


3.犍度篇·32.云相应·57.第十二 雨

《相应部·3.犍度篇·32.云相应·57.第十二 雨》

    ［五七］ 第十二 雨
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而天雨耶？”
四
    “比丘！有名为雨云天。彼等思惟：我等以喜为己喜时，随其心愿而天雨。
五
    比丘！依此因、依此缘，为时而天雨。”

云相应（终）

    广之有五十七经。

    于此之摄颂曰：
    说示与善行
    五布施利益
    寒热乃至闇
    风雨等之云


33.婆磋种相应

    （原版目次）

      一 无知(一)……………………………………………………………………三八七
      三 无知(二)……………………………………………………………………三八八
      三 无知(三)……………… ………………………………………………… 三八八
      四 无知(四)……………………………………………………………………三八九
      五 无知(五)……………………………………………………………………三八九
      六~一0  无见(一~五)…………………………………………………………三九0
    一一~一五 不现观(一~五)………………………………………………………三九一
    一六~二0  不了悟(一~五)………………………………………………………三九一
    二一~二五 不通达(一~五)………………………………………………………三九二
    二六~三0  不等观(一~五)………………………………………………………三九二
    三一~三五 不随观(一~五)………………………………………………………三九二
    三六~四0  不近观(一~五)………………………………………………………三九三
    四一~四五 不等察(一~五)………………………………………………………三九三
    四六~五0  不近察(一~五)………………………………………………………三九三
    五一 不现见(一)…………………………………………………………………三九三
    五二~五四 不现见(二~四)………………………………………………………三九四
    五五 不现见(五)…………………………………………………………………三九五


3.犍度篇·33.婆磋种相应·1.第一 色-无知

《相应部·3.犍度篇·33.婆磋种相应·1.第一 色-无知》

第十二 婆磋种相应

    ［一］ 第一 无知（一）1
一~二
    ［尔时，世尊］舍卫城……乃至……时，有婆磋种出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜感铭［之语］，而坐于一面。
三
    坐于一面已。婆磋种出家者白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种成见耶？谓：世间为常、世间为无常、世间为有边、世间为无边，命即是身，命与身异，如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。”
四
    “婆磋！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。婆磋！依此因、依此缘，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。”

注：
1 汉译杂阿含经卷四十八（大正藏二、二四六a）、别译杂含经卷十（大正藏二、四四五c）。


3.犍度篇·33.婆磋种相应·1-2.第一 受-无知

《相应部·3.犍度篇·33.婆磋种相应·1-2.第一 受-无知》

    第二 无知（二）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种成见，谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于受无知故，于受集无知故，于受灭无知故，于顺受灭道无知故，于世间有生如是种种之成见，谓：世间为常……乃至……如来死后非有非无。”
五
    “婆磋！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常，世间为无常……乃至……如来死后非有非无。”


3.犍度篇·33.婆磋种相应·1-3.第一 想-无知

《相应部·3.犍度篇·33.婆磋种相应·1-3.第一 想-无知》

    第三 无知（三）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于想无知故，于想集无知故，于想灭无知故，于顺想灭道无知故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”


3.犍度篇·33.婆磋种相应·1-4.第一 行-无知

《相应部·3.犍度篇·33.婆磋种相应·1-4.第一 行-无知》

    第四 无知（四）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于行无知故，于行集无知故，于行灭无知故，于顺行灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”


3.犍度篇·33.婆磋种相应·1-5.第一 识-无知

《相应部·3.犍度篇·33.婆磋种相应·1-5.第一 识-无知》

    第五 无知（五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”
四
    “婆磋！于识无知故，于识集无知故，于识灭无知故，于顺识灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因……乃至……非有非无。”


3.犍度篇·33.婆磋种相应·2.第六~十 无见

《相应部·3.犍度篇·33.婆磋种相应·2.第六~十 无见》

    ［二］ 第六~十 无见（一~五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间有生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”
四
    （第六）婆磋！于色无见故……乃至……
    （第七）于受……
    （第八）于想……
    （第九）于行……
    （第十）于识无见故……乃至……于顺识灭道无见故……乃至……（应广说如初于五蕴之顺次。）


3.犍度篇·33.婆磋种相应·3.第十一~十五 不现观

《相应部·3.犍度篇·33.婆磋种相应·3.第十一~十五 不现观》

    ［三］ 第十一~十五 不现观（一~五）
    （第十一）［尔时，世尊］舍卫城……乃至……婆磋！于色不现观故……乃至……于顺色灭不现观故……
    （第十二）［尔时，世尊］舍卫城……乃至……婆磋！于受不现观故……
    （第十三）［尔时，世尊］舍卫城……乃至……婆磋！于想不现观故……
    （第十四）［尔时，世尊］舍卫城……乃至……婆磋！于行不现观故……
    （第十五）［尔时，世尊］舍卫城……乃至……婆磋！于识不现观故……乃至…


3.犍度篇·33.婆磋种相应·4.第十六~二十 不了悟

《相应部·3.犍度篇·33.婆磋种相应·4.第十六~二十 不了悟》

    ［四］ 第十六~二十 不了悟（一~五）
    （第十六）［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    尊瞿昙！依何因？依何缘？……乃至……
五
    婆磋！于色不了悟故……乃至……于顺色灭道不了悟故……乃至……
    （第十七）［尔时，世尊］舍卫城……乃至……婆磋！于受……
    （第十八）［尔时，世尊］舍卫城……乃至……婆磋！于想……
    （第十九）［尔时，世尊］舍卫城……乃至……婆磋！于行……
    （第二十）［尔时，世尊］舍卫城……乃至……婆磋！于识不了悟故……乃至……于顺识灭道不了悟故……乃至……


3.犍度篇·33.婆磋种相应·5.第二十一~二十五 不通达

《相应部·3.犍度篇·33.婆磋种相应·5.第二十一~二十五 不通达》

    ［五］ 第二十一~二十五 不通达（一~五）
    ［尔时，世尊］舍卫城……乃至……尊瞿昙！依何因？依何缘？……乃至……婆磋！于色不通达故……乃至……于识不通达故……乃至……


3.犍度篇·33.婆磋种相应·6.第二十六~三十 不等观

《相应部·3.犍度篇·33.婆磋种相应·6.第二十六~三十 不等观》

    ［六］ 第二十六~三十 不等观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不等观故……乃至于识不等观故……乃至……


3.犍度篇·33.婆磋种相应·7.第三十一~三十五 不随观

《相应部·3.犍度篇·33.婆磋种相应·7.第三十一~三十五 不随观》

    ［七］ 第三十一~三十五 不随观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不随观故……乃至……于识不随观故……乃至……


3.犍度篇·33.婆磋种相应·8.第三十六~四十 不近观

《相应部·3.犍度篇·33.婆磋种相应·8.第三十六~四十 不近观》

    ［八］ 第三十六~四十 不近观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不近观故……乃至……于识不近观故……乃至……


3.犍度篇·33.婆磋种相应·9.第四十一~四十五 不等察

《相应部·3.犍度篇·33.婆磋种相应·9.第四十一~四十五 不等察》

    ［九］ 第四十一~四十五 不等察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不等察故……乃至……于识不等察故……乃至……


3.犍度篇·33.婆磋种相应·10.第四十六~五〇 不近察

《相应部·3.犍度篇·33.婆磋种相应·10.第四十六~五〇 不近察》

    ［一○］ 第四十六~五〇 不近察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不近察故……乃至……于识不近察故……乃至……


3.犍度篇·33.婆磋种相应·11.第五十一 色等不现见

《相应部·3.犍度篇·33.婆磋种相应·11.第五十一 色等不现见》

    ［一一］ 第五十一 不现见（一）
一~二
    ［尔时，世尊］舍卫城……乃至……时，婆磋出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜，感铭而坐于一面。
三
    坐于一面已，婆磋种出家者，白世尊言：
    “尊瞿昙1！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于色不现见故，于色集不现见故，于色灭不现见故，于顺色灭道不现见故，如是……乃至……”

注：
1 “尊瞿昙！”原本缺失。

    第五十二~五十四 不现见（二~四）
    （第五十二）［尔时，世尊］舍卫城……乃至……婆磋！于受不现见故……乃至……
    （第五十三）［尔时，世尊］舍卫城……乃至……婆磋！于想不现见故……乃至……
    （第五十四）［尔时，世尊］舍卫城……乃至……婆磋！于行不现见故……乃至……


3.犍度篇·33.婆磋种相应·11.第五十一 识不现见

《相应部·3.犍度篇·33.婆磋种相应·11.第五十一 识不现见》

    第五十五 不现见（五）
一~四
    ［尔时，世尊］舍卫城……乃至……婆磋！于识不现见故，于识集不现见故，于识灭不现见故，于顺识灭道不现见故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因、依此缘，于世间有生如是种种之成见谓：世间为常、世间为无常、世间为有边、世间为无边。命即是身，命与身异。如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。

婆磋种相应（终）

    一品中有五十五经

    于此之摄颂曰：
    无知与无见
    不现观了悟
    不通达等观
    不随观近观
    不等察近察
    以及不现见


3.犍度篇·34.禅定相应·1.第一 三昧~等至

《相应部·3.犍度篇·34.禅定相应·1.第一 三昧~等至》

第十三 禅定相应

    ［一］ 第一 三昧~等至1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，而于三昧非等至善。
五
    诸比丘！此处又有一类之修定者，于三昧等至善，于三昧而非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非等至善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧等至善。
八
    诸比丘！此中修定者于三昧三昧善，而且于三昧等至善，此乃四修定者中，是最尊、最胜、上首、最上、最妙者。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名最尊。诸比丘！如是于修定者之三昧三昧善，而且于三昧等至善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。”

注：
1 汉译杂阿含经卷三十一（大正藏二、二二二c）


3.犍度篇·34.禅定相应·2.第二 止住

《相应部·3.犍度篇·34.禅定相应·2.第二 止住》

    ［二］ 第二 止住
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧善而非止住善。
五
    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非止住善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧止住亦善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧止住亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名为最尊。诸比丘！如是于修定者之三昧三昧善……乃至……是最妙。”


3.犍度篇·34.禅定相应·3.第三 出起

《相应部·3.犍度篇·34.禅定相应·3.第三 出起》

    ［三］ 第三 出起
一~三
    ……“诸比丘！于修定者有四，以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，而于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧出起善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧出起善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·4.第四 安乐

《相应部·3.犍度篇·34.禅定相应·4.第四 安乐》

    ［四］ 第四 安乐1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非安乐善。
五
    诸比丘！此处又有一类之修定者，于三昧安乐善，而于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非安乐善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧亦安乐善。
八
    诸比丘！此中于修定者之三昧，于三昧三昧善，而且于三昧安乐善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”

注：
1 “安乐”原本kallava及由本文中之kallakusala后文及暹罗本kallita,kallitakusala改之。


3.犍度篇·34.禅定相应·5.第五 所缘

《相应部·3.犍度篇·34.禅定相应·5.第五 所缘》

    ［五］ 第五 所缘
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四，何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非所缘善。
五
    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧亦非所缘善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧所缘亦善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧所缘亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·6.第六 行境

《相应部·3.犍度篇·34.禅定相应·6.第六 行境》

    ［六］ 第六 行境
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非行境善。
五
    诸比丘！此处又有一类之修定者，于三昧行境善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非行境善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧行境善。
八
    诸比丘！此中于修定者之三昧，于三昧三昧善，于三昧行境善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·7.第七 引发

《相应部·3.犍度篇·34.禅定相应·7.第七 引发》

    ［七］ 第七 引发
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非引发善。
五
    诸比丘！此处又有一类之修定者，于三昧引发善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非引发善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧引发善。
八
    此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·8.第八 恭敬［作］

《相应部·3.犍度篇·34.禅定相应·8.第八 恭敬［作］》

    ［八］ 第八 恭敬［作］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非恭敬作。
五
    诸比丘！此处又有一类之修定者，于三昧为恭敬作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非恭敬作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧恭敬作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧恭敬作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·9.第九 常作

《相应部·3.犍度篇·34.禅定相应·9.第九 常作》

    ［九］ 第九 常作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非常作。
五
    诸比丘！此处又有一类之修定者，于三昧为常作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非常作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧为常作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧为常作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·10.第十 随应

《相应部·3.犍度篇·34.禅定相应·10.第十 随应》

    ［一○］ 第十 随应
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧为随应作。此于此四修定者之中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·11.第十一 等至~止住

《相应部·3.犍度篇·34.禅定相应·11.第十一 等至~止住》

    ［一一］ 第十一 等至~止住
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非止住善。
五
    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非止住善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧止住善。
八
    诸比丘！此中于修定者之三昧等至善，而且于三昧止住善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·12.第十二 等至~出起

《相应部·3.犍度篇·34.禅定相应·12.第十二 等至~出起》

    ［一二］ 第十二 等至~出起
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而于三昧出起善。
八~九
    诸比丘！此中修定者之……乃至……是最妙。”


3.犍度篇·34.禅定相应·13.第十三 等至~安乐

《相应部·3.犍度篇·34.禅定相应·13.第十三 等至~安乐》

    ［一三］ 第十三 等至~安乐
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非安乐善。
五
    诸比丘！此处又有一类之修定者，于三昧安乐善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非安乐善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧安乐善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·14.第十四 等至~所缘

《相应部·3.犍度篇·34.禅定相应·14.第十四 等至~所缘》

    ［一四］ 第十四 等至~所缘
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非所缘善。
五
    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非所缘善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧所缘善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·15.第十五 等至~行境

《相应部·3.犍度篇·34.禅定相应·15.第十五 等至~行境》

    ［一五］ 第十五 等至~行境
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类修定者，于三昧等至善，于三昧非行境善……（以广说四句。）……于三昧等至善，而且于三昧行境善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·16.第十六 等至~引发

《相应部·3.犍度篇·34.禅定相应·16.第十六 等至~引发》

    ［一六］ 第十六 等至~引发
一~三
    ［尔时，世尊］舍卫城……乃至……
四~七
    “诸比丘！于此处一类之修定者于三昧等至善，于三昧非引发善……［应四句广说］……于三昧等至善，而于三昧引发善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·17.第十七 等至~恭敬

《相应部·3.犍度篇·34.禅定相应·17.第十七 等至~恭敬》

    ［一七］ 第十七 等至~恭敬
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非恭敬善……（以广说四句。）……于三昧等至善，而且于三昧恭敬善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·18.第十八 等至~常作

《相应部·3.犍度篇·34.禅定相应·18.第十八 等至~常作》

    ［一八］ 第十八 等至~常作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非常作……（以广说四句。）……于三昧等至善，而且于三昧常作。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·19.第十九 等至~随应

《相应部·3.犍度篇·34.禅定相应·19.第十九 等至~随应》

    ［一九］ 第十九 等至~随应
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧等至善，而且于三昧为随应作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧等至善，而且于三昧为随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙1。”

注：
1 原本在此下有一文，当有八经之广说而成，暹罗本没有，恐怕是衍文。


3.犍度篇·34.禅定相应·20.第二十 止住~出起

《相应部·3.犍度篇·34.禅定相应·20.第二十 止住~出起》

    ［二○］ 第二十 止住~出起
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非止住善。
六
    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧出起善。
八~九
    诸比丘！此中于修定者之……乃至……是最上，最妙。”


3.犍度篇·34.禅定相应·21.第二十一~二十七 止住~安乐

《相应部·3.犍度篇·34.禅定相应·21.第二十一~二十七 止住~安乐》

    ［二一］ 第二十一~二十七 止住~安乐1
    （第二十一）……“诸比丘！于修定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非安乐善……广说
    （第二十二）于三昧止住善，于三昧非所缘善……
    （第二十三）于三昧止住善，于三昧非行境善……
    （第二十四）于三昧止住善，于三昧非引发善……
    （第二十五）于三昧止住善，于三昧非恭敬善……
    （第二十六）于三昧止住善，于三昧非常作善……
    （第二十七）于三昧止住善，于三昧非随应善……
五
    诸比丘！此处又有一类之修定者，于三昧随应善，于三昧非止住善。
六
    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非随应善。
七
    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧随应善。
八
    诸比丘！此中于修定者之三昧止住善，而且于三昧为随应作。此于此四修定者中，是最尊……乃至……”

注：
1 原本有“止住──所缘──”而改之。


3.犍度篇·34.禅定相应·28.第二八 出起~安乐

《相应部·3.犍度篇·34.禅定相应·28.第二八 出起~安乐》

    ［二八］ 第二八 出起~安乐
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此中一类之修定者，于三昧出起善，于三昧非安乐善。
五~七
    ……于三昧安乐善，于三昧非出起善……于三昧非出起善，于三昧非安乐善……于三昧出起善，而且亦安乐善。
八~九
    诸比丘！此中，修定者之……是最上、最妙。”


3.犍度篇·34.禅定相应·29.第二十九~三十四 出起

《相应部·3.犍度篇·34.禅定相应·29.第二十九~三十四 出起》

    ［二九］ 第二十九~三十四 出起
    （第二十九）……“诸比丘！于修定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧出起善，于三昧非所缘善……广说……
    （第三十）于三昧出起善，于三昧非行境善……
    （第三十一）于三昧出起善，于三昧非引发善……
    （第三十二）于三昧出起善，于三昧非恭敬作……
    （第三十三）于三昧出起善，于三昧非常作……
    （第三十四）于三昧出起善，于三昧非随应作……
五
    诸比丘！此处有一类之修定者，于三昧随应作，于三昧非出起善。
六
    诸比丘！此处又有一类之修定者，于三昧非出起善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧出起善，而且于三昧随应作。
八~九
    诸比丘！此中于修定者之三昧出起善，而且于三昧为随应作。此于此四修定者中……广说……”


3.犍度篇·34.禅定相应·35.第三十五 安乐~所缘

《相应部·3.犍度篇·34.禅定相应·35.第三十五 安乐~所缘》

    ［三五］ 第三十五 安乐~所缘
一~四
    ［尔时，世尊］舍卫城……乃至……
    于三昧安乐善，于三昧非所缘善……
五
    于三昧所缘善，于三昧非安乐善……
六
    于三昧非安乐善，于三昧非所缘善……
七
    于三昧安乐善，而且于三昧所缘善……
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·36.第三十六~四十 安乐

《相应部·3.犍度篇·34.禅定相应·36.第三十六~四十 安乐》

    ［三六］ 第三十六~四十 安乐
    （第三十六）……诸比丘！修禅定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧安乐善，于三昧非行境善……乃至……
    （第三十七）于三昧安乐善，于三昧非引发善……
    （第三十八）于三昧安乐善，于三昧非恭敬作……
    （第三十九）于三昧安乐善，于三昧非常作……
    （第四十）于三昧安乐善，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·41.第四十一 所缘~行境

《相应部·3.犍度篇·34.禅定相应·41.第四十一 所缘~行境》

    ［四一］ 第四十一 所缘~行境
一~七
    ［尔时，世尊］舍卫城……乃至……于三昧所缘善，于三昧非行境善……于三昧行境善，于三昧非所缘善……于三昧所缘善，于三昧非行境善……于三昧所缘善，而且于三昧亦行境善。
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·42.第四十二~四十五 所缘

《相应部·3.犍度篇·34.禅定相应·42.第四十二~四十五 所缘》

    ［四二］ 第四十二~四十五 所缘
    （第四十二）于三昧所缘善，于三昧非引发善……乃至……
    （第四十三）于三昧所缘善，于三昧非恭敬作……乃至……
    （第四十四）于三昧所缘善，于三昧非常作……乃至……
    （第四十五）于三昧所缘善，于三昧非随应作……


3.犍度篇·34.禅定相应·46.第四十六 行境~引发

《相应部·3.犍度篇·34.禅定相应·46.第四十六 行境~引发》

    ［四六］ 第四十六 行境~引发
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧行境善，于三昧非引发善……
    于三昧引发善，于三昧非行境善……
    于三昧非行境善，于三昧亦非引发善……
    于三味行境善，而且于三昧引发善……
九~十
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧行境善，而且于三昧为引发善，此于此四修定者中……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·47.第四十七~四十九 行境

《相应部·3.犍度篇·34.禅定相应·47.第四十七~四十九 行境》

    ［四七］ 第四十七~四十九 行境
    （第四十七）于三昧行境善，于三昧非恭敬作……乃至……
    （第四十八）于三昧行境善，于三昧非常作……乃至……
    （第四十九）于三昧行境善，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·50.第五十 引发~［恭敬］

《相应部·3.犍度篇·34.禅定相应·50.第五十 引发~［恭敬］》

    ［五○］ 第五十 引发~［恭敬］
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧引发善，于三昧非恭敬作……
    于三昧恭敬作，于三昧非引发善……
    于三昧非引发善，于三昧非恭敬作……
    于三昧引发善，而且于三昧恭敬作……
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·51.第五十一~五十二 ［引发］

《相应部·3.犍度篇·34.禅定相应·51.第五十一~五十二 ［引发］》

    ［五一］ 第五十一~五十二 ［引发］
    （第五十一）于三昧引发善，于三昧非常作……乃至……
    （第五十二）于三昧引发善，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·53.第五十三 恭敬作~常作

《相应部·3.犍度篇·34.禅定相应·53.第五十三 恭敬作~常作》

    ［五三］ 第五十三 恭敬作~常作
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧恭敬作，于三昧非常作……
    于三昧常作，于三昧非恭敬作……
    于三昧恭敬作，而且于三昧常作。
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·54.第五十四 恭敬作~随应作

《相应部·3.犍度篇·34.禅定相应·54.第五十四 恭敬作~随应作》

    ［五四］ 第五十四 恭敬作~随应作
    ……于三昧恭敬作，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·55.第五十五 常作~随应作

《相应部·3.犍度篇·34.禅定相应·55.第五十五 常作~随应作》

    ［五五］ 第五十五 常作~随应作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧常作，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非常作。
六
    诸比丘！此处又有一类之修定者，于三昧非常作，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧常作，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧常作，而且于三昧为随应作，此于此四修定者中，

    是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！于修定者之三昧常作，而且于三昧随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
一〇
    世尊如是说已，彼诸比丘！喜悦而欢喜世尊1之所说。”
    如是广说而广说五十五记别。

禅定相应（终）

    于此之摄颂曰：
    三昧与等至　　止住及出起
    安乐并所缘　　行境与引发
    恭敬作常作　　以及随应作

蕴品相应（终）

    于此之摄颂曰：
    蕴罗陀见入生
    烦恼与舍利弗
    龙金翅乾达婆
    云婆磋及禅定
    蕴品十三相应

注：
1 “世尊之所说”原本bhāsitam之前缺失bhagavato一语


4.六处篇

        相应部经典四

云庵 译

    译相应部第四卷，此六处篇中含括：六处相应二百0七经，受相应二九经，女人相应三四经，阎浮车相应一六经，沙门出家相应一六经，目犍连相应一一经，质多相应一0经等七相应三百二十三经。各相应一一所示名称项目，是佛、或上座佛弟子之说而集成的经典，如前三卷之诸天相应，拘萨罗相应等。
    六处相应谓二百0七经，是相应部经典中，含括最多的经典。此乃由于眼、耳、鼻、舌、身、意之六根，色、声、香、味、触、法之六境，说明此两者所有的一切关系而集成的。以简单要约的来明示此众多的教说集，似甚困难，但主要先对上面之六根、六境，说其无常、苦、无我之特质，以说示认为我、我有、吾我之迷执。说由此教理派生种种教理及修行之方法。
    六根、六境(此等之一切)非汝等所有，常舍弃之，舍弃者为汝等之利益。一切为贪、嗔、痴三毒火所烧，陷于生、老、病、死、忧、悲、苦恼，然，以此为快乐、可爱者，是欢喜苦，苦由此而生。
    佛陀于菩萨时，不如实知此等内外之六处之甘味、患难、出离，于其间不宣示为觉者，而后寻求此等，觉悟成为佛陀。寡闻之凡夫，不知此等内外六处之无常、苦、无我，如此者为多闻圣弟子、为明智者。佛弟子知悉舍离六根、六境之苦，于世尊之处修梵行，远离其他为独住者，精进专心，不放逸而住。
    受相应 受有三种，苦、乐、非苦非乐受，(而说二种三种乃至百八种受，又说乐受有十种。)如虚空中，东西南北，有尘无尘，大小寒热，以起种种之风，犹如种种人，由四方来宿客舍，其人亦起苦、乐、非苦非乐等种种之受。由乐受弃染欲随眠，由苦受弃嗔恚随眠，由非苦非乐受弃无明随眠。
    感受三受，凡夫圣弟子皆是同样。两者之不同，凡夫宛然为二箭所刺，触身、心二种受，伤泣而忧悲，尚存住于上面之三睡眠。圣弟子虽如被一箭所刺，触苦受而不伤泣忧悲，不存住于三睡眠。感三受而离系。
    受是由胆汁、粘液等十种之发生因而生。三受之生起是缘触之生起，受之灭尽是缘处之灭尽。八正道是达受灭之道，受灭即涅槃。
    女人相应 于女人而不美丽、无财、无德、懒惰、不得儿之五种缺点，男人即喜欢(男人有此五缺点，女人亦不喜欢。)女人有嫁他家，有经水而怀孕、出产、奉事男子等，五种特殊的苦痛。女人若早上，心俱悭贪之垢，午时心俱嫉妒之垢，晚上心俱染欲之垢而住家者，死后必堕地狱。不信、无惭、无愧、劣智，而忿、恨、嫉、悭、犯行、劣戒、寡闻、懈怠、忘念又破戒之女人谁皆会堕地狱(反此之女人即上生天界。)女人若有美丽、财、亲族、儿、戒德等五种力，即无怖畏心，以制夫、克夫。但男子唯一之力谓主权克女人。完俱上记五力之女人，以圆满各部分，若其中缺一者，亲族即放逐彼女。有戒德之女人当生天界。生适当之家，嫁适当之家，以独占丈夫、得儿、能克服丈夫，此五事不修善根之女人，即难获得。守不杀生等之五戒的女人，于家无怖畏而住。增长信、戒、闻、施、慧之五德者，得身之极甚殊胜。
    阎浮车相应 姜普伽陀伽之对舍利弗问：涅槃、阿罗汉果、法语者、何在、安息、最上安息、无明、爱、暴流、取、有、苦、己身、难为等十六件事。以记其所答。
    沙门出家相应 此亦沙慢陀伽普行沙门，对舍利弗问涅槃乃至难为等十六件事，记其所答。
    目犍连相应 于此目犍连长老，为诸比丘说有寻、无寻、乐、舍、虚空、识、无所有：非非想、无相。更为帝释天并众多之天子等说归依三宝之功德及死后生天界，而且有十种德，胜其他之天人。
    质多相应 众多之诸比丘，曾议论系缚与系缚之法不得决定，说质多居士缘六根之六境，所起之欲染才是系缚。质多居士，供养长老比丘等，质问种种界、世界常住无常等诸见不能答，说隶犀达多十八种界，说此等诸见，由有身见而生。以下质多居士和迦摩浮及隶犀达多等之间，问答有关世尊所说之人身，一偈及身、语、心三行、慈悲喜舍之四无量心。其次出现尼乾陀、裸形迦叶，最后质多居士得病而死。

        相应部经典五

云庵 译

    聚落主相应 唯标题聚落主，非唯一人，乃网罗着多种样的人。得名为暴恶及柔和，是舍三毒与不舍三毒之由(一)。欢乐歌舞伎者的人，以否定死后生喜笑天的古传说，而说当堕入地狱(二)。否定于战场被敌所杀之战士生俱所乐天之古传说，而言堕入同名之地狱(三)。乘象、乘马师之古传说亦同样(四、五)。西部地方之婆罗门，令死者升天，言佛如何？说十恶之人堕地狱，十善之人升天上(六)。佛之说法，由人而广略不同，是由人之根机有上中下(七)。说尼乾子，凡多所住者，即多随其所引导是妄言(八)。于饥馑之时，以非难佛之游行地方。不闻为施佛食而灭家，说有多家财是由布施之功德(九)。沙门得受金银否？佛否定受，不要故答以不受(一0)。有关问苦之生灭，见他之苦难，自感为苦恼是由于贪欲、欲为苦本(一一)。佛否定苦行生活，以避弃乐、苦之两极，说依法不用暴力而求财，自乐亦分与其他而行善业(一二)。言佛知幻故是幻士，说知十恶事及其果报，未必是十恶者之旨(一三)。
    无为相应 全篇含摄千九百八十经，而此唯说无为即达涅槃道。生起此多数之经，有涅槃之终极、无漏、真谛、彼岸、及至到彼岸等的四十四种异名，于此，到达止观、六种三昧、三十七助道品之道者，是止，是观，乃至正念、正定也。
    无记说相应 全篇仅由十一经而成的，如来死后存在或不存在？存在亦不存在？非存在亦非不存在？世间是常、无常？身与命是同、异。对此十问题，佛不曾记说，说不释答之旨。


4.六处篇·35.六处相应·1.第一 无常

《相应部·4.六处篇·35.六处相应·1.第一 无常》

相应部经典

归命彼世尊　　应供等觉者

六处篇

第一 六处相应

        第一 根本五十［经］品
        第一 无常品
    ［一］ 第一 无常（一）内
一
    如是我闻。尔时，世尊住舍卫城祇陀林给孤独长者之游园。
二
    于此处，世尊言诸比丘曰：“诸比丘！”。诸比丘奉答世尊曰：“大德！”
三
    世尊作是言：“诸比丘！眼为无常，凡无常者，其为苦，凡苦者，是无我，凡无我者，是：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四
    耳是无常，凡无常者……
五
    鼻是无常，凡无常者……
六
    舌是无常，凡无常者……
七
    身是无常，凡无常者……对此应如是以正智慧如实观。
八
    意是无常，凡无常者，是苦。凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，有闻之圣弟子厌嫌于眼、厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，由于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”


4.六处篇·35.六处相应·2.第二 苦

《相应部·4.六处篇·35.六处相应·2.第二 苦》

    ［二］ 第二 苦（一）内
三
    “诸比丘！眼是苦，凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    耳是苦……鼻是苦……舌是苦……身是苦……
八
    意是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所、此非我、此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·3.第三 无我

《相应部·4.六处篇·35.六处相应·3.第三 无我》

    ［三］ 第三 无我（一）内
三
    “诸比丘！眼是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    耳是无我……鼻是无我……舌是无我……身是无我……
八
    意是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·4.第四 无常

《相应部·4.六处篇·35.六处相应·4.第四 无常》

    ［四］ 第四 无常（二）外
三
    “诸比丘！色是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声……香……味……触1……
八
    法是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于色、厌嫌于声、厌嫌于香、厌嫌于味、厌嫌于触、厌嫌于法，由厌嫌而离欲，由离欲而得解脱，谓于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”

注：
1 phoṭṭhabba 译为「所触者」较正确，但仿旧来之译例，唯译为触。


4.六处篇·35.六处相应·5.第五 苦

《相应部·4.六处篇·35.六处相应·5.第五 苦》

    ［五］ 第五 苦（二）外
三
    “诸比丘！色是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声是……香是……味是……触是……
八
    法是苦，凡苦者，是为无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·6.第六 无我

《相应部·4.六处篇·35.六处相应·6.第六 无我》

    ［六］ 第六 无我（二）外
三
    “诸比丘！色是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声是……香是……味是……触是……
八
    法是无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·7.第七 无常

《相应部·4.六处篇·35.六处相应·7.第七 无常》

    ［七］ 第七 无常（三）内
三
    “诸比丘！过去、未来之眼是无常，何况现在之眼耶？
    诸比丘，如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼亦无悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。
四~五
    过去、未来之耳是无常……过去、未来之鼻是无常……
六
    过去、未来之舌是无常，何况于现在之舌耶？诸比丘！如是观者，多闻之圣弟子对过去之舌无所期望，对未来之舌亦不悦乐，于现在之舌为厌嫌、为离欲、为灭尽而履行［道］。
七
    过去、未来之身是无常……
八
    过去、未来之意是无常，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，对未来之意不生悦乐，于现在之意为厌离、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·8.第八 苦

《相应部·4.六处篇·35.六处相应·8.第八 苦》

    ［八］ 第八 苦（三）内
三~七
    “诸比丘！过去、未来之眼是苦，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。过去、未来之耳是……过去未来之鼻是……过去未来之舌是……过去未来之身是……
八
    过去、未来之意是苦，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不生悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·9.第九 无我

《相应部·4.六处篇·35.六处相应·9.第九 无我》

    ［九］ 第九 无我（三）内
三
    “诸比丘！过去、未来之眼是无我，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之耳是……过去、未来之鼻是……过去、未来之舌是……过去、未来之身是……
八
    过去、未来之意是无我，何况于现在之意即？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·10.第十 无常

《相应部·4.六处篇·35.六处相应·10.第十 无常》

    ［一○］ 第十 无常（四）外
三
    “诸比丘！过去、未来之色是无常，何况现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是无常，何况现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·11.第十 无常

《相应部·4.六处篇·35.六处相应·11.第十 无常》

    ［一一］ 第十一 苦（四）外
三
    “诸比丘！过去、未来之色是苦，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是苦，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·12.第十二 无我

《相应部·4.六处篇·35.六处相应·12.第十二 无我》

    ［一二］ 第十二 无我（四）外
三
    “诸比丘！过去、未来之色是无我，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是无我，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”

无常品第一 （终）

    其摄颂：
    无常苦无我
    三者有内外
    依无常说三
    各各有内外


4.六处篇·35.六处相应·13.第一 由于正觉

《相应部·4.六处篇·35.六处相应·13.第一 由于正觉》

        第二 双双品
    ［一三］ 第一 由于正觉（一）
一
    舍卫城。
二
    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，生如是念：‘以何为眼之甘味？以何为患难？以何为出离？何为耳之……何为鼻之……何为舌之……何为身之……何为意之甘味？何为患难？何为出离？’
三~七
    诸比丘！余生如是念：‘凡缘眼所起之安乐喜悦，是眼之甘味。凡眼之无常、苦、变坏之法，此为眼之患难。凡对眼制止欲贪、舍去欲贪，此为眼之出离。凡耳……凡鼻……凡舌……凡身……
八
    凡缘意所起之安乐喜悦，此为意之甘味。凡意之无常、苦、变坏之法，此为意之患难。凡对意制止欲贪，舍去欲贪，此为意之出离。’
九
    诸比丘！余不如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正等觉。
一〇
    诸比丘！余因如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离，诸比丘！依此，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，则宣示无上正等觉。
一一
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”


4.六处篇·35.六处相应·14.第二 由于正觉

《相应部·4.六处篇·35.六处相应·14.第二 由于正觉》

    ［一四］ 第二 由于正觉（二）
二
    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，以生如是念：‘以何为色之甘味？以何为患难？以何为出离？以何为声之……以何为香之……以何为味之……以何为触之……以何为法之甘味？以何为患难？以何为出离？’
三
    诸比丘，余如是念：‘凡缘色所起之安乐喜悦，此为色之甘味。凡色之无常、苦、变坏之法，此为色之患难。凡对色制止欲贪、舍去欲贪、此为色之出离。
四~七
    凡缘声……凡缘香……凡缘味……凡缘触……
八
    凡缘法所起之安乐喜悦，此为法之甘味，凡法之无常、苦、变坏之法，此为法之患难。凡对法制止欲贪、舍去欲贪、此为法之出离。
九~一〇
    诸比丘！余未如实知如是此等外六处之甘味为甘味，患难为患难，出离为出离时，其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……
一一
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”


4.六处篇·35.六处相应·15.第三 由于甘味

《相应部·4.六处篇·35.六处相应·15.第三 由于甘味》

    ［一五］ 第三 由于甘味（一）
二
    诸比丘！余寻觅巡行眼之甘味，终于发见眼之甘味，此余以智慧善观眼之甘味故。诸比丘！余寻觅巡行眼之患难，诸比丘！余终于发见眼之患难，此余以智慧善观眼之患难故。诸比丘！余寻找巡行眼之出离，终于发见眼之出离，此余以智慧善观眼之出离故。
三~六
    诸比丘！余耳之……诸比丘！余鼻之……诸比丘！余舌之……诸比丘！余身之……
七
    诸比丘！余寻觅巡行意之甘味，终于发见意之甘味，此余以智慧善观意之甘味故。诸比丘！余寻觅巡行意之患难，终于发见意之患难，此余以智慧善观意之患难故。诸比丘！余寻觅巡行意之出离，终于发见意之出离，此余以智慧善观意之出离故。
八~九
    诸比丘！余不能如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉。……则宣示……
一〇
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”


4.六处篇·35.六处相应·16.第四 由于甘味

《相应部·4.六处篇·35.六处相应·16.第四 由于甘味》

    ［一六］ 第四 由于甘味（二）
二
    “诸比丘！余寻觅巡行色之甘味终发见色之甘味，此余以智慧善观色之甘味故。诸比丘！余寻觅巡行色之患难，终于发见色之患难，此余以智慧善观色之患难故。诸比丘！余寻觅巡行色之出离，终于发见色之出离，此余以智慧善观色之出离故。
三~六
    诸比丘！余声之……香之……味之……触之……
七
    诸比丘！余寻觅巡行法之甘味，终于发见法之甘味，此余以智慧善观法之甘味故。诸比丘！余寻觅巡行法之患难，终于发见法之患难，此余以智慧善观法之患难故。诸比丘！余寻觅巡行法之出离，终于发见法之出离，此余以智慧善观法之出离故。
八~九
    诸比丘！余未如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……
一〇
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”


4.六处篇·35.六处相应·17.第五 若无者

《相应部·4.六处篇·35.六处相应·17.第五 若无者》

    ［一七］ 第五 若无者（一）
二
    “诸比丘！若于此眼无甘味者，此等有情则于眼无爱着。然诸比丘！于眼有甘味故，有情于眼有爱着。
三
    诸比丘！若于此眼无患难者，此等有情则于眼无厌嫌。然诸比丘！于眼有患难故，有情于眼有厌嫌。
四
    诸比丘！若于此眼无出离者，此等有情则于眼无出离。然诸比丘！于眼有出离故，有情出离于眼。
五~七
    诸比丘！若于此耳无甘味者，则……患难……无出离者……
八~一〇
    诸比丘！若于此鼻无甘味者，则……患难……无出离者……
一一~一三
    诸比丘！若于此舌无甘味者，则……患难……无出离者……
一四~一六
    诸比丘！若于此身无甘味者，则……患难……无出离者……
一七
    诸比丘！若于此意无甘味者，此等有情则于意无爱着。然诸比丘！于意有甘味故，有情则于意有爱着。
一八
    诸比丘！若于此意无患难者，此等有情则于意无厌嫌。然诸比丘！于意有患难故，有情则厌嫌于意。
一九
    诸比丘！若于此意无出离者，此等有情则于意无出离。然诸比丘！于意有出离故，有情则出离于意。
二〇
    诸比丘！诸有情未如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离，离系、解放、以无取着之心过活。
二一
    然诸比丘！诸有情因如实知此等内六处之甘味为甘味，患难为患难，出离为出离。诸比丘！有情等则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离、离系、解放、以无取着之心过日。”


4.六处篇·35.六处相应·18.第六 若无者

《相应部·4.六处篇·35.六处相应·18.第六 若无者》

    ［一八］ 第六 若无者（二）
二
    “诸比丘！若于此色无甘味者，此等有情则于色无爱着。然诸比丘！因色有甘味故，有情爱着于色。
三
    诸比丘！若于此色无患难者，此等有情则于色无厌嫌。然诸比丘！于色有患难故，有情则厌嫌于色。
四
    诸比丘！若于此色无出离者，此等有情则于色无出离。然诸比丘！于色有出离故，有情则出离于色。
五~七
    诸比丘！若于此声无甘味者……患难……无出离者……
八~一〇
    诸比丘！若于此香无甘味者……患难……无出离者……
一一~一三
    诸比丘！若于此味无甘味者……患难……无出离者……
一四~一六
    诸比丘！若于此触无甘味者……患难……无出离者……
一七
    诸比丘！若于此法无甘味者，此等有情则于法无爱着。然诸比丘！于法有甘味故，有情则于法有爱着。
一八
    诸比丘！若于此法无患难者，此等有情则于法无厌嫌。然诸比丘！于法有患难故，有情则于法有厌嫌。
一九
    诸比丘！若于此法无出离者，此等有情则于法无出离。然诸比丘！于法有出离故，有情则由法有出离。
二〇
    诸比丘！诸有情不如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！诸有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离、离系、解放、以无取着之心过日。
二一
    然而，诸比丘！诸有情因如实知此外六处之甘味为甘味，患难为患难，出离为出离，则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离，离系、解放、以无取着之心过日。”


4.六处篇·35.六处相应·19.第七 因欢悦

《相应部·4.六处篇·35.六处相应·19.第七 因欢悦》

    ［一九］ 第七 因欢悦（一）
二
    “诸比丘！欢悦于人之眼者，则为欢悦彼苦。欢悦于人之苦者，则不能离脱彼苦……人之耳……人之鼻……人之舌……人之身……欢悦于人之意者，则欢悦彼之苦。欢悦于人之苦者，则不得离脱彼之苦。
三
    诸比丘！不欢悦于人之眼者，则不欢悦彼之苦。不欢悦人之苦者，此已由彼之苦离脱……人之耳……人之鼻……人之舌……人之身……不欢悦人之意者，则不欢悦于彼之苦。不欢悦人之苦者，此已由彼之苦离脱。”


4.六处篇·35.六处相应·20.第八 因欢悦

《相应部·4.六处篇·35.六处相应·20.第八 因欢悦》

    ［二○］ 第八 因欢悦（二）
二
    “诸比丘！欢悦于人之色者，则欢悦于彼之苦。欢悦人之苦者，则未能离脱彼之苦。我谓：人之声……人之香……人之味……人之触……欢悦人之法者，则欢悦彼之苦。欢悦人之苦者，则不能离脱彼之苦。
三
    诸比丘！不欢悦人之色者，则不欢悦彼之苦，不欢悦于人之苦者，此已由彼之苦离脱，我谓不欢悦于人之声……人之香……人之味……人之触……不欢悦人之法者，则不欢悦于彼之苦。予谓不欢悦人之苦者，此已由彼之苦解脱。”


4.六处篇·35.六处相应·21.第九 因生起

《相应部·4.六处篇·35.六处相应·21.第九 因生起》

    ［二一］ 第九 因生起（一）
二
    “诸比丘！眼之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
三~四
    耳之生起……鼻之生起……
五~六
    舌之生起……身之生起……
七
    意之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
八
    诸比丘！眼之灭尽、息止、消失者，此即苦之灭尽、诸病之止息、老死之消失。
九~一三
    耳之……鼻之……舌之……身之……意之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”


4.六处篇·35.六处相应·22.第十 因生起

《相应部·4.六处篇·35.六处相应·22.第十 因生起》

    ［二二］ 第十 因生起（二）
二
    “诸比丘！色之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
三~四
    声之生起……香之生起……
五~六
    味之生起……触之生起……
七
    法之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
八
    诸比丘！色之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。
九~一三
    声之……香之……味之……触之……法之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”

双双品第二 （终）

    其摄颂：
    正觉以云二
    甘味更有二
    若无者于二
    欢悦又更二
    生起亦云二
    此品因此，名为双双品。


4.六处篇·35.六处相应·23.第一 一切

《相应部·4.六处篇·35.六处相应·23.第一 一切》

        第三 一切品
    ［二三］ 第一 一切
一
    舍卫城……于其处……曰：
二
    “诸比丘！我为汝等说一切，且谛听。
三
    诸比丘！何者为一切耶？眼与色、耳与声、鼻与香、舌与味、身与触、意与法是。诸比丘！此名之为一切。
四
    诸比丘！若人有如是言：‘余弃此之一切，令知他之一切1’者，则彼仅为言说，逢他人之问，则无能作答，则更陷于苦难。何以故？诸比丘！此犹如［对］相违之境［故］。”

注：
1 除此世尊所说之“一切”，而说示其他之“一切”


4.六处篇·35.六处相应·24.第二 舍弃

《相应部·4.六处篇·35.六处相应·24.第二 舍弃》

    ［二四］ 第二 舍弃（一）
二
    “诸比丘！我为汝等说一切舍弃之法，且谛听。
三
    诸比丘！以何为一切舍弃之法耶？
四~八
    诸比丘！眼应舍弃，色应舍弃，眼识应舍弃，眼触应舍弃，凡缘此眼触所生之受或乐、或苦、或非苦非乐，此亦应舍弃……耳应舍弃……鼻……舌……身……
九
    意应舍弃，法应舍弃，意识应舍弃，意触应舍弃，凡缘此意触所生之受或乐、或苦、或非苦非乐，此亦应舍弃。
一〇
    诸比丘！此为一切舍弃之法。”


4.六处篇·35.六处相应·25.第三 舍弃

《相应部·4.六处篇·35.六处相应·25.第三 舍弃》

    ［二五］ 第三 舍弃（二）
二
    “诸比丘！我为汝等说，由知解、晓了一切而应舍弃之法，且谛听。
三
    诸比丘！何者为由知解、晓了一切而应舍弃之法耶？
四~八
    诸比丘！由知解、晓了于眼而应舍弃，由知解、晓了于眼识而应舍弃，由知解、晓了于眼触而应舍弃，凡缘此眼触所生之受，或乐、或苦、或非苦非乐者，于此亦应舍弃……耳是……鼻是……舌是……身是此……
九
    由知解、晓了于意而应舍弃，由知解、晓了于意识而应舍弃，由知解、晓了于意触而应舍弃，凡缘此意触所生之受，或乐、或苦、或非苦非乐者，于此应舍弃。
一〇
    诸比丘！此为由知解、晓了一切而应舍弃之法。”


4.六处篇·35.六处相应·26.第四 晓了

《相应部·4.六处篇·35.六处相应·26.第四 晓了》

    ［二六］ 第四 晓了（一）
二
    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能尽苦。
三
    诸比丘！对任何之一切，不知解、不晓了、不离欲、不舍弃者，则不得尽苦。
四~八
    诸比丘！于眼不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃者，则不得尽苦……于耳……于声……于鼻……于香……于舌……于味……于身……于触……
九
    于意不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃此等者，则不得尽苦。
一〇
    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓不得尽苦。
一一
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则善能尽苦。
一二
    诸比丘！云何于此一切知解、晓了、离欲、舍弃者，而善能尽苦耶？
一三~一七
    诸比丘！于眼知解、晓了、离欲、舍弃，则善能尽苦。于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。……于耳……于声……于鼻……于香……于舌……于味……于身……于触……
一八
    于意知解、晓了、离欲、舍弃者，则善能尽苦。于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。
一九
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则谓善能尽苦。”


4.六处篇·35.六处相应·27.第五 晓了

《相应部·4.六处篇·35.六处相应·27.第五 晓了》

    ［二七］ 第五 晓了（二）
二
    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能善尽苦。
三
    诸比丘！云何于一切，不知解、不晓了、不离欲、不舍弃者，则不能善尽苦耶？
四~八
    凡眼、凡色、凡眼识、凡依眼识所识知之法，凡耳、凡声……凡鼻……凡香……凡舌……凡味……凡身……凡触……
九
    凡意、凡法、凡意识、凡依意识所识知之法。
一〇1
    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓之不能善尽苦。
一一
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则为善能尽苦。诸比丘！云何于一切，为知解、晓了、离欲、舍弃者，堪善能尽苦耶？
一二~一六
    诸比丘！凡于眼、凡于色、凡于眼识，凡依眼识所识知之法，凡耳、凡声……凡鼻、凡香……凡舌、凡味……凡身、凡触……
一七
    凡意、凡法、凡意识、凡依意识所识知之法。
一八
    诸比丘！于此一切知解、晓了、离欲、舍弃者，谓之善能尽苦。”

注：
1 PTS本应是一〇而误为一一以下各节即有龃龉。


4.六处篇·35.六处相应·28.第六 燃烧

《相应部·4.六处篇·35.六处相应·28.第六 燃烧》

    ［二八］ 第六 燃烧
一
    尔时，世尊住伽耶象头山，与一千比丘等俱。
二
    于此处，世尊对诸比丘曰：“诸比丘！一切为烧。诸比丘！云何一切为烧耶？
三~七
    诸比丘！眼为烧、色为烧、眼识为烧、眼触为烧，凡缘此眼触所生之受，或苦、或乐、或非苦非乐，此亦为烧。缘何为烧耶？我说因贪欲之火、因嗔恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。耳是……鼻是………舌是……身是……
八
    意是烧、法是烧、意识是烧、意触是烧，凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为所烧。缘何而烧耶？我说因贪欲之火、因嗔恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。
九
    诸比丘！如是观者，多闻之圣弟子于眼亦生厌嫌、于色亦生厌嫌、于眼识亦生厌嫌、于眼触亦生厌嫌，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦生厌嫌。于耳亦……于鼻亦……于舌亦……于身亦……于意亦……凡缘此意所生之受，或苦、或乐、或非苦非乐，亦生厌嫌，因厌嫌而离欲，因离欲而得解脱，于解脱则‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”
一〇
    世尊言此，彼等比丘心生欢喜，欢受世尊之所说。
一一
    然而宣说此教法已，使彼等比丘无所取着，其心已由诸漏解脱。


4.六处篇·35.六处相应·29.第七 盲闇

《相应部·4.六处篇·35.六处相应·29.第七 盲闇》

    ［二九］ 第七 盲闇
一
    如是我闻。尔时，世尊住王舍城竹林，迦兰陀园。
二
    于此处，世尊告诸比丘曰：“诸比丘！一切是盲闇。诸比丘！何者是盲闇耶？
三~五
    诸比丘！眼是盲闇，色是盲闇，眼识是盲闇，眼触是盲闇，凡缘眼触所生之受，或乐、或苦、或非苦、非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死，因忧、悲、苦、恼、绝望而致盲闇。耳是……鼻是……
六
    舌是盲闇，味是盲闇，舌识是盲闇，舌触是盲闇，凡缘此舌触所生之受，或乐、或苦、或非苦非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦恼、绝望而致盲闇。
七
    身是盲闇……
八
    意是盲闇，法是盲闇，意识是盲闇，意触是盲闇，缘此意触所生之受，或乐、或苦、或非苦，非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦、恼、绝望而致盲闇。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此……乃至……缘意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，因解脱而‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”


4.六处篇·35.六处相应·30.第八 适宜

《相应部·4.六处篇·35.六处相应·30.第八 适宜》

    ［三○］ 第八 适宜
二
    “诸比丘！我为汝等，说灭除一切思量适宜之道，且谛听，善思惟，我当说。
三
    诸比丘！以何为灭除一切思量适宜之道耶？
四～六
    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色，不思量有色，不因色而思量，不思量色为我有。不思量眼识，不思量有眼识，不因眼识而思量，不思量眼识为我有。不思量眼触，不思量有眼触，不因眼触而思量，不思量眼触为我有。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，亦不因此而思量，亦不思量此为我有。对耳……对鼻……
七~八
    不思量舌，不思量有舌，不因舌而思量，不思量舌为我有。不思量味，不思量有味，不因味而思量，不思量味为我有。不思量舌识，不思量有舌识，不因舌识而思量，不思量舌识为我有。不思量舌触，不思量有舌触，不因舌触而思量，不思量舌触为我有。凡缘舌触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，不因此而思量，亦不思量此为我有。于身……
九
    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，不思量有此，不因此而思量，不思量此为我有。
一〇
    不思量一切，不思量有一切，不因一切而思量，不思量一切为我有。
一一
    彼无如是之思量，而对世不予执着一物，无执着则无爱慕，无爱慕而独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
一二
    诸比丘！此为灭除一切思量适宜之道。”


4.六处篇·35.六处相应·31.第九 有验

《相应部·4.六处篇·35.六处相应·31.第九 有验》

    ［三一］ 第九 有验（一）
二
    “诸比丘！我为汝等说灭除一切思量有验之道，且谛听。
三
    诸比丘！何者为灭除一切思量有验之道耶？
四~八
    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色……不思量眼识……不思量眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，有此亦不思量，因此亦不思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有，由此而有不安、变异，由此不安、变异者而有着，世人唯有欢喜此执着。于耳……于鼻……于舌……于身……
九
    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有。由此而有不安、变异，由此不安、变异而有着，世人唯有欢喜此执着。
一〇
    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。彼无如是思量，不执着世之一物，无执着则无爱慕，无爱慕则独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
一一
    诸比丘！此为灭除一切思量有验之道。”


4.六处篇·35.六处相应·32.第十 有验

《相应部·4.六处篇·35.六处相应·32.第十 有验》

    ［三二］ 第十 有验（二）
二
    “诸比丘！我为汝等说灭除一切思量有验之道，对此且谛听。
三
    诸比丘！何者为灭除一切思量有验之道耶？
四~八
    诸比丘！汝等于此作如何思量，眼是常住耶？抑是无常耶？
    “大德，是无常。”
    “凡物之无常者，是苦耶？抑是乐耶？”
    “大德，是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    “色……眼识……眼触是常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡缘此眼触所生之受，或乐、或苦、或非苦非乐，其为常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡物之无常，此是苦耶？抑为乐耶？”
    “大德，此是苦。”
    “凡物是无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    耳是……鼻是……舌是……身是……
九
    “意……法……意识……意触是常耶？抑是无常耶？”
    “大德，此是无常。”
    “凡缘此意触所生之受，或乐、或苦、或非苦非乐，此是常耶？抑无常耶？”
    “大德，此是无常。”
    “凡物之无常，是为苦耶？抑是乐耶？”
    “大德，此是苦。”
    “凡物之苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
一〇
    “诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，厌嫌于彼。于耳……于鼻……于舌……于身……厌嫌于意、厌嫌于法、厌嫌于意识、厌嫌于意触，凡缘此意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于彼。因厌嫌而离欲，因离欲得解脱，于解脱则‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。
一一
    诸比丘！此为灭除一切思量有验之道。”

一切品第三 （终）

    其摄颂曰：
    一切二舍弃
    他二之晓了
    燃烧与盲闇
    适宜二有验
    是称一切品


4.六处篇·35.六处相应·33.第一 生等经十则

《相应部·4.六处篇·35.六处相应·33.第一 生等经十则》

        第四 生法品
    ［三三］ 第一 生
一
    舍卫城。于此处彼等……
二
    “诸比丘！一切是生之法。诸比丘！何等之一切是生之法耶？
三~七
    诸比丘！眼是生之法，色是生之法，眼识是生之法，眼触是生之法，凡缘眼触所生之受，或乐、或苦、或非乐非苦，此亦生之法。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
八
    意是生之法，法是生之法，意识是生之法，意触是生之法，凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦生之法。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、证知……不为如是再生。”
    ［三四］ 第二 老
    “诸比丘！一切是老之法。”
    ［三五］ 第三 病
    “诸比丘！一切是病之法。”
    ［三六］ 第四 死
    “诸比丘！一切是死之法。”
    ［三七］ 第五 忧
    “诸比丘！一切是忧之法。”
    ［三八］ 第六 污秽
    “诸比丘！一切是污秽之法。”
    ［三九］ 第七 破坏
    “诸比丘！一切是破坏之法。”
    ［四○］ 第八 消亡
    “诸比丘！一切是消亡之法。”
    ［四一］ 第九 生起
    “诸比丘！一切是生起之法。”
    ［四二］ 第十 灭尽
    “诸比丘！一切是灭尽之法。”

生法品第四 （终）

    此摄颂曰：
    生老与病死
    以及忧污秽
    坏消亡生起
    灭尽合为十


4.六处篇·35.六处相应·43.第一~九 无常等经九则

《相应部·4.六处篇·35.六处相应·43.第一~九 无常等经九则》

        第五 无常品
    舍卫城。于此处彼等……
    ［四三］ 第一 无常
    “诸比丘！一切是无常。”
    ［四四］ 第二 苦
    “诸比丘！一切是苦。”
    ［四五］ 第三 无我
    “诸比丘！一切是无我。”
    ［四六］ 第四 应所了解
    “诸比丘！一切是应所了解。”
    ［四七］ 第五 应所知悉
    “诸比丘！一切是应所知悉。”
    ［四八］ 第六 应所舍弃
    “诸比丘！一切是应所舍弃。”
    ［四九］ 第七 应所实证
    “诸比丘！一切是应所实证。”
    ［五○］ 第八 应所知解而晓了
    “诸比丘！一切是应所知解而晓了。”
    ［五一］ 第九 所累
    “诸比丘！一切是所累。”


4.六处篇·35.六处相应·52.第十 所压

《相应部·4.六处篇·35.六处相应·52.第十 所压》

    ［五二］ 第十 所压
二
    “诸比丘！一切为所压。诸比丘！何者为所压耶？
三~六
    诸比丘！眼为所压，色为所压，眼识为所压，眼触为所压，缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦为所压。耳……声……鼻……香……舌……味……身……触……
七
    意为所压，法为所压，意识为所压，意触为所压，缘此意触所生之受，或乐、或苦、或非苦非乐，此亦为所压。
八
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色，证知……不为如是再生。”

无常品第五 （终）

    其摄颂曰:
    无常苦无我
    应知解晓了
    应舍弃实证
    所知解晓了
    所累及所压

    其摄颂曰：
    所闻品与若无者
    一切品及生类品
    无常品为五十经
    如是称为第五品


4.六处篇·35.六处相应·53.第一 无明

《相应部·4.六处篇·35.六处相应·53.第一 无明》

        第二 五十［经］品
        第一 无明品

    舍卫城
    ［五三］ 第一 无明
二
    尔时，有一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘白世尊曰：“大德！如何知、如何见者，得消灭无明而生起明耶？”
四
    “比丘！知、见眼是无常者，则消灭其无明而生起明。知、见色是无常者，则消灭其无明而生起明。眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，则消灭其无明而生起明。
五~八
    耳……声……鼻……香……舌……味……身……触……
九
    知、见意是无常者，则消灭其无明而生起明。知、见法是无常者，则消灭其无明而生起明。意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，知、见彼亦是无常者，则消灭无明而生起明。
一〇
    诸比丘！如是知、如是见者，则消灭其无明而生起明。”


4.六处篇·35.六处相应·54.第二 系缚

《相应部·4.六处篇·35.六处相应·54.第二 系缚》

    ［五四］ 第二 系缚（一）
三
    “大德！如何知、如何见者，则消灭其系缚耶？”
四~九
    “比丘！知、见眼是无常者，则消灭其系缚。色……眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦无常者，则消灭其系缚。耳……鼻……舌……身……意……
一〇
    诸比丘！如是知、如是见者，则消灭其系缚。”


4.六处篇·35.六处相应·55.第三 系缚

《相应部·4.六处篇·35.六处相应·55.第三 系缚》

    ［五五］ 第三 系缚（二）
三
    “大德！如何知、如何见者，能达至除却其系缚耶？”
四~九
    “比丘！知、见眼是无我者，则达至除却其系缚。色……眼识……眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦知、见彼是无我者，则达至除却彼系缚。
一〇
    比丘！如是知、如是见者，则达至除却彼系缚。”


4.六处篇·35.六处相应·56.第四 诸漏

《相应部·4.六处篇·35.六处相应·56.第四 诸漏》

    ［五六］ 第四 诸漏（一）
三~一〇
    “大德！如何知、如何见者，则消灭其诸漏耶？”


4.六处篇·35.六处相应·57.第五 诸漏

《相应部·4.六处篇·35.六处相应·57.第五 诸漏》

    ［五七］ 第五 诸漏（二）
    “……达至除却其诸漏。”


4.六处篇·35.六处相应·58.第六 随眠

《相应部·4.六处篇·35.六处相应·58.第六 随眠》

    ［五八］ 第六 随眠（一）
三
    “大德！如何知、如何见者，则消灭其随眠……。”
    ……（中略）。


4.六处篇·35.六处相应·59.第七 随眠

《相应部·4.六处篇·35.六处相应·59.第七 随眠》

    ［五九］ 第七 随眠（二）
三
    “……达至除却……。”
四~八
    “诸比丘！知见眼是无我者，则得除却其随眠。色……耳……声……鼻……香……舌……味……身……触……
九
    意……法……意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知见此是无我者，则得除却其随眠。
一〇
    诸比丘！如是知、如是见者，则得除却随眠。”


4.六处篇·35.六处相应·60.第八 晓了

《相应部·4.六处篇·35.六处相应·60.第八 晓了》

    ［六○］ 第八 晓了
二
    “诸比丘！我为汝等说一切取晓了之法，且谛听。
三
    诸比丘！何者为一切取晓了之法耶？
四
    缘眼与色生起眼识，三者会合为眼触，缘眼触生受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于眼触亦厌嫌、于受亦厌嫌。厌嫌则离欲，因离欲得解脱，由解脱证知‘我晓了于取。’
五~八
    缘耳与声，生起耳识……缘鼻与香，生起鼻识……缘舌与味，生起舌识……缘身与触，生起身识……
九
    缘意与法，生起意识，三者会合为意触，缘意触生受。诸比丘！如是知见，有闻圣弟子，于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌则离欲，由离欲得解脱，由解脱证知‘我晓了于取。’
一〇
    诸比丘！此为一切取晓了之法。”


4.六处篇·35.六处相应·61.第九 了悟

《相应部·4.六处篇·35.六处相应·61.第九 了悟》

    ［六一］ 第九 了悟（一）
二
    “诸比丘！我为汝等说一切取了悟之法，且谛听。
三
    诸比丘！何者为一切取了悟之法耶？
四~八
    缘眼与色生起眼识，三者会合为眼触，缘眼触而有受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取’。缘耳与声生起耳识……缘鼻与香生起鼻识……缘舌与味生起舌识……缘身与触生起身识……
九
    缘意与法生起意识，三者会合为意触，缘意触而有受。诸比丘！如是知见，有闻圣弟子于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取’。
一〇
    诸比丘，此为一切取了悟之法。”


4.六处篇·35.六处相应·62.第十 了悟

《相应部·4.六处篇·35.六处相应·62.第十 了悟》

    ［六二］ 第十 了悟（二）
二
    “诸比丘！我为汝等说一切取了悟之法，且谛听。
三
    诸比丘！何者为一切取了悟之法耶？
四
    诸比丘！汝等于此作如何思耶？眼是常住耶？抑是无常耶？
    “大德！彼是无常。”
    “凡物之无常，彼是苦耶？抑是乐耶？”
    “大德！彼是苦。”
    “凡物之无常、苦而为变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    “色……眼识……眼触……缘眼触……是常耶？抑是无常耶？”
    “大德，此是无常。”
五~八
    耳是……声是……鼻是……香是……舌是……味是……身是……触是……
九
    意是……法是……意识是……意触是……凡缘此意触所生之受、或乐、或苦、或非苦非乐，此是常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡物之无常，此是苦耶？抑是乐耶？”
    “大德，此是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
一〇
    “诸比丘！如是观之有闻圣弟子，厌嫌于眼、亦厌嫌于色、亦厌嫌于眼识、亦厌嫌于眼触。……缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲得解脱，于解脱乃有‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生”。
一一
    诸比丘！此为一切取了悟之法。”

无明品第一 （终）

    此摄颂曰：
    无明二系结
    诸漏亦为二
    他二为随眠
    二悉知了悟
    以此为品名


4.六处篇·35.六处相应·63.第一 鹿网

《相应部·4.六处篇·35.六处相应·63.第一 鹿网》

        第二 鹿网品
    ［六三］ 第一 鹿网（一）1
一
    舍卫城因缘。
二
    尔时，尊者弥迦奢罗来诣世尊居处……
三
    坐于一面之尊者弥迦奢罗白世尊言：“大德！所称单独住者、单独住者。大德！如何为单独住者？又如何为随伴住者耶？”
四
    “弥迦奢罗！有眼所识之色，快意、可爱、乐、喜爱、诱生欲念2。有比丘若喜悦于此、赞美于此，对此存念恋着，以喜悦、赞美于此，恋着于此而住者，彼则心生喜悦，有喜悦之心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！如是被缚于悦喜、系缚之比丘者，称为随伴住者。
五~八
    弥迦奢罗！耳所识之声……鼻所识之香……舌所识之味……身所识之触……
九
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱、诱生欲念。有比丘若喜悦、赞美于此、恋着此者，则喜悦、赞美于此、恋着于此而住，于彼心生喜悦，有喜悦心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！此为悦喜系缚之比丘，称为随伴住者。
一〇
    弥迦奢罗！如是住之比丘，即使于林间、深林边土、声音稀少、大气寂静、远离世人之处而卧，虽适于独坐冥想，乐于居住，但彼仍称为随伴住者。
一一
    何以故？渴爱为彼之第二友伴者，彼于此尚未除灭故，彼仍称随伴住者。
一二~一七
    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱、诱生欲念。比丘若不喜悦此、不赞美此、不存念恋着于此者，则于彼喜悦心灭，若无喜悦心者，则无爱染心，若无爱染心者，则无系缚。弥迦奢罗！于此悦喜系缚解脱之比丘，称为单独住者。
一八
    弥迦奢罗！如是住之比丘，虽住于比丘、比丘尼、优婆塞、优婆夷、国王、王大臣、外道、外道弟子群之村内，但彼亦称为单独住者。
一九
    何以故？渴爱为彼之第二友伴者，彼已除灭此故，彼称为单独住者。”

注：
1 Migajāla 杂阿含经卷十三之六、七经为鹿网。
2 参照汉译南传大藏经中部经典一．一一〇页后三行之五种欲分。


4.六处篇·35.六处相应·64.第二 鹿网

《相应部·4.六处篇·35.六处相应·64.第二 鹿网》

    ［六四］ 第二 鹿网（二）
二
    尔时，尊者弥迦奢罗，来诣世尊居处……
三
    坐于一面之尊者弥迦奢罗白世尊言：“大德！愿世尊为我略说法，我听此法将远离其他，唯独热诚专心精勤而住。”
四~八
    “弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。比丘若喜悦、赞美于此，存念恋着于此者，则喜悦、赞美于此，存念恋着于此，于彼心生喜悦。弥迦奢罗！我谓：因起喜悦心而生起苦。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……
九
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若喜悦、赞美于此，而存念恋着此者，则于彼心生喜悦。弥迦奢罗！我谓因起喜悦心而生起苦。
一〇~一四
    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、赞美于此，不存念恋着此者，于彼则灭喜悦心。弥迦奢罗！我谓，因喜悦心灭则苦灭。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……
一五
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、不赞美此，不存念恋着此者，于彼则喜悦心灭。弥迦奢罗！我谓因喜悦心灭则苦灭。”
一六
    时，尊者弥迦奢罗！欢悦、随喜于世尊之所说，从座而起，礼拜世尊，行右绕礼而离去。
一七
    依此，尊者弥迦奢罗远离其他，唯独热诚专心不放逸而住，以善家之男子由在家而出家，得度为无家之身，对无上梵行之究竟为目的，则不久之后于现生自证知实现、逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
一八
    尊者弥迦奢罗则成为阿罗汉之一。


4.六处篇·35.六处相应·65.第三 三弥离提

《相应部·4.六处篇·35.六处相应·65.第三 三弥离提》

    ［六五］ 第三 三弥离提（一）
一
    尔时，世尊住王舍城竹林迦兰陀园。
二~三
    时，尊者三弥离提来诣世尊之处……白世尊言：“大德！魔罗、所称魔罗，如何为魔罗、或魔罗之名义耶？”
四~八
    “三弥离提！凡有眼、有色、有眼识，以眼识所识知之法，则有魔罗、或为魔罗之名义。有耳……有鼻……有舌……有身……
九
    有意，有法，有意识，有以意识所识知之法，则有魔罗，或为魔罗之名义。
一〇~一四
    三弥离提！凡无眼，无色，无眼识所识知之法，则无魔罗，或魔罗之名义。无耳……无鼻……无舌……无身……
一五
    无意，无法，无意识，无意识所识知之法，则无魔罗，或无魔罗之名义。”


4.六处篇·35.六处相应·66.第四 三弥离提

《相应部·4.六处篇·35.六处相应·66.第四 三弥离提》

    ［六六］ 第四 三弥离提（二）
三~一五
    “大德！有情、所称有情者。大德！如何为有情、或有情之名义耶？”
    ……


4.六处篇·35.六处相应·67.第五 三弥离提

《相应部·4.六处篇·35.六处相应·67.第五 三弥离提》

    ［六七］ 第五 三弥离提（三）
三~一五
    “大德！苦、所称苦者，大德！如何为苦、或苦之名义耶？”
    ……


4.六处篇·35.六处相应·68.第六 三弥离提

《相应部·4.六处篇·35.六处相应·68.第六 三弥离提》

    ［六八］ 第六 三弥离提（四）
三
    “大德！世间、所称世间者，如何为世间、或世间之名义耶？”
四~九
    “三弥离提！凡有眼，有色，以眼识所识知之法，则为世间或世间之名义。有耳……有鼻……有舌……有身……有意，有法，有意识所识知之法，则为世间或世间之名义。
一〇~一五
    三弥离提！凡无眼，无色，无眼识，无眼识所识知之法，则无世间或世间之名义。无耳……无鼻……无舌……无身……无意，无法，无意识，无以意识所识知之法，则无世间或世间之名义。”


4.六处篇·35.六处相应·69.第七 优波先那

《相应部·4.六处篇·35.六处相应·69.第七 优波先那》

    ［六九］ 第七 优波先那
一
    尔时，尊者舍利弗与尊者优波先那，住王舍城之寒林蛇头岩窟中。
二
    然则其时，毒蛇落于尊者优波先那之身。
三
    时，尊者优波先那，告诸比丘言：“来，汝等将余此身置于卧台运出室外，此身于此处，恰如一握之糠，立即散失。”
四
    如是言时，尊者舍利弗告尊者优波先那曰：“然而我等亦不认为尊者优波先那身之异态，诸根之变坏。”
五
    然而，其时，尊者优波先那如是作言：“来，汝等将余此身置于卧台，运出室外，此身于此处，恰如一握糠，立即散失。”
六
    “友，舍利弗！若有人言：‘余是眼也，’或‘此为余之眼’……‘余为耳……鼻……舌……身……意，’或‘此为余之意，’有如是之心者。友舍利弗！则彼或有身之异态，或有诸根之变坏。友舍利弗！余无如是言：‘余是眼，’或‘此为余之眼’……‘余是耳……鼻……舌……身……意，’或‘此为余之意。’友舍利弗！云何余有身之异态，或诸根变坏耶？”
七
    如是尊者优波先那，久已根绝我见、我所见、憍慢、随眠，故尊者优波先那于“余是眼，”或“此为余之眼”……“余是耳……鼻……舌……身……意，”或“此为余之意”无如是之心。
八~九
    时，彼诸比丘将尊者优波先那之身置于卧台运出室外，尊者优波先那之身，于其处，恰如一握之糠散失。


4.六处篇·35.六处相应·70.第八 优波婆那

《相应部·4.六处篇·35.六处相应·70.第八 优波婆那》

    ［七○］ 优波婆那
二
    时，尊者优波婆那来诣世尊住处：
三
    坐于一面之尊者优波婆那，白世尊言：“大德！现生之法，所称现生之法，大德！如何称此现生之法，为即时者，来见［可示导于涅槃，］智者一一可自知法耶？”
四
    “优波婆那！此处有比丘以眼见色，感知色，且对色感知之染心，对色有染心，而觉知‘我对色有染心。’优波婆那！若比丘以眼见色，感知色，且对色感知有染心，彼对色有染心，而觉知‘我对色有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
五~九
    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。彼感知法且对法感知有染心，对法有染心，而觉知‘我对法有染心。’优波婆那！若比丘以意识法，感知法，且对法感知有染心，彼对法有染心，而觉知‘我对法有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
一〇
    优波婆那！然此处有比丘，以眼见色，感知彼色，然对色不感知有染心，对色无染心，彼觉知‘我对色无染心。’优波婆那！若比丘以眼见色，虽感知色，若对色不感知染心者，则彼对于色无染心，觉知‘我对于色无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
一一~一五
    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，虽感知彼法，然对于法感知不染心，对于法无染心，彼觉知‘我对于法无染心。’优波婆那！若比丘以意识法，虽对于法感知，而对于法感知不染心，彼对于法无染心，则觉知‘我对于法无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃者，］智者应一一自知者。”


4.六处篇·35.六处相应·71.第九 六触处

《相应部·4.六处篇·35.六处相应·71.第九 六触处》

    ［七一］ 第九 六触处（一）
二
    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，则彼尚未果其梵行，离此法、律犹远。”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不能平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四~九
    “比丘！汝对此作如何思惟耶？汝视眼，‘此为我所，此是我，此是我之我，’如是观照耶？”
    “不也，大德！此不然。”
    “善哉，比丘！于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正智慧对此作如实观者，则此为苦之终。汝视耳……视鼻……视舌……视身……视意‘此是我所，此是我，此是我之我，’如是观照耶？”
    “不也，大德！此不然。”
    “善哉！比丘！于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正智慧，对此如实观，此即苦之终尽。”


4.六处篇·35.六处相应·72.第十 六触处

《相应部·4.六处篇·35.六处相应·72.第十 六触处》

    ［七二］ 第十 六触处（二）
二
    “诸比丘！于任何比丘，不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四~九
    “比丘！汝对此作如何思惟耶？汝视眼，‘此非我所，此非我，此非我之我，’如是观照耶？”“大德！诚然！”“善哉！比丘！于此，比丘！汝视眼，‘此非我所，此非我，此非我之我。’如是以正智慧如实观此，如是，汝之灭除此第一触处，将来不再令生起。汝视耳……视鼻……视舌……视身……视意，‘此非我所，此非我，此非我之我，’如是观照耶？”
    “大德！诚然。”
    “善哉，比丘！于此，比丘，汝视意，‘此非我所，此非我，此非我之我。’如是以正智慧，如实观者，如是汝则灭除此第六触处，将来不再生起。”


4.六处篇·35.六处相应·73.第十一 六触处

《相应部·4.六处篇·35.六处相应·73.第十一 六触处》

    ［七三］ 第十一 六触处（三）
二
    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四
    “比丘！汝对此作如何思惟耶？‘眼是常住耶？抑是无常耶？’“大德！此是无常。”
    “凡物之无常，彼是苦耶？抑为乐耶？”
    “大德！彼是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “不也，大德！非然。”
五~九
    “耳是……鼻是……舌是……身是……意是常住耶？抑是无常耶？”
    “大德，是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “不也。大德！非然。”
一〇
    “比丘！如是观之，有闻圣弟子厌嫌于眼……厌嫌于意，因厌嫌而离欲，因离欲而得解脱，于解脱有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”

鹿网品第二 （终）

    此摄颂：
    说鹿网二经
    于三弥离提
    以说为四经
    优婆先那者
    及优波婆那
    六触处有三


4.六处篇·35.六处相应·74.第一 病

《相应部·4.六处篇·35.六处相应·74.第一 病》

        第三 病品
    ［七四］ 第一 病（一）
一
    舍卫城因缘。
二
    其时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！如是之精舍有一比丘，因是新参所知甚少，陷于病、苦、恼之状态。大德！愿世尊垂慈愍，赴彼比丘之住处。”
四
    时，世尊闻新参者之语，与罹病之语，知“比丘所知甚少，”乃往彼比丘住处。
五
    彼比丘见世尊由远处来，见已，由床台移动身体1。
六
    时，世尊告此比丘曰：“止之，比丘！汝勿于卧床移动身体，此有设座，余可坐此处。”世尊就坐于所设之座。
七
    坐已，世尊告此比丘曰：“比丘！汝之病有少愈否？食养物充分否？苦痛之感觉减退而无增加，感减退而不感其增进耶？”
    “大德！余之病未少愈，食养物不充足，余增加强烈之苦感而无减退，唯感其增加而不感其减退。”
八
    “比丘！汝有无何等之恶作耶？有无何等之后悔耶？”
    “大德！诚然，我有大恶作、有大后悔。”
九
    “但，汝有无以戒故，而自为难耶？”
    “大德！不然。”
一〇
    “比丘！汝若言不以戒故而自为难者，然则比丘！汝恶作于何事？以何为汝之后悔耶？”
    “大德！余尚不知世尊为持戒清净所说之法。”
一一
    “比丘，汝言尚不知余为持戒清净所说之法，然则如今，比丘！汝知余为何说法耶？”
    “大德！我知世尊为舍离染欲而说法。”
一二
    “比丘！善哉，善哉！比丘汝知余为舍离染欲而说法则可。比丘！余之所说者此法为舍离染欲。
一三
    比丘！汝对此作如何思量耶？眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “耳是……鼻是……舌是……身是……意是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡无常者，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “大德！不然。”
一四
    “比丘！如是观之，有闻圣弟子厌嫌于眼、于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，因离欲而得解脱，于解脱而有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”
一五
    世尊说此已。彼比丘欢喜、欢喜信受世尊之所说。而此所宣之教法，彼比丘生远尘离垢而生法眼，乃曰：“凡生起之法，此皆灭尽之法。”

注：
1 PTS 本是 mañcake samañcopi 暹罗本为 mañcake samatesi 于前之脚注举 samadhosi, samidhosi 两语。


4.六处篇·35.六处相应·75.第二 病

《相应部·4.六处篇·35.六处相应·75.第二 病》

    ［七五］ 第二 病（二）
一~一〇
    ［全文同于前经］
一一
    “比丘！汝言尚不知余为持戒清净所说之法，然则如今，汝知余为何说法耶？”
    “大德！我知。世尊为无取着般涅槃而说法。”
一二
    “比丘！善哉，善哉！比丘！汝知余为无取着般涅槃而说法则可。比丘！余之所说者此法为无取着、般涅槃。”
一三~一四
    ［全文同与前经］
一五
    世尊宣说已。彼比丘欢喜、欢受于世尊之所说。而此宣说之教法，彼比丘之心无所取着，而解脱诸漏。


4.六处篇·35.六处相应·76.第三 罗陀

《相应部·4.六处篇·35.六处相应·76.第三 罗陀》

    ［七六］ 第三 罗陀（一）
二
    时，尊者罗陀……
三
    坐于一面之尊者罗陀，白世尊曰：“大德！愿世尊为我略说法要，我听此法以远离其他，单独热诚，专心于精勤而住。”
四
    “罗陀！凡无常者，对此汝应舍欲贪。
五~九
    罗陀！何者是无常？罗陀！眼是无常者，对此汝应舍欲贪。色是……眼识是……眼触是……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
一〇
    意是无常者，对此汝应舍欲贪。法是……意识是……意触是……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常者，对此故应舍欲贪。
一一
    罗陀！凡无常者，对此汝应舍欲贪。”


4.六处篇·35.六处相应·77.第四 罗陀

《相应部·4.六处篇·35.六处相应·77.第四 罗陀》

    ［七七］ 第四 罗陀（二）
四
    “罗陀！凡苦者，对此汝应舍欲贪。
五~一〇
    罗陀！何者是苦？罗陀！眼是苦者，对此汝应舍欲贪。色是……眼识是……眼触是……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是苦者，对此汝应舍欲贪。
一一
    罗陀！凡苦者，对此汝应舍欲贪。”


4.六处篇·35.六处相应·78.第五 罗陀

《相应部·4.六处篇·35.六处相应·78.第五 罗陀》

    ［七八］ 第五 罗陀（三）
四
    “罗陀！凡无我者，对此汝应舍欲贪。
五~九
    罗陀！何者是无我？罗陀！眼是无我者，对此汝应舍欲贪。色是……眼识是……眼触是……凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无我者，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
一〇
    意是无我者，对此汝应舍欲贪。法是……意是……意识是……意触是……凡此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦无我者，对此汝应舍欲贪。
一一
    罗陀！凡无我者，对此故应舍欲贪。”


4.六处篇·35.六处相应·79.第六 无明

《相应部·4.六处篇·35.六处相应·79.第六 无明》

    ［七九］ 第六 无明（一）
二
    时，有某比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！若舍此者，比丘之无明则消失而生明，有如是之一法耶？”
    “比丘！有一法，若舍此者，比丘之无明则消失而生明。”
四
    “然则，大德！若舍何者，比丘之无明则消失而生明之一法耶？”
    “比丘！无明是一法，舍此一者，比丘之无明则消失而生明。”
五
    “然而，大德！如何知，如何见之比丘，其无明消失而生明耶？”
六
    “比丘！知、见于眼是无常之比丘，则无明消失而生明。色……缘眼触所生之受，或乐、或苦、或非苦非乐，此亦知、见是无常之比丘，则无明消失而生明也。
七~一一
    耳……声……鼻……香……舌……味……身……触……意……法……
一二
    比丘！如是知，如是见之比丘，则无明消失而生明。”


4.六处篇·35.六处相应·80.第七 无明

《相应部·4.六处篇·35.六处相应·80.第七 无明》

    ［八○］ 第七 无明（二）
一~五
    ［全文同于前经］
六
    “比丘！此处有比丘，有如是之所闻：‘法不适于偏执。’比丘！若比丘之所闻：‘法不适于偏执，’如是者，彼则知解一切法。以知解一切法，则晓了一切法。晓了一切法，则见一切微象与他相异。见眼与他相异……色……眼识……眼触……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦见与他相异。
七
    比丘！如是知，如是见之比丘，则无明消失而生明。”


4.六处篇·35.六处相应·81.第八 比丘

《相应部·4.六处篇·35.六处相应·81.第八 比丘》

    ［八一］ 第八 比丘
二
    时，众多之比丘等来诣世尊住处……
三
    坐于一面之此等比丘，白世尊曰：“大德！于此处有外道普行沙门等如是问我等：‘诸友！于沙门瞿昙之处，修梵行有何之效耶？’大德！受如是问……为苦之晓了……。”
四
    “诸比丘！实则汝等受如是问，而作如是答者，此乃复说余之所说，非以非实诬谤我，乃以法随法作释。又，此与法相同之大小言说，皆不蒙受任何非难。诸比丘！汝等为晓了苦而在余处修梵行故。
五
    诸比丘！外道普行沙门等，若如斯问汝等：‘汝等言为苦之晓了于瞿昙沙门处修梵行，其如何为苦耶？’诸比丘！汝等对彼外道普行沙门应作如是答：
六~一一
    “诸友等！眼是苦，为晓了于此，我等于世尊处修梵行。色是苦……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐者，为晓了此等亦是苦，我等于世尊处修梵行。耳是……鼻是……舌是……身是……意是苦……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是苦，为晓了于此，我等于世尊处修梵行。友等！此即是苦，为晓了于此，我等于世尊处修梵行。”
一二
    受如是问，诸比丘！汝等对彼外道普行沙门，应作如是答。”


4.六处篇·35.六处相应·82.第九 世间

《相应部·4.六处篇·35.六处相应·82.第九 世间》

    ［八二］ 第九 世间
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊言：“大德！所称：‘世间、世间者，’大德！于何意义称之为世间耶？”
    “比丘！破坏1，是故称之为世间。是何物之破坏？
四~九
    诸比丘！眼是破坏，色是破坏，眼识是破坏，眼触是破坏，耳是……鼻是……舌是……身是……以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是破坏。
一〇
    比丘！破坏，其故称之为世间。”

注：
1 lujjati, to be broken up, to break, to be destroyed 破坏之意，汉译「杂阿含」于卷九第三经，以此，有「危脆败坏」之字，普通「世」释为「流转」之义。


4.六处篇·35.六处相应·83.第十 颇勒具那

《相应部·4.六处篇·35.六处相应·83.第十 颇勒具那》

    ［八三］ 第十 颇勒具那
二
    尔时，尊者颇勒具那……
三
    坐于一面之尊者颇勒具那，白世尊言：
四～八
    “大德！有如是之眼耶？以教示过去2入灭诸佛之教示以断渴爱1之障碍、断渴爱之行路，以了断轮回，超越一切苦恼……以耳……以鼻……以舌……以身……
九
    大德！有如是之意耶？以教示过去入灭诸佛之教示，断渴爱之障碍、断渴爱之行路，了断轮回，超越一切苦恼。”
一〇~一四
    “颇勒具那！非如是之眼，以教示过去入灭诸佛之教示，以断渴爱之障碍，断渴爱之行路，以了断轮回，超越一切苦恼。……无耳……无鼻……无舌……无身……
一五
    颇勒具那！无如是之意，以教示过去入灭诸佛之教示，断渴爱之障碍，断渴爱之行路，了断轮回，超越一切苦恼。”

病品第三 （终）

    此摄颂曰：
    于病说二经
    罗陀说他三
    无明又说二
    比丘与世间
    颇勒具那者
    亦说为三经

注：
1 依注释于两处加上“渴爱”之文字。
2 对诸佛以教示人之意。


4.六处篇·35.六处相应·84.第一 败坏

《相应部·4.六处篇·35.六处相应·84.第一 败坏》

        第四 阐陀品
    ［八四］ 第一 败坏1
二
    尔时，尊者阿难来诣世尊住处……
三
    坐于一面之阿难白世尊言：“大德！所称‘世间、世间者。’大德！于何之意义，以称之为世间耶？”
四
    “阿难！凡败坏之法，于圣者之律，则称之为世间。阿难！何者为败坏之法耶？
五~九
    阿难！眼是败坏之法，色是败坏之法，眼识是败坏之法，眼触是败坏之法也。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法……耳是……鼻是……舌是……身是……
一〇
    意是败坏之法，法是败坏之法，意识是败坏之法，凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法。
一一
    阿难！凡败坏之法，于圣者之律，此称之为世间。”

注：
1 paloka=bhijjana,breaking up,breaking in two,dissolution,decay败坏，崩坏，崩解，如八二经，参照一一六经一一节。


4.六处篇·35.六处相应·85.第二 空

《相应部·4.六处篇·35.六处相应·85.第二 空》

    ［八五］ 第二 空
二~三
    尔时，尊者阿难……白世尊言：“大德！所称‘空世间、空世间者。’大德，于何之意义，以称之为空世间耶？”
四
    “阿难！于我、或于我所是空，是故称之为空世间。阿难！何者于我、或于我所是空耶？
五~一〇
    阿难！眼于我、或于我所是空。色于我、或于我所是空。眼识于我、或于我所是空。眼触于我、或于我所是空。……耳……鼻……舌……身……意……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此于我、或于我所亦是空。
一一
    阿难！于我、或于我所是空故，是故，称之为空世间。”


4.六处篇·35.六处相应·86.第三 简约

《相应部·4.六处篇·35.六处相应·86.第三 简约》

    ［八六］ 第三 简约
三
    坐于一面之尊者阿难……白世尊言：“大德！愿世尊为我说示简约之法，我闻世尊此法，一人远离其他，不放逸，热诚专心而住。”
四~九
    “阿难！汝以此如何思量：眼是常住耶？抑为无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
    “耳是……声是……鼻是……香是……舌是……味是……身是……触是……意是……法是……”
    “凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
一〇
    “阿难！如是观者，有闻圣弟子，厌嫌于眼……厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲以得解脱，谓有‘解脱’之智。证知：生已尽、梵行已成、应作已作，不为如是再生。”


4.六处篇·35.六处相应·87.第四 阐陀

《相应部·4.六处篇·35.六处相应·87.第四 阐陀》

    ［八七］ 第四 阐陀
一
    尔时，世尊住王舍城竹林迦兰陀园。
二
    尔时，尊者舍利弗与尊者大准陀及尊者阐陀住灵鹫山。
三
    尔时，尊者阐陀罹病，陷于严重之苦恼状态。
四
    时，尊者舍利弗夕时从静座而起，至尊者大准陀处，如次谓彼曰：“友，准陀！同赴尊者阐陀之处探病！”
    “友！唯然，”尊者大准陀答尊者舍利弗。
五
    于是，尊者大准陀与尊者舍利弗，共赴尊者阐陀之处。至已，就坐于所设之座。
六
    着座已，尊者舍利弗语尊者阐陀言：“友阐陀！汝病有少愈耶？食养物充足耶？苦痛之感觉减退而无加增，感觉其减退，不感觉其增进耶？”
七
    “友舍利弗！余之病未见有少愈，食养物不充足。余强烈之苦感，加增而无减退，唯感其增进，不感其减退。
八
    友！譬如强力之勇士，以锐刃截头。如是友！过度之体风，以害余之头。友！余之病不见有少愈，食养物不充足……不感觉其减退。
九
    友！譬如有力之勇士，以布片强力缠缚头上。友！如是过度之体风，使余感苦痛。友！余之病不见有少愈，食养物不充足……不感其减退。
一〇
    友！譬如熟巧屠牛者、或屠牛者弟子，以锐利之牛刀，戳贯腹部。友！如是过度之体风贯戳余腹。友！余之病不见有少愈，食养物不充足……不感其减退。
一一
    支！譬如二强力之勇士，捕捉弱者之腕，各执其一以炙烤于炭火上。友！如是，余身体有过度之热。友！余之病不见有少愈，食养物不充足……不感其减退。
一二
    “友舍利弗！持刀刃1来与余，余不欲存活。”
一三
    “尊者阐陀！勿持刀刃来2，尊者阐陀当续存活，我等愿尊者阐陀续存活。若尊者阐陀无适宜之食物者，我为尊者阐陀寻来适宜之食物。若尊者阐陀无适宜之药物者，我为尊者阐陀寻来适宜之药物。若尊者阐陀无适宜之看护者，我为尊者阐陀看护。尊者阐陀勿谓持刃物来，尊者阐陀当续存活！我等愿尊者阐陀续存活！”
一四
    “友舍利弗！余非无适宜之食物，余有适宜之食物。余非无适宜之药物，余有适宜之药物。余非无适宜之看护者，余有适宜之看护者。然而友！余长时无有不可意，以可意而奉侍大师。友！此实于佛弟子之最适宜。奉侍大师以可意而无有不可意事，此应无再有矣3。阐陀比丘谓持刀刃来，友舍利弗！请如是了解。”
一五
    “尊者阐陀！若愿释答我等质问之义，我等则以二、三点问于尊者阐陀。”
    “友舍利弗！请问，由闻我等将知此义矣。”
一六
    “友阐陀！汝以眼、以眼识、以眼识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶？以耳……以鼻……以舌……以身……友阐陀！汝以意、以意识、以意识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶？”
一七
    “友舍利弗！余以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。以耳……以鼻……以舌……以身……友舍利弗！余以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
一八
    “友阐陀！汝于眼、于眼识、于眼识所识之法，以何见、何知耶？以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识耶？于耳……于鼻……于舌……于身……友阐陀！汝于意、于意识、于意识所识之法，以何见、何知耶？以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，”如是以认识耶？’
一九
    “友舍利弗！余于眼、于眼识、于眼识所识之法，见灭，知灭。以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。于耳……于鼻……于舌……于身……友舍利弗！余于意、于意识、于意识所识之法，见灭，知灭，以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
二〇
    如是说已，尊者大准陀语尊者阐陀言：“友阐陀！然者，以彼世尊之此教，应常时善予思量。于依止4者有动转，无依止者则无动转。无动转则有轻安，有轻安者则无喜悦5，无喜悦者则无来往6，无来往者则无生死，无生死者则无此世、无来世、无两界之中间，此始为苦恼之灭尽。”
二一
    时，尊者舍利弗与尊者大准陀以此教诫，教诫尊者阐陀之后，起座离去。
二二
    时，尊者阐陀于尊者等离去未久，即持刀刃自刎。
二三
    于是，尊者舍利弗来至世尊住处，礼拜世尊，坐于一面。
二四
    坐于一面之尊者舍利弗，白世尊言：“大德！尊者阐陀持刀自刎，彼之所趣，彼之来世为何耶？”
    “舍利弗！阐陀比丘于前与汝，非说无应受之身耶7？”
二五
    “大德！有名为弗婆伊奢那之跋耆族村，于该处有尊者阐陀之友家，亲善之家、有往来之家8。”
二六
    “舍利弗！此等确为尊者阐陀比丘之友家、亲善之家、往来之家。然而舍利弗，余不说此为‘有应受之身。’舍利弗！凡人弃其身，受他身，余称此为‘有应受之身，’然而阐陀比丘则非此。故阐陀比丘不再9有矣，舍利弗应当如是见。”

注：
1 为自杀。
2 暹罗本此一句，作尊者阐陀令持来刀刃。舍利弗之语如次「尊者阐陀续存活……」为以下。
3 an-upavajja-appavattika, appaṭisandhika「又不得有」之意，彼今罹重病，恢复无望故斯言。
4 由渴爱、憍慢、邪见，而依止、依赖之意（注）。
5 PTS 本作 nati（偏向），暹罗本及注释作 nandi。
6 PTS 本作 agatigati（恶趣处）暹罗本及注释作 āgatigati（往来），为来和往。
7 一四节，阐陀自言：「此应无再有矣。」
8 anupajja 之语以解阐陀「此应无再有矣」之意（一四），世尊：「更不受此身」之意，（阐陀同意）解之（二四），舍利弗之 upavajja「令亲往来」（upasaṁkamitabba）之意解之。
9 自尽同时入涅槃（samasīsī）之意。


4.六处篇·35.六处相应·88.第五 富楼那

《相应部·4.六处篇·35.六处相应·88.第五 富楼那》

    ［八八］ 第五 富楼那
二
    时，尊者富楼那来诣世尊住处。诣已……
三
    坐于一面之尊者富楼那，白世尊言：“大德！愿世尊为我说示简略之法，我闻世尊之法，则一人以远离其他，不放逸，热诚专心而住。”
四
    “富楼那！以眼识知有色，快意、乐、喜爱，诱心染于欲念。比丘若存念喜、赞、恋着于此者，则存念喜、赞、恋着，于彼则起喜悦心，由生起喜悦心，则有苦之生起，富楼那！余作是言。富楼那！以耳识知有声……以鼻识知有香……以舌识知有味……以身识知有触……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱生欲念。比丘若喜、赞、恋着于此者，则存念喜、赞、恋着，于彼生起喜悦心，因生起喜悦心，则有苦之生起，富楼那！余作是言。
五
    富楼那！以眼识知有色，快意、可爱、乐、喜爱，诱生欲念。比丘若不喜、不赞、不恋着此者，以不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言……乃至……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱心染于欲念。比丘若不喜、不赞、不恋着此者，则不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言1。
六
    富楼那！余以此简约之教诫，而予教诫。汝将住于何处耶？”
    “大德！有名为须那巴兰陀地方，余将住彼处。”
七
    “富楼那！须那巴兰陀人凶恶。富楼那！须那巴兰陀人粗暴。富楼那！若须那巴兰陀人嘲骂汝，富楼那！于汝应如何耶？”
    “大德！须那巴兰陀人若嘲骂我，于我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善，彼等不至以掌打我。’世尊！于此应如是，善逝！于此应如是。”
八
    “然则，富楼那！须那巴兰陀人，若以掌打汝，富楼那！汝应如何耶？”
    “大德！须那巴兰陀人若以掌打我，于此我应如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至用土块打我。’世尊！于此应作如是，善逝！于此应作如是。”
九
    “然则，富楼那！须那巴兰陀人，若以土块打汝，富楼那！于此汝应如何耶？”
    “大德！须那巴兰陀人，若以土块打我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以杖打我。’世尊！于此应作如是，善逝！于此应作如是。”
一〇
    “然则，富楼那！须那巴兰陀人，若以杖打汝，富楼那！于此汝应作如何耶？”
    “大德！须那巴兰陀人，若以杖打我，于此我应作如是：‘实则此须那巴兰陀人当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑击我。’世尊！于此应作如是，善逝！于此应作如是。”
一一
    “然则，富楼那！须那巴兰陀人，若以刀剑击汝，于此汝应如何耶？”
    “大德！须那巴兰陀人，若以刀剑击我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑夺我之生命。’世尊！于此应作如是，善逝！于此应作如是。”
一二
    “然则，富楼那！须那巴兰陀人，若以刀剑夺汝之生命，于此汝应如何耶？”
    “大德！须那巴兰陀人民，若以利刃夺我之生命，于此我应作如是：‘彼世尊之诸弟子，以身2以命为恼、为郁、为厌、以求持利刃者，对彼等之持此利刃者，我乃不求3而得。’世尊！于此应作如是，善逝！于此应作如是。”
一三
    “善哉，善哉！富楼那！汝具有此自调与安息，汝能住须那巴兰陀地方。富楼那！此是其时。”
一四
    其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼，收座卧具携衣，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，尊者富楼那于须那巴兰陀地方住下。
一五
    时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其同雨季入涅槃。
一六
    因此，众多之比丘等，来诣世尊之住处……
一七
    坐于一面此等之比丘，白世尊曰：“大德！名为富楼那彼乃良家之子，为世尊以简约之教诫所教诫，彼已殁矣！彼之所趣为何？彼之来世耶？”
    “诸比丘！良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘！良家之子富楼那入般涅槃矣。”

注：
1 暹罗本（新版）于此之次，富楼那！由此，汝，如是说彼远离此法、律，「有一比丘白世尊言」云云，由七一经之二节之文脉推之，更从最后三节四节更加上长文。但对此在 PTS 本没言什麽而推之，可见完全是衍文。
2 持此之余，持此生命之余而求死，「持刀者」谓持刀来杀自己的人。
3 暹罗本我是求其执刀者。


4.六处篇·35.六处相应·89.第六 婆醯迦

《相应部·4.六处篇·35.六处相应·89.第六 婆醯迦》

    ［八九］ 第六 婆醯迦
二
    时，尊者婆醯迦来诣世尊之住处……
三
    坐于一面之尊者婆醯迦，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊之法，独自一人将远离其他，不放逸，精进专心而住。”
四~八
    “婆醯迦！汝对此如何思惟：眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “而凡物之无常者，是苦耶？抑乐耶？”
    “大德！是苦。”
    “而凡无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识否？”
    “大德！不然。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是……眼触是……耳是……鼻是……舌是……身是……
九
    凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为常住耶？抑无常耶？”
    “大德！是无常。”
    “而凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “而凡物之无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识否？”
    “大德！不然。”
一〇
    “婆醯迦！如是观之，有闻圣弟子于眼、于色、于眼识……于眼触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，于此亦厌嫌，由厌嫌而离欲，由离欲得解脱，于解脱而解脱智生。证知：生已尽、梵行已成、应作已作、不再为如是再生。”
一一
    因此，尊者婆醯迦欢受、随喜于世尊之所说，即从座起，礼拜世尊，行右绕之礼离去。
一二
    时，尊者婆醯迦独自一人，远离其他，不放逸，精进专心而住。不久，良家之子等，为此乃从在家而出家得度，对无上梵行之终末（罗汉果）于现法自证知、实现、逮达而住。证知：生已尽、梵行已成、应作已作，不再为如是再生。
一三
    而尊者婆醯迦，即成为阿罗汉之一。


4.六处篇·35.六处相应·90.第七 动着

《相应部·4.六处篇·35.六处相应·90.第七 动着》

    ［九○］ 第七 动着（一）
二
    “诸比丘！动着1是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此，以无动着，离刺箭而住。
三
    然而诸比丘！比丘于此应期望我为无动着，离刺箭而住。
四
    应不思量眼2，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，于色有不令思量，不依色而思量，不思量色是我有。不思量眼识，不思量有眼识，不依眼识而思量，不思量眼识是我有。不思量眼触，不思量有眼触，不依眼触而思量，不思量眼触为我有。凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。
五~八
    以耳……以鼻……以舌……以身……
九
    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法，不思量有法，不从法而思量，不思量法是我有。不思量意识，不思量有意识，不依意识而思量，不思量意识是我有。不思量意触，不思量有意触，不依意识而思量，不思量意触是我有。凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有，亦不依此而思量，亦不思量此是我有。
一〇
    不思量一切，不思量有一切，不依一切而思量，不思量一切是我有。
一一
    彼无如是之思量，对世之［任何］一物亦不生执着，无执着则不生爱慕，无爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不再为如是再生。”

注：
1 动着是言渴爱
2 参照三〇经。


4.六处篇·35.六处相应·91.第八 动着

《相应部·4.六处篇·35.六处相应·91.第八 动着》

    ［九一］ 第八 动着（二）
二
    “诸比丘！动着是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此无动着、离刺箭而住。
三
    诸比丘！比丘于此，应期望我无动着，离刺箭而住。
四～八
    不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色1，不思量眼识，不思量眼触，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物而思量，或思量物是我有，此与彼是异，因异而着于有之世间，则以有而喜于此，以耳……以鼻……以舌……以身……
九
    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法、不思量意识，不思量意触，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦不思量，亦不思量此有，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物思量，或思量物是我有，此与彼物是异，因异而着于有之此世间，则以有而喜于此。
一〇
    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。彼无如是之思量，则对世之［任何］一物亦不生执着，无所执着则不生爱慕，无所爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。”

注：
1 暹罗本此亦说四种思量。


4.六处篇·35.六处相应·92.第九 二法

《相应部·4.六处篇·35.六处相应·92.第九 二法》

    ［九二］ 第九 二法（一）
二
    “诸比丘！为汝等说二法，对此当谛听。诸比丘！以何为二法耶？
三
    眼与色，耳与声，鼻与香，舌与味，身与触，意与法是。诸比丘！此称为二法。
四
    诸比丘！或有如是言：‘余置此之二法，以示说他之二法。’此唯是彼之语量。虽遇他之问，而亦难圆其所答，更陷于困迷。
五
    何以故？诸比丘！此犹1如处于非境。”

注：
1 于眼之色，于耳之声等，谓对境随有二法，不然者谓非境（a-visaya）


4.六处篇·35.六处相应·93.第十 二法

《相应部·4.六处篇·35.六处相应·93.第十 二法》

    ［九三］ 第十 二法（二）
二
    “诸比丘！缘二法而生识。诸比丘！如何缘二法而生识耶？
三
    以眼与色为缘而生眼识。眼是无常、变坏、异变之质；色亦是无常、变坏、异变之质。如是此等二法为动转、消散、无常、变坏、异变之质。则眼识是无常、变坏、异变之质。凡于眼识之生起为因为缘，其因与缘亦无常、变坏、异变之质。诸比丘！依无常之缘所起之眼识如何成为常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为眼触。眼触亦是无常、变坏、异变之质。凡于眼触之生起为因为缘，此因与缘亦是无常、变坏、异变之质。而诸比丘！依无常之缘所起之眼触如何为常住耶？诸比丘！触而感受、触而思考、触而识知，如是此等之法亦为动转、消散、无常、变坏异变之质。
四
    以耳与声为缘而生耳识……
五
    以鼻与香为缘而生鼻识……
六
    以舌与味为缘而生舌识……
七
    以身与触为缘而生身识……
八
    以意与法为缘而生意识。意是无常、变坏、异变之质。法亦是无常、变坏、异变之质。如是此等二法是动变、消散、无常、变坏、异变之质。意识亦为无常、变坏、异变之质。凡于意识之生起为因为缘，其因与缘亦为无常、变坏、异变之质。诸比丘！依无常之缘所起之意识如何是常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为意触。意触亦是无常、变坏、异变之质。凡于意触之生起为因为缘，其因与缘亦为无常、变坏、异变之质。而诸比丘！依无常之缘所起之意触如何为常住耶？诸比丘！触而感受，触而思考，触而识知，如是此等之法亦动转、消散、无常、变坏、异变之质。
九
    诸比丘！如是缘二法而生识。”

阐陀品第四 （终）

    其摄颂曰：
    败坏空简约
    阐那富楼那
    以及婆醯迦
    再说二动着
    依二说他二


4.六处篇·35.六处相应·94.第一 所摄取

《相应部·4.六处篇·35.六处相应·94.第一 所摄取》

        第五 弃舍品1
    ［九四］ 第一 所摄取（一）
二
    “诸比丘！于此等六触处，不制、不护、不防、不摄时，则为招致苦恼者。以何者为六耶？
三~七
    诸比丘！于眼之触处，不制、不护、不防、不摄时，则为招致苦恼。于耳之触处……鼻之触处……舌之触处……身之触处：
八
    诸比丘！于意之触处，不制、不护、不防、不摄时，则为招致苦恼。
九
    诸比丘！于此等之六触处，不制、不护、不防、不摄时，则为招致苦恼。
一〇
    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。以何者为六耶？
一一~一五
    诸比丘！于眼之触处，善制、善护、善防、善摄时，则为招致安乐。于耳之触处……鼻之触处……舌之触处……身之触处……
一六
    诸比丘！于意之触处，善制、善护、善防、善摄时，则为招致安乐。
一七
    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。”
一八
    世尊宣说于此……师更作此语曰：
     （一）“诸比丘！于触处有六种，无摄护于此者，则逢苦；得其摄护者，则以信为友2，无漏而住。
     （二）见可意之色，又见不可意之色，对可意之色应防染心之路；对不可意，以此非我所受，不得污于意。
     （三）于第二，闻可爱、不可爱之声，则不惑于可爱之声，更应慎于不怀嗔于不爱之声，此非我所受，不污于意。
     （四）可意之香，更又嗅不净、不快之香，则对不快者以防怒，对快者勿引欲念。
     （五）味甘美之味，其次，又味一时不味之味，于甘美之味莫恋着，对不味亦勿停迹于愤恚。
     （六）触于快触，亦不醉于快乐，触于苦者，亦不摇动。二种之触，对乐与苦，心处中性，无任何喜与怒。
     （七）迷想之人，有迷执、有想，往赴卑陋之轮回。依意所成五欲之家者，依舍却而出离。
     （八）如是，意若有修练六处者，则虽触此亦心不摇。诸比丘！克此等之贪嗔，始为到达生死彼岸之人。”

注：
1 PTS 本用 saḷavagga 之语，暹罗本及注，用 chaḷavagga。
2 此译依 PTS 本 Saddhādutiyā viharantānavassutā 汉译杂阿含经卷十一第七经之偈中，谓「正信心不二诸漏不漏心」相当此。暹罗注释本有 Saddhādutlyā viharantenapasutā。「信心为副而专住」之意。


4.六处篇·35.六处相应·95.第二 所摄取

《相应部·4.六处篇·35.六处相应·95.第二 所摄取》

    ［九五］ 第二 所摄取（二）
二
    时，尊者摩罗迦子，来诣世尊住处……
三
    坐于一面之摩罗迦子，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊所说之法，当独自远离其他，不放逸，精进专心而住。”
四
    “于此摩罗迦子！汝年老朽，已达寿高年迈之老龄，年少比丘若请‘垂教简约之教诫，’则我对彼等，当以何相告耶？”
五
    “大德！我虽年老朽，已达寿高年迈之老龄，大德！仍请世尊简约说法，善逝！简约说示法。想当了知我世尊所说之意义，想当为我世尊所说之法嗣者。”
六
    “摩罗迦！汝于此作如何思惟？对此等未见、未曾见之眼所识之色，汝今亦未曾见、以后对此等亦未曾见，于此，汝有起欲念、染心、爱情否？”
    “大德！不然。”
七~一〇
    “对此等未闻、未曾闻之耳所识之声……鼻所识之香……舌所识之味……身所识之触……
一一
    此等未识、未曾识之意所识之法，汝今亦未曾识、以后亦未曾识此等，于此，汝有起欲念、染心、爱情否？”
    “大德！不然。”
一二
    “摩罗迦子！又此，汝于法见闻感识，所见为如所见，所闻为如所闻，所感为如所感，所识为如所识。
一三
    摩罗迦子！汝于法见闻感识，见者即如所见，闻者即如所闻，感者即如所感，识者即如所识。是故，摩罗迦子！汝不为贪嗔痴所累，摩罗迦子！汝以不为贪嗔痴所累，汝不恋着于此见闻感识。因此，摩罗迦子！汝不在此世、不在来世、不在两界之中间，此为苦恼之灭尽。”
一四
    “大德！我世尊简约所说之意义，已精细识知。
     （一）怀爱相于胸者，见色则失正念，感而执着于心，又对此存念恋慕。由色生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。
     （二）怀爱相于胸者，闻声则失正念，感而执着于心，又对此存念恋慕。由声生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。
     （三）怀爱相于胸者，嗅香则失正念……
     （四）怀爱相于胸者，味味则失正念……
     （五）怀爱相于胸者，触触则失正念……
     （六）怀爱相于胸者，知法则失正念……
     （七）彼于色不为所染，见色而护念，感色而无执心，又对此不存念恋着。恰如见色，如行出世间之受者，彼之苦消灭而无积。彼如是以正念游行，如是于苦无积，称为近于涅槃。
     （八）彼于声不为所染，闻声而护念……
     （九）彼于香不为所染，嗅香而护念……
     （一〇 ）彼于味不为所染，味味而护念之……
     （一一）彼于触不为所染，触触而护念之……
     （一二）彼于法不为所染，识法而护念之……
    大德！我世尊所简约说示之意义，于是已精细了知。”
一五
    “善哉，善哉！摩罗迦子！汝摩罗迦子对余简约所说之意，已精细了知是为甚善。
     （一）怀爱相于胸者，见色而失正念，执着心而感色，又对此存念恋慕。由色生种种痛苦、贪欲、害心增加、彼心受恼苦，如是积苦、称为远离涅槃。……乃至……
     （※二）彼于法不染，识法则护念，无执心以感法，又对此不存恋着。恰如识法，行出世间之受，彼之苦消灭无积。如是彼以正念而游行，如是无积苦，称为近于涅槃。
    摩罗迦子！对余此简约所说之意义，应如是精细而见。”
一六
    时，尊者摩罗迦子欢受、随喜世尊之所说，即从座起，礼拜世尊，行右绕礼离去。
一七
    时，尊者摩罗迦子独自一人，远离其他者，不放逸，精进专心而住。不久，良家之子等，为此能由在家而出家得度，对无上梵行之终末（罗汉果），于现法实现、自证知，于此逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
一八
    尊者摩罗迦子，成为阿罗汉之一。


4.六处篇·35.六处相应·96.第三 退

《相应部·4.六处篇·35.六处相应·96.第三 退》

    ［九六］ 第三 退
二
    “诸比丘！我为汝等说退法与不退法与六胜处。
三
    诸比丘！如何为退法耶？
四
    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之法。比丘若认是于此，不舍、不排、不坏、不使归无，诸比丘！此比丘当自退堕于我善法。此为世尊对此所说示之退［法］应如是知。
五~九
    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善而有忆念志望，彼起系缚可缘之诸法。比丘若认是于此，不舍、不排、不坏、不使归于无，诸比丘！此比丘当自退堕于我善法。此乃世尊所说示之退［法］，应如是知。
一〇
    诸比丘！退法者，当即如是。
一一
    诸比丘！如何为不退法耶？
一二
    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕。此为世尊对此所说之不退［法］。应如是知。
一三~一七
    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕，此乃世尊所说示之不退［法］。应如是知。
一八
    诸比丘！不退法者，当即如是。
一九
    诸比丘！如何是六胜处耶？
二〇
    诸比丘！此处有比丘，以眼见色，邪恶不善而有忆念志望，彼若不起系缚可缘之法，此比丘当知：‘此是最胜，此即是处，此乃世尊所说之胜与处。’应如是知。
二一~二五
    复次，诸比丘！以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善有忆念志望，彼若不起系缚可缘之法，则此比丘当知：‘于此是处、是胜，此乃世尊所说之胜处［法］。’应如是知之。
二六
    比丘等，此等称之为六胜处。”


4.六处篇·35.六处相应·97.第四 不放逸住者

《相应部·4.六处篇·35.六处相应·97.第四 不放逸住者》

    ［九七］ 第四 不放逸住者
一
    舍卫城因缘……
二
    “诸比丘！我为汝等，说放逸住者与不放逸住者。且谛听。
三
    诸比丘！如何为放逸住者耶？
四
    诸比丘！不摄护眼而所住者，其心为眼所识之色境所污，彼心为所污无喜乐，若无喜乐则无欢悦，若无欢悦则无轻安，若无轻安则所住皆苦，有苦者之心不得定，心若不得定，则诸法不现，诸法若不现者，则称为放逸住者。
五~九
    诸比丘！不摄护耳根……不摄护鼻根……不摄护舌根……不摄护身根……不摄护意根而住者，其心为意所识之法［境］所染污，心为染污者，彼无喜乐，无喜乐者即无欢悦，若无欢悦者即无轻安，若无轻安之住即苦，有苦者心不得定，心不得定则诸法不现前，诸法不现前者，则称为住放逸者。
一〇
    诸比丘！放逸者为如是。
一一
    诸比丘！如何为不放逸者耶？
一二
    诸比丘！摄护眼根而住者，其心不为眼所识之色境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心欢悦者，则身有轻安，于身有轻安者，则住安乐，安乐者之心得定，心得定者，则诸法现前，诸法现前则称为不放逸住者。
一三～一七
    诸比丘！摄护耳根……摄护鼻根……摄护舌根……摄护身根……摄护意根而住者，其心不为意所识之法境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心有欢悦者，则身有轻安，于身有轻安者，则住安乐，有安乐者之心，则得定，心得定者，则诸法现，诸法现前者，则称为不放逸住者。
一八
    诸比丘！如是为不放逸住者。”


4.六处篇·35.六处相应·98.第五 摄护

《相应部·4.六处篇·35.六处相应·98.第五 摄护》

    ［九八］ 第五 摄护
二
    “诸比丘！我为汝等说摄护与不摄护，且谛听。
三
    诸比丘！如何为不摄护耶？
四
    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱心染于欲念。比丘若悦赞于此，恋着于此而住者，诸比丘！此比丘则应自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱生欲念。比丘若悦赞于此，恋着于此而住者，诸比丘！此比丘当自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。
一〇
    诸比丘！如是为不摄护。
一一
    诸比丘！如何为摄护耶？
一二
    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱生欲念。比丘若不悦不赞于此，不恋着于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。
一三~一七
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。若比丘不悦不赞于此，不恋着于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。
一八
    诸比丘！如是为摄护。”


4.六处篇·35.六处相应·99.第六 三昧

《相应部·4.六处篇·35.六处相应·99.第六 三昧》

    ［九九］ 第六 三昧
二
    “诸比丘！当增修于定（三昧）。诸比丘！心具定之比丘，可如实知事物。
三
    如何如实知事物耶？
四
    如实知‘眼是无常，’如实知‘色为无常，’如实知‘眼识是无常，’如实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常。’
五~九
    如实知‘耳是……鼻是……舌是……身是……意是无常，’如实知‘法是无常，’如实知‘意识是无常，’如实知‘意触是无常，’如实知‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，此亦无常。’
一〇
    诸比丘！当增修于定，心具定之比丘，可如实知事物。”


4.六处篇·35.六处相应·100.第七 独想

《相应部·4.六处篇·35.六处相应·100.第七 独想》

    ［一○○］ 第七 独想
二
    “诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。
三
    如何而得如实知事物耶？
四~九
    如实知‘眼是无常，’如实知‘色是无常，’如实知‘眼识是无常。’如实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常，’如实知‘耳是……鼻是……舌是……身是……意是……。’
一〇
    诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。”


4.六处篇·35.六处相应·101.第八 非汝等有

《相应部·4.六处篇·35.六处相应·101.第八 非汝等有》

    ［一○一］ 第八 非汝等有（一）
二
    “诸比丘！凡非汝等之所有者，此应摒弃，摒弃于此乃为汝等之利益安乐。
三
    如何是非汝等之所有者？
四
    诸比丘！眼非汝等之所有者，应摒弃此，弃此乃为汝等之利益安乐。色非汝等之所有者，应摒弃此等，摒弃此乃为汝等之利益安乐。眼识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。眼触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有者，当弃此，弃此乃为汝等之利益安乐。
五~九
    耳非汝等之所有……鼻非汝等之所有……舌非汝等之所有……身非汝等之所有……意非汝等之所有……当弃此，弃此乃为汝等之利益安乐。法非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。
一〇
    诸比丘！凡于此逝多林所存之草薪枝叶，人人得将运去、燃烧，或随各自所好而处置，于汝等亦有：‘众人将我等运去、燃烧，或随各自所好，将我等处［置］，有如是之心耶？’”
    “大德！不然。”
    “此何故耶？”
    “大德！此我等之我，亦非我所有。”
一一~一六
    “诸比丘！正是如此，眼非汝等之所有，当弃此，弃此乃为汝等之利益安乐。色非汝等之所有……眼识……眼触……凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。”


4.六处篇·35.六处相应·102.第九 非汝等有

《相应部·4.六处篇·35.六处相应·102.第九 非汝等有》

    ［一○二］ 第九 非汝等有（二）
二~九
    ［与前经之二～九全同，惟缺一〇~一六。


4.六处篇·35.六处相应·103.第十 优陀罗

《相应部·4.六处篇·35.六处相应·103.第十 优陀罗》

    ［一○三］ 第十 优陀罗
二
    “诸比丘！罗摩子郁陀迦作如是之语：
    余实明智者1
    实一切胜者
    不为所掘取
    余掘取苦根
    然而，诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余为明智者；’不为一切胜者，却云：‘余为一切胜者：’不掘取苦根，却云：‘余掘取苦根。’
三
    于此诸比丘！应作如是言曰：
    余实明智者
    余一切胜者
    不为所掘取
    余掘取苦根
四
    诸比丘！如何比丘是明智者耶？
    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是明智者。
五
    诸比丘！如何之比丘是一切胜者耶？
    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是一切胜者。
六
    诸比丘！如何之比丘是不掘取，而掘取苦根耶？
    诸比丘！苦为此四大所属，父母所生，饭粥所积，无常、蚀坏、磨消、破损、溃灭之法，为此身之别名，诸比丘！苦根为此渴爱之别名。诸比丘！比丘之抛弃渴爱，断苦根，如无头之多罗树，为非生成者，为未来不生之法故，诸比丘！如是比丘不为所掘取，而掘取苦根。
七
    诸比丘！罗摩子郁陀迦作如是语：
    余实明智者
    实一切胜者
    不为所掘取
    余掘取苦根
    然而诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余是明智者；’不为一切胜者，却云：‘余为一切胜者；’为未掘取苦根，却云：‘余掘取苦根。’
八
    于此诸比丘等，当如是说：
    余实明智者
    实一切胜者
    不为所掘取
    余掘取苦根

弃舍品第五［终］

    其摄颂：
    二所摄取退
    放逸者摄护
    三昧与独想
    非汝优陀罗。

［六处相应］第二 五十品

    此品之摄颂：
    无明与鹿网
    病第四阐陀
    弃舍五十经
    此二五十品。

第一百经［终］

注：
1 原语 idaṁ 是「此」之意，注释谓此是虚字，若为「余」即易解。注释亦如是注之，参照下文。


4.六处篇·35.六处相应·104.第一 安稳者

《相应部·4.六处篇·35.六处相应·104.第一 安稳者》

        第三 五十［经］品
        第一 安稳者品
    ［一○四］ 第一 安稳者
二
    “诸比丘！我为汝等说安稳者1之教、法教2，且谛听。
三
    诸比丘！何为安稳者之教耶？
四
    诸比丘！眼所识之色，快意、可爱、乐、喜爱、诱生欲念。此等为如来所舍弃、断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱心染于欲念。此等为如来所舍弃，断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。
一〇
    诸比丘！此为安稳者之教、法教。”

注：
1 「〔由欲、有、见、无明之〕四轭之〔脱离〕为安稳因」（注）。
2 「法教者乃法因」。


4.六处篇·35.六处相应·105.第二 执取

《相应部·4.六处篇·35.六处相应·105.第二 执取》

    ［一○五］ 第二 执取
二
    “诸比丘！何者之存在，何者之执取，生起内部之乐苦耶？
三
    “大德！我等之法，乃以世尊为根据。”
四
    “诸比丘！眼之存在，执取于眼而汝等生起内部之乐苦。耳、鼻、舌、身、意之存在，执取于意，汝等生起内部之苦乐。
五
    诸比丘！汝等于此作如何思惟之：眼是常耶？抑无常耶？”
    “大德！是无常。”
    “然而凡物之无常，此是苦耶？抑乐耶？”
    “大德！是苦。”
    “然则！凡物之无常、苦而变坏之法，不予执取，而生起内部之乐苦否？”
    “大德！不然。”
六~一〇
    “耳是……鼻是……舌是……身是……意是常耶？抑无常耶？”
    “大德！是无常。”
    “然则凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “然则凡物之无常、苦而变坏之法，不予执取，而生起内部之苦乐否？”
    “大德！不然。”
一一
    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于耳、鼻、舌、身、意，因厌嫌而离欲，因离欲而得解脱，于解脱乃生：‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”


4.六处篇·35.六处相应·106.第三 苦

《相应部·4.六处篇·35.六处相应·106.第三 苦》

    ［一○六］ 第三 苦
二
    “诸比丘！我说苦之生起与灭没，且谛听。
三
    诸比丘！何为苦之生起耶？
四~九
    以眼与色为缘生眼识，三者之和合为触，缘触生受，缘受生爱，此苦之生起。以耳与声……以鼻与香……以舌与味……以身与触……以意与法为缘生意识，三者之和合为触，缘触生受，缘受生爱。诸比丘！此乃苦之生起。
一〇
    诸比丘！何为苦之灭没耶？
一一
    以眼与色为缘生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，由取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽，此乃苦之灭没。
一二~一五
    以耳与声为缘生耳识……以鼻与香为缘生鼻识……以舌与味为缘生舌识……以身与触为缘生身识……
一六
    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，依取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽。诸比丘！此乃苦之灭没。”


4.六处篇·35.六处相应·107.第四 世间

《相应部·4.六处篇·35.六处相应·107.第四 世间》

    ［一○七］ 第四 世间
二
    “诸比丘！说世间之生起与灭没。且谛听。
三
    诸比丘！以何为世间之生起耶？
四
    以眼与色为缘，而生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望，此即世间之生起。
五~八
    以耳与声为缘……以鼻与香为缘……以舌与味为缘……以身与触为缘……
九
    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘而爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望。此即世间之生起。
一〇
    以何为世间之灭没耶？
一一~一六
    以眼与色为缘生眼识，三者和合为触。依触之缘生受，依受之缘而爱，依其爱之无余离却灭尽，则取之灭尽……如是灭尽此一切苦蕴。
一七
    比丘等！此即世间之灭没。”


4.六处篇·35.六处相应·108.第五 胜

《相应部·4.六处篇·35.六处相应·108.第五 胜》

    ［一○八］ 第五 胜
二
    “诸比丘！何者之存在，以执取于何者，恋着于何者，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者’耶？”
三
    “大德！我等之法，乃以世尊为根据。”
四
    “诸比丘！眼之存在，以执取于眼，恋着于眼，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
五~九
    耳之存在……鼻之存在……舌之存在……身之存在……意之存在，以执取于意，恋着于意，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
一〇
    诸比丘！汝等于此作如何思惟：眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常，苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者”耶？”
    “大德！不然。”
一一
    “耳是常住耶？抑无常耶？”……
一二
    “鼻是常住耶？抑无常耶？”……
一三
    “舌是常住耶？抑无常耶？”……
一四
    “身是常住耶？抑无常耶？”……
一五
    “意是常住耶？抑无常耶？”……
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为同等者、’或‘余为劣者’耶？”
    “大德！不然。”
一六
    “诸比丘！如是观之，有闻之圣弟子厌嫌于眼，厌嫌于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，由离欲得解脱，于解脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。”


4.六处篇·35.六处相应·109.第六 系缚

《相应部·4.六处篇·35.六处相应·109.第六 系缚》

    ［一○九］ 第六 系缚
二
    “诸比丘！为说可系缚之法与系缚，且谛听。
三
    比丘等，何者为可系缚之法耶？何者为系缚耶？
四
    诸比丘！眼为可系缚之法，凡对此生欲染，于此即是系缚。
五~九
    耳是……鼻是……舌是……身是……意为可系缚之法也，凡对此生欲染，于此即是系缚。
一〇
    诸比丘！此等称为可系缚之法，以此称为系缚。”


4.六处篇·35.六处相应·110.第七 执取

《相应部·4.六处篇·35.六处相应·110.第七 执取》

    ［一一○］ 第七 执取
二
    “诸比丘！为说可执取之法与执取，且谛听。
三
    诸比丘！何者为可执取之法耶？何者为执取耶？
四
    诸比丘！眼为可执取之法，凡对此生欲染，于此是执取。
五~九
    耳是……鼻是……舌是……身是……意为可执取之法，凡对此生欲染，于此即是执取。
一〇
    诸比丘！此等称为可执取之法，于此称为执取。”


4.六处篇·35.六处相应·111.第八 了知

《相应部·4.六处篇·35.六处相应·111.第八 了知》

    ［一一一］ 第八 了知（一）
二~七
    “诸比丘！于眼不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于耳……于鼻……于舌……于身……于意不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。
八～一三
    诸比丘！于眼知解、晓了、离欲、舍弃，则足以破除苦恼，于耳……于鼻……于舌……于身……于意知解、晓了、离欲、舍弃，则足以破除苦恼。”


4.六处篇·35.六处相应·112.第九 了知

《相应部·4.六处篇·35.六处相应·112.第九 了知》

    ［一一二］ 第九 了知（二）1
二~七
    “诸比丘！于色不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于声……于香……于味……于触……于法不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。
八~一三
    诸比丘！于色知解、晓了、离欲、舍弃，则足以破除苦恼。于声……于香……于味……于触……于法知解、晓了、离欲、舍弃，则足以破除苦恼。”

注：
1 暹罗本一一一和一一二合为一经。


4.六处篇·35.六处相应·113.第十 侍闻

《相应部·4.六处篇·35.六处相应·113.第十 侍闻》

    ［一一三］ 第十 侍闻
一
    一时，世尊住那提卡砖堂。
二
    时，独坐冥想之世尊，宣说此教法曰：
三
    “缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘，依爱之缘……［参照一〇七、四］……如是则生起一切苦蕴。
四~八
    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法生意识，
三者和合为触，缘触生受，缘受生爱，缘爱生取……［参照一〇七、九］……如是则生起此一切苦蕴。
九
    缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘而爱，依此爱无余离却灭尽，则有取之灭尽……［参照一〇六、一一］……如是此一切苦蕴灭尽。
一〇~一四
    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法而生意识，三者和合为触，依触之缘生受，依受之缘而生爱，依此爱之无余离却灭尽，则有取之灭尽……［参照一〇六、一六］……如是则此一切苦蕴之灭尽。
一五~一七
    其时1有一比丘侍闻世尊而立。世尊见此比丘侍闻而立，见已，乃对此比丘曰：
    “比丘！汝闻此教法否？”
    “大德！唯然，我闻此。”
    “比丘，汝当习此教法。比丘！汝须通达此教法。比丘！汝须受持此教法，比丘！此教法为梵行之根本者。”

    其摄颂：
    安稳者执取
    苦世间与胜
    结缚与执取
    二了知侍闻

注：
1 暹罗本以下独立一经。若从「侍闻」之经题看，此亦有一理，似是断绝，唯以下即无任何意义之经。


4.六处篇·35.六处相应·114.第一 魔索

《相应部·4.六处篇·35.六处相应·114.第一 魔索》

        第二 世间欲类品
    ［一一四］ 第一 魔索（一）
二~七
    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此者，诸比丘！此比丘可称为入魔之住屋，屈服于魔之权力。彼之颈，被魔索所缠络，彼即被魔缚所缚，而顺波旬之意欲……诸比丘！意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着此者，诸比丘！此比丘则称为入魔之住屋，屈服于魔之权力。彼之颈被魔索所缠络，彼被魔缚所缚，而顺于波旬之意欲。
八~一三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，彼解魔系缚，不顺于波旬之意欲。……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，被解离魔缚，不顺于波旬之意欲。”


4.六处篇·35.六处相应·115.第二 魔索

《相应部·4.六处篇·35.六处相应·115.第二 魔索》

    ［一一五］ 第二 魔索（二）
二~七
    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此而住者，此比丘则被缚于眼所识之色，可称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，诸比丘！此比丘则被缚于意所识之法，称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。
八~一三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不被缚于眼所识之色，称为不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲……诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘则称为不被缚于意所识之法，不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲。”


4.六处篇·35.六处相应·116.第三 世间欲类

《相应部·4.六处篇·35.六处相应·116.第三 世间欲类》

    ［一一六］ 第三 世间欲类（一）
二
    “诸比丘！余不言，依行往世间之终而可知可见世间之终1，然则诸比丘！余亦不言不达世间之终，而可到达苦之终。”宣说此后，世尊则从座起，而入精舍。
三
    时，世尊离去不久，此等之比丘心生思念：“诸友！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说其意义，即从座起，而入精舍。对世尊所略说，有谁能详细解说此教之意义耶？”
四
    时，此等比丘心生思念：“此尊者阿难，乃大师所称扬，为有智之同梵行者所尊敬。尊者阿难于世尊所略说未精细解说之意义，能精细解说此教之意义。吾等当诣尊者阿难处。诣已，向尊者阿难，可问此之意义。”
五
    于是，此等比丘来诣阿难处。诣已，与尊者阿难共相问讯，交谈亲爱、恳热之语已，坐于一面。
六
    坐于一面之此等比丘，向尊者阿难曰：“友阿难！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。友！世尊去后不久，吾等比丘心生思念：‘诸友！世尊为我等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，可得达苦之终。”如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。对世尊之略说，而未详细解说者，谁能详细解说此教之意义耶？’友！于此，吾等心生思念：‘诸友，此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说，而未详细解说者，能详细解说此教之意义。吾等来诣尊者阿难处，诣已，可向尊者阿难以问此义。’请尊者阿难，以为解说。”
七
    “诸友！譬如有人欲得树心，为求树心、探寻树心而巡行，于有树心之挺拔直立树前，舍其根，舍其干，思向枝叶以探寻树心。当大师现前，于世尊之外，向吾问此意义，汝等尊者之所思，此义亦犹如是。诸友！此世尊，知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施与甘露味之法主如来。而今正是向世尊奉问此意义之时，世尊为汝等赐予释答，汝等对此应护持。”
八
    “实则友阿难！世尊知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施甘露味之法主如来，而今正是向世尊奉问此义之时。世尊为我等释答，我等当护持于此。然而尊者阿难，为大师所赞扬，有智之同梵行者所尊敬。尊者阿难对世尊之略说，能以详解此教之意义，而未予详加解说。尊者阿难！当不为难，请为解说。”
九
    “然则，诸友！且谛听，善思惟，我当为说。”
    “唯然，友！”此诸比丘应答尊者阿难。
一〇
    尊者阿难答说，如次曰：“诸友！世尊为汝等说：‘诸比丘！余不言由行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是，诸友！世尊略说示教，而未精细解说其意义，即从座起，而入精舍，对此教之意义，余如是详知：
一一
    诸友！凡夫依彼以为世2想，若有以为世想者，于圣者之语义彼称之为世。诸友！依何以为世想？以为世思者？诸友！若依眼以为世想，以作为世思者，诸法友！若依耳……依鼻……依舌……依身……诸友！依意，以为世想、以为世思者，于圣者之语义，彼称为世。诸友！若因彼以为世想，以为世思者，于圣者之律，彼称为世。
一二
    世尊为汝等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说示教，而未解说其详细意义，即从座起，而入精舍。诸友！世尊之略说示教，而未精细解说其意义，此教之意义，余如是知。然而汝等尊者若有意愿，当诣世尊住处，以奉问此义，世尊将予释答，则应护持。”
    “唯然，友！”此比丘等应答尊者阿难，即从座起，往诣世尊住处，礼拜世尊，坐于一面。
一三
    坐于一面之诸比丘，白世尊曰：“大德！世尊为我等［说］：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可达得苦之终。’如是略说示教而未解说其详细意义，即从座起，而入精舍。大德！世尊离去未久，吾等心如是思念：‘诸友！世尊为吾等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言未达世间之终而可达得苦之终。”如是略说示教，而未解说详细之意义，即从座起，而入精舍。对世尊之略说示教，而未作详细解说其意义，有谁能详细解说此教之意义耶？’
一四
    大德！吾等心生思念：‘此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说示教，而未作详细解说，当能详细解说此教之意义。吾等往诣尊者阿难之处，向尊者阿难当可问此意义。’因此，大德！吾等往诣阿难住处，向阿难请问此意义。
一五
    大德！尊者阿难为吾等，以此法、以此句、以此文解说其意义。”
    “诸比丘！阿难是贤者，诸比丘！阿难是大智者。诸比丘！汝等若向余问此之意义，余亦与阿难之对此所释答作完全相同之释答。此即其意义，当如是对此护持。”

注：
1 依注之「世间之终」（lokassa anto），谓轮回世界之终，即言终结轮回之转生。
2 对 loka-saññī, loka-māni 注有 loko ti sañjānāti c'eva maññati ca，乃「以为世想者，以为世思者」。


4.六处篇·35.六处相应·117.第四 世间欲类

《相应部·4.六处篇·35.六处相应·117.第四 世间欲类》

    ［一一七］ 第四 世间欲类（二）
二
    “诸比丘！余正觉以前，为未证正觉之菩萨［时］，起如是之心：‘余心曾触世间之欲念，于今，已成过去、灭尽、变坏。于此，余心或对现在之欲念有多动，或对未来之欲念有少动。诸比丘！当时余起如是心，对余心曾有触之世间欲念，于今已成过去、灭尽、变坏者，于此，余为自己应不放逸，常防护正念。’
三
    然而诸比丘！汝等心亦曾有触世间欲念，于今已成过去、灭尽、变坏。于此，汝等之心或有对现在之欲念多动，或有对未来之欲念少动，然则诸比丘！汝等之心亦曾有触五种之欲念，于今已为过去、灭尽者。于此，汝等为自己应不放逸，常防护正念。
四
    然而，诸比丘！此为须知1之境，眼之灭，离色想2之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，离法想之欲，此为须知之境。”
五
    说此之后，世尊即从座起，而入精舍。
六
    时，世尊离去未久，此等比丘心生思念：“诸友！世尊为吾等说：‘诸比丘！3然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是简略说示此教而未详细解说其意义，即从座起而入精舍。对世尊略说示教而未详细解说，有谁能详细解说此教之意义？”
七
    时，此等比丘心生思念：“此尊者阿难乃大师所称扬，为有智之同梵行者所尊敬，尊者阿难或对世尊之略说，能详细解说此教之意义。吾等当诣尊者阿难住处。诣已，向尊者阿难请问此之意义。”
八
    因此，此等比丘往诣阿难住处。诣已，与尊者阿难共相问讯，交换亲爱、恳熟之语后，坐于一面。
九
    坐于一面之此等比丘，言尊者阿难曰：“友阿难！世尊为吾等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲4，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示此教而未详细解说此意义，即从座起而入精舍。友！世尊离去未久，吾等心生思念：“世尊为吾等说：“诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。”如是略说示此教而未详细解说此意义，即从座起而入精舍。对世尊所略说而未详细解说者，有谁能详细解说此教之意义耶？“友！吾等心生思念：‘诸友！尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之所略说而未作详解说者，当能详细解说此教之意义。吾等则诣尊者阿难住处，向尊者阿难问此意义。’尊者阿难，且请解说。”
一〇~一一
    “诸友！譬如有人欲得树心，寻求树心，探索树心而出往巡行，应于有树心之树前5……
一二
    “然则诸友！且谛听，当善思惟，我将说此。”
    “唯然，友！”此等比丘应答尊者阿难。
一三
    尊者阿难作如次言曰：“诸友！世尊为汝等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是诸友！世尊之略说示教，而未详细解说其意义，余如是知此教之意义。‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。’诸友！于此，世尊乃说示六处6之灭尽也。
一四
    诸友！对世尊略说示教而未详细解说其意义者，余如是知此教之意义。然则，汝等尊者若有意愿者，当往诣世尊住处请问此义，即如世尊所释答，则应护持。”
    “唯然，友！”此诸比丘应诺尊者阿难后，即从座起，往诣世尊住处，礼拜世尊，坐于一面。
一五
    坐于一面之此等比丘，白世尊曰：“大德！世尊为吾等说：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。大德！世尊离去未久，吾等心生如是思念：‘诸友！世尊为吾等：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。对世尊略说示教而未详细解说此意义者，有谁能详细解说此教之意义耶？’
一六
    大德！吾等心生思念：‘此尊者阿难乃大师所称扬，乃有智之同梵行者所尊敬。尊者阿难对世尊之略说而未详细解说此意义者，或能详细解说此教之意义。吾等当诣尊者阿难住处，可向尊者阿难请问此意义。’
一七
    大德！因此，我等往诣阿难住处，向尊者阿难请问此意义。大德！尊者阿难，为吾等，以此法、以此句、以此文解说此意义。”
    “诸比丘！阿难为贤者，诸比丘！阿难为大智者，诸比丘！汝等若向余问此意义，亦与问于阿难之此释答，完全相同之释答。此乃其意义，如是对此应护持。”

注：
1 为心之防护，应不放逸，应常正念，谓非于过去之已知境（āyatana-vidita）是于未来当知境（āyatana-veditabba）之意。
2 「对色之想」，乃色之概念。对香、味、触、法亦然。
3 以下本经（一一七）和一一六经之异，唯此「中」之文句而已。
4 于原典：「离欲」换用 nirujjhati「灭」。余仿六节以下之文而用「离欲」暹罗字作 virajjati。
5 参照一一六经七。
6 六处（处于上面译为境，同一原语）之灭尽谓涅槃。


4.六处篇·35.六处相应·118.第五 帝释

《相应部·4.六处篇·35.六处相应·118.第五 帝释》

    ［一一八］ 第五 帝释
一
    尔时，世尊住王舍城外之灵鹫山。
二
    时，诸天之主帝释，来诣世尊住处。礼拜世尊，立于一面。
三
    立于一面之诸天主帝释，如次白世尊言：“大德！于此大德！或有情于现生不得入涅槃，乃以何为因？以何缘耶？大德！又此处，或有情于现生入于涅槃，乃以何为因？以何为缘耶？”
四
    “诸天之主！眼所识之色快意、可乐、可爱、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，则喜悦、赞美于此，而恋着于此而住者之识，则依止于此，取执于此。诸天之主！有执取之比丘，不得入涅槃。
五~九
    诸天之主！耳所识之声……鼻所识之香、舌所识之味……身所识之触……意所识之法快意、可爱、可乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此而住者。则喜悦、赞美于此；而恋着于此而住者之识，则依止于此，取执于此。诸天之主！有取执之比丘，不得入涅槃。
一〇
    诸天之主！于此，或有情现生之不得入涅槃，乃此因、此缘。
一一~一六
    诸天之主！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦，不赞美于此；不恋着于此而住者之识，则不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。诸天之主！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此；不恋着于此而住者之识，即不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。
一七
    诸天之主！于此，或有情之现生入于涅槃，乃以此因、乃以此缘。”


4.六处篇·35.六处相应·119.第六 五结乾闼婆子

《相应部·4.六处篇·35.六处相应·119.第六 五结乾闼婆子》

    ［一一九］ 第六 五结乾闼婆子
一
    尔时，世尊住王舍［城外］之灵鹫山。
二
    时乾闼婆之子五结，来诣世尊住处，礼拜世尊、立于一面1。

注：
1 以下同一一八经，唯五结天子换“诸天主帝释”而已。


4.六处篇·35.六处相应·120.第七 舍利弗

《相应部·4.六处篇·35.六处相应·120.第七 舍利弗》

    ［一二○］ 第七 舍利弗
一
    尔时，尊者舍利弗住舍卫［城外］之祇陀林给孤独长者之园。
二
    时，有一比丘来诣尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲爱恳热之语后，坐于一面。
三
    坐于一面之彼比丘，言尊者舍利弗曰：“友舍利弗！同住之比丘舍弃戒而转向俗身。”
四
    “友！不守诸根之门，不辨食物之量，不专心于觉醒者，当即如是。友！实则彼之比丘者，不守诸根之门，不辨食物之量，不专心于觉醒者，则彼对完见极净之梵行，欲终生续行，未有如是之理。
五
    友！实则彼比丘若守诸根门，辨食物量，专心于觉醒者，彼能终生续行完具之极净梵行，则有如是之理。
六
    友！如何为守诸根之门耶？友！于此有比丘，以眼见色，不执总相，不执别相，彼若不摄护眼根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其眼根，达到守眼根，眼根之摄护。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相，彼若不摄护意根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其意根，达到守意根，意根之摄护。友！如是为守诸根门。
七
    友！如何于辨食物之量耶？友！于此有比丘，深思省虑以摄取食物，不为戏奢，不为庄严庄饰，只要此身之存住，对此继续，以防危害，乃为梵行之利益。思：‘如是，弃除旧之苦感，不生新之苦感。余有生活之质，无有过误，应得安乐住。’友！如是于食物辨量。
八
    友！如何专心于觉醒耶？友！于此有比丘，于日中因经行安坐，以除心诸障碍之法1。于夜2之初分，因经行安坐，以除心诸障碍之法，于夜之中分，右胁作狮子卧，以一足叠于另一足，正念正智，胸置起床之想，而于夜之后分起出，因经行安坐，除心诸障碍之法，友！如是为专心觉醒。
九
    然而友！应如是修习：‘守我等诸根之门，于食物辨量，专心于觉醒。’友！汝等必如是修习。”

注：
1 āvaraṇa = nīvaraṇa，谓指贪欲、瞋恚、惛沈、掉悔，疑等五种。
2 夜间之十二小时三分而称为初分、中分、后分。


4.六处篇·35.六处相应·121.第八 罗睺罗

《相应部·4.六处篇·35.六处相应·121.第八 罗睺罗》

    ［一二一］ 第八 罗睺罗
一
    尔时，世尊住舍卫［城外］祇陀林，给孤独［长者］之园。
二
    时，世尊独坐冥想，心起如是之思念：“罗睺罗正完熟解脱之法，我更指教罗睺罗以灭尽诸漏。”
三
    于是，世尊于晨早着内衣、持钵衣，为托钵赴舍卫城中，食后从托钵归来，以呼尊者罗睺罗曰：“罗睺罗！当取座具，我等为日中之休息，往安达林。”“唯然，大德！”尊者罗睺罗应诺世尊，持坐具随世尊之后而行。
四
    其时，有数千之天神等，亦随世尊而行：“今日世尊更为指教尊者罗睺罗，于灭尽诸漏。”
五
    时，世尊已入安达林，于一树下坐于所设之座，尊者罗睺罗亦礼拜世尊，坐于一面。世尊言于坐在一面之尊者罗睺罗曰：
六
    “罗睺罗！汝于此作如何思惟耶？眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德，非是。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
     ……
    “眼识是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼触是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以此眼触为缘所生之受、想、行、识所摄者，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
七~一〇
    “耳是……鼻是……舌是……身是……
一一
    “意是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
    “法是常住耶？抑无常耶？”
    “大德！是无常。”
     ……
    “意识是常住耶？抑无常耶？”
    “大德！是无常。”
    “意触是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以此意触为缘所生之受、想、行、识所摄者，彼亦常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，彼是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
一二
    “罗睺罗！如是观之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，凡以眼触为缘所生之受、想、行、识所摄者，亦厌嫌于此……于耳……于鼻……于舌……于身……厌嫌于意，厌嫌于法，厌嫌于意识，厌嫌于意触，凡以意触为缘所生之受、想、行、识所摄者，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，于得脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、更不为如是再生。”
一三
    世尊宣说已！尊者罗睺罗心欢喜，欢受世尊之所说。而于此宣说之释答，尊者罗睺罗无所取着，其心由诸漏解脱。数千之天神等亦起离尘远垢之法眼，“凡集法者、皆灭法也。”


4.六处篇·35.六处相应·122.第九 系缚

《相应部·4.六处篇·35.六处相应·122.第九 系缚》

    ［一二二］ 第九 系缚
一
    “诸比丘1！为说可系缚之法与系缚，且谛听。
二
    诸比丘！何者是可系缚之法？何者是系缚耶？
三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法。凡对此之欲染，此即是系缚于此。
四~八
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法，凡对此之欲染，即是系缚于此。”

注：
1 参照一〇九经。


4.六处篇·35.六处相应·123.第十 取执

《相应部·4.六处篇·35.六处相应·123.第十 取执》

    ［一二三］ 第十 取执
一
    “诸比丘1！为说可取执之法与取执，且谛听。
二
    诸比丘！何者为可取执之法？何者为取执耶？
三
    诸比丘！眼所识之色2……诸比丘！此等称为可取执之法。凡对此之欲染，即是取执于此。”

世间欲类品第二 （终）

    其摄颂曰：
    魔索说二经
    以世间欲类
    又以说二经
    帝释与五结
    尊者舍利弗
    与及罗睺罗
    系缚与取执
    以此名此品

注：
1 参照一一〇经。
2 以下一二二经之三同以下。


4.六处篇·35.六处相应·124.第一 毗舍离

《相应部·4.六处篇·35.六处相应·124.第一 毗舍离》

        第三 居士品
    ［一二四］ 第一 毗舍离
一
    尔时，世尊住于毗舍离［城外］之大林重阁讲堂。
二
    时，名为郁瞿娄毗舍离之居士，来诣世尊住处……
三
    坐于一面之毗舍离人郁瞿娄居士，白世尊曰：“大德！于此1或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此而又，或者有情于现生入于涅槃，以何为因？以何为缘耶？”
四
    “居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，则喜悦、赞美于此，恋着于此而住之诸识，则依止于此，取着于此。居士！有取执之比丘，则不入于涅槃。
五~九
    居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！有取执之比丘，则不入于涅槃。
一〇
    居士！于此，或有情于现生不入于涅槃，即以此为因，以此为缘。
一一~一六
    居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此，不恋着于此而住者之识，即不依止于此，不取执于此。居士！无取执之比丘，则入于涅槃。居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！无取执之比丘，则入于涅槃。
一七
    居士！于此，或有情于现生入于涅槃者，以此为因，以此为缘。”

注：
1 参照一一八经之三。


4.六处篇·35.六处相应·125.第二 发提

《相应部·4.六处篇·35.六处相应·125.第二 发提》

    ［一二五］ 第二 发提
一
    尔时，世尊住发提族中之发提村。
二
    时，名郁瞿娄发提村人之居士，来诣世尊住处……
三
    坐于一面之发提村人居士郁瞿娄白世尊曰：“大德！于此，或者有情于现生不入于涅槃，以何为因？以何为缘耶？”
四~一六
    ［应如前经之详说］
一七
    居士！于此，或者有情于现生入于涅槃，以此为因，以此为缘。”


4.六处篇·35.六处相应·126.第三 那烂陀

《相应部·4.六处篇·35.六处相应·126.第三 那烂陀》

    ［一二六］ 第三 那烂陀
一
    尔时，世尊住那烂陀之婆瓦利加庵罗林。
二
    时，居士优波离，来诣世尊住处……
三
    坐于一面之居士优波离，白世尊曰：“大德！于此，或有情于现生不入于涅槃者，以何为因？以何为缘耶？于此而又，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
四~一六
    ［可照前经之详说］
一七
    于此，居士！或有情于现生入于涅槃，乃以此为因，以此为缘。”


4.六处篇·35.六处相应·127.第四 婆罗陀阇

《相应部·4.六处篇·35.六处相应·127.第四 婆罗陀阇》

    ［一二七］ 第四 婆罗陀阇
一
    尔时，尊者宾头罗婆罗陀阇，住憍赏弥国之瞿史罗园。
二
    其时，优填那王来诣尊者宾头罗婆罗陀阇住处，与尊者宾头罗婆罗陀阇共相问讯，交换亲爱恳勤之语后，坐于一面。
三
    坐于一面之优填那王言尊者宾头罗婆罗陀阇曰：“婆罗陀阇！此年轻之比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行完具极净之梵行，以至终生者，以何为因？以何为缘耶？”
四
    “大王！此乃彼之知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等对于与母相等年龄之女，当起母心想，对与姊妹相等年龄之女，当起姊妹心想，对于与女儿年龄相等之女，当起女儿心想。’大王！对此亦然，此乃年轻比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行极净之梵行，以至终生之因、之缘是。”
五
    “婆罗陀阇！心乃虚浮者，或将对于与母相等年龄之女亦起欲念，或对与姊妹相等年龄之女亦起欲念，或对于与女儿相等年龄之女亦起欲念。婆罗陀阇！此年轻比丘，少年黑发……以至终生，或有他因、他缘耶？”
六
    “大王！此彼之知者、见者、世尊、应供者、正等觉者之所说。而曰：“来！诸比丘！观察此身由脚掌以上，由发梢之下，以至皮肤，乃充满种种不净之物。此身有发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑浆等是。”大王！对此亦然，此年轻比丘等，少年黑发……以至终生之因、之缘。”
七
    “婆罗陀阇！有彼等身之修养、有戒之修养、有心之修养、有智之修养者，此乃为之易者。然而婆罗陀阇！无彼等身之修养、无戒之修养、无心之修养、无智之修养者，此乃为之不易。婆罗陀阇！或有人念：‘当思惟我之不净，’彼思惟为净。此年轻比丘等，少年黑发……以至终生，有他之因、他之缘耶？”
八
    “大王！此乃彼知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等为护诸根而住，以眼见色，则不执总相，不执别相。人若不摄护眼根而住者，以此为因，贪、忧、恶、不善之法，则来袭于彼。为实行摄护眼根，守护眼根，以达到摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。人若不摄护意根而住者，以此为因，贪、忧、恶、不善法，则来袭于彼。为实行其摄护意根，守护意根，以达到摄护意根。’大王！对此亦然，年轻诸比丘少年黑发……以至终生之因、之缘。”
九
    “尊婆罗陀阇！是不思议，尊婆罗陀阇！是稀有者。尊婆罗陀阇！依彼知者、见者、世尊、应供者、正等觉者之所说，此诸年轻比丘，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，终生以行完具极净梵行之因之缘者。
一〇
    尊婆罗陀阇！余亦曾不守身、不守语、不守心、不树立正念、不摄护诸根而入后宫，当时过大欲念恼迫余。然而尊婆罗陀阇！余守身、守语、守心、树立正念、摄护诸根入后宫，当时余未为欲念所恼倒。
一一
    奇哉！尊婆罗陀阇！奇哉！尊婆罗陀阇！尊婆罗陀阇恰如倒者起，覆者披露，对迷路者语示以道，于黑闇举起油灯，言：‘有眼者得见，’如是乃明了尊婆罗陀阇之说法。尊婆罗陀阇！余归依彼世尊，亦归依法与比丘僧，尊婆罗陀阇！愿受纳余自今日起，终生归依为信士。”


4.六处篇·35.六处相应·128.第五 须那

《相应部·4.六处篇·35.六处相应·128.第五 须那》

    ［一二八］ 第五 须那
一
    尔时，世尊住王舍［城外］之竹林，迦兰陀饲养园。
二
    其时，居士之子须那来诣世尊住处……
三
    坐于一面之居士子须那，白世尊曰：“大德1！于此，或有情于现生不得入于涅槃，以何为其因？以何为其缘耶？而又于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
    ［如一二七经之详说］“须那！于此，或有情之……以此为因、为缘。”

注：
1 参照一一八、一一九、一二四~一二六经。


4.六处篇·35.六处相应·129.第六 瞿史罗

《相应部·4.六处篇·35.六处相应·129.第六 瞿史罗》

    ［一二九］ 第六 瞿史罗
一
    尔时，尊者阿难住憍赏弥城之瞿史罗园。
二
    时，瞿史罗居士来尊者阿难住处……
三
    坐于一面之瞿史罗居士，白尊者阿难曰：“大德阿难！所称：‘种种界，种种界者，’大德！世尊所说几何之种种界耶？”
四
    “居士！有眼界与可意之色，缘眼识与乐感之触，所生之乐受1。居士！有眼界与不可意之色，缘眼识与苦感之触，所生之苦受。居士！有眼界与可舍之色，缘眼识与非苦非乐所感之触，所生非苦非乐。
五~九
    居士！耳界与……鼻界与……舌界与……身界与……意界与可意之法，缘意识与乐感之触，所生之乐受。居士！有意界与不可意之法，缘意识与苦感之触，所生之苦受。居士！缘意界与舍感之触，所生之非苦非乐。
一〇
    居士！以上乃世尊所说之种种界。”

注：
1 眼界异色界异喜处、二因缘生识、三事和合生触，又喜触因缘生乐受（杂含卷十七、五）


4.六处篇·35.六处相应·130.第七 诃梨提迦尼

《相应部·4.六处篇·35.六处相应·130.第七 诃梨提迦尼》

    ［一三○］ 第七 诃梨提迦尼
一
    尔时，尊者大迦旃延住阿槃提国之拘罗罗迦罗山中。
二
    时，居士诃梨提迦尼，来诣尊者大迦旃延住处……
三
    坐于一面之居士诃梨提迦尼，白尊者大迦旃延曰：“大德！‘缘种种界，生种种触，缘种种触，生种种受。’此乃世尊之所说示。大德！如何缘种种界，生种种触，缘种种触，生种种受耶？”
四
    “居士！于此有比丘，以眼见可意之色，知：‘此为如是1，’缘眼识与乐感之触，生乐受。又以眼见不可意之色，知：‘此为如是，’缘眼识与苦感之触，生苦受。又以眼见可舍之色，知：‘此为如是，’缘眼识与非苦非乐感之触，生非苦非乐。
五~九
    复次，居士！以耳闻可意之声……以鼻嗅可意之香……以舌味可意之味……以身触可意之触……以意识可意之法，知：‘此为如是，’缘意识与乐感之触，生乐受。又以意识不可意之法，知：‘此为如是，’缘意识与苦感之触，生苦受。又以意识可舍之法，知：‘此为如是，’缘意识与非苦非乐感之触，生非苦非乐。
一〇
    如是，居士！缘种种界，生种种触，缘种种触，生种种受。”

注：
1 “此为如是”于此谓色之可意。PTS本及暹罗本“眼识”之次有“当感乐”之语。依注释所示之意，照另一异本之所示，此语应可省略。


4.六处篇·35.六处相应·131.第八 那拘罗父

《相应部·4.六处篇·35.六处相应·131.第八 那拘罗父》

    ［一三一］ 第八 那拘罗父
一
    尔时，世尊住跋伽国失悦摩罗山恐怖林之鹿苑中。
二
    时，那拘罗父居士，来诣世尊住处……
三
    坐于一面之那拘罗父居士，白世尊曰：“大德！于此或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
四~九
    “居士！有眼所识之色1……
一〇
    居士！于此，或者有情于现生，不得入于涅槃，以此为因、以此为缘。
一一~一六
    居士！有眼所识之色2……
一七
    居士！于此，或者有情于现生，入于涅槃者，以此为因、以此为缘。”

注：
1 以下同一一八经四~九。
2 以下同一一八经一一~一六


4.六处篇·35.六处相应·132.第九 鲁醯遮

《相应部·4.六处篇·35.六处相应·132.第九 鲁醯遮》

    ［一三二］ 第九 鲁醯遮
一
    尔时，尊者大迦旃延住阿槃提国之摩揭罗迦多1城外森林中之草庵。
二
    时，鲁醯遮婆罗门之众多弟子，采薪之青年等，来诣尊者大迦旃延之草庵，于其周围徘徊巡行，以高声、大声，行种种之挑戏2言：“此等圆头之似非沙门，乃由梵天足部所生之邪黑丑奴，此等唯为担荷夫所恭敬、尊重、供养、礼赞者。”
三
    于是，尊者大迦旃延出精舍来，告此等青年曰：“汝青年等！勿作响，我为汝等说法。”作如是言时，彼青年等默然而止。
四
    时尊者大迦旃延，以偈语告此青年等曰：
     （一）此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根门，是为善护持。
     （二）此等犹忆古法之古婆罗门，喜欢法与禅，但今婆罗门，则言：‘吾等摒弃此，而不予问闻3。’夸醉于本族，则以行非事。
     （三）违背于怯弱好勇之徒者，为忿之所压，执种种刀杖，不守诸根门，而勤空劳者，犹人梦得财。
     （四）断食露地卧，晨早之水浴，读诵三吠陀，着粗兽皮衣，结发及涂泥，持咒［取］戒禁，［实履］苦行者。
     （五）诈术及曲杖，以水拭颜面，以此等明为，婆罗门要具，为生小利者。
     （六）能获于禅定，清澄而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道。”
五
    因此，此青年等怒而思不快意，来至鲁醯遮婆罗门之处，以告彼曰：“尊者！愿有所知，沙门大迦旃延只管嘲骂婆罗门之神咒。”如是言时，鲁醯遮婆罗门怒而思不快意。
六
    鲁醯遮婆罗门心更思念：“我仅闻此青年等之言，则谤骂沙门大迦旃延，此于我为不适宜。我当赴彼住处而问。”
七
    因此，鲁醯遮婆罗门与此等青年，共赴尊者大迦旃延住处，与尊者问讯、交谈亲爱恳熟之语后，坐于一面。
八
    坐于一面之鲁醯遮婆罗门，语尊者大迦旃延语曰：“迦旃延！余之众多弟子，采薪之青年等，来此处否？”
    “婆罗门，汝之众多弟子，采薪之青年等曾来此处。”
    “尊者迦旃延与此等青年之间，有何等之谈话否？”
    “婆罗门！余与此等青年之间曾有谈话。”
    “尊者迦旃延与此等青年之间，有如何之谈话耶？”
    “婆罗门！余与此等青年之间有如是之谈话：
     （一）“此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根之门，是为善护持。……
     （二）能获于禅定，澄清而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道”。
    “婆罗门！余与此等青年之间，作如是谈话。”
九
    “尊者迦旃延！所言‘不守护诸根门’者，迦旃延！几何为不守护诸根门耶？”
一〇
    “婆罗门！于此，有人以眼见色，则心倾于可爱之色，则背拂于不可爱之色，不能使正念现前，缺乏思虑而住；又不如实知彼心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
一一~一五
    以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心倾可爱之法，背拂于不可爱之法，不能使正念现前，缺乏思虑而住；又不如实知心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
一六
    婆罗门！如是为不守护诸根门者。”
一七
    “尊者迦旃延！是不思议。尊者迦旃延！是稀有。尊者迦旃延！以不守护诸根门者，说不守护诸根门。尊者迦旃延！所言‘守护诸根门，’尊者迦旃延！几何为守护诸根门耶？”
一八
    “婆罗门！于此，有比丘以眼见色，则心不倾于可爱之色，不背拂于不可爱之色，使正念现前，无量思虑而住：又如实知彼心解脱、慧解脱，彼所起之恶、不善法，则消灭无余。
一九~二三
    以耳闻声……以鼻嗅香……以舌味味……以身触于所触……以意识法，心不倾于可爱之法，不背拂于不可爱之法，使正念现前，无量思虑而住；又如实知彼心解脱、慧解脱。彼所起之恶、不善法，则消灭无余。
二四
    婆罗门！如是则为守护诸根门。”
二五
    “尊者迦旃延！是不思议！尊者迦旃延！是稀有！尊者迦旃延乃以守护诸根门者，说示守护诸根门。奇哉！尊者迦旃延！奇哉！尊者迦旃延！尊者迦旃延恰如使倒者起，覆者显露，迷道者得示以道，如黑闇中举起油灯，使‘有眼者得见，’如是，尊者迦旃延以种种方法，说法使明了。尊者迦旃延！余即归依彼世尊，亦归依法及比丘僧。尊者迦旃延！容纳余从今日起，终生归依为信士；尊者迦旃延若入摩揭罗多信士之家时，即请应入鲁醯遮之家，于此，或青年男子或青年女子，当礼敬、迎拜尊者迦旃延，又有供奉座席与水者，此乃为彼等长时利益安乐。”

注：
1 杂阿含经卷九，于三十一经为「猕猴室」。
2 PTS 本为 selissaka 暹罗本为 seleyyaka 在暹罗本的注释为 selokassaka 互相捕背而跳起，注为彼此于行苦热的（？tāpana）「游戏」，如蛙跳。
3 PTS 本虽为 jappāmase 照暹罗本之注解为 jahāmhase，以 jahama, sajjhāmā 之语注之，以采用此。


4.六处篇·35.六处相应·133.第十 毗纽迦旃延婆罗门尼

《相应部·4.六处篇·35.六处相应·133.第十 毗纽迦旃延婆罗门尼》

    ［一三三］ 第十 毗纽迦旃延婆罗门尼
一
    尔时，尊者优陀夷住拘槃荼［城］兜泥耶婆罗门之庵罗林中。
二
    时，一青年为伊罗越奢利族出身之婆罗门女之弟子，来至尊者优陀夷住处……
三
    尊者优陀夷对坐于一面之青年说法教示，感动勉励，使令喜悦。
四
    时，彼青年依尊者优陀夷之说法教示，为所感动勉励、喜悦而从座起。来诣伊罗越奢利族所出之婆罗门女处，对彼女语曰：“惟愿大姊当知，沙门优陀夷能说初善、中善、终善，具足意义言句之法，说明一切具修满净之梵行。”
五
    “然者，汝青年！且以吾之名，招请沙门优陀夷，明日受供食。”
    “唯唯，大姊！”青年应诺彼伊罗越奢利族出身之婆罗门女，即诣尊者优陀夷住处，而白尊者语曰：“尊者优陀夷！吾等之师伊罗越奢利族所出之婆罗门女，请尊者承诺明日受供食。”
    尊者优陀夷默然许诺。
六
    于是，尊者优陀夷其夜过后，晨朝着内衣，持钵、衣，入伊罗越奢利族所出婆罗门女住处。坐于所设之座。
七
    其时，伊罗越奢利族所出之婆罗门女，以胜味之硬软食物，亲手饱满供养尊者优陀夷。
八
    时，伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵。穿履覆头坐于高座，白尊者优陀夷曰：“沙门！请说法要。”
    “姊妹！时机将来。”言罢即从座起而离去。
九
    彼青年又诣尊者优陀夷住处，与尊者相问讯、交谈亲爱恳勤之话后，坐于一面。尊者优陀夷对坐于一面彼青年说法，教导勉励使令欣悦。
一〇
    彼青年又以尊者优陀夷所说法之教导勉励、喜悦，而从座起，来诣伊罗越奢利族出身之婆罗门女处，言于彼女曰：“惟愿大姊当知，沙门优陀夷说初善、中善、终善，具足意义文句之法，说明一切具修满净之梵行。”
一一
    “青年！汝如是赞叹沙门优陀夷。然余亦请于沙门优陀夷：‘沙门！请说法要。’彼言：‘姊妹！时机将来。’即从座起而去。”
一二
    “虽然如是，然而大姊！汝穿履覆头坐高座作如是言：‘沙门！请说法要。’彼尊者则尊法、重法者。”
一三
    “然者，青年！汝以吾之名，招请沙门优陀夷明日来受供食。”
    “唯然，大姊！”青年应诺伊罗越奢利族出身之婆罗门女，来诣尊者优陀夷住处，语尊者曰：“尊优陀夷！吾等之师伊罗越奢利族出身之婆罗门女，请明日应诺供食。”
    尊者优陀夷默然许诺。
一四
    于是，尊者优陀夷其夜过后，晨早着内衣，持钵、衣，入伊罗越奢利族出身之婆罗门女处，坐于所设之座。
一五
    时，伊罗越奢利族出身之婆罗门女，以胜味之硬软食物，亲手供养尊者优陀夷至饱满。
一六
    伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵，则脱履露头坐低座，而白尊者优陀夷曰：“大德！何物之所存，阿罗汉说苦乐耶？何物之不存，阿罗汉不说苦乐耶？”
一七
    “姊妹！眼之所存，阿罗汉说苦乐，眼之不存，阿罗汉不说苦乐。耳之所存……鼻之所存……舌之所存……身之所存……意之所存，阿罗汉说苦乐，意之不存，阿罗汉不说苦乐。”
一八
    如是言已。伊罗越奢利婆罗门女白尊者优陀夷曰：“奇哉！大德！奇哉！大德！尊者优陀夷恰如使倒者起，覆者显露，迷路者语示以道，黑闇中举油灯，使‘有眼者得见，’如是尊优陀夷以种种方法，说法使明晓。尊者优陀夷！于此吾当归依彼世尊，归依法及比丘僧，惟愿尊者优陀夷容纳吾自今日起，终生归依为信女。”

居士品第三（终）

    其摄颂曰：
    毗舍离伐地
    以及那兰陀
    与婆罗陀阇
    须那瞿师罗
    及诃梨陀迦
    那拘罗之父
    乃至鲁醯遮
    毗纽迦旃延
    与婆罗门尼


4.六处篇·35.六处相应·134.第一 提婆陀诃

《相应部·4.六处篇·35.六处相应·134.第一 提婆陀诃》

        第四 提婆陀诃品
    ［一三四］ 第一 提婆陀诃
一
    尔时，世尊住释迦国名为提婆陀诃之释迦族村。
二
    于此，世尊呼诸比丘曰：“诸比丘！余未言，所有之比丘于六触处要作不放逸，且诸比丘！余亦未言所有之比丘于六触处不须作不放逸。
三
    诸比丘！彼等比丘乃漏尽之阿罗汉，梵行已立、所作已办、重担已舍、自利已达，尽于生有之缠结，完全已证解脱者。诸比丘！此等之比丘，余不须言于六触处作不放逸。何以故？
四
    彼等之已成不放逸，彼等已能不再放逸。
五
    诸比丘！彼等有学之比丘，未达所愿，以求无上安稳（涅槃）而住者，诸比丘！此等之比丘于六触处，余言要作不放逸。何以故？
六
    诸比丘！眼所识之色，有快意，有不快意，此等快、不快之色，以触彼心，触而不存着于此。因心无执着，则起精进无动，不失正念现前，身体轻安而无狂躁，心住于定，集中于一顶点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸。
七~一一
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，有快意亦有不快意，此等快与不快之法，以触彼等之心，触而不存着于此。因无执着于心，则起精进无动，不失正念现前，身体轻安无狂躁，心住于定，集中于一点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸”。


4.六处篇·35.六处相应·135.第二 执着

《相应部·4.六处篇·35.六处相应·135.第二 执着》

    ［一三五］ 第二 执着
二
    “诸比丘！此是汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。
三
    诸比丘！余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见乐色；仅见不可爱之色，不见可爱之色；仅见不喜之色，不见可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之法，不识乐法；唯识不可爱之法，不识可爱之法；唯识不可喜之法，不识可喜之法。诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。
四
    诸比丘！余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐色；唯见可爱之色，不见不可爱之色；唯见可喜之色，不见不可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不识不乐法；唯识可爱之法，不识不可爱之法；唯识可喜之法，不识不可喜之法。
    诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。”


4.六处篇·35.六处相应·136.第三 不执着

《相应部·4.六处篇·35.六处相应·136.第三 不执着》

    ［一三六］ 第三 不执着
二
    “诸比丘！诸天及世人乃以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天及世人乃住于苦。以声为游园……以香为游园……以味为游园……以触为游园……以法为游园，为法所刺激，因法之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。
三
    诸比丘！如来、应供者、正等觉者，如实知色之生起与灭没，甘味、患难与出离，不以色为游园，不为色所刺激，因色之变坏、离背、灭尽，诸比丘！如来住于安住。”
四
    世尊如是宣说，善逝如是说已，师更言于此曰：
     （一）“色、声、香、味、触与一切之法，谓可乐可爱又可意，乃有限者。
     （二）此等于人天世界以为安乐，此等之所灭，此乃彼等之思苦。
     （三）己身灭尽，于圣者虽见为乐，但一切世间之所见，则反于此。
     （四）为他（愚者）言乐，而圣者于此则言苦；在他言苦，圣者则知此为乐。
     （五）触之法难知，无智者乃惑此，为烦恼所覆者则黑闇，不见者则有盲冥。
     （六）善人开涅槃之道，知见之人，于此有光明，熟于大法1之人，则知近于此。
     （七）为生有之欲所服者，随行于生有之流者，入于魔王之领域者，则不知此法。
     （八）除圣者，谁正知涅槃之道，善知此道而漏尽之人，乃入于般涅槃。

注：
1 此八偈和 Sn. 759-765 几乎同样，唯此一句二三言不同，故变成相反之意义，即于此成为 santikena vijānanti mahādhamma-kovidā 于 Sn. 为 santikena vijānanti magādhammass'akovidā 可以取为「不熟」〔如〕兽之徒，不知近涅槃。


4.六处篇·35.六处相应·136-2.第三 乐于色

《相应部·4.六处篇·35.六处相应·136-2.第三 乐于色》

五
    诸比丘！诸天及世人以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。以声……以香……以味……以触……以法……2
六
    诸比丘！如来、应供者、正等觉者为……3”

注：
2 以下同上之三节。
3 以下同上之三节。


4.六处篇·35.六处相应·137.第四 恶意者

《相应部·4.六处篇·35.六处相应·137.第四 恶意者》

    ［一三七］ 第四 恶意者（一）
二
    “诸比丘！凡非汝等之有者，皆当放舍，能放舍者，乃为汝等之利得安乐。
    诸比丘！何物为非汝等之所有？
三~八
    诸比丘！眼非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。耳……鼻……舌……身……意非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。
九
    诸比丘！譬如于此祇陀林，人人对于草薪枝叶，或运走，或燃烧，或各随所好而处理。‘人人将“吾等”或运去，或燃烧，或各随所好而予处理。’汝等有如是之思否？”
    “大德！不也。”
    “何以故？”
    “大德！此非我，此非我之所属。”
一〇
    “如是，诸比丘！汝等之眼，此非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。耳是……鼻是……舌是……身是……意是非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。声是……香是……味是……触是……法是……。”


4.六处篇·35.六处相应·138.第五 恶意者

《相应部·4.六处篇·35.六处相应·138.第五 恶意者》

    ［一三八］ 第五 恶意者（一）
二
    “诸比丘！凡非汝等之所有者，当予放舍，因汝等之弃舍，此为汝等之利益安乐。
    诸比丘！何者为非汝等之所有？
三~八
    诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是非汝等之所有，当放舍，因汝等之放舍，此为利益安乐。
九
    诸比丘！譬如于此祇陀林……1
一〇
    如是诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是……。”

注：
1 参照一三七经之第九节。


4.六处篇·35.六处相应·139.第六 内因

《相应部·4.六处篇·35.六处相应·139.第六 内因》

    ［一三九］ 第六 内因（一）
三
    “诸比丘！眼是无常。眼生起之因、缘者，此亦是无常。
    诸比丘！依无常所生之眼，如何有常住？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。诸比丘！依无常所生之意，如何有常住？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。”

注：
1 同一经之第九节。


4.六处篇·35.六处相应·140.第十 内因

《相应部·4.六处篇·35.六处相应·140.第十 内因》

    ［一四○］ 第十 内因（二）
三
    “诸比丘！眼是苦。眼生起之因、缘者，亦是苦。诸比丘！依苦所生之眼，如何有乐？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是苦，意生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 同一经之第九节。


4.六处篇·35.六处相应·141.第八 内因

《相应部·4.六处篇·35.六处相应·141.第八 内因》

    ［一四一］ 第八 内因（三）
三
    “诸比丘！眼是无我。眼生起之因、缘者，亦是无我。诸比丘！依无我所生之眼，如何有我？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是无我。意生起之因、缘者，亦是无我。诸比丘！依无我所生之意，如何有我？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。”

注：
1 见一经之九节。


4.六处篇·35.六处相应·142.第九 外因

《相应部·4.六处篇·35.六处相应·142.第九 外因》

    ［一四二］ 第九 外因（一）
三
    “诸比丘！色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？
四~八
    诸比丘！声是……香是……味是……触是……法是无常。法生起之因、缘者，亦是无常。诸比丘！依无常所生之法，如何有常？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 见一经之九节。


4.六处篇·35.六处相应·143.第十 外因

《相应部·4.六处篇·35.六处相应·143.第十 外因》

    ［一四三］ 第十 外因（二）
三
    “诸比丘！色是苦，色生起之因缘者，亦是苦。诸比丘！依苦所生之色，如何有乐？
四～八
    诸比丘！声是……香是……味是……触是……法是苦，法生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 见一经之九节。


4.六处篇·35.六处相应·144.第十一 外因

《相应部·4.六处篇·35.六处相应·144.第十一 外因》

    ［一四四］ 第十一 外因（三）
三
    “诸比丘！色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？
四～八
    诸比丘！声是……香是……味是……触是……法是无我。法生起之因、缘者，亦是无我。诸比丘！依无我所生之法，如何有我？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

提婆陀诃品第四（终）

    此摄颂：
    以提婆陀诃
    执着不执着
    恶意者有二
    依因而有三
    乃至内外二

注：
1 见一经之九节。


4.六处篇·35.六处相应·145.第一 业

《相应部·4.六处篇·35.六处相应·145.第一 业》

        第五 新旧品
    ［一四五］ 第一 业
二
    “诸比丘！余说新旧之业，业之灭尽，以达业灭尽之道。且谛听，当善思惟，余将宣说。
三
    诸比丘！以何者为旧业？眼是所作为、所思念、所感觉之旧业之所成。耳……鼻……舌……身……意是所作为、所思念、所感觉之旧业之所成。
    诸比丘！此称之旧业。
四
    诸比丘！以何为新业？诸比丘！于如何之业，如今于身、于语、于意所作者，诸比丘！此称为新业。
五
    诸比丘！何者是业之灭尽？诸比丘！凡任何由身业、语业、意业之灭尽而触解脱者，诸比丘！此即称为业之灭尽。
六
    诸比丘！以何者为达业灭尽之道！此乃八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
    诸比丘！此者称为达业灭尽之道。
七
    如是，诸比丘！我为汝等说旧业、说新业、说业之灭尽、说达业灭尽之道。
八
    诸比丘！凡求利益，具有慈悲之师，而为弟子垂慈悲者，我为汝等已作毕。
九
    诸比丘！当于此等之树下，或于此等之空屋行禅思，诸比丘！不为放逸，后日即无所悔。此乃我为汝等之教诫。”


4.六处篇·35.六处相应·146.第二 有验

《相应部·4.六处篇·35.六处相应·146.第二 有验》

    ［一四六］ 第二 有验（一）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听，当善思惟，我即说之。诸比丘！何者为涅槃（成就）有验之道？
三
    诸比丘！于此，有比丘见眼是无常，见色是无常，见眼识是无常，见眼触是无常，见凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦皆是无常。
四~八
    耳是……鼻是……舌是……身是……意是无常。见法是无常，见意识是无常，见意触是无常，见凡缘意触所生之受，或乐、或苦、或非苦非乐，亦皆无常。
九
    诸比丘！此即彼达涅槃（成就）之道。”


4.六处篇·35.六处相应·147.第三 有验

《相应部·4.六处篇·35.六处相应·147.第三 有验》

    ［一四七］ 第三 有验（二）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为达涅槃（成就）有验之道耶？
三
    诸比丘！于此，有比丘见眼是苦，见色是苦，见眼识是苦。见眼触是苦，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，此亦皆苦。
四~八
    见耳是……鼻是……舌是……身是……见意是无常，见法是无常，见意识是无常，见意触是无常。凡缘意触所生之受，或乐、或苦、或非苦非乐，见此亦皆是无常。
九
    诸比丘！此即彼达涅槃（成就）有验之道。”


4.六处篇·35.六处相应·148.第四 有验

《相应部·4.六处篇·35.六处相应·148.第四 有验》

    ［一四八］ 第四 有验（三）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为涅槃（成就）有验之道耶？
三
    诸比丘！于此，有比丘见眼是无我，见色是无我，见眼识是无我，见眼触是无我，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，亦是无我。
四~八
    耳……鼻……舌……身……意……
九
    诸比丘！此即彼涅槃（成就）有验之道。”


4.六处篇·35.六处相应·149.第五 有验

《相应部·4.六处篇·35.六处相应·149.第五 有验》

    ［一四九］ 第五 有验（四）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何为涅槃（成就）有验之道？
三
    诸比丘1！汝等如何思惟于此：眼是常住耶？抑无常耶？”
    “大德！此是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “大德！非是。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是……眼触是……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、是苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “大德！非是。”
四~八
    耳是……鼻是……舌是……身是……意是……
九
    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，亦厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌此。因厌嫌而离欲……证知：不为如是再生。
一〇
    诸比丘！此即彼达涅槃（成就）之道。”

注：
1 以下参照三二经


4.六处篇·35.六处相应·150.第六 内住

《相应部·4.六处篇·35.六处相应·150.第六 内住》

    ［一五○］ 第六 内住
三
    “诸比丘！当修此无内住、无师范之梵行。
四
    诸比丘！住于有内住、有师范1之比丘，是苦而不安稳，住于无内住、无师范之比丘，是安稳于安乐。
五
    诸比丘！住于有内住、有师范之比丘，如何为苦而不安稳耶？
六
    诸比丘！于此有比丘，以眼见色、有忆念、有志望，为结缚之缘，于彼起诸恶不善法，此等住彼之内心；‘于彼之内心，住于诸恶不善之法，’因此称为内住。此等亦轨示于彼；‘诸恶不善之法、轨示于彼，’因此称为有师范。
七~一一
    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法而有忆念、有志望，为结缚之缘，彼起诸恶不善法，此等住彼之内心；‘彼之内心、住诸恶不善法，’因此称为内住。此等亦轨示于彼；‘诸恶不善法、轨示于彼，’因此称为有师范。
一二
    诸比丘！如是，住于有内住、有师范之比丘，是苦不安稳。
一三
    诸比丘！如何是住于无内住、无师范之比丘，是安稳于安乐耶？
一四
    诸比丘！于此有比丘，以眼见色，有忆念、有志望，结缚为缘之诸恶不善法，于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善法，’因此彼称为无内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此彼称为无师范。
一五~一九
    诸比丘！复次，有比丘以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，有忆念、有希望，结缚为缘之诸恶不善法于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善之法，’因此称为无内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此称为无师范。
二〇
    诸比丘！如是，住于无内住、无师范之比丘，安稳于安乐。诸比丘！修2此无内住、无师范之梵行。
二一
    诸比丘！住于有内住、有师范之比丘，是苦而不安稳者。住于无内住、无师范之比丘，安稳于安乐。”

注：
1 有内住、有师范，于注解，注为有内住之烦恼，有规范行之烦恼。于杂阿含经卷八之四〇、四一两经，译为「有近住弟子、有师」，无内住、无师范之意，应随此而解。意义于六节以下即明白。内住弟子及师范之有无，以通诸恶不善法有无之意。
2 本经三节 vussati 有（修），此二〇节有（称）vuccati。虽认为那一个都可以，后者较佳，即「此称为无内住、无师范之梵行」。


4.六处篇·35.六处相应·151.第七 何功德

《相应部·4.六处篇·35.六处相应·151.第七 何功德》

    ［一五一］ 第七 何功德
三
    “诸比丘！若外道遍行者等，如是问于汝等：‘诸朋友！于沙门瞿昙之处修梵行，有何功德耶？’诸比丘！彼如是问汝等，应如是释答此外道遍行者。
四
    ‘朋友等！为苦之了知，于世尊之处修梵行。’
五
    然而诸比丘！若外道遍行者之徒，如是以问汝等：‘为苦之了知，于沙门瞿昙处修梵行。其苦者为何耶？’彼若如是问者，诸比丘！对如是之问汝等，应如是释答此外道遍行者等。
六~一一
    ‘朋友等！眼是苦，为知此苦，于世尊之处修梵行。色是苦，为知此苦，于世尊之处修梵行。眼触1是苦，为知此苦，于世尊之处修梵行。……缘意触所生之受，或乐、或苦、或非苦非乐，亦是苦也。为了知此苦，而于世尊之处修梵行。
一二
    朋友等！为了知此苦，而于世尊之处修梵行。其苦即此。’
一三
    诸比丘！彼如是问汝等，应如是释答此外道遍行者等。”

注：
1 于此落失眼识一条。


4.六处篇·35.六处相应·152.第八 有因由耶

《相应部·4.六处篇·35.六处相应·152.第八 有因由耶》

    ［一五二］ 第八 有因由耶？
三
    “诸比丘！有依因由1之比丘，不依信，不依爱好，不依传闻，不依因由之论辩，不依乐着于推理玄想，证知：‘生已尽、梵行已修、所作已办、不为如是再生。’如是因由对他释答耶？”
四
    “大德！我等之法，当以世尊为根本……”
五
    “诸比丘！有因由、依因由之比丘，不依信，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不来生。’对他作如是释答。
六
    诸比丘！有依因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，而以‘生已尽……不再来生。’如是向他作释答，其因由者何耶？
七
    诸比丘！于此有比丘，以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！比丘以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依因由之论辩而知耶？或依乐着于推理玄想而知耶？”
    “大德！不然，依此等之任何亦不得知。”
    “诸比丘！此等之诸法，非依智慧可知见耶？”
    “大德！诚然。”
    “诸比丘！此乃其因由，依此因由之比丘，不依信用，不依爱好，不依传闻、不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再来生。’如是释答于他。
八~一二
    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！比丘以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知；‘我内无贪、嗔、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依理由之论辩而知耶？或依乐着于推理玄想而知耶？”
    “大德！不然，依此等之任何亦不得知。”
    “诸比丘！此等诸法非依智慧可知见耶？”
    “大德！诚然。”
一三
    “诸比丘！此为其因由，依此因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再生来。’如是释答于他。”

注：
1 pariyaya 一般译为「方便」，此英译为 method，余依注释 kāraṇa 译为因由。


4.六处篇·35.六处相应·153.第九 诸根

《相应部·4.六处篇·35.六处相应·153.第九 诸根》

    ［一五三］ 第九 诸根
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！所称：‘诸根具足，诸根具足者。’大德！几何为诸根之具足耶？”
四
    “比丘于眼根若见生起、坏灭而住，则厌嫌于眼根，于耳根……于鼻根……于舌根……于身根……于意根若见生起、坏灭而住者，则厌嫌于意根，因厌嫌而离欲……于得脱，有得脱之智慧，证知：生已尽、梵行已住、所作已办、不为如是再生。
五
    比丘！以上为诸根具足也。”


4.六处篇·35.六处相应·154.第十 说法者

《相应部·4.六处篇·35.六处相应·154.第十 说法者》

    ［一五四］ 第十 说法者
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！所称：‘说法者，说法者。’大德！如何为说法者耶？”
四
    “比丘若为眼之厌嫌、为离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为眼之厌嫌、为离欲、为灭尽而履行者，此足以称为法随法行之比丘。比丘若依眼之厌嫌、依离欲、依灭尽，无取着得解脱者，此足以称达现法涅槃之比丘。
五~九
    比丘若为耳之厌嫌……鼻之……舌之……身之……意之离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为意之厌嫌、为离欲、为灭尽而行者，此足以称为法随法行之比丘。比丘若依意之厌嫌、依离欲、依灭尽，无取着而得解脱者，此足以称为达现法涅槃之比丘。”

新旧品第五（终）

    此摄颂：
    业四之有验
    无住何功德
    有因由诸根
    以依说法者
    此等称为十

    此品之摄颂：
    安稳者世间
    居士提婆诃
    此依于新旧
    谓第三五十


4.六处篇·35.六处相应·155.第一 喜悦消尽品

《相应部·4.六处篇·35.六处相应·155.第一 喜悦消尽品》

        第四 五十［经］品
        第一 喜悦消尽品
    ［一五五］ 第一 喜悦消尽品（一）
三
    “诸比丘！比丘以无常之眼，见是无常，此始为正见。由正照观而厌嫌，由悦喜之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心之善解脱。
四~八
    诸比丘！比丘以见耳为无常……以见鼻……以见舌……以见身……以见意为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·156.第二 喜悦消尽

《相应部·4.六处篇·35.六处相应·156.第二 喜悦消尽》

    ［一五六］ 第二 喜悦消尽（二）
三
    “诸比丘！比丘以无常之色，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心善解脱。
四~八
    诸比丘！比丘以无常之声……香……味……触……法，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·157.第三 喜悦消尽

《相应部·4.六处篇·35.六处相应·157.第三 喜悦消尽》

    ［一五七］ 第三 喜悦消尽（三）
三
    “诸比丘！于眼当正思惟，亦须如实认识眼之无常。诸比丘！于眼当正思惟，如实认识眼是无常之比丘，厌嫌于眼，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦消尽，由喜悦染欲之消尽，当则称为心善解脱。
四~八
    诸比丘！于耳当正思惟……于鼻……于舌……于身……于意当正思惟，亦须如实认识意之无常。诸比丘！于意当正思惟，如实认识意无常之比丘，厌嫌于意。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·158.第四 喜悦消尽

《相应部·4.六处篇·35.六处相应·158.第四 喜悦消尽》

    ［一五八］ 第四 喜悦消尽（四）
三
    “诸比丘！于色当正思惟，亦须如实认识色之无常。于色当正思惟，如实认识色无常之比丘，厌嫌于色。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。
四~八
    诸比丘！于声当正思惟……于香……于味……于触……于法当正思惟，如实认识法无常之比丘，厌嫌于法。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·159.第五 耆婆庵罗林

《相应部·4.六处篇·35.六处相应·159.第五 耆婆庵罗林》

    ［一五九］ 第五 耆婆庵罗林（一）
一
    尔时，世尊住王舍城外之耆婆庵罗林。
二
    于此，世尊言诸比丘曰：“诸比丘！”……
三
    “诸比丘！须修定。诸比丘！获得定之比丘，显现于如实。何者为显现于如实耶？
四
    ‘眼是无常’是如实显现，‘色是无常’是如实显现，‘眼识是无常’是如实显现，‘眼触是无常’是如实显现，‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
五~九
    ‘耳是无常’是如实显现……鼻是……舌是……身是……意是无常’是如实显现，‘法是无常’是如实显现，‘意识是无常’是如实显现，‘意触是无常’是如实显现，‘凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
一〇
    诸比丘！须修定！得定之比丘是如实显现。”


4.六处篇·35.六处相应·160.第六 耆婆庵罗林

《相应部·4.六处篇·35.六处相应·160.第六 耆婆庵罗林》

    ［一六○］ 第六 耆婆庵罗林（二）
一
    尔时，世尊住王舍城［外之］耆婆庵罗林。
二
    于此，世尊言诸比丘曰：“诸比丘！”……
三
    “诸比丘！应将心专致于寂想。诸比丘！入于寂想之比丘如实显现。何者为如实显现耶？
四~九
    ‘眼是无常’是如实显现，‘耳是无常’是如实显现……‘鼻是……舌是……身是……‘意是无常’是如实显现……‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦无常’是如实显现。
一〇
    诸比丘！应将心专致于寂想，入于寂想之比丘是如实显现。”


4.六处篇·35.六处相应·161.第七 拘瑟他迦

《相应部·4.六处篇·35.六处相应·161.第七 拘瑟他迦》

    ［一六一］ 第七 拘瑟他迦（一）
二
    其时，尊者摩诃拘瑟他迦来诣世尊住处……
三
    坐于一面之尊者摩诃拘瑟他迦，白世尊曰：“大德！愿世尊为我略说示法要，我闻世尊之此法，则独自远离其他，以不放逸，专心精进而住。”
    “拘瑟他迦！凡是无常者，汝1对此应舍欲。拘瑟他迦！何者为无常耶？
四
    拘瑟他迦！眼是无常，汝对此应舍欲。色是无常，汝对此应舍欲。眼识是无常，汝对此应舍欲。眼触是无常，汝对此应舍欲。缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。
五~九
    拘瑟他迦！耳是无常……鼻是……舌是……身是……意是无常，汝对此应舍欲。法是无常，汝对此应舍欲。意识是无常，汝对此应舍欲。意触是无常，汝对此应舍欲。凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。
一〇
    拘瑟他迦！凡是无常者，汝对此应舍欲。”

注：
1 于此可译为应舍汝之欲。


4.六处篇·35.六处相应·162.第八 拘瑟他迦

《相应部·4.六处篇·35.六处相应·162.第八 拘瑟他迦》

    ［一六二］ 第八 拘瑟他迦（二）
二~三
    尔时，尊者拘瑟他迦……专心精进而住。”
    “拘瑟他迦！凡苦者，汝对此应舍欲。拘瑟他迦！何者是苦耶？
四
    拘瑟他迦！眼是苦，汝对此应舍欲。色是苦，汝对此应舍欲。眼识是苦，汝对此应舍欲。眼触是苦，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦是苦。
五~九
    拘瑟他迦！耳是苦……鼻是……舌是……身是……意是……意触是……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦是苦。汝对此应舍欲。”
一〇
    拘瑟他迦！凡是苦者，汝对此应舍欲。”


4.六处篇·35.六处相应·163.第九 拘瑟他迦

《相应部·4.六处篇·35.六处相应·163.第九 拘瑟他迦》

    ［一六三］ 第九 拘瑟他迦（三）
二~三
    尔时，尊者拘瑟他迦……专心精进而住。”
    “拘瑟他迦！凡无我者，汝对此应舍欲。拘瑟他迦！何者是无我耶？
四
    拘瑟他迦！眼是无我，汝对此应舍欲。色是无我，汝对此应舍欲。眼识是无我，汝对此应舍欲。眼触是无我，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无我，汝对此应舍欲。
五~九
    拘瑟他迦！耳是无我……鼻是……舌是……身是……意是……意触是……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无我。汝对此应舍欲。
一〇
    拘瑟他迦！凡是无我者，汝对此应舍欲。”


4.六处篇·35.六处相应·164.第十 邪见

《相应部·4.六处篇·35.六处相应·164.第十 邪见》

    ［一六四］ 第十 邪见
二
    时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！如何知、如何见者，得舍弃邪见耶？”
四~九
    “比丘！知、见眼是无常者，得舍弃邪见。知、见色是无常者，得舍弃邪见。知、见眼识是无常者，得舍弃邪见。知、见眼触是无常者，得舍弃邪见……耳……鼻……舌……身……意……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，得舍弃邪见。
一〇
    比丘！如是知、如是见者，得舍弃邪见。”


4.六处篇·35.六处相应·165.第十一 己身见

《相应部·4.六处篇·35.六处相应·165.第十一 己身见》

    ［一六五］ 第十一 己身见
二~三
    ……白曰：“大德！如何知、如何见者，得舍弃己身见耶？”
四~九
    “比丘！以知、见眼是苦者，得舍弃己身见。知、见色是苦者，得舍弃己身见。知、见眼识是苦者，得舍弃己身见。以知、见眼触是苦者，得舍弃己身见。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。以耳……以鼻……以舌……以身……以意……凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。
一〇
    比丘！如是知、如是见者，得舍弃己身见。”


4.六处篇·35.六处相应·166.第十二 我

《相应部·4.六处篇·35.六处相应·166.第十二 我》

    ［一六六］ 第十二 我
二~三
    ……白言：“大德！如何知、如何见者，得舍弃我随见耶？”
四~九
    “比丘！以知、见眼是无我者，得舍弃我随见，以知、见色是无我者，得舍弃我随见，以知、见眼识是无我者，得舍弃我随见，以知、见眼触是无我者，得舍弃我随见，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。以耳……以鼻……以舌……以身……以意……凡依缘意识所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。
一〇
    比丘！如是知、如是见者，得舍弃我随见。”

消尽喜悦品第一（终）

    此摄颂：
    悦喜消尽有四经
    耆婆庵罗林二经
    拘瑟他迦有三经
    次邪己身我随见


4.六处篇·35.六处相应·167.第一 欲念

《相应部·4.六处篇·35.六处相应·167.第一 欲念》

        第二 六十乃至广说［品］1
    ［一六七］ 第一 欲念（一八经）（一）
三
    “诸比丘！凡无常者，汝等对此应舍欲念。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍欲念，耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲念。
一〇
    诸比丘！凡无常者，汝等对此应舍欲念。”

注：
1 Peyyāla 依「翻释名义大集」译为乃至广说。


4.六处篇·35.六处相应·167-2.第一 欲念

《相应部·4.六处篇·35.六处相应·167-2.第一 欲念》

    第二 欲念（二）
三
    “诸比丘！凡无常者，汝等对此应舍染心。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍染心。耳是……鼻是……舌是……身是……意是无常。汝等对此应舍染心。
一〇
    诸比丘！凡无常者，汝等对此应舍染心。”


4.六处篇·35.六处相应·167-3.第一 欲念

《相应部·4.六处篇·35.六处相应·167-3.第一 欲念》

    第三欲念（三）
三
    “诸比丘！凡无常者，汝等对此应舍欲染。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍欲染。耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲染。
一〇
    比丘等！凡无常者，汝等对此应舍欲染。”


4.六处篇·35.六处相应·168.第四、五、六 欲念

《相应部·4.六处篇·35.六处相应·168.第四、五、六 欲念》

    ［一六八］ 第四、五、六 欲念（四、五、六）
三
    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者为苦耶？
四~九
    诸比丘！眼是苦，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·169.第七、八、九 欲念

《相应部·4.六处篇·35.六处相应·169.第七、八、九 欲念》

    ［一六九］ 第七、八、九 欲念（七、八、九）
三
    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？
四~九
    诸比丘！眼是无我，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·170.第十、十一、十二 欲念

《相应部·4.六处篇·35.六处相应·170.第十、十一、十二 欲念》

    ［一七○］ 第十、十一、十二 欲念（一〇、一一、一二）
三
    “诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无常耶？
四~九
    “诸比丘！色是无常，汝等此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无常，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·171.第十三、十四、十五 欲念

《相应部·4.六处篇·35.六处相应·171.第十三、十四、十五 欲念》

    ［一七一］ 第十三、十四、十五 欲念（一三、一四、一五）
三
    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是苦耶？
四~九
    诸比丘！色是苦，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·172.第十六、十七、十八 欲念

《相应部·4.六处篇·35.六处相应·172.第十六、十七、十八 欲念》

    ［一七二］ 第十六、十七、十八 欲念（一六、一七、一八）
三
    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？
四~九
    诸比丘！色是无我，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·173.第十九 过去

《相应部·4.六处篇·35.六处相应·173.第十九 过去》

    ［一七三］ 第十九 过去（九经）（一）
三~九
    “诸比丘！过去之眼是无常，过去之耳、鼻、舌、身、意是无常。
一〇
    诸比丘！如是观之，有闻圣弟子厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，于解脱‘我得解脱’智生。证知：生已尽、梵行已立、应作已作、不为如是再生。”


4.六处篇·35.六处相应·173-2.第十九 过去

《相应部·4.六处篇·35.六处相应·173-2.第十九 过去》

    第廿 过去（二）
三~八
    “诸比丘！未来之眼是无常，未来之耳、鼻、舌、身、意是无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·173-3.第十九 过去

《相应部·4.六处篇·35.六处相应·173-3.第十九 过去》

    第廿一 过去（三）
三~八
    “诸比丘！现在之眼是无常，现在之耳、鼻、舌、身、意是无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”


4.六处篇·35.六处相应·174.第廿三~廿四 过去

《相应部·4.六处篇·35.六处相应·174.第廿三~廿四 过去》

    ［一七四］ 第廿三~廿四 过去（四~六）
三~八
    “诸比丘！过去、未来、现在之眼是苦，过去、未来、现在之耳、鼻、舌、身、意是苦。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·175.第廿五~廿七 过去

《相应部·4.六处篇·35.六处相应·175.第廿五~廿七 过去》

    ［一七五］ 第廿五~廿七 过去（七~九）
三~八
    “诸比丘！过去、未来、现在之眼是无我。过去、未来、现在之耳、鼻、舌、身、意是无我。
九
    诸比丘！如是观之，有闻弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·176.第廿八~卅〇 过去

《相应部·4.六处篇·35.六处相应·176.第廿八~卅〇 过去》

    ［一七六］ 第廿八~卅0 过去（一〇~一二）
三~八
    “诸比丘！过去、未来、现在之色是无常，过去、未来、现在之声、香、味、触、法为无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·177.第卅一~卅二 过去

《相应部·4.六处篇·35.六处相应·177.第卅一~卅二 过去》

    ［一七七］ 第卅一~卅三 过去（一三~一五）
三~八
    “诸比丘！过去、未来、现在之色是苦，过去、未来、现在之声、香、味、触、法是苦。
九
    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”


4.六处篇·35.六处相应·178.第卅四~卅六 过去

《相应部·4.六处篇·35.六处相应·178.第卅四~卅六 过去》

    ［一七八］ 第卅四~卅六 过去（一六~一八）
三~八
    “诸比丘！过去、未来、现在之色是无我，过去、未来、现在之声、香、味、触、法是无我。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·179.第卅七 凡无常者

《相应部·4.六处篇·35.六处相应·179.第卅七 凡无常者》

    ［一七九］ 第卅七 凡无常者（一八经）（一）
三~八
    “诸比丘！过去之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·179-2.第卅七 凡无常者

《相应部·4.六处篇·35.六处相应·179-2.第卅七 凡无常者》

    第卅八 凡无常者（二）
三~八
    “诸比丘！未来之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。未来之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·179-3.第卅七 凡无常者

《相应部·4.六处篇·35.六处相应·179-3.第卅七 凡无常者》

    第卅九 凡无常者（三）
三~八
    “诸比丘！现在之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。现在之耳、鼻、舌、身、意是无常。凡是无常者，是苦。凡是苦者，是无我。凡是无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·180.第四十~四十二 凡无常者

《相应部·4.六处篇·35.六处相应·180.第四十~四十二 凡无常者》

    ［一八○］ 第四十~四十二 凡无常者（四~六）
三~八
    “诸比丘！过去、未来、现在之眼是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是苦。凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·181.第四十三~四十五 凡无常者

《相应部·4.六处篇·35.六处相应·181.第四十三~四十五 凡无常者》

    ［一八一］ 第四十三~四十五 凡无常者（七~九）
三~八
    “诸比丘！过去、未来、现在之眼是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·182.第四十六~四十八 凡无常者

《相应部·4.六处篇·35.六处相应·182.第四十六~四十八 凡无常者》

    ［一八二］ 第四十六~四十八 凡无常者（一〇~一二）
三~八
    “诸比丘！过去、未来、现在之色是无常；凡无常者，是苦，凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无常；凡无常者，是苦；凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”


4.六处篇·35.六处相应·183.第四十九~五十一 凡无我者

《相应部·4.六处篇·35.六处相应·183.第四十九~五十一 凡无我者》

    ［一八三］ 第四十九~五十一 凡无我者（一三~一五）
三～八
    “诸比丘！过去、未来、现在之色是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”


4.六处篇·35.六处相应·184.第五十二~五十四 凡无我者

《相应部·4.六处篇·35.六处相应·184.第五十二~五十四 凡无我者》

    ［一八四］ 第五十二~五十四 凡无我者（一六~一八）
三~八
    “诸比丘！过去、未来、现在之色是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子、证知……更不为如是再生。”


4.六处篇·35.六处相应·185.第五十五 内

《相应部·4.六处篇·35.六处相应·185.第五十五 内》

    ［一八五］ 第五十五 内（三经）（一）
三~八
    “诸比丘！眼是无常，耳、鼻、舌、身、意是无常。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·185-2.第五十五 内

《相应部·4.六处篇·35.六处相应·185-2.第五十五 内》

    第五十六 内（二）
三~八
    “诸比丘！眼是苦；耳、鼻、舌、身、意是苦。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·185-3.第五十五 内

《相应部·4.六处篇·35.六处相应·185-3.第五十五 内》

    第五十七 内（三）
三~八
    “诸比丘！眼是无我，耳、鼻、舌、身、意是无我。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·186.第五十八 外

《相应部·4.六处篇·35.六处相应·186.第五十八 外》

    ［一八六］ 第五十八 外（三经）（一）
三~八
    “诸比丘！色是无常，声、香、味、触、法是无常。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·186-2.第五十八 外

《相应部·4.六处篇·35.六处相应·186-2.第五十八 外》

    第五十九 外（二）
三~八
    “诸比丘！色是苦，声、香、味、触、法是苦。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·186-3.第五十八 外

《相应部·4.六处篇·35.六处相应·186-3.第五十八 外》

    第六十 外（三）
三~八
    “诸比丘！色是无我，声、香、味、触、法是无我。
九
    如是观之有闻圣弟子，证知……。”

六十乃至广说品（终）

    其摄颂：
    欲念十八经
    过去九经二
    无常说十八
    内外各为三
    六十至广说
    日亲佛陀说
    此等六十经


4.六处篇·35.六处相应·187.第一 海

《相应部·4.六处篇·35.六处相应·187.第一 海》

        第三 海品
    ［一八七］ 第一 海（一）
二
    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。
三
    诸比丘！以眼1为人之海，其急流乃色所成。凡人之能堪［受］此色所成之急流者，诸比丘！此婆罗门能使有涛、有漩涡，鬼罗刹所栖之眼海。超越于此者，称为到彼岸立于陆上。
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是人之海，其急流为法所成。凡人能堪［受］此法所成之急流者，诸比丘！此婆罗门能度有涛、有漩涡，鬼罗刹所栖之意海。超越于此者，称为到彼岸立于陆上。”
九
    师于此宣曰：
    度波涛难海
    水鬼罗刹栖
    得彼最高智
    梵行已住立
    称达世之极
    到达于彼岸

注：
1 杂阿含经卷八、三八经：“眼是人大海，彼色为涛波，若能堪色涛波者，得度眼大海竟。”（参照大正藏二、五四c）


4.六处篇·35.六处相应·188.第二 海

《相应部·4.六处篇·35.六处相应·188.第二 海》

    ［一八八］ 第二 海（二）
二
    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。
三
    诸比丘！眼所识之色快意、可爱、乐、喜，诱生欲念，诸比丘！此于圣者之教称为海。于此，含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没1，如縺丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。
四~八
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，此于圣者之教，称为海。于此含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺之丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。”

注：
1 杂阿含经卷八，三六经：“悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世彼世，绞结缠销亦总如是。”


4.六处篇·35.六处相应·189.第三 渔夫

《相应部·4.六处篇·35.六处相应·189.第三 渔夫》

    ［一八九］ 第三 渔夫
二
    “凡人若离染欲、嗔恚、无明者，彼则能度此水鬼罗刹所栖而有波涛难渡之海。
     超者以舍死
     以竭尽有质
     彼为不再生
     入舍苦灭没
     于生者之量
     余离却死王
三
    诸比丘！恰如渔夫，将附饵之钓钩投于深湖水，有一贪饵具眼之鱼，将此咽下。诸比丘！如是吞咽渔夫之饵钩之此鱼，陷于不运，陷于破灭，变成渔夫之所欲。同此，诸比丘！如此等六种饵之于此世，乃为有情类之不运，为有情类之毁损。何者为其六种耶？
四
    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，对此恋着而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破灭，成为波旬之所欲。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，恋着于此而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破坏，成为波旬之所欲。
一〇
    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，则不陷于不运，不陷于破坏，不成为波旬之所欲。
一一~一五
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识法之快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，不陷于不运，不陷于破坏，不成为波旬之所欲。”


4.六处篇·35.六处相应·190.第四 乳树

《相应部·4.六处篇·35.六处相应·190.第四 乳树》

    ［一九○］ 第四 乳树
二~六
    “诸比丘！即使任何之比丘或比丘尼，彼于眼所识之色有染欲者、有嗔恚者、有愚痴者，于未舍其染欲，未舍嗔恚，未舍愚痴，若以少分眼所识之色，出而来至彼之视路者，则其压服彼之心，况且于多分耶？此何故耶？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍其嗔恚，尚未舍愚痴之故……
七
    诸比丘！即使任何之比丘或比丘尼，彼对意所识之法，有此染欲者，有此嗔恚者，有此愚痴者，而尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴，若以少分意所识之法，若有出来而至彼之视路者，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故。
八
    诸比丘！恰似乳树1，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之幼小少者。有人为‘出其乳’以锐利之斧，处处得伤之耶？”
    “诚然，大德！有此事。”
    “何以故？”
    “大德！有乳者，以致此。”
九
    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，有此染欲者，有此嗔恚者，有此愚痴者，尚未舍其染欲，尚未舍其嗔恚，尚未舍其愚痴，若以少分眼所识之色，出而来至彼之视路，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故……。
一〇~一五2
    诸比丘！即使任何之比丘或比丘尼，于眼所识之色，无此染欲者，无此嗔恚者，无此愚痴者，已舍其染欲，已舍其嗔恚，已舍其愚痴者，则假令多分之眼识之色，出而来至彼之视路，此等亦不能压服彼之心，况且于少分耶？何以故？诸比丘！无此欲染，无此嗔恚，无此愚痴故。……
一六
    诸比丘！恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之年老已枯萎无汁之老树，有人为‘出其乳’以锐利之斧处处伤之耶？”
    “不也，大德！无此事。”
    “何以故？”
    “大德！乃无乳故。”
    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，无此染欲者，无此嗔恚者，无此愚痴者，而已舍其染欲，已舍嗔恚，已舍愚痴，则假令多分之眼所识之色，虽出而至于彼之视路，此等亦不能压服彼心，况且于少分耶？何以故？诸比丘！无染欲，无嗔恚，无愚痴之故……。”

注：
1 原语Khira-rukkha余直译之，如护谟树之一种，以下列举树，皆如分泌之护谟树。
2 此数字似缺正确，以从协会本之原典。


4.六处篇·35.六处相应·191.第五 拘絺罗

《相应部·4.六处篇·35.六处相应·191.第五 拘絺罗》

    ［一九一］ 第五 拘絺罗
一
    尔时，尊者舍利弗与尊者大拘絺罗，住于婆罗奈［城外］之仙人堕处鹿林中。
二
    时，尊者大拘絺罗，一日由夕暮之时，从独思而起，至尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲密、恳热之话后，坐于一面。
三
    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！眼1是诸色之系缚耶？诸色是眼之系缚耶？如何？耳……鼻……舌……身……意是诸法之系缚耶？诸法是意之系缚耶？如何？”
四
    “友拘絺罗！眼非诸色之系缚，诸色非眼之系缚，于此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡此两者为缘所生之欲染，此始为系缚。
五
    友！恰如：有黑色之牛与白色之牛，以一锁或索将之结合，若言黑牛系缚白牛，或白牛系缚黑牛者，彼作如是言者，彼语为正语否？”
    “友！不然。”
    “友！黑牛非系缚白牛，白牛亦非系缚黑牛，两者若以一锁或索将之结合，此始为系缚。同此，友！眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘，所生之欲染，此始为系缚。
六
    友！若眼为诸色之系缚，若诸色为眼之系缚者，此梵行即不能善灭尽苦。友！眼非诸色之系缚，诸色非眼之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行能善灭尽苦。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行乃能灭尽苦。
七
    友！依此之理，亦当知于此。眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以两者为缘所生之欲染，此始为系缚。
八
    友！世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。
九
    友！依此理，亦当知于此。眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。”

注：
1 杂阿含经卷九，二六经：“眼系色耶？色系眼耶？”


4.六处篇·35.六处相应·192.第六 迦摩浮

《相应部·4.六处篇·35.六处相应·192.第六 迦摩浮》

    ［一九二］ 第六 迦摩浮
一
    尔时，尊者阿难与尊者迦摩浮住于憍赏国之瞿史罗园。
二
    时，尊者迦摩浮，一日由夕暮之时，从独思而起，来至尊者阿难住处，与尊者阿难共相问讯，交谈亲密、恳勤之话已，坐于一面。
三
    坐于一面之尊者迦摩浮，告尊者阿难曰：“友阿难！眼是诸色之系缚耶？诸色是眼之系缚耶？如何？耳诸声之……鼻诸香之……舌诸味之……身诸触之……意是诸法之系缚耶？诸法是意之系缚耶？如何？”
四
    “友迦摩浮！眼非诸色之系缚1……
五
    友！恰如有黑色之牛与白色之牛，以一锁或索将之结合2……于此，凡以此两者为缘所生之欲染，此始为系缚。”

注：
1 以下同一九一经之四2 以下同一九一经之五


4.六处篇·35.六处相应·193.第七 优陀夷

《相应部·4.六处篇·35.六处相应·193.第七 优陀夷》

    ［一九三］ 第七 优陀夷
一
    尔时，尊者阿难与尊者优陀夷，住于憍赏弥国之瞿史罗园。
二
    其时，尊者优陀夷，一日夕暮之时，从独想而起，行至尊者阿难之处。……坐于一面。
三
    坐于一面之尊者优陀夷，告尊者阿难曰：“友阿难！世尊用种种之方便，以说明此身，此身无我。如是之说示，亦同此言识以说告、显示、分别、明了而谓识是无我，得如是言否？”
    “友优陀夷！世尊用种种之方便，说明此身，此身无我。如是之说，亦同此言识以说告、显示、分别、明了而谓识是无我，得作如是言。”
四~九
    “友！以眼与诸色为缘，生眼识否？”
    “友！唯然。”
    “凡眼识生起之因缘者，其因其缘，一切之一切全无所余灭尽者，眼识犹可存在耶？”
    “不然，友！其不存在。”
    “友！世尊以此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。友！耳与诸声为缘……鼻与香为缘……舌与味为缘……身与诸触为缘……意与诸法为缘生意识否？”
    “友！唯然。”
    “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应存在否？”
    “不然，友！不存在。”
    “友！世尊用此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。”
一〇
    “友！恰如有人必要树心，而徘徊求树心，采树心，携持锐利斧入于森林，彼于此处见壮直之大芭蕉树，生长极高，于是截其根、截根、截顶，截顶取除绿叶，彼于此处尚不得树肤，何况其树心耶？
一一
    与此同理。友！比丘于六触处，不执观我、我所，彼如是不执观，则对世1之任何物不生执着，不执着则无爱慕，无爱慕则得独自入于涅槃。证知：生已尽、梵行已立、应作已作，不为如是再生。”

注：
1 以下同三〇经二节之末文。


4.六处篇·35.六处相应·194.第八 燃烧

《相应部·4.六处篇·35.六处相应·194.第八 燃烧》

    ［一九四］ 第八 燃烧
一
    “诸比丘！我为汝等说示称为燃烧法之教法。且谛听。诸比丘！何者称为燃烧法之教法耶？
二
    诸比丘！宁以散烧热之火花，扬其焰，以铁筹触于眼根，则对眼所识之色（境），不善仔细执其形相。诸比丘！识之住，或系于形相之甘味，或系住于随相之甘味，而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理。
三
    诸比丘！余见此患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之铁杭触于耳，则对耳所识之声，不善仔细执其形相。诸比丘！于识之住……。
四
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利爪刀触其鼻根，对鼻所识之香，不善仔细执其形相。诸比丘！于识之住……。
五
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之刀触其舌根，则对舌所识之味（境），不善仔细执其形相。诸比丘！于识之住……
六
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之刃物触其身根，则对身所识之触（境），不善仔细执其形相。诸比丘！于识之住……
七
    诸比丘！余见此之患难，作如是言：诸比丘！余言睡眠是生命之不生产、睡眠是生命之不结实、睡眠是生命之愚迷，莫如善其睡眠，则人不为思想之虏者，则不破和合僧。诸比丘！余见此过1误患难，作如是言。
八
    诸比丘！此处有闻之圣弟子，如是熟思之‘以散烧热火花，扬其焰，以铁筹触眼根。今我对此思惟：如是眼是无常、诸色是无常、眼识无常、眼触是无常。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
九
    散其炽热火花，扬其焰，以锐利之铁杭触于耳根。今我对此思惟：如是耳是无常、诸声是无常、耳识是无常、耳触是无常。凡以耳触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
一〇
    散其炽热火花，扬其焰，以锐利之爪刀触于鼻根。今我对此思惟……
一一
    散其炽热火花，扬其焰，以锐利之剃刀触于舌根。今我对此思惟……
一二
    散其炽热火花，扬其焰，以锐利之刃物触于身根。我今对此思惟……
一三
    睡眠，如是。我今对此思惟：如是意是无常、诸法是无常、意识是无常、意触是无常，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是无常。’
一四
    如是观之有闻圣弟子，厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦厌嫌之2……因厌嫌而离欲，因离欲而得解脱，因得脱而‘我得解脱’之智生。证知，生已尽、梵行已立、应作已作、不再为如是生。
一五
    诸比丘！此称为燃烧法之教法。”

注：
1 PTS本作vanjha（不生产）余采用暹罗本vajja（过误之意）
2 同二八经之九节


4.六处篇·35.六处相应·195.第九 手足喻

《相应部·4.六处篇·35.六处相应·195.第九 手足喻》

    ［一九五］ 第九 手足喻（一）
一
    “诸比丘！有手知把抛，有足知进退，有臂知屈伸，有腹知饥渴。
二
    同此，诸比丘！有眼，缘眼触生内部之乐苦。有耳……有鼻……有舌……有身……有意，缘意触生内部之乐苦。
三
    诸比丘！无手则不知把抛，无足则不知进退，无臂则不知屈伸，无腹则不知饥渴。
四
    同此，诸比丘！若无眼者，则缘眼触不生内部之乐苦，无耳则……无鼻则……无舌则……无身则……无意则缘意触不生内部之乐苦。”


4.六处篇·35.六处相应·196.第十 手足喻

《相应部·4.六处篇·35.六处相应·196.第十 手足喻》

    ［一九六］ 第一〇 手足喻（二）
一~四
    “诸比丘！有手则有把抛，有足则有进退，有臂则有屈伸，有腹则有饥渴……无意即依意触之缘，而不生内部之乐苦。”

海品第三［终］

    此摄颂：
    海经二渔夫
    乳树拘絺罗
    迦摩优陀夷
    燃烧于第八
    手足喻二经
    此称第三品


4.六处篇·35.六处相应·197.第一 毒蛇

《相应部·4.六处篇·35.六处相应·197.第一 毒蛇》

        第四 毒蛇品
    ［一九七］ 第一 毒蛇
一~二
    如是我闻。一时，世尊于舍卫城……告诸比丘曰：
三
    “诸比丘！恰有威光炽燃而毒气猛烈之四毒蛇。有一好生恶死、欲乐厌苦之人来，告众人曰：‘友！对此威光炽燃而毒气猛烈之四毒蛇，汝应时时使之觉醒，时时予以沐浴，时时予以饮食，时时使之入穴。友！对此等威光炽燃而毒气猛烈之四毒蛇，若彼［蛇］对汝生怒者，汝因此，则逢死或逢等于死之苦。汝当作汝所应作。’
四
    其时，诸比丘！此人恐惧此威光炽燃而毒气猛烈之四毒蛇，或逃往他处，告众人曰：‘友！于此有五名杀人之怨敌，由背后追汝。见汝随即夺汝命。友！当作汝所应作。’
五
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，而逃往他处，告众人曰：‘友！第六拔利刃闯入之杀人者，则由背后追汝。见汝随地落汝之首。友！当作汝所应作。’
六
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，而逃往他处。彼见一村落，房屋皆空虚而无人住，入而手取任何空虚器物告众人曰：“友！今群盗来破坏此空虚废弃之村落，友！当作汝所应作。”
七
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，恐惧破坏村落之群盗，而逃往他处，彼恐怖于大水流之此岸，但彼岸则安稳无怖恐，却无船可渡，又不见往返之渡桥。
八
    其时，诸比丘！此人生起如是之念：‘此水流甚大，此岸有恐怖，彼岸则安稳无恐怖，而无船可渡，又无往返之渡桥，我采集草木枝叶，以编为筏，依其筏以手足操作，则安全到达彼岸。’
九
    诸比丘！此人采集草木枝叶，以编为筏，依此筏以手足操作，安全到达彼岸。婆罗门渡河流，到彼岸立于陆地。
一〇
    诸比丘！为使知其意义，余作此譬喻，而其意义即在此。
一一
    诸比丘！威光炽燃而毒气猛烈之毒蛇，此即地界、水界、火界、风界四大之喻语。
一二
    诸比丘！五名杀人之怨敌，此即色取蕴，受取蕴，想取蕴，行取蕴，识取蕴之五取蕴喻语。
一三
    诸比丘！第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语。
一四
    诸比丘！空虚之村落，此乃六内（处）之喻语。贤明有经验之智者，若以眼而检点于此者，则唯见于无，唯见于虚，唯见于空。贤明而有经验者，若以耳……以鼻……以舌……以身……以意检点此者，则唯见于无，唯见于虚，唯见于空。
一五
    村落破坏之群盗者，诸比丘！此乃六外处之喻语。诸比丘！眼坏于可意不可意之色（境），耳坏于……鼻坏于……舌坏于……身坏于……意坏于可意不可意之法（境）。
一六
    诸比丘！大水流者，此乃欲瀑流、有瀑流、见瀑流、无明瀑流，此四种瀑流之喻语。
一七
    诸比丘！恐怖之此岸，此身见之喻语。
一八
    诸比丘！安稳无恐之彼岸者，此涅槃之喻语。
一九
    诸比丘！筏者，此即正见、正思惟、正语、正业、正命、正精进、正念、正定，此八支道之喻语。
二〇
    诸比丘！以手足之操作者，此精进努力之喻语。
二一
    婆罗门以渡流到彼岸立于陆上者，诸比丘！此阿罗汉之喻语。”


4.六处篇·35.六处相应·198.第二 喜乐

《相应部·4.六处篇·35.六处相应·198.第二 喜乐》

    ［一九八］ 第二 喜乐
三
    “诸比丘！具有三法之比丘，于现世多住于喜、乐。诸漏1灭尽之原由彼亦具有。如何而为三法？乃护于诸根门、知节度于饮食、专心于觉醒。
四
    诸比丘！比丘如何护于诸根门耶？
    诸比丘！此处有比丘，以眼2见色，不执总相，不执别相，彼若不摄护于眼根住者，因此则有贪、忧、恶不善之法来袭于彼，然彼为履行摄护其眼根，守眼根达成摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。彼若不摄护意根而住者，以此为因，则贪、忧、恶不善法来袭于彼，然彼为履行摄护意根，守意根，达成摄护意根。
五
    诸比丘！恰如于平坦土地之四大路，调适栓系良马大车所备之刺针，巧妙之马术师3调驭跨乘其上，左手执手纲，右手握刺针，随己所欲，往返于所适之方位。诸比丘！同此，比丘为守护修习此六根，为修习制止，为修习调御，为修习安息。
    诸比丘！如是之比丘为护诸根门。
六
    诸比丘！比丘如何知节度饮食耶？
    诸比丘！此处有比丘4深为省虑摄取饮食物，不为戏奢，不为庄饰庄严，只为住此身，以维持于此，防范危害，为利益梵行。‘如是，除旧苦，不生新苦。余有生活之资，无过误，当有安乐住。’
七
    诸比丘！恰如人有伤涂药，只为其愈，车轴注油，只为其运转。同此，诸比丘！有比丘深为省虑摄取饮食，不为戏奢……安乐而住。”
    诸比丘！如是之比丘为知于饮食量。
八
    诸比丘！如何比丘为专心于觉醒耶？
    诸比丘！比处有比丘，于日中经行安坐，心除诸障碍法。于夜初分经行安坐，心除诸障碍法。于夜中分以右胁作狮子卧，一足叠于一足，以正念正智而起床之想置于胸前，于夜之后分因起而出往经行、安坐，心除诸障碍法。
    诸比丘！如是之比丘为专心于觉醒。
九
    诸比丘！具此等三法之比丘，于现法多喜乐而住，彼亦具诸漏灭尽。”

注：
1 原文 yoni cassa āraddhā hoti āsavānaṁ khayāya「诸漏灭尽，始为彼之起源。」「原由」云云，是依注释之 kāraṇañ c'assa paripuṇṇaṁ。
2 以下同一二〇经六节。
3 调御可能马之驭者。
4 同一二〇经之七节。


4.六处篇·35.六处相应·199.第三 龟

《相应部·4.六处篇·35.六处相应·199.第三 龟》

    ［一九九］ 第三 龟
三
    “诸比丘！往昔有龟1，夕时沿河岸猎饵。诸比丘！野干亦于夕时沿河岸猎饵。
四
    诸比丘！龟见野干由远而来猎饵，龟将首2作第五己肢分，藏于壳中不动，默然而止。
五
    诸比丘！野干亦由远处见龟，见而来至龟处，来则站立龟处［作念］：‘此龟首为第五，其肢分中，俟其任何肢分转出时，立即捕彼拉裂而食。’
六
    诸比丘！龟首为第五，其肢分中，任何肢分皆不转出，时野干则不得机会，厌龟而远去。
七
    同于此，诸比丘！魔王波旬亦常时不断立于汝等之傍：‘愿我于此等，或依眼得机会、或依耳……或依鼻……或依舌……或依身……或依意得机会。’
八
    然则，诸比丘！须护于诸根门而住！以眼见色3，不执总相，不执别相，彼若不摄护眼根而住者，因此则贪、忧、恶不善法来袭于彼。然彼为履行摄护其眼根，守眼根，达成摄护眼根，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，不执总相，不执别相，彼若不摄护意根而住者，因此则贪、忧、恶不善法来袭于彼，然彼为履行摄护其意根，守意根，达成摄护意根。诸比丘！于汝等护守诸根门故，魔王波旬亦厌汝等而远去，如野干之不得机会而去。”
     如龟肢分藏壳中
     思虑比丘无依着
     他无伤入于圆寂
     任何者皆不得诽

注：
1 于原典示为「龟」以 kumma, kacchapa 二语，于注释解此为同义语，故单一语译出。kacchapa 者 kaccha 即从腋，Pa 是饮义。即信为从前肢腋之附着点而饮水。于名义灯，此二语外还有 nakka 一语。
2 杂阿含经卷四三．四经有「龟虫见来即藏六」之句。言龟为藏六即由此句而云。六是头尾加四肢。然原典用 soṇḍipañcamāni aṅgāni 之语，「首为第五支分」之意，这想是尾之一除外。
3 参照一二〇经之六节，一九八经之九节。


4.六处篇·35.六处相应·200.第四 木块

《相应部·4.六处篇·35.六处相应·200.第四 木块》

    ［二○○］ 第四 木块（一）
一
    尔时，世尊住于憍赏弥城之恒河畔。
二
    世尊，见大木块于恒河顺流而下。见已告诸比丘曰：“诸比丘！有见大木块于恒河顺流而下否？”
    “唯然，大德！有见于此。”
三
    “诸比丘！此木块若不着此岸，不着于彼岸，不沈1于流中，不被系上陆地，不被人取，不被非人取，不被涡流所取，内部不腐败，诸比丘！如是，其木块则向海、趣海、而入海。何以故？诸比丘！恒河之流为向海、趣海、而流入于海故。与此同理，诸比丘！汝等若不着此岸，不着于彼岸，不沈于流中，不系上陆地，不为人取，不为非人取，不为涡流所取，内部不腐败，诸比丘！如是汝等则向于涅槃、趣于涅槃、而入于涅槃。何以故？诸比丘！正见即为向于涅槃、趣于涅槃、入于涅槃故。”
四
    如是说已。一比丘白世尊曰：“大德！何者为此岸？何者为彼岸？何者为沈于流中？何者为系上陆地？何者为人取？何者为非人取？何者为涡流所取？何者为内部腐败耶？”
五
    “诸比丘！此岸，乃此内六处之喻语。
六
    诸比丘！彼岸，乃此外六处之喻语。
七
    诸比丘！沈于流中，乃此喜悦染心之喻语。
八
    诸比丘！被系上陆地，乃此我慢之喻语。
九
    诸比丘！何者，是被人取者？此处有比丘与在家混住，共喜悦，共忧苦，于有安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，比丘！此者，称之为被人所取。
一〇
    比丘！何者为被非人取？此处有比丘，或2愿修梵行入某天子群，‘依此戒行，或依梵行，或依苦行、梵行，我成天子或天子群之一，’比丘！此称之为被非人所取。
一一
    比丘！涡流所取者，此为五种欲之喻语。
一二
    比丘！何者为内部腐败者耶？此有比丘，或为邪戒者、恶法者、不净者、可疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心腐败，漏泄尘埃之性者。比丘！此称之为内部腐败者。”
一三
    其时，偶一牧牛者难陀，立于世尊之傍。
一四
    时，牧牛者难陀，白世尊曰：“大德！余不着此岸3，不着彼岸，不沈流中，不被系上陆地，不为人取，不为非人取，不为涡流取，内部不腐败。大德！我于世尊之处可得出家、可得受戒欤？”
一五
    “唯然，难陀！须将牛遣返于主人！”
    “大德！抚爱其犊牛等，亦当归去。”
    “难陀！将牛遣还于主人。”
一六
    于是，牧牛者难陀，将牛遣还于主人，来诣世尊之住处，白世尊曰：“大德！牛已遣返主人矣。大德！可得于世尊之处出家、受戒耶？”
一七
    牧牛者难陀！得于世尊之处出家受戒。牧牛者难陀于受戒后不久，唯独一人远离其他，精进专心不放逸而住4……
一八
    尊者难陀，成为阿罗汉之一。

注：
1 杂阿含经卷四三，一一经“不关洲渚。”
2 PTS本二语ekacco ekacco重叠，是衍字。
3 原文“着此岸”是衍字。
4 参照六七经之一七节。


4.六处篇·35.六处相应·201.第五 木块

《相应部·4.六处篇·35.六处相应·201.第五 木块》

    ［二○一］ 第五 木块（二）
一
    如是我闻。尔时，世尊住于钦毗罗城之恒河畔。
二
    世尊，见大木块于恒河顺流而下，见已，告诸比丘曰：“诸比丘！汝等有见大木块于恒河顺流而下否？”
    “唯然，大德！见矣。”
三
    ［以下同于二〇〇经三节］
四
    如是说已。尊者钦毗罗白世尊曰：“大德！何者为此岸？何者为彼岸1？……
五~一一
    ［以下同于二〇〇经四~一一节］。
一二
    “钦毗罗！何者为内部腐败者。钦毗罗！此处有比丘！或知由有污由罪科2脱出之道，对此履行。钦毗罗！此称之为内部腐败者。”

注：
1 以下同二〇〇经之四～一一节。
2 PTS 本单有 vuṭṭhāna，依此，以「想不犯而止者，即有脱出之道」义译之，但暹罗本此加 na，因此意为「不关知若犯罪者，将无脱出之道」。


4.六处篇·35.六处相应·202.第六 漏泄

《相应部·4.六处篇·35.六处相应·202.第六 漏泄》

    ［二○二］ 第六 漏泄
一
    尔时，世尊住于释迦族国，迦毗罗卫之尼拘律园。
二
    其时，住迦毗罗卫之释迦族所新建未久之集会堂，尚未有沙门婆罗门或其他人等住于此。
三
    时，住迦毗罗卫之释迦族等，来诣世尊住处，礼拜世尊，坐于一面。
四
    坐于一面之迦毗罗卫之释迦族等，向世尊曰：“大德！迦毗罗卫之释迦族等所新建未久之集会堂，尚无沙门婆罗门或其他人等进住者。大德！世尊请先住用。世尊先用之后，住迦毗罗卫之释迦族等始当住用。住此迦毗罗卫之释迦族，乃为长时之利益安乐。”
    世尊默然承诺。
五
    时，住迦毗罗卫之释迦族等，知世尊已承诺，乃从座起，礼拜世尊，行右绕礼，赴新集会堂。于集会堂之一面展敷铺具，设座席，备水瓮，挑油灯，然后来诣世尊住处，如是白言：“大德！集合堂之一面已展敷铺具，设座席，备水瓮，挑油灯，今正是时，请受住用。”
六
    于是，世尊着内衣，持衣、钵，与比丘众同赴新集会堂。洗两足已，入集会堂，皆依中央立柱，面东而坐。比丘众亦洗两足，入集会堂，背依西壁，唯以世尊在前，面东而坐。住迦毗罗卫之释迦族等亦洗两足，入集舍堂，依东壁，唯以世尊在前，面西而坐。
七
    其时，世尊当夜以大部分时间，对住迦毗罗卫之释迦族等以法语鼓励、激励之，使之悦喜归去。曰：“瞿昙等！夜将更晓，汝等当思今正其时。”
    “唯然，大德！”住迦毗罗卫之释迦族等应诺世尊，然后起座，礼拜世尊行右绕礼而去。
八
    时，世尊于住迦毗罗卫之释迦族等离去不久，言尊者大目犍连曰：“目犍连！比丘众离却惛沉睡，目犍连！当由汝为比丘众说法，余因背部感痛，余欲伸舒背部。”
    “唯然，大德！”尊者大目犍连应诺世尊。
九
    于是，世尊将僧伽梨衣折为四层，右胁在下，作狮子卧，左足置于右足上，正念正智，胸怀起床之想。
一〇
    于此，尊者大目犍连言比丘众曰：“友，诸比丘！”
    彼比丘众应诺尊者大目犍连。尊者大目犍连说示如下曰：“诸友！我为汝等说漏泄之教法与不漏泄之教法，于此且谛听，当善思惟，我此当说。”
    彼比丘等应诺尊者大目犍连曰：“唯然，友！”尊者大目犍连如次宣说曰：
一一
    “诸友！如何为漏泄耶？
    诸友！此处有比丘1，以眼见色，于可爱之色倾心，于不爱之色心相背离。不使正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法、对可爱之法，心予倾向，对不爱之法，心相背离，不得正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善诸法无余灭尽。
一二
    诸友！此比丘于眼所识之色，于耳所识之声，于鼻所识之香，于舌所识之味，于身所识之触，于意所识之法，称之为漏泄。诸友！如是而住之此比丘，魔波旬若为眼2而接近者，则魔波旬得机会，得对境。魔波旬若为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会，得对境。
一三
    诸友！恰如芦葺之家，或草葺之家，干燥无湿气，经年古旧，执点火草炬之人，若从东方来者，则得烧其家之机会，得对境。由西方……由北方……由南方……由上方……由下方……无论由任何之方位，执火草炬之人，若来，则得火烧其家之机会，得对境。同于此理，诸友！如是而住之比丘，魔波旬若为眼……为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会、得对境。
一四
    诸友！如是而住之比丘，诸色为胜，而比丘不胜于诸色。诸声胜于比丘，比丘不胜于诸声。诸香胜于比丘，比丘不胜于诸香。诸味胜于比丘，比丘不胜于诸味。诸触胜于比丘，比丘不胜于诸触。诸法胜于比丘，比丘不胜于诸法。诸友！此比丘为色所胜、为声所胜、为香所胜、为味所胜、为触所胜、为法所胜，谓不胜彼等。于染污之性而来再生，则随有怖畏之苦果，当必至于未来生老死，恶不善之诸法胜于彼。诸友！漏泄即如是。
一五
    诸友！如何为不漏泄耶？
    诸友！于此有比丘，以眼3见色，于可爱之色心不倾，于不爱之色心不背离，正念现前，思虑无量而住，亦如实知彼心解脱、慧解脱，于彼如所起恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，于可爱之法心不倾，于不爱之法心不背离，正念现前，思虑无色而住，又如实知彼心解脱、慧解脱，于彼如所起恶不善之法，无余灭尽。诸友！比丘于眼所识之色不漏泄，于耳所识之声……于鼻所识之香……于舌所识之味……于身所识之触……于意所识之法，谓不漏泄。诸友！如是住之此比丘，魔波旬若以眼接近者，则魔波旬不得机会、不得对境。魔波旬若以耳……以鼻……以舌……以身……以意而接近者，魔波旬则不得机会，不得对境。
一六
    诸友！或以坚硬之粘土造尖顶阁，或尖顶阁堂，以湿土涂抹。虽有执点火草炬人，由东方来，人亦不能烧其阁之机会与得对境……由西方来……由北方……由南方……由上方……由下方……由任何方位虽有执火草炬人来，火则不能烧其阁之机会与得对境。同于此理，诸友！如是住之比丘，魔波旬虽以眼……以耳……以鼻……以舌……以身……以意而接近，魔亦不得机会，不得对境。
一七
    诸友！如是而住之比丘胜于诸色，诸色不胜于比丘。比丘胜于诸声，诸声不胜于比丘。比丘胜于诸香，诸香不胜于比丘。比丘胜于诸味，诸味不胜于比丘。比丘胜于诸触，诸触不胜于比丘。比丘胜于诸法，诸法不胜于比丘。诸友！此比丘胜于色、胜于声、胜于香、胜于味、胜于触、胜于法，而非谓不胜。彼胜再来生染污之性，胜随伴有怖畏之苦果，胜当必至于未来生老死、恶不善法者。
    诸友！不漏泄即如是。”
一八
    是时，世尊起而行出，言尊者大目犍连曰：“善哉！善哉！目犍连！汝为诸比丘说漏泄之教法与不漏泄之教法。”
一九
    尊者大目犍连此说已，世尊对此予以认证，欢悦之诸比丘，欣受尊者大目犍连之所说。

注：
1 同一三二经之一〇节。
2 cakkhuto 于注释 cakkhubhāvena「依眼」，为「眼」。
3 同一三二经之一八节下。


4.六处篇·35.六处相应·203.第七 苦法

《相应部·4.六处篇·35.六处相应·203.第七 苦法》

    ［二○三］ 第七 苦法
三
    “诸比丘！比丘因如实知一切苦法之生起与灭尽，彼见诸欲，彼见诸欲者，则凡于诸欲彼不止住1欲贪、欲爱、欲迷、欲恼，彼悟知行与住，如行者、住者，不止住于贪欲、忧恼、邪恶、不善之法。
四
    诸比丘！如何比丘以如实知一切法之起与灭尽耶？‘色乃如是，色之生起乃如是，色之灭尽乃如是。受乃如是……想乃如是……行乃如是……识乃如是，识之生起乃如是，识之灭尽乃如是。’诸比丘！如是之比丘，如实知一切苦法之生起与灭尽。
五
    诸比丘！如何而比丘见诸欲？彼若见诸欲，则不止住于诸欲之欲贪、欲爱、欲迷、欲恼。诸比丘！譬如人于甚深之炭火坑，无焰、无烟而充满炭火，于此有愿生不愿死，愿乐而厌苦之人来，此人被二人之强有力者，拉其手拖至炭火坑，彼将身届之，此何故耶？诸比丘！此人知：‘我堕此炭火坑者，则以此为因或至死，或逢等于死之苦。’诸比丘！以炭火坑为譬喻，比丘见诸欲，见彼诸欲者，则于一切诸欲彼则不存止于欲贪、欲爱、欲迷、欲恼。
六
    诸比丘！如何悟知行与住，如行者、住者不存止于贪欲、忧恼、邪恶不善法？诸比丘！譬如有人入棘多之园，彼之前有棘，后亦有棘，北亦棘，南亦棘，下亦棘，上亦棘。彼以：‘棘勿刺我！’该由何处进或退耶？同于此理，诸比丘！凡世间有可爱之相貌，快意之相貌，此于圣者之教，即为棘。
七
    如是知者，当知摄护不摄护。
八
    诸比丘！如何为不摄护耶？诸比丘！于此有比丘2以眼见色，心倾向于可爱之色，心背离于不爱之色，正念不现前，缺乏思虑而住，又不如实知彼心解脱，不如实知慧解脱，彼所起之恶不善法不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……
九
    诸比丘！如何为摄护耶？诸比丘！此有比丘3，以眼见色，心不倾向于可爱之色，心不背离于不爱之色，正念现前，思虑无量而住，又如实知彼心解脱，如实知慧解脱，彼所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。心不倾向于可爱之法，心不背离于不爱之法，正念现前，思虑无量而住，又如实知彼心解脱、慧解脱，如彼所起恶不善之法，以此无余灭尽。
    诸比丘！摄护者，当即如是。
一〇
    诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶4不善而有志望之怀念，为结缚之法。诸比丘！正念薄弱，而彼则速舍此，排之、坏之、令归灭无。诸比丘！譬如于日中炽热之铁器上，滴落二、三滴水，其滴若迟落，即消耗迨尽。如是，诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之忆念，为结缚之法。诸比丘！正念之薄弱者，而彼速将舍此、排之、毁之、归于灭无，令归于无。
一一
    诸比丘！如是，比丘悟知行与住，如是行者、住者，不止住贪欲、忧恼、邪恶不善。诸比丘！此比丘之如是行、如是住，或国王、或王之大臣、朋友、血缘、亲族等，即作是言：‘汝来！如何为此袈裟衣而恼？如何汝秃头持、而往来耶？汝来！还汝卑俗之身，受用财宝，须行善业。’并持来财宝供奉。诸比丘！彼如是行、如是住，舍戒、还卑俗人之身，无有如是之道理。
一二
    诸比丘！譬如恒河向东、趣东、流东、而大群众携锹与笼，来令‘此恒河向西、趣西。’诸比丘！当如何思惟于此？彼大群众可得将此恒河向西、趣西、流西否？”
    “大德！不然。”
    “此何故耶？”
    “大德！恒河乃向东、趣东、流东者，令此向西、趣西、流西为不易。复次，此大群众必终至疲困。”
一三
    “同于此理，诸比丘！如是行、如是住之此比丘，或国王、或王之大臣、朋友、血缘、亲族等，作是言：‘汝来！如何为此袈裟衣而令汝恼？如何汝秃头持，来往？汝来！还汝卑俗人之身，以受用财宝，须行善业。’诸比丘！如是行、如是住之此比丘，舍戒、还卑俗人之身者，无有如是之道理。何以故？诸比丘！无论如何之心，长时向远离、趣远离、专注远离者，其转向于卑，无有如是之道理。”

注：
1 anuseti, anusayati 随［眠］、止住，如是存在之意。取原典三节终 anusavati, anusayati 之意。
2 参照一三二经之一〇～一七节。
3 参照一三二经之一八～二四节。
4 参照九六经之四节。


4.六处篇·35.六处相应·204.第八 紧叔迦

《相应部·4.六处篇·35.六处相应·204.第八 紧叔迦》

    ［二○四］ 第八 紧叔迦1
二
    时，一比丘至另一比丘住处。此比丘问曰：“友！如何者，比丘之见为清净耶？”“友！比丘如实知六触处之生起与灭尽。友！比丘之见因之为清净。”
三
    时，彼比丘对比丘之释答2，因不得满足，而赴一比丘住处，问此比丘曰：‘友！如何者，比丘之见为清净耶？’‘友！比丘如实知五取蕴之生起与灭尽故，友！比丘之见为清净。’
四
    时，彼比丘不满足此比丘释答，而赴一比丘处，问此比丘言：“友！比丘！为如实知四大有生起之灭尽故，友！如何者，比丘之见为清净耶？”
五
    “友！比丘凡如实知生起之法，皆是灭法故，友！此比丘之见为清净。”
六
    时，彼比丘不满足此比丘之释答，而来至世尊住处。礼拜世尊，坐于一面。坐于一面之彼比丘向世尊曰：大德！于此，余在一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！比丘如实知六触处之生起与灭尽故，友！比丘之见因之为清净。’时，余不满足于彼比丘之释答而至另一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！如实知五取蕴之……四大有之……凡生起之法，皆为灭之法。友！比丘之见因之为清净。’时，大德！余不满足彼比丘之释答，乃来至世尊处。大德！如何者，比丘之见为清净耶？’
七
    “比丘！譬如有人从未曾见紧叔迦者，彼或到曾见紧叔迦之男处，问曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦乃为黑者，宛如烧杭。’比丘！其时紧叔迦一如斯男之所见。于是，比丘不满足其男之释答，或到另一曾见紧叔迦之男处，问其男曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦为赤者，宛然如肉片。诸比丘！其时，紧叔迦即如彼男之所见然。于是……‘紧叔迦以皮剥、荚破、宛然如尸利沙……如是言：‘仁者！紧叔迦乃枝叶密茂，荫浓如尼拘律树。’比丘！其时，紧叔迦即如彼男所见然。比丘！依彼等之信凭，此等善人照纯清之所见，此等善人为释答者。
八
    比丘！譬如国王之边土都城基础坚牢，城壁有六座坚牢之门，于其处有贤明有能、有智之门卫，以遮止不知者，令知者通过。时由东方急来二使者，对其门卫如是问曰：‘仁者！此都城之主于何处耶？’彼门卫答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来使者，向城主如实将使命传达，即顺来路归去。由西方……由北方急来二使者，向其门卫如是问曰：‘仁者！此都城之城主于何处耶？’彼门卫对彼答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来之使者，如实向城主以使命传达之，即顺来路归去。
九
    比丘！余作此譬喻，为令知其意义，其意义则如是。比丘！都城者，即由此四大所成，父母所生，粥饭所积，无常、蚀坏、磨消、破损、溃、灭之法，即此身之喻语。
    比丘！六门者，此六内处之喻语。
    比丘！门卫者，此正念之喻语。
    比丘！急来之二使者，此止观之喻语。
    比丘！中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。
    比丘！城主者，即此识喻语。
    比丘！如实之使命者，即此涅槃之喻语。
    比丘！顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是。”

注：
1 kiṁsuka 甄（坚）叔迦、紧祝迦、紧兽（杂阿含经卷四三之一二经。）「为何」之意，花树名。
2 pañhāvyakaraṇa「质问释答」之意，以应质问之反答。在杂阿含经卷四三之一二经为「记说」。


4.六处篇·35.六处相应·205.第九 琵琶

《相应部·4.六处篇·35.六处相应·205.第九 琵琶》

    ［二○五］ 第九 琵琶
三
    “诸比丘！任何比丘或比丘尼，其心于眼所识之色1，或起贪欲、染欲、忿恚、愚痴、嗔恚者，应制伏此心。谓：‘此路乃有怖、有恐、有棘、有丛，险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适于此，然则，汝于眼所识之色，应制伏心。’诸比丘！任何之比丘或比丘尼，其心于耳所闻之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，或起贪欲、染欲、忿恚、愚痴、嗔恚者，由此应制伏心，谓：‘此路乃有怖、有恐、有棘、有丛、险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适此，然则，汝由此意所识之法应制伏心。’
四
    诸比丘！譬如稻熟2，因稻田之守者放逸，食稻之牛闯入稻田而纵食至心满足。与此同理，诸比丘！无闻之凡夫，对六触处不行摄护，纵享五种欲至心满足。
五
    诸比丘！譬如稻熟，因稻田之守者不放逸，食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，坚括于额之上部，坚括于额之上，以搋猛鞭，以搋猛鞭后，将其纵放。
    诸比丘！二度食稻之牛……
    诸比丘！三度食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，以坚括于额上，坚括于额上3，则以搋猛鞭，以搋猛鞭后，而纵放。如是，食稻之牛或入村落或入森林，多休止所，多休卧所，而思起被搋鞭策之事，因此不再入稻田。与此同理，诸比丘！于六触，比丘之心为直、正直，唯住立于内，静止单一而得安定。
六
    诸比丘！譬如国王4或王大臣，有未曾闻琵琶之音者，彼闻琵琶之音，而作如是曰：‘友！此何音耶？如是斯之爱、美，足以令人心狂而惑。’‘贵人！如是之爱、美，足以令人心狂、惑之音，此是琵琶。’彼言：‘且去！将琵琶携来予余。’彼等以此奉于王曰：‘贵人！此音如是可爱、美好，令人心狂而惑之琵琶。’王曰：‘此琵琶于余为无用，唯将音带来与余。’彼等言于王曰：‘贵人！此所谓琵琶者，有种种之成素，有大成素，由种种之成素而发音。’曰：‘缘于胴、缘于皮、缘于掉、缘于首、缘于弦、缘于弓，又须人之适宜努力。贵人！如是琵琶有种种之成素，有大之成素，由种种成素而发音。’彼王遂以此琵琶，碎为十分或百分，以此十分或百分碎为一片片，一片片则以火燃烧，以火烧成灰，成灰或被大风吹去，或被河川之急流漂去。如是彼言：‘凡称琵琶者，大众为此长时放逸流溺、此琵琶为虚伪也。’
七
    与此同理，诸比丘！比丘须于色之所趣，则以检色，受之……想之……行之……须于识之所趣，则以检识。彼检色……受……想……行……识，原于彼或为‘我，’或‘我有’、或‘我之我’者，今则无此。”

注：
1 杂阿含经四三卷六经：「眼识色因缘生，若欲若贪，若昵若念，若决定着处，于彼诸心善自防护。」
2 kiṭṭha 有稻或稻田之意。
3 upari ghaṭāya（ṁ）suniggahitaṁ niggaṇheyya 此段之意稍稍不明了，照此译待后日之研究。
4 杂阿含经四三卷六经，过去世时，有王闻未曾有好弹琴声。琴及琵琶皆相当于 vīṇa。唯依我们之通常观念，说琴，无宁较接近琵琶 vīṇa。


4.六处篇·35.六处相应·206.第十 六生物

《相应部·4.六处篇·35.六处相应·206.第十 六生物》

    ［二○六］ 第十 六生物
三
    “诸比丘！譬如疮痒身，腐烂身之人，入于棘1之森林，萱与棘刺彼之足，引而搔及疮烂之肢体。诸比丘！如是此人，因而渐感至苦痛不快。与此同理，诸比丘！此处有比丘，入于村落或森林，遇所触者作如是言：‘此尊者如是作，如是行者，为村落不净之棘。’得知此为棘，当知摄护与不摄护。
四
    诸比丘！如何为不摄护？诸比丘2！于此有比丘，以眼见色，心倾于可爱之色，心背离于不可爱之色，正念不现前，缺乏思虑而住；又不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……心倾于可爱之法，心背离于不可爱之法，不使正念现前，缺乏思虑而住；又彼不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。
五
    诸比丘！譬如有人，捕得不同境界3、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚。捕鳄鱼……鸟……犬……野干……猿，以强绳绑缚。于中央作结，同时纵放。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵之世界奔去。蛇入蚁塔……鳄鱼入水……鸟翔于空……犬入村落……野干‘入野墓’……猿‘入森林’而去。诸比丘！此等六种生物倦疲时，此等生物则随其中之一多力者，随彼之后，乃至服从于彼。比丘亦与此同理，任何人若不向身增修其正念，或不复修者，则彼眼为可意之色所引去，彼背于不可意之色。彼耳为可意之声……鼻为可意之香……舌为可意之味……身为可意之触……意为可意之法所引去，彼背离于不可意之法。
    诸比丘！如是为不摄护。
六
    诸比丘！如何为摄护耶？
    诸比丘！于此有比丘4，以眼见色，心不倾于可爱之色，心不背于不可爱之色，令正念现前，思虑无量而住；又彼如实知心解脱、慧解脱。如彼所起之恶不善法，无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心不倾于可爱之法，心不背离于不可爱之法，令正念现前，思虑无量而住。又彼如实知心解脱、慧解脱，如彼所起之恶不善法，无余灭尽。
七
    诸比丘！譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚，鳄鱼……鸟……犬……野干……猿……以强绳绑缚。以强绳绑缚而系于强杭或柱。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵处之世界奔去。蛇入蚁塔、鳄鱼入水……鸟翔于空、犬入村落、野干入野墓、猿入森林而去。诸比丘！此等六种生物倦疲时，于同杭或近柱而立、或近坐、或近卧。比丘与此同理，无论任何人，其身增修、复修正念，彼眼亦不为可意之色所引去，不背离于不可意之色。彼耳……鼻……舌……身……意，不为可意之法所引去，不背于不可意之法。
    诸比丘！摄护即如是。
八
    强杭或柱者，诸比丘！此乃向于身正念之喻语。然则！诸比丘！汝等于此：‘吾等之身增修、复修正念，如坐骑、如贵器物之所实行、积集，于此应努力。’如是修习。诸比丘！汝等应如是修习。”

注：
1 于英译，译为 a swampy jangle（湿地之森）；注释书，注为 kaṇṭavana（棘之森），此较自然。
2 参照一三二经之一〇～一五经。
3 visaya 目的物，对象体，对境，境界。gocara 有种种之意，于此是置动物饵之处，即饵处，饵之意。
4 参照一三二之一八～二三节。


4.六处篇·35.六处相应·207.第十一 麦把

《相应部·4.六处篇·35.六处相应·207.第十一 麦把》

    ［二○七］ 第十一 麦把
三
    “诸比丘！譬如将麦把置于四衢街路，当时有六名手执连枷之男子，以连枷打其麦把。如是，诸比丘！以六连枷打麦把，善打。复次，又有手持连枷之第七男子来，以连枷打其麦把。如是，诸比丘！以连枷打麦把之第七男子，更为善打。
四
    与此同理，诸比丘！无闻之凡夫，于眼为可意不可意之色所恼，于耳……于鼻……于舌……于身……于意为可意不可意之法所恼。诸比丘！此无闻之凡夫，若为未来再生而思念者，如是愚人，恰如为因第七连枷所打之麦把，乃更为善打。
五
    诸比丘！往昔，天与阿修罗战斗时，诸比丘！阿修罗毗摩质多罗呼阿修罗曰：‘汝等！天与阿修罗战斗时，若阿修罗军胜，天军败者，则以第五绳1缚诸天主帝释天之首，共来余之阿修罗都。’诸比丘！诸天之主帝释天呼三十三天等曰：‘汝等！天与阿修罗之战斗时，若天军胜，阿修罗军败者，以第五绳缚彼阿修罗主毗摩质多罗之首，共来余之正法殿。’
六
    然而于此战役，则诸天胜而阿修罗败。时，诸比丘！三十三天以第五绳缚阿修罗主毗摩质多罗之首，共来诸天主帝释天之正法殿。
七
    于此，诸比丘！阿修罗主毗摩质多罗之首被第五绳所缚。诸比丘！阿修罗主毗摩质多罗作如斯思惟：‘诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶？’彼见己首解去第五绳，且饱尝五种天上之欲，以尽娱乐。然而诸比丘！阿修罗王毗摩质多罗作如斯思惟：‘阿修罗为正法，诸天为非法。因此，我今赴阿修罗之都耶？’彼见己首被第五绳所缚，且愿排除天上之五种欲。
八
    诸比丘！毗摩质多罗之缚乃如是微妙，较此更微妙者为魔罗之缚。诸比丘！想思者乃被魔罗波旬所缚，无想思者，则获解于此。诸比丘！‘我有’者，此为想思。‘此是我’者，此为想思。我者，此为想思，‘我为无者，’此为想思。‘我是有色’者，此为想思。‘我是无色’者，此为想思。‘我是有想’者，此为想思。‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。诸比丘！想思为病2，想思为疮，想思为箭。然则诸比丘！‘我等以心住无想思，’汝等当如是学习。
九
    诸比丘！‘我有’者，此为转动。‘此是我’者，此为转动。‘我’者，此为转动。‘我是无，’此为转动。‘我是有色’者，此为转动。‘我是无色’者，此为转动。‘我是有想’者，此为转动。‘我是无想’者，此为转动。‘我是非想非非想’者，此为转动。诸比丘！转动为病，转动为疮，转动为箭。然则诸比丘！‘我等以不转动心而住，’汝等当如是学习。
一〇
    诸比丘！‘我有’者，此为震动。‘此是我’者，此为震动。‘我’者，此为震动……诸比丘！震动为病，震动为疮，震动为箭。然则诸比丘！‘我等以不震动心而住，’汝等当如是学习。
一一
    诸比丘！‘我有’者，此为戏论。‘此是我’者，此为戏论。‘我’者，此为戏论。……诸比丘！戏论为病，戏论为疮，戏论为箭。然则诸比丘！‘我等以不戏论心而住，’汝等当如是学习。
一二
    诸比丘！‘我有’者，此为慢心。‘此是我’者，此为慢心。‘我’者，此为慢心。……诸比丘！慢心为病，慢心为疮，慢心为箭。然则诸比丘！‘我等以不慢之心而住，’汝等当如是学习。”

毒蛇品第四［终］

    其摄颂曰：
    毒蛇喜乐龟
    木块二漏泄
    苦法紧叔迦
    琵琶六生类
    并且与麦把

    第四之五十品摄颂：
    悦喜消尽品
    广说为六十
    依于海毒蛇
    第四五十品
    明说经集中

注：
1 缚两手两足，更繁首故，首为第五绳所缚。
2 原典 rāga 虽有染欲，杂阿含经四二卷六经有为「病」。注亦有 roga，看 rāga 是 roga 之误，故译为病。于汉译大约为「病、痈刺」。


4.六处篇·36.受相应·1.第一 三昧

《相应部·4.六处篇·36.受相应·1.第一 三昧》

第二 受相应

        第一 有偈品
    ［一］ 第一 三昧
三
    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等三者是受。
四
    （一）得安定，有正知，有正念之佛弟子，亦知受，亦知诸受之出生。
    （二）亦知此等诸受之所灭，达于灭尽之道。比丘由于诸受之灭尽，则无饥欲，入于圆寂。”


4.六处篇·36.受相应·2.第二 乐

《相应部·4.六处篇·36.受相应·2.第二 乐》

    ［二］ 第二 乐
三
    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者，是受。
四
    （一）乐或苦、与非苦非乐，皆为内、外所感受者。
    （二）知此是苦，而以智触触可败坏虚假之法，则见消失，如是于此离欲。”


4.六处篇·36.受相应·3.第三 舍弃

《相应部·4.六处篇·36.受相应·3.第三 舍弃》

    ［三］ 第三 舍弃
三
    “诸比丘！此等之三者，是受。何者为三？乐受、苦受、非苦非乐受是。诸比丘！此等之三者是受。
四
    诸比丘！由乐受可舍弃染欲随眠，由苦受可舍弃嗔恚随眠，由非苦非乐受可舍弃无明随眠。
五
    诸比丘！由乐受，比丘则舍弃染欲随眠。由苦受，则舍弃嗔恚随眠。由非苦非乐受，则舍弃无明随眠。诸比丘！如此比丘，则舍染欲随眠正见之人，彼由断渴爱、毁灭缠结、灭亡憍慢，而尽苦际。
六
    （一）虽感受乐而不知受，于不见出离者，彼有染欲随眠。
    （二）虽感受苦而不知受，于不见出离者，彼有嗔恚随眠。
    （三）广智之佛虽说非苦非乐，但乐于此而不断苦脱离。
    （四）比丘精进而不舍正知，因此，此贤智者，则悉知一切受。
    （五）彼知悉诸受，于现法无诸漏，达最上智彼岸之法住者，肉身灭坏后，不再入生身之数。”


4.六处篇·36.受相应·4.第四 险崖

《相应部·4.六处篇·36.受相应·4.第四 险崖》

    ［四］ 第四 险崖
三
    “诸比丘！无闻之凡夫，如说：‘大海有险崖1’之语。诸比丘！无闻之凡夫，如是语说：‘大海有险崖’为不存不在者。
四
    诸比丘！此‘险崖’者，喻属此身苦受之语。
五
    诸比丘！无闻之凡夫，触于身所属之苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。诸比丘！此称之为‘无闻2之凡夫，未曾立于险崖，未得脚踏实地。’
六
    诸比丘！有闻之圣弟子，虽触身所属之苦受，不至为忧、疲、悲、搏胸、哭泣而迷惑。诸比丘！此称之为‘有闻之圣弟子，曾立于险崖，得有足踏实地。’
    （一）属身害命之苦受，为此所触，则栗、叹、泣、力弱、力尽，而不耐所起之苦受者，此谓之：‘彼未曾立于险崖，未得脚踏实地。’
    （二）属身害命之苦受，虽为此所触亦不栗，能耐其所生起者，此谓之：‘彼立于险崖，得脚踏实地。’”

注：
1 注为 pātāla「十分足于堕落，言此为无立足处 pātāla」，于大海中常起之涡漩之类，以言为险崖亦说不定。这本来不存在而误认为存在。杂阿含经一七卷一八经译为「深险」。
2 杂阿含经一七卷一八经：「长沦没溺，无止息处。」


4.六处篇·36.受相应·5.第五 当见

《相应部·4.六处篇·36.受相应·5.第五 当见》

    ［五］ 第五 当见
三
    “诸比丘！此等之三者，是受。以何者为三者？乃乐受、苦受、非苦非乐受是。诸比丘！乐受者，当见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。
四
    诸比丘！比丘之乐受者，当应见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。诸比丘！此比丘由断除渴爱，毁灭缠结，灭除憍慢，故称为尽苦际。
    见人之乐为苦，见苦为箭，见非苦非乐之存在为无常。此正见之比丘，能知受，达此最上智彼岸之法住者，能知苦，于见法无漏，由肉身灭坏后，不再于入生身之数。”


4.六处篇·36.受相应·6.第六 箭

《相应部·4.六处篇·36.受相应·6.第六 箭》

    ［六］ 第六 箭
三
    “诸比丘！无闻之凡夫，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
四
    诸比丘！有闻之圣弟子，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
五
    于此，诸比丘！有闻之圣弟子与无闻之凡夫，以何为特异点？以何为特相？以何者为差别点耶？”
六
    “大德！我等之法，以世尊为根本……。”
七
    “诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。彼感于二种之受：乃属于身受与属心受是。
八
    诸比丘！譬如以箭刺人，于其人又以第二箭相刺。诸比丘！如是此人感受于二支箭。与此同理，诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、泣哭之迷惑。彼感于二种之受：乃属身受与心受是。若触苦受，彼则有嗔恚，为苦受彼则怀嗔恚，由苦受所生之嗔恚随眠而存止。彼触于苦受而喜悦于欲乐。何以故？诸比丘！无闻之凡夫，将欲乐置外，非不知于苦受之出离耶？彼喜悦于欲乐，如是存止于由乐受所生之欲染随眠。彼不如实知此等诸受之生起、灭没与甘味、患难之出离。彼不如实知此等诸受之生起、灭没、甘味、患难之出离，如是存止由非苦非乐受所生之无明随眠。彼若感于乐受者，则感于为此所系缚。若感苦受，则感于为此所系缚。若感于非苦非乐受，则感于为此所系缚。诸比丘！此称为无闻之凡夫，由生、由死、由忧、由悲、由苦、由恼、由绝望所系缚。余谓此由苦所系缚。
九
    诸比丘！有闻之圣弟子，触苦受不至为忧、疲、悲、搏胸、泣哭之迷惑。彼唯一之感受；乃属于身受，而非属于心受。
一〇
    诸比丘！譬如以箭刺人，更不再刺第二箭。诸比丘！如是此人，唯只感受一箭。与此同理，诸比丘！有闻之圣弟子为苦受所触，不忧、不疲、不悲、不搏胸而哭泣，不至迷惑。彼唯一之感受，属于身受，非属于心受。彼虽为苦受所触而无嗔恚，不为苦受而怀嗔恚，故彼不存止由苦受而生之嗔恚随眠，彼虽为苦受所触不喜悦于欲乐。何以故？诸比丘！有闻之圣弟子，将欲乐置外，非知于由苦受之出离耶？彼不喜悦于欲乐，不如是存止由乐受而生之染欲随眠。彼如实知此等诸受之生起、灭没、甘味、患难之出离。彼以如实知此等诸受之生起、灭没、甘味、患难之出要，彼不如是存止由非苦非乐而生之无明随眠。彼若感于乐受者，则感于离此系缚。若感于苦受，则感于离此系缚。若感于非苦非乐受，则感于离此系缚。诸比丘！此称为有闻之圣弟子，谓：由生、由死、由忧、由悲、由苦、由恼、由绝望而不被系缚。余言由苦而不被系缚。
一一
    诸比丘！有闻之圣弟子与无闻之凡夫，以此为特异，以此为特相，以此为差别点。
一二
    （一）有智多闻之人，皆无感于乐受、苦受，此乃贤者、善者之于凡夫之大特异。
    （二）亦熟知于法，亦观此世、彼世，得快乐之有闻圣者心，不为诸法所骚乱。由无快乐，故不陷于嗔恚。
    （三）彼之随顺，背逆皆消散、灭尽而无存在。彼达于生有之彼岸，离尘，而知无爱道，能证知涅槃。”


4.六处篇·36.受相应·7.第七 疾病

《相应部·4.六处篇·36.受相应·7.第七 疾病》

    ［七］ 第七 疾病（一）
一
    尔时，世尊住毗舍离城，大林之重阁讲堂中。
二
    时，世尊于日暮，即从其想起，赴病者室之处。而坐于所设之座，坐已，世尊告诸比丘曰：“诸比丘！比丘应以正念、正知而度时日1。此乃我为汝等之教诫。
三
    诸比丘！比丘如何为正念耶？
    诸比丘！于此有比丘，于身观身而住，精进正知、有念，以抑止此世之欲贪忧戚，于诸受观受而住……于心观心而住……于诸法，观法而住，精进于正知、有念，以抑止此世之欲贪忧戚。诸比丘！比丘如是而为正念。
四
    诸比丘！比丘如何而为正知耶？
    诸比丘！此有比丘，于进于退皆以正知而为，视前方、视四周亦以正知而为，四肢之屈伸亦以正知而为，持僧伽梨衣、钵、衣亦以正知而为，或食或饮或啮或味亦以正知而为，乃至大小便利之事亦以正知而为，行住坐卧语默亦以正知而为。诸比丘！如是之比丘乃为正知。
五
    诸比丘！比丘应以正念、正知为度时日。此为我对汝等之教诫。
六
    诸比丘！此比丘如是住于正念、正知、不放逸、精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为由缘而起2，无缘则不起。何者为缘耶？以此身为缘。然而此身为无常所造作，为由缘而起者。缘无常而所造作，依缘所起之此身，依缘所起之乐受，何为有常住耶？’彼于身又于乐受住观无常、住观消止3、住观离欲、住观灭尽、住观舍弃。彼于身又于乐受观无常而住，观消亡而住，观离欲而住，观灭尽而住，观舍弃而住。于身与乐受之染欲随眠皆所舍弃。
七
    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起苦受，彼如是知：‘我起此苦受，此苦受多有缘而起，无缘则不起……何为有常住耶？’于身又于苦受观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住。于身与苦受之嗔恚随眠，悉皆所舍弃。
八
    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起非苦非乐受，彼如是知：‘我起此非苦非乐受，此非苦非乐受为有缘而起，无缘则不起……何为有常住耶？’彼于身又于非苦非乐，观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住，身与非苦非乐之无明随眠，皆所舍弃。
九
    彼若感于乐受，则知其为无常，知无恋着、知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。
一〇
    彼若感于乐受者，则感于此离系缚。若感于苦受者，则感于此离系缚。若感于非苦非乐受者，则感于离系缚。
一一
    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受了知‘我感于命所际限之受。’于身坏、命尽时，了知‘于此处一切之所感受所喜悦者，悉皆冷却。’
一二
    诸比丘！譬如，缘于油又缘于灯心，油灯则燃起。因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受，了知‘我感身所际限之受。’感命所际限之受，了知‘我感命所际限之受。’身坏、命尽时，了知‘于此处一切之所感受之所喜悦者，悉皆冷却。’”

注：
1 Kalam āgameti 时来，待时之意，当译余决心以「渡时」。
2 paṭicca prati+i……。由于「甚麽」，以甚麽为基础之意。
3 vayānupassin 为以观消灭。


4.六处篇·36.受相应·8.第八 疾病

《相应部·4.六处篇·36.受相应·8.第八 疾病》

    ［八］ 第八 疾病（二）
一
    尔时，世尊住毗舍城，大林之重阁讲堂中。
二
    时，世尊于日暮，即从冥想起，赴病者室之处1……
三
    “诸比丘！比丘如何而为正念耶？
    诸比丘！于此有比丘，于身观身而住……于诸受……于心……于诸法……
四
    诸比丘！比丘如何而为正知耶？
    诸比丘！于此有比丘，于进于退皆以正知而为……
五
    诸比丘！比丘应以正念、正知以度时日。此即我为汝等之教诫。
六
    诸比丘！此比丘如是正念、正知，住不放逸，精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为有缘而起，无缘则不起，以何为缘？以此触为缘，然此触为无常，为所造作，为缘物而起者。无常、所造作、缘物而起之缘，此触所起之乐受，何为有常住耶？’彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，则触与乐受之染欲随眠，皆所舍弃。
七~八
    诸比丘！此比丘之如是正念、正知，住不放逸，精进专心，若起苦受……若起非苦非乐受，则彼如是知：‘我起非苦非乐受，此非苦非乐受为有缘而起，无缘则不起，以何为缘耶？以此触为缘。然此触为无常、所造作、缘物而起者。无常、所造作、缘物而起之此触，为缘所起之非苦非乐，何为有常住耶？’彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃。彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃，则触与非苦非乐受之无明随眠，皆所舍弃。
九
    彼若感于乐受，则知其为无常，知无恋着，知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。
一〇
    彼若感于乐受，则感于此离系缚。若感于苦受……若感于非苦非乐受，则感于此离系缚。
一一
    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受，了知‘我感于命所际限之受。’而身坏命尽时，了知‘此处一切之所感受、所喜悦者，皆应冷却。’
一二
    诸比丘！譬如缘油又缘灯心，油灯则燃起，因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受……了知‘于此处之所感受、所喜悦者，皆应冷却。’

注：
1 参照七经二部，以下各节参照前经之各节，两经之不同、于七经之六~八节有乐、苦、非苦非乐之三受，言为缘身。于八经言此等诸受为缘“触”。


4.六处篇·36.受相应·9.第九 无常

《相应部·4.六处篇·36.受相应·9.第九 无常》

    ［九］ 第九 无常
三
    “诸比丘！此等三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。
四
    以何者为三？乐受、苦受、非苦非乐受是。
五
    诸比丘！此三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。”


4.六处篇·36.受相应·10.第十 以触为根本者

《相应部·4.六处篇·36.受相应·10.第十 以触为根本者》

    ［一○］ 第十 以触为根本者
三
    “诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘。
四
    以何者为三？乐受、苦受、非苦非乐受是。
五
    诸比丘！缘1触所感之乐而生乐受，由所感之乐触灭尽，则凡其所生之受，即所感之乐，缘触所生之乐受，灭而又息。
六
    诸比丘！缘触所感之苦所生之苦受，由感其苦触之灭尽，则凡其所生之受，即所感之苦，缘触所生之苦受，灭而又息。
七
    诸比丘！缘触所感之非苦非乐所生之非苦非乐受，由所感之非苦非乐触之灭尽，则凡其所生受，即所感之非苦非乐，缘触所生之非苦非乐受，灭而又息。
八
    诸比丘！譬如二木片由触击而生热、现火焰，由此等二木片之分离绝缘，则凡其所生之热，灭而又息。
九
    与此同理，诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘，由其所生之触为缘，乃生种种之受，由种种之触灭尽，则种种之受亦灭。”

受相应之第一有偈品（终）

    其摄颂曰：
    三昧与乐受
    舍弃及险崖
    应见并箭刺
    疾病二无常
    以及触根本
    总成为十经

注：
1 参照一二五~一二九经之四节。


4.六处篇·36.受相应·11.第一 独坐

《相应部·4.六处篇·36.受相应·11.第一 独坐》

        第二 独坐品
    ［一一］ 第一 独坐
二
    时，有一比丘来诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘，向世尊曰：“大德！我独坐静思，心起如是念：‘世尊说示三种受，为乐受、苦受、非苦非乐受是。’世尊说此三种受。然而世尊！又如是说如何感受，亦为苦1。凡如何感受，亦为苦者，此世尊依何而说耶？”
四
    “比丘！善哉，善哉！比丘！余说三种之受，乃乐受、苦受、非苦非乐受是。余说此三种受也。然而余又说任何之感受，亦皆是苦。凡任何之感受，皆是苦者，比丘！余乃依诸行无常而说。比丘！凡任何之感受皆是苦，余依此说诸行是破坏之法，消亡之法，离欲之法，灭尽之法，变坏之法。
五
    然而依此，比丘！余亦次第说诸行之灭尽。逮达初禅2者，言语灭；逮达第二禅者，寻伺灭；逮达第三禅者，喜灭；逮达第四禅者，入息出息灭；逮达空无边处者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。漏尽之比丘，贪欲灭，嗔恚灭，愚痴灭。
六
    依此，比丘！余乃次第说诸行之止息。逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想受止息。漏尽之比丘，贪欲止息，嗔恚止息，愚痴止息。
七
    比丘！此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，想与受轻安。漏尽之比丘，是贪欲轻安，嗔恚轻安，愚痴轻安也。”

注：
1 杂阿舍经一七卷二二经“又复说诸所有受，悉皆是苦。”
2 杂阿含经一七卷二二经“初禅正受时，言语寂灭，第二禅正受时，觉观寂灭，第三禅正受时，喜心寂灭，第四禅正受时，出入息寂灭云云。”


4.六处篇·36.受相应·12.第二 虚空

《相应部·4.六处篇·36.受相应·12.第二 虚空》

    ［一二］ 第二 虚空（一）
三
    “诸比丘！譬如于虚空中，吹东风、吹西风、吹北风、吹南风、吹含尘垢之风、吹不含尘垢之风、吹寒风、吹暖风、吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受，生乐受、生苦受、生非苦非乐受。
四
    （一）犹如空中吹种种多样之风，从东西与北南。
    （二）吹有尘、无尘，冷与热，大量与少量及多样之风。
    （三）与此同理，于此身生诸受，乐苦等起，与非苦非乐。
    （四）比丘1若精进，以舍正知者，于是此贤智者，悉知一切受。
    （五）彼悉知诸受，于现法中无诸漏，达最上智彼岸之法住者，由内身破灭后，不再入生身之数。”

注：
1 四、五两偈参照三经之六节四、五偈。杂阿含一七卷一六经有“正知不倾动”。


4.六处篇·36.受相应·13.第三 虚空

《相应部·4.六处篇·36.受相应·13.第三 虚空》

    ［一三］ 第三 虚空（二）
三
    “诸比丘！譬如虚空中，吹东风，吹西风……吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受：生乐受、生苦受、生非苦非乐受。”


4.六处篇·36.受相应·14.第四 客舍

《相应部·4.六处篇·36.受相应·14.第四 客舍》

    ［一四］ 第四 客舍
三
    “诸比丘！譬如有客舍，于此处有种种人，由东方来栖宿、由西方来栖宿、由北方来栖宿、由南方来栖宿、有刹利种人来栖宿、婆罗门种人来栖宿、毗舍种人来栖宿，首陀人来栖宿者。与此同理，诸比丘！于此身生种种受：生乐受、生苦受、生非苦非乐受。
四
    亦生伴于欲乐之乐受，亦生伴于欲乐之苦受，亦生伴于欲乐之非苦非乐受，亦生不伴于欲乐之乐受，亦生不伴于欲乐之苦受，亦生不伴于欲乐之非苦非乐受。”


4.六处篇·36.受相应·15.第五 止息

《相应部·4.六处篇·36.受相应·15.第五 止息 》

    ［一五］ 第五 止息1（一）
二
    时，尊者阿难来诣世尊住处……
三
    坐于一面之阿难，白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等称为受。由触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为所缘，所起之喜乐，此为受之甘味。凡受之无常而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此为受之出离。
五
    阿难！依此2，余渐次说诸行之灭尽，逮达初禅者，言语灭……逮达想受灭者，想与受灭，漏尽之比丘，则贪欲灭、嗔恚灭、愚痴灭。
六
    阿难！依此，余渐次说诸行之止息，逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想与受止息。漏尽之比丘，则贪欲止息、嗔恚止息、愚痴止息。
七
    阿难！依此，余渐次说诸行之轻安，逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安……逮达想受灭者，想与受轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 本经及次之标题 santaka 于英译译为 Property（所有、所有物），此两经中没有一句暗示此意义。及之止息之意两经有六节，因此余译为止息，想是由语根 s'an 来的。
2 以下五、六两节，同一一经五、六两节、七节稍为不同。


4.六处篇·36.受相应·16.第六 止息

《相应部·4.六处篇·36.受相应·16.第六 止息》

    ［一六］ 第六 止息（二）
二
    时，尊者阿难来诣世尊住处……
三
    世尊言于坐在一面之阿难曰：“何者为受？何者为受之灭？何者为达受灭之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “大德！我等之法以世尊为本，以世尊为指导者，以世尊为所依。大德！此所说之意义，唯世尊明了。愿从世尊聆闻，诸比丘当奉持于此。”
    “然则，阿难！且谛听，当善思惟，余将说此。”
    “唯然，大德！”尊者阿难应诺世尊。
五~八
    世尊1如是言：“阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等者称为受。由触之生起，有受之生起……漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 参照一五经之四、五、六、七之四节。


4.六处篇·36.受相应·17.第七 八支

《相应部·4.六处篇·36.受相应·17.第七 八支》

    ［一七］ 第七 八支（一）
二
    时，众多之比丘等来诣世尊住处，礼拜世尊而坐于一面。
三
    坐于一方之此等比丘白世尊曰：“大德1！何者为受？何者是受之生起？何者是受之灭尽？何者是达受灭尽之道？何者为甘味？何者为患难？何者为出离耶？”
四
    “诸比丘！此等之三者为受，即：乐受、苦受、非苦非乐受是。诸比丘！此等者称为受。由触之生起，有受之生起：由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为缘，所起之喜乐，此为受之甘味。凡受之无常、苦而变坏之法，此受之患难。凡对受抑制欲贪、舍欲贪，此受之出离。
五
    然而诸比丘！依此，余渐次说诸行之灭尽……
六
    诸比丘！依此，余渐次说诸行之止息……
七
    诸比丘！2此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，是想与受之轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 以下三~六之四节同一五经之三~六节。
2 同一一经之七节。


4.六处篇·36.受相应·18.第八 八支

《相应部·4.六处篇·36.受相应·18.第八 八支》

    ［一八］ 第八 八支（1）
二
    时，众多之比丘等来诣世尊住处……
三
    世尊问于坐在一面之此等比丘曰：“诸比丘1！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “大德！我等之法，以世尊为根本，以世尊为指导者，以世尊为所依。善哉！大德！此所说之意义，唯世尊明了。愿从世尊聆闻，比丘等当奉行于此。”
    “然则诸比丘！且谛听，当善思惟，我将说此。”
    “唯唯，大德！”诸比丘应诺世尊。
五~八
    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称为受……”

注：
1 以下三~八节同一六经之三~八节。


4.六处篇·36.受相应·19.第九 般奢康伽

《相应部·4.六处篇·36.受相应·19.第九 般奢康伽》

    ［一九］ 第九1 般奢康伽
二
    时，建筑师般奢康伽来诣尊者优陀夷之处，礼拜尊者优陀夷，而坐于一面。
三
    坐于一面之建筑师般奢康伽，问尊者优陀夷曰：“大德，优陀夷！世尊说几种之受耶？”
    “建筑师！世尊曾说三种之受，即乐受、苦受、非苦非乐受是。世尊曾说此等之受。”
四
    如是言已。建筑师般奢康伽向尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，世尊唯说二种之受，即乐受与苦受是。大德！凡此非苦非乐所示者，世尊说此有静寂微妙之乐。”
五
    尊者二度告建筑师般奢康伽曰：“建筑师！世尊未曾说示二种之受，世尊乃说三种受，即乐受、苦受、非苦非乐受是。世尊说示此等三种之受。”建筑师般奢康伽二度白尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，唯说二种受，即乐受与苦受是。大德！凡此非苦非乐受之所示者，世尊说此是静寂微妙之乐。”
六
    三度，尊者优陀夷三度：……建筑师般奢康伽……尊者优陀夷不能令建筑师般奢康伽领会，而建筑师般奢康伽亦不能使尊者优陀夷领会。
七
    尊者阿难，闻得尊者优陀夷与建筑师般奢康伽之问答。
八
    时，尊者阿难来诣世尊住处，而坐于一面。坐于一面之尊者阿难，便将尊者优陀夷与建筑师般奢康伽所有之一切问答，皆白于世尊。
九
    “阿难！建筑师般奢康伽不同意优陀夷比丘者亦有其理由。优陀夷比丘亦有其理由而不同意于建筑师般奢康伽。阿难！余2以理方可说二种之受，余以理亦可说三种之受，余以理亦可说五种之受。余以理亦可说六种之受。余以理方可说十八种受，余以理亦可说三十六种受，余以理亦可说百八种之受。阿难！如是者，余乃以理说法。
一〇
    阿难！余如是以理说法，不予肯定，不予赞同。不能随喜自他之善说、善语者辈，唯有期待使之生斗争、起諠哗、来诤论而互以口头为刃物相刺而住。如是余以理由而说法。然而阿难！如是对余之以理由说法，自认是他之善说、善语者，予赞同、予随喜者辈，唯只期待使能住于相和合、相悦喜、无相诤、如乳水，互以喜眼相见。
一一
    阿难！于欲，有此等之五种。何者为五？眼所识之色，是快意、可爱、可乐、形爱，诱生欲染者。耳所识之声……鼻所识之香……舌所识之味……身所识之触，是快意、爱、乐、形爱，诱生欲染者。阿难！凡以此等五种之欲为所缘，所起之喜乐，称之谓欲乐。
一二
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！因有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此处有比丘，离诸欲、离不善法、有寻有伺，而逮达由离生喜乐之第一禅而住。阿难！此为比此乐更殊胜、更微妙之他乐。
一三
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，由寻伺之息灭，逮达内部寂静，心有单一性，无寻无伺，住于由定生喜乐之第二禅。阿难！此比此乐更殊胜、更微妙之他乐。
一四
    阿难！‘有情，感受此最上之乐喜。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，离喜、舍心、正念正知、以身感受乐，谓谈圣者舍心者、有念者、乐住者、逮达住于第三禅。阿难！此比此乐更殊胜、更微妙之他乐。
一五
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，既由前乐之舍弃、苦之舍弃、喜忧之灭没、非苦非乐而逮达住于舍、念、清净之第四禅。阿难！此为比此乐更殊胜、更微妙之他乐。
一六
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切色想，灭没嗔恚想，不思惟种种想，逮达住于‘虚空无边’之空无边处。阿难！此为比此乐更殊胜……
一七
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切空无边处，逮达住于识无边之识无边处。阿难！此为比此乐更殊胜……
一八
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切识无边处，逮达住于无所有之无所有处。阿难！此为比此乐更殊胜……
一九
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切无所有处，逮达住于非想非非想处。阿难！此为比此乐更殊胜……
二〇
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切非想非非想处，逮达住于想受灭。阿难！此为比此乐更殊胜、更微妙之他乐。
二一
    阿难！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，乐之所获处，无论于何者，是即如来于乐所施设。’”

注：
1 中部五九经Bahu-vedanya-sutta同“多受经”。参照汉译南传大藏经二第十卷一四九~一五四页。
2 以下各种受，于二二经说明。


4.六处篇·36.受相应·20.第十 比丘

《相应部·4.六处篇·36.受相应·20.第十 比丘》

    ［二○］ 第十 比丘
三
    “诸比丘1！余以理说二种之受，余以理说三种之受，余以理说五种……六种……十八种……三十六种……百八种之受。如是2，诸比丘！余乃以理说法。
四
    诸比丘！如是余以理说法，不予肯定、不予赞同。不随喜自他之善说、善语者辈，唯只期待合起斗争、生諠哗、生诤论，互以口头之刃物相刺而住。诸比丘！如是余依理说法，予以肯定、赞同。随喜自他之善说、善语者辈，唯只期待于相和合、相悦喜、不相争、如乳水，互以喜眼相见。
五~一四
    ［同一九经一一~二〇］
一五
    诸比丘！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应作如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，无论于何者，乐之所获处，是即如来于乐所施设。’

独坐品第二［终］

    其摄颂：
    独座虚空二
    客舍止息二
    依八支说二
    般奢康比丘

注：
1 此一节同一九经九节之后部。
2 此一文于原典被抄入的，和一九同样，似是为本节之末文。


4.六处篇·36.受相应·21.第一 尸婆

《相应部·4.六处篇·36.受相应·21.第一 尸婆》

        第三 百八理品
    ［二一］ 第一 尸婆
一
    尔时，世尊住王舍城之竹林迦兰陀园。
二
    时，普行沙门尸婆来诣世尊住处。与世尊共相交谈亲睦、殷勤之话后，坐于一面。
三
    坐于一面之普行沙门尸婆，白世尊言：“尊瞿昙！或有沙门、婆罗门作如是语、如是见者：‘凡此个人之所感者，或乐或苦或非苦非乐，其皆由前世所作之因也。’尊瞿昙对此作如何言之耶？”
四
    “尸婆！由胆汁生，或有起此感受。尸婆！如由胆汁生，于此处起此感受，其应自知。如由胆汁生，于此处起此感受，其亦为世之真实所认定。于此，尸婆！某某沙门婆罗门之‘凡个人所感受者，或乐或苦或非苦非乐，是皆由前世所为之因。’作如是语、如是见者，皆过于自之所知，是过于世所认知之真实，然则余谓此等沙门、婆罗门之所见，是邪。
五
    尸婆！由粘液生，或有起此感受……
六
    尸婆！由风生，或有起此感受……
七
    尸婆！由胆汁等三聚和合生，或有起此感受……
八
    尸婆！由时候之变化生，或有起此感受……
九
    尸婆！由逢逆运生，或有起此感受……
一〇
    尸婆！于痉挛性，或有此感受而起……
一一
    尸婆！于业异熟性，或有此感受而起……”
一二
    如是说已，普行沙门尸婆白世尊曰：“妙哉，尊瞿昙！妙哉，尊瞿昙！尊瞿昙譬如起覆、发掩、对迷者示之以道，如暗中举灯火，使有眼者见形。如是尊瞿昙以种种方便说法。余当归依尊瞿昙，亦归依法与比丘众。尊瞿昙！当自今日起，以至终生，请摄受余归依为信士。”
一三
    胆汁、粘液、风三种之聚和，时候、逆运、痉挛、业异熟为第八。


4.六处篇·36.受相应·22.第二 百八

《相应部·4.六处篇·36.受相应·22.第二 百八》

    ［二二］ 第二 百八
二
    “诸比丘！余为汝等说明所谓百八理之法理，且谛听。
三
    诸比丘！何者称为百八法理耶？余以理，当说二种之受。余以理说三种之受。余以理说五种受……六种受……十八种受……三十六种受……百八种受。
四
    诸比丘！何者为二种之受？身受与心受是。诸比丘！此等称为二种之受。
五
    诸比丘！何者为三种之受？乐受、苦受、非苦非乐受是。诸比丘！此等称为三种之受。
六
    诸比丘！何者为五受？乐根、苦根、喜根、忧根、舍根是。诸比丘！此等称为五受。
七
    诸比丘！何者为六种之受？眼触生之受、耳……鼻……舌……身……意触生之受是。诸比丘！此等称为六种之受。
八
    诸比丘！何者为十八种受？六喜近伺、六忧近伺、六舍近伺是。诸比丘！此等称为十八种受。
九
    诸比丘！何者为三十六种受。六种依在家之喜、六种依出离之喜、六种依在家之忧、六种依出离之忧、六种依在家之舍，六种依出离之舍是。诸比丘！此等称之三十六种受。
一〇
    诸比丘！何者为百八种受？三十六种过去受、三十六种未来受、三十六种现在受是。诸比丘！此等称为百八种受。诸比丘！此称百八理之法理。”


4.六处篇·36.受相应·23.第三 比丘

《相应部·4.六处篇·36.受相应·23.第三 比丘》

    ［二三］ 第三 比丘
二
    时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德1！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何为受之甘味？何为受之患难？何为受之出离耶？”
四
    “比丘！此等之三者，为受。即乐受、苦受、非苦非乐受是。比丘！此等称为三种受。由触之生起，有受之生起，渴爱为达受生起之道。由触之灭尽，有受之灭尽，此八支圣道，始达受灭之道。此即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘，所起之喜乐，此为受之甘味。受之无常、苦而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此则受之出离。”

注：
1 三、四两节同一五经之三、四两节，但本经之四节有“渴爱达受生起之道”之一句，此在一五经没有。


4.六处篇·36.受相应·24.第四 宿智

《相应部·4.六处篇·36.受相应·24.第四 宿智》

    ［二四］ 第四 宿智
二
    “诸比丘！余于正觉前，尚未成正觉之菩萨时，余生如是念：‘何1者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？’
三
    诸比丘！于余生如是念：‘此等2三者为受。即：乐受、苦受、非苦非乐受是。此等称为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽……凡对受之抑制欲贪，舍欲贪，此为受之出离。’
四
    诸比丘！‘此等为受。’于余所未曾闻之法，眼现、智现、慧现、明现、光现是。
五
    诸丘比！‘此为受之生起。’于余所未曾闻之法，眼现、智现、慧现、明现、光现。
六
    诸比丘！‘此为达受生起之道。’于余所未曾闻之……
七
    诸比丘！‘此为受之灭。’于余所未曾闻之……
八
    诸比丘！‘此为达受灭之道。’于余所未曾闻之……
九
    诸比丘！‘此为受之甘味。’于余所未曾闻之……
一〇
    诸比丘！‘此为受之患难。’于余所未曾闻之……
一一
    诸比丘！‘此为受之出离也。’于余所未曾闻之法，眼现：智现、慧现、明现、光现。”

注：
1 参照一五经之三节，二三经之三节。
2 参照一五经之四节，二三经之四节。


4.六处篇·36.受相应·25.第五 比丘

《相应部·4.六处篇·36.受相应·25.第五 比丘》

    ［二五］ 第五 比丘
二
    时，众多比丘等来诣世尊住处……
三
    坐于一面1之此等比丘白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称之为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽，此八支圣道乃达受灭尽之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘所起之喜乐，乃此受之甘味。凡受之无常、苦而变坏之法，乃此受之患难。凡抑制受之欲贪，舍欲贪，为此受之出离。”

注：
1 参照一五、二三、二四经之三、四节。


4.六处篇·36.受相应·26.第六 沙门婆罗门

《相应部·4.六处篇·36.受相应·26.第六 沙门婆罗门》

    ［二六］ 第六 沙门婆罗门（一）
二
    “诸比丘！此等之三者为受。以何为三？乃乐受、苦受、非苦非乐受是。
三
    诸比丘！虽任何之沙门或婆罗门，若不如实知此等三受之生起、灭尽、甘味、患难、出离者，诸比丘！余对此等1之沙门或婆罗门，于沙门中不承认为沙门，于婆罗门中不承认为婆罗门。犹且此等之尊者对沙门或婆罗门之道，于现生不能住于自知、实证、逮得。
四
    诸比丘！虽任何之沙门或婆罗门，若如实知此等三受之生起、灭没、甘味、患难、出离者，诸比丘！余对此等之沙门或婆罗门，于沙门中肯定为沙门，于婆罗门中肯定为婆罗门。犹且此等之尊者对沙门道或婆罗门之道，于现生住于自知、实证、逮得。”

注：
1 以下参照相应部因经品一三经沙门婆罗门。


4.六处篇·36.受相应·27.第七 沙门婆罗门

《相应部·4.六处篇·36.受相应·27.第七 沙门婆罗门》

    ［二七］第七 沙门婆罗门（二）
二
    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等称为受。
三
    诸比丘！虽如何之沙门或婆罗门1……”。

注：
1 以下参照二六经之三、四节。


4.六处篇·36.受相应·28.第八 沙门婆罗门

《相应部·4.六处篇·36.受相应·28.第八 沙门婆罗门》

    ［二八］ 第八 沙门婆罗门（三）
三
    诸比丘！虽任何之沙门或婆罗门，不知受，不知受之生起，不知受之灭尽，不知达受灭尽之道。诸比丘！余对此等之沙门或婆罗门……
四
    诸比丘！虽任何之沙门或婆罗门，知受，知受之生起，知受之灭尽，知达受灭尽之道，诸比丘！余对此等之沙门或婆罗门……”。


4.六处篇·36.受相应·29.第九 清净之无食乐

《相应部·4.六处篇·36.受相应·29.第九 清净之无食乐》

    ［二九］ 第九 清净之无食乐
二
    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者为受。
三
    诸比丘！有有食乐1之喜，有无食乐之喜，有比无食乐更无食乐之喜。有有食乐之乐，有无食乐之乐，有比无食乐更无食乐之乐。有有食乐之舍，有无食乐之舍，有比无食乐更无食乐之舍。有有食乐之解脱，有无食乐之解脱，有比无食乐更无食乐之解脱。
四
    诸比丘！何者为有食乐之喜耶？诸比丘！为此等2五种之欲是。何者为五？眼所识之色，可快意、爱、乐、形爱，诱生欲念者。耳所识之声……鼻所识之香……舌所识之味……身所识之触、可快意……爱、乐、形爱，诱生欲念者。诸比丘！此等为五种欲也。诸比丘！凡以此等五种欲为缘所起之喜，诸比丘！此称为有食乐之喜。
五
    诸比丘！何者为无食乐之喜耶？诸比丘！于此处有比丘3，离诸欲、离不善法、有寻有伺、而逮达住于由离生喜乐之初禅。由寻、伺之息灭，于内部寂静，心之单一性，无寻无伺，逮达住于由定生喜乐之第二禅。诸比丘！此称为无食乐之喜。
六
    诸比丘！何者为比无食乐更无食乐之喜耶？诸比丘！凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜。诸比丘！此称为比无食乐更无食乐之喜。
七
    诸比丘！何者为有食乐之乐？诸比丘！此乃此等五种之欲。何者为五？眼4所识之色……诸比丘！凡以此等五种之欲为缘，所起之喜乐，诸比丘！此称为有食乐之乐。
八
    诸比丘！何者为无食乐之乐？诸比丘！于此有比丘，离诸欲、离诸不善法……逮达住于初禅。由寻与伺之息灭，内部寂静……逮达住于第二禅。离喜、舍心、正念正知，以身感受乐，谓诸圣之谈舍心者、有念者、乐住，逮达住于第三禅。诸比丘！此称为无食乐之乐。
九
    诸比丘！何为比无食乐更无食乐之乐？诸比丘！凡观察于欲解脱之心……嗔恚……观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜乐。诸比丘！此称为比无食乐更无食乐之喜。
一〇
    诸比丘！何者为有食乐之舍？诸比丘！此为此等五种之欲。何者为五？乃眼所识之色5……诸比丘！凡以此等五种欲为缘所起之舍，诸比丘！此称之为有食乐之舍。
一一
    诸比丘！何者为无食乐之舍？诸比丘！于此6有比丘，其前之乐之舍弃，由苦之舍弃、由喜忧之灭没、非苦非乐、逮达住于舍、念清净之第四禅。诸比丘！此称为无食乐之舍。
一二
    诸比丘！何者为比无食乐更无食乐之舍？诸比丘！凡观察于贪欲解脱之心……观察于嗔恚……愚痴、解脱之心，乃漏尽之比丘，是其心所起之舍。诸比丘！此称为比无食乐更无食乐之舍。
一三~一五
    诸比丘！何者为有食乐之解脱？与色相关连之解脱，为有食乐之解脱……与无色关连之解脱，为无食乐之解脱。诸比丘！何为比无食乐更无食乐之解脱？诸比丘！凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘是其心所起之解脱。诸比丘！此称为比无食乐更无食乐之解脱。”

百八理品第三［终］

    其摄颂曰：
    尸婆与百八
    比丘及宿智
    沙门婆罗门
    纯粹无食乐

受相应［终］

注：
1 有食乐（sa-āmisa）无食乐（nirāmisa）之语既出于一四经四节。三节以下之喜是 pīti，乐是 sukha，舍是 upekhā，解脱是 vimokkha。
2 参照一九经一一节。
3 参照一九经一二、一三节。
4 参照一九经一一节，二九经四节。
5 参照一九经一一节，二九经四、七节。
6 参照一九经一五节。


4.六处篇·37.女人相应·1.第一 可意不可意

《相应部·4.六处篇·37.女人相应·1.第一 可意不可意》

第三 女人相应

        第一 中略品 第一
    ［一］ 第一 可意不可意
二
    “诸比丘！具五支之女人，于男人为甚不可意。何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为男子得儿。诸比丘！具此等五支之女人，为男人甚不可意。
三
    诸比丘！具五支之女人，男人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为男子而得儿。诸比丘！具此等五支之女人，男人甚可意。”


4.六处篇·37.女人相应·2.第二 可意不可意

《相应部·4.六处篇·37.女人相应·2.第二 可意不可意》

    ［二］ 第二 可意不可意
二
    “诸比丘！具五支之男人，于女人为甚不可意。为何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为彼女得儿。诸比丘！具此等五支之男子，于女人为甚不可意。
三
    诸比丘！具五支之男子，于女人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为彼女而得儿。诸比丘！具此等五支之男子，于女人为甚可意。”


4.六处篇·37.女人相应·3.第三 特殊

《相应部·4.六处篇·37.女人相应·3.第三 特殊》

    ［三］ 第三 特殊
二
    “诸比丘！此等之五者，为女人特殊之痛苦。于此，女人比男子更能忍受。何等为五耶？
三
    诸比丘！女人年轻嫁于他家，离别亲族。诸比丘！此为女人第一特殊之苦痛；此乃女人比男子更能忍受。
四
    复次，诸比丘！女人为有经水者。诸比丘！此为女人第二特殊苦痛；此乃女人比男子更能忍受。
五
    复次，诸比丘！女人为怀胎者。诸比丘！此为女人第三特殊之苦痛；此乃女人比男子更能忍受。
六
    复次，诸比丘！女人有分娩。诸比丘！此为女人第四特殊之苦痛；此乃女人比男子更能忍受。
七
    复次，诸比丘！女人奉侍男子。诸比丘！此为女人第五特殊之苦痛；此乃女人比男子更能忍受。
八
    诸比丘！此等之五者为女人特殊之苦痛；此乃女人比男子更能忍受。”


4.六处篇·37.女人相应·4.第四 三法

《相应部·4.六处篇·37.女人相应·4.第四 三法》

    ［四］ 第四 三法
二
    “诸比丘！具三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。是何等之三法耶？
三
    于此有女人，早晨以充满悭贪之心住于家庭，日中以充满嫉妒之心住于家庭，日暮以充满染欲之心住于家庭。
四
    诸比丘！具此等三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”
     （阿那律 一 黑分）
二
    时，尊者阿那律来诣世尊住处……
三
    坐于一面之尊者阿那律，向世尊曰：“大德！于此，余以比人更殊胜之清净天眼，见女人身坏命终后，生于离去处、恶趣、极堕、地狱。大德！具几种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱耶？”


4.六处篇·37.女人相应·5.第一 有忿

《相应部·4.六处篇·37.女人相应·5.第一 有忿》

    ［五］ 第一 有忿
四
    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？
五
    无信、无惭、无愧、有忿、智劣是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”


4.六处篇·37.女人相应·6.第二 有恨

《相应部·4.六处篇·37.女人相应·6.第二 有恨》

    ［六］ 第二 有恨
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有恨、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·7.第三 有嫉

《相应部·4.六处篇·37.女人相应·7.第三 有嫉》

    ［七］ 第三 有嫉
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有嫉、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·8.第四 有悭

《相应部·4.六处篇·37.女人相应·8.第四 有悭》

    ［八］ 第四 有悭
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有悭、智劣是。
六
    阿那律，具此等五种法之女人……”。


4.六处篇·37.女人相应·9.第五 犯行

《相应部·4.六处篇·37.女人相应·9.第五 犯行》

    ［九］ 第五 犯行
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、犯行、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·10.第六 戒劣

《相应部·4.六处篇·37.女人相应·10.第六 戒劣》

    ［一○］ 第六 戒劣
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、戒劣、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·11.第七 寡闻

《相应部·4.六处篇·37.女人相应·11.第七 寡闻》

    ［一一］ 第七 寡闻
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、寡闻、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·12.第八 懈怠

《相应部·4.六处篇·37.女人相应·12.第八 懈怠》

    ［一二］ 第八 懈怠
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、懈怠、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·13.第九 忘念

《相应部·4.六处篇·37.女人相应·13.第九 忘念》

    ［一三］ 第九 忘念
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、忘念、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·14.第十 五禁

《相应部·4.六处篇·37.女人相应·14.第十 五禁》

    ［一四］ 第十 五禁
四
    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？
五
    夺生命、不与而取、于诸欲邪行、妄语、用谷酒、花酒之狂醉放逸事。
六
    阿那律！具此种五法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”


4.六处篇·37.女人相应·15.第一 无忿

《相应部·4.六处篇·37.女人相应·15.第一 无忿》

        第二 中略品 第二
    （阿那律 二 白分）
二
    时，尊者阿那律来诣世尊住处……
三
    坐于一面之尊者阿那律，白世尊曰：“大德！于此，余以比人更殊胜清净之天眼，见女人身坏命终后，生于善趣、天界。大德！具几种法之女人，于身坏命终后，生于善趣、天界耶？”
    ［一五］ 第一 无忿
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无忿、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·16.第二 无恨

《相应部·4.六处篇·37.女人相应·16.第二 无恨》

    ［一六］ 第二 无恨
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无恨、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·17.第三 无嫉

《相应部·4.六处篇·37.女人相应·17.第三 无嫉》

    ［一七］ 第三 无嫉
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无嫉、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·18.第四 无悭

《相应部·4.六处篇·37.女人相应·18.第四 无悭》

    ［一八］ 第四 无悭
五
    ……无悭、智者是。


4.六处篇·37.女人相应·19.第五 无犯行

《相应部·4.六处篇·37.女人相应·19.第五 无犯行》

    ［一九］ 第五 无犯行
五
    ……无犯行、智者是。


4.六处篇·37.女人相应·20.第六 持戒

《相应部·4.六处篇·37.女人相应·20.第六 持戒》

    ［二○］ 第六 持戒
五
    ……持戒者，智者是。


4.六处篇·37.女人相应·21.第七 多闻

《相应部·4.六处篇·37.女人相应·21.第七 多闻》

    ［二一］ 第七 多闻
五
    ……多闻、智者是。


4.六处篇·37.女人相应·22.第八 精进

《相应部·4.六处篇·37.女人相应·22.第八 精进》

    ［二二］ 第八 精进
五
    ……起精进，智者是。


4.六处篇·37.女人相应·23.第九 有念

《相应部·4.六处篇·37.女人相应·23.第九 有念》

    ［二三］ 第九 有念
五
    ……念现在前，智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·24.第十 五戒

《相应部·4.六处篇·37.女人相应·24.第十 五戒》

    ［二四］ 第十 五戒
五
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五耶？离夺生命、离不与取、于诸欲离邪行、离妄语、离谷酒、花酒之狂醉放逸事。
六
    阿那律！此等五种法之女人，身坏命终后，生于善趣、天界。”

二之中略品［终］

    此摄颂曰：
    可意不可意
    特殊阿那律
    忿恨嫉及悭
    犯行与劣戒
    寡闻及懈怠
    忘失与五禁
    于黑分中说
    阿那律无忿
    无恨并无嫉
    无悭无犯行
    多闻持戒者
    精进念五戒
    于白分中说


4.六处篇·37.女人相应·25.第一 无所畏

《相应部·4.六处篇·37.女人相应·25.第一 无所畏》

        第三 第三品
    ［二五］ 第一 无所畏
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等五者，为女人之力。
三
    诸比丘！具此等五力之女人，无所畏而住于家。”


4.六处篇·37.女人相应·26.第二 抑制

《相应部·4.六处篇·37.女人相应·26.第二 抑制》

    ［二六］ 第二 抑制
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等之五为女人之力。
三
    诸比丘！具此等五力之女人，抑夫而住于家。”


4.六处篇·37.女人相应·27.第三 克服

《相应部·4.六处篇·37.女人相应·27.第三 克服》

    ［二七］ 第三 克服
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德人之力。诸比丘！此等之五者，为女人之力。
三
    诸比丘！具此等五力之女人，克服于夫而存也。”


4.六处篇·37.女人相应·28.第四 单一

《相应部·4.六处篇·37.女人相应·28.第四 单一》

    ［二八］ 第四 单一
二
    “诸比丘！具一力之男子、克服女人而生存。如何为一力耶？主权之力是。
三
    诸比丘！依主权之力所克服之女人，亦不护容色之力、亦不护财产之力、亦不护亲族之力、亦不护儿之力、亦不护戒德之力。”


4.六处篇·37.女人相应·29.第五 部分

《相应部·4.六处篇·37.女人相应·29.第五 部分》

    ［二九］ 第五 部分
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！具容色之力、而不具财产力之女人，如是其部分不满。诸比丘！具容色之力、而又具财产之力，如是彼女即满其部分也。
四
    诸比丘！具容色力与财产力，而不具亲族力之女人，是其部分之不满。诸比丘！女人具容色力、财产力、亲族力故，如斯彼女则满其部分。
五
    诸比丘！具容色力、财产力、亲族力、而不具儿力之女人，是其部分之不满。诸比丘！女人具容色之力、财产之力、亲族之力、儿之力故，如是彼女则满其部分。
六
    诸比丘！具容色之力、财产之力、亲族之力、儿之力而不具戒德力之女人，如是其部分之不满。诸比丘！女人具有容色之力、财产之力、亲族之力、儿之力、戒德之力故，如是彼女则满其部分。
七
    诸比丘！此等之五者，为女人之力。”


4.六处篇·37.女人相应·30.第六 放逐

《相应部·4.六处篇·37.女人相应·30.第六 放逐》

    ［三○］ 第六 放逐
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！具容色之力，而不具戒德力之女人，亲族1将之放逐，不令住家。诸比丘！具容色之力、财产之力而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力，而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力、儿之力，而不具戒德力之女人，亲族将之放逐，不令住家。
四
    诸比丘！具戒德之力，而不具容色之女人，亲族令之住家，而不放逐。诸比丘！具戒德之力，而不具财产力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具亲族力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具儿力之女人，亲族令之住家而不放逐。
五
    诸比丘！此等五者为女人之力。”


4.六处篇·37.女人相应·31.第七 因

《相应部·4.六处篇·37.女人相应·31.第七 因》

    ［三一］ 第七 因
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！女人以容色之力为因，或以财产之力为因，或以亲族之力为因，或以儿力为因，身坏命终后，不生于善趣、天界。
四
    诸比丘！女人以戒德之力为因，身坏命终后，生于善趣、天界。
五
    诸比丘！此等之五者，为女人之力。”


4.六处篇·37.女人相应·32.第八 位处

《相应部·4.六处篇·37.女人相应·32.第八 位处》

    ［三二］ 第八 位处
二
    “诸比丘！此等五种之位处，乃不修善业之女人所难得者。何者为五耶？
三
    诸比丘！‘我生于适当之家。’此为不修善业之女人难得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为不修善业之女人，难得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫1无他妻住于家。’此为不修善业之女人，难得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家而举儿。2’此为不修善业之女人，难得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为不修善业之女人，难得之第五位处。诸比丘！此等为不修善业之女人，所难得之五种位处。
四
    诸比丘！此等五种之位处，为已修善业之女人所易得者。何者为五耶？诸比丘！‘我出生于适当之家。’此为已修善业之女人，易得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为已修善业之女人，易得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为已修善业之女人，易得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿。’此为已修善业之女人，易得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为已修善业之女人，易得之第五位处。诸比丘！此等为已修善业之女人，易得之五种位处也。”

注：
1 a-sapati「无伴夫之妻者」，意为夫之唯一之妻。（CBETA按：汉译南传大藏经此页对应之注解标号“［01］”与章节校注内容不符，故CBETA将此处修订为“［01］”注解标号）
2 Puttavatī assaṁ「无儿之女人」。


4.六处篇·37.女人相应·33.第九 无所畏

《相应部·4.六处篇·37.女人相应·33.第九 无所畏》

    ［三三］ 第九 无所畏
二
    “诸比丘！具五法之女人，无所畏而住于家。何者为五耶？
三
    乃离夺生命、离不与取、离诸欲邪行、离妄语、离用谷酒、花酒、狂醉放逸之事。
四
    诸比丘！具此等五种法之女人，为无所畏而住于家。”


4.六处篇·37.女人相应·34.第十 增长

《相应部·4.六处篇·37.女人相应·34.第十 增长》

    ［三四］ 第十 增长
二
    “诸比丘！圣女弟子依五种增长而增圣女弟子，因圣之增长而增长，得身之极精者，得最具者。何等为五耶？
三
    依信而增长，依戒而增长，依闻而增长，依施舍而增长，依智而增长。
四
    诸比丘！依此等五种增长而增长之圣女弟子，依圣之增长而增长，得身之极精进者，得最良者。于此，依信或依戒而增长，依智、依舍施，或依闻两处增长，如是持戒之信女，于此，已得最精。”

女人相应之三品

    其摄颂曰：
    无所畏抑制
    克服与单一
    第五之部分
    丧亡及原因
    位处无所畏
    增长等为十


38.阎浮车相应

    （原版目次）

      一 涅槃…………………………………………………………………………三二二
      二 阿罗汉果……………………………………………………………………三二三
      三 法语者………………………………………………………………………三二四
      四 何在…………………………………………………………………………三二五
      五 安息…………………………………………………………………………三二六
      六 最上安息……………………………………………………………………三二七
      七 受……………………………………………………………………………三二七
      八 漏……………………………………………………………………………三二八
      九 无明…………………………………………………………………………三二八
    一0  爱……………………………………………………………………………三二九
    一一 暴流…………………………………………………………………………三三0
    一二 取……………………………………………………………………………三三0
    一三 有……………………………………………………………………………三三一
    一四 苦……………………………………………………………………………三三一
    一五 己身…………………………………………………………………………三三二
    一六 难为…………………………………………………………………………三三二


4.六处篇·38.阎浮车相应·1.第一 涅槃

《相应部·4.六处篇·38.阎浮车相应·1.第一 涅槃》

第四 阎浮车相应

    ［一］ 第一 涅槃
一
    尔时，尊者舍利弗住摩揭陀国之那罗迦村。
二
    时，阎浮车1普行沙门，来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲爱殷勤之话后，坐于一面。
三
    坐于一面之阎浮车普行沙门，白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者，友！何者为涅槃耶？”“友，凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之谓涅槃。”
四
    “然则，友！有实现此涅槃之道耶？有行道耶？”
    “友！有实现此涅槃之道，有行道也。”
五
    “然则，友！何为实现此涅槃之道耶？何为行道耶？”
    “友！此八支圣道正是实现此涅槃之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现行此涅槃之道。”
六
    “友！实现此涅槃之道是善，行道是善。又足于精勤。”

注：
1 食阎浮果之意，于杂阿含经一八卷一经有“阎浮车”。于注释，注为长老（可能是舍利弗）之甥Jambukhadaka普行沙门，是名阐怒沙门。即舍利弗长老之甥普行沙门嗜好食阎浮果而得是名。


4.六处篇·38.阎浮车相应·2.第二 阿罗汉果

《相应部·4.六处篇·38.阎浮车相应·2.第二 阿罗汉果》

    ［二］ 第二 阿罗汉果
三
    “友！舍利弗！所谓：‘阿罗汉果、阿罗汉果’者，友！何者为阿罗汉果耶？”
    “友！凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称谓阿罗汉果。”
四
    “然则，友！有行道耶？有实现此阿罗汉果之道耶？”
    “友！有行道、有实现此阿罗汉果实现之道。”
五
    “然则，友！何者为行道耶？何者为实现此阿罗汉果之道耶？”
    “友！此圣八支之道，正是实现此阿罗汉果之道。即正见、正思惟……正定是。友！此为行道，此为实现阿罗汉果之道。”
六
    “友！此行道实现阿罗汉果之道为善。友！舍利弗！又足以精勤。”


4.六处篇·38.阎浮车相应·3.第三 法语者

《相应部·4.六处篇·38.阎浮车相应·3.第三 法语者》

    ［三］ 第三 法语者
三
    “友！舍利弗！谁为世1之法语者？谁为世之善行者？谁为世之善到者耶？”
四
    “友！于凡世为说贪欲舍弃法，说嗔恚舍弃法，说愚痴舍弃法者，此等为世之法语者。
五
    “友！凡为实行舍弃贪欲，实行舍弃嗔恚，实行舍弃愚痴者，此等为世之善行者。
六
    友！若诸人舍弃贪欲，断其根，如多罗树之无头，成为非生者，成未来不生之法。舍弃嗔恚……愚痴，断其根，如多罗树之无头，成为非生者，属未来不生之法，此等为世之善到者。”
七
    “唯然，友！有行道，有此舍弃贪欲、嗔恚、愚痴之道耶？”
    “友！有行道，有此舍弃贪欲、嗔恚、愚痴之道。”
八
    “友！何者为行道？何者为舍弃此贪欲、嗔恚、愚痴之道耶？”
    “友！此八支圣道正是舍弃此贪欲、嗔恚、愚痴之道。即：正见、正思惟……正定是。友！此为舍弃此贪欲、嗔恚、愚痴之道，此为行道也。”
九
    “友！此舍弃贪欲、嗔恚、愚痴之道为善，行道为善。友舍利弗！又足以精勤。”

注：
1 dhammavādin, supatipanna, sugata说法者，善实行，善到达（善逝）之意，杂阿含经一八卷一经为：“善说法者，世间正向，世间善逝。”


4.六处篇·38.阎浮车相应·4.第四 何在

《相应部·4.六处篇·38.阎浮车相应·4.第四 何在》

    ［四］ 第四 何在
三
    “友！舍利弗！跟随沙门瞿昙修梵行有何之利耶？”
    “友！为知悉于苦，跟随世尊修梵行。”
三
    “然则，友！有知悉此苦之道，有行道耶？”
    “友！有知悉此苦之道，有行道。”
四
    “友！何者为知悉此苦之道？何为行道耶？”
    “友！此八支圣道正是知悉此苦之道，即：正见、正思惟……正定是。友！知悉此苦之道，此为行道。”
五
    “友！知悉此苦之道为善，行道是善。友舍利弗！又足以精勤。”


4.六处篇·38.阎浮车相应·5.第五 安息

《相应部·4.六处篇·38.阎浮车相应·5.第五 安息》

    ［五］ 第五 安息1
三
    “友舍利弗！所谓：‘达于安息、达于安息’者，友！人须多久始达于安息耶？”
    “友！比丘依如实知六种触处之生起、灭尽、甘味、患难、出要，友！比丘于此分，彼可达于安息。”
四
    “然则，友！有实现此安息之道，有行道耶？”
    “友！有实现此安息之道，有行道。”
五
    “然则，友！何者为实现此安息道耶？何者为行道？”
    “友！此八支圣道正是实现此安息之道，即：正见、正思惟……正定是。吾友！此为实现安息之道，此为行道。”
六
    “友！实现安息之道为善，此行道是善。友！又足以精勤。”

注：
1 assāsa是入息之意，看次节之文，在此可取为安息（breathing easily；relief consolation）之意。杂阿含经一八卷一经有“苏息”以paramassāsa为止苏息。


4.六处篇·38.阎浮车相应·6.第六 最上安息

《相应部·4.六处篇·38.阎浮车相应·6.第六 最上安息》

    ［六］ 第六 最上安息1
三
    “友舍利弗！所谓：‘达于最上安息，达于最上安息’者，友！人须多久始可达于最上安息耶？”
    “友！比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取着以解脱，友！彼于此分达于最上安息。”
四~六
    “友！有此最上安息之道耶？为有此行道？”
    1……

注：
1 以下除“安息”和“最上安息”之不同外，其他皆同第五经。


4.六处篇·38.阎浮车相应·7.第七 受

《相应部·4.六处篇·38.阎浮车相应·7.第七 受》

    ［七］ 第七 受
三
    “友舍利弗！所谓：‘受、受’者，友！何者为受耶？”
    “友！此等三者是受。即：乐受、苦受、非苦非乐受是。友！此等为受。”
四
    “然则友！有此等知悉诸受之道耶？有行道耶？”
    1……

注：
1 以下“苦”和“受”之不同外，皆同第四经。


4.六处篇·38.阎浮车相应·8.第八 漏

《相应部·4.六处篇·38.阎浮车相应·8.第八 漏》

    ［八］ 第八 漏
三
    “友舍利弗！所谓：‘漏、漏’者，友！何者为漏耶？”“友！此等三者是漏。为欲漏、有漏、无明漏是。友！此等三者，是漏。”
四
    “友！有此等舍弃诸漏之道耶？有行道耶？”。
    1……

注：
1 以下“诸漏舍弃”和“诸受知悉”之不同外，其他皆同第七经。


4.六处篇·38.阎浮车相应·9.第九 无明

《相应部·4.六处篇·38.阎浮车相应·9.第九 无明》

    ［九］ 第九 无明
三
    “友舍利弗！所谓：‘无明、无明’者，友！何者为无明耶？”
    “友！凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友！此称谓无明也”
四
    “友！然则，有此舍弃无明之道耶？有行道耶？”。
    1……

注：
1 以下参照第八经。


4.六处篇·38.阎浮车相应·10.第十 爱

《相应部·4.六处篇·38.阎浮车相应·10.第十 爱》

    ［一○］ 第十 爱
三
    “友舍利弗！所谓：‘爱、爱’者，友！何者为爱耶？”
    “友！此等三者是爱。则欲爱、有爱、非有爱是1。友！此等三种为爱。”
四
    “友！然则，有此等舍弃诸爱之道耶？有行道耶？”。
    2……

注：
1 于杂阿含经有：“欲爱、色爱、无色爱。”
2 以下参照第八、第九经


4.六处篇·38.阎浮车相应·11.第十一 瀑流

《相应部·4.六处篇·38.阎浮车相应·11.第十一 瀑流》

    ［一一］ 第十一 瀑流
三
    “友舍利弗！所谓：‘瀑流、瀑流’者，友！何者为瀑流耶？”
    “友！此等四者为瀑流。则欲瀑流、有瀑流、见瀑流、无明瀑流。友！此等为四种瀑流。”
四
    “友！有此等舍弃四种暴流之道耶？有行道耶？”。
    1……

注：
1 以下参照第八、九、十之三经。


4.六处篇·38.阎浮车相应·12.第十二 取

《相应部·4.六处篇·38.阎浮车相应·12.第十二 取》

    ［一二］ 第十二 取
三
    “友舍利弗！所谓：‘取、取’者，友！何者为取耶？”
    “友！此等四者是取，即：欲取、见取、戒禁取、我语取是。友！此等者为四种取。”
四
    “友！有舍弃此等四取之道耶？有行道耶？”
    1……

注：
1 上之三经。


4.六处篇·38.阎浮车相应·13.第十三 有

《相应部·4.六处篇·38.阎浮车相应·13.第十三 有》

    ［一三］ 第十三 有
三
    “友舍利弗！所谓：‘有、有’者，友！何者为有耶？”
    “友！此等三者是有。则：欲有、色有、无色有是。友！此等三者为有。”
四
    “友！然则，有知悉此等之道耶？有行道耶？”
    ……


4.六处篇·38.阎浮车相应·14.第十四 苦

《相应部·4.六处篇·38.阎浮车相应·14.第十四 苦》

    ［一四］ 第十四 苦
三
    “友舍利弗！所谓：‘苦、苦’者，友！何者为苦耶？”
    “友！此等三者是苦。是为苦苦性、行苦性、坏苦性。友！此等三者是苦。”
四
    “友！然则，有此等知悉苦之道耶？有行道耶？”


4.六处篇·38.阎浮车相应·15.第十五 己身

《相应部·4.六处篇·38.阎浮车相应·15.第十五 己身》

    ［一五］ 第十五 己身
三
    “友舍利弗！所谓：‘己身、己身’者，友！何者为己身耶？”
    “友！此等之五取蕴，世尊称之为己身。即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。友！此等五取蕴，世尊称之为己身。”
四
    “友！然则，有知悉此己身之道耶？有行道耶？”
    “友！有知悉此己身之道，有行道。”
五
    “友！然则，何者为知悉此己身之道耶？行道耶？”
    “友！此八支圣道，始为知悉此己身之道，正是行道。即：正见、正思惟……正定是。友！此是知悉己身之道，此是行道。”
六
    “友！此知悉己身之道为善，此行道为善，友舍利弗！又足以精勤。”


4.六处篇·38.阎浮车相应·16.第十六 难为

《相应部·4.六处篇·38.阎浮车相应·16.第十六 难为》

    ［一六］ 第十六 难为
三
    “友舍利弗！于此教1以何为难为耶？”
    “友！于此教以出家为难为。”
四
    “友！然则，于出家者，以何事为难为耶？”
    “友！于出家者以爱乐2为难为。”
五
    “友舍利弗！然则爱乐者以何事为难为耶？”
    “友！爱乐者，以法随法之履修为难为。”
六
    “友！法随法履修之比丘，久而可成为阿罗汉耶？”
    “友！不久当成阿罗汉。”

阎浮车相应（终）

    其摄颂曰：
    涅槃阿罗汉
    法语者何在
    安息最安息
    受漏及无明
    爱瀑流并取
    有苦及己身
    于此教难为

注：
1 dhamma-vinaya,Doctrine and Discipline法与律，教法和规律，综合佛教之教理行规，解为“佛教”之意。即“教”之意义。此一文于杂阿含经一八卷一经为：“贤圣法律中有何难事。”
2 abhirati言乐出家生活。


39.沙门出家相应

    （原版目次）

      一 涅槃…………………………………………………………………………三三五
      二~一五…………………………………………………………………………三三六
    一六 难为…………………………………………………………………………三三六


4.六处篇·39.沙门出家相应·1.第一 涅槃

《相应部·4.六处篇·39.沙门出家相应·1.第一 涅槃》

第五 沙门出家相应

    ［一］ 第一 涅槃
一
    尔时，尊者舍利弗住伐地国之郁伽支罗恒河畔。
二
    时，普行沙门来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲切殷勤之话后，坐于一面。
三
    坐于一面之普行沙门白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者。友！何者为涅槃耶？”
    “友！凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之为涅槃。”
四
    “然则友！有实现此涅槃之道耶？有行道耶？”
    “友！有实现此涅槃之道，有行道。”
五
    “友！以何为实现此涅槃之道耶？以何行道耶？”
    “友！此八支圣道，正是为实现此涅槃之道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现涅槃之道，此为行道。”
六
    “友！此实现涅槃之道为善，此行道为善。友！又足以精勤。”


4.六处篇·39.沙门出家相应·16.第十六 难为

《相应部·4.六处篇·39.沙门出家相应·16.第十六 难为》

    ［一六］ 第十六 难为
三
    “友舍利弗！于此教以何为难为耶？”
    “友！于此教以出家为难为。”
四
    “友！然则出家者，以何事为难为耶？”
    “友！出家者以爱乐为难为。”
五
    “友舍利弗！然则爱乐者，以何事为难为耶？”
    “友！于爱乐者，以法随法之履行为难为。”
六
    “友！法随法履行之比丘，久而可成阿罗汉耶？”
    “友！不久可成阿罗汉。”

沙门出家相应（终）

    其摄颂曰：
    （与前相应之摄颂同）。


40.目犍连相应

    （原版目次）

      一 有寻…………………………………………………………………………三三七
      二 无寻…………………………………………………………………………三三八
      三 乐……………………………………………………………………………三三九
      四 舍……………………………………………………………………………三四0
      五 虚空…………………………………………………………………………三四0
      六 识……………………………………………………………………………三四一
      七 无所有………………………………………………………………………三四二
      八 非非想………………………………………………………………………三四三
      九 无相…………………………………………………………………………三四四
    一0  帝释…………………………………………………………………………三四四
         一……………………………………………………………………………三四五
         二……………………………………………………………………………三四六
         三……………………………………………………………………………三四八
         四……………………………………………………………………………三四九
    一一 栴檀天子……………………………………………………………………三五二
    一二 须夜摩天……………………………………………………………………三五三
    一三 删兜率陀(兜率)……………………………………………………………三五三
    一四 帝释…………………………………………………………………………三五三
    一五 婆舍拔提天 ……………………………………………………………… 三五三


4.六处篇·40.目犍连相应·1.第一 有寻

《相应部·4.六处篇·40.目犍连相应·1.第一 有寻》

第六 目犍连相应

    ［一］ 第一 有寻
一
    尔时，尊者大目犍连住舍卫城，祇陀林给孤独长者之游园。
二
    于此处，尊者大目犍连言诸比丘曰：“友诸比丘！”
    此等诸比丘应诺尊者大目犍连曰：“友！”
三
    尊者大目犍连如次曰：“诸友！余于此独坐静思，心中起如是之念：“所谓初禅，称初禅者，何者为初禅耶？”
四
    诸友！余生此念：‘此处有比丘，离诸欲，离不善法，有寻有伺，由离所生喜乐逮达初禅而住，此称谓初禅。’
五
    诸友！余离于诸欲，离于不善法，有寻有伺，由离生喜与乐逮达初禅而住。诸友！余依此法而住，与欲俱起之想、作意现行。
六
    其时，诸友！世尊以神通来近余处曰：‘目犍连！目犍连！婆罗门！勿放逸初禅，以心住于初禅，以心专一于初禅，以心保持于初禅。’
七
    诸友！余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而住。
八
    诸友！若为善谈者：‘蒙师之殊恩，弟子得大遍智。’有如是之谈者，则此善谈者，对余‘蒙师之殊恩，弟子得大遍智，’作如是谈。”


4.六处篇·40.目犍连相应·2.第二 无寻

《相应部·4.六处篇·40.目犍连相应·2.第二 无寻》

    ［二］ 第二 无寻
三
    “……‘第二禅，称第二禅者，何者为第二禅耶？’
四
    诸友！时余生是念：‘于此有比丘，由寻与伺之息灭，内部有寂静，有心之单一性，无寻无伺，而逮达住定生喜、乐之第二禅。此称为谓第二禅。’
五
    诸友！时余由寻伺之息灭，内部有寂静，有心之单一性，无寻无伺，逮得住定生喜、乐之第二禅。诸友！余依此住法而住，与寻俱起之想、作意现行。
六
    其时！诸友！世尊以神通来近余曰：‘目犍连！婆罗门！勿放逸第二禅，以心住于第二禅，心专一于第二禅，以心保持于第二禅。’
七
    诸友！余其后由寻伺之息灭，内部寂静，有心之单一性，无寻无伺，由逮达住定生喜、乐之第二禅。
八
    诸友！若为善谈者：‘蒙师之殊恩，弟子得大遍智。’有如是谈者，乃对余作如是之谈：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·3.第三 乐

《相应部·4.六处篇·40.目犍连相应·3.第三 乐》

    ［三］ 第三 乐
三
    “……‘第三禅，称第三禅，何者为第三禅耶？’
四
    诸友！时余生此念：‘于此有比丘，依离于喜，舍心，正念正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。此称为第三禅。’
五
    诸友！余依离于喜、舍心，正念，正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。诸友！余因住于此法，与喜俱起之想、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸第三禅。以心住立于三禅，将心专一于第三禅，心保持于第三禅。’
七
    诸友！余其后，依离于喜、舍心，正念，正知，而以身感受乐，谓圣者之谈舍心者、有念者、乐住者，逮达住第三禅。
八
    吾友！若为善说者如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者，乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·4.第四 舍

《相应部·4.六处篇·40.目犍连相应·4.第四 舍》

    ［四］ 第四 舍
三
    “……‘第四禅，称第四禅者，何者为第四禅耶？’
四
    诸友！余生是念：‘此处有比丘，前即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐而逮达住于舍念清净之第四禅，此称为第四禅。’
五
    诸友！余前即由乐之舍弃，由苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。诸友！余住此法而住，想与乐俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸于第四禅，以心住立于第四禅，以心专一于第四禅，以心保持于第四禅。’
七
    诸友！余其后，即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。
八
    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·5.第五 虚空

《相应部·4.六处篇·40.目犍连相应·5.第五 虚空》

    ［五］ 第五 虚空
三
    “……‘空无边处，称空无边处者，以何者为空无边处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切色想，嗔恚想之灭没，因不思惟种种想，而为虚空无边，则逮达住于空无边处，此称谓空无边处。’
五
    诸友！余超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，以逮达住于空无边处，友等！余依住此法而住，想与色俱起、作意现行。
六
    其时，诸友！世尊以神通来近余宣曰：‘目犍连！目犍连！婆罗门！勿放逸空无边处，以心住立于空无边处，心专一于空无边处，心保持于空无边处。’
七
    诸友！余其后，超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，逮达住于空无边处。
八
    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”


4.六处篇·40.目犍连相应·6.第六 识

《相应部·4.六处篇·40.目犍连相应·6.第六 识》

    ［六］ 第六 识
三
    “……‘识无边处，称识无边处者，何者为识无边处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切空无边处，为识无边处，若逮达住于识无边处者，此称谓识无边处。’
五
    友！余超越一切空无边处，为识无边处，逮达住于识无边处。诸友！余依住此法而住，想与空无边处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸识无边处。应以心住立于识无边处，心专一于识无边处，心保持于识无边处。’
七
    诸友！余其后，超越一切空无边处，为识无边处，遂达住于识无边处。
八
    诸友！若善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……之谈。”


4.六处篇·40.目犍连相应·7.第七 无所有

《相应部·4.六处篇·40.目犍连相应·7.第七 无所有》

    ［七］ 第七 无所有
三
    “……‘无所有，称无所有者，何者为无所有耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切识无边处，为无所有，若逮达住于无所有处者，此称谓无所有处。’
五
    诸友！余超越一切识无边处，为无所有，逮达住于无所有处。诸友！余依住此法而住，想与识无边处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无所有处，应以心住立于无所有处，心专一于无所有处，心保持于无所有处。’
七
    诸友！余其后，超越一切识无边处，为无所有逮达住于无所有处。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”


4.六处篇·40.目犍连相应·8.第八 非非想

《相应部·4.六处篇·40.目犍连相应·8.第八 非非想》

    ［八］ 第八 非非想
三
    “……‘非想非非想处，称非想非非想处者。何者为非想非非想处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切无所有处，逮达住于非想非非想处，此称谓非想非非想处。’
五
    诸友！余超越于一切无所有处，逮达住于非想非非想处。诸友！余依住此法而住，想与无所有处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸非想非非想处，应以心住于非想非非想处，心专一于非想非非想处，心保持于非想非非想处。’
七
    诸友！余其后，超越一切无所有处，逮达住于非想非非想处。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余……而谈。”


4.六处篇·40.目犍连相应·9.第九 无相

《相应部·4.六处篇·40.目犍连相应·9.第九 无相》

    ［九］ 第九 无相
三
    “……‘无相心三昧，称无相心三昧者，何者为无相心三昧耶？’
四
    诸友！余生是念：‘此处有比丘，不思惟一切相，若逮达住于无相心三昧者，此称谓无相心三昧。’
五
    诸友！余不思惟一切相，逮达住于无相心三昧。诸友！余依住此法而住，余生相随顺之识。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无相之心三昧。应以心住立于无相心三昧，心专一于无相心三昧，心保持于无相心三昧。’
七
    诸友！余其后，不思惟一切之相，逮达住于无相心三昧。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余此善谈者，如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·10.第十 帝释

《相应部·4.六处篇·40.目犍连相应·10.第十 帝释》

    ［一○］ 第十 帝释
一
    尔时，尊者大目犍连住舍卫城祇陀林，给孤独长者之游园。
二
    时，尊者大目犍连，恰如力士之伸屈腕、屈伸腕，如是隐于祇陀林，现于三十三天。
    一
三
    时，诸天之主帝释与五百诸天子等，具诣尊者大目犍连住处，礼拜尊者立于一面。
四
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！可归依于佛。诸天主！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依法。诸天主！由归依法之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依僧。诸天主！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
五
    “贤者目犍连！可归依佛。贤者目犍连！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。贤者目犍连！可归依法。贤者目犍连！依归依法之因，于此处或有情身坏命终后，生于善趣天界。贤者目犍连！可归依僧。贤者目犍连！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
六~七
    时，诸天主帝释，与六百诸天子等俱……
九~一一
    时，诸天主帝释，与七百诸天子等俱……
一二~一四
    时，诸天主帝释，与八百诸天子等俱……
一五~一七
    时，诸天主帝释，与八千诸天子等俱……
    二
一八
    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者，立于一面。
一九
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊是。’依于对佛无动信心之因，诸天主帝释！如是于此处或有情身坏命终后，生于善趣天界。诸天主帝释！对法当有无动信心：‘世尊所善说之法乃现生、即时、来看，导于涅槃、智者之一一应自知者。’依于对法无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释，对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正实行，世尊之弟子众，端实行。此1四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬。值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释！乃圣者之爱好，不破、不断、无斑点、无污点而净洁，智者之所赞叹，可资助三昧具足诸戒。圣者爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。”
二〇
    “友目犍连！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。对法当有无动信心：‘于世尊所善说之法乃现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！此处或有情身坏命终后，生于善趣天界。对僧当有无动信心：‘世尊之弟子众，善实行……乃世间无上之福田。’依于对僧有无动信心之因，友目犍连！于此处有情身坏命终后，生于善趣天界。友目犍连！圣者爱好……具足诸戒。由圣者爱好具足诸戒之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。”
二一~二三
    时诸天主帝释，与六百诸天子等俱……
二四~二六
    时诸天主帝释，与七百诸天子等俱……
二七~二九
    时诸天主帝释，与八百诸天子等俱……
三〇
    ~三二时诸天主帝释，与八千诸天子等俱……
    三
三三
    其时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处……
三四
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！当归依佛。依于归依佛之因，于此处或有情身坏命终后，生于善趣天界。彼等因十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依法。依于归依法之因，诸天主帝释！于此处或有情身坏命终后，得生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依僧。依于归依僧之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”
三五
    “友目犍连！当归依佛。依于归依佛之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依法，依于归依法之因，友目犍连！有情身坏命终后生善趣天界，彼等由十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依僧。依于归依僧之因，友目犍连！此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。”
三六~三八
    时诸天主帝释，与六百诸天子等俱……
三九~四一
    时诸天主帝释，与七百诸天子等俱……
四二~四四
    时诸天主帝释，与八百诸天子等俱……
四五~四七
    时诸天主帝释，与八千诸天子等俱……
    四
四八
    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者大目犍连后，立于一面。
四九
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！对佛当有无动信心，如斯：‘彼世尊是应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’依于对佛有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对法当有无动信心：‘由世尊所说之法，乃现生、即时、来看、导于涅槃、智者应一一自知者。’依于对法有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正修行：世尊之弟子众，端修行。此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬，值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！圣者之爱好不破、不断、无斑点、无污点、净洁、赞叹、资助三昧、具足诸戒。依圣者之爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”
五〇
    “友目犍连！对佛当有无动信心，如斯：‘又彼世尊是应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对法当有无动信心：‘依于世尊所善说之法，是现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对僧当有无动信心：‘世尊之弟子众，善修行……世间无上之福田。’依于对僧之有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……依于天之触。”
五一~五三
    时诸天主帝释，与六百诸天子等俱……
五四~五六
    时诸天主帝释，与七百诸天子等俱……
五七~五九2
    时诸天主帝释，与八百诸天子等俱……
六〇
    ~六二时诸天主帝释，与八千诸天子等俱……

注：
1 佛弟子在严密之意义：若到了预流、一来、不还、阿罗汉道以后，总称为四双，此四各有向和果，而称为四双八辈。
2 于PTS本，此数字误写为六〇，最后之数字是六三，第十一旃檀天子以下之五经亦皆为六三，正确都应为六二。


4.六处篇·40.目犍连相应·11.第十一 旃檀天子

《相应部·4.六处篇·40.目犍连相应·11.第十一 旃檀天子》

    ［一一］ 第十一 旃檀天子
一~六二
    时，旃檀天子
    ［第十二］1 须夜摩天

注：
1 以下有括弧十二~十五之数字是由日译者之意而记上的，于摄颂有“十一”之诸，省略为是，但此等五经同第十帝释经有举一~六二节之数字，故第十二以下如视为一经为正确。

一~六二
    时，须夜摩天子……
    ［第十三］ 删兜率陀（兜率）天
一~六二
    时，删兜率陀天子……
    ［第十四］ 善化乐天
一~六二
    时，善化乐天子……
    ［第十五］ 婆舍拔提天
一~六二
    时，婆舍拔提天子……
    此等中略五天，亦应如诸天主帝释之亦应详说。

目犍连相应（终）

    其摄颂曰：
    有寻与无寻
    依乐以及舍
    虚空以及识
    乃至无所有
    非想非非想
    无相与帝释
    旃檀天十一


41.质多相应

    （原版目次）

      一 系缚…………………………………………………………………………三五五
      二 隶犀达多(一)………………………………………………………………三五七
      三 隶犀达多(二)………………………………………………………………三六0
      四 摩诃迦………………………………………………………………………三六五
      五 迦摩浮(一)…………………………………………………………………三六八
      六 迦摩浮(二)…………………………………………………………………三七0
      七 牛达多………………………………………………………………………三七四
      八 尼乾陀………………………………………………………………………三七七
      九 裸形…………………………………………………………………………三七九
    一0  见病…………………………………………………………………………三八二


4.六处篇·41.质多相应·1.第一 系缚

《相应部·4.六处篇·41.质多相应·1.第一 系缚》

第七 质多相应

    ［一］ 第一 系缚
一
    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林1。
二
    其时，众多之长老比丘等，食后由托钵还，俱集坐于周圆堂中，起如是相互谈话：“诸友！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，仅言辞之别耶？”
三
    其处，有长老比丘等，或作如是说明：“友！或谓系缚，或系缚之法。此二法之意义有别，言辞亦有别。”或有长老比丘等，作如是言：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”
四
    其时，偶尔质多居士因要事来至弥涯拔陀迦。
五
    质多居士闻众多长老比丘，由食后托钵归，俱集坐于周圆堂中，起如是之谈话：“友等！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，唯言辞有别耶？”起此互相谈话。或长老比丘等，作如是说明：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”
六
    因此，质多居士来诣长老比丘等住处，礼拜彼等，坐于一面。
七
    坐于一面之质多居士，白长老比丘等曰：“诸大德！众多之长老比丘等，食后由托还，俱集坐于周圆堂中，起如是相互之谈话：‘友等！或谓系缚，或系缚之法，此二法之意义有别？抑言辞亦别耶？或意义为一，唯言辞有别耶？’或长老比丘等，作如是说明：‘友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。’”
    “然，居士！”
八
    “诸大德！或谓系缚，或系缚之法，此等二法之意义有别？抑言辞亦有别耶？然则诸大德！为汝等以说譬喻：于此处或有智之人等，有依譬喻了知所说之意义。
九
    诸大德！譬2如将黑色之牛与白色之牛，以一锁或索系缚。若人作如是言：‘黑牛系缚白牛，白牛系缚黑牛。”者，则彼语是正语耶？’“居士！不然。居士！非黑牛系缚白牛，亦非白牛系缚黑牛。两者以一锁及索相系，此乃如是之系缚。”
一〇
    “与此同理，诸大德！眼非系缚诸色，非诸色系缚于眼，于此乃两者为缘所生之欲染，此乃如是之系缚。耳非系缚诸声……鼻非系缚诸香……舌非系缚诸味……身非系缚诸触……意非系缚诸法，于此，以此两者为缘所生之欲染，此乃如是之系缚。”
一一
    “居士！此为汝之利得。居士！汝善利得，汝之智眼，深通达佛语者。”

注：
1 Macchikāsaṇḍa 于杂阿含经二一卷一四经有摩师山 Ambātakavana 同二一卷八经为庵罗林。
2 参照相应部（三五）六处相应之一九一经三～五节。


4.六处篇·41.质多相应·2.第二 隶犀达多

《相应部·4.六处篇·41.质多相应·2.第二 隶犀达多》

    ［二］ 第二 隶犀达多（一）
一
    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
二
    其时，质多居士至此长老比丘等住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日请应诺受余之食供养。”
    长老比丘等默应许诺。
四
    时，质多居士知长老比丘等，承诺受食供养，乃从座而起，礼拜彼等，行右绕礼离去。
五
    时，长老比丘等，过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于所设之座。
六
    质多居士至长老比丘等座前，礼拜彼等，坐于一面。
七
    坐于一面之质多居士，白尊者长老曰：“大德长老！谓：‘界种种，界种种’者1，大德！几何之界种种，是世尊所说耶？”作斯言时，尊者长老默止。
八
    质多居士二度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”
    尊者长老又二度默止。
九
    质多居士三度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”
    尊者长老又三度默止。
一〇
    其时，偶隶犀达多于此比丘众中，是最年轻者。
一一
    时，尊者隶犀达多，白尊者长老曰：“大德长老！余愿释答质多居士之此所问。”
    “隶犀达多！汝可释答质多居士之此所问。”
一二
    “居士！汝如是问：“大德长老！所称界种种，界种种者，几何界种种，是世尊所说耶？””
    “诚然，大德！”
    “居士！世尊说此之界种种，曰：眼界、色界、眼识界、耳……鼻……舌……身……意界、法界、意识界。居士！此乃世尊所说之界种种。”
一三
    时，质多居士欢喜、随喜尊者隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。
一四
    食已，长老比丘等手放下钵，即从座起而离去。
一五
    时，尊者长老言于尊者隶犀达多比丘曰：“善哉！友隶犀达多！彼之所问，汝为明了；彼之所问，余不明了。然而友隶犀达多！他时如是所问出现时，即亦如汝之明了。”

注：
1 参照相应部［三五］六处相应之一二九经。


4.六处篇·41.质多相应·3.第三 隶犀达多

《相应部·4.六处篇·41.质多相应·3.第三 隶犀达多》

    ［三］ 第三 隶犀达多（二）
一
    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
二
    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等请承诺明日受余之食供养。”
    长老比丘等默然应诺。
四
    时，质多居士知长老比丘等已应诺受供养，即从座起，礼拜彼等，行右绕礼离去。
五
    时，长老比丘等过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于预设之座。
六
    质多居士来诣长老比丘住处，礼拜彼等，坐于一面。
七
    坐于一面之质多居士白尊者长老曰：“大德长老！凡此等之多种见解，起于世间者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等等，凡此六十二见，说于‘梵网经’中者。大德！此等诸见，有何者则存此见，无何者则不存此等见耶？”斯言时，尊者长老默止。
八
    二度质多居士……
九
    三度质多居士白尊者长老曰：“大德！凡此等之多种见解，起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一物。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此六十二见，说于‘梵网经’中者。大德！有何者则存此等见，无何者则不存此等见？”

    三度，尊者长老默止。
一〇
    此时偶有尊者隶犀达多，于此比丘众中是最年轻者。
一一
    时，尊者隶犀达多白尊者长老曰：“大德长老！余愿释质多居士之所问。”
    “隶犀达多！汝可释答质多居士之所问。”
一二
    “居士！‘大德长老！凡诸种之见解起于世者，或言：“世是常住。”或言：“世是无常……或言：“如来死后不存在、又非不存在。”等，凡此等六十二见，说于“梵网经”中者，大德！此等诸见，有何者则存在，无何者则不存在？’汝为如是之问耶？”
    “大德！诚然。”
    “居士！凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言‘生命、身体是异。’或言：‘如来死后存在。’或言‘如来死后不存在。’或言：‘如来死后存在、又不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”
一三
    “然则，大德！如何有此己身见耶？”
    “居士！此处有无闻之凡夫，尚未会遇圣者，不熟通圣者之法，未修练圣者之法。未会遇善人，不熟通善人之法，未修练善人之法者。以观色为自己，以自己为有色者，以观自己为色，色为自己。以受……以想……以行……以观识为自己，以自己为识者，以识为自已，自已为识。居士！己身见者，当即如是。”
一四
    “然则，大德！如何无此己身见耶？”
    “居士！此处有多闻之圣弟子，已会遇圣者，熟通圣者之法，善修练圣者之法，既会遇善人，熟通善人之法，修练善人之法者，不观色为自己，不以有色为自己者，亦不观色有自己，不以自己有色。以受……以想……以行……不观识为自己，自己为有识者，识有自己，自己有识。居士！无己身见者，当即如是。”
一五
    “大德！尊者隶犀达多者，由何地来耶？”
    “居士！余来自阿槃提国。”
    “大德！阿槃提国有称为隶犀达多之良家子，乃吾等未见之友，而已出家。尊者曾见彼否？”
    “唯然，居士！”
    “大德！彼尊者今住何处？”
    作斯言时，尊者隶犀达多沉默。
    “大德！尊者非隶犀达多耶？”
    “诚然，居士！”
    “尊者隶犀达多于摩叉止陀自适，当怡乐于安婆陀伽。余为尊者隶犀达多之衣服、托钵食、坐卧具、资助疾病之药物等，努力获得四项要品。”
    “居士！汝之所言是殊胜。”
一六
    时，质多居士欢喜随喜隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。
一七
    食已。长老比丘等手放下钵，起座离去。
一八
    时尊者长老，言于尊者隶犀达多曰：“善哉！友隶犀达多！彼之所问汝为明了，彼之所问，余不明了。然而友隶犀达多！他时如是之所问出现时，当即如汝之明了。”
一九
    时，尊者隶犀达多收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，即未尝再归来。


4.六处篇·41.质多相应·4.第四 摩诃迦

《相应部·4.六处篇·41.质多相应·4.第四 摩诃迦》

    ［四］ 第四 摩诃迦
一
    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林中。
二
    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日于牛舍，请应诺余受食供养。”
    长老比丘等，默然应诺。
四
    时，质多居士知长老比丘等，应诺受供养，即从座起，礼拜彼等，行右绕礼去。
五
    时，长老比丘等过此夜后，于翌晨着内衣，持衣、钵，来至质多居士之牛舍处，而坐于预设之座。
六
    于是，质多居士以胜妙之醍醐粥，亲手供养长老比丘等，以至彼等满足自谢为止。
七
    食已。长老比丘等，由钵放手，即从座起离去。但质多居士言：“残余者，当弃之！”乃随长老比丘等之背后而行。
八
    其时偶或值暑热之苦，此长老比丘等，身体恰如将溶化，如吃其食1者而行。
九
    时，尊者摩诃迦为此比丘众中最年少者，此尊者摩诃迦，白诸尊者长老曰：“大德长老！若吹清凉之风，起雷鸣，雨滴滴降来者，可好？”
    “友摩诃迦！若吹清凉之风，起雷呜，雨滴滴降来为可意。”
一〇
    于是，尊者摩诃迦，望吹清凉之风，起雷鸣，雨滴滴降来，行如是之神通胜行。
一一
    质多居士心思念：“此比丘众之最年少比丘，彼有如是之神通威力！”
一二
    尊者摩诃迦达至精舍，白尊者长老曰：“大德长老！如是意足耶？”
    “友摩诃迦！如是足矣。友摩诃迦！于是事已了所作，友摩诃迦！于是为供养。”
一三
    于是，长老比丘归还住院，尊者摩诃迦亦归还己住之院。
一四
    质多居士来诣尊者摩诃迦处，礼拜尊者摩诃迦后，坐于一面。
一五
    坐于一面之质多居士，白尊者摩诃迦曰：“大德！请示现尊者摩诃迦之胜人法、神通神变。”
    “然则，汝居士！于外缘备置郁多罗僧衣，散布草把。”
    “唯然，唯然，大德！”质多居士应诺尊者摩诃迦，于外缘备置郁多罗僧衣，散布草把。
一六
    复次，尊者摩诃迦入于住院，施针楔，由钥匙孔与门闩之间放出火焰，燃烧草把而不烧郁多罗僧衣，行如是神通胜行。
一七
    复次，质多居士将郁多罗僧衣振抖，感动得身毛竖立，而站于一面。
一八
    尊者摩诃迦由住院出，告于质多居士曰：“居士！于此足耶？”
    “大德摩诃迦！即此足矣。大德摩诃迦！于此事已了所作。大德摩诃迦！此为供养。大德！尊者摩诃迦请自适于摩叉陀山，怡乐于安婆陀伽林，余将为尊者之衣服，托钵食，坐卧具，资助疾病之药物等，努力四项要品之获得。”
    “居士！汝之所言是殊胜。”
一九
    时，尊者摩诃迦收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，未曾再归来。

注：
1 如唯言食事，而感为热苦之意。


4.六处篇·41.质多相应·5.第五 迦摩浮

《相应部·4.六处篇·41.质多相应·5.第五 迦摩浮》

    ［五］ 第五 迦摩浮（一）
一
    一时，尊者迦摩浮住于摩叉止陀山之安婆陀伽林中。
二
    时，质多居士来诣尊者迦摩浮住处，礼拜尊者，坐于一面。
三
    尊者迦摩浮告于坐在一面之彼质多居士曰：“居士！‘无所亏，有白色之覆盖车以一辐而转断流无缚而无苦见来者。’作如是言。居士！此所略说之意义，应如何见其详？”
    “大德！此为世尊之所说示耶？”
    “唯然，居士！”
    “然则，大德！余寻问其意义，且稍待。”
四
    于是，质多居士少时沉默后，白尊者迦摩浮曰：“‘无所亏，’大德！此为诸戒之别名。
    ‘有白色之覆盖，’大德！此为解脱之别名。
    ‘有一支辐，’大德！此为正念之别名。
    ‘转者，’大德！此为进退之别名。
    ‘车者，’此为四大所造、父母所生、粥饭所积、无常、蚀坏、耗消、破损、溃灭之法，乃此身之别名。
    大德！染欲是苦，嗔恚是苦，愚痴是苦。漏尽之比丘，已抛弃此等，如断根无本多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无苦。’‘来者’者，大德！此为阿罗汉之别名。
    ‘流’者，大德！此为渴爱之别名。漏尽之比丘已抛弃直如断根，无根本之多罗树，非使生成者，为未来不生之法故，漏尽之比丘称为‘断流。’大德！染欲为缚，嗔恚为缚，愚痴为缚。漏尽之比丘已抛弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无缚。’
五
    如是，大德！世尊说：
    ‘无所亏，有白色之覆盖车以一辐而转断流无缚而无苦见来者。’世尊所略说之此句意义，可如是详知。”
六
    “居士！此为汝之利得，居士！汝善利得，汝智眼深通于佛语。”


4.六处篇·41.质多相应·6.第六 迦摩浮

《相应部·4.六处篇·41.质多相应·6.第六 迦摩浮》

    ［六］ 第六 迦摩浮（二）
一
    尔时，尊者迦摩浮住于摩叉止陀山安婆陀伽林中。
二
    时，质多居士来诣尊者迦摩浮住处，诣已，坐于一面。
三
    坐于一面之质多居士，问于尊者迦摩浮曰：“大德！行1有几种耶？”
    “居士！有三种之行，为：身行、语行、心行是。”
    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更问于尊者迦摩浮曰：
四
    “然则，大德！何者为身行？何者为语行？何者为心行耶？”
    “居士！入息出息为身行，寻伺为语行，想、受为心行。”
    “善哉，大德！”质多居士……更致问曰：
五
    “然则，大德！何故入息出息为身行？何故寻伺为语行？何故想、受为心行耶？”
    “居士！入息出息属于身，此等之法依缚于身，是故入息出息为身行。居士！先寻求、伺察而后发语，是故寻伺为语行。想、受属于心，此等之法依缚于心，是故想、受为心行”。
    “善哉，大德！”质多居士……更致问曰：
六
    “然则，大德！想受灭等至，是如何而有耶？”
    “居士！逮达想受灭之比丘，无如是之念：‘我将达想受灭。’‘我正达想受灭。’或‘我已逮达想受灭。’其心前已修练，自向于此。”
    “善哉，大德！”质多居士……更致问曰：
七
    “然则，大德！逮达想受灭之比丘，如何之法为第一灭？是身行耶？语行耶？心行耶？
    “居士！逮达想受灭之比丘，第一灭语行，然后是身行，再次灭心行。”
    “善哉，大德！”质多居士……更致问曰：
八
    “大德！此人死时果有，此比丘逮达想受灭，如何此等二者之间相异耶？”
    “居士！以此死时为果者，身行灭为轻安，语行灭为轻安，心行灭为轻安也，寿命尽，暖气熄，诸根毁坏。然而居士！此逮达想受灭之比丘，彼亦身行灭为轻安，语行灭为轻安，心行灭为轻安，然而寿命未尽、暖气未熄，诸根澄净。居士！以此人死时之果，此比丘逮达想受灭，此为此等之间之相异。”
    “善哉，大德！”质多居士……更致问曰：
九
    “然则，大德！如何由想受灭等至之起出耶？”
    “居士！由想受灭等至起出之比丘，无如是之念：‘我将由想受灭等至起出。’‘我正由想受灭等至起出。’或‘我已由想受灭等至起出。’其心前已修练，自然向于此。”
    “善哉，大德！”质多居士……更致问曰：
一〇
    “然则，大德！由想受灭等至起出之比丘，如何之法为第一起？身行耶？语行耶？心行耶？”
    “居士！由想受灭起出之比丘，心行于第一起，次为身行，再次为语行。”
    “善哉，大德！”质多居士……更致问曰：
一一
    “大德！由想受灭起出之比丘，触于几种之触耶？”
    “居士！由想受灭起出之比丘，触有三种之触，即空触、无相触、无愿触是。”
    “善哉，大德！”质多居士……更致问曰：
一二
    “大德！由想受灭等至起出之比丘，心向于何者、倾于何者、趣于何者耶？”
    “居士！由想受灭等至起出之比丘，心向远离、倾于远离、趣于远离。”
    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更致问尊者迦摩浮曰：
一三
    “大德！于想受灭等至，如何之法有大利益耶？”
    “然则，居士！汝应将先问者置于后问，然则，余可为汝释答。居士！想受灭等至二种之法，有大利益，即：止、观是。”

注：
1 参照中部四四有明小经。


4.六处篇·41.质多相应·7.第七 牛达多

《相应部·4.六处篇·41.质多相应·7.第七 牛达多》

    ［七］ 第七 牛达多
一
    尔时，尊者牛达多住于摩叉止陀山之安婆陀伽林中。
二
    时，质多居士来诣尊者牛达多住处，礼拜尊者，坐于一面。
三
    尊者牛达多言坐于一方之质多居士曰：“居士！此无量心解脱，无所有心解脱，空心解脱，无相心解脱，此等诸法是意义有别？抑名辞有别耶？或意义为一，唯名辞有别耶？”
四
    “大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别，有其事由。大德！又或依于事由，谓此等诸法意义为一，唯有名辞各别，而有其事由。
五
    然大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别。何者为其事由耶？
    大德！于此有比丘，以与慈俱起之心，满于一方而住，同于第二、同于第三、同于第四方、上下横、一切处、于一切情况下、一切具有之世界，与慈俱起，广大远行无量而无怨念，无恚念之心遍满而住。与悲俱起之心……与喜俱起之心……与舍俱起之心住于遍满一方，同于第二、同于第三、同于第四方、上下横、一切处、一切情况下、一切具有之世界，与舍俱起，广大远行无量而无怨念，无恚念之心遍满而住。大德！此称为无量心解脱。
六
    大德！何者为无所有心解脱耶？大德！于此1处有比丘，超越一切识无边处，‘无所有者，’逮达住无所有处。大德！此称为无所有心解脱。
七
    大德！何者为空心解脱耶？
    大德！于此有比丘，或入森林、或入树下、或入空屋，如是思量：‘此虽是我，虽是我有，却是空。’大德！此称为空心解脱。
八
    大德！何者为无相心解脱耶？依于不思惟一切征相，逮达无相心三昧止住。大德！此称为无相心解脱。
九
    大德！或依事由，谓此等诸法意义各别，且其名辞亦有别，此即其事由。
一〇
    大德！或依事由，谓此等诸意义为一，惟名辞有别者，以何为其事由耶？
一一
    大德！染欲是作量者，嗔恚是作量者，愚痴是作量者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无量心解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴而空。
一二
    大德！染欲是障碍，嗔恚是障碍，愚痴是障碍。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无所有解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴而空。
一三
    大德！染欲为作相者，嗔恚为作相者，愚痴为作相者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无相心解脱中，知不动心解脱为此等最第一。然此不动心解脱，依染欲而空，依嗔恚而空，依愚痴而空。
一四
    大德！或依于事由，谓此等诸法之意义为一，唯名辞各别而已，其事由即在此。”

注：
1 参照［三六］受相应一九般奢康伽经之一八节。


4.六处篇·41.质多相应·8.第八 尼乾陀

《相应部·4.六处篇·41.质多相应·8.第八 尼乾陀》

    ［八］ 第八 尼乾陀
二
    其时，尼乾陀若提子与大尼乾陀集团俱抵达摩叉止陀山。
三
    质多居士闻尼乾陀若提子之大尼乾陀集团，到达摩叉止陀山。
四
    于是，质多居士与众多信士等，俱赴尼乾陀若提子住处。与彼相会释，交谈亲爱、殷勤之话后，坐于一面。
五
    尼乾陀若提子告坐于一面之居士曰：“居士！汝信沙门瞿昙耶？有无寻无伺之三昧，有寻伺之灭尽耶？”。
    “大德！余非信世尊，有无寻无伺之三昧，有寻伺之灭尽。”
六
    作是言已！尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士是如何质直！此质多居士是如何不幻伪耶！此质多居士是如何不虚妄耶！凡思灭尽寻伺者，或即以网障风。凡思灭尽寻伺者，或即思以已掌遮恒河之流。”
七
    “大德！汝对此作如何思惟：慧与信，何者为胜耶？”“居士！慧比信为胜。”
八
    “大德！余自望之间，离诸欲，离不善法，有寻有伺，而由离生喜乐逮达住于初禅。大德！余自望之间，由寻、伺之息灭，内部寂静，心为单一性，无寻无伺，由定生喜乐，逮达住于第二禅。大德！余自望之间，离喜，舍心，正知，以身感受乐，谓圣者之说：舍心者、有念者、乐住者、逮达住于第三禅。大德！余自望之间，由乐之舍弃，由苦之舍弃，前既由喜忧之灭没，非苦非乐，舍念清净，逮达住于第四禅。大德！余如是知、如是见，犹须信其他之沙门或婆罗门耶？有无寻无伺之三昧，有寻伺之灭尽。”
九
    作是言时，尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！”
    “大德！于今1，我等了解汝之所言：‘诸师请看此质多居士之如何质直耶！此质多居士如何不幻伪耶！此质多居士之如何不虚妄耶！’然而，大德！于今，了解汝如是所言：‘诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！’
一〇
    大德！汝先前之言若正真，则汝后之所言为邪伪。然而，大德！若汝后之言为正真，则先前之言为邪伪。大德！此等十种同法可提出询问。汝2了解此等之意义时，汝尼乾陀集团等可夺余3而去。余一询问，一说示，一释答；二询问，二说示，二释答；三询问，三说示，三释答；四询问，四说示，四释答；五询问，五说示，五释答；六询问，六说示，六释答；七询问，七说示，七释答；八询问，八说示，八释答；九询问，九说示，九释答；十询问，十说示，十释答。”
一一
    于此，质多居士对尼乾陀若提子未提出此等十种之询问，即从座起而离去。

注：
1 此一文于此有「吾等」之语，还是质多居士之言。
2 杂阿含经二一卷一六经：「若无一问一说一记论乃至十问十说十记论，云何能诱于我而来至此庵罗林中欲诱诳我。」
3 paṭiharati，PTS 辞典译为 to strike in return。


4.六处篇·41.质多相应·9.第九 裸形

《相应部·4.六处篇·41.质多相应·9.第九 裸形》

    ［九］ 第九 裸形
二
    其时，裸形迦叶来至摩叉止陀山，为质多居士旧俗之友。
三
    质多居士闻：“我等旧俗之友，裸形迦叶来至摩叉止陀山。”其时，质多居士至裸形迦叶住处，与彼俱会释，交谈亲睦、殷勤之话后，坐于一面。
四
    坐于一面之质多居士，问于裸形迦叶曰：“大德！汝出家有多久耶？”
    “居士！余出家已三十年矣。”
    “大德！汝出家之三十年间，可有胜于人间之法，足以为圣特殊之知见，得安乐住否？”
    “居士！出家此等之三十年间，余除裸形、剃头、拔发之外，并无所得更胜于人间之法，及足以为圣特殊之知见，住于安乐者。”
六
    作是言已，质多居士语于裸形迦叶曰：“诚然不思议！诚然稀有！是善说正法者耶？出家三十年除裸形、剃发、拔发1之外，并无所得更胜于人间之法，及足以应为圣特殊之何等知见，住于安乐。”
七
    “然而，居士！汝做信士经几何时耶？”
    “大德！余做信士以来，亦三十年矣。”
八
    “居士！汝于此三十年，尝得更胜于人间之法，足以为圣特殊之知见，住于安乐？”
    “大德！在家2人亦复如是。大德！余自望之间，离诸欲，离不善法，有寻有伺而逮达住于离生喜、乐之初禅。大德！余自望之间，由寻、伺之息灭……逮达住于第二禅。大德！余自望之间，离喜……逮达住于第三禅。大德！余自望之间，由乐之舍弃……逮达住于第四禅。大德！若余果先于世尊而去往时，则世尊对余：‘系缚若存者，则为此所系缚，质多居士再生来此世界，彼将无此系缚。’如是悬记非不思议。”
九
    如是言已，裸形迦叶言于质多居士曰：“诚然不思议！诚然稀有！是正法之善法者。披白衣之在家人，如是得胜于人间之法，及足以为圣特殊之知见，住于安乐。居士！我将于此教得出家，得受戒。”
一〇
    于是，质多居士伴同裸形迦叶，来诣长老比丘等住处，白彼等曰：“诸大德！此裸形迦叶为我等在俗之旧友，求诸长老得出家、受戒。我将为彼之衣服、托钵食、坐卧具、资助疾病药物等，努力四项要品之获得。”
一一
    裸形迦叶即于此教得出家、得受戒。受戒后不久，尊者迦叶，独自远离其他，住于不放逸，精进、专心，不久之后为得此，由善家男子之善家，成为出家之身，究意无上之梵行（涅槃）。于现法中自证知、实证，逮得而住，证知：“生已尽、梵行已立、应作已作、不为如是再生。”尊者迦叶，当即成为阿罗汉之一。

注：
1 PTS 辞典译为「拔发」，然亦解为以马尾（之拂尘）拂尘埃之意。
2 原典出于 Kiṁhi no pi siyā bhante「大德！于何无此耶？」之文有一本之脚注作 Gihino pi siyā bhante 故，而如是译之。


4.六处篇·41.质多相应·10.第十 见病

《相应部·4.六处篇·41.质多相应·10.第十 见病》

    ［一○］ 第十 见病
二
    其时，质多居士罹病而苦恼，病体严重。
三
    时，众多宿于游园、森林、树木及药草林树中之诸天，群来集会而语于质多居士曰：“居士！依誓愿，汝于未来世当为转轮王。”如是言已。质多居士语住宿于游园、森林、树木之诸天，宿于草药林树中之诸天曰：“此亦无常，此亦不恒久，此亦必将舍弃以去。”
四
    如是言已。质多居士之朋友、同修、亲族、血缘者等，言于质多居士曰：“贵族子！请确立正念！勿多饶语！”
    “汝等如是语余：‘贵族子！应确立正念！勿多饶语！’余以何事语于汝等耶？”“贵族子！汝言：‘其亦无常，亦不恒久，此亦必将舍弃。’”“然而此等游园、森林、树木之诸天，宿于药草、林树之诸天作：‘依誓愿，居士！汝于未来当为转轮王。’如是言故，我等对汝言：‘此亦无常，此亦不恒久，此亦必将舍弃。’作是言。”
五
    “贵族子！游园、森林、树木之诸天，宿于药草、林树之诸天，观何之因由，作如是言：‘居士！汝依誓愿，于未来当为转轮王’耶？”
    “此等游园、森林、树木之诸天，宿于药草、林树之诸天，如是思惟：‘此质多居士为持戒者，善法者，彼若誓愿于未来世为转轮王，则持戒者之心，誓愿清净故，当得成就，当持正果。’此等游园、森林、树木之天，宿于药草、林树之诸天，观此因由而作如是言：‘此质多居士为持戒者、善法者，彼若于未来世当为转轮王。’余乃作如是言：‘此亦无常，此亦不恒久，此亦必须舍弃之。’”
六
    “然则，贵族子！亦教我等。”“然则，汝等应如是学习。我等应对佛有不动之信心，如是，‘彼世尊是应供者、正等觉、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’我等对法有无动信心，世尊所说之法是现生、即时、来看、导于涅槃之智者，应一一自知者。我等对僧有无动信心，世尊之弟子众，善修行；世尊之弟子众，直修行；世尊之弟子众，正修行；世尊之弟子众，端正修行者。此四种之人双，如八种之人辈。此世尊之弟子众，值得尊敬，值得恭养，值得合掌礼敬，世间无上之福田。凡家中有可施之物，无不分施于持戒者，善法者，汝等应如是学习。”
七
    由是，质多居士使朋友、同修、亲族、血缘者等，对佛、法、僧起净信，达舍施之任务。

质多相应［终］

    其摄颂曰：
    系缚隶迟达多
    摩诃迦迦摩浮
    牛达多尼乾陀
    裸形者及见病


42.聚落主相应

    （原版目次）

      一 暴恶………………………………………………………………………………一
      二 布…………………………………………………………………………………三
      三 战士………………………………………………………………………………五
      四 象…………………………………………………………………………………八
      五 马…………………………………………………………………………………八
      六 西地[方]人(死没者)……………………………………………………………九
      七 说教……………………………………………………………………………一二
      八 螺贝……………………………………………………………………………一五
      九 家………………………………………………………………………………二0
    一0  顶髻……………………………………………………………………………二三
    一一 驴姓……………………………………………………………………………二五
    一二 王发……………………………………………………………………………二九
    一三 波罗牢(可意)…………………………………………………………………四五


4.六处篇·42.聚落主相应·1.第一 暴恶

《相应部·4.六处篇·42.聚落主相应·1.第一 暴恶》

第八 聚落主相应

    ［一］ 第一 暴恶
一
    尔时，世尊住舍卫城祇树林给孤独长者之园。
二
    时，聚落主1暴恶，诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之聚落主暴恶，白世尊曰：“大德！于此处，某者被称为暴恶，是以何为因？以何为缘耶？而又于此处，某者被称为柔和，是以何为因？以何为缘耶？”
四
    “聚落主！于此处，有某者未舍贪欲，因未舍贪欲，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍嗔恚，因未舍嗔恚，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍愚痴……
    聚落主！于此处有某者之所以称为暴恶，即是此因、此缘。
五
    然而聚落主！于此处，有某者已舍贪欲，因已舍贪欲，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍嗔恚，因已舍嗔恚，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍愚痴……
    聚落主！于此处，所以称某者为柔和，即是此因、此缘。”
六
    如是言已。聚落主暴恶如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！大德！譬如倒者之扶起，被盖覆者之启露，对迷者示之以道，于暗中举起油灯，‘有眼者得见诸物’。如是，世尊以种种方便，明示说法。于此余当归依世尊，归依法及比丘众。自今日起以至终生为止，愿世尊容受我归依，为优婆塞。”

注：
1 杂阿含经三二卷六经「凶暴聚落主」，别译杂阿含经七卷四经「聚落主名曰恶性」，注有：「由法结集长老，有一人之聚落主名为暴恶。」非固有名辞，以下同各经之聚落主。Ca. n. da-gāmaṇi「暴恶村长」、「名暴恶村长」。


4.六处篇·42.聚落主相应·2.第二 布吒

《相应部·4.六处篇·42.聚落主相应·2.第二 布吒》

    ［二］ 第二 布吒
一
    尔时，世尊住王舍城之竹林迦兰陀园。
二
    时，歌舞戏艺之聚落主多罗弗多诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余闻昔时，累代歌舞戏艺者师之所说：‘凡此歌舞戏艺者，于舞堂戏场中，以其真实及假装，使人人生起笑乐者，其身坏命终之后，得享受喜笑天1群为伴之身。’世尊对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
四
    再次，多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
五
    三次，多罗弗多歌舞戏艺聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”
    “余已作如是言：‘聚落主！且止！勿以此问余。’不许汝作是问，然而余今对汝作答。
六
    聚落主！昔时，人人尚未离贪欲，为系于贪欲之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡嗜好于物欲者皆集来，使之欲［念］愈增。聚落主！昔时，人人尚未离嗔恚，为系于嗔恚之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡于物好嗔者皆集来，使之嗔愈增。聚落主！昔时，人人尚未离愚痴，……凡于物好愚者皆集来，使之愚痴愈增。
七
    彼歌舞戏艺者，自己陶醉放逸，而令他亦陶醉放逸，身坏命终之后，有名为喜笑地狱者，彼出生其处。然而彼若有如是见者：‘凡歌舞戏艺者，于舞堂戏场中，以真实与伪装，令人人笑乐者，其身坏命终之后，享受喜笑天群为伴之身。’此则彼所取之邪见。聚落主！于邪见之人，余说唯有地狱与畜生二道中，有其一道。”
八
    如是言已，多罗弗多歌舞戏艺聚落主，悲痛流泪。
    “余如是言：‘聚落主！且止！以此且置，勿以此问余。’不许汝作如是问。”
    “大德！余非对世尊之宣说，悲痛而泣，然则，大德！余为昔时累代歌舞戏艺者师等：‘凡歌舞戏艺者……享受喜笑天群之伴身。’长久之被瞒、被欺、被诳而泣。
九
    殊妙哉！大德！殊妙哉！大德！大德！犹如扶起倒者，启露盖覆者，迷者得示以道，如暗中举起油灯，‘有眼者得见诸物’。如是世尊以种种方便明示说法。此余当归依于世尊，归依于法与比丘众。大德！愿容许余于世尊之处出家、受戒。”
一〇
    多罗弗多聚落主于世尊之处，即得出家、受戒。
一一
    受戒后不久，尊者多罗弗多……成为阿罗汉之一。

注：
1 Pahāsā devā 杂阿含经三二卷三经「观喜天」，别译杂阿含经七卷一经「光照天」。出生于喜笑天之义。


4.六处篇·42.聚落主相应·3.第三 战士

《相应部·4.六处篇·42.聚落主相应·3.第三 战士》

    ［三］ 第三 战士
二
    时，战士聚落主1，诣世尊住处……
三
    坐于一面之战士聚落主，白世尊曰：“大德！余闻昔时，累代战士师之所说:‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天2群为伴之身。’世尊！对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
四
    再次……
五
    三次，战士聚落主白世尊曰：“大德！余闻昔时累代战士师之所说：‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”
    “然而，聚落主！余已如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问，然今余将答汝。
六
    聚落主！凡死斗努力于战场之战士，彼心曾为卑劣，而行所恶，所向是邪：‘令此等人被击、被缚、被斩、灭亡。’或原非意于此，如是作思彼死斗努力若被敌者所杀者，则彼［战士］身坏命终之后，有名为俱所乐之地狱者，［彼］将生于其处。然于彼：‘凡死斗努力于战场者，此死斗努力被敌所杀者，则彼战士身坏命终之后，享受俱所乐天群之身。’作如是见者，彼即是邪见。聚落主！余说邪见之人，唯有地狱与畜生二道中，有其一道。”
七
    如是宣说已，战士聚落主悲痛流泪。
    “余如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问。”
    “大德！余非对世尊之宣说悲痛而泣，然则大德！余为昔时累代战士师等：‘凡战士之……享……之身。’长久之被瞒、被欺、被诳而泣。
八
    殊妙哉！大德！殊妙哉！大德！……自今日起至此生之终，余当归依世尊为优婆塞，愿请摄受。”

注：
1 「战斗活聚落主」，杂阿含经三二卷四经「善斗将」（别译杂阿含七卷二经）。
2 Sarājitā devā 以取具（sa）十所（rājita）是余之私译。「箭降伏天」杂阿含经三二卷四经。「箭庄严天」别译杂阿含经七卷二经。天与地狱同一名，参照下六节。若依注，此为阿鼻地狱之一部份。


4.六处篇·42.聚落主相应·4.第四 象

《相应部·4.六处篇·42.聚落主相应·4.第四 象》

    ［四］ 第四 象
二~八
    时，乘象聚落主，诣世尊住处……自今日起至此生之终，余归依世尊为优婆塞，愿请摄受。”


4.六处篇·42.聚落主相应·5.第五 马

《相应部·4.六处篇·42.聚落主相应·5.第五 马》

    ［五］ 第五 马
二
    时，乘马聚落主1，诣世尊住处，礼拜世尊！坐于一面。
三
    坐于一面之乘马聚落主，白世尊曰：“大德！余闻昔时，累代乘马士师之所说：‘凡乘马士死斗努力于战场，被敌所杀者，彼［乘马士］则身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”
    “聚落主！且止！将此且置之，勿以此问余。”
四~八
    再次……三次……（以下与第三经之“战士”与“乘马士”有所改变而已，其他则完全相同）。

注：
1 assa,haya“调马聚落主”杂阿含经三二卷五经。“善调马师聚落主”别译杂阿含经七卷三经。


4.六处篇·42.聚落主相应·6.第六 西地［方］人

《相应部·4.六处篇·42.聚落主相应·6.第六 西地［方］人》

    ［六］ 第六 西地［方］人（死殁者）
一
    尔时，世尊住那烂陀之波婆离迦庵罗林。
二
    时，刀师儿1聚落主，诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之刀师儿聚落主，白世尊言：“大德！携持西部地［方］婆罗门之水瓶、着佩西瓦罗花环2、入水［而浴之］、奉祀火天者，彼等使死殁者向上、令柔和、安静以升天界3。大德！世尊、应供、正等觉者！所有女［人］身坏命终之后，能行如上生于善趣天界否？”
四
    “然则，聚落主！以此问汝，将随汝想所思作适当回答。
五
    聚落主！汝对此作如何思惟：此处有人，是生命破坏者、不与取者、欲邪行者、妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，于其处大人众群集来而言曰：‘此人身坏命终之后，出生于善趣天界。’即为此人祈求下礼赞、合掌而周行者。聚落主！汝对此作如何思惟耶？此人因大人群之祈求下礼赞、合掌周行，则身坏命终之后，得生于善趣天界耶？”
    “大德！不然。”
六
    “譬如有人，将巨大之石投于湖水中，时于其处有大人众群集来而言曰：‘大石！汝浮出、汝浮上、汝升陆上！’如是祈求、礼赞、合掌、周行者，汝对此如何思惟耶？此大石因大人众之祈求、礼赞、合掌周行，而得浮出、浮上、升于陆上否？”
    “大德！不然。”
    “同此，聚落主！有人是生命破坏者……邪见者，假若令大人众群集来而言曰：‘此人身坏……出生……。’虽为此人祈求、礼赞、合掌、周行，然而此人身坏命终之后，仍生于离去处、恶趣、极堕处、地狱。
七
    聚落主！汝对此作如何思惟耶？于此处有人，是禁止生命之破坏，禁止于不与取，禁止欲邪行，禁止妄语，禁止两舌，禁止粗语，禁止绮语者，不贪欲者，不失心者，是正见者。于其处大人群集来而言曰：‘此人身坏命终之后，出生于离去处、恶趣、极堕处、地狱。’为此人祈求、礼赞、合掌、周行，聚落主！汝对此作如何思惟耶？因此大人众之祈求、礼赞、合掌周行，而身坏命终之后，得生于离去处、恶趣、极堕处、地狱否？”
    “大德！不然。”
八
    “聚落主！譬如有人将醍醐瓶或油瓶破沈于深湖水中。其处有砂石或砂砾沉于下，然醍醐或油浮于水上，于其处大人众群集来，以：‘汝醍醐、油！沉下，汝醍醐、油！沉没，汝醍醐、油！沉没！’如是祈求、礼赞、合掌、周行者，聚落主！汝对此作如何思惟耶？其醍醐或油，因大人众之祈求、礼赞、合掌周行，能沉没而下堕否？”
    “大德！不然。”
    “同此，聚落主！于此处有人，禁止生命之破坏……是正见者，假若令大人众群集来而言曰：‘此人身坏……出生于……。’虽为此人祈求、礼赞、合掌、周行，此人身坏命终之后，乃生于善趣、天界。”
九
    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……当归依为优婆塞，请摄受余。”

注：
1 asi（刀）bandhaka（手结）putta（儿）。想意是「锻刀工之儿子」杂阿含三二卷一一经有「刀师氏」于英译为 snake-charmer 是很大错误。
2 每日早上从西瓦罗水中，取青莲花环着于身上，为水净信者。
3 原三语于英译为 they lift him out and carry him out, call on him by name and speed him heaven wards 者．为不正确，第二语 saññāpenti 注为 sammā ñāpenti 余见为 appease 之意。


4.六处篇·42.聚落主相应·7.第七 说教

《相应部·4.六处篇·42.聚落主相应·7.第七 说教》

    ［七］ 第七 说教
一
    尔时，世尊住那烂陀之波婆离迦庵罗林中。
二
    时，刀师儿聚落主，诣世尊住处，礼拜世尊，于一面坐。
三
    于一面坐之刀师儿聚落主，白世尊言：“大德！世尊对一切生类，有持利益心、慈爱心而住否？”
    “诚然。聚落主！如来对一切生类，有持利益心、慈爱心而住。”
四
    “然今大德！何故世尊或为人人而详说法要，或为人人而不如是详说法要耶？”
    “然则聚落主！以此对汝问，将随汝所思作适当回答。
五
    聚落主！汝对此作如何思惟耶？于此处耕田之居士，有三种田：一田是殊胜、一田是中等、一田是下劣砂地而含盐分之恶质地。聚落主！汝对此如何思惟耶？此耕田之居士欲播下种子，应于何处先播种耶？是此殊胜田耶？是中等田耶？或者是此下劣砂地而含盐分之恶质田耶？”
    “大德！此耕田之居士欲下种子时，于下种者当是此殊胜之田，其次下种当是此中等田，再次下种则于此下劣砂地而有多盐分之恶质地田，或者全部不下种子，何以故？以：‘亦可为牛之饲料。’”
六
    “聚落主！譬如此殊胜之田，如是者乃余之比丘、比丘尼。余对彼等，说初善、中间之善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
七
    聚落主！譬如此中等之田，如是者，是余之信男子、信女人。余对彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
八
    聚落主！譬如下劣砂地有多盐分恶质地之田，如是者，余认为此是外道沙门、婆罗门、普行沙门。余亦为彼等，说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。
九
    聚落主！譬如人有三只水瓶：一水瓶无有裂缝，不漏不渗［水］；一水瓶无有裂缝，而漏［水］渗［水］；一水瓶有裂缝、漏［水］渗［水］。聚落主！汝对此如何思惟耶？此人若欲贮水者，水瓶无有裂缝、不漏不渗［水］与水瓶无有裂缝、而漏［水］渗［水］，及水瓶裂缝、漏［水］渗［水］者，于此中何者应先贮水耶？”
    “大德！此人欲贮水者，是贮于水瓶无裂缝，不漏不渗［水］者；再贮于水瓶无裂缝，漏［水］渗［水］者；再贮于水瓶有裂缝，漏［水］渗［水］者，或全不予贮。何以故？或‘贮水当用洗器物。’”
一〇
    “聚落主！譬如水瓶无有裂缝……如是者，是予之比丘、比丘尼。予为彼等，说初善……以余为归依而住。
一一
    聚落主！譬如水瓶无有裂缝……如是者，是予之信男子、信女人。予为彼等，亦说初善……以余为归依而住。
一二
    聚落主！譬如水瓶之裂缝……如是者，余认为此是外道沙门、婆罗门、普行沙门。余为彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。”
一三
    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请摄受余归依为优婆塞。”


4.六处篇·42.聚落主相应·8.第八 螺贝

《相应部·4.六处篇·42.聚落主相应·8.第八 螺贝》

    ［八］ 第八 螺贝
一
    尔时，世尊住那烂陀之波婆离迦庵罗林中。
二
    时，尼乾陀之弟子刀师儿聚落主，诣世尊住处……
三
    世尊对坐于一面之刀师儿聚落主，如次告曰：“聚落主！尼乾陀若提子为汝弟子等如何说法耶？”
四
    “大德！尼乾陀若提子为弟子等作如是说法：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人若取不与者，皆堕于离去处、地狱。任何人若于诸欲行邪行者，皆堕于离去处、地狱。任何人若妄语者，皆堕于离去处、地狱。凡多住习处者，则随所导而去1。’大德！尼乾陀若提子如是为弟子等说法。”
    “聚落主！如尼乾陀若提子之教，‘凡多住习处者，则随所导而去。’如是者，则任何人无有堕于离去处、地狱者。
五
    聚落主！汝对此如何思惟耶？凡有人破坏生命，于夜间或于日间所经之时间，若彼破坏生命及不破坏生命，何者是较长之时间耶？”
    “大德！凡有人破坏生命，于夜间或于日间所经时间，彼若破坏生命，其时为短，而彼不破坏生命，其时间是长。”
    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。
六
    聚落主！汝对此如何思惟耶？凡有人不与取，于夜间或于日间所经之时间，若彼不与取及不与不取，何者为较长之时间耶？”
    “大德！凡有人不与取，于夜间或于日间所经之时间，彼不与取，其时间是短，而彼不与不取，其时间是长。”
    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。
七
    聚落主！汝对此如何思惟耶？凡有人于诸欲行邪行……何者是较长之时间耶？”
    “大德！凡有人于诸欲行邪行……其时间是长。”
    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。
八
    聚落主！汝对此如何思惟耶？凡有人语妄语……何者是较长时间耶？”
    “大德！凡有人语妄语……其时间是长。”
    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。
九
    聚落主！于此处，或教师作如是谈、如是见：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人不与取者……。任何人于诸欲行邪行者……。任何人语妄语者，皆堕于离去处、地狱。’聚落主！而且弟子对此教师有净信心。
一〇
    彼以：‘余师乃如是谈、如是见，怀如是之见：“任何人破坏生命者，皆堕于离去处、地狱。”然余有破坏生命，余亦是堕离去处者，堕地狱者。’聚落主！不舍此语、不舍此心、不抛弃此见，恰如将持来之物而投入，如是彼入地狱。余师……
一一
    然聚落主！于此处如来出现于世，为应供者、正遍智者、明行具足者、善到者、世间解者、无上士、调御丈夫、天人之师、觉者、世尊。彼以种种方便非难诘责生命之破坏，谓：‘禁止生命之破坏。’非难诘责不与取……欲邪行……妄语，谓……‘禁止妄语。’聚落主！而弟子对此教师（如来）有净信心，彼当省思。
一二
    ‘世尊以种种方便非难、诘责生命之破坏，宣说禁止对生命之破坏，然余如是破坏如是之生命。余2如是破坏如是之生命，此乃非宜，此是非善，余亦因此而有追悔之念：“我不该作此恶邪之业。”’彼如是省思后，而舍此生命破坏，向后又禁止生命之破坏。彼2如是有此恶邪业之舍弃，，彼如是有此超越恶邪业。
一三
    世尊以种种方便，非难、诘责不与取……
一四
    世尊以种种方便，非难、诘责欲邪行……
一五
    世尊以种种方便，非难、诘责妄语……
一六
    彼舍生命之破坏，禁止生命之破坏，舍不与取……欲邪行……妄语……两舌……粗语……绮语……舍贪欲而为无贪欲者，舍恶心嗔恚而为不失心者，舍邪见而为正见者。聚落主！此3之圣弟子如是离贪欲、离恶心、无迷惑、正知正念，而以与慈俱生之心，充满于一方而住，同于第二［方］、同于第三［方］、同于第四［方］，如是上下横、一切处、一切情势之下、一切具足之世界，与慈俱生、广大远行无量，而充满无怨心、无恶心而住。
一七
    聚落主！譬如吹强力之法螺者，如少劳可令四方闻［其吹］，聚落主！同此，由如是实修、如是增长慈心解脱，凡所标量之业4，于其处无余存，于其处无存立。聚落主！此之圣弟子……即与悲俱生之心……与喜俱生之心……与舍俱生之心……与舍俱生一切具足之世界，广大远行无量，而充满无怨心、无恶心而住。
一八
    聚落主！譬如强力之吹法螺者，以少劳可令四方得闻，聚落主！同此，如是实修、如是增长舍之心解脱，凡所标量之业，于其处无残存，于其处无存立。”
一九
    世尊如是言已，刀师儿聚落主如次白世尊言：“殊妙哉！大德！殊妙哉！大德……请愿摄受余归依为优婆塞。”

注：
1 杂阿含三二卷之一二经「以多行故则将至彼」，别译杂含七卷一〇经「随作时多，必堕地狱」。英译 according as a man habitually lives, so goes he forth to his destiny。
2 此二文于 PTS 本缺失，由暹罗本补之。此例他处续出。（CBETA按：汉译南传大藏经此页二个对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处修订为“［02］”之注解标号）
3 参照四一品第七牛达多经第四节。
4 yam pamāṇakataṁ kammaṁ 英译 whatsoever finite thing there be。


4.六处篇·42.聚落主相应·9.第九 家

《相应部·4.六处篇·42.聚落主相应·9.第九 家》

    ［九］ 第九 家
一
    尔时，世尊与大比丘众俱，游行于拘萨罗国，抵达那烂陀，于此处世尊住那烂陀之波婆离迦庵罗林中。
二
    然其时，那烂陀因饥馑，难得糊口之食，白骨［充野］，给与筹符之食。
三
    恰于此时，尼乾陀若提子与多数之尼乾陀集团，共留住于那烂陀。
四
    时，尼乾陀之弟子刀师儿聚落主，来至尼乾陀若提子之处，对彼礼拜后，于一面坐。
五
    尼乾陀若提子告于一面坐之刀师儿聚落主曰：“聚落主！来！汝去驳斥沙门瞿昙之语，如是者汝则善名远扬：‘刀师儿聚落主，驳如是有神力，如是有威力之沙门瞿昙之语。’”
    “然而大德！余如何往驳如是有神力，如是有威力沙门瞿昙之语耶？”
六
    “聚落主！来！汝往沙门瞿昙之处，问彼作如是言：‘大德！世尊以种种方便对家家称扬爱怜、称扬保护、称扬悲愍耶？’”聚落主！若如是问沙门瞿昙，而如是答：‘诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍’者，则应告于彼曰：‘若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊是为家家断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！以此两端质问沙门瞿昙，逢此，彼则吐出不能、咽下不能。”
七
    “唯唯！大德！”刀师儿聚落主，应诺尼乾陀若提子，从座而起，礼拜于彼，行右绕礼，即诣世尊住处，礼拜世尊，于一面坐。
八
    于一面坐之刀师儿聚落主，白世尊曰：“大德！世尊［非］以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍耶？”
    “诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍。”
    “若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊为家家之断绝而行，为家家之非运而行，为家家之损亡而行。”
九
    “聚落主！余1想起于距今九十一劫前至今，余不知曾有一家行饭食之布施而有损。而且彼等2家家富裕，财多宝多，金银丰裕，所得丰裕，财谷丰裕者，此等一切是源于布施，乃真实之源，自制之源。
一〇
    聚落主！家之损亡有八种因、八种缘。家或为国王所损亡，家或为窃盗所损亡，家或为火所损亡，家或为水所损亡，或不得积蓄，或家人懒惰抛弃家业，或散溃此等之宝，成为家之黑炭（败家子）3，于生家，无常4者为第八。聚落主！此等八种因、八种缘为家损亡之因。
一一
    聚落主！于此等八种因、八种缘之存在，人对余虽作如是言：‘世尊是为家家之断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！不舍此语、不舍此心、不抛弃此见，则恰如持来者之投入，如是将［入］于地狱。”
一二
    世尊如是言已，刀师儿聚落主，白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为优婆塞。

注：
1 杂阿含经三二卷一〇经「我忆九十一劫以来，不见一人施一比丘，有尽有减」。
2 同「汝观今日有人家大富，多钱财、多眷属，多仆从，当知其家长夜好施，真实寂止故，致斯福利。」
3 不为者，不务力于家务，家产溃败。
4 PTS 本句有读误。杂阿含经「我说无常为」第九句。别译杂阿含经：「我今更说第九之破，言第九者所谓无常。」


4.六处篇·42.聚落主相应·10.第十 顶髻

《相应部·4.六处篇·42.聚落主相应·10.第十 顶髻》

    ［一○］ 第一〇 顶髻
一
    尔时，世尊住王舍城外之竹林迦兰陀园。
二
    然其时，于王之内宫王臣集会，集合同座众人之间，起此相互之谈：“沙门释子等，于金银是净1，彼等受金银、取金银。”
三
    偶然其时，有摩利就罗伽聚落主，亦列于此集会。
四
    时，摩利就罗伽聚落主，语此集会曰：“诸尊！勿作如是言。沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金及离金银。”摩利就罗伽聚落主，不能信服其集会。
五
    因此，摩利就罗伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
六
    坐于一面之摩利就罗伽聚落主，白世尊言：“大德！于此王之内宫王臣集会中，集合同座众人之间，起此相互之谈：‘沙门释子等，于金银为净，彼等受金银、取金银。’如是言已，大德！余告此集会曰：‘诸尊！勿作如是言，沙门释子等，于金银为非净，彼等不受此、不取此，沙门释子等，弃摩尼、黄金，以离金银。’大德！余不能信服其集会。
七
    大德！余如是所说，是说世尊之所说者耶？非以不实诽谤世尊耶？是随顺世尊之法以说明法，对任何之随顺说之同法者，勿陷于非难之境地耶？”
    “诚然，聚落主！如是之说，汝是说余之所说者，并非以不实诽谤余。随顺［余］之法以说明法，对任何随顺说之同法者，无陷于非难之境地。
八
    聚落主！于此沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金，以离金银。聚落主！以金银为净者，则于五种欲亦净。聚落主！以五种欲为净者，此应视为非沙门法［之人］，非释子法［之人］。
九
    然则，聚落主！余作如是言：‘草是依草之所要者而求，薪是依薪之所要者而求，车是依车之所要者而求，人是依人之所要者而求。聚落主！无论依如何之事由，余不言求受金银。’

注：
1 “不防无障碍”之意，英译为they are permitted佛灭后一百年之时，为“净”。（kappati）第二结集（亦云七百结集）沙门可受金银之问题被决，“受蓄金银钱净。”（五分律三〇卷“得受金银”（四分律五四卷）。


4.六处篇·42.聚落主相应·11.第十一 驴姓

《相应部·4.六处篇·42.聚落主相应·11.第十一 驴姓》

    ［一一］ 第一一 驴姓
一
    尔时，世尊住于摩罗达国之名为郁如耶罗伽婆之摩罗达人村落。
二
    时，婆托罗加伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之婆托罗加伽聚落主，白世尊言：“大德！愿世尊为余说示苦之生起与灭没。”1“聚落主！余若为汝说：‘过去世如是如是。’若对过去世说示苦之生起与灭没者，汝于此即有疑念、困惑。聚落主！余若为汝说：‘未来世应如是如是。’若对未来世说示苦之生起与灭没者，汝于此即有疑念、困惑。然则聚落主！余今坐于此处，坐于此，为汝说示苦之生起与灭没，于此当谛听，当善思惟，余即为说。”
    “唯唯，大德！……。”婆托罗加伽聚落主应诺世尊。
四
    世尊曰：“聚落主！汝对此如何思惟？人若遭遇杀害、捕缚2、没收3或谴责者，如汝［之心］即生忧悲、苦恼、不安者，于郁如耶罗伽婆有此4否？”
    “大德！人若遭遇杀害、捕缚、没收或谴责者，如余之心生忧悲、苦恼、不安者，于郁如耶罗伽婆有此。”
五
    “然而聚落主！人若虽遭遇杀害、捕缚、没收、或谴责者，如汝［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有此否？”
    “大德！人若虽遭遇杀害、捕缚、没收、或谴责者，如余［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有之。”
六
    “聚落主！某郁如耶罗伽婆人遭到杀害、捕缚、没收或谴责者，于汝［之心］生忧悲、苦恼、不安，是何因、何缘耶？聚落主！某郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于汝［之心］不生忧悲、苦恼、不安，是何因、何缘耶？”
    “大德！郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于予［之心］生忧悲、苦恼、不安者，乃予对彼等有欲贪。然而大德！郁如耶罗伽婆人遇到杀害、捕缚、没收或谴责者，于予［之心］不生忧悲、苦恼、不安者，余乃对彼等无欲贪。”
    “聚落主！5汝有此所见、所知、所通达，即时依法投入（法），可通达过去未来之道。凡于过去世所生之苦，一切皆以欲为根本、以欲为因缘而生。此欲是苦之本。又凡于未来世，于苦之生起，皆以欲为根本、以欲为因缘而生。此欲是苦之本。”
    “大德！殊妙哉！大德！稀有哉！大德！世尊以此善巧说示，谓：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
七
    大德！余有一名智罗瓦西童子，住于其外之房屋。大德！余晨朝起身遣人：‘汝去寻智罗瓦西童子。’其人未还归之前，余念无他事：‘智罗瓦西童子不该有染患何病？’
八
    “聚落主！汝对此如何思惟？智罗瓦西童子若遭遇杀害、捕缚、没收、或谴责者，于汝［之心］当生忧悲、苦恼、不安否？”
    “大德！智罗瓦西童子若遭杀害、捕缚、没收、或谴责者，余之生命即发生异变，如何于余之心不生忧悲、苦恼、不安耶？”
    “聚落主！依此事由当亦可知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
九
    聚落主！汝未曾见、闻智罗瓦西之母时，汝对智罗瓦西之母，有欲念染心或爱情否？”
    “大德！否！无此。”
    “聚落主！汝因见、闻彼女，如是汝对智罗瓦西之母，有欲念染心或爱情耶？”
    “大德！诚然。”
一〇
    “聚落主！汝对此如何思惟？智罗瓦西之母若遇杀害、捕缚、没收、或谴责者，于汝［之心］生忧悲、苦恼、不安否？”
    “大德！智罗瓦西之母若遇杀害、捕缚、没收或谴责者，余之生命即发生异变，如何于余［之心］不生忧悲、苦恼、不安耶？”
一一
    “聚落主！依此事由亦可得知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’

注：
1 杂阿含三二卷九经：「善哉世尊为我说现法苦集苦没。」
2 杂阿含三二卷九经：「若众生于此郁鞞罗聚落住者，是若缚、若打、若责、若杀，汝心当起忧悲恼苦不？」
3 jānī 为掠辱。
4 郁如耶罗人遇到杀害捕缚，因此有人如汝心之忧、悲耶之意。
5 PTS 本有一行衍文，此不译出。


4.六处篇·42.聚落主相应·12.第十二 王发

《相应部·4.六处篇·42.聚落主相应·12.第十二 王发》

    ［一二］ 第一二 王发
二
    时，罗舍聚落主，来至世尊住处，礼拜世尊已，坐于一面。
三
    坐于一面之罗舍聚落主，白世尊曰：“大德！余闻如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’大德！‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’如是说之彼等人众，大德！彼等是说世尊之所说耶？或以非实诬蔑世尊耶？随顺［世尊］之法以说明法随顺法者、同法者亦无陷于非难之地耶？”
    “聚落主！如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’之彼等人众，彼等说余之所说，又无以非真非实诬骂于余。”
    一
四
    “聚落主！此等之两际边1，是出家者应所避免：［一者］于诸欲专心耽着欲乐，此是依下劣鄙野之凡夫、非圣者，是伴着非利者。［二者］专心于自己之难苦，此苦痛非圣者，是伴着非利者。聚落主！如来不依此两际边，而证悟中道。此是眼、是智、［至］寂静、无上智、正觉涅槃之资者。
五
    聚落主！如何是如来之证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道耶？此即是八支圣道，此即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。聚落主！此即如来之所证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道。”

注：
1 五分律一五卷，“世有二边不应亲近，一者贪着受欲说欲无过，二者邪见苦形无有道迹。杂阿含三二卷八经今者众生依于二边，何等为二，一者乐着卑下田舍常人凡夫五欲，二者自苦方便，不正非义饶益。”

    二
六
    聚落主！有享受此等三种诸欲者，存在于世。以何为三种耶？
    （一）
七
    于此，聚落主！或诸欲之享受者1，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，不分配、不作善业。

注：
1
    杂阿含三二卷八经“有受欲者，非法滥取，不与安乐自供，不供养父母，给足兄弟妻子，奴婢眷属朋友知识，亦不随时供养沙门婆罗门，仰求胜处安乐果报，未来生天。”
    （二）
八
    然于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、悦喜，［而］不分配、不作善业。
    （三）
九
    然而于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、喜悦，［且又］分配、作善业。
    （四）
一〇
    然而于此，聚落主！或诸欲之享受者，依法、依非法，暴力、或不用暴力以求财。依法、非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，不分配、不作善业。
    （五）
一一
    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而］不分配、不作善业。
    （六）
一二
    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己安乐、喜悦，［且又］分配、作善业。
    （七）
一三
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己不安乐、不喜悦，［且又］不分配、不作善业。
    （八）
一四
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，［但］不分配、不作善业。
    （九）
一五
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配而作善业。然对此等之财贪着、迷却、堕罪、不见过患、不获出要而受用。
    （十）
一六
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配作善业。然对此等之财不贪着、不迷却、不堕罪、见过患、获出要而受用。”
    三
    （一）
一七
    “于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，聚落主！此诸欲之享受者，依三种理由，应被非难。依如何之三种［理由］应被非难耶？［彼］依非法、用暴力以求财，此为第一理由，应被非难。［彼］自己不安乐、不喜悦，此为第二理由，应被非难。不分配［彼财］、［又不以此］作善业，此第三理由，应被非难。
    聚落主！此诸欲之享受者，因此等三种理由，应被非难。
    （二）
一八
    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，使自己安乐、喜悦，［而但］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由，应被非难；依一种理由，应被欣赏。如何依二种理由应被非难耶？［彼］依非法、用暴力以求财，此第一理由应被非难；［彼财］不分配、［又不以此］作善业，此为第二理由应被非难。如何是一种理由应被赞赏耶？彼自得安乐、喜悦，此一理由应被赞赏。
    聚落主！此诸欲之享受者，有此等二种理由应被非难，此一理由应被欣赏。
    （三）
一九
    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而使自己安乐、喜悦，［且又］分配、作善业，聚落主！此诸欲之享受者，有一种理由应被非难，二种理由应被赞赏。如何之一种理由应被非难耶？彼依非法、用暴力以求财，此一种理由应被非难。如何依二种理由应被赞赏耶？［彼］使自己安乐、喜悦，此第一理由应被赞赏；［彼财］分配、［以此］行善业，此第二理由应被赞赏。聚落主！此诸欲之享受者，此之一种理由应被非难，此之二种理由应被赞赏。
    （四）
二〇
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，财亦不分配、不行善业，聚落主！此诸欲之享受者，依一种理由应被赞赏，三种理由应被非难。如何之一种理由应被赞赏耶？依法，不用暴力以求财，此一种理由应被赞赏。如何之三种理由应被非难耶？依非法、用暴力以求财，此为第一种理由应被非难；使自己不安乐、不喜悦，此为第二种理由应被非难；财不分配、不作善业，此为第三种理由应被非难。
    聚落主！此诸欲之享受者，依此一种之理由应被赞赏，三种理由应被非难。
    （五）
二一
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，而使自己安乐、喜悦，［而不以财］分配、不作善业，聚落主！此诸欲之享受者，依二种之理由应被［赞］赏，依二种理由应被非难。如何为二种理应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏。使自己安乐、喜悦，此第二理由应被赞赏。如何为二种理由应被非难耶？依非法、用暴力以求财，此第一理由应被非难，［财］不分配、不作善业，此第二理由应被非难。
    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此二种理由应被非难。
    （六）
二二
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而且又财］分配、作善业，聚落主！此诸欲之享受者，依三种理由应被赞赏，依一种理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏；使自己安乐、喜悦，此第二理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏。如何为一种理由应被非难耶？依非法、用暴力以求财，此一种理由应被非难。
    聚落主1！此诸欲之享受者，因此等三种之理由应被赞赏，此一种理由应被非难。

注：
1 P.T.S.本此结文缺失。

    （七）
二三
    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财，使自己不安乐、不喜悦，［财］不分配、不作善业，聚落主！此诸欲之享受者，一种理由应被赞赏，二种理由应被非难。如何为一种理由应被赞赏耶？依法、不用暴力求财，此一种理由应被赞赏。如何为二种理由应被非难耶？使自己不安乐、不喜悦，此第一理由应被非难。［财］不分配、不作善业，此第二理由应被非难。
    聚落主！此诸欲之享受者，依此一种理由应被赞赏，此二种理由应被非难。
    （八）
二四
    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，［而财］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由应被赞赏，依一种理由应被非难。如何为二种理由应被赞赏耶？依法、不用暴力求财，此第一理由应被赞赏，使自己安乐、喜悦，此第二理由应被赞赏。如何为一种理由应被非难耶？［财］不分配、不作善业，此一种理由应被非难。
    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此一种理由应被非难。
    （九）
二五
    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，又对其财贪着、迷着、堕罪、不见过患、不获出要，受用于［此］，聚落主！此诸欲之享受者，依三种之理由应被赞赏，依一种之理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［而财之］分配、作善业，此第三之理由应被赞赏。如何为一种理由应被非难耶？贪着此等之财、迷着、堕罪、不见过患、不获出要，而受用者，于此，此一种之理由应被非难。
    聚落主！此诸欲之享受者，依此三种之理由应被赞赏，此一种之理由应被非难。
    （十）
二六
    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财。以使自己安乐、喜悦；［且其］分配、作善业；又对其财不贪着、不迷却、不堕罪、见过患、获出要，而受用此，聚落主！此诸欲之享受者，依四种之理由应被赞赏。依如何四种之理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏；对此等之财不贪着、不迷却、不堕罪、见过患、获出要，受用于此，此第四种理由应被赞赏。
    聚落主！此诸欲之享受者1，依此等四种理由应被赞赏。”

注：
1 以上七~一一节，一七~二一节之十种诸欲之享受者中，唯（一六节二六节）之一人可免非难。

    四
二七
    “聚落主！世间有此等三种艰难生活之苦行者，何等为三种耶？
    （一）
二八
    聚落主！艰难生活之苦行者，依于信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣之特殊知见。’彼以苦虐自己，［但］不能领得善法，不能现证胜人间法，足以为圣之特殊知见。
    （二）
二九
    然则，聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼苦虐自己，［但］虽领得善法，而不能现证胜人间法，足以为圣特殊之知见。
    （三）
三〇
    然而聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见。”
    五
    （一）
三一
    “于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而且］不得善法，不能现证胜人间法，足以为圣之知见，聚落主！此艰难生活之苦行者，依三种理由应被非难。依如何之三种理由，应被非难耶？以苦虐自己，此第一之理由应被非难；不得善法，此第二理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第三理由应被非难。
    聚落主！此艰难生活之苦行者，依此三种之理由应被非难。
    （二）
三二
    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，但不能证胜人间法，足以为圣特殊知见，聚落主！此艰难生活之苦行者，依二种理由应被非难，依一种理由应被赞赏。依如何二种理由应被非难耶？以苦虐自己，此第一理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第二之理由应被非难。依如何一种理由应被赞赏耶？领得善法，此一种之理由应被赞赏。
    聚落主！此艰难生活之苦行者，依此二种之理由应被非难，依此一种理由应被赞赏。
    （三）
三三
    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见，聚落主！此艰难生活之苦行者，依一种之理由应被非难，依二种之理由应被赞赏。依如何一种之理由应被非难耶？以苦虐自己，此一种之理由应被非难。依如何二种之理由应被赞赏耶？领得善法，此第一之理由应被赞赏；现证胜人间法，足以为圣特殊之知见，此为第二种之理由应被赞赏。聚落主！此艰难生活之苦行者，依此一种之理由应被非难；依此二种之理由应被赞赏。”
    六
三四
    “聚落主！此等之三是现生者、不老者、即时者。‘来看！’此之所示［导人向］于涅槃，而智者各自应得知之［法］。何者为三？”
    （一）
三五
    凡有贪欲者，由贪欲之因，［人］则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］能排除贪欲，［人则］不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    （二）
三六
    凡有嗔恚者，由嗔恚之因，怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］排弃嗔恚，［人则］不怀毁伤自己之心、不怀毁伤他人之心、不怀毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    （三）
三七
    凡有愚痴者，由愚痴之因，人则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然而］排弃愚痴，［人］则不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    聚落主！此等之三种，是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃、而智者各自应得知之［法］。”
三八
    ［世尊］如是言已，罗舍聚落主白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为1优婆塞。”

注：
1 ［四二］第一经六节参照。


4.六处篇·42.聚落主相应·13.第十三 波罗牢

《相应部·4.六处篇·42.聚落主相应·13.第十三 波罗牢》

    ［一三］ 第一三 波罗牢（可意）
一
    一时，世尊住拘利耶一名曰郁多罗之拘利耶人之村落。
二
    时，婆多利耶聚落主，来至世尊住处，礼拜世尊，坐于一面。
    坐于一面之婆多利耶聚落主，白世尊曰：“大德！我曾闻此：‘沙门瞿昙知于幻。’大德！‘沙门瞿昙知于幻。’如是言之彼人等，大德！彼等言世尊之所说，无以非实诬世尊耶？是随顺说明世尊之法耶？其随顺法者、同法者，亦无陷于非难之地耶？大德！吾等不欲诬谤世尊。”
三
    “聚落主！‘沙门瞿昙知于幻。’如是谈之彼等人众，彼等是谈余之所谈，并无以非实诬谤余，说明随顺余之法，任何随顺说者、同法者，亦无陷于非难之地。”
四
    “尊者！虽言‘是真实。’然［者］，我等对此沙门、婆罗门之言：‘沙门瞿昙知于幻，沙门瞿昙是幻士。’不予相信。”
    “聚落主！如是言：‘沙门瞿昙知于幻’者，彼以：‘世尊正如是、善逝正如是，’作如是言：‘沙门瞿昙是幻士。’然者，聚落主！于此，当向汝反问，依汝适当之所思，且回答。
    一
    （一）
五
    聚落主！汝对此作如何思惟？聚落主！汝知拘利耶人垂髻之佣夫耶？”
    “大德！余知拘利耶垂髻之佣夫。”
六
    “聚落主！汝对此作如何思惟？拘利耶人垂髻之佣夫，是以何为其目的耶？”
    “大德！彼拘利耶人为防止盗贼，彼拘利耶人为传信使。大德！拘利耶人垂髻之佣夫，是以此为其目的。”
七
    “聚落主！汝对此作如何思惟？汝知拘利耶人垂髻之佣夫，彼等是戒德者，或是污戒者耶？”
    “大德！余以拘利耶人垂髻之佣夫，是污戒恶法［之徒］。知凡世间之污戒恶法［之徒］者，其中即有拘利耶垂髻之佣夫。”
八
    “聚落主！‘婆多利耶聚落主，知拘利耶人垂髻之佣夫是污戒恶法［之徒］。［若然］，如是言婆多利耶聚落主亦是污戒恶法［之徒］者。’，彼语是正语耶？”
    “大德！否，不然。大德！拘利耶垂髻之佣夫与余不同，拘利耶垂髻之佣夫与余不同法。”
九
    “聚落主！汝婆多利耶聚落主，如拘利耶垂髻之佣夫是污戒恶法［之徒］，婆多利耶聚落主，得非是污戒恶法［之徒］。何故不得［说］：‘如来知幻而非为幻士。’聚落主！余知于幻，［知］于幻之果，亦知其如何履行幻者，身坏命终之后，堕于离去处、恶趣、极堕处、地狱。
     （二）
一〇
    聚落主！余知于生命之破坏，［知］于生命破坏之果，亦知其如何履行生命破坏者，身坏命终后，堕于离去处、恶趣、极堕处、地狱。
一一
    聚落主！余知于不与取……
一二
    聚落主！余知于诸欲邪行……
一三
    聚落主！余知于妄语……
一四
    聚落主！余知于两舌……
一五
    聚落主！余知于粗语……
一六
    聚落主！余知于绮语……
一七
    聚落主！余知于贪欲……
一八
    聚落主！余知于嗔恚……
一九
    聚落主！余知于邪见……
    二
二〇
    聚落主！某某沙门、婆罗门有如是谈、如是见者：‘凡任何人破坏生命者，皆于现生感受苦忧。凡任何人不与取者，皆于现生感受苦忧。凡任何人于诸欲邪行者，皆于现生感受苦忧。凡任何人妄语者，皆于现生感受苦忧。’（一）
二一
    然则，聚落主！于此见有人挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望充满犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望1充满犹如王者。’他人答曰：‘看！此者压伏王者之敌，而断却生命，王者欢喜以物赐彼。所以，此人挂华鬘着耳环……犹如王者。’

注：
1 付女子之欲，有“宛然如王。”

    （二）
二二
    然而聚落主！于此见有人被粗索将手坚缚于后、剃光头发，打恶声之鼓，由街至街、由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈。关于此者，人言曰：‘看！此者所作为何？彼被粗索将手坚缚于后、剃其头发，打恶声之鼓，由街至街，由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈耶？’他人曰：‘看！此王者之敌而断女人或男人之生命，因此，王乃捕捉彼，行如是之处刑。’
二三
    聚落主！汝对此作如何思惟？汝曾见如是事否？或曾得闻耶？”
    “吾等得见且已闻，又曾得闻。”
二四
    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人破坏生命者，皆于现生感受苦忧。’彼等是语真实耶？抑语妄耶？”
    “大德！是语妄。”
    “凡语妄之虚事，是戒德者耶？抑污戒者耶？”
    “大德！是污戒者。”
    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”
    “大德！是履邪行。”
    “凡履邪行者，是邪见耶？抑正见耶？”
    “大德！是邪见。”
    “凡邪见之徒，适于信赖耶？”
    “大德！不然。”
    （三）
二五
    “然则，聚落主！于此，或见有人挂华鬓、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环……犹如王者。’他人对此曰：“看！此者压伏王之敌，持来重宝，王者欢喜而赐彼物。因此，此者挂华鬘、着耳环……犹如王者。”
    （四）
二六
    然则，聚落主！于此见有人被粗索将手坚缚于后，被刎其颈。关于此者，人言曰：‘看！此者所作为何？被以粗索将手坚缚于后……以刎其颈。’他人对此曰：‘看！此者于村落或森林将不与之物窃取而去，因此王者捕彼，以受如是之处刑。’
二七
    聚落主！汝对此作如何思惟？汝曾见如是事耶？或曾得闻耶？”
    “吾等得见且已闻，又曾得闻。”
二八
    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人不与取者，皆于现于现生感受忧苦。’彼等语真实语耶？抑语虚妄耶？”
    …………
    “大德！不然。”
    （五）
二九
    “然则聚落主！于此，或见有人挂发鬘、着耳环……犹如王者。关于此者，人谓曰：‘看！此者所作何事？而挂华鬘、着耳环……犹如王者耶？”他人对此曰：‘看！此者与王者之敌妇女子相交，王者喜欢，以赐物于此者，因之，此者挂华鬘、着耳环……犹如王者。”
    （六）
三〇
    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？”他人对此曰：‘看！此者与良家之妇、良家之少女相交，因之彼为王者所捕捉，以行如是之刑。”
三一
    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”
    “吾等得见且已闻，又曾得闻。”
三二
    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人于诸欲行邪者，皆于现生感受苦忧。”彼等是语真实耶？抑语虚妄耶？”
    …………
    “大德！不然。”
    （七）
三三
    “然则，聚落主！于此，或见有人挂华鬘、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作何事？挂华鬘、着耳环……犹如王者耶？”他人对此曰：‘看！此者以语妄语而博王者笑，王者欢喜以物赐此者，因之，此者挂华鬘、着耳环……犹如王者。”
    （八）
三四
    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？”他人对此曰：‘看！此者损及居士又居士子之利益，因之，为王者所捕，以行如是之刑。”
三五
    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”
    “吾等得见且已闻，又曾得闻。”
三六
    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人语虚妄者，皆于现生感受苦忧。”彼等是语真实耶？抑语虚妄耶？”
    “大德！是语虚妄。”
    “凡语虚妄事者，是戒德者耶？抑污戒者耶？”
    “大德！是污戒者。”
    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”
    “大德！是履邪行。”
    “凡履邪行者，是邪见耶？抑正见耶？”
    “大德！是邪见。”
    “凡邪见之徒，适于信赖否？”
    “大德！不然。”
    三
三七
    “殊妙哉！大德！稀有哉！大德！余有休息之家，于中有卧床、有座榻、有水瓶、有油灯，于此，若有沙门或婆罗门之安居者，则余以应能力，与彼相分享。大德！昔有种种意见，种种信仰，种种嗜好之四位教师，于此家休息入安居。
    （一）
三八
    有一教师乃如是言、如是见曰：‘无施与1、无供牺牲、无祭祀、无作善业、作恶业之异熟果报。无此世、无他世、无母、无父，亦无化生之有情。达于沙门婆罗门之正位，履正行，自证知此世与他世，皆无能示知于世者。’

注：
1 六师外道中之阿耆多翅舍钦婆罗之见，长部一卷沙门果经参照。但汉译北传本为末伽梨拘梨之见。

    （二）
三九
    有一教师乃如是言、如是见，而曰：‘有施与、有供牺牲、有祭祀、有作善业、作恶业之异熟果报。有此世、有他世、有母、有父、有化生之有情。达于沙门、婆罗门之正位，履正行，自证知此世与他世，皆有能示知于［世］者。’
    （三）
四〇
    有一教师乃如是言、如是见，而曰：‘作者1，令作者；断割者，令断割者；苦者，令苦者；忧者，令忧者；疲者，令疲者；栗者，令栗者；生命破坏者、不与取者、破墙壁侵入者、掠夺者、窃盗者、追剥者、犯他人之妻者、妄语者、［一切］所作，皆非恶作。即以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块，以此为因缘，亦无恶［生］，无由恶来之果。若至恒河之南岸者，杀、令杀，断割、令断割，苦、令苦，以此为因缘，不［生］恶，无由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，不［生］福，无由福来之果。施与、调御、自制、语真实、亦不［生］福，无由福来之果。’

注：
1 不兰迦叶之见，长阿含十七卷沙门果经，长部一卷沙门果经参照。

    （四）
四一
    有一教师乃如是言、如是见，而曰：‘作者、令作者，断割者、令断割者，苦者、令苦者，忧者、令忧者，疲者、令疲者，栗者、令栗者，破坏生命者，不与取者、破墙壁而侵入者、掠夺者、窃盗者、追剥者，犯他人之妻者，妄语者，［一切］所作，皆为恶作。以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块者，以此为因缘，有生恶、有由恶来之果。若至恒河之南岸，杀、令杀，断割、令断割，苦、令苦者，以此为因缘，有［生］恶、有由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，有［生］福、有由福来之果。施与、调御、自制、语真实、有［生］福、有由福来之果。’
四二
    大德！此于余起疑、起惑，而曰：‘此等诸尊沙门、婆罗门中，结果何者语真实？何者语虚妄耶？’“聚落主！汝之疑是理，汝之惑是理，然而只于所惑汝起疑。”
    “大德！余如是信仰世尊：‘愿世尊说法、以除弃余疑惑之法。”
    四
四三
    “聚落主！有法三昧，于此，汝若心获三昧者，如是，汝则舍弃此疑念法。聚落主！何者为法三昧耶？
    （一）
四四
    聚落主！于此，有圣弟子，弃生命之破坏，禁生命之破坏；弃不与取，禁不与取；弃欲邪行，禁欲邪行；弃妄语，禁妄语；弃两舌语，禁两舌语；弃粗语，禁粗语；弃绮语，禁绮语；弃贪欲为无贪欲，弃嗔恚为无嗔恚心，弃邪见为正见。
    聚落主！此圣弟子如是离贪欲、离嗔恚、不迷着，正知正念，与慈俱生之心，遍满一方而住。同第二方、同第三方、同第四方［遍满］而住。如是上下横［直］，于一切处一切事情之下，与慈俱生一切具有之世界，无量广大远行，以无怨心、无恚之心充满而住。如彼所思量：‘凡此教师之谓：无施与、无供牺性……而此示知于［世］者皆无，如是言、如是见。好！此导师之语虽是真实，然而余有余之保证，此余于脆者、或强者、即任何者亦无妨碍，幸福于此世他世两处，摄护于身、于语、于心，身坏命终之后，可生于善趣天界故。’彼生喜乐，喜乐于彼而生欢悦，欢悦之彼身轻安，身轻安之彼享受安乐，心安乐者即获定。聚落主！此乃法三昧。汝若于此获心三昧者，如是，汝则舍此疑惑之法。
    （二）
四五
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……此示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧，如是，汝则舍此疑惑之法。
    （三）
四六
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓作、令作者，断割、令断割者；……无由福来之［果］，如是言、如是见。好！此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃疑惑之法。
    （四）
四七
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作、令作者；断割者、令断割者；……有由福来之［果］，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……是定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃此疑惑之法。
    五
    （一）
四八
    聚落主！于此圣弟子如是离欲贪、离嗔恚、不迷着、正知正念，与慈俱生之心遍满一方而住，与喜俱生之心遍满一方而住，与舍俱生之心遍满一方而住。彼作如是思量：‘凡此教师之谓：无施与、无供牺牲……此示知于世者皆无，如是言、如是见。好！教师之语虽是真实，然余有余之保证，此余于脆者，或强者，即任何者，皆无妨碍，幸福于［此世他世之］两处，摄护于身、于语、于意，身坏命终之后，可生于善趣天界故。’彼生喜乐……彼喜乐而生欢悦，彼欢悦而身得轻安，彼身轻安以享安乐，安乐之心乃获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑。
    （二）
四九
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……无恚心之心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
    （三）
五〇
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚心之遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断割者……无由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
    （四）
五一
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断切者……有由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。”
五二
    世尊如是说已，婆多利耶聚落主，白世尊曰：“殊妙哉！大德！……自今日起愿归依世尊为优婆塞。”

聚落主相应（终）

    其摄颂曰：
    暴恶布吒与战士
    象马与西地方人
    说教螺贝家顶髻
    驴姓王发波罗牢


4.六处篇·43.无为相应·1.第一 身

《相应部·4.六处篇·43.无为相应·1.第一 身》

第九 无为相应

        第一 品
    ［一］ 第一 身
一
    “诸比丘1！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。
三
    诸比丘！何者为达无为之道耶？向于身之念，诸比丘！此称为无为之道。
四
    如是，诸比丘！余为汝等说无为，说达无为之道。
五
    诸比丘！凡以利益所愿、有慈念之师，应为诸弟子作垂示慈悲者，余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，此是余为汝等之教诫。”

注：
1 暹罗本于此之前宣说：“如是我闻。一时，世尊住舍卫城祇陀林给孤独长者之游园。其时世尊言诸比丘：‘诸比丘！’彼等诸比丘应诺世尊曰：‘大德！’世尊乃如次日”之文。


4.六处篇·43.无为相应·2.第二 止观

《相应部·4.六处篇·43.无为相应·2.第二 止观》

    ［二］ 第二 止观
一
    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！称此谓无为。
三
    诸比丘！何者为达无为之道耶？诸比丘！止与观，此称为达无为之道。


4.六处篇·43.无为相应·3.第三 有寻

《相应部·4.六处篇·43.无为相应·3.第三 有寻》

    ［三］ 第三 有寻
三
    诸比丘！何者为达无为之道耶？诸比丘！有寻有伺三昧、无寻唯伺三昧、无寻无伺三昧，此称为达无为之道也。


4.六处篇·43.无为相应·4.第四 空

《相应部·4.六处篇·43.无为相应·4.第四 空》

    ［四］ 第四 空
三
    诸比丘！何者为达无为之道耶？空三昧、无相三昧、无愿三昧。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·5.第五 念处

《相应部·4.六处篇·43.无为相应·5.第五 念处》

    ［五］ 第五 念处
三
    诸比丘！何者为达无为之道耶？四念处。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·6.第六 正勤

《相应部·4.六处篇·43.无为相应·6.第六 正勤》

    ［六］ 第六 正勤
三
    诸比丘！何者为达无为之道耶？四正勤。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·7.第七 如意足

《相应部·4.六处篇·43.无为相应·7.第七 如意足》

    ［七］ 第七 如意足
三
    诸比丘！何者为达无为之道耶？四如意足。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·8.第八 根

《相应部·4.六处篇·43.无为相应·8.第八 根》

    ［八］ 第八 根
三
    诸比丘！何者为达无为之道耶？五根。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·9.第九 力

《相应部·4.六处篇·43.无为相应·9.第九 力》

    ［九］ 第九 力
三
    诸比丘！何者又为达无为之道耶？五力。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·10.第十 觉支

《相应部·4.六处篇·43.无为相应·10.第十 觉支》

    ［一○］ 第十 觉支
三
    诸比丘！何者又为达无为之道耶？七觉支。诸比丘！此称为达无为之道。
    ……


4.六处篇·43.无为相应·11.第十一 道

《相应部·4.六处篇·43.无为相应·11.第十一 道》

    ［一一］ 第十一 道
三
    诸比丘！何者又为达无为之道耶？八支圣道。诸比丘！此称为达无为之道。
四
    诸比丘！如是，余为汝等说1无为，说达无为之道。
五
    诸比丘！以愿有慈念之师，应为诸弟子利益之作垂示慈悲者，余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得日后有悔。此是余为汝等之教诫。”

涅槃相应2之第一品（终）

    其摄颂曰：
    身与三昧寻
    以及空念处
    正勤如意定
    根力并觉支
    依道为十一

注：
1 PTS 本有 vedayitaṁ 是 desitaṁ 之误由暹罗本改之。
2 本相应之原名为 Asaṅkhata-vagga，但来到第一品之末，出此「涅槃相应」之语此与原本之暹罗同。


4.六处篇·43.无为相应·12.第一 无为

《相应部·4.六处篇·43.无为相应·12.第一 无为》

        第二品
    ［一二］ 第一 无为
    一 止
一
    “诸比丘！余为汝等说无为与达无为之道。于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。
三
    诸比丘！何者为达无为之道耶？诸比丘！止，此称为达无为之道。
四
    诸比丘！如是，余为汝等说无为，说达无为之道。
五
    诸比丘！以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，以此是余为汝等之教诫。”
    二 观
三
    “诸比丘！何者为达无为之道耶？诸比丘！观，此称谓达无为之道。
    三 六种三昧
三
    诸比丘！又何者为达无为之道耶？诸比丘！有寻有伺三昧，称此谓达无为之道。
    …………（一）
    四
三
    诸比丘！又何者为达无为之道耶？无寻唯伺三昧。诸比丘！此称为达无为之道。
    …………（二）
    五
三
    诸比丘！又可者为达无为之道耶？无寻无伺三昧。诸比丘！此称为达无为之道。
    …………（三）
    六
三
    诸比丘！又何者为达无为之道耶？空三昧。诸比丘！此称为达无为之道。
    …………（四）
    七
三
    诸比丘！又何者为达无为之道耶？无相三昧。诸比丘！此称为达无为之道。
    …………（五）
    八
三
    诸比丘！又何者为达无为之道耶？无愿三昧。诸比丘！此称为达无为之道。
    …………（六）
    九~一二 四念处
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，于身观身而住（一）……于受观受而住（二）……于心观心而住（三）……于法观法而住（四）精勤于正知、正念，于世以制御贪欲忧恼者。诸比丘！此称为达无为之道。
    一三~一六 四正勤
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，未起诸恶不善之法，令之不起（一）……已起诸恶不善之法，令之舍弃（二）……未起诸善之法，令之生起（三）……已起诸善之法，令之住立、不丧失、生长、扩大、增修、完成（四），以生起愿望努力精进，对初心有力以显勤苦。比丘等！此称为达无为之道。
    一七~二〇 四如意足
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，增修欲定勤行完具之如意足（一）……增修精进定勤行完具之如意足（二）……增修心定勤行完具之如意足（三）……增修思惟定勤行完具之如意足（四）。诸比丘！此称为达无为之道。
    二一~二五 五根
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信根（一）……增修精进根（二）……增修念根（三）……增修定根（四）……增修慧根（五）。诸比丘！此称为达无为之道。
    二六~三〇 五力
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信力（一）……增修精进力（二）……增修念力（三）……增修定力（四）……增修慧力（五）。诸比丘！此称为达无为之道。
    三一~三七 七觉支
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之念觉支（一）……增修择法觉支（二）……增修精进觉支（三）……增修喜觉支（四）……增修轻安觉支（五）……增修定觉支（六）……增修舍觉支（七）……诸比丘！此称为达无为之道。”
    三八~四五 八正道
一
    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘！此称为无为。
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之正见（一）……增修正思惟（二）……增修正语（三）……增修正业（四）……增修正命（五）……增修正精进（六）……增修正念（七）……增修正定（八）……诸比丘！此称为达无为之道。
四
    诸比丘！如是，余为汝等说无为，说达无为之道。
五
    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此一切余为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔，此为余为汝等之教诫。”


4.六处篇·43.无为相应·13.第二 终极

《相应部·4.六处篇·43.无为相应·13.第二 终极》

    ［一三］ 第二 终极（下无）1
    一~四五
一
    诸比丘！余为汝等说究竟与达究竟之道，于此且谛听。
二
    诸比丘！何者为究竟耶？以下相同2于无为之详说也。

注：
1 以下括孤中，见于四谛论三卷，涅槃之异名，相当近于原语意义，而示有稍稍不同，此等三十三之涅槃的异名，很多取于此论。同论有六十三种。
2 本品［一二］同第一之第一至四十五［一四］以下同。


4.六处篇·43.无为相应·14.第三 无漏

《相应部·4.六处篇·43.无为相应·14.第三 无漏》

    ［一四］ 第三 无漏（无流）
    一~四五
一
    诸比丘！余为汝等说无漏与达无漏之道……


4.六处篇·43.无为相应·15.第四 真谛

《相应部·4.六处篇·43.无为相应·15.第四 真谛》

    ［一五］ 第四 真谛
    一~四五
一
    诸比丘！余为汝等说真谛与达真谛之道……


4.六处篇·43.无为相应·16.第五 彼岸

《相应部·4.六处篇·43.无为相应·16.第五 彼岸》

    ［一六］ 第五 彼岸
    一~四五
一
    诸比丘！余为汝等说彼岸与达彼岸之道……


4.六处篇·43.无为相应·17.第六 巧妙

《相应部·4.六处篇·43.无为相应·17.第六 巧妙》

    ［一七］ 第六 巧妙（听细）
    一~四五
一
    诸比丘！余为汝等说巧妙与达巧妙之道……


4.六处篇·43.无为相应·18.第七 极难见

《相应部·4.六处篇·43.无为相应·18.第七 极难见》

    ［一八］ 第七 极难见（难见）
    一~四五
一
    诸比丘！余为汝等说极难见与达极难见之道……


4.六处篇·43.无为相应·19.第八 不老

《相应部·4.六处篇·43.无为相应·19.第八 不老》

    ［一九］ 第八 不老（无坏）
    一~四五
一
    诸比丘！余为汝等说不老与达不老之道……


4.六处篇·43.无为相应·20.第九 坚牢

《相应部·4.六处篇·43.无为相应·20.第九 坚牢》

    ［二○］ 第九 坚牢（无争）
    一~四五
一
    诸比丘！余为汝等说坚牢与达坚牢之道……


4.六处篇·43.无为相应·21.第十 照见

《相应部·4.六处篇·43.无为相应·21.第十 照见》

    ［二一］ 第十 照见（无失）
    一~四五
一
    诸比丘！余为汝等说照见与达照见之道……


4.六处篇·43.无为相应·22.第十一 无譬

《相应部·4.六处篇·43.无为相应·22.第十一 无譬》

    ［二二］ 第十一 无譬
    一~四五
一
    诸比丘！余为汝等说无譬与达无譬之道……


4.六处篇·43.无为相应·23.第十二 无戏论

《相应部·4.六处篇·43.无为相应·23.第十二 无戏论》

    ［二三］ 第十二 无戏论
    一~四五
一
    诸比丘！余为汝等说无戏论与达无戏论之道……


4.六处篇·43.无为相应·24.第十三 寂静

《相应部·4.六处篇·43.无为相应·24.第十三 寂静》

    ［二四］ 第十三 寂静
    一~四五
一
    诸比丘！余为汝等说寂静与达寂静之道……


4.六处篇·43.无为相应·25.第十四 甘露

《相应部·4.六处篇·43.无为相应·25.第十四 甘露》

    ［二五］ 第十四 甘露一~四五
一
    诸比丘！余为汝等说甘露与达甘露之道……


4.六处篇·43.无为相应·26.第十五 极妙

《相应部·4.六处篇·43.无为相应·26.第十五 极妙》

    ［二六］ 第十五 极妙
    一~四五
一
    诸比丘！余为汝等说极妙与达极妙之道……


4.六处篇·43.无为相应·27.第十六 安泰

《相应部·4.六处篇·43.无为相应·27.第十六 安泰》

    ［二七］ 第十六 安泰（止）
    一~四五
一
    诸比丘！余为汝等说安泰与达安泰之道……


4.六处篇·43.无为相应·28.第十七 安稳

《相应部·4.六处篇·43.无为相应·28.第十七 安稳》

    ［二八］ 第十七 安稳（安）
    一~四五
一
    诸比丘！余为汝等说安稳与达安稳之道……


4.六处篇·43.无为相应·29.第十八 爱尽

《相应部·4.六处篇·43.无为相应·29.第十八 爱尽》

    ［二九］ 第十八 爱尽
    一~四五
一
    诸比丘！余为汝等说爱尽与达爱尽之道……


4.六处篇·43.无为相应·30.第十九 不思议

《相应部·4.六处篇·43.无为相应·30.第十九 不思议》

    ［三○］ 第十九 不思议（希有）
    一~四五
一
    诸比丘！余为汝等说不思议与达不思议之道……


4.六处篇·43.无为相应·31.第二十 稀有

《相应部·4.六处篇·43.无为相应·31.第二十 稀有》

    ［三一］ 第二〇 稀有（未曾有）
    一~四五
一
    诸比丘！余为汝等说稀有与达稀有之道……


4.六处篇·43.无为相应·32.第二一 无灾

《相应部·4.六处篇·43.无为相应·32.第二一 无灾》

    ［三二］ 第二一 无灾（无枉）
    一~四五
一
    诸比丘！余为汝等说无灾与达无灾之道……


4.六处篇·43.无为相应·33.第二二 无灾法

《相应部·4.六处篇·43.无为相应·33.第二二 无灾法》

    ［三三］ 第二二 无灾法（无灾）
    一~四五
一
    诸比丘！余为汝等说无灾法与达无灾法之道……


4.六处篇·43.无为相应·34.第二三 涅槃

《相应部·4.六处篇·43.无为相应·34.第二三 涅槃》

    ［三四］ 第二三 涅槃
    一~四五
一
    诸比丘！余为汝等说涅槃与达涅槃之道……


4.六处篇·43.无为相应·35.第二四 无损

《相应部·4.六处篇·43.无为相应·35.第二四 无损》

    ［三五］ 第二四 无损
    一~四五
一
    诸比丘！余为汝等说无损与达无损之道……


4.六处篇·43.无为相应·36.第二五 离欲

《相应部·4.六处篇·43.无为相应·36.第二五 离欲》

    ［三六］ 第二五 离欲
    一~四五
一
    诸比丘！余为汝等说离欲与达离欲之道……


4.六处篇·43.无为相应·37.第二六 清净

《相应部·4.六处篇·43.无为相应·37.第二六 清净》

    ［三七］ 第二六 清净（净）
    一~四五
一
    诸比丘！余为汝等说清净与达清净之道……


4.六处篇·43.无为相应·38.第二七 解脱

《相应部·4.六处篇·43.无为相应·38.第二七 解脱》

    ［三八］ 第二七 解脱
    一~四五
一
    诸比丘！余为汝等说解脱与达解脱之道……


4.六处篇·43.无为相应·39.第二八 非住

《相应部·4.六处篇·43.无为相应·39.第二八 非住》

    ［三九］ 第二八 非住
    一~四五
一
    诸比丘！余为汝等说非住与达非住之道……


4.六处篇·43.无为相应·40.第二九 灯明

《相应部·4.六处篇·43.无为相应·40.第二九 灯明》

    ［四○］ 第二九 灯明（洲）
    一~四五
一
    诸比丘！余为汝等说灯明与达灯明之道……


4.六处篇·43.无为相应·41.第三十 窟宅

《相应部·4.六处篇·43.无为相应·41.第三十 窟宅》

    ［四一］ 第三十 窟宅
    一~四五
一
    诸比丘！余为汝等说窟宅与达窟宅之道……


4.六处篇·43.无为相应·42.第三一 庇护

《相应部·4.六处篇·43.无为相应·42.第三一 庇护》

    ［四二］ 第三一 庇护
    一~四五
一
    诸比丘！余为汝等说庇护与达庇护之道……


4.六处篇·43.无为相应·43.第三二 归依

《相应部·4.六处篇·43.无为相应·43.第三二 归依》

    ［四三］ 第三二 归依
    一~四五
一
    诸比丘！余为汝等说归依与达归依之道……


4.六处篇·43.无为相应·44.第三三 到彼岸

《相应部·4.六处篇·43.无为相应·44.第三三 到彼岸》

    ［四四］ 第三三 到彼岸（能度）
一
    “诸比丘！余为汝等说到彼岸与达到彼岸之道，于此且谛听。
二
    诸比丘！又何者为到彼岸耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘！此称为达到彼岸。
三
    诸比丘！又何者为达到彼岸之道耶？向于身之念。诸比丘！此称为达到彼岸之道。
四
    诸比丘！如是，余为汝等说到彼岸，说达到彼岸之道。
五
    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，此一切余为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔者，此余为汝等之教诫。”
    二~四五
    ［与无为之详说同］

    其摄颂曰：
    无为究竟及无漏
    真谛彼岸与巧妙
    难见不老并坚牢
    照见无譬无戏论
    寂静甘露与极妙
    安泰安稳及爱尽
    不思议稀有无灾
    无灾法此诸涅槃
    如来善逝之所说
    无损无欲与清净
    解脱非住并灯明
    窟宅庇护与归依
    如此之行到彼岸

无为相应（终）


44.无记说相应

    （原版目次）

      一 谶摩长老尼……………………………………………………………………八二
      二 阿那罗陀………………………………………………………………………八七
      三 舍利弗-拘絺罗第一 (住着)…………………………………………………九二
      四 舍利弗-拘絺罗第二 (生起)…………………………………………………九三
      五 舍利弗-拘絺罗第三 (爱情)…………………………………………………九四
      六 舍利弗-拘絺罗第四 (悦喜)…………………………………………………九五
      七 目犍连(处)……………………………………………………………………九八
      八 婆蹉(系缚)…………………………………………………………………一0 三
      九 论议堂………………………………………………………………………一0 六
    一0  阿难(我是有)………………………………………………………………一0 八
    一一 诜陀…………………………………………………………………………一一0


4.六处篇·44.无记说相应·1.第一 谶摩长老尼

《相应部·4.六处篇·44.无记说相应·1.第一 谶摩长老尼》

第十 无记说相应

    ［一］ 第一 谶摩长老尼
一
    尔时，世尊住舍卫城祇陀林给孤独长者之游园。
二
    其时，偶然谶摩长老尼游行于拘萨罗国，于舍卫城与沙计多中间之多罗那越赌地方入安居。
三
    时，波斯匿拘萨罗王由沙计多往舍卫城，于沙计多与舍卫城中间之多罗那越赌取一夜之宿。
四
    波斯匿拘萨罗王呼一臣曰：“汝，臣下！于此多罗那越睹，如今日余应表敬意［趋访］见沙门或婆罗门。”
    “唯然，唯然，大王！”彼臣应诺波斯匿拘萨罗王，虽察遍多罗那越睹，亦未发现彼波斯匿拘萨罗王以表敬意［趋访］之沙门或婆罗门。
五
    彼臣见谶摩尼于多罗那越睹入安居。见已，彼至波斯匿拘萨罗王之处，告王曰：“大王！于多罗那越睹无有大王表敬意［趋访］之沙门或婆罗门；但大王！有一名谶摩比丘尼，是彼世尊、应供、正遍觉者之女弟子，而此大姊谓是：‘贤者、能者、多闻之智者、巧说者、善良之即慧者。’扬好名声，大王可对彼尼表敬意。”
六
    于是，波斯匿拘萨罗王至彼谶摩比丘尼之处，礼拜彼尼，坐于一方。
七
    坐于一方之波斯匿拘萨罗王向谶摩比丘尼曰：“大姊！如来死后，犹存在否？”
    “大王！谓‘如来死后存在’者，此非世尊之所记说。”
八
    “然则，大姊！如来死后不存在耶？”
    “大王！谓‘如来死后不存在’者，此亦非世尊之所记说。”
九
    “然则，大姊！如来死后，为存在又不存在耶？”
    “大王！谓‘如来死后，存在又不存在’者，此亦非世尊之所记说。”
一〇
    “然则，大姊！如来死后为非存在、又非不存在耶？”
    “大王！‘如来死后，为非存在或非不存在’，此亦非世尊之所记说。”
一一
    “如是问：‘大姊！如来死后存在否？’汝言：‘大王！世尊不记说如来死后存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……
    ‘如来死后，非存在又非不存在耶？’……世尊对此不为记说者，为何之因？为何之缘耶？”
一二
    “然则，大王！就此反问于汝，依汝认为适当者以回答。
一三
    大王！汝对此以作如何思惟？于汝以谁之计算者、或说印者、或说数者，有能计算恒河之沙：‘沙有几何数量或沙有几百数量，或沙有几百千数量耶？’”
    “大姊！否，此不能。”
一四
    “然则，于汝以谁之计算者、或说印者、或说数者，有能计算大海之水：‘水有几何计量，或水有几百斗量，或水有几百千斗量耶？’”
    “大姊！否，此为不能。”
    “此何故耶？”
    “大姊！海量大而甚深，不可测，难计量。”
一五
    “是于此同理，大王！无论以如何之色示如来，如来对此色已舍弃，如断其根，［切断］多罗树之干，非为存在者，是未来之不生者。大王！如来譬如大海，脱离色之测量，甚深、不可测、难计量。故不适言如来死后是存在；亦不适言如来死后不存在；亦不适言如来死后，存在又不存在；亦不适言如来死后，不存在又非不存在。
一六~一九
    无论以如何之受……以如何之想……以如何之行……以如何之识示如来，如来对此受……想……行……识已予舍弃……大王！如来譬如大海，脱离受之测量……脱离想之测量……脱离行之测量……脱离识之测量，甚深、不可测、是难量。故不适谓：如来死后存在；亦不适谓：如来死后，不存在；亦不适谓：如来死后，存在又不存在；亦不适谓：如来死后，非存在又非不存在。”
二〇
    时，波斯匿拘萨罗王欢喜、随受谶摩比丘尼之所说，从座而起，礼拜彼尼，行右绕礼后离去。
二一
    波斯匿拘萨罗王其后至世尊之住处，礼拜世尊坐于一面。
二二
    坐于一面之波斯匿拘萨罗王，白世尊曰：“大德！如来死后存在否？”
    “大王！‘如来死后存在’者，此是余所未记说。”
二三
    “然则，大德！如来死后不存在耶？”
    “大王！‘如来死后，不存在’者，此亦非余所记说。”
二四~二五
    然则，大德！……（参照九、十两节）
二六
    “大德！问‘如来死后，存在耶？’答以：‘大王！余未记说如来死后之存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……‘如来死后，非存在又非不存在耶？’……大德！世尊对此未予记说者，其为何因？为何其缘耶？”
二七
    “然则，大王！就此反问于汝，依汝认为适当者以作返答。
二八
    大王！汝对此作如何思惟？于汝以谁之计算者、或说印者、或说数者，对恒河之沙……（参照一三节）
二九
    然则，于汝以谁之计算者、或说印者、或说数者、以能计算大海之水……（参照一四节）
三〇~三四
    同于此理，大王！以如何之色……以如何之受……以如何之想……以如何之行……以如何之识，以示如来，如来对此已予舍弃……故不适谓：如来死后存在……不存在……存在又不存在……非存在又非不存在。”
三五
    “大德！殊妙哉！大德！稀有哉！师之女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。
三六
    大德！于此，余一时曾至谶摩比丘尼之处，以问此义；彼大姊亦为余与世尊同是以此句此文，说明此义。殊妙哉！大德！稀有哉！大德！师与女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。大德！今吾等欲离去，吾等多作务、多所作。”
    “大王！如今，即汝当作之时。”
三七
    于是，波斯匿拘萨罗王欢爱随喜世尊之所说，即从座起，礼拜世尊，右绕离去。


4.六处篇·44.无记说相应·2.第二 阿那罗陀

《相应部·4.六处篇·44.无记说相应·2.第二 阿那罗陀》

    ［二］ 第二 阿那罗陀
一
    尔时，世尊住毗舍离城之大林重阁讲堂中。
二
    偶尔，尊者阿罗陀，住于世尊旁侧之林间小舍中。
三
    时，众多外道普行沙门等，来至尊者阿罗陀之处，与彼会释，交换亲切殷勤之谈话后，坐于一面。
四
    坐于一面之彼外道普行沙门，告尊者阿罗陀曰：“友阿罗陀！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处所示：‘如来死后存在、’或‘如来死后不存在、’或‘如来死后，存在又不存在、’或‘如来死后非存在又非不存在。’”
    “友等！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处之外。所示［四种事处］者：‘如来死后存在……非不存在。’”作斯言已，彼等外道苦行沙门，告尊者阿罗陀曰：“彼比丘出家不久之新参、或是愚蒙无能之长老。”
五
    时，彼等外道普行沙门，以新参愚蒙之言，斥尊者阿罗陀，即从座起而离去。
六
    尊者阿罗陀于此等外道普行沙门离去未久之时，心生思念：“彼等外道普行沙门，若再来问余时，将如何作答？余为此等普行沙门，以言世尊之所言，无以非实诽谤世尊耶？随顺世尊之法，而说明法，任何随顺法者、同法者，亦无陷于非难之地耶？”
七
    于是，尊者阿罗陀，诣至世尊住处，礼拜世尊，坐于一面。
八
    坐于一面之尊者阿罗陀，白世尊曰：“大德！余住于世尊傍侧之林间小舍中。大德！时有众多之外道普行沙门来余之处……告余曰：‘友阿罗陀，彼无上人、最上人、最上无双之如来……’作斯言已，大德！余告彼等外道普行沙门曰：‘友等！彼［无］上人、最上人、最上无双人之如来……。’作斯言已，大德！彼外道普行沙门言余曰：‘彼比丘出家未久之新参，或是愚蒙无能之长老。’时，彼等外道普行沙门……即从座起而离去。
九
    余于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙门……同法者，皆无陷于非难之地耶？’”
一〇
    “阿罗陀！色是常住耶？抑无常耶？”
    “大德！是无常。”
    “然则，凡是无常者，此是苦耶？抑乐耶？”
    “大德！是苦。”“然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”
    “否，大德！此非［是］。”
    “受……想……行……识是常住耶？抑无常耶？”
    “大德！是无常。”
    “然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”
    “否，大德！此非［是］。”
一一
    “然则！于此，阿罗陀！应以如是正智如实见，凡过去未来现在之色，或内或外、或粗或细、或劣或胜、或远或近，一切色乃‘此非吾所有，此非吾，此非吾之我。’应以如是正智如实见。凡过去未来现在之受……想……行……识，或内或外、或粗或细、或劣或胜、或远或近，一切识为‘此非吾所有，此非吾，此非吾之我。’
一二
    阿罗陀！如是见之有闻圣弟子，厌嫌于色、厌嫌于受、厌嫌于想、厌嫌于识；厌嫌者则离欲，由离欲而解脱，于解脱则‘我解脱’之智生，当即证知：于生已尽、梵行已住、应作已作、更不如是再生。
一三
    阿罗陀！汝对此作如何思惟：‘以认识色是如来’耶？”
    “否，大德！不然。”
    “以受……以想……以行……以认识识是如来耶？”
    “否，大德！不然。”
一四
    “阿罗陀！汝对此作如何思惟？以认识色有如来耶？”
    “否，大德！不然。”
    “认识于色之外有如来否？”
    “否，大德！不然。”
一五
    “以受……于受之外……
一六
    以想……于想之外……
一七
    以行……于行之外……
一八
    认识识有如来耶？”
    “否，大德！不然。”
    “认识识之外有如来耶？”
    “否，大德！不然。”
一九
    “阿罗陀！汝对此作如何思惟？以认识色、受、想、行、识是如来耶？”
    “否，大德！不然。”
二〇
    “阿罗陀！汝对此作如何思惟？认识此如来是无色、无受、无想、无行、无识者否？”
    “否，大德！不然。”
二一
    “于此，汝阿罗陀！正由于现法不真实，确实得见如来者，以示彼无上人、最上人、最上无双之如来，或以示：‘如来死后存在、’或‘如来死后，不存在、’或‘如来死后，存在又不存在、’或‘如来死后，非存在亦非不存在’此等四种事之外，以此记说为是？”
    “否，大德！不然。”
二二
    “阿罗陀！善哉，善哉！阿罗陀！于过去于现在，余皆以教导令知苦与苦灭。”


4.六处篇·44.无记说相应·3.第三 舍利弗-拘絺罗 第一

《相应部·4.六处篇·44.无记说相应·3.第三 舍利弗-拘絺罗 第一》

    ［三］ 第三 舍利弗──拘絺罗 第一（住者）
一
    一时，尊者舍利弗与尊者大拘絺罗，住于波罗奈［城外］仙人堕处之鹿苑中。
二
    时，尊者大拘絺罗于日暮时分，独从思维而起，来到尊者舍利弗住处，与尊者舍利弗共会见，交换亲诚殷勤之话后，坐于一面。
三
    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！如来死后存在耶？”
    “友！‘如来死后存在’者，此是世尊所不记说。”
四
    “然则友！如来死后是不存在耶？”……
五
    “然则友！如来死后，存在又不存在耶？”……
六
    “然则友！如来死后，非存在又非不存在耶？”……
七
    如是问“友！‘如来死后存在耶？’汝言：‘友！世尊不记说如来死后存在。’……世尊不记说此，是何因？何缘耶？”
八
    “‘如来死后存在’者，友！此则住着于色。‘如来死后不存在’，友！此则住着于色。‘如来死后存在又不存在，’友！此则住着于色。‘如来死后，非存在亦非不存在，’友！此则住着于色。
九~一二
    ‘如来死后存在、不存在、存在又不存在、非存在又非不存在。’友！此则住着于受……想……行……识。
一三
    友！如来不记说此，即是此因、此缘。”


4.六处篇·44.无记说相应·4.第四 舍利弗-拘絺罗 第二

《相应部·4.六处篇·44.无记说相应·4.第四 舍利弗-拘絺罗 第二》

    ［四］ 第四 舍利弗──拘絺罗 第二（生起）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二~七
    ……世尊不记说此，是何因？何缘耶？”
八~一二
    “友！对色……受……想……行……识不能如实知、见者，对色……受……想……行……识之生起，不能如实知、见者，对色……受……想……行……识之灭不能如实知、见者，对达到色……受……想……行……识灭之道，不能如实知、见者，则有‘如来死后存在，’有‘如来死后不存在，’有‘如来死后存在又不存在，’有‘如来死后非存在又非不存在。’
一三~一七
    友！对色……受……想…行……识如实知、见者，对色受想行识之生起，如实知、见者，对色受想行识之灭如实知、见者，对到达色、受、想、行、识灭之道，如实知、见者，则无有‘如来死后存在，’无有‘如来死后不存在，’无有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在。’
一八
    友！此为如来所不记说之因、之缘。”


4.六处篇·44.无记说相应·5.第五 舍利弗-拘絺罗 第三

《相应部·4.六处篇·44.无记说相应·5.第五 舍利弗-拘絺罗 第三》

    ［五］ 第五 舍利弗──拘絺罗 第三（爱情）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二~七
    ……世尊不记说此，是何因？何缘耶？”
八~一二
    “友！对于色……对于受……对于想……对于行……对于识不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’有‘如来死后存在又不存在。’有‘如来死后非存在又非不存在。’
一三~一七
    友！对于色……对于受……对于想…对于行……对于识离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在，’无有‘如来死后不存在，’无有‘如来死后存在又不存在，’无有‘如来死后非存在又非不存在。’
一八
    友！此为如来所不记说之因、之缘。”


4.六处篇·44.无记说相应·6.第六 舍利弗-拘絺罗 第四

《相应部·4.六处篇·44.无记说相应·6.第六 舍利弗-拘絺罗 第四》

    ［六］ 第六 舍利弗──拘絺罗 第四（喜悦）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二
    时，尊者舍利弗日暮时分，独从思惟而起，去往尊者大拘絺罗住处，与彼共会面，交换亲爱殷勤之谈话后，坐于一面。
三
    坐于一面之尊者舍利弗，问于尊者大拘絺罗曰：“友拘絺罗！‘友！如来死后存在者是如何耶？’汝言‘如来死后存在者，乃世尊所不记说。’……问于：‘如来死后，非存在又非不存在者，是如何耶？’汝言：‘如来死后，非存在又非不存在者，亦是世尊所不记说。’世尊不记说此，是何因？何缘耶？”
    一
四
    “友！以色……受……想……行……识为乐，以识为喜，以识为快，对识之灭不能如实知、见者，始有‘如来死后存在’……有‘如来死后，非存在又非不存在。’
五
    友！不以色……受……想……行……不以识为乐、不以识为喜、不以识为快，对识之灭如实知、见者，则无有‘如来死后存在，’……无有‘如来死后，非存在又非不存在。’
六
    友！此为世尊不记说之因、之缘。”
    二
七
    “然则友！世尊不记说此，还有其他之事由否？”
    “友！有。
八
    友！以有为乐、以有为喜、以有为快，对有之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在。’
九
    友！不以有为乐，不以有为喜，不以有为快，对有之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
一〇
    友！此亦世尊所不记说之因、之缘。”
    三
一一
    “然则友！世尊不记说此者，尚有其他之事由否？”
    “友！有。
一二
    “友！以取为乐，以取为喜，以取为快，对取之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在。’
一三
    友！不以取为乐，不以取为喜，不以取为快，对取之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
一四
    友！此亦世尊对此未予记说之因，亦为其缘。”
    四
一五
    “然则友！世尊不记说此，尚有其他之事由否？”
    “友！有。
一六
    友！以爱为乐，以爱为喜，以爱为快，对爱之灭不能如实知、见者，则有‘如来死后存在’……‘如来死后非存在又非不存在。’
一七
    友！不以爱为乐，不以爱为喜，不以爱为快，对爱之灭如实知、见者，则无有‘如来死后存在’，……无有‘如来死后非存在又非不存在。’
一八
    友！此亦世尊所不记说之因，亦是其缘。”
    五
一九
    “然则友！世尊不记说此，尚有其他之事由否？”
    “如今于此，友舍利弗！从此，汝更复何所愿？友舍利弗！得爱尽解脱之比丘，无为其施设而有增长。”


4.六处篇·44.无记说相应·7.第七 目犍连

《相应部·4.六处篇·44.无记说相应·7.第七 目犍连》

    ［七］ 第七 目犍连（处）
二
    时，婆蹉姓之普行沙门，来至尊者大目犍连住处……
三
    坐于一面之婆蹉姓普行沙门，问尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”
    “婆蹉！以‘世间为常恒’者，此为世尊所不记说。”
四
    “然则，尊者目犍连！世间是无常耶？”
    “婆蹉！以‘世间为无常’者，此亦世尊所不记说。”
五
    “尊者目犍连！世间是有边耶？”
    “婆蹉！以‘世间为有边’者，此世尊所不记说。”
六
    “然则，尊者目犍连！世间是无边耶？”
    “婆蹉！以‘世间为无边’者，此亦世尊所不记说。”
七
    “尊者目犍连！是命即身耶？”
    “婆蹉！是‘即命即身’者，此世尊所不记说。”
八
    “然则，尊者目犍连！命与身为各别耶？”
    “婆蹉！‘命与身为各别’者，此亦世尊所不记说。”
九
    “尊者目犍连！如来死后是存在耶？”
    “婆蹉！‘如来死后存在’者，此世尊所不记说。”
一〇
    “然则，尊者目犍连！如来死后不存在耶？”
    “婆蹉！‘如来死后，不存在’者，此世尊所不记说。”
一一
    “尊者目犍连！如来死后，存在又不存在耶？”
    “婆蹉！‘如来死后，存在又不存在’者，此世尊所不记说。”
一二
    “然则，尊者目犍连！如来死后，非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
一三
    “尊者目犍连！外道普行沙门等对如是问，或以‘世间为常恒，’或以‘世间为无常，’或以‘世间为有边，’或以‘世间为无边，’或以‘即命即是身，’或以‘命与身各别，’或以‘如来死后存在，’或以‘如来死后不存在’，或以‘如来死后，存在又不存在，’或以‘如来死后，非存在又非不存在。’如是之释答，是以何为因？以何为缘耶？
一四
    尊者目犍连！然则，而向沙门瞿昙作如是之问，或不以‘世间为常恒，’或不以‘世间为无常。’……或不以‘如来死后非存在又非不存在’而作如是之释答者，是以何为因？以何为缘耶？”
一五
    “婆蹉！外道普行沙门等，是以眼为‘此是我所有，此是我此是我之我。’作如是认识。以耳……以鼻……以舌……以身……以意，为‘此是我所有，此是我，此是我之我。’作如是认识。以故，外道普行沙门等，作如是问，或以‘世间是常恒’……或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是释答。
一六
    婆蹉！如来、应供、正遍智者，对眼不作如是认识：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意不如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间为常恒，’或不以‘世间为无常’……或不以‘如来死后，非存在又非不存在’释答。”
一七
    时，婆蹉姓之普行沙门，从座而起，往世尊住处……
一八
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间为常恒耶？”
    “婆蹉！‘世间是常恒’者，此乃余所不记说。”
一九~二六
    ……［参照四~一二］
二七
    “尊瞿昙！如来死后，是非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦余所不记说。”
二八
    “尊瞿昙！外道普行沙门等，对如是问，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是之释答，是以何为因？以何为缘耶？尊瞿昙！然而尊瞿昙对如是问，或不以‘世间是常恒，’或不以‘世间是无常’……或不以‘如来死后，非存在又非不存在’作如是释答者，是以何为因？以何为缘耶？”
二九
    “婆蹉！外道普行沙门等，于眼作：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意于意作：‘此是我所有，此是我，此是我之我。’如是认识。是故外道普行沙门等对如是问，即作如是释答：‘世间是常恒，’或以‘世间是无常。’……或以‘如来死后非存在又非不存在。’
三〇
    如来、应供、正遍智者，于眼不作如是认识：‘此是我所有，此是我，此是我之我。’于耳……鼻……舌……身……意，不作如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间是常恒，’或不以‘世间是无常’……或不以‘是如来死后，非存在又非不存在’释答。”
三一
    “殊妙哉！尊瞿昙！稀有哉！尊瞿昙！乃师与其弟子，于此第一之句，意义与意义，文言与文言，相接近、相亲和，无以相违背者。
三二
    于此，尊瞿昙！余时而至沙门大目犍连住处，以问此义。沙门目犍连亦与尊瞿昙同以此句此文，用以说明此义。殊妙哉！尊瞿昙！稀有哉！尊瞿昙，乃师与其弟子，于此第一之句，意义与意义、文言与文言，相接近、相亲和，无以相违背者。”


4.六处篇·44.无记说相应·8.第八 婆蹉

《相应部·4.六处篇·44.无记说相应·8.第八 婆蹉》

    ［八］ 第八 婆蹉（系缚）
二
    时，婆蹉姓之普行沙门，来至世尊住处……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间是常恒耶？”
    “婆蹉！谓‘世间是常恒’者，此乃余所不记说。”
四~一一
    ［参阅第七经四~一一］。
一二
    “然则，尊瞿昙！如来死后，非存在又非不存在耶？”
    “婆蹉！谓‘如来死后非存在又非不存在’者，此亦余所不记说。”
一三
    “尊瞿昙！外道普行沙门等对如是问，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后非存在又非不存在’作如是释答，是以何因？以何缘耶？然而尊瞿昙之于如是问，或不以‘世间是常恒’……或‘如来死后，非存在又非不存在’如是释答者，是何因？何缘耶？”
一四
    “婆蹉！外道普行沙门等，以认识色为我，或认识我有色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我有识，或我中有识，或识中有我。故外道普行沙门之于如是问即作如是答，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’
一五
    婆蹉！如来、应供、正遍智者，不认识色为我、或我为色；不认识我中有色，或色中有我。不认识受……想……行……识是我，不认识我有识，或我中有识，或识中有我。故如来之于如是问，不作如是答，或以‘世间是常恒，’或以‘世间是无常。’……或以‘如来死后，非存在又非不存在’等。”
一六
    时，婆蹉姓之普行沙门，从座而起，赴往尊者大目犍连住处……
一七
    坐于一面之婆蹉姓普行沙门，告于尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”
    “婆蹉！谓‘世间是常恒’者，此世尊所不记说。”
一八~二六
    ［参阅第七经四~一一］
二七
    “然则，尊者目犍连！如来死后，是非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
二八
    “尊者目犍连！外道普行沙门等之于如是之问，即作如是答：或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’者，是何因、何缘耶？然而尊者目犍连！对尊瞿昙之如是问，即不作如是答，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’等者，是何因、是何缘耶？”
二九
    “婆蹉！外道普行沙门认识以色是我，或我为色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我是识，或我中有识，或识中有我。故外道普行沙门等对如是问，即如是答：或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’
三〇
    婆蹉！如来、应供、正遍智者，不认识以色为我，不认识我为有色，或我中有色，或色中有我，不认识以受……想……行……识为我，亦不认识我为有识，或我中有识，或识中有我。以故如来对如是之问，不作如是答：或‘世间是常恒’，或‘世间是无常’……或‘如来死后，非存在又非不存在’。”
三一
    “妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲近，而无相违背。
三二
    于此，尊者目犍连！余时而诣沙门瞿昙住处，以问此义。沙门瞿昙亦与尊者目犍连同以此句、此文，以说明此义。殊妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲和，而无相违背。”


4.六处篇·44.无记说相应·9.第九 论议堂

《相应部·4.六处篇·44.无记说相应·9.第九 论议堂》

    ［九］ 第九 论议堂
二
    时，婆蹉姓之普行沙门，诣世尊住处，与世尊共会面……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！往昔之时，众多之种种外道沙门、婆罗门、普行沙门，集会于此论议堂者之间，起此谈论：
四
    ‘此富兰那迦叶拥有群众，为一群之师，知名、誉高，为一派之始祖，为众人所笃敬，说彼或弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓：出生于如此如此之处，出生于如此如此之处。
五
    此又末迦利瞿舍罗……
六
    此又尼乾陀若提子……
七
    此又散若耶毗罗提子……
八
    此又波浮陀迦旃延……
九
    此又阿耆多翅舍钦婆罗……
一〇
    此又沙门瞿昙拥有群众，为一群之师，知名、誉高，为一派之始祖，众人所笃敬，或说彼弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼之弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓出生如此如此之处，出生如此如此之处。然则，彼对其［弟子］如是说：断渴爱、毁结缚、善灭憍慢，以尽苦际。’
一一
    尊瞿昙！于此余有疑惑，有困迷：‘如何而了知沙门瞿昙之法耶？’
一二
    “婆蹉！汝足以疑惑，足以困迷。故汝于疑惑之处生困迷。婆蹉！余于出生者说示，有其燃源，不说示无有燃源。
一三
    婆蹉！恰如火之有燃源则燃，无燃源则不燃。同于此理，余于出生说示有燃源，不说示无有燃源。”
一四
    “然则，尊瞿昙！有火焰时，为风所吹，可至远处。此时，尊瞿昙说示以何为薪源耶？”
    “婆蹉！有火焰时，可至远处。婆蹉！余谓：此风是薪源。婆蹉！风即为此时之薪源。”
一五
    “然而，尊瞿昙！又，有情或时而舍此身以出生1为他身。尊瞿昙！说示以何为此薪源耶？”
    “婆蹉！有情或时而舍此身，出生于彼之身。婆蹉！对此余说‘爱’为薪源。婆蹉！爱于此时即为其薪源。”

注：
1 于 PTS 原典取 anuppanna「出生」之原语，于暹罗本有 anupapanna，然此两语皆是反对之意，此如原典之注 anuppatta 为正。英译不附注以取意译为 rises up。


4.六处篇·44.无记说相应·10.第十 阿难

《相应部·4.六处篇·44.无记说相应·10.第十 阿难》

    ［一○］ 第十 阿难（我是有）
二
    时，婆蹉姓之普行沙门，来至世尊住处，与世尊共会面……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！我是有者如何？”
    作如是言时，世尊默然。
    “然则，尊瞿昙！我是无者如何？”
    世尊再次默然。于是，婆蹉姓普行沙门即从座起而离去。
四
    时，婆蹉姓普行沙门离去未久，尊者阿难白世尊曰：“大德！何故世尊对婆蹉姓普行沙门之质问，不予回答耶？”
五
    “阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，阿难！此则与常住论者之彼沙门婆罗门等相同。
六
    然而，阿难！又余若对婆蹉姓普行沙门之问：‘我是无耶？’答为‘我是无’者，阿难！此则与断灭论者之彼沙门婆罗门等相同。
七
    阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，则顺应余以智慧所发现之‘一切法是无我’否？”
    “大德！不然。”
八
    “阿难！余若对婆蹉姓普行沙门之问：‘我是无耶？’答为：‘我是无。’者，阿难！此愚昧之婆蹉姓以‘先前余非有我耶？其我如今则无。’则更增迷却。”


4.六处篇·44.无记说相应·11.第十一 诜陀

《相应部·4.六处篇·44.无记说相应·11.第十一 诜陀》

    ［一一］ 第一一 诜陀
一
    尔时，尊者诜陀迦旃延，住于那地迦村之砖瓦家。
二
    时，婆蹉姓之普行沙门，去至尊者诜陀迦旃延住处，与尊者诜陀迦旃延共相会面，交换亲爱殷勤之话后，坐于一面。
三
    坐于一面之婆蹉姓普行沙门，问尊者诜陀迦旃延曰：“尊迦旃延！如来死后存在耶？”
    “婆蹉！以‘如来死后存在’者，此为世尊所不记说。”
四
    “然则，尊迦旃延！如来死后不存在耶？”
    “婆蹉！以‘如来死后不存在’者，此亦世尊所不记说。”
五
    “然则，尊迦旃延！如来死后存在又不存在耶？”
    “婆蹉！以‘如来死后存在又不存在’者，此亦世尊所不记说。”
六
    “然则，尊迦旃延！如来死后非存在又非不存在耶？”
    “婆蹉！‘如来死后非存在又非不存在’者，此亦世尊所不记说。”
七
    如是问：‘尊迦旃延！如来死后存在耶？’‘婆蹉！汝言：如来死后存在，乃世尊所不记说。’
八
    如是问：‘尊迦旃延！如来死后不存在耶？’‘婆蹉！汝言：如来死后不存在，乃世尊所不记说。’
九
    作如是问：‘尊迦旃延！如来死后存在又不存在耶？’‘婆蹉！汝言：如来死后是存在又不存在，乃世尊所不记说。’
一〇
    作如是问：‘尊迦旃延！如来死后非存在又非不存在耶？’‘婆蹉！汝言：如来死后，非存在又非不存在，乃世尊所不记说。’
一一
    尊迦旃延！沙门瞿昙对此不予记说，是以何因、以何缘耶？”
一二
    “婆蹉！凡说示依有因、有缘者，言有色、言无色、言有想、言无想、言非想非非想，其因、其缘一切之一切灭尽全无所残存，则依何以说示于此，说示或有色、或无色、或有想、或无想、或非想非非想耶？”
一三
    “尊迦旃延！汝出家有几何之久耶？”
    “友，不久，是三年。”
一四
    “友！若于此期间有此之智慧者，此则甚巨大，况且胜于此者耶1！”。

无记说相应（终）。

    其摄颂曰：
    谶摩长老尼
    及阿那罗陀
    舍利弗三经
    至于拘絺罗2
    目犍连婆蹉
    论议堂阿难
    诜陀之此等
    共是一一经

六处篇相应终

    其摄颂曰：
    六处以及受
    女人阎浮车
    并沙门出家
    乃至目犍连
    质多聚落主
    无为不记说
    此等共十种
    十力石山逃出
    涅槃大海之果
    八支圣道水湛
    胜者语河长运

注：
1 英译注为 Abhikkante, lit. 'in the going beyond' or 'for. 'Comy. channā katā（secret things），但原典之注〔chinnā kattā（channā katā）是错误，secret things 勿论是错。〕是注原典注之 ko pana vādo，「何语耶」之意，真是言语导绝无一言，况如何耶之意。
2 此一行之意不明。PTS 本有 Sāripuṭṭo ti Koṭṭhiko 于暹罗本有 Sāriputtā ti Koṭṭhiko 暹罗本之意想是「拘絺罗呼舍利弗！」舍利弗——拘絺罗四经之中，是由拘絺罗呼舍利弗。


5.大 篇

        相应部经典五

云庵 译

    本篇是相应部最终之第五篇，称为大品(mahavagga)如文字乃持有最大之分量，是十二相应而成的。本卷是摄其中之一至第三相应。
    其中第一道相应是八支圣道，第二觉支相应是七觉支，第三念处相应是有关四念处之种种经的集成，是实践原理的重要资料。依照原本的算法，虽然于第一相应摄百八十经，第二相应摄百七十五经，第三相应摄百三经。其中之任何，谓广说之返复形式，含括罗列，实质而言，不能信取其尽此数。

        相应部经典六

云庵 译

    承前卷之后，大篇中摄九相应。
    第四相应是五根，第五是四正勤，第六是五力，第七是四神足，第八阿那律相应，以比丘阿那律为中心，有关依经之实践而成的，第九是四静虑，第十是入出息念，第十一是四预流支，最后之第十二开始自转法轮经，很技巧地集说四谛经，含有很丰富的譬喻。


5.大篇·45.道相应·1.第一 无明

《相应部·5.大篇·45.道相应·1.第一 无明》

大篇

第一 道相应

        第一 无明品
    ［一］ 第一 无明1
一
    如是我闻。一时世尊住舍卫城，祇树林给孤独园。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊说曰：
三
    “诸比丘！无明为前，因生不善法，而随生无惭无愧。诸比丘！随无明于无智者生邪见。有邪见则生邪思惟，有邪思惟则生邪语，有邪语则生邪业，有邪业则生邪命，有邪命则生邪精进，有邪精进则生邪念，有邪念则生邪定。
四
    诸比丘！以明为前，因生善法，随生惭愧。诸比丘！随明于有智者则生正见，有正见则生正思惟，有正思惟则生正语，有正语则生正业，有正业则生正命，有正命则生正精进，有正精进则生正念，有正念则生正定。”

注：
1 汉译阿含经二八、二（大正藏二、一九八b）。


5.大篇·45.道相应·2.第二 半

《相应部·5.大篇·45.道相应·2.第二 半》

    ［二］ 第二 半1
一
    如是我闻。一时，世尊住释迦国，名萨伽罗之释迦村。
二
    时，具寿阿难诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    “大德！有善知识、善伴党、善随从者，此是梵行之半。”
三
    “阿难！勿作是言，阿难！勿作是言。阿难！有善知识、善伴党、善随从者，皆是梵行。阿难！有善知识、善伴党、善随从之比丘，应期许于修习八支圣道，多修习八支圣道。
四
    阿难！云何有善知识、善伴党、善随从之比丘，修习八支圣道2，多修八支圣道耶？
    阿难！于此有比丘，依远离、依离贪、依灭尽，回向于舍3，以修习正见。依远离［依离贪、依灭尽、回向于舍，］以修习正思惟。［依远离、依离贪、依灭尽、回向于舍，］以修习正语。［依远离、依离贪、依灭尽、回向于舍，］以修习正业。［依远离、依离贪、依灭尽、回向于舍，］以修习正命。［依远离、依离贪、依灭尽、回向于舍，］修习正精进。［依远离、依离贪、依灭尽、回向于舍，］修习正念。依远离、依离贪、依灭尽、回向于舍，修习正定。阿难！如是有善知识、善伴党、善随从之比丘，修习八支圣道，多修习八支圣道。
五
    阿难！应依此理而得知：有善知识、善伴党、善随从者，此悉皆为梵行。阿难！以我为善知识，故有生法之众生，解脱生；有老法之众生，解脱老；有死法之众生，解脱死；有愁、悲、苦、忧、恼法之众生，解脱愁、悲、苦、忧、恼。阿难！应依此理而知，有善知识、善伴党、善随从者，此悉皆为梵行。”

注：
1 杂阿含经二七．一五（大正藏二．一九五b），二八．二一（大正藏二二〇〇c）。Arvadānasātaka I. P. 239 第三相应一八经中（汉译南传大藏经第十二卷一五三页）本经有引用。
2 「修习八支圣道」，ariyaṁ aṭṭhaṅgikaṁ maggaṁ bhāveti 之四语，原本本缺失由暹罗本补之。
3 「回向于舍」（vossagga-pariṇāmin），以从汉译之相当此文「向于舍」。原别的地方有释，参见汉译南传大藏经第十二卷一七六注［40］。


5.大篇·45.道相应·3.第三 舍利弗

《相应部·5.大篇·45.道相应·3.第三 舍利弗》

    ［三］ 第三 舍利弗
一
    舍卫城因缘。
二
    时，具寿舍利弗来诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿舍利弗白世尊曰：
    “大德！有善知识、善伴党、善随从者，此悉皆为梵行。”
三
    “善哉！善哉！舍利弗！有善知识、善伴党、善随从者，此悉皆为梵行。舍利弗！有善知识、善伴党、善随从之比丘1，期望修习八支圣道，多修八支圣道。
四
    舍利弗！云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣道耶？
    舍利弗！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依远离、依离贪、依灭尽，回向于舍，以修习正思惟。依远离、依离贪、依灭尽，回向于舍，以修习正语。依远离、依离贪、依灭尽，回向于舍，以修习正业。依远离、依离贪、依灭尽，回向于舍，以修习正命。依远离、依离贪、依灭尽，回向于舍，以修习正精进。依远离、依离贪、依灭尽，回向于舍，以修习正念。依远离、依离贪、依灭尽，回向于舍，以修习正定。舍利弗！如是，有善知识，善伴党、善随从之比丘，以修习八支圣道，以多修八支圣道。
五
    舍利弗！依此理而知：有善知识、善伴群、善随从者，此悉皆为梵行。舍利弗！以我为善知识，故有生法之众生，以解脱生；有老法之众生，以解脱老；有死法之众生，以解脱死；有、愁、悲、苦、忧、恼法之众生，以解脱愁、悲、苦、忧、恼。舍利弗！依此理而知：有善知识、善伴党、善随从者，此皆为梵行也。”

注：
1 「比丘」，原本 bhikkhave 是 bhikkhuno 之误。


5.大篇·45.道相应·4.第四 婆罗门

《相应部·5.大篇·45.道相应·4.第四 婆罗门》

    ［四］ 第四 婆罗门1
一
    舍卫城因缘。
二
    时，具寿阿难，清晨时分着下衣，持衣钵，入舍卫城乞食。
三
    具寿阿难见生闻婆罗门，乘白马车出舍卫城。系以白马，配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履，挥白拂扇。众人见此曰：“嗟夫！梵乘，是梵乘色。”
四
    时，具寿阿难，往舍卫城乞食。食后由乞食归来，诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！我于此处，清晨时分，着下衣，持衣钵，入舍卫城乞食。大德！我见生闻婆罗门乘遍白之马车，出舍卫城。系以白马、配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履、挥白拂扇。众人见此言曰：“嗟夫！梵乘，梵乘色。”大德！此法、律，能称为梵乘施设否？”
    世尊说曰：
    “阿难！能。阿难！此八支圣道之增上语，亦称为：梵乘、法乘、无上之胜伏。
五
    阿难！以修习多修习正见，为究尽调伏于贪，为究尽调伏于嗔，为究尽调伏于痴。阿难！以修习多修习正思惟，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正语，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正业，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正命，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正精进，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正念，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。
    阿难！应依此理而知，此八支圣道之增上语，亦称为：梵乘、法乘或无上之胜伏。”
    世尊作如是说，如是说之善逝师，更作如是说：
    信慧诸法轭　　常时为自辕
    惭轴意为縻　　护念为御者
    戒资具为车　　静虑以为眼
    精进而为轴　　舍三昧为辕
    无欲为覆具　　无嗔害舍离
    如是为兵器　　忍辱以为铠2
    以趣于安稳　　以此已具足
    为无上梵乘　　智士出世间
    一向伏贪等

注：
1 汉译阿含经二八．二二（大正藏二．二〇〇c）。
2 「铠」，原典 dhammasannāha 以 vammasannāha 订正之。


5.大篇·45.道相应·5.第五 何义

《相应部·5.大篇·45.道相应·5.第五 何义》

    ［五］ 第五 何义1
一
    舍卫城因缘。
二
    时，众多比丘诣世尊住处。［诣已，礼敬世尊］坐于一面。
三
    坐于一面之彼诸比丘，白世尊曰：
    “大德！此处异学之修行者，问我等曰：‘诸友等！为何2于沙门瞿昙处以修梵行耶？’大德！如是之问，我等答彼异学之修行者曰：‘友等！为遍知于苦，于世尊之处修梵行。’大德！以如是之问，我等如是答者，是说世尊之所说耶？或无以非实诽谤世尊耶？以法随法说耶？无以堕同法论者、随法论者于呵责处耶？”
四
    “诸比丘！对如是之问，汝等作如是之答者，乃说我所说，无以不实诽谤于我。以法随法说，无堕同法论者随法论者于呵责处。诸比丘！为遍知于苦，乃于我处修梵行。
    诸比丘！若异学之修行者，对汝等作如是问：‘友等！又遍知此苦，是有道、有迹耶？’诸比丘！若如是问者，汝等对彼异学之修行者，应如是答：‘友等！遍知此苦，是有道有迹。’
五
    诸比丘！遍知此苦，云何为有道？云何有迹耶？即八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。诸比丘！遍知此苦，有此道、此迹。
六
    诸比丘！若如是问者，汝等对彼异学之修行者，应如是作答。”

注：
1 汉译阿含经二八．三六（大正藏二．二〇二c）参照。
2 「为何」，原本为 kimatthi yaṁ 应读为 kim atthiyaṁ。


5.大篇·45.道相应·6.第六 一比丘

《相应部·5.大篇·45.道相应·6.第六 一比丘》

    ［六］ 第六 一比丘（一）
一
    舍卫城因缘。
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！梵行，所谓梵行者，大德！何为梵行？何为梵行之究尽耶？
    “比丘！此八支圣道即梵行。谓正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，此即梵行之究尽。”


5.大篇·45.道相应·7.第七 一比丘

《相应部·5.大篇·45.道相应·7.第七 一比丘》

    ［七］ 第七 一比丘（二）1
一
    舍卫城因缘。
二
    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！言贪欲之调伏、嗔恚之调伏、愚痴之调伏者，大德！贪欲之调伏、嗔恚之调伏、愚痴之调伏者，是何者之增上语耶？”
    “比丘！贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说诸漏之灭尽。”
四
    如是谈已。彼比丘白世尊曰：
    “大德！言不死，不死者、大德！云何为不死耶？云何为达不死之道耶？”
    “比丘！贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者，此名之为不死。此即八支圣道，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。”

注：
1 杂阿含经二八、六（大正藏二、一九九a）。


5.大篇·45.道相应·8.第八 分别

《相应部·5.大篇·45.道相应·8.第八 分别》

    ［八］ 第八 分别1
一
    舍卫城因缘。
二
    “诸比丘！我为汝等分别说示八支圣道，谛听，当善思念之，我宣说。”
    彼诸比丘应诺世尊曰：
    “唯唯！大德！”
    世尊说曰：
三
    “诸比丘！云何为八支圣道耶？谓：正见［正思惟、正语、正业、正命、正精进、正念、］正定是。
四
    诸比丘！云何为正见耶？诸比丘！苦之智、苦集之智、苦灭之智、顺苦灭道之智是。诸比丘！此名之为正见。
五
    诸比丘！云何为正思惟耶？诸比丘！出离之思惟、无恚之思惟、无害之思惟是。诸比丘！此名之为正思惟。
六
    诸比丘！云何为正语耶？诸比丘！离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此名之为正语。
七
    诸比丘！云何为正业耶？诸比丘！离杀生、离不与取、离非梵行。诸比丘！此名之为正业。
八
    诸比丘！云何为正命耶？诸比丘！于此圣弟子，断邪命，于正命为活命。诸比丘2！此名之为正命。
九
    诸比丘！云何为正精进耶？诸比丘！于此有比丘，对未生之恶不善法，为不令生而起志欲、精进、发勤，以持策心。为断已生之恶不善法，而起志欲、［精进、发勤，策心以持］。为令未生之善法使令生起，而起志欲，［精进、发勤、以持策心］。以往已生之善法，令不忘失，而倍修习、广修习，为使令圆满，以起志欲、精进、发勤、持策心。诸比丘！此名之为正精进。
一〇
    诸比丘！云何为正念耶？诸比丘！于此有比丘，于身以随观身，而热诚、正知、具念、以调伏世间3之贪忧而住；于受以随观受，而热诚、正知、具念、以调伏世间之贪忧而住；于心以随观心，而热诚、正知、具念、以调伏世间之贪忧而住；于法以随观法、而热心、正知、具念、以调伏世间3之贪忧而住。诸比丘！此名之为正念。
一一
    4诸比丘！云何为正定耶？诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺、由离生喜与乐，具足初静虑而住。寻伺寂静故内净、为心一趣，由无寻无伺之三摩地生喜与乐，具足第二静虑而住。离喜故，于舍而住，正念正知、以身集正受，如诸圣者之所宣说，有舍有念之乐住，即具足第三静虑而住。断乐、断苦故，及已灭忧与喜故，成不苦、不乐而舍念清净，具足第四静虑而住。诸比丘！此名之为正定。”

注：
1 长部经典第二卷大念处经二〇节以下，中部经典第三卷二〇三页参照。
2 「诸比丘」，原本缺失。
3 「世间之」云云，原本 vineyyaloke 读为 vineyya loke 以下亦然。
4 原本第十一节不分段。


5.大篇·45.道相应·9.第九 芒

《相应部·5.大篇·45.道相应·9.第九 芒》

    ［九］ 第九 芒1
一
    舍卫城因缘。
二
    “诸比丘！譬如以稻之芒，或麦之芒向斜、以手足触踏，手足坏而出血者，无有是处。何以故？诸比丘！以芒向斜故。
    诸比丘！如是彼比丘，以见向邪道，修习向邪，以破坏无明而生明，从而现证涅槃者，无有是处。何以故？诸比丘！以见向邪之故。
三
    诸比丘！譬如稻芒，或有麦芒之向正，以手足触踏，手足坏而出血者，有是处。何以故？诸比丘！芒向正故。
    诸比丘！如是彼比丘，见向正道，修习向正，破坏无明以生明，而现证涅槃，有是处。何以故！诸比丘！见向正故。
四
    诸比丘！云何比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习正见。［依远离、依离贪、依灭尽，回向于舍，修习正思惟。依远离、依离贪、依灭尽，回向于舍，修习正语。依远离、依离贪、依灭尽，回向于舍，修习正业。依远离、依离贪、依灭尽，回向于舍，修习正命。依远离、依离贪、依灭尽，回向于舍，修习正精进。依远离、依离贪、依灭尽，回向于舍，修习正念。依远离、依离贪、依灭尽，回向于舍，修习正定。］诸比丘！如是之此比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃。”

注：
1 增支部经典一．五．一～二，参照汉译南传大藏经第十七卷第五向与隐覆等品第一节。原本 suka 通改为 sūka。


5.大篇·45.道相应·10.第十 难提

《相应部·5.大篇·45.道相应·10.第十 难提》

    ［一○］ 第十 难提
一
    舍卫城因缘。
二
    时，修行者难提，来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之修行者难提，白世尊曰：
    “瞿昙！修习、多习几何之法者，可以到涅槃、达涅槃、究竟于涅槃耶？”
四
    “难提！修习、多习八法者，可以到涅槃、达涅槃、究竟于涅槃。以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念］正定是。难提！修习多习此八法者，可以到涅槃、达涅槃、究竟于涅槃。”
五
    如是说已，修行者难提白世尊曰：
    “妙哉！瞿昙！妙哉！瞿昙！［瞿昙譬如倒者之扶起，如覆者之露现，如教迷者以道，暗中举灯火，使有眼者见色。如是尊瞿昙以种种方便显示于法。我于此当归依尊瞿昙与法及比丘众。］尊瞿昙！请容受我自今起，至命终归依为优婆塞。”

第一无明品（终）

    此品之摄颂曰：
    无明以及半
    舍利弗与婆罗门
    何义与二比丘
    分别、芒、难提


5.大篇·45.道相应·11.第一 住

《相应部·5.大篇·45.道相应·11.第一 住》

        第二 住品
    ［一一］ 第一 住（一）
一
    舍卫城因缘。
二
    “诸比丘！我欲宴默半月，除持食者1之一人外，任何人勿至我处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持食者一人之外，无任何人诣世尊住处。
三
    时，世尊经半月由宴默起，告诸比丘曰：
    “诸比丘！我始现等觉时，依住于住分而住。
四
    其时，我了知：以邪见为缘有所受，以正见为缘有所受，［以邪思惟为缘有所受，以正思惟为缘有所受，以邪语为缘有所受，以正语为缘有所受，以邪业为缘有所受，以正业为缘有所受，以邪命为缘有所受，以正命为缘有所受，以邪精进为缘有所受，以正精进为缘有所受，以邪念为缘有所受，以正念为缘有所受，］以邪定为缘有所受，以正定为缘有所受，以寻思为缘有所受，以想为缘有所受。
五
    志欲未寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静，以彼为缘有所受。
六
    为得未得者，而有精进2。已逮得其处，则以彼为缘有所受。”

注：
1 「持食者」，nihāraka 之字义为除去者，原注云：「为我于信者之家运调理之食供养我。」
2 「精进」，原本 āyāmaṁ 以暹罗本 vāyāmaṁ 订正之。


5.大篇·45.道相应·12.第二 住

《相应部·5.大篇·45.道相应·12.第二 住》

    ［一二］ 第二 住（二）
一
    舍卫城因缘。
二
    诸比丘！我欲宴默三月，［除持食者之一人外、任何人勿至我处］。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，［除持食者之一人外，任何人勿至世尊住处］。
三
    时，世尊经三月由宴默起，告诸比丘曰：
    “诸比丘！我始现等觉之时，依住于住分而住。
四
    我其时，了知：以邪见为缘有所受，以邪见之寂静为缘有所受，以正见为缘有所受，以正见之寂静为缘有所受，［以邪思惟为缘有所受，以邪思惟之寂静为缘有所受，以正思惟为缘有所受，以正思惟之寂静为缘有所受，以邪语为缘有所受，以邪语之寂静为缘有所受，以正语为缘有所受，以正语之寂静为缘有所受，以邪业为缘有所受，以邪业之寂静为缘有所受，以正业为缘有所受，以正业之寂静为缘有所受，以邪命为缘有所受，以邪命之寂静为缘有所受，以正命为缘有所受，以正命之寂静为缘有所受，以邪精进为缘有所受，以邪精进之寂静为缘有所受，以正精进为缘有所受，以正精进之寂静为缘有所受，以邪念为缘有所受，以邪念之寂静为缘有所受，以正念为缘有所受，以正念之寂静为缘有所受，］以邪定为缘有所受，以邪定之寂静为缘有所受，以正定为缘有所受，以正定之寂静为缘有所受，以志欲为缘有所受，以志欲之寂静为缘有所受，以寻思为缘有所受，以寻思之寂静为缘有所受，以想为缘有所受，以想之寂静为缘有所受。
五
    志欲未寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静者，以彼为缘有所受。
六
    为未得者而得有精进，已逮得其处，以彼为缘有所受。”


5.大篇·45.道相应·13.第三 有学

《相应部·5.大篇·45.道相应·13.第三 有学》

    ［一三］ 第三 有学1
一
    舍卫城因缘
二
    时，有一比丘，诣世尊居处。［诣已，礼敬世尊，坐于一面。］
三
    坐于一面之彼比丘，白世尊曰：
    “大德！有学，所言有学者，大德！云何为有学耶？”
四
    比丘！于此处成就有学之正见、［成就有学之正思惟、成就有学之正语、成就有学之正业、成就有学之正命、成就有学之正精进、成就有学之正念、］成就有学之正定。比丘！如是者，则称之为有学。”

注：
1 汉译杂阿含经二八、一四（大藏二、二〇〇a）。


5.大篇·45.道相应·14.第四 生起

《相应部·5.大篇·45.道相应·14.第四 生起》

    ［一四］ 第四 生起（一）1
一
    舍卫城因缘。
二
    “诸比丘！修习、多修八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。
三
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 参考第十六经


5.大篇·45.道相应·15.第五 生起

《相应部·5.大篇·45.道相应·15.第五 生起》

    ［一五］ 第五 生起（二）1
一
    舍卫城因缘
二
    “诸比丘！修习、多修八支者，则未生者亦生起，但除善逝之不调伏。
三
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除善逝之不调伏。”

注：
1 参考第十七经


5.大篇·45.道相应·16.第六 清净

《相应部·5.大篇·45.道相应·16.第六 清净》

    ［一六］ 第六 清净（一）1
一~二
    舍卫城……乃至……
三
    “诸比丘！若能对八法清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。
四
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。能对此八法，清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 杂阿含经二八、一八（大正藏二、二〇〇b）。


5.大篇·45.道相应·17.第七 清净

《相应部·5.大篇·45.道相应·17.第七 清净》

    ［一七］ 第七 清净（二）1
一~二
    舍卫城……乃至……
三
    “诸比丘！于此八法能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。
四
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！于此八法，能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。”

注：
1 杂阿含经二八、一九（大正藏二、二〇〇b）


5.大篇·45.道相应·18.第八 鸡林精舍

《相应部·5.大篇·45.道相应·18.第八 鸡林精舍》

    ［一八］ 第八 鸡林精舍（一）
一
    如是我闻。一时，具寿阿难与具寿跋陀罗住巴连弗邑鸡林精舍。
二
    时，具寿跋陀罗日晚时分，由宴默起，到具寿阿难住处。至已，与具寿阿难相俱交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿跋陀罗，向具寿阿难言曰：
    “友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？”
    “善哉，善哉！友跋陀罗！友跋陀罗！汝之善诱导、善辩才、善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？’”
    “友！如是。”
五
    “友！八支邪道为非梵行，谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。”


5.大篇·45.道相应·19.第九 鸡林精舍

《相应部·5.大篇·45.道相应·19.第九 鸡林精舍》

    ［一九］ 第九 鸡林精舍（二）
一~二
    巴连弗邑因缘。
三
    “友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？”
    “善哉，善哉！友跋陀罗！友跋陀罗！汝善诱导，善辩才，善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？’”
    “友！如是。”
五
    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。友！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽为梵行之究竟。”


5.大篇·45.道相应·20.第十 鸡林精舍

《相应部·5.大篇·45.道相应·20.第十 鸡林精舍》

    ［二○］ 第十 鸡林精舍（三）
一~二
    巴连弗邑因缘
三
    “友阿难1！所言梵行、梵行者，云何为梵行？云何为梵行者？云何为梵行之究竟耶？”
    “善哉，善哉！友跋陀罗。友跋陀罗！汝之善诱导、善辩才、善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言梵行、梵行者，友！云何为梵行？云何为梵行者？云何为梵行之究竟耶？’”
    “友！如是。”
五
    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。友！成就此八支圣道者，名之为梵行者。友！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，为梵行之究竟。”
    此三经之因缘为一。

第二住品（终）

    此品之摄颂曰：
    二住与有学
    又二之生起
    及二之清净
    三鸡林精舍

注：
1 原本 Ānanda 一语缺失。


5.大篇·45.道相应·21.第一 邪性

《相应部·5.大篇·45.道相应·21.第一 邪性》

        第三 邪性品
    ［二一］ 第一 邪性1
一~二
    舍卫城因缘
三
    “诸比丘！我为汝等说邪性与正性，且谛听之。
四
    诸比丘！云何为邪性耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪性。
五
    诸比丘！云何为正性耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正性。”

注：
1 杂阿含经二八、三八（大正藏二、二〇三a）


5.大篇·45.道相应·22.第二 不善法

《相应部·5.大篇·45.道相应·22.第二 不善法》

    ［二二］ 第二 不善法
一~二
    舍卫城……
三
    “诸比丘！我为汝等说不善法与善法，且谛听。
四
    诸比丘！云何为不善法耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善法。
五
    ［诸比丘！］云何为善法耶？［谓：］正见、［正思惟、正语、正业、正命、正精进、正念、］正定。［诸比丘！］此［名之］为善法。”


5.大篇·45.道相应·23.第三 道

《相应部·5.大篇·45.道相应·23.第三 道》

    ［二三］ 第三 道（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说邪道与正道，且谛听。
四
    诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定。诸比丘！此名之为邪道。
五
    诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。

注：
1 佛说八正道经（大正藏二、五〇四c）。


5.大篇·45.道相应·24.第四 道

《相应部·5.大篇·45.道相应·24.第四 道》

    ［二四］ 第四 道（二）1
一~二
    舍卫城……
三
    “诸比丘！我不赞叹在家、出家之邪道。
四
    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪道。诸比丘！我不赞叹在家、出家之邪道。
五
    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。
六
    诸比丘！我赞叹在家、出家之正道。
七
    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。诸比丘、我赞叹在家出家之正道。
八
    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。

注：
1 杂阿含经二八、四（大正藏二、一九八c）。


5.大篇·45.道相应·25.第五 不善士

《相应部·5.大篇·45.道相应·25.第五 不善士》

    ［二五］ 第五 不善士（一）
一~二
    舍卫城……
三
    “诸比丘！我为汝等说不善士与善士，且谛听。
四
    诸比丘！云何为不善士耶？诸比丘！于此有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。
五
    诸比丘！云何为善士耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定。诸比丘！此名之为善士。”


5.大篇·45.道相应·26.第六 不善士

《相应部·5.大篇·45.道相应·26.第六 不善士》

    ［二六］ 第六 不善士（二）
一~二
    舍卫城……
三
    “诸比丘！我为汝等说比不善士与不善士更劣之不善士。诸比丘！我为汝等说比善士与善士更胜之善士，且谛听。
四
    诸比丘！云何为不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。
五
    诸比丘！云何为比不善士更劣之不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定、邪智、邪解脱。诸比丘！此名之为比不善士更劣之不善士。”
六
    诸比丘！云何为善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为善士。
七
    诸比丘！云何为比善士更胜之善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定、正智、正解脱。诸比丘！此名之为比善士更胜之善士。


5.大篇·45.道相应·27.第七 瓶

《相应部·5.大篇·45.道相应·27.第七 瓶》

    ［二七］ 第七 瓶
一~二
    舍卫城……
三
    “诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持则易转倒，若有依持则难转倒。
四
    诸比丘！何为心之依持耶？此八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定者。此为心之依持。
五
    诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持者，则易转倒；若有依持者，则难转倒。”


5.大篇·45.道相应·28.第八 定

《相应部·5.大篇·45.道相应·28.第八 定》

    ［二八］ 第八 定
一~二
    舍卫城……
三
    “诸比丘！我为汝等说有所依、有资粮之圣正定，且谛听。
四
    诸比丘！云何为有所依、有资粮之圣正定耶？谓：正见、正思惟、［正］语、［正］业、［正］命、［正］精进、［正］念是。
五
    诸比丘！与此七支俱之心一境性为资粮。诸比丘！此名之为圣正定之所依，亦为资粮。”


5.大篇·45.道相应·29.第九 受

《相应部·5.大篇·45.道相应·29.第九 受》

    ［二九］ 第九 受1
一~二
    舍卫城……
三
    “诸比丘！有三种受。以何为三耶？乐受、苦受、不苦不乐受是。诸比丘！此为三种受。
四
    诸比丘！遍知此三种受，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！遍知此三受2，应修习此八支圣道。”

注：
1 杂阿含经二八．一二（大正藏二．一九九c）。
2 「三」，原本 tissannaṁ 一语缺失。


5.大篇·45.道相应·30.第十 郁低迦

《相应部·5.大篇·45.道相应·30.第十 郁低迦》

    ［三○］ 第十 郁低迦1
一~二
    舍卫城……
三
    时，具寿郁低迦，来诣世尊住处。［诣已，礼敬世尊，坐于一面。］
四
    坐于一方之具寿郁低迦，白世尊曰：
    “大德！我于此处静居宴默，心生是念：‘请世尊说示五妙欲。’世尊请说何者为五妙欲耶？”
五
    “善哉，善哉！郁低迦，郁低迦！我说五妙欲。以何为五耶？眼所识之色，为可乐、可爱、可意、爱色、引欲、可染；耳所识之声［为可乐、可爱、可意、爱色、引欲、可染］；鼻所识之香［为可乐、可爱、可意、爱色、引欲、可染］；舌所识之味［为可乐、可爱、可意、爱色、引欲、可染］；身所识之触为可乐、可爱、可意、爱色、引欲、可染。郁低迦！我以此说五妙欲。
六
    郁低迦！为断此五妙欲，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。郁低迦！为断此五妙欲，应修习此八支圣道。”

注：
1 杂阿含二八、五（大正藏二、一九八c）。

第三邪性品（终）

    此品之摄颂曰：
    邪性与不善
    二道一善士
    依持瓶与定
    受及郁低迦


5.大篇·45.道相应·31.第一 行

《相应部·5.大篇·45.道相应·31.第一 行》

        第四 行品
    ［三一］ 第一 行
一~二
    舍卫城因缘。
三
    “诸比丘！我为汝等说邪行与正行，且谛听。
    诸比丘！云何为邪行耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪行。
四
    诸比丘！云何为正行耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正行。”


5.大篇·45.道相应·32.第二 行者

《相应部·5.大篇·45.道相应·32.第二 行者》

    ［三二］ 第二 行者
一~二
    舍卫城……
三
    “诸比丘！我为汝等说邪行者与正行者，且谛听。
    诸比丘！云何为邪行者耶？诸比丘！此处有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］有邪定是。诸比丘1！此名之为邪行者。
四
    诸比丘！云何为正行者耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］有正定是。诸比丘！此名之为正行者。”

注：
1 原本bhikkhave一语缺失。


5.大篇·45.道相应·33.第三 失

《相应部·5.大篇·45.道相应·33.第三 失》

    ［三三］ 第三 失
一~二
    舍卫城……
三
    “诸比丘！若有失八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起八支圣道者，则为发起正顺苦灭之八支圣道。
四
    诸比丘！云何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！若失此八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起此八支圣道者，则为发起正顺苦灭之八支圣道。”


5.大篇·45.道相应·34.第四 到彼岸

《相应部·5.大篇·45.道相应·34.第四 到彼岸》

    ［三四］ 第四 到彼岸
一~二
    舍卫城……
三
    “诸比丘！修习、多修八法者，则可资于由此岸到彼岸。何者为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则可资于由此岸到彼岸。”
四
    世尊如是说已，如是说之善逝师，更说曰：
    （一）1
    于人中到彼岸者少
    余之众生唯奔走于岸边。
    （二）
    于正说之法，行如法者
    到达彼岸，超越甚难超越死之境界。
    （三）
    贤者弃黑法，应修白2法。
    离在家到出家，难得乐而向远离处。
    （四）
    希求喜悦、断诸欲、无所有，
    贤者去心垢而净己。
    （五）
    于菩提分正心善修
    以欣无取弃执着，
    有光辉之漏尽者，于现世般涅槃。

注：
1 以下五偈乃法句经八五～八九（汉译南大藏经第二三卷）。
2 「白」，原本 kanhaṁ 是 sukkaṁ 之误。


5.大篇·45.道相应·35.第五 沙门法

《相应部·5.大篇·45.道相应·35.第五 沙门法》

    ［三五］ 第五 沙门法（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说沙门法与沙门果，且谛听。
四
    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。
五
    诸比丘！云何为沙门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为沙门果。”

注：
1 杂阿含经二八、四九（大正藏二、二〇五b、c）。


5.大篇·45.道相应·36.第六 沙门法

《相应部·5.大篇·45.道相应·36.第六 沙门法》

    ［三六］ 第六 沙门法（二）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说沙门法与沙门义，且谛听。
四
    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。
五
    诸比丘！云何为沙门义耶？诸比丘！贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。诸比丘！此名之为沙门义。”

注：
1 杂阿含经二八、四七~四八（大正藏二、三〇五b、c）。


5.大篇·45.道相应·37.第七 婆罗门法

《相应部·5.大篇·45.道相应·37.第七 婆罗门法》

    ［三七］ 第七 婆罗门法（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说婆罗门法与婆罗门果，且谛听。
四
    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。
五
    诸比丘！云何为婆罗门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为婆罗门果。”

注：
1 杂阿含经二九、四（大正藏二、二〇五c）。


5.大篇·45.道相应·38.第八 婆罗门法

《相应部·5.大篇·45.道相应·38.第八 婆罗门法》

    ［三八］ 第八 婆罗门法（二）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说婆罗门法与婆罗门义，且谛听。
四
    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。
五
    诸比丘！云何为婆罗门义耶？诸比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。诸比丘！此名之为婆罗门义。”

注：
1 参照前经


5.大篇·45.道相应·39.第九 梵行

《相应部·5.大篇·45.道相应·39.第九 梵行》

    ［三九］ 第九 梵行（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说梵行与梵行果，且谛听。
四
    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。
五
    诸比丘！云何为梵行果耶？诸比丘！即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为梵行果。”

注：
1 参照前经


5.大篇·45.道相应·40.第十 梵行

《相应部·5.大篇·45.道相应·40.第十 梵行》

    ［四○］ 第十 梵行（二）1
一~三
    舍卫城……
三
    诸比丘！我为汝等说梵行与梵行义，且谛听。
四
    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。
五
    诸比丘！云何为梵行义耶？诸比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。诸比丘！此名之为梵行义。”

第四行品（终）

注：
1 参照前经

皆舍卫城因缘也。

    此品之摄颂曰：
    行以至行者
    失与到彼岸
    二之沙门法
    二婆罗门法
    说二之梵行
    以之说此品


5.大篇·45.道相应·41.第一 远离

《相应部·5.大篇·45.道相应·41.第一 远离》

        异学广说1
    ［四一］ 第一 远离2
一
    舍卫城因缘
二
    时，有众多比丘诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰……乃至……
三
    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为远离贪欲，唯于世尊处修梵行。’
四
    诸比丘！若异学修行者，再如是问汝等：‘诸友等！又，远离贪欲，有道3有迹耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！远离贪欲，有道、有迹。’
五
    诸比丘！远离贪欲，有云何之道，云何之迹耶？即八支圣道。是谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！远离贪欲有此道、此迹。
    诸比丘！若如是问者，汝等应如是答彼异学修行者。”

注：
1 暹罗本为第五品。以做以下各品。
2 参照上之第五经3 原本maggo一语缺失。


5.大篇·45.道相应·42.第二~七 结等六则

《相应部·5.大篇·45.道相应·42.第二~七 结等六则》

    ［四二］ 第二 结
一
    舍卫城因缘
二
    “诸比丘！若异学修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为断诸结，唯于世尊处修梵行。’……乃至……
    ［四三］ 第三 随眠
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为永断随眠，乃于世尊处修梵行。’……乃至……
    ［四四］ 第四 行路
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为遍知行路1，唯于世尊处修梵行。”……乃至……

注：
1 「遍知行路」者，轮回为「行路」，若得涅槃者，名「遍名。」故名涅槃为「行路遍知。」（原注）。

    ［四五］ 第五 漏尽
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为灭尽诸漏，乃于世尊之处修梵行。’……乃至
    ［四六］ 第六 明解脱
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为现证明解脱果，乃于世尊之处修梵行。’……乃至……
    ［四七］ 第七 智
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为智见，乃于世尊之处修梵行。’……乃至……


5.大篇·45.道相应·48.第八 无取

《相应部·5.大篇·45.道相应·48.第八 无取》

    ［四八］ 第八 无取
一
    舍卫城因缘
二
    “诸比丘！若异学之修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等对彼异学修行者，应作如是答：‘诸友等！为无取般涅槃，于世尊处修梵行。’
三
    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！又，为无取般涅槃有道，有迹耶？’诸比丘！若如是问，汝等对彼异学之修行者，应作如是答：‘友等！为无取般涅槃有道、有迹。’
四
    诸比丘！为无取般涅槃，有云何之道？云何之迹耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！为无取般涅槃，有此道、此迹。
    诸比丘！若如是问，汝等对彼异学之修行者，应如是作答。”

异学广说（终）

    此（广说）之摄颂曰：
    远离法随眠
    行路与漏尽
    明解脱及智
    第八是无取


5.大篇·45.道相应·49.第一 善友

《相应部·5.大篇·45.道相应·49.第一 善友》

        日轮广说
    皆是舍卫城因缘

    一 远离依止
    ［四九］ 第一 善友（一）
二
    “诸比丘！太阳上升时，先驱之前相，即是明相出。诸比丘！如是比丘起八支圣道时，先驱之前相是善友。
三
    诸比丘！有善友，于比丘乃期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·50.第二~六 戒等五则

《相应部·5.大篇·45.道相应·50.第二~六 戒等五则》

    ［五○ ］ 第二 戒（一）
二
    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相是戒具足。
三
    “诸比丘！于戒具足之比丘……乃至……
    ［五一］ 第三 志欲（一）
二
    ……乃至……先驱之前相，是志欲具足……乃至……
    ［五二］ 第四 我（一）
二
    ……乃至……［先驱之前相，是］我具足……乃至……
    ［五三］ 第五 见（一）
二
    ……乃至……［先驱之前相，是］见具足……乃至……
    ［五四］ 第六 不放逸（一）
二
    ……乃至……［先驱之前相，是］不放逸具足……乃至……


5.大篇·45.道相应·55.第七 如理

《相应部·5.大篇·45.道相应·55.第七 如理》

    ［五五］ 第七 如理（一）
二
    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相，是如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是如理作意具足之比丘，修习八支圣道、多修八支圣道。”


5.大篇·45.道相应·56.第八 善友

《相应部·5.大篇·45.道相应·56.第八 善友》

    二 贪欲调伏
    ［五六］第八 善友（二）
二
    “诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是善友。
三
    “诸比丘！于有善友之比丘，［当期望］修习八支圣道，多修八支圣道。诸比丘！［有善友之比丘，］云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是有善友之比丘，以修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·57.第九~十三 戒等五则

《相应部·5.大篇·45.道相应·57.第九~十三 戒等五则》

    ［五七］ 第九 戒（二）
二
    诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是戒具足……乃至……
    ［五八］ 第十 志欲（二）
二
    ……乃至……［先驱之前相］是志欲具足……乃至……
    ［五九］ 第十一 我（二）
二
    ……乃至……［先驱之前相］是我具足……乃至……
    ［六○］ 第十二 见（二）
二
    ……乃至……［先驱之前相］是见具足……乃至……
    ［六一］ 第十三 不放逸（二）
二
    ……乃至……［先驱之前相］是不放逸具足……乃至……


5.大篇·45.道相应·62.第十四 如理

《相应部·5.大篇·45.道相应·62.第十四 如理》

    ［六二］ 第十四 如理（二）
二
    “……乃至……［先驱之前相］是如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习［八支圣道，多修八支圣道。］诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽嗔恚之调伏、为尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

太阳广说（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


5.大篇·45.道相应·63.第一 善友

《相应部·5.大篇·45.道相应·63.第一 善友》

        一法广说（一）
    舍卫城因缘
    一 远离依止
    ［六三］第一 善友（一）
二
    “诸比丘！有一法于起八支圣道者，多利益。何者为一法耶？谓：有善友是。
三
    “诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·64.第二~六 戒等五则

《相应部·5.大篇·45.道相应·64.第二~六 戒等五则》

    ［六四］ 第二 戒（一）
二
    诸比丘！有一法，起八支圣道者，是多利益。何者为一法耶？谓：戒具足是乃至……
    ［六五］ 第三 志欲（一）
二
    ……谓志欲具足……乃至……
    ［六六］ 第四 我（一）
二
    ……谓我具足……乃至……
    ［六七］ 第五 见（一）
二
    ……谓见具足……乃至……
    ［六八］ 第六 不放逸（一）
二
    ……谓不放逸具足……乃至……


5.大篇·45.道相应·69.第七 如理

《相应部·5.大篇·45.道相应·69.第七 如理》

    ［六九］ 第七 如理
二
    “……谓如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道1？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘？如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

注：
1 原本 ariyam aṭṭhaṅgikam maggam bhāveti 缺失。


5.大篇·45.道相应·70.第八 善友

《相应部·5.大篇·45.道相应·70.第八 善友》

    二 贪欲之调伏
    ［七○］ 第八 善友（二）
一
    舍卫城……
二
    “诸比丘！有一法于起八支圣道者，是多利益。何者为一法耶？谓有善友是。
三
    “诸比丘！于有善友之比丘期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·71.第九~十三 戒等五则

《相应部·5.大篇·45.道相应·71.第九~十三 戒等五则》

    ［七一］ 第九 戒（二）
二
    ……谓戒具足……乃至……
    ［七二］ 第十 志欲（二）
二
    ……谓志欲具足……乃至……
    ［七三］ 第十一 我（二）
二
    ……谓我具足……乃至……
    ［七四］ 第十二 见（二）
二
    ……谓见具足……乃至……
    ［七五］ 第十三 不放逸（二）
二
    ……谓不放逸具足……乃至……


5.大篇·45.道相应·76.第十四 如理

《相应部·5.大篇·45.道相应·76.第十四 如理》

    ［七六］ 第十四 如理（二）
二
    “……谓如理作意具足。
三
    诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。”

一法广说（一）（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


5.大篇·45.道相应·77.第一 善友

《相应部·5.大篇·45.道相应·77.第一 善友》

        一法广说（二）
    舍卫城因缘
    一 远离依止
    ［七七］ 第一 善友（一）
二
    “诸比丘！我不见其他有一法，令未生之八支圣道生起；已生之八支圣道，使修习圆满。诸比丘！此即有善友是。
三
    “诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·78.第二~六 戒等五则

《相应部·5.大篇·45.道相应·78.第二~六 戒等五则》

    ［七八］ 第二 戒（一）
二
    诸比丘！我不见其他有一法……乃至……。诸比丘！此即戒具足……乃至……
    ［七九］ 第三 志欲（一）
二
    ……诸比丘！此即志欲具足……乃至……
    ［八○ ］ 第四 我（一）
二
    ……诸比丘！此即我具足……乃至……
    ［八一］ 第五 见（一）
二
    ……诸比丘！此即见具足……乃至……
    ［八二］ 第六 不放逸（一）
二
    诸比丘！此即不放逸具足……乃至……


5.大篇·45.道相应·83.第七 如理

《相应部·5.大篇·45.道相应·83.第七 如理》

    ［八三］ 第七 如理（一）
二
    ……诸比丘！此即如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。


5.大篇·45.道相应·84.第一 善友

《相应部·5.大篇·45.道相应·84.第一 善友》

    二 贪欲之调伏
    ［八四］ 第一 善友（二）
二
    “诸比丘！我不见其他有一法，于未生之八支圣道令生起；已生之八支圣道，令修习圆满。诸比丘！此即有善友是。
三
    “诸比丘！于有善友之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘！云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，有善友之比丘，修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·85.第二~六 戒等五则

《相应部·5.大篇·45.道相应·85.第二~六 戒等五则》

    ［八五］ 第二 戒（二）
二
    诸比丘！我不见另有一法……乃至……。诸比丘！此即戒具足……乃至……
    ［八六］ 第三 志欲（二）
二
    ……诸比丘！此即志欲具足……乃至……
    ［八七］ 第四 我（二）
二
    ……诸比丘！此即我具足……乃至……
    ［八八］ 第五 见（二）
二
    ……诸比丘！此即见具足……乃至……
    ［八九］ 第六 不放逸（三）
二
    ……诸比丘！此即不放逸具足……乃至……


5.大篇·45.道相应·90.第七 如理

《相应部·5.大篇·45.道相应·90.第七 如理》

    ［九○］ 第七 如理（二）
二
    “……诸比丘！此即如理作意具足。
三
    诸比丘！于如理作意具足之比丘，应期望修习八支圣道，多修八支圣道。［诸比丘！如理作意具足之比丘，云何修习八支圣道？］多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

一法广说（二）（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


5.大篇·45.道相应·91.第一 东

《相应部·5.大篇·45.道相应·91.第一 东》

        恒河广说（一）
    舍卫城因缘

    一 远离依止
    ［九一］ 第一 东（一）
二
    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是比丘，修习八支圣道1，多修八支圣道者，则趣向于涅槃，倾向于涅槃，临入于涅槃。
    诸比丘！比丘云何修习八支圣道，多修八支圣道，则趣向于涅槃，倾向于涅槃，临入于涅槃耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是比丘修习八支圣道，多修八支圣道，则趣向涅槃、倾向涅槃、临入涅槃。”

注：
1 原本 ariyam aṭṭhaṅgikam maggam bhāvento 缺失。


5.大篇·45.道相应·92.第二~五 东

《相应部·5.大篇·45.道相应·92.第二~五 东》

    ［九二］ 第二 东（二）
二
    诸比丘！譬如夜摩那河，趣向东、倾向东、临于入东。诸比丘！如是……乃至……
    ［九三］ 第三 东（三）
二
    诸比丘！譬如阿夷罗跋提河，趣向东、倾向东、临入于东。诸比丘！如是乃至……
    ［九四］ 第四 东（四）
二
    诸比丘！譬如舍劳浮河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……
    ［九五］ 第五 东（五）
二
    诸比丘！譬如摩企河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……


5.大篇·45.道相应·96.第六 东

《相应部·5.大篇·45.道相应·96.第六 东》

    ［九六］ 第六 东（六）
二
    诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向东、倾向东、临入东。诸比丘！如是，比丘……乃至……临入涅槃。


5.大篇·45.道相应·97.第七 海

《相应部·5.大篇·45.道相应·97.第七 海》

    ［九七］ 第七 海（一）
二
    诸比丘！譬如恒河趣向于海、倾向于海、临于入海。诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃……乃至……


5.大篇·45.道相应·98.第八 海

《相应部·5.大篇·45.道相应·98.第八 海》

    ［九八］ 第八 海（二）
二
    诸比丘！譬如夜摩那河……乃至……
    ［九九］ 第九 海（三）
二
    诸比丘！譬如阿夷罗跋提河……乃至……
    ［一○○ ］ 第十 海（四）
二
    诸比丘！譬如舍劳浮河……乃至……
    ［一○一］ 第十一 海（五）
二
    诸比丘！譬如摩企河……乃至……
    ［一○二］ 第十二 海（六）
二
    “诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向海、倾向海、临入海。诸比丘！如是，比丘……乃至……临入于涅槃耶？
三
    “诸比丘！于此有比丘……乃至……多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃。”

恒河广说（一）（终）

    此广说之摄颂曰：
    趣向东之六
    趣向海之六
    二六之十二
    以之说广说
    恒河广说，东趣向、东道
    十二远离依止第一


5.大篇·45.道相应·103.第一 东

《相应部·5.大篇·45.道相应·103.第一 东》

        恒河广说（二）
    二 贪欲调伏
    ［一○三］ 第一 东（一）

    （准于九一）。


5.大篇·45.道相应·104.第二~六 东

《相应部·5.大篇·45.道相应·104.第二~六 东》

    ［一○四~一○八］ 第二~六 东（二~六）

    （准于九二~九六）。


5.大篇·45.道相应·109.第七 海

《相应部·5.大篇·45.道相应·109.第七 海》

    ［一○九］ 第七 海（一）

    （准于九七）
三
    “诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏、以修习正见……乃至…
    趣向海之十二贪欲调伏第二


5.大篇·45.道相应·109.第八~十二 海

《相应部·5.大篇·45.道相应·109.第八~十二 海》

    ［一一○~一一四］ 第八~十二 海（二~六）

    （准于九八~一〇二）


5.大篇·45.道相应·115.第一 东

《相应部·5.大篇·45.道相应·115.第一 东》

    三 不死究竟
    ［一一五］ 第一 东（一）
    （准于九一）


5.大篇·45.道相应·115.第二~六 东

《相应部·5.大篇·45.道相应·115.第二~六 东》

    ［一一六~一二○］ 第二~六 东（二~六）
    （准于九二~九六）


5.大篇·45.道相应·121.第七 海

《相应部·5.大篇·45.道相应·121.第七 海》

    ［一二一］ 第七 海（一）
    （准于九七）
三
    “诸比丘！于此有比丘，究竟于不死、趣向不死、究尽于不死，以修习正见乃至……
    究竟不死之十二第三


5.大篇·45.道相应·121.第八~十二 海

《相应部·5.大篇·45.道相应·121.第八~十二 海》

    ［一二二~一二六］ 第八~十二 海（二~六）
    （准于九八~一〇二）


5.大篇·45.道相应·127.第一 东

《相应部·5.大篇·45.道相应·127.第一 东》

    四 趣向涅槃
    ［一二七］ 第一 东（一）
    （准于九一）


5.大篇·45.道相应·127.第二~六 东

《相应部·5.大篇·45.道相应·127.第二~六 东》

    ［一二八~一三二］ 第二~六 东（二~六）
    （准于九二~九六）


5.大篇·45.道相应·133.第七 海

《相应部·5.大篇·45.道相应·133.第七 海》

    ［一三三］ 第七 海（一）


5.大篇·45.道相应·133.第八~十二 海

《相应部·5.大篇·45.道相应·133.第八~十二 海》

    ［一三四~一三八］ 第八~十二 海（二~六）
三
    “诸比丘！于此有比丘，趣向涅槃、倾向涅槃、临入涅槃，以修习正见……乃至……诸比丘！如是之比丘，修习八支圣道、多修［八支圣道者］，则趣向涅槃、倾向涅槃、临入涅槃。

恒河广说（二）（终）

    此广说之摄颂曰：
    趣向东之六
    趣向海之六
    二六之十二
    以之说此品
    趣涅槃十二
    第四是六处


5.大篇·45.道相应·139.第一 如来

《相应部·5.大篇·45.道相应·139.第一 如来》

        第五 不放逸品
    ［一三九］ 第一 如来
    一 远离［依止］
一
    舍卫城因缘
二
    “诸比丘！说诸有情之无足、二足、多足、有色、无色、有想、无想，以如来、应供、正等觉者为其最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，即说不放逸为其诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。
五
    诸比丘！如是不放逸之比丘，修习八支圣道，多修八支圣道。”
    更应广说三经。
    二 贪欲之调伏
四
    诸比丘！于此有比丘，为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正定……乃至……
    三 不死（究竟）
四
    诸比丘！于此有比丘，为究竟不死，趣向不死，究尽不死以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究竟不死，趣向不死，究尽不死以修习正定……乃至……
    四 涅槃（趣向）
四
    诸比丘！于此有比丘，为趣向涅槃，倾向涅槃，临入涅槃以修习正见。［…正思惟……正语……正业……正命……正精进……正念……］为趣向涅槃、倾向涅槃、临入涅槃，以修习正定……乃至……


5.大篇·45.道相应·140.第二 足迹

《相应部·5.大篇·45.道相应·140.第二 足迹》

    ［一四○］ 第二 足迹（一~四）
一
    舍卫城……
二
    “诸比丘！譬如诸步行有情之足迹，皆入于象之足迹，因而说象之足迹为最上、最大。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，即说不放逸为诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道，……乃至……”


5.大篇·45.道相应·141.第三 屋顶等五则

《相应部·5.大篇·45.道相应·141.第三 屋顶等五则》

    ［一四一］ 第三 屋顶（一~四）
一
    舍卫城……
二
    诸比丘！譬如重阁之诸重檐，同于屋顶，趣于屋顶，集于屋顶，以说屋顶为其最上。诸比丘，如是……乃至……
    广说应如上之经
    ［一四二］ 第四 根［香］（一~四）
二
    诸比丘！譬如诸根香中，以说随时檀为其最上。诸比丘！如是……乃至……
    ［一四三］ 第五 核（香）（一~四）
三
    诸比丘！譬如诸核香中，以说赤檀为其最上。诸比丘！如是……乃至……
    ［一四四］ 第六 夏生花（一~四）
三
    诸比丘，譬如诸华香中，以说夏生花为其最上。诸比丘！如是……乃至……
    ［一四五］ 第七 王（一~四）
三
    诸比丘！譬如诸小王，皆随属于转轮王，以说转轮王为其最上。诸比丘！如是……乃至……


5.大篇·45.道相应·146.第八 月、日、衣三则

《相应部·5.大篇·45.道相应·146.第八 月、日、衣三则》

    ［一四六］ 第八 月（一~四）
三
    诸比丘，譬如诸星之光明，皆不及月光之十六分之一，而以月光说为其最上。诸比丘！如是……乃至……
    ［一四七］ 第九 日（一~四）
二
    诸比丘！譬如秋时，天空豁然无云，日升于苍天，以除一切虚空之闇冥，辉热遍照。诸比丘！如是……乃至……
    ［一四八］ 第十 衣（一~四）
二
    “诸比丘！譬如诸丝织之衣中，以说迦尸衣为其最上。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，以说不放逸为诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。
五
    诸比丘，如是不放逸之比丘，修习八支圣道，多修八支圣道。”

第五不放逸品（终）

    此品之摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    如来［之章］应广说


5.大篇·45.道相应·149.第一 力

《相应部·5.大篇·45.道相应·149.第一 力》

        第六 力所作品
一
    舍卫城因缘
    ［一四九］ 第一 力
二
    “诸比丘！譬如以诸力作所作之事业，皆是依于地、立于地，以如是力作所作之事业。诸比丘！如是比丘，依于戒、立于戒、修习八支圣道，多修八支圣道。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、起于戒以修习八支圣道，多修八支圣道。
    如前之广说恒河之说，应如经圆满而说。


5.大篇·45.道相应·150.第二 种子

《相应部·5.大篇·45.道相应·150.第二 种子》

    ［一五○］ 第二 种子
二
    “诸比丘！譬如诸种子、草木之生长、增大、增长，皆依于地、立于地，生长、增大、增长。诸比丘！如是比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道，则于诸法生长、增大、增长。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道者，则于诸法生长、增大、增长耶？
三
    诸比丘！于此有比丘，依远离、［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道者，即于诸法生长、增大、增长。”


5.大篇·45.道相应·151.第三 龙

《相应部·5.大篇·45.道相应·151.第三 龙》

    ［一五一］ 第三 龙
二
    “诸比丘！龙乃依雪山王，令身增大，得获其力，其于彼处使身增大，得获其力已，以入小池；入于小池已，以入大池；入于大池已，以入小河；入于小河已，以入大河；入于大河已，以入大海洋，于彼处身得广大。
三
    诸比丘！如是比丘，依于戒、立于戒以修习八支圣道，多修八支圣道，则于诸法得广大。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道，则于诸法得广大耶？
四
    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道多修八支圣道，而于诸法得广大。”


5.大篇·45.道相应·152.第四 树

《相应部·5.大篇·45.道相应·152.第四 树》

    ［一五二］ 第四 树
二
    “诸比丘！譬如有树，向东、倾东、临东，若将断其根者1，则倾倒何方耶？”
    “大德！是其所向、所倾、所临之方。”
三
    “诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则向于涅槃、倾于涅槃、临于涅槃。诸比丘！云何比丘修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃耶？
四
    诸比丘！于此有比丘，依远离［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃。”

注：
1 「若断根者」，原本 mūle chinno 订为 mūle chinne。


5.大篇·45.道相应·153.第五 瓶

《相应部·5.大篇·45.道相应·153.第五 瓶》

    ［一五三］ 第五 瓶
二
    “诸比丘！譬如将瓶倾覆，则定倾出原有之水而不再还入。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则定倾出原有恶不善法不再还入。诸比丘！云何比丘修习八支圣道，多修八支圣道，则定倾出原有之恶不善法不再还入耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则定吐出原有之恶不善法不再还入。”


5.大篇·45.道相应·154.第六 芒

《相应部·5.大篇·45.道相应·154.第六 芒》

    ［一五四］ 第六 芒1
二
    “诸比丘！譬如稻之芒，或麦之芒，以手足触踏其正向，则破手足而出血者，有其是处。何以故？诸比丘！芒之正向故。
三
    诸比丘！如是彼比丘，正向于见2，正向于道之修习，以灭无明生明，现证涅槃者，有其是处。何以故？诸比丘！为见之正向故。诸比丘！云何比丘，以见之正向，正向于道之修习，以破无明而生明，现证涅槃耶？
四
    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，以见之正向，正向于道之修习，破无明生明，现证涅槃。”

注：
1 上之九经参照（原典九页以下）。
2 「正向于见」，sammāpaṇihitāya diṭṭhiyā 本缺失。


5.大篇·45.道相应·155.第七 虚空

《相应部·5.大篇·45.道相应·155.第七 虚空》

    ［一五五］ 第七 虚空
二
    “诸比丘！譬如空中吹种种风，吹东风、吹西风、吹北风、吹南风、吹尘风、吹无尘风、吹凉风、吹热风、吹小风、吹大风。
三
    诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支。诸比丘！云何比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支耶？
四
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，圆满修习七觉支。”


5.大篇·45.道相应·156.第八 云

《相应部·5.大篇·45.道相应·156.第八 云》

    ［一五六］ 第八 云（一）
二
    “诸比丘！譬如于暑季之最终月起尘芥，有大非时云，忽起令隐没寂灭。诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭耶？
三
    诸比丘！此处有比丘，［依远离、依离贪，依灭尽，回向于舍］修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则忽然随生令恶不善法隐没寂灭。”


5.大篇·45.道相应·157.第九 云

《相应部·5.大篇·45.道相应·157.第九 云》

    ［一五七］ 第九 云（二）
二
    “诸比丘！譬如生大云，遂即令大风隐没寂灭。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道，则随生令恶不善法隐没寂灭耶？
三
    诸比丘！于此有比丘［依远离，依离贪，依灭尽，回向于舍］修习正见。［正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者则随生令恶不善法隐没寂灭。”


5.大篇·45.道相应·158.第十 船舶

《相应部·5.大篇·45.道相应·158.第十 船舶》

    ［一五八］ 第十 船舶1
二
    “诸比丘！譬如海上之船舶，以藤缀拴缚，六月于水上漂流，冬则漂着陆地，缀缚，曝于风日，彼［缀缚］沾渍雨云，容易损耗腐败。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则诸结容易损耗腐败。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则诸结易于损耗腐败耶？
三
    诸比丘！此处有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则易损耗腐败诸结。”

注：
1 相应部经典原典三、一五五（汉译南传大正藏第十四卷蕴相应一〇一经二〇节、二七七页）参照。


5.大篇·45.道相应·159.第十一 客

《相应部·5.大篇·45.道相应·159.第十一 客》

    ［一五九］ 第十一 客
二
    “诸比丘！譬如有客舍，于此，有由东方来住，有由西方来住，有由北方来住，有由南方来住，有刹帝利来住，有婆罗门来住，有毗舍来住，有首陀来住。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，证知应遍知之法，以证知而遍知，证知应断之法，以证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。
三
    诸比丘！以何为证知而应遍知之法耶？应说五取蕴。以何为五耶？谓：色取蕴，［受取蕴，想取蕴，行取蕴，］识取蕴是。诸比丘！此为证知而应遍知之法。
四
    诸比丘！何为证知而应断之法耶？无明与有爱是。诸比丘！此为证知而应断之法。
五
    诸比丘！以何为证知而应现证之法耶？明与解脱是。诸比丘！此为证知而应现证之法。
六
    诸比丘！以何为证知而应修习之法耶？寂止与正观是。诸比丘！此为证知而应修习之法。
七
    诸比丘！云何比丘，修习八支圣道1，多修八支圣道者，则证知应遍知之法，以证知而遍知法，［证知应断之法，证知而断。证知应现证之法，证知而现证。］证知修习之法，证知而修习耶？
八
    诸比丘！于此有比丘，［依远离，依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则证知应遍知之法，证知而遍知。证知应断之法，证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。”

注：
1 「修习八支圣道」，ariyam aṭṭhsṅgikam maggam bhāvento 原本缺失。


5.大篇·45.道相应·160.第十二 河

《相应部·5.大篇·45.道相应·160.第十二 河》

    ［一六○］ 第十二 河1
二
    “诸比丘！譬如恒河，趣向于东，倾向于东，临入于东，时有众人持锄与笼来，谓：‘我等将令此恒河趣向于西，倾向于西，临入于西。’诸比丘！汝等于意云何。彼众人得将恒河趣向于西，倾向于西，临入于西否？”
    “大德！不也。”
    “何以故耶？”
    “大德！恒河乃趣向于东，倾向于东，临入于东，将令此趣向于西，倾向于西，临入于西者，实为不易，彼众人徒蒙困苦损恼。”
三
    “诸比丘！如是比丘，修习八支圣道，多修八支圣道，王、王臣、友、朋、亲戚、亲族，伴财物而去，并言：‘汝云何？以烦此袈裟衣耶？云何剃发携随、往来耶？何不还俗而受用财物，作福业。’诸比丘！彼比丘修习八支圣道，多修八支圣道者，弃学以还俗无此理。何以故？诸比丘！其心若长夜趣向远离，倾向远离，临入远离，则无向下之理。诸比丘！云何比丘，修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道……”
    力所作亦应广说。

第六力所作品（终）

注：
1 相应部经典原典四、一九一页（汉译南大藏经第十五卷六处应二〇七经第十二节）参照。

    摄颂曰：
    力及种子龙
    树瓶以及芒
    虚空及二云
    船舶与客河


5.大篇·45.道相应·161.第一 寻觅

《相应部·5.大篇·45.道相应·161.第一 寻觅》

        第七 寻觅品
一
    舍卫城因缘
    ［一六一］ 第一 寻觅
    （第一 证知）
二
    “诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！此为三种寻觅。
    诸比丘！为证知此三寻觅，应修习八支圣道。何为八支圣道耶？
三
    诸比丘！于此有比丘，依远离，［依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！为证知此三寻觅，应修习八支圣道。
四~五
    ……［调伏究尽］贪欲、［调伏究尽］嗔恚，［调伏究尽］愚痴以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］
六~七
    ……为究竟不死，趣向不死，究尽不死以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］
八~九
    ……为趣向涅槃，倾向涅槃，临入涅槃以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］”
    （第二 遍知）
一〇~一七
    诸比丘！有三种寻觅。以何为三？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅。
    诸比丘！为遍知此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍知广说。
    （第三 遍尽）
一八~二五
    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻也。诸比丘！以此为三寻觅也。
    诸比丘！为遍尽此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍尽广说之。
    （第四 断）
二六~二三
    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅也。
    诸比丘！为断此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍知断。


5.大篇·45.道相应·162.第二 次第

《相应部·5.大篇·45.道相应·162.第二 次第》

    ［一六二］ 第二 次第（慢）（一~四）1
二~三三
    “诸比丘！有三种次第（慢）。以何为三耶？谓：‘我是胜’，‘我是等’，‘我是劣’是。诸比丘！此为三种之次第（慢）。
    诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修习八支圣道。何为八支圣道耶？
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，修习回向于舍正定。诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修此八支圣道。”

注：
1 原文 vidhā 有次第、慢、种类等意，日译为「次第」，下言断此次第，意不甚明白，因有慢之意义，故次第之下加上（慢），编者注。


5.大篇·45.道相应·163.第三 漏

《相应部·5.大篇·45.道相应·163.第三 漏》

    ［一六三］ 第三 漏（一~四）
二~三三
    诸比丘！有三种漏。以何为三耶？欲漏、有漏、无明漏是。诸比丘！以此为三种漏。诸比丘！为证知……遍知……遍尽……断此三种漏……乃至……应修习此八支圣道。


5.大篇·45.道相应·164.第四 有

《相应部·5.大篇·45.道相应·164.第四 有》

    ［一六四］ 第四 有（一~四）
二~三三
    诸比丘！有三种有。以何为三耶？欲有、色有、无色有是。诸比丘！以此为三种有。
    诸比丘！为证知……遍知……遍尽……断此三种有……乃至……应修习此八支圣道。


5.大篇·45.道相应·165.第五 苦

《相应部·5.大篇·45.道相应·165.第五 苦》

    ［一六五］ 第五 苦（一~四）
二~三三
    诸比丘！有三种苦，以何为三耶？苦苦、行苦、坏苦是。诸比丘！以此为三种苦。
    诸比丘！为证知……遍知……遍尽……断此三种苦……乃至……应修习此八支圣道。


5.大篇·45.道相应·166.第六 碍

《相应部·5.大篇·45.道相应·166.第六 碍》

    ［一六六］ 第六 碍（一~四）
二~三三
    诸比丘！有三种碍。以何为三耶？贪碍、嗔碍、痴碍是。诸比丘！以此为三种碍。
    诸比丘！为证知……遍知……遍尽……断此三种碍……乃至……应修习此八支圣道。


5.大篇·45.道相应·167.第七 垢

《相应部·5.大篇·45.道相应·167.第七 垢》

    ［一六七］ 第七 垢（一七四）
二~三三
    诸比丘！有三种垢。以何为三耶？乃贪垢、嗔垢、痴垢是。诸比丘！以此为三种垢。
    诸比丘！为证知……遍知……遍尽……断此三种垢……乃至……应修习此八支圣道。


5.大篇·45.道相应·168.第八 摇

《相应部·5.大篇·45.道相应·168.第八 摇》

    ［一六八］ 第八 摇（一~四）
二~三三
    诸比丘！有三种摇1。以何为三耶？乃贪摇、嗔摇、痴摇是。诸比丘！以此为三种摇也。
    诸比丘！为证知……遍知……遍尽……断此三种摇……乃至……应修习此八支圣道。

注：
1 “摇”注为“苦”。


5.大篇·45.道相应·169.第九 受

《相应部·5.大篇·45.道相应·169.第九 受》

    ［一六九］ 第九 受（一~四）
一
    舍卫城……
二~三三
    诸比丘1！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！以此为三种受。
    诸比丘！为证知……遍知……遍尽……断此三种受……乃至……应修习此八支圣道。

注：
1 “诸比丘！”原本bhikkhave缺失。


5.大篇·45.道相应·170.第十 渴爱

《相应部·5.大篇·45.道相应·170.第十 渴爱》

    ［一七○］ 第十 渴爱（一~四）
一
    舍卫城……
二~三三
    诸比丘！有三种渴爱。以何为三耶？乃欲爱、有爱、非有爱是。诸比丘！以此为三种渴爱。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。何为八支圣道耶？
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

四~三三
    诸比丘！有三种渴爱……乃至……诸比丘！为证知……遍知……遍尽……断此三种渴爱……为调伏究尽贪欲，调伏究尽嗔恚，调伏究尽愚痴以修习正定……乃至……究竟不死、趣向不死、究尽不死、以修习正定……乃至……为趣向涅槃，倾向涅槃，临入涅槃，以修习正定。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

第七寻觅品（终）

    此品摄颂曰：
    寻觅次第漏
    有苦以及碍
    垢摇乃至受
    并与二渴爱


5.大篇·45.道相应·171.第一 瀑流

《相应部·5.大篇·45.道相应·171.第一 瀑流》

        第八 瀑流品
一
    舍卫城因缘。
    ［一七一］ 第一 瀑流
二
    诸比丘！有四种瀑流。以何为四耶？欲流，有流，见流，无明流是。诸比丘！以此为四种瀑流。
    诸比丘！为证知……遍知……遍尽……断此四种瀑流……乃至……应修习此八支圣道。
三~三三
    应如寻觅之广说。


5.大篇·45.道相应·172.第二 轭

《相应部·5.大篇·45.道相应·172.第二 轭》

    ［一七二］ 第二 轭
二~三三
    诸比丘！有四种轭。以何为四耶？欲轭，有轭，见轭，无明轭是。诸比丘！以此为四种轭。
    诸比丘！为证知……遍知……遍尽……断此四种轭……乃至……应修习此八支圣道。


5.大篇·45.道相应·173.第三 取

《相应部·5.大篇·45.道相应·173.第三 取》

    ［一七三］ 第三 取
二~三三
    诸比丘！有四种取。以何为四耶？欲取，见取，戒禁取，我语取是。诸比丘！此为四种取。
    诸比丘！为证知……遍知……遍尽……断此四种取……乃至……应修习此八支圣道。


5.大篇·45.道相应·174.第四 系

《相应部·5.大篇·45.道相应·174.第四 系》

    ［一七四］ 第四 系
二~三三
    诸比丘！有四种系。以何为四耶？贪是身系，嗔是身系，戒禁取是身系，此实执1是身系。诸比丘！此为四种身系。
    诸比丘！为证知……遍知……遍尽……断此四种身系之……乃至……应修习此八支圣道。

注：
1 「此实执」，应读为 idamsaccābhiniveso。


5.大篇·45.道相应·175.第五 随眠

《相应部·5.大篇·45.道相应·175.第五 随眠》

    ［一七五］ 第五 随眠
二~三三
    诸比丘！有七种随眠。以何为七耶？欲贪随眠，嗔随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠是。诸比丘！以此为七种随眠。
    诸比丘！为证知……遍知1……遍尽……断此七种随眠……乃至……应修习此八支圣道。

注：
1 「遍知」，原本 pariññāya 脱落。


5.大篇·45.道相应·176.第五 妙欲

《相应部·5.大篇·45.道相应·176.第五 妙欲》

    ［一七六］ 六 妙欲
二~三三
    诸比丘！有五种妙欲。以何为五耶？眼所识之色，可乐、可爱、可意、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之所触，可乐、可爱、可意、引欲、可染。诸比丘！此为五种妙欲。
    诸比丘！为证知……遍知……遍尽……断此五种妙欲……乃至……应修习八支圣道。


5.大篇·45.道相应·177.第七 盖

《相应部·5.大篇·45.道相应·177.第七 盖》

    ［一七七］ 第七 盖
二~三三
    诸比丘！有五种盖，以何为五耶？欲贪盖、嗔恚盖、惛眠盖、掉悔盖1、疑惑盖。诸比丘！以此为五种盖。
    诸比丘！为证知……遍知……遍尽……断此五种盖……乃至……应修习此八支圣道。

注：
1 “掉悔”原本addhacca是uddhacca之误。


5.大篇·45.道相应·178.第八 蕴

《相应部·5.大篇·45.道相应·178.第八 蕴》

    ［一七八］ 第八 蕴
二~三三
    诸比丘！有五种取蕴。以何为五耶？色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！以此为五种取蕴。
    诸比丘！为证知……遍知……遍尽……断此五种取蕴……乃至……应修习此八支圣道。


5.大篇·45.道相应·179.第九 下分

《相应部·5.大篇·45.道相应·179.第九 下分》

    ［一七九］ 第九 下分（结）
二~三三
    诸比丘！有五种下分结。以何为五耶？有身见、疑惑、戒禁取、欲贪、嗔恚是。诸比丘！以此为五种下分结他。
    诸比丘、为证知……遍知……遍尽……断此五种下分结……乃至……应修习此八支圣道。


5.大篇·45.道相应·180.第十 上分

《相应部·5.大篇·45.道相应·180.第十 上分》

    ［一八○］ 第十 上分（结）
二
    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习八支圣道。何为八支圣道耶？
三~一七
    诸比丘！于此有比丘，依远离、［依离贪、依灭尽回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。
    诸比丘！譬1如恒河……乃至……
一八
    诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。何为八支圣道耶？
一九~三三
    诸比丘！于此有比丘，调伏究尽欲贪，调伏究尽嗔恚，调伏究尽愚痴……究竟不死、趣向不死、究尽不死……以趣向涅槃、倾向涅槃、临入涅槃以修习正见［……正思惟……正语……正业……正命……正精进……正念……正定］。诸比丘！为证知……遍知2……遍尽……断此五种上分结，应修习此八支圣道。”

注：
1 「譬如」以下，参照之十九经以下。
2 原本「遍智」pariññāya 缺失。

第八瀑流品（终）

    此品之摄颂曰：
    瀑流与轭取
    系乃至随眠
    妙欲以及盖
    蕴为上下分

第一 道相应（终）


5.大篇·46.觉支相应·1.第一 雪山

《相应部·5.大篇·46.觉支相应·1.第一 雪山》

第二 觉支相应

        第一 山品
    ［一］ 第一 雪山
一~二
    舍卫城……予说示。
三
    “诸比丘！犹如龙依雪山使其身增大，获得其力；于彼处使身增大，以获得其力已，入于小池，入小池已，入大池，入大池已，入小河，入小河已，入大河，入大河已，入大海洋，于彼处其身得广大。
四
    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大。
    诸比丘！比丘云何依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大耶？
五
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……修习择法觉支……修习精进觉支……修习喜觉支……修习轻安觉支……修习定觉支。依远离，依离贪，依灭尽，回向于舍以修习舍觉支。
六
    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多习七觉支者，则于诸法得广大。”


5.大篇·46.觉支相应·2.第二 身

《相应部·5.大篇·46.觉支相应·2.第二 身》

    ［二］ 第二 身1
一~二
    舍卫城……
    一
三
    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是五盖依食而住，缘食而住，于不食则不住。
四
    诸比丘！云何为食可使未生之欲贪生起，已生之欲贪倍增，增大之耶？诸比丘！是有净相，此之非如理作意多修，为食而使未生之欲贪生起，已生之欲贪倍增、增大。
五
    诸比丘！云何为食可使未生之嗔恚生起，已生之嗔恚倍增、增大耶？诸比丘！是有嗔相，此之非如理作意多修，为食而使未生之嗔恚生起，已生之嗔恚倍增、增大。
六
    诸比丘！云何为食而使未生之惛眠生起，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩，此之非如理作意多修，为食而使未生之惛眠生起，已生之惛眠倍增、增大。
七
    诸比丘！云何为食可使未生之掉悔生起，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止，此之非如理作意多修，为食可使未生之掉悔生起，已生之掉悔倍增、增大。
八
    诸比丘！云何为食可使未生之疑惑生起，己生之疑惑倍增、增大耶？诸比丘！有疑惑处之法，此之非如理作意多修，为食可使未生之疑惑生起，已生之疑惑倍增、增大。
九
    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此五盖是依食而住，缘食而住，于不食则不住。”
一〇
    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是七觉支是依食而住、缘食而住、于不食不住。
一一
    诸比丘！云何为食可使未生之念觉支生起，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。此之如理作意多修，为食而使未生之念觉支生起，已生之念觉支得修习圆满。
一二
    诸比丘！云何为食可使未生之择法觉支生起，已生之择法觉支得修习圆满耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。此之如理作意多修，为食可使未生之择法觉支生起，已生之择法觉支得修习圆满。
一三
    诸比丘！云何为食可使未生之精进觉支生起，已生之精进觉支得修习圆满耶？诸比丘！有发勤界，精勤界，勤勇界。此之如理作意多修，为食可使未生之精进觉支生起，已生之精进觉支得修习圆满。
一四
    诸比丘！云何为食可使未生之喜觉支生起，已生之喜觉支得修习圆满之耶？诸比丘！有喜觉支处之法。此之如理作意多修，为食可使未生之喜觉支生起，已生之喜觉支得修习圆满。
一五
    诸比丘！云何为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满耶？诸比丘！有身轻安、心轻安。此之如理作意多修，为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满。
一六
    诸比丘！云何为食可使未生之定觉支生起，已生之定觉支得修习圆满耶？诸比丘！有寂止相、不乱相。此之如理作意多修，为食可使未生之定觉支生起，已生之定觉支得修习圆满。
一七
    诸比丘！云何为食可使未生之舍觉支生起，已生之舍觉支得修习圆满耶？诸比丘！有舍觉支处之法。此之如理作意多修，为食可使未生之舍觉支生起，已生之舍觉支得修习圆满也。
一八
    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此七觉支是依食而住，缘食而住，于不食则不住。”

注：
1 杂阿含经二七、四（大正藏二、一九二a）下五一经（参照原典一〇二页）。


5.大篇·46.觉支相应·3.第三 戒

《相应部·5.大篇·46.觉支相应·3.第三 戒》

    ［三］ 第三 戒1
二
    “诸比丘！诸比丘若戒具足、定具足、慧具足、解脱具足、解脱智见具足者，诸比丘！则称其比丘之见为多所作。
三
    ……诸比丘！说其比丘之听闻为多所作……诸比丘！说其比丘之诣至为多所作……诸比丘！说其比丘之承事为多所作……诸比丘！说其比丘之随念为多所作……诸比丘！说其比丘之出家为多所作。
四
    何以故耶？诸比丘！如是之比丘听法已，依身远离与心远离之二种远离，而住于远离，如是远离而住随念，随寻彼法。
五
    诸比丘！比丘如是远离而住于随念，随寻彼法时，彼比丘生念觉支。比丘修习念觉支时，于比丘念觉支修习圆满，如是正念而住，以慧决择、伺察、观察彼法。
六
    诸比丘！比丘如是正念而住，以慧决择、伺察、观察彼法时，彼比丘发生择法觉支。比丘修习择法觉支时，于比丘择法觉支修习圆满，以慧决择，伺察、观察彼法，则生不退之精进。
七
    诸比丘！比丘以慧决择、伺察、观察彼法，不退精进时，彼比丘发生精进觉支。比丘修习精进觉支时，于比丘精进觉支修习圆满，若发精进者，则得离财之喜。
八
    诸比丘！发精进、得离财之喜时，彼比丘发喜觉支。比丘修习喜觉支时，于比丘喜觉支修习圆满，达意喜者，则得身轻安、心轻安。
九
    诸比丘！比丘意喜而身轻安、心轻安时，于比丘发轻安觉支。比丘修习轻安觉支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。
一〇
    诸比丘！比丘身轻安而得乐、得心定时，诸比丘！比丘发定觉支。比丘修习定觉支时，于比丘定觉支修习圆满，如是得心定，为善观察者。
一一
    诸比丘！比丘如是得心定，为善观察者时，比丘发舍觉支。比丘修习舍觉支时，于比丘舍觉支修习圆满。
一二
    诸比丘！如是修习七觉支，如是多修者，则可期有七果、七功德。何为七果、七功德耶？
一三
    （1）于现法已2得开悟。（2）若于现法中，未得开悟者，则于命终时亦得开悟。
一四
    （3）若于现法未得开悟，命终时亦未得开悟者，则依终尽五下分结得中般涅槃。
一五
    （4）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃者，则依终尽五下分结，以得生般涅槃。
一六
    （5）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃者，则依终尽五下分结，而得无行般涅槃。
一七
    （6）若于现法未得开悟，于命终时未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结未得无行般涅槃者，则依终尽五下分结，得有行般涅槃。
一八
    （7）若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天。
一九
    诸比丘！如是修习，如是多修七觉支，则可期得此七果、七功德。”

注：
1 杂阿含经二七、二五及二七、二九（大正藏二、一九六c二九七a）。


5.大篇·46.觉支相应·4.第四 转

《相应部·5.大篇·46.觉支相应·4.第四 转》

    ［四］ 第四 转1
一
    一时，具寿舍利弗住舍卫城，祇树林给孤独园。
二
    于此处，具寿舍利弗告诸比丘曰：
    “友等，诸比丘！”
    “友！”
    彼等诸比丘应诺具寿舍利弗。
    具寿舍利弗曰：
三
    “友等！有七种觉支。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。友等！此为七觉支。
四
    友等2！此七觉支中，我于晨早欲住（任一）觉支时，则住（任一）觉支；于日中欲住（任一）觉支时，则住（任一）觉支；于日暮欲住（任一）觉支时，则住（任一）觉支。
五
    友等！若是念觉支者，则我知‘（此念觉支决定升起）’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
六~一〇
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支）……
一一
    友等！若是舍觉支者，则我知‘（此舍觉支）决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
一二
    友等！譬如王或王臣，有装满种种染色衣于衣箧。彼于晨早欲着时，则（随其所欲）着晨早时所欲之衣服；于日中欲着时，即着日中时所欲之衣服；于日暮欲着时，即着日暮时所欲之衣服。
一三
    友等！如是于此七觉支中，我于晨早欲住觉支时，即住用晨早时所欲之觉支；于日中欲住觉支时，即住日中时所欲之觉支；于日暮欲住觉支时，即住用日暮时所欲之觉支。
一四
    友等！若是念觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
一五~一九
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
二〇
    友等！若是舍觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’”

注：
1 杂阿含经二七、七（大正藏二、一九三b）


5.大篇·46.觉支相应·5.第五 比丘

《相应部·5.大篇·46.觉支相应·5.第五 比丘》

    ［五］ 第五 比丘1
二
    时，有一比丘来诣世尊住处，诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：
    “大德！觉支，所云觉支者，大德！云何说为觉支耶？”
    “比丘！资于觉故，说为觉支。
三
    比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。
四
    比丘！若修习此七觉支者，则由欲漏心解脱，由有漏心解脱，由无明漏心解脱。解脱者，则‘我解脱’智生，了知生已尽、梵行已立、所作已办、更不受后有。
五
    比丘！资于觉故，说为觉支。”

注：
1 杂阿含经二七、二二（大正藏二、一九六b）。


5.大篇·46.觉支相应·6.第六 昆达利

《相应部·5.大篇·46.觉支相应·6.第六 昆达利》

    ［六］ 第六 昆达利
一
    一时，世尊住沙祇城之安阇那鹿苑。
二
    时，修行者昆达利耶来诣世尊住处。诣已，与世尊相交谈庆慰、欢喜、感铭之语话，而坐于一面。坐于一面之修行者昆达利耶，白世尊曰：
三
    “尊瞿昙！我住园而与众会交往。尊瞿昙！我食朝食，食后如是周行，由园至园，由游园至游园，经行历访于彼处，一类之沙门、婆罗门，出论种种功德，见他方以论议诘难功德。尊瞿昙是住何功德耶？”
    “昆达利耶！如来乃住于‘明解脱’果之功德。”
四
    “尊瞿昙！修习、多习何法者，则得明解脱圆满耶？”
    “昆达利耶！修习、多习七觉支者，则得明解脱圆满。”
五
    “尊瞿昙！修习、多习何法者，则得七觉支圆满耶？”
    “昆达利耶！修习、多习四念处者，则得七觉支圆满。”
六
    “尊瞿昙！修习、多习何法者，则得四念处圆满耶？”
    “昆达利耶！修习、多习三善业者，则得四念处圆满。”
七
    “尊瞿昙！修习、多习何法者，则得三善业圆满耶？”
    “昆达利耶！修习、多修根律仪者，则得三善业圆满。”
    “昆达利耶！云何对根律仪修习、多习者，则得三善法圆满耶？
八
    昆达利耶！于此有比丘，以眼见可意之色，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以眼见非可意之色，而无动摇、不安心、破坏心、憎恶心1，其身住、心住，于内善安住、善解脱。
九~一二
    昆达利耶！又比丘以耳闻可意之声……乃至……以鼻嗅［可意］之香……乃至……以舌尝［可意］之味……乃至以身触可意之所触……乃至……
一三
    以意识可意之法，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以意识非可意之法，而无动摇、不安心、破坏心、憎恶心，其身住、心住，于内善安住、善解脱。
一四
    昆达利耶！比丘以眼见色，对可意非可意之色，其身住、心住，于内善安住、善解脱。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……以意识法，对可意非可意之法，其身住、心住，于内善安住、善解脱。昆达利耶！对根律仪如是修习、如是多修者，则圆满三善业。
一五
    昆达利耶！云何修习、云何多修三善业者，则得四念处圆满耶？
    昆达利耶！于此有比丘，断身恶业、修习身善业，断语恶业、修习语善业，断意恶业、修行意善业。
    昆达利耶！如是修习、如是多修三善业者，得圆满四念处。
一六
    昆达利耶！云何修习、云何多修四念处，得圆满七觉支耶？
    昆达利耶！于此有比丘，于身观身而住，以热诚、正念、正知，而调伏世间之贪忧。于受……乃至……于心……乃至……于法观法而住，以热诚、正念、正知，而调伏世间之贪忧。
    昆达利耶！如是修习、如是多修四念处者，则圆满七觉支。
一七
    昆达利耶！云何修习、多修七觉支者，则圆满明解脱耶？昆达利耶！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    昆达利耶！如是修习、如是多修七觉支者，则圆满明解脱。”
一八
    如是说已，修行者昆达利耶，白世尊曰:“妙哉！尊瞿昙！妙哉！尊瞿昙！譬如将倒者扶起，将覆者揭露，如迷者教之以道，于暗中举灯火，使有眼者可见色。尊瞿昙如是以种种方便显示法，我于此自今日起至于命终，归依尊瞿昙与法及比丘众，请尊瞿昙容我为优婆塞。”

注：
1 「不安心、被坏心、憎恶心」，此三之原注配释贪、瞋、痴。尚破坏心原本为 ādinamānasa 暹罗本为 ādinnamānasa 意亦不通，今以 ādiṇṇa 改之。


5.大篇·46.觉支相应·7.第七 屋顶

《相应部·5.大篇·46.觉支相应·7.第七 屋顶》

    ［七］ 第七 屋顶
三
    “诸比丘！譬如重阁之诸重檐，皆趣向于屋顶、倾向于屋顶、临入于屋顶，诸比丘！如是比丘，修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
四
    诸比丘！比丘云何修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。
    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃。”


5.大篇·46.觉支相应·8.第八 优波摩

《相应部·5.大篇·46.觉支相应·8.第八 优波摩》

    ［八］ 第八 优波摩1
一
    一时，具寿优婆摩与具寿舍利弗，住于憍赏弥瞿师罗园。
二
    时，具寿舍利弗于日暮时分，由宴默起，至具寿优波摩住处。至已，与具寿优波摩相交谈庆慰、欢喜、感铭之言后，坐于一面。坐于一面之具寿舍利弗，言于具寿优波摩曰：
三
    “友优波摩！比丘应知‘于内如理作意，如是善升起七觉支者，则资于乐住’耶？”
四
    “友舍利弗！比丘应知‘于内如理作意，如是善升起此七觉支，以资于乐住。’友！比丘若发念觉支，则知：‘我心善解脱。我善永断惛眠、我善调伏掉悔，我发精进、为求、作意、不退缩’……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……友！比丘若发舍觉支者，则知：‘我心善解脱、我善永断惛眠、我善调伏掉悔，我发精进、希求、作意、不退缩。’友舍利弗！比丘2应如是知：‘于内如理作意，如是善造作此七觉支，则资于乐住。’”

注：
1 杂阿舍经二七、八（大正藏二、一九三b）。
2 “比丘”之一语原本缺失。


5.大篇·46.觉支相应·9.第九 生

《相应部·5.大篇·46.觉支相应·9.第九 生》

    ［九］ 第九 生（一）
二
    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支也。诸比丘！修习多修此七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”


5.大篇·46.觉支相应·10.第十 生

《相应部·5.大篇·46.觉支相应·10.第十 生》

    ［一○］ 第十 生（二）1
二
    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除善逝之不调伏。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！对此修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 杂阿含经二七、二一（大正藏二、一九六b）。

第一山品（终）

    此品之摄颂曰：
    雪山身戒转
    比丘昆达利
    屋顶优波摩
    更于二之生


5.大篇·46.觉支相应·11.第一 生类

《相应部·5.大篇·46.觉支相应·11.第一 生类》

        第二 病品
    ［一一］ 第一 生类
二
    “诸比丘！譬如诸生类作四种之威仪路：时行、时住、时坐、时卧，皆依于地、立于地，作如是此四种之威仪。诸比丘！如是比丘乃依于戒、立于戒，以修习、多修七觉支。
三
    诸比丘！比丘云何依于戒、立于戒，以修习七觉支、多修七觉支耶？
    诸比丘！此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！比丘如是依于戒、立于戒，以修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·12.第二 日轮喻

《相应部·5.大篇·46.觉支相应·12.第二 日轮喻》

    ［一二］ 第二 日轮喻（一）
二
    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘生起七觉支时之先驱、前相者，为有善友。
    诸比丘！有善友之比丘，以期修习七觉支、多修七觉支。
三
    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！比丘如是有善友之比丘，修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·13.第三 日轮喻

《相应部·5.大篇·46.觉支相应·13.第三 日轮喻》

    ［一三］ 第三 日轮喻（二）
二
    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘，生起七觉支时之先驱、前相者，为如理作意。
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。
三
    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如是如理作意具足之比丘，修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·14.第四 病

《相应部·5.大篇·46.觉支相应·14.第四 病》

    ［一四］ 第四 病（一）
一
    如是我闻。一时，世尊住王舍城之竹林迦兰陀迦园。
二
    其时，具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。
三
    时，世尊于日暮时分，由宴默起，至具寿摩诃迦叶住处。至已，坐于所设之座。
四
    坐已，世尊言于具寿摩诃迦叶曰：
    “迦叶！能忍否？充足否？苦之受损而不增，知损失，不知增长否？”
    “大德！难忍，不足，激苦之受有增无损，知增长，不知损失。”
五
    “迦叶！若修习、多修我所正说之七觉支，则可资助证知、等觉、涅槃。以何为七耶？迦叶！若修习、多修我所正说之念觉支，则可资助证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……迦叶！若修习、多修我所正说之舍觉支，则资助证知、等觉、涅槃。”
    “世尊！实觉支哉！善逝！实觉支哉！”
六
    世尊，如是说示已，具寿摩诃迦叶喜悦、欢喜于世尊之所说，具寿摩诃迦叶病愈，如是具寿摩诃迦叶之病断。


5.大篇·46.觉支相应·15.第五 病

《相应部·5.大篇·46.觉支相应·15.第五 病》

    ［一五］ 第五 病（二）
一
    尔时，世尊住王舍城竹林迦兰陀迦园。
二
    其时，具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。
三~五
    时，世尊于日暮时分，由宴默起……乃至……如是具寿摩诃目犍连之病断。


5.大篇·46.觉支相应·16.第六 病

《相应部·5.大篇·46.觉支相应·16.第六 病》

    ［一六］ 第六 病（三）1
一
    尔时，世尊住王舍城之竹林迦兰陀迦园。
二
    其时，世尊为患重疾病而困苦。
三
    时，具寿摩诃均头诣世尊住处。诣已，礼敬世尊后，坐于一面。
四
    坐于一面之时，世尊言于具寿摩诃均头曰：
    “均头！说于觉支。”
五
    “大德！修习、多修世尊所正说之七觉支、则资助于证知、等觉、涅槃。以何为七耶？大德！修习、多修习世尊所正说之念觉支者，则资助于证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……大德！修习、多修世尊所正说之舍觉支者，则资助于证知、等觉、涅槃。大德！修习、多修世尊所正说之此七觉支、则资助于证知、等觉、涅槃。”
    “均头！实觉支哉！均头！实觉支哉！”
六
    具寿摩诃均头之如是说，师作认许。世尊病愈，如是世尊之病断。

注：
1 增一阿含三三、六（大正藏二、七三一a）


5.大篇·46.觉支相应·17.第七 到彼岸

《相应部·5.大篇·46.觉支相应·17.第七 到彼岸》

    ［一七］ 第七 到彼岸
二
    “诸比丘！修习、多修七觉支者，则资助于到彼岸。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。诸比丘！修习、多修此七觉支、则资于到彼岸。
三
    ［世尊］1如是说已，如是说之善逝、师乃更说曰：
    （一）于人中［到彼岸者少……乃至……
    有光辉之漏尽者］于现世般涅槃。

注：
1 以下同道相应三四经（原典二四页）。


5.大篇·46.觉支相应·18.第八 失

《相应部·5.大篇·46.觉支相应·18.第八 失》

    ［一八］ 第八 失
二
    “诸比丘！若有失七觉支者，则失正顺苦灭之圣道。诸比丘！若有发七觉支者，则发正顺苦灭之圣道。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。
三
    诸比丘！若有失此七觉支者，则失正顺苦灭之圣道。诸比丘！若有发此七觉支者，则发正顺苦灭之圣道。”


5.大篇·46.觉支相应·19.第九 圣

《相应部·5.大篇·46.觉支相应·19.第九 圣》

    ［一九］ 第九 圣
二
    “诸比丘！若修习、多修七觉支者，则为圣、出离，修此者，正达苦灭尽。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则正达苦灭尽。”


5.大篇·46.觉支相应·20.第十 厌患

《相应部·5.大篇·46.觉支相应·20.第十 厌患》

    ［二○］ 第十 厌患
二
    “诸比丘！修习、多修七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。”

第二病品（终）

    此品之摄颂曰：
    生类日轮喻
    乃至三种病
    到彼岸及失
    圣以与厌患


5.大篇·46.觉支相应·21.第一 觉

《相应部·5.大篇·46.觉支相应·21.第一 觉》

        第三 优陀夷品
    ［二一］ 第一 觉
二
    时，有一比丘诣世尊住处。诣而［礼敬世尊］，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！觉支，所谓觉支者，大德！云何说名为觉支耶？”
    “比丘！资于觉，故名之为觉支。
三
    比丘！于此有［比丘，依远离、依离贪、依灭尽、回向于舍，］修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

四
    比丘！资于觉故，名之为觉支。”


5.大篇·46.觉支相应·22.第二 说

《相应部·5.大篇·46.觉支相应·22.第二 说》

    ［二二］ 第二 说1
二
    “诸比丘！我为汝等说七觉支，且谛听。
    诸比丘！以何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七觉支。”

注：
1 杂阿含经二七、一七（大正藏二、一九六a）。


5.大篇·46.觉支相应·23.第三 处

《相应部·5.大篇·46.觉支相应·23.第三 处》

    ［二三］ 第三 处1
二
    “诸比丘！若作意多修欲贪处之诸法者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    诸比丘！若作意多修嗔恚处之诸法，则未生之嗔恚生，已生之嗔恚倍增、增大。
四
    诸比丘！若作意多修惛眠处之诸法者，则未生之惛眠生，已生之惛眠倍增、增大。
五
    诸比丘！若作意多修掉悔处之诸法，则未生之掉悔生，已生之掉悔倍增、增大。
六
    诸比丘！若作意多修疑惑处之诸法者，则未生之疑惑生，已生之疑惑倍增、增大。．
七
    诸比丘！若作意多修念觉支处之诸法者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
八
    诸比丘！若作意多修舍觉支处之诸法者，则未生之舍觉支生，已生之舍觉支修习圆满。、”

注：
1 杂阿含经二六、六八（大正藏二、一九〇b）。


5.大篇·46.觉支相应·24.第四 非如理

《相应部·5.大篇·46.觉支相应·24.第四 非如理》

    ［二四］ 第四 非如理1
二
    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    未生之嗔恚生，已生之嗔恚倍增、增大。
四
    未生之惛眠生，已生之惛眠倍增、增大。
五
    未生之掉悔生，已生之掉悔倍增、增大。
六
    未生之疑惑生，已生之疑惑倍增、增大。
七
    未生之念觉支不生，已生之念觉支灭……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支不生，已生之舍觉支灭。
八
    诸比丘！若如理作意者，则未生之欲贪不生，已生之欲贪断。
九
    未生之嗔恚不生，已生之嗔恚断除。
一〇
    未生之惛眠不生，已生之惛眠断除。
一一
    未生之掉悔不生，已生之掉悔断除。
一二
    未生之疑惑不生，已生之疑惑断除。
一三
    未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”

注：
1 杂阿含经二七、一四（大正藏二、一九五b）。


5.大篇·46.觉支相应·25.第五 不损

《相应部·5.大篇·46.觉支相应·25.第五 不损》

    ［二五］ 第五 不损
二
    “诸比丘！我为汝等说七不损法，且谛听。
三
    诸比丘！何为七不损法耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七不损法。”


5.大篇·46.觉支相应·26.第六 尽

《相应部·5.大篇·46.觉支相应·26.第六 尽》

    ［二六］ 第六 尽
二
    “诸比丘！有道有迹，以资于渴爱之尽，以修习此道、此迹。
三
    诸比丘！有何之道、有何之迹以资于渴爱之尽耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。”
四
    如是说已，具寿优陀夷，白世尊曰：
    “大德！云何修习七觉支、云何多修七觉支者，则资于渴爱之灭尽耶？”
五
    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念觉支，则渴爱断除。渴爱断则业断、业断则苦断。
六~一一
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
一二
    依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支，则渴爱断。渴爱断，则业断、业断，则苦断。
一三
    优陀夷！如是乃由渴爱之尽，则业尽；由业尽，则苦尽。”


5.大篇·46.觉支相应·27.第七 灭

《相应部·5.大篇·46.觉支相应·27.第七 灭》

    ［二七］ 灭
二
    “诸比丘！有道、有迹，以资于渴爱之灭，以修习此道、此迹。
三
    诸比丘！有何之道、有何之迹，以资于渴爱之灭耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
四
    诸比丘！云何修习、云何多修七觉支者，资于渴爱之灭耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
五
    诸比丘！如是修习、如是多修七觉支者，则资于渴爱之灭。”


5.大篇·46.觉支相应·28.第八 决择

《相应部·5.大篇·46.觉支相应·28.第八 决择》

    ［二八］ 第八 决择
二
    “诸比丘！我为汝等说决择分之道，且谛听。
三
    诸比丘！何为决择分之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉、］舍觉支是。”
四
    如是说已。具寿优陀夷，白世尊曰：
    “大德！云何修习、多修七觉支者，则资于决择耶？”
五
    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大、无量无嗔之念觉支。彼于念觉支，以修习心于前之未决择、于前未破裂之贪蕴以决择而破裂之，于前未决择、前未破裂之嗔蕴以决择而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习广大、无量、无嗔之舍觉支。彼于舍觉支，以修习心于前未决择、前未破裂之贪蕴以决择、而破裂之，于前未决择、前未破裂之嗔蕴以决择，而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之。
六
    优陀夷！如是修习、如是多修七觉支者，则资于决择。”


5.大篇·46.觉支相应·29.第九 一法

《相应部·5.大篇·46.觉支相应·29.第九 一法》

    ［二九］ 第九 一法
二
    “诸比丘！我不见其他一法，若修习、多修此者，则资于断诸结法。诸比丘！此即七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
三
    诸比丘！云何修习、多修七觉支者，则资于断诸结法耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如是修习，如是多修七觉支者，则资于断诸结法。
四
    诸比丘！何为结法耶？
    眼是结法，于此生结系之执着。［耳……鼻……舌1］身是结法，于此生结系之执着。意是结法，于此生结系之执着。
    诸比丘！此名之为结法。

注：
1 原本「耳……鼻」没有附省略之记号。暹罗本有「耳……鼻……舌」，俱不出「身」。


5.大篇·46.觉支相应·30.第十 优陀夷

《相应部·5.大篇·46.觉支相应·30.第十 优陀夷》

    ［三○］ 第十 优陀夷
一
    尔时，世尊住于舜巴国，名为仙达嘉之舜巴人住邑。
二
    时，具寿优陀夷诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿优陀夷，白世尊曰：
三
    “稀有哉！大德！未曾有哉！大德！大德！所以我对世尊，敬奉、敬爱、尊重、有惭愧。大德！我前在家时不敬法、不敬僧。大德！我对世尊敬爱、尊重、惭愧，欲离家为出家，愿世尊为我说法：‘色是如是、色之集是如是、色之灭是如是，受是如是……乃至……想是如是……行是如是……识是如是、识之集是如是、识之灭是如是。’
四
    大德！我去往空屋，以转此五取蕴之生灭：如实证知‘此是苦’，如实证知‘此是苦集’，如实证知‘此是苦灭”，如实证知‘此是顺苦灭道。’
五
    大德！我现观于法，以得道，我修习、多修此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办1、更不受后有。大德！我获得念觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、［梵行已立、所作已办、更不受后有。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……大德！我获得舍觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。大德！我获得此道，我修习、多修于此者，住如如到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。”
六
    “善哉！善哉！优陀夷！汝获得此道，汝修习、多修于此者，则住于如如而到达真如，了知2：生已尽、梵行已立、所作已办、更不受后有。”

注：
1 「所作已办」 kataṁ karaṇiyaṁ 原本缺失。
2 「了知」，原本 pajānissāmi ti 由暹罗本改为 pajānissasi ti。

第三优陀夷品（终）

    此品摄颂曰：
    觉说处非如理
    不损尽灭决择
    一法与优陀夷


5.大篇·46.觉支相应·31.第一 善

《相应部·5.大篇·46.觉支相应·31.第一 善》

        第四 盖品
    ［三一］ 第一 善（一）
二
    “诸比丘！为诸法之善、善分、善友者，皆以不放逸为根本，等趣于不放逸，以不放逸为诸法最上之名。
三
    诸比丘！于不放逸之比丘，以期修习七觉支、多修七觉支。诸比丘！不放逸之比丘，云何以修习七觉支，多修七觉支耶？
四
    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍，］以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！不放逸之比丘，如是修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·32.第二 善

《相应部·5.大篇·46.觉支相应·32.第二 善》

    ［三二］ 第二 善（二）
二
    “诸比丘！为诸法之善、善分、善友者，皆以如理作意为根本，等趣于如理作意，以如理作意为诸法最上之名。
三
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如理作意具足之比丘，如是修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·33.第三 烦恼

《相应部·5.大篇·46.觉支相应·33.第三 烦恼》

    ［三三］ 第三 烦恼（一）1
二
    “诸比丘！金之随烦恼2有五种。被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。以何为五耶？
三
    诸比丘！铁为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。
四
    诸比丘！铜为金之随烦恼，被此随烦恼染污时，金……乃至…
五
    诸比丘！锡为金之随烦恼，……乃至……
六
    诸比丘！铅为金之随烦恼，……乃至……
七
    诸比丘！银为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。
八
    诸比丘！此五者为金之随烦恼，被此随烦恼染污时，金则不柔软、脆而不堪正用。
    诸比丘！如是，心之随烦恼有五种，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而虽得正定，诸漏不能尽。以何为五耶？
九
    诸比丘！欲贪为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。
一〇~一三
    ……嗔随眠……惛眠随眠……掉悔随眠……疑随眠……
一四
    诸比丘！此五者为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。”

注：
1 增支部经典原典三、一六页。
2 “金之烦恼”。为金之夹杂物。乃对后之心随烦恼，今同原语，故用同译语。


5.大篇·46.觉支相应·34.第四 烦恼

《相应部·5.大篇·46.觉支相应·34.第四 烦恼》

    ［三四］ 第四 烦恼（二）1
二
    诸比丘！七觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则有助于明解脱果之现证。以何为七耶？
三
    诸比丘！念觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证。
四
    诸比丘！此七觉支为无障、无盖、无心之随烦恼。若修习多修此者，则助于明解脱果之现证。”

注：
1 杂阿含经二六、六四（大正藏二、一八九b）。


5.大篇·46.觉支相应·35.第五 如理

《相应部·5.大篇·46.觉支相应·35.第五 如理》

    ［三五］ 第五 如理（一）
二
    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    ……未生之嗔恚生，已生之嗔恚倍增、增大。
四
    ……未生之惛眠生，已生之惛眠倍增、增大。
五
    ……未生之掉悔生，已生之掉悔倍增、增大。
六
    诸比丘！若非如理作意者，则未生之疑惑生，已生之疑惑倍增、增大。”


5.大篇·46.觉支相应·36.第六 如理

《相应部·5.大篇·46.觉支相应·36.第六 如理》

    ［三六］ 第六 如理（二）
二
    “诸比丘！若如理作意者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”


5.大篇·46.觉支相应·37.第七 增长

《相应部·5.大篇·46.觉支相应·37.第七 增长》

    ［三七］ 第七 增长1
二
    “诸比丘！若修习、多修七觉支者，则助于增长、不损。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
四
    诸比丘！若修习、多修七觉支者，则助于增长、不损。”

注：
1 杂阿含经二六、六四（大正藏二、一八九b）。


5.大篇·46.觉支相应·38.第八 障盖

《相应部·5.大篇·46.觉支相应·38.第八 障盖》

    ［三八］ 第八 障盖1
二
    “诸比丘！障盖有五种，为心之随烦恼，以使慧羸弱。以何为五耶？
三
    诸比丘！欲贪为障盖，为心之随烦恼，以使慧羸弱。诸比丘！嗔恚为障盖，为心之随烦恼，以使慧羸弱。诸比丘！惛眠为障盖，为心之随烦恼，以使慧羸弱。诸比丘！掉悔为障盖，为心之随烦恼，以使慧羸弱。诸比丘！疑惑为障盖，为心之随烦恼，以使慧羸弱。
四
    诸比丘！此是五障盖，为心之随烦恼，以使慧羸弱。
五
    诸比丘！七觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。以何为七耶？
六
    诸比丘！念觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。
七
    诸比丘！此七觉支为无障、无盖、无心之随烦恼，若修习多修此者，则助于明解脱果之现证。
八
    诸比丘！圣弟子希求作意、举心有念、倾听于法时，于彼无五盖，七觉支修习圆满。
九
    其时，无何种之五盖耶？其时无欲贪盖、其时无嗔盖、其时无惛眠盖、其时无掉悔盖、其时无疑惑盖。于彼，其时无此五种盖。
一〇
    其时，何种之七觉支修习圆满耶？其时念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……其时舍觉支修习圆满。
一一
    诸比丘！圣弟子希求、作意、举心有念、倾听于法时，于彼无此五盖，此七觉支修习圆满。”

注：
1 杂阿含经二六、六六（大正藏二、一八九c）。


5.大篇·46.觉支相应·39.第九 树

《相应部·5.大篇·46.觉支相应·39.第九 树》

    ［三九］ 第九 树1
二
    “诸比丘！大树之种子微细，但其枝干大，将覆蔽诸树木，诸树木因被覆蔽而破损、倒坏。
三
    诸比丘！何者之大树其种子细微而枝干大，以覆蔽诸树木，诸树木因被覆蔽而破损、倒坏耶？谓：阿湿波他树、尼拘留他树、无花果树、优昙罗树、犍遮耶树、迦捭多罗树是。
四
    诸比丘！如是，于此有一类之男子，弃诸欲，离家为出家，然彼被诸欲或更甚邪恶者所破损、倒坏。
五
    诸比丘！障盖有五种，以覆蔽于心，使慧羸弱。以何为五耶？
    诸比丘！欲贪为障盖，以覆蔽于心，使慧羸弱。诸比丘！嗔恚为障盖，以覆蔽于心，使慧羸弱。诸比丘！惛眠为障盖，以覆蔽于心，使慧羸弱。诸比丘！掉悔为障盖，以覆蔽于心，使慧羸弱。诸比丘！疑惑为障盖，以覆蔽于心，使慧羸弱。
    诸比丘！有此五种障盖，以覆蔽于心，使慧羸弱。
六
    诸比丘！七觉支为无障、无盖、不覆蔽于心，若修习、多修此者，则助于明解脱果之现证。以何为七耶？
    诸比丘！念觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无覆蔽于心，若修习多修此者，则助于明解脱果之现证。
    诸比丘！此七觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证。”

注：
1 杂阿含经二六、六七（大正藏二、一九〇a）。


5.大篇·46.觉支相应·40.第十 盖

《相应部·5.大篇·46.觉支相应·40.第十 盖》

    ［四○］ 第十 盖1
二
    “诸比丘！有五种盖，能使为黑暗、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。以何为五耶？
    诸比丘！欲贪盖能使为黑闇、为无目、为无智2、灭慧、至于坏灭，而不令得涅槃。诸比丘！嗔盖……诸比丘！惛眠盖……诸比丘！掉悔盖……诸比丘！疑盖能使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。
    诸比丘！此五盖能使为黑闇、为无目、为无智、灭慧、损坏分，而不令得涅槃。
三
    诸比丘！有七种觉支，能为目、为智、以增长慧、为不损坏分，而有助于涅槃。以何为七耶？
    诸比丘！念觉支能为目、为智、以增长慧、为不损坏分，而有助于涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支能为目、为智、以增长慧、不损坏分，而有助于涅槃。
    诸比丘！此七觉支，能为目、为智、以增长慧、不损坏分，而有助于涅槃。”

注：
1 杂阿含经二六、六五（大正藏二、一八九c）。
2 “为无目、为无智。”原本顺次颠倒。

第四盖品（终）

    此品之摄颂曰
    二善二烦恼
    二如理增长
    障不损盖障
    树盖共为十


5.大篇·46.觉支相应·41.第一 类

《相应部·5.大篇·46.觉支相应·41.第一 类》

        第五 转轮品
    ［四一］ 第一1 类
一
    舍卫城因缘。
二
    “诸比丘！于过去世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！于未来世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！现在诸沙门、婆罗门之断三类者，皆修习、多修七觉支。
三
    何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。
四
    诸比丘！于过去世，诸沙门、婆罗门之断三类者，……乃至……之断……乃至……之断……，皆修习、多修七觉支。”

注：
1 杂阿含经二七、一九（大正藏二、一九六a），“三类”是言三种慢（原注）。


5.大篇·46.觉支相应·42.第二 转轮

《相应部·5.大篇·46.觉支相应·42.第二 转轮》

    ［四二］ 第二 转轮1
二
    “诸比丘！转轮王出现时，则现七宝。以何为七耶？
三
    现：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、主兵臣宝是。诸比丘！转轮王出现时，现此等七宝。
四
    诸比丘！如来、应供、正等觉出现时，则现七觉支宝。以何为七耶？
五
    现：念觉支宝、［择法觉支宝、精进觉支宝、喜觉支宝、轻安觉支宝、定觉支宝、］乃至现舍觉支宝。诸比丘！如来、应供、正等觉者出现时，现此等七觉支宝。”

注：
1 杂阿含经二七、一〇（大正藏二、一九四a）。


5.大篇·46.觉支相应·43.第三 魔

《相应部·5.大篇·46.觉支相应·43.第三 魔》

    ［四三］ 第三 魔
二
    “诸比丘！我为汝等说摧伏魔军之道，且谛听。
三
    诸比丘！何为摧伏魔军之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为摧伏魔军之道。”


5.大篇·46.觉支相应·44.第四 愚痴

《相应部·5.大篇·46.觉支相应·44.第四 愚痴》

    ［四四］ 第四 愚痴
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愚痴哑羊，愚痴哑羊之谓者，大德！云何谓之愚痴哑羊耶？”
四
    “比丘！不修习、不多修七觉支，称之为愚痴哑羊。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！不修习、不多修此七觉支者，称为愚痴哑羊。”


5.大篇·46.觉支相应·45.第五 有慧

《相应部·5.大篇·46.觉支相应·45.第五 有慧》

    ［四五］ 第五 有慧
三
    “大德！有慧不哑，有慧不哑之谓者，云何谓为有慧不哑耶？”
四
    “比丘！修习、多修七觉支，称为有慧不哑。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！修习、多修此七觉支，故称为有慧不哑。”


5.大篇·46.觉支相应·46.第六 贫穷

《相应部·5.大篇·46.觉支相应·46.第六 贫穷》

    ［四六］ 第六 贫穷
三
    “大德！贫穷，贫穷之谓者，大德！云何谓为贫穷耶？”
四
    “比丘！不修习、不多修七觉支，称为贫穷。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！不修习、不多修此七觉支者，称为贫穷。”


5.大篇·46.觉支相应·47.第七 不贫

《相应部·5.大篇·46.觉支相应·47.第七 不贫》

    ［四七］ 第七 不贫
三
    “大德！不贫，不贫之谓者，大德！云何称为不贫耶？”
四
    “比丘！修习、多修七觉支，故称为不贫。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！修习、多修此七觉支者，故称为不贫。”


5.大篇·46.觉支相应·48.第八 日轮

《相应部·5.大篇·46.觉支相应·48.第八 日轮》

    ［四八］ 第八 日轮
二
    “诸比丘！日轮上升时，前驱之相为明相。诸比丘！如是比丘起七觉支时，先驱之相为善友。
三
    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。
    诸比丘！有善友之比丘，云何以修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·49.第九 支分

《相应部·5.大篇·46.觉支相应·49.第九 支分》

    ［四九］ 第九 支分（一）
二
    “诸比丘！言内支分者，不见其他有一支分，能起七觉支者，比丘！此即如理作意。
三
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。
    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽、回向于舍，以修习舍觉支。
五
    诸比丘！如理作意具足之比丘，如是以修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·50.第十 支分

《相应部·5.大篇·46.觉支相应·50.第十 支分》

    ［五○］ 第十 支分（二）
二
    诸比丘！言外支分者，不见其他有一支分，能起七觉支者。诸比丘！此即有善友。
三
    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。
    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”

第五转轮品（终）

    此品之摄颂曰：
    类转轮与魔
    愚痴与有慧
    贫穷及不穷
    日轮二支分
    共之而为十


5.大篇·46.觉支相应·51.第一 食

《相应部·5.大篇·46.觉支相应·51.第一 食》

        第六 觉支总摄品
一
    舍卫城因缘
    ［五一］ 第一 食1
二
    “诸比丘！将说五盖与七觉支之食、不食，且谛听。”
    一 盖食
三
    “诸比丘！云何为食？使未生之欲贪生，已生之欲贪倍增、增大耶？诸比丘！有净相。多修此非如理作意为食者，则未生之欲贪生，已生之欲贪倍增、增大。
四
    诸比丘！云何为食？使未生之嗔恚生，已生之嗔恚倍增、增大耶？诸比丘！有嗔相。多修此非如理作意为食者，则未生之嗔恚生，已生之嗔恚倍增、增大。
五
    诸比丘！云何为食？使未生之惛眠生，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩。多修此非如理作意为食者，则未生之惛眠生，已生之惛眠倍增、增大。
六
    诸比丘！云何为食？使未生之掉悔生，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止。多修此非如理作意为食者，则未生之掉悔生，已生之掉悔倍增、增大。
七
    诸比丘！云何为食？使未生之疑惑生，已生之疑惑倍增、增大耶？诸比丘！有疑惑处之法。多修此非如理作意为食者，则未生之疑惑生，已生之疑惑倍增、增大。”
    二 觉支食
八
    “诸比丘！云何为食？使未生之念觉支生，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。多修此如理作意为食者，则未生之念觉支生，已生之念觉支得圆满修习。
九
    诸比丘！云何为食？使未生之择法觉支生，已生之择法觉支得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为食者，则未生之择法觉支生，已生之择法觉支得圆满修习。
一〇
    诸比丘！云何为食？使未生之精进觉支生，已生之精进觉支得圆满修习耶？诸比丘！发勤界、精勤界、勤勇界。多修此如理作意为食者，则未生之精进觉支生，已生之精进觉支得圆满修习。
一一
    诸比丘！云何为食？使未生之喜觉支生，已生之喜觉支得圆满修习耶？诸比丘！有喜觉支处之法。多修此如理作意为食者，则未生之喜觉支生，已生之喜觉支得圆满修习。
一二
    诸比丘！云何为食？使未生之轻安觉支生，已生之轻安觉支得圆满修习耶？诸比丘！有身轻安、心轻安。多修此如理作意为食者，则未生之轻安觉支生，已生之轻安觉支得圆满修习。
一三
    诸比丘！云何为食？使未生之定觉支生，已生之定觉支得圆满修习耶？诸比丘！有寂止相、不乱相。多修此如理作意为食者，则未生之定觉支生，已生之定觉支得圆满修习。
一四
    诸比丘！云何为食？使未生之舍觉支生，已生之舍觉支得圆满修习耶？诸比丘！有舍觉支处之法。多修此如理作意为食者，则未生之舍觉支生，已生之舍觉支得圆满修习。”
    三 盖之不食
一五
    “诸比丘！云何为不食？使未生之欲贪不生，已生之欲贪不得倍增、增大耶？诸比丘！有不净相。多修此如理作意为不食者，则未生之欲贪不生，已生之欲贪不得倍增、增大。
一六
    诸比丘！云何为不食？使未生之嗔恚不生，已生之嗔恚不得倍增、增大耶？诸比丘！有慈心解脱。多修此如理作意为不食，则未生之嗔恚不生，已生之嗔恚不得倍增、增大。
一七
    诸比丘！云何为不食？使未生之惛眠不生，已生之惛眠不得倍增、增大耶？诸比丘！有发勤界、精勤界、勤勇界。多修此如理作意为不食，则未生之惛眠不生，已生之惛眠不倍增、增大。
一八
    诸比丘！云何为不食？使未生之掉悔不生，已生之掉悔不倍增、增大耶？诸比丘！有心之寂止。多修此如理作意为不食者，则未生之掉悔不生，已生之掉悔不得倍增、增大。
一九
    诸比丘！云何为不食？使未生之疑惑不生，已生之疑惑不倍增、增大耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为不食者，则未生之疑惑不生，已生之疑惑不倍增、增大。”
    四 觉支之不食
二〇
    “诸比丘！云何为不食？使未生之念觉支不生，已生之念觉支不得圆满修习耶？诸比丘！有念觉支处之法。多修此之非如理作意为不食者，则未生之念觉支不生，已生之念觉支不得圆满修习。
二一
    诸比丘！云何为不食？使未生之择法觉支不生，已生之择法觉支不得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此之非如理作意为不食者，则未生之择法觉支不生，已生之择法觉支不得圆满修习。
二二
    诸比丘！云何为不食？使未生之精进觉支不生，已生之精进觉支不得圆满修习耶？诸比丘！有发勤界、精勤界、勤勇界。多修此之非如理作意为不食者，则未生之精进觉支不生，已生之精进觉支不得圆满修习。
二三
    诸比丘！云何为不食？使未生之喜觉支不生，已生之喜觉支不得圆满修习耶？诸比丘！有喜觉支处之法。多修此之非如理作意为不食者，则未生之喜觉支不生，已生之喜觉支不得圆满修习。
二四
    诸比丘！云何为不食？使未生之轻安觉支不生，已生之轻安觉支不得圆满修习耶？诸比丘！有身轻安、心轻安。多修此之非如理作意为不食者，则未生之轻安觉支不生，已生之轻安觉支不得圆满修习。
二五
    诸比丘！云何为不食？使未生之定觉支不生，已生之定觉支不得圆满修习耶？诸比丘！有寂止相、不乱相。多修此之非如理作意为不食者，则未生之定觉支不生，已生之定觉支不得圆满修习。
二六
    诸比丘！云何为不食？使未生之舍觉支不生，已生之舍觉支不得圆满修习耶？诸比丘！有舍觉支处之法。多修此之非如理作意为不食者，则未生之舍觉支不生，已生之舍觉支不得圆满修习。”

注：
1 杂阿含经二七、四。上之第二经，参照（原典六四页）。


5.大篇·46.觉支相应·52.第二 理趣

《相应部·5.大篇·46.觉支相应·52.第二 理趣》

    ［五二］ 第二 理趣1
二
    时，有众多比丘，晨早时分，着下衣、持衣、钵，入舍卫城乞食。
三
    时，彼诸比丘思念：“步行至舍卫城乞食，尚过早，我等可先往异学修习者之园。”
四
    时，彼诸比丘至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。异学修行者，言于坐在一面之诸比丘曰：
五
    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断五盖，宜如实修习七觉支。’友等！我等亦为弟子如是说法曰：‘友等！汝等欲断心之随烦恼──使慧羸弱、及断五盖，宜如实修习七觉支。’友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”
六
    时，彼诸比丘对异学修行者之所说不欢喜、不呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，如此所说义。”
七
    时，彼诸比丘行至舍卫城乞食。食后，由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。
八
    坐于一面之彼诸比丘，白世尊曰：
    “大德！于此，我等于晨早时分，着下衣、持衣、钵，入舍卫城乞食。大德！其时，我等思念：‘行至舍卫城乞食，为时过早，我等可往异学修行者之园。’大德！时我等至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！时，彼异学修行者，对坐于一面之我等曰：
九
    ‘友等！沙门瞿昙为弟子如是说法曰……有何之殊异耶？’
一〇
    大德！时，我等对异学修行者之所说，不欢喜、不呵责。不欢喜，不呵责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
一一
    “诸比丘！异学修行者如是说，则应如是言：‘友等！有理趣，依此理趣，而五盖有十，七觉支为十四。’诸比丘！如是之问，异学修行者则不能答，而生困惑。
一二
    何以故？诸比丘！此非其境界。诸比丘！我未见于天、魔、梵、沙门、婆罗门、天、人众中，对于此问，能起应答之心者，但除如来与如来之弟子有闻者。”
    一 五成为十
一三
    “诸比丘！有何之理趣？依其理趣，五盖成为十耶？
一四
    诸比丘！内之欲贪亦盖，外之欲贪亦盖，欲贪盖者，乃依此而说，故依此理趣为二。
一五
    诸比丘！内之嗔恚亦盖，外之嗔恚亦盖，嗔恚盖者，乃依此而说，故依此理趣为二。
一六
    诸比丘！惛沈亦盖，睡眠亦盖，惛眠盖者，乃依此而说，故依此之理趣为二。
一七
    诸比丘！掉举亦盖，追悔亦盖，掉悔盖者，乃依此而说，故依此之理趣为二。
一八
    诸比丘！内法之疑惑亦盖，外法之疑惑亦盖，疑惑盖者，乃依此而说，故依此之理趣为二。
一九
    诸比丘！有此之理趣，依此之理趣，而五盖为十。”
    二 七为十四
二〇
    “诸比丘！有何之理趣？依其理趣，七觉支成为十四耶？
二一
    诸比丘！内法之念，为念觉支；外法之念，亦为念觉支。念觉支者，则依此而说，故依此理趣为二。
二二
    诸比丘！于外法以慧决择、伺察、思虑，为择法觉支；于内法以慧决择、伺察、思虑、亦为择法觉支。择法觉支者，则依此而说，故依此理趣为二。
二三
    诸比丘！身之精进，为精进觉支；心之精进，亦为精进觉支。精进觉支者，则依此而说，故依此之理趣为二。
二四
    诸比丘！有寻、有伺之喜，为喜觉支；无寻、无伺之喜，亦为喜觉支。喜觉支者，则依此而说，故依此理趣为二。
二五
    诸比丘！身之轻安，为轻安觉支；心之轻安，亦为轻安觉支。轻安觉支者，则依此而说，故依此之理趣为二。
二六
    诸比丘！有寻、有伺之定，亦为定觉支；无寻、无伺之定，亦为定觉支。定觉支者，则依此而说，故依此之理趣为二。
二七
    诸比丘！内法之舍，亦为舍觉支；外法之舍，亦为舍觉支。舍觉支者，则依此而说，故依此之理趣为二。
二八
    诸比丘！有此之理趣；依此之理趣，七觉支而为十四。”

注：
1 杂阿含经二七、二（大正藏二、一九一a）


5.大篇·46.觉支相应·53.第三 火

《相应部·5.大篇·46.觉支相应·53.第三 火》

    ［五三］ 第三 火1
二
    时，有众多之比丘，于晨早时分，着下衣、持衣、钵，入舍卫城乞食。
三~一〇
    如“理趣经”。
一一
    “诸比丘！若异学修行者，如是说者，则应如是言：‘友等！心退缩时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？友等！心掉举之时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？’诸比丘！如是之问，则异学修行者，将困惑不能作答。
一二
    何以故耶？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，不见对此问能起回答之心者，但除如来与如来之弟子有闻者。”
    一 非时
一三
    “诸比丘！心退缩时，修习轻安觉支，为非时；修习定觉支，为非时；修习舍觉支，为非时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。
一四
    诸比丘！譬如有人，欲令小火炽燃。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介2，彼人得能令小火炽燃耶？”
    “大德！不能！”
    “诸比丘！如是，心退缩时，修习轻安觉支者，非其时；修习定觉支者，非其时；修习舍觉支者，非其时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。”
    二 时
一五
    “诸比丘！心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，以此等诸法易于发起。
一六
    诸比丘！譬如有人，欲使小火炽燃。彼对此投以干草，投以干牛粪，投以干薪，加吹气，不撒尘介，彼人得令小火炽燃耶？”
    “大德！如是。”
    “诸比丘！如是心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，此等以诸法易于发起。”
    三 非时
一七
    “诸比丘！心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故？诸比丘！掉举心者，以此等诸法甚难使其寂静。
一八
    诸比丘！譬如有人，欲灭大火聚。彼对此投以干草，投以干牛粪，投以干薪，加吹风，不撒尘介，彼人得能灭大火之聚耶？”
    “大德！不能。”
    “诸比丘！如是心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故耶？诸比丘！掉举心者，以此等之诸法甚难使其寂静。”
    四 时
一九
    “诸比丘！心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使其寂静。
二〇
    诸比丘！譬如有人欲灭大火聚。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介，则彼人得能灭大火聚耶？”
    “大德！如是。”
    “诸比丘！如是心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使寂静。
二一
    诸比丘3！至于念（觉支），我说：念可常有”。

注：
1 杂阿含经二七．三（大正藏二．一九一c）。
2 「尘介」。原本 paṁsukāna 是 paṁsukena 之误。
3 「诸比丘」，原本 bhikkhavi 是 bhikkhave 之误。


5.大篇·46.觉支相应·54.第四 慈

《相应部·5.大篇·46.觉支相应·54.第四 慈》

    ［五四］ 第四 慈1
一
    一时，世尊住于拘利国之一名曰黄枕邑之拘利村。
二
    时，有众多之比丘，晨早时分，着下衣、持衣、钵，入黄枕邑乞食。
三
    时，彼诸比丘生是念：“行至黄枕邑乞食，为时尚早，我等可往异学修行者之园”。
四
    时，彼诸比丘，至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。彼异学修行者，言坐于一面之诸比丘曰：
五
    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，皆以慈俱行之广大、无量、无怨、无嗔之心遍满而住。以悲俱行之心遍满一方而住、第二、第三、第四、亦如是；如是对上下傍边所有一切世间，以悲俱行之广大、无量、无怨、无嗔之心遍满而住。以喜俱行之心，遍满一方而住、第二、第三、第四亦如是；如是对上下傍所有一切世间，以喜俱行之广大、无量、无怨、无嗔之心，遍满而住。以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。’
六
    友等！我等亦为弟子作如是说法云：‘友等！汝等欲断心之随烦恼──使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。’
七
    友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”时，彼诸比丘对异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，如此所说之义。”
八
    时，彼诸比丘行至黄枕邑乞食，食后由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：
九
    “大德！于此我等于晨早时分，着下衣、持衣、钵，入黄枕邑乞食。大德！其时，我等生斯思念：‘至黄枕邑乞食，为时尚早，我等可往异学修行者之园。’大德！时，我等去至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！彼异学修行者，言坐于一面之我等曰：
    友等！沙门瞿昙为弟子作如是说法云：“诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。”友等！我等亦为弟子作如是说法云：“友等！汝等欲断心之随烦恼──使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。”友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”
    大德！时，我等对彼异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
一〇
    “诸比丘！异学修行者若如是说，则宜作如是言：‘友等！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？’诸比丘！如是问之，异学修行者，将困惑不能作答。
一一
    何以故？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，未见对于此问，能生作答之心者，但除如来与如来之弟子有闻者。
一二
    诸比丘！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习慈俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习慈俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知或具足清净解脱而住。诸比丘！慈心解脱，是以清净为其最胜，此比丘未通达更上解脱2，而有此之慧。
一三
    诸比丘！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习悲俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……以修习悲俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知、或遍超色想，由灭有对想，不作意种种想，则虚空为无边，俱足虚空无边处而住。诸比丘！悲心解脱，是以虚空无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
一四
    诸比丘！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习喜俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习喜俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住，或遍超虚空无边处，为识无边，具足识无边处而住。诸比丘！喜心解脱是以识无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
一五
    诸比丘！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住。或遍超识无边处，为无所有，具足无所有处而住。诸比丘！舍心解脱是以无所有处为其最胜，此比丘未通达更上解脱，而有此之慧。”

注：
1 杂阿含经二七．三二（大正藏二．一九七b）。
2 「上解脱」（uttariṁ vimuttiṁ），出世间法。「世间慧」者（读为 idhapaññassa），不起出此世间之慧。（以上依原注）


5.大篇·46.觉支相应·55.第五 伤歌逻

《相应部·5.大篇·46.觉支相应·55.第五 伤歌逻》

    ［五五］ 第五 伤歌逻1
一
    舍卫城……
二
    时，伤歌逻婆罗门，诣世尊住处。诣已，与世尊互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之伤歌逻婆罗门，白世尊曰：
三
    “尊瞿昙！有何之因、何之缘？有时长夜读诵真言，不得成辩才耶？何况不读诵耶？尊瞿昙！又有何之因、何之缘？有时长夜不读诵真言，得成辩才耶？何况读诵之耶？”
     一
四
    “婆罗门！为欲贪所缠，以随逐欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，以赤、黄、青、茜色而浊之，有眼之人，对其中观察己之面相，不得如实知见。婆罗门！如是为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
五
    婆罗门！又为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，以火加热，沸腾而汪溢，有眼之人，于其中虽观察己之面相，但不能如实知见。婆罗门！如是为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
六
    婆罗门！又为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，为苔草所覆，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
七
    婆罗门！又为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，为风煽动而起漂波，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
八
    婆罗门！又为疑惑所缠，以随逐疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，染以浊扰之泥，置于闇处，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
九
    婆罗门！有此因、此缘，有时虽长夜读诵真言，亦不得成辩才，何况不读诵哉！”
     二
一〇
    “婆罗门！不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，长夜不读诵真言，亦成辩才，何况读诵哉！婆罗门！譬如有水钵，不为赤、黄、青、茜色所浊，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时……乃至……［何况读诵哉！］
一一
    婆罗门！又不为嗔恚所缠，不随逐于嗔恚之心而住……何况读诵哉！婆罗门！譬如有水钵，加火热之，未沸腾，未汪溢，有眼之人，于其中观察自己之面相，而如实知见。婆罗门！如是未被嗔恚所缠，［不随逐于］嗔恚之心而住……何况读诵哉！
一二
    婆罗门！又不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！婆罗门！譬如有水钵，未被苔草所覆，有眼之人……婆罗门！如是不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！
一三
    婆罗门！又不为掉悔所缠，［不随逐于掉悔］之心而住……何况读诵哉！婆罗门！譬如有水钵，不为风煽动，不漂不波，有眼之人……婆罗门！如是不为掉悔所缠，不随逐于掉悔之心而住……何况读诵哉！
一四
    婆罗门！又不为疑惑所缠，以不随逐于疑惑之心而住，对已生疑惑之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！婆罗门！譬如有水钵，澄清无浊，置于明处，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为疑惑所缠，不随逐于疑惑之心而住，对已生疑惑之出离如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！
一五
    婆罗门！有此因、此缘，有时虽长夜不读诵真言，亦成辩才，何况读诵哉！
一六
    婆罗门！七觉支为无障、无盖、无心之随烦恼。修习、多修此者，则助于明解脱果之现证。以何为七耶？婆罗门！念觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支…定觉支］……婆罗门！舍觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助于明解脱果之现证。”
一七
    如是说已，伤歌逻婆罗门白世尊曰──“妙哉！尊瞿昙！妙哉！尊瞿昙！譬如扶起倒者，如揭露覆者，如对迷者教之以道，如暗中举灯火，使有眼者得见色。如是，尊瞿昙以种种之方便显示法。我于此当归依尊瞿昙与法及比丘众，尊瞿昙容我自今日起至命终，归依为优婆塞。”

注：
1 增支部经典原典第三卷二三〇页。


5.大篇·46.觉支相应·56.第六 无畏

《相应部·5.大篇·46.觉支相应·56.第六 无畏》

    ［五六］ 第六 无畏1
一
    如是我闻。一时，世尊住王舍城耆阇崛山中。
二
    时，无畏王子诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之无畏王子白世尊曰：
三
    “大德！富兰迦叶作如是言：‘于无智、无见为无因、无缘，无智、无见是无因、无缘。于智、见为无因、无缘，智、见是无因、无缘。’于此，世尊作云何说示耶？”
四
    “王子！于无智、无见为有因、有缘，无智、无见是有因、有缘。王子！于智、见为有因、有缘，智、见是有因、有缘。”
     一
五
    “大德！云何于无智、无见为有因、有缘耶？云何无智、无见是有因有缘耶？”
六
    “王子！为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知见时，王子！此为无智、无见之因、之缘，如是无智、无见，为有因、有缘。
七
    王子！又为嗔恚所缠，以随逐于嗔恚之心而住……乃至……
八
    ……为惛眠所缠……
九
    ……为掉悔所缠……
一〇
    为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知见时，王子！此为无智、无见之因、之缘。如是，无智、无见为有因、有缘。”
一一
    “大德！此法门当云何名之耶？”
    “王子！此名之为盖。”
    “实则为盖哉！世尊！实则为盖哉！善逝！大德！譬如为一一之盖所遮伏，即不能如实知见，何况于五盖耶？”
     二
一二
    “大德！又云何于智、见为有因、有缘耶？云何智、见是有因、有缘耶？”
一三
    “王子！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支。彼以修习念觉支之心，如实知、见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。
一四~一八
    王子！复次，比丘……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
一九
    依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。彼以修习舍觉支之心，如实知见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。”
二〇
    “大德！此法门当云何名之耶？”
     “王子！此名之为觉支。”
     “实为觉支哉！世尊！实为觉支哉！善逝！大德！譬如成就一一之觉支，即是如实知见，何况于七觉支耶？大德！我登上耆阇崛山，虽身疲劳、心疲劳，然而得轻利，以现观于法。”

注：
1 杂阿含经二六、七〇（大正藏二、一九〇b）二七、一（同一九一a）

    摄颂曰：
    食及理趣火
    慈与伤歌逻
    耆阇崛山中
    无畏之所问
    觉支相应中

觉支相应 第六觉支总摄品（终）


5.大篇·46.觉支相应·57.第一 骨

《相应部·5.大篇·46.觉支相应·57.第一 骨》

        第七 入出息品
    ［五七］ 第一 骨1
    一 大果大功德
一
    舍卫城……
二
    “诸比丘！若修习、多修骨想者，则有大果大功德。
三
    诸比丘！云何修习骨想、云何多修骨想，而有大果大功德耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支………［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修行骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修骨想者，则有大果大功德。”
    二 或者
二
    “诸比丘！若修习、多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。
三
    诸比丘！云何修习、云何多修骨想者，则可期二果之随一果，于现法开悟耶？或有余依者，则得不还果耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。”
    三 大义利
二
    “诸比丘！修习、多修习骨想者，则资于大义利。
三
    诸比丘！云何修习、多修习骨想，则资于大义利耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大义利。”
    四 大安稳
二
    “诸比丘！修习、多修习骨想者，则资于大安稳。
三
    诸比丘！云何修习、多修习骨想者，则资于大安稳耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大安稳。”
    五 大厌背
二
    “诸比丘！修习、多修习骨想者，则资于大厌背。
三
    诸比丘！云何修习、多修习骨想者，则资于大厌背耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大厌背。”
    六 乐住
二
    “诸比丘！修习、多修习骨想者，则资于大乐住。
三
    诸比丘！云何修习、多修习骨想者，则资于大乐住耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大乐住。”

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·58.第二 啖

《相应部·5.大篇·46.觉支相应·58.第二 啖》

    ［五八］ 第二 啖（一~六）1
二
    诸比丘！修习于啖想……乃至……


5.大篇·46.觉支相应·59.第三 青瘀

《相应部·5.大篇·46.觉支相应·59.第三 青瘀》

    ［五九］ 第三 青瘀（一~六）1
二
    诸比丘！修习于青瘀想……乃至……


5.大篇·46.觉支相应·60.第四 坏

《相应部·5.大篇·46.觉支相应·60.第四 坏》

    ［六○］ 第四 坏（一~六）1
二
    诸比丘！于坏想……


5.大篇·46.觉支相应·61.第五 膨胀

《相应部·5.大篇·46.觉支相应·61.第五 膨胀》

    ［六一］ 第五 膨胀（一~六）1
二
    诸比丘！对膨胀想……

注：
1 ［第二~第五］同五七经。


5.大篇·46.觉支相应·62.第六 慈

《相应部·5.大篇·46.觉支相应·62.第六 慈》

    ［六二］ 第六 慈（一~六）1
二
    诸比丘！修习于慈……

注：
1 杂阿含经二七、三三（大正藏二、一九七c）。


5.大篇·46.觉支相应·63.第七 悲

《相应部·5.大篇·46.觉支相应·63.第七 悲》

    ［六三］ 第七 悲（一~六）
二
    诸比丘！修习于悲……


5.大篇·46.觉支相应·64.第八 喜

《相应部·5.大篇·46.觉支相应·64.第八 喜》

    ［六四］ 第八 喜（一~六）
二
    诸比丘！修习于喜……


5.大篇·46.觉支相应·65.第九 舍

《相应部·5.大篇·46.觉支相应·65.第九 舍》

    ［六五］ 第九 舍（一~六）
二
    诸比丘！修习于舍……


5.大篇·46.觉支相应·66.第十 入出息

《相应部·5.大篇·46.觉支相应·66.第十 入出息》

    ［六六］ 第十 入出息（一~六）1
二
    诸比丘！修习于入出息……

注：
1 杂阿含经二七、三五（大正藏二、一九八a）。

    此品之摄颂曰：
    骨啖与青瘀
    坏及膨胀慈
    悲喜乃至舍
    入出息为十

觉支相应之第七入出息品（终）


5.大篇·46.觉支相应·67.第一 不净

《相应部·5.大篇·46.觉支相应·67.第一 不净》

        第八 灭品
    ［六七］ 第一 不净（一~六）1
二
    诸比丘！于不净想……

注：
1 杂阿含经二七、三〇（大正藏二、一九七a）


5.大篇·46.觉支相应·68.第二 死

《相应部·5.大篇·46.觉支相应·68.第二 死》

    ［六八］ 第 死（一~六）1
二
    诸比丘！于死想……

注：
1 杂阿含经二七、三一（大正藏二、一九七b）。


5.大篇·46.觉支相应·69.第三 违逆

《相应部·5.大篇·46.觉支相应·69.第三 违逆》

    ［六九］ 第三 违逆（一~六）1
二
    诸比丘！于食违逆想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


5.大篇·46.觉支相应·70.第四 不可乐

《相应部·5.大篇·46.觉支相应·70.第四 不可乐》

    ［七○］ 第四 不可乐（一~六）1
二
    诸比丘！于一切世间不可乐想……

注：
1 同上。


5.大篇·46.觉支相应·71.第五 无常

《相应部·5.大篇·46.觉支相应·71.第五 无常》

    ［七一］ 第五 无常（一~六）1
二
    诸比丘！于无常想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


5.大篇·46.觉支相应·72.第六 苦

《相应部·5.大篇·46.觉支相应·72.第六 苦》

    ［七二］ 第六 苦（一~六）1
二
    诸比丘！于无常苦想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


5.大篇·46.觉支相应·73.第七 无我

《相应部·5.大篇·46.觉支相应·73.第七 无我》

    ［七三］ 第七 无我（一~六）1
二
    诸比丘！于苦无我想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·74.第八 断

《相应部·5.大篇·46.觉支相应·74.第八 断》

    ［七四］ 第八 断（一~六）1
二
    诸比丘！于断想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·75.第九 离贪

《相应部·5.大篇·46.觉支相应·75.第九 离贪》

    ［七五］ 第九 离贪（一~六）1
二
    诸比丘！于离贪想……乃至……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·76.第十 灭

《相应部·5.大篇·46.觉支相应·76.第十 灭》

    ［七六］ 第十 灭1
    一 大果大功德
二
    诸比丘！若修习、多修灭想者，则有大果大功德。
三
    诸比丘！云何修习灭想者……
四
    诸比丘！于此有比丘……灭想俱行之……
五
    诸比丘！……如是修习之……
    二 或者
二
    诸比丘！若修习、多修灭想者，则二果之……
三
    诸比丘！云何修习灭想……
四
    诸比丘！于此有比丘……灭想俱行之……
五
    诸比丘！……如是修习……
    三~六 大义利、安稳、厌背、乐住
二
    诸比丘！若修习、多修灭想者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。
三
    诸比丘！云何修习、多修灭想者，助于大义利耶？助于大安稳耶？……助于大厌背耶？……助于大乐住耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习灭想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习灭想俱行之舍觉支。诸比丘！如是修习灭想、如是多修者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。

    此品之摄颂曰：
    不净以及死
    食违逆不乐
    无常苦无我
    乃至断离贪
    灭等之为十

觉支相应之第八灭品（终）


5.大篇·46.觉支相应·77.第一

《相应部·5.大篇·46.觉支相应·77.第一》

        第九 恒河广说（远离）1
    ［七七］ 第一
二
    “诸比丘！譬如恒河，趣向于东［、倾向于东、临入于东］。诸比丘！如是比丘，修习七觉支、多修习七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
    诸比丘！比丘云何修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃耶？
三
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习舍觉支。
    诸比丘！比丘如是［修习七觉支、多修七觉支者，则趣向涅槃、倾向于涅槃、］临入涅槃。”


5.大篇·46.觉支相应·78.第二~十二

《相应部·5.大篇·46.觉支相应·78.第二~十二》

    ［七八~八八］ 第二~十二
    乃至到寻觅品应广说。

注：
1 第四五道相应九一~一〇二经原典第五卷二一八~四〇页。

    摄颂曰：
    向东之有六
    趣向海有六
    二六之十二
    以之说此品

第九恒河广说（终）


5.大篇·46.觉支相应·89.第一~十

《相应部·5.大篇·46.觉支相应·89.第一~十》

        第一〇 不放逸品（远离）1
    ［八九~九八］ 第一~十
    诸比丘！诸有情之无足、二是、四足、多足，［于有色、无色、有想、无想，以如来、应供、正等觉者，称为最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，以不放逸称为诸法之最上。］……乃至广说……

注：
1 第四五道相应一三九~一四八经（原典第五卷四一~四五页）。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句


5.大篇·46.觉支相应·99.第一~一二

《相应部·5.大篇·46.觉支相应·99.第一~一二》

        第一一 力所作品（远离）1
    ［九九~一〇〇］ 第一~一二2
二
    诸比丘！譬如作诸力所作之事业，皆依于地、立于地，如是作诸力所作之事业……乃至广说……

注：
1 第四五道相应一四九~一六〇经（原典第五卷四五~五四页）。
2 应该有［九九~一一〇］。

    摄颂曰：
    力与种子龙
    树瓶乃至芒
    虚空与二云
    船舶与客河


5.大篇·46.觉支相应·101.第一~一二

《相应部·5.大篇·46.觉支相应·101.第一~一二》

        第一二 寻觅品（远离）1
    ［一○一~一一○］第一~一二2
二
    诸比丘！有三种寻觅。以何为三耶？欲寻、有寻、梵行寻是……乃至广说……

注：
1 第四五道相应一六一~一七〇经（原典第五卷五四~五八页）。
2 本品之经数应该是一一，想是原本有误。

    摄颂曰：
    寻觅次第漏
    有苦碍与垢
    摇受二渴爱


5.大篇·46.觉支相应·111.第一~九

《相应部·5.大篇·46.觉支相应·111.第一~九》

        第一三 瀑流品（远离）1
    ［一一一~一一九］第一~九
一
    舍卫城……
二
    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是……乃至广说……

注：
1 第四五道相应一七一~一八〇经（原典第五卷五九~六二页。）


5.大篇·46.觉支相应·120.第十 上分［结］

《相应部·5.大篇·46.觉支相应·120.第十 上分［结］》

    ［一二○］ 第十 上分［结］
二
    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。何为七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
五
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分


5.大篇·46.觉支相应·121.第一

《相应部·5.大篇·46.觉支相应·121.第一》

        第一四 恒河广说（调伏欲贪）1
    ［一二一］第一
二
    “诸比丘！譬如恒河，趣向东［、倾向东、临入东］。诸比丘！如是比丘，修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。
    诸比丘！比丘云何修习七觉支、多修七觉支，则趣向涅槃、倾向涅槃、临入涅槃耶？
三
    诸比丘！于此有比丘，调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴，以修念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。
    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。”


5.大篇·46.觉支相应·122.第二~一二

《相应部·5.大篇·46.觉支相应·122.第二~一二》

    ［一二二~一三二］第二~一二
    如是究尽欲贪，乃至到寻觅品止广说。

注：
1 第四五道相应一〇三~一一四经（原典第五卷四〇页。）

    摄颂曰：
    趣向于东六
    趣向于海六
    二六之十二
    以之说此品。
    以广说觉支相应之恒河品，用以广说欲贪。

第十四品（终）


5.大篇·46.觉支相应·133.第一~一〇

《相应部·5.大篇·46.觉支相应·133.第一~一〇》

        第一五 不放逸品（调伏欲贪）1
    ［一三三~一四二］第一~一〇

注：
1 第四五道相应一三九~一四八经（原典第五卷四二~四五页）。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句。
    以觉支相应之不放逸品，用以广说欲贪。

第十五品（终）


5.大篇·46.觉支相应·143.第一~一二

《相应部·5.大篇·46.觉支相应·143.第一~一二》

        第一六 力所作品（调伏欲贪）1
    ［一四三~一五四］第一~一二

注：
1 第四五道相应一四九~一六〇经（原典八第五卷四五~五四页）。

    摄颂曰：
    力与种子龙
    树瓶以及芒
    虚空及二云
    船舶与客河
    以觉支相应之力所作品，用以广说欲贪。

第十六品（终）


5.大篇·46.觉支相应·155.第一~一一

《相应部·5.大篇·46.觉支相应·155.第一~一一》

        第一七 寻觅品（调伏欲贪）1
    ［一五五~一六五］第一~一一

注：
1 第四五道相应一六一~一七〇经（原与第五卷五四~五八页）。

    摄颂曰：
    寻觅次第漏
    有三苦碍垢
    摇受二渴爱
    以觉支相应之寻觅品，用以广说欲贪也。

第十七品（终）


5.大篇·46.觉支相应·166.第一~九

《相应部·5.大篇·46.觉支相应·166.第一~九》

        第一八 瀑流品（调伏欲贪）1
    ［一六六~一七四］第一~九2
一
    舍卫城因缘
二
    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是。……乃至广说……

注：
1 第四五道相应一七一~一八〇经典（第五卷五九~六二页）。
2 想原典之经的号码数有误。


5.大篇·46.觉支相应·175.第十 上分结

《相应部·5.大篇·46.觉支相应·175.第十 上分结》

    ［一七五］ 第十 上分结
二
    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。以何为七耶？
四
    诸比丘！于此有比丘调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴……趣向不死、倾向不死、临入不死……趣向涅槃、倾向涅槃、临入涅槃以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。
五
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分
    应知此品用以究尽欲贪、究尽嗔恚、究尽愚痴。

觉支相应中之第十八暴流品（终）

    应以广说道相应处，广说觉支相应。

觉支相应（终）


5.大篇·47.念处相应·1.第一 庵罗

《相应部·5.大篇·47.念处相应·1.第一 庵罗》

第三 念处相应

        第一 庵罗品
    ［一］ 第一 庵罗1
一
    如是我闻。尔时，世尊住毗舍离国之庵罗园中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”
    诸比丘应诺世尊曰：“大德！”世尊曰：
三
    “诸比丘！有此一乘道2，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念、调伏世间之贪忧而住，于受观受……于心观心……于法观法，热诚、正知、正念、调伏世间之贪忧而住。
五
    诸比丘！有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。”
六
    世尊如是说已，彼诸比丘生喜悦，欢喜于世尊之所说。

注：
1 杂阿含经二四．二〇（大正藏二．一七四b）。
2 「此一乘道」，ekāya no ayam 读为 ekāyano ayam。


5.大篇·47.念处相应·2.第二 正念

《相应部·5.大篇·47.念处相应·2.第二 正念》

    ［二］ 第二 正念1
一
    尔时，世尊住毗舍离国之庵罗园中。
二
    于此，世尊告诸比丘曰：
    ［“诸比丘！”
    彼诸比丘应诺世尊曰──“大德！”世尊曰：］
三
    “诸比丘！比丘应以正念、正知而住，此是我为汝等之教诫。
四
    诸比丘！云何为比丘之正念耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间贪忧而住，于受……于心……于法观法，热诚、正知、正念，调伏世间贪忧而住。
    诸比丘！如是为比丘之正念。
五
    诸比丘！云何为比丘之正知耶？诸比丘！于此有比丘，进退以正知而作，观察以正知而作，屈伸以正知而作，持僧伽梨、钵衣以正知而作，饮食尝味以正知而作，大小便以正知而作，行住坐卧眠醒语默以正知而作。
    诸比丘！如是为比丘之正知。
六
    诸比丘！比丘应以正念、正知而住，此即我为汝等之教诫。”

注：
1 杂阿含经二四、六~七（大正藏二、一七一b）


5.大篇·47.念处相应·3.第三 比丘

《相应部·5.大篇·47.念处相应·3.第三 比丘》

    ［三］ 第三 比丘1
一
    尔时，世尊住舍卫城，祇树林之给孤独园。
二
    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：
三
    “愿大德世尊为我略说示法要。我闻世尊之法，独静居、不放逸、热诚、专精而住。”
    “于此有一类之愚人，若如是请我说法者，我则得做思惟。”
    “大德世尊！愿为我略说法，我悟世尊所说之义，当为世尊所说之相续者。”
    “比丘！然则汝于善法之初应当清净，何为善法之初耶？戒之悉皆清净，与见之正直。比丘！汝若于戒悉皆清净且得见正直者，比丘！汝则依戒立戒，三重修习四念处。以何为四耶？
四
    比丘！汝于内，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于外，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于内外，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于内，于受……于外，于受……于内外，于受观受……乃至……于内，于心……于外，于心……于内外，于心观心……乃至……于内，于法……于法，于外，于法……于内外，于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    比丘！汝依戒立戒，如是修习此四念处者，比丘！汝则可期与日夜俱善法之增长，［不期］损灭。”
六
    时，彼比丘欢喜、随喜世尊之所说，则从座起，礼敬世尊，右绕离去。
七
    时，彼比丘独静居，不放逸、热诚、专精而住。善男子以离家而出家之本义，于现法究竟无上之梵行，以自证知、现证、具足而住。知：生已尽、梵行已立、所作已办、更不受后有。
八
    彼比丘成为阿罗汉之一。

注：
1 杂阿含经二四、三二（大正藏二、一七六a）。


5.大篇·47.念处相应·4.第四 萨罗

《相应部·5.大篇·47.念处相应·4.第四 萨罗》

    ［四］ 第四 萨罗1
一
    如是我闻。尔时，世尊住憍萨罗园，萨罗婆罗门村。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”彼诸比丘应诺世尊曰：“大德！”世尊曰：
三
    “诸比丘！诸新参比丘，出家未久，新接受此法、律者，诸比丘！汝等应劝导使修习四念处而住。以何为四耶？［当说：］
四
    ‘友等！汝等于身观身而住，为如实知身，应热诚、正知、一趣、心清净、得定、心一境。于受观受而住，为如实知受，应热诚、正知、一趣、心清净、得定、心一境。于心观心而住，为如实知心，应热诚、正知、一趣、心清净、得定、心一境。于法观法而住，为如实知法，应热诚、正知、一趣、心清净、得定、心一境。’
五
    诸比丘！诸有学比丘，尚未获得心，以志求无上安稳而住者，于身观身而住，为遍知于身，热诚、正知、一趣、心清净、得定、心一境。于受观受而住……于心观心而住……于法观法而住，为遍知于法，热诚、正知、一趣、心清净、得定、心一境。
六
    诸比丘！诸漏尽之阿罗汉比丘，梵行已立，所作已办，舍重担而获得己利，尽有结之正知解脱者，尚且于身观身而住，热诚、正知、一趣、心清净、得定、心一境，而离身之系。于受观受而住……于心观心而住，于法观法而住，热诚、正知、一趣、心清净、得定、心一境，以离法之系。
七
    诸比丘！诸新参比丘之出家未久，新接受此法、律者，亦宜劝导使修习此四念处而住。”

注：
1 杂阿含经二四、一七（大正藏二、一七三c）


5.大篇·47.念处相应·5.第五 善聚

《相应部·5.大篇·47.念处相应·5.第五 善聚》

    ［五］ 第五 善聚1
一~二
    舍卫城……于此，世尊说示曰：──
三
    “诸比丘！不善聚者即是五盖，是为正说。诸比丘！纯一之不善聚者，即为五盖。以何为五耶？
四
    欲贪盖、嗔盖、惛眠盖、掉悔盖、疑惑盖是。诸比丘！不善聚者，即此五盖，是为正说。诸比丘！纯一之不善聚者，即此五盖。
五
    诸比丘！善聚者即是四念处，是为正说。诸比丘！纯一之善聚者，即四念处。以何为四耶？
六
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！善聚者，即是四念处，是为正说。比丘！纯一之善聚者，即此四念处。”

注：
1 杂阿含经二四、七（大正藏二、一七一b）


5.大篇·47.念处相应·6.第六 鹰

《相应部·5.大篇·47.念处相应·6.第六 鹰》

    ［六］ 第六 鹰1
三
    “诸比丘！于过去世有鹰，忽而袭捉鹑。
四
    诸比丘！时，鹑被鹰所获，如是悲叹云：‘我等若游于非行处、他境界者，则是不祥、福少。我今日若游于自行处、父母境界者，则鹰虽战亦不得我。’‘鹑！何为汝之自行处、父母境界耶？’‘田耕之垄是。’
五
    诸比丘！时，鹰确信于自力，亦不让于自力，因以放鹑而言曰：‘鹑！去！虽尽往彼处，亦难逃离于我。’
六
    诸比丘！时，鹑飞往田耕之垄，挺立于大垄之上曰：‘鹰来！鹰来！’
七
    诸比丘！时，鹰确信于自力，不让于自力，忽而缩其两翼对鹑袭来。诸比丘！鹑知‘鹰力壮向我袭来’乃退缩于彼垄块中。诸比丘！时，此鹰乃冲撞其胸。
八
    诸比丘！如是，乃游于非行处、他境界者。诸比丘！是故勿游于非行处、他境界。诸比丘！游于非行处、他境界者，则魔得机缘、得所缘。
九
    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？
一〇
    眼所识之色为可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触为可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界者。
一一
    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。
一二
    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？
一三
    诸比丘！此处有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，诚热、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

注：
1 本生经一六八原典第二卷五九页。杂阿含经二四、一三（大正藏二、一七三c）


5.大篇·47.念处相应·7.第七 猿猴

《相应部·5.大篇·47.念处相应·7.第七 猿猴》

    ［七］ 第七 猿猴1
三
    “诸比丘！于雪山王中有险峻之处，为猿猴亦不能往，人亦不能往者。
四
    诸比丘！于雪山王中有险峻之处，为猿猴可往，而人不能往者。
五
    诸比丘！于雪山王中有平等、可乐之处，猿猴、人均可往。诸比丘！于此猎师于猿猴之路，涂黐以捕捉猿猴。诸比丘！若诸猿猴不愚痴、不轻率者，见其黐则远避。又，猿猴之愚痴、轻率者，则来以手触其黐，其手即被捉；欲脱其手，而以第二手相触，其手亦被捉；为欲脱二手，而以足相触，其足即被捉；欲脱二手与足，而以第二足相触，其足即被捉；为欲脱二手足，而以口相触，其口即被捉。
六
    诸比丘！如是猿猴五处被捉，呻吟而卧、困穷苦恼，即随猎师之所欲。诸比丘！猎师得此、即将猿猴2随所欲贯穿运置而去。
七
    诸比丘！如是，乃游于非行处、他境界者，诸比丘！是故勿游于非行处、他境界。诸比丘！若游于非行处、他境界者，则魔得机缘、得所缘。
八
    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？
九
    眼所识之色是可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界。
一〇
    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。
一一
    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？
一二
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

注：
1 杂阿含经二四．一六（大正藏二．一七三b）。
2 「运猿猴」，原本为 kaṭṭhakataṅgāre 应从暹罗本之 makkaṭaṁ uddharitvā。


5.大篇·47.念处相应·8.第八 厨士

《相应部·5.大篇·47.念处相应·8.第八 厨士》

    ［八］ 第八 厨士1
    一
三
    “诸比丘！譬如对王、王臣，有愚痴不聪明无能之厨士，备酸、苦、辛、甘、苛、不苛、咸、不咸、种种之羹。
四
    诸比丘！彼愚痴不聪明无能之厨士，不知主人之食相以‘今日此食羹为善，’即着手多取于此，以显其色。以‘今日之酸食羹为善。’即着手多取于酸，以显其酸色。并以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’即着手多取于不咸，以显其不咸之色。
五
    诸比丘！彼愚痴不聪明无能之厨士，则不得庇护、不得俸给、不得奖赏。何以故？诸比丘！彼愚痴不聪明无能之厨士，乃不知主人之食相。
六
    诸比丘！如是，于此有一类愚痴不聪明无能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼虽于身观身而住，然其心不得定，不能断随烦恼，彼不知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼虽于法观法而住，然其心不得定，不能断随烦恼，彼不知其相。
七
    诸比丘！彼愚痴不聪明无能之比丘，不得现法乐住，不得正知、正念。何以故？诸比丘！彼愚痴不聪明之比丘，不知自之心相。”
    二
八
    “诸比丘！譬如对王、王臣，有具智聪明善能之厨士，备酸、苦、辛、苛、不苛、咸、不咸、种种之羹。
    诸比丘！彼具智聪明善能之厨士，知主人之食相以‘今日之此食羹为善’，即着手多取于此，以显其色。以‘今日酸之食羹为善’，即着手多取于酸，以显其酸之色。以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’即着手多取于不咸，以显其不咸之色。
九
    诸比丘！彼具智聪明善能之厨士，乃能得庇护、得俸给、得奖。何以故？诸比丘！彼具智聪明善能之厨士，乃知主人之食相。
一〇
    诸比丘！如是，于此有一类具智聪明善能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，其心得定，断随烦恼，彼知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，其心得定，断随烦恼，彼知其相。
一一
    诸比丘！彼具智聪明善能之比丘，得现法乐住，得正念、正知。何以故？诸比丘，彼具智聪明善能之比丘，知自之心相。”

注：
1 杂阿含经二四、一二（大正藏二、一七三b）。


5.大篇·47.念处相应·9.第九 病

《相应部·5.大篇·47.念处相应·9.第九 病》

    ［九］ 第九 病1
一
    如是我闻。尔时，世尊住毗舍离国竹林丛中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！汝等于毗舍离之附近，随亲友、相识、友好而入雨安居，我于此处竹林丛入雨安居。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，乃于毗舍离之附近，随亲友、相识、友好而入雨安居。世尊于竹林丛入雨安居。
三
    时，世尊入雨安居后，忽起重病，转为将致死之剧痛。于此，世尊住于正念、正知而不沮丧。
四
    时，世尊思念：“我若不告随从、不顾比丘众而入般涅槃者，则不相称。我宜住精勤，降伏此病，以留住寿行。”时，世尊住于精勤，降伏彼病，以留住寿行。
五
    时，世尊病愈。病愈未久，即出精舍，于精舍后清凉处，设座而坐。
六
    时，具寿阿难诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    “是庆幸事。大德！能忍耐，是庆幸事。大德！世尊足矣。大德！因见世尊病，我身惶惧，四面不明、诸法不辨。大德！但我有少分之安心，世尊未对比丘众作少分之宣称，当不为般涅槃。”
七
    “阿难！比丘众对我何所须耶？阿难！我说无别内外之法。阿难！于如来法中无有‘师’。阿难！若思‘我统理比丘众’、‘比丘众思念恃靠于我’，对于比丘众应有所宣称。阿难！然而如来不思‘我统理比丘众’、‘比丘众思念恃靠于我’。阿难！如来更何须对比丘众有所宣称耶？
八
    阿难！我今已经年老衰，加之生之年龄已八十岁。阿难！譬如助行古车之皮纽，阿难！如来之身，亦似为皮纽所助而行。
九
    阿难！如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安稳。阿难！然而应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处、以法为洲、以法为依处，不以其他为依处而住耶？
一〇
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    阿难！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
一一
    阿难！于今或我灭度后，应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）者中，乃我最上之比丘。”

注：
1 长部经典原典第二卷九八页。


5.大篇·47.念处相应·10.第十 比丘尼

《相应部·5.大篇·47.念处相应·10.第十 比丘尼》

    ［一○］ 第十 比丘尼1
一
    舍卫城……
二
    时，具寿阿难于晨早时分，着下衣、持衣、钵，往一比丘尼寺。往已，设座而坐。
三
    时，众多之比丘尼来至具寿阿难之处。至已，礼敬具寿阿难，坐于一面。坐于一面之彼诸比丘尼，言于具寿阿难曰：
四
    “大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。”
    “姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼，善系心于四念处而住者，于彼则期于知前后升降之广大。”
五
    时，具寿阿难说法教授彼诸比丘尼，劝导、赞励，使之庆喜，即从座起而离去。时，具寿阿难行往舍卫城乞食。食后，由乞食归来，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！我晨早时分，着下衣、持衣、钵，往一比丘尼寺。至已，设座而坐。大德！时众比丘尼来至我处。至已，对我礼敬而坐于一面。大德！坐于一面之彼诸比丘尼，言于我曰：‘大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。’大德！如是说之，我对彼诸比丘尼曰：‘姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。’”
六
    “阿难！如是、如是。阿难！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。以何为四念耶？
七
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，然或身之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼以系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，乃无寻求、无伺察。彼知：‘我无寻、无伺，而于内有念乐。’
八~九
    阿难！又于受……于心……
一〇
    于法观法，热诚、正知、正念，调伏以世间之贪忧而住。彼于法观法而住，然或法之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；有身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，则无寻求、无伺察。彼知：‘我无寻、无伺，于内有念乐。’
一一
    阿难！如是为修习系念。
一二
    阿难！云何为修习无系念？
一三
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于身观身，热诚、正知、正念而住于乐。’
一四
    阿难！比丘对外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于受观受，热诚、正知、正念而住于乐。’
一五
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于心观法，热诚、正知、正念而住于乐。’
一六
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于法观法，热诚、正知、正念而住于乐。’
一七
    阿难！如是为修习无系念。
一八
    阿难！如是我说修习系念、修习无系念。阿难！希求、愍哀弟子之利益，应由师之哀愍而作者，我为汝等而作。阿难！此处有树下，有空闲处，阿难！当静虑，勿放逸，勿于后追悔。此为我对汝等之教诫。”
一九
    世尊如是说已，阿难喜悦，欢喜世尊之所说。

注：
1 杂阿含经二四、一一（大正藏二、一七二a）

    此品之摄颂曰：
    庵罗正念比丘
    萨罗以及善聚
    鹰与猿猴厨士
    病比丘尼等十1

注：
1 原本及暹罗本为bhikkhuni（ni）vassako ti 今读为 bhikkhunll dasako ti。


5.大篇·47.念处相应·11.第一 大丈夫

《相应部·5.大篇·47.念处相应·11.第一 大丈夫》

        第二 那罗犍陀品
    ［一一］ 第一 大丈夫1
一
    舍卫城因缘
二
    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：
三
    “大德！所云大丈夫，大丈夫者。大德！云何为大丈夫耶？”
    “舍利弗！心解脱故，我称之为大丈夫；心未解脱者，则不称为大丈夫。
    舍利弗！何为心解脱耶？
四
    舍利弗！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，心无所取，而由诸漏离贪解脱。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，心无所取，而由诸漏离贪解脱。
五
    舍利弗！如是而心解脱。舍利弗！心解脱故，我说为大丈夫；心未解脱者，我不说谓为大丈夫。”

注：
1 杂阿含经二四、一〇（大正藏二、一七二a）


5.大篇·47.念处相应·12.第二 那罗犍陀

《相应部·5.大篇·47.念处相应·12.第二 那罗犍陀》

    ［一二］ 第二 那罗犍陀1
一
    尔时，世尊住那罗犍陀，卖衣者庵罗园。
二
    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：
三
    “大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊。”
    “舍利弗！汝说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信世尊。’
四
    舍利弗！汝对过去世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”
    “不也，大德！”
五
    “舍利弗！汝对未来世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”
    “不也，大德！”
六
    “舍利弗！汝对现在世之应供、正等觉者，以心念审察世尊之心念，（而知）世尊之戒如是，世尊之法如是，世尊之慧如是，世尊之住如是，世尊之解脱为如是耶？”
    “不也，大德！”
七
    “舍利弗！然则汝对过去、未来、现在之诸应供、正等觉者，无有心差别智，云何说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊’耶？”
    “大德！我对于过去、未来、现在之诸应供、正等觉者，无有心之差别智，但知法之分齐。
八
    大德！譬如有王者，于边土有都城，城壁牢固、壁楼牢固、唯有一门。于此其智聪明贤能之守门者，以遮不知之人，而知之人则得入。彼巡察其都城周匝之路，虽未见壁隙、壁孔，乃至如猫之匍出，彼思念：‘粗大生类而出入此都城者，皆得由此门出入。’大德！如是，我知法之分齐。
九
    大德！于过去世之应供、正等觉者、一切之世尊，为断心之随烦恼──使慧羸弱、及断五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。大德！于未来世将为应供、正等觉者、一切之世尊，为断心之随烦恼──使慧羸弱、及断灭五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。”
一〇
    “善哉，善哉！舍利弗！舍利弗！汝数数以此法门为比丘、比丘尼、优婆塞、优婆夷说示，舍利弗！诸愚人于如来有疑惧、疑惑者，若闻此法门，则对如来断疑惧、疑惑。”

注：
1 长部经典自欢喜经原典第三卷九九~一〇一页及一一六页。杂阿含经一八、九（大正藏二、一三〇c）相当长部经典之固处。


5.大篇·47.念处相应·13.第三 纯陀

《相应部·5.大篇·47.念处相应·13.第三 纯陀》

    ［一三］ 第三 纯陀1
一
    尔时，世尊住舍卫城祇树林给孤独园。
二
    其时，具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿舍利弗之侍者。
三
    时，具寿舍利弗因其疾病而般涅槃。
四
    时，纯陀沙弥持具寿舍利弗之衣钵，至舍卫城祇树给孤独园阿难住处。至已，礼敬具寿阿难，坐于一面。坐于一面之沙弥纯陀，白具寿阿难曰：
    “大德！具寿舍利弗已涅槃矣，有其衣钵在此。”
五
    “友纯陀！有此事由者，应去见世尊。友纯陀！诣世尊住处。诣已，以此事禀告世尊。”
    “唯唯，大德！”
    纯陀沙弥应诺具寿阿难。
六
    时，具寿阿难与纯陀沙弥来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！依此纯陀沙弥言：‘大德！具寿舍利弗已般涅槃，此有其衣钵。’大德！闻具寿舍利弗般涅槃，我身惶惧，四面不明，不辨诸法。”
七
    “阿难！舍利弗是取戒蕴而般涅槃耶？取定蕴而般涅槃耶？取慧蕴而般涅槃耶？取解脱蕴而般涅槃耶？取解脱智见蕴而般涅槃耶？”
    “大德！具寿舍利弗并非取戒蕴而般涅槃……［定蕴……慧蕴……解脱蕴］……并非取解脱智见蕴而般涅槃。大德！然则具寿舍利弗乃我之教诫者，彼为已渡者、教授者、教示者、劝导者、赞励者、庆喜者，说法不倦、摄取同梵行者，故我忆念具寿舍利弗之法威力、法受用、法摄受。”
八
    “阿难！我岂非豫说耶？‘与一切所爱乐者，别离、离散、分离。’阿难！云何可得常耶？凡有所生、所为、有为、有灭坏之法者，使之不灭坏，无有是理。
九
    阿难！譬如坚固之大树住立，先坏其大枝，阿难！如是坚固之大比丘众住，有舍利弗之般涅槃。阿难！云何可得常耶？所生、所成、有为、有灭坏之法者，使之不灭坏，则无有是理。
一〇
    阿难！然则应以自为洲、自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住耶？
一一
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    阿难！如是之比丘，以自为洲，以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
一二
    阿难！于今或我灭度后，当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）中，乃我最上之比丘。”

注：
1 杂阿含经二四、三四（大正藏二、一七六b）。


5.大篇·47.念处相应·14.第四 支罗

《相应部·5.大篇·47.念处相应·14.第四 支罗》

    ［一四］ 第四 支罗1
一
    尔时，世尊住跋祇国，郁迦支罗之恒河边，与大比丘众俱。时，舍利弗与目犍连般涅槃未久。
二
    其时，比丘众围绕世尊，而坐于露地上。时，世尊默然观察比丘众已，告诸比丘曰：
三
    “诸比丘！自舍利弗、目犍连般涅槃，此众会似如空虚。诸比丘！少此二者，此众会如空虚。（然）不须顾虑舍利弗、目犍连所住之方。
四
    诸比丘！过去世应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连者是。诸比丘！未来世之应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连。
五
    诸比丘！（彼二者）于诸弟子是希有者，于诸弟子是未曾有者──行师之教说，遵守教诫，为四众所爱敬、喜悦、尊重、供养。诸比丘！（彼二者）于如来是希有者，于如来是未曾有者，然如是一双之弟子般涅槃，如来是无悲愁者。
    诸比丘！云何得于常？所生、所灭、有为、有灭坏之法者，使之不灭坏，乃无有是处。
六
    诸比丘！譬如坚固之大树住立，先坏其大枝，诸比丘！如是坚固之大比丘众住，有舍利弗、目犍连之般涅槃。诸比丘！云何可得［常住］耶？所生、所成、有为、有灭坏之法者，使之不灭坏，乃无有是理。
七
    诸比丘！然则，应以自为洲、［以自为依处，不以其他为依处；以法为洲、以法为依处，］不以他为依处。
    诸比丘！云何比丘当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处耶？
八
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住。于受……于心］……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
九
    诸比丘！于今或我灭度后，当以自为洲［、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处］，则于勤学者中，乃我最上之比丘。”

注：
1 杂阿含经二四、三五（大正藏二、一七七a）。


5.大篇·47.念处相应·15.第五 婆醯迦

《相应部·5.大篇·47.念处相应·15.第五 婆醯迦》

    ［一五］ 第五 婆醯迦1
一
    舍卫城因缘
二
    时，具寿婆醯迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿婆醯迦，白世尊曰：
    “大德！愿为我略说法，我闻世尊之法，将独静居，不放逸、热诚、专精而住。”
    “婆醯迦！然则，汝应清净于善法之初。何为善法之初耶？善清净之戒与正直之见是。
三
    婆醯迦！汝若于戒善清净且得见正直者，婆醯迦！汝则依戒、立戒，修习四念处。以何为四耶？
四
    婆醯迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆醯迦！汝依戒、立戒，如是修习此四念处。婆醯迦！应期于夜来昼去，于汝善法之增长；不期于损坏。”
五
    时，具寿婆醯迦欢喜、随喜于世尊之所说，即从座起，敬礼世尊，右绕而离去。
六
    时，具寿婆醯迦独静居，不放逸、热诚、专精而住。不久之后，善男子以由家出家之本义，于现法究尽无上之梵行，自证、现证、具足而住，了知；诸漏已尽、梵行已立、所作已办、更不受后有。
七
    具寿婆醯迦成为阿罗汉之一。

注：
1 杂阿含经二四、二一（大正藏二、一七五a）。


5.大篇·47.念处相应·16.第六 郁低迦

《相应部·5.大篇·47.念处相应·16.第六 郁低迦》

    ［一六］ 第六 郁低迦1
一
    舍卫城因缘
二
    时，具寿郁低迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿郁低迦白世尊曰：
    “大德！愿为我略说法，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “郁低迦！然则，汝应清净于善法之初。以何为善法之初耶？善清净之戒与正直之见是。
三
    郁低迦！汝若于戒善清净且得正直之见，郁低迦！汝则依戒、立戒，修习四念处。以何为四耶？
四
    郁低迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。郁低迦！汝依戒、立戒，如是修习此四念处者，郁低迦！汝则得死界之彼岸。”
五
    时，具寿郁低迦……乃至……成为一阿罗汉。

注：
1 杂阿含经二四、二二（大正藏二、一七四c）。


5.大篇·47.念处相应·17.第七 圣

《相应部·5.大篇·47.念处相应·17.第七 圣》

    ［一七］ 第七 圣1
一
    舍卫城……
二
    “诸比丘！若修习、多修于四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！修习、多修此四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


5.大篇·47.念处相应·18.第八 梵天王

《相应部·5.大篇·47.念处相应·18.第八 梵天王》

    ［一八］ 第八 梵天王1
一
    尔时，世尊于郁毗罗尼连禅河边，阿逾波罗尼拘律之树下，初现等觉而住。
二
    时，世尊独居宴默，乃生如是心念：
    此有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？
三
    比丘于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。”
四
    时，娑婆主梵天以心知世尊之心念，犹如力士屈伸于腕，如是乃速没于梵天界，而现于世尊之面前。时，娑婆主梵天王，偏袒上衣，向世尊合掌，问于世尊曰：
五
    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？
    大德！比丘于身观身，热诚正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    大德！此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃。谓四念处是。”
六
    娑婆主梵天王如是说。娑婆主梵天王如是说已，更说：
    见生之尽边
    知一乘之道
    有利益哀愍
    依此道过去
    于未来现在
    当可渡瀑流

注：
1 杂阿含经四四、一二（大正藏二、三二二a）、二四、三（同一七一a），别译杂阿含经五、一九（同上四一〇b）。


5.大篇·47.念处相应·19.第九 私伽陀

《相应部·5.大篇·47.念处相应·19.第九 私伽陀》

    ［一九］ 第九 私伽陀1
一
    尔时，世尊住孙巴国之私伽陀孙巴村中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！于过去世有缘幢伎师2，树立幡幢而言于弟子迷勒迦曰：‘迷勒迦！汝升幢立于我头上之竿。’诸比丘！彼弟子迷勒迦应诺缘幢伎师曰：‘唯唯，吾师！’即升幢立于乃师头上之竿。
三
    诸比丘！时，缘幢伎师言于弟子迷勒迦曰：‘迷勒迦！汝护我，我护汝，我等如是相互守持、相互护持，以示伎艺。追得财利，且得安稳自幡幢而降。’
四
    诸比丘！如是言已，弟子迷勒迦言于缘幢伎师曰：‘吾师！此事不然。吾师！汝须护己，我当自护，我等如是自守、自护以示伎艺，迨得财利，且得安稳自幡幢而降，此乃正理。’”
五
    世尊更说曰：“犹如弟子迷勒迦对乃师之所言，诸比丘！应以‘自护’以修习念处，应以‘护他’以修习念处。诸比丘！自护者则护他，护他者则自护。
六
    诸比丘！云何自护则护他耶？依修习、多修。诸比丘！如是，自护则护他。
七
    诸比丘！云何护他则自护耶？依于忍辱、无害、慈爱、哀愍。诸比丘！如是，护他则自护。
八
    诸比丘！以‘自护’则应修念处，‘护他’则应修念处。诸比丘！自护则护他，护他则自护。”

注：
1 杂阿含经二四、一五（大正藏二、一七三b），有部药事七（同上二四、三二b）。
2 “缘幢伎师”。在竹竿上演典艺之艺人。“幢”若直译，为“旃陀罗族之竹竿”。用于艺之竿。原注缺。


5.大篇·47.念处相应·20.第十 国土

《相应部·5.大篇·47.念处相应·20.第十 国土》

    ［二○］ 第十 国土1
一
    一时，世尊住孙巴国私伽陀之孙巴村中。
二
    于此处，世尊告于诸比丘曰：
三
    “诸比丘！譬如国土［中］有第一美女，因国土［中］有第一美女，而大众则云集。彼国土［中］之第一美女，又最善舞、最善歌。诸比丘！国土之第一美女，因能歌舞，则云集更多之大众。时，士夫之乐命，不乐死，乐于乐，厌于苦者而来，有人言于彼曰：‘士夫！汝持此装满油之瓶，通过于大众与国土［中］第一美女之间，又［另］一士夫拔剑随汝之后，若油有少许之撒落，即断汝之头。’诸比丘！汝等于意云何耶？彼士夫对其油瓶不作意，以致放逸于外耶？”“不也，大德！”
四
    “诸比丘！我说此喻，乃为使知其义趣。义趣者，诸比丘！‘油满之瓶’，即身念之增上语是。
五
    诸比丘！是故，应如是学：我等当修习、多修身念，作为乘、作为地，以随成，善积习造作。诸比丘！汝等当如是学。”

注：
1 杂阿含经二四、一九（大正藏二、一七四b）。

第二 那罗犍陀品（终）

    此品之摄颂曰：
    大丈夫与那罗犍陀
    纯陀与支罗婆醯迦
    郁低迦圣与梵天王
    私伽陀国土等为十


5.大篇·47.念处相应·21.第一 戒

《相应部·5.大篇·47.念处相应·21.第一 戒》

        第三 戒住品
    ［二一］ 第一 戒1
一
    如是我闻。一时，具寿阿难与具寿跋陀罗住于巴连弗邑之鸡林精舍。
二
    时，具寿跋陀罗于日暮时分，由宴默起，至具寿阿难住处。至已，与具寿阿难互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿跋陀罗，言于具寿阿难言曰：
三
    “友阿难！世尊所说善戒，世尊依何之义以说善戒耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！世尊所说善戒，世尊依何之义以说善戒耶？’”
    “友！如是。”
四
    “友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。以何为四耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。”

注：
1 杂阿含经二四、二五（大正藏二、一七五b）。


5.大篇·47.念处相应·22.第二 住

《相应部·5.大篇·47.念处相应·22.第二 住》

    ［二二］ 第二 住1
一
    因缘同上
二
    ……坐于一面之具寿跋陀罗，言于具寿阿难曰：
三
    “友阿难！以何因、何缘，如来般涅槃之后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃之后，正法久住耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，如来般涅槃后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃后；正法得久住耶？’”
    “友！如是。”
四
    “友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！又因修习、多修四念处，故如来般涅槃之后，正法能久住。”

注：
1 杂阿含经二四、二九~三一（大正藏二、一七五c）。


5.大篇·47.念处相应·23.第三 损灭

《相应部·5.大篇·47.念处相应·23.第三 损灭》

    ［二三］ 第三 损灭1
一~二
    巴连弗邑之鸡林精舍
三
    “友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？’”
    “友！如是。”
四
    “友！因不修习、不多修四念处，故有正法之损灭。友！因修习、多修四念处，故有正法之不损灭。何为四念处耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修此四念处，故有正法之损灭。友！因修习、多修此四念处，故有正法之不损灭。”

注：
1 杂阿含经二四、二八（大正藏二、一七五b）。


5.大篇·47.念处相应·24.第四 清净

《相应部·5.大篇·47.念处相应·24.第四 清净》

    ［二四］ 第四 清净1
一
    舍卫城因缘
二
    “诸比丘！有四念处。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此为四念处。”

注：
1 杂阿含经二四、二（大正藏二、一七一a）


5.大篇·47.念处相应·25.第五 婆罗门

《相应部·5.大篇·47.念处相应·25.第五 婆罗门》

    ［二五］ 第五 婆罗门
一
    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
二
    时，有一婆罗门来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之婆罗门，白世尊曰：
三
    “尊瞿昙！有何因、何缘，如来般涅槃之后，正法不能久住耶？尊瞿昙！又有何因、何缘，如来般涅槃之后，正法能久住耶？”
四
    “婆罗门！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。婆罗门！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四念处耶？
五
    婆罗门！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆罗门！因不修习、不多修此四念处，故如来般涅槃之后，正法不能久住。婆罗门！又因修习、多修此四念处，故如来般涅槃之后，正法能久住。”
六
    如是说已，彼婆罗门白世尊曰：
    “妙哉！尊瞿昙！［譬如倒者之扶起，覆者之揭露，教迷者以道，如于暗中揭灯火，使有眼者得见色。如是，尊瞿昙以种种方便显示于法。我于此处，归依尊瞿昙、法与比丘众］。尊瞿昙请容我自今日起，终生归依为优婆塞。”


5.大篇·47.念处相应·26.第六 一分

《相应部·5.大篇·47.念处相应·26.第六 一分》

    ［二六］ 第六 一分1
一
    尔时，具寿舍利弗与具寿大目犍连与具寿阿那律，住于沙祇国之干达契林。
二
    时，具寿舍利弗与具寿大目犍连，于日暮时分，从宴默起，往具寿阿那律处。到已，与具寿阿那律互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿舍利弗言于具寿阿那律曰：
三
    “友阿那律！有学、有学之谓者，友！云何为有学耶？”
    “友等！因修习四念处之一分，故为有学。以何为四念处耶？
四
    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！因修习此四念处之一分，故为有学。”

注：
1 杂阿含经二四、二三（大正藏二、一七五a）。


5.大篇·47.念处相应·27.第七 悉皆

《相应部·5.大篇·47.念处相应·27.第七 悉皆》

    ［二七］ 第七 悉皆（全分）
一
    因缘同上
二
    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
三
    “友阿那律！无学、无学之谓者，友！云何为无学耶？”
    “友等！因修习四念处之全分，故为无学。以何为四念处耶？
四
    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！修习此四念处之全分，故为无学。”


5.大篇·47.念处相应·28.第八 世界

《相应部·5.大篇·47.念处相应·28.第八 世界》

    ［二八］ 第八 世界
一
    因缘同上
二
    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
三
    “具寿阿那律！1修习、多修何法，得大通智耶？”
    “友等！修习、多修四念处，得大通智。以何为四念处耶？
四
    友等！于此，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！我修习、多修此四念处，得大通智。
五
    友等！又我因修习、多修此四念处，故胜于千世界。”

注：
1 阿那律原本为 Anuruddha，由暹罗改为 Anuruddho。


5.大篇·47.念处相应·29.第九 尸利阿荼

《相应部·5.大篇·47.念处相应·29.第九 尸利阿荼》

    ［二九］ 第九 尸利阿荼
一
    尔时，具寿阿难住于王舍城竹林迦兰陀园。
二
    其时，尸利阿荼居士因患重疾病而困苦。
三
    时，尸利阿荼告于一士夫曰：
    “士夫！汝往阿难住处。到已，以我语，头面顶礼具寿阿难之足，言于：‘大德！尸利阿荼居士因患重疾病而困苦’，彼言：‘头面顶礼具寿阿难之足，哀愍之故，愿大德具寿阿难来尸利阿荼之家。’”
    彼士夫应诺尸利阿荼居士曰：
    “唯唯！大德！”
    乃迳往具寿阿难住处。
四
    到已，顶礼具寿阿难后，坐于一面。坐于一面之彼士夫，白具寿阿难曰：
    “大德！尸利阿荼居士患重疾病而困苦。彼言：‘头面顶礼具寿阿难之足，哀愍故，愿大德具寿阿难，来尸利阿荼居士之家。’”
    具寿阿难默然允许。
五
    时，具寿阿难着下衣、持衣钵，往尸利阿荼居士之家。到已，坐于所设之座。坐已，具寿阿难言尸利阿荼曰：
六
    “居士！汝能忍耶？苦受退而不进，知所减退，不知增进耶？”
    “大德！我不能忍，激苦之受有进无退，知增进而不知减退。”
七
    “居士！然则，汝应如是学：‘我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。’居士汝应如是学。”
八
    “大德！我有世尊所说之四念处，我亦与此法俱。大德！我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
九
    大德！又世尊所说之五下分结，于我，未见有少分未断者。”
一〇
    “居士！汝是吉祥，居士！汝极吉祥。居士！汝［自］记于不还果。”


5.大篇·47.念处相应·30.第十 摩那提那

《相应部·5.大篇·47.念处相应·30.第十 摩那提那》

    ［三○］ 第十 摩那提那1
一
    因缘同上
二
    其时，摩那提那居士因患重疾病而困苦。
三~六
    时，摩那提那告一士夫曰：……乃至……“大德！我不能忍，不能屈，激苦之受有进无退，知增进而不知灭退。”……
七
    “大德！我虽蒙2如是苦受，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
八
    大德！又世尊所说之五下分结，于我，不见有少分未断者。”
九
    “居士！汝是吉祥，居士！汝极吉祥。居士！汝自记于不还果。”

注：
1 杂阿含经三七．一六（大正藏二．二七〇c）。
2 「蒙」，原本 puṭṭho 是 phuṭṭho 之误。

第三 戒（住）品（终）

    此品之摄颂曰：
    戒住损减清净
    婆罗门与一分
    悉皆以及世界
    尸利阿荼乃至
    摩那提那为十

念处相应中之第三戒住品（终）


5.大篇·47.念处相应·31.第一 未闻

《相应部·5.大篇·47.念处相应·31.第一 未闻》

        第四 未闻品1
    ［三一］ 第一 未闻
一~二
    舍卫城因缘
三
    “诸比丘！我思：‘于身观身’，于我则未曾闻法生，我眼生，智生、明生、光明生。我思：‘应修习此身念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。
四
    ‘于受观受’……
五
    ‘于心观心’……
六
    ‘于法观法……应修习此法念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。”

注：
1 “未闻品”原本anussuta应改为ananussuta次经之见出者亦然。


5.大篇·47.念处相应·32.第二 离贪

《相应部·5.大篇·47.念处相应·32.第二 离贪》

    ［三二］ 第二 离贪1
一~二
    舍卫城……
三
    “诸比丘！修习、多修四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！修习、多修此四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


5.大篇·47.念处相应·33.第三 失

《相应部·5.大篇·47.念处相应·33.第三 失》

    ［三三］ 第三 失1
三
    “诸比丘！若有失于四念处者，乃正失于顺苦尽之圣道。
四
    诸比丘！若有得于四念处者，乃正得于顺苦尽之圣道。以何为四耶？
五
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住；］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！若有失于此四念处者，乃正失于顺苦尽之圣道。
    诸比丘！若有得于此四念处者，乃正得于顺苦尽之圣道。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


5.大篇·47.念处相应·34.第四 修习

《相应部·5.大篇·47.念处相应·34.第四 修习》

    ［三四］ 第四 修习1
一~二
    舍卫城……
三
    诸比丘！若修习、多修四念处者，则有助于由此岸到彼岸2。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！若修习、多修此四念处者，则有助于由此岸到彼岸。

注：
1 同上经。
2 「由此岸到彼岸」，原本 aparāparaṁ 由暹罗本改为 apārā pāraṁ。


5.大篇·47.念处相应·35.第五 正念

《相应部·5.大篇·47.念处相应·35.第五 正念》

    ［三五］ 第五 正念
一~二
    舍卫城……
三
    “诸比丘！比丘应正知、正念而住，此为我对汝等之教诫。
四
    诸比丘！云何比丘为正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！如是之比丘，是为正念。
五
    诸比丘！云何比丘为正知耶？诸比丘！于此有比丘，于彼受，有觉而生、有觉而住、有觉而灭；想，有觉而生、有觉而住、有觉而灭。诸比丘！如是之比丘，是为正知。
六
    诸比丘！比丘应正知、正念而住，此，我为汝等之教诫。”


5.大篇·47.念处相应·36.第六 开悟

《相应部·5.大篇·47.念处相应·36.第六 开悟》

    ［三六］ 第六 开悟
一~二
    舍卫城……
三
    “诸比丘！有四念处。以何为四耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此为四念处。
四
    诸比丘！对此四念处修习、多修者，则可期于有二果之随一果，于现法开悟，若为有余依者，得不还果。”


5.大篇·47.念处相应·37.第七 欲

《相应部·5.大篇·47.念处相应·37.第七 欲》

    ［三七］ 第七 欲
一
    舍卫城……
二
    “诸比丘！有四念处。以何为四念处耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，断身之欲；若断欲者，则已现证不死。
四
    于受……断受之欲；若断欲者，则已现证不死。
五
    于心……断心之欲；若断欲者，则已现证不死。
六
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，断法之欲；若断欲者，则已现证不死。”


5.大篇·47.念处相应·38.第八 遍知

《相应部·5.大篇·47.念处相应·38.第八 遍知》

    ［三八］ 第八 遍知
二
    “诸比丘！有四念处。以何为四耶。
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，则已遍知于身；若遍知身者，则已现证不死。
四
    于受……已遍知于受；若遍知受者，则已现证不死。
五
    于心……已遍知于心；若遍知心者，则已现证不死。
六
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，则已遍知于法；若遍知法者，则已现证不死。”


5.大篇·47.念处相应·39.第九 修习

《相应部·5.大篇·47.念处相应·39.第九 修习》

    ［三九］ 第九 修习1
二
    “诸比丘！我说四念处之修习，且谛听。
    诸比丘！云何修习四念处耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！如是而修习四念处。”

注：
1 杂阿含经二四、二（大正藏二、一七一a）


5.大篇·47.念处相应·40.第十 分别

《相应部·5.大篇·47.念处相应·40.第十 分别》

    ［四○］ 第十 分别
二
    “诸比丘！我为汝等说示念处与念处之修习、以及念处修习之顺道，且谛听。
三
    诸比丘！以何为念处耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此名为念处。
四
    诸比丘！以何为念处之修习耶？
    诸比丘！于此有比丘，观身之集法……观身之灭法……观身之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观受之集法……观受之灭法……观受之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观心之［集法……观心之灭法……观心之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观法之集法……观法之灭法……观法之集灭法］，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此名为念处之修习。
五
    诸比丘！以何为念处修习之顺道耶？
    即八支圣道是，谓：正见［、正思惟、正语、正业、正命、正精进、正念］、正定。
    诸比丘！此名为念处修习之顺道。”

第四 未闻品（终）

    此品之摄颂曰：
    未闻离贪失
    修习与正念
    开悟欲遍知
    修习分别十


5.大篇·47.念处相应·41.第一 不死

《相应部·5.大篇·47.念处相应·41.第一 不死》

        第五 不死品
    ［四一］ 第一 不死1
一
    舍卫城……
二
    “诸比丘！当善系心于四念处而住，勿失不死。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！当善系心于此四念处而住，勿失不死。”

注：
1 杂阿含经二四、四（大正藏二、一七一a）。


5.大篇·47.念处相应·42.第二 集起

《相应部·5.大篇·47.念处相应·42.第二 集起》

    ［四二］ 第二 集起1
二
    “诸比丘！我说四念处之集起与灭坏，且谛听。
三
    诸比丘！以何为身之集起耶？依食集起，而身集起；依食灭坏，而身灭坏。
四
    ……依触集起，而受集起；依触灭坏，而受灭坏。
五
    ……依名色集起，而心集起；依名色灭坏，而心灭坏。
六
    ……依作意集起，而法集起；依作意灭坏，而法灭坏。”

注：
1 杂阿含经二四、五（大正藏二、一七一a）。


5.大篇·47.念处相应·43.第三 道

《相应部·5.大篇·47.念处相应·43.第三 道》

    ［四三］ 第三 道1
一
    舍卫城……
二
    于此，世尊告诸比丘曰：
    “诸比丘！尔时，我于郁毗罗之尼连禅河边，阿逾波罗尼拘律树下初住现等觉。
三
    诸比丘！我独居宴默，生如是之心念：‘有此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？比丘！于身观身，热诚、正知、正念，调伏世间之贪忧而住。比丘！于受观受……比丘！于心观心……比丘！于法观法，热诚、正知、正念，调伏世间之贪忧而住。此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。
四
    诸比丘！时，娑婆主梵天王心知我心之所念，譬如力士之伸屈臂，屈伸臂，如是之速而没于梵天，现于我前。
五
    诸比丘！时，娑婆主梵天王偏袒上衣，向我合掌曰：
    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？大德！比丘！于身观身……于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。大德！此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’
六
    诸比丘！娑婆主梵天王如是说，如是说已，更言曰：
    见生之尽边，知一乘道有利益，依此道，于过去、于未来于现在、可渡瀑流。”

注：
1 上之第十八经（原典一六七页）。


5.大篇·47.念处相应·44.第四 正念

《相应部·5.大篇·47.念处相应·44.第四 正念》

    ［四四］ 第四 正念1
一
    舍卫城……
二
    “诸比丘！比丘应以正念而住，此为我对汝等之教诫。
三
    诸比丘！云何为比丘之正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！如是为比丘之正念。
四
    诸比丘！比丘应以正念而住，此为我对汝等之教诫。”

注：
1 上第三五经（参照原典一八〇页）。


5.大篇·47.念处相应·45.第五 善

《相应部·5.大篇·47.念处相应·45.第五 善》

    ［四五］ 第五 善聚1
二
    “诸比丘！说善聚者，即四念处，是正说。诸比丘！纯一之善聚者，即四念处是。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！说善聚者，即此四念处是，是正说。诸比丘！纯一之善聚者，即此四念处是。”

注：
1 上之第五经（原典一四五页），其经相当于汉译。


5.大篇·47.念处相应·46.第六 波罗提木叉

《相应部·5.大篇·47.念处相应·46.第六 波罗提木叉》

    ［四六］ 第六 波罗提木叉
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？
四
    比丘！汝于此处，当守护波罗提木叉之律仪，具足行所行，见于微少之罪，住于怖畏，受学处而学。比丘！汝当守护波罗提木叉之律仪，具足行所行，见于微少之罪，怖畏而住，受学处而学，比丘！汝则依戒、立戒修习四念处。以何为四耶？
五
    比丘！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
六
    比丘！汝依戒、立戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期于损灭。”
七
    时，彼比丘欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而离去。
八
    时，彼比丘独静居，不放逸、热诚、专精而住，不久后，善男子由正家而出家，究尽出家本义之无上梵行，于现法自证知、现证，具足而住，了知：诸漏已尽、梵行已立、所作已办、更不受后有。
九
    彼比丘成一阿罗汉。


5.大篇·47.念处相应·47.第七 恶行

《相应部·5.大篇·47.念处相应·47.第七 恶行》

    ［四七］ 第七 恶行1
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？
四
    比丘！汝于此处，当断身恶行，修习身善行；语……断意［恶行、修习意］善行。比丘！汝断身恶行，修习身善行，……语……断意［恶行、修习意］善行者，比丘！则汝依于戒、立于戒，修习四念处。以何为四耶？
五
    比丘！汝于此处，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
六
    比丘！汝依于戒、立于戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期损灭。”
七~八
    时，彼比丘……了知：诸漏已尽、梵行已立、所作已办、更不受后有。
九
    彼比丘成一阿罗汉。

注：
1 参照前经。杂阿含经二四、一一（大正藏二、一七二a）


5.大篇·47.念处相应·48.第八 友

《相应部·5.大篇·47.念处相应·48.第八 友》

    ［四八］ 第八 友
一
    舍卫城……
二
    “诸比丘！汝等应哀愍、应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，当修习四念处，使修习而住。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！汝等应哀愍，应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，应修习此四念处，使修习而住。”


5.大篇·47.念处相应·49.第九 受

《相应部·5.大篇·47.念处相应·49.第九 受》

    ［四九］ 第九 受
一
    舍卫城……
二
    “诸比丘！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！此为三种受。
三
    诸比丘！为遍知于此三种受，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为遍知此三种受，应修习此四念处。”


5.大篇·47.念处相应·50.第十 漏

《相应部·5.大篇·47.念处相应·50.第十 漏》

    ［五○］ 第十 漏
二
    “诸比丘！有三种漏？以何为三漏耶？乃欲漏、有漏、无明漏是。诸比丘！此为三种漏。
三
    诸比丘！为断此三种漏，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为断此三种漏，应修习此四念处。”

第五 不死品（终）

    此品之摄颂曰：
    不死集起道
    正念与善聚
    波罗提木叉
    恶行友受漏


5.大篇·47.念处相应·51.第一~十二

《相应部·5.大篇·47.念处相应·51.第一~十二》

        第六 恒河广说1
    ［五一~六二］第一~十二
二
    “诸比丘！譬如恒河趣向于东，［倾向于东，临入于东。］诸比丘！如是比丘，修习四念处、［多修四念处，趣向于涅槃、倾向于涅槃、］临入于涅槃。
三
    诸比丘！比丘云何修习四念处、多修四念处，趣向于涅槃、倾向于涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！比丘如是修习四念处、多修四念处，则趣向于涅槃、倾向于涅槃、临入于涅槃。”

注：
1 第四五道相应九一经原典第五卷三八页以下。

    摄颂曰:
    趣向东有六
    趣向海有六
    二六一十二
    以此说本品
    若广说恒河者，应以念处广说。


5.大篇·47.念处相应·63.第一~十

《相应部·5.大篇·47.念处相应·63.第一~十》

        第七 不放逸品1
    ［六三~七二］第一~十
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句

注：
1 第四五道相应一三九经（原典第五卷四一页以下）。

    以念处广说不放逸品、念处品。


5.大篇·47.念处相应·73.第一~十

《相应部·5.大篇·47.念处相应·73.第一~十》

        第八 力所作品1
    ［七三~八二］第一~十
    果与种子龙
    树木与瓶芒
    虚空与客河

注：
1 第四五道相应一四九经原典第五卷四五页以下。但今之摄颂不同。

力所作品（终）

    以念处可广说品。


5.大篇·47.念处相应·83.第一~十一

《相应部·5.大篇·47.念处相应·83.第一~十一》

        第九 寻觅品1
    ［八三~九三］第一~十一
    寻觅与次第
    漏与三苦碍
    垢与舍与受
    渴爱九寻觅
    以念处可广说于品。

注：
1 第四五道相应一六一经，原典第五卷五四页以下。


5.大篇·47.念处相应·93.第一~十 上分结

《相应部·5.大篇·47.念处相应·93.第一~十 上分结》

        第十 瀑流品1
    ［九三~一○三］第一~九
    ［一○四］第十 上分结
二
    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
三
    诸比丘！为证知…遍知……遍尽……断灭此五上分结，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为证知……遍知……遍尽……断灭此五上分结，应修习此四念处。”

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分。

注：
1 第四五道相应一七一经（原典第五卷五九页以下）。

瀑流品（终）

    以念处应广说于品如广说道相应，广说念相应。

第三 念相应（终）


5.大篇·48.根相应·1.第一 清净

《相应部·5.大篇·48.根相应·1.第一 清净》

相应部经典

归命彼世尊　　应供等觉者

第四 根相应

        第一 清净品
    ［一］ 第一 清净1
一~二
    舍卫城因缘……于此处，世尊说示曰：
三
    “诸比丘！有五根。以何为五耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。”

注：
1 杂阿含二六、二（大正藏二、一八二a）


5.大篇·48.根相应·2.第二 预流

《相应部·5.大篇·48.根相应·2.第二 预流》

    ［二］ 第二 预流1（一）
三
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
四
    诸比丘！圣弟子对此五根之味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

注：
1 杂阿含二六、三（大正藏二、一八二b）。


5.大篇·48.根相应·3.第三 预流

《相应部·5.大篇·48.根相应·3.第三 预流》

    ［三］ 第三 预流1（二）
三
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
四
    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

注：
1 参照前经。


5.大篇·48.根相应·4.第四 阿罗汉

《相应部·5.大篇·48.根相应·4.第四 阿罗汉》

    ［四］ 第四 阿罗汉1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！比丘对此五根之味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

注：
1 杂阿含二六、四（大正藏二、一八二b）。


5.大篇·48.根相应·5.第五 阿罗汉

《相应部·5.大篇·48.根相应·5.第五 阿罗汉》

    ［五］ 第五 阿罗汉1（二）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉。漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

注：
1 参照前经。


5.大篇·48.根相应·6.第六 沙门婆罗门

《相应部·5.大篇·48.根相应·6.第六 沙门婆罗门》

    ［六］ 第六 沙门婆罗门1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不能如实知者，诸比丘！彼沙门、婆罗门，我不认之为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认之为沙门中之沙门、婆罗门中之婆罗门。彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

注：
1 杂阿含二六、九（大正藏二、一八二c）


5.大篇·48.根相应·7.第七 沙门婆罗门

《相应部·5.大篇·48.根相应·7.第七 沙门婆罗门》

    ［七］ 第七 沙门婆罗门1（二）
三
    “诸比丘！诸沙门、婆罗门，不知信根、不知信根之集、不知信根之灭、不知信根之顺灭道；不知精进根……乃至……不知念根……乃至……不知定根……乃至……不知慧根、不知慧根之集、不知慧根之灭、不知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，知信根、知信根之集、知信根之灭、知信根之顺灭道；知精进根……乃至……知念根……乃至……知定根……乃至……知慧根、知慧根之集、知慧根之灭、知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

注：
1 参照前经。


5.大篇·48.根相应·8.第八 应观

《相应部·5.大篇·48.根相应·8.第八 应观》

    ［八］ 第八 应观1
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！应于何观信根耶？四预流支是。应于此观信根。
四
    诸比丘！应于何观精进根耶？四正勤是。应于此观精进根。
五
    诸比丘！应于何观念根耶？四念处是。应于此观念根。
六
    诸比丘！应于何观定根耶？四静虑是。应于此观定根。
七
    诸比丘！应于何观慧根耶？四圣谛是。应于此观慧根。
八
    诸比丘！此为五根。”

注：
1 杂阿含二六、五（大正藏二、一八二b）、二六、三四（大正藏二、一八五c）。


5.大篇·48.根相应·9.第九 分别

《相应部·5.大篇·48.根相应·9.第九 分别》

    ［九］ 第九 分别1（一）
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍轭2。
    诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！于此，圣弟子有念、成就最胜之念慧，对长久以前之所作、长久以前之所说，忆念、随念。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
    诸比丘！此名为慧根。”

注：
1 杂阿含二六、六（大正藏二、一八二b），二六、一四（大正藏二、一八三b）。
2 不惧辛劳之重担。


5.大篇·48.根相应·10.第十 分别

《相应部·5.大篇·48.根相应·10.第十 分别》

    ［一○］ 第十 分别1（二）
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，坚信如来之菩提：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍于轭。彼对未生之恶不善法，使之不生，生欲、精进、发勤、策励于心；对已生之恶不善法，为使断，生欲、精进、发勤、策励于心；对未生之善法，使之生，生欲、精进、发勤、策励于心；对已生之善法，为使住、不忘失、倍增、广大、修习、圆满，生欲、精进、发勤、策励于心。诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！于此，圣弟子有念、成就最胜之念慧，对久前之所作、久前之所说，忆念、随念。彼于身观身……于受……于心……于法观法，热诚、正知、正念，对世间之贪忧调伏而住。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。彼离诸欲、离诸不善法，有寻有伺，对由离生喜与乐之初静虑，具足而住。寻伺静寂故，成内净、心一趣，无寻无伺，对由定生喜与乐之第二静虑，具足而住。离喜故，住于舍，对正念、正知之乐，于身正受，如诸圣者之所宣说，对舍与念乐住之第三静虑，具足而住。断乐、断苦故，及先已灭忧与喜故，对舍念清净之第四静虑，具足而住。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此有圣弟子，有智慧、圣，决择而正顺苦尽，成就生灭慧。彼对此苦如实了知，此苦集如实了知，此苦灭如实了知，此如实了知顺苦灭道。
八
    诸比丘！此名为慧根。
    诸比丘！此为五根。”

注：
1 参照前经。

第一 清净品（终）

    此品之摄颂曰：
    清净二预流
    二之阿罗汉
    沙门婆罗门
    应观二分别


5.大篇·48.根相应·11.第一 获得

《相应部·5.大篇·48.根相应·11.第一 获得》

        第二 软弱品
    ［一一］ 第一 获得
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！依四正勤获得精进。
    诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！依四念处获得念。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
    诸比丘！此名为慧根。
八
    诸比丘！以此为五根。”


5.大篇·48.根相应·12.第二 略说

《相应部·5.大篇·48.根相应·12.第二 略说》

    ［一二］ 第二 略说1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
    诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉，较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”

注：
1 杂阿含二六、七（大正藏二、一八二c），二七、二四、二八（大正藏二、一九六c）。


5.大篇·48.根相应·13.第三 略说

《相应部·5.大篇·48.根相应·13.第三 略说》

    ［一三］ 第三 略说1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”

注：
1 杂阿含二六、一二（大正藏二、一八三b）。


5.大篇·48.根相应·14.第四 略说

《相应部·5.大篇·48.根相应·14.第四 略说 》

    ［一四］ 第四 略说1（三）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”

注：
1 杂阿含二六、一一（大正藏二、一八三a）


5.大篇·48.根相应·15.第五 广说

《相应部·5.大篇·48.根相应·15.第五 广说》

    ［一五］ 第五 广说（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘，此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”


5.大篇·48.根相应·16.第六 广说

《相应部·5.大篇·48.根相应·16.第六 广说》

    ［一六］ 第六 广说（二）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”


5.大篇·48.根相应·17.第七 广说

《相应部·5.大篇·48.根相应·17.第七 广说》

    ［一七］ 第七 广说（三）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”


5.大篇·48.根相应·18.第八 向

《相应部·5.大篇·48.根相应·18.第八 向》

    ［一八］ 第八 向1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则向阿罗汉果现证；较此软弱者，则为不还者；较此软弱者，则向不还果现证；较此软弱者，则为一来者；较此软弱者，则向一来果现证；较此软弱者，则为预流者；较此软弱者，则向预流果现证。
四
    诸比丘！若总无此五根者，则为外道，谓属凡夫之数。”

注：
1 杂阿含二六、一一（大正藏二、一八三a）


5.大篇·48.根相应·19.第九 寂静

《相应部·5.大篇·48.根相应·19.第九 寂静》

    ［一九］ 第九 寂静
二
    时，有一比丘，来世尊住处。至已，敬礼世尊，坐于一面。坐在一面之彼比丘，白世尊曰：
三
    “大德！根具足，所谓根具足者，大德！应以何为根具足耶？”
四
    “比丘！于此，有比丘顺寂静、顺等觉之信根［……精进根……念根……定根……］修习顺寂静、顺等觉之慧根。
五
    比丘！如是之比丘，为根具足。”


5.大篇·48.根相应·20.第十 漏尽

《相应部·5.大篇·48.根相应·20.第十 漏尽》

    ［二○］ 第十 漏尽1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！比丘修习、多修此五根者，则由诸漏尽，对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

注：
1 杂阿含二六、八（大正藏二、一八二c）

第二 软弱品（终）

    此品之摄颂曰：
    获得三略说
    与三之广说
    向乃至寂静
    以及漏尽等


5.大篇·48.根相应·21.第一 后有

《相应部·5.大篇·48.根相应·21.第一 后有》

        第三 六根品
    ［二一］ 第一 后有1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！我对此五根之集、灭、味、过患、出离，不能如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称之为无上正等觉之现等觉者。
四
    诸比丘！然而我对此五根之集、灭、味、过患、出离如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，被称之为无上正等觉之现等觉者。又，我生智见，知：‘我心解脱不动，此为最后之生，更不受后有。’”

注：
1 杂阿含二六、九（大正藏二、一八二c）


5.大篇·48.根相应·22.第二 命

《相应部·5.大篇·48.根相应·22.第二 命》

    ［二二］ 第二 命
二
    “诸比丘！有三根。以何为三根耶？谓：女根、男根、命根是。
三
    诸比丘！此为三根。”


5.大篇·48.根相应·23.第三 知

《相应部·5.大篇·48.根相应·23.第三 知》

    ［二三］ 第三 知1
二
    “诸比丘！有三根。以何为三根耶？谓：未知当知根、已知根、具知根是。
三
    诸比丘！此为三根。”

注：
1 杂阿含二六、一（大正藏二、一八二a）。其他参照大正藏一、五〇b、二二八a。


5.大篇·48.根相应·24.第四 一种

《相应部·5.大篇·48.根相应·24.第四 一种》

    ［二四］ 第四 一种1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为一种者：较此软弱者，则为家家；较此软弱者，则为七返有；较此软弱者，则为随法者；较此软弱者，则为随信者。”

注：
1 杂阿含二六、一二（大正藏二、一八三b）。


5.大篇·48.根相应·25.第五 清净

《相应部·5.大篇·48.根相应·25.第五 清净》

    ［二五］ 第五 清净
一
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。诸比丘！此为六根。”


5.大篇·48.根相应·26.第六 预流

《相应部·5.大篇·48.根相应·26.第六 预流》

    ［二六］ 第六 预流
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！圣弟子，对此六根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名之为预流，为不堕法，决定趣等觉。”


5.大篇·48.根相应·27.第七 阿罗汉

《相应部·5.大篇·48.根相应·27.第七 阿罗汉》

    ［二七］ 第七 阿罗汉（一）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！比丘对此六根之集、灭、味、过患、出离，如实知无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”


5.大篇·48.根相应·28.第八 阿罗汉

《相应部·5.大篇·48.根相应·28.第八 阿罗汉》

    ［二八］ 第八 阿罗汉（二）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！我对此六根之集、灭、味、过患、出离，未如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称为无上正等觉之现等觉者。
    诸比丘！然而我对此六根之集、灭、味、过患、出离，如实证知故，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，称之为无上正等觉之现等觉者。又，我生智见：‘我心解脱为不动，此为最后之生，更不受后有。’”


5.大篇·48.根相应·29.第九 沙门婆罗门

《相应部·5.大篇·48.根相应·29.第九 沙门婆罗门》

    ［二九］ 第九 沙门婆罗门（一）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，未如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住之。”


5.大篇·48.根相应·30.第十 沙门婆罗门

《相应部·5.大篇·48.根相应·30.第十 沙门婆罗门》

    ［三○］ 第十 沙门婆罗门（二）
三
    “诸比丘！诸沙门、婆罗门，不知眼根、不知眼根之集、不知眼根之灭、不知眼根顺灭之道，不知耳根……鼻根……舌根……身根……不知意根、不知意根之集、不知意根之灭、不知意根之顺灭之道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，知眼根、知眼根之集、知眼根之灭、知眼根之顺灭道，知耳根……鼻根……舌根……身根……知意根、知意根之集、知意根之灭、知意根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸沙门、婆罗门，对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

第三 六根品（终）

    此品之摄颂曰：
    后有与命知1
    一种与清净
    预流阿罗汉
    沙门婆罗门

注：
1 「知」，原本 ñāya 由暹罗本改为 aññāya。


5.大篇·48.根相应·31.第一 清净

《相应部·5.大篇·48.根相应·31.第一 清净》

        第四 乐根品
    ［三一］ 第一 清净
二
    “诸比丘！有五根。以何为五耶？［谓：］乐根、苦根、喜根、忧根、舍根。
三
    诸比丘！此为五根。”


5.大篇·48.根相应·32.第二 预流

《相应部·5.大篇·48.根相应·32.第二 预流》

    ［三二］ 第二 预流
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，有不堕法，决定趣于等觉。”


5.大篇·48.根相应·33.第二 阿罗汉

《相应部·5.大篇·48.根相应·33.第二 阿罗汉》

    ［三三］ 第二 阿罗汉
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”


5.大篇·48.根相应·34.第四 沙门婆罗门

《相应部·5.大篇·48.根相应·34.第四 沙门婆罗门》

    ［三四］ 第四 沙门婆罗门（一）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”


5.大篇·48.根相应·35.第五 沙门婆罗门

《相应部·5.大篇·48.根相应·35.第五 沙门婆罗门》

    ［三五］ 第五 沙门婆罗门（二）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！诸沙门、婆罗门，不知乐根、不知乐根之集、不知乐根之灭、不知乐根之顺灭道，不知苦根……喜根……忧根……不知舍根、不知舍根之集、不知舍根之灭、不知舍根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门，婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。”


5.大篇·48.根相应·36.第六 广说

《相应部·5.大篇·48.根相应·36.第六 广说》

    ［三六］ 第六 广说（一）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。
七
    诸比丘！何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此是五根。”


5.大篇·48.根相应·37.第七 广说

《相应部·5.大篇·48.根相应·37.第七 广说》

    ［三七］ 第七 广说（二）
二
    “诸比丘！有五根。以何为五根耶？［谓：］乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！以何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名之为忧根。
七
    诸比丘！以何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。
九
    诸比丘！此是五根。”


5.大篇·48.根相应·38.第八 广说

《相应部·5.大篇·48.根相应·38.第八 广说》

    ［三八］ 第八 广说（三）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！以何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。
七
    诸比丘！以何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。
九
    诸比丘！如是之此五根，为五作三；差别之，则三作五。”


5.大篇·48.根相应·39.第九 钻木

《相应部·5.大篇·48.根相应·39.第九 钻木》

    ［三九］ 第九 钻木1
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！缘生乐受之触生乐根，彼乐则知‘我是乐’；彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’
四
    诸比丘！缘生苦受之触生苦根，彼苦则知‘我是苦’；彼生苦受之触灭，则知：‘如是之所感受，乃缘生苦受之触生苦根，彼灭彼止息。’
五
    诸比丘！缘生喜受之触生喜根，彼喜则知‘我是喜’；彼生喜受之触灭，则知：‘如是之所感受，乃缘生喜受之触生喜根，彼灭彼止息。’
六
    诸比丘！缘生忧受之触生忧根，彼忧则知‘我是忧’；彼生忧受之触灭，则知：‘如是之所感受，乃缘生忧受之触生忧根，彼灭彼止息。’
七
    诸比丘！缘生舍受之触生舍根，彼舍则知‘我是舍’；彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’
八
    诸比丘！譬如以二木触摩，则生热出火焰，将彼木片分离，则如是之热灭止息。诸比丘！如是，缘生乐受之触生乐根，彼乐则知‘我是乐’，彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’诸比丘！苦受……喜受……忧受……缘生舍受之触生舍根，彼舍则知‘我是舍’，彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’”

注：
1 三六受相应第十经，参照（汉译南传大藏经第十五卷页）。


5.大篇·48.根相应·40.第十 生

《相应部·5.大篇·48.根相应·40.第十 生》

    ［四○］ 第十 生
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！于此有比丘不放逸、热诚、精勤而住，其时生苦根。彼如是知：‘我生此苦根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生苦根，则无有此之理。’彼知苦根、知苦根之集、知苦根之灭、知已生苦根、无余灭处。
    已生之苦根，于何处灭无余耶？
    诸比丘！于此有比丘，离诸欲、离不善法，有寻、有伺，于由离生喜与乐之初静虑具足而住，已生之苦根于此处灭无余。
    诸比丘！此名为比丘悟苦根之灭，引心于涅槃。
四
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生忧根。彼如是知：‘我生此忧根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生忧根，则无此理。’彼知忧根、知忧根之集、知忧根之灭、知已生忧根灭无余处。
    已生之忧根，于何处灭无余耶？
    诸比丘！此处有比丘，寻伺寂静故内净，心是一趣、无寻无伺，于由定生喜与乐之第二静虑具足而住，已生之忧根于此处灭无余。
    诸比丘！此名为比丘悟忧根之灭，引心于涅槃。
五
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生乐根。彼如是知：‘我生此乐根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生乐根，则无此之理。’彼知乐根、知乐根之集、知乐根之灭、知已生乐根灭无余处。
    已生之乐根，于何处灭无余耶？
    诸比丘！此处有比丘，离喜故住于舍，正念、正知，对乐身正受，如诸圣者之所宣说—对有舍与念乐住之第三静虑具足而住，已生之乐根于此处灭无余。
    诸比丘！此名为比丘悟乐根之灭，引心于涅槃。
六
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生喜根。彼如是知：‘我生此喜根？此为有相、有因、有行、有缘；无相、无因、无行、无缘生喜根，则无此之理。’彼知喜根、知喜根之集、知喜根之灭、知已生喜根灭无余处。
    已生之喜根，于何处灭无余耶？
    诸比丘！此处有比丘，断乐断苦故、及先早灭忧与喜故，为不苦不乐，于舍念清净之第四静虑具足而住，已生之喜根于此处灭无余。
    诸比丘！此名为比丘悟喜根之灭，引心于涅槃。
七
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生舍根。彼如是知：‘我生此舍根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生舍根，则无此之理。’彼知舍根、知舍根之集、知舍根之灭、知已生舍根灭无余处。
    已生之舍根，于何处灭无余耶？
    诸比丘！此处有比丘，遍超非想非非想处，具足想受灭而住，已生之舍根于此处灭无余。
    诸比丘！此名为比丘悟舍根之灭，引心于涅槃。”

第四 乐根品（终）

    此品之摄颂曰：
    清净与预流
    乃至阿罗汉
    沙门婆罗门
    与三之广说
    钻木与说生


5.大篇·48.根相应·41.第一 老

《相应部·5.大篇·48.根相应·41.第一 老》

        第五 老品
    ［四一］ 第一 老
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    其时，世尊晡时，由宴坐起，坐于西之温处以暖背。
三
    时，具寿阿难至世尊之处。至已，敬礼世尊，以手摩擦世尊之手足，白世尊曰：
    “稀有哉！大德！未曾有哉！大德！大德！今世尊之肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
四
    “阿难！如是！于少壮有老法，于无病有病法，于寿命有死法，肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
五
    世尊如是说示，如是说示已，善逝师更说曰：
    祸哉可怜老
    丑者成为老
    暂时可意像
    因老而破坏
    譬如活百岁
    终不免一死
    老为无可逃
    一切为破坏


5.大篇·48.根相应·42.第二 温那巴婆罗门

《相应部·5.大篇·48.根相应·42.第二 温那巴婆罗门》

    ［四二］ 第二 温那巴婆罗门
一
    舍卫城。
二
    时，温那巴婆罗门至世尊之处。至已，与世尊俱相交谈可庆慰、欢喜、感铭之语，而坐于一面。坐于一面之温那巴婆罗门，白世尊曰：
三
    “尊瞿昙！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。尊瞿昙！此五根有异对境，有异行境，对他境互不能领受。以何为归趣耶？对何之境为领受耶？”
四
    “婆罗门！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。婆罗门！此五根有异对境，有异行境，对他境互不能领受，以意为归趣，意领受其境。”
五
    “尊瞿昙！意以何为归趣耶？”“婆罗门！意以念为归趣。”
六
    “尊瞿昙！念以何为归趣耶？”“婆罗门！念以解脱为归趣。”
七
    “尊瞿昙！解脱以何为归趣耶？”
    “婆罗门！解脱以涅槃为归趣？”
八
    “尊瞿昙！涅槃以何为归趣耶？”
    “婆罗门！所问过甚矣。所问不能取边际。婆罗门！梵行立，即入涅槃，趣于涅槃、尽于涅槃。”
九
    时，婆罗门对世尊之所说，欢喜、随喜，即由座起，敬礼世尊，行右绕离去。
一〇
    时，世尊于温那巴婆罗门离去未久，告诸比丘曰：
一一
    “诸比丘！譬如于重阁或重阁堂，日出时由东窗照入之光，止于何处耶？”
    “大德！是西壁。”
一二
    “诸比丘！如是温那巴婆罗门之于如来，信仰确固，如根之安住、坚固，为沙门、婆罗门、天、魔、梵天，世间之任何人不能夺。诸比丘！温那巴婆罗门若于此位命终，则无结系于彼，温那巴婆罗门将不再还此世。”


5.大篇·48.根相应·43.第三 沙祇城

《相应部·5.大篇·48.根相应·43.第三 沙祇城》

    ［四三］ 第三 沙祇城
一
    如是我闻。一时，世尊住沙祇城安阇那鹿苑。
二
    于此，世尊告诸比丘曰：
    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。”
    “大德！我等于法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿对此说之义述示，诸比丘闻世尊之所说，当受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。诸比丘！有何之理趣，依此理趣故，五根即五力，五力即五根耶？
四
    诸比丘！信根即信力1，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
五
    诸比丘！譬如有趣向东、倾向于东、临入于东之河。其中有洲，诸比丘！有理趣，依此理趣故，彼河之流称为一。诸比丘！又有理趣，依此理趣故，彼河之流称为二。
六
    诸比丘！有何之理趣，依此理趣故，彼河之流称为一耶？诸比丘！彼洲之东水与西水是。诸比丘！有此理趣，依此理趣故，彼河之流称为一。
七
    诸比丘！有何之理趣，依此理趣故，彼河之流称为二耶？诸比丘！彼洲之北水与南水是。诸比丘！有此理趣，依此理趣，故彼河之流称为二。
八
    诸比丘！如是，信根即信力，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
九
    诸比丘！比丘对五根修习、多修者，则诸漏尽，依之而无漏心解脱、慧解脱，于现法自现证、证知，具足而住。”

注：
1 “信根即信力。”由原注。依胜解相之增上义的信根，不动于不信故为信力。比较过洲而东流之河，洲之东西水，唯一流水，而此南北之水，即如见为二流。


5.大篇·48.根相应·44.第四 东河

《相应部·5.大篇·48.根相应·44.第四 东河》

    ［四四］ 第四 东河
一
    如是我闻。一时，世尊住舍卫城之东河。
二
    于此处，世尊告具寿舍利弗曰：
三
    “舍利弗！汝对信根之修习、多修者，则究竟不死，趣向不死，究尽不死；对［精进根……念根……定根……］慧根之修习、多修，则究竟不死、趣向不死、究尽不死。相信否？”
四
    “大德！于此，我对世尊信仰故，对信根……精进根……念根……定根……慧根修习、多修，则究竟不死、趣向不死、究尽不死，得成。大德！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根……精进根……念根……定根……慧根之修习、多修，则究竟不死、趣向不死、究尽不死，不成。大德！若对此知、见、悟、现证，触于慧者，则无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。大德！我对此知、见、悟、现证，触于慧，对其无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。
五
    “善哉、善哉！舍利弗！舍利弗！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根之修习、多修，则不成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修，则不成究竟不死、趣向不死、究尽不死。舍利弗！若对此知、见、悟、现证，触慧者，则于其无犹豫、无疑惑，对信根之修习、多修，则得成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修者，则得成究竟不死、趣向不死、究尽不死。


5.大篇·48.根相应·45.第五 东园

《相应部·5.大篇·48.根相应·45.第五 东园》

    ［四五］ 第五 东园（一）
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    于此，世尊告诸比丘曰：
    “诸比丘！对几何之根修习、多修者，则得成漏尽比丘，于悟记别，对生已尽、梵行已立、所作已办、不再受后有，得知耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣，大德世尊！愿对此所说之义述示，诸比丘当对所闻受持。”
    “诸比丘！然则且谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，世尊说示曰：
三
    “诸比丘！对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已立、所作已办、再不受后有。何为一根耶？慧根是。
四
    诸比丘！圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。
五
    诸比丘！对此一根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·46.第六 东园

《相应部·5.大篇·48.根相应·46.第六 东园》

    ［四六］ 第六 东园（二）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当对所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应世尊。世尊说示曰：
三
    “诸比丘！对二根之修习多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为二根耶？
四
    诸比丘！圣慧与圣解脱是。诸比丘！圣慧即此慧根。诸比丘！圣解脱即此定根。
五
    诸比丘！对此二根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·47.第七 东园

《相应部·5.大篇·48.根相应·47.第七 东园》

    ［四七］ 第七 东园（三）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！对四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为四根耶？
四
    精进根、念根、定根、慧根是。
五
    诸比丘！对此四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·48.第八 东园

《相应部·5.大篇·48.根相应·48.第八 东园》

    ［四八］ 第八 东园（四）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！对五根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立，所作已办、不再受后有。何为五根耶？
四
    信根、精进根、念根、定根、慧根是。
五
    诸比丘！对此五根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·49.第九 宾头卢

《相应部·5.大篇·48.根相应·49.第九 宾头卢》

    ［四九］ 第九 宾头卢
一
    如是我闻。一时，世尊住拘睒弥国之瞿师罗园。
二
    其时，具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。
三
    时，众多之比丘至世尊之处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：
    “大德！具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。大德！观何之义趣故，具寿宾头卢颇罗堕阇于悟记别，知生已尽、梵行已立，所作已办、不再受后有耶？”
四
    “诸比丘！对三根修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为三根耶？
五
    念根、定根、慧根是。
六
    诸比丘！对此三根之修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。
七
    诸比丘！此三根以何为边际耶？以灭尽为边际。为何以灭尽为边际耶？生老死是。诸比丘！观生老死之灭尽故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·50.第十 信

《相应部·5.大篇·48.根相应·50.第十 信》

    ［五○］ 第十 信
一
    如是我闻。一时，世尊住鸯伽国一名阿惒那之鸯伽种族聚落。
二
    于此，世尊告具寿舍利弗曰：
    “舍利弗！圣弟子若对如来一向信仰，彼对如来之教说生犹豫、疑惑否？”
三
    “大德！圣弟子若对如来一向信仰，彼则对如来之教说不生犹豫、疑惑。大德！于有信之圣弟子，发勤而住，断不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
四
    大德！其精进者，即其精进根是。
    大德！于有信、发勤之圣弟子，有念，成就最胜之念慧，对其长久以前之所作，长久以前之所说，忆念随念是可期。
五
    大德！其念者，即其念根是。
    大德！有信、发勤、系念之圣弟子，以舍为所缘，得定、得心一趣，是可期。
六
    大德！其定者，即其定根是。
    大德！于有信、发勤、系念、定心之圣弟子，以‘轮回为无始，众生为无明所盖，为渴爱所系，致流转、轮回、不知其前际，然无明、闇聚无余灭尽，则为寂静位，此为殊胜位，谓：当知一切行之寂止、一切取之弃舍、爱尽、离欲、灭尽、涅槃’是可期。
七
    大德！其慧者，即其慧根是。
    大德！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观。’
八
    大德！其信者，即其信根是。”
九
    “善哉，善哉！舍利弗！舍利弗！圣弟子若对如来一向信仰，彼则于如来之教说，不生犹豫、疑惑。舍利弗！有信之圣弟子，发勤而住，为断诸不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
一〇~一三
    舍利弗！其精进者，即其精进根是。
    舍利弗！于有信，发勤之圣弟子……乃至……
    舍利弗！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观之。’
一四
    舍利弗！其信者，即其信根是。”

第五 老品（终）

    此品之摄颂曰：
    老与婆罗门
    沙祇城东河
    四者之东园
    宾头卢信十


5.大篇·48.根相应·51.第一 拘萨罗

《相应部·5.大篇·48.根相应·51.第一 拘萨罗》

        第六 拘萨罗
    ［五一］ 第一 拘萨罗
一
    如是我闻。一时，世尊住拘萨罗国之拘萨罗婆罗门村。
二
    于此，世尊告诸比丘曰……乃至……
三
    “诸比丘！譬如于诸傍生中，以师子兽王称为其最胜，乃依势力、势速、勇猛者。诸比丘！如是于诸觉分法中，以慧根称之为最胜，乃资于菩提者。
    诸比丘！何为觉分法耶？
四
    诸比丘！信根为觉分法，资于菩提。精进根为觉分法，资于菩提。念根为觉分法，资于菩提。定根为觉分法，资于菩提。慧根为觉分法，资于菩提。
五
    诸比丘！譬如于诸傍生中，以师子兽王称之为最胜，乃依势力、势速、勇猛者。诸比丘！如是诸觉分法中，以慧根称之为最胜，乃资于菩提者。”


5.大篇·48.根相应·52.第二 末罗

《相应部·5.大篇·48.根相应·52.第二 末罗》

    ［五二］ 第二 末罗1
一
    如是我闻。一时，世尊住末罗国一名郁鞞罗劫波之末罗村。
二
    于此，世尊告诸比丘曰……乃至……
三
    “诸比丘！于圣弟子，若尚未生圣智者，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若已生圣智，则有四根之等住，有四根之安住。
四
    诸比丘！譬如于重阁，尚未建屋顶，则无重檐之等住，无重檐之安住。诸比丘！于重阁若已建屋顶，则有重檐之等住，有重檐之安住。诸比丘！如是于圣弟子，若圣智尚未生，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若圣智已生，则有四根之等住，有四根之安住。以何为四根耶？信根、精进根、念根、定根是。
五
    诸比丘！圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等而住。”

注：
1 杂阿含二六、一三（大正藏二、一八三b），二六、一五（同上二、一八三c）


5.大篇·48.根相应·53.第三 有学

《相应部·5.大篇·48.根相应·53.第三 有学》

    ［五三］ 第三 有学
一
    如是我闻。一时，世尊住拘睒弥城瞿师罗园。
二
    于此，世尊告诸比丘曰：……乃至……
    “诸比丘！有何理趣，依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学’耶？
    “大德！我等于法，以世尊为根本……乃至……
三
    “诸比丘！有理趣。依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学。’
四
    诸比丘！有何之理趣，依其理趣故，有学之比丘住有学地，知‘我为有学’耶？诸比丘！此处有有学之比丘，对此为苦亦如实知，此为苦集亦如实知，此为苦灭亦如实知，此为顺苦灭道亦如实知。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
五
    诸比丘！复次，有学之比丘如是思择：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者耶？’彼如是知：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者，无也。’诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
六
    诸比丘！复次有学之比丘，知于五根，即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身不触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
七
    诸比丘！有何之理趣、依何之理趣故，无学之比丘，住无学地，知‘我为无学’耶？诸比丘！于此无学之比丘，知于五根。即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
八
    诸比丘！复次，无学之比丘，知于六根，即眼根、耳根、鼻根、舌根、身根、意根是。总此六根一切一切种，皆可灭于一切无余，于任何他处不再生六根，此当知。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’


5.大篇·48.根相应·54.第四 足迹

《相应部·5.大篇·48.根相应·54.第四 足迹》

    ［五四］ 第四 足迹
二
    “诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大故。诸比丘！如是，资于菩提之诸句中，以慧根称为资于菩提之最上。
三
    诸比丘！何为资于菩提之句耶？诸比丘！信根为资于菩提之句，精进根为资于菩提之句，念根为资于菩提之句，定根为资于菩提之句，慧根为资于菩提之句。
四
    诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大之故。诸比丘！如是，于资于菩提之诸句中，以慧根称为资于菩提之最上句。”


5.大篇·48.根相应·55.第五 核

《相应部·5.大篇·48.根相应·55.第五 核》

    ［五五］ 第五 核
二
    “诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！何为觉分法耶？诸比丘！信根为资于菩提之觉分法，精进根为资于菩提之觉分法，念根为资于菩提之觉分法，定根为资于菩提之觉分法，慧根为资于菩提之觉分法。
四
    诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·56.第六 依止

《相应部·5.大篇·48.根相应·56.第六 依止》

    ［五六］ 第六 依止
一
    舍卫城。
二
    “诸比丘！比丘依止一法，对五根修习、多修。以何为一法耶？不放逸是。
三
    诸比丘！以何为不放逸耶？诸比丘！于此比丘，于漏与随有漏之诸法护心，彼于漏与随有漏之诸法护心，则信根修习圆满，精进根修习圆满，念根修习圆满，定根修习圆满，慧根修习圆满。
四
    诸比丘！如是，比丘依止一法，对五根修习、善修习。”


5.大篇·48.根相应·57.第七 梵天

《相应部·5.大篇·48.根相应·57.第七 梵天》

    ［五七］ 第七 梵天
一
    如是我闻。一时，世尊初成现等觉，住优楼频螺村，尼连禅那河边之阿阇婆罗榕树下。
二
    时，世尊静居宴默生如是之心念：
    “对五根修习、多修者，则究竟不死、趣向不死、究尽不死；对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死；对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”
三
    时，娑婆主梵天王对世尊之心念，以心知。譬如力士之伸屈臂，屈伸臂，如是速没于梵天，现于世尊之前。
四
    时，娑婆主梵天王偏袒上衣，向世尊合掌，白世尊言：
    “如是世尊！如是善逝！对五根修习、多修者，则究竟不死、趣向不死、究尽不死。何为五根耶？对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死。对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。
五
    大德！往昔，我于迦叶正等觉者修梵行。其时，我以娑婆比丘名被知于世人。大德！我对此五根修习、多修，于诸欲离诸欲，死后命终生善趣梵世，于此，我被知为娑婆主梵天王。
六
    如是世尊！如是善逝！我知此见此，对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”


5.大篇·48.根相应·58.第八 须迦罗迦陀

《相应部·5.大篇·48.根相应·58.第八 须迦罗迦陀》

    ［五八］ 第八 须迦罗迦陀
一
    如是我闻。一时，世尊住王舍城，耆阇崛山之……。
二
    于此，世尊告具寿舍利弗曰：
    “舍利弗！观何之义趣故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
    “大德！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
三
    “善哉！善哉！舍利弗！舍利弗！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。
四
    舍利弗！云何观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
五
    “大德！于此，漏尽比丘对顺寂止、顺等觉之信根修习，对顺寂止、顺等觉之精进根修习，对顺寂止、顺等觉之念根修习，对顺寂止、顺等觉之定根修习，对顺寂止、顺等觉之慧根修习。大德！观如是无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
六
    “善哉！善哉！舍利弗！舍利弗！观如是无上安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。
七
    舍利弗！云何漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
八
    “大德！于此漏尽比丘，对师尊重恭敬而住，对法尊重恭敬而住，对僧尊重恭敬而住，对学尊重恭敬而住，对定尊重恭敬而住。大德！如是漏尽比丘，对如来或如来之教说，作最胜敬礼。”
九
    善哉，善哉！舍利弗！舍利弗！如是以最胜敬礼，漏尽比丘对如来或如来之教说以作。”


5.大篇·48.根相应·59.第九 生

《相应部·5.大篇·48.根相应·59.第九 生》

    ［五九］ 第九 生（一）
一
    舍卫城。
二
    “诸比丘！对五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。
三
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。”


5.大篇·48.根相应·60.第十 生

《相应部·5.大篇·48.根相应·60.第十 生》

    ［六○］ 第十 生（二）
一~二
    舍卫城……说曰──
三
    “诸比丘！对五根修习、多修者，则未生亦生，但除善逝之无调伏。
四
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘对此五根修习、多修者，则未生亦生，但除善逝之无调伏。”

第六品 （终）

    此品之摄颂曰：
    拘萨罗末罗
    有学与足迹
    核以及依止
    梵天二之生


5.大篇·48.根相应·61.第一 结

《相应部·5.大篇·48.根相应·61.第一 结》

        第七 觉分品
    ［六一］ 第一 结
一
    舍卫城。
二
    诸比丘！对五根修习、多修者，则资于诸结之断……


5.大篇·48.根相应·62.第二 随眠

《相应部·5.大篇·48.根相应·62.第二 随眠》

    ［六二］ 第二 随眠
二
    ……资于随眠之永断……


5.大篇·48.根相应·63.第三 遍知

《相应部·5.大篇·48.根相应·63.第三 遍知》

    ［六三］ 第三 遍知
二
    ……资于行路之遍知……


5.大篇·48.根相应·64.第四 漏尽

《相应部·5.大篇·48.根相应·64.第四 漏尽》

    ［六四］ 第四 漏尽
二
    ……资于诸漏之灭尽。
三
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则资于诸结之断……资于随眠之永断……资于行路之遍知……资于诸漏之灭尽。


5.大篇·48.根相应·65.第五 果

《相应部·5.大篇·48.根相应·65.第五 果》

    ［六五］ 第五 果（一）1
二
    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。
三
    诸比丘！对此五根修习、多修者，则二果之随一果可期，于现法开悟，或有余依得不还果。”

注：
1 杂阿含二七、二三、二七（大正藏二、一九六b）。


5.大篇·48.根相应·66.第六 果

《相应部·5.大篇·48.根相应·66.第六 果》

    ［六六］ 第六 果（二）
二
    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。
三
    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。以何为七果、七功德耶？
四
    于现法已得开悟；若于现法未得开悟，则于命终时得开悟；若于现法不得开悟，命终时亦不得开悟者，则依五下分结尽，得中般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃者，则依五下分结尽，得损害般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃者，则依五下分结尽，得无行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，则依五下分结尽，得有行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，依五下分结尽，亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。”


5.大篇·48.根相应·67.第七 树

《相应部·5.大篇·48.根相应·67.第七 树》

    ［六七］ 第七 树（一）
二
    “诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·68.第八 树

《相应部·5.大篇·48.根相应·68.第八 树》

    ［六八］ 第八 树（二）
二
    “诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·69.第九 树

《相应部·5.大篇·48.根相应·69.第九 树》

    ［六九］ 第九 树（三）
二
    “诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·70.第十 树

《相应部·5.大篇·48.根相应·70.第十 树》

    ［七○］ 第十 树（四）
二
    “诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。如是，于诸觉分法中，以慧根称为资菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

第七 觉分品（终）

    此品之摄颂曰：
    结以及随眠
    遍知与漏尽
    二果与四树
    以之说此品


5.大篇·48.根相应·71.第一 远离

《相应部·5.大篇·48.根相应·71.第一 远离》

        第八 恒河广说（远离依止）
    ［七一］ 第一 远离
二
    “诸比丘！譬如恒河，趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃。诸比丘！比丘云何对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……修习精进根……念根……定根……慧根。
四
    诸比丘！如是，比丘对五根修习，对五根多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”


5.大篇·48.根相应·72.第二~十二

《相应部·5.大篇·48.根相应·72.第二~十二》

    ［七二~八二］ 第二~十二
    如于根相应，如于道亦相应1。

注：
1 汉译南传（大藏经第十七卷一七九页以下）参照。

    摄颂曰：
    趣向东者六
    趣向海者六
    以之于十二
    共说恒河品
    恒河若广说，当依根可广说也。


5.大篇·48.根相应·83.第一~十

《相应部·5.大篇·48.根相应·83.第一~十》

        第九 不放逸品（远离依止）
    ［八三~九二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    于远离依止之广说，依根广说不放逸品。


5.大篇·48.根相应·93.第一~十二

《相应部·5.大篇·48.根相应·93.第一~十二》

        第十 力所作品（远离依止）
    ［九三~一○四］ 第一~十二
    摄颂曰：
    力与种子龙
    树与瓶及芒1
    虚空与二云
    船舶与客河
    于远离依止，广说根相应之力作所品。


5.大篇·48.根相应·105.第一~十二

《相应部·5.大篇·48.根相应·105.第一~十二》

        第十一 寻觅品1（远离依止）
    ［一○五~一一七］ 第一~十二
    摄颂曰：
    寻觅次第漏
    有以及三苦
    碍与垢及舍
    受乃至渴爱
    以远离依止可广说根相应之寻觅品。

注：
1 此本之经数为十一经，原本之算法有误，以下于原本注之算法多错误不能一一订正。


5.大篇·48.根相应·118.第一~九

《相应部·5.大篇·48.根相应·118.第一~九》

        第十二 瀑流品（远离依止）
    ［一一八~一二七］ 第一~九


5.大篇·48.根相应·128.第十 上分结

《相应部·5.大篇·48.根相应·128.第十 上分结》

    ［一二八］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！以此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽、予断，应修习五根。以何为五根耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。修习精进根……念根……定根……慧根。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    以远离依止善广说根相应之瀑流品。


5.大篇·48.根相应·129.第一

《相应部·5.大篇·48.根相应·129.第一》

        第十三 恒河广说（贪欲调伏）
    ［一二九］ 第一
二
    “诸比丘！譬如恒河……
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信根。……修习精进根……念根……定根……慧根……倾入涅槃，临入于涅槃。”


5.大篇·48.根相应·130.第二~十二

《相应部·5.大篇·48.根相应·130.第二~十二》

    ［一三○~一四○］ 第二~十二
    摄颂曰：
    趣向东者六
    趣向海者六
    以之成十二
    共说恒河品
    依贪欲调伏，广说根相应。


5.大篇·48.根相应·141.第一~十

《相应部·5.大篇·48.根相应·141.第一~十》

        第十四 不放逸品（贪欲调伏）
    ［一四一~一五○］ 第一~十


5.大篇·48.根相应·151.第一~十二

《相应部·5.大篇·48.根相应·151.第一~十二》

        第十五 力所作品（贪欲调伏）
    ［一五一~一六二］ 第一~十二


5.大篇·48.根相应·163.第一~十二

《相应部·5.大篇·48.根相应·163.第一~十二》

        第十六 寻觅品（贪欲调伏）
    ［一六三~一七五］第一~十二


5.大篇·48.根相应·176.第一~十 上分结

《相应部·5.大篇·48.根相应·176.第一~十 上分结》

        第十七 瀑流品（贪欲调伏）
    ［一七六~一八四］ 第一~九
    ［一八五］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断……应修习五根。何为五根耶？
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信根。……精进根……念根……定根……修习慧根。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    依贪欲调伏，广说根相应之瀑流品

第四 根相应（终）


49.正勤相应

    （原版目次）

  第一 恒河广说…………………………………………………………………………七四
    一~一二………………………………………………………………………………七四
  第二 不放逸品(远离依止)……………………………………………………………七六
    一三~二二……………………………………………………………………………七六
  第三 力所作品…………………………………………………………………………七七
    二三~三四……………………………………………………………………………七七
  第四 寻觅品(远离依止)………………………………………………………………七八
    三五~四四……………………………………………………………………………七八
  第五 暴流品……………………………………………………………………………七九
    四五~五三……………………………………………………………………………七九
    五四 上分[结]………………………………………………………………………七九


5.大篇·49.正勤相应·1.第一~一二

《相应部·5.大篇·49.正勤相应·1.第一~一二》

第五 正勤相应

        第一 恒河广说
    ［一~一二］ 第一~一二
一~二
    舍卫城。
    于此，世尊对诸比丘说示曰：
    “诸比丘！有四正勤。以何为四正勤耶？
三
    诸比丘！于此有比丘，为对未生之恶不善法不令生，起志欲、精进、发勤，策心而持。
四
    为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。
五
    为对未生之善法令生，起志欲、精进、发勤，策心而持。
六
    为对已生之善法令住、不忘失、倍修习、广修习、令圆满，起志欲、精进、发勤，策心而持。
七
    诸比丘！此为四正勤。
八
    诸比丘！譬如恒河之趣向于东、倾向于东、临入于东。诸比丘！如是比丘，对四正勤予修习，对四正勤予多修者，则趣向涅槃，倾向涅槃，临入于涅槃。
    诸比丘！比丘云何对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
九
    诸比丘！于此有比丘，为对未生之恶不善法令不生，起志欲、精进、发勤，策心而持。为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。为对未生之善法令生，起志欲、精进、发勤，策心而持。为对已生之善法令住持，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
一〇
    诸比丘！比丘如是对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    摄颂曰：
    趣向东者六
    趣向海者六
    二六一十二
    以之说此品
    以正勤相应之恒河相应，依正勤之可广说。


5.大篇·49.正勤相应·13.第一~十

《相应部·5.大篇·49.正勤相应·13.第一~十》

        第二 不放逸品
    ［一三~二二］第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    依正勤广可广说不放逸品。


5.大篇·49.正勤相应·23.第一~十二

《相应部·5.大篇·49.正勤相应·23.第一~十二》

        第三 力所作品
    ［二三~三四］第一~十二
二
    诸比丘！犹如作诸力所作之事业，皆依于地、立于地，如是作力所作之事业。诸比丘！如是比丘，依于戒，立于戒而修习四正勤、多修四正勤。
三
    诸比丘！云何比丘，依戒、立戒而修习四正勤、多修四正勤耶？
四~七
    诸比丘！此处有比丘，为未生之恶不善法令不生，以起志欲，精进、发勤、持以策心。为已生之恶不善法令断，以起志欲，精进、发勤，持以策心。为未生之善法令生，以起志欲，精进、发勤，持以策心。已生之善法令住为不忘失、倍修习、广修习、令圆满。以起志欲，精进、发勤，持以策心。
八
    诸比丘！比丘如是依于戒、立于戒，修习四正勤、多修四正勤。

    ［摄颂曰：］
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶及客河
    如是依正勤广说力所作品


5.大篇·49.正勤相应·35.第一~十

《相应部·5.大篇·49.正勤相应·35.第一~十》

        第四 寻觅品
    ［三五~四四］ 第一~十
二
    “诸比丘！有三寻觅。以何为三寻觅耶？欲寻、有寻、行寻是。诸比丘！此为三寻。
三
    诸比丘！为对此三寻觅证知……遍知……遍尽、予断，应修习四正勤。以何为四正勤耶？
四~七
    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
八
    诸比丘！对此三寻觅，为证知……遍知……遍尽……予断，应修习四正勤。”

    摄颂曰：
    寻觅与次第
    漏有及三苦
    碍与垢及舍
    受乃至渴爱
    依正勤可广说寻觅品。


5.大篇·49.正勤相应·45.第一~十一 上分结

《相应部·5.大篇·49.正勤相应·45.第一~十一 上分结》

        第五 瀑流品
    ［四五~五三］ 第一~十
    ［五四］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四正勤。何为四正勤耶？
四~七
    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
八
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四正勤。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    依正勤可广说瀑流品。

第五 正勤相应 （终）


50.力相应

    （原版目次）

  第一 恒河广说(远离依止)……………………………………………………………八一
      一………………………………………………………………………………… 八一
      二~一二……………………………………………………………………………八二
  第二 不放逸品(远离依止)……………………………………………………………八二
    一三~二二……………………………………………………………………………八二
  第三 力[所作]品(远离依止)…………………………………………………………八三
    二三~三四……………………………………………………………………………八三
  第四 寻觅品(远离依止)………………………………………………………………八四
    三五~四六……………………………………………………………………………八四
  第五 暴流品(远离依止)………………………………………………………………八四
    四七~五五……………………………………………………………………………八四
    五六 上分[结]………………………………………………………………………八五
  第六 恒河广说(贪欲调伏)……………………………………………………………八六
    五七………………………………………………………………………………… 八六
    五八~六八……………………………………………………………………………八六
  第七 不放逸品(贪欲调伏)……………………………………………………………八七
    六九~七八……………………………………………………………………………八七
  第八 力[所作]品(贪欲调伏)…………………………………………………………八八
    七九七九0……………………………………………………………………………八八
  第九 寻觅品(贪欲调伏)………………………………………………………………八八
    九一~一00……………………………………………………………………………八八
  第十 暴流品 (贪欲调伏)…………………………………………………………… 八九
    一0一~一0九…………………………………………………………………………八九
    一一0  上分[结]……………………………………………………………………八九


5.大篇·50.力相应·1.第一

《相应部·5.大篇·50.力相应·1.第一》

第六 力相应

        第一 恒河广说（远离依止）
    ［一］ 第一
二
    “诸比丘！有五力。以何为五力耶？信力、精进力、念力、定力、慧力是。诸比丘！此为五力。
三
    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。
五
    诸比丘！如是，比丘修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”


5.大篇·50.力相应·2.第二~十二

《相应部·5.大篇·50.力相应·2.第二~十二》

    ［二~一二］ 第二~十二
    此品之摄颂曰：
    趣向东者六
    趣向海者六
    二六与十二
    以说恒河品
    依力之恒河广说，可予广说。


5.大篇·50.力相应·13.第一~十

《相应部·5.大篇·50.力相应·13.第一~十》

        第二 不放逸品（远离依止）
    ［一三~二二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    对不放逸品，依力相应可广说。


5.大篇·50.力相应·23.第一~十二

《相应部·5.大篇·50.力相应·23.第一~十二》

        第三 力［所作］品（远离依止）
    ［二三~三四］ 第一~十二
    摄颂曰：
    力与种子龙
    树与瓶与芒
    虚空与二云
    船舶与客河
    依力相应可广说。


5.大篇·50.力相应·35.第一~十二

《相应部·5.大篇·50.力相应·35.第一~十二》

        第四 寻觅品（远离依止）
    ［三五~四六］ 第一~十二
    摄颂曰：
    寻觅与次第
    漏有与三苦
    碍以及垢摇
    受乃至渴爱
    依力相应对寻觅品广说。


5.大篇·50.力相应·47.第一~十 上分结

《相应部·5.大篇·50.力相应·47.第一~十 上分结》

        第五 瀑流品（远离依止）
    ［四七~五五］ 第一~九
    ［五六］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    对瀑流品，依力相应可广说。


5.大篇·50.力相应·57.第一

《相应部·5.大篇·50.力相应·57.第一》

        第六 恒河广说（贪欲调伏）
    ［五七］ 第一
二
    “诸比丘！有五力。以何为五力耶？……
三
    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是，比丘对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，为究尽调伏贪欲，为究尽调伏嗔恚，为究尽调伏愚痴，修习信力。……修习精进力……念力……定力……慧力。
    诸比丘！比丘如是修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”


5.大篇·50.力相应·58.第二~十二

《相应部·5.大篇·50.力相应·58.第二~十二》

    ［五八~六八］ 第二~十二
    摄颂曰：
    趣向东者六
    趣向海者六
    二六及十二
    以说恒河品


5.大篇·50.力相应·69.第一~十

《相应部·5.大篇·50.力相应·69.第一~十》

        第七 不放逸品（贪欲调伏）
    ［六九~七八］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    对不放逸品，依力相应之贪欲调伏可广说。


5.大篇·50.力相应·79.第一~十二

《相应部·5.大篇·50.力相应·79.第一~十二》

        第八 力（所作）品（贪欲调伏）
    ［七九~九○］ 第一~十二
    摄颂曰:
    力与种子龙　　树与瓶与芒
    虚空与二云　　船舶与客河
    对力所作品，依力相应之调伏贪欲可广说。


5.大篇·50.力相应·91.第一~十

《相应部·5.大篇·50.力相应·91.第一~十》

        第九 寻觅品（贪欲调伏）
    ［九一~一○○］ 第一~十
    摄颂曰：
    寻觅与次第
    漏与有与苦
    碍与垢与摇
    受乃至渴爱
    对寻觅品，依力相应可广说。


5.大篇·50.力相应·101.第一~十 上分

《相应部·5.大篇·50.力相应·101.第一~十 上分》

        第十 瀑流品（贪欲调伏）
    ［一○一~一○九］ 第一~九
    ［一一○］ 第十 上分（结）
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信力。……修习精进力……念力……定力……慧力。
四
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。”

    摄颂曰：
    瀑流与轭取
    系乃至随眠
    妙欲以及盖
    蕴与上下分
    对第十瀑流品，依力相应可广说。

第六 力相应（终）


5.大篇·51.神足相应·1.第一 此岸

《相应部·5.大篇·51.神足相应·1.第一 此岸》

第七 神足相应

        第一 遮婆罗品

    ［一］ 第一 此岸1
二
    “诸比丘！对四神足修习、多修者，则资于由此岸至彼岸。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    诸比丘！修习四神足、多修者，则资于由此岸至彼岸。”

注：
1 增一阿含二一、七（大正藏二、六五八a）。


5.大篇·51.神足相应·2.第二 失

《相应部·5.大篇·51.神足相应·2.第二 失》

    ［二］ 第二 失
二
    “诸比丘！若有失四神足者，正失顺苦尽之圣道。
    诸比丘！若有得四神足者，正得顺苦尽之圣道。
    何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！若有失此四神足者，正失顺苦尽之圣道。诸比丘！若有得此四神足者，正得顺苦尽之圣道。”


5.大篇·51.神足相应·3.第三 圣

《相应部·5.大篇·51.神足相应·3.第三 圣》

    ［三］ 第三 圣
二
    “诸比丘！对四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！对此四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。”


5.大篇·51.神足相应·4.第四 厌患

《相应部·5.大篇·51.神足相应·4.第四 厌患》

    ［四］ 第四 厌患
二
    “诸比丘！对四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！对此四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”


5.大篇·51.神足相应·5.第五 一分

《相应部·5.大篇·51.神足相应·5.第五 一分》

    ［五］ 第五 一分
二
    “诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。”


5.大篇·51.神足相应·6.第六 全分

《相应部·5.大篇·51.神足相应·6.第六 全分》

    ［六］ 第六 全分
二
    “诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。”
四
    诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。”


5.大篇·51.神足相应·7.第七 比丘

《相应部·5.大篇·51.神足相应·7.第七 比丘》

    ［七］ 第七 比丘
二
    “诸比丘！过去世之比丘，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！未来世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！现在之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！过去世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者……住者……住者，皆对此四神足修习、多修。”


5.大篇·51.神足相应·8.第八 佛

《相应部·5.大篇·51.神足相应·8.第八 佛》

    ［八］ 第八 佛
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。诸比丘！此为四神足也。
三
    诸比丘！对此四神足修习、多修者，故名之如来、应供、正等觉者。”


5.大篇·51.神足相应·9.第九 智

《相应部·5.大篇·51.神足相应·9.第九 智》

    ［九］ 第九 智
四
    “诸比丘！‘此为欲三摩地勤行成就之神足”，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此欲三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
五
    诸比丘！‘此为勤三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此勤三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
六
    诸比丘！‘此为心三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此心三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
七
    诸比丘！‘此为观三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此观三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。”


5.大篇·51.神足相应·10.第十 塔

《相应部·5.大篇·51.神足相应·10.第十 塔》

    ［一○］ 第十 塔
一
    如是我闻。一时，世尊住毗舍离城，大林重阁讲堂。
二
    时，世尊于晨朝时分着下衣、持衣钵，入毗舍离城乞食。至毗舍离城乞食。食后、由乞食归，对具寿阿难告曰：
    “阿难！取坐具，往至遮婆罗塔，行昼日坐。”
    “唯唯！大德！”
    具寿阿难应答世尊，即取坐具，随从世尊之后。
三
    时，世尊行至遮婆罗塔。至已，就所设座。具寿阿难敬礼世尊，坐于一面。
四
    世尊告坐于一面之具寿阿难曰：
    “阿难！毗舍离为乐、瞿昙塔为乐、优陀延塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”
五
    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。
六~七
    二度世尊……
八
    三度世尊告具寿阿难曰：
    “阿难！毗舍离为乐、优陀延塔为乐、瞿昙塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”
九
    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。
一〇
    时，世尊告具寿阿难曰：
    “阿难！今知时矣。”
    “唯唯！大德！”
    具寿阿难应诺世尊，由座而起，敬礼世尊，作右绕离世尊而去，于不远处一树下静坐。
一一
    时，具寿阿难离去未久，魔波旬来至世尊处，至已，白世尊曰：
    “大德！世尊请般涅槃，善逝请般涅槃，大德世尊般涅槃时至矣。大德！世尊有云此言：‘波旬！若我诸比丘尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。’大德！今世尊之诸比丘，已达至明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱。
一二
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！若我诸比丘尼……
一三
    若我诸优婆塞………优婆夷，尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱者，我则不般涅槃。’大德！今世尊之诸优婆夷，已达明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白如法降服他之诽谤，说法导引解脱。
一四
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！我梵行未达富荣、增广、人多广知、人天善说示时，我则不般涅槃。’大德！今世尊之梵行已富荣增广，人多广知、人天善说示。
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊之般涅槃时至矣。”
一五
    “波旬！且默！不久如来将般涅槃。今起三月过后如来将般涅桨。”
一六
    时，世尊于遮婆罗塔正念正知而舍寿行。世尊舍寿行时，有大地震动、令人惊怖身毛竖立、天鼓作响。
一七
    时，世尊知此义，于此时自说偈曰：
    限无限有生
    牟尼舍有行
    于内喜入定
    破如铠我有

第一 遮罗婆品（终）

    此品之摄颂曰
    此岸与失圣
    厌患与一分
    悉皆与比丘
    佛智与此塔


5.大篇·51.神足相应·11.第一 前

《相应部·5.大篇·51.神足相应·11.第一 前》

        第二 ［鹿母］殿震动品
    ［一一］ 第一 前
一
    舍卫城。
二
    “诸比丘！我先前尚未成等觉现等觉为菩萨时，生如是思念：
    ‘有何因、何缘，修习于神足耶？’诸比丘！其时，我如是思念──
三
    ‘诸比丘！于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
四
    修习勤三摩地勤行成就之神足，如是我于勤不过分退缩，不过分精勤，于内不收，于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
五
    修习心三摩地勤行成就之神足，如是我于心不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
六
    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’
七
    比丘！如是对四神足修习、多修者，则领受多端神变：以一身成多身、以多身成一身，或现或隐，过墙壁山崖无碍如于虚空，出没地中如于水，行水上不沈如于地，于虚空结跏趺坐如飞鸟，有大神通、大威德，以手扪摸日月，乃至以身威及于梵世。
八
    比丘！如是对四神足修习、多修者，则以清净超人之天耳界，俱闻于远近天人之声。
九
    比丘！如是对四神足修习、多修者，则对他人之心，以心遍知：以有贪心了知为有贪心，以离贪心了知为离贪心，以有嗔心了知为有嗔心，以离嗔心了知为离嗔心，以有痴心了知为有痴心，以离痴心了知为离痴心，以收心了知为收心，以散心了知为散心，以大心了知为大心，以非大心了知为非大心，以有上心了知为有上心，以无上心了知为无上心，以非定心了知为非定心，以定心了知为定心，以不解脱心了知为不解脱心，以解脱心了知为解脱心。
一〇
    比丘！如是对四神足修习、多修者，则随念于种种之宿住。谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；我于彼处：如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于彼处、生于他处；于他处；如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于他处、生于此处。如是具行相、名称，随念宿住。
一一
    比丘！如是对四神足修习、多修者，则以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、美丑、善趣、恶趣。
一二
    比丘！如是对四神足修习、多修者，则由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·12.第二 大果

《相应部·5.大篇·51.神足相应·12.第二 大果》

    ［一二］ 第二 大果
二
    “诸比丘！对四神足修习、多修者，则有大果、大功德。诸比丘！云何对四神足修习、多修者，则有大果、大功德耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下，下如上、夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
四~五
    勤三摩地……乃至……心三摩地……
六
    修习观三摩地勤行成就之神足，如是，于观不过分退缩、不过分于精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
    诸比丘！如是对四神足修习、多修者，则有大果、大功德。
七~一一
    诸比丘！比丘如是对四神足修习、多修者，则领受多端神变：以一身成多身……乃至……至梵世以身威而及……乃至……
一二
    诸比丘！比丘如是对四神足修习、多修者，则由诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·13.第三 欲

《相应部·5.大篇·51.神足相应·13.第三 欲》

    ［一三］ 第三 欲
二
    “诸比丘！比丘若依欲修三摩地，获心一境性，此名为欲三摩地。
    彼为令未生之恶不善法不生，起欲、精进、发勤，策心而持。为令已生之恶不善法予断，起欲、精进、发勤，策心而持。为令未生之善法生，起欲、精进、发勤，策心而持。已生之善法为令住、不忘失，倍修习、广修习、圆满之、起欲、精进、发勤，策心而持。此名为勤行。
    以欲，修三摩地，而是勤行，诸比丘！此名为欲三摩地勤行成就之神足。
三
    诸比丘！比丘若依于勤修三摩地，获心一境性，此名为勤三摩地。
    彼对未生之恶……乃至……对已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤、策心而持。此名之为勤行。
    以勤，修三摩地，而是勤行，诸比丘！此名为勤三摩地勤行成就之神足。
四
    诸比丘！比丘若依心修三摩地，获心一境性，此名之为心三摩地。
    彼未生之……乃至……已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
    依心修三摩地，而勤行，诸比丘！此名为心三摩地勤行成就之神足。
五
    诸比丘！比丘若依观修三摩地，获心一境性者，此名为观三摩地。
    彼对未生之恶不善法，为令不生……乃至……对已生之善法，为令住、勿忘失、倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
    依观修三摩地，而是勤行，诸比丘！此名为观三摩地勤行成就之神足。”


5.大篇·51.神足相应·14.第四 目犍连

《相应部·5.大篇·51.神足相应·14.第四 目犍连》

    ［一四］ 第四 目犍连
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    其时，众多之比丘，住于鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、不正知、不能入定、心迷乱、根低劣。
三
    时，世尊对具寿大目犍连告曰：
    “目犍连！彼同梵行者住鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、不正知、不入于定、心迷乱、根低劣。目犍连！往吓彼诸比丘。”
    “唯唯！大德！”
    具寿目犍连应诺世尊，现神力行，以足指动鹿子母堂摇震。
四
    时，彼诸比丘恐惧得身毛竖立，立于一面曰：
    “稀有哉！未曾有哉！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”
五
    时，世尊，至彼诸比丘之处。至已，世尊告彼诸比丘曰：
    “诸比丘！云何汝等恐惧得身毛竖立，立于一面耶？”
    “稀有哉！大德！未曾有哉！大德！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”
六
    “诸比丘！目犍连比丘欲吓汝等，乃以足指使鹿子母堂动摇震。
    诸比丘！汝等于意云何？对何法修习、多修，故目犍连比丘有如是大神通、大威德耶？”
    “大德！我等于法以世尊为根本，以世尊为眼……乃至……诸比丘闻世尊之所说受持。”
七
    “诸比丘！然则且谛听。
    诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。以何为四神足耶？
八
    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足，如是于欲不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修，目犍连比丘有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变……乃至……至梵世以身威所及。
一一
    诸比丘！对此四神足修习、多修故，目犍连比丘由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
一二
    如是六神通亦应广说。


5.大篇·51.神足相应·15.第五 婆罗门

《相应部·5.大篇·51.神足相应·15.第五 婆罗门》

    ［一五］ 第五 婆罗门
一
    如是我闻。一时，具寿阿难住拘睒弥瞿师罗园。
二
    时，婆罗门来至具寿阿难之处。至已，与具寿阿难俱相交谈欢喜、感铭之语，而坐于一面。坐于一面之婆罗门对具寿阿难言曰：
三
    “友阿难！为何之义，于沙门瞿昙之处修梵行耶？”
    “婆罗门！为断欲，于世尊之处修梵行。”
四
    “友阿难！于断欲，有道、有迹否？”
    “婆罗门！断欲，是有道、有迹。”
五
    “友阿难！断欲，有何之道、有何之迹耶？”
    “婆罗门！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。婆罗门！此为断欲之道、之迹。”
六
    “友阿难！若然，则为无边而非有边，以欲断欲者，无有是处。”
    “婆罗门！然则，我问汝，随所好应答。
七
    婆罗门！于汝意云何？汝先前有往阿兰若之欲，已至阿兰若，则其所生之欲止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之勤，已至阿兰若，则其所生之勤止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之心，已至阿兰若，则其所生之心止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之观，已至阿兰若，则其所生之观止灭耶？”
    “如是，友！”
八
    “婆罗门！如是诸比丘成为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结、成为正悟之解脱者。前有获阿罗汉果之欲，已获阿罗汉果，则其所生之欲止灭。前有获阿罗汉果之勤，已获阿罗汉果，则其所生之勤止灭。前有获阿罗汉果之心，已获阿罗汉果，则其所生之心止灭。前有获阿罗汉果之观，已获阿罗汉果，则其所生之观止灭。
九
    婆罗门！于汝意云何？若然，为有边耶？为无边耶？”
    “友阿难！若然，则为有边，非无边。
一〇
    希有哉！友阿难！……乃至……自今日起，乃至命终，当予归依。”


5.大篇·51.神足相应·16.第六 沙门婆罗门

《相应部·5.大篇·51.神足相应·16.第六 沙门婆罗门》

    ［一六］ 第六 沙门婆罗门（一）
二
    “诸比丘！过去世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。
三
    诸比丘！未来世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。
四
    诸比丘！现在世之沙门、婆罗门，有大神通、大威德者，皆因对四神足修习、多修。
    何为四神足耶？
五
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
六
    诸比丘！过去世之诸沙门、婆罗门，有大神通、大威德者……大神通、大威德者……有大神通、大威德者，皆依此四神足之修习、多修。”


5.大篇·51.神足相应·17.第七 沙门婆罗门

《相应部·5.大篇·51.神足相应·17.第七 沙门婆罗门》

    ［一七］ 第七 沙门婆罗门（二）
二
    “诸比丘！过去世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至以身威及于梵世；皆因对此四神足之修习、多修。
三
    诸比丘！未来世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至于以身威及于梵世；皆因对此四神足之修习、多修。
四
    诸比丘！现在世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水；行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸此日月；乃至以身威及于梵世皆因对此四神足之修习、多修。
    何为四神足耶？
五
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
六
    诸比丘！过去世之沙门、婆罗门，领受多端神变……未来世之……现在世之……皆因对此四神足之修习、多修。”


5.大篇·51.神足相应·18.第八 比丘

《相应部·5.大篇·51.神足相应·18.第八 比丘》

    ［一八］ 第八 比丘
二
    “诸比丘！比丘对四神足之修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·19.第九 说示

《相应部·5.大篇·51.神足相应·19.第九 说示》

    ［一九］ 第九 说示
二
    “诸比丘！为汝等说神力与神足，及顺神足修习之道，且谛听。
三
    诸比丘！以何为神力耶？
    诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威及于梵世。
    诸比丘！此名之为神力。
四
    诸比丘！以何为神足耶？
    诸比丘！得神力，于获得神力所资之道迹。
    诸比丘！此名之为神足。
五
    诸比丘！以何为神足之修习耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此名之为神足之修习。
六
    诸比丘！以何为神足修习之顺道耶？
    此八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
    诸比丘！此名之为神足修习之顺道。”


5.大篇·51.神足相应·20.第十 分别

《相应部·5.大篇·51.神足相应·20.第十 分别》

    ［二○］ 第十 分别
    一
二
    “诸比丘！对四神足之修习、多修者，则有大果、大功德。诸比丘！云何对四神足之修习、多修，有大果、大功德耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
    勤三摩地……心三摩地……
    修习观三摩地勤行成就之神足，如是于观不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大无缠之心，修习光耀心。”
    二
四
    “诸比丘！以何为欲，过分退缩耶？
    诸比丘！欲，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为欲过分退缩。
五
    诸比丘！以何为欲，过分精勤耶？
    诸比丘！欲，与掉举俱行、与掉举相应。
    诸比丘！此名之为欲为过分精勤。
六
    诸比丘！以何为欲，于内为收耶？
    诸比丘！欲，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为欲，于内为收。
七
    诸比丘！何为为欲，于外为散耶？
    诸比丘！欲，依外之五妙欲而扩散。
    诸比丘！此名之为欲，于外为散。
八
    诸比丘！以何为比丘有前后想而住，后如前、前如后耶？
    诸比丘！于此有比丘，对前后想善持、善作意、善观、于慧善通达。
    诸比丘！如是比丘有前后想而住，后如前、前如后。
九
    诸比丘！比丘以何为上如下、下如上而住耶？
    诸比丘！于此有比丘，观察由足跖以上、由发顶以下至皮为边际，充满种种不净之此身，此身为发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿是。
    诸比丘！如是比丘为上如下、下如上而住。
一〇
    诸比丘！比丘以何为夜如昼、昼如夜而住耶？
    诸比丘！于此有比丘，于昼修习欲三摩地勤行成就之神足，以行相、特相、因相，同于夜修习欲三摩地勤行成就之神足。于夜修习欲三摩地勤行成就之神足，以行相、特相、因相，同于昼修习欲三摩地勤行成就之神足。
    诸比丘！如是比丘为夜如昼、昼如夜而住。
一一
    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？
    诸比丘！于此有比丘，善持光明想、善摄持光明想。
    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”
    三
一二
    “诸比丘！以何为勤，过分退缩耶？
    诸比丘！勤，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为勤，过分退缩。
一三
    诸比丘！以何为勤过分精勤耶？
    诸比丘！勤，与掉举俱行、与掉举相应。
    诸比丘！此名之为勤过分精勤。
一四
    诸比丘！以何为勤，于内为收耶？
    诸比丘！勤，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为勤，于内为收。
一五
    诸比丘！以何为勤，于外为散耶？
    诸比丘！勤，依外之五妙欲扩散。
    诸比丘！此名之为勤，于外为散。
一六~一九
    ……乃至……
    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？
    诸比丘！于此有比丘，善持光明想，对昼日想善摄持。
    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”
    四
二〇
    诸比丘！以何为心过分退缩耶？
    诸比丘！心，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为心过分退缩。
二一
    诸比丘！以何为心过分精勤耶？
    诸比丘！心，与掉举俱行、与掉举相应。
    诸比丘！此名之为心过分精勤。
二二
    诸比丘！以何为心，于内为收耶？
    诸比丘！心，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为心，于内为收。
二三
    诸比丘！以何为心，于外为散耶？
    诸比丘！心，依外之五妙欲而扩散。
    诸比丘！此名之为心，于外为散。
二四~二七
    ……乃至……诸比丘！如是比丘以广大不缠之心，修习光耀心。”
    五
二八
    “诸比丘！以何为观过分退缩耶？
    诸比丘！观，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为观过分退缩。
二九
    诸比丘！以何为观过分精勤耶？
    诸比丘！观，与掉举俱行、与掉举相应。
    诸比丘！此名之为观过分精勤。
三〇
    诸比丘！以何为观，于内为收耶？
    诸比丘！观，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为观，于内为收。
三一
    诸比丘！以何为观，于外为散耶？
    诸比丘！观，依外之五妙欲而扩散。
    诸比丘！此名之为观，于外为散。
三二~三五
    ……乃至……诸比丘！如是比丘为以广大不缠之心，修习光耀心。
三六
    诸比丘！对四神足如是修习、对四神足如是多修者，则有大果、大功德。
    诸比丘！比丘对四神足如是修习、如是多修时，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世……乃至……。
三七
    诸比丘！对此四神足如是修习、如是多修时，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
三八
    六神通亦可广说。

第二鹿母殿震动品 （终）

    此品之摄颂曰：
    前与大果欲
    目连婆罗门
    沙门婆罗门
    比丘与说示
    分别共为十


5.大篇·51.神足相应·21.第一 道

《相应部·5.大篇·51.神足相应·21.第一 道》

        第三 铁丸品
    ［二一］ 第一 道
一
    舍卫城。
二
    “诸比丘！我先前未成等觉、现等觉，为菩萨时，曾思念：
    ‘有何道、何迹，可修习神足耶？’诸比丘！其时，我如是思念：
三
    ‘（诸比丘！）于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩……乃至……修习光耀心。
四、五
    勤三摩地……心三摩地……
六
    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’
七
    诸比丘！比丘对四神足如是修习、如是多修者，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世。
八
    诸比丘！比丘对四神足如是修习、如是多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
九
    六神通亦可广说。


5.大篇·51.神足相应·22.第二 铁丸

《相应部·5.大篇·51.神足相应·22.第二 铁丸》

    ［二二］ 第二 铁丸
一
    舍卫城。
二
    时，具寿阿难来至世尊之处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰:
三
    “大德！世尊称为依神力以意所成身至于梵世者耶？”
    “阿难！我称为依神力以意所成身至梵世者。”
四
    “大德！世尊称为依神力以此四大所成身至梵世者耶？”
    “阿难！我称为依神力以此四大所成身至梵世。”
五
    “大德！世尊能依神力以意所成身至梵世。大德！世尊称为依神力以此四大所成身至梵世。大德！此于世尊乃稀有、未曾有。”
    “阿难！诸如来成就稀有法，而稀有。阿难！诸如来成就未曾有法，而未曾有。
六
    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身成轻软堪任清净。
七
    阿难！譬如将铁丸昼日加热，乃成轻软堪任清净。阿难！如是，如来时而摄身于心，摄心于身，置乐想、轻想于身而住，阿难！其时，如来之身乃成轻软堪任清净。
八
    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作为，而能由地腾于虚空，领受多端神变：以一身成多身……乃至……以身威而及于梵世。
九
    阿难！譬如棉花叶、轻棉，受风吹拂，纵无所致力，亦能由地腾于虚空。阿难！如是如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作，亦能由地腾于虚空，领受多端神变而住，以一身成多身……乃至……以身威而及于梵世。


5.大篇·51.神足相应·23.第三 比丘

《相应部·5.大篇·51.神足相应·23.第三 比丘》

    ［二三］ 第三 比丘
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·24.第四 清净

《相应部·5.大篇·51.神足相应·24.第四 清净》

    ［二四］ 第四 清净
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。”


5.大篇·51.神足相应·25.第五 果

《相应部·5.大篇·51.神足相应·25.第五 果》

    ［二五］ 第五 果（一）
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！对此四神足修习、多修者，则有二果之随一果可期之，于现法得开悟、或为余依得不还果。”


5.大篇·51.神足相应·26.第六 果

《相应部·5.大篇·51.神足相应·26.第六 果》

    ［二六］ 第六 果（二）
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！对此四神足修习、多修者，则有七果、七功德可期。何为七果、七功德耶？
四
    于现法已得开悟。若于现法未得开悟者，则于命终时得开悟。若于命终时不得开悟者，则依五下分结尽，得中般涅槃。若依五下分结尽，不得中般涅槃者，则依五下分结尽得损害般涅槃。若依五下分结尽，不得损害般涅槃者，则依五下分结尽，得无行般涅槃。若依五下分结尽，不得无行般涅槃者，则依五下分结尽，得有行般涅槃。若依五下分结尽，不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
五
    诸比丘！对此四神足修习、多修者，则有此七果、七功德可期。”


5.大篇·51.神足相应·27.第十 阿难

《相应部·5.大篇·51.神足相应·27.第十 阿难》

    ［二七］ 第十 阿难（一）
一
    舍卫城因缘。
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰：
    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
三
    “阿难！于此有比丘，领受多端神变：以一身成多身……乃至……以身威而及于梵世。阿难！此名之为神力。
四
    阿难！何为神足耶？阿难！得神力、获得神力所资之道迹。阿难！此名之为神足。
五
    阿难！何为神足之修习耶？阿难！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。阿难！此名之为神足之修习。
六
    阿难！何为神足修习之顺道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。阿难！此名之为神足修习之顺道。”


5.大篇·51.神足相应·28.第八 阿难

《相应部·5.大篇·51.神足相应·28.第八 阿难》

    ［二八］ 第八 阿难（二）
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面时，世尊向具寿阿难言曰：
    “阿难！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
    “大德！我等于法，皆以世尊为根本、以世尊为眼……乃至……”
三~六
    “阿难！于此有比丘，领受多端神变……乃至……阿难！此名之为神足修习之顺道。”


5.大篇·51.神足相应·29.第九 比丘

《相应部·5.大篇·51.神足相应·29.第九 比丘》

    ［二九］ 第九 比丘（一）
二
    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之彼诸比丘，白世尊曰：
    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
三~六
    “诸比丘！于此有比丘，领受多端神变：以一身……乃至……至梵世……乃至……诸比丘！此名之为神足修习之顺道。”


5.大篇·51.神足相应·30.第十 比丘

《相应部·5.大篇·51.神足相应·30.第十 比丘》

    ［三○］ 第十 比丘（二）
二
    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对彼诸比丘曰：
    “诸比丘！何为神力、何为神足、何为神足之修习、何为顺神足修习之道耶？”
    “大德！我等于法皆以世尊为根本，以世尊为眼……乃至……”
三
    “诸比丘！何为神力耶？诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威而及于梵世。诸比丘！此名之为神力。
四
    诸比丘！以何为神足耶？诸比丘！得神力、获得神力所资之道迹。诸比丘！此名之为神足。
五
    诸比丘！以何为神足之修习耶？诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。诸比丘！此名之为神足之修习。
六
    诸比丘！以何为顺神足修习之道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名之为顺神足修习之道。”


5.大篇·51.神足相应·31.第十一 目犍连

《相应部·5.大篇·51.神足相应·31.第十一 目犍连》

    ［三一］ 第十一 目犍连1
二
    于此，世尊告诸比丘曰：
三
    “诸比丘！汝等于意云何？对何法修习、多修故，目犍连比丘有如是大神通、大威德耶？”
    “大德！我等于法皆以世尊为根本、以世尊为眼……乃至……”
四
    “诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。何为四神足耶？
五
    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足，如是于欲不过分退缩……乃至……修习光耀心。
六、七
    勤三摩地……心三摩地……
八
    修习观三摩地勤行成就之神足，如是于观不过分退缩、不过分精勤，于内不收、于外不散……乃至……如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修故，目犍连比丘有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变：以一身成多身、以多身成一身……乃至……以身威而及于梵世。
一一
    诸比丘！对此四神足修习、多修故，目犍连比丘依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

注：
1 参照上第十五经目犍连之后半。


5.大篇·51.神足相应·32.第十二 如来

《相应部·5.大篇·51.神足相应·32.第十二 如来》

    ［三二］ 第十二 如来
二
    于此世尊告诸比丘曰：
三
    “诸比丘！汝等于意云何，对何法修习、多修故，如来有如是大神通、大威德耶？”“大德！我等于法，皆以世尊为根本……乃至……”
四
    “诸比丘！对四神足修习、多修故，如来有如是大神通、大威德。何为四神足耶？
五
    诸比丘！于此，如来修习欲三摩地勤行成就之神足，如是，我于欲不过分退缩、不过分精勤……乃至……以广大不缠之心，修习光耀心。
六、七
    勤三摩地……心三摩地……
八
    修习观三摩地勤行成就之神足，如是，我于观不过分退缩、不过精勤……乃至……如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修故，如来有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，如来领受多端神变：以一身成多身……乃至……以身威而及于梵世。
一一
    诸比丘！对此四神足修习、多修故，如来依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

第三 铁丸品（终）

    此中摄颂曰:
    道铁丸比丘
    清净与二果
    以及二阿难
    乃至二比丘
    目犍连如来。


5.大篇·51.神足相应·33.第一

《相应部·5.大篇·51.神足相应·33.第一》

        第四 恒河广说
    ［三三］ 第一
二
    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对四神足修习、对四神足多修者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
    诸比丘！比丘云何对四神足修习、对四神足多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三摩地……观三摩地勤行成就之神足。
    诸比丘！比丘如是修习四神足、多修四神足者，则趣向于涅槃、倾向于涅槃、临入于涅槃。”


5.大篇·51.神足相应·34.第二~十二

《相应部·5.大篇·51.神足相应·34.第二~十二》

    ［三四~四四］ 第二~十二
    摄颂：
    趣向东者六
    趣向海者六
    共有一十二
    以说恒河品
    依神足可广说恒河广说。

第四品（终）


5.大篇·51.神足相应·45.第一~十

《相应部·5.大篇·51.神足相应·45.第一~十》

        第五 不放逸品
    ［四五~五四］ 第一~十
二
    诸比丘！诸有情之无足、二足、四足……乃至……可广说。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    依神足可广说不放逸品。

第五品（终）


5.大篇·51.神足相应·55.第一~十二

《相应部·5.大篇·51.神足相应·55.第一~十二》

        第六 力所作品
    ［五五~六六］ 第一~十二
二
    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶与客河
    依神足可广说力所作品。

第六品（终）


5.大篇·51.神足相应·67.第一~十

《相应部·5.大篇·51.神足相应·67.第一~十》

        第七 寻觅品
    ［六七~七六］ 第一~十
二
    诸比丘！有三种寻觅。何为三种寻觅耶？……乃至……可广说。

    摄颂曰：
    寻觅次第漏
    有以及二苦
    碍与垢及舍
    受乃至渴爱
    依神足可广说寻觅。


5.大篇·51.神足相应·77.第一~十 瀑流等

《相应部·5.大篇·51.神足相应·77.第一~十 瀑流等》

        第八 瀑流品
    ［七七］ 第一 瀑流
二
    诸比丘！有四种瀑流。何为四种瀑流耶？谓：欲流、有流、见流、无明流是……乃至……可广说。
    ［七八~八五］ 第二~九
    ［八六］ 第十 上分结
二
    “诸比丘！有五种上分结。何为五上分结耶？谓：色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
三
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四神足。何为四神足耶？
四
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
五
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四神足。
    依神足可广说瀑流品。”
    如念处（相应），可广说神足相应。

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分

第七 神足相应（终）


5.大篇·52.阿那律相应·1.第一 独一

《相应部·5.大篇·52.阿那律相应·1.第一 独一》

第八 阿那律相应

        第一 独一品
    ［一］ 第一 独一1（一）
一
    如是我闻。一时，具寿阿那律住舍卫城祇树林给孤独园。
二
    时，具寿阿那律，独于一静处，生如是心念：
    “若对四念处有失者，则正如失顺苦尽之圣道。若对四念处有得者，则正如得顺苦尽之圣道。”
三
    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之屈腕伸展、伸腕屈，以如是之速，现于具寿阿那律之前。
四
    时，具寿大目犍连对具寿阿那律言曰：
    “友阿那律！云何比丘得四念处耶？”
五
    “友！于此有比丘，于内身观集法、于内身观灭法、于内身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
六
    于外身观集法、于外身观灭法、于外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
七
    于内外身观集法、于内外身观灭法、于内外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
八
    彼若于非违逆，欲以违逆想而住者，即以违逆想住；若于违逆，欲以非违逆想住者，即以非违逆想住；若于非违逆与违逆，欲以违逆想住者，即以违逆想住；若于违逆与非违逆，欲以非违逆想住者，即以非违逆想住；若将非违逆与违逆俱遮，欲以舍、正念、正知住者，即舍、正念、正知而住。
九
    于内受观集法、于内受观灭法、于内受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一〇
    于外受观集法、于外受观灭法、于外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一一
    于内外受观集法、于内外受观灭法、于内外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一二
    彼若……乃至……
一三
    于内心……乃至……
一四
    于外心……乃至……
一五
    于内外心观集法、于内外心观灭法、于内外心观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一六
    彼若……乃至……
一七
    于内法、乃至……
一八
    于外法、乃至……
一九
    于内外法观集法、于内外法观灭法、于内外法观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    彼若于非违逆，欲以违逆想而住者，即以违逆想住……乃至……以舍、正念、正知住。
二一
    友！如是，比丘得四念处。”

注：
1 杂阿含一九、三二（大正藏二、一三九a）。


5.大篇·52.阿那律相应·2.第二 独一

《相应部·5.大篇·52.阿那律相应·2.第二 独一》

    ［二］ 第二 独一1（二）
一
    舍卫城因缘。
二
    时，具寿阿那律独一静处，生如是心念：
    “若对四念处有失者，正如失顺苦尽之道。若对四念处有得者，正如得顺苦尽之道。”
三
    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之将屈腕伸、或将伸腕屈，如是之速，出现于具寿阿那律之前。
四
    时，具寿大目犍连对具寿阿那律言曰：
    “友阿那律！云何比丘得四念处耶？”
五
    “友！于此有比丘，于内身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于外身观身……于内外身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
六
    于内受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
    于外受观受……于内外受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
七
    于内心……于外心……于内外心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
八
    于内之诸法、于外之诸法、于内外之诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
九
    友！如是，比丘得四念处。

注：
1 杂阿含一九、三三（大正藏二、一三九b）。


5.大篇·52.阿那律相应·3.第三 手成浴池

《相应部·5.大篇·52.阿那律相应·3.第三 手成浴池》

    ［三］ 第三 手成浴池1
一
    一时，具寿阿那律住舍卫城手成浴池之侧。
二
    时，有众多比丘来至具寿阿那律住处。至已，与阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之彼诸比丘，对具寿阿那律曰：
    “具寿阿那律！对何法之修习、多修故，得大神通耶？”
四
    “友等！我对四念处之修习、多修故，得大神通。何为四念处耶？
    友等！于此我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！我对此四念处修习、多修故，得大神通。
五
    友等！我对此四念处修习、多修故，悟劣法为劣法，悟中法为中法，悟胜法为胜法。”

注：
1 杂阿含二〇、一（大正藏二、一三九c）。


5.大篇·52.阿那律相应·4.第四 坎它契

《相应部·5.大篇·52.阿那律相应·4.第四 坎它契 》

    ［四］ 第四 坎它契1（一）
一
    一时，具寿阿那律与具寿舍利弗及具寿大目犍连住于裟祇城坎它契林。
二
    时，具寿舍利弗与具寿大目犍连，夕时由宴默起，来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿舍利弗，对具寿阿那律曰：
    “友阿那律！有学之比丘，应具足何法而住耶？”
    “友舍利弗！有学之比丘，应具足四念处而住。何为四念处耶？
四
    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友舍利弗！有学之比丘，应对此四念处具足而住。”

注：
1 杂阿含二〇、六（大正藏二、一四〇c）。


5.大篇·52.阿那律相应·5.第五 坎它契

《相应部·5.大篇·52.阿那律相应·5.第五 坎它契》

    ［五］ 第五 坎它契1（二）
一~二
    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律言曰：
三
    “友阿那律！无学之比丘，应具足何法而住耶？”
    “友舍利弗！无学之比丘，应具足四念处而住。何为四念处耶？
四
    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友舍利弗！无学之比丘，应对此四念处具足而住。”

注：
1 杂阿含二〇、七（大正藏二、一四一a）


5.大篇·52.阿那律相应·6.第六 坎它契

《相应部·5.大篇·52.阿那律相应·6.第六 坎它契》

    ［六］ 第六 坎它契1（三）
一~二
    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律曰：
三
    “具寿阿那律！对何法修习、多修故，得大神通耶？”
    “友！我对四念处修习、多修故，得大神通。何为四念处耶？
四
    友！于此，我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友！我对此四念处修习、多修故，得大神通。
五
    友！我对此四念处修习、多修故，悟千世间2。”

注：
1 杂阿含二〇、二（大正藏二、一四〇a）。
2 “千世间”。此乃说长老之殊胜住。长老早晨洗颜，忆念过去未来一千劫，现在思念一千铁围山，（出原注）。


5.大篇·52.阿那律相应·7.第七 爱尽

《相应部·5.大篇·52.阿那律相应·7.第七 爱尽》

    ［七］ 第七 爱尽
一
    舍卫城因缘。
二
    于此，具寿阿那律对诸比丘告曰……乃至……
三
    “友等！对四念处之修习多修者，则资于渴爱之灭尽。何为四念处耶？
四
    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！对此四念处之修习多修者，则资于渴爱之灭尽。”


5.大篇·52.阿那律相应·8.第八 松林精舍

《相应部·5.大篇·52.阿那律相应·8.第八 松林精舍》

    ［八］ 第八 松林精舍1
一
    一时，具寿阿那律住舍卫城松林精舍。
二
    于此，具寿阿那律对诸比丘告曰……乃至……
三
    “友等！譬如恒河趣向于东、倾向于东、临入于东。时有众人持锄与筐来，谓曰：‘我等作此恒河，使趣向于西、倾向于西、临入于西。’友等！于汝等之意云何？彼众人得作将恒河，使趣向于西、倾向于西、临入于西否？”
    “友！不也。”
    “何以故耶？”
    “友！恒河乃趣向东、倾向东、临入东，而欲将之趣向西、倾向西、临入西者为非易事，彼众人唯蒙困苦损恼而已。”
四
    “友等！如是，比丘对四念处修习、对四念处多修者，纵令王、王臣、友、朋、亲戚、亲族，以财物相伴而引诱云：‘当今，汝意云何，于此袈裟衣为烦耶？云何作剃发往来者耶？不如还俗受用财物作福业。’友等！彼比丘对四念处修习、对四念处多修者，则无弃学还俗之理。何以故？友等！其心若长夜趣向远离、倾向远离、临入远离，则绝无还俗之理。
五
    友等！云何比丘对四念处修习、对四念处多修耶？
    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！如是，比丘对四念处修习，对四念处多修。”

注：
1 相应部经典原典五、五三页（汉译南传大藏经第十七卷一九九页），杂阿含二〇、九（大正藏二、一四一b）。


5.大篇·52.阿那律相应·9.第九 一切

《相应部·5.大篇·52.阿那律相应·9.第九 一切》

    ［九］ 第九 一切
一
    一时，具寿阿那律与具寿舍利弗，住毗舍离城，庵婆婆梨园。
二
    时，具寿舍利弗于夕时分由宴默起，至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿舍利弗，对具寿阿那律曰：
    “友阿那律！汝之诸根是清澄，颜色是清净皎洁，具寿阿那律！今多依何而住、令住耶？”
    “友！我今多于四念处，善能将心系住。何为四念处耶？
四
    友！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友！我今多对此四念处，善能将心系住。
五
    友！若比丘成阿罗汉，诸漏尽、梵行已立、所作已办、舍重担、逮得己利、尽有结、正悟、解脱者，则多对此四念处，善能将心系住。”
六
    “友！幸哉、甚幸哉！我等得闻具寿阿那律之亲说雄辩。”


5.大篇·52.阿那律相应·10.第十 重患

《相应部·5.大篇·52.阿那律相应·10.第十 重患》

    ［一○］ 第十 重患1
一
    一时，具寿阿那律住舍卫城安陀林，因病困苦重患。
二
    时，有众多比丘，来至具寿阿那律住处。至已，对具寿阿那律言曰：
    “具寿阿那律，依何而住、令住故，已生之身苦受，永尽于心而不住耶？”
    “友等！我对四念处，善能系心而住故，则已生之身苦受，永尽于心而不住。何为四念处耶？
三
    友等！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友等！我对此四念处，善能系心而住故，已生之身苦受，则永尽于心而不住。”

注：
1 杂阿含二〇、四、五、（大正藏二、一四〇b）。

第一 独一品 （终）

    此中摄颂曰：
    二种之独一
    与手成浴池
    坎它契爱尽
    松林一切患。


5.大篇·52.阿那律相应·11.第一 千

《相应部·5.大篇·52.阿那律相应·11.第一 千》

        第二品
    ［一一］ 第一 千1
一
    一时，具寿阿那律住舍卫城祇树林给孤独园。
二~三
    时，有众多比丘来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之彼诸比丘，对具寿阿那律曰：
    “具寿阿那律！对何法修习、多修故，得大神通耶？”
    “友等！我对四念处修习、多修故，得大神通。何为四念处耶？
四
    友等！于此，我于身观身，热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住。
    友等！我对此四念处修习、多修故，得大神通。
五
    友等！我对此四念处修习、多修之故，忆念一千劫也。”

注：
1 杂阿含二〇、三（大正藏二、一四〇a）。


5.大篇·52.阿那律相应·12.第二 神变

《相应部·5.大篇·52.阿那律相应·12.第二 神变》

    ［一二］ 第二 神变
五
    “友等！我对此四念处修习、多修故，领受多端神变：以一身成多身……乃至……至梵世以身威而及。”


5.大篇·52.阿那律相应·13.第三 天耳界

《相应部·5.大篇·52.阿那律相应·13.第三 天耳界》

    ［一三］ 第三 天耳界
五
    “友等！我对此四念处修习、多修故，以清净超人之天耳界，对远近天人之声俱得闻。”


5.大篇·52.阿那律相应·14.第四 心

《相应部·5.大篇·52.阿那律相应·14.第四 心》

    ［一四］ 第四 心
五
    “友等！我对此四念处修习、多修故，对他有情、他人之心，以心可遍了知，对有贪心者，了知为有贪心……乃至……了知为解脱心。”


5.大篇·52.阿那律相应·15.第五 处

《相应部·5.大篇·52.阿那律相应·15.第五 处》

    ［一五］ 第五 处
五
    “友等！我对此四念处修习、多修故，对处为处，非处为非处，如实可了知。”


5.大篇·52.阿那律相应·16.第六 业

《相应部·5.大篇·52.阿那律相应·16.第六 业》

    ［一六］ 第六 业
五
    “友等！我对此四念处修习、多修故，对过去、未来、现在业报之异熟，其处与因，可如实了知。”


5.大篇·52.阿那律相应·17.第七 道

《相应部·5.大篇·52.阿那律相应·17.第七 道》

    ［一七］ 第七 道
五
    “友等！我对此四念处修习、多修故，对遍行道，得如实了知。”


5.大篇·52.阿那律相应·18.第八 世间

《相应部·5.大篇·52.阿那律相应·18.第八 世间》

    ［一八］ 第八 世间
五
    “友等！我对此四念处修习、多修故，对多界、种种界之世间，得如实了知。”


5.大篇·52.阿那律相应·19.第九 种种胜解

《相应部·5.大篇·52.阿那律相应·19.第九 种种胜解》

    ［一九］ 第九 种种胜解
五
    “友等！我对此四念处修习、多修故，对众生之种种胜解，得如实了知。”


5.大篇·52.阿那律相应·20.第十 根

《相应部·5.大篇·52.阿那律相应·20.第十 根》

    ［二○］ 第十 根
五
    “友等！我对此四念处修习、多修故，对他有情、他人之根上下，得如实了知。”


5.大篇·52.阿那律相应·21.第十一 静虑

《相应部·5.大篇·52.阿那律相应·21.第十一 静虑》

    ［二一］ 第十一 静虑
五
    “友等！我对此四念处修习、多修故，对静虑、解脱、等持、等至之杂染、清净、出离，得如实了知。”


5.大篇·52.阿那律相应·22.第十二 明

《相应部·5.大篇·52.阿那律相应·22.第十二 明》

    ［二二］ 第十二 明（一）
五
    “友等！我对此四念处修习、多修故，随念种种之宿住，谓一生、二生……乃至……具如是行相、名称，随念宿住。”


5.大篇·52.阿那律相应·23.第十三 明

《相应部·5.大篇·52.阿那律相应·23.第十三 明》

    ［二三］ 第十三 明（二）
五
    “友等！我对此四念处修习、多修故，以清净、超人之天眼……乃至……有情随业……而受者，可了知。”


5.大篇·52.阿那律相应·24.第十四 明

《相应部·5.大篇·52.阿那律相应·24.第十四 明》

    ［二四］ 第十四 明（三）
五
    “友等！我对此四念处修习、多修故，依诸漏尽而对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

    此中摄颂曰：
    千神变天耳
    心处业1与道
    世间种胜解
    根静虑三明

注：
1 括弧内相当于原文部分，不明了。


53.静虑相应

    （原版目次）

  第一 恒河广说(一~一二) …………………………………………………………一五七
  第二 不放逸品(一三~二二) ………………………………………………………一五九
  第三 力所作品(二三~三四) ………………………………………………………一六0
  第四 寻觅品(三五~四四) …………………………………………………………一六一
  第五 暴流品(四五~五四) …………………………………………………………一六一


5.大篇·53.静虑相应·1.第一 初清净

《相应部·5.大篇·53.静虑相应·1.第一 初清净》

第九 静虑相应

        第一 恒河广说

    ［一］ 第一 初清净
一~二
    舍卫城。
    “诸比丘！有四静虑。以何为四静虑耶？
三
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。
四
    寻伺止息故，则内净，心则一趣，于由无寻、无伺三摩地，生喜与乐之第二静虑具足而住。
五
    离喜故，于舍而住，正念正知、身于乐正受，如诸圣之所宣，有舍与念而住于乐，具足第三静虑具足而住。
六
    断乐断苦故，灭先之喜与爱故，为不苦不乐、对舍念清净，具足第四静虑而住。
七
    诸比丘！此为四静虑。
八
    诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
九
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。
    寻伺止息故……具足第二静虑……第三静虑……第四静虑而住。
    诸比丘！比丘如是修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。”

静虑相应之初清净经（终）

    如念处（相应）可广说。


5.大篇·53.静虑相应·2.第二~十二

《相应部·5.大篇·53.静虑相应·2.第二~十二》

    ［二~一二］ 第二~十二

恒河广说

    摄颂曰：
    趣向东者六
    趣向海者六
    共有一十二
    广说恒河品


5.大篇·53.静虑相应·13.第一~十

《相应部·5.大篇·53.静虑相应·13.第一~十》

        第二 不放逸品
    ［一三~二二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句

第二 不放逸品（终）


5.大篇·53.静虑相应·23.第一~十二

《相应部·5.大篇·53.静虑相应·23.第一~十二》

        第三 力所作品
    ［二三~三四］ 第一~十二
    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶与客河

第三 力所作品（终）


5.大篇·53.静虑相应·35.第一~十

《相应部·5.大篇·53.静虑相应·35.第一~十》

        第四 寻觅品
    ［三五~四四］ 第一~十
    诸比丘！有三种寻觅。以何为三寻觅耶？谓:欲寻、有寻、梵行寻是……乃至……

    摄颂曰：
    寻觅次第漏
    有以及三苦
    碍与垢与舍
    受与二渴爱


5.大篇·53.静虑相应·45.第一~十 上分结

《相应部·5.大篇·53.静虑相应·45.第一~十 上分结》

        第五 瀑流品
    ［四五］ 第一
    诸比丘！有四种瀑流。以何为四瀑流耶？欲流、有流、见流、无明流是……乃至……可广说。
    ［四六~五三］ 第二~九
    ［五四］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习四静虑。何为四静虑耶？
三~六
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，由离生喜与乐具足初静虑……第二静虑……第三静虑……第四静虑而住。
七
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此四静虑。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分

第五 瀑流品（终）

    如道相应，可广说静虑相应。

第九 静虑相应（终）


54.入出息相应

    （原版目次）

  第一  一法品 ………………………………………………………………………一六四
      一 一法…………………………………………………………………………一六四
      二 觉支…………………………………………………………………………一六六
      三 清净…………………………………………………………………………一六六
      四 果(一)………………………………………………………………………一六七
      五 果(二)………………………………………………………………………一六八
      六 阿梨瑟吒……………………………………………………………………一六九
      七 罽宾那………………………………………………………………………一七0
      八 灯……………………………………………………………………………一七一
      九 毗舍离………………………………………………………………………一七五
    一0  金毗罗………………………………………………………………………一七八
  第二品 ………………………………………………………………………………一八二
    一一 一奢能伽罗…………………………………………………………………一八二
    一二 卢夷强耆……………………………………………………………………一八四
    一三 阿难(一)……………………………………………………………………一八六
    一四 阿难(二)……………………………………………………………………一九0
    一五 比丘(一)……………………………………………………………………一九二
    一六 比丘(二)……………………………………………………………………一九三
    一七 结……………………………………………………………………………一九八
    一八 随眠…………………………………………………………………………一九八
    一九 行路…………………………………………………………………………一九八
    二0  漏尽…………………………………………………………………………一九八


5.大篇·54.入出息相应·1.第一 一法

《相应部·5.大篇·54.入出息相应·1.第一 一法》

第十 入出息相应

        第一 一法品

    ［一］ 第一 一法1
一
    舍卫城……园。
二
    ……说曰：
三
    “诸比丘！修习于一法、多修者，则有大果、大功德。以何为一法耶？
    入出息念是。
    诸比丘！于入出息念，云何修习、云何多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念普前，正念而入息，正念而出息。
五
    于长入息，了知‘我长入息’；于长出息，了知‘我长出息’；于短入息，了知‘我短入息’；于短出息，了知‘我短出息。’
六
    学‘我觉遍身入息’，学‘我觉遍身出息’，学‘我止身行入息’，学‘我止身行出息。’
七
    学‘我觉喜入息’，学‘我觉喜出息’，学‘我觉乐入息’，学‘我觉乐出息。’
八
    学‘我觉心行入息’，学‘我觉心行出息’，学‘我止心行入息’，学‘我止心行出息’，学‘我觉心入出息’，学‘我觉心出息。’
九
    学‘我心喜欢之入息’，学‘我心喜欢之出息’，学‘我心得定之入息’，学‘我心得定之出息’，学‘我心解脱之入息’，学‘我心解脱之出息。’
一〇
    学‘我观无常入息’，学‘我观无常出息’，学‘我观离贪入息’，学‘我观离贪出息’，学‘我观灭尽入息’，学‘我观灭尽出息’，学‘我观定弃入息’，学‘我观定弃出息。’
一一
    诸比丘！对入出息如是之修习、如是多修者，则有大果、大功德。”

注：
1 杂阿含二九、七（大正藏二、二〇六a），别杂阿含一五（大正藏二、四九七a）。


5.大篇·54.入出息相应·2.第二 觉支

《相应部·5.大篇·54.入出息相应·2.第二 觉支》

    ［二］ 第二 觉支1
一~二
    舍卫城。
三
    “诸比丘！对入出息念修习，多修者，则有大果、大功德。诸比丘！对入出息念云何修习、云何多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之念觉支……择法觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之舍觉支。
五
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。”

注：
1 杂阿含二九、九（大正藏二、二〇六b）。


5.大篇·54.入出息相应·3.第三 清净

《相应部·5.大篇·54.入出息相应·3.第三 清净》

    ［三］ 第三 清净1
一~二
    舍卫城。
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何于入出息念修习、多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……
五~一〇
    乃至广说……学‘我观定弃而入息’，学‘我观定弃而出息。’
一一
    诸比丘！如是修习入出息念、如是多修者，则有大果、大功德。”

注：
1 参照上第一经


5.大篇·54.入出息相应·4.第四 果

《相应部·5.大篇·54.入出息相应·4.第四 果》

    ［四］ 第四 果（一）
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，为有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……乃至广说……学‘我观定弃入息’，学‘我观定弃出息。’
一一
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。
一二
    诸比丘！对入出息念如是修习、如是多修者，则有二果中之随一果可期，于现法开悟，或为余依得不还果。”


5.大篇·54.入出息相应·5.第五 果

《相应部·5.大篇·54.入出息相应·5.第五 果》

    ［五］ 第五 果（二）
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’
一一
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。
一二
    诸比丘！对入出息念如是修习、如是多修者，则有七果、七功德可期。何为七果、七功德耶？
一三
    于现法已得开悟；若于现法不得开悟，则命终时得开悟；若于命终时不得开悟，则依五下分结尽，得中般涅槃……得损害般涅槃……得无行般涅槃……得有行般涅槃……成为上流至色究竟天。
一四
    诸比丘！对入出息念如是修习、如是多修者，则有此七果、七功德可期。”


5.大篇·54.入出息相应·6.第六 阿梨瑟吒

《相应部·5.大篇·54.入出息相应·6.第六 阿梨瑟吒》

    ［六］ 第六 阿梨瑟吒1
一~二
    舍卫城。
    于此世尊……说曰：
    “诸比丘！汝等应对入出息念修习。”
三
    如是说示已，具寿阿梨瑟吒白世尊曰：
    “大德，我修习入出息念。”
    “阿梨瑟吒！汝云何而修习入出息念耶？”
四
    “大德，我于过去之诸欲，断欲欲；于未来之诸欲，离欲欲；于内外之诸法，善调伏对碍想，以正念而入息、以正念而出息。大德！我如是修习入出息念。”
五
    “阿梨瑟吒！如是之入出息念者，我不说有。然而，阿梨瑟吒！有广大圆满之入出息念，且谛听，善作意，我当说。”具寿阿梨瑟吒应世尊曰──“唯唯！大德！”
六
    世尊说示曰：“阿梨瑟吒！云何之入出息念，为广大圆满耶？
七~一三
    阿梨瑟吒！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至……学‘我观定弃出息。’
一四
    阿梨瑟吒！如是之入出息念，为广大圆满。”

注：
1 杂阿含二九、九（大正藏二、二〇六b）。


5.大篇·54.入出息相应·7.第七 罽宾那

《相应部·5.大篇·54.入出息相应·7.第七 罽宾那》

    ［七］ 第七 罽宾那1
一~二
    舍卫城。
三
    其时，具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。
四
    世尊见具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。见已，告诸比丘曰──“诸比丘！汝等见此比丘之身有倾动否？”
五
    “大德！我等见彼具寿于大众中端坐，独居而坐，不见彼具寿之身有倾动。”
六
    “诸比丘！于定修习、多修故，身无倾动，心无倾动。故彼比丘得定随乐欲、得无艰难、得无梗涩。
七
    诸比丘！修习何定、多修故，身无倾动、心无倾动耶？
    诸比丘！修习入出息念定、多修故，身无倾动、心无倾动。
八
    诸比丘！云何修习入出息念定、多修者，则身无倾动、心无倾动耶？
九~一五
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’
一六
    诸比丘！如是修习入出息念定，如是多修者，则身不倾不动、心不倾不动。”

注：
1 杂阿含二九、一〇（大正藏二、二〇六c）。


5.大篇·54.入出息相应·8.第八 灯

《相应部·5.大篇·54.入出息相应·8.第八 灯》

    ［八］ 第八 灯1
一~二
    舍卫城。
三
    “诸比丘！修习入出息念定、多修者，则有大果、大功德。诸比丘！云何修习入出息念定、云何多修者，则有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至广说……学‘我观定弃出息。’
一一
    诸比丘！如是修习入出息念定，如是多修者，则有大果、大功德。
一二
    诸比丘！我先前尚未成等觉、现等觉，为菩萨时，多依此而住。诸比丘！我依此而住，于身、于眼不疲倦，无取而由诸漏心解脱。
一三
    “诸比丘！故比丘若欲：‘身、眼不疲倦，无取而由诸漏心解脱’者，应对此入出息念定善自作意。
一四
    诸比丘！故比丘若欲：‘断诸在家之思念’者，则应对此入出息念定善自作意。
一五
    诸比丘！故比丘若欲：‘于非违逆作违逆想而住’者，则应对此入出息念定善自作意。
一六
    诸比丘！故比丘若欲：‘于违逆作非违逆想而住’者，则应对此入出息念定善自作意。
一七
    诸比丘！故比丘若欲：‘于违逆与非违逆，作违逆想而住’者，则应对此入出息念定善自作意。
一八
    诸比丘！故比丘若欲：‘于违逆与非违逆，作非违逆想而住’者，则应对此入出息念定善自作意。
一九
    诸比丘！故比丘若欲：‘非违逆与违逆俱遮遣，以舍、正念、正知而住’者，则应对此入出息念定善自作意。
二〇
    诸比丘！故比丘若欲：‘离诸欲、离不善法、有寻有伺、具足对由离所生喜与乐之初静虑而住’者，则应对此入出息念定善自作意。
二一
    诸比丘！故比丘若欲：‘寻伺止息故，为内净，心是一趣，无寻无伺，具足由三摩地所生喜与乐之第二静虑而住’者，则应对此入出息念定善自作意。
二二
    诸比丘！故比丘若欲：‘离喜故，于舍而住，正念、正知，以身正受于乐，如诸圣者之所宣，具足有舍与念乐住之第三静虑而住’者，则应对此入出息念定善自作意。
二三
    “诸比丘！故比丘若欲：‘断乐断苦故，及先前已灭之忧与喜故，具足不苦不乐舍念清净之第四静虑而住’者，则应对此入出息念定善自作意。
二四
    诸比丘！故比丘若欲：‘遍超色想、灭有对想、于种种想不作意，具足‘空为无边’于空无边处而住’者，则应对此入出息念定善自作意。
二五
    诸比丘！故比丘若欲：‘遍超空无边处，具足‘识为无边’，于识无边处而住’者，则应对此入出息念定善自作意。
二六
    诸比丘！故比丘若欲：‘遍超识无边处，具足‘为无所有’，于无所有处而住’者，则应对此入出息念定善自作意。
二七
    诸比丘！故比丘若欲：‘遍超无所有处，具足非想非非想处而住’者，则应对此入出息念定善自作意。
二八
    诸比丘！故比丘若欲：‘遍超非想非非想处，具足想受灭而住’者，则应对此入出息念定善自作意。
二九
    诸比丘！如是修习入出息念定、如是多修者，则感受乐受时，了知‘此为无常’、了知‘不可耽着’、了知‘于我无欢悦’。感受不苦不乐时，了知‘此是无常’、了知‘不可耽着’、了知‘于我无欢悦。’
三〇
    感受乐受以离系而感受于此，感受苦受以离系而感受于此，感受不苦不乐受以离系而感受于此。以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’，了知‘身坏命终后，于此一切之所受、所欢悦，将为冷却。’
三一
    诸比丘！譬如缘油、缘炷而油灯燃。油与炷尽时，则食无而消灭。诸比丘！如是比丘，以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’。了知‘身坏命终后，此处一切之所受、所欢悦，将为冷却。’”

注：
1 杂阿含二九、一八（大正藏二、二〇九a）。


5.大篇·54.入出息相应·9.第九 毗舍离

《相应部·5.大篇·54.入出息相应·9.第九 毗舍离》

    ［九］ 第九 毗舍离1
一
    如是我闻。一时，世尊住毗舍离大林重阁讲堂。
二
    其时，世尊为诸比丘，以种种方便说示不净论，赞叹不净［观］，并赞叹对不净［观］之修习。
三
    时，世尊告诸比丘曰：
    “诸比丘！我欲行半月之宴默，除持膳食者一人之外，任何人希勿至吾处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持送膳食者一人之外，任何人未至世尊住处。
四
    时，彼诸比丘！以‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’，乃以行种种相差别不净之修习而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘执刀，一日二十比丘执刀，一日三十比丘执刀，以自害。
五
    时，世尊过半月后，由宴默起，对具寿阿难曰：
    “阿难！云何诸比丘众已减少耶？”
六
    “大德！世尊为诸比丘，以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。大德！彼诸比丘以：‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’对种种相差别不净之修习奉行而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘……二十比丘……三十比丘执刀自害。大德世尊！愿对其他之方便说示，以使比丘众留住令开悟。”
七
    “阿难！然则，将住于毗舍离城附近之一切比丘，集会齐聚于讲堂。”
    “唯唯！大德！”
    具寿阿难应诺世尊，将住于毗舍离城附近之一切比丘，集会于讲堂后，来至世尊之处，至已，白世尊曰：
    “大德！比丘大众已集会矣。”
八
    时，世尊往至讲堂。至已，就所设座。就座之世尊对诸比丘曰：
九
    “诸比丘！于此入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。
一〇
    诸比丘！譬如夏季之最后月起尘介，忽有大之非时云将此消灭。诸比丘！如是，于入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。
一一
    诸比丘！对入出息念定，云何修习、云何多修者，则为寂静、殊妙、无染、乐住，而恶、不善法之生，随忽消灭耶？
一二~一八
    诸比丘！于此有比丘，往阿兰若，往树下，往空屋……乃至广说……学‘我观定弃出息。’
一九
    诸比丘！于入出息念定，如是修习、如是多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。”

注：
1 杂阿含二九、一三（大正藏二、二〇七b）。


5.大篇·54.入出息相应·10.第十 金毗罗

《相应部·5.大篇·54.入出息相应·10.第十 金毗罗》

    ［一○］ 第十 金毗罗1
一
    如是我闻。一时，世尊住金毗罗之竹林。
二
    于此，世尊对具寿金毗罗曰：
    “金毗罗！于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”
    如是说已，具寿金毗罗则默然。
三
    二度世尊……乃至……
四
    三度世尊对金毗罗曰：
    “金毗罗，于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”三度具寿金毗罗仍默然。
五
    如是说已。具寿阿难白世尊曰──“世尊！时矣，善逝！时矣。世尊请说示入出息念定，诸比丘对世尊所说将受持。”
    “阿难！然则，谛听！善作意，我当说。”
    “唯唯！大德！”
    具寿阿难应诺世尊。
六
    世尊说示曰：
    “阿难！于入出息念定，云何修习、云何多修者，则有大果、大功德耶？
七~一三
    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘我观定弃出息。’
一四
    阿难！于入出息念定，如是修习、如是多修者，则有大果、大功德。
一五
    阿难！若比丘行长入息，则知为‘长入息’；行长出息，则知为‘长出息’；行短入息，则知为‘短入息’；行短出息，则知为‘短出息。’学‘觉遍身入息’，学‘觉遍身出息’，学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    阿难！我说入出息乃随一之身。阿难！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    阿难！若比丘，学‘觉喜入息’，学‘觉喜出息’，学‘觉乐入息’，学‘觉乐出息’，学‘觉心行入息’，学‘觉心行出息’，学‘止心行入息’，学‘止心行出息’，阿难！此时，比丘于受观受，以热诚正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    阿难！我说入出息之善作意，乃随一之受。阿难！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    阿难！若比丘，学‘觉心入息’，学‘觉心出息’，学‘心欢喜之入息’，学‘心欢喜之出息’，学‘心入定之入息’，学‘心入定之出息’，学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
二〇
    阿难！我对忘念、不正知者，于入出息定之修习，不说示。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
二一
    阿难！若比丘，学‘观无常入息’，学‘观无常出息’，学‘观离贪入息’，学‘观离贪出息’，学‘观灭尽入息’，学‘观灭尽出息’，学‘观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二二
    阿难！譬如于四衢路有大土堆，由东方来之车舆，于其土堆践蹈，由西方……由北方……由南方来之车舆，于其堆践蹈。阿难！如是比丘、于身观身而住，则将恶、不善法践蹈，于受……于心……于诸法观法而住，则将恶、不善法践蹈。”

注：
1 杂阿含二九、一七（大正藏二、二〇八c）。

入出息相应第一一法品（终）

    此中摄颂曰：
    一法觉支清净
    二果阿梨瑟吒
    罽宾那以及灯
    毗舍离金毗罗。


5.大篇·54.入出息相应·11.第一 一奢能伽罗

《相应部·5.大篇·54.入出息相应·11.第一 一奢能伽罗》

        第二品
    ［一一］ 第一 一奢能伽罗1
一
    一时，世尊住一奢能伽罗之一奢能伽罗林中。
二
    于此处，世尊对诸比丘曰：
    “诸比丘！我欲行三月宴默，除持食者一人外，任何人希勿至吾处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持食者一人外，无任何人至世尊之处。
三
    时，世尊过三月后由宴默起，对诸比丘曰：
    “诸比丘！若异学修行者向汝等如是问：‘友等！沙门瞿昙多依何而住，住雨安居耶？’诸比丘！若如是问者，汝等对彼异学修行者应如是答：‘友等！世尊多依入出息念定，住于雨安居。’
四
    诸比丘！我于此处以正念入息，以正念出息。
五~一〇
    行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……知‘观定弃入息’，知‘观定弃出息。’
一一
    诸比丘！谓：正说是圣住、是梵住、是如来住。应以入出息念定为正说，谓：是圣住、是梵住、是如来住。”
一二
    诸比丘！比丘若有学而未得心希求安稳而住者，以修习，多修习入出息念定，以资诸漏之灭尽。诸比丘！若比丘是阿罗汉，断尽有结灭尽诸漏（梵行）已立、所作已办、舍弃重担，逮得到己利，证悟而解脱者，修习、多修习入出息念定，可资现法乐住及正念、正知。
一三
    诸比丘！言：正说圣住、梵住、如来住者，是正说入出息念定而谓圣住、梵住、如来住。

注：
1 杂阿含二九、一一（大正藏二、二〇七a）。


5.大篇·54.入出息相应·12.第二 卢夷强耆

《相应部·5.大篇·54.入出息相应·12.第二 卢夷强耆》

    ［一二］ 第二 卢夷强耆1
一
    一时，具寿卢夷强耆住释氏国迦毗罗卫城，尼拘律树园。
二
    时，释氏摩诃男来至具寿卢夷强耆住处。至已，敬礼具寿卢夷强耆后，坐于一面。坐于一面之释氏摩诃男，向具寿卢夷强耆曰：
三
    “大德！有学之住即是此如来住耶？或有学之住与如来住为异耶？”
    “友摩诃男！有学之住并非如来住；友摩诃男！有学之住与如来住为异。
四
    友摩诃男！有学之比丘，尚未得心，对无上安稳为求而住，为断五盖住。何为断五盖住耶？
    断欲欲盖而住，断嗔恚盖而住，断惛眠盖而住，断掉悔盖而住，断疑惑盖而住。友摩诃男！有学之比丘，尚未得心，对无上安稳希求而住，为断此五盖而住。
五
    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、已断五盖，断根如截多罗树之头，令归于无，未来不能生。何为断五盖耶？
    欲欲盖已断，断根如截多罗树之头，令归于无，未来不能生。嗔恚盖……惛眠盖……掉悔盖……疑惑盖已断，断根如截多罗树之头，令归于无，未来不能生。
    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、五盖已断，断根如截多罗树之头，令归于无，未来不能生。
六
    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。
七
    友摩诃男！一时，世尊住一奢能伽罗之一奢能伽罗林中。
八~一九
    ……［前经第二~一三节］……
二〇
    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。”

注：
1 杂阿含二九、一二（大正藏二、二〇七b）。


5.大篇·54.入出息相应·13.第三 阿难

《相应部·5.大篇·54.入出息相应·13.第三 阿难》

    ［一三］ 第三 阿难1（一）
一~二
    舍卫城……
    时，具寿阿难来至世尊住处。至已，敬礼世尊后，坐于一面。坐于一面之具寿阿难白世尊曰：
三
    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。”
四
    “大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？”
    “阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”
    一
五
    “于入出息念定云何修习、云何多修者，则四念处圆满耶？
六~一二
    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息’。
一三
    阿难！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一四
    阿难！我谓入出息为随一之身。阿难！故其时于此比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一五
    阿难！若比丘学‘觉喜入息’……觉乐……觉心行……学‘止心行入息’，学‘止心行出息’，阿难！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    阿难！我谓入出息善作意，为随一之受。阿难！故其时于此比丘，于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    阿难！若比丘学‘觉心入息’……乃至……心欢喜……心入定……学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    阿难！我对忘念、不正知者，不说入出息念定之修习。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    阿难！若比丘学‘观无常……观离贪……观灭尽……观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善予观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    阿难！于入出息念定，如是修习、如是多修者，则四念处圆满。
    二
二一
    阿难！云何对四念处修习、多修者，则七觉支圆满耶？
二二
    阿难2！比丘于身观身、系念住时，比丘之念不忘失。阿难！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对诸法决择、伺察、观察。
二三
    阿难！比丘如是以正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。
二四
    阿难！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
二五
    阿难！比丘发精进，得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。
二六
    阿难！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，轻安觉支修习，轻安觉支修习圆满。身轻安则得乐、得心定。
二七
    阿难！比丘身轻安得乐、得心定时，比丘得定觉支，对定觉支修习，定觉支修习圆满。如是得心定，善予观察。
二八
    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。
二九
    阿难！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
三〇
    阿难！比丘系念不忘失时，比丘得念觉支，对念觉支修习，念觉支修习圆满。……（如初念处广说）……如是得心定，善予观察。
三一
    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。
三二
    阿难！对四念处如是修习、如是多修者，则七觉支圆满。
    三
三三
    阿难！云何对七觉支修习、多修者，则明、解脱圆满耶？
三四
    阿难！于此有比丘，依远离、依离贪、依灭尽，于舍回向于念觉支……择法觉支…精进觉支……喜觉支……轻安觉支……定觉支……舍觉支之修习。
三五
    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满也。”

注：
1 杂阿含二九、一四（大正藏二、二〇八a）。
2 以下之文，原典六七以下（汉译南传大藏经第十七卷二二一页）比较之。


5.大篇·54.入出息相应·14.第四 阿难

《相应部·5.大篇·54.入出息相应·14.第四 阿难》

    ［一四］ 第四 阿难（二）
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之阿难曰:
三
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”
    “大德！在我等于法皆以世尊为根本……乃至……”
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。
四
    阿难！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一~三
五
    “阿难！云何于入出息念定修习、多修者，则七觉支圆满耶？
六~三四
    阿难！于此有比丘，往阿兰若、……乃至……
三五
    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满。


5.大篇·54.入出息相应·15.第五 比丘

《相应部·5.大篇·54.入出息相应·15.第五 比丘》

    ［一五］ 第五 比丘（一）
二
    时，有众多之比丘，来至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：
三
    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法之修习、多修者，则二法有圆满者耶？”
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。
四
    大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一~三
五
    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？
六~三四
    诸比丘！于此有比丘，往阿兰若……乃至……
三五
    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。


5.大篇·54.入出息相应·16.第六 比丘

《相应部·5.大篇·54.入出息相应·16.第六 比丘》

    ［一六］ 第六 比丘（二）
二
    时，有众多之比丘来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼诸比丘曰：
三
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者否？”
    “大德！在我等于法乃以世尊为根本……乃至……”
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。
四
    诸比丘！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一
五
    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？
六~一二
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念现前，正念入息、正念出息……乃至……学‘我观定弃入息’，学‘我观定弃出息’。
一三
    诸比丘！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’；行短入息……乃至……觉遍身……乃至……学‘止身行入息’，学‘止身行出息’，诸比丘！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一四
    诸比丘！吾谓入出息乃随一之身。诸比丘！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一五
    诸比丘！若比丘学‘觉喜……觉乐……觉心行……止心行入息’，学‘止心行出息’，诸比丘！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    诸比丘！吾谓入出息之善作意，乃随一之受。诸比丘！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    诸比丘！若比丘学‘觉心……心欢喜之……心解脱之入息’，学‘心解脱之出息’，诸比丘！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    诸比丘！吾对忘念、不正知者，不说入出息念定之修习。诸比丘！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    诸比丘！若比丘学‘观无常……观贪……观灭尽……观定弃入息’，学‘观定弃出息’，诸比丘！其时，比丘于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住，以慧观贪忧之断，善予观察。诸比丘！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    诸比丘！对入出息念定如是修习、如是多修者，则四念处圆满。”
    二
二一
    “诸比丘！云何对四念处修习、多修者，则七觉支圆满耶？
二二
    诸比丘！比丘于身观身，住于系念时，比丘之念不忘失。诸比丘！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对彼法决择、伺察、观察。
二三
    诸比丘！比丘如是正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。
二四
    诸比丘！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
二五
    诸比丘！比丘发精进得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。
二六
    诸比丘！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，修习轻安觉支，轻安觉支修习圆满。身轻安则得乐、得心定。
二七
    诸比丘！比丘身轻安得乐、得心定时，比丘得定觉支，修习定觉支，定觉支修习圆满。如是得心定，善予观察。
二八
    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。
二九
    诸比丘！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
三〇
    诸比丘、比丘系念不忘失之时，比丘得念觉支，修习念觉支，念觉支修习圆满……乃至……如是得心定，善予观察。
三一
    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。
三二
    诸比丘！对四念处如是修习、如是多修者，则七觉支圆满。”
    三
三三
    “诸比丘！云何对七觉支修习、多修者，则明、解脱圆满耶？
三四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之舍觉支。
三五
    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。


5.大篇·54.入出息相应·17.第七 结

《相应部·5.大篇·54.入出息相应·17.第七 结》

    ［一七］ 第七 结
二
    诸比丘！于入出息念定修习、多修者，则资于断结。


5.大篇·54.入出息相应·18.第八 随眠

《相应部·5.大篇·54.入出息相应·18.第八 随眠》

    ［一八］ 第八 随眠
二
    ……资于随眠之永断……


5.大篇·54.入出息相应·19.第九 行路

《相应部·5.大篇·54.入出息相应·19.第九 行路》

    ［一九］ 第九 行路1
二
    ……资于行路之遍知……

注：
1 “行路”。参照汉译南传大藏经第十七卷一六〇页）。


5.大篇·54.入出息相应·20.第十 漏尽

《相应部·5.大篇·54.入出息相应·20.第十 漏尽》

    ［二○］ 第十 漏尽
二
    “……资于诸漏之尽……
三
    诸比丘！云何于入出息念定修习、多修者，则资于断结耶？……资于随眠之永断耶？……资于行路之遍知耶？……资于诸漏之尽耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘观定弃1入息’，学‘观定弃出息’。
一一
    诸比丘！对入出息念定如是修习、如是多修者，则资于断结……资于随眠之永断……资于行路之遍知……资于诸漏之尽。”
    以上是四经。

注：
1 原文剩余一行，非属本文故省略之。

第十 入出息相应第二品（终）

    此中摄颂曰：
    此奢能伽罗
    与卢夷强耆1
    阿难与比丘
    结以及随眠
    行路与漏尽。

注：
1 本文经名，参照注。


5.大篇·55.预流相应·1.第一 王

《相应部·5.大篇·55.预流相应·1.第一 王》

第十一 预流相应

        第一 鞞纽多罗品

    ［一］ 第一 王1
一~二
    舍卫城。
三
    “诸比丘！转轮王主宰四洲，予以统治，身坏命终后，生善趣、天世，为忉利天之朋辈。于欢喜园为天女众所围绕，天之五欲丰足全备而住，但亦四法不得成就，不能解脱地狱，不能解脱畜生，不能解脱饿鬼趣，不能解脱恶生、恶趣、堕处。
四
    诸比丘！圣弟子依抟食而活，着弊坏衣，然成就四法，于解脱地狱，于解脱畜生，于解脱饿鬼趣，于解脱恶生、恶趣、堕处。何为四法耶？
五
    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
六
    于法成就证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知也。’
七
    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众，为和敬行者，谓四双八辈者是。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’
八
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
九
    此乃成就四法。
一〇
    诸比丘！于获得四洲及获得四法，获得四洲是不及获得四法之十六分之一。”

注：
1 杂阿含三〇、六（大正藏二、二一四a）。


5.大篇·55.预流相应·2.第二 预流

《相应部·5.大篇·55.预流相应·2.第二 预流》

    ［二］ 第二 预流1
三
    诸比丘！圣弟子如成就四法者，则为预流，堕法灭、决定、趣向等觉。何为四法耶？
四
    诸比丘！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
五~六
    于法……于僧……
七
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
八
    诸比丘！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”
九
    如是世尊说示。如是善逝说已，师说曰：
    有信有戒有净信
    若以如是观法者
    时经安乐之梵行
    而于究尽可得至

注：
1 杂阿含四一、七、八（大正藏二、二九八c）。


5.大篇·55.预流相应·3.第三 长寿

《相应部·5.大篇·55.预流相应·3.第三 长寿》

    ［三］ 第三 长寿1
一
    一时，世尊住王舍城竹林迦兰陀园。
二
    其时，长寿优婆塞因病而困苦，得重患。
三
    时，长寿优婆塞告乃父树提居士曰：
    “居士！去至世尊住处，至已，以我语向世尊之足行头面礼，云：‘大德！长寿优婆塞因病而困苦，得重患，彼向世尊之足行头面礼。’并白：‘愿大德世尊哀愍，去至长寿优婆塞住宅。’”
    “唯唯！吾儿！”
    树提居士应诺长寿优婆塞，来至世尊住处。至已，敬礼世尊，坐于一方。
四
    坐于一方之树提居士，白世尊曰：
    “大德！长寿优婆塞因病而困苦，得重患。彼向世尊之足行头面礼，彼白曰：‘愿大德世尊哀愍之，请至长寿优婆塞住宅。’”世尊默然听许。
五
    时，世尊着下衣、持衣钵，来至长寿优婆塞住宅。至已，就设座。坐已，世尊对长寿优婆塞言曰：
    “长寿！能忍否？能耐否？苦受有退不进、知减退不知增进否？”
    “大德！难忍，难耐，病苦有进无退，知增进而不知减退。”
六
    “长寿！然则汝当如是学：‘我于佛成就证净，谓：彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’长寿！汝当如是而学。”
七
    “大德！世尊所说之四预流支，于我而有，我亦与此法俱有。大德！我于佛成就证净，谓：彼世尊为应供、正等觉、明行足，善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
    “长寿！然汝依此四预流支，更当修习六顺明分法。
八
    长寿！汝于此一切诸行，当作无常观，无常即苦想，苦即无我想，断想、离贪想、灭想而住。长寿！汝当如是学。”
    “大德！世尊所说之六顺明分法，于我有之，我亦与此法俱有。大德！我于一切诸行，以无常而观。无常即苦想，苦即无我想，断想、离贪想、灭想而住。
九
    大德！然则我灭后，但念令此树提居士灭困惑。”
    树提居士曰：
    “吾儿长寿！勿作如是念。吾儿长寿！唯对世尊之所说，当善作意。”
一〇
    时，世尊如是对长寿优婆塞教诫后，即从座起离去。
一一
    时，长寿优婆塞于世尊离去未久，即告命终
一二
    时，有众多之比丘，来至世尊之住在处，至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：
    “大德！长寿优婆塞略受世尊教诫后，即已命终。彼往何趣？受何之生耶？”
    “诸比丘！长寿优婆塞为贤明，于法随法行，以法事不恼于我。
一三
    诸比丘！长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得不还之法。”

注：
1 杂阿含三七、一二（大正藏二、二七〇a）。


5.大篇·55.预流相应·4.第四 舍利弗

《相应部·5.大篇·55.预流相应·4.第四 舍利弗 》

    ［四］ 第四 舍利弗1（一）
一
    一时，具寿舍利弗与具寿阿难，住舍卫城祇树林给孤独园。
二
    时，具寿阿难于夕时分由宴默起，至具寿舍利弗住处，至已，与具寿舍利弗俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿阿难，言具寿舍利弗曰：
三
    “友舍利弗！对依何法成就之彼众生，世尊予以作‘是预流，堕法灭、决定、趣向等觉’记别耶？”
    友！对依四法成就之彼众生，世尊予作‘是预流，堕法灭、决定、趣向等觉’之记别。何为四法耶？
四
    友！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
五
    友！对依此四法成就之彼众生，世尊予作：‘是预流，堕法灭、决定、趣向等觉’之记别。”

注：
1 杂阿含三〇、一五（大正藏二、二一五c）。


5.大篇·55.预流相应·5.第五 舍利弗

《相应部·5.大篇·55.预流相应·5.第五 舍利弗 》

    ［五］ 第五 舍利弗1（二）
二
    时，具寿舍利弗来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对坐于一面之具寿舍利弗曰：
三
    “舍利弗！预流支、预流支之谓者，舍利弗！以何为预流支耶？”
    “大德！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。”
    “善哉！舍利弗！善哉！舍利弗！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。
四
    舍利弗！谓流、流者，舍利弗！以何为流耶？”
    “大德！八支圣道为流也，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。”
    “善哉、善哉！舍利弗！八支圣道为流，谓：正见、正思惟、正语、正业、正命正精住、正念、正定是。
五
    舍利弗！谓预流者、预流者，舍利弗！以何为预流者耶？”
    “大德！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”
    “善哉！善哉！舍利弗！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”

注：
1 杂阿含三〇、一四（大正藏二、二一五b）。


5.大篇·55.预流相应·6.第六 工匠

《相应部·5.大篇·55.预流相应·6.第六 工匠》

    ［六］ 第六1 工匠
一
    舍卫城因缘。
二
    其时，众多之比丘作世尊之衣，思念：“于三月后，世尊将整衣出外游行。”
三
    其时，有工匠2梨师达多与富兰那，因所需要而住于萨道卡（Sadhuka）村。工匠梨师达多与富兰那闻说：“众多之比丘为世尊做衣服，思念：‘于三月后，世尊将整衣出外游行’。”
四
    时工匠梨师达多与富兰那令一男子伫立一旁，并告之曰：
    “男子！汝若见世尊、应供、正等觉者到来，即告我等。”
五
    彼男子伫立二三日，始见世尊由远方来，见已，来至工匠梨师达多与富兰那住处。至已，向工匠梨师达多与富兰那曰：
    “大德！世尊、应供、正等觉者来矣。”
六
    时，工匠梨师达多与富兰那，来至世尊住处。至已，敬礼世尊，随从于世尊之后。
七
    时，世尊离道路来至一树下。至已，就坐设座。工匠梨师达多与富兰那，再次敬礼世尊，坐于一面。坐于一面之工匠梨师达多与富兰那，白世尊曰：
八
    “大德！闻世尊离舍卫城欲往拘萨罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离舍卫城至拘萨罗游行时，以世尊远离我等而不悦、有忧。
九
    大德！闻世尊离拘萨罗欲往摩罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离拘萨罗游行至摩罗时，以世尊远离我等而不悦、有忧。
一〇
    大德！闻世尊由摩罗游行欲往跋耆时，以世尊远离我等而不悦、有忧。大德！闻世尊由摩罗游行至跋耆时，以世尊远离我等而不悦、有忧。
一一
    大德！闻世尊由跋耆游行欲往伽尸时，以世尊远离我等而不悦、有忧。大德！闻世尊由跋耆游行至伽尸时，以世尊远离我等而不悦、有忧。
一二
    大德！闻世尊由伽尸游行欲往摩竭陀时，以世尊远离我等而不悦、有忧。大德！闻世尊由伽尸游行至摩竭陀时，以世尊远离我等而不悦、有忧。
一三
    大德！闻世尊由摩竭陀游行欲往伽尸时，以世尊接近我等，欢悦而喜。大德！闻世尊由摩竭陀游行至伽尸时，以世尊接近我等，欢悦而喜。
一四
    大德！闻世尊由伽尸……至跋耆……乃至……
一五
    ……由跋耆……至摩罗……乃至……
一六
    ……由摩罗……至拘萨罗……乃至……
一七
    大德！闻世尊由拘萨罗游行往舍卫城时，以世尊接近我等，欢悦而喜。大德！闻世尊住舍卫城祇树林给孤独园时，以世尊接近我等，大悦而大喜。”
一八
    “工匠！然则在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。”
一九
    “大德！比我等之愦挠，更为愦挠、更愦挠之类尚有。”
    “工匠！何为比汝等之愦挠，更为愦挠、更愦挠之类耶？”
二〇
    “大德！拘萨罗王波斯匿欲往游园时，我等调御拘萨罗王波斯匿乘用之象，并将拘萨罗王波斯匿可爱可意之宫女，载之一人在前、一人在后。大德！彼姊妹有如是香，犹如掀开之香箧、亦如香庄严之王女。大德！彼姊妹若是身触则如绵，犹如绵花、亦如生长于安乐之王女。大德！其时，应护象，应护彼姊妹，自亦应相护。
二一
    大德！我等于彼姊妹，并不认有起恶心。大德！然此愦挠为比［在家］更为愦挠、更愦挠之类。”
二二
    “工匠！然而在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。
二三
    工匠！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
二四
    工匠！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。
    于法……于僧……
    以离悭吝、垢秽之心于家而住，常布施、自布施。以弃舍为喜，于乞应施，以布施、以部分布施为喜。
    工匠！圣弟子对此四法成就者，则为预流，堕法灭、决定、趣向等觉。
二五
    工匠！汝等于佛成就证净，谓:‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    在家如有少分之施物者，则皆于具戒者、善法者，无有差别3。
二六
    工匠！于汝等之意云何？于布施，与汝等同等者，于拘萨罗国中有若干耶？”
二七
    “大德！幸哉！福哉！世尊如是对我等之示知。”

注：
1 杂阿含三〇．三一（大正藏二．二一八c）。
2 「工匠」，此原语 thapati 有异解，今依原注（协会本三．七九页）vaddhaki jeṭṭhako。
3 「无有差别」，没有「此是我们的，那是诸比丘的」之分别，其义为一切皆是布施物。


5.大篇·55.预流相应·7.第七 鞞纽多罗

《相应部·5.大篇·55.预流相应·7.第七 鞞纽多罗》

    ［七］ 第七 鞞纽多罗1
一
    如是我闻。一时，世尊与大比丘众俱，游行拘萨罗国，入一名曰鞞纽多罗之拘萨罗婆罗门村。
二
    鞞纽多罗之婆罗门居士闻：“释子沙门瞿昙，乃由释种出家，与大比丘众俱，游行拘萨罗国至鞞纽多罗。又彼尊者瞿昙扬如是善名称，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天、魔、梵世、沙门、婆罗门、人天众，说自证知、现证，彼对初善、中善、后善，说示义理文句具足之法，显示纯一圆满清净之梵行，善哉！得见如是之应供者。”
三
    时，彼鞞纽多罗之婆罗居士，来至世尊住处。至已，敬礼世尊，坐于一面者有之，与世尊俱相交谈庆慰、欢喜、感铭之语者有之，向世尊合掌坐于一面者有之，于世尊面前，告以姓名，坐于一面者有之，或默然坐之者亦有。
四
    坐于一面之彼鞞纽多罗婆罗门居士，白世尊曰：
    “尊瞿昙！我等有如是之欲、之志、之意趣，曰：于有多儿之愦乱处而住，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，生于善趣天世。尊瞿昙！请为有如是之欲、之志、之意趣之我等，说示法要，以使我等，得住于多儿之愦乱处，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，得生善趣天世。”
五
    “居士等！我对汝等说自利之法门，且谛听，当善作意，我即当说。”
    “唯唯！大德！”
    彼鞞纽多罗之婆罗门居士应诺世尊。
    世尊说示曰：
    “居士等！何为自利法门耶？
六
    居士等！于此，圣弟子当如是思择：‘我欲生、不欲死，欲乐而厌苦。我欲生、不欲死，欲乐而厌苦，若有夺我命者，则于我为不可爱、不可意。他亦欲生、不欲死，欲乐而厌苦，若我夺其命者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杀生，并劝他亦离杀生，赞叹离杀生。如是身行之边际清净。
七
    居士等！复次，圣弟子如是思择：‘于我所不与而盗取者，则于我为不可爱、不可意。若我，对他之所不与而盗取者，则我非为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于不与取，并劝他亦离不与取，赞叹离于不与取。如是身行之边际清净。
八
    居士等！复次，圣弟子如是思择：‘若有与我妻交者，则于我为不可爱、不可意。若我与他妻交者，则我不为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于欲邪行，并劝他亦离于欲邪行，赞叹离于欲邪行。如是身行之边际清净。
九
    居士等！复次，圣弟子如是思择：‘若有以虚诳语损我利者，则于我为不可爱、不可意。若我以虚诳语损他之利者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离虚诳语，并劝他亦离虚诳语，赞叹离虚诳语。如是语行之边际清净。
一〇
    居士等！复次，圣弟子如是思择：‘若有以离间语，使我与友背离者，则于我为不可爱、不可意。若我以离间语，使他与友背离者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离离间语，并劝他亦离离间语，赞叹离离间语。如是语行之边际清净。
一一
    居士等！复次，圣弟子如是思择：‘若有对我出粗恶语者，则于我为不可爱、不可意。若我对他出粗恶语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离粗恶语，并劝他亦离粗恶语，赞叹离粗恶语。如是语行之边际清净。
一二
    居士等！复次，圣弟子如是思择：‘若有对我出杂秽语者，则于我为不可爱、不可意。若我对他出杂秽语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杂秽语，并劝他亦离杂秽语，赞叹离杂秽语。如是语行之边际清净。
一三
    彼时，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
一四
    于法成就证净，曰：‘世尊之法为善说、现见、不时来、见、引导、智者应自知。’
一五
    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈者是。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
一六
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
一七
    居士等！圣弟子成就此七正法故，依此四愿处若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，成预流，堕法灭、决定、趣向等觉。’”
一八
    如是说示已。鞞纽多罗之婆罗门居士，白世尊曰：
    “稀有哉！尊瞿昙！……乃至……我等归依世尊瞿昙与法及比丘众。尊瞿昙！容我等，自今日始，至命终止，终生归依为优婆塞。”

注：
1 杂阿含三七、二二（大正藏二、二七三b）。


5.大篇·55.预流相应·8.第八 繁耆迦精舍

《相应部·5.大篇·55.预流相应·8.第八 繁耆迦精舍 》

    ［八］ 第八 繁耆迦精舍1（一）
一
    如是我闻。一时，世尊住那梨迦村之繁耆迦精舍。
二
    时，具寿阿难来至世尊住处，至已，白世尊曰：
    “大德！一名遮楼之比丘命终矣，彼往何之趣，受何之生耶？大德！一名难陀之比丘尼命终矣。彼往何之趣，受何之生耶？大德！一名须达之优婆塞命终矣，彼往何之趣，受何之生耶？大德！一名善生之优婆夷命终矣，彼往何之趣，受何之生耶？”
三
    “阿难！遮楼比丘命终，依诸漏尽，于无漏心解脱、慧解脱，于现法自证知、现证，具足而住。阿难！难陀比丘尼命终，彼五下分结遍尽，而为化生于彼处般涅槃，不还此世。阿难！须达优婆塞命终，三结遍尽，贪嗔痴弱而为一来，唯一之来此世，作苦之边际。阿难！善生优婆夷命终，依三结遍尽，而为预流，堕法灭、决定、趣向等觉。
四
    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是愦乱。阿难！故命名曰法镜，而说法门。圣弟子成就于此，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’
五
    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？
六
    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
七
    阿难！圣弟子成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 杂阿含三〇、二三、二四（大正藏二、二一七a）。长部经典原典第二卷九一页以下参照。


5.大篇·55.预流相应·9.第九 繁耆迦精舍

《相应部·5.大篇·55.预流相应·9.第九 繁耆迦精舍 》

    ［九］ 第九 繁耆迦精舍1（二）
二
    坐于一面之具寿阿难，白世尊曰：
    “大德！曰阿育之比丘已命终矣，彼往何趣？受何之生耶？大德！曰阿育之比丘尼已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆塞已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆夷已命终矣，彼往何趣？受何之生耶？”
三~六
    “阿难！阿育比丘命终，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住……（同前经之因缘）
七
    阿难！如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 参照前经。


5.大篇·55.预流相应·10.第十 繁耆迦精舍

《相应部·5.大篇·55.预流相应·10.第十 繁耆迦精舍 》

    ［一○］ 第十 繁耆迦精舍1（三）
二
    坐于一面之具寿阿难，白世尊曰：
    “大德！曰罽迦舍之那梨迦优婆塞已命终矣，彼往何之趣？受何之生耶？大德！曰佉楞迦罗之那梨迦优婆塞……曰尼迦吒之那梨迦优婆塞……曰迦多梨沙婆……曰他梨舍那……曰薮达利舍第……曰跋陀罗……曰须跋陀罗之那梨迦优婆塞，已命终矣，彼往何之趣？受何之生耶？”
三
    “阿难！罽迦舍优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。阿难！佉楞迦罗……尼迦吒……迦多梨沙婆……他梨舍那……薮达利舍那……跋陀罗……须跋陀罗优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。
四
    阿难！五十余之优婆塞于那梨迦命终，五下分结遍尽，为化生，于彼处般涅槃，自彼世不还。阿难！九十余之优婆塞于那梨迦命终，三结遍尽，贪嗔痴弱，而为一来，唯一来此世，住苦之边际。阿难！五百六之优婆塞于那梨迦命终，依三结遍尽，为预流，堕法灭、决定、趣向等觉。
五
    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是惯乱。阿难！故为说名曰法镜之法门。圣弟子成就于此，若欲者，则自记别，以得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’
六
    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？
七
    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛，世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。
八
    阿难！圣弟子如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 杂阿含三〇、二五（大正藏二、二一七b）。

第一 鞞纽多罗品（终）

    此中摄颂曰：
    王以及预流
    长寿舍利弗
    工匠鞞纽罗
    繁耆迦精舍


5.大篇·55.预流相应·11.第一 千

《相应部·5.大篇·55.预流相应·11.第一 千》

        第二 千品（王园品）
    ［一一］ 第一 千
一
    一时，世尊住舍卫城王园。
二
    时，千比丘尼众来至世尊住处。至已，敬礼世尊，立于一面。
三
    时，世尊告立于一面之诸比丘尼曰：
    “诸比丘尼！圣弟子如成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
四
    诸比丘尼！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
五~六
    于法……于僧……
七
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。
八
    诸比丘尼！圣弟子如成就此四法者，则为预流，堕法灭、决定趣向等觉。”


5.大篇·55.预流相应·12.第二 婆罗门

《相应部·5.大篇·55.预流相应·12.第二 婆罗门》

    ［一二］ 第二 婆罗门1
一~二
    舍卫城因缘。
三
    “诸比丘！诸婆罗门施设有名曰向上之道，以劝导弟子曰：‘男子！晨朝起，往赴于东面，不避坑坎、不避堆阜、不避橛、不避荆地、不避污水溜、不避下水路，于堕处可遇死。男子！如是身坏命终，往生善趣、天世。”
四
    诸比丘！此诸婆罗门之愚道、痴道，而不资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。诸比丘！我亦于圣者之律，施设向上之道，且资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。
    诸比丘！何种向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃耶？
五
    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
六
    诸比丘！此为向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

注：
1 杂阿含三〇、一三（大正藏二、二一五b）。


5.大篇·55.预流相应·13.第三 阿难

《相应部·5.大篇·55.预流相应·13.第三 阿难》

    ［一三］ 第三 阿难
一
    一时，具寿阿难与具寿舍利弗住舍卫城祇树林给孤独园。
二
    时，具寿舍利弗夕时由宴默起，来至具寿阿难住处。至已，与具寿阿难俱相交谈感铭、欢喜之语，坐于一面。坐于一面之具寿舍利弗，言具寿阿难曰：
三
    “友阿难！安住断几何之法？成就几何之法？世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉耶？”
四
    “友！依断四法、成就四法，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。
五
    友！若对佛成就诽谤之无闻异生，身坏命终生于恶生、恶趣、堕处、地狱，圣弟子对佛不作如是诽谤。友！对佛成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对佛如是证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
六
    友！若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对法不作如是诽谤。友！对法成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对法如是证净，谓：‘世尊之法乃善说、现见、不时、来见、引导、智者应自知。’
七
    友！若对僧成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对僧不作如是诽谤。友！对僧成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对僧作如是证净，谓：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈。此世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
八
    友！若成就破戒之无闻异生，身坏命终后生恶生、恶趣、堕处、地狱，圣弟子不作如是破戒。友！若成就圣者之所乐戒，有闻圣弟子身坏命终后生善趣、天世，彼作如是圣者之所乐戒持，谓：不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地。
九
    友！依于断除此四法、成就此四法者，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。”


5.大篇·55.预流相应·14.第四 恶趣

《相应部·5.大篇·55.预流相应·14.第四 恶趣》

    ［一四］ 第四 恶趣（一）
三
    “诸比丘！成就四法之圣弟子，超越一切恶趣之怖畏。以何为四法耶？
四~七
    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
八
    诸比丘！成就此四法之圣弟子，超越一切之恶趣怖畏。”


5.大篇·55.预流相应·15.第五 恶趣

《相应部·5.大篇·55.预流相应·15.第五 恶趣》

    ［一五］ 第五 恶趣（二）
三
    “诸比丘！成就四法之圣弟子，超越一切恶趣、堕处之怖畏。以何为四法耶。
四~七
    诸比丘！于此有圣弟子，对佛成就证净……乃至……
八
    诸比丘！成就此四法之圣弟子，超越一切恶趣、堕处之怖畏。”


5.大篇·55.预流相应·16.第六 朋友

《相应部·5.大篇·55.预流相应·16.第六 朋友 》

    ［一六］ 第六 朋友1（一）
三
    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住四预流支。以何为四预流支耶？
四
    对佛，应劝导于习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，能发三摩地之戒，劝导习住。
五
    诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住此四预流支。”

注：
1 杂阿含三〇、七（大正藏二、二一四b）。


5.大篇·55.预流相应·17.第七 朋友

《相应部·5.大篇·55.预流相应·17.第七 朋友 》

    ［一七］ 第七 朋友1（二）
三
    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等应对彼等劝导于习住四预流支。以何为四预流支耶？
四
    对佛，应劝导习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’诸比丘！地界、水界、火界、风界之四大或有变异，但对佛成就证净之圣弟子无有变异。此中，对佛成就证净之圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
五~六
    对法……对僧……
七
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，于能发三摩地之戒，劝导习住。诸比丘！地界、水界、火界、风界之四大或有变异，但成就圣者之所乐戒之圣弟子无有变异。此中，成就圣者之所乐戒之彼圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
八
    诸比丘！汝等思念应所哀愍、应所听闻之朋友，亲戚、血族，诸比丘！汝等则应对彼等，劝导对此四预流支之习住。”

注：
1 参照前经。


5.大篇·55.预流相应·18.第八 天上游行

《相应部·5.大篇·55.预流相应·18.第八 天上游行 》

    ［一八］ 第八 天上游行1（一）
一
    舍卫城因缘。
二
    时，具寿大目犍连譬如力士之屈臂伸、伸臂屈，以如是之快速没于祇树林，现于忉利天。
三
    时，众多之忉利诸天，来至具寿大目犍连处。至已，敬礼具寿大目犍连，立于一面。时，具寿大目犍连对立于一方之彼诸天曰：
四
    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
五~六
    友等！善哉！对法……对僧……
七
    友等！善哉！对圣者之所乐不破、不穿、不杂，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”
八
    “尊者目犍连！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者目犍连！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
九~一一
    尊者目犍连！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂，不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者目犍连！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”

注：
1 参照其次之二经


5.大篇·55.预流相应·19.第九 天上游行

《相应部·5.大篇·55.预流相应·19.第九 天上游行 》

    ［一九］ 第九 天上游行1（二）
一
    一时，具寿大目犍连住舍卫城祇树林给孤独园。
二~一一
    时，具寿大目犍连、譬如力士之……乃至……于此有一类之有情，身坏命终后生于善趣、天世……乃至……

注：
1 同前经。但“生善趣、天界”，改为“生善趣、天世。”


5.大篇·55.预流相应·20.第十 天上游行

《相应部·5.大篇·55.预流相应·20.第十 天上游行 》

    ［二○］ 第十 天上游行1（三）
二
    时，世尊譬如力士之屈伸臂、伸臂屈，以如是之速，没于祇树林，现于忉利天。
三
    时，众多之忉利诸天，来至世尊处。至已，敬礼世尊，立于一面。时，世尊对立于一面之彼诸天曰：
四~七
    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。
    友等！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。”
八~一一
    “尊者！善哉！对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者！因于佛成就证净，如是，于此有一类众生为预流，堕法灭、决定、趣向等觉。
    尊者！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者！因成就圣者所乐之戒，如是此众生为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、一五（大正藏二、二九九b）。

第二 千品（终）

    摄颂曰：
    千与婆罗门
    阿难二恶趣
    二朋支乃至
    三天上游行


5.大篇·55.预流相应·21.第一 摩诃男

《相应部·5.大篇·55.预流相应·21.第一 摩诃男 》

        第三 百手品
    ［二一］ 第一 摩诃男1（一）
一
    如是我闻。一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏摩诃男至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
三
    “大德！此迦毗罗卫城乃富饶、丰乐而民多、人集，是愦闹。大德！我对世尊或意修习之比丘奉仕已，日夕时分，入迦毗罗卫城，遇狂奔之象、遇狂奔之马、遇狂奔之乘、遇狂奔之车、遇狂奔之人。大德！其时，忘失世尊之念、忘失法之念、忘失僧之念。大德！我思念：若我其时命终者，将往何之趣？享何之生耶？”
四
    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏灭法之身，则为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。
五
    摩诃男！譬如有人，将酥瓶、油瓶投入深水池坏之，其破片瓦石虽沈，其酥、油则上升、胜进。摩诃男！如是，若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大之所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏破法之此身，为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。
六
    摩诃男！汝于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修。摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。”

注：
1 杂阿含三三．一二（大正藏二．二三七b），别杂阿含八．二四（大正藏二．四三二b），增一阿含四一．一（大正藏二．七四四a）。


5.大篇·55.预流相应·22.第二 摩诃男

《相应部·5.大篇·55.预流相应·22.第二 摩诃男》

    ［二二］ 第二 摩诃男（二）1
一
    如是我闻……乃至……
二
    时，释氏摩诃男……乃至……
三
    大德！此迦毗罗卫城……乃至……
四
    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！成就四法之圣弟子趣向涅槃、倾向涅槃、临入涅槃。以何为四法耶？
五
    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
六
    摩诃男！譬如有树，其向东、倾东、临东，若将其根截之则倒向何方耶？”
    “大德！必是其所向倾临之方。”
    “摩诃男！如是，成就此四法之圣弟子，则趣向涅槃、倾向涅槃、临入涅槃。”

注：
1 参照前经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）


5.大篇·55.预流相应·23.第三 沙陀

《相应部·5.大篇·55.预流相应·23.第三 沙陀》

    ［二三］ 第三 沙陀1
一
    迦毗罗卫城因缘。
二
    时，释氏摩诃男来至释氏沙陀处，至已，对释氏沙陀曰：
三
    “沙陀！可知于人成就几何之法，为预流，堕法灭、决定、趣向等觉耶？”
    “摩诃男！是知于人成就三法，则为预流，堕法灭、决定、趣向等觉。以何为三法耶？
四
    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧成就证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’摩诃男！是知于人成就此三法，则为预流，堕法灭、决定、趣向等觉。
五
    摩诃男！汝知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？”
    “沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。何为四法耶？
    沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。”
六
    “稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。”
    “沙陀！走！往世尊住处，至已，向世尊将此义奉告。”
七
    时，释氏摩诃男与释氏沙陀，来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
八
    “大德！我来至释氏沙陀住处，至已，对释氏沙陀言曰：‘沙陀！可知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？’大德！作如是言，释氏沙陀对我言曰：‘摩诃男！当知于人成就三法，则为预流，堕法灭、决定、趣向涅槃。摩诃男！汝可知于人成就几何之法，则为预流，堕法灭、决定、趣向等趣耶？’
九
    大德！作如是言，我对释氏沙陀言曰：‘沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。’大德！作如是言，释氏沙陀对我言曰：‘稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。’
一〇
    大德！于此法事之起，如一方为世尊，一方为比丘众者，我则随顺世尊。大德！我如是信为记。
一一
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众者，我则随顺世尊。大德！我如是信为记。
一二
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞者，我则随顺世尊。大德！我如是信为记。
一三
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞、优婆夷者，我则随顺世尊。大德！我如是信为记。
一四
    大德！于此法事之起，如一方为世尊、一方为比丘众、比丘尼众、优婆塞、优婆夷、天、魔、梵世、沙门、婆罗门、人、天之众者，我则随顺世尊。大德！我如是信为记。”
一五
    “沙陀！对如是言之释氏摩诃男，汝作何言耶？”
    “大德！对如是言之释氏摩诃男，我无何所言，但除妙与善。”

注：
1 杂阿含三三、一七（大正藏二、二三九b）。别杂阿含八、二八（大正藏二、四三四a）。


5.大篇·55.预流相应·24.第四 百手

《相应部·5.大篇·55.预流相应·24.第四 百手 》

    ［二四］ 第四 百手1（一）
一
    迦毗罗卫城因缘。
二
    其时，释氏百手命终，世尊对彼，作“是预流，堕法灭、决定、趣向等觉之记别。
三
    于此有众多之释氏集合，作私语，愤怒、毁议曰：
    “是稀有、未曾有者，今此处谁非为预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别。而释氏百手曾犯戒饮酒。’
四
    时，释氏摩诃男来至世尊之住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
五
    “大德！于此，释氏百手命终，世尊对彼作‘为预流，堕法灭、决定、趣向等觉’之记别。大德！于此，众多之释氏集合，作私语，愤怒、毁议，而谓：‘是希有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别，而释氏百手曾犯戒饮酒。’”
    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧者，则云何往堕处耶？
六
    摩诃男！若予正说，于长夜为优婆塞，谓应归依佛、归依法、归依僧。释氏百手应如是正说，摩诃男！释氏百手于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕处耶？
七
    摩诃男！于此有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……成就捷慧、速慧而解脱。彼依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
八
    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……虽成就捷慧、速慧而不得解脱。彼依五下分结尽成为化生，于彼处则解脱，由彼世不归还。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
九
    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼三结尽，贪嗔痴弱，为一来，而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
一〇
    摩诃男！于此又有一类之人，于佛成就证净，而曰：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼依三结尽，而得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
一一
    摩诃男！此处又有一类之人，于佛不得成就证净、于法不得成就证净、于僧不得成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分观察。摩诃男！此人则不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处。
一二
    摩诃男！此处又一类之人，于佛不得成就证净、于法不得成就证净、于僧不能成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根，又以如来为唯所信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处也。
一三
    摩诃男！若彼诸大众了知善说与恶说，则我为彼诸大众记别为预流，堕法灭、决定、趣向等觉，况释氏百手耶？摩诃男！释氏百手临命终时受戒也。”

注：
1 杂阿含三三、一八（大正藏二、二三九c）。别杂阿含八、二九（大正藏二、四三四b）。


5.大篇·55.预流相应·25.第五 百手

《相应部·5.大篇·55.预流相应·25.第五 百手 》

    ［二五］ 第五 百手1（二）
一
    迦毗罗卫城因缘。
二
    其时，释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别之。
三
    此处众多之释氏集合，作私语，愤怒、毁议曰：
    “是稀有、未曾有者，于今此处任何人谁非预流者？所以释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。释氏百手于戒并未成圆满。”
四
    时，释氏摩诃男来至世尊住处。至已，礼敬世尊、坐于一面。坐于一面之释氏摩诃男，白世尊曰：
五
    “大德！于此，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。大德！于此，众多之释氏集合，作私语，愤怒、毁议曰：‘是稀有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别，而释氏百手于戒并未成圆满。’”
    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕耶？
六
    摩诃男！若予正说，谓于长夜为优婆塞，归依佛、归依法、归依僧，则释氏百手正说应如是而言，摩诃男！释氏百手于长夜为优婆塞，已归依佛、归依法、归依僧，云何往堕处耶？
七
    摩诃男！于此有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……捷慧、速慧而成就解脱。彼依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人则已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
八
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……捷慧、速慧，但不得成就解脱。彼依五下分结尽，得中般涅槃……得损害般涅槃……得有行般涅槃……得无行般涅槃……得上流而至色究竟天。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
九
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼三结尽，贪嗔痴弱，为一来而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
一〇
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼依三结尽，得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
一一
    摩诃男！此处又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱，然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分予观察。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。
一二
    摩诃男！于此又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又以如来为所唯信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。
一三
    摩诃男！譬如未除农作根碴之恶田、恶地，种子为坏、腐、为风热所损，无核，未善予贮藏，又逢天不降雨，彼种子得能生长增广耶？”
    “大德！不能。”
    “摩诃男！如是，于此恶说、恶示之法，不成出离、不资寂静，非正等觉者之所说，称为恶田。于此法之弟子，法随法行、和敬行、随法行而住，称为恶种子。
一四
    摩诃男！譬如已除农作根碴之良田、良地，种子不坏、不腐、不为风热所损，有核，善为贮藏，又正逢天雨，彼种子能生长增广耶？”
    “大德！实然。”
    “摩诃男！如是，于此法之善说、善示、出离、资于寂静，为正等觉者之所说，称为良田。于此法之弟子，法随法行、和敬行、随法行而住，称为良种子。况释氏百手耶？摩诃男！释氏百手临命终时，圆满戒行。”

注：
1 参照前经。


5.大篇·55.预流相应·26.第六 破戒

《相应部·5.大篇·55.预流相应·26.第六 破戒 》

    ［二六］ 第六 破戒1（一）
一
    舍卫城因缘。
二
    其时，给孤独居士因疾病而困苦重患。
三
    时，给孤独居士告一男子曰：
    “男子！往具寿舍利弗住处，至已，以我语对具寿舍利弗之足行头面礼，言：‘大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。’又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
    “唯唯！大德！”
    彼男子应诺给孤独居士后，前往具寿舍利弗住处。至已，礼敬具寿舍利弗，坐于一面。
四
    坐于一面之彼男子，向具寿舍利弗言曰：
    “大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
    具寿舍利弗默然允许。
五
    时，具寿舍利弗晨朝时分，着下衣、持衣钵，以具寿阿难为随从沙门，往给孤独居士家。至已，就设座。坐已，具寿舍利弗语给孤独居士曰：
    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”
    “大德！难忍、难耐，痛苦有进而无退、知增进而不知减退。”
六
    “居士！若于佛成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于佛，则无如是之不信。居士！汝于佛具证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’汝自思于佛具此证净，则苦受将忽止。
七
    居士！若于法成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于法，则无如是不信。居士！汝于法具证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’汝自思于法具此证净，则苦受将忽止。
八
    居士！若于僧成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于僧，则无如是不信。居士！汝于僧具证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’汝自思于僧具证净，则苦受将忽止。
九
    居士！若成就破戒之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是破戒。居士！汝于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地之戒，汝自思具圣者之所乐此戒，则苦受将忽止。
一〇
    居士！若成就邪见之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪见。居士！汝具正见，汝自思此正见，则苦受将忽止。
一一
    居士！若成就邪思惟之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪思惟。居士，汝具正思惟，汝自思具此正思惟，则苦受将忽止。
一二
    居士！若成就邪语之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪语。居士！汝具正语，汝自思具此正语，则苦受将忽止。
一三
    居士！若成就邪业之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪业。居士！汝具正业，汝自思具此正业，则苦受将忽止。
一四
    居士！若成就邪命之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪命。居士！汝具正命，汝自思具此正命，则苦受将忽止。
一五
    居士！若成就邪精进之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪精进。居士！汝具正精进，汝自思具此正精进，则苦受将忽止。
一六
    居士！若成就邪念之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪念。居士！汝具正念，汝自思具此正念，则苦受将忽止。
一七
    居士！若成就邪定之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪定。居士！汝具正定，汝自思具此正定，则苦受将忽止。
一八
    居士！若成就邪智之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪智。居士！汝具正智，汝自思具此正智，则苦受将忽止。
一九
    居士！若成就邪解脱之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪解脱。居士！汝具正解脱，汝自思具此正解脱，则苦受将忽止。”
二〇
    时，给孤独居士之苦受忽止。
二一
    时，给孤独居士向具寿舍利弗与具寿阿难，自将釜中饮食予以供养。
二二
    时，给孤独居士见具寿舍利弗食讫，手离钵，乃取一低床几，坐于一面。
二三
    时，具寿舍利弗对坐于一面之给孤独居士，以此偈随喜：
    于如来之信心
    于不动善安立
    称赞圣者之乐
    于戒当自善持
    于僧伽生信乐
    于所见之直人
    其活命为不空
    得名之为不贫
    故贤者仅以佛
    念念持佛之教
    精勤信心持戒
    勉励净信法见
二四
    时，具寿舍利弗以此偈随喜给孤独居士，乃从座而起离去。
二五
    时，具寿阿难来至世尊住处，至已，礼敬世尊，坐于一面。时，世尊言坐于一面之具寿阿难曰：
二六
    “阿难！汝晨朝由何处来耶？”
    “大德！具寿舍利弗对给孤独居士作如是教诫。”
    “阿难！舍利弗为贤者、大慧者，所以以四预流支予分别十相。”

注：
1 杂阿含三七、一〇（大正藏二、二六九c）。


5.大篇·55.预流相应·27.第七 破戒

《相应部·5.大篇·55.预流相应·27.第七 破戒 》

    ［二七］ 第七 破戒1（二）
一
    舍卫城因缘。
二
    其时，给孤独居士因疾病而重患困苦。
三~四
    时，给孤独居士告一男子曰：
    “男子！往具寿阿难住处，至已，以我语向具寿阿难之足行头面礼曰：‘大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。’又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”
    “唯唯！大德！”
    彼男子应诺给孤独居士，往具寿阿难住处，至已，礼敬具寿阿难，坐于一面。
    坐于一面之彼男子白具寿阿难曰：
    “大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”
    具寿阿难默然许诺。
五
    时，具寿阿难晨朝时分着下衣、持衣钵，往给孤独居士住处。至已，就所设座。坐已，具寿阿难言给孤独居士曰：
    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”
    “大德！难忍、难耐，痛苦有进无退、知增进而不知减退。”
六
    “居士！于成就四法之无闻异生，有惊惧、怖畏之后世，故畏命终。以何为四法耶？
七
    居士！于此有无闻之异生，于佛成就不信，又自思于佛具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，于法成就不信，又自思于法具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，于僧成就不信，又自思于僧具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，成就破戒，又自思具此破戒故，有惊惧、怖畏之后世，故畏命终。
    居士！对此四法成就之无闻异生，有惊惧、怖畏之后世，故畏命终。
八
    居士！于成就四法之有闻圣弟子，无惊惧、怖畏之后世，故不畏命终。以何为四法耶？
    居士！于此有闻之圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’又自思于佛具此证净故，无惊惧、怖畏之后世，故不畏命终。
    居士！又有闻之圣弟子，于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，成就不执取之戒。又自思具圣者所乐之戒故，无惊惧、怖畏之后世，故不畏命终。
    居士！对此四法成就之圣弟子，无惊惧、怖畏之后世故，不畏命终。”
九
    “大德阿难！我不畏惧。云何而畏耶？大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……大德！在家和敬之戒，世尊之所说，我自观未少有所缺。”
一〇
    “居士！幸哉！居士！福哉！居士！汝当记别为预流果。”

注：
1 杂阿含三七、九（大正藏二、二六九b）。


5.大篇·55.预流相应·28.第八 怨仇

《相应部·5.大篇·55.预流相应·28.第八 怨仇》

    ［二八］ 第八 怨仇1
一
    舍卫城因缘。
二
    时，给孤独居士来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之给孤独居士曰:
三
    “居士！圣弟子当止息五种怖畏、怨仇，成就四种预流，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生、恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’以何为五种怖畏、怨仇之止息耶？
四
    居士！杀生者，缘杀生而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离杀生者，则如是之怖畏、怨仇止息。
    居士！不与取者，缘不与取而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离不与取者，则如是之怖畏、怨仇止息。
    居士！邪淫者，缘邪淫而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离邪淫者，则如是之怖畏、怨仇止息。
    居士！妄语者，缘妄语而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离妄语者，则如是之怖畏、怨仇止息。
    居士！饮酒者，缘饮酒而于现世生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离饮酒者，则如是之怖畏、怨仇止息。
    此为五种怖畏，怨仇之止息。
五
    以何为成就四种预流支耶？
    居士！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    此为成就四种预流支。
六
    以何为慧善观圣理，善通达之耶？
    居士！于此有圣弟子，对缘善作意，而曰：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。’谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，缘六处生触，缘触生受，缘受生渴爱，缘渴爱生取，缘取生有，缘有生生，缘生生老死愁悲苦忧恼。如是，此为一切苦蕴之集起。又：无明无余离灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭。如是，此为一切苦蕴之灭。’此为以慧善观圣理，善通达。
七
    居士！圣弟子于此五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

注：
1 杂阿含三〇、一七（大正藏二、二一六a）。增支部经典十集第九二经略为一致


5.大篇·55.预流相应·29.第九 怖畏

《相应部·5.大篇·55.预流相应·29.第九 怖畏》

    ［二九］ 第九 怖畏1
一
    舍卫城因缘。
二
    时，有众多之比丘来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之彼诸比丘曰：
三~六
    “诸比丘！于圣弟子……乃至……（准前经）
七
    诸比丘！圣弟子于五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

注：
1 参照前经。杂阿含三〇、一六（大正藏二、二一五c）。


5.大篇·55.预流相应·30.第十 离车

《相应部·5.大篇·55.预流相应·30.第十 离车》

    ［三○］ 第十 离车1
一
    一时，世尊住毗舍离城大林重阁讲堂。
二
    时，离车大臣难陀来至世尊住处，至已，礼敬世尊，坐于一面，时，世尊言坐于一面之离车大臣难陀曰：
    “难陀！成就四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    难陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    难陀！成就此四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。
四
    难陀！又，成就此四法之圣弟子，与天、人之寿相应，与天、人之色相应，与天、人之乐相应，与天、人之称相应，与天、人之增上力相应。
五
    难陀！此非我闻于他之沙门、婆罗门所说之，乃我自知、自见、自悟而说。”
六
    如是说时，有一男子对离车大臣难陀曰──“大德！是沐浴之时矣。”
    ［难陀答曰：］“无须于外面之沐浴，以内自之沐浴为已足。此乃谓于世尊之信心。”

注：
1 杂阿含三〇、四（大正藏二、二一三c）

第三 百手品（终）

    此中摄颂曰：
    二之摩诃男
    沙陀二百手
    二破戒怨仇
    怖畏与离车
    以十说此品。


5.大篇·55.预流相应·31.第一 润泽

《相应部·5.大篇·55.预流相应·31.第一 润泽 》

        第四 福德润泽品
    ［三一］ 第一 润泽1（一）
一
    舍卫城因缘。
二
    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？
三
    诸比丘！于此处圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
四
    诸比丘！又，圣弟子于法成就证净，而曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’此为第二之福德润泽、善润泽、安乐食。
五
    诸比丘！又，圣弟子于僧成就证净，而曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’此为第三之福德润泽、善润泽、安乐食。
六
    诸比丘！又，圣弟子于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
七
    诸比丘！此为第四之福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、九（大正藏二、二一四c），四一、一一（大正藏二、二九九a）。


5.大篇·55.预流相应·32.第二 润泽

《相应部·5.大篇·55.预流相应·32.第二 润泽》

    ［三二］ 第二 润泽（二）1
二
    “诸比丘！有四之福德润泽、善润泽、安乐食。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
四~五
    诸比丘！又，圣弟子于法……于僧……
六
    诸比丘！又，圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、喜于分与布施。
    此为第四之福德润泽、善润泽、安乐食。
七
    诸比丘！此为四种福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、一一（大正藏二、二一五a）、四一、一二、一三（大正藏二、二九九a）。


5.大篇·55.预流相应·33.第三 润泽

《相应部·5.大篇·55.预流相应·33.第三 润泽 》

    ［三三］ 第三 润泽1（三）
二
    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？
三~五
    诸比丘！此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
    诸比丘！又，圣弟子于法……于僧……
六
    具慧以圣决择而顺正苦尽，成就生灭慧。
    此为第四之福德润泽、善润泽、安乐食。
七
    诸比丘！此为四种福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、一一（大正藏二、二一五a）、四一、一四、一五（大正藏二、二九九b）。


5.大篇·55.预流相应·34.第四 天道

《相应部·5.大篇·55.预流相应·34.第四 天道 》

    ［三四］ 第四 天道1（一）
一
    舍卫城因缘。
二
    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
四~六
    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    此为诸天之第四天道，能令未清净之众生得清净，未洁白之众生得洁白。
七
    诸比丘！诸天之天道有此四种，能令未清净之众生得清净，未洁白之众生得洁白。”

注：
1 杂阿含三〇、一八（大正藏二、二一六a）。


5.大篇·55.预流相应·35.第五 天道

《相应部·5.大篇·55.预流相应·35.第五 天道 》

    ［三五］ 第五 天道1（二）
二
    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼思择：‘以何为诸天之天道耶？’知：‘我闻说，诸天以无恚为最上。我亦于或无怖或能安者，不起嗔恚，必成就天道之法而住。’此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
四~五
    诸比丘！又，圣弟子于法……于僧……
六
    于圣者之所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取，］成就能发三摩地之戒。彼思择：“如何为诸天之道耶？”知：“我闻诸天以无恚为最上。我于或怖或安者，不起嗔恚，必成就天道之法而住。”
    此诸天之天道有四，未清净之众生而令清净；未洁白之众生而令洁白。
七
    诸比丘！于诸天之道有此四，未清净之众生而令清净；未洁白之众生而令洁白。”

注：
1 杂阿含三〇、一九、二一（大正藏二、二一六b）。


5.大篇·55.预流相应·36.第六 朋辈

《相应部·5.大篇·55.预流相应·36.第六 朋辈》

    ［三六］ 第六 朋辈1
二
    诸比丘！若成就四法者，诸天欢喜，而称说为朋辈。何者为四耶？
三
    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼诸天于佛成就证净，此处殁后，往生彼处者，如是思惟：“我等于佛成就证净，于彼处殁，而生来此处，圣弟子亦如是，于佛成就证净，当来2诸天之处。”
四~五
    诸比丘！又于法……于僧……
六
    成就圣者所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取、］能发三摩地之戒。诸天成就圣者所乐戒，于此处殁，往生彼处者，如是思惟：“我等成就圣者所乐之戒，于彼处殁，来生此处，圣弟子亦如是，成就圣者所乐之戒，当来诸天之处。”
七
    诸比丘！成就此四法者，诸天欢喜，称说为朋辈。

注：
1 杂阿含经四一、四（大正藏二、二九八b）。
2 “来”原本及暹罗本俱作ehi ti（ehiti），改为ehiti（eti）之未来形。原本其语之前之hoti是衍字。


5.大篇·55.预流相应·37.第七 摩诃男

《相应部·5.大篇·55.预流相应·37.第七 摩诃男》

    ［三七］ 第七 摩诃男1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏摩诃男来至世尊住处，至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
三
    “大德！云何为优婆塞耶？”
    “摩诃男！归依佛、归依法、归依僧故，摩诃男！依此为优婆塞。”
四
    “大德！云何为优婆塞戒具足耶？”
    “摩诃男！优婆塞离杀生、离不与取、离邪淫、离虚诳语、离饮酒故，摩诃男！依此为优婆塞戒具足。”
五
    “大德！云何为优婆塞信具足耶？”
    “摩诃男！于此有信之优婆塞，信如来之菩提，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’摩诃男！依此为优婆塞信具足。”
六
    “大德！云何为优婆塞弃舍具足耶？”
    “摩诃男！于此有优婆塞，以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜分与布施。摩诃男！依此为优婆塞弃舍具足。”
七
    “大德！云何为优婆塞慧具足耶？”
    “摩诃男！于此有优婆塞，具慧以圣决择而顺正苦尽，成就生灭慧。摩诃男！依此为优婆塞慧具足。”

注：
1 杂阿含三三、九（大正藏二、二三六b）。别杂阿含八、二一（大正藏二、四三一b）


5.大篇·55.预流相应·38.第八 雨

《相应部·5.大篇·55.预流相应·38.第八 雨》

    ［三八］ 第八 雨1
二
    “诸比丘！譬如山上降大雨时，水流往低处，展转山岩溪涧而满。山岩溪涧满则小池满，小池满则大池满，大池满则小河满，小河满则大河满，大河满则大海满。
三
    诸比丘！如是圣弟子，于佛证净、于法证净、于僧证净，成就圣者所乐之戒、法，为流至彼岸，资于诸漏之尽。”

注：
1 此譬如出增支部经典（原典一、二四三页、二、一四〇页、五、一一四页）。


5.大篇·55.预流相应·39.第九 沙陀

《相应部·5.大篇·55.预流相应·39.第九 沙陀》

    ［三九］ 第九 沙陀1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，世尊于晨朝时分，着下衣、持衣钵，去往释女沙陀住宅，至已，就所设座。
三
    时，释女沙陀来至世尊住处，至已，礼敬世尊，坐于一面。时世尊对坐于一面之释女沙陀曰：
    “沙陀！成就四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。以何为四法耶？
四
    沙陀！于此有圣女弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施。
    沙陀！成就此四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。”
五
    “大德！世尊所说之此四预流支之法，于我为有，我亦与此法俱。大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于家若有少分之应施物者，则皆于具戒善法者无差别。”
六
    “沙陀！幸哉！沙陀！福哉！沙陀！汝当记别为预流果。”

注：
1 杂阿含三七、一四（大正藏二、二七〇七b）。


5.大篇·55.预流相应·40.第十 难提

《相应部·5.大篇·55.预流相应·40.第十 难提》

    ［四○］ 第十 难提1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏难提来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏难提，白世尊曰：
三
    “大德！若于圣弟子，遍一切处皆无具四预流支者，则圣弟子名为住于放逸。”
    “难提！若遍一切处皆无具四预流支者，我则将此另名为异生之数。
四
    难提！对圣弟子之住于放逸与不住放逸，我将说，且谛听，善自作意。”
    “唯唯！大德！”
    释氏难提应诺世尊，世尊说曰：
五
    “难提！云何圣弟子，住于放逸耶？
    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则无胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸数。
    难提！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是以圣者之所乐戒为满足，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则不得胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸之数。难陀！如是之圣弟子，住于放逸。
六
    难提！云何之圣弟子，住于不放逸耶？
    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，更精进而于昼远离，于夜宴默。彼如是住于不放逸，则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则受乐，有乐则心得定，得心定则诸法显现，诸法显现则入住于不放逸之数。
    难提！又，圣弟子于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是对圣者之所乐戒不满足，更精进于昼远离，于夜宴默。彼如是住于不放逸则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则乐受，有乐则得心定，得心定则诸法显现，诸法显现则入住于不放逸之数。
    难提！如是之圣弟子，住于不放逸。”

注：
1 杂阿含三〇、二六（大正藏二、二一七c）。

第四 福德润泽品（终）

    摄颂曰：
    三种之润泽
    二种之天道
    朋辈摩诃男
    雨沙陀难提


5.大篇·55.预流相应·41.第一 润泽

《相应部·5.大篇·55.预流相应·41.第一 润泽 》

        第五 有偈福德润泽品
    ［四一］ 第一 润泽1（一）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种，以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、安乐食之第一。
    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量是为不易。谓入无数无量大福德聚之数。
五
    诸比丘！譬如称量大海水，以几瓶、几百瓶、几千瓶、几百千瓶之称量，是为不易。谓入无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实不易。谓入无数无量大福德聚之数。”
六
    世尊如是说示。善逝如是说已，师更说曰2：
    大海洋为无量
    藏宝有大怖畏
    人皆用诸河川
    广注入于大海
    饮食衣床座具
    施智者亦似此
    入此福德之流
    如川流之入海。

注：
1 杂阿含三〇、一二（大正藏二、二一五a）。
2 次偈出增支部四集第五一经。


5.大篇·55.预流相应·42.第二 润泽

《相应部·5.大篇·55.预流相应·42.第二 润泽 》

    ［四二］ 第二 润泽1（二）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种。何为四种耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、善润泽、安乐食之第一。
    诸比丘！又，圣弟子于法……于僧……以离悭吝、垢秽之心住于家，常施、亲手施、喜弃舍、应乞、以布施之分布为喜。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是之福德润泽、善润泽、安乐食，其称量是为不足。谓入于无数无量大福德聚。
五
    诸比丘！譬如彼诸大河俱，其流之合流，谓：恒河、耶符那河、伊罗跋提河、萨罗游河，摩醯河。于彼水之称量，虽以几瓶、几百瓶、几千瓶、几百千瓶，其称量实为不易。是谓入于无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
六
    世尊如是说示。善逝如是说已，师更说曰：
    大海洋为无量
    藏宝有大怖畏
    人皆用诸河川
    广注入于大海。
    饮食衣床座具
    施智者亦似此
    入此福德之流，
    如川流注入海

注：
1 参照前经。


5.大篇·55.预流相应·43.第三 润泽

《相应部·5.大篇·55.预流相应·43.第三 润泽》

    ［四三］ 第三 润泽（三）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种。何为之四耶？
三
    诸比丘！于此有圣弟子，于佛……于法……于僧……具慧以圣决择，而顺正苦尽，成就生灭慧。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是福德润泽，善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
五
    世尊如是说示。善逝如是说已，师更说曰：
    欲得福者须立善
    为得不死应修道
    若证法核则尽乐
    死王来时不颤惧1。

注：
1 此偈第四行寻原注皆不获，汉译北传亦未详，故暂以原本译之。


5.大篇·55.预流相应·44.第四 大宝

《相应部·5.大篇·55.预流相应·44.第四 大宝 》

    ［四四］ 第四 大宝1（一）
二
    “诸比丘！成就四法之圣弟子，得富饶而有大宝、大财之大名称。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    诸比丘！成就此四法之圣弟子，得富饶而有大宝、大财之大名称。”

注：
1 杂阿含经三〇、六（大正藏二、二一四a）。


5.大篇·55.预流相应·45.第五 大宝

《相应部·5.大篇·55.预流相应·45.第五 大宝 》

    ［四五］ 第五 大宝1（二）

注：
1 原本及暹罗本俱与前经完全一致，故不别出。


5.大篇·55.预流相应·46.第六 比丘

《相应部·5.大篇·55.预流相应·46.第六 比丘》

    ［四六］ 第六 比丘1
二
    “诸比丘！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    诸比丘！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、六（大正藏二、二九八c）。


5.大篇·55.预流相应·47.第七 难提

《相应部·5.大篇·55.预流相应·47.第七 难提》

    ［四七］ 第七 难提1
一
    迦毗罗卫城因缘。
二
    时，世尊言坐于一面之释氏难提曰：
    “难提！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    难提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    难提！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含三〇、二七（大正藏二、二一八a）。


5.大篇·55.预流相应·48.第八 跋提

《相应部·5.大篇·55.预流相应·48.第八 跋提》

    ［四八］ 第八 跋提1
一
    迦毗罗卫城因缘……（述说来诣之次第）
二
    时，世尊对坐于一面之释氏跋提曰：
    “跋提！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    跋提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    难提！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、三（大正藏二、二九八b）。


5.大篇·55.预流相应·49.第九 摩诃男

《相应部·5.大篇·55.预流相应·49.第九 摩诃男》

    ［四九］ 第九 摩诃男1
一
    迦毗罗卫城因缘……
二
    时，世尊言坐于一面之释子摩诃男曰：
    “摩诃男！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    摩诃男！此处有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    摩诃男！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含三三、一〇（大正藏二、二三六c）。别杂八、二二（大正藏二、四三一b）。


5.大篇·55.预流相应·50.第十 支

《相应部·5.大篇·55.预流相应·50.第十 支》

    ［五○］ 第十 支1
二
    “诸比丘！有四种预流支。以何为四预流支耶？
三
    诸比丘！亲近善士，听闻正法，如理作意，法随法行是。
四
    诸比丘！此为四种预流支。”

注：
1 杂阿含四一、五（大正藏二、二九八c）。

第五 有偈福德润泽品（终）

    此中摄颂曰：
    三种之润泽
    二种之大宝
    比丘与难提
    跋提摩诃男
    以及支之十


5.大篇·55.预流相应·51.第一 有偈

《相应部·5.大篇·55.预流相应·51.第一 有偈》

        第六 有慧品
    ［五一］ 第一 有偈
二
    “诸比丘！成就四法之圣弟子，为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    诸比丘！成就此四法之圣弟子，为预流，堕法灭、决定、趣向等觉。”
四
    世尊如是说。善逝如是说已，师更说曰──于如来之信心
    不动而善安立
    圣者之乐称赞
    于戒善自受持
    于僧伽具信乐
    所见之直心人
    其活命名之为
    不空以及不贫
    故贤者唯以佛
    之教而诚持念
    精勤信心持戒
    勉励净信法见


5.大篇·55.预流相应·52.第二 雨安居

《相应部·5.大篇·55.预流相应·52.第二 雨安居》

    ［五二］ 第二 雨安居
一
    一时，世尊住舍卫城祇树林给孤独园。
二
    其时，有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。
三
    迦毗罗卫城之诸释氏得闻：‘有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。’
四
    时，迦毗罗卫城之诸释氏，来至彼比丘处。至已，礼敬彼比丘，坐于一面。坐于一面之迦毗罗卫城之诸释氏，对彼比丘言曰：
五
    “大德！世尊无病强健否？”
    “友等！世尊无病强健。”
    “大德！舍利弗、目犍连无病强健否？”
    “友等！舍利弗、目犍连无病强健。”
    “大德！比丘众无病强健否？”
    “友等！比丘众无病强健。”
六
    “大德！于此雨安居中，有于世尊之所亲闻、亲受否？”
    “友等！我由世尊所亲闻、亲受为：‘诸比丘！依诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住之比丘少；依五下分结尽，而成为化生者，当于彼处般涅槃，由彼世得不还法之比丘多。’
七
    友等！又，我由世尊所亲闻、亲受为：‘诸比丘！依五下分结尽，而成为化生者，于彼处般涅槃，由彼世得不还法之比丘为少；三结尽，贪嗔痴弱，成为一来，唯只一来此世，作苦边际之比丘为多。’
八
    友等！又，我由世尊之所亲闻、亲受为：‘诸比丘！三结尽，贪嗔痴弱，成为一来，唯只一来此世，作苦之边际之比丘为少；依三结尽成为预流，堕法灭、决定、趣向等觉之比丘为多。’”


5.大篇·55.预流相应·53.第三 达摩提那

《相应部·5.大篇·55.预流相应·53.第三 达摩提那》

    ［五三］ 第三 达摩提那1
一
    一时，世尊住波罗捺国仙人堕处鹿野园。
二
    时，优婆塞达摩提那与五百优婆塞来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之优婆塞白世尊曰：
三
    “大德！世尊请教授我等，大德！世尊请教授我等，以使长夜得利益安乐。”
    “达摩提那！然则汝等应如是学：‘如来所说之经为甚深、义甚深、出世间、空性相应，时时将此具足而住。’达摩提那！汝等应如是学。”
四
    “大德！住于有儿童愦乱之卧处，用迦尸衣、栴檀，持鬘香、涂香，享受金银之我等，对如来所说之甚深、义甚深、出世间、空性相应之经，能时时具足而住为不易。大德世尊为依住五戒之我等，请说示上法。”
五
    “达摩提那！然则汝等应如是学：‘我等于佛成就证净，而曰：“彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’达摩提那！汝等应如是学。”
    “大德！世尊所说四预流支之法，我等有之，我等当与此法俱存。
六
    大德！我等于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
七
    “达摩提那！汝等幸哉！达摩提那！汝等福哉！达摩提那！汝等当记别为预流果。”

注：
1 杂阿含三七、一一（大正藏二、二七〇a）。


5.大篇·55.预流相应·54.第四 疾病

《相应部·5.大篇·55.预流相应·54.第四 疾病》

    ［五四］ 第四 疾病1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    其时，众多之比丘，为世尊做衣，为‘三月后，世尊整衣外出游行。’
三
    释氏摩诃男闻得众多之比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’时，释氏摩诃男来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男白世尊曰：
四
    “大德！闻众多比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’大德！曾于世尊处有亲闻亲受‘有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教诫。’”
五
    “摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，应以四苏息法令得活命，而曰：‘具寿，当得活！于佛有证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’具寿，当得活！具寿！于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
六
    摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，以此四苏息法令得活已，应如是言：
七
    ‘具寿顾恋父母耶？’若彼如是言：‘我顾恋父母。’于彼当如是答言：‘具寿，有死法；若具寿顾恋父母亦唯死，若具寿不顾恋父母亦唯死，具寿愿断父母之顾恋。’
八
    若彼如是言：‘我断父母之顾恋。’于彼当如是答言：‘具寿顾恋妻子耶？’彼若如是言：‘我顾恋妻子’，于彼当如是答言：‘具寿，有死法；具寿若顾恋妻子亦唯死，具寿若不顾恋妻子亦唯死。具寿愿断妻子之顾恋。’
九
    彼若如是言：‘我断妻子之顾恋’。于彼当如是答言：‘具寿，对人之五妙欲顾恋耶？’彼若如是答言：‘我顾恋人之五妙欲’，于彼应如是答言：‘友！天之欲比人之欲为更胜、更妙，具寿唯愿心由人欲远离，心当于胜解四大天王天。’
一〇
    彼若如是言：‘我心由人欲远离，心胜解于四大天王天’，于彼当如是答言：
    ‘友！忉利天比四大天王天为更胜、更妙，具寿唯愿心由四大天王天远离，心当胜解于忉利天。’
一一~一六
    彼若如是言：‘我心由四大天王天远离，心胜解于忉利天’。于彼应如是答言：‘友！比忉利天，耶摩天……兜率天……化乐天……他化自在天……
一七
    ……友！梵世比他化自在天为更胜、更妙，具寿唯愿心由他化自在天远离，心当胜解于梵世。’
一八
    彼若如是言：‘我心由他化自在天远离，心胜解于梵世’，于彼当如是答言：‘友！梵世亦无常、无恒，为有身所摄，具寿唯愿心由梵世远离，摄心于有身之灭尽。’
一九
    若彼如是言：‘我心由梵世远离，摄心于有身之灭尽。’摩诃男！如是心解脱之优婆塞，与百岁心解脱之比丘无有少异，我谓：依解脱而解脱。”

注：
1 杂阿含四一、二（大正藏二、二九七c）。


5.大篇·55.预流相应·55.第五 果

《相应部·5.大篇·55.预流相应·55.第五 果 》

    ［五五］ 第五 果1（一）
二
    “诸比丘！对此四法修习、多修者，则资于预流果现证。以何为四法耶？
三
    乃：亲近善士、听闻正法、如理作意、法随法行是。
四
    诸比丘！对此四法修习、多修者，则资于预流果现证。”


5.大篇·55.预流相应·56.第六 果

《相应部·5.大篇·55.预流相应·56.第六 果》

    ［五六］ 第六 果（二）
二
    诸比丘！对此四法修习、多修者，则资于一来果现证……


5.大篇·55.预流相应·57.第七 果

《相应部·5.大篇·55.预流相应·57.第七 果》

    ［五七］ 第七 果（三）
二
    ……资于不还果现证……


5.大篇·55.预流相应·58.第八 果

《相应部·5.大篇·55.预流相应·58.第八 果》

    ［五八］ 第八 果（四）
二
    ……资于阿罗汉果现证……


5.大篇·55.预流相应·59.第九 获得

《相应部·5.大篇·55.预流相应·59.第九 获得》

    ［五九］ 第九 获得
二
    ……资于智慧获得……


5.大篇·55.预流相应·60.第十 增长

《相应部·5.大篇·55.预流相应·60.第十 增长》

    ［六○ ］ 第十 增长
二
    ……资于智慧增长……


5.大篇·55.预流相应·61.第十一 广大

《相应部·5.大篇·55.预流相应·61.第十一 广大》

    ［六一］ 第十一 广大
二
    ……资于智慧广大……

第六 有慧品（终）

    摄颂：
    有偈与雨安居
    达摩提那疾病
    四果以至获得
    增长以及广大


5.大篇·55.预流相应·62.第一 大

《相应部·5.大篇·55.预流相应·62.第一 大》

        第七 大慧品
    ［六二］ 第一 大
四
    ……资于大慧……


5.大篇·55.预流相应·63.第二 广

《相应部·5.大篇·55.预流相应·63.第二 广》

    ［六三］ 第二 广
四
    ……资于广慧……


5.大篇·55.预流相应·64.第三 广大

《相应部·5.大篇·55.预流相应·64.第三 广大》

    ［六四］ 第三 广大
四
    ……资于广大慧……


5.大篇·55.预流相应·65.第四 深

《相应部·5.大篇·55.预流相应·65.第四 深》

    ［六五］ 第四 深
四
    ……资于深慧……


5.大篇·55.预流相应·66.第五 无等

《相应部·5.大篇·55.预流相应·66.第五 无等》

    ［六六］ 第五 无等
四
    ……资于无等慧……


5.大篇·55.预流相应·67.第六 宏慧

《相应部·5.大篇·55.预流相应·67.第六 宏慧》

    ［六七］ 第六 宏慧
四
    ……资于宏慧……


5.大篇·55.预流相应·68.第七 多多

《相应部·5.大篇·55.预流相应·68.第七 多多》

    ［六八］ 第七 多多
四
    ……资于慧之多多……


5.大篇·55.预流相应·69.第八 迅

《相应部·5.大篇·55.预流相应·69.第八 迅》

    ［六九］ 第八 迅
四
    ……资于迅慧……


5.大篇·55.预流相应·70.第九 轻

《相应部·5.大篇·55.预流相应·70.第九 轻》

    ［七○ ］ 第九 轻
四
    ……资于轻慧……


5.大篇·55.预流相应·71.第十 捷

《相应部·5.大篇·55.预流相应·71.第十 捷》

    ［七一］ 第十 捷
四
    ……资于捷慧……


5.大篇·55.预流相应·72.第十一 速

《相应部·5.大篇·55.预流相应·72.第十一 速》

    ［七二］ 第十一 速
四
    ……资于速慧……


5.大篇·55.预流相应·73.第十二 利

《相应部·5.大篇·55.预流相应·73.第十二 利》

    ［七三］ 第十二 利
四
    ……资于利慧……


5.大篇·55.预流相应·74.第十三 决择

《相应部·5.大篇·55.预流相应·74.第十三 决择》

    ［七四］ 第十三 决择
二
    ……资于决择慧。以何为四耶？
三
    乃亲近善士，听闻正法，如理作意，法随法行是。
四
    诸比丘！对此四法修习、多修者，则资于决择慧。

    摄颂：
    大广与广大
    深无等与宏
    多多迅轻捷
    速利与决择

预流相应中、第七大慧品（终）

第十一 预流相应（终）


5.大篇·56.谛相应·1.第一 定

《相应部·5.大篇·56.谛相应·1.第一 定》

第十二 谛相应

        第一 定品

    ［一］ 第一 定1
一
    舍卫城。
二
    “诸比丘！定当修习！诸比丘！得定之比丘，了知如实。以何为了知如实耶？
三
    此为苦，了知如实；此为苦集，了知如实；此为苦灭，了知如实；此为顺苦灭道，了知如实。
四
    诸比丘！于定当修习！诸比丘！得定之比丘，了知如实。是故，诸比丘应以此为苦，勉励！以此为苦集，勉励！以此为苦灭，勉励！以此为顺苦灭之道，勉励！

注：
1 杂阿含一六、二三（大正藏二、一一二a）


5.大篇·56.谛相应·2.第二 宴默

《相应部·5.大篇·56.谛相应·2.第二 宴默》

    ［二］ 第二 宴默1
二
    “诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。以何为了知如实耶？
三
    此是苦，了知如实；此是苦集，了知如实；此是苦灭，了知如实；此是顺苦灭之道，了知如实。
四
    诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。是故，诸比丘！以此是苦，应勉励！以此是苦集，应勉励！以此是苦灭，应勉励！以此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、二二（大正藏二、一一二a）


5.大篇·56.谛相应·3.第三 善男子

《相应部·5.大篇·56.谛相应·3.第三 善男子》

    ［三］ 第三 善男子1（一）
二
    “诸比丘！于过去世，善男子离家出家，皆为对此四圣谛现观如实。
三
    诸比丘！于未来世，善男子离家出家，皆为对此四圣谛现观如实。
四
    诸比丘！于现在世，善男子离家出家，皆为对此四圣谛现观如实。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！于过去世，善男子离家出家……于未来世，善男子离家出家……于现在世，善男子离家出家，皆为对此四圣谛之现观。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二九（大正藏二、一〇六a）。


5.大篇·56.谛相应·4.第四 善男子

《相应部·5.大篇·56.谛相应·4.第四 善男子》

    ［四］ 第四 善男子1（二）
二
    “诸比丘！于过去世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
三
    诸比丘！于未来世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
四
    诸比丘！于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！于过去世，善男子离家出家，如实现观者……于未来世，善男子离家出家，如实现观者……于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 参照前经。


5.大篇·56.谛相应·5.第五 沙门婆罗门

《相应部·5.大篇·56.谛相应·5.第五 沙门婆罗门》

    ［五］ 第五 沙门婆罗门1（一）
二
    “诸比丘！于过去世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
三
    诸比丘！于未来世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
四
    诸比丘！于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。以何为四圣谛耶？
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    诸比丘！于过去世，沙门、婆罗门如实现等觉者……于未来世，沙门、婆罗门如实现等觉者……于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二六（大正藏二、一〇五b）。


5.大篇·56.谛相应·6.第六 沙门婆罗门

《相应部·5.大篇·56.谛相应·6.第六 沙门婆罗门》

    ［六］ 第六 沙门婆罗门1（二）
二
    “诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。
三
    诸比丘！于未来世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。
四
    诸比丘！于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。以何为四圣谛耶？
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说……于未来世，沙门、婆罗门如实现等觉之所宣说……于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉宣说。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二七（大正藏二、一〇五c）。


5.大篇·56.谛相应·7.第七 寻

《相应部·5.大篇·56.谛相应·7.第七 寻》

    ［七］ 第七 寻1
二
    “诸比丘！勿寻思恶不善之寻。谓：欲寻、嗔寻，害寻。何以故耶？
三
    诸比丘！此等之寻不引义利，非初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等寻思时，‘此是苦’应寻思，‘此是苦集’应寻思，‘此是苦灭’应寻思，‘此是顺苦灭之道’应寻思。何以故耶？
五
    诸比丘！此等之寻引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、三、四（大正藏二、一〇九b）。


5.大篇·56.谛相应·8.第八 思

《相应部·5.大篇·56.谛相应·8.第八 思》

    ［八］ 第八 思1
二
    “诸比丘！勿思惟恶不善之思，谓：‘世间为常，世间为无常，世间为有边，世间为无边，命即身，命与身为异，如来死后为有，如来死后为无，如来死后亦有亦无，如来死后非有亦非无。’何以故耶？
三
    诸比丘！此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等思惟时，以‘此是苦’应思惟！‘此是苦集’应思惟！‘此是苦灭’应思惟！‘此是顺苦灭之道’应思惟！何以故耶？
五
    诸比丘！此等之思惟引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、二（大正藏二、一〇九a）。


5.大篇·56.谛相应·9.第九 诤

《相应部·5.大篇·56.谛相应·9.第九 诤》

    ［九］ 第九 诤1
二
    “诸比丘！勿论诤论，谓：‘汝不知此法、律，我知此法、律，汝云何知此法、律耶？汝为邪行者，我为正行者；汝将应说为前者，说为后，将应说为后者，说为前；我言为相应，汝言为不相应；汝长时所思为所覆；汝为逃他论而立论；汝将堕负处，若能者，当应答。’何以故耶？
三
    诸比丘！此论不引义利，非成初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等论时，以‘此是苦’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？
五
    诸比丘！此论引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、六（大正藏二、一〇九c）。


5.大篇·56.谛相应·10.第十 论

《相应部·5.大篇·56.谛相应·10.第十 论》

    ［一○］ 第十 论1
二
    “诸比丘！勿论种种之畜生论、谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、男人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是之有无论是。何以故耶？
三
    诸比丘！此论不引义利，不达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等论时，以‘此是苦也’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？
五
    诸比丘！此论为引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！以‘此是苦’应勉励！‘此是苦集’应勉励！‘此是苦灭’应勉励！‘此是顺苦灭之道’应勉励！”

注：
1 杂阿含一六、五（大正藏二、一〇九c）此经列举论之项目，是长部经典第一卷七页、一七八页，第三卷三六页、五四页，中部经典第一卷五一三页，第二卷一页、二三页、三〇页，第三卷一一三页，增支部经典第五卷一二八页，律藏第一卷一一八页，第四卷一六四页等（皆指原典）。

第一 定品（终）

    此中摄颂曰：
    定以及宴默
    二之善男子
    沙门婆罗门
    寻与思诤论


5.大篇·56.谛相应·11.第一 如来所说

《相应部·5.大篇·56.谛相应·11.第一 如来所说》

        第二 转法轮品
    ［一一］ 第一 如来所说1（一）
一
    如是我闻。一时，世尊住波罗捺国仙人堕处鹿野园。
二
    于此处，世尊言五比丘曰：
    “诸比丘！出家者不可亲近于二边。以何为二边耶？
三
    （一）于诸欲以爱欲贪着为事者，乃下劣、卑贱、凡夫之所行、非圣贤，乃无义相应。（二）以自之烦苦为事者，为苦，非圣贤，乃无义相应。诸比丘！如来舍此二边，以中道现等觉。此为资于眼生、智生、寂静、证智、等觉、涅槃。
四
    诸比丘！云何乃能如来于中道现等觉，资于眼生、智生、寂静、证智、等觉、涅槃耶？乃八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此乃如来所现等觉之中道，此乃资于眼生、智生、寂静、证智、等觉、涅槃。
五
    诸比丘！苦圣谛者，即是此，谓：生苦、老苦、病苦、死苦、愁悲忧恼苦、遇怨憎者苦、与所爱者别离苦、所求不得苦，略说为五取蕴苦。
六
    诸比丘！苦集谛者，即是此，谓：后有起、喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。
七
    诸比丘！苦灭圣谛者，即是此，谓：于此渴爱无余、离灭、弃舍、定弃、解脱而无执着。
八
    诸比丘！顺苦灭道圣谛者，即是此，所谓八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
九
    诸比丘！苦圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，我眼生，智生、慧生、明生、光明生。
一〇
    诸比丘！苦集圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦集圣谛应断……乃至……已断，于先前未闻之法，我眼生、智生、慧生、明生、光明生。
一一
    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦灭圣谛应现证……乃至……已现证，于先前未闻之法，我眼生、智生、慧生、明生、光明生。
一二
    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此顺苦灭道圣谛应修习……乃至……已修习，于先前未闻之法我眼生、智生、慧生、明生、光明生。
一三
    诸比丘！我于四圣谛以如是三转十二行相之如实智见尚未达悉皆清净时，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，不被称之为无上正等觉之现等觉。
一四
    诸比丘！然而我于此四圣谛，如是三转十二行相之如实智见已达悉皆清净故，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，称之为无上正等觉之现等觉。
    又，我智生与见，我心解脱不动，此为我最后之生，再不受后有。
一五
    世尊如是说示已，五比丘欢喜、信受于世尊之所说。又说示此教时，具寿憍陈如生远尘离垢之法眼：“有集法者，悉皆有此灭法。”
一六
    世尊转如是法轮时，地居之诸天发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何者，皆不能覆。”
一七
    闻得地居诸天之声之四大天王诸天，发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间之任何者，皆不能覆。”
一八
    闻得四大天王诸天声之忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵身诸天发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间任何者，皆不能覆。”
一九
    如是于其刹那，其顷刻，其须臾之间，乃至止于梵世之声已达。又，此十千世界涌震动，示现于无量广大光明之世间，超越诸天之天威力。
二〇
    时，世尊称赞而曰：
    “憍陈如悟矣，憍陈如悟矣！”
    自此即名具寿憍陈如，称为阿若憍陈如。

注：
1 律藏大品一、六（原典一〇页以下）。杂阿含一五、一五（大正藏二、一〇三c）。转法轮经（大正藏二、五〇三）、三转法轮经（大正藏二、五〇四），四分律三二（大正藏二二、七八八）、五分律一五（大正藏二二、一〇四），法蕴足论六（大正藏二六、四七九b）等。其他亦有梵本。


5.大篇·56.谛相应·12.第二 如来所说

《相应部·5.大篇·56.谛相应·12.第二 如来所说》

    ［一二］ 第二 如来所说1（二）
二
    “诸比丘！苦圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
三
    诸比丘！苦集圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦集圣谛断除……乃至……已断，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
四
    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦灭圣谛现证……乃至……已现证，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
五
    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此顺苦灭道圣谛修习……乃至……已修习，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。”

注：
1 参照前经。


5.大篇·56.谛相应·13.第三 蕴

《相应部·5.大篇·56.谛相应·13.第三 蕴》

    ［一三］ 第三 蕴1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
三
    诸比丘！云何为苦圣谛耶？谓五取蕴是，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为苦圣谛。
四
    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。
五
    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。
六
    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。
七
    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二四（大正藏二、一〇五a）。


5.大篇·56.谛相应·14.第四 处

《相应部·5.大篇·56.谛相应·14.第四 处》

    ［一四］ 第四 处1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
三
    诸比丘！云何为苦圣谛耶？谓：六入处是。以何为六入处耶？眼处、耳处、鼻处、舌处、身处、意处是。诸比丘！此名为苦圣谛。
四
    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行，是随处欢喜之渴爱、谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。
五
    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。
六
    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。
七
    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 参照前经。


5.大篇·56.谛相应·15.第五 受持

《相应部·5.大篇·56.谛相应·15.第五 受持》

    ［一五］ 第五 受持1（一）
二
    “诸比丘！汝等对我所说之四圣谛，曾受持否？”
三
    如是言已，有一比丘，白世尊曰：
    “大德！我对世尊所说之四圣谛，予以受持。”
    “比丘！汝对我所说之四圣谛，云何受持耶？”
四
    “大德！世尊所说之第一圣谛──苦，我予受持。大德！世尊所说之第二圣谛──苦集，我予受持。大德！世尊所说之第三圣谛──苦灭，我予受持。大德！世尊所说之第四圣谛──顺苦灭道，我予受持。大德！我如是对世尊所说之四圣谛，予受持。”
五
    “善哉！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！苦集为我所说之第二圣谛，如是对此受持。比丘！苦灭为我所说之第三圣谛，如是对此受持。比丘！顺苦灭道为我所说之第四圣谛，如是对此受持。
六
    比丘！如是对我所说之四圣谛，应受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一六、一〇（大正藏二、一一〇b）。


5.大篇·56.谛相应·16.第六 受持

《相应部·5.大篇·56.谛相应·16.第六 受持》

    ［一六］ 第六 受持1（二）
二
    “诸比丘！汝等对我所说之四圣谛，曾受持否？”
三
    如是言已，有一比丘，白世尊曰：
    “大德！我对世尊所说之四圣谛，予以受持。
    “比丘！汝对我所说之四圣谛，云何受持耶？”
四
    “大德！苦为世尊所说之第一圣谛，我予受持。大德！若沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，立他之第一苦圣谛。’无有此理。
五~六
    大德！苦集为世尊所说之第二圣谛，我予受持……苦灭为世尊所说之第三圣谛，我予受持。
七
    大德！顺苦灭道为世尊所说之第四圣谛，我予受持。大德！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
八
    大德！我如是对世尊所说之四圣谛，予受持。”
九
    “善哉、善哉！比丘！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，而立他之第一苦圣谛。’无有此理。比丘！苦集……乃至……苦灭……乃至……顺苦灭道，为我所说之第四圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
一〇
    比丘！如是对我所说之四圣谛予受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一六、一二（大正藏二、一一〇c）。


5.大篇·56.谛相应·17.第七 无明

《相应部·5.大篇·56.谛相应·17.第七 无明》

    ［一七］ 第七 无明
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！所谓无明、无明者。大德！云何为无明耶？云何为随无明耶？”
四
    “比丘！苦之无智，苦集之无智，苦灭之无智，顺苦灭道之无智，此名为无明；如是者为随无明。
五
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


5.大篇·56.谛相应·18.第八 明

《相应部·5.大篇·56.谛相应·18.第八 明》

    ［一八］ 第八 明
二
    时，有一比丘诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！所谓明、明者。大德！云何为明耶？云何为随明耶？”
四
    “比丘！苦之智，苦集之智，苦灭之智，顺苦灭道之智，此名之明；如是者为随明。
五
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


5.大篇·56.谛相应·19.第九 辩

《相应部·5.大篇·56.谛相应·19.第九 辩》

    ［一九］ 第九 辩
二
    “诸比丘！‘此是苦圣谛’，为我所立。此中之谓‘此是苦圣谛’者，含有无量之字、无量之文、无量之辩。
三
    ……‘此是苦集圣谛’……
四
    ……‘此是苦灭圣谛’……
五
    诸比丘！‘此是顺苦灭道圣谛，’为我所立。此中之谓：‘此是顺苦灭道圣谛’者，含有无量之字、无量之文、无量之辩。
六
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


5.大篇·56.谛相应·20.第十 如

《相应部·5.大篇·56.谛相应·20.第十 如》

    ［二○］ 第十 如1
二
    “诸比丘！有四种之如，为不离如、不异如。以何为四耶？
三
    诸比丘！‘此是苦’，为如，为不离如、不异如。
四
    ‘此是苦集。’，为如，为不离如、不异如。
五
    ‘此是苦灭。’，为如，为不离如、不异如。
六
    ‘此是顺苦灭道’，为如，为不离如、不异如。
七
    诸比丘！此四者，为如，为不离如、不异如。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含经一六、一一（大正藏二、一一〇b）。

第二 转法轮品（终）

    此中摄颂曰：
    二之如来说
    蕴节与处节
    二节之受持
    无明明辩如


5.大篇·56.谛相应·21.第一 跋耆

《相应部·5.大篇·56.谛相应·21.第一 跋耆》

        第三 拘利村品
    ［二一］ 第一 跋耆1（一）
一
    如是我闻。一时，世尊住跋耆国拘利村。
二
    于此处，世尊告诸比丘曰：
    “诸比丘！因对四圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。以何为四圣谛耶？
三
    诸比丘！因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。因对苦集圣谛……乃至……对苦灭圣谛……乃至……因对顺苦灭道圣谛，不了悟、不通达，我与汝等将永久流转轮回。
四
    诸比丘！如今，对苦圣谛了悟、通达，对苦集圣谛了悟、通达，对苦灭圣谛了悟、通达，对顺苦灭道圣谛了悟、通达，则断有爱、尽有索、更不受后有。”
五
    世尊如是说。善逝如是说已，师更如是说：
    因对四圣谛
    不能如实观
    则久受生处
    轮回所及者
    对此等圣谛
    观于此等者
    于灭则有索
    乃至苦根断
    更不受后有。

注：
1 长部经典（原典二、九〇页），律藏大品（原典二三〇页），杂阿含一五、三九（大正藏二、一〇八a），其他长部经典（原典二、一二二页）。


5.大篇·56.谛相应·22.第二 跋耆

《相应部·5.大篇·56.谛相应·22.第二 跋耆》

    ［二二］ 第二 跋耆1（二）
二
    “诸比丘！若诸沙门、婆罗门，于‘此是苦。’不能如实了知，于‘此是苦集’不能如实了知，于‘此是苦灭’不能如实了知，于‘此是顺苦灭道’不能如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我不予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住者，为无有。
三
    诸比丘！若诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住。”
四
    世尊如是说。善逝如是说已，师更如是说：
    苦苦生无残2
    遍苦应须灭
    应达苦灭处
    不知道者人
    则无心解脱
    无慧之解脱
    不得苦际尽
    受是生与老
    苦苦生无残
    遍苦应须灭
    应达苦灭处
    知道者之人
    则对心解脱
    乃至慧解脱
    具足尽苦际
    不受生与老。

注：
1 杂阿含一五、二八（大正藏二、一〇五c）。
2 此偈与经集第七二四~七二七同。


5.大篇·56.谛相应·23.第三 正等觉者

《相应部·5.大篇·56.谛相应·23.第三 正等觉者》

    ［二三］ 第三 正等觉者1
一~二
    舍卫城。
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛是。
    诸比丘！此为四圣谛。
四
    诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。
五
    是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一五、三八（大正藏二、一〇七c）。


5.大篇·56.谛相应·24.第四 阿罗汉

《相应部·5.大篇·56.谛相应·24.第四 阿罗汉》

    ［二四］ 第四 阿罗汉1
一
    舍卫城。
二
    “诸比丘！过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
三
    诸比丘！未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
四
    诸比丘！现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！过去世之应供、正等觉者，如实现等觉者……应现等觉为……现等觉者，皆对此四圣谛如实现等觉。
七
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 前经参照。


5.大篇·56.谛相应·25.第五 漏尽

《相应部·5.大篇·56.谛相应·25.第五 漏尽》

    ［二五］ 第五 漏尽1
二
    “诸比丘！我于知见者说漏尽，并非于不知见者。诸比丘！何为知见者之漏尽耶？
三
    诸比丘！知见‘此是苦’，为漏尽；知见‘此是苦集’，为漏尽；知见‘此是苦灭’，为漏尽；知见‘此是顺苦灭道’，为漏尽。
四
    诸比丘！如是知见为漏尽。是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！

注：
1 杂阿含经一五、二〇（大正藏二、一〇四b）。


5.大篇·56.谛相应·26.第六 友

《相应部·5.大篇·56.谛相应·26.第六 友》

    ［二六］ 第六 友1
二
    “诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族，诸比丘！汝等对彼等应将四圣谛之如实现观，劝导使习住。何为四圣谛耶？
三
    苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛也。
四
    诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族者，诸比丘！汝等对彼等应将此四圣谛之如实现观，劝导使习住。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含三〇、七（大正藏二、二一四b）。


5.大篇·56.谛相应·27.第七 如

《相应部·5.大篇·56.谛相应·27.第七 如》

    ［二七］ 第七 如1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是
四
    诸比丘！此四圣谛为如，为不离如、不异如，是故名为圣谛。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一一（大正藏二、一一〇b）。


5.大篇·56.谛相应·28.第八 世间

《相应部·5.大篇·56.谛相应·28.第八 世间》

    ［二八］ 第八 世间
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    诸比丘！于天、魔、梵世、沙门、婆罗门、人、天、众生中，如来为圣。是故名之为圣谛。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”


5.大篇·56.谛相应·29.第九 应遍知

《相应部·5.大篇·56.谛相应·29.第九 应遍知》

    ［二九］ 第九1 应遍知
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    诸比丘！此四圣谛中，有应遍知之圣谛、有应断之圣谛、有应现证之圣谛、有应修习之圣谛。
    诸比丘！何为应遍知之圣谛耶？
五
    诸比丘！苦圣谛应遍知，苦集圣谛应断，苦灭圣谛应现证，顺苦灭道圣谛应修习。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、二一（大正藏二、一一二a）


5.大篇·56.谛相应·30.第十 伽梵婆提

《相应部·5.大篇·56.谛相应·30.第十 伽梵婆提》

    ［三○］ 第十 伽梵婆提
一
    一时，众多之长老比丘，住于支提国萨罕奢尼卡。
二
    其时，众多之长老比丘，食后由乞食归，于讲堂集会聚坐，作如是之谈话：‘友等！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道耶？’
三
    作如是言，具寿伽梵婆提对长老比丘曰：
    “友等！我自世尊处，曾亲闻、亲受：
四
    ‘诸比丘！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道。见苦集者，亦见苦、亦见苦灭、亦见顺苦灭道。见苦灭者，亦见苦、亦见苦集、亦见顺苦灭道。见顺苦灭道者，亦见苦、亦见苦集、亦见苦灭。’”

第三 拘利村品（终）

    此中摄颂曰：
    二节之跋耆
    及正等觉者
    阿罗汉漏尽
    友与如世间
    乃至应遍知
    及伽梵婆提。


5.大篇·56.谛相应·31.第一 申恕

《相应部·5.大篇·56.谛相应·31.第一 申恕》

        第四 申恕林品
    ［三一］ 第一 申恕1
一
    一时，世尊住拘睒弥国申恕林。
二
    时，世尊手持少许之申恕叶，告诸比丘曰：
    “诸比丘！汝等于意云何？我手中所持之少许申恕叶，与在申恕林上所有者，何者为多耶？”
    “大德！世尊手中所持之申恕叶为少，申恕林上所有为多。”
三
    “诸比丘！如是，我证知而对汝等不说之处为多，所说之处为少。
四
    诸比丘！以何之故，我不说耶？诸比丘！此不相应于义利，非达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我不说。
五
    诸比丘！我以何说之耶？诸比丘！于‘此是苦’，说之；于‘此是苦集’说之，于‘此是苦灭’说之；于‘此是顺苦灭道’，说之。
六
    诸比丘！以何之故，我说之耶？诸比丘！此于义利相应，达初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我为说。
七
    是故诸比丘！于‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四〇（大正藏二、一〇八a）。


5.大篇·56.谛相应·32.第二 佉提罗

《相应部·5.大篇·56.谛相应·32.第二 佉提罗》

    ［三二］ 第二 佉提罗1
二
    “诸比丘！若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。
三
    诸比丘！若作如是言：‘我以佉提罗叶、婆罗叶、阿摩勒叶，作器，将水以多罗叶持之行。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。
四
    诸比丘！又，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭圣谛，如实现观，作正苦之边际。’为有此理。
五
    诸比丘！譬如，若作如是言：‘我以钵头摩叶、婆罗叶、摩楼迦叶，作器，将水以多罗叶持之而行。’为有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭道圣谛，如实现观，作正苦之边际。’为有此理。”

注：
1 杂阿含一五、三三（大正藏二、一〇七a）。


5.大篇·56.谛相应·33.第三 杖

《相应部·5.大篇·56.谛相应·33.第三 杖》

    ［三三］ 第三 杖1
二
    “诸比丘！譬如将杖掷向空中，则或由头堕、或由中堕、或由尾堕。诸比丘！如是有无明盖、有爱结之众生，流转轮回，或由此世往他世、或由他世来此世。何以故耶？诸比丘！乃不见四圣谛故。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    是故诸比丘！于‘此是苦。’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、二五（大正藏二、一一二b）。


5.大篇·56.谛相应·34.第四 衣

《相应部·5.大篇·56.谛相应·34.第四 衣》

    ［三四］ 第四 衣1
二
    “诸比丘！若衣、若头燃，应作何耶？”
    “大德！若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。”
三
    “诸比丘！［可］舍置燃衣或头而不作意，［然］对尚未如实现观之四圣谛，为现观，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。以何为四圣谛耶？
四
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三六（大正藏二、一〇七b）。


5.大篇·56.谛相应·35.第五 百枪

《相应部·5.大篇·56.谛相应·35.第五 百枪》

    ［三五］ 第五 百枪1
二
    “诸比丘！譬如有男子，有寿百岁、命百岁，有人对彼曰：‘男子！汝于晨时分，以枪冲刺百次；日中时分，以枪冲刺百次；日夕时分，以枪冲刺百次。男子！汝每日被枪冲刺三百次，保有寿百岁、命百岁。百岁之后，对尚未现观之四圣谛，予现证。’诸比丘！知义趣之善男子，应善受之。何以故耶？
三
    诸比丘！轮回自无始有之，为枪所冲、为剑所冲、为斧所冲，不知其前际。诸比丘！虽如是者，诸比丘！我非说有苦有忧四圣谛之现观。诸比丘！我说有乐有喜四圣谛之现观。以何为四圣谛耶？
四
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！”

注：
1 杂阿含一五、三七（大正藏二、一〇七c）。


5.大篇·56.谛相应·36.第六 生类

《相应部·5.大篇·56.谛相应·36.第六 生类》

    ［三六］ 第六 生类1
二
    “诸比丘！譬如有男子，将此阎浮提中之草木枝叶，截集于一处，集之一处作成串，大海中之大生类贯成大串，大海中之中生类贯成中位之串，大海中之小生类贯成小串。诸比丘！然大海中粗大生类尚未摄者有之，若此阎浮提中之草木枝叶虽尽摄之，诸比丘！大海中仍有更多之小生类，不易贯串。何以故耶？
三
    诸比丘！其自体微小故。诸比丘！如是众生界之恶趣为大。诸比丘！由如是大恶趣解脱之人，为见具足，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’；如实了知；于‘此是顺苦灭道’，如实了知。
四
    是故，诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、三二（大正藏二、一一三b）。


5.大篇·56.谛相应·37.第七 日喻

《相应部·5.大篇·56.谛相应·37.第七 日喻》

    ［三七］ 第七 日喻1（一）
二
    “诸比丘！日轮上升时，前驱之前相，为有明相。诸比丘！如是对四圣谛、如实现观时，前驱之前相为正见。
三
    诸比丘！于有正见之比丘，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知，是为可期。
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三〇（大正藏二、一〇六b）。


5.大篇·56.谛相应·38.第八 日喻

《相应部·5.大篇·56.谛相应·38.第八 日喻》

    ［三八］ 第八 日喻1（二）
二
    “诸比丘！若日月尚未出于世间，则大光明、大光耀尚未现，以致闇黑、闇冥而昼夜不分，不分月成半月、不分时节岁数。
三
    诸比丘！日月出时，则大光明、大光耀现，无闇黑、无闇冥，分昼夜，分月、半月、分时节岁数。
四
    诸比丘！如是者，若如来、应供、正等觉者尚未出，则大光明、大光耀犹不现，闇黑、闇冥而无四圣谛之教说，亦不说示、施设、建立、开演、分别、显了。
五
    诸比丘！如来、应供、正等觉者出时，则大光明、大光耀现，无闇黑、无闇冥，有四圣谛之教说，则有施设、建立、开演、分别、显了。以何为四耶？
六
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
七
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三一（大正藏二、一〇六c）。


5.大篇·56.谛相应·39.第九 因陀罗柱

《相应部·5.大篇·56.谛相应·39.第九 因陀罗柱》

    ［三九］ 第九 因陀罗柱1
二
    “诸比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知。观他沙门、婆罗门之面云：‘此尊者，是知而知、见而见者耶？’
三
    诸比丘！譬如棉、棉花之轻而受风吹时，置于平坦地面上，东风来则吹拂向西、西风来则吹拂向东、北风来则吹拂向南、南风来则吹拂向北。何以故耶？诸比丘！绵花轻之故。
四
    诸比丘！如是诸沙门、婆罗门，于‘此是苦’不如实知，于‘此是苦集’不如实知，于‘此是苦灭’不如实知，于‘此是顺苦灭道’不如实知。观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故耶？诸比丘！未观四圣谛故。
五
    诸比丘！诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’［不观他面、不随他语。］
六
    诸比丘！譬如铁柱、因陀罗柱之根深善埋而不动不摇。若从东方大风雨来，亦不震、不动、不摇，若从西方大风雨来，亦不震、不动、不摇，若从北方大风雨来，亦不震、不动、不摇，若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深之因陀罗柱善埋故。
七
    诸比丘！如是诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故？诸比丘！善观四圣谛故。以何为四圣谛耶？
八
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
九
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三四（大正藏二、一〇七a）。


5.大篇·56.谛相应·40.第十 论师

《相应部·5.大篇·56.谛相应·40.第十 论师》

    ［四○］ 第十 论师1
二
    “诸比丘！若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论求议论，为具他法而震动摇撼彼者，无有此理。
三
    诸比丘！譬如有长十六肘之石柱，由根往下八肘，由根向上八肘。若从东方大风雨来，亦不震、不动、不摇，若从西方……若从北……若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深而石柱被善埋故。
四
    诸比丘！如是，若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。何以故耶？诸比丘！善观四圣谛故。以何为四圣谛耶？
八
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
九
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三五（大正藏二、一〇七b）。

第四 申恕林品（终）

    此中摄颂曰：
    申恕佉提罗
    杖与衣百枪
    生类二日喻
    因罗柱论师


5.大篇·56.谛相应·41.第一 思惟

《相应部·5.大篇·56.谛相应·41.第一 思惟》

        第五 深险品
    ［四一］ 第一 思惟1
一
    一时，世尊住竹林迦兰陀园。
二
    于此处，世尊告诸比丘曰：
    “诸比丘！往昔，有一男子，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐，进入世间思惟。
三
    诸比丘！彼男子于须摩竭陀池之岸，见四部军之入藕根。见已，思念：‘我发狂矣，我狂乱矣，我见世间之所无者。’
四
    诸比丘！时，彼男子走入都城，告大众曰：‘诸大德！我发狂矣，诸大德！我狂乱矣，我见世间之所无者。’‘男子！汝云何发狂耶？云何狂乱耶？汝见世间所无者耶？’
五
    ‘诸大德！于此，我出王舍城，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐下，入于世间作思惟。诸大德！我于须摩竭陀池之岸，见四部军之入藕根。诸大德！如是，我发狂，如是，我狂乱，我见世间之所无者。’‘男子！汝实发狂矣，实为狂乱，汝之所见为世间所无者。’
六
    诸比丘！然则，彼男子为见真实，非非实。诸比丘！往昔，天与阿修罗酣战。诸比丘！于彼战役，诸天胜，阿修罗败。阿修罗因败而惧，怖畏2诸天由藕根入阿修罗宫。
七
    是故诸比丘！勿于世间思惟，曰：‘世间为常、世间为无常、世间为有边、世间为无边、命即是身、命与身为异、如来死后为有、如来死后为无、如来死后为亦有亦无、如来死后为亦非有亦非无。’何以故耶？
八
    诸比丘！此思惟与义不相应，不达初梵行，不资厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
九
    诸比丘！汝等思惟时，于‘此是苦’应思惟，于‘此是苦集’应思惟，于‘此是苦灭’应思惟，于‘此是顺苦灭道’应思惟。何以故耶？
一〇
    诸比丘！此思惟与义相应，为初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
一一
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！

注：
1 杂阿含一六、一（大正藏二、一〇八c）。
2 “怖畏”，从原本之读法。异本有mohayamana原注由此译为“欺诸天之心。”


5.大篇·56.谛相应·42.第二 深险

《相应部·5.大篇·56.谛相应·42.第二 深险》

    ［四二］ 第二 深险1
一
    一时，世尊住王舍城耆阇崛山中。
二
    时，世尊告诸比丘曰：
    “诸比丘！往辩才峰2，行昼日坐。”彼诸比丘应诺世尊曰：
    “唯唯，大德！”
三
    时，世尊与众多比丘俱往辩才峰。有一比丘，于辩才峰见大深险。见已，白世尊曰：
    “大德！大哉！此深险。大德！深险可怖畏。大德！可有比此深险更大、更怖畏之深险耶？”
    “比丘！亦有比此深险更大、更怖畏之深险者。”
    “大德！比此深险更大、更怖畏之深险为何耶？”
四
    “比丘！于诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，则于生本之诸行乐着，老本之诸行乐着，死本之诸行乐着，愁、悲、苦、忧、恼本之诸行乐着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本之诸行，则生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长。因生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长，则堕于生之深险，堕于老之深险，堕于死之深险，堕于愁、悲、苦、忧、恼之深险，不得解脱生，老，死，愁、悲、苦、忧、恼。吾云不得苦之解脱。
五
    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本之诸行，不乐着于老本之诸行，不乐着于死本之诸行，不乐着于愁、悲、苦、忧、恼本之诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。是以不堕生之深险，不堕老之深险，不堕死之深险，不堕愁、悲、苦、忧、恼之深险，而解脱生，老，死，愁、悲、苦、忧、恼。吾云得苦之解脱。
六
    是故，诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一五（大正藏二、一一一a）。
2 “辩才峰”原注言似于山之一大岩石。非固有名词，我取其字义之试译。


5.大篇·56.谛相应·43.第三 热烦

《相应部·5.大篇·56.谛相应·43.第三 热烦》

    ［四三］ 第三 热烦1
二
    “诸比丘！有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。”
三
    如是说示已。有一比丘白世尊曰：
    “大德！大哉！此热烦。大德！甚大哉！此热烦。大德！可有比此热烦更大、更怖畏之热烦耶？”
    “比丘！亦有比此热烦更大、更怖畏之热烦。”
    “大德！比此热烦更大、更怖畏之热烦为何耶？”
四
    “比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，于生本诸行乐着，于老本诸行乐着，于死本诸行乐着，于愁、悲、苦、忧、恼本诸行乐着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，则生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，则老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，故燃起生之热烦，燃起老之热烦，燃起死之热烦，燃起愁、悲、苦、忧、恼之热烦，而不得解脱生、老、死、愁、悲、苦、忧、恼。吾云不得苦之解脱。
五
    比丘！然而诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，是以生之热烦不燃，老之热烦不燃，死之热烦不燃，愁、悲、苦、忧、恼之热烦不燃，而生、老、死、愁、悲、苦、忧、恼，得解脱。吾云得苦之解脱。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！

注：
1 杂阿含一六、一六（大正藏二、一一一b）


5.大篇·56.谛相应·44.第四 重阁堂

《相应部·5.大篇·56.谛相应·44.第四 重阁堂》

    ［四四］ 第四 重阁堂1
二
    “诸比丘！若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作正苦之边际。’无有此理。
三
    诸比丘！譬如作如是言：‘我尚未作重阁堂之下层，即欲建筑其上层。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作苦之边际。’无有此理。
四
    诸比丘！若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
五
    诸比丘！譬如作如是言：‘我既作重阁堂之下层已，再建立其上层。’有此道理。诸比丘！如是，若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！

注：
1 杂阿含一六、三〇、三一（大正藏二、一一三a）。原本节号重复，订正之。


5.大篇·56.谛相应·45.第五 毛

《相应部·5.大篇·56.谛相应·45.第五 毛》

    ［四五］ 第五 毛1
一
    一时，世尊住毗舍城大林之重阁讲堂。
二
    时，具寿阿难于晨朝时分，着下衣、持衣钵，入毗舍城乞食。
三
    具寿阿难见众多之离车童子，于会堂作弓射，自远处以矢柄射透小键孔，而箭箭相继不误。
四
    见已，思念而言：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能自远方以矢柄射透小键孔，而箭箭相继不误。’
五
    时，具寿阿难，步至毗舍离乞食，食后由乞食归，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
六
    “大德！于此，我晨朝时分，着下衣、持衣钵，入毗舍离乞食。大德！我见众多之离车童子，于会堂作弓射，由远方以矢柄射透小键孔，而箭箭相继不误。见已，思念言曰：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能由远方以矢柄射透小键孔，而箭箭相继不误。’”
七
    “阿难！于汝之意云何？自远方以矢柄射透小键孔，而箭箭相继不误。若将一根毫毛，分为百分，由其一端贯穿另一端，当以何者为难作难成耶？”
    “大德！将一根毫毛分成百分，由其一端贯穿另一端，为更难作难成。”
八
    “阿难！‘此是苦’，如实通达，‘此是苦集’，如实通达，‘此是苦灭’，如实通达，‘此是顺苦灭道’，如实通达者，是通达更难之通达。
九
    是故阿难！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四一（大正藏二、一〇八b）。此经名参照品末之摄颂。


5.大篇·56.谛相应·46.第六 闇黑

《相应部·5.大篇·56.谛相应·46.第六 闇黑》

    ［四六］ 第六 闇黑1
二
    “诸比丘！有无盖、无底之闇黑，具如是大神力、大威力之日月光，亦不能及于其中间。”
三
    如是说示已，有一比丘白世尊曰：
    “大德！大哉，闇黑。大德！甚大哉，闇黑。大德！可有其他比此闇黑更大、更怖畏之闇黑者耶？”
    “比丘！比此闇黑更大、更怖畏之闇黑者，亦有。”
    “大德！其他比此闇黑更大、更怖畏之闇黑者，为何耶？”
四
    “比丘！于诸沙门、婆罗门，‘此是苦’不如实了知，‘此是苦集’不如实了知，‘此是苦灭’不如实了知，‘此是顺苦灭道’不如实了知者，则乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，“故生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，而堕于生之闇黑，堕于老之闇黑，堕于死之闇黑，堕于愁、悲、苦、忧、恼之闇黑，而不得解脱生、老、死、愁、悲、苦、忧、恼。我云不得苦之解脱。
五
    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，‘此是苦集’如实了知，‘此是苦灭’如实了知，‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，而不堕于生之闇黑，不堕于老之闇黑，不堕于死之闇黑，不堕于愁、悲、苦、忧、恼之闇黑，而生、老、死、愁、悲、苦、忧、恼解脱。吾云得苦之解脱。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一七（大正藏二、二一b）


5.大篇·56.谛相应·47.第七 孔

《相应部·5.大篇·56.谛相应·47.第七 孔》

    ［四七］ 第七 孔1（一）
二
    “诸比丘！譬如有人，将一有孔之轭，投于大海中。有一盲龟，游行海中，百年上浮一次。
三
    诸比丘！于汝等之意云何？彼百年上浮一次之盲龟，其头得入彼有一孔之轭否？”
    “大德！或于某时亦可得然，但需经长时。”
四
    “诸比丘！彼百年上浮一次之盲龟，其首入彼有一孔之轭，诸比丘！可速于愚者一度至堕处，再得人身者。何以故耶？
五
    诸比丘！于彼堕处，了无法行、平等行、善业、福业，诸比丘！彼等互啖、啖弱者。何以故耶？
六
    诸比丘！不见四圣谛故。何为四圣谛耶？乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
七
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四二（大正藏二、一〇八c）中部经典原典三、一六九页。汉译南传大藏经第十二页）。


5.大篇·56.谛相应·48.第八 孔

《相应部·5.大篇·56.谛相应·48.第八 孔》

    ［四八］ 第八 孔1（二）
二
    “诸比丘！譬如此大地，悉是水2。于此有人，将一有孔之轭投下，东风拂之向西，西风拂之向东，北风拂之向南，南风拂之向北。于此有一盲龟，游行海中，百年上浮一次。
三
    诸比丘！于汝等之意云何？彼盲龟百年浮起一次，其首得入彼有一孔之轭否？”
    “大德！彼盲龟百年浮起一次，其首入彼有一孔之轭，实为难得3。”
四
    “诸比丘！如是，得人身为难得。诸比丘！如是，如来、应供、正等觉者之出世为难得。诸比丘！如是，如来所说法、律出现于世为难得。
五
    诸比丘！如今，已得人身；如来、应供、正等觉者既出世；如来所说之法、律，既现于世。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 参照前经。
2 “悉是水”，汉译北传相当于此，有大地悉成大海。
3 难得。adhicca是有缘而生，原注：若轭不腐、海水不干、龟不死者。


5.大篇·56.谛相应·49.第九 须弥

《相应部·5.大篇·56.谛相应·49.第九 须弥》

    ［四九］ 第九 须弥1（一）
二
    “诸比丘！譬如有人，于须弥山王之上，放置大如豆粒之石砾七个。
三
    诸比丘！于汝等之意云何？放置其上豆粒大之七砾石，与须弥山王，何者为多耶？”
    “大德！须弥山王为多，放置其上豆粒大之七砾石为少。于须弥山王上所置之豆粒大七砾石，乃不成算数、不成譬类、不成一分。”
四
    “诸比丘！如是圣弟子，于见具足而现观者，已灭尽之苦为多、残者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、三三（大正藏二、一一三b）。


5.大篇·56.谛相应·50.第十 须弥

《相应部·5.大篇·56.谛相应·50.第十 须弥》

    ［五○］ 第十 须弥（二）
二
    “诸比丘！譬如须弥山王灭尽，而唯独豆粒大之七石砾残存。
三
    诸比丘！于汝等之意云何？须弥山之灭尽，与所残存之豆粒大之七砾石，何者为多耶？
    大德！须弥山之灭尽者为多，所残存豆粒大之七砾石为少。此于须弥山之灭尽者，与所残存之豆粒大七砾石，非成算数、非成譬类、非成一分。
四
    诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。
五
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

第五 深险品（终）

    此中摄颂曰：
    思惟与深险
    热烦重阁堂
    毛闇黑二孔
    二节之须弥


5.大篇·56.谛相应·51.第一 爪尖

《相应部·5.大篇·56.谛相应·51.第一 爪尖》

        第六 现观品1
    ［五一］ 第一 爪尖2
二
    时，世尊将少许之尘，置于爪端，告诸比丘曰：
    “诸比丘！于汝等之意云何？我爪端所置之少许尘，其与大地土，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之尘为少，于大地相比，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”
三
    “诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，非成算数、非成譬类、非成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。
四
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 本品十经，比较第八现观相应（汉译南传大藏经典）相应部二［一三］2 杂阿含一六、三六（大正藏二、一一四a）。


5.大篇·56.谛相应·52.第二 湖池

《相应部·5.大篇·56.谛相应·52.第二 湖池》

    ［五二］ 第二 湖池1
二
    “诸比丘！譬如有湖池，长五十由旬、广五十由旬、深五十由旬，水盈满及岸。有人用草之尖端将水掬汲。
三
    诸比丘！于汝等之意云何？用草尖所掬之水与湖池之水，何者为多耶？”
    “大德！此湖池之水为多，草尖所掬之水为少，于湖池之水相比，用草尖所掬之水，非成算数、非成譬类、非成一分。
四~五
    “诸比丘！如是圣弟子……乃至……勉励！”

注：
1 杂阿含一六、三四（大正藏二、一一三c）


5.大篇·56.谛相应·53.第三 合流

《相应部·5.大篇·56.谛相应·53.第三 合流》

    ［五三］ 第三 合流1（一）
二
    “诸比丘！譬如于诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之合流会合处，有人掬汲二三滴之水。
三
    诸比丘！于汝等之意云何？所掬之二三滴水，与彼合流之水，何者为多耶？”
    “大德！合流之水为多，所掬之二三滴水为少，于合流之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”

注：
1 杂阿含一六、三五（大正藏二、一一三c）


5.大篇·56.谛相应·54.第四 合流

《相应部·5.大篇·56.谛相应·54.第四 合流》

    ［五四］ 第四 合流（二）
二
    “诸比丘！譬如诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之水灭尽，唯残存二三滴水。
三
    诸比丘！于汝等之意云何？灭尽之合流水，与彼二三滴残水，何者为多耶？”
    “大德！灭尽之合流之水为多，彼二三滴之残存水为少。于灭尽之合流水相比，二三滴之残存水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·55.第五 地

《相应部·5.大篇·56.谛相应·55.第五 地》

    ［五五］ 第五 地1（一）
二
    “诸比丘！譬如有人，于大地上置七个大如枣核之土团。
三
    诸比丘！于汝等之意云何？放置大地七个枣核大之土团，与此大地之土，何者为多耶？”
    “大德！大地土为多，放置之七个枣核大土团为少，于大地土相比，放置之七个枣核大之土团，非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”

注：
1 杂阿含一六、三五（大正藏二、一一四a）。


5.大篇·56.谛相应·56.第六 地

《相应部·5.大篇·56.谛相应·56.第六 地》

    ［五六］ 第六 地（二）
二
    “诸比丘！譬如大地灭尽，唯残七个枣核大之土团。
三
    诸比丘！于汝等之意云何？大地之灭尽，与所残存之七个枣核大之土团，何者为多耶？”
    “大德！大地之灭尽者为多，所残存之七个枣核大之土团为少，于大地之灭尽相比，所残存之七枣核大之土团，乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·57.第七 海

《相应部·5.大篇·56.谛相应·57.第七 海》

    ［五七］ 第七 海（一）
二
    诸比丘！譬如有人，于大海中汲掬二三滴水。
三
    诸比丘！于汝等之意云何？彼二三滴汲掬之水与大海之水，何者为多耶？”
    “大德！大海之水为多，彼二三滴之掬水为少，于大海之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是，圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·58.第八 海

《相应部·5.大篇·56.谛相应·58.第八 海》

    ［五八］ 第八 海（二）
二
    “诸比丘！譬如大海之水灭尽，唯残存二三滴之水。
三
    诸比丘！于汝等之意云何？灭尽之大海水，与彼二三滴之残水，何者为多耶？”
    “大德！灭尽之大海水为多，彼二三滴之残水为少，于灭尽之大海水，彼二三滴之残水，乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是、圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·59.第九 山喻

《相应部·5.大篇·56.谛相应·59.第九 山喻》

    ［五九］ 第九 山喻（一）
二
    “诸比丘！譬如有人，于雪山王之上置放七个芥子粒大之石砾。
三
    诸比丘！于汝等之意云何？置放之七个芥子粒大之石砾，与雪山王相比，何者为多耶？”
    “大德！雪山王为多，放置其上之七个芥子粒大石砾为少，于雪山王，放置其上之七个芥子粒大石砾，为非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是，圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·60.第十 山喻

《相应部·5.大篇·56.谛相应·60.第十 山喻》

    ［六○］ 第十 山喻（二）
二
    “诸比丘！譬如雪山王灭尽，唯独残存七个芥子粒大之石砾。
三
    诸比丘！于汝等之意云何？雪山王之灭尽与所残存七芥子粒大之石砾，何者为多耶？”
    “大德！雪山王之灭尽为多，所残存之七个芥子粒大之石砾为少，于雪山王之灭尽，所残存七芥子粒大石砾，非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是圣弟子，于见具足，而已现观，则已灭尽之苦为多，所残存之苦为少，于前之已灭尽之苦蕴，为非成算数、非成譬类、非成一分。此是极七返。彼于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。
五
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

第六 现观品（终）

    此中摄颂曰：
    爪顶与湖池
    二节之合流
    二地与二海
    二节山之喻


5.大篇·56.谛相应·61.第一 余处

《相应部·5.大篇·56.谛相应·61.第一 余处》

        第七 生谷广说品1（一）
    ［六一］ 第一 余处2
二
    时，世尊将少许之尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘，与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，再生于人中之众生为少，由人再生他处之众生为多。何以故耶？
五
    诸比丘！不观四圣谛故。以何为四圣谛耶？乃苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    是故诸比丘！‘此是苦’，应勉励；‘此是苦集’，应勉励；‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！

注：
1 以下，品之名目从暹罗本。
2 以下至卷末皆是杂阿含一六、三六（大正藏二、一一四b）。


5.大篇·56.谛相应·62.第二 边地

《相应部·5.大篇·56.谛相应·62.第二 边地》

    ［六二］ 第二 边地※ 二 时，世尊将少许之尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置少许尘，乃非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，再生于中国之众生为少，再生于边地、无知夷狄中之众生为多……乃至……”


5.大篇·56.谛相应·63.第三 慧

《相应部·5.大篇·56.谛相应·63.第三 慧》

    ［六三］ 第三 慧
四
    诸比丘！如是，成就圣慧眼之众生为少，随无明愚痴之众生为多……乃至……


5.大篇·56.谛相应·64.第四 酒

《相应部·5.大篇·56.谛相应·64.第四 酒》

    ［六四］ 第四 酒
四
    诸比丘！如是，远离饮酒之众生为少，不远离饮酒之众生为多……乃至……


5.大篇·56.谛相应·65.第五 水

《相应部·5.大篇·56.谛相应·65.第五 水》

    ［六五］ 第五 水
四
    诸比丘！如是，陆生之众生为少，水生之众生为多……乃至……


5.大篇·56.谛相应·66.第六 母

《相应部·5.大篇·56.谛相应·66.第六 母》

    ［六六］ 第六 母
四
    诸比丘！如是，孝于母之众生为少，不孝于母之众生为多……乃至……


5.大篇·56.谛相应·67.第七 父

《相应部·5.大篇·56.谛相应·67.第七 父》

    ［六七］ 第七 父
四
    诸比丘！如是，孝于父之众生为少，不孝于父之众生为多……乃至……


5.大篇·56.谛相应·68.第八 沙门

《相应部·5.大篇·56.谛相应·68.第八 沙门》

    ［六八］ 第八 沙门
四
    诸比丘！如是，尊重沙门之众生为少，不尊重沙门之众生为多……乃至……


5.大篇·56.谛相应·69.第九 婆罗门

《相应部·5.大篇·56.谛相应·69.第九 婆罗门》

    ［六九］ 第九 婆罗门
四
    诸比丘！如是，尊重婆罗门之众生为少，不尊重婆罗门之众生为多……乃至……


5.大篇·56.谛相应·70.第十 尊重

《相应部·5.大篇·56.谛相应·70.第十 尊重》

    ［七○］ 第十 尊重
四
    诸比丘！如是，尊重族姓中最胜者之众生为少，不尊重族姓中最胜者之众生为多……乃至……

第七 生谷广说品 （一） （终）

    此中摄颂曰：
    余处与边地
    慧与酒与水
    母父与沙门
    婆罗门尊重


5.大篇·56.谛相应·71.第一 生

《相应部·5.大篇·56.谛相应·71.第一 生》

        第八 生谷广说品（二）
    ［七一］ 第一 生
四
    诸比丘！如是，远离杀生之众生为少，不远离杀之众生为多。何以故耶……乃至……


5.大篇·56.谛相应·72.第二 不与

《相应部·5.大篇·56.谛相应·72.第二 不与》

    ［七二］ 第二 不与
四
    诸比丘！如是，远离不与取之众生为少，不远离不与取之众生为多……乃至……


5.大篇·56.谛相应·73.第三 欲

《相应部·5.大篇·56.谛相应·73.第三 欲》

    ［七三］ 第三 欲
四
    诸比丘！如是，远离欲邪行之众生为少，不远离欲邪行之众生为多……乃至……


5.大篇·56.谛相应·74.第四 妄语

《相应部·5.大篇·56.谛相应·74.第四 妄语》

    ［七四］ 第四 妄语
四
    诸比丘！如是，远离妄语之众生为少，不远离妄语之众生为多……乃至……


5.大篇·56.谛相应·75.第五 离间语

《相应部·5.大篇·56.谛相应·75.第五 离间语》

    ［七五］ 第五 离间语
四
    诸比丘！如是，远离离间语之众生为少，不远离离间语之众生为多……乃至……


5.大篇·56.谛相应·76.第六 粗恶语

《相应部·5.大篇·56.谛相应·76.第六 粗恶语》

    ［七六］ 第六 粗恶语
四
    诸比丘！如是，远离粗恶语之众生为少，不远离粗恶语之众生为多……乃至……


5.大篇·56.谛相应·77.第七 杂秽语

《相应部·5.大篇·56.谛相应·77.第七 杂秽语》

    ［七七］ 第七 杂秽语
四
    诸比丘！如是，远离杂秽语之众生为少，不远离杂秽语之众生为多……乃至……


5.大篇·56.谛相应·78.第八 种子

《相应部·5.大篇·56.谛相应·78.第八 种子》

    ［七八］ 第八 种子
四
    诸比丘！如是，远离损坏草木之众生为少，不远离损坏草木之众生为多……乃至……


5.大篇·56.谛相应·79.第九 非时

《相应部·5.大篇·56.谛相应·79.第九 非时》

    ［七九］ 第九 非时
四
    诸比丘！如是，远离非时食之众生为少，不远离非时食之众生为多……乃至……


5.大篇·56.谛相应·80.第十 薰香涂香

《相应部·5.大篇·56.谛相应·80.第十 薰香涂香》

    ［八○］ 第十 薰香涂香
四
    诸比丘！如是，远离华鬘、薰香、涂香之所持、庄严之众生为少，不远离华鬘、薰香、涂香、之所持、庄严之众生为多……乃至……

第八 生谷广说品 （二） （终）

    此中摄颂曰：
    生及不与欲
    妄语离间语
    粗恶杂秽语
    种子与非时
    薰香与涂香


5.大篇·56.谛相应·81.第一 舞蹈

《相应部·5.大篇·56.谛相应·81.第一 舞蹈》

        第九 生谷广说品（三）
    ［八一］ 第一 舞蹈
四
    诸比丘！如是，远离舞蹈、歌谣、音乐、观剧之众生为少，不远离舞蹈、歌谣、音乐、观剧之众生为多……乃至……


5.大篇·56.谛相应·82.第二 床

《相应部·5.大篇·56.谛相应·82.第二 床》

    ［八二］ 第二 床
四
    诸比丘！如是，远离高床、大床之众生为少，不远离高床、大床之众生为多……乃至……


5.大篇·56.谛相应·83.第三 银

《相应部·5.大篇·56.谛相应·83.第三 银》

    ［八三］ 第三 银
四
    诸比丘！如是，远离金银收受之众生为少，不远离金银收受之众生为多……乃至……


5.大篇·56.谛相应·84.第四 谷

《相应部·5.大篇·56.谛相应·84.第四 谷》

    ［八四］ 第四 谷
四
    诸比丘！如是，远离生谷收受之众生为少，不远离生谷收受之众生为多……乃至……


5.大篇·56.谛相应·85.第五 肉

《相应部·5.大篇·56.谛相应·85.第五 肉》

    ［八五］ 第五 肉
四
    诸比丘！如是，远离生肉收受之众生为少，不远离生肉收受之众生为多……乃至……


5.大篇·56.谛相应·86.第六 童女

《相应部·5.大篇·56.谛相应·86.第六 童女》

    ［八六］ 第六 童女
四
    诸比丘！如是，远离妇女童女收受之众生为少，不远离妇女童女收受之众生为多……乃至……


5.大篇·56.谛相应·87.第七 婢

《相应部·5.大篇·56.谛相应·87.第七 婢》

    ［八七］ 第七 婢
四
    诸比丘！如是，远离奴婢收受之众生为少，不远离奴婢收受之众生为多……乃至……


5.大篇·56.谛相应·88.第八 山羊、羊

《相应部·5.大篇·56.谛相应·88.第八 山羊、羊》

    ［八八］ 第八 山羊、羊
四
    诸比丘！如是，远离收受山羊、羊之众生为少，不远离收受山羊、羊之众生为多……乃至……


5.大篇·56.谛相应·89.第九 鸡、猪

《相应部·5.大篇·56.谛相应·89.第九 鸡、猪》

    ［八九］ 第九 鸡、猪
四
    诸比丘！如是，远离收受鸡、猪之众生为少，不远离收受鸡、猪之众生为多……乃至……


5.大篇·56.谛相应·90.第十 象

《相应部·5.大篇·56.谛相应·90.第十 象》

    ［九○］ 第十 象
四
    诸比丘！如是，远离收受象、牛、马、骡马之众生为少，不远离收受象、牛、马、骡马之众生为多……乃至……

第九 生谷广说品 （三） （终）

    此中摄颂曰：
    舞蹈与床银
    谷肉与童女
    婢与山羊羊
    鸡猪以及象


5.大篇·56.谛相应·91.第一 田

《相应部·5.大篇·56.谛相应·91.第一 田》

        第一〇 生谷广说品（四）
    ［九一］ 第一 田
四
    诸比丘！如是，远离收受田地之众生为少，不远离收受田地之众生为多……乃至……


5.大篇·56.谛相应·92.第二 买卖

《相应部·5.大篇·56.谛相应·92.第二 买卖》

    ［九二］ 第二 买卖
四
    诸比丘！如是，远离买卖之众生为少，不远离买卖之众生为多……乃至……


5.大篇·56.谛相应·93.第三 使

《相应部·5.大篇·56.谛相应·93.第三 使》

    ［九三］ 第三 使
四
    诸比丘！如是，远离遣使与行使业之众生为少，不远离遣使与行使业之众生为多……乃至……


5.大篇·56.谛相应·94.第四 伪秤

《相应部·5.大篇·56.谛相应·94.第四 伪秤》

    ［九四］ 第四 伪秤
四
    诸比丘！如是，远离伪秤、伪货、伪斗之众生为少，不远离伪秤、伪货、伪斗之众生为多……乃至……


5.大篇·56.谛相应·95.第五 虚伪

《相应部·5.大篇·56.谛相应·95.第五 虚伪》

    ［九五］ 第五 虚伪
四
    诸比丘！如是，远离贿赂、虚伪、骗诈、欺瞒之众生为少，不远离贿赂、虚伪、骗诈、欺瞒之众生为多……乃至……


5.大篇·56.谛相应·96.第六~十一 掠夺强盗

《相应部·5.大篇·56.谛相应·96.第六~十一 掠夺强盗》

    ［九六~一○一］ 第六~十一 掠夺强盗1
四
    “诸比丘！如是，远离割截、杀、缚、埋伏、掠夺、强盗之众生为少，不远离割截、杀、缚、埋伏、掠夺、强盗之众生为多……乃至……
    诸比丘！乃不观四圣谛故。以何为四圣谛耶？
五
    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！

注：
1 见原本省去六经，而举此一经，据会令误解品末之摄颂，今怕增麻烦，不敢改经号，但实可数为一经。


5.大篇·56.谛相应·102.第十二 五趣

《相应部·5.大篇·56.谛相应·102.第十二 五趣》

    ［一○二］ 第十二1 五趣（一）
二
    时，世尊将少许尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，乃非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱之众生为多……乃至……”

注：
1 原本以下为第十一“五趣品，以暹罗分之，后者亦然”。


5.大篇·56.谛相应·103.第十三 五趣

《相应部·5.大篇·56.谛相应·103.第十三 五趣》

    ［一○三］ 第十三 五趣（二）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于畜生之众生为多……乃至……


5.大篇·56.谛相应·104.第十四 五趣

《相应部·5.大篇·56.谛相应·104.第十四 五趣》

    ［一○四］ 第十四 五趣（三）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·105.第十五~十七 五趣

《相应部·5.大篇·56.谛相应·105.第十五~十七 五趣》

    ［一○五~一○七］ 第十五~十七 五趣（四~六）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·108.第十八~二十 五趣

《相应部·5.大篇·56.谛相应·108.第十八~二十 五趣》

    ［一○八~一一○］ 第十八~二十 五趣（七~九）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·111.第二十一~二十三 五趣

《相应部·5.大篇·56.谛相应·111.第二十一~二十三 五趣》

    ［一一一~一一三］ 第二十~二十三 五趣（一〇~一二）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…


5.大篇·56.谛相应·114.第二十四~第二十六 五趣

《相应部·5.大篇·56.谛相应·114.第二十四~第二十六 五趣》

    ［一一四~一一六］ 第二十四~第二十六 五趣（一三~一五）
四
    诸比丘！如是，由地狱死殁，再生于人中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·117.第二十七~二十九 五趣

《相应部·5.大篇·56.谛相应·117.第二十七~二十九 五趣》

    ［一一七~一一九］ 第二十七~二十九 五趣（一六~一八）
四
    诸比丘！如是，由人、地狱死殁，再生于天中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·120.第三十~三十二 五趣

《相应部·5.大篇·56.谛相应·120.第三十~三十二 五趣》

    ［一二○~一二二］ 第三十~三十二 五趣（一九~三一）
四
    诸比丘！如是，由畜生死殁，再生于人中之众生为少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·123.第三十三~三十五 五趣

《相应部·5.大篇·56.谛相应·123.第三十三~三十五 五趣》

    ［一二三~一二五］ 第三十三~三十五 五趣（二二~二四）
四
    诸比丘！如是，由畜生趣死殁，再生于天中之众生少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生多……乃至……


5.大篇·56.谛相应·126.第三十六~三十八 五趣

《相应部·5.大篇·56.谛相应·126.第三十六~三十八 五趣》

    ［一二六~一二八］ 第三十六~三十八 五趣（二五~二七）
四
    诸比丘！如是，由饿鬼趣死殁，再生于人中之众生为少，由饿鬼趣死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…


5.大篇·56.谛相应·129.第三十九 五趣

《相应部·5.大篇·56.谛相应·129.第三十九 五趣》

    ［一二九］ 第三十九 五趣（二八）。
四
    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于地狱之众生为多……乃至……


5.大篇·56.谛相应·130.第四十 五趣

《相应部·5.大篇·56.谛相应·130.第四十 五趣》

    ［一三○］ 第四十 五趣（二九）
四
    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·131.第四十一 五趣

《相应部·5.大篇·56.谛相应·131.第四十一 五趣》

    ［一三一］ 第四十一 五趣（三〇）
四
    “诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于饿鬼趣之众生为多。何以故耶？
    诸比丘！乃不观四圣谛故。何为四圣谛耶？
五
    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”
七
    世尊如是说示已，彼诸比丘喜悦，对世尊之所说欢喜。

生谷广说轮广说（终）

    摄颂曰1：
    田与买卖使
    伪秤与虚伪
    对掠夺强盗
    远离者为少
    不者有情多
    及依于五趣
    从而说此品

注：
1 此摄颂暹罗本没有。

第一二 谛相应（终）

    道觉支念处
    根与正勤力
    神足阿那律
    静虑入出息
    预流以及谛
    世尊所说示

大篇相应（终）


中部(共有152经)

原版目次

        中部经典  一

元亨寺 通妙 译

        第一编 根本五十经篇
        初品 根本法门品
   一 根本法门经………………………………………………………………………………………一
      北传 中阿一0六、想经(大正藏一、五九六页。)乐想经(大正藏一、八五一页。)
      本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来知喜是苦之根本，灭一切渴爱而成正觉者。
   二 一切漏经…………………………………………………………………………………………七
      北传 中阿一0、漏尽经(大正藏一、四三一页。)一切流摄守因经(大正藏一、八一三页。)增阿四0、六、净诸漏(大正藏二、七四0页。)
      本经，说灭一切漏(烦恼)之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。
   三 法嗣经…………………………………………………………………………………………一四
      北传 中阿八八、求法经(大正藏一、五六九页。)增阿一八、三法施(大正藏二、五八七页。)
      本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法；比丘应远离住，恶法之舍离住，因此教其应学习八支圣道。(北传中阿含在前部与后部连接处，世尊因背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。)
   四 怖骇经…………………………………………………………………………………………二0
      北传 增阿三一、一(大正藏二、六六五页。)
      本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏(Janussonin)之对谈，彼遂为佛陀之信者。
   五 无秽经…………………………………………………………………………………………三0
      北传 中阿八七、秽品经(大正藏一、五六六页。)求欲经(大正藏一、八三九页。)增阿二五、六、结(大正藏二、六三二页。)
      本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大目犍连之对谈。
   六 愿经……………………………………………………………………………………………四一
      北传 中阿一0五、愿经(大正藏一、五九五页。)
      本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。
   七 布喻经…………………………………………………………………………………………四五
      北传 中阿九三、水净梵志经(大正藏一、五七五页。)梵志计水净经(大正藏一、八四三页。)增阿一三、五孙陀利(大正藏二、五七三页。)后半，杂阿一一八五(大正藏二、三二一页。)别杂九九(大正藏二、四0八页。)
      本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜色，布清净时，教其染上鲜明之色。其次，说其心秽是甚么，最后说人，心应常清净，以教诫婆罗门孙达利迦婆罗多越奢(Sundarika-bharadvaja)身体之沐浴其最重要是心之沐浴。
   八 削减经…………………………………………………………………………………………五一
      北传 中阿九一、周那问见经(大正藏一、五七三页。)
      本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法之回避；第四、升高善处之法；第五、达究竟涅槃之法。
   九 正见经…………………………………………………………………………………………六0
      北传 后半，增阿四九、五(大正藏二、七九七页。)
      本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。四、──一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。
 一0 念处经…………………………………………………………………………………………七三
     北传中阿九八、念处经(大正藏一、五八二页。)巴利 长部二二、大念处经(南传七、但其十八──二一本经缺，其他全合。)
     本经为得一乘之究竟解脱涅槃而说四念处者。

        第二品 师子吼品
 一一 师子吼小经…………………………………………………………………………………八二
      北传 中阿一0三、师子吼经(大正藏一、五九0页。)
      本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门；关于取、及渴爱、受、触、六处、名色、识、行、无明，以说之。
 一二 师子吼大经…………………………………………………………………………………八九
      北传 身毛喜竖经(大正藏一七、五九一页。)增阿四六、四、力(大正藏二、七七六页。)增阿五0、六(大正藏二、八一一页。)杂阿六八四(大正藏二、一八六页。)增阿三一、八(大正藏二、六七0页。) 信解智力经 (大正藏一七、七四七页。)
      本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧辩才，不衰退。
 一三 苦蕴大经…………………………………………………………………………………一0九
      北传 中阿九九、苦阴经(大正藏一、五八七页。)苦阴经(大正藏一、八四页。)增阿二一、九、苦除(大正藏二、六0四页。)
      本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大的差别，对于欲、色、受、其各各之味、患，出离等之说明。
 一四 苦蕴小经…………………………………………………………………………………一一七
      北传 中阿一00、苦阴经(大正藏一、五八六页。)苦阴因事经(大正藏一、八四七页。)释摩诃男本四子经(大正藏一、八四八页。)
      本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛陀和离系派之徒间的问答。
 一五 思量经……………………………………………………………………………………一二五
      北传 中阿八九、比丘讲经(大正藏一、五七一页。)受岁经(大正藏一、八四二页。)
      本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法者，当努力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。
 一六 心荒芜经…………………………………………………………………………………一三七
      北传 中阿二0六心秽经(大正藏一、七八0页。)增阿五一、四(大正藏二、八一七页。)
      本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正觉涅槃。(北传增阿，缺终之四如意足和勤勇。)
 一七 林薮经……………………………………………………………………………………一四四
      北传 中阿一0七、一0八林经(大正藏五九六、五九七页。)
      本经是比丘依林薮、村落、都市、国土、乃至人而信时。有无得念、定、漏尽、无上安稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。
 一八 蜜丸经……………………………………………………………………………………一五0
      北传 中阿一一五、蜜丸经(大正藏一、六0三页。)增阿四0、一0、甘露法味(大正藏二、七四三页。)
      本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani(执杖者)向世尊，问世尊之说如何？世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延乃详解之，后得世尊之称可。
 一九 双想经……………………………………………………………………………………一六0
      北传 中阿一0二、念经(大正藏一、五八九页。)
      本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、恚、害意等及双双相对立之想，灭前者，自然令后者不生，举说种种之譬喻。
 二0  想念止息经………………………………………………………………………………一六八
      北传 中阿一0一、增上心经(大正藏一、五八八页。)
      本经是说实增上心(禅心)之五阶段，其五者：一、不善法之想生时，要念反对此的善想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即行禅定之方法。

        第三品 譬喻法品
 二一 锯喻经……………………………………………………………………………………一七三
      北传 中阿一九三牟犁破群那经(大正藏一、七四四页。)增阿五0、八(大正藏二、八一三页。)
      本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽(vedahika)及其女用人，喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。
 二二 蛇喻经……………………………………………………………………………………一八四
      北传 中阿二00、阿黎吒经(大正藏二、七六三页。)增阿四三、五船筏(大正藏二、七五九页。)
      本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非是虚无论者，说圣者之阶梯等。(北传之中阿大体上一致，增阿唯筏喻之处合致。)
 二三 蚁垤经……………………………………………………………………………………二0二
      北传 蚁喻经(大正藏一、九一八页。)杂阿一、0七九(大正藏二、二八二页。)别杂一八(大正藏二、三七九页。)增阿三九、九婆蜜(大正藏二、七三三页。)
      本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释此。
 二四 传车经……………………………………………………………………………………二0六
      北传 中阿九、七车经(大正藏一、四二九页。)增阿三九、一0、七车经(大正藏二、七三三页。)
      本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼子(mantani-putta)之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七传接车之喻。
 二五 撒饵经……………………………………………………………………………………二一三
      北传 中阿一七八 师经(大正藏一、七八一页。)
      本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。
 二六 圣求经……………………………………………………………………………………二二四
      传北传 中阿二0四、罗摩经(大正藏一、七七五页。)参考本事经卷四(大正藏一七、六七九页。)
      本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那(Sena)村独坐成道，梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，(与北传中阿含的大体一致，缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而已。)
 二七 象迹喻小经………………………………………………………………………………二四三
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是婆罗门生漏(janussonin)遇到出家者卑卢帝伽(Pilotika)，卑卢帝伽从世尊之伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。(北传唯缺忆宿命智和生死智，其他皆一致。)
 二八 象迹喻大经………………………………………………………………………………二五四
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法包摄于四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。
 二九 心材喻大经………………………………………………………………………………二六三
      北传 增阿四三、四(大正藏二、七五九页。)
      本经是提和达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材(木材中心之硬部)者。
 三0  心材喻小经………………………………………………………………………………二七一
      北传无此经。
      本经是婆罗门频迦罗苦奢(pingalakoccha)问世尊，如六师外道之各自称，实际上其自己有作证吗？世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

        第四品 双大品
 三一 牛角林大经………………………………………………………………………………二八0
      北传 中阿一八五、牛角林经(大正藏一、七三九页。)
      本经最初是阿那律陀(Anuruddha)，难提(Nandiya)金毗罗(kimbila)三长老，于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。
 三二 牛角林小经………………………………………………………………………………二八八
      北传 中阿一八四、牛角娑罗林经(大正藏一、七三六页。)生经一六、比丘各志经(大正藏三、八0页。)增阿三七、三(大正藏二、七一0页。)
      本经是大目犍连、大迦叶、阿那律陀(Anuruddha)、阿难、离婆多、舍利弗之诸大德，为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特征。
 三三 牧牛者大经………………………………………………………………………………二九七
      北传 杂阿一、二四九(大正藏二、三四二页。)增阿四九、(大正藏二、七四页。)牧牛经(大正藏二、五四六。)
      本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增长兴隆成满，以说十一法。(和北传杂阿大约一致，其他大意虽同，其内容有不少差异之处。)
 三四 牧牛者小经………………………………………………………………………………三0三
      北传 杂阿一、二四八(大正藏二、三四二页。)增阿四三、六(大正藏二、七六一。)
      本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。说修行者亦应选择其导者。
 三五 萨遮迦小经………………………………………………………………………………三0七
      北传 杂阿一一0萨遮(大正藏二、三五页。)增阿三七、一0萨遮(大正藏二、七一五页。)
      本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子阿说示，闻无我、无常之说，大抱不快之念，后率五百离车(Licchalvi)人，往世尊之处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。(北传两经大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。)
 三六 萨遮迦大经………………………………………………………………………………三一九
      北传无此经。
      本经亦述说伏系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此述信奉萨遮迦之难陀瓦奢(Nanda-Vaccha)奇沙山揭奢(Kisa-Sankiccha)，末伽梨瞿舍梨(Makkhali-Gosala)所行之苦行(此苦行有等于长部之迦叶师子吼经等。)次述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之情况(同中部师子吼大经)，次说得正道、解脱。
 三七 爱尽小经…………………………………………………………………………………三四0
      北传 杂阿五0五、爱尽(大正藏二、一三三页。)增阿一九、三断尽(大正藏二、五九三页。)
      本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。(北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。)
 三八 爱尽大经…………………………………………………………………………………三四六
      北传 中阿二0一、嗏帝经(大正藏一、七六六页。)
      本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。
 三九 马邑大经…………………………………………………………………………………三六四
      北传 中阿一八二、马邑经(大正藏一、七二四页。)增阿四九、八(大正藏二、八 0一页。)
      本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。
 四0  马邑小经…………………………………………………………………………………三七六
      北传 中阿一八三、马邑经(大正藏一、七二五页。)
      本经亦同前经于马邑说法，对于沙门之正道。
  索引一   中文索引………………………………………………………………………………………(1)

        中部经典二

元亨寺 通妙 译

        第五品 双小品

 四一 萨罗村婆罗门经………………………………………………………………………………一
      北传 没有此经。
      本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因？世尊以答此，详细地说，因其为非法行、非正道行，或为法行、正道行也。
 四二 鞞兰若村婆罗门经……………………………………………………………………………八
      北传 没有此经。
      本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。
 四三 有明大经……………………………………………………………………………………一0
      北传 中含二一一．大拘絺罗经(大正藏一、七九0页)杂含二五一(大正藏二、六0页。)
      本经乃大拘絺罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，问者与答者刚相反。内容大体上一致。杂含之问者与答和巴利文一致但其内容，甚为简单。
 四四 有明小经……………………………………………………………………………………一九
      北传中含二一0．法乐比丘尼经(大正藏一、七八八页。)
      本经亦和前经，同为弟子间之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。
 四五 得法小经……………………………………………………………………………………二七
      北传 中含一七四．受法经(大正藏一、七一一页。)
      本经乃世尊，对现在之生活和未来之果报关系之四种(现在乐未来苦，现在苦未来苦，现在苦未来乐，现在乐未来亦乐。)给于详细的叙述。
 四六 得法大经……………………………………………………………………………………三三
      北传 中含一七五．受法经(大正藏一、七一二页。)
      本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。其次与前同样问题，但以前经之不同方法叙述之。
 四七 思 察 经……………………………………………………………………………………四二
      北传 中含一八六．求解经．(大正藏一、七三二页。)
      本经乃如何是如来，说明对于如来性之吟味方法。
 四八 憍赏弥经……………………………………………………………………………………四七
      参照北传增含二四．八(大正藏二、六二六页。)
      本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诫之。
 四九 梵天请经……………………………………………………………………………………五四
      北传  中含七八．梵天请佛经(大正藏一、五四七页。)
      本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵天恶魔之叙述。
 五O  魔诃责经……………………………………………………………………………………六三
      北传 中含一三一．降魔经(大正藏一、六二O页。)弊魔试目连经(大正藏一、八六四页。)魔娆乱经(大正藏一、八六四页。)
      本经乃叙述大目犍连以种种方法对治恶魔。

        第二篇 中分五十经篇

        初品 居士品
 五一 乾达罗迦经…………………………………………………………………………………七四
      北传 没有此经。
      本经乃普行者乾达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。次世尊说四念处，更说四种人。
 五二 八 城 经……………………………………………………………………………………八八
      北传 中含二十七．八城经(大正藏一、八0二页。)十支居士八城人经(大正藏一、九一六页。)
      本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶？对此阿难答，教以四禅、四无量心、及空无边、识无边，无所有之三处。
      北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。
 五三 有 学 经……………………………………………………………………………………九四
      本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。
      其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之节度、警寤、七正法具足、四禅。
      北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三(大正藏二、三一六页。)之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。
 五四 哺多利经…………………………………………………………………………………一0一
      北传 中含二O三．哺多利经(大正藏一、七七三页。)
      本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即八法(不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。)及欲之七喻(骸骨、肉块、炬、火坑、梦、借财、树果。)与北传大约一致。
 五五 耆婆迦经…………………………………………………………………………………一一三
      北传 没有此经。
      本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得受。又比丘于食不得贪着。
 五六 优婆离经…………………………………………………………………………………一一七
      北传 中含一三三．优婆离经(大正藏一、六二八页。)
      本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国而死。
 五七 狗行者经…………………………………………………………………………………一三七
      北传 没有此经。
      本经乃世尊对牛行者(学牛之行动能得解脱)芬那及狗禁行者(学狗之动作可得解脱。)仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。
 五八 无畏王子经………………………………………………………………………………一四三
      北传 无此经本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。
 五九 多 受 经…………………………………………………………………………………一四九
      北传 杂阿含四八五(大正藏二、一二三页。)巴利文、相应部三六──一九般奢康伽经(南传藏一五)几乎同一文。
      本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相互诤论，要注意有过误。又对于乐，亦说种种之乐。
      与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说法的内容，重在受的说明，对受的份类即有多少的差异。
 六0  无戏论经…………………………………………………………………………………一五三
      北传 没有此经。
      本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、无色界之有无，五、涅槃之有无等。最后与中部第五十一经乾达罗迦经之四种人，大约同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

        第二品 比丘品
 六一 庵婆孽林教诫罗睺罗经…………………………………………………………………一七二
      北传 中阿一四．罗云经(大正藏一、四三六页。)
      本经是世尊以水盘之譬喻，王象之譬喻教诫罗睺罗。说法之要点，应时常反省，以净化身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，有相当于巴利文法句经三O六、三0八之偈，又最后亦有偈。
 六二 教诫罗睺罗大经…………………………………………………………………………一八O
      北传 之增阿一七．一罗云(大正藏二、五八一页。)
      本经亦是世尊教诫罗睺罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲相似北传本,而次序及内容，有相当的差异。
 六三 摩罗迦小经………………………………………………………………………………一八八
      北传 中阿二二一．箭喻经(大正藏一、八0四页。)箭喻大经(大正藏一、九一七 页。)
      本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教之此议论，因为不是导至正觉涅槃，故予不说之。予说四谛之法，是可以导至正觉涅槃。说有名的毒箭之喻。与北传大约一致。
 六四 摩罗迦大经………………………………………………………………………………一九六
      北传 中阿二O五．五下分结经(大正藏一、七七八页。)
      本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即于水流作筏而渡；芭蕉任切之，节节无实。
 六五 跋陀利经…………………………………………………………………………………二O二
      北传 中阿一九四．跋陀和利经(大正一、七四六。)
      本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北傅之中含大纲一致，和增含四九七(大正藏二、八00页。)唯前部相合而已。
 六六 鹑喻经……………………………………………………………………………………二一五
      北传 中阿一九二．迦楼乌陀夷经(大正藏一、七四0页。)
      本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无缚，和北传的大意相合，字句有不少差异之处。
 六七 车头聚落经………………………………………………………………………………二二七
      北传 增阿四五．二(大正藏二、七七0页。)舍利弗摩目犍连游四衢经(大正藏二、八六页。)
      本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，入水者有四种怖(波、蛟、漩、鳄)之喻；说出家者有四种怖(忿躁、饱食、五种欲分、女人。)此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部分全缺
 六八 那罗伽波宁村经…………………………………………………………………………二三四
      北传 中阿七七．娑鸡帝三族姓子经(大正藏一、五四四页。)
      本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之行。次，记别如来之弟子死后之往生处，而示其理由。北傅，说处是在娑鸡帝，而依此为经名，大纲虽合，但处有差异。
 六九 瞿尼师经…………………………………………………………………………………二四三
      北传 中阿二六．瞿尼师经(大正藏一、四五四页。)
      本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传大纲和南传相合，但二三页有出入，且最后有结颂。
 七O  枳吒山邑经………………………………………………………………………………二四九
      北传 中阿一九五．阿湿贝经(大正藏一、七四九页。)
      本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。北传之大纲虽是一致，但有不少差异之处。

        第三品 普行者品
 七一 婆蹉衢多三明经…………………………………………………………………………二六0
      北传 没有此经。
      本经是释尊对婆蹉姓之普行者(外道出家行者)说佛教之三明，胜过婆罗门之三明(三吠陀。)其三明者，即忆宿命智、天眼智、漏尽智。
 七二 婆蹉衢多火[喻]经………………………………………………………………………二六四
      北传 杂阿九六二．(大正藏二、二四五页。)别杂一九五．(大正藏二、四四四页。)
      本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之常、无常、有边、无边、命(灵)即身、命身各别，如来死后是否存在等，关于此等种种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长部第一梵网经等。北传之内容甚简单，其大意为一致
 七三 婆蹉衢多大经……………………………………………………………………………二七二
      北传 杂阿九六四．(大正藏二、二四六页。)别杂一九八(大正藏二、四四六页。)
      本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。
 七四 长 爪 经…………………………………………………………………………………二八三
      北传 杂阿九六九．(大正藏二、二四九页。)别二O三(大正藏二、四四九页，)
      本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。
 七五 摩犍提经…………………………………………………………………………………二八九
      北传 中阿一五三．须闲提经(大正藏一、六七O页。)
      本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。
 七六 删陀迦经…………………………………………………………………………………三0四
      北传 没有该当此经的。
      本经是尊者阿难和外道删陀迦之问答的经。删陀迦遂知佛法之殊胜，以至令自己之徒众归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第一经之梵网经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经典。

        索引
 一   中文索引………………………………………………………………………………………(1)

        中部经典三

元亨寺 通妙 译

 七七 善生优陀夷大经………………………………………………………………………………一
      北传汉译 中阿含二0七，箭毛经(大正藏一、七八三页。)
      本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、八胜处、十遍处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。
 七八 沙门文祁子经………………………………………………………………………………二二
      北传汉译 中阿含一七九、五支物主经(大正藏一、七二0页。)
      本经乃工匠般奢康迦(五支)，于沙门文祁子普行者闻于身不为恶业，言不恶口，念不恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不善戒，善戒，不善念，善念之其自己之集、灭，以到其灭，成就无学之十法者，始是最上之沙门。
 七九 善生优陀夷小经……………………………………………………………………………二九
      北传汉译 中阿含二0八，箭毛经(大正藏一、七八三页。)
      本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防护、念、知(此等省略、参考中部第二十七经)四禅、忆宿命智、有情生死智、天眼智、漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反对。
 八0  鞞摩那修经…………………………………………………………………………………四一
      北传汉译 中阿含二0九鞞摩那修经(大正藏一、七八六页。)
      普行者鞞摩那修，言我无病、死后有色光，对此[世尊]说如前经有比此更优异之色光多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

        第四品 王  品
 八一 陶师经………………………………………………………………………………………四七
      北传汉译 中阿含六三、鞞婆陵耆经(大正藏一、四九九页。)
      本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝伽罗(陶师)令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶佛缘，世尊叙述伽帝伽罗之告王之奉事状况。
 八二 赖吒惒罗经…………………………………………………………………………………五七
      北传汉译 中阿含一三二，赖吒惒罗经(大正藏一、六二三页。)
      本经叙述喻芦吒第一之良家子，赖吒惒罗闻世尊说法而出家之因缘。出家后成为阿罗汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，此四衰亡，汝皆无任何一项，为何而出家？对此引世尊之说法，说此世间非坚固、无护、无所有、无满足。于最后述此四种意义而说偈。
 八三 大天捺林经…………………………………………………………………………………七九
      北传汉译 中阿含六七、大天捺林经(大正藏一、五一一页。)
      本经乃世尊对阿难说本生谭，大天王和其子孙六万四千代，到最后之尼弥王，依大天王所定之相续方法，以白发之生缘而出家，于大天捺林，修四梵住，死后生梵天界。世尊说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。
 八四 摩偷罗经……………………………………………………………………………………八八
      北传汉译 杂阿含五四八、摩偷罗经(大正藏二、一四二页。)
      本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。
 八五 菩提王子经…………………………………………………………………………………九七
      本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行(和中部第二十六经同文，于本经即省略之。)说其不正确，次问自出家以完成目的，如来教主要多少期间，对此，说五种精勤支。
 八六 鸯掘摩经…………………………………………………………………………………一0四
      北传汉译 佛说鸯掘摩经(大正藏二、五0八页。)别译杂阿含一六、(大正藏二、三七八页。)增一阿含三一、六(大正藏二、七一九页。)
      本经乃对凶贼鸯掘摩(指鬘)之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯掘鬘经，即最接近巴利文。
 八七 爱生经……………………………………………………………………………………一一五
      北传汉译 中阿含三一六、爱生经(大正藏一、八00页。)
      本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹？
 八八 鞞诃提经…………………………………………………………………………………一二二
      北传汉译 中阿含二四一、鞞诃提经(大正藏一、七九七页。)
      本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、口、意三行，波斯匿王闻之而喜，遂以鞞诃提衣(外衣)布施阿难。
 八九 法庄严经…………………………………………………………………………………一二八
      北传汉译 中阿含二一三、法庄严经(大正藏一、七九五页。)
      本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有八十岁等说。
 九0  普棘刺林经………………………………………………………………………………一三五
      北传汉译 中阿含二一二、一切智经(大正藏一、七九二页。)
      本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。于中有阿难与将军鞞留罗之问答。

        第五品 婆罗门品
 九一 梵摩经……………………………………………………………………………………一四四
      北传汉译 中阿含一六一、梵摩经(大正藏一、六八五页。)
      本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之威仪，而至归依世尊。自访世尊于大天捺林，以探三十二相，由世尊之示现神通而见不到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死去之时，成为不还者。
 九二 施罗经……………………………………………………………………………………一五七
      本经于经集(Suttanipata)之同一经，原本省略，故此亦省略之。
 九三 阿摄咊经…………………………………………………………………………………一五八
      北传汉译 中阿含一五一、阿摄咊经(大正藏一、六六三页。)
      本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔之七仙，检讨说婆罗门最高种姓是无理的。
 九四 瞿哆牟伽经………………………………………………………………………………一七0
      本经是述瞿哆伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行苦行主义、残酷者(屠杀者、猎夫、渔夫等，)及行供牺者，以举戒、诸根之防护、念、知、四禅、忆宿命智、有情生死智、漏尽智(和中部第五十一经同文)之得达者，翟哆牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。
 九五 商伽经……………………………………………………………………………………一七七
      本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、真理之觉证、真理之得达法。
 九六 郁瘦歌逻经………………………………………………………………………………一九0
      北传汉译 中阿含一五0、郁瘦歌逻经(大正藏一、六六一页。)
      本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。
 九七 陀然经……………………………………………………………………………………一九八
      北传汉译 中阿含二七、陀然梵志经(大正藏一、四五六页。)
      本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。
 九八 婆私吒经…………………………………………………………………………………二0九
      本经于经集(Suttanipata)有同一经，原本省略，故此亦省略之。
 九九 须婆经……………………………………………………………………………………二一0
      北传汉译 中阿含一五二、鹦鹉经(大正藏一、六六六页。)
      须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世尊指摘其错误，最后说至梵天共住之道的四无量心。须婆童子愿归依三宝为优婆塞。
 一00  伤歌逻经…………………………………………………………………………………二二四
      伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之精进状况(中部第二十六经、第三十六经参照)而感叹，愿归依三宝为优婆塞。

        第三篇 后分五十经篇

        初品 天臂品
 一0一 天臂经……………………………………………………………………………………二二九
       北传汉译 中阿含一九、尼乾经(大正藏一、四四二页。)
       本经乃世尊对比丘等指尼乾主张由苦行到一切苦灭之说的矛盾，只要从尼乾之说，其精进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、智、四禅、忆宿命智、有情生死智、漏尽智(中部第二十七经参照)之行道，才是有效的精进、精勤。
 一0二 五三经……………………………………………………………………………………二四三
       本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世尊详述此等(现世涅槃除外)，说如来超越此。次，对于过去，举四种之说，言如来超越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过去，未来之诸说，为重要的资料。
 一0三 如何经……………………………………………………………………………………二五二
       本经乃世尊对诸比丘问，汝等我如何思耶？以如何为经名。内容是世尊说，僧伽和合，应修学所说之法，对于文和义生起异说时，应如何处。
 一0四 舍弥村经…………………………………………………………………………………二五七
       北传汉译 中阿含一九六、周那经(大正藏一、七五二页。)
       本经乃尼乾子死去，尼乾派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，又生论诤时，应以七灭诤，及说应行持六可念法。
 一0五 善星经……………………………………………………………………………………二六六
       北传汉译 佛说身毛喜竖经(大正藏一七、五九一页。)
       本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、世间欲、不动、无所有处、非想非非想处、正涅槃。
 一0六 不动利益经………………………………………………………………………………二七五
       北传汉译 中阿含七五、净不动道经(大正藏一、五四二页。)
       本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无取着之心解脱，即是圣解脱。
 一0七 算数家目犍连经…………………………………………………………………………二八0
       北传汉译 中阿含一四四、算数目犍连经(大正藏一、六五二页。)法炬译数经(大正藏一、八七五页。)
       本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。即(一)具戒，(二)守护六根门，(三)食之知量，以取正思惟食，(四)专修警寤，(五)成就念与正知，(六)于林中、树下、山上等独坐之修行，(七)由其修行以远离五盖，(八)四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃？这完全依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。
 一0八 瞿默目犍连经……………………………………………………………………………二八七
       北传汉译 中阿含一四五、瞿默目犍连经(大正藏一、六五三页。)
       本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿难独住可适耶开始，阿难更追说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。
 一0九 满月大经…………………………………………………………………………………二九七
       北传汉译 杂阿含二、二六(大正藏二、一四页。)
       本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之种种问题。
 一一0 满月小经…………………………………………………………………………………三0四
       北传汉译 出杂阿含二、二六，请参照。
       本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具足之不正法，正士具足之正法。

 中文索引………………………………………………………………………………………(1)

        中部经典 四

元亨寺 通妙 译

        第二品 不断品
一一一 不断经……………………………………………………………………………………一
       北传汉译无此经。
       本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之法嗣。
一一二 六净经……………………………………………………………………………………七
       北传汉译 中阿含一八七，说智经(大正藏一，七三二页。)
       本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说赞叹随喜。其质问云何为解脱四说(见、闻、觉、识、)五取蕴、六界耶？云何对内外之诸相，以除我、我所见耶？解答对最后之质问，叙述由在家而出家之动机，出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。
一一三 善士经…………………………………………………………………………………一五
       北传汉译 中阿含八五，真人经(大正藏一，五六一页。)是法非法经(大正藏一，八三七页。)
       本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。
一一四 应习不应习经…………………………………………………………………………二四
       北传汉译无此经。
       本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。
一一五 多界经…………………………………………………………………………………四一
       北传汉译 中阿含一八一，多界经(大正藏一，七二三页。)佛说四品法门经(大正藏一七，七一二页。)
       本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界(地、水、火、风、空、识，)六界(乐、苦、喜、忧、舍、无明，)六界(欲之出离、恚、无恚、害、无害，)三界(欲、色、无色，)二界(有为、无为。)云处者，即六内外处，缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。
一一六 仙吞经…………………………………………………………………………………四九
       北传汉译 增一阿含三八、七，仙人崛经(大正藏二，七二三页。)
       本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆入此山，及说其等独觉一部分之名。
一一七 大四十经………………………………………………………………………………五五
       北传汉译 中阿含一八九、圣道经(大正藏一，七三五页。)
       本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而成为经名。
一一八 入出息念经……………………………………………………………………………六三
       北传汉译 佛说治意经(大正藏一，九一九页。)
       本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有己得阿罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念处之各各以圆满七觉支，由七觉支成就明和解脱。
一一九 身行念经………………………………………………………………………………七三
       北传汉译 中阿含八一、念身经(大正藏一，五五四页。)
       身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最后叙述十种功德。
一二0  行生经…………………………………………………………………………………八四
       北传汉译 中阿含一六八、意行经(大正藏一，七00页)
       本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等人中之善趣、或六欲天、色界、无色界之诸天。

        第三品   空 品
一二一 空小经…………………………………………………………………………………八九
       北传汉译 中阿含一九0，小空经(大正藏一，七三六页。)
       本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：欲漏、有漏、无明漏成为空时，说可得真解脱。
一二二 空大经…………………………………………………………………………………九五
       北传汉译 中阿含一九一、大空经(大正藏一，七三八页。)
       本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为修行者之苦，述诸弟子应亲近佛陀。
一二三 希有未曾有法经……………………………………………………………………一0四
       北传汉译 中阿含三二、未曾有法经(大正藏一，四六九页。)
       本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部分为后来佛传之先驱。
一二四 薄拘罗经……………………………………………………………………………一一一
       北博汉译 中阿含三四、薄拘罗经(大正藏一，四七五页。)
       本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，受持种种严肃希有未曾有法之修行。
一二五 调御地经……………………………………………………………………………一一六
       北传汉译 中阿含一九八、调御地经(大正藏一，七五七页。)
       本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，以谆谆示修行之阶梯。
一二六 浮弥经………………………………………………………………………………一二六
       北传汉译 一七三、浮弥经(大正藏一，七0九页。)
       本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，世尊更从其回答的事，以譬喻广演详说之。
一二七 阿那律经……………………………………………………………………………一三四
       北传汉译 中阿含七九、有胜天经(大正藏一，五四九页。)
       本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解说。
一二八 随烦恼经……………………………………………………………………………一四三
       北传汉译 中阿含七二、长寿王本起经(大正藏一，五三二页。)增一阿含二四、八(大正藏二、六二六页。)
       本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。
一二九 贤愚经………………………………………………………………………………一五五
       北传汉译 中阿含一九九、痴慧地经(大正藏一，七五九页。)佛说泥犁经(大正藏一，九0七页。)
       本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者乃生于富贵之大家。
一三0  天使经………………………………………………………………………………一七二
       北传汉译 中阿含六四、天使经(大正藏一，五0三页。)铁城泥梨经(大正藏一，八二六页。)阎罗王五使者经(大正藏一，八二八页。)增一阿含二三，四、天子经(大正藏二、六七四页。)
       本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老病、刑罚、死之五天使劝励善业否？因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪人往种种之地狱，详述其苦之状况。

        第四品 分别品
一三一 一夜贤者经…………………………………………………………………………一八二
       北传汉译 无此经。
       一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。
一三二 阿难一夜贤者经……………………………………………………………………一八六
       北传汉译 中阿含一六七、阿难说经(大正藏一、六九九页。)
       本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。
一三三 大迦旃延一夜贤者经………………………………………………………………一九0
       北传汉译 中阿含一六五、温泉林天经(大正藏一，六九六页。)
       本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大迦旃延之解释。
一三四 卢夷强耆一夜贤者经………………………………………………………………二00
       北传汉译 中阿含一六六、释中禅室尊经(大正藏一，六九八页。)尊者经(大正藏一，八八六页。)
       本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。此比丘请佛解释，佛为之详说。
一三五 小业分别经…………………………………………………………………………二0四
       北传汉译 中阿含一七0、鹦鹉经(大正藏一，七0三页。)分别善恶报应经(大正藏一，八九五页。)兜调经(大正藏一，八八七页。)鹦鹉经(大正藏一，八八八页。)佛为首加长者说业报差别经(大正藏一，八九一页。)
       本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、丑美、权势之有无、贫富贵贱、生利钝差别之原因。
一三六 大业分别经…………………………………………………………………………二一0
       北传汉译 中阿含一七一、分别大业经(大正藏一，七0六页。)
       本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，给于一一的说明。
一三七 六处分别经…………………………………………………………………………二二0
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九二页。)
       本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、二十六有情句、三念住等，对此一一详细的说明。
一三八 总说分别经…………………………………………………………………………二二九
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九四页。)
       佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃赞赏大迦旃延之说明。
一三九 无诤分别经…………………………………………………………………………二三八
       北传汉译 中阿含一六九，拘楼瘦无诤经(大正藏一，七0一页。)
       本经乃佛说不起诤论，种种修行之条件，更解说其等。
一四0  界分别经……………………………………………………………………………二四七
       北传汉译 中阿含一六二、分别六界经(大正藏一，六九0页。)
       佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比丘等。
一四一 谛分别经……………………………………………………………………………二五九
       北传汉译 中阿含三一、分别圣谛经(大正藏一，四六七页。)佛说四谛经(大正藏一，八一四页。)增一阿含二七，一(大正藏二，六四三页。)
       佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为诸比丘，详细说明四圣谛。
一四二 施分别经……………………………………………………………………………二六五
       北传汉译 中阿含一八0，瞿昙弥经(大正藏一，七二一页。)
       佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清净时及不然之四种差别。

        第五品 六处品
一四三 教给孤独经…………………………………………………………………………二七二
       北传汉译 中阿含二八、教化病经(大正藏一，四五八页。)增一阿含五一、八(大正藏二，八一九页。)杂阿含三七、一0(大正藏二，二六九页。)
       给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。
一四四 教阐陀经……………………………………………………………………………二七九
       北传汉译 杂阿含四七、二六(大正藏二，三四七页。)
       比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识等之无我否？大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。舍利弗此由以报佛，佛说阐陀没有受再生。
一四五 教富楼那经…………………………………………………………………………二八四
       北传汉译 杂阿含一三、八(大正藏二，八九页。)佛说满愿子经(大正藏二，五0二页。)前半、杂阿含八、三八(大正藏二，五四页。)
       富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富楼那欲往何处教化，彼答欲住教化西方输那国人。佛问输那国人乃凶暴而加害、不辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，佛赞叹彼富楼那。
一四六 教难陀迦经…………………………………………………………………………二八九
       北传汉译 杂阿含一一，四(大正藏二，七三页。)
       难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之处。
一四七 教罗睺罗小经………………………………………………………………………三0一
       北传汉译 杂阿含八、一三(大正藏二，五一页。)
       世尊为罗睺罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲解脱。罗睺罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。
一四八 六六经………………………………………………………………………………三0五
       北传汉译 中阿含八六、说处经(大正藏一，五六二页。)杂阿含一三、一(大正藏二，八六页。)
       本经说有关六内处、六外处、六识、六触、六受、六爱之六六。先说明六六开始，说此等非我。说如何起随眠耶？如何诸随眠灭，得向离欲解脱耶？
一四九 大六处经……………………………………………………………………………三一三
       北传汉译 杂阿含一三、二(大正藏二，八七页。)
       本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱着其等，而生身心之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。
一五0  频头城经……………………………………………………………………三一七
       北传汉译 杂阿含一一、八(大正藏二，七六页。)
       佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬之沙门、婆罗门之理由。彼等归依佛为优婆塞。
一五一 乞食清净经…………………………………………………………………………三二一
       北传汉译 杂阿含九、六（大正藏二，五七页。)增一阿含四五、六(大正藏二，七七三页。)
       本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，几乎和前之大六处经一致。
一五二 根修习经……………………………………………………………………………三二六
       北传汉译 杂阿含一一、一0 (大正藏二，七八页。)
       世尊问谓郁多罗之青年学徒，其师之根(感官)修习法。彼答以眼不见色、耳不闻声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。
中部经典总说………………………………………………………………………三三二

一     中文索引……………………………………………………………………………（1）


1.根本法门经

《中部·1.根本法门经》

    北传 中阿一〇六、想经（大正藏一、五九六页。）乐想经（大正藏一、八五一页。）
    本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来知喜是苦之根本，灭一切渴爱而成正觉者。

中部经典

归命彼世尊　　应供等觉者

第一篇 根本五十经篇

        初品 根本法门品

        第一 根本法门经
    如是我闻。──

    一时，世尊在郁伽罗村幸福林沙罗王树下。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示一切法之根本法门。谛听！善思念之！今将说之。”“愿乐欲闻！”彼等比丘应诺世尊。世尊曰：

    “诸比丘！世间上无闻之凡夫，不承认诸圣者1，不熟知圣者之法，不以圣者之法为导，不承认诸真人2，不熟知真人之法，不以真人之法为导；而从地以想地，从地以想地而思惟地，思惟于地，即从地思惟‘此地是我所有，’随喜悦地。其为云何？我说：“因彼不熟知［其］故也。”彼从水以想水，从水以想水而思惟水，思惟于水，从水而思惟，即思惟‘此水是我所有，’随喜悦水。其为云何？我说：“因彼为不熟知［其］故也。”至于火3、风、生者4、诸天、生主、梵天、极光天、遍净天、广果天5、阿毗浮［胜者］、空无边处、识无边处、无所有处、非想非非想处。所见、所闻、所思、所知、唯一性、种种性、一切，亦如是。关于涅槃6，亦从涅槃以想涅槃，从涅槃以想涅槃而思惟涅槃，思惟于涅槃，从涅槃而思惟，即思惟‘此涅槃是我所有’，随喜悦涅槃。其为云何？我说：“因彼不熟知［其］故也。”

    诸比丘！复有比丘，有学7而心尚未成就，勤求最上瑜伽寂静。彼从地以知地，从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不令喜悦地，其为云何？我说：“因彼熟知［其］故也。”关于水……乃至……火……风……生者……诸天……生主……梵天……光音天……遍净天……广果天……阿毗浮（胜者）……空无边处……识无边处……无所有处……非想非非想处……所见者……所闻者……所思者……所知者……唯一性……种种性……一切，亦如是。关于涅槃，亦从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随而令彼不喜悦涅槃，其为云何？我说：“因彼熟知［其］故也。”

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸8，断存在之结，正智而得解脱。彼亦从以地知地，从地知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？我说：“因彼熟知［其］故也”；关于水……乃至火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何？我说：“因彼熟知［其］故也。”

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘地是我所有，’随不喜悦地。其为云何？乃已灭尽贪欲、脱离贪欲故也。关于水……乃至……火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽贪欲、脱离贪欲故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’随不喜悦地。其为云何？乃灭尽嗔恚、脱离嗔恚故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽嗔恚、脱离嗔恚故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？乃灭尽愚痴、脱离愚痴故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽愚痴，脱离愚痴故也。

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？我说：“因如来为熟知［其］故也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，］随不喜悦涅槃。其为云何？我说：“因如来熟知［其］故也。”

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？因［如来］如是知“喜乃苦之根本，”知“从存在而有生、而有众生之老死也。”是故，诸比丘！于此我说“如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？因［如来］如是知“喜乃苦之根本”知“从存在而有生，而有众生之老死。”是故，于此我说：“因如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。”

    世尊如是说已，彼等比丘不欢喜世尊所说。

注：
1 圣者（ariya）谓佛、独觉及佛之声闻弟子，但在此特别看为指佛陀。
2 真人（sappurisa），大体上此亦同谓圣者，虽是指解脱者，为与前者之区别，注释指独觉及佛之声闻。
3 以下原文，一一同前经句之返复，于略而译之。
4 生者（bhūta）此若从佛音之注，是指五蕴、非人间界、存在者、漏尽者、有情、树等。
5 阿毗浮（Abhibhū）此为无想天（Asaññabhava）。
6 以上，从地以至涅槃之间，北传中阿含，脱极光、遍净、广果，以代换阿毗浮，为无烦、无热二天及总表净之五净居天，最后缺涅槃。
7 有学（aekha）者，对无学而语，有未学之位，谓未达阿罗汉果（无学）。
8 「逮达理想」（anuppattasdattha）以 sadattha 为 saka-attha 虽多说为（自己利义）之意，但予以 sat-attha 解为（真意义）理想之意。（一般为不受后有，故不照日译，而改为「到达彼岸」。）


2.一切漏经

《中部·2.一切漏经》

    北传 中阿一〇、漏尽经（大正藏一、四三一页。）一切流摄守因经（大正藏一、八一三页。）增阿三四、六、净诸漏（大正藏二、七四〇页。）
    本经，说灭一切漏（烦恼）之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。

        第二 一切漏经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示防护一切漏之法门。谛听！善思念之！今将说之。”愿乐欲闻！”彼等比丘应诺世尊。世尊曰：“诸比丘！我说由知、由见而有诸漏之尽。非由不知、不见也。诸比丘！以由何知、何见而为有诸漏之尽耶？曰：是由知、见有正思念耶？无正思念耶？因有不正思念，则未生之诸漏生起，已生之诸漏增长。诸比丘“因有正思念，则未生之诸漏不生，已生之诸漏被舍离。诸比丘！有漏由见而舍离、有漏由防护而舍离、有由用而舍离、有由忍耐而舍离、有由回避而舍离、有由遣除而舍离、有由修习而舍离也。

    诸比丘！如何漏由见而舍离耶？曰：世间上无闻之凡夫，不承认诸圣者，不熟知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法为导，不理解应作意之法，不理解不应作意之法。彼不理解应作意之法，不理解不应作意之法，于不应作意之法而作意之，于应作意之法而不作意之。诸比丘！如何是不应作意之法而彼作意耶？曰：对于作意者，未生之欲漏［令］生起，已生之欲漏［令］增长；未生之有漏［令］生起1，已生之有漏［令］增长；未生之无明漏［令］生起，已生之无明漏生起［令］增长者，此等之法乃不应作意之法，而且彼［起］作意也。诸比丘！如何是应作意之法，而彼不作意耶？曰：对于作意者，未生之欲漏令不生起，已生之欲漏令舍离；未生之有漏令不生起，已生之有漏令舍离；未生之无明漏令不生起，已生之无明漏令舍离者，此等之法是应作意之法，而彼不作意也。若对不应作意之法而作意，应作意之法而不作意者，则未生之漏［令］生起，已生之漏［令］增长也。彼如次不正作意也。──我实于过去世存在耶？我实于过去世不存在耶？我于过去世是何耶？我于过去世有如何耶？我于过去世是如何？而后成为何耶？我实于未来存在耶？我实于未来世不存在耶？我于未来世为何耶？我于未来世成不成如何耶？我于未来成何？而后成不成何？──又，若现在时自疑──‘我实有存在耶？我实无存在耶？盖我为何耶？盖我如何存在耶？此存在乃由何处而来？由何处而逝去者耶？──’对于如是不正之作意者，于六邪见中则生起任何一见，即：彼乃真实坐起‘予之有我’之见。或彼真实生起‘予之我无’之见。或彼真实生起‘予由我而以想我’之见。或彼真实生起‘予由我而想无我’之见。或彼真实生起‘予由无我而以我想’见，复次；彼生如是之邪见：‘予所说此我’者，知于彼彼处受善恶业之果报，然而彼以为‘是此予之我。’又，应是常住、坚固、常恒、而不变易之法、永久如此存在也。此谓世间之谬见、见之丛林、见之难路、见之混浊、见之闷斗、见之结缚。诸比丘！被见结之所缚，而无闻凡夫、不得从生、老、死、愁、悲、苦、忧、恼而解脱。是故，此予谓之‘不能脱苦’也。诸比丘！多闻而承认诸圣者，熟知圣者之法，善以圣意之法为导，承认诸真人，熟知真人之法，善以真人之法为导之圣弟子，是理解应作意之法，理解不应作意之法。彼以理解应作意之法，理解不应作意之法，理解不应作意之法而不作意之，应作意之法而作意。诸比丘！如何是不应作意之法而彼不作意耶？曰：若作意法时，使未生之欲漏生起，已生之欲漏增长，若未生之有漏……乃至……无明漏生起，已生之有漏……乃至……无明漏令增长者：此等之法乃不应作意之法而彼不作意也。如何是应作意之法而彼作意耶？曰：若作意法时，使未生之欲漏不生起，使已生之欲漏舍离，未生之有漏……乃至……无明漏不生起，使已生之有漏……乃至……无明漏舍离者：此等之法乃应作意之法而彼作意也。若以不应作意之法而不作意，应作意之法而作意，彼使未生之诸漏不生起，已生之诸漏舍离。彼正作意‘此是苦也。’正作意‘此是苦之集也。’正作意‘此是苦之灭。’正作意‘此是苦灭之道也。’作如是思念者，则三结令舍离也。三结者乃身见2、疑3、戒禁取4是也。诸比丘！此等谓由见舍离漏也。

    诸比丘！何谓漏是由防护而舍离耶？曰：诸比丘！于此处，比丘由省［察思］虑于真正防护眼根而住。诸比丘！若现在，彼于不防护眼根，使忧戚热恼之诸漏生起；若既住于防护眼根，则此等忧戚热恼之诸漏不生起也。又比丘由省虑于真正防护耳根而住……乃至……真正于防护鼻根而住……乃至……于防护舌根而住……乃至……于防护身根而住……乃至……于防护意根而住。于现在，若彼不防护意根者，而使忧戚热恼之诸漏生起；若既于防护意根，则此等忧戚热恼之诸漏不生起也。诸比丘！于现在，若不防护［诸根］，使忧戚热恼之诸漏生起；若既防护［诸根］，则此等忧戚热恼之诸漏不生起也。诸比丘！此等乃谓漏，由防护而舍离也。”

    诸比丘！如何漏是由用而舍离耶？曰：诸比丘！于此处，比丘以省虑而真正以受用衣服，即唯为防寒暑，又为防虻、蚊、风、热、蛇之所触，又唯为覆带裆也；又，由省虑而真正以受用施食、非为嬉戏、非为肥悦、非为虚饰也。唯为此身之久住、保养，防止伤害、为助梵行故也。即：‘我以如是灭故痛，使新痛不生，又使我之生涯无过错而安稳。’又，由省虑而真正受用床座，乃唯为防寒、暑，又防虻、蚊、风、热、蛇之所触，驱除时节之危险及唯为爱好独坐而［受用之］也。又，由省虑而真正受用医药资具，乃唯为防止已生之痛苦及离苦之目的也。是故，若不如是受用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由受用而舍离也。

    诸比丘！如何是漏，由忍耐而舍离耶？曰：诸比丘！于此处，比丘由省虑真正忍耐寒、暑、饥、渴、虻、蚊、风、热、蛇之所触，忍耐骂詈、诽谤之言语，至苦痛、酷烈、不乐不快，能耐如夺其命之已生诸身［等］痛。诸比丘！若不如是忍耐，将使忧戚热恼之诸漏生起；若已如是忍耐，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏由忍耐而舍离也。

    诸比丘！如何是漏，由回避而舍离耶？曰：诸比丘！于此处，比丘由省虑真正回避恶象，回避恶马，回避恶牛、恶狗，回避蛇虺、杌株、荆棘之道，回避沟坑、断崖、沼泽。如坐于不适处之座者，于行不适当之处而行者，于交往不适当之恶友而交往者，聪明之同行者，将判定此是陷入恶［行］之状态。彼于如是不适当之座，于如是不适当之行处，于如是之恶友，由省虑而真正回避之。诸比丘！于现在，若不如是回避者。使忧戚热恼之诸漏生起；若已如是回避者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由回避而舍离也。

    诸比丘！如何是漏由遣除而舍离耶？曰：诸比丘！于此处，比丘由省虑真正不容受已生之欲念，以此令舍之，除之、远之、绝灭之；不容受已生之嗔念，以此舍之、除之、远之、绝灭之；不容受已生之害念，以此令舍之、除之、远之、绝灭之；不容受一一生起之恶不善法，以此令舍之、除之、远之、绝灭之。诸比丘！于现在，若不遣除此等，使忧戚热恼之诸漏生起；若已如是遣除，则此等忧热恼之诸漏不生起也。诸比丘！此等谓漏，由遣除而舍离也。

    诸比丘！如何是漏，由修习而舍离耶？曰：诸比丘！于此处，比丘由省虑真正修习念觉支。其由离、由离染、由灭尽而转入于出离也；由省虑真正修习择法觉支……乃至……修习精进觉支……乃至……修习喜觉支……乃至……修习轻安觉支……乃至……修习定觉支……乃至……修习舍觉支，其由离、由离染、由灭尽而转入于出离也。诸比丘！于现在：若不如是修习，即令忧戚热恼之诸漏生起；若已如是修习，此等忧戚热恼之诸漏则不生起。诸比丘！此等应谓漏，由修习而舍离也。

    诸比丘！若比丘应依见而舍离诸漏者，则依见而令舍离，应依防护而舍离诸漏者，则依防护而令舍离，应依受用而舍离诸漏者，则依受用而令舍离，应依忍耐而舍离诸漏者，则依忍耐而令舍离，应依避离而舍离诸漏者，则依避离而令舍离，应依遣除而舍离诸漏者，则依遣除而令舍离，应依修习而舍离诸漏者，则依修习而令舍离者，乃谓其比丘是防护一切诸漏者也。已解渴爱，诸结已解，正以现观5慢而得苦灭者也。”

    世尊如是说已，彼等比丘欢喜世尊之所说而信受奉行！

注：
1 有（bharva）存在，不觉凡夫乃存在之意，此语在很多地方虽译为「存在」，为特别之片语，唯有古来译例时，译为「有」。
2 身见（sakkāya-diṭṭhi）sakkāya 谓身体存在之意，得译为身，身见有关个人我之存在，乃邪见之意。
3 疑（vicikicchā）对谛理之怀疑。
4 戒禁取（silabbata-parāmāsa）执着自己所信奉之特别之行轨。
5 「正现观慢」（sammā-mānâbhismaya）正观自己之邪见有慢心，以舍其慢心之意思。


3.法嗣经

《中部·3.法嗣经》

    北传 中阿八八、求法经（大正藏一、五六九页。）增阿含九、三法施（大正藏二、五八七页。）
    本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法；比丘应远离住，恶法之舍离住，因此教其应学习八支圣道。（北传中阿含在前部与后部连接处，世尊因背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。）

        第三 法嗣经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼诸比丘应世尊曰：“世尊！”。世尊乃言曰：

    “诸比丘！汝等应为我法之继承者，勿为财（食）之继承者。我怜愍汝等，愿‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！若汝等为我财之继承者，而不为法之继承者，则汝等因此将受他人之指责批评：‘此师之弟子众为财之继承者，非为法之继承者。’我也因此将受他人指责批评：‘此师之弟子众为财之继承者，而非为法之继承者。］诸比丘！又若汝等为我法之继承者，而不为财之继承者，则汝等因此将不受他人之指责批评：‘此师之弟子众乃非为法之继承者！而为财之继承者！’我也因此将不受他人之指责批评：‘此师之弟子众非为法之继承者，而为财之继承者。’是故，诸比丘！汝等于此应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！今于此，予得食、饱食、满足、食已、充分饱满，而若有剩余食物，应当舍弃之时，有饥渴疲羸之二比丘来，我对彼等即如次言：‘诸比丘！我得食、饱食、满足、食已、充分饱满，而我剩余此食，应将舍弃；汝等若饮食者便取食之；若汝等不食，我便以此弃于无草之地，或投于无虫之水中。’于此，其中一比丘作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余之食，应将舍弃，我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中，而世尊如是宣说：诸比丘！汝等应为我法之继承者，勿为财之继承者。”然而，此食实为一种财也。我今应不食此残食，以此饥渴疲羸之身，［忍］度过此一昼夜也。’彼即不食其［残］食，以其饥渴疲羸之身［忍］度过其一昼夜。而另一比丘又作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余而将舍弃。我等若不食；则世尊将以此弃于无草之地，或投于无虫之水中。我今宁可食此食，以治此饥渴疲羸，［安稳］度过此一昼夜也。］彼即以食其食，以治其饥渴疲羸，［安稳］度过其一昼夜。诸比丘！彼食其食，虽以治其饥渴疲羸，而［安稳］度过其一昼夜。然而，就两者相比，彼我之第一比丘，真［值］尊敬、称赞也。此为何者？诸比丘！其实在彼比丘，其长久少欲、知足、削减1、易养2、资于精勤故也。是故，诸比丘！今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿：‘予之弟子众为我法之继承者，勿为财之继承者。’”世尊如是说。如是说已，善逝从座立起，而进入精舍。

    世尊进入不久，尊者舍利弗对诸比丘曰：“诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：“诸贤！大师住于远离时，弟子众不学远离者，为如何耶？又，大师住于远离时，弟子众若学远离者，为如何耶？”诸比丘答曰：“尊者！我等于尊者舍利弗之处，为领解此语之意义，由远路而来。今尊者舍利弗能就此语明示其意义，实［我等之］荣幸也。（如是，）从闻尊者舍利弗，诸比丘应当受持之。舍利弗曰：“然！谛听，诸贤！善思念之，我将说之。”彼等比丘应诺尊者舍利弗曰：“然！愿乐欲闻！”尊者舍利弗乃曰：

    “诸贤！今大师住于远离时，弟子众不随学远离；大师所说应舍离之法而不舍离；浪费散慢，前进于堕落，以远离为重荷而逃避。诸贤！于此处，长老比丘以三事呵责之，即：大师住于远离时，弟子众不随学远离，此乃长老比丘被呵责之第一事；复次，大师所说应舍离之法而不舍离，此乃长老比丘应被呵责之第二事；又，浪费散慢，前进于堕落。以逃避远离为重荷，此乃长老比丘被呵责之第三事；诸贤！长老比丘实以此等三事被呵责也。诸贤！于此，中腊比丘亦……乃至……年少比丘亦以三事被呵责，即：大师住于远离时，弟子众不随学远离，此乃年少比丘被呵责之第一事；又，大师所说应舍离之法而不舍离，此乃年少比丘被呵责之第二事；又，浪费散慢，前进于堕落，以逃避远离为重荷，此乃年少比丘被呵责之第三事；诸贤！年少比丘实以此等三事被呵责也。诸贤！大师住于远离时，而弟子众不随学远离者，实即如是也。

    大师住于远离时，弟子众亦随学远离者，为如何耶？诸贤！今大师住于远离时，弟子众亦随学远离；大师所说应舍离之法而舍离之；不浪费，不散慢，以逃避堕落为重荷，前进于远离；诸贤！于此，长老比丘以三事可受称赞，即：大师住于远离时，弟子众随学远离，此长老比丘被称赞之第一事；又，大师所说应舍离之法而舍离，此乃长老比丘被称赞之第二事；又，不浪费、不散慢，以逃避堕落为重荷，前进于远离，此乃长老比丘被称赞之第三事；诸贤！长老比丘实以此等三事被称赞也。诸贤！于此，中腊比丘［亦］……乃至……年少比丘亦以三事被称赞。即：大师住于远离时，弟子众随学远离，此乃年少比丘被称赞之第一事；大师所说应舍离之法而舍离，此乃年少比丘应受称赞之第二事；又，不浪费，不散慢，以逃避堕落为重荷，前进于远离，此乃年少比丘被称赞之第三事；诸贤！年少比丘实以此等三事被称赞也。诸贤！大师住于远离时，弟子众随学远离者，实即如是也。

    诸贤！于此，贪是恶也，嗔亦恶也；为舍贪、舍嗔有中道，使其净眼生、真智生，而导于寂静、超凡智、正觉、涅槃也。诸贤！使彼净眼生、真智生，而导于寂静、超凡智、正觉、涅槃之中道者，为如何耶？曰：为八支圣道也，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！是于中道令净眼生、而导于……涅槃者也。诸贤！于此，忿是恶也，恨是恶也……覆是恶也，恼害是恶也……嫉是恶也……悭是恶也……欺瞒是恶也，诳是恶也……迷惑是恶也，性急是恶也……慢是恶也，过慢是恶也……憍是恶也3，放逸是恶也；为舍放逸有中道。使其净眼生，而导于……涅槃者也。诸贤！使彼净眼生、而导于……涅槃之中道者，如何耶？曰：为八支圣道也。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！此于彼中道，而使净眼生、真智生，而导于寂静、超凡智、正觉、涅槃者也。”

    尊者舍利弗如是说已，彼等比丘欢喜舍利弗之所说而信受奉行。

注：
1 削减（sallekha）是削减欲及欲之积聚物，欲之对象物。
2 易养（subharata）得简易生活之生活法。
3 以上，贪（labha）以下至放逸（pamāda）止之十六者，于 Aṇguttara 11.17, 111. 116 等，lobha 换为 rāga（意思同）。瞋（dosa）之次加 moha（疑）为全部十七。


4.怖骇经

《中部·4.怖骇经》

    北传 增阿二三、一（大正藏二、六六五页。）
    本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏（Janussonin）之对谈，彼遂为佛陀之信者。

        第四 怖骇经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏诣世尊处，问讯世尊。问讯已，坐于一面，坐于一面彼生漏白世尊曰：“尊者1瞿昙！此等善男子是归依尊者瞿昙，从在家而为出家行者。尊者瞿昙是彼等之先行者、彼等之援助者、彼等之监督鼓励者。彼众是顺从尊者瞿昙之见者也。”世尊曰：“然！如是。婆罗门！然！如是。彼等善男子是归依我，从在家而为出家行者，我是彼等之先行者、彼等之援助者、彼等之监督鼓励者，又彼众是顺从我之见者也。”［婆罗门又曰：］“尊者瞿昙！闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺（分散、迷乱）未得三昧比丘之意念。”［世尊曰：］“然！如是。婆罗门！然！如是。闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。

    婆罗门！我曾在未成正觉仍为菩萨时，如次思念：‘闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。’婆罗门！彼时，我又生如次思念:‘如何沙门、婆罗门，其身业未清净时，若为闲林之静居、僻陬之独居者，彼等因其身业染污未清净，必定招致不善之畏怖惊骇；然！我非身业未清净，而为闲林之静居、僻陬之独居者。我之身业实已清净，不！身业清净之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此清净之身业性，愈得确信［喜悦］闲林之居住。于是婆罗门，我又生如次思念：‘如何沙门、婆罗门。口业未清净……乃至……意业未清净……其生活未清净时，若为闲林之静居，僻陬之独居者，因其生活染污未清净，彼等必定招致不善之畏怖惊骇；然！我非口业乃至生活未清净，而为闲林之静居、僻陬之独居者，我之生活实已清净，不！生活清净之圣者，而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此生活之清净性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门具贪欲，且具强烈爱欲，若为闲林之静居、僻陬之独居者，因其贪欲与强烈爱欲之染污，彼等必定招致不善之畏怖惊骇；然！我非具贪欲且具强烈爱欲，而为闲林之静居、僻陬之独居者，我实无贪欲，不！无贪欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之无贪欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有嗔恚且恶意，若为闲林之静居，僻陬之独居者、因其嗔恚、恶意之染污，彼等必定招致不善之畏怖惊骇；然！我非有嗔恚与恶意而为闲林之静居、僻陬之独居者，我实是住于慈心者，不！慈心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之慈心，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门被缠于惛沉睡眠，若为闲林之静居、僻陬之独居者，因其被缠于惛沉睡眠之染污，彼等必定招致不善之畏怖惊骇；然！我非被缠于惛沈睡眠而为闲林之静居、僻陬之独居者，我实是离于惛沉睡眠者，不！离于惛沉睡眠之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’［婆罗门！］我自观己身之离于惛沉睡眠，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门为掉举且非寂静心，若为闲林之静居、僻陬之独居者，因其掉举、染污非寂静之心，彼等必定招致不善之畏怖惊骇；然！我非为掉举、以寂静心而为闲林之静居、僻陬之独居者，我实是［离掉举］住于寂静心者，不！寂静心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此寂静心性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有惑、有疑，若为闲林之静居、僻陬之独居者，因其惑、疑之染污，彼等必定招致不善之畏怖惊骇；然！我实非有惑、有疑而为闲林之静居、僻陬之独居者，我实是超越疑、惑者，不！超越疑、惑之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门我自观己身之超越疑、惑，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染污，彼等必定招致不善之畏怖惊骇；然！我非自赞毁他而为闲林之静居、僻陬之独居者，我实是不自赞、不毁他者，不！不自赞、不毁他之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此不自赞、不毁他之性，愈得确信闲林之居住。彼时，我又生如次思念:‘如何沙门、婆罗门是战栗畏缩，若为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊骇；然！我非战栗畏缩而为闲林之静居、僻陬之独居者；我实是弃（不致）身毛竖立者，不！弃身毛竖立之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。我自观己身之弃身毛竖立，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名闻之染污，彼等必定招致不善之畏怖惊骇；然！我非欲得利益名闻而为闲林之静居、僻陬之独居者，我实是少欲者，不！少欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身此少欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇；然！我非懈怠不精进而为闲林之静居、僻陬之独居者，我实是发勤精进者，不！发勤精进之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。］婆罗门！我自观己身此发勤精进性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是失念不注意，若为闲林之静居、僻陬之独居者，因其失念不注意之染污，彼等必定招致不善之畏怖惊骇；然！我非失念不注意而为闲林之静居、僻陬之独居者，我实是专念者，不！专念之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此专念性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门是不定、散乱心，若为闲林之静居、僻陬之独居者，因其不定、散乱心之染污，彼等必定招致不善之畏怖惊骇；然！我非不定、散乱心而为闲林之静居、僻陬之独居者，我实是成就三昧者，不！成就三昧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身之成就三昧，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是愚钝闇昧，若为闲林之静居、僻陬之独居者，因其愚钝闇昧之染污，彼等必定招致不善之畏怖惊骇；然！我非愚钝闇昧而为闲林之静居、僻陬之独居者，我实是成就智慧者，不！成就智慧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之成就智慧，愈得确信闲林之居住。

    婆罗门！彼时，我又生如是思念：‘然！我于特定之夜，即半月之［第］十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座，然而亦见其畏怖惊骇。’于是，我于其后特定之夜，即半月之十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座于其时，我住某处，有野兽靠近、有孔雀打落木片或风吹动落叶声。其时，我如是思念：‘其畏怖惊骇从此方来也。’彼时，我又生如次思念：‘何故我于此，等待希望抑制畏怖耶？不如我如实［于何种姿势］如有向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇。’于是，在我经行时，畏怖惊骇之迫来，其时，我只要正在经行，不停止、不生、又不横卧，而［如实地于经行］排除彼之畏怖惊骇。婆罗门！又我于站立时，畏怖惊骇之迫来；其时，我只要正在站立，不经行、不生、又不横卧，而［如实地于站立］排除其畏怖惊骇。又我于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，而［如实地于端坐］排除畏怖惊骇。又于我横卧时，畏怖惊骇之迫来；其时，我只要正在横卧，不坐、不站立、又不经行，而［如实地于横卧］排除其畏怖惊骇。

    婆罗门！或有沙门、婆罗门以夜为昼而思之，以昼为夜而思之，我说此是彼等沙门、婆罗门住于愚痴之故也。而我实是以夜为夜而思之，以昼为昼而思之。婆罗门！正当之语者应如是语：‘无愚痴之有情出现于世间，乃为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐。’其对于我应是真实语也，实际上，我才是无愚痴之有情，为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐，而出现于世间。而且，我发勤精进而不怠惰，正念确立而不散乱，身得轻安而不激动，心得定而寂静也；我离欲、离（恶）不善之法，有寻、有伺，离生喜乐，成就初禅而住。寻、伺已息，内静、心成一向，无寻、无伺，定生喜乐，成就第二禅而住。不染于喜，舍住（无求），正念、正智2以身正受乐，即圣者所谓：‘舍、念、乐住，’成就第三禅而住。舍乐、舍苦，先已灭喜、忧，不苦、不乐，而成舍、念、清净，成就第四禅而住。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆3宿命智，如是我忆念种种之宿命。即：‘一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而于其处，我如是名、如是姓、如是种族4、如是食、如是受苦乐、如是以命终。于其处死，于彼处生。于彼处为如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终，又于彼处死，而于此处生。’如是我忆念其一一之相及详细之状况俱种种之宿命，此是我于夜之初更（初夜）断证得之第一智（宿命智）。于此，无智灭而智生，闇灭而明生。其唯对于实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有情生死智。即我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各各随其业也。‘实此等之有情，身为恶行、口为恶行、意为恶行、诽谤圣者、抱怀邪见、持邪见业。彼等身坏命终，生于恶生、恶趣、堕处5、地狱。又其他此等之有情：身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业，彼等身坏命终，生于善趣、天界。’如是我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。婆罗门此是我于夜之第二更（中夜）所证得之第二智（生死智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏尽智，我如实知：‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也。’如是知、如是见，我由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。得解脱已，便知：‘解脱’之智生，知‘［此］生已尽，梵行已立，所作已作，不复受有此存在（轮回）之状态也。’婆罗门！此是我于夜之第三更（后夜）所证得之第三智（漏尽智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    婆罗门！或汝生如次之念：‘沙门瞿昙实今日犹不灭贪、嗔、痴，故为闲林之静居、僻陬之独居耶？’婆罗门！不应作如是见，我实观二义故，而为闲林之静居，僻陬之独居。即：见自现法乐住及慈愍后人也。”

    ［婆罗门曰:］“此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍。伟哉！尊者瞿昙！伟哉！尊者瞿昙！恰如倒者使起，如覆盖者使露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色，尊者瞿昙以种种法门说示，我今归依卿瞿昙，归依法及僧伽，愿尊者瞿昙容受我之归依，从今以后，终生为优婆塞。”

注：
1 卿，日译为卿，于原语 bho 这是同等者间之称呼语，故佛教徒，向佛不用此语，生漏是婆罗门，故对佛呼 bho。但此语本来是 bhavant 的呼格形，可见是敬称语 bhagavant（世尊）之略，由次第之所略，由敬称表示亲爱，成为同等者间之称呼语（故改译为尊者）。
2 正智（sampajāna），此所谓正智，乃正念更进深一层之谓。故言智慧时之正智不同。
3 忆宿命智（pubbenivāsânussatiñāṅa）亦可译为宿命通，以超人之智忆念前生之事。
4 译为种族，虽是 vaṇṇa，此语普通译为色，于此无防译为色。色，可取二种意义，即形容、容色之意，及种族（王族、婆罗门族、庶民族、奴隶族等）之意。而在此可看为容色方面之意思（佛音此处之注亦然）。予以前后之关系上，无宁是种族之意为适当。
5 堕处（vinipāta）罪人应堕之处。


5.无秽经

《中部·5.无秽经》

    北传 中阿八七、秽品经（大正藏一、五六六页。）求欲经（大正藏一、八三九页。）增阿一七、六、结（大正藏二、六三二页。）
    本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大目犍连之对谈。

        第五 无秽经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗告诸比丘曰：“比丘诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！世间有四种人，云何为四？曰：于此处，有人［心］有秽而不如实知‘内［心］有秽。’，又有人有秽而如实知‘内有秽。’诸贤！于此处，又有人无秽而不如实知‘内无秽。’，又有人无秽而如实知‘内无秽。’诸贤！于此处，若有此秽而不如实知‘内有秽’之人，是谓此等二有秽者中之劣者，又有此秽而如实知［内有秽’之人，是谓此等二有秽者中之优者也。又于此处，若无秽而不如实知‘内无秽’之人，是谓此等二无秽者中之劣者。又无秽而如实知‘内无秽’之人，是谓此等二无秽者中之优者也。

    如是说已，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！以何因、何缘，于此等二有秽者中，一称为劣者，而他（另一）者称为优者耶？又以何因、何缘，于此等二无秽者中，一称为劣者，而他者称为优者耶？”

    ［舍利弗答曰：］“尊者！于此处，对有秽而不如实知‘内有秽’者，应如次之期待，即：彼舍离彼秽，不发愿、不努力、不精勤，而具贪、嗔、痴，有秽、秽污心以至命终。恰如从市肆，或打铁店，持来一铜盘，尘垢覆盖，其所有者既不使用又不拂拭，而［任其］放置于尘埃中，则其铜盘将愈增受尘垢也。如是，对彼有秽而不如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将不发愿、不努力、不精勤，而具贪、嗔、痴，具秽、秽污心以至命终。贤者！然，又或彼有秽而如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，尘垢覆盖，但其所有者使用之、拂拭之，又不（任其）放置于尘垢中，则其铜盘他日（多日）后将清净皎洁也。如是虽有秽，对彼有秽而如实知：‘内有秽’者、应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者！又，对彼无秽而不如实知‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、嗔、痴，具秽、秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者既不使用、又不拂拭，而［任其］放置于尘埃中，则铜盘日后将愈增受秽垢。如是，虽对彼之无秽而不如实知：‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，彼如是，具贪、嗔、痴，具秽、秽污心以至命终。尊者！又对彼之无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心之贪欲，如是彼，无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者使用之、又拂拭之，而不［任其］放置于尘埃中，如是，彼之铜盘他日实愈清净皎洁。如是，对彼无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心贪欲，如是，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者目犍连！以此因、此缘，于此等二有秽者中，一称为劣者，而他者称为优者；又以此因、此缘，于此等二无秽者中，一称为劣者，而他者称为优者。”

    ［大目犍连曰:］“尊者！虽谓‘秽、秽’者，究竟其‘秽’之名辞是对何而言耶？”［舍利弗曰：］“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众不知‘我之犯罪。然，比丘众对彼比丘，知‘彼犯罪’之事，彼思：‘彼比丘众知我犯罪。’而愤激、抱不满。尊者！彼之愤激、不满，及两者皆是秽也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘众，对彼比丘，于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不于屏处。’而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：我虽犯罪，愿同辈人呵责我，而不由非同辈人呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，而不由同辈人呵责者。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我师因我之质问而对比丘众说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质问而说法。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我（令我在最前而随从我）至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我至村里行乞。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡水、第一食’故，而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿于食堂食毕，由我说随喜（表示感谢），而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法，而不令其他比丘对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法。然，其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由彼说法，彼思：‘其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由我为之。’故，而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众应对我恭敬、尊重、尊敬及崇拜，而不对其他比丘恭敬、尊重、尊敬及崇拜。然，比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：实愿比丘尼……乃至……优婆塞……乃至……优婆夷对我恭敬、尊重：尊敬、崇拜，而不对其他比丘恭敬、尊重、尊敬、崇拜。然，比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我得良好衣服，而不令其他比丘得良好衣服。然，其他比丘得良好衣服，而彼不得良好衣服，彼思：‘其他比丘得良好衣服，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我得良好施食，乃至良好床座、医药资具，而不令其他比丘得良好施食，乃至良好床座、医药资具。然，其他比丘得良好施食……乃至……良好床座、医药资具，非由彼得之，彼思：‘其他比丘得良好施食，乃至良好床座、医药资具，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！所云‘秽’者，即是恶、不善、欲行境域之同义语也。

    尊者1！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故？以闻、见彼尊者未舍离此等恶、不善、欲行之域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以蛇尸或狗尸、人尸，以其他铜盘覆盖之，而持到市肆。其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之。观已，起恶心、不吉利、厌恶之念；饥者不生食欲、何况饱食者耶？茫然！哑然！如是，尊者！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬之独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜，何以故？以见、闻彼长老未舍离此等恶、不善、欲行之域故也。

    尊者！又。任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚落而住、受请食、缠欲服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离恶、不善、欲行之境域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以白净米粥，如种种调味、药味，以其他铜盘覆盖之，而持到市肆，其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之，观已，［不但］不起不好、不吉利、厌恶之念，虽饱满者亦生食欲，何况饥者耶？如是，尊者！任何比丘，若彼被见、闻，已舍离此等恶、不善、欲行之境域，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离此等恶、不善、欲行之境域故也。”

    如是说时，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！我想起一譬喻。”［舍利弗曰：］“尊者目犍连！其说之。”［尊者大目犍连乃曰：］“一时，我在王舍城山围城2内，时，我晨早着衣，执持衣钵，至王舍城行乞。尔时，造车师之子三弥提正在造车辋。其时，原为造车师之弟子，为邪命外道盘陀子（裸身苦行者）立于彼前。于此处，原为造车师之弟子邪命外道盘陀子生如次念：呜呼！此造车师之弟子三弥提将矫正此车辋之此歪、此弯曲、此缺点，使此车辋成为不歪、不曲、无缺点、清净、最坚牢也。”而当原为造车师弟子之邪命外道心如是念时，如是，造车师之弟子三弥提矫正彼车辋之彼歪、彼弯曲、彼缺点。如是，彼盘陀子欢喜，发如次欢喜之言曰：‘其以心知心而矫正之，使不相违也。’如是，又，于此处，有无信之人，为生活故，无信心却由在家成为出家行者，为奸诈、诡诈、欺诳，掉举、憍傲，浮动、饶舌、杂话者，不防护根门、不知食之节制、懈怠其注意，不念愿（不渴仰）真沙门、于学不专精、浪费散慢、前进于堕落，以远离为重荷而逃避、懈怠不精进、失念、无思念（神志不清醒）、无定心、散乱心、而无智慧闇昧，对彼等，尊者舍利弗是以心知［彼等］心而依此法门矫正使不相违也。又，于此处，有善男子有信心，由富贵家成为出家行者，不为奸诈、诡诈、欺诳、掉举、憍傲、浮动、饶舌、杂话者，善防护根门、于食有节制、深勤注意、念愿真沙门、学专精、不浪费、散慢、以堕落为重荷而逃避、前进于远离、勤勇精进、念确立、有思念、定心专念有智慧而无闇昧。彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。尊者！恰如年青之青年男女，好装饰，洗头毕，或得青莲华鬘、或雨3生华鬘、或得善4思华鬘，以两手取之而如是装饰于头上。如是，尊者！于此处，有善男子，有信心而由在家成为出家行者，彼不奸诈……无闇昧，彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。”实如是，彼等两高德相互善说、相互随喜也。

注：
1 对以下一段请参看增支部六、五九。犹关于闲林住者乃至粪扫者，巴利清净道论二，国译一切经解脱道论三，于头陀品等说明，应顺阅之。
2 山围城（Giribbaja），于北传译为岩山、山谷精舍、夹谷精舍等。山所围之都市（盆地），王舍城之旧城，频婆娑罗王以来（一说为阿闍世王以来）于此山城外之平地，筑新王舍而住。此记事是新王舍城成立后，乃很明白的。
3 雨生华鬘（vassika）亦译为夏生。
4 善思华鬘（atimuttaks）亦译为苣藤、龙舐。


6.愿经

《中部·6.愿经》

    北传 中阿一〇五、愿经（大正藏一、五九五页。）
    本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。

        第六 愿经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！汝等1应具足戒、具足戒本。对戒本之守护而令守护之，应具足行及行处。畏慎细罪，应受学处而学。诸比丘！若比丘愿：‘令我为同行者、所爱、所重、所敬’者。彼则应成就戒、持守内心寂静，不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我得衣、食、床座、医药资具’者。彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我享衣、食、床座、医药资具［之施］者，其［施］之行为获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我亲族血缘之逝去死去者，能以清净欢喜心忆念［我］，令彼等因此而获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我快乐，克服不乐，不乐不征服我，令我能从此征服任何所生之不乐’者。彼则应成就戒……乃至……为住空闲处之行者，又，若比丘愿：‘令我克服怖畏惊骇，而怖畏惊骇不征服我，令我能从此征服任何生起之怖畏惊骇’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我住于现在乐之四禅，随愿而得者，无难而得者，安易而得者］者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我超越色而成为无色之［状态］，寂静解脱，以此身到达而住’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以断三结、离堕法、决定成为趣正觉之预流者’者。［彼］则应成就戒……乃至……为住空闲处之行者。又、若比丘愿：‘令我以断三结，灭贪、嗔、痴，而为一来者，即唯来此世间一次而苦尽’者［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我断五下分结，为化生者，而于彼处2般涅槃3，不再从其处还来此处者（不还者）’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我验证种种神通力，即一［身］化多［身］、多［身］化一［身］，或显、或隐，越壁、越墙、越山，行之而无碍，犹如行于虚空；出没于地中，犹如［出没］于水中；行于水上而不破坏水，犹如行于地上时；于虚空中趺坐而往来，犹如飞鸟；又，以手掌抚摸如是大威力、大威德之日月，乃至到达梵天界，以此身而得征服之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天耳界，于天、人之两［种］声，［无论］其远或近。皆得闻之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿‘令我以心知其他有情、其他人之心，即有贪欲心知其有贪欲心，无贪欲心知其无贪欲心，有嗔恚心知其有嗔恚心，无嗔恚心知其无嗔恚心，愚痴之心知其愚痴之心，无愚痴心知其无愚痴心，或摄心知其摄心，散心知其散心，高广心知其高广心，不高广心知其不高广心，有上心知其有上心，无上心知其无上心，定心知其定心，不定心知其不定心，解脱心知其解脱心，不解脱心知其不解脱心’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我忆念［我］种种之宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，种种成劫、种种坏劫、种种成坏劫，于其处，我如是名、如是姓、如是种族、如是食、如是受苦乐、如是命终。于其处死于彼处生，于彼处，［我］如是名、如是姓、如是种族、如是食、如是受苦乐，如是命终。又，于彼处死于此处生。如是，我忆念一一相及详细状况俱之种种宿命’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天眼，见有情之生死，即知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。即实以此等有情身为恶业、口为恶业、意为恶业、诽谤圣者、抱怀邪见、持邪见业故。彼等身坏命终，生于恶生、恶趣、堕处、地狱；又，以其他此等之有情身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业故。彼等身坏命终，生于善趣、天界。如是，我以清净超人之天眼，见有情之生死，知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业’者。（彼）则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我诸漏灭尽、得无漏之心解脱、慧解脱、于现法自达、自作证成就而住’者。（彼）则应成就戒、守持内心寂静、不轻禅、具足观行、为住空闲处之行者。‘诸比丘！汝等应具足戒、具足戒本、对戒本之守护而守护之、应具足行及行处、畏慎细罪、受学处而学。’凡是（以上）所说，皆是关于此而说也。”

    世尊如是说已，彼等比丘欢喜世尊所说而信受奉行。

注：
1 对于以下，参照增支部、四、二二经。
2 「彼处」是死后之往生处，此世界之处（后世言为欲界外之处）。
3 般涅槃，是 parinibbāna 之音译，本来虽是完全解脱之意，后世之使用方法，言解脱为死。


7.布喻经

《中部·7.布喻经》

    北传 中阿九三、水净梵志经（大正藏一、五七五页。）梵志计水净经（大正藏一、八四三页。）增阿一三、五孙陀利（大正藏二、五七三页。）后半，杂阿一一八五（大正藏二、三二一页。）别杂九九（大正藏二、四〇八页。）
    本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜色，布清净时，教其染上鲜明之色。其次，说其心秽是甚么，最后说，人心应常清净，以教诫婆罗门孙达利迦婆罗多越奢（Sundarika-bharadvaja）身体之沐浴其最重要是心之沐浴。

        第七 布喻经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！于此，有秽垢之布，染工欲将其染为或蓝、或黄、或红、或暗红色1，彼以此浸于染色中，其色将为坏色而不得鲜明。何以故？以此布不净故。如是，若比丘心秽时，可豫想彼必至恶趣。又，若有清净、皎洁之布，染工欲将其染为或蓝、或黄、或红、或深红色，彼以此浸于染色中，其色将为好色而鲜明。何以故？以此布清净故。如是，若比丘心清净，可豫想彼必至善趣。
    诸比丘！何为心秽者？贪欲是心之秽，嗔是心之秽，忿是心之秽，恨是心之秽，覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放逸是心之秽，若比丘知：‘贪欲邪贪是心之秽］而舍离此贪欲邪贪心之秽。知：‘嗔是心之秽’而舍离嗔此心之秽。知：‘忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，此等各心之秽也。比丘！如是，彼比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽，知：‘嗔、忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离嗔……乃至……放逸、此等心之秽也。［于是，］彼对佛持绝对之信，即彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。又，对法持绝对之信，即从世尊所善说之法，是自现所证者、非时间者2、是‘来见3’者之导入［涅槃］者、从智者自身得知也。又，对僧伽持绝对之信，即世尊之声闻众是善入者、直入者、理入者、正入者，即成四双八辈，此等世尊之声闻众，是应供养、应请待（款待）、应布施、应合掌（致敬），于此世是无上福田也。如是，彼遂舍弃、排除、解脱、舍离、离脱，彼以‘我对佛持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受（觉）乐，受乐者得心定；又，彼以‘我对法持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我对僧伽持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我遂舍弃、排除、解、舍离、离脱’而对义得信受，对法得信受则得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定。

    诸比丘！具如是戒、如是法、如是慧之彼比丘。［即使受］白净米之施食，添加种种调味、药味而食者，对彼不为障害。恰如秽垢之布，放入清澄之水中，则成为清净、皎洁；又，如金矿放入坩埚（镕解、精炼炉）中，则成为清净、皎洁，如是，比丘具足如是戒、如是法、如是慧，虽受添加种种调味、药味之白净米之施食，对彼实不为障害也。

    彼以慈心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之慈心遍满而住之；以悲心……乃至……以喜心……以舍心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之舍心遍满而住之。

    彼知：‘此是存在、此是卑贱、此是高贵、超越此想之处有出离。’彼如是知、如是见，从欲漏心得解脱、从有漏心得解脱、从无明漏心得解脱，‘于解脱者有解脱’之智存，彼知‘［此］生已尽，梵行已立，所作已作，不更受此存在之状态。’此为比丘应以内心之洗浴而洗浴也。”

    尔时，婆罗门孙陀利伽．巴罗多瓦奢（Sundarika-bharadvāja）在世尊附近而坐，此婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“卿瞿昙！去巴富加（Bāhukā）河行沐浴耶？”［世尊答曰：］“婆罗门！巴富加河究竟为何河？巴富加河究竟有何用耶？”［婆罗门曰：］“卿瞿昙众人均以为巴富加河实为得解脱之道，与众人福德，而于巴富加河中［洗浴］，因其可为众人洗除恶业也。”于是，世尊对婆罗门孙陀利伽．巴罗多瓦奢以偈说曰：

  巴富阿帝伽　　伽耶孙陀利
  萨罗娑缚底　　或是巴耶伽
  及波富摩底　　愚人常浸入
  黑业不得净　　孙陀利伽及
  巴耶巴富加　　敌意有罪过
  不净深恶业　　浮着常春斋4
  净者常布萨5 　净者净白业
  常得清净行　　梵志如是浴
  生类皆安稳　　若汝不妄语
  又若不杀生　　不与则不取
  树信不贪欲　　何为行伽耶
  伽耶于贵公　　不过是水糟

    如是说时，婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！恰如使倒者立起，如使覆盖者露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色。如是，卿瞿昙以种种方便说法，我今归依卿瞿昙，归依法及僧伽，愿得卿瞿昙之许可，进入6我出家。”于是，婆罗门孙陀利．伽巴罗多瓦奢得世尊之许可，而得出家。于此处，新出家之尊者巴罗多瓦奢孤独、别住、不放逸、勇猛、精进而住。不久，［此］世间之善男子从在家成为出家行者，修满无上之梵行，于现法自知、［自］作证、逮得，知“［此］生已尽，梵行已立，所作已作，不更受此存在之状态。”于此，尊者巴罗多瓦奢即成为一阿罗汉。

注：
1 茜（mañjeṭṭha），此语有种种翻，请参阅巴利圣典协会之辞典（改译暗红色）。
2 非时间的，（akālika）想此有二义，一即效果立即显现之意，再者即不受时间制约，真理永远不变之意。
3 「来看」（chipassika）任何人皆可开示之意。
4 春　原巴利语 phaggu 梵语 phalgu 近于中国之春，特符梵语之音，以春之初月，名为 phālguṇa（phagguna）其月之后分之满月之日，婆罗门举行春祭，以祈风调雨顺。
5 布萨 uposatha 之音译，此本来是婆罗门新满祭之节日前夜，家主之夫妻，此日为一定之加行。
6 进入（upasampadā）意为完全进入比丘、比丘尼时仪式。此又近于圆寂之意，亦被译为近圆。


8.削减经

《中部·8.削减经》

    北传 中阿九一、周那问见经（大正藏一、五七三页。）
    本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法之回避；第四、升高善处之法；第五、达究竟涅槃之法。

        第八 削减经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者大周那晡时从静坐起，诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之尊者大周那白世尊言：“世尊！于世，生此等种种之见，即关于我论或关于世界论者也。以此等为初思念之比丘，已如是舍此等之诸见，如是离此等之诸见耶？”［世尊曰：］

    “周那！于世，生此等种种之见，即关于我论或关于世界论者也，而生此等见之处、住此等见之处，于此等见之现行处；对此以如实正慧而观者，即：‘此非我所有，此非我，此非我之我。’如是，舍如是此等之见、离如是此等之见。若于此，今有比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。而彼思念：‘予以1削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，已息寻、伺，于内清净，心成一向，无寻、无伺，定生喜乐，成就第二禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，不染于喜，而住于舍，正念、正智，以身正受乐，即圣者之所谓成就‘舍念乐住，’成就第三禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者律称为现法乐住。又，若有一比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，超越一切色想，消灭有对想，不作意种种想，故‘为虚空无边’，成就空无边处而住。而彼思念:‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切虚空无边处，并‘为识无边处’，成就识无边处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切识无边处，‘为无何之存在’，成就无所有处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切无所有处，成就非想非非想处而住。彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。

    于此，周那！汝等应作如是削减。即：‘其他之人为害之作者，但我等不为害之作者。’应作削减。又‘其他之人为杀生者，但我等为离杀生者。’应作削减。又‘其他之人为不与而取者，但我等为离不与而取者。’应作削减。又‘其他之人为非梵行者，但我等为行梵行者。’应作削减。又‘其他之人为妄语者，但我等为离妄语者。’应作削减。又‘其他之人为两舌者，但我等为离两舌者。’应作削减。又‘其他之人为粗恶语者，但我等为离粗恶语者。’应作削减。又‘其他之人为绮语者，但我等为离绮语者。’应作削减。又‘其他之人为贪欲者，但我等不为贪欲者。’应作削减。又‘其他之人为嗔恚心者，但我等为离嗔恚心者。’应作削减。又‘其他之人为抱邪见者，但我等为正见者。’应作削减。又‘其他之人为邪思惟者，但我等为正思惟者。’应作削减。又‘其他之人为邪语者，但我等为正语者。’应作削减。又‘其他之人为作邪业者，但我等为作正业者。’应作削减。又‘其他之人为邪命者，但我等为正命者。’应作削减。又‘其他之人为邪精进者，但我等为正精进者。’应作削减。又‘其他之人为邪念者，但我等为正念者。’应作削减。又‘其他之人为邪定者，但我等为正定者。’应作削减。又‘其他之人为邪智者，但我等为正智者。’应作削减。又‘其他之人为邪解脱者，但我等为正解脱者。’应作削减。又‘其他之人为缠于惛沈、睡眠者，但我等为离惛沈、睡眠者。’应作削减。又‘其他之人为掉举者，但我等不为掉举者。’应作削减。又‘其他之人为怀疑者，但我等为离怀疑者。’应作削减。又‘其他之人为忿怒者，但我等不为忿怒者。’应作削减。又‘其他之人为抱怨恨者，但我等不然。’应作削减。又‘其他之人为覆伪者，但我等不然。’应作削减。又‘其他之人为恼害者，但我等不然。’应作削减。又‘其他之人为嫉妒者，但我等不然。’应作削减。又‘其他之人为悭贪者，但我等不然。’应作削减。又‘其他之人为诈诳者，但我等不然。’应作削减。又‘其他之人为诈瞒者，但我等不然。’应作削减。又‘其他之人为顽迷者，但我等不然。’应作削减。又‘其他之人为过慢者，但我等不然。’应作削减。又‘其他之人为难说者，但我等为易说者。’应作削减。又‘其他之人为恶友，但我等为善友。’应作削减。又‘其他之人为散逸者，但我等为不放逸者。’应作削减。又‘其他之人为不信者，但我等为有信者。’应作削减。又‘其他之人为无惭者，但我等为知惭者。’应作削减。又‘其他之人为无愧者，但我等为知愧者。’应作削减。又‘其他之人为寡闻者，但我等为多闻者。’应作削减。又‘其他之人为懈怠者，但我等为发心精进者。’应作削减。又‘其他之人为忘失正念者，但我等为确立正念者。’应作削减。又‘其他之人为无智慧者，但我等为成就智慧者。’应作削减。又‘其他之人染于世俗，固执自见，为难舍性者，但我等不染于世俗，不执自见，为善舍者。’应作削减。”

    周那！对善法发心，予谓益多，何况以身口而随此耶？是故，周那！‘他为作害者，但我等不为作害者。’而应发心。又‘他为杀生者，但我等为离杀生者。’而应发心。……乃至……‘他染世俗，固执自见，为难舍性，但我等不染世俗，不固执自见，为善舍者。’而应发心。”

    周那！譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡［船］场，为回避之，应至其他良渡［船］场。如是，周那！为回避为害者，而不为作害。为回避杀生者，而禁杀生。为回避不与而取者，而禁不与取。为回避非梵行者，而有梵行。为回避妄语者，而有禁妄语。为回避两舌者，而有禁两舌。为回避粗恶语者，而有禁粗恶语。为回避绮语者，而有禁绮语。为回避贪欲者，而有不贪欲。为回避嗔恚心，而有不嗔恚。为回避邪见者，而有正见。为回避邪思惟者，而有正思惟。为回避邪语者，而有正语。为回避邪业者，而有正业。为回避邪命者，而有正命。为回避邪精进者，而有正精进。为回避邪念者，而有正念。为回避邪定者，而有正定。为回避邪智者，而有正智。为回避邪解脱者，而有正解脱。为回避缠于惛沈、睡眠，而离惛沈、睡眠。为回避掉举者，而有不掉举。为回避怀疑者，而有超越怀疑。为回避忿怒者，而有不为忿怒。为回避怨恨者，而有不为怨恨。为回避覆伪者，而有不覆伪。为回避恼害者，而有去恼害意。为回避嫉妒者，而有不嫉妒。为回避悭贪者，而有不悭贪。为回避诈诳者，而有不诈诳。为回避诈瞒者，而有不诈瞒。为回避顽迷者，而有不顽迷。为回避过慢者，而有不过慢。为回避难说者，而有易说。为回避恶友，而有善友。为回避放逸者，而有不放逸。为回避不信者，而有信心。为回避无惭者，而有惭。为回避无愧者，而有愧。为回避寡闻者、而有多闻。为回避懈怠者，而发心精进。为回避失念者，而有确立正念。为回避无智慧者，而有智慧之成就。为回避染于世俗，固执自说，为难舍者；而有不染于世俗，不固执自说，为善舍者。

    周那！恰如一切不善法应趣于卑劣之存在，一切善法应趣于高贵之存在。如是，作害者为升于高贵之存在、而有不害，杀生者为升高贵之存在，而有禁杀生。不与而取者，为升于高贵之存在，而有禁不与取。……乃至……染于世俗，固执自说，为难舍者，为升高贵之存在，而有不染于世俗，不固执自说，而有善舍也。

    周那！自陷没于泥泞，而欲救他人出泥泞者，是不可能也。自不陷没于泥泞，而欲救他人出泥泞者，有是理也。自常被调御、不善教导，而又不自般涅槃者，而欲调御他人、教导他人，使人般涅槃者，当不可能。自善调御、善教导，又自般涅槃者，而欲调御他人、教导他人、使般涅槃者，有是理也。如是，周那！作害者欲般涅槃，应先为不害者。杀生者欲般涅槃，应先回避杀生。不与而取者欲般涅槃，应先回避不与取。非梵行者欲般涅槃，应先守梵行。妄语者欲般涅槃，应先回避妄语。两舌者欲般涅槃，应先回避两舌。粗恶语者欲般涅槃，应先回避粗恶语。绮语者欲般涅槃，应先回避绮语。贪欲者欲般涅槃，应先回避贪欲。嗔恚心者欲般涅槃，应先不嗔恚。邪见者欲般涅槃，应先立正见。邪思惟者欲般涅槃，应先正思惟。邪语者欲般涅槃，应先正语。邪业者欲般涅槃，应先作正业。邪命者欲般涅槃，应先有正命。邪精进者欲般涅槃、应先有正精进。邪念者欲般涅槃，应先有正念。邪定者欲般涅槃，应先有正定。邪智者欲般涅槃，应先有正智。邪解脱者欲般涅槃，应先正解脱。缠于惛沈、睡眠者欲般涅槃、应先离惛沈、睡眠。掉举者欲般涅槃，应先不掉举。怀疑者欲般涅槃，应先超越怀疑。忿怒者欲般涅槃，应先不忿怒。怨恨者欲般涅槃，应先去怨恨。覆伪者欲般涅槃，应先不覆伪。恼害意者欲般涅槃，应先去恼害意。嫉妒者欲般涅槃，应先不嫉妒。悭贪者欲般涅槃，应先不悭贪。诈诳者欲般涅槃，应先不作诈诳。诈瞒者欲般涅槃，应先不作诈瞒。顽迷者欲般涅槃，应先不顽迷。过慢者欲般涅槃，应先不过慢。难说者欲般涅槃，应先为易说者。恶友者欲般涅槃，应先为善友。放逸者欲般涅槃，应先为不放逸。不信者欲般涅槃，应先有信。无惭者欲般涅槃，应先有惭。无愧者欲般涅槃，应先有愧。寡闻者欲般涅槃，应先有多闻。懈怠者欲般涅槃，应先发心精进。失念者欲般涅槃，应先确立正念。无智慧者欲般涅槃，应先成就智慧。染于世俗，固执自说，为难舍者，欲般涅槃，应先不染于世俗，不固执自说，而为善舍者。

    如是，周那！予说削减之法门，说发心之法门，说回避之法门，说上升之法门，说般涅槃之法门。周那！当愿依师［而得］声闻之利益、以怜愍之心而为者，此皆由予怜愍汝等而为也。周那！于树下、于空闲处，应作此禅思，勿放逸、勿后悔，此即是予对汝等之教训也。”

    世尊如是说已，尊者周那欢喜信受世尊之所说。

注：
1 看第三之注1


9.正见经

《中部·9.正见经》

    北传 后半，增阿四六、五（大正藏二、七九七页。）
    本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。四、──一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。

        第九 正见经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者舍利弗言诸比丘曰：“诸比丘！”彼等诸比丘应尊者舍利弗：“尊者！”如是，尊者舍利弗曰：

    “诸贤！所谓‘正见，正见，’圣弟子如何持正见，其见正直，于法绝对持净信，为达此正法者耶？”［彼等答曰：］“尊者！我等为知此语之意义，虽远路亦应来尊者舍利弗之处。愿尊者舍利弗［能为我等］说明此语之意义者是幸也！诸比丘愿闻尊者舍利弗之所说而忆持之。”［舍利弗曰：］“诸贤！谛听之！善思念之！予将说之。”彼等诸比丘应尊者舍利弗曰：“愿乐欲闻！”于是尊者舍利弗如次曰：

    “诸贤！若望弟子知不善、不善之根；知善、知善之根者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。诸贤！如何是不善？如何是不善之根本？如何是善？如何是善之根本？曰：诸贤！杀生是不善，不与而取是不善，邪淫是不善，妄语是不善，两舌是不善，粗恶语是不善，绮语是不善，悭贪是不善，嗔恚是不善，邪见是不善，此乃谓不善。诸贤！如何是不善之根本？曰：贪是不善之根本，嗔是不善之根本，痴是不善之根本，此谓不善之根本。诸贤！如何是善？曰：回避杀生是善，回避不与取是善，回避邪淫是善，回避妄语是善，回避两舌是善，回避粗恶语是善，回避绮语是善，不悭贪是善，不嗔恚是善，正见是善，此乃谓善。诸贤！如何是善之根本？曰：不贪是善之根本，不嗔是善之根本，不痴是善之根本，此乃谓善之根本。诸贤！圣弟子若知如是不善，知如是不善之根本，知如是善，知如是为善之根本者，彼普舍贪随眠1，除嗔随眠，除去‘予有’见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见，其见正直，对于法绝对净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若望弟子知食、知食之集、知食之灭、知食至灭之道。如是者，圣弟子具正见、其见正直，对于法绝对持净信，则达此正法。如何是食？如何是食之集？如何是食之灭？如何是至食灭之道？曰：于食有四种，已生之有情令住之，将生之有情令扶助者也。其四种者:第一、或粗或细之抟食2，第二、触食，第三、意思食，第四、识食。依欲之集而有食之集。依欲之灭而有食之灭也。其八支圣道是至食灭之道也，即正见、正思惟、正语、正业、正命、正精进、正念、正定。圣弟子如是知食、如是知食之集、如是知食之灭、如是知至食灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’之见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知苦、知苦之集、知苦之灭、知达苦灭之道，如是之圣弟子具正见：［乃至］……达此正法也。诸贤！如何是苦？如何是苦之集？如何是苦之灭？如何是达苦灭之道？曰：生是苦、老是苦、病是苦、死是苦、愁、悲、苦、忧、恼亦苦，求不得是苦，约而言之，五种蕴是苦也，此谓苦。复次，如何是苦之集？曰：其渴爱也，彼更引导于存在，而伴喜贪，彼于此而为享乐者也。即欲爱之渴爱、有之渴爱、无3有之渴爱也。此谓苦之集。复次，如何是苦之灭？曰：彼之渴爱完全离灭、舍弃、除去、解脱、无执，此谓苦灭。如何是达苦灭之道？曰：其八支圣道是达苦灭之道也。即正见……乃至……正定也。诸贤！圣弟子知如是苦、知如是苦之集、知如是苦之灭，知如是达苦灭之道，彼普舍贪随眠，除嗔随眠……乃至……于现法为苦灭。如是，为圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知老死、知老死之集、知老死之灭、知达老死灭之道，如是之圣弟子具正见而……乃至……达此正法也。诸贤！如何是老死？如何是老死之集？如何是老死之灭？如何是达老死灭之道？曰：于各各之有情界，各各有情之老衰、齿落、发白增、皮肤皱，即寿命日衰、诸根日坏，此谓老也。又，各各有情由各各有情界没去、坏灭、死、终，即诸蕴坏而舍弃形骸，此谓死也。如是此之老、如是此之死，此谓老死也。因生之集，而有老死集；因生之灭，而有老死灭。其八支圣道，即达老死灭之道，即正见……乃至……正定也。诸贤！圣弟子如是知老死、如是知老死之集、如是知老死之灭、如是知达老死灭之道。彼普舍贪随眠、除嗔随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰，“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知生、知生之集、知生之灭、知达生灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是生？如何是生之集？如何是生之灭？如何是达生灭之道？曰：于各各有情界，各各有情之生、出现，即诸蕴之现行、诸处之聚得，此谓生。因有之集，而有生之集；因有之灭，而有生之灭。其八支圣道，即可达生灭之道，即正见……乃至……正定也。圣弟子如是知生、如是知生之集、如是知生之灭、如是知达生灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知有4、知有之集、知有之灭、知达有灭之道者，如是者，圣弟子具正见……乃至……达此正法。如何是有？如何是有之集？如何是有之灭？如何是达有灭之道？曰：此等有三有，欲有、色有、无色有也。因取之集，而有有之集也。因取之灭，而有有之灭也。其八支圣道，是达有灭之道。即正见……乃至……正定。诸贤！圣弟子如是知有、如是知有之集、如是知有之灭，如是知达有灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知取、知取之集、知取之灭、知达取灭之道，如是之圣弟子具正见……乃至……达此正法。如何是取？如何是取之集？如何是取之灭？如何是达取灭之道？曰：此等有四取，爱取、见取、戒禁取、我论取也。因渴爱之集，而有取之集；因渴爱之灭，而有取之灭。其八支圣道者，是达取灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知取、如是知取之集、如是知取之灭、如是知达取灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知渴爱、知渴爱之集、知渴爱之灭、知达渴爱灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是渴爱？如何是渴爱之集？如何是渴爱之灭？如何是达渴爱灭之道？曰：此等有六渴爱聚：色渴爱、声渴爱、香渴爱、味渴爱、触渴爱、法渴爱。因受之集，而有渴爱之集；因受之灭，而有渴爱之灭。其八支圣道者，是达渴爱灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知渴爱之集、如是知渴爱之灭、如是知达渴爱灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子正见……乃至……达此正法，更有其他之法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知受、知受之集、知受之灭、知达受灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是受？如何是受之集？如何是受之灭？如何是达受灭之道？曰：此等有六受聚：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。因触之集，而有受之集。因触之灭，而有受之灭。其八支圣道者，可达受灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知受、如是知受之集、如是知受之灭、如是知达受灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他之法门否？”［舍利弗曰．］“然！有。诸贤！若圣弟子知触、知触之集、知触之灭、知达触灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是触？如何是触之集？如何是触之灭？如何是达触灭之道？曰：此等有六触聚：眼触、耳触、鼻触、舌触、身触、意触。因六处之集，而有触之集；因六处之灭，而有六触之灭。其八支圣道者，可达触灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知触、如是知触之集、如是知触之灭、如是知达触灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见而……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰: “然！有。诸贤！若圣弟子知六处、知六处之集、知六处之灭、知达六处灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是六处？如何是六处之集？如何是六处之灭？如何是达六处灭之道？曰：此等有六处：眼处、耳处、鼻处、舌处、身处、意处。因有名色之集，而有六处之集；因有名色之灭，而有六处之灭。其八支圣道者，是达六处灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知六处、如是知六处之集、如是知六处之灭，如是知达六处灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知名色、知名色之集、知名色之灭、知达名色灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是名色？如何是名色之集？如何是名色之灭？如何是达名色灭之道？受、想、心、触、作意，是谓名；四大及四大所造色，是谓色；如是此之名、此之色、谓之名色。因有识之集，而有名色之集，因有识之灭，而有名色之灭。其八支圣道者，是达名色灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知名色、如是知名色之集、如是知名色之灭、如是知达名色灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知识、知识之集、知识之灭、知达识灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是识？如何是识之集？如何是识之灭？如何是达识灭之道？诸贤！此等有六识聚：眼识、耳识、鼻识、舌识、身识、意识。因行之集，而有识之集；因行之灭，而有识之灭。其八支圣道者，是达识灭之道，即正见……乃至……正定。诸贤！圣弟子如是知识、如是知识之集、如是知识之灭、如是知达识灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……能达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知行、知行之集、知行之灭、知达行灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是行？如何是行之集？如何是行之灭？如何是达行灭之道？诸贤！此等有三行：身行、口行、意行也。因无明之集，而有行之集；因无明之灭，而有行之灭。其八支圣道者，是达行灭之道也，即正见……乃至……正定。圣弟子如是知行、如是知行之集、如是知行之灭、如是知达行灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知无明、知无明之集、知无明之灭、知达无明灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是无明？如何是无明之集？如何是无明之灭？如何是达无明灭之道？诸贤！不知于苦、不知于苦之集、不知于苦之灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集；因漏之灭，而有无明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知无明、如是知无明之集、如是知无明之灭、如是知达无明灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……其见正直，对于法绝对持净信，［为］达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知漏、知漏之集、知漏之灭、知达漏灭之道者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法。诸贤！如何是漏？如何是漏之集？如何是漏之灭？如何是达漏灭之道？诸贤！此等有三漏：欲漏、有漏、无明漏也。因无明之集，而有漏之集；因无明之灭，而有漏之灭。其八支圣道者，是达漏灭之道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。诸贤！圣弟子如是知漏、如是知漏之集、如是知漏之灭、如是知达漏灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’见之慢随眠，舍无明，令明起，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    尊者舍利弗如是说已，彼等比丘欢喜信受尊者舍利弗之所说。

注：
1 随眠（anusaya）烦恼随逐于众生，眠伏状态而得名，译语亦如字之义，即符随于先天的烦恼。
2 抟食（kabaliṅkāra-āhāra）又写为揣食，虽为普通之食物，此食时，因以手捉食故而谓抟食。
3 无有之渴爱（Vibhava-thañhā）虽可译为无有欲，此立于死后无存在之断见，故于现世尽量享受乐之欲，即立于断见之立场，为现世之享乐主义。此语至少有渴爱，即根本欲以上，如右之解释以外，亦有不少解释，今暂依南传之注释。
4 见第二之注［01］。


10.念处经

《中部·10.念处经》

    北传中阿九八、念处经（大正藏一、五八二页。）巴利 长部二二、大念处经（南传七、但其十八──二一本经缺，其他全合。）
    本经为得一乘之究竟解脱涅槃而说四念处者。

        第十 念处经
    如是我闻。──

    一时，世尊在库卢国康摩萨单摩之聚落。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊言：“世尊！”世尊乃曰：

    “诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃之作证，此有一法，即四念处也。四者何耶？曰：比丘！于此，于身随观身，热心而注意，甚深持念，于世间除去贪忧。于受随观受，热心而甚注意，有持念，于世间除去贪忧。于心随观心，热心而甚注意，有持念。于世间除去贪忧。于法随观法，热心而甚注意，有持念，于世间除去贪忧。［如是谓四念处］。

    诸比丘！如何是比丘于身随观身耶？诸比丘！于此，比丘或行于闲林、或行于树下、或行于空闲处，结跏趺坐，以身正直，当前立念。彼念而出息，念而入息。或长出息，知‘予长出息；’或长入息，知‘予长入息。’或短出息，知‘予短出息；’或短入息，知‘予短入息。’或修观‘予觉一切身而出息；’或修观‘予觉一切身而入息。’又修观‘予令静止身行而出息。或修观‘予令静止身行而入息。诸比丘！恰如精巧之辘轳工或辘轳工之弟子，或长旋转而知‘予长旋转，’或短旋转而知‘予短旋转，’如是，比丘或长出息而知‘予长出息，’……乃至……修观‘予令静止身行而出息。’如是，于内身而随观身，于外身而随观身，于内外身而随观身。于身而随观某法、于身而随观灭法、于身而随观某灭之法。彼现‘身是存在’之念，如是资其慧，资其思念。彼无有依止而住，即不执着世间。如是，比丘则于身随观身也。

    诸比丘！复次，比丘或行，而知‘予在行，’或立而知‘予在立，’或坐而知‘予在坐，’或卧而知‘予在卧。’如彼身之所示，其知如是。如是，于内身而随观身……不执着世间也。如是，比丘于身随观身而住。

    诸比丘！复次，比丘是往、是归，善识之；前观、后观，善识之；欲屈、欲伸，善识之；欲持大衣、衣钵，善识之；在啖，饮、嚼、味，善识之；大小便时，善识之；在行、住、坐、眠、寤、言、默，善识之而住。如是，于内身随观身……不执世间也。如是，比丘于身随观身而住。

    复次，诸比丘！比丘善观此身，从头顶至足底止，皆为皮肤所覆，其中充满种种不净，即：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’诸比丘！恰如有两口之袋，以充［填］种种谷物，即：稻、粟、绿豆、豆颗、胡麻、米。以此，具眼者出而观察‘此是稻、此是粟、此是绿豆、此是豆颗、此是胡麻、此是大米也。’如是，比丘善观此身，从头顶至足底止，为皮肤所覆，其中充满种种不净，即：‘此身有发、髦、爪、齿、皮、肉、筋、胃、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！比丘以此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界。’诸比丘！恰如熟练之屠牛者或屠牛者之弟子，于衢屠牛，坐干路口，一分一分以割其体。如是，比丘以界观察此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！譬如比丘，见死尸被遗弃于墓地，或经一日、或二日、或三日，膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如此之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！譬如比丘见死尸被遗弃于墓地，或被鸟、兀鹰、鹫、野狗、豺，或被种种虫类啄啖，彼致念此身：‘观此身亦如是法，成为如是，彼难免如是之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，骸骨之连锁，尚带血肉，被筋连缚。又，连锁之骸骨（已经）肉隤血污，被筋连缚。又，血肉皆无，唯筋连缚。又，骨节解散，散乱诸方，手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各于异处。彼致念此身：‘此身亦如是之法、成为如是，彼难免如此之状况。’如是，于内身随观身……而不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，其骨白似螺色，经年堆积，又腐烂而为碎，彼致念此身：‘观此身亦如是之法，成为如是，彼难免如此之状况。’如是，于内身随观身、于外身随观身、于内外身随观身而住。于身随观集法、于身随观灭法、于身随观集灭之法而住。彼现‘身存在’之念，如是资其慧，资其思念。彼无有依止而住，不执着世间，如是，比丘于身随观身而住。

    诸比丘！比丘如何于受随观受而住耶？于此，比丘受乐受而知：‘予受乐受；’受苦受而知：‘予受苦受；’受不苦不乐受而知：‘予受不苦不乐受；’受物质之乐受而知：‘予受物质之乐受；’受非物质之乐受而知：‘予受非物质之乐受；’受物质之苦受而知：‘予受物质之苦受；’受非物质之苦受而知：‘予受非物质之苦受；’受物质之不苦不乐受而知：‘予受物质之不苦不乐受；’受非物质之不苦不乐受而知：‘予受非物质之不苦不乐受。’如是，于内受而随观受，于外受而随观受，于内外受而随观受。于受而随观集法、于受而随观灭法、于受而随观集灭之法而住。若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住。不执着世间。如是，比丘于受随观受而住。

    诸比丘！比丘如何于心随观心而住耶？于此，比丘有贪欲心而知：‘有贪欲心。无贪欲心而知：‘无贪欲心；’有嗔恚心而知‘有嗔恚心，’无嗔恚心而知‘无嗔恚心；’有愚痴心而知‘有愚痴心，’无愚痴心而知‘无愚痴心。’摄心而知‘摄心，’散心而知‘散心，’高广心而知‘高广心，’非高广心而知：‘非高广心。’有上心而知：‘有上心，’无上心而知：‘无上心，’定心而知：‘定心，’非定心而知：‘非定心，’解脱心而知：‘解脱心，’非解脱心而知：‘非解脱心。’如是，于内心随观心，于外心随观心，于内外心随观心而住。于心而随观集法，于心而随观灭法，于心而随观生灭之法而住。彼现‘心存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于心随观心而住。

    诸比丘！比丘如何于法随观法而住耶？曰：于此，比丘于五盖法随观法而住。比丘如何于五盖法随观法而住耶？诸比丘！于此，比丘内存有爱欲而知：‘予内存有爱欲，’若内无爱欲而知：‘予内无爱欲。’未生之爱欲生起者，其知之；已生之爱欲舍离者，其知之；所舍离之爱欲于未来不生者，其知之。又，于内有嗔恚而知：‘予内有嗔恚，’内无嗔恚而知：‘予于内无嗔恚。’有未生之嗔恚生起者，其知之；有已生嗔恚之舍离者，其知之；所舍离之嗔恚于未来不生者，其知之。于惛沈、睡眠、掉悔、及疑，亦如是。如是，于内法随观法、于外法随观法、于内外法随观法而住。于法随观集法而住，于法随观灭法而住，于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于五盖法随观法而住。

    复次，诸比丘！比丘于五取蕴之法随观法而住。诸比丘！比丘如何于五取蕴之法随观法而住耶？于此，比丘于：‘有如是色、有如是色之集、有如是色之没。有如是受、有如是受之集、有如是受之没。有如是想……［乃至］……想之没，有如是行……［乃至］……行之没。有如是识、有如是识之集、有如是识之没。’如是，于内法随观法……不执着世间。如是，比丘于五取蕴之法随观法而住。

    复次，诸比丘！比丘于六内外处之法随观法而住。诸比丘！比丘如何于六内外处之法随观法而住耶？于此，比丘知眼、知色、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之。知耳、知声、知缘此两者而生结……乃至……知鼻、知香、知缘此两者而生结……知舌、知味、知缘此两者而生结……知身、知触、知缘此两者而生结……知意、知法、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；已舍离之结于未来不生者，其知之。如是，于内法随观法而住……不执着世间。如是，比丘于六内外处之法随观法而住。

    复次，诸比丘！比丘于七觉支法随观法而住。诸比丘！比丘如何于七觉支法随观法而住耶？诸比丘！于此，比丘内有念觉支而知：‘予内有念觉支，’内无念觉知而知：‘予内无念觉支。’若未生念觉支有生起者，其知之；有已生念觉支修习完满者其知之。内有择法觉支而知：‘予内有择法觉支，’内无择法觉支而知：‘予内无择法觉支，’未生之择法觉支有生起者，其知之；有已生之择法觉支修习完满者，其知之。……［乃至］……知精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定觉支……［乃至］……舍觉支。如是，于内法随观法……不执着世间。如是，比丘于七觉支之法随观法而住。

    复次，诸比丘！比丘于四圣谛法随观法而住。比丘如何于四圣谛法随观法而住耶？诸比丘！比丘于此如实知：‘此是苦、’如实知：‘此是苦之集、’如实知：‘此是苦之灭、’如实知：‘此是致苦灭之道。’如是，于内法随观法而住、于外法随观法而住、于内外法随观法而住。于法随观集法、于法随观灭法、于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于四圣谛法随观法而住。

    诸比丘！此等四念处如是修习七年者，彼于二果中可豫期一果，即：于现法得究竟智、又，若有依1者，则不还位也。虽不至七年、六年、五年、四年、三年、二年、或一年，修习此四念处者，不，虽不至一年，于七个月修习此四念处者，彼于二果中可豫期一果。于现法得究竟智，若有依者，则不还位也。不，虽不至七月，实于六月、五月、四月、三月、二月、一月，或半月！不，虽不至半月，仅七日修习此四念处者，彼于二果中可豫期一果，即于现法得究竟智。又，若有依者，则不还位也。

    如此说：‘诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之到达、涅槃之作证，有此一法，即四念处也。’是缘此而说之也。

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 有依（upādisesa）意谓「有余依」，言 sa-upādisesa 亦同样，依（upādi）是不悟存在之所依。


11.狮子吼小经

《中部·11.狮子吼小经》

    北传 中阿一〇三、师子吼经（大正藏一、五九〇页。）
    本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门；关于取、及渴爱、受、触、六处、名色、识、行、无明，以说之。

        第二品 狮子吼品

        第十一  狮子吼小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊如是曰：

    “诸比丘！‘于此，有［第一］沙门（须陀洹果），又是处，有第二沙门、第三沙门、第四沙门（即斯陀含果，阿那含果、阿罗汉果）。然，于外道无可称为沙门者也。’如是，汝等可作真正狮子吼。诸比丘！若有外道之行者问曰：‘诸贤！依何确信依何力，诸贤作如是说耶？即：于此处，有［第一沙门］，又于此处，有第二沙门、第三沙门、第四沙门。然，于外道无可称为沙门者何耶？’诸比丘！对作如是说之外道，应如是说，即：‘诸贤！我等是从彼世尊、知者、见者、应供、等正觉者所说彼四法，其我等，我等于正见，故我等云是处有沙门……第四沙门；于外道无可称为沙门者也。其四者何耶？曰：［诸贤！］我等对师有净信；我等对法有净信；于戒有成就圆满。不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也。诸贤！此等四法：是我等从彼世尊、知者、见者、应供、等正觉者所说也。其我等，我等于正见故，我等云是处有沙门……第四沙门，于外道无可称为沙门者也。’诸比丘！又，若有外道如次说：‘诸贤！我等亦对吾师有净信，彼是我等之师；我等亦对于法有净信，此乃我等之法；我等亦于戒有成就圆满，此等乃我等之戒。我等凡顺从同法者，在家出家者，亦为我等所爱、所好也。诸贤！若然，于此，诸师与我等之间有如何区别、如何趣向、如何差异耶？’诸比丘！对作如是说之外道，［应如是言：］‘诸贤！究竟是一耶？或种种耶？’对此，若外道即作正确解答：‘究竟是一也，非种种也。’又问：‘诸贤！彼之究竟是对有贪欲者或对离贪者耶？’对此，若外道作正确解答：‘彼之究竟是对离贪者，非对有贪欲者也。’又更问：‘诸贤！彼之究竟是对有嗔恚者？或对离嗔者耶？’对此，外道作正确解答：‘彼之究竟是对离嗔者，非对嗔恚者也。’复问：‘诸贤！彼之究竟是对愚痴者？或对离痴者耶？’对此，外道作正确解答：‘彼之究竟是对离痴者，非对愚痴者也。’复问：‘诸贤！彼之究竟是对有渴爱者，或对离渴爱者耶？’对此，外道正确解答：‘彼之究竟是对离渴爱者，非对有渴爱者也。’复问：‘诸贤！彼之究竟是对有取者，或对无取者耶？’对此，外道正确解答：‘彼之究竟是对无取者，非对有取者也。’复问：‘诸贤！彼之究竟是对贤者，或对愚者耶？’对此，外道正确解答：‘彼之究竟是对贤者，非对愚者也。’复问：‘诸贤！彼之究竟是对乐观者、或悲观者耶？非对不乐观者、不悲观者耶？’对此，外道正确解答：‘彼之究竟是非对不乐观者、不悲观者，非对乐观者、悲观者也。’复问：‘诸贤！彼之究竟是对喜障、或乐障者耶？或对喜无障、乐无障者耶？！对此，外道正确解答：‘彼之究竟是对喜无障、乐无障者，非对喜障、乐障者也。’

    诸比丘！有此等二见，即：1有见与2无有见也。诸比丘！沙门、婆罗门而着有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而着无有见，喜好无有见、被无有见所缚者，以有见为障碍。诸比丘！我说：实则，沙门、婆罗门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、嗔恚者、愚痴者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离生、老、死、愁、悲、苦、忧、恼，不解脱苦恼。然而，诸比丘！我说：沙门、婆罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离嗔者、离痴者，离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、死、愁、悲、苦、忧、恼，解脱苦也。

    诸比丘！，此等有四取，何者为四？是爱取、见取、戒禁取及我论取也。或沙门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知。即：虽了知爱取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶？实彼等沙门、婆罗门不如实了知此等三事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，但彼等不正确了知一切取，即：虽彼表示了知爱取、不了知见取、不了知戒禁取、不了知我论取。诸比丘！又，或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、了知见取、但不了知戒禁取、不了知我论取也。其故何耶？实彼沙门、婆罗门不如实知此等二事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、并不了知戒禁取、我论取。诸比丘！或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、戒禁取，而不了知我论取。其故何耶？实彼等沙门、婆罗门不如实知此一事也。是故，彼等沙门、婆罗门虽自称一切取之了知论者，彼等不正确了知一切取。即：虽彼了知爱取、见取、戒禁取，而不了知我论取。诸比丘！于如是法、律，虽言对师有净信，但彼不谓达完全也；又，虽言对法有净信，但不谓彼已达完全者；于戒虽言圆满成就，不谓彼已达完全者；虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者虽言爱、喜，其不谓完全达到其故何耶？彼是恶说、恶示、不导致解脱、不资益寂静，此法此律非圆满等正觉者所说。

    诸比丘！如来、应供、等正觉者宣称一切取之了知论者。示正确了知一切取，即：了知爱取。了知见取、示了知戒禁取、示了知我论取。诸比丘！于如是法、律，对师言有净信者，彼可示达完全者；对法言有净信者，彼可谓达完全者；于戒言圆满成就者，彼应谓已达完全者；言于顺从同法者，而谓爱、喜者，彼应谓已达完全者也。其故何耶？诸比丘！彼是善说、是善示、是导致解脱、资益寂静，示等正觉者以如是于法、律也。

    诸比丘！此等四取是以何为缘？以何为集！以何为种？以何为因耶？曰：此等四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘！又，此渴爱是以何为缘？以何为集？以何为种？以何为因耶？曰：渴爱是以受为缘、受为集、受为种、受为因也。诸比丘！又，此受是以何为缘？以何为集？以何为种？以何为因耶？曰：受是以触为缘、触为集、触为种、触为因也。诸比丘！此触是以何为缘？以何为集？以何为种？以何为因耶？曰：触是以六处为缘、六处为集、六处为种、六处为因也。复次，诸比丘！此六处是以何为缘？以何为集？以何为种？以何为因耶？曰：六处是以名色为缘、名色为集、名色为种、名色为因也。诸比丘！此之名色是以何为缘？以何为集？以何为种？以何为因耶？曰：名色是以识为缘、识为集、识为种、识为因也。复次，诸比丘！此之识是以何为缘？以何为集？以何为种？以何为因耶？曰：识是以行为缘、行为集、行为种、行为因也。诸比丘！此等行是以何为缘？以何为集？以何为种？以何为因耶？曰：行是以无明为缘、无明为集、无明为种，无明为因也。诸比丘！无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃，知生已尽，梵行已立，所作已作，不更受有此存在之状态也。

    世尊如是说已，诸比丘欢喜信受世尊之所说。

注：
1 见第二注1
2 无有 见第九之注3


12.师子吼大经

《中部·12.师子吼大经》

    北传 身毛喜竖经（大正藏一七、五九一页。）增阿四二、四、力（大正藏二、七七六页。）增阿四八、六（大正藏二、八一一页。）杂阿六八四（大正藏二、一八六页。）增阿二三、八（大正藏二、六七〇页。） 信解智力经 （大正藏一七、七四七页。）
    本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧辩才，不衰退。

        第十二 师子吼大经
    如是我闻。──

    一时，世尊住毗舍离城西郊之一丛林。尔时，有离车族之子善星，舍此法、律未久，而于毗舍离城中对众作如是言：“沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出其法。而其法，是为引导其遵奉者，真正诸苦之灭而说。”于是，尊者舍利弗，晨早着衣持钵入毗舍离城行乞。尊者舍利弗闻离车族之子善星于毗舍离城之众中作此言──沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    如是，尊者舍利弗于毗舍离城行乞，食后从行乞归，诣世尊住处。诣已，敬礼世尊坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！离车族之子善星舍此法律未久，即于毗舍离城之众中作此言。沙门瞿昙无超越人法、无特殊最上智见。沙门瞿昙依推论，推量唯示自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    ［世尊乃曰：］“舍利弗！愚人善星，是忿、忿怒而作此语也。舍利弗！彼愚人善星‘为诽谤’，彼愚人善星却对如来作称赞也。若彼说：‘其法是为引导其遵奉者，真正诸苦之灭而说。’，彼实对如来之称赞也。

    舍利弗！彼即设：‘彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。’如是，实愚人善星，于我应不成法1之类句，又，舍利弗！言：‘如是彼世尊证验种种神通力，即一为多，即多为一；或显、或隐；穿墙越壁，越出无碍犹如行于虚空；出没地中，犹如于水中；行于水上水不被破坏，犹如行于平地；趺坐于虚空，犹如飞鸟往来；又彼有如是之大威力大威德，以手掌摸日月，以此身之威力征伏而至梵天界。’愚人善星于予不成为法之类句。又，舍利弗！即言：‘彼世尊以清净超人之天耳界、听闻远近、天、人之两声。’彼愚人善星，于予实不成为法之类句。又，舍利弗！‘彼世尊知其他之有情，其他人之心，以知其心，即或贪欲心知为贪欲心、无贪欲心知为无贪欲心，有嗔恚心、知为有嗔恚心，无嗔恚心、知为无嗔恚心，愚痴之心、知为愚痴之心，无愚痴之心、知为无愚痴之心，或摄心知为摄心，散心知为散心，高广心知为高广心，无高广心，知为无高广心，有上心知为有上心，无上心知为无上心，定心知为定心，不定心知为不定心，解脱心知为解脱心，不解脱心知为不解脱心。’

    舍利弗！如来有此等如来之十力，具足其力之如来得无上牛王之地位，于众中作狮子吼、转梵轮。其十者何耶？舍利弗！于此处，如来如实知道理为道理，非理为非理。舍利弗！如来如实知道理为道理、非理为非理、是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知过去、未来、现在诸业之报，是从其理由及其原因，舍利弗！如来如实知过去、未来、现在之因果业报，是从其理由及其原因，是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知导至一切处之道。舍利弗！如来如实知导至一切处之道。是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知非一界种种界世间。舍利弗！如来如实知非一界种种界世间，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知有情之种种意乐。舍利弗！如来如实知有情种种意乐，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知其他有情上下之根性。舍利弗！如来如实知其他有情上下之根性，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出。舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来忆念种种宿命。即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，又种种成劫、种种坏劫、种种成坏劫。于其处予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于其处死、于彼处生，于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于彼处死，于此处生者，如是予忆念一一相，及详细之状态，以俱种种宿命。舍利弗！如来之如是忆念种种宿命，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各各而随其业。即，此等有情身为恶行。口为恶行，意为恶行，诽谤圣者，抱着邪见，持邪见业。彼等身坏命终之后，而生恶生、恶趣、堕处、地狱。然其他此等之有情身为善行，口为善行，意为善行，不诽谤圣者。抱着正见，正见招业。彼等身坏命终之后而生善趣、天界，如是以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业。舍利弗！如来以清净超人之天眼，见有情之生死，知其卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来漏尽、无漏、住心解脱、慧解脱，于无漏现法自达、自证、成就无上智。舍利弗！如来漏尽、无漏、住心解脱、慧解脱、于现法自达、自证、成就，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。

    舍利弗！此等是如来之如来十力也。具足如是之如来得牛王之地位，于众中作狮子吼、转梵轮。舍利弗！若有人如是知、如是见者，对予如是言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’舍利弗！如是言：彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］，堕于地狱。舍利弗！恰如戒具足、定具足、慧具足之比丘，如于现法达智、如是，予曰：‘不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。’以说其结果。

    舍利弗！如来有此等之四无所畏。具足四无所畏如来得牛王之地位，于众中作狮子吼……转梵轮。四者何耶？曰：‘汝虽自认为等正觉者，但对此等之法非正觉者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。复次［言］：‘汝虽认自见漏尽者，但对此等之漏未灭尽。’或沙门……于此世任何之人，虽正诽谤。予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。又复次若人言：‘虽谓障法却对其耽溺者不能障。’沙门……于此世任何人虽正诽谤，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。若言：‘虽为其目的而说法，却非引导遵法者真正灭苦。’沙门……［乃至］……于此世任何人，虽真正诽谤，予不认如是之相。舍利弗！予不认如此之相而得安稳、得无畏、得无所畏而住。

    舍利弗！此等之四，即如来之无所畏也。具足此等无所畏之如来得牛王之地位，于众中作狮子吼，转梵轮。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙于超越人法、无特殊最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼若不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有八会。八者何耶？曰：‘王族会、婆罗门会、家主会、沙门会、四天王会、三十三天会、魔会、梵天会也。’此等谓八会。舍利弗！具足彼四无所畏之如来，近此等八会而入也。舍利弗！予实记忆至几百之王族会，曾与其共生、共语、共交换论讲之。于其处予起恐畏，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。舍利弗！予记忆至几百之婆罗门会……乃至……家主会……乃至……沙门会……乃至……四天王会……乃至……三十三天会……乃至……魔会……乃至……梵天会，与其共生，共语、共交换论议。于其处而予起恐怖恐畏，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法，无特殊之最上智见。’如是云者，彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有四生。四者何耶？卵生、胎生、湿生、化生也。舍利弗！如何是卵生？有情破其卵壳而生，此谓之卵生。如何是胎生？曰：有情破其密处之膜而生，此谓之胎生。如何是湿生？曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水而生，此谓之湿生。如何是化生？曰：诸天与地狱之众生、或现于天界、或者现于堕处。此谓之化生。

    舍利弗！此等为四生也。若有人如是知、如是见。对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。云云。’彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。

    舍利弗！此等有五趣。五者何耶？谓地狱、畜生、饿鬼、人间、天也。舍利弗！予知地狱、至地狱之道、至地狱之行路，予知随其行，身坏命终而生于恶生、恶趣、堕处、地狱。又，舍利弗！予知畜生、至畜生之道、至畜生之行路，予知其随行，身坏命终生于畜生。又，舍利弗！予知饿鬼、至饿鬼之道、至饿鬼之行路，予知随其行，身坏命终而生于饿鬼。又，舍利弗！予知人间、至人间之道、至人间之行路，予知随其行，身坏命终而生人间。又，舍利弗！予知天、至天之道、至天之行路，予知随其行，身坏命终而生于善趣天界。又，舍利弗！予知涅槃、至涅槃之道、至涅槃之行路，予知随其行，漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达而住。

    舍利弗！于此处，我以如是心知其心。即：‘此人是如是践、如是行、如是进行其道。是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后，予以清净超人之天眼，见彼身坏命终而生于恶生、恶趣、堕处、地狱，一向受痛烈、酷烈之苦受。舍利弗！譬如，于此有炭火之坑，深逾人身，充满炽盛无烟无焰之炭火，而且有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，彼行至火坑。其时有具眼者，如是见彼言：‘此人如是践、如是行、如是进行其道，故到此炭火坑。’其后见彼人陷其火坑、受痛烈、酷烈之受。如是，舍利弗！于此一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后予以清净超人之天眼，见彼身坏命终而生恶生、恶趣、堕处、地狱，受痛烈、酷烈之受。

    舍利弗！于此又一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故彼身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生、受痛烈、酷烈之受。舍利弗！譬如，于此有一厕，深逾人身，充满粪尿，若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向厕进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到此厕。’而其后见彼人陷入其厕，而受痛烈、酷烈之受。如是，舍利弗！于此有人，予以心知其心。即：‘此人如是践……如是身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生，受痛烈、酷烈之受。

    舍利弗！予又一人，以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故身坏命终而生于饿鬼。’而其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。舍利弗！譬如于此有一树，生于恶地，枝叶枯悴，阴影疏落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼树进行。其时，有具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼如是于树荫，或坐、或卧，多受苦受。如是，舍利弗！于此，予以心知其心。即：‘此人如是践……乃至……身坏……命终……生于饿鬼。’其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。

    舍利弗！又有人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于人间。’其后予以清净超人之天眼，见彼身坏命终而生于人间，多受乐受。舍利弗！譬如于此有一树生于良地，枝叶繁茂，阴影浓厚。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼之树进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼树。’其后见彼如是于其树荫，或坐、或卧，多受乐受。如是，舍利弗！又，予以心知其心。即：‘此人如是践……生于人间。’其后以清净超人之天眼，见彼如是身坏命终而生于人间，多受乐受。

    舍利弗！予又有一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于善趣、天界。’其后予以清净超人之天眼，见彼身坏命终而生于善趣、天界，一向受乐受。舍利弗！譬如有一楼观，其重阁周围善涂、防风，闭其门户窗牖坚密，于此之床座铺有长毛之绒毯及白羊毛之褥，以花之装饰挂有羊毛之衿，珠妙鹿皮，备有文茵，具有上盖，两侧备有绯枕。若有人受炎暑之苦，炎暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼之楼观。’其后于其楼观，见彼之重阁、彼之床座，彼如是或坐、或卧，一向受乐受。如是，舍利弗！予于此一人，以心知其心。即：‘此人如是践……身坏命终、生于善趣、天界。’其后予以清净超人之天眼，见彼如是身坏命终而生于善趣、天界、一向受乐受。

    舍利弗！予又一人心知其心。即：‘此人如是践、如是行、如是进行其道，故漏尽无漏，心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是漏尽无漏、心解脱、慧解脱，于现法自知、自证，自达，一向受乐受。舍利弗！譬如于此有一莲池，其水澄澈，清冷而皎洁，善筑堤坡，诚可爱乐，其傍有郁苍之丛林。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向其莲池进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼莲池。’而其后见彼人，入彼莲池，沐浴，且饮而灭一切之忧、疲、热恼，再出之于丛林中，或坐，或卧，而一向受乐受。如是，舍利弗！予于此处一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，故其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是，其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达，一向受乐受。

    舍利弗！此等实有五趣。若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼不舍弃其语、不舍弃其心、不舍离其见，恰如持来放置之物，如是彼［确实迅速］堕落地狱。舍利弗！恰如具戒、具定、具慧之比丘，于现法到达真智，予以如是言：不舍弃其语，不舍弃其心，不舍离其见，恰如持来放置之物，如是［确实迅速］堕落地狱。

    舍利弗！予知行四支具足之梵行时，即予实是苦行者、最上之苦行者。予实是贫秽行者、最上之贫秽行者。予实是嫌厌者、最上之嫌厌行者，予实是孤独行者、最上之孤独行者。

    舍利弗！于此予有如是苦行，即予裸形2而是不作法者、食后舐手者，不受“来”之请，又不受“停留”之请、不受赍赠、不受特设、不受特定处之请、不直接受壶口皿缘之食者、不受食于门内、不受食于柴薪之间、不受食于杵之间。二人之食时，［只由其一人与］亦不受。由妊妇之食不受、有授乳之妇之食不受。与男人3拥抱之女食不受。［饥馑4时］，集施之食不受。立于狗近处不受。有蝇之群不受。鱼肉不食。谷酒、果酒、粥汁、不饮。又予或于一家受食而住一食，或于二家受食，而住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心于定期食之修行。予又唯食野菜、或唯食稷、或唯食糙米、或唯食达多罗5、或唯食水草6、或唯食糠、或唯食泡7、或唯食胡麻粉、或唯食草叶、或唯食牛粪。又予食森树根野果，或食自然落下之野果。又予着麻、或着麻之混织、或着冢间衣8、或着粪扫衣9、或着树皮10、或着细羚羊皮、或着细条羚羊皮之编织、或着吉祥草之衣、或着树皮之衣、或着木羊片之衣、或着人发编织、或着马毛之编织衣、或着枭羽衣。又予从拔须发行者而取拔须发行、又予常直立行者不坐，常排座、又常蹲踞、而精勤常蹲踞、又卧棘刺行者而常卧棘刺床、或予一晚三浴于水中11，如是行种种身体之苦行难行。舍利弗！予有如是之苦行。

    舍利弗！于此，又如次予有三贫秽行。即多年积蓄尘垢于予身，自然皮生苔。舍利弗！恰如帝因多加树株多年积畜尘埃，自然皮生苔，如是予多年畜积尘垢于予身，自然皮生苔。舍利弗！如是予心不生‘噫嘻！予手拂拭尘垢。’又‘或他人手拂予拭此尘埃。’舍利弗！如是实予有贫秽行。

    舍利弗！于此予又如次有嫌厌行。舍利弗！即进或退，予甚深注意，而于一滴之水，亦唤起予之怜愍心，愿：‘予于小生类之恶道，不得杀。’舍利弗！如是予实有嫌厌行。

    舍利弗！于此，予又有如次之孤独行。舍利弗！即予或住于闲林处，若见有牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地逃行。其故为彼等不见予，又予不见彼等也。舍利弗！恰如住闲林之鹿，见人即由森林至森林、由密林至密林、由低地至低地、由高地至高地而逃行。如是，舍利弗！予或见牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地之逃行。其故为彼等不见予，又予不见彼等。舍利弗！如是予有孤独行。

    舍利弗！予追走母牛，牧牛者行他处［去］时，于牛槛中，四肢匍匐而行，于幼乳食犊之粪。而又，舍利弗！予自己粪尿未终之间而食自身之粪尿。舍利弗！如是予有大不净食。

    舍利弗！又予入恐怖丛林而住。舍利弗！于其处，于可畏怖之丛林，实使畏怖，谓：‘不论何人，未去贪欲者，若彼入丛林，几乎皆身毛竖立。’舍利弗！予于寒冷之夜，从降雪之季月前分第八日、后分第八日止12，夜宿露天，昼在丛林。又于酷夏最后之月，昼于露天，夜在丛林。舍利弗！如是予此可惊叹，而生未曾闻之偈：

    暑日及寒夜
    独处怖畏森
    裸形无火坐
    默者愿成果

    舍利弗！又予卧于冢间，铺死尸之骸骨为床坐。其时牧童13近之唾予、放尿、投尘芥、塞树皮于予耳。予对彼等不起恶心。舍利弗！如是予于舍而住。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食清净。’彼等言：‘我等以枣果度日。’食枣果、食枣果粉、饮枣果浆、造种种枣果而食。舍利弗！予亦称唯食一枣果者。舍利弗！汝或生念：‘实其时枣果硕大也。’其实不然。其时，虽有之枣果如今日之所见。舍利弗！要唯食一枣果，予之身极衰瘦。其因少食，予之肢节恰如阿氏提加［草］14、草节，又如伽罗15草节。又具因少食，予之臀部恰如骆驼之足，因少食予之脊柱恰如纺锤之连锁凸凹，因少食予之肋骨如经年堂屋折碎之椽。因少食予之眼球深陷眼眶之水光，可见如深洼，予因少食，予眼窝之眼光，可见如深洼。因少食又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食凋萎皱缩。如是，舍利弗！因如是少食，予之腹皮密着于脊柱时，‘触及予腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！又予慰藉身体，以手摩擦肢体，以手掌擦肢体时，因少食，予身毛腐蚀，与根皆从身脱落。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食有清净’彼等云：‘我等以腰豆度日。’……乃至……云：‘我等以胡麻度日。’……乃至……云：‘我等以粳米粒而度日。’彼等食粳米、食粳米粉、饮粳米浆、造种种粳米而食。舍利弗！予亦称认食一粒粳米者。舍利弗！汝或生念：‘实其时有大粳米。’其实不然。其时最大粳米，如今日所见也。舍利弗！食一粒粳米，予身极度衰瘦。如是因少食，予之肢节恰如阿素帝伽草节，又如伽罗草节。又因少食，予之臀部恰如骆驼足，予之脊柱恰如纺锤连锁之凸凹，予之肋骨恰如经年堂屋折碎之椽。又恰于深井之水光可见如深洼，如予因少食，予眼窝之眼光，可见如深洼。又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食而凋萎皱缩。又如是因少食，予之腹皮密着于脊柱，予‘触及腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。又因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！如是又予一面慰藉身体以手掌摩擦肢体。以手掌摩擦肢体时，因少食，予身毛臭腐与根皆由身脱落。舍利弗！以如是行、如是道、如是难行，予以超越人法，未到达特殊最上智见。其为何故，此乃未达圣慧也。若达此圣慧，依解脱之圣导而随其行，正引导苦灭也。

    舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依轮回而有清净。’舍利弗！于此长远之间、予未尝轮回，未得轮回界。然除净居天外。若轮回净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依生有清净’。舍利弗、于此长远之间、予未尝生，然除净居天外。若予生于净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依住而有清净。’舍利弗！于此长远之间，予未尝有住，然除净居天外。若住于净居天，予不再来此世界。舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依祭祀而有清净。’舍利弗！于此长远之间，予未尝祭祀，不可有得，尔时予为真实贵族灌顶王或大富婆罗门。又，舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘以火祀而有清净。’舍利弗！于此长远之间，予未尝修火祀，尔时予为真实贵族灌顶王或大富婆罗门。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘若人年青时其发漆黑，充满血气、幸运，于人生之初期者，其时达最上智慧辩才。然若人高龄年老而衰，既达人生之终，龄倾达八十岁、九十岁或百岁时，彼之智慧辩才退坏。’然而舍利弗！其有不然。舍利弗！予今高龄年老而衰，达人生之终，龄倾既至八十。舍利弗！于此予四声闻应有如次，即寿百岁、生百岁，具足最上之忆念、最上之行道、最上之精进，可达最上智慧辩才。舍利弗！恰如训练有素，乃而熟练之弓术师，以轻矢容易射越［棕榈］之阴叶，如是彼等极善忆念、极善行道、有极坚固之精进，如是有成就最上智慧辩才。彼等对予反复寻问四念处，由其寻问予为彼等解说，因解说彼等依予之解说而忆念。而不再问予，于饮食嚼味之时，粪尿之时，除睡眠疲劳外，不得问答。舍利弗！彼如来说法不得尽，彼如来法字句不得尽，又彼如来之问答不得尽。故彼等四声闻寿百岁、生百岁、经百岁而死。舍利弗！若汝等置予床而运，如来之智慧辩才亦不变。舍利弗！若世有论者，或对人能正确语：‘无碍法之有情现于世，为众生利益，为众生幸福，为世间之爱愍，为人天利益幸福者，其对于予是正语也。

    尔时，尊者那伽萨曼罗16立于世尊之背后，以扇扇世尊。尊者那伽萨曼罗乃白世尊言：‘可惊叹哉！世尊！未曾有哉！世尊！实闻此法门，予之身毛竖立。世尊！此法门为何名耶？’世尊曰：“是故于此那伽萨曼罗，汝忆持此法门可身毛竖立之法门。”

    如是世尊说已。尊者那伽萨曼罗欢喜信受世尊之所说。

注：
1 法之类句（dhammanvaya）忆念此句者，由此而适正地，得体会法之要谛。
2 对以下之苦行法，参然长部第八经一四。
3 被男人所拥抱过的女人（purisantaragatā）亦可译为交情中的女人。
4 饥馑时，所集之施（saṅkittisu）此语，其语源不明，暂依佛音注而译之。
5 达多罗（daddule）米的一种。
6 哈陀（haṭa）水草的一种（改译为水草）。
7 泡（ācāma）煮饭时之泡汁。
8 塚间衣（chavadussa）依字义是包死屍衣之意，由塚间拾来故，译为塚间衣。
9 粪扫衣（paṁsukūla）意为由污物中拾来之衣。
10 提利达（tiriṭa）树的一种（改译为树皮）。
11 一日三浴行者（sāyatatiyaka）「夜第三面浴者。」早上、中午、晚上，日三回沐浴以洗恶，为洁行者。
12 由前分第八日至后分第八日止（antaraṭṭhaka）依字义为第八日之间。于印度以一个月之前分（由满月之翌日至月末），后分（由新月至满月止）。其各分有第八日，故第八日之间者，意为第八日与第八日之间，若以中国和日本之阴历而言，相当于月之二十三日至翌月之八日止。
13 牧童　原典有 gomaṅḍala，据佛音注之 gapāladāraka 译之。
14 阿氏提加（asitika）草名，如茑之一种，或芦之一种。
15 加罗（kālā）草的一种。
16 那伽沙蔓罗（Nāgasamāla）北传有译为那伽波罗、象护、象守 Nāgapāla 想原名，照巴利原典音译之。


13.苦蕴大经

《中部·13.苦蕴大经》

    北传 中阿九九、苦阴经（大正藏一、五八七页。）苦阴经（大正藏一、八四页。）增阿一二、九、苦除（大正藏二、六〇四页。）
    本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大的差别，对于欲、色、受、其各各之味、患，出离等之说明。

        第十三 苦蕴大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，众多比丘晨早着衣，执持衣钵，而于舍卫城行乞。时，彼等比丘作是念：“往舍卫城行乞尚早，不如我等今往彼外道园。”于是，彼等比丘往外道园。诣已，与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道言诸比丘曰：“诸贤！沙门瞿昙对欲而施智，我等亦对欲而施智。诸贤！沙门瞿昙对色而施智，我等亦对色而施智。诸贤！沙门瞿昙对受而施智，我等亦对受而施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趋向？有如何差异耶？”于此，彼等比丘对彼等外道之说，不欢受亦不反驳。不欢受亦不反驳，从座起立而去，念：“我等至世尊处，以知此说之意义。”

    如是，彼等比丘于舍卫城行乞。食后，由行乞而归，诣世尊住处。诣已，敬礼世尊而坐于一面。坐于一面之彼等比丘白世尊：“世尊！我等晨早着衣，执持衣钵，而于舍卫城行乞。时，我等作是念：‘往舍卫城行乞尚早，不如我等今往外道园。’如是，世尊！我等往外道园。往而与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道对我等言：‘诸贤！沙门瞿昙对欲施智，我等亦对欲施智。诸贤！沙门瞿昙对色施智，我等亦对色施智。沙门瞿昙对受施智，我等亦对受施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趣向？有如何差别耶？’世尊！于此，我等不欢受亦不反驳彼等外道之说。不欢受亦不反驳，从座起立而去，则念：‘我等至世尊处，以知彼说之意义。’”

    世尊曰：“诸比丘！对如是说之外道，应如是问之：‘贤者！如何是欲味、欲患、欲之出离？如何是色味、色患、色之出离？如何是受味、受患、受之出离？’如是问者，外道即不能解说，而更陷于迷惑。其何故耶？此非属彼等之能力范围。诸比丘！予于诸天之世界、魔之世界、梵天之世界，及沙门、婆罗门之世界，人、天之世界，如来又如来声闻，又除从此所闻者，不见一人对此问题有满足之解答。

    诸比丘！云何是欲味？曰：此等有五种欲分，五者：［一］依眼识色，对色而有所欲、所爱、所好；对所受诸相而欲着，以怂其情者也。［二］，依耳识声，对声而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。诸比丘！此等是五种欲分。缘此等五种欲分而生喜乐，是欲味也。

    诸比丘！云何是欲患？曰：于此，善男子，为种种技艺，即：印算1、算术、目算2、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑之苦及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！若人如是行动、努力、奋斗，彼善男子不得财物者，彼生愁、哀、悲、捶胸哭泣堕入愚痴，即：‘予之努力归于徒劳，予之奋斗终无结果。’诸比丘！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受忧苦，即：‘予之财物不被王夺、不被盗夺、不被火烧、不被水流、不被所爱之后嗣所取者！’如是其守护监视此等财物，或者被王夺、被盗夺、被火烧、被水流、被非所爱之后嗣取去，其时，彼生愁、疲、悲，捶胸哭泣以生愚痴，即：‘予之所有财物，于今皆无矣！’诸比丘！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源。依属欲之因，诸王与诸王争，王族与王族争，婆罗门与婆罗门争，家主与家主争，母与子争，子与母争，父与子争，子与父争，兄弟与兄弟争，兄弟与姊妹争，姊妹与兄弟争，友与友争。于此，彼等斗诤论争相互以手击打，以土块击打，以杖击打，以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。又更，诸比丘！以欲为因，以欲为缘，以欲为源，依欲之因而执剑、楯、佩弓、箙，双方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。诸比丘！又更以欲为因……依欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！又更以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足，截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑3、课以贝秃刑4、课以罗睺口刑5；又课以火鬘刑6、烛手刑；又课以驱行刑7、皮衣刑8、羚羊刑9；又课以钩肉刑10、钱刑11、灰汁刑12、闩转刑13；又课以槁踏台刑14；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源，依欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。诸比丘！此是欲患，为现实之苦蕴也。以欲为因、以欲为缘，以欲为源，要之，其因属欲者也。

    诸比丘！云何是欲之出离？曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也。

    诸比丘！若沙门或婆罗门，如是不如实知由味之味、由患之患、由出离之出离者，彼等知自欲，又或得达知他欲之状态。其如此行而知欲味，实无是处。然，诸比丘！若沙门或婆罗门，如实知如是于欲，由味是味、由患是患、由出离是出离者，彼等知自欲，或得达知他欲之状态。其如此行而知欲，实有是处。

    诸比丘！云何是色味？曰：于此，若有王族女、婆罗门女也，其龄或是十五、或是十六，不高亦不矮、不瘦亦不胖、不黑亦不白者，其女于此时应为最美妙端丽也。诸比丘！缘美妙端丽而生喜乐，此是色味也。

    诸比丘！云何色患？曰：于此，彼女，见其龄后，或是八十、或是九十、或至百，年老如椽之弯曲，成为佝偻、持杖、抖行、年衰病弱、齿落、头白、发稀、［皮肤］皱纹、行走不稳、肢体生斑者，汝等如何思之耶？彼女之美妙端丽复存耶？以此想患显现也。诸比丘！此是色患也。诸比丘！更又若见彼女患病、苦闷、重疾、卧于粪尿、依他始起、依他始能卧床者。汝等如何思之耶？彼女之美妙端丽复存！应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，或经一日、或二日、或三日，若见其膨胀而成青黑脓烂者，骨分解。汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，若见其或为鸟、兀鹰、鹫、狗、野干、种种虫类之所啄啖者，汝等如何思之？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，骸骨连锁，尚有血肉，以筋相连；又，血污肉落，以筋相连；又，血肉皆无，唯筋相连；又，骨节散解，散乱诸方；手骨、足骨、腔骨、腿骨、腰骨、脊骨、头骸骨等，各在异处者，汝等如何思之耶？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，其骨白而似螺色，经年堆积，因腐蚀而成碎末，汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。

    复次，诸比丘！云何是色之出离？曰：于色欲贪之驱除、欲贪之舍离，此是色之出离也。

    诸比丘！若沙门或婆罗门，如是于色，不能如实知欲味为欲味、欲患为患、欲之出离为出离者；彼等知自色，或得达知他色之状态，其如是行而知欲出离者，无有是处也。然，诸比丘！若沙门或婆罗门，如是于色，如实知味是味、患是患、出离是出离者，彼等知自色，或得达知他色之状态，其如是行而知欲之出离者，实有是处也。

    诸比丘！云何是受之味？曰：于此，比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。比丘如是离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。其时，比丘对自无嗔害心、对他无嗔害心、对两者无嗔害心。如是，比丘受无害之受。诸比丘！予言此受之味为最上无害。诸比丘！又更比丘灭寻伺，内澄净，成一念，无寻、无伺，由定生喜乐，成就第二禅而住……第三禅……成就第四禅而住。诸比丘！其时，比丘舍乐、舍苦，先灭喜忧已，以不苦、不乐舍念清净，成就第四禅而住。其时，对自无嗔害心、对他无嗔害心、对两者无嗔害心。其时，彼受无害之受。诸比丘！予言此受之味为最上无害也。

    诸比丘！云何是受之患？曰：受是无常、苦而可变化之法也，此是受之患也。诸比丘！云何是受之出离？曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也。

    诸比丘！若沙门或婆罗门，如是于受，不如实知味是味、患是患、出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实无是处也。然，诸比丘！若沙门或婆罗门，如是于受，如实知以味是味、以患是患、以出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实有是处也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 印算（muddā）以手指节等之计算术。
2 目算（saṅkhāna）以眼分量概算之，若从觉音注，「若见地即想此有米，见树即想此有果，见空即想彼处有鸟等计算。」
3 酸粥锅刑（bclaṅgathālka）破头盖以入热丸，为烂脑之刑。
4 贝秃刑（saṅkha-muṅḍcka）上唇两侧、耳、以至咽喉而裂其皮，所有毛发结为一束，以棒捻之，连毛发带皮取剥之，以粗砂磨洗头盖，如贝壳之刑。
5 罗睺口刑（rāhumukha）如罗睺（阿修罗之王）口，以刑罪之口，即以捧开其口，口之奥部点灯，以枪刺掘其耳部。
6 火鬘刑（jotimālika）全身浸油，以布包之而点火。次之烛手刑亦同样包手而点火。
7 驱行刑（erakavattika），此刑从罪人之颈至下踵唯剥其皮即以索缚而牵之。彼以踏自己之皮而死。
8 皮衣刑（cīrakavāsika）皮肤由上剥至腰，从腰剥至踵上面的皮着下面。
9 羚羊刑（eṅeyyaka）两肘和两膝以挂铁环，用铁棒贯通之，再用四根铁棒架之，于地上不能动，焚火于身体之四周。如被火围绕之羚羊而得名。
10 钩肉刑（baḷisamaṁsika）以两钩钩其身体而剖皮、肉、筋。
11 钱刑（kahāpaṅaka）钱（kahāpaṅa 是四角铜钱。）刑是削取其肉。
12 灰汁刑（khārâpatacchika）语源不明，见佛音注释所示之内容，即以凶器伤其身体之各处，从其伤口注入疱性液（khāra 灰液）由皮、肉、筋流出，唯留连销之骨骸。
13 闩转刑（paligha-parivattika）使罪人横倒，以铁棒通贯其耳，固定于地上不能动，即捉足以回转之。
14 槁踏台刑（palālapiṭhaka）削其外皮，以臼石摺碎其骨，以毛发包之如槁踏台。


14.苦蕴小经

《中部·14.苦蕴小经》

    北传 中阿一〇〇、苦阴经（大正藏一、五八六页。）苦阴因事经（大正藏一、八四七页。）释摩诃男本四子经（大正藏一、八四八页。）
    本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛陀和离系派之徒间的问答。

        第十四 苦蕴小经
    如是我闻。──

    一时，世尊在释迦国迦毗罗卫城之尼拘律树园。尔时，释迦族之摩诃那摩诣佛之处。诣已，敬礼世尊而坐于一面。于一面坐之摩诃那摩白世尊曰：“世尊！长久以来，我随从世尊，理解所说之法，即：‘贪是心之秽、嗔是心之秽、痴是心之秽也。’然，世尊！我随从世尊，虽理解如是所说之法，但有时贪法占据我心、嗔法占据我心、痴法占据我心也。如是我思之：‘我内心有何不舍之法？时而贪法占据我心、嗔法占据我心、痴法占据我心耶？’”

    ［世尊曰:］“摩诃那摩！汝内心以不舍彼法，故时而贪法占据汝心、嗔法占据汝心、痴法占据汝心也。然，摩诃那摩！汝内心若舍彼法者，汝即不在俗家，为不受用欲者也。摩诃那摩！汝内心不舍彼法，故汝即在俗家，为受用欲者也。

    摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若圣弟子有以如实正慧善见之，而且彼不达欲不善法以外之喜乐，或不达其他比此更殊胜者，只要如此，彼犹不能由欲之涡中脱出也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若于圣弟子以如实正慧善见之，而彼到达不善法以外之喜乐，且达到其他更殊胜者，于此彼由欲涡中脱出者也。摩诃那摩！予于正觉以前，未达正觉之菩萨时，［知：］‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而且予不达欲不善法以外之喜乐，只要不达其他更殊胜者。予犹不能从欲之涡之中脱出者也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而予以达欲不善法以外之喜乐，且到达其他更殊胜者。于此，予认为从欲之涡中脱出者也。

    然者，摩诃那摩！云何为欲之味？曰：此等有五种欲分，其五者：［一］依眼识色，对色而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［二］依耳识声，对声而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。摩诃那摩！此等是五种欲分也。缘此等五种欲分而生喜乐，是欲之味也。

    摩诃那摩1！云何为欲之患？曰：于此，善男子，为种种技艺，即：印算、算术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑所苦及虻、蚊、风、热、蛇等之触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘、以欲为源，总之，其因属欲者也。摩诃那摩！若如是活动、努力、奋斗，彼善男子不得财物者，彼生愁、疲、悲、捶胸哭泣而生愚痴，即：‘予之活动归于徒劳，予之奋斗终无结果。’摩诃那摩！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源、总之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受苦忧，即：‘予之财物不被王夺、不被盗贼夺、不被火烧、不被水流、不被非爱之后嗣所取！’如是守护监视彼其等之财物，若被王夺、被盗贼夺、被火烧、被水流、被非爱之后嗣所取去者，其时，彼生愁、疲、悲，捶胸哭泣而生愚痴，即：‘予之所有财物，于今皆无矣！’摩诃那摩！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因，诸王与诸王争、王族与王族争、婆罗门与婆罗门争、家主与家主争、母与子争、子与母争、父与子争、子与父争、兄弟与兄弟争、兄弟与姊妹争、姊妹与兄弟争、友与友争。于此，彼等斗诤论争而相互以手击打、以土块击打、以杖击打、以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因、以欲为缘、以欲为源，依属欲之因而执剑、楯，佩弓、箙以固身，两方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。摩诃那摩！更又以欲为因……依属欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。又，摩诃那摩！更又以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑，课以贝秃刑，课以罗睺口刑；又课以火鬘刑、烛手刑；课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁刑、闩转刑，又课以床踏台刑；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。摩诃那摩！此是欲患，而为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。

    摩诃那摩！在王舍城鹫峰山，尔时，曾有众多离系派之人，于伊施义利山之黑岩，行直立排座之行，受剧烈痛苦之受。摩诃那摩！尔时，于傍晚，予由宴默而起，至伊施义利山之黑岩，行至彼等离系派徒之处。至已，而言彼等，曰：‘诸兄！汝等兄等离系派之徒，何故行直立排座之行，受剧烈之痛苦耶？’如是问已，彼等离系派之徒答予，曰：‘尊者！离系派之尼犍子是全知全见，而自认具完全之知见者，曰：“不论于行、住、眠、醒时，予常恒予知见现前。”而彼又曰：“离系派之徒！汝等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更无余影响。以未来更无余影响，业即灭尽矣！以业之灭尽，即苦灭尽也。以苦灭尽，即受灭尽也。以受灭尽，即一切苦灭尽也。我等喜悦此说，而确认之，是故我等欢喜也。’

    摩诃那摩！如是说已，予对彼等离系派之徒曰：‘离系派之徒！诸兄！──汝等以前存在或不存在──知否？’［彼等曰：］‘不知。’［予曰：］‘离系派之徒！诸兄！汝等以前作恶业或不作──知之否？’［彼等曰：］‘不知也。’［予又曰：］‘离系派之徒！诸兄！──或如是或又如是作恶业──知之否？”［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！──或此量之苦令灭矣，或此量之苦犹应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣！──知之否？’［彼等曰：］‘否，不知。’［予又曰：‘离系派之徒！于现法，不善法之舍离，善法具足，知否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！实如是诸兄──我等以前存在、非存在──而不知，又──我等以前作恶业、不作恶业──而不知。又──令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽──而不知。又，于现法，不善法之舍离、善法具足，而不知。若如是者，离系派之徒！于世间应恐怖，有手涂血以从事残酷之业；再生于人间者，彼等可出家为离系派之徒。［彼等曰：］‘尊者瞿昙！实非以乐达乐，应以苦达乐也。而尊者瞿昙！若以令乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也。’［予曰：］‘实际上，从离系派之诸兄发出如此匆促，无思虑之语，即──尊者瞿昙！非以乐达乐，应以苦达乐也，而尊者瞿昙！若以乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住也。于此更问之──摩揭陀王有军频毗娑罗与尊者瞿昙，此二者之中，何者有更多乐住耶？’［彼等曰：］‘尊者瞿昙！实际上，我等为发出匆促、无思虑之语也──尊者瞿昙！非以乐达乐……［不然］摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也──。彼以为然，我等今更问尊者瞿昙──摩揭陀王有军频毗娑罗与尊者瞿昙，此二尊者之中，实何者有更多乐住耶？’──［予曰：］‘离系派之徒！是故，于此更问诸兄，诸兄依思此而说之。离系派之徒！诸兄是如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于七昼夜间得一向享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！诸兄如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于六昼夜、或五昼夜，或四昼夜，或三昼夜，或二昼夜，或一昼夜之间，一向得享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！予未动身体、不发一语，一昼夜间一向得享受乐住。又，二昼夜，或三昼夜，或四昼夜，或五昼夜，或六昼夜，或七昼夜间，一向得享受乐住。离系派之徒！诸贤如何思之耶？如是者，摩揭陀王有军频毗娑罗与予，何者更多乐住耶？’［彼等曰：］可言‘如是者，尊者瞿昙比摩揭陀王有军频毗娑罗，更多乐住。’

    世尊如是说已，摩诃那摩欢喜信受世尊之所说。

注：
1 以下此段，与前经之同段，是同一文。


15.思量经

《中部·15.思量经》

    北传 中阿八九、比丘请经（大正藏一、五七一页。）受岁经（大正藏一、八四二页。）
    本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法者，当努力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。

        第十五 思量经
    如是我闻。──

    一时，尊者大目犍连在婆伽国孙斯摩罗义罗邑，培沙伽罗林之鹿野苑。尔时，尊者大目犍连呼诸比丘曰：“诸贤比丘！”彼等诸比丘应尊者大目犍连：“是！尊者！”如是，尊者大目犍连曰：

    “诸贤！若有一比丘虽招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼难说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人不可教诲，不想彼人适于教诲者，且对彼人不得置信。然，诸贤！如何是难说谕法也。诸贤！于此有一比丘有恶欲，被恶欲所支配。诸贤！比丘有恶欲，被恶欲所支配者，此是难说谕法也。诸贤！更有一比丘，自赞毁他，诸贤！比丘自赞毁他，此是难说谕法也。诸贤！更有一比丘忿怒，被忿怒所支配。诸贤！比丘忿怒，被忿怒所支配，此是难说谕法。诸贤！更有一比丘忿怒，因忿怒而怀怨恨。诸贤！比丘忿怒，因忿怒而怀怨恨，此是难说谕法也。诸贤！更有一比丘忿怒，因忿怒而执念。诸贤！比丘忿怒，因忿怒而执念者，此是难说谕法也。诸贤！更有一比丘，忿怒，于忿怒而发随恨之语。诸贤！比丘忿怒，忿怒而发随忿怒之语，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责敌对诃责者。诸贤！比丘被诃责，以诃责敌对诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责非难诃责者。诸贤！比丘被诃责，以诃责非难诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责反驳诃责者。诸贤！比丘被诃责，以诃责反驳诃责者，诸贤！此是难说谕法也。诸贤！更有一比丘被诃责，一方被诃责而回避于他方，以移论于外、而现忿恨、嗔恚、不满。诸贤！比丘被诃责，一方被诃责而回避于他方，以移论于外，而现忿恨、嗔恚、不满者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责不同意训谕者。诸贤！比丘被诃责，以诃责不同意训谕者，此是难说谕法也。诸贤！更有一比丘是覆恶者、恼害者。诸贤！比丘是覆恶者、恼害者，此是难说谕法也。诸贤！更有一比丘是嫉者、悭者。诸贤！比丘是嫉者、悭者，此是难说谕法也。诸贤！更有一比丘是诳者、诈瞒者。诸贤！比丘是诳者、诈瞒者，此是难说谕法也。诸贤！更有一比丘是傲顽、过慢者。诸贤！比丘是傲顽、过慢者，此是难说谕法也。诸贤！更有一比丘染于世俗，固执自见，为难舍性者。诸贤！比丘染于世俗，固执自见，为难舍性者，此是难说谕法也。诸贤！此等谓难说谕法。

    诸贤！若有一比丘，招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼易说谕，具足易说谕法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为适合受教者，且彼人可得置信。然，诸贤！如何是易说谕法？诸贤！于此，有一比丘非恶欲者、非被恶欲所支配。诸贤！比丘非恶欲者，非被恶欲所支配者，此是易说谕法也。诸贤！更有一比丘，不为自赞毁他者。诸贤！比丘不为自赞毁他者，此是易说谕法也。诸贤！更有一比丘不忿怒，不被忿怒所支配。诸贤！比丘不忿怒，不被忿怒所支配，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而怨恨。诸贤！比丘不忿怒，不因忿怒而怨恨者，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而执念。诸贤！比丘不忿怒，不因忿怒而执念者，此是易说谕法也。诸贤！更有一比丘不忿怒，不随忿怒而发随忿之语。诸贤！比丘不忿怒，不随忿怒而发随忿之语者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责敌对诃责者。诸贤！比丘被诃责，不以诃责敌对诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责非难诃责者。诸贤！比丘被诃责，不以诃责非难诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责反驳诃责者．诸贤！比丘被诃责，不以诃责反驳诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满。诸贤！比丘被诃责，不以一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满，此是易说谕法也。诸贤！更有一比丘被诃责，无不同意所训教。诸贤！比丘被诃责，无不同意所训教，此是易说谕法也。诸贤！更有一比丘是不覆恶者、不恼害者，诸贤！比丘是不覆恶者、不恼害者，此是易说谕法也。诸贤！更有一比丘是不嫉者、不悭者。诸贤！比丘不嫉者、不悭者，此是易说谕法也。诸贤！有一比丘非诳者、非诈瞒者。诸贤！比丘非诳者、非诈瞒者，此是易说谕法也。诸贤！更有一比丘非傲顽、非过慢者。诸贤！比丘非傲顽、非过慢者，此是易说谕法也。诸贤！更有一比丘不染世俗、不固执己说、是善舍者。诸贤！比丘不染世俗、不固执己说、是善舍者，此是易说谕法也。诸贤！此等谓易说谕法。

    诸贤！于此，比丘应自己如次思量自己，即：‘若人有恶欲，被恶欲所支配者，如是之人乃非我所爱，非我所悦，若我亦有恶欲，被恶欲所支配者，我亦非他人所爱、所悦。’诸贤！知如是之比丘应发心：‘我不为有恶欲者，不为恶欲所支配者也。’又，‘若人自赞毁他，如是之人，乃非我所爱、所悦。我若亦自赞毁他者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为自赞毁他者也。’又，‘若人忿怒而被忿怒所支配者，如是之人非我所爱、所悦。若我亦忿怒，而被忿怒所支配者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不为忿怒所支配者也。’又，‘若人忿怒，因忿怒而为怨恨者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而怨恨者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为怨恨者也。’又，‘若人忿怒，因忿怒而执念者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而为执念者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为执念者也。’又，‘若人忿怒、随忿怒而发语者，如是之人非我所爱、所悦。若我亦忿怒，随忿怒而发语者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而发语者也。’又，‘若人被诃责，以诃责敌对诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责敌对诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以诃责敌对诃责者也。’又，‘若人被诃责，以诃责非难诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责非难诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以被诃责非难诃责者也。’又，‘若人被诃责，以被诃责反驳诃责者，如是之人非我所爱、所悦。若我亦被诃责，以被诃责反驳诃责者，亦非他人所爱、所悦也。’知如是之比丘应发心：‘我被诃责，不以被诃责反驳诃责者也。’又，‘若人被诃责，因一方之被诃责回避于他方，移论于外，现忿恨、嗔恚、不满者，如是之人非我所爱、所悦。若我亦被诃责，以一方之被诃责回避于他方，移论于外，而现忿恨、嗔恚、不满者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以一方之被诃责回避于他方，不移论于外，不现忿恨、嗔恚、不满也。’又，‘若人被诃责，不同意诃责者之训教，如是之人非我所爱、所悦。若我亦被诃责，不同意诃责者之训教，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，应同意诃责之训教也。’又，‘若人是覆恶者、恼害者，如是之人非我所爱、所悦。若我亦是覆恶者、恼害者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为覆恶者、恼害者也。’又，‘若人是嫉者、悭者，如是之人非我所爱、所悦。若我是嫉者、悭者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为嫉者、悭者也。又，‘若人是诳者、诈瞒者，如是之人非我所爱、所悦。若我亦是诳者、诈瞒者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为诳者、诈瞒者也。’又，‘若人傲顽而过慢者，如是之人非我所爱、所悦。若我亦傲顽而过慢者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为傲顽、过慢者也。’又，‘若人染于世俗，固执自说，而难舍性者，如是之人非我所爱、所悦。若我亦染于世俗，固执自说，而难舍性，亦非他人所爱、所悦。’知如是之比丘应发心：‘我为不染于世俗者，不固执自说者，而善为舍者也。’

    诸贤！于此，比丘应以自己如次观察自己，即：‘我有恶欲耶？被恶欲所支配耶？’诸贤！若比丘观察而知：‘我有恶欲，被恶欲所支配者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我非恶欲者，非被恶欲所支配者。’彼比丘应因舍彼而喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃自赞毁他者耶？’诸贤！若比丘观察而知：‘我乃自赞毁他者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！更又比丘观察而知：‘我乃非自赞毁他者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，被忿怒所支配耶？’诸贤！若比丘观察自己，而知：‘我乃忿怒，被忿怒所支配者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不被忿怒所支配者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而为怨恨者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而怨恨者。’于是，彼比丘应依舍离此等不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为怨恨者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而执念者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而为执念者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为执念者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己，‘我乃忿怒，因随忿怒而发语者耶？’诸贤若比丘观察而知‘我乃忿怒随忿怒而发语者也。’彼比丘应由此舍离此等恶不善法而努力也。诸贤若比丘观察而知：‘我不忿怒，不忿怒而随发语。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃被诃责，以被诃责而适对诃责耶？’诸贤！若比丘观察而知：‘我乃被诃责，以诃责适对诃责者。诸贤！于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃被诃责，不适对诃责者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。‘我被诃责，以诃责非难诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责非难诃责者。’于是彼比丘应为舍离此等恶不善而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责，非难诃责者。’彼比丘应以彼之喜悦，更精进于昼夜之学习善法也。诸贤！又比丘以自己如次观察自己:‘我被诃责，以诃责反驳诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责反驳诃责者。’于是彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责反驳诃责者。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘，应以自己观察自己：‘我被诃责，以一方被诃责，而回避于他方，移于论外，显现忿恨、嗔恚、不满耶？’诸贤！若比丘观察，而知：‘我被诃责，以一方被诃责，回避于他方，移于论外，现忿恨、嗔恚、不满。’于是彼比丘应为舍此等恶不善法而努力也。若诸比丘观察，而知：‘我被诃责，不以一方被诃责，回避于他方，移于论外，现忿恨、嗔恚、不满。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己，而知：‘我被诃责，以诃责不同意训教。于是彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我被诃责，不以诃责，不同意训教也。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己：‘我乃覆恶者、恼害者耶？’诸贤！若比丘观察而知：‘我乃覆恶者、恼害者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我非覆恶者，非恼害者。’彼比丘应以彼之喜悦，昼夜更增进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃嫉者、悭者耶？’诸贤！若比丘观察而知：‘我乃嫉者、悭者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我是不嫉者、不悭者。’诸贤！彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃诳者、诈瞒者耶？’诸贤！若比丘观察而知：‘我乃诳者、诈瞒者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不诳、不诈瞒者。彼比丘，应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃傲顽者、过慢者耶？’诸贤！若比丘观察而知：‘我乃傲顽者、过慢者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不傲顽者、不过慢者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我染于世俗、固执自说、难舍其性耶？’诸贤！若比丘观察而知：‘我乃染于世俗、固执自说、难舍其性者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不染于世俗，不固执自说，是善舍者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！若比丘观察而知此等一切恶不善法，未舍离者，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，于是，彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！恰如年青之男女好装饰，或于善磨清净之镜，或于清澄之水盘，观自己之面相，若某处有尘垢或污点，则为除其尘垢或污点而努力。又，若某处无尘垢或污点时，彼［思］：‘我幸福哉！我清净哉！’而欢喜。如是，诸贤！若比丘观察而知，此等一切恶不善法未舍离也，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，彼比丘应以彼之喜悦，昼夜更精进于学习善法。”

    尊者大目犍连如是说已，彼等比丘欢喜信受尊者大目犍连之所说。


16.心荒芜经

《中部·16.心荒芜经》

    北传 中阿二〇六心秽经（大正藏一、七八〇页。）增阿四九、四（大正藏二、八一七页。）
    本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正觉涅槃。（北传增阿，缺终之四如意足和勤勇。）

        第十六 心荒芜经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应［世尊曰］：“世尊！”如是世尊乃曰：

    “诸比丘！凡比丘未舍五种心之荒芜、未断五种心之束缚者，彼能于此法、律，得增长、兴隆、圆满成就者，实无是处。何者是未舍五种心之荒芜者耶？诸比丘！于此，言比丘对师有疑、犹豫、心不决定、又不专精，若比丘对师有疑、犹豫、心不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！复有比丘对法有疑、犹豫、心不决定、又不专精。若比丘对于法有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之荒芜未舍离者也。诸比丘！复次，有比丘对僧伽有疑、犹豫、心不决定、又不专精，若比丘对于僧伽有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之荒芜未舍离者也。诸比丘，复次，有比丘对学有疑、犹豫、心不决定，又不专精，若比丘对于学有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心即不向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜未舍离者也。诸比丘！复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之荒芜未舍离者也。此等对于彼为未舍离之五种心之荒芜者也。

    何者是未断五种心之束缚耶？诸比丘！于此，言比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之束缚未断除者也。诸比丘！复次，有比丘对于身，未去贪染、未去意欲、未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲、未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之束缚未断除者也。诸比丘！复次，有比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱。若比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之束缚未断除者也。诸比丘！复次，有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住。若比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚未断除者也。诸比丘！复次，有比丘为求天界而行梵行，即：‘我依此戒、或行、或苦行、或梵行，或为天界者。’若比丘为求天界而行梵行者：‘我依此戒、或行、或苦行、或梵行，天，或为天界者。’彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚未断除者也。诸比丘！凡比丘若对此等五种心之荒芜未舍离，对此等五种心之束缚未断除者，而于此法、律，得增长、兴隆、圆满成就者，实无是处也。

    诸比丘！若比丘对五种心之荒芜已舍离，五种心之束缚已断尽者，彼于此法、律，实得增长、兴隆、圆满成就者实有是处。已舍离五种心之荒芜者何耶？诸比丘！于此，比丘对师不疑、不犹豫、心决定又专精。若比丘对师不疑、不犹豫、心决定，又专精者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第一心之荒芜已舍离者也。复次，诸比丘！比丘对于法不疑……此是第二心之荒芜已舍离者也。复次，诸比丘！比丘对僧伽不疑……此是第三心之荒芜已舍离者也。复次，诸比丘！比丘对于学不疑、不犹豫、心决定，又专精。若比丘对于学不疑、不犹豫、心决定，又专精者！彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜已舍离者也。复次，诸比丘！比丘对于同行者，不持反感，欢喜而不恼，不生不利之感。若比丘对于同行者，不持反感，欢喜而不恼，不生不利之感者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第五心之荒芜已舍离者也。此等为五种已舍离心之荒芜也。何者是五种已断尽心之束缚耶？诸比丘！于此，比丘对于欲，去贪染，去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于欲，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第一心之束缚已断尽者也。复次，诸比丘！比丘对于身，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于身已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进，对于彼，此是第二心之束缚已断尽者也。复次，诸比丘！比丘对于色，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于色，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第三心之束缚已断尽者也。复次，诸比丘！比丘不如所欲耽食满腹、床座之乐、横卧之乐、睡眠之乐者。若比丘不如所欲耽食满腹、床座之乐，横卧之乐、睡眠之乐者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚已断尽者也。复次，诸比丘！比丘不为求生天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’若比丘非为求天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚已断尽者也。此等为五种已断尽心之束缚也。诸比丘！凡比丘对此等五种心之荒芜已舍离，此等五种心之束缚已断尽者，于此法、律，得增长、兴隆、圆满成就者，实有是处也。

    彼欲依于定与精进之行1，而得成就如意足。依于精进与定，得成就如意足。彼心依定与精进之行，得成就如意足，彼思惟依定与精进之行，得成就如意足。于第五得勤勇。诸比丘！若比丘如是2勤勇，终成就十五支者，彼于道当适打开、适于正觉、适于到达无上安稳。譬如有一牝鸡，其有八、或十，或十二之蛋，而正抱之、温之、孵化之者，彼牝鸡虽不生起斯念愿:‘呜呼！我之雏等，［速］以足爪尖或以嘴喙破卵壳安全而出。’犹彼之雏等，以足爪尖或以嘴喙破卵壳得以安全而出。如是，诸比丘！如是勤勇终成就十五支之比丘，乃［于道］当适打开、适于正觉、适于到达无上安稳也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 精勤行（padhāna-saṅkhāra）北传汉译精勤，多作断，此原语 pahāna 有（Sk.prahāṅa）本来勤和断之字义不同，言四正勤、四正断时，为同指一事，不大关系，但亦有为灭，pahāna 虽可这样译，但在此之时之译语即不很适当。
2 终勤勇十五支者，以上舍弃五心之荒野，断五心之束缚，指最之四如意足和最后之勤勇。


17.林薮经

《中部·17.林薮经》

    北传 中阿一〇七、一〇八林经（大正藏五九六、五九七页。）
    本经是比丘依林薮、村落、都市、国土、乃至人而住时。有无得念、定、漏尽、无上安稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。

        第十七 林薮经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”世尊说曰：

    “诸比丘！予为汝等说示林薮法门。其谛听之、善思念之。予将说之。”彼等比丘应诺世尊：“愿乐欲闻！”世尊乃说曰：

    “诸比丘！比丘依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏，犹不令灭尽。未令到达无上解脱安稳，犹不令到达无上解脱安稳。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。彼之比丘应如是思念，即：‘我依此林薮而住。且我依此林薮而住，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽。未令到达之无上解脱安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘或于夜间、或于昼间，彼应从此林薮出去，不应留住也。

    诸比丘！又有比丘于此，或依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽，未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。彼比丘应如次思念，即：‘我依此林薮而住。且我依此林薮而住、未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏、犹不令灭尽。未令到达无上安稳，犹不令到达。而且出家应得之诸生活资具，即衣、食、床座、医药资具甚易得。然我非为衣之故而出家修行者。非为食故……乃至……床座，……乃至……医药资具之故而出家修行者。且又我依此林薮而住，未令安立之念，犹不令安立……未令到达无上安稳、犹不令到达。’诸比丘！彼比丘善思量而应从此林薮出去，不应留住也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此彼比丘应如次思念，即：‘我依此林薮而住，我依此林薮而住，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而为出家修行者，非为食故……乃至……床座…，乃至……医药资具故，而为出家修行者。且又我依此林薮而住时，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未灭尽漏，令灭尽，未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如是思念，即：‘我依此林薮而住。我依此林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘！彼比丘一生应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此村里而住……乃至……又或依聚落而住……乃至……又或依都市而住……乃至……又或依国而住……乃至……又或依人而住。彼依其人而住时，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住，我依此人而住，未令安立之念，犹不令安立……未令到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘，或于夜间、或于昼间，应不告其人而离去，不应追随之。

    诸比丘！此比丘或依此一人而住。彼依其人而住时，未令安立之念，犹不令安立……未到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。然而我非为衣之故，而出家修行者……非为食故……床座之故……医药资具故，而出家修行者。且又我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。’诸比丘！彼比丘善思量、应不告其人而出去，不应追随之。

    诸比丘！比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住。我依此人而住者，对未令安立之念，令安立……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而出家修行者……非为食之故……非为床座之故……非为医药资具之故，而为出家修行者。且我依此人而住，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应追随其人，不应离去也。

    诸比丘！于此比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。’且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。诸比丘！彼比丘即使一生追随其人，虽受驱逐亦不应离去也。”

    世尊如是说示已。彼等比丘欢喜信受奉行世尊之所说。


18.蜜丸经

《中部·18.蜜丸经》

    北传 中阿一一五、蜜丸经（大正藏一、六〇三页。）增阿四〇、一〇、甘露法味（大正藏二、七四三页。）
    本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani（执杖者）向世尊，问世尊之说如何？世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延乃详解之，后得世尊之称可。

        第十八 蜜丸经
    如是我闻。──

    一时，世尊在释迦国迦毗罗拔兜城之尼拘律树园。尔时，世尊早晨着衣，执持衣钵，为乞食故入迦毗罗拔兜城。于迦毗罗拔兜城行乞，食后，由行乞而归，为日中安息而行往大林。入大林，于麦鲁瓦树之新枝叶下，为日中安息而结跏趺坐。时，释迦族但陀吧尼（执杖者）徘徊逍遥而往大林。入大林而诣麦鲁瓦树之新枝叶下佛之处。诣已问讯世尊，交谈友谊亲睦之语后，拄杖而立一面。依杖而立于一面之释迦族但陀吧尼白世尊言：“沙门为如何等论，为如何说者？”［世尊曰：］“卿！所立论者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼［真］婆罗门，凭种种想而无栖，如是予为论，为说者也。”如是说时，释迦族之但陀吧尼摇头作舌、三叉之颦眉作于前额，拄杖立去。

    如是世尊至傍晚从宴默起而往尼拘律树园坐于设定之座。世尊就座已，告诸比丘曰：“诸比丘！予今朝着衣执持衣钵为乞食故入迦毗罗拔兜城。于其城行乞，食后，从行乞而归，为日中安息往于大林。入大林而于麦鲁瓦树之新枝叶下，为日中安息而生。诸比丘！释迦族之但陀吧尼亦徘徊逍遥而来大林。入大林走近麦鲁瓦树新枝叶下予之处。近而交谈友谊亲睦之语后，拄杖而立一面。诸比丘！于一面立之释迦族但陀吧尼问予曰：‘沙门为如何论，为如何说者？’诸比丘！如是问已，予为彼如次答之：‘卿！所立之论者，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽于任何者皆至不诤争，又脱离欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而无栖，如是为予之论，为予之说者。’如是说时，诸比丘！释迦族之但陀吧尼摇头作舌，三叉颦眉作于前额，拄杖而退去。”

    如是说时，有比丘白世尊言：“世尊！世尊如何为论，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽与任何者亦不至诤争耶？又，如何世尊离脱欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而得达无栖耶？”［世尊曰：］“比丘！由其因缘，人之迷执想分生起，若于其事物而至无可欢喜、欢迎、执着者，此实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣。”

    世尊如是说已，如是说之善逝，从座起而入室。世尊入去后未久，彼等比丘生如次之念：“诸贤！世尊对我等略说如次之教，对其义无详细之解说，从座起而入室，即──比丘，由其因缘，人间生起迷执之想分，于其事物而不至可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边矣。于其处，彼恶不善之法，灭无余矣──。从此世尊之略说，对此无详细解说所教之意义谁能详细解说者耶？”于此，彼等比丘又生如次之念：“尊者大迦旃延为师所称誉，被有智之同行所尊敬。尊者大迦施延适宜从此世尊之略说，无详细解说所教之意义，与以详细解说者也。今我等往尊者大迦旃延之处。向尊者大迦旃延问此之义。”

    于是彼等比丘往尊者大迦旃延处。往而向尊者大迦旃延问讯，交谈友谊亲睦之语后，坐于一面。于一面坐之彼等比丘，对尊者大迦旃延如次言曰：“尊者迦旃延！世尊为我等略说如次之教，其义无详细之解说，从座起而入室，即──比丘，由其因缘，人间迷执想分之生起，于其事物，而至无可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。于是尊者迦旃延！世尊去后未久，我等生如次之念：“诸兄！世尊为我等略说此教，其义无详细之说，从座起而入室，即──比丘，由其因缘，人间迷执想分之生起，于其事物不至可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣──。从此世尊之略说，无详细解说所教之意义，谁得以详细解说者耶？尊者迦旃延！如是我等生如次之念：‘尊者迦旃延为师所称誉，为有智同行者所尊敬。尊者大迦旃延始适宜详细解说世尊所略说而未详细解说所教之意义也。今我等往尊者大迦旃延处。往而问尊者大迦旃延此之义。’尊者大迦施延！愿为解说！”

    ［大迦旃延曰:］“诸贤！犹如有人欲心材1、求心材者，探索具有心材之大树心材［而持斧入林］，经过有心材之大树根，以过其干，想于枝叶索取心材，诸贤亦如是，我师当面［请教］以越其世尊，我等想得问其义，是不适宜。诸贤！彼世尊实知所知、以观所观。世尊为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。于是，实应向世尊问其义之时也，而且从世尊所解说，应如实受持之。”［诸比丘曰：］“尊者迦旃延！世尊实知所知、以观所观、为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。故此时实应向世尊问其义之时也。而且从世尊所解说，应如实受持之。然，尊者大迦旃延为我师之所称誉，为有智之同行所尊敬。尊者大迦旃延实适宜从此世尊之略说，而无详细解说所教之意义，以详细解说者也。尊者大迦旃延！愿不为所困难，请解说之！”［大迦旃延曰：］［若然！诸贤！谛听！善思念之！我今将说之。”彼等比丘：“愿乐欲闻。”而应尊者大迦旃延。如是，尊者大迦旃延曰：

    “诸贤！实世尊如次略说，其义不详解说，从座起而入室，即──比丘，其因缘，于人间所生起迷执之想分，于其事物不至可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又其乃执棒、执剑斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣──，此教意义予如次解说，即：诸贤，缘眼于色而眼识生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分。诸贤！缘耳于声而耳识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在；依耳识于声即生起迷执之想分。诸贤！缘鼻于香而鼻识生……依鼻识于香即生起迷执之想分。诸贤！缘舌于味而舌识生……依舌识于味即生起迷执之想分。诸贤！缘身于触而身识生……依身而识于触即生起迷执之想分。诸贤！缘意于法而意识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者由其因缘，人于过去、未来、现在，依意识于法即生起迷执之想分。诸贤！若眼有、色有、眼识有之时，知实有触之施设。有触之施设时，知实有受之施设。有受之施设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知实有生起迷执想分之施设。诸贤！若又耳有、声有、耳识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又鼻有、香有、鼻识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又舌有、味有、舌识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又身有、所触有、身识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又意有、法有、意识有之时，知实有触之施设。触之施设有之时，知实有受之施设。受之施设有之时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，知实有生起迷执想分之施设。诸贤！若眼非有、色非有、眼识非有之时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！若又耳非有、声非有、耳识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又鼻非有、香非有、鼻识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又舌非有、味非有、舌识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又身非有、所触非有、身识非有时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又意非有、法非有、意识非有时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！实世尊如次略说，其义不详解说，从座起而入室。──比丘，由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣。此世尊之略说，不详解说所教之意义，以予如是解说之。若诸贤喜欢者，诸贤诣世尊处，以问其义。而且如世尊之所解说，即应如是受持之。”

    于是彼等比丘欢喜尊者大迦旃延之说法，随喜从座起而诣世尊之处。诣而稽首世尊，坐于一面。于一面坐之彼等比丘白世尊言：“世尊！实世尊为我等略说此教，其义不详解说，从座起而入室。──比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。世尊！若然我等于世尊去后未久，生如次之念：‘诸兄！实世尊略说此教，不详细解说其义而入室，即──比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边……（乃至）……无明随眠之边也，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。有谁能从此世尊之略说，不详解说所教之意义，以详解说者耶？’世尊！如是我等实生如次之念：‘彼尊者大迦旃延为世尊所称誉，为有智之同行者所尊敬。尊者大迦旃延适宜从此世尊之略说、不详解说所教之意义，以详解说者。今我等往尊者大迦旃延之处，为问其义而往尊者大迦旃延之处。’世尊，如是，我等往尊者大迦旃延之处。往而以其义问尊者大迦旃延。世尊！如是我等从尊者大迦旃延，依此等方法，以此等句、以此等语解说其义。［世尊曰:］［诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等向予问其意义，予亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之。”

    如是说时。尊者阿难白世尊言：“世尊！譬喻因饥力衰之人，以得蜜丸者，彼从次第而食，如得纯甘味，如是，世尊！精神力之优胜比丘，对知此法门以愈确认其意义，以得欢喜，得心之清安。世尊！今此法门应以何名之耶？”［世尊曰：］“阿难！如是之故，于此，汝以此法门名为蜜丸法门而受持之。”

    如是，世尊说已，尊者阿难欢喜信受世尊之所说。

注：
1 心材（sāra）木之中心的坚硬部，对此请参照第二十九、第三十两经。


19.双想经

《中部·19.双想经》

    北传 中阿一〇二、念经（大正藏一、五八九页。）
    本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、恚、害意等及双双相对立之想，灭前者，自然令后者不生，举说种种之譬喻。

        第十九 双想经
    如是我闻。──

    一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘言：“诸比丘！”彼等比丘应“世尊！”世尊乃说：

    “诸比丘！予先未成正觉，于菩萨时，予生如次之念：‘今我自时时开始想念1而住。’诸比丘！如是予其欲之想念、嗔之想念、害之想念，此为一分。其离欲2之想念、无嗔之想念、无害之想念，此为第二分。诸比丘！如此，予住于不放逸、热心、精勤而住。予欲之想念生，予以其如次了知之，即：‘予此欲之想生，其是至害自、至害他、至害两者。以灭慧、伴着烦劳，不资于涅槃者也。’诸比丘！予思：‘是害自，’［其欲念］消失矣。诸比丘！当予思：‘是害他，’［其欲念］消失矣。诸比丘！当予思：‘是害两者，’［其欲想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者也，’［即其欲想］消失矣。诸比丘！如是，予随舍反覆生起之欲想，驱逐之，其除去之。诸比丘！如是予于不放逸、热心、精勤而住。嗔之想生起，其予如次了知，即：‘予此嗔之想生。其是至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自’，［其嗔想］消失矣。诸比丘！当予思：‘是害他’，［其嗔想］消失矣。诸比丘！当予思：‘是害两者，’［其嗔想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’［其嗔想］消失矣。诸比丘！如是予随舍反覆生起之恚想，驱逐之，以除去之。诸比丘！如是予于不放逸、热心、精勤而住。害之想生，予如是了知，即：‘予此害之想生，其至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自，’［其害想］消失矣。诸比丘！当予思：‘是害他，’［其害想］消失矣。诸比丘！当予思：‘是害两者，’［其害想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’［其害想］消失矣。诸比丘！如是予随舍反覆生起之害想，驱逐之，以除去之。诸比丘！比丘多随想、从随观、应此而心之倾向生。诸比丘！若比丘以随想、随观：多作欲之想者，即舍离欲之想。多作欲之想者，彼其心即倾于欲之想。诸比丘！若比丘以随想、随观：多作嗔之想者，以舍无嗔之想、多作嗔之想者，彼其心即倾于嗔之想。诸比丘！若比丘以随想、随观：多作害之想者，彼即舍无害之想。多作害之想者，彼其心即倾于害之想。诸比丘！恰如雨季之最后月，于秋，谷物受稔时，牧牛者以护牛，彼以彼等之牛，从其处至此处，以鞭打之，控御、阻止之，制御之。而此故，诸比丘！实彼牧牛者，［若不然者］，由其因缘或得笞刑、或缚刑、或强夺、或骂詈者也。诸比丘！如是予于不善法以见患、堕落、杂秽，于善法见远离、功德、净化力。

    诸比丘！又如是予于不放逸、热心、精勤而住，离欲之想生，于是予如次了知之：‘予此离欲之想生。其不至害自、不至害他、不至害两者。以增广慧、不以伴着烦劳而资于涅槃者也。诸比丘！若其一夜随想、随观者，予由其因缘而不见恐怖。诸比丘！若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘！若其以一昼夜随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣！’诸比丘！如是予即于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心也。诸比丘！如是予于不放逸、热心、精勤而住，无嗔之想生。予如次了知，即：‘予此无嗔之想生。其不至害自、不至害他、不至害两者。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！以一昼随想、随观此者，予由其因缘，不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘，不见恐怖。但予若更过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者，即妨害于心。若妨害心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心。诸比丘！如是予于不放逸、热心、精勤而住，无害之想生，以此予如次了知，即：‘予此无害之想生。其不至害自、不至害他、不至害两。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘不见恐怖。但予若过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者即妨害于心。若妨害于心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为心一，令等持之。是故，不为令妨害予之心。诸比丘！比丘由多随想、随观，应此而心之倾向生。诸比丘！若比丘多随想、随观离欲之想者，舍欲之想念，以多作离欲之想念者，于彼其心即倾于离欲之想也。诸比丘！若比丘多随想、随观无嗔之想者，即舍嗔之想，以多作无嗔之想者，于彼其心即倾于无嗔之想。诸比丘！若比丘多随想、随观无害之想者，即舍害之想，多作无害之想者，于彼其心即倾于无害之想。诸比丘！恰如夏之最后月3，一切谷类于村郊收获时，牧牛者以护牛。彼或住于树下，或住于露地，应念：‘我有牛。’如是，诸比丘！应念：‘有此等之法。’

    诸比丘！予有发勤、勇猛、精进。有确立不乱之念。有轻安不激之身。有等持一向之心。诸比丘！如是予即离欲、离不善之法、有寻、有伺，从离生喜乐以成就初禅而住。于次寻伺已息，内澄靖，心成一向，无寻、无伺，从定生喜乐以成就第二禅而住。次不染于喜，舍住，正念正智而以身正受乐，彼圣者之所谓：‘舍、念、乐住’成就第三禅而住。于次以舍乐、舍苦，先已灭喜忧，不苦，不乐，舍念清净，成就第四禅而住。

    如是4心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而以得确立不动，予心以向忆宿命智。如是予以忆念种种宿命。即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而且予于其处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。又于彼处死、于此处生。’如是予俱其一一之相及详细之状况，以忆念种种宿命也。于此予于夜之初更，到达第一智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向有情生死智。即：予于清净，以超人之天眼见有情之生死，以知各自随其业而有卑贱、高贵，美丽、丑陋、幸福、不幸。‘实此等有情是以身为恶行、以口为恶行、以意为恶行，以诽谤圣者，抱着邪见，持邪见业。彼等身坏命终而生于恶生、恶趣、堕处、地狱、又其他此等之有情，以身为善行、口为善行、意为善行，不诽谤圣者，以抱正见、持正见业。彼等身坏命终而生于善趣天界。’如是予以清净、超人之天眼，见有情之生死，以知各自随其业而有卑贱、高贵、美丽、丑陋、幸福、不幸。于此，予于夜之第二更到达第二智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向漏尽智。即：予如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道，’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’予于彼如是知、如是见，由爱欲之漏心解脱；由存在之漏心解脱；由无明之漏心解脱。解脱已，‘解脱’之智生。了知‘生已尽、梵行已成、所作已作、更到无此存在之状态。’诸比丘！于此，予于夜之三更到达第三智。于此处无智灭而智生，闇灭而明生。此实唯对不放逸、热心、精勤住者而显现者也。

    诸比丘！譬喻森林幽谷之中，有一大深沼，于其边住有大鹿群。因此而一人出，彼不欲为［鹿群之］利益，不欲饶益、不欲安稳，以塞彼（鹿群）平稳安全之好行道，以开恶道，以配置所驯练5之牡兽及牝兽。诸比丘！如是实彼大鹿群其后遭遇灾祸、不幸、损灭。诸比丘！又因此而一人出，欲为彼大鹿群之利益、欲饶益、欲安稳，开彼［鹿群］平稳安全所好行之道，塞恶道，以除去驯练牡兽或牝兽。诸比丘！如是实彼大鹿群其后达到增大、兴隆、成满。

    诸比丘！予为教其意义，以说此譬喻。其意义者，即：诸比丘！大深沼者，即是欲也。大鹿群者即是有情也。不欲利益、不欲饶益、不欲安稳之人者，即是恶魔。诸比丘！恶道者，即是八邪道，即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定也。驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也。诸比丘！欲利益、欲饶益、欲安稳之人者，即是如来、应供、等正觉者。平稳安全而好行之道者，即是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸比丘！如是予开平稳安全而好行之道，塞恶道，除去驯练之牡兽、除去驯练之牝兽。诸比丘！由师欲声闻之饶益．为慈愍依慈愍而为事者，实依予而为。诸比丘！有此等之树下，有此等之空闲处。诸比丘！禅思勿放逸、勿后悔。实是我所教诲也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 考想（想念）vitakka，虽可译念，但为区别译为念之 sati 而译为考想，vitakka，亦有译寻、觉（知），但在此这些都有差异，谓「思考」程度的意义（依此意，考想改译为想念）。
2 离欲（nekkhamma）离可译为远离，在此 nikkamā 想是（Skṇisāma）的转讹，而译为离欲。
3 夏之最后月，北传汉译有秋后月，汉译似合我等之常识。但巴利文的意义亦无不通。
4 以下三段，有同于第四经。
5 驯牡兽，原语 okacara，用于诱鹿群。驯牡兽是 okacārikā 之译。


20.想念止息经

《中部·20.想念止息经》

    北传 中阿一〇一、增上心经（大正藏一、五八八页。）
    本经是说实增上心（禅心）之五阶段，其五者：一、不善法之想生时，要念反对此的善想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即行禅定之方法。

        第二十 想念止息经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。时世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”于是世尊如次说。

    “诸比丘！若比丘以实修增上心，应时时念于五相。何者为五？曰：诸比丘！此若比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之念者，诸比丘！其时彼比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴嗔、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持。诸比丘！恰如善巧之建筑师、或其弟子，以小楔击追出大楔，取出而除去，如是，诸比丘！比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之想生者，诸比丘！彼比丘应依其相为他伴善、念相。依其相为他伴善、念相之彼，即持舍恶不善、伴贪、伴嗔、伴痴之想，而消失之，依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘不由其相为他伴善、念相者，若恶不善之伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等想念应令非难，如是此等想念是导于苦果者也。’彼审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如年少之青年男女，爱好装饰，若以蛇之死尸、或狗之死尸、或人之死尸系其颈，便恼、耻而忌避之，如是。诸比丘！若此比丘依其他伴善念相者，若恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等之想念应是非难，如是此等之想念是导于苦果者也。’彼以审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失矣。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念不令忆念，思念时，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立，静止，以成一心，便得等持。诸比丘！恰如具眼者，不欲见其眼前之色，彼即或闭眼、或转眼其他，如是，诸比丘！若彼审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念，不忆念、思念者，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对此等之想念不忆念、思念时，恶不善、伴贪、伴嗔、伴痴之想念生者，彼比丘对此等之想念应忆念想、行之止息。彼对此等之想念，彼以念想、行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静思，以成一心，便得等持。诸比丘！譬如有人急行，彼思之：‘我何故于急行耶？我今宁徐行之。’彼即徐行。于彼又思之：‘我何故于徐行耶？我今宁立止之。’彼即立止。彼复思之：‘我何故立止耶？我今宁坐之。’彼即坐之。彼复思之：‘我何故而坐耶？我今宁可卧之。’如是彼即卧之。诸比丘！如是，实彼人即如次第避粗威仪，以作细威仪，诸比丘！若彼对此等之想念，比丘不忆念、思念而恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼之比丘对此等之想念，应念想、行之止息。如是为之比丘即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若更对此等之想念，比丘以念想、行之止息，若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘，齿以齿相着，以舌逼上腭，彼应以（正）心制［邪］心，降伏而灭之。彼齿以齿相着，以舌逼上腭，彼以［正］心制［邪］心，降伏而令灭，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如强力之人，对软弱者，或捉头、或捉肩，制伏扑灭之，如是，诸比丘！若对此等想念，念其想、行之止息，于彼比丘若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘若齿以齿相着，以舌逼上腭，彼应以［正］心制［邪］心，降伏而灭之。如是齿以齿相着，以舌逼上腭，以［正］心制［邪］心，降伏而灭之，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。如是依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对于相思念想而恶不善、伴贪、伴嗔、伴痴之想念生时，彼应由其相思念他之伴善之想者，于彼即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。其次彼审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次、彼对此等之想念、不忆念、思念，又舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次，对此等之想念，彼念想行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。复次，彼齿以齿相着，以舌逼上腭，若彼以［正］心制［邪］心，降伏而灭之者，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！谓此比丘乃住想念法门之道者。彼想念所欲之想念，彼而思考此乃不欲之所想念，即应不想念之。彼断渴爱、解缚、彼征服慢、成就苦灭之际。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。


21.锯喻经

《中部·21.锯喻经》

    北传 中阿一九三牟犁破群那经（大正藏一、七四四页。）增阿四八、八（大正藏二、八一三页。）
    本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽（vedahika）及其女用人，喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。

        第三品  1譬喻法品

        第二十一  锯喻经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者牟利破群那与诸比丘尼过多会合。尊者牟利破群那与诸比丘尼实同如次之聚会，即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而为抗议。又若有比丘于彼等比丘尼之面前诽难尊者牟利耶破群那者，因此，彼等比丘尼即怒、不悦而为抗议。尊者牟利耶破群那与诸比丘尼实同如是之聚会。于是一比丘诣世尊处，诣而稽首世尊，坐于一面。坐于一面之彼比丘白世尊言：“世尊！尊者牟利破群那与诸比丘尼过多会合。世尊！尊者牟利破群那与诸比丘尼实同如次聚会。即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而抗议，又若有比丘于彼等比丘尼之面前，诽难尊者牟利破群那者，因此，彼等比丘尼即怒、不悦而抗议。世尊！尊者牟利破群那与诸比丘尼实同如是聚会。”因此世尊呼其他一比丘曰：“比丘！汝以予之名，告尊者牟利破群那：‘尊者破群那！师呼尊者。’”“敬知矣！”彼比丘应世尊而往尊者牟利破群那处。往而告尊者牟利破群那：“尊者破群那！师唤尊者。”“敬知矣！”尊者牟利破群那应彼比丘而诣世尊处。诣而稽首世尊，坐于一面。世尊对坐于一面之尊者牟利破群那曰：

    “破群那！汝与诸比丘尼过多会合为事实耶？破群那！汝与诸比丘尼实同如次聚会耶？即：若有比丘于汝之面前诽难彼等比丘尼者，因此，汝即怒、不悦而抗议，又若有比丘，于彼等比丘尼之面前，诽难汝者，因此，彼等比丘尼即怒、不悦而抗议。破群那！汝与诸比丘尼实同如是之聚会耶？”［破群那曰：］“如是！世尊！”［世尊曰:］“破群那！汝善男子岂非因信而由在家而出家为行者耶？”［破群那曰：］“如是！世尊！”［世尊曰:］“破群那！善男子，以信由在家而出家为行者之汝，与诸比丘尼过多会合者，实不应当。其故，破群那！若此有人于汝之面前诽难彼等比丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那！汝实应如是学之。其故破群那！有人，若于汝之面前虽以手打、以土块打、以杖打、以剑打彼等比丘尼，破群那！汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心、住于慈心、不抱嗔恚。’破群那！汝实应如是学之。其故破群那！又于此有人，虽于汝面前诽难，因此，汝应舍俗之欲望、俗之想念。虽如此，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心，住于慈心而不抱嗔恚。’破群那！汝实应如是学之。其故，破群那！于此，若有人虽以手打、以土块打、以杖打、以剑打汝，破群那！于是，汝应舍俗之欲望、俗之想念。虽如此时，破群那！故应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那！汝实应如是学之。”

    如是世尊告诸比丘曰：“诸比丘！诸比丘实曾一时以喜悦予心。诸比丘！于此予告诸比丘：‘诸比丘！予实受一坐食，诸比丘！予以受一坐食：无病、健康、爽快而有力，安祥也。诸比丘！于此，汝等亦应受一坐食。诸比丘！汝等亦受一坐食：无病、健康、爽快而有力、安祥也。’诸比丘！此等比丘不须要予之教诲。于彼等比丘唯必要令唤起念。诸比丘！恰如于四衢街道平坦之地，系善驯练之马，成车乘之准备，有置鞭，如是乘其善巧马术师之调御者，左手以执纲，右手以持鞭，令随意往还，如是，诸比丘！于彼等比丘不须要予以教诲。彼等比丘惟必要唤起念。诸比丘！是故于此，汝等以舍不善［法］、努力于善法。如是，汝等实亦应于此法、律达到增大、兴隆、成就圆满。诸比丘！恰如村里或聚落之附近，有大娑罗树林，为伊兰草所覆，对此，若人欲利益、欲饶益、欲安稳者，彼伐娑罗树力衰之曲干，以舍于外，以清净林内，实保护娑罗树干，使实直良好成长。诸比丘！如是，实如彼娑罗树林、以达他日增大、兴隆、成就圆满。如是，诸比丘！汝等以舍不善法、努力于善法。如是，汝等实亦于此之法、律以达增大，兴隆、成就圆满。

    诸比丘！昔舍卫城有一信士女名为耶蒂希嘉。诸比丘！该信士女耶蒂希嘉如次大名流布，即：‘彼信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑也。’诸比丘！该信士女耶蒂希嘉，有婢名为嘉利，伶俐而精励，以作适切之行者。诸比丘！于是婢嘉利作此之念：‘我主妇如次大名誉流布──信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑──此主妇实对妾于内心有嗔，唯不显现此？或实无嗔耶？或又要于此等行适切故，主妇对妾内心虽有嗔，唯不显现？或实际无嗔耶？然妾乃试主妇。’诸比丘！于是婢嘉利次日起床甚迟。其时信士女耶蒂希嘉言婢嘉利曰：‘哎！嘉利！’（婢曰：）‘何为耶？主人。’［信士女曰:］‘今日起迟为何耶？’［婢曰:］‘此于主人，没有任何关系？’［信士女曰：］‘恶婢！今于日中起者，不应舍置不理我等’如是即怒、不喜而颦眉。诸比丘！此时婢嘉利作此之念：‘主妇对妾内心有嗔而不显出。非是无嗔、妾此等适切之行故，主妇虽内心有嗔而不显出，非无嗔也。然妾更大试验主妇。’诸比丘！于是婢嘉利次日更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘哼！嘉利！’［婢曰:］‘何为耶？主人！’［信士女曰：］‘今日起床更迟为何耶？’［婢曰：］‘此与我主人没有任何事！’［信士女曰：］‘恶婢！今于日中起者不应放置不理我等！’如是即怒、不喜，以发不快之言。诸比丘！于是婢嘉利以作此念：‘主妇对妾内心实有嗔不显出，非无嗔也。妾此等适切之行故，于主妇虽内有嗔，不显出，非无嗔也。然妾更大试验主妇。’诸比丘！如是婢嘉利昼更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘呜呼！嘉利！’［婢曰：］‘何为耶？主人！’［信士女曰:］‘今日起迟者为何事？’［婢曰:］‘此于我主人没有任何事！’（信士女曰：）‘恶婢！于今日中起者，不应舍置不理我等。’如是即怒、不喜，执栓以打［彼］头，头受伤，诸比丘！于此婢嘉利受伤流血，以头示诸邻曰：‘见尊女，此乃所谓温雅者之行！见尊女，此乃所谓柔顺者之行！见尊女，此乃所谓静淑者之行！唯一人之婢于日中乃起床，即怒、不喜，执栓以打头，头受伤者是何事耶？’诸比丘！如是信士女耶蒂希嘉后如次恶名流布。‘信士女耶蒂希嘉是乱暴、信士女耶蒂希嘉是不温顺、信士女耶蒂希嘉是不静淑。’如是，诸比丘！一比丘只要无以不快语触犯于彼，彼即是温雅者、是柔顺者、是静淑者也。若然，诸比丘！若以不快之语法触犯比丘时，其时比丘于此应令知道是［真］温雅者，应令知道是［真］柔顺者，应令知道是［真］静淑者。诸比丘！比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之为从顺者，何以故？诸比丘！彼比丘实不得衣、钵、床座、医药资具时，即非从顺，以不显示从顺性也。诸比丘！而比丘以恭敬法、尊重法、崇敬法，从顺而以示从顺性者，予名之为从顺者。其故，诸比丘！如是汝等应当‘恭敬法、尊重法、崇敬法，从顺而示从顺性。’汝等应如是学之。

    诸比丘！此等有五种语之方法，以此，他之语者语汝等。其五者：时与非时，实与非实，软与暴，利与不利，慈心与嗔心也。诸比丘！若他语时，或有以［应语时］语，或有［应语］时而非语。诸比丘！有以语事实，或有语非事实。诸比丘！或有语柔软、或有语乱暴。诸比丘！或有语添利义，或有语不添利义。诸比丘！汝以语有慈心，或以语有嗔心。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱着嗔恚，而且对彼人以俱慈心，充满而住，以彼为出发点，俱慈一切世间，广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来锹与篮曰：‘我欲此大地作为非地。’彼乃处处掘起、处处掘散、处处吐唾、处处洒尿言：‘汝成为非地、汝成为非地。’诸比丘！“汝作何思耶？彼人以此使大地变为非地耶？”［诸比丘曰:］“不然！世尊！何以故？世尊！实此大地甚深无量，彼人虽疲劳至死灭，彼大地亦难成非地。”［世尊曰:］“如是，诸比丘！此等有五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比丘！他语时，或有以［应语］时语，或有非语时语……乃至……有以慈心语，或嗔心语。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，俱慈一切世间等于地之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来或拉伽（胭脂）、或诃立帝（姜黄）、或蓝、或茜曰：‘我于此虚空，以画形像、以显形像。’诸比丘！汝作何思耶？彼人于此虚空，以画形像、以显形像否？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此虚空是无形、不可见也。彼人虽疲劳至于死灭，于其处难画形像、显形像者也！”［世尊曰:］“如是！诸比丘！有此等五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与嗔心。诸比丘！他于语时，或有以［应语］时语……乃至……有以嗔心语。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心、而于慈心住、不抱着嗔恚，而且对彼人以俱慈，充满而住，以彼为出发点，以一切世间等于虚空、广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持干草之火炬曰：‘我以此干草之火炬，以令热、煮沸恒伽河。’诸比丘！“汝作何思耶？彼人以干草之火炬，得热、煮沸恒伽河耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！恒伽河实是甚深无量也。彼人虽疲劳至于死灭，彼以干草之火炬，亦甚难令热、煮沸之。”［世尊曰：］“如是诸比丘！有此等五种语法，以其他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比丘！他之语者，或有以［应语］时语……乃至……以嗔心语。诸比丘！于此，‘我等之心是不得变……乃至……我等不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于恒伽河之广大、广博、无量、无恚、无害之心，充满而住。’如是诸比丘！汝等实是应当学。

    诸比丘！譬喻猫皮，善击而揉之，善鞣（熟）之，如（绢绵树）之软，无有2沙拉沙拉吧拉吧拉之音。而且有人或持来木片或砾曰：‘我此猫皮，善击而揉熟之，如绢绵树之无有沙拉拉吧拉拉之音，或以木片、或以砾令出沙拉拉吧拉拉之音。’诸比丘！汝作何思耶？彼人以此善击而揉熟，如绢绵树之软，以无沙拉拉吧拉拉音之猫皮，或以木片，或以砾，得令出沙拉拉吧拉拉之音耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此猫皮善击而揉熟，如绢绵树之软，无沙拉拉吧拉拉之音，故彼人虽疲劳至死灭，彼或以木片，或以砾令作沙拉拉吧拉拉之音是甚难。”［世尊曰：］诸比丘！如是有此等五种语法，以此，他之语者语汝等，即：时与非时……［乃至］……慈心与嗔心也。诸比丘！他之语者或有以［应时］语，或有以语非时语，或有以语事实，或有语非事实，或有语柔软，或有语乱暴，或有以语添利义，或有以语不添利义，或有以语慈心，或有以语嗔心。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心，而住慈心，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于猫皮广大、广博、无量、无嗔、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！若以有柄之两面锯，共盗贼、贱业者，以肢肢截断之，其时若乱其意者，彼如是非遵我教者也。诸比丘！于此时，亦然，‘我等之心不得变，我等不发恶语，我等怜愍心，而于慈心住，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间俱慈之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！汝等应以常念此锯喻之教。诸比丘！汝等此语法之于或细、或粗，汝等以见如有不堪得者耶？”［诸比丘曰:］“不也，世尊！”［世尊曰:］“是故诸比丘！是应常念此锯喻之教，汝等永远得饶益幸福。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 品名 Opamadhamma-vagga 原文缺，以暹罗本补之。（CBETA按：汉译南传大藏经此处校勘符号以“※”表示，CBETA将此处“※”修订成“［01］”校勘符号）
2 沙拉沙拉，吧拉吧拉sarasara bharabhara。（CBETA按：汉译南传大藏经 p0173“※”符号，CBETA 将其修订成“［01］”，故 CBETA 将此处“［01］”修订成“［02］”）


22.蛇喻经

《中部·22.蛇喻经》

    北传 中阿二〇〇、阿黎吒经（大正藏二、七六三页。）增阿三八、五船筏（大正藏二、七五九页。）
    本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非是虚无论者，说圣者之阶梯等。（北传之中阿大体上一致，增阿唯筏喻之处合致。）

        第二十二 蛇喻经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，原饲鹰者名阿黎吒比丘，生如是恶见，即：“如我了解世尊所说之法，世尊虽说此等为障碍法，但享乐此者，决不为障碍。”诸比丘实多闻：“原饲鹰者名阿黎吒比丘，生如是恶见，即：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’”如是彼诸比丘往原饲鹰者名阿黎吒比丘之处，往而言彼比丘曰：“贤者阿黎吒！汝言‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’生此恶见是真实耶？”［彼曰：］“然？如是！诸贤，如我了解世尊所说之法者，世尊虽说障碍法，但享乐此者，决不为障碍。”于是彼诸比丘欲原饲鹰者阿黎吒比丘离此恶见，以相互质问其理由，共研究曰：“贤者阿黎吒！勿如是言，勿诬谤世尊，诬谤世尊者不善，世尊不如是说。贤者阿黎吒！世尊以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊所说，欲是乐少，苦多、恼多、其处更有患。又世尊对欲以说喻骸骨。又对欲说喻1肉脔，又说喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭，又对欲说喻蛇头，苦多、恼多，说其处更有患。”如是原饲鹰者阿黎吒比丘，从彼诸比丘相互质问，以问其理由而共研究，彼犹顽强固执恶见，墨守主张：“诸贤！如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。”

    彼诸比丘对原饲鹰者阿黎吒比丘不得离此恶见，于是而诣世尊之处，诣而稽首世尊，坐于一面。于一面坐之彼诸比丘白世尊：“世尊！原饲鹰者名阿黎吒比丘生如是恶见：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’又实际我等闻原饲鹰者名阿黎吒比丘生如是之恶见。如是，世尊！我等往原饲鹰者名阿黎吒比丘处，往彼如次言之：‘贤者阿黎吒！汝如是恶见，即：如我了解世尊所说法，世尊虽说是障碍法，但享乐此者，决不为障碍。实生此恶见耶？’世尊！如是问时，原饲鹰者名阿黎吒比丘，如次答我等：‘然！如我了解世尊所说之法，世尊虽说为障碍法，但享乐此者，决不为障碍。’世尊！于是我等为原饲鹰者阿黎吒比丘离此恶见，相互质问其理由，共研究而曰：‘贤者阿黎吒！勿如是言、勿诬谤世尊，诬谤世尊者实不善，世尊不如是说。贤者阿黎吒！世尊实以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊之所说，欲是乐少，苦多、恼多，其处更有患，又世尊对欲说喻骸骨、说喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又世尊对欲说喻蛇头，苦多、恼多，说其处更有患。’世尊！如是原饲鹰者阿黎吒比丘，从我等之相互质问其理由，共研究之，彼犹顽强固执恶见，墨守主张：‘如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。’世尊！我等因原饲鹰者阿黎吒比丘不得离此恶见，于是我等以此事白世尊。”

    于是世尊呼一比丘：“比丘！汝以予之名，至原饲鹰者阿黎吒比丘处，以告‘贤者阿黎吒！我师呼汝。’”“唯、奉教”彼比丘应诺世尊而往原饲鹰者阿黎吒比丘处，往而告原饲鹰者阿黎吒比丘：‘贤者阿黎吒！我师呼汝。’“奉教！”原饲鹰者阿黎吒比丘应诺彼比丘而诣世尊之处。诣而稽首世尊，坐于一面。世尊如次问坐一面之阿黎吒：“阿黎吒！汝生‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍’之恶见，实否？”［阿黎吒曰：］“然！世尊！”世尊曰：“愚痴人！汝谨慎而从谁知我如是说法耶？愚痴人！予实岂不以种种法门说障碍法乎？而且彼等享乐此者，实不为障碍乎？予说欲是乐少、苦多、恼多，于其处更有患也。又对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又予对欲说喻蛇头，苦多、恼多，岂非说于其处更有患乎？然！愚痴人！汝以自误解释，却以诬谤我等，自破坏，多作罪业。愚痴人！其实汝永久非饶益以致不幸。”如是世尊告诸比丘曰：“诸比丘！汝等对此如何思惟耶？此原饲鹰者阿黎吒比丘，于此法、律，非暖起者耶？”［诸比丘曰：］“何故为然？世尊！其实不然，世尊:”如是言时，原饲鹰者阿黎吒比丘沉默、懊恼、缩肩、低头，悄悄不能答而坐。于是世尊知原饲鹰者阿黎吒比丘沉默、懊恼、伏项、伏面、逆上、困惑，如次告阿黎吒比丘：“愚痴人！汝应知此自身之恶见，今予问诸比丘。”

    于是世尊言诸比丘：“诸比丘！汝等亦与此原饲鹰者阿黎吒比丘以自误解释，却以诬谤我等，自破坏，多作罪业，如是了解予说法耶？”［诸比丘曰:］“不然，世尊！世尊实以种种法门为我等说障碍法，而且彼等享乐此者，实为障碍也。世尊说欲是乐少，苦多、恼多，于其处更有患也，又世尊对于欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，苦多、恼多，于其处更有患。”［世尊曰:］“善哉！诸比丘！善哉！诸比丘！汝等对予之说法如是了解。诸比丘！实为汝等，予以种种法门说障碍法，而且彼等享乐此者，实为障碍也。予说欲是乐少、苦多、恼多，于其处更有患。又予对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，乐少、苦多、恼多，于其处更有患。然！此原饲鹰者阿黎吒比丘以自误解释，诬谤我等，而且以自破坏，多作罪业。其实彼愚痴人永久非饶益，以致不幸。诸比丘！彼是于欲以外、于欲想以外，欲之想念以外，以受用欲，如是者不得有。

    诸比丘！于是或愚痴人以学法，即：经、应颂、解说2、讽颂、感兴语、如是语、本生、未曾有法、有明3（方广）。彼等虽学彼法，然未能以自智体证之。故彼等不得明了此等，未能以自智体证之法，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的。对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法非真理解也。诸比丘！譬喻有人四处奔之欲得蛇、觅蛇、索蛇而行。若见大蛇，彼即于此或依胴腰、或依尾而捕捉、其蛇回头咬彼人之手、或腕、或余之支节，彼因此受死或将死之苦。何以故？诸比丘！因彼不真通晓捕蛇之法。如是，诸比丘！此愚痴人是学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。虽学法，对此等之法，不以慧究明其意义，对于彼等此等之法不以慧究明其意义，于是不得明了，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的，对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法以不真理解者也。

    诸比丘！于是或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。彼等学彼法，对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了，彼等非为论诘之快味、非为饶舌之快味而学法，彼等适合学法之真目的，善解此等之法，彼等当永久饶益，得幸福，何以故？诸比丘！对于法是善理解也。诸比丘！譬喻有人欲蛇、望蛇、索蛇而行，以见大蛇，彼以其羊趾形4之杖克押之，克押以克首而捕捉。诸比丘！彼蛇以胴体如何卷彼人之手，或腕、或余支节，但因此，彼人不为受死或将死之苦。是故，诸比丘！对于蛇有善理解也。诸比丘！如是此或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。学法而对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了得欢喜，彼等非为论诘之快味，非为饶舌之快味而学法。彼等适合学法之真目的也，善解此等之法。彼等永久饶益，得幸福。何以故？诸比丘！是对于法善理解者也。是故，诸比丘！于是从予所说理解之意义，其应如是受持，又若不理解从予所说之意义者，对此汝等应问予，或应问彼贤明之比丘。

    诸比丘！予度脱汝等，不为执着而说筏喻之法，谛听！善思念之！今将说之。”彼等比丘“愿乐欲闻！”以应诺世尊。如是世尊曰：“诸比丘！譬喻有人行于山道，见其有大水流，而此岸有危险且恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸无有渡舟，又无桥梁。彼乃思之：‘此甚大之水流，而且此岸有危险恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸，无有渡舟，又无桥梁。然！我收聚草、木、枝、叶以作筏，依其筏，以手足努力而渡于安全之彼岸。’诸比丘！于是彼人收聚草、木、枝、叶以作筏，依其筏以手足努力，渡于安全之彼岸。渡之以达彼岸，彼以生如次之念，即：‘此筏于我有多饶益，我依此筏以手足努力而达安全之岸，然我从此筏或以戴于头，或以担于肩，如所欲而行。’诸比丘！其意如何耶？彼人如是对于彼筏应如是为者乎？”［诸比丘曰:］“不然！世尊！”［世尊曰:］“诸比丘！彼人对彼之筏应如何为之乎？诸比丘！如是渡达彼岸之彼人，作如次之念，即：‘此筏对我多所饶益，我依此筏以手足努力而渡安全之岸，然！我以此筏，或置于岸上，或浸于水后，如所欲而行。’诸比丘！彼人如是为者，对彼筏以应为而为者也。诸比丘！如是，予为度脱不令执着而说筏喻法。诸比丘！汝等实从筏喻知法亦应舍离，何况非法耶？

    诸比丘！此等有六见处，云何为六？诸比丘！是未闻之凡夫，不尊重圣者，不知圣者之法，不于圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，此是予，此是予之我。’又，以想于目：‘此是予之物，此是予，此是予之我也。’又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、所思量、所识、所得、所欲、以意所反省者；亦为‘此是予之物、此是予、此是予之我也。’又，此之见处，即──彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予是永远如是存在──以此之见处，观‘此是予之物，此是予、此是予之我。’诸比丘！多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即──彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在──以此之见处亦观：‘此非予之物，此非予，此非予之我。’如是观彼于非实有者，即不焦劳’5也。”

    如是说时，比丘白世尊：“世尊！于外非实有者，有焦劳耶？”［世尊曰：］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰：］“比丘！或有人思之：‘呜呼！于予在，今此予实无。若予在者［善］，今此予实是不可得。’彼即愁、恼、悲、打胸哭泣，以生困惑。比丘！如是于外非实有者，有焦劳。”［比丘曰：］“世尊！于外非实有者，非有焦劳者耶？”［世尊曰:］“比丘！有！”［比丘曰：］“请世尊说。［世尊曰：］“比丘！于此或者不想：‘呜呼！予在。今此予实无。若予在者［善］。今此予实不可得。”彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘！如是于外非实有者，非有焦劳。”［比丘曰：］“世尊！于内非实有者，有焦劳耶？”［世尊曰:］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰：］“比丘！于是或比丘有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之基，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为［永远存在者］。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘！如是于内非实有者而焦劳。”［比丘曰:］“世尊！于内非实有者，于非有焦劳耶？”。世尊曰:］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰:］“比丘！于是或者持‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法、予是永远如是存在。’之见。彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法。而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不愁、不恼、不悲、不打胸哭泣，无有困惑。比丘！如是于内非实有者，于无有焦劳。

    诸比丘！凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，如是可持得其所有物耶？诸比丘！又汝等能见常住、常恒、久远、非变异法而得永远如其状态之存在，曾见如是之所有物耶？”［比丘曰:］“实不然！世尊！”［世尊曰:］“善哉！诸比丘！予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。诸比丘！若人以取我［常住不变］说之取时，对于此如不生愁、悲、苦、忧、恼，可得如是以取我［常住不变］说之取耶？诸比丘！又汝等以取此者，如不生愁、悲、苦、忧、恼，得见如是我［常住不变］说之取耶？”［比丘曰:］“实不然！世尊！”［世尊曰:］“善哉！诸比丘！予亦以对取此者，如不生愁、悲、苦、忧、恼，未曾见如是我［常住不变］说之取。诸比丘！若人依止彼之见依时，于此者，如不生愁、悲、苦、忧、恼，有依止如是见依耶？诸比丘！又汝等对依止此者，如不生愁、悲、苦、忧、恼，得见有如是之见依耶？”［比丘曰：］“实不然！世尊！”［世尊曰：］“善哉！诸比丘！予亦对依止此者，如不生愁、悲、苦、忧、恼，未曾见如是之见依也。”

    “诸比丘！我存在时，‘得有属于予之我者’否？”［比丘曰：］“然！有！世尊！”［世尊曰：］“诸比丘！‘属于我者之’存在时，有‘予之我’者否？”［比丘曰：］“然！有！世尊！”［世尊曰:］“诸比丘！我及属于我者，不得真实时，‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法，于永远如其状态之存在。’诸比丘！其见处，是实非完全愚法否？”［比丘曰：］“何故？实非完全愚法耶？”［世尊曰：］“诸比丘！以此如何思惟耶？色是常住否？是无常否？”［比丘曰:］“无常也！世尊！”［世尊曰：］“无常者是苦否？乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予之所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？受是常住否？是无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］无常者是苦否？是乐否？”［比丘曰:］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！具如何思惟耶？受是常住否？无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观‘此是予所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？想是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰:］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？行是常住否？是无常否？”［比丘曰：］“是无常！世尊！”［世尊曰：］“无常者，是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？识是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我否？’［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！是故，实虽过去、未来、现在之任何之色，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切色，应以如是如实之正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之受，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之想，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在，任何之行，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之识，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切识，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’

    诸比丘！如是观之多闻圣弟子，以厌色、以厌受、以厌想、以厌行、以厌识、以厌彼而离着，以离着而解脱，于解脱而解脱智生，知生已尽，梵行已成，应作已作，更不到此之状态。诸比丘！知此比丘去障碍者、填塞坑堑者、拔柴篱6者、除闩者。又知圣者而收幢者、放下荷物者、解缚者。诸比丘！如何比丘是去障碍者？诸比丘！于是，言比丘舍弃无明，如以断根、失本之（棕榈树）归于非有，于未来不为生法。诸比丘！如是比丘是去障碍者也。诸比丘！如何比丘是填塞坑堑者，诸比丘！言是比丘因已舍存在之再生轮回，如断根、绝本之（棕榈树），归于非有，于未来不为生法。诸比丘！如是比丘为填塞坑堑者。诸比丘！如何比丘是柴篱彻撤者？诸比丘！依是比丘已舍渴爱，如断根、绝本之棕榈树，归于非有，于未来为不生法。诸比丘！如是比丘是柴篱彻撤者。诸比丘！云何比丘是除闩者？诸比丘！因是比丘舍去五下分结、如断根、绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘是除闩者。诸比丘！如何比丘圣者而是收幢、放下负荷、解缚者？诸比丘！因是比丘舍我慢，如断根绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘圣者而是收幢、放下负荷、解缚者也。

    诸比丘！有如是解脱心之比丘，帝释天界、梵天界、生主界之诸天界，不得知：‘依此以识如来。’何以故？诸比丘！予谓于现法不可知如来。诸比丘！予以如是说、如是语、或沙门、婆罗门，是非真、空虚、虚妄、不实而诬谤，谓：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有。’然而，诸比丘！予对彼等沙门、婆罗门、以非真、空虚、虚妄、不实之诬谤，如言：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有’者。非如是者，非如是说者也。诸比丘！予以教过去、又现在、苦及苦灭。若诸比丘于此他者，虽欲骂詈、诽谤、嗔恚如来，诸比丘！于此如来无有嗔恚、无有不满、无有忿怒。诸比丘！若他者虽恭敬、尊重、尊敬、崇拜如来，于此，诸比丘！如来无有欢喜、无有喜悦、心无踊跃也。诸比丘！若他者恭敬、尊重、尊敬、崇拜如来者，诸比丘！于是如来作此之念：‘既以知了此事，于是对予作如是行。’诸比丘！是故，若他者对汝等虽欲骂詈、诽谤、嗔恚，于此，汝等不得作嗔恚、不满、忿怒。诸比丘！又，是故若他者对汝等虽恭敬、尊重、尊敬、崇拜，于是汝等不得作欢喜、喜悦、踊跃。诸比丘！是故，若他者对汝等恭敬、尊重、尊敬、崇拜者，汝等应作是念：‘既知此事，于是对我等作如是行也。’

    诸比丘！是故此非属汝等者，当舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何为不属汝等者？诸比丘！色不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！受不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！想不属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！行不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！识不属于汝等者，应舍之，若舍此者，即永久饶益，以致幸福。诸比丘！以此如何思惟耶？此祇陀林有草、木、枝、叶，此有人或持去，或烧之、或随意处理之。而且汝等生念否？‘有人以属于我等之物，或持去、或烧之、或随意处理之。’”［比丘曰：］‘不然！世尊！何以故？世尊！其实对于我等，或非我，或非属我所有也。’［世尊曰：］‘诸比丘！如是非属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何非属于汝等者？诸比丘！色非属于汝等者，应舍去之。汝等舍此者，即永久饶益，以致幸福。受、想、行、识非属汝等所有者，应舍之，汝等若舍此者，即永久饶益，以致幸福。

    诸比丘！如是由予而善说法，令明了、开显、开示，以说断纷结。诸比丘！如是诸法由予善说，令明了、开显、开示，以说断纷结。若比丘阿罗汉而诸漏已尽，修行成满，所作已作，已弃重担，逮达理想，断存在之结，得正智，若解脱者，于轮回彼等不再现矣。诸比丘！如是法由予善说之，令明了、开显、开示、以说断纷结也。诸比丘！如是诸法由予善说之……如是以断五下分结之一切比丘，成为化生者、般涅槃、不从彼世界而还者。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是已断三结、已微薄贪、嗔、痴之彼等一切比丘，成为一来者，为一次来此世界而尽苦边。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是，已断三结之彼等一切比丘，成为预流者，不堕于恶趣者，决定趣向正觉。诸比丘！如是法由予善说之……如是诸法由予善说之……如是，随法行、随信行之彼等一切比丘当趣正觉。如是，诸比丘！如是法由予善说之……如是诸法由予善说之……如是予唯持信、唯亲近，而彼等一切比丘当趣于天。’

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 对于以下七喻，请看中部第五十四经。
2 解说（veyyākaraṇa）此乃师与弟子之返复问答，解说意义不明处的经。后世，佛记说他者之命运，成为特殊之事，而译为授记。
3 有明（vedalla），谓持明（智），有明（智）之语义，此为弟子互相（有时师和弟子）问答，谓以达明（智）之经，以前之解说几乎同样，后来属此者，多为广长，而至 vepulla（Sk.vaipulya）译为方广。
4 羊趾形杖（ajapada-daṅḍa）如羊蹄之双叉的杖。
5 焦劳 paritassati 之译，想是由 pari-tarsyati 来的。北汉译有恐怖，原语是 paritrasati 吧。
6 拔柴篱者，是 abbūlhesika 之译，abbiḷha 是拔 esika 或 isika 是柱、杙之意，应译为「拔杙」，于此处汉译有「破郭」由前后之关系译拔柴篱。


23.蚁垤经

《中部·23.蚁垤经》

    北传 蚁喻经（大正藏一、九一八页。）杂阿一〇七九（大正藏二、二八二页。）别杂一八（大正藏二、三七九页。）增阿三三、九婆蜜（大正藏二、七三三页。）
    本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释此。

        第二十三 蚁垤经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者鸠摩罗迦叶在安达（闇）林。时，或天以深更放大光明，普遍照耀安达林而往尊者鸠摩罗迦叶之处。往而立于一面。立于一面之彼天向尊者鸠摩罗迦叶作是言：

    “比丘！比丘！此蚁垤夜喷烟、昼亦然。婆罗门言：‘贤者应执剑掘之。’贤者执剑掘之而见闩，‘尊者！闩也。’婆罗门复曰：‘取去闩，贤者！执剑而掘之。’贤者复执剑而掘之，见膨胀之［蛙］，‘尊者！胀上1之［蛙］也。’婆罗门复曰：‘取去膨胀之［蛙］，贤者！执剑掘之。’贤者执剑而掘，以见二歧道，‘尊者！二歧道也。’婆罗门复曰：‘取去二歧道，贤者！执剑掘之。’贤者执剑掘之，见一容器，‘尊者！一容器也。’婆罗门复曰：‘取去容器，贤者！执剑掘之。’贤者再执剑掘，见一龟，‘尊者！龟也。’婆罗门复曰：‘取去龟，贤者！再执剑掘之。’贤者又执剑掘之，见屠杀场，‘尊者！屠杀场也。’婆罗门复曰：‘取去屠杀场，贤者！再执剑掘之。’贤者又执剑掘之，见肉脔（碎）。‘尊者！肉脔（碎）也。’婆罗门复曰：‘取去肉脔，贤者！再执剑掘之。’贤者又执剑掘之，见龙。‘尊者！龙也。’婆罗门复曰：‘龙当留之，勿触龙，应归命于龙。’比丘！汝应以此等问题诣世尊之处请问［世尊］，汝应如世尊所解说而如是受持之。比丘！予以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如来之弟子、或曾闻此者，不见能解此问题，以使心悦。”彼天如是言、如是言已而于此消失矣。

    于是尊者鸠摩罗迦叶其夜过后，诣世尊之处，诣而稽首世尊坐于一面。于一面坐之尊者鸠摩罗迦叶白世尊曰：“世尊！昨夜或天深更放大光明，普遍照耀安达林而来我处，来而立于一面。世尊！立于一面之彼天言我曰：‘比丘！比丘！此蚁聚夜喷烟，昼亦然。婆罗门言──贤者！执剑掘之──。贤者即执剑掘之，见闩──尊者！闩也……乃至……予俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、于俱人天之世界、除如来或如来之弟子、或曾闻此者，不见能解此问题以使心悦。──世尊！彼天如是言，如是言已，于此消失矣。世尊！蚁聚者何耶？夜喷烟是为何？昼亦然，是为何耶？言婆罗门、言贤者、言剑，是何耶？掘之是何？闩、膨胀之［蛙］、二歧道、容器、龟、屠杀场、肉脔等者，是何意味耶？龙者何耶？’

    ［此愿世尊说之。］［世尊曰：］比丘！蚁聚者实此四大所成身也。此乃父母所生，依饮食之聚积、腐蚀、磨灭、变坏、分散、破灭之法。比丘！昼起业、夜随想随观而夜喷烟也。比丘！夜随想、随观昼以身口意为业，昼亦然也。比丘！婆罗门者是如来、应供、等正觉者之谓也。比丘！贤者是有学比丘之谓也。比丘！剑者是圣慧之谓也。比丘！掘之者是勇猛精进之谓。比丘！闩者是无明之谓。以取闩者，取去无明之谓也。贤者！当执剑掘之者，是其义也。比丘！膨胀之［蛙］者，是忿恚相之谓也。取去膨胀之［蛙］者，取去忿恚相之谓也。贤者！执剑掘之者，是其义。比丘！二歧道者是疑惑之谓也。取去二歧道即取去疑惑之谓。贤者！执剑掘之者，是其义。比丘！容器者，是五盖，即：欲贪盖、嗔恚盖、惛沉睡眠盖、掉悔盖、疑惑盖之谓也。取去容器者，即取去五盖之谓也。贤者！执剑掘之者，是其义也。比丘！龟者是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴之谓也。取去龟者，取去五取蕴之谓。贤者！执剑掘之者，是其义也。比丘！屠杀场者是五种欲分之谓，五种欲分者：依眼而有识、有欲、有爱、有好、有所爱相，着欲动情于色、依耳而有识、有欲、有爱、有好、有所爱相、着欲动情于声，依鼻而有识……动情于香、依舌而有识……动情于味、依身而有识……动情于触者也。取去屠杀场者，取去五种欲分之谓也，贤者！执剑掘之者，是其义也。比丘！肉脔者是欢喜于贪染之谓，取去肉脔者，取去欢喜于贪染之谓也。贤者！执剑掘之者，是其义也。比丘！龙者是漏尽比丘之谓也，龙应留之，勿触于龙、应归命于龙者，是其义也。”

    世尊如是说已。尊者鸠摩罗迦叶欢喜信受世尊之所说。

注：
1 胀上〔蛙〕（uddhummāyika）注为蛙（maṇḍūka）汉译相当于此者，有水母虫。


24.传车经

《中部·24.传车经》

    北传 中阿九、七车经（大正藏一、四二九页。）增阿三三、一〇、七车经（大正藏二、七三三页。）
    本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼子（mantani-putta）之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七传接车之喻。

        第二十四 传车经1
    如是我闻。──

    一时，世尊在王舍城竹林迦兰陀迦尼婆波。尔时，众多生于此地之比丘，于此出生地行雨季安居之后，诣世尊之处，诣已稽首世尊而坐于一面。世尊对于一面坐之彼等比丘曰：“诸比丘！生于此地之比丘，于此出生地，谁从同行者，如次为善称誉者，即：‘自少欲而且为诸比丘作少欲之称说者，自知足而且为诸比丘作知足之称说者，自独居而且为诸比丘作独居之称说者，自不染世间而且为诸比丘作不染世间之称说者，自勇猛精进而且为诸比丘作勇猛精进之称说者，自戒成就而且为诸比丘作戒成就之称说者，自定成就而且为诸比丘作定成就之称说者，自慧成就而且为诸比丘作慧成就之称说者，自解脱成就而且为诸比丘作解脱成就之称说者，自解脱智见成就而且为诸比丘作解脱智见成就之称说者，为同行者之劝诫者，是令善识者、开示者、劝发者、奖励者、令欢喜者也。”［于是，诸比丘白世尊曰:］“世尊！芬那满达尼弗多（满严饰尼子）是于此出生地，此地比丘之同行者中，被如是称誉，即：‘自少欲而且为诸比丘作少欲称说者……乃至……为同行者之劝诫者，善令识者、开示者、劝发者、奖励者而令欢喜者也。’”

    尔时，尊者舍利弗坐在佛傍边，彼作是之念：“尊者芬那满达尼弗多是荣幸、尊者芬那满达尼弗多真是幸福、智者之同行者于我师之面前称誉彼之种种殊胜言行。于彼我师亦嘉之。呜呼！我等亦何时共会尊者芬那满达尼弗多，而且得为共语者。”

    时世尊随意住王舍城之后，向舍卫城游行，转转游行而入舍卫城。是时世尊住舍卫城祇树给孤独园。尊者芬那满达尼弗多闻：“世尊入舍卫城，在舍卫城祇树林给孤独园。”是时尊者芬那满达尼弗多收摄床座、执持衣钵，向舍卫城游行，顺次游行至舍卫城祇树林给孤独园而诣世尊之处。诣而稽首世尊以坐一面。世尊对坐于一面之尊者芬那满达尼弗多，以法开示、劝发、鼓励、令欢喜。如是由世尊法语所开示、劝发、鼓励、欢喜之尊者芬那满达尼弗多，欢喜、随喜世尊之教，从座而起稽首世尊，右绕之后，为日中之安息而行往安达林。

    是时或比丘行往尊者舍利弗之处，往已，语尊者舍利弗曰：“尊者舍利弗！尊者常称扬之比丘芬那满达尼弗多，受世尊法语之开示、劝发、鼓励，而欢喜，欢喜、随喜世尊之教，即从座而起，稽首世尊，右绕之后，为日中之安息行往安达林。”于是尊者舍利弗急持座具，注视前方，跟踪尊者芬那满达尼弗多之后而行。时尊者芬那满达尼弗多入安达林，于一树下为日中之安息而坐。尊者舍利弗亦入于安达林，于一树下为日中之安息而坐。是时尊者舍利弗至日昏从宴默而起，行往尊者芬那满达尼弗多之处。至而与尊者芬那满达尼弗多问讯、交谈友谊亲睦之语后，坐于一面。于一面坐之尊者舍利弗言尊者芬那满达尼弗多曰：“尊者！实从世尊而住于梵行否？”［满达尼弗多曰：］“然！尊者！”“尊者！实为戒清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为心清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为断疑清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！实为道非道知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为道迹知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！实为知见清净，从世尊而住于梵行否？”“实不然！尊者！”［舍利弗曰：］“尊者！予问：‘实为戒清净，从世尊而住于梵行否？’答‘实不然！尊者！’问：‘尊者！若然！为心清净，从世尊而住于梵行否？’答：‘实不然！尊者！’问：‘尊者！实为见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’……乃至…。问：‘尊者！实为知见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’‘若然者，尊者何为从世尊而住于梵行否？’”［满达尼弗多曰:］“尊者！为无取着般涅槃，从世尊而住于梵行。”［舍利弗曰：］“实于戒清净是无取着，为般涅槃否？”“不然！尊者！”“尊者！若然者，心清净是无取着，是般涅槃否？”“实不然！”“尊者！见清净是无取着。是般涅槃否？”“实不然！尊者！”“尊者！若然者！断疑清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！道非道知见清净是无取着，是般涅槃否？”“实不然“尊者！”“尊者！若然者！道迹知见清净是无取着，是般涅槃否？”“实不然！尊者！”尊者！知见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！若然者除此等之法，无取着，是般涅槃否？”“实不然！尊者！”［舍利弗曰：］问：“尊者！‘戒清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，心清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！见清净无取着，是般涅槃否？’答：‘实不然！尊者！’……乃至……问：‘尊者！知见清净是无取着，是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，除此等之法，无取着，是般涅槃否？’答：‘实不然！尊者！’“尊者！若然者，如何知此教之意义耶？”

    ［于是尊者芬那满达尼弗多曰：］“尊者！世尊若教以无取着戒清净，是般涅槃者，即等于有取着教以无取着，是般涅槃。尊者！世尊若教以无取着是心清净……见清净……断疑清净……道非道知见清净……道迹知见清净……知见清净，是般涅槃者，即等于无取着，而教无取着，是般涅槃也。尊者！若除此等之法，是无取着，成为般涅槃者，凡夫应是般涅槃，何以故？尊者！凡夫是于此等诸法以外而存在者也。尊者！是故我今实为尊者说譬喻，实智者因譬喻而知教说之意义也。尊者！恰如住舍卫城之拘萨罗国王波斯匿于萨伽陀城或生急用，为彼舍卫城与萨伽陀城之间，备有七转接车辆。尊者！于是拘萨罗国之王波斯匿从舍卫城出，由王宫之门，乘第一转接车，以第一转接车至第二转接车之处，以舍第一转接车，而乘第二转接车，以第二转接车至第三转接车之处，即舍弃第二转接车，以乘第三转接车，以第三转接车至第四转接车之处，即舍弃第三转接车以乘第四转接车……［乃至］……舍弃第六转接车以乘第七转接车，以第七转接车至萨伽陀城之王宫门。至彼王宫之门，彼其友人、同僚、亲戚、血缘者如次问之。‘大王！大王以此车从舍卫城至萨伽陀城王宫之门否？’其时，尊者！如何解答者，为拘萨罗国王波斯匿得正解答否？”［舍利弗曰：］“尊者！拘萨罗国王波斯匿若如次解答者，即得正解答，即：‘予住舍卫城，因萨伽陀城或生急事。彼为予从舍卫城与萨伽陀城之间，备有七辆转接车。予从舍卫城出，由王宫之门乘第一转接车，以第一转接车至第二转接车处，即舍弃第一转接车，以乘第二转接车，以第二转接车至第三转接车处……［乃至］……乘第七转接车，以第七转接车至萨伽陀城王宫之门。’尊者！如是解答而拘萨罗国王波斯匿为得正解答。”［芬那满达尼弗多曰：］“尊者！如是戒清净是唯至心清净，心清净是唯至见清净，见清净是唯至断疑清净，断疑清净是唯至道非道知见清净，道非道知见清净是唯至道迹知见清净，道迹知见清净是唯至知见清净，知见清净是唯至无取着，是至般涅槃。尊者！无取着，是至般涅槃，从世尊而住于梵行也。”

    如是说时，尊者舍利弗白尊者芬那满达尼弗多曰：“尊者是何名耶？同行者如何称呼尊者耶？”［芬那满达尼弗多曰：］“尊者！我名云芬那，同行者呼予为满达尼弗多。”［舍利弗曰：］“可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻。善正知我师之教，如是从尊者芬那满达尼弗，以甚深之问，尽能解说。得见尊者芬那满达尼弗多者，得亲近之，彼等同行者诚是荣幸，真幸福也。若得见同行者，以布缠于头上，得见从尊者芬那满达尼弗多戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者芬那满达尼弗多，以得亲近，我等亦诚是荣幸、真幸福也。”

    如是言时，尊者芬那满达尼弗多，向尊者舍利弗作是言：“尊者是何名耶？同行者如何称呼尊者耶？”［舍利弗曰：］“尊者！我名云优波提沙，同行者呼我舍利弗。［满达尼弗多曰：］“尊者！实似我师与声闻共作法谈，我等是以尊者不知是‘尊者舍利弗，’若实我等以尊者知是‘尊者舍利弗’者，我等不为如是答。可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻善正知我师之教，如是从舍利弗尽问甚深之问。得见尊者舍利弗，得亲近之，彼等同行者诚是荣幸、真幸福也。若得见同行者以布缠于头上，从尊者舍利弗戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者舍利弗、得亲近之，我等亦诚是荣幸、真幸福也。”

    如是实彼等两大龙象2相互赞叹善说。

注：
1 传车（rathavnita）接传之车，于一站站的换车而驶。
2 龙（nāga），对高德比丘之尊称语，故译为龙象。


25.撒饵经

《中部·25.撒饵经》

    北传 中阿一七八 猎师经（大正藏一、七八一页。）
    本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。

        第二十五 撒饵经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊告诸比丘言：“诸比丘！”彼等比丘应［答：］“世尊！”如是世尊曰：

    “诸比丘！猎师1以饵诱引鹿群，非有是念：‘食我所撒之饲饵，鹿群皆得肥美、长寿。’诸比丘！但猎师以饵诱引鹿群，皆为是念:‘鹿群侵入于我所撒之此饲饵中，迷着于贪食，遂着于贪食而至陶醉，陶醉即陷于放逸，陷于放逸即于此所撒饲饵中，随［鹿师鹿师眷属］所思所作。’

    诸比丘！于是第一鹿群侵入于猎师所撒此饲饵中，迷着于贪食，侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师之此饲饵中，便成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第一鹿群不得脱离猎师之如意力。

    诸比丘！于是第二鹿群作是之念：‘彼等第一鹿群侵入猎师所撒此饲饵之中，迷着于贪食。侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师此撒饲饵中而至随猎师［猎师眷属］之所思所作。如是实彼等第一鹿群不得脱离猎师之如意力。然而我等欲避离一切之饲饵、避离恐怖中之食，入住于森林处。’彼等即避离一切之饲饵，避离恐怖中之食、入住于森林处。夏最后之月、草水尽时，彼等之身体极为瘦弱。身体极为瘦弱，彼等之气力衰劣，气力衰劣［已］，则还于猎师所撒彼饲饵之处。彼等侵入其处，迷着于贪食。侵入其处，迷着于贪食之彼等即至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之所撒饵中成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第二之鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第三之鹿群作是念：‘彼等第一鹿群侵入于猎师所撒此饲饵之中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群便思之──彼等第一鹿群侵入于猎师所撒此饲饵之中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等避离一切饲饵、避离恐怖中之食，入住于森林处──。彼等避离一切饲饵、避离恐怖中之食、入住于森林处而住也。如是夏最后之月，草水尽时，彼等之身体极为瘦弱、身体极为瘦弱，彼等之气力即衰劣，气力衰劣则还于猎师所撒之饲饵。彼等侵入其处，迷着贪食。侵入其处，迷着于贪食之彼等，而至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之此饲饵中，成为［猎师、猎师眷属］之所思所作者也。如是实彼等第二鹿群亦不得脱离猎师之如意力。然我等依猎师所撒此之饲饵，为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。’如是彼等依猎师所撒此饲饵为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着取食，彼等不侵入于其处、不迷着取食、即不至陶醉、不至陶醉即不陷于放逸、不陷于放逸、即于猎师此饲饵中不成为［猎师、猎师眷属］之所思所作者。’

    诸比丘！于是猎师及其眷属作是念：‘实此等第三鹿群为奸猾而欺瞒者，实此等第三鹿群为有神通力之魔性者也。食此所撒饲饵，而我等不知彼等之来处与去处。然我等所撒此饲饵，到处悉以大罠［竹篱］围之，如是实知彼等第三鹿群之隐栖处。如是彼等所撒此之饲饵，即到处悉以大罠围之。如是诸比丘！猎师及其眷属知彼等第三鹿群之隐栖处。诸比丘！如是实彼等第三鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第四鹿群作是念：‘彼等第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群作是念──彼第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等……如是实彼等第二鹿群亦不得脱离猎师之如意力。彼等第三鹿群作是念──彼等第一鹿群……不得脱离猎师之如意力。彼等第二鹿群……亦不得脱离猎师之如意力。然我等依猎师所撒此饲饵为营栖处，于此营栖处，不入猎师所撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸，即于猎师此饲饵之中不成为［猎师、猎师眷属］之所思所作者──。彼等依猎师所撒此饲饵之中，不迷着于取食，彼等不侵入其处、不迷着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。于是猎师及其眷属作是念──实彼等第三鹿群是奸猾、欺瞒者、实彼等第三鹿群为有神通力之魔性者，食此所撒之饲饵，而我等不知彼等之来处与去处。然我等撒此饲饵，即到处悉以大罠围之，如是实知彼等第三鹿群之隐栖处──。如是彼等所撒此饲饵，即到处悉以大罠围之。猎师及其眷属知彼等第三鹿群之隐栖处。如是实彼等第三鹿群亦不得脱离猎师之如意力。然我等于猎师及其眷属不到之处为营栖处，于此营栖处，即不侵入猎师所撒饲饵之中，不迷着于取食，不侵入，不迷着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师之饲饵中，不成为［猎师、猎师眷属］之所思所作者。’如是彼等于猎师及其眷属不到之处为营栖处。于此营栖处，即不侵入猎师所撒之饲饵、不迷着于取食。彼等不侵入其处，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师饲饵之中，不成为［猎师，猎师眷属］之所思所作者。

    诸比丘！于是猎师及其眷属作是念：‘实彼等第四鹿群是奸滑、欺瞒者，实彼等第四鹿群为有神通力之魔性者，已食所撒之饲饵，而我等不知彼等之来处与去处，然我等于此所撒之饲饵，即到处悉以大罠围之，如是实知彼等第四鹿群之隐栖处。’彼等撒此饲饵，即到处悉以大罠围之。然，诸比丘！猎师及其眷属不知彼等第四鹿群之隐栖处。诸比丘！于是猎师及其眷属作是念：‘我等若以圆猾使彼等第四鹿群者。受此圆猾，又使其他分歧，此等受分歧，又分歧其他。如是所撒此饲饵，一切之鹿群完全放置不理，然我等放过此第四鹿群。’诸比丘！如是猎师及其眷属放过此第四鹿群。诸比丘！如是实彼等第四鹿群得脱离猎师之如意力。

    诸比丘！为阐明是意义，予说此譬喻。于此，其意义者如次：即饲饵者，诸比丘！是谓五种欲分也。诸比丘！猎师者，是谓恶魔也。猎师之眷属者，是谓魔之眷属也。鹿群者，是谓沙门，婆罗门也。

    诸比丘！于是第一沙门、婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于贪食，入于其处，遂着于贪食之彼等而至于陶醉，陶醉即陷于放逸，陷于放逸，于魔之此饲饵，即于此世间之食中，成为［魔］之所思而被擒者也。诸比丘！如是实彼等第一沙门、婆罗门不得脱离魔之如意力。诸比丘！恰如彼等第一鹿群，如是予说此等第一沙门、婆罗门。

    诸比丘！于是第二沙门婆罗门作是念：‘彼等第一沙门婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于贪食；入于其处，遂着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间之食中，成为［魔］之所思所作者也。如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。’彼等即避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。彼等于其处以食野菜2、食稷、食糙米、食达多罗米、食诃达草、或食糠饭之泡、胡麻之粉草、以食牛粪、食森林树根、以食果实、取自然落下之果实而过日。夏最后之月，草水尽时，彼等之身体极为瘦弱，身体极为瘦弱，彼等气力即衰劣，气力衰劣，心解脱即衰退也。心解脱衰退时，乃归食魔所撒彼饲饵，即：此等世间食。彼等入于其处，遂着于贪食，入于其处，迷着于贪食之彼等以至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间食之中，成为［魔］之所思所作者。诸比丘！如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第二鹿群如是予说此等第二沙门婆罗门。

    诸比丘！于是第三之沙门婆罗门作是念：‘彼等第一沙门婆罗门入于魔撒此饲饵处，即：入此等世间食……乃至……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念──彼等第一沙门婆罗门入魔所撒此饲饵迷着于贪食……如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食……──。彼等即避离一切饲饵，即：世间之食……彼等于其处以食野菜……乃至……摄取自然落下之果实而过日。夏最后之月，草水尽时……彼等还来取此等世间食……成为［魔］之所思所作者。如是实彼等第二之沙门婆罗门亦不得脱离魔之如意力。然我等依魔所撒此饲饵，即：此等世间食为营栖处，于此营栖处……于此世间食之中，不成为［魔］之所思所作者。’彼等依魔所撒此饲饵，即：此世间之食为营栖处，于此营栖处，不入魔所撒此饲饵，即：此等世间之食，不遂着于取食，彼等不入其处，不迷着于取食即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于魔之此饲饵，即：此世间食之中，不成为［魔］之所思所作者。然如是以持见，即──或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或灵即身、或灵与身各别、或如来3死后有、或如来死后非有、或如来死后亦有亦非有、或如来死后非有亦非非有──。诸比丘！如是实彼等第三之沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第三鹿群，如是予以说彼等第三沙门婆罗门。

    诸比丘！于是第四之沙门婆罗门作是念：‘彼等第一沙门婆罗门即入魔所撒此饲饵、即此等世间之食中……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念──彼等第一沙门婆罗门入于魔所撒此饲饵，即此等世间之食中……不得脱离魔之如意力。然我等避离一切饲饵，即世间之食……──。彼等避离一切饲饵，即世间之食……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。彼等第三沙门婆罗门作是念──彼等第一沙门婆罗门……又彼等第二沙门婆罗门……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。然我等依魔撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者──。彼等依魔所撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者。然如是以持见，即或执世间是常住，或世间是无常……乃至……或如来死后非有非非有。如是实彼等第三沙门婆罗门亦不得脱离魔之如意力。然我等不至魔及魔眷属之处为营栖处，于此营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，不入、不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食，不成为［魔］之所思所作者。’彼等不至魔及魔眷属之处为营栖处，于此以营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，彼等不入其处，不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食之中，不成为［魔］之所思所作者。诸比丘！如是实彼等第四沙门婆罗门得脱离魔之如意力。诸比丘！恰如彼等第四鹿群之比喻，如是，予以说第四沙门婆罗门。

    诸比丘！如何不至魔及魔眷属之处。诸比丘！于是谓比丘以离欲、以离不善法，有寻，有伺，离生喜乐以成就初禅住。诸比丘！此比丘谓：‘令魔作盲、以根绝魔之眼，不至为恶魔所见。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅住。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见者。’诸比丘！再之比丘，不染着于喜、住于舍、正念、正智，而以身正受乐，即彼圣者所谓成‘舍、念、乐住’，以成就第三禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘以舍乐、以舍苦、先已灭喜忧，于不苦不乐成舍、念、清净以成就第四禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。‘诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意于种种想，故成‘虚空无边’以成就虚空无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。］诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’成就识无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切识无边处，‘亦无何之存在’成就无所有处住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切无所有处，成就非想非非想处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切非想非非想处，成就想受灭住，而做彼之智见，［知］漏灭尽。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见，远离世间一切缠缚者。’”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 译为猎师原语 nevāpika，语义是撒饵以捕之之意。汉译为猎师。
2 对以下之食物，见第十二经狮子吼大经中之同文。
3 达达伽达（Tathāgata），普通译为如来（Tathā-āgata）或如去（Tathā-gata），不论那个译法皆是佛陀之意。然于此佛陀亦含于其中（尤唯后世佛之意义而已）。一般「如是来，如是来者」，即指人间之有情为适当。特以音译而不为意译。


26.圣求经

《中部·26.圣求经》

    北传 中阿二〇四、罗摩经（大正藏一、七七五页。）参考本事经卷四（大正藏一七、六七九页。）
    本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那（Sena）村独坐成道，梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，（与北传中阿含的大体一致，缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而已。）

        第二十六 圣求经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊晨早着衣，持钵，入舍卫城乞食。于此，众多比丘往尊者阿难之处。往白尊者阿难曰：“尊者阿难！我等从世尊之面前听闻说法已久！尊者阿难！我等若于世尊之面前得听法谈者是为荣幸也。”［阿难曰：］“若然，诸贤！应往婆罗门兰摩伽之庵，其处于世尊之面前，得听法谈。”“然！尊者！”彼等比丘应诺尊者阿难。尔时世尊由舍卫城行乞食后，从行乞而归，告尊者阿难曰：“阿难！我等同往东园鹿母讲堂以作日中安息。”“奉教！”尊者阿难应诺世尊。如是世尊与尊者阿难为日中之安息同往东园鹿母讲堂。如是世尊日暮由宴默而起，告尊者阿难曰：“阿难！我等同往弗巴库达伽（东浴室）河沐浴。”“奉教！”尊者阿难应诺世尊。于是世尊与尊者阿难为沐浴同往弗巴库达伽河。于弗巴库达伽河沐浴后，一衣而起，以干身体。其时尊者阿难白世尊言：“世尊！彼婆罗门兰摩伽庵即在附近，世尊！彼婆罗门兰摩伽庵甚为可爱。世尊！婆罗门兰摩伽庵是甚清适，世尊若以慈愍而往婆罗门兰摩伽庵者是幸也。”世尊默然而许。如是世尊即往婆罗门兰摩伽庵。时众多比丘为法谈而集合于婆罗门兰摩伽庵。于是世尊立于门外，以待法谈终。世尊知法谈终矣，即以咳謦轻弹门闩作示。彼等比丘（闻声）即为世尊开门。于是世尊走进婆罗门兰摩伽庵，坐于所设之座。着座已，世尊告诸比丘曰：“诸比丘！今为何法谈而聚会耶？汝等谈话中于何部分而中断耶？”［彼等曰：］“世尊！其时世尊到，我等即有关世尊之法谈而中断。”［世尊曰：］“善哉！诸比丘！如汝等善男子以信而离俗出家，为法谈而聚会者，甚为至善。诸比丘！聚会者有二种所作：一是法谈，二是圣默也。

    诸比丘！此等有二种求：圣求及非圣求也。诸比丘！如何是非圣求？曰：于此有一人，自生法而求生法、自老法而求老法、自病法而求病法、自死法……愁法、杂秽法而求死法……愁法、杂秽法也。诸比丘！如何为生法？曰：妻子是生法，婢仆是生法，山羊、羊是生法，鸡、豚是生法，象、牛、马、牝马1是生法，金、银是生法。诸比丘！生法实为此等之诸依，于其处彼被缚，令狂，贪着，自生法而求生法。诸比丘！如何为老法？曰：妻子是老法，仆、婢是老法，山羊、羊是老法，鸡、豚是老法，象、牛、马、牝马是老法，金银是老法。诸比丘！老法实为此等之诸依，于其处彼被缚，令狂、贪着，自老法而求老法也。诸比丘！如何为病法也？曰：妻子是病法，仆、婢是病法，山羊、羊是病法，鸡、豚是病法，象、牛、马、牝马是病法。诸比丘！病法实为此等之诸依。于其处彼被缚，令狂、贪着，自病法而求病法也。诸比丘！如何为死法？曰：妻子是死法……乃至……象、牛、马、牝马是死法。诸比丘！死法实为此等之诸依。于其处彼被缚，令狂、贪着，自死法而求死法也。诸比丘！如何为愁法？曰：妻子是愁法……乃至……象、牛、马、牝马是愁法。诸比丘！愁法实为此等之诸依。于其处彼被缚，令狂、贪着，自愁法而求愁法。诸比丘！如何为杂秽法？曰：妻子是杂秽法、仆婢是杂秽法、山羊、羊是杂秽法，鸡、豚是杂秽法，象、牛、马、牝马是杂秽法，金、银是杂秽法。诸比丘！杂秽法实为此等之诸依，于其处彼被缚，令狂、贪着，自杂秽法而求杂秽法。诸比丘！此非圣求也。

    诸比丘！如何为圣求？曰：于此有一人，自生法而知于生法之患，以求无生无上安稳涅槃。自老法而知于老法之患，以求无老无上安稳涅槃。自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。诸比丘！此是圣求也。

诸比丘！予亦于正觉以前，于未正觉菩萨之时，亦自生法而求生法，自老法而求老法，自病法而求病法，自死法而求死法，自愁法而求愁法，自杂秽法而求杂秽法。诸比丘！如是予生是念：‘何故予自生法而求生法，自老法而求老法……乃至……自杂秽法而求杂秽法否？然，予自生法而知于生法之患，以求无生无上安稳涅槃，自老法而见于老法之患，以求无老无上安稳涅槃，自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。’

    诸比丘！于是而后，予于少壮有漆黑之发充满蓬勃朝气与活力青年之青春人生，于父母不乐，啼泪痛哭之中，剃除须发，着袈裟衣，从在家成为出家之行者。彼予如是为修行者，不论如何以求所有之最善，以求无上寂静最上道而往阿罗罗迦罗摩仙人之处，往而白阿罗罗迦罗摩仙人言：‘尊者迦罗摩，我愿于此法、律，以行梵行。’诸比丘！如是告之，阿罗罗迦罗摩答予曰：‘尊者！当住之，此法于其处、于智者不久即等于其师，如得自知、自证、自达，如此之法也。’诸比丘！如是予不久即得直学其法。诸比丘！彼予以举唇程度，于言所言程度之语，得智以说语言，以至语长老之语，且‘我知见’且［达］自他共至处。诸比丘！如是予生是念：‘阿罗罗迦罗摩唯独信此法──予是自知、自证、自达──不宣说，阿罗罗迦罗摩真是知见此法也。’诸比丘！如是予往阿罗罗迦罗摩之处。往而白阿罗罗迦罗摩言：‘尊者迦罗摩，是如何程度宣说自知、自证、自达此法耶？’诸比丘！如是语时，阿罗罗迦罗摩宣说无所有处。诸比丘！如是予生是念：‘非但阿罗罗迦罗摩有信，而予亦有信，非但阿罗罗迦罗摩有精进，而予亦有精进；非但阿罗罗迦罗摩有念，而予亦有念；非但阿罗罗迦罗摩有定，而予亦有定；非但阿罗罗迦摩罗有慧，而予亦有慧。然予对阿罗罗迦罗摩所宣说自知、自证、自达其法，竭力于自证。’诸比丘！如是予不久遂自知、自证、自达其法。诸比丘！于是予即往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩，汝是否于此程度即宣说自知、自证、自达此法耶？’［迦罗摩曰:］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰］:‘尊者！予亦如是程度自知、自证、自达此法。’［仙曰:］‘尊者！我等见如是同梵行者，如汝之尊者，诚是荣幸、诚是幸福。如是之法予宣说自知、自证、自达，为尊者自知、自证、自达；尊者自知、自证、自达其法，为予所宣说。自知、自证、自达之法也。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是，如予尊者亦然，如尊者予亦然。来！尊者！我等两人以守护此［修行］众。’诸比丘！如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇。诸比丘！如是予生是念：‘此法最远只能涉达无所有处，而不得导于厌离、不得导于离贪、不得导于灭尽寂静、智、觉、涅槃。’诸比丘！于是予不再信奉彼法、不满足彼法故而离去。

    诸比丘！如是予不论如何，以求所有之最善、以求无上寂静最上道，而往郁多迦罗摩子之处。往而言郁多迦罗摩子曰：‘尊者！予愿于此法、律，以行梵行。’诸比丘！如是言时，郁多迦罗摩子言予曰：‘尊者！应住之，此法于其处，智者不久即等于其师，得自知，自证、自达如是之法。’诸比丘！于是予不久遂得直学其法。诸比丘！彼，予于举唇程度，以言所言程度之语，得智以说智法，以至语长老之语，且‘我知见’以［达］自他共至处。诸比丘！如是予生是念：‘郁多迦罗摩子不仅独以信宣说此法：予非自知、自证、自达住而宣说。郁多迦罗摩子确真得知见此法也。’诸比丘！于此予即往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子，汝于如何程度宣说自知、自证、自达此法耶？’诸比丘！如是言时，郁多迦罗摩子以宣说非想非非想处。诸比丘！如是予生是念：‘非但罗摩子有信，然予亦有信；非但罗摩子有精进，然予亦有精进；非但罗摩子有念，然予亦有念，非但罗摩子有定，然予亦有定；非但罗摩子有慧，然予亦有慧，然予对罗摩子所宣说自知、自证、自达其法，遏力于自证。’诸比丘！如是予不久遂得自知、自证、自达其法。诸比丘！于是予往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子！汝是如何程度即宣说自知、自证、自达此法耶？’［罗摩子曰:］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰:］‘尊者！予亦如是程度于自知、自证、自达此法。’［罗摩子曰：］‘尊者！如是见同行者如汝之尊者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者亦自知、自证。自达；尊者自知、自证、自达其法，亦予所宣说自知、自证、自达之法也。如是之法，予所知，尊者亦知，尊者所知其法，予亦知。如是，如予汝亦然；如汝予亦然。来！尊者！汝当守护此［修行］众。’诸比丘！如是郁多迦罗摩子为予之同行者，而且将予以置于师之位，对予以最上恭敬、尊崇。诸比丘！如是予作是念：‘此法最远只能到达非想非非想处，此法不得导于厌离、不得导于离贪、不得导于灭尽、寂静、智、觉、涅槃。’诸比丘！如是予不再奉行其法、不满足其法而出去。

    诸比丘！如是，予不论如何以求所有之最善，以求无上寂静最上道，游化于摩揭陀国，入郁卑罗之阇那聚落。予于其处，见清适可爱丛林，流水清澄善筑堤坡，诚是可爱之川流、四周实丰裕之村落。诸比丘！如是予作是念：‘此地或实是可爱，丛林清适，河流清澄，善筑堤坡，诚是可爱，而到处有丰裕之村落，实是欲精进之善男子，最适精勤之地也！’诸比丘！于是予趺坐于其处，作是念：‘实是适于精进之地！’诸比丘！如是予于自生法而知生法之患，以求无生无上安稳涅槃、以得无生无上安稳涅槃，于自老法而知老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而知病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而知死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而知愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而知杂秽法之患，以求无杂秽无上安稳涅槃，以得无杂秽无上安稳涅槃。而且于予知见生，‘予之解脱不可动也，此为最后之生，今不再来此受生也。’

    诸比丘！如是予生是念：‘予所得此法，甚深难见、难解、寂静、殊妙、虑绝、微妙，而唯智者所能知。然此众生实是好执、执于爱着、欢喜执。而以好执、执于爱着，欢喜执者，此事，是依于缘，难见缘生（之法）。此事即静止一切行，舍离一切依，以灭渴爱，以去贪欲，灭而难见涅槃者。予若说法，其他者不能解此者，予唯有彼疲劳，予唯有彼困惑而已。’如是，诸比丘！予于此之惊叹，显说前人未闻之偈──

    艰难之所得　　 如何当与说
    身随贪嗔者　　 难觉此等法
    微妙逆世流　　 甚深细难见
    欲染痴暗云　　 所覆不得见

    诸比丘！实如是思虑，予之心倾向于无为，不倾向于说法。诸比丘！于此娑婆主梵天以其心知予之心，而作是念：‘世界实将灭亡，世界实将毁灭，如来、应供、正等正觉者之心倾向无为，不倾向于说法。’诸比丘！于此娑婆主梵天，恰如力强之人以伸屈腕，以屈伸腕，如此迅（速）消失于梵天界，显现于予前。诸比丘！于此娑婆主之梵天，偏袒一肩，向予合掌曰：‘世尊！世尊应宣说法，善逝应宣说法，亦有尘垢少之有情，不闻法故而衰退，彼等［若闻法者］，成为知法者。’诸比丘！娑婆世界主之梵天作是语。作是语［已］，更［以偈］曰──

    不净开秽法　　 尝现摩竭陀
    卿开甘露法　　 皆应谛听此
    离垢者觉法　　 例立山岩顶
    普瞰人聚会　　 法成登高楼
    愿普眼者观　　 有智慧之主
    沈愁看众生　　 请观离愁者
    慈观生死恼　　 精进之勇者
    一切战胜者　　 精进世长者
    一切无债者　　 宣说诸正法
    大师世间尊　　 彼等成智者

    诸比丘！于是予知梵天之恳愿，及因对有情之慈愍、以佛眼熟视世间。诸比丘！予以佛眼熟视世间，见少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，或见他界与罪过之怖畏而住。恰如于青莲池，或红莲池，或白莲池，或青莲，或红莲，或白莲之生于水中，成长于水中，不出于水，潜于水中而繁茂；又或青莲，或红莲，或白莲之生于水中，成长于水中，有等于立于水面；又或青莲，或红莲，或白莲之生于水中，成长于水中，出水而立，不为水所污，如是，诸比丘！予以佛眼，熟视世间，见有少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，又或见他界与罪过之怖畏而住。诸比丘！于是予以偈答娑婆主梵天：

    为耳者开甘露门
    舍已信执持净耳
    梵天以虑有害予
    不说人间正妙法

    诸比丘！于是娑婆主梵天作此念：‘予得言明世尊从说法，’稽首予右绕忽而消失。

    诸比丘！如是予生是念：‘予应先为何人说法？何人迅速得体会此法耶？’诸比丘！如是予又生是念：‘彼之阿罗罗迦罗摩实是贤者，心决定、智者也，长无垢性，然！予当先为阿罗罗迦罗摩说法，彼将迅速得体会此法。’诸比丘！于是有天神，来告予曰：‘世尊！阿罗罗迦罗摩既死七日矣！’于是予亦生‘阿罗罗迦罗摩既死七日’之知见。诸比丘！如是予生是念：‘阿罗罗迦罗摩天性优异，彼若闻此法者即迅速得体会也！’诸比丘！如是予又生次之念：‘予应先为于何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘彼郁多迦罗摩子实是贤者，心决定，智者也，长无垢性，然予当先为郁多迦罗摩子说法，彼能迅速得体会此法。诸比丘！于是有天神来告予曰：‘郁多迦罗摩子昨夜死矣！’予亦生‘郁多迦罗摩子昨夜死矣！’之知见。诸比丘！如是予生是念：‘郁多迦罗摩子天性优异，彼若闻此法者即迅速得体会。’诸比丘！如是予又生次念：‘予应先为何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘予苦修精进时，彼五比丘对奉事饶益甚多，然予当先为彼五比丘说法。’诸比丘！如是予先为彼五比丘说法。’诸比丘！如是予生是念：‘五比丘今在何处耶？’诸比丘！予以清净超人之天眼，见五比丘住婆罗奈仙人住处之鹿野苑。诸比丘！于是予于郁卑罗如意住后，而向婆罗奈行脚。

    诸比丘！时有邪命外道名郁婆迦，见予行脚于伽耶与菩提树之间，于街道上，于是白予曰：‘尊者！卿之诸根清净，皮肤之色皎洁也。尊者！卿为何而出家耶？卿之师是谁？欢受谁之法耶？’诸比丘！予闻是语，以偈答邪命外道郁婆迦曰：

    予一切智者　　  一切之胜者
    未污一切法　　  爱尽舍一切
    已得于解脱　　  自觉谁为师
    予乃无有师　　  无类可比者
    人天之世界　　  无有可敌予
    予乃应供者　　  世之无上师
    唯一正觉者　　  得清净寂灭
    为转大法轮　　  以往伽氏城2
    盲闇之世界　　  以击甘露鼓

    ［郁婆迦］：‘尊者！尊者值是无限胜者，是自认者否？’［予答：］

    若得漏尽者　　  彼等亦胜者
    以征服恶法　　  故予是胜者

    诸比丘！如是说已，邪命外道郁婆迦曰：‘尊者！卿或实有如是。’摇头于傍道而去。

    诸比丘！如是予游化而至婆罗奈之仙人住处，于鹿野苑访五比丘。诸比丘！彼等五比丘遥见予来，见而相互约束曰：‘兄！看！彼之沙门瞿昙来矣，放逸而舍弃精勤，趣于奢侈者，不必与彼问讯，不必起迎，不受取彼之衣钵，但设座，彼若欲者即坐。’然！诸比丘！当予从近时，彼等五比丘即不得自守盟约。或者出迎予而受取衣钵，又或者引予入座，又或者为予准备洗足水，或有于呼予之名，并以‘尊者’敬称之。诸比丘！于如是称呼时，予言五比丘曰：‘诸比丘！勿以其名称如来，亦勿以尊者之称呼予。诸比丘！如来是应供者正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行者，离俗出家修道之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！如是说已，五比丘白予言：‘尊者瞿昙！卿以彼威仪、彼道、彼苦行，不至越人法──殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法──殊胜之最圣智见乎？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！如来非放逸、非舍弃精进、非趣于奢侈。诸比丘！如来是应供者、正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！五比丘再言予曰：‘尊者瞿昙！卿得至彼威仪……特殊最圣智见否？’诸比丘！予再言五比丘曰：‘诸比丘！如来非放逸……以完成无上梵行，于现法中得至自知、自证、自达而住。’诸比丘！五比丘三度向予曰：‘尊者瞿昙！卿得至彼威仪……殊胜之最胜知见否？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！汝等果由今于先知见予有如是光耀耶？’［彼等应诺曰：］‘否也！尊者！’［予曰：］‘诸比丘！如来是应供者、正等正觉者。诸比丘注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家不久，善男子即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！予得令五比丘知之。诸比丘！如是教授二比丘时，三比丘前往乞食，三比丘所乞之食得以供我等六人［之生活］。诸比丘！予又教授三比丘之时，二比丘前往乞食，二比丘所乞之食得以供我等六人［之生活］。诸比丘！此等五比丘被予如是说，如是教后，于自生法而见生法之患，以求无生无上安稳涅槃，以得无生无上安稳涅槃。于自老法而见老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而见病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而见死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而见愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而见杂秽法之患，以得无杂秽无上安稳涅槃。而且彼等生如次之智见：‘我等之解脱不动矣！此是最后生，今更不复存在！’

    诸比丘！此等有五种欲分，云何为五？依眼而所识、所欲、所爱、所好，当爱于相，以伴欲，以情唆于色；依耳而所识……以情唆于声；依鼻而所识……以情唆于香；依舌而所识……以情唆于味；依身而所识，所欲、所爱、所好，当爱于相，以伴欲，以情唆于触者也。诸比丘！此等五种欲分。诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患、不知出离而享受者，应知彼等陷于不幸，以至破灭，于恶魔随意所处理者也。诸比丘！恰如甚多野鹿落于罠网者，彼鹿陷于不幸，至于破灭，于猎师随意所处理者也，以至猎师不能如其所欲而脱，如是，诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患，不知出离而享受者，应知彼等陷于不幸，至于破灭，于恶魔随意之所处理者也。诸比丘！如何沙门或婆罗门等，不为此等五种欲分之所缚、不为狂、不贪着、以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。诸比丘！恰如甚多野鹿，不落罠网，彼不陷于不幸，不至于破灭，不于猎师随意之所处理者，而且以至猎师者，得知如其所欲而脱。诸比丘！如是，如何沙门或婆罗门等，不为此等五种欲分之所缚，不为狂，不贪着，以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。

    诸比丘！恰如野鹿于山林中漫步，安心而行，安心而立，安心而坐，安心而眠，何以故？诸比丘，彼等不在猎师之猎域故也。诸比丘！如是比丘离欲、离不善法，有寻、有伺，离生喜乐，以成就初禅而住。诸比丘！此之比丘谓：‘令魔作盲，以根绝魔眼，至不为恶魔所见者。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅而住。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，至不为恶魔所见者。’诸比丘！再之，比丘不染于喜，住于舍，正念、正智，而以身正受乐，即圣者之所谓：‘舍、念、乐住’以成就第三禅而住。诸比丘！此之比丘谓：‘令魔作盲……至不为恶魔所见者’诸比丘！再之，比丘以舍乐，舍苦，先已以灭喜忧，以不苦不乐而成舍念清净以成就第四禅而住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意种种想，故成‘虚空无边’以成就虚空无边处。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’以成就识无边处……乃至……出离一切识无边处，成‘无何存在’以成就无所有处……乃至……出离一切无所有处，成就非想非非想处……乃至……出离一切非想非非想处……成就想受灭，而且由彼之智见，知漏灭尽。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，不至为恶魔所见者，远离世间之缠缚者。’彼安心而行，安心而立；安心而坐，安心而卧，何以故？诸比丘！不在恶魔之领域故也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 牡马（Vaḷavā）（SK．vaḍavā）此语荻原氏之梵汉辞典作骡今一般辞典皆译为牡马。
2 伽尸城（kāsinaṁ pura）意为伽尸族城。波罗奈西即今之 Benares（恒河中流之宗教都市，谓最圣地）。


27.象迹喻小经

《中部·27.象迹喻小经》

    北传 中阿三〇、象迹喻经（大正藏一、四六四页。）
    本经是婆罗门生漏（janussonin）遇到出家者卑卢帝伽（Pilotika），卑卢帝伽从世尊之伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。（北传唯缺忆宿命智和生死智，其他皆一致。）

        第二十七 象迹喻小经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏乘全白色，深幌之车乘，早晨从舍卫城出行。婆罗门生漏遥见出家行者卑卢帝伽从彼方而来，见而言出家行者卑卢帝伽曰：‘越奢耶那大清早从何处来耶？’［卑卢帝伽曰：］“尊者！予从彼沙门瞿昙之处来。”［婆罗门曰：］“越奢耶那！沙门瞿昙其如何思之耶？汝认为沙门瞿昙是殊胜有智慧、为贤者乎？”［卑卢帝伽曰：］“尊者！想我是谁耶？我如何得知沙门瞿昙之殊胜智慧？得知沙门瞿昙之殊胜智慧者，实应与彼同等者也。”［婆罗门曰：］“然！越奢耶那汝非以最上赞辞以赞叹沙门瞿昙耶？”［卑卢帝伽曰:］“尊者！想我是谁耶？以称赞沙门瞿昙，我如何得为耶？彼尊者瞿昙是在可赞叹者之中最被赞叹者也，是人天中之最胜者也。”［婆罗门曰:］‘越奢耶那汝见如何根据，于如是信仰沙门瞿昙耶？’［卑卢帝伽曰:］“尊者！恰如善捕象之师，往于象林于象林见宽长之大象足迹，即达结论‘实大象也。’尊者！如是我于沙门瞿昙见为四足迹故，方以达此结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行者也。’其四者何耶？

    尊者！我是王族之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙时实往某村里或某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又我等如是问，彼如是答者，我等又如是以反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之弟子。尊者！我于沙门瞿昙见此之第一足迹，于是我以达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’

    尊者！再之，我是婆罗门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又若我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙，以法谈开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之声闻。卿！我于沙门瞿昙见此第二足迹，于此我以达结论：‘世尊是正等正觉者，法由世尊所说，其僧团善从而行也。’

    卿！再之，我更是或居士之贤者……乃至……或沙门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，若又我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、奖励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、奖励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然请沙门瞿昙容受以舍家出家为修行者。沙门瞿昙受彼等出家，彼等如是住于出家同等之孤独、别住、不放逸、苦行、精勤，善男子，由在家为出家修行者，不久，即得于现法自知、自证、自达。完成无上梵行之目的。彼等曰：‘我等实几乎灭亡，实几乎破灭，盖我等前非沙门，而自称为沙门；非婆罗门而自称谓婆罗门；非应供自称谓应供。今我等实成为沙门，今我等实成为婆罗门，今我等实成为应供者也。’尊者！我于沙门瞿昙见此［第三……乃至……］第四足迹，于此我达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从行之也。’尊者！我于沙门瞿昙见此等四足迹故，于此我至如是结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’”

    如是语时，婆罗门生漏，从全白色、深幌之车乘而下，偏袒一肩，向世尊之处合掌礼拜三次发感叹语曰：‘南无世尊应供等正觉者！南无世尊应供等正觉者！南无世尊应供等正觉者！我等或许于某地其时见世尊瞿昙、或许其时予得与世尊共语也？’如是婆罗门生漏诣世尊之处，诣而问讯世尊，交换欢喜亲睦之语后坐于一面。于一面坐之婆罗门生漏将其与出家行者卑卢帝伽之共语如是奉告世尊。世尊闻此对婆罗门生漏如是曰：“婆罗门！于其程度以象迹喻尚未充分具足。婆罗门！更有广大具足之象迹喻，予将说，谛听！”“愿乐欲闻”婆罗门生漏应诺世尊。世尊乃曰：

    “婆罗门！譬如捕象师往象林，于象林见延长广大之一大象迹，彼真善捕象师者不立即作此结论‘实是大象也。’何以故？婆罗门！于象林名矮小牡象有大足，然此实有可能为彼等之足迹也。彼更于象林追寻时见延长广大之象迹，又见高处有被大象剃折之痕迹，彼若真善捕象师者，不立即作此结论‘实是大牡象也。’何以故？婆罗门！于象林名大突牙牝象有大足，然此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折之痕迹，彼若真善捕象师者，不立即作此结论：‘实是大牡象也。’何以故？婆罗门！于象林名大长鼻牡象有大足，此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折，折枝痕迹。彼见牡象于树下，或空旷处，漫步，或立，或坐，或卧，于是始达结论：‘实是大牡象者。’婆罗门！如此，如来、应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊出现于此世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱人天之世界，自知、自证而宣说。彼初善、中善、终亦善，有义、有文，以说法，以教完全清净之梵行。而且生于居士或居士子，或其他之族者，以听闻其法。彼以听其法，得信于世尊。彼如是得信，作是念：‘在家是杂闹、尘劳之处，出家是空闲寂静也。在家者难行完全清净如真珠清磨之梵行，然！我以剃除须发，着袈裟衣，由在家为出家修行者。’彼于后或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家为出家修行者。

    如是彼出家，具足比丘应学之生活规定，以舍杀生，以离杀生。以舍刀杖，有惭愧，有同情心，住于怜愍一切有情生类。舍弃不与取，离不与取，以受与物，以期与而取，以自住非盗之净物。舍非梵行，梵行者，离不净行者，离淫欲之在俗法。以舍妄语，离妄语，为真实语者，真实而得可信赖，得可依，不欺世间者。舍弃两舌，离两舌，闻此语彼，无破坏彼等间，又从彼闻语此等，无破坏此等之间；如是或为离者之和解者，或为合者之援助者。语好和顺、乐和顺、喜和顺，和顺之语者。舍粗恶语、离粗恶语。以语柔和而顺耳、乐人于心、优雅而甚多人欢喜、甚多人喜好，如是之语者。舍戏语、离戏语。应语之时而语者，以说事实者，以说义利者，以说法者，以说律者。以语时随足保持之语，语有理由、有辨别、俱义利之语者。彼离害种子类、植物类。一日一食，夜不食，离非时食。以离观听歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉扮饰、庄严住。离高广大床。离受金银。离受生谷类。离受生肉。离受妇女、童女。离受婢仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称，离诈货币、诈度量。离诈欺瞒着、奸诈、邪曲。离断、杀、缚、路贼、掠夺、暴行。彼以衣覆身为足，以施食护腹为足，彼之行处，唯此俱行。恰如有翼之鸟飞翔，如常俱其翼而飞，如是比丘当以覆身之衣，护腹之食为满足，彼之行处，唯此俱行。彼具足圣戒聚，于内受无瑕乐者。彼以眼见色，不执于相，不执于随相。彼之令防护眼根而住者，若侵来贪欲、忧戚、恶不善之法，从事为其防护，以护眼根，为于眼根之防护。以耳闻声……乃至……以鼻嗅香……以舌味味……以身触之所触……以意识法，不执相，不执随相。彼若不防护意根而住者，贪欲、忧戚、恶等不善法之侵来，从事为其防护，以护意根，为于意根之防护。彼成就此圣之根防护者，内受无秽之乐。彼于正智出入，于正智观前观后，于正智屈伸，于正智执持大衣及衣钵，于正智啖饮嚼味，于正智行粪尿，于正智行、住、坐、眠、寤、及语、默。

    彼具足此圣戒聚、具足此圣根防护、具足此圣正智，以孤独之床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天、及檗所积之处。彼食后从行乞而归，置身端正，面前布置结跏趺坐之念。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍嗔恚，以住不嗔恚心，怜愍一切生类，以净化嗔恚心。舍惛沉掉举、离惛沉掉举而住，有观想，有念，有正智，从惛沉掉举以净化心。舍掉悔，不掉悔而住，内有寂静心，净化掉悔心。舍疑、离疑而住，无犹豫、于善法从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法、有寻、有伺，离生喜乐，成就初禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘寻伺已息，于内清净，心置一处，无寻、无伺，定生喜乐，成就第二禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘不染于喜，住于舍，于正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第三禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’婆罗门！又比丘舍乐、舍苦，先已以灭喜忧，不苦不乐，舍、念、清净，成就第四禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向忆宿命智。彼忆念种种宿命，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。彼于彼处死，于此处生。如是忆念其相及详细状况与俱种种之宿命。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任、得确立不动、心向有情生死智。彼以清净、超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶行，诽谤圣者、抱邪见、持邪见业。身坏命终生恶生、恶趣、堕处、地狱。又其他此等之有情，身为善行、口为善行、意为善行，不诽谤圣者，抱正见、持正见业。身坏命终生善趣、天界。’如是彼以清净、超人之天眼见有情之生死。知其卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任，以得确立不动，彼心向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道。’又如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。圣弟子尝未达如是之结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’如是知，如是见，彼心解脱爱欲之漏、心解脱有漏、心解脱无明之漏、解脱已，知‘于解脱而解脱，’知‘生已尽，梵行已成，应作已作，不更到此之存在。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。婆罗门！如是，圣弟子达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！如是实无遗憾广说象迹喻。”

    如是说时，婆罗门生漏白世尊曰：“善哉！瞿昙！善哉！瞿昙！恰如倒者起，覆者露现，如迷途者得教其道，如闇中持灯，使有眼者见色。如是，由尊者瞿昙以种种方便之法示。我归依尊者瞿昙及其法，归依其僧伽。尊者瞿昙容我从今以后终生归依为优婆塞。”


28.象迹喻大经

《中部·28.象迹喻大经》

    北传 中阿三〇、象迹喻经（大正藏一、四六四页。）
    本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法包摄于四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。

        第二十八 象迹喻大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时尊者舍利弗告诸比丘曰：“诸贤比丘！”彼等比丘应诺尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！恰如一切生息动物之一切足迹为象足迹所包摄，象之足迹其伟大性于彼等称为第一，如是，诸贤！所有善法皆为四圣谛包摄。其四者：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛也。

    诸贤！云何为苦圣谛？曰：是生苦、老苦、死苦、愁悲苦忧恼苦、求不得苦。略而言之，五取蕴苦也。诸贤！云何为五取蕴？曰：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。诸贤！云何为色取蕴？曰：四大及四大所依色也。诸贤！云何为四大耶？地界、水界、火界、风界也。

    诸贤！云何为地界？曰：为内地界与外地界也。诸贤！云何为内地界？独自存在于内身，成为坚粗者，是依［此］而存在，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腑、胃、粪，及其他所有独自存在于内身之坚、粗，谓［内］所执持者，是内地界。此内地界与外地界是地界。而且，‘彼非予所有，予非彼，彼非予之我，’如是应以如实正慧见之。如是以其如实正慧见者，即厌离于地界，以心离地界。诸贤！时外水界成怒，其时外地界灭没。诸贤！彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性，何况是渴爱所执持之于区区之身，或‘是予，’或‘予之所有，’或‘予有’等，有何为耶？无宁于此‘无何等之’可为也。诸贤！彼之比丘若其他者，呵责、骂詈、嗔恚、恼害此之比丘者，彼应如次知之：‘于予从此耳触生者即苦受生。有其缘生，而非无缘。于何缘而缘于触？’彼其次知：‘触是无常，’知‘受是无常。知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足，清净、祥和、安定。诸贤！若其他者，有以所不欲，以所不受；以所不好而以拳触、以土块触、以杖触、以刀触［等］，若有此者，彼应如次知之：‘此身体如拳触于此身体，以示结果，是有如是身体，又如以土块触之，以示结果，又如以杖触之以示结果，又如以刀触之以示结果，是有如是身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯以截断肢节，于此，其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身，若愿意者，以拳触之，以示结果，以土块触之，以示结果，以杖触之，以示结果，以刀触之，以示结果！然实应遵守诸佛之此教。’诸贤！如是归依佛、如是归依法、如是归依僧，彼比丘若不住止于善相应之舍者，言彼是为刺激、生激动：‘予如是归依佛、如是归依法、如是归依僧，不住止于善相应之舍者，实予之不幸，不成幸福，实予之难得、不易得也。’诸贤！恰如新妇见舅姑，刺激，生激动，如是，诸贤！如是归依佛、如是归依法、如是归依僧，彼之比丘，若不住止于善相应之舍者，言彼是为刺激，生激动：‘如是归依佛、予如是归依法、如是归依僧，不住止于善相应之舍者，实是予之不幸，实不成为幸，予实难得、不易得也。’诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍者，彼乃为欢善。诸贤！如是者比丘为多所成就。

    诸贤！云何为水界？如是内水界与外水界也。诸贤！云何为内水界？独自存在于内身之水及水者，［谓内］所执持，即胆、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液，小便、其他皆独自存在于内身之水及水者，是依［此］而存在者，诸贤！此谓内水界。此内水界与外水界者，是水界也。而且，‘彼非予，予非彼，此非予之我。如是应以如实正慧见之。以如实正慧见者，于厌离水界，心离水界。诸贤！时外水界成有怒，彼淹去村里、淹去聚落、淹去市镇、淹去地区、淹去国土。诸贤！又有时于大洋水退百由旬，水退二百由旬，退三百由旬、四百由旬、五百由旬、六百由旬、乃至水退七百由旬。诸贤！更有时于大洋，水有七陀罗树之高深、有六陀罗树之高深，有五……［乃至］……唯一陀罗树之高深。诸贤！更有时于大洋，水有七人身之高深、有六人身之高深、五……［乃至］……有唯一人身之高深。诸贤！更有时于大洋，水有半人身之高深，有至人腰之高深、有唯人膝之高深，有唯人踝之高深。诸贤！有时于大洋，水无足于润趾节。诸贤！彼外水界虽如此伟大，犹应知其无常性……乃至……变易法性。何况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘予有’等，有何为耶？无宁于此无‘何等之’可为也！……乃至……诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应舍者，彼乃为欢喜。诸贤！如是者，于比丘有多成就。

    诸贤！云何为火界？曰：为内火界与外火界。诸贤！云何为内火界？独自存在于内身之火及火者，依［此］而存在者，即由此所热［熟］，以此而老衰，以此烧之，以此正变化啖、饮、嚼、味、其他皆独自存于内身之火及火者，依（此）而存在，诸贤！此谓内火界。此内火界与外火界是火界也。而且，‘彼非予，予非彼，彼非予之我，’如是以如实正慧见之。以如实正慧见之者，厌离于火界，心离火界。诸贤！有时外火界有怒。彼烧村里、以烧聚落、以烧市镇、以烧区城、以烧国土。彼漫燃至绿草边、或道边、或岩边、或水边、或至所爱地域时，以无食而消灭。诸贤！有时至以鸡翼，又以筋革1而求火。诸贤！彼外之火界虽如此伟大，犹应知其无常性……乃至……变易法性……于彼比丘，若住止善相应之舍，彼乃为欢喜也。诸贤！如是者于比丘有多成就。

    诸比丘！云何为风界？曰：内风界与外风界也。诸贤！云何为内风界？独自存在于内身之风及风者，依［此］而存在者，即：上向风、下向风、胃住风、下腹住风、肢肢随流风、出息风、入息风等，其他皆独自存在于内身之风及风者，依（此）而存在者，诸贤！此谓内风界。此内风界与外风界是风界也。而且：‘彼非予，予非彼，彼非予之我，’如是应以如实正慧见之。以如实正慧见之者，厌离于风界，心离风界。诸贤！有时外风界有怒，彼吹去村里、吹去聚落、吹去市镇、吹去区域、吹去国土。诸贤！有时至于夏季最后月，以陀罗叶又以扇求风，有至槁于流水亦不动。诸贤！彼外风界虽如此伟大，犹应知其无常性……［乃至］……变异法性。何况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘有予’等，何为耶？无宁于此，‘无何等’之可为。诸贤！若其他者对彼之比丘或呵责、骂詈、嗔恚、恼害者，彼应如次知之：‘予此耳触生，即苦受生，由其缘生，而非无缘，是何缘乎？‘是缘于触。’彼次应知‘触是无常，’知‘受是无常，’知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足、清净、静止、安定。诸贤！若其他者，以所不欲、所不受、所不好、以拳触、以土块触、以杖触、以刀触［等］，有此者，彼如次知之：‘此身体，如拳触于其身体，如此之结果，是有如是身体也，又以土块触之，如此结果，又以杖触之，如此结果，又以刀触之，如此结果，是有如是之身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯，以截断肢节，于此其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身若愿意者，即以拳触之，以生结果，以土块触之，以生结果，以杖触之，以生结果，以刀触之，以生结果，然实应遵守诸佛之此教。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激，以生激动也，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍，予实不幸，不成为幸福，予实难得、不易得也。’诸贤！恰如新妇以见舅姑，所刺激、以生激动，如是，诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激、以生激动，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，予实不幸，实不成为幸福，予实难得、实不易得。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍，彼乃为欢喜。诸贤！如是者比丘有多成就者也。

    诸贤！恰如从木材、从瓦粒、从草、从泥土、以覆盖虚空，至被称为‘家屋。’如是，诸贤！以至从骨、从筋、从肉、从皮、从肤，覆盖虚空。被称为‘色。’诸贤！于内眼虽然不坏，于视野不至外色，且只要若无集注于其所对者，即不现其所对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无于注意其所对者，即不现其所对之识分。诸贤！于内不眼坏，至视野外色，而且注意存于其所对时，其时现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知‘如是此等被五取蕴所包摄、所集合、所结合。’实从世尊又说‘见缘生者，彼即见法，见法者，彼即见缘生。’此等，即缘生五取蕴者也，于此等五取蕴起贪欲、执着、随从、耽着乃苦之集，于此等五取蕴，驱除贪欲、爱染、舍离贪欲、爱染，即苦之灭也。诸贤！如是者比丘即有多成就。诸贤！于内耳虽不坏……鼻不坏……舌不坏……身不坏……意不坏，不至外法之领域，且只要无注意其所对者，即不现其所对之识分。诸贤！于内意不坏、虽至于外法之领域，只要若无注意其所对，即不现其所对之识分。诸贤！于内意虽不坏而至于外法之领域，且有注意其所对者，如是即现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴者也。彼知‘如是被此等五取蕴所包摄、所集合、所结合。’实从世尊又说：‘以见缘生者，彼即见法，见法者，彼即见缘生。’此等五取蕴即是缘生者也。于此等五取蕴起贪欲、执着、随从、耽着，即苦之集。于此等五取蕴驱除贪欲、爱染，舍离贪欲、爱染，即苦之灭。诸贤！若如是者，于比丘有多成就者也。”

    尊者舍利弗如是语已。彼等比丘欢喜信受尊者舍利弗之所说。

注：
1 「以筋革」（nahāru-daddulena）依注释为「搔皮革」（camma nillekhanena）。


29.心材喻大经

《中部·29.心材喻大经》

    北传 增阿三八、四（大正藏二、七五九页。）
    本经是提婆达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材（木材中心之硬部）者。

        第二十九 心材喻大经
    如是我闻。──

    提婆达多离开僧团不久，或时世尊在王舍城鹫峰山。尔时，世尊因提婆达多如次告诸比丘：

    “诸比丘！于此一善男子，以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，而未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材1、求心材者，彼探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以过皮、以过薄皮，截取枝叶，以为是‘心材’而持去。具眼者见彼，应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，有立于心材之大树，以过心材，以过肤材、以过皮、以过薄皮，截取枝叶，以为是心材而持去，如是应用彼心材者，当为心材所作之物，彼即不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，放逸之结果而住于苦。诸比丘！谓此比丘捕取梵行之枝叶，以此而停止也。

    诸比丘！于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，征服于苦。然！实知作此全苦蕴之终。’彼如是出家得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢放逸，流于放逸。以不放逸以得戒成就。彼以其戒成就而欢喜，所满其志望。彼以其戒成就而自赞毁他：‘予是持戒、持善法者，彼等其他之比丘乃破戒者，持恶法者。’彼以其戒成就而骄慢放逸，流于放逸，为放逸结果以住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，而立于有心材之大树，以过心材、以过肤材、以过皮、截取薄皮，以为‘心材’而持去。具眼者见彼，当如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶。如是实此人欲心材、求心材、探索心材［而持斧入林］，而于有心材之大树，以过心材、以过肤材、以过皮，以截取薄皮，以为心材而持去。以用彼心材者，当为心材而所作之物，彼应不成就。’诸比丘！如是，实是一善男子以信由在家而为出家行者……乃至……彼以成就其戒而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！是谓‘比丘以捕取梵行之薄皮，以此而停止也。’
    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然！实知作此全苦蕴之终。’彼如是出家，以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，以不放逸而得戒成就。彼以其戒成就而欢喜，然不满足其志望，彼不以其戒成就自赞毁他，彼不以奉持其戒而骄慢、放逸，流于放逸，以不放逸而得定成就。彼以其定成就而欢喜，以达其志望。彼以其定成就而自赞毁他，‘予有等持，心寂静，彼等其他之比丘无等持，心动摇。’彼以成就其定，骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材，以截取皮，以为‘心材’而持去。具眼者见彼，应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以截取皮，以为心材而持去。应用彼心材者，当依心材而所作之物，其彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以成就其定而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此：‘比丘以捕取梵行之微皮而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声、自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸。为不放逸而得戒成就。彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸，流于放逸，为不放逸而得定之成就。彼以其定之成就而欢喜，然亦未达到其志望，彼不以其定之成就自赞毁他，彼不以其定之成就而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，以达到其志望。彼以其知见自赞毁他，‘予乃得知见，彼等其他之比丘未得知见。’彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以截取肤材，以为‘心材’而持去。具眼者见彼其应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以过心材、以截取肤材，以为心材而持去。如是应用彼心材者，当为心材所作之物，彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此‘比丘捕取梵行之肤材而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实知此全苦蕴之终。’彼为如是出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，为满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，不放逸而得戒。彼以成就其戒而欢喜，然亦不满其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，不放逸而得成就定。彼以成就其定而欢喜，然亦未满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸，流于放逸，不放逸而成就一时之解脱2。诸比丘！彼之比丘有堕于其一时之解脱。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，截取心材，如是‘心材’而持去。具眼者见此应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以截取心材，如是心材而持去，如是，应用其心材，当依此心材所作之物，彼应成就。’诸比丘！如是于此一善男子，以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼为如是出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，为不放逸而得戒。彼以成就其戒而欢喜，然亦未满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，为不放逸而得定成就。彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸、流于放逸，为不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸、流于放逸，为不放逸，而成就非一时之解脱。诸比丘！不会有机会，彼之比丘不堕于其昨一时之解脱。

    诸比丘！如是此梵行不以利养、恭敬、名声为功德，不以成就戒为功德，不以成就定为功德，不以知见为功德。诸比丘！此彼不动之心解脱。诸比丘！此梵行此为目的，此为心材，此为究竟。”

    世尊如是说已，欢喜之彼等比丘，信受世尊之所说。

注：
1 心材，见第十八注［01］。
2 一时之解脱（samaya-vimokkha）非永远解脱，故亦有堕的可能。若依佛音注，此指达四色界者和四无色界者。对此，其次之「非一时之解脱」asamaya-vimokkha，是永远解脱而没有堕，依佛音注，为四圣道，四沙门果及涅槃。


30.心材喻小经

《中部·30.心材喻小经》

    北传无此经。
    本经是婆罗门滨加罗库奢（pingalakoccha）问世尊，如六师外道之各自称，实际上其自己有作证吗？世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

        第三十 心材喻小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时婆罗门滨加罗库奢诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语后，坐于一面。于一面坐之婆罗门滨加罗库奢白世尊曰：“卿瞿昙！此等沙门婆罗门有僧伽1、有伽那，为众之师，为世所知，有名望，是众人所遵崇之祖师，即如富兰那迦叶，末伽梨拘舍梨子，阿耆多翅舍钦婆罗，婆鸠驮迦旃延，删阇耶毗罗梨弗，尼乾陀若提子，彼等皆如自容许证知耶？或皆不证知耶？或者证知或者不证知耶？”世尊曰：“实如婆罗门云：‘彼等皆如自容许证知耶？或皆不证知耶？或者证知、或者不证知耶？’其如是者，暂置之。婆罗门！予为汝说法，谛听、善思念之，予将说。”“愿乐欲闻！世尊！”婆罗门滨加罗库奢应诺世尊。世尊乃曰：

    “婆罗门！恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，以截取枝叶，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，截取枝叶以为心材而持去，如是应用彼心材者，依此心材而所作之物，彼应不成就。’

    婆罗门！或恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，截取薄皮以为‘心材’而持去，具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮，不知薄皮、不知枝叶也。实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材而截取皮，以为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材（而持斧入林），立于有心材之大树，以过心材，截取肤材，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材，不知肤材、不知皮、不知薄皮，不知枝叶。如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树、以过心材、以截取肤材为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材，立于有心材之大树，以截取心材，如是‘心材’而持去。具眼者见彼应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，实如是，此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，截取心材，如是心材而持去。如是，应用彼心材者，依此心材所作之物，彼必成就。’

    婆罗门！如是此人想以信由在家而为出家行者，‘我为生、老死、愁、悲、苦、忧恼所困扰，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、声望，彼以其利养、恭敬、声望而欢喜，满足志望，彼以其利养、恭敬、声望，自赞毁他：‘予得利养、有名声、彼等其他之比丘少名声、少势力。’而且从利养、恭敬、名声不更发起，为其他上妙法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树、以过心材、过肤材、过皮、过薄皮，截取枝叶以为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又或人以信由在家而为出家行者：‘予为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实此知作全苦蕴之终。’彼如是为出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不为满足其志望，彼不以其利养、恭敬、名声而自赞毁他，而且从此利养、恭敬、名声，更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得成就戒，彼以成就其戒而欢喜，以满足其志望，彼以成就其戒而自赞毁他：‘予持戒、持善法、彼等其他之比丘是破戒者、持恶法者。’而且由成就戒，不更发起为上妙他法作证之志望，不努力、耽溺而缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材、过皮，以截取薄皮为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、恭敬、名声而自赞毁他。由利养、恭敬、名声、更发起上妙他法作证之志望，努力而不耽溺，不怠慢。彼得成就其戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且由戒成就而更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得定成就，彼以成就其定而欢喜，而满足其志望，彼以成就其定而自赞毁他：‘予有等持、心寂静、彼等其他之比丘无等持，心不成寂静。’而且不由定成就而更发起为上妙他法作证之志望，不努力、耽溺而怠慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材截取皮，以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就，婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声，彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力、不耽溺、不怠慢。彼得戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺，不怠慢。彼得定成就，彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定而自赞毁他，而且从定成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼如是得知见，彼以其知见而欢喜，以满足志望，彼以其知见而自赞毁他：‘予住于知见，彼等其他之比丘不住知见。’而且由知见而不更发起为上妙他法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，以过心材，截取肤材以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服，然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不以满足其志望，彼不以其利养、恭敬、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得戒成就，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得定成就、彼以成就其定而欢喜，然亦不满足其志望。彼不以成就其定而自赞毁他，而且从定成就更发起为上妙他法作证之志望，努力，不耽溺、不怠慢，彼以得知见，彼以其知见而欢喜，然亦不满足其志望。彼不以其知见而自赞毁他，而且从知见更发起为志望上妙他法之作证，努力，不耽溺、不怠慢。

    婆罗门！云何从知见更为上妙之法？婆罗门！于此比丘以离欲、以离不善法，有寻、有伺，由离生喜乐以成就初禅而住。婆罗门！此谓由知见更为上妙之法。婆罗门！复次，比丘寻伺已息，内清净，心向一处，无寻、无伺，由定生喜乐以成就第二禅而住。婆罗门！此亦谓，由知见更为上妙之法。婆罗门！复次，比丘不染于喜而住于舍，正念、正智而以身正受乐，圣者之所谓成‘舍、念、乐住’以成就第三禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘舍乐、舍苦，先已灭喜忧，不苦、不乐，成舍念清净，以成就第四禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切色想。消灭有对想，以不作意种种想，故成‘虚空无边，’成就虚空无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切虚空无边处，成‘识无边，’以成就识无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切识无边处，‘任何亦无存在，’以成就无所有处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘出离一切无所有处，以成就非想非非想处。婆罗门！此亦谓由知见更为上妙之法。

    婆罗门！复次，比丘出离一切非想非非想处，以成就想受灭，而且依彼智而见［知］漏灭尽。婆罗门！此亦谓由知见更为上妙之法。婆罗门！此等为由知见更为上妙之法。

    婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，截取心材，如是‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应成就，婆罗门！予谓彼人是此类者也。

    婆罗门！如是此梵行不以利养、恭敬、名声为功德，不以戒成就为功德，不以定成就为功德，不以知见为功德。婆罗门！此乃彼不动之心解脱，婆罗门！此为此梵行之目的，此为心材，此为究竟。”

    如是说时，婆罗门滨加罗库奢白世尊曰：“善哉！卿！瞿昙！伟哉！卿！瞿昙！恰如倒者起，如被盖覆者露现，或如迷途者得教以道，或如闇中持灯，使有眼者见诸色，如是卿瞿昙以种种方便示法。此我归依卿瞿昙及其法、归依比丘僧伽。卿！瞿昙！容受我从今以后，终生归依为优婆塞。”

注：
1 僧伽 saṅgha 是教团，次之伽那 gana 亦是同义语，谓团队、工会，用于一般种种职之工会，同时于宗派上的会，为宗派之团体。


31.牛角林小经

《中部·31.牛角林小经》

    北传 中阿一八五、牛角林经（大正藏一、七三九页。）
    本经最初是阿那律陀（Anuruddha），难提（Nandiya）金毗罗（kimbila）三长老，于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。

        第四品 双大品

        第三十一 牛角林小经
    如是我闻。──

    一时，世尊在那帝伽之砖瓦造精舍。尔时尊者阿那楼驮、尊者难提及尊者金毗罗住牛角娑罗林。于此世尊日暮从宴默而起，行往牛角娑罗林。守林人遥见世尊来临。见而白世尊曰：“沙门！勿入此林，此有三善男子，为爱自我1者所住，勿与彼等不愉快。”尊者阿那楼驮闻守林人与世尊相问答。闻而言守林人曰：“汝守林人，勿阻止世尊，是我等尊师世尊来也。”于是尊者阿那楼驮往尊者难提及尊者金毗罗之处，往而［阿那楼驮］言尊者难提及尊者金毗罗曰：“尊者！来！尊者！来！我等尊师世尊来也！”于是尊者阿那楼驮，尊者难提及尊者金毗罗出迎世尊，一人接持世尊之衣钵，一人设座，一人准备洗足水。世尊坐于所设之座而洗足。彼等尊者稽首世尊，坐于一面，世尊问坐于一面之尊者阿那楼驮曰：

    “阿那楼驮！汝等起居适宜否？资生之供给适宜否？施食无缺乏否？”［阿那楼驮曰：］“世尊！起居善！供给善！施食无缺乏。”［世尊曰:］“阿那楼驮！汝等和顺、友谊、无诤而如乳水善融和，相互以爱敬之眼相见而住否？”［阿那楼驮曰：］“世尊！我等实和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。”［世尊曰:］“阿那楼驮！汝等如何和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住耶？”［阿那楼驮曰:］“世尊！于此我作是念：‘我与如是同行者俱［共］住，实是荣幸！诚是幸福也！’世尊！我于此等尊者于正于负，以起慈身业，于正于负以起慈口业，于正于负以起慈意业。世尊！我作是念：‘于我舍己心，而从于此等尊者之心。世尊！如是我以舍己心，从于此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。’”

    尊者难提……乃至……尊者金毗罗亦白世尊曰：“世尊…我作是念：‘我与如是同行者俱住，实是荣幸，诚是幸福也。’世尊！我于此等尊者于正于负以起慈身业，于正于负以起慈口业、于正于负以起慈意业。世尊！我作是念：‘于我以舍己心而从此等尊者之心。’世尊！如是，我以舍己心，以从此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。世尊！如是，我等和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。’”

    ［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！复次，汝等不放逸、热心、精进而住否？”［阿那楼驮曰:］“世尊！我等实是不放逸、热心、精进而住。”［世尊曰：］“阿那楼驮！汝等如何不放逸、热心、精进而住耶？”［阿那楼驮曰：］“世尊！于是，凡我等之中由村里行乞先归来者，以设座，准备饮用水、洗净水，及准备容器以入残食2。由村里行乞后归来者，若有食残，彼若须要者即食之，若不须要时，或弃于无草之地，或投于无虫之水中。彼收座、收饮用水、洗净水，收纳残食，打扫斋堂。凡见饮用水瓶或洗净水瓶或见浴缸，空虚无水之时者，即准备之。若彼不能独自为者，以二次招手以示求助，我知以手之指示而帮助之。世尊！我等以其缘由而免多语。世尊！我等于每五日终夜为法谈而集座。世尊！如是，我等不放逸、热心、精进而住。”

    ［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！如是汝等住不放逸、热心、精进，超越人法，到达安住殊胜最上知见否？”［阿那楼驮曰:］“无外此，世尊！于此我等任意以离欲，离不善法，有寻，有伺，由离生喜乐以成就初禅而住。世尊！我等实不放逸、热心、精进而住，超越人法，到达安住于殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住，止扬此住，更超越其他之人法，到达殊胜最上知见之安住否？”［阿那楼驮曰：］“世尊！无外此。世尊！于此我等任意息寻伺，于内清净，以成心一向，无寻、无伺，由定生喜乐，成就第二禅而住。世尊！此超越彼住，止扬彼住，更超其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿劣楼驮！汝等有超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见？”［阿那楼驮曰：］“世尊！无外此，世尊！于此我等任意不染于喜、住于舍、正念、正智而以身正受乐，圣者之所谓‘舍、念、乐住”以成就第三禅而住。世尊！是超越彼住，止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！汝等有超越此住、止扬此住，更超越其他之人法，到达安住殊胜最上知见否？”［阿那楼驮曰：］“世尊！无外此，世尊！于此我等任意舍乐、舍苦；先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住、止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿劣楼驮曰：］“世尊！无外此。世尊！于此我等任意出离一切色想，消灭有对想，不作意于种种想，故以成就‘虚空无边’之虚空无边处。世尊！此超越彼住、止扬彼住、更超越其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住、止扬此住、更超越人法，到达安住殊胜最上知见否？”［阿劣楼驮曰：］“世尊！无外此。世尊！于此我等任意超越一切虚空无边处，成就‘识无边’之识无边处……乃至……超越一切识无边处，成就‘无所有’之无所有处……乃至……超越一切无所有，成就非想非非想处。世尊！此超越彼之住、止扬彼之住，更超越其他人法。到达安住殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿那楼驮！曰:］“世尊！无外此。世尊！于此我等任意超越一切非想非非想处，成就想受灭，而且以智慧见［知］漏灭尽。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。世尊！而且我等从此安住，更见上妙其他安住。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！从其安住更无有上妙其他之安住。”

    于是世尊对尊者阿那楼驮、难提及金毗罗，以说法谈，教授、劝发、奖励，令欢喜之后，从座起而行出。如是尊者阿那楼驮、尊者难提、及尊者金毗罗，3送世尊归来，尊者难提及尊者金毗罗，言尊者阿那楼驮曰：“尊者阿那楼驮于世尊之面前，于有关告我等，诸漏灭尽，我等如是，对得如是住之具足之尊者阿那楼驮，如何述耶？”［阿那楼驮曰：］“尊者等对予勿述‘我等如是得如是住具足。’唯予对尊者等，以心应心知：‘此等尊者如是得如是住之具足。’诸天亦对予说：‘此等尊者如是得如是住之具足。’世尊以此问，故予答也。

    是鬼药叉提迦（长）诣世尊之处，诣而稽首世尊，坐于一面。坐于一面之鬼药叉提迦向世尊作是言：“世尊！实跋耆人荣幸也，跋耆族是幸福，此处有住世尊、应供、等正觉者，及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”闻鬼药叉提迦之声，地神即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处有住世尊、应供、等正觉者及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”闻地神之声、四天王即……乃至……三十三天……乃至……焰摩天……乃至……兜率天……乃至……化乐天……乃至……他化自在天……乃至……梵众天即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处住世尊、应供、等正觉者及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”如是实彼等尊者，其刹那、其瞬间以至梵天界皆知也。

    ［世尊曰：］“提迦！其如是！提迦！其如是！提迦！此等三善男子从在家而为出家行者，其善家若以喜此等三善男子以明心忆持者，其善家将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其善家之族，喜此等三善男子以明心忆持者，其善家族将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其村里若喜此等三善男子以明心忆持者，其村里将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者。其聚落若……（乃至）……于其聚落……（乃至）……其都城……［乃至］……于其都城……［乃至］……某国，若喜此等三善男子以明心忆持者，某国应长久饶益、幸福。提迦！至王族若喜此等三善男子以明心忆持者，全王族应长久饶益、幸福。提迦！若全婆罗门喜此等三善男子以明心忆持者，全婆罗门应长久饶益、幸福、提迦！至庶民族喜此等三善男子以明心忆持者，全庶民族应长久饶益、幸福。提迦！至奴隶族若喜此等三善男子以明心忆持者，全奴隶族应长久饶益、幸福。提迦！以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗之门世界、俱天人之世界，若喜此等三善男子以明心忆持者，俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、俱人天之世界、应长久饶益、幸福。提迦！见此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为人天利益、饶益、幸福，以达如是。”

    世尊如是说已，鬼药叉提迦欢喜信受世尊之所说。

注：
1 「爱自我者而住」（attakāmarūpā viharanti）。
2 残食容器（avakkārapati）行乞所得食，食后尚余者入于此。
3 「见送」（送行）「彼等执世尊之衣钵而少行。」汉有送世尊随其远近。故原语译之。


32.牛角林大经

《中部·32.牛角林大经》

    北传 中阿一八四、牛角娑罗林经（大正藏一、七三六页。）生经一六、比丘各志经（大正藏三、八〇页。）增阿二九、三（大正藏二、七一〇页。）
    本经是大目犍连、大迦叶、阿那律陀（Anuruddha）、阿难、离婆多、舍利弗之诸大德，为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特征。

        第三十二 牛角林大经
    如是我闻。──

    一时，世尊在牛角娑罗林与众多皆知之有名长老声闻等俱。即尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那楼驮、尊者丽瓦达、尊者阿难及其他皆知之有名长老声闻等俱。于此尊者大目犍连日暮从宴默而起，往尊者大迦叶之处，往而言尊者大迦叶曰：“尊者迦叶！我等为闻法，往尊者舍利弗之处。”“然！”尊者大迦叶应诺尊者大目犍连。如是尊者大目犍连、尊者大迦叶及尊者阿那楼驮为闻法而往尊者舍利弗之处。尊者阿难见尊者大目犍连、尊者大迦叶、及尊者阿那楼驮为闻法往尊者舍利弗之处；因此尊者阿难见而往尊者丽瓦达之处，言尊者丽瓦达曰：“尊者丽瓦达！有些真人2为闻法而往尊者舍利弗之处”尊者丽瓦达，我等亦应为闻法而往尊者舍利弗之处。”“然！”尊者丽瓦达，应诺尊者阿难。于是尊者丽瓦达及尊者阿难为闻法而往尊者舍利弗之处。

    尊者舍利弗见尊者丽瓦达及尊者阿难自遥远而来。见而言尊者阿难曰：“善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者。尊者阿难：“牛角娑罗林实为美丽可爱；夜有月之明、娑罗花盛开、天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？”阿难答曰：“尊者舍利弗，是比丘多闻而护持所闻，积聚所闻，而且初善、中善、终亦善，有义，有文，说示完全具足清净梵行，如是多闻一切法，所护持以语习得，以意思惟，以见洞察。彼于四众断随眠1以圆滑流畅2语句宣说正法。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者丽瓦达曰：“尊者丽瓦达，尊者阿难闪耀自心之见已。今我等复问尊者丽瓦达，牛角娑罗林实是可爱美丽……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？”丽瓦达曰：“尊者舍利弗！是比丘如乐宴默，好宴默，以修内心静止，不轻禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角裟罗林也。”

    如是说已，尊者舍利弗言尊者阿那楼驮曰：“尊者阿那楼驮！尊者丽瓦达闪耀自心之见已。今我等复问尊者阿那楼驮，牛角娑罗林实是可爱美丽……尊者阿那楼驮，何类比丘方能辉耀牛角娑罗林耶？”阿那楼驮曰：“尊者舍利弗！是比丘能以清净超人之天眼观千世界。尊者舍利弗！恰如具眼者登于高楼上，观千之辋圈，如是，尊者舍利弗，比丘以清净超人之天眼观千世界。尊者舍利弗！此类［比丘］方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大迦叶曰：“尊者迦叶！尊者阿那楼驮闪耀自心之见已。今我等问尊者大迦叶，牛角娑罗林实是可爱美丽……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？”大迦叶曰：“尊者舍利弗！是比丘自林住，而且称说林住。自乞食而活，称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲而称说少欲，自知足而称说知足。自独居而称说独居。自不染于世俗，称说不染于世俗。自发勤精进而称说发勤精进。自戒成就而称说戒成就。自定成就而称说定成就。自慧成就而称说慧成就。自解脱成就而称说解脱成就。自解脱知见成就而称说解脱知见成就。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大目犍连曰：“尊者目犍连！尊者大迦叶述说自心之见已。今我等问尊者大目犍连，牛角娑罗林实是美丽可爱……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？”大目犍连曰：“尊者舍利弗！是二比丘为谈胜法，彼等相互发问、相互发问而不倦应答，而且彼等法谈是有益。尊者舍利弗，如是比丘方能辉耀牛角娑罗林也。”

    是尊者大目犍连言尊者舍利弗曰：“尊者舍利弗！我等皆已闪耀自心之见。今我等问尊者舍利弗：‘尊者舍利弗！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者含利弗！何类［比丘］方能辉耀牛角婆罗林耶？’［舍利弗曰：］“尊者目犍连！是比丘以征服自心不为自心所征服。彼虽得如何住之成就，于此欲早晨住者乃得住，又欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼对如何之衣裳，此欲以早晨着用者乃得着之，欲日中着用者乃得着之，欲日暮着用者乃得着之，尊者目犍连！如是比丘以征服自心，而不随从自心，彼虽得如何住之成就，于此欲早晨住者乃早晨得住，欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！如是比丘方能辉耀牛角娑罗林也。”

    尊者舍利弗言彼等尊者曰：“尊者等！我等皆已闪耀自心之见。然！我等诣世尊之处，诣而以此事告世尊，如世尊为我等说，如是我等即忆持其所说。”“然！”彼等尊者应诺尊者舍利弗。于是彼等尊者诣世尊处。诣而稽首世尊，坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！尊者丽瓦达及尊者阿难，为闻法来至我处，世尊！我见尊者丽瓦达及尊者阿难遥远而来，见而对尊者阿难作如是言：‘善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者，尊者阿难！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者阿难言我曰：‘尊者舍利弗！是比丘多闻而护持所闻、积聚所闻，且能初善、中善、终亦善，有义、有文，说示完全具足清净梵行，如是一切法，多闻护持，以语习得，以意思惟，以见洞察。于彼断四众睡眠，以圆滑流畅之语句宣说正法。尊者舍利弗！如是比丘应辉耀牛角娑罗林也。［世尊曰:］“善哉！舍利弗！善哉！如此答为阿难之正答。舍利弗！实阿难多闻而护持所闻、积聚所闻，而且如初善、中善、终亦善，有义、有文，说示完全清净之梵行，如是多闻护持法，以语习得，以意思惟，以见洞察，彼断四众睡眠，以圆滑流畅之语句宣说正法。”

    ［舍利弗曰：］“世尊！阿难尊者如是说已，我言尊者丽瓦达曰：‘尊者丽瓦达！由尊者阿难闪耀自心之见已，今我等问尊者丽瓦达，尊者丽瓦达，此牛角娑罗林甚可爱乐……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者丽瓦达答曰：‘尊者舍利弗！是比丘乐宴默、好宴默，以修内心静止，不轻蔑禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。’”［世尊曰：］善哉！舍利弗！善哉！如此答为丽瓦达之正答。舍利弗！因丽瓦达实乐宴默、好宴默、修内心静止，不轻蔑禅定，以成就观，好空闲处者也。”

    ［舍利弗曰：］“世尊！丽瓦达如是说已，我言尊者阿那楼驮曰：‘尊者阿那楼驮！由尊者丽瓦达闪耀自心之见已。今我等复问尊者阿那楼驮，尊者阿那楼驮！此牛角娑罗林甚是可爱……尊者阿那楼驮，何类比丘方能辉耀牛角娑罗林耶？’世尊我如是说已，尊者阿那楼驮答我曰：‘尊者舍利弗！是比丘以清净超人之天眼以见千世界。尊者舍利弗！恰如具眼者登于高楼上，能见千之辋圈，尊者舍利弗！如是比丘以清净超人之天眼见千世界。尊者舍利弗！如是比丘能辉耀牛角娑罗林也。’”［世尊曰：］“善哉！舍利弗！善哉！如此答为阿那楼驮之正答。舍利弗！因阿那楼驮实以清净超人之天眼见千世界。”

    ［舍利弗曰：］“世尊！阿那楼驮如是说已，我言尊者大迦叶曰：‘尊者迦叶！由尊者阿那楼驮闪耀自心之见已，今我等复问尊者大迦叶。尊者大迦叶！牛角娑罗林甚可爱乐……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说时，尊者大迦叶答我曰：‘尊者舍利弗！此比丘自是林住者，亦称说林住。自乞食而活者，亦称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲，称说少欲。自知足，称说知足。自独居，称说独居。自不染世俗，称说不染世俗。自奋发精进，称说奋发精进。自戒成就，称说戒成就。自定成就，称说定成就。自慧成就，称说慧成就。自解脱成就，称说解脱成就。自解脱知见成就，称说解脱知见成就。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为迦叶之正答。舍利弗！因迦叶实是自林住，称说林住……自解脱知见成就，称说解脱知见成就。”

    ［舍利弗曰：］“世尊！迦叶尊者如是说已，我对尊者大目犍连作是言：‘尊者目犍连！由尊者大迦叶闪耀自心之见已。今我等复问尊者大目犍连，尊者目犍连！此牛角娑罗林甚可爱乐……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者大目犍连答我曰：［尊者舍利弗！若二比丘共论胜法，彼等相互发问，相互发问应答不倦，且彼等之法谈是有益。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为目犍连之正答。舍利弗！因目犍连实是善谈法者也。”

    如是说已，尊者大目犍连白世尊曰：“世尊！我等对尊者舍利弗作是言：‘尊者舍利弗！我等皆已闪耀自心之见解。今我等亦问尊者舍利弗，尊者舍利弗，牛角娑罗林甚可爱乐，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者舍利弗答我曰：‘尊者目犍连！是比丘以征服自心，不为自心所征服，彼能随愿得住任何之成就住之成就，如欲早晨住者乃得住，如欲日中住者乃得住，欲日昏住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼于任何衣裳，如欲以早晨着用者乃得着之，欲日中着用者乃得着之。欲日暮着者乃得着之。尊者目犍连！如是比丘以征服自心，不为自心所征服，彼于任何住之成就，于此，即欲早晨住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。尊者目犍连！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！目犍连！善哉！如此之答为舍利弗之正答。目犍连！因舍利弗征服自心，不为自心所征服，彼能随愿得住任何之成就，于此，即欲早晨得住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。”

    如是说已，尊者舍利弗白世尊曰：“世尊！我等谁是善说者耶？”［世尊曰：］“舍利弗！汝等各自皆是善说者。而且汝等亦听吾之言，如是比丘能辉耀牛角娑罗林。舍利弗！是比丘从行乞归还食后，结跏趺坐，置身端正以正念至于面前，决意：‘只要我无取着而不至从漏心解脱者，不解此结跏趺坐。’舍利弗！如是比丘能辉耀牛角娑罗林也。”

    世尊如是说已。彼等尊者欢喜信受世尊之所说。

注：
1 随眠，见第九之注1
2 流畅（appabaddha）（少结缚）无结滞，得解为连续。


33.牧牛者大经

《中部·33.牧牛者大经》

    北传 杂阿一二四九（大正藏二、三四二页。）增阿四六、一（大正藏二、七九四页。）放牛经（大正藏二、五四六。）
    本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增长兴隆成满，以说十一法。（和北传杂阿大约一致，其他大意虽同，其内容有不少差异之处。）

        第三十三 牧牛者大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！具足十一支1之牧牛者，不能拥护增长牛群，云何为十一？诸比丘！是牧牛者不知色、不通相、不除虫卵、不处置疮痍、不起烟、不知渡处、不知应饮之物、不知道路、不通知牧场、无余榨乳（留给牛犊）、不以最上恭敬以恭敬牡牛、牛父、牛群首领。诸比丘！具足此等十一支之牧牛者不能拥护增长牛群。诸比丘！如是又比丘具足十一法，此于法、律不能增大、兴隆、成满。云何为十一？曰！诸比丘！是比丘不知色、不通相、不除虫卵、不处理疮痍、不起烟、不知渡处、不知可饮之物、不知道路、不知行处、无余榨乳、不以最上恭敬，以恭敬比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。

    诸比丘！云何比丘不知色？诸比丘！言是比丘不如实知任何色、所有之色是依四大、及四大之色。诸比丘！如是比丘谓不知色。诸比丘！云何比丘不通相？诸比丘！言是比丘不如实知有此业相者是愚人也、有此业相者是贤人。诸比丘！如是比丘谓不通相。诸比丘！云何比丘不除虫卵？诸比丘！言此比丘以受生起欲之想念，不舍、不除、不灭、不断、以受生起嗔之想念……乃至……以受生害之想念……以受返复而起之恶不善法、不舍、不除、不灭、不断。诸比丘！如是之比丘谓不除虫卵。诸比丘！云何比丘不处理疮痍？诸比丘！此比丘以眼见、执色相、执随相。如是不防护眼根而住者，虽流入贪欲、忧戚、恶不善法，不为其防护，不护眼根、于眼根不生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触之所触者……以意识法，于此等执相、执随相。如是不防护意根而住者，流入贪欲、忧戚、恶不善之法，不为其防护、不护意根、于意根不生防护。诸比丘！如是谓比丘不处理疮痍。诸比丘！云何比丘不起烟？诸比丘！言此比丘如所闻、如所受持、而不为其他广说法。诸比丘！如是比丘谓不起烟。诸比丘！云何比丘不知渡处？诸比丘！言此比丘对彼等多闻而通阿含2、持法、持律、持智母3之比丘，随时而诣，不寻不问：‘贤者！此如何？此如何之意义？’因此对彼，彼等尊者不显所不显，不开所不开，于法有种种疑问，而不除去疑问。诸比丘！如是比丘谓不知渡处。诸比丘！云何比丘不知饮水之处？诸比丘！言此比丘依如来所教说法、律时，对利义不得信受，对于法不得信受，不得随伴法之欢喜。诸比丘！如是比丘谓不知应饮之物。诸比丘！云何比丘不知道路？诸比丘！言此比丘不如实知八支圣道。诸比丘！如是比丘谓不知道路。诸比丘！云何比丘不知行处？诸比丘！言此比丘不如实知四念处。诸比丘！如是比丘谓不知行处。诸比丘！云何比丘无余榨乳？诸比丘！言此比丘对有信之居士持来布施衣服、饮食、床座、医药资具，其时比丘受之而不知限度。诸比丘！如是比丘谓无余榨乳。诸比丘！云何比丘不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，诸比丘！言此比丘对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，于正于反，不作慈身业，不作慈口业，不作慈意业。诸比丘！如是比丘谓不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘于法、律，不能增大、兴隆、圆满。

    诸比丘！具足十一支之牧牛者，得拥护增大牛群。云何为十一？言此牧牛者知色、通相、除虫卵、处理疮痍、起烟、知渡处、知饮之物、知道路、知牧场、余留奶乳、以最上之恭敬恭敬彼等牡牛、牛父、牛群之首领。诸比丘！具足此等十一支之牧牛者，得拥护增大牛群。诸比丘！如是，具足十一法之比丘亦能于此法、律，得增大、兴隆、圆满，云何为十一？言此比丘知色、通相、除虫卵、处理疮痍、起烟、渡处、应饮之物、道路、通行处、榨奶乳留存，以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！云何比丘知色？诸比丘！言此比丘于任何色，如实知诸色是依四大及四大之色也。诸比丘！如是比丘谓知色。诸比丘！云何比丘是通相？诸比丘！言此比丘如实知：‘有此之业相者是愚人、有此业相者是贤人也。’诸比丘！如是比丘是通于相。诸比丘！云何比丘以除虫卵？诸比丘！言此比丘不受生欲之想念，舍之、除之、灭之、断之。将生之嗔念、想念……乃至……将生善之想念……不受返复生起恶不善法，舍之、除之、灭之、断之。诸比丘！如是比丘是除虫卵。诸比丘！云何比丘以处理疮痍，诸比丘！言此比丘以眼见色、不执相、不执随相，虽如是不防护彼之眼根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护、以护眼根、于眼根生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相，如是防护彼意根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护，以护意根、于意根生防护。诸比丘！如是比丘是处理疮痍。诸比丘！云何比丘以起烟？诸比丘！言此比丘如所闻而所受持，为其他广说法。诸比丘！如是比丘谓起烟。诸比丘！云何比丘是知渡处？诸比丘！言此比丘对彼等多闻而通阿含、持法、持律、持智母之比丘，随时而诣，寻问：‘贤者！此如何？此之意义如何？’对于彼，彼等尊者以显所不显、以开所不开、于有种种疑问之法以除疑问。诸比丘！如是比丘是谓知渡处。诸比丘！云何比丘是谓知应饮之物？诸比丘！言此比丘依如来之所教，说法、律之时，对其利义得信受、对于法得信受，得随伴法之欢喜。诸比丘！如是比丘是谓知应饮之物。诸比丘！云何比丘知道路？诸比丘！言此比丘如实知八支圣道。诸比丘！如是比丘是谓知道路。诸比丘！云何比丘知行处？诸比丘！言此比丘如实知四念处。诸比丘！如是比丘谓知行处。诸比丘！云何比丘是余存榨奶乳？诸比丘！言是比丘对有正信之居士持来衣服、饮食、床座、医药资具之布施，其时比丘受之而知限度。诸比丘！如是比丘是谓知余存榨奶乳。诸比丘！云何比丘是以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父，僧伽之首领？诸比丘！言此比丘，对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领、于正于反，皆作慈身业、作慈口业、作慈意业。诸比丘！如是谓比丘以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘，于此法、律，得增大、兴隆、圆满。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 十一支，见增支部第十一之一八。
2 阿含（āgama）圣典之意，虽可译为圣典，古来中国皆以音译为阿含而延传下来，此亦音译之。犹此处北传杂阿含有作「修多罗」。
3 智母（mātikā）简单以集教义之精要，后来阿毗达磨论的先驱，犹此处汉译杂阿含有「阿毗昙」。


34.牧牛者小经

《中部·34.牧牛者小经》

    北传 杂阿一二四八（大正藏二、三四二页。）增阿三九、六（大正藏二、七六一。）
    本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。说修行者亦应选择其导者。

        第三十四 牧牛者小经
    如是我闻。──

    一时，世尊于跋耆国郁伽奢罗，住恒伽河岸。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！昔摩揭陀人有无智慧之牧牛者，雨期最后之月，于秋时不观察恒河之此岸，不观察彼岸，而于无渡口处，即驱牛群渡往须奇提诃国之对岸。诸比丘！于此牛密集于恒河之中流，忽遇灾厄。何其故？诸比丘！如是，实彼摩揭陀人之牧牛者无智慧，因雨期最后之月，于秋时不观察恒河之此岸、不观察彼岸而于无渡口处，即驱牛群渡往须奇提诃之对岸也。诸比丘！如是，任何沙门或婆罗门，闇于此界、闇于彼界、闇于魔界、闇于非魔界、闇于死神界、闇于非死神界者，对于彼等以可听、可信而思惟者，彼等永久非饶益、成为不幸也。

    诸比丘！昔摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸，依其渡口处，从牛驱渡往对岸须奇提诃国。彼先渡牡牛、牛父、牛群之首领。彼等横渡恒河之流，安稳到达彼岸。其次即渡强力及善驯者。彼等亦横渡恒河之流、安稳到达彼岸，其次即渡离乳牡牛，彼等亦横渡河之流，安稳到达彼岸。其次即渡力弱之犊，彼等亦横渡恒河之流。安稳到达彼岸。诸比丘！昔，若有犊子，只要以母牛之吼声而导引之，彼亦横渡恒河之流，安稳到达彼岸。何其故？诸比丘！如是实摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸、依渡口处、从牛躯渡往对岸之须奇提诃国。诸比丘！如是实任何沙门或婆罗门通此界、通彼界、通魔界、通非魔界。通死神界、通非死神界者，对彼等可听、可信而思惟者，彼等永久饶益、成为幸福。

    诸比丘！犹如彼等牡牛、牛父，及牛群之首领，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等比丘成为阿罗汉，诸漏已尽，修行圆满，所作已作，已弃重担，逮达理想，断存在之结，正智而解脱者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等强力、善驯之牛，横渡恒河，安稳到达彼岸，如是，诸比丘！彼等比丘断五下分结，为化生者，于彼处般涅槃，依其界而不还者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等离乳牡牛，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等断三结，贪、嗔、痴薄，成为一来者、唯一次来此界而得苦尽之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等力弱之犊，横渡恒河之流而安稳到达彼岸，如是，诸比丘！彼等断三结，成为预流者，不堕恶趣者，已决定正觉之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如小犊，只以母牛之吼声而导引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等随法，随信之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！予通此界、通彼界、通魔界、通非魔界、通死神界、通非死神界。诸比丘！如是对予？为可听、可信者，于彼等成其饶益、幸福。”

    世尊如是说，如是说之善逝、尊师，复曰：

    此世及彼世　　依智者光明
    恶魔及死神　　所栖与非栖
    知一切世间　　正觉者智者
    开甘露法门　　到寂灭涅槃
    断恶魔之路　　拔本摧破坏
    汝等满欢喜　　到达于安净


35.萨遮迦小经

《中部·35.萨遮迦小经》

    北传 杂阿一一〇萨遮（大正藏二、三五页。）增阿三〇、一〇萨遮（大正藏二、七一五页。）
    本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子阿说示，闻无我、无常之说，大抱不快之念，后率五百离车（Licchalvi）人，往世尊之处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。（北传两经大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。）

        第三十五 萨遮迦小经
    如是我闻。──

    一时，世尊在毗舍离城大林重阁讲堂。尔时，离系派之徒萨遮迦住毗舍离城，是好挑论者、巧论者，受众多人所崇敬。彼于毗舍离对于众，常作如次之语：“凡沙门或婆罗门虽拥有僧伽1、拥有伽那，为众之师而更容许为应供、等正觉者，由予以论试论者，不见无震栗感动，不见不腋下流汗也。予若向无心之柱以论试论之，其［柱］因予以论试论之，亦即震栗感动，何况对于人乎？”是时尊者阿说示早晨着衣，执持衣钵、向毗舍离行乞。离系派之徒萨遮迦彷佯于毗舍离，遥见阿说示来。见而往尊者阿说示之处。往而与尊者阿说示问讯，交谈友谊亲睦之语而立于一面。于一面立之离系派徒萨遮迦言尊者阿说示曰：“卿阿说示！沙门瞿昙如何教导声闻耶？而且以如何部门多转教于沙门瞿昙之声闻中耶？”［阿说示曰：］“阿义耶萨那！世尊以如是教导声闻，而且以如是分别界说来引导其声闻众修学增进，即：‘诸比丘！色是无常、受是无常、想是无常、行是无常、识是无常也。诸比丘！色是无我、受是无我、想是无我、行是无我、识是无我。一切行无常、一切法无我也。’阿义耶萨那！世尊如是以教导声闻而且以如是部门多转教于世尊之声闻中。”［萨遮迦曰：］“卿阿说示！我等闻沙门瞿昙如是说，实是不快也，我等何时与彼瞿昙共会，共论议之，令彼脱离其邪见。”

    其时五百离车人，为用事而集会于会议堂。离系派之徒萨遮迦往离车人之处，往而言离车人曰：“来！离车人诸君！来！离车人诸君！今予将与沙门瞿昙共议论。若予对沙门瞿昙，如同他所知之声闻阿说示比丘所确言，若如是主张者如是予对沙门瞿昙如以论拉论，强拉、拉转之。犹如力强之人、以执长羊毛之毛而曳，强拉、拉转。或又力强之酿造者，以大酒糟篮入深池，以执其篮端，拉之、强拉，拉转，如是予对沙门瞿昙以论拉论，强拉、拉转。或如力强之漉酒人2以执毛筛之端、转筛而筛之，筛落之，如是，予对沙门瞿昙以论筛论，转筛而筛落之。或又如六十岁之象，入于深莲池，称为洗麻3之游戏，如是实对予沙门瞿昙正是行麻洗之游戏。来！离车人诸君！来！离车人诸君！今予与沙门瞿昙共议论。”时离车人或曰：“沙门瞿昙如何能论破离系派之萨遮迦乎？实离系派之萨遮迦以论破沙门瞿昙。”又离车人或曰：“彼之大言者离系派之萨遮迦，如何能论破世尊乎？实世尊论破离系派之萨遮迦。”是五百离车人围着离系派之萨遮迦。即往大林之重阁讲堂。

    其时众多比丘于露地经行。此离系派之萨遮迦往彼等比丘之处。往而言彼等比丘曰：“诸贤！今彼瞿昙住何处耶？我等实欲会见彼瞿昙。”［彼等曰：］“阿义耶萨那！彼世尊入大林矣，为日中安息坐于一树下。”此萨遮迦与离车之大众共入大林，以诣世尊之处，诣而问讯世尊、交谈友谊亲睦之语，而坐于一面。彼等离车人或者向世尊问讯而坐一面。又或者向世尊问讯，交谈友谊亲睦之语而坐于一面。又或者向世尊合掌而坐于一面，又或者向世尊之面前奉报姓名而坐于一面，又或者默然而坐于一面。

    于一面坐之离系派萨遮迦白世尊曰：“若卿瞿昙许诺解答予之所问，予则对卿瞿昙有少问。”［世尊曰：］“阿义耶萨那！汝欲者问之。”［萨遮迦曰：］“卿瞿昙如何教导声闻乎！而且以如何部门多转教卿瞿昙之声闻耶？”［世尊曰：］“阿义耶萨那！予如是以教导声闻，且以如是部门多转教于予之声闻。即：‘诸比丘！色是无常，受是无常，想是无常，行是无常，识是无常也。诸比丘！色是无我，受是无我，想是无我，行是无我，识是无我也。一切行无常、一切法无我也。’阿义耶萨那！予如是以教导声闻，而且以如是部门多转教于予之声闻中也。”［萨遮迦曰：］“卿瞿昙！于予现喻之。”［世尊曰：］“阿义耶萨那！示［说］之。”［萨遮迦曰：］“卿瞿昙！犹如彼等达于增大、兴隆、成满之一切种子类、植物类、依于地、而住于地，如是达于增大、兴隆、成满。卿瞿昙！犹又彼等依于力，作所作之业否？此皆依于地，住于地而如是作也。如是，卿瞿昙！此人以色为我者也，住于色，生起或善或恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住于识，生起或善或恶。”［世尊曰:］“阿义耶萨那！汝岂非言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我’耶？”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我。’而且此之大众亦言然。”［世尊曰:］“阿义耶萨那！大众实于汝何为！由此，阿义耶萨那！汝说明自论！”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我也。’”

    ［世尊曰：］“阿义耶萨那！若然予以此问之，应依汝之意答之。阿义耶萨那！汝对此如何思惟耶？灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥夺者，以驱逐应驱逐之力否？犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世韦提希子。”［萨遮迦曰：］“卿瞿昙！灌顶王族之王，于自己之领土实有‘杀应杀者、剥夺应剥夺者、驱逐应驱逐者之力量，犹如于拘萨罗王之波斯匿，又犹如于摩揭陀王之阿阇世韦提希子。卿瞿昙！实于此等之僧伽、伽那、例如跋耆族、摩虑罗族，亦于自己之领土有‘或杀应杀者、或剥夺应剥夺者、或驱逐应驱逐者’之力量，何况灌顶王族之王，即如于拘萨罗王之波斯匿、摩揭陀王之阿阇世韦提希子乎？卿瞿昙！真实有力，应适行使其力。”［世尊曰：］“阿义耶萨那！汝对此如何思惟耶？汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应如是’之力量否？”如是言时，离系派之萨遮迦沉默无言。复次，世尊言离系派之萨遮迦曰：“汝对此如何思惟耶？汝言：‘色是予之我’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”复次，离系派之萨遮迦默而无言。于是世尊言萨遮迦曰：“阿义耶萨那！然解答之，汝今非沉默之时。阿义耶萨那！无论何人由如来如法问至三次不答者，其头裂为七分也。”其时金刚手药叉手执铁金刚杵，辉炽以放焰光，立于离系派之萨遮迦头上之虚空中曰：“若此离系派之萨遮迦，由世尊如法问至三次，无答所问者，予从汝头破为七分。”是时只有世尊及离系派萨遮迦见彼金刚手药叉。于是，萨遮迦恐怖、战栗，发毛竖立，愿世尊庇护，以求世尊为避难处，世尊依所请，［萨遮迦］白世尊曰：“卿瞿昙！问予者，予应答之。”

    ［世尊曰：］“阿义耶萨那！对此如何思惟耶？汝言：‘色是予之我。’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘受是予之我。’汝于其受，有‘予之受应如是、予之受不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”［世尊曰:］“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘想是予之我。’汝于其想，有‘予之想应如是、予之想不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘行是予之我。’汝于其行，有‘予之行应如是、予之行不应如是’之力量否？”［萨遮迦曰：］“卿瞿昙！实无［此力］。”［世尊曰:］“阿义耶萨那！思念之！阿义耶萨那！思念而答之！汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘识是予之我。’汝于其识，有‘予之识应如是、予之识不应如是’之力量否？”［萨遮迦曰:］“卿瞿昙！实无［此力］。”［世尊曰：］“阿义耶萨那！思念之”阿义耶萨那！思念而答之！因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？色是常否？或是无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰：］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰:］“无常、苦、变坏之法，视为‘彼是予所有、予是彼，彼是予之我’者，是正确否？”［萨遮迦曰：］“卿瞿昙！实不正确也。”［世尊曰:］“阿义耶萨那！对此如何思惟耶？受……乃至……想……行……识是常否？或无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰:］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰：］“无常、苦、变坏之法者，视为‘彼是我所，予是彼，彼是予之我也’为正确乎？”［萨遮迦曰：］“实不正确，卿瞿昙。”［世尊曰：］“阿义耶萨那！对此如何思惟耶？其着于苦，依于苦，倚于苦，以苦，视为‘彼为我所，予是彼，彼是予之我’彼应了知自苦、或与苦战斗而住否？”［萨遮迦曰］：“卿瞿昙！如何有斯，卿瞿昙！实无依据也。”

    ［世尊曰：］“阿义耶萨那！譬如一人欲得心材4之求心材者，往索心材，而执利斧入森林。于其处彼发现真直而壮之高大芭蕉树，彼即截其根，截根而截梢，截梢而剽剥茎衣，彼虽剽剥其茎衣，亦不得肤材，何况有心材乎？如是，阿义耶萨那！汝于自论与予问答，被诘问、被对问、空无而败。阿义耶萨那！依汝对毗舍离之众，有述此语：‘凡沙门或婆罗门虽拥有僧伽、伽那，为众之师，虽容许为应供、等正觉者，由予以论试论者，不见无震栗、感动，不见不腋下流汗也。予若向无心之柱以论试论之，彼由予以论试论，亦皆令震栗、感动，何况对人乎！’阿义耶萨那！汝汗由前额流出，浸透上衣两流滴于地。阿义耶萨那！今在予身上无汗。”如是世尊于彼众，露出黄金色之身。如是说时，离系派之萨遮迦沉默无言、懊恼、缩肩、低头，悄悄不能回答而坐。

    于是离车族东无伽者，知离系派萨遮迦沉默无言，懊恼、缩肩、低头，悄悄不能回答，白世尊曰：“世尊！予现喻之。”世尊曰：“以示之，东无伽。”［东无伽曰：］“世尊！譬如，村里或聚落之附近有莲池，在此有一只蟹，世尊！而且众多之少年或少女，出此村里或聚落而来此莲池。来而入此莲池，从水里取出蟹，以置于干燥之地。世尊！若此蟹伸其肢脚，每被彼等少年或少女，或以木片、或砂砾切断、割裂之，世尊！如是其蟹之肢脚皆被断、裂、割断，再不能如以前回于莲池也。世尊！如是，离系派萨遮迦一切之曲说、奸计、争论由世尊悉皆切断、割裂矣！世尊！而且，今离系派之萨遮迦，不得抱有意志为争论再诣于世尊之处。”如是言时，离系派之萨遮迦向离车族之东无伽曰：“勿言！汝东无伽！勿言！汝东无伽！我等非与汝语，我等今与瞿昙语也。”

    卿瞿昙！此等之我等，勿关系其他凡庸之沙门婆罗门之言，此实不过戏论而已。卿瞿昙之声闻如何遵教，以应说谕，断疑、去犹豫、得无所畏、不由其他而住师教耶？”［世尊曰：］“阿义耶萨那！是我之声闻，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有、予非彼、彼非予之我。’阿义耶萨那！又，凡是受……乃至……凡是想……凡是行……凡是识，而过去、未来、现在、或内、或外、或粗、或细。或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’阿义耶萨那！予之声闻如此遵教，以应说谕、断疑、去犹豫，得无所畏，不依其他而住师教。”［萨遮迦曰：］“卿瞿昙！比丘如何，应供、诸漏已尽，修行圆满，所作已作，舍弃诸重担，到达理想，断存在之结。正慧而为解脱者乎？”［世尊曰:］“阿义耶萨那！于是，比丘，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实直觉正慧以见：‘彼非予所有，予非彼、彼非予之我，’无取着而住解脱也。凡是受……乃至……想，……行……识而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我，’无取着而住解脱也。阿义耶萨那！比丘如此为应供，诸漏已尽，修行圆满，所作已作，弃诸重担，到达理想，断存在之结，正智而解脱。阿义耶萨那！如是解脱心之比丘，成就三无上：见无上、道无上、解脱无上也。阿义耶萨那！如是解脱之比丘，恭敬、尊重、尊敬、崇拜如来，即彼佛世尊为菩提而说法，彼调御者之世尊，为调御而说法，彼寂静者之世尊为寂静而说法，彼度者之世尊，为度而说法，彼涅槃者之世尊，为般涅槃而说法也。”

    如是说时，离系派萨遮迦白世尊曰：“卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！若攻击狂象，使人安泰；但攻击卿瞿昙即令人不得安泰。卿瞿昙！若攻击燃烧火团，使人安泰；但攻击卿瞿昙，不得令人安泰。卿瞿昙！以攻击猛烈之毒蛇，使人安泰；但攻击卿瞿昙，即令人不得安泰。卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！明朝与比丘众共受我［请］食！”世尊默然而受之。

    于是离系派之萨遮迦知世尊受诺，向彼等离车人曰：“离车人之诸君！请转予，沙门瞿昙与比丘众共受明朝之请食，然者汝等诸君，有适当者应持来。”于是彼等离车人其夜备具五百釜食之施食，持来于离系派之萨遮迦。如是，离系派之萨遮迦设殊妙之嚼食、啖食，于自己之园，时告世尊曰：“卿瞿昙！食备矣！”于是世尊早晨着衣，执持衣钵，往离系派萨遮迦之园。往而与比丘众坐于所设之座。于是离系派之萨遮迦以世尊为上首而向比丘众以自手供养奉侍殊妙之嚼食、啖食。离系派之萨遮迦见世尊食已，手离钵后，［自］执一卑床于一面坐。于一面坐已，萨遮迦白世尊曰：

    “卿瞿昙！于是施若有功德及功德地者，愿为施与者5之幸福。”［世尊曰：］阿义耶萨那！如断贪、嗔、痴之予，之应供者而生者，应成为汝者。”

注：
1 僧伽是伽那，见第三十注［01］。
2 漉酒人　原文虽为 Saṇḍikādhutto，见为 soṇḍikādhūto 而译之。
3 洗麻（saṇadhovika）象游于水中之一种游戏。
4 心材，见第十八之注［01］。
5 施与者（dāyaka）食之施与者，此皆指梨车人。


36.萨遮迦大经

《中部·36.萨遮迦大经》

    北传无此经。
    本经亦述说离系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此述信奉萨遮迦之难陀瓦奢（Nanda-Vaccha）奇沙山揭奢（Kisa-Sankiccha），末伽梨瞿舍梨（Makkhali-Gosala）所行之苦行（此苦行有等于长部之迦叶师子吼经等。）次述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之情况（同中部师子吼大经），次说得正道、解脱。

        第三十六 萨遮迦大经
    如是我闻。──

    一时，世尊在毗舍离城大林重阁讲堂。尔时，世尊早晨着衣，执持衣钵，往毗舍离城行乞。于是离系派萨遮迦彷佯而诣大林之重阁讲堂。尊者阿难遥见离系派之萨遮迦来。见而白世尊曰：‘世尊！彼好论巧论而受众多人尊敬之离系派萨遮迦来，世尊！彼以欲毁损佛、毁损法、毁损僧伽者也。世尊！世尊宜以慈愍与坐少时。’世尊乃坐所设之座。于是离系派萨遮迦诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语，而于一面坐。于一面坐之离系派萨遮迦白世尊曰：

    “卿瞿昙！或沙门、婆罗门具足于身修习之行，然而不住于心修习行。卿瞿昙！实于彼等得身之苦受。卿瞿昙！若得身之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心也。卿瞿昙！于彼有随彼身之心、服从身之力，何由是不修习心也。卿瞿昙！又或沙门、婆罗门，具足心修习之行，然而不住于身修习之行。卿瞿昙！实于彼等得心之苦受。卿瞿昙！若有得心之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心。卿瞿昙！于彼有随彼心之身，服从于心之力，何由不修习身也。卿瞿昙！如是予生是念：‘实卿瞿昙之声闻虽具足心修习之行，然而不住于身修习。’”

    ［世尊曰:］“阿义耶萨那！汝所闻之身修习是如何耶？”［萨遮迦曰：］“例如难陀瓦奢1、其沙山奇奢、末迦利瞿舍梨子，卿瞿昙！实彼等裸形2而不作法者、尝手者。彼等请‘来！’不受；请‘留之！’不受；所持来者，不受；特设者，不受；特定处之请，不受；彼等从壶口或皿缘之直接，不受；于阈内，不受；在棒间，不受；在杵间，不受；二人食时［唯其中一人与之］，不受；由妊妇，不受；由授乳中之妇，不受；由曾为男人所拥抱之女人，不受；［饥馑之时］所集者，不受；立近狗处，不受；有蝇之群，不受；鱼肉不食；谷酒、果酒、粥汁，不饮。彼等或一家受食者而住一吃食，或二家受食者，住二吃食，或七家受食者，住七吃食而过日。又，唯依一施而过日，又，唯依二施而过日，又依七施而过日。或从事于一日一食，或二日一食、或七日一食，如是半月一食之定期食之修行。”［世尊曰:］“阿义耶萨那！彼等唯以此而过日否？”［萨遮迦曰：］“卿瞿昙！实不然，卿瞿昙！彼等有时嚼殊妙之嚼食、啖殊妙之啖食、尝殊妙之味食，饮殊妙之饮料。彼等依此得体力，增长、肥满。”［世尊曰：］“阿义耶萨那！彼等先舍而后集。如是有此身之集散。复次，阿义耶萨那！汝所听之心修习是如何耶？”离系派萨遮迦关于心修习被世尊所问，亦不能说明。

    于是世尊言离系派之萨遮迦曰：“阿义耶萨那！实汝先示身修习于圣者之律，非如法之身修习。阿义耶萨那！汝实不知身之修习，如何能知心之修习耶！阿义耶萨那！有如身不修习及心不修习，又有身修习及心修习。谛听！善思念之，予今将说之。”“愿乐欲闻！”离系派萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！如何是身不修习及心不修习？曰：于此，未闻之凡夫生乐受，彼得乐受而乐之受着者，即成为乐之爱着者。而且于彼，彼之乐受灭者，由乐受灭而苦受生，彼得苦受，即愁、烦、悲愤、打胸而泣、堕于愚痴。阿义耶萨那！于彼，彼已生之乐受，不修习身而着于心之因，已生苦受，不修习心而着于心之因。阿义耶萨那！于任何人对其人，如是从双方，即从身不修习，已生乐受而执着于心，从心不修习已生苦受，执着于心者，阿义耶萨那！如是即有身不修习及心不修习也。阿义耶萨那！如何是身修习及心修习也。阿义耶萨那！于是，如闻法之圣声闻，于乐受生，彼得乐受而不爱着于乐，即不成为乐受之爱着者。而且于彼，彼之乐受灭，由乐受之灭，而苦受生，彼虽得苦受，而不愁、不为所烦、不悲愤、不打胸而泣，不堕愚痴也。阿义耶萨那！于彼，彼已生乐受，因身修习，不着于心，已生之苦受，因心之修习，不着于心。阿义耶萨那！于任何人，对其人，如是从双方，即从身修习，已生乐受不着于心，从心修习，已生之苦受，不着于心者，阿义耶萨那！如是者有身修习及心修习也。”

    ［萨遮迦曰：］“予对于卿瞿昙如是信之：‘实卿瞿昙有所修习之身及所修习之心。’”［世尊曰:］“阿义耶萨那！实由汝发此驳论诽谤之语，予更为汝说。阿义耶萨那！予剃除须发，着袈裟衣，从在家为出家修行者，彼之予，或已生之乐受，不着于心，或已生苦之受，执着于心者无是事也。”［萨遮迦曰：］如此“于卿瞿昙实如已生乐受，着于心，如是不生乐受，又于卿瞿昙实如已生之苦受，而着于心，而苦受不生耶？”

    ［世尊曰：］“阿义耶萨那！如何有此？阿义耶萨那！予未成正觉于菩萨时，生是念：‘在家杂闹、尘劳之处，出家是空闲也，住此家是一向具足、一向清净，难行如真珠光辉之梵行，然予剃除须发，着袈裟衣，从在家为出家修行者。’阿义耶萨那！彼之予其后还在少年，有漆黑之发，充满幸福与健壮，于人生之春，于父母不乐，于涕泪恸哭之中，以剃除须发，着袈裟衣，从在家为出家行者。彼之予如是为修行者，无论如何，为求一切善、为求无上寂静最上道，往阿罗罗迦罗摩仙之处。往而言阿罗罗迦罗摩仙曰：‘尊者迦罗摩，我愿于此法、律，以行梵行。’阿义耶萨那！如是告已，阿罗罗迦罗摩答予曰：‘尊者应住之，此法于其处，智者不久即等于其师，如得自知、自证、自达如是法也。’阿义耶萨那！如是不久即学得其法。阿义耶萨那！彼之予于举唇状态，所言之语之程度，即能言得智之言，以至言长老之言，‘我之知见’以至共自他之处。阿义耶萨那！如是予生是念：‘阿罗罗迦罗摩以信唯独此法──予于自知、自证，自达──而不宣说。真实阿罗罗迦罗摩在知见此法也。’阿义耶萨那！如是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！于如何程度可宣说自知、自证、自达此法否？’阿义耶萨那！如是语已，阿罗罗迦罗摩以宣说是无所有处。阿义耶萨那！如是予生是念：‘于阿罗罗迦罗摩无信，而予有信；阿罗罗迦罗摩无精进，而予有精进；阿罗罗迦罗摩无念，而予有念；阿罗罗迦罗摩无定，而予有定；阿罗罗迦罗摩无慧，而予有慧。然予，阿罗罗迦罗摩所宣说自知、自证、自达，卖力自证其法。’阿义耶萨那！如是予不久即自知、自证、自达其法。阿义耶萨那！于是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！如是程度可宣说自知、自证、自达此法否？’［迦罗摩曰：］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰：］‘尊者！予亦如是程度于自知、自证、自达此法。’［仙曰:］“如是尊者是同行者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法、尊者在自知、自证、自达，以尊者在自知、自证、自达其法，予宣说自知、自证、自达。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是如予，尊者亦然，如尊者，予亦然。来！尊者！我等两人来守护此众。’阿义耶萨那！如是，阿罗罗迦罗摩是予之师，然予是弟子，自以置为同等，对予为最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达无所有处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重彼法，嫌恶彼法而出去。

    阿义耶萨那！如是予无论如何，为求一切善、为求无上寂静最上道而往郁陀伽罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！予愿于此法、律，以行梵行。’阿义耶萨那！如是言时，郁陀迦罗摩弗言予曰：‘尊者！应住之此法于其处，智者不久于如是法，即等于其师，得自知、自证、自达如是法。’阿义耶萨那！如是予不久即学得其法。阿义耶萨那！彼之予举唇状态，于言所言之程度，即言得智之言，以至言长老之言，且‘我之知见’至共自他之处。阿义耶萨那！如是予生是念：‘罗摩唯独信此法，于我不宣说自知、自证、自达，于罗摩真实知见此法也。’阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者罗摩如何程度可宣说自知、自证、自达此法耶？’阿义耶萨那！如是言已，郁陀迦罗摩弗宣说是非想非非想处。阿义耶萨那！如是予生是念：‘罗摩无有信，然予有信。罗摩无有精进，然予有精进。罗摩无有念，然予有念。罗摩无有定，然予有定。罗摩无有慧，然予有慧。然予对罗摩宣说自知、自证、自达，努力自证其法。’阿义耶萨那！如是予不久即得自知、自证、自达其法。阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！罗摩如是程度宣说自知、自证、自达此法耶？’［罗摩曰：］‘尊者！予宣说此程度是自知、自证、自达此法也。’［予曰：］‘尊者！予亦于此程度自知、自证、自达此法。［罗摩曰：］‘尊者！如是，见尊者为同行者，我等诚是荣幸、诚是幸福也。如是，罗摩所宣说自知、自证、自达其法，以尊者在自知、自证、自达，尊者所自知、自证、自达其法，罗摩宣说自知、自证、自达。如是罗摩所知其法，尊者亦知。尊者所知其法，罗摩亦知。如是有如罗摩者；如是尊者亦有，如尊者有，罗摩亦有。来！尊者！汝应守护此众。’阿义耶萨那！如是郁陀罗摩弗是予之同行者，且从予以置于师之地位，对予以最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达非想非非想处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重其法、嫌恶其法而出去。阿义耶萨那！如是予无论如何为求一切善、为求无上寂静最上道，于摩揭陀国转转游行，入于宇虑耶罗之西那聚落。其处是予所爱之地域，清适之林丛及水清澄，善筑堤坡，诚是可爱之川流，四围见有丰裕村落。阿义耶萨那！如是予生是念：‘实此地域甚可爱，林丛清适、川流清澄、善筑堤坡，应爱之，而且到处有丰裕之村落。实是欲精勤之善男子最适于精勤之地也。’阿义耶萨那！如是予‘实是适于精勤’而坐其处。

    阿义耶萨那！予实想到三种喻，其应可惊叹，皆前未曾闻之喻也。阿义耶萨那！譬如置于水中之湿润生木，而且有人执来良好钻木，如云：‘我起火、令现光。’阿义耶萨那！汝如何思惟耶？实彼人令此浸水湿润之生木，以良好钻木钻之，得起火、现光耶？”［萨遮迦曰：］“卿瞿昙！否！不然！何以故！卿瞿昙！实其生木湿润，且其浸于水中。如彼人虽得疲劳困惫［亦不可能也］。”［世尊曰:］‘阿义耶萨那！如是任何之沙门或婆罗门，若不离身欲，且又于彼等之欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内不善舍之，不善令灭之，若彼等沙门婆罗门受激苦痛烈之受者，彼等不得知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第一喻。

    阿义耶萨那！复次于予现前代未闻应惊叹之第二喻，即阿义耶萨那！譬如有离于水之湿润生木，以置于燥地，而且有人执来好钻木，如云：‘我以起火，令现光。’阿义耶萨那！此如何思惟耶？彼人能令此湿润生木，虽离水置于燥地，得令起火发光耶？实彼人虽从此湿润之生木离水而置于燥地，执好钻木而钻之，得令起火现光耶？”［萨遮迦曰:］“卿瞿昙！否！不然，何以故？卿瞿昙！虽离水置于燥地，此是湿润之生木，如彼人即得疲劳、困惫［亦不可能也］”［世尊曰：］“阿义耶萨那！如是实任何之沙门或婆罗门，不离身、及诸欲，而彼等于欲、欲贪、欲爱、欲昏睡、欲渴望、欲炽焰热，于内不善舍之、不善灭之，若彼等沙门婆罗门历受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻惊叹之第二喻。

    阿义耶萨那！复次，于予现前代未闻可惊叹之第三喻，即阿义耶萨那！譬有离水干燥之枯木，置于燥地，而且有人执来良好钻木，如云：‘我起火，令现光。’阿义耶萨那！此如何思惟耶？实彼人对此离水干燥枯木，置于燥地，执好钻木而钻之，得起火、现光否？’［萨遮迦曰：］“然！卿瞿昙！何以故？卿瞿昙！此实干燥之枯木，而且离水置于燥地者也。”［世尊曰：］“阿义耶萨那！如是，虽任何沙门或婆罗门，以离身及诸欲，而且彼等于欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内善舍之，善灭者，彼等沙门婆罗门，若受激苦痛烈之受，亦得到知、见、无上等正觉，若彼等沙门婆罗门不受激苦痛烈之受亦能得到知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第三喻。阿义耶萨那！于予现此等前代未闻可惊叹之三喻也。

    阿义耶萨那！彼予生是念：‘然予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。’阿义耶萨那！彼予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。阿义耶萨那！彼以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之，予腋下出汗。阿义耶萨那！犹如强力之人，从力弱者，或把头，或把肩而受持之，制御、降伏之，如此，阿义耶萨那！予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏，从腋下出汗。阿义耶萨那！于予有发心不动之精进，有确立不乱之念。而且予之身以彼苦之精勤，精勤于征服而激动，不得轻安，然而，阿义耶萨那！如是予已生之苦受不着于心。

    阿义耶萨那！彼之予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口及鼻之出入息。阿义耶萨那！彼予遮断口及鼻之出入息时，有绝大之风声由耳而出。恰如打铁工吹鞴之风有甚大之声，如此，阿义耶萨那！于予遮断口及鼻之出入息时，由耳而出，有绝大之风声。阿义耶萨那！于予有发勤不动之精进、确立不乱之念，而且于予之身以彼苦之精勤，于精勤所征服，激动而不得轻安。然而，阿义耶萨那！如是予已生之痛苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻、耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风骚扰予头。阿义耶萨那！犹如强力之人，以利剑之先端破碎予头，如此，予遮断口、鼻及耳之出入息时，有绝大之风骚扰于头。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之、激动而不得轻安。然而，阿义耶萨那！予已生之痛苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！犹如强力者以硬革纽打于头之头巾，如是予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，予已生之苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风切开腹部。阿义耶萨那！犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有甚大之风切开予腹。阿义耶萨那:予有发勤不动之精进、确立不乱之念。而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，此已生之苦受不着于心。

    阿义耶萨那！彼予生是念：‘然，予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于身有绝大之热。阿义耶萨那！犹如！人之强力者，从力弱者执各一面之腕，于炭窝焦烧之，如此，予遮断口、鼻及耳之出入息，于身有绝大之热。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念。虽然予之身以彼苦之精勤，于精勤征服之、激动而不得轻安，阿义耶萨那！然而，如是予已生之苦受，不着于心。阿义耶萨那！诸天见予而作是念：‘沙门瞿昙已死矣！’又或诸天以作是念：‘沙门瞿昙还未死，然必死。’又或诸天作是念：‘沙门瞿昙还未死，亦不曾死。沙门瞿昙是阿罗汉，彼实如是住于阿罗汉。’

    阿义耶萨那！彼予生是念：‘然，予绝一切食。’阿义耶萨那！于此，诸天来言予曰：‘卿！卿勿绝一切食，卿若绝一切食者，我等从卿之毛孔注入天食，卿以此可过日。’阿义耶萨那！彼予思惟之：‘予宣言绝一切食，而且彼等诸天欲从予之毛孔注入天食，予若受此而过日者，予应伪行者。’阿义耶萨那！彼予避彼等诸天之言，以言：‘足矣！’

    阿义耶萨那！彼予生是念：‘然，予一掬一掬，渐以摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。’阿义耶萨那！彼予一掬一掬，渐次摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。阿义耶萨那！彼或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁，一掬一掬，渐次摄少食，予之身体极为瘦弱。因彼之少食，犹如阿须帝伽3草之节，或伽罗草节，予之肢节如是也。因彼之少食，如是予之臀部犹如骆驼之足。因彼少食，如是予之脊柱凹凸犹如纺锤之连锁。因彼少食，如是予之肋骨腐蚀破碎，犹如朽屋之桷腐蚀破碎。因彼少食，如是可见予之眼光深陷于眼窠，犹如深井底于深洼之水光。因彼少食，如是予之头皮皱缩凋萎，犹如切未熟之苦瓠，因受风热而皱缩凋萎。阿义耶萨那！彼予‘触至腹皮’即可‘摩到脊柱，’‘触到脊柱’即可‘摩到腹皮，’阿义耶萨那！彼予因如是少食，予之腹皮按着脊柱。阿义耶萨那！彼予因少食‘予排粪或排尿’于其处头向前倒。阿义耶萨那！彼予慰藉此身体，以掌摩擦肢体。阿义耶萨那！以彼掌摩擦肢体，予因彼少食，身毛腐蚀，其毛根皆由身而脱落也。阿义耶萨那！见予者人人有作是语：‘沙门瞿昙是黑者。’又或有人作是言：‘沙门瞿昙不是黑者，沙门瞿昙是褐色者。’又或有人作是言：‘沙门瞿昙不是黑，又不是褐色，沙门瞿昙是黄金色也。’阿义耶萨那！如是予清净、皎洁之皮肤因彼少食而损坏也。

    阿义耶萨那！彼予生是念：‘凡过去之沙门或婆罗门虽有受激苦痛烈之受，如是［予之］苦行为最高，无有比此更上者！凡未来沙门或婆罗门虽有受激苦痛烈之受者，［予之］苦行为最高无有比此更上者。凡现在之沙门或婆罗门虽受激苦痛烈之受者，如是［予之］最高，无有比此更上者。然予以此过酷之苦行，尚未到达超越人法、特殊最圣之知见，故想达到菩提，应有其他之道。’如是阿义耶萨那！予作是思念：‘予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念此应是到菩提之道耶？’阿义耶萨那！彼予随念智生：‘此乃至菩提之道也。’阿义耶萨那！如是予思惟之：‘予除欲及不善法，有恐怖其他之乐否？’阿义耶萨那！彼予其次思惟之：‘予除欲及不善法，无恐怖其他之乐也。’

    如是，阿义耶萨那！予思惟之：‘以如是极为瘦弱之身，难逮得彼乐，然，予摄粗食乳靡？’阿义耶萨那！然彼予摄粗食乳靡。阿义耶萨那！彼时予有五比丘为侍者，彼等云：‘沙门瞿昙若逮得法，彼应对我等言。’阿义耶萨那！然，予由摄粗食乳靡，彼等五比丘即厌恶予，言：‘沙门瞿昙放逸而舍弃精勤，趣于奢侈。’而后行去。

    阿义耶萨那！如是予摄粗食乳靡，得体力，离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。阿义耶萨那！然而，予已生之乐受不着于心。予寻伺已息，于内清净，心成一处，无寻。无伺，由定生喜乐，成就第二禅而住。阿义耶萨那！然而，如是予已生之乐受不着于心。予不染于喜，而住于舍，正念、正智，以身正受乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住。阿义耶萨那！如是予已生之乐受不着于心。予舍乐、舍苦，先已灭喜忧，舍不苦不乐，念清净成就第四禅而住。阿义耶萨那！如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使吾心向于忆宿命智。彼予忆念种种之宿命，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、百千生、无量成劫、无量坏劫、无量成坏劫。忆念于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于其处死，生于彼处。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于死彼处，生于此处。如是其一一之相及详细之状况与俱种种宿命。阿义耶萨那！于是夜之初更，予到达此第一智。无智灭而智生，闇灭明生。此时予实唯住于不放逸、热心、精勤也。阿义耶萨那！然而，如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动、吾引心向有情生死智。彼予清净而以超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶业，诽谤圣者，抱着邪见、持邪见业。彼等身坏命终生于恶生、恶趣、堕处、地狱。又实此等有情以身为善行、口为善行、意为善行、不诽谤圣者，抱着正见，持正见业。彼等身坏命终而生善趣、天界。’如是彼予以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业也。阿义耶萨那！于是夜之中更，予到达第二智。无智灭而智生，闇灭而明生。其时予实住于不放逸、热心、精勤。阿义耶萨那！然而，如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向漏尽智。彼予如实知‘此是苦、’如实知‘此是苦之集、’如实知‘此是苦之灭、’如实知‘此是苦灭之道、’如实知‘此等是漏、’如实知‘此是漏之集、’如实知‘此是漏之灭、’如实知‘此是漏灭之道也。’予如是知、如是见，予从爱欲漏心解脱，予从有漏心解脱，予从无明漏心解脱也。予已有［解脱］之智。知‘生已尽，梵行已成，所作已作，到达无更此存在之状态。’阿义耶萨那！于是夜之后更，予到达第三智，无智灭而智生，闇灭而明生。其时予恰住不放逸、热心、精勤也。阿义耶萨那！如是予已生乐受，不着于心。

    阿义耶萨那！予对几百众说法时，人人皆如以为：‘沙门瞿昙为自己说法。’然！阿义耶萨那！彼等不应如是思之，因如来只要令众知之而说法者也。阿义耶萨那！予于如是说法已，于彼前之定相，停立于内心，令止静，成一向，而得定。如是久远、永远而住。”［萨遮迦曰:］“对于阿罗汉等正觉者应信之，如是对于卿瞿昙是可信者也。卿瞿昙以知昼间睡眠者否？”［世尊曰:］“阿义耶萨那！予于夏最后月，食后，由行乞而还，以展延四叠大衣，右胁而卧，有正念、有正智，而知入于睡眠。”［萨遮迦曰：］‘卿瞿昙！有沙门、婆罗门云此为住于痴。”［世尊曰：］“阿义耶萨那！更云何是痴，云何非痴耶？阿义耶萨那！谛听！善思念之！予将说。”“愿乐欲闻！”离系派之萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！若人秽污而起后有，结果有恐怖之苦，招未来之生老死不舍漏者，予谓彼为痴者。何以故？阿义耶萨那！因不舍漏而有痴者也。阿义耶萨那！若人舍污秽起后有之恐怖、苦之结果、招未来生老死之漏者，予谓彼非痴者。何以故？阿义耶萨那！由舍漏，是非有痴者也。阿义耶萨那！如来是舍彼污秽起后有之恐怖、苦之结果、招未来生老死之漏，犹如断根、绝本之多罗（棕榈）成为无存在者也，于未来无生起之法。阿义耶萨那！恰如断多罗树头，不能再繁茂，如是，阿义耶萨那！如来舍秽污起后有之怖畏、苦之结果、招未来生老死之漏，皆如断根绝本之多罗，成为无存在者，未来无生之法也。”

    如是说时，离系派之萨遮迦白世尊曰：“卿瞿昙！应惊叹哉！卿瞿昙！未曾有哉！卿瞿昙！如是驳论，重语驳论，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予对富兰那迦叶记忆以论谋论。彼从予令以论谋论，以他而避其他，移于外论，以现忿怒，嗔恚，不满。然如是驳论重语驳论，虽以诽谤言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予又记忆对于末迦利瞿舍梨子……阿耆多翅舍钦婆罗……迦罗鸠驮迦旃延……删阇耶毗罗梨弗……离系派之尼乾陀若提子以论谋论。彼从予以论谋论之，以他回避其他，移于外论，以现忿怒、嗔恚、不满。然如是驳论以重语驳论之，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！然我等行矣！我等甚忙，多所用。”［世尊曰：］“然者阿义耶萨那！随意之！”如是离系派之萨遮迦欢喜世尊之所说，随喜从座起而去！

注：
1 参照第七十六经。
2 对以下之苦行，参照第十二经。
3 阿须提加草、伽拉草，见第十二注［14］ ［15］。


37.爱尽小经

《中部·37.爱尽小经》

    北传 杂阿五〇五、爱尽（大正藏二、一三三页。）增阿一〇、三断尽（大正藏二、五九三页。）
    本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。（北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。）

        第三十七 爱尽小经
    如是我闻。──

    一时，世尊在舍卫城东园鹿母讲堂。尔时，天帝释诣世尊处。诣而稽首世尊，立于一面。于一面立之天帝释白世尊曰：“世尊！略而言者，如何是比丘爱尽解脱，得毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？”

    ［世尊曰:］“诸天之王！是比丘闻：‘一切法实不值于贪着。’诸天王！若比丘闻：‘一切法实不值于贪着者’彼知一切法。知一切法而熟知一切法也。熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随观离贪而住，以随观灭而住，以随观舍离而住。彼于此等受以随观无常而住，以随观离贪而住，以随观灭而住，以随观舍离而住者，于世间无所取。无所取即无恼，无恼者，即自般涅槃。知生已尽，梵行已成，所作已作，无更到此存在之状态。诸天王略而说者，如是者，比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。”是天帝释欢喜、随喜世尊之说法，稽首世尊，右绕消失于其处。

    尔时尊者大目犍连近世尊而坐。是尊者大目犍连生是念：“彼药叉1了解世尊之说法，随喜否？或不然否？然予对彼药叉为知彼药叉了解世尊之说法，随喜否？或不然否？”于是尊者大目犍连恰如强力者以伸屈之臂，或以屈而伸臂，如（速）于东园鹿母讲堂而消失之，现于三十三天。尔时天帝释于一白莲之园，以具备天之五百乐器而欢乐。天帝释遥见尊者大目犍连来。见而制止天之五百乐器，诣尊者大目犍连之处。诣而言尊者大目犍连曰：“来！尊者目犍连！善来！尊者目犍连！尊者遂致此机来此处也。尊者目犍连！请坐！尊者目犍连！此所设之座也。”尊者大目犍连坐所设之座。天帝释亦取一卑床于一面坐。对于一面坐之天帝释，尊者大目犍连曰：

    “库奢耶！世尊为卿略说如何是爱尽解脱，我等亦闻，得备其法话者，为幸也！”［帝释曰：］“尊者目犍连，我等甚忙，我等多所用，以自之用事及三十三天之用事［甚忙也］。然尊者目犍连！予善闻之，善得之，善思念之，善考虑之，故法不至于迅速消灭。尊者目犍连！昔诸天与阿修罗众之间起战斗。于其战，诸天战胜，阿修罗众战败。尊者目犍连！彼予其战胜，为战胜者，由彼而还，创建名为最胜之宫殿。尊者目犍连！其最胜宫殿有一百尖阁，一一之尖阁各有七重阁，一一之重阁各有七天女，一一之天女各有七侍女也。尊者目犍连！卿不欲观我可爱最胜宫殿之［结构］否？”尊者大目犍连默然而应诺。

    于是诸天帝释及毗沙门大王，侍于尊者大目犍连之后，诣于最胜宫殿。天帝释之侍女等，遥见尊者大目犍连来。见而惭愧，各自入于内房。恰如新妇见其翁姑之惭愧，如是天帝释之侍女等见尊者大目犍连因惭愧而各自入于内房。于是天帝释及毗沙门大王，随行尊者大目犍连以逍遥最胜宫殿。言：“尊者目犍连！见此可爱之最胜宫殿！尊者目犍连！见此可爱之最胜宫殿！”［目犍连答曰：］“此是尊者库奢耶之辉耀，此乃其相应前所作功德而辉耀也。人人见此何等可爱，谓‘实如此辉耀于三十三天。’彼对此尊者库奢耶之辉耀，此乃相应前所作之功德而辉耀也。”而尊者大目犍连作是念：“此药叉是过于放逸，然，我使此药叉战栗。”于是尊者大目犍连以示神通力，以足拇指使最胜宫殿震摇激动。如是天帝释、毗沙门大王及三十三天生希有、未曾有之念曰：“实应惊叹哉！真未曾有哉！沙门之大神力、大威力。以足之拇指使天宫震摇激动。”于是尊者大目犍连知天帝释之战栗、身毛竖立，对天帝释曰:

    “库奢耶！世尊对卿略说如何是爱尽解脱耶？我等亦闻，得备其法话，即甚幸也。”［帝释曰：］“尊者目犍连！予前诣世尊之处。诣而稽首世尊，于一面立。尊者目犍连！于一面立之予向世尊如是问之：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’尊者目犍连！如是问已，世尊如次答予：‘诸天王！是比丘闻──一切法实不值贪着──诸天王！若比丘闻──一切法实不值贪着──者，彼知一切法。以知一切法而熟知一切法，熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受。彼于此等受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住也。彼于此等之受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作，更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’尊者目犍连！如是，世尊对予略说爱尽解脱。”是尊者大目犍连欢喜、随喜天帝释之说。恰如强力者以伸屈之臂，或以屈伸之臂，如是速于三十三天消失之，现于东园鹿母讲堂。于是天帝释之侍女等，于尊者大目犍连之去不久，白天帝释曰：“吾君！彼是吾君之师，彼是世尊否？”［帝释曰］“汝等！彼是我师，彼非世尊，彼是我之同行者，尊者大目犍连也。”［侍女等曰：］“吾君！吾君诚是荣幸！吾君之同行者，如是有大神力、如是有大威力，何况吾君之师，彼世尊是如何乎！”

    如是尊者大目犍连诣世尊之处。诣而稽首世尊，于一面坐。于一面坐之尊者大目犍连白世尊曰：“世尊！世尊于前为或有大势力之药叉，同意略说爱尽解脱否？”［世尊曰：］“目犍连！予同意，即前天帝释来予之处，来而稽首予，而于一面立。目犍连！于一面立之天帝释如次问予：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’目犍连！如是问已，予对天帝释作是语：‘诸天之王！是比丘闻──一切法实不值贪着。诸天王！若比丘闻──一切法实不值贪着──者，彼即知一切法。知一切法而熟知一切法也。熟知一切法于受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受，随观无常而住、随观离贪而住，随观灭而住，随观舍离而住。彼于此等受，随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作、更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’目犍连！如是予同意为天帝释略说爱尽解脱。”

    世尊如是说已。尊者大目犍连欢喜信受世尊之所说。

注：
1 药叉（yakkha）梵语yaksa，汉字由梵音写为药叉，此指普通第二流以下之鬼神，此处指帝释天。


38.爱尽大经

《中部·38.爱尽大经》

    北传 中阿二〇一、嗏帝经（大正藏一、七六六页。）
    本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。

        第三十八 爱尽大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时渔夫之子名嗏帝之彼比丘如次生起恶见：“如是予知从世尊所说之法，即此识流转、轮回、常保持自己之同一性也。”甚多比丘闻之：“实渔夫之子比丘嗏帝，生如次之恶见：‘如是予知从世尊所说之法，即此识轮回、流转、而且常保持自己之同一性也。’‘如是彼等比丘诣渔夫之子比丘嗏帝之处。诣而对渔夫之子比丘嗏帝作是语：“贤者嗏帝！汝实生起如是之恶见否？即‘如是予知从世尊所说之法……。’”［嗏帝曰:］“诸贤！如是实予以知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性。”于是彼等比丘欲令比丘嗏帝离此恶见，交互质问，以问理由，共同论议之：“贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊实以种种部门，说从因缘生之识，‘若除因缘，识即不生。’”渔夫之子比丘嗏帝如是受彼等比丘之交互质问，以问理由，共同论议之，而且固执此恶见，墨守主张曰：‘诸贤！如是实予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”

    彼等比丘不得使渔夫之子比丘嗏帝离彼邪见，因此诣世尊处。诣而稽首世尊，于一面坐。于一面坐之彼等比丘白世尊曰：“世尊！渔夫之子名为嗏帝，是比丘，生起如是恶见：‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’然，世尊！我等实闻渔夫之子名为嗏帝比丘生起如是恶见：‘予如是知从世尊所说之法……。’世尊！于是我等诣渔夫之子比丘嗏帝之处。诣而问比丘嗏帝曰：‘贤者嗏帝！汝实生起如是恶见耶？──予如是知从世尊所说之法……’。世尊！如是问之，比丘嗏帝答我等曰：‘诸贤！予实如是理解以为世尊所说之法……。’世尊！于是我等对比丘嗏帝欲使彼离恶见，互为质问，以问理由，共同议论曰：‘贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊以种种部门实说从缘生识，若除因缘，识即不生。’世尊！如是渔夫之子比丘嗏帝被我等交互质问，以问理由，共同论议之，然彼固执恶见，墨守主张：‘诸贤！如是实予知从世尊所说之法……。’世尊！我等不能使比丘嗏帝离彼恶见，于此，以此事告世尊。”

    尔时世尊呼一比丘，“来！比丘！汝以予之名，告渔夫之子比丘嗏帝言：‘贤者嗏帝！我师呼汝。’”“遵教！”彼之比丘应诺世尊，往渔夫之子比丘嗏帝之处。往而告渔夫之子比丘嗏帝曰：“贤者嗏帝！我师呼汝。”“遵教！”渔夫之子比丘嗏帝应诺而诣世尊之处。诣而稽首世尊，于一面坐。对于一面坐之比丘嗏帝，世尊问曰：“嗏帝！汝实生如是恶见耶？‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”［嗏帝曰:］“世尊！如是，实为予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。”［世尊曰：］“嗏帝！如何其识？”［嗏帝曰：］“世尊！此语，所爱者，于此处彼处，受善恶业之果报。”［世尊曰：］“愚痴人！汝依何知予如是说法耶？愚痴人！予岂非以种种之部门说由缘生否？‘除缘识即不生！’然愚痴人！汝自己不理解，而诬谤我等，汝损自己，且多为不德。愚痴人！此对汝永远为不饶益、不幸福也。”

    如是，世尊告诸比丘曰：“诸比丘！对此如何思惟耶？此渔夫之子比丘嗏帝岂非于此法、律，起火焰耶！”彼等曰：“世尊！何有如此，世尊！实无是事。”如是语时渔夫子比丘嗏帝沉默、懊恼，缩肩、低头，悄悄不能回答而坐。于是世尊知比丘嗏帝沉默、懊恼、缩肩、低头，悄悄不能回答。而言比丘嗏帝曰：“愚痴人！汝对此之自恶见应明了之，予今问诸比丘。”于是世尊问诸比丘曰：“诸比丘！汝等以此渔夫之子比丘嗏帝，自无理解，诬谤我等而自灭，且至如此多为不德，如予为如是说耶？”［诸比丘曰：］“世尊！无是事也。世尊！世尊实以种种部门，对我等说因缘生之识。世尊常曰‘除缘，识即不生。’［世尊曰：］“善哉！诸比丘！善哉！诸比丘！汝等从予知如是说法也。诸比丘！予实对汝等以种种部门解说因缘生识，‘缺除因缘，识即不生。’然而此比丘嗏帝自不理解，诬谤我等，以自灭，且多为不德。其实彼愚痴人永远不饶益、不幸福也。”

    诸比丘！无论任何，缘其缘而识生，即依其［缘］而识生。如眼缘于色而识生，即名为眼识。耳缘于声而识生，即名为耳识。鼻缘于香而识生，即名为鼻识。舌缘于味而识生，即名为舌识。身缘于所触而识生，即名为身识。意缘于法而识生，即名为意识。诸比丘！犹无论如何，缘其缘而火燃，依此而得名。即缘薪而火燃，即名为薪火。缘木片而火燃，即名为木片火。缘草而火燃，即名为草火。缘牛粪而火燃，即名为牛粪火。缘谷皮而火燃，即名为谷皮火。缘尘屑而火燃，即名为尘屑火。诸比丘！如是依何缘而识生，即依何缘而得名。缘眼于色而识生，即名为眼识。缘耳于声而识生，即名为耳识。缘鼻于香而识生，即名为鼻识。缘舌于味而识生，即名为舌识。缘身于所触而识生，即名为身识。缘意于法而识生，即名为意识。”

    ［世尊复曰：］“诸比丘！汝等见此为生者耶？”［诸比丘曰：］“然！世尊！”“诸比丘！见此为食1所成耶？”“然！世尊！”诸比丘！见凡活者缘彼食灭、即成灭者耶？”“然！世尊！”“诸比丘！从犹豫此岂非生，即疑生耶？”“然！世尊！”“诸比丘！从犹豫彼岂非食所成，即疑生耶？”“然！世尊！”“凡活者从犹豫缘彼之食灭，岂非灭者，即疑生耶？”“然！世尊！”“诸比丘！以如实正慧见此活者，皆舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧见此食所成者，凡舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧以见凡活者，缘彼食之灭而灭者，凡舍所疑耶？”“然！世尊！”“诸比丘！如是有实确信是活者耶？”“然！有，世尊！”“诸比丘！如是实有确信其食所成者耶？”“然！有！世尊！”“诸比丘！如是实有确信凡活者缘彼食之灭而灭者耶？”“然！世尊！”“诸比丘！以如实正慧善见此活者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见凡活者缘彼之食灭而灭者耶？”“然！世尊！”“诸比丘！若汝等且执着如是清净、皎洁之此见，而自慢、追求、爱着者，汝等得谓为彼度脱、非为执持、而理解筏喻2之说法者耶？”“否也！世尊！”“诸比丘！若汝等如是此清净、皎洁之此见而不执着、不自慢、不追求、不爱着者，汝等得谓为彼度脱，而非为执持理解筏喻之说法耶？”“然！世尊！”

    ［世尊复曰:］“诸比丘！为已生有情之住，或为将生有情之扶助，此等有四种之食。云何为四？曰：第一、或粗或细之抟食，第二、触，第三、意思，第四、识也。诸比丘！此等四食以何为因由？何为因缘？何为生种？何为根源耶？曰：此等四食渴爱为因由、渴爱为因缘、渴爱为生种、渴爱为根源也。诸比丘！此渴爱是以何为因由？何为因缘？何为生种？何为根源耶？曰:渴爱是受为因由、受为因缘、受为生种、受为根源也。诸比丘！此受以何为因由？何为因缘？何为生种？何为根源耶？曰：受是以触为因由、因缘、生种、根源也？诸比丘！此触是以何为因由、因缘、生种、根源耶？曰：触是以六处为因由、因缘、生种、根源也。诸比丘！此六处是以何为因由、因缘、生种、根源耶？曰：六处是以名色为因由、因缘、生种、根源也。诸比丘！此名色是以何为因由、因缘、生种、根源耶？曰：名色是以识为因由、因缘、生种、根源也。诸比丘！此识是以何为因由、因缘、生种、根源耶？曰：识是以行为因由、因缘、生种、根源也。诸比丘！此之行是以何为因由、因缘、生种、根源耶？曰：行是以无明为因由、无明为因缘、无明为生种、无明为根源也。诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在（有），缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼，如是彼有全苦蕴之集。”

    ［世尊复曰：］“缘生而有老死，如是之谓也。诸比丘！实缘生而有老死耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘生而有老死，于其处我等如是思惟：‘缘生而有老死’”［世尊曰：］“缘存在而有生，如是之谓也。诸比丘！实缘存在而有生耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘存在而有生，于其处我等如是思惟：‘缘存在而有生。’”［世尊曰：］“缘取而有存在，如是之谓也。诸比丘！实缘取而有存在耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘取而有存在，于其处我等如是思惟：‘缘取而有存在。’”［世尊曰：］“缘渴爱而有取，如是之谓也。诸比丘！实缘渴爱而取耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘渴爱而有取，于其处我等如是思惟：‘缘渴爱而有取。’”［世尊曰：］“缘受而有渴爱，如是之谓也。诸比丘！实缘受而有渴爱耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘受而有渴爱，于其处我等如是思惟：‘缘受而有渴爱。’”［世尊曰：］“缘触而有受，如是之谓。诸比丘！实缘触而有受耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘触而有受，于其处我等如是思惟：‘缘触而有受。’”［世尊曰：］“缘六处而有触，如是之谓也。诸比丘！实缘六处而有触耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘六处而有触，于其处我等如是思惟：［缘六处而有触：’”［世尊曰：］“缘名色而有六处，如是之谓也。诸比丘！实缘名色而有六处耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘名色而有六处，于其处我等如是思惟：‘缘名色而有六处。’”［世尊曰：］“缘识而有名色，如是之谓也。诸比丘！实缘识而有名色耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘识而有名色，于其处我等如是思惟：‘缘识而有名色。’”［世尊曰：］“缘行而有识，如是之谓也。诸比丘！实缘行而有识耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘行而有识，于其处我等如是思惟：‘缘行而有识。’”［世尊曰：］“缘无明而有行，如是之谓也。诸比丘！实缘无明而有行耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘无明而有行，于其处我等如是思惟：‘缘无明而有行。’”

    ［世尊曰：］“善哉！诸比丘！如是汝等言，予又如次言之：‘此有故彼有，此生故彼生，即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在，缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼生，如是彼有全苦蕴之集。而且无明无余离灭而行灭，行灭而识灭，识灭而名色灭，名色灭而六处灭，六处灭而触灭，触灭而受灭，受灭而渴爱灭，渴爱灭而取灭，取灭而存在灭，存在灭而生灭，生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊复曰：］“生灭故而老死灭，如是之谓也。诸比丘！实生灭故而有老死灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由生灭故而有老死灭，于其处，我等如是思惟：‘由生灭故而有老死灭也。’”［世尊曰：］“由存在灭而生灭，如是之谓也。诸比丘！实由存在灭故，而生灭耶？或不然耶？于其处，如何思惟耶？”［诸比丘曰：］“世尊！由存在灭故而生灭，于其处我等如是思惟：‘由存在灭故而生灭。’”［世尊曰：］“由取灭故而存在灭，如是之谓也。诸比丘！实由取灭故而存在灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由取灭故而存在灭，于其处我等如是思惟：‘由取灭故而存在灭。’”［世尊曰：］“由渴爱灭故而取灭，如是之谓也。诸比丘！实由渴爱灭故而取灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由渴爱灭故而取灭，于其处我等如是思惟：‘由渴爱灭故而取灭。’”［世尊曰：］“由受灭故而渴爱灭，如是之谓也。诸比丘！实由受灭故而渴爱灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由受灭故而渴爱灭，于其处我等如是思惟：‘由受灭故而渴爱灭。’”［世尊曰：］“由触灭故而受灭，如是之谓也。诸比丘！实由触灭故而受灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由触灭故而受灭，于其处我等如是思惟：‘由触灭故而受灭。’”［世尊曰：］“由六处灭故而触灭，如是之谓也。诸比丘！实由六处灭故而触灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由六处灭故而触灭，于其处我等如是思惟：‘由六处灭故而触灭。’”［世尊曰：］“由名色灭故而六处灭，如是之谓也。诸比丘！实由名色灭故而六处灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由名色灭故而六处灭，于其处我等如是思惟：‘由名色灭故而六处灭。’”［世尊曰：］“由识灭故而名色灭，如是之谓也。诸比丘！实由识灭故而名色灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由识灭故而名色灭，于其处我等如是思惟：‘由识灭故而名色灭。’”［世尊曰：］“由行灭故而识灭，如是之谓也。诸比丘！实由行灭故而识灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由行灭故而识灭，于其处我等如是思惟：‘由行灭故而识灭。’”［世尊曰：］“由无明灭故而行灭，如是之谓也。诸比丘！实由无明灭故而行灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由无明灭故而行灭，于其处我等如是思惟：‘由无明灭故而行灭。’”

    ［世尊更曰：］“善哉！诸比丘！如是［为］汝等，予又如次言之：此不存在时、彼即不存在，由此之灭而彼灭，即由无明灭而行灭，由行灭而识灭，由识灭而名色灭，由名色灭而六处灭，由六处灭而触灭，由触灭而受灭，由受灭而渴爱灭，由渴爱灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊更曰：］“诸比丘！汝等如是知，如是见，或有偏于过去耶？‘我等于过去存在耶？于过去不存在耶？于过去是何者耶？于过去如何有耶？我等于过去是何者？后［又］为何者耶？’”［诸比丘曰：］“不然！世尊”［世尊曰：］“诸比丘！汝等如是知、如是见，或有偏于未来耶？‘我等于未来存在耶？于未来不存在耶？于未来是何者耶？于未来是如何有耶？我等于未来是何者？后（又）为何者耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，或于今现在于内有疑：‘我等实存在耶？实不存在耶？实为何耶？如何有耶？此有情是从何处来耶？彼从何处去耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，如是有所言耶？‘我等尊重师，以尊重师，我等如是言。’”［诸比丘曰：］“不也！世尊1”［世尊曰：］“诸比丘！汝等如是知、如是见，有如是言耶？‘一沙门对我等如是言，又他诸沙门亦［同是言］，然，我等不如是言。’”［诸比丘曰：］“不也！世尊！”［世尊曰:］“诸比丘！汝等如是知、如是见，有示其他之师耶？”［诸比丘曰：］“不也！世尊！”“诸比丘！汝等如是知、如是见，对于所有凡夫，沙门婆罗门之行，于会式、祝祭为最胜，而有所还耶？”［诸比丘曰：］“不也！世尊！”［世尊曰：］“诸比丘！若然！汝等可言：由汝等自知、自觉耶？”［诸比丘曰：］“不然！世尊！”［世尊曰：］“善哉！诸比丘！汝等从予为直接现见此等，于任何人亦见之，导入［解脱］，依智者以自己得知之方法而导之。诸比丘！言：‘此法是直接而现见，于任何人亦见之，导入［解脱］、依智者自己得知者也。’彼即缘此而言也。

    诸比丘！三事和合而入胎，是有父母之会合，但母还未有经水且康达婆3不现前，其时不入胎。又此有父母之会合，母已有经水，但康达婆不现前，其时不入胎。诸比丘！有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎也。诸比丘！母或在九个月或十月间，彼其胎即荷重担，以大担心拥护于胎宫。诸比丘！于母经九个月或十个月，于大担心之出产彼重担。彼所生者，以自己血哺育之。诸比丘！实彼之血于圣者之律，即是母乳也。诸比丘！彼从其童子之成长，从诸根之成熟，童子之所有玩具，例如：以小锄、小棒、宙返机、风车、棕榈叶之尺、小车、小弓等为游戏。诸比丘！从彼之童子成长诸根熟，以具足五种欲分而欢乐，即依眼所识、所欲、所受、所好、爱好形相，随欲激情于色，依耳所识……以声，依鼻所识……以香，依舌所识……以味，依身所识、所欲、所爱、所好、爱好形相而随欲激情于触者，以［欢喜］之。

    彼以眼见色，乐着爱好于色，憎恶不好之色。于身不确立正念而住于劣恶心。而且不如实知彼心解脱，慧解脱。因此彼对于彼等恶不善之法，不使无余灭尽。彼如是随其亲疏受乐、或苦、或不苦不乐之受，彼喜其受。欢迎、执着之。彼喜其受，欢迎、执着而生欢喜。于受欢喜者，即取也。彼缘取而有存在，缘存在而有生。缘生而成老死、愁、悲、苦、忧、恼。如是，彼有全苦蕴之集。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意知法，乐着爱好于法，憎恶于不好之法。于身不确立正念而住于劣恶心。而且不如实知彼心解脱、慧解脱。因此于彼对彼等恶不善法不使无余灭尽。彼如是随于亲疏，或受乐、或苦、或不苦不乐之受。彼喜其受，欢迎、执着。喜其受，欢迎、执着于彼而生欢喜。欢喜于受，即取也。彼缘取而有存在。缘存在而有生。缘生而有老死、愁、悲、苦、忧、恼。如是彼有全苦蕴之集。

    诸比丘！于是如来、应供、等正觉者、明行足、善逝、世间解，无上士、调御丈夫、天人师、觉者、世尊，出现于世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱天人之世界，自知、自证而教之。彼初善、中善、终亦善，而说有义、有文之法，以示完全具足清净之梵行。以其法或居士或居士子，或生于其他之族者听之。彼听其法，得信世尊。彼得信作是念：‘在家杂闹尘劳之处，出家是空闲，住家者甚难行一向具足、一向清净而如真珠光辉之梵行。然我剃除须发，着袈裟衣，由在家为出家行者。’彼于后，或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家而为出家行者。

    如是彼出家而应学比丘所具足之生活规定，舍杀生以离杀生。舍刀杖，有惭愧、有同情心。怜愍一切生类而住。舍不与取，以离不与取，与者受之，以期取与者，不盗而自住于净物。舍非梵行为梵行者，离不净行，而离淫欲之在俗法。舍妄语，离妄语为真实语者，真实而可得信赖、得可依、不欺世间。舍两舌，离两舌，闻此而语彼，不破彼等之间，又由彼闻而语于此等，不破此等之间。如是或为离者之和解者，或为合者之援助者。好和顺、乐和顺、喜和顺，以语致和顺之语者。舍粗恶语、离粗恶语。如柔和而顺耳，乐而入于心，优雅而多人喜、多人好，以语如是语者也。舍戏语、离戏语。应语时而语者、说事实者、说义利者、说法者、说律者也。语足以随时保持之语，有理由、有辨别、语俱义利语者。彼离害诸种子类、植物类。一日一食，夜不食而离非时食。离观歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉、粉饰、庄严而住。离高床、大床。离受金、银。离受生谷类。离受生肉。离受女人、童女。离受女婢、男仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称、诈货币、诈度量。离诈欺、瞒着、奸诈、邪曲。离断、打、缚、路贼、掠夺、暴行。彼衣以覆身为足，食以护腹为足，彼之行处，唯与彼俱行。恰如有翼鸟之飞翔，如常与其翼俱飞，如是比丘覆身之衣、护腹之食为足，其行处唯与彼俱行。彼是具足圣戒聚，受内无瑕之乐。彼以眼见色、不执相、不执随相。彼不防护眼根而住者，若贪欲，忧戚、恶不善之法入来者，从事为其防护，护眼根，为防护于眼根。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法、不执相、不执随相。彼不防护意根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护意根、为防护于意根。彼成就此圣之根防护，受内无秽之乐。彼出入于正智，观前、观后于正智，屈伸于正智、大衣及衣钵，执持于正智、啖饮嚼味于正智、粪尿之行于正智，行、住、坐、眠、寤及语、默于正智。

    彼具足此圣戒聚，具足此圣根之防护，具足此圣念正智、孤独床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天及积藳之处。彼食后，从行乞归来，置身端正，布置面前之念、结跏趺坐。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍嗔恚、以住不嗔恚心，怜愍一切生类、从嗔恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想之念、有正智，从惛沉睡眠净化心。舍掉悔，不掉悔而住，内有寂静心，从掉悔净化心。舍疑、离疑而住，无犹豫于善法，从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。诸比丘！复次，比丘寻伺已息、内清净、心成一向，无寻、无伺，由定生喜乐成就第二禅……乃至……成就第三禅、第四禅。

    彼以眼见色，不乐着所好之色，不憎恶所不好之色，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为使彼等恶不善法无余灭尽。彼如是离亲疏，或受乐、或苦、或不苦不乐受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由欢喜灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是有彼全苦蕴之灭。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不乐着所好之法、不憎恶所不好之法，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为令彼等恶不善法无余灭尽。彼如是离亲疏或受乐、或苦、或不苦不乐之受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由喜灭而取灭、由取灭而存在灭，由存在灭而生灭、由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是，有彼全苦蕴之灭。诸比丘！汝等受持予之略说爱尽解脱。渔夫子比丘嗏帝为大爱网、爱聚所缚者”。

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 食（āhāra）对此于第九经之初及见本经之次段。
2 筏喻，见第二十二经中。
3 康达婆（Gandhabba）司受胎，天之乐人。


39.马邑大经

《中部·39.马邑大经》

    北传 中阿一八二、马邑经（大正藏一、七二四页。）增阿四七、八（大正藏二、八 0一页。）
    本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。

        第三十九 马邑大经
    如是我闻。──

    一时，世尊在鸯伽国名阿沙普罗（Assapvra马邑）一聚落。于其处世尊告诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃曰：

    “诸比丘！世人称汝等为‘沙门、沙门。’当汝等亦被问:‘汝等为何’耶？汝等自认‘我等是沙门。’诸比丘！汝等如是名、如是自认时，应作如斯观‘我等当行受沙门之作法、及婆罗门之作法，如是此实我等之具名，自认是实，如此，我等若受用衣、食、床座、医药资具，此等之行为，于我等应有大果报、大功德，且我等之此出家，非无功，应有果、有报。’如是，诸比丘！汝等实应学。

    诸比丘！云何是沙门之作法及婆罗门之作法？曰：‘我等具足惭愧者也。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，如是作者，如是已足够矣。我等已达沙门之目的，我等于此以上应无需更作。’如是，汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等沙门者，有此以上，有应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当身行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净身行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净，若如是作者，如是即足够，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当口行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净口行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、若如是作者，如是即够矣，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当意行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净意行，自赞毁他。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净，如是作者，如是已足够矣……于此以上应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当命行清净、公明而应发露，防护使无瑕瑾。而且不以其清净生活，自赞毁他。’如是汝等实应学之。诸比丘！汝等或作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净也。若如是作者，如是即足够矣……于此以上，我等应无更作者。’如是，汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说:‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当守护诸根，以眼见色，不执相、不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护眼根，于眼根成就防护。以耳闻声……乃至以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相、不防护于意根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护意根，于意根成就防护。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净、守护于根门，如是作者……于此以上应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等食知适度，正思量而摄食，非为嬉戏、非为骄荣、非为装饰、唯为此身之久住，为保养，又去伤害，为助成梵行。即：如是我断故痛、不使生新痛，而且于予成就延命、无瑕、安稳。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、食知适度。如是作者……于此以上我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等以受持警寤。于日间经行、坐，由障碍法净化心。于夜之初更经行、坐，由障碍法净化心。于夜之中更，以足载足，以念正智，起想作意，以右胁下而师子卧。于夜之后更而起，经行、坐，由障碍法净化心。’如是汝等实应学之。诸比丘！或汝等作是念:‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、于食知适度、以受持警寤，如是作者……于此以上我等应无更作，如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当具足正念智。出入于正智，观前、观后于正智，屈伸于正智，大衣、衣钵之执持于正智，啖饮嚼味于正智，粪尿之行于正智，行、住、坐、眠、寤及语、默于正智者。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门，食如适度，以受持警寤。具足念正智。如是作者……于此以上，我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：我等当独住远离，至森林、树下、山岩、石室、山峡、冢间、林丛、露天及积槁之处，彼食后，从行乞归来。置身端正，结跏趺坐，端正其身，于面前安置念。彼于世间舍贪欲、离贪欲，以心而住，由贪欲净化心。舍嗔恚，无嗔恚心而住，怜愍一切众生，由嗔恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想、有念正智，由惛沉睡眠净化心。舍掉悔、不掉悔而住，内有寂静心，由掉悔净化心。舍疑、离疑而住，无犹豫于善法，由疑净化心。

    诸比丘！譬如依借财以创事业，对彼成功彼事业，彼除去彼一切之旧借财，再之，彼有余财即蓄妻。彼作是念：‘予以前依借财而创事业，彼使予成功其事业，彼使予除去彼一切旧借财，再之于予，有余财即蓄妻。’彼于是缘以得欢喜、得安喜。又，诸比丘！譬如人为病所冒，苦闷，有重态。彼不进食，彼身无力量。彼后解放其病，进食，至彼身有力量。彼作是念:‘予尝为病所冒，苦闷，有重态，予不进食，且予身无力量。彼使予今日解放其病，予进食，而且予身有力量。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如人投于狱，彼他日由其狱平安被释放以免危险，而且彼财物无何等之损失。彼作是念:‘予于前被投狱，彼予今日由其狱平安被释放以免危险，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如有人为仆，不自立，如是隶属其他，不能如所欲而行。彼后以脱其仆，自立，不隶属于他人，自由身以至得如所欲行。彼作是念：‘予于前为仆，不自立，隶属于他人，不得如所欲行。彼予今日以脱其仆，自立，不隶属于他人，自由身，得如所欲行。’彼于其缘，得欢喜、得安喜。又，诸比丘！譬如人携带钱财，于荒野之旅路上。彼后从其荒野安全免于危险而出，而且彼财物无何等之损失，彼作是念：‘予于前携带钱财于荒野之旅路上。彼予今日从其荒野安全以免危险而出，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。诸比丘！如是比丘如负债、如病、如狱舍、如仆、如于荒野之旅路，自见未舍此等五盖。诸比丘！犹如无负债、如无病、如由狱释放、如自由人、如乐园、如是比丘已于自见舍此等五盖。

    彼舍此等令心秽、慧羸之五盖方能离欲，离不善法，有寻、有伺，由离生喜乐，成就初禅。彼此身由离以生喜乐，遍满充溢，彼身之何处亦由离以生喜乐，无不遍满。诸比丘！犹如精巧之助浴师或其弟子于铜盘入粉末洗剂，善散布以混合水，彼洗剂团块含于液、润于液，以内外液遍满之，而且不为滴流，诸比丘！如是比丘使此身由离以生喜乐，遍满充溢。彼身之何处亦由离以生喜乐，无不遍满。

    诸比丘！复次，比丘寻伺已息，于内清净、心成一向，无寻、无伺，由定生喜乐，成就第二禅而住，彼此身由定以生喜乐，遍满充溢。彼身之何处亦由定以生喜乐，无不遍满。诸比丘！譬如有湖泉，于是东方无水之入口、西方亦无水之入口、北方亦无水之入口、南方亦无水之入口，且天不持来时时适度之雨，而从其湖涌出冷水，以冷水使其湖遍满充溢，彼湖之何处亦以冷水无不使之遍满。诸比丘！如是比丘此身由定以生喜乐，使遍满充溢，彼身之何处亦由定以生喜乐，无不使之遍满。

    诸比丘！复次比丘离脱喜，住于舍，正念、正智而以身正受乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住，彼此之身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐使无不遍满。诸比丘！譬如于青莲池，或红莲池，或白莲池之中，彼或青莲、或红莲、或白莲，生于水中，成长于水中，不出于水，沉潜于［水］中而育。其等由根到头，以冷水使遍满充溢。诸比丘！如是比丘此身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐无不使之遍满。

    诸比丘！复次比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住，彼此之身以清净皎洁之心使遍满而坐，彼身之何处亦以清净皎洁之心，无不使遍满。诸比丘！譬如人以白衣，以盖覆至头而生。彼身之何处亦以白衣无不使之遍满。诸比丘！如是比丘此身以清净皎洁之心，使遍满而生，彼身之何处亦以清净皎洁之心，无不使遍满。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动时，彼心向忆宿命智。彼种种忆念宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、无量成劫、无量坏劫、无量成坏劫。其处予如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。彼予于彼处死，于其处生，于其处亦如是名、如是姓……［乃至］……如是以命终。彼予于其处死，于此处生，忆念如是其一一之相与其俱详细状况之种种宿命。诸比丘！譬如人由自村往他村，由其村又往他村，彼由其村而还自村。彼作是念：‘予由自村往彼村，于其处，予如是住，如是坐、如是语、如是默，由彼村往某村，于其处又如是住、如是坐、如是语、如是默、彼予由其村而还自村。’诸比丘！如是比丘以忆念种种宿命，即一生、二生、三生……乃至……如是忆念其一一之相与俱详细状况之种种宿命。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向有情生死智。彼以清净超人之天眼见有情之生死、知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业：‘实此等有情于身为恶行，于口为恶行、于意为恶业，以诽谤圣者，抱邪见，持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又实此等有情于身为善行、于口为善行、于意为善行，不诽谤圣者，抱正见、持正见业。彼等身坏命终而生善趣、天界。’如是彼以清净超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。诸比丘！犹如二屋各具备有门，于其处具眼者立于其中央，见人人于家出入、徘徊、逍遥。诸比丘！如是，比丘以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道。’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’如是知、如是见，于彼由爱欲之漏心解脱、由存在之漏心解脱、由无明之漏心解脱，于解脱有知‘解脱。’知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’诸比丘！犹如清澄幽静之山顶有湖，于某处具眼者立于岸，见诸贝壳、砂砾、鱼群或静或动。彼作是之念：‘此湖清澄、幽静、于此等见诸贝壳、砂砾、鱼群之游或静或动。’诸比丘！如是比丘如实知‘此是苦’……如实知‘此是漏灭之道。’彼如是知、如是见，从爱欲漏心解脱，从存在之漏心解脱，从无明漏心解脱，于解脱知‘解脱。’知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’

    诸比丘！此比丘言：‘沙门也，’亦言：‘婆罗门也。’又，是‘洗浴者1、’‘明者、’‘通圣典2者、’‘是圣者、’是‘应供。’诸比丘！云何比丘是沙门？曰：彼于恶不善法、秽污而后起存在，以持苦痛，有苦报，于未来有生老死者，皆使息止矣。诸比丘！如是者是比丘沙门也。诸比丘！云何比丘为婆罗门？曰：彼于恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。诸比丘！如是者比丘是婆罗门也。诸比丘！云何比丘是洗浴者也，曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆使洗净矣。诸比丘！如是者，比丘是洗浴者也。诸比丘！云何比丘是明者？曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆知之矣。诸比丘！如是者比丘是明者。诸比丘！云何比丘是通圣典者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆消失矣。诸比丘！如是者比丘是通圣典者。诸比丘！云何比丘是圣者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是圣者也。诸比丘！云何比丘是应供？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报、于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是应供也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 洗浴者（nahātaka）谓修行终了之婆罗门。
2 「通圣典者」sottiya 之译。


40.马邑小经

《中部·40.马邑小经》

    北传 中阿一八三、马邑经（大正藏一、七二五页。）
    本经亦同前经于马邑说法，对于沙门之正道。

        第四十 马邑小经
    如是我闻。──

    一时，世尊在鸯伽国名阿沙普罗（马邑）一聚落。于其处世尊告诸比丘言：‘诸比丘！’。彼等比丘应诺：‘世尊！’世尊乃曰：

    “诸比丘！世人知汝等为‘沙门、沙门’。当汝等亦被问：‘汝等何为’耶？自称‘我等是沙门。’诸比丘！汝等如是名、如是自认时：‘彼沙门有正道，我等顺其道，如是此实我等之真名也，应自认是实也。我等于任何人从此人所受用衣、食、床座、医药资具，对其彼等，此等之行为于我等有大果报、大功德，且我等此出家非无功，应有果，有报。’如是，诸比丘！汝等实应学之。

    诸比丘！云何比丘不顺沙门之正道，曰：凡比丘有贪欲者而不舍贪欲，有嗔恚者而不舍嗔恚，有忿怒者而不舍忿怒，以怀恨者而不舍恨，盖覆者不舍盖覆，恼害者而不舍恼害心，嫉者而不舍嫉，悭者而不舍悭，诳者而不舍诳，诈瞒者而不舍诈瞒，恶欲者而不舍恶欲，邪见者而不舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道。诸比丘！犹如致命之武器──摩达奢1两面有刃如滴水，如覆于大衣。比丘等！予说此比丘之出家。

    诸比丘！予对持大衣者，不谓唯持大衣为沙门。诸比丘！予对裸形行者，不谓唯裸形为沙门。诸比丘！予对涂尘泥者，不谓唯涂尘泥为沙门。诸比丘！予对沐浴行者，不谓唯沐浴为沙门。诸比丘！予对树下坐行者，不谓唯树下坐为沙门。诸比丘！予对露天坐行者，不谓唯露天坐为沙门。诸比丘！予对常立行者，不谓唯常立为沙门。诸比丘！予对定期食行者，不谓唯定期食为沙门。诸比丘！予对诵咒者，不谓唯诵咒为沙门。诸比丘！予对编发者，不谓唯持编发为沙门。诸比丘！若持大衣者唯持大衣为因，于有贪欲者舍贪欲、于有嗔恚心者舍嗔恚、于忿怒者舍忿怒，于怀恨者舍恨，于覆者舍覆，于恼害者舍恼害心，于嫉者舍嫉，于悭者舍悭，于诳者舍诳，于诈瞒者舍诈瞒，于恶欲者舍恶欲，于邪见者舍邪见者，友人、同僚、亲戚、血缘，令彼为持大衣者，应催促其持大衣说：‘贤儿！汝当为持大衣者，只要因持大衣者，唯以持大衣，汝贪欲者令舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿怒，有怀恨者舍恨，有覆者舍覆，有恼害者舍恼害心，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。’诸比丘！予见此或持大衣者，有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见，是故，予对持大衣者，不谓唯持大衣者为沙门也。诸比丘：若于裸形行者……唯裸形为因……于涂尘泥者唯涂尘泥……于沐浴者……唯沐浴……于树下坐行者……唯树下坐……于露天坐行者……唯露天坐……于常立行者……唯常立非座……于定期食行者……唯定期食……于诵咒者……唯诵咒……于编发者唯持编发，有贪欲者令舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见者，彼生其儿，友人，同僚、亲戚、血缘，令彼为编发者，摧促其持编发：‘贤儿！汝当为持编发者，因只要是持编发者，唯持编发即汝于有贪欲者舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见。’诸比丘！但予见此或编发行者有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见。是故，予于编发行者不谓唯持编发者为沙门。

    诸比丘！云何比丘顺沙门之正道，曰：凡比丘于有贪欲者舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿怒，有怀恨者舍怀恨，有覆者舍覆，有恼害者舍恼害，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕、沙门之过。以舍受趣恶生、恶趣之因，谓顺沙门道。彼以自随观净化一切此等恶不善法，以自随观令解脱。于彼以自随观净化一切此等恶不善法，以自随观令解脱，生欢喜，有欢喜者，生喜悦，有喜悦者，身为轻安，身有轻安者为受乐，有乐者心为得定。彼以慈俱之心，遍满一方而住，如是二［方］、如是三［方］、如是四［方］上、下，傍一切处，广大全世界，与广博、无量、无恚、无害慈俱之心，遍满而往。与悲俱之心……乃至……遍满而住。与喜俱之……乃至……遍满而住。与舍俱之心以遍满一方而住，如是二［方］、如是三［方］、如是四［方］、上、下、傍一切处，广大全世界与广博、无量、无恚、无害舍俱之心遍满而住。诸比丘！譬如于此有一莲池，水澄彻、清冷、皎皎善筑堤坡，诚可爱乐。有人从东方来为炎暑所苦、炎暑所恼，疲、燥、渴，彼至其莲池而治渴，应除炎暑苦恼。若有人自西方、或北方、或南方来。或自任何处来，为炎暑所苦、炎暑所恼、疲、燥、渴之人来此，彼至其莲池应治渴，除炎暑之苦恼。诸比丘！如是，若有王族者由在家为行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以持内得寂静，予谓顺沙门正道。若有婆罗门者……乃至……庶民族者……奴隶族者……或任何之族者，亦由在家为出家行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以内得寂静，予谓顺沙门之正道。王族者若由在家为出家行者，彼灭尽漏，于现法自知、自证，到达无漏、心解脱、慧解脱而在由漏之灭尽是沙门。婆罗门族者……庶民族者……奴隶族者……任何之族者，亦由在家为出家行者，彼灭尽漏，于现法中自知、自证、逮达无漏、心解脱、慧解脱，而在由漏之灭尽是沙门也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 摩达奢（maṭaja）依佛音注，以锐利铁片于肉中，令苍鹭食之鸟死，破其腹取出铁片，再混肉中给苍鹭食及七回，其铁片造武器。由死鸟而生（mata-sakuṇato jātattā）故名摩达奢（matajā 死生），依注释 maṭa 即 mata 也。然者，今原文之形，不能不看为 t 转 ṭ（那不是不可能的）。然注者尚不知实物，于吾等之语源的说明，能以右注之以上者是甚困难的。


41.萨罗村婆罗门经

《中部·41.萨罗村婆罗门经》

    北传 没有此经。
    本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因？世尊以答此，详细地说，因其为非法行、非正道行，或为法行、正道行也。

        第五品 双小品

        第四十一 萨罗村婆罗门经
    如是我闻。──

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名为萨罗之婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子！由释迦族出家之沙门瞿昙，游行于拘萨罗国，与大比丘众俱行，至萨罗村。彼世尊瞿昙有如是大名闻：‘如是，彼世尊是应供，等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼包含此天、魔、梵天世界，及沙门、婆罗门、天人之世界，自知，自证已而教化。彼说法为初善、中善、终善、有义、有文，显示完全具足清净之梵行。若见如是应供者为幸也。”所以，萨罗村之婆罗门居士众，诣世尊处。诣已，有人向世尊敬礼，坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌而坐于一面；有人于世尊之面前报出姓名，坐于一面；有人默然坐于一面。坐于一面之萨罗村婆罗门居士众白世尊曰：“卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱耶？又，卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是于此有一类有情，身坏命终后，生于善趣、天界也。”［彼等曰：］“我等依卿瞿昙之略说，不能详细分别理解其意义。如是卿瞿昙能为我等说法则甚幸也，我等则依瞿昙之略说，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思惟之，予将说之。”萨罗村之婆罗门居士众应诺世尊：“卿！愿乐欲闻”世尊言曰：

    “居士等！依身有三种非法行、非正行，依口有四种非法行、非正行；依意有三种非法行、非正行。居士等！云何依身有三种非法行、非正行？于此有一类杀生者：残忍、手涂血，专事杀戮、对于生类无慈悲心。又有不与取者：凡他人之财物，或在村里、或在森林，不与而盗取者也。又有爱欲邪行者：凡为母所护，为父所护，为父母所护，为兄弟所护，为姊妹所护，为亲族所护，有夫之女人，有1杖罚所护之女人，乃至饰有华鬘璎珞之女人，与如是等之女人交媾者也。居士等！如是为依身之三种非法行、非正行也。居士等！云何依口有四种非法行、非正行？此有一类妄语者：或至集会处，或至众会，或至亲族间，或至公会中，或至王族间，被提出作证人，被问：“友！当语如汝之所知！”彼不知而言：“我知。”知而言：“我不知。”或未见而言：“我见。”见而言：“我未见。”如是或为自己、或为他人、或因少许利得，因此故意说妄语者也。又有两舌者：由此处闻而于彼处语，以离间此等：或由彼处闻而语此等，以离间彼等。如是为和合之破坏者，或为离间援助者也。以离间为好，以离间为乐，以离间为喜，为离间语者也。又有粗恶语者：凡言粗恶，横暴之语，刺激他人，叱责他人，激怒周遭，不资定之语，而言如是语者也。又有绮语者：非时语者，非实语者，非义利语者，非法说者，非律说者，保持不住而非时说，无理由，不慎重，无义利之语者也。居士等！如是为依口有四种非法行、非正行也。居士等！云何依意有三种非法行、非正行？居士等！此有一类为贪欲者：对他人之财物资具有贪欲也。［念］他人财物乃我财物也。”又有嗔恚心者：憎恶思惟而云：“此等有情，当令杀之！当令屠杀！当令斩断！当令灭亡！勿使存在。”又有邪见者：持颠倒之见，无布施［之功德］，无牺牲［之功德］，无供养［之功德］，无善、恶业之果报，无此世，无他世，无母，无父，无诸化生有情；于世间无诸沙门婆罗门之正行、正道，彼等对此世间自知、自证而教化。居士等！如是依意有三种非法行、非正行。因如是非法行、非正行，居士等！如是一类之有情身坏命终后，生于恶生、恶趣、堕处、地狱。

    居士等！依身有三种法行、正行；依口有四种法行、正行；依意有三种法行、正行。居士等！云何依身有三种法行、正行？居士等！于此有一类之舍杀生、离杀生、舍刀、舍杖、有惭有愧、有慈悲心，而住于怜愍一切生类。舍不与取，离不与取，或在村里，或在森林凡他人之财物，其不与者不盗取。对爱欲舍邪行、远离爱欲之邪行，凡母所护，父所护，（父母所护，）兄弟所护，姊妹所护，亲族所护，及有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，不与如是之女人交媾者也。居士等！如是依身有三种之法行、正行也。居士等！云何依口有四种之法行、正行？居士等！于此有一类舍妄语成为离妄语者，或至集会处，或至众会，或至亲族间，或至公会间，或至王族间，被提出作证人，被问：“友！当语如汝之所知。”彼不知而言：“我不知。”知而言：“我知。”不见而言：“我不见。”见而言：“我见。”如是或为自己、或为他人、或为少许之利得，不因此故意说妄语者也。有舍两舌成为离两舌者：由此处闻不于彼处语，而不离间此等；或由彼处闻不于语此，而无离间彼等。如是，或为诸离间之和解者，或为诸和合之促进者也。以和合为好；以和合为乐，以和合为喜，而为和合语者也，舍粗恶语，远离粗恶语。柔和顺耳、乐于入心，优雅为众人所欲、众人所好，语如是之语者也。舍绮语，远离绮语。为应时语者、实语者、义利语者、法语者、律语者也。以守口知宜时、场所、限度。有理由，有辨别，俱义利之语者也。居士等！如是为依口有四种法行、正行也。居士等！云何依意有三种之法行、正行？居士等！于此有一类不贪欲者，对他人之财物资具无有贪欲：“呜呼！实无贪欲他人之财物为己有。”又有无嗔害心者，无害思惟：“愿此等之有情为无怨者、无恚者、无扰乱者、幸福者，自当守护之。”又有正见者，持不颠倒之见：“有布施［之功德］，有牺牲［之功德］，有供养［之功德］，有诸善行、恶行之异熟果；有此世，有他世，有母，有父。有诸化生有情；‘于世间有沙门、婆罗门之正行、正道者。彼等于此世、他世自知、自证而教化。’居士等！如是依意有三种法行、正行。因如是之法行、正行，居士等！于此有一类之有情身坏命终后，生于善趣、天界也。

    居士等！若法行者、正行者念：“呜呼！我身坏命终愿生于豪势之王族。”则彼身坏命终生于豪势之王族，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者如是念：“呜呼！我身坏命终后愿生于豪势之婆罗门族……乃至……豪势之居士族。”彼身坏命终则生于豪势之居士族也。何以故？如是，彼实为法行者、正行者也。居士等！若法行者、正行者念：“呜呼！我身坏命终后，愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净天……无量净天……遍净天……广果天……无烦天……无热天……善现天……善见天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想非非想处天。”彼身坏命终当生于非想非非想处天，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者念：“呜呼！我愿：“由诸漏之灭尽而无漏心解脱，慧解脱，于现法自证通智，自证具足住，彼则由诸漏之灭尽而无漏，心解脱，慧解脱，于现法自证通智，自证具足住也。何以故？如是，彼实为法行者、正行者也。”

    如是说已，萨罗村之婆罗门居士众白世尊言：“伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙！犹如扶起倒者、显现覆者、对迷者教以道、于闇中持来明灯、使有眼者见诸色！如是，卿瞿昙以种种方便开示法、于此、我等归依师尊卿瞿昙、［归依］法、［归依］比丘僧伽。师尊瞿昙！愿容认予等自今以后，终生归依［佛、法、僧］为优婆塞。”

注：
1 杖罚所护之女人。（saparidaṇḍā）依佛音注：往如是女之处者，即构成如是之罪。明示其名、家或道，为定罚之女人。即由与其女之交往而得罚之所定的女人。


42.鞞兰若村婆罗门经

《中部·42.鞞兰若村婆罗门经》

    北传 没有此经。
    本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。

        第四十二 鞞兰若村婆罗门经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，鞞兰若村之婆罗门居士众，因有要事住于舍卫城。鞞兰若村之婆罗门居士众闻：“实释迦族子，由释迦族人出家之沙门瞿昙，住于舍卫城给孤独园，彼尊者瞿昙有如是之大名称：“如是，彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”彼包含此天、魔、梵天之世界，及沙门、婆罗门、天人之世界，自知、自证已而教化。彼说法初善、中善，终善、有义、有文，显示完全具足清净之梵行。若见如是之应供者为幸也。”所以，鞞兰若村之婆罗门居士众，诣世尊住处。诣已，有人向世尊敬礼坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌，坐于一面；有人于世尊之面前报出姓名，坐于一面。坐于一面之鞞兰若村婆罗门居士众白世尊言：“卿瞿昙！以何因、何缘，于此处有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱耶？又卿瞿昙！以何因、何缘，于此处有一类之有情身坏命终生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是，于此有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是，于此有一类有情，身坏命终生于善趣天界。”［彼等曰：］“我等对尊者瞿昙之所略说，未能详细分别理解其意义。如是，尊者瞿昙！能为我等说法则幸也，我等则对尊者瞿昙所略说义，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思念之，予将说之。”鞞兰若村之婆罗门居士众应诺世尊。世尊乃说此：

    居士等依身有三种之非法行者、非正行者。……

    ［以下重覆四十一经第二段之初至终。但非法行、非正行代之为非法行者、非正行者。非法行者、非正行者代为以法行者、正行者，萨罗村人换为鞞兰若村人］……［愿师尊瞿昙！容认我等自今以后，终生归依［佛、法、僧］。］为优婆塞。


43.有明大经

《中部·43.有明大经》

    北传 中含二一一．大拘絺罗经（大正藏一、七九〇页）杂含二五一（大正藏二、六〇页。）
    本经乃大拘絺罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，问者与答者刚相反。内容大体上一致。杂含之问者与答和巴利文一致但其内容，甚为简单。

        第四十三 1有明大经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大拘絺罗，于晡时由宴默而起，诣往尊者舍利弗之处。至已，与尊者舍利弗互相问讯，交换友谊礼让之语后，坐于一面。坐于一面之尊者大拘絺罗，向尊者舍利弗曰：“尊者！所言‘无慧也，无慧也。’尊者！是由何被称为‘无慧’耶？”［舍利弗曰：］“尊者！言‘彼无慧、彼无慧者。’因此被称为‘无慧也。’何谓彼无慧？彼无慧‘此是苦也。’彼无慧‘此是苦集也。’彼无慧‘此是苦灭也。’彼无慧‘此是苦灭道迹也。’尊者！‘彼无慧，彼无慧者。’因此被称为‘无慧也。’“善哉！尊者！”尊者大拘絺罗对尊者舍利弗所说大喜、随喜。对尊者舍利弗更问曰：“尊者！所谓‘有慧也，有慧也。’尊者！是由如何被称为‘有慧’耶？”［舍利弗曰：］“尊者！言‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’何谓彼慧知之？彼慧知‘此是苦也。’彼慧知‘此是苦集也。’彼慧知‘此是苦灭也。’彼慧知‘此是苦灭道迹也。’尊者！‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’──“尊者！所言‘彼有识，彼有识。’是由何被称为‘识’耶？”──“尊者！言‘彼识知之，彼识知之。］因此被称为‘识也。’何谓彼识知之？彼识知‘乐也。’彼识知‘苦也。’彼识知‘不苦不乐也。’尊者！‘彼识知之，彼识知之。’因此被称为［识］也。”──尊者，彼慧与彼识者，此等之法是相合耶？抑相离耶？且对此法分解、分析之后，得知其差异耶？”──“尊者！彼慧与彼识，此等之法为相合、而非相离也。且对此等之法分解、分析之后，不得知其差异。尊者！彼慧知之即识知之；彼识知之即慧知之。是故此等之法为相合者、而非相离也。且对此等之法分解、分析之后亦不得知其差异。”──“尊者！如彼慧与彼识，此等之法为相合、而非相离者，有何差异耶？”──“尊者！此慧与此识，此等之法为相合、而非相离者，于既好当修之者、识当遍知之，是即此等之差异也。”

    “尊者！所言‘受，受。’是由何称之为‘受’耶？──“尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。何谓彼感受？彼感受‘乐’也，彼感受‘苦’也，彼感受‘不苦不乐也。’尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。”──“尊者！所言‘想，想。’尊者！是由何称之为‘想’耶？”──“尊者！‘彼想之，彼想之。’是故称之为‘想’也。何谓彼想？彼想青、想黄、想赤、想白也。尊者！‘彼想之，彼想之。’是故称之为‘想’也。”──“尊者！彼受、彼想与彼识，此等之法为相合耶？或为相离耶？且对此等法之分解，分析后，可得知其差异耶？”──“尊者！彼受，彼想与彼识，此等之法为相合，而非相离者，且对此等法之分解、分析后亦不得知其差异也。尊者！彼感受即想之；彼想即识知之。是故此等之法为相合、而非相离者，且对此等法之分解、分析后亦不得知其差异也。”

    “尊者！五根之释放，以清净之意识，当导至何处耶？”──“尊者！五根之释放，以清净之意识，当导至‘虚空无边’之空无边处；当导至‘识无边’之识无边处；当导至‘无所存在’之无所有处。”──“又，尊者！导至……之法，是以何慧耶？”──“尊者！导至……之法以慧眼、慧知之。”──“又，尊者！慧以何为利义耶？”──“尊者！慧以通智为利义、以遍知为利义、以舍断为利义。”

    “又，尊者！由几何之缘，得生正见耶？”──“尊者！由二缘得生正见，由［闻］他声及内思惟也。尊者！由此等二缘得生正见。”──“又，尊者！有几支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德？──“尊者！有五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。尊者！于此，正见乃依戒所摄为资助、依多闻所摄为资助、依对论所摄为资助、依寂止所摄为资助，及依观所摄为资助。尊者！是以此五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。”

    “又，尊者！有几何之存在耶？”──“尊者！此等有三存在：欲之存在、色之存在、无色之存在。”──“又，尊者！如何于当来有生耶？”──“尊者！有情为无明所盖，为爱结所系，由于欢喜此处彼处，如是，谓当来有生也。”──“又，尊者！云何当来不生耶？”──“尊者！若无明已尽，明已生者，必尽渴爱，如是，谓当来不生也。”

    “又，尊者！云何为初禅耶？”──“尊者！于此，比丘以离诸欲、离诸不善法，有寻、有伺，由离生喜、乐，具足初禅住。尊者！是即谓‘初禅’。”──“尊者！初禅有几支耶？”──“尊者！初禅有五支。尊者！初禅之比丘有寻、伺、喜、乐及一心。尊者，如是初禅有五支也。”──“又，尊者！初禅有几支舍离与几支具足耶？”──“尊者！初禅有五支舍离与五支具足。尊者！于此，入初禅之比丘舍欲贪、舍嗔恚、舍昏沉睡眠、舍掉悔、舍疑也；转起寻、伺、喜、乐及一心。尊者！初禅有如是五支舍离与五支具足。”尊者！此等五根，异境界、异行界、不互相一致领受境界及行处，即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根有异境界、异行界、不互相一致领受对境及行境。有何所依耶？何者为领受此等之境界及行界？”尊者！此等五根有异境界、异行界，不互相一致领受境界及行界。（根各受境）即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根异境界，异行界不互相一致领受境界及行界。意为五根所依，意领受此等之境界、行界。”

    “尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根，缘何而住耶？”──“尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根是缘寿而住。”──“尊者！寿缘何而住耶？”──“寿缘暖而住。”──“尊者！暖缘何而住耶？”──“尊者！暖缘寿而住。”“尊者！今我等如是解尊者舍利弗之所说：‘寿缘暖而住。’又，我等如是解尊者舍利弗之所说:“暖缘寿而住。”又，尊者！此说之真义应如何见耶？”──“尊者！然则，我于尊者以喻示之，依喻于此，有智者当解所说之真义也。尊者！犹如点燃油灯，缘光而有焰，缘焰而有光，因光故有焰也。如是，尊者！寿即缘暖而住，暖即缘寿而住也。”

    “尊者！彼等诸寿行，即为彼等之受法耶？或诸寿行与受法为各别耶？”──“尊者！彼等诸寿行，非即彼等之受法。尊者！若彼时诸寿行却为彼等之受法者，则入灭受想定之比丘当不可能知出定。尊者！因诸寿行与诸受之法为各别，故入灭受想定之比丘可能知出定。”──“尊者！有几法，于此身灭时，此身之抛弃掷出，如横置无心思之木片耶？”──“尊者！寿、暖、识之三法，此身之抛弃掷出时，如横置无心思之木片也！”──“尊者！此之死亡命终者，与此入灭受想定之比丘，彼等之间有何差别耶？”──“尊者！此之死亡命终者：身行灭、安息；口行灭、安息；心行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静［不败坏也］。尊者！此之死亡命终者，与此入灭受想定之比丘；彼等有如此之差别也。”

    “尊者！有几何之缘入于不苦不乐之心解脱耶？”──“尊者！有四缘入于不苦不乐心解脱。尊者！于此，比丘先舍乐、苦已，以灭喜、忧、不苦不乐，而舍、念、遍净成就第四禅住。尊者，依此等四缘，入不苦不乐之心解脱也。”──“尊者！有几何之缘入于无相心解脱耶？”──“尊者！有二缘，入于无相心解脱，即一切相之不作意，及无相界之作意也。尊者！由此等二缘，入于无相心解脱也。”──“尊者！有几何之缘于无相心解脱住耶？”──“尊者！有三缘，于无相心解脱住，即一切相之不作意，对无相界之作意及前预备之为作也。尊者，由此等三缘，有无相心解脱住也。”──“尊者！有几何之缘，起无相心解脱耶？”──“尊者！有二缘起，无相心解脱，即一切相之作意，及对无相界之不作意也。尊者！由此等二缘，起无相心解脱。”

    “尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱，此等诸法为义异、名异耶？或义同而名异耶？”──“尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱者，尊者！因有方便，依据方便，此等诸法为异义、异名。然而尊者！因有方便，依据方便，此等诸法为同义而异名也。尊者！因如何方便，依据如何方便，此等诸法为异义、异名？尊者！于此，比丘以俱慈心遍满一方住，如是第二、第三、第四，如是四方上、下、横、一切处，将对一切世界之［有情］广大、广博无量、无恚、无害、俱慈之心，遍满而住。［又］以俱悲之心……以俱喜之心……以俱舍之心遍满一方而住，如是第二、第三、第四，如是四方上、下、横，一切处，将对一切［有情］视作自己，以广大、广博、无量、无恚、无害之舍俱心，遍满而住。尊者！此称为无量心解脱。”“尊者！云何为无所有心解脱？”“尊者！于此，比丘超越一切识无边处，［作意：］‘无任何所有’具足无所有处而住。尊者！此称为无所有心解脱。”“尊者！云何为空心解脱？”“尊者！于此，比丘或至森林、或至树下、或至空闲处，作如是思惟:‘此我或我所是空也。’尊者！此称为空心解脱。”“尊者！云何为无相心解脱？”尊者！于此，比丘由对一切相不作意，具足无相心定而住。尊者！此称为无相心解脱。”“尊者！因有方便，依据方便，此等诸法为义异、名异。复次，尊者！因何方便、依据何方便，此等诸法为义同而名异？”“尊者！贪为量因，嗔为量因，痴为量因。彼等漏尽比丘，已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无量心解脱相比，彼等不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！贪障、嗔障、痴障，彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无所有心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！贪为取相，嗔为取相，痴为取相。彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无相心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！因有方便，依据方便，此等诸法为义同而名异也。”

    尊者舍利弗如是说已，喜悦之尊者大拘絺罗，大喜尊者舍利弗之所说。

注：
1 “有明”（vedalla）参照中部经典一注第九之3。


44.有明小经

《中部·44.有明小经》

    北传中含二一〇．法乐比丘尼经（大正藏一、七八八页。）
    本经亦和前经，同为弟子间之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。

        第四十四 有明小经
    如是我闻。──

    一时，世尊住王舍城竹林迦兰陀迦尼婆波。尔时，优婆塞毗舍佉诣法授比丘尼住处。诣已，顶礼比丘尼法授而坐一面。坐于一面之优婆塞毗舍佉白法授比丘尼曰：“圣尼！所谓‘自身、自身。’云何为世尊所说之‘自身’耶？”［比丘尼曰：］“居士毗舍佉！此等五取蕴，即世尊所说之‘自身’也。即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。居士毗舍佉！此等五取蕴为世尊所说之‘自身’也。”“善哉！圣尼！”居士毗舍佉对法授比丘尼之所说生欢喜、随喜，更向法授比丘尼问曰：“圣尼！所言‘自身集，自身集。’云何为世尊所说之‘自身集’耶？”──“居士毗舍佉！此渴爱引为当来之生，贪喜俱，乐此处、彼处者也，即欲之渴爱、有之渴爱及1无有之渴爱也。居士毗舍佉！此为世尊所说之‘自身集’也。”──“圣尼！所言‘自身灭，自身灭。’云何为世尊所说之‘自身灭’耶？”──“居士毗舍佉！彼令渴爱，断灭无余、舍离、废弃、解脱、无执时，居士毗舍佉！此即世尊所说之‘自身灭’也。”──“圣尼！所言‘自身灭道，自身灭道。’云何为世尊所说之‘自身灭道’耶？”──“居士毗舍佉！此八支圣道，即世尊所说之‘自身灭道’也。即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”──“圣尼！彼取即是彼等五取蕴耶？或者五取蕴之外有取耶？”──“居士毗舍佉！彼取非即是彼等五取蕴，然亦非五取蕴之外有取。居士毗舍佉！于五取蕴，如有欲贪，则其对彼有取也。”

    “圣尼，云何为2自身见耶？”──“居士毗舍佉！无闻凡夫，不识圣者，不知圣者之法，不调御于圣者之法。不识善士，不知善士之法，不调御于善士之法。而且观色即是我也，或3观我为有色者，或观我于色中，或观色于我中。又，观受即我也，或观我即是受者，或观受于我中，或观我于受中。又，观想即是我也，或观我即是有想者，或观想于我中，或观我于想中。又，观行即是我，或观我即是行者，或观行于我中，或观我于行中。又，观识即是我，或观我即是有识者，或观识于我中，或观我于识中。居士毗舍佉！如是谓自身常住见也。”──“圣尼！云何为无自身常住见耶？”──“居士毗舍佉！多闻圣弟子，尊重圣者，知圣者之法，善调御于圣者之法。尊重善士，知善士之法，善调御于善士之法。然而，不观色即是我，不观我即是色者，不观色于我中，不观我于色中，不观受即是我，不观我即是受者，不观受于我中，不观我于受中，不观想即是我，不观我即是想者，不观想于我中，不观我于想中，不观行即是我，不观我即是行者，不观行于我中，不观我于行中，不观识即是我，不观我即是识者，不观识于我中，不观我于识中。居士毗舍佉！如是则无自身之常住见也。”

    “圣尼！云何为八支圣道？”──“居士毗舍佉！此八支圣道即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”──“圣尼！八支圣道是有为、抑是无为耶？”──“居士毗舍佉！八支圣道是有为也。”──“以八支圣道摄三聚耶？抑以三聚摄八支圣道耶？”──“居士毗舍佉！不以八支圣道摄三聚，居士毗舍佉当以三聚摄八支圣道。居士毗舍佉！正语、正业及正命，此等诸法为戒聚所摄；正精进、正念及正定，此等诸法为定聚所摄；正见及正思惟，此等诸法为慧聚所摄。”──“圣尼！云何为定？云何为定之相？云何为定之资具？云何为定之修习？”──“居士毗舍佉！得心一境性是定也；四念处为定之相也：四正勤为定之资具也；彼等诸法之练习、修习、多所作，是定之修习也。”

    “又，圣尼！有几何之行耶？”──“居士毗舍佉！有此等之三行，即身行、口行、心行也。”──“圣尼！云何为身行？云何为口行？云何为心行？”──“居士毗舍佉！出入息为身行也；寻、伺为口行也；想及受为心行也。”──“圣尼！何故出入息为身行耶？何故寻、伺为口行耶？何故想及受为心行耶？”──“居士毗舍佉！出入息为属于身者也，此等诸法为系缚于身者也，是故出入息为身行也。居士毗舍佉！寻、伺于先而后发语，是故寻、伺为口行也。想与受是属于心，此等诸法为系缚于心者也，是故想及受为心行也。”

    “圣尼！如何入灭受想定耶？”──“居士毗舍佉！入灭受想定之比丘是无有生念：‘我将入灭受想定，’或‘我正入灭受想定，’或‘我已入灭受想定。’其时，本如是修习心，是故如是之趣向也。”──“圣尼！比丘入灭受想定时先灭何法耶？为身行耶？为口行耶？或心行耶？”──“居士毗舍佉！入灭受想定之比丘，先灭口行，次身行，其次心行也。”──“圣尼！如何是灭受想定之起出耶？”──“居士毗舍佉！比丘从灭受想定起时不生如是念：即‘我将灭受想定起出，’或‘我正由灭受想定起出，’或‘我已由灭受想定起出。’彼本如是修习心，是故以至如是之趣向。”──“圣尼！比丘从灭受想定起时，先生何法耶？为身行耶？为口行耶？或心行耶？”──“居士毗舍佉！比丘从灭受想定起时先生心行，次身行，其次口行也。”──“圣尼！比丘从灭受想定起时，触几种触耶？”──“居士毗舍佉！比丘从灭受想定起时触三种触：空触、无相触、无愿触也。”──“圣尼！比丘从灭受想定起出已，心何所倾、何所趣、何所顺”──“居士毗舍佉！比丘从灭受想定起出已心倾向远离、趣向远离、顺于远离。”

    “圣尼！有几种受耶？”──“居士毗舍佉！有此等之受：乐受、苦受、不苦不乐受也。”──“又，圣尼！云何为乐受？云何为苦受？云何为不苦不乐受？”──“居士毗舍佉！若感于乐觉、喜好乃身心之乐受也。居士毗舍佉！若感于苦觉、不喜好乃身心之苦受也。居士毗舍佉！若感于非喜好、非不喜好乃身心之不苦不乐受也。”──“圣尼！乐受者以何为乐、以何为苦耶？苦受者以何为苦、以何为乐耶？不苦不乐受者是以何为乐、以何为苦耶？”──“居士毗舍佉！乐受以住为乐，以变易为苦；苦受是以住为苦，以变易为乐，不苦不乐受是以知为乐，以不知为苦。”──“圣尼！乐受以何随眠随使之耶？苦受以何随眠随使之耶？不苦不乐受以何随眠随使之耶？”──“居士毗舍佉！于乐受是贪随眠随使之，于苦受是嗔随眠随使之，于不苦不乐受是无明随眠随使之。”──“圣尼！一切乐受皆贪随眠随使之耶？一切苦受皆嗔随眠随使之耶？一切不苦不乐受皆无明随眠随使之耶？”“居士毗舍佉！一切乐受非贪随眠随使之，一切苦受非嗔随眠随使之，一切不苦不乐受非无明随眠随使之。”──“又，圣尼！乐受何应舍耶？苦受何应舍耶？不苦不乐受何应舍耶？”──“居士毗舍佉！乐受应舍贪随眠也，苦受应舍嗔随眠也，不苦不乐受应舍无明随眠也。”──“圣尼！一切乐受皆应舍贪随眠耶？一切苦受皆应舍嗔随眠耶？一切不苦不乐受皆应舍无明随眠耶？”──“居士毗舍佉！非一切乐受皆应舍贪随眠，非一切苦受皆应舍嗔随眠，非一切不苦不乐受皆应舍无明随眠。居士毗舍佉！于此，比丘离诸欲、离诸不善法，有寻、有伺，由离生喜乐，得初禅具足住；依此而舍贪，其时，贪随眠不随使之。居士毗舍佉！然于此，比丘如是思惟之：‘今诸圣者成就住其处，我心成就住其处。’如是对无上解脱之立愿者，由愿不生忧苦，以此而舍嗔，其时，嗔随眠不使之。居士毗舍佉！于此，比丘依乐之舍、苦之舍，于先已灭喜忧、不苦不乐、舍、念以达遍净，第四禅具足住；以其舍无明，其时，无明随眠不使之。”

    “又，圣尼！乐受者有何对耶？言居士毗舍佉！乐受者以苦受为对。”──“圣尼！苦受者有何对耶？”──“居士毗舍佉！苦受以乐受为对。”──“圣尼！不苦不乐受者有何对耶？”──“居士毗舍佉！不苦不乐受以无明为对。”──“圣尼！无明者有何对耶？”──“居士毗舍佉！无明者以明为对”──“圣尼！明者有何对耶？”──“居士毗舍佉！明者以解脱为对。”“圣尼！解脱者有何对耶？”──“居士毗舍佉！解脱者以涅槃为对。”──“圣尼！涅槃者以何为对耶？”──“居士毗舍佉！［卿］，越问之范围，不可能捉问之终极也。居士毗舍佉！梵行是以涅槃为深入、以涅槃为彼岸、以涅槃为究竟。居士毗舍佉！汝如欲之，应诣世尊处，问其义，而当如世尊所说受持之。”

    “尔时，优婆塞毗舍佉闻法授比丘尼之所说，欢喜，随喜，由座而起，稽首法授比丘尼，右绕，而诣世尊住处。诣已，顶礼世尊，坐于一面。坐于一面之优婆塞毗舍佉，将与法授比丘尼所问答之一切告世尊。世尊问而对优婆塞毗舍佉曰：“毗舍佉！法授比丘尼为贤者也。毗舍佉！法授比丘尼是大慧者也。毗舍佉！汝若以此义问我，我亦如法授比丘尼所说也。实如是说，即是其义也。应如是受持之。”

    世尊如是说已，优婆塞毗舍佉欢喜信受世尊之所说。

注：
1 无有渴爱，参照中部经典一、注第九之［03］。
2 身体常住见（sakkāya-diṭṭhi），可译为身见。于此，所谓自体，普通执为自我。执其自我者，执为常住不变之存在而称谓见。
3 持我、色者（rūpavantaṁ vā attānaṁ）佛音注此，以我为色，而举喻「如木以持荫」。


45.得法小经

《中部·45.得法小经》

    北传 中含一七四．受法经（大正藏一、七一一页。）
    本经乃世尊，对现在之生活和未来之果报关系之四种（现在乐未来苦，现在苦未来苦，现在苦未来乐，现在乐未来亦乐。）给于详细的叙述。

        第四十五 得法小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！有此等四1得法。云何为四？曰：诸比丘！有受法现在乐、未来受苦报；诸比丘！有受法现在苦、未来受苦报；诸比丘！有受法现在苦、未来受乐报；诸比丘！有受法现在乐、未来受乐报。

    诸比丘！云何受法为现在乐、未来受苦报？有一类沙门、婆罗门作如是说、持如是见，即：‘于诸欲无过也。’彼等陷落于诸欲中；彼等与髻发之女行者共相娱乐，而彼等曰：‘何故彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软是乐也。’彼等即陷落于诸欲中。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等于彼处感受如是尖锐极苦之受。于是彼等曰：‘彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲。而受如是尖锐极苦之受。’诸比丘！犹如于诸夏最后月，有葛实之荚破开，尔时，诸比丘！此葛之种子随坠落于娑罗树下。诸比丘！彼时，住于彼娑罗树之树神，当恐怖、悚惧、战栗。于是，诸比丘！住彼娑罗树之树神之友人、同僚、亲戚、血缘，即园神、林神、树神，及住于药草、禾本、林树之诸神集合，会合，当如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或不成种子也。’然而，诸比丘！若彼葛之种子、非为孔雀所吞、非为野鹿所食、非为林火所烧、非为樵夫所拾、非为白蚁所食；而成为种子，又此种子：其依雨云降大雨，可能顺利而发芽生长。彼葛蔓有嫩、柔、毳软之蔓草，当遂行［缠绕于］彼娑罗树。诸比丘！尔时，住彼娑罗树之树神曰：‘何故彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树诸神，是于葛之种子以见未来之恐怖，集合、会合，如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。’此等葛蔓之嫩、柔而毳软之蔓草，触之为乐也！’彼［葛］缠抱彼娑罗树，彼［葛］缠抱彼娑罗树于树上作枝，于上作枝而生根，生根，即摧破彼娑罗树高大之树干。诸比丘！此时彼树神方作是念：‘此，实彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树之诸神，由于葛之种子以观未来之恐怖，而集合、会合，如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。而我因葛之种子，受尖锐极苦之受。’诸比丘！如是，或有沙门、婆罗门有如是说、如是见，即：‘诸欲无过也。’但彼等陷落于诸欲，彼等与髻发之女行者共相娱乐，彼等曰：‘何故彼等沙门、婆罗门于诸欲见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软，触是为乐也。’彼等陷落于诸欲。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等受如是尖锐极苦之受，而彼等作是念：‘彼等沙门、婆罗门于诸欲见未来有何恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲，而受如是尖锐极苦之受。’诸比丘！是谓受法现在乐、未来受苦报也。

    诸比丘！云何受法为现在苦、未来受苦报耶？曰：诸比丘！在此，有一裸形脱［粪］行、舐手者，不［受用］‘善来，尊师！’不［受用］‘且留，尊师！’不［受用］持来，不［受用］别请，不受用招待，不由壶口纳受，不由皿缘纳受，不［受］于阈内，不［受］于棒间，不［受］于杵间；二人正在食时，［只由其一人起立与之］不［受］，不［受］妊妇所与，不［受］授乳中之妇所与，不［受］被男［人］所拥抱之女所与，不［受］饥馑之际所集施者；狗现前之处不［受］，于蝇群集处不［受］；不［食］鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、为一口食者、或为二家受食者、为二口食者……为七家受食者、为七口食者；或依唯一施［食］而过活之，或依二施［食］而过活之……依七施［食］而过活之；或为一日［一］食之，或为二日［一］食之……或为七日一食之，如是乃至半月而一食之，从事定期食之修行；彼或［唯以］野菜为食、或［唯以］稷为食、或［唯以］糙米为食，或［唯以］达头罗米为食；或［唯以］苔鲜为食，或［唯以］糠为食，或［唯以］饭泡为食，或［唯以］胡麻为食，或［唯以］草为食，或［唯以］牛粪为食；或以林树之根及果为食，或以自然落下之果为食；彼着麻衣、或着麻之混织衣、或着弊衣、着粪扫衣、着提利多树皮衣、以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣、着吉祥草衣、着树皮衣、着木片衣、编人发为衣、编马毛为衣、以枭羽为衣；又，拔须发行者，即专修拔取须发之行；拒绝坐下之常立行者；常蹲踞行者精勤于蹲踞；卧棘刺行者，常卧于棘刺之床；夕第三回水浴行者，从事水浴之行；如是，从事如是种种身之苦行、难行，彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在苦、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有性重贪所生（重情欲）者也，彼常感受贪所生之苦、忧；又，性重嗔所生者也，彼常感受嗔所生之苦、忧；又，［有一类］自然重痴所生者彼数随痴也，彼常受痴所生之苦、忧。彼以苦、以忧、泪沾颜、哭泣、尽行寿修清净梵行，彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报。诸比丘！在此，有一类性非重浊欲者，彼不数随欲、受苦、忧戚；又有一类性非重浊嗔者，彼不数随嗔、受苦、忧戚；有一类性非重浊痴者，彼不数随痴、受苦、忧。彼离诸欲、离诸不善法、有寻、有伺，由离生喜乐，具足初禅住；以寻、伺息已，内净，心一境性、无寻、无伺、由定生喜乐具足第二禅住；不染喜，住舍，正念，正知，而以身受乐，圣者谓之‘舍、念、乐住’具足第三禅住；于乐舍、苦舍，喜、忧于先已灭，不苦不乐，由舍［所生］念之遍净，具足第四禅住。彼身坏命终后，生于善趣、天界。诸比丘！此谓受法现在乐、未来受乐报。诸比丘！此等即谓受法也。”

    世尊说此已，悦意之彼等比丘信受世尊之所说。

注：
1 得法（dhammasamādāna）「自得法」之意，法者，于此指对于行现在之受，及未来之果报。


46.得法大经

《中部·46.得法大经》

    北传 中含一七五．受法经（大正藏一、七一二页。）
    本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。其次与前同样问题，但以前经之不同方法叙述之。

        第四十六  得法大经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！一般诸有情有如是欲、如是愿、如是意图：‘呜呼！令诸无求、无欲、无好之法实损减之；令诸可求、可爱、可好之法增广之。’诸比丘！对如是欲、如是愿、如是意图之彼等有情，增广诸无求不可爱、不可意之法，损减诸可爱、可意之法。诸比丘！于此，汝等理解何因耶？”［彼等曰：］“世尊！对诸法我等以世尊为根源，以世尊为导师，以世尊为归依处！世尊！善哉！唯愿世尊开示此说之义，诸比丘闻世尊之［所说］当受持之。”［世尊曰：］“诸比丘！然，听之！善思惟之，予将说之。”彼诸比丘应诺世尊：“世尊！［愿乐欲闻］。”世尊乃曰：

    “诸比丘！此无闻凡夫、不识圣者、不知圣者之法、不调御于圣者之法；不识善士、不知善士之法、不调御于善士之法；不知应亲近之法、不知不应亲近之法；不知应奉事之法、不知不应奉事之法；不知应亲近之法、不知不应亲近之法；不知奉事法、不知不应奉事之法者；则于不应亲近之法而亲近之、于应亲近之法不亲近之；于不应奉事之法奉事之、于应奉事之法不奉事之；彼之于不应亲近之法亲近之、于应亲近之法而不亲近之；于不应奉事之法奉事之、于应奉事之法而不奉事者；无求、不可爱、不可意之法则增广之；有求、可爱、可意之法则损减之。何以故？诸比丘！其实此乃［因］彼为非智者之［故］。诸比丘！然而，多闻圣弟子，尊重圣者，知圣者之法、善调御于圣法；尊重善士，尊重善士之法，善调御于善士之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；则于不应亲近之法不亲近之，于应亲近之法而亲近之；于不应奉事之法而不奉事之，于应奉事之法而奉事之；彼于不应亲近之法而不亲近、于应亲近之法而亲近；于不应奉事之法而不奉事者、于应奉事之法而奉事者；无求、不可爱、不可意之法则损减之；有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。

    诸比丘！有此等四受法，云何为四？诸比丘！有受法现在苦，未来受苦报；或有比丘等，有受法现在乐、未来受苦报法；或有比丘等，有受法现在苦、未来受乐报；或有比丘等，有受法现在乐、未来受乐报。

    诸比丘！于此，此受法现在苦、未来受苦报，其无智者、痴者不如实知：‘此是受法现在苦、未来受苦报也。’其无智者、痴者、不如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受苦报，其无智者、痴者不如实知：‘此受法现在乐，未来受苦报也。’对无智者亲近，不回避、痴者、不如实知者，彼之对其在亲近者，在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，无智者、痴者不如实知：‘此受法现在苦、未来受乐报。’不亲近、回避其无智者、痴者、不如实知者。彼之对其在不亲近者，对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，无智者、痴者不如实知：‘此受法现在乐、未来受乐报也。’不亲近其无智者、痴者、不如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！其实，此乃［因］彼是非智者之［故］。

    诸比丘！于此，此受法现在苦、未来受苦报。其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’不亲近、回避其智者、慧者、如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求可爱、可意之法则增广之。何以故？诸比丘！实有如此［因］彼是智者之（故）。诸比丘！于此，此受法现在乐、未来受苦报，其智者、慧者如实知：‘此受法现在乐、未来受苦报也。’不亲近，回避其智者、慧者、如实知。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’亲近、不回避其智者、慧者、如实知者。彼之对其在亲近者、不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，其智者、慧者如实知：‘此受法为现在乐、未来受乐报也’。亲近，不回避其智者、慧者、如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘、实有如此，［因］彼是智者之［故］。

    诸比丘！云何为受法现在苦、未来受苦报？诸比丘！在此，有一类伴苦、伴忧之杀生者也；缘于杀生，而受苦、忧。又有伴苦、伴忧之不与取者也；缘于不与取，而受苦、忧。又有伴苦、伴忧之邪［淫］行者也；缘于邪［淫］行，而受苦、忧。又有伴苦、伴忧之妄语者也；缘于妄语，而受苦、忧。又有伴苦、伴忧之两舌者也；缘于两舌，而受苦、忧。又有伴苦、伴忧之粗恶语者也；缘于粗恶语，而受苦、忧。又有伴苦、伴忧之绮语者也；缘于绮语，而受苦、忧。又有伴苦、伴忧之贪欲者也；缘于贪欲，而受苦、忧。又有，伴苦、伴忧之嗔恚心者也；缘于嗔恚，而受苦、忧。又有伴苦、伴忧之邪见者也；缘于邪见，而受苦、忧。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！此谓之受法现在苦、未来受苦报。

    诸比丘！云何为受法现在乐、未来受苦报？诸比丘！在此，有一类伴乐、伴喜之杀生者也；缘于杀生，而受乐、喜。又有伴乐、伴喜之不与取者也；缘于不与取，而受乐、喜。又有伴乐、伴喜而邪［淫］者也；缘于邪［淫］行，而受乐、喜。又有伴乐、伴喜之妄语者也；缘于妄语，而受乐、喜。又有伴乐、伴喜之两舌者也；缘于两舌，而受乐、喜。又有伴乐、伴喜之粗恶语者也；缘于粗恶语，而受乐、喜。又有伴乐、伴喜之绮语者也；缘于绮语，而受乐、喜。又有伴乐、伴喜之贪欲者也；缘于贪欲，而受乐、喜。又有伴乐、伴喜之嗔恚心者也；缘于嗔恚，而受乐、喜。又有伴乐、伴喜之邪见者也；缘于邪见，而受乐、喜。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在乐、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有一类伴苦、伴忧之离杀生者也；缘于离杀生，而受苦、忧。又有伴苦、伴忧之离不与取者也；缘于离不与取，而受苦、忧。又有伴苦、伴忧之离邪［淫］行者也；缘于离邪［淫］行，而受苦、忧。又有伴苦、伴忧之离妄语者也；缘于离妄语，而受苦、忧。又有伴苦、伴忧之离两舌者也；缘于离两舌；而受苦、忧。又有伴苦、伴忧之离粗恶语者也；缘于离粗恶语，而受苦、忧。又有伴苦、伴忧之离绮语者也；缘于离绮语，而受苦、忧。又有伴苦、伴忧之无贪欲者也；缘于无贪欲，而受苦、忧。又有伴苦、伴忧之无嗔恚心者也；缘于无嗔恚，而受苦、忧。又有伴苦、伴忧之正见者也；缘于正见，而受苦、忧。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报？诸比丘！在此，有一类伴乐、伴喜之离杀生者也；缘于离杀生，而受乐、喜。又有伴乐、伴喜之离不与取者也；缘于离不与取，而受乐、喜。又有伴乐、伴喜之离邪［淫］行者也；缘于离邪［淫］行，而受乐、喜。又有伴乐、伴喜之离妄语者也；缘于离妄语，而受乐、喜。又有伴乐、伴喜之离两舌者也；缘于离两舌，而受乐、喜。又有伴乐、伴喜之离粗恶语者也；缘于离粗恶语，而受乐、喜。又有伴乐、伴喜之离绮语者也；缘于离绮语，而受乐、喜。又有伴乐、伴喜之无贪欲者也；缘于无贪欲，而受乐、喜。又有伴乐、伴喜之无嗔恚心者也；缘于无嗔恚，而受乐、喜。又有伴乐、伴喜之正见者也；缘于正见，而受乐、喜。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在乐、未来受乐报。诸比丘！此等为四受法也。

    诸比丘！譬如有一苦瓜，以毒混合。尔时，有一欲生不欲死、欲乐嫌苦之人来，对彼如是言：‘喂，士夫！此苦瓜以毒混合，若汝意欲则饮食之，其饮食对汝以色、以香、以味，非但不令欢喜之；且饮食已，或至死、或受等于死之苦。’彼无思虑不避而饮食之，彼饮食，其以色、以香、以味，当不令欢喜之；且饮食之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在苦、未来受苦报。

    诸比丘！譬如有饮器装满色好、香好、味好之可饮物，然而混之以毒。有一欲生不欲死、欲乐而厌苦之人来，对彼如是言：‘喂，士夫！此饮器装满可饮物，色好，香好、味好，然以毒混合也，若汝意欲则饮之，其饮对汝以色、以香、以味，当令欢喜之；然饮之，或至死、或受等于死之苦。’如彼无思虑不避而饮之，彼饮之其实以色、以香、以味当使欢喜之；然饮之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在乐、未来受苦报。

    诸比丘！又譬如于腐尿水混以诸药物。尔时，患黄胆之人来。对彼如是言：‘喂，士夫！此腐尿水混以种种药物，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令不欢喜之；然饮之，汝当成为乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味、当令不欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在苦、未来受乐报。

    诸比丘！譬喻酪、蜜、熟酥及糖共混合之。患赤痢之人来。对彼如是言：‘喂，士夫！此为酪、蜜、熟酥及糖共混合者也，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令欢喜之；然饮之，可成乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味，当令欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在乐、未来受乐报。

    诸比丘！犹如雨期之最后月，秋日晴朗无云之时，上升空中之太阳，照破一切虚空之黑闇，光辉之、炽热之、照耀之；如是，诸比丘！此为‘受法现在乐、未来受乐报’，以破多数沙门、婆罗门之异说，光辉之、炽热之、照耀之也。”

    世尊如是说已，悦意之彼等比丘大喜世尊之所说。


47.思察经

《中部·47.思察经》

    北传 中含一八六．求解经．（大正藏一、七三二页。）
    本经乃如何是如来，说明对于如来性之吟味方法。

        第四十七 思察经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘：“诸比丘！”彼诸比丘应世尊曰：“世尊！”世尊乃说曰：

    “诸比丘！由思察知他心差别之比丘，于如来为等正觉者耶？或非然耶？应作思察。”［诸比丘曰：］“世尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。世尊！善哉！唯愿世尊开示此说之义，闻世尊之［所说］，诸比丘当受持之。”［世尊曰］：“诸比丘！然，谛听！善思惟之，我将说之。”彼等比丘应诺世尊曰：“［世尊！］愿乐欲闻。”世尊乃曰：

    诸比丘！思察他心差别之比丘，当于二法思察如来也。即以眼与耳可识诸法也：‘此等眼与耳可识之秽污法，如来有耶？或不有耶？’其对彼思察者如是知：‘此等眼与耳可识之秽污法，此等为如来所无。言凡是对彼思察者如是知：‘由眼与耳可识秽污之法，此等为如来所无。’［如是知已，］由此更对彼思察：‘此等由眼与耳可识混杂之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识混杂之法，彼等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识混杂之法，此等为如来所无。’由此更对彼思察：‘由眼及耳可识纯净之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’凡是对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’由此，更对彼思察，‘此尊者遂行此善法，为长时耶？或暂时耶？’其对彼思察者如是知：‘此尊者长时遂行此善法，此尊者非暂时遂行也。’凡是对彼思察者如是知:‘此尊者长时遂行此善法，此尊者非暂时遂行也。’由此，更对彼思察:‘此长老比丘为有名、有称誉者，彼可能有此等过患耶？’诸比丘！此未成名、未得称誉时，其间对比丘无有此等上述之过患。［然而］诸比丘！比丘如成名，得称誉、其时彼可能有此等过患也。其对彼思察者如是知:‘此长老比丘有名、有称誉，不可能有此等过患。’凡是对彼思察者如是知：‘此长老比丘为有名，有称誉，不可能有此等过患。’由此更对彼思察：‘此尊者为无畏而节制（自己）耶？或此长老非为有畏而节制［自己］耶？“由脱离贪欲根，由灭尽贪欲，于欲不亲近者耶？”其对彼思察者如是知：‘此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，于欲不亲近者也。’诸比丘！彼等可能问彼比丘言：‘以［尊者之］何等行相、何等类比？如使尊者如是说：‘此尊者无畏而节制［自己］，此长老非有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之？’比丘！正确解答之比丘，应作如是答：“实此尊者，或于众中住时、或独住时，于其处，无论幸福者、不幸者，或于其处教众者、从物欲者、不为物欲所污者、此尊者对彼不以为（不幸者，受教者、从欲者）而轻蔑之。我从世尊面前闻此、面前领受：‘我为无畏而节制［自己］，我非为有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之。’

    诸比丘！于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶？或不有耶？’诸比丘！如来之回答当如是:‘此等由眼与耳可识之秽污法，如来无有。’［次：］‘此等由眼与耳可识之混杂法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘由眼与耳可识之混杂法，如来无有。’［次：］‘此等由眼与耳可识之纯净法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘此等由眼与耳可识之纯净法，如来有之，我有是道，有是行处。是故1不相等于凡夫者。’诸比丘！作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、2黑白俱备［之法］。诸比丘！如是，如是师为比丘说上之上、妙之妙、黑白俱备之法；如是，如是彼于此法，由通智，就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉也，善说之法是由世尊［出］也，僧伽是善行者也。’诸比丘！若他人对彼比丘如是问：‘以何等行相，何等推比，尊者如是说──世尊是等正觉者也，善说之法是由世尊［出］也，僧伽是善行者也，应善从──耶？’诸比丘！正确解答之比丘，应作如是答：‘尊者！于此，我为闻法亲近世尊，彼［世尊］之对我；世尊说上之上、妙之妙，黑白俱备之法。尊者！如此，如此，世尊对我说上之上，妙之妙，黑白俱备之法，如是，如是于彼法，由通智就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉者也，善说之法由世尊［出］也，僧伽是善行者也。’

    比丘等！无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之信，信根成已而安住。诸比丘！此谓之，行相具足者，信之见及根坚固者。此为沙门、婆罗门、天、魔、梵天、或世界之任何者，所不能除去［信心］者也。诸比丘！如是于如来，有诸法之思察；又，如是从如来有法性之善探求。

    世尊如是说已，悦意之彼等比丘大欢喜世尊之所说。

注：
1 「相等于凡夫者」以原语 tammaya 译之，在字义为「其程度者」，依佛音注 sat-aṇho 即「持渴爱者」之意，指不觉悟之凡夫。
2 「黑白俱备」以原语 Kaṇhasukhasappaṭibhāgin 译之。北传此处为「除黑白」。


48.憍赏弥经

《中部·48.憍赏弥经》

    参照北传增含一六．八（大正藏二、六二六页）
    本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诫之。

        第四十八 憍赏弥经
    如是我闻。──

    一时，世尊住憍赏弥城之瞿师罗园。尔时，憍赏弥之诸比丘因生起议论、斗诤、因犯戒之诤论，相互用口剑（舌锋）相击；彼等不互相劝说、抚慰；互相不同意、不和睦。是时，一比丘诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘白世尊曰：“世尊！此时，憍赏弥之诸比丘，因生起议论、斗诤、因犯戒之诤论，互相用口剑相击；彼等不互相劝说、抚慰；互相不同意、不和睦。”是时，世尊呼一比丘曰：“善来，比丘！以我语告彼等比丘:‘师呼尊者等。’”彼比丘应诺世尊：“世尊！如是。”往彼等比丘之处，至已，对彼等比丘曰：“师呼尊者等。”彼等比丘应诺彼比丘曰：“尊者！如是。”诣世尊之处，诣己，敬礼世尊，坐于一面。世尊对坐于一面之彼等比丘曰：“诸比丘！汝等因生起议论、斗诤、因犯戒之论诤，互相用口剑相击；汝等不互相劝说、抚慰；互相不同意、不和睦。”1传言实耶？［彼等比丘曰：］“如是，世尊！”［世尊曰：］“诸比丘！汝等作如何思耶？汝等处于因为生起议论、斗诤、因犯戒之论诤，互相用口剑相击；于此时，汝等，于诸同修行者，或明或暗有慈身业现起；于诸同梵行，或明或暗有慈口业现起；于诸同梵行，或明或暗，有慈意业现起耶？”［彼等比丘曰：］“实不如此，世尊！”［世尊曰：］诸比丘！如传言，汝等处于因生起议论、斗诤、因犯戒之论诤、相互用口剑相击，于此时，汝等于诸同梵行者，或明或暗，无有慈身业现起；于诸同梵行，或明，或暗，无有慈口业现起；于诸同梵行或明、或暗，无有慈意业现起者。然则，汝等愚痴士夫因何知、因何见，而生起议论、斗诤、犯戒之论诤，相互用口剑相击耶？汝等互相不劝说、不抚慰；互相不同意、不和睦耶？汝等愚痴士夫，于长夜当有不饶益之苦。

    尔时，世尊告诸比丘：“比丘等！实有可念、可爱、可尊重之此等六法，资于摄受、无诤、和合、一性。云何为六？诸比丘！于此，比丘于诸同修行者，或明、或暗，有慈身业现起，是为可念、可爱、可尊重之法，资于摄受、无诤、和合，一性者也。诸比丘！复次，比丘于诸同修行者，……暗，有慈口业现起，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，比丘于诸同修行者……暗，有慈意业现起。是［为可念、可爱、可尊重之法］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡比丘如法之所得，依法得者，乃至仅盛于一者，将如是所得，无差别食者，与具戒之同修行者，共食者也。是［为可念、可爱、可尊重之法，］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡为诸无缺、无断、无杂、无污、自由、无碍、智者，所赞赏、不执取、资于定之戒也。于如是诸戒，比丘与同修行者，或明、或暗，因戒相应而住之，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡是圣者，导解脱者之见，其遵奉者，导至正尽苦也，于如是见，比丘与同修行者，或明、或暗，因见相应而住之，是为可念、可爱、可尊重之法，资于摄受、无诤、和合、一性者也。诸比丘！此等六法为可念、可爱、可尊重者，资于摄受、无诤、和合、一性者也。诸比丘！此等可念之六法中，是为最上者、是为摄受者、是为摄聚者，即此是圣者导解脱之见，其尊奉者，导至正尽苦。诸比丘！犹如重阁中，是尖端是为最上者、摄受者、摄聚者，即此屋顶也。诸比丘！如是此等可念之六法中，［即此见，是圣……］乃至正尽苦也。

    比丘等！凡是圣者，导解脱者之见，遵奉者如何导至尽苦耶？诸比丘！比丘或往闲林、或往树下、或往空静处，如是思惟：‘于我，有其自己之诸缠，不舍断，我具牵引以缠心，则如实地我不知之，我不见之。’诸比丘！若比丘为欲贪所牵引者，即有缠心也；诸比丘！若比丘为嗔恚所牵引者，即有缠心也；诸比丘！若比丘为惛沈、睡眠所牵引者，即有缠心也；诸比丘！若比丘为掉悔所牵引者，即有缠心也；诸比丘！若比丘为疑所牵引者，即有缠心也；诸比丘！若比丘耽于此世间之思惟者，即有缠心也；诸比丘！若比丘耽于他世间之思惟者，即有缠心也；诸比丘！若比丘为生起议论、斗诤、犯戒之论诤、口剑相击，即是有缠心也。彼如是知：‘于我，无有其自己之诸缠，不舍断，我具牵引之缠心，如实地，我不能知之，我不能见之；我意已善向真谛、菩提。’此是彼逮得初智，是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是再思念之：‘当我对此见，实习之，修习之，多次练习之，我独自得寂止、我独自得寂灭。’彼如是知：‘我实对此见之实习、修习之，多次练习之，我独自得寂止、我独自得寂灭。’如是彼逮得第二智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是再思念之：‘除我具足如是见外，其他沙门、婆罗门，或亦有具足如是见耶？’彼如是知：‘我具足如是见以外，其他沙门、婆罗门，并无有具足如是见。’如是彼逮得第三智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是思念之：‘见具足之士夫，具足如是常法，我亦是具足彼如是常法耶？’诸比丘！见具足之士夫，具足何是常法耶？诸比丘！此法为见具足士夫，所具足之法，［即］：不论犯任何罪时，彼知此罪，──如知复归1，即：急速向师、智者、或同修行者忏悔之、发露之，表明之。忏悔已、发露已、表明已，于未来慎护不犯。诸比丘！犹如幼小无智愚钝之仰卧儿童，其手或是接近火炭，则立即撤回。如是，诸比丘！此法为彼见具足士所具足［即］不论犯任何罪时，彼如此知出罪，然后，彼急速向师、或智者、同修行者、忏悔之、发露之、表明之。忏悔已、发露已、表明已、于未来慎护不犯。彼如是知：‘见具足之士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第四智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是常法，我亦具足如是常法也。’诸比丘！见具足士夫、具足如何常法耶？诸比丘！此法是见具足士夫所具足，［即］：不论同修行者于任何任务时，尽力予以协助之；是时，彼为增上戒学、增上心学、增上慧学之强愿者也。诸比丘！如母牛拔柱以护念犊牛；如是，诸比丘！此法为彼见具足士夫所具足，［即：同修行者于任何高底任务时，尽力予以协助之；是时，彼为增上戒学，增上心学、］增上慧学［之强愿者也。］彼如是知：‘见具足士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第五智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。诸比丘！见具足士夫，具足如何力耶？’诸比丘！彼见具足士夫之力，于如来宣说法与律时，倾耳听法已，作意已，对一切心存念已。彼如是知：‘见具足士夫具足如是力，我亦具足如是力。’此是彼逮得第六智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。’诸比丘！见具足士夫，具足如何力耶？诸比丘！彼见具足士夫之力，即：于如来宣说法与律时，得义之信受、得法之信受、得伴法之欢喜。彼如是知：‘见具足士夫，具足如是力，我亦具足如是力。’此是彼逮得第七智，其是圣、是出世间、不共凡夫者也。

    诸比丘！如是七支具足之圣弟子，有善探究常法，证预流果。诸比丘！得如是七支具足之圣弟子，是得预流果者也。”

    世尊如是说已，悦意之彼等比丘，大欢喜世尊之所说。

注：
1 「复归」者，是 vuṭṭhāna 的翻译，是由罪的复归。示知复归之罪，想是指僧残（saṅghâdisesa, SKṣaṅghâvaseṣa）以下之罪，其等于一定的时间谨慎别住，或由悔罪，或由自己的告白，许准复归于僧伽的罪。


49.梵天请经

《中部·49.梵天请经》

    北传  中含七八．梵天请佛经（大正藏一、五四七页。）
    本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵天恶魔之叙述。

        第四十九 梵天请经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！”一时，予在郁伽罗村幸福林之娑罗王树下。诸比丘！尔时，梵天1婆伽生如是邪见：‘［我］是为常也、是为恒也、是为永住也、是为独存者也、是为不变之法也、实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离也。’诸比丘！我于此，予因知梵天婆伽心之所念，恰如有力士夫，将屈伸臂或将伸屈臂，如是［迅速］，予即于郁伽罗村幸福林娑罗王树下消失，而出现于彼梵天界。诸比丘！婆伽梵天遥见予来，见予即作是语曰：‘善来，尊者！善来，尊者！尊者终于来此处。尊者！［我］实为常也、为恒也、为永住也、为独存也、为不变之法也，实为不生、不老、不死、不灭、不转生、而无其他比此更殊胜之出离也。’诸比丘！如是告已，我对婆伽梵天作是语曰：‘汝，梵天婆伽实为无明［所蔽］也；汝，婆伽实为无明［所蔽］也；由于［汝］将无常之存在，言为常也，将无恒之存在，言为恒也，将不永住之存在，言为永住也；将非独存之存在，言为独存也；将变法之存在，言为不变法也；且又将生、老、死、灭、转生者，言为：‘此实为不生、不老、不死、不灭、不转生’，且又［将］有其他更殊胜出离之存在，言：无其他更上之出离也。

    诸比丘！尔时，恶魔魅入另一梵天眷属，如此告我曰：‘比丘！比丘！勿管此闲事、勿管此闲事；比丘！彼实是梵天、大梵天也，是无能胜之征服者，为普见者、全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也。比丘！于汝前世，有沙门、婆罗门，呵责地、憎恶地；呵责水、憎恶水；呵责火、憎恶火：呵责风、憎恶风；呵责2生物、憎恶生物；呵责天、憎恶天；呵责生主、憎恶生主；呵责梵天、憎恶梵天；彼等身坏命终后，再生于卑下身；又，由汝于前世，有沙门、婆罗门，称叹地、欢喜地；称叹水、欢喜水：称叹火、欢喜火；称叹风、欢喜风；称叹生物、欢喜生物；称叹天、欢喜天；称叹生主、欢喜生主；称叹梵天、欢喜梵天；彼等身坏命终后，生于胜妙身。比丘是故予为汝如是言：“尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝若逾越梵天之语，则恰如吉祥天女之前来赐富而士夫却欲摈出之；又恰如正颠落坑崖之人，欲以手足不至地；如是，比丘！对汝，结果如此。尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝不见集坐之梵天众耶？”’诸比丘！如是恶魔导予至梵天众。诸比丘！如是言时。予告恶魔曰：‘恶者！予知汝，汝勿思量：‘无人知予者。’恶魔！汝是恶者也；恶魔！梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所支配；恶魔！汝实有如是念：愿‘彼亦在予之掌中，愿彼为予所支配。’然而，恶魔！予却不在汝掌中，亦非为汝所支配。’

    诸比丘！如是说已，婆伽梵天对予曰：‘尊者！予实将常之存在，言为常也；予将恒之存在言为恒也，予将永住之存在，言为永住也；予将独存之存在，言为独存也；予将不变之法，言为不变之法也；而又以其处不生、不老、不死、不灭、不转生，予言：此实为不生、不老、不死、不灭、不转生；且又，无比他更上之出离。予言：无其他比此更上出离也。比丘！由于汝前世，有沙门、婆罗门，相当于汝一生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离；如无其他更上之出离，则知无有其他更上之出离也。比丘，是故予对汝言：汝虽受如何之疲累、烦劳，汝亦不能得见其他更上之出离。比丘！汝若依着于地，则成为近侍予者、住“于予”领地者、“予”如欲所作者、［予］之所驱使者；汝若依着水、火、风、生物、天、生主、梵天，则成为近侍予者，住［于予］之领地者，［予］如所欲作者，［予］之所驱使者。’诸梵天！予亦实知：‘若依着于地者，予则成为近侍于汝者，住于［汝］领地者、［汝］如欲所作者、［汝］所驱使者；若依着于水、火、风、生物、天、生主、梵天，予则成为近侍汝者、住［于汝］之领地者，［汝］如欲所作者，［汝］所驱使者，梵天！予更知汝之趣向，知荣光，即：梵天婆伽具如是大神通、梵天婆伽具如是大威光，梵天婆伽具如是大伟力。’［梵天曰：］‘尊者！汝如何知予之趣向、及荣光？即：梵天婆伽具如是大神通、梵天婆伽具如是大威光、梵天婆伽具如是大伟力也。’予曰：

日月所绕行　　光辉照十方
卿之大伟力　　达及千世界
卿知高与卑　　有欲及无欲
此有及彼有　　有情之去来

    梵天！予知汝趣向，知汝荣光：梵天婆伽具如是大神通、具如是大威力、具如是大伟力。梵天！有其他三群众，对彼，汝不知、不见之，对彼，予知、见之。梵天！有群众名为光音天，汝由其处消灭，再生于此处，对彼，汝因过于长时居此，其忆念被忘却也。是故，汝对彼不知、不见之，予对彼知、见之。梵天！如是，于智予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！又有群众，名为遍净天……又有群众，名为广果天，对彼，汝不知、不见之，对彼，予知、见之。梵天！于通智，予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！对地，予由地证知地，于此时，不于地领受地［是我所］，证知：地非［我］，地非［我］所，［我］非地所，我非地，不计地［是我已］。予不致意地不取着地为实有也！梵天！如是对于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。梵天［予对水……、火……、风……、生物、天……、生主……对梵天……、光音天……、遍净天……、广果天……、阿毗浮天……。梵天！以一切证知一切于此时，不于一切领受，予已证知，无有‘一切’、无有“于一切”、无有“依一切”、无有“一切为予所有者也”之念，予不重视一切。梵天！如是，于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。”［梵天曰：］［尊者！若汝以一切之一切性为无领受者，则汝实不可有所谓空虚之［想］，不可有所谓虚无之［想］。眼识不示现无边际、具3照耀一切处，其为以地之地性，不得领受者也；以水之水性，不得领受者也；以火之火性，不得领受者也；以风之风性，不得领受者也；以生物之生物性，不得领受者也；以天之天性，不得领受者也：以生主之生主性，不得领受者也；以梵天之梵天性，不得领受者也；以光音天之光音天性，不得领受者也；以遍净天之遍净天性，不得领受者也；以广果天之广果天性，不得领受者也；以阿毗浮天之阿毗浮天性，不得领受者也；应一切之性为不得领受者也。尊者！然！予能对汝隐形之。’［予曰：］：‘梵天！然！汝若能，汝宜对予隐形。’诸比丘！尔时，梵天婆伽言：‘为沙门瞿昙，予将隐形，为沙门瞿昙，予将隐形。’然对予，实不能行隐形。诸比丘！如是言时，予谓梵天婆伽曰：‘梵天！然！换予对汝隐形。’梵天曰：‘尊者！汝若能，汝宜对予隐形。’诸比丘！尔时，予施行如其像神变，于其时‘此间之梵天、梵天众、及梵天眷属，闻予之声，然不见予’，予施行如是之神力胜行，而予隐形，颂此偈曰：

于有见恐怖　　以寻求非有
予不致意有　　不欢不执取

    诸比丘！尔时，梵天、梵天众、及梵天眷属，心生希有，未曾有，［曰］：‘尊者！沙门瞿昙之大神力性，大威德性、实希有也，实未曾有也，如释迦族之子由释迦族出家之、此沙门瞿昙，有如是大神力、大威力之沙门或婆罗门者，于此之前，我等于他处尚未曾见、未曾闻，世尊实为于爱有、乐有、喜有之人中，已除去贪有之根者。’

    诸比丘！尔时，恶魔魅诣一梵天众之眷属，对予作如是语：‘尊者！汝若如是知，又汝若如是觉，则勿教导诸声闻、出家行者：勿对诸声闻、出家行者说法；勿于诸声闻、出家行者生期望。比丘！于汝之前世，有自称应供、等正觉者之沙门、婆罗门众，彼等对诸声闻、出家行者教导之；对诸声闻、出家行者说法之；对诸声闻，出家行者生期望；彼等教导诸声闻、出家行者；为诸声闻、出家行者说法；对诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘！于汝之前世，有自称应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻，出家行者；对诸声闻、出家行者不与说法；对诸声闻、出家行者不作期望；彼等不教导诸声闻、出家行者；不为诸声闻、出家行者说法；对诸声闻、出家行者不作期望之心，身坏命终后，住于胜妙身。比丘！是故，予为汝如是言：“尊者！汝应住于实践无关心之现法乐住；尊者！沉默实为善也，勿教诲他。’诸比丘！如是言已，予对恶魔曰：‘恶魔！予知汝，汝勿思：“无人知我！”：恶魔！汝是恶者也；恶魔！汝对我非为饶益、怜愍而作如是说；恶魔！汝对我无饶益、怜愍而作如是说；恶魔！汝实是如此［念］：“沙门瞿昙若对彼等说法，则彼等将脱离予之界域”：恶魔！彼等沙门、婆罗门，为未证等正觉者，而自称：“我等为等正觉者也。”恶魔！予正为等正觉者，而自称：“予乃等正觉者也。”恶魔！如来为诸声闻说法，实如是也；恶魔！如来不对诸声闻说法，亦实如是也。恶魔！如来教导诸声闻，实如是也；恶魔！如来不教导诸声闻，亦实如是也。何以故如来之说法或不说法？恶魔！如来之诸漏、诸杂染，带来诸后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，后归于非有，为不复生之法；恶魔！犹如断头之多罗树不能再成长；如是，恶魔，如来之诸漏、诸杂染，带来后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，于后归于非有，为不复生之法也。’”

    此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓“梵天请教经”。

注：

1 婆伽（Baka）一梵天之个有名，因梵天很多，各有个定之名。
2 「生物」参照中部经典一、注第一之［04］。
3 「照耀一切处」原文有 sabbatopabhaṁ 且，佛音之注 sabaso pabhāsampannaṁ 译为「具光耀一切处」。长部第十一经最后偈之始，有与此同义句。但在此有 sabbato pahaṁ 学者间有异论，如板本幸男译注所示，其意义同为「光辉」或「遍通」之谓。


50.魔诃责经

《中部·50.魔诃责经》

    北传 中含一三一．降魔经（大正藏一、六二〇页。）弊魔试目连经（大正藏一、八六四页。）魔娆乱经（大正藏一、八六四页。）
    本经乃叙述大目犍连以种种方法对治恶魔。

        第五十 魔诃责经
    如是我闻。──

    一时，尊者大目犍连在婆伽国之鼍山（失悦摩罗山）恐怖林之鹿野苑。尔时，尊者大目犍连于露地经行，其时，恶魔入于尊者大目犍连之腹中，至［下］腹部，是时，尊者大目犍连作如是念：“我腹之赘重犹如满月，何故然耶？”是时，尊者大目犍连由经行处下来，入僧房已，坐于所设之座，坐下之大目犍连独自如理作意：于是，尊者大目犍连见入至下腹部之恶魔，作如是言：“恶者！出去！恶者！出去！汝勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。”是时，恶魔之如是念：“此沙门对予实不知、不见，而言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’彼师尚不能速知予，何况其弟子能知予耶？”是时，尊者大目犍连告恶魔曰：“恶魔！予实知汝，汝勿思──彼不知予──恶魔！汝为恶者也，恶魔，汝实如是念：‘此沙门对予不知、不见而如是言──恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也，彼师尚不能速知予，何况其弟子能知予耶？’是时，恶魔之如是念：“此沙门实知予且见予，而如是言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者’也。”是时，恶魔由大目犍连之［腹］部顶端上升，住于其喉。

    尊者大目犍连见住于其喉之恶魔，即告恶魔曰：“恶魔！于此处予见汝，汝勿思：‘彼不知予。’恶魔！汝住于［予之］喉；恶者！昔予生为魔是名恶触娆之魔也，其时，予有妹名伽利黤里，汝为彼之子也，汝是予之甥也。恶者！其时，拘留孙世尊、应供、等正觉者出现于世；恶者！拘留孙世尊、应供、等正觉者，有二大上首声闻弟子名为无类者、苏生者；恶者！就拘留孙世尊、应供、等正觉者弟子中，于说法不可能有任何人与尊者1无类者相等者；恶者！依此理由，尊者无类者是伊多罗（无类者）、是伊多罗（无类者）之名生起。

    又，恶者！尊者苏生者是闲林、树下、空静处住者以容易速入想受灭定；恶者！尊者苏生者往昔坐于一树下，入想受灭定；恶者！牧牛者、牧畜者、耕作者、旅行者等，见坐于树下，入想受灭定之尊者苏生者，见已，彼等有如是之念：‘实不可思议！实未曾有哉！此沙门坐脱而死也，我等宜火葬彼。’恶者！是时，彼等牧牛者、牧畜者、耕作者、旅行者，拾聚草、木片、牛粪等，积覆于尊者苏生者身上，彼等施火而去；恶者！是时，尊者苏生者彼适其夜，由定而起，抖擞衣服，于晨早、着衣、执持衣，诣入村里乞食；恶者！彼等牧牛者、牧畜者、耕作者、旅行者，见乞食之尊者苏生者。见已，彼等作如是念：‘实不可思议哉！实未曾有哉！此沙门已坐脱而死，却又苏生也。’恶者！依此理由，尊者苏生者是珊耆婆（苏生者）、是珊耆婆（苏生者）之名生起。

    恶者！是时，魔度使作如是念：‘予不知此等持戒，善法诸比丘之来处，或趣处，予当魅入婆罗门居士众，（言）：汝等对持戒、如是善法诸比丘骂詈之、诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门之居士众［言］：‘汝等骂持戒、［持善法］诸比丘，骂詈之。诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆者、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门居士众，骂詈、诽谤、使恼、触娆持戒、持善法诸比丘！［言］：此等秃头、似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。犹如枭鸟于树枝上狩猎，求鼠而禅思之，明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴。黑奴，从梵天之足［所生］子孙，［又自言］：‘我等为禅思者，我等为禅思者。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之；犹如野狐于河岸渔鱼而禅思之、明思之、审思之、冥想之；如是此等秃头……乃至冥想之；又犹如猫于罅隙垃圾箱、尘堆猎鼠、而禅思之、明思之、审思之、冥想之；如是此等秃头，乃至冥想之；又犹如驴脱离牵兽［队伍］、于罅隙、垃圾箱、尘堆、而禅思之、明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。’恶者！其时，死去之人等，多数身坏命终后，生于恶生、恶趣、堕处、地狱。

    恶者！是时，拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！魔度使确已魅入婆罗门居士众，［言］：在此，汝等对持戒、［持］善法诸比丘，骂詈之、诽谤之、使恼之、触娆之，然或被汝等之骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便。──诸比丘！是时，汝等应以慈俱心、遍满一方而住，如是第二、第三、第四、如是上、下、横、一切处、将一切（有情）视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨，无嗔害慈俱心、遍满而住；［次］以悲俱心……以喜俱心……舍俱心，遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，一切［有情］视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨、无嗔害舍俱心、遍满而住。’

    恶者！是时，依拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下及空静处，以慈俱心、遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，含有一切［有情之］世界，以广大、广博、无量、无怨、无嗔害慈俱心、遍满而住；以悲俱心……以喜俱心……以舍俱心，遍满而住之，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，对含有一切（有情之）世界，以广大、广博、无量、无怨、无嗔害舍俱心，遍满而住。

    恶者！是时，魔度使如是念：‘予虽如是为之，然不知此等持戒、［持］善法比丘之来处或趣处，予当魅入于婆罗门居士众，［言］：在此，汝等对持戒、持善法诸比丘，应恭敬、尊重、奉事、供养，或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入于彼等婆罗门居士众，言：‘在此，汝等对持戒、［持］善法诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。’恶魔！是时，魔度使魅入彼等婆罗门居士众，对持戒、［持］善法诸比丘，恭敬、尊重、奉事、供养之；恶者！其时，死去之人等，多数身坏命终后，生于善趣、天界。

    恶者！是时拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！婆罗门居士众确已为魔度使所魅入，［而言］：在此，汝等对持戒、［持］善法之诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。诸比丘！是时，汝等于观身不净而住之，于食作厌逆想，一切世间作不可乐想，于观诸行无常。’恶者！是时拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下、或空静处，于观身不净，于食作厌逆想，于一切世间作不可乐想，于观诸行无常。

    恶者！是时，拘留孙世尊、应供、等正觉者，晨早着衣，执持衣钵，与随从沙门尊者伊多罗共往村里乞食。恶者！是时，魔度使魅入一儿童，取砾以击尊者伊多罗，因而头破；恶者！是时，尊者伊多罗头破血流，跟随着，跟随着拘留孙世尊、应供、等正觉者之后；恶者！是时，拘留孙世尊、应供、等正觉者，犹如象视［还回体］顾曰：‘此魔度使真不知厌足。’

    恶者！于回顾之同时，魔度使由其处堕落，生于大地狱；恶者！彼大地狱有三种名，谓六触处之［地狱］、谓击桩［地狱］、谓各自受［苦地狱］。恶者！是时，狱卒来对予曰：‘贤者！于汝之心脏中，如桩与桩交合时，汝当知！我千年间于地狱中受苦者也。’恶者！彼时，予实为多年居住、多百年居住、多千年居住，于彼大地狱中受苦，一万年居住于彼大地狱2增［地狱］正名谓起3出受之苦；恶者！彼时予身，犹如人［身］，然予之头却犹如鱼［头］也。

   4恼害伊多罗　　圣者拘留孙
    度使陷地狱　　何如受诸苦
    有百之机械　　各别之苦受
    如是为地狱　　度使痛苦极
    恼害伊多罗　　圣者拘留孙
    佛之声闻众　　比丘彼知之
    恼害比丘者　 5黑魔汝受苦
    湖中立天宫　　立有一劫间
    毗留琉之色　　光耀及灿烂
    玉女在于此　　种种飞彩舞
    佛之声闻众　　比丘彼知之
    恼害诸比丘　　黑魔汝受苦
    比丘现见前　　刺戟于佛陀
    鹿子母讲堂　　足指能震动
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
   6最胜之讲堂　　足指能摇之
    具持神通力　　诸神皆战栗
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    于最胜讲堂　　问天帝释曰
    梵天可欲知　　爱尽解脱耶
    如是问帝释　　无能如实答
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    近于善法殿　　以问梵天曰
    于汝常见有　　今尚为有耶
    梵天果光曜　　日过汝不见
    如是问梵天　　无能如实答
    予以尝见有　　于今即为无
    梵天界光耀　　以见日过去
    我为以常恒　　及今得云何
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    依于此解脱　　触妙高山顶
    东方毗提诃　　湖森地横人
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    火不作此想　　我在烧痴人
    痴人以触火　　必自然得烧
    如是恶魔罗　　触娆汝如来
    如愚人烛火　　当烧自己身
    魔罗为罪者　　以烧害如来
    恶魔为何想　　我不受恶报
    魔罗之所作　　长夜于恶积
    恶魔莫厌佛　　及莫望比丘
    比丘于怖林　　以击恶魔罗
    彼忧愁夜叉　　尔时忽不现

注：
1 「伊多罗」（无类者）vidhura 依「去负担者」之意而转的，于 suttanipāta 996 之注「无等者」之意，即译为「无类者」。
2 增地狱 ussada 突出之意。故附加突出大地狱之四门故，关于增地狱参照俱舍论颂疏卷十一等。
3 「起出受」原文 vuṭṭhānimaṁ 此语之构造不明，以［这-言+瞿］罗皇室出版本，在本典本及注译本均有 vuṭṭhānavedanaṁ，予从此译之，注释本释此 vipāka-vuṭṭhānaṁ vedaṅaṁ（由果报起出之受），此比大地狱之苦更苦者也。
4 此语参照经集注释之三三六页。
5 黑（kaṇha）指恶魔。
6 此下之语中部第三十七经中有。


51.乾达罗迦经

《中部·51.乾达罗迦经》

    北传 没有此经。
    本经乃普行者乾达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。次世尊说四念处，更说四种人。

第二篇 中分五十经篇

        初品 居士品

        第五十一 乾达罗迦经
    如是我闻。──

    一时，世尊住瞻波城之伽伽罗莲池畔，与大比丘众俱。尔时，象御者倍沙与普行者乾达罗迦同诣世尊之处。诣已，象御者倍沙敬礼世尊，坐于一面，普行者乾达罗迦亦向世尊问讯，交换友谊礼让之语，而立于一面。立于一面之普行者乾达罗迦，默默遍观比丘众后，而白世尊曰：“不可思议，卿，瞿昙！未曾有哉！卿，瞿昙！依卿瞿昙，此比丘众成为行正道者也。卿，瞿昙！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？卿，瞿昙！于未来世亦将有应供者、等正觉者、彼等世尊实有如是殊胜比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？”世尊曰：“正如是，乾达罗迦！正如是，乾达罗迦！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依予之比丘众行正道者也；乾达罗迦！于未来世亦有应供者、等正觉者，彼等世尊实有如是之殊胜比丘众行正道，亦如今依予之比丘众行正道者也；乾达罗迦！在此比丘众中有阿罗汉且诸漏已尽，修行圆满，所作已作，已舍重担，逮得己利，尽诸有结，［为］正智解脱者；又，乾达罗迦！有诸比丘，在此比丘众中是学者、常持戒者、常［圣］行者、贤者、贤行者；彼等于四念处，心善住之。云何为四？乾达罗迦！在此，比丘于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧也。

    如是言已，象御者倍沙向世尊曰：“不可思议哉！师尊！未曾有哉！师尊！由世尊所善施设之此等四念处，乃为清净有情，为使其超出愁、悲，为使其消灭苦、忧，为使其到达正理，为使其证得涅槃；师尊！我等在家白衣者，实亦时时于此等四念处，心善住之。在此“师尊！我等于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧。不可思议哉！师尊！未曾有哉！师尊！世尊对如是现行人间之1密林、人间过患、人间诈诳、善知有情之饶益与非饶益；师尊！实有密林，即人类也，实有2显露（光明）处，即［四足所生］兽类也；师尊！予实能使一已调御之象忆起，就彼来去瞻波城间为限，显露此等（人类）一切诸诈诳、诈瞒、邪曲、歪曲；师尊！我等奴仆、或使佣、或杂役者，彼等以变异身行、以变异口行与内心相异也。不可思议哉！师尊！未曾有哉！师尊！世尊对如是人间之密林、人间之过患、人间之诈诳，悉知有情之饶益与非饶益；师尊！实有密林，即人类也，实有显露处，即［四足所生］兽类也。”［世尊曰］：

    “正如是，倍沙！正如是，倍沙［实有密林，即人类也。实有显露处，即［四足所生］兽类也；倍沙！有此等3四种人存在于世间，云何为四？倍沙！在此，有一类人，使自苦，专修自苦之行；倍沙！在此，又有一类人，使他苦，专修使他苦之行；倍沙！在此，又有一类人，使自苦，专修自苦之行；亦使他苦，专修使他苦之行；倍沙：在此，又有一类人，不使自苦，不专修自苦之行；亦不使他苦，不专修使他苦之行；彼不使自苦，不使他苦者，于现法（现在世）、无贪欲、达涅槃、清凉、感受乐，依自己成为4最高者（世尊）而住之。倍沙！此四种人，何者为汝心所适耶？”

    ［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，彼不适予心；师尊！彼使他苦，专修令他苦之行者，彼不适予心；师尊！彼使自苦，专修自苦之行，亦使他苦，专修使他苦之行者，彼亦不适予心；师尊！彼不使自苦，不专修自苦之行，亦不使他苦，不专修使他苦行者，即不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者（世尊）而住之，此人为适于予之心者也。”［世尊曰：］“倍沙！又，由何故此等三种人不适于汝心耶？”［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，不适于予心也；师尊！使他苦，专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，彼不适于予心也；师尊！彼使自苦，以专修使自苦之行，亦使他苦，以专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者彼亦不适于予心也；师尊！彼不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行者，彼不使自苦、不使他苦，于现法无贪欲，达涅槃，清凉、感受乐，由自己成为最高者而住之，具此者，彼适于予心也。师尊！我等事务繁多、义务繁忙、今欲离去也。”［世尊曰:］“倍沙！今汝如适时也！”尔时，象御者之子倍沙对世尊所说，大喜、随喜，由座而起，敬礼世尊，右绕而去。

    是时，世尊于象御者之子倍沙离去不久，呼诸比丘曰：“诸比丘！象御者之子倍沙是贤者也，象御者之子倍沙是有大智也；诸比丘！若彼象御者之子倍沙再坐须臾予就此等四种人再详解说，则彼更得大利也。诸比丘！然而，即此至今，象御者之子倍沙已得大利也。”［诸比丘曰:］“世尊！今正是时也，善逝！今正是时也，世尊！请就此等四种人详为解说，诸比丘闻世尊所说，必将受持之。”［世尊曰:］“诸比丘！若然，听之！善思惟之，予将说之。”彼等比丘应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “诸比丘！5云何为使自苦，专修使自苦之行人？诸比丘！有一类人或者为裸形而不作法者、舐手［用食］者也，不受‘来’之请、不受‘留住’之请、不受持来者、不受特设者、不受特定处之请、不受由壶口或皿之缘直接［受食］者、不受于阈之内、不受在棒及杵之间、不受二人食时［其中只有一人］者；由妊妇施食则不受、由授乳中之妇施食则不受、由与男人拥抱之女施食则不受、于饥馑之际所集施者不受、立于近狗之处者不受、蝇群集者不受；不食鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、住一口食；或为二家受食者、住二口食……或为七家受食者、住七口食；又依一施而度日，又依二施而度日……依七施而度日；又一日摄一食，或二日摄一食……七日摄一食；如是乃至半月摄一食，从事定期食之修行。

    彼又唯以青菜为食、或以稷为食、或唯以糙米为食、或唯以头头罗米为食、或唯以哈达草为食、或唯以糠为食、或唯以泡（饭汁）为食、或唯以胡麻粉为食、或唯以草为食、或唯以牛粪为食、又或以森林树根及果实为食、或以自然落地之果为食；彼又以麻为衣、或以麻混织为衣、或着冢间衣、或着粪扫衣、或以提利达树皮为衣、或以黑羚羊皮为衣、或以黑羚羊皮细条编织为衣、或着吉祥草之衣、或着树皮衣、或着木片衣、或以人发编织为衣、或以马毛编织为衣、或以枭毛为衣。

    又彼为拔须发行者，从事拔取须发之行；又为常立行者，以常拒座；又常为蹲踞行者，常精勤于蹲踞；又为卧棘刺行者，常卧棘刺之床……或为一日三浴行者，修水浴之行；行如是种种身体之苦行、难行。诸比丘！是谓使自苦，专修使自苦之行人。

    诸比丘！云何为使他苦、专修使他苦之行人？诸比丘！在此，有一类人为屠羊者、屠猪者、捕禽者、捕兽者、猎师、渔夫、盗贼、刑吏、狱吏也，或为其他之残酷行者也。诸比丘！是谓使他苦专修使他苦之行人。

    诸比丘！云何为使自苦、专修使自苦之行人，亦使他苦、专修使他苦之行人？诸比丘！有一类人或者为刹帝利之灌顶王，或为婆罗门、豪门［之富有婆罗门］，彼令于城东建立新会堂，以剃除须发、着粗兽皮衣、以酥油涂身、以鹿角搔背，与王妃、婆罗门王师俱入其会堂；彼横卧于绿草空地，而一牝牛，有一与其同色之犊牛，牝牛以其第一乳房之乳，以保王之生命，以第二乳房之乳，以保王妃之生命，以第三乳房之乳，以保婆罗门王师之生命，以其第四乳房之乳，供养火，唯以其残余之乳，以保其犊牛之生命；彼如是言：‘为供牺牲，屠如是数之牡牛、为供牺牲，屠如是数离乳之牝牛、为供牺牲，屠如是数犊牛、为供牺牲，屠如是数之山羊、为供牺牲，屠如是数之牡羊、为供牺牲系柱，伐如是数之树木、为供牺牲之草座，割如是数量之吉祥草。’对彼之奴仆、使佣、或杂仕者，亦以杖威胁之、恐吓之、以流泪悲哭而劳役之。诸比丘！是谓使自苦，专修使自苦之行，亦使他苦，专修使他苦之行人。

    诸比丘！云何为不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行，彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。诸比丘！于此，如来出现于世间为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也；彼包含于此天、魔、梵天之世界，于沙门、婆罗门、天、人众中，自知、自证而教化；彼说初善、中善、后善、有义、有文之法，说完全具足清净之梵行，或为居士、或为居士子、或为其他族姓之再生者，以听闻其法；彼听其法已，于如来生信，彼得信具足者生起如次之思惟：‘在家为繁杂、尘劳之处，出家为空闲［寂静］也；在家者，若行一向完满、一向清净，如切磨砗渠［清净光辉］之梵行，为不容易。让予剃除须发、着袈裟衣、由在家而出家，成为无家者！’彼于后时，或少舍财物、或多舍财物、或少舍亲族、或多舍亲族，剃除须发、着袈裟衣、由在家而出家，成为无家者。

    如是，彼成为出家者，具足诸比丘之生活规定，舍杀生，成为杀生之离者，舍刀杖、有惭愧、有同情心、怜悯一切众生而住之；舍不与取，成为不与取之离者，给与而取者、给与之期待者，以不盗之净物而住之；舍非梵行，成为梵行者、净行者，离淫欲在俗法；舍妄语成为妄语之离者，为真实语者，住于真实，为可信赖者、诚心者，世间之不欺诳者也；舍两舌成为两舌离者，由此处闻，不在彼处语而无离间此等者，或由彼处闻，不语此等而无离间彼等者，如是或为人之和解者，或为诸和合者之促进者，以和合为好、以和合为乐、以和合为喜，以语成为和合语者也；舍粗恶语、离粗恶语，柔和、顺耳、乐人于心、优雅、众人所欲、众人所好、语如是语者；舍绮语成为绮语之离者，应时语者、实语者、义利语者、法语者、律语者，随时保持合理、辨别、俱义利之语者也；彼为损害草木之离者；［一日］一食者，夜止［食］者而离非时食；为歌舞、音乐、观剧等之离者，为持华鬘、涂香、装饰、庄严住处之离者，为高广大床之离者，为受金银之离者，为受生谷之离者，为受生肉之离者，为受妇人、少女之离者，为受婢仆之离者，为受山羊及羊之离者，为受鸡、猪之离者，为受象、牛、牡马、牝马之离者，为受田、屋之离者，为专作使节、使佣旅行之离者，为买卖之离者，为诈秤重、伪币、诈度量之离者，为诈欺，瞒着、奸诈、邪曲之离者，为斩断、打杀、捕缚、剽夺、掠夺、暴行之离者；彼为知足者，法衣以覆身、乞食以护腹；彼之行处，受持俱行，恰如有翼之鸟彼比翼飞翔，荷翼俱飞，如是比丘为知足者，以覆身衣、护腹之施食，彼彼行处，受持俱行；彼具足此圣者之戒聚，感受内无过之乐。

    彼以眼见色、不执总相、不执别相，由于对彼眼根，不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护眼根，于眼根达成防护；以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意识法而不执总相、不执别相；由于若对彼意根不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护意根，于意根达成防护，彼成就此圣者之根防护，于内感受无过之乐；彼于进退为正知者，于观前、顾后为正知者，于屈伸为正知者，于大衣及衣钵之执持为正知者，于啖饮嚼味为正知者，于粪尿之行为正知者，于行、住、坐、眠、寤、及语、默等状态为正知者。

    彼具足圣者之戒聚，具足圣者之根防护，具足圣者之正念、正知；亲近远离世俗之住处──阿兰若，至闲林、树下、山岩、石室、山洞、冢间、林丛、露地、及积槁处。彼食后，由行乞归，结跏趺坐，置身端正，使正念现前；彼于世间，由舍贪欲、以离贪欲之心而住之，由舍贪欲净化其心；由舍嗔恚，以不嗔恚心而住之，怜悯一切众生，由舍嗔恚净化其心；由舍惛沉睡眠，以离惛沉睡眠而住之，有光明想、具正念、正知，由舍惛沉睡眠净化其心；由舍掉举、恶作，不掉举而住之，于内有寂静心，由舍掉举恶作净化其心；由舍疑，离疑而住之，于诸善法无犹豫，由舍疑净化其心。

    彼由于舍此等五盖、心秽、慧羸，而离诸欲、离诸不善法、有寻、有伺，由离生喜乐，成就初禅而住之；由寻伺之止息，内净、心专一性、无寻、无伺，由定生喜乐，成就第二禅而住之；由喜之舍离，（为）舍者而住之，［为］具正念者、正知者，而以身感受乐──诸圣者所谓‘舍者、具念者、乐住者’──成就第三禅而住之；由舍乐、由舍苦、由先已灭喜忧，不苦不乐，由舍［所生］念之遍净，成就第四禅而住之。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于宿住随念智，彼忆念种种宿住，彼如此：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。‘于彼处，予为如是名、如是姓、如是阶级、如是食。如是受苦乐、如是命终，从其处死、于彼处生；又，于彼处，（再生之）予为如是名、如是姓、如是阶级、如是食、如是受苦乐、如是命终，彼［之予］于彼处死，又从此处生。’如是忆念行相，境遇种种之宿住。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于有情生死智，彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸福与不幸、知诸有情各随其业而成：‘实有此等之有情，身、口、意具足恶行者、诽谤诸圣者、［为］邪见者、持邪见业者，彼等身坏命终后，往生于恶生、恶趣、堕处、地狱；又实有此等有情，身、口、意具足善行者、不诽谤圣者、［为］正见者、持正见业者，彼等身坏命终后，往生于善趣、天界。’如是彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸与不幸，如诸有情，各随其业而行。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于漏尽智，彼如实知‘此是苦也’、如实知‘此是苦之集也’、如实知‘此是苦之灭也’、如实知‘此是导至苦灭之道也’；又如实知‘此等是诸漏也’、如实知，‘此是漏之集也’、如实知‘此是导至漏灭之道也。’彼由如是知、如是见、彼心由欲漏而解脱，由有漏而解脱，由无明漏而解脱。于解脱，有‘已解脱’之智；彼了知‘（予）生已尽、梵行已立、应作已作、不复受此［轮回］状态’。

    诸比丘！是为不使自苦、不专修使自苦之行；不使他苦、不专修使他苦之行。彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，谓由自己成为最高者（世尊）而住之。

    世尊说此已，悦意之彼等比丘，对世尊之所说，大欢喜之。

注：
1 密林（gahana）巴利圣典协会出版注释本有 gahaṇa（取着）其释义及见次文，还是gahana较正确，富林者，如密林深茂之阴暗，应为众生被深重罪恶所蔽，不易脱出之意。
2 显露处（uttānaka）以人为密林，以兽类罪浅露于表面。却易防御之意。
3 以下之文参照中部第六十经。
4 最高者，以 brahmabkūta 译之。
5 以下对此节参照中部经典一。


52.八城经

《中部·52.八城经》

    北传 中含二一七．八城经（大正藏一、八〇二页。）十支居士八城人经（大正藏一、九一六页。）
    本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶？对此阿难答，教以四禅、四无量心、及空无边、识无边，无所有之三处。
    北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。

        第五十二 八城经
    如是我闻。──

    一时，尊者阿难住毗舍离城竹林邑。尔时，八城之居士第十，因某要事，抵巴罗利子城。此八城之居士第十，诣鸡园一比丘之处。诣已，敬礼彼比丘，坐于一面。坐于一面八城之居士第十言：“师尊！尊者阿难今在何处？我等欲见彼尊者阿难。”［彼比丘曰：］居士子！彼尊者阿难在毗舍离城之竹林村。”尔时八城之居士第十于巴罗利弗城办事毕，乃诣毗舍离城竹林村尊者阿难处。诣已，敬礼阿难，坐于一面。坐于一面已，八城居士第十白尊者阿难曰：

    “尊师阿难！是否有以彼世尊──知者、见者，应供者、等正觉者──所说之一法，若精进住于不放逸、精勤、自励之比丘于尚未解脱之心解脱之，或尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳（涅槃）之逮得耶？”［阿难曰：］“居士子！有以彼世尊──知者、见者、应供者、等正觉者所说之一法，住于不放逸、热心、自励之比丘，对于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳之逮得也！”［居士曰：］“师尊、阿难［然则，何者是以彼知者、见者、应供者、等正觉者世尊所说之一法。住于……之比丘，于尚未解脱之心解脱之，尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳之逮得耶？”

    ［阿难曰：］“居士子！关于此，比丘确已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。彼如是思惟、如是知解，‘此初禅是造作，是有思，且凡是造作、思惟，彼即是无常、应灭法。’彼如是知，彼住其处逮得漏尽；若彼虽不得漏尽，依其法爱、法之欢喜，以断五下分结而成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者之世尊所说之一法，住于不放逸、热心，自励精勤之比丘，其于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从寻伺之止息、内净、一心、无寻无伺，由定生喜乐，成就第二禅而住之。彼如是思惟、如是知解：‘此第二禅亦造作、有思，且凡是造作、有思，即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若彼虽不得漏尽，依是其法爱、法喜，以断五下分结即成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从喜贪之舍离，［为］舍者而住之，为具念者、正知者，而以身感受乐，即诸圣者所谓：‘舍者、具念者、乐住者’成就第三禅而住之。彼如是思惟、如是知解：‘此第三禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住［其处逮得漏尽］……乃至……逮得无上瑜伽安稳者也。

    居士！复次，比丘，由舍乐、由舍苦、［由先已灭喜忧、不苦不乐，由舍、念、清净］，成就第四禅而住之。彼如是思惟精察、如是知解：‘此第四禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处而得漏尽……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘以俱慈之心遍满一方而住之；如是遍满第二、第三、第四［方］：如是遍满上、下、四维；彼以广大、广博、无量、无恚、无害之俱慈心，遍满全世界、一切处而住之。彼如是思惟精察、如是知解：‘此慈心解脱亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也？

    居士！复次，比丘以俱悲之心……乃至……具喜之心……乃至……俱舍之心，遍满一方而住之；如是第二、第三、第四［方］；如是上、下、四维；彼以广大、广博、无量、无恚、无害之俱舍心，遍满世界一切处而住之。彼如是思惟精察、如是知解：‘此舍心解脱亦是造作、有思，且凡是造作。有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切色想，灭没有对想，由不作意种种想故，［作意：］‘虚空是无边，’成就空无边处而住之。彼如是思惟精察，如是知解：‘成就此虚空无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切空无边处，［作意：］‘识是无边，’成就识无边处而住之。彼如是思惟精察，如是知解；‘成就此识无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切识无边处，［作意：］‘无任何（分别识）之存在’成就无所有处而住之。如是思惟、如是知解：‘成就此无所有处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若不得漏尽，依彼法爱、法喜，以断五下分结而成化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳逮得之也。

    如是说已，八城居士第十，语尊者阿难曰：“尊师阿难！恰如求一妙宝之人，同时即得十一妙宝。如是，尊师！予求一甘露门同时即得闻十一甘露门。尊师！恰如人家有十一门，彼于其家失火时，由任一门，己皆得安稳。如是，师尊！予于此等十一甘露门之任一［门］，己皆得安稳也。尊师！彼等外道第子皆为师遍求束修，予何不对尊者阿难作供养耶？”于是，八城居士第十，使“人”集巴罗利弗［城］及毗舍离［城］之比丘众，以胜妙之硬食、软食，亲手供养之，满足之；对各比丘各包与一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房。


53.有学经

《中部·53.有学经》

    本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之节度、警寤、七正法具足、四禅。
    北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三（大正藏二、三一六页。）之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。

        第五十三 有学经
    如是我闻。──

    一时，世尊住释迦国迦毗罗卫城之尼拘律园。尔时，迦毗罗卫城释迦族人之新讲堂建立未久，而沙门、婆罗门或其他任何人皆尚未进住。尔时，迦毗罗卫城之释迦族人诣世尊处。诣已，敬礼世尊，坐于一面。坐于一面之彼等释迦族人白世尊曰：“师尊！于此有一新讲堂，乃迦毗罗卫城释迦族人建立未久者，而沙门、婆罗门或其他任何人，皆尚未进住。师尊！望世尊为最先受用者；世尊最先受用后，迦毗罗卫城之释迦族人将受用之，其将为迦毗罗卫城之释迦族人带来长时之饶益与幸福。”世尊默然许之。

    尔时，迦毗罗卫城之释迦族人知世尊已应诺，从座而起，敬礼世尊，右绕而诣讲堂处。诣已，将讲堂处装饰，施设床座，安置水瓶、装上油灯已，诣世尊处。诣已，敬礼世尊，立于一面。立于一面之彼等释迦族人白世尊曰：“师尊！讲堂已全部装饰、施设床坐、安置水瓶、装上油灯。师尊！今正其时也。”于是，世尊着衣，持钵、与比丘众俱诣诸堂处。诣已洗足，入讲堂，于中央柱近处面东坐下。比丘众亦洗足，入讲堂，于近西壁处面东，坐于世尊后。迦毗罗卫城之释迦族人，亦洗足，入讲堂，于近东壁处面西敬礼世尊而坐！于是，世尊对彼等释迦族人，以法语开示、劝导、鼓励、令喜直至深夜；语尊者阿难曰：“阿难！汝为彼迦毗罗卫城之释迦族人，说示学人之行道。予背疲劳也，予欲舒畅之。”尊者阿难应诺世尊:师尊！如是。”是时，世尊将大衣四叠，作右胁狮子卧，以一足置他足之上；具念、正知，作意［寤即］起立想。

    是时，尊者阿难言释氏摩诃男曰：“摩诃男！圣弟子是戒具足者，是于诸根门防护者，是于食知量者，是专心警寤者，是七正法具足者，是四禅、增上心学及现法乐住得愿者、易得者、不难得者也。摩诃男！然则圣弟子如何是戒具足耶？摩诃男！由于此，圣弟子为持戒者，防护别解脱律仪而住之，具足正行、行处，于诸微细罪见怖畏，于诸学处受持而学之。摩诃男！如是，圣弟子是戒具足者也。又，摩诃男！圣弟子如何是诸根门防护者耶？于此，圣弟子以眼见色、不执总相、不执别相，由于若对眼根不于防护而住者，则诸贪欲、忧戚，恶不善之法当流入。因此彼遂行防护，护眼根，于眼根达成防护。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……，以意识法，不执总相，不执别相，由于若对意根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入，因此彼遂行防护，护意根，于意根达成防护。摩诃男！如是，圣弟子是于诸根门防护者。又摩诃男！圣弟子如何是于食知量者耶？摩诃男！于此，圣弟子对食如理思量而食之，非为嬉戏、非为骄荣、非为装饰、非为庄严，唯为此身之维持、为存续、为止息伤害、为助长梵行，［即］：“如是，我断故受，不使新受生，而予将成为正命、无罪、安稳住者。”摩诃男！如是，圣弟子足食知量者。

    摩诃男！圣弟子如何是专心警寤者耶？摩诃男！于此，圣弟子昼时，以经行、坐禅，由诸障碍法使心净化。夜时，于初夜分，以经行、坐禅，由诸障碍法使心净化。于夜中分，作右胁狮子卧，以一足置他足上；具念、正知、作意［寤即］起立想。于夜后分，以经行、坐禅，由诸障碍法使心净化。摩诃男！如是，圣弟子是专心警寤者。

    摩诃男！圣弟子如何是具足七正法者耶？摩诃男！于此，圣弟子［一］是有信者，信如来之菩提：“如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”［二］是有惭者，惭身恶行、口恶行、意恶行，惭诸恶不善法之入罪。［三］是有愧者，愧身恶行、口恶行、意恶行，愧诸恶不善法之入罪。［四］是多闻者，持闻者，集闻者；对彼等善说诸法，初善、中善、后善，有义、有文、显示全部圆满、清净之梵行，彼如是于诸法多闻忆持、诸语熟知、诸意熟虑、诸见洞察。［五］是发勤精进者，住舍诸不善法，具足诸善法；于诸善法强力、坚定、勇猛、责任、忍持。［六］是具念者，以最胜之念，用心具足者，久时所作、久时所言之忆念者、随忆者。［七］是有慧者，通生灭，为圣之有抉择力而导至苦灭之慧具足者。摩诃男！如是，圣弟子是七正法具足者。摩诃男！圣弟子如何是四禅、增上心学及现法乐住之得愿者，易得者、不难得者耶？摩诃男！于此，圣弟子确已离诸欲、离诸不善法，有寻。有伺，由离生喜乐，具足初禅而住之，由寻伺之止息、内净、心专一性，无寻、无伺，由定生喜乐具足第二禅而住之……乃至……第三禅……乃至……具足第四禅而住之。摩诃男！如是，圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    摩诃男！因此圣弟子如是于戒具足、如是于诸根门防护、如是于食知量、如是专心警寤、如是具足七正法、如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。如是，摩诃男！言此是圣弟子学人之行道，为非腐卵而适于破卵壳者，适于正觉，适于到达无上瑜伽安稳者。摩诃男！恰如雌鸡之或八、或十、或十二之卵，此雌鸡伏坐，适度温存，适度孵化，而彼雌鸡不生起如是希求：‘实我之雏等，或以爪尖、或以嘴啄破卵壳，安稳脱出！’然而，彼雏等确实或以爪尖、或以嘴尖，啄破卵壳而安稳脱出。摩诃男！实如是，圣弟子如是于戒具足、如是于诸根防护、如是于食知量、如是专心警寤、如是具足七正法；如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    如是，摩诃男！此是圣弟子学人之行道，为非腐卵，适于啄破卵壳，适于正觉，适于到达无上瑜伽安稳者。摩诃男！彼圣弟子得此无上之由舍［所生］念之遍净，忆念种种宿住，即如：一生、二生……乃至……如是，共行相、共境遇，随种种宿住而忆念之，此是彼之第一破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念遍净，以清净超人天眼见诸有情之生死、贵贱、美丑、幸与不幸……乃至……了知诸有情各随其业而受报。此是彼第二破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念之遍净，尽诸漏，无漏心解脱、慧解脱，于现法通智自证具足住之，此是彼之第三破壳如雏之出卵壳也。

    摩诃男！圣弟子是戒具足者，此为彼之德行。摩诃男！圣弟子是于诸根防护者，此为彼之德行。摩诃男！圣弟子是于食知量者，此为彼之德行。摩诃男！圣弟子是专心警寤者，此为彼之德行。摩诃男！圣弟子是具足七正法者，此为彼之德行也。摩诃男！圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者，此为彼之德行。摩诃男！圣弟子忆念种种宿住，即如：一生、二生……乃至……如是共行相、共境遇，随种种宿住而忆念之，此为彼之明智也。摩诃男！圣弟子以清净超人天眼，见诸有情之生死、贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报，此为彼之明智也。摩诃男！圣弟子尽诸漏无漏心解脱、慧解脱，于现法通智自证具足住，此为彼之明智他。摩诃男！如是，此谓圣弟子明具足、行具足，又谓明行具足。摩诃男！常童形梵天亦说此偈曰：

    依止种姓人　　刹帝利最胜
    诸天及人间　　明行足最胜

    摩诃男！常童形梵天所说之偈是善颂，而非恶颂；为善说，而非恶说；是义俱饶益，而非无义饶益也；由世尊所认可也。

    尔时，世尊起立而对尊者阿难曰：“善哉！善哉！阿难！汝对迦毗罗卫城之释迦族人，说学人之行道，实为善哉！”

    尊者阿难说此已，世尊与之认可。悦意之迦毗罗卫城释迦族诸人，大喜尊者阿难之所说。


54.哺多利经

《中部·54.哺多利经》

    北传 中含二〇三．哺多利经（大正藏一、七七三页。）
    本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即八法（不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。）及欲之七喻（骸骨、肉块、炬、火坑、梦、借财、树果。）与北传大约一致。

        第五十四 哺多利经
    如是我闻。──

    一时，世尊住鸯崛多罗波国之水处鸯崛多罗波有一聚落名谓阿波那。尔时，世尊晨早，着下衣，执持衣、钵，入阿波那聚落乞食，于阿波那乞食已，食后归还，于昼住行至一丛林，深入其丛林中，于一树下坐。时，有居士哺多利以衣裹全身，持伞盖，着履，徒步彷佯来此丛林，深入此丛林而诣世尊处。诣已，问讯世尊，互为交换友谊礼让之语，而立于一面。世尊告立于一面之居士哺多利曰：“居士！有诸座，汝若欲者则坐。”如是告已，居士哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而默然。世尊再次告居士哺多利：“居士！有诸座，汝若欲坐则坐。”居士哺多利再次思念：“沙门瞿昙呼予为‘居士！’忿怒、不悦而默然。世尊再三告居士哺多利曰：“居士！有诸座，汝若欲坐则坐。”如是告已，居土哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而白世尊曰：“卿瞿昙！汝呼予为‘居士’乃不确切，其非适当。”世尊曰：“居士！实由汝之外观、特征、相貌等有如居士而然也。”［彼曰：］“卿瞿昙！否，予实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！汝如何舍离一切家业，断一切俗事耶？”［彼曰：］“卿瞿昙！于此属予之财、或谷、或银、或金等，此等一切，皆以遗产赠与诸儿等。于此，予非谋事、非积备，而以最［小量之］衣食过活也。卿瞿昙！如是，实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！然则汝所述断绝俗事，与圣者之法、律相异也。”［彼曰：］“师尊！于圣者之法、律，断绝俗事是如何耶？善哉！师尊！凡如是于圣者之法、律为断绝俗事者，愿即如是为予说法。”［世尊曰：］“然［居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “居士！于圣者之法、律，此于八法导致断绝俗事者。何等为八？依止不杀生，杀生当舍断；依止与取，不与取当舍断；依止真实语，妄语当舍断；依止不离间语，离间语当舍断，依止不贪求、贪欲，贪求、贪欲当舍断；依止不毁呰、嗔恚，毁呰、嗔恚当舍断；依止不忿怒、懊恼，忿怒、懊恼当舍断；依止不增上慢，增上慢当舍断。居士！于圣者之法、律此等八法为导致断绝俗事者、已略说之，未详细分别，”［居士曰：］“师尊！于圣者之法、律，于此八法为导致断绝俗事者，已略说之，未详细分别；善哉！师尊！世尊慈悲为怀，请为余详细分别此等八法。”［世尊曰：］“然！居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    ‘依止不杀生，杀生当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结缚，因其可能使予为杀生者，予为舍离、正断此等诸结之行者。若予为杀生者，缘杀生得对予自非难之，智者了知，缘杀生当谴责［予］，身坏命终后，缘杀生当豫期生于恶趣。实此为结、为盖者，此即杀生也。而缘杀生，能生诸漏、烦劳、热恼；回避杀生者，则无有诸漏、烦劳、热恼也。’‘依止不杀生，杀生当舍断。’如是之谓，即缘此而谓也。

    ‘依止与取，不与取当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为不与取者，予为舍离、正断此等诸结之行者。若予为不与取者，缘不与取得对予自非难之，智者了知，缘不与取当谴责［予］，身坏命终后，缘不与取当豫期生于恶趣，实此为结、为盖，此即不与取也。而缘不与取，能生诸漏、烦劳、热恼；回避不与取者，则无有诸漏、烦劳、热恼也。’‘依止与取，不与取当舍断。’如是之谓，即缘此而谓也。

    ‘依止真实语，妄语当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为妄语者，予为舍离、正断此等诸结之行者。若予为妄语者，缘妄语得对予自非难之，智者了知，缘妄语当谴责［予］，身坏命终后，缘妄语当豫期生于恶趣。实此为结、为盖，此即妄语也。而缘妄语，能生诸漏、烦劳、热恼；回避妄语者，无有诸漏、烦劳、热恼也。’‘依止真实语，妄语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不两舌，两舌当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为两舌者，予为舍离、正断此等诸结之行者，若予为两舌者，缘两舌得对予自非难之，智者了知，缘两舌当谴责［予］，身坏命终后，缘两舌当豫期生于恶趣，实此为结、为盖，此即两舌也。而缘两舌，能生诸漏、烦劳、热恼；回避两舌者，则无有诸漏、烦劳、热恼也。’‘依止不离间语，离间语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不贪求、贪欲，贪求、贪欲当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为贪求、贪欲者，予为舍离、正断此等诸结之行者，若予为贪求、贪欲者，缘贪欲得对予自非难之，智者了知，缘贪求、贪欲当谴责（予），身坏命终后，缘贪求、贪欲当豫期生于恶趣，实此为结、为盖，此即贪求、贪欲也。而缘贪求、贪欲，能生诸漏、烦劳、热恼；回避贪求、贪欲者、无有诸漏、烦劳、热恼也。’‘依止不贪求、贪欲，贪求、贪欲当舍断。’如是之谓，即缘此而谓也。

    ‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为毁呰、嗔恚者，予为舍离、正断此等诸结之行者，若予为毁呰、嗔恚者，缘毁呰、嗔恚得对予自非难之，智者了知，缘毁呰、嗔恚当谴责［予］，身坏命终后，缘毁呰、嗔恚当豫期生于恶趣，实此为结、为盖，此即毁呰、嗔恚也。而缘毁呰、嗔恚，能生诸漏、烦劳、热恼；回避毁呰、嗔恚者，无有诸漏、烦劳。热恼也。’‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’如是之谓，即缘此而谓也。

    ‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为忿怒、绝望者，予为舍离、正断此等诸结之行者，若予为忿怒、绝望者，缘忿怒、绝望得对予自非难之，智者了知，缘忿怒、绝望当谴责［予］，身坏命终后，缘忿怒、懊恼当豫期生于恶趣，实此为结、为盖，此即忿怒、懊恼也。而缘忿怒、懊恼，能生诸漏、烦劳、热恼；回避忿怒、懊恼，无有诸漏、烦劳、热恼。’‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’如是之谓，即缘此而谓也。

    ‘依止不增上慢，增上慢当舍断。’如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为过慢者，予为舍离、正断此等诸结之行者，若予为过慢者，缘过慢得对予自非难之，智者了知，缘过慢当谴责［予］，身坏命终后，缘过慢当豫期生于恶趣，实此为结、为盖，此即过慢也。而缘过慢，能生诸漏、烦劳、热恼；回避过慢者，无有诸漏、烦劳、热恼也。’‘依止不增上慢，增上慢当舍断。’如是之谓，即缘此而谓也。

    居士此等八法已略说之，［今］又详细分别，其等于圣者之法、律为导致断绝俗事者。然而，非仅此，于圣者之法、律，以一切处、以一切地方皆成为断绝俗事者也。［居士曰：］“师尊！然则于圣者之法、律，以一切处，以一切地方如何成为断绝俗事者耶？善哉！师尊！世尊于圣者之法、律，于一切处、一切地方，如实说该应断绝俗事者，［即如是法请为予教示］诚是甚幸也！”［世尊曰：］“然！居士！汝听之，善思惟之，予将说之！”居士哺多利应诺世尊：“愿乐欲闻，［师尊！］”世尊乃说曰：

    “居士！犹如被饥饿、衰羸所征服之一犬，出现于屠牛者之店铺前，此一熟练屠牛者或其弟子，掷与彼犬净除善削无肉沾血之骨头；居士！汝其如何思耶？是否彼犬啮此净除善削无肉沾血之骨头，可除其饥饿与衰羸耶？”［居士曰：］“此实不然，师尊！何以故？师尊！实因其骨头被净除、善削、无肉唯沾血。于此状况，彼犬定成为疲劳困惑者也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如骨头，苦多、恼多，于此多有灾患。’如是以正慧对其欲如实观之，凡此舍是多种、依止1多种，避去之［欲］；凡此舍是一种、而依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。

    居士！犹如一鹫或苍鹭或鹰，衔肉块飞去时，而诸鹫、诸苍鹭及诸鹰等追之、袭之，欲裂取、欲使放弃［肉块］。居士！汝如何思之耶？若彼鹫或苍鹭或鹰不速弃其肉块，由此，彼得死或濒死之苦也。［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如肉块，苦多、恼多，于此多有灾患。’，如是以正慧对其［欲］如实观之，凡此舍是多种、依止多种，避去之［欲］；凡此舍是一种、依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。”

    居士！犹如一人持点燃之草炬，逆风行之。居士！汝如何思此耶？若彼人不速弃其草炬，则草炬或烧彼手、彼臂、彼之肢节，由此，彼得死或濒死之苦也。［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如草炬，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍，于此时，灭尽一切世间利得无余也。”

    居士！犹如有一逾人之2火坑，充满无焰、无烟［尚在燃烧］之火炭，然而，有一人欲生而不欲死，欲乐而厌苦者来［此火坑］，即此一人，二力士各握其一臂曳彼至火坑。居士！汝如何思此耶？是否彼人将身作如是又如是之扭曲耶？”［居士曰：］“如是！师尊！何以故？师尊！此人实知余若落入此火坑，由此，得死或濒死之苦也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如火坑，苦多！恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼，舍于此时，灭尽世间一切利得无余也。”

    居士！犹如人于梦中见可爱之园、可爱之林、可爱之地、可爱之莲池。然而，醒后不见任何［梦中］物。虽然如此，居士！圣弟子亦复作如此思惟：‘由世尊所说──欲者譬如梦，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍［灭尽世间一切利得无余也。］

    居士！譬如此处有人，借用豪华车乘，殊妙之珠珰；彼以此等借来财物庄严之、围绕之，行至市肆，人人见此人而言：“此人实豪富哉！诸豪富实享受财物，传言如是也。”此人之［债］主，无论于何处见之，即在该处夺去彼等［被借用之财物］。居士！汝对此作何思耶？其人之［心起］变异性耶？［居士曰：］“然也，师尊！［应起之］，何以故？师尊！实因主人夺去彼等［被借用之财物］也。”［世尊曰：］“居士！如是，圣弟子如是思惟之：‘欲者譬如借用物，苦多、恼多，为世尊所说，在此，有更多之灾患。’如以正慧对此如实观之……乃至……［灭尽世间一切利得之执取至无余。］如是修习其舍。”

    居士！譬如村里或聚落之附近，有茂密丛林，其处多有已熟果树，但其果无一落地，是时，有一人，欲果、求果，索果而来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，但无一落地，予得攀登树上，尽所需而食，且装满围裙。’彼攀登其树，尽所需食，且装满围裙。于是，又有第二人欲果、求果、索果。执利斧前来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，而无一落地，予不知如何攀树，予可将此树之本干砍断，尽所需食，且装满围裙。’彼随砍断树干。居士！汝对此如何思之耶？彼先攀登树上之人若不速下，则该树倒，彼当跌坏手、足或其余肢节，彼由此，受死或等于死之苦也。”［居士曰：］“如是！师尊！”［世尊曰：］“居士！如是，圣弟子如次思惟之：‘欲者譬如树果，苦多、恼多，由世尊所说。于此，有更多之灾患也。’如是以正慧对此如实观之，凡此舍是多种，由依止多种而回避彼［欲］，凡此舍是一种，由依止一种而舍之，于是，由灭尽一切世间利得之执取至无余，如是修习其舍。

    居士！彼圣弟子得此无上舍念遍净，忆念种种宿住，即：一生、二生、三生……乃至……如是忆念行相、境遇，种种宿住。居士！彼圣弟子得此无上舍［所生］念遍净，以清净超人天眼见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。居士！圣弟子得此无上舍［所生］念遍净，由尽诸漏，无漏心解脱、慧解脱，于现法自己以通智自证具足住之。

    居士！如是于贤者之所说，以一切处、一切地方，悉断绝一切俗事者也。居士！对此汝作何思耶？于圣者之所说，以一切处、一切地方，一切俗事之断绝，如是俗事之断绝，汝是否亦于自己观见耶？［居士曰：］“师尊！予为何者耶？又圣者之所说，以具一切处、一切地方一切俗事皆断绝者为何者耶？师尊！于圣者之所说以一切处、一切地方，一切俗事皆断绝者，予距之尚远也。师尊！我等前于外道出家，对凡庸者思为殊胜者之沙门而以殊胜食供养之。对凡庸者之沙门于殊胜处安置之；师尊！我等又对诸比丘是殊胜者沙门而思为凡庸者，对殊胜沙门以凡庸食供养之。对殊胜之诸沙门于凡庸处安置之。师尊！今我等知诸外道者为凡庸也。对凡庸沙门以凡庸供养之，对凡庸沙门以凡庸处安置之；我等又知，诸比丘为殊胜也，对殊胜沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之。师尊！世尊令予于诸沙门生起敬爱，于诸沙门生起净信，于诸沙门生起恭敬，伟哉！世尊！伟哉！世尊！世尊恰如能扶起将倒者，能拨露被覆者，对迷路者能导之以道，于闇处能持来明灯，使有眼者见诸色，如是，世尊以种种方便开示法。师尊！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞！

注：
1 「依多种」（nānattasita）依注释，意为依五种欲分（pañca-kāmaguṇa）。次「依一种」（ekattasita）指第四禅之舍。想是指前者于感情情绪等为中性（即舍受），后者指心完全平静状态（行舍）。
2 火坑（aṅgārakāsu）中部第二十二经译为炭窝。


55.耆婆迦经

《中部·55.耆婆迦经》

    北传 没有此经。
    本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得受。又比丘于食不得贪着。

        第五十五 耆婆迦经
    如是我闻。──

    一时，世尊住王舍城1耆婆迦养童子之庵婆园内。尔时，耆婆迦养童子者诣世尊处。诣已，敬礼世尊坐于一面，坐于一面之耆婆迦养童子者白世尊曰：“师尊！予如是闻：‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作别请之肉’。师尊！就彼所言‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作──别请之肉’如是之说。师尊！彼等对世尊为真实语耶？抑或以非真实语以诬谤世尊耶？或说法之随法者耶？或不受任何如法之说随说者诃责耶？”［世尊曰：］“耆婆迦就彼所言：‘有别请沙门瞿昙而杀生类者，沙门瞿昙正如此而受用为自己所作──别请之肉’如是之说。彼等对予非为真实语者，彼等对予以非存在、不真实语以诬谤予也。耆婆迦！有三种状态，予说不受用肉，三种状态者：即己见（见杀）、己闻（闻杀）、己疑（疑为己杀）；耆婆迦！予说于此三种状态不受用肉。耆婆迦！予又说三种状态可受用肉，三种状态者：即不见（不见杀）、不闻（不闻杀）、无疑（无疑为予杀）；此三种状态可受用肉。”

    耆婆迦！在此，比丘依住一村里或一聚落，彼以俱慈之心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、俱慈之心遍满而住之。即此，居士或居士子，诣已而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子住处。诣已，坐于所施设之座，对彼，该居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自，或思害他。亦思害两者耶？［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦，彼比丘于其时，食无过之食耶？”［居士曰：］如是，师尊！世尊！予闻：‘梵天是慈住者。’“师尊！对此，‘世尊为予对面亲见者，世尊实是慈住者也。’［世尊曰：］“耆婆迦！彼具贪、具嗔、具痴者，是为嗔害者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。’［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！在此，比丘依住一村里或一聚落，彼以俱悲心……乃至……以俱喜心……乃至……以俱舍心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、舍俱之心遍满而住之，即此比丘，居士或居士子，诣而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子之处。诣已，坐于所施设座，彼居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自、或思害他，或思害两者耶？［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦！彼比丘于其时，食无过之食耶！”［居士曰：］“如是，师尊！世尊！予闻：‘梵天是舍住者。’“师尊！对此，‘世尊为予对面亲见者，世尊实是舍住者也。’［世尊曰：］“耆婆迦！彼具贪、具嗔、具痴者，是为恼害者、嫌恶者、嗔恚者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。”［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！凡是别请如来或如来弟子而杀生类者，彼以五事生多非福德。即［第一］彼如是言：‘汝等去，将彼名之生物牵来。’具此初事即生多非福德。其次，将彼生物系首牵来感受苦痛、忧伤，具此第二事而生多非福德。其次，彼又言：‘汝等去，将彼生物杀害之。’具此第三事，而生多非福德。其次，该生物正遭杀害时，受苦痛、忧伤，具此第四事，生多非福德。其次，彼对如来或如来弟子具不净娆害心，具此第五事，生多非福德。耆婆迦！凡是别请如来或如来弟子而杀生类者，彼具此五事，而生多非福德。”如是说已，耆婆迦养童子者白世尊曰：“不可思议，师尊！未曾有哉！师尊！师尊！诸比丘实食净食，诸比丘实食无过食。伟哉！师尊！伟哉！师尊！乃至……愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞。

注：
1 耆婆迦养童子（jivaka-komārabkacca），耆婆迦是「有寿命者」之意，养童子是「依依王子拾而所养」之意，依传述是娼妇所生之子。舍而被王舍城无畏王子拾养故称耆婆迦养童子。拾时还有命，故称为「有寿命者。」后成为名医，北传有译为耆域药王，童子医王耆域等。


56.优波离经

《中部·56.优波离经》

    北传 中含一三三．优婆离经（大正藏一、六二八页。）
    本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国而死。

        第五十六 优波离经
    如是我闻。──

    一时，世尊住那烂陀之波婆离庵婆园。尔时，离系派之若提子与离系派之大众俱，住那烂陀。是时，此离系派长苦行者于那烂陀行乞已，食后由行乞而归，诣波婆离庵婆园世尊处。诣已，向世尊问讯，交换友谊礼让之语立于一面。世尊对立于一面之离系派长苦行者曰：“苦行者！有诸座，汝若愿意，则坐之！”如是言已，离系派之长苦行者取一卑座坐于一面。世尊对坐于一面之离系派长苦行者曰：

    “苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶？”［苦行者曰：］“卿瞿昙！离系若提子不常施设‘业也，业也。’卿瞿昙！离系若提子是常施设‘罚也，罚也。’”［世尊曰：］苦行者！关于离系若提子对恶业之成熟、发起，设施若干罚耶？”［苦行者曰：］“卿瞿昙！离系若提子对恶业之成熟、发起，施设三罚，即：身罚、口罚、意罚也。”［世尊曰：］“苦行者！其身罚、口罚、意罚，各异乎？”［苦行者曰：］“卿瞿昙！身罚、口罚、意罚为各异也。”［世尊曰：］“苦行者！如是各异，如是特殊此等三罚中，彼离系若提子对恶业之成熟、发起，汝施设何罚为最重罪耶？身罚耶？口罚耶？抑意罚耶？”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三罚中，离系若提子对恶业之成熟、发起，以施设身罚为最重罪，口罚不然，意罚不然。”［世尊曰：］“苦行者！汝云‘身罚为最重罪也’耶？”［苦行者曰：］“卿瞿昙！予言‘身罚也’。”［世尊再度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者再度曰：］“卿瞿昙！予言‘身罚也’。”［世尊三度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者三度曰：］“卿瞿昙！予言‘身罚也’。”如是，世尊实对离系派长苦行者于此论点，至第三次确定之。

    如是言已，离系派长苦行者白世尊曰：“卿瞿昙！然则，对恶业之成熟、发起，汝施设若干罚耶？”［世尊曰：］“苦行者！如来不常施设‘罚也，罚也’。苦行者！如来是常施设‘业也，业也。’［苦行者曰：］“卿瞿昙！对恶业之成熟、发起，汝施设若干业耶？”［世尊曰：］“苦行者！对恶业之成熟、发起，予施设三业，即身业、口业、意业也。”苦行者曰：“卿瞿昙！其身业、口业、意业为各异耶？”［世尊曰：］“苦行者！其身业、口业及意业为各异也。”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三业中，对此恶业之成熟、发起，汝施设何业为最重罪耶？身业耶？口业耶？抑意业耶？”［世尊曰：］“苦行者！如是各别，如是特殊之此等三业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”［苦行者曰：］“卿瞿昙！汝言‘意业为最重罪也’耶？”［世尊曰：］“苦行者！予言‘意业也’……乃至……“卿瞿昙！汝言‘意业也’耶？”［世尊曰：］“苦行者！予言‘意业也’。”如是，离系派长苦行者对世尊，实就此论点，至第三次确定后，由座起立，诣离系派若提子处。

    其时，离系若提子正与以优波离为上首，愚人所组成之大在家众俱坐。离系若提子遥见长苦行者前来；见已，对长苦行者曰：“苦行者！汝晨早由何处来耶？”［苦行者曰：］“师尊！我由沙门瞿昙处来也。”［若提子曰：］“苦行者！汝与沙门瞿昙有所共论耶？”“师尊！我与沙门瞿昙有所共论。”［若提子曰：］“苦行者！汝与沙门瞿昙，就何［事］共论耶？”于是，离系派长苦行者将与世尊所共论尽告知若提子。离系若提子于长苦行者说此时，如是曰：“善哉！善哉！苦行者！如由对师之教说，具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道之意罚如何与如此重大身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然，意罚亦不然也。”

    说此已居士优波离对离系若提子曰：“善哉！善哉！师尊苦行者，实如对师之教说具正确了解之多闻弟子，如是依大德苦行者为沙门瞿昙作答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然，师尊！我亦去向沙门瞿昙对此论点破之。若沙门瞿昙对我如此主张，如依大德长苦行者所确言者；犹如强人将长毛之羊，捉其毛能曳之、能遍曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、遍曳之、回曳之，如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之1漉酒人，把握毛筛之端，能筛除之、振筛之、回筛之，如是，我对沙门瞿昙，将以论对论筛除之、振筛之、回筛之；或又如六十岁象，入深莲池，作2麻洗游戏，如是，我思对沙门瞿昙，嬉行麻洗游戏。师尊！今我往，对沙门瞿昙于此论点破之。”［若提子曰：］“居士！汝宜往，向沙门瞿昙于此论点破之。居士！我能向沙门瞿昙论破之，离系派长苦行者”［得论破之］，汝亦［得为之］。”

    是如，离系派长苦行者白离系若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点议论之，予实得向沙门瞿昙论破之，因长苦行者［得论破之］，汝亦［得为之］。”第二度……乃至……第三度离系派长苦行者对若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点论议之，予实得向沙门瞿昙论破之，因离系派长苦行者［得论破之］，汝亦［得为之］。”居士优波离对离系若提子应诺：“如是，师尊！”由座而起，向若提子敬礼，右绕后，诣波婆离庵婆园世尊处。诣已，敬礼世尊坐于一面；坐于一面之居士优波离白世尊曰：“师尊！离系派长苦行者曾来此处耶？”［世尊曰：］“离系派长苦行者曾来此处。”［优波离曰：］“师尊！与离系派长苦行者有何共论耶？”［世尊曰：］“居士！予与离系派长苦行者有所共论。”［优婆离曰：］“师尊！与离系派长苦行者有何共论耶？”于是，世尊将与离系派长苦行者之所共论，尽告居士优波离，如此说已，居士优波离白世尊曰：“师尊！善哉！善哉！长苦行者，实如对师之教说具正确了解之多闻弟子，其如离系派长苦行者对世尊之所答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然也。”［世尊曰：］“居士！汝若愿住真实而论之，则我等对此宜论议也。”［优波离曰：］“师尊！予愿住真实而论之，我等在此论议之。”

    ［世尊曰］：“居士！汝对此作何思耶？在此，有一离系派徒，患病、苦闷、重患、拒冷水，［仅］受用热水，彼得冷水会死去。居士！对彼，离系派之若提子施设于何处往生耶？”［优波离曰：“尊者！有名谓意着天3之天界，彼往生其处，何以故？师尊！彼实为意之执着而命终也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿前［言］置后，而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊［虽然世尊如是言，然此身罚对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”［世尊曰：］“居士！汝对其作何思耶：此有一离系派徒，住四种制戒防护：避4一切之水，以防（杀生之恶）。以［避］一切水，控制（杀生之）［恶］。以［避］一切水，抖落［恶］。以［避］一切水触，达［制恶］。但彼于来回之际已杀害众多小生类。居士！对此之［事］，离系若提子施设何报耶？”［优波离曰：］“师尊！非思非故意者，则离系若提子不施设大罪。”［世尊曰：］“居士！若彼思［作］则如何？”［优波离曰：］“是大罪也，师尊！”［世尊曰：］“居士！离系若提子对所云思，施设于何处耶？”［优波离曰：］“于意罚也，师尊！”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言］置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊！虽然世尊如是言，但是身罚对恶业之成熟、发起为最重罚，口罚不然，意罚亦不然。”

    ［世尊曰：］“居士！汝对其作何思耶？此那烂陀城富裕丰乐，人民众多耶？”［优波离曰：］“如是，师尊！此那烂陀城富裕丰乐，人民众多。”［世尊曰：］“居士！汝对其作何思耶？”于此有人拔剑来曰：‘予将此那烂陀城之生类等，于一刹那、一瞬间，悉作成一肉聚，一肉山。”居士！汝对其作何思耶？彼人，将此那烂陀城之生类等，于一刹那、一瞬间，得能悉作成一肉聚，一肉山耶？”［优波离曰：］“师尊！纵令十人、二十人、二十人、四十人，或五十人，亦不能将此那烂陀城之生类等作成一肉聚、一肉山，何况一恶人［岂能］作之耶？”［世尊曰：］“居士！汝对其作何思耶？于此，有神通力、得自在之沙门或婆罗门来曰：‘予对此那烂陀城以一嗔意，将可化成灰也。’居士！汝对其作何思耶？‘彼有神通力、得心自在之沙门、婆罗门对那烂陀城以一嗔意有可能化成灰耶？”［优婆离曰：］“师尊！纵令十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城、或五十那烂陀城，彼有神通力，得心自在之沙门或婆罗门，以一嗔意亦能化成灰也，何况卑劣之一那烂陀城［不能］作之耶？”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿［前］言置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？”［优波离曰：］““师尊！虽然世尊如是言，但是此身罚为对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”世尊曰：“居士！汝对其作何思耶？汝闻单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林耶？”［优波离曰：］“然也，师尊！予闻：‘单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林也。’”［世尊曰：］“居士！汝对其作何思耶？汝未曾闻：‘依谁，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林’耶？”［优波离曰：］“师尊！予曾闻：‘以诸大仙之嗔意。其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言置］后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此宜论议’耶？”

    ［优波离曰：］“师尊！予以世尊最初譬喻已欢喜、已满足；更而，予对世尊犹欲闻此等对种种质问之答辩，然我终不认世尊为5敌对者也。伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者见诸色，如是，世尊以种种方便之开示。师尊！在此！予归依世尊，亦［归依］法及［归依］比丘僧伽，愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    世尊曰：“居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。”［优波离曰：］“师尊！以世尊对我言：‘居士！汝宜作熟虑；如汝等知名之士熟虑为幸甚也。’我对世尊，更生欢喜满足。师尊！外道实以我为弟子，彼等于那烂陀城全城持幡巡游，［宣言］：‘居士优波离为我等之弟子也。’然世尊对我如此言：‘居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。’师尊！在此！予再度归依世尊，［归依］法、［归依］僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    ［世尊曰：］“居士！长时，汝家成为供离系派徒［所望之］泉源也，然彼等来乞食时，宜记得与施食。”［优波离曰：］“师尊！以世尊对我言：‘居士！长时，汝家为供离系派徒［所望之］泉源也，然彼等来时，宜记得与施食。’我对世尊更生欢喜满足也。师尊！我曾闻：沙门瞿昙如是言：‘只应施与我，不应施与他，只应施与我之弟子，不应施与他之弟子；只施与我则有大果报，施与他则无大果报；只施与我之弟子有大果报，施与他之弟子无大果报。’然世尊却劝导我施与诸离系派之徒也。师尊！我等于此当知时也。师尊！在此，我三度归依世尊［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    于是，世尊对居士优婆离，为之次第说法，即：说施、说戒、说天，欲为灾患、罪恶6与秽污及离欲之功德。世尊知居士优波离从顺心、柔软心、无盖心、欣悦心、明净心；于是，为之说诸佛所称扬法说，即：苦、集、灭、道也。如是，恰如能受染料之清净无垢衣；如是，居士优波离即于其座，远尘离垢，生起法眼，即：“凡由缘生起法，彼一切亦由缘离散而归于灭法也。”于是，居士优波离，见法、得法、知法、入法，于师教说，已断疑度惑、得无所畏，不复从他者。向世尊曰：“师尊！我等多所作，多事务，我等今（辞）行。”［世尊曰］“居士！今汝知适时。”

    尔时，居士优波离对世尊说法欢喜、随喜，由座起立，敬礼世尊，右绕而归自己住处。至已，行至唤守门者：“守门者！予今后对离系派诸男女全闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门；若任何离系派之徒来，汝宜对彼言：‘尊者！请停，勿入。居士优波离今后接近沙门瞿昙、弟子，对离系派之诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。’”彼守门者应诺居士优波离曰：“如是！尊者！”

    离系派长苦行者闻，“传言居士优波离成为沙门瞿昙之弟子。”于是，离系派长苦行者，往诣离系若提子处。至已，对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙弟子。’［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙弟子；然，沙门瞿昙有可能成为居士优波离之弟子。”再度……乃至……三度，离系派长苦行者对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙之弟子。’”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”［长苦行者曰：］“师尊！然为知居士优波离是否已成为沙门瞿昙之弟子，予愿往视之。”［若提子曰：］“苦行者！汝宜往之、宜知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系派长苦行者往居士优波离住处。守门者遥见离系派长苦行者前来，对长苦行者言：“尊者请停，勿入。自今起，居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，暂停此处，将为汝持来。”［长苦行者］言：“友！不必施食。”从其处归还，往诣离系若提子处。至已，对离系若提子曰：“师尊！居士优波离已成为沙门瞿昙弟子乃事实也。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优婆离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱术、幻化术所诱惑也。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”再度……乃至……三度离系派之长苦行者对离系派若提子如是言：“师尊！居士！优波离已成为沙门瞿昙之弟子乃事实。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优波离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱惑术、幻化术所诱惑也。”［若提子曰：］“苦行者，在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。苦行者！今予亲往，以了知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系若提子与离系派大众等往居士优波离之住处。守门者遥见离系若提子前来，对离系若提子言：“尊者！请停，勿入。自今起居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。”［若提子曰：］“然则，友！守门者！请往诣居士优波离处；诣已，向居士优波离如是言：‘尊者！离系若提子与离系派大众俱立于门外，彼欲见汝。’”守门者应诺离系若提子曰：“如是，师尊！”诣居士优婆离处；诣已，向居士优波离如是言：“尊者！离系若提子与离系派之大众俱立于门外，彼欲见汝。”［优波离曰：］“然则，友！守门者！于中央之门房小屋设座。”守门者应诺优波离曰：“如是，尊者”于中央之门房小屋设座后，诣居士优波离处；诣已，向居士优波离如是言：“尊者！于中央之门房小屋已设座，今思适时也。”于是，居士优波离往诣中央之门房小屋；诣已，即于其处最上、最尊、最高、殊妙之座就坐已，唤守门者曰：“友！守门者！汝往诣离系若提子处；诣已，向离系若提子如是言：‘尊者！居士优波离如是言──尊者！传言汝若愿意则请入。’守门者应诺优波离曰：“如是，尊者！”往诣离系若提子处；诣已，对离系若提子曰：“尊者！居士优波离如是言──尊者！传言汝若愿意则请入。’”于是，离系若提子与离系派之大众，共诣中央门房小屋处。

    尔时，居士优波离遥见离系若提子前来，出迎之，对其处最上、最尊、最高、殊妙之座，以上衣擦拭，抱置而就座之。彼今于其最上、最尊、最高，殊妙之座自坐之，对离系若提子曰：“尊者！有诸座位，若欲，请坐之。”如是言已，离系若提子对居士优波离曰：“居士！汝为狂人也；居士！汝为愚人也；汝言：‘师尊！予愿往，向沙门瞿昙论破之。’而往之，然被大论所纠缠而还也。居士！恰如前往拔取他人睾丸之人，［自己］睾丸被拔取而还也；居士！或又如，前往拔取［他人］眼睛之人，［自己］眼睛被拔取而还也；如是，居士！汝言‘师尊！予愿往向沙门瞿昙论议，’而往之。然被大论所纠缠而还也。居士！汝受沙门瞿昙以诱惑术、幻化术所诱惑也。”

    ［居士曰：］尊者！诸诱惑术、幻化术为贤也；尊者！诸诱惑术、幻化术为善也；尊者！予之诸所爱、亲戚、血缘是于此诱化而得被化，予之诸所爱、亲戚、血缘于长时得为饶益、幸福；尊者！若全王族于此诱化而得被化，则全王族于长时得为饶益、幸福；尊者！若全婆罗门……乃至……毗舍……乃至……首陀，于此诱化，而得被化，则全首陀于长时得为饶益、幸福；尊者！若于天、魔、梵天之世界，于沙门、婆罗门、人天众中，于此诱化而得被化，则于天、魔、梵天之世界，与沙门、婆罗门、人天大众，于长时得为绕益、幸福；尊者！为此，予将为汝作喻［示之］，盖有一类智者，依喻了解所说之意义也。

    尊者！往昔有一高龄衰老婆罗门，有年少青春之妻，怀妊临盆。尊者！于是，彼年轻妻对婆罗门曰：‘吾夫，往市肆购一猕猴牵回，将为儿之玩具。’尊者！如是言已，彼婆罗门对彼年轻妻如此言：‘吾妻！待汝分娩，若汝产男儿，则予由市肆买牡猕猴与汝，将为汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝猕猴与汝，将为汝女儿之玩具也。’尊者！彼年轻妻再度对彼婆罗门曰：‘吾夫！往市肆买猕猴牵回，将为儿之玩具。’尊者！彼婆罗门再度对彼年轻之妻曰：‘吾妻！待汝分娩，若汝产男儿，予于由市肆买牡猕猴牵回，将作汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝猕猴牵回，将为汝女儿之玩具。’尊者！三度彼年轻之妻对彼婆罗门曰：‘吾夫！往市肆买猕猴牵回，将为儿之玩具。’尊者！彼婆罗门溺爱彼年轻之妻，恋着其心，乃于市肆买猕猴牵回，对彼年轻之妻曰：‘吾妻！此猕猴乃由市肆买来，将为汝儿之玩具。’尊者！如此说已，彼年轻之妻对彼婆罗门曰：‘吾夫！汝牵此弥猴至染工子罗陀波泥处；至已，对染工子罗陀波泥如是言：‘予欲将此猕猴染为金黄色，捣洗熨伸，两面呈光泽。’尊者！由于，彼婆罗门溺爱彼年轻之妻，恋着其心，乃牵彼猕猴往染工子罗陀波泥处，至已，对染工子罗陀波泥曰：‘友！罗陀波泥，予欲将此猕猴染为金黄色；捣洗熨伸，两面呈光泽。’尊者！如是言已，染工子罗陀波泥答彼婆罗门曰：‘尊者！卿之弥猴，实不堪染色，不堪捣洗、不堪磨光。’尊者！实如是，愚劣离系派之说，堪染愚人而不堪染贤者，实不堪于修行、不堪使呈光泽也。尊者！又彼婆罗门，他日执一套新衣往染工子罗陀波泥处所；至已，对染工子罗陀波泥曰：‘友，罗陀波泥！予欲将此套新衣染为黄金色，捣洗熨伸之，使之两面光泽。’尊者！如是言已，染工子罗陀波泥对彼婆罗门如是曰：‘尊者！卿之此新衣堪染之、堪捣洗熨伸、亦堪使之光泽。’尊者！实如是，彼世尊应供者、等正觉者之说为堪染贤者，不堪染愚人；又堪修行，堪使之光泽。”

    若提子曰：“居士！彼大众包含国王皆知：‘居士优波离为离系若提子之弟子。’然，居士！汝自认为谁之弟子耶？如是言已，居士优波离从座起，偏袒上衣之右肩，合掌向世尊处，对离系若提子如是言：“尊者！然欲闻予为谁之弟子耶？”

    坚固离愚痴　　破障碍得胜
    无激情心平　　戒足持善慧
   7遍度离垢佛　　予为彼弟子
    知足无犹豫　　满悦弃世利
    人间作沙门　　住于最后身
    离尘无比佛　　予为彼弟于
    无惑善持律　　最上调御者
    耀法无上士　　无惧现光辉
    断慢大雄尊　　予为彼弟子
    人中之狮王　　甚深不可量
    智慧到彼岸　　作安稳智者
    法住自防护　　越执解脱尊
    予为彼弟子　　超众为龙象
    断结得解脱　　和蔼及清净
    调御灭戏论　　降幢离贪尊8
    无欺第七仙9 　三明达梵天10 11
    净行通圣句　　轻安得圣智
    破城者释尊12　予为彼弟子
    圣者自修习　　得利解说者
    具念有观慧　　不曲不弯者
    不动自在尊　　予为彼弟子
    正行与禅思13　心不随烦恼
    无依无所畏　　独住得第一
    度己度他尊　　予为彼弟子
    寂静广大慧　　远离于贪者
    无敌无比类　　如来善逝者
    自信聪敏尊　　予为彼弟子
    觉者断渴爱　　无烟无污秽
    应请应供养14　最上无等人
    得最大名尊　　予为彼弟子

    ［若提子曰：］“居士！汝对沙门瞿昙此等美称，何时所拾集耶？”［优波离曰：］“尊者！恰如种种花之大集积，熟练花鬘师或其弟子，能将其编集作成种种华鬘；如是，尊者！彼世尊具种种美称，有几百特色。尊者！有谁能密而不作赞美耶？”

    尔时，离系若提子不耐其对世尊恭敬，［于此］口吐热血。

注：
1 漉酒人　参照中部经典第三十五经、注［02］。
2 麻洗　参照中部经典第三十五经、注［03］。
3 意着天（manosatta）于生前，意有执着者之往生处。
4 以下四制戒文 sabbavārivārito sabbavāriyuto sabbavāridhuto sabbavāriphuṭo 于长部第二经亦有同文。vāri 谓水之语，始之一通此意义，予亦依此意而译之。第二以下照这样即不通，vāri 置于其次，见有 vārita 之有略，予如本文译之。但依佛音注以水为 vāri、vāraṇa（有防拒）之意。第二以下解为后者之意或然亦说不知。原来此句，本来是否完全同文亦是不明白。现在耆那教典中有否此句，予未曾见闻。如北传汉译亦未曾见。故本来如何意义，如何文句以不得明了。予即如本文译之，并附记佛音之注。
5 以「为敌对者」于原文有 paccanikātabbaṁ 如佛音注 pscsnkṁ kātabbaṁ 译之。
6 罪恶（okāra）此语，于原语不明，中部经典一（原文一一五页），予为由 avakṛ 来的，译堕落。出佛音注谓 avakāra 之同义语，同时并记有 lāmakabhāva（罪恶）字。我在此取其后者之意，而为罪恶。北传有相当于此者有「生死」，以合其次之秽字，故有「生死为秽」，想是原文之文字，故唯有如是之译。
7 度一切（vessantara）佛音对此为度贪欲等之过（rāgādi-visama）有牵强之嫌。vessaṁ 是 vissaṁ（梵语 vi'svaṁ）（一切）而来的解为度一切者甚为至当。vessantara 是出本生故事中菩萨之名，（南传本生经最后者）南传之注释 vessa 生于市镇之（庶民族）故 vessa-antara 名为（生于庶民族间）此亦是牵强附会之谓。认为从度一切者之意而来才是适当。（CBETA按：汉译南传大藏经此页对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处的“［03］”注解标号修订成“［07］”注解标号）
8 「幢被降」（pannadhaia）谓战胜而终。
9 第七仙（lsisattama）过去六佛之次，释为第七佛，以第七仙称释尊。
10 「得三明」（tevijja）者，谓得忆宿命智、天眼智、漏尽之三。婆罗门对比此，示为通三吠陀。
11 「达梵天」（Brahmapatta）者，信梵天为最高者，「信梵天者，信为达最高者，如达梵天，如是达最高者」之意。
12 破城帝释（purindadassa sakkassa）佛音以 purindada 为「与最胜之法施者。」sakka 梵语 sakya（有可能者之意）其意义无多大关系，但在译语，当然可近于本来之意译之。
13 译为无畏，据暹罗皇室出版本有 appabhita 巴利圣典协会本有 appahīna 想是错误。
14 应令供养原语 yakkha 译之，此语北传音译为普通夜叉，非天、非人，为毗沙门天之从属者，此语俗语之原解释 √yaj 由（供养）之语来的，为应供养之意。怕此颂亦豫想其意义想不出，于此而译之。


57.狗行者经

《中部·57.狗行者经》

    北传 没有此经。
    本经乃世尊对牛行者（学牛之行动能得解脱）芬那及狗禁行者（学狗之动作可得解脱。）仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。

        第五十七 狗行者经
    如是我闻。──

    一时，世尊住拘利耶国，名黄枕邑之拘利耶人聚落。尔时，拘利耶人之牛禁行者芬那，与裸形狗行者仙尼耶诣世尊处。诣已，拘利耶人牛行者芬那敬礼世尊坐于一面。裸形狗行者仙尼耶向世尊问讯，交换友谊礼让之语，［如］狗屈曲而行，坐于一面。坐于一面之拘利耶人牛行者芬那，向世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“此宜止之，芬那！对予勿再问此。”再度……乃至……三度，拘利耶人牛行者芬那白世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“芬那！予实不容汝问；此宜止之，芬那！对予勿再问此！然今予将为汝记说。芬那！在此有一人，修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪。彼由于修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪，身坏命终即往生诸狗群中。若彼有：“予以此戒，禁誓、苦行、或梵行，可生天、或为天之某类”之见，其邪见也。芬那！予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，芬那！若具足狗行者，则导至于诸狗群中；［若狗行］失败者，［则堕］地狱。”

    如是言已，裸形狗行者仙尼耶啼哭流泪。于是，世尊对拘利耶人牛禁行者芬那曰：“芬那！对此，予实不容汝之问，［予对汝言：］‘此宜止之，芬那！对予勿再问此。［仙尼耶曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持狗行已久矣，师尊！此拘利耶人牛禁行者芬那，对此完全正持牛行，具彼已久矣，彼趣向何处耶？未来命运如何？”［世尊曰：］此宜止之，仙尼耶！对予勿再问此。再度……乃至……三度，裸形狗行者仙尼耶白世尊曰：“师尊！此拘利耶人芬那为牛行者，对此完全正持之牛行已久矣！彼之趣向何处耶？未来命运如何？”［世尊曰：］“仙尼耶！对此，予实不容汝问，［予对汝言］：‘此宜止之，仙尼耶！对予勿再问此。’然今予将为汝记说之。仙尼耶！在此有一人，修持完全充分牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪。彼由于修持完全牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。若彼有：“予以此戒，禁誓、苦行、梵行，可生天、或为天某类”之见则其邪见也。仙尼耶！予说邪见者应趣向于二趣中之一趣：二趣即地狱与畜生界也。如是，仙尼耶！若具足牛行者，则导至于诸牛群中；［若牛禁行］失败者，［则堕］地狱。”

    如是言已，拘利耶人牛行者芬那啼哭流泪。于是，世尊对裸形狗行者仙尼耶曰：“仙尼耶！对此，予实不容汝之问，［予对汝言：］‘此宜止之，仙尼耶！对予勿再问此。’［芬那曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持此牛行已久。师尊！予于世尊已净信：‘世尊如此说法，如是，可使予能舍此牛行，亦使此裸形狗行者仙尼耶能舍彼狗行。’”［世尊曰：］“芬那！然，听之，善思惟之，予将说之。”拘利耶人牛行者应诺世尊：“愿乐欲闻，师尊！”，世尊乃说曰：

    “芬那！此等之四（种）业，依予之通智已自作证而宣教使［人］知之，四者为何？芬那！有业黑而黑报也，芬那！有业白而白报也；芬那！有业黑白而黑白报也。芬那！有业非黑非白而非黑非白报，［此］业导至业尽者也。芬那！云何为业黑而黑报耶？芬那！在此有一人，以有恚而造作身行，有恚而造作口行，有恚而造作意行。彼因有恚造作身行、有恚造作口行、有恚造作意行，则往生有恚界。彼往生有恚界者，触有恚之触。彼触有恚之触，感受一向痛苦有恚受；如地狱诸有情。实如是，芬那！由生类［所作业］有生类之往生，随作其［业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业嗣续者也。’芬那！此谓之：业黑而黑报也。芬那！云何为业白而白报耶？芬那！在此有一人、无恚而造作身行，无恚而造作口行，无恚而造作意行。彼无恚而造身行、无恚而造作口行、无恚而造作意行，则往生无恚界。彼往生无恚界者，触无恚之触。彼触无恚之触者，感受一向乐无恚受；如诸遍净天。实如是，芬那！由生类［所作业］有生类之往生，随作［其业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业之嗣续者也。’芬那！此谓：业白而白报也。芬那！云何为业黑白而黑白报耶？芬那！在此有一人，亦有恚亦无恚而造作身行，亦有恚亦无恚而造作口行，亦有恚亦无恚而造作意行，彼亦有恚亦无恚而造作身行、亦有恚亦无恚而造作口行、亦有恚亦无恚而造作意行，则往生亦有恚亦无恚界。彼往生亦有恚亦无恚界者，触亦有恚亦无恚之触。彼触亦有恚亦无恚之触者，感受混合苦乐之亦有恚亦无恚受。如生于人间，或诸天或诸堕恶处者。芬那！实如是，由生类［所作业］有生类之往生，随作［其业］以其业往生之，诸触触此往生者。芬那！予如是说：‘有情为业之嗣续者也。’芬那！此谓业黑白而黑白报也。芬那！云何为业非黑非白而非黑非白报？而［其］业导至业尽者耶？芬那！为彼舍业黑黑报之彼思，为彼舍业白白报之彼思，为彼舍业黑白黑白报之彼思，芬那！此谓之业非黑非白而非黑非白报，［其］业导至业尽也。芬那！此等四种之业，乃依予自通智已作证，而宣教使［人］知之。

    如是言已，拘利耶人牛行者芬那白世尊曰：“伟哉！师尊！伟哉！师尊！世尊犹如能扶起将倒者……乃至……愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。裸形狗禁行者仙尼耶亦白世尊曰：“伟哉，师尊！伟哉，师尊！如是如是，依世尊以种种方便所开示之法，犹如能扶起将已倒者，能揭露被覆者，对迷者能告之以道，于黑闇中持明灯，使有眼者得见诸色也。师尊！因此，予归依世尊，［归依］法及［归依］比丘僧伽。师尊！予愿得于世尊之面前出家，愿得1进入受具足戒。”［世尊曰：］“仙尼耶！凡曾为外道者，欲于此法、律出家，欲受具足戒者，彼需于四个月间别住，经四个月励志决心，诸比丘允使出家，允使受具足（戒），方为比丘身也。然对此，予知个人之差别。”［仙尼耶曰：］“师尊！若诸曾为外道者，欲于此法、律出家，欲受具足（戒）者，于四个月间当别住，经四个月励志决心，诸比丘允使出家、允使受具足（戒）为比丘身份，则予愿四年间别住，经四年励志决心，诸比丘允使出家，允使受具足（戒），成为比丘身份。”［于是，］实此裸形狗行者仙尼耶得于世尊之面前出家，得受具足（戒）。受具足（戒）后不久，具寿仙尼耶为独住者、远离者、不放逸者、热勤者、自励而住者；不久之后，凡良家子为［达］目的，正确地由在家出家成为出家者，对彼究竟无上梵行，于现法自己依通智作证具足住之，彼自证知：‘生已尽，梵行已立，应作已作，不更受此［轮回］状态。’具寿仙尼耶成为阿罗汉之一也。

注：
1 进入请看中部第七经注7。


58.无畏王子经

《中部·58.无畏王子经》

    北传 无此经
    本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。

        第五十八 无畏王子经
    如是我闻。──

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，无畏王子诣离系若提子处。诣已，问讯离系若提子，坐于一面。离系若提子对坐于一面之无畏王子曰：“善来王子！汝宜破沙门瞿昙之论；汝具好名闻上扬如是：‘以无畏王子破如是大神通力，如是大威力之沙门瞿昙论。’［王子曰：］“师尊！予将如何破如是大神通力，具大威力之沙门瞿昙论耶？”［若提子曰：］“唉！王子！汝宜诣沙门瞿昙处，诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’。若沙门瞿昙对汝此问，答为：‘王子！如来可语他人所不爱、所不好之语’者，汝对彼宜如是语：“尊者！然云何尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语也。’则汝宜如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也，提婆达多为［堕］地狱者也，提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语使提婆达多愤激不悦。王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    “然也，师尊！”无畏王子应诺离系若提子授意，由座起立，稽首离系若提子，右绕而去，而诣世尊处。诣已，问讯世尊，坐于一面。坐于一面之无畏王子远见太阳［之方位］，而自忖：“今，破世尊之论并非其时，明日于予之住处施与（食物）时，予将破世尊之论。”于是白世尊曰：“尊者！愿同意我，世尊明日与1其他三人，［同来受］供养。”世尊默然同意。无畏王子知世尊已同意，乃由座起立，问讯世尊，右绕而去。于是，世尊于其夜过后，晨早、着衣，执持衣，至无畏王子住处。至已，坐于所设之座；于是，无畏王子对世尊亲手以殊妙之嚼食、啖食，供养之、满足之。如是，世尊食（竟），手离，无畏王子执一卑座坐于一面。

    坐于一面之无畏王子白世尊曰：“尊者！如来是否可语他人之所不爱、所不好之语否？”［世尊曰：］“王子！一向实无此事。”［王子曰：］“尊者！我从离系派随闻此事。”［世尊曰：］“王子！汝今言：‘尊者！我从离系派随闻此事。’其为何耶？”［王子曰：］“尊者！予诣离系若提子处，诣已，问讯离系若提子，坐于一面。尊者！离系若提子对坐于一面之予曰：‘善来王子！汝宜破沙门瞿昙之论。’汝具好名闻上扬如是：‘无畏王子破如是大神通力，如是大威力之沙门瞿昙之论。’尊者！如是言已，予对离系若提子如是言：‘师尊！予将如何破有如是大神通力、有如是大威力之沙门瞿昙之论耶？’［若提子曰：］‘唉！王子！汝宜诣沙门瞿昙处。’诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’若沙门瞿昙对汝此问，答以：‘王子！如来可语他人之所不爱、所不好之语。’汝对彼如是语：‘尊者！然云何为尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语。’者，则汝宜对彼如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也、提婆达多为［堕］地狱者也、提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语，使提婆达多愤激不悦。王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出，亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    尔时，有幼小、迟钝之儿童仰卧于无畏王子之膝上。于是，世尊对无畏王子曰：“王子！汝对其作何思耶？若此幼儿，因汝之随时疏忽，或乳母之随时疏忽，或将木片、或将小石置于口中，汝对其应如何处置耶？”［王子曰：］“尊者！予一定将［其］取出。尊者！若予不得立即取出，则以左手执其头，以右手曲指［即食指］染血［亦］必取出之；何以故？尊者！予于儿童有怜愍心故也。”［世尊曰：］“王子！正如是，如来知其语为非实、非真、不具利益者，其因为他人所不爱、所不好者，如来即不语此语。又如来知其语虽为如实、真谛、然不具利益者，其因他人所不爱、所不好者，如来亦不语此语。然如来知其语为实、真谛、具利益者，其因他人所不爱、所不好者，对此如来记说其语是知时者也。又如来知其语为非实、非真、不具利益者、虽然彼语是他人所爱、所好者，如来即不语此语。又如来知其语为如实、真谛、不具利益者，其因他人所爱、所好者，此语如来不语此语。如来知其语为如实、真谛、具利益者，且彼语是他人所爱、所好者，对此，如来即言彼说其语是知时者也。何以故？王子！如来于诸有情、有怜愍心也。

    ［无畏王子曰：］“尊者！此等王族之诸贤者，婆罗门之诸贤者、居士之诸贤者及沙门之诸贤者，准备问题诣问世尊；然而，尊者！世尊之心是否预先有如次之审虑：‘来访予作如是问者，则予对彼等之如是问，将如是答之。’，或非［于预先审虑］，其答由如来［直接］显现耶？”世尊曰：“关于此，王子！予反问汝，如汝所容认，即汝当如是回答也。王子！汝对此作何思耶？汝为对车之诸部分、细部分熟知者耶？”［王子曰：］“然也，尊者！予为对车之诸部分、细部分熟知者。”［世尊曰：］“王子！汝对其作何思耶？有人诣［汝处］问：‘车之部分、细部分为如何耶？’汝之心是否预先有如次之审虑：‘有人访予作如是问者，予则对彼等之如是问，将如是答之。’或非由［预先审虑］，其答为由汝［直接］显现耶？”［王子曰：］“尊者！予实为通晓车者也，对车之诸部分、细部分为熟知者，熟达者也；予善知车之一切部分、细部分，由于［预先无审虑］，其答对予当为［直接］显现也。”［世尊曰：］“王子！实如是，彼等王族之诸贤者、婆罗门之诸贤者、居士之诸贤者、沙门之诸贤者，准备问题诣问如来。于［预先无审虑］，其答对如来为［直接］显现也。何以故？王子！实在，彼法为如来熟知之，由自己熟知彼法，其答对如来为［直接］显现也。”

    如是言已，无畏王子白世尊曰：“伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色；如是世尊以种种方便法开示之。师尊！因此！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

注：
1 “共其他三人”（atta-catuttha）其文字之意思，“以第四为自身”，即自己以外有三人。


59.多受经

《中部·59.多受经》

    北传 杂阿含四八五（大正藏二、一二三页。）巴利文、相应部三六──一九般奢康伽经（南传藏一五）几乎同一文。
    本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相互诤论，要注意有过误。又对于乐，亦说种种之乐。
    与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说法的内容，重在受的说明，对受的份类即有多少的差异。

        第五十九 多受经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，建筑师五支诣尊者优陀夷处。诣已，稽首优陀夷坐于一面。坐于一面之建筑师五支白尊者优陀夷曰：“尊者优陀夷！有几何之受由世尊所说耶？”优陀夷曰：“居士！三受由世尊所说：［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”［五支曰：］“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也：［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说。”再度，具寿优陀夷对建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说；［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”再度，建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。”如是三度，具寿优陀夷向建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说也：［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”三度建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者，此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。如是，具寿优陀夷不能劝说建筑师五支；又，建筑师五支亦不能劝说具寿优陀夷。

    具寿阿难，闻具寿优陀夷与建筑师五支之［三番］会话。于是，具寿阿难诣世尊所。诣已，顶礼世尊，坐于一而。坐于一面之具寿阿难，就具寿优陀夷与建筑师五支会话之一切以白世尊。闻是已，世尊对具寿阿难曰：“阿难，只是正有方便说［受］，建筑师五支不为优陀夷随喜（同意）然又正有方便另说（受），优陀夷亦不为建筑师五支随喜（同意）。阿难！［有］二受是由予以方便所说；亦［有］三受是由予以方便所说；亦［有］五受是由予以方便所说；亦［有］六受是由予以方便所说；亦［有］十八受是由予以方便所说；亦［有］三十六受是由予以方便所说；亦［有］1百八受是由予以方便所说。阿难！实如是，法是由方便开示也。阿难！实如是由予以方便所说诸法，若人互相对此善说、善语，不认可、不赞同、不满足时，彼等当期待！生起议论、斗争、陷于论诤，互相以口舌之剑相击而住之。阿难！实如是，法是由予方便开示之。阿难！实如是由予方便所说诸法，若人互相对此善说、善语，认可、赞同、满足者，则彼等当期待！和合、相喜、无诤，如乳水相融之状态，互相以爱眼正观而住之。

    阿难！此等有五种欲分，何为五种？由眼所识色，可爱、可乐、可意、喜好色，伴欲染心者；由耳所识声……由鼻所识香……；由舌所识味……由身所识触，可爱、可乐、可意，喜好色，伴欲染心者也。阿难！此等实为五种欲分。阿难！缘于此等五种欲分生起乐、喜，此谓欲乐。

    阿难！若有人如是言：‘（此五种欲为）诸有情感受此最上乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更胜妙又更殊胜于此乐之他乐者为何耶？阿难！在此比丘已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。阿难！此是更妙又更殊胜于此（五欲）乐之他乐也。

    阿难！若有人如是言：‘（初禅之乐）为诸有情最上感受此最上之喜、乐’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！在此，比丘由寻、伺之止息，内净、心专一，无寻、无伺，由定生喜、乐，成就第二禅而住之。阿难！此为更妙又更殊胜于此（初禅）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由喜之舍离，［为］舍者而住之，为具念者、正知者及以身感受乐──即诸圣者所谓：‘舍者、具念者、乐住者，’成就第三禅而住之。阿难！此为更妙又更殊胜于此二禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由舍乐，由舍苦，由先已灭喜、忧，不苦不乐，由舍所生念之遍净，成就第四禅而住之。阿难！此为更妙又更殊胜于此三禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切色想，消灭有对想，由不作意种种想故，［而只作意：］‘虚空无边也’；成就虚空无边处而住之。阿难！此为更妙又更殊胜于此四禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切虚空无边处，［而只作意：］‘识无边也’；成就识无边处而住之。阿难！此为更妙又更殊胜于此（空无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切识无边处，［而只作意：］‘无任何（分别识）也。’成就无所有处而住之。阿难！此为更妙又更殊胜于此（识无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切无所有处，成就非想非非想处而住之。阿难！此为更妙又更殊胜于此无所有处乐之他乐也。

    阿难！若有人如是言：‘（此非想非非想处之乐）为诸有情感受此最上之乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越一切非想非非想处，成就想受灭而住之。阿难！此谓更妙又更殊胜于此（非想非非想处）乐之他乐也。

    阿难！外道出家行者如是言：“沙门瞿昙：‘对其想受灭是施设于乐。’其为何耶？其如何耶？”阿难！对如是说之外道出家行者，应答：“友！世尊对乐，实不只关于受而施设于乐；然，友！无论于何时、何处得乐，即于该时该处，如来各施各设于乐也。”

    世尊说此已，悦意之具寿阿难大喜世尊之所说！

注：
1 百八受　巴利圣典协会本，此处有 aṭṭhasataṁ vedanāsatam pi 暹罗皇室出版本及巴利圣典协会本相应部之原文有 aṭṭhasatam pi vedanā 于注释有 aṭṭhasataṁ vedanā 之说明。没有 vedanāsataṁ 之说明，故依暹罗皇室出版本等译如本文。


60.无戏论经

《中部·60.无戏论经》

    北传 没有此经。
    本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、无色界之有无，五、涅槃之有无等。最后与中部第五十一经乾达罗迦经之四种人，大约同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

        第六十 无戏论经
    如是我闻。──

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名谓萨罗之拘萨罗人婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子，由释迦族人出家之沙门瞿昙，游行于拘萨罗国中，与大比丘众俱行至萨罗村。彼尊者瞿昙有如是善美高扬之大名声；即：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼于此天、魔、梵天之世界、于沙门、婆罗门、天、人众中之人人，自知自证已而教导之。彼说初善、中善、后善，有义、有文之法，显示完全具足圆满清净之梵行。见如是之阿罗汉为甚幸也”。

    于是，萨罗村之婆罗门众诣世尊处。诣已，或者敬礼世尊坐于一面，或者向世尊问讯，交换友谊礼让之语坐于一面，或者向世尊合掌坐于一面，或者于世尊面前自报姓名而坐于一面，或者默然坐于一面。世尊对坐于一面之萨罗村婆罗门居士众曰：“居士等！然汝等可有任何适意之师，对彼，汝等已获得理性之信耶？”［彼等曰：］“尊者！我等无任何适意之师，对彼，我等已获得理性之信也。”［世尊：］“居士等！汝等不得适意之师，宜遂行受持此1无戏论法。汝居士等！若完成正持无戏论法者，彼当长夜安稳与幸福。居士等！其无戏论法为何耶？”

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘无2布施、无供牺牲、无供养，无诸善恶业、无果报，无此世界、他世界，无父、无母，无化生有情，于世间无沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’居士等！彼等对沙门、婆罗门，另有一类沙门、婆罗门正为反对之说，彼等言：“有布施，有供牺牲，有供养，有善恶业、果报，有此世界，有他世界、有父、有母，有化生有情；于世间有沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。居士等！……对此汝作何思耶？非此等沙门、婆罗门为相互反对之说耶？”［居士等：］“然也，尊者！”

    ［世尊曰：］“居士等！在彼处，彼等沙门、婆罗门为如是说者、如是见者：‘无布施、无供牺牲、无供养、无善恶业、无果报，无此世界、无他世界，无母、无父，无化生有情；无沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三善法，即──身善行、口善行、意善行回避已，遂行受持此等三不善法，即──身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门师尊，不见诸不善法之灾患、罪恶与秽污，［不见］诸善法于离欲功德与清净伴党［故］也。

    他世界实有时，彼有此见：‘无有他世界。’彼有此邪见也。他世界实有时‘彼有此思惟：‘无有他世界。’彼有此邪思惟也。他世界实有时，彼有此语：‘无有他世界。’彼有此邪语也。他世界实有时，谓：‘无有他世界。’此为对彼等知他世界之诸阿罗汉作敌对也。他世界实有时，彼使他知：‘无有他世界。’彼其非正法之说示也。由其非正法之说示而自赞、毁他。如是，彼前有废弃善戒性，今有现起恶戒；又，此邪见、邪思惟、邪语、及对诸圣者之敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之──若实无他世界，如此，则此个人身坏将自作安稳；若实有他世界，如此，则此个人身坏命终当往生于恶生、恶趣、堕处、地狱。不管实无有他世界，［亦不管］诸沙门、婆罗门师尊彼等之所言为真实，然实此个人于现法，当为诸智者诃责谓：‘是恶戒人，邪见虚无论者也。’若实有他世界，则对此个人之不幸，有两处：即于现法，诸智者予以诃责，又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［3恶］受持遍满已，唯充满一边而住，舍善处。

    居士等！于此，沙门、婆罗门等为如是说者，如是见者：‘有布施、有供牺牲、有供养、有善恶业、有果报，有此世界、有他世界、有母、有父、有化生有情；有沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三不善法──即身恶行、口恶行、意恶行回避已；遂行受持此三善法──即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲功德与清净伴党［故］也。他世界实有时，彼有此之见：‘有他世界。’彼有此正见也。他世界实有时，彼有此思惟：‘有他世界。’彼有此正思惟也。他世界实有时，彼有此语：‘有他世界。’彼有此正语也。他世界实有时，谓：‘有他世界。’此为对彼等知他世界之诸阿罗汉不作敌对者也。他世界实有时，彼向他说：‘有他世界。’彼有正法之说示也。又由彼正法之说示，而不自赞、不毁他。如是，彼前有废弃恶戒，今现起有善戒；又，此正见、正思惟、正语，及对诸圣者不敌对，使（他）知正法，不自赞、不毁他。如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之──若实有他世界，如此，则此个人身坏命终后，当往生善趣、天界。不管实无他世界，诸沙门、婆罗门师尊彼等之所言为真实，然此个人实于现法，当为诸智者称赞谓：‘是持戒之人，正见之说有4论者也。’若实有他世界，则对此个人之幸福，有两处：即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门等为如是说者、如是见者：‘［无论如何伤害人之事］，其5作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路旁（抢劫）者、通奸者、妄语者，［如是］作者，无罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，无有罪恶、无有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截、烤之、令烤之，由其因缘，无有罪恶、无有罪恶之果报；又行于恒河之北岸，布施之、令布施之、祭祀之、使令祭祀之，由其因缘，无功德，无功德之果报；依布施、依调御、依自制、依实语，亦无功德、无功德之果报。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘［无论如何伤害人之事］，其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者，［如是］作者，有罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之北岸，布施之、令布施之、祭祀之、令祭祀之，由其因缘，有功德、有功德之果报；依布施、依调御、依自制、依实语，而有功德、有功德之果报。’居士等！汝对其作何思耶？实此等沙门、婆罗门互相［所为］之相反之说，其为非耶？”居士曰：“然也，尊者！”

    ［世尊曰：］“居士等！而彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害人之事］，其作者、令作者……乃至……无有功德之果报。’为彼等可期待此：［彼等］此等三善法──即身善行、口善行、意善行回避已；遂受持此等三不善法──即身恶行、口恶行、意恶行。何以故？实彼等沙门、婆罗门师尊不见诸不善法之灾患，罪恶与秽污，［不见］诸善法于离欲之功德与清净伴党（故）也。实有所作业时，彼有此见：‘无所作业。’彼有此邪见也。实有所作业时，彼有此思惟：‘无所作业。’彼有此邪思惟也。实有所作业时，彼有此语：‘无所作业。’彼有此邪语也。实有所作业时，谓：‘无所作业。’其为对彼等有作业论之诸阿罗汉作敌对者也。实有所作业时，彼向他说：‘无所作业。’此，乃彼有此使知非正法之说示也。又，由彼非正法之说示而自赞、毁他。如是，彼前有废弃善戒，今有现起恶戒；此邪见、邪思惟、邪语、及对诸圣者敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，是缘邪见而成也。”

    居士等！于是，智者如是精察之──若实无所作业，如此，则此个人身坏将自作安稳；若实有所作业，如此，则此个人身坏命终后，当生于恶生、恶趣、堕处、地狱。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者诃责谓：‘是恶戒人，邪见无作业论者。’若有所作业者，则对此个人之不幸，有两处：即于现法，为诸智者予以诃责；又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是，彼于此无戏论法是恶成就、［恶］受持遍满已，唯一边而住之，舍善处。

    “居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害他人之事］，其作者、令作者……乃至……有功德之果报。’为彼等可期待此：［彼等］此等三恶法──即身恶行、语恶行、意恶行回避已；将遂行受持此等三善法──即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门师尊见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲之功德与清净伴党［故］也。有所作业时，彼有此见：‘有所作业。’彼有此正见也。有所作业时，彼有此思惟：‘有所作业。’彼有此正思惟也。有所作业时，彼有此语‘有所作业。’彼有此正语也。有所作业时，谓之：‘有所作业。’此为对彼等有所作业论之诸阿罗汉不作敌对者也。实有所作业时，彼向他说：‘有所作业。’此，乃彼正法之说示也。又，由彼正法之说示而不自赞、不毁他。如是，彼前有废弃恶戒，今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。”

    居士等！于是，智者如是精察之──若实有所作业，如此，则此个人身坏命终后，当往生善趣、天界。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者称赞谓：‘是持戒之人，正见之有作业论者也。’若实有所作业者，则对此个人之幸福，有两处也，即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘有情6杂染为无因无缘；由无因无缘而诸有情被杂染之。有情之清净为无因无缘，由无因无缘而诸有情被清净之。无力、无精进、无人之势力、无人之勇猛。一切有情、一切生类、一切有类、一切有命者，是无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是说：‘诸有情之杂染为有因有缘；由有因有缘而诸有情被杂染之。诸有情之清净为有因有缘，由有因有缘而诸有情被清净之。有力、有精进、有人之势力、有人之勇猛。非一切有情、一切生类、一切有类、一切之有命者非无自在、无力、无精进，而由［宿世之］命运、［阶级之］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？居士等曰：“然也，尊者！”

    ［世尊曰：］“居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘有情之杂染为无因无缘……乃至……受乐苦。’为彼等可期待此：［彼等］回避此等三善法──即身善行、口善行、意善行，遂行受持此等三不善法──即身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患，罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党［故］也。实有因时，彼有此见：‘无有因。’彼有此邪见也。实有因时，彼有此思惟：‘无有因。’彼有此邪思惟也。实有因时，彼有此语：‘无有因。’彼有此邪语也。实有因时，谓之：‘无有因。’此为对彼等有因论之诸阿罗汉作敌对者也。实有因时，彼向他说：‘无有因。’此，乃彼非正法之说示也。又，由彼非正法之说示而自赞毁他。如是，彼前有废弃善戒、今有现起恶戒。此邪见、邪思惟、邪语、及对诸圣者敌对，使［他］知非正法，自赞、毁他，如是此等无数之恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之──若实无有因，如此，则此个人身坏，当自作安稳。若实有因者，如此，则此个人身坏命终后，当生恶生、恶趣、堕处、地狱。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法为诸智者诃责谓：“是恶戒之人，邪见之无因论者。”若实有因，则此个人之不幸，有两处，即于现法为诸智者予以诃责；又身坏命终后．当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［恶］受持遍满已，于一边而住之，舍善处。

    居士等！于是，彼等沙门、婆罗门为如是说者，如是见者：‘有情之杂染为有因有缘……乃至……非一切有情……乃至……于六种阶级受乐苦也。’彼等可期待此：［彼等］此等三不善法──即身恶行、口恶行、意恶行回避已，遂行受持此等三善法──即此身善行、口善行、意善行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患、罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党也。实有因时，彼有此见：‘有因。’彼有此正见也。实有因时，彼有此思惟：‘有因。’彼有此正思惟也。实有因时，彼有此语：‘有因。’彼有此正语也。实有因时，谓之：‘有因。’此为彼等对有因论之诸阿罗汉不作敌对者也。实有因时，彼使他知：‘有因。’有此使［他］知正法也。又，由彼使［他］知正法而不自赞、不毁他。如是，彼前有废弃恶戒、今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之──若实有因，如此，则此个人身坏命终后，当往生善趣、天界。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法，为诸智者称赞谓：‘是持戒之人，正见之有因论者。’若实有因，对此个人之幸福，有两处──即于现法，诸智者予以称赞，又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者，如是见者：‘无色［界］者，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］有一类沙门、婆罗门作反对之说：‘无色［界］者，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门为互相相反之说，其为非耶？”居士等曰：“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之──彼等沙门、婆罗门师尊实为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’其为予所不见。又，［其他］沙门、婆罗门师尊为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆有。‘此为予所不知。而予实为不知者、不见者，予可一向决断言：‘唯此是真实，其他是虚伪。’予对此断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此：‘凡彼等有色之天，为意所成也；予7定当往生彼处。’［有是］理也。然而，彼等沙门、婆罗门师尊如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见：‘凡此彼等无色之天，为想所成也，予定往生彼处。’因色而起诤论，执刀杖．现出斗争、异执、论争、抗争、离间语、妄语、此一切［行相］实于无色［界］不有是理也。彼如是思择而成为对诸色厌恶离欲、灭尽之行者。

    居士等！有一类沙门、婆罗门为如是说，如是见者：‘存在之灭，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘存在之灭，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？”［居士等曰：］“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之──彼等沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’其为予所不见。又［其他］沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’其为予所不知。而予实为不知者、不见者，却一向决断说：‘此是真实，其他是虚伪。’［则］予对此之断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此论：‘凡彼等无色之天，为想所成也；予定当往生彼处。’有是理也。又，彼等沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见此谓：‘予以现法当般涅槃。’有是理也。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’彼等之此见，为贪欲现于前、结缚现于前、爱乐现于前、执着现于前、取着现于前。又沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’彼等之此见，为无贪欲现于前、无结缚现于前、无爱乐现于前、无执着现于前无取着现于前。彼如是思择而成为对色厌恶、离欲、灭尽之行者。

    居士等！知于现世有此等8四种人，云何为四？居士等！在此，有一类人使自苦，专修使自苦之行。居士等！又在此，有一类人使他苦，专修使他苦之行。居士等！又在此，有一类人，使自苦，专修使自苦之行；亦使他苦，专修使他苦之行。居士等！又在此，有一类人，不使自苦，不专修使自苦之行；亦不使他苦，不专修使他苦之行。彼不使自苦，不使他苦者，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    居士等！然云何为使自苦，专修使自苦之行者耶？居士等！在此，有一类裸形者、脱粪行者舐手者──（如中部经典第五十一经干达建罗迦经中之广说）──行如是种种身体之苦行、难行。居士等！此谓之使自苦，专修使自苦之行者。又，居士等！云何是使他苦，专修使他苦之行者。居士等！在此，有一类人为屠羊者、屠猪狗者……乃至……或作其他之残酷业者。居士等！此谓之专使他苦，专修使他苦之行者。又，居士等！云何为使自苦，专修使自苦之行；亦使他苦，专修使他苦之行者？居士等！在此，有一类王者或王族之灌顶者……乃至……对彼等以杖胁之、以恐怖而吓之、使之流涕悲哭而作（诸牺牲祭之）准备。居士等！此谓之使自苦，专修使自苦之行，亦使他苦，专修使他苦之行也。又，居士等云何为不使自苦，不专修使自苦之行；不使他苦、不专修使他苦之行；即彼不使自苦亦不使他苦，而于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。居士等！在此，如来出世为应供、等正觉者……乃至……世尊。彼舍此等五盖──诸心秽、慧羸、离诸欲、离诸不善法，有寻、有伺、由离生喜乐，初禅……乃至……第二禅……乃至第三禅……乃至成就第四禅而住之。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于宿住随念智。彼忆念种种宿住，即如：一生、二生……乃至……如是忆念行相、境遇种种宿住。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动、彼心向于有情生死智。彼以清净、超人之天眼，见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。彼知是如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于漏尽智。彼如实知：‘此是苦也’……乃至……‘此是漏灭之道也。’彼由如是知、如是见，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱，有‘已解脱’之智。彼知‘生已尽、梵行已立、应作已作，不更受此［轮回］之状态。’居士等！此谓不使自己苦、不专修使自苦之行；亦不使他苦、不专修使他苦之行。彼不使自苦，不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    如是言已，萨罗村之婆罗门居士等如此白世尊曰：“伟哉！师尊瞿昙！伟哉！师尊瞿昙！世尊恰如能扶起倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯、使有眼者得见诸色。如是师尊瞿昙以种种方便开示法。在此！予等归依师尊瞿昙、［归依］法及［归依］比丘僧伽。愿师尊瞿昙认予等，自今以后终生归依［佛、法、僧］为优婆塞。

注：
1 无戏论法（apaṇṇaka-dhamma）对此译语参照南传藏二十八注［01］于此 paṇṇa 梵语 pañca 之转变，pañca 与 parpañca 大体同意义。予亦从此译之，但 pañca 与 parp-anca 本来均是「扩大」之意，因此从多歧互意，多歧互迷议论之意想可释为戏论。然不见为 paṇṇa 是 pañca 转变，可见为 parṇa（羽、叶）的转变。即于羽于叶二者均为多数故 apaṇṇaka 可得解为「二又或不分为多数」之意，可见是不多歧指根本一道，即中道。佛音常注为 aviruddha（无障）advejjhagāmin（不分开）ekaṁsāgahika（执于一向）之意，paṇṇa 不解为羽、叶，但原语之意结果是同样。
2 此说参照长部第二经一七中部第四十一经第七十六经等。
3 「恶」（dus）此字巴利圣典协会本及暹罗皇室出版本及本典亦无，注释本之暹罗皇室出版本有应取其有的之义。
4 说有论者（atthikavāda）是对前者之无戏论者（natthikavāda）。
5 「作者」原文有 karato 异本有 karoto 佛音之释有明显之 karontassa 故依而译之。
6 此说长部第二经二〇，中部第七十六经等参照。
7 「定」apaṇṇakaṁ 前面译为戏论，此用为副词，不多歧如前注［01］，用为副词故译「定」。
8 以下参照中部第五十一经。


61.庵婆蘖林教诫罗睺罗经

《中部·61.庵婆蘖林教诫罗睺罗经》

    北传 中阿一四．罗云经（大正藏一、四三六页。）
    本经是世尊以水盘之譬喻，王象之譬喻教诫罗睺罗。说法之要点，应时常反省，以净化身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，有相当于巴利文法句经三〇六、三〇八之偈，又最后亦有偈。

        第二品 比丘品

        第六十一 庵婆蘖林教诫罗睺罗经
    如是我闻。──

    一时，世尊住王舍城之竹林，迦兰哆园。尔时，具寿罗睺罗住庵婆蘖林。世尊由晡时宴默而起，往访庵婆蘖林具寿罗睺罗。具寿罗睺罗遥见世尊正前来，为敷坐具与备［洗］足水。世尊坐于施设之座，洗足已安坐；具寿罗睺罗顶礼世尊坐于一面。

    于是，世尊将极少量残余水留于水盘，唤问具寿罗睺罗曰：“罗睺罗！汝确实见此极少量残余水留于水盘耶？”［罗睺罗答曰：］“如是，师尊！”［世尊曰：］“罗睺罗！彼等故意妄语而无愧者，彼等沙门性是如少量［如残留于水盘之水］也。”于是，世尊将其少量残余水倾舍之，问具寿罗睺罗曰：“罗睺罗！汝见彼少量残余水倾舍耶？”［罗睺罗曰：］“如是！师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是倾舍也。”于是，世尊倒置该水盘，问具寿罗睺罗曰：“罗睺罗！故意妄语而无愧者，彼等沙门性为如是颠倒也。”于是，世尊将该水盘直立之，问具寿罗睺罗曰：“罗睺罗！汝见此水盘是空、虚无耶？”［罗睺罗曰：］“如是，师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是虚无、如是空虚也。”

    “罗睺罗！犹如象王，有如辕之牙，壮大、良种、惯战。而彼于战阵时以两前足作业，亦以两后足作业；又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，以尾作业，唯护象鼻；于是，乘象之士作如是念：“此有如辕之牙、壮大、良种、惯战之象王，［彼于］临战，以两前足作业，以两后足作业，又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，亦以尾作业，唯护象鼻。象王犹故惜命。”然，罗睺罗！若有如辕之牙，壮大、良种、惯战之象王，［此象］临战……乃至……以尾作业、又以鼻作业；彼时，乘象之士作如是念：“此有如辕之牙、壮大、良种，惯战之象王，［彼于］临战……乃至……以尾作业，又以鼻作业，此象王实不惜命也。今象王无有任何不用也。”如是，罗睺罗！凡任何故意妄语而无愧者，予言：‘彼亦无任何恶不可作也。’是故，实以汝罗睺罗！汝当作如是学：“我不得戏笑妄言。”

    “罗睺罗！于意云何？镜有何作为耶？”［罗猴罗曰：］“镜是以省察为目的。”［世尊曰：］“罗睺罗！实如是，应省察而省察身作业也。应省察而省察口作业也。应省察而省察意作业也。”

    “罗睺罗！若汝欲以身作业时，则其时应省察汝身业：‘我将作身业，予欲以身作此业，此予之身业可转起自害、亦可转起害他、亦可转起［自他］两害者也！此身业为不善，成苦果、苦报者也。’罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业可转起自害、亦可转起害他、方可转起两害者，此身业为不善，受苦果、苦报。’罗睺罗！汝实不该作如此之身业。罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报。’罗睺罗！汝该作如此之身业。罗睺罗！汝正以身作业时，恰在其时，应省察汝之身业：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正于省察时，则知如是：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是身业。罗睺罗！又，若汝省察时则知如是：‘我今以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此之身业为善、乐果、乐报者也。’罗睺罗！汝对如是身业应续行之。罗睺罗！汝已作身业时，应省察汝之身业：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正省察时，则知如是：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报也。’罗睺罗！汝之如是身业，当对师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已，应成就将来之防护也［不再犯］。罗睺罗！又，若汝正省察时则知如是：‘我已以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报也。’罗睺罗！如是汝当昼夜随学善法，住喜悦中。

    罗睺罗！若汝欲以口作业时，则其时应省察汝之口业：‘我将作口业，我欲以口作此业，此我之口业，可转起自害、亦可转起害他、方可转起两害者也！此口业为不善、成苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我将作口业，我欲以口作此业，此我之口业……乃至……可转起两害者，此口业为不善、苦果、苦报也。’罗睺罗！我实不该作如此之口业。罗睺罗！若汝省察时则知如是：‘我将作口业我欲以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报也。’罗睺罗！汝该作如此之口业。罗睺罗！汝正以口作业时，恰在其时，应省察汝之口业：‘我今以口作此业，此我之口业为转起自害、转起害他、转起两害者也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正在省察时则知如是：‘我今以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是口业。罗睺罗！若汝正省察时则知如是：‘予今以口作此业，予之此口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报者也。’罗睺罗！汝对如是口业宜续行之。罗睺罗！汝已作口业时，应省察汝之口业：‘我已作口业，我已以口作此业，此我之口业为转起自害、亦可转起害他、亦可转起两害也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我已作口业，我已以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝之如是口业，当对于师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已、应成就将来之防护也。罗睺罗！若汝正省察时则知如是：‘我已以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善，乐果、乐报者也。’罗睺罗！如是，汝当昼夜，随学善法，住喜悦中。

    罗睺罗！若汝欲以意作业时，则其时，应省察汝之意业：‘我将作意业，我欲以意作此业，此我之意业为可转起自害、亦转起害他、转起两害者也！此之意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时则知如是：‘我将作意业我欲以意作此业，此我之意业……乃至……可转起两害者，此意业为不善、苦果、苦报者也。’罗睺罗！汝实不该作如是之意业。罗睺罗！若汝正省察时，则知如是：‘我将作意业，我欲以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！汝该作如此之意业。罗睺罗！汝正以意作业时，恰在其时，应省察汝之意业：‘我今以意作此业，此我之意业实为转起自害、转起害他、转起两害者也［此意业为不善、苦果、苦报者也！’罗睺罗！若汝正省察时则知如是：‘我今以意作此业，此我之意业……乃至……转起两害者，此之意业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是意业。罗睺罗！若汝省察时，则知如是：‘我今以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此之意业为善、乐果、乐报者也。’罗睺罗！汝对如是意业宜续行之。罗睺罗！汝已作意业时，应省察汝之意业：‘我已作意业，我已以意作此业，此我之意业为转起自害、亦转起害他、亦转起两害者也！此意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时，则知如是：‘我已作意业，我已以意作此业，此我之意业……乃至……转起两害者，此意业为不善，苦果、苦报者也。’罗睺罗！对汝之意业，当烦恼之、可耻之、宜忌避之。烦恼、可耻、忌避、可成就将来之防护也。罗睺罗！若汝正省察时，则知如是：‘我已以意作此业，此我之意业为不转起自害、不转起害他、不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！如是，汝当昼夜随学善法，住喜悦中。

    罗睺罗！凡过去世诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，如是省察，又如是省察已、而净化身业也；省察又省察已而净化口业也；已省察，省察已而净化意业也。罗睺罗！凡未来世诸沙门或婆罗门，将净化身业，将净化口业，将净化意业，彼等一切，如是省察，又省察已，而净化身业；将省察又省察已而净化口业；将省察，又省察已而净化意业。罗睺罗！凡现在诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，现如是省察，又省察已而净化身业；现在省察，又省察已而净化口业；现在省察，又省察已而净化意业。罗睺罗！因此，实如是：‘我等当省察，又省察已而净化身业；当省察，又省察已而净化口业；当省察，又省察已而净化意业。’罗睺罗！汝等当如是学也。

    世尊说此已，悦意之具寿罗睺罗，大欢喜世尊之所说！


62.教诫罗睺罗大经

《中部·62.教诫罗睺罗大经》

    北传 之增阿含七．一  罗云（大正藏二、五八一页。）
    本经亦是世尊教诫罗睺罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲相似北传本，而次序及内容，有相当的差异。

        第六十二 教诫罗睺罗大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊晨早着衣，执持衣钵，为乞食入舍卫城。具寿罗睺罗晨早着衣，执持衣钵，随世尊后行之。于是，世尊回顾呼具寿罗睺罗曰：“罗睺罗！凡过去、未来、现在之色，或内、或外，或粗、或细，或卑、或贵，或在远、或在近，一切之色乃‘其［色］非属于我，我非是此［色］，此［色］非有我。如是，对其［色］应以正慧如实观之。’［罗睺罗曰：］“世尊！唯色耶？善逝［唯色耶？”［世尊曰：］“罗睺罗！色和受；罗睺罗！［色］和想；罗睺罗［色］和行；罗睺罗［色］和识；亦如是也。

    于是，具寿罗睺罗［心念：］“今谁从世尊面前已受教诫，而将入村里行乞者耶？”由其［行乞］还而于一树下结跏趺坐，端身正置，面前现念［分明］。具寿舍利弗见具寿罗睺罗于一树下结跏趺坐，端身正置，面前现念，对具寿罗睺罗曰：“罗睺罗！汝宜修习出入息念，罗睺罗！已修习，已多修习出入息念，则有大果、大福利也。”于是，具寿罗睺罗于晡时宴默而起，诣世尊处。［诣已，顶礼世尊，坐于一面。］坐于一面之具寿罗睺罗白世尊曰：“师尊！出入息念如何修习之？如何多修习而有大果、大福利耶？”

    ［世尊曰：］“罗睺罗！凡独自存于内身之坚粗物及依之而存在之物，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃物、粪，以及其他，所有独自存于内身之坚、粗物与此等而存在之物，罗睺罗！此谓之内地界。内地界与外地界，即为地界也。而对：‘其［地］非属于我，我非是此［地］，此［地］非有我。’如是对此应以正慧如实观之。如是对此［地］以正慧如实观已，则厌离地界，心离地界贪。”

    罗睺罗！何为水界？［水界］为内水界与外水界也。罗睺罗！何为内水界？凡独立存于内身之水及液态物，水及依其存之物，即：胆汁、痰、脓、血、汗、脂肪、泪、皮脂、唾液、关节、滑液、尿、与其他一切独立存于内身之水及液态物，罗睺罗！此谓内水界。内水界与外水界，此即为水界也。而对‘其［水］非属于我，我非是此［水］，此水非有我。’应以正慧如实观之。如是对此［水］，以正慧如实观已。则厌离水界，心离水界贪。

    罗睺罗！何为火界？［火界］为内火界与外火界也。罗睺罗！何为内火界？凡独自存于内身之火以及火态物，与依之而存在之物，即以此［火］被热之，以此［火］被衰老之，以此［火］被烧之，以此［火］啖、饮、嚼、味之至正常消化者，其他一切，各自内身所执受火、火态。罗睺罗！此谓之内火界。内火界与外火界，此即为火界也。而对‘其［火］非属于我、我非是此（火），此［火］非有我。’如是观此应以正慧如实观之。如是对此［火］以正慧如实观已，则厌离火界心离火界贪。

    罗睺罗！何为风界？［风界］有内风界与外风界也。罗睺罗！何为内风界？凡独自存在于内身之风及风态者，以及依之而存者，即：上行风、下行风、腹（外）风、腹（内）风、肢体循环风、入息风、出息风等，与其他一切独自存于内身之风及风态者，以及依之而存在者，罗睺罗！此谓内风界。此内风界及外风界，即为风界也。而对‘其［风］非属于我，我非是此［风］，此［风］非有我。’应以正慧如实观之；如是对此［风］以正慧如实观已，则厌离风界，心离风界贪。

    罗睺罗！何为空界？［空界］有内空界与外空界也。罗睺罗！何为内空界？凡独自存在于内身之空、空态者，以及依之而存在者，即：耳孔、鼻孔、口腔、及依其咽下啖、饮、嚼、味，并于其处停留啖、饮、嚼、味，及依其由下方排泄啖、饮、嚼、味者，与其他一切独自存在于内身之空，空态者，以及依之而存在者，罗睺罗！此谓内空界。内空界与外空界，此即是空界也。而对‘其［空］非属于我，我非是此［空］，此［空］非有我。’如是对此应以正慧如实观之。如是对此［空］以正慧如实观已，则厌离空界，心离空界贪。

    罗睺罗！汝应修习如地；罗睺罗！汝修习如地时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如于地无论投弃净物，亦投弃不净物、亦投弃粪便、亦投弃尿水、亦投弃唾液、亦投弃脓水、亦投弃血液；然地不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！故应修习如地。罗睺罗！汝修习如地，则所生之喜、无喜之触、不遍取心而住。罗睺罗！汝应修习如水；罗睺罗！汝修习如水时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如于水洗净物亦洗不净物、亦洗粪便、亦洗尿水、亦洗唾液、亦洗脓水、亦洗血液；然水不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如水……乃至……［不遍取心而］住。

    罗睺罗！汝应修习如火。罗睺罗！汝修习如火时，则所生喜、无喜之触，不遍取心而住。罗睺罗！犹如火烧净物，亦烧不净物、亦烧粪便、亦烧尿水、亦烧唾液、亦烧脓水、亦烧血液，然火不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如火……乃至……［不遍取心而］住。

    罗睺罗！汝应修习风。罗睺罗！汝修习如风时，则所生喜，无喜之触、不遍取心而住。罗睺罗！犹如风吹净物、亦吹不净物、亦吹粪便、亦吹尿水、亦吹唾液、亦吹脓水、亦吹血液，然风不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如风……乃至……［不遍取心而］住。

    罗睺罗！汝应修习如空。罗睺罗！汝修习如空时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如空不被固定在任何处。如是，罗睺罗！汝应修习如空；罗睺罗！汝修习如空时，则所生喜，无喜之触，不遍取心而住。

    罗睺罗！汝应修习慈［心］，罗睺罗！汝修习慈［心］时，则凡彼嗔恚将可被舍断之。罗睺罗！汝应修习悲［心］。罗睺罗！汝正修习悲［心］时，凡彼恼害将可被舍断之。罗睺罗！汝应修习喜［心］；罗睺罗！汝正修习喜［心］时，凡彼喜乐将可被舍断之。罗睺罗！汝应修习舍［心］；罗睺罗！汝正修习舍［心］时，则凡被一切感动对待将可被舍断之。罗睺罗！汝应修习不净观。罗睺罗！汝正修习不净观时，凡彼贪欲将可被舍断之。罗睺罗！汝应修习无常想；罗睺罗！汝正修习无常想时，凡我慢将可被舍断之。

    罗睺罗！汝应修习出入息念；罗睺罗！由修习、多修习出入息念，则有大果、大福利。罗睺罗！如何修习出入息念？如何多修习，而有大果、大福利耶？罗睺罗！在此，比丘诣闲林、或树下、或空闲处结跏趺坐，端身正置，面前现起念，彼具念而出息之，具念而入息之。或正在长出息时，彼知：‘予出息长’；或正在长入息时，彼知：‘予入息长’：或正在短出息时，彼知：‘予出息短’；或正在短入息时，彼知：‘予入息短’。感受遍［息］身者，修学：‘予将［感受遍息身而］出息之。’感受遍［息］身者，修学：‘予将［感受遍息身而］入息之。’正使身行安息者，修学：‘予将［使身行安息而］出息之。’正使身行安息者，修学：‘予将［使身行安息而］入息之。’感受喜者，修学：‘予将［感受喜而］出息之。’感受喜者，修学：‘予将［感受喜而］入息之。’感受乐者，修学：‘予将［感受乐而］出息之。’感受乐者，修学‘予将［感受乐而］入息之。’感受心行者，修学：‘予将［感受心行而］出息之。］感受心行者，修学：‘予将［感受心行而］入息之。’正使心行安息者，修学：‘予将［使心行安息而］出息之。’正使心行安息者，修学：‘予将［使心行安息而］入息之。’感受心者，修学：‘予将［感受心而］出息之。’感受心者，修学：‘予将［感受心而］入息之。’正使心大喜者，修学：‘予将［使心大喜而］出息之。’正使心大喜者，修学：‘予将［使心大喜而］入息之。’正使心定者，修学：‘予将［使心定而］出息之。’正使心定者，修学：‘予将［使心定而］入息之。’正使心解脱者，修学：‘予将［使心解脱而］出息之。’正使心解脱者，修学：‘予将［使心解脱而］入息之。’随观无常者，修学：‘予将［随观无常而］出息之。’随观无常者，修学：‘予将［随观无常而］入息之。’随观离贪者，修学：‘予将［随观离贪而］出息之。’随观离贪者，修学：‘予将［随观离贪而］入息之。’随观灭尽者，修学：‘予将［随观灭尽而］出息之。’随观灭尽者，修学：‘予将［随观灭尽而］入息之。’随观定弃者，修学：‘予将［随观定弃而］出息之。’随观定弃者，修学：‘予将［随观定弃而’入息之。’罗睺罗！对出入息念，实如是修习之，如是多修习之，则有大果、大福利。罗睺罗！因出入息念以如是修行，如是多修习者，从觉知其最后之出入息而入灭，非从不觉知。”

    世尊所说已，悦意之具寿罗睺罗大喜世尊之所教。


63.摩罗迦小经

《中部·63.摩罗迦小经》

    北传 中阿二二一．箭喻经（大正藏一、八〇四页。）佛说箭喻经（大正藏一、九一七 页。）
    本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教之此议论，因为不是导至正觉涅槃，故予不说之。予说四谛之法，是可以导至正觉涅槃。说有名的毒箭之喻。与北传大约一致。

        第六十三 摩罗迦小经
    如是我闻。──

    一时，世尊在舍卫城之祇陀林给孤独园。尔时，独住宴坐之具寿摩罗迦子心生如是思惟：“凡此等之见，世尊不记说、舍置、拒绝［回答］，即──世界为常住，世界为无常；世界为有边，世界为无边；命即身，命与身异；如来1死后有，如来死后无有，如来死后亦有亦无有，如来死后非有非非有；此等世尊对予不记说。世尊对予不记说此等，予不悦此、予不忍此。予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’或‘世界为有边也。’或‘世界为无边也。’或‘命即身也。’或‘命与身异也。’或‘如来死后有。’或‘如来死后无。’或‘如来死后亦有亦无。’或‘如来死后非有非无有’者，则予从于世尊所修梵行。若世尊对予不说：“世界为常住也。”或“世界为无常也。”……乃至……或“如来死后为非有非无”者，则予将放弃修学而2还俗。”

    于是，具寿摩罗迦子从晡时宴默而起，诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿摩罗迦子白世尊曰：“师尊！予独住宴坐时，心生如次思惟：‘此等之见，世尊不记说、舍置、拒绝［回答］，即──世界为常住，世界为无常……乃至……如来死后非有非无──关于此等，世尊未曾对予记说，世尊对予不记说此等，予不悦此、予不忍此也。’予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’…乃至……或‘如来死后非有非无’者，则予将于世尊处修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后非有非无’者，予则放弃修学而将还俗。若世尊知：‘世界为常住。’世尊宜对予说：‘世界为常住。’若世尊知：‘世界为无常。’世尊宜对予说：‘世界为无常。’又，若世尊不知：‘世界为常住。’或‘世界为无常。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘世界为有边。’世尊宜对予说：‘世界为有边。’若世尊知：‘世界为无边。’则世尊宜对予说：‘世界为无边。’又，若世尊不知：‘世界为有边’或‘世界为无边。’实因不知、不见者，则言：‘予不知，予不见’为正当也。若世尊知：‘命即身也。’则应对予说：‘命即身也。’若世尊知：‘命与身异也。’则应对予说：‘命与身异也。’又，若世尊不知：‘命即身也。’或‘命与身异也。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为正当也。若世尊知：‘如来死后亦有亦无。’则应对予说：‘如来死后亦有亦无。’若世尊知：‘如来死后非有非无。’则应对予说：‘如来死后非有非无。’又，若世尊不知：‘如来死后亦有亦无。’或‘如来死后非有非无。’实因不知、不见者，则言‘予不知、予不见’为正当也。”

    ［世尊曰：］“摩罗迦子，予曾否对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然也，师尊！”［世尊曰：］“或汝对予如是言：‘师尊！予愿于世尊处修梵行，世尊当为予说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然，师尊！”［世尊曰：］“摩罗迦子！然予实未对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无。’汝亦实未对予言：‘师尊！予欲于世尊处修梵行。世尊当为予言世界为常住也或世界为无常也……乃至……或如来死后为非有非无’如是，愚人！是谁拒绝谁耶？”

    摩罗迦子！有人可能如是言：‘世尊对予不说：“世界为常住也，或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不在世尊处修梵行。’然而，摩罗迦子！或许是如来还未说此时，彼人可能命终矣。摩罗迦子！犹有人被涂厚毒之箭所射，彼之亲友、同事、亲族、血缘为彼遣请箭医［疗治］。然彼言：‘尚未知射予之人是王族耶？婆罗门耶？庶民耶？或奴隶族耶之期间，此箭不得取出。’又彼言：‘在未知射予之人是何名、是何姓之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为高、为中、为矮之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为黑色、或黄色、或金色皮肤之期间，此箭不得取出。’彼又言：‘在未知射予之人，为在此或在彼村里之人耶？或聚落之人耶？或城市之人耶之期间，此箭不得取出。’彼又如是言：‘在未知射予之弓为一般之弓耶？或为劲弩之期间，此前不得取出。’彼又如是言：‘在未知射予之弓弦为阿拘之弦耶？或山塔之弦耶？或筋之弦耶？或摩楼瓦之弦耶？或乳叶树3之弦之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳为芦耶？为改良芦4之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳之矢羽为鹫或鹭耶？或鹰耶？或孔雀耶？或施蒂罗哈奴［之羽］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭干是何筋以圈扎耶？或牛耶？或水牛耶？或鹿耶？或猿［筋］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭是普通箭耶？或尖箭耶？或钩箭耶？或那罗奢5耶？或犊齿箭耶？或夹竹桃叶6箭之期间，此箭不得取出。’摩罗迦子！如是，以彼人未知此，然而彼人可能已命终矣。摩罗迦子！如是若有人言：‘世尊对予不说：“世界为常住也、或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不于世尊处修梵行。’然而，摩罗迦子！在如来尚未说此时，则彼人可能命终矣。

    摩罗迦子！‘于有见“世界为常住也”之时，则有梵行住。’无如是事也。‘于有见“世界为无常也”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见“世界为常住也。”之时，或于有见“世界为无常也。”之时，有生、有老、有死，正有愁、悲、苦、忧、恼。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“世界为有边”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“世界为无边”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见“世界为有边”之时，或于有见“世界为无边”之时，有生、有老、有死、正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“命即身也”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“命与身异”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“命即身也”之时，或于有见“命与身异”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为有之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为无”之时，则有梵行住。’，亦无是事也。摩罗迦子！于有见“如来死后为有”之时，或于有见“如来死后为无”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为。生、老……忧、恼等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为非有非无”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，或于有见“如来为死后非有非无”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老、……忧、恼］等故予于现法教以施设征服。

    是故，摩罗迦子！由予不记说，当受持不记说：又，由予记说，当受持记说。摩罗迦子！由予不记说者为何耶？由予不记说：‘世界为常住也’；由予不记说‘世界为无常也’；由予不记说‘世界为有边也’；由予不记说‘世界为无边也’；由予不记说‘命即身也’；由予不记说‘命与身异也’；由予不记说‘如来死后为有’；由予不记说‘如来死后为无’；由予不记说‘如来死后亦有亦无’；由予不记说‘如来死后为非有非无。’摩罗迦子！由何故予对此不记说之耶？摩罗迦子！实此非义利相应，此非梵行根本，不导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！然由予记说者为何耶？由予记说：‘此为苦也。’由予记说‘此为苦集也。’由予记说‘此为苦之灭也。’由予记说‘此为苦灭之道也。’摩罗迦子！由何故，予对此记说之耶？摩罗迦子！实此义相应、此为梵行根本，导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！是故，由予不记说者当受持不记说；又，由予记说者当受持记说。”

    世尊如是说已，悦意之具寿摩罗迦子大喜世尊之所说！

注：
1 如来参照中部第二十五经注［03］。
2 「还世俗」，巴利圣典协会本之此处有 hināy'āvattissāmi 而后有 hināy'āvattissami，又暹罗皇家出版本前后一致，故前者误字是不容致疑。
3 乳叶树（khīrapaṇṇin）以此树叶出汁如乳而为名。
4 改良芦（ropima）此是依移植使生长之意而译之。
5 那罗奢（nārāca）箭的一种，何物不详。注释亦无说明。但此箭用于狩猎等在本生故事三九七意生狮子本生谭。
6 夹竹桃叶箭（karavirapatta）此怕是由其形似夹竹桃叶故名之。


64.摩罗迦大经

《中部·64.摩罗迦大经》

    北传 中阿二〇五．五下分结经（大正藏一、七七八页。）
    本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即于水流作筏而渡；芭蕉任切之，节节无实。

        第六十四 摩罗迦大经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“师尊！”世尊乃告曰：“诸比丘！由予所说之五下分结，汝等受持耶？”如是言已，具寿摩罗迦子白世尊曰：“师尊！由世尊所说之五下分结，予实受持之。”［世尊曰：］“摩罗迦子！由予所说之五下分结，汝如何受持之耶？”［彼答曰：］“师尊！予受持依世尊所说之身见1为下分结。师尊！予受持依世尊所说之疑为下分结。师尊！予受持依世尊所说之戒禁取为下分结。师尊！予受持由世尊所说之欲贪为下分结。师尊！予受持依世尊所说之嗔恚为下分结。师尊！实如是予受持依世尊所说之五下分结。”

    ［世尊曰：］“摩罗迦子！汝实为何受持予所说如是五下分结耶？摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？［言：］‘摩罗迦子！实为幼稚、迟钝、仰卧之婴儿，尚无此“有身”［之观念］，由何处彼可生有身见耶？乃彼但有有身见随眠2潜在之。摩罗迦子！实为幼稚、迟钝、仰卧之婴儿、尚无此“法”［之观念］，由何处于诸法生疑耶？彼但有疑随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿尚无此“戒”［之观念］，由何处彼于诸戒可生戒禁取耶？彼但有戒禁取随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“欲”［之观念］，由何处彼于诸欲可生欲贪耶？彼但有欲贪随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“有情”［之观念］，由何处彼于诸有情可生嗔恚耶？彼但有嗔恚随眠潜在之。’摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？”如是说已，具寿阿难白世尊曰：“世尊！［今］为其时也，善逝！［今］为其时也。世尊当说五下分结，比丘等闻世尊之［所说］将受持之。”［世尊曰:］“然，阿难！谛听之、善思惟之，予今将说之。”具寿阿难应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “阿难，此无闻凡夫，对诸圣之不认识者，圣法之不熟知者，于圣法所未导者，对诸圣人不认识者，诸圣人法不熟知者，于圣人法所未导者，具心被有身见所缚，有身见所征服而住之，为生有身见不能如实而知出离；其有身见顽固难动为彼下分结也。具心被疑所缚，为疑所征服而住之，为生疑而不能如实知出离；其疑顽固难动为彼下分结也。具心被戒禁取所缚，为戒禁取所征服而住之，为生戒禁取而不能如实知出离；其戒禁取顽固，难动为彼下分结也。具心被欲贪所缚，为欲贪所征服而住之，为生欲贪而不能如实知出离；其欲贪顽固难动为彼下分结也。具心被嗔恚所缚，为嗔恚所征服而住之，为生嗔恚而不能如实知出离；其嗔恚顽固难动为彼下分结也。阿难！实多闻之圣弟子，对诸圣之认识者，圣者之法熟知者，于圣法所导者。对诸真人认识者，诸真人法之熟知者，于真人法所导者，具心不被有身见所缚，不为有身见所征服而住之，为生有身见而如实知出离；其有身见为彼从随眠被舍断之。具心不被疑所缚，不为疑所征服而住之，为生疑而如实知出离；其疑为彼从随眠被舍断之。具心不被戒禁取所缚，不为戒禁取征服而住之，为生戒禁取而如实知出离；其戒禁取为彼从随眠被舍断之。具心不被欲贪所缚，不为欲贪征服而住之，为生欲贪而如实知出离；其欲贪为彼从随眠被舍断之。具心不被嗔恚所缚，不为嗔恚征服而住之。为生嗔恚而如实知出离；其嗔恚为彼从随眠被舍断之。

    阿难！为舍离五下分结有道、有道迹。不依其道、其道迹，而欲知、欲见、欲舍断五下分结者，无有是处也。阿难！犹如大树有坚实心材，不截皮材、不截肤材、而可截［取］心材者，无有是处也。实如是，阿难！为舍离五下分结有道、有道迹；不依其道、其道迹，而欲知、欲见，或欲舍断五下分结者，无有是处。阿难！为舍离五下分结有道、有道迹，依其道、其道迹，而欲知、欲见、欲舍断五下分结者，有是处也。阿难！犹如大树有坚实心材、截皮材、截肤材、而可截［取］心材，斯有是处也。如是，阿难！为舍离五下分结有道、有道迹，依其道、其道迹，欲知、欲见、欲舍断五下分结者，斯有是处。阿难！恰如恒伽河水满、平岸、鸟易得饮；是时，一力弱人来云：‘予可依臂横断此恒伽河之流、安稳至彼岸。’如彼依臂横断恒伽河之流，安稳至彼岸，为不可能也。如是，阿难！凡为灭有身见而说法时，其心不雀跃、不净信、不确立、不解脱者、犹如彼弱力人，如是此等当见也。阿难！恰如，恒伽河水满、平岸、鸟易得饮；是时，一力强之人来云：‘予依臂可横断此恒伽河之流，安稳至彼岸。’彼得依臂横断恒伽河之流，安稳至彼岸。如是，阿难！凡为灭有身见而说法时，其心雀跃、净信、确立、解脱者，犹如彼强力人，如是此等当见也。

    然而，阿难！为舍断五下分结有何等道，何等道迹耶？阿难！在此，比丘由离依，由舍诸不善法，由止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、由离生喜乐，成就初禅而住之。若然，其时彼有属色、受、想、行、识［事物］，随观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之。彼心由其等诸法解脱，则心集中于3甘露界：‘此为寂静也，此为殊妙也，即一切行之息，一切依之定弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽成为化生者，从彼界成为般涅槃者，不还来者。阿难！此道，此道迹实为舍断五下分结也。”

    复次，阿难！比丘由寻伺之止息、内净、心之专一性，无寻、无伺，由定生喜乐，第二禅……第三禅……成就第四禅。若然，其时彼有属色、受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹实为舍断五下分结也。

    复次，阿难！比丘超越一切色想、消灭有对想，由不作意种种想故［作意：］‘虚空无边也。’成就虚空无边处而住之。若然，其时，彼有属受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹，实为舍断五下分结也。

    复次，阿难！比丘超越一切虚空无边处，［作意：］‘识无边也。’成就识无边处而住之……乃至……超越一切识无边处，［作意：］‘无任何物也。’成就无所有处而住之。若然，其时彼有属受、想、行、识（事物）随观彼等诸法如无常，如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之，彼心由其等诸法而解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，即一切行之止息，一切依之定弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽，成为化生者，从彼界成为般涅槃者、不还来者。阿难！此道、此道迹实为舍断五下分结也。

    ［阿难曰：］“师尊！若此道、此道迹为舍断五下分结也。既然如此，为何一类比丘为心解脱者、或一类［比丘］为慧解脱者耶？”［世尊曰：］“阿难！予说此因彼等之根差别性。”

    世尊说此已，悦意之具寿阿难，大喜世尊之所说。

注：
1 身见（sakkāya-diṭṭhī）中部第二经同注［02］第四十四经注［02］。
2 随眠（anusaya）中部第九经注［01］。
3 甘露界（amata-dhātu）照字译者为不死界。


65.跋陀利经

《中部·65.跋陀利经》

    北传 中阿一九四．跋陀和利经（大正一、七四六。）
    本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北传之中含大纲一致，和增含四九七（大正藏二、八〇〇页。）唯前部相合而已。

        第六十五 跋陀利经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园，尔时，世尊呼诸比丘：“诸比丘！”彼等比丘应诺曰：“世尊！”世尊乃曰：“诸比丘！予受用一座食。诸比丘！予受用一座食［时］：‘少病、少恼、起居轻利、有力气、安稳住。诸比丘！汝等亦当受用一座食。诸比丘！汝等受用一座食［时；］少病、少恼、起居轻利、有力气、安稳住。’”如是言已，具寿跋陀利白世尊言：“师尊！我实不堪受用一座食；师尊！由受用一座食，我会懊恼、会有心悔。”［世尊曰：］“跋陀利！然则汝于其处受招待，即于此一地方受食之，［另一食］持去［他］一地方，汝亦可受用之。跋陀利！如是受食者，汝得生存？”［跋陀利曰］“师尊！如是受食，我实不堪受用之。师尊！因如是受食，我会有懊恼、会有心悔也。”于是，由世尊所制定学处，诸比丘众受持学习时，具寿跋陀利宣说不能力行。然后，具寿跋陀利如此于师之教说，为学非全分行者，整三个月间不能面对世尊。

    其时，众多比丘为世尊作衣，［念：］“过三月，完成法衣，世尊将出发游行［教化］。”此时，具寿跋陀利诣彼等比丘处。诣已，向彼等比丘问讯，问讯已，交换友谊礼让之语后，坐于一面。彼等比丘对坐于一面之具寿跋陀利曰：“贤者跋陀利！我等为世尊作衣。［念］：‘过三月，完成法衣，世尊将出发游行［教化］。’唉！贤者跋陀利，汝宜善思此教示，而后汝将无更多障难。”具寿跋陀利对彼等比丘答曰：“诸贤者如是！”诣世尊处，诣已，顶礼世尊坐一面。坐于一面之具寿跋陀利白世尊言：“师尊！罪过征服我，如是愚痴、如是昏迷、如是不善［征服我］；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护他。”［世尊曰：］“跋陀利！确实！罪过征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即汝由予所制定之学处，比丘众受持学习时，汝宣说：‘不能力行也。’

    跋陀利！依汝于是时不理解：世尊住舍卫城，世尊知：‘有比丘跋陀利，于师之教说，为非学全分行者也。’跋陀利！此［事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘于舍卫城入雨期安居，彼等亦将我知“比丘名谓跋陀利，于师之教说，为非学全分行者也。”’跋陀利！［此事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘尼于舍卫城雨期安居，彼等亦将我知……乃至……众多优婆塞住舍卫城、彼等亦将我知……乃至……众多优婆夷住舍卫城，彼等亦将我知［比丘名谓跋陀利，于师之教说为非学全分行者也。’跋陀利！依汝对此［事］实是不通达者也。又，跋陀利！依汝对此［事］实是不通达者也：‘众多外道、沙门、婆罗门，于舍卫城入雨期安居，彼等亦将我知“名谓跋陀利，沙门瞿昙弟子，长老之一，于师之教说，为非学全分行者也。”’跋陀利！依汝对此［事］实是不通达者也。［跋陀利曰：］“师尊！过误征服我，如是愚痴、如是昏迷、如是不善者；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’“师尊！为此，我对罪过［确认］是罪过，愿世尊接受我之忏悔，［我］将来［必］为防护。”［世尊曰：］“跋陀利！确实！汝之过误，如是愚痴、如是昏迷、如是不善者征服汝，即由予所制定学处，比丘众受持学习时，汝宣说：‘不能力行。’

    跋陀利！对其如何思耶？此处有此正为俱分解脱者，予对彼言：‘来！比丘！汝为予于污泥上成为道！’彼或成为道，或曲身依他方耶，或言‘不’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］‘跋陀利！对其如何思耶？于此有比丘为慧解脱者……身证者……见到者……信解者……随法行者……随信行者，予命彼‘来！比丘！汝为予于污泥上成为道！’彼或将成为道，或曲身依他方，或言‘否’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］“跋陀利！对其如何思耶？汝于其时，得俱分解脱者耶？或慧解脱者、或身证者、或见到者、或信解者、或随法行者、或随信行者耶？”［跋陀利曰］：“不然，师尊！”［世尊曰：］“跋陀利！汝其时如空漠、虚无、过误［之状态］耶？”［跋陀利曰］：“然也，师学！师尊！过误征服我，如是愚痴、如是昏迷、如是不善者［征服我］，即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护。”［世尊曰］：“跋陀利！确实也！过误征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即由予所制定学处，比丘众受持学习时，汝宣说不能力行。又，跋陀利！汝由过误认出过误，汝如法忏悔之，对此我等当容受汝。盖，跋陀利！由过误认出过误，如法忏悔之，于将来谨慎防护，此实为繁荣于圣者之律也。

    跋陀利！若有一类比丘于师之教为非全分行者，彼［念］如是：‘让予亲近远离［村落］之床座！即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。我或能以超人法作证，特殊之最胜知见。’对彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。如是远离住者，师非难之，有随知之智者同行者非难之，诸天亦非难之，自己亦对自己非难之。彼以师已非难，亦以诸随知之智者、诸同行者已非难，亦以诸天已非难，以自己对自己已非难，不能以超人法作证特殊之最胜知见。何以故？跋陀利！此实如是，对彼如此于师之教为非学全分行者也。

    跋陀利！此处有一类比丘于师之教为非学全分行者。彼［念］如是：‘今我亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，我或能以超人法作证特殊之最胜知见。’彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，彼之如是远离住者，师亦不加非难之，随知之智者、同行者不加非难之，诸天亦不加非难之、自己亦不对自己非难之，彼以师已不非难，以诸随知之智者、同行者已不非难，以诸天亦已不非难，以自己对自己亦已不非难，能以超人法作证特殊之最胜知见。彼离诸欲，离诸不善法、有寻、有伺，由离生喜乐成就初禅而住之。何以故？跋陀利！此是，彼如是具学师之学处教法也。又，跋陀利！比丘由寻伺之止息、内净、心之专一性，无寻无伺，由定生喜乐，成就第二禅而住之。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由言之舍离，为舍者而住，为具念者，正知者而以身感受乐，即诸圣者所谓‘舍者，具念者、乐住者。’成就第三禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由舍乐、由舍苦，由先已灭喜、忧、不苦、不乐，由舍所生念之遍净，成就第四禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处教法也。

    彼如是心得等持、清净、遍净、清白、无秽、离随烦恼，柔软、适业、住立、得不动心、彼为宿住随念智对心转向之，彼忆念种种宿住，彼如此：一生、二生……乃至……如是忆念共行相、共境遇、种种宿住。何以故？跋陀利！此是彼如是具学师之学处教法也。如是心得等持、清净、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动心，彼为有情死生智对心转向之。彼以清净超人之天眼［界］，见诸有情之正在死、正在生、卑贱者、高贵者、美者、丑者、幸福者、不幸者……乃至……知各随其业而成。何以故？跋陀利！此是彼如是具学师之学处教法也。彼如是心得等持、清净，遍净、清白、无秽、离随烦恼、柔软、适业，住立、已得不动心，彼心转向诸漏尽智，彼如实知“此是苦也”……乃至……如实知“此是至苦灭之道也”。如实知“此等是漏也”……乃至……如实知“此是至漏灭之道也。”彼之由如是知，由如是见，由欲漏而心解脱之、由有漏心解脱之、由无明漏而心解脱之。于解脱有“已解脱”之智；彼知：‘生已尽，梵行已立，所作已办，不受后有［轮回］状态也。’何以故？跋陀利！此是，彼如是具学师之学处教法也。

    如是告已，具寿跋陀利向世尊言：“师尊！实以何因、何缘，对此一类比丘屡屡惩因对治耶？又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶？”［世尊曰：］“跋陀利！此一类比丘，是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之，现起忿怒、嗔恚、不满、不正转、不使毛倒（从顺）、不作悔罪，不言：‘我作其僧伽适意［之事］。’此时，跋陀利！诸比丘如是［言］：“诸贤！实此比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之、现起忿怒、嗔恚、不满、不正转、不使从顺、不作悔罪，不言：‘我作其僧伽适意［之事］。’善哉！诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决断之。跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事件不急速决断之。跋陀利！在此，又有一类比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于外言论之，不现起忿怒、嗔恚、不满，正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’跋陀利！此时，诸比丘如是言：“诸贤！此比丘是数数犯戒者、多犯戒者，［但］彼对诸比丘之忠告，不以异语而回避之，不对言论外移之，不生忿怒、嗔恚、不满、正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘，偶然（非故意）犯戒者，非多犯戒者，彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒，嗔恚、不满、不正转、不从顺、不赎罪，不言：‘我作其僧伽适意［之事］。跋陀利！此时，诸比丘如是言：“诸贤！实此比丘为偶然犯戒者、非多犯戒者。［然］彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒、嗔恚、不满，不正转、不从顺、不悔罪，不言：‘我作其僧伽适意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼对此事不急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事不急速决断之。跋陀利！在此有一类比丘是偶然犯戒者，非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺悔罪，言‘我作其僧伽适当［之事］。跋陀利！此时，诸比丘如是言：“诸贤！实此比丘是偶然犯戒者、非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺、悔罪，言：‘我作其僧伽过意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘少信、少爱而从事之。跋陀利！此时，诸比丘如是言：‘诸贤！实此比丘少信、少爱而从事之；若我等对此比丘屡屡调治之，可能因此对彼小量之信、小量之爱损灭之。跋陀利！譬如人之［有］一眼者，彼之朋友、同事、亲族、血缘当护彼一眼，思：因此使彼一眼不损灭之；如是，跋陀利！于此有一类比丘唯信、唯爱从事之。跋陀利！此时诸比丘如此曰：“诸贤！此比丘少信、少爱、从事之，若我等屡屡调治此比丘，可能因此对彼小量之信、小量之爱损灭之。

    跋陀利！实此是因也，此是缘也，以其在此有一类比丘，以此屡屡调治之。又，跋陀利！此是因也，此是缘也，以其在此有一类比丘，不以此屡屡调治之。”

    ［跋陀利曰：］“师尊！依何因、何缘，昔日学处较少而悟入住立之比丘较多耶？又，师尊！依何因、何缘，今日学处较多而悟入住立之比丘［反］较少耶？”［世尊曰：］“跋陀利！其实如次：即于诸有情衰落、正法灭没时，学处较多而悟入住立之比丘较少。跋陀利！在此少许漏住法不现于僧团之期间内，师对诸弟子不予制定学处。跋陀利！若有少许漏住法出现僧团中时，此时师为防卫彼等诸漏住法，而为诸弟子制定学处。跋陀利！僧众不达广大期间，在此，无少许漏住法出现于僧团中。然而，跋陀利！僧众达广大期间时，在此，少许漏住法出现于僧团中。此时，师为防护彼等漏住法，对诸弟子制定学处也。跋陀利！僧团不达［追求］最胜利养……乃至……［不］达最胜名闻……［不］达［世俗］多闻……［不］达经验丰富期间（十腊），在此无少许漏住法显现于僧团中。然而，跋陀利！僧团到达经验丰富时，在此，少许漏住法出现于僧团中。此时，师为防卫彼等漏住法，对诸弟子制定学处也。

    跋陀利！予为汝等喻说良种幼马法门时，其时汝等少数人也。跋陀利！汝记忆否？”［跋陀利曰：］“实非如是，师尊！”［世尊曰：］“于此处、跋陀利！汝了解何因耶？”［跋陀利曰：］“师尊！其实，我长时不具学师之学处、教法！”［世尊曰：］“跋陀利！实非只此为因、此为缘；然而，跋陀利！予于长夜以熟知汝心：‘此愚痴人，依予于诸说法，不求义、作意、不为一心之集中思念来倾耳听法。’跋陀利！然而予更为汝喻说良种幼马法门，对其谛听之、善作意之，予将说之”。具寿跋陀利应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “跋陀利！犹如善巧御马师、得一贤善良种马，先用马衔来调治（其口）；为彼用马衔之调治，但凡未曾调治者，即有其一切之性急，蹦跳、动转，然，彼由不断之调治，次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态，被完全驯服者，御马师更对彼为用马轭作调治；为彼未曾作调治者，［今］为彼用马轭作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治、次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态被完全驯服者，御马师则更对彼马用马勒，于圆形马场调练，于1跑走、竞走、疾驰、又于2王德艺3王种能力，又于最上速力、最上驰力、最上调驯等作调治。彼未曾作惩治者，［今］为彼于最上速力、最上驰力、最上调驯作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治次第之调治，于此状态被驯服之。又，跋陀利！贤善良种马，经不断调治、次第之调治，于此状态被驯服者，御马师更对彼马施以彩色4饰环。跋陀利，具足此等十支贤善良种马、适合王［乘］、食用王［粟］、得名“王之肢”也。如是，跋陀利！具足十法之比丘为应供养者、应招请者、应布施者、应合掌礼拜者，世间无上福田也。何等十［法］？跋陀利！在此，比丘为具足无学之正见，为具足无学之正志，为具足无学之正语，为具足无学之正业，为具足无学之正命，为具足无学之正方便，为具足无学之正念，为具足无学之正定，为具足无学之正智，为具足无学之正解脱。跋陀利！具足此等十法之比丘为应供养者，应招请者，应布施者，应合掌［礼拜］者，是世间之无上福田也。

    世尊说此已，悦意之具寿跋陀利大欢喜世尊之所说。

注：
1 跑走原文有 khurakāya 据暹罗皇室出版本等为 khurakāsa 译之。
2 王德艺（rājaguṇa）依佛音注、王欲骑马渡水，马怕自己之毛被水湿，将王落入水中而不渡，王持马毛以超速力地越过，得如此而称王德艺。
3 王种能力（rājavaṁsa）依觉音注，在任何时候乘者于敌地而不落，谓有如归来之能力。
4 饰环，原文 valiya 梵语 valaya，见与（颈环、腕环、腰环、等环状之饰品）同，故为饰环。见暹罗皇室出版本有 baliya 亦同。


66.鹑喻经

《中部·66.鹑喻经》

    北传 中阿一九二．迦楼乌陀夷经（大正藏一、七四〇页。）
    本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无缚，和北传的大意相合，字句有不少差异之处。

        第六十六 鹑喻经
    如是我闻。──

    一时，世尊住在鸯崛多罗波（鸯伽北方水）地方。鸯崛多罗波有一乡镇名阿波那。尔时，世尊晨早，着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住（食后休息）而行至一丛林、深入丛林，于一树下着座昼住。具寿优陀夷亦于晨早着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住而行至丛林，深入其丛林，于一树下着座昼住。是时，独处宴坐之具寿优陀夷心生如次之思惟：“世尊实为予等数多苦法之排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。”于是，具寿优陀夷于晡时由宴坐起。诣世尊所。诣已，顶礼世尊坐于一面，坐于一面之具寿优陀夷白世尊言：
    “师尊！在此，我独处宴坐，心生起如次之思惟：‘世尊实为予等……［乃至］……数多善法之持来者也。’世尊！予等以前实为晡时及晨早及昼之非时受食者。然，师尊！曾有某时，世尊呼诸比丘曰：‘喂！诸比丘！汝等宜舍断午后非时食。’师尊！对其，我唯有异心，有忧闷：‘凡是对我等有信心之居士，午后非时所施优美硬食、软食，世尊告我等对其舍离；善逝告我等对其定弃。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼午后非时食。师尊！如是我等于朝晡时及晨受食也。然曾有某时，世尊呼诸比丘曰：“喂！比丘等！汝等宜舍断夜之非时食。’师尊！对其，我有异心、有忧闷：‘凡此等二食中，我等称为比较胜妙者，世尊告我等对其舍离，善逝告我等对其定弃。师尊！往昔，某人口中得羹，如次言曰：‘哈！［今宜将］此放置，晡时，我等皆集食之。’师尊！凡一切之料理，彼等皆在夜，在日中［料理者］少。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼夜非时食。师尊！往昔，诸比丘夜、闇黑、黑夜行乞，或陷入村之入口池，或倒落于污水沟，或入荆棘丛，或撞眠牛，或既作或未作、或遭盗贼、或女人对彼等以非正法招请。师尊！往昔1我于夜闇黑、黑夜行乞，师尊！我见某妇人洗荡容器于电光中，［彼］见予作惊叫：‘唉！予，恐怖！鬼！’师尊！我闻［彼女］如此言时，予对彼妇人曰：‘妹！非鬼，乃比丘因乞食，立［于此］也。’［妇人咒曰：］‘令2比丘之父死！令比丘之母死！比丘！望汝以锐利屠刀切腹，而勿于夜，闇黑、黑夜因腹而行乞。’师尊！对其记忆之予有如是［念］：‘世尊实为予等之数多苦法排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。’”

    ［世尊曰：］“优陀夷！如是，于此有一类愚痴人，依予正在言‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度3削减［欲］者。’又，彼等对此不舍，且向予抱不满，及彼等学处爱护比丘。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚、粗大圆木之［系柱］也。优陀夷！恰如小鹑以腐蔓缚之，其或杀、或缚，或待毙。优陀夷！可如是言：‘凡彼小鹑以腐蔓之缚所缚，于其处或杀、或缚或待毙，其为彼无力之缚、微力之缚、腐朽之缚，无心材之系［柱］也。’优婆夷！实彼正［如是］说者，乃正确说之耶？”［优陀夷言］“实非如此。师尊！彼小鹑以腐蔓缚所缚，于其处或杀、或缚、或待毙，其实彼为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［之系柱］也。”（世尊曰）：“优陀夷！实如是，在此有二类愚痴人，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满；又，然彼等比丘为欲学习者也。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    又，于此，优陀夷！有一类良家子，依予正在言：‘宜舍此！’彼等如此言：“然则为何此微小琐细之［事］，世尊对我等言舍当舍之［事］，为其善逝亦对我等言定弃。又彼等对此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。优陀夷！恰如有辕之牙、壮大、良种、惯战之王象，以诸坚固革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。优陀夷！可如此言：‘彼有如辕之牙、壮大、良种、惯战之王象、以诸坚固之革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。实对彼乃其等为力强之缚、坚固之缚、不腐之缚、粗大圆木之［系柱］也。’优陀夷！实彼［如是］说者，乃正确说之耶？［优陀夷曰：］“实非如此也，师尊！有如辕之牙，壮大、良种、惯战之王象，以坚固之革纽之缚缚之，但扭身容易拉断诸缚，随欲前行。实对彼，为其无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’［世尊曰：］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小、琐细、当舍之［事］，为其世尊对我等言舍，善逝亦对我等言定弃。’又，彼等此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。

    优陀夷！恰如贪穷无所有，不幸之人，彼有一败坏、4乌鸟群［集］陋屋，于其处有一败坏破床，唯一瓶供播种之劣谷粒，一妻、不美；彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下于增上心相应。彼是念如：‘实沙门法为［乐也］实沙门法为无病也，予当剃除发须，着袈裟衣，由在家予愿出家者。’彼不能舍败坏、鸟群［集］之一陋屋、舍败坏之一破床、舍供播种之劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘彼人，凡由彼等诸缚所缚，不可能舍去一陋屋……一弊妻，剃除须发，着袈裟衣，由在家出家为非家者，实对彼，其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’实彼［如是］说者，乃正确之说耶？”［优陀夷曰：］“师尊！实不如此。师尊！彼人凡由诸缚所缚，不可能舍败坏、乌鸟群［集］之陋屋、舍败坏之一弊床，舍供播种之一瓶劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。实对彼，其为力强之缚坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。”［世尊曰：］“实如是，优陀夷！在此有一类愚痴人，依予正在言：‘宜舍此。’彼等如是言：‘此微小、琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满。然彼等比丘为欲学习者也。优陀夷！对彼等，其为力强之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    优陀夷！恰如富裕之居士，或居士子，为多财物、多受用，多类金饰之集积者，多类谷物之集积者，多类田地之集积者，多类宅地之集积者，多类妻女之集积者，多类奴仆之集积者，多类婢女之集积者，彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下禅定。彼之如是念：‘实沙门法为乐也，实沙门法为无病也，予当剃除须发，着袈裟衣，予愿由在家出家为非家者。’彼可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘凡彼被诸缚所缚之居士，或居士子，可能舍多类之金饰……舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实彼对其为力强之缚，坚固之缚，强固之缚，不腐之缚，粗大圆木之［系柱］也。’实彼正［如是］说者，乃正确说之耶？”［优陀夷曰：］“师尊！实不如此也。师尊！被诸缚所缚之居士，或居士子，可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实对彼其为无力之缚，微力之缚，腐朽之缚，无实心之［系柱］也。”［世尊曰:］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如是言：“然则为何此微小、琐细当舍之［事］，为其世尊对我等言舍，善逝对我等言定弃。又，彼等对此舍之，于予及彼学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。优陀夷！为彼等其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。

    优陀夷！有此等四种人正现在于世间；何等为四？优陀夷！在此有一类人，为舍断依着（指生之根本）、定弃依爱着之行者，对彼舍断依着、定弃依着行者，因依系着，从依忆念与思惟现行。彼容受此等，不舍断之、不遣除之、不终灭之、不使灭绝之。优陀夷！予言：‘此人为［依着］结合者也。’不言：‘此人为［依着］离缚者也。’何以故？优陀夷！实予知此人由其根性之差别也。又，优陀夷！在此有一类人，为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，因依系着忆念与思惟现行之。彼不容受此等舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言：‘［此人为依着］离缚者也。’何以故？优陀夷！实予知此人，如其根性之差别也。又，优陀夷！在此有一类人，为舍断依着，定弃依着之行者，对彼舍断依着，定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓，于是，对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！恰如有人，于日中晒热之铁盘，注下二三滴水，优陀夷！水滴之注下为徐缓也。是时［热盘中水滴之］灭尽，尽灭为快速也。实如是，优陀夷！在此有一类人为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓也，于是对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言‘［此人为依着］离缚者也。’何以故？优陀夷！予实知此人其根性之差别也。优陀夷！又，在此有一类人，知：‘依着是苦之根本，无依着，于依着之灭尽为解脱者。’优陀夷！予言：‘此人实为离系者也。’不［言：为依着］结合者也。’何以故？优陀夷！实予知此人其根性之差别也。

    优陀夷！有此等五种欲分，云何为五？由眼所识色，爱、可乐、可意、喜色、欲相伴、贪染者；由耳所识声……；由鼻所识香……由舌所识味……由身所识触，可爱、可乐、可意、爱色、欲相伴、贪染者也。优陀夷！此等实为五种欲分也。凡缘于此等五种欲分，生起乐、喜，此：谓之欲乐、秽乐、凡夫乐、非圣乐也；予言对此乐不应习行之，不应修习之，亦不应多作之，应怖畏之！优陀夷！在此，比丘离诸欲、离诸不善法、有寻、有伺、由离生喜乐，成就初禅而住之。由寻伺之止息、内净、心之专一性、无寻、无伺，由定生喜乐，［成就］第二禅……乃至……第三禅……乃至……成就第四禅而住之。此谓离欲乐、远离乐、寂静乐、正觉乐。予言：‘对此乐应习行之，应修习之，应多作之，不应怖畏之！’

    优陀夷！在此，比丘离诸欲……乃至……成就初禅而住之。优陀夷！予说其于移动也。又，其时于移动为如何？凡其时由寻伺未灭者，其时有此于移动也。优陀夷！在此比丘由寻伺之止息……乃至……成就第二禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时由喜乐未灭者，其时有此于移动也。优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时舍乐未灭者，其时有此于移动也。优陀夷！在此，比丘由舍乐及舍苦……乃至……成就第四禅而住之。优陀夷！予实说其为于不移动也。

    优陀夷！在此，比丘由离诸欲……乃至……成就初禅而住之。优陀夷！予说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’：云何为彼之超越？优陀夷！在此，比丘由寻伺之止息……乃至……成就第二禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由舍乐……乃至……成就第四禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此比丘超越一切色想，消灭有对想，由不作意种种想故，［作意：］‘虚空为无边也。’成就虚空无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’予说：‘汝等云何为彼之超越？优陀夷！在此，比丘超越一切虚空无边处，［作意：］‘识为无边也。’成就识无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无边处，［作意：］‘无有任何物也。’成就无所有处而住之，此为彼之超越也。优陀夷！予亦说：’其为未完成也。‘予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无所有处，成就非想非非想处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切非想非非想处，成就想受灭而住之，此为彼之超越也。优陀夷！实如是予说：‘非想非非想处亦舍断之。’优陀夷！此不见或细或粗之结，予对其不说舍断耶？”［优陀夷曰：］“实不如此，师尊！”

    世尊说此已，悦意之具寿优陀夷大欢喜世尊之所说！

注：
1 「我」于北传不作为「我」而为「比丘」。
2 「比丘之父死云云」（bhikkhusā ātu māri etc.）依佛音注「有父母为给父母食物故不得于夜行乞、因父母死、于夜行乞」之意义。于北传不为「死」，且有「令是沙门父母早死，今是沙门种族绝灭云云」。
3 削减见中部第三经注［01］。
4 「乌群」原文 kakâtidâyin 有（与甚多乌）想是「任乌所啄〔食〕」之意。暹罗皇室出版本注有 kākātipāyin 此想是「乌来饮甚多水」之意，谁是正确虽是不明，结果多同意义。予仍如本文译之。


67.车头聚落经

《中部·67.车头聚落经》

    北传 增阿四一．二（大正藏二、七七〇页。）舍利弗摩目犍连游四衢经（大正藏二、八六页。）
    本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，入水者有四种怖（波、蛟、漩、鳄）之喻；说出家者有四种怖（忿躁、饱食、五种欲分、女人。）此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部分全缺

        第六十七 车头聚落经
    如是我闻。──

    一时，世尊住车头聚落，阿摩罗树园。尔时，舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落。彼等新来比丘与常住比丘互相问讯，设置床座，整备衣钵而高声、大声。于是，世尊唤具寿阿难曰：“阿难！此等1如渔夫获鱼时，高声、大声者何人耶？”［阿难答曰：］“师尊！此等乃舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落，彼等新来比丘与常住比丘互相高声、大声问讯言谈，设置床座，整备衣钵也。”［世尊曰：］“若然，阿难！汝以予之言唤彼等比丘：（师唤具寿等。）具寿阿难应诺世尊：“如是，师尊！”诣彼等比丘处，诣已，对彼等比丘言：“师唤具寿等。”彼等比丘应诺具寿阿难“如是，贤者！”诣世尊处，诣已，顶礼世尊坐于一面，世尊对坐于一面之彼等比丘曰：“比丘等！汝等高声、大声，犹如渔夫获鱼时为何耶？”［诸比丘曰］:“师尊！舍利弗、目犍连为首等五百比丘，为见世尊来至车头聚落。此等新来比丘与常住比丘因互相问讯，设置床座，整备衣钵而高声、大声也。”［世尊曰：］“诸比丘！汝等走开！予打发汝等走开，汝等勿住于予之面前。”彼等比丘应诺世尊：“如是，师尊！”，由座而起，顶礼世尊，右绕，收拾卧坐具，执持衣钵而去。

    其时，车头聚落之诸释迦族人，以某要务集合于会议所。车头聚落之诸释迦族人，遥见彼等比丘行去，见已诣彼等比丘处；诣已，对彼等比丘如是言：“唉！汝等具寿去何处耶？”［诸比丘曰：］“诸贤！实由世尊打发比丘众离去也。”［彼等曰：］“若然，具寿等，请稍坐，我等实可能略微使世尊欢喜。”彼等比丘应诺车头聚落之诸释迦族人曰：“如是，诸贤！”于是，车头聚落之诸释迦族人诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之彼等车头聚落之诸释迦族人白世尊曰：“师尊！愿世尊对比丘众欢喜；师尊！愿世尊喜迎比丘众也。师尊！如世尊从前之摄受比丘众，如是，如是，今愿世尊摄受比丘众也。师尊！此处有新人比丘，出家不久，最近入此法、律也，若彼等不能得见世尊时，易异心、易变心。师尊！譬如诸幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新人之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜；愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也！”

    是时，娑婆主梵天知世尊心中所思，如力士将屈臂伸直或将屈伸直臂，如是，速由梵天界消失，出现于世尊前。于是，娑婆主梵天上衣［偏袒］一肩，向世尊合掌，白世尊曰：“师尊！愿世尊对比丘众欢喜，世尊，愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今世尊摄受比丘众也！师尊！在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！譬如幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新人之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。世尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新人之比丘，出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜。师尊！愿世尊喜迎比丘众也！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也。”

    车头聚落之诸释迦族人及娑婆主梵天，以种子喻及幼［犊］喻使世尊欢喜，于是，具寿大目犍连呼诸比丘曰：“诸贤！起来！摄取衣钵！由车头聚落之诸释迦族人及娑婆主梵天以种子喻及幼［犊］喻，世尊已欢喜矣！”彼等比丘应答具寿大目犍连曰：“如是，具寿！”由座立起，执持衣钵，诣世尊处；诣已，顶礼世尊坐于一面，世尊对坐于一面之具寿舍利弗，如是言：“舍利弗！由予打发比丘众离去时，汝有何思耶？”［舍利弗曰：］“师尊！世尊打发比丘众离去时，依我实如是［思念］：‘今世尊是无为者、是实践者，而将住现法乐住；今我等亦当为无为者，实践者而住现法乐住。’”［世尊曰：］“舍利弗！汝且待，舍利弗！暂待！舍利弗，汝勿再生起如是心。”于是世尊呼具寿大目犍连曰：“目犍连！由予于打发比丘众离去时，汝有何思耶？”［目犍连曰：］“师尊！世尊打发比丘众离去时，依我实有如是［思念］：‘今世尊是无为者，是实践者而住现法乐住，今我及具寿舍利弗当看护比丘众也。’”［世尊曰：］“善哉！善哉！目犍连！实予，或舍利弗、目犍连［二人］应看护比丘众也。”

    于是，世尊对诸比丘曰：“诸比丘！正下水中者宜豫期此等四种怖。何为四？波浪之怖，蛟龙之怖，漩涡之怖，鳄鱼之怖也。诸比丘！正下水中者宜豫期此等四种怖。实如是，诸比丘！在此有一类人于此法、律，由在家于已出家为非家者时，宜豫期此等四种怖。云何为四？波浪之怖、蛟龙之怖、漩涡之怖、鳄鱼之怖也。

    诸比丘！何为波浪之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示彼［一人］曰：‘如是汝宜进、如是汝宜退，如是汝宜前瞻，如是汝宜后顾，如是汝宜屈，如是汝宜伸，如是汝应执持衣钵。’彼之［念］如是：‘我等而同为在家者时，对彼等教诫教示之。今此等［同行者］如我等之子者、孙者，然，此等应教诫教示我等。’［因此］彼舍学习而还俗。诸比丘！此谓波浪之怖畏者，为舍学习而还俗者也。‘波浪之怖’诸比丘！其实此乃忿恼之增上语也。

    诸比丘！何为蛟龙之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示此［一人］曰：‘汝应嚼此、不应嚼此，汝应啖此、不应啖此，汝应尝此、不应尝此，汝应饮此、不应饮此；汝应按规定嚼之，不按规定不应嚼之，汝应按规定啖之，不按规定不应啖之，汝应按规定尝之，不按规定不应尝之，汝应按规定饮之，不按规定不应饮之；汝应正时嚼之，非时不应嚼之，汝应正时啖之，非时不应啖之，汝应正时尝之，非时不应尝之，汝应正时饮之，非时不应饮之。’彼之［念］如是：‘我等前为在家者时，凡嚼所欲，不嚼所不欲，凡啖所欲，不啖所不欲，凡尝所欲，不尝所不欲，凡饮所欲，不饮所不欲；按规定嚼之，亦不按规定嚼之，按规定啖之，亦不按规定啖之，按规定尝之，亦不按规定尝之，按规定饮之，亦不按规定饮之；于正时嚼之，亦于非时嚼之，于正时啖之，亦于非时啖之，于正时尝之，亦于非时尝之，于正时饮之，亦于非时饮之。凡对我等有信心之居士，于日中非时施予优美之嚼食啖食，其时彼等作口闩也。’［因此］彼舍学习而还俗。诸比丘！此谓蛟龙之畏者，舍学习而还俗者也。诸比丘！‘蛟龙之怖’，其实此乃饱食之增上语。

    诸比丘！何为漩涡之怖？诸比丘！于此有一类良家子以信由在家而出家为非家，［念］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，不以守护诸根而入村里，或聚落行乞。彼于其处见五种欲分具备，具足而娱乐之居士或居士子。彼之［念］如是:“予等过去为在家者时，为五种欲分具备者、具足而娱乐之；家有财物，而得享受财物，且得作功德也。”［因此］彼舍学习而还俗。诸比丘！此谓漩涡怖之畏者，为舍学习而还俗者也。诸比丘！‘漩涡之怖’其实此乃谓五种欲分之增上语也。

    诸比丘！云何为鳄鱼之怖？诸比丘！于此，有一类良家子以信由在家而出家为非家者，［念：］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，以不守护诸根而入村里、或聚落行乞。彼于其处见服装不整或袒露［身肌］妇女。彼见服装不整或袒露［身肌］妇女，而欲情破坏其心，彼依欲情破坏其心，［因此］舍学习而还俗。诸比丘！是谓鳄鱼之怖畏者舍学习而还俗也。诸比丘！‘鳄鱼之怖’，其实此乃妇女之增上语也。

    诸比丘！此等四种怖，于此，有一类人于此法、律，由在家而出家为非家者时，所应豫期者也。”

    世尊说此已，悦意之彼等比丘大欢喜世尊之所说！


68.那罗伽波宁村经

《中部·68.那罗伽波宁村经》

    北传 中阿七七．娑鸡帝三族姓子经（大正藏一、五四四页。）
    本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之行。次，记别如来之弟子死后之往生处，而示其理由。北传，说处是在娑鸡帝，而依此为经名，大纲虽合，但处有差异。

        第六十八 那罗伽波宁村经
    如是我闻。──

    一时，世尊在拘萨罗国那罗伽波宁村之巴罗沙（簇叶树）林。尔时，众多知名之良家子对世尊以信，由在家而出家为非家者，即具寿阿那律陀，具寿难提，具寿金毗罗，具寿婆咎，具寿军头波汉，具寿离婆，具寿离婆多。具寿阿难及其他知名之良家子等。其时，世尊为此比丘众围绕坐于露地。于是，世尊关于彼等良家子［事］问诸比丘曰：“诸比丘！凡彼等良家子对予以信，由在家而出家为非家者。诸比丘！彼等比丘是否欢喜梵行耶？”如是言已，彼等比丘默然。再度……乃至……三度，世尊关于彼等良家子［事］，问诸比丘曰：“诸比丘！凡彼等良家子，对予以信，由在家而出家为非家者；诸比丘！彼等比丘是否欢喜梵行耶？”三度，彼等比丘默然。

    尔时，世尊之［念］为此。“让予［直接］问彼等良家子！”于是，世尊问具寿阿那律陀曰：“阿那律陀！汝等是否欢喜梵行耶？”［阿那律陀曰：］“实也！师尊！我等欢喜梵行。”世尊曰：“善哉！善哉［阿那律陀等］！阿那律陀！凡汝等以信由在家而出家为非家者，汝等能欢喜梵行，此［事］以汝等良家子，诚乃适当也。阿那律陀！凡汝等以具足吉祥非家者；非为负债诉讼……非为怖畏诉讼……非为活命，由在家而出家为非家者。然而［念］：‘予实为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然知作此全苦蕴之边。’阿那律陀！实汝等以信由在家而出家为非家者耶？”［阿那律陀等曰:］“如是，师尊！”［世尊曰:］“阿那律陀！依如是出家之良家子，应如何作耶？阿那律陀！由离诸欲，由离诸不善法［所生］喜乐，不证得之，或由其［不证得］其他更善者，贪欲遍取彼心而存续之，嗔恚亦遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦遍取彼心而存续之；阿那律陀等！［彼］由离诸欲，由离诸不善法［所生］喜乐不证得之，或……由其［不证得］其他更善者也。阿那律陀！由离诸欲，由离诸不善法［所生］喜乐证得之其他，亦由其［证得］更善者，贪欲不遍取彼心而存续之，嗔恚亦不遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦不遍取彼心而存续之。阿那律陀！［彼］由离诸欲，离诸不善法［所生］喜乐证得之，及证得其他更善者也。

    阿那律陀！汝等于予有是思：‘凡诸漏、杂染、再生、不幸、苦报，未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，1或者考量后而忍受某者、考量后而回避某着、考量后而遣除某着也。’［阿那律陀曰：］“师尊！我等对于世尊实无如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’师尊！我等于世尊有如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来所舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’”［世尊曰:］“善哉！善哉！阿那律陀！阿那律陀！凡诸漏、杂染、再生、不幸、苦报、未来之生、老、死，为如来舍断，断根如截多罗树头，成为非有，未来为不生法。阿那律陀！恰如断多罗树头、不能再增长。如是，阿那律陀！凡诸漏、杂染……为如来［舍断］……乃至……未来为不生法；2是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。”

    阿那律陀！对此：‘于弟子命终、死去、再生时，如来正观何义趣而记别：彼已往生某处，彼已往生某处？’作何思耶？”［阿那律陀曰：］“师尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。师尊！善哉！世尊开示此说之义，诸比丘闻世尊之［所说］必当受持之。”［世尊曰:］“阿那律陀！如来于弟子命终、死去、再生时以记别：彼已往生某处、彼已往生某处，非为欺人，非向人吹嘘，非为利得、尊重、名誉、功德，亦非为：如是人人令知予［之伟神力］之意义。阿那律陀！又，实为使良家子有信、大信受、大欢喜者，彼等闻此而3如为是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别“住究竟智。”听此而心专注之。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是［持］法者也。’又，‘彼具寿为如是智慧者也。’又，‘彼具寿为如是［乐］住者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信，戒、闻、施、慧而心专注之。阿那律陀！如是实为比丘之安稳住。又阿那律陀！于此，比丘闻：‘如是名之比丘命终、彼由世尊记别由五下分结之灭尽、为化生者、于彼处般涅槃者、从彼界不还者。’又，彼具寿可能为自见者，或有传闻彼具寿为如是；［持］戒者也。’又，‘彼具寿为如是［持］法者也。’……乃至……‘为如是智慧者也……如是［乐］住者也……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而专注之。阿那律陀！如是比丘之安稳住也。又，阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三结之灭尽，贪嗔痴薄，为一来者也，只一度来此［欲］界为苦之最终。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是（持）戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼‘具寿’之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。又，阿那律陀！于此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。

    阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：‘住究竟智。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘如是［持］法者也……乃至如是智慧者也……如是［乐］住者也……彼姊妹如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而专注之。阿那律陀！如是为彼比丘尼之安稳住也。阿那律陀！在此，比丘尼闻如是名之比丘尼命终，彼由世尊记别：‘由五下分结之灭尽，为化生者，于彼处般涅槃者、从彼界不还者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：三结之灭尽、贪嗔痴薄，为一来者，只一度来此［欲］界为苦之最终。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别由三结之灭尽，为预流者，不堕恶趣者，决定趣正觉者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。

    阿那律陀！在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由五下分结灭尽，为化生者，于彼处般涅槃者，从彼界不还者。又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼……如是［持］法者也……乃至……有如是智慧者也。……如是［乐］住者也。……彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由三结之灭尽，贪嗔痴薄，为一来者，只一来［欲］界为苦之最终’。彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞又闻如是名之优婆塞命终，彼由世尊记别由三结灭尽，为预流者、不堕恶趣者、决定趣正觉者。彼具寿可能是自见者，或有传闻：‘彼具寿为如是［持］戒者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是为优婆塞之安稳住也。

    阿那律陀！在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由五下分结之灭尽，为化生者、于彼处般涅槃者、从彼处不还者。彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。……乃至……有如是智慧者也……如是［乐］住者也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！于此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三结之灭尽，贪嗔痴薄，为一来者，只一来［欲］界为苦之最终。’彼姊妹可能是自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者也。彼姊妹可能为自见，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。’又，‘彼姊妹为如是智慧着也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。

    阿那律陀！实如是，如来于弟子命终、死去、再生时、记别‘彼已往生某处，彼已往生某处。’此非为欺人、非向人吹嘘，非为得利、尊重、名誉、功德，亦非使‘如是人人令知予［之伟神力］之意义。’阿那律陀！良家子有信、大信受、大欢喜者，闻此而为如是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    世尊说此已，悦意之具寿阿那律陀等欢喜世尊之所说！

注：
1 或者（eka）佛音注为 ekacca。依阿毗达磨集异门足论等之说明「或者应令受用」，如法之衣服、饮食、卧具、医药等。「或者应令忍受」乃身心之苦痛等。「或者应令远离」乃恶象、恶马等、株杌毒刺等，坑堑崖谷等，恶友等。「或者应令除却」乃已起之欲寻、恚寻、害寻等。然，此等受用、忍受、远离、除却之四，称为四依（apassena）。北传中含非四、乃五（所除、所用、所堪、所止、所吐）也。
2 北传为是处非「其故」。特别举其理由：「如来唯此身故，又因六处故，又因寿命故。」
3 如（tathatta）如是之事，本来之意思可译为真如、乃正觉之内容。但此语本来谓「如是」之意思，于此亦译为「如是」，其意思可见是指命终往生者之生前所修及死后之运命。奢如马斯卿之英译及北传汉译者，如其意义，予唯见更深一层之意义译为「如」。


69.瞿尼师经

《中部·69.瞿尼师经》

    北传 中阿二六．瞿尼师经（大正藏一、四五四页。）
    本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传大纲和南传相合，但二三页有出入，且最后有结颂。

        第六十九 瞿尼师经
    如是我闻。──

    一时，世尊住王舍城之竹林，栗鼠饲养处。尔时，有名为瞿尼师之比丘，为林住者、谷间正行者；以某要事至僧伽中。于是，具寿舍利弗以有关比丘瞿尼师［之事］，告诸比丘曰：

    “诸贤！林住比丘至僧伽、依僧伽中住者，对于诸同梵行者，应存尊重与恭顺。诸贤！若林住比丘至僧伽、于僧伽中住者，对于诸同梵行者不尊重、不恭顺者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿对同梵行者不尊重，又不恭顺；有何［意义］耶？’是故，以林住比丘至僧伽、依僧伽中住者，对于同梵行者应存尊重与恭顺。”

    诸贤！以林住比丘，至僧伽，依僧伽中住者，应具座席之善巧，即‘如是予当不侵坐长老比丘等之座席，又不挡开年少比丘等之座席。’诸贤！若林住比丘至僧伽，于僧伽中住者，是座席不善巧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不知增上行仪法；有何［意义］耶？”是故，林住比丘至僧伽，依僧伽中住者，应具座席之善巧也。

    诸贤！以林住比丘……住者，不应过早进入村里，不应中午还归。诸贤！若林住比丘……住者，若过早进入村里，中午还归者，则有关对彼语者，可能有言：‘此林住具寿于一闲林以无依住，而此具寿过早入村里，又中午还归；有何［意义］耶？’是故以林住比丘……住者，不应过早入村里，不应中午还归也。

    诸贤！以林住比丘……住者，不应于食前、食后访问诸善家。诸贤！若林住比丘……住者，于食前、食后访问诸善家者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，经常非时行，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者，不应于食前、食后访问诸善家。

    诸贤！以林住比丘……住者，不应掉举、动摇。诸贤！若林住比丘……住者［心］具掉举、［身］具摇摆者，则对彼有人语之，言：‘林住具寿于一闲林以无依住，彼经常［心］掉举，身摇摆，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者、不应［心］具掉举、［身］具摇摆也。

    诸贤！以林住比丘……不应具饶舌、杂语。诸贤！若林住比丘……住者、为饶舌、杂语者，则有关对彼语者，可能有言：“此林住具寿于一闲林以无依住，而此具寿饶舌、杂语有何［意义］耶？”以林住比丘……住者，不应具饶舌、杂语也。

    诸贤！以林住比丘至僧伽，依僧伽中住者，应具1易说谕、具善友。诸贤！若林住比丘至僧伽，于僧伽中住者，为难说谕者、恶友者，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而此具寿为难说谕者、恶友者。有何［意义］耶？”是故，以林住比丘，至僧伽、依僧伽中住者，应具易说谕、具善友。

    诸贤！以林住比丘于诸根，应具守护其门。诸贤！若林住比丘于诸根不守护门者，则对彼有人语之，言：“此林住具寿于一闲林以无依住行者，而此具寿于诸根为不守护根门者，有何［意义］耶？”是故，依林住比丘于诸根，应具守护根门。

    诸贤！以林住比丘，于食应具知量。诸贤！若林住比丘于食不知量，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而此具寿于食不知量者，有何［意义］耶？”是故，以林住比丘于食应知量也。

    诸贤！以林住比丘应具专修警寤也。诸贤！若林住比丘不具专修警寤，则对彼有人语之，言：‘为此林住具寿于一闲林以无依住，而此具寿不专修警寤，有何［意义］耶？’。是故，以林住比丘应具专修警寤。

    诸贤！以林住比丘应具发勤精进。诸贤！若林住比丘懈怠者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿懈怠，有何［意义］耶？’是故，以林住比丘应具发勤精进也。

    诸贤！以林住比丘应具念现前。诸贤！若林住比丘失念者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿失念，有何［意义］耶？’是故，林住比丘应具念现前也。

    诸贤！以林住比丘应具入定，诸贤！若林住比丘不入定者，则有关对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不入定，有何［意义］耶？’是故，依林住比丘应具入定也。

    诸贤！以林住比丘应具智慧。诸贤！若林住比丘是恶慧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿是恶慧，有何［意义］耶？’是故，以林住比丘应具智慧也。

    诸贤！以林住比丘应遂行修习胜法2、胜律。诸贤！对林住比丘，于胜法、胜律诸有质问者。诸贤！若林住比丘于胜法、胜律之所质问，不能解答，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而于胜法、胜律之所质问不能解答，有何［意义］耶？”是故，以林住比丘于胜法、胜律应遂行修习。

    诸贤！以林住比丘，对彼等超越诸色为无色之寂静解脱，于其处应遂行修习。诸贤！对林住比丘，于超越诸色为无色之寂静解脱，诸有质问者。诸贤！若林住比丘对超越诸色为无色之寂静解脱之诸质问，于其处不能解答者，则对彼有人语者，言：‘此林住具寿于一闲林以无依住，而此具寿对超越诸色为无色之寂静解脱之质问，不能解答，有何［意义］耶？’是故，以林住比丘，对超越诸色为无色之寂静解脱，于其处应遂行修习。

    诸贤！以林住比丘应遂行修习超人法。诸贤！对林住比丘于超人法诸有质问者，若林住比丘于超人法之质问，不能解答，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿为何义出家，彼亦不知其义，有何［意义］耶？’是故，以林住比丘于超人法，应遂行修习。”

    如是说已，具寿大目犍连白具寿舍利弗曰：“贤者舍利弗等！唯以林住比丘应遂行受持此等诸法耶？或住村落者亦然耶？”［舍利弗曰：］“贤者目犍连等！此等之诸法，为林住比丘遂行受持，况住村落者［应遂行受持］更甚于此。”

注：
1 「说易」（suvaca）他对彼说，彼善容受之，因此对彼之他即说易也。其次「说难。」（dubbaca）者，即其相反。
2 「胜法、胜律」（abhidhamma, abhivinaya）佛音之注释为圣典之论藏与律藏，此应不甚适当，此仍然是「胜法、胜律」即应解为佛教之法与律之意义。


70.枳吒山邑经

《中部·70.枳吒山邑经》

    北传 中阿一九五．阿湿贝经（大正藏一、七四九页。）
    本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。北传之大纲虽是一致，但有不少差异之处。

        第七十 枳吒山邑经
    如是我闻。──

    一时，世尊，与大比丘众俱游迦尸国。其时，世尊对诸比丘曰：“诸比丘！予除去夜食而受用［食］（过午不食）。诸比丘！予除去夜食而受食时，予觉知少病、少恼、起居轻利、有力、安稳住也。诸比丘！汝等亦应除去夜食而受［用］食。诸比丘！汝等亦除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”彼等比丘应诺世尊曰：“如是，师尊：”于是，世尊于迦尸国次第游行至名为枳吒山之迦尸族人之一聚落，世尊于此枳吒山迦尸族人之聚落住。其时，有阿湿贝、弗那婆修两比丘住于枳吒山。是时，此众多比丘往阿湿贝、弗那婆修两比丘处，至已，对阿湿贝、弗那婆修两比丘曰：“诸贤！世尊及比丘僧伽除去夜食而受食。诸贤！除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！亦应除去夜食而受食。诸贤！汝等亦除去夜食而受食时汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”告是已，阿湿贝、弗那婆修两比丘谓彼等比丘曰：“诸贤！予等为夕时、朝时、昼时，非时而食。予等夕时、朝时及昼时，非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］，而追求需时之［未来功德］耶？是以予等愿夕时、朝时、昼时非时而食。”

    彼等比丘于无法劝说阿湿贝、弗那婆修两比丘之后，于是，诣世尊处，诣已，顶礼世尊坐于一面。坐于一面之彼等比丘白世尊曰：“师尊！予等曾往阿湿贝、弗那婆修两比丘处。向阿湿贝、弗那婆修两比丘曰：‘诸贤！世尊及比丘僧伽除去夜食而受食……乃至……安稳住也’。如是告已，阿湿贝、弗那婆修两比丘对予等曰：‘诸贤！予等……乃至……及昼时非时食也。’师尊！予等无法劝说阿湿贝、弗那婆修两比丘，于是，予等将此事奉告世尊。”于此，世尊呼一比丘曰：“来！比丘！汝以予之言，告阿湿贝、弗那婆修两比丘：‘师唤具寿等。’”比丘应诺世尊：“如是，师尊！”至阿湿贝、弗那婆修之处，至已，告阿湿贝、弗那婆修两比丘曰：“师唤具寿等。”“如是，尊者！”阿湿贝、弗那婆修两比丘应诺此比丘，而诣世尊所。诣已，顶礼世尊坐于一面。世尊对坐于一面之阿湿贝、弗那婆修两比丘问曰：“比丘等！闻说众多比丘访问汝等，曾语：‘诸贤！世尊及比丘僧伽除去夜食而受食。除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！汝等亦应除去夜食而受食。诸贤！诸贤亦除去夜食而受食时，当觉知少病、少恼、起居轻利、有力、安稳住也。’此为真实否？而比丘等！汝等对彼等比丘又如是言曰：‘诸贤！予等为夕时、朝时及昼时非时食也。予等夕时、朝时及昼时非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］、而追求需时之［未来功德］耶？予等愿夕时、朝时及昼时非时而食。’如是语为实否？”［诸比丘答曰：］“如是，师尊！”

    ［世尊曰］“诸比丘！汝等知予如是说法：‘凡任何个人感受乐、或苦、或不苦不乐，彼之诸不善法将转减，诸善法将转增。了解否？诸比丘答曰：“实不［然］，师尊！”［世尊曰：］“诸比丘！汝等岂不知予之所说法：‘关于此，由一类感受如是之乐受而不善法转增、善法转减。又，于此，由一类感受如是乐受而不善法转减、善法转增。又，于此，由一类感受如是苦受而不善法转增、善法转减。又，于此，一类感受如是苦受而不善法转减、善法转增。又，于此，由一类感受如是之不苦不乐受而不善法转增、善法转减。又，于此，由一类感受如是之不苦不乐受而不善法转减、善法转增。’”［诸比丘曰］：“如是，师尊！”

    ［世尊曰］：“诸比丘！善哉！诸比丘！假若予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而不知、不见、不觉、不证、不尽（领悟）：如是不知予说：‘汝等当舍断如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而知、见、觉、证、尽，是故予说：‘汝等当舍断如是之乐受！’又，诸比丘！假若予对此：‘于此，由一类感受如是之乐受、不善法转减、善法转增。’以慧而不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰］：“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是乐受！’。

    诸比丘！假若予对此：‘于此，由一类感受如是之苦受……乃至……感受如是不苦不乐受、不善法转增、善法转减。’不知、不见、不觉、不证、不尽；如是不知者，予说：‘汝等当舍断如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘！］：“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因为予对此：‘于此，由一类感受如是之不苦不乐受，不善法转增、善法转减。’已了知、见、觉、证、尽，是故予说：‘汝等当舍断如是之不苦不乐受！诸比丘！假若予对此：‘于此，由一类感受如是不苦不乐受，不善法转减、善法转增。’不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊！］：“诸比丘！因为予对此：‘关于此，由一类感受如是之不苦不乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是不苦不乐受’也。

    诸比丘！予对一切比丘，实不说‘应作不放逸。’诸比丘！予又对一切比丘，实不说‘不应作不放逸。’诸比丘！凡诸比丘是阿罗汉，诸漏已尽者、梵行已立者、所应作已作者、舍离重担者、逮得己利者、有结灭尽者、正智、解脱者；诸比丘！对如是诸比丘，予不说：‘应作不放逸。’何以故？彼等已作不放逸［成就阿罗汉］，彼等当（亦）不放逸也。诸比丘！又，诸学者比丘，心未成就［目的］，仍正在求住无上解脱安稳者。比丘等！对如是诸比丘，予说：“应以作不放逸［成就阿罗汉］。”何以故？‘实此等具寿、受用正规之床座、亲近诸善友、制御诸根、诸良家子为义，由在家出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。’诸比丘！予实正观此──此等比丘之不放逸果──［故］予说‘应以作不放逸’也。

    诸比丘！于世间，正有七种人；何等为七［种］？俱分解脱者、慧解脱者、身证者、见到者、信解脱者、随法行者、随信行者也。

    诸比丘！然，何人为俱分解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验［八解脱］而住之；而彼等为得以慧见，诸漏灭尽者也。诸比丘！是人被称为俱分解脱者。诸比丘！予对此比丘说：‘不应作不放逸。’何以故？彼已作不放逸也，彼为放逸之不可能者也。

    诸比丘！然，何人为慧解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者、超越色而为无色者，彼等未以身体验［八解脱］而住之，然彼等是以慧见，诸漏灭尽者也。诸比丘！是人被称为慧解脱者。诸比丘！予对此比丘，说：‘不应作不放逸。’何以故？因彼已作不放逸矣，彼为放逸之不可能者也。

    诸比丘！然，何人为身证者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验而住之，然彼等是以慧见，部份漏灭尽［而已］也。诸比丘！是人被称为身证者。诸比丘！予对此比丘说：‘应作不放逸’。何以故？‘实此具寿受用正规之床座、亲近诸善友、制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世具足住自证知、自作证之。’诸比丘！予实正观此──此等比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为见到者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且从如来之教法，以慧已善了解、已善洞察也。诸比丘！是人被称为见到者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之也。诸比丘！予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    比丘等！然，何人为信解脱者？诸比丘！就此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且［彼］于如来信已住立，根已生、已确立。诸比丘！是人被称为信解脱者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之。诸比丘！予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为随法行者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等［虽］是以慧见，诸漏［尚］未灭尽，且从如来之教法，唯以［少］慧审谛容忍之。亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为随法行者。比丘等！予亦对此比丘说：‘应作不放逸也。’何以故？实此具寿受用正规之床座……乃至愿……具足住之，诸比丘予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    比丘等！然，何人为随信行者？诸比丘，对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏未灭尽，又于如来唯净信、唯敬爱，亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为谓随信行者。诸比丘！予亦对此比丘说：‘应作不放逸也。何以故？实此具寿受用正规之床座，亲近诸善友，制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！予不说：‘唯以最初之［学习］即有完全智之成就。’再者，诸比丘！由次第学，次第作、次第实践，而有完全智之成就也。然，诸比丘！如何次第学、次第作、次第实践，而有完全智之成就耶？诸比丘，对此而论，生信者即往诣之：往诣者即恭敬之；恭敬者即对耳倾之；倾耳者即对法听之；听［闻法］者即对法忆持之；诸受持法者即对［法］义考察之；考察［法］义者，即对法审谛容忍之；于法正有审谛容忍时，志欲即生之；志欲生已即力行之。力行已即考量之，考量已即精勤之，已正精勤者即以身自证最上谛、且以慧对其（最上谛）见通达之。诸比丘！确实无彼信；诸比丘！又实无彼往诣；诸比丘！又实无彼恭敬；诸比丘！又实无彼倾耳；诸比丘！又实无彼听法；诸比丘！又实无彼受持法；诸比丘！又实无彼考察［法］义；诸比丘！又实无彼审谛容忍法；诸比丘！又实无彼志欲：诸比丘！又实无彼力行：诸比丘！又实无彼考量：诸比丘！又实无彼精勤。诸比丘！汝等陷于谬道；诸比丘！汝等陷于邪道，诸比丘！看此等愚痴人，相去此法、律如何之远哉！

    诸比丘！有四句记说，对其所略说：“智者以智慧瞬息即能理解其意义。诸比丘！为汝等予将说之，依予，汝等将了知之！”［彼等比丘问曰：］“师尊！予等是谁耶？法之了知者是谁耶？”世尊曰：“诸比丘！即使彼注重财物，相续财物之师，以财物为伍而住之，对彼亦谓此：‘如是予等可能有，是时予等可能对其作之；又，如是予等不可能有者，予等对其不作之！’如是不从事这类商贾交易。诸比丘！何况是从一切财物离系而住之如来耶？诸比丘！有信弟子，于师之教说已深解1，已遂行者，有此如法：‘世尊为师，予为弟子；世尊知之，予不知之。’诸比丘！有信弟子，于师之教说已深解、已遂行者，乃应兴隆2师之教说，具滋养者也。诸比丘！有信弟子，于师之教说已深解、已遂行者，有此如法：‘愿于身唯留皮、腱、骨、血肉干燥，仍以丈夫之刚毅、丈夫之精进、丈夫之勇猛，所应得者尚未得时，当无精进之止息。诸比丘！有信弟子，于师之教说已深解、已遂行者，应以二果中之一果为所豫期！或于现法为完全智，或于3有余依为不还位也”。

    世尊说此已，彼等悦意之比丘大欢喜世尊之所说！

注：
1 「完全热中」原文 pariyogāya 暹罗皇室出版本有 pariyogayha 后者此较正确。
2 「应兴隆」原文有 rumhaniyaṁ 暹罗皇室出版本有 rūḷhaniyaṁ，又注释为 rohanīyaṁ，不错是由 √ruh 来的。
3 「有依」（upādisesa）参照中部第十经注［01］。


71.婆蹉衢多三明经

《中部·71.婆蹉衢多三明经》

    北传 没有此经。
    本经是释尊对婆蹉姓之普行者（外道出家行者）说佛教之三明，胜过婆罗门之三明（三吠陀。）其三明者，即忆宿命智、天眼智、漏尽智。

        第三品 普行者品

        第七十一 婆蹉衢多三明经
    如是我闻。──

    一时，世尊住毗舍离城之大林重阁讲堂。尔时，有婆蹉姓之普行者，定居在普行者园之耶伽芬多利伽。是时，世尊晨着衣，执持衣钵，入毗舍离城行乞。尔时，世尊有［此念］：“于毗舍离城行乞尚早，让予往普行者园耶伽芬多利伽一婆蹉姓之普行者处！”于是，世尊往访普行者园耶伽芬多利伽一婆蹉姓之普行者。婆蹉姓之普行者遥见世尊来、见世尊已，言：“师尊！世尊善来，师尊！善来世尊。师尊！终于安排来此也。师尊！世尊请坐此所设之座。”世尊即坐于所设之座，婆蹉姓之普行者亦取一卑座，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：

    “世尊！予如是闻：沙门瞿昙是一切知者，一切见者也，以认完全之知见，自称‘予之行、住、眠、寤，常时现起不断知见也。’世尊！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤，常时现起不断知见也。”如是说者，世尊！彼等对世尊是实语者耶？抑或以非真实诬谤世尊耶？又对于法以语适法者耶？又同行者，种种议论时，应不至被诃责耶？”［世尊曰］：“婆蹉！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤常时现起不断知见也。”如是语者，彼等对予是非真实语，彼等以不实，虚伪而诽谤予也。”［婆蹉曰：］“世尊！我等如何记说者，则对世尊是真实语，对世尊非以不实诬谤者，且对于法语适法者，而同行者种种议论时，不至被诃责耶？”［世尊曰：］“婆蹉！于记说‘沙门瞿昙有三明者。’则对予是语真实者，非以不实诽谤予，且对法是语适法者，而同行者种种议论时，应不至被诃责也。婆蹉！若予随意则可，忆念种种宿命，即如：‘一生、二生……乃至……如是忆念一一之相、及详细状况之种种宿命。婆蹉！若予随意以清净超人之天眼，见诸有情之生、死、卑贱、高贵、美、丑、幸、不幸……乃至……了知［诸有情］随其业。婆蹉！予实由灭诸漏，于现法自知、自证，无漏心解脱、慧解脱而安之住。’婆蹉！记说：‘沙门瞿昙有三明者。’则对予是真实语，非以不实诽谤予者，且对于法，以语适法者，而同行者之种种议论时，应不被诃责也。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！是否实有任何在家者不舍断在家之结，于身坏命终时，得苦之边际［证阿罗汉果］否？”［世尊曰：］“婆蹉！实无有任何在家者不舍断在家之结，于身坏命终时得此圣果者也。”［婆蹉曰：“卿瞿昙！有任何在家者不舍断在家之结，身坏［命终］升天者否？”［世尊曰：］“婆蹉！在家者不舍断在家之结，身坏升天者，不只百、不只二百、不只三百、不只四百、不只五百，乃至更多也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，于身坏命终时证涅槃圣果者否？”［世尊曰：］“婆蹉！任何邪命外道，身坏命终无有终尽苦彼岸者也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，身坏为升天者否？”［世尊曰：］“婆蹉！实从此［以前］彼九十一劫，予忆之；予不证知任何邪命外道是升天者，但除一人，然彼亦为1业论者，作业论者也。”［婆蹉曰：］“卿瞿昙，如是，此外道所依处是空，对升天亦为落空耶？”［世尊曰：］“婆蹉！然，如是，彼外道所依之境［是空］，升天亦为空也！世尊说此已，婆蹉姓之普行者喜悦世尊之所说，欢喜信受。

注：
1 「业论者」（ksmmavādin）有作用论者（kīriyavādin）普通之邪命外道者，是自然论者，即不承认业，又不承认灵魂之作用者，唯令一人昇天乃承认业者，是（业论者），承认灵魂之作用者，是（有作用论者）之意。


72.婆蹉衢多火喻经

《中部·72.婆蹉衢多火喻经》

    北传 杂阿九六二．（大正藏二、二四五页。）别杂一九五．（大正藏二、四四四页。）
    本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之常、无常、有边、无边、命（灵）即身、命身各别，如来死后是否存在等，关于此等种种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长部第一梵网经等。北传之内容甚简单，其大意为一致

        第七十二 婆蹉衢多火［喻］经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林，给孤独园。尔时，婆蹉姓之普行者诣世尊处。诣已，问讯世尊，交换友谊礼让之语后，坐于一面。坐于一面之婆蹉姓普行者对世尊言：

    “卿瞿昙！究竟如何：‘世界是常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪也’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是非常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是有边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是有边也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是无边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是无边也，唯此是真实也，其他是虚伪也’之见也。”［婆蹉曰：］“卿瞿昙！又，究竟如何其命即是其身也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘其命［即是］其身也，唯此是真实也，其他是虚伪也’之见。［婆蹉曰：］“卿瞿昙！究竟如何‘异命与异身也，唯此是真实也，其他是虚伪也。”卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘异命是异身。唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！‘如来1死后尚存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后尚存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘如来死后无存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后无存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”［婆磋曰：］“卿瞿昙！又，究竟如何：‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后非有亦非无，唯此是真实也，其他是虚伪’之见。”

    ［婆磋曰：］“卿瞿昙！究竟为何：‘世界是常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，［汝言：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无‘世界是非常住也，唯此是真实也？其他是虚伪’之见，……乃至……卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”卿瞿昙！又，究竟如何：“‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无如来死后非有亦非无，唯此是真实也，其他是虚伪”之见。’卿瞿昙正观如何过患，而为如是此等一切成见之不随行者耶？”

    ［世尊曰：］“婆蹉！‘世界是常住也。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚、伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆磋！‘世界是非常住也。’……乃至……婆蹉！‘世界是有边也。’……婆蹉！‘世界是无边也。’……婆蹉！‘其命［与］其身同。’……婆蹉！‘其命［异］身异也。’……婆蹉！‘如来死后有。’……婆蹉［‘如来死后无。’……婆蹉！‘如来死后亦有亦无。’……婆蹉！‘如来死后非有亦非无。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆蹉！予正观此过患时，而为如是此等一切成见之不随行者也。”［婆蹉曰：］然，卿瞿昙有任何见之谬误否？”［世尊曰：］“婆蹉！所谓见之谬误者，其为如来所除却也。婆蹉！以如来实有此见：‘如色、如色之集、如色之灭；如受、如受之集、如受之灭；如想、如想之集、如想之灭；如行、如行之集、如行之灭；如识、如识之集、如识之灭也。］是故，予说：‘如来对一切妄想、一切颠倒、一切我见、我所见、慢随眠2等，为灭尽而以离欲、灭、舍、舍弃、无所取而为解脱者。’”

    ［婆蹉曰：］“卿瞿昙！有如是心解脱之比丘，往生何处耶？”［世尊曰：］“婆蹉！谓‘往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实无往生否？”［世尊曰：］“婆蹉！谓‘无往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实亦有往生亦无往生否？”［世尊曰：］“婆蹉！谓‘亦有往生亦无往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实非有往生亦非无往生否？”［世尊曰：］“婆蹉！谓‘非有往生亦非无往生。’实不合适也。”

    ［婆蹉曰：］“卿瞿昙！予问‘有如是心解脱之比丘，往生何处耶？’之时，汝言：‘婆蹉！谓‘往生。’实不合适。”卿瞿昙！予问：‘依此［说法］实无往生否？’之时，汝言：‘婆蹉！谓：‘无往生。’实不合适。”卿瞿昙！予问‘依此［说法］实亦有往生亦无往生否？’之时，汝言：‘婆蹉！谓：‘亦有往生亦无往生。’实不合适。’卿瞿昙！予问：‘依此［说法］实非有往生亦非无往生否？’之时，汝言：‘婆蹉！谓：‘非有往生亦非无往生。’实不合适。’卿瞿昙！于此，我显示无智、显示迷妄、凡［我］与卿瞿昙会谈之前，仅有之诸信仰，彼［信仰］，我今已令之消失矣。”

    世尊曰：“婆蹉！汝当然无智、［汝］当然迷妄。婆蹉！此法是甚深、难见、难随觉，寂静、殊胜。超越寻伺境界，聪敏之智者当知之也。故，彼具异见者、具异信忍者、具异爱好者、具异观行者、具异修行者是难知者也。婆蹉！今我以此问，就实如汝［意］其回答之。婆蹉！对此，汝如何思耶？若汝之前，燃火时，汝可知：‘予之前，此火燃烧’否。”［婆蹉曰：］“卿瞿昙！若予之前，已燃火时，予可知：‘予之前，此火燃烧。’［世尊曰］“婆磋！又，若如是问：‘汝之前，此火燃烧，此火缘何而燃耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆磋曰：］“卿瞿昙！若如是问我：‘汝之前，此火燃烧，此火缘何而燃耶？’如是询问，卿瞿昙！我当如是答：‘予之前，此火燃烧，此火缘于草、薪、燃料而燃也。’”［世尊曰：］“婆蹉！若汝之前，彼火消灭，汝可知：‘予之前，此火已熄灭’否？”［婆蹉曰：］“卿瞿昙！若予之前，彼火熄灭，我当知：‘予之前，此火已熄灭也。’［世尊曰：］“婆蹉！若如是问：‘汝之前，此火已熄灭，彼火是由此处至何方耶？或东方、或西方、或北方、或南方耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆蹉曰：］“卿瞿昙！不适合也；卿瞿昙！实彼火缘于草、薪、燃料而燃，因其［燃料］之灭尽，又，其他之［燃料］不持来；彼可谓‘无［火之］食［燃料］而熄灭’之名称也。”［世尊曰：］“实如是，婆蹉！凡以色施设如来使知者，其色为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱色之名称者，［智］甚深者、不可量者、难以深解者，犹如大海；云‘（如来）往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，言‘（如来）不往生亦非不往生’是不适当。又，凡以受施设如来使知者，其受为如来所舍，断其根本，如截多罗树头，成非有，未来为不生法。婆蹉！如来实是解脱受之名称者［智］甚深者，不可量者，难以深解者，犹如大海；云：‘如来往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，云‘（如来）不往生亦非不往生’是不适当。凡以想施设如来使知者，其想（凡夫之知见）为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法；婆蹉！如来实是解脱想之名称者，［智］甚深者，不可量者……乃至……云‘不往生亦非不往生’是不适当也。凡以诸行施设如来使知者，其诸行为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱诸行之名称者，［智］甚深者，不可量者……乃至……云‘（如来）不往生亦非不往生’是不适当也。凡以识施设如来使知者，其识为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱识之名称者，［智］甚深者，不可量者，难以深解者，犹如大海。云‘往生’是不适当，云‘不往生’是不适当，云‘往生亦不往生’是不适当，云‘不往生亦非不往生’是不适当。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！犹如于村里或乡镇附近，有大娑罗树，彼之无常性，破坏枝、叶、破坏外皮、皮材，破坏肤材；彼［树］以他日枝、叶脱落，外皮、皮材脱落，肤材脱落，唯于心材住立。如是，卿瞿昙之教语是枝、叶脱落，外皮、皮材脱落、肤材脱落，唯于心材确立。希有哉，卿瞿昙！希有哉，卿瞿昙！‘犹如扶起颠倒者，揭露被覆者，对迷路者告（以道），于黑闇中持油灯，使有眼者见诸色。’实如是，卿瞿昙以种种方便说示教法。此予归依师尊瞿昙，［归依］法，［归依］比丘僧伽。愿师尊瞿昙，容受予自今以后终生归依［佛、法、僧］为优婆塞。”

注：
1 如来（tathagata）见中部二十五经注［03］。
2 随眠（anusaya）见中部第九经注［10］。


73.婆蹉衢多大经

《中部·73.婆蹉衢多大经》

    北传 杂阿九六四．（大正藏二、二四六页。）别杂一九八（大正藏二、四四六页。）
    本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。

        第七十三 婆蹉衢多大经
    如是我闻。──

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，婆蹉姓之普行者诣世尊之处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：“长时来，予不曾与世尊交谈矣。善哉！愿卿瞿昙为予略示善、不善。”［世尊曰：］“婆蹉！予可为汝略示善、不善也；婆蹉！予亦可为汝广说善、不善也。然而，婆蹉！予今为汝略示善、不善；汝宜谛听，善思之，予将说之。”婆蹉姓普行者应世尊：‘卿！愿乐欲闻，’世尊曰：

    “婆蹉！贪是不善，不贪是善也；嗔是不善，不嗔是善也；痴是不善、不痴是善也。婆蹉！如是，此等是三不善法，［及］三善法也。婆蹉！杀生是不善，离杀生是善也；婆蹉！不与取是不善，离不与取是善也；婆蹉！于诸欲邪行是不善，于诸欲离邪行是善也；婆蹉！妄语是不善，离妄语是善也；婆蹉！离间语是不善；离离间语是善也；婆蹉！粗恶语是不善，离粗恶语是善也；婆蹉！绮语是不善，离绮语是善也；婆蹉！贪求是不善，不贪求是善也；婆蹉！嗔恚是不善，不嗔恚是善也；婆蹉！邪见是不善，正见是善也。”婆蹉！如是此等是十不善法，［及］十善法也。婆蹉！凡比丘断舍渴爱之根者，如截多罗树头，成为非有，未来成为不生法，彼比丘成阿罗汉，诸漏已尽，修行成满，无漏心解脱，舍离重担，逮得己利，有结灭尽，正智解脱者也。”

    ［婆蹉曰：］“卿瞿昙且置之！卿瞿昙之比丘弟子中，有依慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之否？”［世尊曰：］“婆蹉！予之比丘弟子中，依解脱慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之者，实不只百、不只二百、不只三百、不只四百、不只五百，尚有更多［比丘弟子］也。”［婆蹉曰：］“卿瞿昙且置之！又，诸比丘且置之，卿瞿昙之比丘尼弟子中，有依解脱慧，于今生今世灭尽诸漏，自证无漏之心解脱，自作证而住之者否？”［世尊曰：］“婆蹉！予之比丘尼弟子中，依解脱慧灭尽诸漏，于今生今世自证无漏之心解脱，自作证而住之者，实不只百、不只二百、不只三百、不只四百、不只五百，尚有更多［比丘尼弟子］也。”［婆蹉曰：］“卿瞿昙且置之，又，诸比丘、诸比丘尼且置之，卿瞿昙之某一优婆塞弟子，在家者，着白衣［而］梵行者，由灭尽五下分结，为化生者（不还果者），于彼处涅槃，由彼界而成为不还（此欲界）者否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处涅槃，由彼界而为不还（此欲界）者，实不只百……乃至……不只五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，又，卿瞿昙之优婆塞弟子中，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他者而住之否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他而住之者，实不只百……乃至……不只五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者；又，有卿瞿昙之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者，实不只百…．…乃至……不只五百，尚有更多［优婆夷弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者，诸优婆夷且置之，在家者，白衣［而］梵行者；又，有卿瞿昙之某一优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师教而不依他缘而住者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师之教而不依他缘而住之者，实不只百……乃至……不只五百，尚有更多［优婆夷弟子］。”

    ［婆蹉曰：］“卿瞿昙！若只有卿瞿昙是此法之完成者；又，诸比丘是非完成者。如是，此梵行是以其支分而不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，诸比丘亦为完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，然诸比丘尼是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼亦是完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，然诸优婆塞，在家者，白衣［而］梵行者是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞，在家者，白衣［而］梵行者亦为完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，然优婆塞、在家者，白衣［而］受欲者，不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞，在家者，白衣（而）梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，是故，如是此梵行以其支分为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，然优婆夷、在家者，白衣［而］梵行者不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者白衣［而］梵行者亦是完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙，是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者、白衣［而］梵行者是完成者，及优婆塞，在家者，白衣［而］为受欲者是完成者，及优婆夷、在家者，白衣［而］梵行者亦是完成者，然优婆夷、在家者，白衣［而］受欲者不是完成者；如是，此梵行以其支分而为不完全也。而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者、白衣［而］梵行者是完成者，及优婆夷、在家者，白衣［而］受欲者亦是完成者。如是，此梵行以其支分而为完全也。

    卿瞿昙！犹如恒河倾向大海，斜向大海，倾斜向大海，注大海而安住之；如是，卿瞿昙之此共在家，出家众，倾向涅槃，倾向涅槃，触（达）涅槃而安住之。伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙恰如能扶起倒者，能揭露被覆者，对迷者告之以道，于闇中持来明灯，使有眼者见诸色。如是，卿瞿昙以种种方便说示教法。因此，予归依卿瞿昙，［归依］法，［归依］比丘僧伽。愿得于卿瞿昙之面前出家，愿得进入1受具足戒。”［世尊曰：］“婆蹉！曾为外道者，欲依此法、律出家，欲受具足戒者，彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受具足戒成为比丘身份也。然对此，予认有个人之差别也。”［婆蹉曰：］“师尊！若诸曾为外道者，欲依此法、律出家，欲受具足戒者，应于四个月间学习别住之，经四个月学习，励志决心者，诸比丘允使出家，受具足戒或为比丘身份；则予愿四年间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份。”尔时，婆蹉姓普行者得于世尊之面前出家，得受具足也。

    具寿婆蹉衢多受具足戒不久，即受具足半个月时，往诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿婆蹉衢多白世尊曰：“师尊！予已学得有学者应学之智。愿世尊对予开示增上法”。［世尊曰：］“婆蹉！然，汝应增上修习二法：止与观也。婆蹉！汝对此等二法，即止与观实增上修习者，其将导致通达种种界。”

    婆蹉！对彼［神通］倘若汝作是愿：‘予愿经验种种神通力、即一［身］而能成为种种［身］，或种种［身］能成为一［身］；或显、或隐，又如穿壁、透墙、越山、能通行无碍，犹如于虚空；于地上能作出没，犹如于水中；能行于水上而不沈，犹如行于地上；跏趺［坐］于虚空中能［飞］行，如有翼之鸟；又能接触、能扪摸日、月，有如是大神力，如是大威力、乃至梵天界、以身得自在转之。’汝可于一切处、一切境将能应愿得自证。

    婆蹉！对彼［天耳］倘若汝愿：‘予以清净而超人之天耳界能闻人间或天界、远或近两方之声。’汝可于一切处、一切境能（应愿）得自证。

    婆蹉！对彼［知他心］倘若汝愿：‘予对他之有情及他人，从［自］心能熟知［他］心：即对有贪心，能知‘有贪心也。’或对无贪心，能知‘无贪心也。’或对有嗔心，能知‘有嗔心也。’或对无嗔心，能知‘无嗔心也。’或对有痴心，能知‘有痴心也。’或对无痴心，能知‘无痴心也。’或对摄心，能知‘摄心也。’或对散乱心，能知‘散乱心也。’或对高广心，能知‘高广心也。’或对非高广心，能知‘非高广心也。’或对有上心，能知‘有上心也。’或对无上心，能知‘无上心也。’或对得定心，能知‘得定心也。’或对未得定心，能知‘未得定心也。’或对心解脱，能知‘心解脱也。’或对心未解脱，能知‘心未解脱也。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！彼［宿住］如汝［所愿］：‘予忆念种种宿住，即一生、二生、三生、四生、五生……十生、二十生、三十生、四十生、五十生……百生……千生……百千生；多数之坏劫，多数之成劫，多数之坏成劫，于其处予有如是名、如是姓、如是阶级，如是食、如是受苦乐、如是寿终；彼［予］从其处死、彼处生，于彼处（再生之），予有如是名、如是姓、如是阶级、如是食、如是受苦乐、如是寿终；又，彼［予］从其处死，（再）生此处。如是，共行相，共境遇，随种种宿住，而忆念之。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！就彼［天眼］倘若汝愿：‘予以清净超人之天眼［界］，能观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］，即：‘实此等尊贵有情正是以身具足恶行，以口具足恶行，以意具足恶行，是嘲骂诸圣者，执邪见者，持邪见业者。彼等身坏命终，往生恶处、恶趣、堕处、地狱。又，［他之］此等尊贵有情，正是以身具足善行，以口具足善行，以意具足善行，是具赞扬诸圣者，具正见者，持正见业者。彼等身坏命终，往生善趣、天界。’如是，予能以清净超人之天眼［界］，观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］。汝可于一切处，一切境，能应愿得自证。”

    婆蹉！对彼［诸漏灭尽］倘若汝愿：‘予能于现法，由灭尽诸漏，而为无漏心解脱、慧解脱，自己以通智自作证具足住。’汝可于一切处、一切境、能应愿得自证。

    尔时，具寿婆蹉衢多对世尊之教示，欢喜、随喜已，由座起立，顶礼世尊，右绕而离去。于是，具寿婆蹉衢多为独住者、远离者、不放逸者、热心精勤者、自励而住者，不久之后，凡良家子为义由在家而出家为无家者，彼于无上梵行之究竟，于现法以自己通智自作证具足住：知生已尽、梵行已立、应作已作，不更为此［轮回］状态。又，具寿婆蹉衢多即成为阿罗汉之一。

    尔时，众多比丘欲往见世尊，具寿婆蹉衢多遥见彼等比丘前来，乃往彼等比丘处；诣已，对彼等比丘曰：“哈！汝等比丘往何处耶？”［彼等曰：］“贤者！予等（欲）往见世尊也。”［婆蹉曰：］“若然，诸具寿，代予顶礼世尊足，［曰：］‘师尊！比丘婆蹉衢多顶礼世尊足，’言：‘予恭敬世尊，予恭敬善逝。’彼等比丘应诺比丘婆蹉衢多曰：“如是，贤者！”于是，彼等比丘诣世尊处；诣已，顶礼世尊，坐于一面，坐于一面之彼等比丘白世尊言：“师尊！比丘婆蹉衢多顶礼世尊足，言：‘予恭敬世尊，予恭敬善逝。’［世尊曰：］“诸比丘！而比丘婆蹉衢多，由［予］心悉知［其］心：‘比丘婆蹉衢多是三明者，［有］大神力者，大威德者。’诸天亦告予此义：‘师尊！比丘婆蹉衢多是三明者、［有］大神力者、大威德。’”

    世尊说此已，彼等意悦之比丘皆欢喜世尊之所说。

注：
1 进入（upasampadā）见中部第七经注7


74.长爪经

《中部·74.长爪经》

    北传 杂阿九六九．（大正藏二、二四九页。）别二〇三（大正藏二、四四九页，）
    本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。

        第七十四 长爪经
    如是我闻。──

    一时，世尊住王舍城鹫峰山须伽罗伽陀（豚掘穴）洞。尔时，普行者长爪诣世尊处；诣已，问讯世尊，交换友谊礼让之语，立于一面。立于一面之普行者长爪白世尊言：

    “卿瞿昙！予实如是说、如是见者：‘予不容忍一切［见］。’”［世尊曰：］“火种居士！汝之此见‘予不容忍一切［见］。’依汝对此见亦不容忍耶？”［长爪曰：］“卿瞿昙！予若容忍此见，对其应为如是、对其应为如是。”［世尊曰：］“此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而不舍其见，且执他见者，于世间多之又多。此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而舍其见、且不执他见者，于世间少之又少。”

    ［世尊曰：］“火种居士！有一些沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’火种居士！［另］有一群沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’火种居士！［又另］有一群沙门、婆罗门如是说、如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍一切［见］也。’对彼等，此见为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前。火种居士！此处，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’对彼等，此见为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前。”如是言已，普行者长爪白世尊言：“卿瞿昙称扬予之成见，卿瞿昙赞叹予之成见。”［世尊曰：］“火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’凡彼等所容忍之此见，实为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前；而彼等所不容忍之此见，实为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前也。”

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予示此见：“予容忍一切［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实也，其他是虚伪也。”则予可能和二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切［见］也。”［二者］凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见）；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断，如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予之此见：“予不容忍一切［见］也。”对此见，予若以刚毅执取之、执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。”［二者）凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见］；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论：有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍某些［见］；予不容忍某些［见］也。’其时，若有识之士作如此之深虑：‘若予示此见：“予容忍某些［见］；予不容忍某些［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。［二者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切（见）也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有离彼等之诸见。

    火种居士！此身由色而成、四大而成、父母所生、饭、乳所长养，是无常、削灭、磨灭、变坏、分散之法；应随观［此等］是无常、苦、疾、癌、箭、痛、病、敌、灭坏、空、无我也。此身以无常、苦、疾、癌、箭、痛、病、敌、坏灭、空、无我、随观之者；即舍去着于此身之身欲、于身之爱着、于身之征服。

    火种居士！此等有三受，曰：“乐受、苦受、不苦不乐受也。”人若受乐受时，即不受苦受，亦不受不苦不乐受，于其时唯受乐受。火种居士！人若受苦受时，即不受乐受，亦不受不苦不乐受，于其时唯受苦受。火种居士！人若受不苦不乐受时，即不受乐受，亦不受苦受，于其时唯受不苦不乐受。火种居士！乐受是无常，有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！苦受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！不苦不乐受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法也。火种居士！如是见，多闻之圣弟子，厌乐受、厌苦受、厌不苦不乐受。由厌而离，由离而解脱，解脱已，有解脱智，即知生已尽，梵行已立，所作已办，不更受此之后有。火种居士！如是心解脱之比丘，无共任何之和，无共任何之争。而于世间之说，决断而不为所迷。

    其时，具寿舍利弗立于世尊背后，对世尊扇风。是时，具寿舍利弗如是念：“世尊实已证知，而为我等说彼等彼等诸法之舍断；善逝实已证知，而为我等说彼等彼等诸法之定弃。”正作如是深虑之尊者舍利弗之心，已无取着，而从诸漏解脱也。又，普行者长爪亦远尘、离垢法眼生起，悟得：‘凡任何由缘所生之法皆是灭尽之法也。’于是，普行者长爪是已见法者、得法者、知法者、已深入法者、已度疑者、已离惑者、已得无所畏者、于师教不依他者，白世尊言：“伟哉！尊者瞿昙！伟哉，尊者瞿昙！尊者瞿昙犹如能扶起颠倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色。如是，尊者瞿昙以种种方便之法开示。因此，予归依尊者瞿昙，［归依］法，及［归依］比丘僧伽。愿师尊瞿昙容受予自今后，终生归依［佛、法、僧］为优婆塞。


75.摩犍提经

《中部·75.摩犍提经》

    北传 中阿一五三．须闲提经（大正藏一、六七〇页。）
    本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。

        第七十五 摩犍提经
    如是我闻。──

    一时，世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火堂草座。尔时，世尊晨早，着衣，执持衣钵，为乞食入剑魔瑟昙邑，于剑魔瑟昙邑行乞已，从乞食归返，食后，为昼住行近某一丛林，深入其丛林中，坐于一树下。

    尔时，普行者摩犍提徘徊步行诣婆罗堕阇姓婆罗门之圣火堂。普行者摩犍提见婆罗堕阇姓婆罗门之于圣火堂所设之草座；见已，对婆罗堕阇姓婆罗门曰：“卿婆罗堕阇于圣火堂所设之此草座是为谁耶？予以为似为沙门［所设之］床座也。”［婆罗门曰：］“卿摩犍提！有释迦族之子，由释迦族出家之沙门瞿昙者，彼尊者瞿昙有如是善美高扬之名声：‘如是，彼世尊为应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊也！’此乃为彼尊者瞿昙所设之床座也。”［普行者曰：］“卿婆罗堕阇！予等实见恶见也，即予等见为彼世间破坏1者瞿昙所设之床座也。”［婆罗门曰：］“摩犍提！宜留心此语，摩犍提！宜留心此语。彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智者，对彼尊者瞿昙信仰，并被导于圣道、善法。”［普行者曰：］“卿婆罗堕阇！即使予等亲见彼尊者瞿昙，予等当面亦应语：“沙门瞿昙是杀生者也！”何以故？‘予等之经中实如是宣判也。’［婆罗门曰：］“倘若卿摩犍提不介意，予愿为沙门瞿昙告此［言］。”［普行者曰：］“如卿婆罗堕阇所言，汝可安心如是对彼语之。”

    世尊以清净超人之天耳，闻此婆罗堕阇姓婆罗门与普行者摩犍提之共语；于是，世尊由晡时宴默出定，往访婆罗堕阇姓婆罗门之圣火堂。至已，就坐于所设之草座。于是，婆罗堕阇姓婆罗门诣世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之婆罗堕阇姓之婆罗门曰：“婆罗堕阇！汝与普行者摩犍提，有关此草座，曾有任何共话否？”如是言已，婆罗门婆罗堕阇栗然［身］毛竖立，向世尊曰：“此［事］予等欲告世尊也；然而尊者瞿昙已说出［予等］所未说者。”而在此，世尊与婆罗堕阇姓之婆罗门之共话，尚未终结时，普行者摩犍提步行徘徊来诣婆罗堕阇姓婆罗门之圣火堂世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之普行者摩犍提曰：“摩犍提！此嗜好色、爱好色、喜悦色之眼，为如来所调御、所守护、所保护、所防护也；又为防护其（眼）而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：［“卿瞿昙！关于［眼］，予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？‘于予等之经中实如是宣判也。’”［世尊曰：］“摩犍提，此嗜好声……乃至……之耳；嗜好香……乃至……之鼻；嗜好味、爱好味、喜悦味之舌，其为如来所调御、所守护、所保护、所防护也，又，为防护其（舌）而说法也。摩犍提！关于此（舌），汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！关于（舌），予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？于予等之经中实如是宣判也。”［世尊曰：］“摩犍提！此嗜好触、喜悦触……乃至……之身；嗜好法、爱好法、喜悦法之意，其为如来所调御、所守护、所保护、所防护也，又为防护其［意］而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！予实因如是而说：‘沙门瞿昙是世间破坏者也’。何以故？于予等之经中实如是宣判也。”

    ［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依眼所识之可爱、可乐、可意、所爱色、伴欲、贪染之色，彼于他日如实知色之集起、灭没、爱味、过患、出离、舍断对色之渴爱、排除对色之热恼，脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、可意、所受色、伴欲、贪染之触；彼于他日如实知触之集起、灭没、爱味、过患、出离、舍断对触之渴爱、排除对触之热恼、脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”

    ［世尊曰：］“摩犍提！予过去为在家者时，为五种欲具备者、具足而娱乐之；［五种欲者，即：］依眼所识之可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触也。摩犍提！予为在家者时予有三殿堂：一为雨季者、一为冬季者、一为夏季者。摩犍提！彼时予于雨季殿，在雨季四个月间，有玉女之音乐为乐，未曾由殿堂下来。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对诸欲之渴爱，排除对诸欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情，于诸欲不离贪，为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，对此，予不欣喜之。何以故？摩犍提！因除此诸欲恶不善心法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如居士或居士子为多富裕、多财物、多受用者，为五种欲分具备者。具足者而得娱乐之。［五种欲分者，即：］依眼所识可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼以身行善行，以口行善行、以意行善行；身坏命终后，得往生善趣、天界、与三十三天共住。彼于其处之欢喜林，为天女众所围绕，以具备天之五种欲分，具足而得娱乐之。彼得见居士或居士子以具备五种欲分，而正在娱乐者。摩犍提！汝如何思此：‘于彼欢喜林为天女众所围绕，以具备天之五种欲分，具足而正在娱乐之天子，会羡慕此居士或居士子之人间五种欲分耶？欲依人之诸欲［分］而欲回向否？”［普行者曰：］“实无此也，卿瞿昙！何以故？卿瞿昙！与人类之诸欲［分相比］，天之诸欲为更胜又更妙也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分，具足而娱乐之，［即：］依眼所识……乃至……之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱，排除对欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情于欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲，欢乐予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身（治疗）。朋友、同事、亲戚、血缘者，为彼雇请外科医师；该外科医师为彼用药（治疗），彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。彼见其他癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！汝如何思此：‘是否彼人对此一癞病者之于火坑烧身，或受治疗而生羡慕耶？’［普行者曰：］‘实无此也，卿瞿昙！何以故？卿瞿昙！于有病时，有治疗之必要；无病时，则无治疗之必要也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分、具足而娱乐之。［五种欲分者，即］：依眼所识……乃至……之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所受色、伴欲、贪染之触者也。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱、排除对欲之热恼，脱离渴望，自心寂静而住之。予见其他诸有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除此诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身。朋友、同事、亲戚、血缘者，为彼雇请外科医师；彼外科医师为彼治疗，彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。但有二强力之人各握其一臂引曳火坑。摩犍提！汝如何思此：‘是否彼人今将身如斯如斯扭曲（以抗拒）否？’［普行者曰：］“如是，卿瞿昙！何以故？卿瞿昙！彼火实是苦触、极大热、大热恼者也。”［世尊曰：］‘摩犍提！汝如何思此：彼火是否只于今为苦触，极大热、大热恼者否？或者彼火于过去亦为苦触，极大热、大热恼者否？”［普行者曰：］“卿瞿昙！彼火于今为苦触，极大热、大热恼；于过去亦为苦触，极大热、大热恼也。又，卿瞿昙！彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，根败坏，而‘于火之苦触为乐者’是得颠倒想也。”［世尊曰：］“摩犍提！如是，过去之诸欲为苦触，极大热、大热恼者也；未来之诸欲亦为苦触、极大热、大热恼者也；于现在之诸欲亦为苦触，极大热、大热恼者也。摩犍提！而此等有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、诸根败坏，而‘于诸欲之苦触实为乐者。’是得颠倒想也。

    摩犍提！譬如癞病者，肢体生疮、肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！如是彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，放火坑烧身，其疮口则愈增不净，恶臭腐烂也。然即因诸疮口之痒感，有某些程度之悦意，快味而已也。摩犍提！如是，有情实于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲。摩犍提！凡如是有情，为于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求欲者，则彼等有情愈益增长欲爱，彼等为诸欲之热恼所烧也；然即缘于五种欲分，有某些程度之悦意、快味而已也。

    摩犍提！汝如何思此：‘王或王之宰相，为具备五种欲分、具足而娱乐者。不舍断欲爱，不排除欲热恼，然而脱离渴望之，自心寂静而住之，或今住之、或将住之。’汝是否见之或闻之耶？［普行者曰：］“实无此，卿瞿昙：”［世尊曰：］“摩犍提！善哉！摩犍提！予亦未曾见，未曾闻：‘王或王之宰相，为具备五种欲分、具足而娱乐者，不舍断欲爱，不排除欲热恼，然而脱离渴望，自心寂静而住之，或今住之，或将住之也。’然而，摩犍提！凡任何沙门或婆罗门，脱离渴望，自心寂静而住之，或今住之，或将住之者，彼等如实知诸欲之集起、灭没、爱味、过患、出离、已舍断欲爱，已排除欲热恼，脱离渴望，自心寂静而住之，或今住之，或将住之也。”

    于是，世尊于彼时发此感兴语曰：

    无病第一利　　涅槃第一乐
    圣之八正道　　致安稳不死

    如是言已，普行者摩犍提白世尊曰：“希有哉！卿瞿昙！未曾有哉！卿瞿昙！卿瞿昙善说此：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！予亦闻昔之诸普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！彼之言［与卿之言］一致也。［世尊曰：］摩犍提！汝亦闻昔之普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    “何者是其无病耶？何者是其涅槃耶？”如是言已，普行者摩犍提以手顺次扪摸自己肢体曰：“卿瞿昙！此（予身）是其无病也；此是其涅槃也。卿瞿昙！予今实是无病安乐者也，无任何事苦恼予者也。

    ［世尊曰：］“摩犍提！譬如天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月。彼闻有眼者言：‘卿！此白衣是精巧、美丽、无垢、清净也。’而彼往求白［衣］。他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝［所求］之美丽、无垢、清净之白衣也。’彼领受其［衣］，领受已则穿着之，穿着已则悦意、出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’摩犍提！汝如何思此：是否彼天生盲人能知见、能领受其污染油尘之粗衣，能领受能穿着之，穿着已则悦意、出悦意之声曰：‘卿！此白衣是精巧、美丽、无垢、清净也’否？或者已信有眼者所说否？”［普行者曰：］“卿瞿昙！彼天生盲人实为不知者、不见者，而领受其污染油尘之粗衣，领受已则穿着之，穿着已则悦意，出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’［并且］已信有眼者所说也。”［世尊曰：］“如是，摩犍提！诸异学普行者实为盲目者、无眼者、不知无病、不见涅槃者，于此又说此偈：

    无病第一利　　涅槃第一乐
    圣之八正道　　致安稳不死

    其偈依次第展转至人间，摩犍提！此身由疾所成、由肿所成、由箭所成、由祸所成、由病所成者也；汝对此疾所成、肿所成、箭所成、祸所成、病所成之身，说：‘卿瞿昙！此［予身］是无病也；此是涅槃也。’摩犍提！以汝无此圣眼；汝若以圣眼当知无病、当见涅槃也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；而朋友、同事、亲戚、血缘者为彼雇请外科医师。该外科医师为彼用药（治疗）。彼以此治疗而两眼仍不能［视］，两眼不能清净。摩犍提！汝如何思此：‘是否该［外科］医师只能有此疲劳、困恼之分耶？’［普行者曰：］“如是，卿瞿昙！”（世尊曰：）“如是，摩犍提！予对汝说法：‘此是无病也，此是涅槃也。’汝不能知无病、不能见涅槃，其应为予疲劳，其应为予之辛苦也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；彼闻有眼者言：‘卿！此白衣实是精巧、美丽、无垢、清净也。’而彼往求自［衣］，他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝所求精美、无垢、清净之白衣也。’彼领受其［衣］、领受已则穿着之。朋友、同事、亲戚、血缘者，为彼雇请外科医师给于治疗。该外科医师为彼用药（治疗），即上吐剂、下痢剂、点眼药、涂药油、灌鼻（治疗）。彼以此治疗，而两眼得（见）、两眼得清净；彼眼已能（视），凡于污染油尘粗衣之欲贪，彼当舍之；彼认定该人非友，而认定为敌人，甚至欲夺取生命，思量：‘友！予实长时被此人以污染油尘之粗衣所瞒、所欺、所诳’［即：］‘喂！人！此是汝所求之精美、无垢、清净之白衣也。’”如是，摩犍提！予对汝说法，言：‘此是无病也，此是涅槃也。’汝应知无病，应见涅槃。于汝眼能［视］之同时，于五取蕴之欲贪，汝应舍断之…汝更应有如是［思］：‘友！予实长久被此心［以五取蕴］所瞒、所欺、所诳也。’予实为取色之正取者、取受之正取者、取行之正取者、取识之正取者也。对彼时之予、缘取而［有］有、缘有而［有］生、缘生而［有］老、死、愁、悲、苦、忧、恼生成之；如是有此全苦蕴之集起。”

    普行者曰：“对卿瞿昙、予为如足净信者：‘卿瞿昙能对予如此说法，如是予成为非盲（明眼）者，能从此座起立。’”［世尊曰：］“摩犍提！为此，汝宜亲近诸善士。摩犍提！汝若亲近善士，摩犍提！汝将闻正法。摩犍提！汝若闻正法，摩犍提！汝随一切法行。摩犍提！汝若随一切行，摩犍提！汝将自知自见：‘此等是疾、肿、箭也；就此（世），疾、肿、箭则灭尽无余。予由取之灭，（而有）有之灭，由有之灭（而有）生之灭，由生灭（而有）老、死、愁、悲、苦、忧、恼之灭：如是有此全苦蕴之灭也。’”

    已如是说时，普行者摩犍提白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！正如是依卿瞿昙以种种方便所开示之法，犹如将能扶起已倒者，能揭露被覆者，对迷者告之以道，于黑闇中能持来明灯，使具眼者能见诸色也。予归依师尊瞿昙、［归依］法及［归依］比丘僧伽。予愿得于师尊瞿昙之面前出家，愿得受具足戒。”［世尊曰：］“摩犍提！凡曾为外道者、欲依此法、律中出家、欲受具足戒者，彼应于四个月间学习别住之；经四个月学习，励志决心，诸比丘允使出家，允使受具足戒方可为比丘身分。但对此，予以其个人之差别而定也。”［普行者曰：］“师尊！若诸曾为外道者，欲依于此法、律出家，欲于此法、律中受具足戒者，应有四个月之学习别住；经四个月之学习，励志决心，诸比丘允使出家、允使受具足戒，方可为比丘身分。予愿四年间之学习别住，经四年励志决心，诸比丘允使出家、允使受具足戒后，方为比丘身分。”如是，普行者摩犍提于世尊之面前得出家、得受具足戒也。受具足戒后不久，尊者摩犍提为独住者、远离者、不放逸者、热情者、自励而住者；不久之后，良家子正当地出在家而出家成为无家者，彼于无上梵行已究竟体证，于今生今世自己依通智作证而具足住之，不久，彼证知：“予生已尽，梵行已立，所作已办，不更受此［轮回］状态也。”具寿摩犍提，成为阿罗汉之一。

注：
1 「世间破坏者之」原文 bhūnahuno 暹罗皇室出版本亦同，可见此乃由bhūman-hut（世间牺牲者）而来吧！然在暹罗皇室版注释本有 bhūnahanassa，且注解为 hatavuḍḍhino martyādakārakassa 有（以害繁荣、作规制者），此似由 bhūman-han（杀世间者）来的。予采用此而译之，结果得与前者同义。无论如何 bhuma 因很久以来既误写为 bhūna。北传汉译为「败坏地」应是 bhūma-han译之。然想不管汉译，应见为 bhūna 是由 bhūta 之误写。


76.删陀迦经

《中部·76.删陀迦经》

    北传 没有该当此经的。
    本经是尊者阿难和外道删陀迦之问答的经。删陀迦遂知佛法之殊胜，以至令自己之徒众归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第一经之梵网经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经典。

        第七十六 删陀迦经
    如是我闻。──

    一时，世尊住憍赏弥城瞿师罗园。尔时，普行者删陀迦与五百大普行众俱，住于无花果石窟。是时，具寿阿难晡时由宴默起出，对诸比丘曰：“诸贤！予等，为见石窟，当俱诣天造沟”。彼等比丘应尊者阿难：“然也，贤者！”于是，具寿阿难与众比丘俱诣天造沟。尔时，普行者删陀迦与大普行众共坐；以叫声、高声、大声谈论种种［非出离］之畜生论。即如：王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、卧具论、华鬘论、香料论、亲族论、车乘论、村里论、乡镇论、都城论、地方论。妇女论、勇士论、街路论、瓶取水处论、先亡论、种种异性论、世界起源论、海洋起源论、如是有无论等等。普行者删陀迦见具寿阿难正从远方而来。见已，令自己之会众静止：“诸贤！令声细，诸贤！汝等勿作声。此沙门瞿昙之弟子沙门阿难，即将［而此］前来。沙门瞿昙之诸弟子住于憍赏弥者，此沙门阿难为其中之一也。彼具寿好细声、被导于寂静，为寂静之称赞者也。（予）想彼已得知肃静之众曾在此而来也。”于是，彼等普行者成为沉默者。尔时具寿阿难至普行者删陀迦处。于是，普行者删陀迦对具寿阿难曰：“贤者阿难请进！贤者阿难善来！贤者阿难终于作此安排，即来到此处；贤者阿难请坐此特设之座。”具寿阿难坐于所施设之座，普行者删陀迦亦取一卑座坐于一面。

    具寿阿难对坐于一面之普行者删陀迦曰：“删陀迦！汝等是为何论说而共［此处］耶？又，汝等会谈为何中断耶？”［删陀迦曰：］“贤者阿难！予等坐此所谈，令止之！其话对贤者阿难为非难得，于后亦将闻也。对贤者阿难于自己师尊处之法语，请现示之，则实为幸甚也。”阿难曰：“若然，删陀迦，谛听、善思念之！予将说之。”普行者删陀迦应具寿阿难曰：“如是，贤者！”具寿阿难曰：“删陀迦！依彼世尊，知者、见者、应供者、等正觉者，说此等四种非梵行住及说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也”。［删陀迦曰：］“贤者阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住？于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！”于此，有一类师，为如是说、如是见者：“无1布施、无供牺牲、无供养、无善恶业果报，无此世界、无他世界，无母、无父、无化生有情，无沙门、婆罗门。由正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。此人为四大所成，命终后，地进入、还归地，水进入、还归水，火进入、还归火，风进入、还归风。诸根并入虚空。四人担死者而行，彼舆床为第五，于［至］墓地之间，［虽］诸句赞叹死者（功德），被死者知之，（火化后）［尸骨］成为灰白色，牺牲祭［物］终于成灰，对愚钝者之教说，即此布施；凡任何说死后之存在者、彼等是虚伪、虚妄、戏论。诸愚者及诸智者皆由身坏，断灭之、消失之；死后无所有。”其时，删陀迦！智者作如是深虑：“此尊师实为如是说、如是见者：‘无布施、无供牺牲……乃至……死后无所有。’若此尊师之语是真实，则以予之未曾作，于此已作也；以予之未曾完成，于此已完成也。于此而论我等两者同等得沙门位也。然予不说：‘两者由身坏，则皆将断灭之、消失之，死后将无所有。’又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发、（出家励志修梵行）者，而予为忍住于多子之林、（在家非梵行）者，受用迦尸国之栴檀、持用华鬘、涂香、脂粉、受用金银，而予共此尊师，死后将（再生）同等之趣者也。予何所知、何所见，而欲于此师处修梵行耶？”彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此为依彼世尊、知者、见者、应供者、等正觉者所说之第一非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：‘［无论2如何伤害他人之事］、其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令疲劳者、战栗者、令战栗者、杀者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者、［如是］作者，令作者无罪恶。又，以利剑轮将此大地上之生类，作成一肉团、一肉山，由其因缘无有罪恶，亦无有罪恶之果报。又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之、由其因缘无有罪恶、亦无有罪恶之果报；又，行于恒河北岸布施之、令布施之、祭祀之、令祭祀之、由其因缘无有功德、亦无功德之果报；依布施、调御、自制、实语、并无功德、亦无有功德之果报。’

    删陀迦！其时，智者作如是深虑：‘此尊师实如是说、如是见者：［无论如何伤害他人之事，］其作者，令作者……乃至……无有功德之果报。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此我等两者，得同等于沙门位也。然予不说：‘［予等］之放任作［业］，多无罪恶。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去，删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：“有情3之杂染为无因无缘；由无因无缘而诸有情被杂染。有情之清净亦无因无缘；由无因无缘而诸有情被清净。无力、无精进、无人之势力、无人之勇猛、一切有情、一切生类、一切有类、一切有命者，无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［自性］而转变；于六种阶级感受乐苦。”

    删陀迦！其时，智者作如是深虑：“此尊师实如是说、如是见者：‘有情之杂染为无因无缘……乃至……感受乐苦。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：‘［予等］两者由无因无缘而清净之。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：“4此等七身是非所作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也。彼等不动、不变易、互相无害、无互相之为乐、为苦、或为乐苦也。何等为七（身）耶？地身、水身、火身、风身、乐、苦、命，此等！为七身］也。此等七身是非作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也；彼等不动、不变易、相互无害、无相互之为乐，为苦或为乐苦也。此处无杀者、或令杀者、或闻者、或令闻者、或识者、或令识者。凡以利剑断头，任何人无夺取任何人之生命；只是在七身之间隙挥过刀剑5而已。此等6成见经过百四十万六千六百之胎（生）、有7五百（种）业、五业、三业、一业、半业。六十二道迹，有六十二中劫，8六阶级，9八人地，［经历］四千九百之生活（职业）法、四千九百之普行法，四千九百之龙住处，二千根。有三千地狱，有三十六尘界，有10七有想胎、11七无想胎、七（节）系胎，十天、七人、七鬼、12七湖、13七山、七百山、七崖、七百崖，七梦、七百梦、有八百四十万大劫；其间愚者、智者轮回已、流转已、将至苦之边际。然其处无有：‘予依此戒、或誓戒、或苦行、或梵行、对未熟之业，予将使遍熟之；对已熟业，次第受报而予将结束［有漏业］。’实无如是［之事情］。乐与苦是以斗定量也，轮回亦有［定量之］限制，于此无增减，亦无盛衰。犹如系毯持线头于高处投下，裂开而线脱之至解完为止；如是，愚者及智者轮回已、流转已，而将至作苦之边际也。”

    删陀迦！此智者作如是深虑：“此尊师实为如是说、如是见者：‘此等七身……乃至……将至作苦之边际也。］若此尊师之语为真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：‘［予等］两者流转已、轮回已、将至苦之边际也。’又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发（出家修梵行者），而予忍住于多子之床（在家）、受用迦尸国产之栴檀、持用华鬘涂香、脂粉、受用金银，而予与此尊师死后将是同趣者也。彼时予何知、何见、而欲于此师处修梵行耶？彼已知：‘此是非梵行住也。’因此厌恶此梵行而离去。”删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说：‘四种非梵行住，正是非梵行住也。’于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！于此，有一类师，为一切知者、一切见者，自认智见无余［而言］：‘予之行、住、眠、寤、智见时常继续现起。’彼入空屋，又不得食物，又被狗咬，又遇恶象，又遇恶马，又遇恶牛；又彼问女及男之名及姓，又彼询问村里乡镇之名及道路。彼正是：‘此为何耶？’之问者：‘予应入空屋，故予入之也。予不应得食物，故予不得也；［有人］应被狗咬，故予被咬也；［有人］应遇恶象，故予遇也；［有人］应遇恶马，故予遇也；［有人］应遇恶牛，故予遇之也；［有人］应问女及男之名及姓，故予问之也；［有人］应问村里、乡镇之名及道路；故予问之也。’删陀迦！于此智者作如是深虑：‘此尊师实为一切知者，一切见者……乃至……故予问之也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第一非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”

    复次，删陀迦！于此，有一类师为传闻者，以传闻为真者也，彼依传闻依辗转相传，依圣藏之教而说法。删陀迦！为传闻者，以传闻为真者之师，亦有善忆念、亦有恶忆念；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实为传闻者、以传闻为真者；彼依传闻，依辗转相传，依圣藏之教而说法。依传闻者，为真者之师，亦有善忆念、亦有恶忆念：亦有如者、亦有异者也。’彼已知：‘此是非安息之梵行也。’因此厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是理论家、审察家，彼被理论所锤敲、随顺审察而行，依自己辩才说法。删陀迦！理论家、审察家之师，亦有善理论、亦有恶理论；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实是理论家、审察家，彼被理论所锤敲、随顺审察而行、依自己辩才说法；理论家、审察家者，亦有善理论、亦有恶理论：亦有如者、亦有异者也。’彼已知‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是迟钝者、极愚者也；彼因迟钝、因极愚，处处以问题寻问之，以致言语混乱，（回答）［如］14鳗乱窜（难捉）：“对予非如是；对予亦非如是；对予亦非异是：对予亦非：‘无也。’对予亦非：‘非无也。’删陀迦！其时，智者作如是深虑：“此尊师实是迟钝者，极愚者也……乃至……对予，亦非‘非无也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行，正是非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！于其处，智者宜尽可能住（正确之）梵行，住之，可得正理。善法者；彼师是何说者？何论者耶？”

    删陀迦！关于此，如来、应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊。彼于此天之世界……乃至……自知、自证而教导……乃至……示梵行。或为居士、或为居士子、或为其他族姓之再生者、以听闻其法……（［中部经典第五十一经］如游行者经如是所广说）……彼由于舍此等五盖──心秽，慧羸，离诸欲，离诸不善法，有寻，有伺，由离生喜乐，成就初禅而住之。删陀迦！于彼师、弟子证得如是优异殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。复次，删陀迦！比丘由寻伺之止息……乃至……第二禅……第三禅……第四禅、具足而住之。删陀迦！于彼师、弟子……得正理、善法也。

    彼如是，于心得定、遍净、清白、无秽、离随烦恼、柔软、适（合作）业、住立、已得不动，彼心向于宿住随念智。彼对种种宿住能忆念之。即如：一生、二生……乃至……如是，共行相、共境遇，种种宿住而忆念之。删陀迦！于彼师、弟子……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸有情之死生智。彼以清净超人之天眼，观诸有情之正在死、生者。贵贱者、美丑者、幸福及不幸者……乃至……知诸有情各随其业而受报。删陀迦！于彼师之弟子……乃至……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸漏尽智。彼如实知：‘此是苦也。’……乃至……如实知：‘此是漏尽之道也。’彼由如是知、如是见故，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱有‘已解脱’之智；彼知‘（予）生已尽，梵行已立，应作已办，不更受此［轮回］状态也。’删陀迦！于彼师、弟子证得如是优异、殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。

    ［删陀迦曰：］“卿阿难！彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼受用诸欲否？”［阿难曰：］“删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此五种状况之实践者：即漏尽比丘不可能故意夺取生类之生命，漏尽比丘不可能取不与者而被称偷盗，漏尽比丘不可能从事淫法，漏尽比丘不可能故意说妄语，漏尽比丘不可能于欲受用贮藏物，如以前为在家者。删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此等五种状况之实践者也。”

    ［删陀迦曰：］“又，卿阿难！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者、彼于行、住、眠、寤时，皆见时常继续现起：‘对予，诸漏已尽耶？’”［阿难曰：］‘为此，删陀迦！为汝说喻；有关此，依喻有一类智者，善知所说之意义也。删陀迦！犹如人之手足截断者，彼于行、住、眠、寤时，时常继续［呈现知见］手足已截断’；并且于省察时知：‘予之手足是已截断也。’删陀迦！如是，凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼于行、住、眠、寤时、时常继续［现起智见］诸漏已尽，并于省察时知：‘对予，诸漏是已尽也。’［删陀迦曰：］“卿阿难！于此法、律之先导者，其数为更多耶？”［阿难曰：］“删陀迦！且说于此法、律之先导者，不只百、不只二百、不只三百、不只四百、不只五百、乃至有更多。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！实不举赞自教法，又不轻视他教法；又于处（契机）说法，又有为数更多之先导者被认知。然而，此等邪命外道是无子女人之诸子，只称扬自己等，轻视他人等；只告知三位先导者，即：难陀越阇，基沙山吉阇，末伽梨瞿舍罗。

    是时普行者删陀迦呼自己之会众曰：“诸贤！去矣！梵行住是在沙门瞿昙处；今我等不易于利养、恭敬、名声遍舍之！”实如是，此普行者删陀迦遣散自己之会众，于世尊处行梵行。

注：
1 此说参照中部第四十一经、第六十经，长部第二经二三（南传六）。
2 此说参照中部第六十经，长部第二经一七。
3 此说参照中部第六十经，长部第二经二〇。
4 此说，参照长部第二经、二六。
5 以上长部第二经举拘陀迦栴延之说，以下后半是举拘萨罗末加黎之说。
6 此说，参照长部第二经，二〇。
7 「五百业」从佛音注是他个人的见解无何意义。五业是从五根而有故，三业是身、口、意之三业。一业是身与口各一业。半业以意业为半业。
8 「六阶级」见中部第六十经。
9 八人地（aṭṭha-purisabhūmiyo）者，依注 manda（迟钝）、khlḍḍa（游戏）、vimaṁsa（思量）、ujugata（直行）、sekha（学）、ssmaṇa（沙门）、jina（胜者）、Panna（退）。
10 七想胎（satta-saññigabbhā）者，依注 oṭṭba（骆驮）、goṇa（牡牛）、gadrabha（驴马）aja（羊）、pasu（家畜）、miga（鹿）、mahisa（水牛）。
11 七无想胎（satta-asaññigabbhā）者，依注 sāli（米）、yava（麦）、godhūma（小麦）mugga（绿豆）、kaṅgu（稷）、varaka（豆）、kudrūsaka（一种谷物莠）。
12 七湖者 kaṇṇamuṇḍaka, Rathakāra, Anotatta, Sihappapātaka, Tiyaggala, Mucalinda, kuṇāladaha。
13 「山」原文为 pavuṭa 而译之。有注释 gaṇṭhika 是（节），地上之节即是山，梵文山之字谓 parvata（巴利语 Pabbata）是由 parvan 来的，故于此 pavuṭa 看与 pabbata 同义而译之。
14 鳗云云　参照长部第一经二之二三。


77.善生优陀夷大经

《中部·77.善生优陀夷大经》

    北传汉译 中阿含二〇七，箭毛经（大正藏一、七八三页。）
    本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、八胜处、十遍处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。

        第七七 善生优陀夷大经
    如是我闻。──

    一时世尊住王舍城、竹林、迦兰陀园。尔时，有众多知名之普行者，住于孔雀林普行者园。──即：阿努迦罗，瓦罗达罗，善生优陀夷，以及其他知名之普行者等。时，世尊清晨，着衣，持钵、衣，入王舍城行乞。尔时、世尊自言：“今将往王舍城行乞，为时尚早。我何不去往孔雀林普行者园普行者善生优陀夷处。”于是，世尊往趣孔雀林普行者园。尔时，善生优陀夷普行者与普行者大众俱坐，发唤声、高声、大声作种种徒劳无益议论。即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，善生优陀夷，遥见世尊前来，警诫自己之大众曰：“诸贤！请肃静！诸贤！慎勿作声，彼沙门瞿昙来矣。实则彼尊者喜静默，称赞静默者。彼若知［我等］为静默之会众，或许将欲接见。”于是彼等普行者保持静默。

    时，世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进。世尊！善来。世尊！世尊终于来此处。世尊且坐如何？请就此特设之座。”世尊即坐于所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时世尊问普行者善生优陀夷曰：“优陀夷！今为何于此集坐耶？又［彼等］对话为何被中断耶？”

    “世尊！我等今集坐所语之话，暂且阁置。世尊！此语后日世尊不难得闻。世尊！日过种种外道沙门、婆罗门等，集会议论时，发生如是之对话：‘鸯伽人，摩揭陀人实为有幸。鸯伽人、摩揭陀人诚然有幸。有僧伽、有伽那（会众），为众人师，知名于世，有名声，当一派之祖为众多人所尊敬而此等沙门、婆罗门，为夏期安居来至王舍城。即彼不兰迦叶，亦有僧伽，有伽那，为众人师，知名于世，有名声、当一派之师而为众多人所尊敬，彼亦为夏期安居而来至王舍城。末迦利瞿舍利亦……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人尊敬，彼亦为夏季安居来至王舍城。彼沙门瞿昙亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬，彼亦为夏安居来至王含城。于此等有僧伽、有伽那，为众之师，知名于世，有名声而为一派之祖而为众人所尊敬，世尊、沙门、婆罗门中，有谁受诸弟子恭敬、尊重、崇敬、崇拜耶？又诸弟子对谁1恭敬、尊重而示亲近耶？’尔时有人作如是言曰：‘彼不兰迦叶有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬。然彼不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对彼不恭敬、尊重、亲近。过去不兰迦叶曾向数百会众说法，其时，彼一弟子大声言曰：‘诸贤！勿将此意问不兰迦叶，彼对此不知，我则知之。应将此义问我，我为诸贤解答之。’不兰迦叶曾挥泪言曰：‘诸贤！请肃静，诸贤请勿作声。勿问此等诸尊，将其问我，我为之解答其义。’虽作是言亦不济事。不兰迦叶之众多弟子反驳后而离去，彼谓：“汝不知此法、律，我知此法、律。汝何以不知此法、律耶？汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝之说，宜往游方。或许汝可能自解。”如是，不兰迦叶、不被诸弟子所恭敬、尊重、崇敬、崇拜。诸弟子对不兰迦叶亦不予恭敬、尊重亲近。又不兰迦叶以对法骂詈而被骂詈。”

    又或有人作如是言曰：“彼末迦利瞿舍利……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子等，有僧伽，有伽那，为众人师，知名于世，有名声，为一派之祖。然彼亦不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对尼乾子亦不恭敬、尊重、亲近。尼乾子曾对数百会众说法……乃至……以对法骂詈而被骂詈。”

    又复有人作如是言曰：“彼沙门瞿昙有僧伽、有伽那、为众人师、知名于世、有名声，为一派之祖，为众人所尊敬。而彼受诸弟子恭敬、尊重、崇敬、崇拜、又诸弟子对沙门瞿昙亦恭敬、尊重而予亲近。沙门瞿昙曾为数百会众说法。尔时沙门瞿昙之一弟子咳嗽，有同梵行者以膝触彼言曰：‘尊者！请肃静！尊者！请勿作声。我等之师，世尊今正说法。’沙门瞿昙向数百会众说法时，沙门瞿昙弟子无喷嚏声、无拂咳嗽音、听众对彼渴仰热望。谓：‘世尊若为我等说法，我等谨愿倾听’，譬如有人，于四衢街道由蜂房榨取甘甜之蜂蜜，众多群众对彼渴望热求，沙门瞿昙对数百诸弟子说法时，彼之弟子中无喷嚏者、无拂咳嗽者、听众对彼渴仰热望，谓：‘世尊如为我等说法，我等谨愿倾听’。又沙门瞿昙弟子与同梵行者，有共励修学者，后虽废学还俗，然彼等仍赞叹师，赞叹法，赞叹僧伽，常自责而不非难于彼。谓：‘我等为不祥者、少福者。我等虽对如是善说之法与律，出家而未能一生修得圆满清净梵行。’彼等或为守园人，或为优婆塞，受持五戒。如是沙门瞿昙为诸弟子所恭敬、尊重、崇敬、崇拜，又诸弟子对沙门瞿昙恭敬、尊重而予亲近。”

    “优陀夷！汝见我有何法？依此诸弟子对我恭敬、尊重、崇敬、崇拜而又亲近耶？”。

    “世尊！我见世尊有五法，依此诸弟子，对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。五法为何？世尊！实则世尊是少食，又称赞少食。世尊！我见世尊于此为第一法，依此之诸弟子对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，世尊！世尊无论得任何衣皆为满足；又对得任何衣皆满足者，予以称赞。世尊！我对世尊视此为第二法……乃至……予亲近。

    复次，世尊！世尊无论得任何食皆为满足，又对得任何食皆满足者，予以称赞。世尊！我对世尊视此为第三法……乃至……予亲近。

    复次，世尊！世尊得任何床座皆为满足，又对得任何床座皆满足者，予以称赞。世尊！我对世尊视此为第四法……［乃至］……予亲近。

    复次，世尊！世尊为远离，亦称赞远离。世尊！我对世尊视此为第五法……乃至……予亲近。

    世尊！我视世尊有此等五法，依此诸弟子对世尊恭敬、尊重、崇敬、崇拜，尊重而予亲近奉侍”。

    “优陀夷！沙门瞿昙少食，亦称赞少食，若依如是，诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而予亲近奉侍。优陀夷！我之弟子，有食一钵，有食半钵，亦有食一木瓜树果，亦有食半木瓜树果者，然而，优陀夷！我有时食满此钵，或食其以上。优陀夷！沙门瞿昙为少食，又称赞少食，若依如是诸弟子，对我恭敬、尊重、崇敬、崇拜而亲近奉侍，优陀夷！以一钵为食，以半钵为食，以一木瓜树果为食，以半木瓜树果为食之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，又复恭敬、而亲近奉侍者，无有是处。

    优陀夷！沙门瞿昙无论得如何之衣皆为满足，又对得如何之衣皆满足者，予以称赞。若以依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子着粪扫衣，着粗衣，彼等由冢间、尘堆、店前，搜集弊物、布片，作僧伽梨衣穿着。然而，优陀夷！我时而着以韧粗之线所织之居士衣。优陀夷！沙门瞿昙得任何之衣皆为满足，又对得任何之衣皆满足者，予以称赞。若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近之，优陀夷！着粪扫衣、粗衣，由冢间、尘堆、店前搜集之弊物、布片，作僧伽梨衣穿着，彼等我诸弟子，依此之法对我恭敬、尊重，崇敬、崇拜，而亲近者，无有是处。

    优陀夷！沙门瞿昙无论得任何之食皆为满足，又对无论得任何之食皆满足者，予以称赞，若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子乞食，次第乞食，满足于2残食，彼等入家请以床座亦不接受。然而，优陀夷！我有时受请，除去米饭中黑粒，食诸种种汁。诸种种之助味，优陀夷！沙门瞿昙无论得任何之食皆为满足。又对无论得任何之食皆满足者，予以称赞。若以依如是诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近，优陀夷！乞食，次第乞食，满足于2残食，入家虽请以床座而不接受，彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！沙门瞿昙无论得任何之床座皆为满足，又对无论得任何之床座皆满足者，予称赞……乃至……优陀夷！我令弟子坐于树下，坐于露天，彼等历时八月不入屋檐下。然而，优陀夷！我有时住于周围涂壁，防风，锁闩，闭窗之高阁，优陀夷！乃至……坐于树下，坐于露天，历时八月不入屋檐下之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而又亲近者，无有是处。

    优陀夷！沙门瞿昙为远离，又称赞远离……乃至……优陀夷！我之弟子住森林、于僻陬处坐卧，入住森、林、丛、僻陬之坐卧处。彼等为诵波罗提木叉，半月入僧伽中。然而，优陀夷！我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道诸弟子群居。优陀夷……乃至……住森林，于僻陬坐卧、入住森、林、丛、僻陬之坐卧处。为诵波罗提木叉，半月入僧伽中。彼等我诸弟子，依此法对我恭敬，尊重、崇敬、崇拜，而又亲近之者，无有是处。

    如是优陀夷！诸弟子依此等五法、对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！于此别有五法、诸弟子依此之对我恭敬、尊重、崇敬、崇拜、而亲近奉侍。五法为何？优陀夷！我诸弟子欲修习增上戒思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’优陀夷！我诸弟子修习增上戒而思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’我诸弟子欲修习增上戒思惟‘沙门瞿昙使持戒者，成就戒蕴。’优陀夷！此为第一法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，优陀夷！我诸弟子欲修习胜知见思惟：“沙门瞿昙言自知为‘我知，’沙门瞿昙言自见为‘我见，’沙门瞿昙说证知而说法，非不证知。沙门瞿昙说有因之法，非是无因，说有神变之法，非无神变。”我诸弟子修习胜知见而思惟：“沙门瞿昙……［乃至］……非无神变，”优陀夷！此为第二法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。’

复次，优陀夷！我诸弟子欲修习增上慧而思惟：“沙门瞿昙使具慧者，成就最上慧蕴。”实则彼不见未来之论道，又对已生之他论难，不能以正法论破者，无有是处也。”优陀夷！汝如何作思耶？我诸弟子如是知，如是见，其为中断他人之话语耶？”世尊！“不然！”

    优陀夷！我非望于教诫诸弟子，正望诸弟子教诫于我。优陀夷！我诸弟子修习增上慧而思惟：“沙门瞿昙使具慧者……乃至……无有是处。”优陀夷！此为第三法，依此诸弟子对我恭敬、尊重、崇敬、崇拜、而又亲近奉侍。

    复次，优陀夷！我诸弟子沈于苦，为苦所征服者来问我苦圣谛，我应问而为彼等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我应问而为彼等解答苦灭道圣谛。解答彼等之问而使满足。优陀夷！我诸弟子沈于苦，为苦所征服者，来问我苦谛……［乃至］……解答彼等之问而令得满足。优陀夷！此为第四法。依此诸弟子对我恭敬，尊重，崇敬、崇拜，而又亲近奉侍。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子修习四念处。优陀夷！于此，比丘于身住于身观，诚心具念正知、调伏世间之贪忧。于受…乃至……，于心……乃至……；于法，住法观、诚心具念正知，调伏世间之贪忧。于此我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四正勤。优陀夷！于此比丘为使对未生之恶不善法不生，发起努力、勤精进之念。策励其心精勤。为断已生之恶不善法，发起、努力……乃至……精勤。为对未来之善法令生，而发起……乃至……精勤。为住立已于生之善法，不使迷乱，愈益增大、扩大、修习成满，发起努力勤精进之念，策励其心精勤。于此，我众多诸弟子达于通智圆满究竟而住。复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四神足。优陀夷！于此，比丘修习欲三摩地勤行成就神足，精进三摩地……乃至……心三摩地……乃至……修习观三摩地勤行成就神足，于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依此我而为诸弟子论行道、如是实行，我诸弟子修习五根。优陀夷！于此，比丘入寂静修习至等觉之信根。……乃至……修习精进根、念根、定根……乃至……入寂静、修习至等觉之慧根。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道、如是实行，我诸弟子修习五力。优陀夷！于此比丘入寂静、修习至等觉之信力。……乃至……精进力、念力、定力……乃至……入寂静、修习至等觉之慧力。于此，我众多诸弟了达于通智圆满究竟而住。

    复次，优陀夷！乃至……我诸弟子修习七觉支。优陀夷！于此，比丘修习依止远离、依止离贪、依止灭、回向弃舍等，而修习念觉支……乃至……修习择法觉支、精进觉支、喜觉支、轻安觉支、定觉支……乃至……依止远离，依止离贪，依止灭、 回向弃舍等而修习舍觉支。于此，我众多诸弟子达于通智圆满究竟而住。

    复次、优陀夷！……乃至……我诸弟子修习八圣道。优陀夷！于此，比丘修习正见、修习正思、正语、正业、正命、正精进、正念、正定，于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八解脱。以有色而见诸色，此是第一解脱。内无色想，外见诸色，此是第二解脱。是清净与胜解，此为第三解脱。完全超越于色想故、灭有对想故，不作意种种想故，以空是无边，具足空无边处而住，此是第四解脱。完全超越于空无边处，以识是无边，具足识无边处而住，此是第五解脱。完全超越于识无边处，以为无任何所有，具足无所有处而住，此是第六解脱。完全超越于无所有处，具足非想非非想处而住，此是第七解脱。完全超越于非想非非想处，具足想受灭而住，此是第八解脱。于此，我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八胜处。有一人，于内有色想、于外见少色之好恶，胜于此等，以“我知、我见”，其如是想，此是第一胜处。有一人，于内有色想，外见无量色之好恶，胜于此等，以“我知、我见”，其如是想，此是第二胜处。有一人，于内无色想、外见少色之好恶……乃至……此是第三胜处。有一人、于内无色想、外见无量色之好恶……乃至……此是第四胜处。有一人、于内无色想；于外见诸色之青，青色、青见、青光，譬如乌摩迦华之青，青色、青见、青光；又譬如彼有两面3光泽波罗奈衣之青、青色、青见、青光，如是有一人，于内无色想；于外见诸色之青、青色、青见、青光……乃至……此是第五胜处。有一人，于内无色想；于外见诸色之黄、黄色、黄见、黄光、譬如羯尼迦华之黄、黄色、黄见、黄光，又譬如彼有两面光泽波罗奈衣之黄、黄色、黄见、黄光，如是有一人，于内……乃至……此是第六胜处。有一人，于内无色想；于外见诸色之赤、赤色、赤见、赤光，譬如盘豆时缚迦华之赤、赤色、赤见、赤光，又譬如彼有两面光泽波罗奈衣之赤、赤色、赤见、赤光，如是有一人，于内……乃至……此是第七胜处。有一人，于内无色想：于外见诸色之白、白色、白见、白光，譬如太白星之白、白色、白见、白光，又譬如彼有波罗奈衣之白、白色、白见、白光，如是有一人，于内……乃至……此是第八胜处。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习十遍处。有一人，将地遍想为上、下、横、无二、无量。乃至……水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、空遍……乃至……有一人，将识遍想为上、下、横、无二、无量。于是我诸弟子达于通智圆满而住。

    复次，优陀夷！……乃至……我诸弟子修习四禅。优陀夷！于此，比丘离欲、离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使之浸润充溢，以其全身到处由离所生喜乐而无不透彻。优陀夷！譬如熟练之助浴师、或其徒弟，将洗粉放入铜盘，注水淆混，如其洗粉则含液润液，内外浸透无有流滴。如是，优陀夷！比丘以由离所生喜乐，浸润充溢其身，其身到处无不以由离所生喜乐而透彻。

    复次，优陀夷！比丘寻伺已息故……乃至……成就第二禅而住，彼对其身以由定所生喜乐而浸润充溢，其全身到处，无不以由定所生喜乐而透彻。优陀夷！譬如湖泉，彼于东方无有水路，于西方无有水路，于北方无有水路，于南方无有水路，且上天亦未时时降雨。然却由其湖中涌出冷水，其湖以冷水浸润充溢，其湖到处无不以冷水透彻。如是，优陀夷！比丘其身，以由定所生喜乐而浸润充溢、其身则到处无不以由定所生喜乐而透彻。

    复次，优陀夷！比丘离脱喜故……乃至……成就第三禅而住。彼对其身以无喜之乐浸润充溢，其身到处无不以无喜之乐而透彻。优陀夷！譬如于青莲池、赤莲池、白莲池中，生长青莲、赤莲、白莲于水中，不出水平，没于水中生育。彼等从末至本，皆以冷水浸而充溢，如彼青莲、赤莲、白莲到处无不被冷水所透彻。如是，优陀夷！比丘对其身以无喜之乐所浸润充溢，其身到处无不为无喜之乐所透彻。

    复次，优陀夷！比丘舍乐故，舍苦故，先已灭却喜忧，故不苦不乐，成就舍念清净，第四禅而住。彼对其身以清净皎洁心令遍满而坐，彼身到处无不以清净皎洁心所透彻。优陀夷！譬如有人以白衣从头盖覆而坐。如是，比丘其身以清净皎洁心令遍满而坐，其身到处无不依清净皎洁心而透彻也。于是我众多弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次而知：“我此身由色而成、由四大而成、父母所生、饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。”优陀夷！譬如琉璃宝珠，清净而玉质殊妙，修治为八楞完好透明、清澄，具足一切相，而以青、黄、赤、白、红色丝线贯穿，具眼之士将此持于手中观察，如知：“此琉璃宝珠为清净、玉质殊妙。修治为八楞完美透明、清澄，具足一切相，以青、黄、赤、白、红色丝线贯穿。”如是，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次知：“我此身体为由色所成，由四大所成，父母所生，饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。”于是，我众多诸弟子则达于通智圆满究竟而住。

    复次，优陀夷！依我……乃至……我诸弟子由其身，为有色，由意成、而具大小一切之肢，有殊妙之诸根化作他身。优陀夷！譬如有人，从们叉草抽拔其苇。彼谓：“此是们叉草，是苇也。们叉草与苇乃不同之物，然彼欲由们叉草拔苇。”优陀夷！又譬如有人，将剑由鞘拔出。彼谓：“此是剑，此是鞘，剑与鞘乃不同之物。然彼欲由鞘中拔剑而出。”优陀夷！复譬如有人，以蛇由蛇皮所蜕出。彼谓：“此是蛇，是蛇皮。蛇与蛇皮乃不同之物，然彼欲将蛇由蛇皮中蜕出。”如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子由其身为有色，由意成，具大小一切之肢，有殊妙之诸根化作他身。于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子得证诸种神通。即：以一为多，以多成一，或显、或隐、超壁、越墙、越山，行之无碍，恰如于虚空。出没地上，恰如于水中。涉水不沈，恰如于地上。于虚空中趺坐往来，恰如翔鸟。以手扪摸日月如是大神力、大威德，以身而至梵天界。优陀夷；譬如工巧陶师或其弟子，以善修治黏土，随心所欲作成诸种陶器。优陀夷！又复譬如善巧之象牙师或其弟子，以善修治象牙，随心所欲作成诸种象牙精艺。优陀夷！又复譬如善巧之冶炼师或其弟子，善将金饰冶炼，随心所欲作成诸种金银器物。如是，优陀夷！依我而为诸弟子说行道，应其所行，我诸弟子证得诸种神通。即：以一而成多……乃至……以身至梵天界。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子以清净超人之天耳界，对人天之两声，或远或近皆得闻。优陀夷！譬如强有力之吹螺者，令四方轻易得闻其音。如是，优陀夷！依我而向诸弟子说行道，应其所行，我诸弟子……乃至……其无论远近皆得闻。如是我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子对他众生，于他人之心，善能执心得知。即对有贪心者，知为有贪心，对离贪心者，知为离贪心，对有嗔心者，知为有嗔心，对离嗔心者，知离嗔心，对有痴心者，知为有痴心，对离痴心者，知为离痴心，对摄心者，知为摄心，对散心者，知为散心，对高广心者，知为高广心，对不高广心者，知为不高广心，对有上心者，知为有上心，对无上心者，知为无上心，对定心者，知为定心，对不定心者，知为不定心，对解脱心者，知为解脱心，对不解脱心者，知为不解脱心。优陀夷！譬如年轻之青年盛装之男女，于明镜或清净、皎洁、透明之水盘中，端视所映之自己容姿，若带有耳环时，则知带有耳环，若无耳环时，则知无耳环，如是，优陀夷！依我而对诸弟子所教示之行道，应其所行，我诸弟子……乃至……知是不解脱心。兹我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种坏劫、种种成劫、种种成坏劫，于彼处我有如是名、如是姓、如是族、如是食、如是苦乐之受、如是寿量，其我死于其处，当生于彼处，于其处亦有如是名：……乃至……如是寿量，其我死于其处，生于此处，如是忆念其一一之相与其详细状况俱之诸种宿命。优陀夷！譬如此处有人，由自村往他村，由其村更往他村，彼由其村又还至自村，彼思曰：“我由自村往其村，于彼处我如是住立、如是坐、如是语、如是默。我由其村更往他村，于彼处我亦如是住立……乃至……如是默，于是，今我由彼村还至自村。”如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生……乃至……如是忆念其一一之相，与其详细状况俱之诸种宿命。如是我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净超人之天眼，见有情之生死，而乃随其业知贱、贵、好、丑、善趣、恶趣，即：“其实诸贤！此等之众生，于身作恶行，于口作恶行，于意作恶行，诽谤圣者，抱持邪见，成就邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。或复诸贤！此等众生，于身作善行，于口作善行，于意作善行，不诽谤圣者，抱持正见，成就正见业，彼等身坏命终，生于善趣、天界。”如是，彼以清净而超人之天眼，见有情之生死……乃至……知随其业。优陀夷！譬如此有具备门之二家，其处具眼之士立其中央视出入往来之人等。如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净而超人之天眼……［乃至］……知随其业。如是我众多之诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，应其所行，我诸弟子诸漏尽故，对无漏之心解脱、慧解脱，于现法成就自知、证而住。优陀夷！譬如山顶有透明、清净、无浊之湖。其处有具眼之士立于湖畔，见有贝壳、沙砾、鱼群之游动、栖住，彼思：“此湖实是透明、清净、无浊也。此处有此等之贝壳、砂砾、鱼群游动、栖住。”如是，优陀夷！依我而向诸弟子说行道、如是实行，我诸弟子，诸漏尽故，以无漏之心解脱、慧解脱，于现法成就自知、证而住。如是我众多诸弟子，达于通智圆满究竟而住。

    优陀夷！此是第五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。

    优陀夷！有此等五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬而予亲近。”

    世尊说示已，普行者善生优陀夷、欢喜、信受于世尊所说。

注：
1 原本为 katham ca 依暹罗本读为 kañ ca。
2 原本为 ucchepake vate nata，读为 Uccherake va te ratā（参照 PTS Dictionary, ucchepaka 项）。
3 原本为 vimaddhaṁ 依暹罗及 M. I. P. 385 的同文，读为 vimaṭṭhaṁ。


78.沙门文祁子经

《中部·78.沙门文祁子经》

    北传汉译 中阿含一七九、五支物主经（大正藏一、七二〇页。）
    本经乃工匠般奢康迦（五支），于沙门文祁子普行者闻于身不为恶业，言不恶口，念不恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不善戒，善戒，不善念，善念，以及其集、灭，乃至如何行灭，成就无学之十法者，始是最上之沙门。

        第七八 沙门文祁子经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，沙门文祁之子，普行者乌伽哈玛那于末利园之镇头迦树苑大会堂议论室，与三百之普行者大众俱住。时，工匠五支欲见世尊、清晨出舍卫城，工匠五支自思：“今非应见世尊之时，世尊尚在宴坐。亦非造访意修习比丘之时，意修习比丘亦在宴坐。我何不往彼末利园，镇头迦树苑大会堂之议室沙门文祁之子，普行者乌伽哈玛那处。”于是，工匠五支即赴末利园镇头迦树苑之大会堂议论室。尔时，沙门文祁之子普行者乌伽哈玛那与普行者之大众俱坐，发出呼唤声、高声、大声、作种种无益徒劳之论议。即王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、衡论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论、由此有无之论争。沙门文祁之子普行者乌伽哈玛那，遥见工匠五支前来，告诫自众曰：“诸贤！请肃静，诸贤勿作声，彼沙门瞿昙之弟子工匠五支到来。沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也。实则彼尊者等嗜静，修静，称赞静，彼或得知静肃之会众，始欲思接见。”

    尔时，彼等普行者保持沉默。工匠五支至沙门文祁之子普行者乌伽哈玛那处，至已，与沙门文祁之子普行者乌伽哈玛那相问候，交谈铭感之语坐于一面。沙门文祁之子普行者乌伽哈玛那，告坐于一面之工匠五支曰：“工匠！我说成就四法之人为善具足、达最上最胜善、无能胜之沙门。如何为四？工匠！如是身不作恶业，不言恶口，不念恶念，不生恶命等是。工匠！我说成就此等四法之人，为善具足，达最上最胜善，是无能胜之沙门。”

    尔时，工匠五支对沙门文祁之子普行者乌伽哈玛那之所说，即不满足，亦未反驳。彼未满足、未反驳，则从座位站起而去。彼思：“至世尊处，当知此所说之义。”

    如是工匠五支便诣世尊处，诣已，敬礼世尊，坐于一面。坐于一面之工匠五支，将沙门文祁之子普行者乌伽哈玛那之所说，悉白于世尊。世尊闻已，对彼言曰：“工匠！实则若沙门文祁之子普行者乌伽哈玛那之所说，则幼稚、无智、仰卧之婴儿亦可达善具足、最上、最胜善，是无能胜之沙门。何以故？工匠！幼稚、无智、仰卧之婴儿、不知有身，何能作身之恶业耶？唯有身之活动而已。工匠！幼稚、无智仰卧之婴儿，不知有语，何能说恶口耶？唯有哭泣而已。工匠！幼稚、无智、仰卧之婴儿，不知有念，何能生恶念耶？唯有懑怒而已。工匠！幼稚、无智、仰卧之婴儿，不知有命，何能生恶命耶？唯求母乳而已。如是，工匠！沙门文祁之子普行者乌伽哈玛那之说，则幼稚无智，仰卧之婴儿为善具足、可达于最上、最胜善，是无能胜之沙门也。

    工匠！我不说此等成就四法之人为善具足、达于最上最胜善，是无能胜之沙门，唯对彼幼稚、无智、如仰卧之婴儿而说。工匠！如何为四？如此，身不作恶业，不说恶口，不念恶念，不生恶命等是。工匠！我不说成就此等四法之人为善具足，达于最上、最胜善，是无能胜之沙门。因其只对彼幼稚、无智、如仰卧之婴儿而说。”

    工匠！我说成就十法之人始为善具足、达于最上、最胜善、是无能胜之沙门。工匠！我说，此等为不善戒，是所应知。工匠！我说不善戒由此处生，是所应知。工匠！我说此不善戒为无残之灭，是所应知。工匠！我说如是行为至不善戒灭之行，是所应知。工匠！我说此等为善戒，是所应知。工匠！我说由此处生善戒，是所应知。工匠！我说此善戒为无残之灭，是所应知。工匠！我说如是行为至善戒灭之行，是所应知。工匠！我说此等为不善念……乃至……达不善念灭之行，是所应知。工匠！我说此等为善念……乃至……达于善念灭之行，是所应知。

    工匠！若然，如何为不善戒耶？不善身业、不善口业、恶命──工匠！此等称之为不善戒。工匠！若然，此等之不善戒由何而生耶？从此等不善戒之生处说，应说其为由心生。为如何心耶？其实，心是多种多样，1心若有贪、有嗔、有痴，则由此处生不善戒。工匠！若，此等之不善戒于何处为无残之灭耶？现为说此等不善戒之灭。工匠！此处有比丘断身之恶行，修身之善行，断口之恶行，修口之善行，断意之恶行，修意之善行，断邪命生正命。于此，此等之不善戒为无残之灭。工匠！若然，如何之行为达不善戒灭之行耶？工匠！此处有比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。为断已生之恶不善法、发起是念……乃至……为使生未生之善法，发起是念……乃至……住立已生之善法，不使迷乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，是达于不善戒灭之行。

    工匠！若然，如何为善戒耶？我说于戒者，为善身业、善口业、命清净，工匠！此等称之为善戒。工匠！然此等之善戒由何而生耶？由此等善戒之生处言，应说为由心所生。何为心耶？实则心是多种多样。心若无贪、无嗔、无痴，则由此处生善戒。工匠！若然，此处之善戒于何处为无残之灭耶？由此等善戒之灭言，工匠！于此有比丘，持戒不着于戒、彼如实知其心解脱、慧解脱。于此，此等之善戒为无残之灭。工匠！若然，如何实行为达于善戒灭之行耶？工匠！于此，比丘为使不生未生之恶不善法、发起是念、努力、勤精进，于心策励、精勤。为断已生之恶不善法，发起是念……乃至……为使生未生之善法、发起是念……乃至……住立于已生之善法，不使迷乱，渐渐增大，为修习令成完满，发起是念，努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于善戒灭之行。

    工匠！若然，如何为不善念耶？是欲念、恚念、害念。工匠！此等称之为不善念。工匠！然此等之不善念由何而生耶？由此等不善念之所生言，应说其为由想所生。如何为想耶？实则想亦多种多样，是欲想、恚想、害想—是由此处生不善念。工匠！若然，此等之不善念于何处为无残之灭耶？由此等不善念之灭言。工匠！此处有比丘离欲……乃至……成就住于初禅。于此，此等不善念为无残之灭。工匠！若然，如何实行，为达于不善念灭之行耶？于此，比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。对已生之恶不善法……乃至……对未生之善法……乃至……住立于已生之善法，不使迷乱，逐渐增大，修习令成完满。发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于不善念灭之行。

    工匠！若然，如何为善念耶？是无欲念、无恚念、无害念，工匠！此等称之为善念。工匠！然此等之善念由何而生耶？由此等善念之所生言，应说其为由想所生。如何为想耶？实则想亦有多种多样，无欲想、无恚想、无害想──由此处生善念。工匠！若然，此等之善念于何处为无残之灭耶？由此等善念之灭言。工匠！于此处有比丘，寻伺已息故……乃至……成就住于第二禅。于此，此等善念为无残之灭。工匠！然如何实行，为达于善念灭之行耶？工匠！于此，比丘为使不生未生之恶不善法，发起是念、努力、勤精进，于心策励、精勤，对已生之恶不善法……乃至……对未生之善法……乃至……对已生之善法……乃至……于心策励、精勤。工匠！实则如是之实行，乃达于善念灭之行。

    工匠！又，我如何说成就十法之人为善具足，达于最上、最胜善，是无能胜之沙门耶？工匠！此处有比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正定，成就无学之正智，成就无学之正解脱。工匠！我说成就此等十法之人具足善，为达于最上、最胜善，是无能胜之沙门。”

    世尊说示已，工匠五支对世尊之所说欢喜、信受。

注：
1 原本为 sacittam sarāgaṁ 参照原本二七页之文，如 Neumann，读为 yaṁ cittaṁ sarāgaṁ。


79.善生优陀夷小经

《中部·79.善生优陀夷小经》

    北传汉译 中阿含二〇八，箭毛经（大正藏一、七八三页。）
    本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防护、念、知（此等省略、参考中部第二十七经）四禅、忆宿命智、有情生死智、天眼智、漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反对。

        第七九 善生优陀夷小经
    如是我闻。──

    一时世尊住王舍城竹林迦兰陀园。尔时，普行者善生优陀夷在孔雀林、普行者园，与普行者大众俱住。时，世尊清晨、着衣，执持衣钵为行乞入王舍城。尔时，世尊自谓：“今至王舍城行乞时尚过早，我何不去孔雀林、普行者园善生优陀夷处。”于是、世尊迈向孔雀林、普行者园而去。尔时，普行者善生优陀夷与普行者大众俱坐，发唤声、高声、大声、而为种种徒劳无益之论议。是即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，普行者善生优陀夷遥见世尊前来，乃自告诫大众曰：“诸贤！请肃静！诸贤！请勿作声！彼沙门瞿昙来矣。彼尊者好静、修静、称赞静。或许彼知［我等］为静之会众，欲来见访！”如是彼普行者便保持沉默。

    时世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进，世尊善来。世尊！世尊终有来此处之机会矣。世尊！请坐此特设之座。”世尊就所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时，世尊对普行者善生优陀夷问曰：“优陀夷！今在此处为何话而集坐耶？又为何而中断对话耶？”

    “世尊！我等今集坐之所言可暂搁置。世尊！此话以后世尊将不难闻知。世尊！我未来此会众之处时，此大众为种种徒劳无益之论而集坐。然而世尊！当我来此会众时，此会众仰视我颜而让坐谓：“若沙门优陀夷为我等说法，我等愿谨倾听。”世尊！然世尊来此会众之处时，我与此大众俱皆瞻仰世尊之尊颜而请坐谓：“若世尊为我说法，我等愿乐听闻。”

    “优陀夷！若有使我应答者、汝可话语。”

    “世尊！昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠寤，常恒知见现于前。’我对过去事之发问时，彼则以他事作回避，移将论于外而现忿怒、嗔恚与不满。世尊！我对世尊起欢喜之念而思曰：“实应为世尊，实应为善逝，愿将为说示此等之法。”

    优陀夷！然而知其一切，见一切、自认无余知见，而谓：‘我行住眠寤，常恒知见现于前，’但依汝有关过去事之发问，将以他事回避，将移论于他，现忿怒、嗔恚与不满者为何人耶？”

    “世尊！是尼乾子。”

    “优陀夷！实忆念诸种之宿命、即一生，二生……乃至……如是有忆念其一一之相，与其详细状况俱之诸种宿命之人，于我：“有关过去发问，或我对彼有关过去之发问，彼对我有关过去之问，解答可使心满足。或我对彼有关过去之问，解答可使心满足。优陀夷！实则以清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……有从其业知有情之人，彼对我发问有关未来，或我对彼发问有关未来，彼对我有关未来之问，解答可使心满足，或我对彼有关未来之问，解答可使心满足。然而优陀夷！过去暂且搁置，未来亦暂且搁置，我将对汝说法：“彼有时即此有，彼生时即此生，彼无时即此无，彼灭时即此灭。”

    “世尊！我依此身，虽于所经验之范围，对如是一一之相，及其详细状况俱，不能忆念。如何忆念我诸种宿命，即一生，二生……乃至……忆念如是一一之相，及某详细状况俱诸种宿命，得能如世尊耶？世尊，其实我今并未见飘风鬼，又如何以我清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……随其业而知有情、得能如世尊耶？世尊，世尊更请告我：“优陀夷！过去且暂搁置、未来且暂搁置，我将为汝说法：“彼有时即此有，彼生时即此生、彼无时即此无、彼灭时即此灭。”此又将令我不甚可解。世尊，或许我于自师之教对世尊解答之问，使我心得满足。”

    “然则，优陀夷！汝自师之教为何。”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’

    “优陀夷！汝自师之教如是：‘此为最上之色光。此为最上之色光。’其最上之色光者为何耶？”。

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光也。”

    “优陀夷！较其色光为更胜之色光，或比他无与伦比之更优越色光、色光为何耶？”

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光。”

    “优陀夷！如斯将为无结论。汝说：‘世尊！较其色光为更胜之色光，或为无与伦比之最优色光，即是最上之色光。’而汝未说示其色光为何。优陀夷！譬如有人作如是言：‘我于此国中求第一美女爱之。’他人对彼作如是言：“你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或为首陀女耶？汝知之否？”于此问彼答曰：“否！”他人又对彼作如是言：“你啊！汝求爱之第一美女是如是名耶？如是姓……乃至……或长身耶？或短身耶？或中身耶？或其肤色为黑耶？或褐色耶？或黄色耶？住何处之村，或街、或市耶？汝知之否？”于此问彼答曰：“否！”他人又对彼作如是言：“你啊！汝是对不知而亦未见者求爱乎？”于斯问彼答谓：“诚然。”优陀夷！汝将对此作如何之思耶？如是其人之所说乃于正理非不相应者耶？”

    “世尊！确实如是，如是，此人之所说为不相应于正理。”

    “优陀夷！汝实亦如是。汝谓：‘世尊，其色光为无比之最胜色光，或为无与伦比之最优色光，即为最上之色光。’而汝并未说示其色光为何。”“世尊，譬如琉璃宝珠为清净，玉质殊妙，八楞而乃经善加修治，置于红色褐布上时，如光耀辉煌所照耀。我1无病而死之后，当有如是之色光。”

    “优陀夷！汝如何作思耶？琉璃宝珠之清净玉质殊妙，八楞而经善加修治，置于红色之褐布上时，如光耀、辉煌所照耀，其与闇夜之萤光，于此两者之色光中，以何者之色光为较秀较优耶？”

    “世尊！彼闇夜之萤光，于此等两者色光中为较秀、较优。”

    “优陀夷！汝作如何思耶？”闇夜之萤光与闇夜之油灯，于此等两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之油灯，于此等两者色光中是较秀、较优者。”

    “优陀夷！汝作如何思耶？闇夜之油灯与闇夜之大火聚，于此两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之大火聚……是较优者。”

    “优陀夷！汝作如何思耶？闇夜之大火聚与皎明无云天空之太白星，于此两者之色光中……乃至……是何者较优耶？”

    “世尊！彼皎明无云天空之太白星……是优者。”

    “优陀夷！汝作如何思耶？皎明而无云天空之太白星，与十五日布萨之日、皎明无云天空之中夜圆月……乃至……是何者较优耶？”

    “世尊！十五日布萨之日，皎明无云天空之中夜圆月……是较优者。”

    “优陀夷！汝作如何思耶？十五日布萨之日、皎明无云天空之中夜圆月，与雨期最后月，秋时、皎明无云天空日中之太阳……乃至……是何者较优耶？”

    “世尊雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是较优者。”

    “优陀夷！更有：此等日月之光所不及之众多诸天，此为我知之者，但我不说：‘其色光为最胜、或别无其他更优之色光。’诚然！优陀夷！汝称：‘较彼萤光更劣，较为弱者，即为最上之色光。’但对其色光汝却未予说示。”

    “世尊！为遮是论，善逝为遮是论。”

    “优陀夷！汝何故作如是言：‘世尊是遮论，善逝是遮论’耶？”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’然而世尊，我等自师之教，依世尊［教示］所检讨、反问、究明，方知其说之虚妄，是过失。”

    “优陀夷！如何为一向乐之世界耶？又证得其一向乐之世界，可有理由与行道耶？”

    “世尊！我自师之教如是：‘有一向乐之世界，证得其一向乐之世界，有理由有其行道。’”

    “优陀夷！然而证得彼一向乐之世界，其理由、行道为何耶？”

    “世尊！此处或有人，舍杀生，离杀生，舍不与取，离不与取，于爱欲舍邪行，于爱欲离邪行，舍妄语，离妄语，或又受持其他苦行功德。世尊，是即证得其一向乐之世界，是有理由，有行道。”

    “优陀夷！汝作如何思耶？舍杀生，离杀生时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？不与取……乃至……于爱欲之邪行……乃至……妄语……乃至……受持其他苦行功德时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？今行乐苦相混之行道，可证得一向乐之世界耶？”

    “世尊！为遮是论，善逝！为遮是论。”

    “优陀夷！汝何故言：‘世尊为遮是论、善逝为遮是论耶？’

    “世尊！我自师之教是如是：“有一向乐之世界，证得其一向乐之世界，是有理由、有行道。”世尊！我等自师之教，依世尊所检讨、反问、究明，方知其说之虚妄，为过失。世尊！然而如何为一向乐之世界耶？又证得其一向乐之世界，是有理由，有行道耶？”

    “优陀夷！实有一向乐之世界，亦有证得其一向乐世界之理由与行道。”

    “世尊！然而证得其一向乐之世界，其理由与行道为何耶？”

    “优陀夷！此处有比丘离欲……乃至……成就住于初禅。寻伺已息……乃至……第二禅……乃至……成就住于第三禅。优陀夷！实则此即证得其一向乐之理由与行道。”

    “世尊！其实此并非证得一向乐世界之理由与行道。世尊！于此范围为已证得一向乐之世界。”

    “优陀夷！于此范围，并非已证得一向乐之世界。其为证得一向乐世界之理由与行道。”

    如是说示时！普行者善生优陀夷之会众，发起呼唤声、高声、大声言曰：“如今我等皆不能服己师，如今我等皆不能服己师，我等实不知有比较更优胜者。”尔时，普行者善生优陀夷令彼等普行者肃静，向世尊曰：“世尊！然则于如何范围，始证得一向乐之世界耶？”

    “优陀夷！于此有比丘舍乐……乃至……成就住于第四禅。与生于一向乐世界之彼等诸天俱立、俱语、交互论议。优陀夷！于此范围为证得一向乐之世界。”

    “世尊！今诸比丘，为证得此一向乐之世界、是依世尊修梵行耶？”

    “优陀夷！为证得此一向乐之世界、诸比丘并未依我修梵行，优陀夷！其实另有更胜、更优之他法，为欲证得，诸比丘乃依我修梵行。”

    “世尊！然诸比丘为欲证得而依世尊修梵行，而此更胜、更优之法为何耶？”

    “优陀夷！于此处如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊而出现于世……乃至……彼为断此等五盖、心秽、慧羸、离欲……乃至……成就住于初禅。优陀夷！此亦为更胜、更优之法。为证得于此，诸比丘乃依我修梵行。优陀夷！复次，比丘寻伺已息故……乃至……成就住于第二禅、第三禅、第四禅。优陀夷！此亦为更胜、更优之法，为证得于此，诸比丘乃依我修梵行。以彼如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心忆向宿命智。彼忆念种种宿命，即一生，二生……乃至……忆念其一一之相，及其详细状况俱之种种宿命。优陀夷！此即更胜，更优之法。为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任，确立不动时，令心向有情生死智。彼以清净而超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……知随其业。优陀夷！是即更胜、更优之法，为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心向漏尽智。彼如实知，是为苦。如实知，是为苦之集。如实知，是为苦之灭。如实知，是为苦灭之道。如实知、此等为漏。如实知，是为漏之集。如实知，是为漏之灭。如实知，是为漏灭之道。彼如是知、如是见，由欲漏心解脱，由有漏心解脱，由无明漏心解脱，于解脱有令解脱之智。知生已尽，梵行已成，应作已作，再不至此如今之状态。优陀夷！此等为更胜、更优之法，为证得于此，诸比丘依我修梵行。”

    作此语时，普行者善生优陀夷向世尊言：“伟哉！世尊！伟哉！世尊！譬如扶起将倒，拯救将覆，对迷者教之以道，使有眼者可见色，于暗中持来明灯，如是世尊以种种方便之说法。世尊！于此我归依世尊、归依法、归依比丘僧伽。世尊！愿世尊许我出家，得受具足戒。”

    作是语时，普行者善生优陀夷之会众，告普行者善生优陀夷曰：“尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活。譬如实水瓶者，即可作钓瓶而此尊者优陀夷，即与彼为同样。尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷为师匠也、勿为弟子之生活。”如是彼善生优陀夷普行者之会众，对善生优陀夷普行者依世尊修梵行之事加以阻止。

注：
1 无病（aroga），依照佛音，为常住之义。再生于遍净天而有光辉。（注释）。


80.鞞摩那修经

《中部·80.鞞摩那修经》

    北传汉译 中阿含二〇九鞞摩那修经（大正藏一、七八六页。）
    普行者鞞摩那修，言我无病、死后有色光，对此［世尊］说如前经有比此更优异之色光多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

        第八〇 鞞摩那修经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，普行者鞞摩那修（游行者）诣世尊处，诣已，问候世尊，交谈铭感话语而立于一面，立于一面之普行者鞞摩那修，于世尊之近傍唱优陀那（自颂）言：“是为最上之色光，是为最上之色光。”

    “迦旃延！汝又何故作如是言：是为最上之色光，是为最上之色光。其最上之色光者为何耶？”

    “尊者瞿昙！即是比色光更胜之色光，或为无与伦比之优异色光，是即为最上之色光。”

    “迦旃延！然而，其较此色光更胜之色光，或为无与伦比之优异色光，其色光又为何耶？”

    尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即是最上之色光。”

    “迦旃延！此为无结论者。汝谓：‘尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即为最上之色光。’但未曾说示对其色光。譬如：迦旃延！有人作斯言曰：‘我于此国中欲求第一美女爱之。’众人于是对彼作如是言：“你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或首陀女耶？汝知之耶？”如是之问，彼答曰：“否！”众人于是又对彼作如是言：“你啊！汝求爱之第一美女为如是名耶？如是姓耶？……乃至……或长身耶？或短身耶？或中身耶？或其皮肤色为黑耶、或为褐色耶？或为黄色耶？住何处之村、或街、或市耶？汝知否？”如是之问，彼答曰：“否！”众人于是又对彼作如是言：‘你啊！汝对不知亦未见者求爱耶？’如是之问，彼答：‘诚然！’迦旃延！汝对彼作如何思耶？如是，其人之所说，岂非不合于正理耶？”

    “确实如是。尊者瞿昙！如是，其人之所说是不合于正理。”

    “迦旃延！汝亦如是，汝谓：‘尊者瞿昙！较其色光更胜之色光，或无与伦比之优异色光、其即为最上之色光。’但汝未说示其色光。”

    “尊者瞿昙！譬如琉璃宝珠之清净，玉质殊妙，八楞而善加修治，置于红色之褐布上时、光辉、闪耀、明照。当我无病死后，即有如是之色光。”

    “迦旃延！汝作如何思耶？琉璃宝珠之清净、玉质殊妙、八楞而善为修治、置于红色之褐布上时，光辉、闪耀、明照，与闇夜之萤光，此两者之色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼闇夜之萤光，才是此两者色光中之较秀，较优者。”

    “迦旃延！汝作如何思之耶？闇夜之萤光与闇夜之油灯光，于此两者色光中，何者之色光为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之油灯光，于此两者色光中，是较秀、较优者。”

    “迦旃延！汝作如何思耶？闇夜之油灯火与闇夜之大火聚，于此两者色光中，何者为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之大火聚……是较优者。”

    “迦旃延！汝作如何思耶？闇夜之大火聚与拂晓皎明无云天空之太白星，于此两者色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼拂晓皎明无云天空之太白星……是较优者。”

    “迦旃延！汝作如何思耶？拂晓之皎明无云天空之太白星，与十五日布萨日皎明无云天空之中夜圆月，于此两者之色光中，何者之色光是较秀、较优耶？”

    “尊者瞿昙！彼十五日布萨日，皎洁无云天空之中夜明月……是较优。”

    “迦旃延！汝作如何思耶？十五日布萨日、皎明无云天空之中夜圆月与雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是何者较优耶？”

    “尊者瞿昙！雨期最后月、秋时、皎明无云天空之日中太阳……是较优。”

    “迦旃延！又，此等日月之光亦不及众多之诸天，此为我知之者，但我不言：‘其色光为最胜之色光，或为无与伦比最优之色光。’然而，迦旃延！汝称：‘彼萤光为最劣、最弱者，其为最上之色光。’但汝未说示其色光。”

    迦旃延！有此等五种之欲。云何为五？眼所识之色、可爱、可乐、可喜、可意、引欲、唆情者等是。耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之触、可爱、可乐、可喜、可意、引欲、唆情者等是。迦旃延！此等为五种之欲。

    “迦旃延！实则缘此等五种之欲而生，由欲乐生最上欲乐，此谓之此等中之最上。”

    如是说时，普行者鞞摩那修白世尊言：“稀有哉！尊者瞿昙！是未曾有哉！尊者瞿昙！依尊者瞿昙所说：‘由诸欲生欲乐、由欲乐生最上欲乐。’是谓此等中之最上。”

    “迦旃延！此为依彼异见者、异信者、异乐者、异瑜伽者、异修行者、难知为欲、欲乐、或最上欲乐。迦旃延！比丘之阿罗汉、漏尽、安住于所住，应作已作，弃重担、逮达己利、断尽有结、依正智得解脱者可知此也。即知为欲、欲乐、或最上之欲乐。”

    如是说时，普行者鞞摩那修忿怒不悦，骂詈世尊，毁谤世尊，谓世尊：“沙门瞿昙为是恶意。”对世尊言曰：“如是，此处或有沙门婆罗门不知过去，不见未来，但自认：‘此生已尽、梵行已成、应作已作，再不到此如今状态。’彼等之如此所说为可笑，为虚名，是无实而虚妄。”

    “迦旃延！沙门婆罗门而不知过去，不见未来，于自认：‘生已尽、梵行已成、应作已作，再不到如今之状态’者，是为正当之呵责。然而迦旃延！过去且搁置，未来且置搁，我之弟子有智、不诈诳、诈瞒，质直之人，且来，我当予教化，我以法说示，如我所教而行者，不久可自知自见。如此是由正缚，亦即无明之缚而解脱者。迦旃延！譬如幼稚、无智、仰卧之婴儿，于其头部等五处以布巾包缚，彼童子成长诸根成熟后，则其束缚脱落，彼即了知：‘我已解脱，而已无缚。’迦旃延！如此是有智，无诈诳、诈瞒、质直之人，且来，我当予教化，说示以我法，如我所教而行者，不久可自知自见。正如此由是正缚，亦即由无明之缚而解脱者。”

    如是说时，普行者鞞摩那修白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！自今日以后，愿我终生归依而为优婆塞。得予受持。”


81.陶师经

《中部·81.陶师经》

    北传汉译 中阿含六三、鞞婆陵耆经（大正藏一、四九九页。）
    本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝伽罗（陶师）令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶佛缘，世尊叙述伽帝伽罗之告王之奉事状况。

        第四品 王品

        第八一 陶师经
    如是我闻。──

    一时、世尊与大比丘众俱，游方至拘萨罗国。尔时，世尊离道外行，于某场所现微笑。时，尊者阿难思忖：“何因、何缘，世尊现微笑耶？无因，如来是不现微笑。”尔时，尊者阿难，偏袒一肩，向世尊合掌，白世尊言：“世尊！以何因何缘世尊现微笑耶？无因如来当不现微笑。”

    “阿难！往昔此地有一名为鞞婆陵耆聚落。繁荣、殷盛，人民众多，人口密集。阿难！鞞婆陵耆聚落附近，住有应供、等正觉者迦叶世尊。阿难！此处即应供、等正觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊即坐此地教诫比丘僧伽。

    尔时尊者阿难将僧伽梨衣四叠展敷，向世尊言：“世尊！若然，世尊且请坐，此地正应是二应供、等正觉者之所受用处。”世尊就所设之座，坐已，世尊告阿难曰：“阿难！于前世，此地乃名为鞞婆陵耆之聚落。繁荣、殷盛，人民众多，人口密集。阿难！于鞞婆陵耆附近、住有应供、等正觉者迦叶世尊。阿难！此处为应供、正等觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊坐于此地教诫比丘僧伽。阿难！在鞞婆陵耆聚落有一名为伽提喀罗之陶师，是应供、等正觉者之奉事者，是第一奉事者。阿难！伽提喀罗陶师之友人、亲友，有一名为觉提波罗之青年。阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见应供、等正觉者之彼世尊，为我等之幸事。”为是言时、觉提波罗青年告伽提喀罗之陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益。”阿难！再度……乃至……三度、阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见彼应供、等正觉者世尊为我等之幸。”阿难！三度、觉提波罗青年告伽提喀罗陶师曰：‘且止！伽提喀罗！彼秃沙门见之了无何益。’‘然！觉提波罗！我等持盥洗具与洗粉为水浴可往河中？’“可往。”阿难！觉提波罗青年，允诺伽提喀罗陶师。

    时，阿难！伽提喀罗陶师与觉提波罗青年持盥洗具与洗粉往河中水浴。时伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”如是言时，阿难！觉提波罗青年告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益。”再次，阿难！……乃至……三度，阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗君！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”阿难！三度觉提波罗青年告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益也。”

    尔时，阿难！伽提喀罗陶师抓持觉提波罗青年之腰带曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事。”尔时，阿难！觉提波罗青年解其腰带，告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门无何益也。”

    阿难！伽提喀罗陶师抓持觉提波罗青年所洗头发曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事”。

    时，阿难！觉提波罗自思：“诚希有哉！诚未曾有哉！彼卑生之伽提喀罗陶师，竟敢抓持我所洗头发，实乃极少未曾有事。”于是告彼伽提喀罗陶师曰：‘伽提喀罗！汝如是作强迫耶？’‘觉提波罗！虽如是作强迫，是乃我思见彼应供、等正觉者迦叶世尊为幸事故。’‘若然，伽提喀罗！请汝放手，我等前往。’

    时，阿难！伽提喀罗陶师与觉提波罗青年诣彼应供、等正觉者迦叶世尊处，诣已，伽提喀罗陶师向应供、等正觉者迦叶世尊敬礼，坐于一面。觉提波罗青年亦与应供、等正觉者迦叶世尊互相问候、交谈铭感之语后、坐于一面。阿难！坐于一面之伽提喀罗陶师向应供、等正觉者迦叶世尊白言曰：“世尊！彼为我友，亲友觉提波罗青年。愿世尊为彼说法。”尔时，阿难！应供、等正觉者迦叶世尊对伽提喀罗陶师与觉提波罗青年以法语教示、教导、激励、使令欢喜。阿难！伽提喀罗陶师与觉提波罗青年依应供、等正觉者迦叶世尊以法语之所教示、教导、激励使令欢喜，对应供、等正觉者迦叶世尊之所说，欢喜、随喜，由座起立，向应供、等正觉者迦叶世尊敬礼右绕而去。

    阿难！尔时，觉提波罗青年告伽提喀罗陶师日：“伽提喀罗！汝今闻此法、不愿由在家，而为无家出家之生活否？”

    “觉提波罗！汝有所不知，我尚应扶养盲目年老之父母！”

    “若然，伽提喀罗！我愿由在家、而为无家出家之生活。”

    阿难！尔时，伽提喀罗陶师与觉提波罗青年诣应供、等正觉者迦叶世尊处，诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！坐于一面之伽提喀罗陶师，向应供、等正觉者迦叶世尊言曰：“世尊！彼是我友、亲友觉提波罗青年者是，世尊！愿准此人出家。”阿难！觉提波罗青年于应供、等正觉者迦叶世尊之座前得以出家，得具足戒。阿难！尔时应供、等正觉者迦叶世尊依彼所欲，使住鞞婆陵耆，觉提波罗青年得具足戒后不久，于得具足戒数月时，出向波罗奈游方，次第游方，到达波罗奈。

    阿难！于其处所，应供、等正觉者迦叶世尊，住于波罗奈仙人堕处鹿野苑。阿难！迦尸王颊鞞听说：“应供、等正觉者迦叶世尊到达波罗奈，住于仙人堕处鹿野苑。”此时，迦尸王颊鞞驾驭众多华丽之车，而自乘一华丽车，以众多华丽车，以王者之大威容，为欲面见应供、等正觉者迦叶世尊，而出离波罗奈城。驱车至车之通路，然后下车，徒步诣应供、等正觉者迦叶世尊处。诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！应供、等正觉者迦叶世尊，对坐于一面之迦尸王颊鞞，以法语教示、教导，使之欢喜。阿难！彼时迦尸王颊鞞依应供、等正觉者迦叶世尊以法语之所教示、教导、激励、而感欢喜，并对应供、等正觉者迦叶世尊曰：“世尊！世尊明日与比丘众俱，请受我食。”阿难！应供、等正觉者迦叶世尊默然接受。彼时，阿难！迦尸王颊鞞知应供、等正觉者迦叶世尊已允接受，乃从座起，向应供、等正觉者敬礼右绕离去。时，阿难！其夜过后，迦尸王颊鞞于彼住居，准备殊妙之嚼食、啖食、除去米饭之黑粒及种种汤汁、种种助味，向应供、等正觉者迦叶世尊报时曰：“世尊！为时已至，调食已讫。”

    阿难！尔时，应供、等正觉者迦叶世尊，清晨，着衣，持衣钵至彼迦尸王颊鞞住处。至已，与比丘众俱，就坐于所设之座，阿难！彼时，迦尸王颊鞞向以佛为上首之比丘众，亲以手供养，充分劝食。阿难！彼时，迦尸王颊鞞于应供、等正觉者迦叶世尊食事已毕，手离钵后，乃自取一卑座坐于一面。阿难！坐于一面之迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊！愿世尊于波罗奈接受我之雨季安居。僧伽亦可如是奉事。”“不也，大王！我已接受雨季安居矣。”再次，阿难！……乃至……三度，阿难！迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊！世尊于波罗奈请接受我之雨季安居，僧伽亦可如是奉事。”“不也，大王！我已接受雨季安居矣。”尔时，阿难！迦尸王颊鞞思惟：“应供、等正觉者迦叶世尊于波罗奈不能接受我之雨季安居。”于是心怀疑惑、忧感。时，阿难！迦尸王颊鞞向应供、等正觉者迦叶世尊曰：“世尊！于我之外，为有奉事世尊者耶？”“大王！为一鞞婆陵耆之聚落，彼处有一名为伽提喀罗陶师，彼为我之奉事者，做第一之奉事者。大王！汝思：‘应供、等正觉者迦叶世尊于波罗奈，不受我之雨季安居，’现有疑惑、忧感。但伽提喀罗陶师则无如是之事，亦不应有之。大王！伽提喀罗陶师离杀生、离不与取、于爱欲离邪行、离妄语、离谷酒、木酒、酒放逸处。大王！伽提喀罗陶师于佛具足绝对净信、于法具足绝对净信、于僧伽具足绝对净信，具足圣者所爱之戒。大王！伽提喀罗陶师于苦无惑，于苦集无惑，于苦灭无惑，于导向苦灭之道无惑。大王！伽提喀罗陶师为［一食者］而行梵行者，为具戒者，为善法者。大王！伽提喀罗陶师，离美丽之摩尼珠，离金银。大王！伽提喀罗陶师不以棒或手掘大地。若有河岸之崩土、或鼠伤土，则以畚持其土归，作器物而言曰：‘置1残余之米、残余之绿豆、残余之碗豆、将汝所欲之器物持归。’大王！伽提喀罗陶师扶养彼盲目年老之父母。大王！伽提喀罗由于断五下分结，为化生者。”

    大王！我曾住鞞婆陵耆聚落。大王！时，我清晨，着衣，执持衣、钵，到伽提喀罗陶师父母处，到已，告伽提喀罗陶师之父母言曰：‘彼跋伽婆（陶师）往何处耶？’“世尊！尊师之奉事者不在家，然而请由壶中取米饭，由钵器取汤汁请食。”彼时，大王！我由壶取米饭，由钵器取汁，食毕离座而行归去。彼时，大王！伽提喀罗陶师到父母处，到已，告父母曰：“谁人由壶取米饭，由钵器取汁，食毕离座而归耶？”“我儿！是应供、等正觉者迦叶世尊，由壶取米饭，由钵器取汁，食毕离座而归去。”大王！伽提喀罗陶师思惟：“实我荣幸也，实我为真幸。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母七日之间。其喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落。大王！尔时，我清晨，着衣，持衣、钵到伽提喀罗陶师处，到已，告伽提喀罗陶师之父母曰：“彼跋伽婆往何处耶？”“世尊！尊师之奉事者不在家，然可由瓶取乳靡，由钵器取汤汁请食。”大王！彼时，我由瓶取乳靡，由钵器取汁，食毕离座归去。时，大王！伽提喀罗陶师还回父母处，到已，告父母曰：“谁人由瓶取乳靡，由钵器取汁，食毕由座起立归去耶？”“我儿！是应供、等正觉者迦叶世尊……乃至……归去。”彼时，大王！伽提喀罗陶师思唯：“实我为荣幸，实我真荣幸。应供、等正觉者迦叶世尊，对我如是信任。”彼时、大王！伽提喀罗陶师半月之间，父母七日之间，喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落，尔时，我住屋漏雨，彼时大王！我告诸比丘曰：“诸比丘！汝等前往伽提喀罗住处，寻取茅草来。”为是言时，大王！诸比丘告我曰：“世尊！伽提喀罗陶师之住处无矛草，但彼家则为茅草所葺。”“诸比丘，汝等前往取来伽提喀罗陶师家屋顶之茅草。”彼时，大王！伽提喀罗陶师之父母告诸比丘曰：“谁取我家屋顶之茅草耶？”诸比丘曰：“老妇！应供、等正觉者迦叶世尊之屋漏雨。”“诸尊者！请取去。诸尊者！请取去。”彼时，大王！伽提喀罗陶师还至父母处，至已，告父母曰：“谁人取我家之屋顶茅草耶？”“我儿！是诸比丘，应供、等正觉者迦叶世尊住屋漏雨。”彼时，大王！伽提喀罗陶师思惟：“实我为荣幸，实我真荣幸也。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母第七日之间，喜乐之念不去。大王！时，彼家虽三个月间全无屋顶，然不漏雨。大王！伽提喀罗陶师是如是之人。”

    “世尊！伽提喀罗陶师是荣幸。陶师为真荣幸。世尊！世尊如是对彼之信任。”

    阿难！时，迦尸王颊鞞，向伽提喀罗陶师，将白粳米与其相应之助味品，载五百米车送去。尔时，阿难！彼等王臣往告伽提喀罗陶师处曰：“尊者！此所载白粳米及其相应之助味品等五百米车，为迦尸王颊鞞所赠汝者。尊者请受纳。王因多事未得前来。”

    阿难！‘彼时之觉提波罗青年为别人耶？’汝作如是思耶？阿难！然不可为如是之见，尔时之觉提波罗青年即我是。”

    世尊说示已。尊者阿难，欢喜、信受于世尊之所说。

注：
1 原本读为 Pavibhattāni Paṭivibhattāni（Neumann）。


82.赖吒惒罗经

《中部·82.赖吒惒罗经》

    北传汉译 中阿含一三二，赖吒惒罗经（大正藏一、六二三页。）
    本经叙述喻芦吒第一之良家子，赖吒惒罗闻世尊说法而出家之因缘。出家后成为阿罗汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，此四衰亡，汝皆无任何一项，为何而出家？对此引世尊之说法，说此世间非坚固、无护、无所有、无满足。于最后述此四种意义而说偈。

        第八二 赖吒惒罗经
    如是我闻。──

    一时，世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落，喻芦吒之婆罗门居士众曾如是闻说：“实是释迦族子，由释迦族出家之沙门瞿昙、与大比丘众俱，游方来拘楼国，到达喻芦吒。彼世尊瞿昙，乃如是扬善名称：“彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊是。”彼对天、魔、梵天、沙门婆罗门俱之此世界人天大众、自知自证而予教示。彼说初善、中善、终善、有义有文之法，说示完全，圆满、清净之梵行。如是得见彼应供者，乃为幸事。”

    彼时，喻芦吒之婆罗门居士众诣世尊处、诣已，或向世尊敬礼，坐于一面，或与世尊问候，交谈铭感之语，坐于一面，或向世尊合掌，坐于一面，或于世尊面前宣告姓名，坐于一面，或默然坐于一面，坐于一面喻芦吒之婆罗门居士大众，请世尊以法语教示。教导、激励，使令欢喜。

    尔时，喻芦吒之第一良家子名赖吒惒罗之善男子，坐于众中，时善男子赖吒惒罗思惟：“世尊说示之法，我如能会得、住于在家，行一向圆满，一向清净，如琢磨真珠之梵行是为不易，不如剃除须发、着袈裟衣，由在家去为出家之无家生活。”时、喻芦吒之婆罗门居士众，世尊以法语教示、教导、激励、使令欢喜。欢喜世尊之所说，随喜、离座，敬礼世尊，右绕离去。彼时，善男子赖吒惒罗于喻芦吒之婆罗门居士众离去不久，又诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒惒罗向世尊言：“世尊！世尊所说示之法，我如会得，住于在家，行一向圆满、一向清净，如琢磨真珠之梵行是为不易，我欲剃除须发，着袈裟衣，由在家而出家为无家之生活。世尊！我愿世尊许我出家，得具足戒。”

    “赖吒惒罗！汝由在家而出家为无家之生活事，父母已允之耶？”

    “世尊！我由在家而出家为无家生活之事、尚未经父母允许。”

    “赖吒惒罗！如来对父母未允许者，不使令出家。”

    “世尊！父母会许我由在家而出家为无家之生活。”时，善男子赖吒惒罗从座而起，敬礼世尊，右绕离去。至父母处，至已，告父母曰：“父母！我如会得世尊所说示之法，住于在家……乃至……欲出家。我由在家而出家为无家之生活。请予允许。”为是言时，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“爱子！赖吒惒罗！汝为我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒惒罗！汝不知任何苦恼。爱子赖吒惒罗！今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    再次……乃至……三度，善男子赖吒惒罗告父母曰：“父母！我如会得世尊所说之法，住于在家……乃至……请许出家。”三度善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：爱子，赖吒惒罗！汝为我等可爱之一子，过安乐之生活，受安乐之哺育，爱子赖吒惒罗！汝不知任何苦恼，爱子赖吒惒罗！欲食、欲饮、欲乐，则食之、饮之、乐之，享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活，至死我等亦不欲与汝别离。况汝生存之年，安得许由在家而出家为无家之生活耶？”

    彼时，善男子赖吒惒罗以不得父母允许出家，乃就其处，直卧于地曰：“就此处，或我死；不然，或出家，二者唯有一途。”

    时，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“1爱子赖吒惒罗！汝为我等可爱之一子也。过安乐之生活，受安乐之哺育。爱子赖吒惒罗！汝不知任何之苦恼。爱子赖吒惒罗，汝起且食、且饮、且乐……乃至……况汝生存之年，安得许汝由在家、出家为无家之生活耶？”作斯言时，善男子赖吒惒罗默然。再次……乃至……三度，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“爱子赖吒惒罗！汝为我等可爱之一子也，过安乐生活，受安乐哺育。爱子赖吒惒罗！汝不知任何苦恼。爱子赖吒惒罗！汝起且食、且饮、且乐……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒惒罗保持默然。

    “尔时，善男子赖吒惒罗之父母至善男子赖吒惒罗之友处，至已，告善男子赖吒惒罗之友曰：“诸贤！彼善男子赖吒惒罗、直卧于地。云：就此地，我或死，或出家，二者唯其一途。”

    诸贤，请至善男子赖吒惒罗处。至已，告彼：“赖吒惒罗！汝为父母最可爱之一子。过安乐生活，受安乐哺育。赖吒惒罗！汝不知任何苦恼。赖吒惒罗！汝起且食、且饮、且乐，继续食之、饮之、乐之，享受爱欲，乐行福德。父母不许汝由在家而出家为无家之生活。父母至死亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    时，善男子赖吒惒罗之友，允诺善男子赖吒惒罗之父母，为去至善男子赖吒惒罗处，至已，告善男子赖吒惒罗曰：“赖吒惒罗！汝为父母可爱之一子……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”为是言时，善男子赖吒惒罗保持默然。再次……乃至……三度、善男子赖吒惒罗之友告善男子赖吒惒罗曰：“赖吒惒罗！汝为父母可爱之一子也……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒惒罗保持默然。

    时，善男子赖吒惒罗之友至善男子赖吒惒罗父母处，至已，告善男子赖吒惒罗之父母曰：“伯父母！彼善男子赖吒惒罗直卧于地。就此地，或死，或出家，二者唯有一途。若卿等不许善男子赖吒惒罗由在家而出家为无家之生活，则其唯有死于彼处。若或卿等许善男子赖吒惒罗由在家而出家为无家之生活，则彼虽出家亦可见彼。若善男子赖吒惒罗，由在家而出家为无家之生活，虽感有不乐，则彼无他途，必得回来此处。善男子赖吒惒罗，由在家而出家为无家生活之事，请予允许。”

    “诸贤！我等允许善男子赖吒惒罗由在家而出家为无家之生活，但彼虽出家仍应得访父母。”

    彼时，善男子赖吒惒罗之友至善男子赖吒惒罗处，至已，告善男子赖吒惒罗曰：“2汝依父母允许由在家而出家为无家之生活，但汝虽出家，仍应得访父母。”

    彼时，善男子赖吒惒罗起立，得体力后，诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒惒罗向世尊曰：“世尊！我依父母处允许由在家而出家为无家之生活，世尊请令我出家。”善男子赖吒惒罗于世尊处，即得出家，得具足戒。

    时，世尊仍随所欲住喻芦吒。尊者赖吒惒罗得具足戒不久，于得具足戒半月时。向舍卫城游方而去，次第游方至舍卫城。于彼处，世尊住舍卫城之祇陀林给孤独园。时尊者赖吒惒罗，独远离。住不放逸、热诚、而精勤，不久后，达于善男子之真正由在家而出家为无家生活之目的，对于无上梵行之究竟，于现法成就亲自证知而住。证知此生已尽、梵行已成，应作已作，再无至此之状态。尊者赖吒惒罗成为阿罗汉之一人。

    时尊者赖吒惒罗至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者赖吒惒罗白世尊言：“世尊！若得世尊之允许。我欲访我父母。”时世尊以心作意知尊者赖吒惒罗心中之所念，世尊知善男子赖吒惒罗不废修学，为不可能还俗，乃告尊者赖吒惒罗曰：“赖吒惒罗！今正其时。”

    时，尊者赖吒惒罗由座立起，敬礼世尊右绕，折床座，持衣钵，向喻芦吒游方而去，次第游方至喻芦吒。其处尊者赖吒惒罗住喻芦吒、拘牢婆王之鹿苑，尊者赖吒惒罗清晨，着衣、持衣钵行至喻芦吒，次第乞食已来至己父家。彼时，尊者赖吒惒罗之父，正于门房中央剃除须髯，尊者赖吒惒罗之父，遥见尊者赖吒惒罗前来，见而告曰：“如此等之秃沙门令我可爱之一子出家。”时尊者赖吒惒罗于己父家未得布施，未得谢词，唯得骂詈。

    彼时，尊者赖吒惒罗双亲之家婢，出而欲倾弃昨夜之残粥。彼时，尊者赖吒惒罗告其家婢曰：“小妹！若为弃物，则投入我钵内。”

    尊者赖吒惒罗双亲之家婢，将昨夜之残粥倒入尊者赖吒惒罗之钵时。注视其手、足、声音之相。彼时，赖吒惒罗双亲之家婢，来至尊者赖吒惒罗之母处。至已，告尊者赖吒惒罗之母曰：“尊夫人！知否？令郎赖吒惒罗已来矣。”

    “噫！若汝言为真实，汝即可免除作家婢。”时尊者赖吒惒罗母来至尊者赖吒惒罗父处。至已，告其父曰：“家主！知否？赖吒惒罗善男子来矣。”

    彼时，尊者赖吒惒罗正凭依墙边，进食昨夜之残粥。时、尊者赖吒惒罗父近至尊者赖吒惒罗处。至已，告尊者赖吒惒罗曰：“爱儿！汝不可进食昨夜之残粥。爱儿赖吒惒罗！为何不进入自己之家耶？”“家主！由在家而出家为无家之生活者，我安有家耶？家主！我为无家者也。家主！我来汝家、我来此未得布施，未得谢词，唯得骂詈也。”“爱儿赖吒惒罗！今可入我等之家。”“家主！且止，我今食事已讫。”“若然，爱儿，赖吒惒罗！亦可受明朝之食。”

    尊者赖吒惒罗默然接受。尊者赖吒惒罗父，得知尊者赖吒惒罗已接受来至己家。乃命将金币堆积如山。3覆以筵席、并对尊者赖吒惒罗之原妻告曰：“吾媳！今汝应以先前善男子赖吒惒罗所爱好、所宠爱之装饰，装饰其衣裳。”时尊者赖吒惒罗父，翌晨于己家准备殊妙嚼食、啖食、告尊者赖吒惒罗曰：“时至矣、爱儿赖吒惒罗！饮食已调备。”时尊者赖吒惒罗于清晨着衣、持钵至己父家，至已，坐于所设之座。彼时，尊者赖吒惒罗父命将山积之金币展开，告尊者赖吒惒罗曰：“爱儿，赖吒惒罗！此为汝母之财、彼为父之财、祖父之财。爱儿赖吒惒罗！享受此财，且得以行福德，如今，爱儿赖吒惒罗！故应废弃修学而还俗，享受此财，且行福德。”

    “家主！若汝欲知我所言而为，则应将此山积之金币，满载于车，运搬至恒河河流中沉没，何以故？家主！因此金币，可生愁、悲、苦、忧、恼故。”

    彼时，尊者赖吒惒罗之原妻，抱其两足，告尊者赖吒惒罗曰：“贤夫！汝是否有最胜之天女，而为之行梵行耶？”“吾妹！我并非为最胜之天女而行梵行。”“吾妹！［汝］言贤夫应呼我为赖吒惒罗。”其妻当即昏倒于地。

    时尊者赖吒惒罗告家主曰：“家主！若欲与食，则宜给与，勿使我困惑。”“爱儿赖吒惒罗！且食，饮食已调备。”

    彼时，尊者赖吒惒罗之父将殊妙之嚼食、啖食，亲手供养尊者赖吒惒罗，充分劝进。彼时，尊者赖吒惒罗饮食毕，手离钵，起立而说此偈曰：

    善观粉饰相　　伤痍之积集
    多欲多病患　　坚固无久住
    善观粉饰容　　是为覆皮骨
    摩尼珠耳环　　美丽赖衣服
    两足着彩色　　涂香抹颜面
    虽得欺愚者　　难欺彼岸者
    发髻编八辫　　眼涂安缮那
    虽得欺愚者　　难欺彼岸者
    如安缮那壶　　秽身为美饰
    虽得欺愚者　　难欺彼岸者
    猎夫设圈套　　鹿不触其网
    食饵我等去　　猎夫有泣时

    彼时，尊者赖吒惒罗诵此偈毕，去至拘牢婆王之鹿苑，至已，于一树下坐日中之止住。

    时、拘牢婆王命猎师言：“汝猎师、将我宫苑之鹿苑扫除之、我欲往见净地。”“大王！承知如命。”猎师应诺拘牢婆王，扫除鹿苑时，见尊者赖吒惒罗于一树下坐日中之止住。见后，去至拘牢婆王处。至已，告拘牢婆王曰：“大王！我扫除鹿苑时，彼处有喻芦吒第一良家之子，名唤赖吒惒罗之善男子，大王常加称赞。彼今正于一树下坐日中之止住。”“猎师！若然，则今日为宫苑最佳时机。我今将供养尊者赖吒惒罗。”时拘牢婆王命曰：“于彼处调好嚼食、啖食，悉教捧献。”令驾多辆华丽之车，自乘华丽一车，王以多辆华丽之车，以王者之大威风，往见尊者赖吒惒罗。离开喻芦吒，驱车至通路尽处下车，徒步前往，使从者退去，来至尊者赖吒惒罗处。至已，向尊者赖吒惒罗问候，交谈吉庆铭感之语，立于一面。立于一面之拘牢婆王告尊者赖吒惒罗曰：“尊者赖吒惒罗！请坐此象鞯。”“不也，大王！卿请就坐，我已有座矣。”拘牢婆王坐于所设之座。坐后拘牢婆王告尊者赖吒惒罗曰：“尊者赖吒惒罗！有此等四种之衰亡、此处有具足其衰亡者之某诸人等剃除须发，着袈裟衣，由在家向无家之生活而出家。如何为四耶？老衰亡、病衰亡、财衰亡、亲族衰亡是。尊者赖吒惒罗！如何为老衰亡耶？尊者赖吒惒罗！此处有某人，年老、老衰、高龄、经多岁月、已为颓龄。彼沉思思惟：“我今年老、老衰、高龄、经多岁月，已为颓龄，我得未得之财，增大已得之财为不易，今我宜剃除须发，着袈裟衣，由在家而出家为无家之生活。”彼具足此老衰亡，始剃除须发，着袈裟衣，由在家为向无家之生活而出家。尊者赖吒惒罗！是谓之老衰亡也。然尊者赖吒惒罗！今尚年少，为年轻之黑发青年，为多幸之青春、人生之初期者。尊者赖吒惒罗！并无此老衰亡。尊者赖吒惒罗！以何知、何见、何闻、而由在家乃出家为无家之生活耶？”

    尊者赖吒惒罗！如何为病衰亡耶？尊者赖吒惒罗！此处有某人、为病苦之重患。彼沉思：“今我为病苦之重患，我得未得之财，或增大已得之财为不易，今我宜剃除须发，若袈裟衣，由在家趋向无家之生活而出家。”彼具足此病衰亡，而剃除须发、着袈裟衣、由在家趋向无家之生活而出家。尊者赖吒惒罗！是谓之为病衰亡。然尊者赖吒惒罗，今无病、无恼，均齐消化有力，无过冷、无过热。尊者赖吒惒罗并无此病衰亡。尊者赖吒惒罗为何知、何见、何闻，而由在家趋向无家之生活而出家耶？

    尊者赖吒惒罗！如何为财衰亡耶？尊者赖吒惒罗！此处有某人，为富、财多、有大财，然彼之财次第减少。如得未得之财，或增大已得之财为不易，乃将须发剃除、着袈裟衣、由在家趋向无家之生活而出家。彼具足此财衰亡，剃除须发，由在家趋向无家之生活……乃至……出家。尊者赖吒惒罗！是谓之财衰亡。然尊者赖吒惒罗、为此喻芦吒之第一良家子，尊者赖吒惒罗并非此财衰亡。尊者赖吒惒罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？

    尊者赖吒惒罗！如何为亲族衰亡耶？尊者赖吒惒罗！此处有某人，有众多之友、亲族、血缘，然彼等亲戚次第减少。彼沉思：“我曾有众多之友、亲族、血缘，然彼等亲戚次第减少。我得未得之财，或增大已得之财为不易，不如我剃除须发，着袈裟衣、由在家趋向无家之生活而出家。”彼具足此亲族衰亡，而剃除须发，着袈裟衣，由在家趋向无家之生活而出家。尊者赖吒惒罗！是谓之亲族衰亡。然尊者赖吒惒罗，于喻芦吒有众多之友、亲族、血缘。尊者赖吒惒罗并无此亲族衰亡。尊者赖吒惒罗为何知、何见、何闻、由在家向趋无家之生活而出家耶？

    尊者赖吒惒罗！有此等之四衰亡，于此处有具足此四衰亡之某诸人等，剃除须发，着袈裟衣，由在家趋向无家之生活而出家。然尊者赖吒惒罗，乃皆无此等者。尊者赖吒惒罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊所示四总说、我对其知之、见之、闻之，而由在家趋向无家之生活而出家。如何为四耶？‘此世为不坚固者所导也。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第一法总说，我对其知之、见之、闻之，而由在家趋向无家之生活而出家。‘此世为无护、无主’大王！依知者、见者、应供者、等正觉者彼世尊所示之第二法总说，我对其知之、见之、闻之、而由在家趋向无家之生活而出家。‘此世为无所有，应舍一切。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第三法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。‘此世为无满足、无饱满、爱之奴隶。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻之，而由在家向趋无家之生活而出家。大王！依此等之知者、见者、应供者、等正觉者彼世尊所示之四法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。

    “此世为导向不坚固也。”尊者赖吒惒罗之所言：“尊者赖吒惒罗！此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？卿二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战耶？”

    “尊者赖吒惒罗！我二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战也。尊者赖吒惒罗！我如为有神通力者，于强力不见有等于我者。”

    “大王！卿其如何思之耶？卿今日犹有如彼之股力、膂力，得能从事于战耶？”

    “尊者赖吒惒罗！其为不然。今日我已年老、老衰、高龄、经多之岁月，已达颓龄八十岁矣。尊者赖吒惒罗！时我为步行至此地、亦有步行他所者也。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为导向不坚固。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！依知者、见者、应供者、等正觉者彼世尊之善说：“此世为导向不坚固。”尊者赖吒惒罗！实此世为导向不坚固。尊者赖吒惒罗！此王家有象军势、马军势、车军势、步军势、彼等于我等艰难之际，立守护之功绩。然而尊者赖吒惒罗言：“此世为无护、无主。”尊者赖吒惒罗！于此所说之义应如何可见耶？”

    “大王！卿对其作如何思耶？卿尝罹有任何慢性之疾病耶？”

    “尊者赖吒惒罗！我有慢性痛风之疾，尊者赖吒惒罗！时友人、亲族、血缘者等围绕站立云：“今拘牢婆王勿御崩，今拘牢婆王勿御崩。”

    “大王！卿对其作如何思之耶？卿对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、血缘者，请来我处，为减轻我之痛感，彼处之所有者、请来分承此苦痛。”此希求为可得耶？或又为卿自身感受其苦痛耶？”

    “尊者赖吒惒罗！我对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、血缘者，请来我所、为减轻我之痛感彼处之所有者请来分承此痛苦。”如此希求为不可得，惟我自身应感受其苦痛。

    “大王！有关此事，依知者、见者、应供者、等正觉者彼世尊之所说：“此世为无护、无主。”我对其知之、见之、闻之、而由在家向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者彼世尊之善说：“此世为无护、无主。”尊者赖吒惒罗！实则此世为无护无主。尊者赖吒惒罗！此王家将众多之金银藏于地下与上空。然而尊者赖吒惒罗言：“此世为无所有，宜舍一切。”尊者赖吒惒罗此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？如卿今满足、具足、欲乐此五种欲，而于他世亦得思：‘我如是满足、具足、欲乐此等五种之欲耶？’或他人得此财，卿欲趣从其业耶？”

    “尊者赖吒惒罗！如我今满足、具足、乐此五种之欲，于他世亦：“如是满足、具足、乐此等之五种欲”思之不可得也。他人得此财者，我将趣从所业。”

    “大王！有关此事，知者、见者、应供者、等正觉者、彼世尊之所说：“此世为无所有、宜舍一切。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者彼世尊之善说：“此世为无所有、宜舍一切。”尊者赖吒惒罗！实此世为无所有，宜舍一切。贤者赖吒惒罗所言：“此世为无满足、无饱满、爱之奴隶。”尊者赖吒惒罗！此所说之义应如何见耶？”

    “大王！卿对其如何思之耶？卿住于殷盛之拘楼国耶？”

    “诚然。尊者赖吒惒罗！我住于殷盛之拘楼国。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由东方来至卿处。彼至卿处，作如是言：‘大王！所欲知耶？我由东方来。见其处之国土繁荣、殷盛，人民众多，人口密集，其处有多数之象军势、马军势、车军势、步军势、其处多有象牙，其处多有加工之金银、未加工之金银，有多数之妇女群。然以此等之武力可得征服之。大王！可征服之’。卿对其将如何为之耶？”

    “尊者赖吒惒罗！我愿将其征服而住。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由西方来至汝处。……乃至……由北方……乃至……由南方来至卿之处。彼至卿处，作如是言：“大王！卿知之耶？我由南方来……乃至……卿对其欲如何为之耶？”

    “尊者赖吒惒罗！我愿将其征服而住。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为无满足、无饱满、爱之奴隶。”我对其知之、见之、闻之、而由在家向趋无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者之善说：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒惒罗！实此世为无满足、无饱满、爱之奴隶。”

    尊者赖吒惒罗作如言已，更作如次言曰：

    我见世间富有人
    痴人得财不为施
    悭贪积聚诸财物
    贪起欲念愈甚增
    王以暴力征天下
    领有全土至海滨
    并欲求得海彼方
    于海此方不满足
    王与其他众多人
    不离其爱至命终
    尚未满足舍人身
    此世诸欲未得满
    亲族乱发放哭声
    实该不死今死去
    用衣包彼起运出
    造积柴堆付荼毗
    彼舍诸财唯一衣
    以炙串刺焚烧已
    亲族友人不能护
    嗣子持去彼之财
    人从所业趣他世
    死者之财不随行
    妻财国土皆亦然
    依财不能得长寿
    依富亦难除老衰
    贤者谓此人生短
    变易之法乃无常
    无论贫富皆能死
    贤者愚者同所触
    愚者为愚被打卧
    贤者触死亦不恐
    是故智慧胜于财
    逮达完成依智慧
    不得完全有非有4
    痴者作恶入轮回
    入胎生于他世界
    少慧而喜小慧者
    入胎生于他世界
    恰如房中被捕贼
    恶法乃依己业灭
    死生他世为善行
    甘美快意欲多种
    种种形色扰乱心
    我于诸欲见患难
    若然，大王！
    在家出家我无家。
    青年年老身坏时
    宛如树果之熟落
    我见此故我出家
    大王！
    真实沙门为胜者

注：
1 于律藏，经分别之文中，为一日乃至七日不取食之谓（参照南传大藏经，第一卷，律藏一、二〇页）。
2 原本有「汝赖吒惒罗！汝为父母既爱且怜之独子……宜享受爱慾，乐行福德」之文句，在文意上则无为宜，经分别中无此句。
3 经分别中有「二重造，一为金币，一为黄金之大蓄积云云」之句。
4 依异本读为 abyositattā。


83.大天柰林经

《中部·83.大天柰林经》

    北传汉译 中阿含六七、大天柰林经（大正藏一、五一一页。）
    本经乃世尊对阿难说本生谭，大天王和其子孙八万四千代，到最后之尼弥王，依大天王所定之相续方法，以白发之生缘而出家，于大天柰林，修四梵住，死后生梵天界。世尊说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。

        第八三 大天柰林经
    如是我闻。──

    一时世尊住弥萨罗之大天柰林。时，世尊于某处面现微笑。尔时，尊者阿难思惟：“以如何因，如何缘，世尊面现微笑耶？如来无因不现微笑。”彼时，尊者阿难偏袒一肩，向世尊合掌言：“世尊！以如何因，如何缘，世尊现微笑耶？如来无因是不现微笑。”

    “阿难！昔日，此弥萨罗有一名唤大天之国王。是如法之法王，立正法之大王，婆罗门、居士、都邑之庶民皆行正法。又于半月之第十四日、第十五日、第八日行布萨。阿难！时大天王经数百千年告理发匠曰：“尔理发匠！汝若见我头生白发，便可告我。”“大王！承知如命”阿难！理发匠应大天王之命。阿难！理发匠经或数百千年后，见大天王之头生白发、见而即告大天王曰：“大王！天使已出现，见头生白发矣。”“尔理发匠！若然，即将白发以金镊巧拔，置我掌中。”“大王！承知如命。”理发匠应大王命，将其白发以金镊巧拔，置于大王掌中。”时，阿难！大天王将良邑赐与理发匠，并召长子太子告之曰：“爱儿太子！我天使已现，我已见头上生白发、我已享受人间之诸欲，今是应求天上诸欲之时矣。爱儿太子！如今汝当掌此国政，我将剃除须发，着袈裟衣，由在家趋向无家生活而出家。爱儿太子！然而汝亦应于见头生白发时、即赏良邑于理发匠。使长子太子掌国政、剃除须发、着袈裟衣、由在家趋向无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。是故，爱儿太子！无论于如何时代，如有将此完善相续法断绝者，彼即成为最后之人。是故，爱儿太子！我如是告汝，将我所订定完善相续法使令传承，勿使汝成我最后之人。”

    彼时，阿难！大天王对理发匠赏以良邑，令长子太子善掌国政，于此大天柰林，剃除须发，着架裟身，由在家趋向无家之生活而出家。彼以与慈俱心遍满一方而住，如是第二方、如是第三方、如是第四方，此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈俱心、遍满而住。以与悲俱心，乃至……以与喜俱心……乃至……以与舍俱之心，遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！又，大天王八万四千年间，作王子之游戏，八万四千年间作摄政，八万四千年间掌王政，八万四千年间于此大天柰林，由在家趋向无家之生活而出家。修行梵行。彼修习四梵住、身坏命终之后，得生梵天界。

    时，阿难！大天王之子（王）数百千年之后、告理发匠言：“尔理发匠！汝若见我头生白发，便告知我。”阿难！理发匠应大天王之子（王）曰：“大王！承知如命。”阿难！理发匠经几数百千年后，见大天王之子（已作王）头生白发。见而即告大天王之子（已作王）曰：“大王！天使已出现，见头生白发矣。”“尔理发匠！若然，将此白发以金镊巧拔，置我掌中。”阿难！理发师应诺大天王之子（已作王）曰：“大王！承知如命。”于是乃将白发以金镊巧拔，置于大王掌中。时，阿难！大天王之子（已作王）以良邑与理发匠，并告其长子太子曰：“爱儿太子！我天使已现，我已见头生白发矣、我已享受人间之诸欲，今是应求天上诸欲之时也。爱子太子，今汝掌此国政，我将剃除须发，着袈裟衣，由在家向无家之生活而出家。爱儿太子！若然，汝亦应见头生白发时，便以良邑赐理发匠，令长子太子掌国政，而后剃除须发、着袈裟衣、由在家趋无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对如是之完善相续法，如有断绝者，彼即为最后之人。是故，爱子太子！我如是嘱告，汝传承我所订定完善相续法，汝勿成为我最后之人。”

    彼时，阿难！大天王之子（已作王）以良邑赐理发匠，令长子太子掌国政，于此大天柰林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方、而如是第二方、如是第三方、如是第四方、此上、下、横一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！大天王之子（已作王）八万四千年间作王子游戏……乃至……身坏命终之后、得生梵天界。阿难！大天王之子子孙孙于彼身后，八万四千代相续于此大天柰林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼等以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方而住。如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住，彼等八万四千年间为王子之游戏……乃至……身坏命终之后，得生梵天界。

    此等诸王之最后、为名唤尼弥之如法法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日行布萨。

    阿难！昔日，集坐于善法讲堂，同集会之三十三天发生如次之对话：“实毗提诃人为幸运，实毗提诃人为真幸运。尼弥王为如法之法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日、行布萨。”

    彼时，阿难！天帝释告三十三天之诸神曰：“诸卿！卿等欲见尼弥王耶？”“卿帝释！我等欲见尼弥王。”时尼弥王正于十五日布萨之当日，洗净头发，行斋戒，升坐华丽高殿之上。时，阿难！天帝释譬如是一力强之人，将屈腕伸臂，将伸腕屈臂之间，速由三十三天没，现姿于尼弥王之前。阿难！时天帝释告尼弥王曰：“大王！卿为幸运，大王！卿为真幸运。大王！三十三天称赞善法讲堂集坐言：“实毗提诃人为幸运……乃至……行布萨。”大王三十三天之诸神欲面见卿。大王！我为卿遣千头马车。大王！勿再踌躇，请乘天车。”

    阿难！尼弥王唯然许诺。彼时，阿难！天帝释知尼弥王允诺，彼譬如力强之人将屈腕伸臂，将伸腕屈臂之间，速由当处没、现姿于三十三天。

    时，阿难！天帝释告御者摩他利言：“汝摩他利！去驾千头马车至尼弥王所，作如是言：“大王！此千头马车乃由天帝释为王所遣来。大王！勿再踌躇，请乘天车。”阿难！御者摩他利应诺天帝释曰：“尊者！谨遵如命。”乃驾千头马车，至尼弥王所告曰：“大王！此千头马车乃由天帝释为卿所遣来。大王！勿再踌躇，请乘天车。”“但大王！我将依何道而送卿耶？依恶业受恶业果报之道耶？抑或依善业受善业果报之道耶？”“摩他利！汝将依两道送我。”阿难！摩他利御者将尼弥王引导至善法讲堂。阿难！天帝释遥见尼弥王到来。面见尼弥王告曰：“大王！请进，大王！善来。大王！三十三天之诸神集坐于善法讲堂，赞美曰：“实毗提诃人为幸运……乃至……行布萨。”大王！三十三天之诸神欲面见卿。大王！诸神中有以神之威力为乐者。”“不也！卿帝释！请即送我还弥萨罗，于其处，我婆罗门、居士、都邑之庶民行正法，又半月之第十四日、第十五日、第八日、行布萨。”

    彼时，阿难！天帝释告御者摩他利言：“汝摩他利！去驾千头马车，速即奉送尼弥王返弥萨罗。”“尊者！谨遵如命。”御者摩他利应诺天帝释，而送尼弥王返弥萨罗。于其处，阿难！尼弥王向婆罗门、居士、都邑之庶民，行正法，又半月之第十四日、第十五日、第八日、行布萨。

    时，阿难！尼弥王经数百千年后，向理发匠告曰：“理发匠！汝若见我头生白发，便告知我。”阿难！理发匠应尼弥王曰：“大王！承知如命。”阿难！理发匠经数百千年后，见尼弥王之头上生白发。向尼弥王告曰：“大王！天使已现。见头已生白发。”“汝理发匠！若然，将白发以金镊巧拔置于我掌中。”阿难！理发匠应尼弥王曰：“大王！遵命。”于是乃将彼白发以金镊子巧拔之，置尼弥王掌中。时，阿难！尼弥王以良邑赏赐理发师。召长子太子、告曰：“爱儿太子！我天使已现、我见头生白发、我已享受人间之诸欲。今为求天上诸欲之时。爱儿太子！今汝掌此国政。我将剃除须发、着袈裟衣、由在家而出家为无家生活。爱儿太子！然汝亦应于见生白发时，赏良邑于理发匠，令长子太子掌国政，剃除须发，着袈裟衣、由在家而出家为无家之生活，汝对我所定之完善相续法予承传，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对我所定如是完善相续法，如有断绝者、彼即为最后之人。爱儿太子！是故，我如是告汝，将我所定之完善相续法予承传。汝勿成为我最后之人。”

    阿难！彼时，尼弥王以良邑赐与理发匠，令长子太子善掌国政，于此大天柰林剃除须发，着袈裟衣，由在家而出家为无家之生活。彼以与慈俱之心……乃至以悲俱之心……乃至……以与喜俱之心……乃至以与舍俱之心……遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！尼弥王八万四千年间作王子之游戏，八万四千年间掌摄政、八万四千年间于此大天柰林由在家而出家为无家之生活。修梵行，彼修习四梵住，身坏命终之后，得生梵天界。

    然而阿难！尼弥王有一名唤伽罗罗伽那迦之子。彼未由在家而出家作无家之生活，彼将该善相续法断绝。彼为其最后之人。

    阿难！汝作如是思惟耶：“彼时，定该完善相续法之大天王、为别人。”然而，阿难！不应有如是见，彼时之大天王，即是我。彼完善相续法为我所订定。彼完善相续法系由我所定，承传于其后之诸人。然而阿难！彼完善相续法不能导至厌离、离贪、灭、寂静、通智、正觉、涅槃、唯只得生梵天界。阿难！依今我所定之完善相续法、则总为导至厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！然而如今依我所定之完善相续法，如何能导于厌离、离贪、灭、寂静、通智、正觉、涅槃耶？彼其实即八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定。阿难！依此如今我所定之完善相续法、可导于厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！我对汝作如是言：“汝传承我所定完善相续法，汝勿成为我最后之人。”阿难！无论于任何时代，断绝如是完善相续法者，彼即为最后之人。阿难！我对汝作如是言：“汝传承我完善相续法，汝勿成为我最后之人。”

    世尊作如是说已，尊者阿难，欢喜、信受于世尊之所说。


84.摩偷罗经

《中部·84.摩偷罗经》

    北传汉译 杂阿含五四八、摩偷罗经（大正藏二、一四二页。）
    本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。

        第八四 摩偷罗经
    如是我闻。──

    一时，尊者大迦旃延住摩偷罗之君达园。摩偷罗王阿万提普陀闻作如次之言：“沙门大迦旃延住于摩偷罗之君达园。彼尊者大迦旃延扬有如是之善名称，即：实者、智者、聪明、多闻、所论多彩有辩才、耆宿、阿罗汉，得见如是之阿罗汉，乃为幸运。”时摩偷罗王阿万提普陀驾众多华丽之车，自乘一华丽车，以众多华丽之车，以王者之大威容，作为面见尊者大迦旃延而出离摩偷罗。驱车至车之通路，下车步行至尊者大迦旃延处。至已，向尊者大迦旃延问候、交谈吉庆、铭感之语，坐于一面。坐于一面之摩偷罗阿万提普陀告尊者大迦旃延曰：“尊者迦旃延！婆罗门如是说：‘婆罗门始为最高之种姓，其他之种姓为卑劣。惟婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口中生，由梵天生，是由梵天所造之梵天嗣子。’尊者迦旃延就其如何？请予说示。”

    “大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣。只婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口生，由梵天生，由梵天所造之梵天嗣子。’此只为世间之巷说。大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过是世间之巷说，依此理由可知。大王！卿对其作如何思耶？假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼：先起、后寝、进而务彼之事、行彼之所称意，向彼为爱语耶？婆罗门，毗舍，首陀等亦对彼先起、后寝、进而务彼之事、行彼之所称意，对彼为爱语耶？”

    “尊者迦旃延！假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。婆罗门、毗舍、首陀等亦对彼先起……乃至……对彼为爱语。”

    “大王！卿对其之作如何思耶？假令婆罗门以财宝、米谷、金银称富。婆罗门亦对彼：先起、后寝、进而务彼之事。行彼之所称意，对彼为爱语耶？毗舍、首陀、刹帝利等亦对彼先起……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令婆罗门以财宝、米谷、金银称富，婆罗门亦对彼先起、后寝、进而务彼之事、行彼之所称意、对彼为爱语。毗舍、首陀、刹帝利等亦先起……乃至……对彼为爱语。”

    “大王！卿对其作如何思耶？假令毗舍以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语耶？首陀、刹帝利、婆罗门等亦对彼先起、后寝、进而务彼之事，行彼之所愿，对彼为爱语耶？”

    “尊者迦旃延！假令毗舍、以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所愿。首陀、刹帝利、婆罗门等亦对彼先起……乃至……对彼为爱语。”

    大王，卿对其作如何思耶？假令首陀以财宝、米谷、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语？刹帝利、婆罗门，毗舍等亦对彼先起后寝……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令首陀以财宝、谷米、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。刹帝利、婆罗门，毗舍等亦对彼先起……乃至……对彼之爱语。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思惟耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别。”“大王！依此理由，可知：婆罗门始为最高之种姓。其他之种族为卑劣……乃至……‘梵天之嗣子。’此不过为世间之巷说。大王！卿对其作如何思耶？兹有刹帝利，行杀生、行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有嗔恚心、有邪见、其身坏命终，生于恶生、恶趣、堕处、地狱耶？或不然耶？就此汝作如何思量耶？”

    “尊者迦旃延！刹帝利行杀生，行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有嗔恚心、有邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。我如是思之，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善，又，卿闻自阿罗汉，实为善。大王！卿对其作如何思耶？兹有婆罗门、毗舍、首陀，行杀生、行不与取……乃至……身坏命终之后，生于恶生、恶趣、堕处、地狱耶？或不然耶？卿就其作如何之思量耶？”

    “尊者迦旃延！首陀等行杀生、行不与取……乃至……身坏命终之后，我思为生于恶生、恶趣、堕处、地狱，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿闻自阿罗汉，实为善。大王！对其卿作如何思之耶，果若如是，则此等四姓为平等耶？或不然耶？或就此卿作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别也。”

    “大王！依此理由：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’可知此不过为世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见、其身坏命终之后，生于善趣天界耶？或不然耶？就此，卿作如何思量耶？”

    “尊者迦旃延！虽为刹帝利而离杀生，离不与取……乃至……有正见，其身坏命终后，生于善趣，天界，我作斯如思，又，斯为我闻自阿罗汉者。”

    “善哉！善哉！卿对如斯思，实为善。又，卿为闻自阿罗汉，实为善。大王！卿对其作如何思量耶？兹有婆罗门，毗舍、首陀，离杀生、离不与取……乃至……有正见，其身坏命终后，生善趣天界耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！首陀等离杀生，离不与取……乃至……有正见者，其身坏命终后，生于善趣、天界、我作如是思，又，我就此思乃闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿之闻自阿罗汉者；实为善。大王！卿对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此我不认有何等之差别。”“大王！依此之理由：‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……梵天之嗣子’可知，此不过世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，彼入他家行掠夺，于一家掠夺，于路旁掠夺，亦与他人妻私通。若是卿之臣，捕彼以示于卿言：‘大王！此为干犯卿罪之罪人。’对彼请依大王之所欲、科以刑罚，卿将彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑、处以剥夺刑、处以追放、应其罪状施以刑罚。何以故，尊者迦旃延！彼曾具有刹帝利之名者，今已为解消，称为盗贼故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、破入他家行掠夺……乃至……卿对彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑，处以剥夺刑……乃至……称为盗贼故。”

    “大王！对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思之耶？”

    “尊者迦旃延！实则如是，此等四姓为平等，就此等我不认有何等差别。”

    “大王！依此理由，可知：“婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。”此不过为世间之巷说而已。大王！卿对其如何思量耶？兹有刹帝利，剃除须发、着袈裟衣、由在家趋向无家之生活而出家、离杀生、离不与取、离妄语、为一日一食者、梵行者、持戒者、持善法者、卿对彼等将如何耶？”

    “尊者迦旃延！我应礼敬、起立相迎、以座招请、供养衣服、饮食、床座、医药资具，对彼如法捧献而予保护。何以故？尊者迦旃延！彼曾做刹帝利之名称，今已为解消，呼彼为沙门故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、剃除须发、着袈裟衣、由在家而出家为无家之生活。离杀生、离不与取、离妄语、成为一日一食者、梵行者，持善法者，卿对彼将如何耶？”

    “尊者迦旃延！我当礼敬，起立相迎……乃至……呼彼为沙门故。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，则此等四姓为平等，就此我不认其有何等之差别。”

    “大王！依此理由可知：‘婆罗门始为最高之种姓，其他之种族为卑劣……乃至……梵天之嗣子。’不过为世间之巷说而已。”

    作是言时，摩偷罗王阿万提普陀告尊者大迦旃延曰：“伟哉！尊者迦旃延！伟哉！尊者迦旃延！譬如：倒者得扶起；使覆者得头现，迷者得教道，使有眼者可见色，于闇中持来明灯，如是尊者迦旃延以诸种方便，使法明示。我归依此尊者迦旃延，归依法，归依僧伽。尊者迦旃延！我自今日起，以后做终生归依为优婆塞，望赐受持。”

    “大王！卿勿归依我、卿宜归依我所归依之彼世尊。”

    “尊者迦旃延！然彼应供，等正觉者之彼世尊，今住于何处耶？”

    “大王！应供、等正觉者之彼世尊，今已涅槃。”

    “尊者迦旃延！若我于十由旬处，得闻彼世尊之所说，为见应供、等正觉者之彼世尊，我愿行十由旬。尊者迦旃延！若我于二十由旬、三十由旬、四十由旬、五十由旬处，我亦愿行。尊者迦旃延！于百由旬处，如得闻彼世尊之所说，为见彼世尊，我亦愿行百由旬。尊者迦旃延！彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归依法、归依僧伽。尊者迦旃延！我自今日以后，为终生归依之优婆塞，望得受持。”


85.菩提王子经

《中部·85.菩提王子经》

    本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行（和中部第二十六经同文，于本经即省略之。）说其不正确，次问自出家以完成目的，如来教主要多少期间，对此，说五种精勤支。

        第八五 菩提王子经
    如是我闻。──

    一时世尊住婆伽国、鼍山拜萨伽罗林之鹿苑。彼时，菩提王子名为库伽那达，宫殿建筑完成未久，尚无沙门，婆罗门、其他任何人居住。时菩提王子告桑吉伽布陀青年曰：“汝桑吉伽布陀！汝今至世尊处。至已，以我之名向世尊尊足顶礼，问候世尊是无病、无疾、轻快、有气力、得安稳，而谓：‘世尊！菩提王子向世尊顶礼双足，问候世尊无病、无疾、轻快、有气力、得安稳。’又如是告之：‘世尊！世尊与诸比丘僧伽俱，明朝请受菩提王子之俱食。’“王子！承知如命。”桑吉伽布陀青年应诺菩提王子后去至世尊处。至已，向世尊问候，交谈吉庆铭感之语后坐于一方。坐于一方之桑吉伽布陀青年向世尊言：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾、轻快、有气力、得安稳。尊者瞿昙！明朝与比丘僧伽俱，请受菩提王子之供食。”世尊默然允受。时桑吉伽布陀青年知世尊接受，乃由座起至菩提王子处。至已，告菩提王子曰：“我以王子之名告彼尊者瞿昙曰：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾……乃至……请受供食。”而彼沙门瞿昙已予接受。菩提王子翌晨，于己住处准备殊妙之嚼食啖食，将库伽那达宫殿，至最下之阶梯止，以白帛覆盖。告桑吉伽布陀青年曰：“汝桑吉伽布陀！今汝至世尊处。至已，向世尊告曰：“世尊！饮食已调备。”桑吉伽布陀青年应诺菩提王子曰：“承知如命。”桑吉伽布陀至世尊处。至已，告世尊曰：“尊者瞿昙！饮食已调备。”尔时世尊清晨，着衣、执持衣钵至菩提王子住居。彼时菩提王子奉迎世尊，立于门外。菩提王子遥见世尊前来乃出迎，向世尊敬礼，扈从来至库伽那达宫殿。彼时世尊犹伫立最下阶梯之附近。时菩提王子向世尊言：“世尊！世尊请登上白帛，善逝！请登上白帛，彼我带来长夜之利益，将赍我以安乐。”作斯言时。世尊默然置之。菩提王子再向世尊言：“世尊！世尊请登白帛之上，善逝！请登白帛之上，其可为我带来长夜之利益将赍我以安乐。”世尊再度默然置之。菩提王子三度向世尊言：“世尊……乃至……可赍我以安乐。”时世尊顾视阿难。尊者阿难告菩提王子曰：“王子！除去白帛，世尊不行帛布之道，如来顾视扈从者。”时菩提王子将白帛除去，设座于库伽那达宫殿之阶上。于是世尊与比丘僧伽俱，登上库伽那达宫殿，于所设之座坐下。菩提王子对以世尊为首之比丘僧伽亲手供养殊妙之嚼食、啖食。并予充分劝进。时菩提王子于世尊食毕，手离钵时，取一卑座坐于一面，坐于一面之菩提王子向世尊言：“世尊！我作如是思：“依乐，不可得乐，依苦乃可得乐也。”

    ［世尊曰：］“王子！我尚未达正觉前，未成正觉之菩萨时，作如是思：‘依乐不可得乐，依苦可得乐。’”王子！如是我后来为年少之青年，有漆黑之发……［与中部经典一、一九四页十一行──三〇〇页五行及同四一五页三行四二一页一行为同文］……如是我以“实则此乃通于精勤。”语毕坐于其处。

    王子！实则我以三喻示现：……［与同上四二一页二行──四三四页三行为同文］……此者实则只对住于不放逸、热诚、精勤者之所示现者。

    王子！如是我生是念：“我所得之此法……［与同上三〇一页一行──三一〇页二行为同文］……我等六人所生活。时，王子！五比丘为我作如是说示、如是教，不久后，善男子正式由在家达到无家生活出家之目的，对彼无上梵行之究竟，于现法住于自知、自证之成就。”

    作是说时，菩提王子向世尊言：“世尊！比丘于若何期间，以如来为教主，善男子正式由在家……乃至……住于自知自证之成就耶？”

    “王子！然而有关此事，正宜问汝。依汝之意，可为作答。王子！汝对其作如何思量耶？汝乘象、巧于用钩术耶？”“世尊！诚然，我乘象巧于用钩术。”“王子！汝对其作如何思量耶？兹有人来谓：“菩提王子乘象知用钩术，我于彼处学习，乘象用钩之术。”彼若不信，则仅依有信者始能达，彼则不能达。彼若为多病、则仅依无病者能达、彼则不能达。彼若为奸诈、诡诈，则仅依不奸、不诡者能达，彼则不能达。彼若为懈怠，则仅依勤精进者达能，彼则不能达。彼若为无慧，则仅有慧者能达，彼则不能达。王子！汝对其作如何思量耶？彼人于汝处乘象，得学使钩之术耶？”“世尊！如彼虽有其一支，彼人于我处乘象即不得学使钩之术，何况有五支耶？”

    “王子！汝对其作如何思量耶？此处有人来谓：“菩提王子乘象知使钩之术。我于彼处学乘象使钩之术。”彼若有信、则唯有信者达，彼则不达。彼若为无病，则唯无病者能达，彼则将不达。彼若为不奸、不诡，则唯不奸、不诡者能达，彼则将不达。彼若为勤精进，则唯有勤精进者能达，彼则将不达。彼若为有慧，则唯有慧者能达，彼则将不达。王子！汝对其作如何思量耶？彼人于汝处、得学乘象使钩之术耶？”“世尊！纵有其一支、彼即可于我处得学乘象使钩之术。况有五支耶？”

    “如是，王子！有此等之五种精勤。云何为五？王子！此处比丘有信，信如来之正觉：“彼世尊为应供、等正觉、明行足、善逝。世间解、无上士、调御丈夫、天人师、觉者、世尊。”彼为无病、无恼有均齐之消化力、不过冷、不过热、为堪中庸之精勤。彼为不奸、不诡之师、或为知者、或为同梵行者、如实示现自己、彼勤精进、断不善法、成就善法、对善法努力、坚固、勇猛、荷负不舍。彼为有慧之圣。善能决择、正导苦灭，成就通达生灭之慧。王子！实际成就此等五种精勤支之比丘，以如来为教主，经七年，善男子正式由在家达于无家生活出家之目的，对彼无上梵行之究竟。于现法住于自知自证之成就。王子！虽不达七年，对此等五精勤支成就之比丘……六年、五年、四年、三年、二年、一年……乃至……住于……之成就。王子！虽不达一年，成就此等五种精勤支之比丘……七月、六月、五月、四月、三月、二月、一月、半月……乃至……住之。王子！虽不达半月、成就此等五种精勤支之比丘……乃至……七昼夜、六昼夜、五昼夜、四昼夜、三昼夜、二昼夜……乃至……住于……之成就。王子！虽不达一昼夜、成就此等五种精支勤之比丘，以如来为教主，夕受教示，朝得胜进；朝受教示、夕得胜进。”

    作如是说时，菩提王子向世尊言：“实佛哉！实法哉！实法之妙说哉！夕受教示，朝得胜进；朝受教示，夕得胜进。”

    作斯语时，桑吉伽布陀青年告菩提王子曰：“如是，卿王子虽言：‘实佛哉！实法哉！实法之妙说哉！’但不可言：‘我归依彼尊者瞿昙，归依法，归依比丘僧伽。’“汝桑吉伽布陀！勿作是言：‘汝桑吉伽布陀！勿作是言，汝桑吉伽布陀！此为我亲闻自我母，由其所授者。汝桑吉伽布陀！一时世尊住憍赏国之瞿师罗园。尔时、我母怀孕，因我至世尊处。至已，敬礼世尊，坐于一面。坐于一面之我母向世尊言：‘世尊！怀胎无论为男或为女，使彼归依世尊、归依法、归依比丘僧伽。愿世尊！从今日以后，彼将终生归依为优婆塞，愿请摄受。’汝桑吉伽布陀！一时世尊曾住婆伽国鼍山之拜萨伽罗林鹿苑，彼时，我乳母抱我至世尊处。至已，敬礼世尊，立于一面。立于一面之我乳母向世尊言：‘世尊！此菩提王子归依世尊，归依法，归依比丘僧伽。世尊！彼今日以后，将为终生归依之优婆塞。’惟望摄受。汝桑吉伽布陀！如是我三度归依世尊、归依法、归依比丘僧伽。世尊！我自今日以后，愿终生归依为优婆塞，惟望受持。”


86.鸯掘摩经

《中部·86.鸯掘摩经》

    北传汉译 佛说鸯掘摩经（大正藏二、五〇八页。）别译杂阿含一六、（大正藏二、三七八页。）增一阿含三一、六（大正藏二、七一九页。）
    本经乃对凶贼鸯掘摩（指鬘）之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯掘鬘经，即最接近巴利文。

        第八六 鸯掘摩经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，拘萨罗国王波斯匿之领土内，有一名为鸯掘摩（指鬘）之凶贼。残忍、血手、以杀戮为事，对生类无怜愍。因彼而使村非村、邑非邑、庄非庄。彼杀人时，以指为鬘而予戴着。时世尊清晨，着衣，执持衣钵行乞入舍卫城，于舍卫城行乞毕，饮食后，由行乞归来，折床座，持衣钵，向凶贼鸯掘摩处之大道行去。牧牛者、牧畜者、耕作者、脚夫等见世尊向凶贼鸯掘摩处之大道行去，近前向世尊言：“沙门！勿行此道。沙门！此道有一名唤鸯掘摩之凶贼，残忍、血手、事杀戮，对生类无怜愍，因彼而使村非村、邑非邑、庄非庄。彼杀诸人，以指做鬘。沙门！此道即十人、二十人、三十人、四十人一同行者，彼等犹成凶贼鸯掘摩之猎获物。”作是言时，世尊默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，再白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，三度白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再度默然仍进前进。

    凶贼鸯掘摩途见世尊前来，见而彼自思惟：“实稀有哉！实未曾有哉！此道，十人、二十人、三十人、四十人、五十人一同来者、彼等犹自成为我猎获物。然如彼沙门者，独自无侣，威压而来，使我夺此沙门之命如何？”时此凶贼鸯掘摩执剑与楯，佩弓与箭，从世尊之后尾行之。彼时，世尊现神通力，凶贼鸯掘摩对普通步行之世尊、以全力尾随亦不得及。彼时，凶贼鸯掘摩思惟：“委实稀有，确实未曾有也。我曾追捉疾走之象、追捉疾走之马，追捉疾走之车、追捉疾走之鹿。然我对此普通步行之沙门，虽以全力尾随追行犹不得及。”彼止步对世尊言曰：“且止！沙门！且止！沙门！”“我已止。鸯掘摩！汝且止步。”时凶贼鸯掘摩思惟：“此等沙门为释子，说真实、誓真实、然此沙门犹继为行走，却言：‘我已止。鸯掘摩！汝且止步。’我今将问此沙门。”时鸯掘摩对世尊以偈问言：

  “沙门汝行却言：‘我已止。’
    问我却言：‘汝不止。’
    沙门，我今对汝问此义，
    何为汝止我不止？”
  “常对不害诸生类，
    鸯掘摩！故我自言我已止。
    汝对生类无自制，
    故我为止汝不止。”
  “我久尊敬之大仙，
    今此沙门现大林，
    闻汝与法相应偈，
    长久之恶应舍离。”
    如是凶贼弃凶器，
    投入沟坑断崖坎，
    贼向善逝足稽首，
    彼于其处愿出家。
    佛实慈悲之大仙，
    一切人天之师主，
    尔时世尊对彼言：“比丘！汝来。”
    彼为比丘佛弟子。

    时世尊以尊者鸯掘摩为随从沙门向舍卫城游方而去、次第游行至舍卫城。于其处。世尊住于舍卫城祇陀林给孤独园。

    彼时于拘萨罗国王波斯匿之内宫门前集聚广大群众，发出高声、大声言曰：“大王！卿之领土有名为鸯掘摩之凶贼、残忍、血手、以杀生为事、对生类无怜愍，彼使村非村、邑非邑、庄非庄。彼杀戮诸人，以指做鬘。大王！应将彼拘禁成囚。”

    彼时，拘萨罗国王波斯匿率五百骑奔向舍卫城。于日中抵达给孤独园处。驱车至行车之通路，下车步行至世尊处，至已，向世尊敬礼，坐于一面。向坐于一面之拘萨罗国王波斯匿，世尊告之曰：“大王！卿为往攻摩揭陀王斯尼耶频婆娑罗耶？或往攻毗舍离之离车王耶？或往攻其他敌王耶？”“世尊！我非往攻摩揭陀国王斯尼耶频婆娑罗，亦非往攻毗舍离之离车王，更非往攻其他敌王。世尊！我领土内有名鸯掘摩凶贼，残忍、血手……乃至……以指做鬘。世尊！我将拘禁于彼。”

    “大王！卿若得见，鸯掘摩剃除须发、着袈裟衣，由在家趋向无家生活而出家，离杀生、离不与取、离妄语、为一食者、梵行者、持戒者、持善法者、卿将如何处置耶？”

    “世尊！我应礼敬，起立相迎，以座招请，并对彼以衣服、饮食、床座、医药资具予供养，对彼如法保护与捧献。然而，世尊！彼原为破戒恶法者，如何能成为如是之戒调御者耶？”彼时，尊者鸯掘摩坐于世尊不远处。时、世尊举右手、指告拘萨罗王波斯匿曰：“大王！此即鸯掘摩。”

    拘萨罗王波斯匿生恐怖，硬直，身毛竖立。时，世尊知拘萨罗王波斯匿生怖畏、身毛竖立，而告拘萨罗王波斯匿言：“大王！勿惧！大王！勿惧！卿实无可恐惧者。”当时生恐怖、硬直、身毛竖立之拘萨罗王波斯匿，心归平静。时拘萨王波斯匿到尊者鸯掘摩处，向尊者鸯掘摩言曰：“尊者，贵师为鸯掘摩耶？”

    “诚然。大王！”

    “尊者！贵师之父为何姓耶？母为何姓耶？”

    “大王！我父为伽伽，母为曼多耶尼。”

    “尊者贵师！伽伽、曼多耶尼子应将满足。我将为贵师伽伽、曼多耶尼子，热诚为衣服、饮食、床座、医药资具之供养。”

    时尊者鸯掘摩为阿兰若住者。乞食者、粪扫衣者、为三衣者。尊者鸯掘摩告拘萨罗王波斯匿曰：“大王！足矣，我三衣已满足。”

    彼时，拘萨罗王波斯匿至世尊处。至已，敬礼世尊坐于一面。坐于一面之拘萨罗王波斯匿白世尊言：“世尊！稀有哉！世尊！未曾有哉！世尊。世尊为不调伏者之调伏者，不寂止者之能为寂止者，不寂灭者之能为寂灭者。世尊！我等以刀杖、武器、犹不得降伏者，世尊无刀杖、武器而与能以降伏。世尊！我等今将离去，我等为多事、多忙者。”“大王！请依御意之所为。”时拘萨罗王波斯匿由座起立，敬礼世尊、右绕离去。

    尊者鸯掘摩，清晨，着衣，执持衣钵、入舍卫城行乞。鸯掘摩次第行乞至舍卫城时。见一妇人难产，为产所苦。见之彼自思惟：“噫！有情确实为苦。噫！有情确实为苦也。”时，尊者鸯掘摩于舍卫城行乞食后，由行乞归至世尊处。至已，敬礼世尊坐于一面，坐于一面之尊者鸯掘摩白世尊言：“世尊！今日清晨，我着衣，执持衣钵入舍卫城行乞。世尊！我次第乞食游方至舍卫城时，见一妇人难产，为产所苦，见之，我自思惟：“噫！有情确实为苦，噫！有情确实为苦。”

    “鸯掘摩！然汝须即去舍卫城，向彼妇人作是言：“妇人！我生来不知故意夺生类之命事。由此至言，使汝安之，安产之。”

    “世尊！此莫非我故意为妄语耶？盖我故意夺众多生类之命。”

    “鸯掘摩！然汝即去舍卫城，去向彼妇人如是告知：‘妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。’“世尊！承知如命”。尊者鸯掘摩应诺世尊，行往舍卫城，行至彼妇人处告曰：“妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。”时彼妇人即得安然生产。彼时，尊者鸯掘摩独自住于远离、不放逸、热诚、精勤。不久，善男子正式达于由在家向无家之生活而出家之目的。对彼无上梵行之究竟，于现法住于自知、自证之成就。知此生已尽，梵行已成，应作已作，再无至此之状态。尊者鸯掘摩成为阿罗汉之一人。

    尊者鸯掘摩，清晨，着衣，执持衣钵，入舍卫城行乞。彼时，有人对尊者鸯掘摩之身体投以土块，有人对尊者鸯掘摩之身体投之以棒。时尊者鸯掘摩，头伤、血流、钵坏、僧伽梨衣破，而至世尊处。世尊遥见鸯掘摩前来，见而告尊者鸯掘摩曰：“婆罗门！汝宜忍受、婆罗门！汝宜忍受。依汝业之果报，几年，几百年，几千年应于地狱所受之业果，汝今于现法得受。”

    时尊者鸯掘摩唯独自、宴坐、受解脱之乐。彼时，唱此优陀那曰：

    先放逸后不放逸
    照此世如离云月
    所作恶业善所覆
    照此世如离云月
    年轻比丘勤佛教
    彼照世如离云月
    令我敌闻我说法
    令我敌勤于佛教
    令我敌受领佛法
    与此诸人我相交
    我敌闻我说忍辱
    人人称赞无怨恨
    适时得闻无上法
    随喜此法为修行
    如是彼必不害我
    我复不害他何人
    彼得最上之寂静
    弱者强者皆守护
    灌溉者须引入水
    箭匠应须矫箭镞
    犹如木匠矫正木
    智者应自善调伏
    以杖以钩以鞭矫
    不用刀杖我调伏
    先为杀害今不害
    无害今有真实名
    先为凶贼鸯掘摩
    于大瀑流归依佛
    先为大盗手染血
    今我归依断有因
    多为恶业导恶趣
    无负债果享饮食
    愚者无知耽放逸
    智者守身最胜财
    勿耽放逸勿亲欲
    入禅定者得大乐
    分别诸法达最胜
    善达不作恶思量
    逮达三明成佛教
    善达不作恶思量


87.三大爱生经

《中部·87.三大爱生经》

    北传汉译 中阿含二一六、爱生经（大正藏一、八〇〇页。）
    本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹？

        第八七 爱生经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时、一居士之可爱独子死。因子之死，彼不思家业，不思饮食、彼行至墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”彼时，彼居士至世尊处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼居士曰：“居士！汝自心之诸根无所住，汝之诸根有变异。”

    “世尊！如何我之诸根有变异耶？世尊！我可爱独子死。其死，令我不思家业，不思饮食，我行至其墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”

    “居士！事既如是，居士！愁悲苦忧恼为由爱生，由爱起。”

    “世尊！何人对其作如是思耶？愁悲苦忧恼系由爱生、由爱起。世尊！由爱生、由爱起乃喜乐事。”彼居士不喜世尊之所说，骂之离座而去。

    时有众多之赌博者，于离世尊之不远处为博奕戏。时，彼居士去至彼等赌博者处，至已，向彼等赌博者言：“诸君！我方今至沙门瞿昙处，至已，敬礼沙门瞿昙，坐于一面。沙门瞿昙向坐于一面之我告言：‘居士！汝自心之诸根无所住，汝之诸根有变异。’作是语时，诸君！我告沙门瞿昙曰：‘世尊！如何我诸根有变异耶？世尊！我可爱独子已死。其死、使我不思家业，不思饮食，我行至其墓悲泣言曰：吾儿！居何处耶？吾儿！居何处耶？’‘居士！事既如是，居士！事既如是，居士、愁悲苦忧恼系由爱生、由爱起。’‘世尊！任何人将作如是思：愁悲苦忧恼为由爱生、由爱而起。世尊！由爱生、由爱起为喜乐事。’诸君！我对沙门瞿昙所说不悦，骂之离座而去。”

    “居士！事既如是、居士！其如是、居士！实由爱生、由爱起为喜乐。”时彼居士以：“赌博者同意于我”而去。时此话题渐次达至王宫。即拘萨罗王波斯匿告末利妃言：“末利！‘愁悲苦忧恼为由爱生、由爱而起、’此为沙门瞿昙之所说。”

    “大王！若为由世尊所说，则其当甚以为然。”

    “如是，此末利对沙门瞿昙所说之任何事、悉对彼表赞同。‘大王！若为由世尊所说、则当甚以为然。’譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师！诚以为然；吾师！诚以为然。’而对彼皆表赞同。‘末利！汝对沙门瞿昙所说之任何事，皆表赞同。’‘大王！若为由世尊所说，则甚以其为然。’末利！汝往，汝去。”

    时末利妃对那利鸯伽婆罗门曰：“婆罗门！今汝至世尊处，至已，以我之名，顶礼世尊足，问候世尊无病、无疾、轻快、有气力、得安稳。而谓：‘世尊！末利妃顶礼世尊足，并问候世尊无病、无疾、轻快、有气力、得安稳。’又作是言：‘世尊！此语为由世尊所说耶？即：‘愁、悲、苦、忧、恼乃由爱生，由爱而起。’如世尊对汝作如是说，则当善加受持，向我复命。如来为不妄语者。’“王妃！承知如命。”那利鸯伽婆罗门应诺末利妃，去至世尊处。至已，与世尊交谈吉庆铭感之语后坐于一面。坐于一面之那利鸯伽婆罗门白世尊曰：“尊者瞿昙！末利妃顶礼尊者瞿昙足、问候世尊无病、无疾、轻快、有气力、得安稳。而作是言：‘世尊！此语为由世尊所说耶？愁、悲、苦、忧、恼乃由爱生、由爱而起也。’

    “婆罗门！诚以为然。婆罗门！诚以为然。愁、悲、苦、忧、恼乃由爱生，由爱而起。婆罗门！如何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知：婆罗门！往昔于此舍卫城，其妇人之母死。彼女因母之死而发狂，心神错乱，遍行街路、四衢，作如是言：‘我不见我母耶？我不见我母耶？’”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由，当得可知。婆罗门！往昔于此舍卫城、某妇人之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、丈夫死，彼女由夫之死而发狂，心神错乱，遍行街路、四衢，作如是言：“我不见我夫耶？我不见我夫耶？”

    婆罗门！为何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔日于此舍卫城，其男子之母死，彼因母之死而发狂，心神错乱、行遍街路、四衢，作如是言：“我不见吾母耶？我不见吾母耶。”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当得可知。婆罗门！往昔于此舍卫城，某男子之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、妻子死、彼由妻子之死而发狂、心神错乱，遍行街路、四衢，作如是言：“我不见吾妻耶？我不见吾妻耶？”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲许配与他者。然彼女不愿。彼时，向在舍卫城之夫告言：“贤夫！彼等亲戚将我从汝处夺走，欲许配与他者，然我不愿。”时彼之夫云：“我等死为比翼之鸟。”乃将其妻腰斩为二，而后自戕。婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱起耶？依此理由当得可知。

    彼时，那利鸯伽婆罗门对世尊之所说，欢喜、随喜，由座起立、走往末利妃处。至已，将与世尊所语之一切，悉告末利妃，末利妃因至拘萨罗王波斯匿处。至已，告波斯匿王曰：“大王！卿对其作如何思量耶？卿爱王女婆夷利耶？”

    “末利！诚然，我爱王女婆夷利。”

    “大王！对其作如何思量耶？若王女婆夷利有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！王女婆夷利若有变易、变异、则我之生活当有变异，怎能我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊，对此所说：“愁、悲、苦、忧、恼为由爱生、由爱而起。”大王！对其作如何思量耶？卿爱刹帝利女雨日盖耶？”“末利！诚然，我爱刹帝利女雨日盖。”

    “大王！对其作如何思量耶？若刹帝利女雨日盖有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！若刹帝利女雨日盖有变易、变异、我之生活即有变异、为何我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊、对此所说：“愁、悲、苦、忧、恼由爱生、由爱而起。”大王！对其作如何思量耶？卿爱将军卑留罗耶？……乃至……卿爱我耶？……乃至……卿爱迦尸拘萨罗国耶？”

    “末利！诚然，我爱迦尸、拘萨罗国。末利！依迦尸、拘萨罗国之国威，得受用迦尸白檀，得受用华鬘、涂香、脂粉。”

    “大王！对其作如何思量耶？若迦尸、拘萨罗国有变易、变异，卿生愁、悲、苦、忧、恼耶？”

    “末利！若迦尸、拘萨罗国有变易、变异，我之生活即有变异，我怎能不生愁、悲、苦、忧、恼耶？”

    “大王，依知者、见者、应供者、等正觉者之彼世尊。对此所说：“愁、悲、苦、忧、恼由爱生、由爱而起。”

    “稀有哉！末利！未曾有哉！末利！彼世尊乃依慧所洞察、依慧所观察。末利！应愈加赞叹。”

    彼时，拘萨罗王波斯匿由座起立，将上衣偏袒一肩，向世尊合掌，三度唱优陀那：“奉事归命彼世尊、应供、等正觉者……乃至……奉事归命彼世尊、应供、等正觉者。”


88.鞞诃提经

《中部·88.鞞诃提经》

    北传汉译 中阿含二一四、鞞诃提经（大正藏一、七九七页。）
    本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、口、意三行，波斯匿王闻之而喜，遂以鞞诃提衣（外衣）布施阿难。

        第八八 鞞诃提经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者阿难清晨，着衣，执持衣钵入舍卫城行乞，于舍卫城行乞已，饮食后，由行乞归，为日中之止住，往东园鹿母讲堂。彼时，拘萨罗王波斯匿乘一分陀利象，日中赴舍卫城。拘萨罗王波斯匿遥见尊者阿难前来，乃告大臣尸利阿荼曰：“汝尸利阿荼！彼非为尊者阿难耶？”“大王！诚然，彼为尊者阿难。”时拘萨罗王波斯匿告其他之大臣曰：“今汝往尊者阿难处，以我之名，向尊者阿难之足顶礼谓：‘尊者！拘萨罗王波斯匿顶礼尊者阿难足。’而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’彼大臣对拘萨罗王波斯匿应诺：“大王！承知如命。”乃去往尊者阿难处，至已，敬礼尊者阿难，坐于一面。坐于一面之彼臣告尊者阿难曰：“尊者！拘萨罗王波斯匿顶礼尊者阿难足，而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’”尊者阿难默然受允。时拘萨罗王波斯匿乘象往象之通路处，由象下来，步行至阿难处。至已，向尊者阿难敬礼，立于一面。立于一面之拘萨罗王告尊者阿难曰：“尊者！若尊者阿难无急事，请尊者阿难垂慈愍到阿夷罗婆提河之岸，则为幸甚。”尊者阿难默然受允。时尊者阿难行往阿夷罗婆提河岸。至已，坐于一树下所设之座。拘萨罗王波斯匿乘象至象之通路处，由象下来，步行至尊者阿难处。至已，向尊者阿难敬礼立于一面。复次，拘萨罗王波斯匿告尊者阿难曰：“尊者！尊者阿难请坐此象鞯。”“大王！不也。卿请坐，我坐己座。”拘萨罗王波斯匿坐于所设之座，向尊者阿难曰：“尊者阿难！彼世尊之身行。因受沙门、婆罗门、智者之诘难，而为如是之身行耶？”“大王！彼世尊，不因受彼沙门、婆罗门、智者之诘难，而为如是之身行。”

    “尊者阿难！又彼世尊之口行……乃至……意行、因受沙门、婆罗门、智者之诘难，而为如是之意行耶？”“大王！彼世尊之意行。不因受沙门、婆罗门、智者之诘难，而为如是之意行。”

    “稀有哉！尊者！未曾有哉！尊者！我对质疑因未得满足，乃依尊者阿难对其质疑之解答、而得满足。尊者！彼等愚者、不实者、不查问、不研究、对他称赞或毁谤，我不思其为真实。然而，尊者！若彼等贤者、实明、智者、查问、研究，对他称赞或毁谤，我等思其为真实。尊者阿难！如何为沙门、婆罗门、智者所诘难之身行耶？”“大王！其为不善之身行。”“尊者！如何为不善身行耶？”“大王！其为有罪之身行。”“尊者！如何为有罪身行耶？”“大王！其为有嗔害身行。”“尊者！如何为有嗔害身行耶？”“大王！其为苦果报1身行。”“尊者！如何为苦果报身行耶？”“大王！此身行，害自、害他、害两者者、增长不善法、善法减退。大王！如是之身行为沙门、婆罗门所诘难。”

    “尊者阿难！如何为沙门、婆罗门、智者所诘难之口行……乃至……意行耶？”。“大王，其为不善意行。”“尊者！如何为不善意行耶？”“大王！其为有罪意行。”“尊者！如何为有罪意行耶？”“大王！其为有嗔害意行。”“尊者！如何为有嗔害意行耶？”“大王！其为苦果报意行。”“尊者！如何为苦果报意行耶？”“大王。此意行，害自、害他、害两者者、增长不善法，善法减退，大王！如是意行为沙门、婆罗门之所诘难。”

    “尊者阿难！彼世尊对一切不善法之舍离，予以称赞耶？”

    “大王！如来乃舍离一切不善法、成就善法。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之身行耶？”“大王！其为善身行。”“尊者！如何为善身行耶？”“大王！其为无罪身行。”“尊者！如何为无罪身行耶？”“大王！为无嗔害身行。”“尊者！如何为无嗔害身行耶？”“大王！为乐果报身行。”“尊者！如何为乐果报身行耶？”“大王！此身行，不害自、不害他，不害两者者，不善法减退、善法增长。大王！如是之身行，沙门、婆罗门、智者、不与诘难。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之口行……乃至意行耶？”“大王！其为善意行。”“尊者！如何为善意行耶？”“大王！其为无罪意行”。“尊者！如何为无罪意行耶？”“大王！其为无嗔害意行。”“尊者！如何为无嗔害意行耶？”“大王！其为乐果报意行。”“尊者！如何为乐果报意行耶？”“大王！此意行，不害自、不害他、不害两者者、不善法减退、善法增长。大王！如是之意行为沙门、婆罗门所不诘难。”

    “尊者阿难！彼世尊对一切善法具足，予以称赞耶？”

    “大王！如来舍离一切不善法、成就一切善法。”

    “稀有哉！尊者！未曾有哉！尊者！依尊者阿难为此善说，我等依尊者阿难之此善说，得以欢喜、满足。尊者！我等依尊者阿难之善说，得以如是欢喜、满足。尊者！若尊者阿难思念象宝，我等则将象宝送与尊者阿难。尊者！若尊者阿难思念马宝，我等则将马宝送与尊者阿难。尊者！若尊者阿难思念良邑，我等则将良邑送与尊者阿难。然而，尊者！我等亦知尊者阿难并无此之所念。尊者！此2鞞诃提衣为我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱，长十六肘，宽幅八肘，尊者！尊者阿难，请垂慈愍，将此接受摄纳。”

    “不也，大王！我三衣已具备。”

    “尊者！尊者阿难与我皆如是知此阿夷罗婆提河，若上方之山降大雨时，彼阿夷罗婆提河则两岸氾滥。尊者！如是尊者阿难，以此鞞诃提衣，可作自己之三衣，而将尊者阿难之旧三衣赠送与同梵行者。”我愿为此一布施，尊者！愿尊者阿难受纳此鞞诃提衣。”

    “尊者阿难受纳鞞诃提衣。时拘萨罗王波斯匿告尊者阿难曰：“尊者阿难！今我实将离去，我多事多务。”“大王！请随尊意。”时拘萨罗王波斯匿，对尊者阿难之所说予信受、欢喜，即由座起立，向尊者阿难敬礼，右绕离去。尊者阿难于拘萨罗王波斯匿去后不久，往至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者阿难，将与拘萨罗王波斯匿之问答悉奉告于世尊。而将其鞞诃提衣捧献与世尊。时世尊告诸比丘曰：“汝诸比丘！拘萨罗王波斯匿实为幸运，拘萨罗王波斯匿为真幸运。拘萨罗王波斯匿。得见阿难、得以奉侍。”

    世尊作如是说已，彼诸比丘欢喜，信受于世尊之所说。

注：
1 原本遗漏，参照下文补充之。
2 毗诃提（bāhitikā）外衣之义


89.法庄严经

《中部·89.法庄严经》

    北传汉译 中阿含二一三、法庄严经（大正藏一、七九五页。）
    本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有八十岁等说。

        第八九 法庄严经
    如是我闻。──

    一时，世尊住释迦国。有一名弥娄离之释迦国聚落。时拘萨罗王波斯匿因有所事，来至邑名城。拘萨罗王波斯匿告臣长作曰：“汝长作！驾华丽之车，到我宫苑观此美景。”“大王！承知如命。”长作应诺拘萨罗王波斯匿后，乃驾华丽之车，向拘萨罗王波斯匿报曰：“大王！华丽之车已驾至，今可为出发之时。”

    尔时。拘萨罗王波斯匿乘华丽之一车，与众多之华丽车俱，以王者之大威容，驰离邑名城，向宫苑处前进。车至通路处后，下车徒步入于宫苑。拘萨罗王波斯匿逍遥徘徊于苑中，发现一树下，心神佳美、愉快，清静而无骚音，远离人寰，适于宴坐。见已，念起世尊之事：“此树下，心神佳美，愉快清静而无骚音，远离人寰，适于宴坐。于彼处，我曾奉侍应供、等正觉者彼世尊。”时拘萨罗王波斯匿告长作曰：“汝长作！此树下为心神佳美。愉快……乃至……奉侍彼世尊也。汝长作！应供，等正觉者之彼世尊，今住何处耶？”“大王！有一名弥娄离之释迦国聚落，应供，等正觉者、彼世尊今住于彼处。”“汝长作！名弥娄离之释迦国聚落，离邑名城有几许之距离耶？”“大王！距此不远，约三由旬，于日中可达。”“汝长作！即驾华丽之车，我今欲往见应供、等正觉者彼世尊。”“大王！承知如命。”长作应诺拘萨罗王波斯匿，驾华丽之车，向波斯匿王报曰：“大王！华丽之车驾已至，今正出发之时。”时波斯匿王乘华丽之车，与众多华丽之车俱。离邑名城向释迦国之弥娄离聚落驰驱而去。于其日中，即达释迦国弥娄离聚落，入彼园林中。车行至道路之处，下车徒步入于园林，时众多之比丘于露天经行。波斯匿王至彼等诸比丘处，至已，问彼等诸比丘曰：“应供、等正觉者彼世尊今在何处耶？我欲见应供、等正觉者彼世尊。”“大王！彼精舍之门闭，静往彼处，徐入正门，咳謦敲闩，世尊将为卿开门。”时波斯匿王将宝剑与王冠授与长作，长作思念：“大王今将独行，我应止于此处。”波斯匿王静赴彼闭门之精舍处，徐入正门，作咳謦敲闩。世尊予以开门，彼时，波斯匿王入精舍，顶礼世尊足，接吻世尊足、以手相擵，自报姓名曰：“世尊！我为拘萨罗王波斯匿。世尊！我为拘萨罗王波斯匿。”

    “大王！卿以何因由，欲来见我，对我身行最胜之恭敬，行亲爱之表示耶？”

    “世尊！世尊为等正觉者，因世尊为善说法要者，世尊弟子僧伽为善行道者。”此为我对世尊法之类句。世尊！兹我见一沙门、婆罗门于一定期间，十年、二十年、三十年、四十年行梵行，然其后彼等沐浴、涂油、调理须发具足五种之欲，满足而耽溺之。然而世尊！兹我见诸比丘之命终，至息止，行圆满清净之梵行。世尊！我此之外，不知如是之圆满清净之梵行。世尊！‘世尊为等正觉者，世尊之为善说法者。世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。复次！世尊！王与王诤，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤、母与子诤、子与母诤、父与子诤、子与父诤、兄弟与兄弟诤、兄弟与姊妹诤、姊妹与兄弟诤、朋友与朋友诤。然而世尊！兹我见诸比丘和合同庆无诤，如乳与水之融合，相互以敬爱之眼住视。世尊！我于此之外，不知有如是之和合众。世尊！‘世尊为等正觉者，世尊为善说法，世尊弟子僧伽为善行道。’此亦我之于世尊法之类句。复次，世尊！我由园林至园林，宫苑至宫苑、逍遥徘徊，我于彼处见一沙门、婆罗门，羸瘦、丑恶、黄色，脉管露出，人见而不耐，世尊！对其我生如是思念：‘此尊者等确为不乐行梵行、抑或彼等隐匿任何之恶业。如斯此等之尊者羸瘦、丑恶、黄色，脉管露出，令人不忍见。’我近彼等作如是告曰：“汝等尊者为羸瘦、丑恶、黄色、脉管露出、令人见而不耐，其为何故耶？”彼等如是答曰：“大王！我等乃黄疸病。”然而，世尊！兹我见诸比丘住于喜乐、悦乐、满悦、爱乐，诸根悦豫，无求，平静、安稳，如鹿柔和之心。世尊！对彼我生如是念：“此等之尊者确于彼世尊之教，知最胜殊妙，如斯此尊者等，住于喜乐、悦乐、满悦、爱乐、诸根悦豫，无求、平静、安稳，如鹿柔和之心。”世尊！“世尊为等正觉者，世尊为善说法者、世尊之弟子僧伽为善行道者。”此亦我之于世尊法之类句。

    复次！世尊！我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放逐。世尊！我就裁判之座时，彼等使我之言中断。如是我云：“诸贤！我就裁判之座时，勿使我言中断。诸贤！勿使我终止我语。”但仍无济于事。世尊！彼等仍使我言中断。然而世尊，于此我见诸比丘，世尊对彼数百之会众说法时，世尊之诸弟子，无喷嚏声，无有咳声。世尊！昔日，世尊尝向数百之会众说法，彼时，世尊之某弟子发咳声，则某同梵行者以膝触之言：‘尊者请肃静，尊者！勿作声。我等之师世尊今正说法。’世尊！就此我生如此念：“实稀有哉！实未曾有哉！实不用刀杖，会众如是善调御者。”世尊，我于此之外，不知有如是善调御之会众。世尊！“世尊为等正觉者，世尊为善说法者，世尊弟子僧伽为善行道者。”此亦我之于世尊法之类句。

    复次、世尊！于此处我见一类刹帝利之贤者、聪明、为事论议，如射毫端。彼等以自己之慧，破折他人之见。彼等得闻：“沙门瞿昙实则将往某村，某邑。”彼等准备有所请教。谓曰：“我等至沙门瞿昙处，作此请问，若我等如是问，彼如是答，则我等对彼作如是反驳。若复我等如是问，彼如是答，则我等更作如是反驳。”彼等已闻：“实则沙门瞿昙已来至某村、某邑。”彼等至世尊处，世尊对彼等以法语教示，教导、激励、使令欢喜。彼等为世尊之法话所教示、教导、激励，使令欢喜，未向世尊发出质问，而说为反驳耶？进而成为世尊之弟子。世尊！世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。”是亦我之于世尊法之类句。

    复次、世尊！于此处我见一类之婆罗门之贤者……乃至……一类之居士之贤者、聪明、为事论议，如射毫端……乃至……而说为反驳耶？进而请求世尊许之由在家成为无家生活而出家。世尊使彼等出家，彼等如是出家，皆等同住于远离、不放逸、热诚、精勤，不久之后，善男子达于由在家成为无家生活而出家之目的，对彼无上梵行之究竟，于现法住于自知，自证成就。彼等如是言曰：“我等实应破灭、我等实应破灭、我等于先前曾思：以非沙门为沙门、以非婆罗门为婆罗门、以非阿罗汉为阿罗汉。今我等已为沙门、今我等已为婆罗门、今我等已为阿罗汉。”世尊！‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道者。’此亦我之于世尊法之类句。

    复次，世尊！有称为仙余及宿旧之工匠，我召使之成为我之木工。我与彼等以生计，因我而博得名声。然对我不如对世尊之恭敬。世尊！昔日、我于进军之际，此等工匠仙余及宿旧住于狭小之陋屋。世尊！彼时，此等工匠仙余及宿旧于夜中过半、以法语过后，闻佛之所在以头向之，对我之方向以足向而卧。世尊！就此我思惟：“实稀有哉！实未曾有哉！此等之工匠仙余及宿旧为我所召使，为我之木工。我与彼等以生计，使令获得名声。然对我不如对世尊之恭敬。确为此等之尊崇者，确对彼世尊之教得知最胜殊妙。”世尊！“世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。”此亦我之于世尊法之类句。

    复次！“世尊！世尊刹帝利，我亦刹帝利。世尊拘萨罗人，我亦拘萨罗人。世尊八十岁，我亦八十岁。世尊！若世尊为刹帝利、我亦为刹帝利，世尊为拘萨罗人，我亦为拘萨罗人，世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬，作亲爱之表示，世尊！我实多事多务，我今将欲离去。”

    “大王！请随尊意。”

    彼时，拘萨罗王波斯匿由座起立，敬礼世尊离去。

    时世尊于拘萨罗王波斯匿离去后，不久告诸比丘曰：“汝等比丘！拘萨罗王波斯匿于说法庄严终了，已离座而去。汝等比丘！宜受得法庄严。汝等比丘！宜通达法庄严。汝等比丘！宜受持法庄严。汝等比丘！此法庄严为有利益之根本梵行也。”

    世尊作如是说已，彼等欢喜、信受于世尊之所说。

注：
1 原本为 Bandhukarogo 读为 Paṇḍu roga。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


90.普棘刺林经

《中部·90.普棘刺林经》

    北传汉译 中阿含二一二、一切智经（大正藏一、七九二页。）
    本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。于中有阿难与将军鞞留罗之问答。

        第九〇 普棘刺林经
    如是我闻。──

    一时，世尊住郁头随若之普棘刺林。尔时，拘萨罗王波斯匿因某事要务，来至郁头随若，时拘萨罗王波斯匿令一家臣曰：“汝今至世尊处，以我之名向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。并谓：‘世尊！拘萨罗王波斯匿向世尊足顶礼，贺世尊无病、无疾、轻快、有气力、得安稳。’并作是言：‘世尊！今日拘萨罗王波斯匿于朝食后，欲来谒见世尊。’”“大王！承知如命。”彼家臣应诺拘萨罗王波斯匿后，即来世尊处，至已，敬礼世尊坐于一面。坐于一面之彼家臣白世尊言：“世尊！拘萨罗王波斯匿向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。世尊！今日，拘萨罗王波斯匿于朝食后，欲来谒见世尊。”月贤姊妹得闻今日拘萨罗王波斯匿于朝食后欲来谒见世尊。月贤姊妹向拘萨王奉侍饮食告曰：“大王！愿以我等之名向世尊足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳而作如是言：‘月贤姊妹向世尊足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳也。’

    时，拘萨罗王波斯匿朝食后。至世尊处，至已，敬礼世尊坐于一方。坐于一方之拘萨罗王波斯匿向世尊言：“世尊！月贤姊妹向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹何故不另遣其他使者耶？”

    “世尊！月贤姊妹闻得：‘今日拘萨罗王波斯匿于朝食后欲往见世尊。’时，世尊！月贤姊妹向我奉侍饮食告言：大王！请以我等之名向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹为幸运。”

    时，拘萨罗王波斯匿白世尊言：“世尊！我闻得沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事。’世尊！沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事也。’作是言者，世尊！彼等对世尊之语为真实者耶？抑或并非对世尊为不实之诬谤耶？又，有关对法为适宜于法而语者耶？抑或为正当之说，并非加以非难者耶？”

    “大王！沙门瞿昙作如是言：‘并无知一切、见一切、自认完全知见之沙门、婆罗门，当谓无此事。’如是言者，彼等对我为非真实语者，为以虚妄、不实、对我而诬谤者。”

    彼时，拘萨罗王波斯匿告鞞留罗将军言：“将军！宫廷中何人生起此话题耶？”

    “大王！想是年少吉祥子婆罗门。”

    时，拘萨罗王波斯匿命一家臣言：“汝今以我名往告年少吉祥子婆罗门谓：‘尊者！拘萨罗王波斯匿唤汝。’彼家臣应诺拘萨罗王波斯匿曰：‘大王！承知遵命’即至年少吉祥子婆罗门处，至已，遂告年少吉祥子婆罗门曰：‘尊者！拘萨罗王波斯匿唤汝。’

    时，拘萨罗王波斯匿问世尊曰：“世尊！依世尊之所说，或与之相关之事有人对之作不同解释时，世尊应如何辨认为世尊所说之言耶？”

    “大王！我如是认定我所说之言：‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’”

    “世尊！世尊请说示因事，请说示有因事。‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’世尊！有此等之四姓：刹帝利、婆罗门、毗舍、首陀。世尊！此等之四姓有差别耶？有区别耶？”。

    “大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀。大王！此等之四姓中，二姓即刹帝利与婆罗门为最上。即彼具有被称为敬礼、起迎、合掌、敬业之价值。”

    “世尊！我非向世尊问现法之事，我乃请问未来之事。世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀，世尊！此等四姓有差别耶？有区别耶？”

    “大王！有此等之五精勤支：云何为五？大王！此处比丘有信，信如来之正觉：‘如是彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼无病、无恼、有均齐之消化力、不过冷、不过热、堪为中庸之精勤。彼为不奸、不诡之师，或对智者，或对梵行者，将自己如实示彼。彼勤精进，断不善法，成就善法，对善法努力、坚固、勇猛、不舍负荷。彼为有慧之圣，能决择，正导苦之灭，成就通达生灭之慧。大王！此等为五精勤支。大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀，彼等若成就此等五精勤支，则其对彼等能得长夜之利益与安乐。”

    “世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支。世尊！彼等对其尚有何差别耶？有何区别耶？”

    “大王！我于此处说此精勤差别。大王！譬如此有二头善调善御之应调象、应调马、应调牛；又有二头不调不御之应调象、应调马、应调牛。大王！对其作如何思量耶？彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊，诚然。”

    “又彼等二头不调不御之应调象、应调马、应调牛，如同彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊、不然。”

    “如是，大王！对有信、无病、不奸、不诡、勤精进、依有慧可得者、得谓其是不信、多病、奸诈、诡诈、懈怠、无慧者，无此之事。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！此等四姓、刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支、且达于正精勤。世尊！对此彼等尚有何差别耶？有何区别耶？”

    “大王！对此，彼等并无何等之差别，即我曾说：解脱与解脱无何等之差别。大王！譬如有人，取干之娑罗薪令生火，火即现；又他人取干娑罗薪令生火，火即现；又他人取干之巷罗薪令生火，火即现；又他人取干之优昙婆罗薪令生火，火即现。大王！对其作如何思量耶？由不同之钻木所生此等之火，其火焰与火焰，色光与色光，光明与光明，有差别耶？”“世尊！不然。”

    “大王！恰如依精进所激发之精勤所钻出之火，其无何等之差别、即我曾说：解脱与解脱无何等之差别。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！若然，诸天存在耶？”

    “大王！卿何出斯言耶？而谓：‘世尊！若然，诸天存在耶？’”

    “世尊！诸天来生此世耶？或不生此世耶？”

    “大王！诸天有害心者来生此世，诸天无害心者，则不来生此世。”

    如是说时，鞞留罗将军问世尊曰：“世尊！诸天有害心来生此世者。可得将诸天无害心不来生此世者、由其住所使之撤退加以追放耶？”

    彼时，尊者阿难思惟：“此鞞留罗大将乃拘萨罗王波斯匿之子。我为世尊之子。是为子与子对话之时。”尊者阿难告鞞留罗将军曰：“若然，我今反问卿，卿可随意作答。将军！对其作如何思量耶？于拘萨罗王波斯匿之征伐范围内，又于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对沙门、婆罗门、有德者、不德者、梵行者、非梵行者，由其住所，使之撤退，加以追放耶？”

    “尊者！于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿对沙门、婆罗门、有德者、不德者、梵行者、非梵行者、得使之由其住所撤退、追放。”

    “将军、对其作如何思量耶？于非拘萨罗王波斯匿之领土范围内，于非拘萨罗王波斯匿统治之地方，拘萨罗王波斯匿对沙门、婆罗门……乃至……得使之追放耶？”

    “尊者！非拘萨罗王波斯匿之范围内，非拘萨罗王波斯匿统治之地方，沙门、婆罗门……乃至……不得予以追放。”

    “将军！其作如何思量之耶？卿闻三十三天之事耶？”

    “尊者！诚然。我曾闻三十三天之事，于此亦由拘萨罗王波斯匿处，得闻此三十三天之事。”

    “将军！其作如何思量耶？拘萨罗王波斯匿得令三十三天，由其住所撤退、追放耶？”

    “尊者！拘萨罗王波斯匿现未曾得见三十三天，如何可使由其住所撤退、追放耶？”

    “将军！如是，诸天有害心来生此世者，不能得见诸天无害心不来生此世者。如何可由其所住使之撤退、追放耶？”

    彼时，拘萨罗王向世尊言：“世尊！此比丘为如何名耶？”

    “大王！彼名阿难者是。”

    “实阿难为欢喜哉！实阿难具欢喜之相哉！世尊！请尊者阿难说因事，请尊者阿难说有因事。世尊！然梵天存在耶？”

    “大王！卿何作斯言耶？而谓：‘世尊！若然，梵天存在耶？’

    “世尊！梵天来生此世耶？或不来生此世耶？”

    “大王！梵天有害心则来生此世，梵天无害心则不来生此世。”

    彼时，一家臣来告拘萨罗王波斯匿曰：“大王！年少吉祥子婆罗门至矣。”时，拘萨罗王波斯匿问年少吉祥子婆罗门曰：“婆罗门！是何人于宫廷中令生起此话题？”

    “大王！是鞞留罗将军。”

    “鞞留罗将军如是言：‘大王！其为年少吉祥子婆罗门。’”

    彼时一家臣告拘萨罗王波斯匿曰：“大王！乘车归还之时至矣。”时大王告世尊曰：“世尊！我问世尊一切知，世尊予以解答一切知。我等对之欣喜、满足，因此而欢喜。世尊！我等问世尊四姓之清净，世尊为之解答四姓之清净。我等对之欣喜、满足，因此而欢喜也。世尊！我等问世尊诸天，世尊对诸天予以解答……乃至……世尊！我等向世尊问梵天，世尊就梵天予以解答……乃至……世尊。我等向世尊所问者，世尊对此皆予以解答。我等对之欣喜、满足，由此而生欢喜。世尊！于今我等将去，我等为多事多务。”

    “大王！今正其时矣。”

    时，拘萨罗王波斯匿欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而去。


91.梵摩经

《中部·91.梵摩经》

    北传汉译 中阿含一六一、梵摩经（大正藏一、六八五页。）
    本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之威仪，而至归依世尊。自访世尊于大天柰林，以探三十二相，由世尊之示现神通而见不到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死去之时，成为不还者。

        第五品 婆罗门品

        第九一 梵摩经
    如是我闻。──

    一时，世尊于毗提诃国与大比丘众五百人俱游方。尔时，于弥萨罗住有梵摩婆罗门，已年老、长寿、高龄、经多岁月，已至颓龄，年纪百二十岁。通达三吠陀、语汇、法式、语分别及第五之古传说，能语，通文法，得达于世间论及大人相。梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方于毗提诃国。彼尊者瞿昙扬有如是之善名声：‘斯彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼有天、魔、梵天、沙门、婆罗门与俱之此世界，教示人天大众自知、自证。彼说初善、中善、终善，说有义有文之法，说示完全圆满清净之梵行，得见如是之应供，实为幸运。”

    时，梵摩婆罗门有一名优多罗之青年弟子。得达于三吠陀、语汇、法式……乃至……时梵摩婆罗门告优多罗青年曰：“汝优多罗！释迦族之子，由释迦族出家之沙门瞿昙……乃至……见如是之应供为幸运。如今，汝往沙门瞿昙处见彼尊者瞿昙，可知其是否如所传扬之名声，彼沙门瞿昙是否为如是之人，依此，我等可得知彼沙门瞿昙。”“然而，尊者！我应如何得知彼尊者瞿昙是否如所传扬之名声耶？又彼尊者瞿昙是否为如是人耶？”“汝优多罗！于我等之经典中相传有三十二大人之相。成就此等之诸相之大人，唯有二趣而无他：若为在家，则为转轮王，如法之法王也。征伏四方，使国土安泰，成就七宝，彼有如次之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝、兵臣宝等。又彼有千名以上之子，勇猛、豪迈、能伏敌军。彼对至大海际之土地不用杖、不用剑、以正法征服而住。如彼由在家出家为无家之生活，则将为应供、等正觉者。于此世除却诸覆。汝优多罗！我为圣典之授与者，汝为圣典之执持者。”

    “诚然。”优多罗青年应答梵摩婆罗门，由座起立，右绕梵摩婆罗门，向毗提诃世尊处游方而去。次第游方至世尊处。至已，问候世尊，交谈吉庆铭感之语后坐于一面。坐于一面之优多罗青年对世尊之身，探视三十二大人相。时优多罗青年于世尊之身、得见大多数之三十二大人相，唯除二相。对彼二大人相怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。时世尊思惟：“此优多罗青年对三十二大人相中之大多数已得见，唯除二相、其怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。”彼时，世尊为使优多罗青年得见世尊之马阴相乃以神通力示现。又世尊将舌伸出、能达两耳窍处，能达两鼻孔处、以舌悉将前额覆盖。

    彼时优多罗青年思惟：“沙门瞿昙已成就三十二大人之相。我今随从沙门瞿昙，视察其威仪。”彼优多罗青年七个月间，随从世尊如影不离。经过七个月后，优多罗青年游方赴毗提诃之弥萨罗，次第游方至弥萨罗梵摩婆罗门处。至已，向梵摩婆罗门敬礼坐于一面。梵摩婆罗门向坐于一面之优多罗青年问曰：“汝优多罗！彼尊者瞿昙所传扬之名声为事实否？又彼尊者瞿昙为如是之人否？”

    “尊者！彼世尊瞿昙所传扬之名声确为事实，无他。又彼世尊瞿昙确为如是之人，无他。尊者！彼世尊瞿昙成就三十二大人之相。彼尊者瞿昙足安立，此为彼世尊瞿昙之大人相。足跖生二轮，有千辐，有辋，有毂，一切之形相圆满。彼尊者瞿昙为脚跟广长。彼尊者瞿昙指长。彼尊者瞿昙手足柔软。彼尊者瞿昙平足有缦网。彼尊者瞿昙踝高。彼尊者瞿昙胁如伊泥延鹿。彼尊者瞿昙直立不弯两掌能触膝。彼尊者瞿昙为得马阴藏。彼尊者瞿昙为金色。彼尊者瞿昙有拟似黄色之皮肤，肌理甚细。肌理细则尘埃不着身。彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环。彼尊者瞿昙身端如梵天。彼尊者瞿昙1有七处隆满。彼尊者瞿昙上躯如狮子。彼尊者瞿昙两肩之间充满。彼尊者瞿昙身围如尼拘律树、身长为两手扩展之长（一寻）。两手扩展之长（一寻），为身之长。彼尊者瞿昙颔如狮子。彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼尊者瞿昙齿无间疏、彼尊者瞿昙牙齿白净。彼尊者瞿昙为广长舌。彼尊者瞿昙具梵音如迦罗毗伽之音色。彼尊者瞿昙眼为绀青。彼尊者瞿昙眼睫如牛。眉间生毫、白色、如柔软之脱罗绵。彼尊者瞿昙顶上有肉髻。是等为彼尊者瞿昙大人之大人相。彼尊者瞿昙具足此等之三十二大人相。又彼尊者瞿昙步行时，右足先行。其步幅不过长，不过短，行不过速，不过迟，腓2与腓不相打，踝与踝不相打。步行时，股不反、不屈、不缩、不捩。又彼尊者瞿昙步行时，身3确立不摇、不以身力行。又彼尊者瞿昙观察时，以全身观之，不见上、不见下、不回见、前见一寻。依此，彼生最上、无盖之知见。彼入家中时，不反身、不屈身、不缩身、不捩身、彼身就座不过远、不过近、又不以手支身就座、不授身就坐。彼坐于家中时，手不乱，足不乱，不置腓于腓上而坐。不置踝于踝上而坐。不用手支颐而坐。彼坐于家中时，不惊惧、不战栗、不动摇、不焦躁，彼尊者瞿昙不惊惧、不战栗、不动摇、不焦躁、则身毛不竖立，心向远离坐于家中。彼钵受水时、钵不反、不屈、不缩、不振。彼钵受水不过少、不过多。彼洗钵不发灌水咕噜之音，不回转钵，不置钵于地上洗手，洗手时洗钵，洗钵时洗手。彼弃钵之水不过远、不过近、不淋落。彼受食时，钵不反、不屈、不缩、不捩。彼受饭不过少，不过多。又彼尊者瞿昙只食助味，不将抟食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞下，任何饭粒不留口中，然后再取抟食。彼尊者瞿昙食味觉，然不贪味觉。又彼尊者瞿昙取成就八支之食──不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、保养之作、除去伤害之作、助成梵行之作。“如是断我故痛、不起新痛、我得延命、无罪、安稳。”彼食已，钵受水时，钵不反、不屈、不缩、不捩。彼钵受水时不过少、不过多。彼洗钵时，不发灌水咕噜之音，不回转钵、不置钵地上洗手、洗手时洗钵、洗钵时洗手。彼弃钵之水、不过远、不过近、无淋漏。彼食已，将钵置于地上、不过远、不过近、彼对钵无不关心、但不过分长看守钵。彼食已，暂默然而坐，但不忘应致谢辞之时。彼食已，致谢辞、不毁呰其食、不欲求他食。必以法语，对其会众教示、教导、激励、使令欢喜。彼以法语对其会众教示、教导、激励、欢喜已，离座而去。彼行不过速、不过迟、不思遁行。又彼尊者瞿昙身着衣不过高、不过低、衣不密着于身，亦不疏剥，风过彼尊者瞿昙之身不能夺其衣。尘埃不能污彼尊者瞿昙之身。彼入僧园，坐于所设之座。坐已，拭足。彼尊者瞿昙不专念于足之庄饰。彼拭足已，结跏趺坐。身端正，面前起念。彼不思自害、不思害他、不思自他两害。彼尊者瞿昙，常以自利、利他、自他两利、利一切世界之念心而坐。彼入园，对会众说法，彼不令会众追从，不使骂詈。必以法语对彼会众教示、教导、激励、使令欢喜。又彼尊者瞿昙口出成就八支之声音──玲珑、明了、美妙、和雅、充满、分明、甚深、广博。又彼尊者瞿昙向会众发声说法时，音声不泄于会众以外。彼等为彼尊者瞿昙之法语所教示、教导、激励、使得欢喜。由座起立，不断回视，以难舍之风情离去。尊者！我等见彼尊者瞿昙之行、见彼之立、见彼入4家中、见彼于家中默坐、见彼于家中食事、见彼食已默坐、见彼食已致谢辞、见彼入园、见彼入园默坐、见彼入园对会众说法、彼尊者瞿昙实为如是，且较此为更甚。”

    作如是言时，梵摩婆罗门由座起立，上衣偏袒一肩，合掌向世尊处，三唱优陀那言：“对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命。我等愿时时会彼尊者瞿昙、得俱谈一切事。”

    彼时，世尊次第游方于毗提诃国，行至弥萨罗。于其地方世尊住于弥萨罗之大天柰林。弥萨罗之婆罗门、居士众闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方行于毗提诃国，今来至弥萨罗，住于弥萨罗之大天柰林。又彼尊者瞿昙传扬有如是善名声……乃至……见如是之应供为幸运。”彼时，弥萨罗之婆罗门、居士众，来至世尊处。至已，或向世尊敬礼坐于一面，或向世尊问候，交谈吉庆、铭感之语坐于一面。或向世尊合掌坐于一面。或于世尊之前，报出姓名坐于一面。或默然而坐。

    梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙来至弥萨罗、住于弥萨罗之大天柰林。”时梵摩婆罗门与众多青年俱，赴大天柰林。时去捺林不远处，梵摩婆罗门思惟：‘我未豫告往见沙门瞿昙，于我为不适。’时，梵摩婆罗门告一青年曰：‘青年！今汝往沙门瞿昙处，至已，以我名向沙门瞿昙问候：无病、无疾、轻快、有气力、得安稳。’即：‘尊者瞿昙！梵摩婆罗门向尊者瞿昙问候：无病、无疾、轻快、气力、安稳。’并作是言：‘尊者瞿昙！梵摩婆罗门为老年、长寿、高龄、经多岁月、颓龄、年纪百二十岁、通达于三吠陀、语汇、法式、语分别、及于第五古传说通达、能语、通文法、得达世间论及大人相。尊者！住于弥萨罗之婆罗门、居士中，于财力、于知圣典、于年寿、于名声，梵摩婆罗门均为第一。彼欲见尊者瞿昙。’“尊者！承知遵命。”彼青年应诺梵摩婆罗门，即往世尊处。至已，向世尊问候，致吉庆、铭感之语，立于一方。立于一方之彼青年向世尊告曰：“尊者瞿昙！梵摩婆罗门问候尊者瞿昙：无病、无疾、轻快、有气力、得安稳。尊者瞿昙！梵摩婆罗门为老年、长寿……乃至……均为第一。彼欲见尊者瞿昙。”

    “青年！梵摩婆罗门可随时来见。”时彼青年归至梵摩婆罗门处。归已，告梵摩婆罗门曰：“沙门瞿昙已许诺尊者，尊者可随时往见。”

    梵摩婆罗门来至世尊处。彼会众遥见梵摩婆罗门到来，为此为世所知有名声之人于内侧备席。时梵摩婆罗门告彼会众曰：“诸贤！甚佳！请汝等坐于自席，我今愿坐于沙门瞿昙之前。”于是梵摩婆罗门近至世尊处，至已，问候世尊，交谈吉庆铭感之语，坐于一面。坐于一面之梵摩婆罗门于世尊之身，探察三十二大人相。梵摩婆罗门于世尊之身、对三十二大人相，见大多数，唯除二相。对此二大人相怀疑，疑惧，心中不定、不得确信。二大人相即马阴藏与广长舌相是。梵摩婆罗门以偈问世尊曰：

    瞿昙！
    我闻尊者身　　三十二相具
    唯不见二相　　马阴广长舌
    尊者具马阴　　人中最上者
    应与女性同　　尊舌为短耶
    或为广长舌　　欲得如实知
    请示现一端　　以除我等疑
    大仙！
    现法为得益　　未来得安乐
    我望得许诺　　解我问与愿

    彼时世尊思惟：“此梵摩婆罗门已见我具三十二大人相之大多数，唯除二相。彼对此二大人相怀疑、疑惧之、心不能定，不得确信。二相即马阴藏与广长舌。”时，世尊为梵摩婆罗门得见世尊之马阴藏与广长舌相，以神通力示现。又世尊将舌伸出触两耳之窍、触两鼻之孔、前额悉以舌覆。

    彼时，世尊以偈答梵摩婆罗门曰：

    汝闻三十二相具
    婆罗门！
    我身悉有、汝勿疑。
    应证知者我证知
    应修习者我修习
    应断之者我皆断
    婆罗门！
    故我现世为佛陀
    现法利益未来乐
    汝问所愿我许诺

    彼时，梵摩婆罗门思惟：“我已得沙门瞿昙许诺，我今向沙门瞿昙问现法与未来之利如何？”时梵摩婆罗门自忖，我通现法之利，他人亦向我问现法之利。我今唯向沙门瞿昙当问未来之利。”时梵摩婆罗门以偈白世尊曰：

    如何始为婆罗门　　如何得为吠陀通
    如何得为三明通　　如何被称吉祥者
    如何成为阿罗汉　　如何成为完全者
    如何始得为牟尼　　如何被称为佛陀

    彼时，世尊以偈答梵摩婆罗门曰：

    明达宿住见天界
    生之断尽得神通
    解脱贪欲心清净
    断尽生死成梵行
    通达一切诸法者
    如是被称为佛陀

    作是说时，梵摩婆罗门由座起立偏袒上衣露一肩，向世尊之足顶礼，接吻世尊之足，以手擵之，报出自己姓名曰：“尊者瞿昙！我名梵摩婆罗门。”彼时，彼会众皆生惊异之念思惟：“稀有哉！未曾有哉！沙门有大威力，有大威德、彼实为有知于世、有名声之婆罗门，竟对之作如是最胜之恭敬。”时，世尊告梵摩婆罗门曰：“善哉！婆罗门！请起就坐汝自席，汝心对我生欢喜。”梵摩婆罗门！请起坐于自席。时，世尊对梵摩婆罗门说示随顺说，是耶：施说、戒说、生天说、及欲之灾患、罪恶、污染与出离之功德等说。世尊知梵摩婆罗门之从顺心、柔软心、无盖心、欣喜心、欢喜心，说示诸佛所称扬之说法，即苦集灭道者是。譬如清净无垢之布，易于染色。梵摩婆罗门于自座生起离尘离垢之法眼。即“任何之集法、皆是灭法。”当时，梵摩婆罗门见法、得法、知法、入法、度惑、除疑、得无畏、不依他、住师之教而白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！尊者瞿昙譬如将倒者扶起，覆者复现、对迷者教之以道，于有眼者使得见色，如于暗中赍来之明灯。如是尊者瞿昙以种种方便说法，我此归依尊者瞿昙、与法、与比丘僧伽。尊者瞿昙请允我自今以后为终生归依之优婆塞，请尊者瞿昙明日与比丘僧伽俱，受我食事之供养。”

    佛默然受允。彼时，梵摩婆罗门知世尊已予诺受，由座起立，敬礼世尊而离去。梵摩婆罗门翌晨于自己之住居，准备殊妙之嚼食、啖食，向世尊报时曰：“尊者瞿昙！时至矣，食事已调备。”彼时，世尊清晨朝着衣，持钵，向梵摩婆罗门住居行去，至已，与大比丘众俱坐于所设之座。彼时，梵摩婆罗门七日间以佛为上首之比丘众，将殊妙之嚼食、啖食，亲手以为供养，并充分劝进。时，世尊过七日便向毗提诃游方而去。

    梵摩婆罗门于世尊离去之后，不久死去。彼时，多数之比丘来至世尊处。至已，敬礼世尊坐于一面。坐于一面之彼等向世尊言：“世尊！梵摩婆罗门死矣，彼赴如何之趣耶？彼得如何之生耶？”

    汝比丘众！梵摩婆罗门为贤者。得达法、随法。汝等比丘！梵摩婆罗门因断尽五下分结，为化生者，于彼处般涅槃，不由彼处还来者。”世尊为是说已，彼诸比丘欢喜、信受于世尊之所说。

注：
1 原本遗漏 satta-ussado kho pana so bhavaṁ Gotamo，参照 D. XIV, Mahāpadāna-suttanta & XXX, Lakkhaṇa-suttanta 补足之。
2 原本为 adduvaṃ 读为 aḍḍhavaṃ, √rdh。
3 原本 adharakāyo va iñjati 读如暹罗本之 āraddhakāyo va'na iñjati。
4 依暹罗本补入 addasāma antaragharaṃ pavisanṭaṃ。


92.施罗经

《中部·92.施罗经》

    本经于经集（Suttanipata）之同一经，原本省略，故此亦省略之。

        第九二 施罗经
    于经集（南传藏第二十四卷）有同一经，底本省略，在此不予译出。


93.阿摄惒［阿摄罗耶那］经

《中部·93.阿摄惒［阿摄罗耶那］经》

    北传汉译 中阿含一五一、阿摄咊经（大正藏一、六六三页。）
    本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔之七仙，检讨说婆罗门最高种姓是无理的。

        第九三 阿摄咊经［阿摄罗耶那］
    如是我闻。──

    一时世尊住舍卫城祇陀林给孤独园。尔时，诸种异国婆罗门五百人或为事来住舍卫城，时、彼等婆罗门思惟：“彼沙门瞿昙说四姓清净，谁可与此沙门瞿昙就此事得为对论耶？”彼时复有一名曰阿摄咊之青年住舍卫城。彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别、及通达第五古传说，能语、通文法、得达世间论及大人相。时彼等婆罗门思惟：“此阿摄咊青年住舍卫城，彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达世间论及大人相。唯彼得与沙门瞿昙就此事为对论。”时，彼等婆罗门去至阿摄咊青年处。至已，告阿摄咊青年曰：“卿阿摄咊！彼沙门瞿昙说四姓清净，卿阿摄咊！当往与沙门瞿昙就此事为对论。”为是言时，阿摄咊青年告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”

    彼等婆罗门再度告阿摄咊青年曰：“彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿昙就此事为对论，卿阿摄咊为普行。”阿摄咊青年再度告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”彼等婆罗门三度告阿摄咊青年曰：“卿阿摄咊！彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿昙就此事为对论。卿阿摄咊为普行，卿阿摄咊尚未战败，不可败北。”

    为是言时，阿摄咊青年告彼等婆罗门曰：“诸贤！我真实不能作为，沙门瞿昙实为法说者，不可向法说者为对论。我不得与沙门瞿昙就此事为讨论。然我从诸贤之劝说愿前往。”

    彼时，阿摄咊青年与众多婆罗门俱去至世尊处。至已，向世尊问候，交谈吉庆铭感之语，坐于一面。坐于一面之阿摄咊青年向世尊言：“尊者瞿昙！婆罗门作如是言：‘唯婆罗门是最高种姓，其他种姓为卑劣，唯婆罗门为白色，他为黑色。唯婆罗门清净，非婆罗门为不然。婆罗门为梵天之真子，由其口生，由梵天生，由梵天所造，为梵天之嗣子。’今尊者瞿昙认为如何？请为说示。”

    “阿摄咊！婆罗门之妻女亦有经水、怀妊、生产、哺乳。彼等婆罗门亦统为由母胎所产，何作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？汝未闻之耶？余尼与剑波及其他边国有二种种姓，即贵族与奴隶是。贵族成为奴隶、奴隶成为贵族。”

    “尊者，我如是闻知：余尼、剑波及其他之边国有二种种姓，即贵族与奴隶。贵族成为奴隶，奴隶成为贵族。”

    “阿摄咊！今婆罗门有如何之力，有如何之确信，作如是之思量耶？‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？唯刹帝利，行杀生，不与取，于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、畜邪见，其身坏命终之后，将生为恶生、恶趣、堕处、地狱。婆罗门则不然耶？毗舍、首陀行杀生、不与取……乃至……身坏命终之后，将生于恶生、恶趣、堕处、地狱，婆罗门则不然耶？”

    “尊者瞿昙！并非如是。尊者瞿昙！刹帝利行杀生、不与取、于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、言邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。婆罗门、毗舍、首陀等四姓，行杀生、不与取……乃至……身坏命终之后、皆生于恶生、恶趣、堕处、地狱。”

    “阿摄咊！婆罗门今有如何之力、有如何之确信而作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    尊者瞿昙虽作如是言，然婆罗门仍作是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’

    “阿摄咊！对其作如何思量耶？唯婆罗门离杀生、离不与取、于爱欲离邪行，离妄语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界；刹帝利、毗舍、首陀为不然耶？”

    “尊者瞿昙！并非如是。刹帝利离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界。婆罗门、毗舍、首陀等四姓，皆离杀生，离不与取……乃至……身坏命终后、将生于善趣天界。”

    “阿摄咊！婆罗门今有如何之力，有如何确信作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如斯思：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄咊！对其如何思量耶？唯婆罗门于此国得修无怨、无嗔、慈心。刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！并非如是，刹帝利于此国可得修习无怨、无嗔、慈心。婆罗门、毗舍、首陀等四姓亦皆可于此国修习无怨、无嗔、慈心。”

    “阿摄咊！婆罗门今有如何之力、有如何之确信作是言耶？‘唯婆罗门为最高种姓也，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中除去尘垢，刹帝利、毗舍、首陀等则不然耶？”

    “尊者瞿昙！并非如是。刹帝利得持盥洗具与洗粉至河中洗除尘垢，婆罗门、毗舍、首陀等四姓皆得持盥洗具与洗粉至河中洗去尘垢。”

    “阿摄咊！婆罗门今有如何之力、确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？于兹，刹帝利灌顶王集种种出生之百人，对之言曰：‘诸贤者！于此众人之中，刹帝利族、婆罗门族、王族出生者来取婆罗树下婆罗罗树、栴檀树、钵昙摩之善钻木取火而使生火光。又，诸贤者！于此众人中，旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使生出火光。’阿摄咊！对其作如何思量耶？唯彼刹帝利族、婆罗门族、王族出生者取婆罗树、婆罗罗树、栴檀树下钵昙摩之善钻木取火而使之生火光，唯其火光有光焰、光色、光耀，依其火得为火之用途。而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使之生火光。其火为无光焰、无光色、无光耀、其火不能为火之用耶？”

    “尊者瞿昙！并非若是。彼刹帝利族、婆罗门族、王族出生者，取婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其火有光焰、光色、光耀，其火得为火之用途。但彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦可得为火之用途。尊者瞿昙！一切之火皆有光焰、光色、光耀；一切之火亦皆可得为火之用途。”

    “阿摄咊！婆罗门今有如何之力，确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门则作如是思惟：‘婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？此处有一刹帝利男子，与婆罗门女同栖，彼等同栖结果生有一子。彼乃由刹帝利之男子与婆罗门之女所生之子，彼与母等同，与父亦等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依刹帝利之男子与婆罗门女所生之子，彼亦与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄咊！对其作如何思量耶？此处有婆罗门男子，与刹帝利之女同栖，彼等同栖结果生下一子，彼为依婆罗门之男子与刹帝利之女所生之子。彼与母等同，彼亦与父等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依婆罗门男子与刹帝利女所生之子，彼与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄咊！对其作如何思量耶？此处以牝马配驴马，其配合之结果生出一驹。彼依驴马、牝马所生之驹，与母等同、亦与父等同，可称之为马，亦可称之驴马耶？”“尊者瞿昙！由异种交配而成为骡，尊者瞿昙！我就此见之而有差别，然于其他则不见有任何差别。”

    “阿摄咊！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物，宾客之飨应物耶？”

    “尊者瞿昙！彼读诵圣典并熟达之婆罗门青年，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！不读诵圣典，未熟达者，岂可赐与大果耶？”

    “阿摄咊！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典而熟达，然无戒，为恶法；另一人不读诵圣典，未熟达，然持戒、为善法。婆罗门可令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物耶？”

    “尊者瞿昙！彼未读诵圣典，未熟达，而为持戒，为善法者，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！无戒为恶法者岂可给与大果耶？”

    “阿摄咊！汝最初生而行，生而行之后，行圣典，行圣典后，能归向我所说彼四姓之清净。”

    作是言时，阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思，无还答而坐。

    彼时，世尊知彼阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思、无还答，乃对彼告曰：“阿摄咊！往昔，有七婆罗门仙人，于阿兰若处茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊！阿私罗提鞞逻仙人闻得，七位婆罗门仙人，于阿兰若处之茅屋协议时、生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊！时，阿私逻提鞞逻仙人整须发，着淡红色衣，穿坚固之草鞋，持黄金杖出现于七婆罗门仙人之庵所。阿摄咊！此阿私罗提鞞逻仙人徘徊于七婆罗门仙人庵所作是言曰：‘今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？’彼时，阿摄咊！七婆罗门仙人思惟：‘如牧牛者之追牛，继续徘徊于七婆罗门仙人之庵所，而作是言：“今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？”此为何人耶？我今实应对彼咀咒。’阿摄咊！彼时，七婆罗门仙人对阿私罗提鞞逻仙人咀咒曰：‘汝奴！化为灰，汝奴！化为灰。’阿摄咊！阿私罗提鞞逻仙人由于七婆逻门仙人之咀咒，阿私罗提鞞逻仙人益形美丽、悦目、豫悦。时七婆罗门仙人思惟：‘实我等之苦行为无益，梵行为无济于事。’我等曾咀咒：‘汝奴，化为灰，则应成人灰。然由我等对彼之咀咒，益使彼美丽、悦目、豫悦。’‘诸贤者之苦行并非无益、梵行亦非无济于事。诸贤者！今汝等应对我舍去嗔意。’‘我等悉愿舍嗔意，然贤者为何人耶？’‘诸贤者！有闻阿私罗提鞞逻仙人之名耶？’‘诚然，贤者。’‘诸贤者！彼实即我。’”

    阿摄咊！彼时，七婆罗门仙人向阿私逻提鞞逻仙人敬礼亲近。时阿私罗提鞞逻仙人告七婆罗门仙人曰：“诸贤者！我如是闻得，七婆罗门仙人于阿兰若处之茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’‘贤者！诚然，如是。’”

    “然而，诸贤者！卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤者！然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗门交会，汝等知之耶？”“贤者！于对此则不知。”

    “诸贤！然而所生之父为与婆罗门女交会，或非婆罗门女交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤者！然所生父之父，乃至七代之祖父为止，为与婆罗门女交会，或与非婆罗门女交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤！然而如何入胎汝等知之耶？”“贤者！我等于如何入胎知晓。今父母交会。母有经水，令香阴现在，如是之事和合而入胎。”

    “诸贤者！然其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？汝等知之耶？”“贤者！我等对其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？则不得知。”

    “如是，贤者！汝等为谁，汝等知之耶？”“如是，贤者！我等为谁，我等不知。”

    阿摄咊！此等七婆罗门由于阿私罗提鞞逻仙人就自己之种族说，与以检讨、究明、反问、得到应答。今汝亦依我就自己之种族说、检讨、究明、反问，作如何之应答耶？汝或汝师，犹不及彼等祭祀之持杓者之喷那1。”

    如是说时，阿摄咊青年婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！请摄受我为优婆塞，自今以后，愿终生归依。”

注：
1 依注释，喷那，是知持祭典用杓之握持方法。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


94.瞿哆牟伽经

《中部·94.瞿哆牟伽经》

    本经是述瞿哆牟伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行苦行主义、残酷者（屠杀者、猎夫、渔夫等，）及行供牺者，以举戒、诸根之防护、念、知、四禅、忆宿命智、有情生死智、漏尽智（和中部第五十一经同文）之得达者，翟哆牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。

        第九四 瞿哆牟伽经
    如是我闻。──

    一时，尊者优陀那住波罗捺之克米亚庵婆园。尔时，瞿哆牟伽婆罗门或为要务亦来至波罗捺。时，瞿哆牟伽婆罗门逍遥、徘徊至克米亚庵婆园。时，尊者优陀那于露天经行。彼瞿哆牟伽婆罗门来至尊者优陀那处。至已，向尊者优陀那问候，交谈吉庆铭感之语后，向一方经行之尊者优陀那告言：“沙门为正法而出家，我作如是思惟。因我尚未见有如是持正法之人。”

    为是言时，尊者优陀那止经行，归返精舍就所设之座。瞿哆牟伽婆罗门亦止经行入精舍立于一面。尊者优陀那告立于一面之瞿哆牟伽婆罗门曰：“婆罗门！此有座席、请随意坐。”“我等于尊者优陀那未请之前不坐，因我等于未请之前思不宜坐。”

    时，瞿哆牟伽婆罗门取一卑座，坐于一面。坐于一面之瞿哆牟伽婆罗门告尊者优陀那言：“沙门为正法之出家，我如是思惟，因我尚未曾见如是持正法之人。”

    “婆罗门！汝对我若有赞同者，则予赞同。有非难者，则应予非难。若对我所说之义不解，则向我质问，即：‘尊者优陀那！此为如何耶？彼之义为如何耶？’如是我等之间便将有问答。”

    “我对尊者优陀那应赞同者赞同，应非难者非难。若尊者优陀那所说义我不解时，则更向尊者优陀那请益。‘尊者优陀那！此义为如何耶？彼之义为如何耶？’如是我等之间便有所问答。”

    “婆罗门！世间有此等之四种人。如何为四种？婆罗门！此有一种人使自苦，行自苦之行。婆罗门！又有一种人使他苦，行使他苦之行。婆罗门！又有一种人，使自苦，行使自苦之行；且使他苦，行使他苦之行。婆罗门！又有一种人，不使自苦，不行使自苦之行；且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行。婆罗门！此等四种人中，如何之人适立于汝心耶？”

    “尊者优陀那！彼之使自苦，行使自苦之行者，彼不适应于我心。彼使他苦，行使他苦之行者，彼亦不适应于我心。彼使自苦，行使自苦之行，且使他苦，行使他苦之行者，彼亦不适应于我心。彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，唯彼适应于我心。”

    “婆罗门！何故此等之三种人不能适应于汝心耶？”

    “尊者优陀那！彼使自苦，行自苦之行者，彼为望乐嫌苦而使自苦虐。依是彼对我心不能适应。尊者优陀那！彼使他苦，行使他苦之行者，彼为望乐嫌苦而使他苦虐。依是彼对我心不能适应。尊者优陀那！彼使自苦，行使自苦之行，且使他苦，行使他苦之行，彼为望乐嫌苦，使自他皆苦之虐，依是彼对我心不能适应。尊者优陀那！彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，彼望喜乐嫌苦，不使自他皆苦，不为虐。依是，彼适应于我心。”

    “婆罗门！有此等之二种人，如何为二种？婆罗门！此处有某等诸人，热爱宝珠庄严、求妻子、求奴婢、求田地、求金银。又此处有某等诸人，不热爱宝珠庄严、弃妻子、弃奴婢、弃田地、弃金银，由在家向无家之生活而出家。婆罗门！彼人不使自苦，不行使自苦之行。且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉，感受安乐、躬勤梵行。婆罗门！汝对此种人于任何之人众中多见耶？──彼热爱宝珠庄严……乃至……求金银之人等耶？或彼不热爱宝珠庄严……乃至……出家者耶？”

    “尊者优陀那！彼不使自苦……乃至……躬勤梵行，此人不热爱彼之宝珠庄严……乃至……于出家之人众中多见。”

    “婆罗门！汝为是言：‘我等如是知，沙门，为正法而出家，如是我思惟，是故未曾得见如是持正法之人。’”

    “尊者优陀那！实则说示是言对我为有益，乃为正法而出家，我作如是思惟；又如是，尊者优陀那！请摄受我，依尊者优陀那对此等四种人仅为略说，未予广说，愿尊者优陀那垂示哀愍，广说此四种人则为幸事。”

    “婆罗门！若然，谛听且善思之，我为汝说。”

    “尊者，诚然。”瞿哆牟伽婆罗门答尊者优陀那。

    尊者优陀那言曰：“婆罗门！如何为使自苦，行使自苦之行耶？婆罗门！此处有人，彼裸形、粗卤、舐手、呼之不来，待之不止，不受持来，特作不受，不受招待，彼由瓶口不受，由锅口不受，隔阈不受，隔杖不受，隔杵不受，二人食时由一人供养者不受，由妊妇供养者不受，由哺乳之妇人供养者不受，由与男人戏乐之妇人供养者不受、集施者不受，立于近狗处者不受，于蝇群处者不受，鱼类不受、谷酒、木酒、酸粥等不饮，彼受一家、为一抟食者。受二家、为二抟食者也……乃至……受七家、为七抟食者也。以一碗保身、以二碗保身……乃至……以七碗保身。彼于一日摄一食、于二日摄一食……乃至……于七日摄一食。……［中部经典二、九一页──一〇〇页］住于……躬勤梵行。”

    为是说时，瞿哆牟伽婆罗门告尊者优陀那曰：“伟哉！尊者优陀那！伟哉！尊者优陀那！譬如将倒者扶起，使覆者重现，对迷者教示以道，使有眼者见色，如于闇中持来之明灯，如是尊者优陀那以诸种方便说法。我归依此尊者优陀那、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后终生予归依。”

    “婆罗门！勿归依于我，汝应归依我所归依之彼世尊。”

    “尊者优陀那！然应供、等正觉者、彼世尊今住何处耶？”

    “婆罗门！应供、等正觉者彼世尊，今已涅槃。”

    “尊者优陀那！我等若于十由旬内得闻彼尊者瞿昙之所说，则我等行十由旬以见应供、第正觉者、尊者瞿昙。尊者优陀那！我等若于二十由旬，三十由旬、四十由旬、五十由旬……乃至……百由旬内得闻彼尊者瞿昙之所说，我等愿行百由旬以见应供、等正觉者，彼尊者瞿昙。尊者优陀那！彼尊者瞿昙已般涅槃，我等归依彼般涅槃之尊者瞿昙、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后愿终生归依。尊者优陀耶！鸯伽王对我日日供养常施之物，尔后，我对尊者优陀那，亦同样供养常施之物。”

    “婆罗门！然鸯伽王如何日日供养常施之物耶？”

    “尊者优陀那！此为五百钱。”

    “婆罗门！我等不得接受金银。”

    “若尊者优陀那不得接纳，我愿为尊者建立精舍。”

    “婆罗门！若汝欲为我建立寺院，可于华子城造立僧伽之讲堂。”

    “若尊者优陀那，让僧伽受我之供养，尊者优陀那！此乃更使我喜悦满足者。尊者优陀那！我依此常施之物与其他常施之物，于华子城建立僧伽之讲堂。”

    时，瞿哆牟伽婆罗门依此常施之物与其他常施之物，于华子城造立僧伽之讲堂。此即今日所称之瞿哆牟伽讲堂者是。


95.商伽经

《中部·95.商伽经》

    本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、真理之觉证、真理之得达法。

        第九五 商伽经
    如是我闻。──

    一时，世尊与大比丘众俱游方于拘萨罗国，来至一名欧巴萨陀之拘萨罗国婆罗门村。时，世尊住于称为欧巴萨陀村北方之天林沙罗树园。尔时，有一称商伽之婆罗门，住于欧巴萨陀。此村人畜众多，有草木池水，谷物丰富，为王领地拘萨罗王波斯匿所赐予之净施地。欧巴萨陀之婆罗门居士大家如次闻得：“实有释迦族子，由释迦族出家之沙门瞿昙……［与七十二页同文，喻芦吒可代欧巴萨陀］……得见如是应供者为幸。时，欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行去，至天林沙罗树园，尔时，商伽婆罗门在楼上午睡。商伽婆罗门见欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村而北方行去，到此天林沙罗树园。告守卫言：“汝守卫者！何故欧巴萨陀之婆罗门居士家集成一团，走出欧巴萨陀村而向北方到达天林沙罗树园耶？”

    “贤者商伽！释迦族子，即由释迦族出家之沙门瞿昙是……‘乃至……觉者、世尊也。’于是彼等去往彼尊者瞿昙处。”

    “汝守卫者！若然，汝往欧巴萨陀村之婆罗门居士大家处，至已，向欧巴萨陀村之婆罗门居士等作如次告知：诸贤者！商伽婆罗门为是言：‘诸贤者且待，商伽婆罗门亦为见沙门瞿昙愿前往拜见。’”

    ‘贤者！诚然’彼守卫应诺商伽婆罗门后，往欧巴萨陀村之婆罗门居士大家之处，告彼等曰：“诸贤者！商伽婆罗门为是言：‘诸贤者！且待，商伽婆罗门亦为见沙门瞿昙，而前往见。’”彼时，诸国之婆罗门五百人于欧巴萨陀或为有事而止。彼等婆罗门闻得商伽婆罗门为欲见沙门瞿昙而前往，彼等婆罗门来至商伽婆罗门处，至已，问彼曰：“贤者商伽！欲见沙门瞿昙为真实耶？”

    “贤者！诚然，我亦为见沙门瞿昙而前往。”

    “贤者商伽，请勿为见沙门瞿昙而往。贤者商伽欲往见沙门瞿昙为不相应。沙门瞿昙来见贤者商伽始为相应。贤者商伽俱为父母正生，血统清净，七世之父祖不受排斥、不为出生论所谤。贤者商伽父母俱正生……乃至……不为出生论所谤故！依此点，贤者商伽往见沙门瞿昙为不相应。唯沙门瞿昙来见贤者商伽是为相应。贤者商伽实为富有，有大财、大资。贤者商伽通达三吠陀、语汇、法式、语分别、及通达第五古传说、能语、通文法、得达世间论及大人相。贤者商伽、实为优美、悦目、豫悦、具足极美妙之姿色、容貌优、威严优，无卑下之风情。贤者商伽务实持戒、修戒、修戒具足。贤者商伽实为语善、所言善、优雅、流畅、无过失、具足使人善知意义之语。贤者商伽实则为多人之师、为师之师，向三百青年婆罗门教授圣典。贤者商伽实则被拘萨罗王波斯匿所尊重、崇敬、崇拜、尊敬。贤者商伽实则为婆罗门沸伽罗婆罗所恭敬、尊重、崇敬、崇拜、尊敬。贤者商伽人畜多住于有草木池水，为谷物丰富之王领地，住于拘萨罗王波斯匿所授与之净施地欧巴萨达。贤者商伽人畜多住于有草木池水……乃至……住于欧巴萨陀故，依于此，贤者商伽往见沙门瞿昙为不相应，唯沙门瞿昙来见贤者商伽为相应。”

    为是言时，婆罗门商伽告彼等婆罗门曰：“诸贤者！然我往见彼尊者瞿昙实为相应，彼尊者瞿昙来见我为不相应。请听我语其故：诸贤者！沙门瞿昙为父母俱正生，血统纯净，至七世父祖止，不受排斥，不为出生论所谤。诸贤者！沙门瞿昙为父母俱正生……乃至……不为出生论所谤。以故，依于此，彼世尊来见我为不相应，唯我往见彼世尊瞿昙为相应。诸贤者！沙门瞿昙实为将地中所埋藏者、上层所积置者、多数之金块舍去而出家。沙门瞿昙实年少、年轻之青年、黑发、多幸之青春、人生之初期、由在家出家而为无家之生活。沙门瞿昙虽父母不喜其出家，泪颜涕泣，然仍剃除须发，着袈裟衣，由在家出家而为无家之生活。沙门瞿昙实具优美、悦目、豫悦、具足极美妙之容色。容貌优雅，威严优尚而无卑下风情。沙门瞿昙持戒、修戒、具足修戒。沙门瞿昙实为语善、所言亦善、优雅、流畅、无过失、具足使善人知意义之语。沙门瞿昙实为多人之师，亦为师之师。沙门瞿昙实断贪欲，离轻薄。沙门瞿昙说业、说所应作、对婆罗门家使随从无恶者。沙门瞿昙实高贵之族，由刹帝利之宗家出家者。沙门瞿昙实为富族，由大富大资之家出家者。实有由异国、异境来向沙门瞿昙请问者。实有数千之诸天一生归依于沙门瞿昙者。诸贤者！沙门瞿昙扬如是之善名声：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’诸贤者！沙门瞿昙实具足三十二大人相。摩揭陀国王斯尼耶频婆娑罗与妻俱终生之间归依于沙门瞿昙。沙门瞿昙实已到达欧巴萨陀村、住于欧巴萨陀村北方之天林沙罗树园。凡沙门婆罗门来我等之村者，则彼等即为我等之宾客。对宾客应予恭敬、尊重、崇敬、崇拜。诸贤者！沙门瞿昙到达欧巴萨陀村，住于欧巴萨陀村北方之天林婆罗树园，沙门瞿昙为我等之宾客，对宾客应恭敬、尊重、崇敬、崇拜者故。依于此，彼沙门瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诸贤者！我仅知此多种对彼尊者瞿昙之所赞，然彼尊者瞿昙非仅此之所赞而已，彼尊者瞿昙有无数之所应赞者。诸贤者！于此一一，皆足证彼尊者瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诚然，诸贤者！我等皆为欲见沙门瞿昙而前往。”

    尔时，商伽婆罗门与婆罗门大众俱，来至世尊处。至已，问候世尊，交谈吉庆铭感之语，坐于一面。尔时世尊与耆宿之婆罗门俱，相互交谈铭感之语后就坐。尔时有一名伽巴提迦之青年，年轻、剃发、方十六岁，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。彼参加于彼之会众中，彼于耆宿婆罗门与世尊对话时、时而容或置喙，时世尊对彼伽巴提迦青年婆罗门叱责曰：“贤者跋罗陀皤阇！耆宿婆罗门于对话时，勿容置喙。”为是言时，商伽婆罗门白世尊言：“尊者瞿昙！勿叱责伽巴提迦青年婆罗门。伽巴提迦青年乃良家子、多闻、所言皆良之贤者，尊者瞿昙得就此事与之对论。”时世尊谓曰：“今伽巴提迦青年为通三吠陀之语，是故婆罗门众对彼随从者。”时伽巴提迦青年婆罗门思惟：“沙门瞿昙以眼注视我时，我将对沙门瞿昙请问。”时世尊以心知伽巴提迦青年婆罗门之心中所念，乃向伽巴提迦青年以眼注视，时伽巴提迦青年婆罗门思惟：“沙门瞿昙对我注视时，我将向沙门瞿昙请问之如何？”于是伽巴提迦青年婆罗门问世尊曰：“尊者瞿昙！依古婆罗门圣典之句相传，基于圣藏所解，于此场合婆罗门必达之结论为：‘只此为真，他为伪。’尊者瞿昙对此点持如何说耶？”

    “跋罗陀皤阇！诸婆罗门中、有任何一婆罗门谓：‘我知此，我见此，只此为真，他为伪’，有谁能说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，或有一师，或师之师，溯至七世之师谓：‘我知此，我见此，只此为真，他为伪。’有谁说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，古之仙人作圣典、传圣典，今之婆罗门将其圣典句中之歌语汇集，从而以歌以说，从所说而说之，从所教而教之。如是古之仙人，例如：夜吒、婆摩、婆摩提婆、毗奢密哆罗、夜婆提犍尼、应疑罗婆、跋罗陀皤阇、婆私吒、迦叶、婆吒等亦谓：‘我等知此、我等见此、只此为真、他为伪，’彼等有说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！如是诸婆罗门中、一婆罗门谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中，或有一师或师之师，或溯至七世之师，谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中、古之仙人作圣典，传圣典……乃至……彼等未说：“我等知此、我等见此、只此为真、他为伪。”跋罗陀皤阇！譬如盲者排列、不见前者、不见中者、不见后者。如此，跋罗陀皤阇！诸婆罗门之所说宛如盲者排列、不见前者、不见中者、不见后者。跋罗陀皤阇！作如何思量耶？果然如是，则对婆罗门之信非不为无根耶？”

    “尊者瞿昙！于此不仅以信不往诣婆罗门，为随闻亦不往诣婆罗门。”

    “跋罗陀皤阇！汝初往信、今言随闻。跋罗陀皤阇！此等五法于现法有两种果报。如何为五？即：信、喜、随闻、相省虑、见欢受是。跋罗陀皤阇！此等五法于现法有两种果报。跋罗陀皤阇！虽善信之、其为空虚、虚妄、虚伪者。又虽不善信，其为真实、不虚、不伪是。跋罗陀皤阇！虽善喜……乃至……虽善随闻……乃至……虽善省虑……乃至……虽善欢受，其为空虚、虚妄、虚伪、又虽不欢受、其为真实、不虚、不伪。跋罗陀皤阇！依护持真理之贤者，乃不能达于：‘只此为真，他为伪’之结论。

    “尊者瞿昙！若然，如何护持真理耶？如何护持真理耶？我问尊者瞿昙真理之护持。”

    “跋罗陀皤阇！若对人有信，如是则对我有信，如是之言即护持真理者。然必不至达于：“只此为真，他为伪”之结论。跋罗陀皤阇！如是为真理之护持。如是为真理之护持，我说如是之真理护持。然如是达于真理之觉证则不能至。跋罗陀皤阇！若对人生喜、有随闻、有相省虑、有见欢受，如是对我则有见欢受、如是之言即护持真理者。然必不至达于：‘只此为真、他为伪’之结论。跋罗陀皤阇！如是为真理之护持，如是为护持真理我说如是之真理护持。然达真理之觉证则不能至。”

    “尊者瞿昙！如是为真理之护持、如是为护持真理、而认知如是为真理之护持。尊者瞿昙！然如何为真理之觉证耶？如何觉证真理耶？我问尊者瞿昙真理之觉证。”

    “跋罗陀皤阇！此处有比丘，或于村邑，或于聚落附近住之。居士或居士子至彼处所，就三法即：所贪之法、所嗔之法、所痴之法，对彼与以检讨，“此尊者心为所贪之法所制、对不知、言我知；对不见、言我见。又如赍长夜不利之苦事，使他人产生，如是为所贪之法耶？”对彼检讨之后得知如是：‘此尊者心为所贪之法所制，对不知言我知，对不见言我见，又如赍长夜不利之苦事，使他人生活，如是为所贪之法。’‘又此尊者之身所行、口所行、为无贪者，又，此尊者之说法，其法为甚深、难见、难证、寂静、殊妙、绝虑、微妙、唯依贤者始能得知。其法不应依贪者之所说示。’由对彼检讨所贪之法，如清净故，更就所嗔之法对彼检讨曰：‘此尊者心为所嗔之法所制，对不知言我知……乃至……有所嗔之法耶？’对彼检讨如是得知：“此尊者为心所嗔之法所制，对不知言我知……乃至……有所嗔之法。”‘又，此尊者之身所行、口所行为无嗔者。又，此尊者之说法、其法为甚深、难见……乃至……其法不可依嗔者之所说示。’由对彼检讨所嗔之法、知清净故、更就所痴之法对彼检讨曰：“此尊者心为所痴之法所制，对不知言我知、对不见言我见……乃至……有所痴之法耶？”对彼检讨后如是知之：‘此尊者心为所痴之法所制、对不知言我知……乃至……有所痴之法也。’‘又此尊者之身所行、口所行为无痴者、又，此尊者之说法，其法为甚深、难见……乃至……其法不可依痴者之所说示。’由对彼检讨所痴之法、知清净故、即对彼生信。生信则1往诣。往诣则恭敬，恭敬则倾耳、倾耳则闻法，闻法受持之，受持法则究法之意义。究意义则法欢受。法欢受时，志欲生，志欲生则勇猛，勇猛终则思量，思量终则精勤，不断精勤，则身证最上真实。又，以慧对其精细观察。跋罗陀皤阇！如是为真理之觉证，如是为觉证真理，我说如是之真理觉证。然其终非真理得达。”

    “尊者瞿昙！如是为真理之觉证，如是为觉证真理，认知如是为真理之觉证。尊者瞿昙！然如何为真理之得达耶？如何得达真理耶？我以真理之得达请问尊者瞿昙。”

    “跋罗陀皤阇！由彼等法之练习、修习、复习、为真理之得达。跋罗陀皤阇，如是为真理之得达，如是为得达真理，如是为我说真理之得达。”

    “尊者瞿昙！如是者为真理之得达，如是者为得达真理，我认知如是者为真理之得达。尊者瞿昙！若然，如何之法，对真理得达为有用耶？我向尊者瞿昙问对真理之得达为有用之法。”

    “跋罗陀皤阇！精勤为对真理之得达为有用。若彼不能精勤，则不能得达真理。以精勤故得达真理。是故精勤为真理得达之最力者。”

    “尊者瞿昙！然而如何之法，为有用于精勤耶？我向尊者瞿昙请问对精勤为有用之法。”

    “跋罗陀皤阇！思量为有用于精勤。若彼不思量，则彼不能精勤。以思量故彼精勤。是故思量有用于精勤。”

    “尊者瞿昙！然而如何之法，对思量为有用耶？我向尊者瞿昙请问对思量为有用之法。”

    “跋罗陀皤阇！勇猛为有用于思量，若彼不能勇猛，则无思量。以勇猛故彼为思量。是故勇猛为有用于思量。”

    “尊者瞿昙！然而如何之法，为对勇猛有用耶？……乃至……”

    “跋罗陀皤阇！志欲为有用于勇猛……乃至……”。

    “尊者瞿昙！然而如何之法，为对志欲有用耶？……乃至……”

    “跋罗陀皤阇！法之欢受，为有用于志欲……乃至……”

    “尊者瞿昙！然而如何之法，为对法之欢受有用耶？……乃至……”

    “跋罗陀皤阇！意义之究明，为有用于法之欢受……乃至……”

    “尊者瞿昙！然而如何之法，为对意义之究明有用耶？……乃至……”

    “跋罗陀皤阇！法之受持，为有用于意义之究明……乃至……”

    “尊者瞿昙！如何之法，为对法之受持有用耶？……乃至……”

    “跋罗陀皤阇！闻法，为有用于法之受持……乃至……”

    “尊者瞿昙！如何之法，为对闻法有用耶言乃至……”

    “跋罗陀皤阇！倾耳，为对闻法有用……乃至……”

    “尊者瞿昙！如何之法，为对倾耳有用耶？……乃至……”

    “跋罗陀皤阇！恭敬，为对倾耳有用……乃至……”

    “尊者瞿昙！如何之法，为对恭敬有用耶？……乃至……”

    “跋罗陀皤阇！往诣，为有用于恭敬……乃至……”

    “尊者瞿昙，如何之法，为对往诣有用耶？……乃至……”

    “跋罗陀皤阇！信，为有用于往诣，若不能生信，则不能往诣。生信故而往诣。是故信为有用于往诣。”

    “我向尊者瞿昙，问真理之护持。尊者瞿昙解答真理之护持。而彼使我庆喜、欢受，我依彼得欢喜。我向尊者瞿昙问真理之觉证，尊者瞿昙解答真理之觉证。彼使我庆喜，欢受，我依彼得欢喜。我向世尊问真理之得达……乃至……对真理得达为有用之法……乃至……我以如何之事问尊者瞿昙，尊者瞿昙对彼皆予解答。彼使我庆喜、欢受；我依彼得欢喜。尊者瞿昙！我等于先前实作如是思惟：‘秃沙门、贱奴、黑奴，由梵天之趾所生者为何物耶？法之智者为何者？’然而尊者瞿昙实则令我等对沙门生恭敬、对沙门生净信、对沙门生尊敬。伟哉！尊者瞿昙！伟哉！尊者瞿昙……乃至……尊者瞿昙请摄受我为优婆塞，自今以后，愿终生归依。”

注：
1 原本无 upasaṁkamati，参照中部第七十经之同文以及下文而改变之。


96.郁瘦歌逻经

《中部·96.郁瘦歌逻经》

    北传汉译 中阿含一五〇、郁瘦歌逻经（大正藏一、六六一页。）
    本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。

        第九六 郁瘦歌逻经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，郁瘦歌逻婆罗门来至世尊处。至已，问候世尊，交谈吉庆、铭感之语，而坐于一面。坐于一面之郁瘦歌逻婆罗门问世尊言：“尊者瞿昙！婆罗门设施四种奉事，即：对婆罗门之设施奉事，对刹帝利之设施奉事，对毗舍之设施奉事，对首陀之设施奉事。尊者瞿昙！于兹，婆罗门对此婆罗门之设施奉事言：‘婆罗门应奉事婆罗门，刹帝利应奉事婆罗门，毗舍应奉事婆罗门，首陀应奉事婆罗门。’尊者瞿昙！斯为婆罗门对婆罗门之设施奉事。尊者瞿昙！于兹，婆罗门对此刹帝利之设施奉事言：‘刹帝利应奉事刹帝利，毗舍应奉事刹帝利，首陀应奉事刹帝利。’尊者瞿昙！此为婆罗门对刹帝利之设施奉事。尊者瞿昙！于兹，婆罗门对此毗舍之设施奉事言：‘毗舍应奉事毗舍，首陀应奉事毗舍。”尊者瞿昙！此为婆罗门对毗舍之设施奉事。尊者瞿昙！于兹，婆罗门对首陀设施之奉事言：‘首陀应奉事首陀，其他之任何人岂可奉事首陀耶？’尊者瞿昙！此为婆罗门对首陀之设施奉事。尊者瞿昙！婆罗门所设施之此等四种奉事，尊者瞿昙今有何说耶？”

    “婆罗门！若然，一切世间人对婆罗门‘此等四种之设施奉事’表同意耶？”

    “尊者瞿昙！未必然。”

    “婆罗门！譬如贫穷、无所有、有困穷之人，不欲彼取其肉片，而谓：‘吾君！汝可食此肉，但应付出代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施此等四种奉事，婆罗门！我不对一切之人说应奉事，我亦不对一切之人说不应奉事。婆罗门！奉事时，因奉事而生恶，非胜善、则我不说应奉事其人。然婆罗门！奉事时，因奉事而生胜善、无恶，则我说应奉事其人。婆罗门！若对刹帝利作如次之问：‘汝奉事时，因奉事而生恶，非胜善，或汝奉事时，因奉事生胜善、无恶。汝将奉事此中之何者耶？’婆罗门！刹帝利之正确回答如次：‘我奉事时，因奉事生恶、非胜善，我对彼不奉事。然我奉事时，因奉事生胜善，无恶，则我对彼奉事。’婆罗门！若婆罗门如次问……乃至……毗舍……首陀如次问：‘汝奉事时，因奉事生恶、非胜善、或汝奉事时、因奉事生胜善、无恶。汝将对此中之何者奉事耶？’婆罗门！首陀之正确回答如次：‘我奉事时，因奉事生恶、无胜善，我对彼不奉事。然我奉事时，因奉事生胜善、无恶，我则对彼奉事。’婆罗门！我不说高贵之故而有胜善，我不说高贵之故而有恶，不说妙色之故而有胜善，不说妙色之故而有恶。不说富豪之故而有胜善，不说富豪之故而有恶。

    婆罗门！于此有高贵之人，为杀生、不与取、于爱欲为邪行、妄语、两舌，粗恶语、戏语、有贪欲、嗔恚心、邪见，因此我不说高贵之故而有胜善。婆罗门！此处有高贵之人，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、为正见，因此，我不说高贵之故而有恶。婆罗门！于此有妙色之人……乃至……于此处有富豪之人，行杀生……为邪见。是故，我不说为胜善。婆罗门！于此有富豪之人，离杀生……正见。是故我不说妙色之故而有恶。婆罗门！我不对一切人说应奉事，我亦不对一切之人说不奉事。婆罗门！奉事之时，因奉事而信增长、戒增大、闻增大、舍施增大、慧增大、则我说对彼应奉事。”

    为是说时，郁瘦歌逻婆罗门告世尊曰：“尊者瞿昙！婆罗门有四种对财物之设施，即：对婆罗门之财物设施，对刹帝利之财物设施，对毗舍之财物设施，对首陀之财物设施。尊者瞿昙！此诸婆罗门对此婆罗门之财物设施，即是行乞。婆罗门如轻蔑行乞之财物，则彼为对不可为而为之。宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对婆罗门之财物设施。尊者瞿昙！此诸婆罗门对此刹帝利之财物设施、即是弓箭。刹帝利如对弓箭之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此刹帝利之财物设施。尊者瞿昙！此诸婆罗门对此毗舍之财物设施，即是耕作、饲牛。如毗舍对耕作、饲牛之财物轻蔑，则彼对不可为而为之、宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此毗舍之财物设施。尊者瞿昙！此诸婆罗门对此首陀之财物设施，即是镰、担、棒。如首陀对镰、担、棒之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对首陀之财物设施。如今尊者瞿昙作何说耶？”

    “婆罗门！若然，一切之人对婆罗门“此等之财物设施”表同意耶？”

    “尊者瞿昙！不然。”

    “婆罗门！譬如贫穷、无所有、困穷之人，不欲彼取其肉片而谓：‘吾君！汝可食此肉片，但应付出其代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施对此等四种财物。婆罗门！我圣出世间法，乃为人之财物而设施者。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族，则名之为刹帝利。若自体生于婆罗门族则名之为婆罗门。若自体生于毗舍族，则名之为毗舍。若自体生于首陀族，则名之为首陀。婆罗门！譬如缘于各种之缘，因应而燃火，则付以各种之名称。即：若缘于薪之燃火，则名薪火。若缘于木片而燃火，则名木片火。若缘于草之燃火，则名以草火。若缘于牛粪之燃火，则名以牛粪火。如是，婆罗门！我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至……若自体生于首陀族，则名之为首陀。婆罗门！虽为刹帝利族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，则为正理，是善法之成就者。婆罗门！虽为婆罗门族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生活而出家。而依彼如来所说之法与律，离杀生……有正见，即正理，是善法之成就者。婆罗门！虽为首陀族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。婆罗门！汝对其作如何思量之耶？唯婆罗门得于当地修习无怨、无嗔、慈心；刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！是其为不然。尊者瞿昙！刹帝利亦得于当地修习无怨、无嗔、慈心。毗舍、首陀、四姓皆得于其地修习无怨、无嗔、慈心。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……乃至……是成就者。婆罗门族……乃至……毗舍族……乃至……首陀族……由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中洗除尘垢；刹帝利、毗舍、首陀，则不然耶？”

    “尊者瞿昙！是为不然。刹帝利亦得持盥洗具与洗粉至河除尘垢；毗舍、首陀、四姓悉得持盥洗具与洗粉至河中洗除尘垢。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活。而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？此刹帝利灌顶王集合种种出生之百人。谓曰：“诸贤者！刹帝利族、婆罗门族、王族出生者，来取萨伽树、婆罗树、婆罗罗树、旃檀树、钵昙摩之善钻木取火者，使生火光。”复曰：“诸贤者！旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火者，使生火光。”婆罗门！对其作如何思量耶？彼刹帝利族、婆罗门族、王族、出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火者，使生火光，唯其火光有光焰、光色与光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪糟、浴槽、伊兰檀树之善钻木取火，使生火光，其火则无光焰、无光色、无光耀，其火不能作火之用耶？”

    “尊者瞿昙！是为不然。彼刹帝利、婆罗门、王族出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其光有火焰、光色、光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦得为火之用。”

    “婆罗门！如是，虽为刹帝利族、由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！虽为婆罗门族、毗舍族、首陀族，由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。”

    如是说时，郁瘦歌逻婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！请摄受我为优婆塞。自今以后，愿终生归依。”


97.陀然经

《中部·97.陀然经》

    北传汉译 中阿含二七、陀然梵志经（大正藏一、四五六页。）
    本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。

        第九七 陀然经
    如是我闻。──

    一时，世尊住王舍城之竹树迦兰陀园。尔时，尊者舍利弗与大比丘众俱，于南山行乞。时，于王舍城行夏季安居之一比丘，来至南山尊者舍利弗处。至已，向舍利弗问候，交谈吉庆、铭感之语，坐于一面。坐于一面之彼比丘向尊者舍利弗问曰：

    “贤者！世尊为无病，而有气力耶？”

    “尊者！世尊为无病，而有气力。”

    “贤者！比丘僧伽皆无病，而有气力耶？”

    “尊者！比丘僧伽皆无病，而有气力。”

    “贤者！于丹陀拉巴拉多瓦拉处，有名唤陀然之婆罗门。贤者！陀然婆罗门为无病，而有气力耶？”

    “尊者！陀然婆罗门亦无病，而有气力。”

    “贤者！陀然婆罗门为不放逸耶？”

    “尊者！陀然婆罗门安有不放逸耶？尊者！陀然婆罗门依恃国王，欺负婆罗门居士，依恃婆罗门居士，欺负国王。彼妻为笃信，由笃信之家嫁彼而死去，后妻为不信，由不信之家嫁于彼。”

    “贤者！我等闻陀然婆罗门之放逸，实则闻得恶事。实则闻得恶事。呜呼！我等于何时、何地，得会陀然婆罗门相语诸事耶？”

    时，尊者舍利弗于南山适意止住后，往向王舍城行乞。次第行乞至王舍城，住入竹林之迦兰陀园。时，尊者舍利弗，清晨着衣、持衣钵行乞入王舍城。尔时，陀然婆罗门于郊外之牧舍榨取牛乳。陀然婆罗门遥见尊者舍利弗到来，见尊者舍利弗至近处，乃告尊者舍利弗曰：“尊者舍利弗！此处有牛乳，请饮之，今正是餐食之时。”

    “婆罗门！我今不为食事，将于此树下我为日中之止住，望汝来此处。”陀然婆罗门应尊者舍利弗曰：“尊者！唯然。”时陀然婆罗门朝食已，食后来至尊者舍利弗处。至已，向尊者舍利弗问候，交谈吉庆、铭感之语后，坐于一面。尊者舍利弗向坐于一面之陀然婆罗门告曰：“陀然！汝不放逸耶？”

    “尊者舍利弗！我等应扶养父母、扶养妻子、扶养奴仆、对朋友应尽朋友之本分，对亲族、血缘，应尽亲族、血缘之本分，对宾客应尽宾客之本分，对祖先应尽对祖先之本分，对天应尽对天之本分，对王应尽对王之本分。对此身体亦应慰安、增进、安有不放逸者哉？”

    “陀然！汝对其作如何思量耶？此处有一人，彼为父母行非法，行非正之行。彼因此非法行，非正行，狱卒将之堕于地狱，彼得作如是言：‘我为父母行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之父母得作如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕于地狱耶？’

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，为彼之妻子行非法、行非正行，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为妻子行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之妻子得如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕入地狱’耶？”

    “尊者舍利弗！是为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，彼为奴仆行非法，行非正，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为奴仆行非法，行非正，狱卒勿将我堕地狱’耶？或彼之奴仆得如是言：‘彼为我等行非法，行非正，狱卒勿将彼堕于地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对此作如何思量耶？于此有一人，为彼朋友……”

    “陀然，汝对此作如何思量耶？于此有一人，为彼亲族、血缘……”

    “陀然，汝对此作如何思量耶？于此有一人，为宾客……”

    “陀然！汝对此作如何思量耶？于此有一人，为祖先……”

    “陀然！汝对此作如何思量耶？于此有一人，为天……”

    “陀然！汝对此作如何思量耶？于此有一人，为王……”

    “陀然！汝对此作如何思量耶？于此有一人，为身体之慰安、增进、行非法、行非正，彼因行非法、行非正，狱卒将之堕于地狱，彼得如是言：‘我为身体之慰安、增进、行非法、行非正，狱卒勿将我堕于地狱’耶？或他人得如是言：‘彼为身体之慰安、增进、行非法、行非正，狱卒勿将彼投入地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对其作如何思量耶？为父母行非法、行非正者、与为父母行法、行正者，何者为胜耶？”

    “尊者舍利弗！为父母行非法、行非正者，非为胜。尊者舍利弗！为父母行法、行正者乃为胜。尊者舍利弗！行法、行正者，较行非法、行非正者为胜。”

    “陀然！对父母得扶养、而不为恶业，其他之有因，得行福行，有如法之业。陀然！对此汝作如何思量耶？为妻子行非法、行非正者，与为妻子行法，行正者，何者为胜耶？”

    “尊者舍利弗！为妻子行非法、行非正者，非为胜。尊者舍利弗！行法、行正者、较行非法、行非正者为胜。”

    “陀然！对妻子得扶养、而不为恶业、其他之得行福，行有如法之业。陀然！汝对此作如何思量耶？为奴仆行非法、行非正者，与为奴仆行法、行正者、何者为胜耶？”

    “尊者舍利弗、为奴仆……乃至……”

    “尊者舍利弗、为朋友……乃至……”

    “尊者舍利弗、为亲族……血缘……乃至……”

    “尊者舍利弗、为宾客……乃至……”

    “尊者舍利弗、为祖先……乃至……”

    “尊者舍利弗、为天……乃至……”

    “尊者舍利弗、为王……乃至……”

    “尊者舍利弗！为身体之慰安、增进而行非法、行非正者，非为胜。尊者舍利弗、为身体之慰安、增进而行法，行正者，为胜。尊者舍利弗！行法、行正者，较行非法、行非正者，为胜。”

    “陀然！对身体得慰安、增进，但不作恶业，其他之得行福行，有如法之业。”

    尔时，陀然婆罗门对尊者舍利弗之所说欢喜、随喜，由座起而离去。

    他日，陀然婆罗门病、苦、危笃。时陀然婆罗门向一人告曰：“贤者！汝去往世尊处。至已，以我之名向世尊之足顶礼云：‘世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。’并去至尊者舍利弗处。至已，以我之名向尊者舍利弗之足顶礼云：‘尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作如次言：‘尊者！愿尊者舍利弗垂慈愍，请来陀然婆罗门之家。’彼人应诺陀然婆罗门之言曰：“唯然。”彼来至世尊处，至已，礼敬世尊坐于一方。坐于一方之彼人向世尊言：“世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。”次至尊者舍利弗处，至已，礼敬尊者舍利弗坐于一方，坐于一方之彼人，告尊者舍利弗曰：“尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。”并作次言：“尊者！愿尊者舍利弗垂慈愍请来陀然婆罗门之家。”尊者舍利弗默然允受。时尊者舍利弗着衣、持衣钵来至陀然婆罗门之住居。至已，坐于所设之座。就坐之尊者舍利弗问陀然婆罗门曰：“陀然！汝违和耶？愈否？苦痛减退否？未增进否？见减退否？未见增进否？”

    “尊者舍利弗！我违和苦痛增进而未见减退，见增进，未见减退。舍利弗！譬如力强之人，先以利刀破碎头。尊者舍利弗！绝大之风骚扰我头。尊者舍利弗！我违和不愈、病痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如力强之人，以硬革纽击打头之头巾。尊者舍利弗！我头有绝大之头痛。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如熟练之屠牛者或其弟子，以锐利之牛刀割腹。尊者舍利弗！实绝大之风割我腹。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进，不见减退。尊者舍利弗！譬如两名力强之人，将力弱之人各捉一腕投至火坑燃烧，尊者舍利弗！我身有绝大之热。尊者舍利弗！我违和、不愈、苦痛增进，不见减退、见增进、不见减退。”

    “陀然！汝对此作如何思量耶？地狱与畜生，何者为胜耶？”

    “尊者舍利弗！畜生较地狱为胜。”

    “陀然！汝对此作如何思量耶？畜生与饿鬼境，何者为胜耶？”

    “尊者舍利弗！饿鬼境较畜生为胜。”

    “陀然！汝对此作如何思量耶？饿鬼境与人间，何者为胜耶？”

    “尊者舍利弗！人间较饿鬼境为胜。”

    “陀然！汝对此作如何思量耶？人间与四天王，何者为胜耶？”

    “尊者舍利弗！四天王较人间为胜。”

    “陀然！汝对此作如何思量耶？四天王与三十三天，何者为胜耶？”“尊者舍利弗！三十三天较四天王为胜。”

    “陀然！汝对此作如何思量耶？三十三天与焰摩天，何者为胜耶？”

    “尊者舍利弗！焰摩天较三十三天为胜。”

    “陀然！汝对此作如何思量耶？焰摩天与兜率天，何者为胜耶？”

    “尊者舍利弗！兜率天较焰摩天为胜。”

    “陀然！汝对此作如何思量耶？兜率天与化乐天，何者为胜耶？”

    “尊者舍利弗！化乐天较兜率天为胜。”

    “陀然！汝对此作如何思量耶？化乐天与他化自在天，何者为胜耶？”

    “尊者舍利弗！他化自在天较化乐天为胜。”

    “陀然、汝对此作如何思量耶？他化自在天与梵天界，何者为胜耶？”“尊者舍利弗言为梵天界，尊者舍利弗言为梵天界。”

    时尊者舍利弗思惟：“此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说与梵天共住之道如何？”“陀然！我为汝说与梵天共住之道。谛听、善思！我将为说。”

    “唯然。”陀然婆罗门应诺尊者舍利弗。

    尊者舍利弗言曰：“陀然！然则如何为达于与梵天共住之道耶？陀然！此有比丘，以慈与俱之心，遍满一方而住，如是第二方，如是第三方、如是第四方遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈与俱之心，遍满而住。陀然！此实为达于与梵天共住之道。复次，陀然！今有比丘，以悲与俱心，以喜与俱心，以舍与俱心，遍满一方而住，如是第二方、如是第三方、如是第四方、遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱心遍满而住。陀然！此实为达于与梵天共住之道。”

    “尊者舍利弗！若然，请以我名向世尊之足顶礼云：‘世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。’”

    时，尊者舍利弗对陀然婆罗门，更以不顾己所应为之事，使住立于低下之梵天界后，离座而去。时，尊者舍利弗离去不久，陀然婆罗门命终，往生于梵天界。

    时世尊告诸比丘曰：“汝等比丘！彼舍利弗对陀然婆罗门，更以不顾彼所应为，使住立于低下之梵天界后，离座而去。”

    时，尊者舍利弗去至世尊处。至已，敬礼世尊坐于一面。坐于一面向世尊言：“世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。”

    “舍利弗！汝何故对陀然婆罗门，更以不顾其所应为，使住立于低下之梵天界后离座而去耶？”

    “世尊！我思：‘此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说示达于与梵天界共住之道，如何？’”

    “舍利弗！然而陀然婆罗门已命终，往生梵天界矣。”


98.婆私吒经

《中部·98.婆私吒经》

    本经于经集（Suttanipata）有同一经，原本省略，故此亦省略之。

        第九八 婆私吒经
    经集（南传藏，第二十四卷）中有同一之经。底本则省略，于此不予译出。


99.须婆经

《中部·99.须婆经》

    北传汉译 中阿含一五二、鹦鹉经（大正藏一、六六六页。）
    须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世尊指摘其错误，最后说至梵天共住之道的四无量心。须婆童子愿归依三宝为优婆塞。

        第九九 须婆经
    如是我闻。──

    一时世尊住舍卫城之祇陀林给孤独园。尔时，都提之子须婆童子或为要事居住于舍卫城一居士家。都提之子须婆童子向其住家之居士问曰：“居士！我曾闻此事：‘舍卫城为应供者不孤。’今我应如何恭敬婆罗门耶？”。

    “贤者！世尊住于舍卫城之祇陀林给孤独园、贤者宜恭敬彼世尊。”

    时，都提之子须婆童子应诺彼居士，去至世尊处，至已，问候世尊，交谈吉庆、铭感之语，坐于一面。坐于一面之都提子须婆童子问世尊言：“尊者瞿昙！诸婆罗门如是言：‘在家者成就正理善法，出家者不成就正理善法也。’尊者瞿昙今如何说耶？”

    “童子！我就此为分别论者。我就此非一向论者。童子！我对在家或出家之邪行，不予称赞。童子！无论在家、出家，若行邪行、依邪行，则不得成就正理、善法故也。”

    “尊者瞿昙！诸婆罗门如是言：‘彼营务多，所作多。作务多，劳力多之在家业事，有大果报。彼营务少，所作少，作务少，劳力少之出家业事，为果报少。尊者瞿昙，今如何说耶？’”

    “童子！我就此其为分别论者，我就此非为一向论者。童子！有营务多、所作多、作务多、劳力多之业事，不行之者则无大果。童子！有营务多、所作多、作务多、劳力多之业事、行之则有大果。童子！有营务少、所作少、作务少、劳力少之业事、不行之者则无大果。童子！有营务少、所作少、作务少、劳力少之业事、行之则有大果。童子！然而如何之业事，为营务多……乃至……劳力多，不行之者则无大果耶？童子！耕作为营务多……乃至……劳力多，不行之则无大果。童子！然而如何之为营务多……乃至……劳力多，行之者则有大果耶？童子！耕作为营务多……乃至……劳力多，行之者则有大果。童子！然而如何之业事，为营务少……乃至……劳力少、不行则无大果耶？童子！商业为营务少……乃至……劳力少、不行之者则无大果也。童子！然而如何之业事，为营务少……乃至……劳力少，行之则有大果耶？童子！商业为营务少……乃至……劳力少、行之则有大果。童子！譬如耕作为营务多……乃至……劳力多、不行之者则无大果。在家之业事，为营务多……乃至……劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至……劳力多、行之则有大果。童子！商业为营务少……乃至……劳力少、不行则无大果也。出家之业事，为营务少……乃至……劳力少，不行则无大果。童子！譬如商业为营务少……乃至……劳力少，行之则有大果。出家之业事为营务少……乃至……劳力少，行之则有大果也。”

    “尊者瞿昙！诸婆罗门为作福得善，而施设五法。”

    “童子！彼等婆罗门为作福得善而施设之五法，汝若无碍，对此中之众说此五法则为幸事。”

    “尊者瞿昙！尊者或如尊者之所坐处，于我无障碍。”

    “童子！若然，请说之。”

    “尊者瞿昙！以真谛为诸婆罗门作福得善之第一法施设。以苦行，为诸婆罗门作福得善之第二法施设。以梵行，为诸婆罗门作福得善之第三法施设。以读诵，为诸婆罗门作福得善之第四法施设。以施舍，为诸婆罗门作福得善之第五法施设。尊者瞿昙！诸婆罗门以此等五法为作福得善之施设。尊者瞿昙，如今作如何说示耶？”

    “童子！若然，诸婆罗门中之某一婆罗门有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中之一师，或师之师，或溯至七世之师，有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中，古之仙人作圣典，传圣典，今之婆罗门对其圣典之句、之歌、之语、之集、从其歌之、说之、从所说说之、从所教教之，如是之古仙人例如：“夜吒、婆摩、婆摩提婆、毗奢密多罗、夜婆提犍尼、应疑罗婆、跋罗陀皤阇、婆私吒、迦叶、婆吒，彼等有言：‘我等了知、证知此等五法。且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！如是诸婆罗门中，言：‘我了知、证知此等五法，且宣示其果报”之婆罗门者竟无一人。诸婆罗门中之一师或师之师或溯至七世之师，言：‘我等了知、证知此等五法，且宣示其果报。’竟无一人。诸婆罗门中，古之仙人作圣典，传圣典……乃至……彼等言：‘我等了知、证知此等五法，且宣示其果报者’亦无一人。童子！譬如盲者并列，既不见前者，亦不见中者，亦不见后者。童子！如是，诸婆罗门之所说即宛如盲者之列，既不见前者，亦不见中者，亦不见后者也。”

    如是说时，都提之子须婆童子对世尊所说盲者之比喻，忿怒不喜，骂詈世尊，毁谤世尊，对世尊言曰：“沙门瞿昙莫非有恶意？”复向世尊言：“尊者瞿昙！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门作如是说：‘如是等沙门婆罗门，自认为超越人法至圣殊胜知见。’彼等此说，实为可笑、虚名、无实而虚妄。何人对超越人法而至圣殊胜知见，可知、见、证之耶？无此理。”

    “童子！然苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，如何完全以心知一切沙门婆罗门之心耶？”

    “尊者瞿昙！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，尚不得以心完全得知下婢不尼之心，何况完全得知一切沙门婆罗门之心耶？”

    “童子！譬如天生之盲人，不见黑色、白色，不见青色、不见黄色、不见赤色、不见浓赤色、不见等不等、不见星辰、不见日月。彼如是言：‘无黑色白色，因不见黑色、白色者，无青色，因不见青色者。无黄色，因不见黄色者。无赤色，因不见赤色者。无浓赤色，因不见浓赤色者。无等不等，因不见等不等者。无日月，因不见日月者。我不知彼，因我不见彼，故彼为无。’童子！彼之所言为正确耶？”

    “尊者瞿昙！是为不然。有黑色、白色，因有见黑色、白色者。……乃至……有日月，因有见日月者。我不知彼，因我不见彼，故彼为无。尊者瞿昙！彼之所言是不正确。”

    “童子！如是苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门为盲目、无眼之人。所谓彼实为超人法而至圣殊胜之知见，了知、得见、获证者，无有是处。童子！对其作如何思量耶？彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗婆罗婆罗门、声闻婆罗门及汝父都提──彼等中，作与他人一致之语者，与作与他人不一致之语者、何者为胜耶？”

    “尊者瞿昙！作与他人一致之语者。”

    “作考虑之语者、与不作考虑之语者，何者为胜耶？”

    “尊者瞿昙！作考虑之语者。”

    “作思虑之语者，与不作思虑之语者，何者为胜耶？”

    “尊者瞿昙！作思虑之语者。”

    “与义为相应之语者，作与义不相应之语者，何者为胜耶？”

    “尊者瞿昙！与义相应之语者。”

    “童子！汝对其作如何思量耶？若如是依苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，作与他人一致之语耶？抑作与他人不一致之语耶？”

    “尊者瞿昙！作与他人不一致之语。”

    “作考虑之语耶？或作不加考虑之语耶？”

    “尊者瞿昙！不加考虑之语。”

    “作思虑之语耶？抑作不加思虑之语耶？”

    “尊者瞿昙！作不加思虑者。”

    “作与义相应之语耶？抑作与义不相应之语耶？”

    “尊者瞿昙！作与义不相应之语也。”

    “童子！有此等之五种盖，如何为五：欲贪盖、嗔恚盖、惛沉睡眠盖、掉悔盖、疑盖等是。童子！此等为五种盖。童子！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，为此等之五盖所覆盖缠缚。实则彼者知晓超人法至圣殊胜知见、了知、得见、获证者，无有是处。童子！有此等五种之欲，如何为五：眼所识之色、引可爱、可乐、可喜、可意欲、唆情者。耳所识之声……乃至……鼻所识之香，舌所识之味、身所识之所触、引发可爱、可乐、可喜、可意欲、唆情者。童子！此等为五种欲。童子！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，被此等五种欲所缚而狂妄、贪着、不见患、不知离脱耽迷于乐。实则彼者知晓超人法至圣殊胜知见，了知、得见、获证者，实无有是处。童子！汝对其作如何思量耶？用草与薪燃火，与无草与薪燃火，何者之火有火焰、光色、光耀耶？”

    “尊者瞿昙！若无草无薪得燃火，则其火为有火焰、光色与光耀。”

    “童子！无草与薪燃火者、除具神通力者以外，为不可得。童子！譬如用草与薪燃火，与其同理，我说五种欲乃依因而生之喜。童子！譬如无草与薪燃火、与其同理，我说无诸欲，无不善法之喜。童子！然而如何无诸欲，无不善法之喜耶？童子！于此有比丘离欲、离不善法、成就于初禅而住。童子！此为无诸欲，无不善法之喜。童子！复次，比丘寻伺已息……乃至……成就于第二禅而住。童子！此为无诸欲、无不善法之喜。童子！婆罗门为作福得善施而设五法，彼等婆罗门为作福得善，依如何之法而有大果报设施耶？”

    “尊者瞿昙！婆罗门为作福得善而施设五法，彼等婆罗门为作福得善之施舍，为有大果报而设施。”

    “童子！汝对其作如何思量耶？于此一婆罗门准备作大牺牲祭典，时有二婆罗门来：“我等参加此婆罗门之大牺牲祭典。”其中一婆罗门思虑：“唯我实应于食堂，得第一座、第一澡水、第一食，其他婆罗门于食堂不应得第一座、第一澡水、第一食。”童子！然其他婆罗门于食堂得第一座、第一澡水、第一食，彼婆罗门于食堂，不得第一座、第一澡水、第一食，此为理所当然。其他之婆罗门于食堂得第一座、第一澡水、第一食，我于食堂不得第一座、第一澡水、第一食，于是彼将忿怒不喜。童子！若然，婆罗门对此施设如何之果报耶？”

    “尊者瞿昙！于兹诸婆罗门：‘因此使其他婆罗门忿怒、不喜’如是者非为行施。时，诸婆罗门唯行依哀愍所起之施。”

    “童子！如是，于诸婆罗门，以此第六之作福事，即是哀愍心耶？”

    “尊者瞿昙！诚然，诸婆罗门，以此第六作福事，即是哀愍心。”

    “童子！彼等婆罗门为作福得善而施设此等五法，汝对此等五法，认为在家与出家者何为多耶？

    尊者瞿昙！此等婆罗门，为作福得善而施设此等五法，我认为出家者居多，在家者为少。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不语真实。诚然瞿昙！出家者营务少，所作少，作务少，劳力少，常恒语具真实。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不行苦行，不行梵行，多不读诵，多不施舍。诚然尊者瞿昙！出家者营务少，所作少，作务少，劳力少，常恒行苦行，行梵行，多读诵，多施舍。尊者瞿昙！此等沙门婆罗门为作福得善设五法，我对此等施五法，认为出家者多，在家者少。”

    “童子！彼等婆罗门为作福得善而施设五法，我说此等为心之资具。即无怨无嗔之心，为其修行之所依。童子！于此有语真实之比丘，彼得：“我语真实”，得义之信受，得法之信受，得法俱之欢喜，对善俱之欢喜，我说此为心之资具，即无怨无害之心，为其修行之所依。此比丘为苦行，行梵行，多读诵，多施舍，彼得‘我多施舍’与得义之信受，法之信受，法俱之欢喜，善俱之欢喜，我说此为心之资具。即无怨无害之心，为其修行之所依。童子！彼等婆罗门为作福得善施设五法，我说此等为心之资具。即无怨无害之心，为其修习之所依也。”

    如是说时，都提之子须婆童子告世尊曰：“尊者瞿昙！我曾闻此事：‘沙门瞿昙，了知达于与梵天共住之道’。”

    “童子！汝对其作如何思量耶？那罗歌罗村距此处近耶？那罗歌罗村距此处不远耶？”

    “尊者！诚然。那罗歌罗村距此处甚近，那罗歌罗村距此处不远。”

    “童子！汝对其作如何思量耶？如今有一出生，成长于那罗歌罗村之人，被问往那罗歌罗村之道路，童子！彼人出生、成长于那罗歌罗村。被问及那罗歌罗村道路，有所踌躇逡巡耶？”

    “尊者瞿昙！不也，何以故？尊者瞿昙！彼者出生、成长于那罗歌罗村，彼对那罗歌罗村之一切道路为所熟知。”

    “童子！彼出生、成长于那罗歌罗村、被问及那罗歌罗村道路，应无踌躇逡巡，若问，如来至梵天界及至梵天界之道迹，亦无踌躇逡巡。童子！然我知梵天，知至梵天界与梵天界之道迹，并知如何可往生于梵天界。”

    “尊者瞿昙！我曾闻有此事：‘沙门瞿昙！曾说至与梵天共住之道。’愿尊者瞿昙、对我说示至与梵天共住之道，实为幸甚。”

    “童子！若然，善闻、善思，我将为说。”

    “唯然，尊者！”都提之子须婆童子应诺世尊。

    世尊曰：“童子！如何为达与梵天共住之道耶？童子！于此有一比丘，以慈与俱之心，于一方遍满而住。如是第二方、如是第三方、如是第四方遍满而住。如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害慈与俱之心，遍满而住。童子！依如是修习之慈心解脱，于是有量之业，悉无残余。童子！譬如力强吹螺者，容易将音响闻于四方，如是，童子！依此修习慈心解脱，于是有量之业，悉无残余。童子！此为达于至与梵天共住之道。复次，童子！有比丘以悲与俱之心……乃至……以喜与俱之心……乃至……以舍与俱之心遍满一方而住、如是第二方、如是第三方、如是第四方遍满而住，对上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱之心，遍满而住。童子！依如是修习之舍心解脱、有量之业，于是悉无残余。童子！譬如力强之吹螺者，容易将音响闻于四方，如是，童子！依此修习之舍心解脱，有量之业，于是悉无残余。童子！此即达与梵天共住之道。”

    如是说时，都提之子须婆童子白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如将倒者扶起，使覆者再现，对迷者教示以道、使有眼者见色、如于闇中持来明灯、如是尊者瞿昙依种种方便于法说示。是以我归依尊者瞿昙、法、与比丘僧伽。尊者瞿昙！请摄受我为优婆塞。自今以后，为终生之归依。尊者瞿昙！我等今不得不归，因我等多事多务故。”

    “童子！汝今可随时作为。”

    尔时，都提之子须婆童子于世尊所说，欢喜、随喜，由座起立，礼敬世尊，右绕离去。

    尔时，声闻婆罗门乘纯白之马车，日中驰驱至舍卫城。声闻婆罗门遥见都提之子须婆童子前来。见而问彼曰：“尊者跋罗陀皤阇，日中由何处来耶？”

    “贤者！我由沙门瞿昙之处来。”

    “贤者跋罗陀皤阇！汝对其作如何思量耶？沙门瞿昙为有智慧辩才耶？认为彼为智者耶？”

    “贤者！我若知沙门瞿昙之智慧、辩才，我为何许人耶？知沙门瞿昙之智慧、辩才者，实与彼应相等。”

    “贤者跋罗陀皤阇！实以绝大之赞叹，赞叹沙门瞿昙。”

    “赞叹沙门瞿昙，我为何许人耶？赞叹、所赞叹之彼尊者瞿昙，为人天之最上者。贤者！彼等婆罗门为作福得善而施设五法，沙门瞿昙对其说为心之资具，即无怨、无害之心，为其修习之所依。”

    如是说时，声闻婆罗门由纯白之马车上下来、偏袒上衣向世尊处合掌致礼，并诵优陀那曰：“对拘萨罗王波斯匿有利、对拘萨罗王波斯匿有大利，如来、应供、等正觉、请住于彼之国内。”


100.伤歌逻经

《中部·100.伤歌逻经》

    伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之精进状况（中部第二十六经、第三十六经参照）而感叹，愿归依三宝为优婆塞。

        第一〇〇 伤歌逻经
    如是我闻。──

    一时，世尊与大比丘众俱，游方拘萨罗国。尔时，陀那奢尼婆罗门女、居住于旃达罗劫波，对佛、法、僧伽深为信仰。时，陀那奢尼婆罗门女跪拜时，三度唱言优陀那曰：“归命彼世尊、应供、等正觉者，归命彼世尊应供、等正觉者、归依彼世尊、应供、等正觉者。”

    尔时，一名伤歌逻童子，居住于旃达罗劫波，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。伤歌逻童子闻得陀那奢尼婆罗门女发如是语，闻之而乃告彼女曰：“彼陀那奢尼婆罗门女为下劣，彼陀那奢尼婆罗门女为衰颓也，竟有诸婆罗门，而赞叹彼秃沙门者。”

    “贤者！汝尚不知彼世尊之戒慧。贤者！若汝知彼世尊之戒慧，则汝即知对彼世尊不应骂詈诽谤。”

    “若然，夫人！若沙门瞿昙来至旃达罗劫波时，愿通知我。”

    “唯然，贤者！”陀那奢尼婆罗门女应诺伤歌逻童子。

    时，世尊次第游方拘萨罗国来至旃达罗劫波。尔时，世尊于旃达罗劫波住于都提婆罗门之庵罗林。陀那奢尼婆罗门女闻得：“世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。”尔时、陀那奢尼婆罗门女至伤歌逻童子处。至已，告伤歌逻童子曰：“贤者！彼世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。贤者！今汝若欲往、可随时为。”

    “夫人！唯然。”伤歌逻童子应诺陀那奢尼婆罗门女，至世尊处。至已，问候世尊，交谈吉庆、铭感之语后，坐于一面。坐于一面之伤歌逻童子白世尊言：“尊者瞿昙！有某沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！彼等沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！属于彼等之何者耶？”

    “跋罗陀皤阇，我说自认于现法已通达智圆满究竟梵行之基本者，为有种种。跋罗陀皤阇！有某沙门婆罗门从传承者，彼等依传承自认于现法已通达智圆满究竟，为梵行之基本，譬如三明婆罗门。复次，有某沙门婆罗门，唯完全依信，自认于现法已通达智圆满究竟为梵行之基本，譬如理想家、思量家。复次，或有某沙门婆罗门，于前代未闻之法，自知其法、于现法通达智圆满究竟，自认为梵行之基本。跋罗陀皤阇！此中、彼等沙门婆罗门，于前代未闻之法、自知法，于现法自认已通达智圆满究竟梵行之基本者，是即我也。跋罗陀皤阇！依此理，于此应知也。彼等沙门婆罗门，于前代未闻之法，自知法，自认于现法已通达智圆满究竟梵行之基本者，是即我也。”

    跋罗陀皤阇！我在未成正觉为菩萨时，尝有此念：“在家为杂闲尘劳之处、出家为空闲。此之在家居住、一向圆满，一向清净，难行如真珠美丽之梵行。故我剃除须发，着袈裟衣，由在家出家而为无家之生活。”跋罗陀皤阇！我于他日尚在年少，有漆黑之发，［中部经典一、二九四页十一行～三〇〇页五行参照、可将比丘等代以跋罗陀皤阇］“实则此即通于精勤，”坐于其处。跋罗陀皤阇！实我……［同四二一页二行～四三一页十行参照、可将阿基锈萨那代以跋罗陀皤阇，无四二四页十二行～四二七页十行之：“如是予已生之苦受不捕我心”之文］……趣于奢侈言后离去。

    跋罗陀皤阇！我食粗食，得力、离欲……乃至……成就初禅而住。寻伺已息故，内净、成一向心，无寻、无伺，由定生喜乐，成就第二禅而住。……乃至……成就第三禅而住。

    如是彼我之心为等持、清净、皎洁、无秽、无垢、柔软、堪任、得确立不动……［同四三二页七行～四三四页十三行参照，以阿基锈萨那可代以跋罗陀皤阇。无“如是予已生之乐不能捕我心”之文］……唯对住于热诚、精勤者、能为表现者。”

    如是说时、伤歌逻童子白世尊言：“尊者瞿昙！确实为有精勤。尊者瞿昙确实为有精勤。彼应供、等正觉者为如是。尊者瞿昙！有天耶？”

    “跋罗陀皤阇！其为依理而知我，即有天。”

    “尊者瞿昙！问有天耶？汝云：“跋罗陀皤阇！其为依理而知我，即有天。尊者瞿昙！如是，则非为虚言、妄语耶？”

    “跋罗陀皤阇！所问有天耶？答谓有天。其为依理而知我，即有天，此为就依智者应为之一向结论，即有天。”

    “尊者瞿昙何故对我不由开始说明耶？”

    跋罗陀皤阇！所谓天者，乃此世之高贵所称谓。”

    如是说时，伤歌逻童子白世尊曰：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如使倒者起，使覆者现，对迷者教示以道，使有眼者可见色，如闇中持来之明灯。如是，尊者瞿昙！以种种方便说示法要。此是我归依尊者瞿昙与法与比丘僧伽者。愿尊者瞿昙摄受我为优婆塞，自今以后，愿终生归依。”


101.天臂经

《中部·101.天臂经》

    北传汉译 中阿含一九、尼乾经（大正藏一、四四二页。）
    本经乃世尊对比丘等指尼乾主张由苦行到一切苦灭之说的矛盾，只要从尼乾之说，其精进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、智、四禅、忆宿命智、有情生死智、漏尽智（中部第二十七经参照）之行道，才是有效的精进、精勤。

第三篇 后分五十经篇

        初品 天臂品

        第一〇一 天臂经
    如是我闻。──

    一时，世尊住释迦国。释迦国有一名天臂之聚落。时，世尊告比丘曰：“诸比丘！”彼等比丘向世尊应曰：“世尊！”于是世尊曰：

    “诸比丘！有某沙门婆罗门，作如是说，如是见，即：凡此人所经受之乐或苦或不乐不苦，其一切皆以前世之所业为因，由此苦行，则故业坏灭。由不作新业，则不残余影响于未来，由不残余影响于未来，则有业之灭，由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。诸比丘！尼乾作如是说。诸比丘！我去至作如是说之尼乾处。作如次曰：‘贤者尼乾！人之乐、苦或不乐不苦之经验，其一切皆以前世之所业为因。依此苦行，则故业坏灭。由不作新业，则不残余影响于未来。由不残余影响于未来，则有业之灭。由业之灭，则有苦之灭。由苦之灭，则有一切苦之灭。如是说，如是见之所传为真实耶？’诸比丘！彼尼乾对我作如是问，自认为“诚然。”我对彼作如次曰：“诸贤尼乾！若然，汝等知我等于前世为存在，非不存在，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，汝等知我等于前世为作恶业，非不作。汝等知之耶？”“贤者、不知。”

    “诸贤尼乾！若然，或又作如是之恶业，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为一切之苦灭，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，于现法，对不善法之舍离，善法之具足，汝等知之耶？”“贤者、不知。”

    “诸贤尼乾！如是，实则汝等──对前世我等存在非不存在者，为不知。又──对前世我等作恶业，非不作者──为不知。乃至……于现法，对不善法之舍离、善法之具足，亦不知。若如是，尊者尼乾──凡此人或乐或苦或不乐不苦之经验其一切，皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答为不适宜。诸贤尼乾！若汝等知──我等于前世为存在、非不存在──知之……又──前世我等作恶业、非不作──知之……乃至……于现法对不善法之舍离，善法之具足知之。若如是，尊者尼乾！凡此人，或乐或苦或不苦不乐之经验，其一切以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答乃为适。

    诸贤尼乾！譬如涂以剧毒之箭，射中人体，彼因箭生痛，感受剧烈苦受，彼之友人、朋友、亲族、血缘迎请外科医师。彼外科医师以利刀切开其伤口，彼因以利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭，彼因探取其箭而感剧烈苦受。彼外科医师拔去其箭，彼因拔去其箭感受剧烈苦受。彼外科医师于其伤口将炭火之药涂布，彼因伤口涂布炭火药而感受剧烈苦受。彼后来由伤口平愈，由痊愈而无病。安乐、自由、自在、得行所欲行。彼谓：我曾被涂以剧毒之箭射中，其我，由箭生痛，感受剧烈苦受。友人、朋友、亲戚、血缘为我迎来外科医师，彼外科医师以利刀切开我伤口、我因利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭、我因探取其箭，感受剧烈苦受。彼外科医师拔去其箭，我因拔去其箭，感受剧烈苦受。彼外科医师用炭火之药涂布其伤口，我因用炭火之药涂布伤口、感受剧烈之苦受。我今伤口已平愈，由于痊愈而得无病、安乐、自由、自在而行所欲行。如是，诸贤尼乾！汝等若知──我等前世存在，非不存在也──又能知──我等前世作恶业，非不作也──，……乃至……于现法，知不善法之舍离，善法之具足，若如是，尊者尼乾──凡此人，或乐、或苦、或不苦不乐之经验，其一切皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答为适宜。诸贤尼乾！然汝等若不知──我等前世为存在，非为不存在也──，又──我等不知前世作恶业、非不作也──，……乃至……于现法、不知不善法之舍离，善法之具足，尊者尼乾──凡此人、或乐、或苦、或不苦不乐之经验，其一切是以前世之所业为因，依此之苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答应为不适宜。”

    诸比丘！作如是说时，彼尼乾告我曰：“贤者！尼乾为一切知一切见者。自认具完全之知见：‘我行、住、眠、寤、常恒知见现于前。’彼作如是言：‘诸贤尼乾！汝等前世作恶业。对此，将依此激烈之难行、予坏灭。又，如今于兹以身防护，以口防护，以意防护，其于未来不令作恶业。由此苦行，则故业坏灭。由不作新业，不残余影响于未来。由不残余影响于未来，有业之灭。由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。’此为我等所悦豫、所首肯，依此我等得欢喜。”

    诸比丘！作如是说时，我告彼等尼乾曰：“诸贤尼乾！此等之五法于现法有两种果报。如何为五耶？信、喜、随闻、相省虑、见欢受是。诸贤尼乾！此等五法于现法有两种果报。兹于尊者尼乾之师，过去有如何信、如何喜、如何随闻、如何相省虑、如何见欢受耶？”诸比丘！我作如是说，不见尼乾正当卫护自说。诸比丘！复次，我对彼等尼乾作如是曰：“诸贤尼乾！汝等对其如何思量耶？汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受、又汝等无剧精进、无剧精勤时，彼时不感受剧痛苦、剧烈受耶？”

    “贤者瞿昙！我等剧精进、剧精勤时，彼时感受剧痛苦、剧烈受，又，我等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”

    “贤者尼乾！如是，汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”如是尊者尼乾──凡此人或乐、或苦、或不乐不苦之经验，其一切系以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答为适宜耶？贤者尼乾！汝等有剧精进、剧精勤时、彼时剧痛苦、剧烈受，则止；又，汝等无剧精进、剧精勤时，彼时剧痛苦、剧烈受，欲则不止。如是者，尊者尼乾──凡此人或乐、或苦，或不苦不乐之经验，其一切系以前世之所业为因，由此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答为适宜。贤者尼乾！汝等有剧精进，剧精勤时，彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受故，而汝等感受剧痛苦、剧烈受时──凡此人或乐、或苦、或不苦不乐之经验、其一切乃以前世之所业为因，由斯苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──此所谓唯是无明、无知、愚昧之结果。”诸比丘！我虽如是说，不见尼乾有正当之卫护自说。

    复次，比丘！我对彼等尼乾告曰：‘诸贤尼乾！对其作如何思量耶？凡此业之现法所受者，或为由精进，或为由精勤成为未来之所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者、为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之乐所受者，或为由精进，或为由精勤，成为苦所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之苦所受者，或为由精进，或为由精勤，成为乐所受者，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之已熟所受者，或为由精进，或为由精勤，成为未熟所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然！凡此业之未熟所受者，或为由精进，或为由精勤，成为已熟所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之多所受者，或为由精进，或为由精勤，成为少所受者之事、为可能耶？’‘贤者、是为不然。’

    ‘若然，凡此业之少所受者、或为由精进、或为由精勤、成为多所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之所受者，或为由精进，或为由精勤，成为不所受之事、为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之不所受者，或为由精进，或为由精勤，成为所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！如是，凡此业之现法所受者，或为由精进，或为由精勤，成为未来所受之事，为不可能。凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者之事，为不可能。……乃至……凡此业之不所受者，或为由精进、或为由精勤，成为所受者之事，为不可能。如是，尊者尼乾之精进无益，精勤亦无益。诸比丘！尼乾作如是说。诸比丘！如是说之尼乾，乃对十种正当之说，予以诽难者。

    诸比丘！若有情以前世之业为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者，其实尼乾，乃前世作恶业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者！其实尼乾，乃所化作之恶自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今感受如是剧烈、苦受者，其实尼乾，乃恶结合者。诸比丘！若有情以阶级为因，感受苦乐，诸比丘！今感受如是剧烈苦受，实尼乾，乃恶阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今感受如是剧烈、苦受，其实尼乾，乃现法恶行动者。诸比丘！若有情以前世之所业为因，感受苦乐，尼乾予难诘。若有情以前世之所业为因，无苦乐之感受，尼乾亦予难诘。诸比丘！若有情以自在者之化作为因，感受苦乐，尼乾予难诘，若有情以自在者之化作为因，无苦乐感受，尼乾亦予难诘。……乃至……诸比丘！若有情以现法之行动为因，感受苦乐，尼乾予难诘，诸比丘！若有情以现法之行动为因，无苦乐之感受，尼乾亦予难诘。诸比丘！尼乾作如是说。诸比丘！如是说之尼乾，对此等十种正当说，予以诽难者。诸比丘！如是之精进为无益，精勤为无益。

    诸比丘！若然，如何之精进为有益，精勤为有益耶？诸比丘！此处有比丘，以无秽之己依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我念此等苦因之诸行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲。’彼向念苦因之诸行时，由念诸行如达于无欲，彼时乃向念诸行。又，彼舍苦因时、由舍之修习如达于无欲！其时乃为修习舍。彼向念苦因之诸行时，由向念诸行而达于无欲，如是彼之苦坏灭，彼舍苦因时，由舍之修习达于无欲。如是彼之苦坏则灭。

    诸比丘！譬如有一男子，对一女人染着、爱着、深爱慕，深恋慕。彼不欲见彼女子与他男子共立、共话、共戏、共笑？诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、彼男子生愁、悲、苦、忧、恼耶？”

    “世尊！诚然。所以者何？世尊！彼男子对彼女人染着、爱着、深爱慕，深恋慕，是故见彼女人与他男子共立、共话、共戏笑、生愁、悲、苦、忧、恼。”

    “诸比丘！彼时，彼男子自思：“我对彼女人染着、爱着、深爱慕，深恋慕，我见彼女人与他男子共立、共话、共戏、共笑，则生愁、悲、苦、忧、恼，我对彼女人舍离欲贪则作如何耶？”于是，彼对彼女人舍离欲贪，彼于他日见彼女人与他男子共立、共话、共戏、共笑，诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、生愁、悲、苦、忧、恼，耶？”

    “世尊！不然。所以者何？世尊！彼男子对彼女人是离欲。是故见彼女人与他男子共立、共话、共戏、共笑、不生愁、悲、苦、忧、恼。”

    “诸比丘！如是，其实彼即以不秽己，依苦不为秽，不舍如法之乐，不执其乐，彼如是知：“我向念此等苦因之诸行时，由向念诸行达于无欲。……乃至……彼能舍苦因时，由舍之修习达于无欲。如是彼之苦则坏灭。诸比丘！如是之精进为有益，精勤为有益。

    诸比丘！复次，有比丘如是思惟：‘我住乐时，不善法增长，善法减退。又，我向念苦时，不善法减退，善法增长？我今念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日不向念苦。所以者何？诸比丘！彼比丘向念苦之目的已达。是故彼他日无向念苦。诸比丘！譬如箭匠，将箭镞于二火烬中加热，遍热后矫之，成为得用者。诸比丘！箭匠将箭镞于二火烬中加热，遍热后矫之，成为得用者后，彼箭匠于他日又将箭镞于二火烬中加热，遍热后矫之，未能成为得用之物。所以者何？诸比丘！彼箭匠于二火烬中将箭镞加热，遍热后矫之，成为得用者，其目的已达。是故他日箭匠将箭头于二火烬中加热，遍热后矫之，未能成得用者。诸比丘！如是，有比丘如是思惟：‘我住乐时、不善法增长，善法减退，又，我向念苦时，不善法减退，善法增长。我今向念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日无向念苦。所以者何？诸比丘！彼比丘之向念苦，其目的已达。是故彼他日无须向念苦。诸比丘！如是之精进为有益，精勤为有益。

    复次，汝等比丘！前如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊、出于世间……［中部经典一三二页十三行．三二四页九行参照］……心净化。

    彼舍此等之五盖，舍：心秽、慧羸、离欲、离不善法、有寻、有伺，住于成就由离生喜乐之初禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘寻伺已息故，为达内净，心一向成就，无寻、无伺，住于成就由定生喜乐之第二禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘离喜故，住于舍，以正念、正智之身正受于乐，住于成就圣者所谓：“舍、念、乐住”之第三禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘舍乐、舍苦，先灭己之喜忧故，住于成就不苦不乐、舍念清净之第四禅。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二五页十三行．三二六页六行参照］……忆念种种之宿命。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心。……［同三二六页九行．三二七页四行参照……］知随于业。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二七页七行．十一行参照］……如实知。诸比丘！如是，精进为有益，精勤为有益。

    诸比丘！如来为如是说，诸比丘！如来如是说，称赞十种之正当事。

    诸比丘！若有情以前世之所业为因，感受苦乐。诸比丘！今如是感受无漏之乐受，实如来前生为善业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今如是感受之无漏乐受，实如来前生为化作善自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良结合者。诸比丘！若有情以阶级为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为现法良行动者。诸比丘！若有情以前世之所业为因，感受苦乐，如来予称赞。若有情以前世之所业为因，未感受苦乐，如来亦予称赞。诸比丘！若有情以自在者之化作为因，感受苦乐，如来予称赞，若有情以自在者之化作为因，未感受苦乐，如来亦称赞。诸比丘！若有情以结合为因感受苦乐，如来予称赞，若有情以结合为因，未感受苦乐、如来亦称赞。若有情以阶级为因感受苦乐，如来予称赞，若有情以阶级为因，未感受苦乐，如来亦予称赞。若有情以现法之行动为因，感受苦乐，如来予称赞，若有情以现法之行动为因，未感受苦乐、如来亦予称赞。诸比丘！如来为如是说：诸比丘！如来如是说此等十种之正当予以称赞。”

    世尊为是说已。彼等比丘欢喜、信受于世尊之所说。


102.五三经

《中部·102.五三经》

    本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世尊详述此等（现世涅槃除外），说如来超越此。次，对于过去，举四种之说，言如来超越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过去，未来之诸说，为重要的资料。

        第一〇二 五三经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”，世尊乃曰：“诸比丘！有某沙门婆罗门，考虑未来，对未来抱有见解，对有关未来作种种之浮说：‘我无病，死后有想。’兹某者说：‘我无病，死后无想。’兹某者说：‘我无病，死后非有想非无想。’兹某者说或说：于现今生存之有情断灭、消失和死灭。或某者又说：现法涅槃，或者说：我无病，死后有如是继续之生存；又有说：生存于现今之有情断灭、消失和死灭；或某者又说：现法涅槃。如是此等为五而三、三而五。是即五三之总说。

    诸比丘！兹沙门婆罗门说：“我无病、死后有想。”彼等尊者沙门婆罗门或说：我无病、死后有想有色，彼等尊者婆罗门或说：我无病，死后有想无色……说：有色又无色……说：亦无有色，亦无无色……说：有一想者……说：有异想者：说：有少想者……说：有无异想者；某者说：或为超遍识、法无量、不动。诸比丘！即如来知之──尊者沙门婆罗门说：我无病，死后为有想。彼等尊者沙门婆罗门或说：我无病，死后为有想有色。彼等尊者婆罗门或说：我无病，死后为有想无色……说：有色又无色……说：亦无有色又亦无无色……说：有一想者……说：有异想者……说：有少想者……说：有无量想者。或又若色想、若无色想、若一想、若异想、是称之为清净、最胜、第一、无上。或者说：‘何者皆不存’之无所有处，为无量不动。然而此为有为、粗，诸行之有灭。如是有，如是知，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者婆罗门或说：我无病，死后为无想无色，……说：为有色又无色，……说：为亦无有色，亦无无色。诸比丘！兹沙门婆罗门对说：我无病，死后为有想者，此等之人予以非难。所以者何？想是病，想是疸，想是箭。寂静殊妙即是无想。诸比丘！即如来知之──沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者沙门婆罗门或说：我无病，死后为无想无色，……说：为有色又无色。……说：为亦无有色亦无无色。诸比丘！沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、死生、增大、增长、广大之说，无有是处。是为有为、粗。有诸行灭，如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：我无病，死后为非有想非无想。彼等尊者沙门婆罗门或说：我无病、死后为非有想、非无想而有色。彼等尊者沙门婆罗门说：我无病，死后为非有想、非无想而无色。……说为有色，又无色。……说为亦无有色，亦无无色。诸比丘！兹沙门婆罗门说：我无病，死后为有想者，此等之人予以非难。又，沙门婆罗门对我说：无病，死后为无想者，此等之人予以非难。所以者何？想为病，想为疸，想为箭，无想为迷乱。寂静而殊妙，即是非有想、非无想。诸比丘！即如来知之──沙门婆罗门说：我无病，死后为非有想、非无想。彼等尊者沙门婆罗门或说：我无病，死后为非有想、非无想、有色。彼等尊者沙门婆罗门或说：我无病、死后为非有想、非无想、无色。……说：为有色又无色……说：为无有色，亦无无色。诸比丘！沙门婆罗门若说：应见闻思识，唯依诸行，圆满其处。诸比丘！此为说圆满其处之损亡。诸比丘！是故说处由行等至不能得达。诸比丘！说处由行有余等至可得达。是为有为、粗，有诸行之灭，如是而知有此，如来见其出离，超于彼。

    诸比丘！兹沙门婆罗门说：生存于现今之有情断灭、消失、死灭者中。诸比丘！对沙门婆罗门说：我无病，死后为有想者，予以非难。又对尊者沙门婆罗门说：我无病，死后为无想者，亦予以非难。又对尊者沙门婆罗门说：我无病，死后为非有想、非无想者，亦予以非难。所以者何？盖此等尊者沙门婆罗门说转变、执着：“我死后应如是有，我死后应如是有。”譬如行商之人，于行商时思惟：“我于此处将有此，依彼而得此。”如是此等尊者沙门婆罗门宛如商人思惟：‘我死后应如是有，我死后应如是有。’诸比丘！即如来知之──尊者沙门婆罗门说：生存于现今之有情之断灭、消失、死灭者，对自身怖畏、嫌恶，故对自身予随逐，予随转。譬如：狗缚以坚固之棒或杙，对其棒或杙随逐、随转。如是此等之尊者沙门婆罗门，则怖畏自身、嫌恶自身，故对自身随逐，随转。是为有为、粗。有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！沙门或婆罗门思考未来，抱持对未来之见作有关未来种种之浮说、凡说此等之五界，或说其中之一。

    诸比丘！某沙门婆罗门思考过去，抱持对过去之见，说有关过去之浮说。某者如是说：“我与世界为常住，只此为真实，他为虚妄。”又某者如是说：“我与世界为无常，唯此为真实、他为虚妄。”又某者如是说：“我与世界为常住又无常，唯此为真实，他为虚妄。”又某者如是说：“我与世界为非常住，非无常。唯此为真实，他为虚妄。”又某者如是说：“我与世界为无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有限又无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为非有限、非无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有异想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有少想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有无量想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一向乐者，唯此为真实，他为虚妄也。”又某者如是说：“我与世界为有一向苦者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有苦乐者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有不苦不乐者，唯此为真实，他为虚妄。”诸比丘！兹沙门婆罗门抱持：“我与世界为常住，唯此为真实，他为虚妄”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受、而达于独智清净皎洁，无有是处。诸比丘！又不达独智清净皎洁时，尊者沙门婆罗门于其中，只使智之一部得达成皎洁，此谓为彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门抱持：“我与世界为无常……为常住而无常……为非常住、非无常……为有限……为无限……为有限而又无限……非有限、非无限……为有一想者……为有异想者……为有少想者……为有一向乐者……为有一向苦者……为有苦乐者……为有不苦、不乐者、唯此为真实，他为虚妄也。”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受，得成独智清净皎洁者，则无有是处。诸比丘！又不得独智清净皎洁时，尊者沙门婆罗门唯使智之一部得成皎洁者，此谓彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，住于具足远离之喜，寂静而殊妙，此即我之住于具足远离之喜。彼其远离之喜灭，由远离之喜灭而生恼，由恼之灭而生远离之喜。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如其由远离之喜灭而生恼，由恼灭而生远离之喜。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，住于具足远离之喜。我住于具足远离之喜，此为寂静，此为殊妙。彼其远离之喜灭，由远离之喜灭而生恼，由恼灭而生远离之喜。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又，今某沙门或婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超于远离之喜故，住于具足无染污之乐。寂静而殊妙即为住于我之具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜。由远离之喜灭，而生无污染之乐。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如是，由无污染之乐灭而生远离之喜，由远离之喜灭、而生无污染之乐。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故、超于远离之喜故，住于具足无污染之乐。寂静而殊妙，此即我之住于具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜，由远离之喜灭，而生无污染之乐。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼其不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！譬如无日荫处，阳光遍照，无阳光处，遍为日荫。诸比丘！如是灭由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，完全无欲结之遍见故；超越远离之喜故，超越无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭──而生不苦不乐之受。是为有为、粗有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。其实彼尊者说相应于涅槃之道。然彼尊者沙门婆罗门对过去见固执取着，对未来见固执取着，对欲结固执取着，对远离之喜固执取着，对无染污之乐固执取着，对不苦不乐之受固执取着。然彼尊者以观我为寂静，我为寂灭，我无取着，此谓之此等尊者沙门婆罗门之取着。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！依如来此之无上、寂静、最胜道，为现等觉。即对六触处之集、灭、味、患、出离，如实知之，不取着故而解脱。诸比丘！即依如来之无上、寂静、最胜道，为现等觉，即六触处之集、灭、味、患、出离，知如实不取着故而解脱。

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


103.如何经

《中部·103.如何经》

    本经乃世尊对诸比丘问，汝等我如何思耶？以如何为经名。内容是世尊说，僧伽和合，应修学所说之法，对于文和义生起异说时，应如何处。

        第一〇三 如何经
    如是我闻。──

    一时，世尊住拘尸那揭罗之巴利哈拉那林。时，世尊谓诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊曰：“诸比丘！汝等对我作如何思量耶？沙门瞿昙或为衣说法，或为食说法，或为床座说法，或为如是种类之事说法。”

    “世尊！对世尊，我等不如是思虑：‘沙门瞿昙为衣说法……为如是种类之事说法。’”

    “诸比丘！汝等对我：‘沙门瞿昙为衣说法……为如是种类之事说法。’若不作如是思，若然，诸比丘！汝等对我作如何思量耶？”

    “世尊！我等对世尊作如是思量：‘世尊以利他，垂慈悲而说法。’”

    “诸比丘！汝等对我，以‘世尊以利他，垂慈悲而说法。’作如是思量耶？”

    “诸比丘！若然，我说示自证之法──即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道，皆为和合、同庆、无诤汝等宜修学。”“诸比丘！汝等修学和合、同庆、无诤时有二比丘对胜法欲为异说，若今汝等作如是思：‘此等之尊者于义为异说，又于文为异说。’汝等宜至较柔顺之比丘处，作如是言：‘尊者等于义为异说，又于文为异说。尊者等，如何于义有异说、于文有异说耶？应知之。尊者等勿为诤事。’时，汝等于他之反对比丘众中，宜至较柔顺之比丘处，为如是言：‘尊者等，于义为异说，于文为异说。尊者等，如何于义有异说，又于文有异说耶？应知之。尊者等勿为诤也。’如是为以误解而持为误解，以误解而持为误解则应说一切法、一切律者。”若汝等作如是思：“此等之尊者于义为异说，于文为一致。”则汝等应至较柔顺之比丘处，作如是言：“尊者等，于义为异说，于文一致，尊者等，如何于义为异说，于文为一致耶？应知之。尊者等勿为诤。”时汝等于他之反对比丘众中，宜至较柔顺比丘处，作如是言：“尊者等，于义为异说，于文为一致，尊者等，如何于义有异说，于文为一致耶？应知之，尊者等勿为诤。”如是应以误解持为误解，以正解持为正解。以误解持为误解，以正解持为正解，应说一切法、一切律。若汝等，作如是思：‘此等尊者于义一致，于文为异说，’则汝等宜至较柔顺之比丘处，作如是言：‘尊者等，于义一致，于文为异说，尊者等，如何于义为一致、于文有异说耶？应知之。此文为轻微。尊者等，以轻微故勿为诤。’时，汝等于他之反对比丘众中，至较为柔顺之比丘处作如是言：‘尊者等，于义一致，于文为异说。尊者等，如何于义一致，于文有异说耶？应知之，此文轻微。尊者等，以轻微故勿为诤。’如是，以正解持为正解，以误解持为误解。以正解持为正解，以误解持为误解，应说一切法、一切律。兹若汝等作如是思：“此等之尊者，于义一致、于文一致。”汝等则至较从顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等如何于义一致，于文一致耶？应知之。尊者等勿为诤。”时，汝等于他之反对比丘众中，至较柔顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等，如何于义一致，于文一致耶？应知之，尊者等勿为诤也。”如是以正解持为正解。以正解持为正解，应说一切法、一切律。诸比丘！汝等学和合、和睦、无诤时，有一比丘犯戒、违犯。诸比丘！彼时不宜急予诃责。人应省察“如是，对我应无害，又对他人应无损，是故，他人无恨、无忿、无见痴，易于舍离。而我对彼人得使离不善而住于善。”诸比丘！若如是，则可以与言。诸比丘！又若如是──“对我无害，然对他人有损害。是故，他人有忿、有恨、虽有见痴，易于舍离，而我对彼人得使离不善，而住于善。他人之损害虽轻微，然我得使彼人离不善，而得住于善为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，然对他人无损害，是故，他人不忿、不恨、不见痴、难于舍离，而我对他人可使离不善，而得住善。我之损害虽轻微，然我对他人使得离不善，而得住于善，是为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，对他亦有害，是故，他人有忿、有恨、见痴、难于舍离，但我对他人得使离不善，而得住于善，是为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，对他人亦有害，是故，他人有忿、有恨、见痴、难于舍离。而我对他人不得使离不善，而住于善。”诸比丘！对如是人不应舍之、轻蔑之。诸比丘！汝等学和合、同庆、无诤时，而生相互之口角，顽固之见，心之嫌恨、忧恼、忿怒，彼时对一方之比丘中，汝宜至一较为柔顺之比丘处，作如是言：“诸贤！我等学和合、同庆、无诤时、而生相互之口角、顽固之见，心之嫌恨、忧恼、忿怒、知是者沙门应予非难。”诸比丘！正确解答之比丘，应如是解答：“诸贤！我等和合……乃至……应予非难。”“诸贤！若然，不舍此法，不得证涅槃耶？”诸比丘！正确解答之比丘如是解答：“诸贤！不舍此法，则不应证涅槃。”次于他之反对比丘众中、汝思及较柔顺之比丘，而至其处作如是言：“诸贤！我等和合……乃至……应予非难。”诸比丘！正确解答之比丘作如是答：“我等合和……乃至……应非难之。”“诸贤！若然，不舍此法，不得证涅槃耶？”诸比丘！正确解答之比丘如是解答：“诸贤！不舍此法、则不应证涅槃。”诸比丘若他者对彼比丘如是问：“尊者可使此等比丘去不善而住于善耶？”诸比丘！正确解答之比丘如是解答：“诸贤！我今诣世尊处。世尊对我说法、我闻其法告彼等诸比丘。彼等诸比丘闻其法，离不善而住于善。”诸比丘！如是解答之比丘，不赞自、不毁他，彼对有关之法通法，对正当之说不予以非难。

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


104.舍弥村经

《中部·104.舍弥村经》

    北传汉译 中阿含一九六、周那经（大正藏一、七五二页。）
    本经乃尼乾子死去，尼乾派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，又生论诤时，应以七灭诤，及说应行持六可念法。

        第一〇四 舍弥村经
    如是我闻。──

    一时，世尊住释迦国之舍弥村。尔时，尼乾子于波和命终。因彼之死，尼乾分裂为二派，议论、斗诤、论诤勃起、相互舌锋交对：“汝不知此法、律，我知此法、律。汝如何知此法、律耶？汝为邪行，我为正行，我言相应，汝言不相应。应言前者言于后，应言后者言于前。汝之主张为覆。汝之说为破。汝应堕于负处，为脱汝之说宜游方。若可能，当自解。”尼乾子如一行杀戮者，尼乾子之在家白衣弟子，对尼乾子生厌恶、嫌忌、反意、宛如其非正说、为误说、不尊于寂静、非由等正觉者所说、坏塔，对之视为不得为归依处者。

    尔时，周那沙弥于波和夏期安居已过，去至舍弥村尊者阿难处。至已，礼敬阿难，坐于一面。坐于一面之周那沙弥问阿难曰：“尊者！尼乾子正于波和命终。因彼之死，尼乾分裂为二派，议论、斗诤、论诤，相互尖锐舌锋交对……乃至……如对坏塔，不得归依者。”如是告时，尊者阿难告周那沙弥言：“贤者周那！应将此话题告于世尊。贤者周那！我等往世尊处，将此缘由告之于世尊。”周那沙弥答尊者阿难曰：“尊者！唯然！”。

    时，尊者阿难与周那沙弥至世尊处。至已，礼敬世尊，坐于一面。坐于一面之尊者阿难白世尊言：“世尊！此周那沙弥作如是言：‘尊者！尼乾于波和正命终……乃至……对之不得为归依处者。’世尊！我作如是思：‘世尊入灭后，僧伽将不生诤论。’彼之诤论导致众多人之不益、众多人之不乐，众多人之不利、人天之不益，是为苦”。

    “阿难！汝作如何思量耶？我说示得证之法，即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。于此等之诸法，阿难！汝二比丘视为异说耶？”“世尊！世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说。然世尊！此只对住于尊崇世尊之人；于世尊入灭后，关于僧伽之增上活命、增上波罗提木叉将生诤论。彼之诤论致众多之人不益、众多之人不乐、众多之人不利、人天之不益，是为苦。”“阿难！有关增上活命、增上波罗提木叉之诤论为轻少。阿难！有关僧伽之道，或行道将生诤论，彼之诤论将导致众多人之不益、众多人之不乐、众多人之不利、人天之不益，是为苦。”

    “阿难！是等为六诤根。如何为六？阿难！兹有比丘有忿有恨。阿难！彼之比丘因有忿、有恨，对彼大师亦不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。阿难！比丘对大师不恭敬，住不尊崇。对法……对僧伽不恭敬，住不尊崇。对学不为圆满，对彼僧伽不得生诤论。其诤论将导致众多人之不益、众多人之不乐、致众多人之不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断此恶诤根，应事精勤。阿难！汝等或内、或外，未见如是之诤根，阿难！尔时汝等应为此恶诤根于未来不起而慎行，如是此恶诤根断，如是此恶诤根于未来不起。

    阿难！复次有比丘，有覆、有恼……乃至……有嫉、有悭……乃至……有谄、有诳……乃至……有恶欲、有邪见……乃至……取着自见、起坚固执、难弃舍。阿难！彼比丘，取着自见，起坚固执、难弃舍，则对彼大师不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。对彼僧伽不得生诤论，其诤论将导致众多人不益、众多人不乐、众多人不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断彼恶诤论，应事精勤。阿难！汝等或内、或外，未见如是之诤根。阿难！汝等应为此恶诤根于未来不起而慎行。如是断此恶诤根，如是此恶诤根于未来不起。阿难！此等为六诤根。

    阿难！有此等之四诤事。如何为四？论诤事，非难诤事、罪诤事、行诤事。阿难！此等为四诤事。

    阿难！又对已生之诤事，予以制止，有此等之七灭诤。即应施与现前毗奈耶，忆念毗奈耶，不痴毗奈耶。应为自言，多人语，求彼语，如草覆地。阿难！如何为现前毗奈耶？阿难！此处有比丘等诤论，或言法，或言非法，或言律，或言非律。阿难！彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，应一致从之，可止息诤论。阿难！如是为现前毗奈耶。但又如是止息某诤论，即依现前毗奈耶。

    阿难！如何为多人语耶？阿难！若彼等诸比丘之诤论，于其住处不得止息，则应行至较彼等诸比丘更多之诸比丘居住处，于其处彼等悉应为和合而集。既集，应以法之规矩予适用，依法之规矩，一致从之，可止息诤论。阿难！如是为多人语。但又如是之某诤论，为依多人语而止息。

    阿难！复次如何为忆念毗奈耶？阿难！兹比丘等，或为波罗夷，或为近波罗夷，如是重犯故，一比丘被呵责。“尊者！或波罗夷、或近波罗夷，对犯如是之重犯与以忆念耶？”彼答言：“贤者！我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”阿难！如是对彼比丘应与以忆念毗奈耶。阿难！如是为忆念毗奈耶。又如是某诤论，为依忆念毗奈耶得止息。

    阿难！复次如何为不痴毗奈耶？阿难！兹比丘等，或为波罗夷、或为近波罗夷，如是重犯故，一比丘被呵责：“尊者或波罗夷、或近波罗夷，对犯重犯者予以忆念耶？”彼答言：“贤者！我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”对彼应自白追及曰：“尊者！或波罗夷、或近波罗夷，汝对犯如是之重犯忆念与否、应善知。”彼答言：“贤者！我心狂乱、颠倒，因狂乱故，我多为非沙门之所行、所言，对彼我不忆念。依痴我为之。”阿难！对如是之比丘应与不痴毗奈耶。阿难！如是为不痴毗奈耶，又如是其诤论为依不痴毗奈耶得止息。

    阿难。次如何应为自言耶？阿难！兹比丘或受呵责，或未受呵责，对己罪忆念、发露、自白。彼至较彼比丘年长比丘处，偏袒一肩，礼足、长跪，合掌告是言曰：

    “尊者！我为此等之犯戒也，我将对之告白。”彼问曰：“汝见之耶？”“我见之。”“于未来护律仪耶？”“我对律仪应护持。”阿难！如是应为自言。又如是，某诤论为依自言可止息。

    阿难！复次如何为求彼非耶？阿难！兹比丘等，或波罗夷、或为近波罗夷，如是重犯故，呵责一比丘：“尊者！或波罗夷、或近波罗夷，对犯如是之重罪忆念否？”彼答曰：“贤者！我不忆念或波罗夷、或近波罗夷，犯如是之重罪。”对彼应自白追及之曰：“尊者！或波罗夷，或近波罗夷，汝对犯如是之重罪忆念与否？应善知。”彼答曰：“贤者！我不忆念成波罗夷、或近波罗夷，犯如是之重罪。贤者！我忆念犯如是之轻罪。”对彼应自白追及曰：“贤者！或波罗夷、或近波罗夷、汝对犯如是之重犯忆念与否，应善知之。”彼答言：“贤者！我对此轻犯者、自认而不与问，我如何对或波罗夷或近波罗夷犯如是之重罪，问之而不自认耶？彼告曰：“贤者！汝对犯此之轻犯不问而可不自认，如何对或波罗夷或近波罗夷犯如是之重罪问之而欲自认耶？”‘尊者！汝或波罗夷或近波罗夷、犯如是之重罪，忆念与否，应善知。’彼答曰：“贤者！或波罗夷、或近波罗夷、对犯如是之重罪我忆念。或波罗夷、或近波罗夷、对犯如是之重罪我不忆念，如是言之我为嬉戏。我为躁急。”阿难！如是为求彼罪。又如是其诤论为依求彼罪止息之。

    阿难！复次如何为如草覆地耶？阿难！兹比丘等住于议论、斗诤、论诤时，多行非比丘之所行、所言。阿难！彼等诸比丘悉为和合而来集，集之后，于一方之比丘众中、较聪明之比丘由座起立。偏袒上衣一肩，合掌对比丘唱曰：“尊者！愿僧伽听我言，我等住于议论、斗诤、论诤时，多作非沙门之所行、所言，若对僧伽有机可乘，则此等尊者之所有犯戒与己之所有犯戒，为此等尊者，又亦为己，我于僧伽中以如草覆地指示。唯重罪与在家相应者除外。”复次，他之反对比丘众中、较聪明之比丘由座起立，偏袒上衣一肩，合掌、对僧伽唱曰：“尊者！愿僧伽听我言，我等住于议论、斗诤……唯重罪与在家相应者除外。”阿难！如是为如草覆地，又如是其诤论为依如草覆地止息。

    阿难！有此等之六可念法，能使可爱，能使尊敬、善摄取，不诤、和合、导于一趣。如何为六也。阿难！兹有比丘对同梵行者，或显或隐现起慈身业。此为能使可爱，能使尊敬，善摄取。无诤、和合，导于一趣之可念法。阿难！复次又有比丘，对同梵行者或显或隐现起慈口业。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，对同梵行者，或显或隐，现起慈意业，此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有如法之利，如法之利养，下至钵中之受量、此之利养与持戒，同梵行者得共享用，绝不分开受用。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有无缺、无隙、无杂、无秽、无碍、智者所赞、无执、引发三摩地之戒、于其戒、戒性相等、或显或隐、与同梵行者俱住。此亦多能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，为圣能使出离，使起之诸见正达苦尽，于其见，见性相等，或显或隐与同梵行者俱住。此亦为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之可念法。

    阿难！此等为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之六可念法。阿难！汝等若受持此等六可念法修行，阿难！如汝等不耐，有见说或密或粗之语者否？”

    “世尊！无也。”“阿难！是故此等六可念法应受持修行、其为汝等将致长夜之利益与安乐。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。


105.善星经

《中部·105.善星经》

    北传汉译 佛说身毛喜竖经（大正藏一七、五九一页。）
    本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、世间欲、不动、无所有处、非想非非想处、正涅槃。

        第一〇五 善星经
    如是我闻。──

    一时，世尊住毗舍离城大林之重阁讲堂。尔时，众多比丘于世尊面前，叙述所证曰：“此生已尽，梵行已成，所作已办，了知再不到此存在。”离车之子，善星如是闻得：“众多比丘于世尊之面前……乃至……了知不再至此存在。”时，善星来至世尊处。至已，敬礼世尊，坐于一面。坐于一面之善星告世尊言：“世尊！我曾闻此事：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’世尊！彼等比丘，于世尊面前，叙述所证：‘知生已尽，梵行已成，所作已办，了知不再至此存在。’世尊！彼等比丘，所述为正确之所证耶？或其为比丘依增上慢叙述之所证耶？”

    “善星！彼等比丘于我面前叙述所证：‘知生已尽……乃至……不再至此存在’者之中，其比丘叙述是正确之所证，然某比丘则为依增上慢对其所证而叙述。善星！其中，彼等比丘正确所证之叙述者，尚为可。”善星！其中，彼等比丘依增上慢对所证而叙述者，善星！如来于是作如是思惟：‘应向彼等说法。’善星！于是如来如是思惟：“应向彼等说法。”然此处或有愚人，持一所疑问近如来而问。彼时，善星！以“如来将为之说法”作如是思惟者，此为异。”

    “世尊！此正其时。善逝，此正其时。闻世尊之说法。将使诸比丘得受持。”

    “善星！若然，谛听，善思，我为之说。”

    “世尊！承知遵命”，善星应诺世尊。

    世尊作如次说示曰：“善星！有此等五种欲。如何为五？眼可识色，对之而有欲、所受、所好、可爱之相，而伴欲唆情者。耳可识声……乃至……鼻可识香、舌可识味，于身所可触之所触，而所欲、所受、所好，可爱之相而伴欲，唆情者。善星！此等为五种之欲。

    善星！次有某人倾心于世间之欲。善星！倾心于世间欲之人，对之生与之相应谈话，对其有关之事随思、随欢、与彼人交，依彼而得欢喜。然作有关不动之谈话时，则不谛听、不倾耳、不向慧心、不与彼人交、依彼不得欢喜。善星！譬如有人，由己村里或聚落长期他行在外、彼见由其村里或聚落离去不远之他人，彼问其人、其村里或聚落之安稳、富有、无病否？彼人对彼答示其村里或聚落之安稳、富有、无病之事。善星！汝对其作如何思量耶？对彼人之所述宜谛听、倾耳、心向于慧、与彼人交、依彼将得欢喜耶？”

    “世尊！诚然。”

    “如是，善星！有人倾心于世间之欲。善星！倾心于世间欲之人，对其生相应之谈话……乃至……依彼不得欢喜，彼为“倾心于世间欲之人”应如是知。

    善星！又此处有人倾心于不动。善星！倾心于不动之人，对其生相应之谈话。对其有关之事随思、随欢、与彼人交、依彼得欢喜。然为有关世间欲之谈话时，则不谛听、不倾耳、心不向慧，不与彼人交，依彼不得欢喜。善星！譬如脱离树干之叶不能成绿、如是倾心于不动之人，皆已脱离世间之欲结。彼为“脱离世间欲结，倾心于不动之人。”应如是知。

    善星！又，兹有某人倾心于无所有处，善星！倾心于无所有处之人，对其生相应之谈话，对与其有关之事随思、随欢、与彼人交、依彼得欢喜。然对作有关不动之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如两坏裂之岩石不能再合。善星！如是，倾心于无所有处之人、皆已破离不动结。彼为离不动结，倾心于无所有处之人，应如是知。

    善星！兹又有人倾心于非想、非非想处。善星！倾心于非想、非非想处之人，生与其相应之谈话，对其有关之事随思、随欢，与彼人交，依彼得欢喜。然作无所有处相关之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如食毕之人，对美食亦与排斥。善星！汝对其作如何思量耶？彼人再对其食有食欲否？”

    “世尊！不然。所以者何？世尊！思其食为嫌恶故。”

    “善星！如是，倾心于非想、非非想之人，皆斥无所有处结者。彼为“脱离无所有处，倾心于非想、非非想处之人。”应如是知。

    善星！兹又有人倾心于正涅槃。善星！倾心于正涅槃之人，生与其相应之谈话，对其相关之事随思、随欢，与彼人交，依彼得欢喜。然作非想、非非想处之相关谈话时，则不谛听之，不倾耳，心不向慧、不与彼人交，依彼不得欢喜。善星！譬如被截顶之多罗树，再不能成长。善星！如是倾心于正涅槃之人，皆为断非想、非非想处者如断根、失本之多罗树，成为非有。于未来成为不生法。彼为“脱离非想非非想处，倾心于正涅槃之人。”应如是知。

    善星！兹又有某比丘作如次思惟：‘渴爱是箭，有如无明之毒害，依欲贪嗔恚而受苦，沙门如是说。我舍离渴爱之箭，除去无明之毒害，我倾心于正涅槃。’如是而持慢心。彼为倾心于正涅槃者，而行不适之事──对不适之事以眼追求色见，对不适之事以耳追求声闻，对不适之事以鼻追求诸香，对不适之事以舌追求诸味，对不适之事以身追求所触，对不适之事以意追求诸法。彼对不适之事以眼追求色见……乃至……以耳追求声……乃至……以鼻追求诸香……乃至……以身追求所触对不适之事以意追求诸法时，贪欲扰乱其心，彼依贪欲扰乱之心，受死或等于死之苦。善星！譬如有人被涂浓毒之箭射中，彼之友人、朋友、亲族、血缘，为之延请外科医师，彼外科医师以利刀切开口，以利刀将伤口切开后，以探针探索其箭，以探针探得其箭后，将箭拔出，除去毒害，对残余之毒害认已无碍。彼作是言：“贤者！汝之箭已拔出，毒害已除去，对汝已不起障害，汝应食适当之食物，勿食不适当之食物，以使其伤化脓，宜时时洗净伤处，时时于伤口涂油、时时洗净伤处、时时于伤口涂油，勿使脓血覆于伤口，勿于热风中劳作，以免尘埃有害伤口，贤者！宜对伤保护、对伤令治愈。”彼思惟：“我箭已拔出，毒害已除去，对我已不起障害。”彼食不适当之食物。食不适当之食物，其伤化脓，未时时洗涤伤处，未时时于伤口涂油，彼因未时时洗涤伤处，未时时于伤口涂油，使脓血覆于伤口。又因于风热中劳作，尘埃侵害伤口，未对伤口作适当之保护、治疗。彼依此不适当之所为，又加毒害之残留，因此，两者使伤益形扩大，彼因伤之扩大而受死或等于死之苦。如是，善星！此处有某比丘作如次思惟：“渴爱是箭，有若无明之毒害，由欲贪嗔恚而受苦，沙门作如是说。我舍离渴爱之箭，除去无明之毒害，倾心于正涅槃。”如是而持慢心。彼倾心于正涅槃者行不适之事──对不适之事以眼追求色见……乃至……以耳追求声闻……乃至……以鼻追求诸香……乃至……以舌追求诸味……至……以身追求所触，对不适事以意追求诸法。彼对不适之事以眼追求色见……乃至……对不适事以意追求诸法时，贪欲扰乱其心，彼依以贪欲所扰乱心，受死或等于死之苦。善星！于圣者之律舍学还俗，其即为死。善星！又或犯污秽之罪过者，其为等于死之苦。

    善星！又兹有某比丘作如次思惟：“渴爱是箭，若有无明之毒害，由欲贪嗔恚而受苦，沙门作如是说。我舍离此渴爱之箭……乃至……倾心于正涅槃。”彼倾心于正涅槃时，倾心于正涅槃者，不行不适之事──对不适之事不以眼追求色见……乃至不以耳追求声闻……乃至……不以鼻追求诸香……乃至……不以舌追求诸味……乃至……不以身追求所触、对不适之事不以意追求诸法。彼对不适之事，不以眼追求色见……乃至……对不适之事不以意追求诸法时，则贪欲不能扰乱其心，彼依未受贪欲扰乱心，不受死或等于死之苦。善星！譬如被涂浓毒之箭射中之人，彼之友人、朋友、亲族、血缘，为彼请外科医师，彼外科医师以利刀切开伤口，以利刀切开伤口后，用探针探索其箭，用探针探得其箭后，将箭拔出，除去毒害，如残余之毒害已无碍，彼作是言：“贤者！汝之箭已拔出，毒害已除去无余，汝已不起障害矣。汝食适当之食物，勿食不适当之食物，使其伤化脓，宜时时洗涤伤处，时时于伤口涂油。时时洗涤伤处，时时于伤口涂油，勿使脓血覆于伤口，勿于风热中劳作，汝勿于风热中劳作，使尘埃有害伤口。贤者！对伤予保护，即为对伤之治愈。”彼自思惟：“我箭已拔出，毒害已除去无余，其对我不起障害。”彼食适当之食物，使伤不化脓，时时洗涤伤处，时时于伤口涂油。时时洗涤伤处、时时于伤口涂油，使脓血不覆于伤口。不于风热中劳作，不于风热中劳作，则不使尘埃有害于伤口。对伤口予保护，即为对伤之治愈。依此适当之所为，不净之害毒除去无余。依此两者，善治其伤，彼依伤之善治而愈着，不受死或等于死之苦。善星！如是，而其比丘，作如次思惟：“渴爱为箭，有若无明之毒害……彼倾心于正涅槃时，以倾心于正涅槃，不行不适之事──对不适之事以眼不追求色见……乃至……以耳不追求声闻……乃至……以鼻不追求诸香……乃至以舌不追求诸味……乃至……以身不追求所触、对不适之事……乃至……对不适之事，以意不追求诸法时，贪欲不能扰乱其心，彼依不被贪欲扰乱之心，不受死或等于死之苦。善星！我为使令知其义，而作此之譬喻。兹，此义为如是──善星！伤者，即此六内处之谓，毒害乃无明之谓，箭乃渴爱之谓，探针乃忆念之谓，利刀乃圣慧之谓，外科医师乃如来、应供、等正觉者之谓。善星！彼比丘实于六触处行防护。‘依者，乃此苦之根本’知此为无依，于依之灭使得解脱，于依集注于身，或于依而使心不动，无有是处。善星！有青铜之杯，装入色美、香美之饮料，然杂以毒品，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若饮此，则受死或等于死之苦也。’其仍饮此青铜杯中之饮料耶？”

    “世尊！不然。”

    “如是，善星！彼比丘实于六触处行防护。‘依乃苦之根本也。’知此为无依、于依之灭，使得解脱，于依集注于身，于依使心不动，无有是处。善星！譬如一剧毒之蛇，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若被此剧毒之蛇啮伤，则必受死或等于死之苦。’彼仍将手或指伸向有剧毒之蛇耶？”

    “世尊！不然。”

    “善星！如是，彼比丘实于六触处行防护，‘依乃苦之根本。’知此为无依。于依之灭使得解脱。于依集注于身，于依使心不动，无有是处。”

    世尊为是说已，离车之子善星欢喜、信受于世尊之所说。


106.不动利益经

《中部·106.不动利益经》

    北传汉译 中阿含七五、净不动道经（大正藏一、五四二页。）
    本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无取着之心解脱，即是圣解脱。

        第一〇六 不动利益经
    如是我闻。──

    一时，世尊住拘楼国，名剑摩瑟昙之拘楼国聚落。于其处世尊唤诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊如是说：

    “诸比丘！欲为无常、空虚、虚伪、愚痴法。诸比丘！是为诳而愚者之浮言。一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，俱为魔之领域，此乃魔之境界，此乃魔之饵食、此乃魔之食。于此等恶不善之意，生贪欲、嗔恚、斗诤，而此等于此成为随学圣弟子之障碍。于兹，诸比丘！圣弟子作如是思念：‘一切现世之欲，一切来世之欲……对圣弟子成为障碍。我今以广大之意胜于世间，住于意之确立如何？我以广大之意胜于世间，于意确立时，一切恶不善之意、贪欲、嗔恚、斗诤则不生。由此等之断尽，我心可无限、无量、善于修习。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！是称之为第一不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，所有之色为此四大与四大所成色。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！此称之为第二不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切来世之色，一切现世之色想，一切来世之色想，俱是无常。所有无常者不应喜悦、欢迎、执着。’彼如是行，对其专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动，诸比丘！此称之为第三不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲……一切来世之色想，此等一切想之无残灭时，此为寂静、殊妙，即无所有处。’彼如是行之，……乃至……身坏命终后，由识之导引，达于无所有处。诸比丘！此称之为第一无所有处利益行道。

    复次，诸比丘！圣弟子行至阿兰若，或行至树下，作如是思念：‘此依我、或依我所属之物，为空。’彼如是行……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第二无所有处利益行道。

    复次、诸比丘！圣弟子作如是思念：‘我于何处皆无，亦非为谁之物，何物皆无。又我之物亦何处皆无，何物皆无，何物亦不存在。’彼如是行之……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第三无所有处利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲……乃至……一切来世之色想。一切不动想，一切无所有想，此等一切之想无余灭时，此为寂静、殊妙，即非想、非非想处。’彼如是行之……乃至……身坏命终后，由识之导引，达于非想、非非想处。诸比丘，此称之为非想、非非想处利益行道。”

    作如是说时，尊者阿难白世尊言：“世尊！于兹有比丘，有如是行：‘此为不存在、此非我之物，此未来亦应不存，亦应非为我之物，于现在、于过去，我当舍离。’如是彼得舍。世尊！彼比丘为般涅槃耶？”

    “阿难，于兹某比丘为般涅槃，于兹某比丘为非般涅槃。”

    “世尊！有如何因，有如何缘，于兹某比丘为般涅槃，又于兹某比丘为非般涅槃耶？”

    “阿难！于兹比丘有如是行：‘此为不存在，非我之物，此应于未来亦不存在，应非我之物，于现在，于过去者，我当舍离。’如是彼得舍，彼喜其舍，欢迎，执着。彼喜其舍、欢迎、执着时，识则依止，有此之取着。阿难！有取着之比丘为不般涅槃。”

    “世尊！若然，彼比丘取着于何处耶？”

    “阿难！非想、非非想处。”

    “世尊！人云：‘彼比丘取着于最胜之取着。’

    “阿难！彼比丘取着最胜之取着，其最胜之取着，即非想非非想处。阿难！此处有比丘，如是行之：‘此为不存在，我为无物，此未来应不存在，我应为无物，于现在、于过去者，我当舍离。’如是得舍。彼不喜其舍，不欢迎，不执着。彼不喜其舍，不欢迎，不执着时，识不对此依止，彼无取着。阿难！比丘行无取着，为般涅槃也。”

    “世尊！稀有哉！世尊！未曾有哉！世尊！世尊为我等渐次说示瀑流之度脱，世尊！然而如何为圣解脱耶？”

    “阿难！兹有圣弟子，作如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切未来世之色，一切现世之色想，一切来世之色想，一切不动想，一切无所有处想，一切非想、非非想处想，此为限于个体，为个体，不死者，为无取着、心之解脱。’阿难！此为由我所说之不动利益行道，无所有处利益行道，非想、非非想处利益行道。渐次为说瀑流之度脱，为说圣解脱。阿难！为弟子求利益，当哀愍，起哀愍之所应为事，我为汝等而为之。阿难！此处有树下！此处有空闲处！阿难！宜于禅思，勿放逸，勿后悔，是为我对汝之教示。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。

注：
1 原本 saññaṁ 为 suññaṁ 之误排。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


107.算数家目犍连经

《中部·107.算数家目犍连经》

    北传汉译 中阿含一四四、算数目犍连经（大正藏一、六五二页。）佛说数经（大正藏一、八七五页。）
    本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。即（一）具戒，（二）守护六根门，（三）食之知量，以取正思惟食，（四）专修警寤，（五）成就念与正知，（六）于林中、树下、山上等独坐之修行，（七）由其修行以远离五盖，（八）四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃？这完全依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。

        第一〇七 算数家目犍连经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。尔时，算数家目犍连婆罗门走近彼世尊。近已，与世尊共交可喜可乐问候之语。相交［谈］已，坐于一面。坐于一面已，算数家目犍连婆罗门白世尊言：“尊者瞿昙！譬如于此鹿母讲堂虽已到达，有追顺之学，有追顺之所行，有追顺之道──即如是可达最后之阶段。又复次，尊者瞿昙！实则此等婆罗门亦有追顺之学，追顺之所行，追顺之道──即对吠陀之学习。复次，尊者瞿昙！实则此等之射手亦有追顺之学，追顺之所行，追顺之道。──即为对于射术。复次，尊者瞿昙！实则我等团队之团队生活、亦有追顺之学，追顺之所行，追顺之道。──即为对于算数。尊者瞿昙！盖我等诸弟子，所得先使如是数算。──一、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，八、八者，九、九者，十、十者，──如是至百。尊者瞿昙！使我等数算者。如是，尊者瞿昙！于此圣法律，亦得施设追顺之学，追顺之所行，追顺之道耶？”

    “婆罗门！于此圣法律，亦得与以施设追顺之学，追顺之所行，追顺之道。婆罗门！譬如善巧之调马师，获良性、良类之马，最初先使端正头部，次行更进一步之所作，如是，婆罗门！如来获可应御之人，最初亦如是调御。──汝比丘！汝须为具戒者。守护别解脱律仪，住于具足正行与行处。见微罪亦怖畏，受持为学学处。而汝婆罗门！比丘为正具戒者。守护别解脱律仪，住具足正行与行处，见微罪亦怖畏，受持为学学处，如来对彼更予调御。──“汝比丘！汝于诸根须应守其门，以眼虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制。以耳虽闻声……乃至……以鼻虽嗅香……乃至……以舌虽尝味……乃至……以身虽触可触之物……乃至……以意虽识法，然不为相所捉、亦勿为细相所捉。若对此意根住于不制，则贪与忧、诸有罪及不善法可注流而来故，应专心将其控制。护意根，应入意根之控制。”而汝婆罗门！比丘之于端正诸根护门故，如来对其作更进之调御也。──汝比丘！汝于食应知量，以正思惟取食。勿为娱、为夸、为饰、为庄严。应为此身之存续，为维持、为止害、为得善持圣行。如是，我灭原来之受，不使再生新受也。如是我一生应无罪、又可住于安稳。如是不断思惟者也。婆罗门！比丘之于正食知量故，如来对彼作更进之调御。──“汝比丘！故应专修住于警寤。昼间依经行与坐禅，依诸盖法使心清净。夜之初分，依经行与坐禅，依诸盖法，使心清净。于夜之中分，以右胁卧如狮子，足叠于足，有念、有正知、经常不断作意可起之想。而于夜之后分起离，依经行与坐禅，依诸盖法，更应使心清净。”婆罗门！比丘专修警寤故，对此，如来更进作调御。──“汝比丘！汝宜成就念与正知。或往或还，宜作正知，或前视或顾视，宜作正知，或仰或伏，宜作正知。持僧伽梨衣与钵与衣，亦宜作正知。或食或饮或啖食或味食，宜作正知。于大小便行，亦宜作正知。或行或立或坐或寤或醒或语或默，宜作正知。”婆罗门！比丘成就正念与正知故，对彼，如来作更进之调御。──‘汝比丘！汝只须一人受离床座，至森中、树下、山上、洞窟，山窝、墓地，林中、露地、积堆。’彼比丘受孤独之床座，至森林中、树下、山上、洞窟、山窝、墓地、树林中、露地、积堆。彼食后，由行乞还，结跏趺，身向正直，常使正念现前而坐。彼对世间断贪欲，住于离贪欲之心，由断贪欲将心清净。断嗔恚，离害他意之心，庇护一切生物，住于哀愍，由断嗔恚而将心清净。断惛眠，远离惛眠，有光明想，有念、住于正知。由断惛眠而将心清净。断掉悔，为不掉，于内住于静寂心，由断掉悔将心清净。断疑，使疑，住于无疑念，于诸善法，由断疑念将心清净。──彼断此等五盖，心之随烦恼以智使之无力，正离诸爱欲，离诸不善法、有寻、有伺，由离爱欲与不善法，住于成就生喜与乐之初禅定。对诸寻伺使为静寂，于内成静稳，心为一境性，无寻、无伺，住于成就由定生喜与乐之第二禅定。依远离喜、住于舍心，有念、有正知，身感得乐，彼诸圣者之舍心、即为有念、住于乐者。’之说示，此为住于成就第三禅定。不只亦断乐、断苦、前已有之心喜心忧亦并消灭，因之无苦无乐，而为舍心，住于成就有正念、清净之第四禅定。诚然，婆罗门！实有诸比丘，为学人而志未果，而获得住于无上绝对之安稳，唯对彼等我作如上类之教说。更有诸比丘，为阿罗汉，诸漏已尽、成就圆满，所作悉作，重担已卸，逮得己之利益，遍尽有结，有平等慧，已成解脱，对彼此等诸法为正导现世安乐之生活，且导正念、正智。”

    如是教诫时，算数家目犍连婆罗门向世尊作如是言：“云何？尊者瞿昙之诸弟子，受尊者瞿昙授如是之教谕，授如是之教诫已、能皆得趣究竟之涅槃耶？某者为不得耶？”

    “婆罗门！我诸弟子之某者、原依授如是之教谕，授如是之教诫已，得趣究竟之涅槃；然某者不得。”

    “尊者瞿昙！若然，有云何之因，云何之缘，正涅槃存，导涅槃之道存，有尊瞿昙为导师、而尊瞿昙之诸弟子，受尊者瞿昙如是教谕，如是教诲已，某者得趣究竟涅槃；而某者为不得耶？”

    “婆罗门！就今敢为此问，如汝认为适宜，应如是为说。婆罗门！对此作如何思量耶？汝对至王舍城之道，善知否？”

    “如是，尊者！我对至王舍城之道，善知。”

    “婆罗门！对此作如何思量？此处有一人，向王舍城行来。彼来近汝，作如是语：‘吾君！我愿至王舍城、请教我至王舍城之道。’对彼，汝作如是言：‘如是，吾君！此道为通王舍城。暂就此行之。暂行已，可见各各之邑名。如是再暂行，其再暂行已，可见各各之街名。如是再暂行。再暂行已，可见王舍城之美园，美林、美土地、美池。’彼对汝作如是谕，如是告，汝非但未遵行，且取错误之道，面向背道而去。时有第二人，为往王舍城而行来，彼近汝作如是语：‘吾君！我愿至王舍城，请教我至王舍城之道。’对彼，汝如是曰：‘吾君！此道为通王舍城。就此道暂行，就此暂行，可见各各邑名。就其再暂行去，就其暂行已，可见各各之街名，就其再暂行之，就其再暂行已，可见王舍城之美园，美林、美土地、美池也。’彼依汝如是所教，如是所告，可安全行至王舍城──婆罗门！若然，云何之因，云何之缘，王舍城正存，向王舍城之道存，汝为导者，但汝如是所教，如是所告已，一人取误道向背面行去；一人安全能至王舍城耶？”

    “尊者瞿昙！对此我得云何耶？尊者瞿昙！我只为教导者。”

    “又婆罗门！恰正如是。涅槃正存，导涅槃之道存，我亦为导师，而我诸弟子，对我如是所教谕、如是所教诲已、某者得趣究竟涅槃；某者为尚不得。对此，婆罗门！我得云何耶？婆罗门！如来只为教导者。”

    如是之所教诫，算数家目犍连对世尊作如是言：“尊者瞿昙！此处有诸人、为不信、为生活而由居家之生活入于出家、欺谲、诳伪、傲慢、不逊、虚饰、骚扰、玩弄饶舌，于诸根门不善守，食不知量，不专修警寤，不欣求2心平等，对诸学处，无甚深之恭敬心，多所作而焕缓，于众会，而先人而行，闲居而无专事、懒惰而勤心薄，忘念而无正知，心不定而迷乱，恶慧而宛如聋哑。──如是人等，尊者瞿昙，不与俱住。然有诸善男子，有信而由居家之生活入于出家，无欺，无诳，无慢，无不逊，无虚饰，静稳，不饶舌，于诸根善护门，食知量，专修警寤，欣求心平等，对诸学处具献最深之恭敬心，所作不多，亦不焕缓，于众会无专横之事，闲居时先于人而勤奋精进努力，念确立，知现前，心寂定，静稳，有慧，非聋哑之类。──如是人等，尊者瞿昙得与俱住。尊者瞿昙！例如一切根香中、黑栴香为其最上。一切树香中，赤栴檀香为其最上，一切华香中，婆尸迦香为其最上。正如是，尊者瞿昙之教诫于今日之诸法中为最上。奇哉！尊者瞿昙！奇哉！尊者瞿昙！尊者瞿昙！例如，尊者瞿昙！将若伏者与以仰向，将若覆者离覆，对若迷者教之以道，若于闇中取来明灯，如“有眼之大众见诸色”恰如是，尊者瞿昙以种种异门说法。此我归命尊者瞿昙，归命法及比丘众者。愿尊者瞿昙摄受我为优婆塞。自今以后，愿尽生命归依。

注：
1 gaṇānaṁ gaṇānājivānaṁ Lord Chalmer；Neumann 均解为「算数家之算数生活」，今依字面解释作如是译之。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）
2 sāmañña 有二义，一为心平等性，二为沙门性。今依前后之关系而取前者之义。


108.瞿默目犍连经

《中部·108.瞿默目犍连经》

    北传汉译 中阿含一四五、瞿默目犍连经（大正藏一、六五三页。）
    本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿难独住可适耶开始，阿难更追说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。

        第一〇八 瞿默目犍连经
    如是我闻。──

    一时，阿难住王舍城竹林迦兰陀园。为世尊般涅槃后不久之时。尔时，恰为摩揭陀国王阿阇世韦提希夫人之子，怀疑灯光王酝逝尼，使彼修复王舍城。时尊者阿难，凌晨1着衣，执持2衣钵为乞食入王舍城。时，尊者阿难生起如是思：“今为乞食至王舍城尚早，我为探视瞿默目犍连婆罗门事、往彼瞿默目犍连婆罗门处如何？”于是尊者阿难为探视彼瞿默目犍连婆罗门事，向彼瞿默目犍连婆罗门之处行去。瞿默目犍连遥见尊者阿难行近。见已，对尊者阿难如是白言：“尊者阿难善来，欢迎尊者阿难。尊者阿难、终于至此相会──［即来此处之会合］。尊者阿难请坐。此处设有座。”尊者阿难就所设之座。瞿默目犍连婆罗门亦就另一低座，坐于一面。坐于一面已，瞿默目犍连对尊者阿难如是言：“阿难！虽只一比丘，彼尊者瞿昙、即具足阿罗汉正等觉者之诸法──尽一切之一切，尽一切方之一切，而有所具足者耶？”

    “婆罗门！虽只一比丘，彼世尊！具足阿罗汉、正等觉者之诸法，尽一切之一切，尽一切方之一切，所具足者未之有也。所以者何？婆罗门！彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说示之道谕，之说示者。为知道者，通道者，道之练达者。今日对随顺于道之诸弟子乃依世尊之后具足而住。”

    然而，尊者阿难与瞿默目犍连之谈话突然中断。乃因、摩揭陀国之大臣名禹舍婆罗门者，常于王舍城巡视工程，兹为探视瞿默目犍连婆罗门之事及与尊者阿难接近而来，至已，与尊者阿难相交谈可喜、可乐问候之语谈，坐于一面。

    坐于一面已，摩揭陀国之大臣禹舍婆罗门，对尊者阿难如是云：“阿难！卿等今为作何语而共坐耶？卿等又如何将话语中断耶？”

    “婆罗门！于此瞿默目犍连婆罗门，对我如是言：‘尊者阿难！则虽只一比丘，彼尊者瞿昙具足阿罗汉正等觉者之诸法──对其法、尽一切之一切，尽一切方之一切，得以具足者否？’如是言后，我对瞿默目犍连婆罗门言：‘婆罗门！虽只一比丘、对彼世尊，具足阿罗汉、正等觉者之诸法──对其法、尽一切之一切，尽一切方法之一切，得以具足者，未之有也。何以故、婆罗门！彼世尊为对未曾生之道，之使生者。未曾得知之道，之示知者，未曾说示之道，之说示者，乃为知道者，通道者。道之练达者。但当今、对道随顺之诸弟子，乃依世尊之后具足而住。’──婆罗门！此时正值卿来会聚。实因如是，即与瞿默目犍连婆罗门之谈话中断。”

    “若然，尊者阿难！虽只一比丘，由彼尊者瞿昙之推荐：‘彼于我灭后，汝等应为所依’与以推荐，为卿等今日思为应予亲自归依者耶？”

    “婆罗门！虽仅一比丘！由彼世尊，即知者、见者、阿罗汉、正等觉者之所推荐：‘彼于我灭后，应为汝等之所依。’我等今日并未思为亲自归依者。”

    “复次，阿难！虽只一比丘，为由僧伽之所认识，由众多上座比丘之与予推荐：‘彼于世尊灭后，应为我等之所依。’今日卿等思之为应予亲归依者否？”

    “婆罗门！虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘彼于世尊灭后、应为我等之所依。’今日我等并未思为亲自归依者。”

    “如是，阿难！若已无所依、对卿等之聚合、有何之因耶？”

    “婆罗门！我等非无所依，婆罗门！我等有所依，即有法之所依。”

    “尊者阿难！虽只一比丘，由彼世尊瞿昙之予推荐：‘彼于我寂灭后，应为汝等之所依，’卿等今日思为应予亲归依者否？”──如是之问，沙门答曰：“婆罗门！虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之予推荐：‘彼于我寂灭后，应为汝等之所依。’我等今日并未思为应予亲自归依者。”“若然，尊者阿难！虽只一比丘，由僧伽之认识，由众多上座比丘之推荐：‘此者于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？”是之问，沙门答曰：“婆罗门！虽只一比丘、由僧伽之认识，众多上座比丘之推荐：‘此者于世尊寂灭后、应为我等之所依。’今日卿等并未思为应亲自归依者”之语。‘如是尊者阿难！若已无所依，卿等之聚合，有何之因耶？’──对如是之问，语曰：“婆罗门！我等非无所依。婆罗门！我等有所依、即有法之所依。”“若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！彼世尊！即知者、见者、阿罗汉、正等觉者，为诸比丘施设学处，教说波罗提木叉，布萨之当日，进住一村邑，我等皆集合于一处。集合已，就其所为，对彼发问、此等所论中若有比丘入罪，犯戒，对彼我等从法，从定，令善处之。此非诸圣等之对我等之予以善处，乃法对我等之善处。”

    “尊者阿难！实则虽只为一比丘，卿等今日对彼恭敬，尊重、崇奉、礼事、而又恭敬、尊重已，有近住者耶？”

    “婆罗门！一比丘、能令我等对其恭敬、尊重、崇奉、礼事、而于恭敬、尊重已，有近住者。”

    “尊者阿难！实则虽只一比丘，由彼世尊瞿昙之推荐：‘此者，于我寂灭后、应为汝等之所依。’今日卿等有思为亲自归依者否？”──如是之问、沙门答曰：“婆罗门！实则虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之推荐：‘此者，于我寂灭后、应为汝等之所依。’今日我等并未思为亲自归依者”之语。“若然，尊者阿难！虽只一比丘、由僧伽认识，由众多上座比丘之予以推荐：‘此者，于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？”──如是之问、沙门答曰：“婆罗门！实则虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘此者，于世尊寂灭后，应为我等之所依。’然今日我等并无思为应亲自归依者。”‘尊者阿难！实则虽只一比丘，卿等今日对其恭敬、尊重、崇奉、礼事，而恭敬、尊重已，有近住者耶？’──如是之问、沙门答曰：“婆罗门！一比丘，能令我等对其恭敬，尊重、崇奉、礼事，而恭敬、尊重已，有近住者。”“若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！实则彼为世尊，即知者、见者、阿罗汉、正等觉者所说之十可喜法。若对此等诸法，我等与以认识者，则对彼我等今日恭敬、尊重、崇奉、礼事、而恭敬、尊重已，而予近住。何等为十？谓：婆罗门！此处有比丘，（一）具戒、对别解脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。（二）为多闻之闻持者，闻集者。谓：一切初善、中善、终善3具足意义，对文字皆备，绝对充实，宣言为清净梵行之诸法──如是一切诸法之缘类，依彼而多闻。予受持、依语集聚、依意思念，依见善洞察。（三）衣服、饮食、座卧之具，依病缘具备医药诸供具等之满足。（四）胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种之神通。（五）一人即多人，多人即一人，或现或隐，通壁、通墙、通山、无所碍而遇，譬如于虚空，于大地、或显、或没；譬如于水中，于水上不沈而行；譬如行于大地，于空中结跏趺坐而行；譬如有翼之鸟。有如是大神通力，有如是大威德，于此等日月，用手可能触摸，遂至梵天世界以身力皆得及。（六）天耳界清净，超于人间，天与人两种之声，不论远近皆得闻。（七）诸他之有情，诸他人之心，遍尽皆能遍尽了知──或有贪心、了知此有贪心；或离贪心，了知此离贪心；或有嗔心，了知此有嗔心；或离嗔心，了知此离嗔心；或有痴心，了知此有痴心；或离痴心，了知此离痴心；或为聚心，了知此为聚心；或为散心，了知此为散心；对大心了知此为大心，对小心了知此为小心；对有上心了知此有上心，对无上心了知此无上心；对定心了知此为定心，对不定心了知此为不定心；对解脱心了知此为解脱心，对不解脱心了知此为不解脱心。（八）忆念无量种之前生。谓：一生、二生……无量种之前生皆忆念之。（九）以清净、超人之天眼、视诸有情，对劣与胜、好与丑、善趣与恶趣、凡随业而赴之诸有情皆能了知。（十）对诸漏尽、无漏心解脱、慧解脱，于现法中，正住于具足成就自证知。──婆罗门！此等实为十可喜法，为彼世尊，即知者、见者、阿罗汉、正等觉者之所说。若对此等之诸法，我等以认识，则对彼、我等今日恭敬、尊重、崇奉、礼事，而恭敬、尊重已，而予近住。”

    如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：“对此作如何思量耶？将军！如是，若对此等诸尊，应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事，正此等诸尊应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼时，彼等诸尊，抑又对何者，与以恭敬、尊重、崇奉、礼事、而又于恭敬、尊重已，而与之近住者耶？”

    摩揭陀国大臣禹舍婆罗门，白尊者阿难如是言：“若然，尊者阿难！今住何处耶？”

    “婆罗门！我今住竹林中。”

    “尊者阿难！云何？竹林可得乐、且无音、无杂声、离人里、可离诸人而住，适于独栖耶？”

    “婆罗门！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如卿等之庇护与4拥护者之所依者。”

    “尊者阿难！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如诸尊者之禅定者，修定者之所依，诚然诸尊为禅定者、修定者。尊者阿难！一时，彼尊者瞿昙住毗舍离大林之重阁讲堂。尊者阿难！时，我于彼大林之重阁讲堂、近彼尊者瞿昙，于其处、彼尊者瞿昙说示禅定论，尽其委曲，彼世尊诚禅定者、修定者。而彼尊者瞿昙对一切之禅定，皆加以赞赏。”

    “婆罗门！彼世尊未必对一切禅定皆加赞赏。又彼世尊对一切禅定，亦非不加赞赏。然则婆罗门！彼世尊对如何种类之禅定不加赞赏耶？婆罗门！此处有一人，为欲贪所缠，彼为欲贪所克之心而住。不能如实了知远离已起之欲贪。彼随欲贪之如实介在而为禅思、入定、静虑、寂定。彼为嗔恚之所缠，为嗔恚所克之心而住，不能如实了知远离已起之嗔恚。彼随嗔恚之如实介在而为禅思、入定、静虑、寂定。又彼为惛眠所缠，为惛眠所克之心而住，不能如实了知远离已起之惛眠，彼以惛眠之介在如实为禅定……乃至……为掉悔所缠，掉悔所克之心而住……乃至……为疑所缠，疑所克之心而住，不能如实了知、远离已起之疑。彼仍随疑之如实介在而为禅思、入定、静虑、寂定。──婆罗门！实则彼世尊对如是种类之禅定不加赞赏。婆罗门！然彼世尊对如何种类之禅定予以赞赏耶？婆罗门！此处有比丘，离欲爱、离不善法、有寻、有伺，由离爱欲与不善法，正住于成就生喜与乐之初禅。静止诸寻、伺，身归静谧，心成一境性，无寻、伺，住于成就由定生喜与乐之第二禅。……乃至……第三禅……乃至……住于成就第四禅──婆罗门！如是种类之禅定，正为彼世尊所赞赏。”

    “尊者阿难！尊者瞿昙！正对应呵之禅定呵斥，应赞之禅定，赞叹。尊者阿难！我等今宜去矣。我等应作者多，应务者亦多。”

    “婆罗门！卿今知其时间者。”

    如是，摩揭陀国之大臣禹舍婆罗门，对尊者阿难之所说欢喜、随喜，由座起立离去。瞿默目犍连婆罗门于禹舍摩揭陀国之大臣禹舍婆罗门离去不久，向尊者阿难如是言：“我等已向尊者阿难请问，尊者阿难尚未对我等说示。”

    “婆罗门！非已向卿等语之耶？‘婆罗门！诚然虽只一比丘，即阿罗汉、正等觉者──具足诸法，对其法、尽一切之一切、尽一切方之一切，实无二得具足者。’婆罗门！诚然，彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说之法，说示者。为知道者、通道者、道之练达者。今日能对道随顺之诸弟子，依后之令住于具足者。”

注：
1 平常，比丘在自己住处内只着三衣中的最下衣安陀会（下衣），外出时，则特别在上半身缠上郁多罗僧（上衣）。因此，此处之衣是指上衣。
2 此处之衣是指僧伽梨。此丘外出时，习惯身缠上下二衣，于腕上则挂僧伽梨衣。
3 原本有 sātthaṁ sabyañjanaṁ kevalaparipuṇṇam parisuddhaṁ brahmacariyaṁ abhivadanti，任何一字都应解释为和 abhivadanti 有关系，诸异本最初二字 sattha sabyañjana，作为诸法之同格，今如是译之。
4 原本有 gopakehihi，为 gopakehiti 之误排。


109.满月大经

《中部·109.满月大经》

    北传汉译 杂阿含二、五八（大正藏二、一四页。）
    本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之种种问题。

        第一〇九 满月大经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。恰于其时，为布萨日之十五日，正是满月之夜。世尊为众比丘围绕坐于空地之上。尔时，有一比丘，由座起立，将衣披于一肩，向彼世尊合掌作礼，如是白世尊言：“世尊！我有微细之点，欲请问世尊，世尊若对我之问允予说明，请予说示。”

    “然则，比丘！汝坐自座，愿闻汝之所疑。”

    彼时，彼比丘坐自座已，向世尊作如是言：“世尊、此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴耶？”

    “比丘！此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。”

    “善哉！世尊！”彼比丘对世尊所说，欢喜、随喜，向世尊更问曰：“然则，世尊！此等五取蕴以何为本耶？”

    “比丘！此等五取蕴以欲为本。”

    “世尊！彼取，即彼五取蕴耶？乃至，取异于五取蕴耶？”

    “比丘！彼取，即彼五取蕴为当然，又取异于五取蕴亦为当然。比丘！于彼五取蕴中有贪欲，此即为1取。”

    “然则，世尊！于五取蕴中之贪欲，应有相异性耶？”

    “比丘！应有。”世尊宣曰：“比丘！此处一人作如是思：‘我于未来世应有如是之色，于未来世应有如是之受，于未来世应有如是之想，于未来世应有如是之行，于未来世应有如是之识。’比丘！如是于五取蕴，即欲贪之相异性。”

    “然则，世尊！云何为诸蕴之蕴之意义？”

    “比丘！无论彼是如何之过去、未来、现在之色，皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远、近者，此即色蕴。无论彼是如何之过去、未来、现在之受，皆有若内、若外……此即受蕴。无论彼是如何之想……彼如何之行……彼是如何之过去、未来、现在之识、皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远近者，此即识蕴。比丘！如是即诸蕴之蕴之意义”。

    “世尊！色蕴之施设为如何之因、如何之缘耶？受蕴之施设……想蕴之施设……行蕴之施设……识蕴之施设为如何之因、如何之缘耶？”

    “比丘！色蕴之设施为四大种因，四大种缘。受蕴之设施为触因、触缘。想蕴之施设为触因、触缘。行蕴之设施为触因、触缘。比丘！识蕴之施设、实名色因、名色缘。”

    “然则，世尊！云何有身见耶？”

    “比丘！此处有无闻之凡夫，不认诸圣，不熟圣法，于圣法不能练达，不认诸善士，不熟诸善士之法，对诸善士之法不能练达──认色即我，又认我为色有，又认于我之中有色，又认色之中有我。认受即我……乃至……想……乃至……行……乃至…识即我，又认我为识有，又认我中有识，又认识中有我，比丘！如是即有身见。”

    “然则，世尊！云何为无有身见耶？”

    “比丘！此处有多闻之圣弟子，认诸圣，熟圣法，对圣法善练达。认诸善士，熟诸善士之法，对诸善士之法善练达──不认色即我，又不认我为色有，又不认我中有色，又不认色中有我。……不认想即我……不认行即我……不认识即我，又不认我为识有，又不认我中有识，又不认识中有我。比丘！如是即无有身见。”

    “世尊！云何为对色之味，云何为患，云何为出离耶？云何为对受……云何为对想……云何为对行、云何为对识之味，云何为患，云何为出离耶？”

    “比丘！以彼色为缘，生喜与乐，此即对色之味。彼色为无常、是苦、是变易法，此即对色之患。对色之欲贪制伏、断除，此即对色之出离。比丘！以受为缘……乃至……以想为缘……乃至……以行为缘……乃至……以识为缘，生喜与乐此即对识之味。识者、无常、是苦、是变易法，此即对识之患。于识制伏贪欲、断除贪欲、此即对识之出离。”

    “世尊！若然，依如何知，如何见，于此有识之身及外之一切相中，无我心、我所心、慢随眠耶？”

    “比丘！无论彼是如何过去、未来、现在之色，若内、若外、若粗、若细、若劣、若胜、于彼之远近者，对彼等一切之色以‘彼非我物，我亦非彼，彼非我之我。’如是对彼以如实正慧作观。彼2如何之想……乃至……彼如何之行……乃至……彼是如何过去、未来、现在之识……对彼等一切之识，以‘彼非我物。’……如是对彼以如实正慧观察。比丘！依如是知、如是见，此有识之身及外之一切相中，无我心、我所心、慢随眠。”

    彼时，一比丘之心生如是思：“如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作诸业、云何达于我耶？”

    然则，世尊对彼比丘之心思，以心知之，于是告彼比丘曰：“实彼为有理。汝诸比丘！此处有一愚男子，为愚昧而无明之类，以爱憎上之心，彼思：大师之教法应与清算。──‘如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作之诸业，云何达于我耶？’汝诸比丘！汝等于处处多多之诸法练达缘3起。汝诸比丘！云何如是思惟──色或为常耶？或为无常耶？”

    “世尊！为无常。”

    “若然，无常者，其为苦耶？或为乐耶？”

    “世尊！为苦。”

    “若然，为无常、是苦、是变易法者、对之得善认识耶？‘彼为我物，我为彼，彼为我之我’耶？”

    “世尊，非如是。”

    “汝诸比丘！如何如是思惟：受……乃至……想……乃至……识、为常耶？为无常耶？”

    “世尊！为无常。”

    “若然，无常者，是苦耶？是乐耶？”

    “世尊！实是苦。”

    “若然！彼为无常，是苦，是变易法者，对彼应得善认识之耶？‘彼为我，我为彼，彼为我之我’耶？”

    “世尊！非如是。”

    “是故，汝诸比丘！无论彼是如何过去、未来、现在之色、皆有若内……彼等一切之色以‘其非为我物。……非我之我。’如是应以正慧观察。无论彼是如何之受……彼是如何之想……彼是如何之行……彼是如何过去、未来、现在之识……一切之识、‘彼为……非我之我。’如是应以正慧观察。如是见已，汝诸比丘！有闻之圣弟子，于色厌恶之、于受厌恶、于想厌恶、于行厌恶、于识厌恶。厌恶已则离贪，离贪已则解脱。于解脱有解脱之智。从而了知‘此生已尽，梵行圆满，应作已作，再不生来此处。’”如是世尊语已，彼诸比丘对世尊之所说，欢喜、随喜而予奉行。又，说此记别之说时，六十诸比丘无取着，心由诸漏得解脱。

注：
1 原本中附以「？」，想是误排。
2 前文有关「受」之述，原本脱漏。
3 原本有 patipucchavīnitā，作如是译在 Saṁyutta-N 中有 Patipucchā-vinitā（熟练于质问）。后者之例甚多，或者此为正确！


110.满月小经

《中部·110.满月小经》

    北传汉译 出杂阿含二、五八，请参照。
    本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具足之不正法，正士具足之正法。

        第一一〇 满月小经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰为布萨日、十五日之正满月之夜。世尊见众比丘围绕坐于空地，时，世尊见众比丘唯1默然而坐，乃对诸比丘宣曰：

    “诸比丘！不正之士，对于不正之士，可曾知晓：‘彼仁（人）为不正之士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！无有此理，不正之士之对不正之士，知晓‘彼仁，为不正之士’者，为无有是处。汝诸比丘！然则，不正之士对正士，可曾知晓：‘彼之仁，为正士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！亦复无有此理，不正之士对正士、知晓：‘彼之仁，为正士’者，亦无道理。汝诸比丘！不正之士具足不正之法，有不正之士之信，作不正之士之思惟，作不正之士之思量，作不正之士之语，作不正之士之业，持不正之士之见，行不正之士之布施。汝诸比丘！然则，云何为不正之士具足不正之法？──汝诸比丘！此处有不正之士，无信、无惭、无愧、少闻、懈怠、忘念、恶慧──汝诸比丘！如是为不正之士，具足不正之法。汝诸比丘！复次，云何不正之士，有不正之士之信？──汝诸比丘！此处不正之士以诸沙门、婆罗门之无信、无惭、无愧、少闻、懈怠、忘念、恶慧者为其朋友、伴侣。──汝诸比丘！如是为不正之士，有不正之士之信。诸比丘！复次，云何不正之士，作不正之士之思惟？诸比丘！于此不正之士，思惟害自，思惟害他，思惟害两者之事──诸比丘！如是不正之士，作不正之士之思惟。诸比丘！复次，云何不正之士、作不正之士之思量耶？──诸比丘！于此不正之士、思量害自，思量害他，思量害两者之事。──诸比丘！如是不正之士，作不正之士之思量。诸比丘！复次，云何不正之士，作不正之士之语？──诸比丘！于此不正之士，为妄语，为两舌，为恶口，为绮语──诸比丘！如是不正之士，作不正之士之语。诸比丘！复次，云何不正之士、作不正之士之业？──诸比丘！于此有不正之士、为杀生，不与取，于诸爱欲境，有过失之行（邪欲行）。──诸比丘！如是不正之士，作不正之士之业。诸比丘！复次，云何不正之士，有不正之士之见？──诸比丘！于此不正之士有如是之见──谓：无施，无供养，对诸善行、恶行之业，无果之异熟，此世无、他世亦无、亦无母、亦无父，亦无诸化生之有情。世间诸沙门、婆罗门之完全已度，完成所行，对此世与他世，知自谅，已体显，亦无宣说者。──诸比丘！如是不正之士，有不正之士之见。诸比丘！复次，云何为不正之士、行不正之士之布施？──诸比丘！此处不正之士，行布施无恭敬心，不以自手行布施，多行无所思虑之布施，行投与之布施、持无应报之见行布施。──诸比丘！如是不正之士，行不正之士之布施。诸比丘！彼不正之士，具足如是不正之法，有如是不正之士之信，作如是不正之士之思惟，作如是不正之士之语，作如是不正之士之业，有如是不正之士之见，行如是不正之士之布施已，身坏死后、趣诸不正者之所趣──生于彼处。而诸比丘！云何为诸不正之士之所趣？──谓：或为地狱，或为畜生趣。

    “诸比丘！正士对正士，可曾知晓‘彼之仁，为正士’耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘于正士对正士，知晓‘彼之仁，为正士。’有其道理。诸比丘！然则，正士对不正之士，可曾知晓‘彼之仁，为不正之士’者耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘！正士对不正之士，知晓‘彼之仁，为不正之士’者，有其道理。诸比丘！正士具足正法，有正士之信，作正士之思惟，作正士之思量，有作正士之语，作正士之业，有作为正士之见，行正士之布施。若然，诸比丘！云何为正士具足正法？──诸比丘！此处有正士，有信、有惭、有愧，所闻多、勤精进、有正念，具智慧。──诸比丘！如是之正士，为具足正法。诸比丘！复次，云何为正士，有正士之信。──诸比丘！于此之正士，以有信，有惭，有愧，所闻多，勤精进，有正念，具智慧之诸沙门、婆罗门为其朋友，伴侣。──诸比丘！如是之正士，为有正士之信。诸比丘！复次，云何正士，为正士之思惟？──诸比丘！正士不思惟害自、不思惟害他、不思惟害两者。──诸比丘！如是之正士，为正士之思惟。诸比丘！复次，云何正士，为正士之思量？──诸比丘！于此正士，不思量害自，不思量害他、不思量害两者。──诸比丘！如是之正士，为正士之思量。诸比丘！复次，云何正士，为正士之语？──诸比丘！于此正士远离妄语、远离两舌、远离恶口，远离绮语。──”诸比丘！如是之正士，为正士之语。诸比丘！复次，云何正士，为正士之业？──诸比丘！于此正士，远离杀生、远离不与取、远离于诸爱欲境所行之过失。──诸比丘！如是之正士，为行正士之业。诸比丘！复次，云何正士，有正士之见？──诸比丘！于此正士有如是之见──谓：有施，有供养、有供奉、对诸善行、恶行之业，有异熟之果、有此世、有他世、有母、有父、有化生之有情，世间有诸沙门、婆罗门之完全已度，完成所行，对此世、他世、知自谅、已体显，有宣说者。──诸比丘！如是之正士，为有正士之见。诸比丘！复次云何为正士行正士之布施。──有所思虑行布施，行清净之布施，行具应报之见之布施。诸比丘！如是之正士，为行正士之布施。诸比丘、彼之正士具足如是之正法，有如是正士之信，为如是正士之思惟，为如是正士之思量，有如是正士之语，为如是正士之业，有如是正士之见，行如是正士之布施已，身坏死后，彼诸正士之所趣──生于彼处。诸比丘！云何为彼诸正士之所趣，谓：或为天之大处，或为人之大处。”

    世尊为如是语已，彼诸比丘对世尊之所说欢喜、随喜而奉行。

注：
1 tuṇhībhūtaṁ tuṇhībhūtaṁ 同语重覆，用力表现，作如是译。


111.不断经

《中部·111.不断经》

   北传汉译无此经。
   本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之法嗣。

        第二品 不断品

        第一一一  不断经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！舍利弗是贤者，诸比丘！舍利弗是大慧者。诸比丘！舍利弗是广慧者。诸比丘！舍利弗是疾慧者。诸比丘！舍利弗是速慧者。诸比丘！舍利弗是捷慧者。诸比丘！舍利弗是决慧者。诸比丘！舍利弗半月以观不断之法观。其时，诸比丘！舍利弗不断之法观有如是事。诸比丘！［谓］：此舍利弗离诸爱欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。而于彼初禅为法之寻、伺、喜、乐、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法不亲近1，不没入2，不昧着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有广修习。’

    复次，诸比丘！舍利弗灭寻、伺，内心成为安静。心有一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。而于第二禅中之诸法，内心安静、喜、乐、心一境性，触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地灭去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！脱喜、舍而住，有念，有正知；且身觉受乐，宣说诸圣者之‘舍而有念乐住。’成就第三禅而住。而第三禅中之诸法之舍、乐、念、正知、心一境性及触、受、想、思、心、欲、胜触、精进、舍、作意。彼于此等之诸法，不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗舍离乐，舍离苦，又灭以前所有之喜悦、忧恼，无苦，无乐，舍念清净，成就第四禅而住。而第四禅中之诸法之舍、不苦不乐之受、心之无感兴、念、清净、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之色想，超诸有对想，无作意种种想，成就‘虚空无限’及空无边处而住。而空无边处中诸法之空无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之空无边处，‘识无边’之成就识无边处而住。而识无边处中诸法之识无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之无所有处，成就非想非非想处而住。彼由其定，其念而出起。彼由其定，其念而起已，而诸过去，已灭，为已变法，以遍观其诸法，‘如是此等之诸法，无已而生，生已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之非想非非想处，成就想受灭而住。而慧见已，彼之诸漏灭尽。彼由定具念而出起。彼其由定，具念出起已，其诸过去，已灭，为已变法，遍观其诸法，‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘无此上之出离。’彼独思而亦‘无其广修习。’

    诸比丘！凡正语者，应言：‘于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣想3得自在、得究竟。于诸圣解脱得自在、得究竟’者，对于舍利弗亦应言是正语者。‘彼于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣慧得自在、得究竟。于诸圣解脱得自在、得究竟。’

    诸比丘！凡正语者，应言：‘是世尊之实子。从口生，从法生，法之所成。为法嗣而非血嗣。’对舍利弗亦应是正语者，‘彼为世尊之实子，从口生，从法生，法之所成。法嗣而非血嗣。’

    诸比丘！舍利弗乃依如来所转之无上法轮，正随而转之。

    世尊如是说已。彼诸比丘，欢喜，随喜世尊之所说。

注：
1 不亲近（anupāyo）以 an+upāyo 看为无方便。
2 不没入（anapāyo）以由 an+apa+i 而来之语而译。
3 于圣想（ariyāya saññāya）之有「于圣慧」（ariyāya paññāya），当然是后者谓正确。


112.六净经

《中部·112.六净经》

   北传汉译 中阿含一八七，说智经（大正藏一，七三二页。）
   本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说赞叹随喜。其质问云何为解脱四说（见、闻、觉、识、）五取蕴、六界耶？云何对内外之诸相，以除我、我所见耶？解答对最后之质问，叙述由在家而出家之动机，出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。

        第一一二 六净经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！此处有比丘，向其他说：‘我知生已尽，梵行已立，所作圆满，不再有此生。’诸比丘！其比丘之所说，不应为之赞叹，亦不为之面责。而不为之赞叹，亦不为之面责，应问之，问：‘友！此四说由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为四？于见者言见，于闻者言闻，于思惟者言思惟，于识者言识。友！此四说，由彼世尊［即］知者、见者、阿罗汉，正等觉者之正说也。而云何知？云何见？于此等四说无取，由诸漏，尊者之心得解脱。’诸比丘！漏尽，所作已作，放下重担，已得己利，遍尽有结。有正慧解脱之比丘，有此顺法，当应解脱。‘友！我于见者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。我于闻者……友！我于思惟者……友！我于识者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。友！如是知，如是见，于此等四说无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’令随喜、赞叹所说‘善哉！’已，应更问，问：‘友！此等之五取蕴，乃由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为五？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。友！此等之五取蕴，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等之五取蕴无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我知色为无力、离贪、不安稳已。凡关于色之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！我以知受……想……诸行……识无力、不安稳已，凡于识之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！如是知，如是见，于此等之五取蕴无取，由诸漏我心得解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘友！此等之六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。友！此等六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等六界无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我认地界非我，依于地界不认为有我。且凡依地界之善巧，取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以自觉我心解脱。友！我于水界……友！我于火界……友！我于风界……友！我于虚空界……友！我认为识界非我，依于识界不认为有我。且凡依识界之善巧、取着、心之住着、执持、随眠，以尽此等；离贪、灭、舍、退堕、以自觉我心解脱。友！如是知，如是见，于此六界无取，由诸漏我心得解脱。’诸比丘！其比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问，问：‘友！此等之六内外处，又由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？眼与诸色，耳与诸声，鼻与诸香，舌与诸味，身与诸所触，意与诸法。友！此等之六内外处，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者，云何知？云何见？于此等之六内外处无取，由诸漏尊者之心解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！眼、色、眼识及于眼识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、随眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！于耳、声、耳识……友！于鼻、香、鼻识……友！于舌、味、舌识……友！于身、所触、身识……友！于意、法、意识及意识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、随眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！如是知，如是见，于此等六内外处无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘然者，尊者云何知？云何见？于有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠。’

    诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。以正慧解脱之比丘，有此顺法者，当应解脱。‘友！以前我为在家者而愚昧。其如来，或如来之圣弟子，以法教说我，我闻其法，于如来得净信。此我成就其净信具足，而如是省思之──在家之生活乃烦琐而多尘污之处。出家乃闲静。所住在家者，一向充实，一向清净，而行光晖梵行者，为不容易。实我今剃除须发，着诸袈裟衣，从在家生活，出为非家生活者如何？──友！然而，彼我于他日，或亦舍些少富蓄，或亦舍大量之富蓄，或亦舍些少亲族，或亦舍多数之亲族。以剃除须发，着袈裟衣。由在家生活，入于非家生活。其我为出家者，成就诸比丘所学之行规。断绝杀生，远离杀生。舍杖，舍刀，有惭愧，得慈心，利益怜愍一切生类而住。断绝不与而取，远离不与而取。以取所与，唯望所与，过无盗取之清净生活。断绝非梵行，以行梵行，以行离行，远离欲行、妇女法也。断绝虚诳语，远离虚诳语，语真实，而结交真实者，应坚立、信凭，对于世间不为虚伪。断绝离间语，远离离间语。于此处闻，不于彼处为离间此等而说。又于彼处闻，不以此为离间彼等而说。或为不和之融合者，或为和合之继续者，以乐和合，欢喜和合，爱好和合，唯语如是和合之诸语。断绝粗恶语，远离粗恶语。凡诸语无害意，乐于耳，而可爱，感触于心志，有礼让，如为多人爱、多人喜，以语如是类之语。断绝杂秽语，远离杂秽语。于适时语，以适事语，语有义之语，法语、律语，有值于记忆，适时而有理，有分别，语义利相应之语。其我远离裁培种物之类、植物之类。唯一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观赏诸见世物。远离华鬘、香料、持用涂料、庄严、装饰处也。远离高床、广床。远离收受金、银。远离收受生谷类。远离收受生肉。远离收受妇人、童女。远离收受婢、仆。远离收受鸡、豚。远离收受象、牛、马、牝马。远离收受田地。远离从事于使命之奔走。远离买卖。远离伪重量、伪货币、伪繗料等。远离苞苴、虚伪、骗诈、不实。远离截、杀、缚、劫盗──食饵之掠夺也。其我持以足体之衣，以满足够满腹之施食，无论何物，唯取应取之物而去。例如有翼之鸟，于任何物负荷而飞者，即如翼之荷重而飞。如是，友！我亦持足体之衣，满足够满腹之施食，无论何物，唯取应取之物而去。其我具足此圣者之戒蕴，于内觉无罪之安乐。其我以眼见色已，不取相，不取随相。若不防护其眼根而住者，故贪、忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……意亦识法已，不取相，不取随相。若不防护其意根而住者，故贪、忧、诸不善法之追至也。为所护此而行道，守护意根，于意根得律仪。其我具足此圣者根之律仪，于内觉纯一安乐。其我于进退共正知。以观前顾后亦共正知。于俯仰亦共正知。于持僧伽梨、钵、衣亦共正知。于食、饮、啖、尝等亦共正知。于行大小便亦共正知。于行、住、坐、寝、觉、说、默亦共正知也。

    其我具足圣者之戒蕴，具足其圣者之根律仪，且具足其圣之念、正知也。独离而依座处、林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆也。其我食后，行乞归而就座，结跏趺坐而端正身体，令念现前安立。其我对于世间断除贪爱，为离贪心而住，由贪爱令心清净。断除嗔恚，离嗔心而住，于一切生物有饶益、怜愍，由嗔恚令心清净。断除惛沈、睡眠，远离惛沈、睡眠而住，有光明想，念而正知，由惛沈、睡眠令心清净。断除掉举、恶作、无掉举而住，于内有静息心，由掉举、恶作令心清净也。断除疑，超越疑而住，无犹豫，于诸善法，由疑令心清净也。

    断除此等之五盖，以慧令心随烦恼无力时，远离诸爱欲，远离诸不善法，有寻有伺，由离生喜乐，成就初禅而住。灭寻与伺，使内心安静，有一趣性，而无寻无伺，由定生喜、乐，成就第二禅而住。脱喜，舍住，有念、正知，并觉受身乐，舍而有念，宣说乐住，成就第三禅而住。以舍离乐，舍离苦，又灭以前有喜悦及忧恼，无苦无乐，舍念清净，成就第四禅而住。如是，心乃定，成为清净，令醇化，无秽，离随烦恼，柔软、可动而安立，得不动时，诸漏应尽，于慧向心。彼，此是苦，如实证知。此是苦之集，如实证知。此是苦之灭，如实证知。此是导苦之灭道，如实证知。此等是漏，如实证知。此是漏之集，如实证知。此是漏之灭，如实证知。此是至漏之灭道，如实证知。如是其我，如是知，如是见，由欲漏心解脱。由有漏心解脱。由无明漏心解脱。解脱之时，有解脱智，证知生已尽，梵行已立，所作已作，不再受此处之生。‘友！实如是知，如是见，我于此有识之身，及外一切诸相，由我观、我所观、慢随眠之远离。’诸比丘！如是比丘之所说，为‘善哉！’应令赞叹，应令随喜之。令赞‘善哉！’令随喜已，如是应对彼说：‘友！我等见尊者为如是之梵行者，此乃我等之利得，我等之善利也。’


113.善士经

《中部·113.善士经》

    北传汉译 中阿含八五，真人经（大正藏一，五六一页。）是法非法经（大正藏一，八三七页。）
    本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。

        第一一三 善士经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应答世尊曰：“世尊！”世尊乃如是曰：“诸比丘！我为汝等说善士法与非善士法。应谛听善思念，我当说之。”彼等诸比丘应诺世尊：“如是，世尊！”世尊如是曰：

    “诸比丘！然者，云何为善士法？诸比丘！于此有善士，由贵家而出家。彼如是反省思惟：‘我从贵家而出家。而此其他诸比丘，非由贵家而出家。’彼以生其富贵之事，自夸以轻蔑其他。诸比丘！此非善士法也。诸比丘！善士如反省思惟：‘虽生由贵家，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由贵家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以生其富贵家事，不敢自夸，亦不蔑他。诸比丘！此善士法也。

    “复次，诸比丘！有非善士，由豪族出家……次广说如前……由大富家而出家，由大财家而出家。彼如是反省思惟：‘我由大财家而出家，而此其他之诸比丘，非由大财家而出家。’彼以其大财家事，自高亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由大财家事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由大财家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其大财家，不敢自夸，亦不蔑他。诸比丘！此为善士法。

    复次，诸比丘！非善士而有广誉，有名声。彼如是反省思惟：‘我实有广誉，有名声。然而此其他之诸比丘，少名誉，少力量。’彼以其广誉事，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由广誉之事，若不至灭尽贪法；若不灭尽嗔法；若不灭尽痴法。假令，虽无广誉，无名声，若彼行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其广誉之事，不敢自夸，亦不轻蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而得衣、施食、床座、因病药之诸物资。彼如是反省思维：‘我实得衣、施食、床座、因病之诸物资。然而此其他之诸比丘，不得衣、施食、床座、因病药之物资。’彼以其所得，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由于所得，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽无得衣、施食、床座、因病药之诸物资。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道、以其所得，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而多闻。彼如是反省思惟：‘我实多闻，而此等他之诸比丘不多闻。’彼以其多闻，自夸或轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由多闻，若不至灭尽贪法，若不至灭尽嗔法，若不至灭尽痴法。假令，虽不多闻，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其多闻，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为持律者。彼如是反省思惟：‘我实持律者。而此等他之诸比丘非持律者。’彼以其持律者之事，自夸又蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依持律者事，若不至灭尽贪法；若不至灭尽嗔法；若不灭尽痴法。假令，虽非持律者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其持律者事，不敢自夸亦不蔑他。诸比丘！此亦善法。

    复次，诸比丘！有非善士而为说法者。如是反省思惟：‘我实说法者。而此等他之诸比丘非说法者。’彼以其说法者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依说法者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非说法者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其说法者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为林住者。彼如是反省思惟：‘我实林住者。而此等他之诸比丘非林住者。’彼以其林住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依林住者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非林住者。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受恭敬。’彼介在行道，以其林住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为着粪扫衣者。彼如是反省思惟：‘我实着粪扫衣者。而此等他之诸比丘非着粪扫衣者。’彼以其着粪扫衣事，自夸亦蔑他。诸比丘！此亦非善事法也。然者，诸比丘！善士如是反省思惟：‘虽依着粪扫衣者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非着粪扫衣者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其着粪扫衣者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为常乞食者。彼如是反省思惟：‘我实常乞食者。而此等他之诸比丘非常乞食者。’彼以其常乞食者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依常乞食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非常乞食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其常乞食者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为树下住者。彼如是反省思惟：‘我实树下住者。而此等他之诸比丘非树下住者。’彼以其树下住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然诸比丘！善士如是反省思惟：‘虽依树下住者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非树下住者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其树下住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为冢间住者……露地住者……常坐者……随请坐者……一坐食者。彼如是反省思惟：‘我实一坐食者。而此等他之诸比丘，非一坐食者。’彼以其一坐食者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士反省思惟：‘虽依一坐食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非一坐食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其一坐食事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而离诸爱欲，离诸不善法，有寻有伺，由离生喜、乐，成就初禅而住。彼如是反省思惟：‘我实成就初禅定。而此等他之诸比丘不获初禅定。’彼以其初禅定，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘世尊曰──初禅定无彼4作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其初禅定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而灭寻、思，内心安静，心一趣性，无寻无伺，由定生喜、乐，成就第二禅……第三禅……第四禅而住。彼如是反省思惟：‘我实获第四禅定。而此等他之诸比丘，不获第四禅定。’彼以其第四禅定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰──第四禅定，无彼作性。何以故，若有思量时，即变故。’彼介在无彼作性，以其第四禅，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而超越诸色想，已度诸碍想，无作意诸种之想，成就‘虚空无限’之空无边处而住。彼如是反省思惟：‘我实获空无边处定。而此等他之诸比丘，不获空无边处定。’彼以其空无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──空无边处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其空无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越空无边处，成就‘识无限’之识无边处而住。彼如是反省思惟：‘我实获识无边处定。而此等之诸比丘，不获识无边处定。’彼以其识无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──识无边处定，无彼作性。何以故，有思量时，其即变故。’彼介在无彼作性。以其识无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而由一切处，超越识无边处，成就‘无任何物’之无所有处而住。彼如是反省思惟：‘我获无所有处定。而此等他之诸比丘，不获无所有处定。’彼以其无所有处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──无所有处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以无所有处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越无所有处，成就非想非非想处而住。彼如是反省思惟：‘我实成就非想非非想处定。而此等他之诸比丘，不成就非想非非想处定。’彼以其非想非非想处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰──非想非非想处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其非想非非想处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有善士由一切处，超越非想非非想处，成就想受灭而住。且以慧见已，令灭其诸漏。诸比丘！其比丘断而不思量，于何处亦不思量，对何事亦不思量。”

    世尊如是说已，彼诸比丘欢喜、随喜世尊之所说。

注：
4 彼作性（tammayatā），于注释书，为渴爱 taṇhā。


114.应习不应习经

《中部·114.应习不应习经》

    北传汉译无此经。
    本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。

        第一一四 应习不应习经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘：“诸比丘！”彼诸比丘答世尊曰：“世尊！”世尊如是曰：“诸比丘！为汝等说应习与不应习之教法，应谛听善思念之，我当说。”彼诸比丘应诺世尊曰：“如是，世尊。”世尊如是曰：

    “诸比丘！我说二种之身行，应习与不应习，而如是互相于身行。诸比丘！我说二种之语行，应习与不应习，而如是互相于语行。诸比丘！我说二种之意行，应习与不应习，而如是互相于意行。诸比丘！我说二种之心生，应习与不应习，而如是互相于心生。诸比丘！我说二种之想得，应习与不应习，而如是互相于想得。诸比丘！我说二种之见得，应习与不应习，而如是互相于见得。诸比丘！我说二种之自体得，应习与不应习，而如是互相于自体得。”

    如是说时，尊者舍利弗如是白［世尊］：“世尊！我对世尊所略说而不作详分别之义理，如是详细证知之。世尊实如是说：‘诸比丘！我说二种之身行，应习与不应习，而互相于身行。’缘何如是说？世尊！为习身行，如诸不善法增广，诸善法减退者，如是类之身行即不应习。世尊！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，即应习也。

    世尊！为习如何类之身行，诸不善法增广，诸善法减退？世尊！于此，有一类之杀生者，残忍、赤手5而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在于森林，其不与而以偷盗之方法而取。又有诸欲之邪行者，不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主6之女等，敢行于如是之诸类。世尊！为习如是类之身行，诸不善法增广，诸善法减退也。

    世尊！为习如何类之身行，诸不善法减退，诸善法增广耶？世尊！于此，有一类断杀生者，有远离杀生，舍笞，舍剑，知耻，有慈心，利益怜愍一切生类而住。断不与取，远离不与取，属他所有、资具之在村，在于森林，其不与无以偷盗之方法而取。于欲境，断邪行，于诸欲，远离邪行，不唯于饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，不敢行如是之诸类。世尊！为习如是类之身行，诸不善法减退，诸善法增广也。

    世尊如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’缘何如是说耶？世尊！为习语行，如诸不善法增广，诸善法减退者，如是之语行，即不应习也。世尊！为习语行，如诸善法增广，诸不善法减退，如是之语行，为应习也。

    世尊！为习如何类之语行，诸不善法增广，诸善法减退耶？世尊！于此，有一类之虚诳语者，入于会堂，入于亲戚之中，入于结社之中，于王家之前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’而彼不知言‘知。’知言‘不知。’不见言‘见。’见言‘不见。’如是若为自，若为他，若为些少利得，正知而语虚诳语。又有离间语者。于此处闻，以此，于彼处为离间而说；于彼处闻，以此，为离间彼等而说；如是为和谐之破坏者，为破坏之能起者，如语乐不和、喜不和、爱不和、起不和之语。又有粗恶语者，语粗恶而伤他、令他忿、怒，不转三昧，语如是类之语。又有杂秽语者，言不适时之语，言不适事之语，言非义利之语，言非法之语，言非律之语；语不值记忆、非适时而不合理、不分别于义利不相应之语。世尊！为习如是类之语行，即诸不善法增广，诸善法减退。

    世尊！为习如何类之语行，诸不善法减退，诸善行增广耶？世尊！于此，有一类断虚诳语，远离虚诳语，若入会堂，若入众会，若入亲戚中，若入结社中，若于王家之面前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’彼若不知，言‘不知，’若知言‘知7，’若不见言‘不见，’若见言‘见。’如是若为自，若为他，若为些少利得，正知而不语虚诳语。断离间语，远离离间语，于此处闻，于彼处不为离间此等而语；若于彼处闻，于此处不为离间彼等而语，如是为不和之融和者，为和合之继续者。如语乐和合、喜和合、爱和合、起和合之语。断粗恶语，远离粗恶语。凡诸语，无害意、乐耳、可爱、触于心弦、有礼让、而多人爱、多人喜、以语如是类之语。断杂秽语，远离杂秽语，语适时语、适事语、有义语、法语、律语、值记忆、适时而合理、有分别与义利相应之语。世尊！为习如是类之语行，即诸不善法减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以如是缘而说也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，如是互相于意行。’缘何如是说？世尊！若为习意行，如诸不善法增广，诸善法减退者，如是类之意行，不应习。然，世尊！若为习意行，诸不善法减退，诸善法增广者，如是类之意行，应习也。

    世尊！为习如何类之意行，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪求其他所有、资具：‘此乃他物，如果为我物！’又有害心，行有害思：‘此等之有情，若扑杀之，若杀害之，若截断之，若丧失之，若使不存在！’世尊！如是，为习如是类之意行，诸不善法增广，诸善法减退也。

    世尊！为习如何之意行，诸不善法减退，诸善法增广耶？世尊！于此，有一类之非贪欲者，不贪求其他所有、资具：‘此乃他之物，若为我物！’又无害心，行无害之思：‘于此等诸有情无怨、无害、无怒、有乐、能自护持。’世尊！为习如是类之意行，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，而如是互相为意行。’乃以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种心生，应习与不应习，而如是互相于心生。’缘何如是说耶？世尊！为习心生，如诸不善法增广，诸善法减退者，如是类之心生，不应习也。又世尊！为习心生，如诸善法减退，诸善法增广者，如是类之心生，应习也。

    世尊！为习如何之心生，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪欲俱行之心而住；有嗔者，嗔俱行之心而住；有害者，有害俱行之心而住。世尊！为习如何之心生，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪俱行之心而住；无嗔者，无嗔俱行之心而住；无害者，无害俱行之心而住。世尊！为习如是类之心生，诸不善减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种心生，应习与不应习，如是互相于心生。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’缘何如是说耶？世尊！为习想得，如诸不善法增广，诸善法灭退者，如是类之想得，不应习。然，世尊！为习想得，如诸不善法减退，诸善法增广者，如是类之想得，应习也。

    世尊！为习如何之想得，诸不善法增广，诸善法减退耶？世尊！于此有一类贪欲者，贪欲俱行之想而住；有嗔者，嗔俱行之想而住；有害者，害俱行之想而住。世尊！为习如是之想得，诸不善法增广，诸善法减退也。世尊！为习如何之想得，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪欲俱行之想而住；无嗔者，无嗔俱行之想而住；无害者，无害俱行之想而住。世尊！为习如是类之想得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以缘何而如是说？世尊！为习见得，如诸不善法增广，诸善法减退者，如是类之见得，不应习也。又世尊！为习见得，诸不善法减退，诸善法增广者，如是类之见得，应习也。

    世尊！为习如何之见得，诸不善法增广，诸善法减退耶？世尊！于此，有一类如是见，谓：‘无布施，无供养，无牺牲，无善行、恶行诸业果之异熟，无此世，无他世，无母，无父，无化生之有情；于世无诸沙门、婆罗门之正至、正行、而自通达证知此世、他世已而宣说。’世尊！为习如是类之见得，诸不善法增广，诸善法减退也。世尊！为习如何之见得，诸不善法减退，诸善法增广耶？世尊！于此，有一类如是见，谓：‘有布施，有供养，有牺牲，有诸善行、恶行诸业果之异熟，有此世，有他世，有母，有父，有化生之有情；于世有诸沙门、婆罗门之正至、正行，自通达证知此世、他世已而宣说。’为习如是类之见得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’缘何如是说？世尊！为习自体得，如诸不善法增广，诸善法减退者，如是类之自体得，不应习也。又世尊！为习自体得，如诸不善法减退，诸善法增广者，如是类之自体得，应习也。

    世尊！为习如何自体得，诸不善法增广，诸善法减退耶？世尊！为令生有害之自体得、不令究竟其体，诸不善法增广，诸善法减退也。世尊！为习如何之自体得，诸不善法减退，诸善法增广耶？世尊！为令生无害之自体得，令究竟其体，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！舍利弗！汝，对我此略说，不详分别之义理，如是详细证知。

    我实如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以缘何而说？舍利弗！为习身行，如诸不善法增广，诸善法减退者，如是类之身行，不应习也。又舍利弗！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，应习也。

    舍利弗！为习如何之身行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在森林，其不与，以偷盗方法而取。又有诸欲之邪行者；不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，敢行于如是之诸类。舍利弗！为习如是类之身行，诸不善法增广，诸善法减退也。舍利弗！为习如何之身行，诸不善法减退，诸善法增长耶？舍利弗！于此，有一类断杀生，远离杀生，舍笞，舍剑，有耻，有慈心，利益怜愍一切生物而住。断不与取，远离不与取，属其他所有、资具之在村，在于森林，其不与，无以偷盗方法而取。于诸欲，断邪行，于诸欲，远离邪行；不唯饰华鬘女，即母所护女，父所护女，兄弟所护女，姊妹所护女，亲戚所护之女，有夫之女，有主之女等，不敢行如是诸类。舍利弗！为习如是之身行，诸不善法减退，诸善法增广也。如是我所说：‘诸比丘！我说二种身行，应习与不应，如是互相于身行。’以如是缘而说也。

    我实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以缘何而说？舍利弗！为习语行，如诸不善法增广，诸善法减退者，如是类之语行，不应习也。又舍利弗！为习语行，如诸不善法减退，诸善法增广者，如是类之语行，应习也。舍利弗！为习如何之语8行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之虚诳语者，入于会堂……［皆同上文］……如是我所说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    舍利弗！对我所略说之义理，应如是详观之。

    舍利弗！我说二种眼可识之色，应习与不应习。舍利弗！我说二种耳可识之声，应习与不应习。舍利弗！我说二种鼻可识之香，应习与不应习。舍利弗！我说二种舌可识之味，应习与不应习。舍利弗！我说二种身可识之所触，应习与不应习。舍利弗！我说二种意可识之法，应习与不应习。”

    如是说时，尊者舍利弗即如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详细证知之。

    世尊实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’缘何如是说？世尊！为习眼可识之色，如诸不善法增广，诸善法减退者，如是类之眼可识之色，不应习也。然，世尊！为习眼可识之色，如诸不善法减退，诸善法增广者，如是类之眼可识之色，应习也。

    世尊如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以缘何如是说？世尊！为习耳可识之声，如诸不善增广，诸善法减退者，如是类之耳可识之声，不应习也。然，世尊！为习耳可识之声，如诸不善减退，诸善增广者，如是类之耳可识之声，应习也。世尊如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以缘何如是说？世尊！为习鼻可识之香，如诸不善法增广，诸善法减退者，如是类之鼻可识之香，不应习也。然，世尊！为习鼻可识之香，如诸不善法减退，诸善法增广者，如是类之鼻可识之香，应习也。世尊如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以缘何如是说？世尊！为习舌可识之味，如诸不善法增广，诸善法减退者，如是类舌可识之味，不应习也。然，世尊！为习舌可识之味，如诸不善法减退，诸善法增广者，如是类之舌可识之味，应习也。世尊如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以缘何如是说？世尊！为习身可识之所触，如诸不善法增广，诸善法减退者，如是类之身可识之所触，不应习也。然，世尊！为习身可识之所触，如诸不善法减退，诸善法增广者，如是类身可识之所触，应习也。世尊如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以缘何如是说？世尊！为习意可识之法，如诸不善法增广，诸善法减退者，如是类意可识之法，不应习也。然，世尊！为习意可识之法，如诸不善法减退，诸善法增广者，如是类意可识之法，应习也。世尊如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！善哉！舍利弗！汝对我此略说，不作广分别之义理，如是善广证知之。

    我实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以缘何如是说？……［皆如上文］……我如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    舍利弗！对我此略说，不详分别之义理，应如是详观之。

    ‘舍利弗！我说二种衣，应习与不应习。舍利弗！我说二种团食，应习与不应习。舍利弗！我说二种床座，应习与不应习。舍利弗！我说二种村，应习与不应习。舍利弗！我说二种町，应习与不应习。舍利弗！我说二种都市，应习与不应习。舍利弗！我说二种国，应习与不应习。舍利弗！我说二种人，应习与不应习也。’”

    如是说时，尊者舍利弗，如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以缘何如是说？世尊！为习衣，如诸不善法增广，诸善法减退者，如是类之衣，不应习也。然，世尊！为习衣，如诸不善法减退，诸善法增广者，如是类之衣，应习也。世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以如是缘而说。

    ‘舍利弗！我说二种团食……’以如是缘而说。

    ‘舍利弗！我说二种床座……’以如是缘而说。

    ‘舍利弗！我说二种村……’以如是缘而说。

    ‘舍利弗！我说二种町……’以如是缘而说。

    ‘舍利弗！我说二种都市……’以如是缘而说。

    ‘舍利弗！我说二种国……’以如是缘而说。

    ‘舍利弗！我说二种人……’以如是缘而说。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    “善哉！善哉！舍利弗！善哉！舍利弗！我所略说，不详分别之义理，汝详证知也。

    如是我又说：‘舍利弗！我说二种衣，应习与不应习。’以缘何而说？舍利弗！为习衣，如诸不善法增广……以如是缘而说也。

    如是我又说：‘舍利弗！我说二种床座，应习与不应习……乃至……如是类之床座，不应习。……乃至……如是类之床座，应习。……乃至……如是类之村，不应习。……乃至……如是类之村，应习。……乃至……如是类之町，不应习。……乃至……如是类之町，应习。……乃至……如是类之都市，不应习。……乃至……如是类之国，不应习。……乃至……如是类之国，应习。……乃至……舍利弗！我说二种人，应习与不应习。’以缘何而说？舍利弗！……以如是缘而说也。

    舍利弗！我所略说，不详分别之义理，应如是详观之。

    舍利弗！若一切之刹帝利，对我如是略说之义理，如是详证知之。彼等一切刹帝利之长夜，应为利益、幸福。舍利弗！若一切之婆罗门……乃至……毗舍……乃至……舍利弗！若一切之首陀罗，对我如是略说之义理，如是详证知者，彼等首陀罗之长夜，应为利益、幸福。舍利弗！若含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人之世界，对我如是略说之义理，如是证知者，含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人等世界之长夜，应为利益、幸福。”

    世尊如是说已，欢喜之尊者舍利弗，随喜世尊之所说。

注：
5 赤手（lahitāpaṇi）从玄奘译。原字意为手染血的人。
6 有主之女（saparidaṇdā）谓 a waman protected by a stick 之原意。
7 知　原本虽为 na jānāmi，此乃误传。
8 语行　于原本 kāyasamācāraṁ 即为身行，想是由此下略文之关系而错误，因此今暂如所记以订正。
9 见云云　下皆用「现在之历史」。今亦仍如是译出，其他同样时亦类此。
10 善善云云（abhiññātehi abhiññātehi）即暂以氎语之力说译之。
11 见证之可能　原本为 sakkhibhavyatam 今以 sacchibhabbstaṁ 译之。


115.多界经

《中部·115.多界经》

    北传汉译 中阿含一八一，多界经（大正藏一，七二三页。）佛说四品法门经（大正藏一七，七一二页。）
    本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界（地、水、火、风、空、识，）六界（乐、苦、喜、忧、舍、无明，）六界（欲之出离、恚、无恚、害、无害，）三界（欲、色、无色，）二界（有为、无为。）云处者，即六内外处，缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。

        第一一五 多界经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应答世尊：“世尊！”世尊乃如是说：

    “诸比丘！凡诸怖畏之生起，其一切，由愚者起，非由贤者。凡诸困厄之生起，其一切，由愚者起，非由贤者。凡诸过患之生起，其一切，由愚者起，非由贤者。诸比丘！譬如，或葭葺之家屋，由草葺出火者，诸重阁，假令上下涂抹以防风，门户虽坚固缔关、闭窗，亦能烧起，恰是如此。诸比丘！凡诸怖畏之起，其一切，由愚者起，非由贤者。凡诸困厄之起，其一切，由愚者起，非由贤者。凡诸过患之起，由愚者起，非由贤者。如是，诸比丘！愚者有怖畏，贤者无怖畏。愚者有困厄，贤者无困厄。愚者有过患，贤者无过患。诸比丘！贤者无怖畏，贤者无困厄，贤者无过患。诸比丘！故‘我等应为贤者，应为有思虑者。’如是，诸比丘！汝等应修学。”如是说时，尊者阿难，如是白世尊：“世尊！然，于如何范围，可云贤者有思虑之比丘？”［世尊曰：］“阿难！只要比丘有界善巧、处善巧、缘起善巧、处、非处善巧者，于如是之范围，阿难！可云为贤者有思虑之比丘也。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云有界善巧之比丘？”

    ［世尊曰：］“阿难！此等之十八界：即眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、所触界、身识界，意界、法界、意识界也。阿难！只要知见此等十八界，于如是之范围，阿难！可云有界善巧之比丘也。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，有其他之教法耶？”

    ［世尊曰：］［阿难！有。阿难！此等之六界：即地界、水界、风界、火界、空界、识界也。阿难！只要知见此等六界，于如是之范围，阿难！亦可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。阿难！此等之六界：即乐界、苦界、喜界、忧界、舍界、无明界也。阿难！只要知见此等之六界，于如是之范围，阿难！亦可云有界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之六界：即欲界、出离界、恚界、无恚界、害界、无害界也。阿难！只要知见此等之六界，于如是之范围，阿难！可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云为界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之三界：即欲界、色界、无色界也。阿难！只要知见此等之三界，于如是之范围，阿难！方可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教耶？”

    ［世尊曰：］“阿难！有。此等之二界：即有为界与无为界也。阿难！只要此等之二界，于如是之范围，阿难！方可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处善巧之比丘？”

    ［世尊曰：］“阿难！又有此等六内外处：即眼与色、耳与声、鼻与香、舌与味、身与所触、意与诸法也。阿难！只要知见此等之六内外处，于如是之范围，可云处善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何范园，可云缘起善巧之比丘？”

    ［世尊曰：］“于此，阿难！有比丘如是知：此有时即彼有；此生时即彼生；此无时即彼无；此灭时即彼灭；即缘无明有行；缘行有识；缘识有名色；缘名色有六处；缘六处有触；缘触有受；缘受有爱；缘爱有取；缘取有有；缘有有生；缘生有老死、忧、悲、苦、恼、愁之生也。如是有彼一切苦蕴之集。然而，无明之无余离欲灭故行灭；行灭故识灭；识灭故名色灭；名色灭故六处灭；六处灭故触灭；触灭故受灭；受灭故爱灭；爱灭故取灭；取灭故有灭；有灭故生灭；生灭故老死、忧、悲、苦、恼、愁灭也。如是，此一切苦蕴灭。阿难！于如是之范围，实可云缘起善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处、非处善巧之比丘？”

    ［世尊曰：］“阿难！于此有比丘，知‘如是无处、无容，见具足之人，认为一切行是常者，无如是处。’知‘有处：凡夫之认为一切行是常，有如是处。’知‘如是无处、无容：见具足之人，认为一切行是乐者，无如是处。’知‘有如是处：凡夫之认为一切行是乐者，有如是处。’知‘如是无处、无容：见具足之人，认为一切行有我，无如是处。’知‘有如是处：凡夫认为一切法有我者，有如是处。’知‘如是无处、无容：见具足之人，夺母之命者，无如是处。’知‘如是无处、无容：见具足之人，夺父之命者……乃至……夺阿罗汉之命者……乃至……’知‘如是无处、无容：见具足之人，恶心令出如来之身血者，无如是处。’知‘有如是处：凡夫之恶心者，令出如来之身血者，有如是处。’知‘如是无处、无容：见具足之人，令破僧伽者，无如是处。’知‘有如是处：凡夫之令破僧伽者，有如是处。’知‘如是无处、无容：见具足之人，仰望其他大师者，无如是处。’知‘有如是处：凡夫之仰望其他大师者，有如是处。’知‘如是无处、无容：一世界于非前、非后出世二阿罗汉、正等觉者，无如是处。’知‘有如是处：于一世界出生一阿罗汉、正等觉者，有如是处。’知‘如是无处、无容：一世界于非前、非后，出生二转轮王者，无如是处。’知‘有如是处：于一世界出生一转轮王者，有如是处。’知‘如是无处、无容：女人之成为阿罗汉、正等觉者，无如是处。’知‘有如是处：士夫之成为阿罗汉、正等觉者有如是处。’知‘如是无处、无容：女人之成为转轮王者，无如是处。’知‘有如是处：士夫之成为转轮王者，有如是处。’知‘如是无处、无容：女人之成为帝释者，无如是处。’知‘有如是处：士夫之成为帝释者，有如是处。’知‘如是无处、无容：女人之为魔王者，无如是处。’知‘有如是处：士夫之成为魔王者，有如是处。’知‘如是无处、无容：女人之为梵天者，无如是处。’知‘有如是处：士夫之成为梵天者，有如是处。’知‘如是无处，无容：身为恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：身为恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘无如是处、无容：语恶行之人……乃至……意恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：意恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘如是无处、无容：身为善行之人，得生不可爱、不可喜、不可乐之果者，无如是处。’知‘有如是处：身为善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：语善行之人……乃至……意善行之人，得生不可爱、不可喜，不可乐之果者，无如是处。’知‘有如是处：意善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：身成就恶行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：身成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶越、险难处、地狱者，有如是处。’知‘如是无处、无容：语成就恶行之人……乃至……意成就恶行者，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：意成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶处、险处、地狱者，有如是处。’知‘如是无处、无容：身成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：身成就善行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’知‘如是无处、无容：语成就善行之人……乃至……意成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：意成就之善人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’阿难！应于如是之范围，可云处、非处善巧之比丘也。”

    ［世尊］如是说已，尊者阿难，如是白世尊：“希有哉！世尊！未曾哉！世尊！世尊！应以如何名此教法？”

    ［世尊曰：］“是故，阿难！汝应受持此教法为多界［经、］四转［经、］法镜［经、］不死鼓［经、］无上战胜［经。］

    世尊如是说已，尊者阿难欢喜，而随喜世尊之所说。


116.仙吞经

《中部·116.仙吞经》

    北传汉译 增一阿含三二、七，仙人崛经（大正藏二，七二三页。）
    本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆入此山，及说其等独觉一部分之名。

        第一一六 仙吞经
    如是我闻。──

    一时，世尊住王舍城仙吞山。时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊：“世尊！”世尊乃如是曰：“诸比丘！汝等不见此耶婆罗负重山乎？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此负重山亦曾有其他之称呼、有其他之施设，诸比丘！汝等不见此般达瓦（白善）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此白善山亦曾有其他之称呼、其他之施设。诸比丘！汝等见此耶普罗（广普）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此广普山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此义奢屈多（灵鹫）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此灵鹫山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此伊尸义利（仙吞）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此仙吞山，［自古］有其称呼、有其施设。”

    “诸比丘！往昔有五百人之独觉，久住仙吞山。彼等入时虽见此山9，入已即不见。众人见此已，如是言：‘此山吞噬此等诸仙人。’如是始有仙吞、仙吞之称呼。诸比丘！（我］应说诸独觉之名：［我］应赞诸独觉之名；诸比丘！［我］应示诸独觉之名：闻此应善思念之。”

    彼诸比丘白世尊：“如是，世尊。”

    世尊乃如是曰：

    “诸比丘！有名为阿利吒之独觉久住此仙吞山。诸比丘！有名为婆利吒之独觉，久住此仙吞山。诸比丘！有名为多伽罗尸迦之独觉，久住此仙吞山。诸比丘！有名为耶沙新之独觉，久住此仙吞山。诸比丘！有名为善观之独觉，久住此仙吞山。诸比丘！有名为密耶达新之独觉，久住此仙吞山。诸比丘！有名为乾陀罗之独觉，久住此仙吞山。诸比丘！有名为品陀罗之独觉，久住此仙吞山。诸比丘！有名为宇巴沙婆之独觉，久住此仙吞山。诸比丘！有名为尼达之独觉，久住此仙吞山。诸比丘！有名为达达之独觉，久住此仙吞山。诸比丘！有名为斯达越多之独觉，久住此仙吞山。诸比丘！有名为巴义达多之独觉，久住此仙吞山。

    彼诸有情之精　　无嗔恚亦无欲
    独自以成妙觉　　无箭苦上胜人

    应听我说彼名。阿利叱，婆利吒，多伽尸迦耶沙新，善观，密耶达新佛乾陀罗，品多罗，宇巴沙婆尼达，达达，须达越多，巴义达多须无婆，须婆，鸣陀罗，阿达马阿达斯鸣迦，阿尼迦，须达多为诸独觉而尽有因。滨遇与滨迦有大威德。两奢利及阿达迦是牟尼。又憍萨罗佛亦有须巴富。宇婆礼密与彼之礼密及彼之珊达奢达，其如离尘而又贤。贤征服里暗志多及安伽、胖伽，并有郁提志多。跋尸断苦根之取，阿跋罗志多打胜魔力。萨陀、跋越他，沙罗般迦，摩韩沙，郁奢迦摩耶及阿尸陀，阿那沙越，有摩老摩耶及断慢之般陀马，达达帝弗多，义马罗，启多摩。启多摩婆罗迦及摩旦迦，阿利耶，亦有阿周达与阿周达迦摩夫耶摩伽，斯曼迦罗，达毗罗，斯跋帝帝达，阿沙去徘启摩美罗达及苏罗达，都兰那耶，山迦而又有郁奢其他为牟尼，沙伊徘为无上出离者。有阿难陀，难陀，宇婆难陀，十二人之婆罗堕越阇为最后身者。菩提，摩诃那摩，是上胜有须之尸勤，秀丽之婆罗堕越阇帝须跋提沙有断结，宇婆尸达利断爱。又尸达利亦然。曼迦罗为佛陀，超越贪。宇沙婆切除苦根网。宇巴尼达成寂止句、宇普沙达、孙达罗、萨奢那摩阇达，旃达，拔陀摩，郁跋罗及跋陀无达罗，拉去陀并跋婆达，摩那达多，苏美陀，义达罗迦乃至康洽佛，心善解脱。有此等及其他之大威德，诸独觉以尽有因。等皆越欲为大仙。稽首般涅槃无限者。”

注：
9 见云云 下皆用“现在之历史”。今亦仍如是译出，其他同样时亦类此。


117.大四十经

《中部·117.大四十经》

    北传汉译 中阿含一八九、圣道经（大正藏一，七三五页。）
    本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而成为经名。

        第一一七 大四十经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘白世尊：“世尊！”世尊乃如是曰：“诸比丘！当为汝等说圣正定之方便及共资助。谛听，善思念之，当说之。”彼等诸比丘白世尊：“如是，世尊。”世尊乃如是曰：

    “然者，诸比丘！如何是方便及共资助圣正定？谓正见、正思惟、正语、正业、正命、正精进、正念，诸比丘！由此等七支，可令资助其心一境性。诸比丘！此称共圣正定之方便，共名为资助。

    然，诸比丘！须先行正见。诸比丘！如何须先行正见？须了知邪见是邪见，须了知正见是正见，于彼有其正见。然而，诸比丘！如何为邪见？无施，无供养，无牺牲，无诸善行、恶行业之异熟果，无此世，无他世，无母，无父，无诸化生之有情，于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说。诸比丘！此为邪见。

    然，诸比丘！如何为正见？诸比丘！我对正见，说二种。诸比丘！正见之有漏而有福分，有持依果。诸比丘！正见之圣、无漏、出世而有道支。

    然，诸比丘！如何为正见之有漏而有福分？有持依果？有施，有供养，牺牲，有诸善行、恶行业之异熟果，有此世，有他世，有母，有父，有诸化生之有情，于世沙门、婆罗门之正至、正行、有自通达、证知此世、他世已而宣说。诸比丘！此是正见之有漏而有福分，有持依果者。

    然，诸比丘！如何为正见之圣、无漏、出世而有道支？诸比丘！令成就圣心、无漏心、圣道者，为修习圣道结果之慧、慧根、慧力、择法觉支、正见、道支。诸比丘！此等为正见之圣、无漏、出世之道支者也。有人为断邪见，为逮得正见，而彼精进者，即有其正精进。彼有念而断邪见，有念具足正见而住。彼有其正念。如是彼于此等三法随从、随转于正见。谓正见、正精进、正念。

    然，诸比丘！正见为先行，诸比丘！如何正见为先行？邪思惟了知是邪思惟，正思惟了知是正思惟，彼有其正见。然而，诸比丘！如何为邪思惟？欲思惟、嗔思惟、害思惟，诸比丘！此等为邪思惟。

    然，诸比丘！如何为正思惟？诸比丘！对正思惟，我亦说二种。诸比丘！正思惟之有漏而有福分，有持依果。诸比丘！正思惟之圣、无漏、出世而有道支。

    然，诸比丘！如何为正思惟之有漏而有福分，有持依果？出离思惟、无嗔思惟、无害思惟，诸比丘！此等是正思惟之有漏而有福分、有持依果。而，诸比丘！如何为正思惟之圣、无漏、出世而有道支者？诸比丘！以成就圣心、无漏心、圣道者，修习圣道结果之思择、思惟、专注、细专注、心之专精、语行，诸比丘！此等为正思惟之圣、无漏、出世而有道支者。彼为断邪思惟，为获得正思惟而精进。彼有其正精进。彼有念而断邪思惟，有念成就正思惟而住。彼有其正念，如是于彼有此等之三法，随从、随转于正思惟，谓：正见、正精进、正念。

    然，诸比丘！正见是先行者，诸比丘！如何正见为先行者？邪语了知是邪语，正语了知是正语也。彼有其正见。诸比丘！如何为邪语？虚诳语、离间语、粗语、杂秽语，诸比丘！此等为邪语。诸比丘！如何为正语？诸比丘！正语，我亦说二种。诸比丘！正语之有漏而有福分、有持依果。诸比丘！正语之圣、无漏、出世而有道支。

    然，诸比丘！如何正语之有漏而有福分、有持依果？因为远离虚诳语，远离离间语，远离粗恶语，远离杂秽语，诸比丘！此等为正语之有漏而有福分、有持依果。而，诸比丘！如何为正语之圣、无漏、出世而有道支者？诸比丘！成就彼圣心、无漏心、圣道者，为修习圣道结果之四种语恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正语之圣、无漏、出世而有道支者。彼为断邪语，为获得正语而精进。彼有其正精进。彼有念而断邪语，有念成就正语而住。彼有其正念，如是彼有此等之三法，随从、随转于正语，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？了知邪业为邪业，了知正业为正业也。彼有其正见。诸比丘！如何为邪业？于杀生，不与取，爱欲之邪行，诸比丘！此等为邪业也。诸比丘！如何为正业？诸比丘！正业，我亦说二种。诸比丘！正业之有漏而有福分，有持依果。诸比丘！正业之圣、无漏、出世而有道支。

    然，诸比丘！如何为正业之有漏而有福分、有持依果者？诸比丘！远离杀生，远离不与取，于爱欲远离邪行，诸比丘！此等为正业之有漏而有福分、有持依果者也。诸比丘！如何为正业之圣、无漏、出世而有道支？诸比丘！成就圣心、无漏心、圣道者，修习圣道之结果，三种身恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正业之圣、无漏、出世而有道支者。彼为断邪业行，为成就正业而精进。彼有其精进。彼有念而断邪业，有念成就正业而住。彼有其正念。如是彼有此等之三法，随从、随转于正业，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者。而，诸比丘！如何正见为先行者？邪命了知是邪命，正命了知是正命也。彼有其正见。诸比丘！如何为邪命？以欺骗、饶说、占相、骗诈、利之热求，诸比丘！此等为邪命。

    然，诸比丘！如何为正命？诸比丘！正命，我亦说二种。诸比丘！正命之有漏而有福分、有持依果。诸比丘！正命之之圣、无漏而有道支。

    然，诸比丘！如何为正命之有漏而有福分、有持依果？于此，诸比丘！有圣弟子断邪命，正命以养命。于此，诸比丘！此等为正命之有漏而有福分、有持依果者。诸比丘！如何为正命之圣、无漏、出世而有道支？诸比丘！成就彼圣心、无漏心、圣道者，修习圣道之结果，邪命之不乐、离乐，别离乐、远离，诸比丘！此等为正命之圣、无漏、出世而有道支者。彼为断邪命，为成就正命而精进。彼有其正精进。彼有念而断邪命，有念成就正命而住。彼有其正命。如是彼有此等三法，随从、随转正命，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行？诸比丘！由正见而起正思惟。由正思惟而起正语，由正语而起正业，由正业而起正命，由正命而起正精进，由正精进而起正念，由正念而起正定，由正定而起正智，由正智而起正解脱。诸比丘！如是有八支具足之学、道迹，有十支具足之阿罗汉。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？诸比丘！于正见［之前］邪见灭。如是彼缘邪见而起之种种恶、不善法，彼灭此等；而缘正见以至修习遍满种种之善法。诸比丘！于正思惟［之前］邪思惟灭。如是彼缘邪思惟而起种种之恶、不善法，彼灭此等；缘正思惟以至修习遍满种种之善法。诸比丘！于正语［之前］邪语灭。如是彼缘邪语而起种种恶、不善法，彼灭此等；而缘正语以至修习遍满种种之善法。诸比丘！正业［之前］邪业灭。如是彼缘邪业而起种种恶、不善法，彼灭此等；而缘正业以至修习遍满种种之善法。诸比丘！正命［之前］邪命灭。如是彼缘邪命而起种种之恶、不善法，彼灭此等；而缘正命以至修习遍满种种之善法。诸比丘！正精进［之前］邪精进灭；如是彼缘邪精进而起种种之恶、不善之法，彼灭此等；而缘正精进以至修习之遍满种种之善法。诸比丘！正念［之前］邪念灭。如是彼缘邪念而起种种之恶、不善法，彼灭此等；而缘正念以至修习遍满种种之善法。诸比丘！正定［之前］邪定灭。如是彼缘邪定而起种种之恶不善法，彼灭此等；而缘正定以至修习遍满种种之善法。诸比丘！正智［之前］邪智灭。如是彼缘邪智而起种种之恶、不善法，彼灭此等；而缘正智以至修习之遍满种种之善法。诸比丘！正解脱［之前］邪解脱灭。如是彼缘邪解脱而起种种之恶、不善法，彼灭此等；而缘正解脱以至修习遍满种种之善法。诸比丘！如是有二十善分、二十不善分。令转大四十法门。［而且］无由沙门、婆罗门、天、魔、梵天，乃至世界之任何者而转。诸比丘！若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至非难彼之十具法之说、随说。若非难尊者正见者，而有邪见之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正思惟者，而有邪思惟之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正语者，而……尊重。若非难尊者正业……尊重。若……正命……尊重。若……正精进……尊重。若……正念……尊重。若……正定……尊重。若……正智……尊重。若非难尊者正解脱者，而彼有邪解脱诸沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。诸比丘！彼若有沙门、或婆罗门，认为应诽难、诽议此大四十法门者，于现世，彼应至诽难此等十具法之说、随说。诸比丘！虽彼之诸奥伽罗（住人）越沙般若及无因论者、无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何？是怖畏难责、忿怒、攻击。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


118.入出息念经

《中部·118.入出息念经》

    北传汉译 佛说治意经（大正藏一，九一九页。）
    本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有已得阿罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念处之各各以圆满七觉支，由七觉支成就明和解脱。

        第一一八 入出息念经
    如是我闻。──

    一时，世尊于舍卫城东园鹿母讲堂，与甚多善善10证悟之长老弟子共住。即：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、及尊者阿难，乃至共其他善善证悟之长老弟子。适逢此时，诸长老比丘等，正教授、教诫诸新学比丘。有长老比丘等，教授、教诫十比丘，有长老比丘等，教授、教诫二十比丘。有长老比丘等，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。彼等新学比丘，受诸长老比丘之教授，教诫，渐渐了知殊胜之深妙。此时，恰逢其日是十五布萨日，当自恣，正满月之夜中，世尊为比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！我精勤于此正行。诸比丘！我心精勤于此正行。是故诸比丘！汝等更为得未得，为到未到，为证未证而以精勤精进。我于四个月后之迦剌底迦月之满月，当归来此舍卫城。”此地方之诸比丘等，闻世尊于四个月后之满月，归来此舍卫城。彼等，此地方之诸比丘，即仰待世尊来舍卫城。而彼等诸长老比丘，即更盛行教授、教诫新学比丘。有长老比丘等，教授、教诫十比丘。有长老比丘等，教授、教诫二十比丘。有长老比丘，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。而彼等新学比丘，受长老比丘等之教授、教诫，渐渐了知殊胜之深妙。时，又恰逢其日，为十五日当布萨，于四个月后之迦剌底迦月之正满月夜，世尊受比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！此众不饶舌。诸比丘！此众不饶舌。要安立于清净之真谛。诸比丘！此比丘众，诸比丘！此众是应恭敬、尊重、供养合掌之，如是众为世间之福田也。诸比丘！此比丘众，诸比丘！此众，［布施此者］少施亦成果多，多施更多，是如是之众也。诸比丘！此比丘众，诸比丘！此众，如世间之不容易见得如是众也。诸比丘！此比丘众，诸比丘！此众，如为见彼，有持饮料行几由旬之价值，是如是之众也。诸比丘！此比丘众，是如是之类也。诸比丘！此众，是如是之类也。诸比丘！于此比丘众中，有阿罗汉，漏尽，得究竟，应作所作，舍弃重担，获得己利，遍尽有结，有正慧而解脱之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有遍尽五下分结，为化生善般涅槃，由彼世界不还者之比丘。诸比丘！如是类之诸比丘！亦有在比丘众中。诸比丘！于此比丘众中，有遍尽三结，以微薄贪、嗔、痴，为一来，有唯一次还来此世间，以尽苦际之比丘。诸比丘！如是类之诸比丘，亦在此比丘众中。诸比丘！于此比丘众中，遍尽三结，有预流不堕恶趣者，决定者，可趣正觉之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四念处，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四正勤，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四神足，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习五根，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有修习五力，于精进，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习七觉支，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习八支圣道，精进而住之比丘。诸比丘！如是类之比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习慈，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习悲精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习喜，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习舍精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此诸比丘众中，有精进修不净［观］，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习无常想，精进而住之比丘。诸比丘！如是类之比丘，亦在此比丘众中。诸比丘！于此比丘众中，有精进修习入出息念，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！修习、广修入出息念者，有大果、有大功德。诸比丘！修习、广修入出息念者，令圆满四念处。修习、广修四念处者，令圆满七觉支。修习、广修七觉支者，令圆满明与解脱。然！诸比丘！如何令修习入出息耶？如何令广修耶？如何有大果、有大功德耶？诸比丘！于此有比丘，或住森林，或住树下，或住空屋，结跏趺坐，身向正直，令现前树立念。彼实有念而入息、有念而出息。或自长入息而知觉‘我在长入息。’或长出息，而知觉‘我在长出息。’或短入息，而知觉‘我在短入息。’或知觉短出息，而知觉‘我在短出息。’‘我学觉受全身正在入息，’‘我学觉受全身正在出息。’‘我学寂身行正在入息，’‘我学寂身行正在出息。’‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正在入息，’‘我学随观离贪正在出息。’‘我学随观灭正在入息，’‘我学随观灭正在出息。’‘我学随观出离正在入息，’‘我学随观出离正在出息。’诸比丘！如是修出入息念，如是广修者，有大果、大功德。

    然！诸比丘！如何修习入出息？如何广修而令圆满四念处耶？诸比丘！有时比丘之或正在长入息、觉知‘我长入息。’或正在长出息，觉知‘我长出息。’或正在短入息，觉知‘我短入息。’或正在短出息，觉知‘我短出息。’‘我学觉受全身正在入息。’‘我学觉受全身正在出息。’‘我学令寂身行正在入息。’‘我学令寂身行正在出息。’［如是］身正在随观于身。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸身中，称为身。即入出息也。是故诸比丘！其时，比丘于身随观身，有精专、有正知、于世间调伏贪、忧而住。诸比丘！有时比丘‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’［如是］于诸受正在随观受。诸比丘！此时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸受中，称为受。即对于诸入出息，为善作意也。是故，诸比丘！于诸受正在随观受，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！有时，诸比丘‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’［如是］于心正在随观心。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我不言失念、不正知者之修习入出息念。是故，诸比丘！于心正在随观心，其时，比丘有精专、有正知、正念、于世间调伏贪、忧而住。诸比丘！有时比丘，‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正在……’‘我［学］随观灭正在……’‘我［学］随观出离正在入息，’‘我学随观出离正在出息。’［如是］于诸法随观诸法。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。彼断其贪、忧，以意见此，有善观察。是故，诸比丘！于诸法随观法，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！如是修习入出息，如是广修而令圆满四念处。

    然！诸比丘！如何修习四念处？如何广修而令圆满七觉支耶？诸比丘！有时，于比丘之身随观身，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼念，树立令不失念。诸比丘！有时，比丘之念，令树立不失念者，时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，比丘修习圆满念等觉支。彼正有如是念而住；以慧审察、审思、其法，遍入思惟。诸比丘！有时，比丘有如是念而住。以慧审察、审思其法，遍入思惟者。其时，比丘精进择法等觉支；其时，比丘修习择法等觉支；其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，精进不系着之精进。诸比丘！有时比丘以慧审察、审思其法，为遍入思惟，不精进系着之精进者，精进等觉支，其时，则比丘于精勤。其时，比丘修习精进等觉支。其时，比丘修习圆满精进等觉支。以精勤之精进者，不味着而喜生。诸比丘！时，有比丘，以精勤之精进者，若不味着而喜生者，其时，比丘精勤于喜等觉支。其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，为喜意者，身寂、心亦寂。诸比丘！有时比丘为喜意者、身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安觉支，则身轻安、愉快者心定。诸比丘！有时，于比丘身轻安、愉快而心定者，其时，比丘精勤定等觉支，其时，比丘修习定等觉支。其时，比丘修习圆满定等觉支。彼如是善观察定之心。诸比丘！有时比丘如是善观察心之定。其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，比丘修习圆满舍等觉支。诸比丘！有时于诸受……乃至……于诸法，随观法，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼令念确立而无失念。诸比丘！有时比丘令念之确定而无有失念者，其时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，于比丘修习圆满念等觉支，彼正有如是念而住：以慧审察、审思其法，遍入思惟。诸比丘！有时比丘有如是念而住，以慧审察、审思其法，遍入思惟。其时，比丘精勤于择法觉支，其时，比丘修习择法等觉支，其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，以精勤不系着之精进。诸比丘！有时比丘，以慧审察、审思其法，为遍入思惟，以精勤不系着之精进者，其时，比丘精进于精进等觉支，其时，比丘修习精进等觉支，其时，比丘修习圆满精进等觉支，以精勤于精进者，不味着而喜生。诸比丘！有时比丘精勤于精进、不味着而喜生者，其时，比丘精勤于喜等觉支，其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，有喜意者，则身寂、心亦寂。诸比丘！有时比丘，有喜之意而身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安等觉支，则身轻安、愉快者心定。诸比丘！有时比丘，于身轻安、愉快而心定者，其时，比丘精勤于定等觉支，其时，比丘修习定等觉支，其时，比丘修习圆满定等觉支，彼如是善观察定心。诸比丘！有时比丘，如是善观察心定，其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，于比丘修习圆满舍等觉支。诸比丘！如是修习四念处，如是广修习者，令圆满七觉支。

    然者，诸比丘，如何修习七觉支，如何广修习者，而令明与解脱圆满。于此，诸比丘！有比丘由离、由离贪、由离灭，向舍离，以修习念等觉支。修习择法等觉支……乃至……修习精进等觉支……乃至……修习喜等觉支……乃至……修习轻安等觉支……乃至……修习定等觉支……乃至……由离、由离贪、由离灭、向于舍离，修习舍觉支。诸比丘！如是修习七觉支，如是广修者，圆满明与解脱。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。

注：
10 善善云云（abhiññātehi abhiññātehi）即暂以叠语之力说译之。


119.身行念经

《中部·119.身行念经》

    北传汉译 中阿含八一、念身经（大正藏一，五五四页。）
    身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最后叙述十种功德。

        第一一九 身行念经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰是众多比丘等，食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！由此世尊、阿罗汉、正等觉者，而知见身行之念，若修习、广修者，有大果、大功德。”而如是彼诸比丘之言谈不息。其时，恰世尊于日暮，从独住而起，而往彼侍者堂，住已，坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！汝等今为如何谈说而坐此耶？又云何如是汝等之谈说，令之中断耶？”

    “于此，世尊，我等食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！即由此世尊、阿罗汉、正等觉者、而知见身行之念，若修习、广修者，有大果、大功德。”如是其时，因世尊来令我等之言谈中断。”

    “然者，诸比丘！身行之念，云何修习、云何广修者有大果、大功德耶？于此，诸比丘！比丘或至森林、或至树下、或至空屋而结跏趺坐，预修正身、现前树立念。彼有念入息、有念出息。或长入息，知‘我长入息’或长出息，知‘我长出息。’或短入息，知‘我短入息。’或短出息，知‘我短出息。’学‘我觉受全身正在入息，’学‘我觉受全身正在出息。’学‘我静寂身行正在入息，’学‘我静寂身行正在出息。’斯如是不放逸、专精勤住者，凡，令断此等世俗之念、思惟，为断此等，于内心安立、安定、专一于等定。诸比丘！如是始为比丘修身行之念。

    复次，诸比丘！比丘或行，知‘我在行。’或立，知‘我在立。’或坐，知‘我在坐。’或卧，知‘我在卧。’或凡如其身之所愿［皆］知其如是。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘或往或返亦正知者。或见前或见后亦正知也。或屈或伸亦正知。持僧伽梨衣、钵、衣亦正知者。于食、饮、啖、尝亦正知。于大小便行亦正知。于行、立、坐、眠、寤、语、默亦正知者。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘以此身体，从足底以上、头发以下，只要是皮肤所围，以观察充满种种类之不净：‘此身中有发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节滑液、尿。’诸比丘！譬如，有两口之谷袋，充入种种杂多之谷类，谓：‘稻、粳、绿豆、豆颗、胡麻、糙米等。’如有眼士夫之解观察此：‘此等是稻、此等是粳，此等是绿豆，此等是豆颗，此等是胡麻，此等是糙米也。’恰如是，诸比丘！只要此身被此等物从足底以上头发以下之皮肤所围，以观察充满诸类之不净：‘于此身中，是发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节滑液、尿。’如是不放逸，而专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’诸比丘！譬如善巧屠牛者或屠牛者之弟子屠牝牛于四衢之大街，分分割截如在坐。诸比丘！恰如是，比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’彼如是不放逸，而专精勤住者，令断此等世俗之念、思惟，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘之如被投弃墓场之身体，死而或经一日、或二日、或三日，如见膨胀、青瘀、脓生，彼亦集视斯身者：‘此身亦复如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定，专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如被投弃墓场之身体，如见或被鸟啄，或被鹰啄，或被兀鹰啄，或被犬啖，或被豹啖，或被其他种种生物所啖。彼集视斯身：‘此身亦如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如见被投弃墓场之身体：［或］骨相连而有肉、血、亦有筋之系，［或］骨虽相连，无肉血淋，而有筋之系，［或］骨虽相连，血、肉已无，而有筋之系，［或］诸骨［已］去连系而散在诸处：手骨、足骨、脚骨、腿骨、腰骨、脊骨、头盖骨等为各别矣。彼集视斯身者：‘此身亦如是者，有如是性，难免如是！’彼，如是不放逸，专精勤住者，令断此等世俗之念、思惟。为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如是见被投弃墓场之身体，［或］诸骨之白化为一种贝白，［或］诸骨仅化为块，［或］诸骨之干燥朽败为粉末。彼集视斯身：‘此身亦如是者，有如是性，难免如是。’彼，如是不放逸……修身行之念。

    复次，诸比丘！比丘之离诸欲，离诸不善法，有寻、有伺，由离生喜、乐、成就初禅而住。彼离此身者、由离生喜、乐胜满、遍满遍溢，以举彼之全身，由离生喜乐，令无不普洽。诸比丘！譬喻巧浴师，或浴师之弟子，以撒浴粉于金属性之皿，注水而混之，彼浴粉块，是水分随行，水分行亘，合内外皆充实水分如无流滴。又如是，诸比丘！比丘亦以此身，由离生喜、乐胜满、遍满遍溢，举彼之全身，由离生喜、乐，令无不普洽。彼如是不放逸，而修……念。

    复次，诸比丘！比丘以灭寻、伺，而内心静、安，心有一趣性，无寻、无伺，由定生喜、乐，成就第二禅而住。彼亦以此身，由定生喜、乐胜满、遍满遍溢；举彼之全身，由定生喜、乐，令无不普洽。诸比丘！譬喻有水之水池、水泉，而且，东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，而天时时惠于骤雨者；其时，由其水池涌出，其水池胜满、遍满遍溢冷水，举其全水池，如令冷水无不普洽。如是，诸比丘！比丘亦以此身，由定生喜、乐胜满、遍满遍充，遍溢；举彼之全身，由定生喜、乐、而令无不普洽。彼，如是不放逸，而修……念。

    复次，诸比丘！比丘之脱喜而住舍，有念，有正知，而由身觉受乐，彼诸圣说：‘舍而有念为乐住，’成就第三禅而住。彼以此身，离喜之乐，胜满遍满、遍充遍溢，举彼之全身，离喜之乐，令无不普洽。诸比丘！譬如，于青莲华池，或红莲华池，或白莲华池，几何之青莲华、或红莲华、或白莲华之发生于水中，生长于水中，不出水面，全沈而养，此等从顶至根，胜满遍满、遍胜遍充、遍溢冷水，如举彼全体之青莲华，或红莲华，或白莲华，水无不普洽。诸比丘！比丘如是此身离喜之乐，胜满遍满、遍充、遍溢，举彼之全身，令离喜之乐，无不普洽。彼如是不放逸，修……念。

    复次，诸比丘！比丘之舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦不乐，舍念清净，成就第四禅而住。彼以此身令满遍净、遍纯之心而住，彼举全身，遍净遍纯之心，令无不普洽。诸比丘！譬喻有人以白布盖头而坐，举彼之全身，白布无不普洽。诸比丘！如是又比丘亦以此身，盖以遍净遍纯之心而坐，举彼之全身，遍净遍纯之心，无不普洽。彼，如是不放逸，修……念。

    诸比丘！有人修习身行之念、令广修者，所有明分之诸善法亦在彼中。诸比丘！譬喻，凡有人，以任何大海令遍满者，入大海任何诸小川亦在彼中。诸比丘！如是，又凡有人修身行之念，令广修之，所有明分之诸善法亦在彼中。诸比丘！凡有人不修身行之念，不令广修，魔得彼之机会，魔得彼之缘矣。诸比丘！譬喻人以重石块置于湿土堆中。诸比丘！汝等对此如何思惟，彼重石块，当善得［入］湿土堆中之机会耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻，有干燥无水气之薪，时，人持来木燧：“我令生火，我令火现。”诸比丘！汝等对此如何思惟：彼人以其干燥无水气之薪，取木燧相磨令生火，可现火耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻有全空虚之水瓶，立于台上，其时有人荷水来，诸比丘！对此汝等如何思惟；彼人能得水之倒下（入瓶中）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人，不修身行之念，不广修，魔得彼机会，魔得彼缘。

    诸比丘！凡有人，修身行之念，广修之，魔不得彼机会，魔不得彼缘。诸比丘！譬喻以轻丝球，置于完全坚固木制之闩上，诸比丘！汝等对此如何思惟，彼轻丝球，可完全坚牢木制闩上之机会耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会。诸比丘！譬喻有湿气、水气之薪，时，人取木燧近至：“我可令生火，我可令火现。”诸比丘！汝等对此如何思惟，彼人以其有湿气、水气之新，且取隧木相磨，以可令火生、令火现耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，不得彼缘。诸比丘！譬喻有水瓶，水充满缘［瓶口］与水平，鸟可饮程度而置台上，其时有人，荷水来，诸比丘！汝等对此如何思惟，彼人能得水之倒下（入瓶中）耶？”“不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，魔不得彼缘。诸比丘！凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之、其时时倾心者，于其各处应得见证11之可能。诸比丘！譬喻水瓶之充满，水充满缘与水平达鸟可饮之程度而置于台上，有力之人从此倾于此处、彼处者，水可（遍）达耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其处应得见证之可能。譬喻有平地四角之池，堤塘坚实充满，水（满）缘及水平为鸟可饮之时，有力之人于此处彼处决裂堤防者，水应至（各处）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处应得见证之可能。诸比丘！譬喻善地之四衢大街，令立于善调严驾之车，准备鞭，其乘有巧御车之调御师，左手持手索，右手持鞭，如随心所欲而令行。诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处得见证之可能。

    诸比丘！修行、修习、广修、练习、习熟、随习、积习、善精勤身行之念时，可期待此等十功德。如何为十？克服乐与不乐，而且不许其不乐，绝对征服已起之不乐而住。克服怖、畏，而且不许其怖、畏，绝对征服已起之怖、畏而住。忍耐冷、热、饥、渴、虻、蚊风热、蛇等之诸触，恶样不欢迎之语路；安住忍受已起身受之苦、刺、粗、辛、不可意、杀人者之不受。则易得、无苦得、无难得四禅之胜意，而得现法乐住。得无量之神通，如一已而为多，多已而为一，［或］现，［或］隐，［或］通壁，［或］越篱，［或］串出，无碍而行，犹如于空中；出没于地中，犹如于水中；行于水上而不沈犹如于地上；于空中结跏趺坐，犹如有翼之鸟；有如是大神力、大威德，以手善扪摸彼日月，以身加之［至］梵天界，善转其自在力。以超人之清净天耳界，能闻任何远近天、人之两声。心知其他诸有情、他人之心。有贪心以知有贪心；离贪心以知离贪心；有嗔心以知有嗔心；离嗔心以知离嗔心；有痴心以知有痴心；离痴心以知离痴心；略心以知略心；广心以知广心；大心以知大心；非大心以知非大心；有上心以知有上心；无上心以知无上心；定心以知定心；非定心以知非定心；解脱心以知解脱心。随念无量之宿住。即一生、二生……乃至……如是以并其事情及境遇随念无量之宿住。以超人清净之天眼见诸众生于善趣、恶趣之死、生、卑、尊、美、丑，如随业而趣之诸众生。诸漏尽为无漏，心解脱，慧解脱，于现法中自通达、作证、具足而住。

    诸比丘！修行、修习、广修、习练、习熟、随习、积习、善精勤时，可期待有如是之十功德。”

    世尊如是说已，欢喜之彼等诸比丘，欢喜世尊之所说。

注：
11 见证之可能 原本为sakkhibhavyatam今以sacchibhabbsta译之。


120.行生经

《中部·120.行生经》

    北传汉译 中阿含一六八、意行经（大正藏一，七〇〇页）
    本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等人中之善趣、或六欲天、色界、无色界之诸天。

        第一二〇 行生经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼等诸比丘向世尊言：“世尊！”世尊乃如是曰：“诸比丘！我应为汝等说行之生，谛听，善思念，我当说之。”彼等诸比丘白世尊曰：“如是，世尊！”世尊如是曰：

    “诸比丘！于此，有比丘信具足、戒具足、闻具足、施具足、慧具足。彼独如是思惟：‘呜呼！我身坏命终后生于刹帝利大家之一族耶！’彼定其心，安置其心而修其心。彼于此等诸行、住、令如是修、如是广修者，［即］向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼如是思惟：‘呜呼！我身坏命终后生于婆罗门大家之一族耶……乃至……生于长者大家之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住、令如是修、如是广修者向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘四大王天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于四大王天之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘三十三天……乃至……耶摩天……乃至……兜率陀天……乃至……化乐天……乃至……他化自在天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于他化自在天之一族耶！’彼定其心……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘千［界］梵［天］长寿美丽而多快乐。’诸比丘！以遍满、胜解千［界］梵［天］而住。又有诸众生生于彼处者，彼等亦善遍满胜解而住。诸比丘！譬如有眼之人，描写一圆形于手掌而观察，诸比丘！如是千［界］梵［天］遍满胜解千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于千［界］梵［天］之一族耶！’彼定其心……转向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘二千［界］梵［天］……乃至……三千［界］［梵天］……乃至……四千［界］梵［天］……乃至……五千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！五千［界］梵［天］亦遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！如有眼之人描写五圆形于手掌，如是五千［界］梵［天］以遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于五千［界］梵天之一族耶！’彼定其心……转向生于彼处。

    复次，诸比丘！有比丘信具足、戒［具足］、闻［具足］、施［具足］、慧具足。彼闻：‘十千［界］梵天，是长寿美丽而多快乐。’诸比丘！十千［界］梵［天］遍满、胜解十千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！譬喻琉璃珠，性净、八角、善磨之者、置于黄毛毡上，其辉照耀。诸比丘！恰如是，十千［界］梵［天］，遍满胜解十千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于十千［界］梵［天］之一族耶！’彼定其心……向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘百千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！百千［界］梵［天］，遍满胜解百千世界而住，又有诸众生生于彼处者，彼等亦遍满胜解而住。诸比丘！譬喻偏浮那提种之金器，彼善巧之工师熔于炉中，甚善加工，置于黄毛毡上者，又辉又光。诸比丘！恰如是，又百千［界］梵［天］遍满……百千世界而住。彼如是思惟：‘呜呼！我身坏命终后生于百千［界］梵［天］之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘光天……少光天…无量光天……光音天，是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我……向……’

    复次、诸比丘！有比丘信……慧具足。彼闻：‘净天……少净天……无量净天……遍净天，是长寿美丽而多快乐。’而彼如是思惟：‘我……向……’

    复次，诸比丘！有比丘信……彼闻：‘广果天……无烦天……无热天……善见天……阿迦腻吒天……是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我身坏命终后生于阿迦腻吒天之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达空无边处之诸天是长寿久住多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达识无边处之诸天……已达无所有处之诸天……已达非想非非想处之诸天是长寿久住而多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼如是思惟：‘呜呼！我尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。彼尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。诸比丘！彼比丘不生于何处，于何处亦不生。”

    世尊如是说已。欢喜之彼等诸比丘！随喜世尊之所说。


121.空小经

《中部·121.空小经》

    北传汉译 中阿含一九〇，小空经（大正藏一，七三六页。）
    本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：欲漏、有漏、无明漏成为空时，说可得真解脱。

        第三品  空品

        第一二一 空小经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰尊者阿难于晡时，从独坐起，［往］近彼世尊，近已，礼拜世尊，坐于一边。坐一边已，尊者阿难，如是白世尊：“然，世尊！一时，世尊住释迦族之间。有名为那竭罗迦释迦族之一村。于彼处，世尊！我于世尊之眼前闻、眼前得受：‘阿难！我今多住空住。’世尊！我如何以此善听、善受、善作意、善忆念耶？”

    “然，阿难！汝以此善听、善受、善作意、善忆念。阿难！以前至今，我亦多住于空住。譬喻此鹿母讲堂。关于空无象、牛、马牝马、关于空无金、银、关于空无男女之集会。然亦有不空。即唯此比丘众之一缘。阿难！恰如是，比丘不作意邑想，不作意人想，唯作意林想之一缘。于林想，彼心乃踊跃、欣喜、定立、解脱。彼如是知：‘若缘邑想，虽有任何患恼，今亦无所患事者。若缘人想，虽有任何患恼，今亦无事所患者。然而，是有彼患恼，即唯林想之一缘。’彼知：‘其彼想类之依邑想是空。’知‘其彼想类之依人想是空。’然又［知］‘有此不空，即林想唯一缘。’如是，凡于此所无者，对此，以偏随观其空。而于此有余者，其存在即如为‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次、阿难！比丘不作意人想，不作意林想，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、定立、解脱。阿难！譬喻牛皮以百支之针，止住其伸张。阿难！恰如是，于此大地有升降之坡路、河之难步，有籔、荆之处，高山，此等悉皆不作意，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘人想，虽有任何患恼，今亦无所患事。若缘林想，虽有任何患恼，今亦无事所患。然而，是有彼患烦，即唯地想之一缘。’彼知：‘彼想类之依人想是空。’知‘其想类之依林想是空。’而又知‘有此不空，即唯地想之一缘。’如是，凡于此所无者，对此，偏随观其空。而于此有余者，其存在即知‘有此。’阿难！如是，又彼思惟：‘此如实性、不颠倒、清净是空。’

    复次，阿难！比丘不作意林想，不作意地想，唯作意空无边处想之一缘。于空无边处想，彼之心踊跃、欣喜、安立、解脱。彼如是‘若缘林想，虽有任何患恼，今亦无事所患。若缘地想，虽有任何患恼，今亦无所患事。而有彼患恼，即唯空无边处想之一缘。’彼知‘其想类之依林想是空。’知‘彼想类之依地想是空。’而又［知］‘有此不空。即唯空无边处想之一缘。’如是，凡于此所无者，对此，遍观其空。而凡有余者，其存在即知‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意地想，不作意空无边处想，唯作意识无边处想之一缘。于识无边处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘地想，虽有任何患恼，今亦无事所患。若缘空无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯识无边处想之一缘。’彼知‘其想类之依地想是空。’知‘彼想类之依空无边处想是空。’然而［知］‘有此不空，即唯识无边处想之一缘。’如是，凡于此所无者，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意空无边处想，不作意识无边想，唯作意无所有处想之一缘。于无所有处想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘空无边处想，虽有任何患恼，今亦无事所患。若缘识无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯无所有处想之一缘。’彼知‘彼想类之依空无边想是空。’知‘彼想类之依识无边想是空。’然而，又［知］‘有此不空，即唯无所有处想之一缘。’如是，凡于此所无者，对此，偏随观其空。然而，凡有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意识无边处想，不作意无所有处想，唯作意非想非非想处之一缘。于非想非非想处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘’识无边处想，虽有任何患恼，今亦无所患事。若缘无所有处想，虽有任何患恼，今亦无事所患。然而有彼患恼，即唯非想非非想处想之一缘。’彼知‘彼想类之依识无边处想是空。’知‘彼想类之依无所有处想是空。’而又［知］‘有此不空，即唯非想非非处之一缘。’如是，凡于此所无者，对此，偏随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒清净是空类。’

    复次，阿难！不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘无所有处想，虽有任何患恼，今亦无事所患。若缘非想非非想处想，虽有任何患恼，今亦无所患事。然而有彼患恼，即以此命为缘，缘其六处身。’彼知‘彼想类之依无所有处想是空。’知‘彼想类之依非想非非想处想是空。’然而又［知］‘有此不空，即以此命为缘，缘其六处身。’如是，凡于此所无，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘此无想心定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法。’依如是知、如是见，彼之心由欲漏解脱，［彼］之心由有漏解脱，［彼］之心由无明漏解脱，解脱之时即解脱智生、知‘生已尽，梵行已立，所作已作，不更于此处生。’彼如是知：‘若缘欲漏，虽有任何患恼，今亦无所患事。若缘有漏，虽有任何患恼，今亦无所患事。若缘无明漏，虽有任何患恼，今亦无所患事。然而，有彼患恼，即此命为缘，缘其六处身者也。’彼知‘彼想类之依欲漏是空。’知‘彼想类之依有漏是空。’知‘彼想类之依无明漏是空。’然而，又［知］‘有此不空，即以命为缘，缘其六处身者也。’如是，于此所无者，对此，偏随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如彼思惟：‘此究竟无上之如实性、不颠倒、清净是空类。’然，阿难！凡过去世之诸沙门、婆罗门，虽于成就任何究竟无上清净空住，但彼等于一切应未成就究竟无上清净空住。阿难！凡未来世之诸沙门、婆罗门，虽成就任何究竟无上清净空住。阿难！凡即今之沙门、婆罗门，虽成就究竟无上清净住，但彼等于一切还未成就究竟无上清净空住。是故，阿难！我应成就究竟无上清净空住，汝等应如是学。”

    世尊如是说已，欢喜之尊者阿难，随喜世尊之所说。


122.空大经

《中部·122.空大经》

    北传汉译 中阿含一九一、大空经（大正藏一，七三八页。）
    本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为修行者之苦，述诸弟子应亲近佛陀。

        第一二二 空大经
    如是我闻。──

    一时，世尊于释迦族间，住迦毗罗城尼拘律树园。其时，世尊于清晨，着衣持钵、衣，为行乞而入迦毗罗城。于迦毗罗城中，行乞已，从行乞食后，为日昼之止住而归近于迦罗差摩释种之住家。其时，迦罗差摩释种之住家设有众多之床座。世尊见迦罗差摩释种之住家设有众多之床座。见已，世尊如是思惟：“迦罗差摩释种之住家设有众多之床座，或于此给众多之比丘住耶？”

恰此时，尊者阿难与众多之比丘具于迦罗释种之住家从事作衣。其时，世尊于晡时从独坐起，往近彼迦罗释种之住家，往已，坐于所设之座。坐已，世尊言尊者阿难：“阿难！迦罗差摩释种之住家设众多之床坐，或巧为众多比丘等之止住耶？”

    ［阿难白言］：“世尊！迦罗差摩释种之住家设众多之床座，彼处住众多之比丘，世尊！我等乃于作衣时来。”

    ［世尊曰］：“阿难！使喜众、乐众、沈于喜众、喜、聚、乐聚、为求众之比丘无有光辉。阿难！实是使喜众、乐众、沈于喜众、喜聚、乐聚、希聚之比丘，彼出离之乐、远离之乐、寂静之乐、等觉之乐、喜得其乐、安易得无难得者，应无有是处。然而，阿难！凡比丘一人远离集群而住，如是之比丘，彼出离之乐、远离之乐、寂静之乐、等觉乐有可期待，喜得其乐、安易得、无难得者，应有是处。阿难！实是使比丘之喜众、乐众、沈于喜众、喜聚、乐聚、希聚者，或成就时、爱心解脱，或期待成就非时、不动［心解脱住］者，无有是处。然而，阿难！彼比丘一人，远离集群而住，如是之比丘，有可期待或成就时、爱心解脱住，或成就非时、不动［心解脱住］，有是处。阿难！我如对［人之］乐、［人之］希求色之不变易、不推移、不生忧、悲、苦、恼、愁，唯认一色，无是事也。

    而复阿难！彼住由如来所胜等觉。即作意一切诸相，而当成就内空住。是故，阿难！若依此住而住，有近如来之诸比丘，比丘尼、信男、信女、国王、大臣、外道、外道弟子等者，阿难！如来乃倾离、向离、趣离、寂静、喜出离，可成为离之心，由遍漏处法，唯作绝对离系之说。是故阿难！于此有比丘，若‘成就内空住。’阿难！如是之比丘，应于内心，无有不使定住、安住、专一、而等持。

    然者，阿难！如何应使比丘内心定住、安住、专一、而等持耶？阿难！于此有比丘，离爱欲，离不善法，有寻、有伺、由离生喜、乐，具足初禅而住。以诸寻、伺，成为内心静安，得心一趣性，无寻，无伺，由定生喜、乐，具足第二禅……第三禅……第四禅而住。阿难！如是之比丘，善使内心定住、安住、专一、而等持。彼作意内空。为作意内空，于内空，彼之心不踊跃。不欣喜、不定住、不解脱。阿难！如是之时，如是彼比丘知：‘为作意内空，于内空，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。彼作意外空。彼作意内外空。彼作意不动。为作意不动，于不动，彼之内心不踊跃、不欣喜、不安住、不解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。阿难！彼比丘于其究竟定相，无不使内心定住、安住、专一、等持。彼［便］作意内空。为作意内空，于空，彼之心踊跃、欣喜、定住、解脱。如是之时，阿难！彼比丘如是知：‘为作意内空，于空，我心踊跃、欣喜、解脱。’如是，其时有正知。彼作意外空；彼作意内外空；彼作意不动。为作意不动，于不动，彼之心踊跃、欣喜、定住、解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心踊跃、欣喜、定住、解脱。’如是，其时有正知。

    阿难！若彼比丘之依如是住而住时，要行而倾心者，彼行：‘如是行、诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要住立而倾心者，彼住立：‘如是住立，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要坐而倾心者，彼坐：‘如是坐，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要卧而倾心者，彼卧：‘如是卧，诸贪、忧、恶、不善法，应不来追流我。’阿难！若彼比丘之依如是住而住时，要谈论而倾心者，彼：‘凡此等之诸论，是劣而卑、俗人而非圣、无利益、不导远离、不导离欲、不导灭、不导寂静、不导智、不导等觉、不导涅槃。我不应谈所谓国王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲戚论、车乘论、村论、镇论、都市论、国土论、女论、勇者论、巷中论、水瓶处论、先灵论、种种之事论、世界论、说海论、斯有、无之论等，乃至同如以上之论。’如是，其时有正知。阿难！而又‘凡彼诸论：适于谨慎而开心，一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类论。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，于寻而倾心者，彼‘凡此等之诸寻，是劣而卑，俗人而非圣、无利益、不导远离、离欲、灭、寂静、智、等觉、涅槃。我不应寻所谓欲寻、恚寻、如是类之诸寻，我应不寻。’如是，其时有正知。然而，阿难！‘凡此等之诸寻，圣而引导，一向转向于正等之苦尽。谓：出离寻、无恚寻、无害寻，我应寻如是类之诸寻。’如是，其时有正知。

    阿难！此等有五欲功德。何者为五？眼所识之诸色，可爱、可喜、可赏、可意而随伴可染之欲；耳所识之声；鼻所识之香；舌所识之味；身所识之诸触；是可爱、可喜、可赏、可意而随伴可染之欲。阿难！此等为五欲功德也。于此等中，比丘无不常观察自心：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动耶？’阿难！若比丘之观察，如是知：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，其未令断。’如是，其时有正知。然而，阿难！若比丘之观察，如是知：‘我于此五欲功德中，有存在者，或有处，心无活动之事。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，于我断之。’如是，其时有正知。

    阿难！有此等五取蕴。于此等中，比丘无不观生与灭住：如是为色，如是为色之集，如是为色之灭。如是为受，如是为受之集，如是为受之灭。如是为想……如是为行……如是为识之集，如是为识之灭。’彼，关于此等之取蕴，观生与灭而住者，凡于五取蕴，其断‘有我’及慢。如是之时，阿难！彼比丘如是知：‘凡我对五取蕴［有我］与慢，我尽断之。’如是，其时有正知。阿难！此等诸善法，一向趣于善，圣、出世间而无堕［恶魔］波旬［之掌中］。

    阿难！汝，以此如何思惟：‘认为如何理由，声闻有值劳力，应追随［大］师耶？’”

    ［阿难言：］“世尊！我等，诸法根据于世尊，世尊为引导，世尊为所依。世尊！以世尊其所说之意义，甚为光辉。从世尊闻，诸比丘应受授奉行。”

    ［世尊曰：］“阿难！声闻凡为解说讽诵彼契经故而不值追随［大］师。此为何故。总之，阿难！长夜汝等闻诸法，使受持、集语、以意省察，以见善洞察之。然而，阿难！凡谨慎其诸谈论，使心开过，一向转向于远离、离欲、灭、寂静、智、等觉、涅槃──少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论──如是类之诸谈论故。阿难！声闻劳力，应有值于追随［大］师。

    如是其时，阿难！为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行者之有苦。然者，阿难！如何为师之有苦。阿难！于此有一类之师，受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来诸婆门、居士、乃至诸市民、国民而烦劳，起贪、生贪心、转于过分［之生活］。阿难！此名为有苦之师。以师为苦，生恶、不善杂染，以引后有，可怕，有苦果，于未来有生，老死等诸法，使惩罚彼。阿难！如是为师之有苦。

    然者，阿难！如何为声闻之苦。阿难！彼师之声闻、亦随行彼师之出离，而受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来之诸婆罗门、居士、乃至诸市民、国民而烦劳，起欲、起欲心、转于过份［之生活］。阿难！此名为有苦之声闻。以声闻之苦，生诸恶、不善法杂染，以引后有，可怕、有苦果，于未来有生、老死之法，使惩罚彼。阿难！如是名为声闻之有苦。

    然者，阿难！如何为梵行者之有苦。阿难！于此如来之出现世间，此是阿罗汉、正等觉者、明行具足者、善逝者、世间解者、无上者、调御丈夫者、天人之［大］师、觉者、世尊也。彼受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住，诸婆罗门、居士、乃至诸市民、国民来访。而彼如来，为［各］访来之诸婆罗门、居士、乃至市民、国民而不烦劳。不起欲、不生贪心、不转于过份［之生活］。阿难！声闻亦随行彼师之出离，从行受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住者，至访诸婆罗门、居士、乃至市民、国民。而为［各］来访之诸婆罗门、居士、乃至诸市民、国民之烦劳，起欲，生贪心，转于过份［之生活］。阿难！此名为梵行者之有苦。以梵行者之苦，生诸恶、不善杂染，以引后有，可怕，有苦果，当来有生、老死之法，使惩罚彼。阿难！如是为梵行者之有苦。而又阿难！虽凡为彼师之苦，及彼声闻之有苦，但此梵行者之苦，有比此以上之苦果，有比此以上之恼果，加之，更转向于恶趣也。是故，阿难！以友之心情不以敌之心情亲近我！此应为汝等之长夜利益、幸福。然者，阿难！如何诸声闻，以敌［对］之心情而不以友之心情亲近师。阿难！于此，师有为诸声闻说法；为利益者，为怀慈愍：‘此为汝等之利益，此为汝等之幸福也。’［而］彼诸声闻，不闻、不倾耳、心置其他、而远离去师之教法。如是，阿难！诸声闻于师，以敌之心情不为友之心情亲近。然而，阿难！如何诸声闻，以友之心情不为敌之心情亲近师，阿难！于此，师有为诸声闻之说法，是为慈愍者，为利益者，以怀慈愍：‘此为汝等之利益，此为汝等之幸福。’彼之诸声闻、谛听、倾耳、心不置其他，且远离而不去师之教法。如是阿难！诸声闻以友之心情而不为敌之心情亲近师。是故，阿难！以友之心情不为敌之心情亲近我，其应为汝等长夜之利益、幸福。阿难！我诱掖汝等，恰如作壶者，如对未烧之土器，我以责应责者。赏应赏者而言：凡有坚实者，应其为坚实。”

    世尊如是说已，使欢喜之尊者阿难，随喜世尊之所说。


123.希有未曾有法经

《中部·123.希有未曾有法经》

    北传汉译 中阿含三二、未曾有法经（大正藏一，四六九页。）
    本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部分为后来佛传之先驱。

        第一二三 希有未曾有法经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时、食后、由行乞归来，集坐于侍者堂之众多比丘，起此言谈：‘希有哉！友！未曾有哉！友！如来增益大神通力者、大威神力者耶！如何是如来般涅槃、断戏论、断迷路、尽轮回、超度一切苦、知过去之诸佛；彼等之诸世尊是如是生；彼等之诸世尊是如是名；彼等之诸世尊是如是姓……有如是戒……有如是法………有如是慧……为如是住者，彼等之诸世尊是如是解脱者。’如是言已，尊者阿难如是告彼等诸比丘：“友！如来是希有而其未曾有。友！如来是未曾有而其未曾有法。”

    然而，实使彼等诸比丘，中断此言谈。其时，世尊于晡时从独坐起，至彼侍者堂，至已，坐于所设之坐。坐已，世尊告诸比丘：“然，诸比丘！汝等今为如何之说话而坐此耶？又汝等如何中断言谈耶？”

    ［诸比丘言：］“世尊！我等食后由行乞归此，集坐侍者堂，如是起言谈：‘希有哉！友！……彼等诸世尊，是如是解脱者也。’如是言［时］，世尊！尊者阿难如是告我等：‘如来……具未曾有法。’世尊！如是我等之言谈被中断，其时世尊来临。”

    时，世尊告尊者阿难：“阿难！然者，于此当详细说彼如来之希有未曾有法。”

    ［阿难言：］“世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，生兜率身1，’世尊！菩萨有正念、有正知生兜率身，世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，住立兜率身。’世尊！菩萨有正念、有正知住立兜率身。世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨之寿有限，住立兜率。’世尊！菩萨之寿有限，住立兜率身，世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，从兜率身殁而入母胎’，世尊！菩萨有正念、有正知，从兜率身殁而入母胎，世尊！我以此等受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨从兜率身殁而入母胎，其时包含天界、魔界、梵天界，于此世界、沙门、婆罗门。天人界之世界，无量广大光明，超诸天之威神力而出现。于世界边之空间、幽隐、暗冥、黑暗处，于彼有如是大神通，如是大威神力，此等之日月光明亦不得到达之处；其处亦有无量广大之光明，超诸天之威力而出现。生其处之诸有情，彼等亦由光明，互相认知──友！其他之诸有情，实有生此──又此一万世界，动摇、震动、激动、而无量广大光明，超诸天之威力，出现于世。’世尊！菩萨之……世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊：如是闻、亲受得：‘阿难！菩萨之入母胎时，有四天子，且护四方以近彼──彼菩萨或菩萨之母，即人非人乃至任何者，亦莫能害──。’世尊！菩萨之……世尊！以此我受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母自然为具戒者，离杀生，离不与取，于爱欲离邪行，离虚诳语，离窣罗、迷丽耶酒类之放逸处。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母，对男子不起伴妙欲2之意。又菩萨之母，以如何男子之娱心，亦无甚喜。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母得五妙欲。菩萨母成就五妙欲，具足而行作。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母不起任何之病患，菩萨之母，身体无疲劳而安乐；又菩萨之母，通过胎以见菩萨具一切肢体，无诸根之毁损。阿难！犹如有琉璃宝珠。善净性，八角、被善磨过。而以丝之或青、黄、赤、白、绿串之。彼具眼之人，于手其观察之──此琉璃宝珠，是净、性优、八角、善磨。而以丝之或青、黄、赤、白、绿串之──。如是，阿难！菩萨入母胎时，菩萨之母，不起任何病患。菩萨之母，身体无疲劳而安乐。菩萨之母，通过胎以见菩萨具一切肢体而无诸根之毁损。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨生七日，菩萨之母命终，生兜率身。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之诸妇人，胎儿宿于胎内九或十月间而生，如是菩萨之母不生菩萨；菩萨之母，菩萨宿胎内正十个月而生。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之妇人或坐而生，如是菩萨之母不生菩萨；菩萨之母立而生菩萨。’世尊……！我以此持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时、诸天于最初受，其后众人［受］。’世尊……世尊！我以此受持为世尊希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，菩萨不至地，四天子受彼而使立母前、──王妃请喜，汝生大威力之子──。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰，不涂血，乃至不涂任何不净，而无垢清净也。阿难！犹如宝珠，置于迦尸之绢布，宝珠不秽污迦尸之绢布，迦尸之绢布亦无秽污于宝珠。其何因而然耶？依两者之清净。如是，阿难！又菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰、不涂血，乃至不涂任何不净，是无垢清净也。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻，亲受得：‘阿难！菩萨出母胎时，女持一冷、一温之两水，出现于空中，由此为菩萨及母行水。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！生耶！菩萨以立起平等之足，而此七步，辖步而行，被白盖，朝望一切诸方，以说伟言──我是世界之首者、我是世界之胜者，我是世界之长者，此为最后之生，今无后有之事──。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时，包含天界、魔界、梵天界，于此世界、沙门、婆罗门、天、人众之世界，其无量广大光明，超越诸天之威神力而出现。其世界边之空间：幽隐、暗冥、黑闇处，于此有如是大神通，如是有大威神力，此等之日月光明亦不得至之处，其处亦有无量广大光明，超诸天之威神力而出现。而生其处之有情，彼等亦由彼光明而互相认知──友！其他之诸有情，实有生于此处──。又此一万之世界，动摇、震动、激动、无量广大光明，超诸天之威神力而出现。’世尊……世尊，我以此受持为世尊之希有未曾有法。”

    “是故，阿难！今汝，此亦应受持为如来之希有未曾有法。阿难！此如来自觉而生起诸受，自觉而持续，自觉而灭之。自觉而［生］诸想，自觉而生起诸寻，自觉而持续，自觉而灭没之。阿难！汝亦以此受持为如来希有未曾有法。”

    “世尊！世尊之自觉而生起诸受，自觉而持续，自觉而灭没之，自觉而［生］诸想、……自觉而生起诸寻，自觉而持续，自觉而没之，世尊！此亦我受持为世尊之希有未曾有法。”

    尊者阿难如是说已，［大］师认许之。欢喜之彼等诸比丘。随喜尊者阿难之说。

注：
1 兜率身（Tusita-kāya）兜率天众之意。
2 妙欲（kāmaguṇa）于北传皆译为欲功德。


124.薄拘罗经

《中部·124.薄拘罗经》

    北传汉译 中阿含三四、薄拘罗经（大正藏一，四七五页。）
    本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，受持种种严肃希有未曾有法之修行。

        第一二四 薄拘罗经
    如是我闻。──

    一时，尊者薄拘罗，住王舍城迦兰陀竹林。时，尊者薄拘罗以前在家时之友阿支罗迦叶，诣尊者薄拘罗之处。诣已，与尊者薄拘罗互相间讯，交换可喜、乐之语已而坐一边，一边坐已，阿支罗迦叶如是言尊者薄拘罗：“友！薄拘罗！汝出家几年耶？”

    “友！我出家八十年矣。”

    “然者，友薄拘罗！汝此八十年间，行几次淫法耶？”

    “友！迦叶！汝不应如是问我。‘然者，友！薄拘罗！汝此八十年间，行几次淫法耶？’而且，友！迦叶！汝应如是问我：‘然者，友！薄拘罗！汝此八十年间，曾起几次欲想耶？’”

    “然者！友！薄拘罗！汝此八十年间，曾起几次欲想耶？”

    “友！迦叶！我出家八十年，未曾起欲想。”

    （尊者薄拘罗，八十年间不曾忆起欲想者，我等应以此受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚想、害想。”

    （尊者薄拘罗八十年间，未曾忆起恚想、害想者，我等应以受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起欲寻。”

    （尊者3薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚寻、害寻。”

    （尊者薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆受居士衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……．未忆持刀断衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以针缝衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以染料染衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……不忆缝迦絺那衣。”

    （尊者薄拘罗……未曾有法。）

    “友！不忆与同梵行者之从事作衣。……受招待……‘未曾忆起如是心：呜呼！谁招待我！’”

    （尊者薄拘罗……未曾有法。）

    “友！……家中坐……家中食……取妇人之随行相……乃至对妇人说四句偈法亦……至比丘尼之住房……对比丘尼说法……乃至……对正学女说法……对沙弥尼说法［亦皆］不忆。”

    （尊者薄拘罗，八十年间，不忆为比丘尼说法者，我等以此应受持为尊者薄拘罗之希有未曾有法。）

    “友！我出家后八十年间，不忆令［人］出家4……乃至……令受具足……不忆为［人］所依，不忆令沙弥侍奉……于浴房之浴……洗同梵行者之肢体5……曾起暂时病……乃至服用一片阿梨勒之医药……依靠于依靠物……寝卧……［亦］不忆于村边之床座以迎接雨期。”

    （尊者薄拘罗，八十年间，不忆于村边之床座以迎接雨期……未曾有法。）

    “友！七日间，我有惑而食得土地之团食，而第八日智生。”

    （尊者薄拘罗有惑七日间，而食得土地之团食，第八日智生者我等以此应受持为尊者薄拘罗之希有、未曾有法。）

    “友！薄拘罗！我得于法、律出家，得具足戒。”

    阿支罗迦叶，得于此法、律出家，得具足戒。而［得］具戒不久，尊者迦叶独处不放逸，热心劳力住，不久，诸善男子正为其目的，由［在］家而出家。于现世自通达、证悟、具足、其无上梵行之究竟住。知‘生已尽，梵行已立，所作已办，更不来此世。’尊者迦叶已经成为阿罗汉。

    其时，尊者薄拘罗，持门钥由精舍如是言：“诸尊者！请出来，诸尊者！请出来，今日我将入涅槃。”

    （尊者薄拘罗，持门钥由精舍至精舍曰：“诸尊者！请出来，诸尊者！请出来。今日我将入涅槃。”我等亦以此受持为尊者薄拘罗之希有未曾有法。）

    其时，尊者薄拘罗，坐于比丘众中而入涅槃。

    （尊者薄拘罗，坐于比丘众中而入涅槃，我等亦以此受持为尊者薄拘罗之希有未曾有法。）

注：
3 以下对诸注之文，原本虽不附（），恐有逸脱，今加附之。
4 出家云云　由次受具足之文推之，此不能臆测为出家式（得度式）。
5 洗肢体　原本有 gattaparikamme byāpajjita 想是错误，今读为 gattaparikamme vyāpāritā＝肢体之准备，从事于（洗、按摩等）。


125.调御地经

《中部·125.调御地经》

    北传汉译 中阿含一九八、调御地经（大正藏一，七五七页。）
    本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，以谆谆示修行之阶梯。

        第一二五 调御地经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹园。其时，恰新学沙门阿夷罗和提住林中小屋。其时王子奢耶阇那游行、旅行至新学沙门阿夷罗和提处。至已，与新学沙门阿夷罗和提互相问讯，交换喜、乐之语已，坐于一边。一边坐已，王子奢耶阇那向新学沙门阿夷罗和提，如是言：“尊者6阿奇耶沙那！我如是闻：‘兹有比丘，不放逸而热心精勤住者，应得心一境性。’”

    “如是，王子！如是，王子！兹有比丘，不放逸而热心精勤住者，应得心一境性。”

    “善哉！尊者阿奇耶沙那！如所学、所闻，为我说示。”

    “王子！我不能为仁［者］说示如所闻、所学之法。王子！我今虽为仁者说示如所闻、所学之法，而仁者亦不解我所说之义。此我应［徒］疲劳。此我当为娆恼。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，或许我能解尊者阿奇耶沙那所说之义。”

    “然者，王子！我应向仁者说示如所闻、所学之义。若我所说之义，仁者能解者善；若我所说之义，仁者不能解者，请自随住，其时请不更质问我。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，若我能解尊者阿奇耶沙那所说之义者善。若我不能解尊者阿奇耶沙那所说之义者，当自随住。我其时不应更质问尊者阿奇耶沙那。”

    其时，新学沙门阿夷罗和提为王子奢耶阇那说示如所闻、所学之法。如是说已，王子奢耶阇那，对新学沙门阿夷罗和提如是言：“无处亦无容，尊者阿奇耶沙那，凡比丘不放逸，若热心精勤住，应得心一境性者！”

    其时，王子奢耶阇那，对新学沙门阿夷罗和提说：‘无处亦无容’（终无是事）即起座而去。

    其时，新学沙门阿夷罗和提，于王子奢耶阇那去后不久，诣世尊之处，诣已，敬礼世尊，坐于一边，一边坐已，新学沙门与王子奢耶阇那互相所谈论之一切，白世尊，其闻已，世尊告新学沙门：“阿奇耶沙那！其应如何得耶？彼应由出离而知、出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于欲寻，欲热使之热恼，热中于欲之追求；［能］或知、或见、或证者，无如是事也。阿奇耶沙那！譬喻有二：或应调御之象、应调御之马、应调御之牛，善被调御，善被导御。［又］二者，有或应调御之象，或应调御之马，或应调御之牛，不被调御，不被导御。阿奇耶沙那！汝其如何思惟耶？彼两应被调御之象，应被调御之马，应被调御之牛，善被调御，善被导御者，彼等应被调御至调御之所作，以达调御之地耶？”

    “如是，世尊。”

    “次二者，或应被调御之象，或应被调御之马，或应被调御之牛，不被调御，不被导御，彼等不被调御者，［能］如二者或应被调御之象，或应调御之马，或应被调御之牛，善被调御，善被导御，而至调御之所作，达调御之地耶？”

    “不然，世尊。”

    “恰如是，阿奇耶沙那！凡依出离而知、依出离而见、依出离而达到、依出离而证［得］者，其王子奢耶阇那是欲中住、享受欲、沈于欲寻、欲热使之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事。”

    “阿奇耶沙那！譬喻村或镇之近处有大山，此山有两友，从彼村镇出，以手契示而近彼山，近已，一友立于山麓，一友登于山上。立彼山麓之友，如是言立于山上之友曰：‘友！汝立于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼［立于山麓之友］如是言：‘汝立于山上见美丽之林园、美丽之森林、美丽之水池者无处亦无容（无是事）。’立彼山上之友下山麓，拉彼友之腕，令登山上，暂时休息已，向彼友言：‘友！汝于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼如是言：‘友！我等！今正是汝之──友！汝之立于山上，见美丽之林园……美丽之水池者！──之所说无处无容，以如此了解。我等今正是，又汝之──友！我立于山上见美丽之林园……美丽之池水──之所说如是谅解。’彼如是言：‘对此，友！我被大山所遮，应见而不见故也。’阿奇耶沙那！恰如是，比此更大之无明蕴，王子奢耶阇那被遮蔽、被覆盖、被盖障、被缠结。彼实应依出离而知、依出离而见、依出离而达、依出离而证者。彼王子奢耶阇那于欲中住，享受欲而沈于欲寻与欲热之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事也。

    若，阿奇耶沙那！汝之对王子奢耶阇那说此等二譬喻者，无疑地，王子奢耶阇那即信乐汝。且信乐已，成信乐汝之行相。”

    “然而，世尊！我应想起如何王子奢耶阇那，对此等二譬喻必定未曾闻。例如［对］世尊［亦然］。”

    “阿奇耶沙那！犹如有刹帝利灌顶王。命令捕象师言：‘捕象师！汝乘王之象入山林，见野象出，系于王象之首。’‘如是，王！’阿奇耶沙那！捕象师应诺刹帝利灌顶王已。乘王之象入象林，见野象即系于王象之首而从王象带出露地。如是，阿奇耶沙那！野象至露地。阿奇耶沙那！野象［对］其象林有种种贪求，而彼捕象师白刹帝利灌顶王曰：‘王！彼野象来露地矣。’彼刹帝利灌顶王命令调象师曰：‘呜呼！调象师！汝调御野象而除［其］野性、野之忆念、思惟、野之忧、疲、热恼，乐于村镇中，以令熟人之习惯。’‘如是，王！’阿奇耶沙那！调象师应诺刹帝利灌顶王已，掘地立大柱以系野象之首，以除［彼］野性、野之忆念、思惟、野忧、疲、热恼，乐于村镇中，令熟人之习惯。调象师对彼温和，使之身乐、爱，以触于心绪；诸说为美丽，甚多人爱，甚多人善，以如是之诸语相说。而阿奇耶沙那！野象由调象师如是温和使之身乐，爱、触于心绪，诸说为美丽，甚多人爱好，甚多人欢喜，以如是诸语相说之，为使之垂耳倾听，起解慧心。调象师对彼，更随与种种草类、水。阿奇耶沙那！野象由调象师，为受种种之草类及水，其时，调象师独如是思惟：‘今野象应活。’调象师对彼，更为所作：‘汝应取，汝应舍。’阿奇耶沙那！王象，关于调象之命令而行取、舍，从于教授故，调象师对彼，更为所作：‘汝应往之，汝应还来。’阿奇耶沙那！王象，关于调象师之命令而行往还。从于教授故，调象师对彼，更为所作：‘汝应起来，汝应坐下。’阿奇耶沙那！王象，对于调象师之命令而行起、坐，从于教授故，调象师对彼，更名为不动之所作。以大楯缚象之鼻，而手持枪之士夫，坐于头上，且周围手持枪之众人，为环而立，调象师持长柄枪立于前，为彼不动之所作，前足不许动，后足亦不许动，前身不许动，后身亦不许动，头不许动，身亦不许动，牙不许动，尾不许动，鼻亦不许动。彼王象，虽刀、剑、弓、矢之飞来，他人之袭来，大鼓、小鼓、螺贝等种种之声，亦善堪忍，弃一切之曲过、缺点适于王而为王之使用，至称为王之支分。

    恰如是，阿奇耶沙那！于此如来出兴于世，此应供、正等觉者……［参照中部经典一、二四六──二四七页］……由在家，非家而出家。如是阿奇耶沙那！圣弟子至露地。而，阿奇耶沙那！有诸天、人，贪求彼五欲乐。如来更调御彼曰：‘呜呼！比丘！汝是持戒者。护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学处，受持而学。’阿奇耶沙那！圣弟子为持戒者，护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学处，受持而学故，如来对彼，更调御曰：‘呜呼！比丘！汝护于诸根门。虽以眼见色，勿取相，勿取细相。凡不护此眼根而住者，当流注于贪、忧、恶、不善法故，为此等之防护而行道，应入护眼根，为眼根之防护。耳闻声已、鼻嗅香已、舌味味已、身触触已、意识法已、而勿取相，勿取细相。凡不防护此意根而住者，当流注于贪、忧、恶、不善法故，为此之防护而行道，应入护意根，为意根之防护。’阿奇耶沙那！圣弟子护诸根门故，如来对彼更调御曰：‘呜呼！比丘！汝于食应知量，应如理思惟而摄食，勿为戏、憍、虚饰、庄严之事。而且唯为此身体之存续、支持、止害，为梵行之受持，“我如是故舍断受，而令所受不生。而且于我，应无罪性，而有乐住”。’阿奇耶沙那！圣弟子于食知量故，如来对彼，更调御曰：‘呜呼！比丘！汝专为警寤而住。曾依经行与坐禅，由诸障法，令心清净；依初夜分亦经行与坐禅，由诸障法，令心清净；于中夜分、由右胁行狮卧，足叠于足，当起有念、有正知之作意想；后夜分起出，依经行与坐禅，由诸障法，令心清净。’阿奇耶沙那！圣弟子专为警寤而住，如来对彼，更调御曰：‘呜呼！比丘！汝应具念、正知；往、返亦具正知者；见前，见后亦具正知者；要屈要伸亦具正知者；持僧伽梨衣及钵、衣亦具正知者，行大小便亦具正知者；或行、或立、或坐、或眠、或寤、或语、或默、亦具正知者。’阿奇耶沙那！圣弟子具念、正知故，如来对彼，更调御曰：‘呜呼！比丘！汝独离坐处，应乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。’彼独离坐处，［即］乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼食后，由行乞归，结跏而坐，端正身体，现前安立念。彼对世间断贪爱，离贪心而住。由贪爱令心清净，断嗔恚、无嗔恚而住，饶益怜愍一切生类而由嗔恚令心清净，断惛沉睡眠，远离惛沉睡眠而住。有光明想，有念、正知由惛沈、睡眠令心清净；断掉举、恶作、无掉举而住。内静息有心，由掉举令心清净；断疑、超越疑而住，无犹豫、对诸善法由疑令心清净。彼断此等之五盖以慧令心之随烦恼成为无力，对于身观身而住。热心而有正知、［正］念，对世间应调伏贪、忧。对于受……乃至……对于心7……乃至……对于法观法而住，热心而有正知、［正］念，对世间应调伏贪、忧。

    阿奇耶沙那！犹如调象师，掘地立大柱，系野象之首以除其野性、野之忆念、思惟、野之忧、疲、热恼、乐于村镇中，令熟人之习惯，恰如是，阿奇耶沙那！此等之四念处系圣弟子之心，除在俗［生活］之习，除在俗［生活］之思惟，除在俗［生活］之忧、疲、热恼、逮得正理以证涅槃。

    如来对彼，更调御曰：‘呜呼！比丘！汝对身随观身而住，勿寻求俱身之寻。对于受随观受而住，勿寻求俱受之寻。对于心随观心而住，勿寻求俱心之寻。对于法勿寻求俱法之寻。’彼为止息寻与伺内心成为安静，有心一趣性，无寻无伺，由定生喜、乐具足第二禅、第三禅而住。彼如是心，等持之时……［参照第五十一 乾陀罗伽经］……知不更来此世。

    彼比丘忍耐强，忍受寒暑、饥渴、蚊虻、风热、蛇触、恶声骂詈之语言、激越、粗恶、辛烈、不快、不适悦而至几乎夺命之身苦受，弃一切贪、嗔、痴，以去缺点、应供养、供奉、布施、合掌者，成为世间无上之福田。

    阿奇耶沙那！若老野象之不受调御、不受调练而死者，称为：‘老野象以死不调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之不受调御，不受调练而死者，称为：‘青年野象以死不调御之死。’恰如是，阿奇耶沙那！若长老比丘不漏尽而死者，称为：‘长老比丘以死不调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之不漏尽而死者，称为‘新学比丘以死不调御之死。’阿奇耶沙那！若老野象之善受调御、善受调练而死者，称为‘老野象以死调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之善受调御、善受调练而死者，称为‘青年野象以死调御之死。’恰如是，阿奇耶沙那！若长老比丘之漏尽而死者，称为‘长老比丘以死于调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之漏尽而死者，称为‘新学比丘以死于调御之死。’”

    世尊如是说已，欢喜之新学沙门阿夷罗和提，随喜世尊之所说。

注：
6 阿义耶萨那（Aggivessana）阿夷罗和提沙弥之称呼。中含作阿奇沙那。
7 「对于心」之次于原本有「对于法」之续述，此关于所谓四念之观法，中途之略记，例如唯前后详述之形式者，暂取其意，故改译之。


126.浮弥经

《中部·126.浮弥经》

    北传汉译 一七三、浮弥经（大正藏一，七〇九页。）
    本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，世尊更从其回答的事，以譬喻广演详说之。

        第一二六 浮弥经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林。时，尊者浮弥清晨着衣持钵衣至彼王子奢耶阇那之住居。至已，坐于所设之座。其时，王子奢耶阇那诣彼尊者浮弥处，诣已，问讯尊者浮弥，互相交换可喜、可乐之语后，坐于一面，坐于一面之王子奢耶阇那如是言尊者浮弥曰：“尊者浮弥！一部份之沙门、婆罗门有如是说、如是见者：‘虽有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果。’对此，尊者浮弥之［大］师，为如何之说者？为如何之论者耶？”

    ［尊者浮弥曰：］“王子！我未曾从亲闻、亲受得于世尊。而世尊对如是之记说其有此：‘若有愿望以行不正之梵行不逮得其果。无愿望，以行不正之梵行亦不能逮得其果。有愿望或无愿望，以行不正之梵行皆不能逮得其果。若非有愿望或非无愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果。若无愿望，但以行正梵行者亦能逮得其果。若有愿望或无愿望，以行正梵行者亦能逮得其果。若非有愿望或非无愿望，以行正梵行［者皆］能逮得其果。’”

    ［王子曰：］“若尊者浮弥之［大］师，如是说者，如是论者，可能正是尊者浮弥之［大］师，应当立于一切沙门、婆罗门之上。”其时，王子奢耶阇那，以自己之上等食供奉尊者浮弥。

    时，尊者浮弥食后，由行乞归来，诣彼世尊处，诣已，敬礼世尊，坐于一面。坐于一面之尊者浮弥，如是白世尊曰：“于此，世尊！我于清晨着衣，持钵衣，至彼王子奢耶阇那之住居，至已，坐于所设之座。世尊！其时王子奢耶阇那，来至我处，来已，与我互相问讯交换可喜、可乐之语已，坐于一面，坐于一面之王子奢耶阇那如是言我曰：‘尊者浮弥！有一部份之……尊者浮弥之［大］师，为如何说者，为如何之论者耶？’世尊！如是说已，我向王子奢耶阇那如是言：‘王子！我虽无亲从世尊闻……立于一切沙门、婆罗门之上。’如何，世尊！被如是问，［我］如是记说，正确说世尊之所说者乎？又，我非以不实诽谤世尊乎？记说法之随法者乎？为同教者、诸教说之随说者，非有何所呵责者乎？”

    ［世尊曰：］“汝正确，浮弥！被如是问而如是记答真正是说世尊之所说者也。而且无有以不实诽谤我，又为记说法之随法。为同教者、诸教说之随说者亦无有何所呵责之处。

    总之，浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行亦不能逮得其果。虽无愿望以行梵行亦不能逮得其果。或有愿望、或无愿望……若或非有愿望、或非无愿望……亦不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行，亦不能逮得其果。虽无愿望以行梵行，亦不能逮得其果。或有愿望或无愿望……若或非有愿望或非无愿望……亦［皆］不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以砂置桶［中］只管8以撒水而压榨之。若有愿望，以砂置桶［中］，只管撒水后而［用力］压榨亦不能得油。若无愿望，以砂置桶［中］，只管撒水后，虽［用力］压榨亦不能得油。若或有愿望或无愿望，以砂置桶［中］，只管撒水后［用力］压榨亦不能得油。若或非有愿望或非无愿望，以砂置桶［中］，只管撒水后［用力］压榨，亦［皆］不能得油。其因何理由耶？然，浮弥！其非得油之来源也。恰如是，浮弥！不论如何之沙门、婆罗门，若邪见、邪思惟……邪定者，彼等虽有愿望行梵行亦不能得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦［皆］不得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之角。若有愿望，虽榨牝牛之角亦不能得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽榨牝牛之角亦［皆］不能得乳。其因何理由耶？然，浮弥！其非得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦不能得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥而倒水于瓮中，用搅拌之具搅拌之。若有愿望，以水倒于瓮中，虽用搅拌之具搅拌亦不能得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以水倒于瓮中，虽用搅拌之具搅拌亦［皆］不能得酥。其因何理由？然，浮弥！其非得酥之来源也。恰如是，浮弥！不论沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦［皆］不能逮得其果。其因何理由耶？然，浮弥！其非得果之来源也。

    “浮弥！譬喻有求火欲火之人，为求火而取湿薪、湿钻木磨擦之。若有愿望，以取湿薪湿钻木，虽［用力］磨擦亦不能得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取湿薪、湿钻木，［用力］磨擦亦不能得火。其因何之理由耶？然，浮弥！其非得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦不能逮得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！不论如何之沙门、或婆罗门，若正见、正思惟、正语、正业、正命、正精进、正念、正定者，彼等若有愿望以行梵行可逮得其果。若无愿望，以行梵行亦可逮得其果。若或有愿望或无愿望，以行梵行亦可逮得其果。若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以胡麻置于桶中，只管撒水后而压榨之。若有愿望，以胡麻置于桶中，只管撒水后［用力］压榨之即可得油。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得油也。其因何理由耶？然，浮弥！其得油之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，而行梵行可得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得之果。其因何之理由耶？然，浮弥！其逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之乳房。若有愿望，若榨牝牛之乳房即可得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得乳也。其因何理由耶？然，浮弥！其为得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得其果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥以酪倒于瓮中，用搅拌具搅拌之。若有愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。其因何理由耶？然，浮弥！其为得酥之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求火、欲火之人，为求火取干燥之薪、干燥之钻木磨擦之。若有愿望，取干燥之薪、干燥之钻木磨擦者即可得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取干燥之薪、干燥之钻木磨擦之即可得火。其因何之理由耶？然，浮弥！其为得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行，即可逮得其果。若无愿望，以行梵行亦可得其果。若或有愿望或无愿望，以行梵行亦可得其果。若或非有愿望或非无愿望，以行梵行者亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！汝若对王子奢耶阇那说此等四喻者，彼王子奢耶阇那必定信乐汝。信乐已，对汝有信乐之行相。”

    “然而，世尊！我应想起如何王子奢阇那对此等四譬喻必定未曾闻。例如［对］世尊［亦然］。”

    世尊如是说已，欢喜之尊者浮弥随喜世尊之所说。

注：
8 只管　如往还力说之语，以取其意而译。


127.阿那律经

《中部·127.阿那律经》

    北传汉译 中阿含七九、有胜天经（大正藏一，五四九页。）
    本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解说。

        第一二七 阿那律经
    如是我闻。──

    一时，世尊住舍卫城祇树给孤独园。时，工匠般奢康迦告一人曰：“仁者！仁者诣阿那律之处，诣已，以我语，头面礼拜尊者阿那律之足，应如是言：‘尊者！工匠般奢康迦头面礼拜尊者阿那律之足，尊者！尊者阿那律明日受工匠般奢康迦之供食，其总额能容受四人。尊者！而且其时，尊者阿那律请少微早来，工匠般奢康迦为王事多事多忙──’”彼人答应工匠般奢康迦：“如是，尊者！”而诣彼尊者阿那律之处，诣已，敬礼尊者阿那律而坐于一面。于一面坐之彼人，如是白尊者阿那律曰：“工匠般奢康迦头面礼拜尊者阿那律之足，而如是言：‘尊者！尊者阿那律明日受工匠般奢康迦之供食，总额能容受四人，尊者！其时，尊者阿那律请少微早来，因工匠般奢康迦为王之事多忙多事也。’”尊者阿那律默然而容受。

    如是尊者阿那律其夜过后，清晨着衣，执持钵衣，往彼工匠般奢康迦之住居，至已，坐于所设之席。其时，工匠般奢康迦亲手供奉尊者阿那律，美味硬、软之食使至饱足。而且工匠般奢康迦［看］尊者阿那律食已手离钵，［即］取一低席，坐于一面。坐于一面之工匠般奢康迦如是白尊者阿那律曰：

    “于此，尊者！诸长老比丘来作如是言：‘长者！应修无量心解脱。’一部份之长老如是言：‘长者！应修大心解脱。’尊者！此无量心解脱与此大心解脱，此等之法是义异文亦异耶？或义一而文异耶？”

    “有关此，长者！于此［汝自］说，汝确实有者。”

    “尊者！我如是思惟：‘此无量解脱心与此大心解脱，此等之法，是义一而文异。’”

    “长者！此无量心解脱与此大心解脱，此等之法，义异文亦异。长者！如何此等之法，义异文亦异耶？应知此是依于异门。

    然者，长者！如何是无量心解脱？于此，长者！有比丘以慈俱之心遍满一方而住。同第二方，同第三方，同第四方，如是［又］于上、下、四维、一切处、一切方与慈俱一切世界、广、大、无量，以无怨、无嗔之心遍满而住。与悲俱之心、与喜俱之心、与舍俱之心、亦遍满一方而……住。长者！以此称为无量心解脱。

    长者！如何为大心解脱？长者！于此，有比丘以限一树下：‘大也’，遍满胜解而住。长者！此称为大心解脱。长者！于此，有比丘限于二或三之树下：‘大也’遍满胜解而住。长者！此亦称为大心解脱。长者！于此，限于一村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘，限于二或三村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于一大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于二或三之大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于绕海之地：‘大也’，遍满胜解而住，长者，此亦称为大心解脱。长者！从此异门，如何此等法之义异、文亦异耶？应当知之。

    长者！有此等之四有生，如何为四？长者！于此，或者以‘有小光，’遍满胜解而住，彼身坏命终之后，生为诸小光天之徒众。长者！于此，或者以‘有无量光，’遍满胜解而住，彼身坏命终之后，生为诸无量光天之徒众。长者！于此，或者以‘有杂染光，’遍满胜解而住，彼身坏命终之后，生为诸杂染光天之徒众。长者！于此，或者以‘有遍净光，’遍满胜解而住，彼身坏命终之后，生为诸遍净光天之徒众。长者！有此等之四有生。

    长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有入一多灯之屋，入此等之屋者，其光焰之相违，虽为所施设而非其光明之相违也。恰如是，长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！彼等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被施为光焰之不同而非其光明之相违也。恰如是，长者！彼等之诸天有时由其处之散会，彼等由其处之散会者虽被施为颜色之不同而非其光焰之相违也。长者！彼等诸天无有思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等诸天遂其各住之处而各怡乐其处。长者！譬喻于笼中被棒担搬运之蝇无如是之念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸蝇，遂其各住之处而各怡乐其处。恰如是，长者！彼等诸天无如是之思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸天遂其各住之处，各怡乐其处。”

    如是说已，尊者！迦旃延如是告尊者阿那律曰：“善哉！尊者！阿那律！而我对此更有所问。尊者！彼诸天之光明无不是少光耶？或一部份之诸天有无量光耶？”

    “友，迦旃延！关于此等，一部份之诸天有少光，而［另］一部份之诸天有无量光也。”

    “尊者阿那律！有如何之因、如何之缘，彼等之诸天同生于一天部，兹一部之诸天有少光而［另］一部之诸天有无量光耶？”

    “友，迦旃延！关于此等之寻问，如汝之宜，应解说之。友、迦旃延！对此汝如何思惟？彼以限一树下：‘大也，’遍满胜解而住之比丘与限于彼二或三之树下：‘大也，’遍满胜解而住之比丘，此等两者之修习中，何者心之修习较大耶？”

    “尊者！此两者心修习之中，限于彼二或三之树下：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝如何思惟？限于彼二或三之树下：‘大也，’遍满胜解而住之比丘与限于彼一村之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中限于彼一村之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于一村之地：‘大也，’遍满胜解而住之比丘，与限于彼二或三村之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中限于彼二或三村之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于二或三村之地：‘大也，’遍满胜解而住之比丘，与限于彼一大王国：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中限于彼一大王国：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼一大王国：‘大也，’遍满胜解而住之比丘，与限于二或三之大王国，‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中，限于彼二或三之大王国：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼二或三之大王国：‘大也，’遍满胜解而住之比丘，与限于彼绕海之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此两者心修习之中，限于彼绕海之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！有此因、此缘，彼诸天虽同生于一天部，于一部之诸天有少光。而［另］一部份之诸天有无量光也。”

    “善哉！尊者阿那律！而于此我更有所问。尊者！彼等之诸天，其光明皆是杂染光耶？或是一部之诸天有清净光耶？”

    “友，迦旃延！关于此，一部之诸天是有杂染光而［另］一部之诸天是有清净光。”

    “尊者阿那律！有何因、何缘，彼等诸天同生一天，一部之诸天有杂染光而又另一部份之诸天有清净光耶？”

    “友，迦旃延！关于此，我应与汝譬喻，或智者依譬喻知解所说之义。友，迦旃延！犹如燃着之油灯其油不净而灯焰亦不净。其油未为清净而灯焰亦不为清净故，结果其燃焰薄暗。友、迦旃延！恰如是，于此，或比丘遍满胜解杂染光而住。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御故，结果其光薄暗。彼身坏命终后，生为杂染光天之徒众。友，迦旃延！犹如燃着之油灯其油清净灯焰亦清净。其油清净而其灯焰亦清净故，结果燃焰无薄暗。友，迦旃延！恰如是，于此，或比丘遍满胜解清净光而住，彼身粗重而善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御。彼身粗重善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御故，结果其光无薄暗。彼身坏命终后，生为清净光天之徒众。

    “友，迦旃延！有此因、此缘，彼等诸天虽生一天部，兹有一部之诸天为杂染光，而又有一部之诸天为清净光也。”

    如是说已，尊者！迦旃延如是言尊者阿那律曰：“善哉！尊者阿那律！［我等未曾］‘如是我闻。’尊者！阿那律如是之言，或‘应如是。’而且，尊者阿那律如是说：‘有如是彼等诸天。’‘有其诸天。’尊者！我如是思惟：‘实是尊者阿那律曾与彼诸天共住也、曾言话、曾谈论也。’”

    “友，迦旃延！实汝敢［受］此讯语而我为汝解答。友，迦旃延！我长时曾彼诸共住、曾言话、曾谈论也。”

    如是说已，尊者！迦旃延对工匠般奢康迦如是言：“长者！［此］为汝等之利得，［此］为汝之善利，如是汝断彼疑惑之法，且我等得［善］听闻此法门。”


128.随烦恼经

《中部·128.随烦恼经》

    北传汉译 中阿含七二、长寿王本起经（大正藏一，五三二页。）增一阿含一六、八（大正藏二、六二六页。）
    本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。

        第一二八 随烦恼经
    如是我闻。──

    一时，世尊住憍赏弥瞿师罗园。其时，恰于憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。时，有一比丘，诣世尊处，诣已，敬礼世尊，立于一面。立于一面之彼比丘如是白世尊言：“于此，世尊！憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。善哉世尊！愿世尊到彼等诸比丘处，请垂慈愍。”世尊默然准许。

    其时，世尊到其近彼等诸比丘之处，到已，如是言彼诸比丘曰：“唉！诸比丘！勿斗诤，勿异论，勿斗诤，勿纷论”如是言已，有一比丘如是白世尊言：“世尊！法主9之世尊，请待，世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    二度，世尊如是言彼等之比丘曰：“唉！诸比丘！勿斗诤、勿异论、勿诤论勿纷论。”二度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    三度，世尊如是言彼等诸比丘曰：“唉！诸比丘！勿斗诤、勿异论，勿纷论。”三度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住，我等应当镇静此斗诤、异论、论难、纷论。”

    其时，世尊于清晨，着衣持衣、钵，为乞食而入憍赏弥。于憍赏弥行乞，游行已，食后，由行乞归来，收座具，执起衣、钵而颂此等之偈：

    多声凡庸人10　若为愚痴者
    何人不思惟　　破坏僧伽时
    不思他更上11　失念诸贤者
    言种种之语　　正行之说者
    唯欲口大语　　不知依谁导
    骂我或打我　　胜我或夺我
    如是怨念者　　彼无镇敌意
    彼骂我打我　　胜我或夺我
    无是怨念者　　彼应止敌意
    然而由敌意　　种种之敌意
    此无镇常恒　　由无敌意止
    此为永劫法　　而且其他人
    无能知是者　　吾等兹终灭
    而且诸人人　　若如是知者
    由此止斗诤　　断骨夺生命
    持去牛马财　　盗国一切者
    彼等尚有和　　云何于汝等
    而为无有此　　贤友同行者
    若得慧善住　　打胜诸危险
    与彼俱欢喜　　有念而值行
    贤友同行者　　若得慧善住
    犹如王打胜　　而以拾国土
    独行那伽象12　犹如于林中
    独一行为胜　　不交愚者友
    以行独一行　　莫令作诸恶
    无乱那伽象　　犹如于林中

    其时，世尊颂此等之偈已而往近婆罗楼罗村。恰于此时，尊者婆咎住于婆罗楼罗村。尊者婆咎见世尊从远而来，彼即准备设座及洗足水。世尊坐于所设之座，坐已而洗足。尊者婆咎敬礼世尊，坐于一面。世尊如是言坐于一面之尊者婆咎曰：“比丘！如何安快？如何善得忍耐耶？如何为行乞而不疲劳耶？”［婆咎言］：“世尊！安快善忍耐，且为乞食而无疲劳。”时，世尊说法教诫尊者婆咎，令感兴、激励、欢喜已，［世尊］即从座起，往近至般那蔓阇寺林。而其时，恰尊者阿那律、尊者难提、尊者金毗罗住于般那蔓阇寺林。林之守护者见世尊从远而来，见已，如是白世尊曰：“沙门！勿入此林中。于此处住有自爱形13三人之善男子，莫作彼等之不快。”尊者阿那律闻林之守护者与世尊共话，闻己，如是告林之守护者曰：“友，林之守护者！勿妨世尊，乃我等［大］师世尊之到来也！”其时，阿那律往尊者难提及尊者金毗罗之处。至已，如是告尊者难提及金毗罗曰：“来，尊者等！来，尊者等！我等［大］师世尊到来也。”时，尊者阿那律、尊者难提、尊者金毗罗诣世尊处，一人持世尊之衣、钵，一人整理设座，一人准备洗足水。世尊坐于所设座，坐已而洗足。彼等尊者敬礼世尊亦坐于一面，世尊对坐于一面之阿那律如是言曰：“阿那律！汝等如何安快耶？如何供养充分耶？如何为乞食而不疲劳耶？”

    ［阿那律等言：］“世尊！安快，供养充分，我等为乞食不疲劳也。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律等言：］“世尊！我等实和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律言：］“于此，世尊！我有如是思念：‘我与如是类之诸同梵行者共住者乃我之利得，我之善利也。’世尊！此等诸尊者于明于暗，如是对我现起慈身业、于暗于明现起慈语业、慈意业也。世尊！而且我如是思念：‘我今如何放弃己心以随此诸尊者之心而动作。’世尊！如是我放弃己心，随此等诸尊者之心而动作。世尊！我等之身体实是相异也。然，心正是［同］一也。”

    尊者难提、尊者金毗罗亦如是白世尊言：“世尊！我等亦如是思念……心正是［同］一也。

    世尊！我等如是和合、相喜悦而无诤论，如水与乳之性，互相以爱眼相见而住也。”

    ［世尊曰：］善哉！善哉！阿那律！果然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“然！世尊！我等不放逸、热心、劳力而住。”

    ［世尊曰：］“然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“世尊！于此，我等之中，最先由村行乞归还者，彼设诸座、准备饮用水、洗澡水、并准备屑物器。又后由村行乞归还者，若有残食，若欲者即食，若不欲者，或弃于无草之处，或落于无生物之水中。彼敛诸座、处理饮用水、洗澡水屑物之器洗净已而收之，即清扫食堂，若见饮用水、洗澡水之瓮空无者，即准备之。若彼力所不及者以手招呼第二者，以手示：‘我等准备。’然者，世尊！我等因此无须发言。而且，世尊！我等每五日共坐终夜说法。世尊！我等如是不放逸、热心、劳力而住也。”

    ［世尊曰：］“善哉！善哉！阿那律！然者！阿那律！汝等如是不放逸？热心劳力而住，有诸上人法，胜十二分、使得达圣智见、有乐住耶？”

    ［阿那律言：］“世尊！于此，我等不放逸、热心、劳力而住，善认光明以见诸色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相！”

    ［世尊曰：］“然而，阿耶律！汝等应不能不彻见其相。阿那律！我亦同于正觉以前，在未正等觉之菩萨时，当认光明又见诸色。虽然彼光明于我不久消失又见诸色。阿那律！其我起如是思念：‘有何因、何缘？我光明消失又见诸色耶？’阿那律！然而我起如是思念：‘于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时，即光明消失又见诸色也。然而我应如作疑惑之不复起。’阿那律！如是我不放逸、热心、劳力而住，恰认光明又见诸色。然而我之光明不久复灭且见诸色。阿那律！故我起斯思念：‘我何因、何缘？我光明消失又见诸色耶？’而为不作意故，我三昧不灭。三昧灭时，光明消失，又诸见色。故我应再疑惑及不作意，于我当不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘于我起惛沈、睡眠，而为惛沈、睡眠故，我三昧灭。三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、及惛沈、睡眠之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起如是思念：‘我起恐怖，为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人行长路，彼之两侧出现杀人者，为此14，彼起恐怖。阿那律！恰如是我起恐怖。而为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故我应再疑惑、不作意、惛沈、睡眠及恐怖之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人求一宝藏，顿时获得五宝藏，为此，彼起欢喜。恰如是，阿那律！我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故于我应再疑惑、不作意、惛沈、睡眠、恐怖及欢喜之于我不起如是作。’如是阿那律！……乃至……而阿那律！我起斯思念：‘我起粗重，而为粗重故，我三昧灭，三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜及粗重之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起过度之勤精进。而为过度之勤精进故，我三昧灭，三昧之灭时，即光明消失，又见诸色。（阿那律！譬喻有人，以两手紧捉捕鹑，其死于手中。恰如是，阿那律！起过度之勤精进故。而为过度之勤精进故……乃至……又见诸色。）故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜粗重、及过度之勤精进之于我，不起如是作。’如是阿那律，我……乃至……而阿那律！我起斯思念：‘我起甚懈怠。而为甚懈怠故……乃至……又见诸色。（阿那律！譬喻有人，缓捉捕鹑，从其手飞去。恰如是阿那律！我起甚懈怠……乃至……又见诸色。）故我应再疑惑、不作意……及甚懈怠之于我，不起如是作。’

    如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欲望，而为欲望故……又见诸色。故我应再疑惑……及欲望之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起种种之想……乃至……又见诸色。故我应再疑惑……及种种想之于我，不起如是作。’

    然，阿那律！我不放逸、热心、劳力而住，以善认光明，又见诸色。然而我其光明不久消失又见诸色。故阿那律！我起斯思念：‘有何因、何缘，我光明消失又见诸色耶？’而阿那律！我起斯思念：‘我起诸色之极观察性。……乃至……又见诸色也。故我应再疑惑……种种之想及诸色之极观察性于我，不起如是作。’如是阿那律！我之‘疑惑是心之随烦恼也’知如是而舍断心之随烦恼、不作意。‘不作意是心之随烦恼。’知如是而舍断心之随烦恼、不作意。‘惛沈、睡眠……恐怖……欢喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察性是心之随烦恼也。’知如是而断舍心随烦恼、诸色之极观察性。

    然，阿那律！我不放逸，热心、劳力而住，虽见光明而不见诸色：虽见诸色而不见光明──［如是］此终夜、又终日、又终日终夜也。’故阿那律！我起斯思念：‘有何因、何缘，此我虽见光明而不见诸色，虽见诸色而不见光明耶？’──［如是］终夜、又终日又终日终夜。而阿那律！我起斯思念：‘若不作意我色相而作意光明时，即其时，虽正见光明而不见诸色。然而若我，不作意光明相而作意诸色时，其时，虽正见诸色而不见光明──如是此终夜、又终日、又终夜终日也。’

    然，阿那律！我不放逸，热心、劳力而住，正见少光明，又少见色，且认识无量光明，又认识无量色。──［如是］此终夜、又终日，又终夜终日也。然，阿那律！我起斯思念：‘有何因、何缘？我认识少光明，又见少色，且见无量光明，又见无量色──［如是］此终夜、又终日、又终夜终日耶？’然，阿那律！我起斯思念：‘若有少三昧时，其时，于我有少眼。故其我以少眼见少光明且见少色。而且，若我有不少三昧时，其时，于我有无量眼。故其我以无量眼见无量光明，而且见无量色──［如是］终夜、又终日又终夜终日。’然，阿那律！我为‘疑惑是心之随烦恼也。’为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也。’知如是而令舍断心之随烦恼之不作意。‘惛沈、睡眠……欲望……种种之想……诸色之极观察性是心之随烦恼。’知如是而令舍断心之随烦恼之诸色极观察性。然，阿那律！此我起斯思念：‘其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律！其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修乐俱行定，亦修舍俱行定。然而阿那律！我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍15俱定故，而于我更生智见。‘我解脱不动，此是最后生，今亦无后有之事。’”

    世尊如是说已，欢喜之尊者阿那律随喜世尊之所说。

注：
9 法王　原本有 dhammassāmi 为呼格，已有 bhante（尊！）今暂读为 dhammassāmi。
10 此偈亦出于律之憍赏弥篇中，请参照。
11 他云云　原本 nāññaṁ bhiyyo aṁññarum（or amaññatha）为两重否定，因难取其意义，读取最后之 maññaruṁ or maññatha。
12 那伽云云　原本有 mātaṅg, araññe va nāgo 以 mātaṅgo araññe va nāgo 译之。
13 自爱形（attakāmarūpā）是「爱自己」之意，近乎「悠悠自适」之意。
14 为其云云　原本虽为 uahatonidānaṁ 异本为 tato nidānaṁ 故，今从此。
15 舍俱行定云云　此上虽略记之符号，想是作此打算（故此勿记乐俱行定故）。


129.贤愚经

《中部·129.贤愚经》

    北传汉译 中阿含一九九、痴慧地经（大正藏一，七五九页。）佛说泥犁经（大正藏一，九〇七页。）
    本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者乃生于富贵之大家。

        第一二九 贤愚经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼等比丘对世尊［答曰：］“［如是］，世尊。”世尊如是曰：

    “诸比丘！此等三之愚者：有愚者之特征、愚者之特相、愚者之特质。何者为三？诸比丘！于此，愚者思惟恶思、说恶说、行恶行。诸比丘！若彼愚者，不为恶思之思惟者、恶说之说者、恶行之行者，依何彼诸贤者知：‘此人是愚者、不正之人。’然，诸比丘！愚者，恶思之思惟者、恶说之说者、恶行之行者故，是故彼诸贤者知‘此人是愚者也，不正之人也。’诸比丘！彼愚者于现世觉受三种之忧苦。诸比丘！若愚者或坐于聚会中、或坐于路巷、或坐于四衢街头时，其处若有人，为与彼相应、适彼之论。诸比丘！若愚人之为杀生者、偷盗者，于爱欲［处］为邪行者、虚诳语者、饮酒者16，其时，诸比丘！于愚者有如是之思念：‘若人为与彼相应、适彼之论者，于我有诸法。又我住于如是之诸法。’诸比丘！愚者于现世，觉受如是之第一之苦、忧。

    复次，诸比丘！王人捉捕愚者之盗贼、犯罪者，以作种种之刑罚，即以杖打、以鞭笞、以棒掷，截手、截足、截手足，截耳、截鼻、截耳鼻，于粥锅煮、拔取头发、切口、着灯火之冠、点火于手、如剥蛇皮以剥取皮肤，以发结缚所剥之皮肤，如羚羊缚悬其手足，打钩入其内、段段截断、以碱水灌之、以铁棒串转之、如槁之敷物打之，注以热油、令犬啮之、活活串刺、以刀截头、见［如是］。其时，诸比丘！于愚者有斯思念：‘实因如是类之诸恶业，王人捉捕盗贼、犯罪者，作种种刑罚。即以杖打、以鞭笞、以棒掷，截手、截足、截手足……以刀截头。而如是之诸法我亦有，且我亦住如是之诸法。王人亦若知我者，王人亦捕捉我，令行种种之刑罚。即以杖打、以鞭笞……以刀截头。’诸比丘！愚者于现世觉受如是第二之忧、苦。

    复次，诸比丘！愚人或升坐于椅子、或升坐于禅榻、或虽卧于地上，凡彼于以前之诸业，即种种之身恶行、语恶行、意恶行，此等，其时，来悬彼之上，落悬、垂悬。诸比丘！譬喻大山峰之影，日暮来悬地上、落悬、垂悬。恰如是，诸比丘！愚人虽升坐于椅子、或升坐于禅榻、或卧于地上、凡彼以前之诸恶业：即身恶行、语恶行、意恶行，彼等其时，来悬于彼上、落悬、垂悬。诸比丘！其时，愚者有斯思念：‘我实不作福、不作善、不起怖畏［心］、［而且唯是］作恶、作凶暴、作罪过。不作福、不作善、不起怖畏［心］、而且只作恶、作凶暴、作罪过者之趣，于其处死后，应［赴他］趣。’彼悲哀、恼疲、啼哭、打胸、丧神。诸比丘！愚者于现世，如是觉受第三之忧、苦。

    彼17其比丘是愚人，作身恶行、作语恶行、作意恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。诸比丘！凡彼正语者言：‘一向不爱好此、一向不爱乐此、一向不适意此’者，［其］地狱始彼正语者言：‘一向不爱好此、一向不爱乐、一向不适意此。’诸比丘！虽以任何譬喻亦不能说于地狱如何之苦耶？

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说喻耶？”

    ［世尊曰:］“得也，比丘！”世尊告［比丘曰：］“比丘！譬喻捕捉盗贼、犯罪者以示王：‘王！［此］盗贼、犯罪者也。请加于彼所欲之惩罚。’而彼王如是言曰：‘汝等当往之，［而且］于清晨对彼者刺百刀。’而清晨对彼者刺百刀。时，王于午时如是曰：‘汝等！彼者如何？’［彼等言］‘王！如是彼尚活。’而彼［王］如是告彼等曰：‘汝等当往之，而且于午时对彼者刺百刀。’午时刺彼者百刀。时，王于晡时如是言曰：‘汝等！彼如何？’［彼等言：］‘王！如斯彼者尚活。’王告彼等曰：‘汝等当往之，而于晚时刺彼者百刀。’于晚时刺彼者百刀。诸比丘！对此如何思惟耶？彼被刺三百刀，为其缘，应受忧、苦耶？”

    ［比丘言：］“世尊！虽唯刺一刀，为其缘，彼者当受忧、苦，何况刺三百刀耶！”

    其时，世尊手取拳大之小石告诸比丘曰：“诸比丘！汝等如何思惟耶？我于此手所握拳大之小石与雪山之山王，何者为大耶？”

    ［比丘言：］“于此，世尊！世尊之所握手拳大之小石与雪山之山王者比较不入其数亦无有至千万分之一，不得取为比较也。”

    ［世尊曰：］“恰如是，诸比丘！彼者被刺三百刀，为其缘而受忧、苦者其与地狱比较者，不入其数亦无有至千万分之一，不得取为比较。诸比丘！诸狱卒对彼行五种名之刑罚。即名以五枝之赤热铁杙，刺其两手、两足及中胸。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸狱卒诱行彼，以斧截之。彼于其时受激甚之苦受。而只要其恶业之未尽，于其间无有命终。诸比丘！诸狱卒置彼足于上，以头于下，以利斧切之。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！以彼轭于车、令往还于热、烧燃之地上。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒令彼上、下于炭山、热、烧燃之大山。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼足于上、头于下，投进于热、烧燃之大铜釜中。令彼于其处煮沸。使彼于其处煮沸，或上、或下、或横。彼于其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼投于大地狱中。诸比丘！而且彼大地狱，有四隅18、四门、相分平等之部份，围着铁壁，以铁蔽之，其铁制之地令敷燃烧之火，有扩遍［上下四方］百由旬存续一切时。

    诸比丘！由种种之异门，我虽说地狱之论。诸比丘！究竟如何是地狱之苦？依言述不能尽。

    诸比丘！畜生之类，有草食之生物、彼等以齿龃生、干诸草而啖。然，诸比丘！如何畜生类为草食之生物？种种之马、牛、驴马、山羊、鹿、乃至其他凡畜生类为草食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪着者，于此处作诸恶业，身坏命终后，即生为彼诸草食之有情、彼诸有情之类。

    诸比丘！畜生之类，有粪食之生物。彼等从远嗅至粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’譬如诸婆罗门之由供物之香而趣：‘于此处我等可饱食，于此处我等可饱食。’诸比丘！恰如是，畜生之类，有粪食之生物。彼等从远嗅到粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’然者，诸比丘！如何畜生为粪食之生物耶？鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪着者，于此处作诸恶业，生坏命终后，生为彼诸粪食之有情、彼诸有情之类。

    诸比丘！畜生之类，有生于黑闇中、老于黑闇中、死于黑闇中。诸比丘！而如何畜生、有生于黑闇中、老于黑闇中、死于黑闇中？即昆虫、蛆虫、乃至其他凡畜生类，生于黑闇中、老于黑闇中、死于黑闇中之生物也。诸比丘！彼愚痴，曾于此处［人界］，为贪着食味者，于此处作诸恶业，身坏命终后，生于彼诸黑闇中、老于黑闇中、死于黑闇中之有情、生为彼等诸有情之类。

    诸比丘！有畜生类，生于水中、老于水中、死于水中之生物。然者，诸比丘！如何诸畜生，生于水中、老于水中、死于水中之生物？即鱼、龟、鳄、乃至其他，凡畜生类，生于水中、老于水中、死于水中之生物也。诸比丘！彼愚痴，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸水中、老于水中、死于水中之有情，生为彼诸有情之类。

    诸比丘！有畜生类，生于不净中、老于不净中、死于不净中之生物。然者，诸比丘！如何畜生类，有生于不净中、老于不净中、死于不净中之生物？诸比丘！凡彼成生于腐败鱼中、老于腐败鱼中、或死于腐败鱼中之诸有情，或生于腐败死体中、腐败食物中、或污池中、或秽水淈中……乃至……诸比丘！彼愚痴者，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸不净中、老于不净中、死于不净中之有情，生为彼等诸有情之类。

    诸比丘！我虽依异门得说畜生论。诸比丘！毕竟，于任何之畜生类，不能依言说尽其苦！

    诸比丘！譬如有人，以有一孔之轭19投于海中。而且东风从彼吹去西方，西风吹去东方，北风吹去南方，南风吹去北方。其时有一瞎龟，彼过一百年始一度浮起。诸比丘！汝等对此作如何思惟？彼之瞎龟，应以其首，入其一孔之轭中耶？”

    “世尊！在混杂中，若久历其时，于何时之间［或有此可能］。”

    ［世尊曰：］“诸比丘！彼瞎龟，欲以首入其一孔轭中应甚迅速。诸比丘！我说，无宁此一度趣险难处之愚者言得为人更为艰难。此何因由耶？诸比丘！不论如何，于其处［险难处］无有法行、寂静行、善行、福行，诸比丘！于其处，是彼此相食、弱肉强食之行也。诸比丘！如是愚者，若经时已久，于何时还来人位，彼还生于种种卑贱之家，［即：］或旃陀罗之家、或猎师之家、或竹工之家、或造车人之家、或屠杀者之家、如是类贫困缺乏饮食、穷苦生活之家。于此，得食、衣亦甚艰难。因此，彼之容色不佳、面颜丑陋、倭小而多病。或成为瞎眼、曲臂、跛足、跸足也。或不得饮食、衣服、车乘、花环、香料、涂油、座位、住宅、灯火。彼身为恶行、语为恶行、意为恶行也。彼身为恶行、语为恶行、意为恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。

    诸比丘！譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，［自己］更受随缚。诸比丘！彼博戏者，如最初演艺失败而失子、失妻、亦失一切财产，［自己］更受随缚，其失败轻少也。而彼愚者，身作恶行、语作恶行、意作恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱，如是失败即甚大也。诸比丘！此乃一向为遍满愚者之［质］地也。

    诸比丘！此等三之贤者：有贤者之特征、贤者之特相、贤者之特质也。何等为三？诸比丘！于此，贤者思惟善思、说善说、行善行者也。诸比丘！若彼贤者，思惟善思、说善说、行善行者，依何诸贤者而知彼：‘此仁［慈者］是贤者，善士也。’诸比丘！而且贤者之思惟善思、说善说、行善行故，由此故，诸贤者知彼：‘此仁［慈者］是贤者、善士也。’诸比丘！如是彼贤者，于现世觉受三种喜、乐。诸比丘！若贤者于聚会坐、于路巷坐、于四衢头坐时，于其处若人相应于彼、行适彼论。诸比丘！若贤者是远离杀生者、远离偷盗者、于爱欲远离邪行者、远离虚诳语者、远离须罗、迷罗耶酒之放逸处者，其时，诸比丘！贤者有如是思念：‘若人相应于彼、行适彼论者，我有如是之诸法，又我住于如是之诸法。’诸比丘！贤者于现世，觉受如是第一之喜、乐。

    复次，诸比丘！贤者见王人捕捉盗贼、犯罪者，令种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。其时，诸比丘！贤者有如是思惟：‘因如是类之诸恶业，王人捕捉盗贼、犯罪者，令作种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。我无如是之诸法，我不住如是之诸法。’诸比丘！贤者于现世，觉受如是第二之喜、乐。

    复次，诸比丘！贤者，虽升坐于椅子、虽升坐于禅榻、虽卧于地上、凡彼以前之诸善业，即：种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬于彼之上。诸比丘！譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上。诸比丘！恰如是，贤者虽升坐于椅子、虽升坐禅榻、凡彼以前之种种善业，来悬、落悬、垂悬……。诸比丘！其时，贤者有如是念：‘实耶！我不作恶、不作凶暴、不作罪过、以作福、作善而起怖畏［心］。不作恶，不作凶暴，不作罪过，以作福，作善，只要起怖畏［心］者之趣，于其趣死后，应［向］其趣。’彼不悲哀、不恼疲、不啼哭、不打胸、无丧神之事。诸比丘！贤者于现世，觉受如是之第三善、乐。

    诸比丘！彼贤者，作身善行、语善行、意善已，身坏命终后，生于善趣、天界。诸比丘！凡彼正语者虽言：‘此一向好，应一向此爱乐，一向此适意也。’彼唯于天界，其正语者言：‘此一向好，应一向此爱乐，一向此适意也。’诸比丘！虽以任何譬喻，亦不能说天有如何之乐耶？”

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说譬喻耶？”

    ［世尊曰：］“得也！比丘！”世尊以告比丘：“比丘！譬喻转轮王成就七宝，且具足四神变，由是缘，以受喜、乐。如何为七？”

    比丘！年刹帝利之灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝。见已，刹帝利之灌顶王有此思念：‘我闻──刹帝利灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝者，彼则成为转轮王也──然者，我为此转轮王。’诸比丘！其时，刹帝利之灌顶王从座起，以左手取水瓶，右手撒布轮宝：‘汝轮宝应转行之，汝轮宝应征服之。’诸比丘！然而，彼轮宝行转东方，于其后，转轮王率四种之兵。诸比丘！然而，若轮宝止住之地方，于其处转轮王与四种兵共［驻］阵营。诸比丘！然而，于东方之诸敌王20，彼等来轮宝处如是言：‘大王！来！大王！善来！大王！所有一切皆归汝。大王！应请教敕。’转轮王如是言：‘勿杀生物，勿取不与者。于诸欲境，勿行邪行。勿语虚诳语。勿饮酒而食所应之食。’诸比丘！然而，东方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时，彼轮宝入于东海，更上陆行转于南方……乃至……入于南海，更上陆行转于西方……乃至……入于西海，更上陆行转于北方！其后，转轮王率四种兵。诸比丘！然而，若轮宝止住之地方，于其处，转轮王与四种兵共［驻］阵营。诸比丘！然而，于北方之诸敌王，彼等来转轮王之处如是言：‘大王！来！大王！善来！大王！所有一切，皆归于汝。大王！应请教敕。’转轮王如是言：‘勿杀生物……应食所应之食。’诸比丘！然而彼北方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时彼轮宝征服海内之土地已，还来于彼王城，转轮王内宫之门前，量是21立大公唱，以庄严转轮王内宫之门户。诸比丘！转轮王如是现其轮宝。

    复次，诸比丘！于转轮王，象宝出现──纯白而七处齐整，具神变飞行于空中，名之为布萨陀象王也。见已，转轮王之心欣悦：‘汝实贤善之象乘也，若不令调御者。’诸比丘！其时彼象宝，譬喻贤善优良种之象，如长时，善调御，恰如是令调御。诸比丘！昔，转轮王以试此象宝，清晨驾乘历访于海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其象宝。

    复次，诸比丘！于转轮王，马宝出现。纯白有如鸦之头，有如文叉草直竖之毛，其神变，飞行于空中，名之为婆罗诃马王也。见已，转轮王之心欣悦：‘汝实贤善之马乘也。若不令调御者。’诸比丘！其时彼马宝，如贤善优良种之马，如长时善调御，恰如是调御。诸比丘！昔，转轮王以试此马宝，清晨驾乘历访海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其马宝。

    复次，诸比丘！于转轮王珠宝出现。此是琉璃宝珠，此清净也，优良品种，八棱而善磨。诸比丘！彼珠宝之光明遍满一由旬。诸比丘！昔，转轮王正试彼珠宝，整四种兵，珠宝安置于幡旗之端，于夜阴黑暗中出发。诸比丘！然而，彼周围之诸村里，彼等皆由其光明思惟为‘昼’而从事家业。诸比丘！于转轮王如是现其是珠宝也。

    复次，诸比丘！于转轮王女宝出现。形胜而可看，清净如具莲华最上之容色，不过高、不过矮、不过瘦、不过肥、不过黑、不过白、超人之容色而不达天之容色。诸比丘！然而，彼女宝恰如兜罗绵、或如劫波婆绵有身触。诸比丘！又彼女宝之四肢于寒时为暖，于热时为冷也。诸比丘！彼女宝从身上放出旃檀香，从口放出优钵罗香。诸比丘！又彼女宝比转轮先起而后卧，顺从任何事之所作，行悦意而［专］语爱言。诸比丘！彼女宝以转轮王于意中不违背。况以身乎！诸比丘！于转轮王如是现其女宝。

    复次，诸比丘！于转轮王居士宝出现。彼现业报所生之天眼，由此，彼见有主、无主之宝藏。彼往转轮王之处如是言：‘大王！无所娆乱。我以应大王之财宝以作应财产之所作。’诸比丘！昔，转轮王试彼居士宝，乘船唯划于恒河，如是言居士宝：‘居士！我要黄金。’［居士曰:］‘然者，大王！从至于一岸。’［王曰:］‘居士！今于此我要黄金。’诸比丘！其时，彼居士宝以两手触水，拉起而黄金充满瓮中，如是告转轮王言：‘大王！如是。大王！请如是作，大王！如是请献之。’转轮王如是言：‘居士！如是，居士！如是作之，居士！如是献。’诸比丘！于转轮王如是现其居士宝。

    复次，诸比丘！于转轮王主兵（顾问）宝出现。贤善而精达、有智慧、事转轮王所应之事、应免者即免之、应置者得置之。至彼转轮王之处曰：‘大王！无娆乱（安乐），我应奉大王之御22咨问。’诸比丘！于转轮王，如是现其主兵（顾问）宝。

    诸比丘！转轮王成就如是七宝。

    何者［具足］四神变？

    诸比丘！兹转轮王有胜形而可看，清净、具如莲华最上之容颜，胜其他之众人。诸比丘！转轮王具足此第一之神变。

    复次，诸比丘！转轮王长寿而永住，胜其他之众人。诸比丘！转轮王具足此第二之神变。

    复次，诸比丘！转轮王少病少疾而有等23熟力，具足善消化力24、非过冷、非过热，胜过其他之众人。诸比丘！转轮王具足此第三之神变。

    复次，诸比丘！转轮王，为诸婆罗门、居士所欢喜、爱敬。诸比丘！如父为子所欢喜、爱敬。诸比丘！恰如是，转轮王为婆罗门、居士所欢喜、爱敬。又诸比丘！转轮王喜、爱诸婆罗门居士也，如子等为父所喜、爱。恰如是，诸比丘！转轮王喜、爱诸婆罗门、居士。诸比丘！昔，转轮王率四种兵出园地。诸比丘！时婆罗门、居士往转轮王之处如是言：‘大王！不用急去，我等永远奉见大王。’诸比丘！转轮王告驭者曰：‘不必急，驭者前进，我永远见［护］诸婆罗门、居士。’诸比丘！转轮王具足此第四之神变。

    诸比丘！转轮王具足此等之四神变。

    诸比丘！对此如何思惟？转轮王具足此等七宝及此等之四神变，其缘亦应觉受喜、乐耶？”

    ［诸比丘曰:］“世尊！彼宝虽一一具足，转轮王尚以其缘，觉受喜、乐。然者，何况［具足］七宝及四神变乎！”

    其时，世尊取手拳大之小石告诸比丘曰：“诸比丘！对此如何思惟？于此，我所握手拳大之小石与雪山之山王者，何者较大？”

    ［诸比丘曰：］“世尊！世尊所握手拳大之小石小，而与雪山之王比较，［实］不能入其数，不及千万分之一，不得取为比较。”

    ［世尊曰：］“诸比丘！恰如是，转轮王具足七宝及四神变，以其缘，觉受喜、乐，此与彼天之乐比较，［实］不能入其数，不及千万分之一，不得取为比较。诸比丘！彼贤者，经历久时，于何时还来人位，彼归生于种种高贵之家，［即：］或大刹帝利家、或大婆罗门家、或大居士家、如是类之家。有富、有大财、饮食丰富而金银甚多、物资多、财宝多。加之，彼有胜形、可观、清净、具足如莲华最上之容色，得食、饮、衣服、车乘、花环、香料、涂油、座床、居宅、灯烛。彼作身善行、作语善行、作意善行。彼作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界。诸比丘！譬喻有博戏者，最初之演艺胜利得大财聚。诸比丘！彼博戏者虽最初演艺胜利得大财聚，其胜利轻少也。且彼贤者，作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界、此始为远大之胜利。诸比丘！此一向完全之贤者［质］地也。”

    世尊如是说已，而欢喜之彼等诸比丘随喜世尊之所说。

注：
16 饮酒者　原本例如「饮者于须罗，迷罗耶酒之放逸处」（surāmeraya majjapāmadaṭṭhāyi）若照如此记述，其文过长故，今略之。
17 彼其比丘（Sa kho so bhikkhu〔bālo〕）下之贤者时，「彼其，诸比丘！贤者……」即为（Sa kho so, bhikkhave, pandito…）。
18 四隅云云　次经，于此一句，作为偈形。
19 轭 yugani 中阿含为「小轻木板」。
20 敌王 paṭirājāno 于长含十八等作为「小王」。
21 想是公唱　于原本虽有 akkhāhataṁ maññe 同 D. II. P. 174 之文中，有 akkhātāṁ maññe（proclaimed methink）而从之。暂如此译之，因右之长部译者 Rhys Davids 夫妻以译为 “Remained fixed on on the open-terrace”。
22 以应谘问（anusāsissāmi）「忠言」之意。
23 有等熟力（samavepākiniyā samannāgato）同后善消化之意。
24 善消化力（gahaṇiyā samannāgato）gahani = the “seizer” a supposed organ of the body dealing with digestion and gestation. 集异门足论、十三、五胜支之三…「少疾无病而成等熟腹…」。


130.天使经

《中部·130.天使经》

    北传汉译 中阿含六四、天使经（大正藏一，五〇三页。）铁城泥梨经（大正藏一，八二六页。）阎罗王五使者经（大正藏一，八二八页。）增一阿含二四，四、天子经（大正藏二、六七四页。）
    本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老、病、刑罚、死之五天使劝励善业否？因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪人往种种之地狱，详述其苦之状况。

        第一三〇 天使经
    如是我闻。──

    一时，世尊住舍卫城，祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应世尊言：“世尊！”世尊乃如是曰：“诸比丘！譬喻家有二门，具眼者于其处立于中央，见人人或入其家、或出、或来访、或辞去。诸比丘！恰如是，我亦以超人清净之天眼，见诸众生之死、生、卑、尊、美、丑、善趣、恶趣，见诸众生随业而趣。‘诸尊！此等之众生，实具足身善行，具足语……乃至……意善行，不诽谤诸圣者，有正见，正持正见业。彼等身坏命终后，生于善趣、天界。乃至诸尊！复，此等诸众生，具足身善行，具足语……乃至……意善行，不诽谤诸圣，有正见，正持正见业。彼等身坏命终后，生于诸人中。诸尊！此等诸众生，实具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于饿鬼界。诸尊！复此诸众生，具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于畜生。诸尊！复此等诸众生，具足身恶行……彼等身坏命终后，生于不幸处、恶趣、险难处、地狱。’

    ［世尊曰:］“诸比丘！彼多被狱卒捉其腕以见阎魔王［曰:］‘王！此人无慈心，不成沙门、婆罗门，于其家，对长者无恭敬心。王应加笞［刑］彼。’

    诸比丘！对彼，阎魔王讯问第一天使，检讨、教诃：‘男子！汝于人中，不见第一天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，不见幼孩儿唯仰卧、自横涂其粪尿耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，汝有无如是思念耶？──我实亦生法，不越度生。然，我应由身、口、意作善──。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应令惩罚汝。然而，实汝如是之恶业，非母所作、非父所作、非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝应自受其果报。’

    诸比丘！阎魔王对彼讯问第一天使，检讨、教诃已，讯问第二天使，检讨、教诃：‘男子！汝于人中不见第二天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之生八十、或九十、或百岁，老而腰曲如梁、依杖身摇震而行、病身而失壮气、齿落、发白、或发落秃头、皮皱、斑黑、四肢损耗耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，有无如是思念耶──我亦实老法也。不越度老。然，我应由身、口、意作善──。’彼如是言：‘我未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应惩罚。然而，实汝如是之恶业非母所作、非父所作、非兄弟所作、非姊妹所作、非故旧之所作，非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第二天使，检讨、教诃已，讯问第三天使，检讨、教诃：‘男子！汝于人中、曾见第三天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，曾见女或男之有病、恼、极重病、自己横涂其粪尿，依其他之人人使之卧床耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，无有如是思念耶？──我亦实病法、无越度病。然而，我应由身、口、意作善──。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝，如汝之放逸，应如是惩罚。而实汝之如是恶业，非母所作、非父之所作、非兄弟之所作、非姊妹之所作、非故旧之所作、非亲族所作、非沙门、婆罗门所作、亦非诸天之所作。此之恶业，乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第三天使，检讨、教诃已，讯问第四天使，检讨、教讨：‘男子！汝于人中曾见第四天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见诸王之捕捉盗贼、犯罪者，令作种种刑罚，［即：］以杖打、以鞭笞、以棒掷……以刀截头耶？’彼如是言：‘尊！曾见。’阎魔王如是曰：‘男子！汝有知、有念而长大，汝曾如是思念耶？──尊！人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶？然，我应由身、口、意作善──。’彼如是言：‘尊！我未能，尊！我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，不以身、口、意行善。男子！汝如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作，非父之所作……非诸天之所作。此恶业乃汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第四天使，检讨、教诃已，讯问第五天使，检讨、教讨：‘男子！汝于人中曾见第五天使出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之死，［经］一日或二日或三日，生起膨胀、青瘀、脓烂耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，曾如是思念耶？──我实亦死法，不越度死。’然，我应由身、口、意行善──。’彼如是言：‘尊！未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！正如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作、非父之所作……非诸天之所作。此之恶业，汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第五天使，检讨、教诃已而默然。

    诸比丘！诸狱卒对彼，行名为五种连25之刑罚。［即：］以赤热之铁杙刺手，以赤热铁之杙刺第二手、以赤热铁杙刺足、以赤热之铁杙刺第二足、以赤热之铁杙刺胸中。其时，彼受激甚之苦受。而且，只要其恶业不尽之间，彼不得命终。诸比丘！狱卒从彼带去，以斧斩之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼之足悬上、头垂下，以利斧割之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼轭于车，往返于热燃之地上。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼，悬于热燃炭火大山之上下。彼，其时，……乃至……诸比丘！诸狱卒从彼足捉于上，以投入赤热燃烧之铜釜中，使彼煮沸于其处，使彼煮沸于其处，或上行，或下行，或横行。彼，于时处受激甚之苦受。而且，只要恶业不尽之间不得命终。

    诸比丘！诸狱卒将彼投入大地狱中。诸比丘！而且彼大地狱：

    有四隅四门　　等部令等分
    铁壁之所围　　以铁为盖蔽
    其铁制土地　　令敷火燃烧
    扩遍百由旬　　一切时不息

    诸比丘！而彼大地狱，于东壁起光焰以达于西壁。于西壁起光焰以达于东壁。于北壁起光焰以达于南壁。于南壁起光焰以达于北壁。于下起光焰以达于上，于上起光焰以达于下。彼于其处受激苦之苦受。而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，有时彼大地狱之东门开。彼于其处全速力行走，彼为全速力行走，彼皮被烧、肤亦烧、肉亦烧、筋亦烧、骨亦焦，实有如是之娆乱。诸比丘！而彼达多［时］耶！其时，彼门闭矣。彼于其处受激甚之苦受，而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，于有时彼大地狱之西门开！乃至……有北门开时……乃至……有南门开时。彼全速力行走，彼为全速力行走，彼被烧……门闭。彼于其处受激甚之苦受。而且，只要彼恶业未尽之间，不得命终。

    诸比丘！经历久时之间，于时彼大地狱之东门开。彼于其处全速力行走……有如是之娆乱。

    彼从其门出。

    诸比丘！然，彼大地狱恰等无间，即俱有大粪尿地狱，彼堕于其处。诸比丘！而彼粪尿地狱，有针嘴之生物以破其皮。皮破已而破肤。肤破已而破肉。肉破已而破筋。筋破已而破骨。骨破已而啖髓。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼粪尿地狱恰等无间，即俱有大热灰地狱，彼堕其处，彼于其处，受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！而彼热灰地狱恰等无间，即耸高一由旬，有刺十六指长，俱有热燃之大针树林。［诸狱卒］从彼悬于其处之上下。彼于其处，受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼针树林恰等无间，即俱有剑叶林，彼陷其处，诸风吹动其叶，破彼之手、破足、破手足、破耳、破鼻、破耳鼻。彼于其处受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼剑叶林恰等无间，即俱有大灰河地狱，彼堕其处，彼于其处随流而下，溯流所转，上下转流。彼于其处受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！诸狱卒从彼钩上使立于陆地，如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我饿！’诸狱卒以热燃之热铁钳开彼之口，以热燃之热铁丸投入其口。此26以烧彼唇、口、喉、胸、以持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒对彼如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我渴也！’诸比丘！诸狱卒以热燃之热铁钳以开彼之口，将热燃之热溶铜注入彼之口中。以烧彼唇、口、喉、胸，持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒更将彼投入大地狱。

    诸比丘！昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种种刑罚。然，正欲得人位。而如来、应供、正等觉者出现于世，而我礼拜彼世尊，请彼世尊为我说法。我如是得证知彼世尊之法。’

    诸比丘！而我以此非为其他沙门、婆罗门之闻而语者。而我自知、自见、自识、我唯如是说者也。”

    世尊如是说已，此时，［大］师善逝，更说：

    被诸天使戟　　 放逸诸学童
    彼长时忧戚　　 彼受卑贱身
    凡由诸天使　　 于此诸正士
    虽为小刺戟　　 正法不放逸
    于取见怖畏　　 生死之生因
    无取即解脱　　 若灭生与死
    彼得安稳乐　　 现法胜涅槃
    越诸怨恨怖　　 度诸苦而去

注：
25 五种连 pañcavidhābandhana 译为「五重组」亦可。
26 彼　原本虽缺 so，今依别本补之。


131.一夜贤者经

《中部·131.一夜贤者经》

    北传汉译 无此经。
    一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。

        第四品 分别品

        第一三一 一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应诺：“世尊！”世尊如是曰：“诸比丘！一夜贤者1，我为汝等说总说及分别，应谛听，善思念之。我当说之。”彼诸比丘应世尊言：“如是，世尊！”世尊如是曰：

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须必热心　　谁知明日死
    不遇死大军　　实谓无其事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    “然者，诸比丘！如何为‘追过去？’‘于过去时有如是色。’于此随起喜悦。‘过去时有如是受。’于此随起喜悦。‘于过去时有如是想。’于此随起喜悦。‘于过去时有如是行。’于此随起喜悦。‘于过去时有如是识。’于此随起喜悦。诸比丘！如是为追过去也。

    诸比丘！然者，如何为‘不追过去？’‘于过去时有如是色。’于此不起喜悦。‘于过去时有如是受。’于此不起喜悦。‘于过去时有如是想……如是行……如是识。’于此不起喜悦。诸比丘！如是为不追过去也。

    诸比丘！然者，如何为‘愿未来？’‘于未来时应有如是色。’于此随起喜悦。‘于未来时应有如是受。’于此随起喜悦。‘于未来时应有如是想……如是行……如是识。’于此随起喜悦。诸比丘！如是为愿未来也。

    诸比丘！然者，如何为‘不愿未来？’‘于未来时应有如是色。’于此不起喜悦。‘于未来时应有如是受……应有如是想……应有如是行……应有如是识。’于此不起喜悦。诸比丘！如是为不愿未来也。

    诸比丘！然者，如何为‘动摇于现在之诸法？’诸比丘！兹有无闻凡夫，不见诸圣者，不熟达圣法，不通晓圣法。不见诸善人，不熟达诸善人法，不通晓诸善人法。见色是我、或我有色、或我中有色、或色中有我也。见受是我、或我有受、或我中有受、或受中有我也。见想是我、或我有想、或我中有想、或想中有我也。见行是我、或我有行、或我中有行、或行中有我也。见识是我、或我有识、或我中有识、或识中有我也。诸比丘！如是动摇于现在之诸法也。

    诸比丘！然者，如何为‘不动摇于现在之诸法。’诸比丘！兹有闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，以见善人，熟达善法，通晓善人法。不见色是我、或我有色、或我中有色、或色中有我。不见受是我……乃至……想……乃至……行……乃至……识是我、或我有识、或我中有识、或识中有我［之等见。］诸比丘！如是为不动摇于现在之诸法也。

    勿追于过去　　勿愿于未来
    ……参照前偈……
    此一夜贤者　　谓静寂默者

    一夜贤者之诸比丘！应为汝等说总说及分别，如是说者，缘如是而说也。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。

注：
1 一夜贤者（Bhaddekaratta）于汉译（阿难说经、温泉林天经、释中禅室尊经）音译为跋地罗帝。完全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经（大正藏、七七）记为贤善偈。


132.阿难一夜贤者经

《中部·132.阿难一夜贤者经》

    北传汉译 中阿含一六七、阿难说经（大正藏一、六九九页。）
    本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。

        第一三二 阿难一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。恰其时，尊者阿难集于会堂，为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤之总说与分别。其时，世尊于日暮从独住而起，来近集会堂，近已，坐于所设之座。坐已，世尊告诸比丘曰．“诸比丘！何人集于会堂、为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［诸比丘言：］“世尊！尊者阿难集于会堂为诸比丘说法、说示、令正持、令踊跃，令欢喜。［即］语一夜贤者之总说与分别。”

    其时，世尊告尊者阿难曰：“然者，阿难！汝如何为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［尊者阿难言：］“如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须必热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    然者，友！如何为追过去。‘于过去时有如是色。’于此随起喜悦。‘于过去时有如是受。’于此随起喜悦。……［参照前经］……如是，友！如是于现在之诸法不动摇也。

    勿追于过去　　勿追于未来
    ……［参照前之偈］……
    此一夜贤者　　谓静寂默者。

    如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［世尊曰:］“善哉！善哉！阿难！善哉！阿难！汝为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    勿追于过去　　勿追于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    然者，阿难！如何为追过去……乃至……阿难！如是为追过去也。然者，阿难！如何为不追过去……乃至……阿难！如是为不追过去。然者，阿难！如何为愿未来……乃至……阿难！如是为愿未来也。然者，阿难！如何为不愿未来……乃至……阿难！如是不愿未来也。然者，阿难！如何为动摇于现在之诸法……乃至……阿难！如是为动摇于现在之诸法。然者，阿难！如何为不动摇于现在之诸法……乃至……阿难！如是为不动摇于现在之诸法也。

    勿追于过去　　勿追于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。


133.大迦旃延一夜贤者经

《中部·133.大迦旃延一夜贤者经》

    北传汉译 中阿含一六五、温泉林天经（大正藏一，六九六页。）
    本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大迦旃延之解释。

        第一三三 大迦旃延一夜贤者经1
    如是我闻。──

    一时，世尊住王舍城多普达（温泉）精舍。时，尊者三弥提于夜晓时起出，往彼温泉洗浴肢体，洗浴肢体已，着一衣而上以伫立干其肢体。时有殊胜容色之一天神，夜渐明时以耀照全温泉，近至尊者三弥提之处。近已，立于一面。立于一面之彼天神，如是言尊者三弥提：“比丘！汝忆持一夜贤者之总说与分别耶？”［尊者三弥提曰：］“友！我不忆持一夜贤者之总说与分别。友！然者，汝受持一夜贤者之总说与分别耶？”

    ［天神曰:］“比丘！我亦不忆持一夜贤者之总说分别。比丘！然者，汝忆持一夜贤者之偈耶？”

    ［尊者三弥提曰：］“友！我不忆持一夜贤者之偈。友！然者，汝忆持一夜贤者之偈耶？”

    ［天神曰：］“比丘！我亦不忆持一夜贤者之偈。比丘！汝应学一夜贤者之总说与分别。比丘！汝应习一夜贤者之总说与分别。比丘！汝应忆持一夜贤者之总说与分别。比丘！一夜贤者之总说与分别。是持梵行最初之利益者也。”

    彼天神如是言。如是言已，彼忽然消失。时，尊者三弥提，其夜过后，诣彼世尊之处。诣已，敬礼世尊坐于一面。坐于一面之尊者三弥提，如是白世尊言：“世尊！于此，于此，我于夜将晓时起出，至彼温泉洗浴肢体。于温泉洗浴肢体已，着一衣而上，伫立干其肢体。世尊！时，有一天神，夜渐明时……［参看前节］……梵行之最利益者也。如是言已，忽然消失。善哉，世尊！世尊为我说一夜贤者之总说与分别。”

    ［世尊曰:］“然者，比丘！应谛听，善思念之，我当说之。”尊者三弥提应世尊：“如是，世尊。”世尊即如是说：

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须诚热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    世尊如是说，如是说已，善逝从坐起，入于精舍。

    时，世尊［入］去后不久，彼诸比丘如是思念：“友！如是世尊为我等略说而示总说，不分别详细之义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……［参看前偈］……
    此一夜贤者　　谓静寂默者

    世尊如是略示总说而不分别详细之义，谁得详细分别其义耶？”

    时，彼诸比丘如是思念：“彼尊者大迦旃延是［大］师，为诸有学识之同梵行者所称赞、所敬重。然者，尊者大迦旃延堪得详细分别世尊所略总说之未详细分别之义，我等至彼尊者大迦旃延之处。至已，对尊者迦旃延以问其义如何？”

    时，彼诸比丘，至彼尊者大迦旃延之处。至已，共问讯尊者大迦旃延。交换应喜、应乐之语已，坐于一面。坐于一面之彼等诸比丘，如是言尊者大迦旃延曰：“友！迦旃延！此，世尊为我等略示总说，未详细分别其义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，世尊去后不久，友！迦旃延！我等生如是思惟：‘如是，友！世尊略示总说、不详细分别其义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是略示总说而不详细分别其义，谁得详细分别其义耶？’如是，友！迦旃延！我等生如是思念：‘问彼尊者迦旃延……如何？’大迦旃延应能分别。”

    ［尊者迦旃延曰:］“友！譬有人欲坚材，求坚材，行探求坚材，大树之耸立而有坚材者，如以过根、过干已，于枝叶而思求得坚［材］。此亦有如是之结果。诸尊者于［大］师之面前时，以弃彼世尊，思惟于我得问此义。友等！彼世尊实以知是知，见是见。是眼者、智、法者、梵行者、说者、宣说者、持义者、与不死者、法主、如来也。而亲2向世尊以问其义，其时3奉持之。汝等如世尊之解说，应如是忆持之。”

    ［诸比丘曰:］“友！迦旃延！世尊是正知是知……有时向世尊当请问其义，我等如世尊之解说，应如是忆持。而尊者大迦旃延亦是［大］师自己，及有学识之诸同梵行者所赞赏、敬重也。而尊者大迦旃延，由世尊略示总说未详细分别者亦能详细分别其义。勿踌躇4，尊者大迦旃延应分别之。”

    ［尊者迦旃延曰：］“友！然者，谛听、善思念之，我当说之。”彼诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延如是曰：

    “友！世尊对汝等所略示总说，未详细分别其义，从坐起而入精舍时，

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    友！如是，由世尊略示总说，未详细分别其义，我如是详细知解其义。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时’‘如是有诸色。’其处被欲贪所缚而有识。识之为欲贪所缚故有喜。其喜故以追过去。‘如是，我耳［有］于过去之时。’‘如是［有］声’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是有诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……乃至……‘如是，我意有于过去之时。’‘如是有诸法。’识所缚于欲贪，识之所缚于欲贪故而喜彼，喜彼故而追于过去。友！如是追于过去也。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时。’‘如是［有］诸色。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故，为勿追于过去。‘如是，我耳有于过去之时。’‘如是［有］诸声。’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是［有］诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……‘如是，我意有于过去之时。’‘如是［有］诸法。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故不追于过去。友！如是勿追于过去也。

    友！然者，如何愿于未来：‘如是，我眼有于未来之时。’‘如是［有］诸色。’心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。‘如是，我耳有于未来之时。’‘如是［有］诸声，’……乃至……‘如是，我鼻有于未来之时。’‘如是［有］诸香，’……乃至……‘如是，我舌有于未来之时，’‘如是［有］诸味。’……乃至……‘如是，我身有于未来之时，’‘如是［有］诸触。’……乃至……‘如是，我意有于未来之时，’‘如是［有］诸法。’而心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。如是，友！以愿于未来也。

    然者，友！，如何不愿于未来：‘如是，我眼有于未来之时，’‘如是［有］诸色，’而心不愿得于未得，不缘心之愿故不喜彼，不喜彼故不愿于未来。‘如是我耳……乃至……‘我意有于未来之时，’‘如是有诸法。’而心愿得于未得，不缘心之愿而不喜彼，不喜彼故不愿于未来。如是，友！不愿于未来也。

    然者，友！如何动摇于现在之诸法：‘友！彼眼与彼诸色，两者皆为现在，于其现在，识被缚于欲贪，识被缚于欲贪故喜彼，喜彼故动摇于现在之诸法。友！彼耳与彼之诸声……乃至……友！彼鼻与彼之诸香……乃至……友！彼舌与彼之诸味……乃至……友！彼身与彼之诸触……乃至……彼意与彼之诸法，彼两者皆于现在也……动摇于现在之诸法。如是，友！动摇于现在之诸法也。

    然者，友！如何不动摇于现在之诸法：‘友！彼眼与彼之诸色，两者皆于现在。而于彼现在，识不被缚于欲贪，不被缚于诸欲贪故不喜彼，不喜彼故不动摇于现在之诸法。友！耳与彼诸声……乃至……友！鼻与彼诸香……乃至……友！舌与彼之诸味……乃至……友！身与彼诸触……乃至……意与彼诸法，两者皆于现在，而于现在，识不被缚于欲贪，识不被缚于欲贪故不喜彼，不喜彼故，不动摇于现在之诸法。友！如是为不动摇于现在之诸法也。

    友！世尊对汝等略示总说，不详细分别其义，从座起而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，友！由世尊所略示总说，未详细分别其义者，我如是详细知解。而愿意者，诸尊者！应往世尊之处，以请问其义。如世尊之对汝等所说，如是，汝等应受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说，从座起而诣彼世尊之处。诣已，敬礼世尊，坐于一面。于一面坐之诸比丘，如是白世尊言：“世尊！世尊之略示总说，未详细分别其义，从座起而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊！如是，我等于世尊去后不久，生如是思惟：‘友！世尊略示总说，未详细分别其义而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，由世尊略示总说，未详细分别其义者，谁应［得］详细分别其义耶？’世尊！而我等生如是念：‘友！彼大迦旃延是［大］师自己……以问其义者，如何？’世尊！时，我等往尊者大迦旃延之处。至已，以其义问于尊者大迦旃延。世尊！我等由尊者大迦旃延说如是相、如是句、如是文，分别是义。”

    ［世尊曰:］“诸比丘！大迦旃延是贤者也，大迦旃延是大慧者也。诸比丘！若汝等以其义问我，我亦如大迦旃延之解说，正应如是解说，此恰是其义也。汝等应如是忆持之。”

    世尊是说已。欢喜之彼诸比丘随喜世尊之所说。

注：
1 一夜贤者（Bhaddekaratta）于汉译（阿难说经、温泉林天经、释中禅室尊经）音译为跋地罗帝。完全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经（大正藏、七七）记为贤善偈。
2 亲 eva 想是（实）。
3 有　于别本 ahosi 为（有）似关于已经过去之机会而作。
4 无踌躇（agarukaritvā）「于世尊、或于我等，无特别表示敬意」，或「不想为打搅」等意。


134.卢夷强耆一夜贤者经

《中部·134.卢夷强耆一夜贤者经》

    北传汉译 中阿含一六六、释中禅室尊经（大正藏一，六九八页。）尊上经（大正藏一，八八六页。）
    本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。此比丘请佛解释，佛为之详说。

        第一三四 卢夷强耆一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，卢夷强耆住释迦族之迦毗罗城尼拘律树园。时有容色殊胜之旃达罗天子，夜将明时，明照全尼拘律树园，而至彼尊者卢夷强耆之处。至已，立于一面。立于一面之旃达罗天子，如是言尊者卢夷强耆曰：“比丘！汝受持一夜贤者之总说及分别耶？”

    ［尊者曰：］“友！我不受持一夜贤者之总说及分别。然者，汝受持一夜贤者之总说与分别耶？”

    ［天子言：］“比丘！我亦不受持一夜贤者之总说及分别。比丘！然者，汝受持一夜贤者之偈耶？”

    ［尊者曰：］“友！我不受持一夜贤者之偈。友！然者，汝受持一夜贤者之偈耶？”

    ［天子言：］“比丘！我受持一夜贤者之偈。”

    ［尊者曰：］“友！然者，汝如何受持一夜贤者之偈耶？”

    ［天子言：］“比丘！一时，世尊住三十三天之巴利奢陀伽（昼度树）下之盘睹伽无巴罗尸罗（无垢白石。）于其处，世尊为三十三天之诸天神说一夜贤者之总说与分别。

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍去
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须诚热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    比丘！如是，我受持一夜贤者之偈。比丘！汝应学一夜贤者之总说及分别。比丘！汝应受持一夜贤者之总说及分别。比丘！持一夜贤者之总说及分别是梵行之初利益者也。”旃达罗天子如是言已，忽然消失（于其处。）

    时，尊者卢夷强耆，其夜将明时，收坐卧具，执衣钵，出游行彼舍卫城。次第游行，至彼舍卫城祇陀林给孤独园之世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者卢夷强耆如是白世尊言：“世尊！一时，我住释迦族之迦毗罗城尼拘律树园。世尊！时，有容色殊胜一天子，夜将明时，明照全尼拘律树园而来。来已，立于一面。世尊！立于一面之彼天子，如是言我曰：‘比丘！汝受持一夜贤者之总说及分别耶？’世尊！如是言已，我对彼天子如是曰：‘友！我不受持一夜贤者之总说及分别。友！然者，汝……梵行之初（利益）者也。’世尊！彼天子如是言。斯言已忽消失之。善哉！世尊！请世尊为我说一夜贤者之总说及分别。”

    ［世尊曰：］“然者，比丘！汝知彼天子耶？”［比丘言：］“世尊！我不知彼天子。”

    ［世尊曰：］“比丘！彼名为旃达罗天子也。旃达罗［言：］比丘！义解、作意、集中一切之心，以倾耳闻法。故，比丘！［汝亦］谛听，善作意之，我当说之。”尊者卢夷强耆答世尊言：“如是，世尊。”世尊如是曰：

    勿追于过去　　勿愿于未来
    ……［参照前偈］……
    此一夜贤者　　谓静寂默者

    然者，比丘！如何为追过去：‘于过去之时，有如是色。’于其处随起喜悦。‘于过去之时，有如是受。’……乃至……‘有如是想。］……乃至……‘有如是行。’……乃至……‘有如是识。’于其处随起喜悦。如是，比丘！为追于过去也。

    然者，比丘！如何为不追过去：‘过去之时，有如是色。’……为不追过去也。

    然者，比丘！如何为愿未来……［参照前第百三十经］，如是，比丘！于现在之诸法不摇动也。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是说已。欢喜之尊者卢夷强耆随喜世尊之所说。


135.小业分别经

《中部·135.小业分别经》

    北传汉译 中阿含一七〇、鹦鹉经（大正藏一，七〇三页。）分别善恶报应经（大正藏一，八九五页。）兜调经（大正藏一，八八七页。）鹦鹉经（大正藏一，八八八页。）佛为首加长者说业报差别经（大正藏一，八九一页。）
    本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、丑美、权势之有无、贫富贵贱、生利钝差别之原因。

        第一三五 小业分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，都提之子斯波学童诣世尊处。诣已，与世尊问讯，交谈可喜、可乐之语已，坐于一面。坐于一面之彼都提之子斯波学童，如是白世尊言：“尊瞿昙！有何因、何缘，种种人存在之间，有优、劣之性耶？尊瞿昙！如何有诸短寿人、有长寿、有多病、有无病、有丑陋、有容丽、无权势、有权势、有贫穷、有财富、有卑族、有贵族、有愚钝、有伶俐耶？尊瞿昙！有如何因、如何缘，种种人存在之间，有优、劣之性耶？”

    ［世尊曰：］“学童！种种有情，有各各之业，为业之相续者，有业为胎藏，被缚于业，以业为所依。以业分别种种之有情，即有优、劣之性。”

    ［学童言：］“我如是闻尊瞿昙之略说，不详细分别之义，不知解其详细之义。善哉！尊瞿昙为我所说之法，使我详细解知尊瞿昙如是略说，未详细分别之义。”

    ［世尊曰：］然者，学童！应谛听，善作意之，我当说之。”都提之子斯波学童对世尊言：“如是，尊！”世尊乃如是说：

    “学童！兹有一类或女、或男，杀生者而凶恶，手涂血、以杀戮为事，对诸有情无慈心。彼如是成就，如是由正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终后，不生于无幸处、恶趣、险难处、地狱，若来人位者，再生于何处亦短命也。学童！如是之所行，即杀生者而凶恶、手涂血、以杀戮为事，对诸生物无慈心，以至［如是］短命。

    学童！更兹有一类或女、或男、停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。彼如是成就，由如是正持彼业，身坏命终之后，生于善趣天界。若身坏命终之后，不生于善趣、天界，若来人位者，再生于何处亦长命也。学童！如是之所行，即停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。以至［如是］长命。

    学童！兹有一类或女、或男、或依手、或依棒、或依刀、恼害诸有情。彼如是成就，由如是正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终之后，不生于无幸处、恶趣、险难处、地狱，若生来人位者，再生于何处亦多病也。学童如是之所行，或依手、或依棒、或依刀恼害诸有情类，即以至［如是］多病。

    学童！更兹有一类之或女、或男、或依手、或依棒、或依刀，不恼诸有情。彼如是成就，由如是正持彼业……无病也。学童！如是所行即不恼害……以至［如是］无病。

    学童！兹有一类之或女、或男，易忿怒、多愁、虽［由其他］言些少［事］，遂现为愤、怒、嗔恚、刚情、怒气、嗔恚、不满。彼如是成就，由如是正持彼业……无幸处……丑陋也。学童！如是之所行，即易忿怒……现不满、以至［如是］丑陋。

    学童！更兹有一类或女、或男，不忿怒、不多愁、虽［由其他］言些少［事］，不忿、不愁、不嗔恚、不刚情、不现怒气、嗔恚、不满。彼如是成就，由如是正持彼业……善趣……端正也。学童！如是之所行即不忿怒……不现不满、以至［如是］端正。

    学童！兹有一类或女、或男，有嫉妒心，对他［人所得］之利得、恭敬、尊重、尊敬、礼拜、供养，怀嫉之恶意以结妒心。彼如是成就，如是由正持彼业……无幸处……成为无权势者。学童！如是所行即有嫉妒心……以结妒心，［如是］以至无权势。

    学童！更兹有一类或女、或男，无嫉妒心，对他［人之所得］之利得、恭敬、尊重、尊敬、礼拜、供养，不嫉、不怀恶意、无结妒心。彼……由其业……善趣……成为权威者……不结妒心，［如是］以至大权威。

    学童！兹有一类或女、或男，对沙门、婆罗门不施与饮食、衣服、车乘、华鬘、香料、涂油、卧具、住宅、灯具者。彼……由彼业……无幸处……为贫穷者……不施与灯具，［如是］以至贫穷。

    学童！更有一类或女、或男，对沙门、婆罗门施与饮食……卧具、住宅、灯具者。彼……由彼业……善趣……为大财富者……施与卧具、住宅、灯具，［如是］以至大财富。

    学童！兹有一类或女、或男，傲慢而过慢，应礼人而不礼，应起迎而不起迎，应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应恭敬而不恭敬，应供养而不供养，彼……由彼业……无幸处……为卑族……应供养而不供养，［如是］以至于卑族。

    学童！更有一类或女、或男，不傲慢而不过慢，应礼者而礼，应供养者而供养。彼……由彼业……善趣……为贵族……应供养而供养，［如是］以至于贵族。

    学童！兹有一类或女、或男，亲近沙门、婆罗门已而寻问：‘尊者！如何是善？如何是不善？如何是有罪？如何是无罪？如何是应修习？如何是不应修习？我长时行不利益、如何是苦？或长时行利益，如何是安乐？’彼……由彼业……无幸处……为愚钝［者］……不寻问，［如是］以至愚钝。

    学童！更有一类或女、或男，亲近沙门、婆罗门已，寻问：‘尊者！善者，如何……利益，如何为乐？’彼……由彼业……善趣……为大慧［者］……寻问，以至［如是］于大慧。

    学童！如是至所行于短寿者，以持短寿；至所行于长寿者，以持长寿；至所行于多病者，以持多病；至所行于无病者，以持无病；至所行于丑陋者，以持丑陋；至所行于端正者，以持端正；至所行于权势者，以持权势；至所行于贫穷者，以持贫穷，至所行于大富者，以持大富；至所行于卑族者，以持卑族；至所行于贵族者、以持贵族；至所行于愚钝者，以持愚钝；至所行于大慧者，以持大慧。

    学童！诸有情各有业，是业之相续者。业为胎藏而有，被缚于业，以业为所依。业以分诸有情，即有优劣之性。”

    如是说已，都提之子斯波学童，如是白世尊曰：“妙哉！尊瞿昙！妙哉！尊瞿昙！尊瞿昙！譬喻使伏者仰卧……见。恰如是，由尊瞿昙，以种种异门宣说法，使我归依尊瞿昙。［归依］法及比丘众。尊瞿昙受纳我从今日以后，以至命终归依为优婆塞。”


136.大业分别经

《中部·136.大业分别经》

    北传汉译 中阿含一七一、分别大业经（大正藏一，七〇六页。）
    本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，给于一一的说明。

        第一三六 大业分别经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林精舍。其时，尊者三弥提住林中之禅屋。时出家者普达梨弗，逍遥游行至尊者三弥提之处。至已，与尊者互相问讯，交换可喜可乐之语后，坐于一面。坐于一面之普达梨弗，如是言尊者三弥提曰：“友！三弥提！如是，我亲闻沙门瞿昙、亲听取：‘身业是空无，语业是空无，唯有意业是真实。又有禅定，若成就其禅定者，亦无任何觉知。’”

    ［三弥提曰：］“友！普达梨弗！勿如是言。友！普达梨弗！勿如是言。勿诽谤世尊，诽谤世尊不善也。世尊不如是说：‘身业是空无，口业是空无，唯意业是真实。友！且彼有禅定，若彼成就禅定者即无任何之觉知。’”

    ［普达梨弗曰：］“友！三弥提！汝出家多久耶？”

    ［尊者三弥提曰：］“友！不久，三年矣。”

    ［普达梨弗曰：］“兹今，我等如何言长老比丘耶？如何实如是新学比丘应为［大］师之护。友！三弥提！故思业，由身、口、意之作已，彼觉何耶？”

    ［尊者曰：］“友普达梨弗！故思业，由身、口、意作已，彼觉苦。”

    时，出家者普达梨弗，不欢喜尊者三弥提之所说亦不反驳。不欢喜，不反驳，从座起而去也。

    时，尊者三弥提，于出家［者］普达梨弗离去不久，往尊者阿难之处。往已，与尊者阿难共相问讯，交换可喜可乐之语后，坐于一面。坐于一面之尊者，敢5以出家者普达梨弗共相对谈之事，以告尊者阿难，尊者阿难闻已，如是言尊者三弥提曰：“友，三弥提！如是论说应奉见世尊。然，去，友！三弥提！我等应诣世尊之处。诣已，以此义奉告世尊。如世尊为我等所说明，我等应如是受持。”

    尊者三弥提答尊者阿难曰：“如是。”时，尊者阿难与尊者三弥提诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之尊者阿难，以尊者三弥提与出家［者］普达梨弗共相论谈之事奉告世尊。

    ［世尊］闻已，世尊如是告尊者阿难曰：“阿难！我想不起有见过出家［者］普达梨弗。然，何以如是论谈耶？然，阿难！由如是愚痴人之三弥提，对普达梨弗分别说明，一6向说明其质问。”

    如是说已，尊者优陀夷如是白世尊曰：“世尊！然者，有关此，若由尊者三弥提，解说：‘一切之所受是在此苦中者’如何？

    时，世尊告尊者阿难曰：“阿难！汝应见此愚痴人优陀夷之错误。阿难！我今知此愚痴人之想出，应是不正之想出。阿难！由最初普达梨弗之问三受。阿难！若普达梨弗如是问此愚痴人三弥提者，应如是说明之：‘友，普达梨弗！由身、语、意，觉乐受者，是作思业已故，彼觉受乐。友，普达梨弗！由身、语、意，觉苦受者，是作思业已故，彼觉苦受。友，普达梨弗！由身、语、意，觉不苦不乐受者，是作思业已故，彼觉不苦不乐也。’阿难！如是说明，愚痴人之三弥提对普达梨弗，得为正说明。阿难！假令有任何异学之出家愚人、浅学者，阿难！若听汝等分别如来之大业分别，谁亦得知明如来之大业分别。”

    ［阿难曰：］“世尊！正其时，善逝！正其时。请世尊当分别大业分。拜听世尊之诸比丘，应受持奉［行］。”

    ［世尊曰：］“阿难！然者，应谛听，善思念之，我当说。”尊者阿难奉答世尊：“如是，世尊。”世尊如是说：

    “阿难！于世间当认有此等之四种人。如何为四耶？阿难！兹或有人，为杀生者、偷盗者、爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚者、邪见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！又或有人，杀生者……邪见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者、离偷盗者、于爱欲离邪行者、离虚诳语者、离离间语者、离杂秽语者、不贪欲者、不嗔恚者、正见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者……正见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！兹有沙门、婆罗门，由热心、精勤、专精、不放逸、正作意、得如是之心三昧。即为此心之三昧，由超人清净之天眼，见某人于此处，［是］杀生者、偷盗者、于爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚者、邪见者，见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝，实有诸恶业，有恶行之报。我真正见是人于此处，为杀生者、偷盗者……离间语者……乃至……邪见者。见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。若如是知者，此为正知者也。若知［其］他者，于此等有误知。’如是之彼，唯其自知、自见、自所经验，唯其顽固取着说：‘唯此是真实，其他为虚妄。’

    阿难！又于此，‘阿难！或有沙门、婆罗门，由热心、精勤……见某人于此是杀生者、偷盗者……乃至……邪见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，实无诸罪业。无恶行之报。我真正见是人，于世界为杀生者、偷盗者……乃至……邪见者也。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝！凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身命终后，生于善趣、天界。如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，而余是虚妄。’

    阿难！兹或有沙门、婆罗门，由热心、精勤……见某人于此处，离杀生、离偷盗、于爱欲离邪行者、离虚诳语者、离离间语者、离粗恶语者、离杂秽语者、不贪欲者、不嗔恚者、为正见者。见［其］身坏命终后，生于善趣、天界。彼如是言：‘实有诸善者，有善行之报。我真正见是人于此处，离杀生者……乃至……为正见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，见彼悉皆于身坏命终后，生于善趣、天界。若如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是之彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’

    阿难！又兹有沙门、婆罗门……见某人于此处，离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝！实无诸善业，无善行之报。我真正见是人于此处，是离杀生者、离偷盗者：乃至……为正见者，见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，彼悉皆于身坏命终后，……无幸处……其余为虚妄。’

    然而，阿难！凡彼沙门或婆罗门如是言：‘汝！实有诸恶业，有恶行之报。’──如是者即赞同彼。又彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’而彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’──如是不赞同彼。又彼如是言：‘若是知者，此为正知。若知［其］他者，彼等有谬智。’──如是又不赞成彼。又真正唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’──如是又不赞同彼。所以者何？阿难！如何于如来之大业分别有别智。

    然而，阿难！彼沙门或婆罗门之如是言：‘汝！实无诸恶业，无恶行之报。’──如是不赞同彼。且彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于善趣、天界。’──如是赞成彼。而且彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆身坏命终后，生于善趣、天界。’──如是不赞同彼。又彼如是言：‘若如是知者，此正知知者，若知其他者，彼等有谬智。’──如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’──如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实有善业，有善行之报。’──如是赞同彼。又彼之如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于善趣、天界。’──如是亦赞同彼。而且彼如是言：‘汝，凡离此杀生者、离偷盗者……乃至……为正见者，彼悉皆身坏命终后，生于善趣、天界。’──如是者不赞同彼。又彼如是言：‘若如是知者，此为正知者，若知其他者，彼等有谬智。’──如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’──如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实无诸善业，无善行之报。’──如是者不赞同彼。而彼如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’如是者即赞同彼。而彼如是言：‘汝！凡是离杀生者、离偷盗者……乃至……为正见者者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’──如是不赞同彼。又彼如是言：‘若如是知者，此为正知。若知其他者，彼等有谬智。’──如是亦不赞同彼。又唯彼之自知……乃至……其余为虚妄。’如是亦赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！‘凡彼人于此处，是杀生者、偷盗者……乃至……邪见者，身坏命终后，生于无幸处、恶趣、险难处、地狱者，或彼应以前所作之罪业当受其苦；彼或应于后所作之恶业当受其苦，彼或于死时，为有邪见者而有成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。’然而，若彼于此处，［是］杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是杀生者、偷盗者……乃至……为邪见者，身坏命终后，生于善趣、天界者，或彼应以前所作之善业当受其乐。彼或应于后所作之善业当受其乐。或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，身坏命终后，生于善趣、天界者，于彼，或应以前彼所作之善业当受其乐，或彼于死时，为正见者而有成就受持。然而，若彼于此处，是离杀生者、离偷盗者……乃至……为正见者者，其报于现世，或于次世，或于后世生起而受。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，彼身坏命终后，生于无幸处、恶趣、险难处、地狱者，于彼，或应以前所作之罪业当受其苦；或彼于后应彼所作之罪业当受其苦，或彼于死时，为有邪见者，成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后世生起而受。

    如是，阿难！有业之不可有而见为不可有；有业之不可有而见为可有，有业之可有而见为可有；有业之可有而见为不可有。”

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。

注：
5 敢　想是 yāvatako ahosi。
6 一向（ekaṅsena）全面的、全称之意，总之，部分的之反对。


137.六处分别经

《中部·137.六处分别经》

    北传汉译 中阿含一六三，分别六处经（大正藏一，六九二页。）
    本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、三十六有情句、三念住等，对此一一详细的说明。

        第一三七 六处分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”彼等诸比丘应世尊［曰：］“世尊。”世尊如是曰：“诸比丘！我应为汝等说六处分别。应谛听，善思念之，我当说之。”彼等诸比丘应世尊［曰：］“如是，世尊。”世尊如是曰：

    “应知内六处。应知外六处。应知六识身。应知六触身。应知十八意行。应知三十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之［所］习，［大］师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说。

    然，如是言：‘应知内六处。’而言如是者，是缘何而言耶？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知内六处。’是缘此而言。

    复次，如是言：‘应知外六处。’而言如是者，是缘何而言耶？有色处、声处、香处、味处、触处、法处。如是所言：‘应知外六处。’是缘此而言。

    复次，如是言：‘应知六识身。’而言如是者，是缘何而言耶？有眼识、耳识、鼻识、舌识、身识、意识。如是所言：‘应知六识处。’是缘此而言。

    复次，如是言：‘应知六触身。’而言如是者，是缘何而言耶？有眼触、耳触、鼻触、舌触、身触、意触。如是所言：‘应知六触身。’是缘此而言。

    复次，如是言：‘应知十八意行。’而言如是者，是缘何而言耶？依眼见色已，思察喜处之色、思察忧处之色、思察舍处之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌味味已……乃至……依身触触已……乃至…：依意识法已，思察喜处之法、思察忧处之法、思察舍处之法。如是有六喜行7、六忧行、六舍行。如是所言：‘应知十八意行。’是缘此而言。

    复次，如是言：‘应知三十六有情句。’如是缘何而言耶？是依六在家为喜、六出离喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍。

    此等中，依六在家为喜者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、以随伴世间味，或由获得见8为获得，或既曾获得，追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之诸味……乃至……身所识之诸触……乃至……意所识之法，可期望、好、悦、意乐、以随伴世间味，由获得见为获得，或既曾获得，以追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。此等乃依六在家为喜。

    此等中，依六出离为喜者何耶？乃对诸色而9知为无常性、变易、离欲灭已，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜。若如是类之喜者，此乃依出离为喜，知［耳］之声……乃至……［鼻］之诸香……乃至……［舌］之诸味……乃至……［身］之诸触……乃至……［意］之诸法，是无常性，变易、离欲、灭己，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜，若如是类之喜者，此言依出离为喜。此等乃依六出离为喜。

    此等中，依六在家为忧者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之味……乃至……身所识之触……乃至……意所识之法，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。此等乃依六在家为忧。

    此等中，依六出离之忧者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色、今时此等一切之诸色，是无常、苦、变易法。’对无上解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’如是，由对无上诸解脱生起需求而起忧。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已。以如实正慧见如是：‘昔时之诸法、今时之此等一切之诸法，是无常、苦、变易之法。’对无上诸解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’由对如是无上诸解脱，生起需求而起忧。此乃依六出离为忧。

    于此中，依六在家为舍者何耶？由眼见色已，愚者、痴者、凡夫不克服［色之］限界者、不克服［色之］报者，不见［色之］灾患者、于无闻者、凡夫者有舍，若如是类之舍者，即不超越诸色，故此言依在家为舍。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，愚者、痴者、凡夫者，不克服［法之］限界者、不克服［法之］报者，不见［法之］灾患者，于无闻者、凡夫者有舍，若如是类之舍者，不超越此法，故此言依在家为舍。此等乃依六在家为舍。

    此等中，依六出离为舍者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色，今时此等一切诸色，是无常、苦、变易法。’而起舍。若如是类之舍者，即超越此色。故此言依出离为舍。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已，以如实正慧，由见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起舍。若如是类之舍者，即超越此法。故此言依出离为舍。此等乃依六出离为舍。

    如是所言：‘应知三十六有情句。’乃缘此而言。

    如是言：‘于此等中，依此等而舍此等。’乃缘何而如是言耶？诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六在家为喜，以舍此等，以超越此等。诸比丘！于此等中，依彼六在家为忧，依此等、由此等，依彼六在家为忧，舍此等，超越此等，如是而有其等之舍，如是而有其等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六在家为舍，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六出离为忧，舍此等！超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六出离为喜，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。

    诸比丘！舍之多性而有多依，舍之一性而有一依。诸比丘！而如何舍之多性而有多依者耶？诸比丘！舍：有于诸色、有于诸声、有于诸香、有于诸味、有于诸触也。诸比丘！此，乃舍之多性而有多依。诸比丘！而如何舍之一性而一依者耶？诸比丘！舍：有依于空无边处、有依于识无边处、有依于无所有处、有依于非想非非想处。诸比丘！此，乃舍之一性而有一依。诸比丘！于此等中，彼舍之一性而一依者，依此、由此，彼舍之多性而多依者，舍彼，超越彼，如是而有彼舍，如是而有彼超越。诸比丘！依于不彼作性10，由于不彼作性，彼舍之一性而一依者，舍彼，超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼！’彼乃缘此而言。

    复次，如是言：‘有三念住，此圣者之所习，［大］师以此训众。’而且，此缘何而言耶？诸比丘！兹有师为怜愍者、求［他之］利益者、以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对此，诸弟子不善听，不倾耳，不立智心，且离师教之行动。诸比丘！如来不喜此、又不感喜。而且无有有漏，有念、有正知而住。诸比丘！此，为第一念住，此圣者之习，［大］师以此训众。

    复次，诸比丘！有师，是怜愍者、求［他之］利益者，以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对彼，一部分之诸弟子不善听，不倾耳，不立智心11，而且离师教之行动。一部分之诸弟子善听闻，倾耳，以立智心，而且不离师教之行动。诸比丘！如来不喜此、又不感喜；非不喜，非不感喜。喜与不喜，舍离此两者已，彼为舍者，有念、有正知而住。诸比丘！此为第二念住此……训众也。

    复次，诸比丘！有师……为诸弟子说法……‘为安乐。’对彼，诸弟子善听，倾耳，以立智心，而且无离师教之行动。诸比丘！如来喜此、且感喜；无漏而有念、有正知而住。诸比丘！此为第三念住此……训众。

    如是所言：‘有三念住、此圣者之所习、［大］师以训众。’彼乃缘此而言。

    又，如是言：‘彼乃瑜伽师中之无上人之调御师。’而如是乃缘何而言耶？诸比丘！由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北。诸比丘！由调马师，于应调御之马，令走之，唯限走一边……或南。诸比丘！由调牛师，于应调御之牛，令走之……或南。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，于八方走：于有色者，见诸色，此第一方。于内无色想者，以见外之诸色，此第二方。‘净而’胜解，此第三方。遍超色想，以灭诸有对想，不作意种种想而‘虚空乃无边。’具足空无边处而住，此第四方。遍超空无边处而‘识乃无边。’具足识无边处而住。此第五方。遍超识无边处‘无何物之存在。’具足无所有处而住，此第六方。遍超无所有处，具足非想非非想处而住，此第七方。遍超非想非非想处，而具足受、想灭而住，此第八方。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，即走如是之八方。所言如是：‘彼瑜伽师中之无上人之调御师。’彼乃此缘而言者。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
7 行　upavicāra 译为与伺察同字。玄奘译为近行参照（集异足论十五等）。
8 见（samanupassato）普遍，且善观察之意，玄奘屡次译为「等随观见」。
9 而 tveva，盖，此字是（tu eva）now, but, indeed, however 等之意，「诸色等不唯我等日常之认识。」应有此程度之意？
10 不彼作性（atammayatā），tammayatā 是渴爱（taṇhā）。故不彼作性者，即无渴爱。
11 智心　原本于作 añña-cittaṁ 照对上来之同文，读为 aññā-cittaṁ。


138.总说分别经

《中部·138.总说分别经》

    北传汉译 中阿含一六三，分别六处经（大正藏一，六九四页。）
    佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃赞赏大迦旃延之说明。

        第一三八 总说分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊曰：“世尊！”世尊乃如是曰：

    “诸比丘！应为汝等说总说之分别。谛听，善思念之，我当说之。”彼等诸比丘向世尊曰：“如是，世尊。”世尊乃如是曰：“诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘！识不散乱、不离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集。”世尊如是说。如是说已，善逝从座起而入精舍。

    时，世尊之去后不久，彼等诸比丘有如是思念：“友等！如是，世尊为我等略示总说，不详细分别其义即从座起而入精舍。‘诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，无取着、真正无怖畏，应如是观察。诸比丘！识不散乱、不离散于外，无住于内者，由无取着、无怖畏，于未来即不生起：生、老、死、苦之集。’由世尊如是所略示之总说，谁对此不详细分别其义而能详细分别者乎？”

    时，彼等诸比丘有如是思念：“彼尊者迦旃延，乃［大］师及有学识之诸同梵行者所赞赏、所尊重。然者，尊者大迦旃延，对由世尊此略示之总说而未详细分别其义，得堪详细分别。然，今我等往彼尊者大迦旃延处。往已向尊者迦旃延，以问其义！”时，彼等诸比丘至彼尊者大迦旃延处。至已与尊者大迦旃延互相问讯，交换可喜、可乐之语后，坐于一面。坐于一面之彼等诸比丘如是言尊者大迦旃延曰：“友，迦旃延！世尊如是为我等略示总说，未详细分别其义即从座起而入精舍。［谓：］‘诸比丘！……不生起……。’友，迦旃延！如是我等，于世尊去后不久，生如是之思念：“友等！世尊如是为我等略示总说……而入精舍。［谓：］‘诸比丘！……不生起……。”由世尊如是所略示之总说，谁对此未详细分别之义而能分别者乎？’友，迦旃延！如是我等生如之思念：‘彼尊者大迦旃延……问……。’尊者大迦旃延应分别之。”

    ［迦旃延曰：］“友等！譬喻有人，欲坚［材］、求坚［材］、探索坚［材］而游行，亭立之大树有坚［材］，以过其根、干已，于枝叶以为求得坚［材］。此正如是：诸尊者于［大］师之面前时，以过世尊而想向我得问此义。友等！实彼世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法主、如来也。而汝等善奉问其义，正有12是时。正如世尊为汝等所解说，汝等应如是受持之。”

    ［诸比丘曰：］“友！迦旃延！实世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者，与不死者、法主、如来也。然而，我等应善向世尊，奉问其义，正有是时。如世尊为我等所解说，我等应如是受持之。而尊者大迦旃延，乃［大］师及有诸学识之同梵行者所赞赏、所敬重。尊者大迦旃延，乃由世尊所略示总说而未详细分别其义，堪得详细分别。尊者大迦旃延！请勿介意13，分别之。”

    ［迦旃延曰：］“然者，友等！应谛听，善思念之，我当说之。”彼等诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延乃如是曰：

    “友等！世尊之为汝等略示总说，未详细分别其义，从座起而入精舍，如是：‘诸比丘！比丘……不生起……。’友等！由世尊所略示之总说，未详细分别其义，其义，我如是详细知解之［曰：］

    “然者，如何言：‘识不散乱、不离散于外？’友等！兹对比丘，由眼见色已，有追求色相之识，若系于［此］色相之味、缚于色相之味、结于色相之味结者，言识散乱、离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有追求法相之识，若系于此法相之味，缚于法相之味，结于法相之味结者，言识散乱、离散于外。友等！如是言：‘识散乱、离散于外。’

    友等！然者，如何言：‘识不散乱、不离散于外’［耶？］友等！兹对比丘，由眼见色已，有不追求色相之识，不系于［此］色相之味，不缚于色相之味，不结于此色相之味结者，［如是］言识不散乱、不离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有不追求法相之识，不系于［此］法相之味，不缚于法相之味，不结于法相之味结者，言识不散乱、不离散于外。友等！如是而言：‘识不散乱、不离散于外’也。

    友等！然者，如何言：‘心住于内？’友等！兹有比丘，离诸欲、离不善法、有寻、有伺、由离生喜、乐具足初禅而住。对彼有追求由离生喜、乐之识，系于由离生喜、乐之味，缚于由离生喜、乐之味，结于由离生喜、乐之味结者，即言心住于内。复次，友等！有比丘，有由寻、伺之止息，由心安静，有心一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。对彼有追求由定生喜、乐之识，系于由定生喜、乐之味，缚于由定生喜、乐之味，结于由定生喜、乐之味结者，［即］言心住于内。复次，友等！有比丘，由脱喜而住于舍，有念、有正知，而且由身感受乐，称为诸圣者之‘舍而有念乐住，’具足第三禅而住。对彼有追求舍之识，系于舍、乐之味，缚于舍、乐之味，结于舍、乐之味结者，［即］言心住于内。复次，友等！有比丘，为断乐、断苦，且先为灭喜、忧，不苦不乐，舍念清净，具足第四禅而住。对彼有追求不苦不乐之识，系于不苦不乐之味，缚于不苦不乐之味，结于不苦不乐之味结者、［即］言心住于内。友等！如是言：‘心住于内’也。

    友等！然者，如何言：‘心不住于内？’友等！兹有比丘，离诸欲……乃至……具足初禅而住。对彼无追求由离生喜、乐之识，不系于由离生喜、乐之味，不缚于由离生喜、乐之味，不结于由离生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘！由寻、伺之止息……乃至……具足第二禅而住。对彼有不追求由定生喜、乐之识，不系于由定生喜、乐之味，不缚于由定生喜、乐之味，不结于由定生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘，由脱喜……乃至……具足第三禅而住。对彼有不追求舍、乐之识，不系于舍、乐之味，不缚于舍、乐之味，不结于舍、乐之味结者，［即］言心不住于内。复次，友等！有比丘，断乐……乃至……具足第四禅而住。对彼有不追求不苦不乐之识，不系于不苦不乐之味，不缚于不苦不乐味，不结于不苦不乐之味结者、［即］言心不住于内。友等！如是言：‘心不住于内’也。

    友等！然者，如何‘无取而有怖？’友等！兹有无闻之凡夫，不见诸圣，不熟达圣法，不通晓圣法；不见诸善人，不熟达善人之法，不通晓善人之法，见色为我，或见我有色，或见色于我中、或见我于色中。对彼而彼色及变易、变异。对彼由色之变易、变异性，识随转于色之变易。对彼而识随转于色之变易。对彼由随转于色之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而恐怖。以受……乃至……以想……乃至……以行……乃至……见识是我，或见我有识，或见识于我中，或见我于识中。对彼，彼识是变易、变易对彼由识之变异性，而有识随转于识之变易。对彼有由随转于识之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而怖。友等！如是‘无取而有怖。’

    友等！然者，如何是‘无取而无怖？’友等！兹有多闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，见诸善人，熟达善人之法，通晓善人之法，不见色为我，或不见我有色，或不见色于我中，或不见我于色中，对彼，彼色及变易、变异。对彼由色之变易、变异性。识不随转于色之变易。对彼由随转于色之变易，而不生恐怖，诸法之生起，不遍取心而住。由心之不遍取，无怖惧、无烦劳、无舍、无取而无恐怖。以受……乃至……以想……乃至……以行……乃至……不见我有识，不见识是我，不见识于我中，不见我于识中。对彼，彼识是变易、变异。对彼由识之变易、变异性，识不随转于识之变易。对彼随转于识之变易而不生恐怖，诸法之生起，不遍取14心而住，由心之不遍取，而无恐怖、无烦劳、无舍、无取而无怖。友等！如是言：‘无取而无怖’也。

    “友等！世尊为汝等略示总说，未详细分别其义，从座起而入精舍。‘诸比丘！比丘……不生……。’友等！由世尊如是略示总说，未详细分别其义者，是义我如是详细知解矣。而汝等诸尊者，若有希望者，诣世尊之处、应奉问此义。如世尊对汝等所解说，汝等应如是受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说已，即从座起，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘如是白世尊：“世尊！世尊为我等所略示总说，未详细分别是义，从座起而入精舍。‘诸比丘！……比丘……无生……。’世尊！如是我等，于世尊之去后不久，有如是之念：‘友等！如是，世尊所略示总说，未详细分别是义而入精舍──诸比丘！比丘……不生──。如是由世尊所略示总说，未详细分别是义，谁详细分别是义者乎？’世尊！如是我等有如是念：‘彼尊者大迦旃延……问……。’世尊！时，我等至彼尊者大迦旃延之处。至已，以是义问尊者大迦旃延。世尊！由尊者大迦旃延对我等，说是相、是句、是文以分别其义。”

    ［世尊曰：］“诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等以此义问我，我亦正如大迦旃延之解说而如是解说之。然者，彼即此义。［汝等］应如是受持之。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
12 有也　于前之一三三、大迦旃延一夜贤者经之相应文中，作为现在（hoti）。
13 不介意（agarukaritvā）参照前注［04］。
14 取而不住　于原本有 cittaṁ pariyādāya tiṭṭhanti 照上之同文，要加上 na 读之。


139.无诤分别经

《中部·139.无诤分别经》

    北传汉译 中阿含一六九，拘楼瘦无诤经（大正藏一，七〇一页。）
    本经乃佛说不起诤论，种种修行之条件，更解说其等。

        第一三九 无诤分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我当为汝等说无诤分别，谛听，善思念之，我当说之。”彼等诸比丘奉答世尊曰：“如是，世尊。”世尊乃如是曰：“勿耽于欲乐。［彼是］下劣、贱陋、凡俗者、非圣、不持利益。或勿耽于自己苦恼之惑溺。［彼是］苦、非圣、不持利益。然而，离此两极端，中道乃由如来所正等觉者。［此是］眼之因、智之因、寂静、证智、正觉、导于涅槃。应知称赞，应知讥訾。知称赞，知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。知乐之决定已，应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执［各］国土之语言。不应用过剩之俗称。此即无诤分别之总说。

    然，如是言：‘勿耽于欲乐。［彼是］苦、非圣、不持利益。’然者，彼缘何而言耶？凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣、不持利益，如是之法，有苦、有恼害、有烦劳、有热恼、邪行。凡与欲结合之有乐，与喜相应，与［此］下劣、贱陋、凡俗者、不持利益不相应者，如是之法，即无苦、无恼害、无烦劳、无热恼之正行。凡与自己恼害相应，［此是］苦、非圣、不持利益，如是之法，即有苦、有恼害、有烦劳、有热恼之邪行。凡与自己恼害相应，［此是］苦、不圣非义15，与苦所不相应者，如是之法，无苦、无恼害、无烦劳、无热恼之正行。如是所言：‘勿耽于欲乐。［此是］下劣、贱陋、凡俗者、非圣、不持利益。又勿耽于自己苦恼之惑溺。［此是］苦、非圣、不持利益。’彼乃缘此而言。

    复次，如是言：‘离此等之两极端，中道乃由如来所正等觉。［此是］眼之因、智之因、寂静、证智、导于涅槃。’然者，彼缘何而言耶？彼即八支圣道，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。如是所言：‘离此等之两极端，中道乃由如来所正等觉，导于……。’彼即缘此而言。

    复次，如是言：‘应知称赞。应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而说法。’然者，彼缘何而言耶？诸比丘！而如何有称赞、有讥訾而无说法耶？如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此是］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此］无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，如是之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡自己苦恼惑溺之［此］苦，非圣而不持利益之所不耽着，如是之一切，［此］无苦、恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡任何人，若不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡任何人，无不舍有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。诸比丘！如是有称赞、有讥訾而无说法。

    诸比丘！然而，如何为无称赞、无讥訾而有说法？如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而耽着，如是此法，此有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡自己苦恼之惑溺，［此是］苦、非圣而不持利益所耽着，彼等之一切，此有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而且耽着，如是之法，是有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，此无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡任何人，不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘若不舍此有结者，有是为不舍’而说法。如是不言：‘凡任何人，若舍其有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且令舍此有结之时，有是被舍’而说法。诸比丘！如是无称赞、无讥訾而有说法也。

    如是所言：‘应知称赞，应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而应说法。’彼乃缘此而言。

    复次，如是言：‘应知乐之决定，知乐之决定已，应追求内之乐。’然者，彼缘何而言耶？诸比丘！有此等之五妙乐。五者为何耶？眼所识之色，可望、可欲、可喜、可爱、持欲、可染着者，耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之诸触，可望、可欲、可喜、可爱、持欲、为可染着。诸比丘！此等乃此五妙欲。诸比丘！缘此等之五妙欲而生喜乐，言此为欲乐、秽乐、凡夫乐、不圣乐。我言：‘如是之乐不应习、不应修、不应多作、应怖畏之。’诸比丘！兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜乐，具足初禅而住。由寻、伺之止息内心安静、心一趣性、无寻、无伺而由定生喜乐，具足第二禅而住……乃至……第三禅……乃至……具足第四禅而住。此称为出离乐、舍离乐、止息乐、正觉乐也。我言：‘如是之乐应习、应修、应多作、应无怖畏。’如是言：‘应知乐之决定。乐之决定已，应追求于内之乐。’彼乃缘此而言。

    复次，如是言：‘不应语恶口。不应于面前而私语。’然者，彼缘何而言耶？诸比丘！若知此是恶口、不真、虚妄、不持利益，如是可及之恶口，不应语。又所知若恶口之真、如实不持利益，如是不应语，应学之。而且所知若恶口之真、如实而持利益，对如是之恶口，于此以应知其语时。

    诸比丘！于此，所知若于面前之私语，不真、虚妄而不持利益，如是于面前可及之私语，不应语之。又，所知若面前之私语，虽真、如实而不持利益，如是不应语，当学之。而且所知若面前之私语，真、如实而持利益，对如是面前之私语，于此应知其语时。如是所言：‘不应语恶口，不应于面前而私语。’彼乃缘此而言。

    复次，如是言：‘应语柔缓，勿紧急。’然者，缘何而言耶？诸比丘！于此，由于紧急语，身疲、心损、声16害、咽喉亦痛。又紧急者之所说，不明了而不了解。诸比丘！于此由于柔缓语，身不疲、心不损、声不害、咽喉亦不痛。又柔缓者之所语，明了而善了解。如是言：‘应语柔缓，勿紧急。’彼即缘此而言。

    复次，如是言：‘不应执［各］国土之语言，不应用过剩之俗称。’然者，缘何而言耶？诸比丘！然而，如何执［各］国土之语，用过剩之俗称。诸比丘！于此，同17一物，或于各国，有名为婆提（瓯），有名为钵陀（钵），有名为吃陀（碗），有名为沙罗瓦（杯），有名为达噜拔（杅），有名为钵那（饮食器），有名为美系罗（饮水器）。如是于各国土，如是名之。真正如是坚固取着说：‘唯此是真实，其余为虚妄。’诸比丘！如是，执此［各］国之语言，使用过剩之俗称。诸比丘！然而，如何不执［各］国之语言，不使用过剩之俗称耶？诸比丘！于此，同一物，或于各国，名为瓯，名为钵，名为碗，名为杯，名为杅，名为饮食器，名为饮水器。如是，于各不同之国土，实如诸长老如是语’而名之，真实如是，无取着而语。诸比丘！如是不执各国之言说，不使用过剩之俗称。如是所言：‘应不执［各］国土之语言，不应使用过剩之俗称。’彼乃缘此而言。

    诸比丘！于此，凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益，如是之法，乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡与欲结合之有乐，与喜相应，不与［此］下劣、贱陋、凡俗者、非圣而不持利益所相应，如是之法乃无苦、无恼害、无烦劳之正行。故如是之法乃无诤。诸比丘！于此，凡自己苦恼惑溺之此苦、非圣而不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡不耽着与自己苦恼惑溺之［此］苦、非圣而不持利益。如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，彼中道由如来而正等觉，［此是］眼之因、智之因、寂静、证智、导于涅槃，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，有彼称赞、讥訾而无说法，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，无彼称赞、讥訾而说法，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼欲、秽乐、凡夫乐、非圣乐者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼出离乐、舍离乐、止息乐、正觉乐，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼恶口之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实亦不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实而持利益者，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无有诤。诸比丘！于此，于彼面前私语之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，于彼面前私语之真、如实亦不持利益，如是之法乃有苦……邪行……有诤。诸比丘！于此，于彼面前私语之真、如实而持利益者，如是之法无有苦……正行……无诤。诸比丘！于此，彼紧急者之所语，如是之法乃有苦……邪行……有诤。诸比丘！于此，彼柔缓者之所语，如是之法乃无苦……正行……无诤。诸比丘！于此，执行［各］国之语言，使用过剩之俗称者，如是之法乃有苦……邪行……有诤。诸比丘！于此，不执彼［各］国之语言，不使用过剩之俗称，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。

    诸比丘！是故于此：‘我等当不能不知有诤之法。且亦不能不知无诤之法。知有诤之法，且知无诤之法已，我等当行无诤之道。’诸比丘！如是当不能不学之。诸比丘！而善男子须菩提乃［实］行无诤之道。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
15 非义苦（anatthadukkhaṁ），此意思虽无不通，若其他相应此文，不能不是「不持利益」（anatthasaṁ hitaṁ）之误。
16 声（sara）或调。
17 同一物　以 tad eva 译之。


140.界分别经

《中部·140.界分别经》

    北传汉译 中阿含一六二、分别六界经（大正藏一，六九〇页。）
    佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比丘等。

        第一四〇 界分别经
    如是我闻。──

    一时，世尊游行于摩羯陀国内，入彼王舍城，近至彼陶师跋伽瓦之处。至已而如是告陶师跋伽瓦曰：“跋伽瓦！汝若无支障者，我将一夜住［汝］家之入口处。”

    ［陶师曰：］“世尊！于我无支障。然，于此先既有出家者之入宿。彼若承诺，请世尊随意住。”

    其时，恰好名为弗区沙提之善男子尊仰世尊为师18，信仰19而由在家出家为无家。彼先入宿于陶师家之入口处。时，世尊至彼尊者弗区沙提之处。至已，如是告尊者弗区沙提曰：“比丘！若汝无支障者，我将一夜住［此］家之入口处。”

    ［弗区沙提曰：］“友！陶师家之入口旷宽，尊者请随意住。”

    时，世尊入于陶师家之入口已，设草座于一面，以结跏趺坐。身体正直，令念住立现前。时，世尊其夜坐至甚晚，尊者弗区沙提其夜亦坐至甚晚。时，世尊有如是思念：“今此善男子如何有信乐此行耶？今我以此问之。”世尊如是告尊者弗区沙提曰：“比丘！汝仰谁为师而出家耶？谁为汝师！或汝喜欢谁之法耶？”

    ［弗区沙提曰：］“友！有称为沙门瞿昙，释子由释迦族出家，而彼世尊如是善名流布：‘彼世尊是阿罗汉、正等觉者、明行足者、善逝者、世间解者、无上者、调御丈夫者、天人师、觉者、世尊也。’仰彼世尊为师我乃出家。然而彼世尊乃我师。我喜欢彼世尊之法。”

    ［世尊曰：］“比丘！然者，彼世尊、阿罗汉、正等觉者今住何处耶？”

    ［弗区沙提曰：“友！于北方之国土有名为舍卫城之都市，今彼世尊、阿罗汉、正等觉者住于彼处。”

    ［世尊曰：］“比丘！然者，汝曾见彼世尊耶？而且见了，汝认得彼［世尊］耶？”

    ［弗区沙提曰：］“友！我未曾奉见彼世尊。又见了，我亦认不得。”

    时，世尊有如是思念：“此善男子乃仰我为师而出家。今我如何对彼说法。”时，世尊言彼尊者弗区沙提曰：“比丘！当为汝说法，谛听，善思念之，我当说之。”

    尊者弗区沙提奉答世尊曰：“友！如是。”

    世尊如是曰：“比丘！此人有六界、有六触处、十八意行、四住处。（安住其处20者，诸想21欢喜乃不转。而诸想欢喜之不转者，牟尼称为寂静。）应不放逸于慧，应护持于谛，应令增长舍22，寂静应当学之、此［即］六界分别之总说。

    然，如是言：‘比丘！此人有六界。’而此缘何而言？有地界、水界23、火界、风界、空界、识界。如是言：“比丘！此人有六界。”彼乃缘此而言。

    复次，如是言：‘比丘！此人有六触处。’而此缘何而言耶？有眼触处、耳触处、鼻触处、舌触处、身触处、意触处。如是言：‘比丘！此人有六触处。’彼乃缘此而言。

    复次，如是言：‘比丘！此人有十八意行。］而此缘何而言耶？由眼24见色已，伺察可喜处之色，伺察可忧处之色，伺察可舍处之色。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，伺察喜处之法，伺察忧处之法，伺察舍处之法。如是有六喜行、六忧行、六舍行。如是言：‘比丘！此人有十八意行。’彼即缘此而言。

    复次，如是言：‘比丘！此人有四住处。’而此缘何而言耶？有慧住处、谛住处、舍住处、寂静住处。如是言：‘比丘！此人有四住处。’彼即缘此而言。

    复次，如是言：‘不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之。’而此缘何而言。而如何比丘！不放逸于慧？此等有六界。［即］地界、水界、火界、风界、空界、识界。

    比丘！然者，如何是地界？地界者，当有内、有外。比丘！然者，如何为内地界？内者个个坚为而粗所执受25，例如：发、毛、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一切之内坚为粗所执受。比丘！如是言为内之地界。凡内之地界及外之地界者，此等皆为地界。此应以如是之如实正慧见之：‘此非我所有，此非我，此非予之我。’由如是正慧，如实见已，由地界厌离，由地界令心离欲。

    比丘！然者，如何为水界？水界当有内、有外。比丘！然者，如何为内之水界？内个个之水，而为水类所执受，例如：胆汁、痰、脓汁、血液、汗、脂、泪、膏、唾、洟、关节骨髓、小便。或其他内个个之水，为水类所执受。比丘！如是言为内水界。而内之水界、及外之水界者，如是耶言为水界。此应以如实意见之：‘此非我所有，此非我，此非予之我。’如是以如实正慧见已由水界厌离，由水界令心离欲。

    比丘！然者，如何为火界？火界当有内、有外。比丘！然者，如何为内之火界？内个个之火，为火类所执受，例如以温、以消化，以食、饮、嚼、味令热之即善消化。又其他一切内之个个之火，为火类所执受。比丘！如是言内之火界。凡内之火界，及外之火界者，如是此即为火界。如是……‘此非我所有，此非我，此非予之我。’……令心离欲。

    比丘！然者如何为风界？风界当有内、有外。比丘！然者，如何为内之风界？内个个之风，为风类所执受。例如上行之风、下行之风、在腹中之风、在腔处之风、流通各肢体之风、入息、出息。又他之一切，内个个之风、为风类所执受。比丘！如是言内之风。而又凡内之风及外之风者，如是此即为风界。

    比丘！然者，如何为空界？空界当有内、有外。比丘！然者，如何为内之空界？内个个之空，为空类所执受，例如耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽下处（食道。）又由以食、饮、嚼、味之止住处（胃肠内。）又如以食、饮、嚼、味之下部排出处（肛门。）或又他之一切，内个个之空，为空类所执受。比丘！如是言内空界。而又凡内空界及外空界者，如是此即为空界……令心离欲。

    时，更余有识。［此］清净而洁白。由其识得知任何之物。知‘乐，’知‘苦，’知‘不苦不乐。’比丘！乐受是缘触而乐受生。彼受乐受，知‘我受乐受。’彼又由彼乐受之触灭，其所生之受，［即］缘乐受触所生之乐受，彼灭，即知‘彼是止息。’比丘！苦受，缘触而苦受生。彼受苦受，而知‘我受苦受。’彼又彼苦受，由触之灭，其所生之受，［即］缘苦受触所生之苦受，彼灭，即知‘彼是止息。’受不苦不乐受，缘触而不苦不乐受生。彼受不苦不乐受而知‘我受不苦不乐受。’彼又由彼不苦不乐受之触灭，其所生之受，［即］缘不苦不乐受触所生之不苦不乐受，彼灭，即知‘彼是止息。’

    比丘！譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡彼所生之热灭，彼乃止息。比丘！恰如是，乐受乃缘触而乐受生。彼受乐受时，知‘我受乐受。’彼由乐受之触灭，其所生之受，［即］缘乐受触而生之乐受，彼灭，即知‘彼是止息。’比丘！苦受缘触而苦受生。彼苦受……知……。彼又苦受……知‘彼是止息。’比丘！不苦不乐受缘触……知‘彼是止息。’

    时，更余有舍。［此］清净洁白而且柔软、调适、照耀。比丘！譬喻有巧妙之炼金师，或炼金师之弟子，预备锻冶场，预备锻冶场已，于熔炉起火，于熔炉起火已，以火箸取金投入熔炉中，而对彼或时时吹火、或时时注水、或时时观察、彼金受火吹、善受吹、一直吹、令净、取去垢泞成为柔软、调适、照耀。喜欢作任何装饰品──若腕环，若耳环、若首饰、若为金环──而且以达其［各各之］目的。比丘！正如是，时，更余有舍，［此］清净洁白而柔软、调适、照耀。彼如是知：‘若我将如是清净、如是洁白之此舍移入空无边处，且修其随法之心，如是，我于此舍，依彼而维持长久之住。若我将如是清净、如是洁白之舍，移入识无边处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，如是，我于此舍，依彼维持长久而住。若我将如是清净、如是洁白之舍，移入非想非非想处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。’彼如是知：‘若我将如是清净、如是洁白之此舍，移入空无边处，且修其随法之心，此乃有为。若我从如是清净、如是洁白之舍，移入识无边处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍移入非想非非想处且修其随法之心，此乃有为。’彼即对或有、或非有而不行、不思惟。彼对或有、或非有而不行、不思惟故，于世间不执受任何物。不执受故而无恐怖。无恐怖故而自般涅槃。知‘生已尽，梵行圆成，所作已作，更不来此世。’彼若受乐受者，知‘其无常。’知‘不应系着。’知‘不应欢喜。’知彼若受苦受者：‘此是无常。’知‘不应系着。’知‘不应欢喜。’知受不苦不乐受……。彼若受乐者，应是离系而受之。彼若受苦受者，应是离系而受之。若受不苦不乐受者，应是离系而受之。彼受身之最后之受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏、命灭尽后，知‘于此一切之喜受，应为清凉者。’

    比丘！譬喻缘油、且缘炷而油灯燃，由彼油及炷之灭尽，而无其他之供给，无燃料即消息之。比丘！如是，受身之最后受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏命之灭尽后，知‘于此一切之喜受，应为清凉者。’

    是故，具足如是之比丘，乃具足此最上慧之住处。比丘！如何其最上神圣之慧，此即于尽一切苦之智。彼于彼解脱，安立于谛而不动。比丘！如何彼虚妄法，是虚妄，彼不虚妄法［即］涅槃是谛。是故，具足如是之比丘，乃具足此最上谛之住处。比丘！如何彼最上圣谛，此即不虚妄法、涅槃也。而又彼曾为无智者，有诸依止，令成就、执持。而［今］于彼有诸断，令从根断、根绝、无有化、成为未来不生之法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘！如何，其最上神圣之舍，此即一切依止之舍离。而又彼尚无智者，有贪、欲、有染。而［今］于彼令断，令根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有怒、嗔恚之过。而［今］于彼令断、根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有无明、痴之过。而［今］于彼令断、根断、根绝、无有化，为未来不生之法。是故，具足如是之比丘，［即］具足此最上寂静之住处。比丘！任何其最上神圣之寂静，即为贪、嗔、痴之寂静。

    如是言：‘应不放逸于慧。应护持于谛。应令增长于舍。寂静应当学之。’彼乃缘此而言。

    复次，如是言：‘安住其处者，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’然者，此缘何而言？比丘！‘有我，’此乃妄想26。‘我是彼，’此乃妄想。‘我当有，’此乃妄想。‘我当无，’此乃妄想。‘我当是有色者，’此乃妄想。‘我当是无色者，’此乃妄想。‘我当是有想者，’此乃妄想。‘我当是无想者，’此乃妄想。‘我当是非想非非想者，’此乃妄想。比丘！妄想是病、妄想是痈、妄想是箭也。比丘！然，由超越一切之妄想，牟尼称［此］为寂静。比丘！而实牟尼为寂静者，是不生、不老、不动、不希求也。比丘！彼依此，无有以其生。无生如何有老。无老如何有死。无死如何有动摇。无动摇如何有为求耶？如是言：‘安住其处，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’彼乃缘此而言。

    比丘！我如是之略［说］，汝应受持六界分别。”

    时，尊者弗区沙提：‘我实遇［见大］师。我实遇见善逝。我实遇见正等觉者，’即从座起，衣［露］一肩，头面顶礼世尊之足，而如是白世尊言：‘世尊！大过落来于我，如愚者、如痴者、如不善者。此我若想起对世尊呼‘友！’之语。然者，我为犯［大］罪27过，请世尊摄受，而令防护未来。’

    ［世尊曰：］“比丘！［大］过实落来于汝。恰如愚者、如痴者、如不善者，若想起汝如何28得呼我为‘友！’之语。比丘！然，汝已见犯［大］过，依如法改过，此，29我对汝摄受。比丘！如何在圣者之律，有彼增益──彼已见犯［大］过，如法改过，入未来之防护者。”

    ［弗区沙提曰：］“世尊！我于世尊处，奉受具足戒。”

    ［世尊曰：］“比丘！然者，汝完具衣、钵耶？”

    ［弗区沙提曰：］“世尊！于我衣、钵不完具。”

    ［世尊曰：］“比丘！如来不可令衣、钵不完具者，受具足［戒］。”

    时，尊者弗区沙提，欢喜、随喜世尊之所说已从座起而敬礼世尊，右绕为求衣、钵而行去。时，步行求衣、钵之尊者弗区沙提，以［遇］暴走之牝牛而夺命。

    时，众多之诸比丘，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘，如是白世尊曰：“世尊！彼名为弗区沙提之善男子，［受］世尊略说教说者，彼命终矣！于彼有如何之趣，有如何之来生耶？”

    ［世尊曰：］“诸比丘！善男子弗区沙提是贤者。入受于法、随法。且为法故，而无烦我。诸比丘！善男子弗区沙提，灭尽五下分结而成化生，于其处般涅槃，由彼世间成为不退法。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
18 仰为师（uddissa）= ger, of uddisati = to declare, to point out.
19 信仰　今认为 saddhā（信仰）之具格译之，但亦可看为动词 saddahati 之 gerund（信仰）佛音见如后者。
20 其处云云之上下，想不要括抓，但原本有之即暂照原来。
21 想欢喜　以 maññussavā 看为 mañña = thinking；ussava = merrymaking 读之。
22 舍（cāga）亦译为施。
23 水界　原本逸脱。今以顺理补之。
24 眼识　于原本 cakkumā（cakkhumant 有具眼者之 nom.）如其耳、鼻识，为 cakkhuna 之误读。
25 所执受（upādiṇṇa）玄奘译，法蕴足论，十之同文下，有「有执有受。」盖 upādiṇna 乃 grasped at; laid hold of; the issue of grasping 等之意。
26 妄想（maññitaṁ）于中阿含六界经，译为自举。
27 大过云云（accayaṁ accayato paṭiggaṇhātu āyatiṁ saṁvarāya）于忏悔之时，一定之型状，约言：「将来当防护，今请原谅。」之意。
28 如何，（原因）yaṁ 暂以关系代名词译之。
29 我云云　若为复数者，同英语等，以王之「朕」为 we。


141.谛分别经

《中部·141.谛分别经》

    北传汉译 中阿含三一、分别圣谛经（大正藏一，四六七页。）佛说四谛经（大正藏一，八一四页。）增一阿含一九，一（大正藏二，六四三页。）
    佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为诸比丘，详细说明四圣谛。

        第一四一 谛分别经
    如是我闻。──

    一时，世尊住波罗奈城仙人堕处鹿野苑。于其处世尊告诸比丘：“诸比丘！”彼等比丘奉答世尊：“世尊！”世尊如是曰：“诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。［即］沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转之。即此四圣谛之开示、宣说、施设、建立、解明、分别、显发。

    四者何耶？苦圣谛之开示、宣说、施设、建立、解明、分别……显发。苦灭圣谛之开示……显发。苦灭道圣谛之开示……显发。诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门……或世界中之任何者，亦未曾转。即此如是四圣谛之……显发。

    诸比丘！近习于舍利弗、目犍连。诸比丘！亲近舍利弗、目犍连。［彼二人是］贤者比丘，为诸梵行者之诱助者。诸比丘！有如［生母］，舍利弗乃如是；有如所生［儿］之养者，目犍连乃如是。诸比丘！舍利弗乃导于须陀洹：目犍连乃［导］于最上义。诸比丘！舍利弗得详细开示、宣说、施设、建立、解明、分别、显发四圣谛。”世尊如是说，如是说已，善逝从座起而入精舍。

    于此，尊者舍利弗于世尊去后不久言诸比丘：“友之诸比丘！”彼等诸比丘答舍利弗曰：“友！”舍利弗乃如是曰：“友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮……苦灭道圣谛之开示、宣说、施设、建立、解明、分别、显发。

    友等！然者，如何为苦之圣谛？是生苦、老苦、死苦、忧、悲、苦、恼、愁苦、所求不得，此皆是苦。略言之乃五取蕴之苦。

    友等！然者，如何为生？彼彼之有情于彼彼之有情类中生、出生、出现、生起、兴起、诸蕴之现前、诸处（感官）之获得，友等！此等言生。

    友等！然者，如何为老？彼彼之有情于彼彼之有情中老、老衰、齿落、发白、皮皱、青之衰损、诸根之毁熟，友等！此言老。

    友等！然者，如何为死？彼彼之有情于彼彼之有情中死去、死亡、破灭、灭没、死灭、死、命终、诸蕴之破坏、身体之投弃，友等！此言死。

    友等！然者，如何为忧？友等！或具不幸者、或得苦法者之忧、忧感、忧心、内忧、内偏忧，友等！此言忧。

    友等！然者，如何为悲？友等！或具不幸者、或得苦法者之悲、遍悲、哭悲、遍哭悲、哭悲之性、遍哭悲之性，友等！此言悲。

    友等！然者，如何为苦？友等！彼身之苦、身之不快、身触所生之苦、不快之所受，友等！此言苦。

    友等！然者，如何为恼？友等！心之不快、意触所生之苦、不快之所受，友等！此言恼。

    友等！然者，如何为愁？友等！或具不幸者、或得苦法者之悲愁、悲愁之性、愁之性，友等！此言愁。

    友等！然者，如何为所求不得，此亦苦耶？友等！于诸生法之有情，如是之希求生：‘彼实非我等之生法，又彼实于我等不生来。’然虽如是亦不可得达。此即：‘所求不得，此亦苦也。’友等！诸老法于有情……乃至……友等！诸病法于有情……乃至……友等！诸死法于有情……乃至……友等！诸忧、悲、苦、恼、愁法于有情，如是之希望生：‘此实非我等之忧、悲、苦、恼、愁法。又实彼忧、悲、苦、恼、愁之不来于我。’然，虽如是希求不可得达也。如是乃‘所求不得亦苦。’

    友等！然者，如何略而言五取蕴是苦？所谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，友等！此言略而言五取蕴是苦。

    友等！如是言苦之圣谛。

    友等！然者，如何为苦集之圣谛？凡彼爱之生起而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛。

    友等！然者，如何为苦灭之圣谛？凡彼爱无余离欲而灭，舍、舍离、解脱、不执藏。友等！此言苦灭之圣谛。

    友等！然者，如何为苦灭道之圣谛？此即八支圣道，即此正见、正思惟、正语、正业、正命、正精进、正念、正定也。

    友等！然者，如何为正见？友等！于彼苦之智、于苦集之智、于苦灭之智，于苦灭道之智。友等！此言正见。

    友等！然者，如何为正思惟？出离之思惟（出离觉）、无恚之思惟（无恚觉）、不害之思惟（不害觉），友等！此言正思惟。

    友等！然者，如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语。友等！此言正语。

    友等！然而，如何为正业？离杀生、离偷盗、于诸欲之［境］离邪行。友等！此言正业。

    友等！然者，如何为正命？友等！兹有圣弟子，舍邪命依正命而生活。友等！此言正命。

    友等！然者，如何为正精进？友等！兹有比丘，未起之诸恶、为令不善法之不起而意志生，而行精进、精勤、热心、策励心、已起之诸恶、为令舍不善法而意志生……热心。为起未起之诸善而意志生……热心。为令持续已起之诸善法、不错乱、增长、广大、增修而意志生……热心。友等！此言正精进。

    友等！然者，如何为正念？友等！兹有比丘，于身随观身而住，热心而有正知、有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法而住，热心……以调伏贪、忧。友等！此言正念。

    友等！然者，如何为正定？友等！兹有比丘，离诸欲、离诸恶不善法，有寻、有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内心安静，心一趣性而无寻、无伺、由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。友等！此言正定。

    友等！如是言苦灭道之圣谛。

    “友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转。此，即此等因圣谛之开示、宣说、施设、建立、解明、分别、显发也。”

    尊者舍利弗如是说已，欢喜之彼等诸比丘，随喜尊者舍利弗之所说。


142.施分别经

《中部·142.施分别经》

    北传汉译 中阿含一八〇，瞿昙弥经（大正藏一，七二一页。）
    佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清净时及不然之四种差别。

        第一四二 施分别经
    如是我闻。──

    一时，世尊住释迦族之迦毗罗城尼拘律树园。时，瞿昙女摩诃波阇波提持来一套新衣，诣彼世尊之处。诣已，敬礼世尊，坐于一面，坐于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！此一套新衣，我特为世尊，自纺自织之物。世尊！为我、哀怜我，请世尊纳受此。”如是言［时］。世尊如是告瞿昙女摩诃波阇波提：“瞿昙女！应施于僧伽。若汝之施于僧伽时，我亦受供养，又僧伽亦［然］。”瞿昙女摩诃波阇波提再次如是白世尊：“世尊！此一套……为哀怜我……。世尊如是再次告瞿昙女摩诃波阇波提曰：“瞿昙女！应供养僧伽……僧伽亦［然］。”三次，又摩诃波阇波提……僧伽亦［然］。”

    如是言时，尊者阿难如是白世尊：“世尊！请世尊受纳瞿昙女摩诃波阇波提此一套新衣。世尊！瞿昙女摩诃波阇波提对世尊饶益多。是姨母、养母、养育者、授乳者，生母之命终后，奉乳饮于世尊。世尊！世尊对瞿昙女摩诃波阇波提亦多所饶益。世尊！瞿昙女摩诃波阇波提因世尊而归依佛、归依法、归依僧也。世尊！瞿昙女摩诃波阇波提因世尊而离杀生、离偷盗、于诸欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处。世尊！瞿昙女摩诃波阇波提因世尊，对佛具证净、对法具证净、对僧伽具证净、对圣戒具证净也。世尊！瞿昙女摩诃波阇波提因世尊，对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑也。世尊！世尊亦对瞿昙女摩诃波阇波提多所饶益。

    ［世尊曰：］“如是，阿难！如是，阿难！阿难！实际上，凡有人（甲），因人（乙）而归依佛、归依法、归依僧伽时。阿难！我不言由此人（甲），对其人（乙），要十分报恩。──即所谓以赞仰、起迎、合掌之业、恭敬之业、衣服、饮食、座卧、缘病以供养医药资具。阿难！实际上，凡有人（甲）、由其人（乙）而离杀生、离偷盗、于欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处时。阿难！我不言由此人（甲）对其人（乙），须十分报恩。──即所谓以……之供养。阿难！实际上，凡有人因其人而对佛具证净……对圣戒具证净时。阿难！我不言由此人对其人，须时十分报恩──即所谓以……之供养。阿难！实际上，有人因于人而对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑时。阿难！我不言由此人对其人须十分报恩。──即所谓以……之供养。

    “阿难！然而，有此等十四对30人施。对如来、阿罗汉、正等觉者，供养布施，此为第一对人施。对辟支佛供养布施，此为第二对人施。对如来之弟子阿罗汉供养布施，此为第三对人施。对证阿罗果之道中者供养布施，此为第四对人施。对不还者供养布施，此为第五对人施。对证不还果之道中者供养布施，此为第六对人施。对一来者供养布施，此为第七对人施。对证一来果之道中者供养布施，此为第八对人施。对预流者供养布施，此为第九对人施。对证预流果之道中者供养布施，此为第十对人施。对外学于诸欲离贪者供养布施，此为第十一对人施。对凡夫之戒具足者供养布施，此为第十二对人施。对凡夫之恶戒者供养布施，此为第十三对人施。对畜生供养布施，此为第十四对人施。

    阿难！于此等中，若对畜生供养布施，应望得百倍之施［报］。若对凡夫之恶戒者供养布施，应望得千倍之施［报］。若对凡夫之具戒者供养布施，应望得百千（十万）倍之施［报］。若对外学诸欲之离贪者供养布施，应望得亿百千倍之施［报］。若对证预流果之道中者供养布施，应望得无数无量之施［报］。何况对预流果者耶！对证一来果之道中者……乃至……何况一来者……［乃至］……对证不还果之道中者……［乃至］……何况不还者……［乃至］……对阿罗汉果之道中者……［乃至］……何况对如来弟子之阿罗汉……［乃至］……辟支佛……［乃至］……何况对如来、阿罗汉、正等觉者耶！

    复次，阿难！此等有七种之僧31类施。对佛在世时之两32种僧伽供养布施，此为第一之僧类施。对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施。为‘如是数之比丘，应由我指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，应由我指名’供养布施，此为第七之僧类施。

    复次，阿难！于未来世有诸种姓者，虽着袈裟然是恶戒、恶法者，于彼诸恶戒者之间，特指定僧伽以供养布施。如是之时，阿难！我亦言无数无量之僧类施。阿难！然，虽以任何理由，我不言由僧33类施比对人施有大果。

    阿难！于此有四种之施清净。何者为四？阿难！施之由施者为清净而非由受者。阿难！施之由受者为清净而非由施者。阿难！施之非由施者为清净亦不由受者。阿难！施之由施者清净而亦由受者。

    然者，阿难！如何施之由施者为清净而非由受者？阿难！兹有施者是具戒善法，而有诸受者是恶戒恶法。阿难！如是者，施是由施者为清净而非由受者。

    然者，阿难！如何施之由受者为清净而非由施者？阿难！兹有施者是恶戒恶法而有诸受者，是具戒善法。阿难！如是者，施是由受者为清净而非由施者。

    然者，阿难！如何施之非由施者为清净而亦非受者？阿难！兹有施者是恶戒恶法。又有受者是恶戒恶法。阿难！如是者，施乃非由施者为清净而亦非由受者。

    然者，阿难！如何施之由施者为清净而亦由受者？阿难！兹有施者是具戒善法。又受者亦是具戒善法。──如是者，阿难！施乃由施者为清净而亦由受者。

    阿难！此等为四种之施清净。”

    世尊如是说。如是说已，［大］师善逝更又如是说曰：

    是人为具戒34　布施恶戒者
    施之得如法　　有善欣乐心
    胜信大业果　　如是之布施
    施者为清净　　是人为恶戒
    布施具戒者　　施之得非法
    有不欣乐心　　无信大业果
    如是之布施　　受者为清净
    是人为恶戒　　布施恶戒者
    施之得非法　　有不欣乐心
    无信大业果　　如是之布施
    两者具不净　　是人为具戒
    布施具戒者　　施之得如法
    有善欣乐心　　胜信得大果
    我言如是施　　实有广大果
    是人已离贪　　布施离贪者
    施之得如法　　有善欣乐心
    胜信大业果　　我言如是施
    实有广大果

注：
30 对人施（pāṭipuggalika dakkhiṇā）对个人施之意。
31 僧类施（saṅghagatā dakkhiṇā）对僧伽多人相之布施。
32 两僧伽（ubhatosaṅgha）言比丘比丘尼之两僧伽。
33 僧类施云云僧类施乃僧伽施（众人），对人施，乃言对个人施，由此区别，应知有此教说。
34 此偈出集异门足论八，请参照。


143.教给孤独经

《中部·143.教给孤独经》

    北传汉译 中阿含二八、教化病经（大正藏一，四五八页。）增一阿含四九、八（大正藏二，八一九页。）杂阿含三七、一〇三〇（大正藏二，二六九页。）
    给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。

        第五品 六处品

        第一四三 教给孤独经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰给孤独长者患病痛苦而激恼。时，给孤独长者告士夫曰：“然汝，士夫汝，诣世尊之处，诣已，代我头面礼世尊之足且白如是：‘世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。’又至舍利弗之处，至已，代我头面礼尊者舍利弗之足且如是言：‘给孤独长者……头面礼尊者。’而如是言：‘善哉！尊者！请尊者舍利弗至给孤独长者之住处，以垂慈愍！’如是彼士夫答给孤独长者：“如是，尊者。”而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之士夫如是白世尊：“世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。”而至彼尊者舍利弗之处。至已，敬礼尊者舍利弗坐于一面。坐于一面之士夫如是言尊者舍利弗：“尊者！给孤独长者患病痛苦而激恼，彼头面礼尊者舍利弗之足且如是言：‘善哉！尊者舍利弗来给孤独长者之处，以垂慈愍！’”

    尊者舍利弗默然而许诺。时，尊者舍利弗着衣执钵、衣，尊者阿难为后侍，而至彼给孤独长者之处。至已，坐于所设之座。坐已，尊者舍利弗如是言给孤独长者曰：“长者，如何！汝少快耶？如何！善得忍耐耶？如何！诸苦受减退而不进展，尽减退1而无进展耶？”

    ［长者言：］“尊者舍利弗！不少为愉快，不能忍耐，我进行诸极苦受而无减退。尽进展而不减退！尊者舍利弗！例如强力之士夫，以利刀……2而无减退。”

    ［舍利弗曰：］“长者！是故，汝应如是学：‘我不执3受眼，且于我，眼为所依之识亦不存在。’长者！汝实应如是学。是故，长者！汝不能不如是学：‘我不应执耳。又于我，耳为所依之识亦不存在。’长者！汝实应如是学。是故……鼻……学。是故……舌……学。是故……身……学。是故……意……学。是故……色……学。是故……不执受声……乃至……不执受香……乃至……不执受味……乃至……不执受所触……乃至……不执受法。又于我，法为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！汝应如是学：‘我不执受眼识。又于我，眼识为所依之识亦不存在。’长者！汝实应如是学：‘我4不执受耳识……乃至……我不执受鼻识……乃至……我不执受舌识……乃至……我不执受身识……乃至……我不执受意识。又于我，意识为所依之识，亦不存在。’长者！汝实应如是学。’

    是故，长者！汝应如是学：‘我不执受眼触。又于我，眼触为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受耳触5……乃至……我不执受鼻触……乃至……我不执舌触……乃至……我不执受身触……乃至……我不执受意触。又于我，意触为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受眼触所生之受。又于我，眼触所生受为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执耳触所生之受……乃至……我不执鼻触所生受……乃至……我不执舌触所生受……乃至……我不执受身触所生受……乃至……我不执受意触所生受。又于我，意触所生受为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受地界。又于我，地界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受水界……乃至……我不执受火界……乃至……我不执受风界……乃至……我不执受空界……乃至……我不执受识界……乃至……。识界为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受色。又于我，色为所依之识亦不存在。’长者！汝实应如是学。‘我不执受受……乃至……我不执受想……乃至……我不执受行……乃至……我不执受识……乃至……又于我，识为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受空无边处。又于我，空无边处为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受识无边处……乃至……我不执受无所有处……乃至……我不执受非想非非想处。又于我，非想非非想处为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘我不执受此世界。又于我，此世界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受他世界。又于我，他世界为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘凡以意所见、闻、觉识、希求、随伺，如是等我亦不执受。又于我，彼为所依之识亦不存在。’长者！汝实应如是学。

    如是说时，给孤独长者感激流泪。时，尊者阿难如是告给孤独长者曰：“长者！汝，力失否？长者！汝，意志沮丧否？”

    ［长者曰：］“尊者阿难！我力不失，意志亦不沮丧。我长久虽敬事［大］师及意修习之诸比丘，先前我未曾闻如是之说法。”

    ［舍利弗曰：］“长者！于诸在家白衣者不举6如是之说法。长者！唯诸出家者举如是之说法。”

    ［长者曰：］“尊者舍利弗！然者，于诸在家白衣亦请举如是之说法。何以故，舍利弗尊者！亦有诸善男子彼等生来少尘垢，法之不闻性退堕，当为知法者。”

    时，尊者舍利弗与尊者阿难，以如是教诫，教诫给孤独长者从座起而去。时，给孤独长者、尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天。时，给孤独天子夜将过时有胜容色，照耀全祇陀林而诣彼世尊之处。诣已，敬礼世尊，立于一面，立于一面之给孤独天子，以偈白世尊：

    祝福祇陀林　　居住仙人众
    法王之住处　　令我生欢喜
    业明法与戒　　最上之活命
    由此人清净　　不由于种姓
    亦不依于财　　是故实贤人
    善见自己利　　如理伺察法
    是处成清净　　舍利弗依慧
    依戒依寂静　　至彼岸比丘
    实于如是者　　应为最上人

    给孤独天子如是言，［大］师容许之。时，给孤独天子：“我［大］师已容许。”敬礼世尊，右绕已即消失其处。时，世尊其夜过后告诸比丘曰：“诸比丘！昨夜，夜之过顷，有一天子有胜容色，照耀全祇陀林而来我处。来已，敬礼我而立一面，立一面之彼天子以偈告我曰：

    祝福祇陀林　　参照前偈……
    实于如是者　　应为最上人

    如是，诸比丘！彼天子言：“我［大］师已容许，”敬礼我，右绕已，即消失其处。

    如是说时，尊者阿难如是白世尊：“世尊！彼应是给孤独天子。世尊！给孤独长者于尊者舍利弗之处得证净。”

    ［世尊曰：］“善哉！善哉！阿难！只要依思择而得即由彼而得也。阿难！彼是给孤独长者而非余。”

    世尊如是说已。欢喜之尊者阿难随喜世尊之所说。

注：
1 减退之终云云　原本 paṭikkamosānaṁ paññāyati no abhikkamo「无施设减退之终局、进展之终局否？」之意思。
2 中部经典三，第九十七，陀然经参照。
3 不执受 upādiyissāmi = I will not take hold of or cling to 之意。
4 我云云　于此之前有「是故，长者！汝应如是学」之文，兹乃逸脱。
5 耳触　于原本 sotasamphassaṁ viññāṇaṁ 即「耳触识」，于此想关于六触身的说明，如前之眼识，盖不用其识字，因此以下悉皆略去。
6 不举　原本之 Na paṭibhāti = does not appear or occur to（or upon）, does not shine upon 等意，今如此译之。


144.教阐陀经

《中部·144.教阐陀经》

    北传汉译 杂阿含四七、一二六六（大正藏二，三四七页。）
    比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识等之无我否？大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。舍利弗此由以报佛，佛说阐陀没有受再生。

        第一四四 教阐陀经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林。其时，恰好尊者舍利弗与尊者大周那、尊者阐陀住于灵鹫山。其时，尊者阐陀患病苦痛激恼。时，尊者舍利弗于日暮从独住而起，至彼尊者大周那之处，至已，如是言大周那曰：“然，友，大周那！我等往看慰尊者阐陀之病。”［大周那曰：］“友！如是，”尊者大周那答尊者舍利弗。时，尊者舍利弗与尊者大周那，至彼尊者阐陀之处。至已，与尊者阐陀共相问讯、交换可喜、可乐之语后，坐于一面。坐于一面之尊者如是言尊者阐陀曰：“友阐陀！如何？汝少为愉快否？如何？善可忍耐否？如何？诸苦受减退不进行，尽减退不进展否？”

    ［尊者阐陀曰：］“友舍利弗！我不少为愉快！不得忍耐！我极诸苦受而无减退……［参照前经］……友舍利弗！我将欲持刀，不希望活命！”

    ［尊者舍利弗曰：］“尊者阐陀勿持刀，尊者阐陀要忍活，我等愿尊者阐陀活忍。若尊者阐陀无可好之食，我可为尊者阐陀求可好之食。若尊者无可好之药，我可为尊者阐陀求可好之药。若尊者阐陀无适当之侍者（看护者，）我可为尊者看护。尊者阐陀勿执刀，尊者阐陀应活忍，我等愿尊者活忍。

    ［尊者阐陀曰：］“友舍利弗！我非无可好之食，我非无可好之药，我非无适当侍者（看护者，）友舍利弗！又且我长久给［大］师悦意之侍从，未曾使不悦意。友舍利弗！其实恰适为弟子之，应给［大］师悦意之侍从，愿不使不悦意。‘友舍利弗！无有过咎，阐陀将执刀，’应如是理解。”

    ［尊者舍利弗曰：］“我等有些问题欲问尊者阐陀。尊者阐陀！请作质问应答之余地。”

    ［尊者阐陀曰：］“友舍利弗！请问之，我闻已当知之。”

    ［尊者舍利弗曰：］“友阐陀！眼与眼识，及眼识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？友阐陀！耳与耳识，及……乃至……友阐陀！鼻与鼻识，及……乃至……友阐陀！舌与舌识、及……乃至……友阐陀！身与身识，及……乃至……友阐陀！意与意识，及意识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！眼与眼识，及眼所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识，及……乃至……友舍利弗！鼻与鼻识，及……乃至……友舍利弗！舌与舌识，及……乃至……友舍利弗！身与身识，及……乃至……友舍利弗！意与意识，及意所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    ［尊者舍利弗曰：］“友阐陀！于眼与眼识，及眼识所识之诸法，如何见？如何证知？眼与眼识，及眼识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？友阐陀！耳与耳识……友阐陀！鼻与鼻识……友阐陀！舌与舌识……友阐陀！身与身识……友阐陀！于意与意识，及意所识之诸法，如何见？如何证知？而意与意识，及意识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！于眼与眼识，及眼识所识之诸法，见灭、证知灭已，而于眼与眼识，及眼识所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识……友舍利弗！鼻与鼻识……友舍利弗！舌与舌识……友舍利弗！身与身识……友舍利弗！于意与意识，及意所识之诸法，见灭，证知灭已，而于意与意识，及意识所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    如是言已，尊者大周那，如是告尊者阐陀曰：“是故，友阐陀！彼世尊如是之教说，平常应不得令作意：‘于有依即有动摇，无依即无动摇，无动摇者有轻安，有轻安者无意向，无意向者即无来去，无来去者即无生死，无生死者即无此世，亦无他世，于此中间亦无两者，此即苦尽矣。’”

    时，尊者舍利弗及尊者大周那，以如是教诫尊者阐陀，教诫已，从座起而去。时，尊者阐陀，于尊者舍利弗与尊者大周那去后不久，［遂］执刀。时，尊者舍利弗诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之尊者舍利弗，如是白世尊曰：“世尊！尊者阐陀执刀矣！于彼有如何之趣、有如何之未来耶？”

    ［世尊曰：］“舍利弗！然者，阐陀比丘于汝面前记说无过咎耶？”

    ［舍利弗曰：］“世尊！于普婆支罗有跋耆族村。彼处尊者阐陀之诸友家、诸同心之家［皆］唯有过咎之诸家也。”

    ［世尊曰：］“舍利弗！实如是，阐陀比丘之诸友家、诸同心家［皆］过咎之诸家也。［虽然］，舍利弗！如是，我不皆言‘有过咎。’舍利弗！有人若舍此身而执受他身者，我言‘有过咎’也。阐陀比丘无如是，阐陀比丘无过咎而执刀。”

    世尊如是说已，喜悦之尊者舍利弗随喜世尊之所说。


145.教富楼那经

《中部·145.教富楼那经》

    北传汉译 杂阿含一三、三一一（大正藏二，八九页。）佛说满愿子经（大正藏二，五〇二页。）前半、杂阿含八、二一五（大正藏二，五四页。）
    富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富楼那欲往何处教化，彼答欲往教化西方输那国人。佛问输那国人乃凶暴而加害、不辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，佛赞叹彼富楼那。

        第一四五 教富楼那经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者富楼那，日暮，从独住起而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之尊者富楼那，如是白世尊曰：“善哉！世尊！请世尊为我略［说］教诫其法。我从世尊闻已，应独自隐栖、不放逸、诚心、劳力而住。”

    ［世尊曰：］“富楼那！然者，应谛听，善思念，我当说之。”

    尊者富楼那奉答世尊：“如是，世尊。”

    世尊乃如是曰：“富楼那！有眼所识之诸色，［此］为可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。喜之集故，富楼那！我言有苦之集。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，此欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。富楼那！喜之集故，我说有苦之集。

    富楼那！有眼所识之诸色，［此］可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，于彼，其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，彼因其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。

    然而，富楼那！汝受我如是略［说］之教诫于何国而住？”

    ［富楼那曰：］“世尊！我奉受世尊如是略［说］之教诫，应于西方输那国住。”

    ［世尊曰：］“富楼那！西方输那国之诸人乃凶恶。富楼那！西方输那国之诸人乃粗暴。富楼那！若彼西方输那国之诸人，呵骂、毁辱汝者，其时，富楼那！汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，呵骂、毁辱我者，于我应如是：‘此等西方输那国之诸人，实为贤者！此等西方输那国之诸人实为贤者！彼不至打掷我手耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人打掷汝手者，富楼那！其时，而汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人打掷我手者，其时，我应如是：‘此等西方输那国之诸人实是贤者！西方输那国之诸人实为贤者！彼等不至以棒打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人以棒打掷汝者，富楼那！其时故应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人以棒打掷我者，其时我应如是：‘此等西方输那国之诸人实是贤者！此等西方输那国之诸人实为贤者！彼等不至以笞杖打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复……以笞杖……应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，以笞杖……彼等不至以刀打掷我耳！’……应如是。”

    ［世尊曰：］“富楼那！苦复……以刀……如何？”

    ［富楼那曰：］“世尊！若……以刀……不至以刹刀夺我生命耳！’……应如是。”

    ［世尊曰：］“富楼那！若复……夺汝生命者……应如何？”

    ［富楼那曰：］“世尊！若……夺我生命者，其时，我应如是：‘世尊之弟子而为身体与生命之患恼、厌忌而有希求执刀者。然，我无希求而得执刀者。’世尊！其时应如是。善逝！其时，应如是。”

    ［世尊曰：］“善哉！善哉！富楼那！富楼那！汝具足如是之忍辱、应得于西方输那国而住。富楼那！因此，今想汝是宜7时。”

    时，尊者富楼那欢喜、随喜世尊之所说已，从座起，敬礼世尊，行右绕礼，收座具，执持衣钵，游行彼西方输那国去。次第游行而入彼西方输那国。如是尊者富楼那！真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨安居中，令五百之优婆夷修行。于其雨安居中［自］证三明。于是尊者富楼那后至般涅槃。

    时，有众多比丘，诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之彼等诸比丘。如是白世尊曰：“世尊！彼名为富楼那之善男子，受世尊略说之教诫者命终矣。于彼有如何之趣，有如何之未来耶？”

    ［世尊曰：］“诸比丘！善男子富楼那是贤者，彼行法之随法，又彼为我法故无恼。诸比丘！善男子富楼那！［善］般涅槃。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。

注：
7 宜云云「应去」之婉曲语，究竟是「再会」之意。北传杂阿含之相应处，有「汝今宜去」。又同北传的各处言「汝今当（或、知）知时」。


146.教难陀迦经

《中部·146.教难陀迦经》

    北传汉译 杂阿含一一，二七五（大正藏二，七三页。）
    难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之处。

        第一四六 教难陀迦经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，瞿昙女摩诃波阇波提与五百比丘尼俱，诣彼世尊之处。诣已，敬礼世尊立于一面，立于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。”

    其时，恰好诸长老比丘顺次教诫诸比丘尼。然，尊者难陀迦不愿由顺次教诫诸比丘尼，时世尊告尊者阿难：“阿难！今日由顺次是谁教诫诸比丘尼？”［阿难曰：“世尊！依顺次，应是难陀迦教诫诸比丘尼，世尊！彼尊者难陀迦不愿依顺次教诫诸比丘尼。”

    时，世尊告尊者难陀迦：“难陀迦！应教诫诸比丘尼。难陀迦！应教诫诸比丘尼。汝是婆罗门应对诸比丘尼说法。”彼尊者难陀迦奉答世尊：“如是，世尊。”清晨着衣持钵、衣，为乞食而入舍卫城。于舍卫城游行乞食已，食后由乞食归来，共一同伴至彼王园寺。彼等诸比丘尼见尊者难陀迦从远而来，见已，设座，且准备洗足水。尊者难陀迦坐于所设之座，坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面，尊者难陀迦如是告坐于一面之彼等比丘尼曰：“诸姊！应依问答为论说。此中若有所知者，对此应言：‘我知。’若不知者，对此应言：‘我不知。’而且对此或有疑惑、犹豫者其时应问我：‘尊者！此是如何？’‘如何是此义？’”

    ［诸比丘尼曰：］“尊者！我于圣8难陀迦──圣难陀迦对我等所教述──唯此即欢喜满足矣。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或无常耶？”

    ［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然，此无常、苦、变易法，对此汝等得善观察否？‘彼为我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！无常。”［尊者曰：］“身是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易法者，对此如何得善观察否？‘彼是我所有，彼是我，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等既善以如实正慧见者，‘如是此等之六内处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者即如是9也。”

    ［尊者又曰：］“诸姊！此，汝等如何思惟？色是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］尊者！是苦。

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察否？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然！”

    ［尊者曰：］“诸姊！此，汝等如何思惟？声是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“香是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“味是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“触是常耶？或是无常耶？”［诸比丘尼曰：］尊者！是无常。”

    ［尊者曰：］“法是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法、对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之：‘如是，此等之六外处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！此汝等如何思惟？眼识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻识是常耶？或是无耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“身识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之。‘如是，此等之六识身是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻燃油灯，油是无常、变易法，炷亦无常、变易法，焰亦无常、变易法，光亦无常变易法。然而，诸姊！于此有人如是言：‘此续燃油灯之油是无常、变易法，炷亦无常、变易法，炷亦无常变易法，焰亦无常变易法。然，其光是常、恒、不变易法。’然而，诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者，实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼续燃之油灯，油是无常、变易法，炷亦是无常、变易法，焰亦是无常、变易法。何况彼光［同］是无常而为变易之法。”

    ［尊者曰：］“诸姊！恰如是，于此有人如是言：‘此等六内处是无常。然，由六内处，觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！依彼之缘，起彼之受，依彼彼之缘灭，彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻耸立之大树，有坚10根是无常、变易之法，干亦无常、变易之法，枝叶亦是无常、变易之法，影亦无常、变易之法，于此有人言：‘此耸立之大树有坚根是无常、变易法，干亦无常、变易法，枝叶亦是无常、变易法。然，彼影是常、坚、恒、不变易法。’诸姊！而彼是正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因耶？”［诸比丘尼曰：］“尊者！不管如何，耸立之大树有坚根是无常、变易法，干亦是无常、变易法，枝叶亦是无常、变易法。何况彼其影亦［同］是无常、变易法。”

    ［尊者曰：］“恰如是，诸姊！于此有人如是言：‘此等六外处是无常、变易法，然，依彼六外处所觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！彼彼依缘而起彼彼之受。依彼彼之缘灭，而彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻熟练之屠牛者或屠牛者弟子杀牛已，以锐利之牛刀宰牛，不伤害内之肉聚，不伤害外之皮聚，而专从内之筋、内之腱、内之结节，此等以锐利牛刀、断切截割、断切截割已剥外之皮聚，以其皮覆其牛，如是言：‘如是，此牛与皮结合。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼熟练之屠牛者或屠牛者之弟子以宰牛……覆彼牛，假令，彼如是言：‘如是，此牛与皮结合。’而彼牛是与其［皮相］离。”

    ［尊者曰：］“诸姊！如是譬喻我为令知其义，而其即如是：‘诸姊！所言内之肉聚者，彼人内处之同11义语。诸姊！言外之皮聚者，彼六外处之同义语。诸姊！言内之筋、内之腱、内之结节者，彼喜、贪之同义语。诸姊！言锐利之牛刀者，彼圣慧之同义语。不管如何12，彼圣慧是断切截割内之烦恼、内之结、内之缚也。”

    ［尊者曰：］“诸姊！此等有七觉支，修习、广修其等，由灭尽诸漏、而比丘于现世之间，无漏之心解脱、慧解脱，具足自证智、作证而住。何者为七？诸姊！兹有比丘，修念等觉支、［此］远离之依止、离欲之依止、灭之依止、以归结舍遣。修择法等觉支，修精进等觉支，修喜等觉支，修轻安等觉支，修定等觉支，修舍等觉支。［此］远离之依止，离欲之依止，灭之依止，以归结舍遣。诸姊！此等为七觉支也。修习、广修此等，由灭尽诸漏，……具足而住。”

    时尊者难陀迦以如是教诫，教诫彼等诸比丘尼已而令去：“诸姊！应去之时矣！”

    时，彼等诸比丘尼，欢喜、随喜尊者难陀迦之所说已，从座起，敬礼尊难陀迦，行右绕礼，而诣彼世尊之处。诣已，敬礼世尊，立于一面，世尊如是告立于一面之诸比丘尼曰：“诸比丘尼！应去之时矣！”时，彼等诸比丘尼，敬礼世尊，行右绕礼而去。

    时，世尊于彼等诸比丘尼去后不久，告诸比丘曰：“诸比丘！譬喻于今日十四之布萨日，众多诸人，无有疑惑或犹豫：‘实月亏［否］？实月满［否］？’勿论而月亏。诸比丘！恰如是，彼等诸比丘尼，由欢喜难陀迦之说法而为饱足之思。”

    时，世尊告尊者难陀迦曰：“同13难陀迦！汝明日亦同以教诫──应教诫彼等诸比丘尼。”

    尊者难陀迦奉答世尊：“如是，世尊。”

    时，尊者难陀迦，其夜过已，清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由行乞归来，共一同伴至王园寺。彼等诸比丘尼，见尊者难陀迦从远而来。见已，设座，且备置洗足水。尊者难陀迦坐于所设座。坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面。尊者难陀迦如是告坐于一面之彼等诸比丘尼曰：“诸姊！应由问答而论说。此中，若有知者，对此应言：‘我等知。’若不知者，对此应言：‘我等不知。’而且对此有疑惑或犹豫者，其时应问我：‘尊者！此如何？’‘此义为如何？’”

    ［诸比丘尼曰：］“尊者！我等于尊者圣难陀迦──圣难陀迦对我等所教述──唯此，［我等］即欢喜、满足。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者……乃至……诸姊！应去之时矣！”

    时，世尊于彼等诸比丘尼去后不久，如是告诸比丘曰：“诸比丘！譬喻于今日十五之布萨日，众多诸人，无疑惑或犹豫：‘月实亏否？月实满否？’而实恰好月满。诸比丘！恰如是，彼等诸比丘尼由欢喜难陀迦之说法而有饱满之思。诸比丘！彼等五百比丘尼，是最后比丘尼，彼等亦是预流者，不恶趣法、决定者，而［善］正觉究竟。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。

注：
8 圣 ayya 乃 a contracted form of ariya。
9 如是（evaṁ hoti）即「如是解」之意。
10 有坚 sāravant = having essence, heart or hardest part 国语译为坚实等，汉译有译例，实其亦可解为果实之意，特避此，唯为「有坚」。
11 同义语（adhivacana）一般汉译谓「增语」。
12 如何（因为），当 ya 乃心也。
13 同云云　原本有 Tena hi tvaṁ, Nandaka, sve…ten'cva…，返复以见 tena 即如是译之。


147.教罗睺罗小经

《中部·147.教罗睺罗小经》

    北传汉译 杂阿含八、一九九（大正藏二，五一页。）
    世尊为罗睺罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲解脱。罗睺罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。

        第一四七 教罗睺罗小经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，独住之世尊，心起如是之思念：“罗睺罗之解脱，应成熟法令成熟。今我如何更导罗睺罗以灭尽诸漏。”

    时，世尊清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由乞食归来，告尊者罗睺罗曰：“罗睺罗！应取座具。应至彼生14茂之森林昼15住。”

    尊者罗睺罗对世尊言：“如是，世尊。”则持座具唯随世尊之后。时，恰好数千之天神亦奉随世尊：“今日世尊，更导尊者罗睺罗灭尽诸漏。”

    时，世尊已入生茂之森林，于一树下设座而坐。尊者罗睺罗敬礼世尊，坐于一面，世尊如是告坐于一面之尊者罗睺罗曰：“罗睺罗！此，汝如何思惟？眼是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦、变易法，如何得善观察耶？‘彼是我所有，我是彼，彼是予之我。’”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！汝如何思惟？眼识是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦，变易法……我。”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？眼触是常耶？或是无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？彼缘眼触而生受类、想类、行类、识类，此等亦常耶？或无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？耳是常耶？或是无常耶？”“世尊！无常。”……乃至……“鼻是常耶？或无常耶？”“世尊！无常。”……乃至……“舌是常耶？或是无常耶？”“世尊！无常。”……乃至……“身是常耶？或是无常耶？”“世尊！无常。”……乃至……“意是常耶？或是无常耶？”“世尊！无常。”“然而，无常者，此……”“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？法是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意触是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？缘意触而生受类、想类、行类、识类，此等亦常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！如是见之有闻圣弟子乃厌眼、厌色、厌眼识、厌眼触、缘彼眼触而生受类、想类、行类、识类，亦厌此等。厌耳，厌声；厌鼻，厌香；厌舌，厌味；厌身，厌触；厌意，厌法；厌意识，厌意触；缘意触而生受类、想类、行类、识类，亦厌此等之类。厌已而离欲，离欲故解脱，对于解脱，而有‘解脱’之智：知生已尽，梵行已立，所作已办，更不来此世。”

    世尊如是说已，尊者罗睺罗，欢喜世尊之所说。然说如是之说明时，尊者罗睺罗之心无取而解脱诸漏。且彼数千之天神亦远离尘垢而生法眼。“凡有物者，是所集法，彼之一切，皆灭法。”

注：
14 生茂之林　原之 Andhavana 于汉译为安陀林。
15 昼住（divāvihāra）北传译为日中正受。日中过热之间，入阴凉之林中坐禅，乃比丘等之所习。


148.六六经

《中部·148.六六经》

    北传汉译 中阿含八六、说处经（大正藏一，五六二页。）杂阿含一三、三〇四（大正藏二，八六页。）
    本经说有关六内处、六外处、六识、六触、六受、六爱之六六。先说明六六开始，说此等非我。说如何起随眠耶？如何诸随眠灭，得向离欲解脱耶？

        第一四八 六六经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”彼等诸比丘答世尊：“世尊。”世尊如是曰：“诸比丘！我应为汝等说法，初善、中善、后亦善、备义、亦备［言］相。绝对充足而应宣说遍清净之梵行。此即六六。此，应谛听，善思念之！我当宣说。”

    诸比丘奉答世尊：“世尊！如是。”

    世尊如是说：“应知六内处。应知六外处。应知六识身。应知六触身。应知六受身。应知六爱身。”

    然，如是言：‘应知六内处。’彼缘何而言？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知六内处。’彼乃缘此而言。此为第一之六。

    然，如是言：‘应知六外处。’彼缘何而言？有色处、声处、香处、味处、触处、法处。如是所言：‘应知六外处。’彼乃缘此而言。此为第二之六。

    然，如是言：‘应知六识身。’彼缘何而言？依眼与色而眼识生。依耳与声而耳识生。依鼻与香而鼻识生。依舌与味而舌识生。依身与触而身识生。依意与法而意识生。如是所言：‘应知六识身。’彼乃依此而言。此为第三之六。

    然，如是言：‘应知六触身。’彼缘何而言？依眼与色而眼识生，三16之和合而有触。依耳与声而耳识生，三之和合而有触。依鼻与香而鼻识生，三之和合而有触。依身与触而身识生，三之和合而有触。依意与法而意识生，三之和合而有触。如是所言：‘应知六触身。’彼乃缘此而言。此为第四之六。

    然，如是言：‘应知六受身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受。如是所言：‘应知六受身。’彼乃缘此而言。此为第五之六。

    然，如是言：‘应知六爱身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受，依受而有爱。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受，依受而有爱。如是所言：‘应知六爱身。’彼乃依此而言。此为第六之六。

    若人言：‘眼是我。’如是即不17可。于眼［有］生［又］有灭18。而物有生又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘眼是我。’如是者眼即非我。

    若人言：‘色是我。’如是即不可。于诸色有生又有灭19。而物有生又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘色是我。’如是者眼即非我、色即非我。

    若人言：‘眼识是我。’如是即不可。于眼识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是为不可。若人言：‘眼识是我。’如是眼乃非我、色乃非我、眼识亦即非我。”

    若人言：‘眼触是我。’如是即不可。于眼触有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是即不可。若人言：‘眼触是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触则非我。

    若人言：‘受是我。’如是即不可。于受有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘受是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受则非我。

    若人言：‘爱是我。’如是即不可。于爱有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可也。若人言：‘爱是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受非我、爱亦则非我。

    若人言：‘耳是我。’言：‘鼻是我。’言：‘舌是我。’言：‘身是我。’言：‘意是我。’如是即不可。于物有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可，若人言：‘意是我。’如是，意则非我。

    若人言：‘法是我。’如是即不可。于法有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘法是我。’如是，意乃非我、法即非我。

    若人言：‘意识是我。’如是即不可。于意识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘意识是我。’如是，意乃非我、法乃非我、意识即非我。

    若人言：‘意触是我。’如是即不可。于意触有生又有灭。对其物应有如是之归结。如是，意乃非我、法乃非我、意识乃非我、意触即非我。

    若人言：‘受是我。’如是乃不可。于受有生又有灭。而……应有如是之归结。故如是即不可。若人言：‘受是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受即非我。

    若人言：‘爱是我。’如是即不可。爱有生又有灭。而……故如是为不可。若人言：‘爱是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受乃非我、爱即非我。

    诸比丘！如是又有导身［见］之集道：即以观眼是‘我所有，我是彼，彼是予之我。’以观色是‘我所有……’以观眼识是‘我所有……’以观眼触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……’以观耳……鼻……舌……身……意是‘我所有……’以观诸法是‘我所有……’以观意识是‘我所有……’以观意触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……之我也。’

    诸比丘！如是又有导身［见］之灭道：即观眼是‘非我所有，我非彼，彼非予之我。’观色是‘非我所有……’观眼识‘非我所有……’观眼触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’观耳……鼻……舌……身……意‘非我所有……’观法‘非我所有……’观意识‘非我所有……’观意触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，欢喜、赞说、系着而住。于彼即随增贪随眠。由苦受之所触，即陷于忧、恼、悲、打胸哭泣而冥妄。于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受之集［因］、没、味、过患与舍离，于彼随增无明随眠。诸比丘！彼实不断由乐受之贪随眠，不舍离由苦受之嗔恚随眠，不破害由不苦不乐受之无明随眠，不断无明，不令明生，于现法之中不应成为有苦之边者，即无如是之道理。

    诸比丘！缘耳与声而耳识生……诸比丘！缘鼻与香而鼻识生……诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，而欢喜、赞说、系着而住，于彼随增贪随眠。由苦受之所触，而陷于忧、恼、悲、打胸哭泣冥妄，于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受之集、没、味、过患、舍离，于彼随增无明随眠。诸比丘！彼实依乐受而不断贪随眠。依苦受而不舍离嗔恚随眠，依不苦不乐受而不破害无明随眠，不断无明，不令明生，于现法之中，不应成为有苦之边者，即无如是之道理。

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而成乐、或苦、或不苦不乐之受生。彼由乐受之所触，不欢喜、不赞说、不系着而住，于彼乃不随增贪随眠。由苦受之所触而不陷于忧、恼、悲、打胸哭泣冥妄，于彼不随增嗔恚随眠。由不苦不乐受之所触，如实知其受之集、没、味、过患、舍离，于彼不随增无明随眠。诸比丘！彼实依乐受而断贪随眠，依苦受而舍离嗔恚随眠，依不苦不乐受而破害无明随眠，断无明而令明生，于现法之中，成为有苦之边者，即有如是之道理。

    “诸比丘！缘耳与声而耳识生，诸比丘！缘鼻与香而鼻识生，诸比丘！缘舌与味而舌识生，诸比丘！缘身与触而身识生，诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生、彼由乐受之所触而不欢喜、不赞说，不系着而住，于彼不随增贪随眠……成为［有］苦之边者，应有如是之道理。

    诸比丘！如是见，有闻之圣弟子乃厌眼，厌诸色，厌眼识，厌眼触，厌受，厌爱。厌耳，厌声，厌鼻，厌香，厌舌，厌味，厌身，厌触。厌意，厌诸法，厌意识，厌意触，厌受，厌爱。厌已而离欲，离欲故解脱，解脱故有‘解脱’智。而证知生已尽，梵行已立，所作已办，更不来于此世。”

    世尊如是说，欢喜之彼等诸比丘，随喜世尊之所说。如是说时，六十人比丘之心无取而由诸漏解脱。

注：
16 三之和合云云　以 tinnam samgati phasso 直译，即：「三之和合乃触」。
17 不可　以 taṁ na uppajjati 直译，虽可为「彼不起」，其意思：「无遭受」，暂以不可译之。
18 有　paññāyati＝施设。
19 有　于原本有 uppajjati（起），以前后之比较，乃 paññayati 之误。


149.大六处经

《中部·149.大六处经》

    北传汉译 杂阿含一三、三〇五（大正藏二，八七页。）
    本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱着其等，而生身心之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。

        第一四九 大六处经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我应为汝等说大六处［经］。谛听，善思念之。我当说之。”彼等诸比丘奉答世尊：“如是，世尊。”世尊乃如是说：

    “诸比丘！不如实知、见眼，不如实知、见诸色，不如实知、见眼识，不如实知、见眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦不如实知、见其等，而爱着于眼，爱着于诸色，爱着于眼识，爱着眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦爱着其等。如是爱着、相应、迷妄、以随观味而住者，于未来乃积集五取蕴。且彼，爱之再生，与喜、贪俱行，所欢喜于彼彼处（任何之处，）其又对彼增盛。于彼身之诸患恼增盛，心之患恼亦增盛。身之诸热恼增盛，心之诸热恼亦增盛。身之诸苦恼增盛，心之诸苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！不如实知、见耳，诸比丘！不如实知、见鼻，诸比丘！不如实知、见舌，诸比丘！不如实知、见身，诸比丘！不如实知、见意，诸比丘！不如实知、见诸法，诸比丘！不如实知、见意识，诸比丘！不如实知、见意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦不如实知、见此等，而爱着于意，爱着于诸法，爱着于意识，爱着于意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦爱着彼等……心之苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！而如实知、见眼，如实知、见诸色，如实知、见眼识，如实知、见眼触，又缘彼眼触，而乐、或苦、不苦不乐之受生，亦如实知、见彼等，不爱着于眼，不爱着于诸色，不爱着于眼识，不爱着于眼触，又缘彼眼触，而乐、或苦、或不苦不乐之受生，亦不爱着彼等。如是不爱着、不相应、不迷妄、见过患而住者，于未来，五取蕴乃损减20。且彼，爱之再生，而与喜、贪俱行。所欢喜于彼彼处，其又对彼而断之，于彼身之诸患恼亦断，心之诸患恼亦断。身之诸热恼亦断，心之诸热恼亦断。身之诸苦恼亦断，心之诸苦恼亦断之。彼觉受身之身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，彼乃正思惟。彼，如实之精进，彼乃正精进。彼，如实者之念，彼乃正念。彼，如实者之定，彼乃正定。而于前既令身业、语业、活命清净。如是，于彼修习其八支圣道之至圆满。于彼，如是由修习其八支圣道，亦修习四念住之至圆满。亦修习四正勤之至成满。亦修习四神足之至圆满。亦修习五根之至圆满。亦修习五力之至成满。亦修习七觉支之至成满。彼于此二法，双结21而转。［谓］止与观也。

    “彼凡于诸法，应证知而遍知者，对此等之诸法，即证知而遍知之。凡诸法之应证知而断者，对此等之诸法，即证知而断之。凡诸法之应证知而修习者，对此等之诸法即证知而修习之。凡诸法之应证知而作证者，对此等之诸法即证知而作证之。

    诸比丘！然者，如何是诸法应所证知而遍知？对此等应言五取蕴，即此色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。如是之诸法，应所证知而遍知者。

    又，诸比丘！如何是诸法应所证知而断之？即无明与有爱，如是之诸法，应所证知而断之者。

    又，诸比丘！如何是诸法应所证知而修习？即止与观，如是之诸法，应所证知而修习。

    又，诸比丘！如何是诸法应所证知而作证？即明与解脱，如是之诸法，应所证知而作证之。

    诸比丘！如实知、见耳，诸比丘！如实知、见鼻，诸比丘！如实知、见舌，诸比丘！如实知、见身，诸比丘！如实知、见诸法，诸比丘！如实知、见意识，诸比丘！如实知、见意触，又缘彼意触而乐、或苦、或不苦不乐之受生，亦如实知、见彼身。而不爱着于意，不爱着于诸法，不爱着于意识，不爱着于意触，缘意触而乐、或苦、或不苦不乐之受生，亦不爱着其等……心之诸苦恼亦断。彼乃觉受身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，其……令清净。如是，于彼修习彼八支圣道之至圆满。于彼，由修习如是之八支圣道……即明与解脱，如是之诸法，应所证知而作证。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。

注：
20 损减　原本之 apacayaṁ gacchanti 直译为「趣不积集」。
21 双结　原本之 yuganandhā 注有「物同一刹那相结合」ckak-khaṇikayuganandhā 且衍为：「盖此等，于一刹那有一止，他刹那有观。如是成为异刹那者。而说明圣道同为一刹那。」


150.频头城经

《中部·150.频头城经》

    北传汉译 杂阿含一一、二八〇（大正藏二，七六页。）
    佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬之沙门、婆罗门之理由。彼等归依佛为优婆塞。

        第一五〇 频头城经
    如是我闻。──

    一时，世尊游行拘萨罗众人之间，与大比丘众俱，入于名为频头城拘萨罗人之婆罗门村。频头城之婆罗门长者等闻：“诸贤！沙门瞿昙实是释氏之子，由释迦族出家。游行拘萨罗众人之间，与大比丘众俱，达至频头城。而彼尊瞿昙，如是流布善名称：‘如是，彼世尊是阿罗汉……得见如是类之阿罗汉。’”

    时，频头城之婆罗门长者等，诣世尊之处。诣已，或者与世尊共相问候，交换可喜、可乐之语后，坐于一面。又或者向世尊合掌，而坐一面。又或者向世尊之处申述氏名，坐于一面。又或者默然，坐于一面。世尊如是告坐于一面之频头城婆罗门长者等曰：

    “诸长者！若诸异学之出家者对汝等如是问：‘诸长者！如何类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等应向彼诸异学之出家者如是记说：‘诸沙门、婆罗门之于眼所识之诸识，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，行等22不等，如是类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等，亦于眼所识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等所不承认也。是故，诸贤23！彼等诸沙门、婆罗门乃不应恭敬、不应尊重、不应崇敬、不应尊崇。诸沙门、婆罗门之于耳所识诸声，于鼻所识之诸香，于舌所识之诸味，于身所识之诸触，于意所识之诸法，不离贪、不离嗔、不离痴，于内心不寂静，依身、语、意，行等不等，如是类之沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等亦于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，我等不承认。是故，诸贤！彼等之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等向彼等诸异学之出家者，应如是记说之。

    诸长者，若复诸异学之出家者如是问汝等：‘诸长者！如何类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’诸长者！如是问者，汝等对彼等诸异学之出家者应如是记说：‘诸沙门、婆罗门之于眼所识之诸色，离贪、离嗔、离痴、于内心寂静，依身、语、意，行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于眼所识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等承认也。是故，诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊重。诸沙门、婆罗门之于耳所识诸之声，于鼻所识之诸香，于舌所识之味，于身识之诸触，于意所识之诸法，离贪、离嗔、离痴、于内心寂静，依身、语、意以行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，虽行等不等，于彼等，其以上之等行，于我等承认。’

    是故，‘诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’如是问者，诸长者！汝等应如是记说。

    诸长者！诸异学之出家者若向汝等如是问：‘然而，诸尊者之如何行相、如何有随行24者，由此，诸25长者汝等如是云耶？──实彼诸尊者是离贪，或有调伏贪之行迹。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹──。’被如是问者，诸长者！汝等应向彼等诸异学之出家者记说之：‘实26彼等诸尊者于空闲处、林中、独处、边处等修习27床座而如是28，假令几29见，如彼等之胜乐，无如是眼所识之诸色。又如是，假令几闻，如彼等之胜乐，无如是耳所识之诸声。又如是，假令几嗅，如彼等之胜乐，无如是鼻所识之诸香。又如是，假令几味，如彼等之胜乐，无如是舌所识之味。又如是，假令几触，如彼等之胜乐，无如是身所识之诸触。如是，诸友！诸行相，有如是诸随行，而我等所［承认］者，由此，诸长者！我等如是语──实彼等诸尊者乃离贪，或有调伏贪之行。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹──。’如是问者，诸长者！汝等应向彼等诸异学之出家者如是记说之。”

    如是说已，频头城之婆罗门长者等，如是奉白世尊：“奇哉！尊瞿昙！奇哉！尊瞿昙！尊瞿昙！譬喻伏者……尊瞿昙容受我等为优婆塞。［我等］由今日尽形寿归依之。”

注：
22 等不等（samavisama）于杂阿含作为所行非法行、所行疏涩行。Lord Chalmers: walk sometimes righteously but sometimes unrighteously.
23 诸贤！（Bhonto）此字有主格和呼格之两用，今为后者。
24 随行 Anavaya = accordance, conclusion, & c, Lord Chalmers: result 今暂依荻原博士之梵汉辞典中之译字。
25 「诸长老」次句云「诸尊者」其原皆是 Āyasmanto，一为俗人乃至异学，一为佛教出家者，故如是别译之。
26 实（tathā hi），或「因为」亦可。
27 修习 paṭisevanti = They pursue, follow, practis or indulge in.
28 如是（tatthā），或作「其时」「于此」二者皆可。
29 虽再看 disvā disvā，以下同。


151.乞食清净经

《中部·151.乞食清净经》

    北传汉译 杂阿含九、二三六（大正藏二，五七页。）增一阿含四一、六（大正藏二，七七三页。）
    本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，几乎和前之大六处经一致。

        第一五一 乞食清净经
    如是我闻。──

    一时，世尊住舍卫城迦兰陀竹林。时，尊者舍利弗，日暮从独住起而诣世尊之处。诣已，敬礼世尊，坐于一面。世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝之诸根净明。皮肤之色遍净、清白。舍利弗！如何之住，汝今日多住耶？”

    ［舍利弗曰：］“世尊！我今日多住空住。”

    ［世尊曰：］“善哉！善哉！舍利弗！舍利弗！汝实今日多住于大人住。舍利弗！如何大人住，彼即空，是故，舍利弗！若比丘之愿：‘今日多住于空住。’舍利弗！彼比丘应如是思惟：‘通行一路，我为乞食入村，于一地游行乞食，从一路由村乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或嗔、或痴耶？’

    舍利弗！若比丘善观察而如是知：‘通行一路，我为乞食入村，于一地游行乞食，如是一路，由村之乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应为此等之恶、不善法，当不可不精进。

    舍利弗！若复，比丘善观察，如是知：‘通行一路我为乞食……其时，于我眼所识之诸色，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘通行一路，为乞食入村……其时，于我耳所识之诸声……于鼻所识之诸香……于舌所识之诸味，于身所识之诸所触，于意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔耶？’

    舍利弗！若比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应为断此等诸恶、不善法，不可不精进。

    舍利弗！若复，比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我已断五妙欲耶？’舍利弗！若比丘善观察，如是知：‘我既未断五妙欲’者。舍利弗！彼比丘应为断五妙欲不可不精进。

    舍利弗！若复比丘之善观察者如是知：‘我已断五妙欲’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我已断五盖耶？’舍利弗！若比丘善观察如是知：‘我既未断五盖’者。舍利弗！彼比丘应为断五盖而不可不精进。舍利弗！若复比丘善观察者，如是知：‘我已断五盖’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我遍知五取蕴耶？’舍利弗！若比丘善观察，如是知：‘我未遍知五取蕴’者。舍利弗！其比丘应为遍知五取蕴，不可不精进。舍利弗！若复比丘善观察者如是知：‘我［既］遍知五取蕴’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我修四念住耶？’舍利弗！若比丘善观察，如是知：‘我既未修四念住’者。舍利弗！其比丘应为修四念住，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修四念住’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已修四正勤耶？’若……不可不精。若复……而住。

    复次，舍利弗！比丘应如思惟：‘我已修四神足耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修五根耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修五力耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修七觉支耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修八支圣道耶？’舍利弗！若比丘善观察如是知：‘我既未修八支圣道’者。舍利弗！其比丘应为修八支圣道，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修八支圣道’者。舍利弗！其比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已修止、观耶？’舍利弗！若比丘之善观察，如是知：‘我既未修止、观’者。舍利弗！其比丘应为修止、观，不可不精进。舍利弗！若复比丘善观察，如是知：‘我已修止、观’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已证明、解脱耶？’舍利弗！若比丘善观察，如是知：‘我既未证明、解脱’者。舍利弗！其比丘应为证明与解脱，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已证明与解脱’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善而住。

    舍利弗！凡过去世，任何之沙门、婆罗门等，是清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！又凡未来世之沙门、婆罗门等之应如是清净乞食者，彼等于一切，皆如是观察，观察而应清净乞食。舍利弗！又凡今日之沙门、婆罗门等清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！然者，汝等应如是学：‘我等应观察，观察而应清净乞食。’舍利弗！实如是，汝等应如是学。”

    世尊如是说已，欢喜之尊者舍利弗随喜世尊之所说。


152.根修习经

《中部·152.根修习经》

    北传汉译 杂阿含一一、二八二 （大正藏二，七八页。）
    世尊问谓郁多罗之青年学徒，其师之根（感官）修习法。彼答以眼不见色、耳不闻声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。

        第一五二 根修习经
    如是我闻。──

    一时，世尊住征伽罗国无启儒林。时，波罗奢耶之门人郁多罗学童诣世尊之处。诣已，问讯世尊，交换可喜、可乐之语已，坐于一面。世尊如是言坐于一面之波罗奢耶之门人郁多罗学童曰：“郁多罗！波罗奢耶婆罗门，对弟子说根之修习耶？”

    ［学童言：］“尊者瞿昙！波罗奢耶婆罗门对弟子说根之修习。”

    ［世尊曰：］“然者，郁多罗！波罗奢耶婆罗门对诸弟子说如何类之根修习耶？”

    ［学童言：］“尊瞿昙！于此，‘不以眼见色，不以耳闻声。’尊瞿昙！如是，波罗奢耶婆罗门对诸弟子说根之修习。”

    ［世尊曰：］“郁多罗！如是者，盲者应是根之已修习者，聋者应是根之已修习者。若如波罗奢耶婆罗门之言者，郁多罗！任何盲者亦是不以眼见色，聋者不以耳闻声也。”

    如是言［时］，波罗奢耶之门人，郁多罗学童，沉默、困惑、落肩、俯颜、悲丧而无可对言也。

    时，世尊知波罗奢耶之门人，郁多罗学童之沉默、困惑、落肩、俯颜、悲丧而无可对言已，告尊者阿难曰：“阿难！波罗奢耶婆罗门，［对］弟子说一30根之修习。而且较异于圣者之律，无上之根修习。”

    ［阿难曰：］“世尊！正其时。善逝！正其时。请世尊于圣者之律，说无上之根修习。从世尊闻已，诸比丘应受持之。”

    ［世尊曰：］“然者，阿难！谛听，善思念之。我当宣说。”尊者阿难奉答世尊：“如是，世尊。”世尊乃如是曰：

    “然、阿难！如何于圣律，为无上之根修习？于此，阿难！于比丘以眼见色已，可意生、不可意生、可意不可意生。彼如是证知：‘于我如是之可意生，不可意生、可意不可意生。而此是有为、粗、缘已生也。此为寂静、此为胜妙者，即舍此。’于彼，已生之可意、已生之不可意、已生之可意不可意灭者舍乃住立。阿难！譬如有眼之士夫开眼已而闭眼，闭眼已而开眼，恰如是，阿难！对任何人，于如是速、于如是急，于如是容易，已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。阿难！以如是于圣者之律，关于眼所识之诸色，谓无上之根修习。

    复次，阿难！比丘以耳闻声已，而可意生、不可意生、可意不可意生。彼如是证知……。阿难！譬喻强力之士夫，容易如弹指，阿难！正如是，对任何人亦如是速、如是急、如是容易于已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。如是，阿难！于圣者之律，关于耳所识之诸声，谓无上之根修习。

    复次，阿难！比丘以鼻嗅香已而可意生……住立。阿难！譬喻少倾之荷叶之触水者，即摇动不止住。恰如是，阿难！对任何人。……住立。如是，阿难！于圣者之律，关于鼻所识之诸香，谓无上之根修习。

    复次，阿难！比丘以舌味味已，而可意生……住立。阿难！譬喻强力之士夫，舌端集唾团已，容易吹飞。恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于舌所识之诸味，谓无上之根修习。

    复次，阿难！比丘以身触已，而可意生……住立。阿难！譬喻强力之士夫，伸屈腕或屈伸腕，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于身所识之诸所触，谓无上之根修习。

    复次，阿难！比丘以意识法已，而可意生……住立。阿难！譬喻土夫，于日中极热之铁板，洒落二三滴之水，阿难！徐徐洒落之滴水，其忽尽灭、消散，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于意所识之诸法，谓无上之根修习。

    阿难！实于圣者之律，无上之根修习乃如是。

    然者，阿难！如何为学人之行道？阿难！于此，比丘以眼见色已，而可意生，不可意生，可意不可意生。彼为其已生之可意，已生之不可意、已生之可意不可意而恼、惭、厌忌。以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。彼为其已生之可意、已生之不可意、已生之可意不可意，而恼、惭、厌忌。阿难！如是，即学人之行道。

    然者、阿难！圣者如何修习根？阿难！于此，比丘以眼见色已，而可意生、不可意生、可意不可意生。彼若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［所］厌忌，应住厌忌想。’［即］其处，厌忌想而住。若欲：‘于［所］厌忌与于［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，以避如是两者［即有有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。

    复次，阿难！于比丘以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，避如是之两者，而有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。阿难！实圣者乃如是以修习根。

    阿难！如是，我于圣者之律，说无上之根修习。说学人之行道。说圣者之根修习。阿难！凡［大］师求诸弟子之利益，由怜愍而垂怜愍，应为之事，我为此乃为汝等。阿难！如是，有诸树下，如是，有诸空室。阿难！应禅思、勿放逸。应不可有后悔。此乃我［为］汝等之诸教诲。”

    世尊如是已，欢喜之尊者阿难随喜世尊之所说。

注：
30 「一之」aññatthā = differently, in other way.


中部经典总说

《中部·中部经典总说》

中部经典总说

    善见律毗婆沙，或相当于此之巴利本「一切善见律注序」等，依古来之传说。长部是唯聚集长量之经典，中部是聚集中量之经而得其名。然，聚集于中部之百五十二经，对此一一经之查察，亦有不少长文之经，且有较长部所集还长的。从大体上看来，集不长不短其量中的为中部。
    中部之全体如左分为三篇十五品。

                            ╭初　品 根本法门品  十经
                            │第二品 师子吼　品  十经
              ╭根本五十经篇┤第三品 譬喻法　品  十经
              │　　　　　　│第四品 双　大　品  十经
              │　　　　　　╰第五品 双　小　品  十经
              │　　　　　　╭初　品 居  士  品  十经
        一百五│　　　　　　│第二品 比  丘  品  十经
    中部　　　┤中分五十经篇┤第三品 梵  志  品  十经
        十二经│　　　　　　│第四品 国  王  品  十经
              │　　　　　　╰第五品 婆罗门品  十经
              │　　　　　　╭初　品 天  臂  品  十经
              │　　　　　　│第二品 不  断  品  十经
              ╰后分五十经篇┤第三品 空　　品  十经
                            │第四品 分  别  品  十二经
                            ╰第五品 六  处  品  十经

    所谓根本想是从根本法门经开始，最初之五十经；中分即中间之五十经；后分是其余之五十有三经。又十五品中，除分别品之十二经外，皆各十经为一品，其品名，亦有其品是取最初之经名（如根本法门品，师子吼品，天臂品，不断品，空品。）或取其品之诸经所含之内容（如譬喻法品，分别品，六处品。）或取其经说法的对像（如比丘品，出家品。）或以两经为一双而取名的（如双大品，双小品。）
    对于一一经名之巴利原语，巴利圣典协会版本与暹罗皇室版本少有不同。其最明显的是第二十六经 Ariyapariyesana（圣求，）暹罗皇室版本为 Pāsarāsi（羂索聚。）其名为圣求，是始自欣求二种圣， 羂索聚者，是取此经最后之悬鹿罠（Pāsa）。又相当于中部之北传中阿含经之一一经名，与中部对照， 两者有一致的，亦有不同的。例如上述中部第二十六经，称为 Ariyapariyesana（圣求）、Pāsarasi（羂索聚），于中阿含即为罗摩经，是佛陀于罗摩婆罗门（Rammaka-brāhmaṇa）之庵室为比丘说法而取名的。
    巴利中部与北传汉译中阿含之比较研究，早有　崎博士之，The four Buddhist āgamas in Chinese。新的有赤沼智善氏之「汉巴四部四阿含互照录。」又于本藏各卷之目次中，有记述其大概，此之详述以省略之。凡巴利本一百五二经之九十八经，相当于中阿含经，其它出现于杂阿含、增一阿含、五分律等。崎博士之对照表，已利本有二十四经不明，五经（第四十九、第七十六、第九十二、第百四十七）由赤沼氏所对出的。
    中部之原文，于锡兰、缅甸、暹罗等之南方佛教诸国，自古就刻于贝叶而保存下来。于记元一八九四年由暹罗皇室以其国字出版，收藏于三藏经中，又于纪元一九三一年，即同国之佛灭年代二四七○年，再以新的国字出版，收于三藏中。此先于一九二九年，三藏经典之全注释，由同皇室出版，有收藏中部之注释 Papañcasuudani。伦敦巴利圣典协会，过去有五十三年间之巴利圣典出版事业中，于一八八八年—一八九六年，中部原典罗马字化，全三册出版。第一册是由杜连区那氏（Vilhelm Trenck-ner）、第二册、第三册是由奢马兹氏（Rovert Chalmers）校订的，对世界之佛教学界有甚大的页献。又纪元一九二二年，前记之 Papañcasūdani 亦由同协会出版。同协会之出版本，第九十二经 Sela（世罗）和第九十八经 Vāseṭṭha（婆利他）两经，保存于 Suttanipāta（经集），故有省略，甚为可惜。
    对于中部的翻译事业，笼伊万（Karl Eugen Neumann）之德语译有：Die Re en　Gotamo Buddho's aus der Mittleren Sammlung, Majjhima-nikaya des Pāli kanons' 此于纪元一八九六年—一九○二年于德国赖富慈喜出版。于英译有尸罗奢罗比丘（Bhikkhu Silācāra）巴利本之根本五十经篇，于一九一二年—一九一三年由德国富礼斯鲁出版。
    长部多为对外道之经典，于中部，所谓佛教之教观二门，互相不只详说一切教义，并对当时印度 社会之状况，亦有详细之描述，有很深的意味。对一一经的内容，已于各卷之目次，有大概的叙述， 于此省略。中部大部分之经典，为佛陀之所说，其中亦有佛陀弟子之大迦旃延、阿难、舍利弗等，代 佛陀演述、解释根本教义的。如第百四十一经 Saccavibhaṅga（谛分别），佛陀示说四圣谛八正道之大 纲，然后令舍利弗解说。阿育大王归依佛法，而派遣传教师于四方，或摩诃提婆大德（Mahadeva thera） 以赴摩酰娑末陀罗国（Mahiṁsamaṇḍala）之天使经（Devaduuta），就说中部第百三十经，有四万人 得法眼，四万人出家，所以中部经自古以来就很有名，而其中置于中部之后面，亦有加新入的。所以 这些地方与北传汉译中阿含经不一致。
    中部巴利圣典协会版本和暹罗皇室版本之经名的对照表如左，为此之总结语。

    巴利圣典协会版本……………暹罗皇室版本
〔I〕Mūlapaṇṇāsa（根本五十经篇）Mūlapaṇṇāsaka
 I.　Mūlapariyāya-vagga（根本法门品）
  1.　Mūlapariyāya（根本法门经）
  2.　Sabbāsava（一切漏经）……………Sabbāsavasaṁvara
  3.　Dhammadāyāya（法嗣经）
  4.　Bhayabherava（怖骇经）
  5.　Anaṅgana（无秽经）
  6.　ākaṅkheyya（愿经）
  7.　Vatthūpama（布喻经）
  8.　Sallekha（削减经）
  9.　Sammāditthi（正见经）
  10.　Satipaṭṭhāna（念处经）
 II.　Sihanāda-vagga（师子吼经）
  11.　Cūḷa-sihanāda（师子吼小经）
  12.　Mahā-sihanāda（师子吼大经）
  13.　Mahā-dukkhakkhanda（苦蕴大经）
  14.　Cūla-dukkhakkhanda（苦蕴小经）
  15.　Anumāna（思量经）
  16.　Cetokhila（心荒野经）
  17.　Vanapattha（林薮经）
  18.　Madhupiṇḍika（蜜丸经）
  19.　Dvedhāvitakka（双考经）
  20.　Vitakkasaṇṭhāna（考想息止经）……………Vitakkasaṇṭhāna
 III.　Opamma-vagga（譬喻法品）
  21.　Kakacūpama（锯喻经）
  22.　Alagaddūpama（蛇喻经）
  23.　Vammika（蚁垤经）……………Vammika
  24.　Rathavinita（传车经）
  25.　Nivāpa（撒饵经）
  26.　Ariyapariyesana（圣求经）……………Pāsarāsi
  27.　Cūla-hatthipadopama（象迹喻小经）
  28.　Mahā-hatthipadopama（象迹喻大经）
  29.　Mahā-sāropama（心材喻大经）
  30.　Cūḷa-sāropama（心材喻小经）
 IV.　Mahā-yamaka-vagga（双大品）
  31.　Cūḷa-gosiṅga（牛角林小经）……………Cūla-gosiṅgasāla
  32.　Mahā-gosiṅga（牛角林大经）……………Mahā-gosiṅgasāla
  33.　Mahā-gopālaka（牧牛者大经）……………Mahā-gopāla
  34.　Cūḷa-gopālaka（牧牛者小经）……………Cūḷa-gopāla
  35.　Cūḷa-saccaka（萨遮迦小经）
  36.　Mahā-saccaka（萨遮迦大经）
  37.　Cūḷa-taṇhāsaṅkhaya（爱尽小经）
  38.　Mahā-taṇhāsaṅkhaya（爱尽大经）
  39.　Mahā-assapura（马邑大经）
  40.　Cūḷa-assapura（马邑小经）
 V.　Cūḷa-yamaka-vagga（双小品）
  41.　Sāleyyaka（萨罗村婆罗门经）
  42.　Velañjaka（鞞兰若村婆罗门经）
  43.　Mahā-vedalla（有明大经）
  44.　Cūḷa-vedalla（有明小经）
  45.　Cūḷa-dhammasamādāna（得法小经）
  46.　Mahā-dhammasamādāna（得法大经）
  47.　Vimaṁsaka（思察经）
  48.　Kosambiya（憍赏弥经）
  49.　Brahmanimantanika（梵天请经）
  50.　Māratajjaniya（魔诃责经）
〔II〕Majjhimapaṇṇāsa（中分五十经篇）……………Mūlapaṇṇāsaka
 I.　Gahapati-vagga（居士品）
  51.　Kandaraka（干达罗迦经）
  52.　Atthakāngara（八城经）
  53.　Sekḥa（有学经）……………Sekhapaṭipadā
  54.　Potaliya（哺陀利经）
  55.　Jivaka（耆婆经）
  56.　Upāli（优婆离经）……………Upālivāda
  57.　Kukkuravatika（狗禁行者经）……………Kukkurovāda
  58.　Abhayarājakumāra（无畏王子经）
  59.　Bahuvedaniya（多受经）
  60.　Apaṇṇaka（无戏论经）
 II.　Bhikkhu-vagga（比丘品）
  61.　Ambalaṭṭhikā-Rāhulovāda（庵婆蘖林教诫罗睺罗经）……………Cūḷa-Rāhulovāda
  62.　Mahā-Rāhulovāda（教诫罗睺罗大经）
  63.　Cūḷa-Māluṅkya（摩罗迦小经）……………Cūḷa-Māluṅkyovāda
  64.　Mahā-Māluṅkya（摩罗迦大经）……………Mahā-Māluṅkyovāda
  65.　Bhaddāli（跛陀利经）
  66.　Laṭukikopama（鹑喻经）……………Laḍukikopama
  67.　Cātuma（车头聚落经）
  68.　Naḷakapāna（那罗伽波宁经）
  69.　Gulissāni（瞿尼师经）……………Golissāni
  70.　Kiṭagiri（枳咤山邑经）
 III.　Paribbājaka-vagga（普行者品）
  71.　Tevijja-Vacchagotta（婆蹉衢多三明经）……………Cūḷa-Vacchagotta
  72.　Aggi-Vacchagotta（婆蹉衢多火（喻）经）
  73.　Mahā-Vacchagotta（婆蹉衢多大经）
  74.　Dighanakḥa（长爪经）
  75.　Māgandiya（摩犍提经）……………Māgaṇḍiya
  76.　Sandaka（删陀迦经）
  77.　Mahā-Sakuludayi（善生优陀夷大经）
  78.　Samaṇamaṇḍikā（沙门文祁子经）……………Samaṇamuṇḍika
  79.　Cūḷa-Sakuludāyi（善生优陀夷小经）
  80.　Vekhanassa（鞞摩那修经）……………Vekhaṇasa
 IV.　Rāja-vagga（王品）
  81.　Ghaṭikāra（陶师经）……………Ghaṭikāra
  82.　Raṭṭhapāla（赖咤恕罗经）
  83.　Makhādeva（大天柰经）……………Maghadeva
  84.　Madhura（摩偷罗）
  85.　Bodhirājakumāra（菩提王子经）
  86.　Aṅgulimāla（鸯掘摩经）
  87.　Piyajātika（爱生经）
  88.　Bāhitika（鞞诃提经）……………Bāhitiya
  89.　Dhammacetiya（法庄严经）
  90.　Kaṇṇakatthala（普棘刺林经）
 V.　Brāhmaṇa-vagga（婆罗门品）
  91.　Brahmāyu（梵摩经）
  92.　Sela（施罗经）
  93.　Assalayana（阿摄惒经）
  94.　Ghoṭamukha（瞿哆牟伽经）
  95.　Caṅki（商伽经）
  96.　Esukāri（郁瘦歌逻经）……………Esukāri
  97.　Dhānañjāni（陀然经）……………Dhanañjāni
  98.　Vāseṭṭha（婆私咤经）
  99.　Subha（须婆经）
  100.　Saṅgārava（伤歌逻经）……………saṅgārava
〔III〕Uparipaṇṇāsa（后分五十经篇）……………Uparipaṇṇāsaka
  I.　Devadaha-vagga（天臂品）
  101.　Devadaha（天臂经）
  102.　Pañcattaya（五三经）
  103.　Kinti（如何经）
  104.　Sāmagāma（舍弥村经）
  105.　Sunakkhatta（善尾经）
  106.　āṇañjasappāya（不动利益经）……………āneñjasappāya
  107.　Gaṇaka-Moggallāna（算数家目犍连经）
  108.　Gopaka-Moggallāna（瞿默目犍连经）
  109.　Mahā-puṇṇama（满月大经）
  110.　Cūḷa-puṇṇama（满月小经）
 II.　Anupada-vagga（不断品）
  111.　Anupada（不断经）
  112.　Chabbisodhana（六净经）……………Chavisodhana
  113.　Sappurisa（善士经）
  114.　Sevitabbāsevitabba（应习不应习经）
  115.　Bahudhātuka（多界经）
  116.　Isigili（仙吞经）
  117.　Mahā-cattārisaka（大四十经）
  118.　ānāpānasati（入出息念经）
  119.　Kāyagatāsati（身行念经）
  120.　Saṁkhāruppatti（行生经）……………Saṅkhārūppatti
 III.　Suññata-vagga（空品）
  121.　Cūḷa-suññata（空小经）
  122.　Mahā-suññata（空大经）
  123.　Acchariyabbhutadhamma（希有未曾有法经）……………Acchariyabbhutadhamma
  124.　Bakkula（薄拘罗经） Bakkulattheracchariyabbhuta
  125.　Dantabhūmi（调御地经）
  126.　Bhūmija（浮弥经）
  127.　Anuruddha（阿那律经）……………Bakkulatthcrac
  128.　Upakkilesa（随烦恼经）
  129.　Bālapaṇḍita（贤愚经）
  130.　Devadūta（天使经）
 IV.　Vibhaṅga-vagga（分别品）
  131.　Bhaddekaratta（一夜贤者经）
  132.　ānanda-Bhaddekaratta（阿难一夜贤者经）
  133.　Mahā-Kaccāna-Bhaddekaratta（大迦旃延一夜贤者经）……………Kaccāna-Bhaddekaratta
  134.　Lomasakaṅgiya-Bhaddekaratta（卢夷强耆一夜贤者经）……………Lomasakaṅgiya
  135.　Cūḷa-Kammavibhaṅga（小业分别经）
  136.　Mahā-Kammavibhaṅga（大业分别经）
  137.　Saḷāyatanavibhaṅga（六处分别经）
  138.　Uddesavibhaṅga（总说分别经）
  139.　Araṇavibhaṅga（无诤分别经）
  140.　Dhātuvibhaṅga（界分别经）
  141.　Saccavibhaṅga（谛分别经）
  142.　Dakkhiṇāvibhaṅga（施分别经）……………Lomasakaṅgiya
 V.　Saḷāyatana-vagga（六处品）
  143.　Anāthapiṇḍikovada（教给孤独经）
  144.　Channovāda（教阐陀经）
  145.　Puṇṇovāda（教富楼那经）
  146.　Nandakovāda（教难陀迦经）
  147.　Cūḷa-Rāhulovāda（教罗睺罗小经）
  148.　Chachakka（六六经）
  149.　Mahā-saḷāyatanika（大六处经）……………Saḷāyatanavibhaṅga
  150.　Nagaravindeyya（频头城经）
  151.　Piṇḍapātapārisuddhi（乞食清净经）
  152.　Indriyabhāvanā（根修习经）


长部(共有34经)

原版目次

        长部经典一

通妙 译

   一 梵网经…………………………………………………………………………………………一
      本经相当于汉译长阿含卷第十四之梵动经(大正藏一)及梵网六十二见经(大正藏二一)，其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化之根本。第二部是说如来自证知、现证，并叙述甚深难见之诸法，于此，所以说六十二见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两种。而于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认为是豫想此经，应注意于阿含经典中，本经之重要地位。
   二 沙门果经……………………………………………………………………………………五四
      本经是相当于汉译长阿含卷第二十七之沙门果经(大正藏一)增一阿含卷第三十九之第七经(大正藏一二五)及寂志果经(大正藏二二)。以此比较汉译之诸经，汉译(北传的)有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内容极其鲜明。此经之前半是介绍六师外道之说，后半是沙门现世之果报。若换言之，成为佛教中，揭举戒、定、慧三学之详说。六师外道，于世尊之时代，表明起反婆罗门主义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵网经，戒分说为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略之个所，于便宜上一一附参照本经之注。
   三 阿摩昼经……………………………………………………………………………………九九
      本经相当于汉译北传长阿含卷第十三之阿摩昼经(大正藏一)。今此经与汉译比较，其中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四姓首位之婆罗门，为最有力说法之经。
   四 种德经………………………………………………………………………………一二六
      本经相当于汉译长阿含卷第十五之种德经(大正藏一)。其内容是记述婆罗门之归佛，以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。
   五 究罗檀头经………………………………………………………………………………一四三
      本经相当于汉译长阿含卷第十五之究罗檀头经(大正藏一)。其内容是叙述婆罗门究罗檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，还而示出此精神活用态度之一的好材料。
   六 摩诃梨经…………………………………………………………………………………一六四
      汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定之比丘。
   七 阇利经……………………………………………………………………………………一七五
      汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全与摩诃梨经之一五──一九相同。所以从此部份省略之。
   八 迦叶师子吼经……………………………………………………………………………一七六
      本经相当于汉译长阿含卷第十六之裸形梵志经(大正藏一)。最初列举种种苦行，虽然修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
      本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。
   九 布吒婆楼经………………………………………………………………………………一九五
      本经相当于汉译长阿含卷第十七之布吒婆楼经(大正藏一)。其内容为二分之说法：于第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。
 一0  须婆经……………………………………………………………………………………二二0
      汉译无相当本经的。其内容是阿难对须婆之间，世尊称赞劝导众人入住于法，举戒、定、慧之三学而说明。说须婆依此开示而归依。
 一一 坚固经……………………………………………………………………………………二二七
      本经相当于汉译长阿含卷第十六之坚固经(大正藏一)。其内容是说关于佛教之神通观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于何处灭耶？(婆沙论第一二九)。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵世存在有覆无记之表业的证据(俱舍论第十一)。大梵天自称我是此梵天、大梵天乃至一切之父也，梵众天相信之，是起于见取与戒取之恶见者(婆沙论第九八)等是。
 一二 露遮经……………………………………………………………………………………二三九
      本经相当于汉译长阿含卷第十七之露遮经(大正藏一)。其内容是沙门、婆罗门虽证知善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。于世有不自觉亦不觉他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。
 一三 三明经……………………………………………………………………………………二五0
      本经相当于汉译长阿含卷第十六之三明经(大正藏一)。三明者，详细是指利俱、沙磨、耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代文献看来，本经为古代婆罗门之研究者，兴味最深之一。
 一四 大本经……………………………………………………………………………………二七二
      本经相当于汉译长阿含卷第一之大本经(大正藏一)。今比较两者，如汉译所见众多之偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、行，唯说“十因缘”，此两点是应该特别注意。

               索引
 一   中文索引………………………………………………………………………………………(1)
        长部经典二

通妙 译

 一五 大缘经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷一0之大缘方便经(大藏正一)，中阿含卷二四之大缘经(大正藏二六)，人本欲生经(大正藏一四)，大生义经(大正藏五四)。本经之发起因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟此法，不得出离轮回，是缘之诸支(老死、生、有、取、爱、受、触、名色、识)等相关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究十二因缘说是不可忽视的。
 一六 大般涅槃经…………………………………………………………………………………二一
      本经相当于北传汉译长阿含卷二～四的游行经(大正藏一)，佛般泥洹经(大正藏五)，般泥洹经(大正藏六)，大般涅槃经(大正藏七)。在其量是长部经典为最长的，详细记述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
      本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣及三祸之预言(一、二六～二八)，说照合经、律之种种教诫，以判断其邪、正(四、八～一一)，指示关于比丘互相间之称呼(六、二)，对于塔之所说等(五、一二)，明显地想是涉及后代之事实，如跋祇和摩揭陀之争，或种族国城之七不退法(一、四～五)，有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。
 一七 大善见王经………………………………………………………………………………一二八
      本经相当于北传汉译的中阿含卷第一四之大善见王经(大正藏一)，长阿含卷第三游行经中外之后半(大正藏一)，佛般泥垣经卷下(大正藏五)，般泥垣经卷下(大正藏六)，大般涅槃经卷中、下(大正藏七)，本生经第九五(汉译南传藏卷第三二)及所行藏经第四(汉译南传藏第四四)等，是说明大善见王之本生。想本来有大善见王的故事，把它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅般而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许从故事的全部插入吧！如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经(长部经典之编辑者或传持者)，以置于涅槃经之次后。
 一八 阇尼沙经…………………………………………………………………………………一六0
      本经相当于北传汉译长阿含卷第五之阇尼沙经(大正藏一)及人仙经(大正藏九)。本经之主旨乃始于梵大为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说[行]佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
      经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。
 一九 大典尊经…………………………………………………………………………………一七九
      本经相当于北传汉译长阿含卷第五之典尊经(大正藏一)，及大坚固婆罗门缘起经(大正藏八)。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于前生称为大典尊(内务大臣或侍从位)是一国之帝师的因缘谭，示如来之八无等法，说前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼沙经。
 二0  大会经……………………………………………………………………………………二一二
      本经相当于北传汉译长阿含卷第二之大会经(大正藏一)，大三摩惹经(大正藏一九)，杂阿含卷第四四之一一九二经(大正藏九九)，别译杂阿含卷第五之一0五经(大正藏一00)。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最后魔军来搅乱此和平的大会不果而终。
 二一 帝释所闻经………………………………………………………………………………二四三
      本经相当于北传汉译长阿含卷一0之释提桓因问经(大正藏一)，中阿含卷第三三之释问经(大正藏二六)，帝释所问经(大正藏一五)，杂宝藏经卷第六之帝释问事缘(大正藏二0三)等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的地位是不难判断的。
 二二 大念处经…………………………………………………………………………………二七五
      本经相当于北传汉译中阿含卷第二四之念处经(大正藏二六)。经之内容是宣示：净化众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，构成本经之内容，可示为根木佛教中重要的一面。
 二三 弊宿经……………………………………………………………………………………三三0
      本经相当于北传汉译长阿含卷第六之弊宿经(大正藏一)，中阿含卷第一六之蜱肆经(大正藏二六)，并大正句王经(大正藏四五)。大约是叙述佛灭后的事情，文中很明了的记载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门敝宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善解以美语，被谓善谈论，是谈论之一名手是人所共知的，并随从有五百比丘众，得窥见于其教团的地位。

           索引
 一   中文索引………………………………………………………………………………………(1)
        长部经典三

通妙 译

 二四 波梨经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷第一一之阿那夷经(大正藏一)。本经是世尊往末罗国之阿那夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经之内容大别为两部份，一是神通说，二是起源论。
      佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根．本精神(一、三~一、六)，更告于依上人之法，三度示现神通：第一、对于库罗迦提耶者(一、七~一、一0)，第二、对七戒行者康达罗摩斯伽者(一、一一~一、一四)，第三对裸形道士波梨子者(一、一五~二、一三)。本经言称波梨经，故特别对第三之波梨部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
      神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自在天、梵天创造说(二、一四~二、一七)，第二是戏耽说(二、一八)，第三是意乱说(二、一九)，第四是无因生说(二、二0)。而唯一类之沙门、婆罗门唱道如所说，而不知其论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后(二、二一)佛陀说净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛获坚固之信奉而结说本经。
 二五 优昙婆逻师子吼经…………………………………………………………………………三六
      本经相当于北传汉译之长阿含卷第八之散陀那经(大正藏一)，中阿含卷第二六之优昙婆罗经(大正藏二六)，及尼拘陀梵志经(大正藏一一)。佛弟子散陀那居士，访住优昙婆逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、妄语，如本经即为杀生、偷盗、邪淫、修习(bhavitam)是为一例。想从汉译之三经和本经对照，更可多心得。
 二六 转轮圣王师子吼经…………………………………………………………………………五五
      本经相当于汉译长阿含卷第六之转轮圣王修行经(大正藏一)、中阿含卷第十五之转轮圣王经(大正藏二六)，其内容几乎同样。即先说身、受、心、法之四念处，其次详细说明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。
 二七 起世因本经…………………………………………………………………………………七五
      本经相当于长阿含卷第六之小缘经(大正藏一)，中阿含卷三十九之婆罗婆堂经(大正藏二六)，及白衣金幢二婆罗门缘起经(大正藏一0)。佛于黄昏时，经行于鹿母讲堂外，对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之任何人体证法者，为人类之最上者。
 二八 自欢喜经……………………………………………………………………………………九二
      本经相当于汉译之长阿含卷第一二之自欢喜经(大正藏一)，及信佛功德经(大正藏一八)。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊之等正觉，(对世尊之)胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自己之了解；世尊认可此，而付嘱舍利弗宣说之。
 二九 清净经……………………………………………………………………………………一一二
      本经相当于汉译长阿含卷第一二之清净经(大正藏一)。世尊住缅只之庵罗林时，新比丘周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形；其次说清净梵行之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之四念处。
 三十 三十二相经………………………………………………………………………………一三八
      本经相当于汉译中阿含第一一之三十二相经(大正藏二六)，是说佛之身相为三十二相。然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关系，是本经所说之特色吧！
 三一 教授尸迦罗越经…………………………………………………………………………一八一
      本经相当于汉译长阿含卷第一一之善生经(大正藏一)、中阿含卷第三三之善生经(大正藏二六)，尸迦罗越六方礼经(大正藏一六)，及善经(大正藏一七)。世尊往王舍城外之栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友？如何是善友？更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。
 三二 阿吒曩胝经………………………………………………………………………………二00
      本经无相当汉译之经，(但可参考毗沙门天王经(大正藏一二四五))。于Hoernle:Manu-script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文AtanatiyaSutra之断片。世尊往灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经之所述。
 三三 等诵经……………………………………………………………………………………二二五
      本经相当于汉译长阿含卷第八之众集经(大正藏一)，及大集法门经(大正藏一二)，于Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五十、五法二十五、六法二十二、七法十四、八法十一、九法六、十法六之法数标准为十段二百二十九法，有部六足论之随一的集异门足论(大正藏一五三六)，不外是以有部的立场来注释本经。
 三四 十上经……………………………………………………………………………………二八三
      本经相当于汉译长阿含卷第九之十上经(大正藏一)，及长阿含十报法经(大正藏一三)，本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

          索    引
 一   中文索引………………………………………………………………………………………(1)


1.梵网经

《长部·1.梵网经》

    本经相当于汉译长阿含卷第十四之梵动经（大正藏一）及梵网六十二见经（大正藏二一），其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化之根本。第二部是说如来自证知、现证，并叙述甚深难见之诸法，于此，所以说六十二见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两种。而于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认为是豫想此经，应注意于阿含经典中，本经之重要地位。

        一 梵网经1
    第一 诵品
一
    如是我闻。一时，世尊2与五百大比丘僧伽，由王舍城往那烂陀村，同行于大道。一游行者须卑亦与其弟子梵施童子，由王舍城往那烂陀村，同行于大道。途中，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽。反之，其弟子梵施童子，以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊与比丘僧伽之后而行。
二
    时，世尊于庵婆罗树园内国王［所建］之休息堂，与比丘僧伽同宿一夜；游行者须卑，亦于庵婆罗树园内国王之休息堂，与弟子梵施童子同宿一夜。于此，游行者须卑，又以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，又以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，随世尊及比丘僧伽之后而住3。
三
    时，其夜方晓，众多之比丘起而集坐于讲堂，生起如次之话题：“友！希有哉！友！未曾有哉！已知已见之阿罗汉、等正觉者、世尊，彻见众生［心］之种种趣向。然，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，却以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊及比丘僧伽之后而行。”
四
    时，世尊知此等比丘之如是话题，乃行往彼讲堂，至而坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！为如何之谈话，汝等今坐此处耶？而又为何中断汝等之言谈耶？”如是言时，彼诸比丘白世尊言：“尊师！今夜之方晓，吾等诸弟子起而集坐于讲堂，生起如次之话题：“希有哉！……乃至……而行。”诸弟子中断如是话题，其时乃世尊之来！”
五
    “诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘于此，不伤心、不忧恨、心不愤怒。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜、即为诸比丘之障碍。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜，然则，诸比丘能否判断其人是善说、谬说耶？”
    ［诸比丘曰：］“尊师！不然。”
    ［世尊曰：］“诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘对此，不能辨别不实为不实：“如是之故，彼为不事实，如是之故，彼不得真相，我等之间无为此事，又所为事不存在。”
六
    诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘不应欢喜此，不应欣悦此，于心不应愉适。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，若欢喜、欣悦、愉适，此即成为诸比丘之障碍。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，不能确认事实为事实：“如是之故，彼是事实，如是之故，彼得真相，我等之中有为是事，所为事是存在。”
七
    诸比丘！其实，凡夫之赞叹如来4，唯就琐细、唯就卑近、唯就于戒之关系而已。诸比丘！然而，凡夫之赞叹如来，如何唯就琐细、唯就卑近、唯就于戒之关系而已耶？”
     小戒
八5
    “诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍杀生、离杀生、不用刀、杖，有惭耻心，而多怀慈悲、利益一切有情，哀愍而住。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍不与取、离不与取，取所与、期待所与，无任何之盗心，自己清净而住。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍非梵行、修梵行、修远离之行，离淫欲不净之法。”
九
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍妄语、离妄语、语真实、从真实、以正直心不欺世间。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍两舌、离两舌，不此处闻彼处告，以离间此处之诸人；又不彼处闻此处告，以离间彼处之诸人。如是为令离间者和睦之人，为令亲密者更益亲密之人，为爱和合、好和合、喜和合、持和合语言之人。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍恶口、离恶口，凡所言说，无过失，悦耳、怡心、感铭、优雅，为诸人所喜欢。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍绮语、离绮语，语适时语、语真实、语有义之语、语合法语，凡所说为俱律义，明确、有段落、适义，感铭于心。”
一〇
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是离采伐诸种植之种子、诸种植之树木，于［日中］一食，而夜不食，离非时食，离观听演剧、歌谣、舞乐之娱乐，离持粉装饰、华鬘、香料、涂香，离［用］高床、大床，离受蓄金银；沙门瞿昙是离受生谷类，离受生肉，离受妇人、少女，离受男女之奴隶，离受牝牡之山羊，离受鸡豚，离受象、牛、牝牡之马，离受耕田荒地，离差使、传言之事，离卖买，离欺秤、欺升6、欺尺，离贿赂、谲诈、虚伪之邪行，离伤害、杀戮、拘束、剽夺、窃盗、强夺。”
     中戒
一一
    “诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。沙门瞿昙远离如是种子植物之损伤。”
一二
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、衣服之积蓄、乘具之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。沙门瞿昙远离受用如是等之任何积蓄物。”
一三
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于观［听］娱乐，例如演剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境，贱人之竹棒戏，象、马、水牛、牡牛、山羊、牡羊、鸡鹑之斗技，棒击、拳斗、角力、摸拟战、列兵、配兵、阅兵等之娱乐。沙门瞿昙远离观［听］如是等之娱乐物。”
一四
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心耽住于赌博之放逸处，例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、摸拟残伤戏等。沙门瞿昙远离如是等之任何赌博放逸处。”
一五
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于享用高床大床等。例如过大之床座、兽形之脚台，覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫，于两边有重缘，单侧有垂缘、镂缀宝石、绢布之被盖，人毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖，上下之红枕等。沙门瞿昙远离使用此等任何之高床大床。”
一六
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心耽住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华鬘、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、伞盖、彩履、头巾、宝珠、拂尘、白衣、长袖等。沙门瞿昙远离如是等任何装饰之放逸处。”
一七
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于无益徒劳7之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡矿论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论、世界起源论、海洋起源论，如是有无之论。沙门瞿昙远离如是等任何无益徒劳之论。”
一八
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于诤论。例如“汝不知此法、律，我知此法、律，汝如何知此法、律耶？”“汝是邪行者，我是正行者。”“我言［前后］相应，汝言不相应。”“汝应言于前者而言于后，应言于后者而言于前。”“汝无细虑而［自］返复。”“汝之立论，堕于负处。”“为解汝［负］说而寻思，若能者即自解！”沙门瞿昙远离如是等任何诤论。”
一九
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：“汝来此处、往彼处，［汝］来持此、持此往彼。”沙门瞿昙远离如是等任何使者、传信之行为。”
二〇
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，然而行于欺瞒、饶谀骗诈、占相、以利求利之贪求。沙门瞿昙远离如是等欺瞒、饶谀诈骗。”
     大戒
二一
    “诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解兽声法等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二二
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明而过邪命生活。例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二三
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以此无益徒劳之横明而过生活。例如以占：“王应进军、王不应进军。”“内部诸王当逼进、外部诸王将退却。”“外部诸王当逼进、内部诸王将退却。”“内部诸王当胜利、外部诸王将败退。”“外部诸王当胜利、内部诸王将败退。”“此人当胜利、此人将败退。”沙门瞿昙远离如是等任何无益徒劳之横明。”
二四
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有月蚀、应有日蚀、应有星蚀、日月应行正道、日月应行非道、诸星宿应行正道、诸星宿应行非道、流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。”沙门瞿昙远离如是等任何无益徒劳之横明。”
二五
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有多雨、应无雨、应有丰收、应无收获，应来太平、应有恐怖、应有疫病、应有健康。”记号、计算、吉凶数、作诗、顺世论等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二六
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如［占］嫁娶、和睦分裂、贷入、贷出、［以咒术令）开运、遇祸、堕胎、哑口、不能言、举手［不下］、耳聋、问镜、问童女、问天神、拜太阳，奉祭大［梵天］、口吐火、奉请吉祥天等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二七
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］、漱口、沐浴、供牺牲，吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油、眼科医、外科医、小儿科医、与根本药、草药、泻药等。沙门瞿昙远离如是等任何无益徒劳之横明。”
    诸比丘！凡夫即以此唯琐细、卑近、有关［俗］戒等语赞叹如来而已。”
二八
    “诸比丘！［此外］有甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］然，诸比丘！如何是甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知，现证已而开示（于世）。诸人唯如实以此赞叹如来者，始为真正之［赞叹］耶？
二九
    或有沙门、婆罗门，为前际论8者而持前际见。彼等对于过去，以十八种根据，主张种种之浮说9。彼等沙门、婆罗门，为前际论者而持前际见，依何、根据何对于过去，以十八种根据，主张种种之浮说耶？
三〇
    诸比丘！或有沙门、婆罗门，持常住之见，以四种根据，说我及世界是常住。彼等沙门、婆罗门之尊者，依何、依据何为常住论，由四种根据，说我及世界是常耶？
三一
    诸比丘！今有一类之沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住，例如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多百生、多千生、多百千生，“生彼处，我如是名、如是姓10、如是阶级，食如是食、感受如是苦乐，如是寿量。我从其处殁，生于他处。其生亦有如是名、如是姓、如是阶级、食如是食、感受如是苦乐，如是寿量。我从其处殁，而生此处。”如是同其事情、境遇，而想起种种过去之存在。而彼如次言：“我及世界是常住，如无所生产之［石女］，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］之恒存常住。所以者何？因我从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住。例如一生……乃至……多百千生等。“于彼之生、有如是名……乃至……生来此生。”如是同其事情、境遇，而想起过去种种之生存。由此而知我如何及世界是常住，无所生，如常住山顶、如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］是永恒常住。”
    诸比丘！此即其第一主张，依据此，其常住论者之沙门、婆罗门说：“我及世界是常住。”
三二
    又第二［主张］。常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起种种过去之存在。例如一成坏［劫］、二成坏、三成坏、四成坏、五成坏、十成坏等。“知生于彼处，我有如是名、……［乃至］……［我及世界］是永恒常住。”
    诸比丘！此为其第二主张，依此、根据此，常住论者之沙门、婆罗门说我及世界是常往。
三三
    又第三主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起过去种种之存在。例如十成坏、二十成坏、三十成坏、四十成坏等。“知生于彼处，我有如是名……［乃至］……［我及世界］是永恒常住。”
    诸比丘！此为其第三主张，依此、根据此，某常住论者之沙门、婆罗门，说我及世界是常住。
三四
    又第四主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤炼而得，并以审实寻思之理解，而如是云：“我及世界是常住，如无所生，如常住山顶，直立不动之石柱，而诸有情之流转、轮回，殁去、生来，［我及世界］是恒常存在。”
    诸比丘！此为其第四主张，依此、根据此，其常住论者之沙门、婆罗门，说我及世界是常住。
三五
    诸比丘！此即彼等常住论者之沙门、婆罗门，以此四种之根据，说我及世界是常住。诸比丘！任何常住论者之沙门、婆罗门，说我及世界是常住，皆根据此四种，依此等任何之一，此外即无［依据］。
三六
    诸比丘！如来知此：“如是执，如是执取此等之见处11，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取12而解脱。
三七
    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］”

    第二 诵品
一
    “诸比丘！有沙门、婆罗门，持着一分常住、一分非常住论。彼等由四种根据，说我及世界，一分是常住，一分非常住。彼等一分是常住、一分是非常住论者之沙门、婆罗门，依何、根据何而依四种根据，说我及世界，一分是常住、一分是非常住耶？
二
    诸比丘！经长远之时后，有某时是世界之坏灭时期，于世界13之坏灭时，诸有情多已转生光音天。于其处，彼等是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
三
    诸比丘！经长远之时后，有某时是世界之生成时期，于世界生成时，梵宫现于空中，此时，一有情寿命尽，或善福尽，由光音天殁，而生于虚空之梵宫。于其处，彼是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
四
    有情于彼处，唯长夜独住14而无喜、乐而起［如次］之渴望：“然！实愿其他之有情来生此。”时，某有情等，寿命终尽，由光音天殁，生于梵宫，与彼共住。彼等于其处，亦是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
五
    诸比丘！其中，最初生之有情，起如是之念：“我是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者、是已生、未生者之父。凡住此之有情皆我之化作。所以者何？前因我生此念：“然！实愿其他之有情来生此。”如是，我所起意愿，此等之有情而生来。其后生来之有情，亦生如是念：“此尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。吾等是依此尊者梵天化生而来。所以者何？吾等见尊者，最初生住此处，吾等由其后而生。”
六
    诸比丘！于此，最初生之有情，较长寿、较英俊、较有权力。反之，其后而生诸有情，较短命、较丑陋、较少有权力。诸比丘！然，其后生者之一有情，由此天殁而生来此［地上］15，生来此已，彼舍家而出家，舍家出家已，彼从苦行、精进、专修、不放逸，正忆念、心得三昧，心得三昧已，想起前生之生存，更此以前忆念不起。而彼如是言：“彼尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。由化生吾等此（尊者梵天），是常恒、坚固、常住，无转变性，唯如是恒常而住。反之，吾等，因由此梵天之化生，故吾等是无常、不坚固、短命、有死殁、生此之性质。”
    诸比丘！此为第一主张，依此、根据此，一分是常住、一分是非常住论者之沙门婆罗门，说我及世界，一分是常住、一分是非常住。
七
    又第二主张，一分常住、一分非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！有称为戏忘之诸天。彼等甚长久沉着于喜笑、游戏、喜乐法而住。彼等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失其忆念。彼等诸天消失其忆念，即死殁其天身。
八
    诸比丘！然，其中之有情，由其天身殁而生来此［地上］，生此，彼即舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸，由正忆念、心得三昧，心得三昧已，而想起前生之生存，更此以前忆念不起矣。
九
    彼如是言：“凡不戏忘之诸天，不长久沉着于喜笑、游戏、喜乐法而住者，彼等不消失忆念；不消失忆念之彼等诸天，即无死灭，而恒常、坚固、常住，无转变性、如是常恒而住。反之，我等戏忘诸天，甚长久沉着于喜笑、游戏、喜乐法而住；我等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失忆念，消失忆念已，我等由其天身殁，而无常、不坚固、短命，有死去、生此之性质。”
    诸比丘！此为第二主张，一分常住、一分非常住论者之沙门、婆罗门，依此，根据此而说我及世界，一分是常住、一分是非常住。
一〇
    又第三主张，一分是常、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳。而彼诸天，即由其天身死殁。
一一
    诸比丘！然，其中有一有情，由其天身殁，而生此［地上］。生此，彼即舍家而出家，舍家而出家已，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，而想念前生之生存，更此以前无能想念。
一二
    彼如是言：“凡不意愤之诸天，于长久不相互嫉妒；彼等长久不相互嫉妒，其心不相互愤恚。彼等其心不相互愤恚、不致身疲劳心疲劳。彼等其天身不死殁，常恒、坚固，常住、无转变性、唯如是常恒而住。然，我等意愤诸天，甚长久相互嫉妒，我等因甚长久相互嫉妒，其心相互愤恚，其心相互愤恚，致身疲劳、心疲劳、如是我等从其天身死殁，生此［地上］，是无常、不坚固、短命、有死殁、生此之性质。”
    诸比丘！此为第三主张，一分是常住、一分是非常住论者之沙门、婆罗门，是依此、根据此而说我及世界，一分是常住、一分是非常住。
一三
    又有第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，并审实寻思之理解，而如是言：“称此眼、耳、鼻、舌、身之此我，皆是不恒常、不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常住、不转变性，唯如是常恒而住。”
    诸比丘！此其第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依此、根据此而说我及世界，一分是常住、一分是非常住。
一四
    诸比丘！此即彼等一分是常住、一分是非常住论之沙门、婆罗门，根据此四种而说我及世界，一分是常住、一分是非常住。诸比丘！任何一分是常住、一分是非常住论之沙门、婆罗门，皆据此四种，或依此等任何之一，此外即无［依据］。
一五
    诸比丘！如来知此：“如是执，如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”
一六
    “诸比丘！有沙门、婆罗门，持着边、无边论。彼等根据四种，说世界是边、无边。依何、根据何，边、无边论者之沙门、婆罗门，根据四种而说世界是边、无边耶？
一七
    诸比丘！有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此起世界有边之想，彼如是言：“此世界是有边16。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起有边想而住，依此，而知世界确实如何为有限、有边。”
    诸比丘！此即其第一主张。［世界］有边无边论者之沙门、婆罗门，依此、根据此而说世界边、无边。
一八
    又有第二主张，边、无边论者之沙门、婆罗门，依何、根据何，而言世界是边、无边耶？
    诸比丘！今有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此世界起无边想而住。而彼如是言：“此世界确实无限、无边。而（某）沙门、婆罗门言世界为有限、有边，唯是彼等之妄语。此世界实是无限、无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起无边想而住。依此，而知世界确实如何为无限、无边。”
    诸比丘！此即其第二主张，某边、无边论者之沙门、婆罗门，依此、根据此而说世界之边、无边。
一九
    又有第三主张，边、无边论者之沙门、婆罗门，依何、根据何而言世界是边、无边耶？
    诸比丘！今有其沙门、婆罗门，从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想，其横纬起无边想而住。然，彼如是言：“此世界是有边亦无边。沙门、婆罗门言世界为有边，此唯是彼等之妄语。又沙门、婆罗门言此世界确实为无限、无边，亦唯是彼等之妄语而已。此世界是有边亦无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想、其横纬起无边想而住。依此，而知世界确实如何为有边亦无边。”
    诸比丘！此即其第三主张。有边亦无边论者之沙门、婆罗门，依此、根据此而言世界之有边亦无边。
二〇
    又有第四［主张］。边、无边论者之沙门、婆罗门，依何、根据何而言世界为边、无边耶？
    诸比丘！今有某沙门、婆罗门之推论家、审察家。彼以自己推论锤练而得、并审实寻思之理解，而如是言：“此世界非有边、亦非无边。沙门、婆罗门言此世界为有边，唯是彼等之妄语。而沙门、婆罗门言此世界确实无限、无边，此亦唯是彼等之妄语。更有沙门、婆罗门言此世界为有边、亦无边，亦唯是彼等之妄语而已。［于是］，此世界确实是非有边、亦非无边。”
    诸比丘！此即其第四主张。边、无边论者之沙门、婆罗门，依此、根据此，说世界之边、无边。
二一
    诸比丘！此即彼等边、无边论者之沙门、婆罗门，根据此四种而说世界之边、无边。诸比丘！任何边、无边论者之沙门、婆罗门说世界之边、无边，皆根据此四种，或依此等任何之一，此外即无［依据］。
二二
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉、而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”
二三
    “诸比丘，有其沙门、婆罗门，持着诡辩17论。彼等被询问时，以四种根据，言伪乱无序之诡辩。诡辩论者之彼等沙门、婆罗门，被询问时，依何、根据何而以四种根据，言伪乱无序之诡辩耶？
二四
    诸比丘，今有某沙门、婆罗门，不如实知此是善，不如实知此是不善。彼思惟：“我确实不如实知此是善，又不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者，如果我答此是善、此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即会说妄语；当我说妄语时，我即有坏、恼；当我有坏、恼时，我即有障碍。”如是思惟，彼畏说妄语，嫌恶妄语。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘，此即其第一主张。有某伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依此，根据此言其伪乱无序之诡辩论。
二五
    又有第二［主张］。伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，不如实如此是善，不如实知此是不善，彼思惟：“我确实不如实知此是善、不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。”彼畏取着、嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘！此即其第二主张。某伪乱无序之诡辩论者之沙门、婆罗门，对此被询问时，依此、根据此言其伪乱无序之诡辩论。
二六
    又有第三［主张］。伪乱无序诡辩论者之沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，不如实知此是善、不如实知此是不善。彼思惟：“我确实不如实知此是善、不如实知此是不善。然，我确实不如实知善、不如实知不善者。如果我答此是善、我答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。”彼畏取着、彼嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘，此即其第三主张。伪乱无序诡辩论者之沙门、婆罗门，被询问时，依此，根据此言其伪乱无序之诡辩论。
二七
    又有第四主张。诡辩论者之沙门、婆罗门，被询问时，依何、根据何而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，闇昧愚痴。彼因闇昧愚痴，对此被询问时，即言其伪乱无序之诡辩论：“汝若询问我，他世存在否？我若以为他世存在者，我当答汝他世存在，但我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。汝若询问我，他世不存在耶？……乃至……他世存在亦不存在耶？他世非存在亦非不存在耶？化生之有情存在耶？化生之有情不存在耶？化生之有情存在亦非存在耶？化生之有情非存在亦非不存在耶？善恶业之异熟果存在耶？善恶业之异熟果不存在耶？善恶业之异熟果存在亦不存在耶？善恶业之异熟果非存在亦非不存在耶？真人18其死后存在耶？真人其死后不存在耶？真人其死后存在亦非存在耶？真人其死后非存在亦非不存在耶？有此询问，若我以为真人其死后非存在亦非不存在者，当答以真人其死后非存在亦非不存在。但我不以为然、不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘！此即其第四主张。有对此之询问时，诡辩论者之沙门、婆罗门，依此、根据此而言伪乱无序之诡辩论。
二八
    诸比丘，此即诡辩论者之沙门、婆罗门，被询问时，即依据此四种，言其伪乱无序之诡辩论。诸比丘，任何诡辩论者之沙门、婆罗门，被询问时，言其伪乱无序之诡辩论，皆依据此四种，或此等中任何之一，其他即无［根据］。
二九
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
三〇
    “诸比丘！有某沙门、婆罗门，持着无因论。彼等依二种根据，说我及世界是无因生。无因论之沙门、婆罗门，依何、根据何而说我及世界是无因生耶？
三一
    诸比丘！有名为无想有情天，彼等诸天，若想生时，即从彼天殁。而某一有情，从其天殁，生来此［地上］，生此已，舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，生起想念，更此以前不能想念。彼如是言：“我及世界是无因生。所以者何？因以前我不存在，以前虽不存在，今我转变为有情。”
    诸比丘，此即其第一主张。某无因论者之沙门、婆罗门，依此、根据此而说我及世界是无因生。
三二
    又有第二主张。无因论者之沙门、婆罗门，依何、根据何而言我及世界是无因生耶？
    诸比丘，今有某推论家、审察家。彼以自推论锤练而得，并审实寻思之理解，而如是言：“我及世界是无因生。”
    诸比丘，此即其第二主张。无因论者之沙门、婆罗门依此、根据此而说我与世界是无因生。
三三
    诸比丘，此即无因论者之彼等沙门、婆罗门，根据此二种［主张］而说我与世界是无因生。任何无因论者之沙门、婆罗门，说我与世界是无因生，皆以此二种之根据，或此中任何之一，其他即无［根据］。
三四
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者，知而不执取。不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无取而解脱。
    诸比丘，此即甚深难见、难觉、寂静微妙、超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
三五
    诸比丘！此等前际论者，持此前际论之彼等沙门、婆罗门，对于过去，以十八种根据，主张种种之浮说。诸比丘！凡任何前际论者，持前际论之沙门、婆罗门，对于过去，主张种种之浮说，皆根据此等十八种，或此中任何之一，其他即无［根据］。
三六
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘，此即甚深难见、难觉、寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
三七
    “诸比丘，有此等后际论者，持此后际论之沙门、婆罗门，彼等对于未来，由四十四种根据，主张种种之浮说。彼等后际论者，持后际论之沙门、婆罗门，依何、根据何而对于未来，依四十四种之根据，主张种种之浮说耶？
三八
    诸比丘，有某死后有想论者之沙门、婆罗门，彼等以十六种之根据，说我死后为有想。彼等死后有想论者之沙门、婆罗门，依何、根据何而对死后有想论，依十六种根据，主张死后我为有想耶？
    彼等对于我，主张：［一］［我死后无病、有色、有想”，［二］“我死后无病、有色、无想”，［三］“……亦非有色亦无色”，［四］“……非有色亦非无色］。［五］“我死后为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。［九］“……为一想者”，［一〇］“……为异想者”，［一一］“……为少想者”，［一二］“……为无量想者”。［一三］“我死后……为一向乐者”，［一四］“……为一向苦者”，［一五］“……亦苦亦乐者”，［一六］“……非苦非乐者”。
三九
    诸比丘！此即死后有想论者之沙门、婆罗门，以十六种之根据，说我死后为有想。诸比丘，任何死后有想论者之沙门、婆罗门，说我死后为有想，皆由此等十六种之根据，或由此等中任何之一，其他即无［根据］。
四〇
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    第三 诵品
一
    “诸比丘！有某死后无想论者之沙门、婆罗门，彼等依八种之根据，说我死后为无想者。无想论者之沙门、婆罗门，依何、根据何以八种之根据，说我死后为无想者耶？
二
    彼对于我，说：［一］“我死后为无病、有色、无想”，［二］“……无色、无想”，［三］“……亦有色亦无色”。［四］“……亦非有色亦非无色”。［五］“……为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。
三
    诸比丘，此即死后无想论者之沙门、婆罗门，由此八种之根据，说我死后为无想者。诸比丘，任何以死后为无想论者之沙门、婆罗门，皆由此八种之根据，说我死后为无想者，或由此等中任何之一，此外即无［根据］。
四
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患与出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
五
    “诸比丘！有某死后为非有想非无想论者之沙门、婆罗门，彼等由八种之根据，说我死后为亦非有想亦非无想。彼等死后为非有想非无想论者之沙门、婆罗门，依何、根据何而由八种之根据，说我死后为非有想非无想耶？
六
    彼等说：［一］“我死后无病、非有想非无想而有色”，［二］“……而无色”，［三］“……亦有色亦无色”，［四］“……亦非有色亦非无色”。［五］“……为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。
七
    诸比丘，此即彼等死后非有想非无想论者之沙门、婆罗门，由此八种之根据，说我死后非有想非无想。诸比丘！任何死后非有想非无想论者之沙门、婆罗门，说我死后为非有想非无想，皆由此等八种根据，或由此等中任何之一，此外即无［根据］。
八
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取而解脱。
    诸比丘！此即甚深难见、难觉，寂静美妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
九
    “诸比丘！有某断灭论者之沙门、婆罗门，彼等由七种之根据，说［现生］有情断灭、消失、无有。彼等断灭论者之沙门、婆罗门，依何、根据何，由七种之根据，说现生有情断灭、消失、无有耶？
一〇
    诸比丘！今有某沙门、婆罗门如是说、如是见：“卿！此我为有色，而由四大种所成，父母所生，身坏灭时，即断灭、消失，死后不存在故，至此，卿，此我实在断灭。”如是说现在有情之断灭、消失、无有。
一一
    对此，有其他者如是说:“卿！汝说“我”确实不存在。我不说此我确实不存在。然，卿！此我非实断灭者，汝！犹其他天之有色，属饮食者之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失，死后非存在，故汝之此我确实断灭。”如是另有者如是说现有情之断灭、消失、无有。
一二
    对此，更有他者说：“卿！汝说“我”确实不存在，我不说此我确实不存在。然，汝！此我非实断灭者。犹其他天之有色，为意所成而具大小一切之肢（节），非缺根之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失、死后不存在，故汝之此我确实断灭。”如是其者说现生有情之断灭、消失、无有。
一三
    对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。然，卿！此我实非全断灭，卿，犹有其他超越色想，灭有对想，不忆念种种想，故到达有“虚空无边”之空无边处我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭时断灭、消失、死后不存在故，汝如此之我实在断灭。”如是其他者，说现生有情之断灭、消失、无有。
一四
    对此，更有其他者说：“汝说“我”确实不存在。我不说我确实不存在。然，汝！此我实非全断灭。汝！犹有其他超越空无边处，故到达有“识无边”之识无边处我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
一五
    对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。然，汝，此我尚未全断灭。汝！犹有其他超越识无边处，以到达有“无所有”之无所有处我。汝不知此、不见此，我知此、见此。汝！此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我，完全断灭。”如是说现生有情之断灭、消失、无有。
一六
    对此，更有其他者说：“汝！汝说“我”确实不存在。我不说我确实不存在。然，汝！此我尚未全断灭。汝！犹有其他超越无所有处，到达有“此寂静、此美妙”之非想非非想处我。汝不知此、不见此，我知此、见此。卿！此我，身之坏灭时，断灭、消失，死后不存在故，卿！如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
一七
    诸比丘！此即彼等断灭论者之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。诸比丘！任何断灭论者之沙门、婆罗门，说现生有情之断灭、消失、无有，皆此等七种之根据，或由此等中任何之一，此外即无［根据］。
一八
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取着而解脱。
    诸比丘！此即甚深难见、难觉、寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
一九
    “诸比丘！有某［最上］现法涅槃论者之沙门、婆罗门，彼等由五种根据，说现生有情之最上现法涅槃。彼等最上现法涅槃论者之沙门、婆罗门，依何、根据何而以五种之根据，说现生有情之最上现法涅槃耶？
二〇
    诸比丘！今某沙门、婆罗门有如是说、如是见：“汝！此我实于［现在］具足、满足五欲乐时，汝！此我则达最上现法涅槃。”如是说现生有情之最上现法涅槃。
二一
    对此，其他者说：“汝说此我实是存在，我不说此我不存在。然，汝“此我实未达最上现法涅槃。所以者何？［五］欲乐是无常、苦、变易性，由其变易性而变化，即生起忧、悲、苦、愁、恼。然，汝！此我确实离诸欲，离不善法，有寻有伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二二
    对此，更有其他者说：“汝言此我确实存在，我不说此我不存在。然，汝！此我确实未到达最上现法涅槃。所以者何？于此有寻有伺故，则谓粗浅之［初禅］。汝！此我，实是灭寻、伺，内心安静，得心一境性，无寻无伺，由定生喜乐之第二禅住时，汝！此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二三
    对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此有喜，心躁乱故，则谓粗浅之［第二禅］。然，汝！此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示：“舍念乐住”之第三禅住时，汝！此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二四
    对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此，心有乐之向趣故，则谓粗浅之［第三禅。］汝！此我实舍离乐、舍离苦，又灭先前有喜悦及忧恼，不苦不乐，达舍念清净之第四禅住时，汝！此我则实达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二五
    诸比丘！此即彼等最上现法涅槃论者之沙门、婆罗门，由五种根据，说现生有情最上现法涅槃。诸比丘！任何最上现法涅槃论者之沙门、婆罗门，说现生有情之最上现法涅槃，皆由此等五种根据，或依此等中任何之一，此外即无［根据］。
二六
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
二七
    诸比丘！此即彼等持后际论、后际论见之沙门、婆罗门，以四十四种根据，对于后际未来，主张种种之浮说。诸比丘！任何持后际论见之沙门、婆罗门，对于后际，主张种种之浮说，皆由此等四十四种之根据，或依此等中任何之一，此外即无［根据］。
二八
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如是之来生。如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉、寂静美妙、超越寻思境界之至妙，唯智所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
二九
    诸比丘！此即彼等持前际论、后际论，及前际后际论见之沙门、婆罗门，对于过去、未来，以六十二种之根据，主张种种之浮说。诸比丘！任何持前际论、后际论，及前后际论见之沙门、婆罗门，对于过去、未来主张种种之浮说，皆由此等六十二种根据，或由此中任何之一，此外即无［根据］。
三〇
    诸比丘！如来知此：“如是执，如是执取此等之见处，将有如是之生趣、如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。诸人唯以此赞叹如来，始为真正之赞语。
［原本无三一］
三二
    诸比丘！于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三三
    诸比丘！于此，彼等持一分常住，一分非常住论之沙门、婆罗门，由四种根据，主张我及世界是一分常住、一分非常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三四
    诸比丘！于此，彼等持边、无边论之沙门、婆罗门，由四种根据，主张世界是边、无边。此是彼等［持边、无边论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三五
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，以此四种根据，言伪乱无序之诡辩。此是彼等持诡辩论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三六
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。此是彼等持无因论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三七
    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，以十八种根据，对过去主张种种之浮说。此是彼等前际论者，持前际见之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三八
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我有想。此是彼等持死后有想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三九
    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由八种根据，说死后我无想。此是彼等持无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四〇
    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我非有想非无想。此是彼等持死后非有想非无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四一
    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。此是彼等持断灭论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四二
    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃。此是彼等持最上现法涅槃论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四三
    诸比丘！于此，彼等持后际见、后际论之沙门、婆罗门，以四十四种根据，对于未来，主张种种之浮说。此是彼等持后际见、后际论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四四
    诸比丘！于此，彼等持前际、后际、前际后际见之沙门、婆罗门，由六十二种之根据，对于过去、未来主张种种之浮说。此是彼等沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四五
    诸比丘！于此，彼等持常住论之沙门：婆罗门，由四种根据，说我及世界是常住，此乃缘触故。
四六
    诸比丘！于此，一半常住、一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一分常住、一分非常住，此乃缘触故。
四七
    诸比丘！于此，彼等持边无边论之沙门、婆罗门，由四种根据，说世界是边无边，此乃缘触故。
四八
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，说伪乱无序之诡辩论，此乃缘触故。
四九
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生，此乃缘触故。
五〇
    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，对于过去，由十八种根据，主张种种之浮说，此乃缘触故。
五一
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想，此乃缘触故。
五二
    诸比丘！于此，彼等持无想论之沙门、婆罗门，由八种根据，说死后我是无想，此乃缘触故。
五三
    诸比丘！于此，持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想，此乃缘触故。
五四
    诸比丘！于此，持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有，此乃缘触故。
五五
    诸比丘！于此，持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃，此乃缘触故。
五六
    诸比丘！于此，持后际论、后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说，此乃缘触故。
五七
    诸比丘！于此，前际论、后际论、前际后际论，持过去未来论之沙门、婆罗门，由六十二种根据，对过去未来主张种种之浮说，此乃缘触故。
五八
    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。彼等除感受触，别无［立论］之处。
五九
    诸比丘！于此，彼等一半常住一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一半常住、一半非常住。彼等除感受触，别无［立论］之处。
六〇
    诸比丘！于此，彼等边无边论之沙门、婆罗门，由四种根据，说世界是边无边。彼等除感受触，别无［立论］之处。
六一
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，言伪乱无序之诡辩。彼等除感受触，别无［立论］之处。
六二
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。彼等除感受触，别无［立论］之处。
六三
    诸比丘！于此，彼等持前际见、前际论之沙门、婆罗门，对于过去，主张种种之浮说。彼等除感受触，别无［立论］之处。
六四
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想。彼等除感受触，别无［立论］之处。
六五
    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由十六种根据，说死后我是无想。彼等除感受触，别无［立论］之处。
六六
    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想。彼等除感受触，别无［立论］之处。
六七
    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失，无有。彼等除感受触，别无［立论］之处。
六八
    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由四种根据，说现生有情之最上现法涅槃。彼等除感受触，别无［立论］之处。
六九
    诸比丘！于此，彼等后际论、持后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说。彼等除感受触，别无［立论］之处。
七〇
    诸比丘！于此，彼等对过去未来，持后际、前际、前际后际见之沙门、婆罗门，由六十二种根据，对过去未来，主张种种之浮说。彼等除感受触，别无［立论］之处。
七一
    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。又彼等一半常住、一半非常住论之沙门、婆罗门，……［乃至］……又彼等边无边论之沙门、婆罗门，……［乃至］……又彼等诡辩论之沙门、婆罗门，……［乃至］……又彼等无因论之沙门、婆罗门，……［乃至］……又彼等前际论之沙门、婆罗门，……［乃至］……又彼等持死后有想论之沙门、婆罗门，……［乃至］……又彼等持死后无想论之沙门、婆罗门，……［乃至］……又彼等持死后非有想非无想论之沙门、婆罗门，……［乃至］……又彼等持断灭论之沙门、婆罗门，……［乃至］……又彼等持［最上］现法涅槃论之沙门、婆罗门，……［乃至］……又彼等持前际论之沙门、婆罗门，……［乃至］……又彼等持后际论之沙门、婆罗门，……［乃至］……又彼等持前际后际论19之沙门、婆罗门，由此等六十二种根据，对于过去未来，主张种种之浮说，彼等皆依六触处，感受种种触，由触缘受而［有］爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、忧、悲、苦恼。诸比丘！是故比丘，如实知六触处之集、灭、味着、过患及出离者，彼则知比此等更殊胜。
七二
    诸比丘！任何持前际后际见之前际论、后际论、前际后际论之沙门、婆罗门，对于过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗囚困于其中而浮沈，被网罗困住其中而浮沉。
    诸比丘！恰如熟练之渔夫、渔夫弟子，以细目之网，网覆于小池，彼自得如是念：“凡住此小池之任何粗大鱼类，皆被网罗于其中而串跃，皆被网罗于其中而串跃。”比丘！如是，任何持前后际见之前际论、后际论、前后际论之沙门、婆罗门，对过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗于其中而串跃，被网罗于其中而串跃。
七三
    诸比丘！如来之身，切断引导生之［根］而住。凡如来此身住之间，彼等人、天则见此。然，身坏、命终已，人天皆不能见之。
    诸比丘！恰如一束之庵罗树根被斫断时，任何枝茎茂盛之庵罗果亦随其［断去］。诸比丘！如是，如来之身，截断引导生之［根］而住。其身住之间，人、天虽能见之，身坏命终已，人天当不能见。”
七四
    如是说时，尊者阿难白世尊言：“尊师！希有哉！尊师！未曾有哉！尊师！此法门当为何名耶？”
    ［世尊曰！“然者，阿难！今汝应以此法门，名之为“义网”而奉持、名之为“法网”而奉持、名之为“梵网”而奉持、名之为“见网”而奉持、名之为“无上战胜”而奉持之。”
    世尊如是言已，欢喜之诸比丘，信受世尊之所说，说此授记经时，千世界震动！

注：
1 梵网经（Brahmajālasutta），于汉译北传长阿含经有梵动经，Jāla 是网之意义，可为「梵网经」。于异译本有梵网六十二见经，以言网义。
2 世尊（Bhagavat），甚多音译为薄伽梵，今译为世尊。
3 同原本前节之最后，「随世尊及比丘僧伽之后而行」（Bhagavantaṁ piṭṭhito piṭṭhito anubaddhā honti bhikkhu-saṅghañ ca）如果此为不合理，可取其他写本之有「住」的（viharanti）。
4 如来（Tathāgata），在阿含经有佛陀自称用此语和他者称佛陀时用此语，在此属前者。
5 第八节至第二十七节之各节，凡以下长部经典第一卷之各经差不多有存在者，于此适合省略之。如次之沙门果可知的，这些为所谓修行道之大纲架构的一部份。修行道之大纲，如后之戒、定、慧之三学，戒、定、慧、解脱之四法，戒、定、慧、解脱、解脱知见之五分，又信、戒、念、定、慧之五根及五力，被纲目化，而成为根本的。由第八节至第二十七节之各节，于此等中，相当戒的。这一点，于长部经典二之大般涅槃经，既于三学四法，被纲要化，一见可以明了。
6 升原语（kaṁsa），有铜意义，亦有说货币，于汉译对秤、升、尺而为斗秤、又有斤、斗、寸尺就必有斗，今参照此而译为「升」。或 kaṁsa 是梵语的 karṣa 亦说不定。karsa是重又名为量。
7 「无益徒劳之论」原语 tiracchāna-kathā 是「兽语」之意义，如北传汉译有遮道无益之言。于何等之道亦无有益，故云无益之语。
8 〔前际论者〕「想过去」（pubbanta-kappikā）的 pubbanta 译为「前边」〔或前际〕指过去。kappika 是由 kappa 的派生。于此 kappa 无通常之「劫」的意思，当可译为想。〔参看水野先生之巴利语辞典八三页〕。四三页「后际论者」「想未来」（aparantakappikā）亦同此。
9 「浮说」原语 adhivutti-pada，语之本身虽无浮虚之意，但在此即用为「浮虚」之意，如佛音之注释。
10 〔姓〕「名字」，（gotta）是平常之姓。其次之姓（vaṇṇa）是指婆罗门、刹帝利、毗舍、首陀罗之四姓的姓。
11 见处〔主张〕（diṭṭhiṭṭhāna）之「处」ṭhāna 上面译为「立场」。
12 「无执取」之原语 anupādā 亦可译为「无余」，无后世之所谓无余涅槃之古言诠。
13 「世界之坏时」之原语 saṁvaṭṭamāno loko 当从于说是 saṁvaṭṭamāne 之误。
14 「住」之原语 nibbusitattā 几乎于其他未曾看到的文字，疑是辞典中之「不安」义，今唯看为「住」之意，相当于 nirvasitatva，当然，亦有离住之意。
15 于原文有 ṭhānaṁ kho pan', etaṁ vijjati yaṁ ……于 yaṁ 以下述「是此后者一有情」云云 ṭhāna 是「处」之义，指 yaṁ 以下所谓有此处。今虽唯译为「处」，没有说不知「有耶？」之意，故必定是有。所以唯译为「来」亦可。
16 边，原语 parivaṭumo，无注释亦无解释，在汉译亦相当此字。于英译，译为 apath could be traced round it，于德译，译为 rings abgezirkelt，云有何补缀之误。若以次之无边及有边无边之二语比较之，可推定其意义是「关于『周围』」。
17 原语为 amarā-vikkhepika 的 amarā 是「鳗」vikkhepa 平常译为散乱，在此是鳗之蠕动，对于质问，指如鳗之蠕动的伪乱无序之回答。「诡辩论」完全是义译。于汉译北传有异问异答、亦相当共诤所言各异言教。
18 真人（Tathāgata），同于如来之原语。如来是佛陀之自称为阿含经之通例，在此诡辩论者之用语，无指佛陀之理。注释者于此时，以同有情之义。说此经之时候，外道或佛弟子之间，没有从佛陀之死后为问题之理。故不译为佛陀，唯译为真人。
19 以前无此说，怕是混进来的吧！


2.沙门果经

《长部·2.沙门果经》

    本经是相当于汉译长阿含卷第二十七之沙门果经（大正藏一）增一阿含卷第三十九之第七经（大正藏一二五）及寂志果经（大正藏二二）。以此比较汉译之诸经，汉译（北传的）有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内容极其鲜明。此经之前半是介绍六师外道之说，后半是沙门现世之果报。若换言之，成为佛教中，揭举戒、定、慧三学之详说。六师外道，于世尊之时代，表明起反婆罗门主义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵网经，戒分说为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略之个所，于便宜上一一附参照本经之注。

        二 沙门果经
一
    如是我闻。尔时，世尊与千二百五十人之大比丘众俱，住王舍城小儿1医师耆婆之庵罗园。其时，摩揭陀国王韦提希子阿阇世，于四月迦底迦之十五布萨日满月之夜时，坐于殊胜之宫殿高楼，被诸大臣所围绕。如是，摩揭陀国王韦提希子阿阇世于布萨日，发感兴而言：“嗯！真实可爱之明月夜！嗯！真实美丽之明月夜！嗯！真实和蔼之明月夜！嗯！真实幸福之明月夜！今我等如何亲近沙门、婆罗门，以亲近能使我等之心得清净愉悦耶？”
二
    于此，有一大臣，对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有不兰迦叶，彼是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王亲近彼不兰迦叶，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世，默然（不应）。
三
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有末伽梨瞿舍利，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近彼末伽梨瞿舍罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世默然［不应］。
四
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有阿耆多翅舍钦婆罗，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人所尊敬，出家甚久，富有经验之长老。大王！亲近阿耆多翅舍钦婆罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
五
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有婆浮陀迦旃延那，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老，大王！亲近婆浮陀迦旃延那，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
六
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有散若夷毗罗梨沸，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近散若夷毗罗梨沸，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
七
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有尼乾子，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近尼乾子，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
八
    其时，小儿科医师耆婆，离于摩揭陀国王韦提子阿阇世不远处，默然而坐。如是摩揭陀国王韦提希子阿阇世言耆婆曰：
    “汝，是忠诚予之耆婆！汝今何故默然耶？”
    ［耆婆曰：］“大王！兹有世尊、应供、等正觉者，与千二百五十人之大比丘众俱，住我等之庵罗园。对世尊瞿昙起如是之称誉：“彼世尊，实是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。”大王！亲近彼世尊，由于亲近，能使大王之心得清净愉悦。”
    ［大王曰：］“然者，忠诚予之耆婆！预备众乘！”
九
    小儿科医师耆婆答王：“大王！如是。”以备五百牝象，及王自用之象乘，对王奏言：“大王！象乘已备，今思正举措［出发］时。”
    其时，王，乘自己所乘之象乘，令彼等妇人各乘五百牝象，随伴持炬者［之照明］，以大王之威严从王舍城出发，往小儿科医师耆婆之庵罗园。
一〇
    如是至庵罗园不远之处，摩揭陀国王韦提希子阿阇世，［突然］心生恐怖、战栗、身毛竖立。充满恐怖与敬愕而身毛竖立之摩揭陀国王韦提希子阿阇世言小儿科医师耆婆曰：
    “忠诚我之耆婆！汝非谋害我耶？忠诚我之耆婆！汝非欺骗我耶？忠诚我之耆婆！汝非从我交与怨敌耶？实有千二百五十人之大比丘众，而无任何之音声，亦绝无嚏、咳之音，如何得有［可能］耶？”
    “大王！勿恐怖！大王！臣非谋害君、非欺君、非从君交与怨敌。大王！前进，大王！前进。彼圆堂诸灯辉燃！”
一一
    如是摩揭陀国王韦提希子阿阇世，进行其象乘能至之处，即下象乘而行近圆堂之门前，诣已而言耆婆曰：
    “忠诚我之耆婆！今，世尊在何处耶？”
    “大王！世尊在彼处，大王！世尊近中央柱面东，向比丘众而坐。”
一二
    如是，摩揭陀国王韦提希子阿阇世诣世尊处，诣已，坐于一面。坐于一面已，摩揭陀国王韦提希子阿阇世，面视比丘众默然静坐，恰如清澄之湖水，感兴而言曰：“今比丘众具如此之寂静！予太子优陀夷跋陀亦愿具此寂静。”时，世尊告王曰：
    “大王！汝亦倾心于所好耶？”
    “然，大德！予爱好太子优陀夷跋陀。今比丘众具如是寂静，予太子优陀夷跋陀亦愿具之。”
一三
    如是，摩揭陀国王韦提希子阿阇世恭敬顶礼世尊，合掌礼拜比丘众，坐于一面，坐于一面已，白世尊曰：
    “大德！若世尊准许予质问者，予欲请问。”
    “大王！随卿之所欲问。”
一四
    “大德！［世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者””彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？”
一五
    “大王！曾记忆以此质问其他之沙门、婆罗门否？”
    “然，大德！予记忆曾以此质问其他沙门、婆罗门。”
    “然者，若大王不介意者，请依彼等所答而述之。”
    “大德！我不介意于世尊或在坐如世尊者之处说此。”
    “然，大王！请述之。”
一六
    “大德！时，我诣访不兰迦叶，诣已，与彼不兰迦叶互相交谈可感铭之语后，坐于一面。坐于一面已，我如是言彼曰：‘迦叶！［世间］有种种技能职业［者］。如：调象师、调马师、车术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者──彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安稳之福报。迦叶！得见沙门［修行］现世之果报耶？’
一七
    大德！如是问已，不兰迦叶如次言我曰：‘大王！实然，作者、令作者、斩人、令斩者、煎烤、令煎烤、悲恼、令悲恼、战栗、令战栗、令杀害生命、令取不与者、破墙串壁而入［他家］者、掠夺者、窃盗者、劫夺者、奸通他妻者、妄语者、［自作教他作］此等者，无犯何等罪恶。若有人以尖锐之利刀，将此地上之众生，作为一肉聚、一肉堆者，由此因缘，无罪恶、亦无罪恶之果报。若彼于恒河之南岸，行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、无功德之果报。虽因布施、调御、禁戒、实语，由此因缘，无功德、无功德之果报。’
一八
    大德！如是，实问沙门［修行］现世之果报，不兰迦叶，而答非业2［无作用。］大德！犹如，问庵罗树之果实，而答以罗孛阇（面包树）果。问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，不兰迦叶而答以非业。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
一九
    大德！一时，我诣访末伽梨瞿舍罗。诣已，与彼交谈友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘瞿舍罗！［世间］有种种技能职业者……［详如一六节］，瞿舍罗！如是得见沙门［修行］现世之果报耶？’
二〇
    大德！如是问时，末伽梨瞿舍罗，如次言我曰：‘大王！诸有情之杂染是无因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，一切之生物，一切之有类，一切之命者［灵魂］，无自在力、无力无精进，由［自然］之决定、结合3、由自然之性质而互相变化，如是于六种4阶级感受苦乐。实于百四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎、七天、七人、七鬼、七池、七林5、七百林、七崖、七百崖、七梦，有八百四十万大劫；于此间，患者、智者流转轮回已，为苦之终止。于此期间，谓实无：“我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。”如是，实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如［于高处执丝］球，以掷下丝球，令解尽为止，患者及智者，轮回流转已，当为苦之灭尽。’
二一
    大德！如是问沙门［修行］现世之果报时，末伽梨瞿舍罗，而答轮回之净化6。大德！犹如问庵罗树之果实，说明以罗孛阇果，问罗孛阇之果实，而答以庵罗果。大德！如是，实问沙门［修行］现世之果报，而答以轮回之净化。然，大德！我生如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二二
    大德！一时，我诣访阿耆多翅舍钦婆罗。诣已，与彼交谈友谊之语已，坐于一面，坐于一面已，我如次言彼曰：‘阿耆多翅舍钦婆罗！［世间］有种种技能职业。……阿耆多翅舍钦婆罗！如是得见沙门［修行］现世之果报耶？’
二三
    大德！如是问时，阿耆多翅舍钦婆罗，如次言我曰：‘大王！无布施、无供牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，世间无有沙门、婆罗门之正住正行、自知、证知今世他世。人由四大种而成，死即地归还于地身、水归还于水身、火归还于火身、风归还于风身，诸根移入于虚空。［四］人以担架为第五7，从尸体运往至火葬止，虽［对死者言诸赞］语，［但被火化后］，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人［死后］之存在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何物之存在。’
二四
    大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答断灭论。大德！犹如问庵罗树之果实，而答以罗孛阇果；问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答以断灭论。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二五
    大德！一时，我诣访婆浮陀迦旃延那。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘婆浮陀迦旃延那！［世间］有种种职业者……［详如一六节］……婆浮陀迦旃延那！如是得见沙门［修行］现世之果报耶？’
二六
    大德！如是问时，婆浮陀迦旃延那，如次言我曰：‘大王！此等七身，非能作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已。’
二七
    大德！如是实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二八
    大德！一时，我诣访尼乾子。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘尼乾子！［世间）有种种职业者……［详如一六节］……尼乾子！如是得见沙门［修行］现世之果报耶？’
二九
    大德！如是问时，尼乾子，如次言我曰：‘大王！尼乾子［离系者］行四种防护禁戒。大王！尼乾子，如何行四种防护禁戒耶？大王！尼乾子，［避］一切水，以防（杀生之恶）；以（避）一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］。大王！如是尼乾子行四种防护禁戒。大王！是故尼乾子被称为心最高之自达、自抑制、自在者。’
三〇
    大德！如是实问沙门（修行）现世之果报，尼乾子，而答以四种禁戒。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，尼乾子而答以四种禁戒。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
三一
    大德！一时，我诣访散若夷毗罗梨弗。诣已，与彼交换友谊之语后，坐于一面，坐于一面已。我如是言彼曰：‘散若夷毗罗梨弗！［世间］有种种业者……［详如一六节］……散若夷毗罗梨弗！如何得见沙门［修行］现世之果报耶？’
三二
    大德！如是问时，散若夷毗罗梨弗，如次言我曰：‘汝若问我“他世有耶？”我若以为“他世有”者，当答汝“他世有。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。汝若问我：“他世无耶？”［……乃至……］“他世亦有亦无耶？”［……乃至……］“他世非有亦非无耶？”［……乃至……］。“有化生之有情耶？［……乃至……］“无化生之有情耶？”［……乃至…］“化生之有情亦有亦无耶？”［……乃至……］“化生之有情非有亦非无耶？”［……乃至……］。“有善恶业之异熟果耶？”［……乃至……］“无善恶业之异熟果耶？”［……乃至……］“善恶业之异熟果亦有亦无耶？”［……乃至……］“善恶业之异熟果非有非无耶？”［……乃至……］。“如来8死后存在耶？”［……乃至……］“如来死后非存在耶？”［……乃至……］“如来死后亦存在亦不存在耶？”［……乃至……］“如来死后非存在亦非不存在耶？”［……乃至……］。我若以为“如来死后非存在亦非不存在”者，我当答汝“如来死后非存在亦非不存在。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。’
三三
    大德！如是实问沙门［修行］现世之果报，散若夷毗罗利弗，答以矫乱［如鳗］论。大德！犹如问庵罗树之果实，而答以罗孛阇果。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
三四
    大德！予对世尊问：‘［此世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者──彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？’［世尊曰！．“大王！我［说此为］可能。大王！我对此问卿，可随汝所思而答之！
三五
    大王！汝如何思惟耶？卿雇一奴仆，彼奉事于［卿］：晚睡早起、听顺卿之任何杂务、和颜悦色、言爱语、恭顺可意之行为。彼如是思惟：‘成熟其功德之果报，实希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世以具足持受五欲乐，想彼戏乐如神，我于此乃彼之奴仆，而奉事彼：晚睡早起，听［顺王］之任何杂务，和颜悦色、言爱语、恭顺可意之行为。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，即剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之奴仆，以奉事［大王］：晚睡早起、听顺［王］之任何杂务、和颜悦色、言爱语、恭顺可意之行为。大王！而后，彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。’彼时，卿能言：‘令彼人还归我处，再为奴仆，为我奉事，晚睡早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为’耶？”
三六
    ［王曰：］“大德！不然，我等可同彼问讯、起迎，与座请坐。供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”
    ［世尊曰：］“大王！卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”
    ［王曰：］“大德！确实如是，得见沙门［修行］现世之果报。”
    ［世尊曰：］“大王！此是我所施设于沙门［修行］现世之第一果报。”
三七
    ［王曰：］“大德！其他亦得有如是沙门［修行］现世果报之施设耶？”
    ［世尊曰：］“大王！能［为］之。大王！然，我对此问卿，可随汝所思而答之。
    大王！对此如何思惟？于此，卿有一农夫，彼从事家业，纳［王］租税，增益卿之财宝。一日，彼如是思惟：‘希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世，持受具足五欲乐，想彼戏乐如神，我于此，乃彼之农夫，从事家业，纳［王］租税，增益彼之财宝。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，舍弃财产、亲族，剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之农夫，从事家业，纳［王］租税，增益大王之财宝。大王！而后彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。’其时，卿能言：‘令彼还归我处，再为农夫，从事家业，以纳租税，增益我之财宝’耶？”
三八
    ［王曰：］“大德！不然。我等可向彼问讯，起迎，与座请坐，供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”
    ［世尊曰：］“卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”
    ［王曰：］ “大德！确实如是，得见沙门［修行］现世之果报。”
    ［世尊曰：］ “大王！此实我所施设于沙门［修行］现世之第二果报。”
三九
    ［王曰：］“大德！此两种以外，更有如是沙门［修行］现世果报微妙殊胜之施设耶？”
    ［世尊曰：］ “大王！能［为］之。然，大王！谛听善思念之，我当说。”
    摩揭陀国王韦提希子阿阇世答世尊曰：“如是，世尊！”
    世尊如次曰：
四〇
    “大王！如来出现于世，是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫，天人师、佛、世尊。如来是含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人之众［生］，开示自己之证悟。如来宣说初善、中善、后亦善，具足文义之教法及无比圆满清净之梵行。
四一
    居士或居士子，或其他族姓子，听闻如来之教法；听闻此法已，对如来得信仰，而彼如是熟虑：‘在家多障碍、尘道，出家之生活是自由自在。住在家者，不容易一向修圆满清净如螺钿光耀之梵行。然，即令我剃除须发，着袈裟衣，出家而为无家者。’而后，彼舍弃财产及亲族，剃除须发，着袈裟衣，出家而为无家者。
四二
    如是出家，依波罗提木叉之禁戒，持戒而住，精勤于正行，见小罪亦恐怖，受学处而修学。具足清净之身业语业，过清净生活，戒具足，守护诸根门，圆满具足正念正智。
四三
    大王！如何为比丘戒具足耶？9大王！于此有比丘，舍杀生，离杀生，不用刃、杖，有羞耻之念，充足慈悲心，怜愍利益一切生物、友善而住。此为比丘戒之一份。
    舍不与取，离不与取，取所与物，期望所与，无何等之盗心，自清净而住。此为比丘戒之一份。
    舍非梵行而修梵行，离染污浊，离淫欲法。此为比丘戒之一份。
四四
    沙门瞿昙舍妄语、离妄语，语真实、不外真实，诚实可信赖，不欺世间，此为比丘戒之一份。
    舍两舌，离两舌，不此处闻往彼处告以离间此等诸人，亦不彼处闻来此处告以离间此等之诸人。如是和合离间者，亲密者更令亲密，爱和合、好和合、喜和合、持和合。此为比丘戒之一份。
    舍恶口，离恶口，凡语无过失、乐耳、悦意、感铭、众人所爱。此为比丘戒之一份。
    舍绮语，离绮语，语适时，语真实，语法，语义，语律仪，语应明确、有段落、适义、可铭记于心。此为比丘戒之一份。
四五
    离采伐诸种之植物，［日中］一食，夜不食，离非时食；远离观剧、歌谣、舞、乐之娱乐；离持华鬘、香料、涂香之化装；离使用高床、大床；远离受蓄金银；远离受生谷物；远离受生肉；远离受妇人、少女；远离受男、女之奴仆；远离受牝牡之山羊；远离受鸡、猪；远离受象、牛、牝牡之马；远离受耕田荒地；远离差使、仲介所为之事；远离买卖；远离欺瞒秤、升、尺［之计量；］远离贿赂、诈欺、虚伪之邪行；远离伤害、杀戮、捕缚、劫夺、窃盗，强盗。此为比丘戒之一份。
四六
    有某沙门、婆罗门，受食信施而生活。专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。远离如是诸种植、树木之采伐。此为比丘戒之一份。
四七
    有某沙门、婆罗门，受食信施而生活。专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、乘具之积蓄、衣服之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。远离如是享乐积蓄物。此为比丘戒之一分。
四八
    有某沙门、婆罗门，受食信施而生活。专心住于观［听］娱乐。例如观剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境、贱人之竹棒戏、象、马、水牛、牡牛、山牛、山羊、牡羊、鸡鹑之斗技、棒击、拳斗、角力、模拟战、利兵、配兵、阅兵等之娱乐。远离如是等巡回演艺之娱乐物。此亦为比丘戒之一份。
四九
    有某沙门、婆罗门，受食信施而生活。专心耽住于赌博之放逸处。例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、模拟残伤戏等。远离如是等之赌博放逸处。此亦为比丘戒之一份。
五〇
    有某沙门、婆罗门，受食信施而生活。专心住于享用高广大床等。例如过大之床座、兽形之脚台、覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫、于两边有垂缘、单侧有垂缘、镂缀宝石、绢布之被盖、大毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖、上下之红枕等。远离享用如是等之高广大床。此亦为比丘戒之一份。
五一
    有某沙门、婆罗门，受食信施而生活，专心住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华蔓、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、盖伞、彩履、头巾、宝珠、拂尘、白衣、长袖等。远离如是等任何装饰之放逸处。此亦为比丘戒之一份。
五二
    有某沙门、婆罗门、受食信施而生活。专心住于无益徒劳之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论，世界起源论、海洋起源论、如是有无之论争。远离如是等无益徒劳之论。此亦为比丘戒之一份。
五三
    又有某沙门、婆罗门，受食信施而生活。专心住于诤论。例如‘汝不知此法、律、我知此法、律，汝如何知此法、律耶？’‘汝是邪行者，我是正行者，’‘我言［前后］相应，汝言不相应。’‘汝应言于前者而言于后，应言于后者而言于前。’‘汝无细虑而［自］言返复。’‘汝之立论，堕于负处。’‘为解汝负说而寻思，若能者即自解！’远离如是等任何诤论。此亦为比丘戒之一份。
五四
    有某沙门、婆罗门，受食信施而生活。专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：‘汝来此处、往彼处，汝来持此、持此往彼。’远离如是任何使者、传信之行为。此亦比丘戒之一份。
五五
    又有某沙门、婆罗门，受食信施而生活。而于欺瞒、饶谀骗诈。远离如是饶谀骗诈。此亦为比丘戒之一份。
五六
    又有某沙门、婆罗门，受食信施而生活。彼等依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言，防箭咒、解兽声法等。远离如是等任何无益徒劳之横明。此亦为比丘戒之一份。
五七
    又有某沙门、婆罗门，受食信施而生活。［彼等依无益徒劳之横明而过邪命生活。］例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、龟甲相、兽相等。远离如是无益徒劳之横明。此亦为比丘戒之一份。
五八
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明以过邪命生活。例如占‘王应进军、王不应进军。’‘内部诸王当迫进、外部诸王当退却。’‘外部诸王当迫进、内部诸王将退却。’‘内部诸王当胜利、外部诸王将败退。’‘外部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败退。’远离如是等无益徒劳之横明。此亦为比丘戒之一份。
五九
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应行正道、诸星宿应行正道、诸星宿应行非道，流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。如是之果报，应有月蚀……［乃至］……如是之果报，应有日月星宿之升沉明暗。’远离如是无益徒劳之横明。此亦为比丘戒之一份。
六〇
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有多雨、应无雨、应有丰收、应无收获、应来太平、应无恐怖、应有疫病、应有健康。’［并占］记号、计算吉凶数、作诗、顺世论争。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六一
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：娶、嫁、和睦分裂、贷入、贷出、［以咒术令］开运、遇祸、堕胎、哑口、不能言、［举手］不下、耳聋、问镜、问童女、问天神、拜太阳、奉祭大［梵天］、口吐火、奉请吉祥天等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六三
    又有某沙门、婆罗门，受食信施而生活。彼等以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］；漱口、沐浴、供牺牲、吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油；眼科医、外科医、小儿科医、与根本药、草药、泻药等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六三
    大王！此比丘如是戒具足者，无论于何处，由戒之护持故，皆不见怖畏。大王！恰如一灌顶之刹帝利制伏怨敌，无论于何处，皆不见怖畏。比丘而戒具足者，由戒之护持故，无论于何处，皆不见怖畏。具足此圣戒蕴，彼之内心，感受无垢纯净安乐。大王！如是比丘乃戒具足。
六四
    大王！又比丘如何防护诸根门耶？大王！兹有比丘以眼见色时，不执取［总］相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御眼根，防护眼根，令达眼根之防护。以耳闻声时……乃至……以鼻嗅香……乃至……以舌味味……乃至……以身触触……乃至……以意知法时，不执取总相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御意根，以防护意根，令达意根之防护。彼依此圣具足诸根之摄御，感受内心无垢纯净之安乐。大王！比丘如是摄护诸根门。
六五
    大王！又如何比丘具足正念、正智耶？大王！兹有比丘于进、于退以具正智，于瞻前、于顾后亦具正智。又屈伸手足时、持下衣、上衣及钵时，饮食尝味时，大小便时，行住坐卧时，觉醒时，语时，默时，皆具正智。大王！比丘如是具足正念、正智。
六六
    大王！又比丘如何为满足耶？大王！兹有比丘，满足其护身之衣及其养体之施食，［彼］往何处，唯持此等（衣、钵）而往。大王！犹如有翼之鸟，飞往何处，亦只持其翼而飞。大王！比丘如是满足其护身之衣及养体之施食，往何处，唯持此等而往。大王！比丘如是满足。
六七
    具足此圣戒蕴、圣诸根之防护、圣正念正智、望之满足，选［住］空闲处、树下、山岳、峡谷、岩窟、薮林、露地、冢间、槁堆。彼乞食而归，食已而结跏趺坐、端身安住，现起深正念10。
六八
    彼对世间，舍弃贪欲、无贪欲心而住，由［离］贪欲令心净化。
    舍弃害心及嗔恚，不害心而住，利益慈愍一切生物有类，由［离］害心及嗔恚令心净化。
    舍弃惛沈及睡眠，脱离惛沈、睡眠而住，光明想而正念正智，由［离］惛沈、睡眠令心净化。
    舍弃掉举及恶作，心轻而住，内心寂静，由［离］掉举、恶作令心净化。
    舍弃疑，脱离疑而住，于净法无有疑，由［离］疑令心净化。
六九
    大王！犹如有人，以负债而营事业，其事业繁荣，得还清负债之本金，尚有剩余，得以养妻。其时，彼思惟：‘我曾负债以营事业，事业繁荣，得还清负债之本金，尚有剩余，得以养妻。’而彼其喜亦悦乐。
七〇
    大王！犹如有人，为重病所恼，不喜食物，而消失体力。然，其后，彼脱离其疾病，喜得食物，以恢复体力。其时，彼思惟:‘我曾为重病所恼，不喜食物，而消失体力。然今，我脱离疾病，喜得食物，恢复体力。’而彼其喜亦悦乐。
七一
    大王！犹如有人，系禁于牢狱，彼其后健全安乐，又不减损彼之财物，得解放此牢狱。其时彼思惟：‘我虽尝系禁于牢狱，但今健全安稳，又不减损我之财物，得解放此牢狱。’而彼喜其所悦乐。
七三
    复次，大王！犹如有人为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；然后彼得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，任自己所欲而往。其时，彼思惟：‘我曾为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；今我得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，得任自己所欲而往。’而彼其喜亦悦乐。
七三
    复次，大王！犹如有人，财丰富裕，不能踏行旷野之道以求食，于危险［怖畏战栗］。然后，彼出此旷野，安稳无难，而安达无怖畏之村落。某时，彼思惟：‘我为财丰富裕，不能踏行旷野之道以求食，于危险（怖畏战栗），然今，我出此旷野，安稳无难，安达无怖畏之村落。’而彼其喜亦悦乐。
七四
    大王！比丘不舍离此等之五盖，以观自己犹如负债者、如疾病者、如囚狱者、如遇奴隶之境、旷野之路者。大王！然，比丘舍离此等之五盖，以观察（自己），犹如无负债、无疾病、出狱、自由、安稳者。
七五
    观察自己，舍离彼五盖者，而生欢喜，生欢喜者而身轻安；身轻安者而觉乐，觉乐者而心得三昧。彼离诸欲、离不善法；有寻有伺、由离生喜乐，达初禅而住。彼由离生喜乐，以流润充满盈溢周遍其身；以由离生喜、乐，无不普洽其全身。
七六
    大王！犹如浴室之熟练助浴者，或其弟子，撒洗粉于铜盆，注入水滴而混合，洗粉润湿，由润湿而溶化，其内外具润湿而周遍不遗漏。大王！比丘如是由离生喜乐，流润充满盈溢周遍其身；以由离生喜乐，无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。
七七
    大王！更有比丘，以灭寻伺，内心安静、心为专一，无寻无伺，由定生喜乐，达第二禅而住。彼以由定生喜乐，流润充满盈溢周遍其身；以由定生喜乐，无不普洽其全身。
七八
    大王！犹如有深池涌出水，于此［水池］，无东方之流入［口］，无西方之流入［口］，无北方之流入［口］，无南方之流入［口］，两天神时时与骤雨11，而且，由此深池涌流泠水，以泠水充满盈溢、周遍流润此深池；无不以泠水普洽此深池。大王！比丘如是以由定生喜乐，充满盈溢、周遍流润其身；以由定生喜乐，无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
七九
    大王！更有比丘，离喜而住舍，正念正智，以身感受乐。诸圣者言：‘以舍而正念乐住’达第三禅而住。彼无喜乐，充满盈溢、周遍流润其身；无喜乐，无不普洽其全身。
八〇
    大王！犹如于青莲池、红莲池、白莲池中，有青莲、红莲、白莲生于水中、长于水中、浸于水中，吸引水底之营养，由顶上至根，受冷水所充满、盈溢、周遍之流润，冷水无不普洽青莲、红莲、白莲。大王！比丘如是以喜乐，充满盈溢、周遍流润其身：以喜乐无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八一
    大王！更有比丘！舍乐离苦，前所感受之悦、忧具灭，不苦不乐，成为舍念清净，达第四禅而住。彼以纯净心，遍满其身而坐，其纯净之心，无不普洽其全身。
八二
    大王！犹如有人，从头至足，被覆白净之衣而坐，其白净衣，无不普洽其全身。大王！比丘以如是纯净之心，遍满其身而坐！以纯净之心，无不普洽其全身。
    大王！此亦沙门［修行］现世果报，比前者更为殊胜微妙。
八三
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。彼如次知：‘我此身是由色所成、四大种所成、父母之所生，饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识与此相关连、依此而存在者。’
八四
    大王！犹如琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀，清澄无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］，具眼者以此置于手中而善观察：知‘此琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀、清澄无浊、具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等［之质色］。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连、依此而存在。’大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。
八五
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切［大］肢小肢及不异其自己之身。
八六
    大王！犹如有人，由文奢草，取拔其茎，彼思惟：‘此是文奢草，此是茎。文奢草与茎是相异。但由文奢草取拔草茎。’大王！犹如有人，由鞘拔取刀，彼思惟：‘此是刀，此是鞘。刀与鞘是相异。但刀由鞘拔取也。’大王！犹如有人，蛇由蛇皮蜕出，彼思惟：‘此是蛇、此是蛇皮也。蛇与蛇皮是相异。但蛇由蛇皮薄出也。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切（大）肢小肢及不异其自己之身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八七
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种神通，而彼证得种种神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙，穿过山无有障碍，犹如于空中；出没于大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是大威德，能以手扪摸日月，以身到达梵天界。
八八
    大王！犹如熟练之陶师或其弟子，能整泥土，任其所欲，完成制作种种容器。
    大王！犹如熟练之象牙师或其弟子，能整列象牙，任其所欲，完成制作种种象牙之［雕刻］物。
    大王！犹如熟练之雕金匠或其弟子，能整雕黄金，任其所欲，完成制作种种容具。
    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种之神通，而彼证得种种之神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙、穿过山无有障碍，犹如于空中；出没大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是神力、大威力，以手能扪摸日月，以身到达梵天界。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八九
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心倾注于天耳界。而彼清净超越人间［耳界］，以天耳界，闻人天两界远近双方之音声。
九〇
    大王！犹如有人行于道路，彼得听大鼓声、小鼓声、螺贝、腰鼓、铜锣之声，而思惟：‘彼是大鼓声、小鼓声，彼是螺贝、腰鼓、铜锣之声！’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于天耳界。而以清净超越人间［耳界］，以天耳界，听闻人天两界及双方远近之声。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九一
    如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于［他］心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：
    证知有贪欲心，为有贪欲心。
    证知离贪欲心，为离贪欲心。
    证知有嗔恚心，为有嗔恚心。
    证知离嗔恚心，为离嗔恚心。
    证知有愚痴心，为有愚痴心。
    证知离愚痴心，为离愚痴心。
    证知是统一心，为是统一心。
    证知是散乱心，为是散乱心。
    证知是广大心，为是广大心。
    证知非广大心，为非广大心。
    证知是有上心，为是有上心。
    证知是无上心，为是无上心。
    证知是有定心，为是有定心。
    证知是无定心，为是无定心。
    证知是解脱心，为是解脱心。
    证知非解脱心，为非解脱心。
九二
    大王！犹如好装饰之男女，或家有青年男女，于洁白清澄之镜或水钵，细观自己所反映之颜貌。若挂耳环时，知挂耳环，不挂耳环时，知不挂耳环。大王！确实如是，心寂静、清净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于他心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：
    证知有贪欲心，为有贪欲心。
    证知离贪欲心，为离贪欲心。
    证知有嗔恚心，为有嗔恚心。
    证知离嗔恚心，为离嗔恚心。
    证知有愚痴心，为有愚痴心。
    证知离愚痴心，为离愚痴心。
    证知是统一心，为是统一心。
    证知是散乱心，为是散乱心。
    证知是广大心，为是广大心。
    证知非广大心，为非广大心。
    证知是有上心，为是有上心。
    证知是无上心，为是无上心。
    证知是有定心，为是有定心。
    证知是无定心，为是无定心。
    证知是解脱心，为是解脱心。
    证知非解脱心，为非解脱心。
九三
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智，而随念彼于宿世之种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生于如是种族、如是阶级、取如是食、享受如是苦乐、有如是寿量。我由其处死而生于他处，于此我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而我由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
九四
    大王！犹如有人，从己之村落到其他之村落，又从其村落往其他之村落，又由此村落，回来自己之村落，其时，彼自随念：‘我由此村落到某村落，于彼如是住、如是坐、如是语、默。我由此村落，往其他之村落，于彼如是住、如是坐、如是语、默。而我由其村落，回来自己之村落。’大王！实如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智。而彼随念于宿世种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。我由其处殁，生其他之处；于彼，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而又由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九五
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以超越人界之天眼，观察众生，见众生之死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。即：‘诸贤！此等众生具身、语、意之恶业，诽谤圣者，以怀邪见，得邪见业；彼等于身坏死后，生于恶生、恶趣、地狱。诸贤！此等众生具身、语、意之善业，不诽谤圣者，以怀正见，得正见业；彼等身坏死后，生于善趣、天界。’如是，彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。
九六
    大王！犹如有眼者，立于四衢街道中之高楼，见诸众人出入某家，又往来于车道、人道，或坐于四衢街道之中。彼思念：‘此等诸众人出入其家，往来于车道、人道，或生于四衢街道之中。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九七
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智。而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知、如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’
九八
    大王！犹如有峡谷，无染污而澄明、净洁之水池，有眼者立其岸，见牡蛎之壳、砂石、砾、及群鱼之或动、或止，彼思念：‘此水池，实是澄明，清净而无染污；于此，有牡蛎之壳。砂石、砾、及群鱼之或动、或止。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智，而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏’，如实证知：‘此是漏之集’，如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知，如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’大王！此实沙门［修行］现世之果报，比前者更殊胜微妙。大王！:此沙门［修行］现世之果报，其他绝无有比此更殊胜之沙门［修行］现世之果报。”
九九
    时，世尊如是宣说已，摩揭陀国王韦提希子阿阇世，白世尊言：“殊胜哉！大德！殊胜哉！大德！犹如使倒者起、覆者显现、示迷者以道、于黑暗中揭油灯、使有眼者见［诸］物，如是，世尊以种种方便说示法。大德！予今自归依世尊，归依法，归依比丘僧。愿世尊摄受予，自今以后，以至命终，归依［三宝］为优婆塞。予如狂愚、如痴暗、如不善、受罪过所制伏，为获得王位，予正弑杀父王。大德！请世尊受纳，予确认罪过为罪过，于将来必自调御。”
一〇〇
    ［世尊曰：］“大王！实是狂愚、痴暗、不善、罪恶制伏卿，正弑杀卿之父王。然，大王！卿认罪过为罪过，依法忏悔故，对此，我当纳受卿之忏悔。然，大王！若人认罪过为罪过，其如法忏悔者，以将来自调御，此乃圣者之律，繁盛之所以也。”
一〇一
    世尊如是说时，阿阇世王白世尊曰：“然，世尊！予今归［去］。予有多忙、多作。”
    ［世尊曰：］“然者，大王！当随意。”
    摩揭陀国王韦提希子阿阇世，随喜、欢喜世尊之所教，从座立起，敬礼、右绕世尊而离去。
一〇二
    如是，阿阇世王，去后不久，世尊言诸比丘曰：“诸比丘！彼王衷心感激而悔过。诸比丘！彼王若不弑杀父王者，今，王于此座，应离尘垢，以生法眼。”
    世尊如是说已，诸比丘随喜、欢喜世尊之说法。

注：
1 小儿医师耆婆（Jivaka Komārabhacca），觉音虽依律藏大品，注释耆婆，是被娼妇所遗弃的儿子，无畏（Abhaya）王子拾之而有生命故，称为 Jivaka（生者），由王子所养育，即名为 Komārabhacca（由王子所育者，）但于律藏小品，为小儿医师故，称 Komārabhacca（看小儿的，）于寂志果经，此语尚译为童子医王故，今从此说，译为「小儿医师」。但在文献上，受治疗的皆成人而非小儿，故不无疑问之余地。
2 非业（akiriya），否定一切行业之无意义无功用，意思是否认其果报的影响。
3 结合（saṅgati），结合那一种阶级状态和境遇，或结合为其言语意义。所有之个性、特殊的，可谓皆结合于阶级状态，而顺从其地位。
4 六种阶级（Cha abhijātiyo）者，以黑、青、赤、黄、白、纯白来分类当时的人，由黑而渐增白的程度，而分配人的优〔劣〕。
5 七林之「林」（paṭuva）其义不明，在斯利德意兹之巴英辞典，于 paṭuva 之异形 pacuṭa 之项，解为 Gaṇṭhika（block or knot）之义。由本文前后之关系上，应关于地理之故，今假树木之丛集，即译为「林」。
6 轮回净化（saṁsāra-suddhi）之「净化」suddhi 是 dukkhassānta（苦灭尽）之意义。轮回始自一定之期间，而至苦之灭尽。
7 「第五为担架」者，是四个人抬一担架以搬运屍体，故第五搬运者是担架。
8 如来（Tathāgata），虽是佛陀之尊称，其意思应解为一般人之代表。
9 以下至六二关于戒之教说，与梵网经第一诵品八～二七为同文。但于梵网经名瞿昙的，在本经即为「比丘」，又两经皆各有小戒说明之结语，其反覆同一形之一句，唯此两者相异而已。
10 原语 ^parimukhaṁ satim 之 parimukha 本来为「覆面」之义，而译为副词形的「于面前」，于另方面，为示智力之活动状态，意思是不大意疏忽，集中注意之意识状态，所以看继其次正念（sati）之形容语，故合并两语而译为「深正念」。
11 于中部经典第三九经，有与此同文，于彼有「不应与骤雨」。若依全文体之意义，想为「不应与」较妥当，今如照原文，译为「应与」。参照第九卷中部经典一。


3.阿摩昼经

《长部·3.阿摩昼经》

    本经相当于汉译北传长阿含卷第二十之阿摩昼经（大正藏一）。今此经与汉译比较，其中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四姓首位之婆罗门，为最有力说法之经。

        三 阿摩昼经
    第一 诵品
一
    如是我闻。尔时，世尊与五百大比丘众俱，游方拘萨罗国。至拘萨罗国，名为婆罗门村之伊车能伽罗。如是，世尊住于伊车能伽罗林。尔时，沸伽罗娑罗婆罗门住于人畜繁盛、草木、池水、谷类丰富之郁伽罗城，此城乃王之领地。拘萨罗国王波斯匿，赐与净施之地。
二
    沸伽罗婆罗门，如是闻：“由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。此尊者瞿昙称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人等事，独自证悟宣示。彼说初善、中善、后善、文义具备之教法，明示完全无缺、纯净之梵行。善哉！得见如是阿罗汉1。”
三
    尔时，沸伽罗娑罗婆罗门之年青婆罗门弟子阿摩昼，是读诵者、持咒者，精通三吠陀、仪轨、语源论、第五之古传说，通晓文法论、顺世论、大人相而无遗漏，于己师之三吠陀无不精通，得师称：“我所知道，汝亦知道；汝所知道，我亦知道。”
四
    时，沸伽罗娑罗婆罗门，告阿摩昼青年婆罗门言：“阿摩昼！彼由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。彼尊者称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’……乃至……善哉！得见如是阿罗汉。然，阿摩昼！汝往沙门瞿昙之处，当知：彼尊者瞿昙是实扬如是名声或不然；彼尊者瞿昙有如是、或不如是，我等当由是知尊者瞿昙。”
五
    “然者，我如何知彼尊者，实是如是、或不如是耶？”
    “阿摩昼！我等神典中所传之三十二大人相，俱足此等诸相之大人，唯有二趣而无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝，有正法之王。彼有如次之七宝，即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵［将军］宝。彼有一千以上之子，皆豪勇而威武，以破灭所有之外敌。彼至大地、大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成为应供、等正觉。阿摩昼！我乃神典之授与者，汝是神典之领受者。”
六
    阿摩昼青年婆罗门答沸伽罗娑罗：“唯然！尊师！”即从座起，敬礼沸伽罗娑罗，登乘牝马车，与众多之青年婆罗门俱，诣伊车能伽罗林。至乘具能通行处，下乘来行入园林。
七
    尔时，有众多比丘于露地经行。阿摩昼青年婆罗门，至彼诸比丘之处，告诸比丘曰：“今彼尊者瞿昙，在何处耶？我等来见彼尊者瞿昙。”
八
    时，诸比丘如是思惟：“此阿摩昼青年婆罗门，为名门之出身者，著名之婆罗门沸伽罗娑罗之弟子。世尊与如是善男子之对语，当无不适。”彼等告阿摩昼青年婆罗门言：“阿摩昼！彼闭门之僧房，汝寂静慢行，入玄关，作謦，轻敲门闩，世尊应为汝开门。”
九
    时，阿摩昼青年婆罗门，寂静慢行至闭门之僧房，入玄关，作謦，轻敲门闩，世尊开门，阿摩昼青年婆罗门，进入［世尊之僧房］，其他青年婆罗门亦进来，与世尊问讯，交换友谊之语已，坐于一面。而阿摩昼青年边走边与在坐之世尊交换某些言辞，一边立一边与在坐之世尊交换某些言辞。
一〇
    时，世尊告阿摩昼曰：“阿摩昼！汝究竟与师或师之长老婆罗门相会谈，亦如今边行、边立与在坐之我，交换某些言辞否？”
    “瞿昙！确实不然。瞿昙！婆罗门互相边行边立，或一边坐一边卧而对谈，始为适当。然，瞿昙！秃头之沙门，留下劣2卑俗之黑法，我与彼等之对谈，亦当如今与汝瞿昙之对谈。”
一一
    “阿摩昼！汝来此处，应有所望求，来访之目的，当善思念。阿摩昼青年婆罗门，虽缺修养，而有修养我慢心，此乃缺欠修养之外，有何耶？”
一二
    时，阿摩昼，被世尊说缺欠修养而忿怒不喜，认为沙门瞿昙对之有恶意，则攻击世尊、侮蔑世尊、诽谤世尊，以告世尊曰：“瞿昙！释迦族者是险恶，瞿昙！释迦族者是粗暴，瞿昙！释迦族者是轻率，瞿昙！释迦族者是饶舌。卑俗者又不敬重婆罗门、不尊敬婆罗门、不爱好婆罗门、不敬奉婆罗门、不崇拜婆罗门。瞿昙！此等释迦族是卑俗者，不尊敬、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是开始则以卑俗语蔑释迦族。
一三
    “阿摩昼！释迦有何击怒汝耶？”
    “瞿昙！一时，我师沸伽罗娑罗婆罗门，以前有事，往迦毗罗卫城，到释迦族之集会堂。尔时，众多释迦族之诸王与王子，坐于高座，各自指胳肢之戏弄哄笑。必定是在嘲笑我，任何人皆不以座招请我。瞿昙！释迦族是卑俗者，又不尊重、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
一四
    “阿摩昼！犹如小鹑，在自己之鸟巢，可为所欲为。阿摩昼！迦毗罗卫城是释迦族之本地。然，阿摩昼之为此琐事而愤怒，甚不适当。”
一五
    “瞿昙！有刹帝利、婆罗门、吠舍、首陀罗，此等之四姓。此等四姓之刹帝利、吠舍、首陀罗者，正要奉事婆罗门。然，释迦族是卑俗者身，又不尊重、供养、礼拜婆罗门，甚是不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
一六
    世尊如是思惟：“彼阿摩昼，以甚粗暴之卑语诽辱释迦族，然，我当以姓氏询问之。”时，世尊如是言阿摩昼曰：
    “阿摩昼！汝何姓氏耶？”
    “瞿昙！我谓康哈耶那。”
    “阿摩昼！由汝母父系之古姓氏想，是出自主人之释迦族，汝是释迦族之家仆女之子孙。阿摩昼！释迦族之祖先是甘蔗王。阿摩昼！往昔甘蔗王，欲禅让王位与其宠妃之王子，则从年长之王子面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐国外。彼等被摈出国外，则定居于雪山山麓湖岸之大娑迦树林。彼等恐畏血统之混乱，以偶配自己之姊妹。
    阿摩昼！于是，甘蔗王告随从之诸大臣曰：‘今，王子等在何处耶？’“王！今，王子等住于雪山山麓湖岸之大娑迦树林，恐畏血统之混乱，以偶配自己之姊妹。
    阿摩昼！其时，甘蔗王欢喜之余而言此曰：‘然！真不［愧］为释迦3王子！然！真是释迦最上之王子。’阿摩昼！从此以后，则称为释迦族。彼等乃释迦族之祖先。阿摩昼！甘蔗王于低沙有婢女生一黑儿。生来之康哈（黑）举声言：‘母亲！令洗我，令浴我。母亲！令脱我不清物。对汝有利益。’阿摩昼！今众人呼为恶鬼、恶鬼者，阿摩昼！从此时，众人则以称康哈（黑）为恶鬼。众人如是言：“此，生来则能说话，生彼康哈是恶鬼。”阿摩昼！从此以后，称为康哈耶那族，彼乃康哈耶那族之祖先。阿摩昼！如是沿此逆算者，汝母父系之姓氏，是释迦族尊贵之子孙，汝是释迦族婢女之子孙。”
一七
    如是言已，彼等青年婆罗门告世尊曰：“尊者瞿昙！勿以苛酷之婢女子孙之语，诽蔑阿摩昼青年婆罗门。瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美言者，阿摩昼青年婆罗门是博学者。然，能与瞿昙共相问答此事。”
一八
    时，世尊告彼阿摩昼青年婆罗门等曰：“青年婆罗门！若汝等想阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门是非良家子，阿摩昼青年婆罗门是非博闻者，阿摩昼青年婆罗门是恶言者，阿摩昼青年婆罗门是无知者，阿摩昼青年婆罗门，不能与沙门瞿昙共相问答此事者，则除退阿摩昼青年婆罗门，汝等应与我共相问此事。若汝等想阿摩昼青年婆罗门是生良家者，阿摩昼青年婆罗门是良家子，阿摩昼青婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者，阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事者，则除退汝等，阿摩昼青年婆罗门应与我共相问答此事。”
一九
    “瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者；阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事，我等可以默然。阿摩昼青年婆罗门，当与瞿昙共相问答此事。”
二〇
    时，世尊告阿摩昼青年婆罗门曰：“阿摩昼！对汝起有理由之询问，汝若不愿意，亦应明白地解答。若不明了解答，或异答、或默然、或将回避离去者，汝头即座破裂为七分。阿摩昼！汝意如何？汝勿闻婆罗门之大长老阿阇梨、又其师等之语耶？康哈耶那族由何处来，康哈耶那族之祖先是何人耶？”
    如是询问，阿摩昼青年婆罗门默然［不能答。］世尊再问，再默然。
    时，世尊如是告阿摩昼青年婆罗门曰：“阿摩昼！今应解答，今非汝守默不语之时。阿摩昼！由如来有理由之问至三次而不解答者，汝头即座当破裂为七分。”
二一
    尔时，手持金刚杵之帝释天4，持大赤热之铁块，光亮赫灼，住于阿摩昼青年婆罗门头上之虚空，［曰：］“由世尊有理由之问至三次，阿摩昼青年婆罗门若不解答者，其头即座当破裂为七分。”世尊及阿摩昼皆见手持金刚杵之帝释天。阿摩昼青年婆罗门见此，恐怖而身毛竖立，近靠世尊以求保护，如是告世尊曰：
    “尊者瞿昙所说如何，请尊者瞿昙再说。”
    “阿摩昼！汝意如何？汝未闻婆罗门大长老阿阇梨等之说耶？康哈耶那族，从何处来，康哈耶那族之祖先是何人耶？”
    “尊者瞿昙！我承如是闻，如尊者瞿昙所言。康哈耶那族，由此而来，彼是康哈耶那族之祖先。”
二二
    如是言时，青年婆罗门等，大呼［大］喊：“阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门非是良家子，阿摩昼青年婆罗门是释迦族婢女之子，阿摩昼青年婆罗门之主人，是释迦族。我等认为沙门瞿昙是正说，不以为在毁难他人。”
二三
    尔时，世尊如是思惟：“此等青年婆罗门，以婢女之子孙攻击阿摩昼青年婆罗门，有过呵酷。然，我令解［其攻击。］”
    时，世尊告彼等青年婆罗门曰：“青年婆罗门等！汝等勿以婢女子孙之语，攻击阿摩昼青年婆罗门。彼康哈（黑）成为伟大之仙人。彼往南方民间，学习梵天咒后，来甘蔗王之处，恳求王女库达卢比。甘蔗王曰：‘咄！此辈无过是我下婢子孙，而敢恳求王女库达卢比［为妻］。’对彼起愤怒心，欲拉马蹄形箭，彼箭射不出亦取不下。青年婆罗门等！时，诸大臣、诸侍臣以近康哈仙人，如是曰：
    ‘尊者！令王平安！尊者！令王平安！’［仙人曰：］“王当平安，然，王若向下方［地］放箭，王之领土，悉至破裂。”
    ［诸大臣曰：］“尊者！令王平安！亦令国土平安！”
    ［仙人曰：］“王当平安，然，王若向上方［天空］放箭，王之领土，七年悉不降雨。”
    ［诸大臣曰：］“尊者！令王平安！令国土平安！令降雨！”
    ［仙人曰：］“王当平安，国土亦平安，亦降雨。然，王应为第一王子立此箭，王子平安，而身毛不动。”
    青年婆罗门等！时，诸大臣告甘蔗王曰：‘甘蔗王应向第一王子立箭。王子平安，而身毛不动。’时，甘蔗王向第一王子立箭，王子［真是］平安，身毛不动。时，王怖畏，战栗于天罚，而与之王女库达卢比。青年婆罗门等！汝等勿以下婢子孙之语，攻击阿摩昼青年婆罗门，此有过酷，彼康哈是伟大仙人。”
二四
    尔时，世尊告阿摩昼青年婆罗门曰：
    “阿摩昼！汝意如何？今刹帝利之童子，与婆罗门童女同栖，同栖之结果而生男子。由此刹帝利童子，婆罗门童女所生之男子，在婆罗门之间，得受座席或水否？”
    “瞿昙！可得。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给于食事否？”
    “瞿昙！得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排除彼否？”
    “瞿昙！不排除。”
    “又，刹帝利为彼行刹帝利即位灌顶否？”
    “瞿昙！不为之。”
    “何以故？”
    “瞿昙！母系不纯故。”
二五
    “阿摩昼！汝意如何？今有婆罗门之童子，与刹帝利之童女同栖，同栖结果而生男子。由此婆罗门之童子，而刹帝利之童女，而生男子，于婆罗门之间，得受座席或水否？”
    “瞿昙！得受。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”
    “瞿昙！得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排除彼否？”
    “瞿昙！不排除。”
    “又，刹帝利为彼行刹帝即位灌顶否？”
    “瞿昙！不为之。”
    “何以故？”
    “瞿昙！父系不纯故。”
二六
    “阿摩昼！如是不论女与女之比较、男与男之比较，刹帝利为优而婆罗门为劣。阿摩昼！汝意如何？今或有婆罗门作任何恶事，婆罗门之众人，剃彼头，撒灰5［于头及身，］追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”
    “瞿昙！不得。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”
    “瞿昙！不得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！不传授。”
    “又，婆罗门女之间，无排斥彼否？”
    “瞿昙！排斥。”
二七
    “阿摩昼！汝意如何？今或有刹帝利作任何恶事，刹帝利之众人，剃彼头，撒灰，追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”
    “瞿昙！得受。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，给与食事否？”
    “瞿昙！给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排斥彼否？”
    “瞿昙！不排斥。”
    “然者！阿摩昼！兹有一刹帝利，犯最上之罪恶，刹帝利之众人，剃彼头，撤灰，追放出国土或城市。阿摩昼！刹帝利虽犯如是最上罪，刹帝利尚为优，婆罗门为劣者。
二八
    阿摩昼！梵天常童子言此偈曰：
  “人人尊种姓
    刹帝利最胜
    人天之众中
    智德人最尊”
    阿摩昼！梵天常童子，善说是偈而不拙，善说是偈而不拙，具意义而非无意义。我亦承认此，我亦如是说：
  “人人尊种姓
    刹帝利最胜
    人天之众中
    智德人最尊”
    第二 诵品
一
    “瞿昙！其德［行］者何耶？其智［明］者何耶？”
    “阿摩昼！所谓成就此无上智德者，生之论议、姓之论议、慢之论议──不说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！有说娶嫁，或嫁娶，始有生之论议、姓之论议、慢之论议──谓有说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！或被束缚于生之论议，或被束缚于姓之论议，或被束缚于慢之论议，或被束缚论嫁娶之众人，甚实远离成就无上之智德。阿摩昼！断除束缚于生之论议、姓之论议、慢之论议及论嫁娶已，则实成就无上之智德。”
二
    “瞿昙！何者为德［行］？何者为智［明］耶？”
    “阿摩昼！今如来出现于世，［如来是］应供、等正觉者……乃至……阿摩昼！比丘以戒具足。［沙门果经四〇──六三参照。］
    ……乃至……达初禅而住。此亦彼德［行］之一分……乃至……达第四禅而住。此亦彼德［行］之一分。阿摩昼！此是其德［行］。［同经七五──八二参照。］
    ……乃至……心专注于知见……乃至……此亦彼智［明］之一分……乃至……更不再生。此亦彼智［明］之一分。阿摩昼！此是其智［明］。（同经八三──九八参照。）
    阿摩昼！如是之比丘，称为智成就、德行成就。阿摩昼！比此智、德成就更高超，或优胜此智、德更成就者，皆未曾有。
三
    阿摩昼！对此无上智、德成就之失败因由有四。何者为四？阿摩昼！有沙门或婆罗门，未到达此智、德成就之境地，则担捧修道者之资具，为食落果实之行者，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第一因由。
    阿摩昼！更有沙门或婆罗门、未到达此无上智、德成就之境地，未到达食落果实之境地，则取锄、笼，‘我是食茎、根、果之行者’，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第二因由。
    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，则于村里、市镇作护摩堂而事火。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第三因由。
    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，而于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养。’彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第四因由。
    阿摩昼！如是此等四种是无上智、德成就之失败因由。
四
    阿摩昼！汝意如何？汝与汝师俱承认有此无上智、德之资格否？”
    “瞿昙！不承认。瞿昙！我与我师俱如何之资格，如何可为无上智、德成就者耶？瞿昙！我与我师俱于远离无上智、德成就耶？”
    “阿摩昼！汝意如何？汝亦达得无上智、德成就，而担捧修道者之资俱，‘我与我师俱应食落果实，而入空闲之森林’耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝不到达此无上智、德之境地，未到达食落果实之境地，而取锄、笼，‘我与我师俱应食根、茎、果［实］者’，而入空闲之森林耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，而于村里、市镇作护摩堂，为事火者耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，则于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养’而住耶？”
    “瞿昙！不也。”
五
    “阿摩昼！汝与汝师皆俱缺乏无上智、德成就之资格者。又俱有四种，使无上智、德成就失败之因，汝与汝师亦应皆俱缺乏资格者。阿摩昼！汝师婆罗门沸伽罗娑罗，作是言：‘秃头沙门，卑俗、习黑法、下劣之彼等，是何物！敢与精通三明之婆罗门对谈！’然而其自己恶劣行者，未到达［智、德］之成就。阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！
六
    阿摩昼！婆罗门沸伽罗娑罗，虽受拘萨罗国波斯匿王之供养，向且不许当面与彼。若有与彼相谈，则于隔幕而谈。阿摩昼！纯正受施食者，拘萨罗国之波斯匿王，如何不与当面耶？阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！
七
    阿摩昼！汝意如何？今拘萨罗国之波斯匿王，或坐象首，或坐于马背，或立车之敷物上，而［与］大臣或诸王子，有某些相议。若王离其处，立于一边时，首陀罗族者、或首陀罗之下仆来，彼［首陀罗族者、或首陀罗之下仆］立于彼处，同议其事，而言：‘拘萨罗国之波斯匿王是如是言。’语彼王之语，咨问彼王之咨问之时，得为王或副王否？”
    “瞿昙！不也。”
八
    “阿摩昼！汝正如此：‘昔之婆罗门诸仙人──犹如阿吒摩、婆摩、婆摩提婆、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩吒、迦叶、婆咎──是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语、仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。如是我［阿摩昼］与师俱诵彼等之秘典者。’而因此故，汝成为仙人，或入仙人之道，应无是处。
九
    阿摩昼！汝意如何？汝未闻婆罗门长老之师，或师师之说耶？昔之婆罗门诸仙人──犹如阿吒摩……［乃至］……婆咎──是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语，仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。今，汝及汝师为如是：彼等（古仙人）善沐浴、涂油、整发髯、华鬘璎珞饰身、着白衣、耽溺于五欲乐耶？”
    “瞿昙！不也。”
一〇
    “今，汝及汝师为如是：食彼等［仙所食］之白米饭、种种汤、种种之加味［食］耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］令美装之妇人奉侍耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］装饰尾毛马车，以长棒鞭打而运行耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］深掘濠池、坚闩、高筑城墙，由背长剑之丈夫守护耶？”
    “瞿昙！不也。”
    “如是，阿摩昼！汝与汝师，皆非为仙人，或俱足仙人道之人。然者，阿摩昼！不论任何人，凡对我有疑有惑者，当问我，我为之说明。”
一一
    尔时，世尊始出大精舍经行。时阿摩昼青年婆罗门，随世尊之经行而行，于佛身乞数三十二大人相。阿摩昼于佛身，除二相，尽观到其他之大人相。［然，］二大人相，即于马阴藏相及广长舌相，生起疑念而心不定，不起信心。
一二
    世尊知此事，以示神通力，令阿摩昼得见世尊之马阴藏，世尊更出舌，以舐两耳窍、两鼻孔，以舌覆全圆之［面］额。
    时，阿摩昼如是思惟：“沙门瞿昙，三十二大人相，悉无不具备。”向世尊如是言：

    “瞿昙！然，今我等多用多忙，应去矣。”

    “阿摩昼！当随意。”

    时，阿摩昼乘马车而去。
一三
    尔时，婆罗门沸伽罗娑罗，与婆罗门之大众俱，从郁伽罗出，于己学园，坐待阿摩昼。时阿摩昼，赴往其学园。行至车乘可通行之处，而下车乘，步行至婆罗门沸伽罗娑罗之处。至已问讯沸伽罗娑罗，坐于一面。沸伽罗娑罗，如是告阿摩昼曰：
一四
    “阿摩昼！见彼尊者瞿昙否？”
    “我等见尊者瞿昙。”
    “阿摩昼！对彼瞿昙之传闻，如所扬之名声，不相违耶？彼尊者瞿昙，实如是人而不相违耶？”
    “对尊者瞿昙之传闻，如所扬之名声，不相违，彼尊者瞿昙，实如是人而不相违。彼实俱备三十二大人相而无所缺。”
    “阿摩昼！汝与沙门瞿昙之间，有何对谈耶？”
    “我与沙门瞿昙，有可对谈。”
    “如何对谈耶？”
    阿摩昼与世尊之对谈，尽语告沸伽罗娑罗。
一五
    如是言时，沸伽罗娑罗，告阿摩昼言：“咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。阿摩昼！汝立语以攻击彼瞿昙，却被瞿昙暴露我等之秘事。咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。”彼忿怒，踢阿摩昼足而退，欲直往见世尊。
一六
    尔时，其他之婆罗门等，告沸伽罗娑罗言：“今日，时既迟矣，非可往见沙门瞿昙。尊者沸伽罗娑罗，应于明日往见沙门瞿昙。”
    如是沸伽罗娑罗，于自己家准备嚼食、啖食，令载于车，即由郁伽罗，赴往伊车能伽罗林。至车乘可通行之处，而下车乘，步行至世尊之处。至已，与世尊互相问讯，交谈言辞后，坐于一面。坐于一面之沸伽罗娑罗如是言曰：
一七
    “瞿昙！我弟子阿摩昼，来此处耶？”
    “汝之弟子阿摩昼，曾来此处。”
    “瞿昙！有与阿摩昼作何对谈耶？”
    “有。”
    “为如何之对谈耶？”
    尔时，世尊从对谈之一切，语沸伽罗娑罗。如是语已，沸伽罗娑罗言世尊曰：
    “瞿昙！阿摩昼是愚者，愿尊者瞿昙容忍阿摩昼。”
    “婆罗门，阿摩昼是为安乐之身。”
一八
    尔时，沸伽罗娑罗婆罗门，于佛身乞数三十二大人相。沸伽罗娑罗，于佛之三十二相中，除二相外，都已承认。［唯］对马阴相和广长舌二大人相，生起疑念而心不定，不起信心。
一九
    世尊知此事，世尊示神通力，令沸伽罗娑罗得见世尊之马阴藏。更出舌，以舐两耳之窍、两鼻孔，以舌覆全圆之［面］额。
    时，沸伽罗娑罗如是思惟：“瞿昙具备三十二之大人相，无有所缺。”如是白世尊曰：“尊者瞿昙从今日与比丘众俱，听受我食事。”世尊默然承诺。
二〇
    尔时，沸伽罗娑罗，知世尊承诺，以时告世尊言：“尊者瞿昙，时至，食事准备已成。”时，世尊于清晨，着下衣，持上衣及钵，与比丘众俱，往沸伽罗娑罗之家，往已，坐于所设之座。
    尔时，沸伽罗娑罗，亲手与美食之嚼食、啖食，供飨世尊，以至满足；年少婆罗门等，以接待诸比丘众。时，沸伽罗娑罗见世尊，食竟洗钵与手，持一低座，坐于一面。
二一
    对坐于一面之沸伽罗娑罗，世尊作有顺序之说话。即说：布施、持戒、生天，诸欲之灾厄、邪恶与污秽，出离之利益。
    世尊知沸伽罗娑罗心从顺、柔软、除障碍、跃跳生起信念时，即说诸佛证悟之法义，即苦、苦之集、苦之灭、苦灭之道。恰如无污秽之白布，正可染色，如是，沸伽罗娑罗，于其座远离尘垢，生如是法眼：“凡任何之物，集起之法，皆是灭尽之法。”
二二
    尔时，沸伽罗娑罗见法、达法、悟法、深入法、离疑、去惑、得无畏，唯依师［世尊］之教，不依其他，而白世尊曰：“善哉瞿昙！善哉瞿昙！犹如扶倒者，开露蔽覆，示迷者于道，黑暗中持来明灯，使具眼者见诸物，瞿昙如是以种种方便说法。瞿昙！此我及妻子、弟子、眷属等俱，归依尊者瞿昙、法及比丘众。尊者瞿昙摄受我，从今日以至命终，归依为优婆塞。尊者瞿昙若来郁伽罗，其他优婆塞之家者，恳请至沸伽罗娑罗之家。兹令青年婆罗门之男女，问讯、起迎、供与座席及水，以起信心，当为彼等之利益安乐。”
    ［世尊曰：］“婆罗门！其言亦善。”

注：
1 原语 arahat 前有译为阿罗汉、应供、应真，今译为真人。
2 原语 bandhupādāpacca 是「由亲族之足出生」之意义，依觉音注，谓 bandhu 是（亲族）brahmā 是（梵天）之意。想，这应由婆罗门族之亲密所言之语。若从婆罗门族言者，婆罗门是从梵天之口、刹帝利是从梵天之胸胁、毗舍族是由脐、首陀罗族由膝、沙门是由足生。兹，指沙门谓卑贱之意者，以译为「下劣」。
3 原语 sakya 是有「能力」之义故，而译为「能」与娑伽树之娑迦 sākka 有关连吧。
4 原文 yakkho（夜叉），于觉音注有 sakko-devarājā 故译为「帝释」。
5 原文 assa-puṭena vadhitvā，另一本有 bhassapūṭena vadhitvā 觉音注云 bhasmapūṭena sise chārikaṁ okiritvā（于灰之容器，撒灰于头。）今从此而译之。


4.种德经

《长部·4.种德经》

    本经相当于汉译长阿含卷第二二之种德经（大正藏一）。其内容是记述婆罗门之归佛，以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。

        四 种德经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行于鸯伽国而至瞻婆城，世尊住于瞻婆之伽伽莲池畔。
    尔时，种德婆罗门住瞻婆城。此城乃生活丰裕，有丰富之草、木、水、谷物之王领，是由摩揭陀王斯尼耶频毗娑罗所赐与净施之地。
二
    尔时，瞻婆之婆罗门、居士等，如是闻：“由释迦族出家之释子沙门瞿昙，今与五百大比丘众，俱游行至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，如是美名称扬：“彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”世尊乃含括天界、魔界、梵天界，及此世界、沙门、婆罗门、天、人之众，宣示独自证悟。世尊宣说初善、中善、后亦善、具足文义完善、清净之梵行。能见如是之阿罗汉为幸福。”
    而住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，诣伽伽莲池畔。
三
    尔时，种德婆罗门为午睡而登上高楼。种德婆罗门，见住瞻婆之婆罗门、居士等成群结队，诣彼伽伽莲池之畔。见已而言侍从曰：
    “侍从者！以何故，住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，而诣彼伽伽莲池畔耶？”
    “由释迦族出家之释子沙门瞿昙，与五百大比丘众，俱游行于鸯伽国，而至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，有如是之美名称扬：“彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”为见彼瞿昙，此等诸人往诣也。”
    “侍从者！然者，［汝］往住瞻婆之婆罗门、居士等处，至已，言住瞻婆之婆罗门、居士等曰。彼种德婆罗门言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
    侍从者应诺种德婆罗门，而往住瞻婆之婆罗门、居士处，至已，言住瞻婆之婆罗门、居士曰：‘种德婆罗门如是言：“卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
四
    其时，五百婆罗门，因要务，由各国来住瞻婆。彼等婆罗门传闻：“种德婆罗门亦欲往见沙门瞿昙。”
    时，彼等婆罗门往种德婆罗门处，至已，如是言种德婆罗门曰：
    “尊者种德，欲往见沙门瞿昙，是真实耶？”
    “诸卿！我实如是念，我亦欲往见沙门瞿昙。”
    “尊者种德，不应往见沙门瞿昙，尊者种德往见沙门瞿昙甚不适当。若尊者种德往见沙门瞿昙，尊者种德之名声减少，沙门瞿昙之名声增扬。尊者种德之名声减，沙门瞿昙之名声增扬故，因此，尊者种德，不宜往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。
五
    因为尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难。尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难故，因此，尊者种德，不应往见沙门瞿昙，反而，沙门瞿昙应来见尊者种德。
    尊者种德是有大财宝富者、大富裕者……乃至……
    尊者种德是读诵者、持咒者、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。
    尊者种德是色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也。
    尊者种德是有德、修德、修增上德具足。
    尊者种德是善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
    尊者种德是诸师中之师，教授三百青年婆罗门诵咒文，众多青年从各国各地期望来尊者种德座前习咒语。
    尊者种德是年长、耆宿者，达经验丰富老年者。又，沙门瞿昙是年轻之青年出家者。
    尊者种德是摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜者。
    尊者种德是婆罗门沸伽罗娑罗所尊敬、敬重、崇拜者。
    尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地。尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地故，尊者种德不应往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。”
六
    尊者婆罗门如是闻已，如是言彼等婆罗门曰：
    “卿等！然，听我言，我往见尊者沙门瞿昙，甚为至当，彼瞿昙来见我等，甚不至当。
    卿等！沙门瞿昙母系父系实是正生、血统清净、溯上至七代祖先，其系谱无可责难。沙门瞿昙母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难故，因此，尊者瞿昙不应来见我等，反而，我等应往见尊者瞿昙。
    沙门瞿昙是舍离众多亲族之出家者。
    沙门瞿昙，实是舍离藏于地下、及置于地上众多黄金之出家者。
    沙门瞿昙，实年轻有漆黑头发，血气旺盛，年轻之出家者。
    沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣，舍离俗家，而入出家之生活。
    沙门瞿昙，确实色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。
    沙门瞿昙，确实戒具足，有高贵之德、有善德、成就善德者。
    沙门瞿昙，确实善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
    沙门瞿昙，乃诸师中之师。
    沙门瞿昙，实灭欲、贪，心离动摇。
    沙门瞿昙，实是业论者、行为论者，彼为婆罗门所尊信之无过失者。
    沙门瞿昙，实由高贵刹帝利族而出家。
    卿等！沙门瞿昙，实由种族繁、有大财、大富裕而［出家］者。
    卿等！为与沙门瞿昙晤谈，实从外国、外地遥远而来。
    卿等！实有数千之天人归依沙门瞿昙。
    卿等！沙门瞿昙实名声称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解者、无上士、调御丈夫、人天师、觉者、世尊。’卿等！沙门瞿昙，实具足三十二大人相。
    卿等！沙门瞿昙，实“善来”之说者，或友善者、礼貌者、愉快和蔼者、易了解者、亲切仁慈者也。
    卿等！沙门瞿昙，实为四众所尊敬、敬重、崇拜。
    卿等！实众多之人天信仰沙门瞿昙。沙门瞿昙所止住之一切村镇，非人不恼人间。
    卿等！沙门瞿昙，有僧伽、有群众、群众之导师，被称为诸教祖中之最上者。
    又，彼沙门、婆罗门以微小之事得称誉；沙门瞿昙实不如是得名声。沙门瞿昙以无上明、行之具足得称誉。
    卿等！摩揭陀国王斯尼耶频毗娑罗及其诸王子、诸妃、诸侍从、诸大臣实俱归依沙门瞿昙。
    卿等！沸伽罗娑罗婆罗门及其诸子、诸夫人、诸侍者、诸臣实俱归依沙门瞿昙。
    卿等！沙门瞿昙实为摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜。
    卿等！沙门瞿昙，实为沸伽罗娑罗婆罗门所尊敬、敬重、崇拜。
    卿等！沙门瞿昙，实至瞻婆，住伽伽莲池畔。凡沙门、婆罗门来至我等之村地者，悉为我等之客。宾客是我等应尊敬、敬重、崇拜。到达瞻婆，而住瞻婆伽伽莲池畔之沙门瞿昙是我等之宾客。宾客是我等应尊敬、敬重、崇拜。因此，尊者瞿昙来见我等甚不至当，我等往见彼尊者瞿昙才为应当。
    卿等！我实对彼尊者瞿昙，悉知如是之美德。但如是之美德，非能量尽尊者瞿昙之一切。所以者何，彼尊者瞿昙之美德，是不可量知。”
七
    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德，实赞叹沙门瞿昙。犹尊者瞿昙，则住离此处百由旬，为会见彼，有信仰心之诸人，当携食粮而往。然，我等俱往见沙门瞿昙。”如是种德婆罗门与婆罗门之群众，俱往伽伽莲池。
八
    当通过林中时，种德婆罗门，心起如是念：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是询问；婆罗门！其质问应如是询问’者，因此，其座所有之人，当轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼质问，因此，不适彼意。其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答；婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。然，已来如是之接近，不见沙门瞿昙，而从沙门瞿昙之处转回，其会众则轻蔑我曰：‘种德婆罗门，是无知、未熟者，傲慢、恐畏而彼不敢见沙门瞿昙，来至如是接近，不见沙门瞿昙，而从沙门瞿昙之处转回。’若其会众如是言者，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。”
九
    如是种德婆罗门，诣近世尊之住处，诣已，彼与世尊共相致意，交换感铭之语，而坐一面。瞻婆城之婆罗门、居士，或礼敬世尊而坐一面，或与世尊交换礼仪之致意而坐一面，或合掌而坐一面，或告其姓名而坐一面，或默然而坐一面。
一〇
    种德婆罗门坐后尚在深虑：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是问；婆罗门！其质问应如是询问’者，因此，其座所有之人，如是轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼之质问，因此，不适彼意，其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答。婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减，我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。呜呼！若沙门瞿昙质问有关我师所传授之三吠陀，我答其质问，实可适得彼心。”
一一
    尔时，世尊知种德婆罗门之心念，而如是思惟：“此种德婆罗门，是自寻烦恼。我对种德婆罗门，质问有关彼师所传之三吠陀。”
    尔时，世尊如是言种德婆罗门曰：“婆罗门！具足何者，婆罗门得称为婆罗门，言：“我是婆罗门。”且其言正当，而不堕妄语耶？”
一二
    尔时，种德婆罗门，如是思惟：“呜呼！此乃我所愿、希望、愿求：‘沙门瞿昙对我，质问我师所传授之三吠陀。然者，对彼质问，我之回答，实能得适彼意。”今沙门瞿昙对我，质问我师传授之三吠陀，我之回答，实能得适彼心。’
一三
    尔时，种德婆罗门，挺身正直，回视会众，而白世尊曰：“瞿昙！于婆罗门，具五种特色者，得称为婆罗门，言：‘我是婆罗门’，其言正当，而不堕妄语。何者为五耶？［一］卿！于婆罗门之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］彼读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、及大人相。［三］彼色美容丽，仪容相好如莲花，有殊胜之容色、威严而无卑劣。（四）彼有德、修德、修增上德具足。［五］彼学高、［奉供物、奉酥油］之奉持护摩者中，为第一或第二之贤者。瞿昙！于婆罗门，俱足此等五种特色者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
一四
    “婆罗门！此等五种特色中，除去一特色，俱足其他之四种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于五种中，可除去容色，容色何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。［三］有德、修德、修增上德具足。［四］学高、奉持护摩者中之第一或第二贤者。瞿昙！有此等之四种，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，为不堕妄语者。”
一五
    “婆罗门！此等四种特色中，除去一特色，具足其他三种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于四种特色中，可除去诸咒，诸咒何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，其系谱无可被责难。［二］有德、修德、修增上德具足。［三］学高、奉持护摩者中，为第一或第二之贤者。瞿昙！具足此等三种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语者。”
一六
    “婆罗门！此等之三种特色中，除去一特色，具足其他二种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于三种中，可除去生，生何用焉？［一］于婆罗门有德、修德、修增上德具足。［二］学高、于奉持护摩者中，为第一或第二贤者。瞿昙！具足此等二种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
一七
    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德！勿如是言，尊者种德！勿如是言。尊者种德，不唯轻损我等之容色、轻损咒、轻损生；尊者种德，甚堕入沙门瞿昙之言论也。”
一八
    尔时，世尊言此等婆罗门曰：“婆罗门！汝等若为种德婆罗门非博闻，种德婆罗门不善言论，种德婆罗门不贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是不充分者，则停止种德婆罗门，汝等与我对论。然，汝等婆罗门，若为种德婆罗门是多闻，种德婆罗门是善言论，种德婆罗门是贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是充分者，汝等则自默然，种德婆罗门当与我共相论议。”
一九
    如是言时，种德婆罗门如次言曰：“尊者瞿昙请待。尊者瞿昙请默然。我于此等，当有善应答者。”
    尔时，种德婆罗门言此等婆罗门曰：“尊卿等勿作如是言，尊卿等勿作如是言：‘尊者种德轻损我等之容色、轻损咒、轻损生，尊者种德甚堕入沙门瞿昙之言论。’卿等！我非轻损容色、咒或生。”
二〇
    尔时，种德婆罗门之甥，名为鸯伽之年轻婆罗门，坐于彼侍众中。时，种德婆罗门如是言彼等婆罗门曰：
    “尊卿等见此鸯伽耶？”
    “尊者！唯然。”
    “然，卿等！鸯伽青年婆罗门、色善容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。其容色除沙门瞿昙之外，于此会众中，谁皆不能对比。卿等！鸯伽青年婆罗门，实诵读圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。我为彼教授咒术。又，卿等！鸯伽青年婆罗门，母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难。我知彼之母、父。卿等！若鸯伽青年婆罗门，是杀害生物、不与取、邪淫、妄语、饮酒者，卿等！此于彼容色有何益？咒亦何用？生亦何用。卿等！于婆罗门有德、修德、修增上德具足，又学高，于奉持护摩者中，为第一或第二之贤者，卿等！具足此等二之婆罗门者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
二一
    “婆罗门！此等二种之特色中，除去一特色，具足其余之一者，得称为婆罗门，言：‘我是婆罗门。’而其言当，不堕妄语耶？”
    “尊者瞿昙！不然。所以者何？尊者瞿昙！慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；凡有戒者则有慧，有慧者则有戒。戒与慧于此世间，称为最上者。瞿昙！犹如以手洗手，或如以足洗足。尊者瞿昙！如是，慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。”
二二
    “婆罗门！如是，慧由戒而清净，戒由慧而清净。凡有慧则有戒，有戒则有慧：凡有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。婆罗门！然者，戒者何耶？慧者何耶？”“尊者瞿昙！我等对此义，唯知此而已。善哉！于尊者瞿昙当明此说之意义。”
二三
    “婆罗门！然者，谛听，善思念，我当说之。”
    种德婆罗门答世尊曰：“唯然，世尊。”
    世尊乃如是曰：
    “婆罗门！今，如来出现于世，［如来是］应供、等正觉……乃至……如是，婆罗门！比丘是戒具足。［参照沙门果经四〇──六三节。）
    ……乃至……达初禅而住……乃至……第二禅……乃至……第三禅……乃至……第四禅而住……乃至……心专注于知见……乃至……此又彼慧之一分……乃至……证知……更不再生。此又彼慧一分。婆罗门！此为其慧也。”［参照沙门果经七五──九八节。）
二四
    如是说时，种德婆罗门白世尊言：“伟哉！尊者瞿昙，伟哉！尊者瞿昙。尊者瞿昙！恰如扶起倒者、揭露盖覆者、指导迷者于路、暗中持来油灯，使有眼者见诸色。尊者瞿昙，如是以种种方便，为我说示法。我归依世尊、法及比丘僧伽。尊者瞿昙，而我从今以后至命终，容受我归依为优婆塞。尊者瞿昙及比丘僧伽，悉容受我处，明日之请食。”
    世尊默然承诺。尔时，种德婆罗门知世尊承诺，则从坐起，敬礼世尊，行右绕礼而离去。
    时，种德婆罗门，其夜于己家，准备美味硬、软之食，以告世尊之食时：“尊者瞿昙！食事既备，时至矣。”
二五
    尔时，世尊于晨早，着下衣，持钵、衣，与比丘众，俱往种德婆罗门之家，至已，坐于所设之座。种德婆罗门，以亲手供美味殊胜之硬、软食于以佛为上首之比丘僧伽，皆令欢喜满足。于世尊食已，净手与钵时，取一低座，坐于一面。于一面坐已，种德婆罗门，如是白世尊曰：
二六
    “尊者瞿昙！若我在会众中之时，从座立起，向世尊瞿昙敬礼，会众者将轻蔑我。会众如是轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦之减少。所以者何，我等之受用，乃依我之名誉故。
    尊者瞿昙！若我于会众［中］行合掌者，请尊者瞿昙，容纳我如从座立起，同［世尊］敬礼。
    尊者瞿昙！若我于会众中，取去头巾，请尊者瞿昙，容纳我如向［世尊］行顿首礼。
    尊者瞿昙！若我乘车时，由车下来，敬礼世尊瞿昙，会众则将轻蔑我。会众轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦减少。所以者何，我等之受用，乃依我之名誉故。
    尊者瞿昙！若我乘于车时，而挺直笞杖，请尊者瞿昙，容纳我如下车向［世尊］行礼。
    尊者瞿昙！若我乘于车时，手直下垂，请尊者瞿昙，容受我如向［世尊］行顿首礼。”
二七
    尔时，世尊以法语教诫、激励种德婆罗门，令欢喜，从座立起而去。


5.究罗檀头经

《长部·5.究罗檀头经》

    本经相当于汉译长阿含卷第二三之究罗檀头经（大正藏一）。其内容是叙述婆罗门究罗檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，进而示出此精神活用态度之一的好材料。

        五 究罗檀头经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉那婆提之婆罗门村。世尊住于佉那婆提之庵婆罗树园。
    尔时，究罗檀头婆罗门住于佉那婆提。此城乃人畜繁盛，草、木、水、谷物丰富之王领，是由摩揭陀国之斯尼耶频毗娑罗王所赐与净施之地。尔时，为究罗檀头婆罗门，举行隆重盛大之牺牲祭，运来七百之牡牛、七百之少壮牡牛、七百之少壮牝牛、七百之牝羊、七百之牡羊，为牺牲而至于祭坛柱。
二
    佉那婆提之婆罗门、居士闻：“释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉那婆提之庵婆罗树园。世尊瞿昙是如是善名称扬:‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众，宣示自己之证悟。彼说初善、中善、后善，具足文义之法、完全圆满、清净之梵行。能奉见如是之阿罗汉者，是甚幸。”
    因此，佉那婆提婆罗门及居士众等，由佉那婆提出发，以成群结队，往诣庵婆罗树园。
三
    尔时，究罗檀头婆罗门，为午睡而登上高楼，见佉那婆提婆罗门、居士等，由佉那婆提出发，成群结队，诣庵摩罗树园，而言侍者曰：
    “侍者！佉那婆提婆罗门、居士等，由佉那婆提出发，成群结队诣庵婆罗树园，为何耶？”
    “由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉那婆提庵婆罗树园。彼世尊瞿昙，如是善名称扬:‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’为见彼世尊瞿昙，彼等往之也。”
四
    时，究罗檀头婆罗门如是思惟：“我闻此事：‘沙门瞿昙，知三种牺牲之祭仪及十六祭法。’然，我不知三种牺牲之祭仪及十六祭法，今欲行盛大之牺牲祭，然，我往沙门瞿昙之处，以问三种牺牲之祭仪及十六祭法耶？”
    究罗檀头婆罗门告侍者：“侍者！然者，［汝］往佉那婆提之婆罗门及诸居士处，如是言佉那婆提之婆罗门及诸居士：‘究罗檀头婆罗门如是言，诸师请待，究罗檀头婆罗门亦往见沙门瞿昙。’”
    侍者受其命，如是告彼曰：“唯然。”
五
    尔时，于佉那婆提居住数百人之婆罗门，等待究罗檀头婆罗门，隆重之牺牲祭，闻：“究罗檀头欲往见沙门瞿昙。”近彼而言曰：
    “尊者究罗檀头欲往见沙门瞿昙，是属实耶？”
    “然，我亦欲往见沙门瞿昙。”
六
    “尊者究罗檀头不应往见沙门瞿昙，尊者究罗檀头往见沙门瞿昙甚不相应。若尊者究罗檀头往见沙门瞿昙，尊者究罗檀头之名声则衰减，沙门瞿昙之名声当增大。尊者究罗檀头之名声衰减，沙门瞿昙之名声增大故，所以尊者究罗檀头往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头正是相应。尊者究罗檀头之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者究罗檀头往见沙门瞿昙为不相应；沙门瞿昙来见尊者究罗檀头正是相应。究罗檀头是长者，甚是大富、豪华……乃至……尊者究罗檀头，读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相，究明此等而无遗漏。尊者究罗檀头，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。尊者究罗檀头，是有戒德，具足增上之戒德。尊者究罗檀头，是善言、善语者，语辞优雅，明了而音声清晰，意义明确。尊者究罗檀头，是导师，为三百青年婆罗门，口授秘典，诸众多青年婆罗门，愿由各国各地，来诣尊者究罗檀头之处学习秘典。尊者究罗檀头，是长老耆宿，沙门瞿昙，不过年少之普行者。尊者究罗檀头，是摩揭陀国斯尼耶频毗娑罗王所尊重、供养者。尊者究罗檀头，又是沸伽罗娑罗婆罗门，所尊重、供养者。尊者究罗檀头，住于佉那婆提，此城人畜繁荣，草、木、池水、谷物丰富之王领，由摩揭陀国斯尼耶频毗娑罗王，所赐与净施之地。是故，尊者究罗檀头，往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头，正为相应。”
七
    如是言已，究罗檀头婆罗门告彼等婆罗门曰：
    “然者，当听我言。我等应往见尊者瞿昙，尊者瞿昙来见我等，为不相应。沙门瞿昙之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者瞿昙来见我等为不相应而我等往见沙门瞿昙正是相应。沙门瞿昙，舍离众多之亲族而出家，舍离藏于地下、及置于地上之众多金银财宝而出家。沙门瞿昙，年轻有漆黑头发、血气旺盛，年轻之出家者。沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣而出家。沙门瞿昙，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。沙门瞿昙，是有戒德，具足圣戒、善戒之德。沙门瞿昙，是善言、善语者，言辞优雅，明了而音声清晰，意义明确。沙门瞿昙，是众多天、人之导师。沙门瞿昙，是灭尽贪欲，对衣、食、住无有执着。沙门瞿昙，是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重。沙门瞿昙是舍离高贵之刹帝利族，舍离有丰富金银财宝之豪族而出家。为寻问沙门瞿昙，由远隔之国土而来。几千之诸神，终生归依沙门瞿昙。于沙门瞿昙，有：‘彼世尊，是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’之善名称扬。沙门瞿昙具足三十二大人相。沙门瞿昙，是说‘善来善来’者，或友善者、礼貌者、愉快、和蔼者、易了解者、亲切仁慈者也。沙门瞿昙，为四众所尊敬、供养。众多之人、天笃信沙门瞿昙。沙门瞿昙所止住之村镇，非人不恼人间。沙门瞿昙，有群众、有僧伽、为群众之导师，被称为诸教祖中之最上者。普通之沙门、婆罗门以微小之事得称誉，沙门瞿昙不如是得名声，沙门瞿昙是以无上明、行之具足得称誉。摩揭陀国之斯尼耶频毗娑罗王与王族、眷属俱，愿一生归依沙门瞿昙，拘萨罗国之波斯匿王与王族、眷属俱，愿一生归依沙门瞿昙；沸迦罗娑罗婆罗门与家族、眷属俱，愿一生归依沙门瞿昙。沙门瞿昙是受摩揭陀国之斯尼耶频毗娑罗王、拘萨罗国之波斯匿王、沸迦罗娑罗婆罗门之尊敬、供养。沙门瞿昙，到达佉那婆提，住庵婆罗树园。不论如何之沙门、婆罗门，来至我等村地，皆为我等之宾客。宾客，无不受我等尊敬、供养。今沙门瞿昙，到达佉那婆提，住庵婆罗树园，沙门瞿昙，是我之宾客。宾客无不受我等尊敬、供养，因此，沙门瞿昙来见我等甚不相应，我等应诣见沙门瞿昙。我深知应如是称赞沙门瞿昙，然，我虽以任何程度称赞尊者瞿昙，悉不甚适当，因尊者瞿昙，是难尽称赞者。”
八
    如是言时，彼婆罗门等，言究罗檀头婆罗门曰：“尊者究罗檀头，实如此称赞沙门瞿昙者，犹沙门瞿昙，则住离此百由旬，为诣拜见彼，有信仰心之善男子，当携食粮而往。然，我等一同往见沙门瞿昙。”
    时，究罗檀头婆罗门，与婆罗门大众俱，往庵婆罗树园，世尊之住处。至已，与世尊致问、语后，坐于一面。佉那婆提婆罗门及诸在家等，有敬礼世尊坐于一面，有与世尊致问、语后，坐于一面，亦有向世尊合掌，坐于一面，亦有默然坐于一面。
九
    坐于一面之究罗檀头婆罗门白世尊曰：
    “瞿昙！我闻：‘沙门瞿昙，熟知三种牺牲祭式及十六种祭法。’我不知三种牺牲祭式及十六种祭法，而欲举行大牺牲祭。善哉！尊者瞿昙，请为我说三种牺牲祭式及十六种祭法。”
    “然者，婆罗门！谛听，善思念之，我当说。”
    究罗檀头婆罗门答应［世尊］：“唯然。”世尊如次曰：
一〇
    “婆罗门！往昔有摩诃伟质多王，大富而藏满金银财宝。婆罗门！时，此王独于静处，生如是念：‘我能得人间所有之丰富财宝，征服广大土地而住。然，我应举行盛况之牺牲祭，以令我长夜利益与安乐。’婆罗门！时，摩诃伟质多王，言顾问之婆罗门曰：‘然，婆罗门！我独入静处生如是念：“我能得人间所有之丰富财宝，征服广大之土地而住。然，我举行盛况之牺牲祭，以令我长夜利益与安乐。”婆罗门！我欲举行盛况之牺牲祭。尊者！垂教我，以令我有长夜利益与安乐。’
一一
    婆罗门！如是言已，顾问之婆罗门言摩诃伟质多王曰：
    ‘见尊王之国土多灾厄，于村［有］杀害，于镇［有］杀害，于道路［有］掠夺。王在此多灾厄之国土，征收税金，则王为不当之行为者。若王作如是之念：“我依于死刑、捕缚、没收、呵啧、追放，以消除此掠夺之苦难。”然，此非消除掠夺苦难之正当方法。有幸免于死者，后日当有恼害王之国土。有依于如次之命令者，始真正消除此掠夺之苦难。王！即在王之国土，勤勉于农业、畜牧者，当给与种子、食物；勤勉于商业者，给与资金；勤勉于官职者，当备与食事及俸禄。此等之众人，致力于职业，则不恼害王之国土，王将有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。’婆罗门！摩诃伟质多王，答顾问之婆罗门：‘应如是。’于王之国土，勤勉于农业、畜牧者，给于种子、食物；勤勉于商业者，给与资金；勤勉于官职者，备给食事、俸禄。此等之众人，致力于职业，则无恼害王之国土，王当有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。
一二
    婆罗门！时，摩诃伟质多王，如是言其顾问之婆罗门曰‘消除我掠夺之苦难，是依尊者之指示，我成为大财宝之积蓄，安住之国土，实无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，得［安心］而住。婆罗门！我今欲行大牺牲祭，尊者！垂教导我，令我得长夜利益、安乐。’［顾问婆罗门曰：］‘然者，王，应向凡于王土内之刹帝利族、或住都城者、市镇者公布：“我行大牺牲祭，诸尊者为令我有长夜利益、安乐，当听此请。”［王又］向凡于王土之大臣眷属、或住都城、市镇者……乃至……富豪之婆罗门、或住都城、市镇者……乃至……富豪之居士、或住都城、市镇者公布：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”’摩诃伟质多王答顾问婆罗门：‘应如是。’（一）向凡于王土内之刹帝利族、或住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”［众人曰：］‘王！行大牺牲祭，大王！正是适时。’（二）向凡于王土内之大臣眷属、或住都城、市镇者……乃至……（三）富豪之婆罗门、或住都城、市镇者……乃至……（四）富豪之居士、住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为我之长夜利益、安乐，当听此请。”［众人曰！］‘王！行大牺牲祭，大王！正是适时。’如是，此等四种之同意群，为此牺牲祭之资助。
一三
    摩诃伟质多王，成就如次之八法：（一）母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。（二）色美容丽，仪容相好如莲花，梵色、梵威者，庄严而无卑劣。（三）大富豪、金银财宝充满仓库。（四）有武士力，备足四军（象、马、车、步军），以此名声，威服敌军。（五）有信心而心诚施与，对沙门、婆罗门、贫穷乞食者，门不关闭，如泉供应，以行慈善。（六）于任何事，皆博识。（七）‘此是此语之意义，此为此语之意义’，以知一一之语义。（八）博学贤明，而有能力，思考过去、未来、现在之事。摩诃伟质多王成就此等之八法。
    如是，此等之八法，为此牺牲祭之资助。
一四
    顾问之婆罗门成就如次之四法：（一）母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。（二）读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论、顺世论、大人相而无遗漏。（三）有戒德，增上之戒德具足。（四）博学贤明，执持祭具杓子之第一位、或第二位者。顾问之婆罗门成就此等之四法。
    如是，此等之四法，为此牺牲祭之资助。
一五
    婆罗门！时，顾问之婆罗门，于摩诃伟质多之大牺牲祭前，说示三种法：‘王欲行大牺牲祭时，若起任何悔恨：我当消失大财产！然，不应起此悔恨。王正行大牺牲祭时，若起任何悔恨：我为此消失大财产！然，不应起此悔恨。王行牺牲祭已竟时，若起任何悔恨：我已消失大财产！然，不应起此悔恨。’婆罗门！顾问之婆罗门，对摩诃伟质多王，于牺牲祭前，说示此三种法。
一六
    婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，为排除王行祭时生起之悔恨［曰：］‘［王之］牺牲祭，杀生者、不杀生皆来［祭场］，诸杀生者，由彼等所行［恶行］唯属彼等，诸不杀生者，愿尊者于彼等作供养、欢喜，于内生起净信。［王之］牺牲祭，诸偷盗者、不偷盗者皆来［祭场］，……乃至……邪淫者、不邪淫者、妄语者、不妄语者、两舌者、不两舌者、粗语者、不粗语者、绮语者、不绮语者、贪欲者、不贪欲者、嫉妒者、不嫉妒者、邪见者、正见者皆来［祭场］。诸邪见者，由彼等所行［恶行］唯属彼等，诸正见者，愿尊者于彼等作供养、欢喜，于内生起净信。’婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，消除王行祭时，生起之悔恨。
一七
    婆罗门！时，顾问之婆罗门，于摩诃伟质多王，将行大牺牲祭时，依［如次之］十六种方法，教导、奖励，令王之心欢喜：
    ‘王之行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请［王土内］之刹帝利族、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请［王土内］一切刹帝利族、或住都城、市镇者来从其事，依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请大臣眷属、或住都城、市镇者……乃至……富豪婆罗门、或住都城、市镇者……乃至……富豪居士、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请一切富豪居士、或住都城、市镇者来从其事。依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是母系父系之正生者，血统清净，溯上至七代祖先其系谱清净，无可责难者，如是仍行大牺牲祭。”如是批评王为不实。王之母系父系俱正生，血统清净，溯上至七代祖先，其系谱清净，无可责难。依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是色美容丽，仪容相好如莲花、梵色、梵威者、庄严而无卑劣……乃至……非大富、金银财宝充满仓库者……乃至……非有武力，备具四军，依其名声威服敌军……乃至……非有信心，诚心施与、门不关闭，对沙门、婆罗门、贫穷者之乞食，如泉［供应］以行慈善……对任何事，不甚博识……乃至……非如此是此语之意义，此为此语之意义及一一之语义……乃至……非是博学贤明、有能力思考过去、未来、现在之事，如是仍行大牺牲祭。”如是批评王为不实。王是博学贤明，有能力思考过去、未来、现在之事者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，王之顾问婆罗门，非于母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，其顾问婆罗门，非是读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论，顺世论、大人相而不遗漏者……乃至……王之顾问婆罗门，非有戒德、增上戒德俱足者……乃至……王之顾问婆罗门，非是博学贤明，执持祭具杓子者中，非第一位或第二位者，王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是博学贤明，执持祭具杓子者中，为第一位或第二位者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”’婆罗门！顾问婆罗门，于摩诃伟质多王，行大牺牲祭时，依此十六种方法，教导、奖励，令王之心欢喜。
一八
    婆罗门！于此牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，此处之使用者，无受鞭吓、无受呵责、无有泣泪流于颜面者。唯以酥、油、生酥、凝乳、蜜、糖，以告此牺牲祭之圆满。
一九
    婆罗门！时，众多之刹帝利族，大臣眷属，豪富婆罗门，豪富之居士，住于都城、或市镇者，携众多之财宝，诣摩诃伟质多王处，如是曰：
    ‘大王！为大王携来此众多之财宝，请王当纳受。’‘我正当积蓄众多之财宝已满足，此为汝等之物，且汝等可取更多之物去！’彼等被王之拒绝，退避一面而协议：‘我等再持此等之财宝，回归己家，于我等甚非适宜。摩诃伟质多王，行大牺牲祭，然，使我等以此为随后祭者！’
二〇
    婆罗门！时，都城之刹帝利族等，于东方之祭坛，备置施物，都城之大臣眷属于南方、富豪婆罗门于西方、都城之富豪居士于北方，各备置施物。
    婆罗门！于此等之牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱之树木、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，于此处之使用者，无受鞭吓、无受呵责、无泣泪流于颜面者。彼等随其乐为而为，不乐为而可不为；彼等于任何事，随其乐为而为，不乐为而可不为。唯酥、油、生酥、凝乳、蜜、糖，此等之牺牲祭，以告完成。
    如是有四种同意群，王成就八法，顾问婆罗门成就四法，此为三种法（祭法）。婆罗门！此称为三种牺牲祭式及十六种祭法。”
二一
    如是言时，彼等婆罗门发大呼声：“呜呼！牺牲祭哉！呜呼！圆满之牺牲祭哉！”究罗檀头婆罗门，默然而坐。时，彼等婆罗门告究罗檀头婆罗门曰：
    “尊者究罗檀头，何故不随喜沙门瞿昙之善说为善说耶？”
    “我非不随喜沙门瞿量之善说为善说。若不随喜沙门瞿昙之善说为善说者，彼头当破裂。然，我如是思惟：“沙门瞿昙不言：“我如是闻”，“应该如是”，而沙门瞿昙唯说：“其时，彼如是”，“其时，彼如是”。”我如是思惟：‘其时，沙门瞿昙显然是牺牲祭主之摩诃伟质多王，或牺牲祭之祀祭主之顾问婆罗门。’尊者瞿昙知如是之祭祀，或令人行斯牺牲祭，于身坏命终后，生于善趣、天界者。”
    “婆罗门！我实知如是之祭祀，或令人行斯牺牲祭者，于身坏命终后，生于善趣、天界。我其时，实为牺牲祭之祀祭主，顾问婆罗门也。”
二二
    “瞿昙！有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更多功德之其他牺牲祭耶？”
    “婆罗门！有比此三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德之牺牲祭。”
    “然则，其牺牲者何耶？”
    “婆罗门！时常之布施，随祀宗族，供与有戒德之出家者是。”
二三
    “瞿昙！以如何因、如何缘，此时常之布施、随祀宗族，供与有戒德之出家者，比此等三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德耶？”
    “婆罗门！阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。何以故？婆罗门！因于此处，可见到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。然，时常之布施、随祀宗族，供与有戒德之出家时；阿罗汉、或入阿罗汉道者，则来近如是之供养。何以故？因为此处，见不到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，则来近如是之供养。婆罗门！此时常之布施、随祀宗族，比其三种牺牲祭、十六祭法，更少烦杂、少伤害，且多果报、功德因缘也。”
二四
    “尊者瞿昙！然，有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等三种牺牲祭、十六祭法，及时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人为四方僧伽，建造精舍是。”
二五
    “尊者瞿昙！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人俱深信心，归依佛、归依法、归依僧是。”
二六
    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造精舍，及俱深信心，归依佛、归依法、归依僧，更少烦杂、少伤害，且比其他之牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人俱深信心，受持戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒是。”
二七
    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族及建造精舍、归依［三宝］、受持戒，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德耶？”
    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！如来出现于世，是阿罗汉、等正觉者……乃至……［如沙门果经第四〇──六三之广说］……婆罗门！比丘实如是戒具足。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
    ……［同沙门果经第七五］达初禅而住。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
    ……［如沙门果经第七七──八一］第二禅……乃至……第三禅……乃至……第四禅而住。婆罗门、此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭更多果报、功德。
    ……［如沙门果经第八三］彼心倾向知见。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭，更多果报、功德。
    ……［如沙门果经第九七］证知更不来此生。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。”
二八
    如是言已，究罗檀头婆罗门白世尊曰：“善哉！尊者瞿昙！善哉！尊者瞿昙！犹如扶起倒者、启露覆者、训示迷路者、暗黑中持来灯火，令有眼者见诸色。如是尊者瞿昙，以种种方便说示法。尊者瞿昙！我归依尊者瞿昙与法及比丘众。尊者瞿昙，纳受我从今日起，以至命终，归依为优婆塞。尊者瞿昙！我令放解七百牡牛、七百牡犊、七百牝犊、七百牝羊、七百牡羊，以救其命。令彼等得食绿草、得饮冷水，凉风以吹彼等！”
二九
    尔时，世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。犹如纯白之布，正受染料；如是，究罗檀头婆罗门，于其座：“任何集起之法，彼一切是灭尽之法，”而远离尘垢，生法眼净。
三〇
    尔时，究罗檀头婆罗门，已见法、得法、悟法、深入法、度疑惑、离犹豫、得无畏，唯依师之教而不依他者，白世尊曰：“尊者瞿昙，明日与比丘众俱，请允许我之供养。”世尊默然而许。
    时，究罗檀头婆罗门，知世尊允许，从座而起，敬礼世尊，致意而去。究罗檀头婆罗门，其夜过已，于自己之祭场，准备殊胜之嚼食、啖食，令往告世尊时至：“尊者瞿昙！时至，食事备成矣。”
    世尊于晨早，着下衣、持钵、衣，与比丘众俱，往究罗檀头婆罗门之祭场，至已，就坐于所设之座。时，究罗檀头婆罗门，亲手以殊胜嚼食、啖食供养以佛为上首之比丘众，令满足为止。
    时，究罗檀头婆罗门，见世尊食已，洗手及钵，自取一卑座，坐于一面，世尊为彼说法，勉励、令欢喜，从座起立而离去。


6.摩诃梨经

《长部·6.摩诃梨经》

    汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定之比丘。

        六 摩诃梨经
一
    如是我闻。时，世尊住毗舍离之大林重阁讲堂。其时由拘萨罗国及摩揭陀国之众多婆罗门，为某要事，来住毗舍离。彼等如是闻：“释迦族人出家之沙门瞿昙，今住毗舍离。尊者瞿昙，实有如是美名、称誉：‘彼世尊是应供者、正觉者、明行足者、善逝者、世间解、无上士、调御丈夫者、天人师、佛、世尊。’彼世尊自证知、作证已，而向含括天界、魔界、梵天界，及此世界之人天、沙门、婆罗门宣示。世尊说初善、中善、后亦善，文义具足之法，教示完全圆满，清净之梵行。能奉见如是之应供者，是甚幸！”
二
    拘萨罗国及摩揭陀国之婆罗门等，诣大林之重阁讲堂。其时，尊者那耆多，为世尊之侍者，彼等诣尊者那耆多之处，诣已，言尊者那耆多曰：“尊者那耆多，今世尊瞿昙在何处耶？我等欲奉见世尊。”
    “友！今非奉见世尊之时，今世尊往自室宴坐。”
    彼婆罗门等，退坐一面，并言：“奉见世尊已，我等［始］离去。”
三
    ［时，］离车人之奥他达，亦与众多之离车人，诣大林之重阁讲堂，诣已，向尊者那耆多，问讯立于一面曰：
    “尊者那耆多！应供者正觉者，今在何处耶？我等欲来奉见世尊。”
    “摩诃梨1！今非奉见世尊之时，今世尊在自室宴坐。”
    彼离车人奥他达，亦退坐一面，并言：“奉见世尊已，我等［始］离去。”
四
    其时，沙弥尸哈（狮子），诣尊者那耆多之处，诣已，向尊者那耆多问讯立于一面曰：
    “尊者迦叶2！拘萨罗国及摩揭陀国之众多婆罗门，来诣奉见世尊；离车人奥他达亦与众多之离车人，来诣奉见世尊。善哉！尊者迦叶，愿此等诸众，得见世尊耶？”
    “然，尸哈！汝自己，请往告世尊。”
    沙弥尸哈，答尊者那耆多曰：“尊者，唯然。”而诣世尊之处，问讯世尊，立于一面曰：
    “世尊！拘萨罗国及摩揭陀国之众多婆罗门，今来奉见世尊；离车人奥他达亦与众多之离车人，来奉见世尊。善哉！愿此等诸众得见世尊。”
    “尸哈！然则，汝设座于静室［前］之阴凉处。”
    沙弥尸哈应诺世尊曰：“唯然，世尊。”则设座于静室［前］之阴凉处。世尊出静室，着坐于静室前阴凉处所设之座。
五
    时，拘萨罗国及摩揭陀国之婆罗门等，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。离车人奥他达亦与众多之离车人，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。
    坐于一面之离车人奥他达白世尊曰：
    “世尊！数日前，离车人之须那迦陀（善宿），诣我之处而如是曰：‘摩诃梨！我依住世尊之处，不久，经三年，我已见种种令人可爱、愉快及导致贪欲之诸天景象；然，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。’世尊！须那迦陀离车子，不闻如是之诸天音声──可爱、具欲、导致贪染──实为存在、或不存在耶？”
    “摩诃梨！须那迦陀离车子，所不闻如是诸天音声──可爱、具欲、导致贪染──实为存在而非无。”
六
    “世尊！以何故，须那迦陀离车子，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音──实存在而非无耶？”
    “摩诃梨！于此，有比丘向东方，一向修习三摩地，求见种种令人可爱、愉快及导致贪欲之诸天景象──然而不求闻到任何令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已于东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象──并不求任何令人可爱、愉快及导致贪欲之诸天声音──而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。
七
    复次，摩诃梨！已向南方……乃至……于西方……乃至……于北方……乃至……向上下四维，一向修三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象，而不求任何令人可爱、愉快及导致贪欲之诸天声音；向上下四维，彼已见种种令人可爱、愉快及导致贪欲之诸天景象，而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求任何令人可爱、愉快及导致贪欲之诸天声音也。
八
    摩诃梨！于此，有比丘向东方，一向修习三摩地，求任何令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼比丘向东方，一向修三摩地，已求任何令人可爱、愉快及导致贪欲之诸天声音，而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼［比丘］于东方，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见种种令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘向东方，一向修习三摩地，已如是求种种令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象。
九
    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象。［彼比丘］向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象；因此，彼于上下四维，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见任何令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘，如是向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音；而不求任何种种令人可爱、愉快及导致贪欲之诸天景象。
一〇
    摩诃梨！于此，有比丘向东方，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音；因此，彼于东方已见种种令人可爱、愉快及导致贪欲之诸天景象，亦闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘如是向东方，修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。
一一
    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。由彼比丘向上下四维、修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求任何令人可爱、愉快及导致贪欲之诸天声音；因此，彼于上下四维，已见种种令人可爱、愉快及导致贪欲之诸天景象，亦已闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，如是向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。”
    “摩诃梨！此非无，是善宿不得闻有天声音之理由也。”
一二
    “世尊！诸比丘为自作证此等三摩地之修习，而于世尊之处，修习梵行耶？”
    “摩诃梨！诸比丘于我处修习梵行，非为自作证此等三摩地之修习。摩诃梨！实有比此更殊胜之诸法，为实证此殊胜之诸法，诸比丘于我处修习梵行。”
一三
    “世尊！此等是如何之法耶？”
    “摩诃梨！于此，比丘为遍断三结，入于预流，其性不堕，必定趣证三菩提。摩诃梨！诸比丘为实证此殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍断三结，而稀薄贪欲、嗔恚、愚痴，入于一来果，唯一次来此世界［欲］，作苦恼之终尽。摩诃梨！诸比丘！为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍断五下分结，成为化生者，于其般涅槃，为不还来此世界。诸比丘为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍尽诸漏，于现身自证知，作证无漏解脱、慧解脱，成就而住。摩诃梨！诸比丘为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！此等之诸法（四圣果）为殊胜之法，诸比丘为实证此等之诸法，于我处修习梵行。”
一四
    “世尊！然，为实证此等之诸法，有道、道迹耶？”
    “摩诃梨！为实证此等之诸法，实有其道、道迹。”
    “世尊！何者是其道、道迹耶？”
    “此八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定是。摩诃梨！为证此等之诸法，此是道、道迹。
一五
    摩诃梨！我住憍赏弥之瞿师罗园，其时，普行者满提左与持木钵之弟子阇利耶，诣至我处，问讯而立一面，作如是言：
    ‘友！尊瞿昙！其命与身，是一或是异耶？’［我答曰：］‘然者，谛听，善思念之，我当说。’彼等二出家者答：‘友！唯然，’我如是曰:
一六
    ‘友！如来出现于世，是应供者、正觉者……乃至……［如沙门果经四〇──六三节之广说，］友！比丘如是令戒具足也。……［如沙门果经六四──七五节之广说，］……乃至……具足初禅而住。友！如是知、如是见之比丘，云：‘命与身是一、或是异’者，当为相应耶？’‘友！不相应3也。’‘友！我亦如是知、如是见，不言：‘命与身是一、或是异。’
一七
    ‘……乃至……第二禅……乃至……第三禅……乃至……第四禅而住，［如沙门果经七七──八一节。］友！如是知、如是见之比丘，云：“命与身是一、或是异。’当为相应耶？
    ‘友！此说为不相应。’‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
一八
    ‘……乃至……［如沙门果经八三──九六节之广说，］彼心倾注于智见。如是知、如是见之比丘，云：‘命与身是一、或是异。’当为相应耶？”
    ‘友！此说，为不相应。’‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
一九
    ‘……乃至……［如沙门果经九七节之广说，］更证知不再来此生。如是知、如是见之比丘，云：‘命与身是一、或是异，’当为相应耶？’‘友！如是知、如是见之比丘，其说为不相应4。”
    ‘友！我如是知、如是见，不言：‘命与身是一、或是异。’”
    世尊如是说已。离车子奥他达，欢喜世尊之所说。

注：
1 奥他达（兔唇）亦称摩诃梨。摩诃梨是姓，兔唇是其名之通称。
2 称迦叶，是那耆多的姓。
3 原本之文面为「此语是相应。」於觉音注 kallaṁ 解作 yuttaṁ 闻为相应，但一面促其答为不相应，彼等以答为相应以知道其次，我如是知、如是见，不言：同、异，以示更高之境界为不相应（Sumaṅgalavilāsinī P. 216锡兰版），如右之关系，故此问答之处，感觉少有出入，而以暹罗本，此处加入 na 读之，这样较善通其义，故从暹罗本译之。
4 原本至此始插入 na。


7.阇利经

《长部·7.阇利经》

    汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全与摩诃梨经之一五──一九相同。所以从此部份省略之。

        七 阇利经
一
    如是我闻。一时，世尊住憍赏弥之瞿师罗园。其时，普行者满提左与持木钵之弟子阇利，诣往世尊之处。诣已，共相问候致意，退立一面，如是言：
    “友！尊瞿昙！命与身是一、或是异耶？”
    “然者，友！谛听，善思念之，我当说。”
    彼二出家者，应诺世尊曰：“友！唯然。”
二~五
    “友！如来出现于世，［如来是］应供者、正觉者……乃至……友！我如是知、如是见，不言：‘命与身是一、或是异。’”［同摩诃梨经一六~一九节，故略之。］
    世尊如是说已。彼等二出家者，欢喜世尊之所说。


8.迦叶师子吼经

《长部·8.迦叶师子吼经》

    本经相当于汉译长阿含卷第二五之裸形梵志经（大正藏一）。最初列举种种苦行，虽然修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
    本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。

        八 迦叶师子吼经
一
    如是我闻。一时，世尊住委若国之康那揭陀罗（金槃）鹿野林。尔时，裸行外道迦叶，诣世尊之处。诣已，与世尊共相问候致意，交谈忆念之语后，立于一面。立于一面之裸行外道迦叶言世尊曰：
二
    “尊瞿昙！我闻：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者。’尊瞿昙！彼等如是言：‘沙门瞿昙，呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者’，彼等确实述尊者瞿昙之说1，而非以不实诽谤世尊瞿昙耶？又同任何人之主张之大小言论，不至非难耶？［所以如是问，］我等实不愿诽谤尊者瞿昙也。’
三
    “迦叶！如是言：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者’，彼等实非述我之所说。又彼等以虚假之伪言诽谤我也。迦叶！于此，我以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于恶生、恶趣、堕处、地狱。迦叶！我更以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于善趣、天界。迦叶！于此，我以清净超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于恶生、恶趣、堕处、地狱。迦叶！我更以超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于善趣、天界。迦叶！如是，如来如实知此等苦行者，来、去、死殁、又出生，我何以呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者耶？
四
    迦叶！或有沙门、婆罗门，聪明、博学，善于论争，游行［各处］，如细心之［弓术］射串毛发，谓以智慧，摧破诸见。彼等与我，或某分一致，某分不一致。或有彼等称‘是’者，我亦称‘是’；或有彼等称‘非’者，我亦称‘非’。或有彼等称‘是”者，我称为‘非’：或有彼等称‘非’者，我称为‘是’。或有我称‘是’者，他者亦称为‘是’；或有我称‘非’者；他者亦称为‘非’。或有我称‘是’者，他者称为‘非’；或有我称‘非’者，他者称为‘是’。
五
    我去对彼等如是言：‘友！凡我等不一致之处，则放置［不言］，凡于一致之处，于此智者，由师对师，由教团对教团，应各自审问、究明、合议：此等法于诸贤为不善者，应言为不善；为有罪者，应言为有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽；于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶］法耶？是沙门瞿昙或是其他尊贵教派之师耶？’
六
    复次，迦叶，有是处，有智者，各自审问、议论，如次曰：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于［此沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，更完全舍离此等［恶］法也？’迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。
七
    复次，迦叶！凡智者于此，由师对师，由教团对教团，可各自审问、究明、合议：‘此等法于诸贤善者，应言善；非善者，应言非善：应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，谁能获得完全此等［善］法耶？是沙门瞿昙，或其他尊贵教派之师耶？’
八
    复次，迦叶！凡有是处，智者审问、究明、合议，如次曰：‘此等法于诸贤善者，应言善，非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，获得更完全此等［善］法’。迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。
九
    复次，迦叶！诸智者，由师对师，或由教团对教团，可各自审问、究明、合议：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶法耶？是瞿昙之弟子众，或其他尊贵教派之弟子众耶？’
一〇
    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤不善者，应言于诸贤不善；有罪者，应有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，是沙门瞿昙弟子众，比其他尊贵教团师之弟子众，更能完全舍离此等［恶］法。’迦叶！我等实于此各自审问、究明、合议之中，为多数智者所称赞。
一一
    迦叶！凡智者于此，由师对师，或由教团对教团，可各自审问、究明、合议：“此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全获得此等［善］法耶？是沙门瞿昙之弟子众，或其他尊贵教团师之弟子众耶？’
一二
    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤善者，应言善；非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙之弟子众，比其他尊贵教团师之弟子众，获得更完全此等［善］法。’迦叶！我等于此各自审问、究明、合议之中，为多数之智者所称赞。
一三
    迦叶！有道、有道迹。能登此者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者。’又迦叶！能登何道、何道迹者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者’耶？是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定。迦叶！此实道、道迹也。登此［道、道迹］者，实如是知、如是见：‘沙门瞿昙，是说适时语、真实语、有义语、合法语、适律语者。’”
一四
    如是说时，裸形迦叶白世尊曰：
    “友瞿昙！如下之种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：离服裸形、无礼仪［法］、舔食后之手［指］、［施主为与食］恳请挨近、恳请少待皆不受［施］食，持来、持请、招待亦拒之不受，不从瓶、或皿直接受食，置于阈内、于杖之间、于杵之间［皆］不领受，两人食时，［于其一人与］者不受，从怀孕女、授乳妇、于男人处之女皆不受，［饥馑时之］2集食时不受，挨近不受，有蝇群集不受，不食鱼，不食肉，不饮谷酒、果酒、粥酒，唯受一家、一吃食，唯受二家、二吃食，及受七家、七吃食，依一施物、依二施物、［乃至］依七施物而过活，或一日一食，或二日一食，［乃至］七日一食，如是至半月一食，于一定间隔，从事食、饮之修行。
    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：［修行］食生菜、食稷、食生米、食达都罗米、食鲜苔、食糠、食饭汁、食胡麻粉、食草、食牛粪、食森林之树根、果实、自落之果实而过活。
    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：或着纯麻纱衣、或着半麻纱衣、或冢间衣、或着粪衣、或着提利达树皮衣、或着黑羚羊皮、或着黑羚羊皮织之衣、或着吉祥草衣、或着树皮衣、或着木片衣、或人发所织衣、或马毛所织衣、或枭羽所织衣；或为拔须发行者，即实践拔须、发；或为常立行者，即拒绝床座；或为常蹲行者，即实行蹲踞；或为卧荆棘行者，即实行卧荆棘林；或为卧板床行者；或卧露地行者；或为常卧一侧行者；或为尘垢衣者；或为露地住者；或为随意住者；或为食腐物者，即实践食腐物；或为不饮水者，即实践不饮水；或实践一日三浴而住。”
一五
    “迦叶！若人离服裸形，无礼仪［法］，舔食后之手［指］……及至……至半月一食，以一定间隔，从事食、饮之修行。然彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！而彼比丘修无恚心、无害心、慈悲心，于现世灭尽诸漏，自证知、自证已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又有人或食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又有人或着麻纱衣、或着半麻纱衣……乃至……或实践一日三浴而住。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一六
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！是难行沙门法，是难行婆罗门法:”
    “迦叶！然：‘是难行沙门法，是难行婆罗门法’者是世间一般所言。迦叶！若唯为离衣裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，以一定间隔，从事饮、食之修行。迦叶！唯如此程度［琐细］，及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行沙门法、难行婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食、于一定间隔，从事饮、食之修行。’迦叶！除此程度及如是种种苦行之外，故此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！若有人唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。迦叶！唯如此程度及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落之果实而过活。迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。’迦叶！若唯着麻纱衣，或着半麻纱衣……乃至……或实践一日三浴而过活。迦叶！唯此程度及为种种苦行，故沙门法、婆罗门法甚是难行，而言：“是难行之沙门法，是难行之婆罗门法”者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而过活。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法、是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一七
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！沙门法是难知、婆罗门法是难知也。”
    “迦叶！此‘沙门法是难知、婆罗门法是难知’者，于世间一般所言。然，迦叶！唯离服裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，于一定间隔，从事饮、食之修行。迦叶！若唯此程度及为种种之苦行，故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食，于一定间隔，从事饮、食之修行。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法难知’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活，迦叶！如此程度及为种种苦行，故沙门法、婆罗门法甚是难知，而言：“此沙门法难知、婆罗门法难知”者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次行］动：‘我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落下之果实而过活。迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。’迦叶！又唯着麻纱衣、着半麻纱衣……乃至……或实践一日三浴而住，迦叶！若唯如此程度及为种种之苦行。故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而住。’迦叶！实除此程度及为种种之苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一八
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！然，其戒具足、心具足、慧具足者何耶？”
    “迦叶！今如来出现于世，阿罗汉、正等觉者……乃至……［如沙门果经第四〇──四二节之广说。］见［微量之罪过］而怖畏，受持学处而学习。具足清净之身业、语业者，以过清净之生活，守护诸根门而戒具足者，则具足成就正念、正知。
    迦叶！何为比丘戒具足耶？迦叶！于此，比丘舍离杀生、远避杀生、离杖、舍刀、有羞耻、具慈悲心、怜愍利益一切生类而住。又，此乃比丘戒具足［之一］……乃至……［如沙门果经四三──六二之广说］。有某沙门、婆罗门之诸尊者，受食信施而以横明谋求邪命之过活。犹如：祈愿、还愿……乃至……与根药、草药、泻药等；远离如是徒劳无益、横明邪命之过活。此乃比丘戒具足［之一］。
    迦叶！于此，如是戒具足之比丘，由于戒之防护，故于何处，皆不见怖畏。迦叶！犹如灌顶即位，降伏仇敌之刹帝利王，于何处皆不见怖畏。如是，迦叶！戒具足之比丘，由戒之防护故，于何处皆不见怖畏。此为具足圣戒蕴，彼内心感受无垢清净之安乐。迦叶！如是为比丘戒具足也。［同经六三之广说］。
一九
    迦叶！又，比丘如何防护诸根门耶？迦叶！于此，有比丘眼见［色］境时，不执［总］相亦不执别相……乃至……［沙门果经六四──七六节］以防护意根，达至意根之防护。彼以此圣诸根防护具足，于内心感受无垢清净之安乐。迦叶！如是为比丘防护诸根门也……乃至……于自观察以舍断五盖而生欢喜；欢喜者则生欢悦；怀欢悦者则身轻安；身轻安者则觉受乐，有乐者心则入三昧。彼舍去诸欲、不善法，有寻有伺，由离之生喜、乐，具足初禅而住。彼实由离生喜、乐，等持周遍、盈溢充满其全身，由离生喜、乐，是无不透彻。如是，迦叶！犹如熟练之助浴者、助浴者弟子，撒洗粉于铜皿，注水搅混，润湿洗粉，浸湿内外周遍而不渗出。迦叶！如是由离生喜、乐，等持周遍，盈溢充满其全身，由离生喜、乐，是无不透彻。此为比丘心具足［之一］。
    迦叶！更于无寻无伺，由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。……乃至……此为比丘心具足［之一］。迦叶！此为心具足也。［如沙门果经第七七──八二节之广说。］
二〇
    彼如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连，依此而存在。’［如沙门果经第八三节之广说。］迦叶！犹如琉璃宝珠，美丽而玉质优异，为八面之［结晶］体，善磨精制而光耀，清净无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］。迦叶！如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又，我之识与此相关连，依此而存在。’此是比丘慧具足［之一］证知……乃至……更不再生。此为比丘慧具足［之一］。迦叶！此是其慧具足也。［同经八四──九八节之广说］。
    迦叶！从此戒具足、心具足、慧具足之其他，无更高、妙之戒具足、心具足、慧具足也。
二一
    迦叶！某沙门、婆罗门有诸戒说；彼等以种种方便赞叹戒。迦叶！然，唯关于最殊胜之圣戒，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上戒而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸苦行厌离说；彼等以种种方便赞叹此苦行厌离。然，迦叶！唯有关此苦行厌离，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上厌离而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸慧说；彼等以种种方便赞叹慧。迦叶！然，唯有关于最高之圣慧，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上慧而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸解脱说；彼等以种种方便赞叹解脱。迦叶！唯有关于最高之圣解脱，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上解脱而言，实最殊胜。
二二
    迦叶！其他之普行者，可有如是言：‘沙门瞿昙实为师子吼，但于空处而不于大众中吼之。’对彼等如是答言：‘勿如是言。沙门瞿昙作师子吼者，于大众中亦然。’迦叶！应如是回答彼等。
    迦叶！其他之普行者，可有如是言：‘沙门瞿昙，作师子吼，于大众中亦然，但彼非无所畏。’……乃至……‘……为无所畏。’……乃至……‘……然，其实诸人不向彼询问。’……‘……［迦叶！应如是答：］……‘……诸人向彼询问。’……乃至……‘然，其实被询问者，不能答所询问。’［迦叶！应如是答：］……“……被询问者，能答彼等之询问。’……乃至……‘……然，其实彼之回答，不能使问者心满足。’［迦叶！应如是答：］‘……询问之解答，能使问者心满足。’……乃至……‘然，其实彼等不认为倾听此解答。’［迦叶！应如是答：］‘……彼等认为倾听此解。’……乃至……‘……然，彼等闻而不净信。［迦叶！应如是答。］……‘……彼等闻而净信。’……乃至……‘……然，彼等已净信而不现净信之面貌。［迦叶！应如是答：］……‘……彼等已净信亦现净信之面貌。’……乃至……‘……然，彼等不如实而行。’［迦叶！应如是答：］……‘……彼等如实而行。’……乃至……‘……然，彼等如实行而不成就。’［迦叶！应如是答：］……‘……彼等如实行而成就。’彼等应对彼等曰：‘实勿如是言！’迦叶！对彼如是曰：沙门瞿昙作师子吼也，于大众中亦然，为无所畏，人询问彼，答其所问，能使问者心满足，认为诸人皆倾听，闻而净信，净信现面貌，如实而行，行而成就。’
二三
    迦叶！一时，我于王舍城灵鹫山，某处有苦行梵志名尼俱陀，来问我关于遁世［之事］。我答［彼］问遁世［之事，］我答时，彼甚欢喜。”
    ［迦叶曰：］“尊师！谁闻世尊之法不甚欢喜乎！尊师！我闻世尊之法亦甚欢喜。伟哉！尊师！伟哉！尊师！犹如扶起倒者，显露盖覆者，于迷者指示道，于黑暗处，持来灯火，使有眼者见诸色。正如是由世尊，以种种方便宣示法。尊师！我于此归依世尊，归依法及僧伽。尊师！愿容许我于世尊之处出家，得受具足戒。”
二四
    “迦叶！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令此者出家成为比丘。虽是如此，我为观其个性之差异而定。”
    “尊师！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令出家受具戒者，我当别住四月。经四月后，诸比丘同意者，彼等应许我出家受具戒为比丘。”裸形迦叶，实于世尊之处出家受具戒。受具戒不久之间，长老迦叶，远离、不放逸，诚心、精勤而住，不久，良家之子出家而过无家之生活，成就无上梵行，于现世自证知，自证知已，自知：“生已尽、梵行已立、所作已办、更不再生。”如是，长老迦叶成为阿罗汉。

注：
1 「述尊者瞿昙之所说」日译为「如法于法」，原语为 dhammassa anudhammaṁ，北传译为「法成就」。
2 原语 saṁkitti 北传无相当之句，又有 Neumann, Konow, Rhys Davids, O. Franke 等各异见。今译为「饥馑时之」集食。


9.布咤婆楼经

《长部·9.布咤婆楼经》

    本经相当于汉译长阿含卷第二八之布吒婆楼经（大正藏一）。其内容为二分之说法：于第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。
    于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。

        九 布吒婆楼经
一1
    如是我闻。一时，世尊住舍卫城祇树给孤独园。尔时，布吒婆楼普行外道，与三百普行外道众俱，住于末梨园，镇头迦树所围绕之大讲堂教义论究所。
二
    时，世尊，晨早着下衣、持衣、钵，往舍卫城行乞。然，其时，世尊思惟：“往舍卫城行乞，时尚过早，如是即往访布吒婆楼所住末梨园中镇头迦树围绕之大讲堂教义论究所。”
三
    时，布吒婆楼普行外道，与诸大普行众共坐，而大声喧哗议论种种无益之横明［论］，如：王论、盗论、大臣论、军队论、怖畏论、战论、饮论、衣服论、寝床论、鬘论、香论、亲论、乘论、乡镇论、村里论、都市论、田舍论、妇人论、勇士论、街巷论、井边论、亡灵论、其他杂论、水陆［世界］起源论及如是有、无论等。
四
    尔时，布吒婆楼普行外道，遥见世尊从远方来，见已，令其大众宁静：“诸士！宁静勿出声。彼沙门瞿昙来，彼尊者爱宁静，彼亦宁静之赞叹者。盖，若彼见我等为宁静之众，会认为有来访之价值。”如是言时，彼等普行外道默然宁静。
五
    如是世尊，往布吒婆楼之处，布吒婆楼言世尊曰：“善来世尊！我等欢迎世尊。世尊！世尊久违以来访我等之处。世尊！请坐，此座为世尊所设。”世尊坐于所设之座，布吒婆楼，取一低座，坐于一面，世尊如是对坐于一面之布吒婆楼曰：“布吒婆楼！今汝等为何论讲而集会于此，又汝等之论议，为何而停止耶？”
六
    如是言时，布吒婆楼答世尊曰：
    “世尊！我等为某论讲集会此处，其论讲是［暂时］搁置。我等之议论，世尊！后将易闻斯论。世尊！几日前，种种外道之沙门、婆罗门，会集于议论堂时，生起灭尽增上想之论议：‘如何是增上想之灭尽？’时，有一类人如是言：‘人人之想，是无因无缘而生、灭。于生时即有想，灭时为无想。’一类人如是说明增上想之灭尽。
    对彼，有人如是言：‘如是［说］。实不然。友！想是有来、有去之人我。来即有想，去即无想。’一类人如是说明增上想之灭尽。
    对彼，更有人言：‘如是［说］，实不然。有大神通、大威力之沙门、婆罗门，彼等输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
    对彼，更有人言：‘如是［说］，实不然。有大神力、大威力之天神，输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
    世尊！尔时，我对世尊起如是念：‘世尊确实，善逝确实对此法之精通者。’世尊确实熟知增上想之灭尽者，然，世尊！如何是增上想之灭尽？”
七
    “布吒婆楼！彼沙门、婆罗门言：‘人之想是无因无缘生、灭’者，由其最初即错误。所以者何，布吒婆楼！人想之生、灭，是有因有缘。一类人依学习而想生，一类人依学习而想灭。”
    “学习者何耶？”世尊曰：“布吒婆楼！今如来出现于世，应供、等正觉……乃至……具足清净之身业、语业，清净而生活；戒具足，守护诸根门，具足而圆满正念、正智。［参照沙门果经四〇~四二］。
    布吒婆楼！比丘如何是戒具足耶？布吒婆楼！于此，有比丘，舍杀生、离杀生，不用刀、杖，有羞耻之心，充满慈悲心，利益怜愍一切生物、有情而住。此为比丘戒具足之一分。……乃至……［同经四四──六二］又某沙门、婆罗门，受食信施而生活，例如：为祈愿、解愿……乃至……与树根、药及取离之，依如是无益徒劳之横明而过邪命生活。远离如是无任何利益徒劳之横明，此为比丘戒之一分。［参照同经四三──六二］
八
    布吒婆楼！比丘如是戒具足者，无论何处，由戒之护持故，皆不见怖畏。……乃至……具足此圣戒蕴者，彼之内心感受无垢清净之安乐。布吒婆楼！如是比丘是戒具足。［参照同经六三节。］
九
    布吒婆楼！比丘如何护持诸根门耶？布吒婆楼！于此有比丘，以眼见色时……［乃至］……彼具足护持［诸］根，内心感受无垢纯净之安乐。布吒婆楼！比丘如是护持诸根门……乃至……［参照同经六四──七四节］。
一〇
    彼等自己观察，舍离此等之五盖者，则生欢喜；生欢喜已，则生喜悦；意怀喜悦者，则身轻安；身轻安者，则感受乐；觉乐者，则心入三昧。彼去诸欲，离不善法，有寻有伺，由离生喜、乐，以达初禅而住。因此，灭最初之欲想，其时，由离生喜、乐，而微妙之真实想生。由此，其时之彼，由离生喜、乐。成为有微妙之真实想者。依如是学，一些想生；依如是学，一些想灭。此乃依于学习。”世尊曰：
一一
    “布吒婆楼！更有比丘，息灭寻伺，内心安静，得心一境性，无寻无伺，由定生喜、乐，达第二禅而住。其时，以前由离生喜、乐之微细真实想灭，同时，由定生喜、乐之微细真实想生。由此，其时之彼，由定生喜、乐，成为有微细之真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一二
    “复次，布吒婆楼！有比丘离喜，成为舍住，正念、正智，身感受乐，诸圣者，云：‘舍而有念之乐住者’，达第三禅而住。其时，先前由定生喜、乐之微细真实想灭，同时，于舍、乐之微细真实想生。由此，其时之彼，成为有舍、乐之微细真实想者。依如是学习，一些想生；依此学习，一些想灭，此乃依于学习。”世尊曰：
一三
    “复次，布吒婆楼！舍离乐，舍离苦，灭先前所感受之乐、忧，不苦不乐，成为舍念清净，达第四禅而住。其时，先前之舍、乐之微细真实想灭，同时，不苦不乐之微细真实想生。由此，其时之彼，成为不苦不乐之微细真实想者。依如是学习，一些想生，依如是学习，一些想灭。此乃依于学习。”世尊曰：
一四
    “复次，布吒婆楼！于此，有比丘超越一切色想，灭障碍想，不忆念异想故，唯：‘虚空是无边’，达于空无边处而住。其时，先前之色想灭；同时，空无边处乐之微细真实想生。由此，其时之彼，成为空无边处之微细真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一五
    “复次，布吒婆楼！于此，有比丘超越空无边处，唯：‘识是无边’，达于识无边处而住。其时，先前之空无边处之微细真实想灭；同时，识无边处之微细真实想生。由此，其时之彼，成为识无边处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一六
    “复次，布吒婆楼！于此有比丘于一切方，超越识无边处，唯：‘无所有’，达于无所有处而住。其时，先前之识无边处之微妙真实想灭；同时，无所有处之真实想生。由此，其时之彼，成为无所有处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一七
    “布吒婆楼！确实，比丘有达自己［独特］之想，彼则由其顺次，从先前而向后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］，布吒婆楼！于如是次第，灭尽增上想而达等至。
一八
    布吒婆楼！汝如何思惟耶？汝以前曾闻如是渐次灭尽增上想而达等至耶？”
    “否，世尊！我唯由世尊之所说而知之。即：‘布吒婆楼！确实，比丘有由至自己之想，彼则由其顺次，从先前而向后，次第以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善。若我思虑、作意者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］。布吒婆楼！于如是次第，灭尽增上想而达等至。’”
    “确实如是，布吒婆楼！”
一九
    “世尊！世尊所教［说］想之顶点是一，或所教［说］之顶点是多耶？”
    “布吒婆楼！我教［说］想之顶点是一，亦教［说］想之顶点是多。”
    “世尊！如是者，世尊如何教［说］想之顶点是一、亦教［说］是多耶？”
    “布吒婆楼！实如是、如是达（想之）灭，以示如是、如是想之顶点，布吒婆楼！如是我说示想之顶点是一、又想之顶点是多。”
二〇
    “世尊！最初想生，而后智生耶？最初智生，而后想生耶？或智与想，是非前非后生耶？”
    “布吒婆楼！虽是最初想生，而后智生，但由想之生，而实智之生。如是彼等自知：‘然，缘此而我智慧生。’布吒婆楼！依此理由，而知于最初想生，而后智生，由想之生起，而有智之生起。”
二一
    “世尊！想是人之我耶？或想与我是异耶？”
    “布吒婆楼！汝对于‘我’，如何思惟耶？”
    “世尊！我思惟粗现之我，是有形、依四大所成、抟食之所养。”
    “布吒婆楼！汝若真以为粗之我，是有形、依四大所成、抟食所养者，布吒婆楼！汝之想与我，实应异也。如依此差别［之理由］，实知想与我是异：布吒婆楼！此粗之我，是有形、依四大所成、抟食所养，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异。”
二二
    “世尊！我认为‘我’是意所成，具足大、小之支节、诸根之完具者。”
    “布吒婆楼！真认为汝之‘我’”是意所成、具足大、小之支节、诸根之完具者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，应知想与我是异：布吒婆楼！此我是意所成、具足大、小支节、诸根之完具者，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”
二三
    “世尊！我认为‘我’为无形，是想所成。”
    “布吒婆楼！若真认为汝之我是无形，为想所成者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，实应知想与我是异：布吒婆楼！此我是为无形、是想所成，尚且于此人，有一想生而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”
二四2
    “然，世尊，得令我知：‘人之我是想，或想与我为异”之义耶？’“布吒婆楼！汝是依他［教］之见、信忍、执持、研学、行持为旨，因此，汝欲知‘人之我与想是一、或想与我是异？’是甚困难！”
二五
    “世尊！若如依他［教］之见、信忍、执持、研学、行持为旨者，欲知‘人之我是想、或想与我是异？’甚为困难者。世尊！更［请问：］世界是常？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说此世界是常，而唯此是真实，其他是虚伪。”
    “然者，世尊！世界是无常？而唯此是真实，其他为虚伪？”
    “布吒婆楼！我不记说世界是无常，而唯此是真实，其他为虚伪。”
    “然者，世尊！世界为有边？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记此世界是有边，而唯此是真实，其他是虚伪。”
    “然者，世尊！世界是无边？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说世界是无边，而唯此是真实，其他为虚伪。”
二六
    “世尊！此命与身是一？而唯此是真实，其他为虚伪？”
    “布吒婆楼！我不记说命与身是一，而唯此是真实，其他是虚伪。”
    “然者，世尊！命与身是异？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说命与身是异，而唯此是真实，其他是虚伪。”
二七3
    “然者，世尊！如来4于死后存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后是存在，而唯此是真实，其他是虚伪。”
    “然者，世尊！如来于死后是不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后是不存在，而唯此是真实，其他是虚伪。”
    “然者，世尊！如来于死后亦存在、亦不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后亦存在、亦不存在，而唯此是真实，其他为虚伪。”
    “然者，世尊！如来于死后亦非存在、亦非不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后亦非存在、亦非不存在，而唯此是真实，其他是虚伪。”
二八
    “世尊！于此等何故不记说耶？”
    “布吒婆楼！此等不适合于义、不适合于法，而且非根本梵行，又不导于出离、离欲、止灭、寂静、证悟、正觉、涅槃也。是故我不记说也。”
二九
    “然者，世尊，世尊所记说者何耶？”
    “布吒婆楼！我所记说者，‘此是苦也。’布吒婆楼！我所记说者，‘此是苦之集。’布吒婆楼！我所记说者，‘此是苦之灭。’布吒婆楼！我所记说者，‘此是导苦灭之道。’”
三〇
    “然者，世尊！何故世尊记说耶？”
    “布吒婆楼！此，实是适义、适法，是根本梵行且导于出离、离欲、寂静、证悟、正觉、涅槃。是故，此，我记说也。”
    “实然，世尊！实然，善逝！而今正是世尊如尊意之时（乞食）。”
    于此，世尊从座起立而离去。
三一
    然，世尊离后不久，彼普行者等，以嘲笑、耻辱之言，骂詈布吒婆楼普行外道：
    “布吒婆楼，对沙门瞿昙之所说，竟然表示赞叹：‘实然，世尊！实然，善逝！’但我等认为沙门瞿昙对‘世界是常住’、‘世界是无常’、‘世界是有边’、‘世界是无边’、‘命与身是一’、‘命与身是异’、‘如来死后存在’、‘如来死后不存在’、‘如来死后亦存在、亦不存在’、‘如来死后亦非存在、亦非不存在’，无一法有确实之说示。”
    如是言已，布吒婆楼对彼等普行外道言：
    “诸士！我亦对沙门瞿昙‘世界是常住……乃至……如来死后亦非存在、亦非不存在’，认为无一法有确定之说示。但，沙门瞿昙是如实、真正、真知而立脚于法，以说适法之道。然而，沙门瞿昙如实、真正、真知而立脚于法，善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！”
三二
    尔时，经二、三日后，象首舍利弗与布吒婆楼诣世尊之处，诣已，象首舍利弗敬礼世尊，坐于一面；布吒婆楼亦与世尊共相交换致意、感铭之语后，坐于一面。坐一面已，布吒婆楼，如是白世尊言：
    “世尊！世尊离去不久，彼等普行者，以嘲笑、耻辱之言，骂詈我曰：‘此布吒婆楼，对沙门瞿昙所说，竟然如是表赞叹：‘实然！世尊！实然！善逝！’但我等认为沙门瞿昙对‘世界是常住……［乃至］……如来死后亦非存在，亦非不存在’，认为无一法有确定之说示。如是言已，我答彼等普行者言：‘诸士！我亦认为沙门瞿昙，对“世界是常……乃至……如来死后亦非存在，亦非不存在”，无一法有确定之说示。但，沙门瞿昙，如实、真实、真知而立脚于法，以说适法之道。然而，沙门瞿昙如实、真实、真知而立脚于法，以善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！’”
三三
    “布吒婆楼！彼等一切普行者，皆如盲目、无眼者，汝是其中唯一具眼之士。布吒婆楼！于此，有一向由我所记说之诸法，又一向由我所不记说之诸法。布吒婆楼！一向由我所不记说之法者何耶？谓如云：‘世界是常住？’布吒婆楼！此是由我所不记说之法。又，布吒婆楼！如云：‘世界是无常？’此是由我所不记说之法。布吒婆楼！如云：‘世界是有边……乃至……如来死后亦非存在，亦非不存在？’此是由我所不记说之法也。
    布吒婆楼！何故此等，是一向由我所不记说之法？布吒婆楼！此等亦不适义，亦不适法，非根本梵行，又此等亦非出离……乃至……亦非导至涅槃。是故此等，一向由我所不记说之法。
    布吒婆楼！然而何者，是一向我所记说之法耶？布吒婆楼:谓：‘此是苦也’，此是一向我所记说之法。布吒婆楼！ ‘此是苦之集’，此是一向我所记说之法。布吒婆楼！ ‘此是苦之灭’，此是一向我所记说之法。布吒婆楼！‘此是导苦灭之道’，此是一向我所记说之法。
    布吒婆楼！复何故此等，是一向我所记说之法？布吒婆楼！此等是适义、适法。又此等是根本梵行，又出离……［乃至］……导至涅槃也。是故此等，是一向我所记说也。
三四
    布吒婆楼！有一类之沙门、婆罗门，如是见、如是主张：‘我于死后，为一向安乐、无病。’如是，我访彼等，问曰：‘诸友！汝等如是主张、如是见，云：“我于死后，为一向安乐、无病。”是真实否？’我如是言时，彼等实然承认。我更问彼等曰：‘诸友！然者，汝等事实知、见世界一向安乐耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等更知觉一夜或一日、半夜或半日，有一向安乐之我耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等如是知此是道、道迹，为实现一向安乐之世界耶？’如是问时，彼等言：‘不然。’我又问彼等曰：“诸友！然者，汝等曾闻彼诸天神生一向安乐世界之说示音声──“诸尊！为实现一向安乐世界而行善业；诸尊！是正道行者，所以者何？诸尊！我等所行正道，如是生一向安乐之世界”耶？’如是问时，彼等言：‘不然。’布吒婆楼！汝意云何？彼等沙门、婆罗门之所说，是否真实耶？
三五5
    犹如有人如是言：‘我于此国，求、爱彼国中之第一美女。’而众人对彼言：‘然，友！汝于此国，求、爱彼国中之第一美女者，汝所谓国中之第一美女，汝当知是刹帝利女、婆罗门女、吠舍女、或首陀罗女焉？’如是言时，彼言：‘不也。’又有众对彼言：‘友！汝若求、爱彼国中之第一美女者，汝当知彼国中第一美女是如何名、如何姓耶？又彼女［身］是高、矮或中耶？皮肤是青黑、真黑、或黄金色耶？彼住村里、乡镇、或城市耶？’如是问时，彼言：‘不也。’又有诸人问彼曰：‘友！汝不知、不见，而汝求、爱其人耶？’如是问时，彼言：‘然也。’布吒婆楼！汝意云何？此人如是之所说，无不合于事实耶？”
    “世尊！此人如是之所说，确实不合于事实。”
三六
    “布吒婆楼！实如是沙门、婆罗门，虽如是说、如是见：‘我于死后，一向幸福、无病。’我往访彼等，问曰：‘诸友！汝等如是说、如是见，云我死后，一向幸福、而且无病。是真实否？’如是言时，彼等承认［曰：］‘然也。’我更问彼等曰：‘诸友！然者，汝等觉知、现见一向幸福之世界而住耶？’如是问时，彼等答：
    ‘不然。’我又如是问彼等曰：‘诸友！然者，汝等知觉一夜、或一日，半夜或半曰，一向幸福之我耶？’如是言时，彼等答：‘不然。’我又如是问彼等曰：‘诸友！然者，汝等了知，实现此一向幸福世界之道、道迹耶？’如是言时，彼等答：‘不然。’我更如是问彼等曰：‘诸友！然者，汝等曾闻天神说示一向幸福之音声──“诸尊！为实现一向之幸福世界，而行善业；是正道行者，所以者何？诸尊！我等所行正道，如是生一向幸福之世界”耶？’如是言时，彼等答：“不然。”布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，无不合事实耶？”
    “世尊！彼等沙门、婆罗门之所说，不合于事实。”
三七
    “布吒婆楼！犹如于此有人，为登上高楼，于四大道作阶梯，［人］来问彼曰：‘然，友！汝为登上高楼，而作阶梯，汝确知其高楼是在东方、西方、北方或南方耶？［其高楼］是高、低或中耶？’如是言时，彼答：‘不然。’又问彼曰：‘友！然者，汝不知、见其高楼，汝则为登其楼而作阶梯耶？’如是言时，彼答：‘然也。’布吒婆楼！汝意云何？此人如是之所说，合于事实耶？”
    “世尊！彼人如是之所说，不合于事实。”
三八
    “如是，布吒婆楼！沙门、婆罗门如是见、如是说：‘我于死后，一向幸福、无病。’亦如……［乃至］……布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，合于事实耶？”
    “世尊！彼等沙门、婆罗门如是之所说，不合事实。”
三九
    “布吒婆楼！有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒婆楼！何者是粗之我得耶？谓：有形之［色身］，四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之［色身］，具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。
四〇
    布吒婆楼！我实为求断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然而，亦尚住［有情］之苦中。’布吒婆楼！勿如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住者，彼则得愉快、欢喜、轻安、正念、正智，得安乐而住也。
四一
    布吒婆楼！我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘断离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住，亦尚住［有情］之苦中。’布吒婆楼！勿作如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大者，彼则得愉快、欢喜、轻安、正念、正智、得安乐而住也。
四二
    布吒婆楼！我实为求断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……得安乐而住也。
四三
    布吒婆楼！复若对我如是问：‘尊者！尊者如何为永断粗之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’
四四
    布吒婆楼！又若如是问我曰：‘尊者！尊者如何为永断意所成之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’
四五
    复次，布吒婆楼！有如是问我曰：‘尊者！尊者如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法……［乃至］……通达而住也。”布吒婆楼！汝意云何？如是，我之所说，合于事实耶？’“世尊！如是之所说，实合于事实。”
四六
    “布吒婆楼！恰如为登上高楼，于高楼之直下，建立一阶梯，有［人］问彼曰：‘友！汝为登上高楼而建造阶梯，汝知其高楼，在东方、西方、南方或北方耶？是高、低，或中耶？’如是问时，彼如是答言：‘友！如是为登上高楼，我在此高楼之直下，建立阶梯也。’布吒婆楼！汝意云何？此人之所说，合于事实耶？”
    “世尊！彼之所说，合于事实。”
四七
    “布吒婆楼！此亦如是。若有人问我：‘尊者！尊者如何为永断粗之我得而说法……乃至……复如何为永断意所成之我得而说法……乃至……复如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’布吒婆楼！汝意如何？我如是之所说，合于事实耶？”
    “世尊！世尊如是之所说，合于事实。”
四八
    ［时］，象首舍利弗白世尊言：“世尊！若当粗之我得时，则此意所成之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶？世尊！若当意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此意所成之我得是真实耶？世尊！若当无形之我得时，则此粗之我得是虚妄，又意所成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶？”
四九
    “象首！若当粗之我得时，决不称意所成之我得，亦不称无形之我得，唯称粗之我得也。象首！若当意所成之我得时，决不称粗之我得，亦不称无形之我得，唯称意所成之我得也。象首！若当无形之我得时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。
    象首！若有人问汝言：‘过去世，汝存在，汝曾非不存在；未来世，汝应存在，汝当非不存在；于现在世，汝存在，汝当非不存在耶？’如是问时，象首！汝当如何答之耶？”
    “世尊！若有人如是问我：‘汝已于过去存在，汝曾非不存在；汝于未来世当存在，汝当非不存在；汝于现世存在，汝正非不存在耶？’世尊！如是问我时，我如次答：‘我于过去世存在，我曾非不存在；我于未来世存在，我当非不存在；我于现世存在，我正非不存在。’世尊！对如是问时，我为如是答。”
五〇
    “象首！若又有如是问汝：‘汝过去之我得曾存在时，则唯汝［过去］之我得是真实，未来之［我得］是虚妄，现在之［我得］亦虚妄耶？又，汝未来之我得当存在，则唯汝［未来］之我得是真实，过去之我得是虚妄，现在之我得亦虚妄耶？又，汝现在之我得正存在时，则唯汝［现在］之我得是真实，过去之我得是虚妄，未来之我得亦虚妄耶？’象首！如是问时，汝如何答耶？”
    “世尊！若如是问我：‘汝过去之我得曾存在时……［乃至］……汝现在之我得正存在时，唯汝［现在］之我得为真实，过去［之我得］是虚妄，未来［之我得］亦虚妄耶？’世尊！对如是问时，我则如是答：‘当我过去之我得曾存在时，则唯我［过去］之我得是真实，未来之［我得］是虚妄，又现在［之我得］亦是虚妄也。又，当我未来之我得当存在时，则唯［未来］之我得是真实，过去之［我得］是虚妄，现在之［我得］亦是虚妄也。又，当我现在之我得正存在时，则唯我［现在］之我得是真实，过去之我得是虚妄，未来之［我得］亦虚妄也。’［世尊！］对如是问，我当如是答。”
五一
    “象首！此亦如是，粗之我得存在时，决不称为意所成之我得，亦不称为无形之我得，唯称为粗之我得。象首！意所成之我得存在时……乃至……象首！无形之我得存在时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。
五二
    象首！此恰如由牛而有牛乳，由乳而有酪，由酪而生酥，由生酥而有熟酥，由熟酥而醍醐味也。当有牛乳之时，决不称为酪，亦不称为生酥，亦不称熟酥，又不称为醍醐味，其时，唯称为牛乳也。若酪之时……乃至……若生酥之时……乃至……若醍醐味之时，决不称为牛乳，亦不称为酪，亦不称为生酥，亦不称为熟酥，其时，唯称为醍醐味也。
五三
    象首！此亦如是，粗之我得存在时……乃至……象首！意所成之我得存在时……乃至……象首！无形之我得存在时，实不称为粗之我得，亦不称为意所成之我得，唯称为无形之我得也。
    象首！此等乃世间之共称，世间之语辞，世间之名称，世间之记述法，世尊正当利用此等而不着也。”
五四
    世尊如是说时，布吒婆楼普行者曰：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，于闇中持明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀、教法、比丘僧伽。请世尊摄受我，我从今日以后，至命终，归依为优婆塞。”
五五
    又象首舍利弗白世尊言：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，闇中持来明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀世尊、教法、比丘僧伽。世尊！愿得于世尊面前出家、得受具戒。”
五六
    如是，象首于世尊之面前出家、受具戒。受具戒后，尊者象首舍利弗，则止住独处，不放逸、热心精勤而住，因此不久，良家之子舍家而出家，现在于最上梵行之究竟，自证、通达而住，自知：“生已尽、梵行已立、所作已办、不受后有。”确实尊者象首舍利弗，成为阿罗汉之一。

注：
1 本经一~五，请参照长部经典第二五经之一、二、三、四、七。本经一~六，请参照中部经典第十六经及第七七经，杂阿含卷三十五之第九七三经。
2 本经二四~二七请参照增支部经典第十集之九十五经，中部经典第六三经，中阿含箭喻经，同第七十二经，杂阿含卷第三十四之第九四二经，同卷三十四之九六二经。
3 本经二七~三〇请参照长部经典第二九经三〇~三三。
4 此时之如来是有情之义。
5 本经三五~三七请参照本卷三明经一九~二一。


10.须婆经

《长部·10.须婆经》

    汉译无相当本经的。其内容是阿难对须婆之问，世尊称赞劝导众人入住于法，举戒、定、慧之三学而说明。说须婆依此开示而归依。

        一〇 须婆经
    第一 诵品
一
    如是我闻。一时，长老阿难，于世尊般涅槃未久，住舍卫城祇树给孤独园。尔时，堵提耶子须婆，于某要事，住舍卫城。
二
    时，堵提耶子须婆，告其童子曰：“童子！汝诣沙门阿难之处。诣已，言‘堵提耶子须婆、致问长老阿难少病、少恼、起居轻利、［有］气力、安稳而住耶？’以我言致问沙门阿难、少病、少恼、起居轻利、［有］气力、安稳而住已，尚如次言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之住处，则甚幸也。’”
三
    彼童子应诺堵提耶子须婆曰：“唯然。”而诣长老阿难之处。诣已，问讯长老阿难，以交谈可感铭之语，坐于一面。坐于一面之彼童子，如是告长老阿难曰：
    “堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、［有］气力、安稳而住？如是言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。’”
四
    如是言时，长老阿难，如是言彼童子曰：
    “童子，我今服用药石，而不适宜。然，明日依适宜之机会则往之。”
    其时，彼童子则起座，诣堵提耶子须婆之处，诣已，如是言堵提耶子须婆曰：
    “我等以卿之言，告彼沙门阿难：‘堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、（有）气力、安稳而住？尚如次言：“长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。”’如是言时，沙门阿难，如是告我曰：‘童子！我今服用药石，而不适宜。然，明日依适宜之机会则往之。’如是，明日彼长老阿难，以见其宜，则来访。”
五
    时，长老阿难，其夜过后，于午前着衣持钵，以制多迦比丘为随行沙门，而往堵提耶子须婆之住处，至已，坐于所设之座。时，堵提耶子须婆诣近长老阿难，诣已，向长老阿难问讯，交谈亲善之语后，坐于一面。坐于一面之堵提耶子须婆，如是白长老阿难曰：
    “尊者阿难，长久谨侍、奉事、近住彼尊者瞿昙。尊者阿难，知彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之诸法。阿难！如何是彼尊者瞿昙所称赞之诸法、又劝导、令入，使此诸众安立于何处耶？”
六
    “童子！彼世尊称赞三蕴。于此处劝导、令入、使诸众安立而住。三者何耶？乃圣戒蕴、圣定蕴、圣慧蕴是。童子！此等之三蕴，是彼世尊所称赞，又于其处劝导、令入、使诸众安立其处。”
    “复次，阿难，彼尊者瞿昙，劝导、令入，使诸众安立而住，所称赞之戒蕴者何耶？”
七~二九
    “童子！今如来出现于世，是阿罗汉……乃至……童子！比丘具足如是之戒蕴。［广说如沙门果经第四〇~六三节］。
三〇
    童子！此所谓彼世尊，劝导、令入、使诸众安立其处，所称赞之圣戒蕴。然，于中［佛法］实有可应作者。”
    “阿难！希有哉！阿难！未曾有哉！阿难！此圣戒蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣戒蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之戒蕴者，则令彼等满足而［如是］念：“此等为我等［所应］办者已办矣，已达得沙门之义，此以上，我等则无有所应作！”然，尊者阿难曰：“确实于此中，实有可应作者。””

    第二 诵品
一~一二
    “又阿难！彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之圣定蕴者何耶？”
    “童子！比丘如何保护其诸根门耶？……乃至……由离生喜、乐、普洽全身，［广说如沙门果经六四~七六节］。
一三
    童子！比丘实离诸欲、离不善法已，尚有寻有伺，由离生喜、乐，具足初禅而住。彼实以初禅，由离生喜、乐、浸润、普遍充满、遍溢其身，由定生喜、乐，无不普洽彼全身。此亦于彼定中而有。
一四~一五
    童子！更有比丘灭寻伺……乃至……无不普洽彼全身［广说如同经七七~七八节］。……乃至……此于彼定而有。
一六~一八
    童子！更有比丘舍喜而住……乃至……无不普洽其全身［参照同经七七~七八］……乃至……此亦于彼定中而有。
一九
    童子！此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣定蕴。更于此中，实有所应作者。”
    “阿难！希有哉！阿难！未曾有哉！阿难！此圣定蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门，有如是圆满之定蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之定蕴者，则令彼满足而［如是］念：“此等为我等［所应］作者已作矣，已达得沙门之义，此以上，我等则无有所应作。然，尊者阿难曰：‘确实于此中，实有可应作者。’”
二〇~二一
    “复次，阿难！彼尊瞿昙，劝导、令入、使诸众安立某处，所称赞之慧蕴者何耶？”
    “［于此有比丘］，如是心已寂静、纯净……乃至……［我之识以此相关连者。［广说如同经八三~八四节。］”
二二
    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向智见，彼如是知：‘我此身是色所成、四大所造、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法，而我之识与此相关连，依此而存在者。’此亦于彼慧中而有。
二三~二四
    彼如是心寂静……乃至……［一切大肢、小肢］及常异其他之身。［广说如同经八五~八六节］。
二五~三五
    彼如是心寂静……乃至……证知：‘更不来此生。’［广说同经八七~九八节。］
三六
    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向漏尽智1。彼如实知：‘此是苦。’如实知：‘此是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是至灭苦之道。’如实知：‘此是漏。’如实知：‘此是漏之集。’如实知：‘此是漏之灭。’如实知：‘此是至漏灭之道。’如是知、如是见时，彼心从欲漏解脱、从有漏解脱、从无明漏解脱。于解脱时，解脱智生。证知：‘［我］生已尽、梵行已立、所作已办、不更来此生。’此亦于彼慧中而有。
三七
    童子！此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣慧蕴。于此中更无所作也。”
    “阿难！希有哉！阿难！未曾有哉！复次，阿难！此圣慧蕴是圆满，而非不圆满。又阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣慧蕴。而于此中［慧解脱］实无更应作者。希有哉！尊师阿难！未曾有哉！尊师阿难！犹如扶起倒者，揭露覆盖者，迷者教示以道，闇中持来明灯，使有眼者见诸色。正如是，尊师阿难，以种种方便开示法。尊师阿难！于此，我归依世尊瞿昙，归依法及比丘僧伽。尊师阿难！愿摄受我、从今日始，至命终，归依为优婆塞。”

注：
1 原本有 āsavānaṁ khayā ñāṇāya（为智漏尽故），此于意义不甚妥当。今依沙门果经之文 āsavānaṁ khaya-ñāṇāya。


11.坚固经

《长部·11.坚固经》

    本经相当于汉译长阿含卷第二四之坚固经（大正藏一）。其内容是说关于佛教之神通观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于何处灭耶？（婆沙论第一二九）。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵世存在有覆无记之表业的证据（俱舍论第十一）。大梵天自称我是此梵天、大梵天乃至一切之父也，梵众天相信之，是起于见取与戒取之恶见者（婆沙论第九八）等是。

        一一 坚固经
一
    如是我闻。一时，世尊住那烂陀城之婆婆利庵罗园。尔时，长者坚固，诣访世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长者坚固白世尊言：
    “世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法1之神通、奇迹之示导。然者。此那烂陀城民，更越敬信世尊。”
    如是言时，世尊告长者坚固曰：
    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣之在家者等，现上人法之神通、奇迹’之示导。”
二
    长者坚固再如是白世尊曰：
    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，那烂陀城民，更越敬信世尊。”
    世尊再告长者坚固曰：
    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣在家者等，现上人法之神通、奇迹’之示导。”
三
    长者坚固三度白世尊曰：
    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊，善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，此那烂陀城民，更越敬信世尊。”
    “坚固！此三种示导，我自证知、作证已而开示者。三种者何耶？则：神通神变、记心神变、教诫神变是。
四
    坚固！又神通神变者何耶？坚固！因有比丘，能现无量种之神变：一身现为无量身，无量身现为一身，或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中；履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身以达梵天之世界。于其已得信之归依者，见此比丘，能现无量种之神变：一身现为无量身，无量身现为一身；或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中：履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身达于梵天之世界。
五
    彼得信之归依者，以此告某一未信未归依者言：‘友！实希有哉！友！实未曾有哉！沙门有大神力、大威德耳！我见一比丘，能现无量种之神变：一身现为无量身，无量身现为一身：……乃至……能现身达于梵天之世界。’如是未信未归依者，答彼得信之归依者曰：‘友！实有名为建咒梨明咒。彼比丘则依此明咒，现无量种之神变也。则：现一身为无量身，无量身现为一身……乃至……能现身达于梵天之世界。’坚固！汝如何思惟耶？彼未信未归依者，不对已得信之归依者如是言否？”
    “世尊！可能如此言。”
    “然，坚固！我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变。
六
    复次，坚固！记说他心神变者何耶？坚固！有能观察诸有情及他人之心、心所及寻、伺，而记说：‘汝之意是如是，汝之意是如斯、汝之心是如此。’某得信之归依者，见彼比丘，能观察诸有情及他人之心、心所及寻、伺，记说：‘汝之意是如是、汝之意是如斯、汝之心是如此。’
七
    彼得信之归依者，或以此告某未信未归依者言：‘友！希有哉！友！未曾有哉！沙门之大神力、大威力；我见一比丘，能观诸有情及他人之心、心所及寻伺，而记说：“汝之意是如是、汝之意是如斯、汝之心是如此。”’闻此之未信未归依者，会向已得信之归依者言：‘友！有名为摩尼柯咒，彼比丘乃依此明咒，而记说诸有情及他人之心、心所……乃至……“汝之意是如是、汝之意是如斯、汝之心是如此。”’坚固！汝如何思惟耶？彼未信未归依者，不会对已得信之归依者如是言否？”
    “世尊！可能如是言。”
    “然，坚固！我观察于记心神变之过患，而厌患、惭愧、避遣此记心神变也。”
八
    复次，坚固！教诫神变者何耶？坚固！于此，有比丘如是教诫：‘汝应如是寻思，汝勿如是寻思；应如是作意，勿如是作意；舍离此，应到彼而住。’坚固！如是，称为教诫神变。
九~四三
    复次，坚固！今［如来］出现于世、阿罗汉，等正觉……乃至……［广说如沙门果经四〇-七四节］。
四四
    彼观见自己已舍离五盖时，则生欢喜；已生欢喜者，则喜悦；意怀喜悦者，则身轻安；身已轻安者，则觉受乐；有乐者，则心三昧。彼已去诸欲，远离不善法，有寻、有伺，由离生喜、乐，以达初禅而住。彼以由离生喜、乐，浸润、普遍充满、遍溢其身；以由离生喜、乐，无不普洽其全身。［广说如同经七五节］。
四五
    坚固！犹如熟练之助浴者或助浴者之弟子、撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。坚固！［比丘］由离生喜、乐，浸润、普遍充满、遍溢其身；以离生喜、乐，无不普洽其全身［同经七六节］。
四六~四九
    ［如同经七七~八〇节］。
五〇~五一
    达第四禅而住……乃至……坚固！如是称为教诫神变。［同经八一~八二节］。
五二
    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、安住不动时，比丘之心倾注于智见……乃至……坚固！此称为教诫神变［广说如同经八四~九八节］。
五三~五六
    ……证知‘更不来此生。’坚固！此，称为教诫神变。［参照同经八四~九八）。
六七
    坚固！此三种之神变，我自证知、体现而宣说。坚固！往昔，于此比丘之教团中，有一比丘，心起如是思念：‘此等四大种，则：地界、水界、火界、风界、于何处而灭尽耶？’尔时，坚固！彼比丘之心统一，入定而显现趣天道。
六八
    尔时，坚固！其比丘往彼四大王众天之处，至已，如是问四大王众天曰：“卿等！此等四大种，则：地界、水界、火界、风界，于何处而灭尽耶？”
    如是问时，坚固！四大王众天答比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？有四大王［天］比我等殊胜。彼等可能知此等四大种，则：地界、水界、火界、风界，于何处灭尽也。
六九
    尔时，坚固！其比丘往彼四大王［天］之处，至已：问四大王［天］曰：“卿等！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’如是问时，坚固！四大王［天］答彼比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？比丘！有天名为三十三天，比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
七〇
    尔时，坚固！彼比丘往三十三天之处，至已，问三十三天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！三十三天答彼比丘言：‘比丘！我等实不知此等四大种，则：地界……乃至……风界、于何处灭尽耶？比丘！有比我殊胜之名为裟迦帝释天主。彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
七一
    尔时，坚固！彼比丘往帝释天之处，……［乃至］……‘……比丘！有名为夜摩天，比我等殊胜，可能知此等四大种，则……［乃至］……灭尽也。’
七二
    尔时，坚固！彼比丘往夜摩天之处……［乃至］……‘……比丘！有名为须夜摩天子，比我等殊胜，彼等可能知……。’
七三
    尔时，坚固！彼比丘往须夜摩天子之处……［乃至］……‘……比丘！有名为都史多天，比我等殊胜，彼等可能知……。’
七四
    尔时，坚固！彼比丘往都史多天之处……（乃至）……‘……比丘！有名为观史多天子，比我等殊胜，彼等可能知……。’
七五
    尔时，坚固！彼比丘往观史多天子之处……［乃至］……‘……比丘！有名为乐变化天，比我等殊胜，彼等可能知……。’
七六
    尔时，坚固！彼比丘往乐变化天之处……［乃至］……‘……比丘！有名为妙化天子，比我等殊胜，彼等可能知……。’
七七
    尔时，坚固！彼往妙化天子之处……［乃至］……‘……比丘！有名为他化自在天，比我等殊胜，彼等可能知……。’
七八
    尔时，坚固！彼比丘往他化自在天之处……［乃至］……‘……比丘，有名为自在天子，比我等殊胜，彼等可能知……。’
七九
    尔时，坚固，彼比丘往自在天子之处……［乃至］……‘……比丘，有名为梵众天，比我等殊胜，彼等可能知……。’
八〇
    尔时，坚固！彼比丘心统一、入定现趣天之道。尔时，彼比丘往梵众天之处，至已，问梵众天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！梵众天如是答比丘曰：‘比丘！我等实不知此等四大种，则：地界……乃至……风界，于何处灭尽。比丘！梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、为已生未生之父者。彼等比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’‘卿等，然者，彼大梵天，今在何处耶？’‘比丘！我等实不知梵天于何处、从何、［住］何方？然者，比丘！［梵天出］现之光相，则：光明生、光耀现者，梵天当出现。光明生、光耀现，此乃梵天出现之前兆也。’
八一
    尔时，坚固！彼大梵天不久而出现。时，坚固！比丘往彼大梵天之处，至已，问大梵天曰：‘卿！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！彼大梵天答彼比丘曰：“比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生者之父。’
八二
    坚固！彼比丘再问梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？’卿！我是问卿：“此等四大种，即：地界……乃至……风界，于何处灭尽耶？”’坚固！如是大梵天再答彼比丘曰：‘比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父。’
八三
    坚固！彼比丘三度问彼大梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？”卿！我实问卿：“此等四大种，则：地界……乃至……风界，于何处灭尽耶？”’其时，彼大梵天，捉比丘之腕退于一隅，语彼比丘曰：‘比丘！我认为于此世界，梵众天：“于任何物，梵天无有不见；于任何物，梵天无有不知，于任何物，梵天无有不经验者。”是故，我于彼等面前不说明也。然，比丘！我实不知此等四大种，则：地界……乃至……风界，于何处灭尽耶？然，比丘！于此世界，不请问世尊，解答此问题而向他求索者是汝之过患、汝之过失也。比丘！汝宜往世尊之处，以询问此疑问，世尊为汝所说明者，汝当忆持之。’
八四
    其时，坚固！彼比丘犹如力士之曲伸臂、伸曲臂，［速］消失于梵天之世界，现于我前。尔时，坚固！比丘敬礼我，坐于一面。坚固！坐于一面之彼比丘，如是［问］我曰：‘世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’
八五
    如是问时，坚固！我如是答彼比丘曰：‘比丘！昔有航海商贾者，携视岸鸟乘舰，航行海洋，至不见陆地时彼等放视岸鸟，彼鸟飞往东方、飞往南方、飞往西方、飞往北方、飞往上方四维。若彼［鸟］发见任何之陆地，确实其飞去。不然者，彼［鸟］不能发见任何之陆地者，则飞还彼船。比丘！汝亦如是，寻求此问题之解说，往之梵天之世界不能得，只于回归我前。然者，比丘！汝不应如是询问：“世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？”比丘，应如是问：
  水、地、火、风于何处不坚住？
  长、短、细、粗、净、不净于何处不坚住？
  名与色于何处灭尽无余耶？
    有此解答：
  不可见无量之识，于一切处舍弃2。
  则于如是之处所，水、地、火、风不坚住。
  于此处，长、短、细、粗、净、不净亦然。
  于此处，名与色灭尽无余。
  由识之灭，此［一切］之灭也。’”
    世尊如是说已，长者坚固欢喜充满，欢喜［世尊］之所说。

注：
1 上人法者，原文为 uttari-manussa-dhamma 云超人之能力。
2 日译版 pahaṁ 谓不明其义，从觉音注而译为「遍通」。这样和前文连起来「遍通」甚难解其意义。依据水野博士之巴利辞典，pahaṁ 就是 Pajahati 的 PPr，pajahati 是舍离或舍弃之义，而译为一切处舍去较妥当。


12.露遮经

《长部·12.露遮经》

    本经相当于汉译长阿含卷第二九之露遮经（大正藏一）。其内容是沙门、婆罗门虽证知善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。
    于世有不自觉亦不觉他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。

        一二 露遮经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行至拘萨罗国之娑罗婆提村。时，露遮婆罗门住此娑罗提村，乃人民炽盛，草、木［繁茂］、水［甚便利，五］谷丰裕之王领，依拘萨罗国王波斯匿所净施拜领之地。
二
    尔时，露遮婆罗门生如是恶见：“于此，沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此贪欲之恶法。是故，他人能为他人作何［饶益］乎？”
三
    时，露遮婆罗门闻：“由释迦族出家之释子沙门瞿昙与五百大比丘众俱游行至拘罗国之娑罗婆提村。彼世尊瞿昙之名声上扬遍闻：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼含括此天界、魔界、梵天界及此世界之沙门、婆罗门、天、人、众生等，自觉、自证宣说，彼说初善、中善、终善具文义之法，宣说圆满清净之梵行。宜［往］见如是阿罗汉。”
四
    尔时，露遮婆罗门告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处，诣已，以我之言：‘瞿昙！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住否？’致问沙门瞿昙之无病、无恼、气力如常、轻安而住已，而如是言：‘尊者瞿昙与比丘众俱，明日受露遮婆罗门之请食。’”
五
    剃头师背西卡应诺露遮婆罗门：“唯然，尊者。”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之背西卡，如是白世尊曰：
    “世尊！露遮婆罗门，致问世尊之无病、无恼、气力如常、轻安而住耶？又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
    ［尔时］世尊默然受请。
六
    时，剃头师背西卡，知世尊之应诺，从座起立，敬礼世尊，行右绕之礼，而到露遮婆罗门之处，至已，如是言露遮婆罗门曰：“然，尊者！我等以卿之言告世尊曰：‘世尊！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住。’又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
七
    如是露遮婆罗门，翌日于自宅，备美味之嚼食、啖食已，告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处言：‘瞿昙！时至，食膳已备。’”
    剃头师背西卡，应诺露遮婆罗门言：“唯然，尊者！”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之剃头师白世尊曰：“世尊！时至，食膳已备。”时，世尊于晨早，着下衣，持上衣、钵，与比丘众俱，往裟罗婆提村。
八
    尔时，剃头师背西卡随世尊之后，而白世尊言：
    “露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法，是故，他人能为他人能作何［饶益］乎？’愿世尊为露遮婆罗门，除此恶见。”
    “背西卡！或如是，背西卡！或如是。”
九
    尔时，世尊至露遮婆罗门住处，坐于所设之座。如是露遮婆罗门以美味之嚼食、啖食，亲手供养佛陀并比丘僧伽。世尊食已，手离钵，行澡水已，时，露遮婆罗门，取一小座，坐于一面。世尊对坐于一面之婆罗门露遮曰：
    “露遮汝真实生起：‘沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作何［饶益］’之恶见耶？”
    “瞿昙！唯然！”
一〇
    “露遮！汝如何思惟耶？汝领住娑罗婆提村耶？”
    “世尊！唯然。”
    “然者，露遮！若有云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯有露遮婆罗门独享用，不分与他人。’依汝生活之彼诸众，不成为障害否？”
    “瞿昙！成为障害。”
    “露遮！障害之作者，为彼等利益之恩惠者或非恩惠者耶？”
    “瞿昙！不为彼等利益之恩惠者。”
    “非利之恩惠者，于彼等现起慈心或现起害心否？”
    “瞿昙！现起害心。”
    “起害心是邪见或是正见耶？”
    “瞿昙！是邪见也。”
    “露遮！我说邪见者之［生趣］，地狱或畜生二道中一道也。
一一
    露遮！汝如何思惟耶？拘萨罗国王波斯匿，领住迦尸及拘萨罗耶？”
    “瞿昙！唯然。”
    “然者，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸及拘萨罗，迦尸及拘萨罗之生产，唯拘萨罗国王波斯匿独为享用，不分与他人。’依拘萨罗国王波斯匿生活之汝等自己及他人，彼是作障害否？”
    “瞿昙！是作障害者。”
    “作障害者，于彼等利益之恩惠者或非恩惠者耶？”
    “瞿昙！非利益之恩惠者。”
    “非利益之恩惠者，于彼等现起慈心或现起害心耶？”
    “瞿昙！现起害心。”
    “现起害心者，是邪见或是正见耶？”
    “瞿昙！是邪见。”
    “露遮！我说邪见者之［生趣］，地狱或畜生二道中之一道也。
一二
    露遮！若有人云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯露遮婆罗门独为享用，不与他人’者，是为依汝生活彼等之障害者，障害者则无利益恩惠者，无利益恩惠者，则现起害心，现起害心则是邪见。
一三
    如是，露遮！言：‘沙门、婆罗门证知善法，不从断证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其其他之新缚，于是，我说此为贪欲之恶法。是故，他人能为他人作何［饶益］乎？’如是语者，是障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积生天行之生天界诸人。作障害者，则无利益恩惠，无利益恩惠者，则现起害心，现起害心则是邪见。露遮！我说邪见者之生趣，于地狱、畜生之二道中之一道也。
一四
    如是，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸、拘萨罗，迦尸及拘萨罗之生产，拘萨罗国王波斯匿当独享用，不分与他人。’如是言者则障害彼等：依拘萨罗国王波斯匿为生活汝自己及其他诸众。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心则是邪见。
一五
    如是，露遮！言：‘沙门或婆罗门证知善法，不从所证善法为他人宣说，是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作［饶益］乎？’如是言者则障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积天行之生天界诸人。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心者，则是邪见。露遮！邪见者之生趣，我说地狱及畜生之二道中之一道也。
一六
    露遮！世间有应责难之三师，凡责难如是师者，其责难是合于真实而无罪。三师者何耶？
    露遮！于此有一师，彼虽出家修行，而未证得沙门果，则为弟子说法，言：‘此是汝等之利益，此是汝等之幸福也。’弟子等不闻、不倾听彼言，不坚立般若1，离师教而行［自己］之道。彼应如次受责难：“尊者出家修行，未证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道。犹如热中于回身逃走女子，而拥抱背向之女子。如是作为我说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？”
    露遮！此为世间应责难之第一师，其责难真实、无罪。
一七
    露遮！于此，更有一师，彼虽出家修道，未证得沙门果而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。彼应如次受责难：‘尊者出家修道，未证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”彼弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。犹如舍弃自己之田，而思去除他人田草。以说此是贪欲之恶法，是故，他人能为他人作何［饶益］乎？’露遮！此为世间应责难之第二师。其责难彼师，是合于真实而无罪。
一八
    露遮！于此，更有一师，彼出家修行，证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’彼弟子等，不闻、不倾听彼言，不坚立般若，离师之教而行［自己］之道2。彼应如是被责难：‘尊者出家修道，证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”弟子等不闻、不倾听彼言、不坚立般若，离师教而行［自己］之道。此犹如断故缚，而更作他之新缚，于是，说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？’露遮！此为世间应责难之第三师。其责难彼师，是合于真实而无罪。
    露遮！彼等三师，于世间应受责难，凡责难彼师，是合于真实而无罪。”
一九~五三
    如是言时，露遮婆罗门白世尊言：
    “然者，世间有不应责难之师耶？”
    “露遮！世间有不应责难之师。”
    “然者，瞿昙！于世间不应责难之师者，是如何［之师］耶？”
    “露遮！今如来出现于世，是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也……乃至……［广说如沙门果经四〇~七四节。］
五四
    彼观察时，已舍离此等之五盖而生欢悦；已欢悦者，则生喜悦；怀喜悦者，身则轻安；身轻安者，则觉受乐；有觉受乐，心则入三昧。彼舍诸欲，远离不善法，有寻、有伺，由离生喜、乐，达初禅而住。彼实以离所生之喜、乐，浸润、周遍盈溢，充满其身。以离所生之喜、乐，无不普洽其全身。［同经七五节］。
五五
    露遮！犹如熟练之助浴者或助浴者之弟子，撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。露遮！以离所生之喜、乐，无不普洽其全身。［同经七六节］。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合于真实而有罪。
五六~六一
    露遮！更有比丘灭寻、伺，内心安静、心专一性，无寻、无伺，由定所生喜、乐，达第二禅……乃至……第三禅……乃至……第四禅而住。［广说如沙门果经七七~八二节。］露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。
六二
    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于智见。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。
六三~七五
    ……乃至……［广说如沙门果经八四~九六节。］
七六~七七
    如是心寂静、纯净、无烦恼、远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于无漏智。彼如实证知：‘此是苦’……乃至……证知……‘……不更来此生。’［同经九七~九八］。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。”
七八
    如是说时，露遮婆罗门白世尊言：“瞿昙！犹如有人正要堕入地狱者，则把捉其头发，拉救起安立地上；如是正堕地狱者，依世尊瞿昙救起安立地上也。微妙哉！瞿昙！微妙哉！瞿昙！犹如扶起倒者，揭露覆盖者，迷路者示之以道，暗中持来油灯，使有眼者见诸物。世尊瞿昙！以种种方便宣示法。我今归依世尊瞿昙、法及比丘僧。愿世尊瞿昙！摄受我自今以后至命终，归依为优婆塞。”

注：
1 原语 aññā cittam 日本版为「得罗汉果」之意义，而改译为「菩提心」。依水野博士之巴利辞典，aññā-citta 是了知心、知解心，依此而译为「坚立般若」。


13.三明经

《长部·13.三明经》

    本经相当于汉译长阿含卷第二六之三明经（大正藏一）。三明者，详细是指利俱、沙磨、耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代文献看来，本经为古代婆罗门之研究者，兴味最深之一。

        一三 三明经
一
    如是我闻。一时，世尊游化拘萨罗国，与五百大比丘众俱，至拘萨罗国婆罗门村之摩那沙加达，住于村北阿致罗筏底河边之庵罗林。
二
    此时，摩那沙加达村，住有众多有名之富裕诸婆罗门。如商伽婆罗门、多梨车婆罗门、沸伽罗娑罗婆罗门、生漏婆罗门、忉提耶婆罗门，及其他有名富裕之婆罗门等。
三
    时，有婆悉吒及跋罗陀皤阇，正于步行思惟，而起正道与邪道之论议。
四
    婆悉吒青年曰：“此是正道、此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。”
五
    跋罗陀皤阇青年曰：“此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此是多梨车婆罗门之所说。”
六
    婆悉吒青年，不能说服跋罗陀皤阇青年，跋罗陀皤阇青年，亦不能说服婆悉吒青年。
七
    此时，婆悉吒青年言跋罗陀皤阇青年曰：
    “跋罗陀皤阇！由释迦族出家之释子沙门瞿昙，［今］住摩那沙加达村北阿致罗筏底河边之庵罗林。彼世尊瞿昙，遍布美好名称1：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’跋罗陀皤阇！我等诣沙门瞿昙之处，以此义问沙门瞿昙。沙门瞿昙对我等之所说，我等则如是受持。”
    跋罗陀皤阇青年答婆悉吒青年曰：“唯然。”
八
    于是，婆悉吒青年与跋罗陀皤阇青年，诣世尊之处。诣已，敬礼世尊，与世尊共相致意，交换可忆念之语后，坐于一面，坐一面已，婆悉吒青年白世尊曰：
    “瞿昙！今我等步行思惟，起正道与邪道之议论。我如是说：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’瞿昙！于此，如是争论、异议，各执所说。”
九
    “婆悉吒！汝今如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇青年如是言：‘此是正道，此道是真正，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’然者，婆悉吒！汝等对何而起争论、异议、异说耶？”
一〇
    “尊，瞿昙！实是对于正道与邪道之议论。尊，瞿昙！凡所有之婆罗门，［例如］：阿达利耶婆罗门、提提利耶婆罗门、旃都伽2婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但求解脱之婆罗门等，各行此等之道，能得与梵天合一否？
    尊，瞿昙！例如附近村、里或乡、镇有多道，但此等皆会集于村、里。如是，尊，瞿昙！实凡婆罗门等，［例如：］阿达利耶婆罗门、提提梨耶婆罗门、旃都伽婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但欲解脱者，各自行此等之道，能否与梵天合一耶？”
一一
    “婆悉吒！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
    “婆悉吒！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
    “婆悉吒！汝说：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
一二
    “然者，婆悉吒！通达三明之诸婆罗门中，有何婆罗门亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门之师中，有何一位亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门，师之师中，有何一位亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门中，溯至七代先师，有何一位亲见梵天否？”
    “尊，瞿昙！不！实无其人。”
一三
    “然者，婆悉吒！于通达三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，如次说：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处耶？’”
    “尊，瞿昙！无如是说。”
一四
    “婆悉吒！如是三明诸婆罗门，无有一婆罗门亲见彼梵天；又，三明诸婆罗门之师中，无有一婆罗门亲见彼梵天；又，三明诸婆罗门，师之师中，无有一亲见彼梵天；诸三明婆罗门，溯至七代之先师，无有一亲见梵天者。
    实于三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，未曾如次言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如次言：‘我等所不知，我所不见，我等教示与之共住之道，［称］此是正道，此道是真实，欲解脱者行此道，得与梵天合一。’婆悉吒！汝如何思惟耶？实既如是，三明诸婆罗门等之所说，非成为无意义之言耶？”
    “尊，瞿昙！实然。实既如是，三明诸婆罗门等之所说，实为无意义也。”
一五
    “婆悉吒！彼等三明诸婆罗门等，不自知、不自见证，而教之与梵天合一之道，［而言：］‘此实正道，此是真实，欲解脱者行此道，能得与梵天合一。’实无理由也。
    婆悉吒！犹如顺次排列3相连之盲人，最初者不见，中者亦不见，最后者亦不见。婆悉吒！我认为如是三明诸婆罗门之所说，正如盲人成列［相连］，最前者不见，中者亦不见，最后者亦不见。彼等三明诸婆罗门之所说，实是可笑、唯名无实、虚妄不真也。
一六
    婆悉吒！此，汝如何思惟耶？三明诸婆罗门等，能见日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜耶？”
    “尊，瞿昙！实然，三明诸婆罗门等，能见日、月，其他之众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜也。”
一七
    “婆悉吒！此，汝如何思惟耶？三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜。而彼等教示与日、月合一之道，得如是言：‘此是正道，此道是真实，欲解脱者行此道，能得与日、月合一耶？’”
    “尊，瞿昙！不！实不得如是言也。”
一八
    “婆悉吒！三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处祈祷、赞叹、礼拜，而彼等［三明婆罗门］不能教示与之日、月合一之道，如次曰：‘此是正道，此道是真实，欲解脱者行此道，得与日、月合一。’然，依如是，三明诸婆罗门，无任何一位，亲见彼梵天者；又，依如是，三明诸婆罗门之师，无有一亲见梵天者；又，依如是，三明诸婆罗门，师中之师，无有一亲见梵天者；又，依如是，溯至三明诸婆罗门之七代先师，无有一亲见梵天者；然而三明诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明诸婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎──之古仙人，不曾如是言：‘我等知此，我等见此──梵天之所在，梵天之来处，梵天之去处。’然而彼等三明诸婆罗门，实如是言：‘我等所不知，我等所不见，然我等教示之与梵天合一之道，［曰：］此实正道，此道是真实，欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？实既如是，三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然。如是三明诸婆罗门之所说，实无意义也。”
    “婆悉吒！然，如是三明诸婆罗门，所不知、所不见，彼等教示［与梵天］合一之道，［曰：］‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。
一九
    婆悉吒！犹如有人言：‘于此国内，我爱彼、我求彼国之第一美女。’其时，有问彼曰：‘噫！男士！汝求、汝爱彼国之第一美女，汝知彼国之第一美女是刹帝利、婆罗门、吠舍或首陀罗中之属何种姓之女子耶？’彼被如是问，而答：‘我不知也。’诸人又问彼：‘噫！男士！汝爱、汝求彼国之第一美女，汝知其美女之名及种姓耶？其［身］是高或矮耶？其色是黑或黑褐或是金黄色耶？又，其住何村、里、乡、镇、都市耶？’其时，彼被如是问，而答：‘我不知也。’诸人更问彼：‘噫！男士！汝不知、不见而求、爱彼耶？’彼被如是问，而答：‘然也。’婆悉吒！此，汝如何思惟耶？如是彼男士之所说，实为无意义耶？”
    “然，尊，瞿昙！如是彼男士之所说，实是无意义也。”
二〇
    “婆悉吒！如是汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之古仙人，不如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而我等教示与之共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”“然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’无如是之理由也。
二一
    婆悉吒！犹如有人，为于登四衢道之高楼而作阶梯。众人问彼曰：‘噫！男士！汝为登高楼而作阶梯。知其高楼是在东、南、西、北之何方耶？其高楼是高、矮或中耶？’如是被问时，彼答：‘不，我实不知。’众人更问曰：‘噫！男士！汝不知、不见［高楼］，而为登高楼以作阶梯耶？’如是被问时，彼答：‘实然，不知、不见。’婆悉吒！此，汝如何思惟耶？如是男士之所说，实为无意义耶？”
    “尊，瞿昙！然，如是其男士之所说，实是无意义也。”
二二
    “婆悉吒！如是，如汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之古仙人，无如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而教示之与共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”
二三
    “然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。”
二四
    “婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方，彼男士立此岸而向彼岸喊言：‘彼岸！请来靠此岸，彼岸！来靠此方。’婆悉吒！此，汝如何思惟耶？因彼男士之呼喊、恳请、祈求，彼岸能靠来此岸否？”
    “尊，瞿昙！不可能靠来。”
二五
    “如是，婆悉吒！三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法。而作如是言：‘我等招请因陀罗；我等招请苏摩；我等招请婆留那；我等招请伊沙那；我等招请生主；我等招请梵天；我等招请摩醯提；我等招请夜摩。’婆悉吒！实彼等三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法，由招请、恳求、希望或欢乐故，于身灭死后，成为与梵天合一者，实无如是之理由。
二六
    婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺彼方。然彼男士却在此岸，以强固之锁、牢固结缚其腕。
    婆悉吒！此，汝如何思惟耶？其男士得出阿致罗筏底河之此岸而到达彼岸耶？”
    “尊，瞿昙！不得到达。”
二七
    “复次，婆悉吒！如是此等之五欲分，于圣律，被称为‘拘锁’、被称为‘系缚’。何者为五？依眼所感觉之诸色，引生可欲、可乐、可意而贪着；依耳所感觉之诸声……乃至……依鼻所感觉之诸香……乃至……依舌所感觉之诸味……乃至……依身所感觉之诸触，引生可欲、可乐、可意而贪着。婆悉吒！实此等之五欲，于圣律，被称为‘拘锁’、被称为‘系缚’。
    婆悉吒！三明诸婆罗门等，实执着此等之五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。
二八
    婆悉吒！彼等三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法。执着五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。因此，彼等身灭死后，得与梵天合一，实无如是之理由也。
二九
    婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方。彼男士却在此岸，盖覆彼头及全身而横卧。
    婆悉吒！此，汝如何思惟耶？其男士得出阿致罗筏底河之此岸而到达彼岸耶？”
    “尊，瞿昙！不然。”
三〇
    “婆悉吒！如是此等之五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。何者为五？贪欲、嗔恚、睡眠、掉悔、疑是也。”
    婆悉吒！此等五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。
    婆悉吒！三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法，三明婆罗门等，被此五盖，所障、所遮、所妨、所碍。彼等身灭死后，得与梵天合一，实无如是之理由。
三一
    婆悉吒！此，汝如何思惟耶？汝曾闻诸婆罗门之长老、耆宿、于师师相承中、言说时之任何所说耶？梵天是爱着或无爱着耶？”
    “尊，瞿昙！无爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙！无怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！无嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！无恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！自在。”
三二
    “婆悉吒！此，汝如何思惟耶？诸婆罗门有爱着或无爱着耶？”
    “尊，瞿昙！有爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙！有怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！有嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！有恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！非自在。”
三三
    “如是，婆悉吒！三明婆罗门等有爱着，梵天无爱着：三明婆罗门等有爱着，尚可得与无爱着之梵天合一耶？”
    “尊，瞿昙！不然。”
三四
    “善哉！婆悉吒！彼等有爱着之三明婆罗门等，身灭死后，得与无爱着之梵天合一，实无如是之理由。
三五
    如是，婆悉吒！三明婆罗门等，实有怨心，梵天无怨心……乃至……三明婆罗门等有嗔心，梵天无嗔心……乃至……三明婆罗门等不自在，梵天是自在，非自在之三明婆罗门等，尚得与自在之梵天合一耶？”
    “尊，瞿昙！不然。”
三六
    “善哉！婆悉吒！彼不自在之三明婆罗门等，身灭死后，得与自在之梵天合一，实无如是之理由。
    婆悉吒！于此，三明婆罗门等，以邪道为正道而亲近，则身下沉，身下沉时，遂至沮丧。彼等想以渡干燥之地，如渡河之渡也。是故，三明婆罗门等之［三明］，亦等于‘三明沙漠’，亦同于‘三明丛林’，亦如于‘三明灾厄’也。”
三七
    如是说已，婆悉吒白世尊言：
    “尊，瞿昙！我曾闻：‘沙门瞿昙知与梵天合一之道。’”
    “婆悉吒！此，汝如何思惟耶？摩那沙加达村，由此是近或远耶？”
    “尊，瞿昙！摩那沙加达村，由此是近而非远。”
    “婆悉吒！此，汝如何思惟耶？于此有一人，出生、生长于摩那沙加达村，有人向此未曾离开摩那沙加达村者，问往摩那沙加达村之道路。婆悉吒！彼出生、生长于摩那沙加达村者，被问往摩那沙加达村之道路，可能踌躇或困惑耶？”
    “尊，瞿昙！不然。何以故，尊，瞿昙！出生、生长于此摩那沙加达村者，皆善知达摩那沙加达村之道路故。”
三八
    “婆悉吒！彼出生、生长于摩那沙加达村，有人向彼问往摩那沙加达村之道路时，则无有踌躇、困惑；然，问如来有关达梵天界之道，如来当无踌躇、困惑也。婆悉吒！我知梵天、知梵天界及达梵界之道。我知达梵界，如出生于彼处者。”
三九
    如是言时，婆悉吒青年白世尊曰：
    “尊，瞿昙！我曾闻：“沙门瞿昙知得与梵天合一之道。”善哉！世尊瞿昙，为我等，教示得与梵天合一之道，以拔济婆罗门族。”
    “婆悉吒！然者，谛听，善忆念之，我当说。”
    婆悉吒青年应诺世尊：“尊师，如是”。世尊曰：
四〇
    “婆悉吒！今，如来出现于世，为阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊是。彼自证知、证悟已，对此含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人众生等开示宣说。如来宣示有义、有文、初善、中善、后善具足之教法，教示无比圆满清净之梵行。［参照沙门果经四〇节］
四一
    有长者或长者子，或出生其族姓者，听闻如来之教法；闻法已，对如来获得信仰。彼获得信仰而深虑：“居俗家多障碍、是尘道；出家之生活是自在。此完全清净、如琢磨螺钿光耀之梵行，居俗家者，不容易实行此梵行。然，我剃除须发，着袈裟衣，出家成为无家者［参照沙门果经四一节］。
四二
    如是，出家沙门者，依波罗提木叉防护具足而住、精勤正行、见微罪亦生怖畏，于诸学处受持而学习。具足清净之身、语业，活命清净，具足戒行，守护诸根门，具足正念、正知而住。［参照同经四二节］。
四三~七五
    婆悉吒！比丘如何为戒具足耶？婆悉吒！于此，有比丘舍杀生、离杀生……乃至……由离生喜乐，心得三昧……乃至……无不普洽其全身。［同经四三~七五节之广说］。
七六
    彼［比丘］以慈心，遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以慈心广大无边，无怨、无嗔，遍满而住。
七七
    复次，婆悉吒！如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习慈心解脱，凡欲界所作业，则无残余。婆悉吒！其时，此实得与梵天合一之道。
七八
    婆悉吒！比丘以悲心而住……乃至……喜心而住……乃至……舍心遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以舍心广大无边，无怨、无嗔，遍满而住。
七九
    婆悉吒！如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习舍心解脱，凡欲界所作业，则无残余。婆悉吒！其时，此实得与梵天合一之道。
八〇
    婆悉吒！此，汝如何思惟耶？如是住之比丘，有爱着或无爱着耶？”
    “尊，瞿昙！无爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙，无怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！无嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！无恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！自在也。”
八一
    “婆悉吒！如是，比丘无爱着，梵天亦无爱着；无爱着之比丘，与无爱着之梵天，得与合一而住耶？”
    “尊，瞿昙！然也。”
    “善哉！婆悉吒！然者，无爱着之比丘，身灭死后，得与无爱着之梵天合一，实有如是之理由。
    如是，婆悉吒！比丘无怨心，梵天亦无怨心……乃至……比丘无嗔心，梵天亦无嗔心……乃至……比丘无恨心，梵天亦无恨心，比丘自在，梵天亦自在；自在之比丘，与自在之梵天，得与合一而住耶？”
    “尊，瞿昙！然也。”
    “善哉！婆悉吒！然者，自在之比丘，身灭死后，得与自在之梵天合一。有如是之理由。”
八二
    婆悉吒青年及跋罗陀皤阇，闻此已，白世尊曰：
    “伟哉！尊，瞿昙！伟哉！尊，瞿昙！尊瞿昙！以种种方便说法，犹如扶起倒者、显露被覆者、引导迷路者、如暗中持来油灯，使具眼者见诸物。我今归依尊瞿昙、归依法及比丘僧。愿世尊摄受我等，从今日以至命终，归依为优婆塞。”

注：
1 原语有 Kiti saddo，应如底本之 Kitti saddo。
2 Chandāvā brāhmanā 其他写本缺此，想是误会之插入。
3 原语 andha-veṇi 另一本为 paveṇi veṇi 是辫发之义，今取列之义。


14.大本经

《长部·14.大本经》

    本经相当于汉译长阿含卷第一之大本缘经（大正藏一）。今比较两者，如汉译所见众多之偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、行，唯说“十因缘”，此两点是应该特别注意。

        一四 大本经
    第一 诵品
一
    如是我闻。一时，世尊住舍卫国祇树给孤独园之花林窟。尔时，众多之比丘由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：“前生之宿住如是，前生之宿住如是。”
二
    世尊以超人清净之天耳，闻彼等诸比丘之论议，于此，世尊则从座起，往花林圆堂，至已，坐于所设之座；坐已，世尊告诸比丘曰：“诸比丘！今为何言谈而集坐？为何相互言谈未了耶？”
    如是言时，诸比丘白世尊曰：“世尊！我等由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：‘前生之宿住如是，前生之宿住如是。’世尊！此相互言谈未终了，其时世尊来临。”
三
    “诸比丘！汝等欲闻前生系属之法说耶？”
    “请世尊说前生系属之法说，是适时，善逝！是适时。我等凡闻世尊之所说，则善受持之。”
    “诸比丘！然者！谛听，善思念之，我当说。”
    诸比丘应诺世尊曰：“世尊，唯然！”世尊如是曰：
四
    “诸比丘！从今九十一劫以前，毗婆尸世尊、阿罗汉、等正觉者出现于世。诸比丘！从今三十一劫以前，尸弃世尊、阿罗汉、等正觉者出现于世。诸比丘！于彼三十一劫中，毗舍婆世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘楼孙世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘那含世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，迦叶世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，今我阿罗汉、等正觉者出现于世。
五
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！尸弃世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！毗舍婆世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！拘那含世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！迦叶世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！今，我阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。
六
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！尸弃世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！拘那含世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！迦叶世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！今，我阿罗汉、等正觉者之姓是瞿昙也。
七
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁。诸比丘！尸弃世尊、阿罗汉、等正觉者之寿量是七万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是六万岁。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之寿量是四万岁。诸比丘！拘那含世尊、阿罗汉、等正觉者之寿量是三万岁。诸比丘！迦叶世尊、阿罗汉、等正觉者之寿是二万岁。诸比丘！今我之寿量短、少、轻微，长久为百岁，或比此稍多而已。
八
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉。诸比丘！尸弃世尊、阿罗汉、等正觉者是于分陀利树下成正觉。诸比丘！毗舍婆世尊、阿罗汉、等正觉者是于娑罗树下成正觉。诸比丘！拘楼孙世尊、阿罗汉、等正觉者是于尸利沙树下成正觉。诸比丘！拘那含世尊、阿罗汉、等正觉者是于乌暂婆罗树下成正觉。诸比丘！迦叶世尊、阿罗汉、等正觉者是于尼拘律陀树下成正觉。诸比丘！今我阿罗汉、等正觉者是于钵多树下成正觉。
九
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼、提舍，为第一两贤者。诸比丘！尸弃世尊、阿罗汉、等正觉者有二弟子名阿毗浮、三婆婆，为第一两贤者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有二弟子名扶游、郁多摩，为第一两贤者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有二弟子名毗楼、萨尼，为第一两贤者。诸比丘！拘那含世尊、阿罗汉、等正觉者有二弟子名舒槃那、郁多楼，为第一两贤者。诸比丘！迦叶世尊、阿罗汉、等正觉者有二弟子名提舍、婆罗婆，为第一两贤者。诸比丘！今我有二弟子名舍利弗、目犍连，为第一两贤者。
一〇
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，有三次僧众之集会:一次僧众之集会有六百八十万比丘众；一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众。诸比丘！毗婆尸世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！尸弃世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众。诸比丘！尸弃世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！毗舍婆世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众；一次僧众之集会有六万比丘众；诸比丘！毗舍婆世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！拘楼孙世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有四万比丘众。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！拘那含世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有三万比丘众。诸比丘！拘那含世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！迦叶世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有二万比丘众。诸比丘！迦叶世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！今我有一次僧众之集会，有一千二百五十比丘众，诸比丘！我此一次僧众之集会，皆是漏尽者。
一一
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者。诸比丘！尸弃世尊、阿罗汉、等正觉者有一名谓忍行之随侍比丘，为第一常随侍者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有一名谓寂灭之随侍比丘，为第一常随侍者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有一名谓善觉之随侍比丘，为第一常随侍者。诸比丘！拘那含世尊、阿罗汉、等正觉者有一名谓安和之随侍比丘，为第一常随侍者。诸比丘！迦叶世尊、阿罗汉、等正觉者有一名谓善友之随侍比丘，为第一常随侍者。今我有阿难之随侍比丘，为第一常随侍者。
一二
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父，名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都，名谓槃头婆提城。
    诸比丘！尸弃世尊、阿罗汉、等正觉者之父，名谓明相王，母名谓光耀王妃为生母；明相王之王都，名谓明相城。
    诸比丘！毗舍婆世尊、阿罗汉、等正觉者之父，名谓善灯王，母名谓称戒王妃为生母；善灯王之王都，名谓无喻城。
    诸比丘！拘楼孙世尊、阿罗汉、等正觉者之父，名谓祀得婆罗门，母名谓善枝婆罗门女为生母；诸比丘！其时，有王名谓安和，安和王之王都，名谓安和城。
    诸比丘！拘那含世尊、阿罗汉、等正觉者之父，名谓大德婆罗门，母名谓善胜婆罗门女为生母；诸比丘！其时，有王名谓清净，清净王之王都，名谓清净城。
    诸比丘！迦叶世尊、阿罗汉、等正觉者之父，名谓梵施婆罗门，母名谓财主婆罗门女为生母；诸比丘！其时，有王名谓汲毗，汲毗王之王都，名谓波罗捺城。
    诸比丘！今我父名谓净饭王，母名谓大清净妙王妃为生母：［净饭王之］王都，名谓迦毗罗城。”
    世尊如是说。说已，善逝则从座起而入精舍。
一三
    然，世尊入去不久，彼比丘之间生起此相互之言谈：
    “友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’友！如何思惟耶？如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：“彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。”
    或由诸神向如来告是义；是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。’”
    如是，彼比丘等，此相互之言谈未终了。
一四
    尔时，世尊于日暮，从静处起，往花林圆堂，往已，坐于所设之座、坐已、世尊告诸比丘曰：
    “诸比丘！今为何言谈而集坐、又为何相互之言谈未终了耶？”
    如是说时，彼诸比丘白世尊曰：
    “世尊！世尊入去不久，我等相互生起言谈：‘友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集。而言：“彼世尊等为如是种姓、如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。”或诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓……［乃至］……如是解脱。’然，世尊！此相互之言谈未终了时，则世尊来临也。”
一五
    “诸比丘！如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’或由诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛、能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’诸比丘！更欲多闻前生系属之法说耶？”
    “世尊！今适是时，善逝！今适是时。凡世尊作更多前生系属之法说，闻已，诸比丘将受持。”
    “然者，诸比丘！谛听，善思念之，我当说。”
    彼等诸比丘应诺世尊曰：“唯然，世尊。”世尊乃曰：
一六
    “诸比丘！毗婆尸世尊、阿罗汉、等正觉者，由今九十一劫以前，出现于世。诸比丘！毗婆尸世尊、阿罗汉、等正觉者是刹帝利种姓，出生于刹帝利族；毗婆尸世尊、阿罗汉、等正觉者是憍陈若；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁；诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓毗楼、萨尼，为第一两贤者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万之比丘众，一次僧众之集会，有十万比丘众，一次僧众之集会，有八万之比丘众；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都名谓槃头婆提城。
一七
    诸比丘！于此，毗婆尸菩萨，由兜率天、正念、正知降下而入母胎，此乃［诸佛］之常法。
    诸比丘！此［诸佛］之常法：菩萨由兜率天降下而入母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间，幽闇、黑暗之空间，于其处如是大威神力、如大威神力之日、月光所不能达，然彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此是［诸佛］之常法。
一七1诸比丘！此［诸佛］之常法：菩萨入母胎时，四天子为守护彼而随行四方：‘彼菩萨或菩萨之母，勿令任何人或非人，伤害彼菩萨及菩萨之母。’此乃［诸佛］之常法。
一八
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母则自然持戒，而离杀生，离偷盗，离诸爱欲，离妄语，离饮酒。此乃［诸佛］之常法。
一九
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母对于诸男子，心不生爱欲；又菩萨母亦不能被有具染心之男子所逾染。此乃［诸佛］之常法。
二〇
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母得五欲乐，具备、具足五欲乐而自绕乐之。此乃［诸佛］之常法。
二一
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身无疲倦，又在母胎之菩萨，其大小肢体诸根具足无缺。
    犹如清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；具眼者置于手上，善观察此青色、白色、薄黄色系所穿贯，‘此是清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；此以青色、白色、薄黄色系所穿贯。’诸比丘！如是菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身体无疲倦；又在母胎之菩萨，其大小肢体诸根具足无缺。此乃［诸佛］之常法。
二二
    诸比丘！此［诸佛］之常法：菩萨之诞生七日后，菩萨母殁而生于兜率天。此乃［诸佛］之常法。
二三
    诸比丘！此［诸佛］之常法：其他妇女怀胎，或九月或十月而生产，菩萨母不如是生菩萨，菩萨母怀胎十月而生菩萨。此乃［诸佛］之常法。
二四
    诸比丘！此［诸佛］之常法：其他妇女或坐或卧而生产，菩萨母不如是生菩萨；菩萨母立而生菩萨。此乃［诸佛］之常法。
二五
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，先诸神承受彼，而后诸人承受彼。此乃［诸佛］之常法。
二六
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，菩萨不触地，四天子接承彼，立于母前曰：‘王妃！应喜之，御身所生子是大威力者。’此乃［诸佛］之常法。
二七
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，净洁而出，不为［胎］水所污，不为粘液所污，不为血所污，不为任何不净物所污，是清净而净洁。
    诸比丘！犹如于迦尸绢布上，放置摩尼宝珠。摩尼宝珠不染污迦尸绢布，又迦尸绢布亦不染污摩尼宝珠。何以故，两者具清净也。诸比丘！如是，菩萨出离母胎时，净洁而出，不为［胎］所污，不为粘液所污，不为血所污，不为任何不净物所污，清净而净洁也。此乃［诸佛］之常法。
二八
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，由虚空出现二流水，一是冷、一是热；以洗菩萨及母。此乃［诸佛］之常法。
二九
    诸比丘！此［诸佛］之常法：菩萨出生则以两足平稳而立，向北方行七步，于白伞下，观望十方，而大声曰：‘我是世间之首位者，我是世间之最胜者，我是世间之至尊胜者，此是最后生，无再生也。’此乃［诸佛］之常法。
三〇
    诸比丘！此［诸佛］之常法：菩萨出母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间、幽闇、黑暗之空，如其处如是大威神力、如是大威神力之日、月光所不能达，然，彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此乃［诸佛］之常法。
三一
    诸比丘！毗婆尸王子出生时，诸人禀告槃头王曰：‘王！汝子已生，王宜见彼！’诸比丘！槃头王见毗婆尸王子，见已，令请占相婆罗门而如是言：‘请占相！婆罗门诸尊者看王子［相］’；诸比丘！占相婆罗门看毗婆尸王子，看已，如是言槃头王曰：‘王！宜喜哉！大王所生子是大威力者，大王！此王子具三十二大人相。具此大人之相，有他人所无之二趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于世间则成为障覆已除之阿罗汉、等正觉者。
三二
    大王！此王子具足三十二大人相──具足大人相有其他所无之二趣──三十二大人相者何耶？若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千人以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。
    大王！此王子足安而平；大王！此王子足安而平，此是彼大人之大人相。
    大王！此王子足跖有千辐、轮、毂，具足一切轮相；此王子足跖有千辐、轮、毂，具足一切轮相，此是彼大人之大人相。
    大王！此王子足跟广长……乃至……此是彼大人之大人相。
    大王！此王子手、足指长……乃至……此是彼大人之大人相。
    大王！此王子手、足柔软、嫩幼……乃至……此是彼大人之大人相。
    大王！此王子手足指间有网缦……乃至……此是彼大人之大人相。
    大王！此王子足踝高……乃至……此是彼大人之大人相。
    大王：此王子胫如鹿……乃至……此是彼大人之大人相。
    大王！此王子直立不弯腰，两手得抚膝……乃至……此是彼大人之大人相。
    大王！此王子马阴藏……乃至……此是彼大人之大人相。
    大王！此王子如黄金色之金皮肤……乃至……此是彼大人之大人相。
    大王！此王子皮肤柔软，因皮肤柔软，尘埃不附其身……乃至……此是彼大人之大人相。
    大王！此王子于一一毛是一一毛孔生……乃至……此是彼大人之大人相。
    大王！此王子身毛逆立，如点眼药之绀青色、如耳环右绕而生……乃至……此是彼大人之大人相。
    大王！此王子肢体端正如梵天……乃至……此是彼大人之大人相。
    大王！此王子七处平满……乃至……此是彼大人之大人相。
    大王！此王子胸部如狮子……乃至……此是彼大人之大人相。
    大王！此王子肩间之凹充满……乃至……此是彼大人之大人相。
    大王！此王子身、手之长广等一寻，圆如尼拘律陀树，手平伸之长相等于身长……乃至……此是彼大人之大人相。
    大王！此王子肩膺方整……乃至……此是彼大人之大人相。
    大王！此王子味觉敏通诸味……乃至……此是彼大人之大人相。
    大王！此王子有狮子之颊……乃至……此是彼大人之大人相。
    大王！此王子有四十齿……乃至……，此是彼大人之大人相。
    大王！此王子齿皆平整……乃至……此是彼大人之大人相。
    大王！此王子齿列无间隙……乃至……此是彼大人之大人相。
    大王！此王子牙齿纯白……乃至……此是彼大人之大人相。
    大王！此王子有广长舌……乃至……此是彼大人之大人相。
    大王！此王子梵音清彻如迦陵频伽声……乃至……此是彼大人之大人相。
    大王！此王子眼绀青……乃至……此是彼大人之大人相。
    大王！此王子眼眉如牛王……乃至……此是彼大人之大人相。
    大王！此王子眉间毫毛，白柔如木绵……乃至……此是彼大人之大人相。
    大王！此王子头上有肉髻，大王！于王子有此肉髻，是彼大人之大人相也。
三三
    大王！此王子具足如是三十二之大人相；具足此三十二相者，有二趣而无他趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝……［乃至］……又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。’诸比丘！于此，槃头王令占相婆罗门得着新衣，使满足其一切欲望。
三四
    诸比丘！于此，槃头王为毗婆尸王子请雇乳母：或与乳、或为沐浴、或为抱侍、或为抱坐于膝者。诸比丘！于毗婆尸王子之诞生，日夜持白伞盖。‘勿令毒草、尘埃、露水恼害［王子］。’诸比丘！毗婆尸王子之诞生，受众人所喜、所爱。诸比丘！犹如青莲、红莲或白莲之众人所喜、所爱。诸比丘！毗婆尸王子，如是众人所喜、所爱。彼实是被展转由膝抱持膝者。
三五
    诸比丘！毗婆尸王子诞生，音声美妙如蜜，众人所喜爱；诸比丘！犹如名谓雪山之迦陵频伽鸟，声音美妙如蜜，为所喜、爱。诸比丘！毗婆尸王子，如是音声美妙如蜜，为所可爱。
三六
    诸比丘！于此，毗婆尸太子诞生，由业异熟果所显现之天眼。因此，于日夜得见周围一由旬。
三七
    诸比丘！毗婆尸太子诞生，目不瞬而观察，犹如三十三天。诸比丘！因：‘太子目不瞬而观察。’故称毗婆王子为：‘毗婆尸［观察者］毗婆尸。’诸比丘！于此，槃头王坐于坐判［法廷］时，令毗婆尸太子坐膝上教示裁判。诸比丘！毗婆尸太子坐于父膝，其时，太子能判别、判别已，依正理而判决。诸比丘！毗婆尸太子，更号称为：‘毗婆尸、毗婆尸。’
二八
    诸比丘！于此，槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿；以具备五欲之欢乐。诸比丘！于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女乐师娱乐而未曾下宫殿。”

    第二 诵品
一
    “诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰：
    “好御者，我为见领地而往游园，汝备吉祥、庄严之诸乘俱。”御者应诺毗婆尸太子曰：‘唯然，太子。’备吉祥、庄严之诸乘俱已，告毗婆尸太子曰：‘太子！已备吉祥、庄严诸乘俱；是适启程之时。’诸比丘！毗婆尸太子，登乘一吉祥、庄严乘俱，启程具往游乐园。
二
    诸比丘！毗婆尸太子，往游乐园时，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身心烦苦，青春已逝；见已，问御者曰：
    ‘好御者，此人为何人耶？彼毛发不如他人；彼身体亦不如他人。’‘太子！彼称谓老人。’‘好御者，彼何故称谓老人耶？’‘太子！今后生存不得长久，故彼称谓老人。’‘好御者！然，我亦本具变老之性，不能超脱老耶？’‘太子！汝与我等，皆具变老之性，不能超脱老。’‘好御者！今日于此游乐园已足，由此还内宫！’诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子。’由此而还内宫。
    诸比丘！其时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶！于生者则老现。’
三
    诸比丘！于此槃头招告御曰：
    ‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，心有何喜乐耶？’‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’‘好御者！太子于游乐园见何事物耶？’‘大王！太子于游乐园，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身、心苦恼，青春已逝；见已，问我曰：“好御者，此人何为耶？彼毛发不如他人，彼身体亦不如他人。”［我言：］“太子！彼称谓老人。”［太子曰：］‘好御者！彼“何称谓老人耶？”［我言：］“太子！今后生存不得长久，故彼称谓老人。”［太子曰：］“好御者！然，我亦本具变老之性，不能超脱老耶？”［我言：］“太子！汝与我等，皆具变老之性，不能超脱老。”［太子曰：］“好御者！今日于此游乐园已足；由此还内宫！”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶，于生者则老现。”’
四
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家以过无家之生活；勿使占相婆罗门之言成为真实。’诸比丘！于此，槃头王，为使毗婆尸太子勿舍弃王位；使毗婆尸太子，勿出家成为无家者之生活；使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
五
    诸比丘！是时，毗婆尸太子，经多年、数百年、数千年之后，……乃至……（广说如本诵第一节。）
六
    诸比丘！尔时，毗婆尸太子往游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，言御者曰：‘好御者！此人为何人耶？彼眼不如他人，彼音声不如他人。’‘太子！彼称谓病人。’‘好御者！彼何故称谓病人耶？’‘太子！斯病实少能痊愈，故彼称谓病人。’‘好御者！我亦本具变病之性，能超脱病耶？’‘太子！汝与我等，皆本具变病之性，不能超脱病。’‘好御者！今日于此游乐园已足，由此还内宫。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而还内宫。
    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶，生时则老现、病现也。’
七
    诸比丘！尔时，槃头王，招告御者曰：‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，有何喜乐耶？’‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’‘好御者！太子于游乐园，见何事物耶？’‘大王！太子于游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，问我曰：“好御者！此人为何人耶？彼眼不如他人，彼音声亦不如他人。”［我答言：］“太子！彼称谓病人。”［太子曰：］“好御者！彼何故称谓病人耶？”［我答言：］“太子！斯病实少能痊愈，故彼称为病人。”［太子曰］“好御者！我亦本具变病之性，能超脱病耶？”［我答言：］“太子！汝与我等，皆本具变病之性，不能超脱病。”［太子曰：］“好御者！今日于此游乐园已足，由此还内宫。”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！是时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶。生时则老现、病现也。”’
八
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家成为无家之生活；勿使占相婆罗门之言成为真实。’诸比丘！尔时，槃头王为使毗婆尸太子不舍弃王位；为使毗婆尸太子，不出家成为无家之生活；为使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
九
    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰……［详细参照第二诵品第一节。］
一〇
    诸比丘！毗婆尸太子往游乐园时，见一群众聚集，着杂色衣，在作舆2，见已，言御者曰：
    ‘好御者！群众聚集，着杂色衣，在作舆，是为何耶？’‘太子！彼谓死者。’‘好御者！驾近死者之处！’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾近死者处。诸比丘！毗婆尸太子见死殁之亡者，见已，言御者曰：
    ‘好御者！此死殁者何耶？’‘太子！彼名谓死者，彼从今，母、父、或其他亲族等不能见彼，彼亦不能见母、父、或其他之亲族等。’‘好御者！我亦本具变死殁之性，不能超脱死耶？王、王后、或其他亲族等不见我，我亦不见王、王后、或其他亲族等耶？’‘太子！汝与我等，皆本具变死殁之性，不能超脱死；王、王后、或其他亲族等，不能见汝，汝亦不能见王、王后、或其他亲族等。’‘好御者！然，今日之游乐园已足，由此还内宫。’诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子！’而由此还内宫。
    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶；生者，则老现、则病现、则死现也。’
一一
    诸比丘！尔时，槃头王招告御者曰：
    ‘好御者！太子于游乐园，有何乐事；好御者！太子于游乐园心有何喜乐耶？’‘大王！太子于游乐园，见一群众聚集，着杂色衣，在作舆。见已，问我曰：
    “好御者！群众聚集，着杂色衣，而作舆者何耶？……［广说参照本经第二诵品第一〇节。］……我应诺太子曰：“唯然，太子！”由此而还内宫。大王！于是，太子于内宫，心忧、苦不乐，而思惟：“生者、实可厌恶；生者，则老现、则病现、则死现也。”’
一二
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位……［参照本第二诵品第四节，］……诸比丘！毗婆尸太子，具围绕于五欲乐分。
一三
    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者……［参照本诵品第一节，］……往游乐园。
一四
    诸比丘！毗婆尸太子往游乐园，见一光头之出家者，身着袈裟。见已，问御者曰：
    ‘好御者！此人为何人耶？彼之头不如他人；彼之衣服亦不如他人。’‘太子！彼称谓出家者。’‘好御者，何以称谓出家者耶？’‘太子！彼出家者，善行正法，善行正业、善业、福业，不杀害，善怜悯有情。’‘好御者！彼称谓出家者实善哉！好御者！出家者善行正业、善业、福业，不杀害，善怜悯有情实善哉！好御者！驾近彼出家处。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子，’而驾近彼出家者，诸比丘！毗婆尸太子言彼出家者曰：
    ‘友！汝为何人耶？汝之头不如他人，汝之衣亦不如他人。’‘太子！我是出家人。’‘友！出家者何谓耶？’‘太子！我出家善行正法、善业、福业，不杀害，善怜悯有情。’‘友！为出家之身实善哉！善行正法、善业、福业，不杀害，善怜悯有情实是善哉！’
一五
    诸比丘！尔时，毗婆尸太子言御者曰：
    ‘好御者！汝由此车驾还内宫。我则于此剃除须发，着袈裟衣，出家而过无家之生活。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾车还内宫。毗婆尸太子，于此则剃除须发，着袈裟衣，出家而过无家之生活。
一六
    诸比丘！槃头婆提之王城，八万四千大众闻：‘毗婆尸太子剃除须发，着袈裟衣，出家而过无家之生活。’闻已，如是思惟：‘毗婆尸太子，剃除须发，着袈裟衣，出家而过无家之生活；则彼法、律不劣，彼出家不劣也。毗婆尸太子尚且剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’诸比丘！尔时，八万四千大众，则剃除须发，着袈裟衣，随毗婆尸太子出家，过无家之生活。诸比丘！如是毗婆尸菩萨被彼大众所围绕而游行村里、市镇、王城。
一七
    诸比丘！尔时，毗婆尸菩萨，于寂静独坐时，心起如是思惟：
    ‘我被［大众］围绕杂乱而住，对我甚不相应，然我应离群单独而住。’诸比丘！于是，毗婆尸菩萨其后，远离群众，单独一人而住。彼八万四千之出家者行一方，毗婆尸菩萨亦别行一方。
一八
    诸比丘！尔时，毗婆尸菩萨，于寂静处独坐时，心起如是思惟：‘实然！此世间陷于苦恼；生而老、死，死而又生：于此，世人不知此苦聚之出离。如何得知此老、死苦聚之出离耶？’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有老死？缘何故有老死耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧而观察：‘有生故有老死，由缘生而老死。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有生？缘何而有生耶？’尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有有故有生；缘有而有生。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨，以种种而思惟，则依智慧观察：‘有取故有有；缘取而有有。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有爱故有取，缘爱而有取。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有受故有爱，缘受而有爱。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有受？缘何而有受耶？诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有触故有受，缘触而有受。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观：‘有六处故有触，缘六处而有触。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有六处，缘名色而有六处。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有识故有名色，缘识而有名色。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有识，缘名色而有识。’
一九
    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘此识由名色而还，不更上进。于其处生、老、病、死、殁而又生也。则缘名色而［有］识，缘识［有］名色，缘名色而［有］六处，缘六处而［有］触，缘触而［有］受，缘受而（有）爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、愁、悲、忧、恼，如是而有此等全苦蕴之集也。’诸比丘！于‘集起，集起’之思惟，诸比丘！毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、慧生、明生、光明生。
二〇
    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无老死？何灭则老死灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无生时则无老死，生灭则老死灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无生？何灭则生灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无有时则无生，有灭则生灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无有？何灭则有灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无取时则无有，取灭则有灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无取？何灭则取灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无爱时则无取，爱灭则取灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无爱？何灭则爱灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无受时则无爱，受灭则爱灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无受？何灭则受灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无触时则无受，触灭则受灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无触？何灭则触灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无六处时则无触，六处灭则触灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无六处？何灭时则六处灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无六处，名色灭则六处灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟:‘无何时则无名色？何灭则名色灭？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无识时则无名色，识灭则名色灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无识？何灭则识灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无识，名色灭则识灭。’
二一
    诸比丘！尔时，毗婆尸菩萨如是思惟：‘此正觉之观道，由我所证悟：名色灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、悲、苦、忧恼灭，如是此等全苦蕴灭。’诸比丘！于‘灭尽！灭尽’之思惟，毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、明生、光明生。
二二
    诸比丘！尔时，毗婆尸菩萨于后，以观察五取蕴生灭而住：‘色如是，色之集如是，色之灭尽如是；受如是，受之集如是，受之灭尽如是；想如是，想之集如是，想之灭尽如是；行如是，行之集如是，行之灭尽如是；识如是，识之集如是，识之灭尽如是。’彼观察五取蕴之生灭而住，不久则由无取着，心解脱诸烦恼。”

    第三 诵品
一
    “诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘然，我宣说法！我宣说法！’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘我得证之此法，实是甚深、难见、难觉、寂静、殊胜，超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲；由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难见胜缘性及缘起法，因此，亦则难见一切行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。’
二
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，则显现此等前所未曾闻不可思议之偈：
  ‘苦劳我所证　　我今何宣说
    贪嗔所制者　　不易觉此法
    逆流行微妙　　甚深极难见
    微细此正法　　爱染暗所蔽
    蔽者不得见’
    诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，心向平适，不宣说法。
    诸比丘！于此，大梵天神，知毗婆尸世尊、阿罗汉、等正觉者心之所念，而如是［忆叹：］‘呜呼！此世间实灭亡，呜呼！此世间实消失。今毗婆尸世尊、阿罗汉、等正觉，心向平适，不宣说法故。’
三
    诸比丘！尔时，大梵天犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，右膝着地，合掌向毗婆尸世尊、阿罗汉、等正觉者，如是白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘世尊！请世尊说法，请善逝说法！有众生少尘垢，因未听法故而衰减，彼等闻法当了悟。’
四
    诸比丘！如是言时，毗婆尸世尊、阿罗汉、等正觉者，言大梵天曰：‘梵天！我亦有是思惟：“今我当说法，今我当说法。”梵天！然，我如是思惟：“我得证之此法，实是甚深、难见、难觉、寂静、殊胜、超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲。由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难胜缘性及缘起法。因此，亦则难见一行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。”梵天！其时，我则显现此等前所未闻不可思议之偈：
  “苦劳我所证　　我今何宣说
    贪嗔所制者　　不易觉此法
    逆流行微妙　　甚深极难见
    微细此正法　　爱染暗所蔽
    蔽者不得见”
    梵天！如是，我思虑之心，倾向平适，不宣说法。’
五
    诸比丘！彼大梵天，二次白毗婆尸世尊、阿罗汉、等正觉者曰：‘世尊！请世尊说法……乃至……。’
六
    诸比丘！彼大梵天，三次白毗婆尸世尊曰：‘世尊！请世尊说法，请善逝说法。有众生少尘垢，因未听法故而衰减，彼等闻法当了悟也。’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众生故，以佛眼观察世间；诸比丘！毗婆尸世尊、阿罗汉、等正觉者以佛眼观察世间，见诸众生，有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世之罪患而住者。犹如：于青莲华、红莲华、白莲华之池中，有青莲华、红莲华、白莲华生于水中、长于水中、未出水面，沉于水中养育：有青莲华、红莲华、白莲华生于水中、长于水中、出于水面；有青莲华、红莲华、白莲华生于水中、长于水中、出于水面而住，不为水所污染。诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，以佛眼观察众生，于众生中有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世罪患而住者。
七
    诸比丘！尔时，大梵天知毗婆尸世尊、阿罗汉、等正觉者，心起思念，以偈白毗婆尸世尊、阿罗汉、等正觉者曰：
  ‘登顶立岩者　　遍见周围人
    如是善慧者　　登上法楼阁
    离愁普眼人　　观彼溺愁众
    彼为生老服　　大雄战胜者
    商主无欠债　　于世阔步游
    世尊请说法　　多有了悟者’
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，以偈告大梵天曰：
  ‘为于彼等众　　启开甘露门
    凡有得闻已　　则得弃邪信
    梵天知有害　　思劳不说法’
    诸比丘！尔时，大梵天：‘我得毗婆尸世尊、阿罗汉、等正觉者，应诺将说法。’敬礼。右绕毗婆尸世尊、阿罗汉、等正觉者，则没形于其处。
八
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘我当为谁先说法？谁能速解此法耶？’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘王子骞荼与帝师之子提舍，住于王城槃头婆提，博学、聪明、有智慧，为长时之少尘垢者。我当先为王子骞荼与帝师之子提舍说法，彼等能速解此法。’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，犹如力士之伸屈腕、屈伸腕间，消失于菩提树下，现于王城槃头婆提之鹿野苑。
九
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，告守苑人曰：
    ‘来，守苑人！入王城槃头婆，告王子与帝师之子提舍如是言：“尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。”’诸比丘！彼守苑人应诺毗婆尸世尊、阿罗汉、等正觉者：‘唯然，世尊’而入王城槃头婆提，告王子骞荼与帝师之子提舍曰：
    ‘尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。’
一〇
    诸比丘！尔时，王子骞荼与帝师之子提舍，备吉祥庄严乘具，乘吉祥庄严乘具向王城槃头婆提出发，至乘具能行之处，下乘而行步诣毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一一
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法──苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是王子骞荼与帝师之子提舍，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
一二
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。如是，世尊以种种方便宣说法。世尊！我等归依世尊、（归依）法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
一三
    诸比丘！王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
一四
    诸比丘！于王城槃头婆提，八万四千之大众闻：‘毗婆尸世尊、阿罗汉、等正觉者来住安稳鹿苑。王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处，剃除须发，着袈裟衣，出家而过无家之生活。’闻已，彼等如是思惟：‘王子骞荼与帝师之子提舍，既剃除须发、着袈裟衣，出家而过无家之生活，可见此法、律不劣、彼出家不劣也。王子骞荼与帝师之子提舍，而且于毗婆尸世尊、阿罗汉、等正觉者之处剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’诸比丘！于是，八万四千之大众，由王城槃头婆提出发，诣毗婆尸世尊、阿罗汉、等正觉者之处。诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一五
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸佛赞叹之胜法──苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是八万四千之大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
一六
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊、［归依］法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
一七
    诸比丘！彼等八万四千之大众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
一八
    彼以前八万四千之出家者闻：‘毗婆尸世尊、阿罗汉、等正觉者，来住王城槃头婆提之安稳鹿苑而说法。’诸比丘！尔时，彼八万四千之出家者，由王城槃头婆提出发，诣安稳鹿苑，毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一九
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说，宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法──苦、集、灭、道。犹如去染污纯净布，正可受染色。如是八万四千大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
二〇
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者、揭露隐覆者、示道于迷路者，揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊，［归依］法，愿世尊摄受我等于世尊之处出家，得受具足戒。’
二一
    诸比丘！彼八万四千之出家众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患，污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
二二
    诸比丘！尔时，王城槃头婆提住六百八十万大比丘众。诸比丘！于此，毗婆尸世尊、阿罗汉、等正觉者，独居静处时，生起如是思惟：
    ‘王城槃头婆提，住六百八十万大比丘众，我应为诸比丘宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行，勿二人进行一道，诸比丘！汝等应宣示初善、中善、后善、文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，因未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
二三
    诸比丘！尔时，有一大梵天知毗婆尸世尊、阿罗汉、等正觉者心之所念。犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，合掌向毗婆尸世尊，阿罗汉、等正觉者，白毗婆尸世尊、阿罗汉、等正觉者言：
    ‘实然，世尊！实然，善逝。于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣示初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’诸比丘！大梵天如是言，言已，敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，消失于其处。
二四
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，于日暮由宴座起，告诸比丘曰：
    ‘诸比丘！于此，我于寂静处宴座，生如是思惟：“如是六百八十万大比丘众，住王城槃头婆提，我今应对诸比丘宣示。诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利乐，诸比丘应普遍游行，勿二人进行一道。诸比丘！汝等应宣示初善、中善、后善，文义具足之法，宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
二五
    诸比丘！尔时，有一大梵天，知我心之所念，犹如力士之伸屈腕、屈伸腕之间，由梵天界消失，现于我前。诸比丘！尔时，大梵天偏袒上衣，合掌向我曰：
    ‘实然，世尊！实然，善逝！于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”
    诸比丘！大梵天如是言，言已，敬礼、右绕我，于其处消失。
二六
    诸比丘！我宣示：为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，汝等应普遍游行，勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’诸比丘！彼等众多之比丘，则于一日间，向各地出发游行。
二七
    诸比丘！尔时，于阎浮洲有八万四千之住处。于过一年时，诸神举声：‘友！一年过去，尚余五年，五年后，为诵波罗提木叉，应诣王城槃头婆提。’［又］过二年，诸神举声：‘友！二年过去矣，尚余四年，四年后，为诵波罗提木叉，应诣王城槃头婆提。’过三年，诸神举声：‘友！三年过去矣，尚余三年，三年后，为诵波罗提木叉，应诣王城槃头婆提。’过四年，诸神举声：‘友！四年过去矣，尚余二年，二年后，为诵波罗提木叉，应诣王城槃头婆提。’过五年，诸神举声：‘友！五年过去矣，尚余一年，一年后，为诵波罗提木叉，应诣王城槃头婆提。’过六年，诸神举声：‘友！六年过去矣，为诵波罗提木叉，应诣王城槃头婆提之时也。’诸比丘！尔时，彼等彼比丘，为诵波罗提木叉，由自己之神通力，或由诸神之神通力，于一日间，皆诣王城槃头婆提。
二八
    诸比丘！实于此时，毗婆尸世尊、阿罗汉、等正觉者，对比丘僧伽诵波罗提木叉：
  ‘忍辱苦行为第一
    涅槃第一诸佛说
    出家不恼害他人
    沙门亦不害他者
    不造一切之恶因
    一切善业全具足
    自己心意遍清净
    此乃诸佛之教诫
    不为争议不加害
    摄护波罗提木叉
    于食事知分量者
    离人寂静卧坐处
    修习高洁增上心
    此乃诸佛之教诫’
二九
    诸比丘！一时，我住郁伽罗须跋迦林之沙罗树王下。于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’诸比丘！于此，我实如力士之伸屈腕、屈伸腕间，由郁伽罗须跋迦林之沙罗树王下消失，现于无烦天。诸比丘！彼诸天中之数千天众诣我所，诣已，敬礼我而立一面。诸比丘！于一面立之彼诸天神告我言：
    ‘友！自此，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊、阿罗汉、等正觉者出生刹帝利种、刹帝利族姓。友！毗婆尸世尊、阿罗汉、等正觉者是憍陈若姓。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊、阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众。友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母：槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
三〇
    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面之诸天神告我言：
    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难常随弟子，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊之处修梵行，离诸贪欲，而生此处。’
三一
    诸比丘！其后我与无烦天等具往无热天。诸比丘！其后我与无烦天、无热天具往善见天。诸比丘！其后，我与无烦天、无热天、善见天具往大妙见天。诸比丘！其后，我与无烦天、无热天、善见天、大妙见天具往阿迦腻陀天。诸比丘！此等天众中，数千之诸天众诣访我，诣已，敬礼我而立一面。诸比丘！立于一面之诸天告我言：
    ‘友！由于，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊，阿罗汉、等正觉者出生刹帝利族。友！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊，阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众，友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者，有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
三二
    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面彼诸天神告我言：
    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会，有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难之常随比丘，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。友！王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊处修梵行，离诸欲贪，而生此处。’
三二
    诸比丘！如是，如来善彻察法界，善彻察法界故，如来对已般涅槃、断障害、断道、尽轮回、度一切苦之过去诸佛，能忆念生、忆念名、忆念姓、忆念寿量、忆念双弟子、忆念僧众之集会，曰：‘彼诸世尊如是种姓，彼诸世尊如是名、如是姓、如是戒、如是法、如是慧、如是住、如是解脱也。’”
    世尊如是说已，诸比丘心喜、喜悦世尊之所说。

注：
1 于原本如斯有十七，前节既有一七故，是原本之误，今依原本。
2 原本为Milata是枯渴或枯萎之义。异本为Vilata译为舆，今从之。


15.大缘经

《长部·15.大缘经》

    本经相当于北传汉译的长阿含卷一三之大缘方便经（大藏正一），中阿含卷二四之大缘经（大正藏二六），人本欲生经（大正藏一四），大生义经（大正藏五四）。本经之发起因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟此法，不得出离轮回，是缘之诸支（老死、生、有、取、爱、受、触、名色、识）等相关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究十二因缘说是不可忽视的。

        一五 大缘经
一
    如是我闻。一时，世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇。
    尔时，长老阿难，诣世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长老阿难问世尊言：
    “世尊！希有哉！不可思议哉！此缘起法甚深远，有深远相。但如我等观察，却甚明显。”
    “阿难！勿作如是言，阿难！勿作如是言。阿难！此缘起法甚深远，有深远相。阿难！因不觉、不彻见此法，此有情类，如丝缕缠结1，如肿物所蔽2，如文叉草、波罗波草［之乱杂］，故不得出离恶生、恶趣、地狱之轮回。”
二
    阿难！若［有人］问：‘依此缘而有老死耶？’应该答：‘有。’若言：‘缘何而有老死耶？’应该说：‘缘生而有老死。’阿难！若有人问：‘依此缘而有生耶？’应该答：‘有。’若言：‘缘何而有生耶？’应该说：‘缘有而有生。’阿难！若有人问：‘依此缘而有有耶？’应该答：‘有。’若言：‘缘何而有有耶？’应该说：‘缘取而有有。’阿难！若有人问：‘依此缘而有取耶？’应该答：‘有。’若言：‘缘何而有取耶？’应该说：‘缘爱而有取。’阿难！若有人问：‘依此缘而有爱耶？’应该答：‘有。’若言：‘缘何而有爱耶？’应该说：‘缘受而有爱。’阿难！若有人问：‘依此缘而有受耶？’应该答：‘有。’若言：‘缘何而有受耶？’应该说：‘缘触而有受。’阿难！若有人问：‘依此缘而有触耶？’应该答：‘有。’若言：‘缘何而有触耶？’应该说：‘缘名色而有触。’阿难！若有人问：‘依此缘而有名色耶？’应该答：‘有。’若言：‘缘何而有名色耶？’应该说：‘缘识而有名色。’阿难！若有人问：‘依此缘而有识耶？’应该答：‘有。’若言：‘缘何而有识耶？’应该说：‘缘名色而有识。’
三
    阿难！如是缘名色而识［生］，缘识而名色［生］，缘名色而触［生］，缘触而受［生］，缘受而爱［生］，缘爱而取［生］，缘取而有［生］，缘有而生［生］，缘生而老死［生］，缘老死而愁、悲、苦、忧、恼［生］。如是有一切苦蕴之集。
四
    如是既说，‘缘生而［有］老死’。阿难！如何缘生而［有］老死？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时──犹如：于天之天相3、乾闼婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟相、蝎蛇之蝎蛇相──阿难！若诸有情如实不生形状，即一切之不生时，可施设老死耶？’“世尊！实不然。”
    “是故，阿难！于此，其有老死之因，其因缘，其集，其缘［而］称谓生。
五
    如是既言，‘缘有而有生。’阿难！如何是缘有而有生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时──犹如：欲有、色有、无色有──无一切之有时，可施设生耶？”
    “世尊！实不然。”
    “是故，阿难！于此，其有生之因，其因缘，其集，其缘［而］称谓有。
六
    如是既言，‘缘取而有有。’阿难！如何缘取而有有耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无取之时──犹如：欲取、见取、戒禁取、我语取──无一切取之时，可施设有耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有有之因，其因缘，其集，其缘［而］称谓取。
七
    如是既言，‘缘爱而有取。’阿难！如何缘爱而有取耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱之时──犹如：色爱、声爱、香爱、味爱、触爱、法爱──无一切爱之时，可施设取耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有取之因，其因缘，其集，其缘［而］称谓爱。
八
    如是既言，‘缘受而有爱。’阿难！如何缘受而有爱耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无受之时──犹如：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受，意触所生之受──无一切受时、可施设爱耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有爱之因，其因缘，其集，其缘［而］称谓取。
九
    如是，阿难！缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲［贪］生，缘欲而耽着生，缘耽着而悭吝生，缘悭吝而守护生，缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。
一〇
    如是既言，‘缘守护而执仗、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。’阿难！如何是缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即一切之无守护时，由守护之法灭而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法亦生耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶法生之因，其因缘，其缘［而］称谓守护。
一一
    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即无一切守护之时，由悭吝灭，亦施设守护耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有守护之因，其因缘，其集，其缘［而］称谓悭吝。
一二
    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无悭吝，即无一切悭吝之时，由悭吝之灭，亦施设守护耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓悭吝。
一三
    如是既言，‘缘贪着而有悭吝。’阿难！如何缘贪着而有悭吝耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无贪着，即无一切贪着时，由贪着之灭，亦施设悭吝耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓贪着。
一四
    如是既言，‘缘欲而有贪着。’阿难！如何缘欲而有贪着耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无欲，即无一切欲时，由欲之灭，亦施设贪着耶？”
     “世尊！实不然。”
     “是故，阿难！于此，有贪着之因，其因缘，其集，其缘［而］称谓欲。
一五
    如是既言，‘缘用而有欲。’阿难！如何缘用而有欲耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无用，即无一切用时，由用之灭，亦施设欲耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有欲之因，其因缘，其集，其缘［而］称谓用。
一六
    如是既言，‘缘利而有用。’阿难！如何缘利而有用耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无利，即无一切利时，由利之灭，亦施设用耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有用之因，其因缘，其集，其缘［而］称谓利。
一七
    如是既言，‘缘求而有利。’阿难！如何缘求而有利耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无求，即无一切求时，由求之灭，亦施设利耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有利之因，其因缘，其集，其缘［而］称谓求。
一八
    如是既言，‘缘爱而有求。’阿难！如何缘爱而有求耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱──犹如：欲爱、有爱、非有爱──无一切爱时，由爱之灭，亦施设求耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有求之因，其因缘，其集，其缘［而］称谓爱。
    阿难！有如是二法，依二法之结合，则是受。
一九
    如是既说，‘缘触而有受。’阿难！如何缘触而有受耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无触，即无一切触时──犹如：眼触、耳触、鼻触、舌触、身触、意触──由触之灭，亦施设受耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有受之因，其因缘，其集，其缘［而］称谓触。
二〇
    如是既言，‘缘名色而有触。’阿难！如何缘名色而有触耶？此乃应如是知，阿难！依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相貌时，尚于色身，施设名目之触4（心触）耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相貌时，尚于名身，施设有对触（身触）耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名身及色身，若无其形相、标相、相貌时，尚施设名目之触及有对触耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相貌时，倘施设名色耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有触之因，其因缘，其集，其缘［而］称谓名色。
二一
    如是既言，‘缘识而有名色。’阿难！如何缘识而有名色耶？此乃应如是知，阿难！识不入母胎时，尚且名色能结成于母胎耶？”
    “世尊！实不然。”
    “阿难！识若入母胎后而消灭，名色尚能出现于［名色之］相耶？”
    “世尊！实不然。”
    “阿难！识于幼者，即在男童或女童被切断时，名色尚且能增大、成长、发达耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有名色之因，其因缘，其集，其缘［而］称谓识。
二二
    如是既言，‘缘名色而有识。’阿难！如何缘名色而有识耶？此乃应如是知，阿难！识若不得依据于名色时，于未来，尚亦施设生、老、死、苦集之存在耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有识之因，其因缘，其集，其缘［而］称谓名色。
    阿难！由此范围有生、老、死、或再生，由此范围有增语道、言语道、施设道、智慧界、流转轮回，由此范围施设现相，此名色即与识俱。
二三
    复次，阿难！施设我者，至何种程度耶？阿难！施设我为有色、有量者说：‘我之我是有色、有量。’又阿难！施设我为有色、无量者说：‘我之我是有色、无量。’又阿难！施设我为无色、有量者说：‘我之我是无色、有量。’又阿难！施设我为无色、无量者说：‘我之我是无色、无量。’
二四
    阿难！此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；或于来世，施设我而说有色、有量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、有量是邪见，盖，可为至言。
    阿难！此中，施设我而说有色、无量者，或于现世，施设我而说有色、无量；或于来世，施设我而说有色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、无量是邪见，盖，可为至言。
    阿难！此中，施设我而说无色、有量者，或于现世，施设我而说无色、有量；或于来世，施设我而说无色、有量……乃至……于来世，施设我而说无色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为无色、无量是邪见，盖，可为至言。
    阿难！如是为施设我者之所说。
二五
    阿难！不施设我，不说此者至何种程度耶？阿难！不施设我为有色、有量者，不说：‘我之我是有色、有量。’又阿难！不施设我为有色、无量者，不说：‘我之我是有色、无量。’又阿难！不施设我为无色、有量者，不说：‘我之我是无色、有量。’又阿难！不施设我为无色、无量者，不说：‘我之我是无色、无量。’
二六
    阿难！此中，不施设我为有色、有量，不作此说者：或于现世，不施设我为有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、有量之邪见，盖，可为至言。
    阿难！此中，不施设我为有色、无量，不作此说者：或于现世，不施设我为有色、无量，不作此说；或于来世，不施设我为有色、无量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、无量之邪见，盖，可为至言。
    阿难！此中，不施设我为无色、有量，不作此说者：或于现世，不施设我为无色、有量，不作此说；或于来世，不施设我为无色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、有量之邪见，盖，可为至言。
    阿难！此中，不施设我为无色、无量，不作此说者：或于现世，不施设我为无色、无量，不作此说：或于来世，不施设我为无色、无量，不作此说：不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、无量之邪见，盖，可为至言。
    阿难！如是，不施设我者不作是说。
二七
    阿难！要如何观察我耶？阿难！对于受：或以‘受是我之我。’或以‘受实非我之我，不得感受者，即是我之我。’阿难！如是观察我。或以‘受实非我之我，又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我。’阿难！如是观察我。
二八
    阿难！此中，对于言受是我之我者，不得不如是言．‘友！此受有三，是乐受、苦受、不苦不乐受。此等三受之中，汝见何为我耶？’阿难！若于某时，领纳乐受，其同时不领纳苦受，又不领纳不苦不乐受，其时应唯领纳乐受。阿难！若又于某时，领纳苦受，其同时不领纳乐受，又不领纳不苦不乐受，其时应唯领纳苦受。阿难！若又于某时，领纳不苦不乐受，其同时不领纳乐受，又不领苦受，其时应唯领纳不苦不乐受。
二九
    阿难！乐受实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！苦受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！不苦不乐受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。若领纳乐受，还是思惟：‘此是我之我’者，彼又依于乐受之灭，实应不得思惟：‘我之我灭。’若领纳苦受，还是思惟：‘此是我之我’者，彼又依于苦受之灭，实应不得思惟：‘我之我灭。’若领纳不苦不乐受，还是思惟：‘此是我之我’者，彼又依于不苦不乐受之灭，实应不得思惟：‘我之我灭。’对如是言：‘受是我之我’者，要于现见之法，观察我是无常、乐、苦皆［归于消］灭之生灭法。阿难！是故，依此，不可能观察‘受是我之我。’
三〇
    阿难！此中，又言：‘受实非我之我，不得感受者，即是我之我。’对彼应如是言：‘友！无一切所受之处，于其处还得思惟‘有我’耶？’”
    “世尊！实不然。”
    “阿难！是故，依此，不可能观察‘受实非我之我，不得感受者，即是我之我。’
三一
    阿难！此中，又言：‘受实非我之我，我之我亦非不得感受者，我应依我之领纳，即我之我是受法’对彼应如是言：‘友！一切感受完全消灭时，即无一切受，由此受之灭，还得有思惟：于此‘有我之我’耶？”
    “世尊！实不然。”
    “是故，阿难！依此，不可能观察‘受实非我之我，不得感受者亦非我之我，我应我之领纳，即我是受法。’
三二
    阿难！是故，比丘不观察受是我，亦不观察不得感受者是我：又不观察我应依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执着。不执着故，无有恐怖。无有恐怖故，唯独般涅槃，自知：‘生已尽、梵行已立、所作已作、更无后有。’阿难！如是，心解脱之比丘，不问：‘如来死后有耶？’若彼执着是言者，彼则非正。不问：‘如来死后无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦非有亦非无耶？’若彼执着是言者，彼则非正。此乃依如何之因由耶？阿难！比丘由此范围证知增语道、言语道、施设道、智慧界、流转轮回5而解脱。对证知如是解脱之比丘，不知不见［之徒］，执着［是见］者则不正。
三三
    阿难！彼识住有七，处有二。何者为七［种识住］？阿难！有种种身、种种想之有情，即人、一类天神与一类堕地狱者，此为第一识住。
    阿难！有种种身，一类想之有情，即有依初禅而生之梵众天，此为第二识住。
    阿难！有一类身，种种想之有情，即光音天，此为第三识住。
    阿难！有一类身，一类想之有情，即遍净天，此为第四识住。
    阿难！有超一切色想，超有对想，不作意种种想，是‘空无边’而生于空无边处之有情6，此为第五识住者。
    阿难！有超一切空无边处，是‘识无边’而生于识无边处之有情，此为第六识住。
    阿难！有超一切识无边处，是‘无所有’而生于无所有处之有情，此为第七识住。
    ［二处者，第一］是无想有情处，第二是非想非非想处。
三四
    阿难！此中，有种种身、种种想之有情，即人、一类天神及一类堕地狱者，为第一识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离。且彼还得此［识住］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，超一切识无边处，是‘无所有’而无所有处者，为第七识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得此［识住］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，无想有情处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼得依此［处］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，非想非非想处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得依此［处］而欢喜耶？”
    “世尊！实不然。”
    “是故，阿难！比丘如实知此等之七识住及此等二处之集、灭、福、祸、出离，由生（缘起）而解脱。阿难！此比丘名为慧解脱。
三五
    阿难！此解脱有八，何为八耶？有色者观色，此为第一解脱。
    内无色、有想者观外色，此为第二解脱。
    唯‘清净’［观］解脱，此为第三解脱。
    超一切色想，超一切有对想，不作意种种想，‘空是无边’，达空无边处而住。此为第四解脱。
    超一切空无边处，‘识是无边’，达识无边处而住。此为第五解脱。
    超一切识无边处，‘是无所有’，达无所有处而住。此为第六解脱。
    超一切无所有处，达非想非非想处而住。此为第七解脱。
    超一切非想非非想处，达想受灭尽而住。此为第八解脱。
三六
    阿难！是故，比丘顺入于此等之八解脱，或逆入，或顺入，乐时、乐所，只要于乐之间，出入此，如是，由有漏之灭──于现见之法自知，现证此──达无漏心解脱、慧解脱而住。阿难！此比丘名为俱解脱（者）。阿难！此俱解脱之外，且无更殊胜之解脱。”
    世尊如是说已，长老阿难闻世尊之所说，欢喜踊跃。

注：
1 「如丝缕缠结」tantākulaka-jātā，于翻译名义集有 tantra-jala-jātaḥ（如乱发），如榊博士之推定，应是相当此巴利语之梵语 tantra-kulaka-jātaḥ 之误。
2 「如肿物所蔽」gulaguṇṭhika-jātā 名义集，此相当于汉译（北传）之「如乱丝」。
3 「天之天相」devānaṁ vā devattāya，人本欲生经、大因经，作神神种，天天种，devattā 是「天之事」或「天之本性」的意义，两者文法上之格有不同，今以「天之天相」译之。
4 「名目之触」adhivacana-samphassa 对语于其次出「有对之触」paṭigha-samphassa 名色之「名」指五蕴中受、想、行、识的心，以知心是唯名而无形体。色是极微所成之质碍谓有色蕴。而直译为名目之触，即前者当名之触，于本文括孤中，率直表现此义，以载大缘方便经之译语：「心触」。对此，「有对触」，是对色之触，此又以载同经译语之「身触」。然 adhivacana 中阿含大因缘经，译为增语。
5 底本 yāvatā vaṭṭaṁ 虽重复，但于异本不重复，今信异本为正确，故从之而译，因为此于底本第二二节不重复。
6 原文 satta 是 sattā 之误。


16.大般涅槃经

《长部·16.大般涅槃经》

    本经相当于北传汉译长阿含卷二～四的游行经（大正藏一），佛般泥洹经（大正藏五），般泥洹经（大正藏六），大般涅槃经（大正藏七）。在其量是长部经典为最长的，详细记述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
    本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣及三祸之预言（一、二六～二八），说照合经、律之种种教诫，以判断其邪、正（四、八～一一），指示关于比丘互相间之称呼（六、二），对于塔之所说等（五、一二），明显地想是涉及后代之事实，如跋祇和摩揭陀之争，或种族国城之七不退法（一、四～五），有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。

        一六 大般涅槃经
    第一 诵品
一
    如是我闻。一时，世尊住王舍城之灵鹫山。其时，韦提希子，摩揭陀王阿阇世欲征伐跋耆人。于此，彼如是言：“彼等虽有如是大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”
二
    于此，韦提希子，摩揭陀王阿阇世，告摩揭陀大臣禹舍婆罗门言：
    “然，婆罗门！汝诣世尊之处，诣已，顶礼世尊之足。而以我言，问无病、无恼、起居轻快、有气力、安稳乐住，而言：‘世尊！韦提希子，摩揭王阿阇世，顶礼世尊之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！’而又如是言：‘世尊！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人，彼如是言：“彼虽有大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”’而世尊之所教诫，善忆念，以告我。因世尊不说虚妄［语］。”
三
    摩揭陀大臣禹舍婆罗门，应诺韦提希子，摩揭陀王阿阇世曰：“唯然。”则装备庄丽众多之乘俱，自己登乘庄丽之乘俱，离开王舍城，向灵鹫山出发。乘俱行至可行之地，下乘俱，步行至世尊之处，向世尊问讯，互俱交换感铭之语后，坐于一面。坐于一面之摩揭陀大臣禹舍婆罗门，作如是言：
    “瞿昙！韦提希子，摩揭陀王阿阇世，顶礼瞿昙之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！瞿昙！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人。彼如是言：‘彼虽有大神力、大威力，我欲伐此跋耆人，我将根绝跋耆人，我欲灭亡跋耆人，我欲令致破灭跋耆人。’”
四
    其时，尊者阿难，立于世尊之后，为世尊扇扇。于此，世尊言尊者阿难曰：
    “阿难！汝曾闻跋耆人常集会、多集会耶？”
    “世尊！我闻跋耆人常集会、多集会。”
    “然，阿难！跋耆人常集会、多集会之期间，可预期跋耆人之兴盛，应无衰亡。阿难！汝曾闻跋耆人之团结会集、合同共起，为跋耆人所应为之要事耶？”
    “世尊！我闻跋耆人团结会集、合同共起，为跋耆人所应为之要事。”
    “然，阿难！只要跋耆人团结会集、合同共起，为跋耆人所应为要事，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法耶？”
    “世尊！我闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法。”
    “然，阿难！只要跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立［国］法，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而应听闻彼等之［训］言耶？”

    “世尊！我闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而且应听闻彼等之［训］言。”

    “然，阿难！只要跋耆人尊敬、尊崇、供养彼跋耆人之跋耆大老，而且听闻彼等［训］言，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女耶？”
    “世尊！我闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女。”
    “然，阿难！只要跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀耶？”
    “世尊！我闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀。”
    “然，阿难！只要跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法祭祀，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人对阿罗汉，善俱正当之保护、守护、护持耶？使得未来此领内之阿罗汉能来；已来此领内之阿罗汉能安乐而住耶？”
    “世尊！我闻跋耆人对阿罗汉，善俱正当之保护、守护、护持，使得未来此领内之阿罗汉能来，已来此领内之阿罗汉能安乐而住。”
    “然，阿难！只要跋耆人对阿罗汉，善俱正当保护、守护、护持使得未来此领内之阿罗汉能来，己来此领内之阿罗汉能安乐而住，则应预期跋耆人之兴盛而非衰亡。”
五
    其时，世尊言摩揭陀大臣禹舍婆罗门曰：
    “婆罗门！我，一时，住毗舍离之沙兰它它庙时，于其处，我为跋耆人，说此七不退法。婆罗门！只要此七不退法存在于跋耆人之间，且跋耆人善奉行此七不退法，则应预期跋耆人之兴盛而非衰亡。”
    如是言已，摩揭陀大臣禹舍婆罗门曰：
    “呜呼！瞿昙！唯具一不退法，则可预期跋耆人之兴盛而非衰亡，何况言至具七不退法！呜呼！瞿昙！韦提希子，摩揭陀王阿阇世，依战争、外交以外，若不依于离间不和，实不可能征服跋耆人。然，我行矣！呜呼！瞿昙！我甚忙，多所为事。”［世尊曰：］“然，婆罗门！当知时宜。”
    于此，摩揭陀大臣禹舍婆罗门，欢悦世尊之言，起座离去。
六
    于此，世尊于摩揭陀大臣禹舍婆罗门离去不久，言尊者阿难曰：“阿难！汝往告住王舍城附近之诸比丘，皆会集讲堂。”
    尊者阿难应诺世尊曰：“唯然，世尊。”则往告住王舍城附近之诸比丘，皆会集讲堂。回诣世尊之处，诣已，敬礼世尊，立于一面，立于一面之阿难白世尊言：“世尊！比丘众已齐集，请惟知时宜。”
    其时，世尊即从座起而往讲堂，坐所设座已，世尊告诸比丘曰：
    “诸比丘！我将宣说七不退法，且谛听善忆念。”
    诸比丘应诺世尊曰：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘常集会、多集会，则应预期诸比丘之兴盛而非衰亡。
三
    又，诸比丘！只要诸比丘常集会，相起相尽力于僧伽职务，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘依照未制立者不制立，已制立者不废，实行所制立律法，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘恭敬、尊崇、供养年高德重、富于经验之诸长老，僧伽之师父，僧伽之导师，并听受彼等忠告，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不生起导致生死轮回之贪欲，不为此所支配，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘仍乐住阿兰若，则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘善护其念，使得未来之良善同梵行者能来，已来之良善同梵行能安住，诸比丘，则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则应可预期诸比丘之兴盛而非衰亡。”
七
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “又，诸比丘！只要诸比丘不喜俗务、不喜沾染俗务，诸比丘！则应可预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜爱闲谈、不喜爱闲谈，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜好睡眠、不喜好睡眠、懒惰之期间，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜爱社会交往、不好社会交往，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不怀持邪恶欲望、不陷于邪恶欲望，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不与恶人为友、不与恶人为同伴，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不因到达小特殊之境地，而中途停止至［涅槃］者，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
八
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘持信心、有惭、有愧、多闻、精进、注意周到、多智慧，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
九
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说。”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘修思念觉意（念觉支）、修择法觉意（择法觉支）、修精进觉意（精觉支）、修喜悦觉意（喜觉支）、修静安觉意（轻安觉支）、修三昧觉意（定觉支）、修舍觉意（舍觉支），诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
一〇
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “又，诸比丘！只要诸比丘修无常想、修无我想、修不净想、修邪念危险想、修舍离想、修心清净想、修涅槃想，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
一一
    “诸比丘！我将宣说其他之六不退法，且谛听，善思念，我当说。”
    彼等诸比丘应诺世尊：“唯然，世尊，”世尊如是曰：
    “又，诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之身业：诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之口业，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之意业，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规定净物，乃至钵中之所有物等，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不坏、不染、不秽、及导致戒定增长，为自由人1、智者所称赞之戒律，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅槃之圣见，行其可导致完全灭苦之正见，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此六不退法存在于诸比丘中，依此六不退法谆谆相教训，则可预期诸比丘之兴盛而非衰亡。”
一二
    世尊住王舍城灵鹫山，与诸比丘宣说如是之法要。即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
一三
    尔时，世尊于王舍城随意住已，言尊者阿难曰：“然，阿难！我等往庵摩罗树园。”
    尊者阿难应诺世尊曰：“唯然，世尊。”于是，世尊与大比丘众俱，往赴庵摩罗树园。
一四
    于此，世尊住庵摩罗树园之王宫。世尊住庵摩罗树园之王宫已，向诸比丘宣说如是之法要，即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
一五
    尔时，世尊于庵摩罗树园随意住已，言尊者阿难曰：“然，阿难！我等往那烂陀村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那烂陀村。于此，世尊住那烂陀之波波利庵婆林。
一六
    尔时，尊者舍利弗诣世尊之处。诣已，顶礼世尊，坐于一面，坐于一面之尊者舍利弗如是白世尊言：
    “世尊！我于世尊有如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉（智慧）。”
    “舍利弗！汝所说如师子吼，是伟大而勇敢，舍利弗！实然，汝说出喜不自胜之言：‘我于世尊如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉。’舍利弗！汝过去长久之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊是如是戒，彼世尊是如是法、如是慧、如是行、如是之解脱耶？’”
    “不然，世尊。”
    “又，舍利弗！未来久长之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊有如是戒，彼世尊成就如是法、如是行、如是如是之解脱耶？’”
    “不然，世尊。”
    “又，舍利弗！今我是阿罗汉、等正觉者。汝是否以汝之心了知我心，知：‘世尊是如是戒，世尊是如是法、如是慧、如是行、如是之解脱耶？’”
    “不然，世尊。”
    “于是，舍利弗！汝是不能以汝之心，了知过去、未来、现在之诸阿罗汉、等正觉者［之心］。然者，舍利弗，今何故，汝所说如师子吼、是伟大而勇敢耶？汝何故说出喜不自胜之言：‘我于世尊如是信心，言：于过去、未来及现在，于任何之沙门、或婆罗门，亦无有如世尊之伟大，及更高深之正觉（智慧）耶？’”
一七
    “世尊！我不能了知过去、未来、现在诸阿罗汉、等正觉者［之心］，我唯知次第之法。世尊！譬喻国王有城市于边境，城基城壁与城楼，门皆甚坚固，且唯有一门；其处有聪明、多智熟练之守门者，拒绝不认识之陌生人，唯容许认识者进入。当巡回彼城之周围，不见彼城壁相接处，或有裂开之孔隙，可让小猫出入，彼如是知任何大生物，欲出入此城市，皆应由此门出入。世尊！我知次第之法亦如是。世尊！我知过去之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖──贪、嗔、掉悔、睡眠、疑惑，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知未来之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知现在之阿罗汉、等正觉者世尊，由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。”
一八
    于此，世尊住那烂陀波波利庵婆林，为诸比丘宣说种种法要。即：“如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无漏等诸漏解脱。”
一九
    尔时，世尊随意住那烂陀已。言尊者阿难曰：“然，阿难！我等往赴巴吒厘村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴巴吒厘村。
二〇
    尔时，巴吒厘村之优婆塞等，闻世尊到达巴吒厘村。尔时，巴吒厘村之优婆塞等诣世尊之处，诣已，敬礼世尊，却坐一面，坐已。巴吒厘村之优婆塞等白世尊言：“世尊慈愍，恳请世尊到我等村上休息堂。”世尊默然而许可。
二一
    尔时，巴吒厘村之优婆塞，知世尊许可，即从座起，敬礼围绕世尊，而往休息堂，至已，于休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，彼等再诣世尊前，诣已，敬礼世尊，却立一面。立一面之巴吒厘村优婆塞等，如是白世尊言：
    “世尊！休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，世尊！今请世尊之适宜时。”
二二
    尔时，世尊着下衣，持衣钵，与大比丘众俱，往赴休息堂，至已，洗足进入休息堂，靠近中央柱面东而坐。比丘众亦洗足入休息堂，靠近西壁，绕世尊面东而坐。巴吒厘村之优婆塞等，洗足入休息堂，靠近东壁，向世尊面西而坐。
二三
    尔时，世尊告巴吒厘村之优婆塞等曰．“居士等！此是犯戒行恶之无戒者有五失。何等为五耶？
    居士等！先是犯戒行恶之无戒者，因为放逸懒惰而陷于穷困，此是行恶无戒者之第一失。
    复次，居士等！犯戒行恶之无戒者，恶名远播。此是行恶无戒者之第二失。
    复次，居士等！犯戒行恶之无戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆自觉不安，心意不定。此是行恶无戒者之第三失。
    复次，居士等！犯戒行恶之无戒者，死时恼乱不安。此是行恶无戒者之第四失。
    复次，居士等！犯戒行恶之无戒者，身坏死后生于恶生、恶趣、苦趣、地狱。此是行恶无戒者之第五失。居士等！此等实犯戒行恶无戒者之五种失。
二四
    居士等！由戒之修行，此是持戒者之五得，何等为五耶？
    居士等！守戒行善之持戒者，因为勤勉精进，获大财富，此是守戒行善持戒者之第一得。
    复次，居士等！守戒行善之持戒者，善名远播，此是守戒行善持戒者之第二得。
    复次，居士等！守戒行善之持戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆有自信力而心志安泰。此是守戒行善持戒者之第三得。
    复次，居士等！守戒行善之持戒者，死时不恼乱，此是守戒行善持戒者之第四得。
    复次，居士等！守戒行善之持戒者，身坏死后，生于善处天界。此是守戒行善持戒者之第五得。居士等！此等是守戒，持戒者之五得。”
二五
    尔时，世尊对巴吒厘村之优婆塞等开示法要至于深夜，忠告、鼓励，使彼等皆大欢喜并使之离去。谓：“居士等！已至深夜，应知时宜。”
    巴吒厘村之优婆塞等应诺世尊：“唯然，世尊。”时，世尊，于巴吒厘村之优婆塞等离去后，即入静室。
二六
    尔时，摩揭陀大臣须尼陀与禹舍，为防御跋耆人［之侵入］。于巴吒厘村筑城塞。其时有众多之天神，于巴吒厘村计划数千之宅地。属于有力天神之宅地；彼等则劝引有力之国王大臣往此处建筑住宅。属于中等天神之宅地，彼等则劝引中等之国王大臣往其处建筑住居，属于下等天神之宅地，彼等则劝引下等之国王大臣往其处建筑住居。
二七
    尔时，世尊以超人清净之天眼，见彼数千之天神于巴吒厘村构划宅地。世尊于晨早时分起来，言尊者阿难曰：
    “阿难！在巴吒厘村建筑城塞者是谁耶？”
    “世尊！摩揭陀之大臣须尼陀与禹舍，为防御跋耆人（之侵入），于巴吒厘村建筑城塞。”
二八
    “阿难！摩揭陀大臣须尼陀与禹舍为防御跋耆人，于巴吒厘村建筑城塞，彼等恰与三十三天神谈约。如是，阿难！我以清净超人之天眼，见有数千之天神，于巴吒厘村筑划宅地。属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难！当圣者常往还及商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地。然，此巴吒厘子城有三种危险。一即由火，二即由水，三即由朋友之不和。”
二九
    尔时，摩揭陀大臣须尼陀及禹舍诣世尊之处，诣已，互与世尊问讯，交谈礼仪之语后，却立一面。立于一面之摩揭陀大臣须尼陀及禹舍，如是白世尊言：“愿尊者瞿昙与大比丘众俱，今日赴［我等住家］纳受供餐。”世尊默然承诺。
三〇
    尔时，摩揭陀大臣须尼陀及禹舍知世尊之承诺，则各自还家。归家后即备办美味之嚼食、啖食已，来白世尊言：
    “世尊！食事已备，请知时宜。”
    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱往赴摩揭陀大臣须尼陀、禹舍之住家。至已，坐于所设之座，时，摩揭陀大臣须尼陀、禹舍，对于以佛陀为上首及比丘僧，亲手供奉美味之嚼食、啖食以至满足为止。时，摩揭陀须尼陀、禹舍见世尊食竟，洗手及钵，取一低座，坐于一面。
三一
    对于坐于一面之摩揭陀大臣须尼陀及禹舍，世尊以此偈赞曰：
    任何之智者
    居住于此地
    其处持净戒
    守护梵行者
    其处有都神
    供养于彼等
    互尊互相敬
    互敬互崇重
    如是慈待彼
    如母抱己子
    为神所惠顾
    则见常幸福
    时，世尊以偈赞摩揭陀大臣须尼陀及禹舍已，即从座起而行去。
三二
    尔时，摩揭陀大臣须尼陀及禹舍随世尊后而言曰：“今日世尊从某门出，其门则名为‘瞿昙门，’从其渡头渡河，其渡头则名为‘瞿昙渡。’”于此，世尊所从出门，名为“瞿昙门。”
二三
    时，世尊走近恒河边。其时，恒河水涨满，如乌可饮之程度。欲渡彼岸者，或求舟、或求筏、或结桴。其时，世尊犹如力士之伸屈腕、或屈伸腕间，不见在恒河之此岸，与大比丘众，俱立于彼岸。
三四
    时，世尊见求舟、或求筏、或结桴之欲渡河者，世尊遂说（无问自说）偈曰：
    世人结笼筏
    舍深处造桥
    欲渡海湖者
    渡之为智者

    第二 诵品
一
    尔时，世尊言尊者阿难曰：“然，阿难！我等往赴拘利村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴拘利村。至已，世尊住于拘利村。
二
    时，世尊告诸比丘曰：“诸比丘！因为未通晓、证悟四圣谛，我与汝等长久以来，流转于生死。四者何耶？诸比丘！因为未通晓、证悟苦圣谛，我与汝等长久以来，流转于生死。诸比丘！因为未通晓、证悟苦集圣谛，我与汝等长久以来，流转生死。诸比丘！……苦灭圣谛……乃至……诸比丘！因为未通晓、证悟达苦灭道圣谛，我与汝等长久以来，流转于生死。然，诸比丘！通晓、觉知苦圣谛；通晓、觉知苦集圣谛；通晓、觉知苦灭圣谛：通晓、觉知达苦灭道圣谛，则有爱已尽，导有因灭时，从此则无后有。
三
    世尊如是语已，善逝复说偈曰：
    不如实知四圣谛
    故生死流转道长
    见彼圣道绝有因
    苦根已断无再生
四
    复次，世尊住拘利村，亦对诸比丘如是宣说法要。即：戒如是、定如是、慧如是。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等之诸漏解脱。
五
    时，世尊于拘利村随意住已，言尊者阿难曰：“然，阿难！我等往赴那提迦。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那提迦村。至已，世尊住于那提迦之繁耆迦精舍。
六
    尔时，尊者阿难诣世尊之处，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难如是白世尊言：
    “世尊！有名为遮楼比丘死在那提迦。彼趣生于何处，死后之状态如何？世尊！有名为难陀比丘尼死在那提迦。彼尼趣生何处，死后之状态如何？世尊！有名为须达哆优婆塞死在那提迦。彼趣生何处，死后之状态如何？世尊！有名为善生优婆夷死在那提迦。彼女趣生何处，死后状态如何？世尊！有名为卡具陀优婆塞死在那提迦。彼趣生何处，死后状态如何？世尊！有名为迦陵伽优婆塞死在……乃至……世尊！有名为尼迦吒优婆塞死在……乃至……世尊！有名为迦提沙跋优婆塞死在……乃至……世尊！有名为睹达优婆塞死在……乃至……世尊！有名为山睹达优婆塞死在……乃至……世尊！有名为婆头楼优婆塞死在……乃至……世尊！有名为苏婆头楼死在那提迦。彼趣生何处，死后状态如何？”
七
    “阿难！遮楼比丘于此世自身漏尽，了知、实证。到达无漏心解脱、慧解脱而住。阿难！难陀比丘尼断五下分结，化生天界，于其处灭后不再还此世。阿难！须达哆优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。阿难！善生优婆夷已断三结，证须陀恒果，不堕恶趣，乃到达正觉。阿难！卡具陀优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！迦陵伽优婆塞……乃至……阿难！尼迦吒优婆塞……乃至………阿难！迦提沙跋优婆塞……乃至……阿难！睹达优婆塞……乃至……阿难！山睹达优婆塞……乃至……阿难！婆头楼优婆塞……乃至……阿难！苏婆头楼优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦五十人以上之优婆塞皆已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦九十人之优婆塞皆已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次归还此世，即得苦灭。阿难！复有死于那提迦五百人之优婆塞皆已断三结，证须陀洹果，不堕恶趣，乃到达正觉。
八
    阿难！人生之死，有何不可思议！然，人之死时，皆来问我，阿难！其令如来疲烦。阿难！于此，我将为汝次第宣说法镜2。此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转法3，必到达正觉。’
九
    阿难！然者，此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果、住不退转法，乃到达正觉。’所述之法镜者何耶？阿难！圣声闻对佛陀具足正信，［信彼世尊是：］‘阿罗汉、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对于法具足正信：‘世尊所善说之法，是现益、应来见、明了、导至解脱，令智者各自体证。’对于僧伽具足正信：‘世尊之弟子僧伽，是善正行、正直行、奉法、具足净戒。世尊之弟子僧伽，是四双八辈，值得供养、恭敬、礼拜，为世间之无上福田。’圣声闻是圣者所喜爱，其戒行不缺、不坏、不瑕秽，令人解脱，为圣者所赞叹，不为其他所污而于三昧增长。
    阿难！次第于此法镜之法，具足此之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转，必到达正觉。’”
一〇
    世尊住那提迦之繁耆迦精舍，亦常为诸比丘宣说法要，即：如是戒、如是定、如是慧……乃至……则心完全由欲漏、见漏、无明漏等诸漏解脱。
一一
    尔时，世尊于那提迦随意住已，言尊者阿难曰：“然，阿难！我等往赴毗舍离。”
    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与比丘众俱，往赴毗舍离，至已，世尊于毗舍离，住庵婆波梨林。
一二
    于彼处，世尊告诸比丘曰：
    “诸比丘！比丘应有正念、正知。此是我对汝之教言。
    诸比丘！何为比丘有正念耶？诸比丘！比丘于此，应该对身观察身，自觉精进，深虑而住，排除此世间之贪欲、忧悲。对于受……乃至……对于心……乃至……对于法观察法，自觉精进，深虑而住，排除此世间之贪欲、忧悲。诸比丘！如是为比丘有正念。
一三
    诸比丘！何为比丘有正知耶？诸比丘！何为比丘有正知耶？诸比丘！比丘于行进履退有正知，于观前顾后有正知，于伸手屈臂有正知，于着衣持钵有正知，于食嚼吞饮有正知，于行大小便有正知，于睡眠、醒寤、行、止、坐、听、言、默有正知。诸是为比丘有正知，诸比丘！比丘应有正念、正知。此是我为汝等之教言。”
一四
    尔时，游女庵婆波梨闻：“佛已至毗舍离，住毗舍离我庵婆林。”时，游女庵婆波梨令备多辆美丽之车乘，自乘一美丽之车乘，与其随从，离开毗舍离，往赴庵婆林园。车辆至可通行之处，下车而步行诣世尊之处，诣已，敬礼世尊却坐一面，世尊宣说法要，教示、训诫游女庵婆波梨，令之愉快欢喜。
    时，游女庵婆波梨对世尊所宣说教示、训诫之法要甚为欢喜，如是白世尊言：“世尊！恳请世尊慈许明日与大比丘众赴我家受供养食。”
    世尊默然而许。游女庵婆波梨知世尊之允许，则起座敬礼、右绕世尊而回去。
一五
    住毗舍离之离车人闻：“世尊实已至毗舍离，住毗舍离之庵婆波梨林。”时，彼等离车人，则令备许多辆之美丽车乘，离车人各乘美丽之车乘，离开毗舍离。彼等离车人或喜浓青者，饰浓青色、着浓青色衣、庄严浓青色饰品；或喜黄者，饰黄色、着黄色衣、庄严黄色饰品；喜红色者，饰红色、着红色衣、庄严红色饰品；喜白色者，饰白色、着白色衣、庄严白色饰品。
一六
    尔时，游女庵婆波梨与年青离车人之车辆相击撞。时，离车人语游女庵婆波梨言：“庵婆波梨！何故汝与年青离车人之车辆相击撞耶？”
    “贵公子等！我因敬请世尊与大比丘众俱，至我家供养食。”
    “然，庵婆波梨！与十万金换让供养食，”
    “贵公子等！假使以毗舍离之国土4与我，我亦不让此大供养食。”
    时，彼等离车人振手曰：“呜呼！甚可悲！我等被一庵婆波梨女获胜。呜呼！甚可悲！我等被一庵婆波梨女优胜。”
    彼等离车人诣往庵婆波梨林。
一七
    世尊见彼离车人从远而来，见已，告诸比丘曰：“诸比丘！凡未曾见忉利天神之比丘，诸比丘！且观看此群离车人。诸比丘！注视眺望此群离车人，因此群离车人与忉利天众无异。”
一八
    时，彼等离车人，车辆至可通行之处，而步行诣世尊之处，诣已，敬礼世尊，却坐一面。彼等离车人，坐一面已，时，世尊宣说教示、训诫之法要，令彼等喜悦。
    时，彼等离车人对世尊所宣说教示、训诫之法要，至为喜悦而如是白世尊言：“世尊！恳请世尊与大比丘众俱，慈许明日至我家受供养食。”
    “离车人等！我已许受游女庵婆波梨，明日之供养食。”
    于时，离车人振手：“呜呼！我等被一庵婆波梨女获胜，呜呼！呜呼！甚可悲！我等被一庵婆波梨女优胜。”
    时，彼离车人，感激、欢喜世尊之所说，起座，敬礼、右绕世尊而离去。
一九
    时，游女庵婆波梨，其夜于自家园，备办美味之嚼食及啖食，往告世尊：“世尊！供养食已备，请知时宜。”时，世尊着下衣，持衣、钵与大比丘众俱，往赴庵婆波梨之家园，至已，坐于所设之座。时，游女庵婆波梨，对于以佛陀为上首及比丘众，亲手供奉美味之嚼食、啖食，以至辞食满足为止。
    世尊食已，于洗手及钵时，游女庵婆波梨取一低座，坐于一面，坐于一面之游女庵婆波梨如是白世尊言：“世尊！我此园林，奉献以佛陀为上首之比丘僧。”
    世尊受纳此园林。时，世尊为游女宣说教示、训诫之法要，令喜悦，起座而去。
二〇
    世尊住彼毗舍离之庵婆波梨林时，如是为诸比丘宣说法要。即：如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
二一
    尔时，世尊于庵婆波梨林随意住已，告尊者阿难曰：“然，阿难！我等往赴竹林村。”
    尊者阿难应诺世尊：“唯然，世尊。”
    时，世尊与大比丘众俱，往赴竹林村，至已，世尊住于竹林村。
二二
    尔时，世尊告诸比丘曰：“诸比丘！汝等各自行往毗舍离近处，于朋友、知识或知己之处雨安居。我亦当在此竹林村入雨安居。”
    诸比丘应诺世尊：“唯然，世尊。”而往毗舍离之近处，于朋友、知识或知己之处入雨安居。世尊亦于竹林村入雨安居。
二三
    世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。时，世尊注心正念、正知，忍受而无诉苦之言。
    尔时，世尊如是思惟：“若我不告弟子，不教示诸比丘而入灭者，与我不相应。我今依坚强之精进，忍耐此病，以留住彼寿命。”
    尔时，世尊依坚强精进，忍耐此病，以留彼寿命，于是，世尊病愈。
二四
    尔时，世尊之疾完全痊愈，痊愈已则由住室出，坐于荫凉处所设之座。时尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难，如是白世尊言:“世尊！我曾见世尊于健泰时，及见世尊如何忍受苦。世尊！当我见世尊之病、身体衰弱，我神志昏迷不明法、不辨四方，但唯念：‘世尊若任何遗教比丘众，世尊应不入灭。’以聊慰我心。”
二五
    “然者，阿难！诸比丘众向我眺望何耶？阿难！我所说之法，于内于外悉无区别。阿难！如来所说之法，于弟子是无隐秘、握拳5不教。阿难！若有如是思惟：‘我引导比丘众’或‘比丘众依怙于我。’然，阿难！对于比丘众应何教言。阿难！如来不如是思惟：‘我引导比丘众，’或‘比丘众依怙于我。’然，阿难！如来对于比丘众以留何教言？又，阿难！我已老、衰耄矣！我之旅路将尽、年寿将满，年龄已八十矣。阿难！犹如旧车辆之整修，尚依革纽相助，勉强而行。阿难！如是，想如来之身体亦复如是。阿难！当如来停止一切忆念，而入于灭受想三昧时，阿难！如来之身体，始为健全安稳。
二六
    因此，阿难！以自作洲6，自作归依，勿归依他人，以法为洲，以法为归依而住，勿归依他人！阿难！何故以自作洲，自作归依，不归依他人；以法为洲，法为归依而住，勿归依他人耶？
    阿难！于此，比丘当以身观察身，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲，对受……乃至……对心……乃至……对于法观察法，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲。如是，阿难！当自作洲，自作归依，勿归依他人；以法为洲，法为归依而住，勿归依他人。
    阿难！于现在或我灭后，若有人自作洲，自作归依，不归依他人；以法为洲，以法为归依，不归依他人者，阿难！彼等于我比丘众中，将在最高境地必定乐于修学。”

    第三 诵品
一
    尔时，世尊于清晨着下衣，持衣、钵，入毗舍离行乞。于毗舍离行乞已，由行乞归来，饭食已，告尊者阿难曰：
    “阿难！携持敷具，将往遮波罗庙，为昼中之休息。”
    尊者阿难应诺世尊：“唯然，世尊。”而持敷具，随世尊之后而行。
二
    于是，世尊赴遮波罗庙，至已，坐于敷设之座。尊者阿难，敬礼世尊，却坐一面，世尊告一面坐之尊者阿难曰：
    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、遮波罗庙亦甚喜乐！
二
    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”
四
    尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫，善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。
五
    世尊如是……乃至……三度告尊者阿难曰：
    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、遮婆罗庙亦甚喜乐。
    阿难！若有人修习、多修习四神足，修到充分，积聚至顶点，则如车、如家屋之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”
    如是尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。
六
    尔时，世尊告阿难曰：
    “阿难！汝去，可思时宜。”
    阿难应诺世尊：“唯然，世尊。”则从座起，敬礼、右绕世尊，而去于附近树下坐。
七
    尔时，恶魔于尊者阿难去后不久，即来世尊之处，至已，立于一面。立于一面之恶魔如是言：
    “世尊！世尊今应般涅槃，善逝宜般涅槃。世尊！世尊现在应般涅槃之时。又世尊曾如是言：‘恶魔！若我比丘声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，恶魔！我将不般涅槃。’
八
    世尊！现在世尊之比丘声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃，世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘若我比丘尼声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之比丘尼声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘若我优婆塞声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之优婆塞声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘我优婆夷声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之优婆夷声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊！世尊实曾作如是言：‘若我之梵行未成就、繁荣、广布、广为人知、遍说广传于人间者，恶魔！我应无般涅槃。’然，世尊！现在世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在世尊应般涅槃之时。”
九
    如是言时，世尊如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃应已不远。此后三月，如来将般涅槃。”
一〇
    尔时，世尊于遮波罗庙正念正知而舍寿行。而世尊舍寿行时，有大地震，甚令［人］恐怖、身毛竖立及天雷响烈。世尊知是见已，而说此忧陀那曰：
    生之量无量
    牟尼舍有行
    心喜正念住
    如断铠已生
一一
    尔时，尊者阿难如是思惟：“此是不可思议哉！此是未曾有哉！此是大地震，此甚令［人］恐怖、身毛竖立之大地震及天雷响烈。此大地震之出现是何因何缘耶？”
一二
    于是，尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面。坐于一面之尊者阿难，如是白世尊言：
    “不可思议哉！世尊。未曾有哉！世尊。此大地震，世尊！此甚令［人］恐怖、身毛竖立之大地震及天雷响裂。此大地震之出现，为何因、何缘耶？”
一三
    “阿难！此大地震之出现，有八因、八缘。八者何耶？阿难！此大地止立于水上，水止立于风，风止立于空。阿难！空中起吹大风时，风起则水动，水动则地动，此为大地震出现之第一因、缘。
一四
    复次，阿难！有神通、心自在者之沙门或婆罗门；或有大神通大威神力之天神，仅修地想而少修水想时，此地则大震动。此为大地震出现之第二因、缘。
一五
    复次，阿难！当菩萨住正念正知，离兜率天，入于母胎时，此地则大震动。此为大地震动出现之第三因、缘。
一六
    复次，阿难！当菩萨住正念正知，出母胎时，此地则大震动。此为大地震出现之第四因、缘。
一七
    复次，阿难！如来证无上等正觉时，此地则大震动。此为大地震出现之第五因、缘。
一八
    复次，阿难！当如来转无上法轮时，此地则大震动。此为大地震出现之第六因、缘。
一九
    复次，阿难！当如来住正念正知，舍寿行之时，此地则大震动。此为大地震出现之第七因、缘。
二〇
    复次，阿难！当如来完全舍离，于涅槃界入无余涅槃时，此地则大震动。此为大地震出现之第八因、缘。
    阿难！此为大地震出现之八因、缘。
二一
    阿难！有八种众。八者何耶？即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔众、梵天众。
二二
    阿难！我忆念往昔曾参加几百人之刹帝利众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫，令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’
二三
    阿难！我忆念往昔曾参加几百人之婆罗门众……乃至……居士众……乃至……沙门众……乃至……四天众……乃至……忉利天众……乃至……魔众……乃至……梵天众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’阿难！此为八众。
二四
    阿难！有八胜处。八者何耶？
二五
    阿难！若有人内观色想，以视外界之有限、好、坏之诸相，得如实想，遂有：‘胜知、胜见其等。’此为第一胜处。
二六
    若人，内观色想，以视外界之无限、好、坏之诸相，得如实想。遂有：“胜知、胜见其等。”此为第二胜处。
二七
    若人内观无色想，以视外界之有限、好、坏之诸相，得如实想，遂有：“胜知、胜见其等。”此为第三胜处。
二八
    若人内观无色想，以视外界之无限、好、坏之诸相，得如实想，遂有：“胜知、胜见其等。”此为第四胜处。
二九
    若人内观无色想，以视外界之青色、青相、青映影──犹如乌摩迦华是青色、青相、青映影。又犹如波罗奈衣两面光滑，表里精致是青色、青相、青映影。若如是内观无色想，以视外界之青色、青相、青映影者，得如实想，遂有：“胜知、胜见其等。”此为第五胜处。
三〇
    若人内观无色想，以视外界诸相是黄色、黄相、黄映影。犹如揭尼迦华是黄色、黄相、黄映影。又犹如波罗奈衣两面光滑，表里精致是黄色、黄相、黄映影。若如是内观无色想，以视外界诸相是黄色、黄相、黄映影者，得如实想，遂有：“胜知、胜见其等。”此为第六胜处。
三一
    若人内观无色想，以视外界诸相是红色、红相、红映影。犹如般豆时婆迦华是红色、红相、红映影。又犹如波罗奈衣两面光滑，表里精致是红色、红相、红映影者，得如实想，遂有：“胜知、胜见其等。”此为第七胜处。
三二
    若人内观无色想，以视外界诸相是白色、白相、白映影。犹如马沙那斯星（太白金星）是白色、白相、白映影。又犹如波罗奈衣两面光滑，表里精致是白色、白相、白映影。若如是内观无色想，以视外界诸相是白色、白相、白映影者，得如实想，遂有：“胜知、胜见其等。’此为第八胜处。
    阿难！此为八胜处。
二三
    阿难！有八种解脱。何者为八耶？
    以色观色。此为第一解脱。
    内观无色想，以见外界之诸色。此为第二解脱。
    一心‘净’思。此为第三解脱。
    凡超越色想，绝灭嗔恚想，不思念种种想，到达‘空无边’，于空无边处而住。此为第四解脱。
    凡超越空无边处，到达‘识无边’，于识无边处而住。此为第五解脱。
    凡超越识无边处，到达‘无所有’，于无所有处而住。此为第六解脱。
    凡超越无所有处，到达非想非非想处而住。此为第七解脱。
    凡超越非想非非想处，到达灭受想而住。此为第八解脱。
    阿难！此为八种解脱。
三四
    阿难！往昔我成就无上正觉，住于郁裨罗尼连禅河边之阿输波罗尼拘律树下。阿难！其时，恶魔诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。’
三五
    如是言时，阿难！我如是言恶魔曰：
    ‘若我比丘声闻弟子众，尚未善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法时，恶魔！我当不般涅槃。
    我比丘尼声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    我优婆塞声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    我优婆夷声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    恶魔！我此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’
三六
    复次，阿难！今日于遮波罗庙，恶魔又诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：
    ‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊般涅槃之时。世尊！世尊曾作如是言：‘汝，恶魔！我之比丘声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣说妙法之时，我当不般涅槃。’然，世尊！现在世尊之比丘声闻弟子众，既善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。又世尊！世尊曾作如是言：‘恶魔！我之比丘尼……乃至……我之优婆塞……乃至……我之优婆夷……乃至……我于此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’然，世尊！今世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！今世尊应般涅槃，现在善逝宜般涅槃。世尊！现在世尊应般涅槃之时。’
三七
    如是言时，阿难！我如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃已不远。此后三月，如来将般涅槃。’是故，阿难！现在于遮波罗庙如来住正知正念而舍寿行。”
三八
    ［世尊］如是语时，尊者阿难白世尊言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    ［世尊曰：］“阿难！止止，勿恳请如来。阿难！现在非恳愿如来之时。”
三九
    尊者阿难再度白［世尊］言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    ［世尊再度曰：］“阿难！止止，勿恳愿如来。阿难！现在非恳愿如来之时。”
    尊者阿难三度白世尊言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    “阿难！汝信如来之菩提耶？”
    “唯然，世尊。”
    “然者，阿难！汝今何故三度搅烦如来耶？”
四〇
    “世尊！我亲从世尊面前闻，亲从世尊面前受：‘阿难！若有人修习，多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量留住一劫或一劫以上。今如来成就四神足……乃至……得寿量留住一劫或一劫以上。’”
    “阿难！汝有信仰耶？”
    “唯然，世尊。”
    “然者，阿难！此是汝之恶作、汝之罪过。如来如是对汝明细显示时，皆未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍世间及为人天之利益、幸福。’阿难！汝对如来如是恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作，汝之罪过。
四一
    以前我住王舍城灵鹫山之时，阿难！于其处我亦曾向汝说：‘阿难！王舍城与灵鹫山是甚可喜乐之处。阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，阿难！如来若欲省得寿量留住一劫或一劫以上。’如是，阿难！如来向汝如是明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四二
    阿难！以前我住王舍城尼拘律树园……乃至住王舍城盗贼谷……乃至……住王舍城毗婆罗山侧之萨达槃尼窟……乃至……住王舍城仙人山麓迦罗尸罗窟……乃至……住王舍城之寒林萨婆桑提迦岩…乃至……住王舍城之榻补园……乃至……住王舍城迦兰陀竹林……乃至……住王舍城耆婆庵罗园……乃至……住王舍城之玛达屈支鹿苑。
四三
    阿难！于以上之处，我曾对汝言：‘阿难！王舍城之灵鹫山、瞿昙尼拘律树、盗贼谷、毗婆罗山侧之萨达槃尼窟、仙人山麓迦罗尸罗窟、寒林萨婆桑提迦岩、榻补园、迦兰陀竹林、耆婆庵罗园、玛达屈支鹿苑是可喜乐之处。
四四
    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极顶，如车、如家屋之基础确实可用，阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四五
    阿难！我住毗舍离忧园庙时，阿难！于其处我亦曾向汝言：‘阿难！毗舍离忧园庙是甚可喜乐之处。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极点，如车、如家屋之基础确实可用。阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四六
    阿难！我住毗舍离瞿昙庙时……乃至……住毗舍离萨丹婆庙……乃至……住毗舍离婆浮弗陀庙……乃至……住毗舍离沙兰达达庙……乃至……
四七
    阿难！我住于遮波罗庙曾对汝言：‘阿难！毗舍离、忧园庙、瞿昙庙、萨丹婆庙、婆浮弗陀庙、沙兰达达庙、遮波罗庙等处甚可喜乐。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。今如来修习、多修习四神足，已至充分、积聚至极顶，如车、如家屋之基础确实可用。阿难！如来若欲者，得住寿一劫或一劫以上。’如是，阿难！阿难！我曾对汝明细显示时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四八
    然，阿难！我岂不如是告汝耶？凡爱好、［生、死］别、变异是如此，阿难！任何一法皆不可得，彼生、存在、造作者皆是破坏之法，而不破坏者实无是处。然者，阿难！如来已弃、舍离、提舍寿命之因行，如来确实决定告述此言：‘不久如来将般涅槃，从此三月后，如来将般涅槃。’关于如来之寿命，而取消此言者实无是处。
    然，阿难！我等往赴大林之重阁讲堂。”
    尊者阿难应诺世尊：“唯然，世尊。”
四九
    尔时，世尊与尊者往赴大林重阁讲堂。至已，告尊者阿难曰：
    “阿难！汝往告凡住毗舍离附近之诸比丘皆集于讲堂。”
    尊者阿难应诺世尊：“唯然，世尊。”则往集凡住毗舍离附近之诸比丘于讲堂。诣世尊处，诣已，敬礼世尊，立于一面。立于一面之尊者阿难如是白世尊言：
    “世尊！比丘众已齐集讲堂。世尊！惟请时宜。”  。
五〇
    尔时，世尊往赴讲堂。至已，坐于所设之座。坐已，世尊告诸比丘曰：
    “然者，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布，令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。然，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布、令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福者何耶？此即：四念处、四精进、四神足、五根、五力、七菩提分、八圣道分。诸比丘！此是我所知及为汝等宣说之法。汝等应善理解、实践、修习、宣布。令此梵行，长续久住，即为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。”
五一
    尔时，世尊告诸比丘曰：“诸比丘！我告汝等，诸行是因缘和合法，皆归老朽坏灭，当精进不放逸。不久如来当般涅槃，三个月后，如来则般涅槃。”
    世尊言此，善逝言此已，师更曰：
    我命已成熟
    我寿已减少
    舍汝等我往
    独归我自己
    诸比丘精勤
    善思持净戒
    正志心等持
    已善守护心
    精勤住法戒
    舍离生流转
    以致苦终极

    第四 诵品
一
    尔时，世尊，清晨着下衣，持衣、钵，往毗舍离行乞。毗舍离行乞食已，由行乞归来，以如象视，回顾毗舍离，言尊者阿难曰：
    “阿难！此为如来最后之顾视毗舍离。阿难！我等往赴犍荼村。”
    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与大比丘众俱，往赴犍荼村。尔时，世尊住犍荼村。
二
    尔时，世尊告诸比丘曰：“诸比丘！因不觉知、不通达四种法，我与汝等如是长久于流转轮回。四者何耶？诸比丘！因不知觉、不通达圣戒，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣定，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣慧，我与汝等如是长久流转轮回。诸比丘！因不觉知、不通达圣解脱，我与汝等如是长久流转轮回。诸比丘！若有觉知、通达圣戒、圣定、圣慧、圣解脱等四法，则断尽有欲，灭尽导有之渴爱而永不再生。”
三
    世尊言此，善逝言此已，师更如是曰：
    戒定慧无上解脱
    瞿昙证此最胜法
    佛为比丘宣说法
    灭苦导师般涅槃
四
    尔时，世尊住彼犍荼村，为诸比丘宣说种种法要。即如是戒，如是定，如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
五
    尔时，世尊随意住犍荼村已，告尊者阿难曰：
    “阿难！我等往赴跋提村……乃至……庵罗村……乃至……阎浮村……乃至……负弥城。”
六
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴负弥城。
七
    尔时，世尊住负弥城之阿难庙。于此处世尊告诸比丘曰：
    “诸比丘！我将宣说四大教法。谛听，善思念，我当说。”
    诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
八
    诸比丘！若有比丘作如是说：‘此是法．此是律、此是导师之教义，我亲从世尊面前听、受。’诸比丘！对此比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照而不合经、律时，则其结论应为：‘此确实非世尊之教言，而是此比丘之误解。’如是，诸比丘！汝等应拒绝之。若与经、律相比较、相对照而彼与经、律相符合一致者，则其结论应为：‘此确实如来之教言，此比丘是善理解。’诸比丘！应受持此为第一大教法。
九
    复次，诸比丘！若有比丘如是言：‘于某处有僧伽长老及多闻和合僧团之耆旧高德。此是法、此是律、此是师之教言，我亲从僧伽长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不合经、律时，则其结论应为：‘此确实非世尊之教言，是彼僧伽长老之误解。’如是，诸比丘！汝等应拒绝之。若此等比较、照对经、律。与经、律相合一致者，则其结论应为：“此确实世尊之教言，是彼僧伽长老之正解。’诸比丘！应受持此为第二大教法。
一〇
    复次，诸比丘！若有比丘作如是言：‘于某处有多闻、知阿含、持法、持律、持摩夷之众多长老比丘等居住。此是法、此是律、此是导师之教言，我亲从其长老比丘等前听、受。’诸比丘！汝对彼等长老比丘等之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老等之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实彼世尊之教言，彼长老等之正解。’诸比丘！应受持此为第三大教法。
一一
    复次，诸比丘！若有比丘作如是言：‘于某处有多闻通达阿含、持法、持律、持摩夷之一长老比丘居住。此是法、此是律、此是导师之所说，我亲从彼长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实世尊之教言，彼长老之正解。’诸比丘！应受此第四大教法。
    诸比丘！当受持此为四大教法。”
一二
    尔时，世尊住负弥城阿难庙，为诸比丘宣说种种法语。即：如是戒、如是定、如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
一三
    尔时，世尊于负弥城随意住已而告阿难曰：
    “然，阿难！我等往赴波婆城。”
    尊者阿难应诺世尊：“唯然，世尊。”
    尔时，世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵罗林。
一四
    铁匠子准陀闻：“世尊确实到达波婆城，住我庵罗林。”时，铁匠子准陀诣世尊之处。诣已，敬礼世尊，却坐一面。世尊向坐于一面之铁匠子准陀宣说教诫、教示之法要，令之欢喜，如是白世尊言：
    “世尊！世尊明日清晨与大比丘众俱，受纳我家之供养食。”世尊默然允许。
一五
    于此，铁匠子准陀，受世尊法语之训戒、教诫、踊跃、欢善而白尊言：
    “世尊！明日与大比丘众俱，允许受纳我家之供养食。”世尊默然允许。
一六
    时，铁匠子准陀知世尊已允许，起座敬礼世尊，右绕而去。
一七
    时，铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸7，往告世尊：‘世尊！食事已备，请知时宜。”
一八
    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱，往铁匠子准陀之住居。至已，坐于所设之座席，坐已，世尊告铁匠子曰：
    “汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘！”
    铁匠子准陀应诺世尊：“唯然，世尊。”则从所备办之栴檀树菌茸，供奉世尊，其他之嚼食、啖食供奉诸比丘。
一九
    尔时世尊言铁匠子准陀曰：“准陀所剩余之菌茸，应埋藏于洞穴。准陀！我于天界、魔界、梵天界，或沙门、婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者。”
    铁匠子准陀应诺世尊：“唯然，世尊。”则从剩余之栴檀树菌茸，埋藏洞穴。诣世尊处，诣已，敬礼世尊，却坐一面。铁匠子准陀坐于一面时，世尊以法语教示、教诫，令之欢喜，则从座起而离去。
二〇
    尔时，世尊食铁匠子准陀之供食时，患重症之［痢］疾，痢血痛极，几近于死。其时，世尊摄正念、正智，忍耐而令苦痛消除。
    尔时，世尊言阿难曰：“然，阿难！我等往赴拘夷那竭。”
    尊者阿难应诺世尊：“唯然，世尊。”
    我闻于如是
    食准陀供食
    贤者患重疾
    激痛几濒死
    因进旃檀茸
    尊师起重症
    世尊痢泻后
    我往拘那竭
二一
    尔时，世尊离道路，往一树下，至已，言阿难曰：
    “然，阿难！汝从我上衣叠为四重，我极为疲倦，我宜稍息。”
    尊者阿难应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重。
二二
    世尊坐于所敷之座，坐已。世尊告尊者阿难曰：“然，阿难！我甚渴，阿难！我想饮水，汝去取水与我！”
    如是言时，尊者阿难如是白世尊曰：
    “世尊！今有五百车乘渡河，水被车轮所搅，流水既成混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
二三
    世尊再度告阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取与我！”
    尊者阿难再度如是白世尊曰：
    “世尊！今有五百车乘渡河，水被车轮所搅，流水既混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
二四
    世尊三度告尊者阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取水与我。”
    尊者阿难应诺世尊：“唯然，世尊。”则持钵往彼河，彼河水少被车轮所搅，水流混浊。尊者阿难去时，水流澄清不混浊。
二五
    时，尊者阿难如是思惟：“实然！如来之大威神力，真不可思议！真是稀有。此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。”则取于钵，诣世尊处。诣已，如是白世尊曰：
    “世尊！实是如来大威神力！世尊！实不可思议，实是稀有哉。世尊！今彼河水少，被车乘所搅，水流混浊，我去时，水流转为澄清不混浊。世尊请饮水，善逝请饮水。”
    尔时，世尊则饮水。
二六
    其时，阿罗罗迦罗摩之弟子福贵，由拘夷那竭来至波婆之大道上。
    末罗子福贵见世尊坐于一树下，见已，则诣世尊之处，诣已，敬礼世尊，却坐一面。坐于一面之末罗子福贵如是白世尊曰：
    “世尊！彼诸出家者如是平静心境而住，实不可思议，世尊！实是稀有。
二七
    世尊！往昔，阿罗罗迦罗摩行于大道，离开道路不远，于一树下，为日昼之坐息。世尊！其时，适五百车乘通过阿罗罗迦罗之附近。世尊！其时有一人随商队车乘之后而行，来阿罗罗迦罗摩处，至已，如是言阿罗罗迦罗摩曰：‘尊者！汝曾见五百车乘之驶过耶？’‘友！我未曾见。’‘然，尊者！汝曾闻其声音耶？’‘友！我未曾闻其声音。’‘然，尊者！汝是在睡眠耶？’‘友！我未曾在睡眠。’‘然，尊者！汝有无知觉。’‘友！我有知觉。’‘然者，尊者，汝既清醒有知觉，五百车乘逼近驶过，不见又不闻其声音。尊者！灰尘实蔽覆汝之上衣耶？’‘友！唯然。’世尊！尔时彼人如是思惟：‘彼诸出家者如是平静心境而住，于其处清醒有知觉，五百车乘逼近驶过，不见又不闻其声音，甚至灰尘覆蔽其身上，实不可思议，实稀有哉！’彼述对阿罗罗迦罗摩之甚深信仰而去。”
二八
    “福贵！汝如何思惟耶？清醒有知觉，五百车乘逼近驶过，不见又不闻其声音困难；或是清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音困难耶？
二九
    “世尊！若以五百车乘、六百车乘、七百车乘、八百车乘、九百车乘、一千车乘、一万车乘比较：是有清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音实更困难。”
三〇
    “福贵！尔时，我住阿头菩沙迦罗家。其时天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，菩沙迦罗之二农夫兄弟及四头牛，皆受［雷］所击杀。福贵！其时，由阿头出来大群众，至近被杀之二农夫兄弟及四头牛之处。
三一
    福贵！其时，我由菩沙迦罗出，行来菩沙迦罗门外之露地。福贵！其时，彼大群众来至我居住之处，至已，敬礼我，却立一面，我问立于一面之彼等曰：
三二
    ‘友！何故，集来大群众耶？’‘世尊！今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四头牛，故集来大群众。然，世尊居住于何处耶？’‘友！我居住此处。’‘然者，皆不见甚么耶？’‘友！不见。’‘然者，世尊曾闻何声音耶？’‘友！我不闻何声音。’‘然者，世尊在睡眠耶？’‘友！我不在睡眠。’‘然者，世尊清醒有知觉耶？’‘友！唯然。’‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见亦不闻其声音耶？
    ‘友！唯然。’
二三
    福贵！尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思议，实稀有哉。’彼深信我所述，敬礼、右绕我而去。”
三四
    如是言已，末罗子福贵如是白世尊言：
    “世尊！我对阿罗罗迦罗摩之信仰，如大风吹飞，如奔流之逝去。世尊之言最佳最殊胜。世尊！犹如扶起倒者，揭露被覆者，于迷者示之以道，如暗中揭来油灯，使具眼者得见诸色。世尊如是种种次第宣示诸法。世尊！我归依世尊，归依法及僧伽。世尊！请摄受我，自今日起，以至命终，归依为优婆塞。”
三五
    于是福贵语其随从者曰：
    “汝为我持来一对柔绢金色衣。”
    彼随从者应诺末罗子福贵：“唯然，尊者。”则持来两件柔绢金色衣。
    于此，末罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：‘世尊！请世尊慈愍我，世尊！纳受此两件柔绢金色衣。’“福贵！然者，我着一件，一件与阿难。”
    “末罗子福贵应诺世尊：“唯然，世尊。”彼则为世尊披上一件，一件亦给阿难披上。
三六
    于此世尊以法语，教示、教诫末罗子福贵，令之欣悦欢喜。末罗子福贵欣悦欢喜世尊所教示、教诫之法语，起座，敬礼世尊，右绕而去。
三七
    尔时，尊者阿难，于末罗子福贵离去不久，则从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。
    时，尊者阿难，如是白世尊言：
    “世尊！如来之肤色，是如此清丽。世尊！我从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。”
    “阿难！实然。阿难！如来之肤色，于二时极为清丽。二者何耶？阿难！即如来成无上等正觉之夜，及入无余涅槃界之夜。于此二时，如来之肤色，极为清丽。
三八
    阿难！今夜最后更，于拘夷那竭末罗族之惒跋单林沙罗双树间，如来将般涅槃。然，阿难！我等往赴脚俱多河。”
    尊者阿难应诺世尊：“唯然，世尊。”
    两件绢金衣
    福贵所持来
    衣披于尊师
    金色则不辉
三九
    尔时，世尊与大比丘众俱，往赴脚俱多河。至已，入脚俱多河沐浴，饮水已，往赴庵罗林。至已，［世尊告］尊者准陀曰：
    “准陀！汝从我上衣叠为四重而敷之。准陀！我甚疲倦，我欲卧下。”
    尊者准陀应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重而敷之。
四〇
    尔时，世尊偃右胁而为师子卧，足与拼叠。正念正知，摄心入于静虑，其时，尊者准陀坐于世尊之前。
四一
    水清丽快澄静
    佛赴脚俱多河
    彼入河甚疲倦
    世间无比如来
    沐浴及饮水已
    比丘众随其后
    大师赴庵罗林
    世尊宣说大法
    告准陀比丘曰
    衣叠四重敷之
    准陀为所敦促
    衣叠四重敷地
    尊师至为疲倦
    足拼叠师子卧
    此准陀坐佛前
四二
    尔时，世尊告阿难曰：
    “阿难！若有人对铁匠子准陀引起悔憾：‘如来食汝最后之供养食，遂于般涅槃。准陀！汝是不吉不利，汝无功德’者。阿难！汝对铁匠子准陀之悔憾，应如是排除：‘友！准陀！我亲如来面前听、受：汝供养如来最后之食，遂于般涅槃，友！汝有大吉大利，汝有功德。此二供养同有异熟果等果报，比其他之供养食，更殊胜、大利益、大果报。二者何耶？食彼供养食后，如来成无上等正觉，又食此供养食，如来入于无余涅槃界。此二供养食，同有异熟果等果报；比其他之供养食，更殊胜、大利益、大果报。铁匠子尊者准陀，积下善业、导致长寿；铁匠子尊者准陀，积下善业，导致生为良好种族；铁匠子尊者准陀，积下善业，导致安乐；铁匠子尊者准陀，积下善业，导致善名声；铁匠子尊者准陀，积下善业，导致生天界；铁匠子尊者准陀，积下善业，导致得君王位。’阿难！对铁匠子准陀之悔憾应如是排除之。”
四三
    尔时，世尊忆念此事，而说偈曰：
    布施增功德
    制心不积恨
    善人舍诸恶
    灭尽贪嗔痴
    彼定证涅槃

    第五 诵品
一
    尔时，世尊告尊者阿难曰：
    “然，阿难！我等往赴希连禅河之彼岸，拘夷那竭末罗族惒跋单之沙罗林。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴希连禅河之彼岸，拘夷那竭末罗族惒跋单之沙罗林。至已，［世尊言］尊者阿难曰：
    “阿难！汝为我敷床座于沙罗双树间，其头向北。阿难！我甚疲倦，我欲偃卧。”
    尊者阿难应诺世尊：“唯然，世尊。”则遂于沙罗双树间敷设床座，其头向北。尔时，世尊足与拼叠，右胁而作师子偃卧，正念正知而住。
二
    尔时，沙罗双树忽开非时花，花朵满开，其花为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
三
    尔时，世尊，告尊者阿难曰：
    “阿难！沙罗双树忽开非时花，其花满开，而为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
    阿难！如此对如来并非适宜之尊敬供养。阿难！若比丘、比丘尼、优婆塞、优婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最上之尊敬供养。然者，阿难！‘法随法而住，应持身正直，随戒、法而行。’如是，阿难！应当学。”
四
    尔时，尊者优波摩那，立于世尊前，以扇扇世尊。世尊令尊者优波摩那曰：“比丘！去，勿立我前。”
    时，尊者阿难如是思惟：“此尊者优波摩那长久以来，亲奉持、常近侍世尊，然，今世尊将涅槃，不悦尊者优波摩那：‘比丘！去，勿立我前，’是何因何缘，世尊不悦优波摩那而［言：］‘比丘！去，勿立我前’耶？”
五
    尔时，尊者阿难如是白世尊曰：
    “世尊！尊者优波摩那，长久以来，亲奉持、常近侍世尊。然，今世尊将涅槃而不悦尊者优波摩那：‘比丘！去，勿立我前。’何因何缘，世尊不悦尊者优波摩那［而言：］‘比丘！去，勿立我前’耶？”
    “阿难！十方世界众多诸天云集来瞻仰如来。阿难！拘夷那竭末罗族之惒跋单沙罗林之周园十二由旬间，无容一兔毛端，皆为大威神力之诸天占据。阿难！此诸天埋怨：‘我等从遥远来瞻望如来，阿罗汉、等正觉者、如来之出现于世是甚稀有。于今日之夜最后更，如来将般涅槃。然，此位有力之比丘，遮蔽立于世尊之前，我等于最后更涅槃之时，不得瞻仰如来。’阿难！诸天如是埋怨。”
六
    “然，世尊！世尊认为彼等是如何状态之诸天耶？”
    “阿难！于虚空界之诸天，有地上之俗念者，即散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘世尊之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’‘阿难！于地上之诸天，有俗念者，亦散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘如来之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’彼离欲爱尽之诸天，即正念正知，自摄忍受，言：‘诸行无常，不如是者，如何可得！’”
七
    “世尊！过去于诸地方住雨安居后，诸比丘皆来瞻见如来，我等得招待、见心积修行诸长老，使晤见敬候世尊。然，世尊般涅槃后，我等不能招待、见心积修行诸长老，使晤见敬候世尊。”
八
    “阿难！此有四处，乃具有信仰心之善男子，瞻礼尊敬之处。四者何耶？
    阿难！具有信仰心之善男子于此云：‘如来是在此处出生。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云 ‘如来是在此处成等正觉。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云：‘如来是在此处转无上法轮。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云：‘如来是在此处般涅槃。’是应瞻礼尊敬之处。
    阿难！此等四处是有信仰心之善男子应瞻礼尊敬之处。阿难！具有信仰心之比丘、比丘尼、优婆塞、优婆夷应往赴朝礼：‘此是如来出生之处，’‘此是如来成等正觉之处，’‘此是如来转无上法轮之处，’‘此是如来般涅槃之处。’阿难！具有信仰心之善男子，朝礼恭敬此等圣迹，凡身灭死后，当生于善处天界。”
九
    “世尊！我等对于妇女，应如何自处？”
    “阿难！勿见妇女。”
    “世尊！若见了，应如何自处？”
    “阿难！勿与交谈。”
    “世尊！若对我等攀谈时，应如何自处？”
    “阿难！是时当自警戒。”
一〇
    “世尊！我等对如来之舍利（遗体）应如何处理耶？”
    “阿难！汝等对于供养如来之舍利，不必烦虑。然，阿难！当自最善之劳力、善修、当自精勤不放逸，精专而住。阿难！对如来怀有信仰心之刹帝利、婆罗门、居士之智慧者，彼等当供养如来之舍利。”
一一
    “然，世尊！应如何处理如来之舍利耶？”
    “阿难！如处理转轮王之舍利；应如是处理如来之舍利。”
    “然，世尊，对转轮王之舍利是如何处理耶？”
    “阿难！彼等以新布包缠转轮王之遗体。新布包已，再用真新之麻布包，真新麻布包已，再用新布包之，如此一重一重包至五百重为止。然后置于有油之金棺，再盖外重之金棺，再堆上诸香积，火葬转轮王之遗体，而于大四衢道，建造转轮王塔。阿难！如是处理转轮王遗体之法。”
    “阿难！如处理转轮王之舍利，亦应如此来处理如来之舍利，而于四大衢道，建造如来之塔。若有人于彼处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
一二
    阿难！此有四种人，应该值得为之造塔。四者何耶？
    如来、阿罗汉、等正觉者应值得造塔；辟支佛应值得造塔；如来之声闻弟子应值得造塔；转轮王应值得造塔。”
    “阿难！云何理由如来、阿罗汉、等正觉者值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由如来、阿罗汉、等正觉者值得造塔。
    复次，阿难！云何理由辟支佛值得造塔耶？若人思念：‘此是彼辟支佛之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由辟支佛值得造塔。
    复次，阿难！云何理由如来之声闻弟子值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之声闻弟子塔’者，阿难！则可使甚多大众，内心清净。彼等于其处既内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，如来之声闻弟子值得造塔。
    复次，阿难！云何理由，转轮王值得造塔耶？若人思念：‘此是彼公平好法者转轮王之塔’者，阿难！则可使甚多大众，内心清净，彼等于其处既得内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，转轮王值得造塔。
    阿难！此四种人，是值得为之造塔。”
一三
    于此，尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还学地，未得无学，而慈愍我之导师，将舍离我而般涅槃。’尔时，世尊言诸比丘曰：“阿难在何处耶？”
    “世尊！彼尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还在学地，未得无学，慈愍我之导师，将舍离我而般涅槃。’”
    尔时，世尊告某比丘曰：“比丘！汝以我言往告阿难：‘友，阿难！世尊唤汝。’”
    彼比丘应诺世尊：“唯然，世尊。”［彼比丘］即往阿难之处，至已，如是告尊者阿难曰：
    “友！世尊唤汝。”
    尊者阿难应诺彼比丘：“唯然，友！”［尊者阿难］即诣世尊之处，诣已，敬礼世尊，却坐一面。
一四
    尔时，世尊如是对坐于一面之尊者阿难曰：
    “止止，阿难！勿悲、勿恸哭。阿难！我往昔岂非如是告汝乎！诸法皆如此，凡一法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者、可意者之别离亦复如是。阿难！长久以来，汝依慈爱、利行、安乐、无二之无量身业；爱语、利行、安乐、无二、无量之口业；慈善、利益、安乐、无二、无量之意业近侍如来。阿难！汝当善为精勤，可速得漏尽。”
一五
    尔时，世尊告诸比丘曰：
    “诸比丘！于过去世有诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。诸比丘！于未来世诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。
    然，诸比丘！阿难是智慧者，知：‘诸比丘、比丘尼、优婆塞、优婆夷、国王、国王之大臣、外道及外道弟子于何时，最适宜观见如来。’
一六
    诸比丘！阿难有此四不可思议之稀有法。四者何耶？
    诸比丘！若有比丘众往访阿难，彼等谒见已，则甚喜悦；若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，比丘众则不满足。
    诸比丘！若比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已则喜悦；若阿难为之说法，彼对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。
    诸比丘！转轮王亦有四不可思议之稀有法。四者何耶？
    诸比丘！若刹帝利众……乃至……婆罗门众……乃至……居士众……乃至……沙门众往访转轮王，彼等谒见已，则甚喜悦；若转轮王为之说法，彼等对其所说之法，则甚喜悦；诸比丘！转轮王默然不语时，沙门众则不满足。
    如是，诸比丘！阿难有此四不可思议之稀有法。若比丘众……乃至……比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已，则甚喜悦：若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。
    诸比丘！阿难有此四不可思议之稀有法。”
一七
    如是言已，尊者阿难如是白世尊曰：
    “世尊！请世尊不在此小都市、如竹籔荒废之城市般涅槃。世尊！至其他之大都城，犹如瞻婆城、王舍城、舍卫城、娑祇城、憍赏弥城、波罗奈城等，请世尊于此中之一城市般涅槃，于其处有甚多刹帝利之大讲堂、婆罗门之大讲堂、居士之大讲堂、归依如来之弟子。彼当供养如来之舍利。”
    “阿难！勿作如是言。阿难！勿言此是小都市、如竹籔荒废之城市。
一八
    阿难！往昔有名为大善见王，彼是正直好法之转轮王，具足七宝，征服四边，安宁人民。阿难！此拘夷那竭，乃大善见王之名为拘舍婆提王都，其王都东西为十二由旬，南北为七由旬。
    阿难！此拘舍婆提王都，甚为繁荣、富裕、人民甚多、庶民汇集，又有丰裕之食物。阿难！犹如诸天之名为阿拉加曼陀王城之繁荣、富裕、人民甚多、庶民汇集、又有丰裕之食物。
    阿难！天神甚欢喜此拘舍婆提王都，昼夜充满十种声音，犹如象声、马声、兵车声、大鼓声、鼓声、琵琶声、歌谣声、跋声、小铙声、及第十‘食！饮！歌！’之声。
一九
    阿难！汝往告拘夷那竭之末罗族等曰：‘瓦世达等！今夜最后更，如来当般涅槃。瓦世达等！勿后来而后悔：“如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”
    尊者阿难应诺世尊：“唯然，世尊。”阿难则整下衣，持钵、衣，以一比丘为伴，而往拘夷那竭。
二〇
    尔时，拘夷那竭之末罗族人，有要务集合于会议堂。于是，尊者阿难往赴拘夷那竭末罗族之会议堂，至已，告拘夷那竭之末罗族等曰：

    “瓦世达等！如来于今夜最后更当般涅槃。瓦世达等［提早］集来！［提早］集来！勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”
二一
    闻尊者阿难如是言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散乱头发而哭、伸臂而泣、自投身地上如破碎之岩石，展转于地面：“如来之般涅槃何其速！善逝之般涅槃何其速耶！世间之眼目隐蔽何其速耶！”
    于是，末罗族等之青年、少女及末罗族之妻子等，忧悲苦恼，而往赴末罗族惒跋单之沙罗林，阿难之处。
二二
    于此，阿难如是思惟：
    “我若使拘夷那竭末罗族等一一敬礼世尊，恐怕全部敬礼世尊未完毕则天明矣。我使拘夷那竭之末罗族，每一家分排一团，一团一团地，列见敬礼世尊，而言：‘世尊！今末罗族某某及妻子、侍从等，顶礼世尊足。’”
    于是，尊者阿难，依此方法，于初更时分，使拘夷那竭末罗族，顶礼世尊完毕。
二三
    尔时，名为须跋之普行者住于拘夷那竭。普行者须跋闻：“今夜最后更，沙门瞿昙将般涅槃。”
    于是，普行者须跋，作如是思惟：“我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法。如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。”
二四
    尔时，普行者须跋，诣末罗族之惒跋单沙罗林阿难之处，诣已，如是言阿难曰：
    “尊者阿难！我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”
    如是言时，尊者阿难告普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚为疲倦。”
    普行者须跋再度……乃至……普行者须跋三度对尊者阿难作如是言：
    “尊者阿难！我曾从彼长老、师及弟子处闻言：‘阿罗汉、等正觉者、如来出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”
    尊者阿难三度如是言普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚疲倦。
二五
    世尊闻普行者须跋与尊者阿难之对谈。于是，世尊告阿难曰：
    “止止！阿难！勿阻拦须跋。阿难！且使其谒见如来。须跋所问之事，皆因求知之问，非欲烦搅［我］。随我答彼所问，彼当速得理解。”
    尔时，尊者阿难，如是言普行者须跋曰：“友！须跋！请进，世尊已与许可。”
二六
    尔时，普行者须跋则诣世尊之处。诣已，问讯世尊，互相交换友谊之言后，却坐一面。坐于一面之普行者须跋如是白世尊曰：
    “瞿昙！彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之祖、大众尊敬者，犹如不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗那梨弗、尼健子等，依彼等自言，以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？”
    “止止！须跋！勿言：彼等以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？须跋！我为汝说法，谛听，善忆念之，我当说。”
    普行者须跋应诺世尊：“唯然，世尊。”世尊如是曰：
二七
    “须跋！于任何法、律中，无八支圣道者，其处则无［第一］之沙门果、无［第二］之沙门果、无［无三］之沙门果、亦无［第四］之沙门果。须跋！于任何法、律中，有八支圣道者，其处则有［第一］之沙门果、有［第二］之沙门果、有［第三］之沙门果、亦有［第四］之沙门果。外道沙门之言论皆是空幻。然，须跋！若诸比丘住此正道者，此世间则不空缺阿罗汉。须跋！
    我岁二十九
    出家求善道
    我出家以来
    已经五一年
    正理正法地
    常作遍游行
    于此境地外
    则无沙门果
    不但无第二沙门果、第三沙门果，亦无第四沙门果。外道沙门之言论皆是空幻。然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉。”
二八
    如是言时，普行者须跋白世尊言：
    “世尊之说法，甚优妙哉！世尊之说法，甚优妙哉！犹如扶起倒者，现露覆蔽者，对迷者示之以道，如于黑暗处持来油灯，使具眼者得见诸物。世尊以如是种种次第说法。世尊！我今归依世尊、法及比丘僧伽。我愿于世尊之处出家，得受具足戒。”
    “须跋！若为其他外道者，愿于我法、律中出家求受具足戒，应四个月别住。四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然亦顾虑其性格之差别，由我认许之。”
二九
    “世尊！若以前曾为外道者，请求于此法、律中出家受具足戒时，应别住四个月，四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然者，我可别住四年，四年后，诸比丘承诺，当为修行之比丘而受具足。”
    尔时，世尊言阿难曰：“然者，阿难！可以令须跋出家。”
    尊者阿难应诺世尊：“唯然，世尊。”
三〇
    尔时，普行者须跋，如是告尊者阿难言：
    “友！阿难！汝亲近导师沾润［正道］，汝得大利益，友！阿难！汝得大利益。普行者须跋，于世尊之处出家得受具足戒。受具足戒后不久，尊者须跋，离远独居，不放逸，诚心精勤而住，未久，善男子为此由家而出，进入出家之生活，于现世自知、证得完满之无上梵行。知：“生已尽、梵行已立、所作已办、无更来此生。”
    此尊者须跋
    证为阿罗汉
    彼世尊所化
    最后之弟子

    第六 诵品
一
    尔时，世尊告阿难曰：
    “阿难！若于汝等中，有作如是思惟：‘大师之教言灭，我等无复有大师。’阿难！勿作如是见，阿难！依我为汝等所说之法与律，于我灭后，当为汝等之大师。
二
    复次，阿难！诸比丘！今以‘友！’一词互相交换称呼，于我灭后，勿再应用。阿难！年长比丘，应呼年少比丘之姓名，或以‘友！’称之。年少比丘，应呼年长比丘为‘大德！’或‘具寿！’
三
    阿难！于我灭度后，僧团若欲者，小小学处可以舍。
四
    阿难！于我灭度后，对阐怒［秘藏］比丘，应施行梵坛罚。”
    “世尊！梵坛罚者何耶？”
    “阿难！随阐怒任意说语，然诸比丘不与之言谈，不劝告、亦不教诫彼。”
五
    尔时，世尊告诸比丘曰：
    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之。勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
    如是言已，诸比丘皆默然。世尊再度……乃至……世尊三度告诸比丘曰：
    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之，勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
    至三度，诸比丘亦皆默然。
    尔时，世尊告诸比丘曰．“诸比丘！汝等为尊崇如来，故不发问，诸比丘！应以友人与友人［之心情］请问！”
    如是言已，诸比丘亦皆默然。
六
    尔时，尊者阿难，如是白世尊言：
    “世尊！诚是不可思议！世尊！实稀有哉！世尊！我深信此比丘僧伽中，无有一比丘对佛、法、僧伽有所疑惑。”
    “阿难！汝之所言是出自净信。然，阿难！如来亦有如是之智：“在此比丘僧伽中，确实无有一比丘对佛、法、僧伽有所疑惑。阿难！于五百比丘众中，则最后之比丘，亦到达预流果、不退转法、决定现证等觉。”
七
    尔时，世尊告诸比丘曰．“诸比丘！今，我告汝等：‘诸行皆是坏灭之法，应自精进不放逸。’”
    此是如来最后之遗教。
八
    于是，世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定。
    尔时，尊者阿难，如是告尊者阿那律言：
    “尊者阿那律！世尊般涅槃矣。”
    “友！阿难！世尊非般涅槃。世尊入于灭想定。”
九
    于此，世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定：由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅；由第四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅；由初禅起而入第二禅：由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起后，世尊直入于涅槃。
一〇
    世尊入于涅槃时，大地震动、天鼓响鸣。［世人］恐怖、身毛竖立。
    世尊入涅槃时，娑婆世界之梵天，说偈曰：
    一切诸有情
    皆舍世诸蕴
    大力正觉者
    如来般涅槃
    世尊入于涅槃时，释提桓因说此偈曰：
    诸行无常
    是生灭法
    生灭灭已
    寂灭为乐
    世尊入于涅槃时，尊者阿那律说此偈曰：
    净灭诸贪欲
    心安救济者
    得证般涅槃
    牟尼寂灭时
    决定心不动
    善忍诸痛苦
    犹如灯火灭
    心解脱亦然
    世尊入涅槃时，尊者阿难说此偈曰：
    其时甚恐怖
    身毛皆竖立
    具一切慈悲
    此等正觉者
    入于涅槃时
    于世尊般涅槃时，彼未离欲之诸比丘，自投地上，如碎岩石展转而哭：“世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！”
    又，彼已离欲之诸比丘，正念正知而善忍耐：“诸行是无常，如何有［不灭］耶？”
一一
    于此，尊者阿那律告诸比丘曰：
    “止止，友！勿悲伤、勿恸哭。友！世尊往昔岂非如是说乎！凡一切法之生起，则具破坏分离之必然性，要其不坏，不分离则无是处，近亲者、可意者之别离亦复如是。友！诸天在讥我等。”
    “尊者阿那律之思惟，诸天是何种类耶？”
    “友，阿难！虚空之诸天有地上之俗念者，则散发而哭，伸臂而哭，自投地上，如碎岩石展转而哭：‘世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！’又，离欲之诸天，正念正知而善忍耐：‘诸行是无常，如何有［不灭］耶？’”
一二
    尔时尊者阿那律与尊者阿难谈论法语以过夜。于此，尊者阿那律告尊者阿难曰：
    “去，友阿难！往拘夷那竭告拘夷那竭之末罗族 ‘瓦世达等！世尊已般涅槃，想应［诣往］之时宜。’”
    “尊者阿难应诺尊者阿那律：“唯然，尊者。”于晨早着下衣，持钵、衣，一比丘随伴而往拘夷那竭。其时，拘夷那竭之末罗族，正为此事会集于讲堂。尔时，尊者阿难即往赴拘夷那竭末罗族之讲堂。至已，告拘夷那竭之末罗族曰：
    “瓦世达等！世尊已般涅槃，想应［诣往］之时宜。”
    “闻尊者阿难言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散头发而哭、伸臂而哭、自投身地上，如碎岩石，展转而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”
一三
    尔时，拘夷那竭之末罗族告诸侍从曰：“然者，聚集拘夷那竭中所有之香、花鬘及一切乐器。”
    于是，拘夷那竭之末罗族，持所有之香、花鬘、一切乐器及五百重布，诣往末罗族惒跋单沙罗林，世尊之舍利处。诣已，以舞蹈、歌唱、奏乐、香、鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是彼等度过第一日。
    于是，拘夷那竭之末罗族，如是思惟：“今日太晚非荼毗世尊舍利之时，且明日我等举行荼毗世尊之舍利。
    于是，拘夷那竭之末罗族，以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是度过第二日、第三日、第四日、第五日、第六日。
一四
    于第七日，拘夷那竭之末罗族，如是思惟：“我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。”
    尔时，八人之末罗族首长，洗头，着新衣，并思惟：“我等抬举世尊之舍利。”但不能举起。
    于是，拘夷那竭之末罗族，如是言尊者阿那律曰：“何因何缘，此等八人末罗族首长，洗头，着新衣，并思惟：‘我等抬举世尊之舍利。’但不能举起。”
    “瓦世达等！因汝等有一意向，但诸天有一异意向。”
一五
    “尊者！诸天之意向者何耶？”
    “瓦世达等！汝等之意向是：‘我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。’然，瓦世达等，诸天之意向是：‘我等以天之舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向北方，抬至城北，由北门入城市，而抬至城市之中央，再由东门进东方名为天冠寺末罗族庙，于其处荼毗世尊之舍利。’”
    “尊者！听从诸天之意向。”
一六
    尔时，天上撒曼陀罗华，于拘夷那竭之全境，即使于废物堆及垃圾箱亦如是堆至过膝。
    于是，诸天与拘夷那竭末罗族，以人、天之舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利已，抬举世尊之舍利，向北方，抬至城北，由北门至城市中央，再由东门进东方名为天冠寺末罗族庙，于其处，安置世尊之舍利。
一七
    于是，拘夷那竭之末罗族，如是言尊者阿难曰：“尊者阿难！我等当如何处理世尊之舍利耶？”
    “瓦世达等！如是处理转轮王之遗体，对如来之舍利亦应如此。”
    “然，尊者阿难！如何是处理转轮王之遗体耶？”
    “瓦世达等！彼等以新布包裹转轮王之遗体，新布包已，再以真新之麻布包之，如是一重一重包至五百重为止，然后置于油之金棺，再盖外重之金棺，便堆上诸香积；以火化转轮王之遗体，而于大四衢道，建造转轮王塔。瓦世达等！如是之方法，处理转轮王之遗体。
    瓦世达等，如是处理转轮王之遗体，对荼毗如来之舍利亦应如此，于大四衢道，建造如来之塔。若人于其处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
一八
    于是，拘夷那竭之末罗族令其众侍从曰：“聚集末罗族所有之真新麻布。”
    于是，拘夷那竭之末罗族，以新布包世尊之舍利，新布包已，再以真新之麻布包之，如是一重一重包至五百重，然后置于金棺，再盖外重之金棺，便堆上诸香积，遂以世尊之舍利安置于其上。
一九
    其时，尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。其后尊者摩诃迦叶退出道路，于树下坐。
    其时，有一邪命外道，持曼陀罗华，由拘夷那竭进行至波婆之大道。
    尊者摩诃迦叶遥见邪命外道向彼行来，见彼邪命外道，如是言曰：“友！知我等之导师耶？”
    “实然，友，我知。由今之七日前，沙门瞿昙般涅槃矣。以是因缘，我得持来此曼陀罗华。”
    其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”
    又彼已离欲之诸比丘，正念正知，善于忍耐：“诸行是无常，如何有［不灭］耶？”
二〇
    其时，老年出家，名为须跋，坐彼大众中；彼老年出家之须跋，如是言彼诸比丘曰：
    “止止，友！勿悲、勿恸哭，我等完全从彼大沙门获得解脱。‘汝等可行此，汝等不可行此。’来压迫、烦苦我等，从今我等，可为所欲为，其不欲者则不为之。”
    尔时，尊者摩诃迦叶告诸比丘曰：
    “止止！勿悲、勿恸哭。友！世尊往昔岂非如是说乎？！‘凡一切法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者，可意者之别离亦复如是。’”
二一
    尔时，四人末罗族之首长，洗头，着新衣，作如是思惟：“我等点火于世尊之香积。”然而点火，香积不燃。
    于是，拘夷那竭之末罗族，如是言阿那律曰：
    “尊者阿那律！是何因、何缘，四人末罗族首长，洗头，着新衣，如是思惟：‘我等点火于世尊之香积。’然而点火，香积不燃耶？”
    “瓦世达等！诸天有别意向。”
    “然者，尊者！诸天之意向如何耶？”
    “瓦世达等，诸天之意向是：‘彼尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。尊者摩诃迦叶未顶礼世尊之足，点火于世尊之香积是不燃着。’”
    “尊者！听从诸天之意向。”
二二
    尔时，尊者摩诃迦叶诣往拘夷那竭之天冠寺末罗族庙。诣已，偏袒右肩，合掌三匝右绕香积，取去足盖，顶礼世尊足。
    又五百比丘众亦偏袒右肩，合掌三匝右绕香积，顶礼世尊足。如是尊者摩诃迦叶与五百比丘众俱，顶礼已毕，世尊之香积不点自燃。
二三
    世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利［遗骨］存在，正如酥油燃尽，不见煤烟。如是世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利之存在。而此等五百重新布，唯最外围及最内二重皆尽燃化。
    世尊之遗身火化已，由虚空降下甘霖，以熄世尊之香积；地涌甘泉，以熄世尊之香积；拘夷那竭之末罗族，以一切香水熄世尊之香积。
    尔时，拘夷那竭之末罗族于讲堂内，以枪弓作垣围绕［世尊之舍利］，七日中以舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利。
二四
    韦提希子摩揭陀王阿阇世闻：“世尊于拘夷那竭般涅槃。”
    尔时，韦提希子摩揭陀王阿阇世，遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我亦刹帝利族；我应值得受一份世尊之舍利，为世尊造舍利塔并兴供养。”
    毗舍离之离车族闻：“世尊已于拘夷那竭般涅槃。”
    于是，毗舍离之离车族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族；我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    迦毗罗城之释迦族闻：“世尊已于拘夷那竭般涅槃。”
    于是，迦毗罗城之释迦族遣使者向拘夷那竭之末罗族［言：］“世尊是我等种族中最殊胜者，我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    遮罗颇之跋离族闻：“世尊已于拘夷那竭般涅槃。”
    于是，遮罗颇之跋离族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族。我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    毗留提之婆罗门闻：“世尊已于拘夷那竭般涅槃。”
    于是，毗留提之婆罗门遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我是婆罗门，我应值得受一份世尊之舍利，我为世尊造舍利塔并兴供养。”
    波婆之末罗族闻：“世尊已于拘夷那竭般涅槃。”
    于是，波婆之末罗族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。”
二五
    如是言已，拘夷那竭之末罗族，向彼会集之群众言：
    “世尊是在我等之村地入涅槃，我等不能将世尊之舍利分与他人。”
    如是言时，香姓婆罗门向彼会集之群众言：
    诸卿请听我一言
    我等佛陀说忍辱
    因分无上人舍利
    不应起残害斗争
    我等应融洽和好
    互相分配为八份
    让佛塔广遍四方
    众生信依具眼者
    “然者，婆罗门！汝且平分世尊舍利为八份。”
    “香姓婆罗门应诺会集之群众：“唯然，卿等。”平分世尊舍利为八份已，如是告彼会集之群众曰：
    “愿诸卿等，能以此瓶与我，我以此造瓶塔，并兴供养。”
    彼等将瓶给与香姓婆罗门。
二六
    毕钵梨瓦那之莫利耶族闻：“世尊于拘夷那竭般涅槃。”
    于是，毕钵梨瓦那之莫利耶族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。
    “世尊之舍利已全部分尽而无一份。然，即受此灰。”
    是故，彼等遂持灰而归。
二七
    尔时，韦提希子摩竭陀王阿阇世，于王舍城为世尊之舍利造塔并兴供养。
    毗舍离之离车族，于毗舍离为世尊之舍利造塔供养。
    迦毗罗城释迦族，于迦毗罗城为世尊之舍利造塔供养。
    遮罗颇之跋离族，于遮罗颇为世尊之舍利造塔供养。
    罗摩伽拘利族，于罗摩伽为世尊之舍利造塔供养。
    毗留提婆罗门，于毗留提为世尊之舍利造塔供养。
    波婆之末罗族，于波婆为世尊之舍利造塔供养。
    拘夷那竭之末罗族，于拘夷那竭为世尊之舍利造塔供养。
    香姓婆罗门，造瓶塔供养。
    毗钵梨瓦那之莫利耶族，于毗钵造灰塔供养。
    如是八舍利塔及第九之瓶塔，第十之灰塔。
    如是，以往如是说。
二八
    具眼舍利有八份
    七份供养阎浮洲
    最胜者其他一份
    罗摩村龙王供养
    一牙忉利天供养
    一健陀罗城供养
    迦陵迦王得一牙
    另一牙龙王供养
    其光大耀此国土
    殊胜供养物庄严
    如是具眼者舍利
    受诸彼恭敬供养
    天主龙主人主供
    人间长老与供养
    合掌尊敬礼拜彼
    佛是百劫难遭遇

注:
1 自由人（bhujissa）依觉音注：戒律救济爱欲之奴隶的人为自由人，故名谓自由人。
2 法镜（dhammādāsa）意为由正法所作的镜。
3 avinipāta-dhamma 译为「不退转法」vinipāta 意为「堕恶趣」故，avinipāta 即是不堕恶趣之义。
4 「国土」依觉音注云：「城市」。
5 mutthi 译为「握拳」，云婆罗门之阿阇梨如握拳奥义书教弟子而不明了。
6 「洲」之原语为 dīpa 有洲与明灯二义。觉音注为「大洋中之洲」义。故今从觉音而译为洲。
7 原语 sūkara maddave，依觉音注亦有说不年青、不年老之殊胜的野羊肉，于软柔饭中加上牛乳，亦谓五味食等说。又有人译为「山猪肉乾」，然依 Dr. Hoey 此地方之农夫，今尚喜食丛林中所生之一种救状茸根，此称为 sūkara-kaṇḍa，北传汉译有译为栴檀树耳，认为茸说较有力，今译为「茸」。


17.大善见王经

《长部·17.大善见王经》

    本经相当于北传汉译的中阿含卷第六八之大善见王经（大正藏一），长阿含卷第三游行经中外之后半（大正藏一），佛般泥垣经卷下（大正藏五），般泥垣经卷下（大正藏六），大般涅槃经卷中、下（大正藏七），本生经第九五（汉译南传藏卷第三二）及所行藏经第四（汉译南传藏第四四）等，是说明大善见王之本生。想本来有大善见王的故事，把它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅槃而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许从故事的全部插入吧！如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经（长部经典之编辑者或传持者），以置于涅槃经之次后。

        一七 大善见王经
    第一 诵品
一
    如是我闻。一时，世尊住拘尸那罗城惒跋单1末罗族之娑罗林。于娑罗双树间，将般涅槃时。
二
    尔时，尊者阿难诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：
    “世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊！有其他之大都市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在其［中］一处入灭。于其处甚多刹帝利族之大会堂、婆罗门之大会堂、居士之大会堂，皆是尊信如来，彼等会尊重、恭敬如来之舍利。”
三
    “阿难！勿言此是鄙陋小城、荒废狭小之市镇。阿难！往昔有名为大善见王，其王族是灌顶王，为四边主之常胜者、国家之确保者。阿难！此拘尸那罗城，大善见王之居城，故名为拘舍婆提城。阿难！此拘舍婆提王城东西长十二由旬，南北广七由旬，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！恰如阿罗迦曼陀诸神之王城，居民众多，人口密集、物资丰裕、繁华殷盛。如是，阿难！拘舍婆提王城，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！拘舍婆提王城，于昼夜振响十种声音，即：象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声及第十‘食！饮！欢骚2’之声。
四
    阿难！拘舍婆提王城，是被七种城壁所围绕。即：一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
五
    阿难！于拘舍婆提王城有四种门，即：一是金、一是银、一是毗琉璃、一是水晶之所成。一一门建有七柱，每一柱之高度有人身之三倍或四倍，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
六
    阿难！拘舍婆提王城，为七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一珊瑚、一是砗磲、一是众宝之所成。于金所成之多罗树，有金之枝干、银之叶及果；于银所成之多罗树，有银之枝干、金之叶及果；于毗琉璃所造之多罗树，有毗琉璃之枝干、水晶之叶及果；水晶所造之多罗树，有水晶之枝干、毗琉璃之叶及果；珊瑚所造之多罗树，有珊瑚之枝干、砗磲之叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚之叶及果；众宝所造之多罗树，有众宝之枝干、众宝之叶及果。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如善练五支之乐器，善调音，由名手善奏时，其音声美妙，令人兴奋，妙好令人恍惚。如是，阿难！微风吹动此等多罗行树时，其音声美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被乐欲所陶醉无赖之徒，随微风吹动此等多罗行树之音声而狂舞。
七
    阿难！大善见王，具足七宝及四如意德。阿难！七宝者何？大善见王于月十五布萨之日，沐浴斋戒，登高殿上，天之轮宝自现。千辐毂轮，一切善具足。大善见王，见之而言：‘我实闻王族之灌顶王，若十五布萨之当日，沐浴斋戒，登高殿上，千辐谷轮，一切善具足之天轮宝现者，彼王，当为转轮王。然者，我确实是转轮王！’
八
    阿难！其时，大善见王，从座而起，偏袒一肩，左手持水瓶，右手注水于轮宝曰：‘轮宝！请转动。轮宝！请征服。’阿难！其时，其轮宝便向东方转动，大善见王与四军随其前进。阿难！其轮宝停止之处，大善见王与四军亦止住其处。
九
    阿难！其时，东方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主。大王！垂布旨命！’大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制3。’阿难！如是彼等东方敌对之诸王，皆成为大善见王之服从者。
一〇
    阿难！此轮宝沈于东方之大海已，再出现而转向南方……乃至……沈于南方之大海已，再出现而转向西方……乃至……沈于西方之大海已，再出现而转向北方。大善见王与四军皆随其前进。阿难！轮宝之停止处，大善见王与四军亦止住其处。
    阿难！北方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主，大王！垂布旨命！’大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制。’阿难！北方敌对之诸王，皆成为大善见王之服从者。
一一
    阿难！如是彼轮宝征服大海四周之大地，然后归来拘舍婆提城，轮轴停止于大善见王之内城门前之法庭前，辉耀大善见王之内城。
    阿难！对于大善见王，现如以上之轮宝。
一二
    复次，阿难！对大善见王现象宝。全身纯白，七处4具拄，有神力，得飞行空中，名为布萨陀象王。见此，大善见王之心喜悦曰：‘若得调御，此象确实可为最良好之乘用象。’阿难！如是此象宝，恰如出生纯正之好象，善驯其生长，如是得善调御。阿难！大善见王试乘此象宝，早晨乘骑巡游大海四周之大地，后归王城拘舍婆提用早餐。
    阿难！对于大善见王现如是之象宝。
一三
    复次，阿难！对大善见王现马宝。全身纯白5，头如乌之黑，如文叉草之鬣，有神力，得飞行空中，名为云马之马王。大善见王，见此心喜悦曰：‘若得调御，此马确实可为最良好之乘用马。’阿难！尔时，其马宝恰如出生纯正之良马，善驯其生长，如是得调御。阿难！大善见王试乘此马宝，早晨乘骑巡游大海之四周之大地，后归王城拘舍婆提用早餐。
    阿难！对大善见王现如是之马宝。
一四
    复次，阿难！对大善见王现珠宝。其毗琉璃珠，光泽辉耀，性质纯正，具备八面，善研磨，透明清澈而具有一切妙德。阿难！其珠宝之光辉，扩遍一由旬。阿难！大善见王试验此珠宝，配列四军，从珠宝置于高幢上，黑暗中得于行军。复次，阿难！彼周围之村人等，受其光之普照，以为是白天而从事工作。
    阿难！对大善见王现如是之珠宝。
一五
    复次，阿难！对大善见王现女宝。形相殊妙而可爱，清洒如花之最胜颜色。不过高，不过矮，不瘦不胖，不过黑不过白，超越人间之容色，俱有天人之美貌。阿难！其女宝之皮肤，感触如绵、如绢。阿难！此女宝之身体四肢，冬温夏凉。阿难！由此女宝之身体发出栴檀香，由口中出青莲华香。阿难！此女宝常比大善见王先起、后寝，贞淑从顺，言行可爱。阿难！此女宝不敢以心冒犯大善见王，何况以身体乎？
    阿难！对大善见王现如是女宝。
一六
    复次，阿难！对大善见王现居士宝。彼由其业报所生而现天眼，不关系其所有者之有无，皆能见出财宝之伏藏。彼诣近大善见王曰：‘大王！请勿烦虑，臣能适宜处理财物。’阿难！大善见王试验此居士宝，乘舟入于恒河之中央而告居士宝曰：
    ‘我要黄金。’‘然者，大王！舟请靠岸之一边。’‘居士！我于此处，需要黄金。’阿难！尔时，其居士宝，以两手触水，举起满瓶之黄金，白大善见王曰：‘大王！此量足够乎？’大善见王曰：‘居士！此量足够！此量足够！’阿难！对大善见王，现如是居士宝。
一七
    复次，阿难！对大善见王现将军宝。雄略贤明而有智谋，有能力劝大善见王该进时即进，该退时即退，该住时即住。
    彼诣近大善见王曰：‘大王！勿为烦虑，臣当善指挥。’阿难！对大善见王，现如是将军宝。
    阿难！大善见王，俱足此等之七宝。
一八
    复次，阿难！大善见王，俱足四如意德6。何者为四如意德耶？阿难！大善见王比常人殊胜，其形相殊妙、可爱、清洒如花之最胜颜色。阿难！大善见王有此第一之如意德。
一九
    复次，阿难！大善见王是长寿者，比常人更长寿，阿难！大善见王有此第二之如意德。
二〇
    复次，阿难！大善见王无病、无灾，有具消化力，［体温］不凉不热，比常人殊胜［健康］。阿难！大善见王有此第三之如意德。
二一
    复次，阿难！大善见王，为婆罗门及居士所爱敬、所喜欢。阿难！犹如父子之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难！婆罗门及居士，为大善见王所爱所喜欢。阿难！犹如父子之慈爱、喜欢，阿难！婆罗门及居士如是为大善见王所爱所喜欢。阿难！大善见王与四军俱，出游园地。阿难！其时，婆罗门及居士等，诣近大善见王曰：‘大王！请勿速行，我等可得长时拜仰。’阿难！大善见王亦告御者曰：‘御者！勿急速驶车，我得长时可与婆罗门及居士瞻仰。’阿难！大善见王有此第四之如意德。
    阿难！大善见王，俱足此等之四如意德。
二二
    阿难！大善见王作如是念言：‘今我欲于此等多罗树每百肘间，建造一莲华池。’阿难！大善见王，于此等多罗树每百肘之间，建造一莲华池。
    阿难！此等之莲池是四种砖之成。一是金、一是银、一是毗琉璃、一是水晶之所成。阿难！于此等莲池，各有四种阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    此等莲池，以匝围二种勾栏，一是金、一是银所成之［勾栏。］金所成之勾栏，有金柱、银之手扶及横梃；银所成之勾栏，有银柱、金之手扶及横梃。
二三
    阿难！其次，大善见王曰：‘我今于此等莲池，种植青莲、红莲、黄莲、白莲等种种华7，使之四季花常开，成自然之华鬘，让群众欣赏8。’阿难！如是大善见，即于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，成自然之华鬘，让群众欣赏。
    又阿难！大善见王曰：‘我今于此等莲池岸上，设助浴者，令众人经过此池时，便于入浴。’阿难！如是大善见王，即于此等莲池之岸上，设助浴者，令众人经过此池时，便于入浴。
    又阿难！大善见王曰：‘我今于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，要休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。’阿难！大善见王，乃于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，欲休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。
二四
    复次，阿难！婆罗门及居士等，持甚多钱财，诣大善见王之处曰：‘大王！［我等］为大王持来甚多钱财，愿大王受纳此［钱财］为幸。’［大王曰：］‘我之钱财，由如法之税收，既甚充足。汝等可保留所带来之钱财，或甚至可多持些钱财回去。’彼等被大王所拒绝，退却一面而相议：‘我等不宜将此等钱财再持归，我等宁愿献给大善见王建造宫殿。’彼等诣大善见王之处曰：‘大王！此献给大王建造宫殿。’阿难！大善见王，默然而许诺。
二五
    尔时，阿难！诸天主之帝释天，以心知大善见王之心，命毗首羯摩天子曰：‘来，毗首羯摩！为大善见王建造宫殿，名为达磨（法）高殿。’阿难！毗首羯摩天子应诺诸天主之帝释天：‘唯然。’恰如力士之伸屈腕、屈伸腕之迅速，由三十三天隐没，而现于大善见王之前。阿难！如是，毗首羯摩天子言大善见王曰：‘大王！建造宫殿，名为法高殿。’阿难！大善见王默然许诺。如是，毗首羯摩天子，造大善见王之宫殿，名为法高殿。
二六
    阿难！法高殿有东西长度一由旬，南北宽度半由旬。
    阿难！法高殿之基础，以四种砖叠上至人身之三倍高，一是金、一是银、一是毗琉璃、一是水晶之所成。
    阿难！法高殿有八万四千柱，亦以一是金、一是银、一是毗琉璃、一是水晶等四种之所成。
    阿难！法高殿敷上四种板，一是金、一是银、一是毗琉璃、一是水晶之所成。
    阿难！法高殿有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。其金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    阿难！法高殿有八万四千楼阁，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。金所成之楼阁，具备银所成之座床；银所成之楼阁，具备金所成之座床：毗琉璃所成之楼阁，具备象牙所成之座床；水晶所成之楼阁，具备坚木所成之座床。金所成之楼阁门，放置银多罗树，有银之枝干、金叶及果；银所成之楼阁门，放置金多罗树，有金之枝干、银叶及果；毗琉璃所成之楼阁门，放置水晶多罗树，有水晶之枝干、毗琉璃叶及果；水晶所成之楼阁门，放置毗琉璃多罗树，有毗琉璃之枝干、水晶叶及果。
二七
    阿难！尔时，大善见王曰：‘今，我大庄严楼门，皆造黄金之多罗树。于其处，为我日中之安息。’于是，阿难！大善见王，于大庄严楼门，皆造黄金之多罗树，日中安息于其处。
二八
    法高殿围绕两重栏楯，一是金、一是银之所成。金所成之栏楯，有金柱、银手扶及横梃：银所成之栏楯，有银柱，金手扶及横梃。
二九
    阿难！法高殿围绕两重铃网，一是金、一是银之所成。金所成之网有银铃，银所成之网有金铃。微风吹动此等铃网时，其音美妙令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被欲乐所陶醉无赖之徒，随微风吹动此铃网之音声而狂舞。
三〇
    阿难！此法高殿完竣时，耀目难堪；阿难！恰如雨季之最后月，秋空无云之日，上升天空太阳之耀目难堪，法高殿如是耀目难堪。
三一
    阿难！大善见王又曰：‘我今于法高殿前，令造名为达磨（法）莲池。’于是，大善见王，于法高殿前，造法莲池。
    阿难！法莲池，东西长度一由旬，南北宽度有半旬由。阿难！法莲池乃以四种砖所砌成，一是金、一是银、一是毗琉璃、一是水晶所砌成。
    阿难！于法莲池有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    阿难！法莲池围绕两重勾栏，一是金、一是银之所成，金所成之勾栏，有金柱、银手扶及横梃；银所成之勾栏，有银柱、金手扶及横梃。
三二
    阿难！法莲池有七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。金所成之多罗树，有金之枝干、银叶及果；银所成之多罗树，有银之枝干、金叶及果；毗琉璃所成之多罗树，有毗琉璃之枝干、水晶叶及果；水晶所成之多罗树，有水晶之枝干、毗琉璃叶及果；珊瑚所成之多罗树，有珊瑚之枝干、砗磲叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚叶及果。众宝所成之多罗树，有众宝之枝干、众宝叶及果。
    阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如熟练之五支乐器，善调音，由名手善奏时，其音美妙，令人兴奋，妙好令人恍惚。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，陶醉欲乐无赖之徒，随微风吹动此等多罗行树之音声而狂舞。
二三
    阿难！此法高殿及法莲池完竣时，大善见王令其当时所尊敬沙门中之沙门，所尊敬婆罗门中之婆罗门等，享受满足一切乐已而登上法高殿。

    第二 诵品
一
    阿难！尔时，大善见王曰：‘我缘如何之业果，缘如何之业报，而有现在如是之大威力、如是之大势力耶？’阿难！大善见王如是曰：‘此乃我之三业果、三业报。即：布施、调御、自制。缘此，我现在有如是大威力、如是之大势力。’
二
    阿难！如是，大善见王往彼大庄严楼阁，立于大庄严楼阁之门前，如次发感兴之语：
    爱欲心止之
    嗔恚心止之
    伤害心止之
    爱欲之心，应限此范围
    嗔恚之心，应限此范围
    伤害之心，应限此范围
三
    阿难！时，大善见王入于大庄严楼阁，坐于金所成之座床，即离诸欲，离不善法，有寻、有伺，由离生喜、乐，到达初禅而住。然，灭寻、伺，成为内心安静，心专一性，无寻、无伺，由定生喜、乐，到达第二禅而住。离喜而为舍住，正念正知，以身感受乐，诸圣者言：‘此舍而正念乐住’到达第三禅而住。舍乐离苦，前感悦、忧具灭，不苦不乐而成舍念清净，到达第四禅而住。
四
    阿难！其次大善见王，由大庄严楼阁而出，入于金所成之楼阁，坐于银所成之座床，以心具慈，安住充满一方。如是充满第二、第三、第四而安住。如是周遍上下一切方，遍及世界，以心随慈，充满广大无边，无害心而安住……乃至……以心随悲……乃至……以心具喜……乃至……以心随舍，充满一方而安住。如是充满第二、第三、第四方而安住。如是周遍上下一切方，遍及世界，以心随舍，广大无量无边，充满无害心而安住。
五
    阿难！大善见王有八万四千都城，以拘舍婆提王城为首。
    有八万四千之高殿，以法高殿为首。
    有八万四千之楼阁，以大庄严楼阁为首。
    有八万四千之座床，金床、银床、牙床、坚木床，皆着长毛之覆盖。有盖敷绣花之毛毯，有盖敷加达利鹿之毛皮，有天盖，两端有红枕。
    有八万四千象，皆以黄金庄饰之，树黄金幡，盖黄金网，以布萨陀象王为上首。
    有八万四千马，以黄金庄饰之，树黄金幡，盖黄金网，以云马王为上首。
    有八万四千车乘，绕饰狮子皮、虎皮、彪皮及绕饰淡红色之毛毯，并以黄金装饰，树黄金幡，盖黄金网，夜阇廷多宝为上首（音乐车）。
    有八万四千珠玉，以宝珠为上首。
    有八万四千女，以善贤妃为上首。
    有八万四千居士，以居士宝为上首。
    有八万四千刹帝利大臣，以将军宝为上首。
    有八万四千乳牛，着黄麻编织之颈饰、持银制乳桶。
    有八万四千俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。
    有八万四千钵乳粥，以备早、晚之供养。
六
    阿难！其大善见王之八万四千象，早晚常来敬礼王。然，阿难！大善见王曰：‘我之此等八万四千象，实早晚常来敬礼。我今，令四万二千象，每百年一次来敬礼。’阿难！大善见王，如是令将军宝曰：‘将军！我之此等八万四千象，今，早晚常来敬礼，卿！令今后四万二千象；每百年一次来敬礼。’彼将军宝应诺大善见王：‘唯然，大王。’阿难！四万二千象，以后每百年一次来敬礼大善见王。
七
    于是，阿难，多百千年后，善贤妃如是念言：‘我长久未见大善见王，今往见大善见王。’于是，阿难！善贤妃告女官言：‘来！我等洗头着金衣！我等长久未见大善见王，今往见大善见王。’女官等应诺善贤妃：‘唯然。’［女官等］洗头着金衣往善贤妃之处。
    阿难！善贤妃如是言将军宝：‘将军！请备四军，我等长久未见大善见王，今欲往见大善见王。’阿难！将军宝应诺善贤妃：‘唯然。’便备四军，以报善贤妃曰：‘既备汝之四军，请知时宜。’
八
    于是，阿难！善贤妃与四军及随从之女官等，往法高殿，登法高殿，往诣大庄严楼阁，立倚于其楼门边。
    阿难！时大善见王甚惊讶：‘此如大群众涌来之大声音，是何耶？’［大善见王便］由大庄严楼阁出，见善贤妃倚立于门边，见已而言善贤妃曰：‘妃！停在其处，请勿进来。’
九
    如是，阿难！大善见王令一男士曰：‘汝往大庄严楼阁，取金所成之床座出来，设置于全金所成之多罗树林。’彼男士应诺大善见王：‘唯然，大王。’便往大庄严楼阁取出金所成之床座，设置于全金所成之多罗树林。
    阿难！如是，大善见王右胁而作狮子卧，两足相叠，而正念正知。
一〇
    阿难！尔时，善贤妃曰：‘大善见王之诸根实是清净，皮肤之色，极为清净皎洁。非看错大善见王乎？’乃言大善见王曰：‘大王！王有拘舍婆提城为首之此等八万四千王城，大王！于此，请生起意欲，对于存在生起希望。
    大王！王有法高殿为首之此等八万四千高殿，大王！于此，请生起意欲，对于存在生起希望。
    大王！王有大庄严楼为首之此等八万四千楼阁，大王！于此，请生起意欲，对于存在生起希望。
    大王！此等八万四千床座是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖、毛织布之覆盖、迦达梨鹿毛所织之覆盖、有天盖、有两边红之靠枕，于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千象，有装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千马，有装饰黄金，树立黄金幢，覆盖黄金网，云马王为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红毛织布、装饰黄金，树立黄金幢，覆盖黄金网，夜阇廷多车乘为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之珠，以珠宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之女，以女宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千居士，以居士宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶9。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千10钵之乳粥，以备早晚之供养。于此，大王！请生起意欲，对存在生起希望。
一一
    阿难！如是说已，大善见王言善贤妃曰：‘妃！妃长久以来，常对我语爱、好、乐之语。然，此次，勿对我语爱、好、乐之语。’‘然，大王！应如何语之耶？’［大王曰：］妃！当如是言：‘一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责。
    大王！此等八万四千之王城，以拘舍婆提为上首。于此，大王！请舍离意欲，对存在勿起执着11。
    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之床座乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红之靠枕。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色毛织布、装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’
一二
    阿难！如是说已，善贤妃号哭涕泪。阿难！善贤妃如是涕泪白大善见王曰：‘大王！一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，若持意欲而看错，将为不幸而被诽责。
    大王！此等八万四千之王城，以拘舍婆提城为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之床座，乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，并装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’
一三
    阿难！如是［言已］不久，大善见王便死亡。阿难！犹如居士或居士子，食嗜好之食物，于食后而兴睡意，确实如此，大善见王识知死期近。阿难！大善见王死后，上升梵道天界。
    阿难！大善见王乃八万四千年作儿童之游戏、八万四千年为摄政［者］、八万四千年为王、八万四千年为隐居者，于法高殿修习梵行，彼修四梵住，身坏死后，上升梵界。
一四
    阿难！汝或思惟：‘其时大善见王是他人。’然，勿如是思惟。我乃其时之大善见王。
    彼等八万四千之王城，以拘舍婆提为上首，乃我所有。
    彼等八万四千之高殿，以法高殿为上首，乃我所有。
    彼等八万四千之楼阁，以大庄严楼阁为上首，乃我所有。
    彼等八万四千之床座，是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕等，乃我所有。
    彼等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象王为上首，乃我所有。
    彼等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首，乃我所有。
    彼等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首，乃我所有。
    彼等八万四千之珠，以摩尼宝珠为上首，乃我所有。
    彼等八万四千之女，以善贤妃为上首，乃我所有。
    彼等八万四千之居士，以居士宝为上首，乃我所有。
    彼等八万四千之刹帝利大臣，以将军宝为上首，乃我所有。
    彼等八万四千之乳牛，着黄麻所织之颈饰，持银制乳桶，乃我所有。
    彼等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布，乃我所有。
    彼等八万四千钵之乳粥，以备早晚之供养，乃我所有。
一五
    阿难！彼等八万四千王城，其中之一，乃当时我所住之王城，即拘舍婆提王城。
    阿难！彼等八万四千之高殿，其中之一，乃当时我所住之高殿，即法高殿。
    阿难！彼等八万四千之楼阁，其中之一，乃当时我所住之楼阁，即大庄严楼阁。
    阿难！彼等八万四千之床座，其中之一，乃当时我所用之床座，即金所成、银所成、牙所成、坚材所成之床座。
    阿难！彼等八万四千象，其中之一，乃当时我所乘用，即布萨陀象王。
    阿难！彼等八万四千马，其中之一，乃当时我所乘用，即云马王。
    阿难！彼等八万四千之车乘，其中之一，乃当时我所乘用，即夜阇廷多车乘。
    阿难！彼八万四千女，其中之一，乃当时侍从我之王妃，即刹帝利女毗罗密迦。
    阿难！彼等八万四千俱胝布，其中之一，乃当时我所着用，即麻布、绵布、绢布、毛织布。
    阿难！彼等八万四千钵，其中之一，乃当时我受用一升米及饮用其乳粥之钵。
一六
    阿难！汝看此等一切行，已过去、灭去、变异之［法］。阿难！如是诸行，非常住。阿难！如是诸行，非永远。阿难！如是诸行，非安稳法。是故，阿难！应该脱离一切行，对此等应该心不动摇，应该完全解脱此等。
一七
    阿难！确实记忆得我在此地六次埋葬舍利。而且为彼王而住时是转轮王，依法为法王以降伏四边，安定国土为常胜者而具足七宝，是于此埋葬舍利为第七次。阿难！于诸天界、魔界、梵界、含括沙门、婆罗门及生于人天之中，未曾复发现埋葬如来舍利之第八处所。”
    世尊如是说、善逝如是说已，师复如次曰：
    诸行无常
    是生灭法
    生灭灭已
    对此等，心寂灭为乐。

注：
1 惒跋单 'Upavattana（SK. Upavartana）是娱乐场所或为竞马场之意。或者译为保养所、郊外。于中阿含见有音译之惒跋单应该是固有名词。本是拘尸那揭罗城边之娱乐场所或竞马场，渐渐看成固有名词。今以固有名词译之。
2 「欢骚」于原本为 khādatha，当译为「龃」，在此 khīḍatha, kīḷat ha, khīḍḍatha 皆是误写。想无不相当于梵的 krīḍatha，北传之汉译，译为戏笑语。
3 「从习制」原本为 yathā-bhuttaṁ bhuñjatha 如可以食就食，意思是依习惯而食，故译之如上。
4 七处（sattappatiṭṭho）是指四脚、鼻、两牙之七处。
5 「纯白」原本为 sabba-seto，于同此文之中部经典（LMN. vol. 111. P. 174）虽作 seso 是 seto 的误排是很明显，于此译为纯白。然，Mahāvastu 1. P. 108; Lalitavistara P. 16 及汉译常为 sarvaṁ nīlaṁ 绀青色。依觉音之注释书，有 vijjullatā-vinaddha-saradakāla-seta-valāhakarāsi-sassīriko 如黑光，又如白云之堆积，光辉之意。
6 如意德是 iddhi 之译，为起人之德。于次经 iddhipada 虽译为神足，今以七宝相列时，即如上译为如意德。
7 「植……种种华，使四季花自然开」mālaṁ ropapeyyaṁ 补译为（植华鬘）。
8 「让群众之欣赏。」sabbajanassa anācāraṁ 之 anācāraṁ 常多不道德之意，今以稀有现象之意译如上。
9 「银制乳桶。」（kaṅsupadhāraṇa）是由 Jātaka547（vol. VI. p. 504）之注有银制乳钵（rajatamaya-khīra-paṭicchannabhāja）而译之如上。
10 八万四千，在原本唯有「千」，五及一一，则更为八万四千而译之。
11 执着，于前面译为希望同字（apekha）。前的时候，向将来表示积极之意义而译为希望（意欲），对现状表示消极的意义而译为执着。


18.阇尼沙经

《长部·18.阇尼沙经》

    本经相当于北传汉译长阿含卷第四之阇尼沙经（大正藏一）及人仙经（大正藏九）。本经之主旨乃始于梵天为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说［行］佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
    经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。

        一八 阇尼沙经1
一
    如是我闻。尔时，世尊住那提迦市镇之砖瓦堂2。尔时，于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：“彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣3，确定趣向正觉。”
二
    那提迦人之信仰者等，闻：“世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’”那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。
三
    尊者阿难闻：
    “世尊确实于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等，逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际：那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’然，那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。”
四
    如是，尊者阿难曰：“又确实彼等摩揭陀人之信仰者等，甚多长久修行而逝往死去。对于鸯伽、摩揭陀国人，想鸯伽、摩揭陀国人，不认为信仰者无逝往之。然，彼等，亦是信佛、信法、信僧伽，善奉行于教，而彼等逝去者，无世尊之记说4，若对彼等有记说者，诚是幸福。甚多人信此，缘此而趣善趣。又，摩揭陀国王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍情深。又，确实人人称赞王，言：‘如是彼如法者，依法为我等之王，与我等之幸福而死逝，如是我等，在彼如法者依法而为王之国土生存，斯甚幸福。’彼实信佛、信法、信僧伽，善奉行其教者。人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说，则甚幸福，因甚多人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，则摩揭陀之信仰者是甚不幸。缘此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”
五
    尊者阿难，对摩揭陀人之信仰者，于此独自思惟，清晨起来，则诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：“世尊！我如次闻：‘世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝去及再生处，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶道，确定趣向正觉。’那提迦人之信仰者，因此而满足，闻世尊之解说问题，甚为欢喜、欣悦。
六
    又世尊！此等摩揭陀人之信仰者等，甚多长久修行，逝往死去，对鸯伽、摩揭陀国人，不能想鸯伽、摩揭陀人之信仰者无逝去之；然，世尊！彼等亦信佛、信法、信僧伽，奉行于教。而且彼等逝去，无由世尊为其记说，若对彼等，无为之记说则甚诚不幸，因甚多人信此，缘此而趣善趣。又，世尊！彼摩揭陀王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍深情。又确实人人称赞王，言：‘如是彼如法者，我等生存于彼如法者，依法为王之国土甚是幸福。’世尊！彼亦实是信佛、信法、信僧伽，奉行于教者，人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说则甚幸，因人人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，因此，摩揭陀之信仰者是甚不幸。世尊！因此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”
    尊者阿难！于世尊面前，长谈有关摩揭陀人之信仰者等，从座立起，敬礼、右绕世尊而去。
七
    世尊于阿难去后不久，清晨整下衣，着上衣持钵，往那提迦村乞食。往那提迦村乞食，食已由乞食归来，洗足而入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，一心集中，坐于所设之座而思惟：“我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？”如是，世尊知见摩揭陀人之信仰者等所趣如何，有如何之祸福耶？如是，世尊于晡时，从独坐立起而出砖瓦堂，坐于僧院荫凉处所设之坐。
八
    时，尊者阿难，诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难白世尊言：“世尊！见世尊诚是寂静，世尊之颜色，诸根之清净、恬熙，世尊今日过寂静之日乎？”
九
    “阿难！汝于我面前长谈有关摩揭陀人之信仰者等，从座起立而去，我往那提迦村乞食，食后由乞食归回，洗足而入砖瓦堂，考虑、思虑有关摩揭陀人之信仰者等，专心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？阿难！我知见摩揭陀人之信仰者等，趣如何之趣，彼等尊者等有如何之祸福？时，阿难发现有覆藏之夜叉声：‘世尊！我是阇尼沙，善逝！我是阇尼沙。’阿难！汝尚未闻知有如是名，即：阇尼沙耶？”
    “世尊！我未曾闻有阇尼沙之名，又我闻此阇尼沙之名，身毛竖立5。对此我如是思念：‘彼，有如是名，即：如阇尼沙，当非寻常之夜叉。’”
一〇
    “阿难！发此声不久，恬熙颜色之彼夜叉，现于我面前。而且再发声曰：‘世尊！我是频婆娑罗，善逝！我是频婆娑罗。世尊！我生为毗沙门天王之眷属，以此七次。我为人间之王殁于此成为非人间之王而生天。
    由此七次，由彼七次，计为十四次之轮回。
    经历前世，预知此等之住处。
    世尊！我成为长久不堕恶处，知不堕恶趣，我希望为一来者而住。’此尊者阇尼夜叉之言：‘长久我不堕恶趣，知不堕恶趣，’又言：‘我希望为一来者而住。’诚是不可思议、稀有之事。依如何之因缘，尊者阇尼沙夜叉如是伟大，得此殊胜智耶？
一一
    ‘世尊！非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。今我承毗沙门天王之命，为要务遣使我至增长天王处之途中，见世尊入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，专心集中而住，思惟我知彼等之趣、彼等祸福，彼等尊者有如何所趣，如何之祸福耶？而偶然6毗沙门王于其众会，说：彼等［摩揭陀之］尊者等，如何所趣、有如何之祸福耶？我于其面前闻、面前受。对此我来拜见世尊，想以此奉告。世尊！我由此二缘而来见世尊。
一二
    世尊！往昔、甚往昔，始安居月之十五日满月夜，于布萨时，全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王四方坐：持国天王在东方面西坐于诸天之前，增长天王在南方面北坐于诸天之前，广目天王在西方面东坐于诸天之前，毗沙门天王在北方面南坐于诸天之前。世尊！全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王亦坐四方时，此乃彼等［四天王］之坐法，而后有我等之座。世尊！若诸天于世尊之处修梵行，新生于三十三天者，彼等于其色光，凌驾于其他诸天。依此，实是三十三天之诸天满悦、生欢喜：“诚然，天众增大而阿修罗众减少。”
一三
    世尊！如是，帝释天知三十三天［等］诸天之欢喜，以随喜次偈曰：
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共欢喜
    归命礼如来　　法及善法性
    依此，实是三十三天之诸天，更恬悦、欢喜：“实是天众增大而阿修罗众减少。”
一四
    世尊！如是三十三天之诸天，彼等会集善法堂，思虑其目的。而且彼四天王，对其目的，语而又教，自立而不离座。
    受彼等天王　　所语及所教
    心清净寂静　　各各立其座
一五
    时，世尊！于北方现大光明，发起光耀，凌驾诸天之神威。帝释天即告三十三天言：“诸卿！见微相，现光明，发起光耀时，该是梵天将出现。现光明，发光耀者，乃梵天出现之前相。
    以现微相者　　应是梵天现
    此广大光耀　　为梵天微相
一六
    世尊！三十三天之诸天，各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
    四天王亦各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”闻此，三十三天之诸天，相附和而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
一七
    世尊！常童子梵天，对于三十三天之诸天出现时，即化作鄙粗形相而出现，若以梵天之自然容相而出现者，为三十三天之诸天眼所难感触也。常童子梵天现于三十三天之前时，彼之色光，凌驾其他诸天。世尊！恰如黄金体光，凌驾人体，如是，常童子形梵天，现于三十三天之前时，彼以其色光，凌驾其他之诸天。常童子梵天，现于三十三天之前时，在其集会，无与任何天交谈，亦不起立，又无以座接待。一切寂默，于座上结跏趺坐合掌思惟：“常童子梵天，有彼用务而坐于其天之座。”然而，坐常童子梵天之其座之天，得大法悦，得大欢喜。恰如刹帝利之灌顶而新即位，得大法悦，得大欢喜，如是坐常童子梵天之其座之天，得大法悦，得大欢喜。
一八
    世尊！如是，常童子梵天，化作鄙粗之形相而为儿童形，五髻而现于三十三天之前。彼行于虚空，结跏趺坐于空中。恰如强力之人，善扩其座，又均整于地上如结跏趺坐，如是，实是常童子梵天，行于虚空，结跏趺坐于空中，如三十三天之诸天欢喜，以随喜次偈：
    三十三诸天　　与主共喜欢
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共喜欢
    归命礼如来　　法及善法性
一九
    世尊！常童子梵天说此事。常童子梵天说此事时，俱备八种声，即：玲珑、清彻、美妙、和雅、充满7、不乱8、甚深、广博9。世尊！以声告常童子梵天之集会时，其音声不出集会之外。而俱备如是八种声者，称为有梵声。
二〇
    世尊！如是，常童子梵天，自己化为三十三天之形，于三十三天之各座结跏趺坐告三十三天言：
    “三十三天！诸卿如何思惟？彼世尊为众生之幸福，为众生之安乐哀愍世间，为人、天之利益、幸福、安乐而行动者，任何人该归依佛陀、归依法、归依僧伽、于教善奉行，彼身坏死后，或者生于他化自在天、化乐天、睹史多天、夜摩天、三十三天、或者生于四天王天。又虽赴最下界方可赴乾闼婆界。”
二一
    世尊！常童子梵天说此事。常童子梵天说此事时，各各天思惟：“在予座者，唯有一天说。”
    一天言说时　　一切化天说
    一天默座时　　诸化天寂默
    然三十三天　　与主共思惟
    在我之座者　　唯有一天说
二二
    世尊！常童子梵天，于一身10摄己身。一身摄身而结跏趺坐11于帝释天之座，告三十三天言：
    “三十三天！卿等如何思惟耶？为此等四神足充满神通、为熟达神通、为神通之变幻，岂非由彼世尊、知者、应供者、等正觉者实所善说焉！其四者，比丘是欲12等持、勤勇等条件成就而修神通。精进之等持……乃至……心之等持……乃至……思惟之等持及勤勇条件成就而修神通。此等四神足是由世尊、知者、见者、应供者、等正觉者，为充满神通、为熟达神通、为神通之变幻而教述。诸卿！于过去之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！于未来之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！现在之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。三十三天！卿等于我亦见如是此神通之威德耶？”
    “然，梵天！”
    “诸卿！我亦实此等四神足之修行者、实习者。是故有如是伟大、有如是威德。”
二三
    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：
    “三十三天！卿等如何思惟耶？彼三路径，为安乐之到达，岂非由彼世尊、知者、见者、应供者、等正觉者之实善开示耶？
    其三者，诸卿！或者亲近爱欲、亲近不善法。彼而后听闻圣法，热诚学习，了得一切法。彼成为圣法之声闻，热诚学习，了得一切法，成为不亲近爱欲、不亲近不善法者。彼不亲近爱欲、不亲近不善法而乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实不亲近爱欲、不亲近不善法者，即乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第一路径之到达乐而开示。
二四
    复次，诸卿！或者粗身行不寂灭，又粗口行……乃至……意行不寂灭，彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻，了得一切法，粗身行寂灭……乃至……意行寂灭。彼寂灭粗身行，寂灭粗口行……乃至……意行者，即乐生、更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实寂灭粗身行，寂灭粗口行……乃至……意行而乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第二路径到达乐而开示。
二五
    复次，诸卿！或者不如实知‘此是善。’不如实知‘此是不善。’不如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻而了得一切法，如实知‘此是善。’如实知‘此是不善。’如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’如是知、如是见者，即无明灭而明生。彼，无明灭而明生者，即乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第三路径到达乐而开示。
    诸卿！实由世尊、知者、见者、应供者、等正觉者，为此等三路径到达乐而开示。”
二六
    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：
    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为善之到达，而实善说此等四念处焉！其四者，诸卿！比丘对自己而观察身，精勤而思虑、思念，于世间除灭贪着、忧悲。对自己观察身，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平13，对于外部之他身知、见生。对自己之受……乃至……于心……乃至……于法观察，精勤而思虑、思念，于世间当除灭贪着、忧悲。对自己于法观察，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，而对于外部之他法知、见生。
    诸卿！由彼世尊、知者、见者、应供者、等正觉者，为善之达到而教示此等四念处。”
二七
    世尊！常童子梵天说此事。常童子梵天说此事，而告三十三天言：
    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为正定之修行、正定之完成而善说七定具焉！其七者，即：正见、正思惟、正语、正业、正命、正精进、正念。诸卿！以心一向专念此等七支者，成就其方法及资具，即称谓正定。诸卿！缘正见而正思惟生，缘正思惟而正语生，缘正语而正业生，缘正业而正命生，缘正命而正精进生，缘正精进而正念生，缘正念而正定生，缘正定而正智生，缘正智而正解脱生。
    诸卿！若有正语者：‘由世尊善说如是法，而非一时显效果现前，欢迎、诱导任何者，依智者而得自知。’又语：‘开不死之门。’此实是正语者。诸卿！而非一时显效果现前，欢迎、诱导任何者，依智者而得自知之法，实由世尊之善说，以开不死之门。
    诸卿！对佛陀有诚确之信心，对于法及僧伽，有诚确之信心，体得圣乐诫之任何人，又任何之生天者，法导者，如八百四十万余之摩揭陀人信仰者等之逝去，彼等皆断三结，成为预流者，不再堕恶趣，确定向正觉，又于此有一来者也。
    然此次生类14
    想有具备者
    我不能计量
    恐虚言罪故
二八
    世尊！常童子梵天说此事。常童子梵天说此事时，毗沙门天王，心中如次思惟：“有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说，实是不可思议，诚是稀有哉。”
    如是，世尊！常童子梵天，知毗沙门天王心中之所念，而告毗沙门天王言：
    “毗沙门天王！卿如何思惟：“于过去世有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。于未来亦有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。”
二九
    常15童子梵天向三十三天说此事。常童子梵天向三十三天说此事时，毗沙门天王，于其面前闻、面前受而语彼会众。
    毗沙门天王向彼会众说此事时，阇尼沙夜叉，于其面前闻、面前受而奉告于世尊。
    世尊对此事，是从阇尼沙夜叉面前闻、面前受，自认知而语尊者阿难。
    此事，尊者阿难于世尊之面前闻、面前受而语比丘、比丘尼、优婆塞、优婆夷。是故梵行兴隆、遍布，对甚多人附嘱广布，善说于人间。

注：
1 阇尼沙 Janavasabha 是人牛王之意，今音译为阇尼沙。
2 Giñjakāvasatha（砖瓦堂）当时砖瓦造之屋，还很新颖，几乎以固有名词呼之。北传汉译为公瓦寔迦精舍。
3 原语 avinipāta-dhamma 被咒即无生存者，即为不堕恶趣之意。
4 「记说」者，原语为 vyākaroti，此语原为解说、说明之意，名词为 veyyākaraṇa，普通译为授记，于此之意义，有关死后之运命（祸福）而言。
5 「身毛竖立」原文 lomāni naṭṭhāni 是 lomāni haṭṭhāni 之误写。
6 「偶然」原文为 anacchariyaṁ 注释解为 anu-acchariyaṁ 从此而译。
7 充满。bindu 译为（滴），如水滴全部之质。
8 不乱。由 avisārī 译之，谓明了不分散。
9 广博。由 ninnādi 译之，谓声响至广远。
10 一身。原文 ekante（一方），有 ekattena（以身）今取后者之意。
11 「结跏趺坐」原文 pallaṅkena nisiditvā 有 pallaṅke pallaṅkena nisīditvā，今取后者。
12 原语 chanda-samādhi-padhāna-saṁkhāra-samannāgata，此在北传之汉译，译为欲定灭行成就，意义缺明了，其灭 padhāna（勤勇）梵语化时，误见为 prahāna（舍离）而译，因此即更不明其意义。
13 心和平者，由原文 vippasidati 而译之。
14 次之生类，想是指一来者之次的不还者。
15 以上虽是阇尼沙夜叉，闻自毗沙门天王，照其原样告世尊，又于此世尊告阿难而结束。以下是经编者之言。


19.大典尊经

《长部·19.大典尊经》

    本经相当于北传汉译长阿含卷第三之典尊经（大正藏一），及大坚固婆罗门缘起经（大正藏八）。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于前生称为大典尊（内务大臣或侍从位）是一国之帝师的因缘谭，示如来之八无等法，说前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼沙经。

        一九 大典尊经
    第一 诵品
一
    如是我闻。一时，世尊住王舍城之灵鹫山；尔时，容貌殊胜之乾闼婆子五髻，于夜将明，放光遍照灵鹫山而往诣世尊之处，诣已，敬礼世尊，却立一面。立于一面之乾闼婆子五髻，如是白世尊言：
    “世尊！我由三十三天之诸天，亲闻、亲受，欲奉告世尊。”世尊曰：
    “五髻，汝宜语我。”
二
    “于久远之前，于十五日布萨之满月夜，三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四天王就坐于四方；东方持国天王于诸天之前，向西而坐；南方增长天王于诸天之前，向北而坐；西方广目天王于诸天之前，向东而坐；北方多闻天王于诸天之前，向南而坐。世尊！三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四大天王坐于四方，此是彼等［四天王］之坐法；然后乃我等之座。世尊！曾于世尊之处修梵行而新生于三十三天之天众，容貌与光辉，比其他天众殊胜光耀，世尊！是故三十三天之诸天，欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’
三
    尔时，世尊！天主帝释知三十三天之诸天众欢喜，以偈如是赞叹：
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共欢喜
    归命礼如来　　法及善法性
    世尊！依此三十三天之诸天，更欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’
四
    尔时，世尊！天主帝释知三十三天之诸天欢喜，对三十三天之诸天言：
    ‘诸贤！汝等实欲闻世尊之八无等法耶？’‘尊主！我等实欲闻世尊之八无等法。’尔时，世尊！天主帝释，对三十三天之诸天，说示世尊之八无等法：
五
    ‘汝等三十三天之诸天，如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
六
    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
七
    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是劣、此是胜，此是黑、白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
八
    彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
九
    世尊实与有学、圣道者及到漏尽之［阿罗汉］为友伴；世尊离开彼等1，喜乐倾注一心而住。如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一〇
    彼世尊已得利养、已得名闻，其他2王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］。如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一一
    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一二
    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满。如是超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’世尊！天主帝释，对彼三十三天之诸天，说示世尊之八无等法已。世尊！于是，三十三天之诸天，闻世尊之八无等法，更为欢喜、悦乐、喜悦、满足也。
一三
    世尊！于此，某诸天如是言：
    ‘诸贤！若［同时］四位正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’又有某诸天如是言：
    ‘诸贤！且不言四位等正觉者，诸贤！若［同时］三位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’有某诸天如是言：
    ‘诸贤！且不言三位等正觉者，诸贤！若［同时］二位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐。’
一四
    如是言已，天主帝释三十三天如是言诸天曰：
    ‘诸贤！实无理由于一世界，同时出现二位阿罗汉、等正觉者。诸贤！若彼世尊无病、无恼，得长久存在世间，则为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’尔时，世尊！三十三天之诸天，集会善法堂，对所议论之问题，熟虑、思惟已；关于其问题，四大天王有被受训戒之言，［四天王］各不离座而站立。
    受彼等天王　　所语及所教
    心清净静寂　　各各立其座
一五
    世尊！尔时，于北方出现胜妙光明，凌驾诸天威神力之光辉显出，世尊！此时，天主帝释告三十三天之诸天言：
    ‘诸贤！若见光明出现、光辉显现之兆相时，梵天必出现；光明出现、光辉显现者，即梵天出现之兆相。
    以现微相者　　应是梵天现
    此广大光耀　　为梵天微相
    世尊！尔时，三十三天之诸天，各自就座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处，’四天王亦各就自座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处，’闻如是已，三十三天之诸天亦同意：‘欲知其光辉，将成如何之结果，想证认此而往其处。’
一六
    世尊！常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊！梵天本来之容貌，不入三十三天之诸天之眼界故。世尊！常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。世尊！如是，常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天。世尊！常童子梵天现于三十三天之诸天前时，会众中任何天众，皆对梵天不敬礼、不站立、又不请座、一切默然合掌趺坐而思惟：‘今常童子梵天若欲任何天众之处者，将坐其天众之座。’世尊！常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。世尊！恰如刹帝利王登座继承王位时，得殊胜、欢喜、满足。世尊！如是，常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。
一七
    世尊！尔时，常童子梵天知诸天之欢喜，隐形以偈如是赞叹．
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得生此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    善见于此事　　与主共欢喜
    归命礼如来　　法及善法性
一八
    世尊！常童子梵天实说此事。世尊！说此事之常童子梵天，具有八支声，即：玲珑、清彻、美妙、和雅、充满、不乱甚深、广博等音。世尊！常童子梵天同彼会众，授此声时，此外之会众不闻此声音。世尊！具足如是八支声音者，被称为梵音。
一九
    世尊！尔时，三十三天之诸天，向常童子梵天如是言：‘善哉！梵天！我等明白欢喜此，又依天主帝释说彼世尊之八无等法，我等明白欢喜此。’世尊！尔时，常童子梵天如是言天主帝释：
    ‘善哉！天主帝释！我等欲闻彼世尊之八无等法。’‘然，大梵天！’天主帝释便向常童子梵天说示世尊之八无等法。
二〇
    ‘汝，大梵天如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。
二一
    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二二
    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是胜、劣，此是黑白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。
二三
    彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二四
    世尊实与有学、圣道者及漏尽之［阿罗汉］为友伴；世尊离开彼等，喜乐倾注一心而住，如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二五
    彼世尊已得利养、已得名闻，其他3王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］，如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二六
    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二七
    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满；如是，超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’世尊！天主帝释向彼常童子梵天，说示世尊之八无等法已。世尊！常童子梵天闻世尊之八无等法，欢喜、悦乐、喜悦、满足。
二八
    世尊！尔时，常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。世尊！恰如伟力之人于广大平地敷座而坐，世尊！常童子梵天，升虚空中，于虚空中结跏趺坐，如是告三十三天之诸天曰：
二九
    ‘三十三天之诸天！汝等如何思惟耶？“世尊于何等长时间，为大智者耶？”’往昔，有称为域主之王，此域主王有婆罗门之帝师名为典尊。又域主王有王子名为黎努；典尊婆罗门有童子名为护明。如是黎努王子与护明童子及六人刹帝利等八人为友。经过一些日夜，典尊婆罗门殁，典尊婆罗门殁时，域主王悲泣而如是言：
    “呜呼！我等备具五欲分，自耽于娱乐，一切之国事皆委托于典尊婆罗门，于此时，典尊婆罗门殁矣！”
    如是言时，黎努王子告域主王言：
    “父王！对典尊婆罗门之殁，勿如是过度悲泣；父王！典尊婆罗门有童子名护明，比其父更贤明，比其父更为聪明。凡彼父辅佐之国政，应由护明童子辅佐。”
    “然也！王子！”
    “实然，父王！”
三〇
    尔时，域主王告其他一臣曰：“然，汝往护明童子之处，至已，传达护明童子；护明童子！汝有幸福4，域主王召护明童子；域主王欲见护明童子。”
    彼臣应诺域主王言：“然，大王！”即往护明童子之处，至已，如是言护明童子曰：“护明童子！汝有幸福，域主王召护明童子；域主王欲见汝，护明童子。”
    护明童子应诺彼臣言：“然，友！”即往域主王之处，至已，敬礼域主王，交换礼仪感铭之语后，却坐一面。域主王对坐于一面之护明童子如是言：
    “护明童子！汝辅佐我等，护明童子！汝勿拒绝其辅佐：我以汝父之地位立汝，我将令汝即典尊位也。”
    护明童子答：“然，王！”而同意域主王。
三一
    尔时，域主王令护明童子即典尊位，使立父之地位。即典尊位，继立父地位之护明童子，父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐；父所实行之业务，皆实行之；父所不实行之业务，皆不实行。于是，众人向彼曰：“彼婆罗门实典尊也，彼婆罗门实大典尊也。”如是之故，生起对护明童子呼称大典尊，大典尊。
三二
    尔时，大典尊婆罗门往彼六人刹帝利之处，至已，如是言彼六人刹帝利曰：
    “友，域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量耶？若域主王崩后，众人必立黎努王子即位为王。汝等来，往黎努王子之处，至已，如是白黎努王子言：‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝之幸福，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王国，亦请以王国分与我等。”
三三
    刹帝利言：“然，友！”彼六人刹帝利亦同意于大典尊婆罗门，而往黎努王子之处，至已，如是言黎努王子言：
    “我等是黎努王子之亲爱、可意、情深之友伴，凡汝幸福时，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王位，亦请将王国分与我等。”
    “除汝等之外，何人于我王国，能增进其幸福安乐？若我得王国者，将王国分与汝等。”
三四
    尔时，经过一些时日，域主王崩逝；于域主王崩逝时，则令黎努王子即位而立为王。继承王位之黎努王，备具五欲分，耽于娱乐。尔时，大典尊婆罗门，往彼六人刹帝利之处，至已，向六人刹帝利如斯言：
    “汝等！域主王崩逝后，黎努王即位，则备具五欲分，耽于娱乐。汝等来！往黎努王之处，至已，对黎努王如是言：域主王崩逝，黎努王即位为王；汝记忆其约束［之言］耶？
    彼六人刹帝利同意大典尊婆罗门：“然，友！”而往黎努王之处，至已，如是言黎努王曰：
    “域主王崩逝，黎努王即位为王，汝记忆其约束［之言］耶？”
    “诸贤！我记忆其约束；然，谁能将此北方广大、南方如车前部形之大地，正分为七分耶？”
    “大王！除大典尊婆罗门以外，谁能为之！”
三五
    尔时，黎努王召一臣而告曰：
    “汝！往大典尊婆罗门之处，向大典尊婆罗门，言黎努王唤汝。”
    彼臣应诺黎努王：“然，大王！”而往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“卿！黎努王唤汝！”
    大典尊婆罗门言：“然！友！”而往黎努王之处，至已，敬礼黎努王，交换亲密礼仪之语后，却坐一面。黎努王对坐于一面之大典尊曰：
    “然，典尊请将北方广大、南方如车前部形之大地，正分为七分。”
    ［典尊婆罗门］应诺黎努王：“然，大王！”即从北方广大、南方如车前部形之大地，正分为七分；全部分为如车前部之形。
三六
    其中央为黎努王之国。区分为：
    迦陵伽国之旦多布啰城，阿湿沙迦国之褒惶那城，阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，毗提诃国之弥体罗城，鸯伽国之瞻波城，迦尸国之波罗奈城，此等依典尊之区分。
    尔时，彼等六人刹帝利各得自己之所得，成就所愿而喜悦曰：“我等所欲之愿望、希望，我等皆获得矣。”
    破冤梵授王　　胜尊明爱王
    黎努二持国　　为七婆罗多

    第二 诵品
三七
    尔时，彼六人刹帝利往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“典尊是黎努王之亲爱、可意、情深之友，典尊对我等亦为亲爱、可意、情深之友。典尊，汝亦应辅佐我等，典尊！汝勿拒绝辅佐我等。”
    大典尊婆罗门同意彼等六人刹帝利言：“然，诸贤，”尔时，大典尊婆罗门辅佐登王位之七人刹帝王，又对七人富贵婆罗门及七百梵行终了者，教授咒文。
三八
    而后，大典尊婆罗门如是名声振扬。
    “大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。”
    尔时，大典尊婆罗门如是思惟：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，我未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，与梵天对谈、议论。然，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。”
三九
    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“我名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我实未曾见梵天，实未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。除送饮食者外，任何人皆勿来近我。”
    “典尊，汝行汝所思之行！”
四〇
    尔时，大典尊婆罗门，到彼六人刹帝利处，至已，如是言六人刹帝利曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四一
    尔时，大典尊婆罗门往七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，诸贤！应如所闻、如所记忆、详细学习咒文、互相教咒文。我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者之外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四二
    尔时，大典尊婆罗门往同身分之彼四十夫人等处，至已，如是言同身分之彼四十夫人曰：
    “我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四三
    尔时，大典尊婆罗门，于城之东方令作新讲堂，于雨期四个月之间，在闲居静处，修习悲之禅定，除送饮食者以外，任何人5勿来近彼。尔时，经过四个月之后，大典尊婆罗门唯是失望兴起苦恼之念。“虽然曾闻彼耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。但我今实不见梵天，实无与梵天对谈，无与梵天议论也。”
四四
    尔时，常童子梵天，心知大典尊婆罗门心之所念，恰如力士之屈伸臂，迅速由梵界消失而现于大典尊婆罗门之面前。尔时，大典尊婆罗门因见彼未曾见之容貌，恐怖而身痹、战栗。尔时战栗、身痹、身毛竖立之大典尊婆罗门以偈如次问常童子梵天言：
  “有美貌光辉　　吉祥主何人
    不知故问汝　　我等何知汝”
  “于梵界彼等　　知我曰常童
    一切天知我　　典尊汝知我”
  “床座洗足水　　熟蜜为梵天
    奉供我问汝　　汝亦与我物”
  “典尊言供物　　汝为我等受
    为现法利益　　为来世幸福
    许允汝问故　　凡欲者当问”
四五
    尔时，大典尊婆罗门作如是思惟：常童子梵天准许我质问，向常童子梵天，应问现法之善利，或应问来世之善利耶？
    尔时，大典尊婆罗门作如是思惟：我熟知现法之善利，他人亦向我问现法之善利；是故我当问常童子梵天来世之善利。
    尔时，大典尊婆罗门，以偈问常童子梵天曰：
  “我有疑之质问　　无疑常童梵天
    他人等亦欲知　　故对此而询问
    应住于如何处　　而修学何等行
    是人是否可达　　于不死之梵界”
  “婆罗门于人间　　舍离此等我执
    成就心一境相　　专心于悲禅定
    脱去臭秽之行　　远离不净之法
    若住于此处者　　而于此处修学
    达不死之梵界”
四六
    “梵天！我知舍离我执之法。有一类人舍弃任何大小财物，舍弃任何多寡亲属，剃除须发，着袈裟衣，由俗家出而入无家之生活。梵天！我知舍弃我执之法；梵天！我知心一境相；此时，是人得远离住处，即：阿兰若、树林、山岳、洞窟、山洞、冢间、林薮、野外之槁堆。梵天！我知得此心一境相之法也。
    我亦知专注悲解脱之法：此世，是人，令悲俱行之心，遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍上下横一切处，于一切有情之世界，悲心俱行，广大无边；令无冤无害心，遍满而住。梵天！我知如是专注悲解脱之法。
    梵天！然，我实不知汝所说之‘臭秽。’
  “梵天于人间　　何者为臭秽
    不知此等故　　贤者今汝语
    依何之覆蔽　　生类起臭秽
    何塞障梵界　　而堕于恶趣”
  “忿怒与妄语　　伪瞒及失信
    贪婪与高慢　　嫉妒及欲求
    疑惑恼害他　　贪欲及嗔恚
    憍慢与愚痴　　被此所缚系
    不得离臭秽　　梵界被障塞
    而堕于恶趣”
    “我知汝说之臭秽，在俗者不可能抑制此等故，梵天！我愿由俗家出而入无家之生活。”
    “典尊！行汝所思之行！”
四七
    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“大王！当寻求其他之帝师，以辅佐王之统治！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故；大王！我愿由俗家出而入无家之生活。”
  “恳求国土主　　我告黎努王
    最早我不乐　　帝师之官位
    有关统治事　　大王宜熟知”
  “若不够诸欲　　我使汝满足
    有伤害汝者　　即当使排除
    国主汝军师　　于汝我是父
    于我汝是子　　典尊不舍我”
  “于我之诸欲　　无有所不足
    又无任何人　　来行加害我
    以闻超人言　　我不乐俗家”
  “如何之超人　　对汝语何事
    汝闻彼言后　　离弃我一切”
  “我前行布萨　　欲行牺牲时6
    坛上燃炎火　　而敷吉祥草
    其时由梵界　　常童梵天现
    闻彼答我问　　我不乐俗家”
  “典尊汝所言　　于我难致信
    闻彼超人言　　岂无他法行
    我等必随汝　　汝是我等师
    如清净无垢　　光辉琉璃珠
    我等心清净　　遵守汝教诫”
    “典尊！汝若由俗家出而入无家之生活者，我亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
四八
    尔时，大典尊婆罗门，往彼六人刹帝利处，至已，如是言［彼等曰：］“汝等当寻求其他之帝师，以辅佐汝等之统治；诸贤！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故。诸贤！我决定由俗家出而入无家之生活。”
    尔时，六人刹帝利会集一面而思念：彼婆罗门是贪欲者，是故我等，今以财物诱大典尊婆罗门。
    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多财产，故可随汝所欲之量取之。”
    “诸贤！因汝等我得甚多财产，其无用也：我愿舍弃如是名誉，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
四九
    尔时，彼六人刹帝利会集一面而思念：彼婆罗门实爱好女人，是故我等，今依于女人以诱大典尊婆罗门。”
    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多女人，故可随汝所欲之女人伴去。”
    “诸贤！我有同身分之四十夫人，其无用也。我皆舍离彼等女，由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我愿由俗家出而入无家之生活。”
五〇
    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
  “汝舍离诸欲　　执着他有情7
    当具足坚固　　发勤忍辱力
    此道是正道　　此是无上道
    依善人正法　　以生于梵界”
五一
    “然者，典尊！汝待七年间，经过七年后，我等亦由俗家出而入无家之生活；是故，汝所赴之处，即我等所趣之处也。”
    “诸贤！七年间实是过长，我不能等待汝等七年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”
五二
    “然者，典尊！汝请待六年间……乃至……请待五年间……乃至……请待四年间……乃至……请待三年间……乃至……请待二年间……乃至…”请待一年间。经过一年间，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五三
    “诸贤！一年间实是过长，我不能等待汝等一年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！请汝待七个月，经过七个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五四
    “诸贤！七个月实是过长，我不能等待汝等七个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！请汝待六个月……乃至……请待五个月……乃至……请待四个月……乃至……请待三个月……乃至……请待二个月……乃至……请待一个月……乃至……请待半个月。经过半个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五五
    “诸贤！半个月实是过长，我不能等待汝等半个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！我等将统治王国之事，委属王子或兄弟之间，可待七日。经过七日，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
    “诸贤！七日间不甚长，我可等待汝等七日间。”
五六
    尔时，大典尊婆罗门往彼七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“汝等宜寻求教授汝等咒文之其他轨范师。诸贤！我愿由俗家出而入无家之生活，我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “典尊！汝勿由俗家出而入无家之生活。出家者微力而所得少，婆罗门者有权力而所得多。”
    “勿言出家者微力，所得少，婆罗门者有权力，所得多。诸贤！除了我以外有谁更有权力，更有所得耶？我今实是王中之王，是婆罗门之梵天，长者之天神也；我舍离此等一切，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”
    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
五七
    尔时，大典尊婆罗门到同身分之四十位夫人之处，至已，如是言同身分之四十位夫人曰：“汝等若愿意者，可归自家或亲属之家，或选他夫；我欲由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等，是故，我由俗家出而入无家之生活。”
    “汝是我等亲族中之亲族，又是我等夫中之夫也。典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五八
    尔时，大典尊婆罗门经过七日，即剃除须发，着袈裟衣，由俗家出而入无家之生活。有七人刹帝利王、七人富贵婆罗门、七百梵行终了者、同身分之四十夫人、数千刹帝利、数千婆罗门、数千长者、妇人群集而来之甚多妇人等，皆剃除须发，着袈裟衣，出家追随出家者大典尊婆罗门之后。大典尊婆罗门被会众围绕而游行村落，乡镇及都市之间，大典尊婆罗门，凡到村落、乡镇，皆成为王中之王，婆罗门之梵天，长者之天神也。同时，凡彼等人人打喷嚏或困踬，皆称：“归命大典尊婆罗门，归命彼人师。”
五九
    大典尊婆罗门以慈俱行，遍满一方而住，如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以慈俱行广大无边，令无冤无害之心，遍满而住。以悲俱行之心……乃至……以喜俱行之心……乃至……以舍俱行之心令遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以舍俱行广大无边，令无冤无害之心，遍满而住。于弟子等，示与梵天为友伴之道。
六〇
    尔时，凡十分了解大典尊婆罗门一切教之弟子，死后生于幸福之梵界。不十分了解一切教者，死后得［生］与他化自在天为友伴、或得与化乐天为友伴、或得与兜率天为友伴、或得与夜摩天为友伴、或得与三十三天为友伴、或得与四天王天为友伴也。虽得最低之身者，亦可得乾闼婆身。
    此等一切善男子之出家，有效而不空费，具效果8及实果。
六一
    ［五髻言：］“世尊记忆［此本生］耶？”
    ［世尊曰：］“五髻！我记忆。其时我是大典尊婆罗门也。我为弟子示与梵天为友伴之道；然，五髻！此梵行非导厌离、离欲、灭、寂静、神智力、正觉、涅槃之法，唯是生于梵界之法也。然，五髻！我之梵行，是导究竟厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。此是八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。五髻！此梵行始正是导究竟之厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。
六二
    五髻！凡十分了解我一切法之弟子，得漏灭9而无漏于现世自己现证心解脱、慧解脱而住。非十分了解一切法者，或断五下分结，不再还来此世界，成为化生者，于彼界得不还法于其处般涅槃。又非十分了解一切法者，或断三结，更于次第灭贪、嗔、痴，成为斯陀含，一次还来此世，灭尽苦蕴。又非十分了解一切法者，或断三结，成为须陀洹，离堕恶趣之法，必定到达正觉之位。五髻！此等一切善男子之出家，有效而不空费，具效果及实果也。”
    世尊如是说已，欢喜之乾闼婆子五髻，满足、感谢世尊之所说，敬礼世尊，行围绕之礼而去。

注：
1 「离开」apanujja 认为是 apanudati 的不变分词。
2 「他之」原本有 maññe 取 aññe 之义，见注［03］。
3 「他之」原本有 maññe 另一本为 aññe，今依此。
4 「幸福」原文为 bhava 以中性译之。
5 于原本有 nāssuda 另一本作 nāssa 今从此。
6 「欲行牺牲」原本为 yatthu-kāmassa 别本作 yiṭṭha-kāmassa 今依此。
7 「执着」原本有 ārabhavho 别本作 ārambho 依此。
8 「效果」原本有 sa-uddisā 别本作 sa-udrayā 依此。
9 「漏」原本有 āsāvānaṁ 是 āsavānaṁ 之误。


20.大会经

《长部·20.大会经》

    本经相当于北传汉译长阿含卷第二之大会经（大正藏一），大三摩惹经（大正藏一九），杂阿含卷第四四之一一九二经（大正藏九九），别译杂阿含卷第五之一〇五经（大正藏一〇〇）。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最后魔军来搅乱此和平的大会不果而终。

        二〇 大会经
一
    如是我闻。一时，世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。
二
    时，四净居天曰：
    “今彼世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。我等亦诣世尊之处，诣已，于世尊前，各各唱偈者如何？”
三
    如是，彼等诸天，犹如大力士之伸屈臂、屈伸臂之迅速，由净居天没形而现于世尊前。其时，彼等诸天，礼拜世尊，却立一面。立于一面之一天神，实于世尊前如次唱偈：
    大会此林园
    来集诸天族
    吾等来法会
    见无能胜僧
    其时，其他天神亦于世尊前，如次唱偈：
    于此诸比丘
    心静正精神
    如御执手纲
    诸贤护诸根
    其时，其他之天神，于世尊前亦唱偈：
    断除诸羁绊
    切断各门闩
    破城门柱石
    离欲而步游
    离垢成清净
    具眼之彼等
    如善驯壮象
    复次，其他天神，于世尊前亦唱偈：
    归依于佛者
    皆无赴恶趣
    若舍此人身
    当得生天身
四
    尔时，世尊告诸比丘众曰：“诸比丘！由十方世界，众多诸天来会见世尊及诸比丘。谁亦有于远昔之应供、等正觉者，为彼等世尊，有此等最高诸天之来集，犹如今日之为我。诸比丘！谁亦有于遥远未来之应供、等正觉者，为彼等世尊，有此等最高之诸天当集来，犹如今日之为我。诸比丘！我为汝等告诸天族之名，诸比丘！我为汝等宣说诸天族之名。诸比丘！我为汝等教示诸天族之名。谛听，善忆念，我当告汝等。”
    彼等诸比丘应诺世尊：“唯然，世尊。”
    世尊如次曰:
五
    我以偈推测
    有地之处所
    彼等寄其处
    住于山窟者
    确固心决定
    恰有竖毛发
    屈缩如狮子
    持守洁白心
    清净清明白
    迦毗罗林园
    知有五百余
    喜教诸弟子
    教主告此言
    天族接近来
    诸比丘彼等
    善为识认知
    听闻佛陀教
    彼等实诚心
六
    比丘当明白
    非人相识生
    或者见为百
    然或见七万
    或者有人见
    非人之百千
    或见无边数
    有甚多方处
    彼等知诸天
    具眼师说明
    喜教弟子等
    立即告此曰
    天族接近来
    诸比丘彼等
    善为识认知
    我赞彼等诗
    正次宣汝等
七
    迦毗罗夜叉
    其数正七千
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    雪山之夜叉
    六千有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    娑多山夜叉
    三千有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    都合之夜叉
    有一万六千
    容色各各异
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
八
    毗波密夜叉
    五百有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    百千多夜叉
    完全奉事彼
    在于王舍城
    彼金毗罗神
    亦集来林园
九
    而提头赖吒
    持国天王者
    乃支配东方
    诸乾闼婆长
    有名闻大王
    彼有甚多子
    皆因陀罗与
    别名有大力
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    复次毗楼勒
    增长天王即
    支配彼南方
    诸鸠槃荼长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    俨容有名声
    彼等喜进来
    比丘众林园
    复次毗楼博
    又广目天王
    支配彼西方
    实彼诸龙长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    复次俱毗罗
    多闻天王者
    支配彼北方
    彼实夜叉长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    具神通光明
    俨然有名声
    彼等喜进来
    比丘众林园
    于东方是提
    头赖吒天王
    于南方即是
    毗楼勒天王
    于西方是毗
    楼博叉天王
    于北方即是
    俱毗罗天王
    此等四天王
    遍照于四方
    立迦毗罗林
一〇
    彼等有幻伪
    有虚妄恶心
    之部下跟来
    摩野屈典都
    以及耶典都
    伊都质以及
    伊都阇共俱
    旃陀那乃至
    加摩世致者
    彼迦尼延豆
    以及尼乾陀
    与彼波那墟
    及呜呼曼奴
    天御摩头罗
    以及乾闼婆
    支多罗斯那
    那罗王以及
    阇尼沙乃至
    珍浮楼以及
    修利婆折斯
    般阇尸呵来
    此等他诸王
    干阇婆诸王
    亦欢喜进来
    比丘众林园
一一
    时那陀瑟龙
    俱来毗舍离
    以及但叉迦
    及加毗罗摄
    乃至波耶伽
    与亲族共来
    耶无那以及
    提头赖吒之
    名声诸龙来
    乃至彼大龙
    伊罗婆陀亦
    来集于林园
    龙王速运去
    有净眼有翼
    天再生者鸟
    彼等从天空
    飞来林园中
    美名金翅鸟
    其时诸龙王
    无有何怖异
    避难金翅鸟
    之安隐处者
    是佛之所造
    互相呼爱语
    诸龙金翅鸟
    归依于佛陀
一二
    因为金刚手
    而被打失败
    阿修罗住海
    婆三婆同胞
    具神通名声
    大怖畏迦罗
    康奢阿修罗
    达那耶伽沙
    与毗摩质多
    及苏卿泹啰
    乃至波罗陀
    以共那无夷
    又称毗虑遮
    跋黎子等百
    合有力军势
    罗耶跋兜楼
    诸贤者今集1
    比丘众林园
一三
    水地火风之
    诸天来到此
    水天水天族
    苏摩耶舍之
    诸天具共为
    慈悲天一族
    有名声诸天
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨然有名声
    彼等喜进来
    比丘众林园
一四
    鞞弩毗纽与
    舍伽利诸天
    阿沙摩及其
    双子之夜摩
    月天诸侍者
    供奉月天来
    日天诸侍者
    恭敬日天来
    迟迟诸云神
    来侍于诸星
    婆籔天之主
    婆裟婆帝释
    名普仁达达
    亦群集到来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一五
    时诸沙哈夫
    天如是之来
    如顶燃火焰2
    以乃阿栗吒
    乃至栌耶天
    麻华之风情
    缚噜擎天及
    遮婆陀暮天
    以及阿周陀
    至阿尼输天
    辉斯礼耶来
    毗沙门伊洒
    等亦云集来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一六
    沙摩那以及
    摩呵沙摩那
    么那沙乃至
    摩那疏多摩
    乞陀波头洒
    摩那波头洒
    时呵罗诸天
    穿着红衣之
    彼等鲁毗达
    诸天具集来
    有名声诸神
    波罗迦摩呵
    波罗迦亦来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一七
    叔伽阿罗那
    伽罗摩以及
    鞞摩尼沙来
    乌达提奇呵
    鞞波罗微那
    之诸天始来
    萨陀摩多及
    哈罗加奢与
    有名弥沙来
    降雨于四方
    波纯提轰轰
    鸣火电而来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一八
    差摩与兜率
    夜摩及伽沙
    之有名声者
    蓝鞞以及主
    蓝婆天乃至
    火天之树提
    及阿洒瓦天
    化乐诸天来
    又他化自在
    之诸天亦来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一九
    此等六十之
    天族群等者
    各各异容色
    从名及种族
    他等诸天共
    如斯言而来
    令我等而见
    舍离生拔取
    三毒之杭者
    已渡彼暴流
    达于无漏者
    渡暴流如龙3
    如月出黑闇
二〇
    神通具足者
    之子善梵天
    共婆罗未陀
    常童子底沙
    会集来林园
    大梵千梵界
    为王而君临
    彼光辉具足
    有怖畏体躯
    有名声于此
    各各有自在
    十自在者来
    此等之正中
    哈利吒是受
    围绕而来临
二一
    因陀罗梵天
    以及相具来
    彼等对诸天
    魔军之进行
    见康哈缓漫
    然缚之捕之
    彼实爱欲缚4
    由四方被围
    谁无解放彼
    斯摩哈势那
    遣使康哈军
    手打于地面
    为令恐怖响
    犹如雨期云
    如电光雷鸣
    由此彼忿怒
    退散不自制
二二
    而知其一切
    具眼师说明
    喜教弟子等
    立即告之曰
    魔军之进来
    汝等诸比丘
    必知识彼等
    彼等闻佛教
    自然而紧张
    由离爱欲人
    彼魔自退却
    令动一毛发
    即归战胜利
    越恐怖誉高
    闻此彼众生
    诸天共欢喜

注：
1 原本有bhaddan，西藏译并高楠博士编巴利语讲本的大会经，依据bhadante而译为“诸贤！”
2 “火焰顶”jalam aggisikha西藏译读为jala“水”从此jalam aggi sikha成“水火之顶。”
3 龙（naga）西藏译为“象”。
4 “彼”西藏译为（Gotama瞿昙）。


21.帝释所问经

《长部·21.帝释所问经》

    本经相当于北传汉译长阿含卷一〇之释提桓因问经（大正藏一），中阿含卷第三三之释问经（大正藏二六），帝释所问经（大正藏一五），杂宝藏经卷第六之帝释问事缘（大正藏二〇三）等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的地位是不难判断的。

        二一 帝释所问经
    第一 诵品
一
    如是我闻。一时，世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。其时，天主帝释生起渴仰，欲见世尊。
    彼如是思惟：“今，世尊、应供、等正觉在何处耶？”而天主帝释见世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。见已，彼言忉利诸天曰：
    “诸天！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。今我等为见世尊、应供、等正觉者，诣往如何？”
    忉利诸天应诺天主帝释：“唯然，卿。”
二
    复次，天主帝释，言乾闼婆子般遮翼（五髻）：“般遮翼！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。般遮翼！今我等为见彼世尊、应供、等正觉者，诣往如何？”
    ［般遮翼］应诺帝释：“唯然，卿”。乾闼婆子般遮翼即持麦鲁瓦木之黄琴，加入天主帝释之随行。
    如是，天主帝释，受忉利天之围绕，而乾闼婆子般遮翼随其后，犹如力士之伸屈臂、屈伸臂之间，由忉利天没其形，显现于摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山。
三
    其时，由此诸天之神威，毗陀山甚是遍耀，安巴产达婆罗门聚落亦然。而四边聚落之诸人如是言：
    “毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是遍耀，安巴产达婆罗门聚落亦然耶？”彼等恐惧而毛发竖立。
四
    然，天主帝释言乾闼婆子般遮翼曰：
    “噢！般遮翼！想如来在行禅定、恬悦禅定之静居，如我等者，似难接近。然汝先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何？”
    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”即持麦鲁瓦木之黄琴，诣因陀娑罗窟，诣已：“世尊在离我不过远、不过近处，可闻我声，”立于一面。立于一面之乾闼婆子般遮翼弹麦鲁瓦木之黄琴，绮于佛、法、圣者、爱乐而唱歌曰：
五
  “跋陀如日耀
    礼拜耽浮楼
    美女我欢喜
    因此汝得生
    流汗遇清风
    苛渴得甘泉
    如圣乐得法
    我爱汝天女
    病患得良药
    饥饿得美食
    跋陀我之心
    思虑而恍惚
    汝水使止息
    阳炎之苛热
    如象受煎迫
    我投汝怀抱
    犹如华粉末
    浮游冷莲池
    似象被深钩
    枪刺难制伏
    见汝之美奶
    令我心昏迷
    不知止行术
    为汝泥沉思
    我心昏醉变
    如鱼吞钩饵
    永无救还回
    两股美跋陀
    美眸纠缠我
    玉手拥抱我
    一心我愿此
    波发之美女
    我迷恋不止
    似圣者供物
    越来越盛行
    悉身娇美女
    我为如圣者
    善德悉汝共
    其身结缠我
    奶身美丽舍
    汝兄于此世
    为汝诸功德
    我当结其果
    美女如日耀
    释迦牟尼佛
    由禅定一心
    智慧及正念
    如求于常住
    而我欲求汝
    然而牟尼佛
    无上正觉者
    似甚恬悦乐
    如是我亦然
    与汝契喜悦
    忉利天帝释
    垂赐御恩惠
    跋陀尔我愿
    如是呜呼求
    我恋强坚固
    贤慧汝天女
    不久似花开
    如沙罗辉耀
    我伏拜汝父
    彼女如斯美”
六
    歌已，世尊言乾闼婆子般遮翼曰：
    “般遮翼！今汝之歌声和于弦音，弦音和于歌声，而歌声不劣于弦音，弦音亦不劣于歌声。原来绮于佛、法、圣者，爱乐而歌此，汝总有枯萎之时。”
    “世尊！世尊初成正觉时，住郁裨罗尼连禅河岸之阿阇恕罗榕树下。世尊！其时对于乾闼婆王浮耽楼。有如日辉耀之跋陀美女，我甚思恋。然彼女另有意中之男人，是御者摩兜丽子尸汉为之所思恋。我如何觅求，始能得彼女，即持此麦鲁瓦木之黄琴，到乾闼婆王耽浮楼之宫居，到已，我弹麦鲁瓦木之黄琴，绮于佛、法、圣者，爱乐而唱此歌：
七
  ‘跋陀如日耀
    礼拜耽浮楼
    美女我欢喜
    因此汝得生
    ……乃至……
    贤慧汝天女
    不久似花开
    如沙罗辉耀
    我伏拜汝父
    彼女如斯美’
    如是歌已，如日耀之跋陀，对我曰：
    ‘我未曾见彼世尊，唯在忉利天之善法堂歌舞时，曾闻世尊之功德。然，卿因赞叹世尊，今我等得相逢。’然而其时虽未［会见］世尊，而后我等曾逢遇。”
八
    尔时，天主帝释如是思惟：
    “然，乾闼婆子般遮翼与世尊，又世尊与般遮翼互相致谊问候。”
    如是，天主帝释言乾闼婆子般遮翼曰：
    “噢！般遮翼！汝为我向世尊言：‘天主帝释及宰相扈从俱，顶礼世尊之足。’”
    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”而白世尊言：
    “天主帝释及宰相扈从俱，顶礼世尊之足。”
    “般遮翼！天主帝释及宰相扈从俱安乐，神、人、阿修罗、龙、乾闼婆及有其他诸众亦欲安乐幸福。”
    如来对此上众致意，天主帝释问讯世尊而入因陀娑罗窟，顶礼世尊，却立一面，忉利诸天及乾闼婆子般遮翼亦入因陀娑罗窟，礼拜世尊，却立一面。
九
    其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀娑罗窟之窟内，大现光明。然，世尊告天主帝释曰：
    “帝释汝之任务繁忙，来临此处，甚是奇特，甚是稀有。”
    “世尊！我长久以来，愿诣见世尊，但我于忉利天，任务忙碌，无暇诣见世尊。唯世尊一时，住舍卫国松林精舍，其时，我欲见世尊而往诣舍卫国。
一〇
    时，巧逢世尊坐住三昧，而毗沙门天后芬奢提合掌恭敬，侍奉世尊。然我言芬奢提：‘夫人！为我禀上世尊，天主帝释及宰相扈从俱，顶礼世尊之足。’如是言时，芬奢提言我曰：‘世尊在静居中，今卿欲见世尊，乃非时也。’‘然者，夫人，世尊从彼三昧起时，代为禀告我言：天主帝释及宰相扈从俱，顶礼世尊之足。’“世尊！想彼夫人，曾为我禀告世尊，世尊尚忆念其辞。”“天主！彼夫人曾言我，我忆念其辞。然我由卿之车轮音声，而从彼三昧起。”
一一
    “世尊！有比我等先生于忉利天之诸天，向彼等我闻知：‘如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。’然我亲自见此：如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。世尊！于此迦毗罗城，有信仰佛、法、僧之戒具足者，瞿毗释女。皆舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为我等之公子。而于此处可知此天子瞿婆。然，更有三比丘，于世尊之处修梵行，而生于低位之乾闼婆。彼等唯有享受五欲之快乐，来我等之处，供御奉事。我等之处，供御奉事之彼等，被天子瞿婆咎责言：‘卿等未曾听闻世尊之法乎！汝等之面向于何处耶？我虽为女身，尚信佛、法、僧而戒具足，舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子，而于此处，知我是天子瞿婆。然而卿等，于世尊之处修梵行，却生于低位之乾闼婆，见同修梵行，却生于低位之乾闼婆，此愚痴是我等所见者乎？’世尊！天子瞿婆所咎责彼等二人之中，既［一人］得念，生于梵辅天之位，有一人还住于其他之欲乐。
一二
  “我乃具眼者
    之优婆夷也
    名称为瞿毗
    净信佛与法
    喜欢事僧伽
    我于彼佛法
    善巧随行故
    得生忉利天
    今为帝释子
    有大威力光
    知我是瞿波
    前世为比丘
    今成乾闼婆
    我见住者等
    同于前世时
    皆瞿昙弟子
    在家甚忙碌
    真诚奉事彼
    不受世尊法
    彼等之颜面
    向于何处耶
    具眼之正觉
    当知法是身
    我等唯种种
    奉事彼卿等
    善听圣妙说
    得生忉利天
    今为帝释子
    有大威力光
    奉事彼圣尊
    修无上梵行
    而生低位者
    卿等世错误
    同是闻正法
    而生低位者
    我等见痴事
    彼生乾闼婆
    而来事诸天
    我此在家者
    汝见斯高位
    我之女人身
    今为丈夫天
    为神得快乐
    受瞿昙弟子
    瞿波所责结
    彼等忍丑恼
  ‘我等为离欲
    劳力发精进
    以为自己身’
    二祇之精进
    忆念瞿昙道
    于此心清净
    见欲之罪过
    彼破缚象绳
    安全而逃出
    难胜魔系缚
    得断欲绊索
    超忉利诸天
    帝释与梵天
    居于善法堂
    舍爱染尘欲
    舍彼之丈夫
    行超其会众
    见天主帝释
    于诸天众中
    因此起焦虑
  ‘如是此低位
    彼等之生身
    超忉利诸天’
    闻此之瞿波
    受之倍焦虑
    白帝释天言
  ‘知释迦牟尼
    佛于人间世
    善于克服欲
    因其弟子等
    舍念而转世
    彼等佛弟子
    由我得斯念
    其中之一人
    尚为乾闼婆
    其生之止尽
    然随正觉者
    自性难决定
    二只尽五欲
    于神起焦虑
    开光明正法
    有此之因何
    弟子谁不疑
    断惑超暴流
    佛圣者人王
    我等奉归命’
    世尊之正法
    于此登觉悟
    二只梵辅天
    彼等得高位
    世尊我等亦
    应至得斯法
    若许愿请问”
一三
    尔时，世尊如是思惟：“此帝释实是长时清净无垢，彼不论问我如何事，皆有重要意义而非徒然。又问而对所答之旨趣，彼立即领解。”
    如是，世尊为天主帝释宣说此偈：
  “心中欲何事
    帝释可问我
    为卿之所问
    我当一一断”

    第二 诵品
一
    时允许之天主帝释，又问世尊曰：
    “然，世尊！因如何之结缚，天、人、阿修罗、乾闼婆及其他诸众，彼等虽如是念：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌而过日。”
    天主帝释先向世尊如是问。世尊答彼曰：
    “然，帝释！天、人、阿修罗、龙、乾闼婆及其他诸众，皆有嫉、悭、结。彼等虽以为：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌、嗔心而过日。”
    世尊如是答覆天主帝释。心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。闻世尊之解答，断疑惑而灭犹豫矣。”
二
    如是，天主帝释，欢喜信受世尊之所说，更问曰：
    “然，世尊！嫉与悭是以何为缘，由何而起，由何而生，以何为源耶？”
    “帝释！嫉与悭是以爱憎为缘，由爱憎而起，由爱憎而生，以爱憎为源。有爱憎时，即有嫉与悭，爱憎灭时，即嫉与悭灭。”
    “然，世尊！爱憎是以何为缘，由何而起，由何而生，以何为源耶？何有时，爱憎有，何灭时，爱憎灭耶？”
    “帝释！爱憎以欲为缘，由欲而起，由欲而生，以欲为源，欲有时，爱憎有，欲灭时，爱憎灭。”
    “然，世尊！欲以何缘，由何而起，由何而生，以何为源耶？何有时，欲有，何灭时，欲灭耶？”
    “帝释！欲以寻为缘，由寻而起，由寻而生，以寻为源，寻有时，欲有，寻灭时，即欲灭。”
    “然，世尊！寻以何为缘，由何而起，由何而生，以何为源耶？何有时，寻有，何灭时，寻灭耶？”
    “帝释！寻以妄想诸支为缘，由妄想诸支而起，由妄想诸支而生，以妄想诸支为源。妄想诸支有时，寻有，妄想诸支灭时，寻灭。”
三
    “然，世尊！善灭妄想诸支而得至道之比丘，依何而行耶？”
    “帝释！我说喜有可亲近及不可亲近之二者：我说忧有可亲近及不可亲近之二者；我说舍有可亲近及不可亲近之二者。帝释！言：‘我说喜有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此喜，恶法增长而善法减少者。’如是之喜即不可亲近。又于此，觉得‘我亲近此喜，恶法减少，善法增长者。’如是之喜即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说喜有可亲近及不可亲近之二者。’帝释！今言：‘我说忧有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此忧，恶法增长而善法减少者。’如是之忧即不可亲近。又于此，觉得‘我亲近此忧，恶法减少而善法增长者。’如是之忧即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说忧有可亲近及不可亲近之二者。’帝释！今言：‘我说舍有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此舍，恶法增长而善法减少者。’如是之舍即不可亲近。又于此，觉得‘我所亲近之舍，恶法减少而善法增长者。’如是之舍即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说舍有可亲近及不可亲近之二者。’帝释！善灭妄想诸支而得至道之比丘，依此而行也。”
    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊之解答，于此，断疑惑而灭犹豫矣。”
四
    天主帝释，如是欢喜信受世尊之所说而更问曰：
    “然，世尊！得波罗提木叉律仪之比丘，依何而行耶？”
    “帝释！我说身业有可亲近及不可亲近之二者：我说口业有可亲近及不可亲近之二者：我说意业有亲近及不可亲近之二者。
    帝释！今言：‘我说身业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此身业，恶法增长而善法减少者。’如是之身业即不可亲近。又于此，觉得‘我亲近此身业，恶法减少而善法增长者。’如是之身业即可亲近。
    帝释！是故言：‘我说身业有可亲近及不可亲近之二者。’帝释！今言：‘我说口业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此口业，恶法增长而善法减少者。’如是之口业即不可亲近。又于此，觉得‘我亲近此口业，恶法减少而善法增长者。’如是之口业即可亲近。
    帝释！是故言：‘我说口业有可亲近及不可亲近之二者。’帝释！今言：‘我说遍寻有可亲近及不可亲近二者。’乃由何而如是言耶？于此，觉得‘我亲近此遍寻（遍求），恶法增长而善法减少者。’如是之遍寻即不可亲近。又于此，觉得‘我亲近此遍寻，恶法减少而善法增长者。’如是之遍寻即可亲近。
    帝释！是故言：‘我说遍寻有可亲近及不可亲近之二者。’“帝释！得波罗提木叉律仪之比丘。乃依此而行也。”
    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。我闻世尊之解答，于此，断疑惑灭犹豫矣。”
五
    天主帝释如是欢喜信受世尊之所说而更问曰：
    “然，世尊！得诸根律仪之比丘，乃依何而行耶？”
    “帝释！我说以眼知色有可亲近及不可亲近之二者。帝释！以耳知声……乃至……帝释！以鼻知香……乃至……帝释！以舌知味……乃至……帝释！以身知触……乃至……帝释！以意知法有可亲近及不可亲之二者。’闻如是之天主帝释白世尊言：
    “今由世尊对此之略说，我如是知其广义。世尊！以眼知色，如亲近之，恶法增长而善法减少者，以眼所知之斯色乃不可亲近。又世尊！以眼知色，如亲近之，恶法减少而善法增长者，以眼所知斯色乃可亲近。又世尊！以耳知声……乃至……以鼻知香……乃至……以舌知味……乃至……以身知触……乃至……以意知法，如亲近之，恶法增长而善法减少者，以意所知斯法乃不可亲近。又世尊！以意知法，如亲近之，恶法减少而善法增长者，以意所知斯法乃可亲近。
    今由世尊之略说，我广知其义。于此，闻世尊之解答，我已断疑惑灭犹豫。”
六
    如是，天主帝释，欢喜世尊之所说而更问曰：
    “然，世尊！凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶？”
    “帝释！非然。凡沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
    “世尊！如何沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一耶？”
    “然，帝释！世间之体，实是种种而非一，由此种种非一之体［而成］世间，有情依据任何之体，皆固执决定‘此始真实，其他是虚伪。’是故，沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
    “然，世尊！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶？”
    “然，帝释！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟。”
    “世尊！如何凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟耶？”
    “然，帝释！唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟。是故，非一切沙门、婆罗门、对其依凭、安稳、梵行、灭度皆究竟。”
    世尊如是答覆天主帝释，心恬适之天主帝释欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊解答，于此已断疑惑灭犹豫。”
七
    天主帝释，欢喜信受世尊之所说更问曰：
    “世尊！爱欲是病、是肿瘤、是箭。爱欲牵引人以致有彼此之生，是故人有高低种种不同之果报。世尊！我闻外道及其他沙门、婆罗门，皆不得要领，长久以来此等之问，由世尊我始得明了。今，我疑惑之箭，世尊为我拔除矣。”
    “帝释！汝曾以此等问其他之沙门、婆罗门耶？”
    “世尊！我曾以此等问其他之沙门、婆罗门。”
    “然者，帝释！卿如无障碍，可说彼等如何答卿耶？”
    “世尊！我在世尊、或如［世尊］之前，应无任何障碍。”
    “帝释！然者，宜说之。”
    “世尊！我往诣远离［民间］坐卧阿兰若之沙门、婆罗门处，至已，以此询问彼等，但彼等不明白，反问：‘尊者是谁耶？’我答彼等：‘我是天主帝释。’彼等更问：‘帝释为何事来此处耶？’我为请教所闻所习之法，彼等雀跃欢喜曰：‘我等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等之弟子。今，我是世尊之弟子，已成为预流不堕恶趣，决定向正觉也。”
    “帝释！卿以前曾证得如是欢喜耶？”
    “世尊！以前我曾证得如是之欢喜。”
    “然，帝释！卿如何证得如是之欢喜耶？”
    “世尊！以前诸天与阿修罗之战斗，然其战斗，诸天胜利而阿修罗败破。战胜已我如是思惟：‘今诸天不唯天界之精华，亦享受阿修罗所俱之精华。’然，世尊！我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。然，闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、神通、正觉、涅槃也。”
八
    “帝释！卿思惟如何果报，而言证得如是之欢喜耶？”
    “世尊！我思惟六种果报，而证得如是之欢喜。曰：
    于此天之我
    自己更得生
    如是世尊知
    世尊！我思惟此第一之果报而证得如是欢喜。曰：
    舍非人之生
    我由天转殁
    自己心欣求
    入胎而不迷
    世尊！我思惟此第二之果报而证得如是欢喜。曰：
    所问住不迷
    得喜过日我
    唯于慧念住
    世尊！我思惟此第三之果报而证得如是欢喜。曰：
    正行住之我
    正觉智慧具
    我住此归寂
    世尊！我思惟此第四之果报而证得如是欢喜。曰：
    然舍人之生
    我由人转殁
    成生天上界
    再成为天神
    世尊！我思惟此第五之果报而证得如是欢喜。曰：
    天神甚殊胜
    有名色究竟
    此身最后住
    世尊！我思惟此第六之果报而证得如是欢喜。
    世尊！我思惟此六种之果报，证得如是之欢喜。曰：
九
    我唯疑犹豫
    不得随所欲
    长久迷彷徨
    寻求访如来
    彼等兰若住
    我访彼沙门
    彼当是觉人
    思而往亲近
  ‘何者是有得
    何者为有失’
    如是问彼等
    彼为不知道
    来者是帝释
    我知彼等问
  ‘如何卿帝释
    而来于此处’
    我闻法所习
    倾耳谛听教
    彼皆喜此言
  ‘我见彼帝释’
    时我寻访佛
    以断疑犹豫
    而奉正等觉
    此身无怖畏
    佛陀无比亲
    折除爱欲箭
    无等大雄佛
    我此顶礼彼
    我等彼诸天
    俱应礼梵天
    今皆向世尊
    我等诚顶礼
    彼佛正觉者
    尊师无上士
    天看此世中
    无有能比者
一〇
    尔时，天主帝释言乾闼婆般遮翼曰：
    “噢，般遮翼，汝令世尊怡悦，对我裨益甚多。汝令世尊怡悦已，我等诣见世尊、应供、等正觉者。我是父亲，使汝为乾闼婆王，而汝幢憬者，耀如日之跋陀与汝。”
    尔时，天主帝释，以手三次触地而白曰：
  “归命彼世尊、应供等正觉
    归命彼世尊、应供等正觉
    归命彼世尊、应供等正觉”
    然，宣说此已，天主帝释得清净无垢之法眼，证知：“凡是集法者，皆是灭法也。”而其余之八万诸天亦然。
    如是天主帝释之请问，世尊解答此，是故此宣说，名为“帝释所问经。”


22.大念处经

《长部·22.大念处经》

    本经相当于北传汉译中阿含卷第二四之念处经（大正藏二六）。经之内容是宣示：净化众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，构成本经之内容，可示为根本佛教中重要的一面。

        二二 大念处经
一
    如是我闻。一时，世尊住拘楼国，名剑磨瑟昙之拘楼人市镇。于其处，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊：“世尊。”世尊如是曰：
    “诸比丘！为众生之清净，为度忧悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即四念处。
    如何为四念处，诸比丘！比丘于此，于身观身而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于受观受而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于心观心而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于法观法而住，精勤，正知正念，舍离世间之欲贪、苦恼。
二
    然，诸比丘！比丘如何于身观身而住耶？
    诸比丘！于此，比丘往森林，往树下，往空闲处而结跏趺坐身正直，思念现前。彼正念而入息，正念而出息，或长入息，而知：‘我在长入息，’又长出息者，知：‘我在长出息。’又短入息，知：‘我在短入息，’又短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’。
    诸比丘！恰如熟练之辘轳匠或辘轳之弟子，或长转（辘轳）者，知：‘我在长转，’或短者，知：‘我在短转。’诸比丘！比丘如是在长入息者，知：‘我在长入息，’或长出息者，知：‘我在长出息。’短入息者，知：‘我在短入息，’短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’如是，或于内身之观身而住；又于外身之观身而住；或于内外身，观身而住。或于身，观生法而住；又于身，观灭法而住；又于身，观生灭法而住。尚又对于智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间之任何物而住。
    诸比丘！比丘如是，于身观身而住。
三
    复次，诸比丘！比丘于行者，知：‘我在行，’又于住者，知：‘我在住，’于坐者，知：‘我在坐，’于卧者，知：‘我在卧。’又此身置于如何之状态，亦如其状态而知之。
    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。
四
    复次，诸比丘！比丘不论行往归来，亦由于正智而作；彼观前、顾后，亦由于正智而作；彼于屈、于伸，亦由正智而作；彼于着僧伽梨（袈裟）衣、钵，亦由于正智而作；彼于食、饮、咀嚼、尝味亦由于正智而作；彼于大、小便，亦由于正智而作：彼于行、住、坐、卧、醒、语、默，亦由于正智而作。
    如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。
五
    复次，诸比丘！比丘于皮覆包充满种种不净物之此身，观察此身，上至头发，下至跖底，知：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’诸比丘！犹如两口之袋，填进种种谷物，即：稻、粳、绿豆、豆颗、胡麻、糙米，具眼者开解之，得观察：‘此是稻、此是粳、此是绿豆、此是豆颗、此是胡麻、此是糙米。’诸比丘！如是比丘于皮覆包充满种种不净物之此身，观察上至头发，下至跖底，［知］：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’如是，或于内身，观身而住；于外身，观身而住：又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
六
    复次，诸比丘！比丘从界（要素）、如存在、如志向而观察此身，即知：‘此身中有地界、水界、火界、风界。’诸比丘！犹如熟练之屠牛者，或屠牛者弟子之杀牛，于四衢道，片片分解已犹如坐，诸比丘！如是比丘！从界、如存在、如志向而观察此身，［知］：‘此身有地界、水界、火界、风界。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
七
    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，死后经一日二日乃至三日，膨胀成为青黑、腐烂，彼注视此身，［知］：‘此身不脱如是法（性质），而成为如是者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
八
    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，被鸟所啄、或鹰所啄、或鹫所啄、或犬所食、或豹所食，乃至各种生类之所食。彼注视此身，［知］：‘此身不脱如是法，而成为如是者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住：于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
九
    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，由于具有血肉而筋连结于骸骨……乃至……无肉之附着血而筋连结骸骨……乃至……无血、肉，唯筋连结骸骨：乃至……［关节］解散，手骨于此处，足骨于彼处，踝骨于此处，腿骨于彼处，盆骨于此处，背骨于彼处，头盖骨在彼处，骸骨散在四方八面。彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或于身，观生法而住，于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
一〇
    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，初如螺色之白骨……乃至……经过一年，骸骨堆高……乃至……骸骨粉碎败坏，彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
一一
    然，诸比丘！如何比丘于受观受而住耶？
    诸比丘！比丘于此，若在感乐受，知：‘我在感乐受。’在感苦受者，知：‘我在感苦受。’在感不苦不乐受者，知：‘我在感不苦不乐受。’若在感肉体之乐受者，知：‘我在感肉体之乐受。’又在感精神之乐受者，知：‘我在感精神之乐受。’或在感肉体之苦受者，知：‘我在感肉体之苦受。’又在感精神之苦受者，知：‘我在感精神之苦受。’或在感肉体之不苦不乐受者，知：‘我在感肉体之不苦不乐受。’又在感精神之不苦不乐受者，知：‘我在感精神之不苦不乐受。’如是，或于内受，观受而住；于外受，观受而住；又于内外受，观受而住。或于受，观生法而住；于受，观灭法而住；又于受，观生灭法而住。尚又智识所成及忆念所成，皆会‘有受’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于受观受而住。
一二
    然，诸比丘！比丘如何于心观心耶？于此，诸比丘！比丘心贪者，知：‘心贪。’又心，离贪者，知：‘心离贪。’又心，嗔者，知：‘心嗔。’又心，离嗔者，知：‘心离嗔。’又心，痴者，知：‘心痴。’又心，离痴者，知：‘心离痴。’又心，集中者，知：‘心集中。’又心，散乱者，知：‘心散乱。’又心，广大者，知：‘心广大。’又心，狭小者，知：‘心狭小。’又心，有上者，知：‘心有上。’又心，无上者，知：‘心无上。’又心，有定者，知：‘心有定。’又心，无定者，知：‘心无定。’又心，解脱者，知：‘心解脱。’又心，未解脱者，知：‘心未解脱。’如是，或于心，观心而住；又于外心，观心而住；又于内外心，观心而住。或于心，观生法而住；于心，观灭法而住；又于心，观生灭法而住。尚又智识所成及忆念所成，皆会‘有心’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是于心观心而住。
一三
    然，诸比丘！比丘如何于法观法而住耶？
    于此，诸比丘！比丘于法即五盖，观法而住。
    又诸比丘！比丘如何于法即五盖，观法而住耶？
    于此，诸比丘！比丘或于内贪欲存在者，知：‘我于内贪欲存在。’；于内贪欲不存在者，知：‘于我内贪欲不存在。’彼知未生之贪欲生起，知已生之贪欲灭尽，又知已灭尽之贪欲，于未来不再生起。
    或于内嗔恚存在者，知：‘于我内嗔恚存在。’于内嗔恚不存在者，知：‘于我内嗔恚不存在。’知未生之嗔恚生起，又知已生之嗔恚灭尽，又知已灭尽之嗔恚，于未来不再生起。
    或于内睡眠（愚钝）存在，知：‘于我内睡眠存在。’或于内睡眠不存在，知：‘于我内睡眠不存在。’而知未生之睡眠生起，又知已生之睡眠灭尽，又知已灭尽之睡眠，于未来不再生起。
    或于内掉悔存在，知：‘于我内掉悔存在。’或于内掉悔不存在，知：‘于我内掉悔不存在。’而知未生之掉悔生起，又知已生之掉悔灭尽，又知已灭尽之掉悔，于未来不再生起。
    或于内疑惑存在者，知：‘于我内疑惑存在。’于内疑惑不存在者，知：‘于我内疑惑不存在。’而知未生之疑惑生起，知已生之疑惑灭尽，又知已灭尽之疑惑，于未来不再生起。
    如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五盖法，观法而住。
一四
    复次，诸比丘！比丘即于五取蕴法，观法而住。
    然，诸比丘！比丘如何即于五取蕴法，观法而住耶？
    于此，诸比丘！比丘［知］：‘如是色，如是色之生起，如是色之灭尽──如是受，如是受之生起，如是受之灭尽──如是想，如是想之生起，如是想之灭尽──如是行，如是行之生起，如是行之灭尽──如是识，如是识之生起，如是识之灭尽。’如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五取蕴法，观法而住。
一五
    复次，诸比丘！比丘即于六内外处法，观法而住。
    然，诸比丘！比丘如何于六内外处法，观法而住耶？
    于此，诸比丘！比丘知眼，知色，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，又知已灭尽之结，于未来不再生起。又知耳，知声…乃至…知鼻，知香…乃至…知舌，知味…乃至…知身，知触…乃至…知意，知法，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，知已灭尽之结，于未来不再生起。
    如是，或于内法，观法而住：于外法，观法而住；于内外法，观法而住。或于法，观生法而住；或于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。比丘如是，于法观法而住。
一六
    复次，诸比丘！比丘即于七觉法，观法而住。然，诸比丘！比丘如何即于七觉法，观法而住耶？
    于此，诸比丘！比丘或于内念觉支存在者，知：‘于我内念觉支存在，’或于内念觉支不存在者，知：‘于我内念觉支不存在。’而知未生之念觉支生起，又知已生之念觉支修习成就。
    或于内择法觉支存在者，知……乃至……修习成就。
    或于内精进觉支存在者，知……乃至……修习成就。
    或于内喜觉支存在者，知……乃至……修习成就。
    或于内息（轻安）觉支存在者，知……乃至……修习成就。
    或于内定觉支存在者，知……乃至……修习成就。
    或于内舍觉支存在者，知：‘于内舍觉支存在，’或于内舍觉支不存在者，知：‘于我内舍觉支不存在。’而知未生之舍觉支生起，又知已生之舍觉支修习成就。
    如是，或于内法，观法而住：又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于七觉支法，观法而住。
一七
    复次，诸比丘！比丘即于四圣谛法，观法而住。
    然，诸比丘！比丘如何即于四圣谛法，观法而住耶？
    于此，诸比丘！比丘如实知：‘此是苦，’如实知：‘此是苦之集，’如实知：‘此是苦之灭，’如实知：‘此是到苦灭之道。’
一八
    然，诸比丘！苦谛者何耶？
    生是苦，老是苦，［病1是苦，］死是苦，忧、悲、苦、恼、闷是苦，求不得是苦，约略言之，五取蕴是苦。
    复次，诸比丘！生者何耶？于到处之生类中，有诸众生之生、出产、入胎、转生、诸蕴之显现，［内外］诸处之摄受，诸比丘！此名为‘生。’复次，诸比丘！老者何耶？于到处之生类中，有诸众生之年老、老耄、齿落、头发白、皱纹皮肤、寿命短缩、诸根熟衰，诸比丘！此名为‘老。’复次，诸比丘！死者何耶？于到处之生类中，有诸众生之消失、散灭、破坏、灭亡、消灭、死殁、命终、诸蕴之破坏、死尸之放弃，诸比丘！此名为‘死。’复次，诸比丘！忧者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、忧、愁、感、内忧、内怆，诸比丘！此名为‘忧。’复次，诸比丘！悲者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、叹、悲、叹息、悲哀、悲叹、悲痛，诸比丘！此名为‘悲。’复次，诸比丘！苦者何耶？诸比丘！关于身之苦痛，身之不快，由身触所生之苦痛及不快之感受，诸比丘！此名为‘苦。’复次，诸比丘！恼者何耶？诸比丘！关于心之苦痛，于心不快，由意触所生之苦痛及不快之感受，诸比丘！此名为‘恼。’复次，诸比丘！闷者何耶？诸比丘！有俱若干不幸，被苦法所恼，失望、沮丧、气馁、愁闷，诸比丘！此名为‘闷。’然，诸比丘！求不得苦者何耶？诸比丘！于生法之众生，生如是欲求：‘我等实非于生法之下，我等不愿意生来。’然，不得此欲求，此为求不得苦也。诸比丘！于老法之众生……乃至……诸比丘！于病法之众生……乃至……诸比丘！于死法之众生……乃至……诸比丘！于忧、悲、苦、恼、闷法之众生，生如是之欲求：‘我等实非于忧、悲、恼、闷法之下，我等不愿意忧、悲、苦、恼、闷法之来。’然，不得此欲求，此为求不得苦。
    然，诸比丘！约略而言，五取蕴之苦者何耶？如次之色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，诸比丘！约略而言，此等名为五取蕴之苦。诸比丘！此亦名为苦圣谛。
一九
    然，诸比丘！苦集圣谛者何耶？
    此爱能引导再生，有俱喜、贪，到处为追求满足，即：欲爱、有爱、无有爱。
    复次，诸比丘！彼爱于何处生起、于何处止住耶？凡于世间有可爱、可喜者，此爱即于此处生起、于此处止住。
    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜也。此爱即于此处生起、于此处止住。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者。此爱即于此处生起、于此处止住。
    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜也。此爱即于此处生起、于此处止住。
    眼识于世间……乃至……耳识于世间… 乃至……鼻识于世间……乃至……舌识于世间……乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色想于世间……乃至……声想于世间……乃至……香想于世间……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间，乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间，乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间，乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间，乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处生起、于此处止住。诸比丘！此名为苦集圣谛。
二〇
    复次，诸比丘！苦灭圣谛者何耶？
    对彼爱之无余离欲、灭尽、舍离、弃舍、解脱、无染是。
    复次，诸比丘！彼爱于何处舍弃、于何处止灭耶？于世间有可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌识于世间，乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色想于世间……乃至……声想于世间……乃至……香想于世间……乃至……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间……乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间……乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间……乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间……乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    诸比丘！此名为苦灭圣谛。
二一
    复次，诸比丘！苦灭道圣谛者何耶？
    八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定也。
    然，诸比丘！正见者何耶？
    诸比丘！如实知苦、知苦之集、知苦之灭、知至苦灭之道，诸比丘！此名为正见。
    复次，诸比丘！正思者何耶？
    无欲之思，无恚之思，无害之思，诸比丘！此名为正思。
    复次，诸比丘！正语者何耶？
    远离两舌，远离恶口，远离妄语，远离绮语，诸比丘！此等名为正语。
    复次，诸比丘！正业者何耶？
    远离杀生，远离不与取，远离邪淫，诸比丘！此等名为正业。
    复次，诸比丘！正命者何耶？
    诸比丘！于此，圣弟子舍邪命，依正命而营［活］命，诸比丘！此等名为正命。
    复次，诸比丘！正精进者何耶？
    诸比丘！于此，比丘起坚决心卖力、精进、心勤注意，令不生未生之恶、不善法。起坚决心卖力、精进、心勤注意、远离已生之恶、不善法。起坚决心卖力、精进、心勤注意、令生未生之善法。起坚决心卖力、精进、心勤注意，令住已生之善法，令不惑乱、使之增长、充满、修习、成就。诸比丘！此等名为正精进。
    复次，诸比丘！正念者何耶？
    诸比丘！于此，比丘于身观身而住，精勤、正智正念而舍离世间之欲、恼；于受……乃至……于心……乃至……于法，观法而住，精勤、正智正念而舍离世间之欲、恼，诸比丘！此等名为正念。
    复次，诸比丘！正定者何耶？
    诸比丘！于此，比丘去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住；灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住；更舍离喜而住，正念正智，以身感受乐，唯诸圣者说：‘舍此而正念乐住’达第三禅而住。其次舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四禅而住。诸比丘！此名为正定。
    诸比丘！此等名为苦灭道圣谛。
    如是，于内法，观法而住；于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依着，且不执着世间任何物。诸比丘！比丘如是，于四圣谛观法而住。
二二
    诸比丘！实不管任何人，七年间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七年间［之念］。诸比丘！实不管任何人，于六年间，……乃至……五年间……乃至……四年间……乃至……三年间……乃至……二年间……乃至……一年间，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立一年间［之念］。任何人七个月间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七个月间之念。实不管任何人，于六个月……乃至……五个月……乃至……四个月……乃至……三个月……乃至……二个月……乃至……一个月……乃至……半个月，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立半月间［之念］。诸比丘！实不管任何人，于七日间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。如叙述：‘诸比丘！此为众生之清净，为度忧、悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即：四念处，’为此而说此经。”
    世尊如是说已，彼随喜之诸比丘，欢喜世尊之所说。

注：
1 “病是苦，”vyadhi pi dukkha于定本有［ ］括弧之记号。中部经典之分别圣谛经（saccavibhan ga sutta）无此句，出在相应部经典之转法轮品第二（Dhammacakkappavattanavaggo-dutiyo）想此句，应是由转法轮品取来，加添在此经。


23.弊宿经

《长部·23.弊宿经》

    本经相当于北传汉译长阿含卷第六之弊宿经（大正藏一），中阿含卷第一六之蜱肆经（大正藏二六），并大正句王经（大正藏四五）。大约是叙述佛灭后的事情，文中很明了的记载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门弊宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善解以美语，被谓善谈论，是谈论之一名手是人所共知的，并随从有五百比丘众，得窥见于其教团的地位。

        二三 弊宿经
一
    如是我闻。一时，尊者鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，至斯波醯，名为拘萨罗城市。于此，尊者鸠摩罗迦叶住斯波醯北之尸舍婆林。尔时，王族弊宿居住斯波醯。此城人畜繁盛，牧草、薪、水、谷类丰饶之王领地，由拘萨罗国王波斯匿所净施之领地。
二
    尔时，王族弊宿怀如是之恶邪见：“如是无他世、无化生之有情、无善恶业之果报。”时，斯波醯市镇之婆罗门、长者等闻：“实沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北之尸舍婆林。而彼尊者鸠摩罗迦叶，是博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。能见如是阿罗汉为幸也。”时，斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行进至尸舍婆林。
三
    尔时，王族弊宿，于高楼上，作昼中之休息。王族弊宿见斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林。即问侍从者言：
    “侍从！何故斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林耶？”
    “尊者！是沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北方之尸舍波林。而彼尊者鸠摩罗迦叶，博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。为见彼尊者鸠摩罗迦叶，彼等而行往也。”
    “然者，侍从！往斯波醯之婆罗门、长者等处，对彼如是言：‘我尊者王族弊宿言：“卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。”’沙门鸠摩罗迦叶，对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有善恶业之果报。’［其实］是无他世、无化生之有情、无善恶业之果报。”
    时，彼侍从应诺王族弊宿：然，而往斯波醯之婆罗门、长者等处，对彼等如是言：
    “我尊者王族弊宿如是言：‘卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。’
四
    时，王族弊宿，被斯波醯之婆罗门、长者等所围绕而诣访［住］尸舍婆林之尊者鸠摩罗迦叶。至已，亲与尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面。斯波醯之婆罗门、长者等亦向尊者鸠摩罗迦叶敬礼而退坐一面；或亲向尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面；或向尊者鸠摩罗迦叶合掌低头，却坐一面；或告其姓名而却坐一面；或默然而坐一面。
五
    坐于一面已，王族弊宿如是言尊者鸠摩罗迦叶：
    “尊者迦叶！我是：‘无他世、无化生之有情、无善恶业之果报’之如是论者，如是见者也。”
    “王族！我还未曾见，未曾闻如是论、如是见。何故如是论：‘如斯无他世、无化生之有情、无善恶业之果报’耶？王族！然者，我今问卿，当随卿之意答之！王族！卿于意云何？此日月是此世耶？或他世耶？是天耶？或是人耶？
    “尊者迦叶！此日月是他世而非此世、是天而非人。”
    “然者，王族！依此论据，卿应如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”
六
    即使尊者迦叶如是言，但我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！然者，卿有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”
    “尊者迦叶！我有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据。”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此我之亲友、知己、亲族、血缘者，是行杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，彼等他日罹病而苦恼、激痛。时，我知：‘今彼等之此病应不能恢复。’我往彼等之处曰：‘卿等！某沙门、婆罗门是如斯论、如斯见者：“杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，身坏命终后，生于恶趣、苦处、地狱。”卿等实是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，若彼尊者沙门、婆罗门所言属真实者，卿等身坏命终之后，当生于恶趣、苦处、地狱。卿等若身坏命终后，生于恶趣、苦处、地狱者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’然，彼等对我应诺：‘是。’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
七
    “王族！然者，我今问卿，当随卿之意答之。王族！卿于意云何？今，于此，卿之臣民，捕捉盗贼恶汉来示：‘主君！此是盗贼恶汉，对彼，由主君之所欲而加刑罚之。’卿即如是命令彼等：‘然者，汝等！以强索固缚此者之手于后，剃去头发，响打小鼓，引行由街至街、由巷至巷，引出南门，于城南之刑场，以刎其首。’彼等应诺，即以强索固缚彼者之手于后，剃去头发，打响小鼓，引行由街至街、由巷至巷，引出南门，坐于城南之刑场。时，彼盗贼［言：］‘刑吏等！某村、某邑有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，’［彼］能由刑吏等得到哀愿之许可耶？或者刑吏等立即刎去哀愿者之首耶？”
    “尊者迦叶！彼盗贼［言：］‘刑吏等！某村、某邑，有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，其哀愿，不能得刑吏之许可。刑吏等当立即刎此哀愿者之首。”
    “王族！彼盗贼是人，彼［人］向人间之刑吏等哀愿［缓刑一时］尚不许准，何况卿之亲友、知己、亲族、血缘者，而是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者之身坏命终后，生于恶趣、苦处、地狱，［言：］‘狱卒等！请待我至我等王族弊宿之处，告之有他世、有化生之有情、有善恶业之果报已返来，’能由一狱卒者听许其哀愿耶？王族！依此论据，卿应相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”
八
    “即使尊者迦叶如是言，我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！于卿！尚有斯思惟 ‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”
    “尊者迦叶！我尚有斯思惟：‘如斯无他世、无化生之有情、无善业之果报’之论据。”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此有我之亲友、知己、亲族、血缘者，而是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。彼等他日罹病而苦恼、激痛。时，我知：‘彼等之此病应不能恢复。’我至彼等之处如是言：‘卿等！某沙门婆罗门是如是论、如是见者：离杀生、离偷盗、离邪淫、离妄语、离两舌、离绮语、离恶口、不贪欲、不嗔恚、正见者，于身坏命终后，当生善趣、善处、天界。卿等实是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。若彼尊者沙门、婆罗门之所言属真实者，卿等身坏命终之后，当生于善趣、天界。卿等！若卿等于身坏命终之后，生于善趣天界者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。彼等对我应诺：‘是，’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
九
    “然者，王族！我对卿举一譬喻，诸有智者，依于譬喻得解所说之义。王族！譬喻有人，坠落粪坑，身首皆没溺。时，卿如是命令臣下：‘汝等！由彼粪坑救出其人。’彼等应诺：‘是，’由彼粪坑救出其人。复次，卿又命令彼等言：‘汝等以竹蓖拂拭彼人身体之粪秽。’彼等应诺：‘是，’即以竹蓖拂拭彼人身体之粪秽。卿更如是令彼等：‘汝等以黄土三次涂附彼人之身体。’彼等应诺：‘是，’即以黄土三次涂附彼人之身体。卿更令彼等：‘汝等以香油、细末三次涂附净洁彼人。’彼等以香油、细末三次涂附净洁彼人。复次，卿又对彼等如是言：‘汝等调整彼人之须发。’彼等即调整彼人之须发。其次卿又如是令彼等言：‘汝等应为彼人持来最上之花环、香水、衣裳。’彼等即为彼人持来最上之花环、香水、衣裳。其次，卿又如是令彼等言：‘汝等令彼人登上高楼，使恣享五欲乐。’彼等即令彼人登上高楼，使之恣享五欲乐。王族！卿于意云何？净浴、涂香、调发、严饰、缠美衣、登上高楼，得获五欲乐，恣意享乐之彼人，愿意再坠落粪坑耶？”
    “不然！尊者迦叶！”
    “何以故耶？”
    “尊者迦叶！对于粪坑是不净而为不净、臭秽而为臭秽、应嫌忌而当为嫌忌、应厌避而当为厌避故。”
    “王族！人界亦实如是。诸天对于人界，是以不净而为不净、臭秽而为臭秽、嫌忌而为嫌忌、厌避而为厌避。王族，人界之臭秽实升上天界百由旬。如何卿之亲友、知己、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者之身坏命终后，生于天界，还来告：‘斯有他世、有化生之有情、有善恶业之果报’耶？王族！依此论据，卿当如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’
一〇
    “即使尊者迦叶如是言，而我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！于卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此，我之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。彼等他日罹病而苦恼、激痛。我若知：‘彼等之此病应不能恢复’，我往彼等之处作如是言：‘卿等！某沙门、婆罗门是如是论者、如是见者：离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终后，生于善趣、天界，当成为忉利天之眷属。卿等实是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。卿等！若彼尊者沙门婆罗门是真实者，卿等身坏命终之后，当生善趣、天界，成为忉利天之眷属。卿等！若卿等身坏命终之后，生于善趣、天界，为忉利天之眷属者，应回来告知我：“如斯有他世、有化生之有情、有善恶之果报。”卿等是足为我所信用、所信赖之人人也。故卿等之所见，即如我自己之所见。’彼等应诺我：‘是，’而不还告，又不遣使者来。尊者迦叶！依此论据，我如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
一一
    “然者，王族！我今于此问汝，随卿之意答之。王族！人界之百年，实忉利天之一日一夜也。其三十夜为一月，其十二月为一年，以此一千年，为忉利天之寿量。卿之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终之后，生于善趣、天界，为忉利天之眷属。若彼等之起念：‘我等二三昼夜之间恣享天之五欲乐，然后始往王族弊宿之处语：如斯有他世、有化生之有情、有善恶业之果报。’然者，彼等还来可对卿语：如斯有他世、有化生之有情、有善恶业之果报耶？”
    “不也，尊者迦叶！我等其时，既命终久矣！但谁告尊者：‘有忉利天’或‘忉利天有如斯长寿。’我等不相信尊者迦叶所言之‘有忉利天，’或‘忉利天之长寿。’“王族！犹如生来之盲人。彼不见黑、白之色，不见青、黄、赤、白等之色，不见同异，不见星宿、日月。而彼如是言：‘无黑、白色、无有人见黑、白色；无青、黄、赤、白色、同异、星宿、日月：无有人见青、黄、赤、白色、同异、星宿、日月。’然，王族！彼如是言为正当耶？”
    “不也，尊者迦叶！有黑、白色，有人见黑、白色、有青、黄、赤、白色、同异、星宿、日月，有人见青、黄、赤、白色、同异、星宿、日月。”是故，尊者迦叶！彼之言不正当，因：‘我知、见此等，故无是事也。”
    “王族！卿亦复如是。如生来盲目者之思惟，卿答言：‘尊者迦叶，谁语有忉利天，或忉利天之长寿。我等不相信尊者迦叶所言：有忉利天、或忉利天之长寿。’”
    王族！如卿所思惟之他世，应非肉眼所能见。王族！坐卧于声少、音响少之森林远离处之沙门、婆罗门，于此不放逸，一心不乱而住，以净天眼。彼等依超人清净之天眼，见有此世、他世、有化生之有情。王族！应如是见他世非如卿所思惟之此肉眼。王族！依此论据，卿当相信有斯他世、有化生之有情、有善恶业之果报。”
一二
    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报’事也。”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据。”
    “然者！王族，其如何耶？”
    “尊者迦叶！今，我于此见具戒有德，冀活而不欲死、欲求乐、厌忌苦之沙门、婆罗门。尊者迦叶！我思惟，若具戒、有德此沙门、婆罗门当知：‘我等由此死者，更［有］好境遇，’今此具戒、有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，或以堕悬崖。实际上，此具戒、有德之沙门、婆罗门等不知：‘由此死者，更［有］好境遇’故，彼等欣生而厌死。尊者迦叶！依此论据故，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
一三
    “然者，王族！我为卿举譬喻，诸有智者，依譬喻得解其所说义。王族！往昔，于一婆罗门有二夫人。大夫人有十一、二岁之儿子。小夫人1有身而将临盆。时彼婆罗门命终。尔时，彼儒童如是言小夫人：‘小母！所有之财产、谷物、金、银等皆属于我，汝于此一分亦无有。让父之遗产与我！’如是言已，彼小夫人言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女当为汝妻2。”
    复次，儒童如是言小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之遗产与我！’其次，彼小夫人如是言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女又当为汝妻。’三度彼儒童如是言彼小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之财产与我！’时，彼小夫人持利刀入室内：‘为知是男童耶？或是女童耶’而破腹。彼小夫人即连自己之生命、胎儿、财产亦都丧失。如是蒙昧无智之彼女，为贪求不当之遗产而陷入灾祸。王族！卿亦复如是，卿蒙昧无智，贪求不当之他世而将陷于灾祸，恰如彼蒙昧无智之婆罗门妻，为贪求不当之遗产而陷于灾祸。王族！具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地待其［自然］成熟。所以者何？王族！具戒、有德之沙门、婆罗门等，依其生而［益于世。］王族！具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德、越为众人之利益、为众人之安乐、为怜愍世间、为人、天之利益安乐而住于世间。王族！依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
一四
    “即使尊者迦叶如是言，我亦尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今臣民等于此，捕来盗贼、恶汉示于我：‘主君！此是盗贼恶汉，任意加以刑罚彼。我令彼等：‘然者，汝等！从此人活活地投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。’彼等应诺我：‘是，’即从彼人投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。我等知：‘彼人已死’时，便取下其釜，解缚、开其覆盖，‘我等或可能见彼生命之行去，’我虽徐徐窥见，但不见彼生命之行去。尊者迦叶！依此论据，我思惟：‘无如斯他世、无化生之有情、无善恶业之果报。’”
一五
    “然者，王族！我今问卿，随卿之意答之。王族！卿于日中之休息，未曾梦见苑囿、林野、国邑、泉池之快味经验耶？”
    “尊者迦叶！于日中之休息，曾梦见苑囿、林野、国邑、泉池之快味经验。”
    “尔时，侏儒、伛偻、少女、处女等之侍女，守护卿乎？”
    “然，尊者迦叶！尔时，侏儒、伛偻、少女、处女等之侍女守护我。”
    “然，彼女等，见卿之生命［由卿之身体］出入耶？”
    “不，不然，尊者迦叶！”
    “王族！彼女等是活人，而不见卿活着之生命［由卿身体之］出入，何况卿何能见死者生命之出入耶？王族！依此论据，卿当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
一六
    “即使尊者迦叶如是言，我尚相信：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此，臣民捕来盗贼恶汉示我曰：‘主君！此是盗贼恶汉，任意加彼之刑罚。’我令彼等曰：‘然者，汝等！此人在存命中，以计量器称之，用弓弦绞杀后，再用计量器称之。’彼等应诺我：‘是，’即用计量器称此人，以弓弦绞杀后，再用计量器称之，彼之存命中，柔软动而轻，彼之命终后，硬固不动而重。尊者迦叶！依此论据，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’
一七
    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！譬喻有人，终日炎热地，以计量器称炎焰赤热之铁丸，他日冷却时，再用计量器称之。然者，此铁丸于何时柔软、动而轻耶？是炎焰赤热之时，或冷却热消时耶？”
    “尊者迦叶！彼铁丸炎焰赤热，带有火热与空气时，柔软动而轻；而铁丸冷却消热，不带火热与空气时，硬固不动而重。”
    “王族！身体亦复如是。此人体若俱有寿、暖、识之时，柔软动而轻；然，此人体不俱有寿、暖、识之时，硬固不动而重。依此论据，王族！卿当相信 ‘有斯他世、有化生之有情、有善恶业之果报。’”
一八
    “即使尊者迦叶如是言，我尚如是相信：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据。”
    “然者，王族！其如何？”
    “尊者迦叶！今，于此，臣民等捕来盗贼示我曰：‘主君！彼是盗贼恶汉，任意处刑此人。’我如是令彼等言：‘然，汝等不伤害此人之、皮、肤、肉、腱、骨、体，以夺去其生命。’彼等应诺我曰：‘是，’即不伤害皮、肤、肉、腱、骨、髓而夺彼人之生命。彼人于半死状态时，我令彼等言：‘然，汝等使此人仰卧之，想我等可见彼人生命之离去。’但彼等使此人仰卧之，我等亦不见此人生命之离去。我更令彼等言：‘然，汝等使此人俯卧之……乃至……右侧卧之……乃至……左侧卧之……乃至……令起立……乃至……令倒置……乃至……以手扑之……乃至……以棒扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……令上下左右振荡之！我等想能见彼生命之离去。’彼等即上下左右振荡此人，而我等亦不见彼生命之离去。彼有眼而色虽存在，而彼［眼］处，不认识［色］，彼有耳而声虽存在，而彼［耳］处，不认识［声］，彼有舌而味虽存在，而彼［舌］处不认识［味］，彼有身而触虽存在，而彼［身］处不认识［触］。尊者迦叶！依此论据，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
一九
    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔有一吹贝者，携带螺贝至边国。彼往至一村落，立于村之中央，三度吹奏螺贝，从螺贝放置于地而坐一面。王族！时，彼边地之诸众人，如是思惟：‘斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷、究竟是何之音声？’彼等集来，言彼吹贝者曰：‘友！斯音声如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，究竟是何之音声耶？’‘汝等！斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，此乃名为螺贝之音声。’彼等令彼螺贝仰卧：‘汝螺贝！出声！汝螺贝！出声！’但彼螺贝皆无出声。彼等又令彼螺贝俯卧，……乃至……令之右侧卧之……乃至……令之左侧卧……乃至……令之起立……乃至……令之倒置……乃至……用手扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……上下左右振荡之：‘汝螺贝！出声！汝螺贝！出声！’然，彼螺贝皆无出声。王族！时，彼吹贝者如是思惟：‘实愚昧哉，此边地之诸人。彼等追求螺贝之音声，是如何不适当耶！’彼取起被众人围观之螺贝，三度吹奏螺贝，携带螺贝而去。王族！时，彼边地诸人，如是思惟：‘此螺贝实是由人之用力吹风，始出音声也。此螺贝若人不用力吹风，则不出音声。’王族！此身体亦复如是。若此身体，有俱备寿、暖、识之时，即能为行住坐卧，以眼见色，以耳闻声，以鼻嗅香，以舌味味，以身感触，以意识法。此身体不俱备寿、暖、识之时，即不能行住坐卧，眼不见色，耳不闻声，鼻不嗅香，身不受触，意不识法。王族！依此论据，汝当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
二〇
    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何？”
    “尊者迦叶！今，于此，臣民等捕来盗贼恶汉，来示我曰：‘主君！此是盗贼恶汉，任意加以刑罚彼人。’我令彼等曰：‘然者，汝等！剥此人之皮，我等想能见彼人之生命。’彼等即剥此之皮，我等皆不见彼之生命。我更如是令彼等曰：‘然者，剥此人之肤……乃至……截其肉……乃至……断其腱……乃至……研其骨……乃至……割其髓。我等想能见彼之生命。’彼等割此人之髓，我等皆不见彼之生命。尊者迦叶！依此论据故，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
二一
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解其所说之义。往昔，有结发之事火外道，住于森林茅屋。王族！时，有一队商来到其3地方。时，彼队商于彼结发事火外道之草庵附近一宿而去。王族！尔时，彼结发之事火外道如是思惟：‘我若往彼队商营宿之处，想于其处能得某些食粮。’时，彼结发事火外道，晨早起来，即往彼队商之营宿处。然而于其营宿，彼见被遗弃柔软仰卧之孩儿。彼如是思惟：‘我见而放置是人之死，岂非非道耶？我今不如将此孩儿带归草庵养育令之成长。’时，彼结发事火外道，带彼孩儿回草庵，养育而令成长。彼童子至十一、二岁时，彼结发之事火外道，于村落因有要事。时，彼结发之事火外道，语彼童子言：‘小子！我欲往村落，小心善守护火，汝勿使火失灭。汝，若火失灭者，此有斧、此有薪、此有钻，［再取火而］善守护之！’时，彼结发事火外道，如是诲教彼童子而往村落。童子耽于游戏而火灭。时，彼童子如是思惟：‘父如是言我，小子！善守护火，汝勿令火失灭。汝，若火失灭者，此有斧、此有薪、此有钻、再取火而善守护之。我当取火善守护之。’时，彼童子以斧斫钻：‘想可得火，’然，彼不得火。即把钻斫为二分、三分、四分、五分、十分、百分、渐次为细分，细分又细分而于臼中粉碎之，粉碎后更于大风筛之：‘想可得火。’然，彼不得火。时，彼结发事火外道，于村落要务完已，回至草庵，至已而言彼童子曰：‘小子！何故汝令火灭耶？’‘父亲！我耽于游戏而火灭。时，我如是思惟：‘父如是言我，小子善守护火！汝勿令火灭，汝，若火灭者，此有斧、此有薪、此有钻，再取火而善守护之。’时，父亲！我以斧斫钻：“想可得火，”然而不得火也。我把钻斫为二分、三分、四分、五分、十分、百分，渐次为细分。细分再细分而于臼中粉碎之，粉碎而于大风筛之：“想可得火。”然，我不得火。’然，彼结发事火外道，如是思惟：‘此童子是如何愚钝无智耶？如何不当之求火耶？’彼令童子观察，而取钻作火而语彼童子曰：‘小子！应如是取火也。汝之愚钝无智，不当之求火应不能得。’王族！卿亦复如是，卿愚钝无智，不当于追求他世。王族！放弃如是邪见！卿勿长夜无益苦恼。”
二二
    “即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者也。’尊者迦叶！若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二三
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。往昔有千车之大车队商，由东国往西国。队商到处急于消尽草、薪、水、蔬菜。彼队商有二领导者，各指挥五百车。时，彼队商之指导者如思惟：‘此乃有千车之大车队商，我等到处急于消尽草、薪、水、蔬菜，我等分成二队，各为五百车如何？”
    彼等分为二队，各成五百车。一队商之指导者，以积载甚多草、薪、水、蔬菜而行进车队。行二、三日，彼队商见黑色、赤眼、解发束而散乱，持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是思惟：‘卿！从何处来耶？’‘由如是、如是之地方。’‘汝往何处去耶？’‘如是，如是之地方。’‘卿！前方之荒地，下大雨否？’‘然，卿等！前方之荒地，下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。’时，彼指导者言队商等曰：‘此人如是言：“前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿令轭牛疲劳。”汝等！放弃以前之草、薪、水，荷车轻而行进车队。’彼队商等，应诺指导者：“然，”即将以前之草、薪、水放弃，荷车轻而行进车队。’彼等于第一营宿不见草、薪、水，于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七营宿亦不见草、薪、水。全队陷于灾祸。彼队所有之人畜一切，皆为夜叉非人之食饵，唯留下骨头而已。
    第二队商之指导者，知：‘今，彼队商出发以来已久矣！’积载甚多草、薪、水而行进车队。此队行进二三日，见黑色、赤眼、解发束散乱、持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是言：‘卿！从何处来耶？’‘由如是、如是地方来。’‘汝往何处去耶？’‘往如是、如是之地方。’‘卿！前方之荒地下大雨否？’‘然，卿等！前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻快速疾行，勿令轭牛疲劳。’时，彼指导者，如是言队商等曰：‘汝等！此人如是言前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。汝等！此人非我等朋友，亦非亲族、血缘者，不论如何，我等不可信彼而行。不可弃以前之草、薪、水，货物如旧而行进车队，我等不放弃以前之货物。’彼队商等应诺指导者：“然，”货物如旧，行进车队。彼等于第一营宿，不见草、薪、水。于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七之营宿亦不见草、薪、水。见先行队商之陷灾祸。彼队所有人畜一切，皆成为夜叉非人之食饵，唯见留下之骨头而已。
    时，彼队商之指导者如是言队商等曰：‘汝等！此队商依彼愚笨指导者之支配，而陷于如是之灾祸。故，汝等！于汝等之队，放弃价值少之品物，取彼队价值高之品物。’彼队商应诺彼指导者：“然，”于自己之队，放弃价值少之品物，取彼队价值高之品物。依如是贤明指导者之支配，无事而通过彼荒地。王族！卿亦复如是。卿亦如彼队商愚痴无智不当之指导者，贪求他世而陷于灾祸。闻事无分别判断而相信以为可以之人，即如彼队商等，陷于灾祸。王族！应放弃恶邪见。卿勿长夜于无益之苦恼。”
二四
    “即使尊者迦叶如是说，我亦不能放弃此邪见。拘萨罗国王波斯匿，又他国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者。’尊者迦叶！我若放弃此邪见者，众人会如是嘲笑我：‘王族弊宿，是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二三
    “然者，王族！我为卿举一譬喻，诸有智者，得解所说之义。王族！往昔，有一养猪者，由自村行往他村。彼于其处，见被弃多量之干粪，见已，彼如是思惟：‘此被弃之干粪，是猪之饲料，持归此干粪！’彼扩展上衣，集包多量之干粪，置于头上而行。彼于途中，遇大下骤雨，彼至足指端皆涂遍粪汁，担载之粪，滴滴流下而行，众人见彼如此而言：‘汝实非气狂乎？非精神错乱乎？如何至足之指端涂遍粪汁，担载之粪，滴滴流下而行乎？’‘想汝等始是气狂、精神错乱。所以者何，我得斯猪之饲料故。’王族！卿亦复如是。想卿亦复如担粪者之所答。王族！放弃彼恶邪见！王族！放弃彼恶邪见！卿勿长夜于无益之苦恼。”
二六
    “即使尊者迦叶如是说，我亦不能放弃此恶邪见。拘萨罗王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者也。’我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二七
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解说之义。王族！往昔，有二赌徒，游玩骰子，一赌徒，每逢出不利之骰点，即将骰子吞下。对方见彼赌徒，每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友！汝断然胜利。友！骰子与我！我以供神。’‘然，友！’彼赌徒即将骰子与对方。时，对方之赌徒，将骰子浸入毒液，向彼赌徒如是言：‘然，友！我等行赌博。’彼赌徒应诺对方：“然”，赌徒等即再行赌博。彼赌徒，又每逢不利骰点，即将骰吞下。对方见彼赌徒再逢不利骰点，即将骰子吞下，见已，如是言彼赌徒曰：
    ‘吞下之骰子，涂着最恶之猛毒，彼人不知觉。
    吞！吞！恶欺汉！汝，于后当痛苦。’王族！卿亦复如是，想卿之答如赌徒，王族！应放弃彼恶邪见，王族！应放弃恶邪见，卿勿于长夜无益之苦恼。”
二八
    “即使尊者迦叶如是说，我还是不能放弃此恶邪见。拘萨罗国王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者。’尊者迦叶！我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿，如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二九
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔，有一地方甚兴盛。时有一人言其友曰：‘友！我等前往其地方，于其处将可得若干财物。’其友应诺彼，即前往彼地方而近至一村道，彼等于此见被放弃多量之麻。见已，一人言其友曰：‘友！于此有被放弃多量之麻，是故，友！汝捆结麻，我亦捆结麻，我等二人俱携麻货而行。’彼友答其友曰：‘唯然，友！’即捆结麻货。
    彼等二人即携麻货而行至一村道。于此，见被放弃多量之麻丝。见已，一人言其友曰：‘友！我等求麻，是为得麻丝。今，于此有被放弃多量之麻丝。是故，友！汝弃麻货，我弃麻货，我等共携麻丝而行。’［其友曰：］‘友！此麻货依我于甚远方戴来，又善捆缚，此，我已满足，汝弃之。’时，一人放弃麻货而取麻丝。彼等更往至一村道，于此，彼等见被弃多量之麻布，见已，一人言其友曰：‘友！我等求麻、麻丝，是为得麻布。今，于此，弃有大量之麻布，是故，友！汝弃麻货！我亦弃麻丝，我等皆携捆麻布而行。’［其友曰：］‘友！我此货由甚远处戴来，又善捆结，此，我已满足，汝弃之。’时，一人放弃麻丝而取麻布。
    彼等更行至一村道，于其处，彼等见被弃多量之亚麻……乃至……，见被弃多量之亚麻丝……乃至……，见被弃多量之亚麻布……乃至……，见被弃多量之绵……乃至……，见被弃多量之绵丝……乃至……，见被弃多量之绵布……乃至……，见被弃多量之铁……乃至……，见被弃多量之铜……乃至……，见被弃多量之锡……乃至……，见被弃多量之铅……乃至……，见被弃多量之银……乃至……，见被弃多量之金，见已，一人言其友曰：‘我等求麻、麻丝、麻布、亚麻、亚麻丝、亚麻布、绵、绵丝、绵布、铁、铜、锡、铅、银，是为得金。今于此，被弃多量之黄金。是故，友！汝弃麻货，我亦舍弃银，我等皆携戴金而行。’［其友曰：］‘此麻货依我于甚远方戴来，又善捆结，此，我已甚满足，汝弃之！’时，一人弃银而取金。
    彼等行至自己之村，于其处，携戴麻货而归者，彼友之父母不喜、妻子不喜、朋友知己亦不喜。依是因缘，彼亦不得喜乐。携戴黄金而归者，彼友之父母欢喜、妻子欢喜、朋友知己亦欢喜。依是因缘，彼亦得欢喜。
    王族！卿亦复如是！想卿之答如运戴麻者。王族！应弃彼恶邪见！王族！应弃彼恶邪见！卿勿长夜于无益之苦恼。”
三〇
    “我已喜悦满足尊者迦叶最初之譬喻。［然］我尚欲听闻此等之问答。如是我想反问尊者迦叶，尊者迦叶！甚堪感叹！尊者迦叶！甚堪感叹！尊者迦叶！恰如颠倒者令起，蔽覆者令揭露，迷人示之以道，于黑夜持来灯火，令‘具眼者得见诸物。’如是依尊者迦叶，以种种方便而说法。尊者迦叶！我今归依世尊瞿昙，归依法及僧伽。尊者迦叶摄受我，今日以后，尽形寿归依为优婆塞。尊者迦叶！我欲与大供养。尊者迦叶！为我之长夜利益、悦乐，请教诲我。”
三一
    “王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族！即无大果，无大功德，无大光辉，无大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，不除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须时下好雨。彼种子可能发芽成长繁茂耶？而农夫将得大果耶？”
    “否也！尊者迦叶。”
    “王族！如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族！即无大果、无大功德，无大光辉，无大遍满。王族！不杀牛、不杀山羊、不杀猪、鸡，不令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养有大果，有大功德，有大光辉，有大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，善根绝木株，善耕作，于良地，不破坏、不腐败，无风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽成长繁茂耶？又农夫将得大果耶？”
    “唯然，尊者迦叶。”
    “王族！如是不杀牛，不杀山羊、不杀猪、鸡，不令种种生类致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养，即有大果、大功德，有大光辉，有大遍满。
三二
    尔时，王族弊宿，设布施沙门、婆罗门、贫穷者、浮浪者、乞食者等。其施与如粗劣之粥、酸粥食物，粗布、旧衣类也。其布施时，有名为郁多罗童子，热心从事分配，彼于施与而如是言：“我依此布施遇见王族弊宿，然，于他世不相遇也。”王族弊宿闻：“郁多罗童子，施与时如是；言：‘依此施与遇见王族弊宿，然，于他世不相遇。’”王族弊宿招见郁多罗童子而如是言：“我郁多罗童子！汝于施与时，言：‘依此布施，我遇见王族弊宿，然，于他世不相遇也。’是真实耶？”
    “唯然，卿！”
    “我郁多罗！何故汝施与时，如是言：‘依此布施，我遇见王族弊宿，然，于他世不相遇’耶？我郁多罗！我等欲善福者，非期待布施之果报！”
    “卿于布施，如与粗劣之粥、酸粥之食物。卿对此些，皆不欲触卿之足，何况于食乎？又与此粗布、旧衣类，对此些，皆不欲触卿之足，何况于着用乎？卿有爱、喜悦我等，如何爱、喜悦我等而以结合不喜悦物耶？”
    “然者，我郁多罗！汝施与如我所食之食物，施与如我所着之衣服！”
    郁多罗童子应诺王族弊宿，而施与如王族弊宿所食之食物；施与如王族弊宿所着之衣服。
    于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。
二三
    尔时，尊者牛主，常为日中之休息而往尸梨娑之空宫殿。时，弊宿天子，诣至尊者牛主处，向尊者牛主问讯而立于一面。尊者牛主向立于一面之弊宿天子作如是言：“友！汝是谁耶？”
    “尊者！我是王族弊宿。”
    “汝为：‘无斯他世、无化生之有情、无善恶业之果报’，无非如是见者耶？”
    “尊者！我乃如是见者。我依于尊者鸠摩罗迦叶，舍离如是之恶见。”
    “然者，友！于汝施时从事热心分配之郁多罗童子生于何处耶？”
    “尊者！于我施时从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。我行不恭敬施、不亲手施、不至心施而行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。是故，尊者牛主！往人间世界，当作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然，于弊宿之施，从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天，为忉利天之眷属。’
三四
    时，尊者牛主，来人间世界，作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿，因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然于弊宿之施，从事热心分配之郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。”

注：
1 「小夫人」原文为 mātu-sapattiṁ 是「母之对手之夫人」的意义。
2 「妻」原文 apabhoggā「享乐物」之意义。
3 原本虽为 aññataro janapada-padeso vuṭṭhasi 别本有 aññataro janapade sattho vuṭṭhāsi，从此而译之。


24.波梨经

《长部·24.波梨经》

    本经相当于北传汉译的长阿含卷第一五之阿那夷经（大正藏一）。本经是世尊往末罗国之阿那夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经之内容大别为两部份，一是神通说，二是起源论。
    佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。
    然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根本精神（一、三~一、六），更告于依上人之法，三度示现神通：第一、对于库罗迦提耶者（一、七~一、一〇），第二、对七戒行者康达罗摩斯伽者（一、一一~一、一四），第三对裸形道士波梨子者（一、一五~二、一三）。本经言称波梨经，故特别对第三之波梨部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
    神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自在天、梵天创造说（二、一四~二、一七），第二是戏耽说（二、一八），第三是意乱说（二、一九），第四是无因生说（二、二〇）。而唯一类之沙门、婆罗门唱道如所说，而不知其论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后（二、二一）佛陀说净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛获坚固之信奉而结说本经。

        二四 波梨经
    第一 诵品
    如是我闻。
一
    一时，世尊住末罗［国］，名为末罗族之阿那夷土市镇。尔时，世尊晨早着下衣，持上衣、钵，为乞食而入阿那夷土。其时，世尊如是思惟：“要入阿那夷土乞食，时尚过早，然，往跋伽婆种姓之普行者僧园，访跋伽婆。”其时，世尊至跋伽婆种姓之普行者僧园，访问跋伽婆普行者。
二
    尔时，跋伽婆普行者，如是白世尊言：“来！尊瞿昙世尊，善来尊瞿昙世尊，实久未［相见］，尊瞿昙世尊，今以何之缘1而来此耶？尊瞿昙世尊，请坐此所设之座！
    世尊坐于所设之座已，跋伽婆普行者亦取一低座，坐于一面。坐于一面之跋伽婆普行者，如是白世尊言：
    “世尊！前日，［否］更前日，离车子善宿来访我，对我如是言：‘跋伽婆！今，我舍去世尊，今，我不住世尊之处。’世尊！如离车子善宿之言耶？”
    “跋伽婆！实如离车子善宿之言。”
三
    “跋伽婆！前日，［否］更前日，离车子善宿实来访我，至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实如是向我言：‘世尊！今，我舍去世尊，今，我不住世尊之处。’
    如是言时，跋伽婆！我如是语离车子善宿曰：‘然，善宿！我曾作是言：“善宿！来，汝来住我之处耶？”’
    ‘不然，世尊。’
    ‘然，汝曾向我言：“世尊！我要住世尊之处耶？”’
    ‘不然，世尊。’
    ‘如是，善宿，我未曾言：“善宿！来，来住我处。”汝亦未曾向我言：“世尊！我要住世尊之处。”若如是，愚人！汝要舍去谁耶？愚人！对此事情，应该见罪汝自己。’
四
    ‘然，世尊！世尊不为我示导上人法2之神通变化。’
    ‘若然，善宿！我如是言汝：“善宿！来，来住我处，我为汝示导上人法之神通变化耶？”’
    ‘不然，世尊。’
    ‘或者汝曾对我如是言：“世尊！我要住世尊之处，世尊为我示导上人法之神通变化耶？”’
    ‘不然，世尊。’
    ‘如是，善宿！我实未曾对汝言：“善宿！来，汝来住我处，我为示导上人法之神通变化。”汝亦未曾向我言：“世尊！我要住世尊之处。世尊要为我示导上人法之神通变化。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的耶？’
    ‘世尊！成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所说法之行者，皆能导得完全苦灭之目的。’
    ‘如是，善宿！成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！上人法之神通变化是何耶？为何要成就此耶？愚人！对此事情，应该见罪汝自己。’
五
    ‘然，世尊！不为我宣示世界3之起源。’
    ‘然者，善宿！我曾如是言：“善宿！来，汝来住我处，我为汝宣示世界之起源耶？”’
    ‘不然，世尊。’
    ‘或曾向我言：“世尊！我要住世尊之处，世尊要为我说世界之起源耶？”’
    ‘不然，世尊。’
    ‘然者，善宿！我实未曾言：“善宿！来，汝来住我处，我当为汝宣示世界之起源。”而汝亦未曾向我言：“世尊！我要来住世尊之处，世尊要为我宣示世界之起源。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶？’
    ‘不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的也。’
    ‘如是，善宿！不论宣说世界之起源，或不宣说世界之起源，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！起源之宣说，有何用？愚人！对此事情，应该见罪汝自己。’
六
    ‘善宿！汝实于跋耆邑，以种种方便称赞我：“彼世尊是阿罗汉、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”如是，善宿！汝实以种种方便于跋耆邑称赞我。
    善宿！汝实于跋耆邑，以种种方便称赞法：“彼世尊之法是善说，于现世受报，现见、来见，导引诸智者，各自得解。如是，善宿！汝实以种种方便于跋耆邑称赞法。
    善宿！汝实于跋耆邑，以种种方便称赞僧伽：“世尊之弟子僧伽是善悟入，世尊之弟子僧伽是端正悟入，世尊之弟子僧伽是正理悟入，世尊之弟子僧伽是正行悟入，即［皆是］四双八辈。此世尊之弟子僧伽，应供养、应恭敬、应受布施、应合掌，为世间之无上福田。”如是，善宿！汝实以种种方便于跋耆邑称赞僧伽。
    善宿！我实告汝，善宿！我实通知汝。善宿！对于汝，将有如是言者：“离车子善宿，不能于沙门瞿昙之处修梵行。”如是不能而舍修行以入卑俗，善宿！对于汝，将有如是言者。’跋伽婆！我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去！”
七
    “跋伽婆！一时，我在［末罗人之］普美，名为郁多罗伽之普美市。其时，跋伽婆！我实于晨早，着下衣，持上衣及钵，离车子善宿沙门随于［我后］，为乞食而入郁多罗伽。其时，实有裸形道人，库罗伽提耶，生活如狗，四足4而行，唯以口啖食散乱于地之食物。
    跋伽婆！离车子善宿，确实见裸形道人库罗伽提耶之狗作为，四足而行，唯以口啖食散乱于地之食物，见而思念彼曰：‘嗟呼！善美哉，啊哈！实是沙门、阿罗汉！四足而行，唯以口啖食散乱于地之食物。’
    跋伽婆！其时，依我心而知离车子善宿之心，语离车子善宿言。
    ‘愚人！汝实自称释子之徒耶？’
    ‘世尊！世尊何故告我：“愚人！汝实自称释子之徒耶？”’
    ‘然者！善宿！汝见裸形道人库罗伽提耶，行狗之作为，四足而行，唯以口啖食散乱于地之食物而言：“嗟呼！善美哉，阿哈！实是沙门、阿罗汉，四足而行，唯以口啖食散乱于地之食物。”不如是思惟耶？’
    ‘世尊！如是。然者，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’
    ‘愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝实对裸形道人库罗伽提耶思惟：“善美哉！沙门、阿罗汉也。”彼七日之后，腹胀5而死，死后当得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而彼死时，当被舍弃毗罗那丛中之墓场。善宿！汝若有愿意者，可访裸形道人库罗伽提耶，当问：“友！库罗伽提耶！汝知自己之所趣耶？”善宿！彼裸形道人，得有理由答汝：“友善宿！我知我所趣：有名为伽罗康奢之阿修罗中最下贱者，我于彼处得其阿修罗身。”’
八
    跋伽婆！其时，离车子善宿，往访裸形道人库罗伽提耶。至已，语裸形道人库罗伽提耶言：‘友库罗伽提耶！沙门瞿昙实记别汝之事情，言：“裸形道人库罗伽提耶，七日之后，当腹胀而死，此伽罗康奢是之阿修罗中最下贱者，于彼处得其阿修罗身。而且死后，会被舍弃于毗罗那丛中之墓场。因此，友库罗伽提耶！汝于可能之范围，食适量之食物，又于可能之范围、饮适量之饮料，以免中沙门瞿昙之语。’
    其时，跋伽婆！善宿不信如来故，于一［日］二［日］乃数至七日。跋伽婆！其时，裸形道人库罗伽提耶，经七日之时，腹胀而死，死后，得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而且其死后，被弃于毗罗那丛中之墓场。
九
    跋伽婆！善宿闻：‘裸形道人库罗伽提耶，腹胀而死，死后，被弃于毗罗那丛中之墓场。’跋伽婆！其时，离车子善宿，往毗罗那墓场，访裸形道人库罗伽提耶，访已，三度以手打之曰：‘友库罗伽提耶！知汝之所趣耶？’
    跋伽婆！其时，裸形道人库罗伽提耶，用手拂背而立，曰：‘友善宿！我知我所趣：有名为伽罗康奢之最下贱阿修罗，于其处，我得彼阿修罗身。’如是言已，彼即确实迎向6卧仆。
一〇
    跋伽婆！其时，离车子善宿来访我，向我问讯，却坐一面。跋伽婆！我对坐于一面之离车子善宿如是言：
    ‘善宿！汝如何思惟耶？我对汝记说裸形道人库罗伽提耶，如其结果？或与此不同耶？’
    ‘世尊！世尊为我记说裸形道人库罗伽提耶，如其结果而无有异。’
    ‘善宿！汝如何思惟耶，若不如是，能为上人法之神通变化耶，或不能为耶？’
    ‘世尊！确实如是，真能为上人法之神通变化而非不能为也。’
    ‘愚人！如是，我为神通变化之上人法，尚是事实，还言：“然，世尊！世尊不为我示导上人法之神通变化耶？”愚人！对此事情，要见罪汝自己。’
    跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶趣地狱之人，还是离此法、律而去！
一一
    跋伽婆！一时，我住毗舍离大林之重阁讲堂。然，其时，有裸形道人乾达罗摩斯迦，住毗舍离，于跋耆邑，得大扬其名声。彼全设七种誓戒，实行此等──终生裸形，不着任何衣裳；终生行梵行，不行不净法；终生依斯罗酒、肉为生活，不食饭、粥：不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西之七聚庙；不往过毗舍离北之多子庙。彼实行此七种誓戒故，于跋耆邑，得大扬其名声。
一二
    跋伽婆！其时，离车子善宿，确实往访裸形道人乾达罗摩斯迦，访已，质问裸形道人乾达罗摩斯迦。彼裸形道人，对汝为此所质问不能解答，不能解答而表现出嗔恚、嫌忌及不满。跋伽婆！其时，离车子善宿确实如是思惟：‘嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，噢！于我等有长夜之不利及灾祸！’
一三
    跋伽婆！其时，离车子善宿实来访我。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：
    ‘愚人！汝自称为释子之徒耶？’
    ‘世尊！何故世尊白我云：愚人！汝自称为释子之徒耶？’
    ‘善宿！汝质问裸形道人乾达罗摩斯迦耶？彼裸形道人乾达罗摩斯迦，对汝所质问不能解答，不能解答，而表现出嗔恚、嫌忌及不满耶？其时，汝如是思惟耶：“嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，啊哈！于我等有长夜之不利及灾祸！’
    ‘世尊！如是，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’
    愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝对裸形道人乾达罗摩斯迦赞想：“善美哉！阿罗汉、沙门也。”但彼不久会着衣，离梵行、食饭、粥，至行过毗舍离诸一切庙，因名声坠地而死。’跋伽婆！其时，裸形道人乾达罗摩斯迦，确实不久而着衣、离梵行、食饭粥、至行过毗舍离诸一切庙，名声坠地而死。
一四
    离车子善宿实闻：“裸形道人乾达罗摩斯迦着衣、离梵行、食饭粥、行过毗舍离诸一切庙，名声坠地而死。跋伽婆！其时，善宿来访。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：
    ‘善宿！汝如何思惟耶？我为汝关于裸形道人乾达罗摩斯迦之记说，实如其结果？或与此不同耶？’
    ‘世尊！世尊为我记说乾达罗摩斯迦，实如其结果而无有异也。’
    ‘善宿！汝如何思惟耶？若不如是者，能为上人法之神通变化耶？或不能为耶？’
    ‘世尊！确实如是，真能为上人法之神通变化，而非不能为也。’
    ‘愚人！如是，我依上人法为神通变化，尚是事实汝还言：“世尊不为我示导上人法之神通变化。”愚人！对此事情，要见罪汝自己。’
    如是，跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶处地狱之人，还是离此法律而去。
一五
    “跋伽婆！一时，我住毗舍离大林重阁讲堂。其时，裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：
    ‘沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为上人法之神通变化，若沙门瞿昙依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。’
一六
    跋伽婆，其时，离车子善宿，实来访我。至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实向我如是言：
    ‘世尊！裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：“沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为依上人法之神通变化。若沙门瞿昙，依上人法为一神通变化，我即善为二……乃至……我即善为其倍。’
    跋伽婆！如是言时，我如是言离车子善宿曰：
    ‘善宿！实际上，若裸形道人波梨子，不舍其语，不舍其心，不舍其见8，不可能来我面前。若彼思惟：“我不舍此语，不舍此心，不舍此见，来沙门瞿昙之面前者，彼头当破裂。”’
一七
    ‘世尊！世尊遵守此言，善逝遵守此言。’
    ‘善宿！汝何故向我言：“世尊！世尊遵守此言，善逝遵守此言耶？”’
    ‘世尊！世尊此等绝对教诫之语：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来至我面前。”若彼思惟：“我不舍此语，不舍此心，不舍此见，而来至沙门瞿昙之面前，［如言之结果］彼头破裂。”然，世尊！裸形道人转变形相，来至世尊之面前者，则败北是在于世尊也。’
一八
    ‘然者，善宿！如来之语，有如语两样意义之语耶？’
    ‘世尊！然者是言：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，而来至世尊之面前，彼头当破裂。”对此裸形道人之事，是世尊之心，依心而所了知耶？又：“裸形道人波梨子不舍其语……乃至……彼头破裂。”有一天神从此事，所告如来耶？’
    ‘“裸形道人波梨子，不舍其语……乃至……彼头破裂。”善宿！对于裸形道人波梨子之事，是我心，依心而所了知。又：“裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”此事，亦是天神所告我也。不管如何，有离车族之将军，名为阿质多，前日死而得三十三天身。彼来访我，作如是言：“世尊！裸形道人波梨子是无耻汉。世尊！裸形道人波梨子是妄语者。世尊！不管如何！裸形道人波梨子于跋耆邑，对我言：‘离车族之将军阿质多，得生于大地狱。’世尊！实然，我不生于大地狱，而得三十三天之身。世尊！裸形道人是无耻汉，世尊！裸形道人波梨子是妄语者。世尊！裸形道人波梨子，不舍其语……［乃至］……彼头当破裂。”
    善宿！确实如是，我心依心所了知：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”天神亦来告知我此事：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”
    善宿！我将入毗舍离乞食。食后，由乞食而归之途中，为昼日之休息，可访彼裸形道人波梨子林园。善宿！其时，汝若愿意者，当可告知彼。’
一九
    跋伽婆！其时，我于晨早，着下衣，持上衣及钵，为乞食而入毗舍离。于毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，往访彼裸形道人波梨子林园。跋伽婆！其时，离车子善宿，急入毗舍离，而访众多知名之离车族，访众多知名离车族而如是言：
    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’
    跋伽婆！其时，众多知名之离车族实如是思惟：‘善美之沙门，将依上人法，行神通变化。然者，然者！我等往［观］。’
    又往访众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门而作如是言:
    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’
    跋伽婆！其时，众多知名诸外道之沙门、婆罗门实如是思惟：‘噢噢！善美之沙门，将依上人法，行神通变化。然者！然者！我等往［观］。’
    跋伽婆！其时，众多知名之离车族，众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门，皆集来彼裸形道人波梨子之林园。跋伽婆！彼等之大众，不知谓有几百、几千之数。
二〇
    跋伽婆！裸形道人波梨子闻：‘来众多知名之离车族，来众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门。沙门瞿昙亦为昼日之休息，来我林园。’闻之而怖畏震抖，身毛竖立。跋伽婆！其时，裸形道人波梨子实恐怖战悚，身毛竖立，而往彼典睹迦孺普行者园。
    跋伽婆！彼大众实闻：‘裸形道人波梨子，恐怖战悚，身毛竖立，而往典睹迦孺普行者园。’跋伽婆！其时，彼大众中一男子言：
    ‘来！男士！汝往彼典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：来！友波梨子！众多知名之离车族，来众多知名高位婆罗门，富有之居士及诸外道之沙门、婆罗门亦来，沙门瞿昙亦为昼日之休息来尊者之园。友波梨子！由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者。智者依其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路。于此我等两者，欲为上人法之行神通变化。若沙门瞿依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。是故，友波梨子！实来半路。沙门瞿昙是最初来，为昼日之休息，来坐尊者之园。”’
二一
    彼男子答大众曰：‘应如是，诸贤者！’而往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：‘友波梨子！来，来众多知名之离车族……乃至……沙门瞿昙亦为昼日之休息，来坐尊者之林园。友波梨子！实由汝于毗舍离之大众中，说如次之语：沙门瞿昙是智者，我亦是智者……乃至……善为其倍。是故，友波梨子！汝实来至半路，沙门瞿昙是最初来，为昼日之休息，来坐尊者之林园。’跋伽婆！如是言时，裸形道人波梨子曰：‘友！我现在回去。’匍匐而不能起座。跋伽婆！其时，彼男子实如是言裸形道人波梨子曰：
    ‘友波梨子！实如何耶？即汝腿胶着于绳床耶？或实是绳床胶着于汝腿耶？言：“友！我现在还去，友！我现在还去。”而匍匐不能起座。
    跋伽婆！实如是言，裸形道人波梨子尚犹言“友！我现在回去，友！我现在回去。”而匍匐不能起座。
二二
    跋伽婆！今，彼男子实已了知──彼裸形道人波梨子败北矣！言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，彼男子回来，向大众作如次言：
    ‘裸形道人波梨子，败北矣！彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我如是告彼大众曰：
    ‘诸贤者！裸形道人波梨子实不舍其语，不舍其心，不舍其见，不可能来我面前。若彼思惟：“我不舍其语，不舍其心，不舍其见，往沙门瞿昙之面前，彼头会破裂。”’
     第二 诵品
一
    “跋伽婆！其时，实有一离车族之大官，从座起立，如次言大众曰：
    ‘然者，诸贤者！请暂待。在此期间我去，请看我能不能从裸形道人波梨子带回来大众之处！’
    跋伽婆！其时，离车族之大官，往典睹迦孺普行者园，访裸形道人波梨子。至已，如次言裸形道人波梨子曰：
    ‘波梨子！来，汝出来则可。众多知名之离车族、众多知名高位之婆罗门及富有之长者，诸外道之沙门、婆罗门亦皆来矣。沙门瞿昙亦为昼日之休息，亦来尊者之园。波梨子！实由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者……乃至……我为其倍。”是故，友波梨子！实来至半路，沙门瞿昙是最初来，为昼日之休息，来尊者之林园。友波梨子！依沙门瞿昙于大众中，说如次之语：“裸形道人波梨子，不舍其语……乃至……彼头破裂。友波梨子！来！来者汝得胜利，令沙门瞿昙成为败北。”’
二
    跋伽婆！如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，离车族之大官，如是语裸形道人波梨子言：
    友！波梨子！实为何耶？是汝腿胶着于绳床耶？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。
    跋伽婆！如是言时，裸形道人波梨子实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
三
    跋伽婆！离车族之大官，实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。确实了知此裸形道人之败北时，到彼大众而作如是言：
    ‘彼裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我向彼大众如是言：
    ‘诸贤者！裸形道人波梨子，实不舍其语……乃至……彼头破裂。若离车族之诸贤者中，想以革索缚裸形道人波梨子，用牛轭拉来者，彼车索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
四
    跋伽婆！其时，达孺跋提迦之门徒阇利9，从座而起，向大众如是言：
    ‘然者，诸贤者！请暂等待。在此期间，看我能不能将裸形道人波梨子带来大众之处。’
    跋伽婆！其时，达孺跋提迦之门徒阇利，往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人曰：
    ‘友！波梨子！来，汝来则可。众多知名之离车族来……乃至……沙门瞿昙为昼日之休息，亦来尊者之林园。友！波梨子，汝于毗舍离之大众中作如是说：“沙门瞿昙是智者……乃至……我善为其倍。”是故，友！波梨子！汝来至半路，沙门瞿昙最初来，为昼日休息，来汝之林园。友！波梨子，沙门瞿昙实于大众中说：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。”若离车族之诸贤者，有想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。友！波梨子！来，来者实汝得胜利，令沙门瞿昙成为败北。’
五
    如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，达孺跋提迦之门徒阇利，如是言裸形道人波梨子曰：
    ‘友！波梨子！实为何耶？是汝腿胶着于绳床？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐非不能起座耶！’
    虽如是言，裸形道人波梨子尚言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
六
    跋伽婆！如是，达孺跋提迦之门徒阇利实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，确实了知裸形道人波梨子之败北。其时，作如是言：
    ‘友！波梨子！往昔，有狮子兽王，如是思惟：“然，我于深林据住一窟，于此据住其窟，至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉已而行归住窟。”’
    友！其时，狮子兽王，于深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉而行归住窟。
七
    友！波梨子，实有依狮子兽王而生活之老豺，傲慢而力强。友！其时，其老豺实如是思惟：“我是何耶？狮子兽王是何耶？然，我亦深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取彼兽群中最上之物，食最软之肉而行归住窟。”
    友！其时，老豺实于深林作一住窟，于此作住窟已。至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而要作三度狮子吼，却为老豺鸣。实作豺鸣：‘豺鸣是何等卑劣，［却谓］其狮子吼有何耶！’
    如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如来、阿罗汉、正等觉者耶？波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者耶！’
八
    跋伽婆！因此，达孺跋提迦之门徒阇利，虽以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时言如是曰：
    豺自为狮子
    且彼老豺鸣
    却思为兽王
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者。’
九
    然，跋伽婆！达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时，向彼如是言：
    随他之后行
    食彼之残食
    且作自思惟
    不见真自己
    他作老豺鸣
    豺想我是虎
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’
一〇
    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，向彼如是曰：
    蛙鼠食舍弃
    墓场之尸体
    生长于大林
    空林之老豺
    然彼作豺鸣
    思我是兽王
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’
一一
    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，至彼大众处，作如是言：
    ‘诸贤者！裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去！而匍匐不能起其座。’
一二
    跋伽婆！如是言时，我如是语彼大众曰：
    ‘诸贤者！裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，若彼不舍其语，不舍其心，不舍其见，而想来我面前者，彼头破裂。又若离车族之诸贤者，想以革索缚裸形道人波梨子，用牛轭拉来者，革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
一三
    跋伽婆！其时，我对彼大众说法、教诫、刺激而令感兴、欢喜，由向彼大众说法、教诫、刺激而令感兴、欢喜，令解脱大缚，拔除四万八千［有情］之大苦难，入光界三昧，升于七多罗树高之空中，更放七多罗树高之光，令辉耀，令光炎后，再现于大林重阁讲堂。跋伽婆！其时，离车子善宿来访我。至已，向我问讯，退坐一面。跋伽婆！对坐于一面之善宿，我如次曰：
    ‘善宿！汝如何思惟耶？为汝，我对裸形道人波梨子之记说，为如其结果耶？或与之不同耶？’
    ‘世尊！世尊为我，对裸形道人波梨子之记说，实如其结果而无不同。’
    ‘善宿！汝如何思惟耶？若如是者，依此上人法将作神通变化或不作耶？’
    ‘世尊！如是者实依上人法作神通变化而非不作也。’
    ‘如是，愚人！我依上人法作神通变化，然，汝言：“世尊！世尊不为我依上人法作神通变化。”愚人！对此事情，应见罪汝自己。’
    跋伽婆！如是，我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去。
一四
    跋伽婆！我知［世界］之起源。知彼，更知彼以上也。知彼而不堕执着10，由不堕执着，我自了知涅槃11。如来证知此而不陷过误。跋伽婆！有一类之沙门、婆罗门，彼等宣说是自在天所造、梵天所造之古传起源说。我问彼等言：‘汝等诸贤者，认为宣说是自在天所造、梵天所造之古传起源说为真实耶？’我如是问，彼等答：‘然也。’我如是言彼等曰：‘如何汝等诸贤，认定此宣说自在天所造、梵天所造之古传起源说耶？’彼等不能答我所问，不能答而以反问我。于彼等问，我说示之：
一五
    ‘诸贤者！确实早晚，长期间之后，此世界之灭时当到来。世界将灭时，有情多转生于光音天。于此，彼等由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。诸贤者:实经过长期之后，早晚，当有生起此世界之时。世界之生时，于虚空12中当现梵天宫。其时，或因有情寿命之尽，或依其功德之尽，由光音天身殁，生于虚空之梵天宫。如是于此，由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。于此，孤独长夜而［住］，生起不定、不满及忧虑。［谓：］“其他之有情亦来此！”其时，又有其他之有情，因其寿命之尽，或因其功德之尽，由光音天身殁，生来虚空之梵天宫，为彼之伴侣。彼等于此，亦是由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。
一六
    因此，诸贤者！最初受生之有情思惟：“我是梵天、大梵天、征服者、不可征服者、彻见者、指令者，自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。此等之有情，由我而造。何故耶？因我先思惟：其他之有情亦来生此！如是乃我之意愿，于是，而此等之有情来此也。”
    而后得生之有情亦思惟：“彼尊实是梵天、大梵天、征服者、不可征服者、彻见者、指令者、自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。诸贤者！我等由此梵天所造也。何故耶？不管如何，如我等之见，因彼是最初生，我等于后而生也。”
一七
    诸贤者！于此，最初出生之有情，寿命较长、较美、势力较大。然其后生之有情等，寿命较短、不美、势劣。诸贤者！又有其他之有情，其身殁后，生来此［地上］。于此，彼由在家，出家而为无家，由在家出家而为无家已，热心、卖力、专念、精勤、完全心集中，如是到达心三昧。于其三昧，忆念其前生住处，但不能忆念更以前者。彼思惟：“彼尊是梵天、大梵天……［乃至］……既有未有之父也。诸贤者！由彼梵天创造我等，彼是常住、坚固、永远、不坏灭、永久之存在者。然，依彼梵天所造之我等，是无常、不坚固、短寿、坏灭者也。”诸贤者！如是，诸贤者乃宣说自在天所造、梵天所造之古传起源说。’
    彼等说：‘尊者瞿昙！我等所听，实如尊者瞿昙之所说。’跋伽婆！我知世界之起源，我［了知涅槃］，证知此而如来不陷过误。
一八
    跋伽婆！有一类之沙门婆罗门，彼等宣说耽戏之古传起源说。往访彼等，我如是言：‘汝等诸贤者宣说耽戏之古传起源说是真实耶？’彼等对我如是问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定耽戏之古传起源说耶？’对我所问，彼等答不知，不能解答，却反问我，对彼等所问，我［如次］说：
    ‘诸贤者！有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法而住故，专心散乱［而失忆念］，专心混乱［失忆念］，彼等诸天其身殁。诸贤者！某有情实由其身（梵）殁而生来此处。生来此处后，由在家出家而为无家，由在家出家而为无家已，热心……乃至……如是三昧生。其心于三昧，虽能忆前生之住处，但不能忆念更以前者。彼思惟：“彼等诸天不耽戏，彼等永不入耽戏乐法而住，彼等永不入耽戏乐法而住故，专心不失念，专心不失念故，彼等诸天不舍其身，常住而坚固，永远于不坏灭法，永久存在而住。然，我等耽于戏笑，长期入于耽戏乐法而住，我等长期入于耽戏乐法而住故，专心而失念，由于专心之失念，我等之身应殁，无常不坚固，非永远、寿短、坏灭法而生来此处。”如是，诸贤者！汝等认定古传之起源说应是耽戏也。’
    彼等说：‘瞿昙！如是我等所听，确实正如瞿昙所言。’跋伽婆！我知世界之起源……乃至……我［了知涅槃］，证知此而如来不陷于过误。
一九
    跋伽婆！有一类之沙门、婆罗门，宣说意乱之古传起源说是真实。我往访彼等，我如是言：‘诸贤者！汝等何以认定意乱之古传起源说耶？’彼对我所问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定意乱之古传起源说耶？’彼等对我所问，不能解答，不能解答，却反问我，对彼等之问，我［如次］说：
    ‘诸贤者！有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。彼等互相心乱故，其身衰耗，其心困乏矣，如是彼等诸天之身殁。然，诸贤者！当知如次之事，有某有情［梵］身殁生来此处。生来此处后，由在家，出家而为无家，由在家出家为无家而热心……乃至……如是三昧生。于心三昧，虽忆彼以前之住处，但不能忆念更以前者。彼等思惟：“彼等诸天实不意乱，彼等永远互相不起嫉妒；彼等永远互相不起嫉妒故，互相心不乱；彼等互相心不乱故，其身体不衰耗，心不困乏。彼等诸天其身体不殁，常住坚固，永远于不坏之法，永久存在而住。然，我等意乱，我等长期互相起嫉妒：我等长期互相起嫉妒故，互相心秽也；互相心秽故，身体衰耗、心困乏。我等之身殁，无常而不坚固，寿短、依坏灭法而来生此。”如是，诸贤者宣说意乱之古传起源说。’
    彼等言：‘友瞿昙！如是我等所闻，实正如瞿昙所说。’跋伽婆！我知世界之起源……乃至……［我了知涅槃］，证知此而如来不陷于过误。
二〇
    跋伽婆！有一类之沙门、婆罗门，宣说无因生之古传起源说。我访彼等而言：‘汝等诸贤者宣说无因生之古传起源说，是真实耶？’对我如是所问，彼等答：‘然也’。我言彼等曰：‘汝等诸贤者，何以认定无因生之古传起源说耶？’对我所问，彼等不能解答，不能解答，却反问我。对彼等所问，我说示：
    ‘诸贤者！有名为无想有情天，在于起不起一想，彼等诸天身殁。诸贤者曰应知其事，有其有情（梵），其身殁生来此处。生来后，由在家出家而为无家，由在家出家为无家已，热心……乃至……如是三昧生。于心三昧，虽忆念想生，但不能忆念其以前者，彼思惟：“我及世界皆是无因生。何以故？我非始有，如是实是没有我而转变为有性。”如是彼诸贤者，宣说无因生之古传起源说。’
    彼等曰：‘友瞿昙！如是我等所闻，实正如瞿昙所言。’跋伽婆！我知起源，我不仅知之，更知此以上，知而不堕着，不堕着故，我自了知涅槃，证知此而不陷过误。
二一
    跋伽婆！有一类之沙门、婆罗门，实为如是言、如是说，我以不真、空虚、虚伪、虚诞批议：‘沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：“于逮得净解脱而住时，于其时知一切为不净。”’然，跋伽婆！我不言：‘于逮得净解脱而住时，于其时知一切为不净。’跋伽婆！我实如是言：‘于逮得净解脱而住时，于其时始知净。’
    ‘世尊！彼等想世尊是颠倒、诸比丘更为颠倒。“世尊为我要得净解脱而住，于如法教示，如是我信受世尊。”’
    跋伽婆！实如是，依于不同见解、不同信忍、不同目的、不同研究、不同行持，要逮得净解脱而住，在汝甚为困难。来！跋伽婆！汝对我之净信，汝实应善守护之。’
    ‘世尊！若依异见、异忍、异趣、异行、异教逮得净解脱而住，于我是困难。我对世尊之信奉，我实应善守护也。’
    世尊如是宣说，跋伽婆库达普行者，欢喜、满悦世尊之所说。

注：
1 以何因缘云云，原意为：「来此者即为此缘耶？」
2 上人法，以 uttari-manussa-dhamma 译之。
3 世界之起源（aggañña）于注有 lokupatticariyavaṁsa 故如是译之。下之第二七经 Aggañña-suttanta 有 lokuppatti（世起因）。
4 四足而行（catukuṇḍiko）四瓶。然，用两臂两膝而行，恰如四足之瓶。M. 1. 79 有 catukuntiko（汉译南传中部经典一、一〇三页，有「四肢匍匐而行」）。
5 腹胀（elasakena），汉译有译为腹胀，于次节有节用食物故，暂从此译法而译。
6 依注释，不得语起死屍，有此事是谓依佛之威力。北传之汉译，以此事实人名人化而译为起屍饿鬼 kālakañja。
7 依注释，是行一、死时，二、生病，三、再生，四、死法，五、死鬼语之五种神通。
8 见（diṭṭhi）在陷入之见，是指邪见。
9 阇利（Jāliya）参照汉译南传藏长部经典一、一七五页。
10 不堕着（na parāmasāmi）其他之意见或不陷欺瞒。
11 涅盘（nibbuti）觉音解为烦恼灭（kilesa-nibāna）。
12 虚空（suññaṁ）是无人之处。


25.优昙婆逻师子吼经

《长部·25.优昙婆逻师子吼经》

    本经相当于北传汉译之长阿含卷第八之散陀那经（大正藏一），中阿含卷第二六之优昙婆罗经（大正藏二六），及尼拘陀梵志经（大正藏一一）。佛弟子散陀那居士，访住优昙婆逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、妄语，如本经即为杀生、偷盗、邪淫、修习（bhavitam）是为一例。想从汉译之三经和本经对照，更可多心得。

        二五 优昙婆逻师子吼经
    如是我闻。
一
    尔时，世尊住王舍城耆阇崛山。时，有一普行者，名为尼俱陀，常与三千之普行者俱，住于优昙婆逻普行者女林。时，又有居士名为散陀那，日日往观王舍城，诣访佛处［供养、恭敬世尊］。某时，散陀那居士思惟：“今非诣访佛处之时，世尊于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住。我今宁可到优昙婆逻普行者女林，访尼俱陀普行者。”如是，散陀那居士到优昙婆逻普行者女林，访尼俱陀普行者。
二
    尔时，尼俱陀普行者与众多之普行者俱，为诸种之遮道浊乱论说，而大声疾呼：或为王者论、盗贼论、大臣论、军队论；或为怖畏论、战斗论；或为饮食论、衣服论、几床论、花鬘论、涂香论；或亲近论、马车论、聚落论、乡村论、都市论、国土论；或男女论、英杰论、道路论、渠沟论；或为灵魂论、异相论、途说论、海洋论……如是为有非有之所说。
三
    尼俱陀普行者遥见散陀那居士来，诫彼诸弟子言：“汝等寂静，勿发只语，彼处沙门瞿昙弟子散陀那居士来，于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于其中之随一是此散陀那居士。此等之尊者，喜静寂、严守沉默、赞美静肃。彼若知有静肃之人，必来访也。”如是告已，彼等普行者，皆各守沉默。
四
    尔时，散陀那居士，至尼俱陀普行者之处，向尼俱陀普行者问讯，退坐一面。就座已，散陀那居士告尼俱陀普行者言：
    “贤者！此等异学外道之普行者等，参集一处，为诸种之遮道浊乱之言说，而大声疾呼：或为王者论……乃至……如是为有非有之所论。然，相反地，彼世尊喜好林间树林、孤独远离之所住，选静谧寂寞之地、有闲而如清风之处而住。”
五
    如是告已，尼俱陀普行者答散陀那居士言：
    “然者，居士！沙门瞿昙是与谁共语？与谁对论？令谁得明智理解耶？沙门瞿昙之智遍于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见，譬喻瞎牛之偏步，常在边处。瞿昙之智遍于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭。”
六
    世尊以超人清净之天耳，闻散陀那居士与尼俱陀普行者，如是之对应，即下耆阇崛山，到斯摩伽达河畔养孔雀园，于其空处经行。尼俱陀普行者，见世尊于斯摩伽达河畔养孔雀园空处经行，而诫彼诸弟子言：
    “汝等静寂！勿发只语。彼沙门瞿昙在斯摩伽达河畔养孔雀园之空处经行。彼师亦实喜好静寂、严守沉默、赞美静寂。彼若知静肃之人，当必来访。若沙门瞿昙，来访此集会者，我等向彼作此之问：世尊！彼世尊依何法教训其弟子？又依何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？”
    如是告已，彼等诸普行者，皆各守沉默。
七
    尔时，世尊到尼俱陀普行者之处，时尼俱陀普行者告世尊言：
    “世尊！善来哉。阔别已久！世尊之来！请坐此所设之座。”
    世尊坐于所设之座已，尼俱陀普行者，自取一卑座，坐于一面。世尊对坐于一面之尼俱陀普行曰：“尼俱陀！为如何之谈论，今汝等坐于此耶？又为何而停止汝等之闲谈耶？”
    如是言已，尼俱陀应世尊曰：
    “世尊！我等遥见世尊于斯摩伽达河畔养孔雀园之空地经行，互如是言：‘若沙门瞿昙，来此集会处，对彼作此所问：世尊！彼世尊是依何法教训其弟子？又由何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？’其时，世尊之来，我等停止此等之闲话也。”
    “尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能知也。然，尼俱陀！汝应问我：世尊！实如何是成就苦行之修行？如何是不成就苦行之修行耶？”
    如是语已，彼等诸普行者，各自发大声，赞美曰：“伟哉！奇哉！沙门瞿昙有大威力、大神力，实立自说，依他说来充实［自说］。”
八
    尔时，尼俱陀普行者，令彼等普行者止静。如是告世尊曰：
    “世尊！我等实为苦行之修行说、持苦行修行义、住执苦行之修行。世尊！如何是成就苦行之修行？如何是不成就苦行之修行耶？”
    “尼俱陀！今于此，有苦行者，无衣而不作法，［食后］舐手，请‘来！’不受，请‘住！’不受，持来者不受，特为准备者不受，招待不受，或不由瓶口取食，不由皿取食，置于阈间者不取，于臼不取，于杖间不取，于杵间不取，二人共食时［唯其中一人与］不受，由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，畜狗家1之食不取，若近狗者不受，鱼肉不食，清酒饮，浊酒不饮，粥汁不饮。或于一家受食者，一口［食为足］，或二家受食者，二口［食为足］，或七家受食者，七口［食为足］，或由一施物而过活、由二施物而过活、由七施物而过活；或一日为一食、二日为一食、七日为一食，如是至限半月一食，从事定期食之修行；或又食菜、茄，食稗子，食硬米，食头头罗米，食哈达草；或食杂穔，食饭汁，食糜米，食稴稻，食牛粪，食树、根、果，食自落果；或着麻衣，着麻莎衣，着冢间衣，着粪扫衣，着提利多树皮，或着黑羚羊皮，着黑羚皮之细条所编者；或着草皮，着树皮，着木片皮；或着发毛之布；或着马毛之布；或着枭羽之衣；或拔须发行者，而常行拔除须发；或住立行者而拒座；或蹲踞行者而修蹲踞；或卧刺行者以刺为床；或卧于草蓏上；或卧于露地；或唯卧一侧浴尘埃；或住空地，到处常停立；或为异食者常行取奇异食；或不饮水行者，常行不饮冷水；或行一日三浴。尼俱陀！对此如何思惟耶？如是可成就苦行之修行？或为不成就耶？”
    “世尊！实如是可成就苦行之修行，而非不成就。”
    “尼俱陀！我对如是苦行之修行，说有诸种之垢秽。”
九
    “世尊！然者：如何世尊对苦行之成就，说有诸种之垢秽耶？”
    “尼俱陀！因有苦行者，勤修苦行，彼由其苦行自足满悦。尼俱陀！若彼苦行者，勤修苦行，彼由其苦行，自足满悦者，此乃苦行者之垢秽也。
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，赞美自己，诽谤他人。尼俱陀！若彼苦行者，勤修苦行，赞美自己，诽谤他人者，此又实苦行者之垢秽也。
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行而惑溺、染着、沉醉。尼俱陀！若彼苦行者，勤修苦行，由其苦行而惑溺、染着、沉醉者，此又实苦行者之垢秽。
一〇
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，受供养、礼敬，彼依其供养、礼敬而自足满悦。尼俱陀！若彼苦行者，勤修苦行而受供养、礼敬，彼由其供养、礼敬而自足满悦者，此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而赞美自己，诽谤他人……［乃至］……此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而惑溺、染着、沉醉……［乃至］……此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者，勤修苦行，为诸食分别而言：‘我喜好此，不喜好此。’彼为不喜好而避其所得，爱着其喜好之物，此被所惑所囚，不见其诸患，不得知出离……乃至……此实苦行者之垢秽。
    复次！尼俱陀！因有苦行者，勤修苦行，受供养、礼敬之故，彼谓：‘国王、大臣、刹帝利、婆罗门、居士、异学等皆尊敬我。’
一一
    复次，尼俱陀！有苦行者，难责其他之沙门、婆罗门言：‘彼沙门、婆罗门既生活丰富，而何故尚欲享受一切根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣2［风雨］害发芽”以呵责沙门……乃至……此实苦行者之垢秽。
    复次，尼俱陀！有苦行者，见其他沙门、婆罗门，于同族中，被恭敬尊重，以生是念：‘彼沙门既丰富，尚受有族者之恭敬尊重。然我苦行者，为苦难之生活，未受有族者之恭敬尊重。’如是，彼于有族中，生怨恨悭贪之念……乃至……此是苦行者之垢秽。
    复次，尼俱陀！有苦行者，常坐于四衢街头，修诸种苦行……乃至……此实是苦行者之垢秽。
    复次，尼俱陀！有苦行者，故意隐瞒自己［之形相］，行乞于同族中，自谓：‘此亦属我苦行中之物，此亦属我苦行中之物也。’……乃至……此又实苦行者之垢秽。

    复次，尼俱陀！有苦行者，常行任何覆藏，问彼：‘汝以此为是耶？’于非是答为是，于是答为非是，如是彼自觉为故意妄语……乃至……此实苦行者之垢秽。
一二
    复次，尼俱陀！有苦行者，不认知如来及如来圣弟子之教法所说善训教诫，此又实苦行者之垢秽。
    复次，尼俱陀！有苦行者而有嗔恨；若苦行者有嗔恨，此又实苦行者之垢秽。
    复次，尼俱陀！有苦行者，虚伪欺瞒而贪欲嫉妒，狡猾而伪诈，傲慢而高慢，邪淫而抱恶望，邪见而抱边取见，所见染着，两手坚固执持而不得出离。若苦行者，所见染着，两手坚固执持不得出离者，此又实苦行者之垢秽。
    尼俱陀！其如何思惟耶？勤修此苦行，是为秽耶？是为无秽耶？”
    “世尊！今实此等之勤修苦行，为秽而非无秽。世尊！今，于此有苦行者，确实知此等一切之垢秽，又复有何所说耶？”
一三
    “尼俱陀！此有苦行者，勤修苦行，彼由其苦行而不自足满悦。尼俱陀！若苦行者，勤修苦行，彼由其苦行而无自足满悦者，彼于其事是清净。
    复次，尼俱陀！有苦行者，勤修苦行，彼由其苦行，不自赞美，不诽谤他人者……乃至……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其苦行而不惑溺、不染着，不沉醉……乃至……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不自足满悦……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养礼敬而不自己赞美，不诽谤他人……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不惑溺，不染着，不沈醉……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼不避得其所不喜好物，不爱着其所喜好物，不被惑，不被囚，见其诸患，得知出离……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼受供养礼敬之故，不思惟：‘国王、大臣、刹帝利、婆罗门、居士、异学等当尊敬我。’……［乃至］……彼于其事是清净。
一四
    复次，尼俱陀！有苦行者，不难责其他沙门、婆罗门。即不呵责沙门：‘彼沙门、婆罗门既生活丰富，何故尚欲享受一切之根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣［风雨］害发芽。’彼于其事是清净。
    复次，尼俱陀！有苦行者见其他沙门、婆罗门，于同族中，受恭敬、尊重，不起念……［乃至］……如是，于彼同族中不生起怨恨悭贪之念，彼于其事是清净。
    复次，尼俱陀！有苦行者，不常坐于四衢街头行诸种苦行，如是，彼于其事是清净。
    复次，尼俱陀！有苦行者，不隐瞒自己之［苦行］相于同族中行乞……［乃至］……思惟：‘此亦属我苦行中之物。’彼于其事是清净也。
    复次，尼俱陀！有苦行者，不隐藏任何物……［乃至］……彼自觉不妄语，彼于其事是清净。
一五
    复次，尼俱陀！有苦行者，认知如来及如来圣弟子之教法所说善训教诫，彼于其事是清净。
    复次，尼俱陀！有苦行者无嗔无恨……［乃至］……彼于其事是清净。
    复次，尼俱陀！有苦行者，不虚伪不欺瞒而不嫉妒……［乃至］……两手不坚固持执，得善出离……［乃至］……彼于其事是清净。
    尼俱陀！其如何思惟耶？如是勤修苦行，真实为清净耶？为不清净耶？
    “世尊！今，勤修如是苦行，实为清净，非不清净，是最上树节之行3。”
    “尼俱陀！勤修如是之苦行，非最上树节之行。此唯达外皮而已。”
一六
    “世尊！然，勤修如何之苦行为最上树节之行耶？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！此苦行者有四种禁戒律仪。如何为苦行者之四种禁戒律仪？尼俱陀！于此有苦行者，自己不杀生、不令［他］杀生、不教［人］杀生；自己不偷盗、不令［他］偷盗、不教［人］偷盗；自己不妄语、不令［他］妄语、不教［人］妄语；自己不愿修习、不令［他］愿修习、不教［人］愿修习。尼俱陀！如是为（此）苦行者之四种禁戒律仪。尼俱陀！若苦行者，有如是四种禁律仪，彼之苦行，于此中有成就者，彼得增益而无退转。彼好远离、独坐，愿乐园林、树下、山腹、岩窟、洞穴、祠堂、林间、空处、穰积之处；彼食后，持钵而归，结跏趺坐，持身正直，专注住于正念；彼于世间断贪欲、住离贪心、净化贪心；断嗔恚、不住嗔恚心、利益及哀愍一切之生类有情、净化嗔恚心；断睡眠、离睡眠而住、自觉明慧之心、净化睡眠之心；断掉悔、住不掉悔、内心平静、净化掉悔之心；断疑念、住无疑心，于善法去疑念、拂除疑念、净化心。
一七
    彼断此等之五盖，心依明慧灭除诸秽力，与慈俱之心遍满一方而住。如是［遍满］二方、三方、四方、上下、横、一切处、广大于一切世界、广博、无量、无恚、无害，以慈心遍满而住。与悲俱之心……乃至……与喜俱之心……以舍俱之心……［乃至］……遍满而住。尼俱陀！其如何思惟耶？实为勤修苦行是清净耶？不清净耶？”
    “世尊！实为勤修苦行是清净而非不清净，乃最上树节之行也。”
    “尼俱陀！如是勤修苦行者，非最上树节之行，不过其树皮而已。”
一八“世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！于此有苦行者之四种禁戒律仪。如何为四种禁戒律仪……乃至……尼俱陀！如是为苦行者之四种禁戒律仪也。尼俱陀！若于苦行者，有四种禁戒律仪，彼之苦行，于其中成就者，彼增长而无退转。彼喜好远离、独坐、……乃至……彼断此等之五盖，心依明慧，灭除诸秽力，与慈俱之心，遍满一方而住……彼忆念无量之前生。即或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、一百生、一千生、百千生、于无量之成劫、无量之坏劫：‘我于其处，有如是名、如是姓、如是种族、有如是食、如是受苦乐、如是寿量。彼于此处殁，生于彼处。于此，又有如是名、如是姓、如是种族、如是食、如是受苦乐、有如是寿量之忆念。彼又于彼处殁而生此处。’如是，忆念种种前生及如是事情与境遇。
    尼俱陀！汝其如何思惟耶？如是勤修苦行，实清净耶？不清净耶？”
    “世尊！如是勤修苦行，实为清净而非不清净，又最上树节之行也。”
    “尼俱陀！如是勤修苦行，非最上树节之行，唯不过达其纤皮而已。
十九
    “世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！于此有苦行者，成就四种禁戒律仪……［乃至］……忆念……［乃至］……如是彼种种前生及其事情与境遇。彼依超人清净之天眼，见有情之生死，知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］即：‘诸贤者！实此等之有情，为身恶行、口恶行、意恶行，诽谤诸行者，抱持邪见，得邪见所生之业果。彼等身坏命终之后，生于恶生、恶趣、险难处、地狱。复次，诸贤者！此等之有情，为身善行、口善行、意善行，不诽谤诸行者，抱持正见，得正见所生之业果。彼等身坏命终之后，生于善趣、天界。’如是依超人清净之天眼，见有情之生死、知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］
    尼俱陀！汝如何思惟耶？如是勤修苦行为清净耶？为不清净耶？”
    “世尊！如是勤修苦行，实为清净而非不清净、应是最上树节3之行。”
    “尼俱陀！如是勤修苦行。非最上树节之行。如是，尼俱陀！若汝向我问：‘世尊！教世尊之诸弟子是依如何教法，又依何教法，导诸弟子得止息安稳，得知愿乐根本梵行？’尼俱陀！我以最胜殊妙之［法］导我诸弟子，我依此导诸弟子［至］安稳处，知愿乐根本梵行。”
    如是说已，彼等普行者大声赞叹说：“于此，我等失彼师矣。我等不知以上殊胜［之法］。”
二〇
    散陀那居士，知持此等异见之普行者等，今闻世尊之所说，谛听而真实生知解之心，而告彼尼俱陀普行者曰：
    “如是，贤者尼俱陀！如汝向我放言：‘居士！沙门瞿昙是与谁共语、与谁对论、令谁得明智理解耶？沙门瞿昙之智，遍于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见；譬喻瞎牛之偏步，常在边处，沙门瞿昙之智，遍于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当遂令彼闭塞’耶？诸贤者！今，彼世尊、阿罗汉、正等觉者来此，彼是喜好独坐，不得共语者，如偏步之瞎牛，常在边处，依一问穷追彼，恐怕如空瓶，遂令彼闭塞！”
    如是言已，尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐。
二一
    尔时，世尊见尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐，告尼俱陀普行者曰：
    “尼俱陀！汝等作如是言，为真实耶？”
    “世尊！我等真如是愚钝，如是不善而作此等之言说。”
    “尼俱陀！汝如何思惟耶？汝倾听而闻普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，此等诸佛，曾集会一处，大声疾呼，耽于诸种遮道浊乱之言耶？犹如王论、……乃至……作如是有非有之所论，今汝如与汝等之师论诤，或又彼等诸佛在于林间树林，喜好孤独、远离之所住，静谧之寂寞处，有闲而清风之吹处，离人里之愦闹，选适于禅思三昧之处而住，有如我今所为，或不然耶？’”
    “世尊！我闻彼普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，彼等诸佛，未曾集会一处大声疾呼，耽于诸种遮道浊乱之言。犹未作王论……乃至……有非有之所论，今我及我等之师，未作诤论，唯如是闻：彼等诸佛，喜好林间树林……乃至……选适于禅思三昧之处而住，如今世尊之所为也。’”
    “尼俱陀！汝为有慧之耆宿，不思惟此事耶？ ‘彼世尊是觉者，依自觉而说法；彼世尊自能调伏，依调伏而说法；彼世尊自止息，依止息而说法；彼世尊自能度脱，依度脱而说法；彼世尊自得解脱，依解脱而说法。’”
二二
    如是言已，尼俱陀普行者告世尊言：
    “世尊！我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。世尊！我确认罪过为罪过，将来必自制伏，愿世尊受纳！”
    “尼俱陀！汝为罪过所制伏，而如是愚钝、如是痴暗、如是不善，使如是谤诽我。尼俱陀！然，汝认罪过为罪过，其如实忏悔故，我对此，受纳汝之忏悔。尼俱陀！若有人认罪过为罪过，如实忏悔，以自制将来者，此乃圣者律繁荣之所以也。尼俱陀！我亦如是说：‘来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要七年。尼俱陀！任持七年间！来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，真由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要六年……［乃至］……须要五年、四年、三年、二年、一年……乃至……须要七个月……乃至……须要六月、五月、四月、三月、二月、一月、半月。尼俱陀！唯任持半月！来！为有慧、正直、高洁、正行之人，我当教之……［乃至］……于现法中，自知作证、成就而住，不过唯须七日而已。’
二三
    尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺弟子，向我等作如是云也。’尼俱陀！勿作如是见。凡为汝等之师，亦为汝等师之。汝或有如是思惟：‘沙门瞿昙为停止我等之讽诵，而对我等如是言。’尼俱陀！勿作如是见，凡为汝等诵颂亦如常讽诵之！尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺我等之生活而作如是言！’尼俱陀！勿作如是见，凡为汝等之生活，亦为汝等之生活！尼俱陀！汝或有如是思惟：‘我等之法为不善，诸师又指责其不善，欲令其确认而沙门瞿昙作如是言！’尼俱陀！勿作如是见。汝之不善法，虽被诸师指责为不善，亦如常存在之！尼俱陀！汝或有如是思惟：‘我等之法是善，诸师又指示为善者，欲令除去而沙门瞿昙作如是言！’尼俱陀！汝勿作如是见。汝等之善法，诸师亦指示为善者，令如常存在！尼俱陀！如是我：‘非为夺汝诸弟子而说；非为停止汝等之讽诵而说；汝等有不善，诸师虽指责其不善，非欲令确认而说；又汝等有善，虽有诸师指摘其善法，亦非欲除去而说！尼俱陀！不断不善法，有秽转生，是有苦痛恶报，未来有生死［之］苦。我为断此等而说法。汝等如实行者，秽垢之法断尽，清白之法增益，智慧成满，于现世独自证悟而住。’”
二四
    如是说已，彼等诸普行者，默然悔悟，悄然垂肩，面赤眼伏，哑然而坐。其时，彼等之心，完全由恶魔所扰乱。
    尔时，世尊如是思惟：“此等诸愚痴人，被恶魔波旬所挠乱，于此没有一人如是思惟，即：‘我等当行沙门瞿昙所示之梵行。如何于七日得成就耶！’”
    如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇崛山中。散陀那居士亦直回王舍城。

注：
1 畜狗家，原本虽为 saṁkittisu，别本作 saṅgitisuna 应为畜狗家之意义。
2 雷鸣（asani-vicakkaṁ）雷鸣雨害之意。
3 树节，是和真实同义。


26.转轮圣王师子吼经

《长部·26.转轮圣王师子吼经》

    本经相当于汉译长阿含卷第六之转轮圣王修行经（大正藏一）、中阿含卷第十五之转轮圣王经（大正藏二六），其内容几乎同样。即先说身、受、心、法之四念处，其次详细说明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。
    其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。

        二六 转轮圣王师子吼经
    如是我闻。
一
    尔时，世尊住摩揭陀国之摩偷罗。其时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“世尊！”世尊如次说：
    “自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。
    诸比丘！然者，如何是比丘自作洲，自作归依处，勿作其他归依处；以法为洲，以法为归依处，勿为其他归处而住耶？
    于是，诸比丘！于身观身而住，精勤、自觉、忆念者，于世间应得调伏贪欲、愚痴。于受……乃至……于心……乃至……于法……［乃至］……如是，诸比丘！即为比丘自作洲，自作归依处，勿作其他归依处；以法为洲，法为归依处，勿为其他归依处而作。
    诸比丘！为行乞而往自己祖、父之地。诸比丘！为行乞而往自己祖、父之地者，恶魔应无机可乘。又恶魔不得其根据。诸比丘！依摄持善法之因缘，如是，增长其他之福德。
二
    诸比丘！往昔，有国王名为坚固念。为转轮圣王征服四天下，成就七宝而善统治其国土。彼有其次之七宝。即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、第七为主兵宝等。又彼之千子，雄猛勇健而善击破外敌。彼由此地以至四海之彼，不用刀杖，以正法制御、统治。
三
    时，诸比丘！彼坚固念王，数十百千年之后，告一臣下言：
    ‘噫！臣汝！若见天之轮宝，将离去其本处者，其时，即来告我。’
    诸比丘！彼臣答转轮圣王曰：‘唯然，大王！’
    诸比丘！彼臣数十百千年之后，见天之轮宝离其本处而去，见已，至彼坚固念王之处，告大王曰：
    ‘大王！大王天之轮宝不见离其本处而去耶！’其时坚固念王呼其太子，以此告之曰：
    ‘太子！汝说我天之轮宝离其本处而去，听闻我此事：“若转轮圣王之天轮宝，离其本处而去者，彼王之寿命，没多久将尽矣。”我已享受人界之欲乐，今当求天界之欲乐时。来！太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’其时，诸比丘！坚固念王，令太子善统治其国土，自剃除须发，着袈裟衣，由在家而出家。然，国王之出家后七日，天之轮宝，突然消灭。
四
    其时，诸比丘！有一大臣至刹帝利灌顶王之处，告其王曰：‘大王！不知彼天之轮宝突然消灭耶？’时，诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦，即至彼父王之处，告父王曰：
    ‘大王！知天之轮宝突然消灭耶？’
    诸比丘！如是告已，父王告刹帝利灌顶王曰：
    ‘噫！我子！汝对天之轮宝突然消灭勿悲伤，勿抱忧愁之念。我子！此天之轮宝，实非汝祖父之遗产，汝正唯转圣之轮宝。汝若奉行转轮圣王之职责，十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝会突然出现。轮有千辐，具足车辋、车毂及一切附件。’
五
    ‘然者！大王！转轮圣王之职责者何耶？’
    ‘我子！汝当依彼法，恭敬、尊重法，为法幢、法帜、以法为首，善守护正法，又应护视庶民、车队、刹帝利、群臣、婆罗门、居士、农商、沙门婆罗门等乃至禽兽，而且，于汝之国土中，勿留有任何恶法。若于汝之国土，有贫穷者，将与彼财宝；若于汝国土之沙门、婆罗门，已离去憍慢懈怠、独修忍辱仁爱、调御自己、静止自己、寂静自己者，汝应时往彼处，作如是问：“贤者！如何是善、如何是不善、如何是罪、如何是无罪、如何是可以行、如何是不可以行？又行何法者，于长夜应受不利益及痛苦；行何法者，于长夜应受利益与安乐？”闻之，不善者离去，善者常受持。我子！此为转轮圣王之职责。’
    ‘唯然，大王！’诸比丘！刹帝利灌顶王，承父王之意，奉行转轮圣王之职责。彼奉行转轮圣王之职责已，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝突然出现，于轮有千辐，具足车辋、车毂及一切附件。见此已，刹帝利灌顶王，自谓曰：‘我曾闻：若刹帝利灌顶王，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝，突然出现，于轮有千辐，具足车辋、车毂及一切附件者，此即为转轮圣王也。我今正是转轮圣王。’
六
    其时，诸比丘！彼刹帝利灌顶，由王座起立，偏露一肩，左手持金瓶，右手扪摩金轮而告曰：
    ‘汝，轮宝转之，征服［一切而转］！’其时，诸比丘！彼轮宝向东方而转，时，转轮圣王，具四兵常随［其后。］又诸比丘！其轮宝停住之处，不论任何国土，转轮圣王，与俱四兵皆止驾。诸比丘！东方敌国之诸王，皆来转轮王之处告曰：
    ‘大王！善来！一切皆为王所有。大王！请统治之。’
    转轮王告曰：‘勿杀生、勿偷盗、勿邪淫、勿妄语、勿饮酒，应为适当之食。’如是，诸比丘！东方敌国之诸王，皆服转轮王之统治。
七
    其时，彼轮宝由东海没，再现身于南方。……（乃至）……于西方……［乃至］……于北方……［乃至］……皆服转轮王之统治。
    其时，诸比丘！彼轮宝超越海，平定遍四天下，由彼国都还，如悬挂于转轮王之宫阙楼门上，照耀转轮王之内宫。
八
    诸比丘！第二……第三……第四……第五……第六……第十之转轮王亦数十百千年之后，告其他大臣曰：
    ‘噫！臣汝！若见天之轮宝离去其本处者，其时，即来告我！’
    诸比丘！彼大臣答转轮王曰：‘唯然，大王！’
    诸比丘！彼大臣数十百千年之后，见天之轮宝突然离其本处而去。如是见已，至转轮王之处，告转轮王曰：
    ‘大王！知天之轮宝，突然离其本处而去耶？’
    其时，诸比丘！转轮王召太子而告此曰：
    ‘太子汝！说我天之轮宝离其本处而去。我曾闻：“若转轮王之天轮宝突然离其本处而去者，彼王之寿命，即不久矣！”我已享受人界之欲乐。今乃求天界欲乐之时。来！我太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’
    其时，诸比丘！转轮王令太子善统治其国土，自剃除须发！着袈裟衣，由在家而出家。然而，国王出家后七日，诸比丘！天之轮宝突然消灭。
九
    其时，诸比丘！有一大臣，至刹帝利灌顶王之处，告彼王曰：
    ‘大王！知彼天轮宝突然消灭耶？’时！诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治其国。
    其时，诸比丘！参集大臣、侍臣、主计、近侍、巫祝官等，至刹帝灌顶王之处告曰：‘大王！今治国土，不及往昔诸王公正治其国，又不如往昔诸王转圣轮宝，不统治其国。大王！有聪明而智慧之大臣、侍臣、主计、近侍、巫祝官等，我等及其他者，受持圣转轮。大王！若向我等询问圣转轮者，我等当谨解所问之圣转轮。’
一〇
    其时，诸比丘！彼刹帝利灌顶王，招集大臣、侍臣、主计、近侍、巫祝官等，以询问圣转轮。彼等对所问圣转轮，谨答之。闻之而令拥护、守护正法。然，犹不与财宝给贫困者，贫困者不得财宝之惠，因此，贫困者日益增加。因贫困者之增加，人人互相以盗心而取不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王告彼男子曰：
    ‘汝实以盗心而取他所不与之物，为真实耶？’
    ‘大王！真实！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝以此财宝可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门行福利之供养，以此，得天上安乐之果报，可生于天界。’
    彼男子答刹帝利灌顶王曰：‘唯然，大王！’
一一
    诸比丘！又有一男子以盗心而取他所不与之物，人人捕捉彼人，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人，以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王问彼男子曰：
    ‘汝！汝以盗心而取他所不与之物，为真实耶？’
    ‘实然！大王！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝依此等之财宝，可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门，行有福利之供养，以此，得天上安乐之果报，可生于天界。’
    彼男子答刹帝利灌顶王：‘唯然，大王！’
一二
    诸比丘！人人如是闻：‘犹人人以盗心而取他所不与之物，但大王以财宝与人人。’闻此己，彼谓：‘然，我等亦以盗心取他所不与之物耶？’
    其时，诸比丘！有一男子，以盗心而取他所不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人，以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王，问彼男子曰：
    ‘汝！汝以盗心而取他所不与之物，是真实耶？’
    ‘实然，大王！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王曰：‘如果我对于以盗心而取他所不与之物者，给与财宝，如是，不与取（偷盗）增长。然，我将此男子处于重刑，截断彼头而根绝此。’
    如是，诸比丘！刹帝利灌顶王令诸臣曰：‘然者，诸臣，以粗绳将此男子之手坚缚于后，剃除头发、唱令击鼓，牵引行于诸街已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。’
    诸比丘！彼等诸臣，闻刹帝利灌顶王之命，曰：‘大王！实然。’即以粗绳将彼男子之手坚缚于后，剃除彼头发，唱令击鼓，牵引行于诸街巷已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。
一三
    诸比丘！人人如是闻：‘若以盗心而取他所不与之物者，大王为膺惩、根绝而截首。’闻已，彼等曰：‘然，各自作利刀，各自作利刀已，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截其首。’
    彼等自作利刀，作利刀已，便劫掠村落、劫掠乡镇、劫掠都市及为路上之劫掠。
    如是，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截断其首。
一四
    如是，诸比丘！因对贫穷者不给与财宝，贫穷者即越增多，由于贫穷者之增多，偷盗便益滋增；由于偷盗之滋增，刀杖便滋增；由于刀杖之滋增，杀害便频发；由于杀害之增多而屡行妄语，由于妄语横行，彼等众生之寿命缩短、颜色衰退。由彼等寿命之缩短、颜色之衰退，人寿由八万岁，至其子成为四万岁。
    诸比丘！人寿四万岁时，有人以盗心而窃取他所不与之物。人人捕捉彼，以示刹帝利灌顶王，曰：‘大王！此男子，以盗心而窃取他所不与之物。’
    如是告已，诸比丘！刹帝利灌顶王告彼男子曰：
    ‘汝！汝以盗心而窃取他所不与之物，为事实耶？’于故意妄语，言：‘大王！［我］没窃取。’
一五
    如是，诸比丘！因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……寿命缩短，颜色衰退，由人寿四万岁，至其子成为二万岁。
    诸比丘！人寿二万岁时，有人以盗心而窃取他所不与之物，他人以此告灌顶王，言：‘大王！如斯、如斯之人，以盗心而窃取他所不与之物，’并为恶口。
一六
    诸比丘！如是，因对［贫穷者不给与财宝，贫穷便益增多，……［广说如第十四节］……颜色衰退，人寿由二万，至其子成为一万岁。
    诸比丘！人寿一万岁时，有人美丽、有人丑陋。彼等丑陋者，对美丽者，生起嫉妒，对他人之妻女行邪淫。
一七
    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……颜色衰退，人寿由一万岁，至其子成为五千岁。
    诸比丘！人寿五千岁时，有二法增长，即：粗语及绮语也。二法增长故，彼众生之寿命缩短、颜色衰退。彼等之寿命缩短、颜色衰退，人寿由五千岁，至其子有成为二千五百岁，有成为二千岁。
    诸比丘！人寿二千五百岁时，贪恚之念增长……［乃至］……人寿由二千五百岁，其子成为一千岁。
    诸比丘！人寿一千岁时，邪见增长……［乃至］……人寿由一千岁其子成为五百岁。
    诸比丘！人寿五百岁时，有三法增长，即：非法欲、非理贪、邪见法也。三法增长……［乃至］……人寿由五百岁，其子有成为二百五十岁，有成为二百岁。
    诸比丘！人寿二百五十岁时，此等之诸法增长，即：不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。
一八
    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［乃至］偷盗……［乃至］……刀杖……［乃至］……杀生……［乃至］……妄语……［乃至］:…恶口……［乃至］……邪淫…：［乃至］……粗语……［乃至］……绮语……［乃至］……贪恚……［乃至］……邪见……［乃至］……非法欲……［乃至］……非理贪……［乃至］……邪见法……［乃至］……不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。此等诸法之增长，而彼等众生之寿命缩短、颜色衰退。寿命缩短、颜色衰退，人寿由二百五十岁，至其子成为百岁。
一九
    诸比丘！此等人人之子，寿命有成为十岁之时，诸比丘！人寿十岁之时，童女至五岁而婚嫁。诸比丘！人寿十岁之时，消失此等之诸味，即：酥、酪、油、砂糖、盐也。诸比丘！今日如以粳米饭为最上之食粮，诸比丘！人寿十岁之时，草莠便成为最上之食粮。诸比丘！人寿十岁之时，十善法则皆消灭，十不善法，明显出现。诸比丘！人寿十岁之时，为善者完全无有，何况有善之所行乎？诸比丘！人寿十岁之时，彼等不敬母、父，不尊敬沙门、婆罗门，不恭敬同族之耆宿，以为是尊敬赞美，如同今日之恭敬母、父，尊敬沙门、婆罗门，恭敬同族耆宿者，被尊敬赞美也。如是，诸比丘！人寿十岁之时，不恭敬母、父，不尊敬沙门、婆罗门，不恭敬同耆宿者，当被尊敬赞美。
二〇
    诸比丘！人寿十岁之时，母、伯母、叔母、师长之妻女皆无区别，如同羊、鸡、豕、犬、豺、狐狼，世间成为杂无伦次。诸比丘！人寿十岁之时，彼等众生成为互相生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。母于子、子于母，父于子，子于父，兄弟于兄弟、兄弟于姊妹，姊妹于兄弟，生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。诸比丘！犹如猎师之见群鹿，生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。如是，诸比丘！人寿十岁之时，彼等众生，互相生起激烈之害心……［乃至］……生起激烈之杀意。
二一
    诸比丘！人寿十岁之时，七日间生刀杖之劫。彼等互相领受鹿想（误认为野兽）。彼等各自手持利刀而现，依其利刀，互相剥夺各个之生命：‘此是鹿也，此是鹿也。’然，诸比丘！此等之众生，有生起如次之念：‘我等不伤害任何人，任何人亦不得伤害我等。然，我等依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果实以保身！’彼等便依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果以保身。彼等经过七日后，由丛林树木之坑坎，河洞岩窟而出，互相拥抱相集庆贺曰：‘庆哉！汝亦生存！汝亦生存！’诸比丘！其时，彼等众生起如是念：‘我等因行不善法，长久亲灭亡之法。然，我等当行善法。当行如何之善法耶？于是，我等禁止杀生，我等受持此善法。’彼等便远离杀生，受持此善法。彼等因受持此善法，寿命增长，并增颜色之美。彼等由寿命之增长，颜色之增美，人寿十岁之人，其子之寿成为二十岁。
二二
    其时，诸比丘！彼等众生起如是念：‘我等因受持善法，而寿命增长，颜色增美。然，我等应益为善事。于是，我等远离偷盗，远离邪淫，远离妄语，远离恶口，远离粗语，远离绮语，断灭贪念，断灭嗔恚，断灭邪见，灭尽三法，即：非法欲、非理贪、邪见法。于是，我等应恭敬母、父，尊敬沙门、婆罗门，尊敬同族之耆宿等，受持此善法。
    诸比丘！［如是］，彼等恭敬母、父，尊敬沙门、婆罗门，尊崇同族耆宿，受持此等之善法。彼等由受持善法，寿命增长，颜色增美。彼等由寿命增长、颜色增美，人寿二十岁之时，其子寿命成为四十岁；人寿四十岁之时，其子之寿命成为八十岁；人寿八十岁之时，其子之寿命成为百六十岁；人寿百六十岁之时，其子之寿命成为三百二十岁；人寿三百二十岁之时，其子之寿命成为六百四十岁；人寿六百四十岁之时，其子之寿命成为二千岁；人寿二千岁之时，其子之寿命成为四千岁；人寿四千岁之时，其子之寿命成为八千岁；人寿八千岁之时，其子之寿命成为二万岁；人寿二万岁之时，其子之寿命成为四万岁；人寿四万之时，其子之寿命成为八万岁。
二三
    诸比丘！于人寿八万岁之时，童女五百岁而婚嫁。诸比丘！于人寿八万岁之时，有三种病，即：欲、断食、老也。诸比丘！于人寿八万岁之时，此阎浮提隆盛繁荣，于都邑王城，鸡鸣相闻；诸比丘！于人寿八万岁之时，从彼阿鼻地狱，思惟为阎浮提，当人人遍满如芦草之丛林；诸比丘！于人寿八万岁之时，彼波罗奈，便成为契睹摩提王都，人民旺盛群集，土地肥沃；诸比丘！于人寿八万岁之时，此阎浮提虽有八万四千之都城，但契睹摩提当为最上之王都。
二四
    诸比丘！人寿八万岁之时，于此契睹摩提王城，有名山伽王出现而为转轮法王，统治四天下，成就七宝，为人民之保护者。于彼具足此等之七宝，即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、于第七为主兵宝也。尚且彼王有千子，勇猛雄健，善退却外敌；彼越此地，及至大海之彼岸，不用刀杖，以正法统治而住。
二五
    诸比丘！人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊之如来出现于世；犹如我今于此世界、为应供、……［乃至］……佛、世尊之出现。彼亦含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。犹如我含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。宣示初善、中善、后亦善之法、并说示文义具足，一切圆满清净之梵行；犹如我今说示初善、中善、后亦善之法，并说文义具足，一切圆满清净之梵行。彼受无量数千之比丘僧伽所围绕；犹如我今受无量数千之比丘僧伽所围绕。
二六
    诸比丘！其时，有名为山伽王，其王之宫殿是大波那王之所造；其宫殿甚庄严，让与己而住此，对沙门、婆罗门、贫民、流浪者、乞食者行布施，然后，于弥勒如来、应供、等正觉者之处，剃除鬓发，着袈裟衣，由在家而出家；彼如是出家已，独住远离，修道苦行，专心坚固而住，不久彼善男子为其目的，由在家而出家，成就无上梵行，于现世独住证悟而止住。
二七
    诸比丘！自作洲、自作归依处，勿以他为归依处。以法为洲、法为归依处，勿以他为归依处。诸比丘！如何自作洲、自作归依处，勿以他为归依处，以法为洲、法为归依处，勿以他为归依处而住耶？诸比丘！于此有比丘，于身观身而住，精勤、自觉、忆念者，于世间当得调伏贪欲、愚痴。于受……于心……于法……［乃至］……。诸比丘！如是，即是比丘自作洲、自作归依处，……［乃至］……勿于他为归依处而住。
二八
    诸比丘！于汝自己祖、父之地行乞，诸比丘！行乞于祖、父之地而行者，寿命延长，颜色增美，安稳快乐，财宝丰饶，威力具足。
    诸比丘！然者，如何比丘之寿命延长？诸比丘！于此，有比丘具备欲定、精勤、圆满修习神足，具备精进定……乃至……意定……思惟定、精勤、圆满修习神足。彼修习、多修习此等之四神足，从其所欲，［住］一劫或一劫有余。诸比丘！此谓比丘之寿命延长也。
    诸比丘！如何为比丘之颜色增美耶？诸比丘！于此，比丘有戒德，依波罗提木叉而摄护，威仪具足，于小罪见怖畏以学习诸戒。诸比丘！此乃为比丘之颜色增美也。
    诸比丘！如何为比丘之安稳快乐耶？诸比丘！于此，有比丘断诸欲，去不善法，有念思有远离之心而生喜、乐，达初禅而住。又灭除思、念，内心安静，心成专一，无念、无思，由定生喜、乐，达第二禅……第三禅……第四禅而住。诸比丘！此为比丘之安稳快乐。
    诸比丘！如何为比丘之财宝耶？诸比丘！于此，有比丘以慈俱之心，遍满一方而住。如是遍满二方、三方、四方，如是遍满上、下、横、遍一切处，于一切世界广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍俱之心遍满而住。诸比丘！此比丘之财宝也。
    诸比丘！如何为比丘之威力耶？诸比丘！于此，有比丘灭尽有漏、无漏、心解脱、慧解脱、于现世独自证悟而住。诸比丘！此比丘之威力也。
    诸比丘！我不见有其他魔力般难征服之威力。诸比丘！由受持善法，得如是福德之增长。
    世尊如是说已，彼等诸比丘，闻世尊之所说，欢喜信受。


27.起世因本经

《长部·27.起世因本经》

    本经相当于长阿含卷第五之小缘经（大正藏一），中阿含卷三十九之婆罗婆堂经（大正藏二六），及白衣金幢二婆罗门缘起经（大正藏一〇）。佛于黄昏时，经行于鹿母讲堂外，对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之任何人体证法者，为人类之最上者。

        二七 起世因本经1
    如是我闻。
一
    尔时，世尊住舍卫国清信林园之鹿母讲堂。时，婆悉吒与婆罗堕，欲修比丘行而入比丘之群。时至黄昏，世尊由静思起而出其讲堂，经行于讲堂户外之阴凉处。
二
    婆悉吒于黄昏，见世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。见已，彼告婆罗堕曰：“友，婆罗堕！世尊于黄昏，由静思起而出其讲堂，经行于讲堂户外之荫凉处，友，婆罗堕！往近彼世尊，于世尊之处，或能得闻法语！”婆罗堕答婆悉吒：“唯然，友！”
    如是，婆悉吒与婆罗堕，诣近世尊之处，至已，问讯世尊，随世尊之后经行。
三
    其时，世尊言婆悉吒曰：
    “汝等甚为优异，生于婆罗门及在婆罗门之系统，欲出婆罗门种族之家庭生活而入无家之生活。婆悉吒！婆罗门对汝等无不非难骂詈耶？”
    “实然，尊者，婆罗门实以特有之骂詈，充分非难我等，而不停地骂詈。”然者，婆悉吒！以如何之言语，婆罗门实以特有之骂詈，充分非难汝等，而不停地骂詈耶？”
    “尊者！婆罗门如是言：‘婆罗门种是至上之种族，其他是卑劣之种族也。唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也；汝等不得舍弃高贵阶级，去亲近彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生。如斯不适宜，如斯不适当。汝等不得舍弃高贵阶级，去亲近贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生者。’尊者！以如斯语，婆罗门对我等，用婆罗门特有之骂詈，充分非难，而不停地骂詈。”
四
    “婆悉吒！确实汝等婆罗门，完全忘去往昔之事实，始作如是言：‘婆罗门是最上之种族，其他是卑劣种族；唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也。’然，反过来，婆悉吒！婆罗门之女非有经水、怀孕、生子之经验耶？然而，彼等婆罗门实是由胎生，却作如斯言：‘婆罗门是最上之种族……乃至……梵天之相续人也。’彼等婆罗门，确实语虚言，甚与骂詈而不名誉。
五
    婆悉吒！有四种姓，即：刹帝利种、婆罗门种、吠舍种、首陀罗种。然，婆悉吒！于刹帝利种中，亦有伤害有情者、有取不与者、有淫欲之邪行者、有行妄语者、有两舌者、有恶口者、有绮语者、有悭贪者、有害心者、有邪见者。婆悉吒！如是，或为不善性质者，或被认为不善性质者，应非难，或被认为应非难性质者，不应模仿，或被认为不应模仿性质者，于高贵人不适当，或被认为高贵人不适当性质者，阴险之行为及阴险行为之果报，由贤人所摈斥性质者，如是者，确实于刹帝利种中亦得常见出。复次，婆悉吒！于婆罗门种中……乃至……见出，婆悉吒！于吠舍种中……乃至……见出，婆悉吒！首陀罗种中……［乃至］……亦常见出。
六
    婆悉吒！复次，于另一面，于刹帝利种中亦常有离杀生者、离不与取者、离淫欲邪行者、离妄语者、离两舌者、离恶口者、离绮语者、无悭贪者、无害心者、正见者。婆悉吒！如是，或善性质者，或被认为是善性质者，不应非难者，或被认为不应非难性质者，应模仿者，或被认为应模仿性质者，于高贵人为适当，或被认为高贵人适当性质者，白净行为及白净行为之果报，由贤人所赞赏性质者，如是者，确实于刹帝利种中亦得常见出。婆悉吒！又婆罗门种中亦……乃至……又吠舍种中……乃至……又首陀罗种中……［乃至］……得常见出。
七
    婆悉吒！于此等四姓中，黑恶性质者与白净性质者，为贤人所摈斥及所赞赏者，可得为二分者，彼等婆罗门如是言：‘婆罗门种是最上之种族，其他为卑劣种族，……［乃］……梵天之相续人’之主张，不为贤人所允许。何以故？婆悉吒！在此等四姓中，任何人为比丘，成为阿罗汉、灭诸漏者、梵行已立、所作已作、舍负重担，正得无再生之位、灭有之束缚、有完全智、为解脱者，其人，始称为此等四姓之最上者，以法之故，不以非法故也。不论如何，婆悉吒！于此世或于他世，此法于人类为最上也。
八
    婆悉吒！于此世于他世，法为人类最上之理由，应了解如次之实例。婆悉吒！拘萨罗之波斯匿王，知：‘沙门瞿昙是由无上之释迦族而出家者。’又婆悉吒！而释迦族对拘萨罗国之波斯匿王，行臣下之礼。婆悉吒！释迦族人，从顺于拘萨罗国之波斯匿王而行问讯、站立、合掌等谦逊态度。婆悉吒！如是，释迦族人如对拘萨罗国之波斯匿王，行从顺、问讯、站立、合掌等谦逊之态度，其同时，拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，王言：‘沙门瞿昙岂非高贵之出耶？我非高贵之出；沙门瞿昙是强力，我是薄力；彼是美貌，我是貌丑；沙门瞿昙有大势力，我几无势力。’其实拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也。婆悉吒！由此实例应知法是人类之最上者，于此世、于他世亦［然］。
九
    婆悉吒！生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质问：‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对如来致信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天，世间之任何人动摇者，甚可知是言：‘我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者。’何以故？婆悉吒！此等实为如来之同义语，即法身、梵身、法体、梵体。
一〇
    婆悉吒！或经过相当长久时期之后，此世界有转起。此世界转起之时，大部份之有情生于光音天，而彼等住于彼处，于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续［如是之状态］。婆悉吒！又经过相当长久之时期后，此世界有转起。此世界转回之时，大部份之有情，舍弃光音天之生存，复归于此世。而彼等于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续（如是之状态）。
一一
    然，婆悉吒！其时，万物皆成为水，黑暗而不见物，日月不现，星宿不显，昼夜不分，日月之黑分，白分不分明，无年之季节，无男女之别，万物唯是万物而已。于彼等万物，或经过相当长时期后，甘美之地味，周遍于水中。犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地色具、香具、味具也。恰如有完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。
一二
    婆悉吒！其时，或有贪欲性质者，言：‘呜呼！此是如何之物？’以指尝甘美之地味。［再三］以指尝甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其他者等亦仿彼，以指尝试甘美之地味，［再三］尝试甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其时，彼者等，以手掬甘美之地味，始恣意食之。婆悉吒！尔来，彼等由手掬甘美之地味，始恣意食之，彼等自放光明渐渐转薄，由自放光明渐转薄而日月显现，由日月之显现而星宿亦显现，由星宿之显现而知昼夜之区别，由知昼夜之区别而知日月之黑白，由知日月之黑分白分，则年及季节显现。婆悉吒！如是，如此世间再转回。
一三
    然，婆悉吒！彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，可见彼等之身渐益坚固而起容貌之变化。或者容貌为美，或者为丑；美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且彼等恃凭自己之美而生憍慢，如是，消失甘美之地味。由甘美地味之消失，彼等集合，集合已，恸哭而言：‘呜呼！美味……呜呼！美味……’。今日，当众人获得甘美之味，曰：‘呜呼！美味……呜呼……美味……’。众人只是重复过去之辞句而不知其本义矣。
一四
    婆悉吒！其时，彼等消失之时，甘美之地，出现地饼2。此恰如菌之发生。彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜；婆悉吒！其时，彼等开始食地饼。而且彼等食此，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食地饼，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等之身渐益坚固而现起容貌之变化，或者容貌美，或者容貌丑。美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且恃凭自已之美而生憍慢，如是，地饼消失。由地饼之消失而蔓草出现。此恰如竹之出现，具色，具香，具味……［乃至］……如混蜂蜜。
一五
    婆悉吒！其时，众人开始食蔓草；而且彼食此……［乃至］……众人只是重复过去之辞句而不知其本义矣。
一六
    婆悉吒！其时，彼蔓草消失之时，此等之人，不耕作而熟米出现；此无糠、无壳、有佳香、肌身细。晚上，以此为晚食，持回家者，至早上再生长而熟［如旧］，早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕。婆悉吒！以其时，此等之人，不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！此等之人，由不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等有情之身体，渐益坚固，容貌之变化甚显著，女子现女子之相，男子现男子之相。而且女子实积极地思慕男子，男子亦同思慕女子。各各互相思慕而生欲情，恋慕而身焦，遂由恋慕而行交会。婆悉吒！其时，其他人见彼行交会，或者投泥，或者投灰，或者投牛粪而言：‘灭矣！污秽者！灭矣！污秽者！众人何可对他人作如是事？’正如今日，当某些地方尚有追放新娘，或投泥、投灰、投牛粪。众人只是顺从过去之惯例而不知其本义矣。
一七
    婆悉吒！于其时认为不道德者，今认为是道德；婆悉吒！其时，行交会之人，于一月或二月之间，不许准入村镇。婆悉吒！其时，彼等人，因其不道德而招致激烈非难，彼众人为隐蔽其不道德而入小屋。婆悉吒！由此，或怠惰之性质者，如是思惟：‘呜呼……何故自劳苦，晚上为晚餐，早上为早餐而持来米谷耶？晚餐及早餐份之米，一次运来者如何？’婆悉吒！于此处，彼等将早晚餐之米，充分地一次持运。其时，其他者近至彼前，近至已，如是言彼等曰：‘来，友！往收集米。’‘友！不必了。我已一次运来了早晚餐之米了。’婆悉吒！于此处，彼等仿彼者之例而一次搬运二日份之米，曰：‘确实如是为妙。’婆悉吒！其时，其他之人来此人之处，来已而言：‘来！友:往收集米，’‘友！不必了，我已将二日份之米一次搬来。’婆悉吒！于此处，彼等仿彼之例，一次将四日份之米搬来，曰：‘确实如是为妙。’……［乃至］……一次将八日份之米搬来，曰：‘确实如是为妙。’然，婆悉吒！其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收获之后，不再生，可看到破碎口，米之株割而成束也。
一八
    婆悉吒！其时，彼等之人集合，集合而后恸哭，曰：‘呜呼！恶法于众人之间出现，诸友！不管如何，我等于过去，是意所成，以喜为食，自放光明，飞行虚空，［此状态］长久之间继续不失光辉。或经过相当长时之后，此对于我等，甘美之地味，周遍水中；具色、具香、具味。我等以手掬甘美之地味而开始食此。由手掬甘美之地味而开始食此，我等则消失自已之光；由消失自己之光而日月出现，由日月之出现而星宿出现；由星宿之出现而显昼夜；由显昼夜之分而现月、半月；由现月、半月而现年及季节之分。食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，则甘美之地味消失。由甘美之地味消失而地饼出现，具色、具香、具味也、我等开始食地饼；我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现而地饼消失。地饼消失而蔓草出现，具色、具香、具味也。于我等开始食蔓草。我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间；于我等恶不善法出现时，蔓草消失。由蔓草之消失而不耕作之熟米出现，无糠、无壳、纯粹而有佳香，肌身滑，晚上以此为晚餐，持回家者，至早上再生长而熟。早上以此为早餐，持回家者，至晚上再生而熟，不见有切痕。我等食不耕作之熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，糠包滑米，壳包滑米，株割之后，不再生长，切痕出现，米之株割成束。今我等欲分稻田，欲造界限。’
    婆悉吒！其时，其有情分割稻田，造作界限。
一九
    婆悉吒！其时，或贪欲性质者，守自己之领域，更夺他人之领域而享受之。人人捉捕彼，捉捕已，如是曰：‘呜呼！汝身行恶事，为何守自己之领域，更夺他人之领域而享受。然，汝不应再作如是事。’婆悉吒！彼人答言：‘唯然！’婆悉吒！彼再度……乃至……彼二度守自己之领域，更夺他人之领域而享受。人人捉捕彼，捉捕后……乃至……或者以手打、或者以土块打、或者以杖打之。婆悉吒！如是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣。
二〇
    婆悉吒！然，此等之人集合，集合已，恸哭曰：‘呜呼！恶法将出现于众人之间；不管如何，窃盗将出现，非难将出现，妄语将出现，刑罚将出现也。于今，我等或选任一人，其人对于我等，该怒之时则怒，该非难之时则非难，该驱逐之时则驱逐。我等又对其人供与一定之米粮。’
    婆悉吒！其时，此等之人于众多之人中，更美丽，容貌更优秀，更和蔼，至更有人气者之处，言彼人曰：‘然，汝于该怒者则怒，该非难者则非难，该驱逐者则驱逐。我等可以米分期供给汝。’婆悉吒！彼人答应彼等：“宜然”，便于该怒时则怒，于该非难时则非难，该驱逐时则驱逐。彼等便以米分期供给彼。
二一
    婆悉吒！摩诃三摩多是‘依全民选出者’之意；于是‘摩诃三摩多’则被称作第一之惯用语；婆悉吒！刹帝利是‘农场主’之意；于是刹帝利则被称作第二之惯用语；婆悉吒！王是‘依法令他人喜悦’之意：于是‘王’则被称作第三之惯用语；婆悉吒！如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故；婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。
二二
    婆悉吒！彼等之人，有某些人如次思惟：‘实是恶汉将出现于众人之间。窃盗将出现，非难将出现，妄语将出现，刑罚将出现，驱逐将出现也。然，我等应除掉恶不善法。’而彼等除掉恶不善法；婆罗门是‘除掉恶不善法’之意。于是‘婆罗门’则被称作第一之惯用语；彼等住于森林，作木叶之家，于木叶之家而思念：于彼燃烧之炭火消失、烟绝，杵被舍弃；晚上为晚餐，早上为早餐，往市、村、镇求食物；彼等获得食物之时，再回归阿兰若处木叶之家，以拟作静虑。人人见此，曰：‘此等之人，住阿兰若处，作木叶之家，于木叶之家静思。彼等燃火消失、烟绝，杵亦被舍弃。晚上为晚餐，早上为早餐，往市、村、镇求食物。彼等获得食物，再回归阿兰若处木叶之小屋拟作静虑。’静思者是‘静虑’之意。婆悉吒！于是‘静虑者’则被称作第二之惯用语。
二三
    然，婆悉吒！此等人中之某些人，不能于阿兰若处木叶之小屋继续静思而移居村、镇之郊外作圣典。人人见此，曰：‘彼等之人，不堪于阿兰若处木叶小屋作静思而下来村、镇之郊外作圣典，彼等不静思’。婆悉吒！学习者是‘彼等不静思’之意；于是，‘学习者’则被称作第三之惯用语。婆悉吒！如是尔来，婆罗门是依往昔初生之辞句而应用之名。此实由彼等之人而生起，非依其他者也。于彼等相应之类，而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。
二四
    然，婆悉吒！彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠舍是‘行结婚生活，从事种种事业者’之意，由此，吠舍成为惯用语；婆悉吒！吠舍是依往昔初生之辞句而应用之名；此实由此等之人而生起，非依其他者也；于彼等相应之类而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二五
    婆悉吒！彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，又以杂事为业’之意；由此，首陀罗成为惯用语；婆悉吒！首陀罗是……乃至……不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二六
    今，婆悉吒！某时，有一些刹帝利轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些婆罗门，轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些吠舍亦轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些首陀罗轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。婆悉吒！由此等四种姓，出现出家沙门之团体，其名实由彼等而起，非由其他；于彼等相应而非不相应者；依法而不依非法故；婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二七
    婆悉吒！有刹帝利于身口意行恶行，有邪见、邪见解，采取此行为之结果，身体坏灭命终后，再生于恶生、恶趣、险难处、地狱。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于恶生、恶趣、险难处、地狱。
二八
    复次，婆悉吒！有刹帝利，于身口意行正行，有正见、正见解，采取此行为之结果，身体坏灭命终后，再生于善趣、天界。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于善趣、天界。
二九
    婆悉吒！有刹帝利于身口意行［善恶］二行，有混合之见，混合之见解，采取此行为之结果，身体坏灭，命终之后，受乐、苦两受。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，受乐、苦两受。
三〇
    又，婆悉吒！刹帝利之某者，防护身口意，修七觉支，于现世成就涅槃。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……乃至……于现世成就涅槃。
三一
    婆悉吒！不管如何，此等四姓之任何人，为比丘、成为阿罗汉，灭尽诸漏者，应作3已作，舍负重担，得无再生之位者，灭尽有缚者，有完全智者，为解脱者，此人，于此等之中，称为最上者。依法而不依非法故。不管如何，婆悉吒！法于此世、于他世，法是人类最胜者也。
三二
    婆悉吒！次句之偈乃由常童子梵天所说：
    以重家系等人中
    刹帝利族为最胜
    明行完全具足者
    于人天为第一人
    婆悉吒！然，此句，由彼常童子梵天所善歌唱，非恶歌，是善告而非恶告，是有甚深之利益而非无利益，我爱诵之，婆悉吒！我亦歌之：
    以重家系等人中
    刹帝利族为最胜
    明行完全具足者
    于人天为第一人
    世尊如是说已，婆悉吒与婆罗堕，心欢喜、踊跃世尊之所说。

注：
1 对于经题之 aggañña，于巴利圣典出版协会之巴英辞典，分解为 agga+ñña 于志鲁达斯之辞典，把 aggañña 分解为 agra+jña，同样由此而想，虽为 recognised as primitive primeval, jña 非受伤之意。勿论，aggañña 是 aggaṁ+ja=aggañ+ja 依于类化作用，成为 agāñña 为「最初生」之形容词？或该译为「原人」。或想更妥当者于大事（Mahāvastu I.P1.340）有类同 agrinya 语。例如 anya añña, bhanya bhañña, agrinya 等于 agañña 该是不会错吧！
2 地饼（pappaṭaka）或言「地膏」。牛乳与米混煮而作如圆子之食物，巴利圣典协会之巴英辞典为「芽」「瘤」「树节上之芽」等，但不采用此。
3 此上原本缺 vusitavā「梵行己立」一句。


28.自欢喜经

《长部·28.自欢喜经》

    本经相当于汉译之长阿含卷第一八之自欢喜经（大正藏一），及信佛功德经（大正藏一八）。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊之等正觉，（对世尊之）胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自己之了解；世尊认可此，而付嘱舍利弗宣说之。

        二八 自欢喜经
    如是我闻。
一
    尔时，世尊住那烂陀之波波利庵婆林。其时，长老舍利弗，诣世尊之处。诣已、礼拜世尊，退坐一面。坐一面已，长老舍利弗，如是白世尊曰：
    “世尊！我今信奉1世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。
    “善哉！善哉！舍利弗！汝今言：‘世尊！我今信奉世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。’此言公然宣示，一向受持，如狮子吼。舍利弗！汝［之宣示］是否对过去世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘过去彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然，舍利弗！是否对未来世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘未来彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然，舍利弗！是否对现在之我，应供、等正觉者，由汝之心，了解世尊之心中如是念，谓：‘现在世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然者，舍利弗！汝对过去、未来、现在之应供、等正觉者，无有他心智？舍利弗！汝何故言：‘世尊！信奉世尊之胜解智，无论过去、未来，现在之沙门、婆罗门皆未曾比世尊更殊胜之［证得。］’而此言公然宣示，一向受持“如狮子吼耶？”
二
    “世尊！我实对过去、未来、现在之应供、等正觉者，虽无有他心智，但我已了知总相之法2：世尊！犹如国王有边境之城邑，城廓坚固，城寨坚固，唯有一门。于此处有经验丰富，聪慧、贤明之守门者，禁止不熟识者，唯熟识者始容许［出入］；彼次第巡察环绕全城之城道，不见任何城墙之裂缝、城壁之缺口能令如猫之小动物可以出入，彼认为不论任何粗大之有情，凡是出入此城，皆唯通过此门。世尊！我唯了知总相之法亦如是。世尊！彼过去世之应供、等正觉者皆依［总相之法］断尽五盖，依般若抑制心随烦恼3，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！未来世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！现世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉也。
    世尊！我曾为听法，诣世尊之处。其时，世尊为转微妙甚深之法，宣示黑、白［法］之对立；世尊！世尊如是为我转微妙甚深之法，宣示黑、白［法］之对立。如是，我次第于其法，俱得胜智，于诸法中得安住一法，归命4信奉大师，世尊是等正觉者，法是依世尊之善说，僧是［世尊］之善建立也。
三
    又世尊！世尊对于诸善法之说法，此是无上之法。于此，诸善法者，即谓：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。世尊！比丘于此［诸善法］，断尽有漏而得无漏、心解脱、慧解脱已，于现前之诸法，成自胜智，究竟而安住。世尊！于诸善法中，此是无上，彼世尊究竟证知此等，如是彼世尊证此诸善法为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
四
    复次，世尊！世尊对于施设入处［十二处］之说法，此是无上之法也。于此，［入处者］即谓：六之内、外［处］：眼与色、耳与声、鼻与香、舌与味、身与触、意与法也。世尊！施设此入处，为最上也；彼世尊究竟证知此等；彼世尊究竟证知而施设诸入处为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
五
    复次，世尊！世尊对于入胎之说法，此是无上之法：世尊！此即四种之入胎：世尊！此中某些人无知而入母胎中，又无知而住母胎内，无知而出母胎外，此为第一之入胎也。世尊！此中复有某些人，正知而入母胎中，无知而住母胎内，无知而出母胎外，此为第二之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，但无知而出母胎外，此为第三之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，正知而出母胎外，此为第四之入胎也。世尊！关于入胎，此是无上之法。
六
    复次，世尊！世尊对于记心5种类之说法，此是无上之法。世尊！此记心有四种类：有某一类6人，依占相观察［他人之心］，谓：‘汝之意如是；汝之意有如是：汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第一记心之种类；复次，世尊！此中有某一类人，不依占相记心，闻若人、若非人、若天神之音声，观察［他心］谓：‘汝之意如是；汝之意有如是；汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第二记心之种类；复次，世尊！此中有某一类人，不依占相记心，亦不闻若人、若非人、若天神之音声，观察［他心］，而依寻、依伺，又依闻寻7扩大活动之音声，观察［他心］，谓：‘汝之意如是；汝之意有如是；汝之意有此状态。’彼若多次观察，确实如是，更无错误。此为第三记心之种类；复次，世尊！此中有某一类人，实不依占相察［他心］；亦不依闻若人、若非人、若天神之音声观察；亦不依寻、不依伺，亦不依闻寻之活动观察，而依心而入无寻无伺三昧，于心中能认知他心，谓：‘此尊者决定之意行如是，尊者此心之后所起之心如是。’彼若多次观察，确实如是，更无错误。此为第四记心之种类。世尊！此关于记心之种类、是无上之法。
七
    复次，世尊！世尊对于见等至如是之说法，此是无上之法。此有四种见等至：世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋肉、骨、髓、肾、心脏、肝、肋膜、脾、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、滑液、尿等。此为第一之见等至。
    复次，世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋、骨、髓、肾、心脏、肝、肋膜、脾、肺、肠、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、滑液、尿等，更超越之外皮、血、肉而观察骸骨。此为第二之见等至。
    复次，世尊！此中有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉、而观察骸骨。复观人意识流，相续不断、住于此世及他世。此为第三之见等至。
    复次，世尊！有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉而观察骸骨；复观人意识之流，相续不断，不住此世亦不住他世。此为第四之见等至。世尊说此诸见等至，是无上之法。
八
    复次，世尊！世尊对人施设而说法，此是无上之法。世尊！此有七种之人［施设］，谓：俱解脱、慧解脱、身证、见至、信胜解、随法行、随信行。世尊！此人之施设，是无上之法。
九
    复次，世尊！世尊对于诸精勤8而说法，此是无上之法。世尊！此即七觉支，谓：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。世尊！世尊说此精勤之法，是无上之法。
一〇
    复次，世尊！世尊对行道之说法，此是无上之法。世尊！此四种之行道，是:苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达。世尊！此中所谓苦行道迟通达者，世尊！此有困难，亦为愚钝故，依此三义，被称为鄙陋者。世尊！此中所谓苦行道速通达者，世尊！此有困难故，被称为鄙陋者。世尊！此中所谓乐行道迟通达者，世尊！此为愚钝故，被称为鄙陋者。世尊！此中所谓乐行道速通达者，世尊！是易乐、亦有利根故，依此二义，被称为优异殊胜者。世尊！关于行道，此是无上之法。
一一
    复次、世尊！世尊对言正行之说法，此是无上之法。世尊！此中有一类人，不语含虚诳语之语言，亦不为粗恶语，不为离间语9，不寻觅诤论之胜，为如贤人与贤人10、意义甚深、且语适时之言语。世尊！说此言正行，是无上之法。
一二
    复次，世尊！世尊对人之戒正行之说法，此是无上之法，世尊！此中有一类人，正直，而有信用：不作诈欺师，亦不作背信者，不为占相师，亦不作以利贪利者，为五根门之善监视者，食持节量，行作平静，常持警醒，精进不舍，不动而住，修定11，言答明快，有理性而不溺于感情，善忆念而用心周到。世尊！此人于戒之正行，此是无上之法。
一三
    复次，世尊！世尊对教诫法之说法，此是无上之法。世尊！此有四种之教诫。世尊依独自之如理作意、如是知他人：‘此人如是，教诫如是之行而实践，由三结之断尽，而成为预流，得无退堕之法，决定得趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践；由三结之断尽，由贪、嗔、痴之灭尽，成为一来者，彼今正一次还来此世，作苦之边际（灭尽苦蕴）。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由五下分结之断尽，成为不还者12，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由断尽有漏，到达于现法自证知，正得具足无漏心解脱、慧解脱而住。’世尊！说此教诫法，此是无上之法。
一四
    世尊！世尊对他人解脱智之说法，此是无上之法。世尊！世尊依独自如理作意，如是知他人：‘此人如是由三结之断尽，成为预流，得无退堕之法，决定趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由三结之断尽，亦灭尽贪、嗔、痴，成为一来者，彼正唯今一次还来此世，以尽苦之边际。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由断灭五下分结，成为不还者，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由有漏之断尽，到达于现法自证知、作证已，得无漏心解脱、慧解脱而住。’世尊！世尊对他人解脱智之说法，此是无上之法。
一五
    复次，世尊！世尊对诸常住论之说法，此是无上之法。世尊！此是三种之常住论。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，忆念如是种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、乃至十生、二十生、三十生、四十生、五十生、乃至百生、千生、百千生、多百生、多千生、多百千生［间之宿住。］而‘于其处，我有如是名、属如是之种族、如是姓、如是饮食、如是苦乐之经验，有如是寿量，由彼处殁而生某处，于其处复有如是名、属如是种族、如是姓、如是饮食、如是经验苦乐、有如是寿量。又于彼处殁、而生来此处。’如是忆念其事情、境遇及种种之宿住，而彼如是言：‘我于过去世，不知世界之成立及破坏13：于未来世，亦不知世界之破坏或将成立，但我与世界是常住、无所生，如山顶常住立不动之石柱。而且彼等有情、出生死去，流转轮回，但［我14与世界］是常住存在。’此是第一之常住论。复次、世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一成坏、二成坏、三成坏、四成坏、五成坏、十成坏、二十成坏［劫间之宿住］，而‘于其处，我有如是名、属如是种族、如是姓、如是经验苦乐、有如是之寿量，于彼处殁而生于其处，于其处复有如是名、属如是之种族、如是姓、如是饮食、如是经验苦乐、有如是之寿量。又于彼处殁而于此处受生。’忆念如是之事情、境遇及种种之宿住。彼如是言：‘我于过去世，实知世界之破坏15、又世界之成立；我于未来世，正知世界当破坏又当成立；而且我与世界常住、无所生、如山顶常住立不动之石柱。而且彼等有情，出生死去，流转轮回，但［我与世界］是常住存在。’此是第二之常住论。复次，世尊！此中有一类之沙门、婆罗门，依热诚……乃至……心入三昧时，忆念种种宿住，入如是种类之心三昧，即忆念十成坏、二十成坏、三十成坏、四十成坏［间之宿住］，而‘于其处，我有如是名……［乃至］……又于彼处殁，于此处受生。’如是忆念其事情、境遇及宿住，彼如是言：‘于过去世，我实知世界之破坏，又世界之再成立，又于未来世，我知世界当破坏，又世界之再成立，而且我与世界是常住，无所生，如山顶常住立不动之石柱。而彼等有情，出生死去，流转轮回，而我与世界是常住存在。’此是第三之常住论。世尊！对此诸常住论之说法，是无上之法。
一六
    复次，世尊！世尊对宿住随念智之说法，此是无上之法。世界中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、数坏劫、数成劫、数成坏劫［之宿住］。而‘于其处，我有如是名，属如是种族、如是姓、如是饮食、如是经验苦乐，有如是寿量，由彼处殁而生某处，于其处又有如是名……［乃至］……又由彼处殁，于此处受生。’如是忆念其事情、境遇及种种宿住。世尊！又有诸天无有能力计算彼等之寿量，又其思不及彼等生前生活之任何特相：或有色、或无色、或有想、或无想，或非想非非想，凡如是其事情，境遇及种种宿住之忆念。世尊！世尊对此宿住随念智之说法，是无上之法。
一七
    复次，世尊！世尊对有情死生智之说法，此是无上之法。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，依清净超人之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。心入此类之三昧者，且谓：‘尊者！实诸有情由具足身恶行，由具足语恶行，由具足意恶行，诽谤圣者，具足邪见，依邪见而造业，彼等身坏死后，当再生于恶生、恶趣、险难处、地狱。尊者！又诸有情由具足身妙行，由具足语、意之妙行，不诽谤圣者、具足正见，又依此正见作［善］业，彼等身坏死后，生于善趣、天界。依如是超人清净之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。世尊！此有情死生智之说法，是无上之法。
一八
    复次、世尊！世尊对种种神通之说法，此是无上之法。世尊！于此有二种神通：此中有漏、有依称为‘非圣’之神通；世尊！又无漏、无依称为‘圣’之神通。世尊！缘何，有漏有依称为‘非圣’之神通耶？世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，现如次种种之神通，即或一［身］变为多［身］，或多［身］变为一身；［身］或显、或隐，通墙过壁、穿过石山等通行无碍，犹如于空间；出没大地，犹如于水；行于水上不沈，犹如于地上；结跏趺坐于空中，犹如有翼之飞鸟；如日月之如是大威力大德，以手把捉、扪摸，以身达梵天界。世尊！此有漏有依，称为‘非圣’之神通。世尊！缘何，此无漏无依，称为‘圣’之神通耶？世尊！此中有比丘，如于厌逆时，若愿意成不厌逆想者，即顿时于不厌逆想而住；如于不厌逆时，若愿成厌逆想者，即顿时于厌逆想而住，或于厌逆之事物不厌逆时，若愿意于不厌逆想而住者，即顿时住于不厌逆想；或于厌逆、不厌逆，若愿于厌逆想而住者，即顿时住于厌逆想；或除去厌逆、不厌逆想，愿意于舍之正念智而住者，即顿时得住于舍之正念智。世尊！此无漏无依，称为‘圣’之神通也。
    世尊！于种种之神通中，此［无漏、依］为无上之法。世尊对此，究竟证知无余，其他之任何沙门、婆罗门皆未有比世尊更殊胜之证知。
一九16
    凡有笃信之善男子，依奋斗之持续、不拔之毅力，依人之力、人之精进、人之劳力、人之忍耐可得，世尊已逮得此。世尊！世尊非从事于耽着世间爱乐之享受及世俗、卑劣非义相应之事；亦不从事于自苦其身之苦行，于非望无义相应之事。世尊是为得四禅及明晰之智现法乐住，圆满所得，自由获得，得之无苦难17。
    世尊！若有对我如是问：‘友，舍利弗！于过去世对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？’世尊！对如是之质问，我答：‘不然也’。复有更问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？世尊！对如是之质问我答：‘不然也’。复有更问：‘友，舍利弗！于现世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？世尊！对如是之质问，我答：‘不然也’。世尊！复有如是问：‘友，舍利弗！于过去世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’对如是质问，我答：‘如是也’。复问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘如是也’。复问：‘友，舍利弗！于现在世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘不然也’。
    世尊！若复有对我作如是问：‘长老舍利弗何故，对一者18承认而另一者不承认耶？’世尊！对如是之质问，我如是说示：‘我于世尊之面前，亲听闻、亲受教，尊师言于过去世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于未来世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于一世界，同时有二人应供、等正觉者之出现，实不可能有此机会、亦不可得期待也。’世尊！对如是之质问，我作如是说示，是否正语世尊之所说？或犯误谬以诬谤世尊耶？又对于法19得顺法之说示耶？又于法，通说、顺说而非述虚伪耶？”
    “舍利弗！实对如是之质问，汝如是之说示，正语我之所说，又无过误以诬谤我，对于法，得顺法之说示，又于法，通说、顺说而非说虚伪。”
二〇
    如是闻世尊之所说，长老优陀夷，白世尊言：“奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、如是大威德，亦如常不宣扬自己。世尊！若于异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、大威德，亦如常不宣扬自己。
    “优陀夷！汝心善见：‘如来依少欲、知足、谨严之行事，于如来有如是之威神力、大威德，亦如常不宣扬自己。’优陀夷！若异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。汝心善见：‘如来依少欲、知足、谨严之行事；于如来有如是威神力、大威德，亦如常不宣扬自己。’”
二一
    于此，世尊告长老舍利弗：“是故，舍利弗！汝对此法之分别，宜向诸比丘、比丘尼、优婆塞、优婆夷宣说。然者，虽对如来有疑惑、犹豫之愚痴者，若闻此分别之法，则当消灭对如来怀有之疑惑、犹豫。”
    实如是，长老舍利弗于世尊之面前，宣示［确信］欢喜，是故，记说此经，名为自欢喜经20。

注：
1 信（Pasanno）原来差不多是愉快、明快之意，但此语与 Bhagavanti（Bhagavant 之于格）结合时，就有信仰上之意，亦含有满足知之意义故，补以如是悟得而译。
2 总相之法（dhammanvayo），在此，是通一切法类集之意。
3 心随烦恼（cetaso upakkilesā）意思是随于心之恼乱之事；应解为诸烦恼之总称。
4 「归命」Pasīdiṁ 是语源 pssāda 同，为于格时，以宗教信仰之意义，而翻为归命。
5 记心（ādesanā）依新译之译语例，北传汉译于自欢喜经译为观察。故由此两译而混用之。若取其意而言，亦宜称为读心术。
6 一类（ekacco）是一人，或某人亦同样。
7 寻之扩大活动（vitokko-vipphāra）于 SKT. 为 vitarkavisphāra, vi sphāra 是振动之义，为想事物则如所谓天籁响，可解为依寻、伺、寻之扩大活动之声，觉音以此为随眠等之声，意未必明了。
8 精勤（padhāna）劳力之义，一般此语于三十七菩提分法中之四正勤之正勤（sammāppadhāna）被熟语化，相当于梵文之正断或正勤 samyakprahāṇa，然，于此处实说七觉支，所谓现修所断之断的意义吧！
9 离间语（pesuṇiyaṁ）原本有 pesuniyaṁ 是错误。
10 如贤人与贤人 mantā mantā, mantā 是 mantar（贤人）之 Nominative，有用为如贤人，如圣者、如思索家之状态，今从惯用法。
11 修定 jnāyī 原本为 ñāyī 从暹罗和注释。
12 不还一般为 anāgāmin 而于此唯有 opapātiko（化生），化生则相当于梵文 upapādukāḥ 意为无父母而生，不依父母而生，取否定方面，特别想用于此之此字，依前后之文势，意译为不还。
13 「知世界破坏……」原本有 jānāmi saṁvaṭṭi vā loko vivaṭṭiva ti 而没有 na，「知世界之破坏又成立」异本附有 na，又此类之三昧，关于世界之成坏，无忆起什麽，故可为不知，不唯如此，言世界之未来时，其次如本经所示，看为不知于未世界成立又破坏，其对比上，于此加入 na，为 najānāmi 较适当。
14 「我与世界……是常住」是 atthi（tveva）sasati-saman 补以我和世界之主格而译之。atthi 虽依 Stede 亦可用为第三人称之复数，故思惟前后之文势时，想补为我和世界之主格为确当。
15 世界之破坏（Csaṁvaṭṭi）是世界展开之收拾，应看为离散之意，决非消灭之意，对此，世界之成立（vivaṭṭi）是展开、形成之意。
16 一九 原本为二〇，是错误，以下之号码顺增一。
17 无苦忧（akasira-lābhi）非难行苦行而得之意。
18 一者（ekaccam），于此谓过去未来，有与佛同等之等正觉，现在则无有，认为过去和未来者为一，对此现在者亦为一。因过去或未来之沙门、婆罗门与佛正同等者；然是指过去佛和未来佛。
19 对于法之顺法（dhammassa cânudhammaṁ）者，意是法随其法之法，当看为正说之法与解其法之豫备法之意。觉音谓：法者，是出世间和世间之经，即九分教之意义。
20 自欢喜经（sampasādanīya）于汉译（北传）翻为自清净经，而缅甸本，在此处之经题为 Sampasādaniya, Sampasādanīya 是 sampasāda 义务分词，又未来分词之语尾附加 anīya「引导于欢喜」或有「当为清净」之意。Sampasādaniya 于 Sampasādana 附伽 taddhita 语尾 iya 者，则「令欢喜」，或「有成为欢喜」之意。


29.清净经

《长部·29.清净经》

    本经相当于汉译长阿含卷第一七之清净经（大正藏一）。世尊住缅只之庵罗林时，新比丘周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。
    先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形；其次说清净梵行之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之四念处。

        二九 清净经
    如是我闻。
一
    尔时，世尊与释迦族人暂住于缅只若人之庵罗林中。其时，尼乾子于波婆［城］命终，彼命终时，尼乾子则分成二派，生起争议、斗争、相斗而互相以锐舌交锋而住。言：“汝不知此之律、法，我知此之律、法；汝何能知此之律、法耶？”汝是依邪行，我是从正行。”我言与［理］相应，汝之言与［理］不相应。”应云于前汝说于后，应说于后而云于前。”“汝之言论反反覆覆而无熟虑。”汝之言论堕于负处。”“如果可以者，放弃汝自己之言论，使汝自己解脱！”尼乾子之徒中，想行杀戮。尼乾子之在家弟子等，对尼乾子生起厌恶、坏情绪、反对，其状态，如非正说、误说、非导［出离］、非至寂静、非依正觉者所说之法、律，又如不得为依止处之破塔。
二
    时，沙弥周陀于波婆安居已，［彼］于舍尔村，诣具寿阿难之处，诣已，礼拜具寿阿难，却坐一面，坐于一面之沙弥周陀向具寿阿难言：
    “大德！尼乾子今于波婆［城］命终，彼命终后，尼乾分为二派……又如不得为依止处之破塔。”
    如是言时，具寿阿难如是言沙弥周陀曰：“友，周陀！此值得白世尊之话。友，周陀！我等诣世尊之处，诣已，以此事奉白世尊。”
    沙弥周陀答应具寿阿难：“然，大德。”
三
    于此，具寿阿难与沙弥周陀诣世尊前之处，诣已，礼拜世尊，却坐一面。坐于一面之具寿阿难如是白世尊言：
    “世尊！此沙弥周陀如是言：‘尼乾子今于波婆［城］命终，彼命终后，尼乾分为二派……如不得为依止处之破塔。”
    ［世尊：］“周陀！实如是，此非正说，是错误之说，非导［出离］，非令至寂静，非由等正觉所说之法、律也。
四
    周陀！于此，世有导师而非正觉者。法非正说，令错误，非导［出离］，非令至寂静，非由正觉者之所说。而且其弟子于此［恶］法中，不成就法随法行而住，不真正成就，不随法行，逸脱其法。若人向彼等如是言：‘友！此是汝之善得，此是汝之善利。汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其法，不成就法随法行而住，非真正成就，不随法行，逸脱其法。’周陀！如是，其师于此被侮蔑，其法于此被侮蔑，其弟子于此受称赞。周陀！若有人如是对其弟子言：‘尊者！凡汝师所说示之法，汝如是行之！’则劝导者，受劝与者及受劝导而如实奉行者，此等皆生非福。何以故？不论如何！周陀！此之法、律，非是正说，令错误，非导［出离］非令至寂静，非由等正觉者之所说也。
五
    复次，周陀！于此，世有导师而非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且其弟子于此［恶］法中，成就法随法而住，真正成就，随法行，以行其法。某人向彼如是言：‘友！此非汝之善得，此非汝之利益；汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其［恶］法，成就法随法而住，真正成就，随法行，以行其法。’如是，周陀！于此其师被侮蔑，其法被侮蔑，其弟子亦如是受侮蔑。周陀！若有人如斯对弟子言：‘尊者！趣向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，此等一切皆生非福也。何以故？不论如何？周陀！此法、律，非正说，令错误，非导［出离］，非令至寂静，非等正觉者之所说也。
六
    复次，周陀！于此，世有导师是等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且其弟子于彼［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。有某人向彼如是言：‘友！此非汝之善得，非汝之善利。汝之师是等正觉者，法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。’如是，周陀！于此，师被称赞，于此，法被称赞，而且弟子于此被侮蔑。周陀！若有人如斯对弟子言…‘尊者！如师所说示之法，汝应成就之。’则劝导者，受劝导者及受劝导而如是奉行者，其等皆生福。何以故，不论如何，周陀！此法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。
七
    复次，周陀！世有导师是等正觉者。法是正说、善说，导（出离），令至寂静，由等正觉者之所说也。而且于其［善］法之弟子，成就法随法而住，真正成就，有随法行，以行其法。有某人同彼如是言：‘友！此是汝之善得，此是汝之利益。汝之师是应供、等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其法，成就法随法行而住，真正成就，有随法行，以行其法。’如是，周陀！师于此受称赞，法于此受称赞，弟子于此受称赞。周陀！若有人如斯对弟子言：‘尊者趋向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，彼等更生多福。何以故？不论如何，周陀！此法、律，是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。
八
    复次，周陀！于此导师是应供、等正觉者出现于世。而且对于法是正说、善说，导［出离］令至寂静，由等正觉者之所说也。然而其弟子非善知妙法，未成就纯粹圆满，彼等之导师灭度时，未得明了一切句身，未有不可思议之梵行，不能于人中说示。周陀！如是导师灭度时，于弟子有忧苦也。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世，对于法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。然而，我等不善知妙法，未成就纯粹圆满，彼等之导师灭度时，既未得明了一切句身，未有不可思议之梵行，而于人中说示。’周陀！如是之导师灭度时，于弟子有忧苦。
九
    复次，周陀！于此，导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且彼之弟子善知妙法，又成就纯粹圆满，彼等之导师灭度时，既得明了一切句身，有不可思议之梵行，能于人中说示。周陀！如是，导师之灭度时，弟子无忧苦。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且我等善知妙法，成就纯粹圆满，我等之导师灭度时，已得明了一切句身，有不可思议之梵行，能于人中说示。’周陀！如是，导师之灭度，于弟子无忧苦。
一〇
    周陀！若具备此等支之梵行者：此导师虽是耆宿，出家行道已久，已达晚年之老境而非长老；如是，彼非依此梵行支而圆满成就。然，周陀！具备此等支之梵行者，而且导师是耆宿，出家修道已久，已达晚年老境之长老者，如是，则成就圆满此等支之梵行。
一一
    周陀！若具备此等支之梵行。而且导师是耆宿，出家修道已久，达晚年老境之长老也。然而彼之长老弟子比丘，非到达完全者、学行者、无畏者、涅槃，实不堪宣示妙法；不能以法制伏已生之异论，不能说示不可思议之法，如是，此非成就圆满其等支之梵行。
一二
    复次，周陀！若具备此等支之梵行；而且导师是耆宿，出家修道已久，已达晚年老境之长老；而彼之长老弟子比丘［已达……］……乃至……
    彼之中年弟子比丘（非达……）……乃至……
    彼之中年弟子比丘（已达……）……乃至……
    彼之新弟子比丘（非达……）……乃至……
    彼之新弟子比丘（已达……）……乃至……
    彼之长老弟子比丘尼（非达……）……乃至……
    彼之长老弟子比丘尼（已达……）……乃至……
    彼之中年弟子比丘尼（非达……）……乃至……
    彼之中年弟子比丘尼（已达……）……乃至……
    彼之新弟子比丘尼（非达……）……乃至……
    彼之新弟子比丘尼（已达……）……乃至……
    彼之优婆塞白衣在家弟子之梵行者（……不能……）……乃至……
    彼之优婆塞白衣在家弟子之梵行者（……能……）……乃至……
    彼之优婆塞白衣在家弟子之受欲者（……不能……）……乃至……
    彼之优婆塞白衣在家弟子之受欲者（……能……）……乃至……
    彼之优婆夷白衣在家弟子之梵行者（……不能……）……乃至……
    彼之优婆夷白衣在家弟子之梵行者（……能……）……乃至……
    彼之优婆夷白衣在家弟子之受欲者（……不能……）……乃至……
    彼之优婆夷白衣在家弟子之受欲者（……能……）……乃至……
    然，于彼无梵行、无丰富、无繁荣、无名声广布……而，于彼有梵行、有丰富、有繁荣、有名声广布……于人人之中善实说；但非达最胜之利养、称扬。如是，此非成就圆满其等支之梵行。
一三
    复次，周陀！有具此等支之梵行者，导师是耆宿，出家修道已久，已达晚年老境之长老，而且彼之长老弟子比丘到达完全者、学行者……乃至……说不可思议之妙法，且彼之中年弟子比丘……
    且彼之新弟子比丘……
    且彼之长老弟子比丘尼……
    且彼之中年弟子比丘尼……
    且彼之新弟子比丘尼……
    且彼之优婆塞白衣在家弟子之梵行者……
    且彼之优婆塞白衣在家弟子之受欲者……
    且彼之优婆夷白衣在家弟子之梵行者……
    且彼之优婆夷白衣在家弟子之受欲者……
    且于彼有梵行、有丰富、有繁荣、名声广布，乃至于人人之中善宣说，到达最胜之利养、称誉。如是成就圆满此等支之梵行。
一四
    然，周陀！我今是应供、等正觉者为世之导师而出现；且法是正说、善说，导［出离］，令至寂静，由等正觉者之所说。而且我弟子善知妙法，成就纯粹圆满，已得明了一切句身，有不可思议之梵行，能于人中实说，周陀！我今为长老、耆宿，出家修道已久，达晚年老境之导师。
一五
    复次，周陀！我今有到达完全者，学行者、无畏者、涅槃之长老弟子比丘，实是宣说妙法，若有生起异论者，能以法制伏之，制伏已而说不可思议之法。然而，周陀！我今有……中年弟子比丘。又周陀！
    我今有……新弟子比丘。又周陀！我今有……长老弟子比丘尼。又周陀！我今有……中年弟子比丘尼。又周陀！我今有……新弟子比丘尼。又周陀！
    我今有……优婆塞白衣在家弟子之梵行者。又周陀！我今有……优婆塞白衣在家弟子之受欲者。又周陀！我今有……优婆夷白衣在家弟子之梵行者。又周陀！我今有……优婆夷白衣在家弟子之受欲者。又周陀！于我有梵行，有丰富，有繁荣，有名声广布，乃至善说于人人之中。
一六
    然，周陀！今虽诸导师出现于世，但不见其他一导师，如我得如是最胜利养、名誉。周陀！而且今僧伽或宗派众团出现于世，周陀！不见其他一僧伽，如我比丘僧伽得如是最胜利养、名誉。周陀！凡正说之时：‘具足一切相、一切相成就圆满，无灭、无增、纯粹圆满之梵行，已明显善说示。’此谓正说：‘具足一切相……乃至……已明显善说示。’周陀！郁头蓝弗曾作如是言：‘视而不见。’如何是视而不见耶？虽见彼剃刀善磨之面而不见其刃也。周陀！此云：‘视而不见。’周陀！依此郁头蓝弗所说之事，是凡夫卑劣、非圣、无义相应，以就剃刃而言也。周陀，正说时，云：‘视而不见，’应去正说是：‘视而不见。’如何为视而不见耶？如是具足一切相，一切相成就圆满，无减、无增，纯粹圆满之梵行，已明显善说示。实若彼想此应除去，如是思惟：“如斯会更清净。”则是不见。若彼想此应增加而思惟：“如此会更清净，”则不见，是谓：‘视而不见’也。然，周陀！正说之时，谓：‘具足一切相……乃至……之梵行，已明显善说示。此正说应谓：‘具足一切相，一切相成就圆满，不减、不增，纯粹圆满之梵行，已明显善说示。’
一七
    周陀，是故于此，由我证遍知法，对汝等开示。于此处，即一切者共来，共会集，以义理对义理，以字句对字句，应宣说、等调、不诤也。此梵行则永远久住：乃为众人之利益、众人之安乐、慈愍世间、人天之义利、利益、安乐也。周陀！如何法是由我证遍知而宣说？于此，即一切者共来，来会集，以义理对义理，以字句对字句，应宣说、等诵、不诤，即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐者，即：四念处、四正勤、四神足、五根、五力、七觉支，八支圣道也。周陀！此法是依我之知解而说：于此即一切者共来，一切者共会集，义理对义理，字句对字句，应宣说、等诵、不诤。即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐也。
一八
    周陀！汝应当学斯和合、喜欢、不诤者。有其他之同梵行者，于僧伽中说法，若汝等判断：‘此具寿，于义理实是误解，于字句实是误说’时，不应赞成，不应诤论。不应赞成、不应诤论，汝等应如是对彼云：‘友！对此义理，由其字句？或此字句？与何相应耶？或对此字句，是其义理？或此义理？与何者相应耶？’于彼若如斯云：‘友！对此义理，由其字句始为相应，对此文句，由其义理始相应’者，不应排斥彼，亦不应拒否。不应排斥彼，不应拒否；其义理及其字句，应小心善示知之。
一九
    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实误解，但对字句是正述’时，不应赞成，不应诤论；不赞成、不诤论而汝等应如是对彼云：‘友！对此字句，是其义理？或此义理？与何者相应耶？’彼若如斯云：‘友！对此字句，是由其义理始为相应’者，不应排斥彼、不应拒否；不排斥、不拒否而其义理，应小心善示知之。
二〇
    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实正解，对字句是误述’时，其不应赞成，不应诤论；不赞成、不诤论而如是对彼云：‘友！对此义理，是其字句？或此字句？与何者相应耶？’彼若如是云：‘友！对此义理，其字句，比此更相应也。’不应排斥彼，不应拒否；不排斥、不拒否而对其字句，应小心善示知之。
二一
    复次，周陀！若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉！’而赞成、喜欢。对彼言：‘善哉！’而赞成、欢喜，应如是对彼言：‘友！如我具寿，如是通达义理、字句，得见此同梵行者，乃我等之利益，我等之利得也。’
二二
    周陀！我非唯为制伏现法之有漏而对汝等说法1；周陀！亦非唯为坏灭现世之有漏而对汝等说法；周陀！我是为令制伏现法之有漏、坏灭来世之有漏而对汝等说法也。然，于此，周陀！我为汝等所制之衣，实为防汝等之寒、防汝等之暑，为防虻、蚊、风、热、蛇虫之所触，而且覆裈裆，我为汝等制立之托钵，实为令安住汝等之身体，为防伤害，为养活，为修梵行：‘如是，我灭除故痛，令新痛不生，又我之生活无过且安稳。’我为汝制立居住，实为防寒、防暑、防虻、蚊、风、热、蛇虫之所触，而且消除时节之厄，为好闲居、独坐也。我为汝等制立疾病之资具、药品、资粮，实为防苦恼、痛之生起，为令离苦也。
二三
    复次，周陀！有此事；外道之普行者如是言：‘释子沙门专心于安乐行而住。’周陀！外道普行者如是言时，应如斯答彼：‘友！何者为安乐行耶？安乐行亦有多种多样。’周陀！于此，有四安乐行，卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导于正觉，非导涅槃也。四者何耶？周陀！于此，或愚痴者，自喜乐杀害有情，此为第一安乐行。复次，周陀！于此，有自喜乐取不与物者，此为第二安乐行。复次，周陀！于此，自喜乐为妄语者，此为第三安乐行。复次，周陀！于此，满足、具足、耽着于五欲乐者，此为第四安乐行也。周陀！此等四安乐行，是卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导正觉，非导涅槃也。
二四
    复次，有此事；外道普行者如是言：‘释子沙门，专心于此等四安乐行而住。’应回答彼等：‘非然！’彼等以非正语、非然、非事实诽谤汝也。周陀！于此，有四种安乐行，必导远离，导离欲，导于灭，导于寂静，导于智，导于正觉，导于涅槃也。四种者何耶？周陀！于此，有比丘离诸欲，离不善法，有寻有伺，而由离生喜乐，达初禅而住，此为第一安乐行。复次，周陀！有比丘灭寻伺，内心安静，得心一境相，无寻无伺，由定生喜乐，达第二禅而住，此为第二安乐行。复次，周陀！比丘脱喜……乃至……为第三安乐行。复次，周陀！比丘舍离乐……乃至……此为第四安乐行也。周陀！此等四种安乐行，必导于远离、离欲、灭、寂静、智、正觉、涅槃也。
    复次，周陀！有此事，外道普行者如是言：‘释子沙门专心于此等四种安乐行而住？’应回答彼等：‘然！’彼等以语正语，不以非然、非事实之诽谤。
二五
    复次，周陀！有此事，外道普行者如是言:‘又，友！专心于此等四种安乐行而住者，可期待如何之果［报］、如何之利益耶？’外道普行者如是言，应如是回答彼：‘友！专心于此等四种安乐行而住者，可期待四果、四利益。四种者何耶？友！因克断三结之比丘成为预流、不堕恶处，决定向正觉，此为第一果、第一利益。又，友！克断三结之比丘成为一来，消灭贪、嗔、痴，唯一度来此世间作苦之边际，此为第二果、第二利益。又，友…克断五下分结之比丘成为化生，于彼处般涅槃，更不由其处再还世间，此为第三果、第三利益。又，友！比丘漏尽，无漏心解脱、慧解脱，于现法中自知解、实证而住，此为第四果、第四利益也。友！专心于此等四种安乐行而住者，可期待此四果、四利益。’
二六
    复次，周陀！有此事，外道普行者如是言：‘释子沙门不住法而住。’周陀！外道普行者如是言者，应如是回答彼：‘依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！犹如因陀罗柱及如铁柱善依据深根底而不震不动。友！如是，依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使、正智解脱之比丘，得成九事。友！漏尽之比丘，不可能故意夺生物之生命；漏尽之比丘，不可能以盗心取不与之物；漏尽比丘，不可能行邪淫；漏尽比丘，不可能以正知语妄语；漏尽比丘，不可能如前在俗时，蓄财富享受欲乐；漏尽比丘，不可能行欲道：漏尽比丘，不可能行嗔道；漏尽比丘，不可能行痴道；漏尽比丘，不可能行怖畏道。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使，正智解脱之比丘，不可能行此九事。’
二七
    复次，周陀！有此事，外道普行者如是言：‘沙门瞿昙令知关于过去无涯之智见；然而不令知关于未来无涯之智见，其究竟如何？其究竟如何？’彼外道普行者以无智所扰之智见，认为不应不令知无智所扰之智见；此犹如愚者之无知。周陀！世尊对过去有随念智，彼凡限于随愿意之忆念。有关于未来世尊是生起菩提生智：‘此为最后生，今后无再生也。’
二八
    周陀！对于过去，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于过去，若真实，于义利相应者，如来知是时而答彼问。周陀！对于未来，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于未来，若真实、于义利相应者，如来如是时，略述回答彼问。周陀！对于现在，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于现在，若真实、而非义利相应者，如来亦不说也。周陀！对于现在，若真实、于义利相应者，如来知是时而回答彼问。如是，周陀！于过去、未来、现在之法，如来是时语者、实语者、义语者、法语者、律语者，故名为如来。
二九
    周陀！含括天、魔、梵之世界及沙门、婆罗门、众生、天、人之见闻觉知、未达、依意思惟彼等之一切，如来现正觉，故名为如来。周陀！如来于夜分正觉无上等正觉，于夜分无余涅槃界般涅槃。于此二之间，说语教示，一切真实而无其他，故名为如来。周陀！如来之所说如其所行，如其所行而如其所说。如是行如所说，说如所行，故名为如来。含括天、魔、梵之世界及沙门、婆罗门、众生、天、人［之世界］，如来征服之而不被征服。一切物之见者、调御者，故名为如来。
三〇
    复次，周陀！有此事，外道普行者，如是言：‘友！如来死后存在耶？而此为真实，其他为虚伪耶？’周陀！外道普行者如是问，应如斯答彼：‘友！世尊不说：“如来死后存在，唯此为真实，其他为虚伪。”’复次，周陀！有此事，外道普行者而如是言：‘友！如来死后不存在，而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！又世尊不说：“如来死后不存在，唯此为真实，其他为虚伪。”’复次，周陀！有此事，外道普行者而如是言：‘友！如来死后存在又不存在……乃至……如来死后非存在又非不存在耶？而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊不说：“如来死后非存在，又非不存在。唯此为真实，其他为虚伪。”’
三一
    复次，周陀！有此事，外道普者而如是言：‘何故，沙门瞿昙不说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！不论如何，于此义利不相应，于法不相应，非根本梵行，非导远离，非导离贪，非导于灭，非导寂静，非导于智，非导正觉，非导涅槃。故如来不说也。’
三二
    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙以何为说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊说：“此是苦。”友！世尊说：“此是苦之集。”友！世尊说：“此是苦之灭。”友！世尊说：“此是导苦灭之道也。”
三三
    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙何故说此耶？’周陀！外道普行者如是云，应如斯答彼：‘友！此实于义利相应，于法相应，是根本梵行，决定导远离、离贪、灭、寂静、智、正觉、涅槃也。是故世尊宣说此也。’
三四
    周陀！凡有关此等过去见解之依处，其当说者，我已对汝等宣说。而对汝等不该说者，我将如何2说耶？周陀！凡有关此等未来见解之依处，其当说者，我已对汝等宣说，而对汝等不该说者，我将如何说耶？
    周陀！如何关于此等过去见解之依处，其当说者，我已对汝等宣说耶？3周陀！某沙门、婆罗门有斯说、有斯见：‘我及世间是常。唯此为真实，其他是虚伪。’复次，周陀！某沙门、婆罗门有所说、有斯见：
    ‘我及世间是无常……乃至……
    我及世间是亦常亦无常……乃至……
    我及世间是非常非无常……乃至……
    我及世间是自造……乃至……
    我及世间是他造……乃至……
    我及世间是亦自造亦他造……乃至……
    我及世间是非自造亦非他造，乃忽然而生，唯此为真实，其他是虚伪。’‘乐与苦是常。
    乐与苦是无常。
    乐与苦是亦常亦无常。
    乐与苦是非常非无常。
    乐与苦是自造。
    乐与苦是他造。
    乐与苦是亦自造亦他造。
    乐与苦是非自造非他造，忽然而生。唯此为真实，其他是虚伪。’
三五
    于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我及世间是常住，唯此为真实，其他是虚伪。’我至彼等处而如是言：‘友！汝言我及世间是常住是事实耶？’凡彼等如是言：‘唯此为真实，其他是虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，周陀！于智我不见有与我相等者，何况有比我更优胜者乎？我于此事有增上智，即我为最胜者也。
三六
    周陀！彼沙门、婆罗门有斯说、有斯见：
    ‘我及世间是无常。
    我及世间是亦常亦无常。
    我及世间是非常非无常。
    我及世间是自造。
    我及世间是他造。
    我及世间是亦自造亦他造。
    我及世间是非自造非他造，忽然而生也。
    乐与苦是常住。
    乐与苦是无常。
    乐与苦是亦常亦无常。
    乐与苦是非常非无常。
    乐与苦是自造。
    乐与苦是他造。
    乐与苦是亦自造亦他造。
    乐与苦是非自造非他造，乃忽然而生。唯此为真实，其他是虚伪。’我至彼等处如是言：‘友！汝云乐与苦是非自造非他造，乃忽然而生是事实乎？而彼等如斯言：‘唯此为真实，其他为虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，于智我不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。于是，周陀！凡有关过去见解之依处，其当说者，我已对汝等宣说；而对汝等不该说者，我将如何说耶？
三七
    周陀！凡有关未来见解之依处，其当说者，已对汝等宣说；而对汝等不该说者，我将如何说耶？
    周陀！某沙门、婆罗门有所说、有所见：‘我是有色而死后为无病，唯此为真实，其他是虚伪。’复次，周陀！某沙门、婆罗门有斯说、有斯见：
    ‘我是无色……
    我是亦有色亦无色……
    我是非有色非无色……
    我是有想……
    我是无想……
    我是非有想非无想……
    我将被消灭、破坏，死后不存在，唯此为真实，其他是虚伪。’
三八
    于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我是有色而死后为无病，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我是有色而死后为无病，是事实乎？’于彼等如是言：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！我于智不见有与我相等者，何况有比我更优胜者乎？而且周陀！我对于此事有增上智，即我为最胜也。
三九
    于此，周陀！彼沙门、婆罗门，有所说、有斯见：
    ‘我是无色……乃至……
    我是亦有色亦无色……乃至……
    我是非有色非无色……乃至……
    我是有想……
    我是无想……
    我是非有想非无想……
    我将被消灭、破坏，死后不存在，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我将被消灭、破坏，死后不存在，是事实耶？’周陀！彼等云：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！凡世间有一类有情之异想，周陀！我于知不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。周陀！凡有关未来见解之依处，其当说者，已对汝等宣说，而对汝等不该说者，我将如何说耶？
四〇
    周陀！为舍有关此等过去见解之依处及有关未来见解之依处，为令知超越如是，我说示四念处。四［念处］者何耶？周陀！于此，有比丘于身观身而住，热诚而有正念正知，以断世间之贪、忧。于受……于心……于法观身而住，热诚而有正念正知，以断世间之贪、忧。周陀！为舍有关此等过去见解之依处及有关未来见解之处，为令知超越如是，我说示此等之四念处。”
四一
    其时，具寿宇拔越那立于世尊之后，以扇为世尊煽风，而且具寿宇拔越那，如次白世尊：
    “稀有哉！世尊！未曾有哉！世尊！世尊！此法门实是清净也；世尊！此法门实甚清净。世尊！应何名此法门耶？”
    “然者，宇拔越那！此法门名为清净，汝当受持之。”
    世尊如是言已，具寿宇拔越那闻世尊之所说，欢喜、［受持］。

注：
1 原本为 navaṁ，于暹罗本有 na vo 从此而译之。
2 如何云云，于原本 kiṁ no ahaṁ……应订正为而读。
3 原本于次有「对汝等不该说」一句，今依异本除去此句，下于第三七节之初处亦然。


30.三十二相经

《长部·30.三十二相经》

    本经相当于汉译中阿含第五九之三十二相经（大正藏二），是说佛之身相为三十二相。
    然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关系，是本经所说之特色吧！

        三〇 三十二相经
    第一 诵品
    如是我闻。
一
    尔时，世尊住舍卫城［外］祇树给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼诸比丘以此奉曰：“世尊”，世尊如次言：
    “诸比丘！于大人有三十二大人相；具足此之大人趣处，决定有二而无其他。若居在家者，成为转轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝也。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀具，唯依正法善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。
二
    诸比丘！而大人之此等三十二大人相──具足此之大人趣处，［决定］有其二而无其他。若居俗家者，当成为转轮王……乃至……彼若由俗家而出家为无家者。除去此世间之障覆，将成为阿罗汉、等正觉者──者为何耶？
    诸比丘！大人［其］足平实安立。大人［其］足平实安立，诸比丘！此［即］为大人之大人相也。（一）
    诸比丘！而且大人之两足跖生二轮：有千辐、有辋、有毂，具足一切形相，其等1 ［一一］之间，区分整然明了，大人之……乃至……诸比丘！此为大人之大人相。（二）
    诸比丘！而且大人［其］足跟广长……乃至……（三）
    诸指长……乃至……（四）
    手足柔软……乃至……（五）
    手足有网缦……乃至……（六）
    足踝高……乃至……（七）
    如伊泥延鹿……乃至（八）
    正立，掌可触膝而摩之……乃至……（九）
    （阴茎）被覆藏（如马阴藏）……乃至……（十）
    色如黄金，有似黄金之皮肤……乃至……（十一）
    皮肤细滑，为细滑之皮肤，尘垢不污身上……乃至……（十二）
    一一毛是由一毛孔生……乃至……（十三）
    身毛上靡而生，绀青成为安阇那色2如耳珰弯而右旋……乃至……（十四）
    身肢直如梵天……乃至……（十五）
    有七个隆满处……乃至……（十六）
    上躯如狮子……乃至……（十七）
    两肩间充满……乃至……（十八）
    身围如尼拘律树，是彼身之高度，彼两手左右平伸之长度即是其身之高度……乃至……（十九）
    两肩相等圆满……乃至……（二〇）
    有最上之味觉……乃至……（二一）
    颔如狮子……乃至……（二二）
    有四十齿……乃至……（二三）
    齿齐平……乃至……（二四）
    于齿无间隙……乃至……（二五）
    牙齿纯白……乃至……（二六）
    广长舌……乃至……（二七）
    有梵音3如迦陵频伽之音……乃至……（二八）
    眼绀碧……乃至……（二九）
    眼睫如牝牛……乃至……（三〇）
    眉间生白毫毛而柔软似兜罗绵。大人之眉间生自毫毛而柔软似兜罗绵，诸比丘！此即为大人之大人相。（三一）
    诸比丘！而且大人于头上有肉髻。诸比丘！大人头上有肉髻，此即为大人之大人相也。（三二）
三
    诸比丘！于大人有如是三十二之大人相。具足此之大人趣处，决定有二而无其他；若居俗家成为轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀兵，唯依正法而善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。
    诸比丘！大人［有］此等三十二之大人相，外道之诸贤亦善忆持此；然，彼等不知：‘此乃依业所成而获得此相’也。
四
    诸比丘！如来于前世，其昔日生存处及生来人间，于诸善法坚固受持不动。于身、口、意之三善行，行布施、持守戒律，于行布萨，对父母、亲族、沙门、婆罗门行虔敬，对族之长老行恭敬，于其他如是优胜之诸善法亦然。彼遂行、积蓄、积聚、增大此业，于身坏命终后，再生于善趣天界。彼在彼处，有十事胜越其他诸天，即：天界之寿命、美貌、安乐、名声、威力、姿态、音声、熏香、好味、天触也。彼于彼处命终，生来此世间，获得此大人相。［谓：］足安平立，足平踏地4、由地举足平，其跖完全平正触地。
五
    彼具足此相，若居在家，成为转轮王之正法王，征服四海，安定其国土，具足七宝，七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵宝也。彼有千以上之王子，智勇健而雄猛，善摧伏敌军。彼［轮王］于此地以至大海边，无顽凶、无恶者、无碍者，繁荣丰饶，安稳而扰乱者，不用刑杖、刀兵，唯依正法统治。成为［轮］王有何得耶？人类之任何怨敌，任何仇敌，皆无能胜彼。成为［轮］王，有如是得。
    然者，彼若由俗家出家为无家者，除去此世间一切障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？内外之［任何］怨敌、仇敌，或贪、嗔、痴，或沙门、婆罗门、天人、魔、梵天［等］及于此世界之任何人，皆不能胜彼。成为佛陀，有如是得。”
    世尊说斯义。
六
    对此，如是言：
    语谛行善行　　守身摄诸根
    而三业清净　　持戒行布萨
    施无害有情　　心乐不粗暴
    如是坚受持　　一切皆遂行
    彼依此等业　　上升于天界
    享受安戏乐　　于彼处命终
    再来此世界　　平跖之两足
    善持触大地5 　来占相者群
    明解其身相　　平跖安立者
    无能动摇彼　　在家或出家
    其相斯义明　　在家勉防敌
    其他所有敌　　克打尽推破
    彼业果报致　　无何敢抗者
    倘若如是人　　成为出家者
    心乐愿出离　　如斯出离者
    人中为最尊　　不再入母胎
    如是最上人　　实是彼常法
七
    “诸比丘！如来于前世，其昔日之生存处及生来人间，为众人之安乐，以除惊惶、恐怖，正立守护、卫防，次第行布施。彼遂行、积蓄、积聚、增大此等业，身坏命终后，再生善趣天界……乃至……彼于彼处命终，来生此世间，得此大人相。［谓：］两足跖生二轮，有千辐、有辋、有毂，具足一切形相，其等［一一］之间，区分整然明了。
八
    彼具足此相，若居俗家，成为转轮王……乃至……成为［轮］王，有何得耶？有众多围绕者，彼有婆罗门、居士、市民、村人、主财者、司政官、卫兵、顾问官、廷臣、副王、富豪、王子等众多围绕者。成为［轮］王，有如是得。
    然者，彼若由俗家，出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？有众多之围绕者。于彼有比丘、比丘尼、优婆塞、优婆夷、天人、阿修罗、龙蛇、乾闼婆等众多之围绕者。成为佛陀有如是得。”
    世尊说斯义。
九
    对此，如是言：
    往昔之以前　　无数之彼生
    生来此人间　　为家赍安乐
    除去惊恐怖　　精勤防守护
    彼依此等业　　上升于天界
    享受安戏乐　　于彼处命终
    再来此世界　　两跖有二轮
    辋等辐一千　　来占相者群
    明解其身相　　以见王子相
    具足百功德　　彼被众围绕
    催伏破怨敌　　如是足有轮
    具足等辋毂　　倘若如是人
    居于在家者　　令转此轮宝
    统治此大地　　时彼率随从
    生于刹帝利　　彼大之名声
    其等俱奉侍　　倘若如是人
    离俗出家者　　心乐愿出离
    天上与人间　　乃至阿修罗
    帝释及罗刹　　龙蛇乾闼婆
    飞禽与走兽　　天上与人间
    无有等此者　　彼有大名声
    受彼等奉侍
一〇
    “诸比丘！如来于前世，其昔日之生存处及生来人间，舍离杀害有情，不用刀剑、刑杖而爱悯、怜愍利益一切生物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于善趣天界……乃至……彼于彼处命终，来生此世间，得此三种大人相。［谓：］跟长广、诸指长、身肢直如梵天。
一一
    彼具足此等之相，若居在家者，成为转轮王……乃至……成为（轮）王，有何得耶？长寿久住。长保寿命，只要生存中，人类之任何怨敌、仇敌皆不可能夺其生命。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？长寿久住。长保寿命，只要存命中，人类之任何怨敌、仇敌及任何之沙门、婆罗门、天人、魔、梵天等于此世界，皆不可能夺其生命，成为佛陀有如是得。”
    世尊说斯义。
一二
    对此，如是言：
    惧怖惊惶知　　自己之死灭
    不凶暴押杀　　其他诸有情
    此善升天上　　享其善业报
    于彼处命终　　再生来此世
    获得三种相　　足跟宽广长6
    身肢善正直　　清净若梵天
    腕间美幼嫩　　形状甚端正
    指亦甚柔软　　而又甚纤长
    具足此三种　　殊胜大人相
    王子寿长存　　其相永示现
    若彼居在家　　长久存生活
    倘若出俗家　　更长存生活
    若修神通力　　以及禅定力
    如是之特相　　得其寿长久
一三
    “诸比丘！如来于前世，其昔日之生存处及生来人间，施与美味种种之食物：硬食、软食、尝味、舐食及种种饮物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于天界……乃至……彼于彼处命终，生来此世间，得此大人相。［谓：］有七隆满处，［即：］两手隆满、两足隆满、两肩隆满、项隆满。
一四
    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？享受美味种种之食物：硬食、软食、尝味、舐食及种种饮物。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？受美味种种之食物：硬食、软食、尝味、舐食及种种饮物，成为佛陀有如是得。”
    世尊说斯义。
一五
    对此，如是言：
    硬食与软食　　尝味及舐食
    最上之味食　　此等物施人
    遂行此善行　　彼长乐天界
    再来生此世　　得七之隆满
    手足且幼嫩　　观相诸贤言
  “得受硬软食　　以及种种味
    住于在家者　　其义甚难明
    出家之得受　　硬软味等食
    以断在家缚　　获得最高位”
一六
    “诸比丘！如来于前世，其昔日之生存处及生来人间，以四摄事摄受人，即：布施、爱语、利行、同事也。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界。彼于彼处命终，生来此世间，得此二种大人相。［谓：］手足之柔软及于手足有网缦也。
一七
    彼具足此等之相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？善摄受随从者。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等皆为彼所摄。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？善摄受随从者。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆等皆为彼所摄，成为佛陀有如是得。”
    世尊说斯义。
一八
    对此，如是言：
    布施与利行　　爱语及同事
    他作与自行　　善摄受彼等
    不轻于功德　　而上升天界
    彼于彼处殁　　再来生此世
    手足之柔软　　并有网缦相
    年轻幼王子　　则得相如是
    光辉极美妙　　人人顾不厌
    彼之随从者7 　甚实善从顺
    住此大地上　　最优善摄人8
    愿求为爱语　　利益与安乐
    彼行诸作为　　完成诸功德
    舍离诸爱欲　　及一切财富
    而成为胜者　　为众说诸法
    不疑彼言教9 　而生净信仰
    听闻种种法　　依法随法行
一九
    “诸比丘！如来于前世，其昔日之生存处及生来人间，为无数人说有义有法之语言，对此，无数人得明了，济利诸有情而为法施者。彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此二种大人相［谓：］足踝高，身毛上靡而生也。
二〇
    彼具足此等相，若居在家，成为转轮王……乃至……。成为（轮）王有何得耶？彼于爱乐财物者中，为最优、最胜、第一者及最上殊胜者。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？彼于一切有情中，为最优、最胜第一者及最上殊胜者，成为佛陀有如是得。”
    世尊说斯义。
二一
    对此，如是言：
    说有义法语　　无数人得解
    济一切有情　　利益与安乐
    不吝行法施　　此行彼遂行
    到达其善趣　　于彼甚幸福
    来生此世间　　得此二种相
    看为善具足　　最上殊胜福
    身毛向上生　　目成为靡状10
    足踝善安住　　皮肤伸盖覆
    肌肉及筋血　　其上色耀辉
    若居于在家　　乐财物者中
    斯人最殊胜　　无有胜彼者
    于阎浮堤中　　征行法镇治
    若为出家者　　一切有情中
    彼为最高者　　无人能胜彼
    彼于此世间　　诸德服一切
二二
    “诸比丘！如来于前世，其昔日生存处及生来此人间，慎重教技术、世学等行业：‘人人如何依我，速学、速了知、速前进、长久不疲倦？’彼遂行、积蓄……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］胫如伊泥延鹿。
二三
    彼具足此相。若居在家者，成为转轮王。成为［轮］王有何得耶？此等凡于王所适意者，王所乐、王所好、王所欢喜者皆迅速而得。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？此等凡沙门所乐，沙门所好、沙门所欢喜者皆迅速而得。成为佛陀有如是得。”
    世尊说斯义。
二四
    对此，如是言：
    于种种技术　　世学及行业
    使人于如何　　迅速得理解
    教速长不倦　　赍乐成就行
    得美安立胫　　正成圆缩状
    顺次卷上行　　身毛整上靡
    皮肤腻细滑　　胫如伊泥鹿
    众语斯男人　　而于此世间
    成就速事相　　毛之一一生
    如其所冀望　　如果居俗家
    得速成此世　　如是若出家
    望求于远离　　一向心乐离
    适宜随心者　　适意为基源
    最高出离者　　现见其成就
二五
    “诸比丘！如来于前世，其昔日生存处及生来此世间，行往某沙门、婆罗门之处而询问：‘卿！以何为善？以何为不善？以何为有罪，以何云无罪？何者为可从？何者不可从？又何者我可行，将有长利安乐耶？’彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此大人相。［谓］：彼皮肤细滑。因皮肤之细滑，尘垢不污身。
二六
    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？有大智慧，爱欲财物者，无有一能与彼平肩齐立，何况有越过彼者乎？成为［转］王有如是得……乃至……。成为佛陀有何得耶？有大智慧，即：广智慧、敏智慧、聪智慧、锐智慧、彻智慧也。一切之有情、无有一能与彼平肩齐立，何况有越过彼者乎？成为佛陀有如是得。”
    世尊说斯义。
二七
    对此，如是言：
    往昔之前世　　几何之彼生
    为求正智识　　往诣出家者
    质问冀明解　　知义之差别
    其明鲜倾听　　获得此业报
    则是此智慧　　生来此世间
    肌理细皮肤　　占推出生相
    诸贤者解明　　确知微细义
    是人不出家　　令转其轮宝
    统治大地上　　义教义执持
    不见能比彼　　何况有胜者
    是人若出家　　望求于远离
    一向心乐离　　最高之智慧
    获得无上慧　　菩提到达者
二八
    “诸比丘！如来于前世，其往昔生存处及生来人间，［心］充满无嗔、无恼［之心］：被多言［谤］时，不忿怒、心不扰、不乱、不顽固；不现出忿怒、嗔恚、不满之颜色，是施与精致敷物、柔软衣类及纤细之麻、木绵、绢类之人。彼以此业……乃至……。彼于彼处殁，生来此世间，得此大人相。［谓］：色如黄金，有似黄金之皮肤。
二九
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类也。成为佛陀有如是得。”
    世尊说斯义。
三〇
    对此，如是言：
    彼立无嗔行　　更施与精致
    柔触肤布物　　更于前世时
    确盛行布施　　如天雨大地
    遂行此遍施　　于此命终后
    再生于天上　　如是得果报
    生来此世间　　其体似黄金
    犹如帝释天　　强健又美优
    不望为出家　　住俗成家主
    彼统御大地　　而得精致布
    殊胜优美衣　　甚多而纤细
    善触感皮肤　　彼若赴非家
    彼得殊胜衣　　最上之披物
    其持此等业　　而受此果报
    业为果消失　　无有如是处
三一
    “诸比丘！如来于前世，其往昔生存处及生来人间，使长久迷失归途，久不相见之亲戚、朋友、知己、同辈等，得重逢伴归；即：子与母、母与子，子与父、父与子，兄弟与兄弟，姊妹与兄弟、兄弟与姊妹等重逢伴归之介助自乐。彼遂行此业……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］布覆阴藏［阳茎如马阴］。
三二
    彼具足此相，若居在家，成为转轮王；成为转轮王有何得耶？得多子；彼实有千以上之王子，强健勇猛，善推伏敌军。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得多子；其弟子数千以上，强健雄猛，善摧伏敌军。成为佛陀有如是得。”
    世尊说斯义。
三三
    对此，如是言：
    过去之前世　　几度之彼生
    长久迷方向　　长远不相逢
    亲戚与知己　　使得相伴归
    自乐为此事　　介助令重逢
    彼得此等业　　往生彼天上
    享受戏喜乐　　彼于彼处殁
    再生来此世　　布覆彼阴藏
    如是彼多子　　自生其子等
    数有千以上　　强健与雄猛
    能使怨敌苦　　若居在家者
    语爱好之语　　使之生欢喜
    威仪而出家　　更有甚多子
    所有弟子等　　依教而奉行
    不论于在家　　或者于出家
    显现此之相　　实示其意义

    第二 诵品
一
    “诸比丘！如来于前世，其往昔生存处及生来人间，是善思虑、观察大众群者。知人知自己，了知人间之差别，对此：‘彼者相应此，彼者相应此也。’行观人间之差别。云彼行此业……乃至……彼于彼处殁，生来此世间，得此二大人相。［谓：］身围如尼拘律树，正身直立，两手掌能触摩两膝也。
二
    彼具足此相；若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？得大富也：有大富、有多财、多金银、多财物、多金钱、有谷物、丰富充满库藏，成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得大富也：有多财，彼之财富是信、戒、惭、愧、施与、智慧也。成为佛陀有如是得。”
    世尊说斯义。
三
    对此，如是言：
    观察大众群　　是量是查察
    思惟其差别  “彼者是相应”
    往昔前世时　　行观人分别
    实得彼正立　　两手可触膝
    其身之周围　　圆大如律树
    善为此等业　　而持此果报
    于诸种占相　　观察多精知
    此等诸贤人　　明解而记别
  “若居在家者　　应得多受用
    年轻此王子　　得有此世间
    世俗之娱乐　　若彼居在家
    具足众多物　　若舍此世间
    世俗诸娱乐　　决定获得彼
    无上之最高　　最善之财物”
四
    “诸比丘！如来于前世，其往昔生存处及生来人间，冀望众多人得利益、安稳、至乐，［而思惟］：‘彼等依我如何得信增长、多闻、施与、正法、智慧之增长耶？金钱、谷物、耕田、宅地、四足、二足之家畜之增长耶？妻子、奴仆、亲戚、朋友、眷属之增益耶？’彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此三大人相。［谓：］上身如狮子；两肩间之充实；两肩圆度相等也。
五
    彼具足此等之相，若居在家，成为转轮王。成为［轮］王有何得耶？得无减退：金钱、谷物、耕田、宅地、二足、四足之家畜、妻子、奴仆、亲戚、朋友、眷属亦无减退──成就一切而无减退。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无减退：于信、于戒、于多闻、施与、智慧皆无减退──成就一切而无减退。成为佛陀如是得。”
    世尊说斯义。
六
    对此，如是言：
    信戒与多闻　　智慧施正法
    有众多善事　　金钱及谷物
    耕地与宅地　　妻子与家畜
    亲戚友眷属　　使勇健美貌
    冀其他众人　　可得无减退
    成就更利乐　　彼上身安住
    犹如王狮子　　两肩相等圆
    充实两肩间　　前世之遂行
    不灭业为基11　示现前诸相
    在家有财谷　　金钱与妻子
    家畜类增益　　若为出家者
    得无上菩提　　无减退法性12
七
    “诸比丘！如来于前世，其往昔生存处及生来人间，不用手、石、杖、刀伤害有情，彼遂行积蓄、积聚增大此业；身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］有最上之味觉：于咽喉13皆尖锐味感官以传滋味。
八
    彼具足此相，若居在家，成为转轮王。成为［轮］王有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷亦不过热。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷不过热，适宜、精勤、无搅乱。成为佛陀有如是得。”
    世尊说斯义。
九
    对此，如是言：
    不以手杖石　　刀剑或绳缚
    胁迫鏖杀生　　亦无以恼害
    彼到其善趣　　享受乐果报
    生来此世间　　成就味感官
    安住于咽喉　　有最上味觉
    而且明贤者　　注意深诸人
    以作如是云　“此人具安乐
    在家或出家　　其显斯相义”
一〇
    “诸比丘！如来……乃至……生来此人间，不偏不斜视14，亦瞵盼瞻望，如是以直心、慈眼视诸有情。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相。［谓：］眼绀碧；眼睫如牝牛。
一一
    彼具足此等相，若居在家，成为转轮王。成为［轮］王有何得耶？诸人所爱视也。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子所爱且欢喜。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？诸人所爱视也。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆所爱且欢喜。成为佛陀有如是得。”
    世尊说斯义。
一二
    对此，如是言：
    不邪不斜视　　不瞵盼瞻望
    如是以直心　　慈眼视有情
    彼到其善趣　　享受彼业报
    于彼唯有乐　　再生来此世
    眼睫如牝牛　　明见绀碧眼
    多优胜行者　　善巧为占相
    穿视眼细微　　未曾错误人
    喜彼为爱见　　在家被喜爱
    受众所亲爱　　出家成沙门
    忧悲之灭者　　为众所爱敬
一三
    “诸比丘！如来……乃至……生来人间，是诸善法之先行者，［即］于身、口、意之三业：行布施，守戒律，行布萨、敬爱父母，虔敬沙门、婆罗门，恭敬同族之长老，如是于其他殊胜诸善法亦然，为善行者中之上首。彼遂行、积蓄、积聚增大此业；身坏命终后，再生于善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，（谓：）于头有肉髻。
一四
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？有多扈从：是婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有多扈从：即比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
    世尊说斯义。
一五
    对此，如是言：
    正行于诸法　　喜乐先行者
    有甚多扈从　　生天享德果
    彼受善果终　　生来此世间
    具足头肉髻　　占相者忆持
    明解而记述　“彼是善先行
    诸人赍奉彼　　其往昔亦然
    若生刹帝利　　而为地上主
    得诸之奉事　　然若彼男子
    如是离俗家　　当明解诸法
    而行其正行　　彼对多扈从
    宣示彼教说　　彼心乐功德”
一六
    “诸比丘！如来……乃至……生来人间，远离妄语、语真实、不离真实、信得应得、不欺凌世间任何人。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁、生来此世间，得此二大人相，［谓：］一一毛由一一毛孔生；眉间生白毫毛似兜罗绵。
一七
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？有甚多人，来集彼之处，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有甚多人，来集彼之处，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
    世尊说斯义。
一八
    对此，如是言：
    于前生之世　　追求真实者
    避离虚妄言　　不言于两舌
    对世任何人　　不行伪欺凌
    事事依真实　　以乐如实语
    眉间生白毫　　柔似兜罗绵
    整齐白辉耀　　一孔生一毛
    一一立体上15　众多占相者
    占其出生相　　解明其相言
  “白毫与身毛　　斯得其正处
    是人若在家　　众集顺从彼
    依其前世因　　遂行得此报
    出家身无物　　成无上寂静
    现证成等觉　　众集来顺从”
一九
    “诸比丘！如来于前世……乃至……生来人间，舍离间语，不言离间语；于此处闻，不于彼处说而离间彼等，亦不彼处闻，不于此处说而破此等之和合；如是使不和者和合，使和合者更紧密，喜悦和合，爱乐和合，语令和合之言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］有四十齿及齿无间隙。
二〇
    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？会众无不和，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等无不和也……乃至……。成为佛陀有何得耶？会众无不和，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等互无不和也。成为佛陀有如是得。”
    世尊说斯义。
二一
    对此，如是言：
    毁訾语破合　　增大于诤论
    以及增破坏　　斗争事不作
    使之结和合　　破坏语不说
    唯语破者和　　除争具结合
    彼生于善趣　　以享彼业果
    再生来此世　　于齿无间隙
    而齿有四十　　极为坚固着
    若生刹帝利　　成为地上主
    而彼之会众　　安稳无恼害
    沙门离尘垢　　绕彼者不离
二二
    “诸比丘！如来……乃至……生来人间，舍粗恶语，不语粗恶语，其言无过失：乐耳、悦心、可爱、高雅，为众人所爱好，为众人所欢喜──以语如是言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓］广长舌及梵音之迦陵频伽声音。
二三
    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？其言说易接受，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等亦善接受也；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？其言说易接受，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等亦善接受，成为佛陀有如是得。”
    世尊说斯义。
二四
    对此，如是言：
    恶口恼害争　　令人不合苦
    激强粗恶语16　如是语不说
    语亲切柔和　　令人心喜乐
    彼出悦耳语　　闻者意恬喜
    正行其等业　　享此福德果
    彼享福业终　　生来此世间
    得梵音广舌　　所言人易受
    若居在家者　　成就知所语
    彼若人出家　　人人持彼言
    语于众多人　　人人互传述
二五
    “诸比丘！如来于前世，其往昔生存处及生来人间，舍离绮语，不语绮语；于适时语、语事实、语有义、语法、语律、语宝藏语、具语有时、有理、有节度之义。
    彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］颊如狮子颔。
二六
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？于人间任何怨敌、仇敌皆不能克胜彼；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？内外之怨敌、仇敌：贪欲、嗔恚、愚痴、或沙门、婆罗门、天人、魔、梵天及此世界之任何［事物］皆不能克胜彼；成为佛陀有如是得。”
    世尊说斯义。
二七
    对此，如是言：
    彼排除无益　　粗恶与绮语
    只述人有利　　恬悦安乐言
    于此世命终　　再生于天界
    得其善业果　　由其处命终
    再生来此世　　得有二对足17
    如兽最胜颊　　成难克之王
    人主统人间　　具足大威力
    忉利天都城18　殊胜亦知彼
    似彼天帝释　　胜于诸天人
    阿修乾闼婆　　帝释与罗刹
    乃至彼诸天　　无有能胜彼
    斯人居在家19　以得如是性
    至四方四维
二八
    “诸比丘！如来于前世，其往昔生存处及生来人间，舍邪命，以正法为营生：远离欺斗秤、伪币20、假量、赠贿、欺瞒、诈欺、不诚、斩切、杀戮、绳缚、剽掠、夺取、强暴。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］齿齐平及齿牙纯白。”
二九
    “彼具足此等相，若居在家，成为转轮王之正法王；征服四海，安定国土，具足七宝。其七宝者即：轮宝、象宝、马宝、珠宝、女宝、居士宝、第七是主兵（将军）宝也。实有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［轮］王于此大地以至海边，不用刑杖、刀具，唯以正法统治，即无顽凶，无恶无障碍，繁荣丰饶、安稳而无扰乱。成为［轮］王有何得耶？彼有清净之随从者，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、王子也；成为［轮］王有如是得。
三〇
    然者，彼人由俗家而出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？彼有清净之随从者，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也；成为佛陀有如是得。”
    世尊说斯义。
三一
    对此，如是言：
    舍去邪命活　　正净以营生
    排除无有益　　而行益利事
    令众得安乐　　因为行此业
    贤善人称赞　　彼生于天界
    享受此乐果　　忉利天都城
    殊胜亦知彼　　彼得于其处
    具足喜戏乐　　彼于彼处殁21
    受生此人间　　而遂其果报22
    口生齿齐平　　齿牙甚纯白
    占相人群来　　解述贤彼敬
    二生齿齐平23　纯白光辉耀
    如是之人王　　清净人随从
    统治大地上　　彼镇安国土
    人民利安乐　　然彼若出家
    离恶为沙门　　静镇诸烦恼
    去除覆障业　　离去恼疲劳
    视此世他世　　在家出家者
    受彼之教诫　　难责诸恶事
    灭除其不净　　清净人绕彼
    心垢心障过　　烦恼垢尽除

注：
1 其等一一间之区分（suvibhatt-antara）「其间之区分」之字也。Mahāpadāna-s 不见其他 Pāli 语系，故加注。
2 安阇那（añjana），眼围之化粧料。
3 原本梵音和迦陵频伽音，各别而出，为三十二相。Mahāpadāna-s 等为一相，从此而译。
4 Brahmāyu 不见于 Mahāpadāna 等，故加注。
5 善持者（sundhara），字义不明，想是由 su-dhara 来的吧！（大地言为 dharaṇī）
6 广长云云，于原本有 vipula-dīgha-pāṇika，此时 pāṇika 应读为 paṇhī。
7 其随从者云云，于原本 bhavati parijanassa vo vidheyeyyo.（对随从者，实随从也。）意义不通，今佛音 Buddhaghosa 读为 bhavati parijano assa vo vidheyyo。
8 此之，于原本虽有 mahimaṁ 注云 mahim-imaṁ。
9 教言者（vacanappaṭikara），其义不明。
10 身毛向上生靡状云云，原本虽为 ubbham uppatita-lomavāsaso 依暹罗本，应读为 ubham uppatitalomavā assa。
11 基相之前兆。原虽有 pubba-nimittamassatam 应读为 pubba-nimittam assitaṁ。
12 无减退，原本有 asahāna 应读为 aparihāna。
13 uddhaggassa rasa-haraṇiyo givāya jātā honti samabhivāhiniyo 不见于其他经，故加注，其意义甚不明了。补以喉头有味觉神经善味觉，在传中有言：味中得上味，咽中二处津液流出（智度论卷八十八、困果经卷一），佛舌清净故，令诸饮食变成上味（大婆沙卷百七十七）等亦有，参照大毗婆沙论卷百七十七（大正藏二七、八八八c）、大若般卷三百八十一（大正藏六、九六七c），大智度论卷四（大正藏、二五、九〇c～九一a），Burnouf, Lotus, 11. pp. 566-7。
14 斜视，原本虽有 visa citaṁ 应依暹罗本读为 visāvi。
15 一一云云，原本为 ekeka-lamūpacit-aṅgavā ahu，aṅgavā 之义不明，此处之意，解成 aṅga-vant。
16 激强云云，字义为「语激强粗恶语」。
17 二对之足，dvidu-gama，四足即兽类之意。
18 忉利天，于原本有 tidiva 意义为 tāvatiṁsa-deva。
19 唯此偈和其不同，不语有关出家，多少要注意，何故，不明也。
20 伪币（kaṁsakūṭa）伪造货币，以欺诈。
21 死殁，原本虽有 caviya 应读为 cavitvā。
22 而，原本为 na 由别本读为 puna。
23 二生 dija 之义不明。


31.教授尸伽罗越经

《长部·31.教授尸伽罗越经》

    本经相当于汉译长阿含卷第一六之善生经（大正藏一）、中阿含卷第三三之善生经（大正藏二六），尸迦罗越六方礼经（大正藏一），及善经（大正藏一七）。世尊住王舍城外之栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友？如何是善友？更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。

        三一 教授尸伽罗越经
    如是我闻。
一
    尔时，世尊住王舍［城］竹林栗鼠养饵处。于此时，居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。
二
    尔时，世尊于晨早，着内衣、持外衣及钵，入王舍城行乞。世尊见居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。见居士子尸伽罗越已，如是曰：
    “居士子！汝何故晨早起床，出王舍［城］，沐浴净衣，合掌向东方［南方］……乃至……上方之各方礼拜耶？”
    “世尊！我父之将死时，向我言：‘亲爱者！汝须礼拜诸方。’世尊！如是，尊重、珍敬、敬信、奉载我父之言而晨早起床，出王舍（城），沐浴净衣，合掌向东方……乃至……上方之各方礼拜也。”
    “居士子！于圣者之律，如是不成为礼拜六方。”
    “然，世尊！于圣者之律，应如何礼拜六方耶？善哉，世尊！于圣者之律，教示我礼拜六方之法。”
    “然，居士子！谛听善思念之，我当说。”
    居士子尸伽罗越应诺世尊：“唯然，世尊。”世尊如是说：
三
    “居士子！于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜［现在、未来］两世而修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界。
    依彼令舍离之四种业垢者何耶？居士子！杀生是业垢、不与取是业垢、于肉欲之邪行是业垢、虚诳语是业垢也。彼舍离四种业垢即此也。”
    世尊如是说。
四
    善逝如斯说已，大师更如是曰：
    杀生不与取
    又言虚诳语
    及近他人妻
    贤者不赞赏
五
    “如何人由四种理由作恶业耶？依贪欲行非道故，彼作恶业、依嗔恚行非道故，彼作恶业、依愚痴行非道故，彼作恶业、依恐怖行非道故，彼作恶业也。是故，居士子！圣弟子决不依贪欲行非道，不依嗔恚行非道，不依愚痴行非道，不依恐怖行非道。彼不以此等四种理由作恶业也。”
    世尊如是说。
六
    善逝如所说已，大师更如是曰：
    由贪欲嗔恚　　恐怖与愚痴
    若犯此法者　　皆如月黑分
    彼名声减退　　由贪欲嗔恚
    恐怖及愚痴　　不犯此法者
    皆如月白分　　彼名声增广
七
    “不散失钱财之六种原因者何耶？嗜耽酒类之放逸，居士子！实是散财之原因；耽着于非时游乐街衢，是散财之原因；入于［舞蹈之］观览处，是散财之原因；耽着于赌博逸乐，是散财之原因；结交恶友，是散财之原因；耽着于懒惰，是散财之原因。
八
    居士子！由嗜耽于酒类之放逸，实能生此等六［种］过患：于现资财之损失、增加斗争、成疾病之巢窟、损伤名誉、现露阴物、第六是使智力减退。居士子！此等六［种］过患，是因嗜耽酒类之放逸而生也。
九
    居士子！耽着于非时游乐街衢，实能生此等六［种］过患：彼不守护、防御自已；亦不守护、防御彼之子、妻；亦不守护、防御彼之财产；又于恶事怀疑念；向彼生起不实之议言；甚至为众苦所包围也。居士子！此等六［种］过患，实是耽着于非时游乐街衢而生也。
一〇
    居士子！入于［舞蹈之］观览处，实能生此等六［种］过患：［即寻求］何处有舞蹈？何处有歌唱？何处有音乐？何处讲谈？何处有手铃乐？何处有大鼓乐耶？居士子！此等六［种］过患，实由入于［舞蹈之］观览处而生也。
一一
    居士子！耽着于赌博逸乐，实能生此等六［种］过患：对胜者生怨、又输者于心有悲［忧赢得之失］、有现在资财之失、入于法庭［彼之］语无效力、为朋友同事所轻侮、婚姻被拒绝，被谓赌汉不能［娶］妻。居士子！此等六［种］过患，实由于耽着赌博之逸乐而生也。
一二
    居士子！结交恶友，实能生此等六［种］过患：狡猾者、乱行者、大豪酒者、诈伪者、欺瞒者、粗暴者，此等是彼之朋友、是彼之伴侣。居士子！此等六［种］过患，实由结交恶友而生也。
一三
    居士子！耽着于懒惰，实能生此等六［种］过患：过寒而不为业、过暑而不为业、过晚而不为业、过早而不为业、我甚饿而不为业、我甚渴而不为业。彼于如是事业多设口实故，向于未生之富不生，已生之富损失也。居士子！此等六［种］过患，实由耽着于懒惰而生也。”
    世尊如是说。
一四
    善逝如斯说已，大师更如是曰：
    有成好饮友
    友中之亲友
    于时必要生
    友始成朋友
    日升又寝床
    狎近人妻女
    从事于斗争
    耽着无益事
    又结交恶友
    从事于悭贪
    此等六种事
    导人于破灭
    恶伴与恶友
    进行恶行人
    此彼之两世
    必至于破灭
    骰子与女人
    舞蹈酒及歌
    白昼之就眠
    非时行街衢
    此等六种事
    导人至破灭
    游骰子饮酒
    通他命妻女
    交贱非交贤
    缺如月黑分
    无财无一物
    嗜饮入酒肆
    债沈如沉水
    速亡己家门
    嗜耽白昼眠
    至夜始思起
    常耽于泥醉
    无能停住家
    甚寒及甚热
    而为甚迟至
    等闲如是业
    虚度年青人
    利益尽流去
    不虑寒或热
    及微若小草
    是人所应作
    决无逸幸福
一五
    “居士子！当知此等四种，是敌而似友：当知持去任何物，是敌而似友；当知言说为主者，是敌而做友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似友。
一六
    居士子！实依四理由，当知持去任何物，是敌而似友：彼不择何物而持去；与小而彼愿得大；依畏怖而行业务；为己利而从事。居士子！此等四理由，当知持去任何物，是敌而似友。
一七
    居士子！依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊；对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜。居士子！此等四理由，当知言说为主者，是敌而似友。
一八
    居士子！依四理由，实当知甘言者，是敌而似友：彼容认恶事；不容认善事；其面前赞美；其背后毁嗤。居士子！依此等四理由，当知甘言者，是敌而似友。
一九
    居士子！依四理由，实当知游荡伙伴，是敌而似友：彼为嗜耽诸酒类等放逸时之伙伴；非时游玩街衢之伙伴；入［舞蹈］观览处之伙伴；耽着于赌博之伙伴。居士子！依此等四理由，当知游荡之伙伴，是敌而似友。”
    世尊如是说。
二〇
    善逝如斯说已，大师更如是曰：
    何物皆取友
    言说为主友
    甘言之伴侣
    游荡之伙伴
    此等四是敌
    贤者当了知
    如道存恐怖
    此等宜远避
二一
    “居士子！当知此四友，是善心人：当知能互相援助之友，是善心人；当知能共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心人。
二二
    居士子！当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸：友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物。居士子！当知依此等四理由，能互相援助之友，是善心人。
二三
    居士子！实当知依四理由，能共苦乐之友，是善心人：彼能告自己之秘密；隐藏他人之秘密；彼在穷苦时，不舍他；为他之利益，能舍其生命而起之。居士子！当知依此四理由，能共苦乐之友，是善心人。
二四
    居士子！当知依四理由，能告知善利之友，是善心人：彼能防止罪恶；能使之行善事；能使闻未闻者；能教向天之道。居士子！当知依此四理由，能告知善利之友，是善心人。
二五
    居士子！当知依四理由，有怜愍之友，是善心人：不喜其衰微、欢喜其隆盛、能防止毁嗤之人、能褒奖称赞之人。居士子！当知依此等四理由，有怜愍之友，是善心人。”
    世尊如是说。
二六
    善逝如所说已，大师更如是曰：
    能援助之友
    共苦乐之友
    告善利之友
    有怜愍之友
    实此等四友
    贤者当了知
    此等尽真心
    如母之实子
    具戒之贤者
    如山火燃辉
    劝如蜂集物
    彼财自积集
    如蚁巢积高
    如是财物集
    堪为良家主
    四分其财物
    如是彼结友
    自享一分财
    二分营事业
    第四分蓄积
    以备困乏时
二七
    “居士子！圣弟子如何要护六方耶？居士子！当知是此六方：当知东方是父母；当知南方是师长；当知西方是妻女；当知北方是朋友；当知下方是奴仆佣人；当知上方是沙门、婆罗门。
二八
    居士子！依五理由，子应奉侍东方之父母：‘受养育之我应奉养双亲；应为双亲作业务；应继续家系；应继续［祖先］之遗产；又对诸祖灵，应时呈奉供物。’居士子！依此等五理由，爱子奉侍之东方父母，当爱护子：远离罪恶、令行善事、令练习技能、为迎适当之妻、以应时宜，让督家务。居士子！依此等五理由，爱子奉侍之东方父母，当爱护子也。如是东方受保护，安稳而无怖畏。
二九
    居士子！依五理由，弟子应奉侍南方之师长：行起立礼、随侍近事、乐闻从顺、虔诚奉侍、恭敬领受学艺。居士子！实依此五理由，受门弟子奉侍之南方师长，亦应依五理由爱护门弟子：对彼等以善训练之法训练之、善保护者当令保护之、凡学艺应令熟习、称扬于朋友知人之间、于诸方作守护［弟子］。居士子！依此等五理由，受门弟子奉侍之南方师长，依此等五理由，爱护门弟子。如是南方受保护，安稳而无怖畏。
三〇
    居士子！依五理由，夫婿应奉侍西方之妻女：依敬意、依礼仪、依不邪行、依与主权、提供装饰品。居士子！依此等五理由，受夫婿奉侍之西方妻女应依五理由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之事，巧妙而勤勉为之。居士子！依此等五理由，受夫婿奉侍之西方妻女应依此等五理由，爱护夫婿。如是西方受爱护，安稳而无怖畏。
三一
    居士子！依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、依同事、依不欺诳。居士子！依此等五理由，受族姓子奉侍之北方朋友应依五理由，爱护族姓子：防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍弃、尊重其他之同族。居士子！依此等五理由，受族姓子奉侍之北方朋友应依此等五理由，爱护族姓子。如是北方受爱护，安稳而无怖畏。
三二
    居士子！依五理由，尊主人应奉侍下方之奴仆佣人：应依奴仆佣人之能力，分配工作、给与食物及薪金、病时看顾、分与珍味之食、适时休息。居士子！依此等五理由，受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应［比主人］早起、后寝、唯受所与之物、善为其业务、称赞［彼等主人］之名誉。居士子！依此等五理由，受尊主人奉侍之下方奴仆佣人应依此等五理由，爱护尊主人。如是彼受爱护之下方，安稳而无怖畏。
三三
    居士子！依五理由，族姓子应奉侍上方之沙门、婆罗门：依亲切之身业、亲切之语业、亲切之意业、不闭门户、供与食物。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善心而爱之、教其未闻、已闻者令正净、教示趣天之道。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依此等六理由，爱护族姓子。如是受爱护之上方，安稳而无怖畏。”
    世尊如是说。
三四
    善逝如斯说已，大师更如是曰：
    父母是东方
    师长是南方
    妻女是西方
    朋友是北方
    奴仆是下方
    沙门婆罗门
    是等为上方
    一族堪能主
    应拜此诸方
    有学戒具足
    上品且才智
    谦让而柔顺
    如是得名誉
    勇健不懈怠
    不幸处不动
    不破行仪贤
    如是得名誉
    能摄众爱友
    宽广而不吝
    导师化导师
    乃至顺导师
    得如是名誉
    布施及爱语
    利行于世人
    诸法为同事
    到处如应供
    实于此世间
    摄持此等事
    如于辖车轮
    无此等摄持
    母应不得子
    尊敬或供养
    父于子亦然
    诸贤摄此等
    正遍观察故
    彼等成伟大
    至得此赏赞
三五
    如是说已，居士子尸伽罗越，对世尊如次言：
    “胜哉，世尊！胜哉，世尊！世尊！恰如扶起倒者，使隐覆者显露，示迷者以道，如黑暗揭来油灯，使：‘有眼者见诸色。’如是依世尊，以种种方法，宣示法。大德！我归依世尊，归依法及僧伽。愿世尊摄受我。从今日以后，乃至命终，归依为优婆塞。”


32.阿咤曩胝经

《长部·32.阿咤曩胝经》

    本经无相当汉译之经，（但可参考毗沙门天王经（大正藏一二四五））。于Hoernle:Manu-script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文AtanatiyaSutra之断片。世尊住灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经之所述。

        三二 阿吒曩胝经
    如是我闻。
一
    尔时，世尊住王舍（城）灵鹫山，时，四大［天］王，以众多之夜叉军、众多之乾闼婆军、众多之鸠槃荼军、众多之那伽军守护、警护、保障四方已，于深夜，殊妙容光遍照灵鹫山，来诣世尊之处，敬礼世尊，却坐一面，彼夜叉等亦敬礼世尊，却坐一面，或向世尊问讯，却坐一面，或与世尊交谈感铭之语后，却坐一面，或向世尊合掌，却坐一面，或告自己姓名，却坐一面，或默然坐于一面。
二
    坐于一面之毗沙门大［天］王白世尊言：“圣尊！有高位之夜叉未信仰世尊；有高位之夜叉实信仰世尊：圣尊！有中位之夜叉未信仰世尊：圣尊！有中位之夜叉，实信仰世尊；圣尊！有下位之夜叉未信仰世尊；圣尊！有下位之夜叉，实信仰世尊！然者，圣尊！夜叉既有未信仰世尊，其何因耶？圣尊！世尊为断杀生而说法；为断不与取而说法；为断欲邪行而说法；为断妄语而说法，为断放逸根之饮酒而说法。然，圣尊！夜叉既不断杀生、不断不与取、不断欲邪行、不断妄语、不断放逸根之饮酒。［此］于彼等为不欢喜、不愉快事也。
    圣尊！世尊之弟子众取用深林之茂树、闲静而音少响少、无人1烟、无人迹、堪作卧、适于静思之坐卧处。住此处之上位夜叉，有不信仰世尊之语者，圣尊！为彼等之发信仰心，愿世尊纳受阿吒曩胝之守护经，此为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。”
    世尊默然而认许。
三
    时，毗沙门大［天］王知世尊之认许，其时，唱阿吒曩胝之守护经：“
    明眼而光辉
    归命毗婆尸
    慈愍诸有情
    归命尸弃佛
    洗除诸烦恼
    如是苦行者
    归命毗舍浮
    碎破魔王军
    归命拘楼孙
    已得安全之
    婆罗门归命
    拘那含牟尼
    解脱一切方
    归命迦叶佛
    灭除一切苦
    而宣说此法
    光辉之释子
    归命鸯耆罗2
    除灭世烦恼
    当作如实观
    不用于两舌3
    伟大不知畏
    为人天利益
    具足明与行
    归命瞿昙佛
    伟大无怖畏
四
    阿帝提之子
    大轮太阳升
    若彼之升者
    夜暗影消没
    若彼之升时
    呼称之为昼
    其处是深湖
    于海水积聚
    如是人当知
  ‘于海水积聚’
    人人之称呼
    由此彼‘东方’
    有誉大天王
    统守于此方
    乾闼婆之主
    名提头赖吒
    乾闼婆侍护
    以娱歌舞乐
    彼有甚多儿
    我闻彼同名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝归人中尊
    汝归人中胜
    汝以巧观众
    非人汝亦拜
    不闻我常处
    然者如是言
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
五
    死者用两舌4
    讲述阴言者
    残忍杀生者
    盗贼欺瞒辈
    人人之称呼
    由此彼‘南方’
    高誉大天王
    统守于此方
    鸠槃荼鬼主
    名为毗楼勒
    护侍鸠槃荼
    以娱歌舞乐
    彼有甚多子
    我闻同一名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
六
    阿帝提之子
    大轮太阳没
    若彼之没落
    昼光辉消失
    太阳沈失时
    呼称为暗夜
    其处是深湖
    于海水积聚
    如是人当知
  ‘于海水积聚’
    人人称呼此
    由此彼‘西方’
    有誉大天王
    统守于此方
    那伽鬼之主
    名毗楼博叉
    护侍那伽鬼
    以娱歌舞乐
    彼有甚多子
    我闻彼同名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
七
    快乐北拘卢
    于此见殊美
    障大须弥山
    人人无我意
    无系着心生
    我等无植种
    亦无携犁事
    人人无须耕
    可食成熟米
    无糠无糁清
    稻米实香好
    置于石灶炊5
    熟炊而为食
    无牝牛只蹄6
    巡游一一处
    无牝牛只蹄
    巡游一一处
    为女子乘物
    巡游一一处
    为男子乘物
    巡游一一处
    为童女乘物
    巡游一一处
    为童男乘物
    巡游一一处
    彼等事此王
    骑乘行诸向
    象马之乘物
    天上之乘物
    宫殿驾誉高
    随侍于大王
    彼天王都城
    化作于空中
    阿他那他城
    拘尸那他城
    婆拘尸那他
    那他布利耶
    婆拘尸那他
    而是于‘北方’
    是伽毗越他
    于西奢郎迦
    那越那越提
    安吧罗以及
    安吧罗越提
    阿罗伽万他
    有名等王都
    尊俱尾罗天7
    称呼伊娑那
    是故俱尾罗
    称为毗沙门
    一一访说明
    他吒罗达罗8
    及他吒他罗
    奥阇尸提奢
    达多奢尸及
    须罗罗奢与
    阿利达礼尔
    湖名达那尼
    起云雨落来
    诸夜叉会集
    坐于此堂名
    婆伽罗越提
    于彼有果树
    不断结果实
    诸鸟群来集
    孔雀苍鹭鸣
    美妙拘耆罗
    于此耆婆鸟
    唭嘺唭嘺鸣
    由此其他鸟
  ‘唭嘺心欢举’
    区屈达迦与
    区利罗伽与
    普加沙达伽
    皆于森林内
    此闻能言鸟
    九宫鸟之声
    亦闻杖少年
    彼俱尾罗池
    常时不断美
    斯人称呼此
    由此彼‘北方’
    统守于此方
    有誉大天王
    夜叉鬼之主
    名为毗沙门
    夜叉鬼侍彼
    以娱歌舞乐
    彼有甚多子
    我闻同一名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
八
    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。圣尊！比丘、比丘尼、优婆塞、优婆夷之中，不论何人善习、善学、善记忆此阿吒曩胝之守护经，甚或非人夜叉，或夜叉女，或夜叉男子，或夜叉女儿，或夜叉大臣，或夜叉眷属，或夜叉佣人，或乾闼婆，或乾闼婆女……乃至……或鸠槃荼，或鸠槃荼女……乃至……或那伽，或那伽女……乃至……以恶心随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者。圣尊！彼非人夜叉于我之村邑聚落，不获恭敬尊重；圣尊！彼非人于我都城之阿罗伽万达，不得土地住所；圣尊！彼非人不得参加我夜叉等之集会；圣尊！彼诸非人等，亦无有与彼嫁娶；圣尊！而且诸非人等，以其身等之言语饱骂彼；圣尊！诸非人等，以空钵9被［彼］头；圣尊！诸非人等，以碎彼头为七分。
九
    圣尊！非人有凶恶、凶猛、恐怖者，彼等不顾诸大王，不顾诸天王之大臣，不顾诸大天王之陪臣；圣尊！然，此非人反叛诸天王。圣尊！犹如摩揭陀王之领土有大盗，此等不顾摩揭陀王、不顾摩揭陀王之大臣、不顾摩陀王之陪臣。如此等之大盗，反叛摩揭陀王。如是，圣尊！非人有凶恶、凶猛、恐怖者，此等不顾诸天王，不顾诸大［天］王之大臣，不顾诸大［天］王之陪臣：圣尊！此等之非人称反叛诸大［天］王。圣尊！不论任何非人夜叉，或夜叉女……乃至……以恶心，随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者，应呼叫此等之夜叉、大夜叉、军师、大军帅：‘此夜叉捉住、侵、恼害我等不放。’
一〇
    如何［呼叫］夜叉、大夜叉、军师、大军帅耶？
    因达、苏摩、越鲁那及
    婆罗睹越阇、婆阇婆提、
    奢达那、加摩涉达及
    经鲁康睹、尼康睹、
    婆那达、奥婆万尼及
    天王御者之摩达利、
    奢达阇那乾闼婆及
    那罗、洗尼沙婆王、
    沙达义罗、醯摩婆多及
    芬那加、伽罗提耶、俱罗、
    尸郁伽、无奢利达及
    益沙尔达、优康达罗、
    伍吧罗、须吧启达及
    虚利、礼提、曼提耶、
    般阇罗旃陀、阿罗越伽、
    吧周那、须摩那、须无加、
    达提无加、摩尼、摩尼阇罗、提迦、
    以上共势立沙加。
    呼叫此等夜叉、大夜叉、军帅、大军帅，云：‘此夜叉捉住、侵、恼害［我等］不放。’
一一
    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之守护、安全、安乐住也。
    圣尊！然，我等告别！于我等事繁多忙。”
    “今、诸大［天］王，随汝等之意欲。”
    于此，四大天王起座，敬礼世尊，行右绕礼，消失于其处，彼夜叉等亦起座，或敬礼世尊，行右绕礼，消失于其处；或与共相会释，交谈可感铭之语后，消失于其处；或向世尊合掌已，消失于其处；或默然消失于其处。
一二
    于是，其夜过后，世尊告诸比丘曰：
    “诸比丘！昨夜，四大［天］王，众多之夜叉军……
    明眼有光辉
    归命毗婆尸
    怜愍诸有情
    归命尸弃佛
    ［参照三以下之偈］……
    “圣尊！此阿吒曩胝之守护经……或默然消失于其处。
一三
    诸比丘！学习阿吒曩胝之守护经，熟［念］阿吒曩胝之守护经，奉持阿吒曩胝之守护经。诸比丘！此阿吒曩胝之守护经有利益，此为比丘、丘比尼、优婆塞、优婆夷之守护、安全、安乐住也。”
    世尊如是说已，彼等诸比丘，欢喜世尊之所说。

注：
1 人烟（依日文为人之味）vijanavāta 分解为 vi+jana+vāta。
2 鸯耆罗 Sumaṅgsla-vilāsinī 于 Siamese edition, vol. īi. p. 193 由肢节 aṅga 发出光明 rasmi 故称为安义罗沙〔注〕，此本由俗解。Aṅgīras 出于吠陀时代圣仙之名，以此如为佛之一称呼。
3 此二三行之文法，虽和原文不尽相同，但其意义相信是相同的，依注释书补译之，但依注释书：「不用两舌」乃至归敬瞿昙佛的人，谓应归命之。
4 死者及用两舌者、阴口锐利者、杀生者、窃盗者，诈欺人等，习惯上牵出城之南门，或附于荼毗，斩首、或鞭打。于中阿含四卷波罗牢经有「又复见王收捕罪人，反缚两手，打鼓唱令出南城门」之文，尤同经说由北城门拉出罪人，于堑腰而弃着。
5 置于石灶而炊（tuṇḍikire pacitvāna），长阿含世记经须于郁单曰品：「其上常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不动人功。」中阿含第十二卷于鞞婆陵耆经：「大王！我便受郁单曰法，即于箩釜中，取羹饭而去。」于 Sumaṇgala Vilāsinī p. 196 说明，釜置无烟炭火而炊，此称「光石」以此石据三个釜置其上炊，云由石发光，米自然煮。
6 只谛〔之乘物〕有一归拟如马形。
7 圣尊（mārisa）是喜语（piyavacana）敬语（garuvacana）等等，唯现于呼格，多用于天人称呼佛或佛弟子，甚少用于佛叫天人或佛弟子 Rhys Davids 是 dearsir。之译。
8 称此 yakkhanaṭṭhika 为夜叉大臣，于注有十二支，于此唯举十支或八支。殊（副）Vessavaṇa 名词是如试由 Visāṇā 来理解，想不可能的事 Vessavana〔梵 vais'ravaṇa〕是因 ri+savaṇa 之变化来的，而 savaṇa 之语根是 su（梵 sru），正是「多闻广闻」之意思吧！s'ru（正确是 sru）有漏出渗出之意，然而从此 Vessavaṇa 来解还是有困难。
9 以空钵 Sumaṇgala-Vilāsinī（P.201）似比丘所用钵之青铜钵，被于头首上，以铁杵叩其中央，是一种处罚法，如此注是正确者 Rhys Davids 译为 They would bend down his head like an empty bowl 就不适正。


33.等诵经

《长部·33.等诵经》

    本经相当于汉译长阿含卷第九之众集经（大正藏一），及大集法门经（大正藏一二），于Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五十、五法二十五、六法二十二、七法十四、八法十一、九法六、十法六之法数标准为十段二百二十九法，有部六足论之随一的集异门足论（大正藏一五三六），不外是以有部的立场来注释本经。

        三三 等诵经
    第一 诵品
    如是我闻。
一
    尔时，世尊与五百大比丘众俱，游行于末罗族之间，次第游行至名为波婆之末罗族都城，于彼处住名为纯陀铁工匠1之庵罗树园。
二
    此时，恰好波婆末罗族等，新建名为郁婆达迦2讲堂完成不久，沙门、婆罗门乃至任何人皆未曾住此。
    波婆之末罗族等闻：“世尊与五百大比丘众俱，游行末罗族间而至波婆，于彼处住名为纯陀铁工匠之庵罗树园。”
    尔时，彼婆罗族等，便诣世尊之处，诣已，敬礼世尊，却坐一面。坐一面已，波婆之末罗族等，白世尊言：
    “世尊！波婆之末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门及他任何人皆未曾住此。唯愿世尊，世尊为最初之受用此。世尊之最初受用此者，于后，波婆之末罗族等，将永远得利益安乐。”
    世尊默然而允许。
三
    尔时，波婆之末罗族等，知世尊承诺已，从座而起，敬礼世尊，行右绕礼，而回彼讲堂。回来以后便于讲堂铺敷物，铺敷物已，设甚多座，放置水瓶，高挂油灯已再诣世尊之处。诣已，敬礼世尊，立于一面。立于一面之波婆末罗族等，白世尊言：
    “世尊！讲堂于一面已铺设敷物，设置诸座，放置水瓶，挂油灯。世尊！世尊若为时宜，即请赴之。”
四
    尔时，世尊着下衣，持上衣及钵，与比丘众俱，诣往讲堂。诣已，洗足而入讲堂，3依中央柱向东而坐。诸比丘众亦各洗足而入讲堂，依西壁向东而坐于世尊之后，波婆之末罗族等亦各洗足而入讲堂，依东壁向西，面世尊而坐。尔时，世尊至夜之深更，为波婆之末罗族等说法，教诫彼等而令感奋、喜悦、庆慰而离去。
    “宇阇达等！夜至深更矣，汝等想是时宜当回去！”
    “诚然，世尊！”彼波婆之末罗族等，依世尊之［教诲］，从座而起，敬礼世尊，行右绕体而离去。
五
    尔时，世尊于末罗族等离去不久，遍见寂静默然之诸比丘众，而告尊者舍利弗曰：
    “舍利弗！我诸比丘众已达远离惛沈、睡眠，舍利弗！当奋起心志4，为此诸比丘众说法，我因背痛，今将少卧5休息。”
    尊者舍利弗，则应诺世尊：“诚然，世尊！”
    如是，世尊从僧伽胝衣叠为四叠，置于右胁下，恰如狮子之卧而卧──［一］足叠于［他］足之上，有具念、正知，［自］为起想6。
六
    尔时，恰尼乾子死于波婆不久，而因其死，尼乾诸徒分裂为二派，互相相斗、相诤，而渐卷入斗诤，交击锐利舌锋而住。谓：“汝不知此法、律，我知此。［将来］汝如何亦不可能知耶！”“汝行邪行，我行正行！”，“我言与理相应，汝言与理不相应！”，“汝当言于前而言于后，当言于后而言于前！”，“汝不精细思虑，立既被颠覆；”汝虽立言论，但堕于负处！”“为脱汝之说而巡游［学习］，若能者既自解之！如是，尼乾子之徒众间行杀戮。然，彼尼乾子之诸在家白衣弟子等，对尼乾子皆厌忌、讥慊7、遗去已，其状态恰如非正说、误说，非导［出离］，非令至寂静，非正等觉者所说之法、律；又如不得为依持处之破塔。
七
    尔时，尊者舍利弗告诸比丘曰：
    “友！尼乾子最近死于波婆邑；而其死后，尼乾徒分裂为二派……乃至……如不得为依处之破塔。友！于所询，彼非正说、误说，非导［出离］，非令至寂静，如是非依正等觉者之所说法、律。然者，友！我等是世尊之法，是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令纷诤。盖令此梵行永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利8、利益、安乐也。
    友！然者，云何为我等之佛法？彼是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之利义、利益、安乐也8。
    友！正知者、正见者、应供者、等正觉者之世尊，实开示一法。［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利、利益、安乐也。
八
    一法者何耶？
    一切之有情依食而住，一切之有情依行9而住。友！如是，正知者、正见者、应供者、正等觉者之世尊，实开示一法；［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐、慈愍世间，为诸天、人之利义、利益、安乐也。
九
    友！正知者、正见者、应供者、正等觉者之世尊，开示二法。［故］于此我等之一切，其结集之……乃至……为诸天、人之利义、利益、安乐也。
    二法者何耶？
    一 名与色。
    二 无明与有爱。
    三 有见与无有见。
    四 无惭与无愧。
    五 惭与愧。
    六 恶言与恶友。
    七 善言与善友。
    八 入罪善巧与出罪善巧。
    九 等至善巧与依等至起善巧。
    一〇 界善巧与作意善巧。
    一一 处善巧与缘起善巧。
    一二 处善巧与非处善巧。
    一三 质直与柔和。
    一四 堪忍与可乐。
    一五 和顺与供养。
    一六 无害与清净。
    一七 失念与不正知。
    一八 念与正知。
    一九 不护根门与不计食量。
    二〇 能护根门与知食量。
    二一 思惟力与修习力。
    二二 念力与定力。
    二三 止与观。
    二四 止相与精勤相。
    二五 精勤与专念。
    二六 戒成就与见成就。
    二七 戒衰耗与见衰耗。
    二八 戒清净与见清净。
    二九 见清净与依见精勤。
    三〇 厌可厌处与为生厌之正精勤。
    三一 于善法不喜足与于精勤10不遮止。
    三二 明11与解脱。
    三三 尽智与无生智。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正说此二法。［故］于此等之一切，今其结集……乃至……为诸天、人之利义、利益、安乐。
一〇
    友！彼正知者、正见者、应供者、正等觉者之世尊，实开示三法。［故］于此，我等之一切，今其结集之……乃至……为诸天、人之义利、利益、安乐。
    三法者何耶？
    一 三不善根：贪不善根、嗔不善根、痴不善根。
    二 三善根：无贪善根、无嗔善根、无痴善根。
    三 三恶行：身恶行、语恶行、意恶行。
    四 三善行：身善行、语善行、意善行。
    五 三不善寻：欲寻、恚寻、害寻。
    六 三善寻：出离寻、无恚寻、无害寻。
    七 三不善思：欲思、恚思、害思。
    八 三善思：出离思、无恚思、无害思。
    九 三不善想：欲想、恚想、害想。
    一〇 三善想：出离想、无恚想、无害想。
    一一 三不善界：欲界、恚界、害界。
    一二 三善界:出离界、无恚界、无害界。
    一三 复三界：欲界、色界 无色界。
    一四 复三界:色界、无色界、灭界。
    一五 复三界：劣界、中界、胜界。
    一六 三爱:欲爱、有爱、无有爱。
    一七 复三爱：欲爱、色爱、无色爱。
    一八 复三爱：色爱、无色爱、灭爱。
    一九 三结:有身见、疑、戒禁取。
    二〇 三漏：欲漏、有漏、无明漏。
    二一 三有:欲有、色有、无色有。
    二二 三求：欲求、有求、梵行求。
    二三 三慢：“我胜”慢、“我等”慢、“我劣”慢。
    二四 三时：过去时、未来时、现在时。
    二五 三边：有身边、有身集边、有身灭边。
    二六 三受：乐受、苦受、非苦非乐受。
    二七 三苦性：苦苦性、行苦性、坏苦性。
    二八 三聚：邪定聚、正定聚、不定聚。
    二九 三疑，关于过去时之疑：犹豫，不得决意12，难平意，关于未来时之疑……乃至……关于现在时之疑……［乃至］……。
    三〇 如来三不护：友！如来有清净之身行，如来无护藏‘令他人不知’之身恶行；友！如来有清净之语行，如来无护藏‘令他人不知’之语恶行；如来有清净之意行，如来无护藏‘令他人不知’之意恶行。
    三一 三障：贪障、嗔障、痴障。
    三二 三火：贪火、嗔火、痴火。
    三三 复三火：供养火、居士火、惠施火。
    三四 三种色聚：有见有对色、无色有对色、无见无对色。
    三五 三行：福行、非福行、不动行。
    三六 三人：学人、无学人、非学非无学人。
    三七 三长老：生长老、法长老、认定之长老。
    三八 三福业事：施行福业事、戒行福业行、修行福业事。
    三九 三举罪事：依见、闻、疑。
    四〇 三欲生：友！有诸有情，有受现前之欲，于现前之欲有自在力，犹如人及一分天并一分险难处者。此为第一欲生；友！有诸有情，有受［自］化作欲，彼等于［自］盛化作，于欲有自在力，犹如化乐天，此为第二欲生，友！有诸有情，有受他化作欲，彼等于他化作欲，有自在力，犹如他化自在天，此为第三欲生。
    四一 三乐生：友！有诸有情，于所修习13起禅定乐而住，犹如梵众天，此为第一乐生；友！有诸友情，于乐令遍润、遍满、充满、遍溢，彼等便时常发感激之语，曰：‘彼为乐！彼为乐！’犹如光音天，此为第二乐生，友！有诸有情，于乐令犹遍润、遍满、充满、遍溢，彼等如是满足已，而感受乐，犹如遍净天，此为第三乐生。
    四二 三慧：学慧、无学慧、非学非无学慧。
    四三 复三慧：思所成慧、闻所成慧、修所成慧。
    四四 三仗：闻仗、离仗、慧仗。
    四五 三根：未知当知根、已知根、具知根。
    四六 三眼：肉眼、天眼、慧眼。
    四七 三学：增上戒学、增上心学、增上慧学。
    四八 三修：身修、心修、慧修。
    四九 三无上：见无上、行无上、解脱无上。
    五〇 三定：有寻有伺定、无寻唯伺定、无寻无伺定。
    五一 复三定：空定、无相定、无愿定。
    五二 三清净：身清净、语清净、意清净。
    五三 三寂默：身寂默、语寂默、意寂默。
    五四 三善巧：增益善巧、损益善巧、方便善巧。
    五五 三憍：无病憍、年壮憍、活命憍。
    五六 三增上：我增上、世增上、法增上。
    五七 三论事：关于过去时，如为此言说：‘于过去时有如是’；关于未来时，如为此言说：‘于未来时当如是’；关于现在时，如为此言说：‘于现在时有如是’。
    五八 三明：于过去随念所住智明，对诸有情之死生智明，对诸漏灭尽智明。
    五九 三住：天住、梵住、圣住。
    六〇 三神变：神通神变、知他心神变、教诫神变。
    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示如是诸三法。故……乃至……为诸天、人之义利、利益、安乐。
一一
    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示四法、［故］于此，我等之一切，今其结集之……乃至……为诸天、人之利义、利益、安乐。
    四［法］者何耶？
    一 四念处：友！于此有比丘，于身随观身而住，精勤而有正知［正］念，断世间之贪、忧，于受……于心……于法随观法而住，精勤有正知与［正］念，断世间之贪、忧。
    二 四正勤：友！于此有比丘，未生诸恶不善法令不生，而起愿欲、精进、发勤、策心、持心；已生之诸恶不善法当断，而起愿欲、精进、发勤、策心、持心；未生之诸善法令生，而起愿欲、精进、发勤、策心、持心；已生之诸善法令住不失、倍增、广大、修习、圆满、欲起、发勤、策心、持心。
    三 四神足：友！于此有比丘，修欲三昧地勤行成就神足，修心三昧地勤行成就神足；修精进三昧地勤行成就神足；思惟三昧地勤行成就神足。
    四 四静虑：友！于此有比丘，离欲、离诸不善法，有寻有伺，由离生喜、乐，成就初静虑而住，灭寻与伺，内心归于稳静，得心一境性，［如是］无寻无思，三昧地所生之喜、乐，成就第二静虑而住；离喜为舍住者，具念，有正知，由身觉受乐，诸圣者称为：‘舍、具念、乐住者’，成就第三静虑而住；断乐，断苦，乃至灭所有之喜、忧，无苦无乐，舍念清净，成就第四静虑而住。
    五 四修定：有修定，若修习、多所作者，能导现法乐住；友！修定，若修习、多所作者，能导获得知、见；友！修定，若修习、多所作者，能导诸漏之灭尽。友！修定，若修习、多所作者，云何能导现法乐住？友！于此有比丘，由离欲、离诸不善法，成就初静虑而住……乃至……第二静虑……乃至……第三静虑……乃至……成就第四静虑而住。友！此修定，若修习、多所作者，能导现法乐住也。友！修定，若修习、多所作者，云何能导知、见之获得？友！于此有比丘，作意光明想，专作日想，观夜如昼，观昼如夜，如是明彻、澄亮之心，修光明晖耀之心。友！此修定，若修习、多所作者，能导智、见之获得也。友！修定，修习、多所作者，云何能导正念、正知？友！于此有比丘，了知受之生起，了知住，了知灭，了知想之……［乃至］……寻之……［乃至］……友！此修定，若修习、多所作者，能导［正］念、正知也。友！修定，修习、多所作者，云何能导诸漏之灭尽？友！于此有比丘，于五取蕴，观生、灭而住。谓：此是色，此是色之集，此是色之灭；此是受……［乃至］……此是想……乃至……此是行……乃至……此是识，此是识之集，此是识之灭也。友！此修定，修习、多所作者，能导诸漏之灭也。
    六 四无量：友！于此有比丘，慈俱行之心，遍满一一方而住，如是第二、第三、第四［方亦然］。如是遍满上、下、横、一切处、一切方、一切之一世界，慈俱行之广大、广博、无量、无怨、无忧之心而住。悲俱行之心……乃至……喜俱行之心……乃至……舍俱行之心……乃至……。
    七 四无色：友！于此有比丘！超越一切之色想，灭有对想，无作意种种想，为‘虚空是无限’，成就空无边处而住；超越空无边处，为‘识是无边’，成就识无边而住；超越一切识无边，为‘无所有’，成就无所有处而住；超越无所有处，成就非想非非想处而住。
    八 四依：友！于此有比丘，思惟一［法］而受用；思惟一［法］而忍受；思惟一［法］而远避；思惟一［法］而遣除。
    九 四圣种：友！于此有比丘，随所得之衣服而喜足，且赞叹随所得衣服之喜足，衣服之因缘故，无陷不当、不应［之方法］，若不得衣服亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得衣服之喜足，不自慢、不凌蔑他人；如是有善巧、精勤、正知、正念之比丘，友！名为古往以来第一圣种住者。复次，友！有比丘，随所得饮食而喜足，且赞叹随所得饮食之喜足，饮食之因缘故，无陷不当、不应［之方法］，若不得饮食亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得饮食之喜足、不自慢、不凌蔑他人；复之，友！有比丘！随所得房舍而喜足……乃至……复次，友！有比丘，乐断、爱断，乐修、爱修。而彼为乐断、爱断、乐修、爱修，不自慢，不凌蔑他人，如是有善巧，精勤、正知、正念之比丘，友，名为古往以来第一圣种住。
    一〇  四勤：律仪勤、断勤、修勤、随护勤。律仪勤者何耶？友！于此有比丘，以眼见色已，不取相、不取随相；如是，若不制御眼根而住者，当于贪、忧、罪、不善之诸法随起，能入其制御，入于护眼根、眼根之制御：耳之闻声已……乃至……鼻之臭香已……舌之尝味已……身之觉触已……意之识法已，不取相，不取随相……［乃至］……。友！此谓律仪勤。断勤者何耶？友！于此有比丘，不忍容已生之欲寻，断、灭、远离、令无有，不忍容已生之恚寻……不忍容已生之害寻……诸已生之恶不善法……［乃至］……友！此谓断勤。修勤者何耶？友！于此有比丘，修念等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也。修择法等觉支，此离之依……乃至……修精进觉支……修喜等觉支……修轻安等觉支……修定等觉支……修舍等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也，友！此谓修断。随护勤者何耶？友！于此有比丘，随护已生善之定相，［谓：］骨想、虫啖、青瘀想、败坏想、胀膨想也，友！此谓随护勤。
    一一 四智：法智、类智、他心智、世俗智也。
    一二 复四智：苦智、集智、灭智、道智也。
    一三 四预流向支：亲近善士、听受正法、如理作意、法随法行也。
    一四 四预流果支，友！于此有圣弟子，于佛陀成就信不动14、即：如是彼佛陀是应供者、正等觉者、明行足者、善逝者、世间解者、无上师、调御丈夫者、天人师、佛、世尊也。于法成就信不动，即：世尊善说之法，现见而超越时，言近观而能知见，引导、唯智者亲所谅知也，于僧伽成就信不动，即、世尊之圣弟子僧伽，具足妙行，具足质直行，具足如理行，具足正行，所谓四双八辈，世尊之圣弟子僧伽，应恭敬、尊重、布施、合掌礼拜、是世间之无上福田。成就圣所爱之戒，此非所坏，无败秽、非所渎、无所损、自在、智者所赞叹、无染污，导于定。
    一五 四沙门果：预流果、一来果、不还果、阿罗汉果也。
    一六 四界：地界、水界、火界、风界也。
    一七 四食：段食、若粗、若细也，第二触［食，］第三意思［食］，第四识食也。
    一八 四识住：缘色而竖立识，以色为境，以色为依，以喜为座，增长、增益、增广。友！缘受……友！缘想……友！缘行而竖立识，以行为境，以行为依，以喜为座，增长、增益、增广。
    一九 四不行处行：贪不行处行，嗔不行处行，痴不行处行，怖不行处行也。
    二〇  四爱生：友！因衣服而于比丘爱生；友！因饮食而于比丘爱生；友！因房舍而于比丘爱生：友！更因有无有而于比丘爱生。
    二一 四行：苦迟通行、苦速通行、乐迟通行、乐速通行。
    二二 复四行：不堪忍行、堪忍行、调伏行、寂静行。
    二三 四法足：无贪法足、无恚法足、正念法足、正定法足也。
    二四 四法受：友！有法受，于现苦当来亦苦报；友！有法受，于现苦当来有乐报；友！有法受，于现乐当来有苦报：友！有法受，于现乐当来亦有乐报。
    二五 四法蕴：戒蕴、定蕴、慧蕴、解脱蕴也。
    二六 四力：勤力、念力、定力、慧力也。
    二七 四处：慧处、谛处、舍处、止息处也。
    二八 四记问：一向记问，分别记问，反结记问，应舍记问也。
    二九 四业：友！有业，黑而有黑报；友！有业，白而有白报；友！有业，黑白而有黑白报：友！有业，非黑非白而有非黑非白之报，转向业之断尽。
    三〇  四应证法：宿住［之事］，应依念而证；死生［之事］，应依眼而证；八解脱，应依身而证：漏尽，应依慧而证。
    三一 四瀑流：欲瀑流、有瀑流、见瀑流、无明瀑流也。
    三二 四轭：欲轭、有轭、见轭、无明轭也。
    三三 四离轭：由欲轭之离轭、由有轭之离轭、由见轭之离轭、由无明轭之离轭也。
    三四 四系：贪身系、恚身系、戒禁取身系、此实执身系也。
    三五 四取：欲取、见取、戒禁取、我语取也。
    三六 四生：卵生、胎生、湿生、化生也。
    三七 四入胎：友！有一类不正知而入母胎中，不正知住母胎中，不正知从母胎出，此为第一入胎；友！复次，有一类正知而入母胎，不正知而住母胎中，不正知而从母胎出，此为第二入胎：友！复次，有一类正知而入母胎，正知而住母胎中，不正知而从母胎出，此为第三入胎；友！复次，有一类正知而入母胎，正知而住母胎中，正知而从母胎出，此为第四入胎。
    三八 四自体得：友！有自体得，自思所作用而非他思；友！有自体得，他思所作用而非己思；友！有自体得，自思与他思俱作用；友！有自体得，自思与他思俱非作用。
    三九 四施净：友！有施、施者净，于受者非［净］；友！于受者净，施者非［净］：友！有施、施者、受者俱非净；友！有施、施者及受者俱净。
    四〇  四摄事：布施、爱语、利行、同事。
    四一 四非圣言：虚诳语、离间语、粗恶语、杂秽语。
    四二 四圣言：离虚诳语、离离间语、离粗恶语，离杂秽语也。
    四三 复四非圣语：不见言见、不闻言闻、不觉言觉、不识言识也。
    四四 复四圣语：不见言不见、不闻言不闻、不觉言不觉、不识言不识也。
    四五 复四非圣言：见言不见、闻言不闻、觉言不觉、识言不识也。
    四六 复四圣言：见言见、闻言闻、觉言觉、识言识也。
    四七 四人：友！有一类人令自苦、勤自苦：友！有一类人令他苦、勤他苦；友！有一类人令自苦、勤自苦又令他苦、勤他苦：友！非令自苦、非勤自苦、又非令他苦、非勤他苦，彼不令自苦，不令他苦而于现在世断欲、灭尽、清凉、觉受乐、自为圣性而住。
    四八 复四人：友！有一类人，有自利行而非他利［行］：友！有一类人，有利他行而非自利行：有一类人，非自利行亦非利他行；友！有一类人，有自利行亦有利他行。
    四九 复四人：于闇赴闇、于闇赴明、于明赴闇、于明赴明。
    五〇  复四人：不动沙门、赤莲华沙门、白莲华沙门、妙软沙门。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之四法。［故］……乃至……当为诸天、人之义利、利益、安乐。

    第二 诵品
一
    “友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示五法。［故］……乃至……为诸天、人之利义、利益、安乐。
    五法者何耶？
    一 五蕴：色蕴、受蕴、想蕴、行蕴、识蕴也。
    二 五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。
    三 五欲功德：眼所识之色是可爱、可喜、可乐、可意而能令赍欲，又能令染着；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可喜、可乐、可意而能令赍欲，又能令染着。
    四 五趣：地狱、畜生、饿鬼、人、天也。
    五 五悭：住处悭、家悭、利得悭、色悭、法悭。
    六 五盖：欲贪盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。
    七 五下分结：有身见、疑、戒禁取、欲贪、嗔恚。
    八 五上分结：色贪、无色贪、慢、掉举、无明。
    九 五学处：离杀生、离不与取、离欲邪行、离虚诳语、离窣罗15迷丽耶16、末陀17等诸放逸处18。
    一〇  五不能处：友！漏尽之比丘，不可能故意断生者之命；漏尽比丘，不可能以盗心不与而取；漏尽比丘，不可能行淫欲法；漏尽比丘，不可能正知而说虚诳语：漏尽比丘，不可能以爱欲意受用所蓄积──犹如前在家时。
    一一 五损失：亲属损失、财损失、病损失、戒损失、见损失。友！诸有情因其亲属损失、财损失、病损失、身坏命终之后，不生于无幸处、恶处、险难处、地狱；友！诸有情因其戒损失、见损失，身坏命终之后，生于无幸处、恶处、险难处、地狱。
    一二 五成就：亲属成就、财成就、无病成就、戒成就、见成就。友！诸有情因其亲属成就、财成就、无病成就，身坏命终之后，不生于善趣、天界：友！诸有情因戒成就、见成就、身坏命终之后，生于善趣、天界。
    一三 恶戒、犯戒者之五患：友！恶戒、犯戒者因放逸而大损失财富，此为恶戒、犯戒者之第一患；复次，友！恶戒、犯戒者，恶名流布，此是恶戒、犯戒者之第二患：复次，友！恶戒、犯戒者，若近此等任何诸众，［即：］刹帝利众，婆罗门众，居士众，沙门众等，无不得怖畏、意安19，此为恶戒、犯戒者之第三患：复次，友！恶戒、犯戒者，于迷乱而命终，此为恶戒、犯戒者之第四患；复次，友！恶戒、犯戒者，身坏命终之后，生于无幸处、险难处、地狱，此为恶戒、犯戒者之第五患。
    一四 具戒、持戒者之五功德：友！具戒、持戒者，因不放逸，得大财富聚，此为具戒、持戒者之第一功德。复次，友！具戒、持戒者，善名流布，此为具戒、持戒者之第二功德。复次。友！具戒、持戒者，亲近任何诸众：刹帝利众，婆罗门众，居士众，沙门众等，皆得离怖畏，得安心，此是具戒、持戒者之第三功德。复次，友！具戒、持戒者，正念而命终，此为具戒、持戒者之第四功德。复次，友！具戒、持戒者，身坏命终之后，生于善趣，天界，此为具戒、持戒者之第五功德。
    一五 友！叱责比丘欲叱责他人时，于内心现前五法，应可以叱责他人：‘我于应时语，非时不语。’‘我应语实，不语不实。’‘我应语柔和之语，不语粗语。’‘我应语利益语，不语无利益。’‘我应以慈心语，不怀嗔恚语。’友！叱责比丘欲叱责他人时，应于内心现前此等五法而叱责他。
    一六 五勤支：友！于此有比丘，有信，信如来之正觉，谓：如是彼世尊是应供、正等觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、觉者、世尊，为无病、无疾，成就体温平均之消化力，不过冷不失热，得中庸堪精进，无谄无诳，及于有智之同梵行者之前，如实自显现；为断不善法，为成就善法。专念精进而住，有力有势，常于诸善法中，系轭而［住］：具慧，应趣生灭观成就慧，此是圣正决择，趣苦之尽。
    一七 五净居：无烦、无热、善现、善见、阿迦腻吒［天］也。
    一八 五不还：谓：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流趣阿迦尼吒也。
    一九 五心芜20：友！于此有比丘，于［大］师有疑、有危惧、不能胜解、不能心安净：友！若有比丘，如是于大师有疑、有危惧、不能胜解、不能心安净者，彼心虽热勤、专念、堪忍、精勤而不能向于趣向；如是心之热勤、专念、堪忍、精勤而不向趣向者，此为第一之心芜。复次，友！于此有比丘，于法有疑，有危惧……乃至……［此为第二之心芜；复次，友！于此有比丘，］于僧伽有疑……［此为第三之心芜；复次，友！于此有比丘，］于学处有疑……［此为第四之心芜，复次，友！于此有比丘，］于同梵行者之间，有恚心、有不喜心、有心之动、生芜心；友！若有比丘！于同梵行者之间，有恚心、有不喜心、有心之动、有生芜心者，彼之心虽热勤、专念、堪忍、精勤而不向趣向也。如是其心之热勤、专念、堪忍、精勤而不向趣向者，此为第五之心芜。
    二〇 五心缚：友！于此有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不离热恼、不离渴爱；友！若有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不热恼、不离渴爱者，彼心虽热勤、专念、堪忍、精勤而不向趣向。而其心如是［热勤、专念、堪忍、精勤而不向趣向者，此为第一之心缚：复次，友！于此有比丘，于身不离贪……乃至……此第二之心缚。复次，友！于此有比丘，于色不离贪……乃至……此为第三之心缚；［复次］，友！于此有比丘，唯取食胃之所欲，享受胜乐、触乐、眠乐而住，……［此为第四之心缚；］复次，友！于此有比丘，有类祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类，’友！有比丘如是一类以祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类’，如是比丘之心虽热勤、专念、堪忍、精勤而不向趣向，而且其心如是热勤、专心、堪忍、精勤而不向趣向者，此为第五之心缚。
    二一 五根：眼根、耳根、鼻根、舌根、身根。
    二二 复五根：乐根、苦根、喜根、忧根、舍根。
    二三 复五根：信根、精进根、念根、定根、慧根。
    二四 五出离界：友！比丘于此虽思惟欲时，其心不趣入于欲，不信乐、不安住、不被牵引21，而且思惟由此之舍离时，则，其心能趣入舍离、信乐、安住、受牵引；则，彼如是之心，由欲善离、善修、善起、善解脱、善离系。然，凡为缘欲所生之诸漏、损害、热恼，由此皆脱离，彼断无［由］受为受，此名为由欲而出离；复次，友！于此比丘思惟嗔时，其心不趣入嗔……［乃至］……是名为由嗔出离；复次，友！比丘于此，思惟害时，心不趣入害……［乃至］……是名为由害出离；复次，友！于此比丘，思惟色时，其心不趣入于色……［乃至］……此名为由色出离；复次，友！比丘于此，思惟有身时，其心不趣入有身，不信乐不安住，不被牵引，而且思惟时由此舍离，则，其心能趣入舍离、信乐、安住、受引导；则，彼如是之心由欲善离、善修、善起、善解脱、善离系、如是凡缘为有身之诸漏、损害、热恼，由此皆脱离，彼绝无［由］受为受。此名为由有身之出离。
    二五 五解脱处：友！于此［大］师，又有随一之应尊重之同梵行者而为比丘说法，友！斯［大］师，或有随一之应尊重之同梵行者而为比丘说法，从其所说，彼于其法觉知义、觉知法；而且觉知斯义、觉知法者生欣心，有欣心者而生喜［心］；有喜心者，身归稳静；身归稳静则有乐受，有乐者心定，此为第一解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，而且如所闻，如所忆持，详细为他人说法。友！有比丘如斯所闻、如所忆持，详细为他人说法，从其所说，彼于其法，觉知义、觉知法……［乃至］……此为第二解脱处。复次，友！［大］师，或有随一同梵行者，非为比丘说法，且如所闻，如所忆持，详细亦非为他人说法，而如所闻、如所忆持、详细读诵法，友！有比丘如斯所闻，如所忆持，详细读诵法，从其读诵，彼于其法，觉知义、觉知法……［乃至］……此名为第三解脱处。复次，友！［大］师，或有随一之同梵行者，非为比丘说法，如所闻、如所忆持、非详细为他人说法；而且如所闻、如所忆持，亦非详细读诵法，而如所闻、如所忆持，于心随寻、随伺、随观法；友！有比丘如斯所闻、如所忆持，于心随寻、随伺、于意观察法，依于此等，彼于法觉知义、觉知法……［乃至］……此名为第四解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，如所闻、如所忆持，亦非详细为他人说法；如所闻如所忆持，亦非详细读诵法；而且如所闻、如所忆持，亦非于心随寻、随伺、于意观察法；而能以慧，善取随一之定相22，善作意、善持念、善通达。友！有比丘如期能以慧，善取随一之定相、善作意、善持念、善通达，而依此等，彼于法觉知义、觉知法。而且如是觉知义、觉知法者生欣［心］，有欣心者则生喜［心］，有喜心者身归稳静，身归稳静者有乐受，有乐受者心定，此为第五解脱处。
    二六 五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等五法。［故］……［乃至］……。
二
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之六法……［乃至］……。
    六法者何耶？
    一 六内处：眼处、耳处、鼻处、舌处、身处、意处。
    二 六外处：色处、声处、香处、味处、触处、法处。
    三 六识身：眼识、耳识、鼻识、舌识、身识、意识。
    四 六触身：眼触、耳触、鼻触、舌触、身触、意触。
    五 六受身：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受。
    六 六想身：色想、声想、香想、味想、触想、法想。
    七 六思身：色思、声思、香思、味思、触思、法思。
    八 六爱身：色爱、声爱、香爱、味爱、触爱、法爱。
    九 六不恭敬：友！于此有比丘，不恭敬、不随顺于［大］师而住；不恭敬、不随顺于法而住；不恭敬、不随顺于僧伽而住；不恭敬、不随顺于学处而住；不恭敬、不随顺于不放逸而住；不恭敬、不随顺于交友而住。
    一〇 六恭敬：友！于此有比丘，有恭敬、随顺于［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处……［乃至］……于不放逸……［乃至］……于交友……［乃至］……。
    一一 六喜近伺：以眼见色已，赍喜近伺色；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……以意识法已而赍喜近伺法。
    一二 六忧近伺：以眼见色已，赍忧近伺色；以［耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……］以意识法已，赍忧近伺法。
    一三 六舍近伺：以眼见色已，赍舍近伺色；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……以意识法已、赍舍近伺法。
    一四 六和敬法：友！于此有比丘，于同梵行者间，于正于负，兴起慈身业；如是之和敬法，能赍爱、赍恭敬，能导摄受、无诤、和合、一趣也。复次，友！于此有比丘……［乃至］……兴起慈语业……［乃至］。复次，友！于此有比丘……［乃至］……兴起慈意业……［乃至］……。复次，友！于此有比丘！如法之所得，如法之所获，至所受于钵中；至所获得，与同梵行者俱，若相俱受用者则不止，不相伴受用者则不止；如是之和敬法，能赍爱、赍恭敬……［乃至］……。复次，友！于此有比丘，彼于此诸戒之无坏、无断、无杂、无瑕而解脱，智者所称赞、无秽、导于定，如是于诸戒间，与诸同梵行者，相随于正于负，平等受持而住。如是之和敬法……［乃至］……。复次，友！于此有比丘，彼之此见、神圣、导引、能善诱此等所有之正尽苦。于如是之诸见，与同梵行者，相随于正于负，平等修学而住。如是之和敬法，能赍爱、赍恭敬，能摄受、无诤、和合、导于一趣。
    一五 六诤根：于此有比丘而有忿、有恨；友！比丘如是有忿、有恨，不尊重、不随顺于［大］师而住；不尊重、不随顺随于法而住；不恭敬、不随顺于僧伽而住，于学处亦无圆满究竟。友！若有比丘，如是不恭敬、不随顺［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处亦无圆满究竟者，则于僧伽兴起斗争，有人兴起如是斗争者，赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天不和与痛苦。友！汝等如是周遍观察于内外之诤根！友！而且汝等，为断如斯之恶谛根而精勤；友！若汝等如是无周遍观察内外之诤根者，友！其时汝等则不到达除却将来之恶诤根。彼恶诤根之断乃如是；彼恶诤根将来不能除却亦如是。复次，友！于此有比丘，有覆、有恼……。［复次，友！于此有比丘］有嫉、有悭……（复次、友！于此有比丘）有诳、有谄……［复次、友！于此有比丘］有恶 望、邪见……。［复次，友！于此有比丘］自取着所见，坚守不舍弃。友！比丘之如是自取着所见，坚守不舍弃者，不尊重、不随顺于［大］师而住；于法……［乃至］……于僧伽……乃至……于学处亦无圆满究竟。友！于此有比丘如是不尊重、不随顺于［大］师……［乃至］……于学处亦无圆满究竟者，于僧伽会兴起斗诤。友！有人如是兴起斗诤者，应赍众多之不利，赍众多之非乐23，赍众多之非义，赍人、天之不利与痛苦；友！汝等如是于内外应周遍观察其诤根；而且汝等为断其恶诤根而精勤；友！汝等如是于内外无周遍观察其诤根者，友！其时，汝等将不能到达除却将来之诤根。彼诤根之断乃如是，彼诤根之将来不能除却亦如是。
    一六 六界：地界、水界、火界、风界、空界、识界。
    一七 六出离界：友！于此有比丘作如是言：‘我修习慈心解脱，多所作、为所乘、为所因，行、数修、令善精勤；而且我尚有嗔恚、缠缚而住。’人应告彼言：‘勿［为］如是，尊者！勿作如是言、勿咎责世尊，咎责世尊者最不善，想世尊不作如是说。’友！无处亦无所容，凡修习慈心解脱、多所作、为所乘，为所因，行、数修、善精勤、尚于其时，心为嗔恚所缠缚者，无如是处。友！慈心解脱，既不外于出离嗔恚也。复次，友！于此有比丘，作如是言：‘我修习悲心解脱……［乃至］……而我心尚有害［心］缠缚而住’……［乃至］……友！悲心解脱，即不外于出离害心。复次，友！于此有比丘，作如是言：‘我修喜心解脱……［乃至］……而我心尚有不乐所缠缚而住’……［乃至］……友！喜心解脱，即不外于出离不乐。复次，友！于此有比丘，作如是言：‘我修习舍心解脱……［乃至］……而我心尚有贪所缠缚而住’……［乃至］……友！舍心解脱，即不外于出离贪。复次，友！于此有比丘，作如是言：‘我修习无相心解脱……［乃至］……而我心尚有随相识’［乃至］……友！无相心解脱，即不外于出离一切相。复次，友！于此有比丘，作如是言：‘我远离有我［见］，因此我无周遍观见，而我心尚有疑、狐疑箭所缠缚而住’，人应告彼言：‘勿为如是，尊者！不应作如是言，勿咎责世尊，咎责世尊者最不善，想世尊不作如是言’。友！无处无所容。凡远离‘有我’见，不周遍观见‘我乃此也’，而尚有心疑、狐疑之箭所缠缚者，无如是处。友！远离‘有我’之慢，此即不外于出离疑、狐疑之箭。
    一八 六无上：见无上、闻无上、利得无上、我无上、行无上、忆念无上也。
    一九 六随念处：念佛、念法、念僧、念戒、念施、念天。
    二〇 六恒住：友！于此有比丘，以眼见色已而不喜、又不忧、舍［心］而住，有念有正知；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已而不喜、又不忧、舍［心］而住，有念有正知也。
    二一 六生类：友！于此有一类之沙门是黑生类而生黑法；友！于此有一类之沙门是黑生类而生白法；友！于此有一类沙门是黑生类而生非黑非白之涅槃；友！于此有一类之沙门是白生类而生白法；友！于此有一类沙门是白生类而生黑法；友！于此有一类沙门是白生类而生非黑非白之涅槃。
    二二 六决择分想：无常想、无常苦想、苦非我想、断想、离贪想、灭想也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此六法。故……［乃至］……。
三
    友！……［乃至］……世尊正实开示诸七法，故……［乃至］……。
    七法者何耶？
    一 七财：信财、戒财、惭财、愧财、闻财、施财、慧财也。
    二 七觉支：念等觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
    三 七定具：正见、正思、正语、正业、正命、正精进、正念也。
    四 七非正法：友！于此有比丘、不信、无惭、无愧、少闻、懈怠、多忘、无慧也。
    五 七正法：友！于此有比丘、有信、有惭、有愧、多闻、勤精进、念现前、具慧也。
    六 七善士法：友！于此有比丘、知法、知义、知自己、知量、知时、知众、知人也。
    七 七殊妙事：友！于此有比丘，于热求受持学处，于当来勿离渴望受持学处；于观察法……［乃至］……于调伏欲望……［乃至］……于闲居……［乃至］于勤精进……［乃至］……于具念明察……［乃至］……于热求有见解，于当来渴望勿离见解。
    八 七想：无常想、无我想、不净想、患想、断想、离贪想、灭想也。
    九 七力：信力、精进力、惭力、愧力、念力、定力、慧力也。
    一〇 七识住：友！有诸有情，具种种身，备种种想；犹如诸人及一类天、一类险难处者，此为第一识住；友！有诸有情，具种种身，备一种想，犹如梵众天之最初生时，此为第二识住；友！有诸有情，具一种身，备种种想，犹如光音天，此为第三识住；友！有诸友情，具一种身，备一种想，犹如遍净天，此为第四识住；友！有诸有情，超越一切种之色想，灭有对想，不作意种种想，‘虚空是无边也’，成就空无边处，此为第五识住；友！有诸有情，超一切空无边处，‘识是无边也’，成就识无边处，此为第六识住；友！有诸有情，超越一切识无边处，‘无所有’，成就无所有处，此为第七识住。
    一一 七应供人：俱分解脱、慧解脱、身证、见至、信解脱、随法行、随信行也。
    一二 七随眠：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠也。
    一三 七结：爱结、嗔结、见结、疑结、慢结、有贪结、无明结也。
    一四 七止诤：能止、或能治所起之诤讼：当与现前毗奈耶、当与忆念毗奈耶、当与不痴毗奈耶、当依自认而行、多数决［法］、求其罪处［法］、草覆地［法］也。
    友！……［乃至］……世尊开示此等诸七法。［故］……［乃至］……。

    第三 诵品
三
    友！……［乃至］……世尊正开示诸八法，故……［乃至］……。
    八法者何耶？
    一 八邪：邪见、邪思、邪语、邪业、邪命、邪精进、邪念、邪定也。
    二 八正：正见、正思、正语、正业、正命、正精进、正念、正定也。
    三 八应供人：预流、成就预流果应证位，一来、成就一来果应证位，不还、成就不还果应证位，阿罗汉，成就阿罗汉［果应证位］24也。
    四 八懈怠事：友！于此有比丘，有应作之事，即为念：‘我有应作之事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息，不为得未得，不为至未至，不为证未证，不为勤精进，此为第一懈怠事；复次，友！于有比丘，已作事业，乃为念：‘我已作事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息而……乃至……此为第二懈怠事，复次，友！于此有比丘，应行道路，乃为念：‘我应行道路，而且我身依行其道路而疲惫，今无宁卧息！’彼便卧息而……此为第三懈怠事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而我身依行其道路而疲惫，今无宁卧息！’彼便卧息……［乃至］……此为第四懈怠事；复次，友！于此有比丘，或行某村、镇行乞，于十二分25不得好恶之食，乃为念：‘我或往某村、镇行乞，十二分不得好恶之食，而且我身疲惫而不堪于事业，今无宁卧息！’彼便卧息……［乃至］……此是第五懈怠事；复次，友！于此有比丘，或往某村、镇行乞，受十二好恶之食，乃为念：‘我或往村、镇行乞，受十二分好恶之食，而我身疲惫而无堪于事业，今无宁卧息！’彼便卧息……［乃至］……此等第六懈怠事；复次，有比丘，有起少疾，乃为念：‘我有起少疾，卧息较好，今无宁卧息！’彼便卧息……［乃至］……此为第七懈怠事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我身力弱，不适于事业，今无宁卧息！’彼便卧息，不得未得，不至未至，不证未证，不为勤精进，此为第八懈怠事。
    五 八精进事：友！于此有比丘，有应作之事业，乃为念：‘我有应作之事业，而我作事业之时，不容易思惟诸佛之教法，今无宁为得未得，为至未至，为证未证，应勤精进！’彼便为得未得，为至未至，为证未证，令勤精进，此为第一精进事；复次，友！于此有比丘，已作事业，乃为念：‘我已作事业，而我作事业之时，不能思惟诸佛之教法，今无宁为得未得……［乃至］……此为第二精进事；复次，友！于此有比丘，当行道路，乃为念：‘我应行道路，而且我于行道路之时，不容易思惟诸佛之教法，今无宁为得未得……［乃至］……此为第三精进事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而且我于行道路之时、不能思惟诸佛之教法，今无宁为得未得……［乃至］……此为第四精进事；复次，友！于此有比丘，或往某村、镇行乞，得十二分好恶之食，乃为念：‘我往某村、镇行乞，得十二分好恶之食，而且我身轻堪为事业，今无宁为得未得……［乃至］……此为第五精进事；复次，友！于此有比丘，或往某村、镇行乞，受十二分好恶之食，乃为念：‘我往某村、镇行乞，受十二分好恶之食，且我身力具，堪能事业，今无宁为得未得……［乃至］……此为第六精进事；复次，友！于此有比丘，起少疾，乃为念：‘我起少疾，而我疾虽增盛，亦无所惧，今无宁为得未得……［乃至］……此为第七精进事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我病虽有再发之可能，亦无所惧，今无宁为得未得……［乃至］……此为第八精进事。
    六 八施事：行近施、因布畏而施、‘彼曾施我’而施、‘彼将施我’而施、‘施是善’而施、‘我炊彼未炊者不得与施物’而施、‘我行此施时善名流布’而行施、为心之庄严为心之资助而行施。
    七 八施生：于此有一类人惠施于若沙门、若婆罗门，谓：饮食，衣服、车乘、华鬘、薰香、床坐、房舍、灯明等。彼希望其惠施有所［果报］，谓：彼见刹帝利、婆罗门、乃至居士等族，充满五欲功德，具足供御，彼所为念：‘愿我身坏命终之后，得受生于刹帝利、婆罗门，乃至居士等豪族。’彼决定其心，令安住其心，以修其心，而为其心解脱于下者26，无修胜处，转向其生处27，如是我亦名具戒者而非恶戒者，友！而具戒者之心愿，清净而常成就；复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食……［乃至］……而彼有所闻：四大王众天长寿、美貌、饶多其乐，彼乃所为念：“愿我身坏命终之后生于……［乃至］……。复次，友！于此有一类人惠施于若沙门、若婆罗门，谓：……［乃至］……而彼有所闻：三十三天……［复次，友！……而彼有所闻：］夜摩天……［复次，友！……而彼所闻：］睹史多天……［复次，友！……而彼有所闻：］……乐变化天……［复次，友！……而彼有所闻：］他化自在天……一乃至］……复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床坐、房舍、灯明等。彼希望其施有所果报，而有所闻：梵众天长寿、美貌、饶多其乐。彼乃所为念：‘愿我身坏命终之后，得受生于梵众天。’彼决定其心，令安住其心，以修其心，而其心如是解脱于下者，无修胜处，转向其生处，如是我亦名具戒者，而非恶戒者，名为离贪者，而非具贪者。友！而且具戒者离贪者之心愿28，清净而常成就。
    八 八众：利帝利众、婆罗门众、居士众、沙门众、四大王众、三十三天众、魔众、梵众也。
    九 八世法：得、不得、名声、恶声、诽谤、称誉、乐、苦也。
    一〇  八胜处：有人于内有色想，于外见些少好恶之诸色，而且［对此诸色］得胜自在力已，即如是念：‘我是见、知。’此为第一胜处；有人于内有色想，于外见无量好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第二胜处；有人于内无色想，于外见些少好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第三胜处；有人于内无色想，于外见好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第四胜处；有人于内无色想，于外见青、青色、青泽、青光之诸色，犹如青、青色、青泽、青光之乌莫迦花，或青、青色、青泽、青光，两面柔滑如波罗奈衣，如是有人于内有色想，于外见青、青色、青泽、青光之色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第五胜处；有人于内无色想，于外见黄、黄色、黄泽、黄光之诸色，犹如黄、黄泽、黄光之羯尼迦华，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第六胜处；有人于内无色想，于外见赤、赤色、赤泽、赤光之诸色，犹如赤、赤色、赤泽、赤光之槃豆时缚迦花，或赤、赤色、赤泽、赤光之两面柔滑如波罗奈衣，如是有人于内无色想，于外见赤、赤色、赤泽、赤光之诸色，而［对此等之诸色，］得胜自在力已，即如是念：‘我是见、知。’此为第七胜处；有人于内无色想，于外见白、白色、白泽、白光之诸色，犹如白、白色、白泽、白光之乌沙斯星，或白、白色、白泽、白光之两面柔滑之彼罗奈衣。如是有人于内无色想，于外见白、白色、白泽、白光之诸色，而对此等［之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第八胜处。
    一一 八解脱：有色而观诸色29，此为第一解脱；有人于内无色想，于外观诸色，此为第二解脱；有‘清净’等胜解，此为第三解脱：超一切色想，灭有对想，不作意种种想，‘空是无边！’成就空无边处而住，此为第四解脱；超一切无所有处，‘识是无边！’成就识无边处而住，此为第五解脱：超一切识无边处，‘无所有！’成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示如是之八法，［是故］……［乃至］……。
二
    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示九法。［是故］［乃至］……。
    九法者何耶？
    一 九害心事：‘彼对我作不饶益，’而结害心：‘彼对我作非义，’而结害心：‘彼当对我作不饶益，’而结害心；‘彼曾对我所爱、可意者行不饶益，’而结害心：‘彼曾对我所不爱、不快者作饶益，’而结害心：‘彼将对我所不爱、不快者作饶益，’而结害心。……［乃至］……［‘彼曾于我所不爱、不快者］作饶益，’而结害心；……［‘彼将对我所不爱、不快者］作饶益，’而结害心。
    二 九害心调伏：‘彼曾对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼对我当作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼曾对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今当对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；［乃至］……‘彼曾对我所不爱、不快者作饶益，而如何有如是耶？’［应反省］调伏害心；……［彼今对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心；［‘彼当对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心。
    三 九有情居：友！有诸有情，有种种身及种种想，犹如诸人、一部分诸天、一部分之险难处者，此为第一有情居；友！有诸有情，有种种身及一种想，犹如梵众天之最初生时者，此为第二有情居；友！有诸有情，有一种身及种种想，犹如诸光音天，此为第三有情居；友！有诸有情，有一种身及一种想，犹如诸遍净天，此为第四有情居；友！有诸有情，无想亦无别受30，犹如诸无想有情天，此为第五有情居；友！有诸有情，超一切色想，灭有对想，不作意种种想，‘虚空是无边也！’成就空无边处，此为第六有情居；友！有诸有情，超一切空无边处，‘识是无边也！’成就识无边处，此为第七有情居；友！有诸有情，超一切识无边处，‘成无所有，’成就无所有处，此为第八有情居；友！有诸有情，超无所有处，成就非想非非想处，此为第九有情居。
四
    九梵行住之不时不节：友！于此有如来出现于世，是阿罗汉、正等觉者也；又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于地狱时，此为第一梵行住之不时不节；复次，友！于此有如来出现于世，是阿罗汉、正等觉者也，又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于畜生趣时，此为第二梵行住之不时不节也。……乃至……［恰］生于饿鬼趣时……。生于阿修罗众中……乃至……生于长寿天众中……乃至……恰受生于边地31，于此蛮族、无智者之间，于彼处无比丘、比丘尼、优婆塞、优婆夷之行。……［乃至］……虽受生于中国，而自有邪见，有颠倒见，谓：无布施、无供养32、无烧施33、无善行、恶行之异熟果报，无此世，无彼世，无母、无父，无化生之有情，于世诸沙门、婆罗门之正至34、正行35，于此世彼世皆无自证智，作证已之宣说，此为第七梵行住之不时不节；复次，……［乃至］……虽受生于中国，自持恶慧、愚痴、聋哑而不能了知善说、恶说之义理，……［乃至］复次，友！如来，阿罗汉、正等觉者不出现于世，对于法之顺寂静、顺般涅般、导引等觉，善逝之无所开示亦无宣说，而自已具慧，不愚痴、非聋哑、得理解善说、恶说之义理，此为第九梵行住之不时不节。
    五 九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜、乐成就初静虑而住。……［乃至］……第二静虑……第三静虑……成就第四静虑而住，超一切色想，灭诸有对想，无作意种种想，‘虚空定无边！’成就空无边处而住；超一切空无边处，‘识是无边也！’成就识无边处而住；超一切识无边处，‘成无所有！’成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想处，成就想受灭而住。
    六 九次第灭：成就初静虑者，欲想已灭；成就第二静虑者寻、伺已灭；成就第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。
    “友！彼正智者、正见者、应供者、正等觉者之世尊，如是正开示诸九法。［故］……［乃至］……。
三
    友！彼正智者、正见者、应供者、正等觉者之世尊，正开示诸十法。［故］［乃至］……。
    十［法］者何耶？
    一 十依因法：友！于此有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，友！如是有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，此是依因法；复次，友！有比丘多闻而持闻、积集闻、诸法之初善、中善、后善、义、文具足，一向圆满而开示清净之梵行，多闻、持、唱诵积集、专意观察、依见善通达如是类之诸法，友！有如是比丘多闻……乃至……依见善通达如是类之诸法，此是依因法；复次，友！有比丘为善友、善伴、善伴党，友！如是，有比丘为善友、善伴、善伴党，此是依因法；复次，友！有比丘是善言者，而具足、堪忍善言之因法，善易意解诸教法，友！如是，有比丘是善言者……乃至……善易意解诸教法，此是依因法；复次，友！有比丘是为同梵行者种种之所作业，彼于此等，作此，有精巧、精勤、成就此，具足一切方便及思虑，友！如是，有比丘……乃至……具足一切方便及思虑，此是依因法；复次，友！有比丘具法欲，于喜谈36、胜法37、胜律有大欢喜，友！如是，有比丘……乃至……有大欢喜，此是依因法；复次，友！有比丘随［所与］之衣服、饮食、床座、病为缘而喜足医药，资具，友！如是，有比丘……乃至……喜足医药、资具，此是依因法；复次，友！有比丘，勤精进而住，为断诸不善法，为成就诸善法，有势力，有精勤，于诸善法常不废忍持，友！如是，有比丘……乃至……常不废忍持，此是依因法；复次，友！有比丘，具念而能具足最上念，于远所作及远所说，俱善忆念性、随念性，友！如是，有比丘……乃至……随念性，此是依因法；复次，友！有比丘，具慧而顺生灭［之意解］，圣而顺抉择，具足趣于正尽苦之慧，友！如是，有比丘，具慧而顺生灭［之意解］，圣而顺决择，具足趣正尽苦之慧，此是依因法。
    二 十遍处：有人想地遍，上、下、横无二无量也；有人想水遍……有人想火遍……有人想风遍……有人想青遍……有人想黄遍……有人想赤遍……有人想白遍……有人想空遍……有人想识遍而上、下、横，无二、无量也。
    三 十不善业道：断生命、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见。
    四 十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、离贪欲、离嗔恚、离邪见。
    五 十圣居：友！于此有比丘，断五支，具足六支，有一护，有四依，舍自谛，求之断尽，于思无浊，身行寂静，心善解脱，慧善解脱也。然者，友！有比丘断五支者何耶？友！于此比丘断爱欲，断嗔恚，断惛沈、睡眠，断掉举、恶作，断疑，友！此是比丘之断五支；然者，友！有比丘具足六支者何耶？友！于此有比丘，以眼见色已，不喜不忧而住于舍，有念、有正知也；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不喜、不忧而住于舍，有念、有正知，友！此是比丘之具足六支；然者，友！有比丘有一护者何耶？友！于此有比丘，具足念［善］所护之心，友！此是比丘之一护；然者，友！比丘有四依者何耶？友！于此有比丘，熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一法，友！此是比丘之有四依；然者，友！比丘舍自谛者何耶？友！于此有比丘，诸沙门、婆罗门，诸杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，友！此是比丘之舍自谛；然者，友！比丘之求断尽者何耶？友！于此有比丘，断欲求，断有求，寂止梵行求，友！此是比丘之求断尽；然者；友！比丘于思无浊者何耶？友！于此有比丘，断欲思，断恚思，断害思，友！此是比丘于思无浊；然者，友！比丘身行寂静者何耶？友！于此有比丘，断乐，断苦，灭于前所有之喜、忧而无苦、无乐、舍念清净具足第四静虑而住，友！此是比丘之身行寂静；然者，友！比丘心善解脱者何耶？友！于此有比丘，由贪心解脱，由嗔心解脱，由痴心解脱，友！此是比丘心善解脱；然者，友！比丘有慧善解脱者何耶？友！于此有比丘了知“我已断贪，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已断嗔，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已断痴，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”友！此是比丘之慧善解脱。
    六 十无学：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。友！于正知者、正见者、应供者、正等觉者之世尊，如是正宣示诸十法。于此［故］我等，结集其一切，又不能不令不混诤；为此梵行之永续久住、众多之利益、众多之安乐、对世间之慈愍也。为诸天、人之义利、利益、安乐也。”
四
    尔时，世尊起立，告尊者舍利弗：“善哉！善哉！舍利弗！善哉！舍利弗！汝为诸比丘，说等诵教法。”
    尊者舍利弗，如是说：“大师是允许，”如是彼等诸比丘，［闻］尊者舍利弗之所说，而欢喜、随喜也。

注：
1 铁工匠 Kammāraputta 之子，此乃生来就为铁工匠之意，其意即铁匠家之子，故唯如此译之。
2 郁婆达迦 Ubbhaṭaka 此字又作 Ubbhaṭṭhaka，直立之意，从佛音注，由其高耸立而得名。
3 依 nissaya 有二义，一是「持」，二是「……近」之意义中 Rhys Davids 氏是一，Neumann 氏是取二之意，无乃二之为是。
4 起志者 paṭibhātu 意思是：「于汝之心……起」，今如是译之。
5 横卧 tam aham āyamissāmi 原意为伸背。
6 作起想（utthānasaññaṁ manasikaritvā）于集异门足论，作当起想，即卧时，同时之意识已想起来，非心之偷安，无不是具念正知以明佛心情。
7 讥慊（visatta-rūpā），唯缅甸本之二，于暹罗之印刷本有载，其他版本皆缺。
8 义利（attha）一语，有意义、利益之二义也。
9 行在集异门足论释为命根 jivitindriya＝寿。
10 精勤原文有 padhāna 以上二九以来之精勤字，皆此字之译，而此字玄奘译为断，今作「于精勤不遮止」「于断不遮止。」又（译为四正断或四正勤，同字之异译。参照本经四法之下），斯字，不管怎样是勤之意义，其勤不是断恶不善法之勤，今一同字屡作 pahāna（skt.prahāna 断）又如上译为断。
11 明云云 Rhys Davids, The higher knowledge and emancipation; Neumann, Wissenund Erlosung. 集异门足论二．二六与此同字，本来之意，是上之无明之反对面，关于万法之真相，佛教之教理，明即知见及依此为解脱之意，于集异门足论，例无学之三明（参照本经三法中）解为心解脱、慧解脱及无为解脱＝择灭涅盘之三解脱。
12 不得快意原语 na adhimuccati，于汉译作为不善解脱等字。
13 盛在原文反覆记述为化作，暂如此译之。
14 不动之信（avecca-ppasāda），avecca 是梵文之 avetya 其 avetya 是 ava+i+tya 即深理解，证之意 pasāda（skt.prasāda）是信之意思。
15 窣罗（surā）法蕴足论诸律，及其之委解未必一致，今依法蕴足论之解释：「主麦为主，投入诸药物，酝酿而合成的。」
16 迷丽耶（meraya）同上，诸根、茎、叶、花、果等和诸药物合成酝酿为酒。
17 末陀同上，葡萄酒及其他或上面之窣罗、迷丽耶等。
18 诸放逸处，（Pamādaṭṭhāna）如法蕴足论，此诸放逸处，是上三种酒之外，且释依其酒惹起诸醉余之放逸，以原意似少有出入，想是此三酒之结语。
19 「意不安」原本 maṅko-bhūto，于诸辞典有 maṅku-bhūto（discontented, troubled, confused）今从此译之。
20 五心芜（pañca cetokhilā）（Rhys Davids, 5 Spiritual barrenness; Neumann, 5 Herzbeklemmungen）汉二译无，集异门足论是五心栽。
21 不被牵引，原本为 na vimuccati，以从佛音注 nadhimuccati（=is not drawn to）。
22 定相 aññataraṁ samādhi-nimittaṁ（Rhys Davids, some given clue to eoncentration）引导禅观，诸对象心象，即后说之十遍处，不净观等 cf. Points of Controvercy by Mrs. Rhys Davids, p. 388。
23 众多等，缅甸印刷本无此一句，上亦然。
24 应证位成就人，依别本补入。
25 得十二分（yāvadatthaṁ pāripūriṁ）如文，「十分如所愿」。
26 下者，谓五欲。
27 生处（uppaṭṭi）意为所愿之生处。
28 具戒离贪者之心愿，今巴利圣典协会本之文，若依其文而译者：「具戒者之心愿是离贪性」，从诸传本之异记，为与上已揭之文相应，今如是译之。
29 有色等，又可译为「有色……」。
30 别受 appatisaṁvedino 于集异门足论卷一九，记为别想。
31 边地（paccantimesu janapadesu）此中古来解为欲界四大洲之一，想北俱卢洲亦含括在内，盖同洲无苦受，乐着而离染道。
32 供养（yitthaṁ）中阿含八难经「斋」。
33 烧施（hutaṁ）中阿含八难经「咒说」，烧施是于婆罗门教，酪等投于火中，谓烧而供奉等。
34 正至（somaggātā）于八难经有「往至真人之善趣」。
35 正行（sammā-Paṭipannā）八难经「善法善向」。
36 喜谈（piyasamudāhāro）若依佛音注，自谈人之法，喜于倾听，对他又由此而谈法，令喜闻也。
37 胜法（abhidhamma），如所周知，音译为阿毗昙，阿毗达磨，字义如今之译，意为卓越之法。


34.十上经

《长部·34.十上经》

    本经相当于汉译长阿含卷第十之十上经（大正藏一），及长阿含十报法经（大正藏一三），本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

        三四 十上经
    第一 诵品
    如是我闻。
一
    尔时，世尊与五百大比丘众俱，住瞻婆伽伽池侧。
    于此，尊者舍利弗告诸比丘曰：“友！诸比丘！”彼等诸比丘答尊者舍利弗：“友！”
    尊者舍利弗如是曰：
  “十上法我当说
    为涅槃之逮得
    为作苦之边际
    一切系解脱法
二
    友！一法是应多所作，一法是应当修，一法是应遍知，一法是应断，一法是舍分，一法是胜分，一法是难解，一法是应胜知，一法是应作证。
    一 云何一法应多所作？ ［谓：］于诸善法中不放逸，此一法是应多所作。
    二 云何一法是应当修？ ［谓：］可意俱行之身念，此一法是应当修。
    三 云何一法是应遍知？［谓：］有漏有取之解，此一法是应令遍知。
    四 云何一法是应断？［谓：］有我之慢，此一法是应令断。
    五 云何一法是舍分？［谓：］不正思惟，此一法是有舍分。
    六 云何一法是胜分？ ［谓：］正思惟，此一法是胜分。
    七 云何一法是难解？［谓：］无间心定，此一法是难解。
    八 云何一法是应令生？［谓：］不动之智，此一法是应令生。
    九 云何一法是应胜知？［谓：］一切有情是依食而住，此一法是应胜知。
    一〇  云何一法是应作证？［谓：］不动心解脱，此一法是应作证。
    此等之十法，是实、真、如是而非不如是，不依他1，平等，是如来所等觉也。
三
    二法是应多所作，二法是应当修，二法是应遍知，二法是应断，二法是有舍分，二法是有胜分，二法是难解，二法是应胜知，二法是应作证。
    一 云何二法是应多所作？［谓：］念与正知，此等二法是应多所作。
    二 云何二法是应当修？［谓：］止与观，此等二法是应当修。
    三 云何二法是应遍知？［谓：］名与色，此等二法是应遍知。
    四 云何二法是应断？［谓：］无明与有爱，此等二法是应断。
    五 云何二法是舍分？［谓：］恶言与恶友，此等二法是有舍分。
    六 云何二法是胜分？［谓：］善言与善友，此等二法是有胜分。
    七 云何二法是难解？［谓：］诸有情染因及缘，与诸有情之清净因及缘，此等二法是难解。
    八 云何二法是应令生？［谓：］尽智与无生智，此等二法是应令生。
    九 云何二法是应胜知？［谓：］二界，即无界与无为界，此等二法是应胜知。
    一〇  云何二法是应作证？［谓：］明与解，此等二法是应作证。
    此等二十之诸法，是实、真、如是而非不如是，无依他，平等，是如来所等觉也。
四
    三法是应多所作，三法是应当修……乃至……三法是应作证。
    一 云何三法是应多所作？［谓：］与善士交友，正法之听闻，法随法行。此等三法是应多所作。
    二 云何三法是应当修，［谓：］三定。即：有寻有伺定，无寻唯伺定，无寻无伺定。此等之三法是应当修。
    三 云何三法是应遍知？［谓：］三受。即：乐受，苦受，不苦不乐受。此等三法是应遍知。
    四 云何三法是应断？［谓：］三爱。即：欲爱，有爱，无有爱。此等三法是应断。
    五 云何三法是有舍分？［谓：］三不善根。贪不善根，嗔不善根，痴不善根。此等三法是舍分。
    六 云何三法是胜分？［谓：］三善根。即：无贪善根，无嗔善根，无痴善根。此等三法是胜分。
    七 云何三法是难解？［谓：］三出离界。即出离欲界，出离色界，出离无色界，而彼有、有为、有缘、缘生者，由此出离、灭。此等三法是难解。
    八 云何三法是应令生？［谓：］三智。即：过去智，未来智，现在智也，此等三法是应令生。
    九 云何三法是应胜知？［谓：］三界。即：欲界，色界，无色界，此等三法应胜知。
    一〇  云何三法是应作证？［谓：］三明。即：随念宿世智明，对诸有情之生死智明，对诸漏尽之智明。此等三法是应作证。
    此等三十之诸法，是实、真、如是而非不如是，不依他，平等，是如来所等觉也。
五
    四法是应多所作，四法是应当修……乃至……四法是应作证。
    一 云何四法是应多所作？［谓：］四轮。即：住于中国，亲近善士，有自正愿，及于宿有所作福。此等四法是应多所作。
    二 云何四法是应当修？［谓：］四念处。即：友！于此有比丘，于身随观身而住，精勤而有正知、正念，以断世间之贪、忧，……于受……于心……于法随观法而住，精勤而有正知、正念，以断世间之贪、忧。此等四法是应当修。
    三 云何四法是应遍知？［谓：］四食。即若粗若细之段食，第二是触［食］，第三是意思［食］，第四是识［食］。此等四法是应遍知。
    四 云何四法是应断？［谓：］四瀑流。即：欲瀑流，有瀑流，见瀑流，无明瀑流。此等四法是应断。
    五 云何四法是有舍分？［谓：］四轭。欲轭，有轭，见轭，无明轭也。此等四法是舍分。
    六 云何四法是有胜分？［谓：］四离轭。欲轭之离轭，有轭之离轭，见轭之离轭，无明轭之离轭。此等四法是有胜分。
    七 云何四法是难解？［谓：］四定。即：舍分定，止分定，胜分定，决择分定。此等四法是难解。
    八 云何四法是应令生？［谓：］四智。即法智，类智，他心智，世俗智。此等四法是应令生。
    九 云何四法是应胜知？ ［谓：］四圣谛。即：苦圣谛，苦集圣谛，苦灭圣谛，趣苦灭道圣谛。此等四法是应胜知。
    一〇  云何四法应作证？ ［谓：］四沙门果。即：预流果，一来果，不还果，阿罗汉果。此等四法是应作证。
    此等四十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
六
    五法是应多所作，五法是应当修……乃至……五法是应作证。
    一 云何五法是多所作？［谓：］五勤支。即：友！于此有比丘，具信而……此等五法是应多所作［参照等上经第二诵品一、一六节］。
    二 云何五法是应当修？［谓：］五正定支。喜遍满，乐遍满，心遍满，光明遍满，相观察。此等五法是应当修。
    三 云何五法是应遍知？［谓：］五取蕴。即：色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。此等五法是应遍知。
    四 云何五法是应断？［谓：］五盖。即：欲贪盖，嗔恚盖，睡眠、惛沈盖，掉举、恶作盖，疑盖。此等五法是应断。
    五 云何五法是有舍分？（谓：］五心芜。即：友！于此有比丘，于大师有疑……此等五法是有舍分［参照等诵经、第二诵品一、一九节］。
    六 云何五法有胜分？ ［谓：］即：信根，精进根，念根，定根，慧根。此等五法是有胜分。
    七 云何五法是难解？ ［谓：］五出离界。即：友！于此有比丘，虽思惟欲时，其心不趣入于欲……此等五法是难解。［参照等上诵经、第二诵品一—二四节］。
    八 云何五法应令生？［谓：］五正定智。即：‘彼定于现乐而于当来亦复有乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’智之自生，‘彼定是清凉殊妙、获寂静、辏心一趣而非有行，非违戾，非有碍’智之自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生。此等五法是应令生。
    九 云何五法应胜知？ ［谓：］五解胜处。即：友！于此有比丘，（大）师或有随一尊重之同梵行者，而为说法……此等五法是应胜知［参照等诵经、第二诵品一、二五节］。
    一〇  云何五法是应作证？ ［谓：］五法蕴。即：戒蕴，定蕴，慧蕴，解脱蕴，解脱知见蕴。此等五法是应作证。
    此等五十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
七
    六法是应多所作，六法是应当修……［乃至］……六法是应作证。
    一 云何六法是应多所作？［谓：］六和敬法。即：友！于此有比丘，于同梵行者间，于正于负兴起慈身业……此等六法是应多所作。［参照等诵经第二诵品二、一四节］。
    二 云何六法是应当修？［谓：］六随念处。即：佛随念，法随念，僧伽随念，戒随念，施随念，天随念。此等六法是应当修。
    三 云何六法是应遍知？［谓：］内六处。即：眼处，耳处，鼻处，舌处，身处，意处，此等六法是应遍知。
    四 云何六法是应断？［谓：］六爱身。即：色爱，声爱，香爱，味爱，触爱，法爱。此等六法是应断。
    五 云何六法是有舍分？ ［谓:］六不恭敬。即：友！于此有比丘，于大师不恭敬、不恭顺而住，于法……此等六法是有舍分。［参照等诵经、第二诵品二、九节］。
    六 云何六法是有胜分？［谓：］六恭敬。即：友！于此有比丘，于大师有恭敬、恭顺而住，于法……此等六法是有胜分［参照等诵经、第二诵品、二、一〇节］。
    七 云何六法是难解？［谓：］六出离界。即：友！于此有比丘，是如是言：‘我修习慈心解脱，多所作、所乘及作……此等六法是难解［参照等诵经第二诵品二、一七节］。
    八 云何六法是应令生？［谓：］六恒住。即：友！于此有比丘，眼见色已而不喜又不忧，舍心而住，有念、有正知；耳闻声已……此等六法应令生［参照等诵经、第二诵品、二、二〇节］。
    九 云何六法是应胜知？［谓：］六无上支，即：见无上，闻无上，利无上，戒无上，行无上，忆念无上。此等六法是应胜知。
    一〇  云何六法是应作证？［谓：］六通。即：友！于此有比丘，行无量神变……乃至……虽至梵众天，身亦转自在力，以清净超人之天耳界，具闻天、人之或远或近之声，依自心谅知其他诸有情、其他诸人之心，［谓：］有贪心为有贪心……乃至……不解脱心为不解脱，随念［自之］无量宿住，谓：一生、二生……乃至……。随念如是诸相、诸征2知自己之无量宿住；以清净超人之天眼界……乃至……谅知如其业受报诸有情，于现法中，自胜知、作证、成就诸漏尽、无漏心解脱、慧解脱而住。此等六法是应作证。
    此等六十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。
八
    七法应多所作，七法应当修……乃至……七法应作证。
    一 云何七法应多所作？ ［谓：］七财。即信财，戒财，惭财，愧财，闻财，施财，慧财。此等七法应多所作。
    二 云何七法应当修？ ［谓：］七觉支。即：念等觉支，择法等觉支，精进等觉支，喜等觉支，轻安等觉支，定等觉支，舍等觉支。此等七法是应当修。
    三 云何七法是应遍知？［谓：］七识住。即：友！于此有诸有情，具种种身，具种种想……此等七法是应遍知［参照等诵经第二诵品，三、一〇节］。
    四 云何七法应断？［谓：］七随眠。即：欲贪随眠，嗔随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠。此等七法是应断。
    五 云何七法有舍分？［谓：］七非正法。即：友！于此有比丘，不信，无惭，无愧，少闻，懈怠，多忘，无慧。此等七法是有舍分。
    六 云何七法是有胜分？ ［谓：］七正法。即：友！于此有比丘，有信，有惭，有愧，多闻，勤精进，念现前，具慧。此等七法是有胜分。
    七 云何七法是难解？［谓：］七善士法。即：友！于此有比丘，知法，知义，知自己，知量，知时，知众，知人。此等七法是难解。
    八 云何七法应令生？ ［谓：］七想。即：无常想，无我想，不净想，过患想，断想，离贪想，灭想。此等七法是应令生。
    九 云何七法应胜知？［谓：］七殊妙事。即：友！于此有比丘，于热求护持学处，于当来亦……此等七法是应胜知［参照等诵经、第二诵品、三、七节］。
    一〇  云何七法是应作证？［谓：］七漏尽力。即：友！于此有比丘，于如实正慧，正观一切行是无常，友！如是漏尽比丘，以如实正慧，正观一切行无常者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏之尽’而自知诸漏之尽。复次，友！漏尽比丘，以如实正慧，观诸欲喻［炎燃］之炭聚。而……［乃至］……复次，友！漏尽比丘，其心，由一切漏处之诸法趣于离、倾于离、向于离、目的于离、喜出离，为远离性……［乃至］……复次，友！漏尽比丘修四念处，善修。而……［乃至］……复次，友！漏尽比丘修五根，善修……［乃至］……复次，友！漏尽比丘修八圣道，善修。而如此漏尽比丘修八圣道之善修者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏尽’而自知诸漏之尽。此等七法是应作证。
    此等七十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。”

    第二 诵品
一
    “八法是应多所作，八法是应当修……乃至……八法是应作证。
    一 云何八法是应多所作？［谓：］有八因、八缘，根本梵行之慧，未得而获得，得已而倍增、令广大、增修而令至圆满。［谓：］友！亲近［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然，此为第一因、第一缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，亲近彼［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然。并时时诣彼等之处求教疑义，求教疑义：‘尊者此云何？’‘云何为此义？’而对彼，彼等诸尊者，蔽者除弃所蔽，闭者除弃所闭，且于无量疑处之诸法，能断之。此为第二因、第二缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，闻彼法已，成就二寂静，谓：身寂静及心寂静，此为第三因、第三缘……。复次，友！于此有比丘，具戒能守护别解脱律仪：所行3乞食具足，于微小罪能见怖畏，于诸学处能受持修学。此为第四因、第四缘……乃至……。复次，友！有比丘多闻，能持所闻、积聚所闻，若诸法之初善、中善、终善而有义，具［文字之］相，宣说纯粹圆满清净之梵行，多闻受持如是之诸法，依语而搜集，以意而观察，依见能通达，此为第五因、第五缘……乃至……。复次，友！有比丘勤精进而住，为断诸不善法，成就诸善法故，有势力、有精勤、于诸善法，忍耐不舍，此为第六因、第六缘……乃至……。复次，友！有比丘具念而具足最上之念明，俱能忆念、随念久远之所作、久远之所说，此为第七因、第七缘……乃至……。复次，友！有比丘能于五取蕴观察生灭而住，谓：‘色是如是，’‘色之集是如是，’‘色之灭是如是，’‘受是如是，’……‘想是如是，’……‘行是如是，’……‘识是如是，’……‘识之集是如是，’‘识之灭是如是，’此为第八因、第八缘，是根本梵行之慧未得而获得，已得而倍增、令广大、增修而令至圆满。此等八法是应多所作也。
    二 云何八法应当修？ ［谓：］八圣道支。即：正见，正思，正语，正业，正命，正精进，正念，正定。此等八法是应当修。
    三 云何八法是应遍知？［谓：］八世法。即：得，不得，名声，恶名声，诽，称誉，乐，苦也。此等八法是应遍知。
    四 云何八法是应断？ ［谓：］八邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定也。此等八法是应断。
    五 云何八法是有舍分？［谓：］八懈怠事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分［参照等诵经第三诵品一、四节］。
    六 云何八法是有胜分？［谓：］八精进事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分［参照等诵经第三诵品一、五节］。
    七 云何八法是难解？［谓：］梵行住之八不时不节。即：……［乃至］……。此等之八法是难解［参照等诵经第三诵品二、四节梵行住之不时不节中除第四阿修罗众中之生］。
    八 云何是八法应令生？ ［谓：］八大人觉。即：此法是少欲者所有，此法非是多欲者所有；此法是喜足者所有，此法非是不喜足者所有；此法是独居者所有，此法非是乐众居者所有；此法是勤精进者所有，此法非是懈怠者所有；此法是现念者所有，此法非是多忘者所有；此法是定者所有，此法非是不定者所有；此法是具慧者所有，此法非是无慧者所有；此法是乐离戏论者、喜离戏论者所有，此法非是乐戏论者、喜戏论者所有。此等八法是应令生。
    九 云何八法是应胜知？ ［谓：］八胜处。即：……此等八法是应胜知［参照等诵经第三诵品一、一〇节］。
    一〇  云何八法是应作证？［谓：］八解脱。即：……此八法是应作证［参照等诵经第三诵品一、一〇节］。
    此等八十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉也。
二
    九法应多所作，九法应当修……乃至……九法应作证。
    一 云何九法应多所作？ ［谓：］九正思惟根法。即：正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知、见如实，知、见如实已而［起］厌，厌已而离欲，由离欲而解脱。此等九法是应多所作。
    二 云何九法应当修？ ［谓：］九清净勤支。即：戒清净清净勤支，心清净清净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行知见清净清净勤支，知、见清净清净勤支，慧清净清净勤支，解脱清净清净勤支。此等九法是应当修。
    三 云何九法是应遍知？［谓：］九有情居。即：……此等九法是应正遍知［参照等诵经第三诵品二、三节］。
    四 云何九法是应断？［谓：］九爱根法。即：缘爱而有求，缘求而有得，缘得而有分别，缘分别而有欲贪，缘欲贪而有取着，缘取着而有执持，缘执持而有悭，缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语等无量罪、不善法。此等九法是应断。
    五 云何九法是有舍分？［谓：］九害心事。即：……此等九法是有舍分［参照等诵经第三诵品二、一节］。
    六 云何九法是有胜分？ ［谓：］九害心调伏。即：……此等九法有胜分［参照等诵经第三诵品二、四节］。
    七 云何九法是难解？ ［谓：］九种种。即：缘种种界而生种种触，缘种种触而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难解。
    八 云何九法是应令生？［谓：］九想。即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想也。此等九法是应令生。
    九 云何九法应胜知？［谓：］九次第住。即：……此等九法应胜知［参照等诵经第三诵品二、五节］。
    一〇  云何九法应作证？［谓：］九次第灭。即：……此等九法应作证［参照等诵经第三诵品二、六节］。
    此等九十之诸法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。
三
    十法是应多所作，十法是应当修，十法是应遍知，十法是应断，十法是有舍分，十法是有胜分，十法是难解，十法是应令生，十法是应胜知，十法是应作证。
    一 云何十法是应多所作？ ［谓：］十依因法。即：此等十法应多所作［参照等诵经第三诵品、三、一节］。
    二 云何十法应当修？［谓：］十遍处。即：……此等十法应当修［参照等诵经第三诵品、三、二节］。
    三 云何十法是应遍知？［谓：］十处。即：眼处，色处，耳处，声处，鼻处，香处，舌处，味处，身处，触处。此等十法是应遍知。
    四 云何十法是应断？［谓：］十邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定，邪智，邪解脱。此等十法是应断。
    五 云何十法是有舍分？［谓：］十不善业道。即：……此等十法是有舍分［参照等诵经第三诵品三、三节］。
    六 云何十法是有胜分？［谓：］十善业道。即：……此等十法是有胜分［参照等诵经第三诵品三、四节］。
    七 云何十法是难解？ ［谓：］十圣居。即：……此等十法是难解［参照等诵经第三诵品三、五节］。
    八 云何十法是应令生？［谓：］即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想。此等十法是应令生。
    九 云何十法是应胜知？［谓：］十尽事。即：由正见而灭尽邪见，而且凡缘邪见者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量之善法，趣向于修之圆满；由正思而灭尽邪思……由正语而灭尽邪语……由正业而灭尽邪业……由正命而灭尽邪命……由正精进而灭尽邪精进……由正念而灭尽邪念……由正定而灭尽邪定……由正智而灭尽邪智……由正解脱灭尽邪解脱，而且凡缘邪解脱者，无量罪、不善法生，其等亦由彼而灭尽，又缘正解脱，无量善法，趣向于修之圆满。此等十法是应胜知。
    一〇  云何十法是应作证？［谓：］十无学法。即：……此等十法是应作证［参照等诵经第三诵品三、六节］。
    此等一百法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。”
    尊者舍利弗如是说已，欢喜之彼等诸比丘，赞叹尊者舍利弗之所说。
    得断一切苦
    得伏一切乐
    获不死安稳
    唯依大法王

注：
1 依他等（anaññathā）或译为「不变异」。
2 诸征（sa-uddesṁ=with explanation）集异门足论同上，译「言说」。现在是示说结果标征之意而译之。
3 所行（ācāra-gocara）玄奘常译为规则所行。


增支部(共有9557经)

原版目次

    增支部经典 一

叶庆春译

    增支部经典是将经藏大分为五部其中的第四部。“增支”即相当于汉译的“增一”，又称为增支阿含。这是因为所说之法的主题，名目的数目有一法，二法，三法等种种的数量所致。所以今即将一至十一的种种法数名目分类集录之，再依一集至十一集的顺序，一支分一支分的将多数的名目汇集成书，所以名之为“增支”，而汉译的“增一”即以其支数方面得名。如此，各一法数的讲说为一经计算，总计即有九千五百五十七经之数。经的题号，南北所传虽是同一义，但是增支部经在内容上跟增一阿含符合的并不多，反而在汉译的中阿含，杂阿含里面有不少的增支部经。现在，对增支部经的性质做考量，或许有以下的诸项应该注意。
    一、长部经典终末约二经，众集经和十上经(南传藏卷第八)都是属于法数名目之说示经，并且与长部其余的经典的说相不相同，它是以增支部的所说略诠的形式成立的，所以此二经有非长部经典莫属的外貌。这种情形，可能是因为该略诠名目的经先行成立，而后给予修补，再加上教起的因缘等制作，才成立为增支部的诸经所致。总言之，第一先成立长部经典，第二又有略诠名目的经出现，于是将之附加其末尾，第三才成立了增支部的经典。至于将上述长部末尾二经的讲述者，认定为智慧第一的舍利弗，盖足以窥见作者所怀的深意，那就是想把全部拟做佛教智慧的方面，即论部之先驱的用心。
    二、据所传，昔世尊入灭之后，迦叶召集会议，五百佛弟子进行一回圣典结集。当时增支部即委嘱阿那律传持予其弟子，阿那律号称天眼第一，是智见最为锐敏的人，所以将此经委托此人，想必并非偶然，此正显示增支部经是具有研究阿毗昙学的种类性质者。
    三、所谓圣典的加上，还不止如此。上述的众集经还更加增广其内容，将集异门(与众集同一语原)足论(大正藏一五三六)纳入在萨婆多部的根本论中。而玄奘即把此论的作者传为舍利弗，可是后来的印度传说(称友的俱舍论疏)却认为是舍利弗的舅舅摩诃拘絺罗之作。他是中部经典中有明大经(Maha-Vedallasutta南传藏卷第九)的对话者。Vedalla之为阿毗昙的原形，不论是从其名义上或从其内容上来看，都是极清楚的事。又，把无碍解第一的摩诃拘絺罗拉来做集异门足论的作者，也有此论是属于分析上究明上的范围内的暗示含意。
    四、舍利弗是从世尊授受阿毗昙，并最初将此弘布于人的人，这是南传之所说。同时在所谓南方阿毗昙书的基楚性述作Vibhanga的类本中，也有冠以舍利弗名字的舍利弗阿毗昙(大正藏一五四八)一书，无庸置疑这是舍利弗所传的阿毗昙之义。所以阿毗昙是属于舍利弗的领分，由此可以认知。从以上增支部的说相，传持者，发展的方向，舍利弗与阿毗昙的关系来看，将增支部的经典认为是阿毗昙的源泉并无过分。至于汉译的增一阿含，其内容已经大为发达，并插有近似所谓的大乘佛教的记述在内，而南传的增支部经虽不至于此，但是仍然含有颇为进步的思想形迹，这也许就是五部的经典中，它是属于最后制作的意思。然而，这是属于增支部全体性之论，所以如果要一一对之作论，即其中尚有许多佛说或佛弟子说等根本佛教的要素在内，是无庸待言的。


一集

原版目次

    增支部经典 一

叶庆春译

一集                                                         (暹罗本品目)
    一 色等品………………………………………………………………………………一
    二 断盖品………………………………………………………………………………三
    三 无堪忍品……………………………………………………………………………六
    四 无调品………………………………………………………………………………八
    五 向与隐覆之品……………………………………………………………………一0
    六 弹指品……………………………………………………………一二(一法等之文)
    七 发精进等品………………………………………………………………………一五
    八 善友等品…………………………………………………………………………一七
    九 放逸等品…………………………………………………………………………一九
  一0  非法等品…………………………………………………………………………二一
  一一 非法等品…………………………………………………………………………二五
  一二 无犯等品…………………………………………………………………………二六
  一三 一人品………………………………………………………………………二八(同)
  一四 是第一品……………………………………………………………………三0 (同)
  一五 无处品………………………………………………………………………三三(同)
  一六 一法品……………………………………………………………………………三八
  一七 种子品……………………………………………………………………………三九
  一八 末伽梨品………………………………………………………四二(续一法等之文)
  一九 不放逸品…………………………………………………………………………四五
  二0  静虑品  …………………………………………………………………………四九
  二一 静虑品…………………………………………………………五八(起信法等之文)


一集·1.第一 色等品

《增支部·一集·1.第一 色等品》

增支部经典

归命彼世尊　　应供等觉者

一集

        第一 色等品
一
    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘即回答世尊：“大德！”世尊曰：
    诸比丘！我不见另有一更能抓紧男子心之色者，诸比丘！此即妇人之色。
    诸比丘！妇人之色是最能抓紧男子之心者。
二1
    诸比丘！我不见另有一更能抓紧男子心之声者，诸比丘！此即妇人之声是。
    诸比丘！妇人之声是最能抓紧男子之心者。
三
    诸比丘！我不见另有一更能抓紧男子心之香者，诸比丘！此即妇人之香是。
    诸比丘！妇人之香是最能抓紧男子之心者。
四
    诸比丘！我不见另有一更能抓紧男子心之味者，诸比丘！此即妇人之味是。
    诸比丘！妇人之味是最能抓紧男子之心者。
五
    诸比丘！我不见另有一更能抓紧男子心之触者，诸比丘！此即妇人之触是。
    诸比丘！妇人之触是最能抓紧男子之心者。
六2
    诸比丘！我不见另有一更能抓紧妇人心之色者，诸比丘！此即男子之色是。
    诸比丘！男子之色是最能抓紧妇人之心者。
七
    诸比丘！我不见另有一更能抓紧妇人心之声者，诸比丘！此即男子之声是。
    诸比丘！男子之声是最能抓紧妇人之心者。
八
    诸比丘！我不见另有一更能抓紧妇人心之香者，诸比丘！此即男子之香是。
    诸比丘！男子之香是最能抓紧妇人之心者。
九
    诸比丘！我不见另有一更能抓紧妇人心之味者，诸比丘！此即男子之味是。
    诸比丘！男子之味是最能抓紧妇人之心者。
一〇
    诸比丘！我不见另有一更能抓紧妇人心之触者，诸比丘！此即男子之触是。
    诸比丘！男子之触是最能抓紧妇人之心者。

注：
1 2 参照增四（大二、五六三a）。此处所说的“增四”即增一阿含经第四卷、“大二、五六三a”即大正大藏经第二卷五百六十三页上段之略。以下准此。


一集·2.第二 断盖品

《增支部·一集·2.第二 断盖品》

        第二 断盖品1
一
    诸比丘！我不见另有一法，能令生未生之欲，或能令已生之欲增广。诸比丘！此即净相是。
    诸比丘！不如理思惟净相者，即令生未生之欲，或能令已起之欲增广。
二
    诸比丘！我不见另有一法，能生未生之嗔、或能令已生之嗔增广。诸比丘！此即是嗔恚相。
    诸比丘！不如理思惟嗔恚相者，即令生未生之嗔，或能令已生之嗔增广。
三
    诸比丘！我不见另有一法，能生未生之惛眠，或能令已生之惛眠增广。诸比丘！此即不乐、频申、缺呿、食不调、心昧劣性是。
    诸比丘！心昧劣者，即令生未生之惛眠，或能令已生之惛眠增广。
四
    诸比丘！我不见另有一法，能生未生之掉悔，或能令已生之掉悔增广。诸比丘！此即心之不寂静。
    诸比丘！心不寂静者，即令生未生之掉悔，或能令已生之掉悔增广。
五
    诸比丘！我不见另有一法，能生未生之疑，或能令已生之疑增广。诸比丘！此即不如理之思惟。
    诸比丘！不如理思惟者，即能生未生之疑，或能令已生之疑增广。
六
    诸比丘！我不见另有一法，能令未生之欲不生，能令已生之欲断者。诸比丘！此即不净相。
    诸比丘！如理思惟不净相者，即未生之欲令不生，或能令已生之欲断。
七
    诸比丘！我不见另有一法，能未生之嗔令不生，或能令已生之嗔断者。诸比丘！此即慈心之解脱。
    诸比丘！如理思惟慈心之解脱者，即未生之嗔令不生，或能令已生之嗔断。
八
    诸比丘！我不见另有一法，能令未生之惛眠不生，或能令已生之惛眠断者。诸比丘！此即发勤、精进、勇猛。
    诸比丘！发勤者即未生之惛眠令不生，或能令已生之惛眠断。
九
    诸比丘！我不见另有一法，能令未生之掉悔不生，或能令已生之掉悔断者，诸比丘！此即心之寂静。
    诸比丘！心寂静者，即未生之掉悔令不生，或能令已生之掉悔断。
一〇
    诸比丘！我不见另有一法，能令未生之疑不生，或能令已生之疑断者，诸比丘！此即如理思惟。
    诸比丘！如理思惟者，即未生之疑令不生，或能令已生之疑断。

注：
1 此品之一~五、六~一〇可参照增四（大二、五六三b）。


一集·3.第三 无堪忍品

《增支部·一集·3.第三 无堪忍品》

        第三 无堪忍品
一
    诸比丘！我不见其他有一无修无堪忍之法，诸比丘！此即是心。
    诸比丘！心者，即无修无堪忍者。
二
    诸比丘！我不见其他有一修堪忍之法，诸比丘！此即是心。
    诸比丘！心者，即修为堪忍者是。
三
    诸比丘！我不见其他有一不修时，则能成大无利之法，诸比丘！此即是心。
    诸比丘！不修之心者，能成大无利者。
四
    诸比丘！我不见其他有一已修时，则能成大利之法，诸比丘！此即是心。
    诸比丘！已修之心者，能成大利者。
五
    诸比丘！我不见其他有一无修无显者，能成大无利之法，诸比丘！此即是心。
    诸比丘！无修无显之心者，能成大无利者。
六
    诸比丘！我不见其他有一已修已显之时，能成大利之法，诸比丘！此即是心。
    诸比丘！已修已显之心者，能成大利者。
七
    诸比丘！我不见其他有一无修无多所作时，能成大无利之法，诸比丘！此即是心。
    诸比丘！无修无多所作之心者，能成大无利者。
八
    诸比丘！我不见其他有一已修已多所作时，能成大利之法，诸比丘！此即是心。
    诸比丘！已修已多所作之心者，能成大利者。
九1
    诸比丘！我不见其他有一无修无多所作时，能成引苦之法，诸比丘！此即是心。
    诸比丘！无修无多所作之心者，能成引苦者。
一〇2
    诸比丘！我不见其他有一已修已多所作时，能成引乐之法，诸比丘！此即是心。
    诸比丘！已修已多所作之心者，能成引乐者是。

注：
12 参照增五（二、五六六c）。


一集·4.第四 无调品

《增支部·一集·4.第四 无调品》

        第四 无调品
一
    诸比丘！我不见另有一法于无调时，能成大无利者，诸比丘！此即是心。
    诸比丘！无调之心者，能成大无利者。
二
    诸比丘！我不见另有一法于有调之时，能成大利者，诸比丘！此即是心。
    诸比丘！有调之心者，能成大利者。
三
    诸比丘！我不见另有一法于无守之时，能成大无利者，诸比丘！此即是心。
    诸比丘！无守之心者，能成大无利者。
四
    诸比丘！我不见另有一法于有守之时，能成大利者，诸比丘！此即是心。
    诸比丘！有守之心者，能成大利者。
五
    诸比丘！我不见另有一法于无护之时，能成大无利者，诸比丘！此即是心。
    诸比丘！无护之心者，能成大无利者。
六
    诸比丘！我不见另有一法于有护之时，能成大利者，诸比丘！此即心是。
    诸比丘！有护之心者，能成大利者。
七
    诸比丘！我不见另有一法于无防之时，能成大无利者，此即心是。
    诸比丘！无防之心者，能成大无利者。
八
    诸比丘！我不见另有一法于有防之时，能成大利者，诸比丘！此即心是。
    诸比丘！有防之心者，能成大利者。
九
    诸比丘！我不见另有一法于无调、无守、无护、无防之时，能成大无利者，诸比丘！此即心是。
    诸比丘！无调、无守、无护、无防之心者，能成大无利者。
一〇
    诸比丘！我不见另有一法于有调、有守、有护、有防之时，能成大利者，诸比丘！此即心是。
    诸比丘！有调、有守、有护、有防之心者，能成大利者。


一集·5.第五 向与隐覆之品

《增支部·一集·5.第五 向与隐覆之品》

        第五 向与隐覆之品
一
    诸比丘！譬如向于稻芒或麦芒之彼方者，以手压抚，以足踩踏，手足坏裂而出血者，无有是处。何以故？诸比丘！因为稻芒向于彼方者。
    诸比丘！正如是，若彼比丘以向谬方之心破无明，生明，证涅槃者，无有是处。何以故？诸比丘！因为心向于谬方。
二
    诸比丘！譬如向于稻芒或麦芒之此方者，以手压抚，或以足踩踏，手足坏裂而出血者，则有是处。何以故？诸比丘！因为稻芒向于此方者。
    诸比丘！正如是，若彼比丘必须以向正方之心破无明，生明，证涅槃者。则有是处。何以故？诸比丘！因为心向于正方。
三1
    诸比丘！于此世，我以心而知［他］心，如是而识心污之一类人。此类人，今若死，［则堕地狱，］犹如被执置于地狱中者。何以故？诸比丘！彼心是污故。
    又诸比丘！心污故，此类有情，于此世身坏，死后，当生无幸处、恶趣、险难处、地狱。
四2
    诸比丘！于此世，我以心而知［他］心，如是而识心净之一类人。此类人，今若死，［则生天，］犹如被执置于天中者。何以故？诸比丘！彼心是净故。
    又诸比丘！心净故，此类有情，于此世身坏，死后，当生善趣、天界。
五
    诸比丘！譬如有浊、污、混泥之池，有眼人立于岸，不得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水浊故。
    诸比丘！正如是，若彼比丘以浊心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，无有是处。何以故？诸比丘！彼心浊故。
六
    诸比丘！譬如有澄清、不浊之池，有眼人立于岸，可得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水不浊故。
    诸比丘！正如是，若彼比丘，以无浊之心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，则有是处。何以故？诸比丘！彼心无浊故。
七
    诸比丘！譬如诸树之种类中，栴檀以柔和堪用而称第一。诸比丘！正如是，我不见有另一法能如是之为所修习，为所复习而成为柔和且堪用者。诸比丘！此即是心。
    诸比丘！心是为所修习，为所复习而成为柔和且堪用者。
八
    诸比丘！我不见另有一法容易转者。诸比丘！此即是心。诸比丘！心之如何容易转，极难作比况。
九
    诸比丘！心者，是极光净者，却为客随烦恼所杂染。
一〇
    诸比丘！心者，是极光净者，能从客随烦恼解脱。

注：
1 参照增四（大二、五六二c）及Itiv.20。
2 参照增四（大二、五六三a）及Itiv.21。


一集·6.第六 弹指品

《增支部·一集·6.第六 弹指品》

        第六 弹指品
一
    诸比丘！心者，是极光净者，却为客随烦恼所杂染，而无闻之异生，不能如实解，故我言无闻之异生不修心。
二
    诸比丘！心者，是极光净者，能从客随烦恼得解脱，而有闻之圣弟子能如实解，故我言有闻之圣弟子修心。
三
    诸比丘！虽一弹指顷，若比丘能发慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数发慈心。
四
    诸比丘！虽一弹指顷，若比丘能修慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数修慈心。
五
    诸比丘！虽一弹指顷，若比丘能思惟慈心者，则诸比丘！此比丘静虑而不致空，可以谓有资格为师之教诫、教授、食国之施食，何况于数数思惟慈心。
六1
    诸比丘！凡不善之法皆属不善，不善之分亦以意为先导。诸不善法最初意生，而不善法则随之。
七
    诸比丘！凡善法皆属善，善之分亦以意为先导。诸善法中最初意生，而善法则随之。
八
    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即放逸者。
    诸比丘！放逸者能生未生之不善法，又能舍已生之善法。
九
    诸比丘！我不见另有一法能生未生之善法，又能舍已生之不善法者。诸比丘！此即不放逸者。
    2诸比丘！不放逸者能生未生之善法，又能舍已生之不善法。
一〇
    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即懈怠者。
    诸比丘！懈怠者能生未生之不善法，又能舍已生之善法。

注：
1 参照Dhp.v.I.。
2 参照S.vol.5.P.9。


一集·7.第七 发精进等品

《增支部·一集·7.第七 发精进等品》

        第七 发精进等品
一
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即发勤精进者。
    诸比丘！发勤精进者能生未生之善法，又能舍已生之不善法。
二
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即大欲者。
    诸比丘！大欲者能生未生之不善法，又能舍已生之善法。
三
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即少欲者。
    诸比丘！少欲者能生未生之善法，又能舍已生之不善法。
四
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即不喜足者。
    诸比丘！不喜足者，能生未生之不善法，又能舍已生之善法。
五
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即喜足者。
    诸比丘！喜足者能生未生之善法，又能舍已生之不善法。
六
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即非理作意者。
    诸比丘！非理作意者能生未生之不善法，又能舍已生之善法。
七
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即如理作意者。
    诸比丘！如理作意者能生未生之善法，又能舍已生之不善法。
八
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即不正知者。
    诸比丘！不正知者能生未生之不善法，又能舍已生之善法。
九
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即正知者。
    诸比丘！正知者能生未生之善法，又能舍已生之不善法。
一〇
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即恶友者。
    诸比丘！恶友者能生未生之不善法，又能舍已生之善法。


一集·8.第八 善友等品

《增支部·一集·8.第八 善友等品》

        第八 善友等品
一
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即善友者是。
    诸比丘！善友者能生未生之善法，又能舍已生之不善法。
二
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即修不善法而不修善法者。
    诸比丘！由于修不善法而不修善法，正可生未生之不善法，又可舍已生之善法。
三
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即修善法而不修不善法者。
    诸比丘！由于修善法而不修不善法，正可生未生之善法，又可舍已生之不善法。
四
    诸比丘！我不见另有一法能令未生之觉支不生，或令已生之觉支修而不圆满者。诸比丘！此即非理作意者。
    诸比丘！由于非理作意，正可令未生之觉支不生，又可令已生之觉支修而不圆满。
五
    诸比丘！我不见另有一法能生未生之觉支，或令已生之觉支修而圆满者，诸比丘！此即如理作意。
    诸比丘！由于如理作意，正可令未生之觉支生，又可令已生之觉支修而圆满。
六
    诸比丘！此失者，是少量，是所谓失亲属。诸比丘！此是失中之最剧者，是所谓失慧。
七
    诸比丘！此得者，是少量，是所谓亲属之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。
八
    诸比丘！此失者，是少量，是所谓财产之失。诸比丘！此是失中之最剧者，是所谓慧之失。
九
    诸比丘！此得者，是少量，是所谓财产之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。
一〇
    诸比丘！此失者，是少量，是所谓称誉之失。诸比丘！此是失中之最剧者，是所谓慧之失。


一集·9.第九 放逸等品

《增支部·一集·9.第九 放逸等品》

        第九 放逸等品
一
    诸比丘！此得者，是少量，是所谓称誉之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。
二
    诸比丘！我不见另有一法能大无利者。诸比丘！此即放逸者。
    诸比丘！放逸者能成大无利者。
三
    诸比丘！我不见另有一法能成大利者。诸比丘！此即不放逸者。
    诸比丘！不放逸者能成大利者。
    ［对以下之七项，说示同样之经］──
四~五
    懈怠……发勤精进。
六~七
    大欲……少欲。
八~九
    不喜足……喜足。
一〇
    ~一一非理作意……如理作意。
一二~一三
    不正知……正知。
一四~一五
    恶友……善友。
一六~一七
    行不善法，不行善法……行善法，不行不善法。


一集·10.第十 非法等品

《增支部·一集·10.第十 非法等品》

        第十 第二放逸等品
一
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即放逸者。
    诸比丘！放逸者能成大无利者。
二
    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即不放逸者。
    诸比丘！不放逸者能成大利者。
三~四
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即懈怠者……乃至……发勤精进者。
五~六
    ……乃至……大欲者……乃至……少欲者。
七~八
    ……乃至……不喜足者……乃至……喜足者。
九~一〇
    ……乃至……非理作意者……乃至……如理作意者。
一一~一二
    ……乃至……不正知者……乃至……正知者。
一三
    ……乃至……诸比丘！作为外人之因，我不见另有一因能成大无利者。诸比丘！此即恶友者。
    诸比丘！恶友者能成大无利者。
一四
    诸比丘！作为外人之因，我不见另有一因能成大利者。诸比丘！此即善友者。
    诸比丘！此即善友者能成大利者。
一五
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即行不善法，而不行善法者。
    诸比丘！行不善法……能成大无利者。
一六
    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即行善法，而不行不善法者。
    诸比丘！行善法……能成大利者。
一七
    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即放逸者。
    诸比丘！放逸能令正法失坏与隐没。
一八
    诸比丘！我不见另有一因能令正法住、不失、不隐者。诸比丘！此即不放逸者。
    诸比丘！不放逸能令正法住、不失、不隐。
一九~二〇
    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即懈怠者……乃至……发勤精进者。
二一~二二
    ……乃至大欲者……乃至……少欲者。
二三~二四
    ……乃至……不喜足……乃至……喜足者。
二五~二六
    ……乃至……非理作意……乃至……如理作意者。
二七~二八
    ……乃至……不正知……乃至……正知者。
二九~三〇
    ……乃至……恶友……乃至……善友者。
三一~三二
    ……乃至行不善法，而不行善法……乃至……行善法，而不行不善法……乃至……
    四句毕
三三
    诸比丘！凡比丘将非法示为正法者，诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。
三四
    诸比丘！凡比丘将正法示为非法者……乃至……
三五
    诸比丘！凡比丘将正非律示为律者……乃至……
三六
    诸比丘！凡比丘将正律示为非律者……乃至……
三七
    诸比丘！凡比丘将如来之不说或不言，示为如来之所说所言……乃至……
三八
    诸比丘！凡比丘将如来之所说、所言，示为如来所不说、不言……乃至……
三九
    诸比丘！凡比丘，有将如来之不行者，示为如来之所行……乃至……
四〇
    诸比丘！凡比丘，有将如来之所行，示为如来所不行者……乃至……
四一
    诸比丘！凡比丘，有将如来之不制者，示为如来之所制……乃至……
四二
    诸比丘！凡比丘，有将如来之所制者，示为如来所不制。诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人与天之无益、之苦。诸比丘！又彼等比丘将生很多之非福，又彼等比丘将隐没此正法。


一集·11.第十一 非法等品

《增支部·一集·11.第十一 非法等品》

        第十一 非法等品
一
    诸比丘！凡比丘，以非法示为非法者。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益，之乐。诸比丘！又彼等比丘将生甚多之福，又彼等将住立此正法。
二
    诸比丘！凡比丘，以法示为法者……乃至……
三
    诸比丘！凡比丘，以非律示为非律者……乃至……
四
    诸比丘！凡比丘，以律示为律者……乃至……
五
    诸比丘！凡比丘，以如来之不说、不言者，示为如来无所说、无所言……乃至……
六
    诸比丘！凡比丘，以如来之所说、所言者，示为如来有所说、有所言……乃至……
七
    诸比丘！凡比丘，以如来之所不行者，示为如来并无所行……乃至……
八
    诸比丘！凡比丘，以如来之所行者，示为如来有所行……乃至……
九
    诸比丘！凡比丘，以如来之所不制者，示为如来并无所制……乃至……
一〇
    诸比丘！凡比丘，以如来之所制者，示为如来有所制。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。


一集·12.第十二 无犯等品

《增支部·一集·12.第十二 无犯等品》

        第十二 无犯等品
一
    诸比丘！凡比丘，将无犯示为犯者。诸比丘！彼等比丘之所行，是为多人之无益，是为多人之无乐，是为多人之无利，是为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。
二
    诸比丘！凡比丘，将犯示为无犯者……乃至……
三
    诸比丘！凡比丘，将轻犯示为重犯者……乃至……
四
    诸比丘！凡比丘，将重犯示为轻犯者……乃至……
五
    诸比丘！凡比丘，将粗重犯示为非粗重犯者……乃至……
六
    诸比丘！凡比丘，将非粗重犯示为粗重犯者……乃至……
七
    诸比丘！凡比丘，将有残犯示为无残犯者……乃至……
八
    诸比丘！凡比丘，将无残犯示为有残犯者……乃至……
九
    诸比丘！凡比丘，将有悔除犯示为无悔除犯者……乃至……
一〇
    诸比丘！凡比丘，将无悔除犯示为有悔除犯者。诸比丘！彼等比丘是……乃至……（第九之三三）……将隐没此正法。
一一
    诸比丘！凡比丘，将无犯示为无犯者。诸比丘！彼等比丘之所行，是为多人之益，为多人之乐，为多人之利，为人、天之益、之乐。诸比丘！又彼等比丘将生甚多之福，又彼等比丘将住立此正法……乃至……
一二
    诸比丘！凡比丘，将犯示为犯者……乃至……
一三
    诸比丘！凡比丘，将轻犯示为轻犯者……乃至……
一四
    诸比丘！凡比丘，将重犯示为重犯者……乃至……
一五
    诸比丘！凡比丘，将粗重犯示为粗重犯者……乃至……
一六
    诸比丘！凡比丘，将非粗重犯示为非粗重犯者……乃至……
一七
    诸比丘！凡比丘，将有残犯示为有残犯者……乃至……
一八
    诸比丘！凡比丘，将无残犯示为无残犯者……乃至……
一九
    诸比丘！凡比丘，将有悔除犯示为有悔除犯者……乃至……
二〇
    诸比丘！凡比丘，将无悔除犯示为无悔除犯者。诸比丘！彼等比丘之行，是为多人之益，为多人之乐，为多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。


一集·13.第十三 一人品

《增支部·一集·13.第十三 一人品》

        第十三 一人品
一1
    诸比丘！有一人生于世，是为多人之益，为多人之乐，为愍世，为人与天之利，为益，为乐而生。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人生于世……乃至……为人与天之利，为益，为乐而生。
二
    诸比丘！有一人出现于世，为难。云何为一人？是如来、应供、正自觉者。
    诸比丘！是谓一人出现于世为难者。
三
    诸比丘！有一人生于世，为希有人之生。云何为一人？如来、应供、正觉者。
    诸比丘！是谓一人生于世，为希有人之生。
四2
    诸比丘！有一人没尽而多人愁叹。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人没尽而多人愁叹者。
五3
    诸比丘！有一人生于世，是为无二、无侣、无似、无比、无对、无匹、无等等、两足中之最胜者之生。云何为一人？是如来、应供、正自觉者。
    诸比丘！是谓生于一人之世是为……乃至……两足中之最胜者之生者。
六4
    诸比丘！有一人出现而大眼出现、大光出现、大明出现、六无上出现。证四无碍解，通达于多界、通达于种种界、证明与解脱果、证预流果、证一来果、证不还果、证阿罗汉果。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人出现而大眼出现……乃至……证阿罗汉之果者。
七5
    诸比丘！我不见另有一人能完全正确随转如来所转之无上法轮。诸比丘！此即舍利弗者。
    诸比丘！舍利弗是完全正确随转如来所转之无上法轮。

注：
1 参照增三（大二、五六一a）。
2 参照增三（大二、五六一b）。
3 参照增三（大二、五六一c）。
4 参照增三（大二、五六一b）。
5 参照A.vol.5,p.87；A.vol.3,pp.135,149；Milp.p.362。


一集·14.第十四 是第一品

《增支部·一集·14.第十四 是第一品》

        第十四 是第一品1
一2
    诸比丘！我声闻中［第一］比丘，出家久者，是阿若憍陈如。大慧者，是为舍利弗。具神通者，是大目犍连。教头陀者，是为摩诃迦叶。具天眼者，是为阿那律。贵族者，是婆提优卡力句塔耶。妙音者，是拉窟他卡婆提耶。作师子吼者，是为宾度罗跋啰堕阇。说法者，是分耨文陀尼子。广为分别略说者，是摩诃迦栴延。
二3
    诸比丘！我声闻中［第一］比丘意成身者，是朱利槃特。心解脱善巧者，是朱利槃特。慧解脱4善巧者，是摩诃槃毒。住无诤者，是须菩提。应供养者，是须菩提。住阿兰若者，是哩缚帝佉弥啰缚。住定者，是颉离伐多。发勤精进者，是为室缕拏俱胝频设。善语者，是室缕窟底卡诺（亿耳）。利得者，是尸拔罗。信胜解者，是婆迦利。
三
    诸比丘！我声闻中［第一］比丘，好学者是罗睺罗。信出家者，是罗吒波罗。初得餐券者，是军头波汉。具辩才者，是鹏耆舍。普端严者，是优波斯那婆檀提子。敷床座者，是沓婆摩罗子。诸天所爱乐者，是毕邻陀婆蹉。速疾神通者，是婆希耶、达如支利亚［着树皮衣］。妙说者，是为鸠摩罗迦叶。得无碍解者，是摩诃拘絺罗。
四
    诸比丘！我声闻［第一］比丘多闻者，是阿难。具忆念者，是阿难。具悟解者，是阿难。具坚固者，是阿难。近侍者，是阿难。具大众者，是优楼频罗迦叶。欢悦于家门者，是柯留陀夷。无病者，是薄俱罗。随念宿住者，是输毗多。持律者，是优波离。教授比丘尼者，是难陀迦。守护根门者，是难陀。教授比丘者，是摩诃劫宾那。火界善巧者，是娑竭陀。能起辩才者，是罗陀。持粗衣者，是谟贺啰惹。
五5
    诸比丘！我声闻中［第一］比丘尼，出家久者，是摩诃波阇波提瞿昙弥。大慧者，是谶摩。具神通者，优婆拉瓦那是［莲华色］。持律者，是波吒左啰。说法者，是曼摩提那。静虑者，是难陀。发勤精进者，是索那。具天眼者，是奢拘梨。疾速神通者，是跋陀军陀罗拘夷国。随念宿住者，是跋陀迦比罗。得大神通者，是巴达卡恰那。持粗衣者，是翅舍憍答弥。信解者，是私伽罗母。
六6
    诸比丘！我弟子中［第一］优婆塞，最初归依者，是多梨富沙、婆梨迦二商人。施者是善施居士给孤独。说法者是质多居士。以四摄事摄众者是呵多阿罗婆。施上味者，是摩诃那摩释迦氏。施悦意食者，是郁伽居士毗舍离出。近事僧伽者，是嗢羯吒居士。不动信者，是斯拉安巴它。对人淳厚者，是纪巴卡抑马拉巴洽［童子医王耆域］。可倚信之语者，是那拘罗父居士。
七7
    诸比丘！我弟子中［第一］优婆夷，最初归依者，是斯佳它塞那尼。施者，是毗舍佉弥伽罗母。多闻者，是久寿多罗。住慈［定］者，是奢摩啰帝。静虑者，是郁多罗难陀母。施上味者是斯巴伐沙扣利亚女。看病者，是须毗耶优婆夷。不动信者，是迦帝耶尼。可倚信语者，是那拘罗母居家女。随闻得信者，是迦罗优婆夷。

注：
1 此品参照阿罗汉具德经（大二、八三一）。
2 参照一～四，增三（大二、五五七a）S. vol. 1, P. 63; S. vol. 2, P. 155。
3 参照 A. vol. 4, pp. 91, 187, 392。
4 慧　底本虽是 Sañña，但应作如暹本 pañña。
5 参照增三（大二、五五八c）A. vol. 2, p. 164。
6 参照增三（大二、五五九c）。
7 参照增三（大二、五六〇a）。


一集·15.第十五 无有是处品

《增支部·一集·15.第十五 无有是处品》

        第十五 无［有是］处品
一
    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是常，无是处。诸比丘！然则，亦有是处。
    谓：凡夫认为诸行是常，则有是处。
二
    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是乐，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸行是乐，则有是处。
三
    诸比丘！无是处，不可能有。谓：具足正见者认为诸法为我，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸法为我，则有是处。
四
    诸比丘！无是处，不可能有。谓：具足正见者会杀害其母，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其母，则有是处。
五
    诸比丘！无是处，不可能有。谓：具足正见者会杀害其父，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其父，则有是处。
六
    诸比丘！无是处，不可能有。谓：具足正见者会杀害阿罗汉，则无是处。诸比丘！然则，亦有是处，谓：凡夫杀害阿罗汉，则有是处。
七
    诸比丘！无是处，不可能有。谓：具足正见者以恶心出如来血，则无是处。诸比丘！然则，亦有是处，谓：凡夫以恶心出如来血，则有是处。
八
    诸比丘！无是处，不可能有。谓：具足正见者会破僧伽，则无是处。诸比丘！然则，亦有是处，谓：凡夫会破僧伽，则有是处。
九
    诸比丘！无是处，不可能有。谓：具足正见者会指摘他师，无是处。诸比丘！然则，亦有是处，谓：凡夫会指摘他师，则有是处。
一〇
    诸比丘！无是处，不可能有，谓：于一世界，有二应供、正自觉者非前非后出世，无是处。诸比丘！然则，亦有是处，谓：于一世界，有一应供、正自觉者出世，则有是处。
一一
    诸比丘！无是处，不可能有，谓：于一世界，有二转轮王非前非后出世，无有是处。诸比丘！然则，亦有是处，谓：于一世界，有一转轮王出世，则有是处。
一二
    诸比丘！无是处，不可能有，谓：女人为应供、正自觉者，则无是处。诸比丘！然则，亦有是处，谓：男子为应供、正自觉者，则有是处。
一三
    诸比丘！无是处，不可能有，谓：女人为转轮王，无是处。诸比丘！然则，亦有是处，谓：男子为转轮王，则有是处。
一四~一六
    诸比丘！无是处，不可能有，谓：女人可为［帝］释……乃至……可为魔罗……乃至……梵［天］，无是处。诸比丘！然则，亦有是处，谓：男子可为［帝］释……乃至……可为魔罗……乃至……梵［天］，则有是处。
一七
    诸比丘！无是处，不可能有，谓：身恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：身恶行者生起非爱、非乐、非可意之异熟，则有是处。
一八
    诸比丘！无是处，不可能有，谓：语恶行者……乃至……
一九
    诸比丘！无是处，不可能有，谓：意恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：意恶行者生起非爱、非乐、非可意之异熟，则有是处。
二〇
    诸比丘！无是处，不可能有，谓：身妙行者生起非爱、非乐、非意之异熟，无是处。诸比丘！然则，亦有是处，谓：身妙行者生起可爱、可乐、可意之异熟，则有是处。
二一
    诸比丘！无是处，不可能有，谓：语妙行者……乃至……
二二
    ……谓：意妙行者生起非爱、非乐、非可意之异熟，则无是处，诸比丘！然则，亦有是处，谓：意妙行者生起可爱、可乐、可意之异熟，则有是处。
二三
    诸比丘！无是处，不可能有，谓：具足身恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足身恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。
二四
    诸比丘！无是处，不可能有，谓：具足语恶行者……乃至……
二五
    诸比丘！无是处，不可能有，谓：具足意恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足意恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。
二六
    诸比丘！无是处，不可能有，谓：具足身妙行者由其因、由其缘，身坏、死后，可生于无幸处、恶趣、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足身妙行者，由其因、由其缘，身坏、死后，可生善趣、天世、则有是处。
二七
    诸比丘！无是处，不可能有，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣1、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界、则有是处。
二八
    诸比丘！无是处，不可能有2，谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣3、险难处、地狱，则无是处。诸比丘！然则，亦有是处。谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界，则有是处。

注：
1 依据「恶趣」前之多数语例，加上 duggatiṁ。
2 「不可能有」anuvakāso 是 anavakāso 之误植。
3 「恶趣」依暹本及前多数之用语例，而加入 duggatiṁ 语。


一集·16.第十六 一法品

《增支部·一集·16.第十六 一法品》

        第十六 一法品
一
    诸比丘！有一法，修习多修习，能起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念佛。
    诸比丘！有一法，修习……乃至……能起……
二~一〇
    诸比丘！有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念法……乃至……是念僧……乃至……是念戒……乃至……是念舍……乃至……是念天……乃至……是念出入息……乃至……是念死……乃至……是念身……乃至……是念休息。
    诸比丘！此是说，有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。


一集·17.第十七 种子品

《增支部·一集·17.第十七 种子品》

        第十七 种子品
一
    诸比丘！我不见另有一法，能生未生之不善法，或能倍增广大已生之不善法。诸比丘！是即为邪见。
    诸比丘！人若怀邪见，能生未生之不善法，又能倍增广大已生之不善法。
二
    诸比丘！我不见另有一法，是能生未生之善法，或能倍增广大已生之善法。诸比丘！是即为正见。
    诸比丘！人若怀正见，能生未生之善法，又能倍增广大已生之善法。
三
    诸比丘！我不见另有一法，能令未生之善法不生，或能去已生之善法，此即邪见。
    诸比丘！人若怀邪见，能令未生之善法不生，又能去已生之善法。
四
    诸比丘！我不见另有一法，能令未生之不善法不生，或能去已生之不善法。诸比丘！是即为正见。
    诸比丘！人若怀正见，能令未生之不善法不生，或能去已生之不善法。
五
    诸比丘！我不见另有一法，能生未生之邪见，或能增已生之邪见。诸比丘！此即非理作意。
    诸比丘！人若非理作意，能生未生之邪见，又能增已生之邪见。
六
    诸比丘！我不见另有一法，是能生未生之正见，或能增已生正见。诸比丘！即如理作意。
    诸比丘！人若如理作意，能生未生之正见，又能增已生之正见。
七
    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！是即为邪见。
    诸比丘！成就邪见之有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。
八
    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于善趣、天界。诸比丘！是即为正见。
    诸比丘！成就正见之有情，身坏、死后，生于善趣、天界。
九1
    诸比丘！怀有邪见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又，所有思……乃至……。又，所有希望，又，所有愿，又，所有行，彼等一切之法，生起非爱、非乐、非可意、无益、苦。何以故？诸比丘！是见恶故。
    诸比丘！譬如将婆树之种子、柯萨它奇树之种子，或苦瓢之种子，播于湿地，或吸地味，或取水味，可使彼等悉皆为苦、辛、不悦。何以故？诸比丘！是种子恶故。诸比丘！正如是，怀有邪见者之所有……乃至……。诸比丘！是见恶故。
一〇2
    诸比丘！怀有正见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又所有思，又，所有希望，又，所有愿，又，所有行，彼等一切法，生起、可爱、可乐、可意、利益、安乐。何以故？诸比丘！是见善故。
    诸比丘！譬如将甘蔗种子、稻种子，或葡萄种子播于湿地，或吸地味、或取水味，可使彼等悉皆为甘、可悦、美味。何以故？诸比丘！是种子善故。诸比丘！正如是，怀有正见者之所有……乃至……诸比丘！是见善故。

注：
1 参照增八（大二、五八三a）。
2 参照增八（大二、五八三b）。


一集·18.第十八 末伽梨品

《增支部·一集·18.第十八 末伽梨品》

        第十八 末伽梨品
一
    诸比丘！有一人生于世，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而生。
    其一人为谁？
    具邪见而见颠倒者。彼能使众人离正法而住于非法。
    诸比丘！是谓：有一人生于世……乃至……为天、人之无益、为苦而生。
二
    诸比丘！有一人生于世，为众人之益，为众人之乐、为众人之利、为天、人之益、为乐而生。
    其一人为谁？
    具正见而见不颠倒者。彼能使众人离非法而住于正法。
    诸比丘！是谓：有一人生于世……乃至……为天、人之益、为乐而生。
三
    诸比丘！我不见另有一大罪之法。诸比丘！此即邪见。
    诸比丘！诸罪以邪见为第一。
四
    诸比丘！我不见另有一人是，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而努力者。诸比丘！此即末伽梨痴人。
    诸比丘！譬如河口敷设网，导致众鱼之损害、苦、损伤、丧失。诸比丘！正如此，末伽梨痴人犹如生于此之人网，导致众多有情之损害、苦、损伤、丧失。
五
    诸比丘！劝令受不正之教，或受者，或依命而行者，彼等可生众多之非福，何以故？诸比丘！所说之教不正故。
六
    诸比丘！劝令受正教，或受者，或依命而行者，凡是彼等可生众多之福，何以故？诸比丘！所说之教正故。
七
    诸比丘！依不正之教时，施者应知其量，而非受者也。何以故？诸比丘！所说之教不正故。
八
    诸比丘！依于正教时，受者应知其量，而非施者。何以故？诸比丘！所说之教正故。
九
    诸比丘！依不正教时，发勤精进者当住于苦，何以故？诸比丘！教是不正故。
一〇
    诸比丘！依于正教时，懈怠者当住于苦，何以故？诸比丘！教正故。
一一
    诸比丘！依于不正教时，懈怠者当住于乐，何以故？诸比丘！教不正故。
一二
    诸比丘！依于正教时，发勤精进者当住于乐，何以故？诸比丘！教正故。
一三
    诸比丘！譬如粪虽少量，亦放恶臭。诸比丘！我亦如此，有虽是少量，亦不予赞叹，乃至下一弹指顷。
一四
    诸比丘！譬如尿虽少量，亦放恶臭……乃至……
一五
    ……犹如痰虽少量，亦放恶臭……乃至……
一六
    ……犹如脓虽少量，亦放恶臭……乃至……
一七
    ……犹如血虽少量，亦放恶臭。诸比丘！我亦如是，有虽是少量，亦不予赞叹，乃至一弹指顷。


一集·19.第十九 不放逸品

《增支部·一集·19.第十九 不放逸品》

        第十九 不放逸品
一
    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量；相反者，高地、低地、难渡之河、有株杌或荆之处，险阻之山岭，却更多。
    诸比丘！正如此，陆生之有情少，相反者，水生之有情更多。
    诸比丘！正如此，生于人中之有情少；相反者，生于他余处之有情更多。
    诸比丘！正如此，生于中国之有情少；相反者，生于边鄙之地、无智蛮民中之有情更多。
    诸比丘！正如此，具有智慧、不愚昧、不哑、能善说与恶说之有情少，相反者，无慧、愚昧、闇哑，不能判断善说与恶说之有情更多。
    诸比丘！正如此，成就圣慧眼之有情少；相反者，具有无明迷妄之有情更多。
    诸比丘！正如此，能见如来之有情少；相反者，不能见如来之有情更多。
    诸比丘！正如此，能闻如来所说教法之有情少；相反者，不能闻如来所说教法之有情更多。
    诸比丘！正如此，闻法已而能持之有情少；相反者，闻法已而不能持之有情更多。
    诸比丘！正如此，能观察可持法义之有情少；相反者，不能观察可持法义之有情更多。
    诸比丘！正如此，知义，知法，且行法随法之有情少；相反者，不知义，不知法，而且不行法随法之有情更多。
    诸比丘！正如此，厌烦于应起厌背物之有情少；相反者，不厌烦于应起厌背物之有情更多。
    诸比丘！正如此，厌背而如理精进之有情少；相反者，厌背而不如理精进之有情更多。
    诸比丘！正如此，缘舍离而得定、得心一境性之有情少；相反者，缘舍离而不得定、不得心一境性之有情更多。
    诸比丘！正如此，能得最上食、最上味之有情少；相反者，不能得最上食、最上味，收集［或］乞食以过活之有情更多。
    诸比丘！正如此，能得义味、法味、解脱味之有情少；相反者，不能得义味、法味、解脱味之有情更多。诸比丘！是故，今汝等应如是学，谓：我等欲得义味、法味、解脱味。诸比丘！汝等应如是学。
二
    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量。相反者，高地、低地、难渡之河、有株杌或荆处、险阻之山岭，却更多。
    诸比丘！正如此，人没后而生于人中之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，人没后而生于天之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从天没后而生于天之有情少；相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从天没后而生于人之有情少，相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从地狱没后而生于人之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从地狱没后而生于天之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从傍生没后而生于人之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从傍生没后而生于天之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从饿鬼界没后而生于人之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从饿鬼界没后而生于天之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


一集·20.第二十 静虑品

《增支部·一集·20.第二十 静虑品》

        第二十 静虑品
一
    诸比丘！此是利中之一向者。谓：须住于林中，须行托钵、须披粪扫衣、三衣当足、须说法、须持律、须多闻、须成为长老、须服装完整、须眷属完全、须眷属大。当做善男子，须容貌美、须言语和雅、须少欲、须无病。
二
    诸比丘！虽一弹指顷，若比丘修初静虑，诸比丘！此比丘所住之静虑并不唐捐。彼可谓守师之教诫，能从教授，能不空享国土之施食者，何况多所作。
    诸比丘！虽一弹指顷，若比丘修第二静虑……乃至……
    若修第三静虑……乃至……
    若修第四静虑……乃至……
    若修慈心解脱……乃至……
    若修悲心解脱……乃至……
    若修喜心解脱……乃至……
    若修舍心解脱……乃至……［参照二〇之二］
一〇1
    于身循身观而住，炽然，正知，正念而除祛世间之贪与忧……乃至……
    于受循受观而住……乃至……
    于心循心观而住……乃至……
    于法循法观而住……乃至……除祛贪与忧……乃至……
一四
    为令未生之恶不善法不生，而生欲、而策励、而发勤、策心而持……乃至……
    为令断已生之恶不善法，而生欲、而策励、而发勤、策心而持……乃至……
    为令生未生之善法，而生欲、而策励、而发勤、策心而持……乃至……
    为了住、为了不失、为了倍增、为了广大、为了修习、为圆满已生之善法而生欲、而策励、而发勤、策心而持……乃至……
一八
    修欲三摩地勤行成就神足……乃至……
    修精进三摩地勤行成就神足……乃至……
    修心三摩地勤行成就神足……乃至……
    修观三摩地勤行成就神足……乃至……
二二
    修信根……乃至……
    修精进根……乃至……
    修念根……乃至……
    修定根……乃至……
    修慧根……乃至……
    修信力……乃至……
    修精进力……乃至……
    修念力……乃至……
    修定力……乃至……
    修慧力……乃至……
三二
    修念觉支……乃至……
    修择法觉支……乃至……
    修精进觉支……乃至……
    修喜觉支……乃至……
    修轻安觉支……乃至……
    修定觉支……乃至……
    修舍觉支……乃至……
三九
    修正见……乃至……
    修正思惟……乃至……
    修正语……乃至……
    修正业……乃至……
    修正命……乃至……
    修正精进……乃至……
    修正念……乃至……
    修正定……乃至……
四七2
    内有色想，外见少色或好、或恶，作如是想：我知我见胜于彼等，……乃至……
    内有色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见少色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有青、青显、青现、青光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有黄、黄显、黄现、黄光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有赤、赤显、赤现、赤光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有白、白显、白现、白光，作如是想：我知、我见胜于彼等。
五五3
    有色观色……乃至……
    内无色想，外见色……乃至……
    胜解之为净……乃至……
    完全超越色想故，灭有对想故，不思惟种种想故，以空为无边故，具足空无边处而住……乃至……
    完全超越空无边处，以识为无边故，具足识无边处而住……乃至……
    完全超越识无边处，以无所有故，具足无所有处而住……乃至……
    完全超越无所有处，具足非想非非想处而住……乃至……
    完全超越非想非非想处，具足想受灭而住……乃至……
六三
    修地遍……乃至……
    修水遍……乃至……
    修火遍……乃至……
    修风遍……乃至……
    修青遍……乃至……
    修黄遍……乃至……
    修赤遍……乃至……
    修白遍……乃至……
    修空遍……乃至……
    修识遍……乃至……
七三
    修不净想……乃至……
    修死想……乃至……
    于食修违逆想……乃至
    于一切世间修不喜想……乃至……
    修无常想……乃至……
    于无常修苦想……乃至……
    于苦修无我想……乃至……
    修断想……乃至……
    修离贪想……乃至……
    修灭想……乃至……
八三
    修无常想……乃至……
    修无我想……乃至……
    修死想……乃至……
    于食修违逆想……乃至……
    于一切世间修不喜想……乃至……
    修骸骨想……乃至……
    修虫啖想……乃至……
    修青瘀想……乃至……
    修穿孔想……乃至……
    修膨胀想……乃至……
九三4
    修念佛……乃至……
    修念法……乃至……
    修念僧……乃至……
    修念戒……乃至……
    修念舍……乃至……
    修念天……乃至……
    修念出入息……乃至……
    修念死……乃至……
    修念身……乃至……
    修念休息……乃至……
一〇三
    修初静虑俱行之信根……乃至……
    修初静虑俱行之精进根……乃至……
    修初静虑俱行之念根……乃至……
    修初静虑俱行之定根……乃至……
    修初静虑俱行之慧根……乃至……
    修初静虑俱行之信力……乃至……
    修初静虑俱行之精进力……乃至……
    修初静虑俱行之念力……乃至……
    修初静虑俱行之定力……乃至……
    修初静虑俱行之慧力……乃至……
一一三
    第二静虑俱行之……乃至……
一二三
    第三静虑俱行之……乃至……
一三三
    第四静虑俱行之……乃至……
一四三
    慈俱行之……乃至……
一五三
    悲俱行之……乃至……
一六三
    喜俱行之……乃至……
一七三
    修舍俱行5之信根……乃至……
    修精进根……乃至……
    修念根……乃至……
    修定根……乃至……
    修慧根……乃至……
    修信力……乃至……
    修精进力……乃至……
    修念力……乃至……
    修定力……乃至……
一八二6
    修慧力，诸比丘！是比丘所住静虑并不唐捐，可谓守师之教诫，能从教授、能不空享国土之施食。何况多所作。

注：
1 参照D.vol.2,p.120。
2 参照D.vol.2,p.110；A.vol.4,p.305。
3 参照A.vol.2,p.306。
4 参照九三~一〇二增二（大二、五五二c）。
5 “舍俱行”其次之底本是……Pe……与183所加者，应除去。
6 一八二底本作一九二是错误。


一集·21.第二十一 静虑品

《增支部·一集·21.第二十一 静虑品》

        第二十一 静虑品
一1
    诸比丘！任何人，以心想［观］大海之遍满，则所有注入海之小河，皆在彼［心想］中。诸比丘！正如此，任何人，若修念身，多所作，则所有顺明分之善法，即在彼中。
二2
    诸比丘！有一法，修习多修习，则起大厌背、起大利、起大安稳、起正念、正智、得智见、得现法乐住、作证明解脱之果。云何为一法？是念身。
    诸比丘！3有一法，修习而……乃至……作证明解脱之果。
三4
    诸比丘！有一法，修习多修习，则身轻安，心轻安，寻、伺止息，而修习顺明分之法至于圆满。云何为一法？是念身。
    诸比丘！修习此法……乃至……修习……至于圆满。
四
    诸比丘！有一法，修习多修习，则未生之不善法不生，已生之不善法令断。云何为一法，是念身。
    诸比丘！修习此法……乃至……法令断。
五
    诸比丘…有一法，修习多修习，则未生之善法令生，又倍增广大已生之善法。云何为一法？是念身。
    诸比丘！修习此法……乃至……广大……。
六
    诸比丘！有一法，修习多修习，则断无明而生明，舍我慢被断，除随眠永受害，断结。云何为一法？是念身。
    诸比丘！修习此法……乃至……断结。
七
    诸比丘！有一法，修习多修习，则得慧之分别，得无取般涅槃。云何为一法？是念身。
    诸比丘！有一法，……乃至……得……。
八
    诸比丘！有一法，修习多修习，则通达于多界、通达于种种界而于多界有无碍解。云何为一法？是念身。
    诸比丘！修习此法……乃至……有无碍解。
九
    诸比丘！有一法，修习多修习，则能作证预流果，作证一来果，能作证不还果，能作证阿罗汉果。云何为一法？是念身。
    诸比丘！有一法，修习……乃至……作证……。
一〇
    诸比丘！有一法，修习多修习，则能得慧、能增慧、能广慧、起大慧、起博慧、起广慧、起深慧、起无邻慧、起弘慧。能多慧、起速慧、起轻慧、起聪慧、起捷慧、起利慧、起择慧。云何为一法？是念身。
    诸比丘！有一法，修习多修习，则能得慧……乃至……起择慧。
一一
    诸比丘！不食念身者，不食不死。诸比丘！食念身者，食不死。
一二
    诸比丘！已不食念身者，已不食不死。诸比丘！已食念身者，已食不死。
一三
    诸比丘！能断念身者，能断不死。诸比丘！不能断念身者，不能断不死。
一四
    诸比丘！缺5于念身者，亦缺不死。诸比丘！能圆满念身者，亦能圆满不死。
一五
    诸比丘！忽［视］于念身之人者，亦忽［视］于不死。诸比丘！不忽［视］于念身之人者，亦不忽［视］于不死。
一六
    诸比丘！忘于念身者，亦忘于不死。诸比丘！不忘于念身者，亦不忘于不死。
一七
    诸比丘！不习于念身者，亦不习于不死。诸比丘！习于念身者，亦习于不死。
一八
    诸比丘！不修于念身者，亦不修于不死。诸比丘！修于念身者，亦修于不死。
一九
    诸比丘！不多所作于念身者，亦不多所作于不死。诸比丘！多所作于念身者，亦多所作于不死。
二〇
    诸比丘！不知于念身者，亦不知于不死。诸比丘！知于念身者，亦知于不死。
二一
    诸比丘！不遍知于念身者，亦不遍知于不死。诸比丘！遍知于念身者，亦遍知于不死。
二二
    诸比丘！不作证于念身者，亦不作证于不死。诸比丘！能作证于念身者，亦能作证于不死。
    一集之一千经竟

注：
1 参照 S. Vol. 4. p. 157。
2 二之数字系译者所加，此节参照 S. vo1. 5, p. 345。
3 于此处分节系译者之私见。此节参照 vo1. 1, p. 266。
4 三　底本即为九，将此改为三系译者之私见。以下迄于本章之末，皆仿此。
5 〔缺〕viruddhaṁ 系根据暹本而作为 viraddhaṁ。


一集·22.摄句

《增支部·一集·22.摄句》

        摄句
    胜妙之增支部中，显示最胜清净之一切智性有十一集，由于摄句始知此等。
    一 第一集
    女人之色，男子之色，及五盖，无堪忍等之五，与由无利［所说之］五心是［第一～第四］。
    芒污，池、栴檀、容易、极光净、发、修、思惟1、与他之二种能属2［第五～第六之七］3。
    能生失、无利、不失，是四句之门4。此等一切转。［第六之八～第十之三二］。
    非法、非律、不说、不行、第五之制、犯、轻［犯］、粗重［犯］、有残［犯］，及悔除。犯］［第十之二三~第十二］。
    人、舍利弗，并为第一，无处、无容、厌背等之成满［第十三~第十六］。
    又，邪见即增未生之不善5，有情即是出不正法之事6［第十七~第十八之二］地者、7有罪、与网、及不正8……于人中、中［国］、有智、圣眼9［第十八之三～第十九之一之半10］
    见、闻、能持、观察、知义……11缘厌背、舍离12，由食能说者，又，由义味［能说］者，二人、二天并地狱二人、二之傍生、二饿鬼界于阎浮洲中应如是说13［第十九之一之半～二］。
    林中、托钵、粪扫衣、说法、律、多闻、长老之事、服装、二者［第二十之一］。
    眷属、14静虑、慈、［念］住、勤、根、力、觉支、道、胜处、解脱、遍处，［第二十之一～七十二15］。
    二种想、随念16、静虑17、俱行相结合，以及弹指18、大海、厌背、轻安不善及善［第二十之七三～第二十一之五］。
    无明、慧分别，19通达、四无碍解20、果、得、增、广［第二十一之六～十之一分］。
    大博、广、深、无广、弘、多、速、轻、聪、栖、利及择［第二十一之十之余］。
    食、已食、断、缺、忽与忘却，习、修、多、知、遍知、作证［第二十一之二～二二］。

注：
1 「发修思惟」底本之 āsave bhavamanasā 读为 āsevā bhāva-mānasā。
2 「他之二之能属」底本之 bhāgīhi apare duve 是否为 bhāgīhi apara-dvīhi。
3 底本虽作六，但衡其意义，遂订正为七。
4 「四句之门」将底本之 mukha ete caturo 试读为 mukhāni etāni 而译之。
5 「不善」底本之 ca kusalaṁ 读为 câkusalaṁ。
6 「有情为云云」此句似乎有误。
7 「他之者」不明。
8 底本之 nadvassaṁ 之义费解。
9 「圣眼」底本之 viññātariyena 读为 viññātâriyena。
10 「十九」底本虽有十八之十六，但是检其文义、应作如是。
11 ……dassaṁ saggo 之义费解。
12 「舍离」底本之 vassaggārammaṇena 应读为 vavassagg。
13 于底本是单有十九而已。
14 「眷属」眷属之 一应属于二十之一者。
15 「七十二」底本是六十三。
16 「随念」anussate 之义如何。
17 「静虑」底本虽作 jhānāsahagatehi，但先前之文是作为 jhāna-sahagataṁ。
18 「结合……及弹指」文是如此。
19 「慧之分别」底本虽作 pañña pabhedo，但应依先前之文，读为 paññā-pabhedo。
20 「四之无碍解」虽作为 paṭisambhidā caturo 但由于关系着 paṭisambhidā，所以应否作为 catasso。


二集

原版目次

    （增支部经典 一）

叶庆春译

二集
    一 科刑罚品……………………………………………………………………六三(同)
    二 诤论品………………………………………………………………………六九(同)
    三 愚人品………………………………………………………………………七九(同)
    四 等心品………………………………………………………………………八三(同)
    五 众会品………………………………………………………………………九四(同)
    以上是起初之五十
    六 人品………………………………………………………………………一0四 (同)
    七 乐品………………………………………………………………………一一0 (同)
    八 有品………………………………………………………………………一一四(同)
    九 法品………………………………………………………………………一一六(同)
  一0  愚者品……………………………………………………………………一一七(同)
  以上是第二之五十
  一一 希望品……………………………………………………………………一二四(同)
  一二 希求品……………………………………………………………………一二七(同)
  一三 施品………………………………………………………………………一三三(同)
  一四 覆护品……………………………………………………………………一三七(同)
  一五 入定品……………………………………………………………………一三九(同)
  以上是第三之五十一
  一六 忿品………………………………………………………一四0 (五十所不摄之经)
  一七 品………………………………………………………………………………一四六


二集·1.第一 科刑罚品

《增支部·二集·1.第一 科刑罚品》

二集

        第一 科刑罚品
一1
    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园，于其处世尊告诸比丘曰：诸比丘！彼等诸比丘应诺曰：“大德！”世尊曰：
    诸比丘！此等是二种罪。云何为二？现世之罪与后世之罪。又，诸比丘！云何为现世之罪？诸比丘！世上一类之人，曾见王者捕犯罪之贼，而科以种种之刑罚。施以鞭挞，施以杖挞，施以棍棒挞，或截手、截足、截手足、割剁、割剃、截耳鼻。或造粥锅之状、或造如贝［有滑泽］秃头之状、或造成罗猴鬼之口状、造成火鬘之状、造成手灯之状、造成草衣之状、造成树皮衣之状、造成羚羊之状、造成钩肉之状、造成铜钱之状，再以盐分使之靡烂，用横木贯通而令回转之、造成稻草座状，用极热之油浇浴，再予［饿］狗咬食，而活生生串而贯通，以刀断首。
    彼［见而］谓──依照恶业种类之所在，因而王者捕犯罪之贼，科以种种之刑罚。施以鞭挞……乃至……以刀断首。
    若我亦如是作恶业，则彼王亦捕我，如是科我种种刑罚，施以鞭挞……乃至……以刀断首。
    彼畏现世之罪，而不夺取属他人之物而生活。诸比丘！此即名为现世之罪。
    又诸比丘！云何为来世之罪？
    诸比丘！世间一类人，作如是思择──于身恶行实则未来有恶之异熟，于语恶行实则未来有恶之异熟，于意恶行实则未来有恶之异熟，而且若我于身作恶行、于语作恶行、于意作恶行，则将如何？因彼故我身坏、死后，当生于无幸处、恶趣、险难处、地狱。
    彼畏来世之罪而断身恶行、修身妙行。断语恶行、修语妙行。断意恶行、修意妙行。为己身之成清净、念念不忘，诸比丘！此名之为来世之罪。诸比丘！此等为二种罪，诸比丘！汝等应如是学，我等当畏现世之罪，我等当畏来世之罪。我等畏罪，当造于罪见畏之习性。诸比丘！汝等应如是学，诸比丘！畏罪，具有于罪见畏之习性者，可预期此事，人当解脱一切罪。
二
    诸比丘！世上有二种精勤，是难作者。
    云何为二？
    其一，住于家之在家者施与衣服、饮食、床座、治病医药等资具之精勤；另一舍家而趣于无家者舍弃一切依之精勤。诸比丘！世间此二种精勤是难作者。诸比丘！此是二种精勤中之首，所谓舍弃一切依之精勤。诸比丘！是故汝等应如是学──我等当精勤于舍弃一切依之精勤。诸比丘！汝等应如是学。
三2
    诸比丘！有二种法，应痛惜。
    云何为二？
    诸比丘！有一类人，作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。
    彼［思惟］，我作身恶行而痛、我不作身妙行而痛。我作语恶行而痛、我不作语妙行而痛。我作意恶行而痛、我不作意妙行而痛。诸比丘！此二种法当痛惜。
四3
    诸比丘！有二种法，不应痛惜。
    云何为二？
    诸比丘！有一类人，作身妙行、不作身恶行……乃至……不作意恶行4。
    彼者［思惟］，我作身妙行而不痛、我不作身恶行而不痛……乃至……我作意妙行……乃至……。诸比丘！此二种法不应痛惜。
五
    诸比丘！我通达二种法，其一不厌足善法；另一精勤不退转。我无退转之精勤者──无宁可皮肤、筋肉、骨干尽、身内血肉涸竭，不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进，为不可。诸比丘！我由不放逸而证菩提者，由不放逸而证无上安稳者。
    诸比丘！汝等亦当精勤无退转──宁可皮肤、筋肉、骨干尽、身内血肉涸竭。不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进者，为不可以。若有如是想，诸比丘！汝等亦当不久，如是目的，善男子真正舍家而出家，应将彼无上之梵行结果，于现生亲自通慧作证，具足而住。
    诸比丘！由是汝等应如是学──我等应无退转而精勤，宁可皮肤、筋肉、骨干尽，身内之血可涸竭，不论如何，凡以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得。而能精进不废。诸比丘！汝等应当如是学。
六
    诸比丘！此等是二种法。
    云何为二法？
    其一，为起结之诸法，见有爱昧；另一为起结之诸法，见而厌背。诸比丘！于起结之诸法，见有爱昧者，是不断贪、不断嗔、不断痴者。我说：不断贪、不断嗔、不断痴，而不脱生、老、死、忧、悲、苦、愁、恼，彼为不脱苦者。
    诸比丘！于起结之诸法，见而厌背者，是断贪、断嗔、断痴者。我说：断贪、断嗔。断痴。而脱离生、老、死、忧、悲、苦、愁、恼，彼为脱苦者。诸比丘！此等即是二种法。
七
    诸比丘！此等是二种法。
    云何为二法？
    是无惭与无愧。诸比丘！此等二种法是黑。
八
    诸比丘！此等二种法是白。
    云何为二法？
    是惭与愧。诸比丘！此等二种法是白。
九5
    诸比丘！此等二种白法，可护世。
    云何为二白法？
    是惭与愧。诸比丘！此等二种白法者，若不护世，则世上之所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，将不为人知，世将混乱。譬如山羊、羊、鸡、豚、狗、野狼等。然而，诸比丘！此等二种白法护世故，所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，则为人所知。
一〇
    诸比丘！此等二者，为雨期之始。
    云何为二？
    是前与后。诸比丘！此等二者，为雨期之始。
    罪与精勤二者，应痛惜，与第五之通达6、结、黑、白、妇、雨期之始，是为其品。

注：
1 于此置以一字，是译者之私见。此节参照增九（大二、五八七b）A. vol. 4, p. 121; Milp. p. 197。
2 参照 Itiv. 30。
3 参照 Itiv. 31。
4 底本虽在意恶行（manoduccaritam）之下置……pe……之略字符号，却为错误。
5 参照增九（大二、五八七b），七处三观经（大二、八八一b）Itiv. 42。
6 通达 upaññāsena 应为 upaññāsiṁ ca。


二集·2.第二 静论品

《增支部·二集·2.第二 静论品》

        第二 静论品
一1
    诸比丘！此等二者，为力。
    云何为二力？
    是思择力及修习力。
    又诸比丘！云何为思择力？
    诸比丘！世间有一类人，如是思择──身恶行，于现世及当来有恶之异熟，语恶行……乃至……意恶行，于现世及当来有恶之异熟。
    彼作如是思择已，断身恶行，修习身妙行……乃至……断意恶行，修习意妙行，使己成为清净。诸比丘…是谓思择力。
    诸比丘！云何为修习力？
    诸比丘！此中修习力者，为有学之力。诸比丘！其所以者，是依有学之力以断贪、断嗔、断痴。断贪已、断嗔已、断痴已、而不作不善，不作恶。
    诸比丘！是谓修习力。诸比丘！此等是二种力。
二
    诸比丘！此等是二种力。
    云何为二力？
    是思择力与修习力。
    诸比丘！云何为思择力？诸比丘！世有……乃至……［第一节］诸比丘！是谓思择力。
    诸比丘！云何为修习力？
    诸比丘！世间有比丘，修念觉支，依止于厌、依止于离、依止于灭。回向于舍、修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支……乃至……诸比丘！是谓修习力。诸比丘！此等为二种力。
三
    诸比丘！此等是二种力。
    云何为二？
    是思择力与修习力。
    又诸比丘！云何为思择力？
    诸比丘！世有……乃至……［参照第一节］诸比丘！云何为修习力？
    诸比丘！世间有比丘、离欲、离不善法、有寻、有伺，由离生喜、乐具足初静虑而住。寻、伺、寂静故，成内之等净，心定而趣于一，无寻、无伺，由定生喜、乐具足第二静虑而住。远离喜，住于舍，有念，有正知。又身受乐，圣所宣说、舍念乐住具足第三静虑而住。断乐及断苦故，先灭喜忧，不苦不乐、舍念清净、具足第四静虑而住。诸比丘！是谓修习力。诸比丘！此等为二种力。
四
    诸比丘！此等二者是如来所说。
    云何为二？
    是略与广，诸比丘！此等二者，是如来所说。
五
    诸比丘！有诤论起时，犯罪比丘与征问比丘，若非正观自己。则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
    又诸比丘！有诤论起时，犯罪比丘与征问比丘，若能正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴事。又诸比丘当住于安稳。
    又诸比丘！云何为犯罪之比丘正观自己？
    诸比丘！此中犯罪比丘作如是观──我实身犯一种不善，故彼比丘于我身见所犯之一种不善，若我不身犯一种不善，则彼比丘不于我身见所犯之一种不善。然我实身犯一种不善故，彼比丘于我身得见所犯之一种不善。彼比丘于我身上见所犯之一种不善而不欢，彼比丘不欢而对我发不欢之语。若彼比丘发不欢之语，则我不欢，因不欢而告诸他人──如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。
    诸比丘！如是为犯罪之比丘正观自己。
    诸比丘！又云何为征问之比丘正观自己？
    诸比丘！此中征问之比丘，作如是观──此比丘身犯一种不善，故我2见身犯一种不善之比丘，若此比丘身不犯一种不善，则我不见身犯一种不善之比丘。又因此比丘身犯一种不善故，我得见此身犯一种不善之比丘，又复我见此身犯一种不善之比丘而不欢，故我因不欢而对此比丘发不欢之语。我发不欢之语而此比丘不欢，不欢而告诸他人。如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。
    诸比丘！如是为征问之比丘正观自己。
    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若不正观自己，则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴，又诸比丘住于安稳。
六3
    一时，有一婆罗门，来诣世尊住处。诣已，与世尊交换互相庆慰、喜悦、感铭之语，而坐于一面。坐于一面之彼婆罗门白世尊言：尊瞿昙！以何因、以何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？婆罗门！由于非法行，不平等行之因，如是于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。
    复次，尊瞿昙！以何因、何缘，于此世一类有情，身坏、死后、生于善趣、天界耶？婆罗门！由于法行、等行之因，如是于此世一类有情，身坏、死后、生于善趣、天界。
    奇哉！瞿昙，奇哉！瞿昙、瞿昙！譬如伏者之起，或覆者之露、或示迷者以道、或如于暗中持灯光有眼者当见色，正如是，世尊瞿昙示以种种之异门。我归依世尊瞿昙，［归依］法、［归依］诸比丘众。世尊瞿昙当存念我，从今日起成为终生归依为优婆塞。
七
    一时，贾奴少尼［生闻］婆罗门来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之生闻婆罗门白世尊言：尊瞿昙！有何因、何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？
    婆罗门！所作故，又不作故，如是于此世间有一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱4。
    复次，尊瞿昙！有何因、何缘，于此世有一类有情，身坏、死后、生于善趣、天界耶？
    婆罗门！所作故，又不作故，如是一类有情，身坏、死后、生于善趣、天界。
    我不知尊瞿昙此略说之广义5，但愿尊瞿昙为我说法，令得知世尊此略说之广义。
    婆罗门！谛听，善思念之，我当说。
    生闻婆罗门应诺世尊：“诚然，尊者！”世尊作如是说：
    婆罗门！世间有一类人作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。
    复次，婆罗门！世间有一类人，作身妙行、不作身恶行、作语妙行、不作语恶行、作意妙行、不作意恶行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于善趣、天界。
    尊瞿昙！奇哉……乃至……尊瞿昙当存念我，终生归依为优婆塞。
八
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊坐于一面。对坐于一面之具寿阿难，世尊如是曰：阿难！我说身恶行、语恶行、意恶行是一向不可作。
    大德！世尊说身恶行、语恶行、意恶行是一向不可作。其不可作而作时，可豫期如何之灾患耶？
    阿难！我作身恶行……乃至……时，当预期此过患──毁谤己自身、智者见而呵毁、扬污名、迷乱而死，身坏、死后生于无幸处、恶趣、险难、地狱。阿难！我一向说不可作此身恶行、语恶行、意恶行，不可作而作时，当预期此过患。阿难！我说身妙行、语妙行、意妙行是一向应作。
    大德！世尊说一向应作，作其应作之身妙行、语妙行、意妙行时，可预期如何之胜利耶？
    阿难！我说身妙行、语妙行、意妙行是一向应作。作其应作者时，可预期此胜利──不毁谤己自身、智者见而称赞、扬美名、不迷乱而死、身坏、死后、生于善趣、天世。阿难！作我一向说应作之身妙行、语妙行、意妙行时，可预期此胜利。
九
    诸比丘！当断不善。诸比丘！不善当断。诸比丘！若彼不善不能断，则我不如是说：诸比丘！当断不善。诸比丘！不善当断故，故我如是说：诸比丘！当断不善。
    诸比丘！又若为断此不善而引致无益、苦时，则我不如是说：诸比丘！当断不善。诸比丘！然而，为断不善会愈加引乐，故我如是说。诸比丘！当断不善。
    诸比丘！当修善。诸比丘！善当修者。诸比丘！若彼善不修，则不如是说：诸比丘！当修善。诸比丘！然则善当修，故如是说：诸比丘！当修善。
    又若为修习此善而引无益、苦时，则我不如是说：诸比丘！当修善。诸比丘！然而，为修善会愈加引乐，故我如是说：诸比丘！当修善。
一〇
    诸比丘！此等二法，会惑乱正法使隐没。
    云何为二法？
    颠倒之文句与被误解之义。
    诸比丘！颠倒之文句亦可使义受误解。诸比丘！此等二法能惑乱正法，使之隐没。
    诸比丘！此等二法，可住正法，使之不乱、不隐没。
    云何为二法？
    诸比丘！正确配置之文句与正解之义。
    诸比丘！正确配置之文句亦可使义得到正解。诸比丘！此等二法能使正法住而不乱不隐没。

注：
1 参照杂二六（大二、一八四a）、杂阿含经（大二、四九七a）。
2 「故我」tāhaṁ imaṁ 依暹本应读为 tasmā ahaṁ。
3 参照 S. vol. 4, p. 240。
4 存在于底本之疑问符号应祛除。
5 存在于底本之 avibhattassa vitthārena atthaṁ 因见似前句 saṇkittena bhāsitassavitthārena atthaṁ 之注解故，现在即依暹本及 Trenckner 转写有关柯汴哈诺艮之抄本而将此句祛除。


二集·3.第三 愚人品

《增支部·二集·3.第三 愚人品》

        第三 愚人品
一
    诸比丘！此等为二种愚人。
    云何为二愚人？
    一是于过，不见为过；其一是不接受如法于过作悔谢之人。诸比丘！此等是二种愚人。
    诸比丘！此等是二种智人。
    云何为二智人？
    一是于过，见之为过；其一是如法接受于过作悔谢之人。诸比丘！此等是二种智人。
二
    诸比丘！此等二种人是诬说如来。
    云何为二诬说如来？
    怀忿之恶人及信任谬见者。诸比丘！此等二种人是诬说如来。
三
    诸比丘！此等二种人是诬说如来。
    云何为二诬说如来？
    其一是将非如来之所说、非所言者，示为如来之所说、所言；其一是将如来之所说、所言者，示为非如来之所说、非所言。诸比丘！此等二种人是诬说如来。
四
    诸比丘！此等二种人是不诬说如来。
    云何为二不诬说如来？
    其一是将非如来之所说、非所言者，示为非如来之所说、非所言；其一是将如来之所说、所言者，示为如来之所说、所言。诸比丘！此等二种人是不诬说如来。
五1
    诸比丘！此等二种人，是诬说如来。
    云何为二诬说如来？
    其一是将未了义经，示为了义经；其一是将了义经示为未了义经。诸比丘！此等二种人是诬说如来。
六
    诸比丘！此等二种人是不诬说如来。
    云何为二不诬说如来？
    其一，是将未了义经示为未了义经；其一是将了义经示为了义经。诸比丘！此二种人，是不诬说如来。
七
    诸比丘！造隐覆业之人，应预期二趣之随一趣：地狱或傍生。诸比丘！造不隐覆业之人，应预期二趣之随一趣：天或人。
八
    诸比丘！有邪见之人，应预期二趣之随一趣：地狱或傍生。诸比丘！有正见之人，应预期二趣之随一趣：天或人。
九2
    诸比丘！破戒者之摄受有二种。云何为二？地狱或傍生。
    诸比丘！具戒者之摄受有二种。云何为二？天或人。
一〇
    诸比丘！我见二种道理，而学习起、卧于林中、深山、边陬。
    云何为二道理？
    见自身之现法乐住，又哀愍后世之人。诸比丘！此乃我见之二种道理，而学习起、卧于林中、深山、边陬。
一一3
    诸比丘！此等二者，是顺明分之法。
    云何为二法？
    奢摩他及毗钵舍那。诸比丘！修奢摩他成就何种义？是修心。修心成就何种义？断所有贪。
    诸比丘！修毗钵舍那成就何种义？是修慧。修慧成就何种义？断所有无明。
一二4
    诸比丘！被贪所染之心无法解脱。被无明所染之慧无法修。诸比丘！如是由离贪而心解脱，由离无明而慧解脱。

注：
1 参照增一八（大二、五九二c）。
2 在此置节之数字，是译者之私见。因此其次之九、一〇则变成如次之一〇、一一
3 参照增一一（大二、六〇〇a）。
4 在此之作分节，是依据意义与暹罗本。


二集·4.第四 等心品

《增支部·二集·4.第四 等心品》

        第四 等心品
一1
    诸比丘！我当为汝等说善士地与不善士地。谛听，善思念之，我当说，诸比丘应诺世尊：‘诚然，大德’世尊曰：
    诸比丘！云何为不善士地？
    诸比丘！不善士是不知恩、不感念。诸比丘！不知恩及不感念恩是不善人所称赞。诸比丘！此纯为不善士地，谓：不知恩、不感念恩。诸比丘！善士者是知恩、感念恩。诸比丘！知恩及感念恩者，是善人所称赞。诸比丘！此纯为善士地。谓：知恩、感念恩。
二2
    诸比丘！我说对二种人不能尽报。
    云何为二种人？
    是母与父。诸比丘！有百岁之寿，于百岁之间荷母于一肩，荷父于一肩。又彼应以涂身、揉和、沐浴按摩看护父母，虽父母在肩上撒尿遗弃。诸比丘！然则，尚事于父母，非为报恩。诸比丘！虽置父、母于多如富藏七宝大地支配者之王位，诸比丘！然则，尚事于父母，非为报恩。何以故？诸比丘！父母是以众多方法抚养、哺育其子、令其见世。
    复次，诸比丘！不信之父母，则劝之令发信、令入［信］、令住。破戒之父母，则劝之令持戒、令入［戒］、令住。悭吝［之父母］，则劝之令行施舍、令入［施舍］、令住。恶慧［之父母］，则劝之令发正慧、令入［正慧］、令住。诸比丘！齐此以事奉父母，是为报恩者。
三
    尔时，有婆罗门，来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之彼婆罗门，白世尊言：
    尊瞿昙者，3，有何说示、有何开示？
    婆罗门！我说所应作，又说不应作。
    然则，尊瞿昙所说之所应作与不应作者，是何者耶？
    婆罗门！我将身恶行、语恶行、意恶行，说为不应作；将诸种恶不善法，说为不应作。婆罗门！我将身妙行、语妙行、意妙行，说为所应作；将诸种之善法者，说为所应作。婆罗门！如是说所应作、说不应作。
    瞿昙！奇哉……乃至……尊瞿昙请存念我，为终生归依为优婆塞。
四4
    尔时，给孤独长者来诣世尊所住之处。诣已，问讯世尊已……乃至……坐于一边之给孤独长者白世尊言：
    大德！世间之应供养，又应施与者，是何者耶？
    长者！世间之应供养者有二种人：有学与无学是。长者！此等二种人是世间之应供养者，又应施与者。
    世尊说示此，善逝说此已，师复更说示：
    有学无学住于世。
    堪受施者之供养。
    身直语直意亦直。
    施彼福田得大果。
五5
    如是我闻。一时，世尊住舍卫城祇陀林之给孤独园。又，尔时具寿舍利弗住舍卫［城］东园之弥迦罗母讲堂。于彼处，具寿舍利弗告诸比丘曰：具寿诸比丘！彼等诸比丘应诺具寿舍利弗言：‘具寿！’具寿舍利弗曰：
    具寿！我当说有内结之人与有外结之［人］。谛听，善思念之，我将说。“诚然，具寿！”彼等诸比丘如是应诺具寿舍利弗。具寿舍利弗曰：
    具寿！云何为有内结之人耶？
    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼身坏、死后、生于天界之随一。彼从彼处没而成为还来者，还于现状。
    具寿！此是有内结之人，还来者而还于现状者。
    具寿！云何为有外结之人？
    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼即具足随一寂静之心解脱而住。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者、不还现状。
    具寿！此是有外结之人，不还者而不还于现状者。
    复次，具寿！比丘具足戒……乃至……受学于学处，彼为厌诸欲、为离、为灭而修行。彼为厌诸有、为离、为灭而修行。彼为渴爱之灭尽而修行。彼为贪欲之灭尽而修行。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者，不还现状。
    具寿！此为有外结之人，不还者而不还于现状者。尔时，6有众多等心之天子，来诣世尊之处。诣已，问讯世尊，立于一面。立于一面之彼等天子白世尊曰：
    大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说：有内结之人与外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。世尊即默然容许。
    时，世尊犹如壮士之伸屈臂、或屈伸臂顷，如是于祇陀林消失，现于东园弥迦罗母讲堂之具寿舍利弗前。世尊坐于所设之座，具寿舍利弗即问讯世尊已，而坐于一面。于是世尊向坐于一面之舍利弗如是语：
    舍利弗！此等众多等心天子来到我处，来问讯我，立于一面。
    舍利弗！立于一面之彼等天子对我如是言：
    大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说有内结之人与有外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。舍利弗！彼天子是十成群、二十成［群］、三十成［群］、四十成［群］、五十成［群］、六十成［群］，仅立于如锥之尖端处，而互相不恼。
    舍利弗！汝若如是想：彼等天子必于彼处，彼等天子以十成群、以二十成［群］、三十成［群］、四十成［群］……乃至……仅立于如锥之尖端处，而互相不恼以修其心。舍利弗！然则，不可作如是见：舍利弗！彼等天子是如是以心……乃至……互相不恼。
    故舍利弗！汝等今应如是学，我等应寂静根、寂静意。舍利弗！汝等应如是学。舍利弗！以根寂静、以意寂静，即身业寂静、语业寂静、意业寂静。我等当于同梵行者之间，实献上寂静之供物。舍利弗！汝等实应如是学。舍利弗！不听此法门之外道出家者，将失坏。
六7
    如是我闻。一时，具寿大迦旃延住于跋兰那沼湖之畔。
    其时阿拉麻旦达婆罗门来诣具寿大迦旃延处。诣已，与具寿大迦旃延互相庆慰，交换相应喜悦、感铭之语，而坐于一面。
    坐在一边阿拉麻旦达婆罗门，语具寿大迦旃延曰：卿迦旃延！以何因、何缘、刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤？
    婆罗门！止住于欲贪，被系、被结8、被缠、被耽故，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤。
    卿！迦旃延！复以何因、何缘，而沙门与沙门诤耶？
    婆罗门！止住于见贪，被系、被结、被缠、被耽故，沙门与沙门诤。
    卿！迦旃延！于世上可有止住于此欲贪、完全超越被系、被结、被缠、被耽者？又，止住此见欲……乃至……完全超越之人？
    婆罗门！世间有止住于此欲之贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲、完全超越被系、被结、被缠、被耽者。
    复次，卿！迦旃延！谁止住于此欲贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲，完全超越被系、被结、被缠、被耽者？
    婆罗门！东方之有地名为舍卫城，世尊、应供、正自觉者住于彼处。婆罗门！彼世尊是止住于此欲贪，完全超越被系、被结、被缠、被耽者；又止住于此见贪、完全超越被系、被结、被缠、被耽者。
    如此言时，阿拉麻旦达婆罗门遂从座起，一肩着上衣，右膝触地，向世尊所在之方合掌，唱出三称感语曰：
    归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。因彼世尊是止住于此欲贪、完全超越被系、被结、被缠、被耽者；又，止住此见贪……乃至……完全超越。
    奇哉！卿，迦旃延！奇哉9！卿，迦旃延！例如卿，迦旃延！如起伏者，如发露覆者，如示道予迷者，如于暗中持灯火有眼者见色。正如是，卿，迦旃延！以种种方法开示法。卿，迦旃延！我归依彼世尊瞿昙，［归依］法，［归依］僧伽。尊者迦旃延！请存念我从今日起终生归依为优婆塞！
七10
    一时具寿大迦旃延住摩偷罗棍达林中，彼时坎达拉亚那婆罗门来诣具寿大迦旃延之处。诣已，与大迦旃延互相庆慰……乃至……坐于一面之坎达拉亚那婆罗门对具寿大迦旃延作如是言：卿！迦旃延！如是我闻。迦旃延！沙门是不问讯、不起迎、不招座于衰者、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！若如是，则卿迦旃延不问讯，或不起迎、不招座于衰老、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！此实为不合道理。
    婆罗门！彼世尊、知者、见者、应供、正自觉者，请明示老位与壮位。
    婆罗门！生后或八十岁、或九十岁、或百岁老，而彼仍受诸欲，住在欲中，为欲火所烧、为欲之寻思所嚼、汲汲于觅欲者，则彼虽［老］而凡庸，不入长老之数11。
    婆罗门！彼是幼、稚、少而发极黑，善青年之壮龄者，又彼不受用诸欲、不住欲中、不为欲火所烧、不为欲之寻思所嚼、不汲汲于觅欲，则彼虽［幼少］亦智者，可入长老之数。
    如是说时，坎达拉亚那婆罗门即从座起，一肩着上衣，以头接壮年比丘之两足作礼。尊者为老，当住于老位，我等为稚，当住稚位。
    奇哉！卿！迦旃延！……乃至……迦旃延！请存念我从今日起终身归依为优婆塞。
八
    诸比丘！贼寇强大时，王则成为弱小。诸比丘！其时王之通行、出巡，或行命令于僻远地方亦不容易。又，其时，婆罗门或家主之通行、或出外、或监督户外之作业亦不容易。
    正如是，诸比丘！恶比丘强大时，纯净之比丘则成为弱小。诸比丘！其时纯净之比丘即默然，于僧伽中或默然而沈坐思惟、或好趣僻远之地方。诸比丘！此即为多人之无益、为多人之无乐、为多人之无利、为天、人之无益。
    诸比丘！王强大时，贼则成为弱小。诸比丘！其时王之通过、出巡，或行命令于僻远地方亦成为容易。又，其时婆罗门或家主之通过、或出外、或监督户外之作业亦成为容易。
    正亦如是，诸比丘！纯净之比丘强大时，恶比丘则成为弱小。诸比丘！其时恶比丘则默然，于僧伽中或默然而沈坐思惟、或处处逃遁。诸比丘！此即为多人之益、为多人之乐、为多人之利、为天、人之益、乐。
九
    诸比丘！我不称赞在家或出家两者之邪行。因为行邪之在家或出家者、是以邪行为主故、不尊重正理与善法。
    诸比丘！我称赞在家或出家两者之正行。因为正行之在家或出家者，是以正行为主故、尊重正理与善法。
一〇12
    诸比丘！凡比丘误解于类似文义之经，以义、法除外者，诸比丘！彼比丘之所行为多人之无益、为多人之无乐、为多人之无利、为天、人之无益、苦。
    诸比丘！凡比丘正解于类似文义之经，随顺义、法，诸比丘！彼等比丘之所行为多人之益，为多人之乐，为多人之利，为天、人之益，为乐。诸比丘！又彼等比丘即生多福，又住于此正法。”

注：
1 参照增一一（大二、六〇〇a）。
2 参照增一一（大二、六〇一a）。
3 参照 M. vol. 1, p. 483; A. vol. 1. p. 187; A. vo1. 4. pp. 174, 182; Cv. 6, 31, 6。
4 参照中三〇（大一、六一六a）杂三五（大二、二五八c）。
5 参照五～六，中五（大一、四四八c）。
6 底本在此处即以六作分节，是错误。
7 参照杂二〇（大二、一四一b）。
8 「被结」paligedha 是雅语之 parigratha, parigrantha，正如 gedha 是由 gaha, geha是由 grha 而来，由 gṛtha, gratha 而变成 gatha, getha。th 是和 dh 互用而成为 gadha，gedha 当另委论证。
9 底本虽采用省略符号以代「奇哉」之一句，但今则不从此。
10 参照增一〇（大二、五九五b）、杂二〇（大二、一四一c）。
11 由「不入长老之数」——之意义，又从暹本加入 na thero 之二字。
12 参照 A. vol. 5, p. 10。


二集·5.第五 会众品

《增支部·二集·5.第五 会众品》

        第五 会众品
一
    “诸比丘！此等是二种会众。
    云何为二会众耶？
    粗显会众与隐密会众。
    又，诸比丘！云何为粗显会众耶？
    诸比丘！于此世间，掉举、高慢、轻躁、粗语、杂语、失念、不正知而不安静、迷乱、不护诸根之比丘所居之会众，诸比丘！是谓粗显会众。
    诸比丘！云何为隐密会众耶？
    诸比丘！于此世间，不掉举、不高慢、不轻躁、不粗语、不杂语、不失念、正知、安静，而心专一、拥护诸根之比丘所居之会众，诸比丘！是谓隐密会众。诸比丘！此为二种会众。诸比丘！此等二种会众中之殊胜者即此隐密会众。
二1
    诸比丘！此等是二种会众。
    云何为二会众耶？
    不和合会众与和合会众。
    又，诸比丘！云何为不和合会众耶？
    诸比丘！于此世中，以嘲弄、闹、诤、以口之剑互刺之比丘所居之会众。诸比丘！是谓不和合会众。
    又，诸比丘！云何为和合会众耶？诸比丘！2于此世中，以所作相同，同样庆慰、不诤、乳水［和合］、以慈爱之眼互见之比丘所居之会众，诸比丘！是谓和合会众。诸比丘！此即二种会众。诸比丘！此等二种会众中之殊胜者，即为和合会众。
三
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    无有上之会众与有上之会众。
    诸比丘！云何为无有上之会众耶？
    诸比丘！于此世中，有诸上座比丘，蓄多物，忽于教诫，成为退下之先导者，不勉励于远离，不发精进于得未得［即］于了未了，于证未证。后人遂随顺于彼等之见而行，后人亦蓄多物，忽于教诫，成为退下之先导者，不勉励于远离之事，不发精进于得未得，［即］于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓无有上之会众。
    诸比丘！云何为有上之会众耶？
    诸比丘！于此世中，有上座诸比丘，不蓄多物，不忽于教诫，不勉励于退下，成为远离之先导者，发精进于得未得［即］于了未了，于证未证，后人遂随顺于彼等之见而行，后人亦不蓄多物，不忽于教诫，不勉励退下，成为远离之先导者，发精进于得未得［即］为于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓有上之会众。诸比丘！此等二会众中之殊胜者，即是有上之会众。
四
    诸比丘！此等是二种会众。
    云何为二会众耶？
    非圣会众与圣会众。
    诸比丘！云何为非圣会众耶？
    诸比丘！于此世中，不如实知此是苦，是不如实知此是苦之集，不如实知此是苦之灭、不如实知此是趣苦灭道之诸比丘所居之会众，诸比丘！是谓非圣会众。
    又，诸比丘！云何为圣会众耶？
    诸比丘！于此世中，是如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭道之诸比丘所居之会众。诸比丘！是谓圣会众。诸比丘！此等是二种会众。诸比丘！此等二者会众中之殊胜者即是圣会众。
五
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    糟糠会众与醍醐会众。
    又，诸比丘！云何为糟糠会众耶？
    诸比丘！于此世中，为欲故行非道，为嗔故行非道，为痴故行非道，为畏故行非道之诸比丘所居之会众，诸比丘！是谓糟糠会众。
    又，诸比丘！云何为醍醐会众耶？
    诸比丘！于此世中，为欲故不行非道，为嗔故不行非道，为痴故不行非道，为畏故不行非道诸比丘所居之会众，诸比丘！是谓醍醐会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是醍醐会众。
六
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    于伪美所训练，不于质询所训练之会众；与以质询所训练，不以伪美所受训练之会众。
    又，诸比丘！云何为伪美所训练，不以质询所训练之会众耶？
    诸比丘！于此世中有诸比丘，当讲说凡如来之所说示甚深、意义甚深，与出世间、空性相应之经时，并不欲听，又不倾耳、不起欲解之心；彼等又不思惟法必当领受，必当通达。然而，对诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，即起欲听、欲倾耳、欲解之心。彼等即思惟；法必当领受、必当通达，而彼等即通达其法、互不相问此是云何，此有何义，不思察。彼等是不令覆者得露、不令不显者显了，不释明种种起疑惑之法，诸比丘！［如是诸比丘所居］之会众是谓于伪美所训练，不于质询所训练之会众。
    诸比丘！云何为以质询所训练，不以伪美所训练之会众耶？
    诸比丘！于此世中，有诸比丘，凡有诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，并不欲听、不倾耳、不起欲解之心。彼等即不作如是思惟：法必当领受，必当通达。然而，凡如来之所说示甚深，更为甚深之出世间，与空性相应之经于讲说时，即起欲听，欲倾耳，欲解之心。又彼等思惟：法必当领受，必当通达。彼等遂通达于法，互相询问。思察此是云何？此有何义？彼等令被覆者露，不显了者令显了，释明种种起疑之法，诸比丘！［如是诸比丘所居］之会众，是谓以质询所训练，不以伪美所训练之会众。诸比丘！此等二种会众中之殊胜者即是以质询所训练，不以伪美所训练之会众。
七
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    重财不重正法之会众与重正法不重财之会众。
    诸比丘！云何为重财不重正法之会众耶？
    诸比丘！3于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽着4、不见过患、无离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重财不重正法之会众。
    诸比丘！云何为重正法不重财之会众耶？
    诸比丘！于此世中，有诸比丘！于在家白衣面前互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某随法行、某是随信行、某是具戒善法，并不作如是言：某是破戒恶法。彼等遂由此而得利，彼等是得其利而不结缚，不失本心，不耽着、见于过患、有离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重正法不重财之会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是重正法不重财之会众。
八
    诸比丘！此等是二种会众。
    云何为二会众耶？
    不等会众与等会众。
    诸比丘！云何为不等会众耶？
    诸比丘！于此世中，非法业转而法业不转、非律业转而律业不转、非法业辉而法业不辉、非律业辉而律业不辉之会众，诸比丘！是谓不等会众。诸比丘！以不等故，在会众中非法业转而法业不转、非律业转而律业不转，非法业辉而法业不辉、非律业辉而律业不辉。
    诸比丘！云何为等会众耶？
    诸比丘！于此世中，法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉之会众，诸比丘！是谓等会众。
    诸比丘！以等故，在会众中法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉。诸比丘！此等是二种会众。此等二种会众中之殊胜者为等会众。
九
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    非法会众与法会众是……乃至……［八］……诸比丘！此等是二种会众。此等二会众中之殊胜者为此法会众。
一〇
    诸比丘！此等是二种会众。
    云何者为二耶？说非法会众与说法会众。
    诸比丘！云何为说非法会众耶？
    诸比丘！于此世中，有诸比丘，提起法或非法之评，彼等既提其诤而不互相作解，为不解故不集会，又不深虑，又为不深虑故不集会，彼等无解力、无深虑力、不欲解决，将彼诤，由势力与执取而固执，并谓唯此为真，其他即伪。如此［诸比丘所居］之会众，诸比丘！是谓说非法会众。
    又，诸比丘！云何为说法会众耶？
    诸比丘！于此世中，有诸比丘，提起法或非法之诤，彼等既提其诤而相互作解，为欲解故而集会。又使之深虑、为欲深虑故集会。彼等有解力、有深虑力、惟欲解决，遂将彼诤，由势力与执取而固执，并不语唯此为真，其他即伪。如此［诸比丘所居之］会众，诸比丘！是谓说法会众。诸比丘！此等是二种会众，此等二种会众中之殊胜者即是说法会众。”
     爰有摄句：
    粗显、不和合、和合、圣、第五糟糠、又伪美、
    财、不平等、非法、并为顺乎法5。

    初之五十竟

注：
1 参照本卷三集九十三之首部。
2 参照 M. vol. 1, p. 205。
3 参照 S. vol. 5, p. 376。
4 「耽着之」底本及暹本皆作为 ajjhopannā，然在注释之暹本，即作为 ajjhosamati ajjhosāya gilitvā pariniṭṭhapetvā ṭhitā，故可见 ajjhopannā 是为 ajjhosannā 之误写。
5 「顺乎法」dhammi yena 可以想像为 dhammiyena 之误植，然而意义却不甚明，从先前之文章推测，或有脱文之嫌。


二集·6.第六 人品

《增支部·二集·6.第六 人品》

        第六 人品
一
    “诸比丘！此等是出世之二种人，为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而生。以谁为二种人耶？
    如来1、应供、正自觉者与转轮王。诸比丘！此等是出世之二种人。为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而出。
二2
    诸比丘！此等二种人之现于世，是以希有人而现。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之示现于世，是希有人而示现。
三
    诸比丘！有二种人之死是多人所追悼。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之死，是为多人所追悼。
四
    诸比丘！此等二种人是值得塔婆。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人值得塔婆。
五3
    诸比丘！此等二种人是觉者。
    云何为二种人耶？
    如来、应供、正自觉者与独觉。诸比丘！此等二种人是觉者。
六
    诸比丘！此等二者，是不怖轰雷。
    以何为二者耶？
    漏尽之比丘与良象。诸比丘！此等二者是不怖轰雷。
七
    诸比丘！此等二者是不怖轰雷。
    以何为二者耶？
    漏尽之比丘与良马，诸比丘！此等二者，是不怖轰雷。
八4
    诸比丘！此等二者，是不怖轰雷。
    云何为二者耶？
    漏尽比丘与师子兽王，诸比丘！此等二者，是不怖轰雷。
九
    诸比丘！观此等二种之道理，紧那罗不作人语。
    云何为二耶？
    为了不语虚诳，又为了不谗诬他，诸比丘！观此等二种之道理，紧那罗不作人语。
一〇
    诸比丘！女人是至死对二种事不厌饱、不反对。
    云何为二种事耶？
    行交会之法，及生育。诸比丘！女人是至死对此等二种事不厌饱、不反对。”
一一
    诸比丘！我将对汝等说，与不善人同住事，以及与善士同住事。谛听，善思念之，我当说。如是彼等诸比丘应诺世尊：‘诚然，大德！’世尊曰：
    “诸比丘！云何有与不善人同住，又云何不善人同住？
    诸比丘！世间有长老比丘，谓：
    ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向上座语，亦不可向中蔼语，亦不可向新学语。
    若长老欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。若中蔼欲不饶益而对我语，若新学欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。’中蔼之比丘亦谓……乃至……新学之比丘亦谓：
    ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向长老语，我亦不可对中蔼语，亦不可对新学语。
    若长老欲不饶益而对我语，不欲饶益而对我语，应如此同彼语：不然，应违害彼，虽是略有所知亦不答彼。若中蔼欲不饶益而对我语……若新学欲不饶益而对我语，若不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。诸比丘！如是即与不善人同住，又不善人是以如是同住。’诸比丘！如何有与善人同住，又如何善人同住？
    诸比丘！世间有长老比丘谓：
    ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当向长老语，中蔼亦当语，新学亦当语。
    若长老欲饶益而向我语，不欲不饶益而对我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中蔼欲饶益而向我语，若新学欲饶益而向我语，不欲不饶益而向我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦答彼。’中蔼之比丘亦谓……乃至……新学之比丘亦谓：
    ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当对长老语，亦当对中蔼语，亦当对新学语。
    若长老欲饶益我而语，不欲不饶益而语我，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中蔼欲饶益我而语，若新学欲饶益而语我，不欲不饶益而语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。诸比丘！如是即与善人同住，又善人是如是同住。’
一二
    诸比丘！若于诤，在心中有相互之酬答，顽固之见，心之嫌恨、忧恼、忿怒，而无法安时，诸比丘！应预期［次下］之事，［谓］能招来粗恶语与凶暴，又诸比丘将不能安稳而住。
    诸比丘！若于诤，在心内有相互之酬答，顽固之见、心之嫌恨、忧恼、忿怒，而善能止息时，诸比丘！应预期［次下］之事，［谓］不招来延引与粗恶语与凶暴，又诸比丘将能安稳而住。”

注：
1 参照A.vol.3,p.147。
2 参照增八（大二、五八二c）。
3 参照增八（大二、五八三a）。
4 参照增一〇（大二、五九四c）。


二集·7.第七 乐品

《增支部·二集·7.第七 乐品》

        第七 乐品
一
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    在家乐与出家乐。
    诸比丘！此等是二种乐。诸比丘！出家乐是此等二乐中之殊胜者。
二
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    欲乐与出离乐。
    诸比丘！此等是二种乐。诸比丘！出离乐是此等二乐中之殊胜者。
三
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    依乐与无依乐。
    诸比丘！此等是二种乐。诸比丘！无依乐是此等二乐中之殊胜者。
四
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有漏乐与无漏乐。
    诸比丘！此等是二种乐。诸比丘！无漏乐是此等二乐中之殊胜者。
五
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有染乐与无染乐。
    诸比丘！此等是二种乐。诸比丘！无染乐是此等二乐中之殊胜者。
六
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    圣乐与非圣乐。
    诸比丘！此等是二种乐。诸比丘！圣乐是此等二乐中之殊胜者。
七
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    身乐与心乐。
    诸比丘！此等是二种乐。诸比丘！心乐是此等二乐中之殊胜者。
八
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有喜乐与无喜乐。
    诸比丘！此等是二种乐。诸比丘！无喜乐是此等二乐中之殊胜者。
九
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    悦乐与舍乐。
    诸比丘！此等是二种乐。诸比丘！舍乐是此等二乐中之殊胜者。
一〇
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    定乐与非定乐。
    诸比丘！此等是二种乐。诸比丘！定乐是此等二乐中之殊胜者。
一一
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有喜缘乐与无喜缘乐。
    诸比丘！此等是二种乐。诸比丘！无喜缘乐是此等二乐中之殊胜者。
一二
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    悦缘乐与舍缘乐。
    诸比丘！此等是二种乐。诸比丘！舍缘乐是此等二乐中之殊胜者。
一三
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    色缘乐与无色缘乐。
    诸比丘！此等是二种乐。诸比丘！无色缘乐是此等二乐中之殊胜者。


二集·8.第八 有品

《增支部·二集·8.第八 有品》

        第八 有品1
一2
    诸比丘！有本之恶不善法可生，非是无本，断彼本故，于是彼等恶不善法是无有。
二
    诸比丘！有绪之恶不善法可生，非是无绪，断彼绪故，于是彼等恶不善法是无有。
三
    诸比丘！有因之恶不善法可生，非是无因，断彼因故，于是彼等恶不善法是无有。
四
    诸比丘！有行之恶不善法可生，非是无行，断彼行故，于是彼等恶不善法是无有。
五
    诸比丘！有缘之恶不善法可生，非是无缘，断彼缘故，于是彼等恶不善法是无有。
六
    诸比丘！有色之恶不善法可生，非是无色，断彼色故，于是彼等恶不善法是无有。
七
    诸比丘！有受之恶不善法可生，非是无受，断彼受故，于是彼等恶不善法是无有。
八
    诸比丘！有想之恶不善法可生，非是无想，断彼想故，于是彼等恶不善法是无有。
九
    诸比丘！有识之恶不善法可生，非是无识，断彼识故，于是彼等恶不善法是无有。
一〇
    诸比丘！有为缘之恶不善法可生，非是无缘，断彼有为故，于是彼等恶不善法是无有。

注：
1 Nimitta-vaggo 之 nimitta 是依文意及暹本，而取 sanimitta 之语形。
2 参照 S. vol. 5, p. 213。


二集·9.第九 法品

《增支部·二集·9.第九 法品》

        第九 法品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    心解脱与慧解脱。
    诸比丘！此等是二种法。
    （关于以下各项皆是同经）
二
    策励与不散乱
三
    名与色
四
    明与无明
五
    有见与无有见
六
    无惭与无愧
七
    惭与愧
八
    恶言与恶友
九
    善言与善友
一〇
    界善巧与作意善巧
一一
    诸比丘！此等是二种法。
    云何为二耶？
    犯善巧与、出犯善巧。
    诸比丘！此等是二种法。


二集·10.第十 愚者品

《增支部·二集·10.第十 愚者品》

        第十 愚者品
一
    诸比丘！此等二者，是愚者。
    云何为二耶？一是时未来即运货物之人，另一是，时既来却不运货物之人。
    诸比丘！此等二者，是愚者。
二
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，于时来时即运货物之人，另一是，时不来则不运货物之人。诸比丘！此等二者，是智者。
三
    诸比丘！此等二者，是愚者。
    云何为二愚者耶？一是，将不为所许者，认为是已为所许之人，另一是，将为所许者，认为是不为所许之人。
    诸比丘！此等二者，是愚者。
四
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，将不为所许者，认为是不为所许之人，另一是，将为所许者，认为是为所许之人。
    诸比丘！此等二者，是智者。
五
    诸比丘！此等二者，是愚者。
    云何为二愚者耶？
    一是，将无犯者认为是犯者之人，另一是，将犯者，认为是无犯者之人。
    诸比丘！此等二者，是愚者。
六
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，将无犯者认为是无犯者之人，另一是，将犯者认为是犯者之人。
    诸比丘！此等二者，是智者。
七
    诸比丘！此等是二种愚者。
    云何为二愚者耶？
    一是，将非法认为是如法之人，另一是，将如法认为是非法之人。
    诸比丘！此等是二种愚者。
八
    诸比丘！此等二种智者。
    云何为二智者耶？
    一是，将非法认为是非法之人，另一是，将如法认为是如法之人。
    诸比丘！此等是二种智者。
九
    诸比丘！此等是二种愚者。
    云何为二愚者耶？
    一是，将非律认为是如律之人，另一是，将如律认为是非律之人。
    诸比丘！此等是二种愚者。
一〇
    诸比丘！此等是二种智者。
    云何为二智者耶？
    一是，将非律认为是非律之人，另一是，将如律认为是如律之人。
    诸比丘！此等二种智者。
一一
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将不可悔变成有悔之人，另一是，将该悔变成不悔之人。
    诸比丘！此等二种人之漏会增。
一二
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将不可悔变成不悔之人，另一是，将该悔变成有悔之人。
    诸比丘！此等二种人之漏不增。
一三
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将不为所许者，认为是已为所许之人，另一是，将已为所许者，认为是不为所许之人。
    诸比丘！此等二种人之漏会增。
一四
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将不为所许者，认为是不为所许之人，另一是，将已为所许者，认为是已为所许之人。
    诸比丘！此等二种人之漏不增。
一五
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将无罪认为罪之人，另一是，将罪认为无罪之人。
    诸比丘！此等二种人之漏会增。
一六
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将无犯者，认为无犯之人，另一是，将犯者认为犯者之人。
    诸比丘！此等二种人之漏不增。
一七
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将非法认为如法之人，另一是，将如法认为非法之人。
    诸比丘！此等二种人之漏会增。
一八
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将非法认为非法之人，另一是，将如法认为如法之人。
    诸比丘！此等二种人之漏不增。
一九
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将非律认为如律之人与，另一是，将如律认为非律之人。
    诸比丘！此等二种人之漏会增。
二〇
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将非律认为非律之人，另一是，将如律认为如律之人。
    诸比丘！此等二种人之漏不增。
    第二之五十竟


二集·11.第十一 希望品

《增支部·二集·11.第十一 希望品》

        第十一 希望品
一
    诸比丘！此等二希望是难断。
    云何为二希望耶？
    利得之希望与活命之希望。
    诸比丘！此等二希望是难断。
二
    诸比丘！此等二种人于世间是难得。
    云何为二种人耶？
    一是，先施恩之人，另一是，知恩又感恩之人。
    诸比丘！此等二种人于世间是难得。
三
    诸比丘！此等二种人于世间是难得。
    云何为二种人耶？
    令满足之人与满足之人。
    诸比丘！此等二种人于世间是难得。
四
    诸比丘！此等二种人是难令满足者。
    云何为二种人耶？
    一是，随得而积蓄之人，另一是，随得而随舍之人。
    诸比丘！此等二种人是难令满足者。
五
    诸比丘！此等二种人是易令满足者。
    云何为二种人耶？
    一是，随得而不积蓄之人，另一是，随得而不舍之人。
    诸比丘！此等二种人是易令满足者。
六
    诸比丘！此等是为生贪之二种缘。
    云何为二种缘耶？
    净相与非理作意。
    诸比丘！此等是为生贪之二种缘。
七
    诸比丘！此等是为生嗔之二种缘。
    云何为二种缘耶？
    恚相与非理作意。
    诸比丘！此等是为生嗔之二种缘。
八
    诸比丘！此等是为生邪见之二种缘。
    云何为二种缘耶？
    从他而来之声与非理作意。
    诸比丘！此等是为生邪见之二种缘。
九
    诸比丘！此等是为生正见之二种缘。
    云何为二种缘耶？
    从他而来之声与如理作意。
    诸比丘！此等是为生正见之二种缘。
一〇
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    轻犯与重犯。
    诸比丘！此等是二种犯。
一一
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    粗重犯与非粗重犯。
    诸比丘！此等是二种犯。
一二
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    有余犯与无余犯。
    诸比丘！此等是二种犯。


二集·12.第十二 希求品

《增支部·二集·12.第十二 希求品》

        第十二 希求品
一1
    诸比丘！有信心之比丘作希求时，应作如是正当之希求，我当如舍利弗及目犍连。
    诸比丘！彼等舍利弗及目犍连是我等比丘弟子之秤、之量。
二
    诸比丘！有信心之比丘尼作希求时，应作如是正当之希求，我当如谶摩比丘尼及莲华色比丘尼。
    诸比丘！彼等谶摩比丘尼及莲华色比丘尼是我等比丘尼女弟子之秤、之量。
三
    诸比丘！有信心之优婆塞作希求时，应作如是正当之希求，当如质多居士及呵哆阿罗婆。
    诸比丘！彼等质多居士及呵哆阿罗婆是我等优婆塞弟子之秤、之量。
四
    诸比丘！有信心之优婆夷作希求时，应作如是正当之希求，我当如久寿多罗优波夷及耶鲁坎它奇难陀母。
    诸比丘！彼等久寿多罗优婆夷及耶鲁坎它奇难陀母是我等优婆夷女弟子之秤、之量。
五
    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    云何为二法耶？
    不搜不究而称赞应毁嗤之人，不搜不究而毁嗤应称赞之人。
    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
    云何为二法耶？
    搜究而毁嗤应毁嗤之人，搜究而称赞应称赞之人。
    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
六2
    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    云何为二法耶？
    不搜不究而将不可信认处，予以信认，不搜不究而将应信认处，不予信认。
    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁者；又生许多非福。
    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。
    云何为二法耶？
    搜究而将不可信认处，不予以信认，搜究而将应信认处，予以信认。
    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。
七
    诸比丘！于二者邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁，又生许多非福。
    云何为二邪行耶？
    母与父。
    诸比丘！于此等二者，邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    诸比丘！于二法，正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪、不为智者所呵毁；又生许多福。
    云何为二耶？
    母与父。
    诸比丘！于此等二者，正行之智者，贤明之善人是保护不损伤，不失坏自己、是无罪，不为智者所呵毁，又生许多福。
八
    诸比丘！于二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。
    云何为二邪行耶？
    如来与如来之弟子。
    诸比丘！于此等二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。诸比丘！3于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
    云何为二正行耶？
    如来与如来之弟子。
    诸比丘！于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪不为智者所呵毁；又生许多福。
九
    诸比丘！此等是二种法。
    云何为二正行耶？
    自心清净与不执于世间所有物。
    诸比丘！此等是二种法。
一〇4
    诸比丘！此等是二种法。
    云何为二法耶？
    忿与恨。
    诸比丘！此等是二种法。
一一
    诸比丘！此等是二种法。
    云何为二法耶？
    忿调伏与恨调伏。
    诸比丘！此等是二种法。

注：
1 参照A.IV.176。
2 参照增九（大二、五九三a）
3 底本此节作八，是误。
4 参照第十六，忿品之一。


二集·13.第十三 施品

《增支部·二集·13.第十三 施品》

        第十三 施品
一1
    诸比丘！此等是二种施。
    云何为二法耶？
    财施与法施，诸比丘！此等是二种施。诸比丘！此二种施中，法施是殊胜。
二2
    诸比丘！此等是二种供养。
    云何为二耶？
    财供养与法供养，诸比丘！此等是……乃至……法供养是殊胜。
三
    诸比丘！此等是二种舍。
    云何为二舍耶？
    财舍与法舍是。诸比丘！此等是……乃至……法舍是殊胜。
四
    诸比丘！此等是二种遍舍。
    云何为二舍耶？
    财遍舍与法遍舍。诸比丘！此等是……乃至……法遍舍是殊胜。
五
    诸比丘！此等是二种受用。
    云何为二受用耶？
    财受用与法受用。诸比丘！此等是……乃至……法受用是殊胜。
六
    诸比丘！此等是二种等受用。
    云何为二受用耶？
    财等受用与法等受用。诸比丘！此等是……乃至……法等受用是殊胜。
七
    诸比丘！此等是二种均布。
    云何为二均布耶？
    财均布与法均布。诸比丘！此等是……乃至……法均布是殊胜。
八
    诸比丘！此等是二种摄受。
    云何为二摄受耶？
    财摄受与法摄受是。诸比丘！此等是……乃至……法摄受是殊胜。
九
    诸比丘！此等是二种摄益。
    云何为二摄益耶？
    财摄益与法摄益是。诸比丘！此等是……乃至……法摄益是殊胜。
一〇
    诸比丘！此等是二种哀愍。
    云何为二哀愍耶？
    财哀愍与、法哀愍是。诸比丘！此等是……乃至……法哀愍是殊胜。

注：
1 参照增一五（大二、五七七b）Itiv.98。
2 参照增一五（大二、五七七b）。


二集·14.第十四 覆护品

《增支部·二集·14.第十四 覆护品》

        第十四 覆护品
一
    诸比丘！此等是二种覆护。
    云何为二覆护耶？
    财覆护与法覆护。诸比丘！此等是……乃至……法覆护是殊胜。
二
    诸比丘！此等是二种遍覆护。
    云何为二遍覆护耶？
    财遍覆护与法遍覆护。诸比丘！此等是……乃至……法遍覆护是殊胜。
三
    诸比丘！此等是二种寻。
    云何为二寻耶？
    财寻与法寻。诸比丘！此等是……乃至……法寻是殊胜。
四
    诸比丘！此等是二种遍寻。
    云何为二遍寻耶？
    财遍寻与法遍寻。诸比丘！此等是……乃至……法遍寻是殊胜。
五
    诸比丘！此等是二种遍寻性。
    云何为二遍寻性耶？
    财遍寻性与法遍寻性。诸比丘！此等是……乃至……法遍寻性是殊胜。
六
    诸比丘！此等是二种供养。
    云何为二供养耶？
    财供养与法供养。诸比丘！此等是……乃至……法供养是殊胜。
七
    诸比丘！此等是二种款待。
    云何为二款待耶？
    财款待与法款待是。诸比丘！此等是……乃至……法款待是殊胜。
八
    诸比丘！此等是二种成满。
    云何为二成满耶？
    财成满与法成满是。诸比丘！此等是……乃至……法成满是殊胜。
九
    诸比丘！此等是二种增长。
    云何为二增长耶？
    财增长与法增长是。诸比丘！此等是……乃至……法增长是殊胜。
一〇
    诸比丘！此等是二种宝。
    云何为二宝耶？
    财宝与法宝是。诸比丘！此等是……乃至……法宝是殊胜。
一一
    诸比丘！此等是二种积集。
    云何为二积集耶？
    财积集与法积集是。诸比丘！此等是……乃至……法积集是殊胜。
一二
    诸比丘！此等是二种广大。
    云何为二广大耶？
    财广大与法广大是。诸比丘！此等是……乃至……法广大是殊胜。


二集·15.第十五 入定品

《增支部·二集·15.第十五 入定品》

        第十五 入定品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    入定善巧与出定善巧。诸比丘！此等是二种法。
    ［以下至第十七，就其次下各项，反覆于同经］
二
    质直与柔和
三
    堪忍与可乐
四
    和顺与供养
五
    不害与清净
六
    不护根门与食不知量
七
    能护根门与于食知量
八
    思择力与修习力
九
    念力与定力
一〇
    奢摩他与毗钵舍那
一一
    破戒与破见
一二
    具戒与具见
一三
    净戒与净见
一四
    见清净与如见清净
一五
    于善法不喜足与于精勤不被遮止
一六
    失念与不正知
一七
    念与正知

    第三之五十竟


二集·16.第十六 忿品

《增支部·二集·16.第十六 忿品》

        第十六 忿品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    忿与恨。诸比丘！此等是二种法。
    ［以下至一〇，就其次下之各项，说示同一之经。］
二
    覆与恼
三
    嫉与悭
四
    诳与谄
五
    无惭与无愧
六
    不忿与不恨
七
    不覆与不恼
八
    不嫉与不悭
九
    不诳与不谄
一〇
    惭与愧
一一
    诸比丘！成就二法者，即住于苦。
    云何为二法耶？
    忿与恨……乃至……
一二
    覆与恼……乃至……
一三
    嫉与悭……乃至……
一四
    诳与谄……乃至……
一五
    无惭与无愧……乃至……
    诸比丘！成就此等二法者，即住于苦。
一六
    诸比丘！成就二法者即住于乐。
    云何为二法耶？
    不忿与不恨……乃至……
一七
    不覆与不恼……乃至……
一八
    不嫉与不悭……乃至……
一九
    不诳与不谄……乃至……
二〇
    惭与愧
    诸比丘！成就此等二法者，即住于乐。
二一
    诸比丘！此等二法，可使有学之比丘退堕。
    云何为二耶？
    忿与恨……乃至……
二二
    覆与恼……乃至……
二三
    嫉与悭……乃至……
二四
    诳与谄……乃至……
二五
    无惭与无愧
    诸比丘！此等二法，可使有学之比丘退堕。
二六
    诸比丘！此等二法，将不令有学之比丘退堕。
    云何为二法耶？
    不忿与不恨……乃至……
二七
    不覆与不恼……乃至……
二八
    不嫉与不悭……乃至……
二九
    不诳与不谄……乃至……
三〇
    惭与愧
    诸比丘！此等二法，不令有学之比丘退堕。
三一~三五
    诸比丘！成就二法者，即如捉而投掷堕于地狱。
    云何为二法耶？
    忿与恨是……乃至……［二集之一六之一一~一五］
    诸比丘！成就此等二法者，即如捉而投掷堕于地狱。
三六~四〇
    诸比丘！成就二法者，即如捉而投掷生于天。
    云何为二法耶？
    不忿与不恨……乃至……［二集之一六之一六~二〇］。
    诸比丘！成就此等二法者，如捉投生于天。
四一~四五
    诸比丘！成就此二种法之此世间之一类者，身坏、死后、生于无幸处、恶趣、险难、地狱。
    云何为二法耶？
    忿与恨……乃至……［二集之一六之一一~一五］
    诸比丘！此等二法者，……乃至……生。
四六~五二
    诸比丘！成就二种法之此世间之一类者，身坏、死后、生于善趣、天世。
    云何为二法耶？
    不忿与不恨是……乃至……［二集之一六之一六~二〇］
    诸比丘！成就此等二法者……乃至……生于天世。
五一~五五
    诸比丘！此等二法是不善……乃至……［二集之一六之一~五］。
五六~六〇
    ……是善……乃至……［二集之一六之六~一〇］。
1六一~六五
    ……是有罪……乃至……［二集之一六之一~五］。
2六六~七〇
    ……是无罪……乃至……［二集之一六之六~一〇］。
3七一~七五
    ……是增苦……乃至……［二集之一六之一~五］。
4七六~八〇
    ……是增乐……乃至……［二集之一六之六~一〇］。
八一~八五
    ……是苦之异熟……乃至……［二集之一六之一~五］。
八六~九〇
    ……是乐之异熟……乃至……［二集之一六之六~一〇］。
九一~九五
    ……是有恼害……乃至……［二集之一六之一~五］。
九六~一〇〇
    ……是无恼害……乃至……［二集之一六之六~一〇］。
    诸比丘！此等二法是无恼害。

注：
1 底本虽作六〇~六四，却为六一~六五之误。
2 底本虽作六五，却为六六之误。
3 底本虽作七〇 ，却为七一之误。
4 底本虽作七五，却为七六之误。


二集·17.第十七 毗尼品

《增支部·二集·17.第十七 毗尼品》

        第十七 品
一
    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。
    云何为二利耶？
    为僧伽之极善，为僧伽之安乐……乃至…
    为折伏恶人、为纯净比丘之乐住……乃至……
    为防护现法之漏、罪、怖畏、不善法。为害当来之漏、怨、罪、怖畏、不善法是……乃至……
    为哀愍在家者，为断绝有恶意之党……乃至……
    为令未信者信，为令已信者增长其信……乃至……
    为正法之住，为摄受于律。
    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。
二
    诸比丘！缘于此等二种利，如来遂制立弟子众之波罗提木叉……乃至……［二集之一七之一］1
    制立诵波罗提木叉事……乃至……
    制立中止波罗提木叉事……乃至……
    制立自恣……乃至……
    制立中止自恣……乃至……
    制立应诃所作……乃至……
    制立应责所作……乃至……
    制立应驱摈所作……乃至……
    制立应乞容赦所作……乃至……
    制立应除却所作……乃至……
    制立与别住……乃至……
    制立拉回于根本事……乃至……
    制立与摩那埵……乃至……
    制立许容……乃至……
    制立复归……乃至……
    制立应退去……乃至……
    制立具足……乃至……
    制立白羯磨……乃至……
    制立白二羯磨……乃至……
    制立白四羯磨……乃至……
    制立未制立……乃至……
    制立随已制……乃至……
    制立现前毗奈耶……乃至……
    制立忆念毗奈耶……乃至……
    制立不痴毗奈耶……乃至……
    制立自言作……乃至……
    制立多人［语］……乃至……
    制立求彼罪……乃至……
    制立草覆地。
    云何为二法耶？
    为了僧伽之极善，为僧伽之安乐……为折伏恶人，为纯净比丘之乐住……乃至……为防护现法之漏，为害当来之漏……乃至……为防护现法之2怨、罪、怖畏、不善法。为害当来之怨、罪、怖畏、不善法……乃至……为哀愍在家者，为断绝有恶意者之党……为令未信者信，为令已信者增长其信……为正法之住，为摄受律。诸比丘！缘于此等二利，如来遂为弟子众制立草覆地。
三
    诸比丘！为知贪，应修二种法。
    云何为二法耶？
    奢摩他与毗钵舍那。诸比丘！为知贪，应修此等二法。
四
    诸比丘！为遍知贪……乃至……为遍尽，为断、为尽、为去、为离染、为灭、为舍、为弃，而应修此等二种法……乃至……［二集之一七之三3］
五
    为嗔、痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸。为知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等二种法。
    云何为二法耶？
    舍摩他与毗钵舍那……乃至……应修此等二种法。
    二集竟

注：
1 底本之有 I 者，应是 II 之误。
2 底本 verānaṁ 之次前，有 āsavānaṁ 之语是误。
3 底本虽作为五，却是三之误。


二集·摄句

《增支部·二集·摄句》

        摄句
    二 第二集
    罪、精勤、应痛惜。又，通达、结、黑白。又，应入21雨期。力、觉支、静虑、说、评论22、非法行、一向不作善、以及惑乱［第一、第二］。
    愚人、怀忿、所说、了义、隐覆、见、戒、顺明分［第三］。
    地、不能尽报、说何者、应供养、结、等心、徒步之贼23、行及文［第四］。
    粗显、不和合、和合、圣、第五糟糠、伪美、重财、不等、非法、非法说者24［第五］。
    益、希有人、被追悼、值于塔婆、二觉者、三雷、紧那罗、出产、又同住、行［第六］。
    在家、欲、依、漏、有染、圣、身、喜、悦、定、寂静［第七］。
    绪、因、行、缘、色、受、想、识、所有之有为、解脱、策励、名［第八~第九之三25］明、于有之见、无惭、惭、恶言、界、犯、出犯、善巧26［第九之四──至终］。
    愚者、所许、犯、非法、非律、悔、所许、犯、非法、非律是［第十］。
    人、27净相、心、于第五之凡愚、慧、及无忧为先，……28缘、所说之重、轻、粗重［第十一］。
    四种为求29、所损伤、自心、忿调伏、30舍、遍舍、受用、等受用、均布、摄受、摄益，哀愍［第十二、第十三］。
    覆护、遍覆护、寻、遍寻、遍寻性、供养、款待、成满、增长、宝、积集［第十四］。
    入定、质直、堪忍、和顺、不害、二种根、思择、念、奢摩他、破、具、清净、见、不喜足，以及失念之十五［第十五］。
    二种法、有学以及彼31……善、与无罪、与增乐、异熟32、百恼害、苦、三、现前、二种自恣、应呵、应责、应驱摈容赦、除却、别住、根本、摩那埵、许容［第十六──第十七之半］

注：
21 「应入」文即如是。
22 「诤论」底本作为 desanā-vikaraṇena 是 desanādhikaraṇena 之误。
23 「徒步之贼」底本之 caraṇaka-coro 之义不明。
24 「非法说者」底本之 adhammādī 应是 adhammavādī。
25 底本是单独作为八，并不言（第九之三）。依先前之文，乃作如此改正。
26 底本单为（九）。
27 「人云云」此节误字颇多，无由判读。
28 底本即作 vitthogo duttappa。
29 「四希望」底本虽作 āyācani cattāro，但今即认是 āyācanāni cattāri 之误。
30 「忿调伏」底本之作 sacittako vā vinaye 是依先文假设为 sacitta-kodha-vinayo。
31 底本即作 kaveyyaṁ。
32 「异熟」底本虽作 vivekaṁ 却如出版者之想像而读为 vipākaṁ。以下至（现前）文意不明。


三集

原版目次

    （增支部经典 一）

叶庆春译

三集
    一 愚人品…………………………………………………………………………一五一
    二 车匠品……………………………………………………………………一五八(同)
    三 人品………………………………………………………………………一七三(同)
    四 天使品……………………………………………………………………一九二(同)
    五 小品………………………………………………………………………二一七(同)
    以上是起初之五十
    一 婆罗门品…………………………………………………………………二二五(同)
    二 大品………………………………………………………………………二五0 (同)
    三 阿难品……………………………………………………………………三0八 (同)
    四 沙门品……………………………………………………………………三二七(同)
    五 一掬盐品…………………………………………………………………三四三(同)
    以上是第二之大五十
    一 等觉品……………………………………………………………………三七0 (同)
    二 恶趣品……………………………………………………………………三八0 (同)
    三 拘尸那揭罗品……………………………………………………………三九三(同)
    四 战士品……………………………………………………………………四0八 (同)
    五 吉祥品……………………………………………………………………四二0 (同)
    以上是第三之小五十
    裸形品……………………………………………………… 四二五(五十所不摄之经)
    摄句一……………………………………………………………………………四三二
    摄句二……………………………………………………………………………四三四
    摄句三………………………………………………………………四三六(配于各品)
    中文索引………………………………………………………………………………(1)


三集·1经

《增支部·三集·1经》

三 集

        第一 愚人品
    一
    如是我闻。一时，世尊住舍卫［城］之祇陀林中给孤独园，于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答称世尊曰：“世尊！”世尊即如是说：“诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。
    诸比丘！譬如用苇所葺之舍，或用草所葺之舍，所发火燃，能烧涂内外，防塞通风，闭门，上窗锁而烧高阁，正如是。诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。
    诸比丘！如是愚人是有怖，而智人无有怖。愚人是有灾患，而智人无有灾患。愚人是有横灾，而智人无横灾。诸比丘！依智人不起怖，依智人不起灾患，依智人不起横灾。故诸比丘！汝等应如是学，我等应成就三法而避免被称为愚人之三法：成就三法而实行，则被称为智人之三法。诸比丘！汝等应如是学。”


三集·2经

《增支部·三集·2经》

    二1
    诸比丘！愚人之标识是在作业，智人之标识是在作业，智慧是光辉于行。
    诸比丘！成就三法者，即应知是愚人。云何为三耶？身恶行、语恶行、意恶行。诸比丘！成就此等三法者，即应知是愚人。
    诸比丘！成就三法者，即应知是智人。云何为三耶？身妙行、语妙行、意妙行是。诸比丘！成就此等三法者，即应知是智人。
    故诸比丘！汝等应如是学，我等若成就三法，即应避开被称为愚人之三法；若成就三法，即应实行被称为智人之三法。诸比丘！汝等应如是学。

注：
1 二~九请参照增一二 （大二、六〇七c以下）。


三集·3经

《增支部·三集·3经》

    三
    诸比丘！此等三者，是愚人是为愚人之相、是为愚人之状、是为愚人之行。云何为三愚人耶？
    诸比丘！世间有愚者，恶思惟、恶说、恶所作。诸比丘！若愚人不行恶思惟、恶说、恶所作，则智人云何知彼为愚人、不善人耶？诸比丘！愚人是恶思惟、恶说、恶所作故，智人则知彼为愚人、不善人。诸比丘！此等三者，是愚人是为愚人之相，是为愚人之状、是为愚人之行。
    诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。云何为三耶？诸比丘！世间有智人，善思惟、善说、善所作。诸比丘！若人不行善思惟、善说、善所作，则智人云何知彼为智人、善人耶？诸比丘！智人是善思惟、善说、善所作故，智人即知彼为智人、善人。诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。故2诸比丘！汝等应如是学。我等应成就三法，避开被称为愚人之三法：成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。

注：
2 故云云之一节，是依暹本而加补。


三集·4经

《增支部·三集·4经》

    四
    诸比丘！若成就三法者，应知是为愚人。云何为三耶？
    于过不见为过，于过见为过而不如实悔除，复不如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为愚人。
    诸比丘！若成就三法者，即应知是为智人，云何为三者耶？
    于过见为过，于过见为过而如实悔除，复如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为智人。


三集·5经

《增支部·三集·5经》

    五
    诸比丘！成就三法者，即应知为愚人，云何为三法者耶？
    非理以解问、非理答其问，复不欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为愚人。
    诸比丘！成就三法者，应知是为智人。云何为三智人耶？
    如理解问，如理答问，复欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为智人。


三集·6经

《增支部·三集·6经》

    六
    诸比丘！成就三法者，应知是为愚人。云何为三法者耶？
    不善身业、不善语业、不善意业。诸比丘！成就此等三法者，应知是为愚人。
    诸比丘！成就三法者，应知是为智人。云何为三法耶？
    善身业、善语业、善意业是，诸比丘！成就此等三法者，应知是智人。


三集·7经

《增支部·三集·7经》

    七
    诸比丘！成就三法者，应知是为愚人。云何为三法耶？
    有罪身业、有罪语业、有罪意业……乃至……
    诸比丘！成就三法者，即应知是为智人。云何为三法耶？
    无罪身业、无罪语业、无罪意业……乃至……


三集·8经

《增支部·三集·8经》

    八
    诸比丘！成就三法者，即应知是愚人。云何为三法耶？
    有恼害身业……乃至……有恼害意业……乃至……
    诸比丘！成就三法者，即应知是智人。云何为三法耶？
    无恼害身业……乃至……无恼害意业。
    诸比丘！成就此等三法者，即应知是智人。
    故诸比丘！汝等应如是学，我等应具足三法，避开被称为愚人之三法，成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。


三集·9经

《增支部·三集·9经》

    九
    诸比丘！成就三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼是有罪、为智者所呵毁，又，生许多非福。云何为三法耶？
    身恶行、语恶行、意恶行。
    诸比丘！成就此等三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼有罪、为智者所呵毁。又，生许多非福。
    诸比丘！成就三法者，即是智人、是聪明、是善人，亦保护无损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。云何为三法耶？
    身妙行……乃至……意妙行是。
    诸比丘！成就此等三法者，即是智人、是聪明、是善人，亦保护无受损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。


三集·10经

《增支部·三集·10经》

    十3
    诸比丘！成就三法而不断三垢者，犹如捉而投弃堕入地狱。云何为三法耶？
    破戒，不断彼破戒之垢。有嫉，不断彼嫉之垢。有悭、不断彼悭之垢。诸比丘！成就此等三法者，而不断此三垢，即犹如捉而投弃堕入地狱。
    诸比丘！成就三法而断三垢者，犹如捉而停留生于天。云何为三法耶？
    持戒、断彼破戒之垢。无嫉、断彼嫉之垢。无悭、断彼悭之垢。诸比丘！成就此三法，断此三垢者，即犹如捉而停留生于天。

注：
3 参照A.III,153；Itiv.32。


三集·11经

《增支部·三集·11经》

        第二 车匠品
    十一
    诸比丘！成就三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天与人之无利、之苦。云何为三法耶？
    劝修不随顺之身业、劝修不随顺之语业、劝修不随顺之法。诸比丘！成就此等三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天、人之无益、之苦。
    诸比丘！成就三法者具高名比丘行，是为多人之益、多人之乐、多人之利、天、人之益、之乐。云何为三法耶？
    劝修随顺之身业、劝修随顺之语业、劝修随顺之法。诸比丘！成就此等三法具高名比丘行，是为多人之益、为多人之乐、为多人之利、为天、人之益、之乐。


三集·12经

《增支部·三集·12经》

    十二
    诸比丘！关于刹帝利种浇头王之三者，将被终身记忆。云何为三者耶？
    诸比丘！刹帝利种浇头王所生之处，诸比丘！是关于刹帝利种浇头王应终身记忆之第一。复次，诸比丘！刹帝利种王之浇头处，诸比丘！是关于刹帝利种浇头王应终身记忆之第二。复次，诸比丘！刹帝利种浇头王战胜已，于战胜住始战之处。诸比丘！是关于刹帝利种浇头王所应终身记忆之第三。诸比丘！此等三者，是关于刹帝利种浇头王应受终身记忆者。
    诸比丘！正如是，此三者，是关于比丘应终身记忆者。云何为三耶？
    诸比丘！比丘剃除须发、着坏色衣、由出家而出成为无家者之处。诸比丘！此是关于比丘应受终身记忆之第一。复次，诸比丘！比丘如实知此是苦，如实知此是集，如实知此是灭，如实知此是趣灭苦道之处，诸比丘！此是关于比丘应受终身记忆之第二。复次，诸比丘！比丘从漏尽，至现法自知无漏心解脱、慧解脱、作证具足而住之处。诸比丘！此是关于比丘应受终身记忆之第三。诸比丘！此等三法者，是关于诸比丘应受终身记忆者。”


三集·13经

《增支部·三集·13经》

    十三
    诸比丘！此等三种人，是存在于世间者，云何为三种人耶？
    无希望者、正希望者与离希望者。
    诸比丘！1何种人是无希望者耶？
    诸比丘！2世间有一类现生于下贱家、或旃陀罗家、或竹匠家、或兽猎家、或车匠家、或净除尘芥家，成为贫穷、饮食穷乏、生计困难、辛苦而得衣食［生于……之家］。又，彼遂成血色恶劣、形容衰、矮小而多病、或是遍盲、或是手不具、或跛、或躄，不得食物、饮料、衣服、车乘、鬘、香、涂香、床宅、灯具。彼闻说，某名之刹帝利由刹帝利而登上刹帝利王位者。彼不如是说：'何时，刹帝利众亦令我登上王位？'诸比丘！此名为无希望者。
    诸比丘！何种人是正希望者耶？
    诸比丘！世间有刹帝利种浇头王之长子，未灌顶3，已达不动［位］，彼闻说：'某名之刹帝利由刹帝利登上刹帝利王位者，'彼即如是说：'何时刹帝利众亦令我登上刹帝利王位？'诸比丘！此名为正希望者。
    诸比丘！何种人是离希望者耶？
    诸比丘！世间有刹帝利又是浇头王，彼闻说：'某名之刹帝利由刹帝利众登上刹帝利王位者，'彼即不如是思惟：'何时刹帝利众亦令我登上刹帝利王位耶？'何以故？诸比丘！于前未受灌顶时，彼之希望，［今］已止息故。诸比丘！此即称为离希望者。
    诸比丘！此等三种人，存在于世间。正如是，诸比丘！有三种人，存在于诸比丘中。云何为三种人耶？
    无希望者与正希望者与离希望者。
    诸比丘！何种人是无希望者耶？
    诸比丘！世间有一种人，破戒而性质恶，不净而作惹疑惑之行状，作阴蔽之业，非沙门而自称沙门，非净行者而自称净行者，内为朽废，漏泄而生污秽，彼未曾闻：有某名之比丘，由漏尽而于现法自知无漏之心解脱、慧解脱、作证已具足而住。彼即不如是思惟，谓：'何时我亦能由漏尽而于现法自知无漏心解脱、慧解脱，作证已具足而住耶？'诸比丘！此即称为无希望者。
    诸比丘！何种人是正希望者耶？
    诸比丘！世间有比丘，具足戒、性质善，彼闻：'某名之比丘由漏尽而现法自知无漏心解脱、慧解脱，作证已具足而住。'彼即思惟：'于何时我亦由于漏尽而……乃至……作证已，具足而住耶？'诸比丘！此称为正希望者。
    诸比丘！何种人是离希望者耶？
    诸比丘！世间有比丘、漏尽阿罗汉，彼闻：'某名之比丘由漏尽而……乃至……作证已具足而住。'彼即不如是思惟：'于何时我亦由漏尽而……乃至……作证已具足而住耶？'所以者何？诸比丘！于前未解脱时，彼之解脱希望，［今］于已止息故。诸比丘！此称为离希望者。
    诸比丘！此等三种人，存在于诸比丘中。

注：
1 参照 puggalapaññatti 3, 1; 4, 19; s. III. 3, 1, 5。
2 参照 S. vol. I, p. 94。
3 「尚未灌顶」abhiseko anabhisitto-m-acalapatto 是依出在脚注之 ph 及暹本，取其abhisekena anabhisitto acalapatto 者。


三集·14经

《增支部·三集·14经》

    十四
    “诸比丘！凡转轮王都有法，以法治世，非王则不能转轮。
    如是说时，有一比丘白世尊：“大德！云何为有法，以法治世之转轮王耶？”
    比丘！是法者，世尊说示：
    ‘比丘！世间有转轮王，有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对内之人给与适法之保护、拥护、覆护。
    复次，比丘！转轮王是有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对王族、臣属、军众、婆罗门族、居士、市民、村民、沙门、婆罗门、禽兽给与适法之保护、拥护、覆护。
    此，比丘！有彼转轮王，有法……乃至……对内之人给与适法之保护、拥护、覆护。对王族……乃至……对内之人给与适法之保护、拥护、覆护。唯依法转轮，彼轮是人中之敌对有情不能转者。’比丘！正如是，如来、应供、正自觉者有法。以法治世、唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护。言：‘应修如是之身业，不应修如是之身业。’复次，比丘！如来、应供、正自觉者是有法……乃至……对语业给与适法之保护、拥护、覆护。言：‘应如是修语业，不应修如是之语业……乃至……对意业给与适法之保护、拥护、覆护。’言：‘应修如是之意业，不应修如是之意业。’此，比丘！如来、应供、正自觉者有法，以法治世，唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护……乃至……对语业……乃至……对意业与以适法之保护、拥护、覆护。唯依法而转无上法轮，彼轮是沙门、婆罗门、天、魔罗、梵天或世间任何人皆不能转者。”


三集·15经

《增支部·三集·15经》

    十五
一
    一时，世尊住波罗奈之仙人堕处鹿苑。于其处，世尊告诸比丘众曰：“诸比丘！”
    彼等诸比丘应诺世尊曰：“大德！”于是，世尊曰：
    “诸比丘！昔有王者，名为帕伽它那，诸比丘！一日，王语车匠曰：‘车匠！由今日起过六个月，我将作战。车匠！汝能造一对新车轮否？’诸比丘！车匠答帕伽它那王曰：“王者！”我能造。
    诸比丘！然而，车匠在六个月仅余六日之时，完成一新车轮。诸比丘！其时帕伽它那王即语车匠：
    ‘车匠！从今再过六日，我将作战，能完成一对新车轮否？’‘王！此六个月剩余之六日，可造一车轮。’‘然而车匠！汝能在此六日之间，为我完成第二车轮否？’诸比丘！如此车匠答帕伽它那王曰：‘王！我能。’
二
    诸比丘！其时，车匠在六日之间，完成第二车轮，手持一对新车轮往诣帕伽它那王之处。诣已告帕伽它那王曰：‘王！一对新车轮，已如是完成。’‘车匠！汝在六个月尚余六日时完成此车轮，又在六日间完成另一车轮，其中之差异云何？我在此间不见任何之差异。’‘然而，王！两者是有差违。王者当见其差异。’诸比丘！其时车匠即运转六日间完成之车轮，其车轮是运转而在有势力之间连续旋回，而后落于地上。然而，六个月尚余六日之间所完成之车轮，则运转后其车轮在运力之间连续运转，而后，则嵌于车轴而止。
三
    ‘车匠！有何因、何缘，六日之间所完成之彼车轮，运转后，唯于运力之间连续旋回，然后落于地上？复次，车匠！有何因、何缘，六个月尚余六日之间所完成之彼车轮，运转后，于运力之间连续旋转，而后则嵌于车轴而止？’‘王！六日之间所完成之车轮，其辋亦曲，有瑕而不纯真，辐亦曲、有瑕、表面未充分被削。毂亦曲、有瑕而不纯真、运转后唯于运力之间连续旋回，而后则落于地上。然而，王！六个月尚余六日之间所完成之车轮，其辋不曲、无瑕而纯真。辐亦不曲、无瑕、表面已充分被削。毂亦不曲、无瑕而纯真。彼车轮之辋亦不曲、无瑕而纯真。辐亦不曲、无瑕而纯真。毂亦不曲、无瑕而纯真。运转后，于运力之间连续运转，而后则嵌于车轴而止。’
四
    诸比丘！汝等不作如是思惟耶？谓：其时之彼车匠是异人耶？然而，诸比丘！不可作如是见，其时之彼车匠是我。其时，诸比丘！我是善知木材之曲、木材之瑕、木材之不纯。诸比丘！今我是应供、正自觉者而善知身之曲、身之瑕、身之不纯。善知语之曲、语之瑕、语之不纯。善知意之曲、意之瑕、意之不纯。
五
    诸比丘！凡比丘或比丘尼为未断身之曲、身之瑕、身之不纯者。未断语之曲、语之瑕、语之不纯者。未断意之曲、意之瑕、意之不纯者。诸比丘！为此，将由此法律堕落，犹如彼于六日间完成之车轮。
    诸比丘！凡比丘或比丘尼为已断身之曲……乃至……意之曲、意之瑕、意之不纯者，诸比丘！为此，住于此法律中，犹如彼六个月尚余六日所完成之车轮。
    是故诸比丘！汝等于世间，应如是学。我等应断身之曲、身之瑕、身之不纯。我等应断语之曲、语之瑕、语之不纯。我等应断意之曲、意之瑕、意之不纯。诸比丘！汝等实应如是学。”


三集·16经

《增支部·三集·16经》

    十六4
    诸比丘！成就三法之比丘者，是行无戏论之道。又，彼之漏尽因是圆满。云何为三者耶？
    诸比丘！世间有比丘，护诸根门，于食知量，勉力于觉醒。
    诸比丘！又，如何是比丘之护诸根门耶？
    诸比丘！世间有比丘，以眼见色已，不取相、不取细相，由斯作、不防护眼根而住时，贪与忧之恶不善法则流入。为防护斯作而修行，而护眼根，而作眼根之防护──以耳闻声已……乃至……以鼻嗅香已……乃至……以舌味味已……乃至……以身触所触已……乃至……以意识法已，不取相、不取细相，由斯作、不防护意根而住时，贪与忧与恶不善法则流入。为防护斯作而修行，而护意根，而作意根之防护。诸比丘！如是比丘是护诸根门。
    诸比丘！又如何比丘于食能知量耶？
    诸比丘！世间有比丘，思择已而如理摄食、不与戏、不与醉、不与饰、不与美，乃至唯为此身之住、活、息害、修净行。如是我乃亡故受，使新受不生。又，我生存、成无罪、安稳而住。诸比丘！如是比丘于食知量。
    诸比丘！又如何比丘于觉醒勉力耶？
    诸比丘！世间有比丘，昼即经行［或］坐已不留心于覆障法，初夜则经行［或］坐已不留心于覆障法。中夜则右胁为下如师子而卧，以足叠足，正念正知而作起想。后夜则起而经行［或］坐已不留心于覆障法。诸比丘！如是比丘勉力于觉醒。诸比丘！成就此等三法之比丘，是行无戏论之道，又，因是，彼之漏尽圆满。

注：
4 参照增二一（大二、六〇三C）Puggalapaññatti 2, 17。


三集·17经

《增支部·三集·17经》

    十七5
    诸比丘！此等三法，能自恼害，亦能他恼害，亦能自他恼害。云何为三耶？
    身恶行、语恶行、意恶行。诸比丘！此等三法，亦能自恼害，亦能他恼害，亦能自他恼害。诸比丘！此等三法，亦能不自恼害，亦能不他恼害，亦能不自他恼害，云何为三法耶？
    身妙行、语妙行、意妙行。诸比丘！此等三法，能不自恼害，亦能不他恼害，亦能不自他恼害。

注：
5 参照杂四七（大二、三四一b）。


三集·18经

《增支部·三集·18经》

    十八
    诸比丘！若汝等，有外道出家作如是问：“具寿沙门瞿昙是为生天而住净行耶？诸比丘！如是问汝等，可辱否、可耻否，可起嫌厌否？
    “诚然，大德！”
    诸比丘！如是汝等实应以天之寿为辱、为耻、为嫌厌，以天之色、天之乐、天之誉、天之自在为辱、为耻、为嫌厌。既然如此，诸比丘！汝等当然应以身恶行为辱、为耻、为嫌厌。以语恶行……乃至……意恶行为辱、为耻、为嫌厌。


三集·19经

《增支部·三集·19经》

    十九
    诸比丘！成就三支之商人，不能得未得之财，亦不能增殖已得之财。云何为三耶？
    诸比丘！世间有商人，午前不热诚励业，日中不热诚励业，午后不热诚励业。诸比丘！成就此等三支之商人，不能得未得之财，亦不能增殖已得之财。
    正如是，诸比丘！成就三法之比丘者，不能得未得之善法，亦不能增殖已得之善法。云何为三法耶？
    诸比丘！世间有比丘，午前不热诚为定而励行、日中不热诚为定而励行、午后不热诚为定而励行。诸比丘！成就此等三法之比丘，不能得未得之善法，亦不能增殖已得之善法。
    诸比丘！成就三法之商人，能得未得之财，亦能增殖已得之财。云何为三耶？
    诸比丘！世间有商人，午前热诚励业、日中热诚励业、午后热诚励业。诸比丘！成就此等三法之商人，能得未得之财，亦能增殖已得之财。
    正如是，诸比丘！成就三法之比丘，能得未得之善法，亦能增殖已得之善法。云何者三法耶？
    诸比丘！世间有比丘，午前热诚为定而励行、日中……乃至……午后热诚为定而励行，诸比丘！成就此等三法之比丘，能得未得之善法，亦能增殖已得之善法。


三集·20经

《增支部·三集·20经》

    二十
    诸比丘！成就三支之商人，不久可增广、增大其财产。云何为三耶？
    诸比丘！世间有商人，炯眼、有巧之奋斗，基础巩固。
    诸比丘！又如何商人为炯眼耶？
    诸比丘！世间有商人，知商品、知此品如是买、如是卖，如是之原价，如是之利益。诸比丘！如是商人为炯眼。
    诸比丘！又，为如何商人为有巧之奋斗耶？
    诸比丘！世间有商人，乃作商品之卖买，诸比丘！商人如是为有巧之奋斗。
    诸比丘！又如何商人为巩固基础耶？
    诸比丘！世间有商人，凡大财大富裕之长者或长者子，皆如是知彼──此商人是炯眼、有巧之奋斗，以养妻子，又，具有不断支付我等之力。彼等是为财而招彼商人，从此处取财以养妻子，又，不断支付我等。诸比丘！商人如是为基础巩固。
    诸比丘！成就此等三支之商人，不久可增广、增大其财产。
    诸比丘！正如是，成就三法之比丘，不久可增广增大其善法。云何为三耶？
    诸比丘！世间有比丘，炯眼、有巧之奋斗、巩固基础。
    诸比丘！又如何而比丘为炯眼耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是苦灭之道。诸比丘！如是比丘为炯眼。
    又，诸比丘！比丘如何有巧之奋斗耶？
    诸比丘！世间有比丘，发起精进而住，断不善法，成满善法，具有力，坚固勇猛求善法而不休息。诸比丘！如是比丘为有巧之奋斗。
    诸比丘！又，如何比丘之巩固基础耶？
    诸比丘！6世间有比丘，多闻而通晓阿含，恒亲近持法、持律、持摩夷之诸比丘而质问［彼等比丘］，谓：'大德！此为何、此有何义？'彼等具寿对彼开示未开，又显示未显，又以种种说而除其生起疑惑之诸法，诸比丘！如是为比丘之巩固基础。
    诸比丘！成就此等三法之比丘，不久可增广、增大其善法。

注：
6 参照A.vol.2,p.147。


三集·21经

《增支部·三集·21经》

        第三 人品
    二十一
    如是我闻。一时，世尊住舍卫［城］祇陀林中之给孤独园。时具寿撒给与具寿摩诃柯提它诣舍利弗之处。诣已，与具寿舍利弗互相庆慰……乃至……具寿舍利弗对坐于一面之具寿撒给言：
    “1具寿［撒给］！世间有此等三种人。云何为三者耶？身证、见至、信解。具寿［撒给］！世间有此三种人。具寿［撒给］！汝于此等三种人中喜好谁耶？又，［谁］更善者？又［谁］是更加妙者否？”
    “具寿舍利弗！世间存在此等三种人。云何为三耶？身证、见至、信解。具寿！此等三种人，存在于世间。具寿［舍利弗］！于此等三种人中，信解之人是我所好，彼为此等三种人中更善，更妙者。何以故？具寿［舍利弗］！此种人之信根是上故。”
    其时，具寿舍利弗对具寿摩诃柯提它如是言：“具寿柯提它！世间存在此等三种人。云何为三耶？身证与……乃至……具寿［柯提它］！此等三种人存在于世间。具寿！汝于此等三种人中喜好谁耶？又，［谁］更善者，又，［谁］更妙者？”
    “具寿舍利弗！有此等三种人。云何为三种人耶？身证……乃至……具寿［舍利弗］！世间有此等三种人。具寿！此等三种人中身证之人，是我所好者，彼是此等三种人中更善，又，更妙者。何以故？具寿！此人之定根是上故。”
    其时，具寿摩诃柯提它对具寿舍利弗如是言：“具寿舍利弗！世间有此等三种人。云何为三耶？身证……乃至……具寿！世间有此等三种人。具寿！汝于此三种人中喜好谁耶？又，［谁］是更善者，又，［谁］是更妙者耶？”
    “具寿柯提它！世间有此等三种人，云何为三者耶？身证……乃至……具寿！世间有此等三种人。具寿！此等三种人中，见至之人是我所好者，彼于此三种人中更善，又，更妙者。何以故？具寿！此人之慧根是上故。”
    其时，具寿舍利弗对具寿撒给与具寿摩诃柯提它言：‘具寿！我等皆应自己之辩才而解说者，具寿！我等将去，我等将诣世尊之处。诣已，我等将向世尊白此义，依世尊为我等解说，我等将如是受持。’具寿撒给它及具寿摩诃柯提它应诺具寿舍利弗：‘诚然，具寿！’于是具寿舍利弗、具寿撒给它、具寿摩诃柯提它遂诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿舍利弗将与具寿撒给它及具寿摩诃柯提它之全部对话白世尊。
    “舍利弗！此中，于此等三种人中，更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有信解之人而向阿罗汉者，有身证之人而为一来或为不还者，又有见至之人而为一来或为不还者，此有是处故。
    “舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有身证之人而向阿罗汉者，有信解之人而为一来或为不还者，又，见至之人而为一来或为不还者，此有是处故。
    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何？有见至之人而向阿罗汉者，有信解之人而为一来者，或为不还者，又，有身证之人而为一来者，或为不还者，此有是处故。
    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。”

注：
1 参照S.vol.5,p.376。


三集·22经

《增支部·三集·22经》

    二十二2
    诸比丘！此等三种病人，存在于世间，云何为三种病人耶？
    诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病不愈。
    复次，诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病可愈。
    复次，诸比丘！世间有一种病人，得滋养食，并非难得。得有效验之药，并非难得。得适当之看护人，并非难得，其病可愈。
    诸比丘！此中有得滋养食，并非难得。得有效验之药，并非难得。得适当看护人，并非难得而其病可愈之人。诸比丘！缘此之病人，而病者之食受到制定，病者之药受到制定，病者之看护人受到制定。诸比丘！又缘此之病人，而其他［二种］病人受到看护。诸比丘！此等三种病人，存在于世间。
    诸比丘！正如是，喻于此之三种病人，存在于世间。云何为三者耶？
    诸比丘！世间有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，不入于正性决定性。
    诸比丘！世间复有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，入于正性决定性。
    诸比丘！世间复有一类人，得见如来，并非不能得。得听如来所教法、律，并非不能得。于诸善法入于正性决定性。
    诸比丘！此中，有得见如来，并非不能得。有得听如来所教法、律，并非不能得。有于诸善法能入于正性决定性之人。诸比丘！缘此人而说法受到制定。诸比丘！又缘此人，法亦应对他人说。诸比丘！喻于此等之三种病人，存在于世间。

注：
2 参照同上 Puggalapaññatti, 3, 2。


三集·23经

《增支部·三集·23经》

    二十三
    诸比丘！此等三种人，存在于世间。云何为三种人耶？
    诸比丘！世间有一类人，造作有恼害之身行，造作有恼害之语行，造作有恼害之意行。彼造作有恼害之身行已，造作有恼害之语行已，造作有恼害之意行已而生于有恼害之世。其生于有恼害之世者，触于有恼害之触。彼因触于有恼害之触，而感一向苦之有恼害受，犹如地狱之有情。
    复次，诸比丘！世间有一类人，造作无恼害之身行……乃至……造作无恼害之意行。彼造作无恼害之身行已……乃至……造作无恼害之意行已，而生于无恼害之世。其生于无恼害之世者，触于无恼害之触。彼因触于无恼害之触，而感到一向乐之无恼害受，犹如遍净天。
    复次，诸比丘！世间有一类人，造作有恼害及无恼害之身行……乃至……造作有恼害及无恼害之意行。彼，造作有恼害及无恼害之身行已……乃至……造作有恼害及无恼害之意行已，而生于有恼害及无恼害之世。其生于有恼害及无恼害之世者，触于有恼害及无恼害之触。彼因触于有恼害及无恼害之触，而感杂有苦乐之有恼害及无恼害受，犹如居于人与一分天与一分险难处之有情。
    诸比丘！此等三种人者，存在于世间。”


三集·24经

《增支部·三集·24经》

    二十四
    “诸比丘！此三种人，是多益于人者。云何为三耶？
    诸比丘！有人，人是因彼而归依佛陀、归依法、归依僧伽。诸比丘！此人，是多益于人者。
    复次，诸比丘！有人因彼人而如实知此为苦……乃至……如实知此为趣于苦灭之道。诸比丘！此人，是多益于人者。
    复次，诸比丘！有人，因彼人而漏尽，于现法自知无漏心解脱、慧解脱，作证已具足而住。诸比丘！此人，是多益于人者。
    诸比丘！此等三种人，是多益于人者，而且诸比丘！我说：‘无他人比此等之人，更多益于人者。’复次，诸比丘！我说：‘无有人能对此等三种人尽报其恩，纵使给与问讯、起迎、合掌、和敬业、衣服、饮食、床座、疗病药、资具。’”


三集·25经

《增支部·三集·25经》

    二十五3
    诸比丘！此等三种人，存在于世间。何为三耶？漏疮喻心之人，电光喻心之人，金刚喻心之人。
    诸比丘！何种人是漏疮喻心之人耶？
    诸比丘！世间有一类人，易怒、多扰恼，受少言即结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！譬如用棍尖或砾打于恶漏疮，即漏出多量之［脓血］。正如是，诸比丘！世间有一类人，易怒……乃至……现出……。诸比丘！此说漏疮喻心之人。
    诸比丘！又何种人是电光喻心之人耶？
    诸比丘！世间有一类人，如实知此是苦……乃至……如实知此是趣于苦灭之道。诸比丘！譬如有眼者，于黑暗夜中有电光，得见种种物。诸比丘！正是如此，世间有一类人，如实知此是苦……此是趣苦灭之道，此即说为电光喻心之人。
    诸比丘！何种人是金刚喻心之人耶？
    诸比丘！世间有一类人，由于漏尽而现法自无漏之心解脱、慧解脱，作证已具足而住。诸比丘！无论是珠，是石，无有金刚所不能断者。诸比丘！正如是，世间有一类人，由于漏尽而……乃至……作证已具足而住。诸比丘！此说为金刚喻心之人。诸比丘！此等三种人，存在于世间。

注：
3 参照同上3,5。


三集·26经

《增支部·三集·26经》

    二十六4
    “诸比丘！此等三种人，存在于世间。云何为三者耶？诸比丘！或有人，不可亲近、不可倚亲、不可给侍。诸比丘！或有人，可亲近、可倚亲、可给侍。诸比丘！或有人，当恭敬、当尊重、当亲近、当倚亲、当给侍。
    诸比丘！何种人为不可亲近、不可倚亲、不可给侍耶？
    诸比丘！世间有一类人，于戒、定、慧劣是。诸比丘！如是之人是不可亲近、不可倚亲、不可给侍。除愍、除悲之外。
    又诸比丘！何种人为可亲近、可倚亲、可给侍耶？
    诸比丘！有一类人，于戒、定、慧同等者。诸比丘！如是之人为可亲近、可倚亲、可给侍。何以故？戒同等之善人，可与我等语戒，又，［从］戒之谈话，戒可转于我等。又，［从］戒之谈话，我等可安稳而住。定同等之善人，可与我等语定。又，［从］定之谈话，定可转于我等。又，［从］定之谈话，我等可安稳而住。慧同等之善人……乃至……可安稳而住。即此之谓。是故如是之人是可亲近、可倚亲、可给侍。
    又诸比丘！何种当恭敬、当尊重、当亲近、当倚亲、当给侍耶？
    诸比丘！世间有一类人，于戒、定、慧殊胜。诸比丘！如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。何以故？我应将未圆满之戒蕴使之圆满，或应将已圆满之戒蕴，以慧顺益所有之物；或应将未圆满之定蕴，使之圆满，或应将已圆满之定蕴，以慧顺益所有之物；或应将未圆满之慧蕴，使之圆满，或将已圆满之慧蕴，以慧顺益所有之物，如是之谓。是故如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。诸比丘！此等三种人者，存在于世间。
    亲劣者有退
    亲等者无退
    事胜有疾进
    当亲胜汝者

注：
4 参照同上3,13。


三集·27经

《增支部·三集·27经》

    二十七5
    “诸比丘！此等三种人，存在于世间。云何为三耶？诸比丘！有厌弃之人，是不可亲近、不可倚亲、不可给侍者。诸比丘！有应弃舍之人，不可亲近、不可倚亲、不可给侍者。诸比丘！或亦有人是应亲近、应倚亲、应给侍者。
    诸比丘！又，何种人是应厌弃、不可亲近、不可倚亲、不可给侍者耶？
    诸比丘！世间有一类人，破戒而性质恶、不净而作惹疑惑之行状。作受阴蔽之业，非沙门而称为沙门，非净行者而称为净行者。内是朽废、漏泄、生污秽。诸比丘！如是之人是应厌弃、不可亲近、不可倚亲、不可给侍者，何以故？诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬，谓：‘彼以恶人为友、以恶人为朋、尊敬恶人。’诸比丘！犹如粪中之蛇，虽无被咬，犹秽于人，正如是，诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬……乃至……尊敬恶人。故如是之人应厌弃，不可亲近、不可倚亲、不可给侍。
    又诸比丘！何种人是应弃舍、不可亲近、不可倚亲、不可给侍耶？
    诸比丘！世间有一类人，易怒、多扰恼，受少言亦结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！犹如用棍尖或砾打于恶漏疮，即漏泄多量之［脓血］，正如是，诸比丘！……乃至［三集之二五］……诸比丘！犹如燃镇头迦树以作火，若以棍尖或以砾扰乱，即益加发出嘁、嘁它、嘁、嘁它之声而［燃］烧，正如是，诸比丘！……乃至……诸比丘！犹如用棍尖，或以砾扰乱粪坑，即益加发出恶臭。诸比丘！世间有一类人，易怒、多扰恼……乃至……现出……。诸比丘！如是之人是应弃舍、不可亲近、不可倚亲、不可给侍。何以故？彼将毁辱我，彼将诃骂我，彼将与我损害，［彼即如此谓］，是故如是之人应弃舍、不可亲近、不可倚亲、不可给侍。
    诸比丘！何种人，是应亲近、应倚亲、应给侍耶？
    诸比丘！世间有一类人，具戒、性质善良。诸比丘！如是之人应亲近、倚亲、给侍。何以故？诸比丘！虽然无实践斯人之素行，彼善良之名亦声扬。彼以善人为友，以善人为朋，尊敬善人。是故如是之人是应亲近、倚亲、给侍者。诸比丘！此等三种人存在于世间。
    亲劣者有退
    亲等者无退
    事胜有疾进
    当亲胜汝者

注：
5 参照同上3,14。


三集·28经

《增支部·三集·28经》

    二十八6
    诸比丘！此等三种人，存在于世间，云何为三耶？粪语人、华语人、蜜语人。
    诸比丘！云何粪语人耶？
    诸比丘！世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工中，或于法廷应召作证人时，受告知，汝应语所知，彼则不知而言我知，或知者而言我不知，或未见而言我见，或见者而言我不见。如是为自己、或为他人、或为任何之利益，正知而语虚妄，诸比丘！此者名为粪语人。
    诸比丘！云何为华语人？
    诸比丘！于世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工，或于法廷应召作证人时，受告知，汝应语所知，彼不知者言我不知，或知者言我知，或不见者言我不见，或见者7言我见。如是为自己，或为他人，或为任何之利益，正知而不语虚妄，诸比丘！此名为华语人。
    诸比丘！云何为蜜语人耶？
    诸比丘！世间有一类人，断粗恶语、离粗恶语，无一切过，并作闻之而乐、可爱、彻于心底、优雅、多人所爱好，多人所悦之语。诸比丘！此名为蜜语人。
    诸比丘！此等三种人，存在于世间。

注：
6 参照同上 3, 4。
7 「见之我见」，底本初以 passaṁ，后又改为 apassaṁ 反而是不可行。


三集·29经

《增支部·三集·29经》

    二十九8
    诸比丘！此等三种人，存在于世间。云何为三耶？盲人、独眼人、双眼人。
    诸比丘！云何为盲人耶？
    诸比丘！世间有一类人，无眼，不能得未得之财物，或不能增殖已得财物。又，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为盲人。
    又诸比丘！云何为独眼人耶？
    诸比丘！世间有一类人，独眼，能得未得之财物，或能增殖已得财物。然而，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为独眼人。
    又诸比丘！云何为双眼人耶？
    诸比丘！世间有一类人，有眼，能得未得之财物，或能增殖已得财物，又能知善不善法、能知有罪无罪法、能知劣胜法、能知黑白相对法。诸比丘！此名为双眼人。
    诸比丘！此等之三种人，存在于世间。
    眼坏无目者　　彼无如是财
    又不造诸福　　不利此二者
    复次更有人　　名为独眼人
    混用法非法　　索取诸财物
    从事盗诈伪　　一切皆妄语
    善巧善积蓄　　享用诸欲乐
    是故堕地狱　　丧失一只眼
    殊胜大丈夫　　名为双眼人
    如法得财富　　励志以获财
    思惟而善施　　并无彼疑意
    进入妙善处　　往彼无忧虑
    盲人及独眼　　宜远离回避
    亲近双眼人　　最胜大丈夫

注：
8 参照 puggalapaññatti, 3, 6。


三集·30经

《增支部·三集·30经》

    三十9
    诸比丘！此等三种人，存在于世间。云何为三者耶？覆慧人、膝慧人、广慧人。
    诸比丘！云何为覆慧人耶？
    诸比丘！世间有一类人，屡往［僧］园，于比丘前听法。比丘即与彼说法，开示初善、中善、后善、有义、有文、纯一圆满、清净之梵行。彼就坐于其座，不思惟其所说之初，不思惟中，不思惟后。不仅如此，从其座起，不思惟其所说之初……乃至……不思惟后。诸比丘！犹如溉注于被覆之瓶，水必外流而不存留其处。正如是，诸比丘！世间有一类人，屡往［僧］园……乃至……不思惟后，诸比丘！是名为覆慧人。
    诸比丘！云何为膝慧人耶？
    诸比丘！世间有一类人，屡往［僧］园……乃至……作开示。彼就坐于其座，思惟其所说之初，亦思惟中10，亦思惟后。又，从其座起，不思惟其所说之初，不思惟中，不思惟后，诸比丘！犹如人之膝上列置胡麻、粳米、糖果、枣子，忽而从座起，即令诸坠落，诸比丘！正如是，世间有一类人，屡往 ［僧］ 园……乃至……亦思惟后11。又从其座起，不思惟其所说之初，不思惟中，不思惟后。诸比丘！是名为膝慧人。
    又诸比丘！云何为广慧人耶？
    诸比丘！世间有一类人，屡往 ［僧］ 园……乃至……作开示。彼就坐在其座，思惟其所说之初，亦思惟中，亦思惟后。从其座起，思惟其所说之初，亦思惟其中，亦思惟其后。诸比丘！犹如溉注于已起之瓶，水当存留其处而不外流。诸比丘！正如是，世间有一类人，屡往 ［僧］ 园……乃至……作开示。彼就坐于其座，思惟其所说之初，思惟中，思惟后。从其座起，亦思惟其所说之初，思惟中，思惟后。诸比丘！犹如溉注于已起之瓶，水当存留于其处而不外流。诸比丘！正如是，世间有一类人，屡往［僧］园……乃至……思惟后，从其座起亦思惟其所说之初，思惟中，思惟后，诸比丘！是名为广慧人。
    诸比丘！此等三种人，存在于世间。
    如是覆慧人　　无知无明眼
    如是屡往问　　于诸比丘前
    为彼等所说　　初中乃至后
    彼无有明慧　　无能得其解
    胜前覆慧人　　是名膝慧人
    如是屡趣问　　于诸比丘前
    为彼等所说　　初中乃至后
    当彼坐其座　　能解文及义
    起后不了知　　亦忘前所解
    胜前胜慧人　　是名广慧人
    如是屡趣问　　于诸比丘前
    为彼等所说　　初中乃至后
    当彼坐其座　　能解文及义
    最胜之思惟　　不乱彼心意
    依之而受持　　修行法随法
    彼作尽苦痛

注：
9 参照同上3, 7。
10 「亦思惟中」底本虽将此一句用略字符号显示，却不认为有其必要，故译者遂将原文出示，以下有［＊］号者皆然。
11 「亦思惟后」底本之有 na pariyosānaṁ manasikaroti 是 pariyosanaṁ pi manasikaroti之误。


三集·31经

《增支部·三集·31经》

        第四 天使品
    三十一1
    诸比丘！凡父母受子尊重之家，是有梵天在。诸比丘！凡父母受子尊重之家，是有轨范师在。诸比丘！凡父母受子尊重之家，是有可供养者在。
    诸比丘！梵天即是父母之称谓。诸比丘！轨范师即是父母之称谓。诸比丘！可供养者即是父母之称谓。何以故？诸比丘！父母施大恩于子，将护子、养子、并让子见于此世。
    父母被称谓　　梵天轨范师
    儿等应供养　　人人所受念
    是故有慧者　　应归命恭敬
    供食与饮料　　衣服与卧具
    涂身与沐浴　　洗涤其两足
    有人对父母　　作种种效劳2
    现前人称赞　　死有天欢喜

注：
1 参照 A. vol, 63; S. vol. 4, p. 38; Itiv. p. 109 及今卷二集第四之二。
2 「该」底本之 nāya naṁ 是根据暹本，订正为 tāya。


三集·32经

《增支部·三集·32经》

    三十二3
一
    一时，具寿阿难诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！颇有比丘，能得如是定否？谓：于有识身得无我（见）与我所（爱）与慢随眠。又，于外之一切相，得无我（见）与我所（爱）与慢随眠。又，具足心解脱、慧解脱而住，即得以具足无我（见）与我所（爱）与慢随眠之心解脱、慧解脱而住否？”
    “阿难！比丘得能得如是定。……乃至……得以具足而住。”
    “复次，大德！如何比丘得能得如是定？……乃至……得以具足而住。”
    “阿难！世间有比丘！作如是思惟──此是静、此是妙，即一切行之止息，一切依之弃舍、爱尽、离贪、灭、涅槃。阿难！如是比丘，能得如是定……乃至……得以具足而住。
    又，阿难！于此，我于波罗延之富怜尼迦所问中，曾作如下说：
    于世中思择4 　胜者与劣者
    世上任何物　　无能摇其心
    寂静而无烟　　无损亦无欲
    已超生与老　　如是为我说”
二5
    一时，具寿舍利弗诣世尊之处。诣已，问讯世尊坐于一面。世尊告坐于一面之舍利弗曰：
     “舍利弗！我虽约略而说法。舍利弗！我虽广泛而说法。舍利弗！我虽广虽略而说法，难得能解法者。”
    今，是时，世尊！今，是时，善逝！世尊请约略说法，亦请广泛说法，亦请广略说法，有能解法之人。”
    “然则，舍利弗！应如是学──于此有识身，应无我［见］与我所［爱］与慢随眠，又，于外之一切相，应无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则我等应具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住，汝等应如是学。舍利弗！比丘于此有识身，若得无我［见］与我所［爱］与慢随眠。又，于外之一切相，若无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住故。舍利弗！此是比丘之渐变、舍结、以正［方便］现观慢，因而作苦之边。
    又舍利弗！于此，我于波罗延之优陀耶所问中，曾说：
    欲之想与忧6 　两者共断已
    又除去惛沈　　斥诸种恶作
    清净舍与念　　法寻思为先
    尽破诸无明　　以慧得解脱
    如是我所说”

注：
3 参照杂三五（大二、二五五b）A. vl, 41 S. vol. 2, p. 252; M, vol. I, p. 483。
4 参照 Sn. v. 1048（p. 201）。
5 参照杂三五（大二、二五五c）。
6 此偈参照 Sn. v. 1106-7。首之（欲之想）底本之 kāmacchandānaṁ 是与暹本同样，应该作为 kāmasaññānaṁ 从注释文当很明确。


三集·33经

《增支部·三集·33经》

    三十三
一
    诸比丘！此等是三种业集之缘。云何为三耶？贪是业集之缘，嗔是业集之缘，痴是业集之缘。
    诸比丘！凡业被贪所制伏，从贪而生，以贪为缘，以贪为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！凡业被嗔所制伏，从嗔而生，以嗔为缘，以嗔为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！凡业被痴所制伏，从痴而生，以痴为缘，以痴为起因之业，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！犹如将无缺减，无腐朽，无受风日所害，贞实而善保存之种子，播植良田，善予耕耘之地，而且，天又有适度降雨，诸比丘！彼种子必定发芽、张根、增大。如是诸比丘！正如是，凡业被贪所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被嗔所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被痴所制伏……［乃至］……或于次生，或于后生，来感其业之异熟。
    诸比丘！此等三者，是业集之缘。
二
    诸比丘！此等三者，是业集之缘。云何为三耶？无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
    诸比丘！凡业被无贪所制伏，从无贪而生，以无贪为缘，以无贪为起因，是随贪之离开而断，犹如被截根，被切顶之多罗树而不再生7，未来亦无可能生。
    诸比丘！凡业被无嗔所制伏，从无嗔而生，以无嗔为缘，以无嗔为起因，是随嗔之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
    诸比丘！凡业被无痴所制伏，从无痴而生，以无痴为缘，以无痴为起因，是随痴之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
    诸比丘！犹如将无缺减，无腐朽，不被风日所害，贞实而善保存之种子，有人以火烧，以火烧已化为灰，化灰已，撒布于大风中，或投入急流之河川，诸比丘！如是彼种子根本已断，如多罗树之顶被切，不再生，未来亦无可能生。诸比丘！正如是，凡业被无贪所制伏……乃至……未来亦无可能生。凡业被无嗔所制伏……乃至……未来亦无可能生。凡业被无痴所制伏……［乃至］……未来亦无可能生。
    诸比丘！此等三者，是业集之缘。
    无智人造业　　贪嗔痴所生
    或小或多分　　必应自身受
    无有他人受　　是故慧比丘
    远离贪嗔痴　　明生恶趣断

注：
7 「被切的多罗树之顶」tālā-vatthu-kataṁ 于注释是 tāla-vatthu viya kataṁ-是 vatthu（素材、材料）之义，取所伐倒之多罗树是树心被截断毕竟无再生芽之义。tāla, tālā 亦是同义。


三集·34经

《增支部·三集·34经》

    三十四8
    如是我闻。一时，世尊住在阿罗毗牛路之尸舍婆林中［落］叶座。
    尔时阿罗毗之诃哆［王子］徒步经行徘徊见坐在牛路尸舍婆林中［落］叶座之世尊。见已，诣世尊之处。诣已，问讯世尊后，坐于一面。坐在一面之阿罗毗之诃哆白世尊言：
    “大德！世尊是否安乐而寐？”
    “然，王子！我安乐而寐，复次，我是世上能安乐寐人中之一。”
    “大德！冬之夜寒冷，［季冬与孟春间之］八日是降雪季节，地是被牛蹄蹂躏而荒，［落叶］之座薄，树叶稀陈，袈裟衣冷，寒冷吹毗蓝婆风。
    然而，世尊曰：“诚然王子！我是安乐而寐，复次，我是世上能安乐寐人中之一。既如此，王子！我问汝，汝可随汝意作答，王子！对此，汝如何思惟耶？世间或有长者或长者子之楼阁，全部回涂以防风，闭闩、阖窗，其中有床铺，敷上长毛之黑毛毡，敷上白色之羊毛毯，敷上有花纹之羊毛毯，敷上卡达里鹿之最长毛毯。上面具备覆帐，两侧有丹枕。又于彼处点上胡麻油之灯，有四妇人近侍，以尽所有悦意之方法。王子！于此汝将如何思惟？彼能得安乐而寐否？或不然耶？或汝对此作如何思惟耶？”
    “大德！彼是安乐而寐，又9，彼是世上能安乐而寐人中之随一。”
    “王子！于此汝将作如何思惟耶？虽是如此，彼长者或长者子，尚有从贪所生之身或心之苦恼。彼将为由贪而生之苦恼逼迫，彼寐是苦耶？
    “诚然，大德！”
    “王子！彼长者或长者子，为由贪逼迫所生之苦恼，贪之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。王子！对此汝将如何思惟耶？虽如是，彼长者或长者子，尚有由嗔所生之身或心之苦恼……乃至……由痴而生之身或心之苦恼，彼将为由痴逼迫而生之苦恼，彼寝是苦耶？
    “诚然，大德！”
    “王子！彼长者或长者子，为由痴逼迫所生之苦恼，痴之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。
    一切时乐寐10　圆寂婆罗门
    不为诸欲染　　清凉无依止
    三漏总断已　　止息苦痛心
    寂静而乐寐　　心得安静故”

注：
8 参照增二八（大二、六五〇a）。
9 如底本，在此处不可分节。
10 此偈参照S.vol.I,p.212；Cv.p.156。


三集·35经

《增支部·三集·35经》

    三十五
一11
    “诸比丘！此等三者，是天使，云何为三者耶？
     诸比丘！世间有一类人，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！其时各类狱卒，捉其两臂，示予阎魔王：‘王！此人是背母、背父、背沙门、背婆罗门、不敬于家之长者，王！于此当科惩罚！’诸比丘！时，阎魔王审问彼、究明彼，与彼谈论第一天使。汝！汝曾见出现于人间之天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：‘汝！汝于人中，曾见女人、男子、或是八十、或是九十、衰如桷曲、屈、赖杖，颤步而行，病弱而憔悴，齿列缺欠，发白。剃发、秃头、面皱，体上有［黑白］斑痣散在者耶？
    彼曰：‘阁下！我曾见。’时，阎魔王语于彼：‘汝！汝老而智解时，不作如是思惟耶？我亦必老，未能脱老，呜呼，我何不于身语意上作善耶？’彼曰：‘阁下！我实不能；阁下！我是放逸者。’诸比丘！其时，阎魔王即语彼曰：汝！汝由放逸故，不能于身语意作善。汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。
二
    诸比丘！阎魔王，审问彼、究明彼、与彼谈论第一天使已；再审问彼、究明彼、与彼谈论第二天使。汝！不曾见出现于人中之第二天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人或男子之病、苦、罹患重病，处于自己粪尿之中，卧而须受他人扶起，并受他人所扶至床上耶？
    彼曰：‘阁下！我曾见。’诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如此思惟耶？我亦必病，未能脱离病，呜呼！我何不于身语意上作善耶？
    彼曰：‘阁下！我实不能，阁下！我是放逸者。’诸比丘！其时，阎魔王语彼曰：汝！汝是由于放逸故，不能于身语意作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所作，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。
三
    诸比丘！阎魔王审问彼12、究明彼、与彼谈论第二天使已；审问彼、究明彼、与彼谈论第三天使。汝！汝不曾见出现于人中之第三天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人，或男子之死，经一日或经二日，或经三日而成为膨胀，青瘀，脓烂耶？
    彼曰：‘阁下！我曾见。’诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如是思惟耶？我亦必须死，未能脱离死。呜呼！我何不于身语意上作善。
    彼曰：‘阁下！我实不能，阁下！我是放逸者。’诸比丘！其时，阎魔王语彼曰：由于汝是放逸故，不能于身语意上作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造、非天所造、非沙门或婆罗门所造，唯汝自己能造其恶业，汝当独受该恶业之异熟。
四
    诸比丘！阎魔王审问彼、究明彼、与彼谈论第三天使已，默然。
    诸比丘！其时，狱卒等即以名为五缚之刑罚加于彼，以炎热之铁杖贯手，以炎热之铁杖贯其余手，以炎热之铁杖贯足，以炎热之铁杖贯其余足，以炎热铁杖贯胸之中央，彼即受到苦、利、剧、强苦。然而，彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒令彼横卧，以斧削彼，彼于其处受到苦、利、剧、强之苦痛。然而，彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒等即将彼，以足向上，头向下立令，并以锯斫……乃至……
    诸比丘！13其时，狱卒等即将彼缚于车，来往于炎炎极为炽然灼热之地上……乃至……
    诸比丘！其时，狱卒等令彼上下于大而炎炎极为炽然灼热之炭火山……乃至……
    诸比丘！其时，狱卒即将彼捉持，将足向上，以头为下，投于炎炎极为炽然灼热之铁镬。彼在其中烧煮、身为泡沫所覆。彼在其中烧煮，被泡沫所覆，或浮、或沈、或漂。彼于其处，受到苦、利、剧、强之苦痛。然而彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒即将彼投于大地狱。诸比丘！其大地狱［是］。
    有四角四门　　等分而安布
    匝围以铁墙　　以铁板覆盖
    铁之地炎炎　　光辉而炽燃
    周匝百由旬　　恒交彻不息。14
五
    诸比丘！昔阎魔王思惟：而嗟！世中造恶业之人，皆当受如是种种刑罚，我愿得为人，如来、应供、正自觉者是出于世，我奉侍彼世尊，而彼世尊即说法，我将了解世尊之法。
    诸比丘！然则我所说并非由其余之沙门，或婆罗门得闻。诸比丘！而是我自知，我自见，我自了。”
六
    天使所示诫　　示诸放逸者
    生于卑劣身　　长久受忧苦
    天使所示诫　　示世诸善人
    不放逸圣法　　执取生死因
    见而生怖畏　　无所取解脱
    生死皆可尽　　安稳快乐中
    现法得寂灭　　出离恐怖畏
    超脱一切苦

注：
11 参照中一二（大一、五〇三a）M. vol. 3, pp. 166, 179。
12 「审问之云云」底本漏却以下数语，依前之类文及暹本补充之。samanujñitvā samanugāhitvā samanubhāsitvā tatiyaṁ devadūtaṁ。
13 底本漏却 bhikkhave 一字。
14 此偈，参照杂四七（大二、三四一b）。


三集·36经

《增支部·三集·36经》

    三十六15
    “诸比丘！在半月中之第八日，四大王［天］之从属巡视此世间，在人中，有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？
    诸比丘！在半月之十四日，四大王［天］之子巡视此世，在人中有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？
    第十五日斋日，四大王［天］亲自巡视此世，在人中有多少孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？
    诸比丘！若于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者少时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：‘诸天！于人中孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人少。’诸比丘！由是三十三天众之心不欢──呜呼！天众损减而非天众当充满。
    诸比丘！若又于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人多时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：诸天！于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者多，诸比丘！由是三十三天众之心欢喜──天众充满，非天众当损减。

注：
15 参照增二四（大二、六二四b）。


三集·37经

《增支部·三集·37经》

    三十七16
    诸比丘！昔天帝释，教诫三十三天众，于其时说如次之偈
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样17
    然则，诸比丘！天帝释所咏此偈，是恶咏，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未离贪、尚未离嗔、尚未离痴。然而诸比丘！凡是比丘得阿罗汉漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始予说此者。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    何以故？诸比丘！因为彼比丘是离贪、离嗔、离痴者。
    诸比丘！昔天帝释教诫三十三天众，于其时说如次之偈。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    然则，诸比丘！天帝释所咏此偈，是恶咏了，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未将生与老死、忧、悲、苦、愁、恼完全解脱，犹未由苦而完全解脱。然而，诸比丘！凡是比丘得阿罗汉、漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始而应说此。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    何以故？诸比丘！彼比丘是完全解脱生、老、死、忧、悲、苦、愁、恼者。我说彼是完全从苦解脱者。

注：
16 参照杂四〇（大二、二九五c）别杂三（大二、三八九a）。
17 参照此偈S.vol.I,p.208。


三集·38经

《增支部·三集·38经》

    三十八18
一
    诸比丘！我是无苦、极为无苦、究竟无苦者。诸比丘！我父之住处设有浴池，诸比丘！唯为我于一处植青莲、一处植红莲、一处植白莲，诸比丘！我决不用迦尸所产外之栴檀香，诸比丘！我之被服是迦尸产，衬衣是迦尸产，内衣是迦尸产，上衣是迦尸产。诸比丘！为避免触尘草或露，寒热昼夜皆有为我而持的白伞盖。诸比丘！我有三殿，一是适于冬季，一是适于夏季，一是适于春季。诸比丘！我于夏四月间处在夏时殿中，以倡伎乐所承事，不须从殿下降。诸比丘！譬如其余众人之家，仆、被佣者、寄食者是予以糠食、盐粥。诸比丘！正如是，于我父之家，仆、被佣者、寄食者，予以米、肉之饭。
二
    诸比丘！我虽如是富裕又如是究竟无苦，却思惟：'无闻之异生，自行老衰，未能避免不老，却见其他老衰者而苦恼，超越于己而惭，而嫌。我亦会老，未能避免不老。我亦会老，未能避免不老，却见其他老衰而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有壮年时之壮年憍逸，悉皆断。
    无闻之异生是自病者，未能避免不病，却见其他病者而苦恼，超越于己而惭，而嫌。我亦会病，未能避免不病。我亦当会病，未能避免不病，却见其他病者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有无病时之无病憍逸，悉皆断。
    无闻之异生是自死者，未能避免不死，却见其他死者而苦恼，超越于己而惭，而嫌。我亦会死，未能避免不死。我亦必当会死，未能避免不死，却见其他死者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有活命时之活命憍逸，悉皆断。

注：
18 参照中二九（大一、六〇七c）增一二 （大二、六〇八b）M.vol.I,P.17。


三集·39经

《增支部·三集·39经》

    三十九19
    诸比丘！此等是三种憍，云何为三耶？
    壮年憍、无病憍、活命憍。
    诸比丘！以壮年憍、傲之无闻异生，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行20已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。或诸比丘！以无病憍为傲之无闻异生……乃至……（21或诸比丘！以活命憍、傲之无闻异生，于身行恶行，于语行＊恶行，于意行恶行。彼于身行恶行已，于语行＊恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。
    诸比丘！或以壮年憍、傲之比丘，舍弃学，活于下劣。诸比丘！或以无病憍、傲之比丘……乃至……诸比丘！或以活命憍、傲之比丘，舍弃学，活于下劣。
    有病老之法　　又有死之法
    虽有如是法　　异生却厌忌
    该法有情中　　我若生厌忌
    如是之行为　　于我不应有
    我如是而住　　已知无依法
    战胜所有憍　　出离见安稳
    于我起希望　　涅槃唯有时
    我今将诸欲　　亦无习而行
    我将成不退　　净行为目标。

注：
19 参照增一二（大二、六〇八b）中二九（大一、六〇七c）。
20 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。
21 此略字符是依据暹本者，因合理故采用之。
＊ 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。
＊ 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。


三集·40经

《增支部·三集·40经》

    四十22
一
    “诸比丘！此等三者是增上。云何为三耶？自增上、世增上、法增上。
    诸比丘！如何为自增上耶？
    诸比丘！世间有比丘！居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为衣出家而趣无家，［或］为饮食，［或］为床座，［或又当之］如是，为如是而舍家出家，相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处，为苦所入，为入苦缠络，能知此纯苦蕴之灭尽，才是其所望者。然而，断欲出家之我，若访求其欲，即更加最恶，当与我不相应。’［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于自我之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为自增上。
二
    诸比丘！如何为世增上耶？
    诸比丘！世间有比丘，居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为求舍家而出家，［或］为饮食［或］为床座，［或］当来是如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。然而，我虽如是而出家，若生起欲寻，或生起恚寻，或生起害寻。则世间有大众，世之大众中有沙门，有婆罗门，有通，具天眼，能知他心。彼等从远处即能观见，于近处不为所见。’又以心而知心，彼等应如是知我：‘且看！此善男子虽正信、舍家而出家，却为恶不善法陵杂而住。又有诸天，有通，具天眼，能知他心。彼等从远处即能观见，在近处亦无所不见。’又以心而知心，彼等亦应如是知我：‘且看！此善男子虽正信舍家而出家，却为恶不善法陵杂而住。’［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于世间之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为世增上。
    诸比丘！何为法增上法？
三
    诸比丘！世间有比丘，居于阿兰若，或坐在树下，或住在空屋，如是审慎思惟：‘我不为求舍家而出家，［或］为饮食，［或］为床座，［或当来是］如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。世尊是善说现见、不时、来观、随顺、智者内证之法者，有同梵行者，如见而住者，若我复于如是善说之法律中出家，而住于懈怠、放逸，则我所不该。’［或］彼是如是审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。彼乃由于法之增上力故，断不善……乃至……而修无罪，护己成为清净。’诸比丘！此名为法增上。诸比丘！此等是三增上。”
四
    作恶业之人　　隐瞒是世无
    人当知汝心　　无论谛虚妄
    友当知己身　　善不过夸张
    自身之内恶　　异此皆隐瞒
    诸天如来见　　世愚所作恶
    既然行如是　　念行自增上
    世增上有智　　静虑随法行
    法增上勇猛　　牟尼是不退
    毁魔战胜死　　生尽精勤者
    世解智牟尼　　诸法无有分23

注：
22 参照阿毗达磨集异门足论六（大二六、三九〇b）。
23 「无有分」atamma yo 是依照暹本及 D. T. 读为 atammayo。因为有分是在渴爱，一切法中有其分故。


三集·41经

《增支部·三集·41经》

        第五 小品
    四十一1
    诸比丘！由于三者现前，正信之善男子生多福。云何为三现前耶？
    诸比丘！由于信现前，正信之善男子生多福。诸比丘！由于所施物现前，正信之善男子生多福，诸比丘！由于应供养者现前，正信之善男子生多福。
    诸比丘！由于此等三者现前，正信之善男子生多福。”

注：
1 参照四一~四二，增一六（大二、六二六a）。


三集·42经

《增支部·三集·42经》

    四十二
    诸比丘！由于此等三处，知为正信之善男子。云何为三处耶？
    欲会有戒者，欲听正法事，住在家而离悭吝之垢，舒手而施。其手净而乐于颁布，易乞而乐于均分财。诸比丘！由于此等三处，知为正信之善男子。
    欲会有戒者　　听正法是乐
    除悭吝之垢　　彼言为正信


三集·43经

《增支部·三集·43经》

    四十三
    诸比丘！遍见三因者，适为他人说法。云何为三因耶？
    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。凡说法人及听法者，两者同为领解义，又领解法。诸比丘！遍见此等三因者，是适为他人说法。


三集·44经

《增支部·三集·44经》

    四十四
    诸比丘！言由三处而转，云何为三耶？
    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。又凡说法人及听法者，两者同为领解义，领解法。诸比丘！言由此等三处而转。


三集·45经

《增支部·三集·45经》

    四十五
    诸比丘！此等三者，是智者所称赞，善士所称赞。云何为三者所称赞耶？
    诸比丘！布施是智者所称赞，善士所称赞。诸比丘！出家是智者所称赞，善士所称赞。诸比丘！供事父母，是智者所称赞，善士所称赞。诸比丘！此等三者，是智者所称赞，善士所称赞。
    见善士布施　　无害息调伏
    寂静而行净　　近事于父母
    此等善士处　　智者应学习
    智见之圣人　　生于幸福世


三集·46经

《增支部·三集·46经》

    四十六
    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由三处而生多福。云何为三处耶？
    身、语、意。
    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由此等三处而生多福。


三集·47经

《增支部·三集·47经》

    四十七2
    诸比丘！此等三者，是有为之有为相。云何为三有为相耶？
    知生，知灭，知住之异。诸比丘！此等三者，是有为之有为相。
    诸比丘！此等三者，是无为之无为相。云何为三无为相耶？
    不知生，不知灭，不知住之异。诸比丘！此等三者，是无为之无为相。

注：
2 参照增一二（大二、六〇七c）。


三集·48经

《增支部·三集·48经》

    四十八3
    诸比丘！大树是依止雪山王，由三者之增长而增长。云何为三增长耶？
    由枝、叶、花葩而增长，由皮、叶而增长，由肤肉而增长。诸比丘！大树依止雪山王，由三者之增长而增长。
    由信而增长，由戒而增长，由慧而增长。诸比丘！家属依止有信心之家长，由此三者之增长而增长。
    僻远地野原　　如立岩石山
    诸树依止彼　　乔木即增长
    其相同有戒　　有信之家主
    世依而增长　　妻子并亲戚
    同伴诸近亲　　依彼家长活
    彼等具戒者　　观见戒舍善
    彼等仿于彼　　当有盛旺时
    为生善趣道　　法行于此世
    天众中庆喜　　诸欲意欢喜

注：
3 参照增四八（大二、八一二b）。


三集·49经

《增支部·三集·49经》

    四十九
    诸比丘！为三处应勇猛，云何为三处耶？
    为不使未生之恶不善法生故，应勇猛。为使未生之善法生故，应勇猛。为能堪忍已生之苦、猛、粗、利、不愉快，非可意、夺命之身受故，应勇猛4。
    诸比丘！比丘为不使未生之恶不善法生故，而勇猛，为使未生之善法生故，而勇猛，为堪忍已生之苦、猛、粗、利、不愉快、非可意、夺命之身受故，而勇猛，是故，诸比丘！此比丘被称：为正尽苦之勇猛者，智者、具念者。

注：
4 底本于此用括弧施以标出此文，但暹本却缺此，故今不为译出。


三集·50经

《增支部·三集·50经》

    五十
一5
    诸比丘！具足三支之大贼，是断锁钥，掠夺，［包围］全家而掠夺，埋伏于路边，云何为三耶？
    诸比丘！世有大贼，据险、或据稠林、或据权势。
    诸比丘！如何是大贼据险耶？
    诸比丘！世间有大贼，据河难航行，或据山之险阻。诸比丘！如是大贼据险。
    又诸比丘！如何是大贼据稠林耶？
    诸比丘！世间有大贼，或据草之深丛，或树之密生处，或峻坡，或据大密林。诸比丘！如是大贼据稠林。
    又诸比丘！如何是大贼据权势？
    诸比丘！世间有大贼，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王、或宰相应为我而回避，而语利益。若人，欲告白王或宰相，彼王或宰相应回避于彼，而语利益。’诸比丘！如是大贼据权势。诸比丘！具足此等三支之大贼是断锁钥，掠夺，［包围］全家而行掠夺，埋伏于路边。
二
    正如是，诸比丘！具足三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。云何为三耶？
    诸比丘！世有恶比丘，据险，又据稠林，又据权势。
    又诸比丘！如何是恶比丘据险耶？
    诸比丘！世间有恶比丘，具足险之身业，具足险之语业，具足险之意业。诸比丘！如是恶比丘是据险者。
    又诸比丘！如何是恶比丘据稠林耶？
    诸比丘！世间有恶比丘，怀邪见，具足边执见。诸比丘！如是恶比丘是据稠林者。
    又诸比丘！如何是恶比丘据权势耶？
    诸比丘！世间有恶比丘，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王或宰相应为我回避而语利益。若人，欲白王或宰相事，彼王或宰相应回避彼，而语利益。’诸比丘！如是恶比丘是据权势。诸比丘！具足此等三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。”
    初之五十竟

注：
5 底本并无此“一”字，但有次下之“二”字，为译者私自加入者。


三集·51经

《增支部·三集·51经》

        第一 婆罗门品
    五十一1
    一时2世尊住于舍卫［城］之给孤独园。其时有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。来诣世尊之处。诣已……乃至……坐于一面之彼等婆罗门白世尊言：
    ‘尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而我等尚未作德，未作善，未作可免怖畏之事。请教授我等，尊瞿昙！请教诫我等，尊瞿昙！我等将由此而长夜利益，得到安乐。’“婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生已百二十岁。又汝等是未作德，未作善，未作可免怖畏之事。婆罗门！此世间是老、病、死所导，婆罗门！当世间如是受老、病、死所导，能在其中制身、制语、制意，是死人之护，之住、之洲、之归投处，亦是所趣处。”
    短寿命过去3 　老迫无救护
    观察此死畏　　引造福业乐
    制御现世身4 　以语又以意
    死能引乐人　　现作福业故

注：
1 参照五十一～五十二，杂四二（大二、三一〇b），杂五（大二、四〇三b）。
2 「一时……住」，此一句底本所无有，今则依据暹本。
3 参照 S. vol. 1. PP. 2, 55。
4 「现世之身云云」，底本虽作如散文之处理，但颂文却是承续前偈者。


三集·52经

《增支部·三集·52经》

    五十二5
    时，有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁，彼等来诣世尊之处……乃至……坐于一面之彼等婆罗门白世尊言：
    “尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而，我等却尚未作德，未作善，未作可免怖畏之事。请教授，尊瞿昙！请教诫，尊瞿昙！我等将如何由此而长夜利益，得到安乐？”
    “婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。又汝等尚未作德，未作善，未作可免怖畏之事，婆罗门！此世间为老、病、死而炽然，婆罗门！当世间如是为老、病、死而炽然时，于其中制身、制语、制意，是死人之护、之住、之洲、之归投处，亦是所趣处。”
    从燃盛住居　　取出器具类
    不为人所用　　因被烧所致
    老死亦如此　　炽燃于世中
    实则不出施　　所施物取出
    制御现世身6 　以语又以意
    死能引乐人　　现作福业故

注：
5 参照别杂五（大二、四〇三c）。
6 「现世之身云云」，底本虽作如散文之处理，但颂文却是承续前偈者。


三集·53经

《增支部·三集·53经》

    五十三
    一时，有一婆罗门，来诣世尊之处。诣已，与世尊俱……乃至……坐于一面之彼婆罗门白世尊言：
    “尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时耶、来观耶、随顺耶、智者内证耶？”
    “婆罗门！染于贪，为贪所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，并领受心之苦、忧。断贪时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是法是现见……乃至……
    婆罗门！起嗔恚，被嗔所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断嗔时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧，婆罗门！如是法是现见……乃至……
    婆罗门！起愚痴，为痴所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦与忧。婆罗门！如是法是现见，是不时，是来观，是随顺，是智者内证。”
    “奇哉！尊瞿昙！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”


三集·54经

《增支部·三集·54经》

    五十四
    一时，有一婆罗门遍历者，来诣世尊之处……乃至……坐于一面之彼婆罗门遍历者白世尊言：“尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时、来观、随顺、智者之内证耶？”
    “婆罗门！染于贪、为贪所蔽，心为所执。思自己之恼害……乃至［五十三］……领受……。断贪时……乃至……［五十三］不领受……。
    婆罗门！染于贪、为贪所蔽、心为所执。以身行恶行，以语行恶行7，以意行恶行，断贪时不以身行恶行，不以语行恶＊行，不以意行恶行。
    婆罗门！染于贪、为贪所蔽、心为所执。不如实知己利，亦不如＊实知他利，亦不如实知自他利。断贪时，如实知己利，亦如＊实知他利，亦如实知自他利。婆罗门！如是亦是现见法……乃至……。
    婆罗门！嗔恚而……乃至……
    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，亦思他＊人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，亦不思他＊人之恼害，亦不思自他之恼害，不领受心之苦、忧。
    婆罗门！愚痴而为痴所蔽、心为所执。以身行恶行，以语恶行＊恶行，以意行恶行。断痴时，不以身行恶行，不以语行恶＊行，不以意行恶行。
    婆罗门！愚痴而为痴所蔽、心为所执，不如实知己利，亦不如＊实知他利，亦不如实知自他利。断痴时，如实知己利，亦能如＊实知他利，亦如实知自他利，婆罗门！如是法是现见、是不时、是来观、是随顺、是智者内证。”
    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
7 「行恶行」，底本是以略字符号代此句，但以译者之所见，并无必要，故今则不从底本。以下附以［＊］记号表者亦然。


三集·55经

《增支部·三集·55经》

    五十五
    一时，生闻婆罗门来诣世尊所在之处……乃至……坐在一边之生闻婆罗门白世尊言：
    “尊瞿昙！涅槃是现见，涅槃即说为现见。尊瞿昙！齐限于何涅槃是为现见耶？是来观耶！是随顺耶！是智者内证耶！”
    “婆罗门！贪染，为贪所蔽、心为所执。思自己之恼害，亦思他※人之恼害，亦思自他之恼害，又领受心之苦、忧。断贪时，不思自己之恼害，亦不思他※人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至……
    婆罗门！嗔恚而为嗔……乃至……
    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，思他※人之恼害，思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，不思他※人之恼害，不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至［五十四］……
    婆罗门！彼领受无余贪尽，领受无余嗔尽，领受无余痴尽故。婆罗门！涅槃是现见、是不时、是来观、是随顺、是智者内证。”
    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起将终生归依为优婆塞。”


三集·56经

《增支部·三集·56经》

    五十六
    一时，有一婆罗门大家，来诣世尊之处……乃至……坐于一面之彼婆罗门大家白世尊言：
    “尊瞿昙！我闻古之长、大老之师，或婆罗门师之师作如是言，谓：‘往昔此世界是充满有如无间［地狱］之人，村、邑、庄、都市栉比8。
    尊瞿昙！以何因，以何缘，现今人却减少耶？为何村变成非村，邑变成非邑，市变成非市，庄变成非庄？’“婆罗门！现今之人爱着于非法之贪，被恶欲所蔽，被邪法所缠，彼等爱着于非法之贪故，被恶欲蔽故，被邪法所缠故，执利剑，互相杀害，由是而有多人死。婆罗门！以是因、以是缘现今人则减少，村亦变成非村，邑亦变成非邑，市亦变成非市，庄亦变成非庄。
    复次婆罗门！现今之人爱着于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱着于非法之贪，被恶欲所蔽，被邪法所缠故，天不于正时降雨，故饥馑起，苗稼不稔，［纵稔亦受虫害］变成白骨，化为如箸，由是而有多人死。以是因、以是缘现今人则减少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。
    复次婆罗门！现今之人爱着于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱着于非法之贪，被恶欲蔽，被邪法所缠故，夜叉［主］则下来作凶暴之非人，由是而有多人死。以是因、以是缘现今人则减而少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。”
    “尊瞿昙！奇哉！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
8 栉比（kukkuṭa-sampātikā）是（鸡降落）之形容词，是从一家之屋顶至另一家之屋顶，鸡降落之意，是形容家屋密集之状。


三集·57经

《增支部·三集·57经》

    五十七9
一
    一时，有婆蹉种之遍历者，来诣世尊之处……乃至……坐于一面之婆蹉种遍历白世尊言：尊瞿昙！如是我闻，沙门瞿昙是如是说：只对我布施，不可对他布施，只对我之弟子布施，不可对他之弟子布施，只对我施是有大果，对他施是无大果，只对我之弟子施是有大果，对他的弟子施是无大果。尊瞿昙！沙门瞿昙言：只对我布施……乃至……无大果，作如斯说之人是否说尊瞿昙之所说？又是否以非实谗诬尊瞿昙？又有否将［所说之］教如其所教宣说否？又有否将［世尊之］有理由所说之言论，予以作呵毁之根据否？我等决非是欲谗诬尊瞿昙者。”
    “婆蹉！沙门瞿昙言：‘只对我布施……乃至……无大果，作如斯说之人并非是将我所说而说者，彼等是以非有非实谗诬我。婆蹉！凡是遮止布施于他人者是障三而碍三，云何为三耶？
    障能施者之福，障受者之利，复掘，又伤彼以前之本性。婆蹉！遮止布施于他人是作此三种障，三种碍。婆蹉！我如是说：粪尿坑或污物沟中有虫──由是而此中虫得生存──于其中弃舍洗钵或皿之水，婆蹉！我由其因缘而说有关福之来，何况是作于人中！婆蹉！而且我又说施于持戒人有大果，于破戒者则不尔，又，彼是断五支，是成就五支。
    断何种五支耶？
    彼是断欲之欲，断嗔，断惛眠，断掉悔，断疑，断此等之五支。
    成就何种五支耶？10成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴，成就此等之五支，如是我说施与断五支，成就五支之人是有大果。”
二11
    无论是黑白　　乃至红或黄
    或有斑点色　　或有鸽色牛
    此等诸种中　　牡牛最驯良
    具足力拖货　　直进而疾行
    只彼可拖货　　毛色不见调
    如是在人中　　无论何种姓
    王族婆罗门　　农业商贾者
    旃陀屠杀业　　此等诸种中
    调御与训练　　而行仪优善
    信仰具有戒　　语实而心惭
    已断生与死　　净行又全整
    卸重无系缚　　作已作无漏
    通达一切法　　无执着心安
    离尘之田中　　布施有多［报］
    然凡夫不知　　无所闻又愚
    在外既无施　　不奉寂静人
    亲侍智所尊　　寂静有智人
    对佛植诸信　　坚立根本时
    彼等生天国　　或此世善姓
    次第彼智人　　将行证涅槃。

注：
9 参照杂四（大二、二六a）别杂一三（大二、四六五c）杂阿含经（大二、四九三b）。
10 参照S.vol.I,P.139；A.vol.I.PP.220,291。
11 参照A.vol.3,P.214。


三集·58经

《增支部·三集·58经》

    五十八12
一13
    一时，提坎那婆罗门来诣世尊之处。诣已，与世尊……乃至……坐于一面提坎那婆罗门于世尊前，称赞通于三明之婆罗门：‘通于三明之婆罗门是如是，通于三明之婆罗门有如是故如是。’“然则婆罗门！婆罗门众如何通于三明建立婆罗门耶？”
    “尊瞿昙！谓世间有婆罗门，母与父比任何皆正生，七世以来受清净之怀妊，对姓氏不被起排斥，未曾受到嗤笑。诵圣典，受持真言14，通达于三吠陀及第五古传说，并分别通吠陀15语汇法式语，能语16，明文法。于顺世论及大人相无不受持。尊瞿昙！婆罗门众是如是通于三明建立婆罗门者。”
    “婆罗门！与婆罗门众通于三明建立婆罗门相异，圣者之律中亦有三明者。”
    “尊瞿昙！为何在圣者律中有三明者？愿尊瞿昙为我说法，教我圣者律中有三明者事。”
二
    婆罗门！然则谛听，善思念之！我当说。提坎那婆罗门答于世尊：‘尊者！唯然。’世尊曰：
    “婆罗门！世间有比丘，离欲，离不善法，有寻，有伺，具足由离所生之喜、乐之初静虑而住。寻、伺、寂静故，于内等净，心一趣性，无寻、无伺，具足由定而生喜、乐之第二静虑而住。离喜故，舍而住，有念，正知而身受乐。具足圣者众所宣说之舍念乐住之第三静虑而住。断乐故，又断苦故，灭先前之忧、喜故，具足不苦、不乐、舍念清净之第四静虑而住。
三17彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软，堪忍。得不动时，则心引发宿住随念智。彼则随念种种宿住──譬如，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏、成劫，我于彼处，如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于彼处。我于彼处是如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于此处。如是彼随念多宿住之相、状，此即彼所得之第一明。破无明而生明，破暗而生光明，犹如不放逸，勇猛，有如是舍己而住。
四
    ［又］彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心为引发有情众之死生智，彼即以清净超人之天眼观察有情，得知死、生、劣、胜、好色、善趣、恶趣之业而生之有情──此等有情是成就身恶行，成就语恶行，成就意恶行。谤圣者，怀邪见，行邪见所起之业。彼等身坏，死后，生于无幸处，恶趣，险难处，地狱。或此等之有情是成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，行正见所起之业。彼等身坏死后，生于善趣，天世界。如是彼以清净超人之天眼观察有情，得知死、生、劣、胜、好色、恶色、善趣、恶趣业所生之有情。此即彼所得之第二明。破无明而明生，破暗而光明生，犹如不放逸、勇猛、如是舍己而住者。
五
    ［又］彼是如是得心定，清净、洁白、无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心即为引发漏尽智。彼即如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭之道，如实知此是漏……乃至……如实知此是趣漏灭之道。如是知、如是观而彼心是从欲漏解脱，从有漏解脱，从无明漏解脱。对已解脱者谓有解脱智，生已尽，梵行已立，所作已作，知再无如是之事，此即彼所得之第三明。破无明而明生，破暗而光明生，犹如不放逸、如是勇猛，如是舍己而住。
六
    于戒无高低　　常委而静虑
    所制心殊胜　　聚于一安静
    除闇而坚固　　三明脱离死
    天人共饶益　　谓离诸过恶
    令具足三明　　迷妄不回旋
    咸礼仁瞿昙　　最后身觉者18
    悟得之宿住　　观见天恶趣
    又尽得生存　　知终极牟尼
    此等三种明　　三明婆罗门
    我称彼三明　　非以语言他19
    婆罗门！如是为圣者律中之三明者。”
    “尊瞿昙！圣者律中之三明，是异于婆罗门众之三明者。尊瞿昙！婆罗门众之三明，是不值于此圣者律中［三明］之十六分之一。奇哉！尊瞿昙……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
12 参照五十八~五十九 杂三一（大二、二二三b）。
13 参照D.13（汉译南传藏六、三明经），D.3,3（同上，阿摩昼经）Itiv.P.98。
14 真言（manta）是吠陀圣典。（三吠陀及第五）就是将阿闼婆吠陀作为第四。
15 语分别（akkharappabheda）声音学与训释学。
16 “能语（pada）”，能个别知道吠陀圣典之各语。
17 参照三~五沙门果经九三、九五及九七（汉译南传藏六、沙门果经九三节以下）。
18 参照Itiv.P100。
19 “非以言语他”，惟言不含他之实质，人则并非三明者。


三集·59经

《增支部·三集·59经》

    五十九
一
    一时，生闻婆罗门往诣世尊之处……乃至……坐于一面之生闻婆罗门，白世尊言：
    “尊瞿昙！献供或灵供或钵供20或施［其他之］所施物时，当施与有三明之婆罗门。”
    “然则，婆罗门！婆罗门众如何通三明建立婆罗门者？”
    尊瞿昙……乃至……21
    具足戒与禁　　舍己而静虑
    所制心殊胜　　聚于一安静
    悟得之宿住22　观见天恶趣
    又尽得生存　　知终极牟尼
    此等三种明　　三明婆罗门
    我称彼三明　　非以语言他
    ……［乃至］……

注：
20 「钵供」（thālipāka）施与他众之食物。
21 以下与前段相同，只将婆罗门之名提坎那以生闻代之而已。然则至底本一六七页，四节之颂文之前其译文及颂文后之译文，予以省略。
22 参照 S. vol. 1, PP. 167; Itiv. P. 100。


三集·60经

《增支部·三集·60经》

    六十23
一
    一时，伤歌逻婆罗门往诣世尊之处……乃至……坐于一面之伤歌逻婆罗门，白世尊言：
    “尊瞿昙！我等婆罗门，亲自献供，使他献供。尊瞿昙！此中作献供，及使行献供之人众都履修多人福之道24者，此即献供之行为。然而尊瞿昙！无论从何种之家，从居家出家成为无家，调自己一人，安自己一人，圆寂自己一人，如是为一人福之道者，即是出家之行为。”
    “婆罗门！然则于此，我且问汝，随汝之欲，对我说明。婆罗门！汝对此事如何思惟耶？如来应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天人师、觉者、世尊生于此世，彼如是说：此是道，此是行迹，我修行此道而自知无上梵行之根底25，证悟，而宣说。来！汝等亦应如是修行。谓：汝等亦应修行而自知无上梵行之根底，证已，具足而住。如是此师说法，又，他人亦作同样修行，而彼等有数百、数千、数百千之数，婆罗门！汝于此事作如何思惟耶？如有以上之时，出家之行为是为一人福之道耶？或是多人耶？”
    “尊瞿昙！果如此者，则出家之行为应为多人福之道。”
二
    如此所语时，具寿阿难即对伤歌逻婆罗门语曰：“婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    如是语时，伤歌逻婆罗门即对具寿阿难语曰：“如尊瞿昙及尊阿难，是我所崇，所称赞者。”
    具寿阿难又再对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝所崇？谁是汝所称赞？婆罗门！我如是问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    伤歌逻婆罗门亦二度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇、我所称赞者。”
    具寿阿难又三度对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝崇？谁是汝所称赞？婆罗门！如是我问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    伤歌逻婆罗门又三度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇，所称赞者。”
三
    时，世尊思惟：伤歌逻婆罗门三度受到阿难合法之问臆而难以作答，我为之解答。
    其时，世尊语伤歌逻婆罗门曰：“婆罗门！今日于王宫中，于王所［办］之聚会，集合就坐之期间，有何谈话否？”
    “尊瞿昙！今日于王宫中，于王所［办］之聚会，集合就坐之期间，生起如是之谈话：‘古时比丘是少数，却有多人得上人法26而示现神通神变，今时比丘数多，而获得上人法而示现神变者少。尊瞿昙！此谈话是今日王宫中，于王所［办］之聚会，集合就坐者之间所起者。”
四27
    “婆罗门！此神变有三［种］，云何为三耶？神通神变，记说神变，教诫神变。
    婆罗门！如何为神通神变耶？
    婆罗门！世有一类人，受用诸种之神通──一变为多，多变为一、或显、或隐、过壁、过墙、过山、无碍而行，犹如行于空中者；于地中出没如在水中；于水上行走而［水］不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟。有如是大神用，有如是威德，亦可以手扪摸月日，乃至至梵世亦可转身自在。婆罗门！此名为神通神变。
五
    婆罗门！如何为记说神变耶？
    婆罗门！世有一类人，由占相而记说，云汝有如斯之意，汝之意是如是，汝如斯思惟。彼又多记说，正如是，无有异。
    复婆罗门！世有一类人，虽不由占相而给予记说，但闻人或非人或天神之声而记说。云汝有如斯之意，汝是如是之，汝作如斯思惟。彼又记说，却正如是，无有异。
    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说。然而不闻寻求、伺察人之寻伺声28而记说。云汝有如斯之意，汝之意为如是，汝作如斯思惟。彼又记说，却正如是，无有异。
    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说，不闻寻求、思察人之寻伺声而记说，虽然如此，却以入无寻无伺三摩地之心，随着［他人］心觉，如是人善予建立意行，于此心无间当如是起寻。彼虽多记说，却正是如是，并无有异。婆罗门！此说为记说神变。
六
    婆罗门！如何为教诫神变耶？
    婆罗门！世有一类人，如是教诫──汝等应如是寻求，勿如是寻求，应如是作意，勿如是作意，应断此，应具足此而住。婆罗门！说此为教诫神变，婆罗门！此等是三神变。
    婆罗门！于此等三神变中之何神变是汝等认可者耶？又何者是更为殊胜？更为殊妙耶？”
    “尊瞿昙！此中此神变──世有一类人，受用诸种之神通……乃至……至于梵世亦转身自在29──尊瞿昙！此神变是作彼人受用彼，惟为作彼人而有彼，尊瞿昙！此神变在我看等于如幻30之性质者。尊瞿昙！此神变──世有一类人，由占相而记说……乃至……闻天神之声……乃至……闻寻伺之声……乃至……以心觉［他人之］心……乃至……尊瞿昙！此神变是作彼人受用彼，只为作彼人而有彼，尊瞿昙！此神变亦被看成如幻之性质者。尊瞿昙！然而，此神变──世有一类人，如是教诫……乃至……当住──尊瞿昙！此神变我认为可，是此等三神变中更为殊胜，又更为殊妙、希奇者。尊瞿昙！是未曾有，尊瞿昙！尊瞿昙是如是善说，又，我是信受尊瞿昙所云：‘应成就此等三神变。’尊瞿昙实是受用多种神通……乃至……至于梵世可自在转身。尊瞿昙实是以入于无寻无伺三摩地之心来觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。尊瞿昙实如是教诫：‘云汝等应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
七
    “婆罗门！汝初时完全反对我，后即［对我］说亲近之语，我亦当更为汝记说。婆罗门！我实是受用诸种之神通……乃至……至于梵世，自在而转身。婆罗门！我实是以入于无寻无伺三摩地之心觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。婆罗门！我实是如是教诫：‘云应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
    “尊瞿昙！尊瞿昙之外，是否有一比丘成就此等三神变者耶？”“婆罗门！不止是一百、不止二百、不止三百、不止四百、不止五百，有更多成就此等三神变之比丘。”
    “尊瞿昙！然则，彼等比丘住在何处耶？”
    “婆罗门！就［住］此比丘僧伽中。”
    “尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！犹如使伏者起，或如使覆者发，或如与迷者示道。如在暗中持来灯火，使有眼者得见诸色，正如是，尊瞿昙是用种种方法开示法，我归依尊瞿昙，及［归依］法，及僧伽。尊瞿昙请存念我，从今日起终生归依，为优婆塞。

注：
23 参照中三五（大一、六五〇b）。
24 多人福之道（anekasārīrikaṁ puññapaṭipadaṁ）一处虽有多人作施，又使多人施，多处作施、或使多人作施、或我予汝与汝施、或命汝与汝施，但总为多人福之道故。
25 梵行之根底（brahmacariyogadha）梵行是阿罗汉道，梵行之根底是涅槃。
26 「上人法」（uttarimanussadhamma）十善业道以上之法。
27 参照今卷三集一四〇之二及 D. 11, 3（汉译南传藏六一、第七三章七四节以下）。
28 「寻伺之声」底本虽 vitakka-vipphāra-saddaṁ，但在暹本为 vitakka-vicāra-saddaṁ，此用语因符号是顺于注释文故，今则从暹本。
29 「转于自在」底本之 va saṃvatteti 应如暹本作为 vasaṁ vattetīti。
30 「等于幻」底本之 mayā-sah，如暹本应作 māya-sah。


三集·61经

《增支部·三集·61经》

        第二 大品
    六十一1
一2
    诸比丘！此等三者，是外道3所依处，此为贤人之所寻、究、诫者，而且是上溯几世代亦无有作者。云何为三耶？
    诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是前世所作。’诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是神之化作。’诸比丘！有一类沙门、婆罗门，如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切是无因无缘而生者。’
二
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切之因，是前世所作。’若如是说、如是见，则我将至彼之处作非苦、非乐者，此一切之因，是前世所作。
    若彼对我之问答为然者，则：
    我将对彼等如是说：“若果然，则具寿！于前世作因故，当可杀生，于前世作因故，当可取不与者，于前世作因故，当可行非梵行，于前世作因故，当可妄语，于前世作因故，当可离间语，于前世作因故，当可粗恶语，于前世作因故，当可杂秽语，于前世作因故，当可为贪欲者，于前世作因故，当可为嗔恚者，于前世作因故，当可为邪见者。诸比丘！复次将前世之所作，执为坚实者，是无所谓可作或不可作之欲，亦无精进。复之，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。
    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第一正当根据。
三
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切因，是神之化作，若如是说、如是见，’则我将至彼之处作如是说：‘具寿！汝等实是作如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐者，此一切因，是神之化作。’若彼对我之问答为然者，则：
    我对彼等作如是说：“若然，则具寿！由于神化作之因，当可杀生……乃至……由于神化作之因，当可为邪见者。”诸比丘！复次，从神之化作，执为坚实者，是无所谓此是可作或不可作之欲，亦无精进。复次，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第二正当根据。
四
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来，’若如是说、如是见者，则我将至彼之处作如是说：“具寿！汝等实是如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来。”
    若彼对我之问答为然者，则：
    我将对彼等如是说：“若然，则具寿！因为无因无缘故，当可杀生……乃至……因为无因、无缘故，当可为邪见者。”诸比丘！复次，执无因为坚实者，是无所谓是可作或不可作之欲、亦无精进。复次，尚未确知其为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。
    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门，之第三正当根据。诸比丘！此等三者，是外道之所依处，此为贤人之所寻、究、诫者，而且上溯几世代亦无有作者。
五
    诸比丘！然则我所说之法不为折伏，不为杂染，不为非难，不为沙门、婆罗门、智者所诃毁，诸比丘！所谓我所说法是不为折伏、不为杂染，不为非难，不为沙门、婆罗门、智者之所诃毁者为何耶？
    诸比丘！此等即是六界，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是十八意近行4，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。
六
    诸比丘！此等即是六界，故我所说之法……乃至……不为沙门、婆罗、智者所诃毁。又缘何而说此耶？诸比丘！此等即是六界：地界、水界、火界、风界、空界、识界。诸比丘！此等即是六界，如是我所说法不为折伏、不为杂染、不为非难、不为沙门、婆罗门、智者所诃毁。如是说者，是缘此而如是说。
七
    诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。又缘何而说此耶？诸比丘！此等即是六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处。诸比丘！此等即是六触处，如是我所说之法……乃至……谓不为智者所诃毁。如是说者，是缘此而如是说。
八
    诸比丘！此等即十八意近行是，故我所说之法，不为智者所诃毁。又，缘何而说此耶？眼见色已，而近行于顺喜处色，近行于顺忧处色，近行于顺舍处色。耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意了法已，而近行于顺喜处之法，近行于顺忧处之法，近行于顺舍处之法。诸比丘！此等即是十八意近行。我所说之法……乃至……不为智者所诃毁。如是说者，是缘于此而如是说。
九5
    诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。又，缘何而说此耶？诸比丘！因六界而有入胎，由入胎而有名色，由名色之缘而有六处，由六处之缘而触，由触之缘而有受。诸比丘！复次，我教领纳者此是苦，教此是苦之集，教此是苦之灭，教此是趣于灭苦之道。
一〇
    诸比丘！何为苦圣谛耶？
    生是苦、老亦是苦、病亦是苦、死亦是苦、忧、悲、苦、愁、恼亦是苦，与不爱者会是苦，与所爱者离是苦，求不得所欲之物是苦，略言之五取蕴皆是苦。诸比丘！此说为苦圣谛。
一一
    诸比丘！何为苦集圣谛？
    由无明之缘而有行，由行之缘而有识，由识之缘而有名色，由名色之缘而有六处，由六处之缘而有触，由触之缘而有受，由受之缘而有爱，由爱之缘而有取，由取之缘而有，有由有之缘而有生，由生之缘而生起老、忧、悲、苦、愁、恼。如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。
一二
    诸比丘！何为苦灭圣谛？
    然则，由无明之无余离贪灭，而有行之灭，由行之灭而有识之灭，由识之灭而有名色之灭，由名色之灭而有六处之灭，由六处之灭而有触之灭，由触之灭而有受之灭，由受之灭而有爱之灭，由爱之灭而有取之灭，由取之灭而有有之灭，由有之灭而有生之灭，由生之灭而老、死、忧、悲、苦、愁、恼灭。如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。
一三
    诸比丘！何为趣于苦灭道之圣谛耶！此即八支圣道是。即所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！此说为起于苦灭道之圣谛。
    诸比丘！此等我所说之四圣谛法是不为折伏、不为杂染、不为非难、不为沙门、婆罗门所诃毁。如是所说，是缘于此而如是说者。

注：
1 参照中三（大一、四三五a）。
2 参照M.vol.2,P.222 S.vol.1,P.19；vol.4P.230。
3 “外道”是指六十二见。
4 参照俱舍论一〇（大二九、五三b）。
5 参照M.vol.1,P.265；S.vol.2,P.66；D,vol.2,P.63（南传藏七、一四页以下）。


三集·62经

《增支部·三集·62经》

    六十二6
一
    诸比丘！无闻之异生称此等三者，为无母子之怖畏。之何为三耶？
    诸比丘！有大火灾发生时，诸比丘！当大火灾发生时，村亦被火烧，邑亦被火烧，都市亦被烧。无论是村被烧时，邑被烧时，都市被烧之时，于其处皆有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第一之无母子之怖畏。
二
    复次诸比丘！有大雨倾注时，诸比丘！大雨倾注时起大氾滥。大氾滥起则村庄被漂流，邑亦被漂流，都市亦被漂流。无论村庄被漂流时，邑被漂流时，都市被漂流时，于其处即有母不逢子，子亦不逢母者。诸比丘！此是无闻之异生称为第二无母子之怖畏。
三
    复次诸比丘！［有住在］旷野之蛮贼施暴，地方众人皆怖而乘车逃亡。诸比丘！［住在］旷野之蛮贼怖畏起时，地方众人乘车逃亡，当时即有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第三之无母子之怖畏。诸比丘！无闻之异生称此等三者，为无母子之怖畏。
四
    然则，无闻之异生将此等三者实有母子之怖畏，称为无母子之怖畏。云何为三耶？
    诸比丘！有大火灾发生时。诸比丘！大火灾发生时，村庄被火烧，邑亦被烧，都市亦被烧。当村庄被烧，邑亦被烧，都市亦被烧时，有母逢子，子亦逢母者。诸比丘！此是第一有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    复次诸比丘！有大雨倾注时……乃至［二］……当都市被漂流时，有母逢子，子亦逢母者。
    诸比丘！此是第二有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    复次诸比丘！［住在］旷野之蛮贼施暴，住在地方之众人皆怖而乘车逃亡时，诸比丘！［住在］旷野之蛮贼怖畏起时，地方之众人即乘车逃亡，当时，有母逢子，子亦逢母者。诸比丘！此是第三有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    诸比丘！此等三者有母子之怖畏，而无闻之异生称为无母子之怖畏。
五
    诸比丘！此等三者，是无母子之怖畏，云何为三耶？
    是老之怖畏、病之怖畏、死之怖畏。
    诸比丘！母［见］子之老，而谓我可以老，我子不可以老者，是不可得；或子［见］母之老，而我可以老，我母不可以老者，亦不可得。
    诸比丘！母［见］子之病，而谓我可以病，我子不可以病者，是不可得；或子［见］母之病，而谓我可以病，我母不可以病者，亦不可得。
    诸比丘！母［见］子之死，而谓我可死，我子不可以死者，是不可得；或子［见］母之死，而谓我可以死，我母不可以死者，亦不可得。诸比丘！此等三者，是无母子之怖畏。
六
    诸比丘！有道有所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏耶？
    此即圣八支正道，所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此即是道，此即是所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。

注：
6 参照杂二八（大二、一九九b）。


三集·63经

《增支部·三集·63经》

    六十三
一
    一时，世尊与大比丘俱游行于拘萨罗，入于名为艾那迦布拉之拘萨罗中之婆罗门村。住在艾那迦布拉之婆罗门家主等闻说，沙门尊瞿昙释迦子从释迦族出家来至艾那迦布拉者，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼对此众人及天、魔、梵天、沙门、婆罗门、国王、庶民、有情、能自了知、证已而教说者。彼宣示初善、中善、终善、有义、有文、纯一圆满、清净、洁白之法，能遇如是之阿罗汉者，是幸甚。
二
    其时住在艾那迦布拉之婆罗门家主等，来诣世尊之处。诣已，一类人即问讯世尊，而坐于一面。又有一类人则与世尊互相庆慰、欢喜感铭之交谈已，坐于一面。又有一类人即向世尊合掌后坐于一面。又有一类人即告白名姓后坐于一面。又有一类人则默然坐于一面。住在艾那迦布拉之婆蹉匈塔婆罗门白世尊言：
三
    “希有者，尊瞿昙！未曾有者，尊瞿昙！尊瞿昙之诸根极为悦豫，外皮之色泽极净，极鲜。尊瞿昙！譬如秋浅黄色之枣子极净，极鲜。正如是，尊瞿昙之诸根极悦豫，外皮之色泽极净、极鲜。尊瞿昙！譬如多罗树圆熟之［实］，始从茎取出时，是极净、极鲜，正如是，尊瞿昙之诸根是极为悦豫。外皮之色泽是极净、极鲜。尊瞿昙！譬如阎浮河之金，由伶巧锻工子充分精选出来，［镕解］在坩埚中，充分被伶巧之［炼金］者精炼而成之钵，置于红色之褐上，遍照光辉。正如是，尊瞿昙之诸根极为悦豫，外皮之色泽是极净、极鲜。尊瞿昙！凡是所有之高床大床：譬如广大座、长椅子、长牝之细毡、杂色之毛毯、白羊毛之褥、刺绣花之毛毯、充绵的铺床物，画有兽类形状之羊毛毯、两端有缘饰之羊毛毯，只在一端有缘饰之羊毛毯，镂有珠宝之绢褥，镂有珠宝之绢丝所织之褥，羊毛的毡，象茵褥，马茵褥，车茵褥，羚羊皮茵褥，最胜羚羊皮茵褥外被，两边之丹忱，如是高床大床，尊瞿昙是应欲而得，容易得，可多得。
四
    “婆罗门！凡是所有之高床大床譬如广大座……乃至……两边之丹枕，此等于出家是难得，又得之亦不相应。
    婆罗门！有此等三者高床、大床是我今应欲而得，容易得，可多得者。云何为三耶？
    天之高床、大床，梵之高床、大床，圣之高床、大床。婆罗门！此等三者高床、大床，是我今应欲得，容易得，可多得者。”
五
    “尊瞿昙！复有何者为尊瞿昙之今应欲而得，容易得，可多得天之高床、大床耶？”
    婆罗门！今我无论住任何村庄或邑之近处，我须于日前分，披内衣、着衣、持钵，为乞食而入彼村或邑。我须于午后从乞食，还趣于彼树林。我将彼处所有之草或叶集于一处而坐。结跏趺坐，端身于定，面对7起念。我即离欲，离不善法，有寻、有伺，具足从离所生喜乐之初静虑而住。寻、伺、寂静故，于内等静，心之一趣性，无寻、无伺，具足从定所生喜乐之第二静虑而住。离喜贪故，我舍而住，又有念、正知、以身受乐，诸圣者舍而有念、乐住，具足第三静虑而住。又，断乐故，又断苦故，先前之喜忧灭故，具足无苦、无乐、舍念极清净之第四静虑而住。
    婆罗门！我若如是经行，其时我之经行，即是天之经行。婆罗门！我若如是住，其时我之住，即是天之住。婆罗门！我若如是坐，其时我之坐，即是天之坐。婆罗门！我若如是卧，其时我之卧，即是天之高床大床。婆罗门！此即所谓天之高床大床。婆罗门！此即所谓天之高床大床。我今即应欲而得，容易得，可多得。”
    “尊瞿昙！是希奇，尊瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？
六
    尊瞿昙！又，何为尊瞿昙今应欲而得，容易得，可多得之彼梵之高床大床耶？
    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食入彼村或邑。我在午后从乞食还，趣于彼林，我将彼处所有之草或叶集于一处而坐，结跏趺坐，端身于定，面对起念。我即与慈俱行之心遍满于一方而住。第二、第三、第四［方］亦同，如是横遍于上下一切处，与慈俱行之广、大、无量、无怨、无恼害之心遍满而住。以与悲俱行之心遍满于一方……乃至……与喜俱行之心遍满于一方……乃至……与舍俱行之心遍满于一方、第二、第三、第四［方］亦同。如是横遍于上下一切处，对一切世界，与舍俱行之广、大、无量、无怨、无恼害之心，遍满而住。
    婆罗门！我若如是经行，其时我之经行即是梵之经行。
    婆罗门！我若如是住……乃至……坐……乃至……卧，其时我之卧，即是梵之高床大床。婆罗门！此即所谓梵之高床大床。我今即应欲而得，容易得，可多得。
    “尊瞿昙！是希奇！尊瞿昙！是未曾有，除瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？
七
    尊瞿昙！何为尊瞿昙今应欲而得，容易得，可多得彼圣之高床大床耶？”
    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食而入彼村庄或邑。我于午后从乞食还，趣于彼林。我将彼处所有之草或叶集于一处而住，结跏趺坐，端身于定，面对起念。我即如是知：我是断贪者、截根者，如切除多罗树之顶，不复生，未来亦不可能生。我是断嗔者，截根者，如切除多罗树之顶，不复生，未来亦不可能生，我是断痴者，截根者，如切除多罗树之顶，不复生，未来亦不可能生。
    婆罗门！我若如是经行，其时我之经行，即是圣之经行。婆罗门！我若如是住则……乃至……若坐……乃至……若卧，其时我之卧，即是圣之高床大床。婆罗门！此即所谓圣之高床大床。婆罗门！此即所谓圣之高床大床。我今即应欲而得，容易得，可多得。”
    “尊瞿昙！是希奇！瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！譬如令伏者得起，令覆者得发，如示迷者以道，如暗中持来灯火有眼者得见诸色，正如是，世尊瞿昙以种种方法开示法。我等须归依尊瞿昙，归依法、僧。尊瞿昙请存念我等从今日起终生归依为优婆塞。

注：
7 “对面云云”乃入定之预备位。


三集·64经

《增支部·三集·64经》

    六十四8
一
    一时，世尊住在王舍［城］之鹫峰山
    其时名为舍罗步之遍历者，去此律未久，即告王舍［城］中之民众曰：“我知沙门释迦子等之法，复次，我是知沙门释迦子等之法已，而后去其法律者。
二
    时，有众多之比丘于日前分披内衣、着衣、持钵，为乞食而入王舍［城］。
    彼等诸比丘闻舍罗步遍历者告王舍［城］中众曰：‘我知沙门释迦子等之法，复云：我是知沙门释迦子等之法已，而后去其法律者。’时彼等诸比丘于王舍［城］乞食已，午后从乞食还。来诣世尊之处。诣已问讯世尊坐于一面，坐于一面之彼等诸比丘白世尊言：
    “大德！名为舍罗步之遍历者，去此法律未久者，彼如是告王舍城之民众曰：‘我知沙门释迦子等之法，复云：我知沙门释迦子等之法已，而后去其法律者。’大德世尊若能垂愍请诣于沙毗尼岸之舍罗步遍历者所居之遍历者园，当甚幸。世尊即默然允许之。
三
    时，世尊于日后分时，从宴默起，诣于舍罗步遍历者所居之──沙毗尼岸之遍历者园。诣已，坐于所设之座。坐已，世尊即告舍罗步遍历者曰：
    “舍罗婆！汝确实如是语耶？‘云我知沙门释迦子等之法，复次，我知沙门释迦子等之法已，而后去其法律者。’如是语时，舍罗步遍历者即默然。
    再次，世尊告舍罗步遍历者曰：且说！舍罗步！何者是汝所知沙门释迦子之法？若汝有不足之处，我当补满［之］，然而，若汝无所缺，我将为［其］随喜。舍罗步遍历者三度亦默然。
四
    时，彼遍历者众即告舍罗步遍历者曰：友，舍罗步！汝对沙门瞿昙所乞之事，沙门瞿昙正在劝汝。友，舍罗步！且说！何者是汝所知之沙门释迦子等之法？若汝有不足之处，沙门瞿昙当予补满［之］，然而，若汝无所缺，沙门瞿昙则予随喜。
    如是作语时，舍罗步遍历者即默然、悄然、垂颈、伏面、沉想、无回答而坐。
五
    时，世尊见舍罗步遍历者默然、悄然、垂颈、伏面、沉想、无回答，遂告彼遍历者众曰：
    遍历者众9！若有人言：汝虽自称正自觉者，［汝］却未觉于此等之法。则我将对彼作充分之审问，检讨、论究。若我作充分之审问、检讨、论究、则必堕于三处之随一处，谓无是处、无容有。或答非所问或将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。遍历者众！若有人言汝虽自称为漏尽，［汝］却犹未尽此等之漏。我将对彼作充分之审问、检讨、论究。若我作充分之审问、检讨、论究、则彼堕于三处之随一处，谓无是处：或是答非所问，而将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。
    遍历者！若有人对我作如是言：汝虽是为人之利益而说法，但其法对修行者之尽苦并无帮助。如此，我将对彼作充分之审问，检讨、论究。若我作充分之审问。检讨、论究、彼不致堕于三处之随一，无是处，无容有或答非所问，或将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然垂颈、伏面、沉想、无回答而，坐犹如舍罗步遍历者。”
    其时世尊于沙毗尼岸之遍历者园中，作三次之师子吼已，遂消失于虚空。
六
    其时，世尊退去不久，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于［彼］：“友，舍罗步！譬如于广林中，卑劣之野干云我将作师子吼声，却只出野干之吼声，只作［普通］食肉兽之声而已。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟我将作师子吼，却只作野干吼，作［普通］食肉兽之吼声。友，舍罗步！譬如雌鸡，欲作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思我将作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！譬如有牡牛，于空舍中思惟此欲作深吼声，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟欲作甚深吼声。”
    其时，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于彼。

注：
8 参照杂三五（大二、二五〇a）别杂一一（大二、四四九b）。
9 「遍历者众」paribbājako 是从于暹本之 paribbājakā，以下仿此。


三集·65经

《增支部·三集·65经》

    六十五10
一
    一时，世尊与大比丘众俱，游行拘萨罗［国］，入于名为羁舍子之伽蓝族邑。伽蓝族羁舍子等闻，沙门尊瞿昙是释迦子，从释迦出家至羁舍子，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉、明行具足……乃至……宣示……如是能遇阿罗汉是其幸甚。──其时，羁舍子伽蓝众即诣世尊之处。诣已，一类之人即问讯世尊而坐于一面；一类人即与世尊互相庆慰，致欢迎，感铭之交谈已，坐于一面。一类人即向世尊伸手合掌后坐于一面；一类人即白出名姓后坐于一面；一类人即默然坐于一面。坐于一面之羁舍子伽蓝众白世尊言：
二
    “大德！有沙门、婆罗门众来至羁舍子，彼等只述示自说，相反者，对于他说则予驳斥、轻蔑、卑视、抛掷。大德！复有他类沙门、婆罗门来至羁舍子，彼等即皆只述示自说，相反者，对他说则予驳斥、轻蔑、卑视、抛掷、大德！对彼等，我等有惑，有疑──于此等沙门、婆罗门诸氏中，谁语真实？谁语虚伪？
三
    伽蓝众！汝等所惑是当然，所疑是当然，有惑之处，定会起疑。
    伽蓝众11！汝等勿信风说，勿信传说，勿信臆说，勿信与藏［经］之教［相合］之说，勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许之见［相合］亦勿予信、［说者］虽堪能亦勿予信、虽说［此］沙门是我等之师，亦勿予信之。伽蓝众！若汝等只自觉──此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满、执取之即能引来无益与苦──则伽蓝众！汝等于时应断［彼］。
四
    伽蓝众！汝等如何思惟耶？起于人内心之贪是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此有贪心之人是为贪所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益、苦耶？”
    “大德！唯然！”
五
    “伽蓝众！汝等如何思惟耶？起于人内心之嗔是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此有嗔心人是为嗔所蔽，心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼以长夜之无益与苦耶？”
    “大德！唯然！”
六
    “伽蓝众！汝等如何思惟耶？起于人内心之愚痴是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此愚痴人是被愚痴所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益与苦耶？”
    “大德！唯然！”
七
    “伽蓝众！汝等何思惟耶？此等之法是善耶？或不善？”
    “大德！是不善。”
    “有罪耶？或无罪耶？”
    “大德！是有罪。”
    “是智者之所诃毁者耶？或智者之所称赞者耶？”
    “大德！是智者之所诃毁者。”
    若圆满执取为能引无益与苦耶？或不耶？”
    “大德！圆满之执取，即能引无益与苦，对，此我等之所说是如是。”
八
    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因其与藏［经］之教［相合］、勿信是基于寻思、勿信是基于理趣、勿信是熟虑因相、勿信是与审思、忍许之见［相合］，［说者］虽是堪能亦勿予信，虽说［此］沙门是我等之师亦勿予信。’伽蓝众！若汝等惟自觉：‘此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满执取，即能引无益与苦──则伽蓝众！汝等于时应断［彼］。’如是语者是缘此而说。
九
    伽蓝众！汝等勿信风说……乃至……勿因是师即予信，伽蓝众！若汝等惟自觉：‘此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取，即能引益与乐──即伽蓝众！其时应具足而住之。’
一〇
    伽蓝众！汝等如何思惟耶？起于人内心之无贪是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无贪人是不为贪所蔽、心不为捕、不杀有命者、不取不与者、不与他之妻通、不语虚诳，亦劝他如是作，此即与彼以长夜之益与乐。”
    “大德！唯然！”
一一
    “伽蓝众！汝等如何思惟耶？起于人内心之无嗔是为益耶或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无嗔人是不为嗔所蔽、心不为捕、不杀有命者……乃至……、不语虚诳、亦劝他如是作，此是与彼长夜之益与乐耶？”
    “大德！唯然！”
一二
    “伽蓝众！汝等如何思惟耶？起于人内心之无痴是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无痴人是不为愚痴所蔽、心不为捕、不杀有命者、不取不与之物、不与他之妻通、不语虚诳，亦劝他如是作，此是与彼长夜之益与乐耶？
    “大德！唯然！”
一三
    “伽蓝众！汝等如何思惟耶？此等之法是善耶？或是不善耶？”
    “大德！是善。”
    “有罪耶？或无罪耶？”
    “大德！是无罪。”
    “是智者之所诃毁者耶？或是智者之所称赞者耶？”
    “大德！是智者之所称赞者。”
    “若圆满执取为能引益与乐耶？或不耶？”
    “大德！圆满执取，即能引益与乐。对此我等之所说是如是。”
一四
    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’伽蓝众！若汝等共自觉──此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取即可引益与乐──则伽蓝众！其时应具足而住，如是语者是缘此而说。
一五
    伽蓝众！彼圣弟子即如是离贪、离嗔，不愚痴。以正知、正念、与慈俱行之心……与悲俱行之心……与喜俱行之心……与舍俱行之心……遍满一方而住。第二、第三、第四［方］亦同。如是横遍于上下一切处，于一切世界，与舍俱行之广、大、无量、无怨、无恼害之心、遍满而住。伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四慰安。
一六
    若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、当生于善趣天世，此即彼所得之第一慰安。若又无后世，若无善作恶作业之异熟果，即我将于此现法，以无怨、无贪、无苦、有乐来护自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我将不对任何人怀恶意，不造恶业之人，何有苦之触？即彼等所得之第三慰安。若作［恶］之人，无有恶报，则现在，于二者12我已见己之清净，此即彼所得之第四慰安。
    伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。”
一七
    “世尊！此即如是，善逝！此即如是，大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四种慰安。若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、生于善趣天世，此即彼所得之第一慰安，又若无后世，若无善作恶作业之异熟果，则我将于此现世，以无怨、无贪、无苦、有乐以护我自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我不对任何人怀恶意，不造恶业之人，何有苦之触？此即彼所得之第三慰安。若作［恶］之人无有恶报，则现在，于二者我已见己之清净，此即彼所得之第四慰安。大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。
    大德！奇哉……乃至……
    大德！我等归依世尊、法、又［归依］比丘僧伽，大德请世尊存念我等从今日起终生归依为优婆塞。”

注：
10 参照中三（大一、四三八b）。
11 参照A.vol.2,P.190。
12 两者就是不造恶，与造而不报之两者。


三集·66经

《增支部·三集·66经》

    六十六
一
    一时，具寿难陀迦住在舍卫［城］东园之弥迦罗母殿。
    其时，弥迦罗之孙沙罗与裴克尼亚之孙罗哈那来诣具寿难陀迦之处。诣已，向具寿难陀迦问讯已，坐于一面。具寿难陀迦告坐于一面之弥迦罗之孙沙罗曰：
二
    沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等惟自觉：此法是不善，此法是有罪，此法是智者之所诃毁。若圆满执取此法，即能引无益与苦──是故沙罗！其时汝等应断［彼］。
三
    “沙罗！汝等如何思惟？是有贪耶？”
    “大德！唯然。”
    “沙罗！我言此义为贪欲。舍罗！有此贪心者，是因贪欲而有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？
    “大德！唯然。”
四
    “沙罗！汝等如何思惟？［谓］是有嗔耶？”
    “大德！唯然。”
    “沙罗！我言此义为嗔恚。沙罗！有此嗔心者，是因嗔恚而杀有命者……乃至……语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”
    “大德！唯然。”
五
    沙罗！汝等如何思惟？是有痴耶？
    “大德！唯然，”
    “沙罗！我言此义为无明。沙罗！有此愚痴者，是因无明而杀有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”
    “大德！唯然。”
六
    沙罗！汝等如何思惟？［谓］此法是善耶？或不善耶？”
    “大德！是不善。”
    “为有罪耶？或无罪耶？”
    “大德！是有罪。”
    “［谓］智者之所诃毁者耶？或是智者之所称赞者耶？”
    “大德！是智者之所诃毁者。”
    “若圆满执取者，即能引无益与苦耶？或不然耶？”
    “大德！圆满执取即能引无益与苦，对此我等之所说是如是。”
七
    沙罗！是故，我语：
    ‘沙罗！汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’沙罗！若汝等只自觉：此法是不善、此法是有罪、此法是智者之所诃毁，若圆满执取此法，即能引无益与苦，是则沙罗！其时汝等应断［彼］：如此所说者，即缘此而说。
    沙罗！如是，汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等只自觉：此法是善、此法是无罪、此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应断［将彼］具足而住。
八
    沙罗！汝等如何思惟？是无贪耶？”
    “大德！唯然！”
    “沙罗！我言此义为无贪欲，沙罗！无此贪心者即无贪欲、不杀有命者、不取不该取之物、不与他之妻通、不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”
    “大德！唯然！”
九
    “沙罗！汝等如何思惟？是无嗔耶？”
    “大德！唯然。”
    “沙罗！我言此义为无嗔恚，沙罗！无此嗔心者即无嗔恚，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之利与乐耶？”
    “大德！唯然。”
一〇
    “沙罗！汝等如何思惟？是无痴耶？”
    “大德！唯然。”
    “沙罗！我言此义为明，沙罗！无此13愚痴者即有明，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”
    “大德！唯然。”
一一
    “沙罗！汝等如何思惟？此法是善耶？或不善耶？”
    “大德！是善。”
    “有罪耶？或无罪耶？”
    “大德！是无罪。”
    “智者之所诃毁者耶？或智者之所称赞者耶？”
    “大德！是智者之所称赞者。”
    “若圆满执取即能引益与乐耶？或不然耶？”
    “大德！若圆满执取即能引益与乐，对此我等之所说是如是。
一二
    “沙罗！是故，我说：沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等师。沙罗！若汝等惟自觉：此法是善，此法是无罪，此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应［将彼］具足而住。如是所说者，即缘此而说。
一三
    沙罗！彼圣弟子是如是离贪欲、离嗔恚、不愚痴。正知而具念、与慈俱行之心……乃至……悲……乃至……喜……乃至与舍俱行之心遍满于一方而住。第二、第三、第四［方］亦同。如是于横遍上下一切处，以于一切世界，与舍具行之广、大、无量、无怨、无恼害之心、遍满而住。彼如是知、有14是、有劣、有妙，有远离此观想。如是知，如是见故，彼之心是从欲漏解脱，又，从有漏解脱，又，从无明漏解脱。解脱已解脱智生。彼即知生已尽，梵行已立，所作已作，不受后有。
    彼如是知，先是有［我］之贪，彼即不善，今无彼。如是即善。先是有［我］之嗔……乃至……先是有［我］之痴，彼即不善，今无彼，如是即善。是故，彼于现法无希求，寂灭，清凉，彼自己，因成为梵15而住于乐。

注：
13 「此之」底本之 ahaṁ 是前之类文及依据暹本作为 ayaṁ。
14 「此有」以下之四句是如下苦谛、集谛、道谛、灭谛。
15 梵是最胜之义。


三集·67经

《增支部·三集·67经》

    六十七16
一17
    诸比丘！此等三者，是论事。云何为三耶？
    诸比丘！依过去世而言：过去世有如是，依未来世而言：未来世当有如是，依现在世而言：今如是现起。
二
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    若有人问，应一向记之问，却不一向记，应分别记之问，却不分别记说，应反诘记之问，却不反诘而记，应舍置之问，却不舍置。则诸比丘！如是之人是不可以相［与］语者。
    诸比丘！复次，若有人问，应一向记之问一向记，应分别记之问分别记，应反诘记之问反诘记，应舍置之问舍置之，是则诸比丘！如是之人可以相［与］语者。
三
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，不坚住于处或非处，不坚住于定见，不坚住于智者之说，不坚住于所行。是则诸比丘！如是之人不可［与］语。
    诸比丘！相反之，若有人问，坚住于处或非处，坚住于定见，坚住于智者之说，坚住于所行，是则诸比丘！如是之人可［与］语者。
四
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，为不当之答，将言转外，现出愤、嗔与不兴。是则诸比丘！如是之人是不可［与］语者。
    诸比丘！相反之，若有人问，不为不当之答，不将言转外，不现出愤、嗔与不兴。是则诸比丘！如是之人是可以相［与］语者。
五
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，即冗长而说，蹂躏［问意］，哄笑［使问者踌躇是否该问］，捉话柄，是则诸比丘！如是之人不可［与］语。
    诸比丘！若有人问，即不冗长而说，不蹂躏［问意］，不哄笑［不使问者踌躇是否该问］，不捉话柄。是则诸比丘！如是之人可［与］语者。
六
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！不倾听者是无缘，倾听者是有缘，彼有缘者是知一法18，遍知一法、断一法、作证一法。彼是知一法，遍知一法、断一法、作证一法而正确触证解脱。诸比丘！离执着以作心之解脱，是言之目的，是对谈之目的，是缘之目的，是倾听之目的。
七
    凡逆相诈骗　　执着深高慢
    立非圣德上　　互相求瑕疵
    误说与过失　　将有错胜利
    互作不为欢　　无关圣者言
    若智者知时　　望语谈其时
    住法而合法　　悉皆圣故事
    言说者确实　　无逆亦不傲
    不怀高贡心　　不刚愎莫暴
    对彼无猜心　　正确知后言
    请随喜善言　　勿欺恶言语19
    勿习诘问事　　勿捉言话柄
    勿说勿踏当　　勿语无谛言
    为知亦为信　　智者言唯此
    圣者言如是　　此是圣人语
    智人已知此　　高慢而不语

注：
16 参照中二九（大一、六〇九a）。
17 参照 M. vol. 1, P. 372。
18 于以下之四句（一法）是如下之善法，即圣道、苦谛法、一切不善法、阿罗汉果法。
19 恶之 dubbhaṭṭhe 是 bhas 之过去受动分词 bhāṣ+ta 加前接辞 dus 者。


三集·68经

《增支部·三集·68经》

    六十八
一
    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三种法。云何为三耶？’是贪20、嗔、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，对他宗之遍历者将作何记说？”
    “大德！我等之教是以世尊为根本，以世尊为指导，以世尊为所归。“大德！此所说之义唯世尊能辩了，诸比丘从世尊闻已，当受持。”
    诸比丘！然则，谛听！善思念之，我当说。彼等诸比丘即答于世尊：“大德！唯然。”
    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三法，云何为三耶？’是贪、嗔、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，即应对彼他宗之遍历者作如是记述：诸子！贪是小罪却离之迟，嗔是大罪却离之速，痴是大罪却离之迟。
二
    诸子！未生之贪生，或已生之贪倍加增广，是有何因、有何缘耶？
    可谓为净相。彼非理思惟净相故，未生之贪即生，又已生之贪即倍加增广。诸子！此是未生之贪生，或已生之贪倍加增广之因，此即［其］缘。
三
    复次，诸子！未生之嗔生，成已生之嗔倍加增广，是何因、何缘耶？
    可谓是恚相。彼非理思惟恚相故，未生之嗔生，又已生之嗔倍加增广。诸子！此是未生之嗔生，或已生之嗔倍加增广之因，此是［其］缘。
四
    复次，诸子！未生之痴生，已生之痴倍加增广是何因、何缘耶？
    可谓是非理作意。彼非理思惟故，未生之痴即生，又已生之痴即倍加增广。诸子！此是未生之痴生，已生之痴倍加增广之因是，此是［其］缘。
五
    复次，诸子！未生之贪不生，或已生之贪可断是有何因、何缘耶？
    可谓不净相。彼如理作意不净相故，未生之贪不生，又已生之贪可断。此是未生之贪不生，又已生之贪可断之因，此是［其］缘。
六
    复次，诸子！未生之嗔不生，或已生之嗔可断，是有何因、何缘耶？
    可谓慈心解脱。彼如理作意慈心解脱故，未生之嗔不生，又已生之嗔可断。诸子！此是未生之嗔不生，或已生之嗔可断之因，此是［其］缘。
七
    复次，诸子！未生之痴不生，或已生之痴可断，是有何因、何缘耶？
    可谓是如理作意。彼如理作意故，未生之痴不生，又已生之痴可断，此是未生之痴不生，或已生之痴可断之因，此是［其］缘。”

注：
20 贪就是贪爱。


三集·69经

《增支部·三集·69经》

    六十九
一
    “诸比丘！此等三者，是不善根。云何为三不善根耶？
    贪21是不善根，嗔是不善根，痴是不善根。
    诸比丘！贪者亦是不善。有贪心而以身、语、意所造作者亦是不善。有贪心，被贪所蔽而心为所执，而由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐使之逢苦，此亦不善。如是，于彼之生起，由此等之贪所生、以贪为由绪、以贪为起原、以贪为缘之恶不善法。
二
    诸比丘！嗔者亦是不善。嗔而以身、语、意所造作者亦不善。嗔而为嗔所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐，使之逢苦，此亦不善。如是，于彼生起，从此等之嗔所生、以嗔为由绪、以嗔为起原、以嗔为缘之恶不善法。
三
    诸比丘！痴者亦不善，愚痴而以身、语、意所造作者亦不善，愚痴而为痴所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦，此亦不善。如是，于彼生起、从此等之痴所生、以痴为由绪、以痴为起原、以痴为缘之恶不善法。
四22
    诸比丘！又如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！又何以故，如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者耶？诸比丘！此人是因我有力，我是求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦。复有人，纵语真实亦予轻侮而不承认，纵语不实亦不执应摘发不实之劳而云此为如是亦非真，此为如是亦非实。故如是之人说为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！如是之人是被由贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后即堕恶趣。由嗔而生……乃至……由痴所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后堕于恶趣。
五
    诸比丘！犹如沙罗树下或达乏树、或潘达那树之被三种茑蔓所侵、被缠、而陷于困难、陷于衰亡、陷于困难衰亡。诸比丘！正如是，如是之人是被贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而身坏、死后堕于恶趣。由嗔而生……乃至……被痴所生之恶不善法所蔽，心为所执，已于现法住于苦、为损、而恼、而烦、而身坏、死后堕于恶趣。
    诸比丘！此等三者是不善根。
六
    诸比丘！此等三者是善根。云何者为三善根耶？
    无贪是善根，无嗔是善根，无痴是善根。
    诸比丘！无贪者是善根，无贪心而以身、语、意所造作者亦是善。无贪心而不被贪所蔽，心不为所执，不以我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无贪所生、以无贪为由绪、以无贪为起原、以无贪为缘之诸善法。
七
    诸比丘！无嗔者亦是善，无嗔心而以身、语、意所造作者亦是善。无嗔心而不被嗔所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无嗔所生，以无嗔为由绪、以无嗔为起原、以无嗔为缘之诸善法。
八
    诸比丘！无痴者亦是善，无痴而以身、语、意所造作者亦是善。无痴而不被痴所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无痴所生、以无痴为由绪、以无痴为起原、以无痴为缘之诸善法。
九
    诸比丘！又如是之人称为：时说者，实说者，义说者，法说者，律说者。诸比丘！如是之人何以故，如是之人称为时说者，实说者，义说者，法说者，律说者耶？诸比丘！此人不以我有力，我求力等之思惟，由不实而对他人，或杀、或缚、或掠夺、或谴责、或放逐、而不使之逢苦。复有人，真实语即承认而不轻侮。语不实时，执其应摘发不实之劳而言此，如是亦非真，此如是亦非实等。故如是之人说为时说者，实说者，义说者，法说者，律说者。
一〇
    诸比丘！如是之人是断从贪所生之恶不善法者，截根者，切多罗树顶者，不更生，未来亦无所生，于现法安乐而住，不为损、无恼、无烦、已于现法般涅槃。断由嗔而生……乃至……断由痴而生之恶不善法，未来亦无所生，已于现法安乐而住，不为所损、无恼、无烦，已于现法般涅槃。
一一
    诸比丘！譬如沙罗树下或达乏树下或潘达那树之被三者茑蔓所侵、为所缠般。尔时有人带来铲与笼，彼从根本切断其茑蔓，切断已，即掘其根，掘已即取出尽是嗢尸罗草之茎根，彼即寸断其茑之根，根断已，将切成细片，成为细片已，以风与日曝晒，风与日曝晒已，以火燃烧，烧已，成为灰，成为灰已，以大风簸扬，或漂于河之急流。诸比丘！如是彼茑根之被断，如多罗树顶之被切般，不更生，未来亦无所生。诸比丘！正如是，如是之人是断由贪所生之恶不善法者，为截根者，切多罗树顶者，不更生，未来亦无所生、已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。断由嗔所生……乃至……断由痴所生之恶不善法，截根者，切多罗树顶者，不更生，未来亦无所生，已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。诸比丘！此等三者是善根。”

注：
21 贪就是悭贪。
22 参照A.vol.2,P.31。


三集·70经

《增支部·三集·70经》

    七十23
一
    一时，世尊在舍卫［城］东园弥迦罗母殿。时，弥迦罗母毗舍佉于布萨24当日来诣世尊之处。诣已，问讯世尊坐于一面。世尊即告坐于一面之弥迦罗母毗舍佉曰：“毗舍佉！汝何故而于日中来此耶？”
    “［毗舍佉曰］：“大德！今日我是护布萨日者。”
    “毗舍佉！布萨有三种，云何为三布萨耶？
    是牧牛者布萨，尼乾布萨，圣者布萨。
二
    毗舍佉！何者为牧牛者布萨耶？
    毗舍佉！譬如有牧牛者，于暮时将牛牵还主人已，作如是思择：今日牛往此处与此处，于此处与此处饮水。然则明日牛须往彼处与彼处，于彼处与彼处饮水。毗舍佉！正如是，一类之布萨者是作如是思择：我于今日食此与此之嚼食，食此与此之啖食，然则我于明日须食彼与彼之嚼食，食彼与彼之啖食。彼即由其贪，由与贪欲俱行之心渡日，毗舍佉！如是即牧牛者布萨。毗舍佉！如是布萨是为牧牛者布萨，无大果，无大胜利，无大威光，不成为大广。
三
    毗舍佉！何为尼乾布萨耶？
    毗舍佉！有名为尼乾之沙门众！彼等对弟子作如是劝：诸子！汝当知，凡是对住于东方百由旬以外之有情应弃刀杖，凡对住于西方百由旬以外之有情应弃刀杖，凡对住于北方百由旬以外之有情应弃刀杖，凡对住于南方百由旬以外之有情应弃刀杖。如是对一类之有情劝哀怜悲愍。对一类之有情不劝哀怜，不劝悲愍。彼等于布萨之当日对弟子作如是观：诸子！汝等当知，汝应将衣服悉皆抛掷，而作如是言：我于任何处无任何物25，又我对任何物无执着。然而彼之父母却知彼是我等之子，彼亦知彼等是我之父母。复次，彼之妻与子知彼是我之养者，而彼亦知彼是我之妻、之子。复次，彼之僮仆、佣夫是知彼是我等之主，彼亦知彼等是我之僮仆、佣夫。如是人等应受劝26实语时，却劝虚诳语，我即以此为彼之虚诳语。过其夜后，彼受用所不与之资具，我即以此为彼之不与取。毗舍佉！如是即尼乾之布萨。如是布萨是为尼乾布萨，无大果、无大胜利、无大威光，不成大广。
四
    毗舍佉！又何为圣布萨耶？
    毗舍佉！将染污之心由修治而令清净。
    毗舍佉！又如何将染污之心由修治而令清净耶？
    毗舍佉！于世间之中，圣弟子随念如来，如是彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。随念如来之彼心是净化，并生欢喜，所有心之染污即为所断。毗舍佉！犹如污之头可由修治而清净。
    毗舍佉！又如何而受污之头可由修治而清净耶？是缘于炼粉，缘于香泥，缘于水，又缘于顺应之人力。毗舍佉！如是而受污之头可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子随念如来：如是彼世尊是……乃至……天人师、觉者、世尊。如此随念如来之彼心即净化而生欢喜，于是所有心之染污即为所断。毗舍佉！此圣弟子即称行梵27布萨，与梵俱住，彼心即依梵而清净，而生欢喜，所有心之染污即为所断，毗舍佉！如是染污之心可由修治而清净。
五
    毗舍佉！染污之心可由修治而清净，又，如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说、是现见、是不时、是来观、是随顺、是智者内证。随念法之彼心即清净而生欢喜，于是心之染污即可断。毗舍佉！犹如染污之身可由修治而清净。
    毗舍佉！又如何而染污之身可由修治而清净耶？是缘于化装用之石抹，缘于水，缘于顺应之人力。毗舍佉！如是而染污之身可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说……乃至［六］……是智者内证。随念法之彼心即清净而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行法布萨，与法俱住，彼心即依法而清净，而生欢喜，所有心之染污即为所断。毗舍佉！如是染污之心可由修治而清净。
六
    毗舍佉！染污之心可由修治而清净，毗舍佉！又如何染污之心可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子即随念僧伽：世尊之弟子僧伽是妙行者。是如理行者……乃至……世尊之弟子僧伽是和敬行者，［僧伽］即四双八辈者。此即世尊之弟子僧伽是当受施、当受请待、当受供养、当受恭敬，是世人无上之福田。随念僧伽之人心即清净，而生欢喜。于是，心之染污即可断。毗舍佉！犹如污秽之衣可由修治而清净。
    毗舍佉！如何而污秽之衣可由修治而清净耶？
    是缘于热，缘于灰汁，缘于生粪，缘于水，缘于其顺应之人力。毗舍佉！如是污秽之衣是可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念僧伽：世尊之弟子28僧伽是妙行者……乃至……是无上之福田。随念僧伽之彼心即清净，而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行僧伽布萨，与僧伽俱住，彼之心即依僧伽而清净，而生欢喜，于是所有心之染污即可断。毗舍佉！如是染污之心可由修治而清净。
七
    毗舍佉！染污之心可由修治而清净。毗舍佉！又如何染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念己戒之无缺、不穿、无斑、无纹、有益、智者所称赞、无执取、能起三摩提。彼随念戒之心是清净而生欢喜，所有心之染污即可断。毗舍佉！犹如受到染秽之镜面可由修治而清净。
    毗舍佉！如何而污秽之镜面，可由修治而净耶？
    是缘于油，缘于灰，缘于毛拂，又缘于顺应之人力，毗舍佉！如是所污之镜面可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。
    毗舍佉！又如何而染污之心，可由修治而清净耶？
    毗舍佉！于世间中，圣弟子随念己戒之无缺……乃至……能起三摩提，彼随念戒之心即清净……乃至……可断。毗舍佉！此圣弟子即称为行戒布萨，与戒俱住，彼之心依戒而清净，而生欢喜，所有心之染污即可断，毗舍佉！如是而染污之心即清净。
八
    毗舍佉！染污之心可由修治而清净，毗舍佉！又，如何染污之心，可由修治而清净耶？
    毗舍佉！于世间中，圣弟子随念天：有四大王天、有三十三天、有夜摩天、有睹史多天、有化乐天、有他化自在天、有梵众天、有此以上之天。于此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。此处没而生于彼处之天，无论成就如何之戒，与彼相同之戒于我亦有。于此处没而生于彼处之天，无论成就如何之闻，与彼相同之闻于我亦有。于此处没而生于彼处之天，无论成就如何之舍，与其相同之舍于我亦有。于此处没而生于彼处之天，无论成就如何之慧，与其相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净而生欢喜，于是所有心之染污即断。毗舍佉！犹如是有垢之金矿，可由修治而清净。
    毗舍佉！又，如何而有垢之金矿，可由修治而清净耶？
    缘于灶，缘于盐，缘于赭土，缘于橐与钳，又，缘于顺应之人力。毗舍佉！如是有垢之金矿，可由修治而清净。
    毗舍佉！又，如何而染污之心，可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子随念天──有四大王天、有三十三天……乃至……有此以上之天，此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。于此处没而生于彼处之天，无论成就如何之戒……闻……舍……慧，与彼相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净，而生欢喜，于是所有心之染污即断。毗舍佉！此圣弟子即称为行天布萨，与天俱住，彼之心依天而清净，而生欢喜，于是所有心之染污即断。毗舍佉！如是染污之心，可由修治而清净。
九
    毗舍佉！彼圣弟子如是思择：阿罗汉是终生断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，并饶益哀愍一切之有命而住。我亦于今日此夜、此昼、断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，饶益哀愍一切有命而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一〇
    阿罗汉是终生断不与取，离不与取，取其受与者，望其受与者，自身不偷清净而住。我亦于今日此夜此昼，断不与取，离不与取，取受与者，望其受与者，自身不偷，清净而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一一
    阿罗汉是终生断非梵行，行梵行，从［非梵行］远离，离村人交会之法。我亦于今日此夜此昼，断非梵行，行梵行，从［非梵行］远离，离村人交会之法，由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一二
    阿罗汉是终生断虚诳语，离虚诳语，语真实，续实语，坚固，而当受信任，不欺世人。我亦于今日此夜此昼，断虚诳语，离虚诳语，语真实，续实语，坚固而当受信任，不欺世人，由于此分，我亦仿效阿罗汉，又，我应行布萨。
一三
    阿罗汉是终生断谷酒、有木酒29酒分之放逸处，离谷酒，有木酒之酒分之放逸处而住。我亦于今日此夜此昼，断谷酒，有木酒之酒分放逸处，离谷酒，离有木酒之酒分放逸处而住。由于此分我亦当仿效阿罗汉，又，我应行布萨。
一四
    阿罗汉是终生午前食30者，不作夜食，离非时食31。我亦于今日此夜此昼，成为午前食者，不夜食，离非时食，由于此分，我亦当效阿罗汉，又，我应行布萨。
一五
    阿罗汉是终生离背驰32及不见［作］舞踊、歌咏、音乐之事。离持华鬘、香、涂香，［以其等］作为饰事。我亦于今日此夜此昼，离背驰及不见舞踊、歌咏、音乐之事，离持华鬘、涂香，［以其等］作为饰事。由于此分，我亦当效阿罗汉，又，我应行布萨。
一六
    阿罗汉是终生断高床、大床。离高床、大床，卧于低处，或床上、或草之铺敷物上。我亦于今日此夜此昼，断高床、大床，离高床、大床，卧于低处，或床上、或草之铺敷物上，由于此分我亦当效阿罗汉，又，我应行布萨。毗舍佉！如是者实是圣者布萨。毗舍佉！行此圣者布萨即有大果、有大胜利、有大威光、是大广。
一七
    有如何之大果耶？有如何之大胜利耶？有如何之大威光耶？有如何之大广耶？
    毗舍佉！譬如有人，成为持有甚多七宝之此33十六大国，即：鸯伽、摩揭陀、迦尸、拘萨罗、跋耆、末罗、支提、番伽、拘楼、般遮罗、婆蹉、首罗先那、阿湿摩伽、阿槃提、健陀罗、剑蒲阇之主权者以作支配、却不值于成就八支布萨之十六分之一，何以故？毗舍佉！比天之乐，人之主权是轻劣故。
一八
    毗舍佉！人间五十年是四大王天之一日一夜。此方夜之三十夜是一月。此方月之十二月是一年。此方年之五百年是四大王天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为四大王天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
一九
    毗舍佉！人间百年是三十三天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之千年是三十三天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为三十三天之同朋。毗舍佉！可谓，实是由此密意，比之天之乐，人之主权是轻劣。
二〇
    毗舍佉！人间二千年是夜摩天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之二千年是夜摩天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子成就八支行布萨已，身坏、命终后，生为夜摩天之同朋。毗舍佉！可谓，实是由密意，比天之乐，人之主权是轻劣。
二一34
    毗舍佉！人间四千年是睹史多天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之四千年是睹史多天之寿量，毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为睹史多天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
二二
    毗舍佉！人间八千年是化乐天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年。此方年之八千年是化乐天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为化乐天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
二三
    毗舍佉！人间一万六千年是他化自在天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之一万六千年是他化自在天之寿量。毗舍佉！然而实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为他化自在天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。”
二四
    勿杀有命者　　勿取非给与
    勿出虚诳语　　勿饮酒精物
    非梵行交会35　渐渐远离住
    勿食夜之食　　非时食勿为
    勿着华鬘事　　香料亦勿用
    床上成地上36　铺物上勿卧
    部分此八种　　所谓布萨物
    苦痛所终究37　是由佛所说
    月与日轮与　　两者皆是美
    照辉而回转　　能照处无限
    月日除却暗　　在虚空中行
    于空中照辉　　以遍照诸方
    于其空中诸　　宝即为所收
    真珠摩尼宝　　吠琉璃黄金
    又角形黄金　　山所出黄金
    称生色黄金38　蚁掘出砂金39
    具八种支分　　布萨德相较
    月所有之光　　及所有众星
    十六分之一　　彼等不及得
    女人及男子　　并有具足戒
    具种八支分　　布萨共施行
    能引得安乐　　勤于福之行
    不受诸人笑　　进入天住处

注：
23 参照增二四（大二、六二四b）中五五（大一、七七〇）。
24 是布萨、斋日。
25 「何物」就是连系之谓，（并无任何之物）就是无连系之意，即并无任何关系之义。
26 「实语」底本之 sabbe 是如暹本作为 sacce。
27 「梵」是指世尊。
28 「弟子」是依据暹本之 sāvakasaṅgho。
29 木酒原语为 meraya。是以种种的根、茎、叶、华、果之汁酝酿所造之酒。
30 直译是「一食者」之义，即将一日之食分为午前与午后，而只指其午前之食事。并非从朝至正午不问其食几次之意。
31 从正午至日没之食名为非时食。
32 「背驰之事」是 visūka 之译。Nyāṇatiloka 译为 Schaustellung 又 Rhys Davids 之字典有 show（asfair）亦非正确。注释有 sāsanassa ananulomattā visūkaṁ paccanikabhūtaṁ，是从雅语之 viṣūc（向两方）所造者，即「不向一方，不随顺」。
33 参照十六大国 A. vol. 4, P. 252。
34 参照二一～二三，杂三一（大二、二一九b）。
35 参照 A. vol. 4, P. 254。
36 「床」有一拳或一肘脚之低床。
37 「探究」底本是 dukkhantaguṇaṁ，今即采暹罗本之 dukkhantāguṇā。
38 生色就是黄金之一种，是指有佛之皮肤色者。
39 「蚁」底本之 hāṭakan 是不作调，依据暹罗本，读为 haṭakaṁ。


三集·71经

《增支部·三集·71经》

        第三 阿难品
    七十一1
一
    缘在舍卫［城］。
    其时，遍历者阐那即来诣具寿阿难之处。诣已，与具寿阿难互俱相庆慰、作欢喜、不可忘之交谈已，坐于一面。坐于一面之遍历者阐那即语具寿阿难曰：
    “友，阿难！汝等亦施设贪之断，嗔之……乃至……施设痴之断耶？友，唯我等施设贪之断，嗔之……乃至……施设痴之断。友！然则如何是汝等所见贪之过患2而施设贪之断耶……乃至……如何是汝等所见痴之过患而施设痴之断耶？”
二
    “友！有贪心之人是被贪所蔽，心为所执，亦思恼害自己之事，……恼害他……乃至……亦思俱恼害之事，而唯感到心之苦、忧。当贪断时，即不思恼害自己之事，……不恼害他……乃至……俱……乃至……不感到心之苦、忧。
    友！有贪心之人是为贪所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当贪断时，即不以身行恶行，以语……乃至……以意行恶行。
    友！有贪心之人是为贪所蔽，心为所执，无法如实知自利、亦……他利……乃至……亦无法如实知俱利。当贪断时，即能如实知自利，亦……他利……乃至……亦能如实知俱利。
    友！贪者实是作闇者，无眼者，无智者，慧灭者。助长苦痛者，不能引涅槃者。
    友！有嗔心之人是为嗔……乃至……
    友！愚痴之人为愚痴所蔽，心为所执，亦思恼害自己之事，亦……恼害他……乃至……亦思俱恼害之事，而感到心之苦、忧。当愚痴断时，即不思恼害自己之事，亦……恼害他……乃至……俱……乃至……不感到心之苦、忧。
    友！愚痴之人为愚痴所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当愚痴断时，即不以身行恶行，以语……乃至……不以意行恶行。
    友！愚痴之人为愚痴所蔽，心为所执，亦不如实知自利、亦……他利……乃至……亦不如实知俱利。当愚痴断时，亦能如实知自利、亦能……他利……乃至……如实知俱利。
    友！愚痴者实是作闇者，无眼者，无智者，慧灭者，能助长苦痛者，不能引涅槃者。
    友！此是我等见贪之过＊患，施设贪之断者。此是见嗔之＊过患，施设嗔之断者，此是见痴之过＊患，施设痴之断者。
三
    友！复有断此贪、嗔、痴之道耶？有行迹耶？
    友！有断此贪、嗔、痴之道，有行耶。
    友！如何为断此贪、嗔、痴之道？如何为行迹？
    即是八支圣道，所谓正见……乃至……正定。友！此实是断此贪、嗔、痴之道，是行迹。
    友！此断贪、嗔、痴之道是善，行迹是善。友！阿难！然则实是不放逸者。”

注：
1 参照杂三五（大二、二五一b），别杂一一（大二、四五一a）。
2 「过患」底本之 ādinava 是 ādllnava 之误植。


三集·72经

《增支部·三集·72经》

    七十二
一
    一时，具寿阿难住在憍赏弥之瞿私多园。
    其时，有一在家之阿时婆迦弟子，来诣具寿阿难之处。诣已，问讯具寿阿难已，坐于一面，坐于一面之彼在家之阿时婆迦弟子，即对阿难语曰：
    大德阿难“3！何人之法是善说耶？于世之中，谁等是妙行者耶？于世之中，谁等是完成者耶？”
    “家主！然则，于此我当问汝，请随所欲而回答。家主！汝如何思惟耶？凡为断贪而说法，为断嗔而说法，为断痴而说法之人是善说耶？或否？对此汝如何思惟？”
    “大德！凡是为断贪而说法，……嗔……乃至……为断痴而说法人之法是善说──于此我如是思惟。”
二
    “家主！汝如何思惟耶？凡为断贪而修行，……嗔……为断痴而修行之人，于世中是善修行者耶？或否？于此汝如何思惟？”
    “大德！凡为断贪而修行之人，……嗔……为断痴而修行之人，于世之中是善修行者──于此我如是思惟。”
三
    “家主！汝如何思惟耶？凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦不可能生者，彼于世之中是完成者耶？或否？对此汝如何思惟？”
    “大德！凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦无可能生者，彼于世之中是完成者──对此我如是思惟。”
四
    “由是汝如是记说：‘大德！凡为断贪而说法，……嗔……乃至……为断痴而说法人之法，是善说。’又汝如是记说：‘大德！凡为断贪而修行，……嗔……乃至……为断痴而修行之人，于世中是善修行者’又汝如是记说：‘大德！凡已断贪，截根，如切多罗树之顶，更不再生，未来亦无可能生。凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，更不再生，未来亦无可能生者，于世中是完成者。’“大德！是希奇，大德！是未曾有，不赞叹自法4，不诽谤他法，依道理而说法，说义理，又不交杂私见。
五
    大德阿难！汝等为断贪而说法，为断嗔而……乃至……为断痴而说法，大德！汝等之法是善说。大德阿难！汝等为断贪而修行，……嗔……乃至……为断痴而修行，汝等于世中之善修行者。大德阿难5！汝等贪已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生。汝等之嗔……乃至……汝等之痴已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生，汝等是于世之完成者。
六
    大德！奇哉！大德！奇哉！大德！譬如起伏者，如发覆者，或示道于迷者，于闇中持来明灯，使有眼者，得见诸色。如是如是，圣阿难以种种之方法开示法。大德阿难！我归依世尊，又，归依［法］又［归依］僧。圣阿难请存念我，从今日起我终生归依为优婆塞。”

注：
3 参照 S. vol, 4. P. 253。
4 「百法」saddhammukkaṁsanā 应如暹本作为 sadhammuk。
5 「阿难」底本之 Ānando 是 Ānanda 之误植。


三集·73经

《增支部·三集·73经》

    七十三6
一
    一时，世尊住在释迦族之地迦毗罗［城］外之尼拘律树园。其时世尊病愈，病愈未久。时，释迦族之摩诃那摩来诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之释迦族摩诃那摩白世尊言：
    “大德！我知世尊自昔即如是说法，得定者有知，不得定者则非，大德！是定先而智后耶？或智先而定后耶？”
二
    其时，具寿阿难自忖：世尊病愈，病愈未久。此释迦族之摩诃那摩对世尊作甚深之问，莫如我将释迦族摩诃那摩同伴出予一处以说法。
    其时，具寿阿难即揩释迦族摩诃那摩之臂同伴而出，对释迦族摩诃那摩言：
三
    摩诃那摩！世尊说有学之戒，又，世尊亦说无学之戒。又，世尊说有学之定，又，世尊亦说无学之定。又，世尊说有学之慧，又，世尊亦说无学之慧。
四
    摩诃那摩！何为有学之戒耶？
    摩诃那摩！世间有比丘，具戒波罗提木叉……乃至［二集之四之五］……受学学处。摩诃那摩！此说为有学之戒者。
五
    摩诃那摩！何为有学之定耶？
    摩诃那摩！世间有比丘，离诸欲……乃至……具足第四静虑而住，此说为有学之定者。
六
    摩诃那摩！何为有学之慧耶？
    摩诃那摩！世间有比丘，如实了知此是苦……乃至……如实知此是趣于灭苦之道。摩诃那摩！此说为有学之慧，摩诃那摩！所谓圣弟子者具足如是戒，具足如是定，具足如是慧，诸漏尽故，于现法自知心解脱、慧解脱已，作证具足而住。摩诃那摩！世尊如是说有学之戒者，世尊亦如是说无学之戒者，世尊如是说有学之定者，世尊亦如是说无学之定者，世尊如是说有学之慧者，世尊亦如是说无学之慧者。

注：
6 参照杂三三（大二、二三八c），别杂八（大二、四三三c）。


三集·74经

《增支部·三集·74经》

    七十四7
一
    一时，具寿阿难住在毗舍离大林中重阁讲堂，时，离车族之阿婆耶与离车族之潘迪它库马拉卡［聪明童子］来诣阿难之处。诣已，问讯具寿阿难已，坐于一面。坐于一面之离车族之阿婆耶即语阿难曰：
    “大德！离系若提子是一切知者，一切见者，［彼］称为智见无所余：8我无论是行、是住、是眠、是醒、恒不断作智见现起。彼由苦行而施设过去世诸业之吐出，由不作而施设新业桥之破坏。如是业尽故苦尽，苦尽故受尽，受尽故一切［流转之］苦灭尽，如是由于此可见之灭尽清净，而有［生死之］超出。大德！世尊就此有何言耶？”
二
    “阿婆耶！世尊、知者、见者、应供、正自觉正确说明此三种灭尽清净，是为有情之清净，为超脱愁、恼，为欲灭苦、忧，为欲得智，为欲作证涅槃。云何为三耶？
    阿婆耶！世间有比丘，具戒，波罗提木叉……乃至［二集之四之五］……受学学处，彼不造新业，又，故业随受而吐出。灭尽现见、是不时、是来观9、是随顺、是智者应内证者。
    阿婆耶！比丘者具足如是戒，离诸欲……乃至……具足第四静虑而住。彼不造新业，又，故业随受而吐出，灭尽现见、是不时、是来观、是随顺、是智者应内证者。
    阿婆耶！比丘者具足如是戒……乃至……从漏尽将，于现法自知无漏10心解脱、慧解脱已，作证、具足而住。彼不造新业，又，故业随受而吐出，灭尽是现见、是不时、是来观、是随顺、是智者应内证者。
    阿婆耶！世尊、智者、见者、应供、正自觉正确说明此三者灭尽清净正确说明，是为有情之清净，为超脱愁与恼，为欲灭苦与忧，为欲得智，为欲作证涅槃。”
三
    如是为说时，离车族之聪明童子即语离车族之阿婆耶曰：友！阿婆耶！汝何故不以具寿阿难之善说为善说而随喜耶？
    友！我为何不以具寿阿难之善说为善说而随喜耶？不以具寿阿难之善说为善说而随喜者之头，当为粉碎。

注：
7 参照杂二一（大二、一四七c）参照。
8 参照 A. vol. 4, P. 429。
9 「来观」具有可能之示言（来而作观）义。
10 「无漏」底本之 ānāsavaṁ 是 anāsavaṁ 之误植。


三集·75经

《增支部·三集·75经》

    七十五
一
    一时，阿难来诣世尊之处。诣已，问讯世尊而坐于一面。世尊告坐于一面之具寿阿难曰：
    “阿难！凡汝等所哀愍之人，或是所谓容听［汝等言］之众人，即或友，或同辈，或亲戚，或近亲。阿难！汝等应于三处劝导，使之能入，能住。云何为三耶？
二11
    应劝导于佛证净，使之能入，能住：彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。应劝导于法证净，使之能入，能住──世尊之法是善说12、是现见、是不时、是来观、是随顺，是智者应内证者。应劝导于僧伽证净，使之能入、能住──世尊之弟子13僧伽是妙行者、世尊之弟子僧伽是直行者、世尊之弟子僧伽是如理行者、世尊之弟子僧伽是和敬行者［僧伽者］即四双八辈，世尊之弟子僧伽是应受施、应受请待、应受供养、应受恭敬，是世人之无上福田。
三
    阿难！地界、水界、火界、风界之四大种虽有变异，成就佛证净之圣弟子不会有变异14，［唯］有此变异而已。阿难！成就佛证净之圣弟子，或生于地狱、或傍生、或饿鬼境者，无有是处。
四
    阿难！地界、水界、火界、风界之四大种，虽有变异，但成就法……乃至……成就僧伽证净之圣弟子不会有变异，［唯有］有此变异而已。阿难！成就僧伽证净之圣弟子，或生于地狱、或傍生、或饿鬼者，无有是处。
五
    阿难！凡汝等所哀愍之人，或所谓容听［汝等言］之众人，即或友、或同辈、或亲戚、或近亲。阿难！汝等应于三处劝导，使之能入、能住。”

注：
11 参照增二一（大二、六〇三a）。
12 底本之（善说）之前有 supaṭipanno 之语，应予祛除，暹罗本则无。
13 「世尊之云云」此一句是从暹本所补。
14 「变异」底本之 anathattaṁ 应如暹本作为 aññathattaṁ。


三集·76经

《增支部·三集·76经》

    七十六
一
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！说为有、有，大德！齐限于何而有有耶？”
    “阿难！若无欲界之异熟业，可得施设欲有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结有情之识是安住于下劣界中，如是而起当来之后有。阿难！如是而有有。
二
    阿难！若无色界之异熟业，可得施设色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是安住于中界，如是而起当来之后有。
三
    阿难！若无无色界之异熟业，方可得无色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是住于妙界，如是而起当来之后有。阿难！如是而有有。”


三集·77经

《增支部·三集·77经》

    七十七
一
    一时，具寿阿难来诣世尊所在之处……乃至……坐于一边之具寿阿难白世尊言：
    “大德！说为有有。大德！齐限于何而有有耶？
    阿难！若无欲界之异熟业，可得施设欲有之事耶？”
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于下劣界中，如是而起当来之后有。
二
    又阿难！若无色界之异熟业，可得施设色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于中界中，如是而起当来之后有。
三
    又，阿难！若无无色界之异熟业，可得施设无色有之事耶？
    大德！此是不然。
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于妙界中，如是而起当来之后有，阿难！如是而有有。


三集·78经

《增支部·三集·78经》

    七十八
    缘与前同……乃至……世尊告坐于一面之具寿阿难曰：
    “阿难！一切之戒、禁、［难行之］活命、梵行、信行，是为有效耶？”
    “大德！此中不可一向作记。”
    阿难！然则，汝当分别。
    “大德！如习于戒、禁、［难行之］活命、梵行、信行，而不善法增长，善法损减。如是戒、禁、［难行之］活命、梵行、信行是无效。大德！又，如果习于戒、禁、［难行之］活命、梵行、信行，而不善法损减，善法增长，如是戒、禁、［难行之］活命、梵行、信行是有效。”如是具寿阿难所语，［大］师即予同意。
    时具寿阿难因［大］师予以同意，而从座起，问讯世尊，右绕而去。
    时，世尊于具寿阿难离去不久，告诸比丘众曰：诸比丘！阿难是有学，然则，于慧与彼全等者，是不易得。”


三集·79经

《增支部·三集·79经》

  七十九15
一
    一时，具寿阿难来诣世尊所在之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！此等三种香，唯有顺风薰，逆风即不薰。云何为三耶？是根香16、树心香、华香。大德！此等三种香，唯有顺风薰，逆风即不薰。大德！有顺风亦薰，逆风亦薰，顺逆风亦薰之香否？”
    “阿难！有香类，顺风亦薰。逆风亦薰，顺逆风皆薰者。
二
    “大德！如何是彼香类顺风亦薰，逆风亦薰，顺逆风皆薰者？”
    阿难！无论在村中或邑中，有女人或男子，归依佛、归依法、归依僧，离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒，木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施而无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物，其地方之沙门、婆罗门称赞：某名之村或邑，有女人或男子，归依佛、归依法、归依僧、离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒、木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物。天亦称赞彼而曰：‘某名之村或邑，有女人或男子，归依佛……乃至乐于分与施物。’阿难！实则此香类之顺风亦薰，逆风亦薰，顺逆风皆薰者。”
三17
    华香不薰在逆风
    栴檀多揭摩利迦18
    善士即薰在逆风
    善士19香于一切处。

注：
15 参照增二三（大二、六一三b），杂三八（大二、二七八c）。
16 「根香」底本之 mālagandho 是与暹本同样读为 mūlagandho。
17 参照 Dhp. 54。
18 栴檀、多揭罗是香木，摩利迦是有芳香之华之名。
19 「善士」底本之 suppuriso 是 sappuriso 之误植。


三集·80经

《增支部·三集·80经》

     八十20
一
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “我现从世尊得闻，现从世尊受持［谓：］阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”
    “阿难！彼是弟子，如来是无量。
    再次，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持［谓：］“阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”
    阿难！彼是弟子，如来是无量。
二
    第三度，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持，［谓：］“阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则，大德！世尊、应供、正自觉者发音声，能［使则闻］于几何耶？”
    阿难！汝曾得闻21小千世界耶？
    “世尊！今正是时，善逝！今是其时，愿世尊为说，从世尊得闻，诸比丘应受持。”
    阿难！然则谛听，善思念之。我当为说，具寿阿难即答世尊：“大德！唯然。”世尊告曰：
三
    阿难！有日、月运行照辉诸方之千位世［界］，在其中有千月、千日、千须弥山王、千阎浮提、千西牛货、千北俱庐、千东胜身。四千大海、四千大王。千四大王、千三十三［天］、千夜摩［天］、千睹史他［天］、千化乐［天］、千他化自在［天］、千梵世［天］。阿难！此名为小千世界。阿难！有小千世界之千倍［世界］者。阿难！此名为中二千世界。又，阿难！有中二千世界之千倍世［界］者。阿难！此名为三千大千世界。阿难！如来若希望，则发音声可令三千大千世界得知，或22复希望可令更远者得［知］。
四
    “大德！复次，如何而世尊发音声可令三千大千世界得知，或23复希望可令更远者者得［知］耶？”
    阿难！于此如来以光满三千大千世界，彼等有情若知其光，如来则于其时发音，令其闻声。阿难！如是如来发音声，令三千大千世界得知，或复希望可令更远者得［知］。
五
    如是语时，具寿阿难即唱曰：“呜呼！于我有利，呜呼！我是幸遇，我师有如是之大神通，有如是之大威德。”
    如是说时，具寿邬陀夷语具寿阿难曰：“具寿阿难！若汝师有如是之大神通，有如是之大威德，其为汝有何作为耶？”
    如是语时，世尊告具寿邬陀夷曰：邬陀夷！勿如是言，邬陀夷！勿如是言，邬陀夷！若阿难于尚未离贪前死，因其心净，于天中七次登于王位，于此阎浮提中七次登于王位，邬陀夷！阿难更于现法般涅槃。”

注：
20 参照杂一六（大二、一一一c）。
21 「得闻」底本之 sutaṁ 应作为 sutā，暹本亦同。
22 「或是」虽删除底本之 vā，但从意义上看，皆如诸本之所一致者，以此，应将此语存置。
23 「或是」依据暹本且顺前之语法，应加 vā 以读之。


三集·81经

《增支部·三集·81经》

        第四 沙门品
    八十一1
一
    “诸比丘！此等三者，是沙门之沙门行。云何为三耶？
    受增上戒学事，受增上心学事，受增上慧学事。诸比丘！此等三者，是沙门之沙门行。诸比丘！是故，于此应如是学：我受增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。

二2
    诸比丘！譬如驴追牛群，边行边言：‘我亦是［牛］，我亦是［牛］，彼并无与牛相同之色，与牛相同之声，与牛相同之步法，彼只在追逐牛群，边走边言我亦是［牛］，我亦是［牛］而已，’诸比丘！正如是，世间中有比丘是在追诸比丘，而边行边言：‘我亦是比丘，我亦是比丘，’彼并无与其他诸比丘同样受增上戒学之欲，与其他诸比丘同样增上心学之欲，与其他诸比丘同样受增上慧学之欲，彼只在追诸比丘，边言边行：‘我亦是比丘，我亦比丘而已。’诸比丘！故，应如是学──我受增上戒学之欲是很深。我受增上心学之欲是很深。我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

注：
1 参照杂二九（大二、二一二b）。
2 参照杂一六（大二、五七九b）。


三集·82经

《增支部·三集·82经》

    八十二3
一
    “诸比丘！此等三者，是耕田家主应先作之事。云何为三耶？
    诸比丘！世之耕田家主，最初须善为耕田，善为施平。在最初善为耕平之田，于相当时播种子，于相当时播种子已，时时将水引入，时亦放出。诸比丘！此等为耕田家主应先作之三者。
二
    诸比丘！正如是，此等三者，是比丘应先作之事。云何为三耶？
    受增上戒学之事，受增上心学之事，受增上慧学4之事。诸比丘！此等是比丘应先作之三者。诸比丘！是故，应如是学──我增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

注：
3 参照杂二九（大二、二一二a）。
4 “学”底本即脱Sikkha之语。


三集·83经

《增支部·三集·83经》

    八十三5
一
    如是我闻。一时，世尊住在毗舍离大林中之重阁讲堂。其时有一跋耆子比丘，来诣世尊所在之处……乃至……坐于一面之彼跋耆子比丘，自言世尊：
    “大德！每半月有一百五十余之学处6为所诵。大德！我不能学此！”
    “然则，比丘！汝能学三学：增上戒学、增上心学、增上慧学否？
    “大德！我能学增上戒学、增上心学、增上慧学。”
二
    比丘！是故，汝学增上戒学、增上心学、增上慧学。比丘！汝学增上戒、学增上心、学增上慧故，比丘！因学增上戒、学增上心、学增上慧，汝之贪可断、嗔可断、痴可断；汝之贪可断故、嗔可断7故、痴可断故，汝即不作不善事，不习恶事8。
三
    彼比丘即于后时亦学增上戒、亦学增上心、亦学增上慧。彼学增上戒、学增上心、学增上慧而断贪、断嗔、断痴。彼因断贪故、因断＊嗔故、因断痴故，彼即不作不善事，不9习恶事。”

注：
5 参照杂二九（大二、二一二c）。
6 「一百五十余之学处」比丘之学处全部有二百七十七项，但此时即尚未全备，制定者只此而已。
7 「断」与暹本同样加入 pahānā 为妥当，其次有［＊］者亦然。
8 「事」底本之 tvam 即与暹本同样作为tam为可。
＊ 「断」与暹本同样加入 pahānā 为妥当，其次有［＊］者亦然。
9 「不」底本之 nakāsi 是 nâkāsi 之误。


三集·84经

《增支部·三集·84经》

    八十四10
一
    一时，有一比丘，来诣世尊所在之处……乃至……坐于一边之彼比丘即白言世尊：
    “大德！说为有学、有学。大德！齐限于何始为有学耶？”
    比丘！彼是学习者，故说为有学。
    又彼是学于何者？
    学增上戒、学增上心、学增上慧。比丘！是故，彼即说为有学。”
    正学有学者　　随行于直道
    灭尽第一智11　由直复有智12
    智已解脱人13　如是实生慧
    我解脱不动　　能引结尽故

注：
10 参照杂二六（大二、一八二a）及同二九（同上二一一c）Itiv.62&102。
11 “灭尽之第一智”圣道相应之智，谓起于第一。
12 “由其直有（复）智”，系指第四道智无间而起阿罗汉果。
13 “其智已解脱之人”由阿罗汉果而解脱之人。


三集·85经

《增支部·三集·85经》

    八十五14
一
    “诸比丘！此百五十余之学处于每半月为所诵，欲利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？
    增上戒学、增上心学、增上慧学是，诸比丘！此等三学，此［百五十余之］一切15，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之16学处17，彼虽犯此亦还于净。何以故？诸比丘！我不因此而说彼［虽为圣人］是无堪能者。然而，凡于根本之净行18［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，成为19预流、不堕法、决定、趣于正觉。
三
    复次，诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，贪20、嗔、痴薄故，成为一来，唯来此世一次，即作苦之边际。
四
    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是确固，又安住于戒而受学学处。彼五顺下分结尽故，成为化生，于彼处般涅槃，从彼世是不退转法。
五
    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼漏尽故，于现法自了知无漏之心解脱、慧解脱已、作证、具足而住。
    诸比丘！如此一分行者有一分之成就，全分行者有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐21。”

注：
14 参照八五～八六，杂二九（大二、二一〇b）。
15 底本即重复一切 sabbam，与暹本同须删除去一。
16 参照「细、随细之学处」D. 16, 6, 3（汉译南传藏七、长部经典二、大般涅槃经第六诵品）。
17 「学处」底本之 sikkhapadāni 是暹本 sikkhāpadāni 之误植。
18 「根本之净行」底本之 ādibrahmacariyikāni 应与暹本同样作为 ādibrahmacriyakāni。
19 参照 S. vol. 5, P. 376。
20 「贪」底本之 raga 是 rāga 之误植。以下有［＊］者亦尔。
21 「唐捐」底本之 avajjhāni 应与暹本同样作为 avañjhāni，以下亦仿此。


三集·86经

《增支部·三集·86经》

    八十六
一
    “诸比丘！此百五十余之学处于每半月诵，欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余之学处之］一切即被摄于其中。云何者为三耶？是增上戒学、增上心学、增上慧学。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼三结尽故，成为七返，以七返为极，轮回流转于天中及人中，而作苦之边际。彼三结尽故为家家。或22于三家轮回流转而作苦之边际。彼三结尽故成为一种子，唯起一人之有而作苦之边际。彼三结尽故，贪、嗔、痴薄故成为一来，唯来此世一次即作苦之边际。
三
    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者，然而，凡于根本之净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼五顺下分结尽故，成为上流，至于色究竟。彼五顺下分结尽故，成为有行般涅槃。彼五顺下分结尽故，成为无行般涅槃。彼五顺下分结尽故，成为损害般涅槃。彼五顺下分结尽故，成为中间般涅槃。
四
    诸比丘！复次，世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证，具足而住。
    诸比丘！如此一分之行者，即有一分之成就，全分之行者，即有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐。”

注：
22 “或是”底本之va是va.N误植。


三集·87经

《增支部·三集·87经》

    八十七23
一
    “诸比丘！此百五十余学处于每半月诵。欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？
    是增上戒学、增上心学、增上慧学，诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行中，彼戒确固，又安住于戒而受学学处，彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。
三
    复次，或有未胜于此，未通达者，因五顺下分结尽故，成为中间般涅槃；复次，或有未胜于此，未通达者，五顺下分结尽故，成为损害24般涅槃……无行般涅槃……有行般涅槃……成为上流……行于色究竟；复次，或有未胜于此，未通达者，因三结尽故，贪※、嗔、痴薄故成为一来，唯来此世一次而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为一种子，唯起一人性而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故成为家家，轮回流转于二或三家，而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为七返，以七返为极，轮回流转于天中25及人中，而作苦之边际。
    诸比丘！如是全分之行者，即成就全分，一分之行者，即［成就］一分。诸比丘！无论如何，我说学处是不唐捐。”

注：
23 参照杂二九（大二、二一〇b）。
24 「损害」底本之 upahaccā-p 应与暹本同样作为 upahacca-p。
＊ 「贪」底本之 raga 是 rāga 之误植。以下有［＊］者亦尔。
25 「天中」底本之 dve 是 deve 之误植。


三集·88经

《增支部·三集·88经》

    八十八26
一
    “诸比丘！此等是三学。云何为三学耶？
    是增上戒学、增上心学、增上慧学。
    诸比丘！又，以何为增上戒学耶？
    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学于学处。诸比丘！此为增上戒学。
    诸比丘！又，以何为增上心学耶？
    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此为增上心学。
    诸比丘！又，以何为增上慧学耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……此趣于灭苦之道。诸比丘！此说为增上慧学。诸比丘！此等是三学。

注：
26 参照杂二九及三〇 （大二、二一〇a及二一三c）。


三集·89经

《增支部·三集·89经》

    八十九27
一
    诸比丘！此等是三学，云何为三学耶？
    是增上戒学、增上心学、增上慧学。
    诸比丘！又，以何为增上戒学耶？
    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学学处。诸比丘！此说为增上戒学。
    诸比丘！又，以何为增上心学耶？
    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此说为增上心学。
    诸比丘！又，以何为增上慧学耶？
    诸比丘！世间有比丘，漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。诸比丘！此说为增上慧学。诸比丘！此等是三学。”
二
    增上戒与心28　增上慧精进
    具力固静虑　　正念护根习
    既如前亦后　　既如后亦前
    既如下亦上　　既如上亦下
    既如昼亦夜　　既如夜亦昼
    无量三摩提　　战胜一切方
    行净为前进　　言彼有学人
    净行极坚固　　世称彼等觉
    由识之灭故　　爱尽而解脱
    如灯之涅槃　　遂成心解脱。

注：
27 参照杂二九（大二、二一〇a）。
28 底本之 adhisīlam adhicittān ca 与暹本同样为调律应删去 ca。


三集·90经

《增支部·三集·90经》

    九十29
一
    一时，世尊游行于拘萨罗人之间，与诸大比丘入于崩伽阇邑。世尊住彼崩伽阇。所谓崩伽阇即拘萨罗人之邑。
    复于其时，有名迦叶之比丘住在崩伽阇。于彼处世尊作学处相应之法语，示现劝导、赞励、庆喜诸比丘。然而，迦叶比丘却于世尊作学处相应之法语示现劝导、赞励、庆喜诸比丘时，表示不忍、不满此沙门极为俭约。
二
    其时，世尊住崩伽阇已，即向王舍［城］之方游行而去。次第游行而入于王舍［城］，世尊即住在王舍［城］之鹫峰山。
    时，迦叶比丘即于世尊离去不久，起恶作，作追悔：“呜呼！于我有不利。呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、有不满：‘此沙门极为俭约。’我今何不往诣世尊所在之处。诣已，于世尊座前，以过为过作忏悔！
三
    其时，迦叶比丘即收床坐、披衣、持钵，向王舍［城］而去，次第来诣王舍［城］鹫峰山世尊所在处。诣已，问讯坐于一面，坐于一面之迦叶比丘，白世尊言：
    大德！一时，世尊住在崩伽阇，崩伽阇即是拘萨罗人邑。当世尊于彼处，以学处相应之法语示现、劝导、赞励诸比丘时，我有不忍、不满：‘此沙门是极俭约。’时，世尊住崩伽阇已，而向王舍［城］之方游行而去。大德！于世尊离去后不久，我即起恶作，作追悔：呜呼！于我有不利，呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语，示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’我何不往诣世尊所在处。诣已，于世尊座前，以犯为犯作忏悔。大德！凡愚、迷惘、不善、违犯克服我。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’大德！请世尊以我之过为过，为防御当来，请容受。”
四
    “迦叶！汝实犯凡愚之迷惘不善之过。当我以学处相应之法语，示现劝导、赞励、庆喜诸比丘时，汝即谓：‘此沙门极为俭约。’迦叶！又，汝即能知以犯为犯而如法忏谢故，我等可容受。迦叶！人若能知以过为过而如法忏谢，而为防御当来，此于圣者之律30是增事31。
五
    迦叶！若长老比丘者不称赞欲学、受学，又，不劝导不欲学之他比丘于学。又于应时对欲学之他比丘不称赞真、实。如是之长老比丘，迦叶！我并不称赞。何以故？因为［大］师称赞彼，其余众人就亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之长老比丘。
六
    迦叶！若中年比丘者……乃至……迦叶！若新学比丘者不称赞欲学、受学。又，不劝导不欲学之他比丘于学，又于应时，对欲学之他比丘不称赞真、实。如是之新学比丘，迦叶！我并不称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘。亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之新学比丘。
七
    迦叶！长老比丘者，若称赞欲学、受学，又劝导不欲学之他比丘于学，又，对欲学之他比丘，应时而说称赞真、实，如是之长老比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之饶益、之乐。迦叶！是故，我称赞如是之长老比丘。
八
    迦叶！中年比丘者亦……迦叶！新学比丘者称赞欲学、受学。又，劝导不欲学之他比丘于学。又真、实，应时而说称赞欲学之他比丘，如是之新学比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼比丘之众人即仿彼，仿彼之众人则有长久之饶益、乐。迦叶！是故，我称赞如是之新学比丘。”

注：
29 参照杂三〇（大二、二一三a）。
30 「圣者之律」ariyassa vinaya 是指佛教。
31 「增事」vuddhi 是他宗教所无法见到之佛教特色之意义。


三集·91经

《增支部·三集·91经》

        第五 掬盐品
    九十一
一
    诸比丘！此等三者，是耕田家主之必然所作。云何为三耶？
    诸比丘！世有耕田家主，疾疾善为耕田，善为耕平。疾疾善为耕田、善为耕平已、亦疾疾播种子、疾疾播种已、疾疾引入水、又放出。诸比丘！此等三者，是耕田家主之必然所作。
    诸比丘！彼耕田家主并无今日之谷犹生、明日即稔、明后日1即熟之神通威力。诸比丘！唯有时，彼耕田家主其谷，将随季节之变化而成半或稔或熟。
二
    诸比丘！正如是，此等三者，是比丘之必然所作。云何为三事耶？
    受增上戒学之事、受增上心学之事、受增上慧学之事。诸比丘！此等三者，是比丘之必然所作。
    诸比丘！彼比丘并无我今日无取着，或于明日，或于明后日等，从而心解脱之神通威力。诸比丘！唯有时，亦学增上戒、亦学增上心、亦学增上慧，比丘无取着，从漏而心解脱。
    诸比丘！是故，对此应如是学：我等受增上戒学之欲应很深……乃至……我等受增上慧学之欲应很深。诸比丘！汝等应如此学。

注：
1 「明后日」底本之 uttarass'eva 是与暹本同样作为 uttarasve。


三集·92经

《增支部·三集·92经》

    九十二
一
    诸比丘！外道之遍历者施设此等三种远离。云何为三远离耶？
    即由衣［所生染］之远离、乞食［所生染］之远离、床座［所生染］之远离。
    诸比丘！此中，外道之遍历者即于衣［所生染］远离而作施设：彼等亦着麻衣、亦着杂衣、亦着尸衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂之鹿皮、亦着结茅草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣。诸比丘！外道之遍历者即于衣［所生染］远离，作如是施设。
    诸比丘！此中，外道之遍历者即于乞食［所生染］远离而作施设：彼等即亦食生菜、亦食粟粒、亦食野生谷类、亦食削皮之屑、亦食苏苔、树脂、亦食糠、亦食被抛弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食林中之根或果实而生、亦食落下之果实。诸比丘！外道之遍历者即于乞食［所生染］远离，作如是施设。
    诸比丘！此中外道之遍历者即远离于床座［所生染］，而施设林树下、冢间、高原、空处、槁堆、谷仓。诸比丘！外道之遍者，即远离于床座［所生染］作如是施设。
    诸比丘！外道之遍历者施设此等三种远离。
二
    诸比丘！于此法律中，比丘有此等之三种远离。云何为三耶？
    诸比丘！世间有比丘，具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！比丘是具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见、漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一，得坚固而清净，安住于坚固。
三2
    诸比丘！譬如耕田家主之稻成熟，耕田家主即疾疾收割3，疾疾收割已，疾疾而集；疾疾集已，疾疾而运；疾疾运已，疾疾而积；疾疾积已，疾疾而打；疾打已，疾疾除稿；疾疾除稿已，疾疾除壳；疾疾除壳已，疾疾而簸；疾疾簸已，疾疾而蓄；疾疾蓄已，疾疾而捣；疾疾捣已，疾疾除糠。诸比丘！如是彼耕田家主其谷即得第一，得坚固；得清净、安住于坚固。诸比丘！正如是，有比丘，具戒，断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一、得坚固清净，安住于坚固。

四
    诸比丘！譬如秋季时，于晴而无云之虚空，日通过苍空、破除一切虚空之暗黑而光辉，而热、朗照。诸比丘！正如是，当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。又，从贪、嗔之二法脱出。彼离欲，离不善法，有寻、有伺具足，离所生喜乐之初静虑而住。诸比丘！此时圣弟子或有死事，彼无可能有被此结所系而再来此世之圣弟子。

注：
2 参照 Cv. 7. 1, 2; S. 2. 3. 9。
3 「收割」底本 vapāpeyya 应如缅甸本读为 lavāpeyya，以下仿此。


三集·93经

《增支部·三集·93经》

    九十三4
一
    诸比丘！此等是三种众。云何为三众耶？
    是第一众、不和合众、和合众。
    诸比丘！以何为第一众耶？
    诸比丘！其众中之长老比丘多不蓄［资具］，不缓漫［于学］，不为堕落事5制轭，于远离之先导者，为得未得，为达未达，为证未证而发精进。彼等之子弟即仿其例，子弟亦多不蓄［资具］，不缓漫［于学］、不为堕落事制轭、于远离之先导者。为得未得、为达未达、为证未证而发精进。诸比丘！此说为第一众。
二
    诸比丘！又以何为不和合众耶？
    诸比丘！其众中之比丘嘲弄、斗争、诤论、互相以口剑相刺而住。诸比丘！此说为不和合众。
三
    诸比丘！又以何为和合众耶？
    诸比丘！其众中之比丘和合、欢喜、不诤论、如乳水之互相以亲爱眼注视而住。诸比丘！此说为和合众。
四
    诸比丘！当比丘和合、欢喜、不诤6，如乳水之互相以亲爱眼注视而住时，诸比丘！比丘于其时则生多福。诸比丘！比丘于其时是住于梵住，即［住于］欢喜之心解脱，于欢喜者生喜，心喜者之身轻安，身轻安即受乐，有乐者之心即得定7。
五
    诸比丘！譬如山上有大粒之雨滴从空而降时，其水即随向低处流，充积于山溪或峡或渠，充积山溪或峡或渠即充积小池、充积小池即充积大池、充积大池即充积小河、积小河即充积大河、充积大河即充积于海，正如是，诸比丘！当比丘和合、欢喜、不诤、如乳水之互相亲爱眼注视而住时，诸比丘！比丘于其时即生多福。诸比丘！比丘于其时是住于梵住──［住于］欢喜之心解脱、于欢喜者生喜、心喜者身轻安、身轻安即受乐、有乐者之心即得定。
    诸比丘！此等是三种众。

注：
4 参照今卷、二集、五之二及三。
5 「堕落事」vokkamana 即五盖之谓。
6 「不诤」底本即脱漏 avivadamānā，请看底本页之最后行、暹本亦如是。
7 以上参照 Mv. 7. 15, 13。


三集·94经

《增支部·三集·94经》

    九十四8
一
    诸比丘！成就三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三支耶？
    诸比丘！世中，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱。
二
    诸比丘！正如是，成就三法之比丘应受献好物，应受欢待、应受供养、应受归敬，是人之无上福田。云何为三法耶？
    诸比丘！世间有比丘，具足色，又具足力、又具足速疾。
三
    诸比丘！又比丘是如何具足色耶？
    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤，具足正行与亲近、于微细9罪见而怖畏，受学学处。诸比丘！比丘是如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善法故，为具足善法故，发精进而奋勤，有势力而勇往迈进，于善法无休息。诸比丘！比丘是如是具足力。
五
    诸比丘！又如何比丘具足速疾耶？
    诸比丘！世间有比丘，如实知此是苦，如实知此是苦之集，……乃至……如是如实知，此是趣苦灭之道。诸比丘！而比丘如是具足速疾。
    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
8 参照九十四～九十六，杂三三（大二、二三三c），别杂八（大二、四二九a），A. vol. 2, P. 250。
9 「微细」底本之 amumattesu 是 anuṁattesu 之误植。


三集·95经

《增支部·三集·95经》

    九十五
一
    诸比丘！成就三支王者之良善骏马是适当于王，堪为王之使用，可谓王之股肱。云何为三支耶？
    诸比丘！世间中，王之善良骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之善良骏马是适当于王，堪为王之使用，可谓王之股肱。
二
    诸比丘！正如是成就三法之比丘，是应受献食物……乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。
三
    诸比丘！又比丘如何具足色耶？
    诸比丘！世间有比丘……乃至……受学学处。诸比丘！比丘如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善、为具足善法、发精进而奋勤，有势力而勇往迈进、于善法无休息。诸比丘！比丘如是具足力。
五
    诸比丘！又如何比丘具足速疾耶？
    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，从彼世为不转生法10。诸比丘！比丘如是具足速疾。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
10 “不转生法”底本之anavattldhammo是anav之误植


三集·96经

《增支部·三集·96经》

    九十六
一
    诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三耶？
    诸比丘！于世间，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓是王之股肱。
二
    诸比丘！正如是，成就三法之比丘，应受献食物，…乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。
三
    诸比丘！又比丘如何具足色耶？
    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤……乃至……受学学处。诸比丘！比丘如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善法而发精进、为具足善法、而有势力、勇往迈进、于善法不休息。诸比丘！比丘如是具足力。
五
    诸比丘！又比丘如何具足速疾耶？
    诸比丘！世间有比丘，为漏尽故，于现法自知无漏之心解脱、慧解脱已，作证，具足而住。诸比丘！比丘如是具足速疾。
    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。


三集·97经

《增支部·三集·97经》

    九十七11
一
    诸比丘！树皮衣最初亦色恶、又粗触、又少价值。诸比丘！树皮衣用驯惯亦色恶、又粗触、又少价值。诸比丘！树皮衣使用已旧亦色恶、又粗触、又少价值。诸比丘！使用已旧之树皮衣，人们或用于拭瓶、或将弃于尘堆中。
二
    诸比丘！正如是，比丘于最初若无戒而恶质，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶，诸比丘！我说其人亦如是。
    复次凡与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此为彼之粗触，诸比丘！犹如彼树皮衣之粗触。诸比丘！我乃如是说彼人。
    复次凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果、无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。
三
    诸比丘！比丘虽是中年……乃至……诸比丘！虽是长老，比丘若无戒而恶质者，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶。诸比丘！我如是说此人。
    凡复与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此是彼之粗触。诸比丘！犹如彼树皮衣之粗触。诸比丘！我如是说此人。
    复次，凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果，无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。
四
    诸比丘！如是长老比丘于僧伽中若有所言，其时诸比丘即对彼如是言：汝愚者、暗昧者为何欲言？汝亦有所言耶？于是彼即愤、不欢而发语。僧伽即应对而语，宛如弃彼树皮衣于尘堆，而弃［其］语。

注：
11 参照 Puggalapaññatti 3, 10。


三集·98经

《增支部·三集·98经》

    九十八12
一
    诸比丘！最初迦尸迦衣13亦有色泽，又触滑，又价值大。诸比丘！迦尸迦衣用惯亦有色泽，又触滑、价值亦大。诸比丘！迦尸迦衣使用旧亦有色泽，触滑、价值亦大。诸比丘！迦尸迦衣使用虽旧，或可用于包宝，或可蓄于香箧之中。
二
    诸比丘！正如是，诸比丘最初虽是具戒而质善，我说此为彼之妙色。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。
    复次，凡与彼交，亲事，仿［彼之］行动者，即为此而引长时之饶益、乐。我说此为彼之触滑。诸比丘！犹如彼迦尸迦衣是触滑。诸比丘！我如是说于此人。
    复次，凡施彼衣、食、床座、病缘药、资具者，为此而有大果、大胜利。我说此为彼之价值大，诸比丘！犹如彼迦尸迦衣之价值大。诸比丘！我如是说于此人。
三
    诸比丘！比丘虽是中年……乃至……诸比丘！比丘虽是长老，若具戒而质善，我说此为彼之有妙色14。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。
    复次，凡与彼交，亲事，仿［彼之］行动者，即为此招来长时之饶益、安乐。我说此为彼之触滑。诸比丘！诸比丘！犹如迦尸迦衣之触滑。诸比丘！我如是说此人。
    复15次，凡施［彼］衣……施资具者，为此而有大果、大胜利，我说此为彼之价值大。诸比丘！犹如迦尸迦衣之价值大。诸比丘！我如是说此人。
四
    诸比丘！如是长老比丘于僧伽中若有所言，其时，诸比丘即对彼如是言：具寿众！默然！长老比丘将说法与律。诸比丘！是故，此中应如是学，我等应如迦尸迦衣，不应如树皮衣。诸比丘！汝等实应如是学。

注：
12 参照同上3.11。
13 迦尸迦衣就是迦尸国产之绵丝所编织之布而作之衣。
14 “妙色”底本之savannataya与暹本同样应作为suvannataya，请看上第八行。
15 “复”底本之pan'assa是和暹本相同，只是要读为pana请参改前同样结构之处。


三集·99经

《增支部·三集·99经》

    九十九16
一
    “诸比丘！若有人如是言17：人随所造业，而受其所造业［之异熟］。诸比丘！若如是，则［人］不可能住于梵行，亦不认为有作苦之边际可得。又，诸比丘！若有人如是言：人应随18所造业之应受也，彼人受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。
    诸比丘！世有一类之人，虽造少量恶业，业亦导彼于地狱。诸比丘！复次，世有一类之人，虽造完全同样之少量恶业，唯于现法受［异熟］，于［未来］连少量［之异熟］亦不现，但［起］多［业异熟］而已。
二
    诸比丘！如何人所造之恶业虽少量，仍可导彼于地狱？
    诸比丘！世有一类人，不修身、不修戒、不修心、不修慧、小、自体贱劣、［为小异熟］而住于苦。诸比丘！如是之人所造之恶业虽是少量，亦可导彼于地狱。
    诸比丘！如何人所造之少量恶业，虽与其完全相同，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟起多［业之异熟］而已耶？
    诸比丘！世有一类人，修身、修戒、修心、修慧、不狭小、自体伟大、住于无量19。诸比丘！如是人所作之恶业，虽与其完全相同之少量，于现法受［异熟］，［于未来］亦不现少量［之异熟］，惟［起］多［业异熟］而已。
三
    诸比丘！譬如有人，将一掬之盐投入一碗水中，诸比丘！汝等如何思惟耶？其一碗水由此一掬之盐而咸至难以下饮耶？
    “大德！唯然。”
    何以故？
    “大德！碗中之水少故，水为盐咸至难以下饮。”
    诸比丘！譬如有人，犹如将一掬盐投入恒伽河，诸比丘！汝等如何思惟耶？彼恒伽河能因此一掬盐而咸至难以下饮耶？
    “大德！是即不然。”
    何以故？
    “大德！恒伽河中之水聚大，其水聚不由此一掬盐而不能下饮。”
    诸比丘！正如是，世有一类人，虽造少量恶业20，即导彼于地狱。复有一类人，虽正造与其相等少量恶业，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟［起］多［业异熟］而已。
四
    诸比丘！如何人所造之恶业虽是少量，仍可导彼于地狱？诸比丘！世有一类人，不修身……乃至……［为小异熟］自体贱劣，住于苦。诸比丘！如是之人所造少量之恶业＊可导彼于地狱。
    诸比丘！如何人所造少量恶业虽与其完全相同，却于现法受［异熟］，于［未来］连少量［之异熟］亦不现，惟起多［业异熟］而已？诸比丘！世有一类人，修身……乃至……自体伟大，住于无量。诸比丘！如是之人所造之少量恶业，虽与其完全相同，却于现法受异熟，于［未来］连少量［异熟］亦不现，惟［起］多［业异熟］。
五
    诸比丘！世有一类人，或为半钱被捕、或为一钱被捕、或为百钱被捕，诸比丘！复世有一类人，不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
    诸比丘！如何人或为半钱被捕、或为一钱被捕、或为百钱被捕耶？诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人或为半钱被捕、或为一钱被捕、或为百钱被捕。
    诸比丘！如何人不为半钱被捕、不为一钱被捕、不为百钱被捕耶？诸比丘！世有一类人，是富、财多、丰裕。诸比丘！如是之人不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
    诸比丘！正如是，世有一类人，造少量恶业，亦导彼于地狱。诸比丘！世有一类人，造完全与其相同之少量恶业，于现法受［异熟］，［于未来］亦不现少量之异熟。惟［起］多［业异熟］而已。
六
    诸比丘！如何人所造之恶业，虽少量，方可导彼于地狱耶？诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业，虽少量亦可导彼于地狱。
    诸比丘！如何人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］少量［之异熟］亦不现，惟［起］多之［业异熟］而已耶？诸比丘！世有一类人，修身……自体伟大，住于无量。诸比丘！如是之人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］连少量［异熟］亦不现。惟［起］多［业之异熟］而已。
七
    诸比丘！譬如羊之饲主，或羊之屠杀者，当某人取其不与之羊时，或杀彼、或缚，或没收财产而亡，或得以随意作。当某人取其不与之羊时，不得将彼或杀、或缚、或没收财产而亡、或随意而作。
    诸比丘！如何人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者？
    诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者。
    诸比丘！如何人取其不与之羊时羊之饲主或屠杀者，不杀、不缚、不没收财产而亡、或不得随意作者？
    诸比丘！世有一类人，是富、财宝多、裕富而为王或宰相。诸比丘！如是之人当取不与之羊时羊之饲主，或羊之屠杀者，［亦］不杀、或不缚、或不没收财产而亡、或不得随意作者，唯有合掌而乞，无外于云：饲主！请与我羊，或与羊之代价。
    诸比丘！正如是，世有一类人，虽造少量恶业，亦可导彼于地狱。复次，世有一类人，虽造与其完全相同少量恶业，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多之［业异熟］而已。
八
    诸比丘！如何之人所造恶业虽是少量，亦可导彼于地狱耶？
    诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业虽少量，亦可导彼于地狱。
    诸比丘！如何人所造少量恶业，虽与其完全相同，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多［业异熟］而已耶？诸比丘！世有一类人，修身……乃至……自体伟大、住于无量。诸比丘！如是之人所造少量业，虽与其完全相同……乃至……［于未来］少量［异熟］亦不现，惟［起］多之［业异熟］而已。
    诸比丘！若有人如是言：人随所造业，而只受其业［之异熟］。诸比丘！若如是者，则［人］不可能住于梵行，亦不认为有作苦之边际可得，又，诸比丘！若有人如是言：有人，随所造之应受业，彼只受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。”

注：
16 参照中三（大一、四三三a）。
17 「言」底本之 vadeyyā 是 vadeyya 之误。
18 「随着」底本虽作 yathā 之一字，但是应随从底本二五三页第十三行之同文及暹本读为yathā yathā。
19 「无量」由于善能作量无贪等而有斯名。
20 「恶业」底本虽作为 pāpaṁ，但今即依暹本读为 pāpakammaṁ 请参考前后类文。
＊ 「恶业」底本虽作为 pāpaṁ，但今即依暹本读为 pāpakammaṁ 请参考前后类文。


三集·100经

《增支部·三集·100经》

    一百
一21
    诸比丘！金矿中，有泥砂、小石砾之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之散于桶中而洗、遍洗、完全洗涤。
    当金矿断其尘垢，脱离尘垢时，黄金［尚有］微细小石与粗砂间之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤、遍洗、完全洗。
    当金矿断其尘垢，脱离尘垢时，金矿［尚有］微细砂与黑粉微细之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤，遍洗，完全洗。
二
    当金矿断其尘垢，脱离尘垢时，更有金砂之余。然则，黄金匠，或黄金匠弟子，即将其金矿投入22镕治、遍镕、完全镕。当金矿尚未镕23、犹未遍镕、犹未被完全镕、犹未被蓄、犹未脱离浊秽，则不致软，又不致堪任24、又不极光净、又易坏、又不适25于正确之制作。
    诸比丘！彼黄金匠或黄金匠弟子，将金矿镕治、遍镕、完全镕之时，［此时］彼金矿即为所镕、遍镕、完全镕、为蓄、离浊秽，又软、又堪任、又极光净、又不易坏，适于正确制作。或板、或耳珰、或颈饰、或金璎珞，无论欲改造任何庄严具，彼皆可适应其目的。
三
    诸比丘！正如是，修增上心之比丘有身恶行、语恶行、意恶行之尘杂垢染，有思虑而聪明之比丘当断于此，排斥、祛除、令尽。
    当修增上心之比丘断于此，除于此时，即有欲寻、恚寻、害寻中间之垢染，有思虑而聪明之比丘，当断离、排斥、祛除、令尽。
    当修增上心之比丘，断于此、除于此时，即有亲里寻26、国土寻、不被轻相应寻之微细垢染，有思虑而聪明之比丘当断离于此、排斥、祛除、令尽。
四
    当断离于此，祛除此时，更有复法寻之残，彼虽是三摩地、却未能寂静未能妙，而非伏除［烦恼］可得者，当得一趣性，由加行而抑止［烦恼］而防护。诸比丘！其心是唯内而住、完全而住、趣于一，有等持之时，［此时］彼三摩地是寂静、是妙。伏除［烦恼］而得，得一趣性，非由加行抑止［烦恼］而防护者，凡为证知应证知法而引发心时，即可随着［彼定生起］之原因，能得以实现。
五27彼若为求──愿我实现种种神通，以一变多，以多变一，或显、或隐、或穿壁、或逾墙、或透越山，无碍而行犹如行在空中，出殁于地中犹如在水中，于水上行不沈犹如在地上，结跏趺坐于空中行犹如有翼之鸟。有如是大神通，有大威力，方可以手执取、扪摸日月，乃至身达梵世──则随其［起定］原因能得以实现。
六
    彼若为求──愿我以超人清净之天耳，或远、或近、天及人之两声，两皆得听──，则随其［起定］原因能得以实现。
七
    彼若希求，欲以心遍知他有情心，他补特伽罗心，或欲知有贪心，欲知离贪心即离贪心，或欲知有嗔心……乃至……或离嗔心即……乃至……或……有痴心……或离痴心即……或……略心……或……散心即……或……大心……或……非大心……或……有上心……或……无上心……或……定心……或……非定心……或欲知不解脱心，或欲知解脱心即解脱心──则随其［起定］原因能得以实现。
八
    彼若希求──愿我能随念种种宿住，例如一生、二生、三生、四生……乃至……百生、千生、百千生、多坏劫、多成劫，多坏成劫，于彼处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量。我即由彼处没而生于他处。在其处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量，我即从彼处没而生于此处。如是相状与名称俱，我即随念种种宿住──则随其［起定］原因能得以实现。
九
    彼若为求──愿我以超人清净之天眼见有情、随之正当而死，正当而生，我当知是劣、是殊胜、是妙色、是恶色、是幸、与不幸业而生之有情──此等有情是成就身恶行、成就语恶行、成就意恶行、诽谤圣者、怀邪见，受由邪见所［起］之业。彼等于身坏、死后，生于无幸处、恶趣、险难、地狱。或复次，此等有情，成就身妙行、成就语妙行，成就意妙行、不诽谤圣者、怀正见、受由正见所［起］之业。彼于身坏、死后、生于善趣、天界。如此我以超人清净之天眼，见有情，随之正当而死、正当而生我当知是劣、是殊胜、是妙色、是幸与不幸业而生之有情。──则随［其起定］原因能得以实现。
一〇
    彼若希求──我之漏尽故，于现法自知无漏之心解脱、慧解脱已作证具足而住──则随其［起定］之原因能得以实现。

一一
    诸比丘！勤修增上心之比丘，应于适当之时思惟三因：应于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因。
一二
    诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心是软，又堪任、又极光净、又不易坏，为漏尽而正确得定。
一三28诸比丘！譬如金匠或金匠弟子造灶、作灶已，于灶口点火，于灶口点火已，以钳插金矿29，投入灶口，于适当时而以鞴吹，于适当时拂水，于适当时观察。诸比丘！若金匠或金匠之弟子，共一向以鞴吹金矿，则其金矿应焚烧。诸比丘！若金匠或金匠弟子，只一向对其金矿拂水，即彼金矿应冷却。诸比丘！若金匠或金匠弟子对其金矿只一向观察，则彼金矿不至正确成熟。诸比丘！金匠或金匠弟子，对其金矿于适当时，以鞴而吹，于适当时以水拂，于适当时观察故，由是而彼金矿遂软，又堪任，又极光净，又不易坏，可正确用于制作或板或耳珰或颈饰或金璎珞，无论欲改造任何庄严具，皆可适应其目的。
一四
    诸比丘！正如是，勤修增上心之比丘、于适当时应思惟三因──于适当时应思惟三摩地因，于适当时应思惟精勤因，于适当时应思惟舍因。诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正确等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心即软，又堪任，又极光净，又不易坏，为漏尽而正确得定，为知证所有应知证之法，引发心时，随［其起定］原因，能得以实现。
一五
    彼若希求──愿我实现种种之神通……乃至……［百之五］……应知六神通之心……乃至［百之六、七、八、九］……漏尽故……乃至［百之一〇］作证已，具足而住──则随［其起定之］原因，能得以实现。
     第二大五十竟

注：
21 参照一～五，杂四七（大二、三四二a）。
22 「灶」底本，暹本同样为 musāyaṁ，译者不知其意义，今认为是 ukkāyaṁ 之误写所起之过。请参照底本二一〇页第三一行。
23 「犹未熔云云」底本之 dhantaṁ sandhantaṁ 是根据暹本读为 adhantaṁ asandhantaṁ。
24 「堪忍」底本之 kamanīyaṁ 是与暹本同样读为 kammaniyaṁ 请看底本下第六行。
25 「不适」底本之 sammā 之直前应如暹本加入 na ca 二字。
26 「亲里寻」底本及暹本皆是 jātivitakko 是根据其注释作为 ñātivitakko。
27 参照 M. vol. 1, P. 33; A. vol. 5, P. 131。
28 参照一三～一四，杂四七（大二、三四一b）。
29 「金矿」底本之 jāturūpaṁ 是 jātarūpaṁ 之误植。


三集·101经

《增支部·三集·101经》

        第一 等觉品
    百一
一1
    诸比丘！我于遍觉以前，犹未现等觉为菩萨时，思惟：如何是世间之味着？如何是过患？如何是出离？诸比丘！我思惟：凡于世中以乐、喜为缘所生之物，即为世中之味着。凡于世中无常、苦、变易之法者，即为世中之过患。凡于世中，调伏欲贪，断欲贪者，即为世中之出离。
二2
    诸比丘！我以世之味着为味着，又以过患为过患，又以出离为出离、不能如实觉了之前，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世之味着为味着，以过患为过患，以出离为出离，如实觉了故，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，公言已经现等觉无上之正等觉。复次于我生智、见──我之心解脱不动，此是最后生，从今即无后有。
三3
    诸比丘！我探索世间味着、我了悟世间味着，我以慧充分得见世间所有味着。诸比丘！我探索世间过患，我了悟世间过患，我以慧充分得见世间所有过患。诸比丘！我探索世间出离，我了悟世间出离，我以慧充分得世间所有出离。
四
    诸比丘！我以世间味着为味着，又以过患为过患，又以出离为出离，犹未如实觉了之前。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世间味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门、王、庶民之中，公言已经现等觉无上正等觉。又于我即生智与见──我之心解脱是不动，此是最后生，从今即无后有。

注：
1 参照 M. vol. 1, P. 17，一～二是 S. 22. 26; 35. 13, 14; 14, 31。
2 参照 Mahāvagga 1. 6. 27-29。
3 参照三～四 S. 22. 27; 35. 15, 16; 14. 32。


三集·102经

《增支部·三集·102经》

    百二
    诸比丘！于世间若无有味着物者，有情即于世不可能贪染。诸比丘！世间有味着故，有情即贪染于世。诸比丘！世间若无过患，有情即不可能厌离于世。诸比丘！世间有过患故，有情即厌离于世。诸比丘！若无有从世出离，有情即不从世出离。诸比丘！世间有出离故，有情即从世出离。
    诸比丘！有情以世之味着为味着，以过患为过患，以出离为出离，未如实觉了之前，诸比丘！有情即不俱、天、人、魔罗、梵天、沙门、婆罗门众、王、庶民出离，以不离系、不解缚、不离脱之心而住。诸比丘！有情以味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！有情即、天、人……以出离，离系、解缚，离脱之心而住。
    诸比丘！凡沙门或婆罗门，不以其味着为味着，以过患为过患，以出离为出离，如实觉知，则诸比丘！我对彼等沙门或婆罗门，于沙门中不认为是沙门，或于婆罗门中不认为是婆罗门。复次，彼等具寿不于现法中亲自觉了沙门性之义、或婆罗门性之义，作证、具足而住。
    诸比丘！又，凡沙门或婆罗门以世间味着为味着，以过患为过患，以出离为出离而如实觉知。则诸比丘！4我对彼等沙门或婆罗门，于沙门之中认为是沙门，或于婆罗门之中认为是婆罗门。复次，彼等具寿于现法中亲自觉了沙门性之义，或婆罗门性之义，作证、具足而住。

注：
4 “我是”根据暹本加入me字而读、请看与前节相同之结构。


三集·103经

《增支部·三集·103经》

    百三
    诸比丘！于圣者之律，歌咏是号泣。诸比丘！于圣者之律，舞踊是狂气之所作5。诸比丘！于圣者之律，越度露齿而哄笑是儿戏。诸比丘！是故，于世间断歌咏之缘，断舞踊之缘，善士于某种原因而欢时，唯笑而笑即足矣。

注：
5 “狂气之所作”底本之ummatikam是根据暹本应读为ummattakam。


三集·104经

《增支部·三集·104经》

    百四6
    诸比丘！有三事，习而无厌足。云何为三事耶？
    诸比丘！睡眠是习而无厌足。诸比丘！饮谷酒、木酒之事，是习而无厌足。诸比丘！交会事是习而无厌足。诸比丘！此等三者，是习而无厌足。

注：
6 参照增二二（大二、六〇八c）。


三集·105经

《增支部·三集·105经》

    百五
    一时，给孤独长者来诣世尊之处。诣已，问讯世尊坐于一面，坐于一面之给孤独长者告世尊曰：
    心不能护者，即身业不能护，语业亦不能护、意业亦不能护。如斯不护身业、不护语业、不护意业人之身业是湿润……意业亦湿润。如斯身业湿润……意业湿润人之身业即腐败……乃至……意业亦腐败。其身业腐败……乃至……意业腐败人之死是不善良，临终是不善良。
    长者！譬如家屋之尖顶犹未善葺覆时，尖顶亦不能维护、稍亦不能维护、墙壁亦不维护。尖顶亦湿、椽木亦湿、墙壁亦湿。尖顶亦腐、椽木亦腐、墙壁亦腐。正如是、长者！心不能护时，身业亦不能护……乃至……临终是不致善良。
    长者！当心受护时，身业亦受护……乃至……意业亦受护。如斯护身业……乃至……护意业人之身业亦不湿……乃至……意业亦不湿。如斯身业不湿人之……乃至……意业不湿人之身业亦不腐……乃至……意业亦不腐。如斯身业不腐……乃至……意业不腐人之死是善良，临终是善良。
    长者！譬如家屋之尖顶善为葺覆时、尖顶亦受护，椽木亦受护，墙壁亦受护。尖顶亦不湿、椽木亦不湿，墙壁亦不湿。尖顶亦不腐，椽木亦不腐，墙壁亦不腐。正如是，长者！心受护时，身业亦受护……乃至……临终是善良。


三集·106经

《增支部·三集·106经》

    百六
一
    世尊语坐于一面之给孤独长者曰：长者！心败害时，身业亦败害……乃至……意业亦败害。如斯失身业败害之人……乃至……失意业败害人之死是不善良，临终是不善良。
二
    长者！譬如屋尖顶不善为葺覆时，尖顶亦败害，椽木亦败害，墙壁亦败害。正如是，长者！心败害时、身业亦败害……乃至……意业亦败害，如斯失身业败害人之……乃至……失意业败害人之死，是不善良，临终是不善良。
三
    长者！心不败害时、身业亦不败害……意业亦不败害7。如斯不败害身业人之……不败害意业人之死是善良，临终是善良。长者！譬如屋尖顶善为葺覆时，屋尖顶亦不败害，椽木亦不败害，墙壁亦不败害。正如是，长者！心不败害时，身业亦不败害……意业亦不败害。如斯不败害身业之人……不败害意业之人死是善良，临终是善良。

注：
7 「不失本性」底本之 vyāpannaṁ 是 avyapannaṁ 之误植。


三集·107经

《增支部·三集·107经》

    百七
    诸比丘！此等三者，是业集之缘。云何为三缘耶？
    贪是业集之缘，嗔是业集之缘8，痴是业集之缘。
    诸比丘！凡是贪之所作，从贪所生，以贪为缘，贪所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！凡是嗔之所作……乃至……诸比丘！凡是痴之所作，从痴而生，以痴为缘，痴所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！此等三者是业集之缘9。

注：
8 「业」根据暹本加入 kammānaṁ 读、次下之［＊］符号亦尔。
9 「缘」底本之 didānāni 是 nidānaṁ 之误植。


三集·108经

《增支部·三集·108经》

    百八
    诸比丘10！此等三者，是业集之缘。云何三缘耶？
    无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
    诸比丘！凡是无贪之所作，从无贪而生，以无贪为缘，无贪所集之业是善，此业是无罪，此业有乐之异熟，此业能灭业，此业不能集业。诸比丘！凡是无嗔之所作11……乃至……诸比丘！凡无痴所作，从无痴而生，以无痴为缘，无痴所集之业是善，此业是无罪，此业有乐之异熟、此业能灭业，此业不能集业。诸比丘！此等三者，是业集之缘。

注：
10 “比丘众”根据暹本、应加入bhikkhave之语以读。
11 “无嗔”底本之adoso pakatam是adosapakatam之误植。


三集·109经

《增支部·三集·109经》

    百九
一
    诸比丘！此等三者，是业集之缘。云何为三缘耶？
    诸比丘！依过去之欲贪因之法，欲即生。诸比丘！依未来之欲贪因之法，欲即生。诸比丘！依现在之欲贪因之法，欲即生。
二
    诸比丘！如何而依过去之欲贪因之法而欲生？
    诸比丘！依过去之欲贪因之法，以心寻求、伺察［如斯法］。依过去之欲贪因之法、以心寻求、伺察者，欲即生。生欲者即受系如斯法。诸比丘！我说此为结，即所谓心之染者12。诸比丘？如是，依过去之欲贪因之法而欲生。
三
    诸比丘！又，如何依未来之欲贪因之法而欲生耶？
    诸比丘！依未来之欲贪因法，以心寻求、伺察［如斯法］。依未来之欲贪因之法、以心寻求、伺察［如斯法］者，生欲者即受系其法。诸比丘！我说此为结，即所＊谓心之染者。诸比丘！如是，依未来之欲贪因之法，欲即生。
四
    诸比丘！又，如何依现在之欲贪因之法而欲生耶？
    诸比丘！依现在之欲贪因之法，以心寻求、伺察［如是］。依现在之欲贪因之法，以心寻求、伺察［其法］者，欲即生。生欲之人即受系如是法。诸比丘！我说此为结，即所谓心之染着。诸比丘！如是，依现在之欲贪因之法，欲即生。诸比丘！此等三者，是业集之缘。

注：
12 「所谓」底本之 so 是根据暹本，应读为 yo。次下之［＊］符号亦尔。
＊ 「所谓」底本之 so 是根据暹本，应读为 yo。次下之［＊］符号亦尔。


三集·110经

《增支部·三集·110经》

  百十
一
    诸比丘！此等三者是业集之缘。云何为三缘耶？
    诸比丘！依过去之欲贪因之法，欲即不生。诸比丘，依未来之欲贪因之法，欲即不生。诸比丘！依现在之欲贪因之法，欲即不生。
二
    诸比丘！又，如何依过去之欲贪因之法，而欲不生耶？
    诸比丘！知因过去之欲贪因之法，有当来之异熟。知已而避当来之异熟13。遮已，以心离欲，以慧通达而见。诸比丘！如是，依过去之欲贪因之法，欲即不生。
三
    诸比丘！又，如何依未来之欲贪因之法，而欲不生耶？
    诸比丘！知因未来之欲贪因之法有当来之异熟※。知已而避当来之异熟。避已、以心离欲，以慧通达而见。诸比丘！如是、依未来之欲贪因之法，欲即不生。
四
    诸比丘！又，如何依现在之欲贪因之法，而欲不生耶？
    诸比丘！知因现在之欲贪因之法有当来之异熟。知已而避※当来之异熟。避已※，以心离欲，以慧通达而见。诸比丘！如是，依现在之欲贪因之法，欲即不生。诸比丘！此等三者，是业集之缘。

注：
13 “避”底本abhinivaddheti应如暹本作为abhinnivajjeti。次句之abhinivaddhetva亦与而同理作为abhinivajjetva。次下之※符号亦尔。


三集·111经

《增支部·三集·111经》

        第二 恶趣品
    百十一
    诸比丘！此等三者，若不断除必生于无幸处，当堕于地狱。云何为三耶？
    凡是非梵行者，而称为梵行者。又，凡是对行梵行之人之清净梵行，以无根之非梵行，加以非难。又，凡是作如是语、如是见者：于欲无过失，于欲之渴望不止者。诸比丘！此等三者，若不断除生于无幸处，当堕地狱也。


三集·112经

《增支部·三集·112经》

    百十二
    诸比丘！世间能得遇三者之出现是难。云何为三难耶？
    诸比丘！世间得遇如来、应供、正自觉者之出现是难。世间得遇说如来所说法律之人是难。世间得遇知恩而深感之人是难。
    诸比丘！世间得遇斯等三者之出现是难。


三集·113经

《增支部·三集·113经》

    百十三1
    诸比丘！世间有三种人之存在。云何为三种人耶？
    是容易被量、难量、不可量也。
    诸比丘！又，谁是容易被量之人耶？
    诸比丘！世有一类人，具傲慢、贡高、轻躁、饶舌、谈散漫而失念，不正知而心不定、心散动，放荡诸根。诸比丘！此说为容易被量之人。
    诸比丘！又，谁是难量之人耶？
    诸比丘！世有一类之人、不傲慢、不贡高、不轻躁、不饶舌、不谈散漫、正念、正知而心定、心专注以拥护诸根。比丘众！此说为难量之人。
    诸比丘！又谁是不可量之人耶？
    诸比丘！世有比丘、阿罗汉而漏尽也。诸比丘！此说为不可量之人。诸比丘！世中有此等三人存在也。

注：
1 参照 Puggalapaññatti 3. 12。


三集·114经

《增支部·三集·114经》

    百十四2
一
    诸比丘！于世中有三种人存在。以谁为三耶？
    诸比丘！世有一类之人，完全超越色想故、灭碍想、不作意种种想、有无边之空，具足空无边处而住。彼即味着其［静虑］、为求其［静虑］，又，以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住其［静虑］、不舍、死而生于属空无边处天之同类中。诸比丘！属于空无边处天之寿是二万劫。于中，异生有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生，亦往饿鬼境。然而，世尊之弟子有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻圣弟子之差别、特相3、殊异，即：［异生］是有趣生之事。
二
    诸比丘！复次，世有一类人，全然超越空无边处，而有无边之识。如此，具足识无边处而住。彼即味着于其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属识无边处天之同类中。诸比丘！属于识无边处天之寿量是四万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生、亦往饿鬼境。然而，世尊弟子是在有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特＊相、殊异，即：［异生］是有趣生之事。
三
    诸比丘！复次，世有一类之人，全然超过识无边处，而无有物，具足无所有处而住。彼即味着其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属无所有处天之同类中。诸比丘！属于无所有处天之寿量是六万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱，亦往傍生，亦往饿鬼境。然而，世尊之弟子是有寿而住，尽彼等诸天之全寿量，即在其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特＊相、殊异，即：［异生］是有趣生之事。诸比丘！此等三种人者存在于世间。

注：
2 参照 A. vol. 2, P. 128。
3 「特相」底本之 adhippāyoso 应如暹本作为 adhippāyaso 其注即作 adhippāyāso，两者皆可用。此为来自雅语之 adhi+prāyas 者、prāyasya 亦须参改。下之［＊］符号印亦尔。


三集·115经

《增支部·三集·115经》

    百十五4
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是戒缺损、心缺损、见缺损。
    诸比丘！又，何为戒缺损耶？
    诸比丘！世有一类人，杀生、取不与者、行邪欲、语虚诳语、语离间语、语粗恶语、语杂秽语。诸比丘！此说为戒缺损。
二
    诸比丘！又，何为心缺损耶？
    诸比丘！世有一类人，贪求、有嗔心。诸比丘！此说为心缺损。
三
    诸比丘！又，何为见缺损耶？
    诸比丘！世有一类人，有邪见、颠倒见，言：无施与、无献供祀、无烧供、无善作与恶作之业果、异熟、无此世5、无他世6、无母、无父、无化生之有情，世中无自觉于此世及他世、作证而能说示正行之有正行为之沙门、婆罗门。诸比丘！此说为见缺损。
四
    诸比丘！有情是戒缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或心缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或见缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！此等三者，是缺损。
五
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    戒圆足、心圆足、见圆足是。
    诸比丘！又，何为戒圆足耶？
    诸比丘！世有一类人，离杀生、离不与取、离诸欲之邪行、离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为戒圆足。
六
    诸比丘！又，何为心圆足耶？
    诸比丘！世有一类人，不贪求、心不嗔。诸比丘！此说为心圆足。
七
    诸比丘！又，何为见圆足耶？
    诸比丘！世有一类人，是正见、不颠倒见，言有施与、有献供祀、有烧供，有善作与恶作业之果、异熟、有此世，有他世、有母、有父、有化生之有情。世中有自觉于此世及他世、作证而能说示正行之有正行之沙门、婆罗门。诸比丘！此说为见圆足。
八
    诸比丘！有情是戒圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是心圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是见圆足故、身坏、死后、生于善趣、天世。诸比丘！此等三者，是圆足。

注：
4 参改 Puggalapaññatti 2. 9 & 19。
5 「此世无」就是对住于他世者而言此世无。
6 「他世无」就是对住于此世者而言他世无。


三集·116经

《增支部·三集·116经》

    百十六
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是戒缺损、心缺损、见缺损……乃至……［复说百十五之一四］。
二
    诸比丘！譬如正确7之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒缺损故……生……、或心缺损故……或见缺损故……生……。诸比丘！此等三者，是缺损。
三
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    戒圆足……乃至［百十五之五~八］……
四
    诸比丘！譬如正确之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒圆足故8……生……，或心圆足故……生……，或见圆足故……生……。诸比丘！此等三者，是圆足。

注：
7 「正确」者，为六面完具者。
8 「圆足故」底本之 sampadā hetu 应作 sampadā-hetu。


三集·117经

《增支部·三集·117经》

    百十七
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是业缺损、活命缺损，见缺损。
    诸比丘！又，何为业缺损耶？
    诸比丘！世有一类人，杀生……及至［百十五之一］……语杂秽语。诸比丘！此说为业缺损。
二
    诸比丘！又，何为活命缺损耶？
    诸比丘！世有一类人，活命于邪、由邪命而生存。诸比丘！此说为活命缺损。
三
    诸比丘！又，何为见缺损耶？
    诸比丘！世有一类人，是邪见、颠倒见，言：无施与、无献供祀……乃至［百十五之三］……［于世中］无自觉于此世及他世、作证而能说示9［正行之有正行为之沙门、婆罗门］。诸比丘！此说为见缺损。诸比丘！此等三者，是缺损。
四
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    是业圆足、活命圆足、见圆足。
    诸比丘！又，何为业圆足耶？
    诸比丘！世有一类人，离杀生……乃至……［百十五之五］……离杂秽语。诸比丘！此说为业圆足。
五
    诸比丘！又，何为活命圆足耶？
    诸比丘！世有一类人，正当活命，由正命而生存。诸比丘！此说为活命圆足。
六
    诸比丘！又，何为见圆足耶？
    诸比丘！世有一类人，正见、不颠倒见，言：有施与、有献供祀……乃至［百十五之七］……世中有自觉于此世及他世、作证而能说示［正行之有正行之沙门、婆罗门］。诸比丘！此说为见圆足。诸比丘！此等三者，是圆足。

注：
9 「云言」底本之 pavedenti 依据前之同文及暹本、应作为 pavedentiti。下之［＊］亦尔。


三集·118经

《增支部·三集·118经》

    百十八
    诸比丘！此等三者，是清净。云何为三清净耶？
    是身清净、语清净、意清净。
    诸比丘！又，何为身清净耶？
    诸比丘！世有一类人10，离杀生、离不与取、离欲邪行。诸比丘！此说为身清净。
    诸比丘！又，何为语清净耶？
    诸比丘！世有一类人，离虚诳语、离离间语11、离粗恶语、离杂秽语。诸比丘！此说为语清净。
    诸比丘！又，何为意清净耶？
    诸比丘！世有一类人，不贪求、心不嗔、有正见。诸比丘！此说为意清净。诸比丘！此等三者，是清净。

注：
10 “有一类”依据前后之类文及暹本可知，底本则脱漏ekacco之语。
11 底本存有之“离”之语，与次下之语间之点线，是不必要。


三集·119经

《增支部·三集·119经》

    百十九
一
    诸比丘！此等三者，是清净。云何为三清净耶？
    是身清净、语清净、意清净。
二
    诸比丘！又，何为身清净耶？
    诸比丘！世间有比丘，离杀生、离不与取、离非梵行。诸比丘！此说为身清净。
三
    诸比丘！又，何为语清净耶？
    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语清净。
四
    诸比丘！又，何为意清净耶？
    诸比丘！世间有比丘，若内有欲之欲，即知我有内欲之欲。内若无有欲之欲、即知我无内欲之欲。又若未生欲之欲生时，即知其生。又，若已生欲之欲断时，即知其断。又，于已断欲之欲、知其当来不生。
五
    或若内有嗔者，即知我有内之嗔。或若内无嗔者，即知我无内之嗔。又未生之嗔生时，即知其生，又，已生之嗔断时，知其断。又，已断之嗔，即知其当来不生。
六
    或若内有惛沉睡眠者，即知我有内之惛沉睡眠。或若内无惛沉睡眠者，即知我无内之惛沉睡眠。又，未生之惛沉睡眠生时，即知其生。又，已生之惛沉睡眠断时，即知其断。又，已断之惛沉睡眠，即知其当来不生。
七
    或若内有掉举恶作者，即知我有内之掉举恶作。或若内无掉举恶作者，即知我无内之掉举恶作。又，未生之掉举恶作生时，即知其生。又，已生之掉举恶作断时，即知其断。又，已断之掉举恶作，即知其当来不生。
八
    或若内有疑者，即知我有内疑。或若内无疑者，即知我无内疑。又，未生之疑生时，即知其生。又，已生之疑断时，即知其断。又，已断之疑，即知其当来不生。诸比丘！此即说为意清净。诸比丘！于此等三者，是清净。
九
    身净语亦净　　意净而无漏
    净具足净者　　即言洗除恶


三集·120经

《增支部·三集·120经》

    百二十
    诸比丘！此等三者，是寂默，云何为三寂默耶？
    是身寂默、语寂默、意寂默。
    诸比丘！又，何为身寂默耶？
    诸比丘！世间有比丘，离杀生、离不与取、离欲邪行。诸比丘！此说为身寂默。
    诸比丘！又，何为语寂默耶？
    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语寂默。
    诸比丘！又，何为意寂默耶？
    诸比丘！世间有比丘，由漏尽而于现法自觉无漏之心解脱、慧解脱已，作证具足而住。诸比丘！此说为意寂默。诸比丘！此等三者，是清净。
    身寂语亦寂　　心寂而无漏
    寂默之具足　　人言一切断


三集·121经

《增支部·三集·121经》

        第三 拘尸那揭罗品
    百二十一
    一时，世尊住在拘尸那揭罗之灵供处密林中，于彼处世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答世尊云：“大德！”世尊曰：
    “诸比丘！世间有比丘，依止随一之村或邑而住。其时，长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘即欣诺。彼于翌日，于日前分，着内衣、披衣、执钵，至彼之长者或长者子住处。至已，坐于所设之席。其时，彼长者或长者子即亲手以胜妙之嚼食、啖食满足彼，使令饱。比丘即谓：‘善哉！此长者或长者子亲手以胜妙嚼食、啖食满足我，饱餐我。’彼即更言：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食来满足我、饱餐我，是其所望。’于是彼即为其施食所结，而失本心，而耽着，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。
    诸比丘！然而，世有比丘，依止于随一之村或邑而住。其时长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘则欣诺。彼于翌日，于日前分，着内衣、披衣、执钵，到彼长者或长者子之住处。到已，坐于所设之座。其时彼长者或长者子即亲自以胜妙之嚼食、啖食满足彼、使令饱，比丘不谓：‘善哉！此长者或长者子亲手以以胜妙之嚼食、啖食满足我，饱餐我。’又彼不如是谓：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食满足我，使我饱餐，是其所望。’于是彼即不为其施食所结，不失本心、不耽着、能见过患，有离脱之想而受用，彼即于彼处起离欲寻、起无恚寻。诸比丘！我说施与如是比丘者，有大果，何以故？诸比丘！因为比丘是不放逸而住故也。


三集·122经

《增支部·三集·122经》

    百二十二
    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不快，何况住在［其处］！我对此作断定──彼等具寿必断三法，数数作三法。
    彼等断何种之三法？
    离欲寻、无恚寻、无害寻是。彼等是断此等三寻。
    彼等数数作何种之三法耶？
    欲寻、恚寻、害寻是。彼等是数数作此等三法。
    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不愉快，何况住在［其处］耶！我对此作断定──彼等具寿必断此等三法、数数作此等三法。
    诸比丘！有和合、庆慰，不诤、如乳水，以亲爱之眼互为相见之比丘所住处。诸比丘！只往此处即与我愉快，何况是思惟！我对此作断定──彼等具寿必断此等三法、数数作此等三法。
    彼等断何种之三法耶？
    欲寻、恚寻、害寻是。彼等断此等三法。
    彼等数数作何种之三法耶？
    数数作离欲寻……乃至……。诸比丘！互相和合、庆慰……所住之处。诸比丘！只往此处我即愉快，何况是思惟！我对此断定──彼等具寿必断此等三法、数数作此等三法。”


三集·123经

《增支部·三集·123经》

    百二十三
    一时，世尊住在毗舍离之瞿昙支提。其时，世尊告诸比丘：“诸比丘！”诸比丘即答应世尊曰：“大德！”世尊曰：
    “诸比丘！我是觉了而后说法，并非无觉了。诸比丘！我是说有缘之法1，并非是无缘。诸比丘！我是说有折伏之法，并非无折伏。诸比丘！觉了而说法，并非无觉了，说有缘之法，并非无缘。说有折伏之法，并非无折伏，我应教授，应教诫。复次，诸比丘！汝等是喜足欢喜、喜悦而说世尊是正自觉者，法是善说，僧伽是正行者。世尊说此，彼等比丘众是欢喜信受世尊之所说。复次，说此记说时一千世界震动。

注：
1 「我是云云」底本暹本虽同为 sanidānāhaṁ，但根据觉音之注，即应读为 sanidānamahaṁ。


三集·124经

《增支部·三集·124经》

    百二十四
一
    一时，世尊游行于拘萨罗人之间，而入迦毗罗［城］，释迦族之摩诃那摩闻世尊到达迦毗罗［城］，时，释迦族之摩诃那摩即往诣世尊之处。诣已，问讯世尊而立于一面，世尊告立于一面之释迦族之摩诃那摩曰：摩诃那摩！去迦毗罗［城］！去寻我等今日一日得以住之处。
    “大德！唯然。”释迦族之摩诃那摩答已，即入迦毗罗［城］，遍巡迦毗罗［城］、于迦毗罗［城］亦不见世尊一日之间可住处。时，释迦族之摩诃那摩即往诣世尊之处，诣已，白言世尊：
二
    “大德！于迦毗罗［城］，并无世尊今日一日得住之处。大德！有世尊昔之同梵行者巴朗岛卡拉马，愿世尊今日即于彼之住处住一日。”
    去！摩诃那摩！设席！“大德！唯然。”释迦族之摩诃那摩即答应世尊而往诣巴朗岛卡拉马2之住处。诣已，设席已，准备洗足水已，来诣世尊之处。诣已，白世尊：
    “大德！敷座已，洗足水已备。大德！唯世尊知时。”
三
    时，世尊即诣巴朗岛卡拉马＊住处。诣已，坐于所设之座，坐已，洗两足。时释迦族之摩诃那摩谓：
    “今非奉侍世尊之侧时，世尊已疲倦，我将于明日近侍世尊。乃问讯世尊右绕而去。”
    时，释迦族之摩诃那摩过其夜后，再诣世尊之处。诣已问讯世尊而坐于一面。世尊告坐于一面之释迦族之摩诃那摩曰：
四
    摩诃那摩！世有此等三种人之师。云何为三之师耶？
    摩诃那摩！世有一类之师，施设欲之遍智，不施设色之遍智，不施设受之遍智。
    摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，不施设受之遍智。
    摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，施设受之遍智。
    摩诃那摩！世有此等三种人之师。摩诃那摩！此等三师之归趣，是一耶或多耶？
五
    如是说时，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一’。
    如是说时，世尊即告释迦族之摩诃那摩曰：摩诃那摩！汝说是多。再度，巴朗岛卡拉马语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一。’再度，世尊告于释迦族之摩诃那摩曰：摩诃那摩！汝说是多。第三度，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一。’第三度，世尊告于释迦族之摩诃那摩曰：‘摩诃那摩！汝说是多。’
六
    时巴朗岛卡拉马＊曰：
    ‘呜呼！我在释迦族大尊贵之摩诃那摩面前，受到沙门瞿昙乃至三次之辱，我不如离去此迦毗罗［城］。’时，巴朗岛卡拉马即离去迦毗罗［城］，彼于离去迦毗罗［城］后，唯此离去而不复返。

注：
2 「巴朗岛卡拉马」底本虽为 Bharaṇḍukassa，但暹本即 Bharandussa 与前所云之 Bharaṇḍu 相合。以下之［＊］亦尔。


三集·125经

《增支部·三集·125经》

    百二十五3
一
    一时，世尊住在舍卫［城］给孤独园。时哈它卡天子于夜具极美之姿色4，照遍祇陀林各处，诣世尊之处。诣已，于世尊前，虽想伫足而立，却惟有沉陷而不能站立，犹如将苏油或胡麻油灌注于砂时，随即沈渗入而不住，正如是，哈它卡天子于世尊前，虽想伫足而立，而唯陷沈，却不能站立。
二
    时，世尊即告哈它卡天子曰：“哈它卡！汝应化作粗之自体。
    “大德！唯然。”哈它卡天子即答应世尊，化作粗之自体，问讯于世尊而坐于一面。世尊即告坐于一面之哈它卡天子曰：
    哈它卡！往昔为人时，汝所有之法，如今尚是汝之所有否？
    “大德世尊！往昔为人时，我所有之法，如今尚是我之所有；然，亦有不为我所有之法。”“大德！犹如世尊今为比丘、比丘尼、优婆塞、优婆夷、王、大臣、外道弟子所围绕而住。正如是，大德！我是为诸天子所围绕而住。大德！乃至从远方而来之诸天子亦言‘我等欲于哈它卡天子前听法。’大德！我对三种法不饱、死而不厌者。云何为三法耶？
    大德！我于见世尊之事不饱、死而不厌。大德！我于听正法之事不饱、死而不厌。大德！我于承事僧伽之事不饱、死而不厌。
    大德！我于此等三种法不饱、死而不厌［天子如是言］。
    于何时见世尊5 得饱足非梦
    承事僧伽时　　亦听正法时
    学着增上戒6 　欣喜听正法
    三法不饱足　　无烦哈它卡。

注：
3 参照杂二 二（大、二、一五九a）、别杂九（大二、四四二a）。
4 「极美之姿色」底本之 abhikkhantavaṇṇā 应如暹本作为 abhikkhantavaṇṇano。
5 底本 Bhagavato 前之 nāhaṁ 是不成其格调，应依暹本删除。又同行之 tittiṁ ajjha 应如暹本之采作 titti addhā，但无否定之语气，故而不成意义、故今即稍为改其形式读为titti n'addhā。
6 「增上戒」底本之 adhisīle 根据暹本应作为 adhisīlaṁ。


三集·126经

《增支部·三集·126经》

    百二十六7
一
    一时，世尊住波罗奈之仙人落处鹿苑。时，世尊即于日前分着内衣、执钵、披衣、为乞食而入于波罗奈。时，世尊即在市场之匹拉卡树傍行乞。见一比丘，［于静虑］失爱昧，味着于外境，失去正念，不正知而无法寂静，心迷乱而诸根放荡。见彼比丘［世尊］即曰：
    “比丘！比丘！汝勿为自身作吐出食、比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。
二
    时，彼比丘即从世尊之训诫而起厌离心，其时世尊于波罗奈行乞已，午后由乞食还，告诸比丘曰：
    诸比丘！我于此地，在日前分着内衣、执钵、披衣、为乞食而入波罗奈。诸比丘！我在牛市场之匹拉卡树傍行乞，见一比丘［于静虑］失爱昧，味着于外境，失去正念，不正知而无法寂静、心迷乱而诸根放荡。见已，彼比丘，我即作如是言：
    ‘比丘！比丘！汝勿为自身作吐出食。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。’诸比丘！时，彼比丘受我之训诫即起厌离心。
三
    如是说时，有一比丘白世尊言：“大德！何为吐出食耶？何为腥？何为蝇耶？”
    比丘！贪求是吐出食，嗔恚是腥，恶不善之寻是蝇。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不追逐，无有是处。”
    不护眼与耳　　不作防诸根
    基贪诸思惟　　蝇则追随来
    比丘吐出食　　腥味之浸入
    涅槃将遥远　　唯受苦而已
    于村或于林8 　不至己之寂9
    愚无智乃蝇　　亦附随巡行10
    诸人具戒慧　　如若寂静乐
    蝇类则灭无　　寂静乐于寝。

注：
7 参照杂三九（大二、二八三a）、别杂一（大二、三八〇b）。
8 「林」底本之 raññe vā 是不成其格调，应如暹本，可作无此字。
9 「己之寂」底本之 sammattano 应如暹本读为 samam attano。
10 「巡行」底本之 pareti 应如暹本作 careti，如此可与注释文相合。


三集·127经

《增支部·三集·127经》

    百二十七11
一
    一时，具寿阿那律来诣世尊所在处。诣已，问讯世尊坐于一面。坐于一面之具寿阿那律即白世尊言：
    “大德！我于世间，以超人清净之天眼，多见女人身坏、死后，生于无幸处、恶趣、险难、地狱。大德！成就何法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱耶？”
二
    “阿那律！成就三种法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱。云何为三法耶？
    阿那律！世间有女人，于日前分时，以悭吝垢所缠之心住于家，日中时，以嫉妒所缠之心住于家，日后分时，以欲贪所缠之心住于家。阿那律！成就此等三种法之女人，身坏、死后、生于无幸处、恶趣、险难、地狱。”

注：
11 参照增二二（大二、六〇八c）。S.vol.5,P.294。


三集·128经

《增支部·三集·128经》

    百二十八
一
    尔时，具寿阿那律往诣舍利弗之处。诣已，与具寿舍利弗互相庆慰，欢喜而为可感铭之交谈已，坐于一面。坐在一面之具寿阿那律言具寿舍利弗曰：
    “友舍利弗！我于世间，以超人清净之天眼见千世［界］。复次，我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。然而，我心是无取而不能解脱。”
二
    “友阿那律！汝思惟：‘我以超人清净之天眼见千世［界］。’此是汝之慢，又，友阿那律！汝思惟：复次我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。此是汝［心之］掉动。又，友阿那律！汝思惟：然而，我心无取而不解脱。此是汝之恶作。具寿阿那律断此等三法、不思惟此等三法，而宜将心运于不死界。”
三
    于是，具寿阿那律即于后时断此等三法，不思惟此等三法，而将心运于不死界。于是，具寿阿那律即单独隐栖、不放逸、炽然、心勤苦而住。不久，善男子于现法自觉已，从家趣于无家之目的、无上梵行之终末，作证具足而住。此生已尽、梵行已住、所作已作、无再［住于］现状。其具寿阿那律复成为阿罗汉之一人。


三集·129经

《增支部·三集·129经》

    百二十九12
一
    诸比丘！此等三者，是为所隐覆而有效果，并非显露。云何为三耶13？
    诸比丘！女人是为所隐覆而有效果，并非显露。诸比丘！婆罗门之真言是为所隐覆而有效果，并非显露。诸比丘！邪见为所隐覆而有效果，并非显露。诸比丘！此等三者，是为所隐覆而有效果，并非显露。
二
    诸比丘！此等三者，是显露而光辉，并非隐覆。云何为三光耶？
    诸比丘！月轮是显露而光辉，并非隐覆。诸比丘！日轮是显露而光辉，并非隐覆。诸比丘！如来所说之法律是显露而光辉，并非隐覆。诸比丘14！此等三者，是显露而光辉，并非隐覆。

注：
12 参照增二二（大二、六〇七b）。
13 「云何为」底本之 kattamāni，乃 katamāni 之误植。
14 「诸比丘！」依据暹本应加 bhikkhave 之语。


三集·130经

《增支部·三集·130经》

    百三十15
一
    诸比丘！世间有此等三种人。云何为三种人耶？
    是为喻作刻于岩石之人、为喻作书于地上之人、为喻作书于水上之人。
    诸比丘！又，谁为喻作刻于岩石之人耶？
    诸比丘！世有一类人，数数起忿。又，其忿永附随于彼。诸比丘！譬如刻在岩石之字，风或水亦不能速灭、能永存。正如是，世有一类人，数数起忿。又，此忿是永附随于彼。诸比丘！此说为喻作刻于岩石之人。
二
    诸比丘！又，谁是为喻作书于地上之人耶？
    诸比丘！世有一类人，数数起忿。然而，其忿不永附随于彼。诸比丘！譬如地上之书字，风或水即能速灭，不能永存。正如是，诸比丘！世有一类人，数数起忿。然而，其忿是不能永附随于彼，诸比丘！此说为喻作书于地上之人。
三
    诸比丘！又，谁是为喻作书于水上之人耶？
    诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，仍然和合、亲切、欢喜。诸比丘！譬如水中之字是完全快速消失，不永存。正如是，诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，然仍和合、亲切、欢喜。诸比丘！此是为喻作书于水上之人。诸比丘！世间有此等三种人。

注：
15 参照 Puggalapaññatti 3. 9。


三集·131经

《增支部·三集·131经》

        第四 战士品
    百三十一
一1
    诸比丘！成就三支之战士，是适当于王，堪为王所使用，可算是王之股肱。云何为三支耶？
    诸比丘！世有战士，能远射，又，能不误2射，又，能破大集团。诸比丘！成就此等三支之战士，是适当于王，堪为王所使用，可称是王之股肱。
二
    诸比丘！正如是，成就三支之比丘，应受献食物……乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，能远射，又能不误射，能破大集团。
三
    诸比丘！又，比丘是如何而能远射耶？
    诸比丘！世间有比丘，将所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切色──此非属于我，此并非是我，此并非我之内我──如是如实以正慧见。
    将所有受之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切受──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有想的过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切想──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有行之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切行──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有识之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有3远或近之一切识──此非属于我、此非是我、此非我之内我──如是如实以正慧见。诸比丘！比丘是如是能射远方。
四
    诸比丘！又，比丘是如何能不误射耶？
    诸比丘！世间有比丘，如实而知此是苦。……乃至……如实知此是趣于灭苦之道。诸比丘！比丘是如是能不误射。
五
    诸比丘！又，比丘是如何而能破大集团耶？
    诸比丘！世间有比丘，能破大无明蕴。诸比丘！比丘是如是能破大集团。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
1 参照 A. vol. 2, P. 170。
2 「不误」底本之 akkhaṅa 是 akkhaṇa 之误植。
3 「所有」准于前之数例，又根据暹本认为底本是漏脱了 ye 之语，故今在此补充。


三集·132经

《增支部·三集·132经》

    百三十二
    诸比丘！此等是三种众会。云何为三耶？
    以伪美所训练4之众会，以质问所训练5之众会，应意乐所训练之众会。诸比丘！此等是三种之众会。

注：
4 「以伪美受训练」底本之 ukkācita vinītā 应如暹本合成为 ukkacitavinītā。
5 「以质问受训练」之 paripucchā vinītā 亦准前。


三集·133经

《增支部·三集·133经》

    百三十三
    诸比丘！成就三支之友者，是可亲近。云何为三友耶？
    诸比丘！世间有比丘，能施难施者，能作难作者，能忍难忍者。诸比丘！成就此等三支之友者，是可亲近。


三集·134经

《增支部·三集·134经》

    百三十四6
一
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住7，一切行是无常。如来以此现等觉、现观。现等觉已，现观已，即明了一切行是无常。并叙说、施设、建立、开启、分别，而彰显之。
二
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定＊而住，一切行是苦。如来以此现等觉，现观，现等觉已，现观已，即明了一切之行是苦。并叙说、施设、建立、开启、分别，而彰显。
三
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定＊而住，一切法是无我。如来以此现等觉、现观。现等觉已，现观已，即明了一切法是无我、并叙说、施设、建立、开启、分别，而彰显。

注：
6 参照 S. 12. 20 & 22. 90杂一〇（大二、六六b）。
7 「定之」底本之 va 是取自暹本之 va' 次下之［＊］符号亦尔。


三集·135经

《增支部·三集·135经》

    百三十五
一
    诸比丘！譬如所有以丝所织之布中，发褐是最下劣者。诸比丘！发褐是冷之时即冷、暖之时即暖、色恶而触之不快。诸比丘！正如是，所有众多之沙门论师中，末伽梨论是最恶。诸比丘！末伽梨痴人是如是说、如是见：无有业、无有业果、无有精进。
二
    诸比丘！所有过去世之应供、正自觉者世尊，悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人遮止此等，言：无有业、无有业果、无有精进。
三
    诸比丘！所有未来世之应供、正自觉者、世尊、悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人，遮止此等，言：无有业、无有业果、无有精进。
    诸比丘！现在之我、应供、正自觉者是业论者、业果论者、精进论者。末伽梨痴人亦遮止我［之说］，言：无有业、无有业果、无有精进。
四
    诸比丘！譬如在河口敷设网，将会带来多鱼之损伤、丧失。诸比丘！正如是，末伽梨痴人宛如人之网，生于世，带来众多有情之损害、苦、损伤、丧失。


三集·136经

《增支部·三集·136经》

    百三十六8
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    信圆足、戒圆足、慧圆足是。诸比丘！此等三者，是圆足。

注：
8 参照A.vol.2,P.66。


三集·137经

《增支部·三集·137经》

    百三十七9
    诸比丘！此等三者，是增长。云何为三增长耶。
    信增长、戒增长、慧增长是。诸比丘！此等三者，是增长。

注：
9 百三十七 底本在此处虽不分段章，然据出于卷末之摄句，今作改。


三集·138经

《增支部·三集·138经》

    百三十八10
一
    诸比丘！我当说三种之未调马。又，我当说三种之未调人。谛听，善作意之，我当说［世尊说］。
    “唯然，大德！”彼等11比丘众则回答世尊。世尊说曰：
    “诸比丘！又，如何为三种之未调马耶？
    诸比丘！世间有一类未调马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马、具速疾，具美色，具身高与体壮、诸比丘！此是三种未调马。
    诸比丘！又，如何是三种未调人耶？
    诸比丘！世间有一类未调人，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世有一类未调人，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调人，具速疾，又具美色，又具身高与体壮。
二
    诸比丘！又如何是未调人具速疾，不具美色，不具身高与体壮耶？
    诸比丘！世间有比丘，如实而知此是苦……乃至……如实而知此是趣于灭苦之道。说此为彼之［智之］速疾。然而，为问及胜法12、胜律13、却怖而不能答，说此为无［德之］美色。复次，彼未得衣、食、座、床、病缘药14、资具，说此为彼不具身高与体壮。诸比丘！如是未调人是具有速疾而不具美色，不具身高与体壮。
三
    诸比丘！又，如何是未调人具速疾，具美色而不具身高与体壮耶？
    诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道。此说为彼之速疾。诸比丘！复次，为问及胜法、胜律、不怖而答，此说为彼之美色。然而，彼未得衣、食、床、座、病缘药、资具。此说为彼不具之身高与体壮。诸比丘！如是未调人是具速疾，具美色而不具身高与体壮。
四
    诸比丘！又，如何是未调人具速疾，又具美色，又具身高与体壮耶？诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道，此说为彼之速疾。复次，为问及胜法、胜律、不怖而答，此说为彼之美色。复次，彼已得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！如是未调人是具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种未调人。

五15
    诸比丘！我当说三种良马。又，［当说］三种人中之良马，谛听，善作意之，我将说。
    彼等比丘众即回答世尊：“唯然，大德！”世尊曰：
    诸比丘！云何为三种良马耶？
    诸比丘！世间有一类良马，具速疾，不具美色，不具身高与体壮。复次，诸比丘众！世间有一类良马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类良马，具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种良马。
六
    诸比丘！又，谁是三种人中之良马耶？
    诸比丘！世间有一类人中之良马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类人中之良马，具速疾，又具美色，不具身高与体壮。诸比丘！复有一类人中之良马，具速疾，又具美色，又具身高与体壮。
七
    诸比丘！又，如何是人中良马具速疾，不具美色，不具身高与体壮耶？
    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处般涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，即怖而不能答，此说为彼无美色。复次，彼是不得衣、食、床、座、病缘药、资具，此说为彼不具身高与体壮。诸比丘！如是人中良马是具有速疾，不具美色，不具身高与体壮。
八
    诸比丘！又，如何是人中良马16具速疾，具美色而不具身高与体壮耶？
    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是不得衣……资具，此说为彼不具身高与体壮。诸比丘！如是，人中之良马是具速疾，具美色，不具身高与体壮。
九
    诸比丘！又，如何是人中之良马具速疾，又具美色，又具身高与体壮耶？
    诸比丘！世间有比丘，五顺下分结之……乃至……从彼世［界］成为不退转者。此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣……资具，此说为彼之身高与体壮。诸比丘！如是人中之良马是具速疾，又具美色，又具身高与体壮，诸比丘！此等三者，是人中之良马。

注：
10 百三十八　底本虽为百三十七，然基于前述之理由、今即如样作改。参照杂三二（大二、二三二b）、别杂八（大二、四二八b）。
11 「彼等」底本虽作 bhikkhave，然意义不通顺，应如暹本之有 te。
12 参照 A. vol. 4, P. 398。
13 「胜律」底本之 abhivinayo 应如暹本之作为 abhivinaye。
14 「病缘药」底本是漏脱 gilāna 之语。
15 「五」底本是将此以后作为百三十八，将今之五作一，于顺序虽仿此，但是比照卷末之摄句、不在此处分段章。五-九是参照杂三二（大二、二三二c）别杂八（大二、四二八c）。
16 在（人中之良马）之前之 bhikkhu 之语，是据前后之类文及暹本，可予删除。


三集·139经

《增支部·三集·139经》

    百三十九17
一
    诸比丘！我当说三种最良马，又当说三种人中之最良马，谛听，善作意之，我将说。
    诸比丘！又，如何为三种最良马耶？
    诸比丘！世间有一类最良马……乃至……具速疾，又具美色，又具身高与体壮。诸比丘！此等是三种最良马。
    诸比丘！又，谁是三种人中之最良马耶？
    诸比丘！世间有一类人中之最良马……乃至……具速疾，又具美色，又具身高与体壮……乃至……
二
    诸比丘！又，如何是人中之最良马具速疾，又具美色，又具身高与体壮耶？
    诸比丘！世间有比丘，漏尽故于现法自觉无漏之心解脱、慧解脱已，作证具足而住，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！诸比丘！如是人中之最良马具速疾，又具美色，又具身高与体壮。诸比丘！此等是人中三种之最良马。”

注：
17 参照杂二三（大二、二三三b）别杂（大二、四二九a），今卷、三集之九二及一三一。


三集·140经

《增支部·三集·140经》

    百四十
一
    一时，世尊住王舍［城］之孔雀饲育处遍历者家。于彼处世尊告诸比丘曰：“诸比丘！”比丘众即应答世尊：“大德！”世尊曰：
    “诸比丘！成就三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。云何为三耶？
    是无学之戒蕴、无学之定蕴、无学之慧蕴。诸比丘！成就此等三法之比丘是达于究竟边际，得究竟安稳，修究竟净行，是究竟终结，人天中之最胜。

二
    诸比丘！成就三法之比丘，是达于究竟边际……乃至……是人中之最胜。云何为三耶？
    神通神变18、记说神变、教诫神变是。诸比丘！成就此等19三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。

三
    诸比丘！成就三法而达于究竟边际……乃至……是人中之最胜。云何为三耶？正见、正智、正解脱是。诸比丘！成就此等三法之19比丘，是达于究竟边际……乃至……人天中之最胜。”

注：
18 参照A.vol.5.P.327，今卷（三集）之六十之四。
19 “此等之”底本之ime是imehi之误植。


三集·141经

《增支部·三集·141经》

        第五 吉祥品
    百四十一
    诸比丘！成就三法者，犹如为所牵连而置之堕于地狱。云何为三法耶？
    不善身业，不善语业、不善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之堕于地狱。
    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？
    善身业、善语业、善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之生于天国。


三集·142经

《增支部·三集·142经》

    百四十二
    诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？
    有罪之身业、有罪之语业、有罪之意业是。诸比丘！成就此三法者，犹如为所牵连而置之生于地狱。
    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？
    无罪之身业、无罪之语业、无罪之意业是、诸比丘！成就此等……乃至……生于天国。


三集·143经

《增支部·三集·143经》

    百四十三
    诸比丘！成就三法者，……乃至……不平等之身业、不平等之语业、不平等之意业是。诸比丘！成就此等……乃至……生于地狱。
    诸比丘！成就三法者，……乃至……平等之身业、平等之语业、平等之意业。


三集·144经

《增支部·三集·144经》

    百四十四
    ……乃至……不净之身业、不净之语业、不净之意业是……
    ……乃至……清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法者，犹如为所牵连而被置之生于天国。


三集·145经

《增支部·三集·145经》

    百四十五
    诸比丘！成就三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。云何为三法耶？
    不善之身业……乃至……不善的意业是。诸比丘！成就此等三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。
    诸比丘！成就三法之智者、贤明、善士，是保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。云何为三法耶？
    是善之身业、善之语业、善之意业……


三集·146经

《增支部·三集·146经》

    百四十六
    ……乃至……有罪之身业、有罪之语业、有罪之意业是……
    ……乃至……无罪之身业、无罪之语业、无罪之意业是……


三集·147经

《增支部·三集·147经》

    百四十七
    ……乃至……不平等之身业、不平等之语业、不平等之意业是……。
    ……乃至……平等之身业、平等之语业、平等之意业是……


三集·148经

《增支部·三集·148经》

    百四十八
    ……乃至……不净之身业、不净之语业、不净之意业是……乃至清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法之智者、贤明、善士，即保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。


三集·149经

《增支部·三集·149经》

    百四十九
    诸比丘！此等是三礼。云何为三礼耶？
    身、语、意是。诸比丘！此等是三礼。


三集·150经

《增支部·三集·150经》

    百五十
    诸比丘！凡是有情于日前分时，以身行妙行、以语行妙行、以意行妙行。诸比丘！彼等有情有善午前。诸比丘！凡是于日中分时，以身行妙行……乃至……以意行妙行，诸比丘！彼等有情有善日中。诸比丘！凡是有情于日后分时，以身行妙行……乃至……以意行妙行。诸比丘！彼等有情有善午后是。
    善所祭吉祥　　昼善觉亦善
    刹那须臾善　　献供最胜行
    身业是嫌荣　　语业是嫌荣
    心业是嫌荣　　有求亦嫌荣
    该荣者作已　　彼等得荣盆1
    彼等得安乐2 　佛教中增长
    汝等无病药　　一切亲给与
    第三竟小五十

注：
1 「得」底本之 labhat'应如暹本之作 labhant'。
2 「利」底本之 attha laddha 应如暹本之作为 attha-laddhā。


三集·151-152经

《增支部·三集·151-152经》

        裸形品
    百五十一
一
    诸比丘！此等是三种道。云何为三道耶？
    深固道、剧苦道、中道是。
    诸比丘！又，何为深固道耶？
    诸比丘！于世有一类人，如是说、如是见：诸欲无过失。彼即堕落于诸欲中1。诸比丘！此说为深固道。
二2
    诸比丘！又，何为剧苦道耶？
    诸比丘！于世有一类人，裸体而为［人］所厌弃之行。舐手，被呼唤而不来，等待而不住。不受持来之［施食］，更不受所作之［施食］，不应于请待，不受从瓮口［取出］之施食，不受从锅口［取出之施食］，隔门阈不受［施食］，隔杖不受［施食］，隔棒不受［施食］，两人食时不［从其一人之施食］受食，不从妊妇受［施食］、不从正在授乳妇人受［施食］，不从在男子间之受妇人［施食］，不受布告3［所得之施食］、不在狗居近处之所受［施食］，不在蝇群行处受［施食］，不受鱼，不受肉，不饮谷酒、木酒、谷类之酸粥，由一家［受食而还］，唯一抟［而生］，或从二家［受食而还］，唯二抟［而生］……乃至……从七家［受食而还］，唯七抟［而生］，以一碗而生、以二碗而生……乃至……以七碗而生，一日摄一食，二日摄一食……乃至……七日摄一食。如是于半月之间行循环4而食，彼食生菜、食粟粒、亦食野生之谷类、亦食削皮之屑食、亦食苏苔树脂、亦食糠、亦食被投弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食树林中之根或果食而生、亦食落下之果实。彼亦着麻衣，亦着尸衣、亦着杂衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂开之鹿皮衣、亦着结芳草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣，拔须发、勤于拔须发行、直立而却座。或蹲踞、或修蹲踞之精勤、或处荆棘之上、或卧荆棘之床、或修［朝与日中］与晚之［三时］入于水之行而住。如是修以上多种类之身痛、遍痛之行而住、诸比丘！此说为剧苦道。
三5
    诸比丘！又，以何为中道耶？
    诸比丘！于世有比丘，于身循观身而住，炽然、正智、而具念。应除对世之贪与忧，于心、于受……乃至……于法循观法而住、炽然、正知、而具念。应除对世之贪与忧。诸比丘！此说为中道。诸比丘！此等即三种之道也。
    百五十二
    诸比丘！此等是三种道。云何为三道耶？
    深固道、剧苦道、中道是。
    诸比丘！又，何为深固道耶？
    ……乃至［百五十一之一］……诸比丘！此说为深固道。
    诸比丘！又，何为剧苦道耶？
    ……乃至［百五十一之二］……诸比丘！此说为剧苦道。
    诸比丘！又，何为中道耶？
    诸比丘！于世有比丘，为欲不生未生之恶不善法，而策励、而发勤、而策心、而修持。为欲断已生之恶不善法，而策励、而发勤、而策心，而修持。为欲生未生之善法，而策励、而发勤、而策心、而修持。为欲住、为不失、为倍增、为广大、为修习、为圆满已生之善法、而策励、而发勤、而策心、而修持……乃至……而修欲勤行成就神足、而修精进三摩地、心三摩地、观三摩地勤行成就神足……乃至……修信根、修精进根、修念根、修定根、修慧根……乃至……修信力，修精进力、修念力6、修定力、修慧力、修念觉支、修择法觉支、修精进觉支、修喜觉支、修轻安觉支、修定觉支、修舍觉支、修正见、修正思惟、修正语、修正业、修正命、修正勤、修正念、修正定。诸比丘！此说为中道。诸比丘！此即三种道。

注：
1 「与」应如暹本、在 doso 之后，该有 ti。
2 参照南传藏六、二三七页。
3 「布告」底本之 sankittisu 应如暹本之作 sankittīsu。
4 「循环」就是一日一次、二日一次、七日一次、半月一次受食而食。
5 参照 S. 2. 17; vol. 5, P. 141。
6 「修念力」于底本虽遗脱，依暹本补译。


三集·153-162经

《增支部·三集·153-162经》

    百五十三
    诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？
    自行杀生，又劝他杀生，又称赞杀生。诸比丘！成就此等三法者，犹如为所牵连而置之生于地狱。
    诸比丘！成就三法者犹如为所牵连而置之生于天国。云何为三法耶？
    自行离杀生，又劝他离杀生，又称赞离杀生事……
    百五十四
    ……乃至……自行取不与之物，又劝他不与取，又称赞不与取……乃至……
    自行离不与取、又劝他人……乃至……称赞离不与取事……
    百五十五
    ……乃至……自行于欲邪行、又劝他于欲邪行，又称赞于欲邪行……乃至……
    自行离于欲之邪行，又劝他人离于欲之邪行，又称赞离于欲之邪行……
    百五十六
    ……乃至……自行虚诳语，又劝他虚诳语，又称赞虚诳语……乃至……
    自离虚诳语，又劝他离虚诳语，又称赞离虚诳语……
    百五十七
    ……乃至……自行离间语，又劝他离间语，又称赞离间语……乃至……
    自行离离间语，又劝他离离间语，又称赞离离间语……
    百五十八
    ……乃至……自行粗恶语，又劝他粗恶语，又称赞粗恶语……乃至……
    自行离粗恶语，又劝他离粗恶语，又称赞离粗恶语
    百五十九
    ……乃至……自行杂秽语，又劝他杂秽语，又称赞杂秽语……乃至……
    自行离杂秽语，又劝他离杂秽语，又称赞离杂秽语……
    百六十
    ……乃至……自行贪，又劝他贪，又称赞贪……乃至……
    自行不贪，又劝他无贪，又称赞无贪……
    百六十一
    ……乃至……自行嗔，又劝他嗔、又称赞嗔……乃至……
    自行不嗔、又劝他无嗔、又称赞无嗔……
    百六十二
    ……乃至……自行怀邪见，又劝他邪见，又称赞邪见……乃至……
    自行怀正见，又劝他正见，又称赞正见，成就此等三法者，犹如为所牵连而置之生于天国。


三集·163经

《增支部·三集·163经》

    百六十三7
    诸比丘！为了知于贪，应修三法。云何为三法耶？
    空三摩地、无相三摩地、无愿三摩地是。诸比丘！为了知于贪，应修此三法。
    诸比丘！为遍知于贪，为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此三法。
    为嗔……乃至……为痴、为念、为恨、为恼、为嫉、为悭，为诳、为谄、为傲、为愤发、为慢、为过慢、为憍、为放逸，为了知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃。应修此等之三法。
    世尊说此，彼等比丘即欢喜信受世尊之所说。

一集与二集与三集竟

注：
7 参照增二四（大二、六三〇b）S.vol.4,P.360。


三集·摄句

《增支部·三集·摄句》

        摄句
    三 第三集
    愚人、标识、33思惟34、过、非理、不善、有罪、有恼害、恶行、垢［一～十］。
    高名、应忆、无希望、转轮、波制多那、无戏论、35己、天、更有二种之得［十一～二十］身证、病人、行、大竭、漏疮36、应亲近、应厌弃、37华语人、盲人、以及覆38［二十一～三十］在梵天、阿难、舍利弗、缘、阿罗毗之［王子］、天子、二种王、无苦、增上之品39［三十一～四十］。
    现前、处、他人40、转41、智者、与持戒、有为、山、勇猛、大贼，此等为十42［四十一～五十］。
    二种人、婆罗门、遍历者、涅槃、大家、婆蹉种、提坎那、生闻、伤歌逻［第五十一～六十］。
    外道、怖畏、耶那迦、舍罗步、羁舍子、沙罗、言依、他宗者、不善根，43以及布萨支，此等为十［六十一～七十］。
    阐那、阿时婆迦、释迦族、离系、当劝导、思、希望、信行、香、阿毗浮、沙门、良田、跋耆子、有学、说三种有学44、二种学、崩伽阇45 ［七十一～九十］。
    必然、远离、第一众、三种之骏马、衣、树皮衣、46一掬盐、尘垢洗涤者、黄金匠五十［九十一～百］。
    以前之遍求、味着物、号泣、无三事之厌足、二种屋尖顶、二种缘、更复二种［缘］［百一～百十］。
    生于无幸处47难、不可量、无边处、缺损、正确、业、二种清净、与寂默品［百十一～百二十］。
    俱尸那揭罗、嘲弄、高它马卡、巴朗岛、哈它卡、吐出食、二种阿那律、被隐覆、刻于岩石，此等为十［百二十一～百三十］。
    战士、众会、友、出世、发褐、圆足、三种增长、三种未调马、孔雀饲育处品［百三十一～百四十］。
    不善、有罪、不平等、不净、于所害有四、礼、善48之午前品［百四十一～百五十］。

注：
33 以下之 uddāna 是出于暹本而成为全部之颂文。底本语句之可疑处，是尽可能依暹本改正。
34 「思惟」暹本即作为 cintā。
35 「无戏论」暹本即作 apaṇṇakattā。
36 「漏疮」底本之 arūko 是依前文视为 aruko，暹本即作 vajirena。
37 「厌弃」暹本是 jīguccha「for jīguccha？」
38 「覆」暹本是 avakujjita。
39 「品」暹本无。
40 「他人」暹本即作 paresaṁ。
41 「转」暹本作为 paccaya-vattaṁ，而且是放在 paresaṁ 之前。
42 「十」暹本作为 ekārasa「十一」。
43 「不善根」底本之 akusulamūla 是 akusalamūla 之误植。
44 「又说三种有学」底本虽作为 pañca masāyo ca sādhikā vuttā 却意不明，今暂依暹本tayo ca sekhino vuttā。
45 「崩伽闍」取自暹本之 paṅkadhena。
46 「树皮衣」依先前之文即（树皮衣）是在（衣）之次前。
47 「无幸处」底本之 apāyikā 是 āpāyikā 之误。
48 「善」底本之 sukha；在暹本即作为 sv。依先前之本文看来而采用此形。


四集

原版目次

    增支部经典二

关世谦 译

    今卷是十一集中之第四集，收有二十八品二百七十一经。于此中，想是出前卷第三集之部份经，更加上一项或数项而收集为零一经，在经中处处可以看到。例如六十三是第三集之三十一(参照原典增支部经一、二一四页)不过如于梵天、先范师、应请者之三，加上先天神一项。如是增减之由来处，大概项目少的先已存在，虽后加上一项或数行为零外一经，但不能这样一律的断定，其起原有种种不同吧！或最初由诵者的意见，依其何等理由，亦可见有三项或四项之二种经，或传持者之意见，而后增、减行的。然，对此项目之增减，应该经调查研究后，才断定其成立之前后。

四集                                                         (暹罗本品目)
    一 班达迦玛品…………………………………………………………………………一
    二 行品………………………………………………………………………………二四
    三 优楼比螺品………………………………………………………………………三七
    四 轮品………………………………………………………………………………五八
    五 赤马品……………………………………………………………………………七九
         以上初之五十
    一 福生品……………………………………………………………………………九五
    二 适切业品………………………………………………………………………一一二
    三 无戏论品………………………………………………………………………一三0
    四 不动品…………………………………………………………………………一四二
    五 阿修罗品………………………………………………………………………一五七
         以上第二之五十
    一 云品……………………………………………………………………………一七三
    二 只尸品…………………………………………………………………………一九一
    三 怖畏品…………………………………………………………………………二0六
    四 补特伽罗品……………………………………………………………………二二四
    五 光品……………………………………………………………………………二三三
         以上第三之五十
    一 根品……………………………………………………………………………二三八
    二 行品……………………………………………………………………………二五0
    三 故思品…………………………………………………………………………二六五
    四 战士品…………………………………………………………………………二八三
    五 大品……………………………………………………………………………三0五
         以上第四之大五十
    一 善士品…………………………………………………………………………三五0
    二 庄饰品…………………………………………………………………………三六六
    三 妙行品…………………………………………………………………………三七0
    四 业品……………………………………………………………………………三七四
    五 犯畏品…………………………………………………………………………三八八
    六 通慧品…………………………………………………………………………四00
    七 业道品…………………………………………………………………………四一一
       毕品……………………………………………………………………………四一四
         以上第五之五十
    中文索引………………………………………………………………………………(1)


四集·1经

《增支部·四集·1经》

增支部经典

归命彼世尊　　应供等觉者

四集

第一之五十
        第一 班达迦玛品
    一1
一
    如是我闻。尔时，世尊住跋耆之班达迦玛。于彼处，世尊言诸比丘曰：“诸比丘！”诸比丘答世尊：“大德！”世尊曰：
二
    “诸比丘！由于不知四法，不获证悟故，我与汝等长劫以来，如是流浪与轮回。四法为何？
三
    诸比丘！不知圣戒，不获证悟故，我与汝等长劫以来，如是流浪与轮回。诸比丘！不知圣三摩地，不获证悟故，……乃至……。诸比丘！不知圣慧，不获证悟故，……乃至……。诸比丘！不知圣解脱，不获证悟故，我与汝等长劫以来，如是流浪与轮回。
四
    诸比丘！证知圣戒，证知三摩地，证知圣慧，证知圣解脱时，可断有爱，可尽有缚，更无后有。”
五
    世尊语此，善逝说此已，师尊再说：
    戒与三摩地智慧　　乃至无上之解脱
    方能悟得此等法　　声誉崇高乔达摩
    依证智慧方知斯　　而向诸比丘说法
    诸苦已尽为人师　　具足慧眼般涅槃

注：
1 参阅Mps.IV.2-3（南传藏、七，大般涅槃第四诵品第二~三节）、长阿含经四（大正藏、一·一三a）。


四集·2经

《增支部·四集·2经》

    二
一
    诸比丘！不能成就四法故，说由此法及律堕落。四者为何？
    诸比丘！不能成就圣戒故，说由此法及律堕落。诸比丘！不能成就三摩地故，……乃至……。诸比丘！不能成就圣慧故，……乃至……。诸比丘！不能成就圣解脱故，说由此法及律堕落。
    诸比丘！不能成就此等四法故，说由此法及律堕落。
二
    诸比丘！能成就四法故，说由此法及律不堕落。四者为何？
    诸比丘！能成就圣戒故，说由此法及律不堕落。
    诸比丘！能成就三摩地故，……乃至……
    诸比丘！能成就圣慧故，……乃至……
    诸比丘！能成就圣解脱故，说由此法及律不堕落。
    诸比丘！能成就此等四法故，说由此法及律不堕落。
三1
    死堕者实是堕落　　又于贪染复还来
    作所应作好乐喜　　悦豫由乐而达到。

注：
1 底本原无“三”字，准以下多数经文成例，私加。


四集·3经

《增支部·四集·3经》

    三
一1
    “诸比丘！成就四种法之愚者、昏昧不善之人，［刻意］保护于损伤、失坏自己。是为有罪，是智者所呵毁，又将生多非福。四种法为何？
    不予细察、不加明究，于不该赞叹之人，漫加赞誉；不细察、不明究，而诋毁应予赞叹之人；不细察、不明究，对于不应信任之事物，竟予信任；不细察，不明究，对于应予信任之事物，竟然不予信任。
    诸比丘！成就此等四法之愚者2、不明事理之不善人，刻意保护于损伤、失坏自己。是智者所呵毁，又将生多非福。
二
    诸比丘！成就四法之智者、贤明之善人，保护不损伤、不失坏自己。庶几无罪，不为智者所呵毁，又能生多福。四种法为何？
    细察、明究，不应赞誉之人，不予赞叹；细察、明究，赞叹应所赞誉；细察、明究，不应信任之事物，不予信任；细察、明究，应予信任之事物，予以信任。
    诸比丘！成就此等四法之智者、贤明之善人，保护3自己不令损伤、失坏。庶几无罪，不为智者所呵毁，又能生多福。”
三4
    应毁反赞彼　　诋毁应赞人
    彼已积口过　　为过而得乐
    为赌输财产　　己与一切俱
    过重无逾此　　于善则怒斥
    此过且自重　　尼刺岁十万
    四一頞部陀　　恶语意毁圣
    乍起到地狱。

注：
1 参阅增支部、二集第十二、五（南传藏、七·大般涅槃经第六诵品五节以下）。
2 “成就……愚者”四字系依暹罗本补入。
3 “保护”同上。
4 三颂，请参阅 Sn.verses 658-660；S.VI.I.9；a.x.86.


四集·4经

《增支部·四集·4经》

    四
一
    “诸比丘！于四事施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又将生多非福。四种法为何？
    诸比丘！于母施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又生多非福。诸比丘！于父施邪行……乃至……。诸比丘！于如来施邪行……乃至……。诸比丘！于如来弟子施邪行之愚者、不明事理之不善人，刻意保护于损伤、失坏自己。既当有罪，为智者所呵毁，将生多非福。诸比丘！于此等四事1施邪行之愚者，……又生多非福。
二
    诸比丘！于四事施正行之智者、明事理之善人，刻意保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。四种法为何？
    诸比丘！于母施正行之智者、明事理善人，保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。诸比丘！于父施正行……乃至……。诸比丘！于如来施正行……乃至……。诸比丘！于如来弟子施正行之智者、明事理之善人，［刻意］保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，将生多福。诸比丘！于此等四事施正行之智者，将生多福。”
三
    于母又于父　　或如来正觉
    或于彼弟子　　横施诸邪行
    斯人数正多　　是生非福人
    于父母所行2 　是非法智者
    在世为所呵　　死后趣恶道
    于母又于父　　或如来正觉
    或于彼弟子　　善施诸正行
    斯人数正多　　是生幸福人
    于父母所行2 　智者依正行3
    在世为人赞　　死后喜生天

注：
1 关于四事，据暹罗本补入 catusu 是正确。以下仿此。
2 行之 -cariyāya，暹罗作 -cariyāya 是正确，以下注［＊］者亦然。
3 暹罗本在（tāya）之次下无 naṁ 是正确。


四集·5经

《增支部·四集·5经》

    五1
一2
    “诸比丘！有此等四补特伽罗，存在于世中。四者为何？
    顺流行之补特伽罗，逆流行之补特伽罗，自住之补特伽罗，已渡到彼岸，住于陆地之婆罗门。
    又，诸比丘！何者名顺流行之补特伽罗？
    诸比丘！世间有一类补特伽罗，染习诸欲，造诸恶业。诸比丘！此名顺流行之补特伽罗。
    又，诸比丘！何者是逆流行之补特伽罗？
    诸比丘！世间有一类补特伽罗，不染习诸欲，又不造诸恶业，纵然有苦亦有忧，或泪流满面，亦力修圆满清净梵行。诸比丘！此名逆流行之补特伽罗。
    又，诸比丘！何者是自住之补特伽罗？
    诸比丘！世间有一类补特伽罗，由已尽五顺下分结而化生，于彼处般涅槃，不由彼世再退还。诸比丘！此名自住之补特伽罗。
    又，诸比丘！何种补特伽罗是已渡到彼岸，住于陆地之婆罗门？
    诸比丘！世间有一类补特伽罗，诸漏已尽，无漏心解脱、慧解脱，已于现法自知、作证、具足而住。诸比丘！此谓已渡彼岸，住于陆地之婆罗门。诸比丘！有此等四种补特伽罗存在世间。”
二
    倘不制诸欲　　无论任何人
    此世未离欲　　犹受用诸欲
    屡屡生老衰3 　彼等正所受
    克服诸种欲　　顺流之行人
    人以贤明故　　念此当唤起4
    诸欲及诸恶　　一无稍染习
    虽具诸苦痛　　亦须断诸欲
    逆流之行人　　彼名为诸人
三
    然者谁烦恼　　五者俱已断
    满足诸所学　　当更无退还5
    置心得自在　　诸根皆安定
    确有斯人时　　人说当自住
    胜劣事是谁　　智遍于见悟
    破已复云亡　　已然不存时
    彼智者清净　　于行令安住
    穷世际彼岸　　为说当至者6

注：
1 参阅集异门足论、九（大正藏二六．四〇四a）。
2 参阅 Pug. IV. 27。
3 云生与老衰 jāti-jarūpagāmi 者，于颂法稍异，在暹罗本作 jāti-jarūpagā hi 为正确。
4 云念 upaṭṭhitā sati 者，在暹罗本作 upaṭṭhitā-sati 为正确。
5 云退 apahānadhammo 者，暹罗本作 aparihānadhammo，而不成其语调，谅据雅语之音便法，应读作 'parihānadhammo。
6 日文南传藏依暹本补，今汉译，可不另加字。


四集·6经

《增支部·四集·6经》

    六
一1
    “诸比丘！有此等四补特伽罗，存在于世间。四者为何？
    少学而未达成2，少学已达成，多学而未达成，多学已达成等四者。
    又，诸比丘！云何于补特伽罗，少学而未达成？
    诸比丘！世间有一类补特伽罗，少学于经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解3等，彼既学得少分，而不解其义，不识本文，不行法随法4。诸比丘！如是补特伽罗，即谓少学而未达成。
    又，诸比丘！云何而谓补特伽罗少学已达成？
    诸比丘！世间有一类补恃伽罗，少学于经……乃至知解等，彼虽学得少分，而能知解其义，识其本文，行其法随法。诸比丘！如是补特伽罗，即谓少学已达成。
    又，诸比丘！云何补特伽罗多学而未达成？
    诸比丘！世间有一类补特伽罗，多学于经，乃至知解等，彼虽多学，但不解其义，不识本文，不行法随法。诸比丘！如是补特伽罗，即谓多学而未达成。
    又，诸比丘！云何而谓补特伽罗多学已达成？
    诸比丘！世间一类补特伽罗，经……多学知解，彼既学得多分，而知其意义，知其本文，行法随法。
    诸比丘！如是补特伽罗谓多学已达成。诸比丘！有此等四类补特伽罗，存在世间。”
二
    学得虽少分　　若戒有缺失
    因戒又学故　　二者彼所呵
    学得虽少分　　于戒无缺失
    因戒称赞彼　　彼学不充足
    学得方正多　　于戒有缺失
    因戒呵斥彼　　彼学力充足5
    学得方正多　　于戒遍具足
    因戒又学故　　二者称赞彼
    多学善守持　　正慧佛弟子
    如阎浮檀钵　　又有谁敢嗤
    诸天亦赞彼　　梵天岂不赞

注：
1 底本无此一字，系依后段「二」推酌加此一字。参阅此段文字 Pug. IV. 28。
2 「未达成」在底本之 anuppanno，在暹罗本与本书及注释均作 anupapanno，以其意义妥顺，故采用此语。此后之 uppanno 亦均仿此。
3 「知解」乃 vedallaṁ 之译，若依觉音之释，当为「满足得」或「喜得」义，详见圣语研究所第三所载，荻原云来之「九分教之新研究」，其中「吠陀罗」条下述论。
4 所谓「法随法」，系指随顺于四向、四果与涅槃之九出世法。
5 「彼之」于底本之 nāssa 意义不甚适当，乃采底本注脚所示与暹罗本之 tassa。


四集·7经

《增支部·四集·7经》

    七1
一2
    “诸比丘！有四种人，具聪明、调伏、无畏、多闻、持法，能行法随法，庄严僧团。四种为何？
    诸比丘！具聪明、调伏、无畏、多闻、持法，而能行法随法之比丘，庄严僧团。诸比丘！具聪明、调伏、无畏、多闻、持法3，又能行法随法之比丘尼，庄严僧团。
    诸比丘！具聪明……等之优婆塞，亦能庄严僧团。诸比丘！具聪明……等之优婆夷，亦能庄严僧团。诸比丘！此四种人，具聪明、调伏、无畏、多闻、持法，而能行法随法，以庄严僧团。”4
二5
    聪明又无畏　　多闻持法者
    修行法随法　　彼名耀僧团
    具戒之比丘　　多闻比丘尼
    具信优婆塞　　以及优婆夷
    彼等耀僧伽　　彼等耀僧伽。

注：
1 参阅增一阿含一九（大正藏二．六四五c）。
2 一，底本无此数字，依据前后数例私加。
3 持法（dhammadharā）底本缺此，考量文脉私补。
4 在日文本乃依暹本补加，今汉译可不另加字。
5 二，底本无此数字，今为加例，其理由亦如［02］所述。


四集·8经

《增支部·四集·8经》

    八1
一2
    “诸比丘！此等是如来之四种无所畏，如来成就此等无所畏，明言是最胜地位，于众中作狮子吼，能转法轮。四者为何？
    有人责难：汝自称正觉者，于此等诸法，不获现等觉──于此等法，或沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，我不见具足够条理，能反责于我，语其原因者。诸比丘！我悉尽知。诸比丘！我尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：汝自称漏尽者，此等漏犹尚未尽──于此等漏，或沙门、或婆罗门……反责于我，语其原因者。诸比丘！我悉尽知。诸比丘！我若尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：汝说此等乃障碍法者，习行于彼，未必为障碍──于此等法，或沙门、或婆罗门……反责于我，语其原因者。诸比丘！我悉尽知……又或有人责难：为得益而汝说法，彼所实行，实未尽了苦──于此，或沙门、或婆罗门……反责于我，语其原因。诸比丘！我悉尽知……。诸比丘！此即如来四无畏，如来成就此等无所畏，自称其最胜地位，于大众中作狮子吼，能转法轮。”3
二
    一切抗论等4 　为多人依止
    沙门婆罗门　　当依止此等
    非为此等法　　得如来位时
    得无所畏诤　　远超于路者
    谁人亦无余　　深通越法轮
    能转于一切　　怜悯诸有情
    如斯者此人　　天人最胜者
    住过存在世　　有情作归依

注：
1 参阅增一阿含一九（大正藏二．六四五b）。
2 一及二，底本缺，依前后多用例附加。
3 在日文本乃依暹本补，今汉译可不另加字。
4 以下二颂，底本错误颇多，依暹本订正如左：ye kcc'ime vādapathā puthussitā yannissitā samaṇa-brāhmaṇā ca Tathāgataṁ patvā na te bhavanti visāradaṁ vādapathātivattaṁ yo dhamma-cakkaṁ abhibhuyya kevali pavattayi sabba-bhūtanukampi taṁ tādisaṁ deva-manussa-seṭṭhaṁ sattā namassanti bhavassa pāragun 'ti 右第二颂初行之 kevali，暹本作 kevalaṁ 意义不通，今从觉音注释。


四集·9经

《增支部·四集·9经》

    九1
一2
    “诸比丘！此等四者，是爱之起处，于其处比丘之爱便起。四者为何？
    诸比丘！或为衣服故，比丘之爱便起；或为乞食故，……或为床座故，诸比丘！或为以上诸物更善，比丘之爱便起。
    诸比丘！此等四者，为爱之起处，于彼等处，比丘之爱便起。”
二
    人为爱所伴　　永处轮回续
    世世常彷徨　　不得逃出离
    了知此过患　　爱是苦原故
    离爱不取着　　比丘正念僧

注：
1 增一阿含二二 （大正藏二·六五八a）。
2 一及二，底本缺数字，据前后诸例私补。


四集·10经

《增支部·四集·10经》

    十1
一
    诸比丘！此等为四轭。四者为何？
    是：欲轭、有轭、见轭及无明轭。
    诸比丘！云何是欲轭？
    诸比丘！世间有一类者，于欲之集、没、味、过患，不知如实出离；彼欲之集、没、味2、过患，不知如实出离故，于诸欲，有欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着与欲爱等现起──。诸比丘！此名欲轭。
    以上是欲轭。又，云何是有轭？
    诸比丘！世间有一类者，于有……，不知如实出离；彼于有集……，不知如实出离故，于诸有，有贪、有喜、有亲、有闷、有渴、有恼、有着、有爱等现起，……。诸比丘！此名有轭。
    以上是欲轭与有轭。又，云何是见轭？
    诸比丘！世间有一类者，于见集……，不知如实出离；彼于见集……，不知如实出离故，于诸见，有见贪、见喜、见亲、见闷、见渴、见恼、见着、见爱等现起，……。诸比丘！此名见轭。
    以上是欲轭、有轭、见轭。又，云何是无明轭？
    诸比丘！世间有一类者，于六触处之集……，不知如实出离；彼于六触处之集……，不知如实出离故，于六触处，有无明、无智现起。诸比丘！此名无明轭。
    以上是欲轭、有轭、见轭、无明轭。
    杂染3而引后有4，恐怖之所伴，有苦之异熟，当来有生老死，与恶不善法相应5者，故名轭非安稳。诸比丘！此等是四轭。
二
    诸比丘！此等是四离系。四者为何？
    是：欲轭之离系、有轭之离系、见轭之离系、无明轭之离系。
    又，诸比丘！何为欲轭之离系？
    诸比丘！世间有一类者，于欲之集、没、味、过患，知如实出离；彼于欲之集……，知如实出离故，而于诸欲，欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着、欲爱等，不令现起……。诸比丘！此6名欲轭之离系。
    以上是欲轭之离系。又，云何有轭之离系？
    诸比丘！世间有一类者，于有之集……，知如实出离；彼于有之集……，知如实出离故，而于诸有，有贪、……有爱等，不令现起，……。诸比丘！此名有轭之离系。
    以上是欲轭之离系与有轭之离系。又，云何见轭之离系？
    诸比丘！世间有一类者，于见之集……，知如实出离；彼于见之集……，知如实出离故，而于诸见，见贪、……见爱等，不令现起……。诸比丘！是名见轭之离系。
    以上是欲轭之离系与有轭之离系与见轭之离系。又，云何无明轭之离系？
    诸比丘！世间有一类者，于六触处之集……，知如实出离；彼于六触处之集……，知如实出离故，而于六触处，无明、无智等，不令现起。诸比丘！此名无明轭之离系。
    以上是欲轭之离系，……无明轭之离系。
    杂染而引后有，恐怖之所伴，有苦之异熟，当来有生老7死，离系于恶不善法者，故名轭安稳8。诸比丘！此等是四离系。”
三9
    具欲轭有轭　　有两者相应
    见轭共相应　　无明为上首
    生死所迁流　　有情轮回续
    遍知一切欲　　复明悉有轭
    若遣除见轭　　又远离无明
    离系一切轭　　彼等越轭行

注：
1 增一阿含二二（大正藏二．六五八a）。
2 一及二，底本缺数字，据前后诸例私补。
1 参阅集异门足论、八（大正藏二六．三九九a、b）。
2 味　依前后文，又循暹本补 assādañ。
3 离染　底本之 saṅkilesehi 乃 saṅkilesikehi。
4 引后有　底本之 ponobhavikeki，系 ponobhavikehi 之误。
5 相应　底本之 saṁyutto，依暹本之本文及释文，取 sampayutto。
6 此　底本之 sa，一如暹本，应作 sa。
7 生老　底本之 jatijarā- 为 jātijarā- 之误。
8 轭安稳　底本之 yogakhemi，据暹本采 yogakkhemi。
9 二是三之误植。

    于兹并有摄句：
    不知、堕、二损伤与第五顺流。
    少闻、庄严、无所畏、爱与轭为十。


四集·11经

《增支部·四集·11经》

        第二 行品
    十一
一
    “诸比丘！于行，比丘起欲寻、恚寻或害寻，而1比丘相许于心，不断、不遣、不破、不灭者，诸比丘！如是比丘，虽行2而不炽然、不愧，犹常懈怠不断，名缺精进。诸比丘！于住，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽住亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于坐，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽坐亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于卧，比丘宿而起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是之比丘，虽卧亦不炽然……名缺精进。
二
    诸比丘！于行，比丘起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽行犹炽然、有愧、常不断发精进，名为不惜身命。诸比丘！于住，比丘……发精进，名不惜身命。诸比丘！于坐……发精进，名不惜身命。诸比丘！于卧，比丘寤而起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽卧犹炽然，常不断发精进，名不惜身命。”3
三4
    或步复成立　　或坐5犹或卧
    基家6恶寻思　　人若起于此
    彼乃行邪道　　着迷无正气
    斯比丘不得　　最上正觉器
    谁复行与住　　或坐犹或卧
    寻求思止已　　乐意寻思见
    斯比丘是得　　最上正觉器

注：
1 而，底本之 tañ ce，依暹本及他本应读 tañ ca 为正，以下仿之。
2 虽行，底本之 carañ ce pi，依暹本及他本或觉音注释文，应读 carampi 为正，以下仿之。
3 依暹本补之，今汉译，可不另加字。
4 三，底本缺此数字，依前后多例私补。
5 坐，udā vā 暹本作 uda vā 为正。
6 依家，在觉音释，有「依于烦恼」之义。


四集·12经

《增支部·四集·12经》

    十二
一1
    诸比丘！宜具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行修学，见于微细罪而怖畏，应受学于学处。诸比丘！具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行与亲近，见于微细罪而怖畏，受学于学处，此上更无再作者。诸比丘！比丘行时，除贪与嗔，断惛与眠、掉与悔及疑，发精进不衰，起念不忘，身轻安不躁动，处心安定，集中一境。诸比丘！如是比丘，虽行而炽然，有愧、常不断发精进，名为不惜身命。诸比丘！比丘住时，亦除贪与嗔……心集中于一境……。诸比丘！如是比丘，虽住而炽然、有愧、常不断发精进，名为不惜身命。诸比丘！比丘坐时，亦除贪与嗔……心集中一境……。诸比丘！如是比丘……发精进，名为不惜身命。诸比丘！比丘于卧时，亦除贪与嗔……心集中一境……。诸比丘！如是比丘，虽卧而炽然、有愧，于常不断发精进，名为不惜身命。”
二
    行住亦自制　　坐卧亦自制
    比丘制手足　　虽屈而自制
    上中亦复下2 　至于世界涯
    于蕴3法生灭　　应予正观察
    心静4于行道　　常念于习学
    比丘斯常恒　　谓不惜身命

注：
1 一 底本缺，依前后多数例私补；二亦同样。
2 上中下是即过去、现在、未来。
3 蕴 色等五种。
4 心静 ceto sam暹本作cetosam为正。


四集·13经

《增支部·四集·13经》

    十三1
一2
    “诸比丘！此等是四正勤。四者为何？
    诸比丘！世间有比丘，为未生之恶不善法之不生而生欲、精进、发勤、策心、勉励。为断已生之恶不善法而生欲、精进、发勤、策心、勉励。为未生之善法生而生欲、精进、发勤、策心、勉励。为住已生之善法，为不忘、为倍增、为广大、为修、为满而生欲、精进、发勤、策心、勉励。诸比丘！此等为四正勤。”
二
    正勤奋勉人　　超越魔领域
    出越老死怖　　彼等无依住
    克服恶魔伴　　彼等无喜动
    超一切魔军　　斯人等最乐

注：
1 参阅增一阿含、一八（大正藏、二．六三五b）、集异门、六（大正藏、二六．三九一c）Mahāvyutpatti XXXIX。
2 底本缺一及二，依前后文类推私补。以下此例犹多，恕不一一列举。


四集·14经

《增支部·四集·14经》

    十四1
一
    “诸比丘！此等是四正勤。四者为何？
    是：律仪勤、断勤、修勤及随护勤。
    又，诸比丘！何谓律仪勤耶？
    诸比丘！世间有比丘，眼于色，见已不取于相，不取所好。所以者何？不护眼根而住，易流入贪与忧之恶不善法，为防彼而修行，守护眼根，拥护眼根。耳于声，闻已……乃至……。鼻于香，嗅已……乃至……。舌于味，尝已……乃至……。身于所触，触已……乃至……。意于法，识已，不取于相，不取所好。所以者何？若不护彼意根而住，易流入贪与忧之恶不善法，为防彼而修行，守护意根，拥护意根。诸比丘！此名律仪勤。
    又，诸比丘！如何是断勤耶？
    诸比丘！世间有比丘，不容纳已生之欲寻，断之、遣之、破之、灭之。已生之恚寻……乃至……，已生之害寻……乃至……，不容纳所有已生之恶不善法，断之、遣之、破之、灭之。诸比丘！此名断勤。
    又，诸比丘！如何是修勤耶？
    诸比丘！世间有比丘，依止远离、依止离贪、依止于灭，转变弃舍，修念觉支，……乃至……修择法觉支，……乃至……修精进觉支，……乃至……修喜觉支，……乃至……修轻安觉支，……乃至……修定觉支。依止远离、依止于灭，转变弃舍，修舍觉支。
    诸比丘！此名修勤。
    又，诸比丘！如何是随护勤耶？
    诸比丘！世间有比丘，随护已生善定相之骨想、虫啖想、青瘀想、脓烂想、穿孔想、膨胀想。诸比丘！此名随护勤。
    诸比丘！此等是四勤。”
二
    律仪断修与随护　　说此等四断日种2
    勤修此等世比丘　　方能获得3苦灭尽

注：
1 参阅杂阿含、三一（大正藏、二．二二一b）。
2 种 -bandhuno 在暹本作 -bandhunā，为正。
3 方……得，pāpuṇoti 在暹本作 pāpuṇe ti，为正。


四集·15经

《增支部·四集·15经》

    十五
一
    “诸比丘！此等四者为最上之施设。四者为何？
    诸比丘！于有自体者中，罗睺罗阿修罗王为最上。诸比丘！于受用诸欲者中，曼陀多王为最上。诸比丘！于增上者中，魔罗波旬为最上。诸比丘！于世间、天、魔罗、梵天、沙门、婆罗门、国王、人民众中，如来、应供、正等觉者为最上。
    诸比丘！此等四者是最上之施设。”
二
    罗睺是有体最上　　曼陀多是受欲者
    如意与荣誉辉煌　　魔罗为自在最上
    上中又复与下者　　世界之涯穷无尽
    佛陀乃天与人类　　方名此间是最上


四集·16经

《增支部·四集·16经》

    十六
一
    “诸比丘！此等四者是洞察微细之智。四者为何？
    诸比丘！世间有比丘，于微细色成就最上洞察智。于微细色依最上洞察智，不见更妙色。又于其微细色，依最上洞察智，不希更妙色，不希更上智。于微细受成就最上洞察智，于其微细受依最上洞察智，不见更妙受。又于其微细受，依最上洞察智，不希更妙受，不希更上智。于微细想以洞察智……乃至……不希……，于微细行以洞察智……乃至……不希……。
    诸比丘！此等四者是洞察微细之智。”
二
    色微细与诸受因　　想之起处与灭时
    于其根柢了知已　　而于诸行而无我
    又于苦趣得知已　　比丘正见是寂静
    乐其寂处于其时　　降伏魔罗与伴侣
    正持最后一己体


四集·17经

《增支部·四集·17经》

    十七1
一
    诸比丘！此等之四者，是行不应行2。四者为何？
    即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
    诸比丘！此等四者是行不应行。
二
    由贪嗔痴怖畏　　法相违不论谁
    彼荣誉尽退失　　犹如黑分之月

注：
1 参阅集异门、八（大正藏、二六·四〇一a）
2 不应行 不相应涅槃之行。


四集·18经

《增支部·四集·18经》

    十八
一
    “诸比丘！此等之四者，是不行不应行。四者为何？
    即：不行贪欲不应行，不行嗔恚不应行，不行愚痴不应行，不行怖畏不应行。
    诸比丘！此等四者，是不行不应行。”1
二
    由贪嗔痴怖畏　　法不违任凭谁
    彼荣誉获充满　　犹如白分之月

注：
1 底本之 nāgatigamanāni，在暹本作 nāgatigamanāniti，为正。


四集·19经

《增支部·四集·19经》

    十九1
一
    “诸比丘！此等四者是行不应行。四者为何？
    即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
    诸比丘！此等四者，是行不应行。
    诸比丘！此等四者，是不行不应行。四者为何？
    即：不行贪欲不应行……不行怖畏不应行。
    诸比丘！此等四者是不行不应行。”
二
    由贪嗔痴怖畏　　法相违不论谁
    彼荣誉尽退失　　犹如黑分之月
    由贪嗔痴怖畏　　法不违任凭谁
    彼荣誉获充满　　犹如白分之月

注：
1 为如是理解，故合二种理趣而说。


四集·20经

《增支部·四集·20经》

    二十
一
    “诸比丘！成就四法之配食者，依其配食，如相偕随附而堕于地狱。四者为何？
    即：行贪欲不应行……行怖畏不应行。
    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而堕于地狱。
    诸比丘！成就四法之配食者，依其配食，如相偕随附而生天国。四者为何？
    即：不行贪欲不应行……不行怖畏不应行。
    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而生天国。”
二
    一切诸欲不制止　　尊重非法者非法
    有依贪嗔怖之行　　彼等名之为泽众
    有智沙门1如是说　　如此称赞斯善人
    安住于法不为恶　　依贪嗔怖概不行
    于彼名为醍醐2众　　有智沙门如是说＊

注：
1 沙门　底本之 samaṇo na，在暹本作 samaṇena，为正确。以下之有［＊］者亦然。
2 醍醐　底本之 mando，在暹本作 maṇḍo，为正确。

    此之摄句：
    行、戒、勤、律仪等第五施设1
    微细智2三不应行3配食者此等为十。

注：
1 第五施设 paññatti pañcamaṁ，在暹本作 paññattipañcamaṁ，为正确。
2 微细智　底本之 sukhumaṁ，在暹本作 sokhummaṁ，正确。
3 不应行　底本之 agati，在暹本作 agati，正确。


四集·21经

《增支部·四集·21经》

        第三 优楼比螺品
    二十一1
一
    一时，世尊住舍卫［城］祇陀林中给孤独园，于其处，世尊言诸比丘曰：“诸比丘！”彼等诸比丘答称：“大德！”于是世尊说：
    “诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！我独自宴坐，心中起2如是思惟：住于不尊重、不从顺是苦。我当如何于沙门、婆罗门，住于恭敬、尊重、依止？诸比丘！我思惟：我为圆成尚未圆满之戒蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然则我于天、魔、梵天、世中，于沙门、婆罗门、天、人众中，自已具戒，更不见其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之定蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然而，我与天、……人众中，自已具定，更不见于其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之慧蕴，……应住于……。然则，我于天、……人众中，3自已具慧，更不见其他更殊胜之沙门、婆罗门4。我为圆成尚未圆满之解脱蕴，应住于……。然则，我于天、……人众中，我应住于恭敬、尊重、依止，自已具解脱，更不见其他更殊胜之沙门、婆罗门。
    诸比丘！我说……我于法现等觉，我即住恭敬尊重、依止此法。
二
    诸比丘！当时娑婆主梵天，于心知我心中思惟，譬如具力士夫，伸其屈臂，或屈其伸臂，正亦如是，没于梵世，现我之前。
    诸比丘！当时娑婆主梵天，一肩披上衣，右膝着地，合掌向我，而作是言：
    ‘世尊！诚然！善逝！诚然！大德！过去世有应供、正等觉者、诸世尊5，于恭敬、尊重、依止法而住。大德！未来世有应供、正等觉者、诸世尊5，亦于恭敬、尊重、依止法而住。大德！世尊于现在是应供、正等觉者，亦于恭敬、尊重、依止法而住。’娑婆主梵天，如此说斯语已，更说：
    一切过去正等觉　　复有未来诸佛等
    无复更有多忧虑　　现前增上正等觉
    咸共尊重于正法　　曾住于今亦复住6
    且又当来更应住　　此是诸法之教法
    如是于己犹爱好　　心希求望伟大者
    常自思念诸佛教　　诚宜尊重于正法
    诸比丘！娑婆主梵天作如是说。说此既已，问讯于我，右绕之后，当座即消失其形。其时，诸比丘！我于梵天之劝请，了知于我现等觉法应，相当于自身，令恭敬、尊重、依止而住。诸比丘！又，僧伽亦具大性故，我于僧伽，亦深致尊重。”

注：
1 参阅 S. VI. 1. 2. 杂阿含、四四（大正藏二．三二一c）。
2 起，底本之 udāpādi，系 udapādi 之误。
3 底本二十页二十七行 attanā，以次似有脱漏，暹罗本较底本更多重复同样文字，省略之余，依暹本得以填补脱漏之文字。私补之后，当如次文：paññasampannataraṁ yam ahaṁ sakkatvā garukatvā upanissāya vihareyyaṁ, aparipūrassa kho ahaṁ vimuttikkhandhassa pāripūriyā … vihareyyaṁ na khopanāhaṁ passāmi sadevake loke … aññaṁ samaṇaṁ vā brāhmaṇaṁ vā attanā。
4 婆罗门，底本之 brahmaṇaṁ，系 brāhmaṇaṁ 之误。
5 诸世尊（bhavanto），系依脚注所出之本与暹本。下之附＊者亦然。
6 住（viharanti）字在复数，意即于现在有多佛之存在，于教义有违，故在注释监于（前之）「大德！世尊亦现是应供、正等觉者」（单数），当不可以复数作解云云。但于暹本之此句，则予变更作 vihariṁsu vihāti ca，如此即为单数，成为：现在佛只有一位。


四集·22经

《增支部·四集·22经》

    二十二
一
    诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！时有甚多衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，来诣我住处。至已，与我俱相庆慰，相互欢欣交谈值得铭心之语已，坐于一面。坐于一面之婆罗门向我云：‘尊者瞿昙！我等1闻说：沙门瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿昙！此事确实如此，仁者瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿曼2！此者诚然不如理。’
二
    诸比丘！我说：

    “呜呼！此辈老年人，纵居上座，则不知作上座法。
    诸比丘！即使从生以来，已八十、九十、或百岁之老年，作非时语者、不实语者、无益语者、非法语者、非调伏语者，说出留于心底3无益之语、不契时机、无原由、不着边际、无益于人之语，彼于此时，只4得自谓入于凡愚5上座之数。诸比丘！纵然年幼，或强壮、年轻、发黑、正当青年，彼作时语者、实语者、义语者、法语者、调伏语者、说出留于心底有益之语，说出契合时机、有原由、着于边际，有益于人之语时，彼当下即入于智者上座数。
三
    诸比丘！作此等四者，是上座法。四者为何？
    诸比丘！世间有比丘，具戒，住于护持波罗提木叉律仪，具足正行与亲近，见微细罪而怖畏。受学于学处，多闻，闻已不忘，积集所闻，宣示所有初善、中善、后善、有义、有文诸法之纯粹圆满清净梵行。彼于诸法如是多闻、受持、读诵、作意6思惟，于见善通达，获得四静虑增上心7，欲得现法乐住，于得不艰难，于得不梗涩，由诸漏尽，已于现法自知作证，具足住于无漏之心解脱、慧解脱。
    诸比丘！此等四者，是作上座法。”
四
    心处掉举杂秽语　　数数作语任凭谁
    于所思惟不稳重　　欣悦非法如畜兽
    了无尊敬是自恶　　彼者显然非上座
    圆具戒品无论谁　　具足多闻与胜辩
    强于诸善有自制　　以智慧观察义理8
    探究一切之诸法　　心无荒乱具辩才
    生死已然付了断　　于诸梵行了无缺
    于彼我说是上座　　于彼绝非诸般漏
    比丘当以漏尽故　　人称上座之盛名

注：
1 我等云云，底本之 ne 在暹本是 me taṁ，采之。
2 瞿昙，底本之 Gotamo，在暹本作 Gotama，正确。
3 心底，底本之 anidānavatiṁ，在暹本作 anidhānavatim，正确。
4 只，底本之 teva，依暹本其他采 tveva。
5 凡愚，底本之 bālo，系 bālo 之误。
6 于意，底本之 manāsān，系 manāsan 之误。
7 增上心，底本之 abhicetasikanaṁ，在暹本作 abhicetasikānaṁ，正确。
8 义理，底本之 paññayattha，采暹本及他本之 paññayatthaṁ。


四集·23经

《增支部·四集·23经》

    二十三1
一
    “诸比丘！如来觉了世间，如来出离世间系。诸比丘！如来觉了世间集，如来断绝世间集。诸比丘！如来觉了世间灭，如来证悟世间灭。诸比丘！如来证悟趣向世间灭道，如来修趣向世间灭道。
二
    诸比丘！天、魔、梵天、世间之沙门、婆罗门、天、人众之所见、所闻、所觉2、所了别、所得、所求、于意所伺察之一切，如来皆已觉了，故名如来3。诸比丘！又，如来自觉悟之日，至于如来般涅槃日，于其中间，所说一切、所谈，乃至所解说者，只是如4而已，而非不如，故名如来。
三
    诸比丘！如来行如所说，言如所行，唯行如所言，言如所行，故名5如来。
四
    诸比丘！于天、魔、梵天、世间之沙门、婆罗门、天、人之众，如来为胜，无能胜者，是遍见，转于自在，故名如来。6”
五
    与一切世之一切　　世间之事无违失
    了知7一即离一切世 一切世间无取着
    彼坚固人之一切　　胜之了解一切结
    彼是最后寂安稳　　觉悟无畏之涅槃
    尽于诸漏彼佛陀　　断绝疑惑无粗暴
    得以尽了一切业　　所依灭尽成解脱
    彼即是此佛世尊　　彼即是无上师子
    大转梵轮于天人　　如斯人天之群类
    虔敬归依于彼佛　　敬礼伟大无畏者
    调者之中最上调　　寂止者中寂止仙
    解脱者中上解脱　　度脱者中最度脱
    如斯于彼致敬礼　　最是伟大无畏者
    天中亦于人之中　　犹无与之等至尊

注：
1 参阅中阿含、三四（大正藏、一．六四五b）Itiv. 112。
2 所觉（mutaṁ），是指从根柢上拔起者，即：香、味、触三者。
3 如来之原文 tathāgata，如果将之作 tathā+gata 解释，即是「如往」之义，同于所谓世间之作如所觉了。今作此义解，以下仿之。
4 如　底本之 tatth'eva，在暹本作 tath'eva，正确。
5 名之　底本之 vuccatiti，依前后节之文例与暹本，单读作 vuccati。
6 日文本依暹本补，今华译可不另加字。
7 了知　底本之 abhiññaya，系 abhiññāya 之误。


四集·24经

《增支部·四集·24经》

    二十四
一
    一时，世尊住沙计多伽蓝园。世尊言诸比丘曰：“诸比丘！”诸比丘则答：“大德！”而世尊乃曰：
    “诸比丘！天、魔……沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、所得、所求，于意伺察者，我皆了知。诸比丘！天、魔……天、人众之所见、所闻……之所伺察者，我皆了知，皆是如来所了解。如来1于其（或依爱或依见）不为所动摇。诸比丘！天、魔……与天、人众之所见、所闻……之所伺察者，我若谓知2者，应是我过失，若言不知，亦是过失；若言非知非不知，亦是我之过失。诸比丘！如是如来于所见见已，于已见不思惟，于不见不予思惟，于得见不予思惟，于见者不予思惟；于所闻闻已，于已闻不予思惟，于不闻不予思惟，于将闻不予思惟，于闻者不思惟；于所觉觉已，于已觉不思惟，不觉不予思惟，将觉不予思惟，觉者不予思惟；于所了别了别已，于已了别不思惟，于不了别不思惟，于将了别不思惟，于了别者不思惟。诸比丘！如来如是见、闻、觉、了别，于诸法中确实宛然3一如，又复具一如4，更上于他人，我说无有更殊胜者。”
二
    人人见闻复执持　　作是真实之思惟
    其等居于自负中　　此当是真他是妄
    一如之者不信受　　人人固执所系着
    既然曾见其箭已　　我所知见与其同
    固执当非诸如来

注：
1 如来　底本之 tathagato，暹本及注释均作 tathāgate，今从之。
2 知 Nyāṇatiloka（Die Reden des Buddha II, 40 note I.），应如缅甸本加 na janami与 na 读之。既如所注，此反而是误。
3 宛然　底本之 tādi se，采暹本之 tādiso。
4 一如　底本之 tādi tamhā，在暹本作 tādimhā，正确。


四集·25经

《增支部·四集·25经》

    二十五
一
    “诸比丘！为诡骗于人，为说服于人，为博得利养、恭敬与名誉，为规避诸般恶评，而趋己利，为罔知于人之议己，（比丘）不住此梵行。诸比丘！反之，为律仪，为断除，为离贪，为灭除，（比丘）则住于梵行。”
二
    为律仪复为断除　　不依他缘之梵行
    彼薄伽梵之所说　　达到涅槃之底处
    此是尊贵之大仙　　随所宜行方是道
    佛之教法是宛然　　有人实行此道者
    善自护持师之教　　当达灭苦之境地


四集·26经

《增支部·四集·26经》

    二十六
一
    “诸比丘！一切比丘行诡诈、顽强、虚谈、淫猥、傲慢，于心不得安定者，诸比丘！此之比丘，非近于我。又，诸比丘！彼等比丘，违背于此法律；又，彼等于此法律中，不达增进、增长、广大。诸比丘！又，比丘不行诡诈，不事虚谈，于坚固不顽强，善处此心于安定，诸比丘！此之比丘，接近于我。又，诸比丘！彼等比丘，于此法律不相违背。又，彼等于此法律中，达于增进、增长、广大。”
二
    诡诈顽强与傲慢　　虚谈淫猥心不安
    彼等于法中不增　　正等觉者之所说
    无诡无虚谈坚固　　善于定力无傲慢
    彼等于加增法中　　正等觉者之所说


四集·27经

《增支部·四集·27经》

    二十七
一
    “诸比丘！此等之四者，小而易得，又彼等是无罪。四者为何？
    诸比丘！衣服之中，粪扫衣小而易得，又，彼是无罪。诸比丘！食事之中，乞得抟食，小而易得，又，彼是无罪。诸比丘！床座之中，树下小而易得，又，彼是无罪。诸比丘！药物之中，陈弃小而易得，又，彼是无罪。
    诸比丘！此等之四者，小而易得，又，彼等皆是无罪。诸比丘！比丘以小者易得为满足，是故，我说此是彼沙门支1之随一。”
二
    无罪之小与易得　　满足之者于其人
    就饮食床座与衣　　于心所会并非2苦
    亦非拘于一方处　　顺从沙门之性情
    所说之法一切俱　　少而知足之学人
    具有令于满足中。

注：
1 沙门支　底本之 samaññan，在暹本作 sāmaññaṅgan，正确。
2 非　底本之 senāsanañ ca 不成其意义，在暹本作 na senāsanam，正确。


四集·28经

《增支部·四集·28经》

    二十八1
一
    “诸比丘！此等之四圣种，须知是第一，须知永远之所行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现亦不能弃，当来亦不应弃，有智沙门、婆罗门无从呵毁。四者为何？
    诸比丘！世间有比丘，于随得衣服生喜足；又，赞叹于随得衣服之喜足；又，为衣服，不作不应为、不相当事，又，于不得衣服，亦不懊叹；又，衣服得已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得衣服之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。
    诸比丘！复有比丘，于随得饮食生喜足；又，赞叹于随得饮食之喜足；又，为饮食不作不应为、不相当事；又，纵不得饮食，亦不懊叹；又，既得饮食已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得饮食之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。
    诸比丘！复更有比丘，于随得床座生喜足；又，赞叹于随得床座喜足；又，为床座，不作不应为、不相当事；又，纵不得床座，亦不懊叹；又，既得床座已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得床座喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之。诸比丘2！是名安住于古第一圣种之比丘。
    诸比丘！复更有比丘，爱修、乐修、爱断、乐断；又，复由于爱修、乐修、爱断、乐断，自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住古第一圣种之比丘。
    诸比丘！须知此等四者是第一圣种，须知永久当行，须知是种姓，自古已有，已不能弃，（过去诸佛）未曾弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。
二
    诸比丘！更复成就此等四圣种之比丘，纵住东方，彼胜不乐，不乐不胜于彼；纵住西方，彼胜不乐，不乐不胜于彼；纵住南方或北方，彼胜不乐，不乐不胜于彼；何以故？苦然3，诸比丘！坚固人是胜于不乐与乐者。”
三
    不乐不胜坚固者　　不乐已得坚固4制
    胜于不乐坚固故　　坚固必胜于不乐
    既舍一切业5累已　　谁6将遮止除遣者
    一如阎浮檀金钵　　谁人得能予嗤斥
    诸天亦将赞誉彼　　梵天纵赞亦不尽

注：
1 参阅集异门、六（大正藏、二六．三二九b）。
2 底本脱漏诸比丘（bhikkhave）一句，兹依暹本补之。
3 若然　底本之 ti，在暹本作 hi，正确。
4 坚固云云　底本之 dhiraṁ sahati，不作调，而且意义亦不妥当，兹依暹本及其他，采dhira-saṁhati。
5 一切业云云　底本之 sammā kammavyākataṁ，兹依暹本及其他，采 sabbakammavihāyinaṁ。
6 谁　底本之 kho，在暹本作 ko，正确。


四集·29经

《增支部·四集·29经》

    二十九1
一
    “诸比丘！此等之四法迹2，须知是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？
    诸比丘！须知无贪法迹是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。诸比丘！无嗔法迹……无从呵毁。诸比丘！正念法迹……无从呵毁。诸比丘！正定法迹……无从呵毁。
    诸比丘！此等之四法迹者，须知是第一，须知永远3当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。”
二
    应无住于贪　　于心亦无嗔
    心一境正念　　内心诚安定

注：
1 参阅集异门、七（大正藏、二六．二九五a）。
2 依觉音释「迹」是「分」义。
3 永远云云　底本之 attaññāni，系 rattaññāni 之误植。


四集·30经

《增支部·四集·30经》

    三十
一
    一时，世尊住王舍［城］耆阇崛山。尔时，甚多名闻当时之遍历者，住于萨毗尼（河）畔之遍历者园，谓：安那吧拉、越罗达罗［运搬食物、游行者］沙屈如达依［善生优陀夷］遍历者，及余闻名遍历者。1尔时，世尊晡时，从宴坐起，去叶毗尼河畔遍历者园。至已，敷座请座，世尊坐已，告彼等遍历者说：
二
    “遍历者！须知此等之四法迹者是第一，须知是永远所当行，须知是种姓，自古有之，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？
    遍历者！无贪法迹，须知是第一，须知是永远所当行，须知是种姓，自古有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。遍历者！无嗔法迹……无从呵毁。遍历者！正念法迹……无从呵毁。正定法迹……无从呵毁。
    遍历者！此等之四法迹者，须知是第一……无从呵毁。
三
    遍历者！若谓如是：我斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者，彼斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是：我斥无嗔法迹，有于意中有憎恶思惟，或沙门、婆罗门所当知。我应于彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥无嗔法迹，于意中有憎恶思惟……所当知，则无有是处。遍历者！若谓如是……我斥正念法迹，失念不正知，或沙门、婆罗门所当知……我应于彼如是说……来！说！讲！我见其威德。但是，遍历者！彼斥正念法迹，有失念不正知者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是……我斥正定法迹，有不定迷乱心者，或沙门、婆罗门所当知……。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥正定法迹……无有是处。
四
    遍历者！若于此等之四法迹，思予呵毁、排斥之人，其此理由，四反论已于现法，其为应呵毁之原因。四者为何？
    若汝呵毁、排斥无贪法迹，则贪于诸欲，有剧染着之沙门、婆罗门，是汝应供养，汝应称赞者。若汝呵毁、排斥无嗔法迹，则嗔恚心，于意中有憎恶思惟之沙门、婆罗门2，是汝应供养，汝应称赞。若汝呵毁、排斥正念法迹，则失念而不正知之沙门、婆罗门，是汝应供养，故应称赞。若汝呵毁、排斥正念法迹，则不定乱心之沙门、婆罗门，是汝应供养，汝应称赞。
五
    遍历者！若有于此等之四法迹，思予呵毁、排斥之人，具此理由，四反论已于现法，是其为应呵毁之原因。遍历者！纵然郁迦罗住民禹舍、班涅亚3是无因论者、无所作论者、无有论者，彼等于此等四法迹，亦不思是应所呵毁，应所排斥者，所以者何？畏于嘲笑、轻侮、非难故。”
六
    不嗔恒正念　　内心固安定
    致学调伏贪　　名不放逸者。

注：
1 暹本重复于 abhiññātā，概是正形。
2 依前后文意及暹本看来，可知系脱漏 samaṇa-brāhmaṇā。
3 应作 vassa-ṁ-bhaññā，暹本作 vassa-bhaññā，两者均可。

    此之摄句：
    二优楼比螺、世间、伽蓝1梵行于第五
    诡诈、满足、种、法迹及遍历者。

注：
1 kāḷiko 于前载之文有 kāḷako，暹本亦于此处作 kāḷako，正确。


四集·31经

《增支部·四集·31经》

        第四 轮品
    三十一1
一
    “诸比丘！此等是四轮2。成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。四者为何？
    住适宜之地，于善士所服事，使己于正，及作前福。
    诸比丘！此等是四轮，成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。”
二
    住适处圣人 3　亲服事端正4
    事前预作福　　于人有谷财
    称誉名声及　　安乐庇援彼

注：
1 参阅七处三观经（大正藏、二．八七七a）。
2 轮圆足、兴盛、幸福之义。
3 圣人　底本之 ariya mittakaro，与暹本 ariyamittakaro 合而成立，正确。
4 端正　底本之 sammā paṇidhisampanno，亦是暹本之合成语，正确。


四集·32经

《增支部·四集·32经》

    三十二1
一
    “诸比丘！此等是四摄事。四者为何？
    即：布施、爱语、利行、同事是。
    诸比丘！此等是四摄事。”
二
    布施爱语与利行　　各自适宜付运作
    对事则称是同事　　宛似转轮之枢纽
    是此世中之摄取　　假若2不具此摄取
    母于子供养义务　　又如父得子义务
    智者正当以摄取　　观察之余乃得大
    于彼方得是称赞

注：
1 参阅杂阿含二六（大正藏、二·一八五a）、集异门、九（大正藏、二六·四〇二c）
2 若 底本ca，该是ce之误写。


四集·33经

《增支部·四集·33经》

    三十三
一
    “诸比丘！兽王狮子于晡时，出离居处；既出居处已，奋迅哈欠；奋迅哈欠已，遍眺四方；遍眺四方已，作三声狮子吼；作三声狮子吼已，往求食物。诸比丘！但一切傍生有情，闻兽王狮子吼声现大怖畏，顿起战栗、恐惧，栖穴者入穴，栖水者入水，栖林者入林，鸟归虚空。诸比丘！又，所有国王所属之象，于村邑王都，为坚固绳所缚者，截断其缚、突破，怖惧而大小便溺，想尽一切办法脱逃。诸比丘！兽王狮子，于傍生有情中，如是有大力，如是有大名声，如是有大威德。
二
    诸比丘！诚然如是。如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，出生于世时，彼说法：此是己身，此是己身之集，此是己身灭，此是趣己身灭之道。诸比丘！又，一切长寿诸天，美丽而多乐1，永住高广殿中，听如来说法，起大怖畏，战栗、恐惧……呜呼！我等是无常而谓常住，我等处于不坚而谓坚固，我等处于无常而谓常住，作常想。诸比丘！如来于天人中，如是有大力，如是有大名声，如是有大威德。”
三
    天与人师无比伦　　觉者现前证见悟
    己身与灭己身集　　八支圣道苦灭道
    令转教法之巨轮　　具足荣誉美如许
    长寿诸天怖畏惧　　犹如野兽之狮子2
    已解脱之应供者　　聆听言语哀我等
    不越己身是无常3

注：
1 多乐　底本之 sukhabhūtā，在暹本及其他作 sukhabahulā，正确。
2 migā te 不作调，在暹本缺 te，正确。
3 aniccā va 不作调，在暹本缺 va，正确。


四集·34经

《增支部·四集·34经》

    三十四1
一
    “诸比丘！此等四者，是第一信。四者为何？
    诸比丘！或无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想，一切有情中，如来、应供、正自觉者，于彼等中名第一。诸比丘！凡信仰佛陀者，则信仰第一；复次，于信仰第一者，有第一异熟。
二
    诸比丘！于所有有为法中，八支圣道名彼等第一。诸比丘！凡信仰八支圣道者，则信仰第一。复次，于信仰第一者，有第一异熟。
三
    诸比丘！或有为，或于无为之所有法中，离欲于彼等诸法中名第一，是于憍无憍，渴爱已调伏，爱着已永害，轮回已绝，爱尽、离欲、寂灭、涅槃。诸比丘！凡信仰法者，则信仰第一者；复次，于信仰第一者，有第一异熟。
四
    诸比丘！所有僧伽，或于众中，如来弟子僧伽，名彼等中第一。即是四双士夫，八大士夫。世尊之弟子僧伽，应予供养，极应供养，应予施与，应须合掌，是世人之无上福田。
    诸比丘！凡信仰僧伽者，第一……有第一异熟。诸比丘！此等是第一信。”
五
    了别第一法　　信乐是第一
    无上应施与　　信乐第一佛
    离欲寂静安　　信乐第一法
    无上福田地　　信乐第一僧
    布施第一施　　增上第一福
    寿命色称誉　　赞颂力安乐
    施智者第一　　专心第一法
    是天亦又人　　得第一欢喜

注：
1 参阅增一阿含、一二（大正藏、二、六〇一c）、杂阿含、三一（大正藏、二·二二五c）。


四集·35经

《增支部·四集·35经》

    三十五
一
    一时，世尊住王舍［城］竹林中栗鼠饲养处。尔时，摩揭陀国大臣禹舍婆罗门，诣往世尊住处。诣已，与世尊俱相庆慰，欢谈感铭之话已，坐在一面。坐于一面之禹舍婆罗门白世尊言：“尊瞿昙！我等名成就四法者，为有大慧大士。四者为何？
二
    尊瞿昙！于世应多学诸学，复1当知诸2所说义。此说之义如是，此说之义如是，云云。复当具念：念昔所作，念昔所说、随念。复于所有在家所作，巧而不怠，就此具方便与思虑，成就充分处理。尊瞿昙！我等，于成就此等四法者，名有大慧大士。尊瞿昙！若应随喜于我者，尊瞿昙请随喜于我。但是，尊瞿昙3！若应论难于我者，请尊瞿昙予论难4。”
三
    “婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我令成就四法者，名大慧大士。四者为何？
    婆罗门！于世间为众多者之益，为众多者之乐，而起修行，彼于众多有情令住圣理，所谓妙法性，善法性是。彼欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。如是于寻思之路，得心自由。四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩，由诸漏之尽，已于现法自知、作证、具足住于无漏之心解脱、慧解脱。婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我于成就此等四法者，名有大慧大士。”
四
    “希奇之尊瞿昙！未曾有之尊瞿昙！尊瞿昙具此善说，又我谓成就此等四法，为尊瞿昙。尊瞿昙！实为众生之益，众多者之乐而修行。仁者！令众多有情住于圣理，所谓妙法性，善法性是。尊瞿昙！实欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。尊瞿昙实于寻思之路，得心自在。尊瞿昙四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩。尊瞿昙！由诸漏之尽，已于现法……令住无漏之心解脱、慧解脱。”
五
    “婆罗门！应比较于汝5相近之语，且又我为汝解说。婆罗门！我实为众多者之益，为众多者之乐而修行，众多有情，我令住于圣理，是即妙法性、善法性。婆罗门！我实欲作寻思，作其寻思；不欲6作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。婆罗门！我实于寻思之路，得心自在。婆罗门！我实于四静虑之增上心，住现法乐……不梗涩。婆罗门！我实由诸漏之尽，已于现法……住无漏之心解脱、慧解脱。”
六
    一切有情死之索　　知所应遁避之人
    于天与人有利益　　宣说正法令宏明7
    善自明判道非道8　　已所作作漏之尽
    人之见闻于群众　　信乐正是彼佛陀
    最后之身所受者　　具有是名大慧者

注：
1 底本之 pano 系 pana 之误。
2 诸　底本之 tass'eva，采用暹本之 tassa tass'eva。
3 尊瞿昙　底本之 bhavaṁ Gotamo，在暹本作 bho Gotama，正确。
4 论难云云　底本之 paṭikkosatu pana，依暹本及其他，删去 pana。
5 于汝　底本之 tyāhaṁ，在暹本作 te，正确。
6 不欲　底本之 nakaṅkhāmi，系 nākaṅkhāmi 之误。
7 正法　底本之 ñāyam dhammaṁ，在暹本作 ñeyyadhammaṁ，正确。
8 暹本虽有 maggāmaggassa kusalo katakicco anāsavo，今循从底本。


四集·36经

《增支部·四集·36经》

    三十六1
一
    一时，世尊行于郁迦罗与制多毗耶间之大道。尔时，头那婆罗门亦行于郁迦罗与制多毗耶之间。头那婆罗门于世尊足痕，见具千幅2、辋、毂，一切相圆满轮（相）。彼既见已，谓曰：“呜呼，奇哉！呜呼，得未曾有！此等足迹，应非人间之者。”
二
    时，世尊从离道外，坐一树下，结跏趺坐，端身以置，住对面念。时头那婆罗门，追踪世尊足迹。见世尊于一树下坐，现起欢喜，令起欢喜，诸根寂静，意寂静，得最上调伏3、安静。如能予调练、能防、守护诸根4之象，即往世尊之处。至已，白世尊言：
    “仁者当非天耶？”
    “婆罗门！我非天。”
    “仁者当非乾闼婆耶？”
    “婆罗门！我非乾闼婆。”
    “仁者当非夜叉耶？”
    “婆罗门！我非夜叉。”
    “仁者当非人耶？”
    “婆罗门！我非人。”
    “问：仁者当非天耶？ ‘婆罗门！我说：非天。’问：仁者当非乾闼婆耶？‘婆罗门！我说：非乾闼婆。’仁者当非夜叉……答说。问：仁者非人耶？‘婆罗门！我说：非人。’然则，今仁者该是何者？”
三
    “婆罗门！有诸漏，若不予断此，我应是天；而我已断其漏，切断其根，如截断多罗树头，予破坏，当来令不生。婆罗门！有诸漏，若不予断此，我应是乾闼婆、应是夜叉、应是人；我已断其漏……令不生。婆罗门！譬如：或青莲、或红莲、或白莲生于水中，长于水中，不为水染，犹自出水挺立，正是如是。婆罗门！我5生此世中，长此世中，胜于世间，住于不染。婆罗门！我是佛陀。
四
    应受天之生　　空行乾闼婆
    复应是夜叉　　又应受人性
    我之漏灭尽　　破了而解缚
    色鲜之白莲　　犹不为水染
    不为世间染。
    婆罗门！故我是觉者。”

注：
1 参阅杂阿含、五（大正藏、二．二八a）、别译杂阿含、一三（大正藏、二．四六七a）、增一阿含、三一（大正藏、二．七一七c）。
2 辐　底本之 sahassārāni，系 sahassarāni 之误。
3 最上之调伏　底本之 uttamadammatha-，系 uttamadamatha 之误。
4 诸根云云　底本之 santindriyaṁ，在注解作 yatindriyaṁ，于本文之前一行，santindriyaṁ 即有此语，以重复故，为避免，今据注释之读法。
5 我 ahaṁ 之语，系依暹本补。


四集·37经

《增支部·四集·37经》

    三十七
一
    “诸比丘！成就四法之比丘，无有退堕，只有接近涅槃。四者为何？
    诸比丘！世间有比丘，戒具足，守护诸根门，了知食物之量，勤勉觉醒。
二
    诸比丘！又，比丘如何是戒具足耶？
    诸比丘！世间有比丘，具戒，护住波罗提木叉律仪，具足正行与亲近，见微细罪怖畏，受学于学处。
三
    诸比丘！又，比丘如何是护持诸根门耶？
    诸比丘！世间有比丘，于眼见色已，不取于相，不取于状。由于住不防护眼根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护持眼根，作眼根之防护。于耳闻声已，……乃至……于鼻嗅香已，……乃至于舌尝味已，……乃至……于身触所触已……乃至……于意识法已，不取于相，不取于状。由住于不防护意根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护意根，作意根之防护。
    诸比丘！比丘当如是护诸根门。
四
    诸比丘！又，比丘当如何而知食物之量耶？
    诸比丘！世间有比丘，如理思择摄取食物，不为戏，不为醉，不为饰，不为美，乃至只为此身之住；为活，为息害，为修净行，如是我灭旧受，当不令生新受。又，我当生存，当无罪，当住安稳。诸比丘！比丘当如是知食物之量。
五
    诸比丘！又，比丘当如何奋勉觉醒耶？
    诸比丘！世间有比丘，昼间经行，（又）坐时心不留覆障法；夜间初更经行，（又）坐时心不留覆障法；夜至中更，右胁于下，如狮子卧，两足重叠，正念正智作起想；夜至后更，奋起1而经行，（又）坐时不留覆障法。诸比丘！比丘当如是奋勉于觉醒。
    诸比丘！成就此等四法之比丘，无有退堕，惟近趋于涅槃。”
六
    比丘依住戒　　防护一切根
    又知食物量　　奋勉于觉醒
    昼夜斯炽然2 　不挠懈勤行
    修习于善法　　方得轭安稳
    比丘见逸怖3 　欣悦不放逸
    唯近于涅槃　　均为不退返。

注：
1 奋起　底本脱漏 paccuṭṭhāya，据暹本补。
2 炽然　底本之 viharamāno pi，在暹本作 viharam ātāpi，今采之，注释作 vihāri ātāpi，意义相同。
3 见怖　底本之 bhayadassivā 不作调，暹本作 bhayadassi vā，正确。


四集·38经

《增支部·四集·38经》

    三十八
一
    诸比丘！比丘遣除各别之见取，正确舍弃一切爱，身行轻安1，名谓独处。
    诸比丘！又，比丘当如何遣除各别之见取耶？
    诸比丘！世间有比丘，众多沙门、婆罗门，具众多各别之见取。所谓：或世间是常，或世间是无常，或世间是有边，或世间是无边，或命者即身，或命者异身，或如来死后有，或如来死后非有，或如来死后亦有亦非有，或如来死后非亦有，非亦非有。此等一切，彼皆当遣、极遣2，当予舍、吐、离、断、弃舍。
    诸比丘！比丘如是遣除各别之见取。
二
    诸比丘！又，比丘当如何正舍一切爱耶？
    诸比丘！世间有比丘，断欲爱，断有爱，调伏梵行爱。
    诸比丘！比丘当如是正舍一切爱。
三
    诸比丘！又，比丘当如何身行轻安耶？
    诸比丘！世间有比丘，于乐断故，又，于苦断故，前已灭喜与忧故，不苦不乐之舍念清净之第四静虑具足而住。
    诸比丘！比丘当如是身行轻安。
四
    诸比丘！又，比丘当如何独处耶？
    诸比丘！世间有比丘，断我慢，切断其根，如截断多罗树头，令灭亡，当来不生。
    诸比丘！比丘当如是独处。
    诸比丘！比丘遣除各别之见取，正舍弃一切爱，身行轻安，名谓独处。”
五
    欲爱有爱更　　与梵行爱俱
    若执持此谛　　高举其见处
    离却一切贪　　爱尽解脱人
    各别舍其爱　　见处普遍灭
    比丘诚具念　　寂定而轻安
    无负于观慢　　觉者名独处。

注：
1 passaddhākayasaṅkharo vā 之 vā，于底本末行同文，及依暹本省略。
2 极遣，底本之 nuṇṇāni honti 次后，在暹本有 panuṇṇāni 之语，注释中亦举此语为释，以之暂今补此。


四集·39经

《增支部·四集·39经》

    三十九1
一
    一时，郁阇耶婆罗门，诣往世尊之处。诣已，与世尊俱相庆慰，欢叙，交谈感铭之语已，坐于一面。坐于一面之郁阇耶婆罗门，白世尊言：
    “尊瞿昙是不称赞祭祀耶？”
二
    “婆罗门！我于一切祭祀，非一向称赞，但是，婆罗门！我并非不称赞一切祭祀。婆罗门！如祭祀时杀牛、山羊、杀羊、杀鸡豚，多杀有情，如是伴随劬劳之祭祀，当非阿罗汉或入阿罗汉道者2所近趋。又，婆罗门！如不杀3牛、山羊、不杀羊、不杀鸡豚、不杀众多有情，如是不与劬劳相伴随之祭祀。婆罗门！我予称赞。所谓：常施、随（族）祀，何以故？婆罗门！如是不与劬劳相随伴之祀，阿罗汉或入阿罗汉道者，是所近趋。”
三
    献马献人与力饮4 　投掷杖与无锁钥
    劬劳允大无大果　　山羊与羊又牛只
    杀戮诸种之有情　　不成祭祀之大仙
    履修于正当行持　　一切祭祀无劬劳
    平时常随习惯行　　祀时以山羊与羊
    不杀牛等诸畜牲　　如斯祭祀正行者
    是大仙人所营作　　智者斯祀方云祀
    当得盛大之熟果　　致于此祀之行者
    只有善事无恶事　　诸天欢喜祀之大

注：
1 参阅杂阿含四（大正藏二．二二c）、别译杂阿含五（大正藏二．四〇四a）。
2 阿罗汉道云云，底本之 arahamaggaṁ samāpannā vā，在暹本作 arahattamaggaṁvā samāpannā，正确。
3 底本 haññati，haññanti 之误，以下做之。
4 S. III. 1. 9.「献马」等五种，皆为牺牲祭祀之名。


四集·40经

《增支部·四集·40经》

    四十1
一
    一时，优陀夷婆罗门，诣往世尊之处。至已，与世尊……乃至……坐于一面之优陀夷婆罗门，白世尊言：
    “尊瞿昙是不称赞祭祀耶？”
二
    “婆罗门！我于一切……（乃至）……近趋。”（参阅三十九之二）
三
    远离杀戮依于时　　善调施物之适宜
    谨慎深奥梵行者2 　精选如是之祭品
    彼既于世无覆障　　已越族姓3与其趣
    觉醒善巧作福善　　如斯之祀方称赞
    不论本性施先亡　　善调适宜之施物4
    梵行之者犹良田　　以清净心为祀施
    奉献于可供养处　　善供善祀与善得
    祀乃普广天欢喜　　一如信心智者是
    以宽大心作祀施　　于无恼害之安乐
    贤者受生此世界

注：
1 参阅杂阿含、四（大正藏、二．二三a）、别译杂阿含、五（大正藏、二．四〇四b）。
2 梵行者　底本之 brahmacariyā 不成其调，在暹本作 brahmacārayo，正确。
3 族姓云云　底本之 vitivattakālaṁgati 不成其调，意义亦不当，在暹本作 vitivattā kulaṁgatiṁ，正确。
4 施物　底本之 bhavyaṁ，在暹本作 huññaṁ，正确。

    此之摄句：
    轮、摄1、狮子、信、禹舍于第五
    头那2、无退堕、独处、优阇迦、优陀夷乃为十。

注：
1 摄　底本 saṅgāho，在暹本作 saṅgaho，正确。
2 头那　底本之 loke，在暹本及其他 doṇo，正确。


四集·41经

《增支部·四集·41经》

        第五 赤马品
    四十一1
一
    “诸比丘！此等是四种之修定。四者为何？
    诸比丘！有修定，修之，若多所作，能得现法乐住。诸比丘！有修定，修之，若多所作，能获得知见。诸比丘！有修定，修之，若多所作，能得正念正知。诸比丘！有修定，修之，若多所作，能得漏尽。
二
    诸比丘！云何有修定，修之，若多所作，能得现法乐住耶？
    诸比丘！世间有比丘，离欲恶不善法，……乃至……具足第四静虑而住。
    诸比丘！以此是修定，修之，若多所作，名能得现法乐住。
三
    诸比丘！云何有修定，修之，若多所作，能获得知见耶？
    诸比丘！世间有比丘，作意光明想，住昼想，于夜如昼，于昼如夜，如是以显了无缠之思，令具光辉修心。以此是修定……名能获得知见。
四
    诸比丘！云何有修定……能得正念正知耶？
    诸比丘！世间有比丘，明受之生、明住、明灭，想之生……乃至……明寻之生、明住、明灭。
    诸比丘！以此是修定……名能得正念正知。
五
    诸比丘！又，云何有修定……能得漏尽耶？
    诸比丘！世间有比丘，住观五取蕴之生灭，如是色，如是色之集，如是色之灭；如是受，如是受之集，如是受之灭；如是想，如是想之集，如是想之灭；如是行，如是行之集，如是行之灭；如是识，如是识之集，如是识之灭。
    诸比丘！有修定，修之，若多所作，名能得漏尽。诸比丘！此等是四种之修定。
又，于此，我2在波罗延中富怜尼迦所问之中，宣说此事：
    思择世间胜与劣3 　世之何处亦无动
    寂静4无烟无损害5　无欲越了生与老。”

注：
1 参阅集异门、七（大正藏、二六．三九五c）。
2 我云云　底本之 panam etam，在暹本作 pana metam，正确。
3 此颂亦出于三集之三十二（汉译南传大藏、一九．第四天使品第一节之颂偈），Sn. verse1048，但在 1048，但集异门引 V. II 06, II 07。
4 寂静　底本之 sato，在暹本及波罗延之文，俱作 santo，注释文同。
5 身心等之恶行，若基于烧已，此等乃喻于烟。


四集·42经

《增支部·四集·42经》

    四十二1
一
    “诸比丘！此等是四种之记问。四者为何？
    诸比丘！有应一向记问。诸比丘！有应反诘记问。诸比丘！有应舍置记问。比丘众！有应分别记问。
    诸比丘！此等是四种之记问。”
二
    一是说一向　　他是分别言
    三者应反诘　　又第四舍置
    任何于此四　　若能知相当
    斯比丘人等　　善巧言四问
    不受驳论伏　　甚深而无遁
    如是损益何　　彼是贤明辨
    避无益贤人　　取利益觉义
    名坚定智人

注：
1 参阅集异门、八（大正藏、二六·四〇一b）


四集·43经

《增支部·四集·43经》

    四十三
一
    “诸比丘！世间有此等之四种补特伽罗。四者为何？
    即：重于忿，不重正法；重于覆，不重正法；重于利养，不重正法；重于恭敬，不重正法。
    诸比丘！世间有此等之四种补特伽罗。
二
    诸比丘！世间有此等之四种补特伽罗。四者为何？
    即：重于正法，不重于忿；重于正法，不重于覆；重于正法，不重利养；重于正法，不重于恭敬。
    诸比丘！世间有此等之四种补特伽罗。”
三
    忿与覆是所重视　　重于利养与恭敬
    此等比丘不滋养　　是正觉者之说法
    一切皆重于正法　　又所推重之诸人
    正自觉者之所说　　于教法中为滋养


四集·44经

《增支部·四集·44经》

    四十四
一
    “诸比丘！此等是四种之不正法。四者为何？
    即：重于忿，不重于正法；重于覆，不重于正法；重于利养，不重于正法；重于恭敬，不重正法。
    诸比丘！此等是四种之不正法。
二
    诸比丘！此等是四种之正法。四者为何？
    重于正法，不重于忿……重于正法，不重于恭敬。
    诸比丘！此等是四种之正法。”
三
    忿与覆是所重视　　重于利养与恭敬
    比丘于朽种良田　　一如之于此正法
    于其中间不滋养　　既是如此重正法
    以往曾住今亦住　　彼等于法多增长
    犹如药草依于水1

注：
1 如依　底本之 anvāyam iv' 宜作 anvāya-m-iv'。


四集·45经

《增支部·四集·45经》

    四十五1
一
    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，赤马天子于后夜时分，作绝妙容色，遍照祇多林，诣往世尊之处。至已，问讯世尊，立于一面。立于一面之赤马天子，白世尊言：
    “大德！不生、不老、不死、不殁、不再生世界之边，大德！前往者或知、或见，或能达耶？”
    “友！不生、不老、不死、不殁、不再生世界之边，前往者当知、当见，当可达，我不作如是说。”
二
    “希奇，大德！得未曾有，大德！大德！世尊具此善说：友！不生……不再生世界之边，往者当知、当见，当可达，我不作2如是说。大德！我于过去世，名是赤马仙，是包迦子而有通力，行于虚空。大德！我有如是势速，譬喻：即使有善巧弓术之弓师，学得充分3、熟练、发必中的，如以轻矢轻易通过多罗树荫，犹如我由东海跨至西海。大德！我具如是势速，又具如是跨越，起有如是欲望……我当达往世界之边。大德！我具食、饮、嚼、味之外，大小便利之外，排遣睡气与疲劳之外，有百岁之寿，存活百年之间，百年既往，犹不穷世界之边，终死于半途。希奇，大德！得未曾有，大德！大德！世尊具此善说……友！不生……不再生世界边，前往者当知、当见、当可达，我不作如是说。”
三
    “友！不生……不再生世界之边，前往者当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽，但，友！我只作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。”
四
    已往几何世之边　　当得兴作穷尽事
    已得世边犹是苦　　亦非得免于出离
    是世间解聪慧者　　勤修梵行觉悟世
    寂者了知于世边　　不希求此世他世

注：
1 参阅 S. II. 3. 6. 杂阿含四九（大正藏、二．三五九a）、别译杂阿含一五（大正藏、二．四七七b）、增三八（大正藏、二．七五六a）。
2 是　底本之 vadāmi，在暹本作 vadāmīti，正确。
3 学得充分　底本之 sikkhito，在暹本作 susikkhito，依释文订正之。


四集·46经

《增支部·四集·46经》

    四十六
一
    尔时，世尊于当夜过之时，告诸比丘：
    “诸比丘！今夜，赤马天子于后夜，作绝妙容色，遍照祇陀林，诣往我处。至已，问讯于我，立于一面。诸比丘！立于一面赤马天子，向我言：
    ‘不生……不再生世界之边，大德！前往者当知、或见、或能达否？’诸比丘！彼作如是语时，我告赤马天子曰：
    ‘友！不生……不再生世界之边，已往当知、当见、当达，我不作如是说。’诸比丘！我作是语时，赤马天子向我言：
    ‘希奇，大德！未曾有，大德！大德！世尊具此善说者：友！不生……不再生……已往其边，当达，我不作如是说。
    大德！于过去世，我……［乃至］……不作如是说。”（参阅四十五之二经文）
    诸比丘！彼作如是语时，我告赤马天子曰：
    ‘友！不生……不再生世界之边，已往当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽。但，友！我只1作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。
二
    已往几何世之边。……（乃至）……此世他世。’”（参阅四十五之四）

注：
1 只此　底本 imasmiṁ 之次后，依据前述同经文及暹本等补入 yeva。


四集·47经

《增支部·四集·47经》

    四十七
一
    “诸比丘！此等之四者，是极远而远。四者为何？
    诸比丘！天与地者，此是第一极远而远。诸比丘！大海之此岸与彼岸者，此是第二极远而远。诸比丘！日之升处与没处，此是第三极远而远。诸比丘！善士之法与不善士之法，此是第四极远而远。
    诸比丘！此等之四者，是极远而远。”
二
    天远地亦远　　远名海之岸
    日照出没处　　准此更善人
    不苦人法远　　人人如实言
    善士伴无变　　历时犹如是
    不善人之伴　　忽而破灭尽
    如是不善人　　违隔善士法


四集·48经

《增支部·四集·48经》

    四十八1
一
    一时，世尊住舍卫（城）祇陀林中给孤独园，尔时，半阇罗子具寿毗舍佉于供养堂中，无滞、无失、无漏，能了解其义，属（无流转），不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。尔时，世尊晡时，从宴坐起，赴供养堂。至已，设席请坐。世尊坐已，告诸比丘曰：
    “诸比丘！于供养堂中，谁无滞……以圆满语作法话，示诸比丘，引导、勉励、庆幸？”
    “大德！半阇罗子具寿毗舍佉，于供养堂中，无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
    尔时，世尊语半阇罗子具寿毗舍佉：“善哉！善哉！毗舍佉！善哉！汝毗舍佉！无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
二
    无说人不知　　愚者杂贤人
    教示不死处　　有说知斯人
    光大教法辉　　树揭仙人幢
    仙幢是善说　　仙人幢为法

注：
1 参阅S.X.21.7·杂阿含三八（大正藏、二·二七七b）、别译杂阿含一（大正藏、二·三七五c）


四集·49经

《增支部·四集·49经》

    四十九
一
    “诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。四者为何？
    诸比丘！以非常谓常，是想颠倒、心颠倒、见颠倒。诸比丘！以非乐谓乐，是想颠倒、心颠倒、见颠倒。诸比丘！以非我谓我，是想颠倒……见颠倒。诸比丘！以不净谓净，是想颠倒、心颠倒、见颠倒。
    诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。
二
    诸比丘！此等之四者，非想颠倒、非心颠倒、非见颠倒。四者为何？
    诸比丘！以非常谓非常，非想颠倒……。诸比丘！以苦谓苦，非想颠倒……。诸比丘！以无我谓无我，非想颠倒……。诸比丘！以不净谓不净，非想颠倒、非心颠倒、非见颠倒。
    诸比丘！此等之四者，是非想颠倒、非心颠倒、非见颠倒。”
三
    以非常作常想人　　以苦作乐想之人
    以非我作我想人　　以不净作净想人
    令起邪见是有情　　心迷乱想称是邪
    彼等为魔轭所系1 　为轭不得安稳人
    有情转生于轮回　　于生及死中具有
    作光觉者若出世　　彼等所示是此法
    苦之寂灭应达到　　有智之人宜听此
    泛起个己之意想　　非常当见是非常
    于苦见知当是苦　　之于非我见非我
    不净即见是不净　　即当具足此正见
    一切之苦不超越

注：
1 所系　底本之 yogaguttā，在暹本作 yogayuttā，正确。


四集·50经

《增支部·四集·50经》

    五十
一
    “诸比丘！此等之四者，是日月之翳，为此翳所覆之日月，不光、不辉、不照。四者为何？
    诸比丘！云是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！雾是日月之翳……。诸比丘！烟与尘是日月之翳……。诸比丘！罗睺阿修罗王是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！此等之四者，是日月所不照。
二
    诸比丘！诚然如是，沙门、婆罗门有四翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。四者为何？
    诸比丘！有若干沙门、婆罗门，饮谷酒，饮米酒，由于饮谷酒、米酒之不脱离，诸比丘！此是第一沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
    诸比丘！有若干沙门、婆罗门，习淫欲法，由于淫欲法之不脱离，诸比丘！此是第二沙门、婆罗门之翳……不照。
    诸比丘！有若干沙门、婆罗门，嗜好金银，由于执取金银之不脱离。诸比丘！此是第三沙门、婆罗门之翳……不照。
    诸比丘！有若干沙门、婆罗门，由邪命而存活，不离于邪命。诸比丘！此是第四沙门婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
    诸比丘！此等之四者，是沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。”
三
    一类沙门婆罗门　　为贪与嗔1所卷缚
    于人为无明所碍　　爱乐于可爱之色
    贪饮果谷所酿酒　　男女交会之邪行
    彼等可谓愚痴作　　且嗜好于金与银
    一类沙门婆罗门　　依于邪命度生活
    此等是翳之日种　　乃由觉者之所说
    一类沙门婆罗门　　已为此等所覆隐
    不光不照而不净　　烟尘蒙蔽有如兽2
    昏闇所覆于渴爱　　为使引导所牵连
    增长可畏之自体　　更将轮回于再生

注：
1 贪与瞋云云　底本之 rāgadosapaṭikkiṭṭhā，应作 rāgadosapaṭikkhiṭṭhā。
2 兽　底本之 pabhā，在暹本作 matā，是二十二第一颂之「兽」原本 mago。在暹本作 mato，在释文有 migo，与 mago 若同义，则不依暹本，采取底本。于今亦不依暹本，又底本之语，若不适当，则舍此，仿先例视作 magā。

    此之摄句：
    定、问、二忿更于赤马二，极远、毗舍佉、颠倒、翳为十。
    初之五十，至此已竟。


四集·51经

《增支部·四集·51经》

第二之五十
        第一 福生品1
    五十一
一
    缘在舍卫［城］。
    “诸比丘！此等之四者，生福、生善、引乐、给与胜妙物、有乐异熟、能令生天界，能得可爱、可欣、可喜、利益与安乐。四者为何？
    诸比丘！若有人，彼之衣服，予比丘受用，住于具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。诸比丘！若有人，彼之饮食，予比丘受用，……得安乐。诸比丘！若有人，彼之床座，予比丘受用，……得安乐。诸比丘！若有人，彼之病缘药、资具，予比丘受用，……具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物，有乐异熟、能生天界、能得可爱、可欣、可喜、利益与安乐。
    诸比丘！此等之四者，生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。
二
    复次，诸比丘！圣弟子成就此等之四种福生，衡量其福，实非容易，即谓生此福、生善、引乐、给与胜妙物、有乐异熟，能令生天界，能生可爱、可欣、可喜、利益与安乐者2。……其成无数无量大福聚数。
三
    诸比丘！譬喻大海中水，计量非易。是即，此水或是阿罗迦；或此水之百阿逻迦3；或此水之千阿罗迦；或此水之百千阿罗迦，只成无数无量水聚数。诸比丘！诚然如是，圣弟子成就此等之四种福生，计量其福，实非容易。是谓生此福、生乐、引乐、给与胜妙物、有乐异熟，能生天、能生可爱、可欣、可喜、利益与安乐，……其成无数无量4大福聚5数。”
四
    鱼群6常集栖　　河大水无边
    宝聚7处怖畏　　如大量注海
    食衣与床座　　施智者福流
    注向海河川　　其流亦如注

注：
1 第一　底本虽作第六，依后章段表数，可作如今所示，暹本依然。
2 者　底本 saṁvattati，依下文例及暹本，当作 saṁvattatīti。
3 阿罗迦容量名称。
4 大福聚　底本之 puññakkhandho，依前同文及暹本读作 mahāp。
5 者　底本之 gacchati，依前后之类文及暹本读作 gacchatiti。
6 鱼群　底本之 naragaṇa 不成意义，在暹本作 macchagaṇa，正确。
7 宝聚　底本之 ratanagaṇanam 不成其调，在成其调，在暹本作 ratanagaṇānam，正确。


四集·52经

《增支部·四集·52经》

    五十二1
一
    “诸比丘！此等之四者，生福、生善，……得安乐。四者为何？
    诸比丘！世间圣弟子，成就佛证净。谓：此世尊，是：应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此是第一生福、生善……令得安乐。
    复次，诸比丘！圣弟子成就法证净。谓：法为世尊所善说，现见、应时、来观、引导、内证智者。诸比丘！此是第二生福、生乐，……令得安乐。
    复次，诸比丘！圣弟子成就僧证净。谓：世尊之弟子僧，是妙行者，世尊之弟子僧，是质直行者，世尊之弟子僧，是如理行者，世尊之弟子僧，是和敬行者，是即四双士、八大士人。世尊之如此弟子僧，是应请、极应请、应供施、应合掌，世间之无上福田。诸比丘！此是第三生福、生善，……令得安乐。
    复次，诸比丘！圣弟子成就圣所爱戒，无缺、不穿2、无斑、无纹、有益，是智者所称赞、是无执取。诸比丘！此是第四生福、生善、引乐、给与殊胜物、有乐异熟，能生天界、能生可爱、可欣、可喜、利益与安乐。
    诸比丘！此等四者，生福，生乐，……得安乐。”
二3

    如来不动信　　确立其斯人
    称赞圣所爱　　持善良戒身
    于僧伽有信　　所见之直人
    彼活命不空　　人言非贪者
    如是信戒净　　奋勉于法见
    念智者佛教

注：
1 参阅集异门、七（大正藏、二六·三九三b）
2 不穿 底本之achiddehi，系acchiddehi之误。
3 参阅S.XI.2.4；S.LV.26.23。


四集·53经

《增支部·四集·53经》

    五十三
一
    一时，世尊行于摩偷罗与毗兰若1间之大道，又有众多居士及主妇行于毗兰若与摩偷罗间之大道。尔时世尊由道外离，于一树2下设席而坐。居士及主妇见世尊在树下坐，见已，前诣世尊之处。至已，问讯世尊，坐于一面。世尊即告坐于一面之居士及主妇言：
二
    “居士！此等是四住。四者为何？
    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
三
    居士！又，云何尸男而与尸女俱住耶？
    居士！世间有主人，杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒，恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。彼妻亦杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为尸男与尸女俱住。
四
    又，居士！云何尸男与天女俱住耶？
    居士！世间有主人，杀生……乃至……骂詈沙门、婆罗门。但彼妻则远离杀生、离不与取、离邪欲行、离虚诳语，离于谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。居士！如是为尸男与天女俱住。
五
    居士！云何天与尸女俱住耶？
    居士！世间有主人，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。但彼妻杀生、……乃至……耽于谷酒、果酒有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为天与尸女俱住。
六
    居士！又，云何天与天女俱住耶？
    居士！世间有主人，离杀生、……乃至……不骂詈，不威吓沙门、婆罗门。彼妻亦离杀生……乃至……不骂詈沙门、婆罗门。居士！如是为天与天女俱住。
    居士！此等是四住。”
七
    两人无戒而悭吝　　有夫妻行为威吓
    彼等实如死尸具　　共俱造作于住居
    主人无戒于悭吝　　以威吓言相叱责
    妻则具戒不悭吝　　善察乞言之意义
    在彼天女为尸具　　与夫共同居住是
    主人具戒不悭吝　　善察乞言之意义
    其妻无戒而悭吝　　以威吓言相叱责
    斯尸实则是彼夫　　是与天俱共相住
    两人有信慎将事　　乞察斯言之深义
    如法生活夫与妻　　彼此相互共爱语
    彼等之福利丰裕　　安稳与乐3自生来
    两人若同共具戒　　怨敌之意与不安
    世间二人之禁戒　　履修平等之教法
    于天之国犹庆幸　　之所求欲亦欢喜

注：
1 毗兰若　在底本虽有 Verañjim，兹在暹本之 Verañjaṁ。
2 一树　底本之 aññatārasmiṁ，系 aññatarasmiṁ 之误。
3 安稳乐　底本之 vāsatthaṁ，依暹本及其他，又释文观察，取 phāsukaṁ。


四集·54经

《增支部·四集·54经》

    五十四
一
    “诸比丘！此等是四住。四者为何？
    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
二
    诸比丘！又，云何尸男与尸女居住耶？
    诸比丘！世间有主人，杀生、不与取、邪欲行、语虚诳、语离间、语粗恶、语杂秽、贪、嗔、邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门，威吓；彼妻亦杀生、不与取、邪欲行、虚诳语、离间语、粗恶语、杂秽语、贪、嗔、邪见、无戒、恶性、以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。诸比丘！如是为尸男与尸女俱住。
三
    诸比丘！又，云何尸男与天女俱住耶？
    诸比丘！世间有主人，杀生、不与取、骂詈、威吓……；但彼妻则离杀生、离不与取、离邪欲行、离虚诳语、离离间语、离粗恶语、离杂秽语、不贪、不嗔、持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为尸男与天女俱住。
四
    诸比丘！又，云何天与尸女俱住？
    诸比丘！世间有主人，离杀生……具戒、善性，以无悭吝垢之心住家，不骂詈1，不威吓沙门、婆罗门；但彼妻则杀生，……持邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈威吓沙门、婆罗门。诸比丘！如是天与尸女俱住。
五
    诸比丘！又，云何天与天女俱住耶？
    诸比丘！世间有主人，离杀生，……具戒、善性，以无悭吝垢心住家，不骂詈，不威吓沙门、婆罗门；彼妻亦离杀生、……持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为天与天女俱住。
    诸比丘！此等是四住。”
六
    两人无戒又悭吝……（乃至）成欢喜。（参阅五十三之七）

注：
1 不骂詈 底本之anokkosaka-，系anakkosaka-之误。


四集·55经

《增支部·四集·55经》

    五十五
一
    一时，世尊住婆祇尸收摩罗山［恐怖］林中鹿苑。时，世尊于日前时分，着内衣、持钵、披衣，去往那拘罗父居士家。至已，坐于所设座。时，那拘罗父居士与那拘罗母主妇，至世尊之处。至已，问讯世尊坐于一面。坐于一面之那拘罗父居士，白世尊言：
二
    “大德！那拘罗母主妇是我自幼相处，年轻时即已迎娶，我从来不知，尚有能胜悦意于那拘罗母主妇者。况且，更能以身1［胜过］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇2。”
    那拘罗母主妇，亦复白世尊言：
    “大德！我当那拘罗父居士青年时，年轻时即已嫁许，我不知尚有能胜悦意于那拘罗父居士者。况且，复能以身［胜悦意］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇。”
    “居士！若两家主，皆已于现法得互遇；又，希望于当来亦能更得互遇。须两人共具3同信、同戒、同舍、同慧；两人已于现法得互遇；又，亦于当来能更复互遇。
三
    两人具信且慎行……［乃至］成欢喜。

注：
1 身（kāyena）以次之下，应有段落，次节亦同此。
2 ti? 宜作 ti，次节亦同。
3 两人共具　底本之 ubho ca，如暹本及其他应采 ubho va。


四集·56经

《增支部·四集·56经》

    五十六
一
    “诸比丘！若两家主皆已于现法得互遇；又，希望于当来而能更复互遇，两人须共具同信、同戒、同舍、同慧。两人已于现法能互遇；又，于当来能更复互遇。
二
    两人有信具慎行。”
    ……（乃至）成欢喜。（参阅五十三之七）


四集·57经

《增支部·四集·57经》

    五十七
一
    一时，世尊住名沙迦涅拉之拘利人城镇。时，世尊于日前时分，着内衣、持钵、披衣，赴往拘利女1尸婆瓦沙家。至已，坐于所设座。时，拘利女2尸婆瓦沙亲自以手供献世尊悦意之嚼食、啖食，令得满足。用食既，时拘利女尸婆瓦沙［见］世尊食讫3手已离钵，［持一低座］坐于世尊之一面。世尊告于坐一面之拘利女4尸婆瓦沙说：
二
    “尸婆瓦沙！布施食物之圣弟子女，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……与力已，得天或人力。尸婆瓦沙！布施食物圣弟子女，授与受者此等之四处。”
三
    具净胜美味　　巧调理食物
    行具足质直　　与大士施物
    施福福积重　　大果世间解
    赞斯布施物　　根绝悭吝垢
    斯行喜于世　　不讥行天界

注：
1 拘利女　底本之 koḷiyadhitāya，在暹本作 koḷiyadhītāya，正确。
2 拘利女　底本之 koḷiyadhitā，在暹本作 koḷiyadhītā，正确。
3 食讫　底本之 bhuttaviṁ，在暹本作 bhuttāviṁ，正确。
4 拘利女　底本之 koliyadhataraṁ，系 koḷiyadhitaraṁ 之误。


四集·58经

《增支部·四集·58经》

    五十八
一
    一时，给孤独长者诣往世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之给孤独言：
二
    “长者！施食物之圣弟子，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……授与力已，得天或人力。长者！布施食物圣弟子，四处授与此等受者。”
三
    谨慎身语于他施　　随时恭敬于生活
    布施食物者其人　　以寿及色与安乐
    力之四处是施与1 　授及彼寿并与力
    施与安乐与色者　　从属众多寿亦长
    不论当来生何处

注：
1 施与 底本之anupavecchati不成其调，在暹本作anuppavecchati，正确。


四集·59经

《增支部·四集·59经》

    五十九
一
    “诸比丘！授与食物之施者，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力1。复有：授与寿已，得天或人寿；授与色已，……授与乐已，……授与力已，得天或人力。
    诸比丘！授与食物之施者，于四处授与此等受者。”
二
    身语谨慎于他施……［乃至］……任何处。（参阅五十八之三）

注：
1 底本之 sukhaṁ deti，一句是多余，在此除去。


四集·60经

《增支部·四集·60经》

    六十
一
    一时，给孤独长者诣往世尊之处。至已，问讯世尊坐于一面。世尊告诉坐于一面之给孤独长者曰：
    “长者！成就四法之圣弟子得称誉，能生天界，行在家随顺行。四者为何？
    长者！世间有圣弟子，发心向比丘僧伽（兴念施与）衣服，发心向比丘僧伽（兴念施与）饮食：……乃至……床座……乃至……（兴念施与）除病药、资具。
    长者！成就此等四法之圣弟子，得称誉，能生天界，行在家1随顺行。”
二
    智者适宜于在家　　行如法行具戒者
    于正行者衣与食　　奉献床座与除病
    彼等之福夜与昼　　恒常增长诸善业
    造福终致到天界

注：
1 在家　底本之 gihi sām，在暹本作 gihisām，正确。以下仿之。

    此之摄句：
    二福生与二共住乃至1二共命
    是尸婆瓦沙与善施食物顺随在家。

注：
1 底本dve va，采用暹本之dveca。


四集·61经

《增支部·四集·61经》

        第二 适切业品
    六十一
一
    一时，给孤独长者，诣往世尊之处，……世尊告诉坐于一面之给孤独长者曰：
二
    “长者！此等之四法，是可爱、可乐、可意，于世间难得。四者为何？
    我愿如法得财，此谓第一可爱、可乐、可意，是世间难得法；如法得财已，愿亲戚、亲友俱称誉于我，此谓第二……是世间难得之法；如法得财已，得亲戚、亲友俱称誉已，保持久活长寿，此谓第三……世间难得之法；如法得财已，亲戚、亲友称誉已，保持久活长寿已，身坏而死后，生于善趣、天界，此谓第四可爱、可乐、可意，是世间难得之法。
    长者！此等四法，可爱、可乐、可意，于世间难得1。
三
    长者！世间有四法，令能获得此等可爱、可乐、可意，难得之四法。四者为何？
    即：信具足、戒具足、舍具足、慧具足。
四
    长者！又，云何是信具足？长者！世间有信心之圣弟子，信如来之菩提，谓彼世尊是：应供、正自觉、明行具足、善逝、调御丈夫、天人师、觉者、世尊。长者！此名信具足。
五
    长者！又，云何是戒具足？长者！世间有圣弟子，离杀生……乃至……离谷酒、果酒之有酒分放逸处。长者！此名戒具足。
六
    长者！又，云何是舍具足？长者！世间有圣弟子，以离悭吝垢之心住家，容易舍，净手、好乐舍弃、易乞、欣颁施物。长者！此名舍具足。
七
    长者！又，云何是慧具足？长者！以贪、恶欲所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。长者！以嗔所蔽心住，……失。长者！以惛眠所蔽心住，……失。长者！以掉悔所蔽心住，……失。长者！以疑所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。
八
    长者！彼圣弟子，知贪、恶欲是心杂染，断除心杂染之贪、恶欲。知嗔是心杂染，断除心杂染之嗔。知惛眠……断除……。知掉悔……断除……。知疑……断除。长者！圣弟子2知贪、邪欲是心杂染，断除心杂染贪之邪欲故；嗔是……断除故；惛眠是……断除故；掉悔是……断除故；疑是……断除故。长者！此圣弟子名大慧、广慧、明见、具慧。此名慧具足。
    长者！此等四法，是可爱、可乐、可意，世间难得之四法，能令获得。
九
    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作四业。四者为何？
一〇
    长者！世间有圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，强使自身欣乐，拥护正乐，强使父母欣乐，拥护正乐，强使妻子、奴仆、佣人欣乐，拥护正乐，强使朋友、同僚欣乐，拥护正乐，此是彼第一机会，造福且正确受用［财富］。
一一
    复次长者！有圣弟子，奋发淬励、流汗、如法臂力，以依德得财，当遇水、火、王、贼、敌相续者之灾害，乃至所有灾害时，由财可防御，以幸福自身。此是彼第二机会，造福且正确受用［财富］。
一二
    复次长者！有圣弟子，奋发……依德得财，能作五种献供。即：于亲族献供、于宾客献供、于失亡［亲族］献供、于王献供、于天献供是。此是彼第三机会，造福且正确受用［财富］。
一三
    复次长者！有圣弟子，奋发……依德得财，施与所有沙门、婆罗门中之离狂醉放逸、安住忍辱柔和、调伏自己、寂静自己、安泰自己者，于沙门、婆罗门中，彼得最上、生天、有乐异熟、招天［胜妙］之果，此是彼第四机会，造福且正确受用［财富］。
一四
    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作此等四种适切业。长者！除此等四种适切业，尽所有财，长者！此等财是非用处、非造福，名非正确因3所受用。长者！由此等四种适切业，尽所有财。长者！此等财是用处、是造福，名正确因所受用。”
一五
    财物是为所受用4 　当我有灾害之时
    被佣扶养者皆散　　进献上位作布施
    更亦五种之献供　　于戒具足有自制
    梵行者5是当亲近　　当住于贤人家时
    令求财之所求6者　　我今已达无悲悼
    人当随念于此事　　体践领得人圣法
    现世于彼人赞慕　　死后欢欣生天国

注：
1 难得　底本 manāpā 以下脱漏 dullabhā，依暹本补之。
2 圣弟子　底本之 ariyasāvako，在暹本作 ariyasāvakassa，正确。
3 以非因　底本之 āyatanaso，在暹本作 anāyatanaso，正确。
4 受用　底本之 bhūttā，系 bhuttā 之误植。
5 梵行者　底本之 brahmacarayo，系 brahmacārayo 之误植。
6 所求　底本之 atho，在暹本作 attho，正确。


四集·62经

《增支部·四集·62经》

    六十二
一
    一时，给孤独长者诣往世尊之处。……世尊告坐于一面之给孤独长者曰：
二
    “长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。四者为何？
    即：所有乐、受用乐、无债乐、无罪之乐是。
三
    长者！云何是所有乐耶？
    长者，世间善男子，有如法之财，奋发、淬励、流汗、以臂力、依德而得，彼思我有如法之财，……如法而得，作思惟、体味其乐，体味其喜。长者！此名所有乐。
四
    长者！又，云何是受用乐耶？
    长者！世间有善男子，奋发、淬励、流汗、以臂力，受用依德而得如法之财，又依财作福。彼思我奋发、淬励……，受用如法之财，又依财作福，作思惟体味其乐，体味其喜。长者！此名受用乐。
五
    长者！又，云何是无债乐耶？
    长者！世间有善男子，不论何人，或多或少，一无少许所负荷，彼思我于任何人，或多或少，曾无少许负荷，作此思惟，体味其乐，体味其喜。长者！此名无债之乐。
六
    长者！云何是无罪之乐耶？
    长者！世间有圣弟子，有无罪身业、无罪语业、无罪意业。彼思我有无罪身业……有无罪意业，作此思惟，体味其乐，体味其喜。长者！此名无罪之道。
    长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。”
七
    了知无债乐　　忆念一切乐
    善体财物乐1 　人与慧观察
    智者察双方　　不及无罪乐
    是十六之一

注：
1 财物乐　底本之 bhoga sukham，应是 bhogasukhaṁ 之误植。


四集·63经

《增支部·四集·63经》

    六十三1
一
    “诸比丘！当子在家，于家尊重父母，是梵天在。诸比丘！当子在家，于家……，是先轨范师。诸比丘！当子在家，于家……，是先天神在。诸比丘！当子在家，于家尊重父母，是应请者2在。
二
    诸比丘！梵天者，此是父母之称。诸比丘！先轨范师者，此是父母之称。诸比丘！先天神者，此是父母之称。诸比丘！应请者，此是父母之称。何以故？诸比丘！父母对子，施与多大恩惠，爱护、抚养于子，一如此世所见者。”
三
    父与母与梵天……［乃至］死后天处有欢喜3。

注：
1 同于三集第四之三十一（汉译南传大藏经第一九．第四八使品三十一），只有加添「先天神」之一段。
2 应请者（āhuneyya），于上记之处，译为可供养者，今从玄奘之译语，而作斯译。
3 有欢喜　底本之 modatīti，作先前同处及暹本，应采作 pamodatīti。


四集·64经

《增支部·四集·64经》

    六十四1
一2
    “诸比丘！成就此等四法之补特伽罗3，则相偕牵连堕地狱。四者为何。
    即：杀生，不与取，行邪欲，语虚诳。
    诸比丘！成就此等四法之补特伽罗，如相偕牵连堕地狱。”
二4
    杀生不与取　　取复口虚诳
    尚与他妻通　　不称赞贤人

注：
1 底本　缺标题数字，今私补。
2 一　底本作4字，盖虽与前之六十三相连续，但不太妥当。
3 补特伽罗　底本之 samannāgato，在暹本作 samannāgato puggalo，于此据之。其次之注［＊］有者亦然。
4 底本作5字，与［02］条之下所述者，同其理由，改如今状。


四集·65经

《增支部·四集·65经》

    六十五
一
    “诸比丘！此等四种之补特伽罗，存在于世间。四者为何？
    即：以色为量，满足于色；以声为量，满足于声；以粗为量，满足于粗；以法为量，满足于法是。
    诸比丘！此等四补特伽罗，存在于世间。”
二
    量于色或复　　寻声而信认
    具备欲贪力　　人人不知彼
    不知内见外　　凡愚而遍覆
    只为声所导　　不知内见外
    固守外果报　　彼复为声导
    内外知又见　　离覆见于彼
    无导而于声


四集·66经

《增支部·四集·66经》

    六十六
一
    “诸比丘！此等之四补特伽罗，存在于世间。四者为何？
    即：有贪、有嗔、有痴、有慢是。
    诸比丘！此等之四补特伽罗，存在于世间。”
二
    贪染可贪物　　不乐可爱色
    劣有情昏迷　　增长为戒缚
    由贪嗔又痴　　为生犹不知1
    苦伴引苦果　　造具不善业
    人为无明覆　　无眼为盲引
    我等犹如是　　不想此常相

注：
1 底本 cāpi viddasu，在暹本作 cāpi aviddasu，正确读法，应是 cāpy aviddasu。


四集·67经

《增支部·四集·67经》

    六十七1
一
    一时，世尊住舍卫（城）祇陀林中给孤独园。时舍卫（城）一比丘被蛇咬死。于是，甚多比丘诣至世尊之处。至已，问讯世尊坐于一面。坐在一面之诸比丘，白世尊言：
二
    “大德！此舍卫［城］有一比丘被蛇咬死。”
    “诸比丘！此比丘未以慈心，令四蛇王族舒遍。诸比丘！若此比丘以慈心，令四蛇王族舒遍，诸比丘！此比丘被蛇咬，则不致于死。以何为四蛇王族耶？
    即：毗楼博叉蛇王族、伊罗钵多蛇王族、尸婆弗多蛇王族、黑瞿昙蛇王族是。诸比丘！此比丘未以慈心2，令四蛇王族舒遍，若此……，则不致于死。诸比丘！我为防己、为护己、为救己，以慈心容许此四蛇王族舒遍。”
三3
    我慈于毗楼博叉　　我慈于伊罗博多
    我慈于尸婆弗多　　我亦慈于黑瞿昙
    我并慈于无足者　　我更慈于二足者
    我慈于彼四足者　　亦复慈于多足者
    无足者不致害我　　二足者亦勿害我
    四足者亦勿害我　　多足者亦勿害我
    一切有情皆为生　　一切存活无均遗
    一切有幸得遇善　　任谁亦将不临恶。
    佛4乃无量，法是无量，僧亦无量。匍行、蛇蝎、百足、蜘蛛、蜥蜴、鼠等乃有量5，我令作护，我令作救，有情还去，我归命世尊，我归命七正自觉者。

注：
1 参阅杂阿含九（大正藏、二．六一a）、随勇尊者经（大正藏、一四．七七三a）。
2 以慈心　底本之 mettam，在暹本作 mettena，正确。
3 此偈请参阅 Cv. V. 6; Jāt. no. 203（汉译南传大藏经、三三．二〇三犍度本生故事）。
4 佛指佛德，以下法、僧亦仿之。
5 有量　于德有量之义。


四集·68经

《增支部·四集·68经》

    六十八1
一
    一时，世尊住提婆达多离去不久之王舍［城］中鹫峰［山］。世尊于此处，以提婆达多，告诸比丘曰：
    “诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芭蕉生果而害自己，生果而坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如竹生果害自己，生果坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芦生果害自己，生果坏自己，正是如是。诸比丘！提婆达多之……能坏。诸比丘！譬如骡受胎则害自己，受胎则坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己，能坏自己。”
二
    伐芭蕉者正为果　　果实如竹亦如芦
    恭敬为恶足杀人　　胎于骡马如加杀。

注：
1 参阅S.XVII.35；Cv.VII.2.5,杂阿含三八（大正藏二·二七六b）。


四集·69经

《增支部·四集·69经》

    六十九1
一
    “诸比丘！此等者是四勤。四者为何？
    即：防护勤、断勤、修勤、随护勤。
二
    诸比丘！又，以何谓防护勤耶？
    诸比丘！世间有比丘，为未生之恶不善法令不生，起欲、发勤、精进、策心、受持。诸比丘！此名防护勤。
三
    诸比丘！又，以何谓断勤耶？
    诸比丘！世间有比丘，为断已生之恶不善法，起欲、……受持。诸比丘！此名断勤。
四
    诸比丘！又，以何谓修勤耶？
    诸比丘！世间有比丘，为未生之善法令生，起欲、……受持。诸比丘2！此名修勤。
五
    诸比丘！又，以何谓随护勤耶？
    诸比丘！世间有比丘，为已生之善法令住，为不忘、为信增、为广大、为修、为满，起欲、发勤、精进、策心、受持。诸比丘！此名随护勤。
    诸比丘！此等者是四勤。”
六
    防护与断又修习　　断此等四与随护
    此乃日种之所说　　现前比丘奋励此
    诸苦焉得3不灭尽

注：
1 参阅杂阿含三一（大正藏、二．二二一b、c）。
2 底本缺此句，亦依暹本补。
3 得　底本之 pāpuṇāti，在暹本作 pāpuṇe ti，正确。


四集·70经

《增支部·四集·70经》

    七十1
一
    “诸比丘！不论在何时，王者行非法时，王之代官2亦非法；王之代官非法时，婆罗门、在家众亦非法；婆罗门、在家众非法时，城市村落人亦非法；城市村落人非法时，日月运转失度；日月运转失度时，则星宿运行错序；星宿运转错序时，则昼夜回转亦非正；昼夜回转非正时，则月半之月转替亦不正3；月半之月转替不正时，则年季循环亦不正；年季之循环不正时，则风吹于非时、不平等、乱方向；风吹非时、不平等、乱方向时，则神祇怒；神祇怒时，则天不正常降雨；天不正常降雨时，则谷不成熟。诸比丘！吃不成熟谷，则人人寿短、色恶、力弱，又多病。
二
    诸比丘！不论在何时，王者行如法时，则王之代官亦如法；王之代官如法时，婆罗门、在家众亦如法；婆罗门、在家众如法时，城市村落人亦如法；城市村落人如法时，则日月运转有度；日月运转有度时，则星宿运转不错序；星宿运转不错时，则昼夜回转循正；昼夜回转循正时，则月半之月转替正；月半之月转替正时，则年季之循环正常；年季之循环正常时，则风吹以时，平等、方向正常；风吹以时、平等、方向正常时，则神祇不怒；神祇不怒时，则天正常降雨；天正常降雨时，则稻谷成熟。诸比丘！进食成熟稻谷，人人之寿长、健美、力壮，又无病。
三
    渡河水牛群　　为首若曲行
    群牛概随曲　　首导曲行故
    斯亦人间中　　为第一恭敬
    人若行非法　　余人则尤更
    王若行非法4 　国土概沈苦
    渡河水牛群　　为首若直行
    群牛概直行　　首导直行故
    斯亦人间中　　为第一恭敬
    人若行正直　　余人则尤更
    王若有正行　　一切国土受

注：
1 参阅增一阿含八（大正藏、二．五八六c）。
2 王之代官　底本之 rājaputtāpi，在暹本作 rājayuttāpi，依释土斟酌，以暹本为正确，以下仿之。
3 不正　底本七五页第四行 parivattantesu 之其次，脱漏 visamaṁ。
4 非法云云　底本之 hoti adhammiko 不成其调，在暹本作 hoty adhammiko，正确。

    此之摄句：
    适切之业、无债梵天在、地狱于色第五，
    有贪、蛇1、提婆达多、勤及非法。

注：
1 蛇　底本之 ahinda，在暹本作 ahinā，正确。


四集·71经

《增支部·四集·71经》

        第三 无戏论品1
    七十一
一
    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？
二
    诸比丘！世间有比丘，具戒、多闻、发精进、有慧。
    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”

注：
1 底本原无“第三”二字，依暹本补。


四集·72经

《增支部·四集·72经》

    七十二
一
    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？
二
    即：出离寻、无恚寻、不害寻、正见是。
    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”


四集·73经

《增支部·四集·73经》

    七十三
一
    “诸比丘！成就此四法者，当知是不善士1，四者为何？
    诸比丘！世有不善士，于他人之不德，不问即暴露，何况于问耶？
    复次，被询问不细查，不遗漏、不踌躇2，尽述他人之不德。诸比丘！当知，彼是不善士。
二
    复次，诸比丘3！不善士，于他人之德，纵然有问，不显露，何况不问耶？
    复再：被询问，简漏而踌躇4，于他人之德5不愿承认，简略而语。诸比丘！当知彼是不善士。
三
    复次诸比丘！不善士于己不德，纵然有问，不显露，何况不问耶？
    复再：被询问，简漏而踌躇，于己不德不愿承认，简略而语。诸比丘！当知彼是不善士。
四
    复次，诸比丘！不善士于己之德，不问即显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于己德充分、详尽而语。诸比丘！应知彼是不善士。
    诸比丘！若成就此等四法，应知是不善士。
五
    诸比丘！若成就此四法者，当知此是善士6。四者为何？
    诸比丘！世间有善士，于他人不德，纵问亦不暴露，何况不问耶？
    复再：被询问，漏而踌躇，于他人之不德，不愿详述，简略而语。
    诸比丘！当知彼是善士。
六
    复次，诸比丘！善士于他人德，虽不问亦显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于他人德愿承认、详尽而语。诸比丘！当知彼是善士。
七
    复次诸比丘！善士于己之不德，不问亦显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于己不德充分、详尽而语。诸比丘！当知彼是善士。
八
    复次，诸比丘！善士于己德，纵问亦不显露，何况不问耶？
    复再：被询问，简漏而踌躇，不愿充分、详尽语己德。＊诸比丘！当知彼是善士。
    诸比丘！若成就此等之四法，应知是善士。
九7
    诸比丘！譬喻娶进养女，或昼或夜之时，于养母或养父或丈夫，乃至奴仆或劳作佣人，彼之坚强与惭愧，现前即有8；及至后来，彼为共住，为信赖，不论于养母或养父或丈夫，均将离去，不知其去处，如是所说，正是如此。诸比丘！世有一类比丘，出家趋于非家，或昼或夜之时，对于比丘、比丘尼、优婆塞、优婆夷、乃至守园人或新学沙弥，彼之坚强与惭愧，现前即有；及至后来，彼为共住，为信赖，即使是轨范师或亲教师亦应离去，不知其去处，作如是说。
一〇
    诸比丘！故应如是学。谓：我今当以如过门养女之心而住。诸比丘！汝等应如是学。”

注：
1 不善士　底本之 asappuriso，在暹本读作 asappuriso ti，以下注［＊］有者亦然。
2 不踌躇　底本之 alampetvā，在暹本作 alambetvā，近似雅语。
3 诸比丘　依暹本补 bhikkhave，以下注有［＊］者亦然。
4 踌躇　底本之 lampetvā，在暹本作 lambetvā，近雅语。
5 德　底本之 vannaṁ，在暹本作 vaṇṇaṁ，正确。
6 善士　底本之 sappuriso，依暹本读 sappuriso ti，以下注有［＊］者亦然。
7 在底本以此章作〔七十四〕，今此章之分作一、二、三之二段，当非正确，应如暹本之作（七十二）之读为是。而今分九、十两段者，系依私见。
8 ev'assa 在暹本作 ev'assā，正确。


四集·74经

《增支部·四集·74经》

    七十四1
    “诸比丘！此等之四者是第一2。四者为何。
    即：戒第一、定第一、慧第一、解脱第一是。
    诸比丘！此等之四者是第一。”

注：
1 底本（七十五）所作依前述理由，如今所作。又在文首，底本所置之「一」，亦是，今省之。
2 第一　底本之 aṅga，在暹本及释文，均作 agga，以下仿之。


四集·75经

《增支部·四集·75经》

    七十五1
    “诸比丘！此等之四者是第一2。四者为何？
    即：色第一、受第一、想第一、有第一是。
    诸比丘！此等之四者是第一。”

注：
1 底本此处不分章，分依暹本。文首在底本还有「二」，今亦省之。
2 如七十四之注［02］ aṇga 之下所说。


四集·76经

《增支部·四集·76经》

    七十六1
一2
    一时，世尊住般涅槃时之拘尸那揭罗（城）末罗族沙罗双树间3。世尊于此处，对诸比丘曰：“诸比丘！”诸比丘则答：“大德！”世尊曰：
    “诸比丘！4为一比丘，于佛或5于法、或于僧、或于道、或于迹、或于意、或有疑虑而问。诸比丘！及至后来，我等之师，现已不存，如今，不能诣访世尊，勿作此后悔。”作如是语时，彼等诸比丘皆默然。
二6
    世尊再度向诸比丘言：
    “诸比丘！为一比丘，……［乃至］……勿有后悔。”彼等诸比丘再次又复默然
三
    世尊三度告诸比丘言：
    “诸比丘！为一比丘，……勿有后悔。”彼等诸比丘，三度默然。
四
    时，世尊告诸比丘：
    “复次，诸比丘！为尊敬，若不请问于师，诸比丘！同僚应告诸同僚。”作如是语时，彼等比丘默然。
五
    时具寿阿难，白世尊言：
    “大德！是希奇！大德！是未曾有！大德！我于诸比丘中相信如是。于诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。”
六
    “阿难！汝由信而语。阿难！如来于此则由智。于此诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。阿难！此等五百比丘其最后者，得预流，不退堕法、决定、是正觉者。”

注：
1 参阅Mps.VI.5~6（汉译南传藏、七·大般涅槃经第六诵品第五节）、长阿含四（大正藏、一·二六b）。
2 参阅前出经之初部分（汉译南传藏、七·同第五诵品第一节以下）。
3 间 底本之antarcna与暹本及涅槃经原文，均作antare。
4 依下段分节，不可在此处分节，以故除底本之“二”。
5 或 底本之va，系之误。
6 “三”系“二”之误。


四集·77经

《增支部·四集·77经》

    七十七1
一
    “诸比丘！此等之四不思议，无须思惟；思惟于此等者，得狂乱、痛苦。四者为何？
二
    诸比丘！诸佛之佛境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！修定者之定境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！业异熟是不思议，无须思惟；思惟此者得狂乱、苦痛。诸比丘！世界之思惟是不思议，无须思议；思惟此者得狂乱、苦痛。
    诸比丘！此等四种之不思议，无须思惟；思惟此者，得狂乱、苦痛。”

注：
1 参阅增一阿含二一（大正藏、二·六五七a）


四集·78经

《增支部·四集·78经》

    七十八
一
    “诸比丘！此等之四者是清净施物。四者为何？
    诸比丘！有施物，依施者为净，依受者则非。诸比丘！有施物，依受者为净，依施者则非。诸比丘！有施物，不论依施者或受者，均不净。诸比丘！有施物，不论依施者或受者均净。
二
    诸比丘！又，云何有施物，依施者为净，依受者则非耶？
    诸比丘！世间有施者，具戒，是善性；受者无戒，是恶性。诸比丘！如是有施物，依施者为净，依受者则非。
三
    诸比丘！又，云何有施物，依受者为净，依施者则非耶？
    诸比丘！世间有施者，无戒，是恶性；受者具戒，是善性。诸比丘！如是有施物，依受者为净，依施者则非。
四
    诸比丘！又，云何有施物，不论依施者、依受者，均不净耶？
    诸比丘！世间有施者，无戒，是恶性；有受者，复1无戒，是恶性。诸比丘！如是有施物，不论依施者、依受者，均不净。
五
    诸比丘！又，云何有施物，不论依施者、依受者，均净耶？
    诸比丘！世间有施者，具戒，是善性；有受者，复具戒，是善性。诸比丘！如是有施物，不论依施者、依受者，均是净。
    诸比丘！此等四者，是清净施物。”

注：
1 复　底本 paṭiggāhakā 之次后，依暹本加 pi。


四集·79经

《增支部·四集·79经》

    七十九
一
    一时，具寿舍利弗，……乃至……坐于一边之具寿舍利弗，白世尊言：
    “大德！有何因，有何缘？一类之人，同营商业而失败？大德！有何因，有何缘？一类之人，同营商业，不如所期？大德！有何因，有何缘？一类之人，同营商业，能如所期？大德！有何因，有何缘？一类之人，同营商业，能超越所期？”
二
    “舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣处不施物，彼于彼世死，若于此世生存，彼即使如何经商，其商业必将失败。
三
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣却不如预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其商业不如所期。
四
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼不论如何经营商业，其商业将如所期。
五
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣超越预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其营业必将超越其所期。
    舍利弗！此世有一类人，同营商业，失败是因、是缘。复次，舍利弗！此……经营不如所期是因、是缘。舍利弗！此……经营如所预期是因、是缘。复次，舍利弗！此世有一类人，同营商业，超越其所期是因、是缘。”


四集·80经

《增支部·四集·80经》

    八十
一
    一时，世尊住憍赏弥瞿私多园，时具寿阿难诣往世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难，白世尊言：
    “大德！有何因、何缘，不令女人坐法庭？不令从事产业？不往剑蒲阇1？”
    “阿难！女人有忿惫。阿难！女人嫉妒，女人悭吝。阿难！女人乏慧。阿难！此是女人不令坐法庭，不令从事产业，不令往剑蒲阇之因、之缘。”

注：
1 剑蒲阇 kammoja，释文作 kamboja，两者俱可。今旨外国之意。

    此之摄句：
    勤、见、善士、养女、二之1第一
    于拘尸那揭罗、不思议、施物、剑蒲阇为品。

注：
1 二　底本之 c'eva，在暹本其他作 dve ca，正确。


四集·81经

《增支部·四集·81经》

        第四 不动品1
    八十一2
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即 杀生，不与取，行邪欲，语虚诳是。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    即 离杀生，离不与取，离邪欲行，离虚诳语。
    诸比丘！成就此等之四法者，相偕牵连生天界。”

注：
1 底本原无“第四”字，依暹本补，以下仿之。
2 参阅四集、六十四（今卷一二二页）。


四集·82经

《增支部·四集·82经》

    八十二
一
    “诸比丘！成就此等四法者，相偕牵连堕地狱。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    即：离虚诳语、离离间语、离粗恶语、离杂秽语是。
    诸比丘！成就此等之四法者，相偕牵连生天界。”


四集·83经

《增支部·四集·83经》

    八十三1
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即：不经查询、探究，而予不可赞誉之人，擅加赞誉；不经查询、探究，而于应赞誉之人，予以诋毁；不经查询、探究，于不可信认处，起信；不经查询、探究，而于应信认处，不起予信。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    历经查询、探究，而于不可赞誉之人，不予赞誉；历经查询、探究，而于应予赞誉之人，予以赞誉；历经查询、探究，而于不可信认处，生起不信；历经查询、探究，而于可信认处，予起信。
    诸比丘！成就此等之四法者，相偕牵连生天界。”

注：
1 参阅Pug.IV.15.。


四集·84经

《增支部·四集·84经》

    八十四
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即：重于忿懑，不重于正法；重于覆蔽，不重于正法；重于利养，不重于正法；重于恭敬，不重于正法。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    重于正法，不重于忿懑；重于正法，不重于覆蔽；重于正法，不重于利养；重于正法，不重于恭敬。
    诸比丘！成就此等之四法者，相偕牵连生天界。”


四集·85经

《增支部·四集·85经》

    八十五1
一
    “诸比丘！有此等四种之补特伽罗，存在于世间。四者为何？
    即：闇而趣闇，闇而趣明，明而趣闇，明而趣明者是。
二
    诸比丘！又，云何有补特伽罗，是闇而趣闇耶？
    诸比丘！世间有一类之补特伽罗，或生旃陀罗家、或生兽猎家、或生竹匠家、成生车匠家、或生尘芥净除家之下贱家，贫穷、缺乏饮食、生计困难、辛劳得衣服。又，彼血色恶劣、容貌衰颓、矮小、多病、或遍盲、或手不具、或跛、或躄，不得食物、饮食、衣服、车乘、鬘、香、涂香、床、宅、灯具。彼身行恶行……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。
    诸比丘！如是者，有补特伽罗，是闇而趣闇。
三
    诸比丘！又，云何有补特伽罗，是闇而趣明耶？
    诸比丘！世间有一类之补特伽罗，或生旃陀罗家，……乃至……不得床宅、灯具。彼身行妙行，……意行妙行。彼身行妙行已……，意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗，是闇而趣明。
四
    诸比丘！又，云何有补特伽罗，是明而趣闇？
    诸比丘！世间有一类之补特伽罗，生刹帝利大家、婆罗门大家、或长者大家、尊贵家，丰裕而多货、有大禄、有多金银、有多资产与杂具、有多财、有谷。又彼健美、见而可人、令人喜悦、成就最上姿色，得食物……灯具。彼身行恶行，……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。诸比丘！如是者，有补特伽罗，是明而趣闇。
五
    诸比丘！又，云何有补特伽罗，是明而趣明？
    诸比丘！世间有一类之补特伽罗，生刹帝利大家，……乃至……得灯具。彼身行妙行，……意行妙行。彼身行妙行已，……意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗2，是明而趣明。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅增一阿含、一八（大正藏、三·六三六a）、集异门、九（大正藏、二六·四〇五a）Pug.IV.19.。
2 补特伽罗 底本脱漏puggalo，依暹本补。


四集·86经

《增支部·四集·86经》

    八十六1
一
    “诸比丘！有此等四种补特伽罗，存在于世中。四者为何？
    ［今］于下，而［当来］趣下者；［今］于下，而［当来］趣上者；［今］于上，而［当来］趣下者；［今］于上，而［当来］趣上者。
    诸比丘！有此等四之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.20。


四集·87经

《增支部·四集·87经》

    八十七1
一
    “诸比丘！有四种之补特伽罗，存在于世中。四者为何？
    是：不动沙门、白莲沙门、红莲沙门、作沙门中之柔软沙门。
二
    诸比丘！又，云何之补特伽罗，是不动沙门耶？
    诸比丘！世间有比丘，有学而向果，希无上之轭安稳而住。诸比丘！譬如刹帝利浇头2王长子，应予灌顶3而未为灌顶，亦得不动，正是如此。诸比丘！有比丘，有学而向果，希无上之轭安稳而住。诸比丘！如是有补特伽罗，作不动沙门。
三
    诸比丘！又，云何有补特伽罗，是白莲沙门耶？
    诸比丘！世间有比丘，由漏尽，而无漏心解脱、慧解脱已，于现法具足自知作证而住；然而，身于八解脱，不住触证。诸比丘！如是，有补特伽罗，是白莲沙门。
四
    诸比丘！又，云何有补特伽罗，是红莲沙门耶？
    诸比丘！世间有比丘，由漏尽，……具足住，又，身于八解脱，住触证。诸比丘！如是有补特伽罗，是红莲沙门。
五
    诸比丘！又，云何有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方受用多衣，若不劝乞则少［受用衣］；劝乞方受用多食，若不劝乞则少［受用食］，劝乞方受用多床座，若不劝乞则少［受用床座］；劝乞方受用多治病药、资具，若不劝乞则少［受用治病药、资具］。复次，所有与彼同住之梵行者4，于彼现行可意身业多，非可意［现行］身业少；［于彼］现行可意语业多，非可意［现行语业］少；［于彼］现行可意意业多，非可意［现行意业］少；［于彼］献可意晋物，［献晋物］非可意者少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于彼决不生多，少病。迳欲得四静虑增上心5现法乐而住6，于得不艰难，于得不梗涩，由诸漏之尽，于现法自7知、作证，具足住于无漏心解脱、慧解脱。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。
六
    诸比丘！说正语人，欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！我劝乞方受用多衣8，不劝乞时，则少［受用衣］；劝乞时，乃多受用食，不劝乞时，则少［受用食］；劝乞时，乃多受用治病药、资具，不劝乞时，则少［受用治病药、资具］。复次，与我共住之诸比丘，于我现行可意身业多，非可意……，现行可意意业多，非可意［现行意业］少；［于我］献可意晋物，非可意［献晋物］少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于我决不多生、病少。复次，我如所欲得四静虑增上心9现法乐而住，于得不艰难，于得不梗涩，由诸漏之尽，具足住……。诸比丘！说正语人欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。
    诸比丘！有此等之四种补特伽罗，存在于世中。”

注：
1 参阅增一阿含二〇（大正藏、二 ．六五三c）。
2 浇头　底本之 muddhāvasittassa，在暹本及释文俱作 muddhābhisittassa，其意义两相同，而最为普通所用之形式，当是后者，故取此。
3 灌顶　底本之 ābhiseko，在暹本作 ābhiseko，正确。
4 梵行者　底本之 sabrahmacārihī，系 sabrahmacārīhi 之误。
5 增上心　底本之 abhicetasikānaṁ，在暹本作 ābh。
6 住　底本之 -vihāranaṁ，系 -vihārānaṁ 之误。
7 自　底本之 dhamme 在其次后脱漏 sayaṁ，依暹本补。
8 在　底本有 bahulaṁ civaraṁ bahulaṃ，其第二之 bahulaṁ，应予删除。
9 增上心　底本之 abhicetasikānānaṁ 应作 ābhicetasikānaṁ。


四集·88经

《增支部·四集·88经》

    八十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘，三结尽故，成为预流，为不退堕法，是决定、趣正觉。
    诸比丘！如是者，有补特伽罗，是不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，三结尽故，贪、嗔、痴薄故，成为一来，只来此世一次已，作苦之边际。诸比丘！如是者，有补特伽罗，是白莲沙门。
四
    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，不再退还此世。诸比丘！如是有补特伽罗，作红莲沙门。
五
    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，由诸漏之尽，具足住……。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参·阅Pug.IV.29.增一阿含二〇（大正藏、二·六五三c）


四集·89经

《增支部·四集·89经》

    八十九
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘，有正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！如是者，有补特伽罗，作不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，有正见、……乃至……正定、正智、正解脱，然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。
四
    诸比丘！又，云何有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，有正见、……乃至……正解脱，身于八解脱，住已触证。诸比丘！如是者，有补特伽罗，是红莲沙门。
五
    诸比丘！又，云何而有补恃伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方1受用多衣，不劝乞时，……乃至……［八十七之六］……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！有此等四类之补特伽罗，存在于世间2。”

注：
1 方　底本之 yācito，在暹本作 yācitova，正确。
2 世间　底本之 okasmin，系 lokasmin 之缺字。


四集·90经

《增支部·四集·90经》

    九十
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、……乃至……柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘1，有学而思惟［应得］未得，希无上2之轭安稳而住。诸比丘！如是者，有补特伽罗，作不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，随观五取蕴生灭而住，谓：此是色，此是色集，此是色灭，此是受，……此是想……此是行……此是识，此是识集，此是识灭。然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。
四
    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，随观五取蕴生灭住。谓：此是色，……此是色灭。又，于身八解脱，住于触证。诸比丘！如是者，有补特伽罗，作红莲沙门。
五
    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方受用多衣，不劝乞时，少［受用］……乃至……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正谓我是沙门中柔软沙门。
    诸比丘！有此四类之补特伽罗，存在于世中。”

注：
1 有比丘 bhikkhu 一词，系依暹本补。
2 无上　底本之 amuttaraṁ，系 anuttaraṁ 之误。

    此之摄句：
    杀生1、虚诳语、称赞、忿、闇、下
    子2、又结、见、蕴、此等有十。

注：
1 杀生　底本之 pāṇātipātā，在暹本作 pāṇātipāto，正确。
2 子　底本之 anno，在暹本作 putto，正确。


四集·91经

《增支部·四集·91经》

        第五 阿修罗品
    九十一
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    阿修罗而以阿修罗为眷族，阿修罗而以天为眷族，天而以阿修罗为眷族，天而以天为眷族。
二
    诸比丘！又，云何而有补特伽罗，阿修罗而以阿修罗为眷族耶？
    诸比丘！世有一类之补特伽罗，是无戒恶法，彼之徒众，亦是无戒恶法。诸比丘！如是有补特伽罗，是阿修罗而以阿修罗为眷族。
三
    诸比丘！又，云何而有补特伽罗，阿修罗而以天为眷族耶？
    诸比丘！世有一类之补特伽罗，是无戒恶法，然彼徒众，是具戒善法。诸比丘！如是者，有补特伽罗，是阿修罗而以天为眷族。
四
    诸比丘！又，云何而有补特伽罗，天而以阿修罗为眷族耶？
    诸比丘！世有一类之补特伽罗，是具戒善法，然彼徒众，是无戒恶法。诸比丘！如是者，有补特伽罗，是天而以阿修罗为眷族。
五
    诸比丘！又，云何而有补特伽罗，天而以天为眷族耶？
    诸比丘！世有一类之补特伽罗，是具戒善法，彼之徒众，亦具戒善法。诸比丘！如是者，有补特伽罗，是天而以天为眷族。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·92经

《增支部·四集·92经》

    九十二1
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧之法观，未得内心止。复次，诸比丘！世间有一类之补特伽罗，未得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，亦得内心止，亦得增上慧法观。诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.26.。


四集·93经

《增支部·四集·93经》

    九十三
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，内心止……［乃至］……得增上慧法观。
二
    诸比丘！此中，得内心止，不得增上慧法观之补特伽罗，诸比丘！住内心止，须勤修增上慧法观。彼于后时，亦得内心止；又，得增上慧观。
三
    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！得增上慧法观，须勤修内心止。彼于后时，亦得增上慧法观；又，亦得内心止。
四
    诸比丘！此中，亦不得内心止，又不得增上慧法观之补特伽罗，诸比丘！为得彼等之善法，应起增上欲、勤、勇与努力，以及不退转念与正知。
    诸比丘！譬如有人衣燃、头燃时，为灭其衣或头［火］，须起增上欲、勤、勇与努力，以及不退转念与正知。正是如是，诸比丘！其补特伽罗为得彼等善法，须起增上欲……正知。彼于后时，亦得内心止，又得增上慧法观。
五
    诸比丘！此中，亦得内心止，又得增上慧法观补特伽罗。诸比丘！即住彼等善法，更为竭尽诸漏，须勤修。诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·94经

《增支部·四集·94经》

    九十四
一
    “诸比丘！有此等四类之补特伽罗，存在世间。四者为何？
    诸比丘！世间有一类之补特伽罗，得内心止，不得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧法观，不得内心止。复次，诸比丘！世有一类之补特伽罗1，亦不得内心止，依增上慧，亦不得慧法观。复次2，诸比丘！正有一类之补特伽罗，亦得内心止，又得增上慧法观。
二
    诸比丘！此中，得内心止……［九十三之三］不得增上慧法观之补特伽罗，诸比丘！往访得增上慧法观之补特伽罗已，应如是言，谓：友！诸行应如何见？诸行应如何取？诸行应如何观察？于是，彼如见彼，如知记说，［谓：］友！诸行应如是见，诸行应如是观察。于是，彼于后时，亦得内心止，又得增上慧法观。
三
    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！往访得内心止之补特伽罗已，应作如是言，谓：友！心应如何致住？心应如何致静？心应如何致一趣？心应如何致定？于是，彼如见彼，如知应记说：友！心应如是致住，心应如是致静，心应如是致一趣，心应如是致定，于是，彼于后时，得增上慧法观，得内心止。
四
    诸比丘！此中，不得内心止，又不得增上慧法观之补特伽罗，诸比丘！往访得内心止，又得增上慧法观之补特伽罗已，应作如是言，谓：友！心应如何致住？……应如何致定？诸行应如何见？……如何观察？于是，彼如见彼，如知须记说，谓：友！心应如是致住，……致定，诸行应如是见，……观察，于是，彼于后时，亦得内心止，又得增上慧法观。
五
    诸比丘！此中，得内心止，又得增上慧法观之补特伽罗，诸比丘！即为彼等住于善法，更为竭尽诸漏须勤修。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 补特伽罗 底本Puggala，系puggalo之误
2 复次 在idha之下脱漏pana，依暹本补。


四集·95经

《增支部·四集·95经》

    九十五1
一
    “诸比丘！有此等四类之补特伽罗，存在于世间。四者为何？
    既不行自利，亦不行利他；为利他而行，不行自利；为自利而行，不行利他；既为自利而行，又为利他而行。
二
    诸比丘！譬如冢间火槽，燃其两端，中间涂粪，村不作材用；又，于林亦不作［材用］。诸比丘！我以如是喻，说此补特伽罗谓：此补特伽罗，既不行自利，又不行利他。
三
    诸比丘！此中，有补特伽罗，为利他而行，不为自利，于此等二补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，为自利而行，不为利他，于此三补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，既为自利而行，又为利他而［行］，是此等四类补特伽罗中，是第一、最胜、上首、最上、极胜。
四
    诸比丘！譬如由牛始有乳，由乳有酪，由酪有生酥，由生酥有熟酥，由熟酥有醍醐，说是此中之第一。正是如是，诸比丘！有补特伽罗为自利而行，又为利他而行，于此等类四补特伽罗中，是第一、最胜、上首、最上、极胜。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.23.。


四集·96经

《增支部·四集·96经》

    九十六1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：所行为自利，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；为自利而行，又为利他。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，不劝导调伏他贪，为调伏自嗔，……为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，是为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，劝导调伏他贪，不为调伏自嗔而行，……不为调伏自痴而行，劝导调伏他痴。诸比丘！如是有补特伽罗，为利他而行，不为自利。
四
    诸比丘！又，云何有补特伽罗，不为自利而行，更不为利他耶？
    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，亦不劝导调伏他贪，……不为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，既不为自利而行，更不为利他。
五
    诸比丘！又，云何有补特伽罗，亦为自利而行，又可为利他耶？
    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，又劝导调伏他贪，……乃至……为调伏自痴而行，又劝导调伏他痴。诸比丘！如是者，有补特伽罗，既为自利而行，又可为利他。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.23.。


四集·97经

《增支部·四集·97经》

    九十七1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；不为自利而行，亦不为利他；既为自利而行，又为利他而行。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，于诸善法，有速谛察忍，具受持所闻法质，又，已能观察受持法义、知义意，知本文，行法随法。然而不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知表语，不示现同梵行，不劝导、不赞励、不庆慰。诸比丘！如是者，补特伽罗，是为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，于诸善法，无有速谛察忍，又不具受持所闻法质，又于已受持法义，不能观察，又不知义意、不知本文、不行法随法。然而，调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，示现同梵行者，劝导、赞励、庆慰。诸比丘！如是者，有补特伽罗，为利他而行，不为自利而行。
四
    诸比丘！又，云何有补特伽罗，不为自利而行，亦不为利他而行耶？
    诸比丘！世有一类之补特伽罗，于诸善法亦无有速谛察忍，又不具受持所闻法质2，又不能观察已受持法义，又不知表意、不知本文、不行法随法。又不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知义语，又不示现同梵行者，不劝导、不赞励、不庆慰。诸比丘！如是者，有补特伽罗，不为自利而行，又不为利他。
五
    诸比丘！又，云何有有补特伽罗，为自利而行，又为利他耶？
    诸比丘！世间有一类之比丘，于诸善法，有速谛察忍，又具受持所闻法质，又能观察已受持法义，又知表意、知本文、行法随法，又调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，又示现同梵行，……。诸比丘！如是者，有补特伽罗为自利而行，又为利他而行。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅集异门、九（大正藏、二六．四〇四c）。
2 质　底本之 dhārakajātako，在暹本作 dhārakajātiko，正确。


四集·98经

《增支部·四集·98经》

    九十八
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；为自利而行，又为利他；既不为自利而行，又亦不为利他。”
    诸比丘！有此等四类之补特伽罗，存在于世中。


四集·99经

《增支部·四集·99经》

    九十九
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；既为自利而行，亦为利他。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，自离杀生，于他不劝导离杀生；自离不与取，于他不劝导离不与取；自离邪欲行，不劝导……，自离虚诳语，不劝导……，自离谷酒、果酒有酒分放逸处，不劝导……。诸比丘！如是者，补特伽罗为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，自不离杀生，于他劝导离杀生；自不与取，……乃至……自虚诳语……乃至……自谷酒、果酒有酒分放逸处，……乃至……。
    诸比丘！如是者，有补特伽罗为利他而行，不为自利。
四
    诸比丘！又，云何有补特伽罗，既不为自利而行，亦不为利他耶？
    诸比丘！世间有一类之补特伽罗，自不离杀生，于他亦不劝导离杀生，……乃至……不劝导离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗不为自利而行，亦不为利他。
五
    诸比丘！又，云何有补特伽罗，既为自利而行，又为利他耶？
    诸比丘！世有一类之补特伽罗，自离杀生，又于他劝导离杀生，……乃至……劝导于他离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗为自利而行，又为利他。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·100经

《增支部·四集·100经》

    一百1
一
    一时，遍历者晡多利，诣访世尊之处。至已，与世尊互相庆慰，……乃至……世尊告诉坐于一面之遍历者晡多利说：
二
    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？
    晡多利！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实，应真，应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，却不应真、应实、应时以说毁。复次，晡多利！世间有一类之补特伽罗，于应毁者，不应实、应真、应时以说毁；复于应赞者，不应实、应真、应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁……于应赞者，应实、应真、应时以称赞。
    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！此等四类之补特伽罗中，汝好乐何者？以何为最善？何为最妙耶？”
三
    “尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？
    尊瞿昙！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实、应真、应时以称赞。尊瞿昙！复次，世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，则未应实、应真、应时以说毁。尊瞿昙！世间有一类之补特伽罗，于应毁者，不应实、应真、应时说毁；又于应赞者，不应实、应真、应时以称赞。尊瞿昙！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞。
    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗于应毁者，不应实、不应真、应时以说毁；又于应赞者，不应实、应真、应时以称赞。我好乐于此补特伽罗，于此等四类之补特伽罗中为最善、最妙。何以故？尊瞿昙！舍者斯为善。”
四
    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？
    晡多利！……乃至……应实、应真、应时而说。
    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！于此等四类之补特伽罗中，有补特伽罗于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞，彼于此等四类之补特伽罗中，是最善者、最妙者。何以故？晡多利！无论在何处，知时［而区别］斯为善。”
五
    尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？
    尊瞿昙！……乃至……应实、应真、应时而说。
    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗，于应毁者以说毁，……乃至……于应赞者，应实、应真、应时以称赞。斯补特伽罗是我所好乐。于此等四类之补特伽罗中，是最善、最妙。何以故？尊瞿昙！无论于何处，知时［而区别］斯为善。尊瞿昙！是绝妙。尊瞿昙！是未曾有。尊瞿昙！譬如揭起所覆，……乃至……见彼灯光，正是如此。尊瞿昙！以种种方法开示法要，我归依尊瞿昙！……由今日始，心存是念：毕生归依为优婆塞。”

注：
1 参阅Pug.IV.17.。

    此之摄句：
    于阿修罗、三定、冢间、火槽于第五
    于贪1、谛察忍、自利、学、晡多利2此等为十。

第二之五十竟

注：
1 贪　底本单作 santi（寂静），如斯时，缺第六节，或以作第六节解，则缺第七节，在暹本作 rāgānaṁ santi。如斯时，则只有第六节，而缺第七节。应据底本脚注所出之 B. K. rāganisanti，今且从此。
2 晡多利　底本之 Potalikena，在暹本作 Potaliyena，若作斯者，则符合于前文，故今采之。但于意义，底本、暹本却两相违异。


四集·101经

《增支部·四集·101经》

第三之五十
        第一 云品
    一百一1
一
    如是我闻。一时，世尊住舍卫［城］祇陀林中给孤独园。于其处，世尊言诸比丘曰：“诸比丘！”诸比丘答称：“大德！”世尊告彼等比丘言：
二
    “诸比丘！此等是四云。四者为何？
    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
    诸比丘！此等是四云。
三
    诸比丘！正是如是，为喻此等四云，有四类之补特伽罗，存在于世中。四者为何？
    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
四
    诸比丘！又，云何有补特伽罗是鸣而不雨耶？诸比丘！世间有一类之补特伽罗，语而不作。诸比丘！如是补特伽罗，是鸣而不雨。诸比丘！犹如此云，则鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻者。
五
    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？
    诸比丘！世间有一类之补特伽罗，作而不语。诸比丘！如是之补特伽罗，是雨而不鸣。诸比丘！犹如斯云，雨而不鸣。诸比丘！我说此补特伽罗，应如斯喻者。
六
    诸比丘！又，云何而有补特伽罗，是不鸣又不雨耶？
    诸比丘！世间有一类之补特伽罗，不语又不作。诸比丘！如是补特伽罗，是不鸣又不雨。诸比丘！犹如此云，不鸣又不雨。诸比丘！我说此补特伽罗，应如斯喻者。
七
    诸比丘！又，云何有补特伽罗，是既鸣又雨耶？
    诸比丘！世间有一类之补特伽罗，既语又作。诸比丘！如是补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。
    诸比丘！有此等四云，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.8.。


四集·102经

《增支部·四集·102经》

    一百二1
一
    “诸比丘！此等是四云。四者为何？
    即：鸣而不雨，……乃至……既鸣又雨。诸比丘！有此等之四云。
二
    诸比丘！正是如此，有此等四云，喻补特伽罗，存在于世中。四者为何？
    即：鸣而不雨，……乃至……既鸣又雨。
三
    诸比丘！又，云何而有补特伽罗，是鸣而不雨耶？
    诸比丘！世间有一类之补特伽罗，通达：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解本文，彼于此是苦，不如实知，……乃至……此是趣苦灭之道，不如实知。诸比丘！如是有补特伽罗，是鸣而不雨。诸比丘！犹如斯云，鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻。
四
    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……此是趣苦灭之道，如实了知。诸比丘！有如是补特伽罗，是雨而不鸣。诸比丘！犹如说斯……。
五
    诸比丘！又，云何有补特伽罗，是不鸣又不雨耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……知解本文，彼于此是苦，不如实了知……此是趣苦灭道，不如实了知。诸比丘！如是有补特伽罗，是不鸣又不雨。诸比丘！犹如说斯……。
六
    诸比丘！又，云何而有补特伽罗，是既鸣又雨耶？
    诸比丘！世间有一类之补特伽罗，通达经……知解本文，彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。
    诸比丘！有此等之四云，应喻斯补特伽罗，存在于世中。”

注：
1 参阅增一阿含一八（大正藏、二·六三五a）。


四集·103经

《增支部·四集·103经》

    一百三1
一
    “诸比丘！此等是四种瓶。四者为何？
    即：空而闭者，盈而开者，空而开者，盈而闭者是。
    诸比丘！此等是四种瓶。
二
    诸比丘！正是如是。有此可以瓶喻之四种补特伽罗，存在于世中。四者为何？
    即：空而闭者，盈而开者，空而开者，盈而闭者是。
三
    诸比丘！又，云何有补特伽罗，是空而闭者耶？
    诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而闭者。诸比丘！犹如此瓶之空而闭者。诸比丘！我说此补特伽罗，应如斯喻。
四
    诸比丘！又，云何有补特伽罗，是盈而开者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，如实了知，……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是盈而开者。诸比丘！犹如此瓶之盈而开者。诸比丘！我说此补特伽罗，应如斯喻。
五
    诸比丘！又，云何有补特伽罗，是空而开者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而开者。诸比丘！犹如此瓶之空而开者。诸比丘！我说此补特伽罗，应如斯喻。
六
    诸比丘！又，云何有补特伽罗，是盈而闭者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，盈而闭者。诸比丘！犹如此瓶之盈而闭者。诸比丘！我说此补特伽罗，应如是喻。
    诸比丘！有此等四种瓶喻之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.11.。


四集·104经

《增支部·四集·104经》

    一百四1
一
    “诸比丘！此等是四种之湖水。四者为何？
    即：浅而见深者，深而见浅者，浅而见浅者，深而见深者是。诸比丘！此等是四种湖水。
二
    诸比丘！正是如此，有此应以四湖水为喻之补特伽罗，住于世中。四者为何？
    即：浅而见深者，……深而见深者是。
三
    诸比丘！又，云何有补特伽罗，是浅而见深耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正，彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗是浅而见深。诸比丘！犹如浅而见深之湖水。诸比丘！我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是深而见浅耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正，彼于此是苦，如实了知，……于此趣苦灭道，如实了知。诸比丘！如是者补特伽罗，是深而见浅。诸比丘！犹如湖水之深而见浅。诸比丘！我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何有补特伽罗，是浅而见浅耶？
    诸比丘！世间有一类之补特伽罗，往、来，……乃至……于此是苦，不如实了知，……乃至于此2趣苦灭道，不如实了知。诸比丘！如是者补特伽罗3，是浅而见浅。诸比丘！犹如湖水之浅而见浅。诸比丘！4我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何有补特伽罗，是深而见深耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……彼于此是苦，如实了知，……乃至……于此趣苦灭道，如实了知。诸比丘！如是之补特伽罗，是深而见深。诸比丘！犹如湖水之深而见深。诸比丘！我说此补特伽罗，应如是喻。诸比丘5！有此等四种之湖水，应喻补特伽罗，存在于世中。”

注：
1 Pug. IV. 12. 参阅。在底本依摄句文推测，虽有「一零四」之设，但此摄句文字，容有应予异议余地。依释文所示，底本之「一零五」系「一零四」；又「一零六」，系「一零五」之误，一如暹本之脚注所出示，其脱漏之分，应视为「一零六」。
2 底本十四行之……pe……应该代之〔103. 5〕置于前行。
3 底本脱漏补特伽罗（puggalo），依暹本补。下之注有［＊］者亦然。
4 底本脱漏，诸比丘！（bhikkhaVe），依暹本补之。下之注有［＊］者亦然。
5 底本脱漏，诸比丘！（kho bhikkhave），依暹本补之。


四集·105经

《增支部·四集·105经》

    一百五1
一
    “诸比丘！此等是四种之庵罗2。四者为何？
    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
    诸比丘！此等是四种之庵罗。
二
    诸比丘！正是如是，有此等四种之庵罗，应喻补特伽罗，存在于世中。四者为何？
    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
三
    诸比丘！又，云何而有喻补特伽罗，是生而有熟色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……端正，彼于此是苦，不如实了知，……乃至……道，不如实了知。诸比丘！如是补特伽罗，是生而有熟色。诸比丘！犹如庵罗生而有熟色。诸比丘！3我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是熟而有生色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是补特伽罗，是熟而有生色。诸比丘！犹如此种之庵罗，是熟而有生色。诸比丘！我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何而有补特伽罗，是生而有生色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，不如实了知，……乃至……是道，不如实了知。诸比丘！如是之补特伽罗，是生而有生色。诸比丘！犹如斯种之庵罗，是生而有生色。诸比丘！我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何而有补特伽罗，是熟而有熟色耶？
    诸比丘！世间有一类之补特伽罗，往、来、乃至……端正。彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是之补特伽罗，是熟而有熟色。诸比丘！犹如庵罗之熟而有熟色。诸比丘！我说此补特伽罗，应如是喻。
    诸比丘！有此等四种之庵罗，应喻补特伽罗，存在于世中。”

注：
1 增一阿含一七（大正藏、二·六三四a）
2 庵罗系果名，汉译为余甘子。
3 依暹本补入诸比丘！（bhikkhave），以下仿之。


四集·106经

《增支部·四集·106经》

    一百六1

注：
1 此章从缺。请见一百四之注1。


四集·107经

《增支部·四集·107经》

    一百七1
一
    “诸比丘！此等是四种鼠。四者为何？
    即：挖穴不住，住穴而不挖，既不挖穴又不住，挖穴而又住。诸比丘！此等是四种鼠。
二
    诸比丘！正是如是，有此等之鼠，应喻补特伽罗，存在于世中。四者为何？
    即：挖穴而不住，……乃至挖穴而又住。
三
    诸比丘！又，云何有补特伽罗，是挖穴而不住耶？
    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！如是有补特伽罗，是挖穴而不住。诸比丘！犹如斯鼠之挖穴而不住。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是住穴而不挖耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！如是有补特伽罗，是住穴而不挖。诸比丘！犹如斯鼠之住穴而不挖。我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何有补特伽罗，既不挖穴又不住耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！有如是之补特伽罗，既不挖穴又不住，我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何有补特伽罗，挖穴而又住？
    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！有如是补特伽罗，是既挖穴而又住。诸比丘！犹如斯鼠之既挖穴而又住。我说此补特伽罗，应如是喻。
    诸比丘！有此等四种之鼠，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.9.。


四集·108经

《增支部·四集·108经》

    一百八1
一
    “诸比丘！此等是四种之牛。四者为何？
    即：于自群牛性暴，于他牛不暴；于他牛性暴，于自群牛不暴；于自群牛暴，于他牛亦暴；于自群牛不暴，又于他牛亦不暴。诸比丘！此等是四种之牛。
二
    诸比丘！正是如此，有此等四种之牛，应喻补特伽罗，存在于世中。四者为何？于自群牛性暴，于他牛不暴……于自群牛不暴，于他牛亦不暴。
三
    诸比丘！云何有补特伽罗，于自群牛性暴，于他牛不暴耶？
    诸比丘！世间有一类之补特伽罗，于自家徒众，令战栗；于他家徒众，则非。诸比丘！有如是之补特伽罗，于自群牛性暴，于他牛则不暴。诸比丘！犹如斯牛，于自群牛性暴，于他牛则不暴。诸比丘！我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，于他牛暴，于自牛不暴耶？
    诸比丘！世间有一类之补特伽罗，于他徒众令战栗，于自徒众则不。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何而有补特伽罗，于自群牛暴，又于他牛暴耶？
    诸比丘！世间有一类之补特伽罗，于自徒众令战栗，又令他徒众亦战栗。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，于自群牛不暴，又于他牛亦不暴耶？
    诸比丘！世间有一类之补特伽罗，不令自徒众战栗，又于他徒众亦不。诸比丘！有如是之补特伽罗，于自群牛不暴，又于他牛亦不暴。诸比丘！犹如斯牛，于自群牛不暴，于他牛亦不暴。我说此补特伽罗，应如是喻。
    诸比丘！有此等四种牛，应喻补特伽罗。”

注：
1 参阅Pug.IV.13.。


四集·109经

《增支部·四集·109经》

    一百九1
一
    “诸比丘！此等是四种之树。四者为何？
    不坚而以不坚为眷族，不坚而以坚为眷族，坚而以不坚为眷族，坚而以坚为眷族。
    诸比丘！此等是四种之树。
二
    诸比丘！正是如此，有此等四种之树，应喻补特伽罗，存在于世中。四者为何？
    不坚而以不坚为眷族，……乃至……坚而以坚为眷族。
三
    诸比丘！云何有补特伽罗，不坚而以不坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是无戒、恶法，彼徒众亦是无戒、恶法。诸比丘！有如是之补特伽罗，不坚而以不坚为眷族。诸比丘！犹如斯树，不坚而以不坚为眷族。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，不坚而以坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是无戒、恶法。但彼徒众，则是具戒、善法。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何有补特伽罗，坚而以不坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是具戒、善法，但彼徒众，则是无戒、恶法。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，坚而以坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是具戒、善法，被徒众亦具戒、善法。诸比丘！有如是之补特伽罗，坚而以坚为眷族。诸比丘！犹如斯树，坚而以坚为眷族。我说此补特伽罗，应如是喻。
    诸比丘！2有此等四种之树，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.21.。
2 底本中脱漏此“诸比丘”（bhikkhave），依暹本补之。


四集·110经

《增支部·四集·110经》

    一百十1
一
    “诸比丘！此等是四种蛇。四者为何？
    即：出毒而非剧毒，剧毒而不出毒，出毒又是剧毒，不出毒又非剧毒是。
    诸比丘！此等是四种蛇。
二
    诸比丘！正是如是，有此等四种蛇，应喻补特伽罗，存在于世中。四者为何？
    即：出毒而非剧毒，……乃至……不出毒又非剧毒是。
三
    诸比丘！又，云何而有补特伽罗，出毒而非剧毒耶？
    诸比丘！世间有一类之补特伽罗，频发忿怒，然彼忿则不长续。诸比丘！有如是补特伽罗，出毒而非剧毒。诸比丘！犹如斯蛇，出毒而非剧毒。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何而有补特伽罗，剧毒而不出毒耶？
    诸比丘！世间有一类之补特伽罗，不频频忿怒，然彼忿则长续。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何而有补特伽罗，出毒而又剧毒耶？
    诸比丘！世间有一类之补特伽罗，频频忿怒，彼忿又长续。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，不出毒又非剧毒耶？
    诸比丘！世间有一类之补特伽罗，既不频频忿怒，彼毒又不长续。诸比丘！有如是之补特伽罗，既不出毒，又非剧毒。诸比丘！犹如斯蛇，不出毒又非剧毒。我说此补特伽罗，应如是喻。”
    诸比丘！有此等四种蛇喻之补特伽罗，存在于世中。

注：
1 参阅Pug.IV.14.。

    此之摄句：
    云1、瓶有二 湖水亦有二
    庵罗、鼠、牛、树、蛇，此等有十。

注：
1 底本虽一如现译，于云之喻，有一零一、一零二两章。故正确当是：“二之云、瓶、湖水有二”之意义。而一章从阙。


四集·111经

《增支部·四集·111经》

        第二 只尸品
    一百十一1
一
    一时，应调马之骑御师只尸，诣访世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之应调马之骑御师只尸曰：
二
    “只尸！汝名2应调马之骑御者，然，只尸！汝云何调伏应调之马耶？”
    “大德！我或柔软调伏应调之马，或粗涩调伏，或柔软粗涩调伏。”
    “只尸！汝若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏，亦无其效时，汝将如何？”
    “大德！我若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏仍无其效时，大德！我将杀之。何以故？因于莫耻辱我师家。大德！世尊亦为无上士调御丈夫；复次，大德！世尊是如何调伏应调丈夫？”
三
    “只尸！我亦以柔软调伏应调丈夫，亦以粗涩调伏，亦以柔软粗涩调伏。
    只尸！此中，以柔软者，当如次之谓：此是身妙行［导致］此为身妙行之异熟；此是语妙行，［导致］此为语妙行之异熟；此是意妙行，［导致］此为意妙行之异熟；谓天与人是。
    只尸！此中，以粗涩者，当如次之谓：此是身恶行，此为身恶行之异熟……乃至……意恶行，……异熟；谓地狱、傍生、饿鬼是。
    只尸！此中，以柔软粗涩者，当如次之谓：此是身妙行，此为身妙行之异熟；此是身恶行，此为身恶行之异熟；……乃至……意妙行，此为意妙行之异熟；此是意恶行，此为意恶行之异熟；谓天、人、地狱、傍生与饿鬼境是。”
    “大德！仁者，若以柔软调伏应调丈夫无效，粗涩调伏亦无效，柔软粗涩仍无效时，对彼将如何？”
    “只尸！我以柔软调伏应调丈夫无效，……以柔软粗涩调伏无效时，我应杀之。”
四
    “大德！世尊！莫非不应杀生耶？纵然如是，世尊则曰…“我须杀彼！”
    “只尸！实则如来不应杀生，但若一切3应调丈夫，以柔软调伏无效，……乃至……以柔软粗涩调伏无效时，如来于彼，不认作是应说示者、应教诫者。又，有智同梵行者，亦［于彼］不认作是应说示者、应教诫者。只尸！圣者于律中，不认作是如来应语，应教诫。又，有智同梵行者，亦不认作是应语，应教诫，此即是杀。”
    “大德！如来不认作是应说示、应教诫；有智同梵行者，亦不认作是应说示、应教诫，其实4于彼，诚然5即如同被杀。大德！奇哉，大德！奇哉！……乃至……大德！世尊，我自今后，心中存念，终生归依。”

注：
1 参阅杂阿含三三（大正藏、二．二三四b）。
2 名　底本之 saññato，在暹本作 saññāto，正确。
3 一切　底本之 so，在暹本其他 yo，正确。
4 实 yo 在暹本其他均无此字，正确。
5 诚然……被杀　底本之 sugatahato，在暹本作 suvadho，今据之。


四集·112经

《增支部·四集·112经》

    一百十二
一
    “诸比丘！成就四支之国王之善骏马，适当于王，堪王使用，可谓是王之股肱。四者为何？
    即：正直、势速、堪忍、柔和是。
    诸比丘！成就此等四支之王之善骏马，适当于王，堪王使用，谓是王之股肱。
二
    诸比丘！正是成就如此四法之比丘，是应请，是极应请，是应供施，是应合掌，是世人无上福田。四者为何？
    即：正直、（智）势速、堪忍、柔和是。
    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”


四集·113经

《增支部·四集·113经》

    一百十三1
一
    “诸比丘！有此等四种之善骏马，存在于世中。四者为何？
    诸比丘！世间有一类之善骏马，见刺轮影已，惊悚，作想：今我应调马之骑御者将如何2措施于我耶？于彼应作何因而应耶？诸比丘！世间有如是一类之善骏马。比丘众！此是第一善骏马，存在于世中。
二
    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊悚，然刺战毛孔则惊快。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第二善骏马，存在于世中。
三
    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊、不悚，又刺战毛孔亦不惊、不快，然裂其皮3，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之骏马。诸比丘！此是第三善骏马，存在于世中。
四
    复次，诸比丘！世间有一类之善骏马，见刺轮已，不惊、不悚，又刺战毛孔亦不惊、不悚，又裂其皮亦不惊、不悚，然坏其骨，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第四之善骏马，而存在于世中。
    诸比丘！有此等四种之善骏马，存在于世中。
五
    诸比丘！正是如此，有此等四种之善吉祥士，存在于世中。四者为何？
    诸比丘！世间有一类善吉祥士，闻云某名村或邑，有女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，见刺轮影已惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士4。诸比丘！此是第一善吉祥士，存在于世中。
六
    复次，诸比丘！世间有一类之善吉祥士，虽不闻云某名村或邑，有女人或男子病而致死，自见女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，毛孔为刺战而惊悚。诸比丘！我说……。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第二善吉祥士，存在于世中。
七
    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自虽不见女人或男子病而致死，彼之亲戚或同族人病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，又于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，＊皮裂而惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第三善吉祥士，存在于世中。
八
    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自不见女人或男子病或死，又，虽不闻彼亲戚或同族人病或死，于身受触苦、猛、粗、刺、不悦、非可意、夺命。彼由之既惊且悚，生厌离心，如理……于慧分析而看。诸比丘！犹如斯善骏马，为坏骨且惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第四善吉祥士，存在于世中。
    诸比丘！有此等四种之善吉祥士，存在于世中。”

注：
1 参阅杂阿含三三（大正藏、二．二三四a）、别译杂阿含八（大正藏、二．四二九b）。
2 如何　在底本有 kathan。在暹本及其他作 kin，今采后者，以下仿之。
3 裂皮　在底本有 maṁsavedhaviddho，暹本及释文，俱作 cammavedhaviddho，今取后者，下注有［＊］者亦然。
4 吉祥士　在底本作 puggalo，依暹本及其前后类文，改如今字；下注有［＊］者亦然。


四集·114经

《增支部·四集·114经》

    一百十四
一
    “诸比丘！成就四支之王者之象，适意于王，堪王使用，可谓王之股肱。四者为何？
    诸比丘！世间有王者之象；或是能闻者，或是能杀者，或是能忍者，或是能行者。
二
    诸比丘！如何王者之象，是能闻者耶？
    诸比丘！世间有王者之象，应调象之骑御者有任何已作者、或未曾作者，于彼令作任何事，于事则希、作意、举全心致意、倾耳于听。诸比丘！如是，王者之象是能闻者。
三
    诸比丘！又，云何王者之象是能杀者耶？
    诸比丘！世间有王者之象，趣赴战斗，亦杀象、亦杀骑象者、亦杀马、亦杀骑马者，破车，亦杀乘车者、亦杀步兵。诸比丘！如是，王者之象是能杀者。
四
    诸比丘！又，云何王者之象是能忍者耶？
    诸比丘！世间有王者之象，趣赴战斗，忍受枪打、剑打、箭打、斧打、大鼓、锣、螺贝、罐鼓响声。诸比丘！如是，王者之象是能忍者。
五
    诸比丘！又，如何王者之象是能行者耶？
    诸比丘！世间有王者之象，应调象之骑御者，有任何已行者、或未曾行者，遣彼往任何地方，彼能速行。诸比丘！如是，王者之象是能行者。
    诸比丘！成就此等四支1王者之象……可谓股肱。
六
    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世人无上福田。四者为何？
    诸比丘！世间有比丘，是能闻者，是能杀者，是能忍者，是能行者。
七
    诸比丘！又，云何比丘是能闻者耶？
    诸比丘！世间有比丘，对如来所说法、律，于说时兴希、作意、举全心致意、倾耳听法。诸比丘！如是者，是比丘之能闻者。
八
    诸比丘！又，云何比丘是能杀者耶？
    诸比丘！世间有比丘，不容已生之欲寻，断之、除之、弃之、令不存；不容已生之恚寻……乃至……已生之害寻……乃至……2之恶不善法，断之、除之、弃之，令不存。诸比丘！如是者，是比丘之能杀者。
九
    诸比丘！又，如何比丘是能忍者耶？
    诸比丘！世间有比丘，堪忍寒、热、饿、渴、虻、蚊、风、日、腹行之触，能忍苦、猛、粗、利、不悦、非可意、生夺命身受之骂、辱。诸比丘！如是者，是比丘之能忍者。
一〇
    诸比丘！又，如何比丘是能行者耶？
    诸比丘！世间有比丘，于此长久（生死）之间，未有不曾到处3，即一切行寂灭，舍弃一切（烦恼）依，渴爱已尽，能速直行离贪、灭、涅槃。诸比丘！如是者，是比丘4之能行者。
    诸比丘！成就此等四法之比丘，是应请……是世之无上福田。”

注：
1 支　底本之 dhammehi，在暹本作 aṅgehi，正确。
2 在　底本 vihiṁsāvitakkaṁ 之次下，脱漏……pe……之符号。
3 处　底本之 yā sā disā，在暹本作 yādisā，正确。
4 比丘　在底本脱漏 bhikkhu，依暹本补之。


四集·115经

《增支部·四集·115经》

    一百十五
一
    “诸比丘！此等是四处。四者为何？
    诸比丘！有处，作时是非可意，又，其作能生无利。诸比丘！有处，作时是非可意，但其作能生利。诸比丘！有处，作时是可意，但其作能生无利。诸比丘！有处，作时是可意，又其作能生利。
二
    诸比丘！此中，有处作时非可意，而其作能生无利。此处，诸比丘！不思惟作两者。谓：于作时因非可意处，不思惟作此，作时能生无利，亦不思惟作此。诸比丘！此两者皆不思惟作。
三
    诸比丘！此中，有处，作时是非可意，但其作能生利。诸比丘！依丈夫势力、丈夫精进1与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼不作此处，彼不作2此处而导致失利。诸比丘！但贤人如斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼作此处而生利。
四
    诸比丘！此中，有处，作时是可意，但其作能3生无利。诸比丘！依丈夫势力、＊丈夫精进与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽可意4，纵然如是，作此能生无利。彼作此，彼作此而导致失。诸比丘！但贤人作斯思惟，谓：此处作时虽可意，纵然如是，作此能生无利。彼不作此，彼不作此而不生无利。
五
    诸比丘！此中，有处，作时可意，而其作能生利。其处，诸比丘！思惟两者皆应作，谓：于作时可意，为此思惟应作，作时能生利，为此亦思惟应作。诸比丘！此处两者皆思惟应作。
    诸比丘！此等是四处。”

注：
1 丈夫精进　底本之 purisaviraye，在暹本作 purisaviriye，正确。下注有［＊］者亦然。
2 不作　底本之 akāyiramānaṁ，系 akayiramānaṁ 之误。
3 能……　底本之 saṁvāttati，系 saṁvattati之误。
4 可意　底本之 maṅāpaṁ，系 manāpaṁ 之误。


四集·116经

《增支部·四集·116经》

    一百十六
一
    “诸比丘！应于四处不放逸。四者为何？
    诸比丘！断身恶行，修身妙行，而于此中勿放逸。诸比丘！断语恶行，修语妙行，而于此中勿放逸。诸比丘！断意恶行，修意妙行，而于此中勿放逸。诸比丘！断邪见，修正见，而于此中勿放逸。
二
    诸比丘！比丘已断身恶行，已修身妙行，……乃至……已断意恶行，已修意妙行，已断邪见，已修正见故，彼于当来之死无所畏。”


四集·117经

《增支部·四集·117经》

    一百十七
一
    “诸比丘！为自己益，应于四处不放逸、念与心之守护。四者为何？
    于可贪1物，我心不贪，为自己益，应不放逸、念与心之守护。于应嗔物，我心不嗔，为自己益，应不放逸，念与心之守护。于应迷物，我心不迷，为自己益，应不放逸、念与心之守护。于醉物，我心不醉，为自己益，应不放逸、念与心之守护。
二
    诸比丘！比丘由离贪故，于应贪物，心不贪。离嗔故，于应嗔物，心不嗔。离痴故，于应迷物，心不迷。离醉故，于应醉物，心不醉。彼不畏、不动、不震、不陷于恐怖。又，以从沙门之言说而不动。”

注：
1 可贪 底本之rajaniycsa，系rajaniyesu之误。


四集·118经

《增支部·四集·118经》

    一百十八1
    “诸比丘！此等四处，是具厌离有信善男子所应见。四者为何。
    诸比丘！于此处如来之出生，是具厌离有信善男子所应见。诸比丘！于此处如来是无上正自觉、现等觉者，是具厌离有信善男子所应见。诸比丘！于此处如来转无上法轮者，是具厌离有信善男子所应见。诸比丘！于此处如来无余取，于涅槃界般涅槃者，是具厌离有信善男子所应见。
    诸比丘！此等之四处，是具厌离有信善男子所应见。”

注：
1 参阅Mps.V.8.（汉译南传藏经、七·第五诵品节）、长阿含四（大正藏、一·二六a）。


四集·119经

《增支部·四集·119经》

    一百十九
    “诸比丘！此等是四畏。四者为何？
    即：生畏、老畏、病畏、死畏是。
    诸比丘！此等是四畏。”


四集·120经

《增支部·四集·120经》

    一百二十
    “诸比丘！1此等是四畏。四者为何？
    即：火畏、水畏、王畏、贼畏是。
    诸比丘！此等是四畏。”

注：
1 底本脱漏“诸比丘！”（bhikkhave），依暹本补之。

    此之摄句：
    于只尸、势速、刺轮、象、处第五
    不放逸、守护、应生厌离及二畏。


四集·121经

《增支部·四集·121经》

        第三 怖畏品
    一百二十一
一
    “诸比丘！此等是四种怖畏。四者为何？
    即：自责怖畏、他责怖畏、刑罚怖畏、恶趣怖畏是。
二
    诸比丘！又，如何是自责怖畏耶？
    诸比丘！世间有一类［人］，作如是思惟，谓：若我于身行恶行、于语行恶行、于意行恶行，如此，自责宁非比戒更甚？彼便畏惧于自责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名自责怖畏。
三
    诸比丘！又，如何是他责怖畏耶？
    诸比丘！世间有一类人，作如是思惟，谓：若我于身行恶行、……乃至……于意行恶行，如此，他责岂非责斥其业比戒更甚？彼便畏惧于他责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名他责怖畏。
四1
    诸比丘！又，如何是刑罚怖畏耶？
    诸比丘！世间之一类人，王捕获犯罪贼，见而科其种种刑罚：鞭挞、杖挞、棍棒挞；又施截手、截足、截手足、截耳、截鼻、截耳鼻、又造粥锅状，造如贝（有滑泽）秃头状、造罗睺兜口状、造火鬓状、造手灯状、造草衣状、造树皮衣状、造羚羊状、造钩肉状、作铜钱状、以盐分施靡烂，贯通横木回转，造槁座状，以极热油令浴，令（饿）狗咬食，活活以刀贯串，断首。
    彼（见）而谓：恶业种种类状，依此，王捕获犯罪贼，科以种种刑罚，以鞭挞……乃至…以刀断首。
    我若如是造恶业时，王亦捕我，科以种种如是刑罚，以鞭挞……乃至……以刀断首。彼恐惧于刑罚，不以夺取他人之物而生活。诸比丘！是名刑罚怖畏。
五
    诸比丘！又，云何是恶趣怖畏耶？
    诸比丘！世间有一类人，作如是思惟，谓：由身恶行，于当来有恶异熟，……乃至……由意恶行，于当来有恶异熟。又，我以身行恶行，……乃至……以意行恶行，如此，身坏死后，岂不生于无福处、恶趣、险难、地狱2？彼恐惧于恶趣以断身恶行，修身妙行，……乃至……修意妙行，清净保护自己。诸比丘！此名恶趣怖畏。
    诸比丘！此等是四种怖畏。”

注：
1 参阅增支部第二集、第一之一（汉译南传藏经增支部一七、第三十七经参照）。
2 地狱　底之 nirāye，系 niraye 之误。


四集·122经

《增支部·四集·122经》

    一百二十二
一
    “诸比丘！此等是四种怖畏，是水浴者，所应预期。四者为何？
    即：浪怖畏、鳄鱼怖畏、漩涡怖畏、蛟龙怖畏。诸比丘！此等之四种怖畏，是水浴者，应所预期。
二
    诸比丘！正是如是，世间有一类善男子，于此法、律中，由家趣于非家时，于此四种之怖畏，应所预期。四者为何？
    即：浪怖畏…乃至……鳄鱼怖畏是。
三
    诸比丘！又，如何是浪怖畏耶？
    诸比丘！世间有一类善男子，起信，由家而趣非家……我沉沦于生、老、死、忧、悲、苦、愁、恼，沉沦于苦，为苦所围。鸣呼！了知此是纯苦蕴之尽，而作是思惟。尔时1，同梵行者，于彼出家者予教授、教诫：故应如是往，汝应如是还，汝应如是见（前方），汝应如是见（左右），汝应如是屈，汝应如是伸，汝应如是持僧伽梨、钵、衣。于是，彼谓：我等曾于居家时，亦教授余物，亦教诫，然此等不过应是我等之子，不过应是孙，此等作此思惟：须教授、须教诫。于是彼则生愤、不喜2、拒学，转复下劣。诸比丘！有此比丘，因浪怖畏而拒学，转复下劣。诸比丘！浪怖畏，即是忿、恼之异名。诸比丘！此名浪怖畏。
四
    诸比丘！又，如何是蛟龙怖畏耶？
    诸比丘！世间有一类之善男子，起信，由家趣非家……我了知生、老、死……乃至……作此思惟。尔时，同梵行者于彼出家者，予教授、教诫：汝应嚼此、汝不应嚼此；汝应啖此，汝不应啖此；汝应味此，汝不应味此；汝应饮此，汝不应饮此；许汝物应嚼，不许汝物，不许嚼；许汝物应啖，不许汝物，不许啖；许汝物应味，不许汝物，不许味；许汝物应饮，不许汝物，不许3饮；汝4于时应嚼，汝于非时不许嚼；汝于时应可啖，汝于非时不许啖；汝于时应可味，汝于非时不许味；汝于时应可饮，汝于非时不许饮。于是彼谓：我等曾于居家时，凡所欲者嚼之，凡所不欲者，不嚼；凡所欲者啖之，凡所不欲者不啖；凡所欲者味之，凡所不欲者不味；凡所欲者饮之，凡所不欲者不饮；所许亦嚼，不许亦嚼……所许亦饮，不许亦饮；于时亦嚼，非时亦嚼……于时亦饮，非时亦饮。有信家主，于昼非时，施甘美嚼食或啖食，我思惟，彼等给与闭口如马衔之物，彼将生愤5、不喜、拒学、转复下劣。诸比丘！有如此比丘，因于蛟龙怖畏拒学，转复下劣。诸比丘！蛟龙怖畏者，即此饱食之异名。诸比丘！此名蛟龙怖畏。
五
    诸比丘！又，云何是漩涡怖畏耶？
    诸比丘！世间有一类之善男子6，起信，由家趣非家……我于生、老、死……乃至……了知。彼即出家，于日前分着内衣、持钵、披衣，为乞而入村或邑，不护身、不护语、不护心，正念不现前，不护诸根。彼于彼处，见家长或家长子得五种欲，具备享受。彼谓：我等曾于居家时，得五种7欲，具备享受。而我家有财、受用财，又能作福，我宁肯抛学，转复下劣，受用其财。于是，彼则抛学，转复下劣。诸比丘！有如此比丘，名因漩涡怖畏，拒学而转复下劣。诸比丘！漩涡怖畏者，此是五种欲之异名。诸比丘！此名漩涡怖畏。
六
    诸比丘！又，云何是鳄鱼怖畏耶？
    诸比丘！世间有一善男子，起信，由家趣非家……我于：生、老、死……乃至……了知。彼之出家，于日前时分，着内衣、持钵、披衣，为乞而入村或邑，不护身、不护心，正念不现前，不护诸根。彼于彼处，见披覆不正乱服装之妇人，见披覆不正妇人已，搅乱彼贪心，彼心为搅乱，抛学，转复下劣。诸比丘！有此类比丘，名因鳄鱼怖畏，拒学而转复下劣。诸比丘！鳄鱼怖畏，是此妇人之异名。诸比丘！此名鳄鱼怖畏。
    诸比丘！此等四怖畏，世间一类善男子，于此法、律中，起信，由家趣非家时，是应所预期。”

注：
1 尔　底本之 ṭatthā，在暹本作 tathā 斟酌后之类文。
2 不喜　底本之 antamano，在本作 anattamano，正确。
3 底本于此句之下，有 kāle pātabbaṁ akāle na pātabbaṁ 句，暹本亦无，斟酌文脉亦以无为妥当。故今省之。
4 汝之（te）依暹本补，以下仿之。
5 底本脱漏「愤不喜」（kupito anattamano），依暹本作，正确。
6 善男子　底本之 kulaputtassa，在暹本作 kulaputto，正确。
7 五种　底本之 pañcahī，系之误 pañcahi。


四集·123经

《增支部·四集·123经》

    一百二十三1
一
    “有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，离2欲，离不善法，有寻、有伺，由离而生喜乐，具足初静虑而住，彼嗜于此，希于此；又由此得满足，住于此，信解于此，多住于此，不退下，死而生梵众天同类中。诸比丘！梵众天寿量是一劫，于彼处异生，尽其寿住已，渡过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。然世尊弟子于彼处，渡其寿住已，渡过其天之全部寿量，即于其处般涅槃。诸比丘！此是具闻弟子，与无闻异生之差别、特相、殊异，谓（异生）趣与生有。
二
    复次，诸比丘！世间有一类之补特伽罗，寻伺寂静故，内等净3，心趣无寻、无伺，由定生喜乐，具足第二静虑住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿命是二劫，彼处异生，尽其寿住已，使其天之寿量全部已，亦往地狱、亦往傍生、亦往饿鬼境。然世尊弟子于彼处，尽其寿住已，渡其天之全部寿量已，即于其处般涅槃。诸比丘！此是具闻圣弟子与无闻异生之差别、特相、殊异，谓：（异生）趣，是生有。
三
    复次，诸比丘！世间有一类之特伽罗，离喜贪故，于舍而住，正念正知，而受身乐，圣者是舍，有乐住，具足宣说第三静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生遍净天同类中。诸比丘！遍净天寿量是四劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。
四
    复次，诸比丘！世间有一类之补特伽罗，断乐故，断苦故，先已灭喜、忧故，不苦不乐，具足舍念清净第四静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异，谓（异生）趣，是生有。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅中阿含四三（大正藏、一．七〇〇b）。
2 离　底本之 vivice 系之 vivicc' 之误。
3 等净　底本之 sampasādo，在暹本其他作 sampasādanaṁ，正确。


四集·124经

《增支部·四集·124经》

    一百二十四
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼于彼住，色、受、想、行、识，所有法皆认为是无常、是苦、是病、是痈、是箭、是痛、是恼、是敌、是坏、是空、是无我，等随观见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
二
    复次，诸比丘！世间有一类之补特伽罗，寻、伺寂静故，……乃至……具足第二静虑，……乃至……第三静虑，……乃至……第四静虑而住。彼认为色、……乃至…所有法是无常，……乃至……是无我，等随观见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
    诸比丘！有此等四种之补特伽罗，存在于世中。”


四集·125经

《增支部·四集·125经》

    一百二十五
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，与慈俱行心，住于一方遍满，同于第二1、同于第三、同于第四（方遍满住），如是于上、下、横、遍一切处，于一切世界，与慈俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生梵众天同类中。诸比丘！梵众天寿量是一劫。彼处之异生……般涅槃。诸比丘！此是具闻圣弟子与无闻异生差别、特相、殊异。谓（异生）趣，是生有。
二
    复次，诸比丘！世间有一类之补特伽罗，与悲俱行心，……乃至……与喜俱行心，……乃至……与舍俱行心，遍满一方而住，同于第二、同于第三、同于第四（方遍满而住），如是于上、下、横、遍一切处，于一切世界，与舍俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿量二劫，……乃至……生遍净天同类中。诸比丘！遍净天寿量是四劫，……乃至……生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生，尽其寿住已，于斯天渡过全部寿量已，亦往地狱、亦往傍生、亦往饿鬼境。然而世尊弟子，于彼处尽其寿住已，斯天寿量全部渡过已，即于其处般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 在底本中，dutiyaṁ 及第二行 tatiyaṁ 之次下，虽有省略符号之点线，但依以下类文看来依暹本，均付阙如，认为可行。


四集·126经

《增支部·四集·126经》

    一百二十六
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，与慈俱行心，……乃至……（一二五之一）……以无恼害心，遍满而住。彼于色……（一二四之一）……等随观见，彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
二
    复次，诸比丘！有一类之补特伽罗，与悲俱行心，……乃至……喜……乃至……与舍俱行心……以无恼害心遍满而住……乃至（一二四之一）……死后生净居天同类中。诸比丘！此生与异生是不共者。”


四集·127经

《增支部·四集·127经》

    一百二十七
一
    “诸比丘！由于如来、应供、正自觉者出现，出现四种之希有未曾有法。四者为何？
    诸比丘！菩萨由睹史多众中没，正念正知而入母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光1，所有世界──无有被覆、无有涯底、闇黑，即使有大威神、有大威德日月不能照处，出现无量广大光，超越诸天之天＊威光，生于彼处所有有情，由于其光，更知他有情亦生此处。诸比丘！由如来、应供、正觉者之出现，令此第一希有未曾有法出现。
二
    复次，诸比丘！菩萨正念、正知而出母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光，所有世界……其处亦出现无量广大光，超越诸天之天，威光，生于彼处所有有情……（一二七之一）……知其所生。诸比丘！由如来、应供、正自觉者之出现，令此第二希有未曾有法出现。
三
    复次，诸比丘！如来现等觉无上正自觉时，了知天、世间……乃至（一二七之二）……其生。诸比丘！如来、应供、正自觉者之出现，令此第三希有未曾有法出现。
四
    复次，诸比丘！如来转无上法轮时，了知天、世间……（一二七之二）……其生。诸比丘！由如来、应供、正自觉者之出现，令此第四希奇有曾有法出现。
    诸比丘！由于如来、应供、正自觉者之出现，令此等第四希有未曾有法出现。”

注：
1 天威光　底本之 devānubhāvānaṁ，在暹本作 devānubhāvaṁ，正确。下之注［＊］有者皆然。


四集·128经

《增支部·四集·128经》

    一百二十八
一
    “诸比丘！由于如来、应供、正自觉者之出现，四种之希有未曾有法出现。四者为何？
    诸比丘！有情爱乐（阿赖耶）所执处1、欣悦所执处、欢喜所执处2，如来说示非所执处法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第一之希有未曾有法出现。
二
    诸比丘！有情爱乐慢、欣悦慢、欢喜慢，如来说示慢之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第二之希有未曾有法出现。
三
    诸比丘！有情爱乐3非寂静、欢喜非寂静，如来说示4能寂静法时，彼进听……唤起。诸比丘！如来……由于出现，此第三之希有未曾有法出现。
四
    诸比丘！有情有无明，致盲，普遍为缠。如来5说示无明之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第四之希有未曾有法出现。
    诸比丘！由于如来、应供、正自觉者之出现，此等第四希有6未曾有法出现。”

注：
1 爱乐所执处　底本之 ālayarāmā，在暹作 ālayārāmā，正确。以下仿之。
2 欢喜所执处　底本之 ālayasamuditā，在暹本及其他作 ālayasammuditā，正确，以下仿之。
3 爱乐　底本之 anupasamarāmā，在暹本作 anupasamārāmā，正确。
4 底本上脱漏「说示时」（desiyamāne），依暹本补。
5 底本之 Tathāgatassa，虽不成其意义，但依前述类文及暹本，而采 Tathāgatena 形式。
6 底本上脱漏「希有」（acchariyā）字，依前述类文及暹本补。


四集·129经

《增支部·四集·129经》

    一百二十九1
一
    “诸比丘！此等是阿难之四种希有未曾有法。四者为何？
    诸比丘！若诸比丘为谒阿难而来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难2默然时，诸比丘无有厌足。
二
    诸比丘！若比丘尼为谒阿难来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞……默然［……］。
三
    诸比丘！若优婆塞……默然［……］。
四
    诸比丘！若优婆夷众为谒阿难来访，彼等见阿难而欢欣；于彼处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难默然时，优婆夷众无有厌足。
    诸比丘！此等是阿难四种之希有未曾有法。”

注：
1 参阅 Mps. V. 16.（汉译南传藏经、七．第五诵品第一六节）。
2 阿难　底本 Ānanda，系 Ānando 之误。


四集·130经

《增支部·四集·130经》

    一百三十1
一
    “诸比丘！此等是转轮王2之四种希有未曾有法。四者为何？
    诸比丘！若刹帝利众，为谒转轮王而来者，彼等见王而欢欣；于其处所，转轮王或所陈辞，彼等亦欢欣；诸比丘！转轮王默然时，刹帝利众无有厌足。
二
    诸比丘！若婆罗门……默然。
三
    诸比丘！若居士……默然。
四
    诸比丘！若沙门……默然。
    诸比丘！此等是转轮王之四种希有未曾有法。
五
    诸比丘！正是如是，于转轮王……［乃至］……四种希有未曾有法。”（参阅一二九）

注：
1 参阅 Mps. V. 16.（汉译南传藏经、七．第五诵品第一七节）。
2 王　底本之 rañño，在暹本作 raññe，正确。

    此之摄句：
    自责、浪、二殊异及慈有二
    又、二希有更有二未曾有法。


四集·131经

《增支部·四集·131经》

        第四 补特伽罗品
    一百三十一
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间之一类补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，未断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，已断有得结。
二
    诸比丘！云何之补特伽罗，未断顺下分结，未断生得结，未断有得结耶？
    是一来。诸比丘！此类之补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
三
    诸比丘！云何之补特伽罗，已断顺下分结，未断生得结，未断有得结耶？
    是往上流色究竟者。诸比丘！此之补特伽罗，已断顺下分结，……未断……。
四
    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，未断有得结耶？
    是中般涅槃。诸比丘！此之补特伽罗，已断顺下分结，……未断……。
五
    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，已断有得结耶？
    是阿罗汉。诸比丘！此之补特伽罗，已断顺下分结，已断生得结，已断有得结。
    诸比丘！有此等四种之补特伽罗，存在于世中。”


四集·132经

《增支部·四集·132经》

    一百三十二1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：相应辩而非自在辩，自在辩而非相应辩，相应辩而又是自在辩，既非相应辩，又非自在辩是。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.6.。


四集·133经

《增支部·四集·133经》

    一百三十三1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：略闻即知者、广演知者、须引导者2、文句为最者是。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅 Pug. IV. 5。
2 须引导者　底本之 ñeyyo，在暹本作 neyyo，正确。


四集·134经

《增支部·四集·134经》

    一百三十四1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：于精勤果活，于业果则不活；于业果活，于精勤果不活；于精勤果活，又于业果亦活；于精勤果不活，又于业果亦不活。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.18。


四集·135经

《增支部·四集·135经》

    一百三十五1
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：有罪、多罪、少罪、无罪是。
二
    诸比丘！又，云何之补特伽罗，是有罪？
    诸比丘！世间有一类之补特伽罗，成就有罪身业，……乃至……成就有罪之意业。诸比丘！如是之补特伽罗，是有罪。
三
    诸比丘！又，云何之补特伽罗，是多罪耶？
    诸比丘！世间有一类之补特伽罗，多成就有罪身业，少于无罪［成就身业］……乃至……多成就有罪意业，少于无罪［成就意业］。诸比丘2！如是之补特伽罗，是多罪。
四
    诸比丘！又，云何之补特伽罗，是少罪耶？
    诸比丘！世间有一类之补特伽罗，多成就无罪身业，少于有罪［成就身业］……乃至……多成就无罪意业，少于有罪［成就意业］。诸比丘！如是之补特伽罗，是少罪。
五
    诸比丘！云何之补特伽罗，是无罪耶？
    诸比丘！世间有一类之补特伽罗，成就无罪身业，……乃至……成就无罪意业。诸比丘！如是之补特伽罗，是无罪。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.4。
2 底本之脱漏“诸比丘”（bhikkhave）一字，暹本补。


四集·136经

《增支部·四集·136经》

    一百三十六1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，于戒不圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧圆满。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.III.15。


四集·137经

《增支部·四集·137经》

    一百三十七
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，于戒不尊重、于戒为上主不尊重；于定不尊重、于定为上主不尊重；于慧不尊重，于慧为上主不尊重。诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定不尊重、不以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧尊重、以慧为上主。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·138经

《增支部·四集·138经》

    一百三十八
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：身出而心不出，身不出而心出，身既不出、心亦不出，身出心亦出。
二
    诸比丘！又，云何之补特伽罗，是身出而心不出耶？
    诸比丘！世间有一类之补特伽罗，亲近于山岩林薮中设床座，彼于其处，亦起欲寻、亦起恚寻、亦起害寻。诸比丘！如是之补特伽罗，是身出而心不出。
三
    诸比丘！又，云何之补特伽罗，是身不出而心出耶？
    诸比丘！世间有一类之补特伽罗，于岩……不亲近，彼于居处，亦无起欲寻、亦无起恚寻、亦无起害寻。诸比丘！如是之补特伽罗，是身不出而心出。
四
    诸比丘！又，云何之补特伽罗，是身亦不出、心亦不出耶？
    诸比丘！世间有一类之补特伽罗，于山岩……不亲近，彼于居处，亦起欲寻、……亦起害寻。诸比丘！如是之补特伽罗1，是身亦不出、心亦不出。
五
    诸比丘！又，云何之补特伽罗，是身亦出，又心亦出耶？
    诸比丘！世间2有一类之补特伽罗，亲近于山岩，……彼于彼处，亦无起欲寻、亦无起恚寻，亦无起害寻。诸比丘！如是之补特伽罗，是身亦出，又心亦出。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 底本上脱漏特伽罗（puggalo），依暹本补之。
2 底本上有idha pana也有，pana在暹本则无，征诸前述类文，当以暹本为可。


四集·139经

《增支部·四集·139经》

    一百三十九1
一
    “诸比丘！有此等四种之说法师。四者为何？
    诸比丘！世间有一类之说法师，少语而不称要。又，彼徒众亦不知于称要或不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
二
    复次，诸比丘！世间有一类之说法师，少语而称要。又，徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
三
    复次，诸比丘！世间有一类之说法师，多语而不称要。又，彼徒众亦不知于称要不称要，如是说法师，于如是徒众中，可名说法师。
四
    复次，诸比丘！世间有一类之说法师，多语而称要。又，彼徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
    诸比丘！此等是四种之说法师2。”

注：
1 参阅 Pug. IV. 7。
2 说法师底之 dhammakatthikā，系 dhammakathikā 之误。


四集·140经

《增支部·四集·140经》

    一百四十
一
    “诸比丘！此等是四种之论师。四者为何？
    诸比丘！有论师者，义失而文不失。诸比丘！有论师者，文失而义不失。诸比丘！有论师者，义、文俱失。诸比丘！有论师者，义、文俱不失。
    诸比丘！此等是四种论师。
二
    成就四无碍解者，于义、文俱失，是无是处，是无可能。”

    此之摄句：
    结、辩、略开知者、精勤1，
    有罪、二戒、出、法是论者。

注：
1 依前之一三〇摄句，以下之摄句，于暹本完全缺如，而底本之谬误亦不在少，以语形而不固执于意作译。


四集·141经

《增支部·四集·141经》

        第五 光品
    一百四十一
一
    “诸比丘！此等是四种光。四者为何？
    即：月光、日光、火光、慧光是。
二
    诸比丘！此等是四种光。诸比丘！慧光于此等四者之中，是第一。”


四集·142经

《增支部·四集·142经》

    一百四十二
一
    “诸比丘！此等是四种光明。四者为何？
    即：月光明、日光明、火光明、慧光明是。”


四集·143经

《增支部·四集·143经》

    一百四十三
一
    “诸比丘！此等是四种明。四者为何？
    即：月明、日明、火明、慧明是。
二
    诸比丘！此等是四种明。诸比丘！慧明于此等四者之中，是第一。”


四集·144经

《增支部·四集·144经》

    一百四十四
一
    “诸比丘！此等是四种照。四者为何？
    即：月照、日照、火照、慧照是。
二
    诸比丘！此等是四种照。诸比丘！慧照于此等四者之中，是第一。”


四集·145经

《增支部·四集·145经》

    一百四十五
一
    “诸比丘！此等是四种炽。四者为何？
    即：月炽、日炽、火炽、慧炽是。
二
    诸比丘！此等是四种炽。诸比丘！慧炽于此等四者之中，是第一。”


四集·146经

《增支部·四集·146经》

    一百四十六
    “此等是四种应时。四者为何？
    即：应时听法、应时谈法、应时止、应时观是。
    诸比丘！此等是四种应时。”


四集·147经

《增支部·四集·147经》

    一百四十七
一
    “诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。四者为何？
    即：应时听法、应时谈法、应时止、应时观是。
    诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。
二1
    诸比丘！譬如山上大粒雨滴，自空而降时，其水则向低随流，充满山溪、峡谷、沟渠；充满山溪、峡谷、沟渠，则充满小池；充满小池，则充满大池；充满大池，则充满小河；充满小河，则充满大河；充满大河，则充满大海水，正是如此。诸比丘！正修此等四种应时，若正随转者，则能次第竭尽诸漏。”

注：
1 参阅增支部、三集、九十三之五（南传藏、一九·第五一掬盐品三十九第五节）。


四集·148经

《增支部·四集·148经》

    一百四十八
一
    “诸比丘！此等者，是四种恶语行。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！此等者，是四种恶语行。”


四集·149经

《增支部·四集·149经》

    一百四十九
    “诸比丘！1此等者，是四种语妙行。四者为何？
    即：是谛语、不离间语、柔软语、聪慧语是。
    诸比丘！此等者，是四种语妙行。”

注：
1 诸比丘（bhikkhave），系暹本补。


四集·150经

《增支部·四集·150经》

    一百五十
    “诸比丘！此等者，是四种实。四者为何？
    即：戒实、定实、慧实、解脱实是1。
    诸比丘！此等是四种实。”

注：
1 底本 vimuttisāro ti 之 ti 可以不用，依暹本可除。

    于此之摄句：
    光、光明、明、照、炽、二应时
    二行（？）、实（？）、品中有十

第1三之五十竟

注：
1 此一行，底本中从缺，仿前之第二之五十，私加。


四集·151经

《增支部·四集·151经》

第四之五十
        第一 根品
    一百五十一
    “诸比丘！此等是四种根。四者为何？
    即：信根、精进根、念根、定根是。
    诸比丘！此等是四种根。”


四集·152经

《增支部·四集·152经》

    一百五十二
    “诸比丘！此等是四种力。四者为何？
    即：信力、精进力、念力、定力是。
    诸比丘！此等是四种力。”


四集·153经

《增支部·四集·153经》

    一百五十三
    “诸比丘！此等是四种力。四者为何？
    即：慧力、精进力、无罪力、能摄力1是。
    诸比丘！此等是四种力。”

注：
1 能摄力　底本之 saṅgāhabalaṁ，在暹本作 saṅgāhakabalaṁ，正确。一百五十四、一百五十五之附［＊］者亦然。


四集·154经

《增支部·四集·154经》

    一百五十四
    “诸比丘！此等是四种力。四者为何？
    即：念力、定力、无罪力、能摄力是※。
    诸比丘！此等是四种力。”


四集·155经

《增支部·四集·155经》

    一百五十五
    “诸比丘！此等是四种力。四者为何？
    即：简择力、修力、无罪力、能摄力是※。
    诸比丘！此等是四种力。”


四集·156经

《增支部·四集·156经》

    一百五十六
    “诸比丘！此等是四种无数劫。四者为何？
    诸比丘！劫坏时，几岁、或几百岁、或1几千岁、或几百千岁，数犹不易。
    诸比丘！劫坏已住时，……或几百千岁，数犹不易。
    诸比丘！劫成时，……或几百千岁，数犹不易。
    诸比丘！劫成已住时，几岁、或几百岁、或几千岁、或几百千岁，数犹不易。
    诸比丘！此等是四种无数劫。”

注：
1 底本中之 va，系 vā 之误。


四集·157经

《增支部·四集·157经》

    一百五十七
一
    “诸比丘！此等是二种病。二者为何？
    身病与心病是。
    “诸比丘！见于有情，能有一年亦称身无病，二年亦称身无病，三年亦……四年亦……五年亦……十年亦……二十年亦……三十年亦……四十年亦……五十年亦称身无病，或百年亦称身无病者。诸比丘！然而，于世间有称须臾无心病之有情难得，除漏尽者。
二
    诸比丘！此等是四种出家病。四者为何？
    诸比丘！世间有大欲者，感匮乏之苦，于衣、食、床、座、治病药资具，均不喜足，彼人欲者而感匮乏之苦。衣、食、……均不喜足。为得称赞，为得利养、恭敬、名闻，心怀恶欲，彼为得称赞，为得利养、恭敬、名闻而奋起、勉励、勤劳，彼思择往诣权门，思择坐，思择说法，亦思择大小便利。诸比丘！此等是四种出家病。
三
    诸比丘！故今应如是学，谓我等无有大欲，不认匮乏为苦，衣食……资具，均无不感喜足。不为得称赞、利养、恭敬、名闻，而怀恶欲1；不为得利养、恭敬、名闻，而奋起、勉励、勤劳；应堪忍寒、热、饥、渴、虻、蚊、风、日、腹行之触，身受苦、猛、粗、利、不悦、非可意、夺命卑受、骂辱，应忍耐。诸比丘！汝等应如是学。”

注：
1 不怀　底本之 paṇidahissāmā，系 paṇidahissāma 之误。


四集·158经

《增支部·四集·158经》

    一百五十八
一
    于其处，具寿舍利弗，言诸比丘曰：“友诸比丘！”彼等诸比丘亦以：“友！”回答具寿舍利弗，具寿舍利弗言：
    “友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我退转善法，世尊说示于此。四者为何？
    即：贪之广大，嗔之广大，痴之广大，复于甚深是非处，是慧眼所不能及。
    友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我退转四法，世尊说示于此。
二
    友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。四者为何？
    贪之薄弱，嗔之薄弱，痴之薄弱，便于甚深是非处，是慧眼所能及。
    友！或比丘、或比丘尼，于自己随观此等四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。”


四集·159经

《增支部·四集·159经》

    一百五十九1
一
    一时，具寿阿难住憍赏弥瞿私多园，尔时，有一比丘尼，告一余人言：“阁下！敢请去往阿难住处。至已，依我托咐，以头作礼，接圣阿难足谓：‘大德！有某名比丘尼者，烦恼、痛苦、病重，彼尼2以头作礼，接圣阿难足’；又当作如是言……‘大德！圣阿难哀怜垂慈，请往比丘尼住处，实感有幸！’”
    斯人则曰：“法尼！（我）当允诺。”答允彼比丘尼之请，即诣具寿阿难住处。至已，问讯具寿阿难，坐于一面，坐于一面之此人，白阿难言：
    “大德！有某名比丘尼者烦恼、痛苦、病重。彼尼以头作礼，接圣阿难足，并作如是言：‘大德！圣阿难哀怜垂慈，请往比丘尼3住处，则实感幸！’”具寿阿难默然允许。
二
    时，具寿阿难着内衣，持钵，披衣，去往彼比丘尼住处。彼比丘尼遥见具寿阿难来，见已，彼尼即蒙头横卧床上。时，具寿阿难，既来彼比丘尼处。至已，坐于设席，坐已，具寿阿难告诉比丘尼曰：
三
    “姊妹！依食而生此身，食应依食可断。姊妹！依爱而生此身，爱应依爱可断。姊妹！依慢而生此身，慢应依慢可断。姊妹！依交会而生此身，交会而毁桥4，是世尊所说。
四
    姊妹！依食生此身，食应依食可断，虽作如是说，此又缘何而说？姊妹！世有比丘，如理思择摄食，而非为戏、亦非为醉、亦非为饰、亦非为美，乃至只为身住、为活、为息害、为修净行。如是而我灭旧受，不应生新受。又，我5须生存，须为无罪。又，须住于安稳。彼于后时，依食断食。
    姊妹！依食生此身，食应依食而断，作如是说者，是缘此而作所说。
五
    姊妹！依爱生此身，爱应依爱可断，虽作所说，此又缘何而说？姊妹！世间有比丘，名某比丘，诸漏尽故，已于现法，自己了知、作证、具足而住，无漏心解脱、慧解脱，彼言，我将于何时得诸漏尽，故……乃至……作证，住于具足。彼于后时，依爱断爱。
    姊妹！依爱生此身，爱应依爱可断，作如是说者，是缘此而作所说。
六
    姊妹！依慢而生此身，慢应依慢可断，虽作是说，此又缘何而说？姊妹！世间有比丘，名某比丘，由诸漏尽……乃至……作证，具足住，彼谓：彼具寿由诸漏尽……乃至……作证，住于具足，何况于我，彼于后时，依慢断慢。
    姊妹！由慢生此身，慢应依慢可断，如是说者，是缘此而作所说。
七
    姊妹！依交会而生此身，交会而毁桥者，是世尊所说。”
八
    尔时，斯比丘尼，从床而起，一肩着上衣，稽首具寿阿难足，白具寿阿难言：
    “大德！我愚痴，昏迷，为不良所制而具过失，令我作如是。大德！圣阿难请容纳我过失，当来将防护。”
九
    “姊妹！汝实愚痴、昏迷，为不良所制而具过失，令汝如是。而，姊妹！汝见过失知过失，如法悔除故，我当为容纳。姊妹！见过失知过失，如法悔除，当来防护，是圣者之律繁兴。”

注：
1 参阅杂阿含二一（大正藏、二．一四八a）。
2 彼尼　依暹本其他，见于 ayyassa 次前之 sā 加补，其次之注［＊］者依然。
3 比丘尼……　底本 bhikkhunipassayo，应作 bhikkhunipassayo，以下仿之。
4 「毁桥」者，是毁方便，毁因缘之义。
5 在 yatrā ca 之次下，在暹本及前之类文（A. I. 114, 6），有 me 字样，今依之。


四集·160经

《增支部·四集·160经》

    一百六十
一
    “诸比丘！或善逝、或善逝律之住世时，是为群众益、为群众乐、为天人利、为益、为乐1。诸比丘！又，善逝者为何？
    诸比丘！于世间生是如来、应供、正自觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为善逝。
二
    又，诸比丘！善逝律者为何？
    彼宣说法，开示初善、中善、后善，有义、有文、纯一圆满、清净梵行。诸比丘！此为善逝律。
    诸比丘！如是2或善逝、或善逝律之住世时，是为群众益、是为群众乐、是为哀悯世间、为天、人之利、益、乐。
三
    诸比丘！此等四法，能忘失正法，使之隐没。四者为何？
    诸比丘！世间有比丘，误解经，倒诵念文句。诸比丘！文句被倒置，其义亦难了知3。诸比丘！此是能令正法4忘失、隐没之第一法。
四
    复次，诸比丘！或有比丘，恶口具骂詈性，不容忍，逆解教诫。诸比丘！此是能令正法忘失、隐没之第二法。
五
    复次，诸比丘！或有比丘，多闻而持阿含、持法、持律、持摩夷，而于他人不说经。于彼等过世后，于经断绝根本5，失所依。诸比丘！此是能令正法忘失、隐没之第三法。
六
    复次，诸比丘！有长老诸比丘，生活丰富6、［三学］缓慢，以销沉7为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见而堕，彼等亦生活丰富、［三学］缓慢，以销沉为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法忘失8、隐没之第四法。
    诸比丘！此等之四法，能令正法忘失、隐没。
七
    诸比丘！此等之四法，能住正法，不令忘失、不令隐没。四者为何？
    诸比丘！世间有比丘，正解经典，文句不倒置念诵。诸比丘！不倒置文句，于义亦易了知。诸比丘！此是能住持正法，不令忘失、不令隐没之第一法。
八
    复次，诸比丘！有比丘，善语、具善语性，容忍，正顺解教诫。诸比丘！此是能令＊正法住，不令忘失、不令隐没之第二法。
九
    复次，诸比丘！或有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。不由于彼等过世，而断绝经根本，有所依。诸比丘！此是能住正法，不令忘失、不令隐没之第三法。
一〇
    复次，诸比丘！有长老比丘，生活不丰富、［三学］不缓慢，不以销沉作先导，于远离不废精进，而精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见，彼等生活亦不丰富、于［三学］不缓慢，不销沉而精进，于远离为先导，而精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法住，不令忘失、不令隐没之第四法。诸比丘！此等四法，能令正法住，不令忘失、隐没。”

注：
1 底本之 assu，系 assa 之误。
2 sugato 之前有 evaṁ 者，系依暹本补。
3 难了知　底本之 dunnnayo，系 dunnayo 之误。
4 正法　底本 dhammo 之次下，有 saddhammassa 之语，系依暹本补，以下［＊］仿之。
5 根本　此指比丘。
6 丰富　底本之 bāhulikā，在暹本作 bāhullikā，正确，以下仿之。
7 销沉　行于五盖之性质者，故有斯名。
8 不令忘失　底本脱漏 sammosāya，依暹本补。

    此之摄句：
    根、三力、第五慧思择
    劫、病、退转、比丘尼、善逝律为十。


四集·161经

《增支部·四集·161经》

        第二 行品
    一百六十一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
    诸比丘！此等是四种行。”


四集·162经

《增支部·四集·162经》

    一百六十二1
一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
二
    诸比丘！又，何者是苦迟通行耶？
    诸比丘！世间有一类之补特伽罗2，本性贪炽盛，而屡受由贪所生之苦忧。又，本性嗔亦炽盛，而屡受由嗔所生之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦忧。彼显现此等软五根，［谓］是信根、精进根、念根、定根、慧根。彼此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名苦迟通行。
三
    诸比丘！又，云何是苦速通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪亦炽盛，……受，彼显现此等上五根，［谓］是信根、……慧根。彼此等五根上故，为尽漏而速得无间［道定］。诸比丘！此名苦速通行。
四
    诸比丘！又，云何是乐迟通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本性嗔3亦不炽盛……本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等软五根，［谓］是信根……慧根。彼之此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名乐迟通4行。
五
    诸比丘！又，云何是乐速通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧。本性嗔亦不炽盛，不屡受由嗔所生之苦忧。本性5痴亦不炽盛，不屡受由痴所生苦忧。彼显现此等之上五根，［谓］是信根、精进根、念根、定根、慧根。彼此等之五根上故，为尽漏而速得无间［道定］。诸比丘！此名乐速通行。
    诸比丘！此等是四种行。”

注：
1 参阅增一阿含二三（大正藏二．六六八）。
2 底本无此补特伽罗（puggalo）语，依暹本补，下之注，者亦然。只本章之五存此语。
3 底本缺 pi，依暹补，下仿此。
4 迟通　底本之 dandābhiññā，系 dandhābhiññā 之误。
5 本性　底本脱漏 pakatiyā pi 字，依暹本补。


四集·163经

《增支部·四集·163经》

    一百六十三
一
    “诸比丘！此等是四种行。四者为何？
    苦迟通行、……乐速通行是。
二
    诸比丘！又，云何是苦迟通行耶？
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世间有不喜想，于诸行有无常想住。复在彼内心，安住死想。彼依止此等五有学力住，［谓］是信力、惭力、愧力、精进力、慧力。彼显现此等之软五根，［谓］是信力……慧力。彼之此等五根软故，为尽诸漏而迟得无间［道定］。诸比丘！此名苦迟通行。
三
    诸比丘！又，云何是苦速通行耶。
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行有无常想住。复于内心，安住死想。彼依止此等五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼此等五根上故，为尽诸漏而速得无间［道定］。诸比丘！此名苦速通行。
四
    诸比丘！又，云何是乐迟通行耶？
    诸比丘！世间有比丘，离欲，离不善法……乃至……具足初静虑住，寻与伺寂静故，……乃至……具足第二静虑住。离喜之贪故……乃至……于身受乐，而圣者是舍，说有念是乐住，具足第三静虑住。又，断乐故，又，断苦故，前已灭喜、忧故，是不苦不乐，是舍念清净，具足第四静虑住。彼依止此等之五有学力住，（谓）是信力……慧力，彼显现此等之软五根，［谓］是信根……慧根。彼此等五根软故，为尽诸漏，而迟得无间［道定］。诸比丘！此名乐迟通行。
五
    诸比丘！又，云何是乐速通行耶？
    诸比丘！世间有比丘，离欲……具足初静虑住……乃至……具足第二静虑住……乃至……具足第三静虑住……乃至……具足第四静虑住。彼依止此等之五有学力住，［谓］是信力……乃至……慧力。彼显现此等上五根，［谓］是信根……乃至……慧根。彼此等五根上故，为尽诸漏，而速得无间［道定］。诸比丘！此名乐速通行。
    诸比丘！此等是四种行。”


四集·164经

《增支部·四集·164经》

    一百六十四1
一
    “诸比丘！此等是四种行。四者为何？
    即：不堪忍行、堪忍行、调伏行、寂静行是。
二
    诸比丘！又，云何是不堪忍行耶？
    诸比丘！世间有一类之补特伽罗2，以骂报骂、以嗔报嗔、以戏弄报戏弄。诸比丘！此名不堪忍行。
三
    诸比丘！又，云何是堪忍行耶？
    诸比丘！世间有一类之补特伽罗，不以骂报骂、不以嗔报嗔、不以戏弄报戏弄。诸比丘！此名堪忍行。
四
    诸比丘！又，云何是调伏行耶？
    诸比丘3！世间有比丘，眼见色已，不取相4、不取状，由斯之作，犹不防护眼根住时，贪与忧之恶不善法，即流入来。由斯之作，为防护而修行，护眼根，作眼根防护──耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意识法已，不取于相，不取状，由斯作而不防护意根住时，贪与忧之恶不善法，即流入来，为防护斯作修行，护意根，作意根防护。诸比丘！此名调伏行。
五
    诸比丘！又，云何是寂静行耶？
    诸比丘！世间有比丘，不容纳已生之欲寻，断之、除之、息之、远之、令灭亡，已生之恚寻……已生之害寻……随生恶不善法不容纳，断之、除之、息之、远之、令灭亡。诸比丘！此名5寂静行。
    诸比丘！此等是四种行。”

注：
1 参阅集异门、七（大正藏、六，三九五b）。
2 底本上无有补伽罗（puggalo）语，依暹本补，下之注，亦然。
3 参阅增支部、三集之十六（南传大藏、一七、一八四页）。
4 不取相　底本之 mimmitaggāhī, nimittaggāhī 系之误。
5 名　底本之脱漏 vuccati 字，依暹本补。


四集·165经

《增支部·四集·165经》

    一百六十五1
一
    “诸比丘！此等是四种行。四者为何？
    即：不堪忍行……寂静行是。
二
    诸比丘！又，云何是不堪忍行耶？
    诸比丘！世间有一类之补特伽罗2，不堪忍于寒、热、饥、渴、虻、蚊、风、日、腹行之触，苦、猛、粗、利、不悦、夺非可意命，生身受骂辱不能忍。诸比丘！此名不堪忍行。
三
    诸比丘！又，云何是堪忍行耶？
    诸比丘！世间有一类之补特伽罗，堪忍于寒、热……乃至……能忍。诸比丘！此名堪忍行。
四
    诸比丘！又，云何是调伏行耶？
    诸比丘！世间有比丘3，于眼见色已，不取相……乃至［一百六十四之四］……。诸比丘！此名调伏行。
五
    诸比丘！又，云何是寂静行耶？
    诸比丘！世间有比丘，不容纳已生之欲寻……乃至［一百六十四之五］……。诸比丘！此名寂静行。
    诸比丘！此等是四种行。”

注：
1 与前章之1同。
2 补特伽罗（puggalo），系依暹本补。以次附＊者然。
3 比丘 底本之ekacco，在暹本作bhikkhu，集先章之例，后者应可行。


四集·166经

《增支部·四集·166经》

    一百六十六
一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行……乐速通行是。
二
    诸比丘！此中苦迟通行，诸比丘！此者具有两种劣行之名。此行以苦故名劣；此行以迟1故亦名劣。诸比丘！此行所具之两者，皆名劣。
三
    诸比丘！此中苦速通行，诸比丘！此行苦故名劣。
四
    诸比丘！此中乐迟通行，诸比丘！此行迟故名劣。
五
    诸比丘！此中乐速通行，诸比丘！此两者皆名妙行。此行乐故名妙，此行速故亦名妙。诸比丘！此行两者皆名妙。
    诸比丘！此等是四种行。”

注：
1 迟　底本之 dandhābhiññā，在暹本作 dandhā，正确。


四集·167经

《增支部·四集·167经》

    一百六十七
一
    一时，具寿舍利弗，诣访具寿摩诃目犍连住处。至已，与具寿摩诃目犍连相互庆慰，交谈感铭之语已，坐于一面。坐于一面之具寿舍利弗，告具寿摩诃目犍连言：
    “友！此等是四种行。四者为何？
    苦迟通行……乃至……友！此等是四通行。
二
    友！汝依此等四通行之何种行，无所取，令心由漏获解脱？”
    “友舍利弗！此等是四种行。四者为何？
    苦迟通行……乃至……友！此等是四通行。友！此等四通行中，依苦速通行，我无所取，由漏心解脱。”


四集·168经

《增支部·四集·168经》

    一百六十八
一
    一时，具寿摩诃1目犍连，诣访具寿舍利弗住处，……坐于一面之具寿摩诃目犍连，告具寿舍利弗言：
    “友！此等是四种行……乃至……友！此等是四种行。
二
    友！汝依此等四种行之何种行，无所取，由漏心获解脱？”
    “友目犍连！此等是四种行……乃至……此等四种行中，依乐速通行，我无所取，由漏心获解脱。”

注：
1 摩诃（mahā）语，系依暹本补。


四集·169经

《增支部·四集·169经》

    一百六十九
一
    “诸比丘！有此等四类补特伽罗，存在世中。四者为何？
    诸比丘！世间有一类补特伽罗，于现法，是有行般涅槃。复次，诸比丘！复有一类之补特伽罗，身坏后，是有行般涅槃。复次，诸比丘！世间有一类之补特伽罗，于现法，是无行般涅槃。复次，诸比丘！世间有一类之补特伽罗，身坏后，是无行般涅槃。
二
    诸比丘！又，云何补特伽罗，于现法是有行般涅槃耶？
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行见无常。复次，在彼内心，安住死想。彼依止此等之五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼依此等之五根上故，已于现法有行般涅槃。
    诸比丘1！如是之补特伽罗，于现法，是有行般涅槃。
三
    诸比丘！又，云何之补特伽罗，身坏后，是有行般涅槃耶？
    诸比丘！复次，世间有比丘，于身……；复次，在彼内心，安住死想。彼依止此等五有学力住，［谓］是信根……慧根。彼依此等五根软故，身坏后，是有行般涅槃。
    诸比丘！如是之补特伽罗，身坏后，是有行般涅槃。
四
    诸比丘！又，云何之补特伽罗，于现法是无行般涅槃耶？
    诸比丘！世有比丘2，离欲……乃至……具足第四静虑住。彼依此等五有学力……显彼上五根……上故，已于现法无行般涅槃。
    诸比丘！如是之补特伽罗3，于现法，是无行4般涅槃。
五
    诸比丘！又，云何之补特伽罗，身坏后是无行般涅槃耶？
    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。彼显现此等……软五根……软故，身坏后，是无行般涅槃。
    诸比丘！5如是之补特伽罗，身坏后是无行般涅槃。
    诸比丘！有此等6之四补特伽罗，存在于世中。”

注：
1 此之一，系依暹本补，谓：evaṁ kho bhikkhave puggalo diṭṭh' eva dhamme sasaṅkhāraparinibbāyī hoti。
2 比丘（bhikkhu）语，依暹本补。
3 底本虽有 ekacco puggalo，但依前后文例，又据暹本，将之省略。
4 无行　底本之 sasaṅkhāra，系 asaṅkkāra- 之误。
5 此之一段，依暹本补，谓：evaṁ kho bhikkhave puggalo kāyassa bhcdā asaṅkhāraparinibbāyī hoti。
6 此等，底本之 ima，系 ime 之误。


四集·170经

《增支部·四集·170经》

    一百七十1
一
    一时，具寿阿难住憍赏弥瞿私多园，于其处所，具寿阿难言诸比丘曰：“友诸比丘！”诸比丘则答称：“友！”具寿阿难言：
    “友！比丘或比丘尼不论谁，凡于我前，明示得阿罗汉者，悉是四支，或由其随一。四者为何？
二
    友！世间有比丘2，依止修观，于依止修观彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远3随眠。
三
    复次，友！有比丘，依观修止，于依观修止彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。
四
    复次，友！有比丘，止与观一双统修，止与观一双统修彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。
五
    复次，友！比丘意4离于法之掉举，彼坚持。友！彼安住正内、正止、趣一境、正持时，彼之道生，彼习此道……疏远。
    友！比丘或比丘尼，不论是谁，凡于我前，明示得阿罗汉者，悉由此等四支，或其随一。”

注：
1 参阅杂阿含二一（大正藏、二 ． 一四六c）。
2 比丘　底本之 bhikkhū，在暹本作 bhikkhu，正确。
3 疏远　底本之 vyantihonti，在暹本作 vyantīhonti，正确。
4 意云云　底本之 dhammuddhaccaviggahītamanā，在暹本其他，作viggahitaṁmānasaṁ，正确。

    此之摄句：
    略、广、不净、二不堪忍及第二
    目犍连、舍利弗、统为一双1。

注：
1 统为一双 底本之yuganandhena，应作yuganaddhena。


四集·171经

《增支部·四集·171经》

        第三 故思品
    一百七十一
一
    诸比丘！有身行时，由身行故有思，于内生苦与乐。诸比丘！或有语时，由语故有思，于内生苦与乐。诸比丘！或有意时，由意故有思，于内生苦与乐。或［只］由无明缘。
二
    诸比丘！自造作此1身行，其缘2故，于彼内生此苦乐。诸比丘！或他为彼造作此身行，其缘故，于彼3内生此苦乐。诸比丘！或正知而造作此身行，其缘故，彼内生此苦乐。诸比丘！或不正知造作此身行，其缘故，于彼内生此苦乐。
三
    诸比丘！或自造作此语行，其缘故，于彼内生此苦乐。诸比丘！或他为彼造作此语行，其缘故，于彼内生此苦乐。诸比丘！或正知而造作此语行，其缘故，于彼内生此苦乐。诸比丘！或不正知而造作此语行，其缘故，于彼内生此苦乐。
四
    诸比丘！或自造作4此意行……生苦乐。诸比丘！或他为彼造作意行……生苦乐。诸比丘！或正知而造作此意行，……生苦乐。诸比丘！或不正知而造作此意行，其缘故，于彼内生此苦乐。
五
    诸比丘！于此等诸法中，恒有无明，若无明无余，离贪、灭，于彼内生此苦乐之缘，于此身不存，于彼内生此苦乐之缘，于此语不存，于彼内生此苦乐之缘，于此意不存，内生此苦乐之缘，于此田不存，此事不存……乃至……此处不存……此所依不存。
六5
    诸比丘！此等是四种得自体。四者为何？
    诸比丘！有得自体，于其得自体，自思与力非他思。诸比丘！有得自体，于其得自体，他思与力非自思。诸比丘！有得自体，于其得自体，自思与他思与力。诸比丘！有得自体，于其得自体，自思与他思均不与力。
    诸比丘！此等是四种得自体。”
七
    作如是说时，具寿舍利弗，白世尊言：
    “大德！我于世尊之略说，如是解此之广义。大德！有得自体，于其得自体，云自思与力非他思；于其中，依自思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云他思与力非自思；于此中，依他思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云自思与他思与力；于此中，依自思因，又依他思因，彼等有情是依此身死。大德！于其得自体，云自思与他思均不与力；于此中，此应见何天耶？”
八
    “舍利弗！见此应是生非想非非想处天。”
    “大德！有何因何缘，世间有一类之有情，此身死后，是还来者，得还来其现状否？大德！复次，何因何缘，世间有一类之有情，此身死后，是不还，是不还其现状否？”
九
    “舍利弗！世间有一类之补特伽罗，未断顺下分结，彼于现法，具足非想非非想处住，彼嗜于此，希于此；又，由此得满足，住于此，信解于此，多住于此不退下，死而生非想非非想处天同类中，彼由其处死，而成还来者，是还于现状者。
一〇
    舍利弗！复次，世间有一类之补特伽罗，已断顺下分，彼于现法，具足非想非非想处住，彼于嗜此，希于此……不退下，死而生非想非非想处天同类中，彼由其处死，成不还者，是不还于现状者。
    舍利弗！有此因、此缘，世间有一类之有情……是不还，不还现状。”

注：
1 此　依暹本后类文之 taṁ 一语补。
2 其缘　底本之 yaṁ paccayā，可作 yaṁ-paccayā，下仿之。
3 于彼　底本之 ssā，系 ssa 之误。
4 造作　底本中在 yaṁ 之次前，脱漏 abhisaṅkharoti 字。
5 底本自此以下，作为一二七，从品末之摄句看，又依暹本，今在此不分章，随之，其分节数字，亦应改。参阅集异门、九、（大正藏、二六．四〇三c）。


四集·172经

《增支部·四集·172经》

    一百七十二1
    于此处，具寿舍利弗，告诸比丘曰：“友诸比丘！”彼等诸比丘答具寿舍利弗：“友！”具寿舍利弗言：
    “友！我自受具足戒半月，依因、依文，作证义无碍解，我以其种种道理说、教、示、令知、起、开、分显。复就此有惑或犹豫者问我，我应记说，善知我等法，我等之师现前。
    友！我自受具足戒半月，依因、依文，作证法无碍解……复就此有惑或犹豫者问我，我应记说，善知我等之法，我等之师现前。
    友！我自受具足戒半月……词无碍解……乃至……现前。
    友！我自受具足戒半月，依因、依文，作证辩无碍解，我其……现前。”

注：
1 参阅增一阿含一八（大正藏、二·六三九a）。一七二及一七三依底本号码，各向上类推其一。


四集·173经

《增支部·四集·173经》

    一百七十三1
一
    一时，具寿摩诃拘絺罗诣访具寿舍利弗处。至已，与具寿舍利弗俱相庆慰，坐于一面之具寿摩诃拘絺罗，向具寿舍利弗言：
    “友！无余六触处离贪、灭后，有余何物耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，非有余何物耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，余物是有又非有耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，余物非有，又非非有2耶？”
    “友！不可作此言。”
二
    “友！问：无余六触处离贪、灭后，有余何物耶？答以：汝不可作此言。友：亦问：无余六触处离贪、灭后，余之何物亦非有耶？答以：汝不可作此言。问：六……灭后，余物非有又非非有耶？答以：不可作此言。问：六……灭后，余物非有，又非非有3耶？答以：汝不可作此言。然则友！于此所说义，应如何见耶？”
三
    “友！六……灭后，此言有余何物之人，于无戏论为戏论。友！六……灭后，此言非有余何物之人，是戏论无戏论者。六……灭后，此言余物有又非有之人，于无戏论为戏论。六……灭后，余物是非有，又非非有之人，于无戏论为戏论。友！只有六触处道，是戏论；只有戏论道，是六触处。友！六触处无余离贪故，戏论灭、戏论寂。”

注：
1 参阅杂阿含九（大正藏、二．五九c）。
2 非非有　底本之 no atth' 系 no natth' 之误。
3 非有　底本之 ev' atth' 系 ev' atthi 之误。


四集·174经

《增支部·四集·174经》

    一百七十四1
一
    一时，具寿阿难，往访具寿摩诃拘絺罗处。至已2，与具寿拘絺罗共相庆慰，欢叙感铭之语已，坐于一面。坐于一面之具寿阿难，语具寿拘絺罗言：
    友！以六触处……（乃至）……戏论寂。（参阅一七三之一·二·三）

注：
1 在底本于此处不分章，依据品摄句及暹本如今文。
2 至已　在底本脱漏（upasaṅkamitvā），今依暹本加。


四集·175经

《增支部·四集·175经》

    一百七十五
一
    一时，具寿优和洹往至具寿舍利弗处，至已，与具寿舍利弗俱相庆慰……坐于一面之具寿优和洹，语具寿舍利弗曰：
    “友！舍利弗！可有由明而尽［轮回苦］否？”
    “友！此，否。”
    “复次，友，舍利弗！可有由行而尽［轮回苦］否？”
    “友！此，否。”
    “友，舍利弗！可有由明与行而尽［轮回苦］否？”
    “友！此，否。”
    “友，舍利弗！可有由明与行以外者，而尽［轮回苦］否？”
    “友！此，否。”
二
    “友，舍利弗！或问：可有由明而尽［轮回苦］否？友！汝答以：此，否。复次，友，舍利弗！或问：可有由行而尽［轮回苦］否？友！汝答以：此，否。友！舍利弗！或问：可有明与行而尽［轮回苦］否？友！汝答以：此，否。复次，友舍利弗！或问：可有由明与行以外，而尽［轮回苦］否？友！汝答以：此，否。然而，友！尽［轮回苦］者，于意云何？
三
    “友！若有由明而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由行而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由明与行……应如取有而竟尽［轮回苦］。友！若有由明与行外，而尽［轮回苦］者，异生应尽［轮回苦］，所以，友！异生是明与行外者。友！缺行者不如实知、不如实见；具足行者，如实知、见，尽［轮回苦］。”


四集·176经

《增支部·四集·176经》

    一百七十六1
一
    “诸比丘！有信心之比丘，于希求，应如是正希求，我将如舍利弗及目犍连者。
    诸比丘！彼等舍利弗及目犍连，是我比丘弟子之秤、量。
二
    诸比丘！有信心之比丘尼，于希求，应如是正希求，我将如凯玛及莲华色比丘尼者。
    诸比丘！彼等凯玛比丘尼及莲华色比丘尼，是我比丘尼弟子之秤、量。
三
    诸比丘！有信心优婆塞，于希求，应如是正希求，当如质多居士及呵哆阿罗婆者。
    诸比丘！彼等质多居士及呵哆阿罗婆，是我优婆塞弟子之秤、量。
四
    诸比丘！有信心之优婆夷，于希求，应如是正希求，我将如久寿多优婆夷及难陀母者。
    诸比丘！彼久寿多优婆夷及难陀母，是我优婆夷弟子之秤、量。”

注：
1 参阅增支部、二集第十二之一~四同。（汉译南传大藏、一七·第二集第十二希求品之一~四）。


四集·177经

《增支部·四集·177经》

    一百七十七
一
    一时，具寿罗睺罗诣访世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿罗睺罗言：
    “罗睺罗！所有内地界、所有外地界，只是此地界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，以此如实正慧见已，厌地界，由慧而心离贪。
二
    罗睺罗！所有内水界，所有外水界，只是此水界，故……厌水界，由慧而心离贪。
三
    罗睺罗！所有内火界，所有外火界，只是此火界，故……厌火界，由慧而心离贪。
四
    罗睺罗！所有内风界，所有外风界，只是此风界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，厌风界，由慧而心离贪。
五
    罗睺罗！有比丘，于此等四法界，不见我、我所1、等随观时，罗睺罗！此比丘截渴爱，裂结，现观正慢，故名尽苦。”

注：
1 我所　底本之 nāttani yaṁ，在暹本作 nāttaniyaṁ，正确。


四集·178经

《增支部·四集·178经》

    一百七十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进、不澄、不安住、不信解2。诸比丘！于有时此比丘，不可望有身灭。诸比丘！譬如有士夫，涂胶3于手执树枝，此手当着枝，当执，当结。诸比丘！正是如此。有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进……不信解。诸比丘！于有时此比丘不可望有身灭。
二
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心进、澄、安住、＊信解。诸比丘！然于有时此比丘望有身灭。诸比丘！譬如有士夫，净手执树枝，此手不应着枝、不应执、不应结。诸比丘！正如是有比丘，具足随一寂静心解脱住，……应望有身灭。
三
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心不进、不澄、不安住、不信＊解。诸比丘！于有时此比丘，不可望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫塞其池［水］入口，开其［水］出口，而天不降雨。诸比丘！如是时，不可望破坏此泥池（水）堤。诸比丘！正是如是，有比丘4，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心不进……。诸比丘！于有时比丘，不可望无明破坏。
四
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心进、澄、安住、信＊解。诸比丘！然于有时此比丘，望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫开其池［水］入口，塞其［水］出口，而天正降雨。诸比丘！如是时，应望此泥池［水］堤破坏。诸比丘！正是如是，有＊比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心进、澄、安住、信＊解。诸比丘！于有时此比丘，应望无明破坏。
    诸比丘！“有此等四类之补特伽罗，存在于世中。”

注：
1 参阅杂阿含一八（大正藏、二．一二八b）。
2 信解　底本之 vimuccati，在暹本作 adhimuccati，正确。有［＊］者亦然。
3 胶　底本之 lasagatena，在暹本及释，本均作 lapagatena，亦认为是底本之脚注所出lepagatena 之误植，又认为或许 lapa，是 lepa 之转讹。
4 比丘　底本之 bhikkhuno，在暹本作 bhikkhu，正确。以次之有［＊］者亦然。


四集·179经

《增支部·四集·179经》

    一百七十九
一
    一时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗俱相庆慰……坐于一面之具寿阿难，言具寿舍利弗曰：
    “友，舍利弗！有何因、何缘，世间有一类之有情，于现法不般涅槃耶？”
    “友，阿难！世间有情，于此顺退分想，不如实知；于此顺住分想，不如实知，于此顺胜进分想，不如实知；于此顺抉择分想，不如实知。友：阿难！依此因、此缘，世间有一类之有情，于现法不般涅槃。
二
    友，舍利弗！有何因，何缘，世间有一类之有情，于现法般涅槃耶？
    友，阿难！世间有有情，于此顺退分想，如实知；于此顺住分想，如实知；于此顺进分想，如实知；于此顺抉择分想，如实知。友，阿难！依此因、此缘，世间有一类之有情，于现法般涅槃。”


四集·180经

《增支部·四集·180经》

    一百八十1
一
    一时，世尊住菩伽城阿难陀支提。于其处，世尊告诸比丘曰：“诸比丘！”诸比丘则答世尊：“大德！”世尊曰：
    “诸比丘！我当说此等四大处，闻者善作意，我将说。”诸比丘答称：“唯然，大德！”世尊宣说：
    “诸比丘！何为四大处耶？
二
    诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此，现受持，此即是法、此即是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈、善了解其文句，应入经中，应于律中搜。若其文句得入经中、律中搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、正自觉者语，是此比丘所误解。诸比丘！是故汝等应舍此。
三
    复次，诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此……是师之教。’诸比丘！此比丘所说2，不可欢喜、不可骂詈……若其文句得入经、律中搜，亦入经中，若于律中亦见，于此处须断定，谓：此确实是世尊、应供、正自觉者语，而3是此比丘所正解。诸比丘！此为第一大处，应记忆。
四
    复次！诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈、不欢喜、不骂詈，善了解其文句，应入于经中、律中搜。若其文句入于经中、律中搜，亦不入经中，若于律中亦不见，于此处须断定，谓：此确实非世尊、应供、正自觉者语，而此是僧伽所误解。诸比丘！是故汝等应舍此。
五
    诸比丘！世间有比丘，将作如是语，谓：‘友！于名某者住处，有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句入经中、律中搜，亦入经中，若于律中能见，于此处应定，谓：此确实是世尊、应供、正自觉者语，而此是僧伽所正解。诸比丘！此为第二大处，应记忆！
六
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，有多长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从彼等长老现闻、现受持，此是法、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜，若其文句可入经中、于律中搜，亦不入经中，若于律中亦不见，应于此处断定，此确非此世尊、应供、正自觉者语……而彼等长老所误解。诸比丘！此故汝等应舍此。
七
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，……应搜。若其文句可入经中于律中搜，亦入经中，若于律中方得见，应于此处断定，谓：此确是……语，而此等长老所正解。诸比丘！此是第三大处，应记忆！
八
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某住处，有一长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从此长老现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句可入经中，于律中搜，亦不入经中，若于律中亦不见者，应于此处断定，谓：是确非4……语，而此是长老所误解。诸比丘！此故汝等应舍此。
九
    复次，诸比丘！世间有比丘，作如是语，谓：‘于名某住处，有一长老比丘……应搜，亦入于经中，若于律中亦得见，此处应断定。谓：此确是世尊、应供、正自觉者语，而此是长老所正解。诸比丘！此是第四大处，应记忆！诸比丘！此等是四种大处。”

注：
1 参阅 Mps. IV. 7-11.（汉译南传大藏经、七．大般涅槃经第四诵品第八～十一节）、增一阿含二〇（大正藏、二．六五二b）。
2 所说　底本在 bhikkhnno 以次，脱漏 bhāsitaṁ 字，依暹本补。
3 而　底本 imassa 以次，脱漏 ca 字，依暹补。
4 非　底本 idaṁ 以次，脱漏 na c' eva 字，依暹本补。

    此之摄句：
    思、分别、拘絺罗、阿难、优和洹第五
    希求、罗睺罗、泥池、涅槃于大处为（一）品。


四集·181经

《增支部·四集·181经》

        第四 战士品
    一百八十一1
一
    “诸比丘！成就四支之战士，适宜于王，堪王使用，算为王之股肱。四者为何？
    诸比丘！世间有战士，善知射程，能射远方，又能不误射，又2能破大集团。
    诸比丘！成就此等四支战士，适宜于王，堪王使用，算为王之股肱。
二
    诸比丘！正是如是，成就四法之比丘，是应请……是世人无上福。四者为何？
    诸比丘！世间有比丘，善知射程，能射远方，又能不误射，又能破大集团。
三
    诸比丘！又，云何比丘善知射程耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！比丘如是，能知射程。
四
    诸比丘！又，云何而比丘能射远方耶？
    诸比丘！世间有比丘，所有色之过去、未来、现在，或内、或外、或粗、或细、或劣、或胜，所有远、近之一切色……此不属我，此皆非我，此非我之我……如是，以正慧如实见此，所有受……乃至……所有想……乃至……所有行……乃至…所有识之过去、未来、现在，或内、或外，或粗、或细、或劣，或胜、所有远、近之一切识……此不属我，此非我，此非我之我……如是，以正慧如实见此。诸比丘！比丘如是，能射远方。
五
    诸比丘！又，云何比丘能不误射耶？
    诸比丘！世间有比丘，于此是苦，能如实知……乃至……趣苦灭道，如实知。诸比丘！比丘如是者，能不误射。
六
    诸比丘！又，云何比丘能破大集团耶？
    诸比丘！世间有比丘，破大无明蕴。诸比丘！比丘如是，能破大集团。
    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”

注：
1 参阅增支部、三集，百三十一（汉译南传大藏经、一七·第四战士品百三十一第一节）
2 又底本于mahato，次后脱漏ca，兹依前后用例及暹本补。


四集·182经

《增支部·四集·182经》

    一百八十二
一
    “诸比丘！沙门、婆罗门、天魔、梵天或1世中任何者，无有能保证四法者。四者为何？
    保证不老2之沙门……任何者亦非是。
二
    保证不病之沙门……任何者亦非是。
三
    保证不死之沙门……任何者亦非是。
四
    复次，所有恶业杂染，而能招后有，苦患与俱、有苦之异熟，于当来有生、老、死者，不起异熟，能保证之沙门、婆罗门、天、魔、梵天、或世中任何者，亦皆非是。
    诸比丘！能保此等四法……任何者亦非是。”

注：
1 或　底本之 va，系 vā 之误。
2 老　底本之 jivīti，在暹本之作 jirīti，正确。


四集·183经

《增支部·四集·183经》

    一百八十三
一
    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：
    “尊者瞿昙！我如是语，如是见。谓：凡所见事，我云：如是见！无失。凡所闻事，我云：如是闻！无失。凡所觉事，我云：如是觉！无失。凡所了别，我云：如是了别！无失。”
二
    “婆罗门！我不说应语一切所见；复次，婆罗门！我不说不应语一切所见。婆罗门！我不说应语一切所闻；复次，婆罗门！我不说不应语一切所闻。婆罗门！我不说应语一切所觉；复次，婆罗门！我不说不应语一切所觉。婆罗门！我不说应语一切所了别；复次，婆罗门！我不说1不应语一切所了别。
三
    婆罗门！有所见者而语，于此时，若增不善法，而灭善法，如是所见者，我不说其应语。婆罗门！有所见者而语，此时，若灭不善法，而增善法者，如是所见者，我说应语。婆罗门！有所闻者，此说……。婆罗门！有所觉者，……此说……，婆罗门！有所了别者而语，此时，若增不善法，减善法时，如是所了别，我不说应语。婆罗门！有所了别而语，此时，若灭不善法，而增善法，如是所了别，我说应语。”
    时摩揭陀大臣禹舍婆罗门，欢喜世尊之所说，随喜从座而起，离去。

注：
1 底本 viññātaṁ 以次，脱漏，依暹本补。


四集·184经

《增支部·四集·184经》

    一百八十四
一
    一时，生闻婆罗门诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之生闻婆罗门，白世尊言：
    “尊瞿昙！我如是说，如是见。谓：所有应死者，无不怖死、无不恐惧。”
    “婆罗门！应死者有怖死、有恐惧者；复次，婆罗门！应死者有不怖死、有不恐惧者。
二
    婆罗门！又，云何是应死而怖死、恐惧者耶？
    婆罗门！世间有一类，于诸欲不离贪、不离欲、不离爱、不离渴、不离焦、不离渴爱，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］爱乐之诸欲将舍我；又我1应舍［我］爱乐诸欲。彼忧、疲、哭、椎胸2号泣、迷乱。婆罗门！此是应死者怖死、而又恐惧。
三
    复次，婆罗门！世间有一类，于身不离贪……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！爱乐身将舍我；又，我应舍［我］爱乐身。彼忧……迷乱。婆罗门！此是应死者……而又恐惧。
四
    复次，婆罗门！世间有一类，不作福、不作善、不由怖畏出，作恶、作凶暴、作罪垢，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作福、不作善、不作自怖畏出，作恶、作凶暴、作罪垢。呜呼！不作福、不作善、不作自怖畏出，作恶、作凶暴、尽情趣向作罪垢所，我死而趣而其处。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而又恐惧。
五
    复次，婆罗门！世间有一类，于正法有惑、有疑、不决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我于正法有惑、有疑、不决。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而恐惧。
    婆罗门！此等四者，是应死者，怖死而又恐惧。
六
    婆罗门！又，云何是应死者而又不怖死、又不恐惧耶？
    婆罗门！世间有一类，于诸欲离贪、离欲、离爱……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐诸欲，我应舍；又，我应舍，［我］离爱乐诸欲。彼不忧、不疲3、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者不怖死、而又不恐惧。
七
    复次，婆罗门！世间有一类，于身离贪、离欲……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐身，我应舍；又，我应舍，［我］离爱乐身。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
八
    复次，婆罗门！世间有一类，不作恶、不作凶暴、不作罪垢，作福、作善、作从怖畏出者，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作恶、不作凶暴、不作罪垢、作福、作善，尽情作自怖畏出者，所趣向处，我死趣其所。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
九
    复次，婆罗门！世间有一类，于正法无惑、无疑、决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：鸣呼！我于正法无惑、无疑、决定4。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
    婆罗门！此等四种应死者而不怖死、又不恐惧。”
    “尊者瞿昙！奇哉……尊者瞿昙，请存念我，从今日起，终生归依为优婆塞。”

注：
1 又我　底本之 vāhaṁ，依暹本及其，他采 cāhaṁ 形，以下仿之。
2 胸　底本之 uratthalaṁ，在暹本作 urattāḷī 正确，以下仿之。
3 疲　底本之 kīlamati，系 kilamati 之误。
4 决定　底本之 miṭṭhaṅgato niṭṭhaṅgato 之误。


四集·185经

《增支部·四集·185经》

    一百八十五1
一
    一时，世尊住王舍［城］耆阇崛山。尔时，众多高望遍历者，住叶毗尼［河］畔遍历者园，曰：安那巴拉2与游行者善生优陀夷3遍历者，及其余高望遍历者是。
    时，世尊晡时，从宴坐起，往叶毗尼河畔遍历者园。复，是时集坐于彼等外道遍历者之间，“相互交谈此为婆罗门真谛，此亦为婆罗门真谛。”
二
    时，世尊来至遍历者处。至已，坐于所设座。坐已，世尊告彼等遍历者：
    “遍历者众！如何4为谈话而集坐耶？又，中断汝等谈话为何？”
    “尊瞿昙！集坐此处，我等作如是对话。谓：如是亦婆罗门真谛，如是亦婆罗门真谛。”
三
    “遍历者众！我于此等四婆罗门之真谛，自知作证宣说。四者为何？
    遍历者众！世间有婆罗门，作如是说，谓：一切有情不可杀5。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门，不说是婆罗门，我不说更殊胜，我不说相等，我不说下劣，更于此中知有真谛，悉为有情哀愍，为悲愍而修行。
四
    复次，遍历者，婆罗门如是说，谓：一切欲是无常、是苦、是应变易者。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……不说，更于此中知有真谛，悉为厌诸欲、为离贪、为灭而修行。
五
    复次，遍历者！婆罗门如是说，谓：一切有是无常、是苦、是应变易者。作如是语之婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……，更于此中知有真谛，悉为厌有、为离贪、为灭而修行。
六
    复次，遍历者！婆罗门如是说，谓：我非何处、任何者、如何者；又，何处、任何者6、如何者非属我。如是语之婆罗门，语真实，非虚诳。彼依此［我］不谓沙门，不谓婆罗门，我不谓殊胜，我不谓相等，我不谓下劣。更复于此中，如有真谛，全修行无所有之行。遍历者！此等四婆罗门真谛，我自知、作证而宣说。”

注：
1 参阅杂阿含三五（大正藏、二．二五一a）、别译杂阿含一一（大正藏、二．四五〇c）。
2 底本之 Antabhāro，在暹本及四集三十之一有 Annabhāro，今依此。
3 与 Sakuludāyi 亦同处有 Sakuludāyī，今依此。
4 如何　底本之 kāyā，系 kāya 之误。
5 不可杀　底本 avijjā，在暹本作 avajjhā，正确。
6 任何者　底本 kiñcanaṁ n'atthiti 系 kiñcanaṁ atthīti 之误，在暹本作 kiñcinatthīti。


四集·186经

《增支部·四集·186经》

    一百八十六1
一
    一时，有一比丘，诣访世尊之处。至已，问讯世尊坐于一边面，坐于一面之比丘，白世尊言：
    “大德！世界为何者所引导？世界为何者所牵引？已生者随何力2耶？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！世界为何者所引导？世界为何者所牵引？已生者随何力耶？”
    “大德！诚然！”
    “比丘！世界为心所引导，为心所牵引，已生者随心之力。”
二
    “大德！善哉！”称后，彼比丘欢喜，于世尊所说，随喜已，再问世尊，谓：“大德！多闻持法者，说多闻持法者，大德！限于几何方为多闻持法者耶？”
    “比丘！善哉！善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！多闻……持法者，大德！限于几何方为多闻持法者耶？”
    “大德！诚然！”
    “比丘！我说多3种法，是：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解。比丘！即使一四句偈，知义、知本文、行法随法，即是多闻持法者。”
三
    “大德！善哉！”称后，斯比丘于世尊所说……更问，谓：“大德！具闻抉择慧者，说具闻抉择慧者，大德！限于几何方为具闻抉择慧者耶？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现……善巧所问。比丘！汝作如是问耶？谓：大德！具闻抉择慧者，说具闻抉择慧者。大德！限于几何方为具闻抉择慧者耶？”
    “大德！诚然！”
    “比丘！比丘闻‘此是苦，’以慧分析其义，而见苦；闻‘此是苦之集’，以慧分析其义，而见苦集；闻‘此是苦之灭’……见此是趣苦灭之道。比丘！如是方为具闻抉择慧者。”
四
    “大德！善哉！”称后，斯比丘于世尊所说……更再问，谓：“大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明……询问善巧。比丘！汝作如是问耶？谓：大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者耶？”
    “大德！诚然！”
    比丘！世间有贤人大慧者，不想为自恼害，不想为他恼害，不想为两者恼害，只作自利与他利两者之利，与一切世界之利思惟。比丘！如是，是贤人大慧者。

注：
1 参阅中阿含、四五（大正藏、一．七〇九a）、佛说意（大正藏、一．九〇一b）。
2 底本作 gacchati 在暹本作 gacchatīti，正确，惟依日文举译，此为。
3 多　底本暹本 bahu 作 bahū，正确。


四集·187经

《增支部·四集·187经》

    一百八十七
一
    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：
    “尊瞿昙！不善士知有不善士是不善士否？”
    “婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。”
二
    “尊瞿昙！复次，不善士知有善士是善士否？
    婆罗门！不善士知有善士是善士者，是无是处，是无可能。”
三
    “尊瞿昙！善士知有善士是善士否？”
    “婆罗门！善士知有善士是善士者，是有是处，是有可能。”
四
    “复次，尊瞿昙！善士知有不善士是不善士否？”
    “婆罗门！善士知有不善士是不善士者，是有是处，是有可能。”
五
    “尊瞿昙！希奇哉！尊瞿昙！是未曾有！尊瞿昙如是善说，谓：婆罗门！不善士知不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，亦无是处，是无可能。婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，亦有是处，是有可能。
六
    尊瞿昙！曾于一时，于都提村婆罗门徒众1中，有作非难于他者，谓：‘此耶励亚王是愚者，彼深信罗摩弗多；复，于沙门罗摩弗多作如是最大谦下2，谓：是问讯、起迎、合掌、和敬业。又，耶励亚王彼等眷族：亚玛卡、毛迦拉、郁伽、那延达奇、犍达婆、阿吉耶沙亦是愚者，彼等深信沙门罗摩弗多：复，于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。’”
    “都提村婆罗门如何以不正道理引导彼等［徒众］，诸贤者皆谓：贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。”
    “尊者！诚然！贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。尊者！沙门罗摩弗多，比耶励亚3更贤4明，于正所作与余分所作、于正所言与余分所言，比见义者，尤能更见义故，耶励亚王深信沙门罗摩弗多；复于罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。”
    “诸贤者云何思惟耶？耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。”
    “尊者！诚然！耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。尊者！沙门罗摩弗多，比耶励亚王贤眷族更贤明，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义故，耶励王眷族深信沙门罗摩弗多；复于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。
七
    尊瞿昙！希奇哉！……尊瞿昙如是善说，谓：婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，是无是处，是无可能。复次，婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，是有是处，是有可能。尊瞿昙！我等今将离去，于我等多有所作，多有不办者。
    “婆罗门！由汝随意！”
    时，摩揭陀之大臣禹舍婆罗门，欢喜于世尊之所说，随喜，从座而起，离去。

注：
1 徒众　底本之 parisatī，在暹本作 parisati，正确。
2 最大谦下　底本之 paramanipaccākāraṁ，在暹本作 paramanipaccakāraṁ，正确，以下仿之。
3 王　底本之 rañño，系 raññā 之误。
4 更贤　底本之 paṇḍitaro，在暹本作 paṇḍitataro，正确，以下仿之。


四集·188经

《增支部·四集·188经》

    一百八十八
一
    一时，世尊住王舍［城］耆阇崛山。时，文祁子优波迦诣访世尊之处。至已，问讯世尊，坐于一面，坐于一面之文祁子优波迦，白世尊言：
    “大德！我如是说、如是见，谓：无论谁非难于他者，若一切1非难于他［之理］不予成立，不予成立者，应诃、应毁。”
    “优波迦！若非难他，非难他2［之理］若不成立，不予成立者，应诃、应毁。优波迦！若汝3非难他，非难他［之理］不予成立，不予成立故，应诃、应毁。”
二
    “大德！譬如以绳索缚浮物，正是如此。大德！我此浮物，须由世尊之大索捆缚。”
    “优波迦！此是不善，是我制定，此中有无量句、无量文、无量如来说法，谓：如是之类是不善。复次4，优波迦！此之不善应断，是我制定，此中有无量句、无量文、无量如来说法，谓：如是不善之类应断。优波迦！此是善，是我制定……说法，谓：如是之类是善。复次，优波迦！此善应修，是我制定，于此中有……说法，谓：如是善类应修。”
三
    时，文祁子优波迦，于世尊所说，欢喜、随喜已，从座而起，问讯世尊，右绕而往摩揭陀王──韦提希子阿阇世处。至已，报告与世尊对谈之始终。
    作如是语时，摩揭陀王──韦提希子阿阇世怒而不悦，告文祁子优波迦曰：“呜呼！此制盐［村］子！不过败［德］、不过饶舌、不过铁面皮，此类人想抗辩于世尊、应供、正自觉者，且去！优波迦！消失！我不［再］见汝！”

注：
1 如何　底本之 sabbaso，在暹本作 sabbo so，据释文 sabbo pi so 所称看来，当从暹本。
2 在 Upaka 之次，在暹本有 vatteti parupārambhaṁ，底本可能是脱漏此字，今依暹本。
3 汝　底本上虽有 tvaṁ kho si（pi?）但在暹本，则单只 tvaṁ kho，今从此。
4 底本之 akusalaṁ，在暹本作 akusalan ti，正确，但依日文本华译，此字可从略。


四集·189经

《增支部·四集·189经》

    一百八十九1
一
    “诸比丘！此等是四种应证法。四者为何？
    诸比丘！有身应证法。诸比丘！有念应证法。诸比丘！有眼应证法。诸比丘！有慧应证法。
二
    诸比丘！云何是身应证法耶？
    诸比丘！八解脱是身应证。
三
    又，诸比丘！云何是念应证法耶？
    诸比丘！宿住是念应证。
四
    又，诸比丘！云何是眼应证法耶？
    诸比丘！有情之死与生，是眼应证。
五
    又，诸比丘！云何是慧应证法耶？
    诸比丘！诸漏之尽，是慧应证。
    诸比丘！此等是四种应证法。”

注：
1 参阅集异门、七（大正藏、二六·三九五a）。


四集·190经

《增支部·四集·190经》

    一百九十
一
    一时，世尊住舍卫［城］东园鹿子母讲堂。尔时，世尊于布萨日，为诸比丘所围坐。时，世尊见诸比丘悉皆默然，乃告诸比丘曰：
    “诸比丘！此会离于谈论。诸比丘！于此会无谈论者，清净、坚实住，于世间是难得一见之会。诸比丘！此诸比丘如是。诸比丘！此会如是，是应请1、极应请、应施、应合掌、世之无上福田会。诸比丘！此诸比丘如是。诸比丘！此会如是。为躬逢［其］会自若干由旬，负粮食与会，诚亦可行。诸比丘！此诸比丘如是。诸比丘！此会如是，此诸比丘如是。
二
    诸比丘！于此诸比丘中，有比丘得天住。诸比丘！于此诸比丘中，有比丘得梵住。诸比丘！……得不动住。诸比丘！……得圣住。
三
    诸比丘！又，云何者，比丘是得天住耶？
    诸比丘！世间有比丘，离欲……乃至……具足初静虑住……乃至……第二静虑……乃至……第三静虑……乃至……具足第四静虑住。诸比丘！如是者，有比丘是得天住。
四
    诸比丘！又，云何者，有比丘是得梵住耶？
    诸比丘！世间有比丘，以慈俱行心……乃至……住遍满，以悲……喜……舍俱行心遍满一方住，如是第二、如是第三、如是第四方［遍满住］，如是遍上、下，横遍于一切处，一切世界，与舍俱行，广、大、无量、无怨、无恼害心遍满住。诸比丘！如是者，有比丘是得梵住。
五
    诸比丘！又，云何者，有比丘是得不动住耶？
    诸比丘！世间有比丘，出过一切色想，不作意有对想、种种想故，具足空是无边，于空无边处住。出过一切空无边处，具足识是无边，于识无边处住。出过一切识无边处，具足无所有，于无所有处住。出过一切无所有处，具足非想非非想，于非想非非想处住。诸比丘！如是者，有比丘是得不动。
六
    诸比丘！又，云何者，有比丘是得圣住耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是趣苦灭道。诸比丘！如是者，有比丘是得圣住。”

注：
1 应请　底本之 āhuneyyo，在暹本作 āhuneyyā，正确。自此以下之三个形容词，亦准之。

    此之摄句：
    战士、保证、所闻、无畏、真谛第五
    出现、禹舍、优波迦、作证、布萨。


四集·191经

《增支部·四集·191经》

        第五 大品
    一百九十一
一
    诸比丘！于语入耳令熟习，于意观察，于见善分析于法者，可望于四种胜利。四者为何？
    诸比丘！世间有比丘，通达：经、应颂……知解法。该等法入其耳，于语熟习，于意观察，于见善分析。彼失念死后生随一天众，于彼处，彼安乐而想起1法句。诸比丘！［随念佛语］起念难，然斯有情，诚速趣胜进。
    诸比丘！此于语入耳……于见善分析于法，是可望之第一胜利。
二
    复次，诸比丘！通达：经、应颂；…知解法，该等法入彼耳……善分析，彼失念，死后生随一天众，于彼处安乐不想起法句，然比丘具通，得心自在，于天众中说法，彼谓：此必2是法、律，我前世于此中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有善知大鼓声人，彼于行路之次，具闻鼓声，彼谓：是鼓声耶？或非鼓声耶？非惑亦非犹豫，得以直下决定，是鼓声。正是如此，诸比丘！有比丘，通达：经……知解法，彼等法，彼……乃至……诚速趣胜进。
    诸比丘！此入耳……于见善分析于法，是可望之第二胜利。
三
    复次，诸比丘！有比丘……不起［二］法句，又具通，得心自在，于天众中不说法，然有天子，于天众中说法，彼谓：此必是斯法、律，我前世于其中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有善知螺声之人，彼于行路之次，具闻螺声，彼谓：是螺声耶？或非螺声？非惑亦非犹豫，得以直下决心，正是如是。诸比丘！有比丘，通达经……趣胜进。
    诸比丘！此入耳……第三胜利。
四
    复次，诸比丘！有比丘通达经……乃至……不想起法句；又，比丘具通，心得自在，于天众中不说法；又，有天子于天众中不说法，然化生想起化生3，谓：友！我等前世于何［法］中行梵行？请汝想起！友！请汝想起！彼如是言，谓：友！我想起，友！我想起。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有二人伴侣，俱是聚沙游戏［旧友］，或于处所，时而互相邂逅，其时一人向另一人言：友！汝曾想起否？友！汝曾想起否？彼如是言：友！我想起，友！我想起！正是如是。诸比丘！有比丘……乃至……趣胜进。
    诸比丘！入此耳来……是第四胜利。
    诸比丘！入耳来……善分析于法，是可望之第四种胜利。”

注：
1 想起　底本之 pi lapanti，在暹本作 pilapanti，正确，以下仿之。
2 必斯　底本之 vāso，在暹本作 vā so，正确，以下仿之。
3 「化生于化生」者，是「最初所生之天子，以后生……」。


四集·192经

《增支部·四集·192经》

    一百九十二1
一
    “诸比丘！此等四处，应由他四处而知。四者为何？
    诸比丘！由同住而知戒；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，非无慧者。
    诸比丘！由对谈而知有净；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，而非无慧者。
    诸比丘！由艰难时2应知刚毅；由于长时间，而非短时……非无慧者。
    诸比丘！由论议而知慧；又，由于长时间，而非短时；由作意，非不作意；由具慧者，非无慧者。
二
    诸比丘！由同住而知戒；又，由于长时……非无慧者。缘何而说此？
    诸比丘！世有补特伽罗，与补特伽罗俱住3，如是知，谓：此具寿者，于戒缺所作，穿所作，于所作有斑点，常不作，无恒行状，此具寿是无戒，此具寿不具戒。
    复次，诸比丘！世有补特伽罗，与补特伽罗俱住，如是知，谓：此具寿于戒不缺所作，不穿所作，所作无斑点，所作无斑纹，常作，有恒行状，此具寿具戒，此具寿非无戒。
    诸比丘！由同住而知戒；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者。如是说者，是缘此而说。
三
    诸比丘！由对谈应知净；又，由长时……非无慧者。缘何说此？
    诸比丘！世有补特伽罗，与补特伽罗俱对谈4，如是知，谓：此具寿与一人俱，语一致，与二人、三人、多人则［语］有异，此具寿侵前言说，入后言说5，此具寿是不清净言说，此具寿非清净言说。
    诸比丘！由对谈而知清净；又，……乃缘此而说。
四
    诸比丘！由艰难时而知刚毅；又，……非无慧者。缘何说此？
    诸比丘！世间有一类，遭遇亲族厄难、或遭财产丧失、或遭病厄难，如是思择，谓：此世界住于如是体性，八世法随转世界；又，世界随转八世法，谓：利、衰、称、讥、毁、誉、乐、苦是。此世界住于如是体性，于是，彼亲族遭厄难……或遭病厄难而忧、疲、哭、椎胸号泣，迷乱。
    复次，诸比丘！世有一类，亲戚厄难……遭病厄难，如是思择，谓：此世界住……如是体性，于是，彼遭亲族厄难……或遭病厄难，不忧、不疲6……不迷乱。
    诸比丘！由艰难时而知刚毅……是缘此而说。
五
    诸比丘！由论议而知慧，又，彼……非无慧者。缘何说此？
    诸比丘？世有补特伽罗，与补特伽罗俱论议，如是知…谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿是无慧，此具寿不具慧，何以故？此具寿不说甚深、寂静、胜妙、非寻思境、幽微，不说智者应知义或句；又，此具寿说任何法，彼或略说、或广义说，教诫、施设、建立、开示、分别、不能显示故，此具寿是无慧者，此具寿不具慧。诸比丘！譬如有眼人，伫立湖岸，见浮跃小鱼，彼将如是谓：随此鱼之浮动，又，若随其打浪法；又，若随其势速，此鱼是小，此鱼非大。正是如是，诸比丘！补特伽罗与补特伽罗俱论议，如是知……乃至……非具慧。
    诸比丘！世间有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿具慧7，非无慧者8，何以故？此具寿说甚深、寂静、胜妙、非寻思9境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！譬如有眼人，伫立湖岸，见浮动大鱼，彼将作如是思，谓：随此鱼之浮动；又，若随其打浪法，又，若随其势速，此鱼是大，此鱼非小。正是如是，诸比丘！有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又10，若随其作思惟；又，若随其发问法，此具寿具慧，此具寿非无慧者，何以故？此具寿说甚深、寂静、胜妙、非寻思境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！由论议而知慧；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者；所说是缘此而说。诸比丘！此等之四处，应由他四处而知。”

注：
1 参阅 S. III. 2. 1。
2 应云云　底本之 veditabbaṁ，在暹本作 veditabbo，正确，以下仿之。
3 住　底本之 saṁvāsamāno 暹本作 saṁvasamāno，正确。
4 对谈　底本之 saṁvohāramāno，在暹本作 saṁvoharamāno，正确。
5 后言说　底本之 pacchimavohārā，在暹本造 pacchimavohāraṁ，正确。
6 底本在 samāno 与 rogavyasanena 之间，脱漏略字符号。
7 具慧　底本之 duppañño，在本作 paññavā，正确，下之注以，者亦然。
8 无慧者　底本之 paññavā，在暹本作 duppañño 正确，下之注以，者亦然。
9 寻思云云　底本之 atakkāvacanaṁ，系 atakkāvacaraṁ 之误。
10 底本 yathā ca 之次下，脱漏 abhinīhāro yathā ca 之字。


四集·193经

《增支部·四集·193经》

    一百九十三
一
    一时，世尊住毗舍离大林中重阁讲堂。时，离车人跋提诣访世尊之处，至已，问讯世尊，坐于一面。坐于一面之离车人跋提，白世尊言：
    “大德！我闻此事，谓：‘沙门瞿昙有幻术1，知诱引术，以诱引异道弟子。’大德！‘沙门瞿昙有幻术，知诱引术，以诱引异道弟子。’如是言人，是正说世尊语耶？又，以无实而予诽谤世尊耶？又，是辩明法随法耶？又，论难同法者，不堕应诃毁地位耶？大德！我等非欲诽谤世尊者。”
二2
    “跋提！汝等勿信风说！勿信传说！勿信臆说！勿信藏［经］与教［合］！勿信基于寻思！勿信基于理趣！勿信熟虑因相！勿信审虑忍许见［合］！勿信［说者］是堪能！勿信［此］沙门是我等师。跋提！汝等只自以为──是不善法，此法有罪，此法是智者所诃毁者，圆满此法，若自觉执取，则能引无益苦──。跋提！汝等当时应断［彼］。
三
    跋提！汝等谓此云何？──人内心起贪为益耶？或无益耶？”
    “大德！为无益。”
    “跋提！有此贪心人，蔽于贪，心为执，杀有命，不与取，通他妻，语虚诳，亦守是劝他人，此于彼是长夜之无益与苦耶？”
    “大德！唯然。”
四
    “跋提！汝等谓此云何？──人内心起嗔……乃至……人心内愤激，是为益耶？或为无益耶？”
    “大德！为无益。”
    “跋提！复此愤激人，为愤激所蔽……是无益与苦耶？”
    “大德！唯然。”
五
    “跋提！汝等谓此云何？──此等法是善耶？或不善耶？”
    “大德！是不善。”
    “是有罪或无罪？”
    “大德！是有罪。”
    “是智者所诃毁耶？或智者所称赞者耶？”
    “大德！是智者所诃毁者。”
    “若圆满此法，自觉执取，能引无益与苦耶？或不然耶？或于此云何？”
    “大德！若圆满此法，自觉执取，能引无益与苦，于此，我等所思如是。”
六
    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝等只自以为──此法是不善，此法是有罪，此法是智所诃毁者，此法若圆满，自觉执取，能引无益与苦……。跋提！汝等当时应断［彼］。如是前所语，即是缘此而说。
七
    跋提！汝等勿信风说，勿信传说……乃至……勿信是师。跋提！若汝只自……此是善法，此法是无罪，此法是智者所称赞，此法若圆满，自觉执取，能引益与乐……。跋提！当时具足而住。
八
    跋提！汝等谓此云何？……人内心起无贪，是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，跋提！此无贪人，不为贪蔽，心不为执，不杀有命，不与不取，不通他妻，不语虚诳，亦如是观3他人，此于彼是长夜之益与乐耶？”
    “大德！唯然。”
九
    “跋提！汝等谓此云何？……人内心起无嗔……乃至……人内心起无痴……乃至……人内心起无愤激，为益？或为无益？”
    “大德！为益。”
    “复次，跋提！此无愤激人，不为贪蔽，心不为执，不杀有命，不与不取……。是益与乐耶？”
    “大德！唯然。”
一〇
    “跋提！汝等谓此云何？……此等法，是善？或不善？”
    “大德！是善。”
    “是有罪？或无罪？”
    “大德！是无罪。”
    “是智者所诃毁者？或智者所称赞者？”
    “大德！是智者所称赞者。”
    “若圆满，执取，能引益与乐耶？或否？或于此云何？”
    “大德！若圆满，执取，能引益与乐，于此我等所说如是。”
一一
    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝自以为……此法是善，此法是无罪，此法是智者所称赞者，此法若圆满，执取，能引益乐……作斯觉者。跋提！其时具足住……如是先前语4，是缘此而说。
一二
    跋提！世中寂静善士，咸如是观弟子，谓：应当知，汝伏贪而住，若住伏贪，于身语意不作由贪所生业；伏嗔而住，若住伏嗔，于身语意不作由嗔生业；伏痴而住，若住伏痴，于身语意不作由痴生业；伏愤激而住，若伏愤激，于身语意不作由愤激所生业。”
一三
    如是说时，离车子跋提白世尊言：
    “大德！奇哉……乃至……大德！世尊存念于我，从今日始，将终生归依为优婆塞。”
    “跋提！我曾为汝作如是语耶？谓：‘来！跋提！汝将为我弟子，我将为汝师。’”
    “大德！否。”
    “跋提！如是语，如是说我，乃是一类不深思量之沙门、婆罗门之诽谤，为虚妄不实5，谓：‘沙门瞿昙有幻术，知诱引术，以引诱异道弟子。’”
    “大德！是善良引诱，是美妙幻术。大德！是善良引诱，是美妙幻术。大德！我殷望以此诱引，诱导我所爱亲戚血族，我所爱亲戚血族皆得长夜利益与安乐。大德！若一切刹帝利为此诱引所诱，则一切刹帝利皆得长夜利益与安乐。大德！若一切婆罗门……毗舍……首陀为此诱引所诱，则一切首陀皆得长夜利益与安乐。”
    “跋提！此事确然。跋提！此事确然。跋提！若一切刹帝利须断不善法6，具足善法所诱者，则一切刹帝利皆得长夜利益与安乐。跋提！若婆罗门……毗舍7……首陀应断不善法，具足善法所诱者，一切首陀皆得长夜利益与安乐。跋提！若天、世间、魔、梵天、沙门、婆罗门、天神、民众，应断不善法，具足善法所诱者，则天、世间、魔、梵天、沙门、婆罗门、天神、民众均有长夜利益与安乐。
    跋提！若于此等大沙罗树有思惟，由此诱引应断不善法，具足善法所诱者，此等大沙罗树得长夜利益与安乐，何况生于人者。”

注：
1 有幻术　底本 māyāvi 在暹本作 māyāvī，正确。
2 二～一一与增支部．三集、六十五之三～一四（汉译南传大藏经、一九．第二大品六十五之三～一四）几乎完全相同。
3 在 samādapeti 之前，有 na 者，是误，在暹本则无。
4 所语　底本之 taṁvuttaṁ，系 taṁ vuttaṁ 误植。
5 不实　底本之 abhutena，系 abhūtena 之误。
6 底本系以括弧显示脱漏 imāya avaṭṭaniyā 二字，暹本亦从阙，姑且不论有无，于意义若通顺，勉强不必视为脱漏二字，以下之 āvatteyyuṁ，在暹本作 āvaṭṭeyyuṁ，此为通形。
7 底本之 brāhmaṇā vessā，应作 brāhmaṇā…vessā…，又，其次之 suddā…，依前次之注，意义推量，宜单作 suddā，暹本亦然。


四集·194经

《增支部·四集·194经》

    一百九十四1
一
    一时，具寿阿难住拘利名沙布迦之拘利人邑。时，众多住于沙布迦之拘利子，诣访具寿阿难处。至已，问讯阿难……乃至……坐于一面，具寿阿难同彼沙布迦拘利人等曰：
    “虎路2住者！此等四清净精勤支，是知者、见者、应供、正自觉者、世尊，为有情之清净，为超越忧悲，为消灭苦愁，为证正理，为作证涅槃，所正说示。四者为何？
    为戒清净精勤支、为心清净精勤支、为见清净精勤支、为解脱清净精勤支是。
二
    虎路住者！又，云何是为戒清净精勤支耶？
    虎路住者！世间有比丘，具戒、受学诸学处。虎路住者！此名戒清净，如以上［所说］戒清净，或未圆满，我当圆满，或已圆满，以种种慧当饶益，此中于欲、勤、勇，不退转念正知。虎路住者！此名为戒清净精勤支。
三3
    虎路住者！又，云何是为心清净精勤支耶？
    虎路住者！世间有比丘，离欲……乃至……具足第四静虑住。虎路住者！此名心清净，如以上之心清净，或未圆满……乃至……以种种慧当饶益，此中于欲……正知。虎路住者！此名为心清净精勤支。
四
    虎路住者！又，云何是为见清净精勤支耶？
    虎路住者！世间有比丘，如实知此是苦……如实知趣苦灭道。虎路住者！此名见清净，如以上见清净，或未圆满……乃至……以种种慧当饶益。此中于欲……正知。虎路住者；此名为见清净精勤支。
五
    虎路住者！又，云何是为解脱清净精勤支耶？
    虎路住者！斯圣弟子，为成就此戒清净精勤支，又，为成就此心清净之精勤支，又，为成就此见清净精勤支，于应起贪法，心离贪，于应解脱法，心解脱；彼于应起贪法，心离贪已，于应解脱法，心解脱已，触证正解脱。虎路住者！此名解脱清净，如以上解脱清净……以种种慧，当饶益，此中于欲……正知。虎路住者！此名为解脱清净精勤支。
    虎路住者！此等四种为清净精勤支，是知者，见者、应供、正自觉者、世尊，为有情之清净，为越忧悲，为灭苦愁，为证正理，为作证涅槃，所正说示。”

注：
1 参阅杂阿含二一（大正藏、二·一四八c）。
2 虎路是沙布迦之另一名。
3 “三”底本将此置于次行之首，是错。


四集·195经

《增支部·四集·195经》

    一百九十五1
一
    一时，世尊住释迦种地迦毗罗卫尼拘律树园。时，释迦种恕破是尼乾之弟子，诣访具寿大目犍连处。至已，问讯具寿大目犍连……乃至……具寿大目犍连语于坐于一面之尼乾弟子释迦种恕破曰：
    “恕破！有处世护身、护语、护意者，彼为离贪无明，彼明生之后。于当来，有因缘，汝见诸漏（其）人入来处否？”
    “大德！世间，我见前世造恶业异熟果尚未熟，由此因缘，其人当来应受苦，诸漏入来其处。”
二
    复次，具寿大目犍连，与尼乾弟子释迦种恕破，于此谈话尚未终了，适值世尊日晡时，从宴坐起，去往讲堂。至已，坐于设座。坐已，世尊向具寿大目犍连语曰：
    “目犍连！汝等今为何谈话而坐？又，汝等之对谈何以中止耶？”
    “大德！我于此处，向尼乾弟子释迦种恕破，作如是语，谓：‘恕破！世间，有护身、护语、护意者，彼为离贪无明，彼明生之后。于当来有因缘，汝见诸漏（其）人入来处否？’大德！作如是语时，尼乾弟子释迦种恕破，作如是语，谓：‘大德！于世间，我见前世造恶业，异熟果尚未熟，由其因缘，［其］人当来应受苦，应有诸漏入来其处。’大德！与尼乾弟子释迦种恕破之对谈，尚未完了，世尊适已来临。”
三
    尔时，世尊语尼乾弟子释迦种恕破曰：
    “恕破！若汝于我，应予赞同者赞同，应予非难者非难；又，于我所说义不了知，就此……‘大德！如何而致此耶？此义云何？’更若问我，我等于此应有言论。”
    “大德！若我于世尊应赞同者赞同，应非难者非难；又，我于世尊所说义不了知，就此……‘大德！如何而致此耶？此义云何？’若更问世尊，就此我等应有言论。”
四
    “恕破！于此云何？谓：依所有身之起动缘，所生诸漏、苦痛、烦热，离身之起动时，彼以如是，而无有该等诸漏、苦痛、烦热。又，彼云不造新业，故业悉以［慧］触灭，［此］现见，应时、来观、引导，是智者应内证［烦恼］损灭［之道］。
    恕破！汝有因缘，于当来，于人见诸漏应入来其处否？”
    “大德！此，否。”
五
    “恕破！于此云何？谓：依所有语之起动缘，所生诸漏、苦痛、烦热，离语之起动时，彼以如是，无有该等诸漏、苦痛、烦热。又，彼云新业……触灭，［此］现见……是应内证［烦恼］损灭［之道］。
    恕破！汝有因缘，于当来，于人见诸漏应入来其处否？”
    “大德！此，否。”
六
    “恕破！于此云何？依所有意之起动缘……乃至……离意起动时，彼以如是，无有该等诸漏、苦痛、烦热：又，彼云新业……见其处否？”
    “大德！此，否。”
七
    “恕破！于此云何？依所有无明缘，所生诸漏、苦痛、烦热，离贪无明，依明生之后，彼以如是，无有该等诸漏、苦痛、烦热；又，彼于新业……见其处否？”
    “大德！此，否。”
八
    “恕破！如是心正解脱比丘，证六恒住，彼眼见色已，不喜、不忧、住舍、正念、正知，耳闻声已……乃至……身触所触已，意了别法已，不喜、不忧、住舍、正念、是正知，彼身感边际受，了知身感边际受，命感边际受，了知命感边际受，身坏后，既由命尽，正于此处一切受不欢喜，当了知清冷。
九
    恕破！譬如缘树而知影，有人携斧笼来，彼将由其树根截断，截断根已，复挖，挖已，乃至挖出嗢尸罗草茎根；彼将其树寸断，寸断已，切成细片，成细片已，曝之风日，于风日下暴已，入火烧之，火烧已，成灰烬，成火烬已，簸之于大风，或漂河急流。恕破！如是，缘树之影根断，如多罗树顶被切，不更生，无生于未来，正是如是。恕破！如是心正解脱比丘，证六恒住，彼于眼见色……是正知，耳闻声已……身触所触已，意了别法已，不喜、不忧、住舍，是正念正知，彼以身为边际……乃至……当了知清冷。”
一〇
    如是说时，尼乾弟子释迦种恕破，白世尊言：
    “大德！譬如有人希富裕，欲贩马2，然彼若不得到，终起疲劳、苦痛。正是如是，大德！欲利愚尼乾事师，我不得到，终起疲劳、苦痛。大德！我由今日始，我于愚尼乾徒之信心，尽悉簸诸大风，或散漂河急流。
    大德！奇哉……乃至……大德！世尊存念我，由今日始，终生归依为优婆塞。”

注：
1 参阅中、三（大正藏、一．四三四a）。
2 贩马　底本之 assa paṇīyaṁ，在暹本作 assapaṇiyaṁ，正确。


四集·196经

《增支部·四集·196经》

    一百九十六
一
    一时，世尊住毗舍离大林重阁讲堂，离车人沙留与离车人阿婆耶，俱诣世尊之处。至已，问讯世尊，坐在一面。坐于一面之离车人沙留，白世尊言：
    “大德！有一类沙门、婆罗门，因戒清净，又由苦行，由此二者，而说超出瀑流。大德！就此有何开示否？”
二
    “沙留！我确实说戒清净，是沙门性支随一。沙留！但凡说由苦行［自我厌弃］为因，由苦行为至要，固执于苦行住沙门、婆罗门，不能超出瀑流。沙留！凡身行行不清净，语行行1不清净，意行行不清净，活命行不清净之沙门、婆罗门，无正知见，不堪能无上正觉。
三
    沙留！譬如有人欲渡河，取利斧入林，彼于其处得见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐顶，伐顶已，全去其根叶，全去其根叶已，用斧砍，斧砍已，用锯截，锯截已，用刨削，刨削已，砾磨取圆，砾磨取圆已，漂浮于河。沙留！于此汝意云何？斯人堪能渡河否？”
    “大德！此，否。何以故2？大德！彼于沙罗材外部，极善修治，于其内部却不适当处治，彼应预期于此……沙罗材当沉没于水，当3遇灾难，当灭亡。”
四4
    “沙留！正是如是，凡说由苦行为因，以由苦行为至要，固执于苦行住之沙门、婆罗门，不能超出瀑流。沙留！凡于身行行不清净……活命行不清净之沙门婆罗门，无正知见，不堪能无上正觉。沙留！又，凡不说由苦行为因，不以由苦行为至要，不固执住苦行之沙门婆罗门，是堪能超出瀑流。沙留！又，凡清净身行行……乃至……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
五
    沙留！譬如有人，将欲渡河，取利斧入林，彼于其处，见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐其顶，伐其顶已，全去其根叶，全去其根叶已，用斧砍，用斧砍已，用锯截，用锯截已，取凿善治其内部，内部悉善治已，用刨削，刨削已，砾磨成圆，砾磨成圆已，造舟安装擢舵，造舟安装擢舵已，浮之河流。沙留！于此，汝意云何？斯人堪渡河否？”
    “大德！唯然。何以故5？大德！斯沙罗材外部，极善修治，内部亦极善作，造舟，并安装擢舵，彼应预期于此……舟当不致沉没，人当安稳渡到彼岸。”
六6
    “沙留！正是如是，凡说由苦行……固执住苦行，厌弃恶住沙门、婆罗门，不能超出瀑流。沙留！凡清净身行……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
七
    沙留！譬如有战士，纵然多通弓术，彼由三因而适当王位，堪为王使用，名为王之股肱。三者为何？
    能射远方，又能不误射，又能破大集团。
八
    沙留！譬如有战士，能射远方，正是如是。沙留！圣弟子，是正定者。沙留！正定者圣弟子，于所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或胜、或远、或近、一切色皆非我所有，此非我，此非我之我，如是于色如实知，以正意见，所有受、所有想、所有行、所有识之过去、现在……或远、或近、一切识，此非我所有，此非我，此非我之内我，如是，以正慧如实见。
九
    沙留！譬如有战士，能不误射，正是如是。沙留！圣弟子是正见者。沙留！正见者圣弟子，如实了知：此是苦……乃至……如实了知，是趣苦之道。
一〇
    沙留！譬如有战士，能破大集团，正是如是。沙留！圣弟子是正解脱者。沙留！圣弟子是正解脱者。沙留！正解脱者圣弟子，能破大无明蕴。”

注：
1 圆　底本之 vacisamācāra，应是 cārā 之误。
2 底本将此作第四之初，从意义上作考量，今变更如此。
3 当云云　底本之 āpajjatīti，在暹本作 āpajjissatīti，正确。
4 底本之上虽不将此另置新，今依意义推量，当作第四之初视之。
5 底本将此处，作第六之首，依前列同理，以变更。
6 依与前列同理，将此作第六之始。


四集·197经

《增支部·四集·197经》

    一百九十七
一
    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，末利夫人诣访世尊之处，至已，问讯世尊……坐于一面之末利夫人，白世尊言：
    “大德！世间有一类夫人，无丽色、容貌丑1、见极下劣，又贫困、无财产、乏资具、眷族少，是为何因？何缘耶？
    大德！世间有一类妇人，无丽色、容貌丑，见虽极下劣，但却富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？
    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙，虽成就极美妙姿色，然贫困、无财产、乏资具、眷族少，是为何因？何缘耶？
    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙、成就极美妙姿色，又富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？”
二
    “末利！世间有一类夫人，忿懑、多扰恼，虽少事而激动、愤怒、失本性，顽强，示怒、嗔与不喜。彼2于沙门或婆罗门，不施食、饮、衣、乘、鬘香、涂香、床、住处、灯具；复有嫉妒心3，于他之利养，恭敬、敬重、尊崇、礼拜、供养，起妒、怨憎、嫉妒。若此女人，于此处死后，仍如其现状，彼无论生于何处，皆是无丽色、容貌丑、见极下劣，又贫困、无财产、乏资具、少眷族。
三
    复次，末利！世间有一类妇人，多忿扰恼，虽少事……激动，示怒、嗔与不喜。彼于沙门或婆罗门，施食……床、住处、灯具；无嫉妒心，于他4之利养，恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。若彼女于此死后，仍如其现状，彼不论生任何处，皆无丽色、容貌丑、虽见极下劣，是富裕……有大眷族。
四
    复次，末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性，不顽强，不示怒、嗔与不喜。彼于沙门婆罗门，不能施食……床、住处、灯具：复有嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，起妒、憎、嫉妒。若彼女于此处死后，仍如其现状，彼无论生何处，虽然成就形色端严、众所乐见、容颜殊妙、极美妙姿色，但贫困……少眷族。
五
    末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性……不示怒。彼女于沙门、婆罗门，能施食……床、住处、灯具，复无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。彼女若于此处死后，仍如其现状，彼无论生于何处，成就形色端严、众所乐见、容颜殊妙、极美妙姿色，又是富裕、有大财……有大眷族。
六
    末利！世间有一类妇人，无丽色……少眷族，是此因、是此缘。
    末利！世间有一类妇人，无丽色……有大眷族，是此因、是此缘。
    末利！复此，世间有一类妇人，形色端严……少眷族，是此因、是此缘。
    末利！复此，世间有一类妇人，形色端严……有大眷族，是此因、是此缘。”
七
    如是说时，末利夫人白世尊言：
    “大德！于他生多忿、多扰恼，少事而激动，愤怒、失本性、示怒、嗔不喜故，大德！我今无丽色、容貌丑、见极下劣。大德！我于前生，能于沙门或婆罗门施床……住处、灯具故，大德！我今富裕、有大财、应有大资具。大德！我于前生，无嫉妒心，于他之利养……供养，不妒、不憎、不起嫉妒故。大德！我今有大眷族。
    复次，大德！我于王家中，亦有刹帝利女，亦有婆罗门女，亦有长者女，我对彼等挥5施主权。大德！我由今日始，不应再忿、不应多扰恼、多事亦不激动，不应怒、不应失本性、不应顽强，不应示怒、嗔不喜。于沙门或婆罗门，应施食……床、住处、灯具，应无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不应妒、不应憎、不应起嫉妒。
    大德！奇哉！大德！奇哉！……大德！世尊存念我，自今日始，当终生归依为优婆夷。”

注：
1 容色丑　底本之 durūpo，在暹本作 dūrūpo，正确。
2 底本之 sā，在暹本作 so，正确，以下仿之。
3 有嫉妒心　底本之 issamānikā 在本作 issāmaniko，正确；以下很多女性形容词，在暹本作另性形容词，一切皆应如暹本所示，在此不另一一指列。
4 他　底本之 parilābha- 系 paralābha- 之误植。
5 底本之 karemi，系 kāremi 之误植。


四集·198经

《增支部·四集·198经》

    一百九十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类补特伽罗，自苦、勤于自苦。诸比丘！世间复有一类之补特伽罗，令他苦、勤令他苦。诸比丘！世间复有一类之补特伽罗，自苦、勤于自苦，亦令他苦、勤于令他苦。诸比丘！世间复有一类之补特伽罗，不自苦、不勤于自苦，亦不令他苦、不勤于他苦。斯不自苦、不令他苦者，无渴爱，安稳，是清凉，承受于乐，住于自梵。
二
    诸比丘！又，云何有补特伽罗，自苦、勤于自苦耶？
    诸比丘！2世间有一类之补特伽罗，裸体而为［人］之厌弃行，舔手，呼之不来，不住于待，不受持来，不受故作，不应请待，彼不受由瓮口［取出］，不受自锅口［取出］，隔门阀不受，隔杵不受，不受二人食时［由其一人］施，由妊妇者不受，由授乳妇人者不受，由与男子相戏妇人不受，由布告［得］者不受，近狗居处不受，蝇群行处不受，不受鱼，不受肉，不受谷酒、果酒、谷类酸粥，彼一家［只从受）一抟［而活］，或二家［只从受］二抟［而活］……乃至……或七家［从受］七抟［而活］，一碗亦活，二碗亦活……乃至……七碗亦活，一日摄一食……乃至……七日摄一食，如是半月之间，循环勤食住；彼亦食生菜，亦食粟粒，亦食野生谷类，亦食削皮之屑、食鲜苔树脂、食糠、食丢弃焦饭、食折胡麻、食草、食牛粪、食林根、果实活命、食堕落果实；彼亦着麻衣、着尸衣、着杂衣、着粪扫衣、着树皮衣、着鹿皮衣、着破裂鹿皮衣、着结茅草衣、着结树皮衣、着结木屑衣、着人发褐、着尾毛褐、着鸺鹠翼衣，拔须发、勤3拔须发，又直立却4座，又蹲踞，又蹲踞者精勤，又处荆棘上，卧荆棘床，又修［朝、日中］晚三［时］入水行住，如上甚多种乖异身痛，修遍痛行住。诸比丘！如是补特伽罗，是自苦、勤于自苦。
三
    诸比丘！又，云何有补特伽罗，令他苦、勤于令他苦耶？
    诸比丘！世间有一类之补特伽罗，有屠羊者、屠猪者、捕鸟者、猎兽者、残酷之捕鱼者，盗贼、魁脍、司狱、或复有余所有残忍行为者。诸比丘！如是之补特伽罗，是令他苦、勤于令他苦者。
四
    诸比丘！又，云何有补特伽罗，自苦、勤于自苦；又令他苦、勤于令他苦耶？
    诸比丘！世间有一类之补特伽罗，或是刹帝利浇头王、或是婆罗门大家，彼于城东造祠坛，剃除须发，披粗鹿皮衣，以酥油涂肢体，以鹿角揩磨背，第一王后及宰辅婆罗门俱入祠坛。彼于其处，又敷座，卧生青草地，有等［色］之犊，母牛以第一乳房乳，养活于王；以第二乳房乳养活第一王后，第三乳房乳养宰辅婆罗门，第四乳房乳，以祀火天，所余养活亲爱者；彼如是言，谓：为祭祀杀如是量牛王，为祭祀杀如是量犊子，为祭祀杀如是量牝牛，为祭祀杀如是量山羊，为祭祀杀如是量猪，为系缚牺牲于柱，伐如是量树，为敷祭场，须割如是量茅草；所有彼之从属，或奴或走使、或僮仆，皆怖责罚，胆怯恐怖，流泪，作悲泣事。诸比丘！有如是之补特伽罗，自苦、勤于自苦；令他苦、勤于令他苦。
五
    诸比丘！又，云何有补特伽罗，自不苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦，亦不令他苦，已于现法，无渴爱，安稳，是清凉，承爱乐，自住于梵。
六
    诸比丘！如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，诞生于此世，彼于此世间，说天、魔、梵天、沙门、婆罗门、天神、人民众等自了知，作证已，彼宣说法，开示初善、中善、后善、有义、有文、纯一圆满、清净梵行。生于长者家或长者子，或随一家，闻其法，彼闻其法已，于如来得信。
七
    彼成就获得其信，作此思惟，谓：在家迫迮，是尘秽处；出家是宽旷。染着于家者，殊不容易，于一向圆满，一向清净，如研珂贝行梵行。我今剃须发，着坏色衣，自家而出，趣于非家。彼于后时，或弃舍少财位聚，或弃舍多财位聚，或弃舍少亲属，或弃舍多亲属，剃除须发，着坏色衣，自家而出，趣于非家。
八
    彼如是出家，具足比丘所学与同住，断杀生、离杀生、弃杖、弃刀、有耻，具悲、怜悯一切有情住；断不与取，离不与取，取与者，望与者，不盗，净己而住；断非梵行，是梵行者，是远行者，离淫秽法；断虚诳语，离虚诳语，谛语，续坚实语，不欺予信任者；断离间语，自彼闻已，不为破，不向此语，或自此闻已，不为破，不向彼语，如是已破坏者令和合，或赞叹和好者令坚固，爱和合，乐和合，喜和合，作和合语；断粗恶语，离粗恶语，所有清美，顺耳，可乐澈心，可爱，多人所受，令多人快乐，发如是语；断杂秽语，离杂秽语，语应时，语真，语义，语法，语调伏，应留［心中］应时，譬喻具因缘，有边际，作能引义利语。
九
    彼离害种子类、离害植物类，是午前5食者，不作夜食，离非时食，远离舞踊、歌咏、音乐之与［圣教］背驰者，［作］者及见［此］者，持华鬘、香、涂香，远离作成［该等］及为饰。离高床、大床。离受金银、离受生谷、离受生肉、离受妇人与女子、离受奴婢、离受山羊与羊、离受鸡豚、离受象、牛、马、牝马、离受田与处、离递送通信、作使，离买卖、离伪秤、伪函、伪斗，离不当得利之欺骗，膺造行为，离割截、杀、缚、埋伏、掠夺、强盗。
一〇
    彼［只］以衣覆身，［又只］以食养腹满足，于出门时，［恒］携之出行。譬如有翼之鸟，飞翔何处，必以担翼飞翔，正是如是6，比丘于覆身……之满足，无论出往何处，必将携［该等］而行，彼成就此圣戒蕴，感受内心无罪之乐。
一一
    7斯比丘，于眼见色已，不取相，不取好，所以，彼若不防眼根住，是应流入贪、忧之恶不善法，为防彼而修行，护眼根，拥护眼根。于耳闻声已……乃至……于鼻嗅香已……乃至……于舌尝味已……乃至……于身触所触已……乃至……于意识法已，不取于相，不取所好，所以，彼若不防意根住，是应流入贪、忧之不恶不善法，为防彼修行，护意根，拥护意根，彼成就此圣根律仪，于内心，感受无罪之乐。
一二
    彼于正知作往来，于正知观前，视左右，于正知作屈伸，于正知持僧伽梨及钵、衣，于正知食、饮、嚼、味，于正知大小便利，于正知行、住、坐、卧、眠、寤、语、默。
一三
    彼成就此圣戒蕴，又，成就此圣根律仪，又成就此圣正念、正知，恒于空闲、树下、山窟、岳、洞、冢间、林薮、旷野、秆堆之离处起卧。彼食讫，自行乞还，结跏趺坐，端身而直，住对面念。彼断世中之贪，心离贪住，心于贪疏远；断嗔恚，住无嗔心，利益哀愍一切有命，心疏远于嗔恚；断惛眠，离惛眠住，有光明想，正念、正知、心远离惛眠；断掉悔，无掉而住，内心寂静，心疏远于掉悔；断疑，已渡疑住，于善法无犹豫，心疏远于疑。
一四
    彼断此等五盖已，于慧心随烦恼弱，离诸欲……乃至……具足第四静虑住。
一五
    彼如是心定，清净、清白，无秽，离随烦恼，柔软、堪能住，得无动时，心尽诸漏，趣向智。彼如实知此是苦……乃至……如实知此是趣苦灭道，如实知此是漏，如实知此是漏集……乃至……如实知此是趣漏灭道，如此知，如此见彼心，由欲漏解脱，由有漏解脱，由无明漏解脱，已于解脱者，云已有解脱智，于生已尽，已住梵行，已作所作，更知［不还］现状。
一六
    诸比丘！有如是之补特伽罗，不自苦、不勤于自苦；不令他苦、不勤令他苦。斯不自苦、不令他苦者，已于现法无渴爱，安稳，是清凉，承受乐，是自住于梵。
    诸比丘！有此等四类之人，存在于世中。”

注：
1 M. LI（vol. I, p. 343）; Pug. pp. 56-61. 集异门第九（大正藏、二六 ．四〇六a）。
2 参阅增支部、三集、百五十一（汉译南传大藏经、一七 ．祼形品百五十一以下）。
3 勤　底本之 -locananuyogam，系 -locanānuyogam 之误。
4 却　底本之 āsanapaṭi khitto，系 āsanapaṭikkhitto 之误。
5 请见增支部、三集、七十之十四、注［30］。
6 正是如是　底本之 evam evaṃ，系 evam eva 之误。
7 参阅增支部、四集、十四之一（今卷二九页）。


四集·199经

《增支部·四集·199经》

    一百九十九1
一
    “诸比丘！为汝等说如网之流转2、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越于无福处、恶趣、险难、轮回，闻之者，宜善作意，我应当说。”
    “大德！唯然！”彼等诸比丘答世尊，世尊而说：
二
    “诸比丘！何者如网，流转、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚……是不越者耶？
    诸比丘！又，取内［五蕴］，有此等十八爱行；取外之［五蕴］［亦］有十八爱行。
三
    云何是取内［五蕴］之十八爱行耶？
    诸比丘！当我说有时，我如是，我如［彼］，我异［与彼］，我是常，我是无常，我应有，我如是应有，我如［彼］应有，我异［与彼］应有，望我能有，望我如是有，望我异［与彼］有，我应当有，我应当如是，我应当如［彼］，我应当异［与彼］，有此思想。
    此等是取内［五蕴］十八爱行。
四
    云何是取外［五蕴］十八爱行耶？
    诸比丘！由此谓有我时，由此我如是，由此我如［彼］，由此我异［与彼］，由此我是常，由此我是无常，由此我应有，由此，我应如是有，由此我应如［彼］有，由此我应异［与彼］有，望由此我有，望由此我如是有，望由此我如［彼］有，望由此我异［于彼］有，由此我应当有，由此我应当如是有，由此我应当如［彼］有，由此我应当异［与彼］有，有此等思想。
    此等是取外［五蕴］十八爱行。
五
    以上是取内3［五蕴］十八爱行取外［五蕴］十八爱行。诸比丘！此等名为三十六爱行，如是，有同形之过去三十六爱行、未来三十六爱行、现在三十六爱行，如是是百八爱行4。
六
    诸比丘！此者如网之流转、弥漫、胶着、渴爱，于此世人为其所攻，所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越无幸处、恶趣、险难、轮回。”

注：
1 参阅杂阿含三五（大正藏、二．二五六a）。
2 流转　底本之 saritaṁ 在暹本同处及注释，均作 saṁsaritaṁ，今依此。
3 内　底本之 ajjhattikāyassa up，在暹本作 ajjhattikass' up，正确。
4 百八爱行　底本之 aṭṭhārasa taṇhāvicaritāṁ sātaṁ 在暹本作 aṭṭhataṇhāvicaritasataṁ，正确。


四集·200经

《增支部·四集·200经》

    二百1
一
    “诸比丘！此等是四类之生。四者为何？
    即：由爱生爱，由爱生憎，由憎生爱，由憎生憎是。
二
    诸比丘！云何而由爱生爱耶？
    诸比丘！世有补特伽罗，［彼］补特伽罗所受、乐、喜好者，他［亦］爱之、乐之、喜好思惟，彼如是想，谓：我爱、乐、喜好者，他［亦］爱、乐，喜好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是是由爱生爱。
三
    诸比丘！又，云何而由爱生憎？
    诸比丘！世间有补特伽罗，［彼］补特伽罗所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，彼如是想，谓：我所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是是由爱生憎。
四
    诸比丘！又，云何而由憎生爱耶？
    “诸比丘！世间有补特伽罗，［彼］补特伽罗之不爱、不乐、不好者，他［亦］不爱、不乐、不好思惟，彼如是想，谓：我不爱、不乐、不好之人，他［亦］不爱、不乐、不好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是者，是由憎生爱。
五
    诸比丘！又，云何而由憎生憎耶？
    诸比丘！世间有补特伽罗，［彼］补特伽罗所不爱、不乐、不好之人，他则爱、乐、喜好思惟，彼如是想，谓：我所不爱、不乐、不好之人，他则爱、乐、喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是乃由憎生憎。
    诸比丘！此等是四类之生爱。
六
    诸比丘！比丘离欲……乃至……具足初静虑住时，由彼所爱生爱，于彼亦不存，其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
七
    诸比丘！比丘寻伺寂静故……乃至……第二静虑……乃至……具足第四静虑住时，由彼所爱生爱，于彼亦不存。其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
八
    诸比丘！比丘诸漏尽故，已于现法自了知，作证、具足无漏心解脱、慧解脱住时，由彼所爱生爱，于彼已断，绝根，如作截多罗树顶，不存在，作当来不生者，由彼所爱生憎，亦于彼已断……作不生者。由彼所憎生爱，亦于彼已断……作不生者，由彼之所憎生憎，亦于彼已断，如多罗树之已截顶，不存在，作当来不生者。
    诸比丘！此名有比丘，不举，还不举，不起馆，不炽然，不嫌。
九
    诸比丘！又，云何而有是比丘耶？
    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，见等随观。受是我，或我有受，或于我中有受，或于受中有我，见等随观。想是我，或我有想，或于我中有想，或于想中有我，见等随观。行是我，或我有行，或于我中有行，或于行中有我，见等随观。识是我，或我有识，或于我中有识，或于识中有我，见等随观。
    诸比丘！如此者，有比丘是举。
一〇
    诸比丘！又，云何而比丘是不举耶？
    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，不见等随观，受……想……行……识是我，或我有识，或于我中有识，或于识中有我，不见等随观。
    诸比丘！如是者，有比丘是不举。
一一
    诸比丘！又，云何而有比丘，是还举耶？
    诸比丘！世间有比丘，于人骂还骂，于人嗔还嗔，于人戏弄还戏弄。
    诸比丘！如是者，有比丘是还举。
一二
    诸比丘！又，云何而有比丘，是还不举耶？
    诸比丘！世间有比丘，于人骂不还骂，于人嗔不还嗔，于人戏弄不还戏弄。
    诸比丘！如是者，有比丘是还不举。
一三
    诸比丘！又，云何而有比丘是起烟耶？
    诸比丘！我云有时，我如是，我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应当有，我应当如是有，我应当如［彼］有，我应［与彼］异有，有如此思想。
    诸比丘！如是者，有比丘是起烟。
一四
    诸比丘！又，云何而有比丘，是不起烟耶？
    诸比丘！我不云有时，我如是：我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，不有如此思想。
    诸比丘！如是者，有比丘是不起烟。
一五
    诸比丘！又，云何而有比丘是炽然耶？
    诸比丘！由此我云有时，由此我如是，由此我如［彼］，由此我异［彼］，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此望我有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，有如此思想。
    诸比丘！如是者，有比丘是炽然。
一六
    诸比丘！又，云何有比丘不炽然耶？
    诸比丘！由此不云我有时，由此我如是有，由此就如［彼］有，由此我异［彼］有，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此我望有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，不有如此思想。
    诸比丘！如是者，有比丘是不炽然。
一七
    诸比丘！又，云何而有比丘是不嫌耶？
    诸比丘！世间有比丘，已断慢，绝根，如截多罗树顶，灭之，当来无有生。
    诸比丘！如是者，有比丘是不嫌。”

注：
1 参阅杂阿含三五（大正藏、二·二五六b）。

    此之摄句：
    入耳来、处、跋提、沙布迦人1、恕破、沙留2，
    末利夫人、身苦、渴爱、爱，此等为十。

注：
1 底本作 Sāpugī，今从本文。
2 Saḷo 在先前本文作 Sāḷho，不知究以何者为是。

第四之大五十［竟］1

注：
1 此一行 原本出在摄句前面，仿前例而移至品末。


四集·201经

《增支部·四集·201经》

第五之五十
        第一 善士品
    二百一1
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，闻者，请善作意，我当说之。”
    彼等诸比丘2答世尊，“大德！唯然！”世尊曰：
二
    “诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类之补特伽罗，是杀生者，是不与取者，是行邪欲者，是虚诳语者，于谷酒、果酒有酒分之放逸处者。
    诸比丘！是名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世有一类，自身杀生者，又劝他亦杀生；又自身不与取者，又劝他亦不与取；又，自身行邪欲，又劝他亦行邪欲；又自身虚诳语者，又劝他亦虚诳语；又自身于谷酒、果酒之酒分放逸处者，又亦劝他于谷酒、果酒有酒分放逸处。
    诸比丘！是比不善士，更说是不善士者。
四
    诸比丘！又谁是善士者耶？
    诸比丘！世间有一类，离杀生，离不与取，离邪欲者，离虚诳语，离谷酒、果酒之酒分放逸处者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁比善士更是善士者耶？
    诸比丘！世间有一类，自身离杀生；又劝他离杀生；又自身离不与取，又劝他离不与取；又自身离邪欲行，又劝他离邪欲行；又自身离虚诳语，又劝他离虚诳语；又自身离谷酒、果酒之有酒分放逸处，又劝他离谷酒、果酒之有酒分放逸处。
    诸比丘！说此是比善士更善士者。”

注：
1 参阅 Pug. IV. 1. 杂阿含三七（大正藏、二．二七五a）。
2 诸比丘 bhikkhu 在暹本作 bhikkhū，正确。


四集·202经

《增支部·四集·202经》

    二百二
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士比善士更善士者，谛听！……乃至……
二
    诸比丘！谁是不善士者耶？
    诸比丘！世间有一类，是不信、无惭、无愧、少闻、懈怠、失念、无慧者。
    诸比丘！此名不善士者。
三
    诸比丘！又，是谁比不善士更不善士者耶？
    诸比丘！世间有一类，是自身不信，又劝他不信；又自身无惭，又劝他无惭；又自身无愧，又劝他无愧；又自身少闻，又劝他少闻；又自身懈怠，又劝他懈怠；又自身失念，又劝他失念；又自身无慧，又劝他无慧者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是有信、有惭、有愧、多闻、发勤、具念、具慧者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身有信，而又劝他有信；又自身有惭，而又劝他有惭；又自身有愧，而又劝他有愧；又自身多闻，而又劝他多闻；又自身发勤，而又劝他发勤；又自身住念，而又劝他住念；又自身具慧，而又劝他具慧者。
    诸比丘！此名比善士更善士者。”


四集·203经

《增支部·四集·203经》

    二百三
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，且谛听！……乃至…
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是杀生者，不与取者，邪欲行者，虚诳语者，离间语者，粗恶语者，杂秽语者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，自身是杀生者，而又劝他杀生；又自身不与取者，而又劝他不与取；又自身邪欲行者，而又劝他行邪欲；又自身虚诳语者，而又劝他虚诳语；又自身是离间语者，而又劝他离间语；又自身是粗恶语者，而又劝他粗恶语；又自身是杂秽语者，而又劝他杂秽语者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是离杀生，离不与取，离邪欲行，离虚诳语，离离间语，离粗恶语，离杂秽语者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身离杀生……劝他离虚诳语；又自身离离间语，又劝他离离间语；又自身离粗恶语，又劝他离粗恶语1；又自身离杂秽语，又劝他离杂秽语者。
    诸比丘！此名比善士更善士者。”

注：
1 底本脱漏 pharusāya 一字。


四集·204经

《增支部·四集·204经》

    二百四
一
    “诸比丘！当为汝等说不善士，比不善士更不善士：善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是杀生者……乃至……杂秽语者，有贪欲，有嗔恚心，是邪见者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身杀生者，而又劝他杀生……乃至……又自身有贪欲，又劝他贪欲；又自身有嗔恚心，又劝他嗔恚；又自身邪见者，而又劝他邪见者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是离杀生……乃至……是无贪欲者，是无嗔恚心，是正见者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身无贪欲，又劝他无贪欲；又自身无嗔恚心，而又劝他无嗔恚；又自身正见者，而又劝他正见者。
    诸比丘1！此名比善士更善士者。”

注：
1 底本上将bhikkhave重复，是误植。


四集·205经

《增支部·四集·205经》

    二百五
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是有邪见、是邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见；又自身邪思惟，而又劝他邪思惟；又自身邪语，而又劝他邪语；又自身邪业，而又劝他邪业；又自身邪命，而又劝他邪命；又自身邪精进，而又劝他邪精进；又自身邪念，而又劝他邪念；又自身邪定，而又劝他邪定者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是正见、是正思惟、是正语、是正业、是正命、是正精进、是正念、是正定者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见；又自身正思惟，而又劝他正思惟；又自身正语，而又劝他正语；又自身正业，而又劝他正业；又自身正命，而又劝他正命；又自身正精进，而又劝他正精进；又自身正念，而又劝他正念；又自身正定，而又劝他正定者。
    诸比丘！此名比善士更善士者。”


四集·206经

《增支部·四集·206经》

    二百六
一
    “诸比丘！当为汝等说不善士、比不善士更不善士；善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是邪见……乃至……是邪智、是邪解脱者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是正见……乃至……是正智、是正解脱者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身1正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。
    诸比丘！此名比善士更善士者。”

注：
1 底本上脱漏 attanā ca 字，依暹本补。


四集·207经

《增支部·四集·207经》

    二百七1
一
    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者，谛听！……乃至
二
    诸比丘！谁是恶者耶？
    诸比丘！世间有一类，是杀生者……乃至（二〇四之二）……是邪见者。
    诸比丘！此名恶者。
三
    诸比丘！谁是比恶更恶者耶？
    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见。
    诸比丘！此名比恶更恶者。
四
    诸比丘！又，谁是善者耶？
    诸比丘！世间有一类，离杀生……乃至……是正见。
    诸比丘！此名善者。
五
    诸比丘！又，谁是比善更善者耶？
    诸比丘！世间有一类，是自身2是离杀生，又劝他离杀生……乃至……又自身是正见，又劝他正见。
    诸比丘！此名比善更善者。”

注：
1 参阅 Pug. IV. 2。
2 底本上脱漏 attanā ca 字，依暹本补。


四集·208经

《增支部·四集·208经》

    二百八1
一
    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者。谛听！……乃至
二
    诸比丘！又，谁是恶者耶？
    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。
    诸比丘！此名恶者。
三
    诸比丘！谁是比恶更恶者？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比恶更恶者。
四
    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。
    诸比丘！此名善者。
五
    诸比丘！又，谁是比善更善者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。
    诸比丘！此名比善更善者。”

注：
1 参阅Pug.IV.2.。


四集·209经

《增支部·四集·209经》

    二百九1
一
    “诸比丘！当为汝等说恶法，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……
二
    诸比丘！又，谁是恶法者耶？
    诸比丘！世间有一类，是杀生者，……乃至……是邪见者。
    诸比丘！此名恶法者。
三
    诸比丘！又，谁是比恶法更恶法者耶？
    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见者。
    诸比丘！此名比恶法更恶法者。
四
    诸比丘！又，谁是善法者耶？
    诸比丘！世间有一类，是离杀生……乃至……是正见者。
    诸比丘！此名善法者。
五
    诸比丘！又，谁是比善法更善法者耶？
    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身正见，而又劝他正见者。
    诸比丘！此名比善士更善士者。”

注：
1 参阅pug.IV.2&3.杂阿含三七（大正藏二·二七四c）。


四集·210经

《增支部·四集·210经》

    二百十1
一
    “诸比丘！当为汝等说恶法者，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……
二
    诸比丘！又，谁是恶法者。
    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。
    诸比丘！此名恶法者。
三
    诸比丘！又，谁是比恶法更恶法者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……又自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比恶法更恶法者。
四
    诸比丘！又，谁是善法者耶？
    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。
    诸比丘！此名善法者。
五
    诸比丘！又，谁是比善法更善法者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱。
    诸比丘！此名比善法更善法者。”

注：
1 参阅Pug.IV.3.。

    此之摄句：
    学处、不信、七灭1、又更、十业，
    八支、十道、恶法、更有二。

注：
1 底本如是，暹本缺，或许是误写。


四集·211经

《增支部·四集·211经》

        第二 庄饰品
    二百一十一
一
    “诸比丘！此等是四类之众污秽。四者为何？
    诸比丘！世间有比丘，破戒恶法者，是众污秽。诸比丘！有比丘尼，破戒恶法者，是众污秽。诸比丘！有优婆塞，破戒恶法者，是众污秽。诸比丘！有优婆夷，破戒恶法者，是众污秽。
    诸比丘！此等是四类之众污秽。
二
    诸比丘！此等是四类之众净饰。四者为何？
    诸比丘！世有比丘，具戒善法者，是众净饰。诸比丘！有比丘尼，具戒善法者，是众净饰。诸比丘！有优婆塞，具戒善法者，是众净饰。诸比丘！有优婆夷，具戒善法者，是众净饰。
    诸比丘！此等是四类之众净饰。”


四集·212经

《增支部·四集·212经》

    二百一十二
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    是身恶行……意恶行，成就邪见。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就四法者，如相偕牵连生天国。四者为何？
    是身妙行……意妙行，［成就］正见。
    诸比丘！成就此等之四法者，如相偕牵连生天国。”


四集·213经

《增支部·四集·213经》

    二百一十三
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    是身恶行……意恶行，［成就］不知恩与不感恩。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    是身妙行……意妙行，［成就］知恩与感恩。……”


四集·214经

《增支部·四集·214经》

    二百一十四
    ……乃至……杀生、不与取……乃至……邪欲行、虚诳语……乃至……离杀生、离不与取、离邪欲行、离虚诳语是。


四集·215经

《增支部·四集·215经》

    二百一十五
    ……乃至……是邪见、是邪思惟、是邪语、是恶业……乃至……是正见、是正思惟、是正语、是正业。……


四集·216经

《增支部·四集·216经》

    二百一十六
    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定。


四集·217经

《增支部·四集·217经》

    二百一十七
    ……乃至……不见言见、不闻言闻，不觉言觉、不知言知，……乃至……不见言不见，不闻言不闻、不觉言不觉、不知言不知……


四集·218经

《增支部·四集·218经》

    二百一十八
    ……见言不见、闻言不闻、觉言不觉、知言不知、……乃至……见言见、闻言闻、觉言觉、知言知，……


四集·219经

《增支部·四集·219经》

    二百一十九
    ……乃至……是不信、是破戒、是无惭、是无愧，……乃至……是有信、是具戒、是有惭、是有愧，……


四集·220经

《增支部·四集·220经》

    二百二十
    ……乃至……是不信、是破戒、是懈怠、是无慧。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    是有信、是具戒、是发勤、是具慧。
    诸比丘！成就此等之四法者，如相偕牵连生天国。

    此之摄句：
    众、见、不知恩、又杀生、二道，
    说二语言道、惭及无慧是。


四集·221经

《增支部·四集·221经》

        第三 妙行品1
    二百二十一
一
    “诸比丘！此等四者是语恶行。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！此等四者是语恶行。
二
    诸比丘！此等四者，是语妙行。四者为何？
    即：谛语、不离间语、柔软语、聪慧语是。
    诸比丘！此等四者，是语妙行。”

注：
1 在暹本作恶行品，据二二一之前半，应采此题为是；若据后，应采底本题目。


四集·222经

《增支部·四集·222经》

    二百二十二
一
    “诸比丘！成就四法之愚者，是不明之不善人，保护失坏之自己，又有罪，是智者呵毁，又多生非福。四者为何？
    是身恶行……意恶行，邪见。
    诸比丘！成就此等四法之愚者，不明之……生。
二
    诸比丘！成就四法之智者，是聪明之善人，损伤，保护不失坏自己，又无罪，是智者所不呵毁，又生多福。四者为何？
    是身妙行……意妙行，正见。”


四集·223经

《增支部·四集·223经》

    二百二十三
    诸比丘！成就四法之愚者，不明之……生。四者为何？
    是身恶行……意恶行，不知恩与不感恩……乃至……身妙行……意妙行，知恩与感恩者。


四集·224经

《增支部·四集·224经》

    二百二十四
    ……乃至……是杀生、不与取、邪欲行、虚诳语……乃至……离杀生……离虚诳语者……。


四集·225经

《增支部·四集·225经》

    二百二十五
    ……乃至……是邪见、是邪思惟、是邪语……是邪业……乃至……是正见、是正思惟、是正语、是正业……。
    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定……。


四集·226经

《增支部·四集·226经》

    二百二十六
    ……乃至……是不见言见、不闻言闻、不觉言觉、不知言知……乃至……是不见言不见……乃至……是不知言不知者……


四集·227经

《增支部·四集·227经》

    二百二十七
    ……乃至……是见言不见……知言不知……乃至……见言见……知言知……


四集·228经

《增支部·四集·228经》

    二百二十八
    ……乃至……是不信、是破戒、是无惭、是无愧……乃至……是有信、是具戒、是有惭、是有愧者……


四集·229经

《增支部·四集·229经》

    二百二十九
    ……乃至……是不信、是破戒、是懈怠、是无慧……乃至……是有信、是具戒、是发勤、是有慧。
    诸比丘！成就此等四法之智者，是聪明之善人、损伤、保护不失坏自己1，又无罪，是智者所不呵毁，又生多福2。

注：
1 底本上脱漏 attānaṁ 字，依暹本补。
2 底本上脱漏字 puññaṁ，依暹本补。


四集·230经

《增支部·四集·230经》

    二百三十
    “诸比丘！此等是四类之诗人。四者为谁？
    是思诗人、闻诗人、义诗人、辩诗人。
    诸比丘！此等是四类之诗人。”

    ［此之］摄句：
    恶行1、见与、不知恩、杀生又二道，
    二语言说、无惭及无慧、诗人。

注：
1 参阅二百二十一之注1。


四集·231经

《增支部·四集·231经》

        第四 业品
    二百三十一1
一
    “诸比丘！于此等之四业我自了知、作证、宣说。四者为何？
    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白而无黑白异熟，能有诸业尽业2者。
    诸比丘！于此等之四业我自了知、作证、宣说。”

注：
1 参阅集异门、七（大正藏、二六·三九六a）
2 底本将kamma重复，兹据暹本删除，以下仿之。


四集·232经

《增支部·四集·232经》

    二百三十二1
一
    “诸比丘！于此等之四业，我自……宣说。四者为何？
    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白，而无黑白异熟，能有结业尽业。
二
    诸比丘！云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，造有损害之身行……造有损害之意行，彼造有损害身行已，造有损害之语行已，造有损害之意行已，生于有损害之世间，彼生于有损害之世间，触有损害之触，彼既触有损害触者，受有损害之一向苦受，如地狱之有情。诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！云何是白而有白异熟业者耶？
    诸比丘！世间有一类，造无损害之身行……乃至……造无损害之意行，彼造无损害之身行已。……乃至……造意行已，生于无损害之世间。彼生于无损害之世间者，触无损害触，彼触无损害之触者，受无损害之一向乐受，如遍净天。
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，造有损害与无损害之身行……造有损害与无损害之意行，彼造有损害与无损害之身行已……造有损害与无损害之意行已，生于有损害与无损害世间，彼生于有损害与无损害世间者，触有损害与无损害触。彼触有损害与无损害触，受有损害无损害之相间相杂苦乐受。如居于人，一分天，一分险难。诸比丘！此名是黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟，是能尽诸业之业者耶？
    诸比丘！此中凡思为黑而尽黑异熟业，凡思为白而尽白异熟业，凡思为黑白而尽黑白异熟业者。诸比丘！是非黑非白，无黑白异熟，能名尽诸业之业者。诸比丘！此等之四业，我自了知、作证、宣说。”

注：
1 与二三一注1同。


四集·233经

《增支部·四集·233经》

    二百三十三
一
    一时，尸佉目犍连婆罗门1，诣访世尊在处。至已，与世尊俱相庆慰，……乃至……坐于一面之尸佉目犍连婆罗门，白世尊言：
    “尊瞿昙！数日以前，邵那卡亚那儒童，来至我座前。至已，语我曰：‘沙门瞿昙制立一切业不作，制立一切业不作者，说世间之断灭，此世间以业为自性，由业之起动住立。’”
    “婆罗门！我犹不知与邵那卡亚那晤见，何况作如是言论者。
二
    婆罗门！我自了知是等之四业，作证、宣传。四者为何？
    婆罗门！是黑而有黑异熟业者。婆罗门！是白而有白异熟业者。婆罗门！是黑白而有黑白异熟业，非黑非白而无黑白异熟，能尽黑白业之业者。
三
    婆罗门！又，云何者，是黑而有黑异熟业者耶？
    婆罗门！世间有一类，有损害……乃至［二三二之二］……如地狱有情。
    婆罗门！此名黑而有黑异熟业者。
四
    婆罗门！又，云何者，是白而有白异熟业者耶？
    婆罗门！世间有一类，无损害……乃至［二三二之三］……如遍净天。
    婆罗门！此名是白而有白异熟业者。
五
    婆罗门！云何者，是黑白业而有黑白异熟业者耶？
    婆罗门！世间有一类，是有损害与无损害之……乃至［二三二之四］……如居于人与一分天与一分险难者。
    婆罗门！此名黑白而有黑白异熟业者。
六
    婆罗门！又，云何者，是非黑非白，而无黑白异熟，能尽诸业之业？
    婆罗门！此中凡思为黑而断黑异熟业，凡思为白而断白异熟业，凡思为黑白而为断黑白异熟业者。婆罗门！非黑非白而无黑白之异熟，能名诸业之尽者。
    婆罗门！此之等之四业，是我自了知、作证、宣说。”

注：
1 在底本上，虽有 Sikho Moggallāno brāhmaṇo，但在暹本则有 sikhā-moggallānobrāhmaṇo，采之。


四集·234经

《增支部·四集·234经》

    二百三十四
一
    “诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是黑而有黑异熟业，……乃至……能尽诸业之业者。
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是杀生者，是不与取者，是邪欲者，是虚诳语者，是谷酒、果酒有酒分放逸处者。
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，离杀生……离谷酒、果酒之有酒分放逸处。
    诸比丘！此名白而有白异熟业。
四
    诸比丘！又，云何是黑白而有黑白异熟业者？
    诸比丘！世间有一类，是有损害与无损害者……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟……业者耶？
    诸比丘！此中凡黑而黑之异熟业……乃至［二三二之五］……诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我自了知、作证、宣说。

六
    诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是黑而有黑异熟业……乃至……能尽诸业之业者。
七
    诸比丘！云何是黑而有黑异熟者耶？
    诸比丘！世间有一类1，杀母2、杀父3、杀阿罗汉4、以嗔心出5如来血，又破僧伽者。
    诸比丘！此名黑而有黑异熟业者。
八
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，是离杀生……离杂秽语，无贪，无嗔心，是正见者。
    诸比丘！此名白而有白异熟业者。
九
    诸比丘！又，云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，是造有损害与无损害身行……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
一〇
    诸比丘！又，云何是非黑非白而无黑白异熟，能名诸业之尽者耶。
    诸比丘！此中，凡是黑而有黑异熟业者……乃至［二三三之五］……诸比丘！此名非黑非白，而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我自了知、作证、宣说者。”

注：
1 一类　底本之 ekacco，在暹本作 ekaccena，正确。
2 杀母　底本之 mātā-jīvitā，应作 mātā jīvītā。
3 杀父　底本之 pitā-jīvitā voropitā，在暹本作 pitā jīvitā voropito，正确。
4 杀阿罗汉　底本之 arahaṁ-jīvitā voropitā，在暹本作 arahaṁ jīvītā voropīto，正确。
5 出　底本之 uppāditā，在暹本作 uppādītaṁ，正确。


四集·235经

《增支部·四集·235经》

    二百三十五
一
    “诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是白……乃至……
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是造有损害之身行……乃至［二三二之二］……
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶。
    诸比丘！世间有一类，是造无损害之身行……乃至［二三二之三］……
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！又，云何是黑白1而有黑白异熟业者耶？
    诸比丘！世间有一类，是有损害又无损害之……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白，而无黑白异熟，能尽诸业之业者耶？
    是正见……乃至……正定是。
    诸比丘！此名非黑非白而……尽业者。
    诸比丘！此等之四业，我……宣说。”

注：
1 底本之 kaṇhasukkhaṁ 是 kaṇhasukkaṁ 之误。


四集·236经

《增支部·四集·236经》

    二百三十六
一
    “诸比丘！此等之四业……乃至……宣说。四者为何？
    诸比丘！是黑而有黑异熟业……乃至［二三二之一］……
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是有损害之身行……乃至［二三二之二］……。
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，是无损害身行……乃至［二三二之三］……
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！又，云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，是有损害与无损害之……乃至（二三二之四）……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟，能尽诸业之业者耶？
    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支是。
    诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我……宣说。”


四集·237经

《增支部·四集·237经》

    二百三十七
一
    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？
    即：有罪身业、有罪语业、有罪意业、有罪见是。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等四法者，如相偕牵连生天国。四者为何？
    即：无罪身业、无罪语业、无罪意业、无罪见是。
    诸比丘！成就此等四法者，如相偕牵连生天国。”


四集·238经

《增支部·四集·238经》

    二百三十八
一
    “诸比丘！成就此等之四法者，如相偕牵连堕地狱。四者为何？
    即：有损害之身业、有损害之语业、有损害之意业、有损害之见是。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    即：无损害身业……无损害意业、无损害见是。
    诸比丘！成就此等之四法者，如相偕牵连生天国。”


四集·239经

《增支部·四集·239经》

    二百三十九
一
    “诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门。于彼异论中，无余1沙门。诸比丘！如是为正师子吼。
三
    诸比丘！云何是沙门耶？
    诸比丘！世有比丘，尽三结故，得预流，是不退堕法、决定、趣等觉。诸比丘！此者是沙门。
二
    诸比丘！又，云何是第二沙门耶？
    诸比丘！世间有比丘，尽三结故，贪、嗔、痴薄故，是一来，只还来此世间一次，为苦之边际。诸比丘！此是第二2沙门。
四
    诸比丘！又，云何是第三沙门耶？
    诸比丘！世间有沙门，五顺下分结尽故，是化生者，于彼处般涅槃，依此世界，是不退堕法。诸比丘！此是第三沙门。
五
    诸比丘！又，云何是第四沙门耶？
    诸比丘！世间有比丘，漏尽故，无漏心解脱……已于现法自了知、作证、具足住。诸比丘！此是第四沙门。
    诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门，于他异论中，无余＊沙门。诸比丘！如是为正狮子吼。”

注：
1 余　底本之 aññe ti，在暹本，其他作 aññehi，正确，以下注有［＊］者亦然。
2 第二　底本之 tatiyo，系 dutiyo 之误。


四集·240经

《增支部·四集·240经》

    二百四十
    “诸比丘！依善士，应可预期于四种胜利。四者为何？
    即：圣戒增长、圣定增长、圣慧增长、圣解脱增长是。
    诸比丘！1依善士，应可预期此等之四种胜利。”

注：
1 在暹本有bhikkhave语，准其余语法，应采取暹本。

    此之摄句：
    略、广、邵那卡亚、学处、圣道
    觉支、有罪、无损害、沙门、善士胜利。


四集·241经

《增支部·四集·241经》

        第五 犯畏品
    二百四十一
一
    一时，世尊住憍赏弥瞿私多园。尔时，具寿阿难。诣访世尊之处。至已……世尊告于坐在一面之具寿阿难说：
    “阿难！斯诤已告止息否？”
    “大德！斯诤应如何止息？大德！具寿阿那律同住者，名婆醯迦者，实为破僧而生存，当他存在时，曾谓不许具寿阿那律偶发一语。”
    “但，阿难！阿那律于僧伽中诤事，时亦参与否？阿难！兴一切诤事，岂只汝等或舍利弗、目犍连所能止息？
二
    阿难！见于此等四种之因力，是恶比丘，欢欣于破僧。四者为何？
    阿难！世间有恶比丘，破戒、恶性，不净，作招他疑讶行；隐覆所作，非沙门称沙门，非梵行者称梵行者，内心腐败，漏泄，等于尘芥。彼谓：若诸比丘，知我破戒，恶性，不净……等于尘芥时，［彼等］若和合，我则应失坏，但［彼等］若不和合，我则不应失坏。阿难！此是见第一因力恶比丘，是欢欣于破僧。
三
    复次，阿难！有恶比丘，而成就边执见。彼谓：若诸比丘，知我邪见，而成就边执见时，［彼等］若和合，我则应失坏。［彼等］若不和合，我则不应失坏。阿难！1此是见第二因力恶比丘，是欢欣于破僧。
四
    复次，阿难！有恶比丘，邪命而以邪命活命。彼谓：若诸比丘，知我邪命，而以邪命活命时，［彼等］若和合，我则应失坏，［彼等］若不和合，我则不应失坏＊。阿难！此是见第三因力恶比丘，是欢欣于破僧。
五
    复次，阿难！有恶比丘，欲于利养、欲于恭敬、欲于不为轻贱。彼谓：若比丘众，知我欲于利养、欲于恭敬、欲于不轻贱时，［彼等］若和合，不应恭敬，不应尊重，不应崇敬，不应供养。若不和合，我应恭敬、应尊重、应崇敬、应供养。阿难！此是见于第四因力恶比丘，是欢欣于破僧。
    阿难！见于此等四种因力之恶比丘，是欢欣于破僧。”

注：
1 底本之 nāsessanti，在暹本作 nāsessantīti，正确。下之注以［＊］者亦然，今据日文本华译，可从略。


四集·242经

《增支部·四集·242经》

    二百四十二
一
    “诸比丘！此等是四种之毁犯怖畏。四者为何？
    诸比丘！譬如捕获贼人、犯罪者，至王面前……应谓：王者！此是王者之贼、犯罪者。请王加罚于彼。尔时王者于彼应如是谓：去！将此人以粗绳缚手于背后，紧紧捆绑，剃其发，晓以死刑，擂鼓游街，牵曳于四衢，着即拖往南门城外斩首。尔时王者差官将彼粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门城外斩首。伫立该处之随一人，应如是想，谓：呜呼！此人应呵毁，应斩首，造恶业，故此，王者差官以粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门外斩首。呜呼！我实应如是呵毁，不造应斩首恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波罗夷，有如是强怖思惟，现前时，彼应预期以下诸论，谓：尚未犯波罗夷法者，不应犯［波罗夷法］，成已犯波罗夷者，应如法偿于［波罗夷法］。
二
    诸比丘！譬如有人，着黑布，乱其发，肩荷杖，接近大众已，作如是言，谓：卿！我应呵毁，造作相当杖刑恶业，凡卿等于我所欢者，我为之。伫立一面之随一人，应如是想，谓：呜呼！此人应呵毁，造作相当杖刑恶业，故此，着以黑布，乱其发，肩荷仗，于大众接近已，应作如是言，谓：诸子！我应呵毁，造作相当仗刑恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不造相当杖刑恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于僧伽提尸沙法，有如是强怖思想，现前时，彼应预期以下诸端，谓：未犯僧伽提尸沙法者，不应犯［僧伽提尸沙法］，或已犯僧伽提尸沙法者，应如法偿于［僧伽提尸沙法］。
三
    诸比丘！譬如有人，着黑布，乱其发，肩担灰器，于大众接近已，应作如是言，谓：卿家！我应呵毁，造作相当灰器刑恶业，凡卿等于我所欢者，我为之。伫立一边随一人，作如是思惟，谓：呜呼！此人应呵毁，造作相当灰器刑恶业，故此。着黑布，乱其发，肩荷灰器，于大众接近已，作如是言，谓：卿！我应呵毁，造作相当灰器恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不造相当灰器恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提法，有如是强怖畏想，现前时，于彼应预期以下诸端，谓：未犯波逸提法者，不应犯［波逸提法］，或已犯波逸提法者，应如法偿于［波逸提法］。
四
    诸比丘！譬如有人，着黑布，乱其发，于大众接近已，应如是言，谓：卿！我应呵毁，应非难造恶业。凡卿等于我所欢者，我为之。伫立一边之随一人，作如是思惟，谓：呜呼！此人应呵毁，应非难造恶业，故此，着黑布，乱其发……于大众接近已，应作如是言，谓：卿！我……造恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不应非难造恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提沙尼耶法，有如是强怖思想，现前时，于彼应预期以下诸端，谓：未犯波逸提沙尼耶法者，不应犯［波逸提沙尼耶法］，或已犯波逸提沙尼耶法者，应如实偿于［波逸提沙尼耶法］。
    诸比丘！此等是四种之毁犯怖畏。”


四集·243经

《增支部·四集·243经》

    二百四十三
一
    “诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行。
    诸比丘！又，云何者，是为有胜利学耶？
    诸比丘！我用未信者，令信：为已信者，令倍进，为弟子，制立世间最上行学。诸比丘！我用未信者，令信；为已信者，令倍进，为弟子，应制立世间最上行学，彼于其学，不为缺，不为穿，不为杂，不为斑，受学于学处。
    复次，诸比丘！我用遍尽正苦，为弟子，制立初梵行学。诸比丘！我应遍……制立初梵行学，彼于其学，不为缺，不为穿……受学。诸比丘！如是者，是为有胜利学。
二
    诸比丘！又，云何者，是为最上慧耶？
    诸比丘！我为遍尽正苦，为弟子，于世间设法。诸比丘！我应遍……说法，于彼等一切1法，以慧观察。诸比丘！如是者，是为最上慧。
三
    诸比丘！又，云何者，是为坚固解脱耶？
    诸比丘！我为遍尽正苦，为弟子于世间说法。诸比丘！我应遍……说法，于彼等一切＊法，以解脱触证。诸比丘！如是者，是为坚固解脱。
四
    诸比丘！又，云何者，是为增上念耶？
    以上未圆满增上行学，应圆满；或已圆满增上行学随处，由慧应摄受，安立心内念。以上未圆满初梵行学，应圆满；或已圆满，初梵行学随处，以慧应摄受。安立内心念。以上未观察法，应以慧观察；或已观察法随处，应以慧摄受，安立心内念。以上未触证法随处，应以解脱触证；或已触证法随处，应以慧摄受，安立心内念。诸比丘！如是者是为增上念。
    诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行，作如是说，是即缘此而说。”

注：
1 一切　底本之 'ssa，在暹本作 sabbe，正确，下之注［＊］有者，亦然。


四集·244经

《增支部·四集·244经》

    二百四十四
一
    “诸比丘！此等是四种之卧法。四者为何？
    即：死者卧法、受欲者卧法、师子卧法、如来卧法是。
二
    诸比丘！又，云何是死者之卧法耶？
    诸比丘！死者多仰卧。诸比丘！此名死者之卧法。
三
    诸比丘！又，云何是受欲者之卧法耶？
    诸比丘！受欲者多左胁而卧。诸比丘！此名是受欲者卧法。
四
    诸比丘！又，云何是师子卧法耶？
    诸比丘！师子兽王右胁而卧，足足相重，置尾于腿中间，彼宿时起前身，观后身。诸比丘！若师子兽王，少见身乱，或不整时。诸比丘！师子兽王1，因而不欣悦。但是，诸比丘！若师子＊兽王，不见身稍乱，或不整时，诸比丘！师子＊兽王因而欣悦。诸比丘！此名师子卧法。
五
    诸比丘！又，云何是如来卧法？
    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。诸比丘！此名如来卧法。
六
    诸比丘！此等是四种之卧法。”

注：
1 兽王　底本之 mahārājā，在暹本作 migarājā，正确。以下之注以［＊］者亦然。


四集·245经

《增支部·四集·245经》

    二百四十五
    “诸比丘！此等四者，适宜［造］塔婆。四者为何？
    如来、应供、正自觉者、适宜［造］塔婆，独觉适宜［造］塔婆，如来弟子适宜［造］塔婆，转轮王适宜［造］塔婆。
    诸比丘！此等之四者，适宜于［造］塔婆。”


四集·246经

《增支部·四集·246经》

    二百四十六
一
    “诸比丘！此等之四法能增慧。四者为何？
    亲近善士、闻正法、作意如法、法随法行是。
    诸比丘！此等之四法，能增慧。

二
    诸比丘！此等之四法，于做人为大益1。四者为何？
    亲近善士……乃至……法随法行是。
    诸比丘！此等之四法，于做人者为大益。”

注：
1 大益　底本之 bahukāre，在暹本作 bahukārā，正确。


四集·247经

《增支部·四集·247经》

    二百四十七1
    “诸比丘！此等之四者，是非圣者之言说。四者为何？
    即：不见言见、不闻言闻，不觉言觉，不知言知者是。
    诸比丘！此等之四者，是非圣者之言说。”

注：
1 参阅1集异门、一〇（大正藏、二六·四一〇b）


四集·248经

《增支部·四集·248经》

    二百四十八1
    “诸比丘！此等之四者，是圣者之言说。四者为何？
    即：不见言不见，不闻言不闻，不觉言不觉，不知言不知者是。
    诸比丘！此等之四者，是圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一〇c）


四集·249经

《增支部·四集·249经》

    二百四十九1
    “诸比丘！此等之四者，是非圣者之言说。四者为何？
    即：见言不见，闻言不闻，觉言不觉，知言不知者是。
    诸比丘！此等之四者，是非圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一一a）


四集·250经

《增支部·四集·250经》

    二百五十1
    “诸比丘！此等之四者，是圣者之言说。四者为何？
    即：见言见，闻言闻，觉言觉，知言知者是。
    诸比丘！此等之四者，是圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一一b）

    此之摄句：
    二犯、学胜利1、卧法、适宜［造］塔婆者，
    慧之增、大益、两部2四种言说。

注：
1 如前列本文，应作 sikkhānisaṁsaṁ（为学有胜利）。
2 于 ubhayena vagge 不成其意义，或许作 ubhayena vaggena，较符原意。vohāra，宣作 vohārā。


四集·251经

《增支部·四集·251经》

        第六 通慧品
    二百五十一
一
    “诸比丘！此等者是四法。四者为何？
    诸比丘！有知应遍知法。诸比丘！有知应断法。诸比丘！有知应修法。诸比丘！有知应作证法。
二
    诸比丘！又，云何是知应遍知法耶？
    是五取蕴。诸比丘！此名知应遍知法。
三
    诸比丘！又，云何是知应断法耶？
    是无明与有爱。诸比丘！此等是知应断法。
四
    诸比丘！又，云何是知应修法耶？
    诸比丘！是止与观。诸比丘！此等是知应修法。
五
    诸比丘！又，云何是知应作证法耶？
    是明与解脱。诸比丘！此等是知1应作证法。
    诸比丘！此等者是四法。”

注：
1 底本上脱漏 abhiññā 一语，依暹本补。


四集·252经

《增支部·四集·252经》

    二百五十二1
一
    “诸比丘！此等者，是四种非圣寻求。四者为何？
    诸比丘！世间有一类，有己老法，寻求老法2；有己病法，寻求病法；有己死法，寻求死法；有己染法，寻求染法。
    诸比丘！此等者，是四种非圣寻求。
二
    诸比丘！此等者，是四种圣寻求。四者为何？
    诸比丘！世间有一类，有己老法，知老法过患，寻求无老、无上、安稳涅槃。有己病法，知病法过患，寻求无病、无上、安稳涅槃。有己死法，知死法过患，寻求无死、无上、安稳涅槃。有己染法，知染法过患，寻求无染、无上、安稳涅槃。
    诸比丘！此等者，是四种圣求。”

注：
1 参阅 M. XXVI（vol. I, p. l63）、（汉译南传大藏经、中部经一．二二七页）、中阿含五六（大正藏、一．七七六a）、本事经四（大正藏一七．六七九b）。
2 老法　底本之 jaradhammaṁ，系 jarādhammaṁ 之误植。


四集·253经

《增支部·四集·253经》

    二百五十三1
    “诸比丘！此等者，是四种摄事。四者为何？
    即：布施、爱语、利行、同事是。
    诸比丘！此等者，是四种摄事。”

注：
1 参阅四集、三十二（本卷六〇页）。


四集·254经

《增支部·四集·254经》

    二百五十四
一
    一时，摩路枳耶子诣访世尊之处，至已，问讯世尊坐于一面，坐于一面之具寿摩路枳耶子，白世尊言：
    “大德！希冀世尊略说法要，我从世尊听其法，独隐遁，不放逸，炽然，不惜身命住。”
    “摩路枳耶子！汝衰老、长大，请世尊略施教授，就此今向老年，我今应如何说示壮年诸比丘耶？”
    “大德！世尊为我略说法要，善逝略说法要，容或我得了解，世尊所说义理，容或我是世尊所说相续者。”
二
    “摩路枳耶子！此等者，是四种渴爱之生，于此中生比丘可生之渴爱。四者为何？
    摩路枳耶子！或为衣服，生比丘可生之渴爱，或为饮食……乃至……或为床座……乃至……或如是有，又为非有。摩路枳耶子！生比丘可生之渴爱。”
    摩路枳耶子！此等者，是四种渴爱生，于此中，生比丘可生之渴爱。
    摩路枳耶子！比丘渴爱已断，断根，如截多罗树顶，已亡，当来不生故。摩路枳耶子！此名比丘已断渴爱，根绝结，以正意现观，名已作苦边际。
三
    尔时，具寿摩路枳耶子，领受世尊教授，由座而起，问讯世尊，右绕而去。
    尔时，具寿摩路枳耶子，独隐遁、不放逸、炽然，不惜身命住，不久，斯诸善男子等，正出家，趣非家，于现法无上至极梵行，自知已作证、具足住、生已尽、梵行已住，所作已作，复次，证知于现状无［还］，而又具寿摩路枳耶子，成阿罗汉之随一。


四集·255经

《增支部·四集·255经》

    二百五十五
一
    “诸比丘！取得大1财家，皆不长续，彼等［家］悉由四种原因；又，由其随一［原因］故［不长续］。四者为何？
    不探求失落，不营缮古老，饮食无节制，令无戒女人或男子，司管财物。比丘众！取得＊大财家，皆不长续，彼等［家］悉由四种原因：又，由其随一［原因］故［不长续］。
二
    诸比丘！取得大财家，皆得长续，彼等［家］悉由四种原因；又，由其随一［原因］故［长续］。四者为何？
    探求失落，营缮古老，饮食有节制，令具戒女人或男子司管财物。诸比丘！取得＊大财家，皆得长续，彼等［家］悉由四种原因，又由其随一［原因］故［长续］。”

注：
1 大　底本之 mahantaṁ，在暹本其他，则作 mahattaṁ，应以此为妄当，下之注以［＊］者亦然。


四集·256经

《增支部·四集·256经》

    二百五十六1
一
    “诸比丘！成就四支者，王者之善良马，适宜于王，堪为王者使用，可谓王者股肱。四者为何？
    诸比丘！世间有善良马，具足色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓股肱。
    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世间无上福田。四者为何？
二
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾，又具足长广。
    诸比丘！又，云何是比丘具足于色耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是者，是有比丘具足于色者。
    诸比丘！又，云何是比丘具足力耶？
    诸比丘！世间有比丘，起精进住，为断不善法，为受善法，强、坚固、勇猛，为善法负荷不舍。诸比丘！如是是比丘具足于力。
    诸比丘！又，云何有比丘是具足速疾耶？
    诸比丘！世间有比丘，于此是苦，如实知……乃至……此是趣苦灭道，如实知。诸比丘！如是比丘是具足速疾者。
    诸比丘！又，云何有比丘是具足长广耶？
    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。
    诸比丘！如是有比丘，是具足于长广。诸比丘！成就此等2四法者，比丘是应请……乃至……是世间无上福田者。”

注：
1 参阅增支部、三集、九十四（汉译南传大藏经、一九·第五一掬盐品九十四）。
2 底本bhikkhave之次后，应删除bhikkhu。


四集·257经

《增支部·四集·257经》

    二百五十七1
一
    “诸比丘！成就四支之王者善良马，适宜于王，堪为王所使用，可谓王之股肱。四者为何？
    诸比丘！世间有王之善良马，具足于色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓。
    诸比丘！正是如是，成就四支之比丘，是应请……乃至……是世间无上福田者。四者为何？
二
    诸比丘！世间有比丘，具足于色……又具足长广。
    诸比丘！又，云何是有比丘具足于色耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是有比丘是具足于色。
    诸比丘！又，云何是有比丘具足力耶？
    诸比丘！世间有比丘，起精进住，为断2不善法，为受善法，强、坚固、勇猛、为善法荷负不舍。诸比丘！如是有比丘是具足力。
    诸比丘！又，云何是有比丘具足速疾耶？
    诸比丘！世间有比丘，尽诸漏故，……乃至……作证，具足住。诸比丘！有如是比丘，是具足速疾。
    诸比丘！又，云何是有比丘具足长广耶？
    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。诸比丘！如是有比丘，是具足长广。诸比丘！成就此等四法之比丘，是应请……乃至……是世间无上福田。”

注：
1 参阅增支部、三集、九十五（汉译南传大藏经、一九．第五一掬盐品九十五）。
2 底本上，应采括弧，而 dhammānaṁ 之次下，脱漏 pahānāya kusalānam dhammānaṁ一语，今依暹本补。


四集·258经

《增支部·四集·258经》

    二百五十八
    “诸比丘！此等者是四力。四者为何？
    是精进力、念力、定力、慧力。诸比丘！此等是四力。”


四集·259经

《增支部·四集·259经》

    二百五十九
一
    “诸比丘！成就四法之比丘，于空闲林薮、边陬行坐卧，不充实。四者为何？
    即：欲寻、恚寻、害寻，无慧而痴呆哑羊是。
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，不充分。
二
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，行充分。四者为何？
    即：离欲寻、无恚寻、无害寻，是有慧1而不痴呆不哑羊是。
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，是充分。”

注：
1 在暹本有 paññavā hoti ajaḷo aneḷamūgo 采之。


四集·260经

《增支部·四集·260经》

    二百六十
一
    “诸比丘！成就四法之愚者，是不明之不善人，损伤，保护失坏自己，又有罪，是智者所呵毁，又多生非福。四者为何？
    即：有罪身业、有罪语业、有罪意业、有罪之见是。
    诸比丘！成就此等四法之愚者，是不明……生。
二
    诸比丘！成就四法之智者，是贤明善人，不伤，保护不失坏自己，又彼无罪，智者所不呵毁，又多生福。四者为何？
    即：无罪身业、无罪语业、无罪意业、无罪之见是。
    诸比丘！成就此等四法之智者，是贤明……生。”

    摄句：
    通慧、寻求、摄、摩路枳耶子，
    财力之家、二良（马）、力、空闲、业是。


四集·261经

《增支部·四集·261经》

        第七 业道品1
    二百六十一
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    即：自杀生，又劝他杀，又赞同杀生，又说杀生功德是。
    诸比丘！成就此等四法者，如相偕牵连堕地狱。
二
    诸比丘！成就四法者，如相偕牵连生天国。四者为何？
    即：自离杀生，又劝他离杀生，又赞同离杀生，又说离杀生功德是。
    诸比丘！此等之四……乃至……生天国。”

注：
1 第七业道品，在底本上从缺，依暹本补。本品十章，请参阅增支部、三集百五十三以下十章（汉译南传大藏经、一九·神形品百五十三以下十章）。


四集·262经

《增支部·四集·262经》

    二百六十二
    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？
    即：自不与取，又劝他不与取，又赞同不与取，又说不与取功德。诸比丘！此等之四……乃至……
    自离不与取，又劝他离不与取，又赞同离不与取，又说离不与取功德……”


四集·263经

《增支部·四集·263经》

    二百六十三
    ……乃至……自行邪欲，又劝他行邪欲，又赞同行邪欲，又说行邪欲功德……乃至……
    自离行邪欲，又劝他行离邪欲，又赞同离行邪欲，又说行离邪欲功德……


四集·264经

《增支部·四集·264经》

    二百六十四
    ……乃至……自虚诳语，又劝他虚诳语，又赞同虚诳语，又说虚诳语功德……
    自离虚诳语，又劝他离虚诳语，又赞同离虚诳语，又说离虚诳语功德……乃至……


四集·265经

《增支部·四集·265经》

    二百六十五
    ……乃至……自离间语，又劝他离间语，又赞同离间语，又说离间语功德乃至……
    自离离间语，又劝他离离间语，又赞同离离间语，又说离离间语功德……乃至……


四集·266经

《增支部·四集·266经》

    二百六十六
    ……乃至……自粗恶语，又劝他粗恶语，又赞同粗恶语，又说粗恶语功德乃至……
    自离粗恶语，又劝他离粗恶语，又赞同离粗恶语，又说离粗恶语功德……


四集·267经

《增支部·四集·267经》

    二百六十七
    ……乃至……自杂秽语，又劝他杂秽语，又赞同杂秽语，又说杂秽语功德乃至……
    自离杂秽语，又劝他离杂秽语，又赞同离杂秽语，又说离杂秽语功德……


四集·268经

《增支部·四集·268经》

    二百六十八
    ……乃至……自贪，又劝他贪，又赞同贪，又说贪功德……乃至……
    自不贪，又劝他不贪，又赞同不贪，又说不贪功德……


四集·269经

《增支部·四集·269经》

    二百六十九
    ……乃至……自嗔，又劝他嗔，又赞同嗔，又说嗔功德……乃至……
    自不嗔，又劝他不嗔，又赞同不嗔，又说不嗔功德……


四集·270经

《增支部·四集·270经》

    二百七十
    ……乃至……自邪见，又劝他邪见，又赞同邪见，又说邪见功德……乃至自正见，又劝他正见，又赞同正见，又说正见功德。
    诸比丘！1成就此等之四法者，如相偕牵连而生天国。

注：
1 底本上脱漏bhikkhve，依暹本补。


四集·271经

《增支部·四集·271经》

        毕品1
    二百七十一
一
    “诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！2世间有比丘，于身，循观身住、炽然、正知、具念，于世间应除贪与忧，于受……于心……于法，循观法住、炽然、正知、具念，对世间，应除贪与忧。
    诸比丘！为于贪之了知，应修此等之四法。

二
    诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！3世间有比丘，为持未生之恶不善法欲生、策励、发勤、策心，为断已生之恶不善法……乃至……为未生善法之生……乃至……为住已生善法、为不失、为信增、为广大、为修习、为圆满生欲，策励4，发勤，策心，守持。
    诸比丘！为于贪之了知，应修此等四法。

三
    诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！世间有比丘，修欲三摩地勤行成就神足、精进三摩地……乃至……心三摩地……乃至……修观三摩地勤行成就神足。
    诸比丘！为于贪之了知，应修此等四法。

四
    诸比丘！5为于贪之遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等四法。
    诸比丘！为于嗔之了知……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸之了知，为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等之四法。”

第五之五十（竟）

注：
1 在暹本有“五十所不摄之诸经”。
2 此一节，参阅增支部、三集、百五十一之三（南传藏、一七、四九〇页）Mps.II.12（汉译南传大藏经、一九·裸形品百十一之三）。
3 该节与第三节，请参阅增支部、三集、百五十二 （南传藏、一七十四九一页）。
4 策励（vayamati）系依前述类文及暹本补充。
5 以下之文，请参阅增支部、三集、百六十三（南传藏、一七·四九五页）。


五集

原版目次

    增支部经典三

郭哲彰译

    本卷为十一集中之第五集，收摄二十六品二百七十一经。此中，从出前集之经，更加上名目往往当为别经而收集的，这皆散见于[经文中]。其增减之由来，既如前卷所述，要精细的研究，始能判断其成立的前后。

五集                                                            (暹罗本品目)
                                                                     初之五十
    一 学力品………………………………………………………………………一(同)第一
    二 力品………………………………………………………………………一一(同)第二
    三 五支品……………………………………………………………………一八(同)第三
    四 须摩那品…………………………………………………………………三六(同)第四
    五 文荼王品…………………………………………………………………五四(同)第五
                                                                   第二之五十
    六 盖品………………………………………………………………………七六(同)第一
    七 想品………………………………………………………………………九六(同)第二
    八 战士品…………………………………………………………………一0一 (同)第三
    九 长老品…………………………………………………………………一三二(同)第四
  一0 迦俱罗品 ………………………………………………………………一四二(同)第五
                                                                   第三之五十
  一一 安稳住品………………………………………………………………一五一(同)第一
  一二 阿那伽频头品…………………………………………………………一六二(同)第二
  一二 病品……………………………………………………………………一七0 (同)第三
  一四 王品……………………………………………………………………一七七(同)第四
  一五 底甘陀品………………………………………………………………一九六(同)第五
                                                                   第四之五十
  一六 妙法品…………………………………………………………………二0七 (同)第一
  一七 嫌恨品…………………………………………………………………二一九(同)第二
  一八 优婆塞品………………………………………………………………二三九(同)第三
  一九 阿兰若品………………………………………………………………二五九(同)第四
  二0  婆罗门品………………………………………………………………二六二(同)第五
                                                                   第五之五十
  二一 金毗罗品………………………………………………………………二八九(同)第一
  二二 骂詈品…………………………………………………………………二九五(同)第二
  二三 长游行品………………………………………………………………三0三 (同)第三
  二四 旧住品…………………………………………………………………三0九 (同)第四
  二五 恶行品…………………………………………………………………三一六(同)第五
  二六 近圆品………………………………………………………三二一[一刊]品所不摄经
  索引…………………………………………………………………………………………(1)


五集·1经

《增支部·五集·1经》

增支部经典

归命彼世尊　　应供等觉者

五集

第一 之五十
        第一 学力品
    一1
一
    如是我闻。一时，世尊住舍卫城祇多林给孤独园。尔时，世尊告诸比丘：“诸比丘！”诸比丘白世尊言：“大德！”世尊曰：
二
    “诸比丘！此等是有学之五力。何等为五？谓：信力、惭力、愧力、精进力、慧力。
    诸比丘！此等是有学之五力。是故，诸比丘！应如是学，
三
    曰：我欲成就信力之有学力，我欲成就惭力之有学力，我欲成就愧力之有学力，我欲成就精进力之有学力，我欲成就慧力之有学力。
    诸比丘！汝等应如是学。”

注：
1 参照杂阿含二六（大正二·一八五c）。


五集·2经

《增支部·五集·2经》

    二1
一
    “诸比丘！此等是有学之五力。何等为五？谓信力、惭力、愧力、精进力、慧力。诸比丘！何等为信力？
二
    诸比丘！世间有信心之圣弟子，信如来之菩提，如是亦［信］彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！是名信力。诸比丘！又何等为惭力？
三
    诸比丘！世间有惭之圣弟子，惭身恶行、语恶行、意恶行，惭与［遇］合恶不善法。诸比丘！是名惭力。诸比丘！又何等为愧力？
四
    诸比丘！世间有愧之圣弟子，愧身恶行、语恶行、意恶行，愧与［遇］合恶不善法。诸比丘！是名愧力。诸比丘！又何等为精进力？
五
    诸比丘！世间精进之圣弟子，为断不善法、为受善法，精进而住，勇猛坚强负荷善法而不舍。诸比丘！是名精进力。诸比丘！又何等为慧力？
六
    诸比丘！世间具慧之圣弟子，彻底于［五蕴之］生灭，作圣之决择，正成就至于尽苦之慧。诸比丘！是名慧力。
    诸比丘！此等是有学之五力。是故诸比丘！应如是学，
七
    曰：我欲成就有学力之信力，［我］欲成就有学力之惭力，［我］欲成就有学力之愧力，［我］欲成就有学力之精进力，［我］欲成就有学力之慧力。
    诸比丘！汝等应如是学。”

注：
1 参照杂阿含二六（大正二·一八六a）


五集·3经

《增支部·五集·3经》

    三
一
    “诸比丘！成就五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。何等为五？
二
    诸比丘！世有比丘，不信、无惭、无愧、懈怠、恶慧等。
    诸比丘！成就是等五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。
三
    诸比丘！成就五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。何等为五？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。
    诸比丘！成就是等五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。”


五集·4经

《增支部·五集·4经》

    四
一
    “诸比丘！成就五法之比丘，如相随堕于地狱。何等为五？
二
    诸比丘！世间有比丘，不信、无惭、无愧、懈怠、恶慧等。
    诸比丘！成就是等五法之比丘，如相随堕于地狱。
三
    诸比丘！成就五法之比丘，如相随生于天国。何等为五？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。
    诸比丘！成就是等五法之比丘，如相随生于天国。”


五集·5经

《增支部·五集·5经》

    五1
一
    “诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语2加以诃责。何等为五？
二
    ‘汝不以信入于善法，汝不以惭入于善法，汝不以愧入于善法，汝不以精进入于善法，汝无慧入于善法。’诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语加以诃责。
三
    诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰，何等为五？
四
    ‘汝以信入于善法，汝以惭入于善法，汝以愧入于善法，汝以精进入于善法，汝以慧入于善法。’诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰。”

注：
1 杂阿含二六（大正藏二、一八六a）。
2 rādānuvādā gārayhā ṭhānā 如暹罗本作 vādānupātā gārayhaṁ ṭhānaṁ，下仿之，同语法出 Aṅguttara 1. 161. 10。


五集·6经

《增支部·五集·6经》

    六
一
    “诸比丘！信于善法现前之间，即与不善法不符，然诸比丘！当信隐没之时，则缠绕不信而住，此时即与不善法相符。诸比丘！惭于善法现前之间，即与不善法不符，然诸比丘！当惭隐没之时，则缠绕无惭而住，此时即与不善法相符。诸比丘！愧于善法现前之间，即与不善法不符，然诸比丘！当愧隐没之时，则缠绕无愧而住，此时即与不善法相符。诸比丘！精进于善法现前之间，即与不善法不符，然诸比丘！当精进隐没之时，则缠绕懈怠而住，此时即与不善法相符。诸比丘！慧于善法现前之间，即与不善法不符，然诸比丘！当慧隐没之时，则缠绕恶慧而住，此时即与不善法相符。”


五集·7经

《增支部·五集·7经》

    七
一
    “诸比丘！有情者多爱乐诸欲。诸比丘！善男子舍弃［割草］镰与［运草］棒而由家趣向非家，［彼］善男子足以言起信而出家，何以故？
二
    诸比丘！年壮者易得诸欲，不拘任何种类。诸比丘！下层民之欲，或者中层阶级之欲，抑或上流者之欲，一切唯名之为欲。
三
    诸比丘！譬如有一幼儿，无智而仰卧，由于乳母之怠慢，而取木片或砾块之于口，尔时乳母即当迅速作意，迅速作意已，即可迅速取去；若不能迅速取去，则以左手捉头，弯曲右手之指，亦可合血同时取出。其何故耶？
    诸比丘！‘此乃有恼于幼儿，非不恼。’我作如是说。然而，诸比丘！乳母者欲求益，有愍而起愍，当如是作。
    诸比丘！然而，彼幼儿生长至于具慧之时，诸比丘！乳母跟随此小儿，今欲小儿自行保护，已无须留意，甚至不加以顾念。
    诸比丘！正是如此，比丘于善法未依信而作，于善法未依惭而作，于善法未依愧而作，于善法未依精进而作，于善法未依慧而作之间，诸比丘！我应守护彼比丘。
    诸比丘！然而比丘于善法已依信而作，于善法已依惭而作，于善法已依愧而作，于善法已依精进而作，于善法已依慧而作，诸比丘！我相随此比丘，今欲比丘自行保护，已无须留意，甚至不加以顾念。”


五集·8经

《增支部·五集·8经》

    八
一
    “诸比丘！成就五法之比丘，退没而不住正法。何等为五？
二
    诸比丘！不信之比丘退没而不住正法；诸比丘！无惭之比丘，退没而不住正法；诸比丘！无愧之比丘，退没而不住正法；诸比丘！懈怠之比丘，退没而不住正法；诸比丘！恶慧之比丘，退没而不住正法。
    诸比丘！成就是等五法之比丘，退没而不住正法。
三
    诸比丘！成就五法之比丘，不退没而住于正法。何等为五？
四
    诸比丘！有信之比丘，不退没而住于正法；诸比丘！有惭之比丘，不退没而住于正法；诸比丘！有愧之比丘，不退没而住于正法；诸比丘！精进之比丘，不退没而住于正法；诸比丘！具慧之比丘，不退没而住于正法。
    诸比丘！成就是等五法之比丘，不退没而住于正法。”


五集·9经

《增支部·五集·9经》

    九
一
    “诸比丘！成就五法之比丘，无敬崇而退没，不住于正法。何等为五？
二
    诸比丘！不信之比丘，无敬无崇而退没，不住于正法；诸比丘！无惭之比丘，无敬无崇而退没，不住于正法；诸比丘！无愧之比丘，无敬无崇而退没，不住于正法；诸比丘！懈怠之比丘，无敬无崇而退没，不住于正法；诸比丘！恶慧之比丘，无敬无崇而退没，不住于正法。
    诸比丘！成就是等五法之比丘，无敬无崇而退没，不住于正法。
三
    诸比丘！成就五法之比丘，有敬有崇而不退没，住于正法。何等为五？
四
    诸比丘！有信之比丘，有敬有崇而不退没，住于正法；诸比丘！有惭之比丘，有敬有崇而不退没，住于正法；诸比丘！有愧之比丘，有敬有崇而不退没，住于正法；诸比丘！精进之比丘，有敬有崇而不退没，住于正法；诸比丘！具慧之比丘，有敬有崇而不退没，住于正法。
    诸比丘！成就是等五法之比丘，有敬有崇而不退没，住于正法。”


五集·10经

《增支部·五集·10经》

    十
一
    “诸比丘！成就五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。何等为五？
二
    诸比丘！不信之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得；诸比丘！无惭之比丘，……乃至……诸比丘！无愧之比丘，……乃至…诸比丘！懈怠之比丘，……乃至……诸比丘！恶慧之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。
    诸比丘！成就是等五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。
三
    诸比丘！成就五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。何等为五？
四
    诸比丘！有信之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得；有惭之比丘，……乃至……诸比丘！有愧之比丘，……乃至……诸比丘！精进之比丘，……乃至……诸比丘！具慧之比丘，［有敬有崇，］于此法律之中，其增上、增进、广大者可得。
    诸比丘！成就是等五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。”

    此之摄句：
    略、广、苦、相随与学者第五
    合、诸欲、退没与二之无敬


五集·11经

《增支部·五集·11经》

        第二 力品
    十一
一
    “诸比丘！我宣称于未曾闻之法觉了已，达究竟之彼岸：
    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。何等为五？
二
    信力、惭力、愧力、精进力、慧力等。
    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。”


五集·12经

《增支部·五集·12经》

    十二
一
    “诸比丘！是等为有学之五力。何等为五？
二
    信力、惭力、愧力、精进力、慧力等。
    诸比丘！此等是有学之五力。诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。
三
    诸比丘！譬如屋顶为重阁之第一，是能摄、能收；正应如是，诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。是故，诸比丘！应如是学。
四
    我等欲成就有学之信力……惭力……愧力……精进力……我等欲成就有学之慧力。
    诸比丘！汝等应如是学。”


五集·13经

《增支部·五集·13经》

    十三1
一
    “诸比丘！如是等是五力。何等为五？
二
    信力、精进力、念力、定力、慧力等。
    诸比丘！此等是五力。”

注：
1 杂阿含二六（大正藏二、一八五b）。


五集·14经

《增支部·五集·14经》

    十四
一
    “诸比丘！如是等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等是；又，诸比丘！何者是信力？
三
    诸比丘！世间有信心之圣弟子，信如来之菩提，如是，亦［信］彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。
    诸比丘！是名为信力。诸比丘！又，何等为精进力？
四
    诸比丘！世间有圣弟子，为断不善法、为受善法，发精进而住，强而勇猛坚固，负荷善法而不舍。诸比丘！是名为精进力。诸比丘！又，何等为念力？
五
    诸比丘！世间有圣弟子，具念，成就最胜之念慧，长念久远以前之所作、长念久远以前之所说，随念。诸比丘！是名为念力。诸比丘！又，何等为定力？
六
    诸比丘！世间有圣弟子，离欲、离不善法，有寻、有伺，具足由离而生喜乐之初静虑而住；寻、伺寂静故，内等净，心一趣性，无寻、无伺，具足由定而生喜乐之第二静虑而住；离欲故，舍喜而住，正念正知而于身受乐，圣者舍而具念，具足住于安乐所称之第三静虑而住；断乐故，又断苦故，前已灭喜与忧故，不苦不乐，具足舍念清净之第四静虑而住。诸比丘！是名为定力。诸比丘！又，何等为慧力？
七
    诸比丘！世间有具慧之圣弟子，彻底于生灭，作圣之决择，正至尽于苦，成就其慧，诸比丘！是名为慧力。
    诸比丘！此等是五力。”


五集·15经

《增支部·五集·15经》

    十五
一
    “诸比丘！如是等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等是。诸比丘！信力于何处可见耶？
三
    是于四预流支中，于此中，可见信力。诸比丘！又，精进力于何处可见耶？
四
    是于四正勤中，于此中，可见精进力。诸比丘！又，念力于何处可见耶？
五
    是于四念住中，于此者可见念力。诸比丘！又，定力于何处可见耶？
六
    是于四静虑中，于此中，可见定力。诸比丘！又，慧力于何处可见耶？
七
    是于四圣谛中，于此中，可见慧力。
    诸比丘！此等即是五力。”


五集·16经

《增支部·五集·16经》

    十六
一
    “诸比丘！此等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等。
    诸比丘！此等即五力。诸比丘！于是等五力之中，慧力为第一，是能摄、能收。
三
    诸比丘！譬如屋顶为重阁之第一，是能摄、是能收；正应如是，诸比丘！于五力之中，慧力为第一，是能摄、是能收。”


五集·17经

《增支部·五集·17经》

    十七
一
    “诸比丘！成就五法之比丘，为自利而行，不为利他而行。何等为五？
二
    诸比丘！世间有比丘，自具足于戒，于他不劝请具足于戒；自具足于定，于他不劝请具足于定；自具足于慧，于他不劝请具足于慧；自具足于解脱，于他不劝请具足解脱；自具足解脱智见，于他不劝请具足解脱智见。
    诸比丘！成就如是等五法之比丘，为自利而行，不为利他而行。”


五集·18经

《增支部·五集·18经》

    十八
一
    “诸比丘！成就五法之比丘，为利他而行，不为自利而行。何等为五？
二
    诸比丘！世间有比丘，自于戒不具足，于他劝请具足于戒；自于定不具足，于他劝请具足于定；自于慧不具足，于他劝请具足于慧；自不具足于解脱，于他劝请具足于解脱；自不具足于解脱智见，于他劝请具足于解脱智见。
    诸比丘！成就是等五法之比丘，为利他而行，不为自利而行。”


五集·19经

《增支部·五集·19经》

    十九
一
    “诸比丘！成就五法之比丘，不为自利而行，亦不为利他而行。何等为五？
二
    诸比丘！世间有比丘，自不具足于戒，于他亦不劝请具足于戒；自不具足于定，于他亦不劝请具足于定；自不具足于慧，于他亦不劝请具足于慧；自不具足于解脱，于他亦不劝请具足于解脱；自不具足于解脱智见，于他亦不劝请具足于解脱智见。
    诸比丘！成就是等五法之比丘，不为自利而行，亦不为利他而行。


五集·20经

《增支部·五集·20经》

    二十
一
    “诸比丘！成就五法之比丘，为自利而行，又为利他而行。何等为五？
二
    诸比丘！世间有比丘，自具足于戒，于他亦劝请具足于戒；自具足于定，于他亦劝请具足于定；自具足于慧，于他亦劝请具足于慧；自具足于解脱，于他亦劝请具足于解脱；自具足于解脱智见，于他亦劝请具足解脱智见。
    诸比丘！成就是等五法之比丘，为自利而行，又为利他而行。”

    摄句：
    未曾闻、屋、略、广
    是应见、复屋与四利


五集·21经

《增支部·五集·21经》

        第三 五支品
    二十一1
一
    “诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满［四大］戒2者，无有是处；不圆满［四大］戒，而可圆满正见者，无有是处；不圆满正见，而可圆满正定者，无有是处。
二
    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满［四大］戒者，乃有是处；圆满［四大］戒已，而可圆满正见者，必有是处；圆满正见已，而可圆满正定者，乃有是处。”

注：
1 中阿含一〇（大正藏一、四八六c）。
2 四大戒 可能是四清净戒，谓：波罗提木叉律仪戒、根律仪戒、命清净戒、资具缘戒。


五集·22经

《增支部·五集·22经》

    二十二1
一
    诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满戒蕴者，无有是处；不圆满戒蕴，而可圆满定蕴者，无有是处；不圆满定蕴，而可圆满慧蕴者，无有是处。
二
    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满戒蕴者，必有是处；圆满戒蕴已，而可圆满定蕴者，必有是处；圆满定蕴已，而可圆满慧蕴者，必有是处。”

注：
1 同前。


五集·23经

《增支部·五集·23经》

    二十三
一
    “诸比丘！黄金有如是等之五锈，为此等锈之所侵蚀，黄金不柔软，又不堪加工，又无光泽，又脆弱，又不能作正当之使用。何等为五？
二
    即：铁、铜、锡、铅、银等。
    诸比丘！黄金有是等之五锈，为此等之锈所侵蚀，黄金则不柔软，又不堪加工，又无光泽，又脆弱，又不能作正确之使用。
三
    诸比丘！然而，黄金远离是等五锈时，其黄金则柔软，又堪加工，又有光泽，又不脆弱，又能作正确之使用。诸如希有之：戒指、耳坠、项链、金簪，欲造任何之庄饰物，亦能适合其目的。正应如是，诸比丘！心有是等之五锈，为是等锈侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又因漏尽而不能等持。何等为五？
四
    ［五］欲之欲求、恚、惛眠、掉悔、疑等。
    诸比丘！心有是等之五锈，为是等锈、所侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又为漏尽而不能等持。
五
    诸比丘！心远离是等之五锈时，其心柔软，又堪加工，又有光泽，又不脆弱，又为漏尽而等持；复次，若依诸证智而可引发作证之法，依证智而可引发作证之心，若依此原因［即使何时］于各［法］皆可得予满足。
六
    彼若希求［：我］以一而为多，多而为一，显现、隐没、穿壁、过墙、翻山，如行于空中不滞碍，出没于地，如于水中，不沉没于水中，如行于地上，趺坐空中而行，如有翼之鸟，有如此大神力，有大威德，以手抚摸日月，当下即可使身到梵界，若欲领受各式各样之神通者，于任何范围，各各皆可得堪能。
七
    彼若希求，以超人之清净天耳，欲闻天、人之远、近声，于任何范围，各各［之法］皆可得堪能。
八
    彼若希求，欲以心了解他有情、他补特伽罗之心，或欲知有贪心为有贪心，或欲知离贪心为离贪心，或欲知有嗔心为有嗔心，或欲知离嗔心为离嗔心，或欲知有痴心为有痴心，或欲知离痴心为离痴心，或欲知略心为略心，或欲知散心为散心，或欲知大心为大心，或欲知非大心为非大心，或欲知有上心为有上心，或欲知无上心为无上心，或欲知等引心为等引心，或欲知非等引心为非等引心，或欲知解脱心为解脱心，或欲知非解脱心为非解脱心，任何范围，于各各［之法］皆可得堪能。
九
    彼若为求，欲知譬如一生、二生、三生、四生、五生、六生、七生、八生、九生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏成劫，彼于彼处，如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于彼处而生于他处，于他处亦如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于他处而生于此处。彼若欲具有如是行相与方所，欲随念多种之宿住，则于任何范围，各各皆可得堪能。
一〇
    彼若希求，欲以超人之净天眼，而见有情之死、生、劣、胜、妙色、恶色、善、恶；欲知应业而生之有情，实则此等生存之有情，成就身恶行、成就语恶行、成就意恶行、毁谤圣者、怀有邪见、受邪见业，彼等身坏死后，生于无幸处、恶趣、险难、地狱；或又此等生存之有情，成就身妙行、成就语妙行、成就意妙行、不毁谤圣者、怀有正见、受正见业，彼等身坏死后，生于善趣、天界。如是欲以超人净天眼而见有情之死、生、劣、胜、妙色、恶色、善、恶，欲知应业而生之有情，则于任何范围，各各皆可得堪能。
一一
    彼诸漏已尽之故，无漏之心解脱、慧解脱，而于现法欲以自证智而作证、具足而住，则于任何范围，各各皆可得堪能。”


五集·24经

《增支部·五集·24经》

    二十四
一
    “诸比丘！于无戒、坏戒者，其正定之因破；正定无有时，于坏正定者，其如实智见之因破；如实智见无有时，坏如实智见者，厌弃与离欲之因破；厌弃与离欲无有时，坏厌弃与离欲者，解脱与智见之因破。
二
    诸比丘！譬如树枝及叶坏时，其芽亦不能成就，外皮亦不能成就，木质亦不能成就，心亦不能成就；正如是，诸比丘！于无戒、坏戒者，正定之因破，正定无有时；于坏正定者，如实智见之因破，如实智见无有时；于坏如实智见者，厌弃与离欲之因破，厌弃与离欲无有时；坏厌弃与离欲者，解脱与智见之因破。
三
    诸比丘！于有戒、具戒者，其正定之因具，正定有时；正定具者，具如实智见之因，如实智见有时；于如实智见具者，厌弃与离欲之因具，厌弃与离欲有时；于厌弃与离欲具者，解脱与智见之因具。
四
    诸比丘！譬如树枝及叶具时，其芽亦成就，外皮亦成就，木质亦完成，心亦完成；正是如此，诸比丘！于有戒、具戒者，正定之因具，正定有时；于具正定者，其如实智见之因，如实智见有时；于具如实智见者，厌弃与离欲之因具，厌弃与离欲有时；厌弃与离欲者，解脱智见之因具。”


五集·25经

《增支部·五集·25经》

    二十五
一
    “诸比丘！摄受五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。何等为五？
二
    诸比丘！世间有正见，摄受于戒，又摄受于闻，又摄受于论义，又摄受于止，又摄受于观。
    诸比丘！摄受是等五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。”


五集·26经

《增支部·五集·26经》

    二十六1
一
    “诸比丘！此等是五解脱处。有比丘于此处，若不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得无上之安稳可得。何等为五？
二
    诸比丘！世有［大］师或随一之最受尊重之同梵行者，为比丘而说法。诸比丘！［大］师或随第一之同梵行者，如为彼比丘说法，如是彼恒能于彼法之义正确了知，或者能正确了知彼文，能正确了知彼义；正确了知彼法起悦，起悦者生喜，生喜者身轻安，身轻安者受乐，受乐者心则定。诸比丘！是第一之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
三
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，虽不为比丘说法，彼有闻，究竟详尽为他人广说彼法。诸比丘！比丘有闻，究竟详尽为他人广说彼法，如是彼恒能正确了知此法之义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第二之解脱处。有比丘若于此中不放逸、炽然，不惜生命而住者，则未解脱之心解脱，或未尽之诸漏得尽，或是未得之无上安稳可得。
四
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，虽不究竟为他人广说彼法；彼有闻，究竟广为法之读诵。诸比丘！有闻，究竟广为法之读诵，如是彼恒能正确了知此法之义，或能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，喜者身轻安，身轻安者感受乐，感受乐心则定。诸比丘！是第三之解脱处。有比丘若于此中不放逸、炽然……乃至……安稳可得。
五
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，究竟以心随寻随伺彼法，以意观察［彼法］。诸比丘！若比丘有闻，究竟以心随寻伺彼法，以意观察［彼法］，如是彼恒能正确了知彼法中义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心定。诸比丘！是第四之解脱处。有比丘于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
六
    复次，诸比丘！有［大］师或随一最受尊重之同梵行者，不为比丘说法；彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，不究竟以心随寻随伺彼法，不以意观察［彼法］，然彼能取第一善之定相，能思惟其善、了知其善、以慧通达其善，诸比丘！如能取第一善之定相，能思惟其善、了知其善、以慧通达其善，如是彼恒能正确了知彼法之义，又能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第五之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
    诸比丘！此等者是五解脱处。有比丘若于此处不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得之无上安稳可得。”

注：
1 D. 33 Saṅgiti-s. 2. 1. xxv（汉译南传大藏八、等诵经第二诵品一之二五以下）集异门第一四（大正藏二六、四二四a）。


五集·27经

《增支部·五集·27经》

    二十七
一
    “诸比丘！须以聪明而［又］忆念修无量定1！诸比丘！若以聪明而［又］忆念修无量定者，则五智便生于内。何等为五？
二
    ‘此定为现在乐，又为当来乐之异熟’，彼智便生于内。‘此定为圣而无染’，彼智便生于内。‘此定非为恶人所习’，彼智便生于内。‘此定是静、是妙，依净而得，依一趣性而证，依有行前折伏，排除障碍’，彼智便生于内。又，‘我以正念而入此定，亦同以正念而出［此定］’，彼智便生于内。
    诸比丘！须以聪明而［又］忆念修无量定！诸比丘！若以聪明而［又］忆念修无量定者，则是等之智便生于内。”

注：
1 离善量之法、出世间定之义。


五集·28经

《增支部·五集·28经》

    二十八
一
    ［世尊曰：］“诸比丘！有圣五支正定之修，闻之善作意！我当说。”“唯然，大德！”彼等诸比丘回答世尊。世尊曰：“诸比丘！何等为正定修之圣五支？
二
    诸比丘！世间有比丘，离欲……乃至……具足初静虑而住。彼即以由离而生之喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。
三
    诸比丘！譬如有善巧之助浴者或助浴者之弟子，溶浴粉散于铜盆，注水而捏［成丸］，其浴丸得水、含水，水分周遍内外而无漏；正如是，诸比丘！有比丘以由离而生喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。诸比丘！此乃圣之五支，是修正定之第一。
四
    复次，诸比丘！有比丘，以寻伺寂静之故……乃至……具足第二静虑而住。彼即以由定而生之喜乐滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。
五
    诸比丘！譬如有池，其泉涌出，于其东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，又无随时降雨之云，尽管如此，但仍由彼池喷出冷水，冷水亦注入彼池，周注、充满、周遍［彼池］，彼池无不以冷水周遍全体。正如是，诸比丘！有比丘，以由定生之喜乐，即滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。比丘！此乃圣之五支，是修正定之第二。
六
    复次，诸比丘！有比丘，以离喜之乐故……乃至……具足第三静虑而住。彼即以离喜之乐而滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。
七
    诸比丘！譬如青莲池或红莲池或白莲池之中，同类之青莲或红莲或白莲生于水中、长于水中、不由水中出、潜于水面下生长，若以冷水自其顶至根而滋润、周润、充满、周遍［其身］，彼之冷水无不周遍于青莲、红莲、白莲。正如是，诸比丘！有比丘，以离喜之乐，即滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第三。
八
    复次，诸比丘！有比丘以断乐之故……乃至……具足第四静虑而住。彼即以净洁之心，遍满此身而坐，净洁之心无不遍满彼之全身。
九
    诸比丘！譬如有人，欲以白布覆己头而坐，白布即无不周遍彼之全身。正如是，诸比丘！有比丘以净洁之心，即遍满此身而坐，净洁之心即无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第四。
一〇
    复次，诸比丘！比丘善取观察之相，善作意，以慧善思惟、善觉知。
一一
    诸比丘！譬如余者可得观察其余，或住者可得观察坐者，或坐者可得观察卧者；正如是，诸比丘！比丘善取观察之相，善作意，以慧善思量、善觉知。诸比丘！此乃圣之五支，是修正定之第五。
    诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一二
    诸比丘！譬如台上有水瓶，其水全充满与边缘平齐，有力之丈夫将其倾斜时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一三
    诸比丘！譬如平地之处有莲池，为四角形，堤防回绕，其水全充满与边缘平齐，有力之丈夫崩溃其堤时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一四
    诸比丘！譬如于平地四衢道，有架良马备鞭之车，应为调马之御者，善巧之骑师乘，左手执缰，右手捉鞭，欲行所望之道，可得或进或退。正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证，以法作证而引发于心，于任何范围，则恒可正确得堪能。
一五
    彼若希求［：我］以一为多……乃至……当下即可使身到梵天界，若欲领受种种之神通，则于任何范围，各各［之法］皆可得堪能。
一六
    彼若希求，以超人清净之天耳……乃至……若欲闻声，则于任何范围，各各［之法］皆可得堪能。
一七
    彼若欲以心了解他有情、他补特伽罗之心……乃至……或欲知非解脱心为非解脱心，则于任何范围，各各［之法］皆可得堪能。
一八
    彼若欲知譬如一生、二生……乃至……欲具有如是行相与方所，欲随念多种之宿住，则于任何范固，各各［之法］皆可得堪能。
一九
    彼若欲以超人之清净天眼……乃至……欲知应业而生之有情，则于任何范围，各各［之法］皆可得堪能。
二〇
    彼诸漏已尽故，无漏之心解脱、慧解脱，而于现法欲以自证智作证、具足而住，则于任何范固，各各［之法］皆可得堪能满足。”


五集·29经

《增支部·五集·29经》

    二十九1
一
    “诸比丘！此等是经行之五胜利。何等为五？
二
    耐于远行，堪能精勤，无病，食、饮、嚼、味正而消化，依经行而得定者久住。
    诸比丘！此等即是于经行之五胜利。”

注：
1 七处三观经（大正藏二、八七九a）。


五集·30经

《增支部·五集·30经》

    三十1
一
    尔时，世尊与大比丘众俱游行憍萨罗［国］，至伊奢能伽罗之婆罗门村。世尊住伊奢能伽罗密林中之伊奢能伽罗聚落，伊奢能伽罗之婆罗门居士，闻释迦［族］之子沙门瞿昙，由释迦族出家，来至伊奢能伽罗，住伊奢能伽罗密林中之伊能伽奢罗聚落。复谓：彼尊贵之瞿昙，有如是善美高扬之声名，彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼于此世，人、天、魔、梵天、沙门、婆罗门众、王及庶民中，以自证智、作证而宣示。彼即说法而开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行。善哉！谒见如是应供者。时有伊奢能伽罗之婆罗门居士等，是夜过后，取许多之嚼食、啖食，来至伊奢能伽罗密林。到达后乃发出高声大声，且立于楼门之外。
二
    复次，其时，具寿那祇多为世尊之侍者。尔时，世尊告具寿那祇多：“那祇多！彼之高声大声者何故耶？恰如渔夫争相捕鱼。”
    “大德！彼等为伊奢能伽罗之婆罗门居士，取许多之嚼食、啖食而立于楼门之外，将奉供于世尊及比丘僧伽。”
    “那祇多！我不欲遇荣华，不欲荣华遇我，那祇多！不能以意得此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？”
    “大德！世尊请接受，善逝请接受。大德！今乃世尊接受之时。大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。大德！譬如有密云而下雨时，雨水随即流向低处。正如是，大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。其故云何？大德！是世尊之戒与慧故。”
    “那祇多！我不欲遇荣华，不欲荣华遇我。那祇多！不能以意得到此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？那祇多！食、饮、嚼食、啖食者有大小便，此乃其等流。那祇多！从所爱之转异而生忧、悲、苦、愁、恼者，此即其等流。那祇多！勤修不净相观行时，于净相［处］起违厌想，此乃其等流。那祇多！于六触处观无常而住时，于触处起违厌想，此乃其等流。那祇多！于五取蕴观生灭而住时，于取处起违厌想，此乃其等流。”

注：
1 杂阿含四七（大正藏二、三四三b）增支部六集第四十二章一、二节

    摄句：
    二1二之无敬、锈无戒与摄受
    解脱、定、支经行那祇多

注：
1 暹本作 dve'gārav 为正。


五集·31经

《增支部·五集·31经》

        第四 须摩那品
    三十一
一
    一时，世尊住舍卫国祇树给孤独园。尔时，须摩那王童女为五百乘车与五百王童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之须摩那王童女，白世尊言：
二
    “大德！世间有世尊之二位弟子，为同信、同戒、同慧，而一人布施，一人不［欲］布施。彼等身坏死后，当生于善趣、天界。然而，大德！为彼等之天者，当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
三
    “须摩那！凡能布施者，成为天［界］时，胜于彼之不布施者五处。［所谓］天之寿、天之色、天之乐、天之称誉、天之卓越性等是。须摩那！凡能布施者，成为天［界］时，胜于彼不布施者是等五处。”
四
    “大德！复次，若彼等自彼处死，而还于现状，再次为人，彼等当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
五
    “须摩那！凡布施者，成为人之时，胜于彼不布施者五处。［所谓］人之寿、人之色、人之乐、人之称誉、人之卓越性是。须摩那！凡布施者，成为人之时，胜于彼不布施者是等五处。”
六
    “大德！复次，若彼等两人由家趣于非家，大德！出家之彼等，当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
七
    “须摩那！凡能布施者，为出家时，胜于彼不布施者五处。［所谓］乞时得多衣，不乞时少；乞时得多食，不乞时少；乞时得多床座，不乞时少；乞时得多治病药、资具，不乞时少；复次，与同梵行者等同住时，彼等现行多可意之身业于彼，非可意者少；现行多可意之语业［于彼］，非可意者少；现行多可意之意业［于彼］，非可意者少；赠可意之进物［于彼］，非可意者少。须摩那！凡布施者，为出家时，胜于彼不布施者是等五处。”
八
    “大德！复次，若彼等两人得阿罗汉果。大德！得阿罗汉果之彼等，当有差别耶？当有差异耶？”
九
    “须摩那！既然如此，我于此处亦不说少许差异，谓解脱与解脱［无差异］。”
十
    “大德！是稀奇。大德！是未曾有。大德！布施之果至此，宜当为布施，宜当作福。彼为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”
    “须摩那！此即如是。须摩那！此即如是。须摩那！宜当为布施，宜当作福。为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”世尊说此，善逝说此已，师复如是说：
    譬如无垢月　　游行虚空界
    一切世星宿　　悉翳其光明
    亦如具信人　　闻戒离贪嫉
    一切悭吝者　　皆蔽其光明
    犹如雷光响　　兴起百峰云
    雨降于大地　　充满丘谷中
    正自觉弟子　　于智者五处
    有见胜于悭　　称寿与乐色
    彼富荣财位　　死于天欢乐1

注：
1 偈文 中阿含三七（大正藏一、六六〇b），前六句，杂阿含四（大正藏二、二五c），别译杂阿含一三（大正藏二、四六五b）。


五集·32经

《增支部·五集·32经》

    三十二
一
    一时，世尊住王舍［城］竹林中之栗鼠饲养处。尔时，准提王童女为五百乘车与五百童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之准提王童女，白世尊言：
二
    “大德！我兄名准陀之王童子，彼作如是言：若有人，不论女人或男子，只归依佛陀、归依法、归依僧伽，离杀生，离不与取，离欲邪行，离虚诳语，离有谷酒、果实酒、酒分之放逸处时，彼身坏死后，唯生善趣，非恶趣。大德！我请问世尊，大德！信如何之师，身坏死后，唯生善趣，非恶趣；信如何之法者；身坏死后，唯生善趣，非恶趣；信如何之僧伽者，身坏死后，唯生善趣，非恶趣。圆满如何之戒者，身坏死后，唯生善趣，非恶趣。”
三
    “准提！一切无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想有情者之中，如来可说为第一、应供、正等觉者。准提！信佛陀乃信第一者，复次，信第一者，乃有第一之异熟。准提！于一切有为或无为法中，离欲可说为第一，即是：醒憍醉、愈渴、破窟宅、断轮回、尽渴爱、离欲、灭、涅槃者是。准提！凡信离欲之法者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切之僧伽或群众中，如来之弟子僧伽可说为第一，即四双八士补特伽罗是。世尊之此弟子僧伽者为：应请、极应请、应施、应合掌、世间之无上福田是。准提！凡信僧伽者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切戒之中，圣所爱［戒］，可说为第一，即：不破、不穿、不杂、不秽、具自在、智者所赞、不惛昧、能生三摩地等是。准提！凡圆满圣所爱戒者，乃为圆满第一者。复有，圆满第一者，乃有第一之异熟。”
    了别第一法1 　信乐为第一
    应施无上者　　信乐第一佛
    离欲寂静乐　　信乐第一法
    无上福田地　　信乐第一僧
    布施为第一　　增上第一福
    寿命色称誉　　赞颂力安乐
    智者施第一　　专心第一法
    为天亦为人　　得第一欢喜1

注：
1 参照增支部四集第三十四章。


五集·33经

《增支部·五集·33经》

    三十三
一
    一时，世尊住婆提［城］遮婆罗林。尔时，敏达迦之孙郁迦，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之敏达迦之孙郁迦，白世尊言：
二
    “大德！唯愿世尊明日与我家之三人俱受1我食。”世尊默然而许。尔时敏达迦之孙郁迦了知世尊允许，即从座而起，问讯世尊右绕而去。时，世尊其夜过后于日之前分，披内衣，着衣持钵，而往敏达迦之孙郁迦家。至已而坐于所设之座。时，敏达迦之孙郁迦自以殊妙之嚼食、啖食，而加以选择供世尊满足。时，敏达迦之孙郁迦［见］世尊食讫，由钵离手，自持一低座坐于一面。坐一面之敏达迦之孙郁迦，白世尊言：“大德！我此等童女当来可嫁。大德！世尊请教授彼等。大德！世尊请教诫彼等。彼等依此而于长夜得利益与安乐。”
    时，世尊告彼等之童女曰：
三
    “诸童女！是故应如是学，谓：对父母、所嫁之夫之所欲，彼等缘哀愍而怜我，我等则须夙起晚寐，好作业务，唯恒欢行、爱语，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应当尊重，或父母、或沙门、婆罗门者，我等应恭敬、应尊重、应尊敬、应供养；又，对来临者，与座［涤足之］水而供养，诸童女！汝等应如是学，诸童女！是故应如是学，谓：丈夫亲近之作业，或是羊毛、或是绵花，随彼我等当为巧艺而不懈，成就其方便之思惟，［自］作或令［他］作而满足，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫亲近家族之人，或奴仆、或差使、或雇佣者，不论是谁，我等皆欲了知当作而作，又须了知不当作而不作，又须了知病人之强弱，又须与彼2［家族之人］可得之分，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应得之财，或谷、或银、或金者，一切我等皆应保护、收藏、完成，不应使欺骗、窃盗、狂醉、丧失，诸童女！汝等应如是学。
    诸童女！成就此等五法之女性者，身坏死后，生于可意众生天辈中。”
    贤妻在何处　　恒炽然热心
    养护一切者　　不贬如意夫
    以嫉妒之语　　尚又不怒夫
    尊夫一切者　　迎贤智敬重
    勇悍而不懈　　善摄周围人
    作夫之所好　　善护念贮蓄
    随夫之所欲　　如是女人等
    居于可意天　　处处一切生

注：
1 adhivāsesu 是 adhivāsetu 之误。
2 ca 是取暹罗本之 c'assa。


五集·34经

《增支部·五集·34经》

    三十四1
一
    一时，世尊住毗舍离大林中之重阁讲堂。尔时，将军师子诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之将军师子白世尊言：
二
    “大德！布施现见之果，能使得知耶？”
    “师子！能。”世尊曰：
    “师子！能施之施主，多为人所爱，为人所赞扬。师子！能施之施主，多为人所爱，为人所赞扬之事，即是布施现见之果。复次，师子！能施之施主，为善之善士所亲爱。师子！能施之施主，为善之善士所亲爱之事者，亦是布施现见之果。复次，师子！能施之施主，赞善之称声增加。师子！能施之施主，赞善之称声增加者，亦是布施现见之果。复次，师子！能施之施主，无论如何趣向于众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧者，亦是布施现见之果。复次，能施之施主身坏死后，生于善趣、天界。师子！能施之施主身坏死后，生于善趣、天界者，是布施当来之果。”
三
    作如是说时，将军师子即白世尊言：
    “大德！世尊所说布施现见之四果者，我非仅因相信世尊而认同，我亦了知其义。大德！我为能施之施主，多为人所爱，为人赞扬。大德！我为能施之施主，善之善士敬仰我。大德！我为能施之施主，云：将军师子能施、能作、侍奉僧伽，我善之名声增加。大德！我为能施之施主，无论如何趣向大众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧。大德！世尊所说布施现见之四果者，我非仅因相信世尊而同意，我亦了知彼义。然而，大德！世尊对我说：“师子！能施之施主身坏死后，生于善趣、天界”，此我不知。然而，我信仰世尊而予认同。”
    “师子！彼乃如是。师子！彼乃如是。师子！能施之施主身坏死后，生于善趣、天界。”
    施者多为人所爱　　为人亲爱称誉增
    处于众徒无赧畏　　成为无悭无吝人
    是故智者为布施2 　除去悭垢且求乐
    彼等长夜居于天　　成为天众而欢乐
    作为生缘而作善　　从此处没自有光
    逍遥于难陀那园　　彼等彼处五种欲
    具备欢喜与悦乐　　随从无依如者语
    善逝弟子于天国　　当有欢喜与快乐

注：
1 增一阿含二四（大正藏二、六八〇c）同五一（大正藏二、八二六a）。
2 dānani 是 dānāni 之误。


五集·35经

《增支部·五集·35经》

    三十五
一
    “诸比丘！此等是布施之五胜利。何等为五？
二
    多为人所爱与为人所赞扬，为善之善士所亲爱，善之称赞声增加，不破在家之义务（五戒），身坏死后生于善趣与天界。
    诸比丘！此等是布施之五胜利。”
    随从善士之法则　　惠施者为人所爱
    善士有戒梵行者　　恒常为彼所亲爱
    彼等于众而说法　　除去一切之苦厄
    彼将其法住于世　　觉悟无漏且圆寂


五集·36经

《增支部·五集·36经》

    三十六1
一
    “诸比丘！此等五种是应时之施。何等为五？
二
    施［远］来之人，施［远］去之人，施病人，施饥荒时，凡［初得］新谷食、新果蓏，当先供具戒者。
    诸比丘！此等是五种应时之施。”
    智者应时施　　富慈而不悭
    正直如圣人　　应时而布施
    心意若清净　　其施福报大
    此随喜或又　　经营业务人
    其福报不小　　人人有福分
    施与有大果　　予施而不悔
    福乃有情者　　后世之根基

注：
1 增一阿含二四（大正藏二、六八一b），七处三观经（大正藏二、八七八a）。


五集·37经

《增支部·五集·37经》

    三十七1
一
    “诸比丘！施食之施者，五处施于受者。何等为五？
二
    施寿、施色、施乐、施有力、施辩。复次，施寿已而得天、人之寿，施色已而得天、人之色，施乐已而得天、人之乐，施力已而得天、人力，施辩已而得天、人之辩。
    诸比丘！施食之施者，施此等五处于受者。”
    贤人乃施与　　寿力与色辩
    智者施安乐　　彼乃得安乐
    施与寿力色　　又施乐辩才
    寿有长荣誉　　何处皆受生

注：
1 增一阿含二五（大正藏二、六八一a），佛说食施获五福报经（大正藏二、八五四c）。


五集·38经

《增支部·五集·38经》

    三十八
一
    “诸比丘！有信心之善男子，有此等之五胜利。何等为五？
二
    诸比丘！世间一切行善之善士，乃唯怜悯于信者，而不信者不然；必唯相识于信者，而不信者不然；必唯摄受于信者，而不信者不然；必唯说法于信者，而不信者不然；信者身坏死后，生于善趣、天界。
    诸比丘！如是等乃有信心善男子之五胜利。
三
    诸比丘！譬如在方利地十字路之大榕树，为四方鸟之归向处。正如是，诸比丘！有信心之善男子为比丘、比丘尼、优婆塞、优婆夷［等］多人之归向处。”
    大树枝与叶　　有果干与根
    附果之鸟类　　依止凭赖处
    乐而依处时　　行空者栖止
    求荫而往荫　　求果而食果
    如是有戒者　　信心士夫人
    谦逊而不傲　　和而温与柔
    如是世间人　　福田乃离贫
    离嗔与离痴　　亲近无漏人
    彼等彼说法　　除去一切苦
    彼持法于世　　悟无漏圆寂


五集·39经

《增支部·五集·39经》

    三十九
一
    “诸比丘！父母欲见此等五处于族中之子具足。何等为五？
二
    被养育者当养育我等，或当应作我等之公务，或当承续家族之长久，或当继承遗产，或又当献供物于先亡之灵。
    诸比丘！父母欲见是等五处于族中之子具足。”
    智者见五处　　欲子受养育
    或养育我等　　作我等公务
    家族当永续　　财产当继承
    或当献供物　　于先亡之灵
    智者此等处　　思惟而求子
    正知之善人　　感恩而知恩
    随念昔之恩　　扶养于父母
    彼等全义务　　每受往昔恩
    守教与养育　　养人于家系
    不断信与戒　　子乃受称赞


五集·40经

《增支部·五集·40经》

    四十1
一
    “诸比丘！大树依止于雪山王，依五种增长而增长。何等为五？
二
    依枝而增长，依叶而增长，依芽而增长，依皮而增长，依心而增长。
    诸比丘！大树依止于雪山王，依此等五种增长而增长。正如是，诸比丘！家属依止于有信心之家主，依五种增长而增长。何等为五？
三
    依信而增长，依戒而增长，依闻而增长，依舍而增长，依慧而增长。
    诸比丘！家属依止于有信心之家主，依是等五种增长而增长。”
    僻远地之荒野原　　如耸立岩石之山
    各种树木所依附　　其乔木逐渐增长
    有与其相同之戒　　有信家主于此世
    依赖扶持而增长　　与妻子以及亲戚
    相同伙伴与近亲　　依彼等家长生活
    彼具戒者戒与舍　　善之行有目共睹
    彼等者模仿于彼　　于一切贤明之时
    成为生善趣之道　　行诸法于此世间
    庆贺于天众之中　　诸欲意如实欢喜

注：
1 增一阿含四八（大正藏二、八一二b）增支部三集第四十八章。

    摄句1：
    须摩那、准提、郁迦、狮子、施胜利时、食、信心、子2、树于是等为

注：
1 udānaṁ 是 uddānaṁ 之误。
2 有 thānaputtena，见前出之本文，可作如暹罗本之 puttasālehi。


五集·41经

《增支部·五集·41经》

        第五 文荼王品
    四十一1
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，给孤独长者往诣世尊所在处。至已，问讯世尊，坐于一面。世尊告坐于一面之给孤独长者曰：
二
    “长者！此等是得财之五因。何等为五？
    长者！世间有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令自身快乐，强盛拥护正乐，令妻子、奴仆、佣人快乐，强盛拥护正乐，此乃取得财之第一因。
三
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令朋友同辈快乐，强盛拥护正乐，此乃取得财之第二因。
四
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，或火、或水、或王、或贼、或敌、或由相续者2致灾害，一切如是灾祸之时，依财而防护，使自身幸福，此乃取得财之第三因。
五
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，能作五种献供，［所谓］：向亲族之献供、向客人之献供、向先亡［亲族］之献供、向国王之献供、向天上之献供等是，此乃得财之第四因。
六
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，为沙门、婆罗门而远离憍醉放逸，安住于忍辱柔和，令调一己、令寂静一己、令安泰一己，一切如是之沙门、婆罗门，升于上位，生于天国，有乐之异熟，能招天国之胜妙为施物。此乃得财之第五因。
    长者！是等乃得财之五因。
七
    长者！实践得财之此等五因，彼圣弟子之财若减少时，彼谓：‘呜呼！我实践取得之因，而我之财减少。’如斯，彼无有忏悔。长者！实践得财之此等五因，彼圣弟子之财若增加时，彼谓：‘呜呼！我实践得财之因，而我之财增加。’如斯，彼无有悔3，两者皆无有悔。”
     财物能受用　　我有灾祸时
     佣养者皆散　　进位作布施
     更作五献供　　具戒而自制
     近居梵行者　　住贤人家时
     求财其所求　　我达而无悼
     人随念此事　　体得人圣法
     现世人赞彼　　死而喜天国

注：
1 增支部四集第六十一章。
2 据 A. 11. 684 之同文，可读为 dāyādato vā。
3 hoti 之下暹罗本加 arippaṭisaro 为正。


五集·42经

《增支部·五集·42经》

    四十二1
一
    诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、为乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。
二
    诸比丘！譬如大雨滋长一切幼苗，为多人之利、益、乐。正如是，诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。
    得财施惠于诸人　　神者拥护于义人
    戒禁具足与多闻　　德者其名声不舍
    居于正知与具戒　　语词真诚意惭愧2
    似阎浮檀金之饰　　谁人岂可嗤于彼
    诸天亦赞叹于彼　　乃至梵天亦赞叹

注：
1 七处三观经（大正藏二、八七七c）。
2 hirimanaṁ 暹罗本作 hirīmanaṁ 为正。


五集·43经

《增支部·五集·43经》

    四十三
一
    尔时，给孤独长者诣世尊之处。至已，问讯世尊，坐于一面，世尊告一面坐已之给孤独长者曰：
二
    “长者！此等之五法者，是可爱、可乐、可意，于世间难得。何等为五？
    长者！寿是可爱、可乐、可意，于世间难得。色是可爱、可乐、可意，于世间难得。乐是可爱、可乐、可意，于世中难得。称誉是可爱、可乐、可意，于世中难得。天界是可爱、可乐、可意，于世间难得。
    长者！此等五法是可爱、可乐、可意，于世间难得。长者！此等是可爱、可乐、可意，于世间难得之五法，我不说或因乞求、或因希求而可获得。
三
    长者！若可爱、可意，于世间难得之此等五法，或因乞求、或因希求1而可获得，则为何世间有受苦？长者！圣弟子欲寿，或乞求长寿、或祈祷、或多思惟长寿，不可得长寿。长者！欲寿之圣弟子，能履修获寿之道，所以者，彼之履修能致寿之道，能获得长寿，彼乃获得天或人之寿。
四
    长者！圣弟子欲色，或乞求色、或祈祷、或多思惟色，不可得色。长者！欲色之圣弟子，能履修致色之道，所以者，彼之履修能致色之道，能获得色，彼乃获得天或人之色。
五
    长者！圣弟子欲乐，或乞求乐、或祈祷、或多思惟乐，不可得乐。长者！欲乐之圣弟子，能履修致乐之道，所以者，彼之履修能致乐之道，能获得乐，彼乃获得天或人之乐。
六
    长者！圣弟子欲称誉，或乞求称誉、或祈祷、或多思惟称誉，不可得称誉。长者！欲称誉之圣弟子，能履修招称誉之道，所以者，彼之履修能招称誉之道，能获得称誉，彼乃获得天或人之称誉。
七
    长者！圣弟子欲生天界，或乞求天界、或祈祷、或多思惟天界不可得天界。长者！欲生天界之圣弟子，能履修招天界［果］之道，所以者，彼之履修能招天界［之果］之道，能获得天界［果］，彼乃获得天界［之果］。”
     寿命色称誉　　贵族与天界
     逐次广大者　　为求乐辈者
     作福不放逸　　贤智者称叹
     智者不放逸　　逮得二种利
     于现法之利　　属后世之利
     获利坚固者　　故名贤智人

注：
1 「希求」之原语 pi hetuṁ（tum 是误植），应作 pihetuṁ 以下亦同。


五集·44经

《增支部·五集·44经》

    四十四
一
    一时，世尊住毗舍离大林中之重阁讲堂。尔时，世尊于日之前分，着内衣，披衣执钵，走向郁伽长者毗舍离家。至已，设席而坐。时，毗舍离人之郁伽长者即至近世尊。至近已，问讯世尊，坐于一面。一面坐已之毗舍离人郁伽长者，白世尊言：
二
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意之物。大德！我对沙罗树花［所造米粉之抟食］，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对掺枣之豚肉，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对油炸蔬菜之茎，为可意。世尊哀愍我，请予接受。”世尊即愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对种种之肉汁与种种除去佐味黑粒之米饭者，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对迦尸布者，为可意。世尊哀愍我，而请予接受。”世尊即哀愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对床铺敷设深毛之黑毛毡，敷设白色之羊毛毯，敷设花纹之羊毛毯，敷设羚鹿之最胜毛毯，上备覆帐，两边有丹枕。大德！再者，又我等了知此事1。谓：此乃不适于世尊。大德！我对栴檀之板者，价值百千金以下。世尊哀愍我，请予接受。”世尊即哀愍而接受。
    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹：
  “布施可意之物品　　即获得可意之物
    正直施众铺被物　　 床与食物及饮料
    各种类别所需物　　 亲近爱护与布施
    了知罗汉如田园　　 舍弃给予而欢喜
    彼善人可意施者　　 舍弃难舍得可意”
    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹已，即从座起而离去。其后彼时，毗舍离之郁伽长者死没，而毗舍离之郁伽长者死后，即生随一之意成［天］众。
    复次，尔时世尊住舍卫［国］祇树给孤独园。当时，郁伽天子于后夜，身色殊特，祇多林无隅不照，往诣世尊之处，至已，问讯世尊而立一面。世尊即告一面立已之郁伽天子曰：
    “郁伽！如汝所希望者耶？”
    “世尊！实如我所希望者。”
    尔时，世尊即以偈告郁伽天子曰：
  “可意之物行布施　　当即获得可意物
    以最上物而布施　　复得最上之事物
    以最好物而布施　　即当获得最好物
    以最胜物而布施　　到达于最胜之处
    最上最好之施者　　以及最胜之施者
    即使生于何处时　　寿命长而有荣誉”

注：
1 在底本虽作 P'etaṁ 今暂依暹罗本单读为 etaṁ。


五集·45经

《增支部·五集·45经》

    四十五1
一
    “诸比丘！是等五者生福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。何等为五？
二
    诸比丘！有人，将彼之衣服予比丘受用，具足无量心等持而住时，于彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
    诸比丘！有人，将彼之饮食施予比丘受用……。
    诸比丘！有人，将彼之住处施予比丘受用……。
    诸比丘！有人，将彼之床座施予比丘受用……。
    诸比丘！有人，将彼之病缘药、资具施予比丘受用，具足无量心等持而住时，彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
    诸比丘！是等五者生福、生善、引乐，胜妙物，有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
三
    诸比丘！复次，成就是等五者生福、生善之圣弟子，其福虽为计量，即生若干之福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数量大福聚之数而已。
    诸比丘！譬如大海水者难量。即或有若干水之阿罗迦，或有若干百水之阿罗迦，或有若干千水之阿罗迦，或有若干百千水之阿罗迦者，唯只堕于无数无量大水聚之数而已。正如是，诸比丘！成就此等五者，生福、生善之圣弟子，其福实为难量。即生若干福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数无量大福聚之数而已。”
    鱼群聚集而栖住　　河之大水为无边
    宝聚所在大怖畏　　每注入海而成长
    如是饮食衣床座　　施予智者福水流
    河川注入于大海　　譬如流水而注入

注：
1 参照增支部四集第五十一章


五集·46经

《增支部·五集·46经》

    四十六
一
    “诸比丘！此等乃五圆足。何等为五？即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
    诸比丘！此等乃五圆足。”


五集·47经

《增支部·五集·47经》

    四十七
一
    诸比丘！此等乃五财。何等为五？即：信财、戒财、闻财、舍财、慧财是。又，诸比丘！何等为信财？
二
    诸比丘！世间有圣弟子，为有信，信彼之世尊为……乃至……天人师、觉者、世尊，信如来之菩提。诸比丘！是名为信财。又，诸比丘！何等为戒财？
三
    诸比丘！世间有圣弟子，远离杀生……乃至……远离谷酒、果酒、酒分之放逸处。诸比丘！是名为戒财。又，诸比丘！何等为闻财？
四
    诸比丘！世间有圣弟子，为多闻……乃至……依见而能通达。诸比丘！是名为闻财。又，诸比丘！何等为舍财？
五
    诸比丘！世间有圣弟子，住于家，心无悭吝之垢，放舍，伸手［而施］，欣弃于舍，满意于乞者，颁施物使乐。诸比丘！是名为舍财。又，诸比丘！何等为慧财？
六
    诸比丘！世间有圣弟子，具慧而作圣之决择，趣尽正苦，成就生与灭之慧。诸比丘！是名为慧财。
    诸比丘！此等乃五财。”
    于如来之不动信　　确立而称赞其人
    圣所爱与善良者　　持戒于僧伽有信
    若为所见正直人　　则彼之活命不空
    与人则言不贫穷　　然于信戒或清净
    可精进于法之见　　祈念智者之佛教1

注：
1 增支部四集第五十二章之偈，及相应部一一、二、四偈。


五集·48经

《增支部·五集·48经》

    四十八1
一
    “诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得此等之五处。五者为何？
二
    或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿老’之理；……所谓：‘我勿病’之理；……所谓：‘我勿死’之理；……所谓：‘我勿尽’之理：或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿灭’之理。
三
    诸比丘！无闻之异生者老，彼老之时，如是不思择，谓非唯我一人老，反之，有情之往来，凡有死生者，一切有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，忧、弱、愁，椎胸而号泣，陷于迷乱。
    诸比丘！是名为无闻之异生，为中有喂毒之忧箭，而全自愁恼。
四
    复次，诸比丘！无闻之异生，病……死……尽……灭。彼灭时，如是不思择，谓：非唯我一人灭，反之，有情之往来，凡有死生者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼灭之时，忧、弱、愁，椎胸而号泣，陷于迷乱。
    诸比丘！是名为无闻之异生，是中有喂毒之忧箭，而全自愁恼。
五
    诸比丘！又，具闻之圣弟子亦老，［然］彼将老时，如是思择，谓：非唯我一人老，反之，有情之往来，凡有生死者，一切之有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦变丑，作业亦不灵活，又怨敌者可欢，又友朋者可忧。彼将老之时，不忧、不弱、不愁、不椎胸而号泣，不陷于迷乱。
    诸比丘！是名为具闻圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。
六
    复次，诸比丘！具闻之圣弟子亦病……死……尽……灭，［然］彼将灭时，如是思择，谓：非唯我2一人灭，反之，有情之往来，凡有生死者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，不忧、不弱、不愁，不椎胸而号泣，不陷于迷乱。
    诸比丘！是名具闻之圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。
    诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。”
    所忧愁者于世间　　少之利亦不可得
    了知人忧与苦痛　　又怨敌者可欢悦
    决定义知者贤人　　遇灾祸而不惊骇
    于是则彼敌者苦　　睹面与前不改变
    赞叹咒文与善说　　布施或者自习惯
    每次可获得利益　　何时亦可励其事
    我与余人此利益　　若了知不可得者
    则不忧堪忍坚业　　如今之我欲如何

注：
1 增一阿含二六（大正藏二、六九七a）。
2 may' 是 mayh' 之误。


五集·49经

《增支部·五集·49经》

    四十九
一
    一时，世尊住舍卫［城］祇树给孤独园。时，憍萨罗1王波斯匿即诣世尊之处。至已，问讯世尊，坐于一面。尔时，王之夫人摩利迦命终。时有人即诣憍萨罗王波斯匿之处。至已，近耳而告之曰：“大王！夫人摩利迦命终。”作如斯言时，憍萨罗王波斯匿即苦痛、忧愁、落肩、伏面、沉思、困惑而坐。时，世尊即了知憍萨罗王波斯匿之苦痛、忧愁、落肩、伏面、沉思、困惑，而告憍萨罗王波斯匿曰：
二
    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何者为五？
    或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得所谓：‘我勿老’之理……乃至……。
    于世间之中忧愁……乃至……如今之我，将欲如何［参照前四十八之偈颂］

注：
1 Kosala者乃Kosalo之误。


五集·50经

《增支部·五集·50经》

    五十1
一
    一时，具寿那罗陀住波吒厘子［华氏城］之鸡园。尔时，文荼王夫人──可爱可意跋陀命终。彼即为可爱可意夫人命终2而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。时，文荼王告理财官3披亚卡：“亲爱之披亚卡！将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁制槽盛覆，使我等更得永见于跋陀夫人之遗骸。”“大王！唯然。”理财官披亚卡答文荼王已，而将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁槽盛覆。是时，理财官披亚卡谓：“此文荼王可爱可意夫人跋陀命终，彼［王］即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。文荼王或将亲近沙门、婆罗门，而闻彼之法以得拔忧箭耶？”又，理财官披亚卡谓：“彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。若文荼王亲近具寿那罗陀，文荼王将闻具寿那罗陀之法，而得拔忧箭耶？”因此，理财官披亚卡即往谓文荼王所在处，至已而白文荼王：
    “大王！彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、是贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。复次，若大王亲近具寿那罗陀，大王将闻具寿那罗陀之法而得拔忧箭耶？”
    “若然，亲爱之披亚卡！告知具寿那罗陀！住于领土内之沙门、婆罗门，如我者乃不能预知而予亲近耶？”
    “诚然。大王！”理财官披亚卡答文荼王已，诣具寿那罗陀之处。至已问讯具寿那罗陀，坐于一面。一面坐已之理财官披亚卡白具寿那罗陀曰：
    “大德！彼文荼王可爱可意夫人跋陀命终，彼即为可爱可意夫人跋陀命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。大德！文荼王如闻具寿那罗陀之法而得拔忧箭，则向文荼王说法为甚幸。”
    “披亚卡！对文荼王而言，今正是时。所谓时者，何时亦可。”
    时，理财官披亚卡从座而起，问讯具寿那罗陀而右绕已，诣文荼王之处。至已，白文荼王曰：
    “大王！具寿那罗陀首肯会面。对王而言，今正是时。所谓时者，何时亦可。”
    “若然，亲爱之披亚卡！今驾多善美之车乘！”
    “大王！诚然。”理财官之披亚卡答文荼王已，驾多善美之车乘已，白文荼王曰：“大王！王之多善美车乘已驾妥。”
二
    尔时，文荼王乘善美之车，与多善美之车乘俱，为面谒具寿那罗陀，以大王之威势，向鸡园之方向前进。凡具车路者，以车代行已，从车而下，徒步进入园内，如是文荼王诣具寿那罗陀之处。至已，问讯具寿那罗陀，坐于一面。具寿那罗陀即告一面坐已之文荼王言：
    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何等为五？……［乃至］……于世间之中忧愁……［乃至］……如今之我，将欲如何？ ［参照四十八之二~六］
八
    作如是语时，文荼王白具寿那罗陀言：
    “大德！是为何等之法门耶？”
    “大王！是名拔忧箭之法门。”
    “大德！呜呼！确已拔除忧箭。大德！呜呼！确已拔除忧箭。大德！我听此法门而得拔除忧箭。”
    时，文荼王即告理财官披亚卡而言：
    “若此，亲爱之披亚卡！荼毗跋陀夫人之遗骸，而为彼女作塔婆，今，我自今日始可沐浴，又可涂油，可摄食物，又可行业务。”

注：
1 增一阿含二四（大正藏二、六七九a）。
2 虽取原典之 piyāpāyena 之读法，译者觉以暹罗本之 kālakatāya piyāya manāpāya 更妥当而取之下亦然。
3 kosārakkha 之语形不能无疑，通常为 kosarakkha，又「理财官」为现代一般之近侍者，相当于汉译「恒与大王执剑」。想是王背后之卫兵，暹罗本作 sokārakkha，但其义不明，待识者之是正。

    摄句：
    取得、善士、施可爱可意物与等流
    圆足、财、处、憍萨罗以及那罗陀


五集·51经

《增支部·五集·51经》

第二 之五十
        第六 盖品
    五十一
一
    如是我闻。一时，世尊住舍卫［城］祇树给孤独园。于此，世尊向诸比丘言：“诸比丘！”彼等诸比丘乃回答世尊：“大德！”。世尊曰：
二
    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。何等为五？
三
    诸比丘！欲欲者是障、是盖，覆蔽其心、衰损其慧。诸比丘！嗔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！惛眠者是障、是盖，覆蔽其心、衰损其慧。诸比丘！掉悔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！疑者是障、是盖，覆蔽其心、衰损其慧。
    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。
四
    诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此理。
    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧作水道之口。如是，诸比丘！中央之川流乃分散、扩大、分开而不可远流、不可凌水势、不可漂物。正如是，诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此1理。
五
    诸比丘！若比丘断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。
    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧闭水道之口。如是，诸比丘！中央之川流即不分散、不扩大、不分开而可远流、可凌水势、又可漂物。正如是，诸比丘！若比丘断是等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。”

注：
1 netaṁ 者即 n'etaṁ 之误排。


五集·52经

《增支部·五集·52经》

    五十二1
一
    “诸比丘！正说者若说所谓不善聚，可说其为五盖。诸比丘！此之五盖者，乃是纯不善聚。何等为五？
二
    即欲欲盖，嗔恚盖，惛眠盖，掉悔盖，疑盖等是。
    诸比丘！正说者若说所谓不善聚，可说此等之五盖。诸比丘！此之五盖者，乃是纯不善聚。”

注：
1 增一阿含二四（大正藏二、六七四a）、杂阿含二八（大正藏二、二〇〇b）。


五集·53经

《增支部·五集·53经》

    五十三1
一
    “诸比丘！此等五者乃是勤行支。何等为五？
二
    诸比丘！世间有信心之比丘，信彼世尊是：应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊，信如来之菩提。无病、无恼，能成就平等消化，不过冷，不过暖，中庸而堪勤行。无谄、无诳，对于或是［大］师、或是智者、或是同梵行者，如实表示自己。精进而住，以断不善法，圆满具足努力善法，为坚固勇猛，荷负善法而不舍。具慧能决择，正趣苦尽，成就通达生灭之慧。
    诸比丘！此等五者，乃是勤行支。”

注：
1 汉译南传（大藏八、等诵经第二诵品一之一六）


五集·54经

《增支部·五集·54经》

    五十四
一
    诸比丘！此等五时者，乃不堪精勤。何等为五？
二
    诸比丘！世间有比丘，老而朽迈。诸比丘！此乃不堪精勤之第一时。
三
    复次，诸比丘！有比丘，病而为病所制。诸比丘！此乃不堪精勤之第二时。
四
    复次，诸比丘！时饥馑而苗稼不稔，乞食难得，不能捃拾遗谷以活命。诸比丘！此乃不堪精勤之第三时。
五
    复次，诸比丘！有林薮盗贼扰乱之怖畏，地方人乘于战车，而往右往左。诸比丘！此乃不堪精勤之第四时。
六
    复次，诸比丘！有僧伽破裂。复次，诸比丘！僧伽破裂时，互相谩骂、又互相讥讽、又互相诤讼、又互相背离；于此之际，不信者无信，又有信者信减少。诸比丘！此乃不堪精勤之第五时。
    诸比丘！此等五时，乃不堪精勤。
七
    诸比丘！此等五时，是堪于精勤。何等为五？
八
    诸比丘！世间有比丘，年少、壮而发黑，具有第一青年期之美龄。诸比丘！此乃堪于精勤之第一时。
九
    复次，诸比丘！有比丘，无病、无恼，能具平等之消化，不过冷，不过暖，中庸而堪于勤行。此乃堪于精勤之第二时。
一〇
    复次，诸比丘！时丰年而苗稼稔，乞食易得，捃拾遗谷而得活命。诸比丘！此乃堪于精勤之第三时。
一一
    复次，诸比丘！人人和合，相互喜悦，不互诤讼，恰如乳与水。以相互亲爱之眼相视而住。诸比丘！此乃堪于精勤之第四时。
一二
    复次，诸比丘！僧伽和合，相互喜悦，无有诤讼，遵守同一规定，安稳而住。复次，诸比丘！僧伽和合时，互不相骂，又互不相讥，又互不相诤，又互不相背。于此之际，不信者生信，又有信者得予增进。诸比丘！此乃堪于精勤之第五时。
    诸比丘！此等五时，乃堪于精勤。”


五集·55经

《增支部·五集·55经》

    五十五
一
    一时，世尊住舍卫［城］祇树给孤独园。复次，尔时，有母子两人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲会见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍学戒，显羸劣而行交会。
二
    尔时，众多比丘即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等诸比丘白世尊言：
    “大德！此之舍卫［城］有母子二人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍戒学，显羸劣而行交会。”
三
    “诸比丘！彼痴人者谓：母不贪爱其子，子亦不贪爱其母耶？诸比丘！我不见其他之色如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，诸比丘！彼即是女人之色。诸比丘！有情者乃渲染、贪、缚、萎、坚着于女人之色，彼等即为女人之色所捕，而忧于长夜。
    诸比丘！我不见其他之声如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，……他之香……他之味……他之触，诸比丘！此即女人之触。诸比丘！有情者乃染、贪、缚、萎、坚着于女人之触。彼等即受捕于女人之触，而忧于长夜。诸比丘！女人虽行走，亦为捕捉男子之心1而止，住、坐、卧、笑、语、谣、泣、气绝、死，亦为捕捉男子之心而住。诸比丘！正说者，若有说魔之普遍罥索，则女人方是正说者所说魔之普遍罥索。”
    可言能执剑　　恶鬼亦可言
    急着有毒蛇　　被咬命不果
    唯一人之时　　不语一人女
    女人以盻笑　　即失念为缚
    或者被服乱　　又优雅语言
    彼期无称赞　　即气绝或死
    人即将五欲　　方见女人色
    色声味与香　　触物亦悦意
    漂流欲瀑流　　于欲愚痴人
    转时趣有有　　引导入轮回
    遍知一切欲　　无恐怖举动
    居世渡彼岸　　获诸漏灭尽

注：
1 citaṁ 暹罗本作 cittaṁ，今依之。


五集·56经

《增支部·五集·56经》

    五十六
一
    一时，有随一比丘，诣自己之亲教师处。至已，而白亲教师言：
    “大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑。”
二
    尔时，彼比丘即随彼共住之比丘，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此比丘作如是言，谓：‘大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑’”。
三
    “比丘！此是理所当然。不防护诸根，于食不知量，不精勤觉醒，不观察诸善法，于初夜、后夜怠惰菩提分法修习而住时，身即倦怠，彼不明于各方，又［止观之］法不显现于彼，又惛眠捕捉彼心而住，又不欣行梵行，又彼于诸法有疑。故比丘！汝应如是学：
    我当护诸根门，于食当知量，当精勤觉醒，当观察诸善法，于初夜、后夜当勤励菩提分法之修习而住。
    比丘！汝应如是学。”
四
    尔时，彼比丘受世尊之教授，从座而起，问讯世尊，右绕而去；而彼比丘即孤独而退，不放逸，炽然不惜身命而住，不久善男子等乃由家趣向非家为目的，将彼无上梵行之究竟，于现法而自了知、作证、具足而住。生乃尽，梵行已住，所办已办，复了知无还于现状，而又彼比丘乃为阿罗汉之一。
    尔时，得阿罗汉之彼比丘，即诣亲教师处，至已白亲教师言：
五
    “大德！如今我身不倦怠，又我亦明了于各方，又［止观之］法已显现于我，又惛眠不捕捉我心而住1，又欣行梵行，又我于诸法不疑。”
六
    尔时，彼比丘即随彼之共住比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此比丘作如是言，谓：‘大德！今我身不倦怠，又我明了于各方，又［止观之］法显现于我，又惛眠不捕捉我心而住，又欣行梵行，又我于诸法不疑。’”
七
    “比丘！此是理所当然。防护诸根，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住时，身不倦怠，彼明了于各方，又［止观之］法显现于彼，又惛眠不捕捉彼心而住，又欣行梵行，又彼于诸法不疑。故诸比丘！汝等应如是学：
    我等当护诸根之门，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住。”

注：
1 cittaṁ 之次下，遗漏 na 字。


五集·57经

《增支部·五集·57经》

    五十七
一
    “诸比丘！此等五处者，或女人、或男子、或在家、或出家皆应屡屡观察。何等为五？
二
    我乃可老者，未超越于老。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可死者，未超越于死。或女人、或男子、或在家、或出家皆应屡屡观察。一切我所爱可意之物，皆可变亡。或女人、或男子、或在家、或出家皆应屡屡观察。我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业我应领受。或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察耶？
三
    诸比丘！有情之壮年者，则有壮年之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切壮年之憍可完全断灭，或复减轻。
    诸比丘！缘此道理，我乃可应老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理1，我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察耶？
四
    诸比丘！有情之无病者，则有无病之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切无病之憍可完全断灭，或复减轻。
    诸比丘！缘此道理，我乃可病者，未超越于病，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察耶？
五
    诸比丘！有情之命者，则有命之憍，醉于此憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切命之憍，即可［完全］断灭，或复减轻。
    诸比丘！缘此道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我所受可意之物皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察耶？
六
    诸比丘！于有情之所爱，则有欲之欲，染其欲而以身行恶行、以语行恶行、以意行恶行，若屡屡观察其理，则一切欲之欲可完全断灭，或复减轻。
    诸比丘！缘此道理，我所爱可意之物，皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业应领受，或女人、或男子、或在家、或出家皆应屡屡观察耶？
七
    诸比丘！于有情有身恶行、语恶行、意恶行，若屡屡观察此理，则一切之恶行者，即可完全断灭，或复减轻。
    诸比丘！缘此道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，我应领受，或女人、或男子、或在家、或出家皆应屡屡观察。
八
    诸比丘！若彼圣弟子有如次之简择：非唯我独自应老、未超越于老，往来死生之一切有情乃应老、未超越于老。［如斯简择］若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应病、未超越于病，往来死生之一切有情乃应病、未超越于病。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应死、未超越于死，往来死生之一切有情，乃应死者、未超越于死。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自所爱可意之物变亡，往来死生之一切有情所爱、可意之物，乃可变亡。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，非唯我领受，往来死生之一切有情有业，领受业，以业为因，以业为亲缘，以业为归趣，彼等所造善恶之业，彼等皆领受。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。”
    能定病与老　　亦复能定死
    有如法规律　　是异生厌嫌
    如斯法有情　　我亦应厌此
    于如是之我　　此事殊相应
    我如斯思惟　　了知无依性
    无病与壮年　　或有命憍者
    战胜一切憍　　见出家安稳
    我发勤精进　　望求成涅槃
    今我于诸欲　　亦无修习欲
    可成不退转　　果遂罗门行

注：
1 kathañ 在暹罗本及其他可采作 kiñ 以下准此。


五集·58经

《增支部·五集·58经》

    五十八
一
    一时，世尊住毗舍离［城］大林中之重阁讲堂。尔时，世尊于日前分时，着内衣，披衣执钵，为乞食而入毗舍离［城］，于毗舍离［城］行乞已，食后而还，入大林中，为昼息而坐于树下。复次，尔时，众多之栗遮毗童子等执搭箭之弓，带领狗群，往右往左徘徊于大林中。见世尊坐于一树下，见已而抛欲搭箭之弓，将狗群却退一面，诣世尊之处。至已，问讯世尊而各自默然伸手合掌，侍于世尊。尔时，复有栗遮毗摩诃那摩散步于大林中，往右往左徘徊其间，见彼等栗遮毗童子各自默然伸手合掌侍于世尊。见已，而诣世尊之处。至已，问讯世尊立于一面。立于一面之栗遮毗摩诃那摩乃唱优陀那言：
    “跋祇王万岁！跋祇王万岁！”
    “摩诃那摩！汝何故如斯言：‘跋祇王万岁！跋祇王万岁！’耶？”
    “大德！此等栗遮毗童子甚是放荡、粗野、傲慢。家族所赠之礼物，或有甘蔗、或枣子、或糕点、或麦芽糖、或糖果，皆为彼等夺取而食，夺取而食且蹴贵妇人或少女之背后。彼等今却各自默然伸手合掌而侍于世尊。”
    “摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领父祖传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。何等为五？
二
    摩诃那摩！世有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养父母。于是，被恭敬、尊重、崇敬、供养父母即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为父母所愍念之善男子，唯可期待繁荣而不衰退。
三
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养妻子、奴仆、佣人。于是，被恭敬、尊重、崇敬、供养妻子、奴仆、佣人即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为妻子、奴仆、佣人所愍念之善男子，唯可期待繁荣而不衰退。
四
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养比邻与为［自己之］田地作业人。于是，被恭敬、尊重、崇敬、供养之比邻于为［自己之］田地作业之人等即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为比邻与为［自己之］田地作业之人等所愍念之善男子，唯可期待繁荣而不衰退。
五
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养接受一切赠品之诸天1。于是，被恭敬、尊重、崇敬、供养接受赠品之诸天，即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为诸天所愍念之善男子，唯可期待繁荣而不衰退。
六
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养沙门婆罗门。于是，被恭敬、尊重、崇敬、供养之沙门、婆罗门即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为沙门婆罗门所愍念之善男子，唯可期待繁荣而不衰退。
    摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领祖先传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。”
    承事母与父　　恒幸惠妻子
    又与家庭人　　为从人利益
    利益为两者　　具戒之贤人
    先逝世亲属　　又今生活人2
    沙门婆罗门　　又惠及诸天
    住家之正义　　起欢喜之心
    彼善事作已　　可供养称赞
    现世人称彼　　死而生天界

注：
1 家之天掟，自古由祭祀守护神而来。
2 jīvitaṁ 由注释文及文意推之，当读为 jīvataṁ。


五集·59经

《增支部·五集·59经》

    五十九
一
    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？
二
    诸比丘！于老年出家之人，而聪敏者难得，行仪之圆满者难得，多闻者难得，说法者难得，持律者难得。
    诸比丘！于老年出家之人，而能成就此等五法者难得。”


五集·60经

《增支部·五集·60经》

    六十
一
    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？
二
    诸比丘！于老年出家之人，而能善语者难得，能善持所受者难得，能［教授而］敬受者难得，能说法者难得，能持律者难得。
    诸比丘！于老年出家之人，而能成就此等五法者难得。”

    摄句：
    五障、五盖、勤行支、五时、母与子
    亲教师、处、栗遮毗童子与其余二者


五集·61经

《增支部·五集·61经》

        第七 想品
    六十一
一
    “诸比丘！若修行或多作如是等之五想，则有大果，大胜利，润于甘露，终于甘露。何等为五？
二
    即不净想、死想、过患想、食违逆想、一切世界无欣喜想等是。
    诸比丘！若修行或多作是等之五想，则有大果，有大胜利，润于甘露，终于甘露。”


五集·62经

《增支部·五集·62经》

    六十二
一
    “诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。何等为五？
二
    即无常想、无我想、死想、食违逆想、一切世界无欣喜想等是。
    诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。”


五集·63经

《增支部·五集·63经》

    六十三
一
    “诸比丘！依五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？
二
    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
    诸比丘！依此等之五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。”
    信戒慧增长　　又舍闻二者
    如斯善智人　　受现坚固身


五集·64经

《增支部·五集·64经》

    六十四
一
    “诸比丘！依五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？
二
    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
    诸比丘！依此等之五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。”
    信戒慧增长　　又舍闻二者
    如斯善智女　　受现坚固身


五集·65经

《增支部·五集·65经》

    六十五
一
    “诸比丘！成就五法之比丘，即堪与同梵行者论议。何等为五？
二
    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。
    诸比丘！成就此等五法之比丘，即堪与同梵行者论议。”


五集·66经

《增支部·五集·66经》

    六十六
一
    “诸比丘！成就五法之比丘，即堪与同梵行者共住。何等为五？
二
    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。
    诸比丘！成就如是等五法之比丘，即堪与同梵行者共住。”


五集·67经

《增支部·五集·67经》

    六十七
一
    “诸比丘！无论任何比丘、比丘尼，若修五法，多作五法，彼即可期望于二果中之随一果，得现法之慧，无论任何余依者，则为不还性。何等为五？
二
    诸比丘！世间有比丘，修欲三摩地勤行成就神足，修勤三摩地──心三摩地──观三摩地勤行成就神足，［修］第五增上精进。
    诸比丘！无论任何比丘、比丘尼，若修此等五法，多作是等五法，彼乃可期待二果中之随一果，得现法之慧，无论任何余依，则为不还性。”


五集·68经

《增支部·五集·68经》

    六十八
一
    “诸比丘！我于自觉之前，为未现等觉之菩萨时，修此等五法，多作五法。何等为五？
二
    我乃修欲三摩地勤行成就神足，修勤三摩地──心三摩地──观三摩地勤行成就神足，［修］第五增上精进。诸比丘！我自修第五增上精进之此等法故，多作故，凡以证智可予作证，我以证智作证其法而引发于心，随其范围而各自可得满足；我若领受种种之神通……乃至……至梵世亦令身到，随其范围而各自可得予满足；我若……乃至……诸漏已尽故，无漏之心解脱、慧解脱于现法自以证智作证，具足而住；随其范围而各自可得予满足。”


五集·69经

《增支部·五集·69经》

    六十九
一
    “诸比丘！若修行或多作是等五法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼内心，善自安立死想。
    诸比丘！若修行或多作此等之法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。”


五集·70经

《增支部·五集·70经》

    七十
一
    “诸比丘！若修行或多作是等之五法，则能引导漏尽。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼之内心，善自安立死想。
    诸比丘！若修或多作此等之五法，期能引导漏尽。”

    摄句：
    说明二想、二增长及论议
    共住、二神足、厌离与漏尽


五集·71经

《增支部·五集·71经》

        第八 战士品
    七十一
一
    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间有不欣乐想，循一切行而观无常，复于彼之内心，善自安立死想。
    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。
三
    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？
四
    诸比丘！世间有比丘，无明已断，根已斫，如［被］截多罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？
五
    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘是已拔箭耶？
六
    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？
七
    诸比丘！世间有比丘，五顺下分结已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、已卸担、已离系之圣者耶？
八
    诸比丘！世间有比丘，我慢已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是比丘是已倒幢、已卸担、已离系之圣者。”


五集·72经

《增支部·五集·72经》

    七十二
一
    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？
二
    即：无常想、于无常之苦想、于苦之无我想、断想、离贪想等是。
    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。
三
    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？
四
    诸比丘！世间有比丘，无明已断，根已斫，如［被］截多罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？
五
    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘已拔箭耶？
六
    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？
七
    诸比丘！世间有比丘，五顺下分结已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、是已卸担、是已离系之圣者耶？
八
    诸比丘！世间有比丘，我慢已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已倒幢、是已卸担、是已离系之圣者。”


五集·73经

《增支部·五集·73经》

    七十三
一
    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！法住者，法住者，大德！齐具何之比丘，为法住者耶？”
二
    “比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼依其法通达而度日，废独居，不精进于内心之寂止。比丘！是名为多通达比丘，而非法住者。
三
    复次，比丘！有比丘有闻、通达，广为他人说法，彼依其法教示而度日，废独居，不精进于内心之寂止。比丘！是名多教示比丘，而非法住者。
四
    复次，比丘！有比丘有闻、通达，广为读诵其法，彼依其读诵而度日，废独居，不精进于内心之寂止。比丘！是名多读诵比丘，而非法住者。
五
    复次，比丘！有比丘有闻、通达，以心随寻、随伺其法，以意而随观［其法］。彼依其法寻思而度日，废独居，不精进于内心之寂止。比丘！是名多寻思比丘，而非法住者。
六
    比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼不依其法通达而度日，不废独居，精进于内心之寂止。比丘！如是者为法住比丘。
七
    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大］师为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此是我对汝等之所教诫。”


五集·74经

《增支部·五集·74经》

    七十四
一
    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！法住者，法住者，大德！齐具何得为法住者耶？”
二
    “比丘！世间有比丘，得达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。然而不解以上其［法］之慧义。比丘！是名为多学诵比丘，而非法住者。
三
    复次，比丘！有比丘有闻、得达，广为他人说法，然而不解以上其［法］之慧义。比丘！是名为多教示比丘，而非法住者。
四
    复次，比丘！有比丘有闻、得达，广为读诵其法，然而不解以上其［法］之慧义。比丘！是名为多读诵比丘，而非法住者1。
五
    复次，比丘！有比丘有闻、得达，以心随寻、随伺其法，以意而随观，然而不解以上其［法］之慧义。比丘！是名为多寻思比丘，而非法住者。
六
    比丘！世间有比丘，得达于法，谓：契经，应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。又了解以上其［法］之慧义。比丘！如是乃为法住比丘。
七
    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大师］为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此乃我对汝等之所教诫。”

注：
1 dhammavihāri 是 dhammavihārī 之误。


五集·75经

《增支部·五集·75经》

    七十五1
一
    “诸比丘！有此等之五战士，存在于世。何等为五？
二
    诸比丘！世间有一类战士，连见战地起尘埃亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第一种战士存在于世。
三
    复次，诸比丘！世间有一类之战上，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。有此第二种战士存在于世。
四
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第三种战士存在于世。
五
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声，而相争败阵失神。诸比丘！世有如是一类之战士。诸比丘！有此第四种战士而存在于世。
六
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声、相争，彼乃胜其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有此第五种战士而存在于世。
    诸比丘！有此等五战士而存在于世。
七
    诸比丘！正如是，譬喻此等之战士，有五者补特伽罗存在于诸比丘中。何等为五？
八
    诸比丘！世间有比丘，连见尘埃聚亦恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼之尘埃聚者何耶？诸比丘！世间有比丘，听说于某村或某邑，有女人2或童女，美丽，胜于所见，见者欢喜，成就最上之色形。彼闻已而恐惧、战栗，蹈而不前，不能继续梵行。示弱于学，弃学而退转。此是彼之尘埃聚。
    诸比丘！譬如彼战士，连见尘埃聚亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗存在于诸比丘之中。
九
    复次，诸比丘！有比丘容忍战地尘埃聚，然见幢群则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼幢群者何耶？诸比丘！世间有比丘，虽不闻于某村或某邑，有女人或童女，美丽，胜于所见，见者欢喜，成就最上之色形，而自见3女人或童女之美丽，胜于所见，见者欢喜，成就最上之色形。彼见此女已，而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转，此是彼之幢群。
    诸比丘！譬如彼战士，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗存在于诸比丘中。
一〇
    复次，诸比丘！有比丘容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼喊声者何耶？诸比丘！世间有女人，接近居林中、或居树下、或接近居空屋之比丘已，嘲笑、叙谈，拍手哄笑，发轻弄之语。彼为女人所嘲笑、叙谈，拍手哄笑而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。此是彼喊声。
    诸比丘！譬如有战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第三战士，有此补特伽罗存在于诸比丘中。
一一
    复次，诸比丘！有比丘容忍战地尘埃聚、幢群、喊声，而相斗败阵而失神。其相斗者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，所拥抱，不弃学，不示羸劣而行淫事。此是其相斗。
    诸比丘！譬如有彼战士，容忍战地尘埃聚、幢群、喊声，于相争败阵而失神。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第四种战士，有此补特伽罗存在于诸比丘中。
一二
    复次，诸比丘！有比丘，容忍战地尘埃聚、幢群、喊声、相斗，彼乃胜其战斗，成为胜者，即住于其本营。其本营者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，被拥抱，脱离而去随意之处。彼则利用丛林、树下、山、窟、岩龛、冢间、高原、空处、稻杆积所远离之坐卧处，或居林中、或居树下、或居空屋，结跏趺坐，惟愿端身，安立对面之念。彼断世中之贪，心无贪而住，净治心之贪欲；断嗔失，心无嗔而住，饶益悲愍一切有情，净治心之嗔失；断惛眠，无惛眠而住，有光明想，以正念正知而净治惛眠之心；断掉悔，无掉举而住，以内心寂静而净治心之掉悔；断疑虑，祛除疑虑而住，于善法无疑虑，净治心之疑虑。彼乃断染污其心、羸弱其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼乃如是而心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，引发为尽诸漏之心。彼乃如实了知是苦，如实了知是苦集，如实了知是苦灭，如实了知是趣苦灭之道；如实了知此等为漏，如实了知是漏集，如实了知是漏灭，如实了知是趣漏灭之道。彼乃如是了知，如是见故，解脱心欲漏，解脱心有漏，解脱心无明漏，于已解脱者，则有解脱之智：生已尽，梵行已住，可办者已办，更了知不还于现境。是其战斗克胜。
    诸比丘！譬如有战士，容忍尘埃聚、幢群、喊声、相斗，彼乃胜于此之战斗，成为战斗之胜者，即住于彼之本营。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第五种战士，有此补特伽罗存在于诸比丘中。
    诸比丘！可喻为五战士，有此等之补特伽罗存在于诸比丘中。”

注：
1 增一阿含三三（大正藏二、六八六c）。
2 itthi 暹罗本作 itthi 为正，以下亦然。
3 samaṁ 取暹罗本之 sāmaṁ。


五集·76经

《增支部·五集·76经》

    七十六1
一
    “诸比丘！有此等之五战士，存在于世。何等为五？
二
    诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人斗杀如是鼓起勇气而奋斗之彼。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第一种。
三
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼，出彼于［战列］外，出［战列］外已，被引导至亲族处。彼欲依亲族而随从引导，然而未达于亲族［家］，在途中即命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第二种。
四
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候于如是之彼。彼一面为至亲族处所看护；一面为［亲族］所伺候，却为其病而命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第三种。
五
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗，则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候如是之彼。彼一面为至亲族处所看护，一面为［亲族］所伺候，其病乃愈。诸比丘！世间有如是一类之战士。
    诸比丘！有如是战士而存在于世，是为第四种。
六
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第五种。
    诸比丘！有此等之五战士而存于世。
七
    诸比丘！正如是，可喻为此等之五战士，有补特伽罗而存在于诸比丘中。何等为五？
八
    诸比丘！世间有诸比丘，依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，不弃学，不示弱而行淫事。
    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗而存在于诸比丘之中。
九
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼即往［僧］园，然未达［僧］园，于中途而示弱于学，弃学而退转。
    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处。彼即欲依亲族而随从引导，然而未达亲族之家，在中途命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗而存在于诸比丘之中。
一〇
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：‘诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。’同梵行者即教授、教诫如是之彼：
    ‘友！世尊说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块，多苦、多恼，于此处过患倍增。”世尊说：“欲者如草炬，多苦、多恼，于此处过患倍增。”世尊说：“欲者如火坑，多苦、多恼，于此处过患倍增。”世尊说：“欲者如梦，多苦、多恼，于此处过患倍增。”世尊说：“欲者如借用物，多苦、多恼，于此处过患倍增。”世尊说：“欲者如树果，多苦、多恼，于此处过患倍增。”世尊说：“欲者如屠舍，多苦、多恼，于此处过患倍增。”世尊说：“欲者如枪矛，多苦、多恼，于此处过患倍增。”世尊说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行！具寿！勿示弱于学，勿弃学而退转。’彼为同梵行者如是教授、如是教诫。彼如是谓：‘友！譬如世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。’我仍不能继续梵行，示弱于学，当弃学而退转。”彼示弱于学，弃学而退转。
    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处，至亲族处即看护、侍候如是之彼。彼乃为至亲族处所看护、所侍候，却为其病而命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第三种之战士，有此补特伽罗而存在于诸比丘中。
一一
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，当弃学而退转。”同梵行者即教授、教诫如是之彼：
    ‘友！世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊即说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块……。”世尊即说：“欲者如草炬……。”世尊即说：“欲者如火坑……。”世尊即说：“欲者如梦……。”世尊即说：“欲者如借用物……。”世尊即说：“欲者如树果……。”世尊即说：“欲者如屠舍……。”世尊即说：“欲者如枪矛……。”世尊即说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行。具寿！勿示弱于学，勿弃学而退转。”
    彼为同梵行者如是所教授、如是所教诫，彼如是谓：“诸贤者！我欲勇悍。诸贤者！我欲勤行。诸贤者！我欲欣乐梵行。诸贤者！我今不示弱于学，当不弃学而退转。’诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，而被引导至亲族处，亲族即看护、侍候如是之彼。彼即为亲族所看护、所侍候，其病乃愈。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第四种之战士，有此补特伽罗而存在于诸比丘中。
一二
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。守护其身，守护其语，守护其心，安住其念，防御其根，彼以眼见色已，不取相，不取随好。若不防御眼根而住，则贪、忧、恶不善法者当流入，为防御其而修行，保护眼根，入眼根之律仪；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随好。若不防御意根而住，则贪、忧、恶不善法等当流入，为防御此等而修行，保护意根，入意根之律仪。彼于食后，从乞食而还，利用林中、树下、山、洞窟、岩龛、冢间、高原、空处、稻杆积远离之坐卧处。彼或居林中、或坐树下、或居空屋，结跏趺坐，端身期许，安立对面之念。彼断世之贪……乃至……彼断其染污心、损坏其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼如是心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，为尽诸漏引发其心。彼乃如实了知是苦……乃至……更了知不还现状。
    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于本营。诸比丘！如是，我说可譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第五种之战士，有此补特伽罗而存在于诸比丘中。
    诸比丘！喻有此等之五战士，有补特伽罗而存于诸比丘中。”

注：
1 增一阿含三三（大正藏二、六八七b）。


五集·77经

《增支部·五集·77经》

    七十七
一
    “诸比丘！若见此等五未来之怖畏，则比丘应为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。何等为五？
二
    诸比丘！世间有比丘，居于林中，思择而谓：‘我今孤独而住于林中。孤独而住于林中之我，或有蛇欲咬、或有蝎欲螫、或有百足而啮，致我将因之而死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第一。
三
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或失脚而坠落、或为所食之食物而害身、或为热而变调、或为痰而变调、或为刀风而变调，故我有死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第二。
四
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住林中，邂逅猛兽，或狮子、或虎、或豹、或熊、或猎狗，彼等即夺我命。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，若见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第三。
五
    复次，诸比丘！有比丘居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或邂逅于贼，贼即已作所作1、或将作所作，皆［足以］夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第四。
六
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中，林中住有暴恶之非人，彼等即夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第五。
    诸比丘！若见此等五种未来之怖畏者，则比丘为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。

注：
1 贼已作所作终者，取有情咽喉之血献于神，若未作不作时，为所作之成效，如是谓豫作。


五集·78经

《增支部·五集·78经》

    七十八
一
    “诸比丘！若见此等五种未来怖畏者，则比丘为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。何等为五？
二
    诸比丘！世间有比丘思择而谓：‘我今少壮，青年发黑，成就美丽第一之盛年期。然而，老当触于此身时，若如是为老所制而衰，则难以思惟诸佛之教，难行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使老衰亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住，是为第一。
三
    复次，诸比丘！有比丘思择而谓：‘我今无病无恼，能具平等消化，不过冷，不过暖，中庸而堪勤行。然而，病即触于此身时，若如是为病所制而病，则不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使生病亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第二。
四
    复次，诸比丘！有比丘思择而谓：‘如今丰年而苗稼稔，乞食易得，捃拾遗谷而易活命；然而，年凶险而苗稼不稔，乞食难得，可有捃拾遗谷而难活命之时。复于凶年，人人即移转于丰年之地方，群众杂居于其处。又，群众杂居之时，不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使凶年亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第三。
五
    复次，诸比丘！有比丘思择而谓：‘如今诸人即和合、相庆而不诤，如乳与水，互以亲爱之眼相视而住。然而，有林丛盗贼扰乱之怖畏，地方人乘战车往右往左时；又，若有怖畏者，则人人移动于安稳之处，群众杂居于其处；又，群众杂居时，则不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使于怖畏之中亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第四。
六
    复次，诸比丘！有比丘思择而谓：‘如今僧伽即和合、相庆而不诤，守规律而住于安稳。然而有僧伽被破之时，而僧伽被破时，不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使僧伽被破之时亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第五。
    诸比丘！比丘若见此等五种怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。”


五集·79经

《增支部·五集·79经》

    七十九
一
    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又，觉已，为断此等应精勤。何等为五？
二
    诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人而可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
三
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心，不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师1；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师，又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
四
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却谈最上法之论、智解之论，陷于黑法而不觉。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
五
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，亦不欲听闻如来所说之［文］甚深、义甚深、出世、空性相应之诸经，不属耳而听，不生欲了解之心，又，不认为此等之诸法应学、应思惟而通达；反之，于颂文、诗、美字、美文，外弟子所说之诸经欲听闻，属耳而听，生欲了解之心，认为此等之诸法应学、应思惟而通达。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
六
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，作为长老比丘却多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。随从之人众即当随彼等之见，其人众亦多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼等应精勤。”

注：
1 亲教师之旅行不在或死亡时，代其亲教师名为所依师。


五集·80经

《增支部·五集·80经》

    八十
一
    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又既觉已，为断此等应精勤。何等为五？
二
    诸比丘！当来之世，有诸比丘希望美丽之衣，彼等即希望美丽之衣而废穿粪扫衣，废树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住，又，为衣服故，敢作种种非好之非行。
    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。
二
    复次，诸比丘！当来之世，有诸比丘希望美味之食，彼等即希望美味之食而废乞食，废树林、草丛、高原、边陬之坐卧。为寻求适于嗜好之上味，入于村、邑、王都而居住；又，为食物故，敢作种种非好之非行。
    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。
四
    复次，诸比丘！当来之世，有诸比丘，希望美丽之床座，彼等即希望美丽之床座，而废坐于树下，废行树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住；又为床座故，敢作种种非好之非行。
    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
五
    复次，诸比丘！当来之世，有诸比丘，可与比丘尼、正学女及将来之沙门杂住。而且，诸比丘与比丘尼、正学女及将来之沙门杂住时，如次之事应可豫期，谓：或可不欣行梵行，或可犯随一杂污之罪，或可弃学而退转。
    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
六
    复次，诸比丘！当来之世，有诸比丘，可与管理林园者及将来之沙门杂住。而且，诸比丘与管理林园者及将来之沙门杂住时，如下之事应可豫期，谓：可竭力受用种种贮蓄物1而住，又对地与植物可作粗相2［划界限］。
    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察此等，又既觉已，为断此等应精勤。”

注：
1 sannidhikāraka 于注释有 sannidhikata 但取异本之 sannidhikāra。
2 「对地作粗相」是自掘地，又令他掘地。「对植物作粗相」是自伐草木枝叶，又令他伐。

    摄句：
    二心解脱果与二法住者
    说二战士与四未来


五集·81经

《增支部·五集·81经》

        第九 长老品
    八十一
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：贪可贪者、嗔可嗔者、迷可迷者、愤可愤者、憍可憍者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：不贪可贪者、不嗔可嗔者、不迷可迷者、不愤可愤者、不憍可憍者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·82经

《增支部·五集·82经》

    八十二
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：未离贪、未离嗔、未离痴、有覆、有恼。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：已离贪、已离嗔、已离痴、无覆、无恼。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·83经

《增支部·五集·83经》

    八十三
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：诡诈者、虚谈者、现相者、掩饰瞒骗者、假利求利者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：非诡诈者、非虚谈者、非现相者、非掩饰瞒骗者、非假利求利者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·84经

《增支部·五集·84经》

    八十四
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：不信、无惭、无愧、懈怠、无慧。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：有信、有惭、有愧、精进、有慧。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·85经

《增支部·五集·85经》

    八十五
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：于色不堪忍、于声不堪忍、于香不堪忍、于味不堪忍、于所触不堪忍。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：于色堪忍、于声堪忍、于香堪忍、于味堪忍、于所触堪忍。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·86经

《增支部·五集·86经》

    八十六
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
二
    即：得义无碍解、得法无碍解、得词无碍解、得辩无碍解者是，［作］同梵行者之大小所应作，巧而不怠，成就一切种类方便之才智，能作，能处理。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·87经

《增支部·五集·87经》

    八十七
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
二
    具戒，守护波罗提木叉律仪，圆满轨则与所行，见怖于微尘量之罪，受学于学处。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，以语熟练，以意随观，以见极为通达，言语美丽，所言良好、优雅，可资信赖，离粗恶语，能令成就如义之语。乐住于四静虑增上心之现法，即如法而得，无艰难、无梗涩而得，诸漏已尽之故，无漏心解脱、慧解脱于现法知悉、作证、具足而住。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·88经

《增支部·五集·88经》

    八十八
一
    “诸比丘！成就此等五法之长老比丘，于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。何等为五？
二
    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而忆持所闻，积集所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意随观，于见极为通达。然彼为邪见者，颠倒而见。彼即令多人出离正法而令住于不正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻受持所闻，积集所闻，［人人］仿依彼例。
    诸比丘！成就此等五法之长老比丘，即于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。
三
    诸比丘！成就五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。何等为五？
四
    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而受持所闻，积聚所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意随观，于见极为通达。彼为正见者，不颠倒而见，彼即令多人出离不正法，令住于正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻而受持所闻，积集所闻，［人人］仿依彼例。
    诸比丘！成就此等五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。”


五集·89经

《增支部·五集·89经》

    八十九
一
    “诸比丘！此等之五法，能令有学比丘退还。何等为五？
二
    即好［起］事业、好谈说、好睡眠、好杂众、不观察心之解脱。
    诸比丘！此等之五法，能令有学比丘退还。
三
    诸比丘！此等之五法，能令有学比丘不退还。何等为五？
四
    即不好［起］事业、不好谈说、不好睡眠、不好杂众、观察心之解脱。
    诸比丘！此等之五法，能令有学比丘不退还。”


五集·90经

《增支部·五集·90经》

    九十
一
    “诸比丘！此等之五法，能令有学比丘退还。何等为五？
二
    诸比丘！世间有有学比丘，经营众多之事业，多作所作，且一切所作皆善巧，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第一法。
三
    复次，诸比丘！有有学比丘，专心杂事而渡日，废除宴坐，不勤于内心之寂止。
    诸比丘！此能令有学比丘退还之第二法。
四
    复次，诸比丘！有有学比丘，与在家出家等杂处，与在家杂处而不随顺［圣教］，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第三法。
五
    复次，诸比丘！有有学之比丘，甚早入村，过正午始还，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第四法。
六
    复次，诸比丘！有有学比丘，遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得而不得，于彼为艰难、梗涩，彼废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第五法。
    诸比丘！此等之五法，能令有学比丘退还。
七
    诸比丘！此等之五法，能令有学比丘不退还。何等为五？
八
    诸比丘！世间有有学比丘，不营众多之事业，不多作所作，且一切所作不善巧，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第一法。
九
    复次，诸比丘！有有学比丘，不专心于杂事而渡日，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第二法。
一〇
    复次，诸比丘！有有学比丘，不与在家、出家等杂处，不与在家杂处而无不随顺［圣教］，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第三法。
一一
    复次，诸比丘！有有学比丘，不甚早入村，不过正午而还，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第四法。
一二
    复次，诸比丘！有有学比丘，不遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得其义则得，得之不艰难，得之不梗涩，彼不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第五法。
    诸比丘！此等之五法，能令有学比丘不退还。”

    摄句：
    可贪、未贪、诡诈者、有信、不堪忍
    无碍解、戒、长老、其他之二是有学


五集·91经

《增支部·五集·91经》

        第十 迦俱罗品
    九十一
一
    “诸比丘！此等是五圆足。何等为五？
二
    即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
    诸比丘！此等是五圆足。”


五集·92经

《增支部·五集·92经》

    九十二
一
    “诸比丘！此等是五圆足。何等为五？
二
    即：戒圆足、定圆足、慧圆足、解脱圆足、解脱智见圆足等是。
    诸比丘！此等是五圆足。”


五集·93经

《增支部·五集·93经》

    九十三
一
    “诸比丘！此等五者，是已知1之记说。何等为五？
二
    即：迟钝之故，昏迷之故，记说已知；有恶欲，欲为性之故，记说已知；憍醉之故，心散乱之故，记说已知；依增上慢而记说已知；全正知而记说已知。
    诸比丘！此等五者，是已知之记说。”

注：
1 已知者，即所谓阿罗汉之智。


五集·94经

《增支部·五集·94经》

    九十四
一
    “诸比丘！如是等五者，是安稳住。何等为五？
二
    诸比丘！世间有比丘，离欲，离不善法，有寻、有伺，由离而生喜乐故，具足初静虑而住；寻、伺、寂静故……乃至……［具足］第二静虑……第三静虑……具足第四静虑而住；诸漏已尽故，无漏心解脱、慧解脱，已于现法而自了知、作证、具足而住。
    诸比丘！如是等者，是五种之安稳住。”


五集·95经

《增支部·五集·95经》

    九十五
一
    “诸比丘！成就五法之比丘，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，得义无碍解、得法无碍解、得词无碍解、得辩无碍解、观察如解脱心。
    诸比丘！成就此等五法之比丘，不久而证得不动。”


五集·96经

《增支部·五集·96经》

    九十六
一
    “诸比丘！成就五法之比丘，学习入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，于语熟练，于意随观，于见极为通达。观察如解脱心。
    诸比丘！成就此等五法之比丘，学习入出息念，不久而证得不动。”


五集·97经

《增支部·五集·97经》

    九十七
一
    “诸比丘！成就五法之比丘，修习入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。论述能趣向心离盖之论，譬如少欲论……乃至……如是之论如欲得则得，得之不艰难、得之不梗涩。观察如解脱心。
    诸比丘！成就此等五法之比丘，修习入出息念，不久而证得不动。”


五集·98经

《增支部·五集·98经》

    九十八
一
    “诸比丘！成就五法之比丘，多作入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。处于林中，坐卧于边陬。观察如解脱心。
    诸比丘！成就此等五法之比丘，多作入出息念，不久而证得不动。”


五集·99经

《增支部·五集·99经》

    九十九
一
    “诸比丘！兽王师子于日后时分，出离住处。出离住处已，而欠呿。欠呿已，而普眺四方。普眺四方已，而三度师子吼，三度师子吼已，求食而外出。彼若搏象则完全殷勤而搏，非不殷勤；搏水牛亦完全殷勤而搏，非不殷勤；搏牛亦完全殷勤而搏，非不殷勤；搏豹亦完全殷勤而搏，非不殷勤；若搏小动物乃至兔、猫亦完全殷勤而搏，非不殷勤。何故耶？意在勿失坠其个我之威力。
二
    诸比丘！所谓师子者即是如来、应供、正等觉者之增语。诸比丘！凡如来于众中说法，是出彼之师子吼。诸比丘！如来于比丘众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于比丘尼众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆塞众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆夷众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于异生众中说法，乃至乞食或捕鸟者，如来亦［完全］殷勤说法，非不殷勤。何故耶？诸比丘！如来是重法、敬法者。”


五集·100经

《增支部·五集·100经》

    一百
一
    尔时，世尊在憍赏弥［国］之瞿私多园。其时，名为迦俱罗之拘利耶子，为具寿大目犍连之侍者，此时命终而生于随一之意成［天］众中。彼乃如是获得自体，谓：譬如摩揭陀之二或三之村田［之长身］，彼以此所得之自体，不碍自他。时，迦俱罗天子往诣具寿大目犍连所在处。至已，问讯具寿大目犍连，立于一面。立于一面之迦俱罗天子白具寿大目犍连而言：“大德！提婆达多如是起希望，谓：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。”迦俱罗天子作如是言，作如是言已，而问讯具寿大目犍连，右绕而于其处消失。时，具寿大目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿大目犍连白世尊言：
    “大德！名为迦俱罗之拘利耶子者，为我之侍者，命终而生于随一之意成［天］众中。彼乃如是获得自体，譬如摩揭陀之二或三之村田。然彼以此所得之自体，不碍自他。大德！时，迦俱罗天子诣我处，至已，问讯于我，立于一面。大德！立于一面之伽俱罗天子，对我作如斯言：‘大德！提婆达多如是起希望，即：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。’大德！迦俱罗天子作如是言，如是言已，问讯于我，右绕而于其处消失。”
    “纵然如此，目犍连！汝以心察知迦俱罗天子之心，迦俱罗天子所说者皆为如是而非异耶？”
    “大德！我知以心察知其心，迦俱罗天子所说皆如是而非异。”
    “目犍连！守护此语。目犍连！守护此语。彼痴人［提婆达多］当必泄露自身。目犍连！有此等五师，存在于世。何等为五？
二
    目犍连！世间有一类师，于戒不清净，而称：我是戒清净，我之戒乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于戒不清净，而称我戒清净，我之戒乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随戒而守护如是之师，又如是之师，即须诸弟子随戒而守护。
三
    复次，目犍连！世间有一类师，于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随活命而守护如是之师，又如是之师，即须诸弟子随活命而守护。
四
    复次，目犍连！世间有一类师，于说法不清净，而称：我即说法清净，我之说法乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于说法不清净，而称我说法清净，我之说法乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随说法而守护如是之师，又如是之师，即须诸弟子随说法而守护。
五
    复次，目犍连！世间有一类师，于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼所作者，彼即当知。目犍连！诸弟子随记说而守护如是之师，又如是之师，即须诸弟子随记说而守护。
六
    复次，目犍连！世间有一类师，于智见不清净，而称：我智见清净，我之智见乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于智见不清净，而称我智见清净，我之智见乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随智见而守护如是之师，又如是之师，即须诸弟子随智见而守护。
    目犍连！有是等五师，存在于世。
七
    然而，目犍连！我于戒清净，而称：我戒清净，我之戒乃清净、洁白、无染；又诸弟子不须随戒而护我，又我不须诸弟子随戒而守护。我于活命清净，而称：我活命清净，我之活命乃清净、洁白、无染；又诸弟子不须随活命而护我，又我不须诸弟子随活命而守护。我于说法清净，而称：我说法清净，我之说法乃清净、洁白、无染；又诸弟子不须随说法而护我，又我不须诸弟子随说法而守护。我于记说清净，而称：我记说清净，我之记说乃清净、洁白、无染；又诸弟子不须随记说而护我，又我不须诸弟子随记说而守护。我于智见清净，而称：我智见清净，我之智见乃清净、洁白、无染；又诸弟子不须随智见而护我，又我不须诸弟子随智见而守护。”

    摄句：
    二圆足、记说、安稳住、第五之不动、
    所闻、论、居于林中、戒、伽俱罗有十


五集·101经

《增支部·五集·101经》

第三 之五十
        第十一 安稳住品
    一百一
一
    “诸比丘！此等五法，能与有学无畏。何等为五？
二
    诸比丘！世间有比丘，有信、具戒、多闻、精进、有慧。诸比丘！于不信之人有畏，而于信者无畏，此法能与有学无畏。诸比丘！于无戒之人有畏，而于具戒者无畏，此法能与有学无畏。诸比丘！于少闻之人有畏，而于多闻者无畏，此法能与有学无畏。诸比丘！于懈怠之人有畏，而于精进者无畏，此法能与有学无畏。诸比丘！于无慧之人有畏，而于具慧者无畏，此法能与有学无畏。
    诸比丘！此等五法，能与有学无畏。”


五集·102经

《增支部·五集·102经》

    一百二
一
    “诸比丘！成就五法之比丘，纵然是不动法者，亦是怪异、奇讶者或恶比丘。何等为五？
二
    诸比丘！世间有比丘，或亲近于娼妇、或亲近于寡妇、或亲近于年迈之处女、或亲近于半择迦、或亲近于比丘尼。
    诸比丘！成就此等五法之比丘，纵然是不动法者，亦为怪异、奇讶者或恶比丘。”


五集·103经

《增支部·五集·103经》

    一百三
一
    “诸比丘！成就五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。何等为五？
二
    诸比丘！世间有大贼，恃险难、恃渊丛、恃有力者、贿赂、独行；又，诸比丘！云何而大贼恃险难耶？
三
    诸比丘！世间有大贼，或恃难涉之河、或恃高山险崌。诸比丘！如是之大贼恃险难。又，诸比丘！云何而大贼恃渊丛耶？
四
    诸比丘！世间有大贼，或恃草丛、或恃森林、或恃峻坡、或恃大密林。诸比丘！如是之大贼恃渊丛。又，诸比丘！云何而大贼恃有力者耶？
五
    诸比丘！世间有大贼，或恃王、或恃辅相，彼谓：‘若有人，对我发疑问，是等之王或辅相者，当隐护而语。’若有人，真对彼发疑问，此等王或辅相者，为彼隐护而语。诸比丘！如是之大贼恃有力者。又，云何而大贼舍财耶？
六
    诸比丘！世间有大贼，有富贵、大财，有大受用物。彼谓：‘若有人，对我发疑问，则以此中之财宝而欢迎。’若有人，对彼发疑问，则以其中之财宝而欢迎。诸比丘！如是之大贼贿赂。又，诸比丘！云何而大贼独行耶？
七
    诸比丘！世间有大贼，单独而夺财物，何故尔耶？‘［思：］我秘密之处当勿显露。’诸比丘！如是之大贼独行。
    诸比丘！成就此等五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。
八
    诸比丘！正如是，成就五法之恶比丘，负伤、损毁自己、有罪、呵毁于智者、又多生非福。何等为五？
九
    诸比丘！世间有恶比丘，恃险难、恃渊丛、恃有力者、贿赂、独行。又，诸比丘！云何恶比丘恃险难耶？
一〇
    诸比丘！世间有恶比丘，成就险难之身业、成就险难之语业、成就险难之意业。诸比丘！如是之恶比丘恃险难。又，诸比丘！云何恶比丘恃渊丛耶？
一一
    诸比丘！世间有恶比丘，是邪见者，成就边执见。诸比丘！如是之恶比丘恃渊丛。又，云何恶比丘恃有力者耶？
一二
    诸比丘！世间有恶比丘，或恃王，或恃辅相，彼谓：‘若有人，对我发疑问，此等王或辅相者，当隐护而语。’若有人，对彼发疑问，此等之王或辅相者，为彼隐护而语。诸比丘！如是恶比丘恃有力者。又，诸比丘！云何而恶比丘贿赂耶？
一三
    诸比丘！世间有恶比丘，得衣、食、床座、治病药及资具，彼谓：‘若有人，对我发疑问，当以此中之利而欢迎。’若有人，对彼发疑问，以其中之利而欢迎。诸比丘！如是恶比丘贿赂。又，诸比丘！云何而恶比丘独行耶？
一四
    诸比丘！世间恶比丘，单独而住边陬地方，彼于彼处，入富家而得利。诸比丘！如是比丘独行。
     诸比丘！成就如是五法之恶比丘，负伤、损毁自己、有罪、诃毁于智者、又多生非福。”


五集·104经

《增支部·五集·104经》

    一百四
一
    “诸比丘！成就五法之比丘，是沙门中无苦之沙门。何等为五？
二
    诸比丘！世间有比丘，有乞时唯受用多衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与彼］俱住之同梵行者，皆对彼现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或由季节之转变而生、或自险难之袭来而生、或急激之侵入者、或由业之异熟而生者，对彼屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘，是沙门中无苦之沙门。
三
    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。诸比丘！我有乞时唯受用多之衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与我］俱住之诸比丘，皆对我现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或季节之转变、或由险难袭来而生、或急激侵入、或由业异熟而生者，对我屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故……乃至……作证、具足而住。
    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。”


五集·105经

《增支部·五集·105经》

    一百五
一
    “诸比丘！此等之五者，是安稳住。何等为五？
二
    诸比丘！世间比丘有慈所起之身业，以现前及不现前之方式现前于同梵行者。有慈所起之语业……有慈所起之意业，以现前及不现前之方式现前于同梵行者。诸戒之不破、不穿、不杂、不秽、清净、智者所赞、无所取，能生三摩地，于如是之戒以现前及不现前之方式，与同梵行者同住。诸见其为圣者、能出离者、至尽其苦，于如是之见以现前及不现前之方式，与同梵行者同住。
    诸比丘！此等之五者，是安稳住。”


五集·106经

《增支部·五集·106经》

    一百六
一
    尔时，世尊在憍赏弥之瞿私多园。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！比丘僧伽，若齐具几何而住，则可安稳住耶？”
    “阿难！有比丘，自戒圆满，随他增上戒而不毁嗤。阿难！比丘僧伽，若齐具此而住，则可安稳住。”
    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，自观察而不观察于他。阿难！比丘僧伽，若齐具此而住，则可安稳住。”
    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又，自观察而不观察于他，又不知且不怅其不知。阿难！比丘僧伽若齐具此而住者，则可安稳住。”
    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。阿难！比丘僧伽若齐具此而住者，则可安稳住。”
    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。阿难！比丘僧伽若齐此而住者，则可安稳住。
    又，阿难！我说：‘除此之安稳住而余者、上者，无有是处。’”


五集·107经

《增支部·五集·107经》

    一百七
一
    “诸比丘！成就五法之比丘，是应请、极应请、应施、应合掌，是世之无上福田。何等为五？
二
    诸比丘！世间有比丘，戒圆满、定圆满、慧圆满、解脱圆满、解脱智见圆满。
    诸比丘！成就此等五法之比丘，是应请、极应请、应施、应合掌，是世间之无上福田。”


五集·108经

《增支部·五集·108经》

    一百八
一
    “诸比丘！成就五法之比丘，是应请……乃至……世间之无上福田。何等为五？
二
    诸比丘！世间有比丘！成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，是应请……乃至……世间之无上福田。”


五集·109经

《增支部·五集·109经》

    一百九
一
    “诸比丘！成就五法之比丘，［无碍而］行四方。何等为五？
二
    诸比丘！世间有比丘，具戒，守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。多闻而受持所闻，积集所闻，如以诸初善、中善、后善之法而说有义、有文、纯一、圆满、清净之梵行，彼者多闻受持如是之法，于语熟练，于意随观，于见善通达。衣服、饮食、床座、治病药及资具者，随得而满足。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘者，［无碍而］行四方。”


五集·110经

《增支部·五集·110经》

    一百十
一
    “诸比丘！成就五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。何等为五？
二
    诸比丘！世间有比丘，具戒……乃至……受学学处。多闻而……乃至……以见善通达。发精进而住……乃至……有力。勇猛坚固，负荷善法而不舍。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱，已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。”

    摄句：
    畏、怪、贼、无苦、第五安稳与
    阿难、戒、无学、行四方与空闲


五集·111经

《增支部·五集·111经》

        第十二 阿那伽频头品
    一百十一
一
    “诸比丘！成就五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。何等为五？
二
    与不相交、不信赖者［追求相交、信赖］，无理而多干涉，出入于利害相反之［家］，私语，又多求。
    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。
三
    诸比丘！成就五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。何等为五？
四
    与不相交、不信赖者［不追求相交、信赖］，不无理多干涉，不出入于利害相反1之［家］，不私语，又不多强求。
    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。”

注：
1 vyattūpasevī 者，即参酌许多异本之语形，且亦依据暹罗本注，而采作 vyatthūpasevī 之形式。


五集·112经

《增支部·五集·112经》

    一百十二
一
    “诸比丘！成就五法之随后沙门，不可用。何等为五？
二
    或行太远、或行太近，不受颁［己之］钵，不遮止可堕犯之语，［以己之语］中断对谈人之语，无慧、迟钝、哑羊等是。
    诸比丘！成就此等五法之随后沙门，不可用。
三
    诸比丘！成就五法之随后沙门，可用。何等为五？
四
    不行太远或太近，受颁［己之］钵，遮止可堕犯之语，不［以己之语］中断对谈人之语，有慧、不钝、非哑羊等是。
    诸比丘！成就此等五法之随后比丘，可用。”


五集·113经

《增支部·五集·113经》

    一百十三
一
    “诸比丘！成就五法之比丘，不堪具足正定而住。何等为五？
二
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五法之比丘，不堪具足正定而住。
三
    诸比丘！成就五法之比丘，堪于具足正定而住。何等为五？
四
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。
    诸比丘！成就此等五法之比丘，堪于具足正定而住。”


五集·114经

《增支部·五集·114经》

    一百十四
一
    尔时，世尊在摩揭陀［国］之阿那伽频头。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿阿难而言：
    “阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，令入安住于五法中。何等为五？
二
    ‘诸子！汝等且来，具戒、守护波罗提木叉律仪而安住，圆满轨则与所行，见怖于微尘量之罪，受学于学处！’如是可劝导令入安住于波罗提木叉律仪。
三
    ‘诸子！汝等且来，防护诸根门，念［根门之］护，念常委1，等护其意，成就护念之心而住。’如是可劝导令入安住于根律仪。
四
    ‘诸子！汝等且来，少言，限制所言。’如是可劝导令入安住于所言之限制。
五
    ‘诸子！汝等且来，处于林中，学习树林、草丛、高原、边陬之坐卧。’如是可劝导令入安住于身远离。
六
    ‘诸子！汝等且来，为正见者，成就正见。’如是可劝导令入安住于正见。
    阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，而令入安住于五法中。”

注：
1 nipakkasatino 者于注释之暹罗本亦作为 nipakasatino，今采通常所用之语形作 nipakasatino「常委」者，即恒常委细之事。


五集·115经

《增支部·五集·115经》

    一百十五
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    悭吝住居、悭吝家［之供给］、悭吝［其他］所得、悭吝称赞［他德］、悭吝于法。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    不悭吝住居、不悭吝家［之供给］、不悭吝［其他］所得、不悭吝称赞［他德］、不悭吝于法。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·116经

《增支部·五集·116经》

    一百十六
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证，不细究而称赞不可称赞者。不查证，不细究而毁嗤应称赞者。不查证，不细究而表示信任不可信任之处。不查证，不细究而表示不信任可信任之处。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。查证、细究而表示不信任于不应信任处。查证、细究而表示信任于应信任处。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·117经

《增支部·五集·117经》

    一百十七
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，有嫉妒。又，有悭贪。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，无嫉妒。又，无悭贪。不令唐捐于信施之物。诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·118经

《增支部·五集·118经》

    一百十八
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪见者。又，是邪思惟者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正见者。又，是正思惟者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·119经

《增支部·五集·119经》

    一百十九
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪语者。又，是邪业者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正语者。又，是正业者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·120经

《增支部·五集·120经》

    一百二十
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪精进者。又，是邪念者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正精进者。又，是正念者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    摄句：
    亲近诸家、随后沙门、定、阿那伽频头
    悭吝、称赞、嫉妒、见思、语业、精进


五集·121经

《增支部·五集·121经》

        第十三 病品
    一百二十一
一
    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日后时分，自宴坐起而往病室。世尊见随一比丘弱病。见已，坐于所设之座。坐已，世尊告诸比丘曰：
    “诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故，无漏之心解脱已、于现法慧解脱而自了知、作证、具足而住。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常，又于彼内心有死想，而善安立。
    诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故……乃至……作证、具足而住。”


五集·122经

《增支部·五集·122经》

    一百二十二
一
    “诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或所作五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。何等为五？
二
    诸比丘！世间有比丘，其内心依诸法生灭之慧，而念善安住，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常。
    诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或多作此等五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。”


五集·123经

《增支部·五集·123经》

    一百二十三1
一
    “诸比丘！成就五法之病人，为难看护。何等为五？
二
    作不适当之事。不知适当物之量。不服用药。欲治愈，于看病人不如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。不能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。
    诸比丘！成就此等五法之病人，为难看护。
三
    诸比丘！成就五法之病人，为易看护。何等为五？
四
    作适当之事。知适当物之量。服用药。欲治愈，于看病人如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。
    诸比丘！成就此等五法之病人，为易看护。”

注：
1 参照增一阿含，三二（大正二、六八〇c）。


五集·124经

《增支部·五集·124经》

    一百二十四1
一
    “诸比丘！成就五法之看病人，不足以看护病人。何等为五？
二
    无调和药剂之能力。不知适、不适之物，进不适当之物，退适当之物。为利得而侍候病人，无有慈心。厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时，不能以法语示现、劝导、赞励、庆喜病人。
    诸比丘！成就此等五法之看病人，不足以看护病人。
三
    诸比丘！成就五法之看病人，足以看护病人。何等为五？
四
    堪能调和药剂。知适应、不适应之物，不进不适当之物，不退适当之物。有慈心而看护病人，非为利得。不厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时堪能以法语示现、劝导、赞励、庆喜病人。
    诸比丘！成就此等五法之看病人，足以看护病人。”

注：
1 增一阿含三二（大正藏二、六八〇b）。


五集·125经

《增支部·五集·125经》

    一百二十五
一
    “诸比丘！此等之五法，是损于寿。何等为五？
二
    作不适当之事。不知适当物之量。食未熟之食物。非时游行。又，非梵行。
    诸比丘！此等之五法，是损于寿。
三
    诸比丘！此等之五法，是益于寿。何等为五？
四
    作适当之事。知适当物之量。食已熟之食物。应时之游行。又，行梵行。
    诸比丘！此等之五法，是益于寿。”


五集·126经

《增支部·五集·126经》

    一百二十六
一
    “诸比丘！此等之五法，是损于寿。何等为五？
二
    作不适当之事。不知适当物之量。食未熟之食物。破戒。又，是恶友。
    诸比丘！此等之五法，是损于寿。
三
    诸比丘！此等之五法，是益于寿。何等为五？
四
    作适当之事。知适当物之量。食已熟之食物。具戒。又，是善友。诸比丘！此等之五法，是益于寿。”


五集·127经

《增支部·五集·127经》

    一百二十七
一
    “诸比丘！成就五法之比丘，不适宜出离僧伽而住。何等为五？
二
    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又多思惟于欲而住。诸比丘！成就此等五法之比丘，不适宜出离僧伽而住。
三
    诸比丘！成就五法之比丘，适宜出离僧伽而住。何等为五？
四
    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又多思惟离欲而住。
    诸比丘！成就此等五法之比丘，适宜出离僧伽而住。”


五集·128经

《增支部·五集·128经》

    一百二十八
一
    “诸比丘！此等之五者，是沙门之苦。何等为五？
二
    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又不欣行梵行。
    诸比丘！此等五者，是沙门之苦。
三
    诸比丘！此等之五者，是沙门之乐。何等为五？
四
    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又欣行梵行。
    诸比丘！此等五者，是沙门之乐。”


五集·129经

《增支部·五集·129经》

    一百二十九
一
    “诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。何等为五？
二
    杀母、杀父、杀阿罗汉、以恶心出如来身血、破僧伽。
    诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。”


五集·130经

《增支部·五集·130经》

    一百三十1
一
    “诸比丘！此等是五丧失。何等为五？
二
    亲族之丧失，或由财产之丧失，疾病而丧失，戒之丧失，见之丧失等是。诸比丘！有情或由亲族之丧失，或由财产之丧失，或由疾病而丧失，身坏死后，不生于无福处、恶趣、险难、地狱。诸比丘！有情或依戒之丧失、或依见之丧失，身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等是五丧失。
三
    诸比丘！此等是五圆足。何等为五？
四
    亲族之圆足、财产之圆足、无病之圆足、戒之圆足、见之圆足是。诸比丘！有情者或依亲族之圆足，或依财产之圆足，或依无病之圆足，身坏死后，不生于善趣、天界。诸比丘！有情或依戒之圆足，或依见之圆足，身坏死后，生于善趣、天界。
    诸比丘！此等是五圆足。”

注：
1 参照 D. 33 Saṅgiti-S. 2. I. XI, XII（南传藏八、等诵经第二诵品一之二）。

    摄句：
    病、念住、二看护、二寿
    住于外、苦、烂熟、圆足


五集·131经

《增支部·五集·131经》

        第十四 王品
    一百三十一
一
    “诸比丘！成就五支之转轮王，唯依法而转轮，其轮纵使以任何怨敌之手，亦不能退转。何等为五？
二
    诸比丘！世间有转轮王，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五支之转轮王，唯依法而转轮。其轮纵使以任何怨敌之手，亦不能退转。
三
    诸比丘！正如是，具足五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。
何等为五？
四
    诸比丘！世间有如来、应供、正等觉者，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。”


五集·132经

《增支部·五集·132经》

    一百三十二
一
    “诸比丘！成就五支之转轮王之长子，于父所转之轮，唯依法而随转。其轮即使任何怨敌之手，亦不能退转。何等为五？
二
    诸比丘！世间有转轮王之长子，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五支之转轮王之长子，于父所转之轮，唯依法而随转，其轮即使任何怨敌之手，亦不能退转。
三
    诸比丘！正如是，成就五法之舍利弗，于如来所转之无上法轮，健全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中之任何人，亦不能退转。何等为五？
四
    诸比丘！世间有舍利弗，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五法之舍利弗，于如来所转之无上法轮，完全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中任何人，亦不能退转。”


五集·133经

《增支部·五集·133经》

    一百三十三
一
    “诸比丘！凡为正法王之转轮王，不转不相应于王之轮。”作如是教示时，有随一之比丘，白世尊言：“大德！为正法王之转轮王，其王是谁耶？”“比丘！是法。”世尊言：
二
    “比丘！世间有正法王之转轮王，唯依法、恭敬法、尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间正作保护、防御、庇护。
三
    复次，比丘！正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，正作保护、防御、庇护。
    比丘！彼之正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间，作正保护、防御、庇护已，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，作正保护、防御、庇护已，唯依法而转轮。其轮即使以任何怨敌之手，亦不能使之退转。正如是，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
四
    复次，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘中、比丘尼中、优婆塞中、优婆夷中，作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
    比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中，作正保护、防御、庇护已；于比丘尼众中，作正保护、防御、庇护已；于优婆塞众中，作正保护、防御、庇护已；于优婆夷众中，作正保护、防御、庇护已，唯依法而转无上法轮。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，亦不能退转。”


五集·134经

《增支部·五集·134经》

    一百三十四
一
    “诸比丘！成就五支之刹帝利灌顶王，无论住于何方，皆唯住于自己之领域内。何等为五？
二
    诸比丘！世间有刹帝利灌顶王，母与父两者皆生而正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。有富而大财，有大受用，库藏盈溢。复次，成就有力、柔顺而善服命令之四支军。复次，彼指导者又伶俐、聪明、机智，能思惟过去、未来、现在之义利。此等四法者，使彼之称誉成熟，彼为增加此称誉而成就五法。无论住于何方，亦唯住于自己之领域内，何故然耶？诸比丘！得胜者，致有如是。正如是，诸比丘！成就五法之比丘，即使住于何方，皆能心解脱而住。何等为五？
三
    诸比丘！世间有比丘，具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处，恰如刹帝利灌顶王之种姓圆满。多闻而受持所闻，积集所闻，如以诸般之初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼多闻受持如是之法，于语熟练，于意随观，于见极为通达。恰如刹帝利灌顶王者有富而大财，有大受用，库藏盈溢。为断不善法，为圆足善法，启发精进而住，努力坚固勇猛，负荷善法而不舍，恰如具足刹帝利灌顶王之力。成圣，决择，正趣苦尽，成就通达生灭之慧，恰如具足刹帝利灌顶之指导者。此等之四法者，令成就彼之解脱。彼成就增加此解脱之五法，即使住于何方，亦能心解脱而住，何故然耶？诸比丘！心解脱者，致有如是。”


五集·135经

《增支部·五集·135经》

    一百三十五
一
    “诸比丘！成就五支之刹帝利灌顶王之长子，希求王位。何等为五？
二
    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对父母可爱复可意，对于市与地方之人亦可爱、可意。于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀，令学大成。彼谓：我母与父两者生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难，何故我不可希求王位耶？我美丽而可见，端正庄严，成就最胜之容色，何故我不可希求王位耶？我对父母可爱复可意，何故我不可希求王位耶？我对市与地方之人亦可爱复可意，何故我不可希求王位耶？我于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀令学大成，何故我不可希求王位耶？
    诸比丘！成就此等五支之刹帝利灌顶王之长子，希求王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？
三
    诸比丘！世间有比丘，有信心，彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。信如来之菩提，少病少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行。无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己。启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧。彼谓：我有信心，彼世尊者为应供、正等觉……乃至……天人师、觉者、世尊。信如来之菩提，何故我不可期望诸漏已尽耶？我少病、少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行，何故我不可期望诸漏已尽耶？我无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己，何故我不可期望诸漏已尽耶？我启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍，何故我不可期望诸漏已尽耶？我具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧，何故我不可期望诸漏已尽耶？
    诸比丘！成就此等五法之比丘，期望诸漏已尽。”


五集·136经

《增支部·五集·136经》

    一百三十六
一
    “诸比丘！成就五支之刹帝利灌顶王之长子，期望副王位。何等为五？
二
    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生而正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对于父母可爱又可意。对于军众亦可爱又可意。伶俐聪明而有机智，能思惟过去、未来、现在之义利。彼谓：我之母与父两者皆生正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难，何故我不可期望副王位耶？我美丽可见，端正庄严，成就最胜之容色，何故我不可期望副王位耶？我对父母可爱又可意，何故我不可期望副王位耶？我对于军众方可爱又可意，何故我不可期望副王位耶？我伶俐聪明而机智，能思惟过去、未来、现在之义利，何故我不可期望副王位耶？
    诸比丘！成就此等五支刹帝利灌顶王之长子，期望副王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？
三
    诸比丘！世有比丘，具戒……乃至……以受学学处。多闻……乃至……于见极为通达。于四念住安住心。发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，通达生灭成就慧。彼谓：我具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，以受学学处，何故我不可期望诸漏尽耶？我多闻而受持正闻，积集正闻，犹如诸初善、中善、后善之法，说明有义、有文、纯一、圆满、清净之梵行；我多闻、受持如是之法，于语熟练，于意随观……乃至……于见极为通达，何故我不可期望诸漏尽耶？我心安住于四念住，何故我不可期望诸漏尽耶？我发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍，何故我不可期望诸漏尽耶？我具慧，成圣，能决择，正趣苦尽，通达生灭成就慧，何故我不可期望诸漏尽耶？
    诸比丘！成就此等五法之比丘，期望诸漏已尽。”


五集·137经

《增支部·五集·137经》

    一百三十七
一
    “诸比丘！有此等之五［人］，夜少寝多觉。何等为五？
二
    诸比丘！女人希望男子，于夜少寝多觉。诸比丘！男子希望女人，于夜少寝多觉。诸比丘！盗贼希望攫取，于夜少寝多觉。诸比丘！王之侍者勤于王事，于夜少寝多觉。诸比丘！比丘希望离系，于夜少寝多觉。
    诸比丘！如是等之五［人］，于夜少寝多觉。”


五集·138经

《增支部·五集·138经》

    一百三十八
一
    “诸比丘！成就五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。何等为五？
二
    诸比丘！世间有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。诸比丘！正如是，成就五法之比丘，多食食物，广占座位，蹂躏其座，有［号码之］筹，是故只入于比丘之数。何等为五？
三
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五法之比丘，多食食物，广占座位，落粪，有［号码之］筹，是故只入于比丘之数。”


五集·139经

《增支部·五集·139经》

    一百三十九
一
    “诸比丘！成就五支之王象，不适合于王，不堪于王之使用，是故，不入于王股肱之数。何等为五？
二
    诸比丘！世有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
又，诸比丘！云何为王象而不堪于色耶？
三
    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象，不堪于色。又，诸比丘！云何为王象而不堪于声耶？
四
    诸比丘！世有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于声。又，诸比丘！云何为王象而不堪于香耶？
五
    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于香。又，诸比丘！云何为王象而不堪于味耶？
六
    诸比丘！世有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于味。又，诸比丘！云何为王象而不堪于所触耶？
七
    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于所触。
    诸比丘！成就此等五支之王象，不适合于王、不堪于王之使用，是故不能入于王股肱之数。正如是，诸比丘！成就五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。何等为五？
八
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。又，诸比丘！云何为比丘而不堪于色耶？
九
    诸比丘！世间有比丘，以眼见色已，贪着可贪之色，心不能等持。诸比丘！如是之比丘不堪于色。又，诸比丘！云何比丘不堪于声耶？
一〇
    诸比丘！世间有比丘，以耳闻声已，贪着可贪之声，心不能等持。诸比丘！如是之比丘不堪于声。又，诸比丘！云何比丘不堪于香耶？
一一
    诸比丘！世间有比丘，以鼻嗅香已，贪着可贪之香，心不能等持。诸比丘！如是之比丘不堪于香。又，诸比丘！云何比丘不堪于味耶？
一二
    诸比丘！世间有比丘，以舌尝味已，贪着可贪之味，心不能等持。诸比丘！如是之比丘不堪于味。又，诸比丘！云何比丘不堪于所触耶？
一三
    诸比丘！世间有比丘，以身触所触已，贪着可贪之所触，心不能等持。诸比丘！如是之比丘不堪于所触。
    诸比丘！成就此等五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。
一四
    诸比丘！成就五支之王象，适合于王、堪于王之使用，是故，入于王股肱之数。何等为五？
一五
    诸比丘！世间有王象，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何王象堪于色耶？
一六
    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于色。又，诸比丘！云何王象堪于声耶？
一七
    诸比丘！世间有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于声。又，诸比丘！云何王象堪于香耶？
一八
    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于香。又，诸比丘！云何为王象而堪于味耶？
一九
    诸比丘！世间有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于味。又，诸比丘！云何王象堪于所触耶？
二〇
    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于所触。
    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、世之无上福田。何等为五？
二一
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何比丘堪于色耶？
二二
    诸比丘！世间有比丘，以眼见色已，不贪着可贪之色，心能等持。诸比丘！如是之比丘堪于色。又，诸比丘！云何比丘堪于声耶？
二三
    诸比丘！世间有比丘，以耳闻声已，不贪着可贪之声，心能等持。诸比丘！如是之比丘堪于声。又，诸比丘！云何比丘堪于香耶？
二四
    诸比丘！世间有比丘，以鼻嗅香已，不贪着可贪之香，心能等持。诸比丘！如是之比丘堪于香。又，诸比丘！云何比丘堪于味耶？
二五
    诸比丘！世间有比丘，以舌尝味已，不贪着可贪之味，心能等持。诸比丘！如是之比丘堪于味。
二六
    诸比丘！世间有比丘，以身触所触已，不贪着可贪之所触，心能等持。诸比丘！如是之比丘堪于所触。
    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”


五集·140经

《增支部·五集·140经》

    一百四十1
一
    “诸比丘！成就五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。何等为五？
二
    诸比丘！世间有王象，为闻者、为杀者、为护者、为忍者、为行者。又，诸比丘！云何王象成为闻者耶？
三
    诸比丘！世间有王象，驯象师之所作，或令先作、或未作者，皆希求其一切，作意而存念于心，属耳而听。诸比丘！如是之王象，成为闻者。又，诸比丘！云何王象成为杀者耶？
四
    诸比丘！世间有王象，趣赴战斗，或杀象、或杀乘象者、或杀马、或杀骑马者、或破车、或杀乘车者、或杀步兵。诸比丘！如是之王象，成为杀者。又，诸比丘！云何王象而成为护者耶？
五
    诸比丘！世间有王象，趣赴战斗，守护前众、守护后众、守护前脚、守护后脚、守护头、守护耳、守护齿、守护牙、守护尾、守护乘象者。诸比丘！如是之象，成为护者。又，诸比丘！云何王象成为忍者耶？
六
    诸比丘！世有王象，趣赴战斗，堪于刀击、剑击、箭中、斧凿及大鼓、锣、螺贝、罐鼓之音响。诸比丘！如是之王象，成为忍者。又，诸比丘！云何王象成为行者耶？
七
    诸比丘！世间有王象，驯象者令往赴之场所，或曾往处、或未曾往处，皆能速往于一切方向。诸比丘！如是之王象，成为行者。
    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。何等为五？
八
    诸比丘！世间有比丘，为闻者、为杀者、为护者、为忍者、为行者。又云何为比丘而成为闻者耶？
九
    诸比丘！世间有比丘，如来说示或说法律时，希望作意而存念于意，属耳而听一切法。诸比丘！如是之比丘成为闻者。又，诸比丘！云何比丘成为杀者耶？
一〇
    诸比丘！世间有比丘，不容已生之欲寻，断除离灭。不容已生之恚寻……已生之害寻……已生之恶不善法，断除离灭。诸比丘！又，如是之比丘成为杀者。又，诸比丘！云何比丘成为护者耶？
一一
    诸比丘！世间有比丘，以眼见色已，不取相，不取好，对不防眼根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护眼根，作眼根之守护；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意了别法已，不取相，不取好，对不防意根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护意根，作意根之防护。诸比丘！又，如是之比丘成为护者。又，诸比丘！云何比丘成为忍者耶？
一二
    诸比丘！世间有比丘，忍受寒、热、饥、渴、蚊、虻、风、日、腹行之诸触与骂詈谗谤之语，以及已生之苦痛、剧烈、粗糙、作用、不悦者、非可意者、夺命等身受之诸受。诸比丘！如是之比丘成为忍者。又，诸比丘！云何比丘成为行者耶？
一三
    诸比丘！世间有比丘，于此长久游行之间，于未曾至处，速往诸行之寂灭、一切依止之弃舍、渴爱之尽、离贪、灭、涅槃之处。诸比丘！如是之比丘成为行者。
    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”

注：
1 参照七处三观经（大正二、八七九c）。

    摄句：
    转轮、随转、王、住于何方、二期望
    少寝多觉、给、食物、不堪与成闻者


五集·141经

《增支部·五集·141经》

        第十五 底甘陀品
    一百四十一
一
    “诸比丘！有此等五种补特伽罗，存在于世。何等为五？
二
    施已而轻蔑、共住而轻率、轻率而信、无确信、是钝而痴等是。又，诸比丘！云何为补特伽罗施已而轻蔑耶？
三
    诸比丘！世间有补特伽罗，施衣、食、床座、治病药及资具于补特伽罗。彼谓：我施彼受。斯为施已而轻蔑彼。
    诸比丘！有如是之补特伽罗，是施已而轻蔑。又，诸比丘！云何补特伽罗共住而轻蔑耶？
四
    诸比丘！世间有补特伽罗，或二年、或三年与补特伽罗共住，共住起轻蔑，斯为共住而轻蔑彼。
    诸比丘！有如是之补特伽罗，是共住而轻蔑。又，诸比丘！云何有补特伽罗，是轻率而信耶？
五
    诸比丘！世间有一类之补特伽罗，或有他者之称赞、或语毁咨时，速信认于彼。
    诸比丘！有如是之补特伽罗，是轻率而信。又，诸比丘！云何有补特伽罗，无确信耶？
六
    诸比丘！世间有一类之补特伽罗，少信、少尊、少爱、少欢。
    诸比丘！有如是之补特伽罗，是无确信。又，诸比丘！云何有补特伽罗，是钝而痴耶？
七
    诸比丘！世间有一类之补特伽罗，不知善法，不知有罪、无罪之法，不知劣胜之法，不知黑白相对之法。
    诸比丘！有如是之补特伽罗，是钝而痴。
    诸比丘！有是等五类之补特伽罗，存在于世。”


五集·142经

《增支部·五集·142经》

    一百四十二
一
    “诸比丘！有此等五类之补特伽罗，存在于世。何等为五？
二
    诸比丘！世间有一类之补特伽罗，作［违犯之］行、悔，不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。
三
    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、悔，不如实了知彼之心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生诸漏存在，由悔而生之诸漏增加。具寿断灭由行而生之诸漏，排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。彼应如是曰：由具寿之行而生之诸漏存在，由无悔而诸漏不增加。具寿断灭由行而生之诸漏，可修心与慧。若如是，具寿则全可等同于彼第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由悔而生之诸漏增加，具寿排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，不作［违犯之行］，无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由无悔而诸漏不增加，具寿可修心与慧。若如是，具寿全可等同于第五类之补特伽罗。”
    诸比丘！以上此等四补特伽罗，以第五之补特伽罗，如是教授、教诫，于次第得漏尽。


五集·143经

《增支部·五集·143经》

    一百四十三
一
    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日前时分，着内衣，披衣持钵，为乞食而入毗舍离。其时，五百之栗遮毗人，聚集坐于娑罗达达制多，作此谈话：
二
    “世间五宝之出现难得。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间，难得此等五宝之出现。”
三
    其时，彼等栗遮毗人，向立于道路之人而［言］：“此人！汝若见世尊来，当如所见以告我等。”彼人遥见世尊来，见已，而诣彼等栗遮毗人之处，至已，而告彼等栗遮毗人言：“诸贤！彼世尊、应供、正等觉者来矣，应计适当之时。”其时，彼等栗遮毗人诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼等栗遮毗人，白世尊言：
    “大德！世尊若垂念哀愍往彼娑罗达达制多，实为甚幸。”
    世尊默然而许。时，世尊往娑罗达达制多，至已，设座而坐，世尊坐已，告彼等栗遮毗人言：
    “诸栗遮毗！今为何论而坐于此处耶？又，汝等云何而言谈耶？”
    “大德！我等集坐于此处，作如是之言谈，谓：世间难得五宝之出现。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间难得此等五宝之出现。”
四
    “实则，为求诸欲之诸栗遮毗，依诸欲而发起言谈。诸栗遮毗！世间难得五宝之出现。何等为五？
    世间难得如来、应供、正等觉者之出现。世间难得叙述如来所宣说法律之补特伽罗。世间难得了解说明如来所宣说法律之补特伽罗。世间难得随于了解如来所宣说之法律、而行法之补特伽罗。世间难得知恩、感恩之补特伽罗。
    诸栗遮毗！世间难得此等五宝之出现。


五集·144经

《增支部·五集·144经》

    一百四十四
一
    尔时，世尊在沙计多之底甘陀林。于彼处，世尊告诸比丘曰：“诸比丘！”诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！比丘时时于不违逆起违逆想而住者善。诸比丘！比丘时时于违逆起不违逆想而住者善。诸比丘！比丘时时于不违逆与违逆起违逆想而住者善。诸比丘！比丘时时于违逆与不违逆起不违逆想而住者善。诸比丘！比丘时时避开不违逆与违逆两者，为正念正知，为舍而住者善。又，诸比丘！比丘缘何义趣，应于不违逆起违逆想而住耶？
三
    所谓于可贪之法，我勿生贪，缘此义趣，诸比丘！比丘应于不违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆起不违逆想而住耶？
四
    所谓于可嗔之法，我勿生嗔，缘此义趣，诸比丘！比丘应于违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应于不违逆与违逆起违逆想而住耶？
五
    所谓于可贪之法，我勿生贪；于可嗔之法，我勿生嗔。缘此义趣，诸比丘！比丘应于不违逆与违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆与不违逆起不违逆想而住耶？
六
    所谓于可嗔之法，我勿生嗔；于可贪之法，我勿生贪。缘此义趣，诸比丘！比丘应于违逆与不违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应避开不违逆与违逆两者，为正念、正知、舍而住耶？
七
    所谓于可贪之法，何物、何处、如何我勿生贪；于可嗔之法，何物、何处、如何我勿生嗔；于可迷之法，何物、何处、如何我勿生痴。缘此义趣，诸比丘！比丘应避开不违逆与违逆两者，为正念、正知、舍而住。


五集·145经

《增支部·五集·145经》

    一百四十五
一
    “诸比丘！成就五法之人，如相随置堕于地狱。何等为五？
二
    即：杀生，不与取，邪欲行，虚诳语，居于有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之人，如相随置堕于地狱。
三
    诸比丘！成就五法之人，如相随置生于天国。何等为五？
四
    即：离杀生，离不与取，离邪欲行，离虚诳语，离有谷酒、果酒、酒分之放逸处等。
    诸比丘！成就此等五法之人，如相随置生于天国。”


五集·146经

《增支部·五集·146经》

    一百四十六
一
    “诸比丘！成就五法之比丘，不可亲近交往。何等为五？
二
    即：作［耕作等之］业、横加争议、反抗上座诸比丘、长时耽于不定之作业、不能时时以法语示现、劝导、赞励、庆慰他人。
    诸比丘！成就此等五法之比丘，不可亲近交往。
三
    诸比丘！成就五法之比丘，可亲近交。何等为五？
四
    即：不作［耕作等之］业、不横加争议、不反抗上首诸比丘、不长时耽于不定之作业，时时以法语示现、劝导、赞励、庆慰他人。
    诸比丘！成就此等五法之比丘，可亲近交往。”


五集·147经

《增支部·五集·147经》

    一百四十七
一
    “诸比丘！此等五者，是非善士之施。何等为五？
二
    即：不殷勤而施、不恭敬而施、不由自手亲施、丢弃而施、不信［未来果报］而施。
    诸比丘！此等五者，是非善士之施。
三
    诸比丘！此等五者，是善士之施。何等为五？
四
    即：殷勤而施、恭敬而施、由亲手而施、不丢弃而施、信［未来果报］而施。
    诸比丘！此等五者，是善士之施。”


五集·148经

《增支部·五集·148经》

    一百四十八1
一
    “诸比丘！此等五者，是善士之施。何等为五？
二
    即：信而施、殷勤而施、应时而施、无执着而施、不害自他而施。
    复次，诸比丘！若信而施，则彼施异熟生起时，每有丰富大财，有大受用，美丽可见，端正庄严，成就最胜之容色。
    复次，诸比丘！若殷勤而施，则彼施异熟生起时，每有丰富大财，有大受用，又彼或子、或妻、或奴、或走使、或仆者，皆从顺属耳而听，生了解心。
    复次，诸比丘！若应时而施，则彼施异熟生起时，每有丰富大财，有大受用，又诸多财，早入于彼。
    复次，诸比丘！若无执着而施，则彼施异熟生起时，每有丰富大财，有大受用，又启发受用殊胜五欲之心。
    复次，诸比丘！若不害自他而施，则彼施异熟生起时，每有丰富大财，有大受用，又不受火、水、王、贼、敌、遗产继承者之损害财产。
    诸比丘！此等五者，是善士之施。”

注：
1 七处三观经（大正藏二、八七八b）。


五集·149经

《增支部·五集·149经》

    一百四十九
一
    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？
二
    即：乐于作业、乐于谈话、乐于睡眠、乐于与众杂处、不如实观察解脱心是。
    诸比丘！此等五法，能令时解脱之比丘退失。
三
    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？
四
    即：不乐作业、不乐谈话、不乐睡眠、不乐与众杂处、如实观察解脱心是。
    诸比丘！此等五法，能令时解脱之比丘不退失。”


五集·150经

《增支部·五集·150经》

    一百五十
一
    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？
二
    即：乐于作业、乐于谈话、乐于睡眠、不守护诸根门、不知食量。
    诸比丘！此等五法，能令时解脱之比丘退失。
三
    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？
四
    即：不乐作业、不乐谈话、不乐睡眠、守护诸根门、知食量。
    诸比丘！此等五法，能令时解脱之比丘不退失。”

    摄句：
    施已而轻蔑又作［违犯之］行与婆罗制多底甘陀林与地狱。
    友不可亲交、非善士施、善士施加之令二时解脱者


五集·151经

《增支部·五集·151经》

第四 之五十
        第十六 妙法品
    一百五十一
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？
二
    即：轻视所说、轻视说者、轻视自己、以散乱心听法、不一心又非如理作意。
    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：不轻视所说、不轻视说者、不轻视自己、不以散乱心听法、一心而又如理作意。
    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”


五集·152经

《增支部·五集·152经》

    一百五十二
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？
二
    即：轻视所说、轻视说者、轻视自己、无慧而钝、于不识思惟为识。
    诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：不轻视所说、不轻视说者、不轻视自已、有慧而不钝，于不识不思惟为识。
    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”


五集·153经

《增支部·五集·153经》

    一百五十三1
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五。
二
    即：具覆、听闻为覆所缠之法，惟存诘难求失而听法，憎恚于说法者而心不平，无慧而钝，于不识思惟为识。
    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：无覆、不为覆所缠听闻法，不惟存诘难求失而听法，不憎于说法者而心无不平，有慧不钝，于不识不思惟为识。诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”

注：
1 七处三观经（大正二、八七八b）参照。


五集·154经

《增支部·五集·154经》

    一百五十四
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，不恭敬听法，不恭敬学法，不恭敬持法，不恭敬观察持法之义，知义、知法，而不恭敬修行法随法。
    诸比丘！此等五法，能令忘失隐没妙法。
三
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
四
    诸比丘！世间有比丘众，恭敬而听法，恭敬而学法，恭敬而持法，恭敬观察持法之义，知义、知法而恭敬修行法随法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


五集·155经

《增支部·五集·155经》

    一百五十五
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，不通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能令忘失隐没妙法之第一法。
三
    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人说法。诸比丘！此能令忘失隐没妙法之第二法。
四
    复次，诸比丘！有比丘众，如听闻，如通达，不广令他人说法。诸比丘！此能令忘失隐没妙法之第三法。
五
    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人复诵其法。诸比丘！此能令忘失隐没妙法之第四法。
六
    复次，诸比丘！有比丘众，如听闻，如通达，不以心随寻、随伺，不以意随观其法。诸比丘！此能令忘失隐没妙法之第五法。
    诸比丘！此等五法，能令忘失隐没妙法。
七
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
八
    诸比丘！世间有比丘众，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能住妙法而不令忘失隐没之第一法。
九
    复次，诸比丘！有比丘众，如听闻，如通达，广为他人说法。诸比丘！此能住妙法而不令忘失隐没之第二法。
一〇
    复次，诸比丘！有比丘众，如听闻，如通达，广令他人说法。诸比丘！此能住妙法而不令忘失隐没之第三法。
一一
    复次，诸比丘！有比丘众，如听闻，如通达，广为他人复诵其法。诸比丘！此能住妙法而不令忘失隐没之第四法。
一二
    复次，诸比丘！有比丘众，如听闻，如通达，以心随寻、随伺，以意随观其法。诸比丘！此能住妙法而不令忘失隐没之第五法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


五集·156经

《增支部·五集·156经》

    一百五十六
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，通利于文句错置误解之契经。诸比丘！文句错置之契经，理趣谬误。诸比丘！此能令忘失隐没妙法之第一法。
三
    复次，诸比丘！有比丘众，性难调，成就暴戾之性，不堪忍，不谨慎而受教诫。
    诸比丘！此能令忘失隐没妙法之第二法。
四
    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，不恭敬而教他契经，由彼等之过失契经之根绝，失归趣。诸比丘！此能令忘失隐没妙法之第三法。
五
    复次，诸比丘！有长老比丘众，多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。诸比丘！此能令忘失隐没妙法之第四法。
六
    复次，诸比丘！僧伽破坏。复次，诸比丘！僧伽破坏时，互相谩骂，互相讥笑，互相争夺，互相乖离。于是，未净信者不净信；又，一类之已净信者退失。诸比丘！此能令忘失隐没妙法之第五法。
    诸比丘！此等五法能令忘失隐没妙法。
七
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
八
    诸比丘！世间有比丘众，通利于文句，不乱正解之契经。诸比丘！不乱文句之契经，理趣不误。诸比丘！此能住妙法而不令忘失隐没之第一法。
九
    复次，诸比丘！有比丘众，性易调，成就柔顺之性，堪忍，谨慎而接受教诫。诸比丘！此能住妙法而不令忘失隐没之第二法。
一〇
    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，恭敬而教导他人，非由彼等之过失契经之根绝，有归趣。诸比丘！此能住妙法而不令忘失隐没之第三法。
一一
    复次，诸比丘！有长老比丘，不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，启发为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，发起为未得之得、为未达之达、为未证之证精进。诸比丘！此能住妙法而不令忘失隐没之第四法。
一二
    复次，诸比丘！僧伽和合，相互庆慰，不诤，守护制规，住于安稳。复次，诸比丘！僧伽和合时，不互相谩骂，不互相讥笑，不互相争夺，不互相乖离。于是，未净信者净信；又，已净信者增进。诸比丘！此能住妙法而不令忘失隐没之第五法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


五集·157经

《增支部·五集·157经》

    一百五十七
一
    “诸比丘！对于五种补特伽罗，各有难说之言论。何等为五？
二
    诸比丘！对于不信者，难说信之言论；对于无戒者，难说戒之言论；对于少闻者，难说多闻之言论；对于悭吝者，难说舍施之言论；对于无慧者，难说慧之言论。
又，诸比丘！何故于不信者，难说信之言论耶？
三
    诸比丘！于不信者，说信之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见信具足；又，依斯因缘而不生欢喜。故于不信者，难说信之言论。又，诸比丘！何故于无戒者，难说戒之言论耶？
四
    诸比丘！于无戒者，说戒之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见戒具足；又，依斯因缘而不生欢喜。故于无戒者，难说戒之言论。又，诸比丘！何故于少闻者，难说多闻之言论耶？
五
    诸比丘！于少闻者，说多闻之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见闻具足；又，依斯因缘而不生欢喜。故于少闻者，难说多闻之言论。又，诸比丘！何故于悭吝者，难说舍施之言论耶？
六
    诸比丘！于悭吝者，说舍施之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见舍施具足；又，依斯因缘而不生欢喜。故于悭吝者，难说舍施之言论。又，诸比丘！何故于无慧者，难说慧之言论耶？
七
    诸比丘！于无慧者，说慧之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见慧具足；又，依斯因缘而不生欢喜。故于无慧者，难说慧之言论。
    诸比丘！对于此等五种补特伽罗，各有难说之言论。
八
    诸比丘！对于五种补特伽罗，各有易说之言论。何等为五？
九
    诸比丘！对于信者，易说信之言论；对于具戒者，易说戒之言论；对于多闻者，易说多闻之言论；对于舍施者，易说舍施之言论；对于具慧者，易说慧之言论。又，诸比丘！何故于信者，易说信之言论耶？
一〇
    诸比丘！于信者，说信之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身信具足；又，依斯因缘而生欢喜。故于信者，易说信之言论。又，诸比丘！何故于具戒者，易说戒之言论耶？
一一
    诸比丘！于具戒者，说戒之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身戒具足；又，依斯因缘而生欢喜。故于具戒者，易说戒之言论。又，诸比丘！何故于多闻者，易说多闻之言论耶！
一二
    诸比丘！于多闻者，说多闻之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身闻具足；又，依斯因缘而生欢喜。故于多闻者，易说多闻之言论。又，诸比丘！何故于舍施者，易说舍施之言论耶？
一三
    诸比丘！于舍施者，说舍施之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身舍施具足；又，依斯因缘而生欢喜。故于舍施者，易说舍施之言论。又，诸比丘！何故于具慧者，易说慧之言论耶？
一四
    诸比丘！于具慧者，说慧之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身慧具足；又，依斯因缘而生欢喜。故于具慧者，易说慧之言论。
    诸比丘！对于此等五类补特伽罗，各有易说之言论。


五集·158经

《增支部·五集·158经》

    一百五十八
一
    “诸比丘！成就五法之比丘，能入于贪染。何等为五？
二
    诸比丘！世间有比丘，是不信、是无戒、是少闻、是懈怠、是无慧。
    诸比丘！成就此等五法之比丘，能入于贪染。
三
    诸比丘！成就五法之比丘，是无畏。何等为五？
四
    诸比丘！世间有比丘，有信、具戒、多闻、精进、具足慧。
    诸比丘！成就此等五法之比丘，是无畏。”


五集·159经

《增支部·五集·159经》

    一百五十九
一
    一时，世尊住憍赏弥国之瞿私多园。尔时，具寿优陀夷为多在家众围绕说法而坐。时，具寿阿难见具寿优陀夷为多在家众围绕说法而坐，见已，即诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：
    “大德！具寿优陀夷为多在家众围绕而说法。”
    “阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现五法已，方可向他人说法。何等为五？
二
    渐次思惟，可以说时，方可向他人说法；思惟善因可以说时，方可向他人说法；思惟缘悲愍可以说时，方可向他人说法；思惟不为财利而说时，方可向他人说法；思惟不损伤自他而说时，方可向他人说法。
    阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现此等五法已，方可向他人说法。”


五集·160经

《增支部·五集·160经》

    一百六十
一
    “诸比丘！此等五者若生已，则甚难除去。何等为五？
二
    即：已生之贪，甚难除去；已生之嗔，甚难除去；已生之痴，甚难除去；已生之谈话欲，甚难除去、已生之不定心，甚难除去。
    诸比丘！此等五者若生已，则甚难除去。”

    摄句：
    妙法之决定有三与妙法之忘失有三
    难说易说、贪染、优陀夷、除去难


五集·161经

《增支部·五集·161经》

        第十七 嫌恨品
    一百六十一
一
    “诸比丘！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应可除去。何等为五？
二
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修慈，如是而对彼补特伽罗之嫌恨，应可除去。
三
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修悲，如是而对彼补特伽罗之嫌恨，应可除去。
四
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修舍，如是而对彼补特伽罗之嫌恨，应可除去。
五
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须为无念无作意，如是而对彼补特伽罗之嫌恨，应可除去。
六
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须坚定建立此业为彼者，此具寿之业为彼者。领有业，以业为起原，以业为亲族，以业为归趣。即使所作或善或恶之任何业，彼皆当须受其［业之］付与。如是而对彼补特伽罗之嫌恨，应可除去。
    诸比丘！此等五者可除去嫌恨。比丘已生之嫌恨，于此中应除去。”


五集·162经

《增支部·五集·162经》

    一百六十二1
一
    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗：友！具寿舍利弗言：
二
    “友！此等五者可除去嫌恨，比丘已生之嫌恨，将须于此中除去。何等为五？
三
    友！世间有一类补特伽罗，身现行不清净，语现行清净。友！对如是补特伽罗之嫌恨，应除去。
四
    复次，友！世间有一类补特伽罗，语现行不清净，身现行清净。友！对如是补特伽罗之嫌恨，应除去。
五
    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，然随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。
六
    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，不能随时得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。
七
    复次，友！世间有一类补特伽罗，身现行亦清净，语现行亦清净，随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，亦应除去。
八
    友！此中，所谓身现行不清净，语现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？
九
    友！譬如有持粪扫衣之比丘，见在路上之布片已，以左足践踏，以右足打开，撕取2其中得以使用之部分而去。正如是，友！所谓身现行不清净，语现行清净之补特伽罗，彼身现行不清净，其时应不可作意，唯彼语现行清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。
一〇
    友！此中，所谓语现行不清净，身现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一一
    友！譬如有青苔与水草滋漫之莲池，有人为热所恼，为热所逼，疲倦、口渴，欲得此水而来，下入池中拨开青苔与水草，掬水饮已而去。正如是，友！所谓语现行不清净，身现行清净之补特伽罗，彼语现行不清净，其时应不可作意，唯彼身现行清净，其时应作意。如是而对彼补特伽罗之嫌恨，应除去。
一二
    友！此中，所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一三
    友！譬如有少许牛迹窝水，有人为热而苦，为热所逼，疲倦、口渴，欲得水而来，彼思谓：此牛迹窝水是少许，若我以手掬，或以器而饮，水则扰动而浑浊不可饮，我即四肢匍匐如牛掬饮而去！彼乃四肢匍匐如牛掬饮而去。正如是，友！所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，彼补特伽罗，身现行不清净，其时应不可作意，又彼语现行不清净，其时亦应不可作意，唯彼随时可得心之离障与心清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。
一四
    友！此中，所谓身现行不清净，语现行亦不清净，不能随时得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一五
    友！譬如有人，于二站间之中途罹患重病，烦恼、苦痛，前村亦远，后村亦远，彼不得适当之食，不得适当之药，不得相当之看护者，不得村庄搬运之人。［其时］适有一人，见彼在途中，对彼起悲、起怜、起愍：呜呼！此人须得适当之食，得适当之药，得相当之看护者，得村庄搬运之人！其何故耶？谓此人今勿于此处衰损死亡。正如是，友！所谓身现行亦不清净，语现行亦不清净，不能随时得心之离障与心清净，对于如是之补特伽罗，友！应起悲，应起怜，应起愍，谓：呜呼！此具寿应断身恶行而修身妙行，应断语恶行而修语妙行，应断意恶行而修意妙行，其何故耶？此具寿者身坏死后，不堕于无福处、恶趣、险难、地狱。如是而对此补特伽罗之嫌恨，应除去。
一六
    友！此中，所谓身现行亦清净，语现行亦清净，随时可得心离障与心清净，对彼补特伽罗之嫌恨，如何而应除去耶？
一七
    友！譬如有莲池，水澄、水甘、水冷、水［波］白，充满可喜，以种种树覆盖。尔时有人，为热烦恼，为热所逼，疲倦、口渴，欲得水而来，浸于池中沐浴，又掬饮而出已，于其树荫或坐或卧。正如是，友！所谓身现行亦清净，语现行亦清净，随时可得心之离障与心清净，对彼补特伽罗身现行清净，其时应作意，对彼语现行清净，其时亦应作意，对彼随时可得心之离障与心清净，其时亦应作意。如是而对彼补特伽罗之嫌恨，应除去。
    友！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应除去。”

注：
1 中阿含六（大正藏一、四五四a）。
2 paripācetvā 于注释有 luñcitvā（拔、裂）而依之，取暹罗本之 paripātetvā。


五集·163经

《增支部·五集·163经》

    一百六十三
一
    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗友！具寿舍利弗言：
二
    “友！成就五法之比丘，足与同梵行者论议。何等为五？
三
    友！世间有比丘，自圆足于戒，能于戒圆足论之所问作答；又自圆足于定，能于定圆足论之所问作答；又自圆足于慧，能于慧圆足论之所问作答；又自圆足于解脱，能于解脱圆足论之所问作答；又自圆足于解脱智见，能于解脱智见圆足论之所问作答。
    友！成就此等五法之比丘，足与同梵行者论议。”


五集·164经

《增支部·五集·164经》

    一百六十四
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！成就五法之比丘，足与同梵行者共住。何等为五？
三
    友！世间有比丘，自圆足于戒，能为戒圆足论之所问作答。又自圆足于定，能为定圆足论之所问作答。又自圆足于慧，能为慧圆足论之所问作答。又自圆足于解脱，能为解脱圆足论之所问作答。又自圆足于解脱智见，能为解脱智见圆足论之所问作答。
    友！成就是等五法之比丘，足与同梵行者共同住。”


五集·165经

《增支部·五集·165经》

    一百六十五
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！问及他人之人，皆由依五处，或依彼等之随一［而问］。何等为五？
三
    钝故、痴故而问他。有恶欲，以欲心而问他。轻侮而问他。欲知1而问他。或愤而问他。思：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。
    友！问及他人之人，皆由依此等五处，或依其随一［而问］。友！我以如是心问他人，即：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。”

注：
1 aññātukāmo 于注释有 jānitukāmo 而依之，取暹罗之读法。


五集·166经

《增支部·五集·166经》

    一百六十六1
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得悟解，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而有是处。”亦三度具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。
三
    其时，具寿舍利弗思：“具寿优陀夷三度反抗于我，又，任何比丘皆不随喜于我，今我应诣世尊之处。”其时，具寿舍利弗诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗告诸比丘言：“世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”亦三度具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，而能入于想受灭、亦能出，而无有是处。”
四
    其时，具寿舍利弗思：“具寿优陀夷于世尊面前亦三度反抗于我，又，任何之比丘皆不随喜于我，今我应默然。”其时，具寿舍利弗为之默然。其时，世尊告具寿优陀夷：“优陀夷！汝信意成众为何耶？”“大德！是诸想所成之无色诸天。”优陀夷！汝是凡庸不明，可与如汝之人俱语耶？”
五
    其时，世尊告具寿阿难言：“阿难！汝弃长老比丘之所恼而不顾耶？阿难！于长老比丘之所恼时，全不悲耶？”其时，世尊告诸比丘言：“诸比丘！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，则超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”世尊作如是说，善逝说此已，从座而起入房而去。
六
    其时，具寿阿难辞离世尊不久，往具寿邬波婆那处。至已，告具寿邬波婆那言：“友，邬波婆那！我等中有人恼于长老比丘，而我等不责问。然而，友，邬波婆那！世尊于晡时从宴坐起，将以有关此事向具寿邬波婆提出［问词］，如是亦非稀奇，如今我等心怀畏惧恐怖。”
七
    其时，世尊于晡时从宴坐起，往讲堂，至已，设座而坐。坐已，世尊告具寿邬波婆那曰：“邬波婆那！成就几何法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬耶？”“大德！成就五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。何等为五？
八
    大德！世有长老比丘，具戒……乃至……受学于学处。多闻……乃至……于见极为通达。语善，作善语，优雅、明了、不流过，令了知其义，成就其语。四静虑增上心之现法乐住，随乐欲而得，于得不艰难、不梗涩。诸漏已尽故……乃至……作证、具足而住。
    大德！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。”
九
    “邬波婆那！善哉！善哉！邬波婆那！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。邬波婆那！若长老比丘不能作此等五法，同梵行者岂依齿之脱落，发白，皱纹而恭敬、尊重、尊崇、供养于彼？然而，邬波婆那！此等五法于长者比丘为有故，同梵行者应恭敬、尊重、尊崇、供养于彼。”

注：
1 中阿含五（大正藏一、四四九c）。


五集·167经

《增支部·五集·167经》

    一百六十七1
一
    于其处，具寿舍利弗告诸比丘言：“友！谏诲比丘若欲谏诲他人，须于内心想起五法，方可谏诲他人。何等为五？
二
    我须应时而语，非非时。我须以真实而语，非以非真实。我须以柔软而语，非粗硬。我须为利益而语，非为无利益。我须以慈心而语，非怀嗔。
    友！谏诲比丘，若欲谏诲他人，须于内心想起此等五法，方可谏诲他人。
三
    友！我见世间有一类之补特伽罗，谏诲于非时，非于应时而扰动。以非真实谏诲，非以真实而扰动。以粗硬谏诲，非柔软而扰动。谏诲无利益，非为利益而扰动。怀嗔而谏诲，非以慈心而扰动。
四
    友！被非法谏诲之比丘，应起五相之无追悔。即：具寿于非时谏诲，非于应时，于此无须追悔。具寿以非真实谏诲，非以真实，于此无须追悔。具寿以粗硬谏诲，非柔软，于此无须追悔。具寿以无利益谏诲，非为利益，于此无须追悔。具寿怀嗔而谏诲，非以慈心，于此无须追悔。
    友！被非法谏诲之比丘，应起此等五相之无追悔。
五
    友！于非法谏诲之比丘，应起五相之追悔。即：彼谏诲友人于非时，非于应时，彼乃须追悔。彼以非真实谏诲友人，非以真实，彼乃须追悔。彼以粗硬谏诲友人，非柔软，彼乃须追悔。彼以无利益谏诲友人，非为利益，彼乃须追悔。彼怀嗔而谏诲友人，非以慈心，彼乃须追悔。
    友！于非法谏诲之比丘，应起此等五相之追悔。何故尔耶？其余比丘，将以非真实而谏诲，不谓可为。
六
    复次，友！我见世间有一类之补特伽罗，应时而谏诲，非于非时而扰动。以真实而谏诲，非以非真实而扰动。以柔软谏诲，非以粗硬而扰动。为利益而谏诲，非无利益而扰动。以慈心而谏诲，非怀嗔而扰动。
七
    友！被如法谏诲之比丘，应起五相之追悔。即：具寿应时而谏诲，非于非时，此（我之过失）乃须追悔。具寿以真实而谏诲，非以非真实，此乃须追悔。具寿以柔软谏诲，非以粗硬，此乃须追悔。具寿为利益而诲，非为无利益，此乃须追悔。具寿以慈心而谏诲，非怀嗔，此乃须追悔。
    友！被如法谏诲之比丘，应起此等五相之追悔。
八
    友！于如法谏诲之比丘，应起五相之无追悔。即：彼应时而谏诲友人，非于非时，此乃无须追悔。彼以真实而谏诲友人，非以非真实，此乃无须追悔。彼以柔软而谏诲友人，非粗硬，此乃无须追悔。彼为利益而谏诲友人，非无利益，此乃无须追悔。彼以慈心而谏诲友人，非怀嗔，此乃无须追悔。
    友！于如法谏诲之比丘，应须起此等五相之无追悔。何故尔耶？其余比丘将以真实而谏诲，谓可为。
九
    友！被谏诲之补特伽罗，可住于二法中，即真实与不动。友！若他人谏诲我，或应时、或于非时，或以真实、或以非真实，或以柔软、或以粗硬，或为利益、或以无利益，或以慈心、或怀嗔而作，我亦同应住于二法中，即真实与不动。若此知我法者，则应告彼：诚然，我有此法。若此知非我法者，则应告彼：不然，我无有此法。
一〇
    ［世尊示言：］“舍利弗！汝虽作如是说，世间有一类痴人，不恭敬而信受。”2
一一
    “大德！有补特伽罗无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊等，彼等对我所作如是说，虽不恭敬而信受；然而，大德！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，于［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，［正］念现前，正知而心定，心一境、有慧而不哑羊，彼等对我所如是说皆恭敬而信受。”
一二
    “舍利弗！有补特伽罗，无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎之语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊，彼等除外。然而，舍利弗！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，正念现前，正知而心定，心一境、有慧而非哑羊之彼等，舍利弗！汝可说。舍利弗！思：我令同梵行者自非法出，令住于正法。教授同梵行者！舍利弗！教诫同梵行者！舍利弗！汝应如是学。”

注：
1 杂阿含一八（大正藏二、一二九b）。
2 ti之次下除去疑问符号。


五集·168经

《增支部·五集·168经》

    一百六十八1
一
    于其处，舍利弗告诸比丘言……。
二
    “友！破戒、坏戒者，正定之基则毁，正定无有时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。
三
    友！譬如树之枝叶毁坏，其芽亦不生长，外皮与木质及心皆不生长。正如是，友！破戒、坏戒者，正定之基则毁。无有正定时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。
四
    友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。
五
    友！譬如树之枝叶圆足，其芽亦生长，外皮与木质及心皆生长。正如是，友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。”

注：
1 杂阿含一八（大正藏二、一二九a）。


五集·169经

《增支部·五集·169经》

    一百六十九
一
    其时，具寿阿难往舍利弗之处。至已，与具寿舍利弗俱相庆慰，交换欢喜、可慰之语已，坐于一面。坐于一面之具寿阿难，谓具寿舍利弗言：
二
    “友，舍利弗！比丘齐几何始能速了知善法？又善觉、多觉，又不忘其觉者耶？”
    “具寿阿难者是多闻。具寿阿难自以辩才能说！”
    “因此，友，舍利弗！谛听，善思作意！我当说。”
    具寿舍利弗回答具寿阿难：“友！唯然。”具寿阿难言：
三
    “友，舍利弗！世间有比丘，于义善巧、又善巧于本文、又善巧于文、又善巧于训释之词、又善巧于［文之］连络。友，舍利弗！比丘，齐如是始能速了知善法，又善觉，又多觉，又不忘其觉者。”
    “友！稀有哉。友！未曾有哉。具寿阿难，如斯善说。具寿阿难，成就此等之五法。我等乃思惟，即：具寿阿难善巧于义、善巧于本文、善巧于文、善巧于训释之词、善巧于［文之］连络。”


五集·170经

《增支部·五集·170经》

    一百七十1
一
    尔时，具寿阿难在憍赏弥之瞿私多园。其时，具寿跋陀耆诣具寿阿难之处，至已，与具寿阿难俱相庆慰，交换欢喜、可慰之语已，坐于一面，具寿阿难告坐于一面之跋陀耆言：
二
    “友，跋陀耆！见之最上者何耶？闻之最上者何耶？乐之最上者何耶？想之最上者何耶？有之最上者何耶？”
    “友！有梵天，［自］胜，不为他胜，以一切为见，自在，见彼梵天者，是见之最上。友！有名极光净之诸天，于乐殊胜流注，普遍流注，彼等于某时或某处而发感语：呜呼！乐哉！呜呼！乐哉！闻彼之声者，是闻之最上。友！有名遍净之诸天，彼等喜足而受寂静乐，是乐之最上。友！有生于无所有处之诸天，是想之最上。友！有生于非想非非想处之诸天，是有之最上。”
三
    具寿跋陀耆之所言，合于群众［之意见］2。
    “具寿阿难，是多闻。具寿阿难，自以辩才能说！”
    “因此，友，跋陀耆！谛听，善思作意！我当说。”
    具寿跋陀耆回答具寿阿难：“友！唯然。”具寿阿难言：
    “友！随见而有诸漏之尽，是见之最上。随闻而有诸漏之尽，是闻之最上。随得安乐而有诸漏之尽，是乐之最上。随有想而有诸漏之尽，是想之最上。随有而有诸漏之尽，是有之最上。”

注：
1 杂阿含一七（大正藏二、一二三b）。
2 ti次下除去疑问符号。

    摄句：
    嫌恨除去有二、论议、共住、发问
    想受灭、谏诲、戒、了知、跋陀耆


五集·171经

《增支部·五集·171经》

        第十八 优婆塞品
    一百七十一
一
    尔时，世尊在舍卫［城］祇树给孤独园。于彼处，世尊告诸比丘曰：“诸比丘！”彼等比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！成就五法之优婆塞，堕于有畏。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，堕于有畏。
三
    诸比丘！成就五法之优婆塞，是无畏。何等为五？
    即：离杀生，离不与取，离邪欲行，离虚诳语，离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，是无畏。”


五集·172经

《增支部·五集·172经》

    一百七十二
一
    “诸比丘！成就五法之优婆塞，非无畏而住家。何等为五？
    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，非无畏而住家。
二
    诸比丘！成就五法之优婆塞，无畏而住家。何等为五？
    即：离杀生……乃至……离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，无畏而住家。”


五集·173经

《增支部·五集·173经》

    一百七十三
一
    “诸比丘！成就五法之优婆塞，如相随堕地狱。何等为五？
    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，如相随堕地狱。
二
    诸比丘！成就五法之优婆塞，如相随生天国。何等为五？
    即离杀生……乃至……离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，如相随生天国。”


五集·174经

《增支部·五集·174经》

    一百七十四
一
    其时，给孤独长者诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者曰：
二
    “长者！若不断五种之怖、怨，则可谓无戒，又，生于地狱。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
    长者！若不断此等五种之怖、怨，则可谓无戒，又，生于地狱。
三
    长者！若断五种之怖、怨，则可谓具戒，又，生于善趣。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
四
    长者！杀生者1，依杀生之因缘，亦生现法之怖、怨，又，亦生当来之怖、怨，又，受心之苦、忧。由于离杀生，则不生现法之怖、怨，又，不生当来之怖、怨，［又］，不受心之苦、忧，离杀生者，如是之怖、怨得止息。
五
    长者！不与取者……长者！邪欲行者……长者！虚诳语者……长者！有谷酒、果酒、酒分之放逸处者，依有谷酒、果酒、酒分放逸处因缘，亦生现法之怖与怨，又，亦生当来之怖、怨，又受心之苦、忧。离有谷酒、果酒、酒分放逸处，则不生现法之怖、怨，又，不生当来之怖、怨。［又］，不受心之苦、忧，离有谷酒、果酒、酒分放逸处者，如是之怖、怨得止息。”
    杀害诸众生2 　又作虚诳语
    偷取世不与　　又通他人妻
    沉湎于谷物　　草果酒之人
    不断五种怨　　名为无戒者
    身坏无智慧　　彼乃堕地狱
    不杀诸众生　　不言虚诳语
    不偷世不与　　不通他人妻
    不沉湎谷物　　草果酒之人
    断五种怨已　　名为有戒者
    身坏有智慧　　彼乃生善趣

注：
1 暹罗本 pāṇātipātī 之语为正确。
2 atimāteti 为非，atimāpeti 或应作 atipāteti，暹罗本为后者，以下［＊］记号亦然。


五集·175经

《增支部·五集·175经》

    一百七十五
一
    “诸比丘！成就五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。何等为五？
    即：无信、无戒、侥幸瑞相、信瑞相而不信业，又，外求可供养者，以事彼为先。
    诸比丘！成就此等五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。
二
    诸比丘！成就五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。何等为五？
    即：有信、具戒、不侥幸瑞相、信业而不信瑞相，又，不外求可供养者，以事彼为先。
    诸比丘！成就此等五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。”


五集·176经

《增支部·五集·176经》

    一百七十六1
一
    其时，给孤独长者由五百优婆塞所簇拥，而诣世尊之处。至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者言：
二
    “长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：‘我等供给比丘僧伽衣服、饮食、床座、治药及资具。’而满足，是故长者！应如是学：
二
    ‘我等应如何恒喜远离而住耶？’长者！汝等应如是学。”
四
    ［世尊］作如是说时，具寿舍利弗白世尊言：
    “大德！稀有哉！大德！未曾有哉！大德！此乃世尊之所说。谓：‘长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：“我等供给比丘僧伽衣服、饮食、床座、治病药及资具。”而满足，是故长者！应如是学：“我等应如何恒喜远离而住耶？”长者！汝等应如是学。’大德！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。大德！圣弟子具足远离之喜而住时，于彼则无此等之五处。”
    “舍利弗！善哉！善哉！舍利弗！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。舍利弗！圣弟子具足远离之喜而住时，于彼则无此等之五处。”

注：
1 杂阿含一七（大正藏二、一二二c）


五集·177经

《增支部·五集·177经》

    一百七十七
一
    “诸比丘！优婆塞，不可作此等五种贩卖。何等为五？
    即：贩刀剑、贩人、贩肉1、贩酒、贩毒。
    诸比丘！优婆塞，不可作此等五种贩卖。”

注：
1 饲育豚、鹿等而卖。


五集·178经

《增支部·五集·178经》

    一百七十八
一
    “诸比丘！汝等如何谓如是耶？此人以断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒。汝等或见、或闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业此人或杀女人、或［杀］男子。因此，国王捕彼，以杀生之故，或打、或缚、或放逐、或发泄愤怒，汝等如是见、闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
二
    “诸比丘！汝等如何谓是耶？谓此人断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，汝等或曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人自某村、自某林，不与取，称为窃取者。因此，国王捕彼，以不与取故，或打、或缚、或放逐、或发泄愤怒，汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又当来可闻。”
三
    “诸比丘！汝等如何谓如是耶？谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行之故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人通他之女人、童女。因此，国王捕彼，以邪欲行故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
四
    “诸比丘！汝等如何谓如是耶？谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见，或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人依虚诳语，从长者、或长者子得利。因此，国王捕彼，以虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
五
    “诸比丘！汝等如何谓此耶？谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处，国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处。国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人耽溺于谷酒、果酒、酒分之放逸处，或杀女人、或男子；此人耽溺于谷酒、果酒、酒分之放逸处，从其村、或某林，不与取，称为窃取者；此人耽溺于谷酒、果酒、酒分之放逸处，通他女人或童女；此人耽溺于谷酒、果酒、酒分之放逸处，依虚诳语，从长者、或长者子得利。因此，国王捕彼，以谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”


五集·179经

《增支部·五集·179经》

    一百七十九1
一
    其时，给孤独长者为五百优婆塞所围绕，诣世尊之处，至已，问讯世尊，坐于一面。其时，世尊告具寿舍利弗言：
二
    “舍利弗！诸在家白衣，作业于五学处而为所拥护，又，四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。如何于五学处作业而为所拥护耶？
三
    舍利弗！世间有圣弟子，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒、酒分之放逸处。
    以此等五学处作业为所拥护。如何于四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩耶？
四
    舍利弗！世间有圣弟子，于佛成就证净。即：彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、御调丈夫者、天人师、觉者、世尊。彼若证此第一增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
五
    复次，舍利弗！［世］间有圣弟子，于法成就证净。即：世尊之法善说、现见、不时、来见、引导、智者是应自知。彼若证此第二增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
六
    复次，舍利弗！［世］间有圣弟子，于僧伽成就证净。即：世尊之弟子僧伽，是妙行者；世尊之弟子僧伽，是直行者；世尊之弟子僧伽，是应理行者；世尊之弟子僧伽，是和敬行者；所谓四双补特伽罗、八士补特伽罗是。此世尊之弟子僧伽，是应请、极应请、应施、应合掌、世之无上福田。彼若证此第三增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
七
    复次，舍利弗！圣弟子，成就圣所爱之不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。彼若证此第四增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
    此等四增上心之现法乐住如实乐欲则得，得而不艰难、得而不梗涩。
八
    舍利弗！诸在家白衣，作业于五学处而为所拥护，又四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。”
    见地狱恐怖　　避免一切恶
    受持圣法已　　智者避诸恶
    不害众生命　　皆有强劲力
    知而不虚诳　　勿盗他人物
    自有妻满足　　不通他人妻2
    心迷果酒类　　酒分人勿饮
    随念正自觉　　又随寻善法
    为众无恼害　　修习饶益心
    有所施法时　　希功德利益
    先于寂静者　　施所施大果
    我今说寂静　　舍利弗谛听
    若有黑与白3 　赤色之与黄
    斑点或一色　　又有鸽色牛
    一切诸种中　　良驯之牡牛
    具有引荷力　　直进且疾行
    唯彼引荷力　　彼毛色调见
    如是人之中　　生于如何姓
    刹帝婆罗门　　农商工屠业
    一切诸种中　　训练善行仪
    信仰而具戒　　语实而心惭
    已断生与死　　完全清净行
    卸荷无系缚　　已所作无漏
    通达一切法　　无执者安乐
    离尘垢田中　　布施有多报
    凡夫不知逝　　愚痴无所闻
    别处无布施　　不侍寂静人
    智者尚寂静　　亲侍有智人
    植信善逝者　　根本坚立时
    彼等生天国　　或往善姓家
    次第得涅槃　　如是智人证

注：
1 中阿含三〇（大正藏一、六一六a）。
2 ca ārame，暹罗本为 ca n'ārame 为正确。
3 以下之颂文，同增支部三集第五十七章。


五集·180经

《增支部·五集·180经》

    一百八十
一
    尔时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊行走大道，于随一地方见沙罗树大林。见已，自大道离去而往沙罗林处，至已，入彼沙罗林，于随一地方面现微笑。尔时，具寿阿难谓：“世尊有何因何缘而面现微笑耶？无因则世尊乃不现微笑。”尔时，具寿阿难白世尊言：
    “大德！世尊有何因何缘而面现微笑耶？无因世尊不现微笑。”
二
    “阿难！往昔此处有城，繁荣兴盛，人多居住，人口密集。阿难！近于此城，是迦叶世尊、应供、正等觉者所居住。复次，阿难！于迦叶世尊、应供、正等觉者处，有名为迦毗尸（Gavesi）之优婆塞，不圆满［五］戒。阿难！迦毗尸优婆塞指示而劝导五百优婆塞，彼等［亦］不圆满［五］戒。阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。我不圆满戒，又，此等五百优婆塞亦不圆满戒，如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣彼等五百优婆塞之处，至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为戒圆满之人！’阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸于我等多利益，是上首，是劝导者。贤者迦毗尸实圆满其戒，我等岂弗然1耶？’阿难！其时，彼等五百优婆塞，即诣迦毗尸优婆塞处，至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞为戒圆满人。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百之优婆塞，是上首，是劝导者。我圆满戒；又，此等五百优婆塞亦圆满戒，如是此［因］完全相等，毫无优越，我乃优越。’阿难！其时，迦毗尸优婆塞，即诣彼五百优婆塞。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为梵行者，是远行者，远离淫卑猥法！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸者多利益我等，是上首，是劝导者。贤者迦毗尸实当为梵行者，是远行者，远离淫卑猥法，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。又，我圆满戒，此等五百优婆塞亦圆满戒；又我为梵行者，是远行者，远离淫卑猥法，此等五百之优婆塞亦为梵行者，是远行者，远离淫卑猥法。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞即诣彼等五百优婆塞处。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为一食者，废除夜食，远离非时食！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸多利益我等，为上首，是劝导者。贤者迦毗尸实当为一食者，废除夜食，远离非时食，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞，亦为一食者，废除夜食，远离非时食。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，为上首，是劝导者。又我圆满戒，此等五百优婆塞亦圆满戒。又我为梵行者，是远行者，远离淫卑猥法，此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。又，我为一食者，废除夜食，远离非时食。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣迦叶世尊、应供、正等觉者之处。至已，白迦叶世尊、应供、正等觉者言：‘大德！我愿得从世尊出家，愿得具足［戒］。’阿难！迦毗尸优婆塞得从迦叶世尊、应供、正等觉者出家，得具足［戒］。复次，阿难！迦毗尸比丘，自受具足戒未久，独处，远离扰闹而不放逸，炽然不惜身命而住，善男子等正自家趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生已尽，梵行已住，所作已作，再不还于现状。又，阿难！迦毗尸比丘为阿罗汉之一。阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸多利益我等，为上首，为劝导者。而此贤者迦毗尸剃除须发，披着袈裟衣，自家而趣向非家，我等岂弗然耶？’阿难！其时，彼等五百优婆塞，即诣迦叶世尊、应供、正等觉者处，至已，白迦叶世尊、应供、正等觉者言：‘大德！我等愿得从世尊出家，愿得具足［戒］。’阿难！彼等五百优婆塞，即得从迦叶世尊、应供、正等觉者出家，得具足［戒］。又，阿难！迦毗尸比丘谓：‘我此无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩；愿此等五百之比丘，其无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩。’阿难！其时，彼等五百比丘独处，远离扰闹而不放逸，炽然不惜身命而住，善男子正自家而趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生者已尽，梵行已住，所作已作，再不还于现状。
三
    阿难！如是，彼等五百比丘，以迦毗尸为上首，依次而上，次第卓越于胜行，作证无上解脱。以故阿难！应如是学。
四
    我等依次第而上，次第卓越于胜行，当作证无上解脱。
    阿难！应如是学。”

注：
1 pana暹罗本作pana na为正确，以下亦然。

    摄句：
    畏无畏、地狱、怨、第五旃陀罗
    喜、贩卖、国王、在家乃迦毗尸


五集·181经

《增支部·五集·181经》

        第十九 阿兰若品
    一百八十一
一
    诸比丘！有此等五者，是住树林者。以何为五耶？
二
    以钝故、痴故，有住林者。有恶欲、恶性故，是住林者。有憍慢故、乱心故，是住林者。有诸佛、诸佛弟子所赞故，是住林者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］，是住林者。
    诸比丘！此等五者，是住林者。
三
    诸比丘！于此等五种住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等是五种住林者中之第一、为最、为首、为上、为胜。
    诸比丘！譬如由牛之出乳，由乳出酪，由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等五种住林者中为第一、为最、为首、为上、为胜。”


五集·182经

《增支部·五集·182经》

    一百八十二~一百八十九
一
    诸比丘！此等是五种之粪扫衣行者……


五集·183经

《增支部·五集·183经》

二
    诸比丘！此等是五种之树下坐行者……


五集·184经

《增支部·五集·184经》

三
    诸比丘！此等是五种之冢间坐行者……


五集·185经

《增支部·五集·185经》

四
    诸比丘！此等是五种之空处坐行者……


五集·186经

《增支部·五集·186经》

五
    诸比丘！此等是五种之常坐行者……


五集·187经

《增支部·五集·187经》

六
    诸比丘！此等是五种之随得座行者……


五集·188经

《增支部·五集·188经》

七
    诸比丘！此等是五种之一食行者……


五集·189经

《增支部·五集·189经》

八
    诸比丘！此等是五种之不后食行者……


五集·190经

《增支部·五集·190经》

    一百九十
一
    “诸比丘！此等是五种乞食行者。以何为五耶？
二
    即：钝故、痴故，有乞食行者。恶欲、恶性故，有乞食行者。憍慢故、乱心故，有乞食行者。诸佛、诸佛弟子所赞故，有乞食者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼1［善行］，有乞食行者。
    诸比丘！此等五者，是乞食行者。
三
    诸比丘！在是等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。
    诸比丘！譬如由牛之出乳、由乳出酪、由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。”

注：
1 idam aṭṭhitaṁ 和前同，应作 idamatthitaṁ 以下亦然。

    摄句：
    住林、粪扫衣、树下、冢间、空处坐
    常坐、随得座、一食、不后食与乞食


五集·191经

《增支部·五集·191经》

        第二十 婆罗门品
    一百九十一
一
    “诸比丘！此等五种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。以何为五耶？
二
    诸比丘！昔时婆罗门，唯近于婆罗门女，非近于非婆罗门女。诸比丘！今时婆罗门者，亦近于婆罗门女，亦近于非婆罗门女。诸比丘！今时之狗唯近于牝狗，非近于非牝狗。诸比丘！是第一种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。
三
    诸比丘！昔时婆罗门，唯近于受胎期中之婆罗门女，非近于非受胎期中。诸比丘！今时婆罗门，亦近于受胎期中之婆罗门女，亦近于非受胎期中［之婆罗门女］。诸比丘！今时之狗，唯近于受胎期中之牝狗，非近于非受胎期中［之牝狗］。诸比丘！是第二种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
四
    诸比丘！昔时婆罗门，不购不卖婆罗门女，唯相爱而已，为相续1共住而营生。诸比丘！今时婆罗门，亦购亦卖婆罗门女，亦相爱，为相续共住而营生。诸比丘！今时狗不购、不卖牝狗，唯相爱而已，为相交2共住而营生。诸比丘！是第三种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
五
    诸比丘！昔时婆罗门，即使财、谷、银、金亦不为贮蓄。诸比丘！今时婆罗门，即使财、谷、银、金亦为贮蓄。诸比丘！今时之狗，即使财、谷、银、金亦不为贮蓄。诸比丘！是第四种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
六
    诸比丘！昔时婆门，于夕为夕食，于朝为朝食而乞求施食。诸比丘！今时婆罗门，唯欲食得满腹已，且携残余而去。诸比丘！今时之狗于夕为夕食，于朝为朝食而乞求施食。诸比丘！是第五种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
    诸比丘！此等五种之昔时婆罗门性，今时可见于狗之间，非于婆罗门之间。”

注：
1 Saṁsaggatthāya 者，在注作 sambandhāya，如依释为 paveṇiyaṁ gandhanatthaṁ（为结相续之故）看来，则可采 Sambandhāya，故今从暹罗本等。
2 Samsaggatthāya 者即 Saṁsaggatthāya 之误。


五集·192经

《增支部·五集·192经》

    一百九十二1
一
    其时，头那婆罗门，诣世尊之处。至已，与世尊俱相庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之头那婆罗门白世尊言：
二
    “尊者瞿昙！我闻沙门瞿昙不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此乃确实如是，尊者瞿昙者不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此非完全圆熟。”
    “头那！汝非宣称为婆罗门耶？”
    “尊者瞿昙！正说者可以语：婆罗门，为母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。尊者瞿昙！其正说者，可相同以我而语。尊者瞿昙！我亦为婆罗门，母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，被不谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。”
    “头那！诸婆罗门中昔时之圣者，为真言之作者，为真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、而随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等者施设此等五婆罗门，即等于梵天，等于天上，守护界限，超越界限，第五为婆罗门中之旃陀罗。头那！汝乃彼等中何者耶？”
    “尊者瞿昙！我不知此等五种婆罗门，唯知我乃婆罗门。尊者瞿昙！若请为我说法，是甚幸。使我得知此等五种婆罗门。”
    “诚然，婆罗门！谛听，善思作意！我当说。”
    头那婆罗门回答世尊：“尊者！诚然。”世尊曰：
三
    “头那！云何相等于梵天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，彼行四十八年间童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中，法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行，而不侮蔑钵。彼奉献师财于师已，剃除须发，披着袈裟，自家趣向非家。彼如是出家而与慈心俱行，遍满一方而住：如是［遍满］第二、第三、第四［方而住］：如是，上、下、横遍于一切世界，以与慈俱行广大无量无怨无害心，遍满而住；与悲……与喜……与舍俱行心，遍满一方而住，如是遍满第二、第三、第四［方而住］；如是，上、下、横遍于一切世界，与慈俱行广大无量无怨无害心，遍满而住。彼修此等之四梵住已，身坏死后，生于善趣、梵世。头那！如是相等于梵天之婆罗门。
四
    头那！又云何相等于天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！又，此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法，而寻求妻。头那！此中，法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手］2［浇］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中女。又，头那！婆罗门者何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女，则彼童男或童女者称为大粪聚生。是故，头那！婆罗门不亲近怀胎女。又，头那！婆罗门何故不亲近授乳女耶？头那！若婆罗门亲近授乳女，则彼童男或童女者，称为饮不净。是故，头那！婆罗门不亲近授乳女。又，头那！婆罗门何故不亲近非受胎期中女耶？彼3婆罗门女不为欲、不为戏、不为适悦；唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，剃除须发，披着袈裟，自家趣向非家。彼乃如是出家，离欲……乃至……具足第四静虑而住。彼修此等四静虑已，身坏死后，生于善趣、天界。头那！如是相等于天之婆罗门。
五
    头那！又云何而为守护界限之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法而寻求妻。头那！此中之法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手灌］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中之女。又，头那！婆罗门何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女……乃至……唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，希望其子之宠爱，栖息于家族4中，不自家趣向非家，整备昔时婆罗门之界限而住其处，不逾越；整备昔时婆罗门界限之婆罗门住于其处，则不逾越。头那！是故，称为守护界限之婆罗门。头那！如是为守护界限之婆罗门。
六
    头那！又如何为超越界限之婆罗门耶？头那！世有婆罗门，母、父两者……不被谤出生之论，彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，即如法、非法，购［女］亦卖［己］而寻求妻。亦［寻求］给予以［手灌］水之婆罗门女。彼亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门，而有婆罗门女。俱备昔时婆罗门之界限而不住于其处，若逾越之，头那！是故称为超越界限之婆罗门。头那！如是为超越界限之婆罗门。
七
    头那！又如何为婆罗门中旃陀罗之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，虽如法、非法，依农事、依商业、依放牧、依弓刀、依事王、亦依随一之工巧，纯依乞食而不侮蔑于钵，为师寻求师财。彼奉献师财于师已，即如法、非法，购［女］卖［己］而寻求妻，亦寻求给予以［手灌］水之婆罗门女。彼亦亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，亦亲近补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门而有婆罗门女。彼乃依一切之业而为活命，然而婆罗门众者语彼：‘汝即称为婆罗门，何故依一切之业而为活命耶？’彼答言：‘譬如火燃烧清净物，亦燃烧不清净物，因此不污于火。’正如是，婆罗门依一切之业而为活命，然婆罗门不污。头那！依一切业而为活命故，称为婆罗门中旃陀罗之婆罗门。头那！如是为婆罗门中旃陀罗之婆罗门。
八
    头那！诸婆罗门中昔时之圣者，乃真言之作者，真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等施设此等五种之婆罗门，即相等于梵天，等于天上，守护界限，超越界限，于第五为婆罗门中之旃陀罗。头那！汝乃彼等中之何者耶？”
    “尊者瞿昙！我等尚不等值于婆罗门中之旃陀罗，奇哉！尊者瞿昙！……乃至……承尊者瞿昙当摄受我自今日起，终生归依为优婆塞。”

注：
1 中阿含四〇（大正藏一、六八〇b）。
2 于手浇水，为付与之表示。
3 此文之下有 sace Doṇa brāhmaṇo anutuniṁ gacchati（有头那！若婆罗近非受胎期中之女者）之句在此处其义不顺而可除去，若取用此句，而想下句有脱落者不可。
4 kuṭumbiṁ 暹罗本作 kuṭumbaṁ 为正确。


五集·193经

《增支部·五集·193经》

    一百九十三
一
    尔时，伤歌逻婆罗门，诣世尊之处。至已，与世尊相互庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之伤歌逻婆罗门，白世尊言：
二
    “尊者瞿昙！是何因何缘，纵然于长夜读诵真言，亦于其时不得辩才，况不读诵？复次，尊者瞿昙！是何因何缘，于长夜不读诵真言，亦于其时能得辩才，况且读诵耶？”
三
    “婆罗门！以缠缚于欲贪、随逐于欲贪心而住，且不如实知已生欲贪出离时，其时亦不如实知、不见己利，其时亦不如实知、不见他利，其时亦不如实知、不见俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］或浑浊为赤色、黄色、青色、真红色，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于欲贪、随逐于欲贪之心而住，且不如实知已生欲贪出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？
四
    复次，婆罗门！以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如水钵，［钵中之水］以火加热、沸腾、洋溢，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？”
五
    复次，婆罗门！以缠缚于惛眠、随逐于惛眠心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为青苔所蔽，有眼之人于其中凝视己面貌，而不如实知、见。正如是，婆罗门！以缠缚于惛眠、随逐于惛眠之心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利…………乃至……他利……乃至……俱利，于长夜读诵之真言亦不得辩才，况不读诵耶？
六
    复次，婆罗门！以缠缚于掉悔、随逐于掉悔心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于掉悔、随逐于掉悔之心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言、亦不得辩才，况不读诵耶？
七
    复次，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］被扰浊，含泥且置于闇处，有眼之人于其中凝视己之面貌，而不如实知、不见。正如是，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？
八
    ［复次，］婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］或不浑浊为赤色、黄色、真红色，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦得辩才，况读诵耶？
九
    复次，婆罗门！以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］以火不加热、不沸腾、不洋溢，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利…乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一〇
    复次，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为青苔所蔽，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一一
    复次，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一二
    复次，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］澄清无秽，置于明处，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
    婆罗门！有此因此缘，于长夜读诵真言，亦于其时能得辩才，况不读诵耶？婆罗门！有此因此缘，于长夜不读诵真言，亦于其时能得辩才，况读诵耶？”
一三
    “尊者瞿昙！奇哉！……乃至……当摄受我自今日起，终生归依为优婆塞。”


五集·194经

《增支部·五集·194经》

    一百九十四
一
    一时，世尊住毗舍离大林中之重阁讲堂。复次，尔时，迦罗那婆罗门，承担栗遮毗人之工程。时，迦罗那婆罗门见宾阇尼婆罗门自远方而来。见已，语于宾阇尼婆罗门言：
    “友，宾阇尼！今于日中自何处来耶？”
    “我自沙门瞿昙处来此。”
    “友，宾阇尼！沙门瞿昙之慧力当云何耶？谓［彼］是智者耶？”
    “我乃不敢当，我如何可知沙门瞿昙之慧力？得知沙门瞿昙之慧力者，唯有能相等于彼者。”
    “友，宾阇尼！汝以最胜之赞叹称赞沙门瞿昙。”
    “我乃不敢当，我如何可赞叹沙门瞿昙？彼尊者瞿昙，唯有依［自］所赞叹［之德］而加以赞叹，［无其他赞叹方法］为天与人中之最胜。”
    “友，宾阇尼！汝见如何义理？而如是极为赞叹沙门瞿昙耶？”
    “譬如有人，饱食最上味时，则不再希望其余下味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼沙门瞿昙之法，则不再希望［聆听］其余众多沙门、婆罗门之论。譬如有人，为饥饿而衰恼，欲得甜饭团，彼每于啖食，必得甘纯滋味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，当比余等之任何［法］更得欢喜，［更］得心之澄净。譬如有人，欲得黄色、或赤色之旃檀树枝，彼嗅其下方、或中方、或上方之任何一方，亦唯得纯妙之香。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼世尊瞿昙之法，则比余等之任何［法］更得欢喜，［更］得喜悦。譬如有人，恼苦剧痛，有良医可立即除去彼恼。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则忧、悲、苦、愁、恼者比余等之任何更易消灭。譬如有莲池，水澄、水甘、水冷、水净、岸美、可悦。时，有人为热所苦、为热所恼而疲劳口渴，欲来饮食，彼入其莲池，且浴、且饮已，一切之苦痛、疲劳、热恼者止息。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则一切之苦痛、疲劳、热恼者比余等之任何更易止息。”
二
    如是说时，迦罗那婆罗门即从座起，偏袒右肩，右膝着地，向世尊之处，合掌恭敬而三度唱言感激赞叹：
  “归命彼世尊、应供、正等觉者，
    归命彼世尊、应供、正等觉者，
    归命彼世尊、应供、正等觉者。
    友，宾阇尼！奇哉！友，宾阇尼！奇哉！宾阇尼！譬如唤起隐藏者，或如启发掩饰者，或如指示道路于迷途者，如于黑暗中捧举油灯，有眼者可见诸色。正如是，友宾阇尼，以种种方法开示其法。宾阇尼！我自归依彼尊者瞿昙，［自归依］法与比丘僧伽。友，宾阇尼！当摄受我，自今日［起］终生归依为优婆塞。”


五集·195经

《增支部·五集·195经》

    一百九十五
一
    尔时，世尊住毗舍离大林中之重阁讲堂。复次，其时，五百栗遮毗人服侍世尊。若干栗遮毗人是青色、彩青色、着青衣、着青色装饰；若干栗遮毗人是黄色、彩黄色、着黄衣、着黄色装饰；若干栗遮毗人是赤色、彩赤色、着赤衣、着赤色装饰；若干栗遮毗人是白色、彩白色、着白衣、着白色装饰，是故，世称色炫耀。时，宾阇尼婆罗门即从座起，偏袒右肩，［右膝着地，］向世尊之处，合掌恭敬而白［世尊］言：“世尊！为我起辩才。善逝！为我起辩才。”世尊曰：“宾阇尼！汝以辩才而说。”时，宾阇尼婆罗门即在世尊之面前，以适宜之偈颂而赞叹：
  “晨开香不失1 　如红莲花香
    见辉放光者　　如赫日照空”
    尔时，彼等栗遮毗人奉献五百件上衣与宾阇尼婆罗门。时，宾阇尼婆罗门将五百件上衣奉献于世尊。时，世尊告彼等栗遮毗人言：
二
    “栗遮毗众！世间有五宝之出现，甚为难得。何等为五？
三
    世间有如来、应供、正等觉者之出现，甚为难得。于世间有如来宣说法律于补特伽罗甚为难得。世间有了知如来所说法律之补特伽罗，甚为难得。世间有了知如来所说法律而行法随法之补特伽罗，甚为难得。世间有知恩感恩之补特伽罗，甚为难得。
    栗遮毗众！世间有如是等五宝之出现者，甚为难得。”

注：
1 5.3.2.2.12（汉译南传大藏一二、一四六页。）


五集·196经

《增支部·五集·196经》

    一百九十六
一
    “诸比丘！在如来、应供、正等觉者成等觉以前，犹为未现等觉之菩萨，有五大梦之呈现。何等为五？
二
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，是以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第一大梦之呈现。
三
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，由脐生出一种名为悌利亚之草，扩散于空中而立。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第二大梦之呈现。
四
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨者，［自脚趾端］乃至膝盖，有黑首之白蚁以足匍匐而上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第三大梦之呈现。
五
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟，自四方而来，落下化为纯白。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第四大梦之呈现。
六
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第五大梦之呈现。
七
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上者。诸比丘！如来、应供、正等觉者，现等觉为无上正觉。彼为现等觉者，此乃第一大梦之呈现。
八
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，自脐生出一种名为悌利亚之蔓草，扩散于空中而立。诸比丘！如来、应供、正等觉者觉悟，八支圣道已，乃至善开示天人。彼为现等觉者，此乃第二大梦之呈现。
九
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，［自脚趾端］乃至膝盖，有黑首白蚁以足匍匐而上。诸比丘！众多之在家白衣，终生归依如来。彼为现等觉者，此乃第三大梦之呈现。
一〇
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟自四方而来，下落化为纯白。诸比丘！此等之四色者乃刹帝利、婆罗门、毗舍、首陀是。彼等于如来所宣说之法律中，自家而趣向非家，作证无上解脱。彼为现等觉者，此乃第四大梦之呈现。
一一
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！如来虽得衣服、饮食、床座、治病药及资具，然如来不结，不失正气，不坚执而受用此等。彼为现等觉者，此乃第五大梦之呈现。
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此等乃五大梦之呈现。”


五集·197经

《增支部·五集·197经》

    一百九十七
一
    “诸比丘！此等五者，为雨之障碍，而观相者不知此，观相者之眼不及此。以何为五耶？
二
    诸比丘！火界怒于上空，已生之云依此而散乱。诸比丘！此为第一雨之障碍，观相者不知此，观相者之眼不及此。
三
    复次，诸比丘！风界怒于上空，已生之云依此而散乱。诸比丘！此为第二雨之障碍，观相者不知此，观相者之眼不及此。
四
    复次，诸比丘！罗睺阿修罗王，以手受水而溅于大海。诸比丘！此为第三雨之障碍，观相者不知此，观相者之眼不及此。
五
    复次，诸比丘！云雨之天怠慢。诸比丘！此为第四雨之障碍，观相者不知此，观相者之眼不及此。
六
    复次，诸比丘！人人行非法。诸比丘！此为第五雨之障碍，观相者不及此，观相者之眼不及此。
    诸比丘！此等五者为雨之障碍，观相者不知此，观相者之眼不及此。”


五集·198经

《增支部·五集·198经》

    一百九十八
一
    “诸比丘！成就五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。何等为五？
二
    即：应时之语；又，真实之语；又，柔软之语；又，引利之语；又，慈心之语。
    诸比丘！成就此等五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。”


五集·199经

《增支部·五集·199经》

    一百九十九
一
    “诸比丘！有戒之出家者，近于家时，其中有家之人，则由五处而生多福。以何为五耶？
二
    诸比丘！有戒之出家者，近于家时，有人若见已则心纯净，诸比丘！其家族能行生天之道。
三
    诸比丘！有戒之出家者，近于家时，有人若起迎问讯而劝座，诸比丘！其家族能行生于高贵家之道。
四
    诸比丘！有戒之出家者，近于家时，有人若除悭垢，诸比丘！其家族能行生大自在之道。
五
    诸比丘！有戒之出家者，近于家时，有人若随能随力而分与，诸比丘！其家族能行生大俸禄之道。
六
    诸比丘！有戒之出家者，近于家时，有人若请问听法，诸比丘！其家族能行生大慧之道。
    诸比丘！有戒之出家者，近于家时，其中有家之人，则由此等五处而生多福。”


五集·200经

《增支部·五集·200经》

    二百1
一
    “诸比丘！此等五者，是出离之要。何等为五？
二
    诸比丘！世间思惟于欲之比丘，其心不出诸欲、不欢喜、不安住、不信解。然而，思惟离欲之比丘，其心入于离欲、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸欲系。又，由欲缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为诸欲之出离。
三
    复次，诸比丘！思惟于恚之比丘，其心不出于恚、不欢喜、不安住、不信解。然而，思惟无恚之比丘，其心入于无恚、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离恚系。又，由恚缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为恚之出离。
四
    复次，诸比丘！思惟于害之比丘，其心不出于害、不欢喜、不安住、不信解。然而，思惟无害之比丘，其心入于无害、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离害系。又，由害缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名害之出离。
五
    复次，诸比丘！思惟于色之比丘，其心不出于色、不欢喜、不安住、不信解。然而，思惟无色之比丘，其心入于无色、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸色系。又，由色缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为色之出离。
六
    复次，诸比丘！思惟于有身之比丘，其心不出于有身、不欢喜、不安住、不信解。然而，思惟有身灭之比丘，其心入于有身灭、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离有身系。又，由有身缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为有身之出离。彼则欲喜亦不随眠，恚喜亦不随眠，害喜亦不随眠，色喜亦不随眠，有身喜亦不随眠。彼则欲喜不随眠之故，恚喜不随眠之故，害喜不随眠之故，色喜不随眠之故，有身喜不随眠之故，诸比丘！此比丘无随眠，已断渴爱，已离诸结，由正思惟现观，已作苦之边际。
    诸比丘！此等为五种出离之要。”

注：
1 参照（汉译南传大藏八·三三第二诵品一~二四以下）。

    摄句：
    狗、头那、伤歌逻、迦罗那、宾阇尼
    大梦、雨、善恶语、有戒出家与出离


五集·201经

《增支部·五集·201经》

第五 之五十
        第二十一 金毗罗品
    二百一
一
    一时，世尊住金毗罗之竹林。尔时，具寿金毗罗，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗，白世尊言：
二
    “大德！有何因何缘，如来圆寂时，正法不久住耶？”
    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，不崇、不敬［大］师而住，不崇、不敬［佛］法而住，不崇、不敬僧伽而住，不崇、不敬其学而住，不相互崇敬而住。金毗罗！此是如来圆寂时，正法不久住之因缘。
三
    “复次，大德！有何因何缘，如来圆寂时，正法久住耶？”
    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，崇敬［大］师而住，崇敬［佛］法而住，崇敬僧伽而住，崇敬其学而住，相互崇敬而住。金毗罗！此是如来圆寂时，正法久住之因缘。”


五集·202经

《增支部·五集·202经》

    二百二1
一
    “诸比丘！此等是听法之五利。以何为五耶？
二
    即：闻所未闻、净其已闻、断其所惑、正其所见、彼心欢喜。
    诸比丘！此等是听法之五利。”

注：
1 增一阿含二八（大正藏二、七〇二c）


五集·203经

《增支部·五集·203经》

    二百三
一
    “诸比丘！若王之良马成就五支，则为适意于王，适于王之使用，为王之股肱。以何为五耶？
二
    即：直行、速疾、柔软、忍辱与净性是。
    诸比丘！成就此等五支之王善良马，则为适意于王，适于王之使用，为王之股肱。
三
    诸比丘！正如是，成就五法之比丘，是应请、是应施、是应合掌、是世之无上福田。以何为五耶？
四
    即：直行、速疾、柔软、忍辱与净性是。
    诸比丘！成就此等五法之比丘，是应请、是极应请、是应施、是应合掌、是世之无上福田。”


五集·204经

《增支部·五集·204经》

    二百四
一
    “诸比丘！此等是五力。以何为五耶？
二
    即：信力、惭力、愧力、精进力、慧力是。
    诸比丘！此等是五力。”


五集·205经

《增支部·五集·205经》

    二百五1
一
    “诸比丘！此等是五心荒芜。以何为五耶？
二
    诸比丘！世间有比丘，于［大］师困惑、怀疑、不信解、不信任。诸比丘！凡比丘，于［大］师困惑、怀疑、不信解、不信任时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一心之荒芜。
三
    复次，诸比丘！有比丘，于法困惑……于僧伽困惑……于学困惑……于同梵行者怨怒、不欢、心激、荒废。诸比丘！凡比丘，于同梵行者怨怒，不欢、心激、荒废之时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第五心之荒芜。
    诸比丘！此等是五心之荒芜。”

注：
1 参照 D. 33 Saṅgiti-s. 2. 1. XIX（汉译南传藏八、三三、第二诵品一-二〇以下），M. 16. Cetokhila-s（汉译南传藏九、一三七页以下），A. IX, 71; X, 14。


五集·206经

《增支部·五集·206经》

    二百六
一
    “诸比丘！此等是五心缚。以何为五耶？
二
    诸比丘！世间有比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！凡比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一之心缚。
三
    复次，诸比丘！［世］间有比丘，于身不离贪……于色不离贪……为所欲为，食满腹已，耽溺于卧乐、倚乐、睡眠乐而住……愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天。诸比丘！凡为比丘，愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是五心缚。”


五集·207经

《增支部·五集·207经》

    二百七
一
    “诸比丘！此等五者，乃粥之德。以何为五耶？
二
    即：治饥、愈渴、顺风、清净［血］管、消化胃之残食。
    诸比丘！此等五者，是粥之德。”


五集·208经

《增支部·五集·208经》

    二百八1
一
    “诸比丘！此等五者，是不嚼杨枝之失。以何为五耶？
二
    即：不适可于眼、口放恶臭、味神经不净、胆汁与痰缠络食物、食物不甘于彼。
    诸比丘！此等五者，是不嚼杨枝之失。
三
    诸比丘！此等五者，是咀嚼杨枝之德。以何为五耶？
四
    即：适可于眼、口不放恶臭、味神经清净、胆汁与痰不缠络食物、食物甘于彼。
    诸比丘！此等五者，是咀嚼杨枝之德。

注：
1 增一阿含二八（大正藏二、七〇三a）


五集·209经

《增支部·五集·209经》

    二百九
一
    “诸比丘！此等五者，是以拉长歌音而诵法之失。以何为五耶？
二
    己亦爱着其音；他亦爱着其音；在家众非难：我等歌咏，正如是，此等之释迦子亦歌咏；或修练音调而妨碍定心；尔后之人模仿［于彼］。
    诸比丘！此等五者，是以拉长歌音而诵法之失。”


五集·210经

《增支部·五集·210经》

    二百十
一
    “诸比丘！此等五者，是失念不正知而入于睡眠之失。以何为五耶？
二
    即：梦而苦、惊而觉、见恶梦、诸天不护、漏不净。
    诸比丘！此等五者，是失念不正知而入于睡眠之失。
三
    诸比丘！此等五者，是住念正知而入于睡眠之德。以何为五耶？
四
    即：安眠、安觉、不见恶梦、诸天守护、不漏不净。
    诸比丘！此等五者，是住念正知而入于睡眠之德。”

    摄句：
    金毗罗、听法、良马、力、栽、
    心缚、粥、［杨枝］、歌咏、失念


五集·211经

《增支部·五集·211经》

        第二十二 骂詈品
    二百十一
一
    “诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致五失。以何为五耶？
二
    或犯驱摈罪；或绝向上之途；或堕随一染污之犯；或触于重病患迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致此等五失。


五集·212经

《增支部·五集·212经》

    二百十二
一
    “诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致五失。以何为五耶？
二
    即：未得不得；已得退失；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致是等之五失。


五集·213经

《增支部·五集·213经》

    二百十三
一
    “诸比丘！此等乃无戒者、破戒者之五失。以何为五耶？
二
    诸比丘！世间有无戒者、破戒者，由放逸因而招致财产大损失。诸比丘！此为无戒者、破戒者之第一失。
三
    复次，诸比丘！于无戒者、破戒者，恶评扬举。诸比丘！此为无戒者、破戒者之第二失。
四
    复次，诸比丘！无戒者、破戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等，任何之众亦无不畏惧、怀赧。诸比丘！此为无戒者、破戒者之第三失。
五
    复次，诸比丘！无戒者、破戒者迷乱而命终。诸比丘！此为无戒者、破戒者之第四失。
六
    复次，诸比丘！无戒者、破戒者身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此为无戒者、破戒者之第五失。
    诸比丘！此等乃无戒者、破戒者之五失。
七
    诸比丘！此等乃有戒者、圆足戒者之五德。以何为五耶？
八
    诸比丘！世间有有戒者、圆足戒者，依不放逸之因而得大财聚。诸比丘！此为有戒者、圆足戒者之第一德。
九
    复次，诸比丘！于有戒者、圆足戒者，好评扬举。诸比丘！此为有戒者、圆足戒者之第二德。
一〇
    复次，诸比丘！有戒者、圆足戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等、任何之众亦无所畏惧、不怀赧。诸比丘！此为有戒者、圆足戒者之第三德。
一一
    复次，诸比丘！有戒者、圆足戒者，不迷乱而命终。诸比丘！此为有戒者、圆足戒者之第四德。
一二
    复次，诸比丘！有戒者、圆足戒者，身坏死后，生于善趣、天界。诸比丘！此为有戒者、圆足戒者之第五德。
    诸比丘！此等乃有戒者、圆足戒者之五德。”


五集·214经

《增支部·五集·214经》

    二百十四
一
    “诸比丘！此等五者，是多谈补特伽罗之失。以何为五耶？
二
    即畅谈虚诳；畅谈离间；畅谈粗恶；畅谈杂秽；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是多谈补特伽罗之失。
三
    诸比丘！此等五者，是依慧而谈补特伽罗之德。以何为五耶？
四
    即：不谈虚诳；不谈离间；不谈粗恶；不谈杂秽；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是依慧而谈补特伽罗之德。


五集·215经

《增支部·五集·215经》

    二百十五1
一
    “诸比丘！此等五者，是不忍之失。以何为五耶？
二
    即：为多人非可爱、非可意；又，多敌；多过失；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是不忍之失。
三
    诸比丘！此等五者，是忍之德。以何为五耶？
四
    即：为多人可爱、可意；不多敌；不多过失；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是忍之德。”

注：
1 七处三观经（大正藏二、八七九b）。


五集·216经

《增支部·五集·216经》

    二百十六
一
    “诸比丘！此等五者，是不忍之失。以何为五耶？
二
    即：为多人非可爱、非可意；又凶暴；又，有追悔；迷乱而命终；身坏死后，生于无幸处、恶趣、险难、地狱。
    诸比丘！此等五者，是不忍之失。
三
    诸比丘！此等五者，是忍之德。以何为五耶？
四
    即：为多人可爱、可意；又，不凶暴；无追悔；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是忍之德。”


五集·217经

《增支部·五集·217经》

    二百十七
一
    诸比丘！此等五者，是不端正者之失。以何为五耶？
二
    自谤己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是不端正者之失。
三
    诸比丘！此等五者，是端正者之德。以何为五耶？
四
    自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，乃端正者之德。”


五集·218经

《增支部·五集·218经》

    二百十八
一
    “诸比丘！此等五者，乃不端正者之失。以何为五耶？
二
    即：未信者不信；又，一分之已信者相背驰；于［大］师之教不能遵行；尔后之人模仿［于彼］；彼心不澄净。
    诸比丘！此等五者，乃不端正者之失。
三
    诸比丘！此等五者，乃端正者之德。何等为五耶？
四
    即：未信者信；又，已信者更增［信］；于［大］师之教能予遵行；尔后之人模仿［于彼］；彼心得澄净。
    诸比丘！此等五者，乃端正者之德。”


五集·219经

《增支部·五集·219经》

    二百十九1
一
    “诸比丘！此等五者，是火之失。以何为五耶？
二
    即：不适可于眼、损色、使衰弱、同类聚、能起颠倒之谈。
    诸比丘！此等五者，是火之失。”

注：
1 原本二〇九，是二一九之误。


五集·220经

《增支部·五集·220经》

    二百二十
一
    “诸比丘！此等五者，是摩偷罗［国］之失。以何为五耶？
二
    即：不平坦；多尘；狗猛；夜叉暴逆；乞食者难得。
    诸比丘！此等五者，是摩偷罗［国］之失。”

    摄句：
    骂詈、轻弄、戒、多谈之人、二之不忍
    二之不端正者、火之五失、摩偷罗五失


五集·221经

《增支部·五集·221经》

        第二十三 长游行品
    二百二十一1
一
    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何为五耶？
二
    即：不闻未闻；已闻不净；于一分之已闻非无畏；受及重病患；又，无友等是。
    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。
三
    诸比丘！此等五者，是定游行之德。以何为五耶？
四
    即：闻所未闻；清净已闻；于一分之已闻无所畏；不受及重病患；又，有友。
    诸比丘！此等五者，是定游行之德。

注：
1 增一阿含二五（大正藏二、六八八c）。


五集·222经

《增支部·五集·222经》

    二百二十二
一
    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何等为五耶？
二
    即：不得未得；已得退失；于一分之已得非无畏；受及重病患；又，无友等是。
    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。
三
    诸比丘！此等五者，乃定游行之德。以何为五耶？
四
    即：得其未得；已得不退；于一分之已得无畏；不受及重病患；又，有友。
    诸比丘！此等五者，是定游行之德。”


五集·223经

《增支部·五集·223经》

    二百二十三
一
    “诸比丘！此等五者，是久住之失。以何为五耶？
二
    即：资具多而蓄多资具；药多而蓄多药；所作所办多而诸事不能专一，［于教］不随顺1；与在家出家交、而与在家出家杂住；又，自彼住处出时，顾恋而出。
    诸比丘！此等五者，是久住之失。
三
    诸比丘！此等五者，是限制住之德。以何为五耶？
四
    即：资具不多而不蓄多资具；药不多而不蓄多药；所作所办不多而诸事专一，［于教］随顺；不与在家、出家交，而不与在家出家杂住；又，自彼住处出时，不顾恋而出。
    诸比丘！此等五者，是限制住之德。

注：
1 anulomikena依暹罗本及注释文之意读为ananulomikena。


五集·224经

《增支部·五集·224经》

    二百二十四
一
    “诸比丘！此等五者，是久住之失。以何为五耶？
二
    即：有住处悭、有家悭、有利养悭、有德悭、有法悭是。
    诸比丘！此等五者，是久住之失。
三
    诸比丘！此等五者，是限制住之德。以何为五耶？
四
    即：无住处悭、无家悭、无利养悭、无德悭、无法悭是。诸比丘！此等五者，是限制住之德。”


五集·225经

《增支部·五集·225经》

    二百二十五
一
    “诸比丘！此等五者，是趣向在家之失。以何为五耶？
二
    即：犯趣往非请；犯屏处坐；犯覆蔽座坐；犯向女人说法及于五六语以上；思惟多欲而住。
    诸比丘！此等五者，是趣向在家之失。”


五集·226经

《增支部·五集·226经》

    二百二十六
一
    “诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。以何为五耶？
二
    即：屡会女人；会而有交往；交往而信赖；信赖而有动心；令心动者可知招此事：即或不欣行梵行、或堕随一染污犯、或弃学而返下劣。
    诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。”


五集·227经

《增支部·五集·227经》

    二百二十七
一
    “诸比丘！此等五者，是多财之失。以何为五耶？
二
    即：多财乃与火共、多财乃与水共、多财乃与王共、多财乃与贼共、多财乃与非可爱之嫡子共。
    诸比丘！此等五者，是多财之失。
三
    诸比丘！此等五者，是多财之德。以何为五耶？
四
    即：依多财而自乐、欣喜，给与正乐；使母及父快乐欣喜，给与正乐；使子、妻、奴、劳役者、从仆快乐欣喜，给与正乐；令朋友与同僚快乐欣喜，给与正乐；于沙门、婆罗门施供养，有乐异熟，招致天国［之果］。
    诸比丘！此等五者，是多财之德。”


五集·228经

《增支部·五集·228经》

    二百二十八
一
    “诸比丘！此等五者，是午后食之失。以何为五耶？
二
    诸外来者、客宾，不应时返报。受诸供养之诸天，不应时返报。诸沙门、婆罗门之一食者、夜不食者、离非时食者，不应时返报。奴仆、劳役者、从仆者懈怠作业。非时之食，不与精气。
    诸比丘！此等五者，是午后食之失。
三
    诸比丘！此等五者，是时食之德。以何为五耶？
四
    诸外来者、客宾，应时返报。受诸供养之诸天，应时返报。诸沙门、婆罗门之一食者，夜不食者、离非时食者，应时返报。奴仆、劳役者、从仆者不怠作业。应时之食，给与精气。
    诸比丘！此等五者，是时食家之德。”


五集·229经

《增支部·五集·229经》

    二百二十九
一
    “诸比丘！此等五者，是黑蛇之失。以何为五耶？
二
    即：不净、有恶臭、怯惰、起怖畏、害友。
    诸比丘！此等五者，是黑蛇之失。
三
    诸比丘！正如是，此等五者，是女人之失。以何为五耶？
四
    即：不净、有恶臭、怯惰、起怖畏、害友等是。
    诸比丘！此等五者，是女人之失。”


五集·230经

《增支部·五集·230经》

    二百三十
一
    “诸比丘！此等五者，是黑蛇之失。以何为五耶？
二
    即：忿怒、怨恨、猛毒、二舌、害友等是。
    诸比丘！此等五者，是黑蛇之失。
三
    诸比丘！正如是，此等五者，是女人之失。以何为五耶？
四
    即：忿怒、怨恨、猛毒、二舌、害友等是。
五
    诸比丘！此中，女人者即是猛毒，诸比丘！女人者倍增剧贪。诸比丘！此中，女人者是二舌，诸比丘！女人者倍增离间语。诸比丘！此中，女人者是害友，诸比丘！女人者倍越于贞节。
    诸比丘！此等五者，是女人之失。”

    摄句：
    二长游行、久住、悭、趣家
    趣家、货财、食、二之黑蛇


五集·231经

《增支部·五集·231经》

        第二十四 旧住品
    二百三十一
一
    “诸比丘！成就五法之旧住比丘，不可崇敬。以何为五耶？
二
    即：无［沙门之］行状而威仪不全，不多闻而所闻不持，不持俭约而宴默不乐，不语善良而不对谈善良，无慧而钝是哑羊。
    诸比丘！成就此等五法之旧住比丘，不可崇敬。
三
    诸比丘！成就五法之旧住比丘，应予崇敬。以何为五耶？
四
    即：有［沙门之］行状而威仪完整，多闻而受持所闻，俭约而乐于宴默，语善良而对谈善良，有慧不钝而非哑羊。
    诸比丘！成就此等五法之旧住比丘，应予崇敬。


五集·232经

《增支部·五集·232经》

    二百三十二
一
    “诸比丘！成就五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。何等为五？
二
    即：具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。如为多闻而受持所闻、积集所闻，诸之初善、中善、后善者，说有义、有文、纯一、圆满、清净之梵行。彼能多闻受持如是之法，于语熟练、于意随观、于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏心解脱、慧解脱则自了知、作证、具足而住。
    诸比丘！成就此等五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。”


五集·233经

《增支部·五集·233经》

    二百三十三
一
    “诸比丘！成就五法之旧住比丘，能净住处。以何为五耶？
二
    即：具戒……受学于学处。为多闻而……于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。于近来者，以法语而能有示现、劝导、赞励、庆慰之力。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
    诸比丘！成就此等五法之旧住比丘，能清净住处。”


五集·234经

《增支部·五集·234经》

    二百三十四
一
    “诸比丘！成就五法之旧住比丘，多益于住处。以何为五耶？
二
    即具戒……乃至……受学于学处。为多闻而……乃至……于见善通达。……还复缺与破。复次，各国比丘众之大比丘僧伽前来［之时］，近于在家众而告之曰：‘友！各国比丘众之大比丘僧伽前来，作福，是可作福之时。’乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
    诸比丘！成就此等五法之旧住比丘，是多益于住处。”


五集·235经

《增支部·五集·235经》

    二百三十五
一
    “诸比丘！成就五法之旧住比丘，是悲愍在家。以何为五耶？
二
    即：于增上戒劝导；于现法令入；于病人亲近，言：‘具寿！令起见于阿罗汉之念！’而唤起其念；复次，各国比丘众之大比丘僧伽前来，告在家众曰：‘作福，是可作福之时。’复次，所施于彼之诸食物，或粗、或妙者，皆乐受用，不空信施。
    诸比丘！成就此等五法之旧住比丘，是悲愍在家。”


五集·236经

《增支部·五集·236经》

    二百三十六
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，不查询、不究诘而示信于不可信之处，不查询、不究诘而示不信于可信之处，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘1！成就此等五法之旧住比丘，如相携随附而生于天国。何等为五。
四
    即：查询、究诘而毁嗤于不可称赞之人，查询、究诘而称赞于可称赞之人，查询、究诘而示不信于不可信之处，查询、究诘而示信于可信之处，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

注：
1 原本为二是三之误。


五集·237经

《增支部·五集·237经》

    二百三十七
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，有住处悭、有住处贪着，有家悭、有家贪着，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶？
四
    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭、无住处贪着，无家悭、无家贪着，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


五集·238经

《增支部·五集·238经》

    二百三十八
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而对不可称赞之人称赞，不查询、不究诘而对可称赞之人毁嗤，有住处悭，有家悭，有所得悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶。
四
    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭，无家悭，无所得悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


五集·239经

《增支部·五集·239经》

    二百三十九
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：有住处悭，有家悭，有所得悭，有称赞悭，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶？
四
    即：无住处悭，无家悭，无所得悭，无称赞悭，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


五集·240经

《增支部·五集·240经》

    二百四十
一
    “诸比丘！成就五法之旧住比丘，如相随附置而堕于地狱。何等为五耶？
二
    即：有住处悭，有家悭，有所得悭，有称赞悭，有法悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶。
四
    即：无住处悭，无家悭，无所得悭，无称赞悭，无法悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    摄句：
    旧住、可爱、净、多益、悲愍
    如随着放置之毁嗤、四悭


五集·241经

《增支部·五集·241经》

        第二十五 恶行品
    二百四十一
一
    “诸比丘！此等五者，是恶行之失。以何为五耶？
二
    即：自谤于己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是恶行之失。
三
    诸比丘！此等五者，是妙行之德。以何为五耶？
四
    即：自不谤己，智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是妙行之德。”


五集·242经

《增支部·五集·242经》

    二百四十二~二百四十四
一
    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。以何为五耶？
二
    即：自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是意妙行之德。”


五集·243经

《增支部·五集·243经》

    ……语恶行……语妙行……


五集·244经

《增支部·五集·244经》

    ……意恶行……意妙行……


五集·245经

《增支部·五集·245经》

    二百四十五
一
    “诸比丘！此等五者，是恶行之失。以何为五耶？
二
    即：自谤于己，智者知而诃责，恶评扬举，正法退失，不正法示现。
    诸比丘！此等五者，是恶行之失。
三
    诸比丘！此等五者，是妙行之德。何等为五？
四
    即：自不谤己，智者知而称赞，好评扬举，正法不退失，正法示现。
    诸比丘！此等五者，是妙行之德。”


五集·246经

《增支部·五集·246经》

    二百四十六~二百四十八
一
    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。何等为五？
二
    即：自不谤己，智者知而称赞，好评扬举，正法不退失，正法示现。
    诸比丘！此等五者，是意妙行之德。”


五集·247经

《增支部·五集·247经》

    ……语恶行……语妙行……


五集·248经

《增支部·五集·248经》

    ……意恶行……意妙行……


五集·249经

《增支部·五集·249经》

    二百四十九
一
    “诸比丘！此等五者，是冢间之失。何等为五？
二
    即：不净，有恶臭，可畏，野兽非人之住处，多人恸哭［之处］。
    诸比丘！此等五者，是冢间之失。
三
    诸比丘！正如是，此等五者，是冢间喻补特伽罗之失。何等为五？
四
    诸比丘！世间有一类补特伽罗，成就不净身业，成就不净语业，成就不净意业，是名彼之不净性。诸比丘！犹如彼冢间之不净。诸比丘！我说此补特伽罗，可如斯譬喻。
五
    成就彼不净之身业，成就不净之语业，成就不净之意业者，恶评扬举，是名彼之恶臭性。诸比丘！犹如彼冢间有恶臭。诸比丘！我说此补特伽罗，可如斯譬喻。
六
    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者，自远方而避，是名彼之可畏性。诸比丘！犹如彼冢间之可畏。诸比丘！我说此补特伽罗，可如斯譬喻。
七
    成就不净之身业，成就不净之语业，成就不净之意业者，与同分之补特伽罗俱住，是名野兽住处性。诸比丘！犹如彼冢间野兽非人之住处。诸比丘！我说此补特伽罗，可如斯譬喻。
八
    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者见已，沮丧而言：‘呜呼！苦哉！我等乃与如是之补特伽罗同住，’是名彼之恸哭［处］性。诸比丘！犹如冢间多人之恸哭［处］。诸比丘！我说此补特伽罗，可如斯譬喻。
    诸比丘！此等五者，是冢间喻补特伽罗之失。”


五集·250经

《增支部·五集·250经》

    二百五十1
一
    “诸比丘！此等五者，是爱补特伽罗之失。何等为五？
二
    诸比丘！有补特伽罗爱［某］补特伽罗，而此［某］补特伽罗犯罪。其罪为僧伽所排斥［之罪］，彼谓：我可爱、可意之此补特伽罗为僧伽所排斥。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第一失。
三
    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗犯罪。其罪乃僧伽令坐于末席［之罪］，彼谓：我可爱、可意之补特伽罗为僧伽令坐于席末。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第二失。
四
    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗远离土地……乃至……此补特伽罗迷乱……乃至……此［某］补特伽罗命终。彼谓：我可爱、可意之补特伽罗命终。彼乃不敬其余比丘众，若不敬其余比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第五失。
    诸比丘！此等五者，是爱补特伽罗之第五失。”

注：
1 七处三观经（大正藏二、八七九b）。

    摄句：
    恶行、身恶行、语恶行、意恶行等四
    又有四者、冢间、爱补特伽罗之二


五集·251经

《增支部·五集·251经》

第六 之五十1

注：
1 暹罗本为前品所不摄之经。

        第二十六 近圆品
一 “诸比丘！成就五法之比丘，可令［他］近圆。以何为五耶？
二 诸比丘！世间有比丘，成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，是可令［他］近圆。”


五集·252-253经

《增支部·五集·252-253经》

一
    “诸比丘！成就五法之比丘，可为所依止……乃至……可为沙弥所侍。以何为五？
二
    诸比丘！世有比丘，成就无学之戒蕴、成就无学之定蕴……无学之慧蕴……无学之解脱蕴……成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，可为沙弥所侍。”


五集·254经

《增支部·五集·254经》

一
    “诸比丘！此等者，是五悭。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！此等者，是为五悭。诸比丘！于此等五悭中，最下劣者乃法悭。”


五集·255经

《增支部·五集·255经》

一
    “诸比丘！断除五悭而住于梵行。以何为五耶？
二
    即：断除住处悭而住于梵行；［断除］家悭……得悭……称赞悭……断除法悭而住于梵行是。
    诸比丘！断除此等五悭，而住于梵行。”


五集·256经

《增支部·五集·256经》

一
    诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若不断此等五法，则不能具足初静虑而住。

三
    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？
四
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若断除此等五法，则能具足初静虑而住。”


五集·257-263经

《增支部·五集·257-263经》

一
    “诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……第四静虑……预流果……一来果……不还果……阿罗汉果。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……乃至……阿罗汉果。”


五集·264经

《增支部·五集·264经》

一
    “诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
    诸比丘！若不断此等五法，则不能具足初静虑而住。
三
    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？
四
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
    诸比丘！若断除此等五法，则能具足初静虑而住。


五集·265-271经

《增支部·五集·265-271经》

一
    “诸比丘！若不断此等五法，则不能作证第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……预流果……乃至……一来果……乃至……不还果乃至……阿罗汉果。
二
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是……
    诸比丘！若断除此等五法，则能作证阿罗汉果。”


五集·272经

《增支部·五集·272经》

一
    “诸比丘！成就五法之管斋人，不可共立。以何为五耶？
二
    即：行欲道、行嗔道、行痴道、行畏道、不知指定与非指定是。
    诸比丘！成就此等五法之管斋人，不可共立。
三
    诸比丘！成就五法之管斋人，可共立。以何为五耶？
四
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
    诸比丘！成就此等五法之管斋人，可共立。”
一
    “诸比丘！成就五法之管斋人，不可共立1，即使共立亦不可差遣2，……乃至共立而可差遣，……乃至3……应可了知凡愚，……乃至……应可了知贤智，……乃至……保护伤、害于己，……乃至……保护不伤不害于己，……乃至……如相携随附则堕于地狱，……乃至……如相携随附则生于天国。以何为五耶？
二
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
    诸比丘！成就此等五法之管斋人，如相携随附则生于天国。”

注：
1 此na sammannitabbo之语，以暹罗本补之。
2 sammato依暹罗本读为sammato pi。
3 乃至语，依前后文之例，由暹罗本补之。


五集·273-285经

《增支部·五集·273-285经》

一
    “诸比丘！成就五法之施设床座人，不可共立，……施设床座人，可共立，不知施设与非施设，……了知施设与非施设；……藏器物人，不可共立，……藏器物人，可共立，……不知所藏与非所藏………了知所藏与非所藏；……受衣人，不可共立，……受衣人，可共立………不知所取与非所取，……了知所取与非所取1；……分衣人，不可共立，……分衣人，可共立；……分粥人，不可共立，……分粥人，可共立；……分果人，不可共立………分果人，可共立；……分饼人应不可共立，分饼人，可共立，……不知分与非分，……了知分与非分；……舍少量人，不可共立………舍少量人，可共立，……不知舍与非舍………了知舍与非舍；……受内衣人应不可共立，……受内衣人，可共立，……受钵人，不可共立，……受钵人，可共立，不知取与非取，……了知取与非取；……管园林人，不可共立，……管园林人，共立；……监沙弥人，不可共立，……监沙弥人，可共立；……即使共立亦不可差遣；……共立而可差遣；……可了知凡愚，……可了知贤智，……保护伤害于己，……保护不伤、不害于己；……如相携随着附则堕于地狱；……不知差遣与非差遣；……如相携随附而生于天国。何等为五耶？
二
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知差遣与非差遣是。
    诸比丘！成就此等五法之监沙弥人，如相随附置而生于天国。

注：
1 虽有乃至语，依暹罗本及前后文之例而省略之，以下亦然。


五集·286经

《增支部·五集·286经》

一
    “诸比丘！成就五法之比丘，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之比丘，如相携随附则堕于地狱。
三
    诸比丘！成就五法之比丘，如相携随附则生于天国。以何为五耶？
四
    即：离杀生、离不与取、离非梵行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之比丘，如相携随附则生于天国。”


五集·287-292经

《增支部·五集·287-292经》

一
    “诸比丘！成就五法之比丘尼……正学女……沙弥……沙弥尼……优婆塞……优婆夷，如相携随附则堕地狱。以何为五耶？
二
    即：杀生、不与取、邪欲行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之优婆夷，如相携随附则堕于地狱。
三
    诸比丘！成就五法之优婆夷，如相携随附则生于天国。以何为五耶？
四
    即：离杀生、离不与取、离邪欲行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之优婆夷，如相携随附则生于天国。”


五集·293经

《增支部·五集·293经》

一
    “诸比丘！成就五法之邪命［外道］，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之邪命［外道］，如相携随附则堕于地狱。”


五集·294-302经

《增支部·五集·294-302经》

一
    “诸比丘！成就五法之离系者……剪须发弟子者……螺髻者……般利婆阇迦者……摩建尔迦者……执三杖者……阿毗流离者……乔达摩卡者……提婆昙蜜迦者，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之提婆昙蜜迦者，如相携随附则堕于地狱。”


五集·303经

《增支部·五集·303经》

一
    “诸比丘！为了知贪，修五法。以何为五耶？
二
    即：不净想、死想、过患想、食违逆想、一切世间不喜乐想是。
    诸比丘！为了知贪，应修此等之五法。”


五集·304经

《增支部·五集·304经》

一
    “诸比丘！为了知贪，应修五法。何等为五？
二
    即：无常想、无我想、死想、食违逆想、一切世间不喜乐想是。
    诸比丘！为了知贪，应修此等之五法。”


五集·305经

《增支部·五集·305经》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：无常想、无常苦想、苦无我想、断想、离贪想是。
    诸比丘！为了知贪，应修此等之五法。”


五集·306经

《增支部·五集·306经》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：信根、精进根、念根、定根、慧根是。
    诸比丘！为了知贪，应修此等之五法1。”


五集·307经

《增支部·五集·307经》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：信力、精进力、念力、定力、慧力是。
    诸比丘！为了知贪，应修此等之五法1。”


五集·308-1151经

《增支部·五集·308-1151经》

一
    “诸比丘！为遍知贪、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。……为了知嗔……痴……忿……恨……覆……恼……嫉……悭……诳……谄……傲……怒……慢……过慢……憍……为了知放逸、为遍知、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。”


五集·摄句

《增支部·五集·摄句》

    摄句：
    为了知、遍知、令衰、断、尽、遣
    为离贪、灭、舍、弃，此等是有十

    于是，有品之摄句：
    学力、力、五支、须摩那
    文荼、盖、想、第八之战士
    长老、迦俱罗、安稳、第十二之阿那迦频头
    病、王、底甘陀、妙法、嫌恨、优婆塞
    阿兰若、婆罗门、金毗罗、骂詈
    长游行、旧住、恶行、近圆是
    五集竟。


六集

原版目次

    增支部经典 四

郭哲彰译

    本卷乃十一集中之第六集，收集十一品百六经及品所不摄之八经合为百十四经。此中最初之五十之中，天品及昙弥品各有十二，其实为五十有四。第二之五十中，清凉品及胜利品，各增一经，亦实为五十二经。以上其余之六经，想是后来之窜入。

六集                                                           (暹罗本品目)
    一 应请品…………………………………………………………………………一(同)
    二 念可品………………………………………………………………………一四(同)
    三 无上品………………………………………………………………………三五(同)
    四 大品……………………………………………………………五六 有学顺退分品
    五 昙弥品………………………………………………………………………七三(同)
    以上初之五0                                                        (同)
    六 大品………………………………………………………………………一0八 (同)
    七 天神品……………………………………………………………………一五七(同)
    八 阿罗汉果品………………………………………………………………一六六(同)
    九 清凉品……………………………………………………………………一七二(同)
  一0 胜利品   …………………………………………………………………一八0 (同)
                            以上第二之五0                              (同)
  一一 三法品……………………………………………………………………一八六(同)
  一二 品所不摄经………………………………………………………………一九一(同)


六集·1经

《增支部·六集·1经》

增支部经典

归命彼世尊　　应供等觉者

六集

第一 之五十
        第一 应请品
    一1
一
    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰──
二
    “诸比丘！成就六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。以何为六耶？
三
    诸比丘！世间有比丘，以眼见色已，不喜、不忧、具念、正知，以舍而住；以耳闻声已……以鼻嗅香已……以舌尝味已……以身觉所触已……以意了法已，不喜、不忧、具念、正知，以舍而住。
    诸比丘！成就此等六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。”
    世尊说是已，彼等诸比丘闻世尊所说，欢喜信受。

注：
1 参照集异门足论第十五（大正藏二六、四三〇b）。


六集·2经

《增支部·六集·2经》

    二1
一
    “诸比丘！成就六法之比丘，是应请……乃至……是世间之无上福田。以何为六耶？
二
    诸比丘！世间有比丘，领受各种之神通，以一为多，以多为一，显现、隐匿、过壁、穿墙、越山，无滞碍而行，犹如于虚空；出没于地中，犹如于水；于水上行而不沈，犹如于地上；趺坐于空中而行，犹如有翼之鸟；如是彼有大威神，彼有大威德以手抚摸日月，乃至令身达于梵世。
三
    或以超人清净之天耳界，亦可闻或远、或近、或天、或人之任何音声。
四
    以心了解而知其他有情、补特伽罗之心。［谓］：有贪心而知有贪心、或离贪心……或有嗔心……或离嗔心……或有痴心……或离痴心……或略心……或散心……或大心……或非大心……或有上心……或无上心……或定心……或不定心……或解脱心……或不解脱心而知不解脱心。
五
    随念种种之宿住，譬如或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫者，我乃于其处，有如是名、有如是姓、有如是色、有如是食、有如是苦乐受、有如是寿量，殁于彼处而生于此处，如是之状貌，随念处所之种种宿住。
六
    或以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行。谓：是等有情成就身恶行、成就语恶行、成就意恶行、诽谤圣者、心怀邪见、领受邪见业，彼等身坏死后，生于恶处、恶趣、险难、地狱。或复：是等有情成就身妙行、成就语妙行、成就意妙行、不诽谤圣者、心怀正见、领受正见业，彼等身坏死后，生于善趣、天上。如是以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行，诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请……乃至……是世间无上福田。”

注：
1 参照增一阿含三十（大正藏二、七一二a），集异门足论第十六（大正藏二六、四三二b。）


六集·3经

《增支部·六集·3经》

    三
一
    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    即：信根、精进根、念根、定根、慧根。又1诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请、是极应请、应施、是应合掌、是世间无上福田。”

注：
1 暹罗本及其他习作 āsavānaṁ ca 为正确。


六集·4经

《增支部·六集·4经》

    四
一
    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    即：信力、精进力、念力、定力、慧力。又1诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间之无上福田。”

注：
1 同前章。


六集·5经

《增支部·六集·5经》

    五
一
    “诸比丘！成就六支王之善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触、具美于色。
    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”


六集·6经

《增支部·六集·6经》

    六
一
    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，具力。
    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
三
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”


六集·7经

《增支部·六集·7经》

    七
一
    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，又有势速。
    诸比丘！成就此等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
三
    诸比丘！世间有比丘，堪于色、……乃至……堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田1。”

注：
1 依暹罗本及前后文之例，应读为 lokassā ti。


六集·8经

《增支部·六集·8经》

    八1
一
    “诸比丘！此等，是六种无上。以何为六耶？
二
    即：见无上、闻无上、利无上、学无上、行无上、念无上。
    诸比丘！此等，是六种无上。”

注：
1 参照集异门足论第十六（大正藏二六、四三三b）。


六集·9经

《增支部·六集·9经》

    九1
一
    “诸比丘！此等，是六随念处。以何为六耶？
二
    即：佛随念、法随念、僧随念、戒随念、舍随念、天随念。
    诸比丘！此等，是六随念处。”

注：
1 参照集异门足论第十六（大正藏二六、四三三a）


六集·10经

《增支部·六集·10经》

    十1
一
    一时，世尊住释迦迦毗罗卫之尼拘卢陀园。尔时，释迦氏之摩诃那摩，往诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之释迦氏摩诃那摩，白世尊言：“大德！一切之圣弟子得果、了解教者，多住于如何之状态耶？”“摩诃那摩！一切之圣弟子得果、了解教者、多住于如是之状态：
二
    摩诃那摩！世有圣弟子，随念如来而谓：‘此世尊是应供、正自觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’摩诃那摩！圣弟子随念如来之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依如来而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣2，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等3而住，于有恼害众中，无恼害而住，入于法流，名为修佛随念。
三
    复次，摩诃那摩！圣弟子，随念法而谓：‘世尊善说之法是现见、是无时、是来观、是引导、是智者内证。’摩诃那摩！圣弟子随念法之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依法而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！是圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修法随念。
四
    复次，摩诃那摩！圣弟子，随念僧而谓：‘世尊之弟子僧，是妙行者；世尊之弟子僧，是质直行者；世尊之弟子僧，是如理行者；世尊之弟子僧，是和敬行者；所谓四双人、八补特伽罗者。是世尊之弟子僧为应请、极应请、应施、应合掌、是世间无上福田。’摩诃那摩！圣弟子随念僧之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴，彼心其时即依僧而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修僧随念。
五
    复次，摩诃那摩！圣弟子己戒之无缺、无隙、无杂、无秽、自在、智者称赞、无执，能随念发三摩地。摩诃那摩！圣弟子者随念己戒之时，彼心乃不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依戒而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者，是轻安，身轻安者受乐，受乐者之心得定。
    摩诃那摩！是圣弟子乃于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修戒随念。
六
    复次，摩诃那摩！圣弟子随念己之舍而谓：‘呜呼！于我有利。呜呼！于我有善利。我于悭垢所缠众中，心离悭垢而住家，施无所惜，舒展其手［而施］，乐弃舍，容乞，乐于分与施物。’摩诃那摩！圣弟子随念己之舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依舍而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修舍随念。
七
    复次，摩诃那摩！圣弟子修天随念而谓：‘有四大王天、有三十三天、有夜摩天、有兜率陀天、有乐变化天、有他化自在天、有梵众天、有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒，殁于此处而生彼处，我亦同有戒；彼诸天成就闻，殁于此处而生彼处，我亦同有闻；彼诸天成就舍，殁于此处而生彼处，我亦同有舍；彼诸天成就慧，殁于此处而生彼处，我亦同有慧。’摩诃那摩！圣弟子随念己与诸天之信、戒、闻、舍、慧之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依天而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害之众中，无恼害而住，入于法流，名为修天随念。
    摩诃那摩！一切圣弟子得果、了解于教者，多住于此状态。”

注：
1 参照杂阿含三十三（大正藏二、二三七c），别译杂阿含八（大正藏二、四三二b），集异门足论第十六（大正藏二六、四三三a），法蕴足论第八（大正藏二六、四九二c）。
2 译为“欣”是依注，于法蕴足论有“威势”，可能是veda或vega，下亦仿此。
3 samapanno见暹罗本注释以samappatto为正确，以下亦仿此。

    摄句：
    二应请、根、力、三良马、
    无上、随念及摩诃那摩等为十。


六集·11经

《增支部·六集·11经》

        第二 可念品
    十一1
一
    “诸比丘！此等，是六可念法2。以何为六耶？
二
    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念法。
三
    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之语业，是可念法。
四
    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之意业，是可念法。
五
    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是可念法。
六
    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念法。
七
    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念法。
    诸比丘！此等六者，是可念法。”

注：
1 D. 33 Saṅgiti-S. 22, XIV 集异门足论第十五（大正藏二六、四三一b）。
2 sārāṇiyā 于注释有 saritabba-yuttakā（宜令记忆）故，今译为「可念」，玄奘在（集异门足论）译为「可喜」，此乃见于雅语之saṁrañjaniyā 此对合 H. Kern 之看法，请看 RhysDavids & W. Stede's Pāli-Dictionary 同语之下。


六集·12经

《增支部·六集·12经》

    十二1
一
    “诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合，是一趣之法。以何为六耶？
二
    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
三
    复次，诸比丘！有比丘，……现起慈之语业……乃至……于同梵行者中，或显、或隐，现起慈之意业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
四
    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是亦可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
五
    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
六
    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
    诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。”

注：
1 集异门足论第十五前所引之同处。


六集·13经

《增支部·六集·13经》

    十三1
一
    “诸比丘！此等，是六出离界。以何为六耶？
二
    诸比丘！世间有比丘，欲作如是言：‘我已修慈心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，嗔缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修慈心解脱，多所作，为车乘，为所正，住，普集，极善发企，嗔缚彼心而存，是无处、无容，无有是处。具寿！此是嗔之出离，所谓慈心解脱。’
三
    复次，诸比丘！世间有比丘，欲作如是言：‘我已修悲心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，害缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修悲心解脱，多所作，为车乘，为所正，住，普集，极善发企，害缚彼心而存，是无处、无容，无有是处。具寿！此是害之出离，所谓悲心解脱。’
四
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修喜心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，不乐缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修喜心解脱，多所作，为车乘，为所正，住，普集，极善发企，不乐缚彼心而存，是无处、无容，无有是处。具寿！此是不乐之出离，所谓喜心解脱。’
五
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修舍心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，贪缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修舍心解脱，多所作，为车，为所正，住，普集，极善发企，贪缚彼心而存，是无处、无容，无有是处。具寿！此是贪之出离，所谓舍心解脱。’
六
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修无相心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，随相识缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修无相心解脱，多所作，为车乘，为所正，住，普集，极善发企，随相识缚彼心而存，是无处、无容，无有是处。具寿！此是一切相之出离，所谓无相心解脱。’
七
    复次，诸比丘！世间有比丘，欲作如是之言：‘谓我远离我有，又不观见此我。然而，疑与犹豫之箭，缠缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论谓远离我有，又不观见此我，疑与犹豫之箭缠缚彼心而存，是无处、无容、无有是处。具寿！此是疑与犹豫箭之出离，谓“我有”慢之永除。’诸比丘！此等，是六出离界。”

注：
1 参照 D. 33 Saṅgiti-S. 22 XVII 集异门足论第十五（大正藏二六、四三〇b）。


六集·14经

《增支部·六集·14经》

    十四
一
    于彼处，具寿舍利弗言诸比丘曰：“贤者！诸比丘！”彼等诸比丘回答具寿舍利弗：“贤者！”具寿舍利弗曰：
二
    “诸贤！有比丘之住法，为如是住法之比丘临终则不安，命尽不善。诸贤！又如何比丘之住法，为如是住法之比丘，临终不安，命尽不善耶？
三
    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说，欣谈说，爱乐谈说而不止；好睡眠，欣睡眠，爱乐睡眠而不止；好伴侣，欣伴侣，爱乐伴侣而不止；好杂闹，欣杂闹，爱乐杂闹而不止；好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终不安，命尽不善。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。
四
    诸贤！有比丘之住法，为如是住法之比丘，临终乃安乐，命尽良善。诸贤！又如何比丘之住法，为如是住法之比丘，临终安乐，命尽良善耶？
五
    诸贤！世间有比丘，不好事业，不欣事业，非爱乐事业而不止；不好谈说，不欣谈说，非爱乐谈说而不止；不好睡眠，不欣睡眠，非爱乐睡眠而不止；不好伴侣，不欣伴侣，非爱乐伴侣而不止；不好杂闹，不欣杂闹，非爱乐杂闹而不止；不好戏论，不欣戏论，非爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终安乐，命尽良善。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
    惯一切戏论　　乐戏论兽者
    远离轭安稳　　是无上涅槃
    一切戏论断　　若乐无戏论
    圆满轭安稳　　是无上涅槃


六集·15经

《增支部·六集·15经》

    十五
一
    于彼处，具寿舍利弗告诸比丘：
    “诸贤！有比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时有悔耶？
二
    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说……好睡眠……好伴侣……好杂闹……好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。
三
    诸贤！有比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时无悔耶？
四
    诸贤！世间有比丘，不好事业，不欣事业，无爱乐事业而不止；不好谈说……不好睡眠……不好伴侣……不好杂闹……不好戏论、无爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
    惯一切戏论　　乐戏论兽者
    远离轭安稳　　是无上涅槃
    一切戏论断　　若乐无戏论
    圆满轭安稳　　是无上涅槃


六集·16经

《增支部·六集·16经》

    十六
一
    一时，世尊住婆祇尸收摩罗山恐怖林中之鹿园。尔时，长者那拘罗之父罹病，苦痛，病重。时，长者妇那拘罗之母，语长者那拘罗之父曰：
二
    “长者！汝命终之际勿残想。长者！残想者之命终是苦。又，世尊诃责命终者之残想。然而，长者！汝谓：‘长者妇那拘罗之母在我逝后，养育儿辈，不能经营无过之家居。’然而，长者！勿作如是见。长者！我乃巧于纺绵、剪［毛］、编织者。长者！我在汝逝后，能养育儿辈，经营无过之家居。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，欲往他家。’然而，长者！勿作如是见。长者！故应知汝与我等十六年来严守在家之梵行。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不欲谒见世尊，不欲谒见比丘僧。’然而，长者！勿作如是见。长者！汝逝之后，我愿更多谒见世尊，又愿更多谒见比丘僧。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不圆满诸戒。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子有圆满戒者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母，内心不得寂静。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，有得内心寂静者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母于此法律中，未入、未安住、未苏息、未度疑、未远离犹豫、未得无畏、未远离对他之信而住［大］师之教中。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。’
三
    尔时，长者那拘罗之父乃接受长者妇那拘罗母之教授，彼病乃立即痊愈，长者那拘罗之父即脱离其病。复又，长者那拘罗父之病则如是断灭。其时，长者那拘罗之父即脱离其病，病愈未久即拄拐搋而往诣世尊所在之处。至已，问讯世尊，坐于一面，世尊告坐于一面之长者那拘罗父言：
四
    “长者！于汝有利，长者！于汝有善利。彼长者妇那拘罗母乃欲怜悯、利益于汝而教授、教诫。长者！我白衣在家女弟子，而圆满其戒者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，而得内心寂静者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，长者妇那拘罗母是其随一。长者！于汝有利，长者！于汝有善利。其长者妇那拘罗母乃欲怜悯、利益而教授、教诫。”


六集·17经

《增支部·六集·17经》

    十七
一
    一时，世尊住舍卫［国］祇树给孤独园。时，世尊于日晡时，自宴坐起，而往讲堂。至已，设座而坐。具寿舍利弗亦于日晡时自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面；具寿摩诃目犍连、具寿摩诃迦叶、具寿摩诃迦旃延、具寿摩诃拘絺罗、具寿摩诃周那、具寿摩诃劫宾那、具寿阿那律、具寿隶婆哆、具寿阿难［等］皆于晡时，自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面。时，世尊于久过夜分，自座起而入房。彼具寿等亦于世尊去后不久，自座而起，回入各自之房。然而，于其处有初入此律中，出家未久之新比丘众，彼等乃至日出，咀齿而眠，世尊乃以超越人清净之天眼，观见彼等比丘至日出还咀齿而眠。见已，而往讲堂。至已，设座而坐。世尊坐已，而告彼等比丘众言：
二
    “诸比丘！舍利弗于何处？摩诃目犍连于何处？摩诃迦叶于何处？摩诃迦旃延于何处？摩诃拘絺罗于何处？摩诃周那于何处？摩诃劫宾那于何处？阿那律于何处？隶婆哆于何处？阿难于何处？诸比丘！彼等长老诸弟子往何处耶？”“大德！彼具寿等自世尊起座而去不久，已各自回房去。”“诸比丘！如是汝等［得］为长老耶？［汝等］新比丘众既至日出，犹咀齿而眠。
    诸比丘！汝等谓何耶？汝等或见、或闻刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意。
    诸比丘！汝等谓何耶？汝等或见、或闻封侯、遗产相续者1、将军、村落主、众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生终于众主之位，于众是可爱、可意耶？”“大德！此是否。”“诸比丘！然。诸比丘！我亦不见不闻于此：众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生居于众主之位，于众是可爱、可意。
    诸比丘！汝等谓何耶？汝等或见、或闻或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法而自了知、作证、具足而住耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法自了知、作证、具足而住。诸比丘！故应如是学。
三
    我等守护根门，食知其量，勤于觉醒，谛观善法。于初夜、后夜，勤菩提分法之修习而住。
    诸比丘！汝等应如是学。”

注：
1 senāya 之语，依暹罗本及其他，为思虑、反省之意。


六集·18经

《增支部·六集·18经》

    十八
一
    一时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊入于大道，于某处见渔夫投网捕鱼杀鱼而卖。见已，离于道路，敷座于随一树下而坐。世尊坐已，告诸比丘曰：
二
    “诸比丘！汝等见彼渔夫投网捕鱼杀鱼而卖耶？”“大德！然。”
    “诸比丘！汝等谓何耶？汝等或见、或闻渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鱼时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。
    诸比丘！汝等谓何耶？汝等或见、或闻屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！此是不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于可杀欲杀牛之时，以恶意见者，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。
    诸比丘！汝等谓何耶？汝等或见、或闻屠羊者……乃至……屠豚者……捕鸟者……屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鹿时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。诸比丘！彼于当杀之欲杀傍生有情时，若以见恶意者，则不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住，云何于当杀之人欲杀时，以见恶意耶？诸比丘！是彼长夜之无益，引苦，身坏死后，生于恶处、恶趣、险难、地狱。”


六集·19经

《增支部·六集·19经》

    十九1
一
    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！汝等修汝等之念死耶？”
三
    语如是之时，有一比丘，白世尊言：“大德！我修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日一夜之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
四
    复次，有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日，思惟世尊之教，我欲多所作。大德！如是我修念死。”
五
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活食一钵食之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
六
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
七
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
八
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活或入息已而出息、或出息已而入息之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
九
    语如是之时，世尊告彼等诸比丘言：
    “诸比丘！比丘修念死，愿我活一日一夜之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活一日，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活食一钵食之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，放逸而住，为尽诸漏，缓慢修念死。
    然而，诸比丘！比丘修念死，愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活或入息已而出息、或出息已而入息间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，不放逸而住，为尽诸漏，猛利修念死故。诸比丘！［汝］等应如是学。
一〇
    我等乃不放逸而住，为尽诸漏，当修猛利之念死。”诸比丘！汝等应如是学。”

注：
1 参照 A. VIII. 73 Maraṇasati，增一阿含三十五（大正藏二、七四一c）。


六集·20经

《增支部·六集·20经》

    二十
一
    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：
二
    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！又云何修、云何多所作，则念死有大果、有大利，沐浴于甘露、究竟于甘露？
三
    诸比丘！世间有比丘，应思择：昼往夜来之时，我之死缘多，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我之障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我之障碍。诸比丘！此比丘应如是思择：我未断恶不善法耶？是夜命终当为我之障碍。诸比丘！若比丘观察我未断恶不善法，是夜命终当为我之障碍，诸比丘！若如是知，则彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是夜命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。
四
    诸比丘！复次，世间有比丘，应思择：夜往昼来之时，我多死缘，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我障碍。诸比丘！此比丘，应如是思择：我未断恶不善法耶？是昼命终当为我障碍。诸比丘！若比丘观察我未断恶不善法，于昼命终当为我障碍。诸比丘！若如是知，则彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是昼命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。诸比丘！若如是修念死、如是多所作，则［念死］有大果、有大利，沐浴于甘露、究竟于甘露。”

    摄句：
    二之可念、慈、安、有悔、1
    那拘罗、善2、鱼及二念死是

注：
1 ananutappiyaṁ 之意看，依暹罗本，取 anutappiyaṁ。
2 Nakula 之次下于暹罗本有 kusalā 为正。


六集·21经

《增支部·六集·21经》

        第三 无上品
    二十一
一
    一时，世尊住释迦族舍摩迦之补迦罗尼耶。时，有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，并诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天女白世尊言：“大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。”彼天女如是言，［大］师即同意。时彼天女思惟：“大师已同意。”问讯世尊，右绕而立即消失。
二
    时，世尊乃于是夜过后之时，告诸比丘曰：
    “诸比丘！此夜有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，且诣我处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天女语我言：‘大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。’诸比丘！彼天女如是言。如是言已，问讯我，右绕而立即消失。诸比丘！彼等［三法］乃无利于汝等，令汝等退失。连天女皆知彼等能退失善法。诸比丘！我复说其他之三退法，谛听！极善作意，我当说。”“大德！唯然。”彼等诸比丘应诺世尊。世尊曰：
三
    “诸比丘！以何为三退法耶？
    即：好伴侣、恶言、恶友。
    诸比丘！是等者是三退法。
四
    诸比丘！于一切过去世退失善法者，皆依此之六法而退失善法。诸比丘！于一切当来世退失善法者，皆依此之六法而退失善法。诸比丘！于一切现［在世］退失善法者，皆依此之六法而退失善法。”


六集·22经

《增支部·六集·22经》

    二十二
一
    “诸比丘！我当说此等六不退法，且谛听！……
二
    诸比丘！又，何者为六不退法耶？
    即：不好事业、不好谈说、不好睡眠、不好伴侣、善言者、善友。
    诸比丘！此等六者，是顺不退法。
三
    诸比丘！于一切过去世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切当来世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切现［在世］不退失善法者，皆依此六法而不退失善法。”


六集·23经

《增支部·六集·23经》

    二十三
一
    “诸比丘！怖是欲之增语。诸比丘！苦是欲之增语。诸比丘！病是欲之增语。
    诸比丘！痈是欲之增语。诸比丘！着是欲之增语。诸比丘！泥是欲之增语。
二
    诸比丘！又，何以故，怖是欲之增语耶？
    诸比丘！乐彼欲贪者，缠缚于欲贪而不脱离现法之怖，亦不脱离当来之怖，故怖者是欲之增语。
三
    诸比丘！又，何以故，苦是……病是……痈是……着是……泥是欲之增语耶？
    诸比丘！乐彼之欲贪者，缠缚于欲贪而不脱离现法之泥，亦不脱离当来之泥，故泥者是欲之增语。”
    怖苦病或痈　　着泥等为二
    此等名为欲　　异生执此处
    引起生与死　　执着者见怖
    生与死尽时　　离执而解脱
    彼等安稳乐　　现世得涅槃
    一切怖过去　　出度一切苦


六集·24经

《增支部·六集·24经》

    二十四
一
    “诸比丘！成就六法之比丘，能破坏雪山王，何况下劣之无明乎？以何为六耶？
二
    诸比丘！世间有比丘，入于三摩地是巧、住于三摩地是巧、起自三摩地是巧、安于三摩地是巧、于三摩地之境界是巧、引发于三摩地是巧。
    诸比丘！成就此等六法之比丘，能破坏雪山王，何况下劣之无明乎？”


六集·25经

《增支部·六集·25经》

    二十五
一
    “诸比丘！此等是六随念处。以何为六耶？
二
    诸比丘！世间有圣弟子，随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸比丘！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间之一类有情，依此所缘而为如是清净。
三
    复次，诸比丘！有圣弟子，随念法而谓：世尊之法是善说、……乃至……是智者内证。诸比丘！圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而成为如是清净。
四
    复次，诸比丘！有圣弟子，随念僧而谓：世尊之弟子僧是妙行者……乃至……是世间无上福田。诸比丘！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
五
    复次，诸比丘！有圣弟子，随念己戒而谓：无缺、……乃至……能引定。诸比丘！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
六
    复次，诸比丘！有圣弟子，随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸比丘！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
七
    复次，诸比丘！有圣弟子，随念天而谓：有四大王天、三十三天、夜摩天、兜率陀天、化乐天、他化自在天、梵众天、有其上天，彼之诸天者成就信，殁于此处而生彼处，我亦同有信；彼之诸天者成就戒、闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸比丘！圣弟子随念己与彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。
    诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
    诸比丘！此等是六随念处。”


六集·26经

《增支部·六集·26经》

    二十六1
一
    于其处，具寿摩诃迦旃延致问比丘众：“诸比丘！”彼等比丘众回答具寿摩诃迦旃延：“贤者！”具寿摩诃迦旃延曰：
二
    “诸贤！世尊、知者、见者、应供、正自觉者于［五欲］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有，所谓六随念处是。以何为六耶？
三
    诸贤！世间有圣弟子随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸贤！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼之圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
四
    复次，诸贤！有圣弟子随念法而谓：世尊之法是善说、……乃至……是智者内证。诸贤！圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
五
    复次，诸贤！有圣弟子随念僧而谓：世尊之弟子僧是妙行者、……乃至……是世无上福田。诸贤！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而为如是净性。
六
    复次，诸贤！圣弟子随念己戒而谓：无缺、……乃至……是能引定。诸贤！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
七
    复次，诸贤！圣弟子随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸贤！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
八
    复次，诸贤！圣弟子随念天而谓：有四大王天、三十三天、……乃至……有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒……乃至……成就闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸贤！圣弟子随念于己及彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
    诸贤！世尊、知者、见者、应供、等正觉者于［五欲之］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有。所谓六随念处。”

注：
1 参照杂阿含二〇（大正藏二、一四三b）。


六集·27经

《增支部·六集·27经》

    二十七
一
    尔时，有一比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！何时可谒见修意比丘耶？”
二
    “比丘！谒见修意比丘之时，有此等六者。以何为六耶？
三
    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。比丘！此为第一谒见修意比丘之时。
四
    复次，比丘！有比丘，心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实知出离。具寿！愿为我说断嗔恚之法。’修意比丘，为彼说断嗔恚之法。比丘！此为第二谒见修意比丘之时。
五
    复次，比丘！有比丘心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离。具寿！愿为我说断惛沈、睡眠之法。’修意比丘，为彼说断惛沈、睡眠之法。比丘！此为第三谒见修意比丘之时。
六
    复次，比丘！有比丘心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离。
具寿！愿为我说断掉举、恶作之法。’修意之比丘，为彼说断掉举、恶作之法。比丘！此为第四谒见修意比丘之时。
七
    复次，比丘！有比丘心缠缚于疑，制于疑而住，又，已生之疑不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于疑，制于疑而住，又，已生之疑不如实知出离。具寿！愿为我说断疑之法。’修意比丘，为彼说断疑之法。比丘！此为第五谒见修意比丘之时。
八
    复次，比丘！有比丘依相思惟其相，欲无间而诸漏已尽，不知不见此相之时，诣修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。’比丘！此为第六谒见修意比丘之时。
    比丘！此等为第六谒见修意比丘之时。”


六集·28经

《增支部·六集·28经》

    二十八
一
    一时，众多之长老比丘众，住波罗奈［国］仙人堕处之鹿苑。时，彼等长老比丘众自乞食食后而还，坐于食堂，于［彼等之］间集起议论而谓：“诸贤！何时可谒见修意比丘耶？”
二
    如是言时，有一长老比丘，告诸比丘曰：“诸贤！修意比丘，自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住已之时，是为可谒见修意比丘之时。
三
    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住之时，彼游行之疲劳未息，其时彼食事之恼热未息，是故非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。
四
    如是言时，有一比丘，语彼比丘曰：“贤者！是非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，思惟于彼之日中，三摩地相乃现行于彼，是故非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。”
五
    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，彼之身者盈于精气，彼者思惟是诸佛教之安乐1。是故非为谒见修意比丘之时。”
六
    如是言时，具寿摩诃迦旃延长老告诸比丘曰：“我如是由世尊现闻、现受。［谓］：‘比丘！此为谒见修意比丘之六时。以何为六耶？
七
    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。’比丘！此为谒见修意比丘之第一时。
八
    复次，比丘！有比丘，心为嗔恚所缠缚……2心缠缚于惛沈、睡眠……心缠缚于掉举、恶作……心缠缚于疑……依相思惟其相，欲无间而尽诸漏，不知不见此相之时，谓修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我乃不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。‘比丘！此为谒见修意比丘之第六时。’贤者！我如是自世尊现闻、现受。比丘！此等为谒见修意比丘之六时。”

注：
1 phāsu 'ssa 依暹罗本之文及注应读为 phāsuka 'ssa。
2 同下例，省去此处之 pe。


六集·29经

《增支部·六集·29经》

    二十九
一
    尔时，世尊问具寿优陀夷而言：“优陀夷！随念处有几何耶？”如是问时，优陀夷默然。世尊再次问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷乃再次默然。世尊三度复问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷即三度默然。尔时，具寿阿难告具寿优陀夷而曰：“贤者优陀夷！［大］师告汝。”“贤者阿难！我从［大］师听闻。大德！世间有比丘，随念多种之宿住，譬如一生、二生、……乃至……行相与处所皆俱随念多种之宿住。大德！是随念处。”时，世尊告具寿阿难言：“阿难！我知此优陀夷痴人，不勤于增上心而住。阿难！随念处有几何耶？”
    “大德！有五随念处。以何为五耶？
二
    大德！世间有比丘，离欲，……乃至……具足第三静虑而住。大德！此之随念处若如是修、如是多所修者，则能引现法乐住。
三
    复次，大德！有比丘，思惟光明想，住于昼想。如昼夜亦同，如夜昼亦同，如是心开，修无缠盖心与照俱之心。大德！此之随念处，若如是修、如是多所作者，则能令获得智见。
四
    复次，大德！有比丘，此身自足踝而上，自发顶而下，以皮为边，观察充满种种之不净。谓：此身中有发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肛、胃、粪、胆、痰、脓、血、汗、脂、泪、膏、唾、胰、黄水、尿。大德！此之随念处若如是修、如是多所作，则能断欲贪。
五
    复次，大德！有比丘，譬如于冢间所弃之尸，或经一日、或经二日、或经三日，可见膨胀、变色、脓烂；彼乃如是比较己身，谓：我之身亦如是，如是所成，当不能避免如是之事。或又，譬如于冢间所弃之尸，可见或为鸦所啄、或为鹰所啄、或为鹫所啄、或为狗所咀、或为野干所食、或为种种之有情所咬；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，有肉与血、为筋所系之骨锁，无肉有血、为筋所系之骨锁，肉与血皆无、为筋所系之骨锁，于诸方隅而散乱，可见无连络之骨、余［处］之手骨、余［处］之足骨、余［处］之膝骨、余［处］之大腿骨、余［处］之腰骨、余［处］之脊骨、余［处］之头盖骨；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，可见如珂贝之白骨、所堆积之骨、经年累月腐败粉碎之骨；彼乃如是比较己身，谓：我身亦如是，当如是构成，不能避免如是之事。大德！此之随念处若如是修、如是多所作者，则能断我慢。
六
    复次，大德！有比丘，于乐断故，……乃至……具足第四静虑而住。大德！此之随念处若如是修、如是多所作者，则能抉择种种界。
    大德！此等为五随念处。”
七
    “善哉，善哉！阿难！然则，汝阿难！亦持此第六之随念处。阿难！世间有比丘，从正念而往、正念而还、正念而住、正念而坐、正念而卧、正念而作业。阿难！此之随念处，若如是修、如是多所作者，则能引正念正智。”


六集·30经

《增支部·六集·30经》

    三十1
一
    “诸比丘！此等是六无上。以何为六耶？
二
    即：见无上、闻无上、利无上、学无上、行无上、念无上是。诸比丘！云何为见无上耶？
三
    诸比丘！世间有一类，往观象宝、往观马宝、往观珠宝，或复往观大小事，或往观沙门、婆罗门具邪见、邪行者，诸比丘！此是见2，此乃非正道，我不予说。诸比丘！此见是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往观如来或如来之弟子，种植信、种植爱，一向笃信者，诸比丘！是诸见中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往观如来或如来之弟子，种植信、种植爱、一向笃信，诸比丘！此名为见无上。以上为见无上。又，云何为闻无上耶？
四
    诸比丘！世间有一类，往听鼓声、或往听箜篌声、或往听歌声，或往听大小事，或往听沙门、婆罗门具邪见、邪行者之法，诸比丘！此是闻，此乃非正道，我不予说。诸比丘！此闻是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往听如来或如来弟子之法，种植信、种植爱，一向笃信者，诸比丘！是诸闻中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往听如来或如来弟子之法，种植信、种植爱，一向笃信，诸比丘！此名为闻无上。以上为见无上、闻无上。又，云何为利无上耶？
五
    诸比丘！世间有一类，得子之利、得妻之利、得财之利，或复得大小之利，或于沙门、婆罗门具邪见、邪行者中获信。诸比丘！此是利，此乃非正道，我不予说。诸比丘！此利是贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，于如来或如来之弟子中获信，种植信、种植爱，一向笃信者，诸比丘！是诸利中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即于如来或如来之弟子中获信，种植信、种植爱，一向笃信，诸比丘！此名为利无上。以上为见无上、闻无上、利无上。又，云何为学无上耶？
六
    诸比丘！世间有一类，或学［乘］象，或学［乘］马，或学［乘］车，或学［弯］弓，或学剑［法］，或复学大小事，或学沙门、婆罗门之邪见、邪行者，诸比丘！此是学，此乃非正道，我不予说。诸比丘！此学是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信者，诸比丘！是诸学中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信，诸比丘！此名为学无上。以上为见无上、闻无上、利无上、学无上。又，云何为行无上耶？
七
    诸比丘！世间有一类，行［调］象行，行［事］婆罗门行，行［事］长者行，或行上下［行］，或行沙门、婆罗门之邪见、邪行者之行，诸比丘！此是行，此乃非正道，我不予说。诸比丘！此行是下贱，是异生之事，非圣，不引利，不能引厌，……乃至……涅槃。诸比丘！然而，行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信者，诸比丘！是诸行中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信，诸比丘！此名为行无上。以上为见无上、闻无上、利无上、学无上、行无上。又，云何为随念无上耶？
八
    诸比丘！世间有一类，随念子之利、随念妻之利、随念财之利，或复随念大小之利，或随念沙门或婆罗门之邪见、邪行者，诸比丘！此是随念，此乃非正道，我不予说。诸比丘！此随念是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，随念如来或如来弟子，种植信、种植爱，一向笃信者，诸比丘！是诸随念中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即随念如来或如来弟子，种植信、种植爱，一向笃信，诸比丘！此名为随念无上。诸比丘！此等为六无上。”
    凡得最胜见　　更得无上闻
    又得利无上　　欣乐学无上
    现住于所行　　适于作远离
    趣不死安稳　　修习随顺念
    欢喜不放逸　　常委拥护戒
    彼应时苦尽　　于处正觉知

注：
1 集异门足论第十六（大正藏二六、三三b）。
2 依玄奘译可以无疑问符，下亦仿此。

    摄句：
    舍摩迦、顺不退、怖、雪山、随念
    迦旃延、二时、优陀夷、无上是


六集·31经

《增支部·六集·31经》

        第四 天品1
    三十一2
一
    “诸比丘！此等六法，能令有学之比丘退失。以何为六耶？
二
    即：好事业、好谈说、好睡眠、好伴侣、不守护根门、不知食量。
    诸比丘！此等之六法，能令有学之比丘退失。
三
    诸比丘！此等之六法，不能令有学之比丘退失。以何为六耶？
四
    即：不好事业、不好谈说、不好睡眠、不好伴侣、守护诸根门、知食量。
    诸比丘！此等之六法，不能令有学之比丘退失。”

注：
1 暹罗本有学顺退品。
2 参照增支部六集第二十一、二十二章


六集·32经

《增支部·六集·32经》

    三十二1
一
    尔时，有随一天［人］，于中夜有绝妙之色遍照祇多林，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。”彼天［人］作如是语，大师即予赞同。时，彼之天乃言：“［大］师赞同于我。”问讯世尊，右绕而消失其处。
二
    时，世尊其夜分过后，而告诸比丘：“诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。’诸比丘！彼天作如是语，如是语已，问讯于我，右绕而消失其处。”
    ［大］师恭敬法恭敬　或又僧伽极恭敬
    承迎恭敬不放逸　　是恭敬之比丘者
    只顾一味为退失　　唯有亲近于涅槃2

注：
1 集异门足论第十五（大正藏二六、四二九c）。
2 次下之偈参照A.VII.3.1。


六集·33经

《增支部·六集·33经》

    三十三
一
    “诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天人语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬惭、恭敬愧。大德！此等六法，不能令比丘退失。’诸比丘！彼天人作如是语，如是语已，问讯于我，右绕而消失其处。”
    ［大］师恭敬法恭敬　或又僧伽极恭敬
    具足恭敬惭与愧　　若具有羞之恭敬
    应当具足不退失　　唯有亲近于涅槃1

注：
1 参照前偈。


六集·34经

《增支部·六集·34经》

    三十四
一
    一时，世尊住舍卫［国］祇树给孤独园。时，具寿摩诃目犍连于屏处宴坐时，心起如是寻思：“是何天有如是之智耶？谓：我等乃预流，是不堕于恶处，决定，趣于等觉。”复次，其时有名为帝须之比丘，正于命终，而生于随一之梵世。彼等［诸天］，亦知帝须有大神通、大威德。
二
    时，具寿摩诃目犍连，譬如力士之伸屈臂，或屈伸臂，正如是，没于祇多林而呈现于彼梵世。帝须梵遥见具寿摩诃目犍连前来。见已，语具寿摩诃目犍连曰：“友，目犍连！来！友，目犍连！善来！友，目犍连！良久方作来此处时节。友，目犍连！于此处设席，坐！”具寿摩诃目犍连即坐于所设席。帝须问讯具寿摩诃目犍连，坐于一面。摩诃目犍连语坐于一面之帝须曰：“帝须梵！是何天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！四大王天有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切四大王天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切四大王天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切四大王天而不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，彼等非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。但，友，目犍连！一切四大王天成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，彼等有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！唯四大王天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。或三十三天……耶摩天……兜率陀天……化乐天……他化自在天，皆有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！他化自在天亦有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切他化自在天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切他化自在天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切他化自在天，不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。然，友，目犍连！一切他化自在天，成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”
三
    其时，具寿摩诃目犍连，信受随喜帝须之所说。譬如力士伸屈臂，或屈伸臂，正如是，没于梵世而呈现于祇多林。


六集·35经

《增支部·六集·35经》

    三十五1
一
    “诸比丘！此等六者，是顺明分之法。以何为六耶？
二
    即：无常想、无常苦想、苦无我想、断想、离贪想、灭想。
    诸比丘！此等六者，是顺明分之法。”

注：
1 集异门足论第十六（大正藏二六、四三二C）


六集·36经

《增支部·六集·36经》

    三十六1
一
    “诸比丘！此等六者，是诤根。以何为六耶？
二
    诸比丘！世间有比丘，有忿、有恨。诸比丘！有忿、有恨之比丘皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；皆不圆满于学。诸比丘！一切比丘而不恭敬，不尊崇［大］师而住；不恭敬，不尊崇法而住；不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶之诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。
三
    复次，诸比丘！有比丘，有覆、有恼，……有嫉、有悭，……有谄、有诳，……有恶欲、有邪见，……取着自见、起坚固执、弃舍难。诸比丘！一切比丘起着自见、起坚固执、弃舍难者皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；不圆满于学。诸比丘！一切比丘不恭敬，不尊崇［大］师而住；［不恭敬］……法……乃至……不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。”
    诸比丘！此等为六诤根。

注：
1 集异门足论第十五（大正藏二六、四三一a），参照 D. 33 Saṅgiti-S. 22. XV; M. 104 Sāmagāma-S。


六集·37经

《增支部·六集·37经》

    三十七
一
    一时，世尊住舍卫［国］祇树给孤独园。复时，毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等比丘众，作六支具足之施物。世尊乃以超人清净之天眼，观察毗卢勘达卡［村］之住人难陀母优婆夷向舍利弗、目犍连等比丘众，作六支具足之施物。见已，而告诸比丘：“诸比丘！彼之毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等诸比丘众，作六支具足之施物。诸比丘！又，云何为六支具足之施物耶？
二
    诸比丘！施者有三支；受者有三支。何等为施者之三支耶？诸比丘！世间有施者，施之前意怡悦，正施而心欢喜，施已而意悦豫，此等乃施者之三支。何等为受者之三支耶？诸比丘！受者或已离贪，或为调伏贪而勤行；或已离嗔，或为调伏嗔而勤行；或已离痴，或为调伏痴而勤行，此等乃受者之三支。此等为施者之三支、受者之三支。诸比丘！如是乃六支具足之施物。
三
    诸比丘！如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，是天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数而已。诸比丘！譬如大海中之水量，若干容量、或若干百容量、或若干千容量、或若干百千容量乃不易测知，唯入无数无量大水蕴之数而已。诸比丘！正如是，如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数。”
    施先意之怡悦　　正施时心欢喜
    施已而意悦豫　　是布施之圆满
    离贪欲离嗔恚　　离愚痴而无漏
    制约具梵行者　　施与完全田地
    自身洗涤清净　　亲自作为布施
    依己或依他人　　此布施有大果
    如斯布施贤人　　心解脱而有信
    智者远离苦恼　　生于安乐之世


六集·38经

《增支部·六集·38经》

    三十八1
一
    尔时，有一婆罗门，诣世尊之处。至已，与世尊互相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
二
    “尊瞿昙！我如是说，如是见，谓：无自作，无他作。”“婆罗门！我未曾见、未曾闻如是说者、有自往、自还，云何而如是言，谓无自作，无他作？婆罗门！汝云何谓此，有发起界耶？”“尊者！然。”“有发起界时有发起之有情，有所施设耶？”“尊者！然。”“婆罗门！有发起界时，有发起之有情、施设，此乃有情之自作、他作。婆罗门！汝云何谓此，有出界耶？……乃至……有勇进界耶？……有势界耶？……有持界2耶？……有逼切界耶？”“尊者！然。”“有逼切界时，有逼切之有情，有所施设耶？”“尊者！然。”“婆罗门！有逼切界时，有逼切之有情、施设，此乃是有情之自作、他作。婆罗门！我未曾见、未见闻如是说者、如是见者。有自往、自还，云何而如是言，谓无自作，无他作？”
    “尊瞿昙！奇哉！……乃至……从今日以后终生归依。”

注：
1 杂阿含一七（大正藏二、一一七c）。
2 依注释，取暹罗本之 dhiti-dhātu 为正确。


六集·39经

《增支部·六集·39经》

    三十九
一
    “诸比丘！此等，是集业之三缘。以何为三耶？
二
    即：贪者集业之缘，嗔者集业之缘，痴者集业之缘。诸比丘！由贪不起无贪，然而，诸比丘！由贪唯起贪。诸比丘！由嗔不起无嗔，然而，诸比丘！由嗔唯起嗔。诸比丘！由痴不起无痴，然而，诸比丘！由痴唯起痴。诸比丘！以由贪而生之业、由嗔而生之业、由痴而生之业，不施设天、人以及其余若干善趣。然而，诸比丘！以由贪而生之业、由嗔而生之业、由痴而生之业，施设地狱、施设傍生、施设饿鬼以及其余若干之恶趣。
    诸比丘！此等是集业之三缘。
三
    诸比丘！此等是集业之三缘。以何为三耶？
四
    即：无贪是集业之缘，无嗔是集业之缘，无痴是集业之缘。诸比丘！由无贪不起贪，然而，诸比丘！由无贪唯起无贪。诸比丘！由无嗔不起嗔，然而，诸比丘！由无嗔唯起无嗔。诸比丘！由无痴不起痴，然而，诸比丘！由无痴唯起无痴。诸比丘！以由无贪而生之业、由无嗔而生之业、由无痴而生之业，不施设地狱、傍生、饿鬼境以及其余若干之恶趣。然而，诸比丘！以由无贪而生之业、由无嗔而生之业、由无痴而生之业，施设天、人以及其余若干之善趣。
    诸比丘！此等是集业之三缘。”


六集·40经

《增支部·六集·40经》

    四十1
一
    如是我闻。一时，世尊住金毗罗之竹园。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗白世尊言：
二
    “大德！是何因、何缘，如来灭后正法不久住耶？”
三
    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷不恭敬、不尊崇［大］师而住；不恭敬、不尊崇法而住；不恭敬、不尊崇僧伽而住；不恭敬、不尊崇于学而住；不恭敬、不尊崇不放逸而住；不恭敬、不尊崇承迎而住。金毗罗！是为如来灭后正法不久住之因、缘。”
四
    “大德！是何因、何缘，如来灭后正法久住耶？”
五
    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷恭敬、尊崇［大］师而住；恭敬、尊崇法而住；恭敬、尊崇僧伽而住；恭敬、尊崇于学而住；恭敬、尊崇不放逸而住；恭敬、尊崇承迎而住。金毗罗！此为如来灭后正法久住之因、缘。”

注：
1 参照A.VII.156。


六集·41经

《增支部·六集·41经》

    四十一1
一
    如是我闻。一时，具寿舍利弗住王舍［城］之鹫峰山。时，具寿舍利弗于日前时分，着内衣，披衣执钵，与诸多比丘众俱，由鹫峰山而下，见某处之大木聚。见已，而告诸比丘曰：“诸贤！汝等见彼大木聚耶？”“贤者！唯然。”
二
    “诸贤！具神通、得心自在之比丘若随意，则此之木聚唯地与胜解可得。何故耶？诸贤！于彼木聚中有地界。依彼而具神通、得心自在之比丘，彼之木聚唯地与胜解可得。
三
    诸贤！具神通、得心自在之比丘若随意，则彼木聚唯水与胜解可得；……乃至……唯火与胜解可得；……唯风与胜解可得；……唯净与胜解可得；……唯不净与胜解可得。何故耶？诸贤！于彼木聚中有不净界，依彼而具神通、得心自在之比丘，彼木聚唯不净与胜解可得。”

注：
1 杂阿含一八（大正藏二、一二八c）。


六集·42经

《增支部·六集·42经》

    四十二1
一
    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众入伊奢能伽罗憍萨罗之婆罗门村。世尊住于伊奢能伽罗之伊奢能伽罗密林中。伊奢能伽罗之婆罗门居士，闻尊贵释子沙门瞿昙由释迦族出家而到伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。复闻彼之尊贵瞿昙，有如是善美高扬称赞之声名：彼世尊是应供、等正觉者、明行具足、……乃至……佛、世尊。彼于此世、人界、天界、魔界……乃至……善哉！当谒见如是应供者。时，伊奢能伽罗之婆罗门居士其夜过后，各取许多嚼食、啖食，而往伊奢能伽罗密林。至已，发出高声、大声而立于楼门之外。
二
    又复当时，具寿那祇多是世尊之侍者。其时，世尊告具寿那祇多：“那祇多！彼之高声大声者何耶？恰如渔夫争相捕鱼。”
    “大德！彼等伊奢能伽罗之婆罗门居士，各取许多之嚼食、啖食而立于楼门之外，欲［供养］世尊及比丘僧伽。”
    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐随意可得，得无艰难、无梗涩之我，当寻味耶？”
    “大德！世尊今当接受，善逝当接受。大德！今乃世尊当接受之时。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来。大德！譬如有密云而下雨之时，水随低处而流注。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来，其故云何？大德！乃世尊之戒、慧故。”
    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐，随意可得，得无艰难、无梗涩之我，当寻味耶2？
三
    那祇多！我于此处，住于村边，见得定而坐之比丘，那祇多！我随彼而如是思惟：今或守园人侵此具寿、或沙弥令彼自其定而起，故那祇多！我不赞许住于彼比丘之村边。
四
    复次，那祇多！我于此处，见坐于林中，睡眠住林之比丘。那祇多！我随彼而如是思惟：此具寿当除遣彼睡眠与疲劳，当只一心3思惟闲寂想。以故，那祇多！我赞许住于彼比丘之林中。
五
    复次，那祇多！我于此处，见坐于林中，而未得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令定不定之心，或当得定之心。是故，那祇多！我赞许住于彼比丘之林中。
六
    复次，那祇多！我于此处，见坐于林中，而得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令解脱未解脱心，或当已解脱心。是故，那祇多！我赞许住于彼比丘之林中。
七
    复次，那祇多！我于此处，见住于村边，得衣服、饮食、床座、治病药及资具之比丘。彼期望利养、恭敬、名闻，废除宴座，废除坐卧于闲寂、林薮、山岩之边际。是故，那祇多！我不赞许住于彼比丘之林中。
八
    又，那祇多！我于此处，见得衣服、饮食、床座、治病药等资具之林住比丘，彼弃其利养、恭敬、名闻、不废宴座，不废闲静、林薮、山岩边际之坐卧，是故，那祇多！我赞许住彼比丘之林中。
    然4，那祇多！我行于大路要道，前或后皆不见少物安稳，那祇多！乃至我之大小便利亦如是。”

注：
1 杂阿含四七（大正藏二、三四三b），第一、二节同五集第三十章之初。
2 在此字之下有 ti 之语，暹罗本没有，今依此。
3 ekattan 暹罗本有 ekaggan 为正确。
4 yasmāhaṁ 暹罗本作 yasmiṁ panāhaṁ。

    摄句：
    有学、二不退、目犍连、顺明分、诤
    施、自作、缘、金毗罗、木聚与那祇多


六集·43经

《增支部·六集·43经》

        第五 昙弥品
    四十三1
一
    一时，世尊住舍卫［国］祇树给孤独园。尔时，世尊于日前时分，着内衣，披衣执钵，为乞食而入舍卫［国］。于舍卫［国］中乞食讫，食后，由托钵而还。告具寿阿难言：“阿难！为白昼之憩息，今当诣东园鹿子母讲堂。”具寿阿难应诺世尊：“大德！唯然。”尔时，世尊与具寿阿难同诣东园鹿子母讲堂。时，世尊于日晡时分，自宴坐起，告具寿阿难言：“阿难！今诣布婆俱陀［河］沐浴肢体。”具寿阿难应诺世尊：“大德！唯然。”时，世尊与具寿阿难为沐浴肢体而往布婆俱陀［河］。于布婆俱陀［河］沐浴肢体已，出着一衣擦拭肢体而立。
二
    复次，其时憍萨罗［国］之波斯匿［王］有名之白象，伴随盛大之音乐，由布婆俱陀［河］上来。众人见彼已，而如是言：“呜呼！端正庄严哉王象！呜呼！人见而乐哉王象！呜呼！容貌殊妙哉王象！呜呼！肢体圆满哉王象！象！呜呼象！”［众人之］如是语时，具寿优陀夷白世尊言：“大德！众人只见象之壮大肢体圆满而作如是赞美耶？象！呜呼象！或复见其他异于壮大肢体圆满之何者，众人亦将如是赞美耶？象！呜呼象！”优陀夷！众人见壮大肢体圆满之象，如是赞美：象！呜呼象！优陀夷！即使见马……乃至……优陀夷！……见牛……乃至……优陀夷……见蛇……乃至……优陀夷……见树……乃至……优陀夷！即使见壮大肢体圆满之人，众人亦如赞美：象！呜呼象！且又，优陀夷！于此世界──天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象2。”“大德！是希奇。大德！是未曾有。大德！世尊之此语：‘且又，优陀夷！于此世界──天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象。’是为善说。又，大德！我即将世尊之此善说，以如次之偈颂而随喜赞叹。
    自觉受人身　　御己得正定
    住于清净道　　爱乐心止寂
    穷尽一切法3 　众人所敬重
    亦为天所敬　　我闻是应供4
    超越一切结　　欲出得涅槃5
    爱乐诸欲舍　　如石出真金
    象越一切光6 　凌众岳雪山
    一切象名中　　相应无上士
    以尊为象我　　象不作恶事
    柔和及不害　　此二是象足
    守禁与梵行　　象余之二足
    大象信为鼻　　保有舍白牙
    念项智慧头　　观察法思惟
    法腹成熟处7 　远离彼之尾
    彼静虑息好8 　内心得深定
    象行亦在定　　象住亦在定
    象卧亦在定　　象坐亦在定
    象普遍防护　　象如是具足
    受用无罪者　　不受有罪者
    受得菜被服　　远离断蓄积
    一切无小大　　截已结与缚
    彼行何处时　　正行无希望
    犹如白莲花　　水生水长养
    泥水不能染　　净香悦意色
    世中善生者　　觉者住世中9
    不染莲花水　　无染于世间
    犹如大火炽　　无薪而消灭
    归于诸行寂　　为涅槃者说
    智者说此喻　　欲令解其义
    大象众所识　　象与象所说10
    远离贪与嗔　　离痴而无漏
    象舍离其身　　无漏者圆寂”

注：
1 参照中阿含二九（大正藏一、六〇八b）。同颂文是 Thera-gathā 689-704。
2 「象」之原文为 nāga，「作不善事」之原语为 na āguṁ karoti 今以象之 nāga 的 na+āgu = nāga 而说之。
3 dhammānapāraguṁ 是 dhammāna pāraguṁ 之误。
4 「应供」是指世尊。
5 「欲」之原语 vana，「涅槃」之原语 nibbāna vana 和 bana 之音甚近似，而 nibbana 是「离欲」之义，可称为涅槃，故以 nibbana 读为 nibbāna 而造此句。
6 此处及以下全部之象皆非动物，用为「不作不善事人」。
7 见释文之义，合成为 dhammakucchisamātapo「法」是指第四静虑之三昧。
8 「息」指佛果之三昧。
9 虽欲取原本之 virajjati〔明〕译者可虑汉译及文意而取暹罗本。
10 能说之「象」是优陀夷，所说之「象」是指世尊。


六集·44经

《增支部·六集·44经》

    四十四1
一
    一时，具寿阿难于日前时分，着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。尔时，鹿住优婆夷诣具寿阿难之处。至已，问讯具寿阿难，坐于一面。坐于一面之鹿住优婆夷白阿难言：
二
    “大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，其后世当生于同一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世生于同一趣。”“姊妹！如是乃世尊之所记耳。”
三
    尔时，具寿阿难于鹿住优婆夷家，受食已，即从座起而去。具寿阿难自乞食食后，还诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：“大德！我今日于日前时分，穿着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。大德！其时，鹿住优婆夷来诣我处。来已，问讯于我，坐于一面。大德！坐于一面之鹿住优婆夷语我曰：‘大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生于兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生于兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。’大德！如是语时，我语鹿住优婆夷而曰：‘如是乃是世尊之所记耳。’”
    “阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等六种补特伽罗，存在于世中，以何为六耶？
四
    阿难！世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。然彼闻不得益，亦不勤多闻2，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只退失，无有胜进者。
五
    阿难！复次，世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，胜进不退失，唯只胜进，无有退失者。阿难！此中有思量者，筹量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣，一则胜耶？阿难！如是［思量］者于长夜是无益，是苦。阿难！此中凡有补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失3，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。
六
    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起贪，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只是退失，无有胜进者。
七
    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起贪，彼闻得益，……乃至……
八
    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起语行，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只退失，无有胜进者。
九
    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起语行。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，唯只胜进，无有退失者。阿难！此中有思量者，思量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣、一则胜耶？阿难！如是［思量］者，于长夜是无益，是苦。阿难！此中有忿、慢之补特伽罗，又，彼再三起语行，彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。
    阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等之六种补特伽罗，存在于世间中，阿难！若富兰那成就之戒与梨师达多所成就之戒同，此时富兰那应不同于梨师达多之所趣。阿难！又若梨师达多成就之慧与富兰那所成就之慧同，此时梨师达多应不同于富兰那［智］之所趣。阿难！此等之两补特伽罗，是［互］缺一支。”

注：
1 杂阿含三十五（大正藏二、三五七b）。
2 依据释文，此处所言「多闻」者乃精进之意。
3 lmaṁ Ānanda 者，依据暹罗本及第九节1文类，可读马 lmaṁ h' Ānanda。


六集·45经

《增支部·六集·45经》

    四十五1
一
    “诸比丘！世间有欲人贫穷为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富2而负债，诸比丘！世间有欲人以负债亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而负债，约利息，诸比丘！世间有欲人以利息亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有，无富而约利息已，若不付应时之利息，则［债主］督促于彼，诸比丘！世间有欲人以财主督促亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被督促，若不付则［债主］追随于彼［而辱于彼］。诸比丘！世间有欲人以财主追随亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被追随，若不付则［债主］收缚于彼。诸比丘！世间有欲人以财主收缚亦为苦耶？”“大德！唯然。”“如以上，贫穷为世间有欲人之苦，负债亦为世间有欲人之苦，利息亦为世间有欲人之苦，督促亦为世间有欲人之苦，追随亦为世间有欲人之苦，束缚亦为世间有欲人之苦。
    诸比丘！正如是，凡于善法而无信，于善法而无惭，于善法而无愧，于善法而无精进，于善法而无慧者，是于圣者之调伏为贫、无所有、是无富。
二
    诸比丘！彼之贫、无所有、无富之人，于善法而无信之时，于善法而无惭之时，于善法而无愧之时，于善法而无精进之时，于善法而无慧之时，以身行恶行，语行恶行，意行恶行，我乃称为彼之负债。彼为隐覆彼身恶行而起恶欲，欲作不令人知之事，思惟不令人知之事，作不欲人知之语，作不欲人知之举动。彼为隐覆彼语恶行而……乃至……彼为隐覆彼意恶行而起恶欲，欲作不为人知之事，思惟不为人知之事，作不欲人知之语，作不欲人知之举动，我乃称为彼之利息。纯净之同梵行者呼彼而曰：‘具寿如是作，如是行。’我乃称为彼之督促。彼居于林中，坐于树下，或居于空屋之时，与追悔俱行之恶不善寻者现起，我乃称为彼之追随。
三
    诸比丘！彼贫穷而无所有、无富之人，以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，束缚于地狱之缚或傍生之缚。诸比丘！我不见更有缚如是可怖，如是剧烈，障于证如是无上轭安稳。诸比丘！所谓地狱缚或傍生缚也。”
    世间贫穷苦　　负债他钱财
    贫人负债已　　受用而衰亡
    财主故追随　　因此收系缚
    此缚诸多苦　　人人乐欲利
    圣调伏亦然　　何人皆无信
    无惭亦无愧　　决意无恶业
    造作身恶业　　语恶业亦同
    造作意恶行　　欲求无人知
    彼以身与语　　或以心揣测
    若有到处行　　恶事作增上
    彼以愚作恶　　承认己之过
    贫穷负债起　　受用而衰亡
    依此彼心中　　自追悔苦痛
    思惟追随彼　　聚落及森林
    彼以愚作恶　　承认己之过
    随一堕傍生　　或为地狱缚
    此缚最痛苦　　智者之所离
    财宝正所得　　惠施而心澄
    在家之信者　　获得两幸福
    随现法中利　　又随当来乐
    如是在家施　　增上彼福业
    与此同圣律　　安立信于中
    有惭又有愧　　具慧而守戒
    彼于圣律中　　名为安乐住
    获得无染乐　　安住平等性
    除去离五盖　　常起行精进
    具足诸静虑　　趣常委正念3
    如实一切者　　知结永尽已
    遍离去所取　　正得心解脱
    如彼正解脱　　于人皆有结
    灭尽我解脱　　不动为有智
    此即最胜智　　无有上安乐
    无忧离尘安　　最上无负债

注：
1 中阿含二十九（大正藏一、六一四a）。
2 「无富」之原语 anāḷiko 另本作 anālhiko 或如暹罗本作 anaddhiko 亦可。
3 「常委」之译语出集异门足论第十七（大正藏二六、四三九b），瑜伽师地论第二十五（大正藏三〇、四〇六b）。


六集·46经

《增支部·六集·46经》

    四十六
一
    如是我闻。一时，具寿摩诃周那住支提［国］沙诃茶只［村］。于其处，具寿摩诃周那问候诸比丘：“诸贤比丘众！”彼等诸比丘回答具寿摩诃周那：“贤者！”具寿摩诃周那曰：
二
    “诸贤！世间有法相应之比丘众，毁静虑之比丘众而曰：‘彼等谓：“我等静虑，我等静虑。”而静虑，极静虑。彼等如何静虑，彼等为何静虑，彼等因何之故而静虑耶？’于此，法相应之比丘不欢喜，静虑之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。
三
    复次，诸贤！世间有静虑之比丘众，毁法相应之比丘众而曰：‘彼等谓：“我等与法相应，我等与法相应。”而扬举，自满，高摇，多言，语不谨慎，失念，不正知，不专心，心迷乱，根不修练。彼等为法相应耶？彼等如何为法相应耶？彼等因何之故为法相应耶？’于此，静虑之比丘不欢喜，法相应之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。
四
    复次，诸贤！世间有法相应之比丘众，唯称赞法相应之比丘众，不称赞静虑之比丘众。于此，法相应之比丘众亦不欢喜，又，静虑之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。
五
    复次，诸贤！世间有静虑之比丘众，唯称赞静虑之比丘众，不称赞法相应之比丘众。于此，静虑之比丘众亦不欢喜，法相应之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。是故诸贤！应如是学：
六
    我等有与法相应之时，当称赞静虑之比丘众。诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以甘露界触证于身而住。是故诸贤！应如是学：
七
    我等有静虑之时，当称赞与法相应之比丘众。
    诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以慧彻见甚深之句义。”


六集·47经

《增支部·六集·47经》

    四十七
一
    尔时，普行者目离耶悉诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之普行者目离耶悉白世尊言：“大德！法是现见，法是现见。大德！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”
二
    “目离耶悉！然则我今当问汝，如汝所肯定者作答！目离耶悉！汝于意云何，若内心有贪，则汝知我之内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“目离耶悉！汝若内心有贪则知我之内心有贪，或若内心无贪则知我之内心无贪之故，如是，目离耶悉！法是现见，……目离耶悉！于汝意云何？若内心有嗔……乃至……若内心有痴，或若内心有贪法1，或若内心有嗔法，或若内心有痴法，则知我之内心有痴法，或若内心无痴法，则知我之内心无痴法耶？”“大德！唯然。”“目离耶悉！汝若内心有痴法，则知我内心有痴法；或若内心无痴法，则知我内心无痴法之故，如是，目离耶悉！法是现见、是无时、是来观、是引导、是智者内证。”
    “奇哉！……乃至……大德！世尊存念我为优婆塞，我自今日终生归依。”

注：
1 「贪法」者，是贪相应之法，余仿此。


六集·48经

《增支部·六集·48经》

    四十八
一
    尔时，有一婆罗门，诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐一面之彼婆罗门白世尊言：“尊者瞿昙！法是现见，法是现见。尊者瞿昙！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”
二
    “婆罗门！然则我今当问汝，如汝所肯定者作答！婆罗门！汝于意云何，若内心有贪，则汝知我内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“婆罗门！汝若内心有贪，则知我之内心有贪；或若内心无贪，则知我之内心无贪之故，如是，婆罗门！法是现见，……婆罗门！汝于意云何，若内心有嗔，或内心有痴，或内心有身秽，或内心有语秽，或内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽耶？”“大德！唯然。”“婆罗门！若汝内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽之故，婆罗门！如是，法是现见、是无时、是来观、是引导、是智者内证。”
    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……尊者瞿昙存念我为优婆塞，我自今日终生归依。”


六集·49经

《增支部·六集·49经》

    四十九
一
    一时，世尊住舍卫［国］祇树给孤独园。尔时，具寿差摩尼与具寿苏摩那近［住］于舍卫［国］之安陀林。尔时，具寿差摩尼与具寿苏摩那诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿差摩尼白世尊言：“大德！凡有比丘，若为应供、漏尽、已住1、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有比我胜者，或等于我者，或比我劣者耶？”具寿差摩尼说此已，［大］师赞可。时，具寿差摩尼思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。时，具寿苏摩那于具寿差摩尼离去不久白世尊言：“大德！凡有比丘，若为应供、漏尽、已住、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有非比我胜者，非等于我者，非比我劣者。具寿苏摩那说此已，［大］师赞可。时，具寿苏摩那思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。
二
    其时，世尊于具寿差摩尼与具寿苏摩那离去不久，告诸比丘曰：
    “诸比丘！善男子等如是记说正智，说义而自身未达。复又，世间有一类之痴人，有如取笑夸张记说正智，彼等于后受苦。
    殊胜或卑劣　　不比完成者
    漏尽无生起　　度完梵行日
    诸结已解脱

注：
1 「已住」是已住于梵行住。


六集·50经

《增支部·六集·50经》

    五十
一
    “诸比丘！若无防护根，则缺根之防护故，毁戒之所依；若无戒，则缺戒故，毁正定之所依；若无正定，则缺正定故，毁如实智见之所依；若无如实智见，则缺如实智见故，毁厌离之所依；若无厌离，则缺厌离故，毁解脱智见之所依。
二
    诸比丘！譬如树缺枝、叶时，则树之幼芽不成长，皮亦不成长，木亦不成长，心亦不成长。正如是，诸比丘！若无防护于根，则缺根之防护故，毁戒之所依；……乃至……毁解脱智见之所依。
三
    诸比丘！若有根之防护，则具根之防护故，具足戒之所依；若有戒，则具戒故，具足正定之所依；若有正定，则具正定故，具足如实智见之所依；若有如实智见，则具如实智见故，具足厌离之所依；若有厌离，则具厌离故，具足解脱知见之所依。
四
    诸比丘！譬如树具枝、叶时，则树之幼芽成长，皮亦成长，木亦成长，心亦成长。正如是，诸比丘！若有防护于根，则具根之防护故，具足戒之所依……乃至……具足解脱智见之所依。”


六集·51经

《增支部·六集·51经》

    五十一
一
    尔时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰、欢喜感铭之语已，坐于一面，坐于一面之具寿阿难语具寿舍利弗曰：
二
    “贤者舍利弗！限于几何是比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别耶？”“具寿阿难乃多闻，具寿阿难当善说。”“然则，贤者舍利弗！谛听，善思作意！我当说。”“贤者！唯然。”具寿舍利弗回答阿难，具寿阿难言曰：
三
    “贤者舍利弗！世间有比丘，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。多闻、通利，彼广为他人说法；多闻、通利，广为他人读诵；多闻、通利，广为讽诵；多闻、通利，以心随寻随伺其法，以意而随观。于何处有多闻而传阿含，持法1、持律、持摩夷2之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老具寿于彼闻其不闻，显其隐，又于种种生疑之诸法除疑。贤者舍利弗！限于此，比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别。”
四
    “贤者！是希奇，贤者！是未曾有。善哉！具寿阿难之所说！我等作思：阿难成就此等之六法。
五
    其实，具寿阿难通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。具寿阿难多闻、通利而广为他人说法。具寿阿难多闻、通利而广为他人读诵法。具寿阿难多闻、通利而广为讽诵法。具寿阿难多闻、通利，以心随寻随伺其法，以心随观。具寿阿难于何处有多闻、传阿含、持法、持律、持摩夷之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老比丘于具寿阿难闻其不闻，显其隐，又于种种生疑之诸法除疑。”

注：
1 「法」者是谓阿含。
2 「摩夷」者是二波罗提木叉。


六集·52经

《增支部·六集·52经》

    五十二1
一
    尔时，生闻婆罗门诣世尊之处。诣已，与世尊共相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之生闻婆罗门白世尊言：
二
    “尊者瞿昙！刹帝利者有何2之欲求，有何之近行3，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！刹帝利者欲求财物，以慧为近行，以军为所托，于地而起思慕，以自在为究竟。”
    “又，尊者瞿昙！婆罗门者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！婆罗门者欲求财物，以慧为近行，以真言为所托，思慕祀祠，以梵世为究竟。”
    “又，尊者瞿昙！居士者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！居士者欲求财物，以慧为近行，以工巧为所托，思慕作业，以作业之完了为究竟。”
    “又，尊者瞿昙！女人者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！女人者欲求男子，以庄严为近行，以儿子为所托，思慕不共有之夫，以自在为究竟。”
    “又，尊者瞿昙！贼者有何之欲求，有何之近行，有何之所托，有何之思慕。有何之究竟耶？”“婆罗门！贼者以取为欲求，以稠林为近行，以刀杖为所托，思慕闇黑，以不现为究竟。”
    “又，尊者瞿昙！沙门者，有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！沙门者欲求忍辱柔和，以慧为近行，以戒为所托，思慕无所有，以涅槃为究竟。”
三
    “尊者瞿昙！是希奇。尊者瞿昙！是未曾有。尊者瞿昙了知刹帝利之欲求、近行、所托、思慕与究竟。又，尊者瞿昙了知婆罗门之欲求……乃至……又，尊者瞿昙了知居士之欲求……乃至……又，尊者瞿昙了知女人之欲求……乃至……又，尊者瞿昙了知贼之欲求……乃至……又，尊者瞿昙了知沙门之欲求、近行、所托、思慕与究竟。尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，终生归依。”

注：
1 增一阿含三〇（大正藏二、七一四b），中阿含三七（大正藏一、六六〇c）。
2 kim adhippāyā 应作为 kiṁadhippāyā 之复合语，以下同类语皆仿此。
3 「近行」之译，依玄奘之俱舍论（称友释论三一〇页十一行以下）之同语而译，思索数数对境游行。


六集·53经

《增支部·六集·53经》

    五十三
一
    尔时，有一婆罗门，诣世尊之处。诣已，与世尊共相庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
二
    “尊者瞿昙！有一法，若多修、多所作者，则能完成二利而住耶？［即］现法之利及当来之利是。”“婆罗门！有一法，若多修、多所作者，期能完成二利而住，［即］现法之利及当来之利。”“尊者瞿昙！又，有一法，若多修、多所作者，则能完成二利而住者何耶？［即］现法之利及当来之利是。”
三
    “婆罗门！只有不放逸一法，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利是。婆罗门！譬如一切步行有情之足迹，摄于象迹之中，象迹可谓为第一。婆罗门！正如是，不放逸一法者，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利。婆罗门！譬如家屋一切之椽木，皆向于屋顶、趣于屋顶、集于屋顶，屋顶可谓椽木之上首。婆罗门！正如是，……乃至……婆罗门！譬如割取灯心草之人，割取灯心草已，捉住其尖端，上下振动，左右振动而予捆缚。婆罗门！正如是，……乃至……婆罗门！譬如将一群之庵婆果自茎割取，附着于茎之一切庵婆果，则悉为其同类。婆罗门！正如是，……乃至……婆罗门！譬如一切小王皆随属于转轮王，转轮王可谓诸小王之上首。婆罗门！正如是，……乃至……婆罗门！譬如任何之星光，亦不值当月光之十六分之一，月光可谓为彼等光之上首。婆罗门！正如是，不放逸一法，若多修、多所作者，期能完成二利而住，［即］现法之利及当来之利是。婆罗门！若多修此一法、多所作，则能完成二利而住，［即］现法之利及当来之利。”
    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，当终生归依。”


六集·54经

《增支部·六集·54经》

    五十四1
一
    一时，世尊住王舍［城］之鹫峰山。尔时，具寿昙弥为当地之人，住于生地七僧院之全境。然而，具寿昙弥谩骂、诃责、烦恼、打击、冷笑于彼处之客比丘众。又，彼等客比丘众为具寿昙弥谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处。有何因、何缘，而客比丘众却去而不留，舍弃住处？”其时，当地之优婆塞众念言：“彼之具寿昙弥，谩骂、诃责、烦恼、打击、冷笑于客比丘众，又，彼等客比丘众为昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜驱逐具寿昙弥。”时，当地之优婆塞众，诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”
二
    尔时，具寿昙弥，从其处离去，而往其他住处。具寿昙弥亦于其处谩骂、诃责、烦恼、打击、冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、饮食、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处，有何因、何缘，客比丘众去而不留，舍弃住处耶？”其时，当地之优婆塞众念言：“彼之具寿昙弥谩骂……乃至……冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜当驱逐具寿昙弥。”时，当地之优婆塞众，即诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”
三
    尔时，具寿昙弥，又由其住处往其他之处。于其处昙弥亦谩骂、诃责、烦恼、打击、冷笑客比丘众。又彼等客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留，舍去住处。其时，当地之优婆塞等，谓：我等以衣服、饮食、卧具、床座、病缘药及资具供事比丘众，然而客比丘众舍住处而离去，有何因、何缘客比丘众去而不留，舍去住处耶？其时，当地之优婆塞等，作如是念：彼具寿昙弥，骂……乃至嗤诽客比丘众；又彼客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留、舍弃住处。我等宜驱逐具寿昙弥，其时，当地之优婆塞等，即诣具寿昙弥之处，诣已，告具寿昙弥曰：‘大德具寿昙弥！请离去此住处，汝不宜住于此处。’
四
    尔时，具寿昙弥自谓：“我为当地之优婆塞众，从生地七住处被驱逐，我今将往何处去耶？”时，具寿昙弥念言：“我宜当诣世尊之处。”时，具寿昙弥，披衣执钵，诣王舍［城］，次第而往王舍［城］之鹫峰山，诣世尊之处。诣已，问讯世尊，坐于一面。世尊语于坐在一面之具寿昙弥曰：“婆罗门昙弥！汝从何处来耶？”“大德！我为当地之优婆塞众，从生地七住处被驱逐而来。”
    “婆罗门昙弥！既为如此，汝不可予以非难，彼等从汝所到之处予驱逐汝，汝从所到之处被驱逐而来我处。
五
    婆罗门昙弥！往昔有航海诸商人，携视岸鸟2上船入海，彼等不能发见陆岸，即由船上放纵视岸鸟，鸟则往前方，往后方，往北方，往南方，往上方，往海隅，彼若得见近岸则去，又，彼若不见近岸，则返回其船。婆罗门昙弥！正如是，彼等从所到之处予驱逐汝故，汝从所到之处被驱逐而来我处。
六
    婆罗门昙弥！往昔，高罗婆王有名为善住之尼拘律树王，彼有五条枝，荫凉而悦意。又，婆罗门昙弥！善住尼拘律树王之所覆者，为十二由旬，根之入［地］者有五由旬。又，婆罗门昙弥！善住尼拘律树王之果，大而宛如二升之釜。又，其树王之果，甘美而宛如蜜蜂之生蜜。又，婆罗门昙弥！善住尼拘律树王之一干，为王及后妃之所食；一干为军众之所食；一干为市民与地方民之所食；一干为沙门、婆罗门之所食；一干为禽兽之所食。又，婆罗门昙弥！无有守护善住尼拘律树王果之人，然而，不相互损害其果。然而，婆罗门昙弥！有一人，饱啖善住尼拘律树王之果，折枝而去。其时，婆罗门昙弥！住于善住尼拘律树王之天神谓：‘呜呼！是希奇，呜呼！是未曾有。彼之恶人，饱啖善住尼拘律树王之果，折枝而去。善住尼拘律树王，令无生当来之果。’婆罗门昙弥！因此，善住尼拘律树王，尔后不生果。婆罗门昙弥！其时，高罗婆王诣天帝释迦之处。至已，白天帝释迦言：‘尊者！善知，善住尼拘律树王不生其果。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨［吹］倒善住尼拘律树王，使连根拔起。婆罗门昙弥！其时，住于善住尼拘律树王之天神而于一边苦痛、忧愁、流泪，哭泣。婆罗门昙弥！其时，天帝释迦诣住于善住尼拘律树王天神之处，语住在善住尼拘律树王天神曰：‘汝天神！何故而立一边苦痛、忧愁、流泪，哭泣耶？’‘是则，尊者！暴风雨生起，［吹］倒我之住处，连根拔起。’‘天神！汝虽然住于树法，但仍暴风雨生起，吹倒住处，连根拔起耶？’‘尊者！云何树住于树法耶？’‘天神！于世间之中，求树根者取根，求皮者取皮，求叶者取叶，求花者取花，求3果者取果。因此，天神！依彼而不可发不欢心或不喜心。天神！如是之树乃如实住于树法。’‘尊者！我不住于树法之故，暴风雨生起，［吹］倒住处，连根拔起。’‘天神！汝若住于树法，则汝之住处当可如前。’‘尊者！我应住树法，愿我之住处如前。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨而起善住尼拘律树王，生起美根。正如是，婆罗门昙弥！当地之优婆塞众将住于沙门法之汝，从生地七住处之全境予驱逐耶？”“大德！云何沙门住于沙门法耶？”“婆罗门昙弥！世间有沙门，即使被骂，不以骂而报；即使被嗔，不以嗔而报；即使被嘲弄，不以嘲弄而报。婆罗门昙弥！如是，沙门住于沙门法。”“大德！当地之优婆塞众以我不住于沙门法，而将我从生地七住处之全境予驱逐。”
七
    “婆罗门昙弥！往昔有名妙眼之离诸欲外道师，婆罗门昙弥！又，外道师妙眼有数百之弟子，师妙眼为诸弟子说生梵世之法。又，婆罗门昙弥！于心不信其师妙眼［为诸弟子］说生于梵世法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！于心深信于其师妙眼［为诸弟子］说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！往昔有名牟犁破群那之师，……有名阿罗那之师，……有名为瞿陀梨之师，……有名害提婆罗之师，……有名储提摩丽离诸欲之外道师，婆罗门昙弥！又，师储提摩丽，有数百弟子，师储提摩丽为诸弟子说生梵世之法。婆罗门昙弥！然而，于心不信其师储提摩丽［为诸弟子］说生梵世之法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！深信师储提摩丽为诸弟子说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！于汝意云何，以恶心诃骂离诸欲，拥有数百眷族、弟子之六师耶？彼当生多之非福。”“大德！唯然。”
八
    “婆罗门昙弥！若以恶心诃骂离诸欲，拥有数百眷族、弟子之六师外道之人，则彼当生于诸多之非福。凡以恶心诃骂具有正见4一人补特伽罗，则彼自此更当生诸多非福。何故尔耶？”“婆罗门昙弥！我不说有更大非福较于损伤同梵行者。故婆罗门昙弥！应当如是学：
九
    我等对于同梵行者，应不怀恶心。
    婆罗门昙弥！汝应当如是学：
    妙眼牟梨破群那　　阿罗那之婆罗门
    随着瞿陀梨之师　　儒童之害提婆罗
    牛群主储提摩丽　　于七国王之国师
    于过去世而不害　　保持名誉之六师
    离腥气而住于悲5 　超越诸欲之结使
    远离诸欲之贪得　　且生于梵之世界
    彼所有诸弟子众　　其量有几百千数
    远离腥气住于悲　　超越诸欲之结使
    远离诸欲之贪得　　且生于梵之世界
    此等外仙乃贪离　　已为静虑之蔓者
    持有恶心且思惟　　若亦加以诃责者
    当生起多之非福　　有如是之人者则
    为佛弟子之一人　　随着正见之比丘
    持有恶心且思惟　　若亦加以诃责者
    从此以后更增加　　生于非福之人者
    有舍弃见处之人　　勿伤害善性之事
    彼乃圣众之第七　　是名为补特伽罗
    未能远离其诸欲　　信与念以及精进
    寂止以及观察者　　五根之下随一者
    扩伸遭遇于比丘　　首先第一被毁伤
    扩伸毁伤于自己　　尔后损恼于他人
    一切防护于自己　　人善于保护他人
    于是乎防护自己　　恒自无损而贤智”

注：
1 中阿含三〇（大正义一、六一八b）。
2 「视岸鸟」，是航海者使用以发见陆地之鸟。
3 phalattkika 是 phalatthikā 之误。
4 「具正见」谓得预流果之人。
5 「腥气」是喻忿气。

    摄句：
    王象、鹿住、负债、周那、二之现见者及与
    差摩尼、根、阿难、刹帝利、不放逸、昙弥


六集·55经

《增支部·六集·55经》

第二 之五十
        第六 大品
    五十五1
一
    如是我闻。一时，世尊住王舍［城］之鹫峰山。又，尔时具寿守笼那住王舍［城］之寒林。其时，具寿守笼那宴坐屏处而心起此念：“我乃世尊诸弟子中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福。”其时，世尊以心了知具寿守笼那心之所念，犹如力士伸屈臂，或屈伸臂，正如是，消失于鹫峰山，现于寒林具寿守笼那之前。世尊坐于设席。具寿守笼那问讯世尊，而坐一面。世尊告坐于一面之具寿守笼那曰：“守笼那！汝宴坐屏处而心岂非作如是念耶：‘我乃世尊诸弟子之中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福？’“大德！唯然。”“守笼那！汝于意云何，汝往昔在家时，曾巧于弹琴耶？”“大德！唯然。”“守笼那！汝于意云何，若汝之琴弦太强张，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“守笼那！汝于意云何，若汝之琴弦太缓，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“又，守笼那！汝之琴若不太强张，若不太缓，调于中庸，则汝之琴其时音具足，或堪于使用耶？”“大德！唯然。”“守笼那！正如是，若发勤精进太过则为掉举，若精进过缓则为懈怠。是故守笼那！汝住于平等之精进2，又守根3之平等，又于此中取相。”“大德！唯然。”具寿守笼那回答世尊。其时，世尊以此教授具寿守笼那已，犹如力士伸屈臂，或屈伸臂，正如是，于寒林消失，现于鹫峰山。
二
    尔时，具寿守笼那住于平等之精进，又守根之平等，又于此中取相。时，具寿守笼那，单独远离，不放逸，炽然精勤而住，不久善男子等正由家而趣向非家，所希求者，彼无上梵行之究竟，于现法中，自以通慧作证，具足而住，证知生已尽，梵行已住，所办已办，无再还现状。而又，具寿守笼那为阿罗汉之一。其时，具寿守笼那得阿罗汉果已，而作此念：“我宁可诣世尊之处。诣已，于世尊前，说究竟智。”于是，具寿守笼那诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿守笼那白世尊：
三
    “大德！凡比丘为阿罗汉，诸漏已尽，［梵行］已住，已办所办，弃诸重担，逮得己利，尽诸有结，正智解脱者乃信解六处，即：出离信解、远离信解、无恼害信解、爱尽信解、取尽信解、无痴信解。
四
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿唯依信而信解出离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解出离；依嗔之尽，离嗔之故，信解出离；依痴之尽，离痴之故，信解出离。
五
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿贪着利养、恭敬、名闻而信解远离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解远离；依嗔之尽，离嗔之故，信解远离；依痴之尽，离痴之故，信解远离。
六~九
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿信戒禁取为最胜，信解无恼害。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解无恼害；依嗔之尽，离嗔之故，信解无恼害；依痴之尽，离痴之故，信解无恼害。……依贪之尽，离贪之故，信解爱尽；依嗔之尽，离嗔之故，信解爱尽；依痴之尽，离痴之故，信解爱尽。……依贪之尽，离贪之故，信解取尽；依嗔之尽，离嗔之故，信解取尽；依痴之尽，离痴之故，信解取尽。……依贪之尽，离贪之故，信解无痴；依嗔之尽，离嗔之故，信解无痴；依痴之尽，离痴之故，信解无痴。
一〇
    大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。
一一
    大德！譬如石山之不缺，不脆，坚合于一，即使从东方而来之暴风雨亦不动，极不动不震。又，即使从西方而来之暴风雨亦……乃至……又，即使从北方而来之暴风雨亦……又，即使从南方而来之暴风雨亦不动，极不动不震。正如是，大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。”
    信解出离时　　又心之远离
    信解无恼害　　又信解取尽
    信解爱尽时　　又心之无痴4
    晓了处生［灭］　心正得解脱
    心正之解脱　　寂静心比丘
    已办之情事　　无增无所办
    一厚之石山　　如风无摇动
    如是色与味　　声香触亦全
    可爱非可爱　　如是人弗动
    心坚住解脱　　唯随观谢灭

注：
1 参照中阿含二九（大正藏一、六一一c），杂阿含九（大正藏二、六二b），增一阿含一三（大正藏二、六一二a），四分律三八（大正藏二二、八四四b），Mahāvagga V, I, I-19等。
2 「平等之精进」，是与精进相应之奢摩他。
3 「根」是信等之五根。
4 「信解时」之语，是补解之。


六集·56经

《增支部·六集·56经》

    五十六1
一
    尔时，具寿叵求那患病、苦痛、极危笃。其时，具寿阿难诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那患病、苦痛、极危笃。大德！愿世尊哀愍，往具寿叵求那之处。”世尊默然而许。如是，世尊于日晡时分，从宴坐起，往具寿叵求那之所。具寿叵求那遥见世尊来，见已，欲于床上而起2。时，世尊告具寿叵求那：“且止！叵求那，汝于床上勿起2，此处设有席，我可安坐。”世尊即坐设席。世尊坐已，而告具寿叵求那：“叵求那！汝病痊愈耶？得予存命耶？苦受减退不进耶？不增进而病情知减退耶？”“大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以利刀刃殴头，正如是，大德！最强之风殴我之头。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以革纽缠缚其头，正如是，大德！我之头最为剧痛。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如善巧之屠牛者，或屠牛者之弟子执利牛刀刳腹，大德！正如是，最剧之风刳我之腹。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如有二人之力士，执持羸人之两臂，在火坑之中炙焦，正如是，大德！身最甚热。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。”其时，世尊以法语向具寿叵求那示现，劝导，赞励，庆喜已，从座起而去。
二
    如是，具寿叵求那于世尊去后不久命终，命终之时，彼之诸根欢喜。于是，具寿阿难诣世尊之处，诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那于世尊去后不久即命终，命终之时，彼之诸根欢喜。”
    “阿难！叵求那比丘之诸根，何不欢喜耶？阿难！叵求那比丘之心，五顺下分结未得解脱，听说法已，彼之心自五顺下分结而解脱。阿难！时时听法，时时研求其义，则有六种胜利，以何为六耶？
三
    阿难！世有比丘之心，五顺下分结未得解脱，彼命终之时，得会如来，如来对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心自五顺下分结而解脱。阿难！是乃时时听法之第一胜利。
四
    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心由五顺下分结而解脱。阿难！是时时听法之第二胜利。
五
    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，又，亦不得会如来之弟子，然而如闻，如通达，以心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，［彼之］心由五顺下分结而解脱。阿难！是时时研求其义之第三胜利。
六
    阿难！世间有比丘，心由五顺下分结而解脱，心于无上之依未灭尽，于心未得解脱，彼命终之时得会如来，如来对彼说法，开示初善、中善……乃至……［清净之］梵行，彼听说法已，心于无上之依灭尽而解脱。阿难！是时时听法之第四胜利。
七
    复次，阿难！比丘之心，由五顺下分结而解脱，心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、……乃至……清净之梵行，彼听其说法，心于无上之依灭尽而解脱。阿难！是时时听法之第五胜利。
八
    复次，阿难！比丘之心，由五顺下分结而解脱，而心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，又不得会如来之弟子，然而，如闻，如通达，以心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，［彼］心于无上之依灭尽，而得解脱。阿难！是时时研求其义之第六胜利。
    阿难！此等乃时时听法，时时研求其义之六种胜利。”

注：
1 杂阿含三七（大正藏二、二六六c）。
2 samañco pi 是 samañcopi 之误，而且对此语形存疑，或许可作为 samacopi（sam-cup 之 aor. 3. sg.）耶？


六集·57经

《增支部·六集·57经》

    五十七1
一
    一时，世尊住王舍城之鹫峰山。尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难，白世尊言：
二
    “大德！富兰那迦叶施设六生类，［谓］：施设黑生类、施设青生类、施设赤生类、施设黄生类、施设白生类、施设极白生类。大德！于此中，富兰那迦叶施设黑生类，［谓］：屠羊者、屠猪者、捕鸟者、捕兽者、凶暴者、捕鱼者、盗贼、杀贼者、狱卒以及其余一切之残忍业者。大德！于此中，富兰那迦叶施设青生类，［谓］：黑信解2之比丘以及其余一切之业因论者、业果论者。大德！于此中，富兰那迦叶施设赤生类，［谓］：尼乾提外道，一布者3。大德！于此中，富兰那迦叶施设黄生类，［谓］：在家之白衣与裸形之弟子。大德！于此中，富兰那迦叶施设白生类，［谓］：活命者、女活命者。大德！于此中，富兰那迦叶施设极白生类，［谓］：难陀互茶、吉舍删吉茶、末迦利瞿舍梨。大德！富兰那迦叶施设此等六生类。”
三
    “阿难！一切之世人同意富兰那迦叶施设此等六生类耶？”“大德！不然。”
    “阿难！譬如贫穷无所有之穷困4人，取得人所不欲之一［肉］片：‘阁下！汝啖食此肉，而给与代价！’正如是，阿难！富兰那迦叶施设彼等沙门婆罗门所不同意之此等六生类，宛如如此之幼稚，不明，不知适用法，同于拙作。阿难！我亦施设六生类，谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：“阿难！以何等为六生类耶？
四
    阿难！世间有一类，为黑生类而生起黑法。阿难！世间亦有一类，为黑生类而生起白法。阿难！世间亦有一类，为黑生类生起非黑非白之涅槃。阿难！世间亦有一类，为白生类而生起黑法。阿难！世间亦有一类，为白生类生起白法。阿难！世间亦有一类，为白生类生起非黑非白之涅槃。阿难！云何为黑生类生起黑法耶？
五
    阿难！世间有一类，生于卑贱之家，生于旃陀罗家、或猎师家、或竹匠家、或车匠家、或补羯婆家，贫穷而缺乏饮食受用，活命困难且衣食乏少。又，彼乃色恶，形丑，矮陋，病多，或眼眇、或手残、或跛者、成半身不遂而不得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。阿难！如是为黑生类生起黑法也。又，阿难！云何为黑生类生起白法耶？
六
    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……不得……卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为黑生类生起白法。又，阿难！云何为黑生类生起非黑非白之涅槃耶？
七
    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……又，彼乃色恶，形丑，矮陋。彼即剃除须发，披着袈裟，由家出而趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，心则安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为黑生类生起非黑非白之涅槃。又，阿难！云何为白生类生起黑法耶？
八
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明，彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后生于恶处、恶趣、险难、地狱。阿难！如是为白生类生起黑法。又，阿难！云何为白生类生起白法耶？
九
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家……乃至……且得［……］卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为白生类生起白法。又，阿难！云何为白生类生起非黑非白之涅槃耶？
一〇
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼即剃除须发，披着袈裟，自家而出，趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为白生类生起非黑非白之涅槃。
    阿难！此等为六种生类。”

注：
1 集异门足论第一六（大正藏二六、四三四a）。
2 「黑信解」是沙门事。
3 「一布者」以单一之布片覆盖阴部。
4 anāḷiko 应为 anāḷhiko 亦可如暹罗本作 anaddhiyo。


六集·58经

《增支部·六集·58经》

    五十八
一
    “比丘！成就六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。以何为六耶？
二
    比丘！世间有比丘，一切漏以律仪可断者，则以律仪而断；一切漏以受用可断者，则以受用而断；一切漏以忍受可断者，则以忍受而断；一切漏以避脱可断者，则以避脱而断；一切漏以除遣可断者，则以除遣而断；一切漏以修习可断者，则以修习而断。又，诸比丘！云何为漏以律仪可断者，则以律仪而断耶？
三
    诸比丘！世间有比丘，如理思择，以眼根律仪防护而住。诸比丘！不以眼根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以眼根律仪防护而住者，则诸漏与衰损之娆恼不存在。如理思择，以耳根……鼻根……舌根……身根……意根律仪防护而住。诸比丘！不以意根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以意根律仪防护而住者，则诸漏与衰损之娆恼不存在。诸比丘！不以律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以律仪防护而住者，则彼等诸漏与衰损之娆恼不存在。
    诸比丘！是名漏以律仪可断者，则以律仪而断。又，诸比丘！云何为漏以受用可断者，则以受用而断耶？
四
    诸比丘！世间有比丘，如理思择而受用衣服，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至为覆蔽阴部。如理思择而受用饮食，不为游戏，不为迷醉，不为庄严，不为庄饰，唯为此身之住，为持续，为防止伤害，为摄受梵行；又，思择如是我昔之受可亡，又新受当不生，又我当生存，应无罪，且应住于安稳。如理思择而受用床座，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至除去季节之侵害，为得乐宴坐。如理思择受用病缘药与资具，唯为防已生恼害之受，无恼害最为第一。诸比丘！彼若不受用其（衣、食等），则诸漏与衰损之娆恼当生；如是，受用彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以受用可断者，则以受用而断。又，诸比丘！云何为漏以忍受可断者，则以忍受而断耶？
五
    诸比丘！世间有比丘，如理思择而堪忍，［忍受］寒、热、饥、渴，［忍受］蚊、虻、风、日、蛇之触，［又忍受］毁嗤之语，［又忍受］已生之剧、粗、利、不悦，非可意，能忍受夺息，身之苦受。诸比丘！彼若不能忍受其［寒等］，则诸漏与衰损之娆恼当生；如是，忍受彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以忍受可断之漏者，则以忍受而断。又，诸比丘！云何为漏以避脱可断者，则以避脱而断耶？
六
    诸比丘！世间有比丘，如理思择而避凶暴之象，避凶暴之马，避凶暴之牛，避凶暴之狗，［避］蛇、橛、荆地、坑坎、堆阜、污水处以及漂不洁物之处。谓坐于所不应之座，谓游于所不应之境，谓亲近于所不应之恶友，有智之同梵行者深信作于恶处者，彼如理思择而避此不应之座、或此不应之境、或此不应之恶友。诸比丘！彼若不避其（象等），则诸漏与衰损之娆恼当生，如是，避脱彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以避脱可断者，则以避脱而断。又，诸比丘！云何为漏以除遣可断者，则以除遣而断耶？
七
    诸比丘！世间有比丘，如理思择而不能忍受已生之欲寻，令断、除、遣、灭。如理思择而不能忍受已生之恚寻，……乃至……已生之害寻……乃至……不能忍受已生之恶不善法，令断、除、遣、灭。诸比丘！彼若不除遣其（欲寻等），则诸漏与衰损之娆恼当生，如是，除遣彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以除遣可断者，则以除遣而断。又，诸比丘！云何为漏以修习可断者，则以修习而断耶？
八
    诸比丘！世间有比丘，如理思择而依远离，依离欲，依灭，以弃舍了悟修习念觉支；［又］如理思择而［……］修习择法觉支；［又……］修习精进觉支；［又……］修习喜觉支；［又……］修习轻安觉支；［又……］修习定觉支；［又……］而依远离，依离欲，依灭，以弃舍了悟修习舍觉支。诸比丘！彼若不修习其（念觉支等），则诸漏与衰损之娆恼当生；如是，修习彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以修习可断者，则以修习而断。
    诸比丘！成就此等六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。”


六集·59经

《增支部·六集·59经》

    五十九
一
    如是我闻。一时，世尊住那提迦之砖瓦堂。时，木材商之居士，诣世尊之处，至已，问讯世尊，坐于一面。世尊告坐于一面之彼木材商居士曰：
二
    “居士！汝曾布施于家族耶？”“大德！我曾布施于家族。又有比丘众住于林，托钵，着粪扫衣，或阿罗汉1或已入于阿罗汉果道者，大德！如是之比丘众，亦作布施。”
三
    “居士！汝在家而受用欲，甘于为子所烦累，使用迦尸迦之栴檀，携带鬘、香、涂油，爱好金银。欲知何者是阿罗汉，或知何者已入于阿罗汉果道者甚难。居士！即使林住比丘，若贡高、傲慢、轻躁、多辩、语漫、失念、不正知、不定、心乱、根放纵，则依此等之［失］分，彼应有所诃责也。居士！林住之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，则依此等之［德］分，彼应有所称赞。居士！聚落边住之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！聚落边住之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！托钵之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！托钵之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！受请之比丘，若贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！受请之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！着粪扫衣之比丘，若贡高、……乃至……彼依此等之［失］分，应有所诃责。居士！着粪扫衣之比丘，若不贡高、乃至……彼依此等之［德］分，应有所称赞。居士！着居士衣之比丘，若贡高、傲慢、轻躁、多辩、语散漫、失念、不正知、不定、心乱、根放纵，彼依此等之［失］分，应有所诃责。居士！着居士衣之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，彼依此等之［德］分，应有所称赞。居士！汝布施于僧伽！若布施于僧伽，则汝心欢喜。汝起欢喜心，身坏死后，当生于善趣、天界。”“大德！我从今以后当布施于僧伽。”

注：
1 arahanto 者，由前后之文意，可作为 arahantā。


六集·60经

《增支部·六集·60经》

    六十1
一
    2如是我闻。一时，世尊住波罗奈之仙人堕处鹿苑。尔时，许多长老比丘众由托钵而还，坐于讲堂，集作阿毗昙之论。彼时，质多罗象舍利子遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。此时，具寿大拘絺罗告于具寿质多罗象舍利子曰：“具寿质多罗象舍利子，勿遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。具寿质多罗须待论讫。”
    如是语时，具寿质多罗象舍利子之亲朋比丘众，语具寿大拘絺罗曰：“具寿拘絺罗不可轻视具寿质多罗象舍利子，具寿质多罗象舍利子是智者。又，质多罗象舍利子能与长老比丘众作阿毗昙之论。”“诸贤！等于不知他人心之差别者，此事难知。
二
    诸贤！世间有一类之补特伽罗，在师或其余随一可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼自师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒。彼心为贪所荒而弃学，归于下劣。诸贤！譬如食苗芽之牛为绳所缚，或禁闭于栏中时，诸贤！有人如是言：‘此食苗芽之牛，可不再侵入苗芽之中。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食苗芽之彼牛，断绳或破栏，有再次侵入苗芽中之理。”“诸贤！正如是，世间有一类之补特伽罗，在师或其余随一之可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼由师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼心为贪所荒而弃学，归于下劣。
三
    诸贤！又，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住，彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如雨天降雨而使四衢道之尘埃平息，而生泥泞时，诸贤！有人如是言：‘于此四衢道之尘埃可不再生起。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！此之四衢道，或有人可通过，或有牛羊可通过，或有风与日可干燥湿气，其时，有再次生起尘埃之理。”“诸贤！正如是，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。
四
    诸贤！又，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如近于村落或城邑，有一大池，其处雨天降雨，而使蛎、贝、石、砾隐藏时，诸贤！有人如是而言：‘于此池中之蛎、贝、石、砾等可不再出现。’诸贤！如是言者，谓此人之言正耶？”“贤者！此乃不然。贤者！此池［之水］人亦可饮，或牛羊亦可饮，或风与日可干燥湿气，其时，有再次出现蛎、贝、石、砾之理。”“诸贤！正如是，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。
五
    诸贤！又，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称…‘我得第三静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如有人，食胜妙之食已，不再欲前晚之所食时，诸贤！有人如是言：‘此人可不须再食。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食胜妙之食已，于其人之身中，养分存在之间，则不欲其余之食；然彼养分消耗之时，即有再次欲食之理。”“诸贤！正如是，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称：‘我得第三静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。
六
    诸贤！又，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我得第四静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。诸贤！譬如山间之湖水不动摇，乃无波浪，诸贤！有人如是言：‘彼之湖水可不再生起波浪。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！有从东方而来之暴风雨，于其湖水中，生起波浪；有从西方……乃至……从北方……乃至……有从南方而来之暴风雨，于其湖水中，有生起波浪之理也。”“诸贤！正如是，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我具足第四静虑而住。’……比丘、比丘尼……乃至……弃学，归于下劣。
七
    诸贤！又，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。诸贤！譬如王或大臣，随着四支部队进行于大道，在某密林处渡过一夜，于其处蟋蟀之声则因象声、马声、车声、步声、鼓声、细腰鼓声、螺声、伎鼓声响而隐没。诸贤！有人如是而言：‘在此密林，蟋蟀之声，可不再次生起。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！彼王或大臣离去其密林之时，蟋蟀之声则有再次生起之理。”“诸贤！正如是，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。”
八
    此后，具寿质多罗象舍利子弃学，归于下劣。时，质多罗象舍利子之亲朋诸比丘，即诣具寿大拘絺罗之所。至已，白具寿大拘絺罗曰：“具寿大拘絺罗以心了悟质多罗象舍利子之心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。或有天神，告曰：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣’耶？”“诸贤！我以心悟心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。天神亦言：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣。’将此义告我。”其时，质多罗象舍利子之亲朋诸比丘，即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等比丘众白世尊言：“大德！质多罗象舍利子得若干住等至后弃学，归于下劣。”“诸比丘！质多罗则不久将思念出家事。”
九
    尔时，质多罗象舍利子，不久剃除须发，披着袈裟，自家趣向非家。尔时，具寿质多罗象舍利子离群独处，不放逸，炽然精进而住。不久，善男子等自家趣向非家，得无上梵行已，于现法自了知、知证，具足而住。［知］生已尽，梵行已住，所作已作，不再还复现状。如是，具寿质多罗象舍利子亦为阿罗汉之一。

注：
1 中阿含二〇（大正藏一、五五七c）。
2 原本无此「一」字，次有「二」，故译者私加之。


六集·61经

《增支部·六集·61经》

    六十一1
一
    如是我闻。一时，世尊住波罗奈仙人堕处之鹿苑。时，有众多长老比丘食后，自乞食还，坐于讲堂，集作此论，谓：“诸贤！于波罗延弥德勒所问之中，世尊说：
    凡知两边已2 　智慧不染中
    我说彼大人　　彼越世之缝
    诸贤！以何为一边耶？以何为第二边耶？以何为中耶？以何为缝耶？”
二
    如是所说时，有一比丘，告长老比丘众曰：“诸贤！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
三
    如是说时，有一比丘，告长老比丘众曰：“诸贤！过去是一边，未来是第二边，现在是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
四
    如是说时，有一比丘，告长老比丘众曰：“诸贤！乐受是一边，苦受是第二边，不苦不乐受是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。
五
    如是说时，有一比丘，告长老比丘众曰：“诸贤！名是一边，色是第二边，识是中，渴爱是缝。所以渴爱……乃至……于现法苦尽。”
六
    如是说时，有一比丘，告长老比丘众曰：“诸贤！六内处是一边，六外处是第二边，识是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。”
七
    如是说时，有一比丘，告长老比丘众曰：“诸贤！萨迦耶是一边，萨迦耶之集是第二边，萨迦耶之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
八
    如是说时，有一比丘，告长老比丘众曰：“诸贤！我等皆按照己辩才而记说。诸贤！我等当诣世尊之所。至已，当告此义于世尊，如世尊之所记说，我等则当受持。”长老比丘众回答彼比丘：“贤者！唯然。”时，长老比丘众诣世尊之所。至已，问讯世尊，坐于一面，坐于一面之长老比丘众，将诸［比丘］所谈论之一切白世尊言：“大德！何为善说耶？”“诸比丘！汝等之异门说者悉是善，复又，我乃于波罗延弥勒所问中之所说：
    凡知两边已　　智慧中不染
    我说彼大人　　彼越世之缝
    此事我当解。谛听！善思作意！”长老比丘众回答世尊：“大德！唯然。”世尊曰：“诸比丘！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸比丘！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

注：
1 杂阿含四三（大正藏二、三一〇b）。
2 suttanipāta verse No. 1042。


六集·62经

《增支部·六集·62经》

    六十二1
一
    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众俱入名为檀荼迦波迦之都邑。尔时，世尊于道外一树下设席而坐。又，彼诸比丘为求住处而入于檀荼迦波迦。时，具寿阿难与众多之比丘俱，为沐浴身体乃往阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。
二
    尔时，有一比丘，诣具寿阿难之所，至已，白具寿阿难曰：“贤者阿难！世尊曾记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心2耶？或者为天神所告耶？”［阿难曰］：“贤者！世尊如是所记说。”
三
    尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“世尊！我与众多之比丘俱，为沐浴身体，而往彼阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。大德！其时，有一比丘，来诣我所，来已告我曰：‘贤者阿难！世尊授记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心耶？或为天神所告耶？’大德！如是说时，我告彼比丘曰：‘贤者！世尊如是所记说。’”“阿难！其比丘应为出家未久之新学，或若不然，则应为愚昧无智之长老。我记一向之事者，何有二意之理？阿难！如是我对提婆达多完全存念于心而记说之补特伽罗亦不见。阿难！若提婆达多有毛之尖端之白法，我不记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’然而，阿难！以提婆达多无有毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！譬如有［深］逾人顶之粪坑，其粪充满边缘，有人［落］入其中且没［至］彼顶。有人欲彼之利、欲益、欲安稳、欲自其粪坑救出［彼］。其人绕行其粪坑之周围，彼人不见有如毛之尖端不涂粪之处，可捉住其处而捞起，即不见于是。正如是，阿难！我不见提婆达多有如毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！汝曾闻如来分别人之根智，则得信［如来］。”“世尊！今是时。善逝！今是时。世尊赐予分别人之根智，诸比丘闻世尊之［所说］应予受持。”“阿难！若尔，则谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：
三
    “阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根3。如是，此补特伽罗，应为当来不退法。阿难！譬如有种子，不破、不腐、不为风与热所伤害，播种于良田──善熟、善保存、善修治之地中，阿难！汝了知此种子是增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，而了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知此人补特伽罗。又，阿难！如是，如来以心观心，了知人根智，又，阿难！如是，如来以心观心，了知当来所生法。
四
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼不善根。如是，此补特伽罗，应为当来退法。阿难！譬如有种子，不破、不腐、不为风与热所伤，播种于善熟、善保存之大石上，阿难！汝了知此种子是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗者亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼之不善根。如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心了知人根智。又，阿难！如是，如来以心观心，了知当来所生之法。
五
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！譬如有种子，是破、腐、为风与热所伤，播种于良田──善修治之地中。阿难！汝了知此种子，是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。”
    如是说时，具寿阿难白世尊言：“大德！此等三类之补特伽罗外，相对三类之补特伽罗能施设耶？”“阿难！能。”世尊曰：
六
    “阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法现起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！譬如有石炭之燃，炽然，置于石上之一焰。阿难！汝了知此燃烧之石炭，是不增、长、广大耶？”“大德！唯然。”“阿难！又，譬如夕暮日落之时，阿难！汝了知光明应没，黑暗当生耶？”“大德！唯然。”“阿难！又，譬如于中夜食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法生起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。
七
    又，阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼、此补特伽罗，其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来不退法。阿难！譬如有燃烧之石炭，炽然之一焰，欲置于枯草堆上，或薪堆上。阿难！汝了知此燃烧之石炭，当增、长、广大耶？”“大德！唯然。”“阿难！又如夜明，日升之时，阿难！汝了知黑暗当没，光明当生耶？”“大德！唯然。”“阿难！又譬如于中午食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼，此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。
八
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。”［又］于后时，如是以心观心，了知于彼，此补特伽罗无有毛尖端之不善法，此补特伽罗成就一向之白无罪法，当于现法圆寂。阿难！譬如冷而无火之石炭，欲置于干燥之草堆，或薪堆之上。阿难！汝了知此石炭，应不［燃烧］而增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，以心观心，了知彼，此补特伽罗无有毛之尖端不善法。此补特伽罗成就一向之无罪白法，当于现法圆寂。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心了知当来所生之法。阿难！于此中，前三类补恃伽罗中之一类补特伽罗，是不退法，一类补特伽罗，是退法，一类补特伽罗，是堕于地狱。阿难！于此中，后三类补特伽罗中之一类补特伽罗，是不退法，一类是退法，［一类］是般涅槃法。”

注：
1 中阿含二七（大正藏一、六〇〇c）。
2 cetaso 亦可为 cetaeā。
3 kusalā 一般言为 kusalamūlā 暹罗本有 kusalā mūlā 是 kusalamūlā 的误写，以下仿此。


六集·63经

《增支部·六集·63经》

    六十三1
一
    “诸比丘！我当说决择法之法门。谛听，善思作意！我当说。”彼等比丘众即回答世尊：“大德！唯然。”世尊曰：
二
    “诸比丘！以何为决择法之法门耶？
    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。诸比丘！应知受，应知受之缘起，应知受之差别，应知受之异熟，应知受灭，应知趣受灭之道。诸比丘！应知想，应知想之缘起，应知想之差别，应知想之异熟，应知想之灭，应知趣想灭之道。诸比丘！应知漏，应知漏之缘起，应知漏之差别，应知漏之异熟，应知漏之灭，应知趣漏灭之道。诸比丘！应知业，应知业之缘起，应知业之差别，应知业之异熟，应知业之灭，应知趣业灭之道。诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。
三
    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。如是说者，是缘何而说耶？
    诸比丘！此等五欲绳也。［谓］：眼所识之色可爱、可乐、可喜、可意，能引诸欲，随顺染着。耳所识之声……鼻所识之香……舌所识之味……身所识之触可爱、可乐、可喜、可意，能引诸欲，随顺染着。又，诸比丘！此等虽是非欲，但等于欲绳，即于圣人毗奈耶中所说：
    人之分别贪为欲　　世之妙者不为欲
    人之分别贪为欲　　为妙者唯住于世
    智者于此中去欲2
四
    又，诸比丘！何为欲之缘起耶？
    诸比丘！触，是欲之缘起。
    又，诸比丘！何为欲之差别耶？
    诸比丘！色之欲是差别，声之欲是差别，香之欲是差别，味之欲是差别，触之欲是差别。诸比丘！是名为欲之差别。
    又，诸比丘！何为欲之异熟耶？
    诸比丘！不论欲何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为欲之异熟。
    诸比丘！何为欲之灭耶？
    诸比丘！触之灭，乃欲之灭。即此八支圣道，乃趣向欲灭之道。所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。又，诸比丘！圣弟子如是知欲，如是知欲之缘起，如是知欲之差别，如是知欲之异熟，如是知欲之灭，如是知趣于灭欲之道，故彼知此决择法是灭欲之梵行。
    诸比丘！应知欲，……乃至……应知趣欲灭之道。如是说者，乃缘此而说。
五
    诸比丘！应知受，……乃至……应知趣受灭之道。又，如是说者，乃缘何而说耶？
    诸比丘！有三种受。谓：乐受、苦受、不苦不乐受是。
六
    又，诸比丘！何为受之缘起耶？
    诸比丘！触是受之缘起。
    又，诸比丘！何为受之差别耶？
    诸比丘！即：有染污之乐受，无染污之乐受，有染污之苦受，无染污之苦受，有染污之不苦不乐受，无染污之不苦不乐受。诸比丘！是名为受之差别。
    又，诸比丘！何为受之异熟耶？
    诸比丘！不论受何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为受之异熟。
    又，诸比丘！何为受之灭耶？
    诸比丘！触之灭是受之灭。即此八支圣道，乃趣向受灭之道。所谓正见……乃至……正定是。又，比丘！圣弟子如是知受，如是知受之缘起，如是知受之差别，如是知受之异熟，如是知受之灭，如是知趣受灭之道，故彼知此决择法是受灭之梵行。
    诸比丘！应知受，……乃至……应知趣受灭之道。如是说者乃缘此而说。
七
    诸比丘！应知想，……乃至……应知趣想灭之道。又，如是说者乃缘何而说耶？
    诸比丘！有六想。谓：色想、声想、香想、味想、触想、法想是。
八
    又，诸比丘！何为想之缘起耶？
    诸比丘！触是想之缘起。
    又，诸比丘！何为想之差别耶？
    诸比丘！色之想是差别，声之想是差别，香之想是差别，味之想是差别，触之想是差别，法之想是差别。诸比丘！是名为想之差别。
    又，诸比丘！何为想之异熟耶？
    诸比丘！我说：想以言说为异熟，随想而我乃如是想。诸比丘！是名为想之异熟。
    又，诸比丘！何为想之灭耶？
    诸比丘！触之灭是想之灭。即此之八支圣道，是趣向想灭之道。所谓：正见、乃至……正定。又，诸比丘！圣弟子如是知想，如是知想之缘起，如是知想之差别，如是知想之异熟，如是知想之灭，如是知趣想灭之道。故彼知此决择法是灭想之梵行。
    诸比丘！应知想，……乃至……应知趣想灭之道。如是说者乃缘此而说。
九
    诸比丘！应知漏，……乃至……应知趣漏灭之道。又，如是说者乃缘何而说耶？
    诸比丘！有三漏。谓：欲漏、有漏、无明漏。
一〇
    又，诸比丘！何为漏之缘起耶？
    诸比丘！无明是漏之缘起。
    又，诸比丘！何为漏之差别耶？
    诸比丘！有令行地狱之漏，有令行傍生之漏，有令行饿鬼境之漏，有令行人界之漏，有令行天界之漏。诸比丘！是名为漏之差别。
    又，诸比丘！何为漏之异熟耶？
    诸比丘！无论何者无明，生起各类顺福分或顺非福分之自体。诸比丘！是名为漏之异熟。
    又，诸比丘！何为漏之灭耶？
    诸比丘！无明之灭是漏之灭。即此八支圣道，是趣向漏灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知漏，如是知漏之缘起，如是知漏之差别，如是知漏之异熟，如是知漏之灭，如是知趣漏灭之道。故彼知此决择法是灭漏之梵行。
    诸比丘！应知漏，……乃至……应知趣漏灭之道。如是说者乃缘此而说。
一一
    诸比丘！应知业，……乃至……应知趣业灭之道。又，如是说者乃缘何而说耶？
    诸比丘！我说思业，思已而以身、语、意造业。
一二
    又，诸比丘！何为业之缘起耶？
    诸比丘！触是业之缘起。
    又，诸比丘！何为业之差别耶？
    诸比丘！有业受地狱，有业受傍生，有业受饿鬼，有业受人界，有业受天界。诸比丘！是名为业之差别。
    诸比丘！何为业之异熟耶？
    诸比丘！我说业之异熟有三种。［谓］：于现法［受业］，于［次］生［受业］，于后次［受业］。诸比丘！是名为业之异熟。
    诸比丘！何为业之灭耶？
    诸比丘！触之灭是业之灭。即此八支圣道，是趣向业灭之道。所谓：正见、……乃至……正定是。诸比丘！圣弟子如是知业，如是知业之缘起，如是知业之差别，如是知业之异熟，如是知业之灭，如是知趣业之道。故彼知此决择法是灭业之梵行。
    诸比丘！应知业，……乃至……应知趣业灭之道。如是说者乃缘此而说。
一三
    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。又，如是说者，乃缘何而说耶？
    生是苦，老是苦，病是苦，死是苦，忧悲苦愁恼亦是苦，所欲者不得亦是苦，略之则五取蕴是苦。
一四
    又，诸比丘！何为苦之缘起耶？
    诸比丘！渴爱是苦之缘起。
    又，诸比丘！何为苦之差别耶？
    诸比丘！苦有大、有小、有迟去、有速去。诸比丘！是名为苦之差别。
    又，诸比丘！何为苦之异熟耶？
    诸比丘！世间有一类，谓求于外，凡为苦所克服，为心所捕捉而忧愁、疲劳、悲哀、椎胸而哭、陷于迷乱。或又凡为苦所克服，为心捕捉，谁知灭此苦之一句［或］二句［之咒文］耶？诸比丘！我名为以迷乱为异熟或以求为异熟之苦。
    又，诸比丘！何为苦之灭耶？
    诸比丘！渴爱之灭是苦之灭。即此八支圣道，是趣向苦灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知苦，如是知苦之缘起，如是知苦之差别，如是知苦之异熟，如是知苦之灭，如是知趣苦灭之道。故彼知此决择法是灭苦之梵行。
    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。如是说者，乃缘此而说。
    诸比丘！是所谓决择法之法门。”

注：
1 中阿含二七（大正藏一、五九五b）。
2 S.1,4.7.杂阿含二八（大正藏二、一九九a），法蕴足论六（大正藏二六、四八二b），俱舍论八（大正藏二九、四一C）。


六集·64经

《增支部·六集·64经》

    六十四1
一
    “诸比丘！如来有六种如来力，如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。以何为六耶？
二
    诸比丘！如来于世间中，如实知处是处、又非处是非处。诸比丘！又，如来如实知处是处、非处是非处，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
三
    复次，诸比丘！如来如实知过去、未来、现在之受业异熟，依缘及因。诸比丘！又，如来如实知过去、未来、现在之受业异熟，依缘及因，诸比丘！此亦如来之如来力。如来依此力而自称最胜位者，于众中作师子吼、转梵轮。
四
    复次，诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！又，如来……乃至……此亦如来之如来力也。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
五
    复次，诸比丘！如来随念多种宿住，谓：一生、二生、……乃至……行相与处俱，随念多种之宿住。诸比丘！又，如来随念多种宿住，所谓一生、二生、……乃至……行相与处俱，随念多种之宿住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
六
    复次，诸比丘！如来以超人清净之天眼……乃至……了知有情之依应业而生。诸比丘！又，如来以超人清净之天眼……乃至……了知有情之依应业而生，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
七
    复次，诸比丘！如来由漏尽……乃至……以通慧作证，具足而住。诸比丘！又，如来由漏尽……乃至……作证，具足而住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师吼、转梵轮。
    诸比丘！此等为如来之六种如来力。如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。
八
    诸比丘！若于此中，有他人诣如来已，问如实智2之处为处、非处为非处。诸比丘！如［问］处为处、非处为非处，如来如实知而证。如是，如来记说彼以如实智，依处为处、依非处为非处而作问。
九
    诸比丘！若于此中，有他人诣如来已，问如实智之过去、未来、现在之受业异熟，依缘与因。诸比丘！如［问］过去、未来、现在之受业异熟，依缘与因，如来如实知而证。如是，如来记说彼以如实智，过去、未来、现在之受业异熟，依缘与因而作问。
一〇
    诸比丘！若于此中，有他人诣如来已，问如实智之静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！如［所问］静虑、解脱、等持、等至之杂染、清净及出离，如来如实知而证。如是，如来记说彼以如实智问静虑、解脱、等持、等至之杂染、清净及出离。
一一
    诸比丘！若于此中，有他人诣如来已，问如实智之宿住随念。诸比丘！如［所问］宿住随念，如来如实知而证。如是，如来记说彼以如实智问宿住随念。
一二
    诸比丘！若于此中，有他人诣如来已，问如实智之有情生死。诸比丘！如［所问］有情之生死，如来如实知而证。如是，如来记说彼以如实智问有情之生死。
一三
    诸比丘！若于此中，有他人诣如来已，问如实智之漏尽……。诸比丘！如［所问］漏尽……如来如实知而证。如是，如来记彼以如实智问漏尽……。
一四
    诸比丘！于此中，所谓依处为处、依非处为非处，如实智是说入定者，非非定者。又，所谓过去、未来、现在之受业异熟，依因与果，如实智亦说入定者，非非定者。又，所谓静虑、解脱、等持、等至之杂染、清净［及］出离，如实智亦说入定者，非非定者。又，所谓宿住随念，如实智亦为入定者，非非定者。又，所谓有情之生死，如实智亦为入定者，非非定者。又，所谓由漏尽……如实智亦为入定者，非非定者。诸比丘！如是，定是道，非定是邪道。”

注：
1 杂阿含二六（大正藏二、一八七c）。
2 yathābhūtaṁ ñāṇena 应为 yathābhūtaṁñāṇena，以下仿此。

    摄句：
    守笼那、叵求那、六生类、漏、木材商
    象中胁丽1、波罗延、水、决择法与师子吼

注：
1 「象中胁丽」，在文法上有点不正，随其文意亦不甚明白，可勉强牵强其文意相当于前文之质多罗象舍利子，质多罗是「丽」之意义。


六集·65经

《增支部·六集·65经》

        第七 天神品
    六十五
一
    “诸比丘！若不断六法，则不能证不还果。以何为六耶？
二
    即：不信、无惭、无愧、懈怠、失念、无慧。
    诸比丘！若不断此六法，则不能证不还果。
三
    诸比丘！若断六法，则能证不还果。以何为六耶？
四
    即：不信、无惭、无愧、懈怠、失念、无慧。
    诸比丘！若断此六法者，则能证不还果。”


六集·66经

《增支部·六集·66经》

    六十六
一
    “诸比丘！若不断六法，则不能证阿罗汉果。以何为六耶？
二
    即：惛忱、睡眠、掉举、恶作、不信、放逸。
    诸比丘！若不断此六法，则不能证阿罗汉果。
三
    诸比丘！若断六法，则能证阿罗汉果。以何为六耶？
四
    即：惛忱、睡眠、掉举、恶作、不信、放逸。
    诸比丘！若断此六法者，则能证阿罗汉果。”


六集·67经

《增支部·六集·67经》

    六十七
一
    “诸比丘！比丘以恶人为友，伴随恶人陷于恶，亲近奉事恶友，又堕于恶友之见，而言圆满上进之法者，无有是处。不圆满上进之法，而言圆满于学法者，无有是处。不圆满于学法而言圆满于戒者，无有是处。不圆满于戒而言可断欲贪、或色贪、或无色贪者，无有是处。
二
    诸比丘！比丘以善人为友，伴随善人进善，亲近奉事善友，又怀善友之见，而言圆满上进之法者，则有是处。若圆满上进之法，而言圆满于学法者，则有是处。若圆满于学法，而言圆满于戒者，则有是处。若圆满于戒，而言可断欲贪、或色贪、或无色贪者，则有是处。”


六集·68经

《增支部·六集·68经》

    六十八
一
    “诸比丘！比丘欣于杂处、乐于杂处、耽溺于杂处之乐，欣于众、乐于众、耽溺于众之乐，而言乐远离、独处者，无有是处。不乐远离、独处，而言取心相者，无有是处。不取心相而言圆满于正见者，无有是处。不圆满于正见而言圆满于正定者，无有是处。不圆满于正定，而言断结者，无有是处。不断结而言证涅槃者，无有是处。
二
    诸比丘！比丘不欣于杂处、不乐于杂处、不耽溺于杂处之乐、不欣于众、不乐于众、不耽溺于众之乐，而言乐远离、独处者，则有是处。若乐远离、独处，而言取心相者，则有是处。若取心相，而言圆满正见者，则有是处。若圆满于正见，而云圆满于正定者，则有是处。若圆满于正定，而云断结者，则有是处。若断结，而言证涅槃者，则有是处。”


六集·69经

《增支部·六集·69经》

    六十九
一
    尔时，有一天人于后夜，容色绝妙而遍照祇多林，诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼天，白世尊言：“大德！此等六法，能令比丘不退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法，能令比丘不退失。”如是，彼天说已，［大］师许可。时，彼天思：“［大］师许可我。”问讯世尊，右绕已，即消失。
二
    时，世尊是夜过后，告诸比丘言：“诸比丘！昨夜有一天人，于后夜，容色绝妙，遍照祇多林，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天白我言：‘大德！此等六法1，能令比丘不退失。以何为六耶？即：恭敬大［师］、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法能令比丘不退失。’诸比丘！如是，彼天语已，问讯我，右绕已，即消失。”
三
    如是语时，具寿舍利弗问讯世尊言：
    “大德！我知世尊所略说之广义。大德！世间有比丘，自恭敬（大）师，又称赞恭敬［大］师；又劝请不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘，又自恭敬法，……乃至……恭敬僧伽，……乃至……恭敬学，……乃至……善言，……乃至……有善友，又称赞有善友，又劝无有善友之其他比丘令有善友，又真实再三称赞有善友之其他诸比丘。大德！我如是知世尊所略说之广义。”
    “善哉，善哉！舍利弗，舍利弗！汝如是知此我略说之广义。善哉！舍利弗！世间有比丘，自恭敬［大］师，又称赞恭敬［大］师，又劝不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘。又自恭敬法，……乃至……恭敬僧伽，……恭敬学，……善言，……有善友，又称赞有善友，又劝无有善友之其他诸比丘令有善友，又真实再三称赞有善友之其他诸比丘。舍利弗！此乃我略说之广义，应如是知。”

注：
1 六法之名目，参照集异门足论第十五（大正藏二六、四二九c）。


六集·70经

《增支部·六集·70经》

    七十
一
    “诸比丘！比丘不寂止、不胜妙、不得除灭，依一趣性而不证，然依三摩地而当受用多种神通，谓：一已为多，多已为一，……乃至……乃至梵界可转身1自在者，无有是处。谓：以超人清净之天耳界，可闻天及人、远与近之声，无有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，……乃至……以不解脱心可知不解脱心者，无有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，无有是处。谓：以超人清净之天眼，可见有情，……乃至……随业而往，可见有情者，无有是处。谓：由漏尽……乃至……作证，具足而住者，无有是处。
二
    诸比丘！比丘寂止、胜妙，得予除灭，依一趣性而证，且依三摩地而可受用多种神通，……乃至……乃至梵界可转身1自在者，则有是处。谓：以超人清净之天耳界，可闻天与人、远与近之声，则有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，乃至……以不解脱心可知不解脱心者，则有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，则有是处。谓：以超人清净之天眼，知有情之死与生，劣与妙，好色与恶色，善趣生与恶趣生，随业而往，可知见有情者，则有是处。谓：由漏尽，以无漏之心解脱……乃至……作证，具足而住者，则有是处。”

注：
1 'va saṁvattissati 是 vasaṁ vattissati 之误，暹罗本为正确。


六集·71经

《增支部·六集·71经》

    七十一
一
    “诸比丘！成就六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。以何为六耶？
二
    诸比丘！世间有比丘，如实不知此等为顺退分之法，如实不知此等为顺住分之法，如实不知此等为顺胜进分之法，如实不知此等为顺决择分之法，不恭敬而作，又不作顺益之事。
    诸比丘！成就此等六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。
三
    诸比丘！成就六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。以何为六耶？
四
    诸比丘！世间有比丘，如实知此等为顺退分之法，如实知此等为顺住分之法，如实知此等为顺胜进分之法，如实知此等为顺决择分之法，恭敬而作，又作顺益之事。
    诸比丘！成就此等六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。”


六集·72经

《增支部·六集·72经》

    七十二
一
    “诸比丘！成就六法之比丘，于三摩地不堪得力。以何为六耶？
二
    诸比丘！世间有比丘，不善巧入于三摩地，不善巧住于三摩地，不善巧自三摩地起，不恭敬而作，又恒常不作，又不作顺益之事。
    诸比丘！成就此等六法之比丘，于三摩地不堪得力。
三
    诸比丘！成就六法之比丘，于三摩地堪得力。以何为六耶？
四
    诸比丘！世间有比丘，善巧入于三摩地，善巧住于三摩地，善巧由三摩地起，恭敬而作，又恒常而作，又作顺益之事。
    诸比丘！成就此等六法之比丘，于三摩地堪得力。”


六集·73经

《增支部·六集·73经》

    七十三
一
    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？
二
    不能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
    诸比丘！若不断此等六法，则不堪具足初静虑而住。
三
    诸比丘！若断［此］六法，则堪具足初静虑而住。以何为六耶？
四
    能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
    诸比丘！若断此等六法，则堪具足初静虑而住。”


六集·74经

《增支部·六集·74经》

    七十四
一
    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？
二
    即：欲寻、恚寻、害寻、欲想、恚想、害想。
    诸比丘！若不断此等六法，则不堪具足初静虑而住。
三
    诸比丘！若断六法，则堪具足初静虑而住，以何为六耶？
四
    即：欲寻、恚寻、害寻、欲想、恚想、害想。
    诸比丘！若断此等六法，则堪具足初静虑而住。”

    摄句：
    不还、阿罗汉、友、天神1、彼（比丘）
    证见、力、初静虑其他之二2者

注：
1 「天神」和前面「友」之中间，应加入「杂处」一章。
2 虽有「二」，依现在之本文当作「一」。


六集·75经

《增支部·六集·75经》

        第八 阿罗汉果品
    七十五
一
    “诸比丘！成就六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，乃堕恶趣。以何为六耶？
二
    即：欲寻、恚寻、害寻、欲想、恚想、害想是。
    诸比丘！成就此等六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，必堕恶趣。
三
    诸比丘！成就六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，则必往善趣。［以何为六耶？］
四
    即：离欲寻、无恚寻、无害寻、离欲想、无恚想、无害想。
    诸比丘！成就此等六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，必往善趣。”


六集·76经

《增支部·六集·76经》

    七十六
一
    “诸比丘！若不断此六法，则不能证阿罗汉果。以何为六耶？
二
    即：慢、卑慢1、过慢、增上慢、傲慢、卑卑慢。
    诸比丘！若不断此等六法，则不能证阿罗汉果。
三
    诸比丘！若断此六法，则能证阿罗汉果。以何为六耶？
四
    即：慢、卑慢、过慢、增上慢、傲慢、卑卑慢。
    诸比丘！若断此等六法，则能证阿罗汉果。”

注：
1 「卑慢」谓我劣之慢，「卑卑慢」，是劣者谓我劣之慢，出自注释。


六集·77经

《增支部·六集·77经》

    七十七
一
    “诸比丘！若不断此六法，则不能证过人之法，为圣，殊胜之智见。以何为六耶？
二
    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
    诸比丘！若不断此等六法，则不能证过人之法，善为圣，殊胜之智见。
三
    诸比丘！若断六法，则能证过人之法，善为圣，殊胜之智见。以何为六耶？
四
    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
    诸比丘！若断此等六法，则能证过人之法，善为圣，殊胜之智见。”


六集·78经

《增支部·六集·78经》

    七十八
一
    “诸比丘！成就六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。以何为六耶？
二
    诸比丘！世间有比丘，乐于法、乐于修、乐于断、乐于远离、乐于无恼害、乐于无戏论。
    诸比丘！成就此等六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。”


六集·79经

《增支部·六集·79经》

    七十九
一
    “诸比丘！成就六法之比丘，不得未得之善法，或不能增大已得之善法。以何为六耶？
二
    诸比丘！世间有比丘，不巧来，不巧去，不巧方便，为得未得之善法而不生欲，不护已得之善法，不勤恒常所作。
    诸比丘！成就此等六法之比丘，不得未得之善法，或不能增大已得之善法。
三
    诸比丘！成就六法之比丘，或能得未得之善法，或能增大已得之善法。以何为六耶？
    诸比丘？世间有比丘，巧来，巧去，又巧方便，为生未得之善法而生欲，守护已得之善法，勤恒常所作。
    诸比丘！成就此等六法之比丘，或能得未得之善法，或能增大已得之善法。”


六集·80经

《增支部·六集·80经》

    八十
一
    “诸比丘！成就六法之比丘，不久将于诸法得大、广之性。以何为六耶？
二
    诸比丘！世间有比丘，多光明，多观行，多欢喜，多不喜足1，又于善法不舍精进，又更精勤。
    诸比丘！成就此等六法之比丘，不久将于诸法得大、广之性。”

注：
1 「不喜足」，为不饱满诸善法。


六集·81经

《增支部·六集·81经》

    八十一
一
    “诸比丘！成就六法者，如相偕随附，则堕地狱。以何为六耶？
二
    即：杀生、不与取、行邪欲、虚诳语、怀恶欲及邪见。
    诸比丘！成就此等六法者，如相偕随附堕地狱。
三
    诸比丘！成就六法者，如相偕随附生天国。以何为六耶？
四
    即：离杀生、离不与取、离行邪欲、离虚诳语、少欲及正见。
    诸比丘！成就此等之六法者，如相偕随附生天国。”


六集·82经

《增支部·六集·82经》

    八十二
一
    “诸比丘！成就六法者，如相偕随附堕地狱。以何为六耶？
二
    即：虚诳语、离间语、粗恶语、杂秽语、贪欲及傲慢。
    诸比丘！成就此等六法者，如相偕附随堕地狱。
三
    诸比丘！成就六法者，如相附随生天国。以何为六耶？
四
    即：离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲及无傲慢。
    诸比丘！成就此等六法者，如相偕附随生天国。”


六集·83经

《增支部·六集·83经》

    八十三
一
    “诸比丘！成就六法之比丘，不能证阿罗汉果之最上法。以何为六耶？
二
    诸比丘！世间有比丘，是不信、无惭、无愧、懈怠、无慧、顾念身及命。
    诸比丘！成就此等六法之比丘，不能证阿罗汉果之最上法。
三
    诸比丘！成就六法之比丘，能证阿罗汉果之最上法。以何为六耶？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发精进、有慧、又不顾念身及命。
    诸比丘！成就此等六法之比丘，能证阿罗汉果之最上法。”


六集·84经

《增支部·六集·84经》

    八十四
一
    “诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。以何为六耶？
二
    诸比丘！世间有比丘，大欲而不喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且惆怅、不信、破戒、懈怠、失念、无慧。
    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。
三
    诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。以何为六耶？
四
    诸比丘！世间有比丘，无大欲而喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且是不惆怅、有信、具戒、发精进、正念、具慧。
    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。”

    摄句：
    苦、阿罗汉果、过、安乐及得
    大性、二地狱、最上法及夜


六集·85经

《增支部·六集·85经》

        第九 清凉品
    八十五
一
    “诸比丘！成就六法之比丘，不堪证无上之清凉性。以何为六耶？
二
    诸比丘！世间有比丘，应抑心之时而不抑心，应励心之时而不励心，应欢心之时而不欢心，应平等心之时而不平等心，信解下劣，爱乐萨迦耶。
    诸比丘！成就此等六法之比丘，不能证无上之清凉性。
三
    诸比丘！成就六法之比丘，堪证无上之清凉性。以何为六耶？
四
    诸比丘！世间有比丘，应抑心之时而抑心，应励心之时而励心，应欢心之时而欢心，应平等心之时而平等心，信解胜妙，爱乐涅槃。
    诸比丘！成就此等六法之比丘，堪证无上之清凉性。”


六集·86经

《增支部·六集·86经》

    八十六
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：成就业障、成就烦恼障、成就异熟障、不信、不乐欲、无慧。
    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻1正法，则于善法中，堪入正性决定。以何为六耶？
四
    即：不成就业障、不成就烦恼障、不成就异熟障、有信心、有乐欲、有慧。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 suṇanto'pi 想其意义应作 suṇanto，以下仿此。


六集·87经

《增支部·六集·87经》

    八十七
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：杀母、杀父、杀阿罗汉、以恶心出如来之［身］血、破僧伽、无慧、痴呆而哑羊。
    诸比丘！成就此等六法者，虽听闻1正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻2正法，则于善法中，堪入正性决定。以何为六耶？
四
    即：不杀母、不杀父、不杀阿罗汉、不以恶心出如来之［身］血、不破僧伽、有慧而不痴呆不哑羊是。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 原本脱落 suṇanto。
2 和前章同样。


六集·88经

《增支部·六集·88经》

    八十八
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：如来宣说法律之时，不欲听、不倾耳、不起解心、取无义利、舍义利、成就不随顺之忍。
    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻正法1，则于善法中，堪入正性决定。以何为六耶？
四
    即：如来宣说法律之时，欲听、倾耳、起解心、取义利、舍无义利、成就随顺之忍。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 suṇanto'pi 想其意义应作 suṇanto，以下仿此。


六集·89经

《增支部·六集·89经》

    八十九
一
    “诸比丘！若不断此六法者，则不堪证见具足1。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！若不断此等六法者，则不堪证见具足。
三
    诸比丘！若断六法，则堪证见具足。以何为六耶？
四
    即萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！若断此等六法，则堪证见具足。”

注：
1 「见具足」，是指预流果。


六集·90经

《增支部·六集·90经》

    九十
一
    “诸比丘！见具足之补特伽罗，已断此等六法。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！见具足之补特伽罗者，已断此等六法。”


六集·91经

《增支部·六集·91经》

    九十一
一
    “诸比丘！见具足之补特伽罗，不生六法。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！见具足之补特伽罗，不生此等六法。”


六集·92经

《增支部·六集·92经》

    九十二
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    见具足之补特伽罗，不敬、不崇［大］师处不住；见具足之补特伽罗，不敬、不崇法处不住；见具足之补特伽罗，不敬不崇僧伽处不住；见具足之补特伽罗，不敬、不崇学处不住；见具足之补特伽罗，不住于不应近事；见具足之补特伽罗，乃不生起第八有。
    诸比丘！此等者，是不住处。”


六集·93经

《增支部·六集·93经》

    九十三
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住思惟一切行为常；见具足之补特伽罗，不住思惟一切行为乐；见具足之补特伽罗，不住思惟一切法为我；见具足之补特伽罗，不住作无间业；见具足之补特伽罗，不住思惟奇特瑞相为清净；见具足之补特伽罗，不住外求应施。
    诸比丘！此等者，是六不住处。”


六集·94经

《增支部·六集·94经》

    九十四
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住杀母；见具足之补特伽罗，不住杀父；见具足之补特伽罗，不住杀阿罗汉；见具足之补特伽罗，不住以恶心出如来之［身］血；见具足之补特伽罗，不住破僧伽；见具足之补特伽罗，不住说余说。
    诸比丘！此等者，是六不住处。”


六集·95经

《增支部·六集·95经》

    九十五
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住自作苦乐之见；见具足之补特伽罗，不住他作苦乐之见；见具足之补特伽罗，不住自作与他作苦乐之见；见其足之补特伽罗，不住非自生苦乐之见；见具足之补特伽罗，不住非他自生苦乐之见；见具足之补特伽罗，不住非自与他自生苦乐之见。其何故耶？
    诸比丘！见具足之补特伽罗，善彻见其因，而诸法乃自因而生者。”

    摄句：
    清净、堪、障1、说欲听、应断、我已断
    应生、于［大］师之所作、一切行、母与自作

注：
1 依本文之「顺」，应为「障与堪」。


六集·96经

《增支部·六集·96经》

        第十 胜利品
    九十六
一
    “诸比丘！于世间中，此六种之出现是难得。以何为六耶？
二
    即于世间中，如来、应供、正自觉者之出现，是难得；于世间中，说如来所宣说之法律补特伽罗，是难得；于世间中，生于圣处，是难得；于世间中，根之无缺，是难得；于世间中，为无痴无哑羊，是难得；于世间中，善法之欲，是难得。
    诸比丘！于世间中，此等六者之出现，是难得。”


六集·97经

《增支部·六集·97经》

    九十七
一
    “诸比丘！此等是证预流果之六种胜利。以何为六耶？
二
    即：于正法决定，不退法，于作彼［生死之］边际者无苦，［于异生］成就不共之智，又，彼善彻见其因，又，［见］诸法由自因而生。
    诸比丘！此等是证预流果之六种胜利。”


六集·98经

《增支部·六集·98经》

    九十八
一
    “诸比丘！谓：观一切行是常之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定而当证预流果，或一来果、或不还果、或阿罗汉果者，无有是处。
二
    诸比丘！谓：观一切行是无常之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”


六集·99经

《增支部·六集·99经》

    九十九
    诸比丘！谓：观一切行是乐之比丘，当……乃至……谓：观一切行是苦之比丘比，……乃至……


六集·100经

《增支部·六集·100经》

    一百
    ……谓：观一切法是我……乃至……观一切法是无我……乃至……


六集·101经

《增支部·六集·101经》

    一百一
一
    “诸比丘！谓：观涅槃是苦之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定，而当证预流果、或一来果、或不还果、或阿罗汉果者，无有是处。
二
    诸比丘！谓：观涅槃为乐之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”


六集·102经

《增支部·六集·102经》

    一百二
一
    “诸比丘！观六种胜利之比丘，于一切行不作限定，以善生无常想。以何为六耶？
二
    即：我之一切行，不住而当尽；又，我之意，当不乐于一切世间；又，我之意，当出一切世间；又，我之意，当趣向涅槃；又，我之结，当断；又，我当成就最上之沙门性。
    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生无常想。”


六集·103经

《增支部·六集·103经》

    一百三
一
    “诸比丘！观六胜利之比丘，于一切行不作限定，足以善生苦想。以何为六耶？
二
    即：我于一切行，当现起涅槃想，犹如拔刀之杀戮；又，我之心当由一切世间出；我当于涅槃见寂静；又，我之随眠［当］永害；又，我当作所作；又，我当以慈心奉事［大］师。
    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生苦想。”


六集·104经

《增支部·六集·104经》

    一百四
一
    “诸比丘！观六种胜利之比丘，于一切法不作限定，足以善生无我想。以何为六耶？
二
    即：我当于一切世间，而无有彼类1；又，我之我［见］当灭；又，我之我所［爱］当灭；我当成就不共之智；又，我当善彻见其因；又，诸法由因而生。
    诸比丘！观此等六种胜利之补特伽罗，于一切法不作限定，足以善生无我想。”

注：
1 「彼类」，是爱与见。


六集·105经

《增支部·六集·105经》

    一百五
一
    “诸比丘！此等之三有，应断；三学，应学。何为三有之应断耶？
二
    即：欲有、色有、无色有。
    此等之三有，应断。何为三学1之应学耶？
三
    即：增上戒学、增上心学、增上慧学。
    此等之三学，应学。
四
    诸比丘！比丘已断此等之三有，又，已学此等之三学时，诸比丘！此等之比丘可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

注：
1 原脱落 sikkhāsu 一语由暹罗本补之。


六集·106经

《增支部·六集·106经》

    一百六
一
    “诸比丘！此等之三爱，应断；又，［此等之］三慢，亦［应断］。何为三爱之应断耶？
二
    即：欲爱、有爱、无有爱。
    此等之三爱，应断。何为三慢之应断耶？
三
    即：慢、卑慢、过慢。
    此等之三慢，应断。
四
    诸比丘！比丘已断此等之三爱，又，已［断］此等三慢时，诸比丘！此等之比丘，可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

    摄句：
    出现、胜利、无常、苦、无我
    涅槃、三无限定1、有爱等为十

注：
1 anodhi saṁvuttā 应如暹罗本读为 anodhisaṁ vuttā，然依此摄句第十品之原文为十章通常合余之分章法，然虽缺第一〇五章之摄句，此为先成立之原形，可想像第一〇五章是后来窜入的。


六集·107经

《增支部·六集·107经》

五十所不摄品
        第十一 三法品
    一百七
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：贪、嗔、痴。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断贪，应修不净［观］；为断嗔，应修慈［观］；为断痴，应修慧。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·108经

《增支部·六集·108经》

    一百八
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：身恶行、语恶行、意恶行。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修［此等之］三法。何以为三耶？
三
    即：为断身恶行，应修身妙行；为断语恶行，应修语妙行；为断意恶行，应修意妙行。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·109经

《增支部·六集·109经》

    一百九
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲寻、恚寻、害寻。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲寻，应修离欲寻；为断恚寻，应修无恚寻；为断害寻，应修无害寻。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·110经

《增支部·六集·110经》

    一百十
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲想、恚想、害想。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲想，应修离欲想；为断恚想，应修无恚想；为断害想，应修无害想。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·111经

《增支部·六集·111经》

    一百十一
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲界、恚界、害界。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲界，应修离欲界；为断恚界，应修无恚界；为断害界，应修无害界。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·112经

《增支部·六集·112经》

    一百十二
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：常见、随我见、邪见。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断常见，应修无常想；为断随我见，应修无我想；为断邪见，应修正见。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·113经

《增支部·六集·113经》

    一百十三
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：不乐、害、非法行。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断不乐，应修喜；为断害，应修无害；为断非法行，应修法行。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·114经

《增支部·六集·114经》

    一百十四
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：不喜足、不正知、大欲。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断不喜足，应修喜足；为断不正知，应修正知；为断大欲，应修少欲。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·115经

《增支部·六集·115经》

    一百十五
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：恶言、恶友性、心乱。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断恶言，应修温顺；为断恶友性，应修善友性；为断心乱，应修入出息念。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·116经

《增支部·六集·116经》

    一百十六
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：掉举、不律仪、放逸。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断掉举，应修奢摩他；为断不律仪，应修律仪；为断放逸，应修不放逸。
    诸比丘！为断此等之三法，应修此等之三法。”

    摄句：
    贪、恶行欲恚、寻、想、界
    常、不乐、喜足、恶言、掉举名为品


六集·117经

《增支部·六集·117经》

        第十二 品所不摄经
    一百十七
一
    “诸比丘！若不断此六法者，则于身不堪循身观而住。以何为六耶？
二
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
    诸比丘！若不断此等之六法者，则于身不堪循身观而住。
三
    诸比丘！若断1此六法者，则于身堪循身观而住。以何为六耶？
四
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
    诸比丘！若断此等之六法者，则于身堪循身观而住。”

注：
1 pahāya 脱落由暹罗本补之。


六集·118经

《增支部·六集·118经》

    一百十八
一
    “诸比丘！若不断此六法者，则于内身……乃至……于外身……于内外身……于受……于内受……于外受……于内外受……于心……于内心……于外心……于内外心……于法……于内法……于外法……于内外法，不堪循法观法而住。以何为六耶？
二
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量……
    诸比丘！若不断此等之六法者，则于内外法不堪循法观而住。”


六集·119经

《增支部·六集·119经》

    一百十九
一
    “诸比丘！成就此六法提谓居士，固信如来，见甘露，证甘露而住。以何为六耶？
二
    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
    诸比丘！成就此等六法提谓居士，固信如来，见甘露，证甘露而住。”


六集·120经

《增支部·六集·120经》

    一百二十
一
    “诸比丘！成就此六法波利居士……善施长者给孤独……质多居士摩师山……呵多阿罗婆……摩诃那摩释迦子……毗舍离人郁伽长者……嗢羯吒长者……须罗阿摩昼……时缚迦养童子……那拘罗父长者……多婆乾尼迦长者……富兰那长者……梨师达多长者……散陀那长者……毗阇耶长者……跋耆夜摩伊多长者……蜜荼哥长者……婆私多优婆塞……阿利吒优婆塞……萨罗伽优婆塞，固信如来，见甘露，证甘露而住。以何为六耶？
二
    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
    诸比丘！成就此等六法萨罗伽优婆塞，固信如来，见甘露，证甘露而住。”


六集·121经

《增支部·六集·121经》

    一百二十一
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：见无上1、闻无上、利无上、学无上、行无上、念无上。诸比丘！为了知贪，应修此等六法。”

注：
1 「六无上」之名出集异门足论十六（大正藏二六、四三三b）。


六集·122经

《增支部·六集·122经》

    一百二十二
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：念佛、念法、念僧、念戒、念舍、念天。诸比丘！为了知于贪，应修此等六法。”


六集·123经

《增支部·六集·123经》

    一百二十三
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：无常想、无常之苦想、苦之无我想、断想、离贪想、灭想。诸比丘！为了知贪，应修此等六法。”


六集·124经

《增支部·六集·124经》

    一百二十四
一
    “诸比丘！为贪之遍知……乃至……为漏尽……为断、为尽、为谢、为离贪、为灭、为舍、为遍弃，应修此六法……

二
    诸比丘！为了知嗔……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤激、慢、过慢、憍、放逸……为遍知、为遍尽、为断、为尽、为谢、为离贪、为灭、为舍、为遍弃……乃至……应修此等六法。”
    世尊如是所说，彼等诸比丘，对世尊所说皆大欢喜，信受奉行。
    六集竟。


七集

原版目次

    （增支部经典 四）

七集                                                           (暹罗本品目)
初之五0
    一 财品…………………………………………………………………一九五(同)第一
    二 随眠品………………………………………………………………二0五 (同)第二
    三 跋耆品………………………………………………………………二一四(同)第三
    四 天品…………………………………………………………………二二七(同)第四
    五 大供牺品……………………………………………………………二三九(同)第五
    五0所不摄品
    六 无记品………………………………………………………………二六四(同)第一
    七 大品…………………………………………………………………二九四(同)第二
    八 律品…………………………………………………………………三三0 (同)第三
    九[品所不摄品]……………………………………………………三三五  品所不摄经
中文索引……………………………………………………………………………………(1)


七集·1经

《增支部·七集·1经》

归命彼世尊　　应供正觉者

七集

第一 之五十
        第一 财品
    一
一
    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘应诺世尊：“大德！”世尊曰：
二
    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
三
    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有恶意、邪见。
    诸比丘！具足此等七法之比丘，不为同梵行者所受、所喜、所尊重、所尊敬。
四
    诸比丘！具足七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。以何为七耶？
五
    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧、少欲而有正见。
    诸比丘！具足此等七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。”


七集·2经

《增支部·七集·2经》

    二
一
    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
二
    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有嫉妒、有悭吝。
    诸比丘！具足此等七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。
三
    诸比丘！具足七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
四
    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧而不嫉妒，不悭吝。
    诸比丘！具足是等七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。”


七集·3经

《增支部·七集·3经》

    三
一
    “诸比丘！此等是七力。以何为七耶？
二
    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。此等是七力。”
    信力精进力　　惭力与愧力
    念力及定力　　第七是慧力
    此等力比丘　　贤者快乐活
    如理检寻法　　慧观察义利
    灯火是灭熄　　得心之解脱


七集·4经

《增支部·七集·4经》

    四
一
    “诸比丘！此等是七力。以何为七耶？
二
    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。诸比丘！以何为信力耶？
三
    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为信力。诸比丘！又，以何为精进力耶？
四
    诸比丘！此处有发勤精进之圣弟子，为断诸不善法，又，为具足诸善法而住，努力、勇猛坚固、荷负善法而不舍。诸比丘！此为精进力。诸比丘！又，以何为惭力耶？
五
    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭力。诸比丘！又，以何为愧力耶？
六
    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧力。诸比丘！又，以何为念力耶？
七
    诸比丘！此处有具念之圣弟子，具足最胜之念慧，忆念随念久远以前之所作，［亦忆念随念］久远以前之所说。诸比丘！此为念力。诸比丘！又，以何为三昧力耶？
八
    诸比丘！此处有圣弟子，离欲……乃至……具足第四禅而住。诸比丘！此为三昧力。诸比丘！又，以何为慧力耶？
九
    诸比丘！此处有具慧之圣弟子，通达［五蕴之］生灭，善能决择，成就导正苦尽之慧。诸比丘！此为慧力。
    诸比丘！此等是七力。”
    信力精进力　　惭力与愧力
    念力及定力　　第七是慧力
    此等力比丘　　贤者快乐活
    如理检寻法　　慧观察义利
    灯火是灭熄　　得心之解脱


七集·5经

《增支部·七集·5经》

    五
一
    “诸比丘！此等是七财。以何为七耶？
二
    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。
    诸比丘！此等是七财。”
    信财与戒财　　惭财与愧财
    闻财与舍财　　第七是慧财
    此等之有财　　男子或女人
    称彼不贫穷　　其生为不空
    是故信与戒　　清净与见法
    是为诸佛教1 　贤者忆念行

注：
1 原本继续 buddhānasāsanaṁ 应读为 buddhāna sāsanaṁ，下以仿此。


七集·6经

《增支部·七集·6经》

    六
一
    “诸比丘！此等是七财。以何为七耶？
二
    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。诸比丘！以何为信财耶？
三
    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉……乃至……觉者、世尊。诸比丘！此为信财。诸比丘！又，以何为戒财耶？
四
    诸比丘！此处有圣弟子，离杀生……乃至……远离谷酒、木酒、酒精之放逸处。
    诸比丘！此为戒财。诸比丘！又，以何为惭财耶？
五
    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭财。诸比丘！又，以何为愧财耶？
六
    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧财。诸比丘！又，以何为闻财耶？
七
    诸比丘！此处有多闻之圣弟子，受持所闻、积集所闻，彼说初善、中善、后善及有义、有文之教法，纯一圆满清净之梵行之宣示，彼多闻受持如是之诸法，于语熟达，于意思惟，于见善通达。诸比丘！此为闻财。诸比丘！又，以何为舍财耶？
八
    诸比丘！此处有圣弟子，以心离悭吝垢而住家、放舍、伸手而施、欣于弃舍、任其行乞、欣给施物。诸比丘！此为舍财。诸比丘！又，以何为慧财耶？
九
    诸比丘！此处有具慧之圣弟子……乃至……［成就］导正苦尽之［慧］。诸比丘！此云为慧财。
    诸比丘！此等是七财。”
    信财与戒财　　惭财及愧财
    闻财并舍财　　第七是慧财
    有此等之财　　男子或女人
    称彼不贫穷　　其生为不空
    是故信与戒　　清净与见法
    是为诸佛教　　贤者忆念行


七集·7经

《增支部·七集·7经》

    七
一
    时，郁伽大臣往诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之郁伽大臣白世尊言：“稀有，大德！未曾有，大德！此弥伽罗长者有如是之富、如是之大财、如是之大受用。”“郁伽！弥伽罗长者有如何之富、如何之大财、如何之大受用耶？”“大德！有金百百千，何况银耶？”“郁伽！实为财耶？我不云此为非存在之财，郁伽！然而，所云财者，与火、水、王、贼、怨敌、相续者之共［容］通。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通，何等为七耶？即信财、戒财、惭财、愧财、闻财、舍财、慧财。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通。”
    信财与戒财　　惭财及愧财
    闻财并舍财　　第七是慧财
    有此等之财　　男子或女人
    彼者有大财　　天界不征服
    是故信与戒　　清净与见法
    是为诸佛教　　贤者忆念行1

注：
1 原本有 medhavi 暹罗本之 medhāvi 为正确。


七集·8经

《增支部·七集·8经》

    八
一
    “诸比丘！此等是七结。以何为七耶？
二
    即：随贪结、嗔结、见结、疑结、慢结、有贪结、无明结。
    诸比丘！此等是七结。”


七集·9经

《增支部·七集·9经》

    九
一
    “诸比丘！为断七结，为断而修梵行。以何为七耶？
二
    即：为断随贪结，为断而修梵行；为断嗔结……乃至……见结……疑结……慢结……有贪结……无明结，为断而修梵行。
    诸比丘！为断此等七结，为断而修梵行。诸比丘！从此，比丘之随贪结断，根断如切多罗［树］头，不能再存，未来不生。嗔结……乃至……断见结……疑结……慢结……有贪结……无明结，根断如截多罗［树］头，不能再存，未来不生。诸比丘！此比丘谓断渴爱、离结、正现观慢、作苦边。”


七集·10经

《增支部·七集·10经》

    十
一
    “诸比丘！此等是七结。以何为七耶？
二
    即：随贪结、嗔结、见结、疑结、慢结、嫉结、悭结。
    诸比丘！此等是七结。”

    摄句：
    二爱、力、财之略与广等二
    郁伽、结、断、悭等为十结


七集·11经

《增支部·七集·11经》

        第二 随眠品
    十一
一
    “诸比丘！此等是七随眠。以何为七耶？
二
    即：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠。
    诸比丘！此等是七随眠。”


七集·12经

《增支部·七集·12经》

    十二
一
    “诸比丘！为断七随眠，为断而修梵行。以何为七耶？
二
    即：为断欲贪随眠，为断而修梵行；为断嗔随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，为断而修梵行。
    诸比丘！为断此等七随眠，为断而修梵行。诸比丘！从此，比丘之欲贪随眠断，断根如截多罗［树］头，不能再存，未来不生。断嗔随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，断根如截多罗［树］头，不能再存，未来不生。诸比丘！谓：此比丘断渴爱、退结、正现观慢、作苦边。”


七集·13经

《增支部·七集·13经》

    十三
一
    “诸比丘！具足七支之家族，未访时则不适访，或访已而不适坐。以何为七耶？
二
    即：不喜迎，不喜问讯，不喜与座，彼秘藏真实，与多中之少，与优中之劣，以不尊敬给与而不以尊敬。
    诸比丘！具足此等七支之家族，未访时则不适访，或访已而不适坐。
三
    诸比丘！具足七支之家族，未访时则适访，或访已而适坐。以何为七耶？
四
    即：喜迎，喜问讯，喜与座，彼不秘真实，与多中之多，与优中之优，以尊敬给与而不以不尊敬。
    诸比丘！具足此等七支之家族，未访时则适访，或访已而适坐。”


七集·14经

《增支部·七集·14经》

    十四
一
    “诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？
二
    即：俱分解脱、慧解脱、身证、见至、信解、随法［行］、随信［行］。
    诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”


七集·15经

《增支部·七集·15经》

    十五
一
    “诸比丘！譬如此等七种于水中之补特伽罗，存在于世。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，一次沈于水，则沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，［再］沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而住立。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而观察省察。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而前进。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而达浅滩。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而渡达彼岸，为住立陆上之婆罗门。诸比丘！如何为补特伽罗，一次沈于［水］，则沉下耶？
三
    诸比丘！世间有一类补特伽罗，一向具足黑之不善法，诸比丘！如是之补特伽罗，一次沈于［水］，则沉下。诸比丘！如何为补特伽罗，［从水］浮出已，［再］沈下耶？
四
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，……其信于彼不住立，不增唯减。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不住立，不增唯减。诸比丘！如是之补特伽罗，［从水］浮出已，是［再］沉下。诸比丘！如何为补特伽罗［从水］浮出而住立耶？
五
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，其信于彼不减不增而住立。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不减不增而住立。诸比丘！如是之补特伽罗，［从水］浮出而住立。诸比丘！如何为补特伽罗［从水］浮出已，而观察省察耶？
六
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结而为预流者、不退堕者、决定者、趣向菩提者。诸比丘！如是之补特伽罗，［从水］浮出已而观察省察。诸比丘！如何为补特伽罗，［从水］浮出已而前进耶？
七
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结，薄贪、嗔、痴为一来者，一次来此世而尽苦边。诸比丘！如是之补特伽罗，［从水］出已而前进。诸比丘！如何为补特伽罗，［从水］浮出已而达浅滩耶？
八
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽五顺下分结而为化生，于彼处般涅槃，自其世为不退转者。诸比丘！如是之补特伽罗，［从水］浮出已而达浅滩。诸比丘！如何为补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门耶？
九
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽诸漏，无漏之心解脱、慧解脱于现法自了知、证、具足已而住。诸比丘！如是之补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门。
    诸比丘！譬如是等七种水中之补特伽罗，存在于世间。”


七集·16经

《增支部·七集·16经》

    十六
一
    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。
三
    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！此为第二种补特伽罗，是应请……乃至……世间之无上福田。
四
    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃……为上流，趣向色究竟者。诸比丘！此为第七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。
    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”


七集·17经

《增支部·七集·17经》

    十七
一
    “诸比丘！此等七种补特伽罗，是应请……乃至……世间之无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于一切行观察苦而住，……乃至……于一切法观察无我而住，……于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。诸比丘！此为第一种补特伽罗，是应请……乃至……世间之无上福田。
三
    诸比丘！复次，世间有一类补特伽罗，于涅槃不绝观察于乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！是为第二种补特伽罗，是应请……乃至……世间之无上福田。
四
    诸比丘！复次，世间有一类补特伽罗，于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃，为上流，趣向色究竟。诸比丘！此为第七种补特伽罗，是应请……乃至……世间之无上福田。
    诸比丘！此等七补特伽罗，是应请……乃至……世间之无上福田。”


七集·18经

《增支部·七集·18经》

    十八
一
    “诸比丘！此等是七种无十事1。以何为七耶？
二
    诸比丘！世间有比丘，于受学有强欲，又，未来于受学不舍爱乐；于法察忍有强欲，又，未来于法察忍不舍爱乐；于欲调伏有强欲，又，未来于欲调伏不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。
    诸比丘！此等是七种无十之事。”

注：
1 无十事（niddasa-vatthu）依注释无十事，有如是言：无十之事、无十之比丘、无二十、无三十、无四十、无五十之（比丘）。依所传，此问题于外道众之间，其外道众十岁死之尼乾多（nigaṇṭha）说为无十。依所传，彼不再为十岁，不单不为十岁，亦不为九岁或一岁。依此理由，二十岁死之尼乾多，说无二十、无三十、无四十、无五十。具寿阿难陀于村里游行，闻此说而回住而白世尊。世尊曰：阿难！此非外道之称，是我教中漏尽者之称。其漏尽者若于十岁圆寂，不再成为十岁，又不单不成十岁，且不再为九岁、乃至一岁、乃一个月、一须臾也。何以故？无再续生也。无二十等亦全同此理由（Monorathapūraṇi Siamese ed. Vol. III. P. 183）。然 niddasa 是 nirdasa（Skt.），nir 是否认之义。依此 niddasa 无十则涅槃之一称。而 nidd asa-vatthu「无十之事」为得涅槃之基础，为至涅槃道程之义。

    摄句：
    二之随眠、族1、补特伽罗、水之譬喻作无常、苦、无我、涅槃与无十事

注：
1 原本之 kusalaṁ 依暹罗本 kulaṁ 订正之。


七集·19经

《增支部·七集·19经》

        第三 跋耆品
    十九
一
    如是我闻。一时，世尊住毗舍离之萨兰达制多（塔）。尔时，诸多之离车人诣世尊之住处，至已，问讯世尊，坐于一面。世尊对坐于一面之彼等离车人作如是言：“离车人！我示汝等七不衰法，谛听！善思作意！我当说。”彼等离车人应诺世尊：“唯然。大德！”世尊如是言：
二
    “离车人！何等为七不衰法耶？离车人！跋耆人再三聚集，多次聚集；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人和合而集，和合而立，跋耆人和合而尽其所作；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人不施设未施设者，不断已施设者，仅就前所施设跋耆之法，而尽其所行；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，对跋耆之老人皆恭敬、尊重、尊敬、予供养，又尽其所思，闻彼等之言；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，不强将良家妇女与良家童女带离，亦不以暴力抑留；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人对于凡跋耆之塔庙，不论是境内，或是境外皆予恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物，不尽其损灭；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人对于诸阿罗汉，不论是未来之诸阿罗汉欲来领土内，或是已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；离车人！跋耆人期待繁荣，非衰减。离车人！此等七不衰法，跋耆人现在［所有］；又，跋耆人对此等七不衰法遵从；离车人！跋耆人期待繁荣，非衰减。”


七集·20经

《增支部·七集·20经》

    二十
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，摩揭陀王韦提希子阿阇世欲袭击跋耆人。彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”其时，摩揭陀王韦提希子阿阇世向摩揭陀之大臣禹舍婆罗门言：“来！汝婆罗门！当诣世尊之处。至已，作如是言问：“顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？大德！摩揭陀王韦提希子阿阇世奉问：顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？”而且，又如是言：‘大德！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”世尊所说示，完全如实摄受而告我，诸如来决不语不实。’”
    “尊王！唯然。”摩揭陀大臣禹舍婆罗门，答摩揭陀王韦提希子阿阇世，诣世尊之处。至已，与世尊互相庆慰，交谈欢喜感铭已，坐于一面，坐于一面之摩揭陀大臣禹舍婆罗门向世尊如斯言：“尊者瞿昙！摩揭陀王韦提希子阿阇世奉问：‘顶礼尊者瞿昙两足，为少病少恼、健康、强壮、安乐而住耶？’又如斯言：‘尊者瞿昙！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。’”
二
    尔时，复次，具寿阿难于世尊之后，扇风世尊而立。时，世尊对具寿阿难而言：
    “如何，阿难！汝闻耶：跋耆人再三聚集，有多次聚集？”“大德！我已闻，跋耆人再三聚集，有多次聚集。”“阿难！跋耆人再三聚集，多次聚集：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人和合而集，和合而立，和合而作跋耆之所作？”“大德！我已闻，跋耆人和合而集，和合而立，和合而作跋耆之所作。”“阿难！跋耆人和合而集，和合而立，和合而尽其跋耆之所作；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实而行？”“大德！我已闻。跋耆人不施设未施设者，不断已施设者，就前所施设之法如实而行。”“阿难！跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实尽其所行：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，思惟当闻彼等之言？”“大德！我已闻。跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又思惟当闻彼等之言。”“阿难！跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留？”“大德！我已闻。跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留。”“阿难！跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，所给予如法之供物皆不损减？”“大德！我已闻。跋耆人对于凡跋耆之跋耆制多，不论于内部，或外部皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减。”“阿难！跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人对于诸阿罗汉，不管于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护？”“大德！我已闻。跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护。”“又，阿难！跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；跋耆人期待繁荣，非衰减。”
三
    时，世尊对摩揭陀之大臣禹舍婆罗门曰：
    “婆罗门！我一时住毗舍离之萨兰达制多（塔）。于是，我对跋耆人说此等七不衰法。又，婆罗门！此等七不衰法乃现在于跋耆人；又，只要跋耆人乃尽其遵从此等七不衰法。婆罗门！跋耆人期待繁荣，非衰减。”
四
    如是闻已，摩揭陀之大臣禹舍婆罗门白世尊言：
    “尊者瞿昙！只要成就任何一不衰法之跋耆人皆期待繁荣，非衰减，况于［具足］七不衰法耶？尊者瞿昙！确实，于摩揭陀王韦提希子阿阇世，不能破跋耆。又，除［自］破者外，战者无法成功。如今，尊者瞿昙！我等将行，我等多事务，为多所作。”“婆罗门！如汝所思惟，今是其时。”时，摩揭陀之大臣禹舍婆罗门欢喜世尊之所说，随喜从座起而去。


七集·21经

《增支部·七集·21经》

    二十一
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。于其处，世尊对诸比丘曰：“诸比丘！我教示七不衰法，谛听，善思作意，我当说。”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰：
二
    “诸比丘！如何为七不衰法耶？诸比丘！诸比丘再三聚集，多次聚集；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘和合而集，和合而立，和合而尽其僧伽之所作；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！又，不施设未施设者，不断已施设者，就所施设之学处，而尽其所行；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！任何比丘对于长老、久出家者、僧伽之长老、僧伽领导之比丘皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘若生起引生后有之渴爱，不被其所支配；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘于阿兰若之床座，不贪着顾念；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘对于未来之美好同梵行者欲来，或于已来之美好同梵行者欲安乐而住，其尽顾念；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！是等之七不衰法，存立于诸比丘；又，诸比丘尽其遵从是等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


七集·22经

《增支部·七集·22经》

    二十二
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！如何为七不衰法耶？诸比丘！诸比丘不以世俗事为喜，不以世俗事为快，不以世俗之快尽其所贪；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘不以谈话尽其所好……不以睡眠尽其所好……不以杂众尽其所好……无恶意，不以恶意尽其征服。……无恶友，无恶同僚，不尽其恶交际……仅证得殊胜，不半途而舍。诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！是等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从是等之七不衰法。诸比丘！诸比丘期待繁荣，非衰减。”


七集·23经

《增支部·七集·23经》

    二十三
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其有信；诸比丘！诸比丘之期待繁荣，非衰减。诸比丘！诸比丘尽其有惭……尽其有愧……尽其多闻……尽其发勤精进……尽其具念……尽其具慧；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法。诸比丘！诸比丘期待繁荣，非衰减。”


七集·24经

《增支部·七集·24经》

    二十四
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其修习念觉支；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习择法觉支……尽其修习精进觉支……尽其修习喜觉支……尽其修习轻安觉支……尽其修习定觉支……尽其修习舍觉支；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


七集·25经

《增支部·七集·25经》

    二十五
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！如何为七不衰法？诸比丘！诸比丘尽其修习无常想；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习无我想……尽其修习不净想……尽其修习过患想……尽其修习断想……尽其修习离贪想……尽其修习灭想；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


七集·26经

《增支部·七集·26经》

    二十六
一
    “诸比丘！此等之七法，将导有学比丘之衰减。以何为七耶？
二
    即：好世俗事，好言说，好睡眠，好杂众，不守护诸根门，食不知量，又，于僧伽有僧伽作务时，有学之比丘不如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，而自行其事1。
    诸比丘！此等之七法，将导有学比丘之衰减。
三
    诸比丘！此等之七法，将导有学比丘之不衰减。以何为七耶？
四
    即：不好世俗事，不好言说，不好睡眠，不好杂众，守护诸根门，食知量，又，于僧伽有僧伽作务时，有学之比丘如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，不自行其事。
    诸比丘！此等之七法，将导有学比丘之不衰减。”

注：
1 于原本虽有 vo yogaṁ 当读为 voyogaṁ。


七集·27经

《增支部·七集·27经》

    二十七
一
    “诸比丘！此等之七法，将导优婆塞之衰减。以何为七耶？
二
    即：止见比丘，怠闻正法，不学增上戒，于长老及新比丘多不欢喜，有难诘心求法之缺点，追求供养教（佛之教）外者，而且以彼为先。
    诸比丘！此等之七法，将导优婆塞之衰减。
三
    诸比丘！此等之七法，将导优婆塞之不衰减。以何为七耶？
四
    即：不止见比丘，不怠闻正法，修学增上戒，于长老或新比丘多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。
    诸比丘！此等之七法，将导优婆塞之不衰减。”
    优婆塞止见　　于自修习人
    又止闻圣法　　不学增上戒
    于诸比丘中　　则越发无信
    难诘心求法　　乃欲想听闻
    又追求供养　　［佛之教］外者
    而且优婆塞　　故以彼为先
    所示此等者　　于七衰减法
    行之优婆塞　　令衰减正法

    优婆塞不止　　自见修习人
    不止闻圣法　　修学增上戒
    于诸比丘中　　彼越发增信
    无诘心求法　　乃欲想听闻
    不追求供养　　［佛之教］外者
    因此优婆塞　　不以彼为先
    所示之此等　　于七不衰法
    行之优婆塞　　不衰减正法


七集·28-30经

《增支部·七集·28-30经》

    二十八~三十
一
    “诸比丘！是等为优婆塞之七种不幸……诸比丘！此等为优婆塞之七种幸……诸比丘！是等为优婆塞之七种破坏……诸比丘！此等为优婆塞之七种生起。以何为七耶？
二
    即：不止见比丘，不怠闻正法，修学增上戒，于长老及新比丘中多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。
    诸比丘！是等七者，为优婆塞之生起。”
    优婆塞止见　　于自修习人
    又止闻圣法　　不学增上戒
    于诸比丘中　　则越发无信
    难诘心求法　　乃欲想听闻
    又追求供养　　［佛之教］外者
    而且优婆塞　　故以彼为先
    所示此等者　　于七衰中法
    行之优婆塞　　令衰减正法

    优婆塞不止　　自见修习人
    不止闻圣法　　修学增上戒
    于诸比丘中　　彼越发增信
    无诘心求法　　乃欲想听闻
    不追求供养　　［佛之教］外者
    因此优婆塞　　不以彼为先
    所示之此等　　于七不衰法
    行之优婆塞　　不衰减正法

    摄句：
    萨兰达、禹舍、比丘、世俗事、信
    觉想、有学、衰不衰、不幸、破坏


七集·31经

《增支部·七集·31经》

        第四 天品
    三十一
一
    时，有天人于后夜以绝妙之容色，遍照1祇多林已，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。”彼天如斯言已，大师赞可。其时，彼天思：“大师赞可我。”乃问讯世尊，右绕而消失。
二
    尔时，世尊于其夜过后，向诸比丘曰：
    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所。至已，问讯于我，立于一面。诸比丘！立于一面之彼天对我如斯言：‘大德！此等七法将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    尊敬不放逸　　尊敬于承迎
    比丘近涅槃　　则为无衰退

注：
1 原本 obhasetvā 依暹罗本订正为 obhāsetvā。


七集·32经

《增支部·七集·32经》

    三十二
一
    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天，对我作如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬惭、尊敬愧。大德！此等七法，将导比丘不衰退。诸比丘！彼天如斯而言，如斯言已，乃问讯我，右绕随而消失。’
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    具足惭与愧　　从顺尊敬者
    比丘近涅槃　　则为无衰退


七集·33经

《增支部·七集·33经》

    三十三
一
    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    善友与善言　　从顺尊敬者
    比丘近涅槃　　则为无衰退


七集·34经

《增支部·七集·34经》

    三十四
一
    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。
二
    如是而闻，具寿舍利弗向世尊作如斯言：
三
    “大德！我依世尊所略说，方能如是广知此义。大德！世有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘要尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡善友之其他诸比丘作真实适时之赞叹。大德！我依世尊所略说，方能如是广知此义。”
四
    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我所略说，能如是广知此义。舍利弗！世间有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡为善友之其他诸比丘作真实适时之赞叹。舍利弗！依我所略说，此义应可如是广见。”


七集·35经

《增支部·七集·35经》

    三十五
一
    “诸比丘！成就七支之比丘，可作道友交际。以何为七耶？
二
    即：难与而与，难作而作，难忍而忍，告白秘密于彼，守护彼之秘密，于不幸而不舍，即使［财］尽皆不轻蔑。
    诸比丘！成就是等七支之比丘，可作道友交往。”
    友难与而与　　又难作而作
    又对彼难忍　　亦忍受恶言
    告白彼秘密　　守彼之秘密
    于不幸不舍　　财尽不轻蔑
    此有是等理　　凡补特伽罗
    彼友情为友　　如斯可交往


七集·36经

《增支部·七集·36经》

    三十六
一
    “诸比丘！成就七法之比丘，虽被拒绝亦应作道友应待、交往、尊敬。
二
    即：为可爱、可意、尊重而有教养、有德、为语柔软、作甚深之谈者；又，不引入不合理之事。
    诸比丘！成就此等七法之比丘，虽被拒绝亦应交为友，应尊敬。”
    可爱尊重教养　　有德与语柔软
    作甚深之谈话　　不引不合理事
    此有是等之理　　一切补特伽罗
    彼如是而为友　　哀愍义利之欲
    即使蒙受损失　　应以友情交际


七集·37经

《增支部·七集·37经》

    三十七
一
    “诸比丘！成就七法之比丘不久而自知四无碍解，证已具足而住。以何为七耶？
二
    诸比丘！世间有比丘，如实知此心不动；于内有惛沉心，如实知于内有惛沉心；于外有散心，如实知于外有散心；彼知受生，知住，知灭；知想生，知住，知灭；知寻生，知住，知灭；而且，彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
    诸比丘！成就此等七法之比丘，不久而自知四无碍解，证已具足而住。
三
    诸比丘！成就七法之舍利弗，自知四无碍解，证已具足而住。以何为七耶？
四
    诸比丘！于舍利弗如实知此心不动；于内有惛沉心，我如实知于内有惛沉心；于外有散心，我如实知于外有散心；彼知受生，知［受］住，知［受］灭；知想生，知［想］住，知［想］灭；知寻生，知［寻］住，知［寻］灭；而且彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
    诸比丘！成就此等七法之舍利弗，自知四无碍解，证已具足而住。”


七集·38经

《增支部·七集·38经》

    三十八
一
    “诸比丘！成就七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。以何为七耶？
二
    诸比丘！世间有比丘，善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发。
    诸比丘！成就此等七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。
三
    诸比丘！成就七法之舍利弗，心欲则如意而转，而舍利弗心不欲则如实不转。以何为七耶？
四
    诸比丘！此舍利弗是善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发者。
    诸比丘！成就此等七法之舍利弗，心欲则如意而转，而心不欲则如实不转。”


七集·39经

《增支部·七集·39经》

    三十九
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，具寿舍利弗于日前时分，着内衣，取钵披衣，为［乞］食而入舍卫［城］。其时，具寿舍利弗如是思惟：“至舍卫［城］乞食过早，因此我应往外道普行者之园。”其时，具寿舍利弗乃往外道普行者之园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
二
    而于其时，彼等共坐，共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年之间，若行清净之梵行，实则可称之为无十之比丘1。”其时，具寿舍利弗不喜亦不咎彼等外道普行者之所言。不喜不咎则从座而起，诣至世尊之处，当可了知彼等所言之义。
三
    尔时，具寿舍利弗于舍卫［城］乞食已，从乞食而归，食后，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿舍利弗，如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食而入舍卫［城］。大德！此时我如是思惟：‘至舍卫［城］乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐，共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十之比丘。’大德！尔时，我不喜亦不咎彼等外道普行者之所言，不喜不咎则从座而起离去，诣至世尊之处，当可了知此所义。大德！于此法律，单依年之算数，得认为无十之比丘耶？”“舍利弗！于此法律，单依年之算数，不能认作无十之比丘。舍利弗！我自了知此等七种无十之事，证已而宣说。以何为七耶？
四
    舍利弗！世间有比丘，于学有强欲，又，未来于学不舍爱乐；于法察忍而有强欲，又，未来于法察忍而不舍爱乐；于欲调伏而有强欲，又，未来于欲调伏而不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进而有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。
    舍利弗！我自了知此等七种无十之事，证已而宣说。
五
    舍利弗！成就此等七种无十事之比丘，既已满十二年间，若行清净之梵行，则可称之为无十比丘。既已满二十四年间，若行清净之梵行，则可称之为无十比丘。既已满三十六年间，若行清净之梵行，则可称之为无十比丘。既已满四十八年间，若行清净之梵行，则可称之为无十比丘。”

注：
1 「无十比丘」niddasa bhikkhu 称至涅槃、漏尽之比丘。参照十八之注。


七集·40经

《增支部·七集·40经》

    四十
一
    如是我闻。一时，世尊住憍赏弥之瞿私多园。尔时，具寿阿难于日前时分，着内衣，取钵披衣，为乞食而入憍赏弥。尔时，具寿阿难如是思惟：“至憍赏弥乞食过早，因此，我应往外道普行者园。”尔时，具寿阿难往外道普行者园。至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
二
    而于其时，彼等共坐、共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。”其时，具寿阿难不喜亦不咎彼等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。
三
    尔时，具寿阿难于憍赏弥乞食已，从乞食而归，食后，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿阿难如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食入舍卫［城］。大德！此时，我如是思惟：‘至憍赏弥乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐、共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。’大德！尔时，我不喜亦不咎于彼等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。大德！于此之法律，单依年之算数，得认作无十比丘耶？“阿难！于此法律，单依年算数，不能认作无十比丘。阿难！我自了知此等七种无十之事，证已而宣说。以何为七耶？
四
    阿难！世间有比丘有信、有惭、有愧、多闻、发勤精进、具念、具慧。阿难！我自了知此等七种无十之事，证已而宣说。
五
    阿难！成就此等七种无十之事比丘，既已满十二年间，若行清净之梵行，则可称为无十比丘。既已满二十四年间，若行清净之梵行，则可称为无十比丘。既已满三十六年间，若行清净之梵行，则可称为无十比丘。既已满四十八年间，若行清净之梵行，则可称为无十比丘。”

    摄句：
    不放逸、有惭、二之善言、二友
    二之无碍解1、二意2、二无过失

注：
1 关于无碍解有二，于第三十七章中，虽分说二种，其实是一章2 关于意有二，于第三十八章中，虽分说二种，其实是一章。


七集·41经

《增支部·七集·41经》

        第五 大供牺品
    四十一
一
    “诸比丘！此等是七识住1。以何为七耶？
二
    诸比丘！有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。
三
    诸比丘！有有情是身异、想一。譬如梵众天初起，是第二之识住。
四
    诸比丘！有有情是身一、想异。譬如极光净天，是第三之识住。
五
    诸比丘！有有情是身一、想一。譬如遍净天，是第四之识住。
六
    诸比丘！有有情是超越一切色想，灭有对想，不作意种种想，入无边空之空无边处，是第五之识住。
七
    诸比丘！有有情超越一切空无边处，入无边识之识无边处，是第六之识住。
八
    诸比丘！有有情超越一切识无边处，入无所有之无所有处，是第七之识住。
    诸比丘！此等为七识住。”

注：
1 集异门足论第十七（大正藏二六、四三七c）。


七集·42经

《增支部·七集·42经》

    四十二
一
    “诸比丘！此等是七定之资粮。以何为七耶？
二
    即：正见、正思惟、正语、正业、正命、正勤、正念。诸比丘！依此等七支，而培养心一境性，诸比丘！称为有依或有资粮之圣正定。”


七集·43经

《增支部·七集·43经》

    四十三
一
    “诸比丘！此等是七火。以何为七耶？
二
    即：贪火、嗔火、痴火、应请火、长者火、应施火、薪火。
    诸比丘！此等为七火。”


七集·44经

《增支部·七集·44经》

    四十四
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，优竭提舍利婆罗门为大祭祀而献供，五百之牡牛为牺牲而祭祀，五百牡犊为牺牲而祭祀，五百牝犊为牺牲而祭祀，五百之牡羊为牺牲而祭祀，五百之牡山羊为牺牲而祭祀。尔时，优竭提舍利婆罗门诣世尊之处，至已，与世尊相互庆慰，欢喜感铭，交谈已，坐于一面，坐于一面之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”再者，……三度，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“尊者瞿昙！实则尊者瞿昙与我等即完全一致。”
二
    如是闻之具寿阿难，对优竭提舍利婆罗门如是言：“婆罗门！向诸如来非应如是问：‘尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。’婆罗门！诸如来实可如是问：‘大德！我欲点火，欲建柱，大德世尊！请教示我。大德世尊！请教示我，即长时为我之义利安乐。’”
三
    尔时，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我欲点火，欲建柱，尊者瞿昙！请教示我。尊者瞿昙！请教示我，即长时为我之义利安乐。”“婆罗门！令点火，令建柱，且于祭祀之前，为不善而生苦，则为苦异熟而建立三刀。以何为三耶？
四
    即：身刀、语刀、意刀。婆罗门！于祭祀之前，令点火，令建柱，如是心起：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第一之不善而生苦，则建立为苦异熟之意刀。
五
    复次，婆罗门！于祭祀之前，令点火、建柱，且如是语：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第二之不善而生苦，则建立为苦异熟之语刀。
六
    复次，婆罗门！于祭祀之前，令点火、建柱，自己由始，为祭祀而杀此等牡牛；自己由始，为祭祀而杀牡犊：自己由始，为祭祀而杀牝犊；自己由始，为祭祀而杀牡羊；自己由始，为祭祀而杀牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第三之不善而生苦，则建立为苦异熟之身刀。
    婆罗门！于祭祀之前，令点火、建柱，为此等不善而生苦，则建立以苦为异熟之三刀。
七
    婆罗门！此等之三火应断、应避、不可用。以何等为三耶？
八
    即：贪火、嗔火、痴火。婆罗门！何故此之贪火应断、应避、不可用耶？
九
    婆罗门！因贪而爱染、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之贪火应断、应避、不可用。又，婆罗门！何故此之嗔火应断、应避、不可用耶？
一〇
    婆罗门！因嗔而有怒、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之嗔火应断、应避、不可用。又，婆罗门！何故此之痴火应断、应避、不可用耶？
一一
    婆罗门！因痴为愚痴、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之痴火应断、应避、不可用。
    婆罗门！此等之三火应断、应避、不可用。
一二
    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。以何为三耶？
一三
    即应请火、长者火、应施火。婆罗门！以何为应请火耶？
一四
    婆罗门！此处有人有母或父，婆罗门！是称为应请火。何以故耶？
    婆罗门！从彼等而请。是故，此应请火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！以何为长者火耶？
一五
    婆罗门！此处有人有儿子，或妻子，或奴仆，或遣使，或雇工，婆罗门！此称为长者火。是故，此长者火尊敬已，尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！何者为应施火耶？
一六
    婆罗门！此处凡沙门、婆罗门远离憍放逸，于忍辱、柔和而坚固，独自调御，独自寂静，独自般涅槃，婆罗门！此称为应施火。是故，此应施火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    又，婆罗门！此之薪火，常令燃烧，常令惜护，常令消灭，常令投置。”
一七
    如是闻之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！是明白。尊者瞿昙！是明白。尊者瞿昙从今以后，我存念尽形寿归依而为优婆塞。尊者瞿昙！此时我欲放五百之牡牛与命，放五百之牡犊与命，放五百之牝犊与命，放五百之牡羊与命，放五百之牡山羊与命，食青草，饮冷水，冷风吹与彼等。”


七集·45经

《增支部·七集·45经》

    四十五
一
    “诸比丘！此等之七想1修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
    诸比丘！此等七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”

注：
1 长阿含众集经（大正藏一、四九）。


七集·46经

《增支部·七集·46经》

    四十六
一
    “诸比丘！此等之七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
三
    诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
四
    诸比丘！充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！若充满不净想所积集之心而住之比丘，其心行淫欲而贪着，不厌离而持续，则诸比丘！比丘应如是知：我非修习不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心于行淫欲而不着，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
五
    诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
六
    诸比丘！充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！若充满死想积集之心而住之比丘，其贪着于活命之希望，持续不排拒，诸比丘！比丘应如是知：我非修习死想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习死想，我于以前或尔后有区别，我可得证修习果。如是，乃生正智。诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
七
    诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
八
    诸比丘！充满食不净想所积集之心而住之比丘，其心不贪着于味渴爱，……乃至……持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满食不净想所积集之心而住之比丘，其心不着于味渴爱，……乃至……持续舍或排拒。诸比丘！若充满食不净想所积集之心而住之比丘，其心贪着于味渴爱，或持续不排拒，诸比丘！比丘应如是知：我非修习食不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心不着于味渴爱，……乃至……持续舍或排拒，诸比丘！比丘应如是知：我有修习食不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
九
    诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一〇
    诸比丘！充满一切世间不可乐想所积集之心而住之比丘，其心不着于世间，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满一切世间不可乐想所积集之心而住之比丘，其心不着于世间，厌离转出而不进，持续舍或排拒。诸比丘！若充满一切世间不可乐想所积集之心而住之比丘，其心贪着于世间，持续不排拒，诸比丘！比丘应如是知：我非修习一切世间不可乐想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满一切世间不可乐想所积集之心而住之比丘，其心不贪着于世间，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习一切世间不可乐想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一一
    诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一二
    诸比丘！充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！若充满无常想所积集之心而住之比丘，其心贪着于利养尊敬名声，或持续不排拒，诸比丘！比丘应如是知：我非修习无常想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若又充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习无常想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一三
    诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一四
    诸比丘！充满无常苦想所积集之心而住之比丘，其心不着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如于拔刀之杀人者，激烈之怖畏想现前。诸比丘！若充满无常苦想所积集之心而住之比丘，其心着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想不现前，诸比丘！比丘应如是知：我非修习无常苦想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满无常苦想所积集之心而住之比丘，其心不着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想现前，诸比丘！应如是知：我有修习无常苦想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一五
    诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一六
    诸比丘！充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，不离我我所慢，不超越偏见，不为寂静，无有妙解脱，诸比丘！比丘应如是知：我非修习苦无我想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱，诸比丘！比丘应如是知：我有修习苦无我想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
    诸比丘！此等七想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”


七集·47经

《增支部·七集·47经》

    四十七
一
    尔时，生闻婆罗门诣世尊之处。至已，与世尊俱相互庆慰……乃至……白世尊言：“实则大德瞿昙宣说梵行者之事耶？”“婆罗门！凡正语之人，彼若欲语：行无缺、无隙、无染污、无秽、圆满，是清净之梵行，婆罗门！于我方应予正语。婆罗门！我则行无缺、无隙、无染污、无秽、圆满，是清净之梵行。”“尊者瞿昙！何者为梵行之缺、隙、染污、秽耶？”
二
    “婆罗门！世间有一类之沙门或婆罗门，一面宣称是正梵行者，一面与妇女俱为两两之遇合，又味乐于妇女之摩擦、揉磨、洗浴、拭磨。彼味乐之，希望之，依彼而生喜。婆罗门！是为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净之梵行，行淫欲之偶合。故我云：生、老死、忧悲苦愁恼不得解脱，依苦不得解脱。
三
    婆罗门！复次，世间有一类之沙门或婆罗门，宣称是正梵行者，且不与妇女为两两之遇合，亦不味乐妇女之摩擦、揉摩、洗浴、拭磨；然与妇女俱嬉戏，游戏，自娱……乃至……亦不与妇女共嬉戏，不游戏，不自娱；然观察、瞻视妇女之眼……亦不观察、不瞻视妇女之眼；然越壁越垣，听闻谈笑唱泣某妇女之声……不越壁越垣而听闻谈笑唱泣某妇女之声；然随忆念凡前与妇女共谈笑嬉戏之事……不随忆念凡前与妇女俱谈笑嬉戏之事；然见具备具有五妙欲而令乐之居士或居士子……不见具备具有五妙欲而令乐之居士或居士子；然愿某天众行梵行，我依此戒、或禁、或苦行、或梵行而成为天、或天之随一。彼味乐之，希欲之，依彼而生喜。婆罗门！此为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净梵行，行淫欲之偶合。故我云：生、老死、忧、悲、苦、愁恼者不得解脱，依苦不得解脱。婆罗门！又，我观察不断此等七淫欲偶合之各各淫欲偶合之间，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，不公言正自觉无上正等觉。婆罗门！然而，我观察自断此等七淫欲偶合之各各淫欲偶合之时，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，公言正自觉无上等正觉。复次，我之智、见生，我之心解脱不动，此最后之生，不受后有。”如是闻之生闻婆罗门白世尊言：“是明白，尊者瞿昙！……乃至……尊者瞿昙从今以后，存念我为终生归依之优婆塞！”


七集·48经

《增支部·七集·48经》

    四十八
一
    “诸比丘！我示汝等系、离系法门，闻之……乃至……诸比丘！如何为系、离系法门耶？
二
    诸比丘！妇女内则思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是欢喜，于是喜悦；于是欢喜、喜悦之彼女，外则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是欢喜，喜悦。于是欢喜、喜悦之彼女，外则希望偶合。彼女偶合故，希望令起所乐、喜之偶合。诸比丘！于妇女性喜悦而着，于男子有系。诸比丘！如是之妇女不征伏妇女性。
三
    诸比丘！男子内则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是欢喜，于是喜悦；于是欢喜、喜悦之彼，外则思惟女根、女行、女衣服，女类、女欲、女声、女饰，彼于是欢喜、喜悦。于是欢喜、喜悦之彼，外则希望偶合。彼偶合故，希望令起所乐、喜之偶合。诸比丘！于男子性喜悦而着，于妇女有系。诸比丘！如是之男子不征伏男子性。诸比丘！系者如是。诸比丘！如何为离系耶？
四
    诸比丘！妇女内则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是不欢喜，不喜悦；于是不欢喜、不喜悦之彼女，外则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是不欢喜、不喜悦。于是不欢喜、不喜悦之彼女，外则不希望偶合。彼女不偶合故，不希望令生所乐、喜之偶合。诸比丘！于妇女性不喜悦而不着者，于男子得离系。诸比丘！如是之妇女征伏妇女性。
五
    诸比丘！男子内则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是不欢喜、不喜悦；不欢喜、不喜悦之彼，外则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼于是不欢喜、不喜悦。不欢喜、不喜悦之彼，外则不希望偶合。彼不偶合故，不希望令生所乐、喜之偶合。诸比丘！于男子性不喜悦而不着者，于妇女得离系。诸比丘！如是之男子征服男子性。诸比丘！离系者如是。
    诸比丘！此为系、离系之法门。”


七集·49经

《增支部·七集·49经》

    四十九
一
    一时，世尊住瞻波揭伽池岸。尔时，众多之瞻波优婆塞，诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。坐于一面之彼等瞻波优婆塞，向具寿舍利弗如是言：“大德！我等于世尊之面前，自闻说法已久。大德！我等于世尊之面前，得闻说法。”“善哉！然而，诸贤！于此之斋日汝等应来，确实汝等于世尊之面前，可得闻说法。”彼等瞻波之优婆塞，从座而起回答具寿舍利弗：“大德！唯然。”问讯具寿舍利弗，右绕而去。尔时，彼等瞻波之优婆塞，于其斋日诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。尔时，具寿舍利弗与瞻波优婆塞，俱诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗，白世尊言：
二
    “大德！此处有人如是施，所与而无大果1、无大称赞耶？又，大德！此处有人如是施，所与而有大果，有大称赞耶？”
    “舍利弗！此处有人如是施，所与而无大果、无大称赞。又，舍利弗！此处有人如是施，所与而有大果，有大称赞。”
三
    “大德！有何因、何缘，此处有人如是施，所与而无大果，无大称赞耶？又，大德！有何因、何缘，此处有人如是施，所与而有大果，有大称赞耶？”
    “舍利弗！此处有人给与有所待望之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼将其所施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！汝如何思惟耶？此处有人应给与如是之施耶？”
    “大德！唯然。”
    “舍利弗！此中，给与彼所期待之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼给与其施已，身坏死后，生为四大王天众之同僚，彼尽其业而得其神通、其名誉、其王权，为还来者而来现在之世。
四
    舍利弗！又，此处有人不给与所待望之施、不给与心系缚之施、不给与期望贮蓄之施、不给与后我应受用之施，然而，布施给与善哉之施……乃至……亦，不布施给与善哉之施，而自祖先以前所施，以前所作，我给与非可损减往昔家系之施……亦自祖先以前所施，以前所作，我不给与非可损减往昔家系之施，然而，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃给与不可有我之施……又，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃不给与不可有我之施，但是，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，如是我给与此应予分配之施，……亦彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，然我不给与此应有分配之施，而给与此心满足、生悦喜之施……亦，不给与此心满足、生喜悦之施，但是给与为心庄严、心严饰之施。彼将其施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！如何思惟耶？此处有人应给与如是之施耶？”
    “大德！唯然。”
    “舍利弗！此中，不给与彼所期待望之施、不给与心所系缚之施、不给与期望贮蓄之施、不给与后我应受用之施；并亦，布施者不给与善哉之施；亦，自祖先以前所施，以前所作，我不给与不损减昔家系之施；亦，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃至不给与不可有我之施；亦，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，不给与此应有分配之施，……不给与此心满足、生悦喜之施，然而给与为心庄严、心严饰之施，彼给与其施已，身坏死后生为梵众天之同僚，彼尽其业而得其神通、其名誉、其王权，为不还来者，是不来于现在之世。
    舍利弗！此因，此缘，依彼此处有人给与如是之施，无有大果，无有大称赞。舍利弗！又，此因，此缘，依彼此处有人给与如是之施，有大果，有大称赞。”

注：
1 原本na参照以下有时除去。


七集·50经

《增支部·七集·50经》

    五十
一
    如是我闻。一时，具寿舍利弗与具寿摩诃目犍连，与大比丘僧伽俱游行于特榇那只梨。尔时，毗楼犍塔奇难陀母优婆夷，于夜明之时起身读诵波罗延。尔时，为某事之毗沙门大王从北方行至南方，毗沙门大王闻难陀母优婆夷读诵波罗延，闻已静待读诵之终而立，而难陀母优婆夷读诵波罗延已而默然。尔时，毗沙门大王知难陀母优婆夷读诵之终而欢喜：“善哉姊妹！善哉姊妹！”“贤友！卿者为谁耶？”“姊妹！我乃汝兄弟毗沙门大王。”“善哉贤友！依我所诵之法门，是为送卿之礼物。”“善哉姊妹！此乃给我之礼物：明日以舍利弗、目犍连为上首之比丘僧伽，未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，而此乃为给我之礼物。”
二
    尔时，难陀母优婆夷过是夜时，自于住处，准备殊胜之嚼食、啖食。尔时，以舍利弗、目犍连为上首之比丘僧伽未食朝食而往毗努建达伽村。尔时，难陀母优婆夷向某男子言：“来，汝男子！去园向比丘僧伽告［食事之］时，‘是时矣，大德！于难陀母之住处作供食之准备。’”“然，圣女！”彼之男子回答难陀母优婆夷而去园，向比丘僧伽告［食事之］时：“时也，大德！于圣难陀母之住处作供食之准备。”其时，以舍利弗、目犍连为上首之比丘僧伽于日之前分，着内衣，取钵披衣而往难陀母优婆夷之住处，至已坐所设座。尔时，难陀母优婆夷从自己之手中将殊胜之嚼食、啖食给与舍利弗、目犍连为上首之比丘僧伽令其满足。尔时，难陀母优婆夷坐于食已离钵具寿舍利弗之一面，具寿舍利弗向坐于一面之难陀母优婆夷如是言：“难陀母！谁告汝比丘僧伽之到达耶？”“大德！此处我于夜明之时而起，读诵波罗延已而默然。大德！尔时，毗沙门大王知我读诵终了而欢喜：‘善哉姊妹！善哉姊妹！’‘贤友！卿者为谁耶？’‘姊妹！我乃汝之兄弟毗沙门大王也。’‘善哉贤友！依我所读诵之法门，为送卿之礼物。’‘善哉姊妹！乃给我之礼物。明日以舍利弗、目犍连为上首之比丘僧伽未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，此乃为给我之礼物。’大德！施之一切福与利应为毗沙门大王之安乐也。”
三
    “稀奇哉，难陀母！未曾有哉，难陀母！实有如是大神力，如是大威力之天子毗沙门大王，于面前交谈。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我有名为难陀之可爱、悦意之一子，彼为诸王依某因带去以暴力夺其命。大德！实我于其童子被捕之时、或正捕之时、或被杀之时、或正杀之时、或被伤之时、或正伤之时，我不知心之变异1。”
四
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处，死后而生于某夜叉界之主人（丈夫），彼对我显现昔之身体。大德！然而，依此因缘而我不知心之变异。”
五
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我自从与年轻主人作为年轻妇而嫁以来，对于主人即使是心亦不知所犯，况于身耶？”
六
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我作为优婆夷时，我知如何之学处亦不故意而犯。”
七
    “稀奇哉，难陀母！未曾有哉，难陀母！”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我若意欲，则离诸欲，离不善法，有寻有伺，自离而生喜乐，我具足初静虑而住；以寻、伺寂静放，内之等净，心之一趣，无寻无伺，由定而生喜乐，我具足第二静虑而住；以离喜贪故，以舍而住，以正念正知而受乐于身，圣者宣说于舍，有念，是乐住，我具足第三静虑而住；以断乐故，断苦故，先已灭喜、忧故，不苦不乐舍念之清净，我具足第四静虑而住。”
八
    “稀奇哉，难陀母！是未曾有哉，难陀母！”“大德！对我此非唯稀奇、未曾有法，对我亦有其他之稀奇、未曾有法。大德！此等依世尊所说之五顺下分结，于我乃见彼等之任何之一亦非不断。”“稀奇哉，难陀母！未曾有哉，难陀母！”其时，具寿舍利弗对难陀母优婆夷述说法要，令使信受、激励、欢喜已，从座而起离去。

注：
1 原本虽有 aññathathan 但暹罗本有 annathattan，而取之。

    摄句：
    住、资具、二火、殊胜之二想
    淫、偶合、施、难陀母等为十


七集·51经

《增支部·七集·51经》

第二 之五十
        第六 无记品
    五十一
一
    尔时，有某比丘诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！有何因、何缘，具闻圣弟子于无记事而不生疑耶？”
二
    “比丘！具闻圣弟子，于不说之诸事［邪］见灭故，不生疑。如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；比丘！如来死后是有或无，是邪见；比丘！如来死后非有非无，是邪见。比丘！无闻之凡夫不知见、不知见集、不知见灭、不知至见灭之道，彼见增长，我云彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知见、知见集、知见灭、知至见灭之道，彼见灭，我云彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后有，亦不说如来死后无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事而不怖、不动、不震、不生畏。比丘！如来死后是有，是属于爱、属于想、属于思惟、是戏论，是属于取，是追悔；比丘！如来死后是无，是追悔；比丘！如来死后有或无，是追悔；比丘！如来死后非有非无，是追悔。比丘！无闻之凡夫，不知追悔，不知追悔之集，不知追悔之灭，不知追悔灭之道。我云其追悔不灭，彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知追悔，知追悔之集，知追悔之灭，知追悔灭之道，我云其追悔灭，彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后是有，亦不说如来死后是无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事不怖、不动、不震、不生畏。比丘！依此因、此缘而具闻圣弟子，于无记事不生疑。”


七集·52经

《增支部·七集·52经》

    五十二
一
    “诸比丘！我当示七种之人趣与无余涅槃，谛听，善思作意！我当说。”彼等诸比丘应诺世尊：“唯然，大德！”世尊如是言：“诸比丘！如何为七种之人趣耶？
二
    诸比丘！世间有比丘如是了解：非我所作，属我［之业报］应不存在；我将来不作，又，将来属我［之业报］应不存在；我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而消失，如是，诸比丘！比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不着于有，不着于生，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。
三
    诸比丘！复次，于此，有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不着于有，不着于生，以正慧观察寂静最上义句，彼非完全证得其句，彼非完全断灭慢随眠，彼非完全断灭贪，彼非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
四
    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，无损害而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
五
    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为损害般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，触地而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结之故，为损害般涅槃者。
六
    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于小草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其小草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。
七
    诸比丘！复次，此处，比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，当落于广大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其广大草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。
八
    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在：我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为上流而行色究竟者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其大草堆或薪柴之堆尽已，可烧草原，可烧森林，烧草原已，亦烧森林已，于绿草，或于高原，或于岩石，或于水，或于青翠野地已，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为上流而行色究竟者。
    诸比丘！此等，为七种之人趣。诸比丘！又，何等为无余涅槃？
九
    诸比丘！世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼于有而不着，于生而不着，以正慧而观察寂静最上义句，而完全证得于其句，彼完全断灭慢随眠，完全断灭有贪随眠，完全断灭无明随眠。彼尽诸漏故……乃至……证已，具足而住。诸比丘！此称之为无余涅槃。诸比丘！此等，为七种之人趣与无余涅槃。”


七集·53经

《增支部·七集·53经》

    五十三
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，诣世尊之处，至已，问讯世尊，立于一面，立于一面之一天［人］，如是白世尊言：“大德！此等之比丘尼为解脱。”另一天［人］如是白世尊言：“大德！此等之比丘尼为完全妙解脱。”彼等天［人］如是言，大师赞可。尔时，彼等天人思惟：大师赞可，问讯世尊已，右绕而消失。尔时，世尊于其夜过时分，告诸比丘：“诸比丘！此夜，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，来诣我处，至已，问讯于我，立于一面。诸比丘！立于一面之一天［人］对我如是言：‘大德！彼等比丘尼为解脱。’另一天［人］对我如是言：‘大德！彼等比丘尼为完全妙解脱。’诸比丘！彼等天［人］如是言，如是言已，问讯我，右绕消失。”
二
    复次，尔时具寿摩诃目犍连坐于世尊之近处。其时，具寿摩诃目犍连如是思惟：“何之天［人］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”其时，名为帝须之比丘，于最近死而生于某梵世，众人知彼帝须梵有大神力、有大威力。尔时，具寿摩诃目犍连譬如有力之人或伸弯屈之臂、或屈伸直之臂，如是于耆阇崛山消失，出现于彼梵世。帝须梵见从远方而来之具寿摩诃目犍连，见已，向具寿摩诃目犍连如是言：“来！贤者目犍连！善来，贤者目犍连！卿久违。贤者目犍连！来此处作客。贤者目犍连！请坐！此座为汝所设。”具寿摩诃目犍连坐于所设之座。帝须梵问讯具寿摩诃目犍连，坐于一面。具寿摩诃目犍连向坐于一面之帝须梵如是言：“帝须！何天［人］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？何梵［众］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。帝须！一切之梵众、天众有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”
三
    “贤者目犍连！非一切之梵众、天众有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！凡一切之梵众、天众喜梵寿、喜梵色、梵乐、梵名声、梵王权，而不如实知其离脱，于彼无有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！又，凡一切之梵众、天众不喜梵寿、不喜梵色、梵乐、梵名声、梵王权，而能如实知其离脱，于彼等有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。
四
    贤者目犍连！世间有比丘为俱分解脱，彼等诸天如是知彼：此具寿为俱分解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。
五
    复次，贤者目犍连！世间有比丘为慧解脱，彼等诸天如是知彼：此具寿为慧解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。
六
    复次，贤者目犍连！世间有比丘为身已证，彼等诸天如是知彼：此具寿为身已证，实则此具寿用适当之床座，与善友交往而制御诸根，诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是智，乃于有余而［知］为有余。
七
    复次，贤者目犍连！世间有比丘为见至……乃至……为信解，……为随法行，彼等诸天如是知彼：此具寿是随法行，实则此具寿用适当之床座，交往于善友之中，制御诸根。诸男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是之智，乃于有余而［知］为有余。”
八
    尔时，具寿摩诃目犍连欢喜帝须梵之所说，随喜已，譬如具力之人，或伸弯屈之臂、或屈伸直之臂，如是于梵世消失，出现于耆阇崛山。其时，具寿摩诃目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿摩诃目犍连将与帝须梵谈话之一切告世尊。“目犍连！帝须梵对汝不说第七无相住补特伽罗。”“世尊！是其时，善逝！是其时。世尊说示第七无相住补特伽罗，闻世尊［之说］已而诸比丘应受持。”“目犍连！谛听，善思作意！我当说。”具寿摩诃目犍连应诺世尊：“唯然，大德！”世尊如是言：
九
    “目犍连！世间有比丘，从一切诸相之不作意具足无相之心三摩地而住，彼等诸天如是知彼，此具寿从一切诸相之不作意具足无相之心三摩地而住，实此具寿用适当之床座，交往于善友之中，制御诸根。诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。目犍连！彼等诸天有如是之智，于有余而［知］为有余。”


七集·54经

《增支部·七集·54经》

    五十四
一
    如是我闻。一时，世尊住毗舍离大林中之重阁讲堂。尔时，师子将军诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之师子将军白世尊言：“大德！现实可能令知布施之果耶？”
二
    “果尔，师子！今我当问，应取汝适当之思惟作答。师子！汝如何思惟耶？若此处有二丈夫，一丈夫乃无信、悭吝而恶口；一丈夫则有信、喜施而为施主。师子！汝如何思惟耶？具哀愍之诸阿罗汉，初当哀愍何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！具哀愍之诸阿罗汉，初如何而哀愍彼无信、悭吝、恶口之丈夫乎！然而，大德！具哀愍之诸阿罗汉，当哀愍彼有信、喜施而为施主之丈夫。”
三
    “师子！汝如何思惟耶？欲亲近之诸阿罗汉，初当接近何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲亲近之诸阿罗汉，初如何而接近彼无信、悭吝、恶口之人乎！大德！欲亲近之诸阿罗汉，当接近彼有信、喜施而为施主之丈夫。”
四
    “师子！汝如何思惟耶？欲摄受之诸阿罗汉，初当摄受何者耶？彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲摄受之诸阿罗汉，初当如何而摄受彼无信、悭吝、恶口之丈夫乎！大德！欲摄受之诸阿罗汉，当摄受彼有信、喜施而为施主之丈夫。”
五
    “师子！汝如何思惟耶？欲说法之诸阿罗汉，初当说法于何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲说法之诸阿罗汉，初当如何而说法于彼无信、悭吝、恶口之丈夫乎！大德！欲说法之诸阿罗汉，当说法彼有信、喜施而为施主之丈夫。”
六
    “师子！汝如何思惟耶？善称赞之声当对何者而起耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！善称赞之声，对于彼无信、悭吝、恶口之丈夫当如何而起乎！大德！善称赞之声，当对于彼有信、喜施而为施主之丈夫起。”
七
    “师子！汝如何思惟耶？诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，无畏、无愧堂堂是谁耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？大德！彼无信、悭吝、恶口之丈夫，彼如何诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会堂堂无畏、无愧乎！大德！彼有信、喜施而为施主者，彼诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会是堂堂无畏、无愧。”
八
    “师子！汝如何思惟？身坏死后，何者当生于善趣、天界耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！彼无信、悭吝、恶口之丈夫，身坏死后如何而生于善趣、天界乎！大德！彼有信、喜施而为施主之丈夫，彼身坏死后当生于善趣、天界。
九
    大德！依世尊所说此等之六种现实之布施果，我即使不信世尊，我亦知此等。大德！我乃施者、施主，哀愍之阿罗汉初哀愍我；大德！我乃施者、施主，亲近之诸阿罗汉初亲近我；大德！我乃施者、施主，摄受之诸阿罗汉初摄受我；大德！我乃施者、施主，说法之诸阿罗汉初对我说；大德！我乃施者、施主，善称赞之声者，对我而起；‘师子将军乃施者、行者、僧伽之奉侍者。’大德！我乃施者、施主，往诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，我往诣而堂堂无畏、无愧。大德！依世尊所说此等六种现实之布施果，我即使不信世尊，我亦知此等。大德！世尊对我如是而语：‘师子乃施者、施主，身坏死后，生于善趣、天界。’我不知此等，而我信世尊而依之。”
    “诚然，师子！诚然，师子！施者、施主之师子即身坏死后，生于善趣、天界。”


七集·55经

《增支部·七集·55经》

    五十五
一
    “诸比丘！此等，是如来之四不护与依三法而无罪。以何为如来之四不护耶？
二
    诸比丘！如来之身行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护身之恶行者。──诸比丘！如来之语行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护语之恶行者。──诸比丘！如来之意行清净，如来不思：“他勿觉知我行此”，于如来无有所藏护意之恶行者。──诸比丘！如来之活命清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护邪命者。
    此等是如来之四不护。如何是依三法而无罪耶？
三
    诸比丘！如来是善说法者，就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之法亦非善说。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖畏，得无所畏而住。诸比丘！又，我之诸声闻，尽诸漏而无漏之心解脱、慧解脱，于现法自觉已、证已具足而住，彼等依我而至诸声闻涅槃之道，能予显示。──就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之诸声闻，尽诸漏……乃至……证已具足而住。依仁者而至诸声闻涅槃之道，不能显示。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖，得无所畏而住。诸比丘！又，我之数百声闻众会，尽诸漏……乃至……证已具足而住。──就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之数百声闻众会，未尽诸漏而无漏之心解脱、慧解脱，未于现法自觉已、证已具足而住。’诸比丘！我不见此因，我若不见此因，则得安稳，得无怖，得无所畏而住。依此等三法而无罪。
    诸比丘！此等为如来之四不藏护与依三法而无罪。”


七集·56经

《增支部·七集·56经》

    五十六
一
    如是我闻。一时，世尊住金毗罗之竹林。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗向世尊如是言：“大德！有何因、何缘，于如来般涅槃之时，正法不得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷，不恭敬不尊崇师而住，不恭敬不尊崇法而住，不恭敬不尊崇僧伽而住，不恭敬不尊崇学而住，不恭敬不尊崇三摩地而住，不恭敬不尊崇不放逸而住，不恭敬不尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法乃不久住。”
二
    “大德！有何因、何缘，于如来般涅槃之时，正法得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷恭敬尊崇师而住，恭敬尊崇法而住，恭敬尊崇僧伽而住，恭敬尊崇学而住，恭敬尊崇三摩地而住，恭敬尊崇不放逸而住，恭敬尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法得久住。”


七集·57经

《增支部·七集·57经》

    五十七
一
    “诸比丘！成就七法之比丘，不久而尽诸漏……乃至……证已具足而住。以何为七耶？
二
    诸比丘！于此有比丘，是有信、具戒、多闻、宴默、发勤精进、具念、具慧。
    诸比丘！成就此等七法之比丘，不久而尽诸漏……乃至……证已具足而住。”


七集·58经

《增支部·七集·58经》

    五十八
一
    如是我闻。一时，世尊住婆祇尸收摩罗山之恐怖鹿林。尔时，具寿摩诃目犍连于摩揭陀之迦罗拉姆村，瞌睡而坐。世尊以超人清净之天眼，见于摩揭陀迦罗拉姆村瞌睡而坐之具寿摩诃目犍连。见已，譬如具力之人伸弯屈之臂，屈伸直之臂，如是，于婆祇尸收摩罗山之恐怖鹿林消失，出现于摩揭陀迦罗拉姆村具寿摩诃目犍连之面前。世尊坐于设座，世尊坐已，向具寿摩诃目犍连如是言：“汝目犍连！瞌睡耶？汝目犍连！瞌睡耶？”“唯然，大德！”
二
    “果尔，汝目犍连！汝住于有想之时，其睡眠如出去，当作意其想！当再三作意其想！实则如是而住之汝，其睡眠有应断之理。
三
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如通达，则依心而随寻、随伺法，以意当思惟，如是而住之汝，其睡眠有应断之理。
四
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如所念，当广思惟法，如是而住之汝，其睡眠有应断之理。
五
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当搓拉两耳，以掌摩擦身体，如是而住之汝，其睡眠有应断之理。
六
    若如是而住之汝，其睡眠不断，果尔，目犍连！从座而起，以水摩擦两眼已，环视诸方，当瞻仰诸星、恒星之光，如是而住之汝，其睡眠有应断之理。
七
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝作意光明想，当练日中之想，夜如于日中，于日中如于夜，如是依无所覆之心而修有光之心，如是而住之汝，其睡眠有应断之理。
八
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当作前后想，诸根向内，心不向外，而为经行，如是而住之汝，其睡眠有应断之理。
九
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝以右协作师子卧，足与足重叠，为具念、正知，作意起立之想已，以觉醒，目犍连！汝速当起立，不受卧床之乐、胁之乐、睡眠之乐，而当住，如是，目犍连！汝当修学。
一〇
    果尔，目犍连！如是，当修学，我应不醉于高慢而趣良家，目犍连！汝应如是学习。目犍连！若比丘醉于高慢，而趣于良家，目犍连！于良家有多应为之诸事，因此而人人不欢迎前来之比丘。于是比丘当如是思惟：‘今此良家妨碍我耶？今此等之诸人不喜欢于我。’如是，彼因无利养而有愧赧，于愧赧者有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！当如是学习：我当不作诤论。目犍连！汝当如是修学。目犍连！于诤论者期待多辩，于多辩有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！我不称赞一切之杂居；又，目犍连！我不仅不称赞一切之杂居，目犍连！我不称赞在家出家之杂居。然一切少杂音、寂静、孤独而适于人独居之卧处、隐遁之床座，于如是床座之杂居者我皆称赞。”
一一
    如是而闻之具寿摩诃目犍连向世尊如是言：“大德！略说之，如何比丘尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者耶？”“目犍连！此处，比丘闻已，一切之诸法决不可贪着。目犍连！又，比丘如是闻已，一切之诸法决不可贪着，彼觉知一切法；觉知一切法已，而知悉一切法；知悉一切法已，而感一切或乐、或苦、或不苦不乐之受。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住，且于世间之任何者亦不取，无取而无怖，自无怖而般涅槃，知生已尽，梵行成就，所作已作，无他之存在。目犍连！如是比丘略尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者。”

    “诸比丘！勿恐诸福业。诸比丘！此乃乐之同义语，此即是福业。
    诸比丘！我了知于长时间作诸福业，有长时间之可爱、可乐、愉快之异熟生起。我修七年间之慈心，修七年间之慈心已，于七成坏劫，不再来此世。诸比丘！世界坏劫之时，我实生于极光净天，世界成劫之时，我生于空虚之梵宫。诸比丘！于是，我实为梵、大梵、胜者、无能胜者、普观察者、自在者。诸比丘！又，我为三十六次帝释天，我为多百次1转轮王。为正法者、法王、四方之征服者、善治国者、七宝成就者。诸比丘！其我乃有此等之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝及第七导师宝；又，诸比丘！我更有勇健、雄迈、破敌者之千子，我以无杖、无刀，乃以法征服海边际之地已而住。”
    见于望乐者　　善功德异熟
    诸比丘我七　　年修慈心已
    于七成坏劫　　不再来此世
    世界坏劫时　　生极光净天
    世界成劫时　　生空虚梵宫
    因此七度我　　为大梵自在
    三六次天帝　　为天之统治
    成为转轮王　　为阎浮洲王
    领纳其灌顶　　刹帝利人王
    以无杖无刀　　征服此地已
    无有强制正　　平等教诫之2
    即依法支配　　此之国土已
    大财大受用　　富为一切欲
    具足七之宝　　生于此之族
    诸佛能摄者　　依诸佛善说
    此乃大之因　　依彼称地王
    我多财杂物　　为殊胜之王
    具神力名称　　为阎浮洲王
    虽为恶生者　　闻之谁不信
    是故欲义利　　依望威力者
    正法当尊重　　诸佛教忆念

注：
1 原本虽有 anekasatta。取暹罗本及后出之文为 anekasata。
2 原本虽有 samena manusāsiya 但依暹罗本为 samena-m-anusāsi taṁ。


七集·59经

《增支部·七集·59经》

    五十九
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，世尊于日前时分，着衣持钵，披衣而往给孤独居士之处，至已，坐于设座。尔时，于给孤独居士之住处有高声、大声之人群。其时，给孤独居士诣世尊之处，至已，问讯世尊，坐于一面。世尊如是向坐于一面之给孤独居士言：“居士！于汝住处中，人人如渔师于鱼猎而高声大声实为何耶？”“大德！是为媳妇善生，生于富贵，彼女不侍奉姑，不侍奉翁，不侍候主人，不恭敬、不尊重、不尊敬、不供养。”
二
    尔时，世尊谓媳妇善生曰：“来！善生！”媳妇善生应诺世尊：“唯然，大德！”乃诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之媳妇善生言：“善生！此等，为七种男子之妻。以何等为七耶？即：等同杀人者、等同盗贼者、等同支配者、等同母亲者、等同姊妹者、等同朋友者、等同奴婢者。善生！此等者，为七种男子之妻。汝为其中之何者耶？”“大德！我依世尊所略说，不广知此义。善哉，大德！世尊对我说如实之法，如依世尊所略说，我当广知此义。”“善生！果尔，谛听，善思作意！我当说。”媳妇善生应诺世尊：“唯然，大德！”世尊如是曰：
  “恶心不念夫　　着他轻蔑夫
    财赎望杀夫　　男子如是妻
    为杀人者妻
    主为妻努力　　得财农工商
    仅欲从彼取　　男子如是妻
    为盗贼者妻
    不事懈怠食　　粗暴语粗语
    压服勤夫住　　男子如是妻
    为支配者妻
    时常念夫为　　如母子护夫
    从护彼蓄财　　男子如是妻
    称母亲者妻
    如妹尊敬姊　　尊敬己家主
    惭心从顺夫　　男子如是妻
    称姊妹者妻
    又友许久来　　见友而欢喜
    具戒妻喜主　　男子如是妻
    称友人者妻
    仗打胁不怒　　无恶对夫忍
    不怒顺从夫　　男子如是妻
    称奴婢者妻
    此妻谓杀人　　云贼支配者
    破戒粗不敬　　死后行地狱
    谓母姊妹友　　称为奴婢妻
    住戒时自律　　死后行善趣
    善生！此等，为七种男子之妻，汝为彼等之何者耶？”
    “从今日以后，大德！世尊！我等同奴婢，存念为主人之妻。”


七集·60经

《增支部·七集·60经》

    六十
一
    “诸比丘！此等之七法，对敌而希望，对敌而作，于嗔恚之女人或男子而来。以何为七耶？
二
    诸比丘！此处敌者对敌而如是希望，‘呜呼！愿为丑。’彼为何因耶？诸比丘！敌者不喜敌之美。诸比丘！此嗔恚之男子补特伽罗，被胜于嗔恚、执着于嗔恚，彼虽善洗浴，善涂油，剃须发，着白衣，然彼被胜于嗔恚而丑。诸比丘！此乃对敌希望，对敌而作之第一法，是于嗔恚之女人或男子而来。
三
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼当苦痛而眠。’彼为何因耶？诸比丘！敌者不喜敌之乐眠。诸比丘！此嗔恚之男子补特伽罗被胜于嗔恚、执着于嗔恚，彼虽敷毛深之黑毛毡，敷白色之羊毛毯，敷有花纹之羊毛毯，敷迦达里鹿之最胜毛毯，上具覆帐，坐于两边有丹枕之床铺上，然被胜于嗔恚，彼当苦痛而眠。诸比丘！此乃对敌而希望，对敌而作之第二法，是于嗔恚之女人或男子而来。
四
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为益利丰富。’彼为何因耶？诸比丘！敌者不喜敌之益利丰富。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，受不利益已，彼以为受利益，受利益已，彼以为受不利益，此等之法相违而解，给予长时间之不利与苦痛。诸比丘！此乃对敌而希望，对敌而作之第三法，是于嗔恚之女人或男子而来。
五
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为富者。’彼为何因耶？诸比丘！敌者不喜敌富。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，凡彼起精进而得、以臂力所集、汗额而储、如法正当所得之财富，亦为被胜于嗔恚之诸王令入王库。诸比丘！此乃对敌希望，对敌而作之第四法，是于嗔恚之女人或男子而来。
六
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为有名声者。’彼为何因耶？诸比丘！敌者不喜敌之名声。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，依彼之不放逸而得、依其名声而战胜于嗔恚者乃不存在。诸比丘！此乃对敌希望，对敌而作之第五法，是于嗔恚之女人或男子而来。
七
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为朋友者。’彼为何因耶？诸比丘！敌者不喜敌有友。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，凡彼之友人同僚、亲戚血族远离彼嗔恚者而避之。诸比丘！此乃对敌而希望，对敌而作之第六法，是于嗔恚之女人或男子而来。
八
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼于身坏死后当生于恶处、恶趣、险难、地狱。’彼为何因耶？诸比丘！敌者是不喜敌行于善趣。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，以身行恶，以语行恶，以意行恶；彼以身行恶行已……乃至……彼胜于嗔恚，于身坏死后当生于恶处、恶趣、险难、地狱。诸比丘！此乃对敌希望，对敌而作之第七法，是于嗔恚之女人或男子而来。
    诸比丘！对敌而希望，对敌而作之此等七法，是于嗔恚之女人或男子而来。”
    嗔恚即丑陋　　彼即苦痛眠
    复取得利益　　同得不利益
    嗔恚即因此　　身语作破坏
    被胜嗔恚人　　领受财亡失
    醉嗔恚醉者　　领受不名誉
    亲戚友同僚　　远离嗔恚者
    嗔恚生不利　　嗔恚心动摇
    自内生怖畏　　人即不觉彼
    嗔恚不生利　　嗔恚无见法
    嗔恚征服人　　时彼为闇冥
    容易亦困难　　嗔恚破坏故
    彼离嗔恚时　　如火烧苦尽
    嗔恚之发生　　彼弟子叱责
    彼如火示烟　　初示不快颜
    彼无惭无愧　　加之不恭敬
    被胜嗔恚人　　决无休息所
    于远离诸法　　当痛惜诸业
    我有所谈论　　谛听如实语
    嗔恚乃杀父　　嗔恚乃杀母
    嗔杀婆罗门　　嗔恚杀凡夫
    母亲所养育　　出现此世间
    给与生命母　　嗔恚杀凡夫
    彼众生等我　　为己最可爱
    嗔色失本心　　乃杀各自我
    以剑杀自己　　如愚痴食毒
    以绳缚自己　　山落洞中死
    杀他令自死　　亦唯为造业
    而且无觉悟　　生嗔恚者亡
    由是嗔恚类　　魔捕心覆者
    调御慧精进　　依见应可断
    贤者各如是　　乃为断不善
    于法应当学　　勿作嫌恶事
    远离嗔无恼　　远离贪无嫉
    调御断嗔恚　　无漏般涅槃

    摄句：
    无记、人趣、帝须、师子、第五护
    金毗罗、七法、睡眠、七妻、嗔恚


七集·61经

《增支部·七集·61经》

        第七 大品
    六十一
一
    “诸比丘！惭愧不具时，损缺惭愧者，损毁根防护之所依；根防护不具时，损缺根防护者，损毁戒之所依；戒不具时，损缺戒者，损毁正定之所依；正定不具时，损缺正定者，损毁如实智见之所依；如实智见不具时，损缺如实智见者，损毁厌背离贪之所依；厌背离贪不具时，损缺厌背离贪者，损毁解脱智见之所依。诸比丘！譬如损缺树之枝叶时，其幼芽不圆满，皮、木、心亦皆不圆满。如是，诸比丘！惭愧不具时，损缺惭愧者……乃至……损毁解脱智见之所依。
二
    诸比丘！惭愧具有时，具足惭愧者，具足根防护之所依；具有根防护时，具足根防护者，具足戒之所依；具有戒时，具足戒者，具足正定之所依；具有正定时，具足正定者，具足如实智见之所依；具有如实智见时，具足如实智见者，具足厌背离贪之所依；具有厌背离贪时，具足厌背离贪者，具足解脱智见之所依。诸比丘！譬如具足树之枝叶时，其幼芽圆满，皮、木、心亦皆圆满。如是，诸比丘！其有惭愧时，具足惭愧者……乃至……具足解脱智见之所依。”


七集·62经

《增支部·七集·62经》

    六十二
一
    如是我闻。一时，世尊住毗舍离之庵婆波梨林。尔时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“大德！”世尊如是言：
二
    “诸比丘！诸行是无常，诸比丘！诸行是不坚固，诸比丘！诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！须弥山王长有八万四千由旬，广有八万四千由旬，入于海中，从海突出者是八万四千由旬。诸比丘！其时，即多岁、多百岁、多千岁、多百千岁之间，天不雨。诸比丘！天不雨之时，凡各种之种子类、植物类、药草森林，干燥而不存在。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！长时间经过，迟早有第二太阳出现之时。
三
    诸比丘！从第二太阳之出现，凡小川、小池者，皆涸渴而不存在。诸比丘！如是诸行是无常……乃至……实应解脱。诸比丘！即长时间经过，迟早有第三太阳出现之时。
四
    诸比丘！从第三太阳之出现，凡大河，譬如恒河、阎摩那、阿致罗筏底、舍牢浮摩醯等河，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第四太阳出现之时。
五
    诸比丘！从第四太阳之出现，是故此等诸大河之所生，凡大湖水，譬如阿耨达、斯呵波达、罗达迦拉、勘纳文达、俱纳拉、荼坦达、曼那吉尼等，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第五太阳出现之时。
六
    诸比丘！从第五太阳之出现，于大海百由旬之水减退，又于大海二百由旬之水减退，又于大海三百由旬之水减退，……乃至……又于大海七百由旬之水减退，而于大海存七多罗［树高］之水、又六多罗［树高］、又五多罗［树高］、又四多罗［树高］、又三多罗［树高］，又二多罗［树高］、又于大海存一多罗［树高］之水，又于大海存七人［高］之水，又六人［高］、又五人［高］、又四人［高］、又三人［高］、又二人［高］、又一人高、又半人［高］、又唯腰［高］、又唯膝［高］、又唯踝［高］之水而存于大海。诸比丘！譬如秋季天之雨神降雨时，处处存有牛足迹之水。诸比丘！于如是之大海处处存有似牛足迹程度之水。诸比丘！从第五太阳之出现，于大海中如指节程度之水亦无。诸比丘！如是诸行是无常……实应解脱。诸比丘！即长时间经过，有第六太阳出现之时。
七
    诸比丘！从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！譬如陶师之窑点火而初燃，普遍燃烧，普遍极其燃烧。诸比丘！如是，从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第七太阳出现之时。
八
    诸比丘！从第七太阳之出现，此之大地及须弥山王燃烧而为一炎。诸比丘！此之大地及须弥山王所燃烧之炎，为风所吹飞达于梵界。诸比丘！燃烧而坏，战胜之大火炎聚，须弥山王百由旬之峰崩落，又二百由旬之峰……又三百由旬……又四百由旬……又五百由旬之峰崩落。诸比丘！所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！譬如所燃之酪或油之灰不见、炭不能见。诸比丘！如是所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸比丘！诸行为失，于一切诸行，是实应厌离、实应远离、实应解脱。诸比丘！此中除现见彼燃烧者外，此大地及须弥山王应时烧坏而不存在，谁预思惟、谁信耶？
九
    诸比丘！昔时有名为妙眼之师，为祖师而远离诸欲。诸比丘！妙眼师有数百之弟子，妙眼师于诸弟子中说梵界同伴之法。诸比丘！凡了解妙眼师所教说梵界同伴之法者，其身坏死后，生于善趣、梵界；凡不了解其教说者，其身坏死后，一类生于他化自在天众之类，一类生于化乐天众之类，一类生于兜率陀史多天众之类，一类生于夜摩天众之类，一类生于忉利天众之类，一类生于四大王天众之类，一类生于刹帝利长者之类，一类生于婆罗门长者之类，一类生于居士长者之类。
一〇
    诸比丘！尔时，妙眼师如是思惟：‘我当来与诸弟子全然同一趣，实乃不易，然而，我当修最上之慈。’诸比丘！其时，妙眼师修七年间之慈心，修七年间之慈心已，于七成坏劫，不再还来此世。诸比丘！世界为坏劫之时，实行于极光净天，世界为成劫之时，则生于空虚之梵天宫。诸比丘！于是，实为梵、大梵、胜者、无能胜者、普见者、自在者。复次，诸比丘！为三十六次之帝释天，为数百回之转轮王，为正法者、法王、四边之征服者、善治国者、七宝具足者，彼更有千子，皆是勇健、雄迈、破敌者。彼以无杖、无刀之法，将海边际之地征服已而住。诸比丘！我云：彼之妙眼师即虽有如是之长寿，如是之久住，然而却不得解脱生、老、死、愁悲忧苦恼，不得由苦解脱。其何因耶？不觉四法，不了解故，以何为四耶？
一一
    诸比丘！即圣戒之不觉、不了解，圣三摩地之不觉、不了解，圣慧之不觉、不了解，圣解脱之不觉、不了解。诸比丘！圣戒之觉悟、了解，圣三摩地之觉悟、了解，圣慧之觉悟、了解，圣解脱之觉悟、了解，有爱即断，有索乃尽，不再受后有。”
    世尊如是言，如是说已，善逝、师者又复如是云：
    戒与正定慧　　无上之解脱
    此等诸法誉　　而依瞿昙觉
    如是作苦边　　为般涅槃者
    佛者了知法　　宣示诸比丘


七集·63经

《增支部·七集·63经》

    六十三
一
    “诸比丘！当王之国境其城镇之七种资具有所完备，四食如实而得，得而不艰难，得而不梗涩之时，诸比丘！此王之国境城镇，若有外之侵略者，敌而不能征服。如何是城镇有七种资具完备1耶？
二
    诸比丘！于此，王之国境城镇，有柱而植下深根，能往下掘而不动，是无震动。王之国境城镇，此第一种之资具，为对内部之守护，对外部之防御，有所完备。
三
    诸比丘！复次，王之国境城镇，有深且广之濠沟，王之国境城镇，此第二种之资具，为对内部之守护，为对外部之防御，有所完备。
四
    诸比丘！复次，王之国境城镇，有高且广之交通路，王之国境城镇，此第三种之资具，为对内部之守护，对外部之防御，有所完备。
五
    诸比丘！复次，王之国境城镇，蓄有众多武器，弓及掷器。王之国境城镇，此第四种之资具，为对内部之守护，对外部之防御，有所完备。
六
    诸比丘！复次，王之国境城镇，有众多车队之止住，例如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。王之国境城镇，此第五种之资具，为对内部之守护，对外部之防御，有所完备。
七
    诸比丘！复次，王之国境城镇，有守门将，为贤者、智者、具虑者；拒绝未知者，而令已知者进入。王之国境城镇，此第六种之资具，为对内部之守护，对外部之防御，有所完备。
八
    诸比丘！复次，王之国境城镇，有高且广，又外观涂妆具足之墙。王之国境城镇，此第七种之资具，为对内部之守护，对外部之防御，有所完备。此等，是七种城镇之资具有所完备。如何为四食如实而得，得而不艰难，得而不梗涩耶？
九
    诸比丘！于此，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之草、木、水。
一〇
    诸比丘！复次，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之米、麦。
一一
    诸比丘！复次，王之国境城镇，对内部为守护、无怖畏、为乐，对外部为防御，而蓄众多之胡麻、黍、豆、谷物。
一二
    诸比丘！复次，王之国境城镇，对内部为喜、无怖畏、为乐，对外部为防御，而蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。此等之四种食，亦如实而得，得而不艰难，得而不梗涩。
    诸比丘！王之国境城镇，此等七种之资具有所完备，此等四食如实而得，得而不艰难，得而不梗涩故，诸比丘！此王之国境城镇，若有外之侵略者，敌不能有所征服。诸比丘！如是，圣弟子成就七种正法，又，四静虑增上心、现法乐住如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。如何是成就七种之正法耶？
一三
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有柱而植下深根，往下掘而不动、不震动。诸比丘！如是圣弟子，有信而信如来之菩提，如是彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！有信柱之圣弟子，断不善，修善，断有罪，修无罪，自保清净，此乃成就第一之正法。
一四
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有深且广之濠沟。诸比丘！如是圣弟子，有惭而惭于身恶行、口恶行、意恶行，惭于行恶、不善之诸法。诸比丘！有惭濠沟之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第二之正法。
一五
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广之交通路。诸比丘！如是圣弟子，有愧而愧于身恶行、口恶行、意恶行，愧于行恶、不善之诸法。诸比丘！有愧交通路之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第三之正法。
一六
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，蓄有众多之武器。诸比丘！如是圣弟子为多闻，持有所闻，积集所闻，为初善、中善、后善之法，宣示有义、有文、纯一圆满清净之梵行，彼多闻而持有如是诸法，以语熟练，以意思惟，以见善通达。诸比丘！持有闻武器之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第四之正法。
一七
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有众多军队之止住，譬如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。诸比丘！如是圣弟子，为断不善之诸法，为圆满具足诸善法，启发精进而住，努力勇猛，负荷善法而不舍。诸比丘！有精进车众之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第五之正法。
一八
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，是贤者、智者、具虑者；拒绝未知者，而令已知者进入。诸比丘！如是圣弟子具足念慧，忆念、随念久往以前之所作，久往以前之所说。诸比丘！有念慧之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第六之正法。
一九
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广，又外观涂妆具足之墙。诸比丘！如是圣弟子具慧，圣能决择，正导苦尽，成就通达生灭之慧。诸比丘！有慧之外观涂妆具足之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第七之正法。
    有成就此等七种之正法、四静虑之增上心、现法乐住者，如何如实而得，得而不艰难，得而不梗涩耶？
二〇
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御而蓄有众多之草、木、水。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离诸欲，离诸不善法，具足有寻、有伺、自离而生喜、乐之初静虑而住。
二一
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐，为对外部之防御，有蓄众多之米、麦。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，寻、伺寂静故，具足内之等净，心之一趣，无寻、无伺，由定而生喜、乐之第二静虑而住。
二二
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之胡麻、黍、豆、谷物。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离喜贪故，舍而住，为正念正知，身受乐，具足圣者宣说于舍、念、乐住之第三静虑而住。
二三
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，为断乐故，为断苦故，已先灭喜、忧故，具足不苦不乐、舍念清净之第四静虑而住。此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩。
    诸比丘！圣弟子成就此等七正法；又，此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。”

注：
1 于原本有 suparikkhittaṁ 依暹罗本读为 suparikkhata。


七集·64经

《增支部·七集·64经》

    六十四
一
    “诸比丘！成就七法之比丘，是应请……乃至……是世间之无上福田。以何为七耶？
二
    诸比丘！于此，有比丘知法、知义、知自己、知量、知时、知众会，及知补特伽罗之胜劣。诸比丘！以何为比丘知法耶？
三
    诸比丘！于此有比丘知法，即：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗。诸比丘！若比丘不知法，即：契经、应颂……未曾有法、吠陀罗，则不可称之为知法。诸比丘！若比丘知法，即：契经、应颂……未曾有法、吠陀罗故，则可称为知法。如是乃为知法。以何为知义耶？
四
    诸比丘！于此有比丘知诸所说义：是此所说之义，是彼所说之义。诸比丘！若比丘不知‘是此所说义，是为彼所说之义’之各各所说义，则不可称之为知义。诸比丘！若比丘知‘是此所说之义，是彼所说义’之各各所说义，可称为知义。如是为知法、知义。以何为知我耶？
五
    诸比丘！于此有比丘知自己：我唯有依据信、戒、闻、舍、慧、辨才。诸比丘！若比丘不知自己‘我唯有依据信、戒、闻、舍、慧、辨才’，则不可称之为知我。诸比丘！若比丘知自己‘我唯有依据信、戒、闻、舍、慧、辨才，’故可称为知我。如是为知法、知义、知我。以何为知量耶？
六
    诸比丘！于此有比丘于受衣、食、床座、病缘药、资具时，知量。诸比丘！若比丘于受衣、食、床座、病缘药、资具时不知量，则不可称为知量。诸比丘！若于衣、食、床座、病缘药、资具而知量，故称为知量。如是为知法、知义、知我、知量。以何为知时耶？
七
    诸比丘！于此有比丘知时：是为说示之时，是为质问之时，是为修习之时，是为宴默之时。若比丘不知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，则不可称为知时。诸比丘！比丘若知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，故称为知时。如是为知法、知义、知我、知量、知时。以何为知众会耶？
八
    诸比丘！于此有比丘知众会：是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会：于其处应如是参礼、如是立、如是坐、如是说、如是默。诸比丘！若比丘不知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，则不可称为知众会。诸比丘！若比丘知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，故称之为知众会。如是为知法、知义、知我、知量、知时、知众会。以何为知补特伽罗之胜劣耶？
九
    诸比丘！于此有之比丘知二种之补特伽罗，所谓二种之补特伽罗，即：一者欲见圣，一者不欲见圣。不欲见圣之补特伽罗，彼以如是之故，乃应予诃毁；欲见圣之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲见圣，一者欲闻正法，一者非欲闻正法。非欲闻正法之补特伽罗，彼以如是故，乃应予诃毁；欲闻正法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲闻正法；一者热心闻法，一者不热心闻法。不热心闻法之补特伽罗，彼以如是之故，乃应予诃毁；热心闻法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，是热心闻法；一者闻法已而受持，一者闻法已而不受持。闻法已不受持之补特伽罗，彼以如是之故，乃应予诃毁；闻法已而受持之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，闻法已而受持，一者坚持观察诸法之义，一者坚持不观察诸法之义。坚持不观察诸法义之补特伽罗，彼以如是之故，乃应予诃毁；坚持观察诸法义之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗坚持观察诸法之义，一者知义已、知法已而得法随法；一者知义已、知法已而不得法随法。知义已、知法已而不得法随法之补特伽罗，彼以如是之故，乃应予诃毁；知义已、知法已而得法随法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，知义已、知法已而得法随法，一者为得自己之利，不为他人之利；一者为得自己之利以及他人之利。为得自己之利，不为他人利之补特伽罗，彼以如是之故，乃应予诃毁；为得自己之利以及他人利之补特伽罗者，彼以如是之故，乃应予称赞。诸比丘！如是比丘，知为补特伽罗之胜劣。
    诸比丘！成就此等七法之比丘，是应请……乃至……是世间之无上福田。”


七集·65经

《增支部·七集·65经》

    六十五
一
    “诸比丘！忉利天之波利阇多伽、拘鞴陀罗1，叶枯萎之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗，有叶枯萎，不久又将接连生出七叶。诸比丘！忉利天之波利阇多伽、拘鞴陀罗，有七叶之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗已有七叶，不久又将接连生出花、叶之枝。诸比丘！忉利天之波利阇多伽、拘鞴陀罗生出花、叶之枝时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗生出花、叶之枝，不久，又将接连生出有蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有蕾之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗有蕾，不久又将接连开蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗开蕾之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗开蕾，不久又将接连有花。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有花之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗有花，不久又将接连花朵开满。诸比丘！忉利天之波利阇多伽、拘鞴陀罗花朵开满之时，诸比丘！心生喜悦之忉利天众于波利阇多伽、拘鞴陀罗之根本，天四月之间，得五妙欲，具备而供奉。诸比丘！复次，五百由旬，花满开之波利阇多伽、拘鞴陀罗依普光而遍满，风送百由旬之香，此乃波利阇多伽、拘鞴陀罗之威力。
二
    诸比丘！如是圣弟子，从家出家于非家而思惟之时，诸比丘！尔时，圣弟子如忉利天叶枯萎之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子剃除须发，着坏色衣，从家出家于非家之时，诸比丘！尔时，圣弟子如忉利天有七叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子离欲……乃至……具足初静虑而住之时，诸比丘！尔时，圣弟子如忉利天生出花、叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于寻、伺寂静故……乃至……具足第二静虑而住之时，诸比丘！尔时，圣弟子如忉利天有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于离喜贪故……乃至……具足第三静虑而住之时，诸比丘！尔时，圣弟子如忉利天开出有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于断乐故……乃至……具足第四静虑而住之时，诸比丘！尔时，圣弟子如忉利天拥有花之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子自漏尽……乃至……作证具足而住之时，诸比丘！尔时，圣弟子如忉利天花朵开满之波利阇多伽、拘鞴陀罗，诸比丘！尔时，地居天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽……乃至……作证具足而住。闻地居天众之声已而四大王天众……忉利天众……夜摩天众……睹史多天众……化乐天众……他化自在天众……梵众天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。如是，声于瞬间达到梵天乃止。此乃漏尽比丘之威力。”

注：
1 波利阇多伽、拘鞴陀罗，巴利语「pāricchattako（昼度树、珊瑚树、圆生树、刺桐树） koviḷāro（黑檀树、乌木、洋紫荆）」的音译。


七集·66经

《增支部·七集·66经》

    六十六
一
    尔时，独自宴坐之具寿舍利弗，于心中起如是思惟：“比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？尔时，具寿舍利弗如是思惟：“比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘应［恭敬……］其法……比丘者应［恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”尔时，舍利弗如是思惟：“我于此等诸法是清净、洁白，即我诣世尊之前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清洁，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。”尔时，具寿舍利弗不久即自宴坐而起，诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗［向世尊］如是言：
二
    “大德！我在此独自宴坐，于心中起如是思惟：‘比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？’大德！尔时我如是思惟：‘比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘［应恭敬……］其法……比丘［应恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。’大德！尔时我如是思惟：‘于我于此等诸法是清净、洁白，我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此之金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清净，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。’”“善哉，善哉！舍利弗，舍利弗！比丘应恭敬、尊重，依止其师而住，且当断不善而修善。舍利弗！比丘［应恭敬……］其法……舍利弗！比丘［应恭敬……］僧伽……舍利弗！比丘［应恭敬……］其学……舍利弗！比丘［应恭敬……］三摩地……舍利弗！比丘［应恭敬……］不放逸……舍利弗！比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”如是闻之具寿舍利弗向世尊如是言：
三
    “大德！我依世尊之所略说，而如是广知此义。大德！彼之比丘，实谓不尊重其师，而当可尊重其法者，无有是处。大德！任何不尊重其师之比丘，彼亦不尊重其法。大德！实谓不尊重其师、不尊重其法之彼比丘，当可尊重僧伽者，无有是处。大德！任何不尊重其师、不尊重其法之比丘，彼亦不尊重僧伽。大德！实谓不尊重其师、不尊重其法、不尊重僧伽之彼比丘，当可尊重其学者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽之比丘，彼亦不尊重其学。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，当可尊重三摩地者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，彼亦不尊重三摩地。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，当可尊重不放逸者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，彼亦不尊重不放逸。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，当可尊重承迎者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地、不尊重不放逸之比丘，彼亦不尊重承迎。
    大德！实谓尊重其师之比丘，可不尊重其法者，无有是处。大德！任何尊重其师之比丘，彼亦尊重其法。大德！实谓尊重其师、尊重其法之比丘，可不尊重僧伽者，无有是处。大德！任何尊重其师、尊重其法之比丘，［彼］亦尊重僧伽。大德！实谓尊重其师、尊重其法、尊重僧伽者之比丘，可不尊重其学者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽之比丘，彼亦尊重其学。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，可不尊重三摩地者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，彼亦尊重三摩地。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，可不尊重不放逸者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，彼亦尊重不放逸。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，可不尊重承迎者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，彼亦尊重承迎。大德！我依世尊之所略说，而如是广知此义。”
四
    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我之所略说，而如是广知此义。舍利弗！实谓不尊重其师之比丘，当可尊重其法者，无有是处。舍利弗！任何不尊重其师之比丘，彼亦不尊重其法……舍利弗！实谓不尊重其师……不尊重其法……不尊重僧伽……不尊重其学……不尊重三摩地……不尊重不放逸之比丘当可尊重承迎者，无有是处。舍利弗！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，彼亦不尊重承迎。
    舍利弗！实谓尊重其师之比丘，当可不尊重其法者，无有是处。舍利弗！任何尊重其师之比丘，彼亦尊重其法……舍利弗！实谓尊重其师……尊重其法……尊重僧伽……尊重其学……尊重三摩地……尊重不放逸之比丘，当可不尊重承迎者，无有是处。舍利弗！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，［彼］亦尊重承迎。舍利弗！依我之所略说，而可如是广见此义。”


七集·67经

《增支部·七集·67经》

    六十七
一
    “诸比丘！对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’。即使生如是之希望，然而彼心决不取于由诸漏而解脱，其故如何耶？彼当答：‘不熟习故。’何为不熟习之故耶？即：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道［之不熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］。其鸡，呜呼！‘我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全出生！’。即生如是希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已，却不能安全生出，其故如何耶？诸比丘！因于鸡彼等之卵不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］之故。诸比丘！如是对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’。即生如是希望，然而彼心不取由诸漏而解脱，其故如何耶？对彼应答：‘不熟习之故。’何为不熟习之故耶？即：四念处……乃至……八支圣道［之不熟习］。
二
    诸比丘！对于行修习而住之比丘，呜呼！实则不希于‘我心由诸漏而解脱！’即不生如是希望，然而彼心由诸漏解脱，其故如何耶？对彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡能正当以翼孵卵，能正当加温，能正当薰［鸡香］，其鸡不希，‘呜呼！我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全地出生！’即不生如是之希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已、应能安全出生，其何故耶？诸比丘！因于鸡彼等之卵能正当以翼孵卵，能正当加温，能正当薰［鸡香］之故。诸比丘！如是对于行修习而住之比丘，呜呼！实则不希‘我心由诸漏而解脱！’即不生如是之希望，然而彼心不取由诸漏而解脱，其故如何耶？彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。
三
    诸比丘！譬如石匠或石匠弟子之手斧把柄，可见手指痕迹，可见姆指痕迹，然而对彼则不可如是思惟：‘今日我之手斧把柄之减损如此，昨日是如此，将来是如此。’然而于已减损之时，有已减损1之思惟。诸比丘！如是对于行修习而住之比丘，‘今日我漏已尽唯有如此，昨日唯有如此，明日唯有如此’，不作任何如是思惟，然而于已尽之时，有已尽之思惟。诸比丘！譬如以藤蔓之绳索缠缚海船六个月期间，于水上漂浮，冬季漂着于陆上，绳结为风与日所曝晒，彼等为带雨之云所浸湿，容易柔软而腐败。诸比丘！对于如是行修习而住之比丘，诸结容易寂静，腐败。”

注：
1 原本有 khīṇante 'ṇan tv eva。


七集·68经

《增支部·七集·68经》

    六十八
一
    如是我闻。一时，世尊与众多之比丘僧伽俱于憍萨罗行乞，世尊进入大道，见某处之大火蕴烧着、燃烧、烧毁而灭，见已，穿越道路，于大树之根处敷座而坐，坐已，世尊告诸比丘：“诸比丘！汝等是否见此大火蕴烧着、燃烧、烧毁而灭？”“唯然。大德！”“诸比丘！如何思惟耶？抱着此大火蕴烧着、燃烧、烧热而坐或卧，与抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，何者好耶？”“大德！抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧较好。大德！抱着此大火蕴烧着、燃烧、烧热而坐或卧者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶性，为不净，为招其他惊讶之行，隐覆所作，非沙门而称为沙门，非梵行者而称为梵行者，内心腐败，漏泄，有等于尘芥，则抱此大火蕴烧着，燃烧，烧热而坐或卧者较好，其何故耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性，为不净，为招其他惊讶之行……乃至……等于尘芥，而怀抱拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
二
    诸比丘！如何思惟耶？有力之丈夫，欲以强韧之发索卷起两胫而摩擦，乃切外皮，切外皮已而切内皮，切内皮已而切肉，切肉已而切筋，切筋已而切骨，切骨已而压骨髓方止，与刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜，何者好耶？”“大德！刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜为好。大德！有力之丈夫，欲以强韧之发索……乃至……压骨髓方止者为苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥，有力之丈夫，欲以强韧之发索卷起两胫……乃至……压骨髓方止者为好。其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而其缘故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者或居士之长者，自问讯而乐者，诸比丘！对彼长时间不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
三
    诸比丘！如何思惟耶？有力之丈夫，以油滑、锐刀击胸，与刹帝利之长者或婆罗门之长者或居士之长者，合掌自己令乐，何者较好耶？”“大德！刹帝利之长者、婆罗门之长者、居士之长者，合掌自己令乐较好。大德！有力之丈夫，以油滑、锐刀击胸者苦也。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之丈夫，以油滑、锐刀击胸者好，其何故耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者，或居士之长者，合掌自己令乐者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
四
    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁板卷身，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之衣，何者较好耶？”“大德！受用刹帝利之长者或……乃至……信施之衣较好。大德！有力之人以热着、烧着、燃烧、烧热之铁板卷身者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着，烧着，燃烧，烧热之铁板卷身者好，其故如何耶？其因故，诸比丘！彼至死，或当受与苦相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者，或居士之长者信施之衣者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
五
    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着，烧着、燃烧、烧热之铁丸插入口中，烧彼之唇、亦烧口、亦烧舌、亦烧咽喉、亦烧胃、亦通过肠或肠间膜而从［身体之］下部出，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之食，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者较好。大德！有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇，亦烧口，亦烧舌……乃至……从［身体之］下部出者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着、烧着、燃烧、烧热之铁钉，开口已，将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇……乃至……从［身体之］下部出者是好，其故如何耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
六
    诸比丘！如何思惟耶？有力之人捉头、或捕肩，以热着、烧着、燃烧、烧热之铁床，或令坐于铁床，或令卧，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之床，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之床是好，大德！有力之人捉头，或捕肩……乃至……令卧者苦。”
    “诸比丘！告示汝等……乃至……有等于尘芥者，有力之人捉头……乃至……令卧者是好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之床者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
七
    诸比丘！如何思惟耶？有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之房，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之房较好。大德！有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶质……乃至……等于尘芥者，有力之人捉住足之上部，头之下部……乃至……亦一度横行者好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之房者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生恶处、恶趣、险难、地狱。诸比丘！是故应如是学。
    对于我等所受用之衣、食、床座、病缘药、资具，因汝所作当有彼等之称赞、大果、大赞叹。又此之出家者对于我等当有果，不坏之结果。
    诸比丘！汝等应如是学。
八
    诸比丘！或因观察自利者，实则完成不放逸。诸比丘！或因观察他利者，实则完成不放逸。诸比丘！或因观察两利者，实则完成不放逸。世尊如是宣说，说此记说之时，六十［位］比丘众从口吐出热血，六十［位］比丘众拒绝是学而退转于劣。“难作，世尊！难作，世尊！”然而，六十［位］比丘不取着，心从诸漏解脱。


七集·69经

《增支部·七集·69经》

    六十九
一
    “诸比丘！昔时有名称为妙眼，远离诸欲之外道师。诸比丘！而妙眼师有数百位之弟子，妙眼师对诸弟子宣示梵世同伴者之法。诸比丘！对于妙眼师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶趣、险难、地狱。诸比丘！对于妙眼师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
二
    诸比丘！昔时有位称为牟犁破群那之师……称为阿罗那之师……称为瞿陀梨之师……称为害提婆罗之师……称为储提摩丽之师……称为阿罗迦，于诸欲离贪之外道师。诸比丘！阿罗迦有数百位弟子，阿罗迦师对诸弟子宣示梵世同伴者之法。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶越、险难、地狱。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
三
    诸比丘！如何思惟耶？对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽谤，则彼当生多非福耶？”“唯然。大德！”
    “诸比丘！对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽骂，则彼当生多之非福，对于一见具足之补特伽罗，有恶心，若加以呵责、诽骂，则彼以是故当生更多非福。是故如何耶？诸比丘！我于此［佛教］之外，于同梵行者之中，如是忍，不语如是语。其故，诸比丘！当如是学，于同梵行者之中，不可有诸恶心。
    诸比丘！汝等当如是学。”


七集·70经

《增支部·七集·70经》

    七十
一
    “诸比丘！昔时有称为阿罗迦，远离诸欲之外道师。诸比丘！阿罗迦师有数百之诸弟子。阿罗迦师对弟子众宣示如是法。
二
    ‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如草上之露滴，于太阳升起之时，迅速消逝，无有长住。婆罗门！如露滴，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如天降巨大之雨时，于水中之水泡迅速消逝，无有长住。婆罗门！如水泡，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！水中之筏，迅速消逝，无有永住。婆罗门！如水中之筏，如是人之生命微小而有限，是一时而……生者无有不死。婆罗门！譬如从山而出之远流，急流而夹略之河，其瞬时亦无停止，其时行而转流。婆罗门！如从山而出之河，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如有力之人，持舌上之痰块而来，当容易吐出。婆罗门！如痰块，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如投入日中热着铁瓶中之肉片，迅速消逝，无有永住。婆罗门！如肉片，如是人之生命微小而有限，一时而…………生者无有不死。婆罗门！譬如被屠杀之牛，决定被屠杀之时，即于屠杀之现前，或于死之现前举足。婆罗门！如牛之屠杀，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死也。’
三
    诸比丘！尔时，人人之寿量有六万岁，而得婚嫁之少女为五百岁。诸比丘！尔时，人人唯有六病，即：寒、热、饥、渴、粪、尿。诸比丘！即彼阿罗迦师如是之长寿，如是长住，于如是少病人中，向诸弟子宣示如是法：‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死。’诸比丘！今正语者当如是语，人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。诸比丘！今长生者，彼为百岁前后。诸比丘！又生百岁之间者，生三百季节之间，即：百冬季、百春季、百夏季。诸比丘！又生三百季节之间者，生千二百月之间，即：冬之四百月、春之四百月、夏之四百月。诸比丘！又生千二百月之间者，生二千四百个半月之间，即：冬之八百个半月、春之八百个半月、夏之八百个半月。诸比丘！又生二千四百个半月之间者，生三万六千夜之间，即：冬之一万二千夜：春之一万二千夜、夏之一万二千夜。诸比丘！又生三万六千夜之间者，食七万二千之食，食母乳、食障碍，即：冬之二万四千食、春之二万四千食、夏之二万四千食。此中，此等为食障碍，怒而不食食，苦而不食食，病而不食食，布萨而不食食，不得而不食食。诸比丘！以上我有百岁之寿，数人寿，亦数寿量，亦数季节，亦数年，亦数月，亦数半月，亦数夜，亦数日夜，亦数食，亦数食障碍。
四
    诸比丘！哀愍故，望弟子众之利益，为师当依哀愍而作者，我已作。诸比丘！此等为树之根本，此等为空闲处。诸比丘！静虑！勿放逸，勿后有追悔，此为我等之教。”

    摄句：
    惭、太阳、城、其譬喻、知法、波利阇多伽
    恭敬、修习、大火蕴以及因妙眼与阿罗迦师


七集·71经

《增支部·七集·71经》

        第八 律品
    七十一
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、具戒而护波罗提木叉律仪行、具足行、亲近、见怖畏于微细之罪。受学学处，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知、作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


七集·72经

《增支部·七集·72经》

    七十二
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，又彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


七集·73经

《增支部·七集·73经》

    七十三
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，而住律不动1，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”

注：
1 原本虽为 asaṁhira 依暹罗本改为 asaṁhiro。


七集·74经

《增支部·七集·74经》

    七十四
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……乃至……具备状貌与处所，随念种种宿住，以超越人清净之天眼……因应有情之业，而知行，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


七集·75经

《增支部·七集·75经》

    七十五
一
    “诸比丘！成就七法之比丘是持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、具戒……受学学处，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者为光耀。”


七集·76经

《增支部·七集·76经》

    七十六
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯为于彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


七集·77经

《增支部·七集·77经》

    七十七
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，而住律不动，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


七集·78经

《增支部·七集·78经》

    七十八
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……具备状貌与处所，随念种种宿住，以超越人清净之天眼……乃至……因应有情之业而知行，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


七集·79经

《增支部·七集·79经》

    七十九
一
    尔时，具寿优波利诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿优波利白世尊言：“善哉，大德！惟愿世尊为我略宣说法，我自世尊听闻其法已，独自隐遁，炽然不放逸，不惜身命而住。”
二
    “优波利！即任何之法，汝若知此等之诸法，如不能引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是非法、非律、非师教，不必持。优波利！又，即任何之法，汝若知此等之诸法引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是法、是律、是师教，必当持。”


七集·80经

《增支部·七集·80经》

    八十
一
    “诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。以何为七耶？
二
    即现前毗奈耶应予制立、忆念毗奈耶应予制立、不痴毗奈耶应予制立、作自言者应予制立、多人［语］者应予制立、求彼罪者应予制立、草掩者应予制立。
    诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。”

    摄句：
    四之持律者、四持律者之光耀
    优波利、因止诤于第八品教为十


七集·81经

《增支部·七集·81经》

        品所不摄品
一
    “诸比丘！比丘以破坏七法。以何为七耶？
二
    即：破坏有身见、破坏疑、破坏戒禁取、破坏贪、破坏嗔、破坏痴、破坏慢。
    诸比丘！比丘破坏此等之七法。”


七集·82经

《增支部·七集·82经》

一
    “诸比丘！沙门以止息七法为……婆罗门者除外……吉祥者令消灭……洗浴者洗浴……极智者了知……圣者破敌……阿罗汉者拒绝。以何为七耶？
二
    即：拒绝有身见、拒绝疑、拒绝戒禁取、拒绝贪、拒绝嗔、拒绝痴、拒绝慢。
    诸比丘！阿罗汉者拒绝此等之七法。”


七集·83经

《增支部·七集·83经》

一
    “诸比丘！此等为七不正法。以何为七耶？
二
    即：无信、无惭、无愧、少闻、懈怠、失念、无慧。
    诸比丘！此等为七不正法。”


七集·84经

《增支部·七集·84经》

一
    “诸比丘！此等为七正法。以何为七耶？
二
    即：有信、有惭、有愧、多闻、发勤精进、具念、具慧。
    诸比丘！此等为七正法。”


七集·85经

《增支部·七集·85经》

一
    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于眼观察无常，思惟无常。觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由诸漏尽，得无漏之心解脱、慧解脱，已于现法自了知，作证，具足而住。诸比丘！此乃第一之应请……是世间无上福田之补特伽罗。
三
    诸比丘！又，于此有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼于非前非后，漏之永尽，以及命之永尽。诸比丘！此乃第二之应请……是世间无上福田之补特伽罗。
四
    诸比丘！又，世间有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由五顺下分结之尽，而中间般涅槃……损害般涅槃……无行般涅槃……有行般涅槃……上流而行色究竟。诸比丘！此乃第七之应请……是世间无上福田之补特伽罗。
    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。”


七集·86-612经

《增支部·七集·86-612经》

一
    “诸比丘！此等七种补特伽罗，是应请……是世间无上福田。以何为七耶？
二
    诸比丘！于此有一类补特伽罗，于眼观察苦而住……于眼观察无我而住……于眼观察尽而住……于眼观察衰而住……于眼观察离贪而住……于眼观察灭而住……于眼观察弃而住……于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于诸法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……于法伺……于色蕴……于受蕴……于想蕴……于行蕴……于识蕴观察无常而住……观察苦而住……观察无我而住……观察尽而住……观察衰而住……观察离贪而住……观察灭而住……观察弃而住。”


七集·613经

《增支部·七集·613经》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：念觉支……乃至……舍觉支。诸比丘！为了知贪，当修此等之七法。”


七集·614经

《增支部·七集·614经》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：无常想、无我想、不净想、过患想、断想、离贪想、灭想。
    诸比丘！为了知贪，当修此等之七法。


七集·615经

《增支部·七集·615经》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
    诸比丘！为了知贪，当修此等之七法。


七集·616-642经

《增支部·七集·616-642经》

一
    “诸比丘！为贪之遍知……乃至……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为弃……当修此等之七法。


七集·643-1122经

《增支部·七集·643-1122经》

二
    ［为］嗔之［了知］……痴之……忿之……恨之……覆之……恼之……嫉之……悭之……诳之……谄之……傲之……愤激之……慢之……增上慢之……憍之……放逸之……为［嗔］之遍知……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为嗔之弃，当修此等之七法。
    世尊如是说，彼等诸比丘，闻世尊之所说，皆大欢喜。


八集·1经 慈

《增支部·八集·1经 慈》

增支部经典

归命彼世尊　　应供等觉者

八集

        第一 慈品
    一 慈
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
    “诸比丘！”
    彼诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则希求八种之功德1可得，以何为八耶？
三
    即：眠乐、觉乐、不见恶梦、为人所爱乐、为非人所爱乐、为诸天所守护、不受火、毒、剑，若不通达上位2，则趣于梵世。
    诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则可得如此希求之八种功德。”
    其人以正念
    习无量慈悲
    观见依灭尽
    十结已得减
    无嗔一众生
    哀人即善人
    慈一切众生
    圣者福最多
    民草多服地
    为马祠人祠
    掷棒苏摩祠
    无遮会施主
    游行之王仙
    善修慈心人
    十六不如一
    如群星与月
    不杀不令杀
    不服不令服
    慈分众有情
    不怀着怨恨

注：
1 「八种之功德」。有时说十一种之功德。增支部原典第五卷三四二页。
2 「上位」。若依慈等至不证得上位（即阿罗汉位），自此世死后如眠者有所觉醒，则往生于梵世。（原注）


八集·2经 慧

《增支部·八集·2经 慧》

    二 慧
一
    “诸比丘！有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。以何为八耶？
二
    诸比丘！此处有比丘，依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。诸比丘！此为第一之因、第一之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
三
    彼依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，彼时时往诣彼等而请问、质问，言：‘大德！此事云何？此义云何？’彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。诸比丘！此为第二之因、第二之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
四
    彼闻彼法，依二闲静而成就，即身闲静与心闲静。诸比丘！此为第三之因、第三之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
五
    持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学学处。诸比丘！此为第四之因、第四之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
六
    多闻而受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，以意通利，以见观察见善通达。诸比丘！此为第五之因、第五之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
七
    发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。诸比丘！此为第六之因、第六之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
八
    又，往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。
    诸比丘！此为第七之因、第七之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
九
    又，于五取蕴观生灭而住：色如是、色之集如是、色之灭如是、受如是、受之集如是、受之灭如是；想……行……识如是、识之集如是、识之灭如是。诸比丘！此为第八之因、第八之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
一〇
    有同梵行者，见此人而如是思量曰：‘此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一一
    又，此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，时时往诣彼等而请问、质问，言：“大德！此事云何？此义云何？”彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一二
    又，此具寿闻彼法，依二闲静而成就，即身闲静与心闲静。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一三
    又，此具寿持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一四
    又，此具寿多闻、受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，而以意通利，以见观察善通达。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一五
    又，此具寿发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一六
    又，此具寿往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一七
    又，此具寿于五取蕴观生灭而住：色如是、色之集如是、色之灭如是；受……想……行……识如是、识之集如是、识之灭如是。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。’诸比丘！如是有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。”


八集·3经 敬爱（一）

《增支部·八集·3经 敬爱（一）》

    三 敬爱（一）
一
    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
二
    诸比丘！此处有比丘赞叹不可敬爱者、呵责可敬爱者、欲于利养、欲于恭敬、为无惭、为无愧、欲恶、具邪见。
    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
三
    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所被尊重、所恭敬。以何为八耶？
四
    诸比丘！此处有比丘不赞叹不可敬爱者、不呵责可敬爱者、不欲于利养、不欲于恭敬、具惭、具愧、少欲、具正见。
    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”


八集·4经 敬爱（二）

《增支部·八集·4经 敬爱（二）》

    四 敬爱（二）
一
    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
二
    诸比丘！比处有比丘欲于利养、欲于恭敬、欲于不被轻贱、不知时、不知量、不净、饶舌而大声叱责同梵行者。
    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
三
    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
四
    诸比丘！此处有比丘不欲于利养、不欲于恭敬、不欲于不被轻贱、知时、知量、清净、不饶舌、不大声叱责同梵行者。
    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”


八集·5经 世间之失（一）

《增支部·八集·5经 世间之失（一）》

    五 世间之失1 （一）
一
    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？
二
    即：利、衰、称、讥、毁、誉、乐、苦。
    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。”
    利衰称讥毁誉乐苦
    如是一切诸法皆俱
    于人之世间悉无常
    有变易之法是无恒
    具念之有智者知此
    善观察为变易之法
    于可爱之法心不动
    于非可爱亦不得嗔
    随着顺逆皆得消散
    消灭而业已归于无
    了知离尘无忧之位
    若超越于有则正知

注：
1 汉译杂阿含四三，八世法（大正藏二、七六四b）。


八集·6经 世间之失（二）

《增支部·八集·6经 世间之失（二）》

    六 世间之失1（二）
一
    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？
二
    即：利、衰、称、讥、毁、誉、乐、苦。
    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。
三
    诸比丘！于无闻之凡夫，生利、衰、称、讥、毁、誉、乐、苦。诸比丘！于有闻之圣弟子，亦生利、衰、称、讥、毁、誉、乐、苦。诸比丘！此中，于有闻之圣弟子与无闻之凡夫，具云何之差别、特相、相异耶？”
    “大德！于我等，诸法以世尊为根、以世尊为眼、以世尊为依。唯愿大德世尊，显示此所说之义，诸比丘依世尊听闻受持。”
    “诸比丘！然者，谛听，善思作意！我当说。”
    彼诸比丘回答世尊：“唯然，大德！”
    世尊如是说：
四
    “诸比丘！无闻之凡夫于利生时，彼不如是思择：‘对我此利之生，此为无常、苦、有变易之法’，不如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时彼不如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，不如实了知。利捕捉其心而住，衰亦捕捉其心而住，称亦捕捉其心而住，讥亦捕捉其心而住，毁亦捕捉其心而住，誉亦捕捉其心而住，乐亦捕捉其心而住，苦亦捕捉其心而住。彼顺于已生之利，拒于衰；顺于已生之称，拒于讥；顺于已生之誉，拒于毁；顺于已生之乐，拒于苦。彼如是而放纵顺拒，生、老、死、愁、悲、苦、忧、恼不能解脱，苦不能解脱。
五
    诸比丘！于有闻之圣弟子利生时，彼如是思择：‘对我此为利之生，此为无常、苦、有变易之法’，如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时，彼如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，如实了知。利永尽其心而不住，衰亦永尽其心而不住，称亦永尽其心而不住，讥亦永尽其心而不住，毁亦永尽其心而不住，誉亦永尽其心而不住，乐亦永尽其心而不住，苦亦永尽其心而不住。彼不顺于已生之利，不拒于衰；不顺于已生之称，不拒于讥；不顺于已生之誉，不拒于毁；不顺于已生之乐，不拒于苦。彼如是而断灭顺拒，生、老、死、愁、悲、苦、忧、恼得予解脱，苦得予解脱。
    诸比丘！于有闻之圣弟子与无闻之凡夫，如是有差别、特相、差异。”
    利衰称讥毁誉乐苦
    如是一切诸法皆俱
    于人之世间悉无常
    有变易之法是无恒
    具念之有智者知此
    善观察为变易之法
    于可爱之法心不动
    于非可爱亦不得嗔
    随着顺逆皆得消散
    消灭而业已归于无
    了知离尘无忧之位
    若超越于有则正知

注：
1 参照前经。


八集·7经 提婆达多

《增支部·八集·7经 提婆达多》

    七 提婆达多
一
    尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多而告诸比丘曰：
二
    “诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失，诸比丘！比丘应须时时观察自得，诸比丘！比丘应须时时观察他得。诸比丘1！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。以何为八耶？
三
    诸比丘！提婆达多心为利所蔽、所捕捉，当堕于恶趣、地狱，住一劫不可救助。……心为衰……于称……于讥……于敬……于不敬……于恶欲……于恶友所蔽、所捕捉，当堕于恶趣、地狱，住于一劫不可救助。
    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。
四
    诸比丘！比丘应须制胜已生之利而住……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……乃至……诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是彼苦恼热烦之诸漏则不生。诸比丘！若［不制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是彼苦恼热烦之诸漏则不生。诸比丘！依此义趣之故，比丘应制胜已生之利而住；［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！如是应学，曰：
五
    ‘我等应制胜已生之利而住！如是［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！’，诸比丘！应当学。”

注：
1 参照律藏原典第二卷二〇二页


八集·8经 郁多罗

《增支部·八集·8经 郁多罗》

    八 郁多罗
一
    尔时，具寿郁多罗住摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村1。具寿郁多罗于此告诸比丘言：
二
    “友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应时时观察他得。”
三
    其时，有毗沙门大王，因有要事而从北方行往南方。毗沙门大王闻具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：“友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应须时时观察他得。”
四
    时，毗沙门大王譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村，而出现于三十三天。时，毗沙门大王往诣帝释天座前，至已，白帝释天言：
    “尊者！知耶？于此，有具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”
五
    时，帝释天譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于三十三天，而出现于摩醯室罗伐国僧契耶迦山陀缚阇梨迦村具寿郁多罗之前。时，帝释天往诣具寿郁多罗之座前，至已，礼敬具寿郁多罗，却立一面。立于一面之帝释天白具寿郁多罗言：
    “大德具寿郁多罗为诸比丘说如是之法，是真实耶？谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”
    “诚然，帝释天！”
    “大德！此为具寿郁多罗己之语耶？或为彼世尊应供正等觉者之语耶？”
六
    “帝释天！然者，我当为汝叙说譬喻。于此，有一类智者，依譬喻而解所说之义。帝释天！譬如自村邑聚落不远有大谷聚，大众由此处以天平篮、笼、襜、掌搬运谷。帝释天！若有人往彼大众之前，如是而问，曰：‘汝等从何处运此谷耶？’帝释天！彼大众云何答为正答耶？”
    “大德！若答‘我等由谷聚而搬运，’则为正答。”
    “帝释天！如是若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。”
七
    “是希有，大德！是未曾有，大德！所以具寿郁多罗作如是善说，曰：‘若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。’大德郁多罗！尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多告诸比丘言：
    ‘诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失……自得……他得。诸比丘！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，而住于一劫不可救助。以何为八耶？
    诸比丘！提婆达多为利所蔽……乃至……为恶友所蔽、所捕捉，当堕于恶趣、地狱，而住于一劫不可救助。
    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。
    诸比丘！比丘应须制胜已生之利而住……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。
八
    诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住耶？诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是则彼苦恼热烦之诸漏不生。诸比丘！若不制胜已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是则彼苦恼热烦之诸漏不生。
    诸比丘！依此义趣之故，比丘应如是制胜已生之利而住，……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！应当学，曰：
九
    “我等当如是制胜已生之利而住！……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！”诸比丘！应当学。’
一〇
    大德郁多罗！于人中有四众，即：比丘、比丘尼、优婆塞、优婆夷。而此法门于任何者亦不止住。大德具寿郁多罗！当受持此法门，大德具寿郁多罗！当圆满此法门，大德具寿郁多罗！当护持此法门。大德！此法门者，是有义而为梵行之根本。”

注：
1 「陀缚闍梨迦村」。此地名出处不明。暹罗本之原典注释俱作 vaṭṭajalikā，为精舍之名。


八集·9经 难陀

《增支部·八集·9经 难陀》

    九 难陀1
一
    “诸比丘！说及难陀，若谓：‘是善男子’，则为正说。诸比丘！说及难陀，若谓：‘是有大力者’，则为正说。诸比丘！说及难陀，若谓：‘是端正者’，则为正说。诸比丘！说及难陀，若谓：‘是爱欲重者’，则为正说。
    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。
二
    诸比丘！此中，难陀所谓守护根门者，为如是：
    诸比丘！若难陀应观察东方时，存念一切之意，则难陀观察东方，思：‘如是我当观察东方，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。诸比丘！若难陀应观察西方时……应观察北方时……应观察南方时……应观察上［方］时……应观察下［方］时……应观察四维时，存念一切之意，则难陀观察四维，思：‘如是我当观察四维，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。
    诸比丘！难陀所谓守护根门者，为如是。
三
    诸比丘！此中，难陀所谓于食知量者，为如是：
    诸比丘！难陀于此思择而如理摄食，不为戏乐，不为陶醉，不为庄饰，不为庄严，乃至唯令支住此身，息害，为修梵行而已。‘如是断灭故受而令新受不生，处世当得无罪、安稳而住。’诸比丘！难陀所谓于食知量者，为如是。
四
    诸比丘！此中，难陀所谓警寤而勉［进］者，为如是：
    诸比丘！于此，难陀于昼间经行、坐禅，除去障法而净心；于夜之初更经行、坐禅，除去障法而净心；于夜之中更以右胁而作师子卧，累足、正念正知、作意起想；于夜之后更起而经行、坐禅，除去障法而净心。
    诸比丘！难陀所谓警寤而勉［进］者，为如是。
五
    诸比丘！此中，难陀所谓正念正知者，为如是：
    诸比丘！于此，难陀觉受之起、觉［受之］住、觉［受之］灭。［觉］想……觉［寻之］起、觉［寻之］住、觉［寻之］灭。
    诸比丘！难陀所谓正念正知者，为如是。
    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。”

注：
1 汉译杂阿含十一、三难陀（大正藏二、七三a）


八集·10经 莠

《增支部·八集·10经 莠》

    十 莠1
一　　一时，世尊住瞻波恒伽池边。尔时，比丘等责难一比丘之罪。彼比丘即于诸比丘所责难之罪，假设种种遁辞，避谈，呈现愤怒、嗔恚、不欣。时，世尊告诸比丘曰：
二
    “诸比丘！摒除此人，诸比丘！拂去此人，诸比丘！斥退此人！何受异子之害耶？
    诸比丘！此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
三
    诸比丘！譬如于良麦田中能生污麦、稃麦、莠麦。若未出顶［穗］之时，其根类似其他真好之麦，其茎类似其他真好之麦，其叶类似其他真好之麦。然而，其出顶［穗］之时，如是乃知‘此是污麦、稃麦、莠麦。’知彼如是而由根拔起，掷弃于麦田之外。何以故耶？令无污其他真好麦之故。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘！见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
四
    诸比丘！譬如簸飏大谷聚，其中，坚固而结实之谷堆成一面，无力而秕糠之谷为风吹拂于一面，主人持扫帚更加扫除。何以故耶？令无污其他真好谷之故。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
五
    诸比丘！譬如有人，欲作井水通管，持利斧而入林，以斧背敲打其一一之树。其中，若以斧背敲打坚固而结实之树，则为尖锐之反响；若以斧背敲打心腐无实朽枯之树，则为迟钝之反响。断此根，断根而截顶，截顶而善净内，善净内而用于井通水槽。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸。着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。”
    若共住2则知人
    若有恶欲与忿
    有覆有慢有恼
    有嫉有悭有诳
    对人作柔和语
    一面如沙门语
    若于屏处恶行3
    有恶见不恭敬
    令匍行则妄语
    若是知云何耶
    汝等一切和合
    拒绝彼［恶比丘］
    摈弃莠［恶比丘］
    远离微贱［比丘］
    再者非似沙门
    当除稃之［比丘］
    有恶欲而所行
    摈弃恶之［比丘］
    作清净为念处
    与清净人共住
    如是合和聪慧
    汝等当尽苦边
    第一 慈品［终］

    摄句：
    （一）慈、（二）慧、（三、四）敬爱。（五、六）世间之失、（七）提婆达多、
    （八）郁多罗、（九）难陀、（一〇）莠［恶比丘］。

注：
1 汉译中阿含一二二（大正藏一、六一〇c），律藏原典第二卷二三六页。
2 「共住」。原本 Saṁvāsāyaṁ 订正为 Saṁvāsāya。
3 「恶行」。原本 Karaṇaṁ 订正为 Kaṭaṇaṁ。


八集·11经 鞞兰若

《增支部·八集·11经 鞞兰若》

        第二 大品
    十一 鞞兰若1
一
    如是我闻。一时，世尊住鞞兰若那邻罗宾洲曼陀罗树下。
    时，有鞞兰若婆罗门，往诣世尊所在之处，至已，与世尊相互庆慰欢喜，感铭交谈，退坐一面。坐于一面之鞞兰若婆罗门白世尊言：
    “尊瞿昙！我闻：沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！实是如是，沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！此为不可。”
    “婆罗门！我不见于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界能令我［如来］问讯，而从座起请令坐者。婆罗门！若令如来问讯，而从座起请令坐者，则彼人必当头破。”
二
    “尊瞿昙乃无色味。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无色味。’婆罗门！色味、声味、香味、味味、触味者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙者乃无色味。’然而，汝之意趣非如所说。”
三
    “尊瞿昙乃无受用者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。”婆罗门！色受用、声受用、香受用、味受用、触受用者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。’然而，汝之意趣非如所说。”
四
    “尊瞿昙乃非作业论者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’婆罗门！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’然而，汝之意趣非如所说。”
五
    “尊瞿昙乃断灭论者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’婆罗门！我说贪嗔痴之断灭，说种种恶不善法之断灭。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’然而，汝之意趣非如所说。”
六
    “尊瞿昙乃厌嫌者。”
    婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’婆罗门！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’然而，汝之意趣非如所说。”
七
    “尊瞿昙乃调伏者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’婆罗门！我说贪嗔痴调伏之法，说种种恶不善法调伏之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’然而，汝之意趣非如所说。”
八
    “尊瞿昙乃苦行者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃苦行者。’婆罗门！我说当烧尽恶不善法，即：身恶行、语恶行、意恶行。婆罗门！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。婆罗门！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：
    ‘沙门瞿昙乃苦行者。’然而，汝之意趣非如所说。”
九
    “尊瞿昙乃离胎者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’婆罗门！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。婆罗门！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’然而，汝之意趣非如所说。
    婆罗门！譬如有八、十、十二之鸡卵，鸡正抱、正暖、正孵此，其雏子之中，第一以足爪口嘴而破卵壳，安稳出生者，名为最长者耶？抑为最幼者耶？”
    “尊瞿昙！此当名为最长者。尊瞿昙！此为彼等之最长者。”
一〇
    “婆罗门！如是我堕于无明，于有缠众生之中，如卵出生，破无明之卵壳，独于世间，现等觉无上正等觉。婆罗门！我为世间之最长者、最胜者。
    婆罗门！我发精进而不怠，住于念而不忘，身轻安而无暴躁，心入定而为一境。
一一
    婆罗门！如是我远离诸欲，远离诸不善法，有寻、有伺，自离而生喜与乐，具足初静虑而住。
    寻伺寂静之故，为内净，为心一趣，无寻、无伺，自三摩地而生喜与乐，具足第二静虑而住。
    离喜之故，为舍而住，正念正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，具足第三静虑而住。 断乐断苦之故，及先已灭忧与喜之故，为不苦不乐而舍念清净，具足第四静虑而住。
一二
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪任而安住，得不动，于宿住随念智引发其心。如是随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫。‘于彼处，我，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是；从彼处没而往生于彼处，于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是。’如是随念种种之宿住与其相状。婆罗门！如是，我于夜之初更，证得第一之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住之故。婆罗门！此为我第一之出生，犹如鸡子之出卵壳。
一三
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于有情死生智引发其心。如是，以清净超人之天眼而见有情之死生，了知随着有情之业而受劣、胜、好色、恶色、善趣、恶趣。‘嗟夫！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天界。’如是，以清净超人之天眼而见有情之死生，了知随着有情之业而受劣、胜、好色、恶色、善趣、恶趣。婆罗门！如是，我于夜之中更，证得第二之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第二之出生，犹如鸡子之出卵壳。
一四
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于漏尽智引发其心。如是而如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是顺苦灭之道’，如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是顺漏灭之道’。如是，如是知、如是见，心由欲漏解脱，心由有漏解脱，心由无明漏解脱。解脱而谓‘解脱’之智生，证知‘［我］生已尽，梵行已立，所作已办，更不受后有。’婆罗门！如是，于夜之后更，证得第三之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第三之出生，犹如鸡子之出卵壳。”
一五
    如是说时，鞞兰若婆罗门白世尊言：
    “尊瞿昙是最长者，尊瞿昙是最胜者。尊瞿昙！是殊妙，尊瞿昙！是殊妙。尊瞿昙！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是尊瞿昙乃以种种之方便，而显示其法。我于此处，归依尊瞿昙与法及比丘众。尊瞿昙！容受我，从今日始，至尽形寿归依为优塞。”

注：
1 汉译中阿含一五七、黄芦园经（大正藏一、六七九b），律藏原典第三卷一页


八集·12经 师子

《增支部·八集·12经 师子》

    十二 师子1
一
    一时，世尊住毗舍离城大林之重阁堂。
    尔时，有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
二
    其时，有师子将军，为尼犍之弟子而坐于众会之中。时，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”
三
    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
    “大德！我欲往诣见沙门瞿昙。”
    “师子！汝为作业论者，云何往诣而见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”
    时，师子将军则放弃欲诣见世尊之心。
四
    复有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
    复次，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”
    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
    “大德！我欲诣见沙门瞿昙。”
    “师子！汝为作业论者，云何往诣见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”
    复次，师子将军乃放弃欲诣见世尊之心。
五
    三度有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
    三度，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。辞或不辞于尼犍之徒，于我何为耶？我宜不辞尼犍之徒，往诣见彼世尊、应供、正等觉者。”
    时，师子将军随五百之车乘，于日中由毗舍离出发，欲见世尊。车乘通达处，即以车而往，然后下车乘，步入僧园。时，师子将军往诣世尊之处，至已，礼敬世尊而退坐一面。坐于一面之师子将军白世尊言：
    “大德！我闻：沙门瞿昙为非作业论者，而说非作业之法以教弟子。大德！如是有谓‘沙门瞿昙乃为非作业论者，而说非作业之法以教弟子’之人等，大德！彼等如世尊所说之说者耶？或以非实毁谤世尊耶？随顺说法随法之论，令同法者无堕于呵责处耶？大德！我等不欲毁谤世尊。”
六
    “师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’
七
    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子’。云何？师子！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者而说非作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子’。云何？师子！我说身善行、语善行、意善行之作，说种种善法之作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子’。云何？师子！我说贪嗔痴之断灭，说种种恶不善法之断灭。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子’。云何？师子！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子’。云何？师子！我说贪嗔痴调伏之法，说种种恶不善调伏之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子’。云何？师子！我说当烧尽恶不善法、身恶行、语恶行、意恶行。
    师子！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。师子！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子’。云何？师子！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。师子！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。
    师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子’。云何？师子！我依最胜之安稳为安稳者，而说安稳之法以教弟子。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’
八
    如是说时，师子将军白世尊言：
    “大德！是殊妙，大德！是殊妙。大德！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是世尊以种种之方便而显示其法。我于此处，归依世尊与法及比丘众。大德世尊！容受我从今日始，至尽形寿归依为优婆塞。”
    “师子！当审虑！如汝著名人之审虑是善。”
    “大德！我因此对世尊更加欢喜信乐。所以世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’大德！若外道得我为弟子，则于全毗舍离中持旗回绕而说：
    ‘师子将军为我等之弟子。’然而，世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’我二度归依世尊与法及比丘众。大德！世尊容受我从今日始，至尽形寿归依为优婆塞。”
    “师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。”
    “大德！我因此对世尊更加欢喜信乐。所以者世尊对我说：‘师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。’大德！我闻：‘沙门瞿昙说：“对我应与布施，对余人不与布施，对我弟子应与布施，对余人之弟子不与布施，若与我有大果，若与余人无大果，若与我弟子有大果，若与余人之弟子无大果。”’然而，世尊劝我亦布施于尼犍之徒。我等于此当知时宜。我三度归依世尊与法及比丘众。大德！世尊容受我，从今日始，至尽形寿归依为优婆塞。”
九
    时，世尊为师子将军次第而说，谓：施论、戒论、生天论，说诸欲之过患、邪害、杂染，出离之功德。
    世尊了知师子将军之堪任心、柔软心、离障心、欢喜心、明净心之所生，而说诸佛本真之说法，谓：苦、集、灭、道。譬如清净而无污点布正之受正色，如是师子将军即于其座得远离尘垢之法眼，而谓：有集法者，即悉皆有此灭法。
一〇
    时，师子将军已见法，得法，知法，悟入于法，超越疑惑，除去犹豫，得到无畏，除师教别无他缘，白世尊言：
    “大德世尊，唯愿明日与诸比丘俱受我请食。”
    世尊默然而许。
    时，师子将军知世尊之允许，从座而起，礼敬世尊，右绕而去。
    时，师子将军告一男子言：“汝往见有已存之肉耶？”时，师子将军过其夜后，调备殊妙之啖食嚼食，以告世尊食时：“大德！食时已到，于师子将军之家调备饮食。”
一一
    时，世尊于晨朝时，着下衣，持钵衣而往师子将军之家，至已与诸比丘俱设座而坐。
    其时，有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手而号泣，“今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。”
    时，有一男子，来师子将军之处，至已，耳语于师子将军而言：“将军！汝知耶！此处有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手号泣：‘今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。’”
    “且止！吾友！彼具寿等久欲诽谤佛、欲诽谤法、欲诽谤僧，而彼具寿等以非有、空虚、虚妄、非实之事，破坏世尊而不厌。然而，我等不为活命，而故杀有情。”
一二
    时，师子将军对以佛为上首之诸比丘，亲自供养殊妙之啖食嚼食，至于饱满而谢。时，师子将军［见］世尊食已，而洗钵与手，坐于一面。坐于一面之时，世尊为师子将军说法，教示，劝导，赞励，庆慰而从座起离去。

注：
1 汉译中阿含一八、师子经（大正藏一、四四〇c），律藏原典第一卷二三三页。


八集·13经 良马

《增支部·八集·13经 良马》

    十三 良马1
一
    “诸比丘！成就八分，王之善良马，乃相应于王，能为王所受用，属于王之财宝。以何为八耶？
二
    诸比丘！此处，王之善良马，其父母皆为善生，而于其他善良马出生之处出生；若于此给与湿干2之食，食时一心而不散乱；厌坐卧于屎尿；欢喜而易于共住，不惊怖其他之马；若有恶习、固习、过失、缺失，则如实展现于调马者，调马者设法予以纠正；负乘而发心：‘其他之马喜好牵与不牵皆可，我于此处当牵！’；往随正路而往；有坚毅，乃至生死之边际呈现坚毅。
    诸比丘！如是成就八分王之善良马，乃相应于王，能为王所受用，属于王之财宝。
三
    诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。以何为八耶？
四
    诸比丘！此处有比丘持戒，防护于波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。若给与粗妙之食，食时一心而不多言。为厌嫌者而厌嫌身恶行、语恶行、意恶行，厌嫌恶不善法之成就。欢喜而易于共住，不惊怖其他之比丘。若有恶习、固习、过失、缺失，则如实展现于有智之同梵行者或师，师或有智之同梵行者设法予以纠正。学而发心：‘其他之比丘喜好学与不学皆可，我于此处应当学。’往随正路而往──此中，正路者即所谓正见、［正思、正语、正业、正命、正精进、正念、］正定。发勤而住，思：‘善！尽皮、筋、骨，尽身之肉、血，以人之坚毅、人之精进、人之勇健而可得［涅槃］，不得其所则不止精进。’诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。”

注：
1 汉译杂阿含三三、七-八种（大正藏二、二三五b）。
2 「干」。原本 Sukka 订正为 Sukkha。


八集·14经 未调马

《增支部·八集·14经 未调马》

    十四 未调马1
一
    “诸比丘！当说八种之未调马、八种马之过失，八种之未调人、八种人之过失。谛听！善思作意，我当说！”
    彼诸比丘回答世尊：“唯然，大德！”世尊说：
二
    “诸比丘！以何为八种之未调马、八种马之过失耶？
    诸比丘！此处有一类未调之马，调马者言进或促打之时，彼则却行而以后腿捻车。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第一种马之过失。
三
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则蹴后，坏轴、破三辐。诸比丘！此处有一类未调之马具如是相。诸比丘！此为第二种马之过失。
四
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则自车辕离腿而碎车辕。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第三种马之过失。
五
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则取邪路使车由道远离。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第四种马之过失。
六
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则跳前身举前足。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第五种马之过失。
七
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼不顾调马者，不顾马鞭以齿嚼马衔奔向欲处而去。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第六种马之过失。
八
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则不进不退，如桩之伫立其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第七种马之过失。
九
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则聚前足聚后足，四足坐于其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第八种马之过失。
    诸比丘！此为八种未调之马、八种马之过失。
一〇
    诸比丘！以何为八种未调之人、八种人之过失耶？
    诸比丘！此处有诸比丘，非难一比丘之罪，彼比丘对诸比丘所非难之罪，曰：‘我不忆念，我不忆念。’以不忆念故，避答。诸比丘！犹如调马者于彼未调马言进或促打时，彼则却行而以后腿捻车。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第一种人之过失。
一一
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而诘难言：‘以汝愚痴不辩之言，何以思惟如汝所言之事耶？’诸比丘！犹如调马者于彼未调马言进或促打时，彼则蹴后，坏轴、破三辐。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第二种人之过失。
一二
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而列举非难者之罪言：‘汝亦犯如是之罪，汝当先行忏悔！’诸比丘！犹如调马者于彼未调马言进或促打时，彼则自车辕离腿而碎车辕。诸比丘！此人我说相同与彼。
    诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第三种人之过失。
一三
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，假设种种之遁辞避谈，呈现愤怒、嗔恚、不欣。诸比丘！犹如调马者于彼未调马言进或促打时，彼则取邪路使车由道远离。诸比丘！此人我说相同与彼。诸比丘！此处有一类之未调人，具如是之相。诸比丘！此为第四种人之过失。
一四
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，于僧伽之中举臂作各种姿态而说。诸比丘！犹如调马者于彼未调马言进或促打时，彼则跳前身举前足。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第五种人之过失。
一五
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，不顾僧伽，不顾非难者，乃向欲处而去。诸比丘！犹如调马者于彼未调马言进或促打时，彼则不顾调马者，不顾马鞭以齿啮马衔奔向欲处而去。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第六种人之过失。
一六
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，以‘我未犯，我未犯’，默然而使僧伽烦恼。诸比丘！犹如于彼未调马言进或促打时，彼则不进不退，如桩之伫立其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第七种人之过失。
一七
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，作如是言：‘具寿等为何甚劳我事耶？我今当舍戒而退去！’已舍戒而退去，如是言：‘今则具寿等当快喜！’诸比丘！犹如于彼未调马言进或促打时，彼则聚前足聚后足，四足坐于其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第八种人之过失。
    诸比丘！此为八种未调之人、八种人之过失。”

注：
1汉译杂阿含三三-六、有过（大正藏二、二三五a），人施设论第七章二。


八集·15经 垢秽

《增支部·八集·15经 垢秽》

    十五 垢秽1
一
    “诸比丘！有八种垢秽。以何为八耶？
二
    诸比丘！不事读诵者，是圣典之垢秽。诸比丘！无起业者，是家之垢秽。诸比丘！懈怠者，是美之垢秽。诸比丘！放逸者，是卫兵之垢秽。诸比丘！行为不检者，是妇女之垢秽。诸比丘！悭吝者，是施者之垢秽。诸比丘！恶不善法者，是此世后世之垢秽。诸比丘！无明者，是比此等更恶之垢秽，而为最大之垢秽。”
    诸比丘此八之垢秽
    不读诵圣典之垢秽
    不起业者家之垢秽
    懈怠者美丽之垢秽
    放逸者卫兵之垢秽
    邪行者妇女之垢秽
    悭吝者施者之垢秽
    恶法此后世之垢秽
    无明比此等更垢秽
    而成为最大之垢秽

注：
1 人施设论．第七章一，法句经二四一-二四三前半。


八集·16经 使命

《增支部·八集·16经 使命》

    十六 使命1
一
    “诸比丘！成就八法之比丘，适于接受使命而往。以何为八耶？
二
    诸比丘！此处有比丘，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。
    诸比丘！成就此八法之比丘，适于接受使命而往。
三
    诸比丘！成就八法之舍利弗，适于接受使命而往。以何为八耶？
四
    诸比丘！于此处舍利弗，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。
    诸比丘！成就此八法之舍利弗，适于接受使命而往。”
    不惧往暴言之集会
    亦不止言亦不覆教
    说不疑惑问不忿怒
    如是比丘适受使命

注：
1 律藏原典第二卷二〇一页


八集·17经 系缚（一）

《增支部·八集·17经 系缚（一）》

    十七 系缚1 （一）
一
    “诸比丘！女人，以八相系缚男子。以何为八耶？
二
    诸比丘！女人，以色相系缚男子；诸比丘！女人，以戏笑系缚男子；诸比丘！女人，以言说系缚男子；诸比丘！女人，以歌吟系缚男子；诸比丘！女人，以啼泣系缚男子；诸比丘！女人，以仪态系缚男子；诸比丘！女人，以华果系缚男子；诸比丘！女人，以触系缚男子。
    诸比丘！女人，以此八相系缚男子。依此，有情被索所缚，如入陷阱。”

注：
1 汉译增阿含四四-五、系缚（大正藏二、七六五c）。


八集·18经 系缚（二）

《增支部·八集·18经 系缚（二）》

    十八 系缚（二）
一
    “诸比丘！男子，以八相系缚女人。以何为八耶？
二
    诸比丘！男子，以色相系缚女人；诸比丘！男子，以戏笑系缚女人；诸比丘！男子，以言说系缚女人；诸比丘！男子，以歌吟系缚女人；诸比丘！男子，以啼泣系缚女人；诸比丘！男子，以威仪系缚女人；诸比丘！男子，以华果系缚女人；诸比丘！男子，以触系缚女人。
    诸比丘！男子，以此八相系缚女人。依此，有情被索所缚，如入陷阱。”


八集·19经 波呵罗

《增支部·八集·19经 波呵罗》

    十九 波呵罗1
一
    尔时，世尊住鞞兰若那邻罗之宾洲曼陀罗树下。时，波呵罗阿修罗王往诣世尊之处。至已，礼敬世尊而立一面。立于一面时，世尊言波呵罗阿修罗王：
    “波呵罗！诸阿修罗者，乐于大海耶？”
    “大德！诸阿修罗者，乐于大海。”
    “波呵罗！大海中有几何希有、未曾有之法，见此而诸阿修罗乐于大海耶？”
    “大德！大海中有八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
    “［波呵罗！］以何为八耶？”
二
    “大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！此为大海之第一种希有、未曾有之法，见此而诸阿修罗乐于大海。
三
    大德！复次，大海有常法不超岸。大德！大海有常法不超岸。大德！此为大海之第二种希有、未曾有之法，见此而诸阿修罗乐于大海。
四
    大德！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
    大德！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。大德！此为大海之第三种希有、未曾有之法，见此而诸阿修罗乐于大海。
五
    大德！复次，有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。大德！有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等若到大海，则弃前名唯号大海。大德！此为大海之第四种希有、未曾有之法，见此而诸阿修罗乐于大海。
六
    大德！复次，世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。大德！世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。
    大德！此为大海之第五种希有、未曾有之法，见此而诸阿修罗乐于大海。
七
    大德！复次，大海是一味咸味。大德！大海是一味咸味。大德！此为大海之第六种希有、未曾有之法，见此而诸阿修罗乐于大海。
八
    大德！复次，于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！此为大海之第七种希有、未曾有之法，见此而诸阿修罗乐于大海。
九
    大德！复次，大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！此为大海之第八种希有、未曾有之法，见此而诸阿修罗乐于大海。
    “大德！大海者，有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
    “大德！诸比丘乐于此法与律耶？”
    “波呵罗！诸比丘乐于此法与律。”
    “大德！此法与律中，有几何希有、未曾有之法，见此而诸比丘乐于此法与律耶？”
一〇
    “波呵罗！此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。以何为八耶？
一一
    波呵罗！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！此为此法与律，第一种希有、未曾有之法，见此而诸比丘乐于此法与律。
一二
    波呵罗！譬如于大海有常法不超岸。如是，波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！此为此法与律，第二种希有、未曾有之法，见此而诸比丘乐于此法与律。
一三
    波呵罗！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门称为沙门，以非梵行者称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！此为此法与律，第三种希有、未曾有之法，见此而诸比丘乐于此法与律。
一四
    波呵罗！譬如有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。如是，波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！此为此法与律，第四种希有、未曾有之法，见此而诸比丘乐于此法与律。
一五
    波呵罗！譬如世间之诸流，流入大海，是故，即使天雨流入大海亦不知有增减。是故，波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！此为此法与律，第五种希有、未曾有之法，见此而诸比丘乐于此法与律。
一六
    波呵罗！譬如大海者，是一味咸味。如是，波呵罗！此法与律，是一味之解脱味。波呵罗！此法与律，是一味之解脱味。波呵罗！此为此法与律，第六种希有、未曾有之法，见此而诸比丘乐于此法与律。
一七
    波呵罗！譬如于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此为此法与律，第七种希有、未曾有之法，见此而诸比丘乐于此法与律。
一八
    波呵罗！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。如是，波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此为此法与律，第八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    波呵罗！此法与律，有如是八种希有、未曾有之法，见此而诸比丘乐于此法与律。”

注：
1 汉译增阿含四二-四、须伦（大正藏二、七五二c），中阿含三五、阿修罗经（大正藏一四七五c）。汉译施设论（大正藏二六、五二六c），参照律藏原典第二卷二三七页。


八集·20经 布萨

《增支部·八集·20经 布萨》

    二十 布萨1
一
    如是我闻。一时，世尊住舍卫城东园鹿母殿。尔时，世尊于布萨日为诸比丘围绕而坐。时，具寿阿难于黎明初分过后，从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德！已黎明初分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    如是言已，世尊默然不语。
二
    具寿阿难于黎明中分过后，再次从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德！已黎明中分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    如是言已，世尊默然不语。
三
    具寿阿难于黎明后分已过，日出黎明之时，三度从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德世尊！于黎明后分已过，日出黎明之时，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    “阿难！众会不净。”
四
    时，具寿摩诃目犍连生思念：
    “世尊意趣于何人而言：‘阿难！众会不净’耶？”
    时，具寿摩诃目犍连以心观察一切诸比丘心而作意。具寿摩诃目犍连见彼人之破戒、恶法、不净而有招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者坐于诸比丘中。见而往彼人之身边，去向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    如是言，彼人默然不语。
    具寿摩诃目犍连再次向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    彼人再次默然不语。
    具寿摩诃目犍连三度向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    彼人三度默然不语。
五
    时，具寿摩诃目犍连拉住彼人之臂令出门外，然后放下门栓，来诣世尊之处。至已，白世尊言：
    “大德！我将彼人逐出，众会已清净。大德世尊，请为诸比丘说波罗提木叉。”
    “目犍连！是希有，目犍连！是未曾有。彼愚人乃至被捉臂。”
    时，世尊告诸比丘言：
六
    “诸比丘！从今以后，汝等自行布萨，诵波罗提木叉。诸比丘！我从今以后，［不行布萨，］不诵波罗提木叉。诸比丘！如来于不净之众会，诵波罗提木叉者非处非机。
七
    诸比丘！于大海中，有八希有、未曾有之法，见此而诸阿修罗乐于大海。以何八耶？
    诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！此为大海之第一希有、未曾有之法，见此而诸阿修罗乐于大海。
    ［诸比丘！复次，于大海有常法不超岸。诸比丘！于大海有常法不超岸。诸比丘！此为大海之第二希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！此为大海之第三希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！有诸大河流，谓：恒河、夜摩那海、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！此为大海之第四希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！此为大海之第五希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，大海是一味之咸味。诸比丘！大海是一味之咸味。诸比丘！此为大海之第六希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，于大海有多宝、种种宝，此中之宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！此为大海之第七希有、未曾有之法，见此而诸阿修罗乐于大海。］
    诸比丘！复次，大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。诸比丘！大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身，诸比丘！此为大海之第八希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！大海有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。
八
    诸比丘！如是于此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    诸比丘！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，诸比丘！于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！于此法与律中，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！此为此法与律，第一之希有、未曾有法，见此而诸比丘乐此法与律。
    ［诸比丘！譬如于大海有常法不超岸。如是，诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！此为此法与律，第二之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会举此。若彼即使坐于诸比丘中，彼亦与僧伽远离或僧伽亦与彼远离。诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会而举此，若彼即使坐于诸比丘之中，彼亦与僧伽远离或僧伽亦与彼远离。此为此法与律，第三之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。如是，诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！此为此法与律，第四希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如世间之诸水流，流入大海，是故，天雨流入大海亦不知有增减。如是，诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！此为此法与律，第五之希有、未曾有法，见此而诸比丘乐此法、律。
    诸比丘！譬如大海是一味之咸味。如是，诸比丘！此法与律是一味之解脱味。诸比丘！此法与律是一味之解脱味。诸比丘！此为此法与律，第六之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如于大海有多宝、种种宝，此中宝者，谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，诸比丘！于此法与律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！于此法、律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！此为此法与律，第七之希有、未曾有法，见此而诸比丘乐于此法与律］。
    诸比丘！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆是。于大海［中之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。如是，诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；［不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；［一来者、向一来果现证者；不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此为此法与律，之第八希有、未曾有法，见此而诸比丘乐于此法与律。
    诸比丘！于此法与律中，有如是八种希有、未曾有之法，见此而诸比丘乐此法与律。”
    第二 大品［终］

    摄句：
    （一）鞞兰若、（二）师子、（三）良马、（四）未调马、（五）垢秽、（六）使命、
    （七、八）二之系缚、（九）波呵罗、（十）布萨。

注：
1 汉译中阿含三七瞻波经（大正藏一、四七八b），增一阿含四八-二（大正藏二、七八六a），律藏原典第二卷二三六页。再者，参照南传大藏经第二十三卷第五品后页注之文献。


八集·21经 郁伽（一）

《增支部·八集·21经 郁伽（一）》

        第三 居士品

    二十一 郁伽1（一）
一
    尔时，世尊住毗舍离城大林之重阁讲堂。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答于世尊。世尊说：
二
    “诸比丘！毗舍离之郁伽居士，了知成就八种希有、未曾有之法。”
    世尊如是说。作如是说已，善逝即从座而起，进入精舍。
三
    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往毗舍离郁伽居士之家。至已，坐于所设之座。
    时，毗舍离之郁伽居士，来至彼比丘之处，来已，礼敬彼比丘，坐于一面。坐于一面之时，彼比丘对毗舍离之郁伽居士言：
四
    “居士！汝成就世尊所说之八种希有、未曾有法。居士！汝成就世尊所说之八种希有、未曾有法者，为云何？”
    “大德！我不了知世尊所说，成就如何八种希有、未曾有之法。大德！然而，于我有八种希有、未曾有之法，谛听，善思作意！我当说。”
    “唯然，居士！”
    彼比丘回答毗舍离之郁伽居士。毗舍离之郁伽居士说：
五
    “大德！我初觐见世尊时，大德！即使于远处，见已我心俱为明净。大德！此为我第一种之希有、未曾有法。
    大德！我得明净心而礼敬世尊，世尊为我次第解说，谓：解说施论、戒论、生天论、诸欲之过患、邪害、杂染、出离之功德。
六
    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法，［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座远尘离垢得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。
七
    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人之处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲则在此受用钱财，或修其福，或往各自亲族之家，或欲改嫁，我可将汝等给与任何人耶！’大德！如是言时，彼最大夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。
    大德！此为我第三种之希有、未曾有法。
八
    大德！复次，我家之财富，与具戒者、善法者，不分彼此而受用。大德！此为我第四种之希有、未曾有法。
九
    大德！复次，我侍于比丘时，恭敬而侍，非不恭敬。大德！此为我第五种之希有、未曾有法。
一〇
    大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第六种之希有、未曾有法。
一一
    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我向彼诸天言：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈论。’大德！此为我第七种之希有、未曾有法。
一二
    大德！复次，世尊所说之五下分结，于我不见有少分之未断。大德！此为我第八种之希有、未曾有法。大德！如是有八种之希有、未曾有法，然而，我不了知世尊所说成就如何八种希有、未曾有之法。”
一三
    时，彼比丘于毗舍离郁伽居士之家，受施食，从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与毗舍离之郁伽居士所相互谈论之全部，告于世尊。
一四
    “善哉，善哉！比丘！毗舍离之郁伽居士正如汝所说。如是，比丘！毗舍离之郁伽居士，成就我所说之八种希有、未曾有之法。比丘！毗舍离之郁伽居士，了知成就此八希有、未曾有之法。”

注：
1 汉译中阿含、郁伽长者（大正藏一、四七九c）。


八集·22经 郁伽（二）

《增支部·八集·22经 郁伽（二）》

    二十二 郁伽1 （二）
一
    尔时，世尊住跋耆国象村。世尊于此，告诸比丘言：
    ［“诸比丘！”
    “大德！”
    彼诸比丘回答于世尊。世尊曰：］
二
    “诸比丘！象村之郁伽居士，了知成就八种希有、未曾有之法。”
    世尊如是说。作如是说已，善逝即从座而起，入于精舍。
三
    时，有一比丘，于晨朝时，着下衣，持钵、衣，往象村郁伽居士之家，至已，坐于所设之座。
    时，象村之郁伽居士来至彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘向象村之郁伽居士言：
四
    “居士！汝成就世尊所说八种希有、未曾有之法。居士！汝成就世尊所说八种希有、未曾有之法者，为云何？”
    “大德！我不了知世尊所说成就如何八种之希有、未曾有法。大德！然而，我有八种希有、未曾有之法，谛听，善自作意！”
    “唯然，居士！”
    彼比丘回答象村之郁伽居士。象村之郁伽居士曰：
五
    “大德！我游于龙林，起初觐见世尊时，大德！即使于远处，见已，我心俱为明净而醉醒。大德！此为我第一种之希有、未曾有法。
    大德！我得明净心而礼敬世尊，世尊为我次第而说，谓：施论、戒论、生天论，说明诸欲之过患、邪害、杂染、出离之功德。
六
    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座，远尘离垢而得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。
七
    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲在此受用钱财，或修其福，或往各自亲族之家，若欲改嫁，我可将汝等给与任何人！’大德！如是言时，彼最大之夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。大德！此为我第三种之希有、未曾有法。
八
    大德！复次，我家之财富，与具戒者、善法者不分彼此而受用。大德！此为我第四种之希有、未曾有法。
九
    大德！复次，我侍于比丘时，是恭敬而侍，非不恭敬。大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第五种之希有、未曾有法。
一〇
    大德！复次，我请僧伽之时，诸天非少来我处而告谓，谓：‘居士！某甲比丘乃俱分解脱者，某甲是慧解脱者，某甲是身证者，某甲是见至者，某甲是信解者，某甲是随法［行］者，某甲是随［信］行者，某甲是具戒者、是善法者，某甲是破戒者、是恶法者。’大德！复次，我供养僧伽之时，如是无有‘与彼少、与彼多’生心。大德！此为我第六种之希有、未曾有法。
一一
    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我言于诸天：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈。’大德！此为我第七种之希有、未曾有法。
一二
    大德！复次，若我欲比世尊之前命终，世尊欲记别于我者，非希有，谓：‘无有结之能缠，令象村之郁伽居士还归此世。’大德！此为我第八种之希有、未曾有法。
    大德！如是有八种之希有、未曾有法。然而，我不知世尊所说成就如何八种希有、未曾有之法。”
一三
    时，彼比丘于象村郁伽居士之家，受施食，即从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与象村之郁伽居士所相互谈论之全部，告于世尊。
一四
    “善哉，善哉！比丘！象村之郁伽居士正如汝说。如是，比丘！象村之郁伽居士，成就我所说之八种希有、未曾有法。比丘！象村之郁伽居士，了知成就此八种希有未曾有之法。”

注：
1 参照前经。


八集·23经 呵哆（一）

《增支部·八集·23经 呵哆（一）》

    二十三 呵哆1 （一）
一
    尔时，世尊住阿罗鞞阿伽罗婆制底。世尊于此，告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘者回答于世尊。世尊曰：
二
    “诸比丘！呵哆阿罗婆，了知成就七种之希有、未曾有法。以何为七耶？
三
    诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。
    诸比丘！呵哆阿罗婆如是了知成就七种之希有、未曾有法。”世尊如是说。作如是说已，善逝即从座而起，入于精舍。
四
    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。
    时，呵哆阿罗婆来彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘对呵哆阿罗婆言：
    “友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？ ［世尊言：］‘诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。’友！汝如是成就世尊所说之七种希有、未曾有法。”
    “大德！其时，是否有白衣之在家人？”
    “道友！其时，无白衣之在家人。”
    “大德！其时，无有白衣之在家人，是善。”
五
    时，彼比丘于呵哆阿罗婆之家，受施食，从座起而离去。时，彼比丘食后，自受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此处，我于晨分，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。大德！时，呵哆阿罗婆来至我处，来已，礼敬于我，坐于一面。大德！坐于一面时，我对呵哆阿罗婆言：‘友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？ ［世尊言：］“诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。”友！汝如是成就世尊所说之七种希有、未曾有法。’大德！如是说，呵哆阿罗婆对我言：‘大德！其时，是否有白衣之在家人？’‘友！其时，无白衣之在家人。’‘大德！其时，无有白衣之在家人，是善。’”
六
    “善哉，善哉！比丘！比丘！彼善男子少欲而自有善法不欲人了知。比丘！然而，了知呵哆阿罗婆成就第八种之希有未曾有法，谓：是少欲。”

注：
1 汉译中阿含四一、手长者（大正藏一、四八四b）。


八集·24经 呵哆（二）

《增支部·八集·24经 呵哆（二）》

    二十四 呵哆1（二）
一
    尔时，世尊往阿罗鞞阿伽罗婆制底。
    时，呵哆阿罗婆为五百之优婆塞所围绕，而往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面时，世尊对呵哆阿罗婆曰：
二
    “呵哆！汝之众是大，呵哆！汝云何而摄此大众耶？”
    “大德！世尊说四摄事，我因此而摄此大众。大德！我若知此人以布施可摄者，则以布施而摄；我若知此人以爱语可摄者，则以爱语而摄；我若知此人以利行可摄者，则以利行而摄；我若知此人以同事可摄者，则以同事而摄。大德！又，我家有财，若［我］变为贫穷者，则［人人］不思如是欲听。”
三
    “善哉，善哉！呵哆，呵哆！此乃摄大众之要谛。呵哆！过去世所摄大众者，总定以此四摄事而摄大众；呵哆！未来世欲摄大众者，总定以此四摄事而欲摄大众；呵哆！现在摄大众者，总定以此四摄事而摄大众。”
四
    时，世尊说法教示，劝导赞励，令其庆喜，呵哆阿罗婆礼敬世尊，右绕而去。
    时，呵哆阿罗婆离去不久，世尊告诸比丘言：
五
    “诸比丘！当了知呵哆阿罗婆成就八种希有、未曾有之法。以何为八耶？
六
    诸比丘！呵阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧，诸比丘！呵哆阿罗婆是少欲。
    诸比丘！当了知呵哆阿罗婆如是成就八种希有、未曾有之法。”

注：
1 汉译中阿含四〇、手长者（大正藏一、四八二c）


八集·25经 摩诃男

《增支部·八集·25经 摩诃男》

    二十五 摩诃男1
一
    尔时，世尊住释氏国迦维罗卫城尼拘律园。时，释种摩诃男来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之释种摩诃男白世尊言：
    “大德！云何为优婆塞耶？”
    “摩诃男！若归依佛、归依法、归依僧，则为优婆塞。”
二
    “大德！云何为具戒之优婆塞耶？”
    “摩诃男！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”
三
    “大德！云何为优婆塞趣向自利而未趣向利他耶？”
    “摩诃男！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则为优婆塞趣向自利，而未趣向他利。”
四
    “大德！云何为优婆塞俱趣向自利利他耶？”
    “摩诃男！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法］随顺法而行，则优婆塞为俱趣向自利利他。”

注：
1 汉译杂阿含三三-一一、一切行（大正藏二、二三六c）。


八集·26经 耆婆

《增支部·八集·26经 耆婆》

    二十六 耆婆1
一
    尔时，世尊住王舍城耆婆庵罗园。时，耆婆童子来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之耆婆童子白世尊言：
    “大德！云何为优婆塞耶？”
    “耆婆！若归依佛、归依法、归依僧，则为优婆塞。”
二
    “大德！云何为具戒之优婆塞耶？”
    “耆婆！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”
三
    “大德！云何为优婆塞趣向自利而未趣向利他耶？”
    “耆婆！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则优婆塞为趣向自利而未趣向利他。”
四
    “大德！云何为优婆塞俱趣向自利利他耶？”
    “耆婆！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法、］随顺法而行，则优婆塞为俱趣向自利利他。”

注：
1 参照前经。


八集·27经 力（一）

《增支部·八集·27经 力（一）》

    二十七 力1 （一）
一
    “诸比丘！有八种力。以何为八耶？
二
    诸比丘！小儿以啼泣为力，妇女以嗔恚为力，盗贼以武器为力，国王以自在为力，愚人以毁呰为力，贤人以审谛为力，多闻者以计数为力，婆罗门以忍辱为力。
    诸比丘！如是，有八种力。”

注：
1 汉译增三八-一-一（大正藏二、七一七b），杂阿含二六~五五、五六、六一（大正藏二、一八八b）。


八集·28经 力（二）

《增支部·八集·28经 力（二）》

    二十八 力1（二）
一
    时，具寿舍利弗往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊对具寿舍利弗言：
    “舍利弗！漏尽比丘有几何之力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽耶？”
二
    “大德！漏尽比丘有八力，成就其力而漏尽比丘谓‘我漏已尽’，了知漏尽。
三
    大德！此处，漏尽比丘以如实正慧善观一切诸行是无常。大德！漏尽比丘以如实正慧善观一切诸行是无常，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
四
    大德！又，漏尽比丘以如实正慧善观诸欲如火坑。大德！漏尽比丘以如实正慧善观诸欲如火坑，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
五
    大德！又，漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法。大德！漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
六
    大德！又，漏尽比丘修习、善修四念处。大德！漏尽比丘修习、善修四念处，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
七
    大德！又，漏尽比丘修习、善修四神足。大德！漏尽比丘修习、善修四神足，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修五根。大德！漏尽比丘修习、善修五根，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修七觉支。大德！漏尽比丘修习、善修七觉支，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修八圣道。大德！漏尽比丘修习、善修八圣道，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’知漏尽。
    大德！漏尽比丘有如是之八力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽。”

注：
1 汉译杂阿含二六-五七、五八（大正藏二、一八八b）。


八集·29经 难

《增支部·八集·29经 难》

    二十九 难1
一
    “诸比丘！无闻之凡夫曰：‘世间得时节有所作，世间得时节有所作。’而彼不知时节与非时节。诸比丘！于梵行住有八难、非时，以何为八耶？
二
    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于地狱。诸比丘！此为梵行住之第一难、非时。
三
    诸比丘！又，如来出现于世，［谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于畜生。［诸比丘！此为梵行住之第二难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于饿鬼道。［诸比丘！此为梵行住之第三难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于长寿天。［诸比丘！此为梵行住之第四难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于边国无知之夷狄中，于此处无得比丘、比丘尼、优婆塞、优婆夷。［诸比丘！此为梵行住之第五难、非时。
    诸比丘！又，如来出现于世，谓是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然而有邪见、颠倒见，为‘无施、无供施、无烧施、无善恶业之果报、无此世、无他世、无母、无父、无生死之众生，于世间为沙门、婆罗门之正到正趣，此世他世无自证知、现证而宣说者。’［诸比丘！此为梵行住之第六难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、恶说之义。诸比丘！此为梵行住之第七难、非时。
四
    诸比丘！又，如来不出现于世，谓应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又不说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之第八难、非时。
    诸比丘！如是，于梵行住有八种之难、非时。
五
    诸比丘！于梵行住有一种之不难、是时，以何为一耶？
六
    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊：又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之一种不难、是时。”
    正法演说时　　生出人世间
    若不证得果　　必不得时节
    不为人障碍　　难者多能说
    诸如来出世　　稀有于世间
    现前所见者　　是世中甚难
    求义利之人　　加之得人身
    欲遇正法说　　当以精勤学
    云何知正法　　欲得不失时
    失时之人者　　堕地狱受苦
    于此世必失　　正法决定性
    如商人必失　　义利而永悔
    缠于无明者　　则不受正法
    久生死［流转］　当纳受轮回
    正法演说时　　得受人之性
    过现未来世　　若行大师教
    悟得世间时　　得知等梵行
    如来之［正道］　已行于其身
    日种具眼说　　律仪护其身
    常持正之念　　离漏而应住
    随魔罗世界　　随眠皆断去
    得尽诸漏人　　是世到彼岸

注：
1 汉译增一阿含四二-一、非时（大正藏二、七四七a），中阿含一二四、八难（大正藏一、六一三a）。长部经典原典，第三卷二六三。再者，在本经应该注意的地方是 khaṇa 时节、不难，akhaṇa 非时节、难。


八集·30经 阿那律

《增支部·八集·30经 阿那律》

    三十 阿那律1
一
    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。其时，具寿阿那律住支提国之东竹山林。时，具寿阿那律静居宴默，其心如是起思念：
    “此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。”
二
    时，世尊于心了知阿那律心所思念，譬如力士伸曲腕或曲伸腕，如是［迅速］隐没于婆祇国尸收摩罗山之恐怖林鹿园，而呈现于支提国东竹山林具寿阿那律之前。世尊坐于所设之座，具寿阿那律亦稽首世尊，坐于一面。坐于一面时，世尊对具寿阿那律言：
三
    “善哉、善哉！阿那律！善哉，阿那律！汝思念大人之七念。［谓：］此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。阿那律！然者，汝今思念大人之第八念！［谓：］此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有。
四
    阿那律！汝若思念此大人之八念，若欲离诸欲，离诸之不善法，为有寻、有伺，自离而生之喜与乐，当具足初静虑而住。
五
    阿那律！汝若思念此大人之八念，若欲为寻伺寂静之故，为内净，为心一趣，为无寻、无伺由三摩地而生之喜与乐，当具足第二静虑而住。
六
    阿那律！汝若思念此大人之八念，若欲离喜之故，为舍而住，为正念、正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，当具足第三静虑而住。
七
    阿那律！汝若思念此大人之八念，若欲断乐、断苦之故，及先已灭于忧与喜之故，为不苦不乐之舍念清净，当具足第四静虑而住。
八
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，盛满种种衣之衣箧，知足而住；于汝当思为能资于粪扫衣为喜，不惧、安稳住，为入涅槃。
九
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，多羹多添味之白米饭，知足而住；于汝当思为能资于乞食为喜，不惧、安稳住，为入涅槃。
一〇
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，自内外而涂，防风闩闭，闭窗之楼阁，知足而住；于汝当思为能资于树下坐为喜，不惧、安稳住，为入涅槃。
一一
    阿那律！汝若思念此大人之八念，随乐欲得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，床铺有长山羊毛之覆、有白毡之覆、有绣花之覆、有殊胜羚羊皮之覆、有覆帐、两侧有丹枕，知足而住；于汝当思为能资于草覆之床座为喜，不惧、安稳住，为入涅槃。
一二
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，种种药，谓：熟酥、生酥、油、蜜、糖，知足而住；于汝当思为能资于陈弃药为喜，不惧、安稳住，为入涅槃。
一三
    阿那律！然者，汝于次之雨安居，住此文提国之东竹山林！”
    “唯然，大德！”
    具寿阿那律回答世尊。
    时，世尊如是教诫具寿阿那律已，譬如力士伸曲腕，曲伸腕，如是［迅速］没入支提国之东竹山林，呈现于婆祇国尸收摩罗山之恐怖林鹿园。世尊坐于所设之座。坐已世尊告诸比丘言：
一四
    “诸比丘！我为汝等当说大人之八念，谛听，善思作意！我当说。”
    “唯然，大德！”
    彼诸比丘回答世尊。世尊曰：
    “诸比丘！何等为大人之八念耶？
一五
    诸比丘！此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有；此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有。
一六
    诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘何而说耶？
一七
    诸比丘！此处有比丘，为少欲而不欲被知少欲；为知足而不欲被知知足；为闲居而不欲被知闲居；为发勤而不欲被知发勤；为正念而不欲被知正念；为定意而不欲被知定意；有智慧而不欲被知有智慧；乐于无戏论而不欲被知乐于无戏论。诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘此而说。
一八
    诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘何而说耶？
一九
    诸比丘！此处有比丘，即使依任何之衣、食、床座、病药、资具亦为厌足。诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘此而说。
二〇
    诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘何而说耶？
二一
    诸比丘！此处有比丘，闲居而住，诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子来。尔时，比丘心趣向于离、倾向于离、临入于离、住于离、欢喜出离，唯定作策励出离之谈。诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘此而说。
二二
    诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘何而说耶？
二三
    诸比丘！此处有比丘，发勤而住，为断诸不善法，具足诸善法，有努力，为勇健坚固，于诸善法而不舍轭担。诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘此而说。
二四
    诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘何而说耶？
二五
    诸比丘！此处有比丘，有念，成就最胜之念慧，久亦忆念随念以前之所作、以前之所说。诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘此而说。
二六
    诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘何而说耶？
二七
    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻、有伺，自离而生喜与乐，具足初静虑而住。为寻伺寂静故，为内净，为心一趣，为无寻、无伺，由三摩地而生喜与乐，具足第二静虑而住。离喜之故，为舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住，其足第三静虑而住。断乐断苦之故，及先已灭忧与喜之故，以不苦不乐为舍念清净，具足第四静虑而住。诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘此而说。
二八
    诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘何而说耶？
二九
    诸比丘！此处有比丘，有智慧，为圣决择，成就正顺苦尽之生灭慧。诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘此而说。
三〇
    诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有’者，是缘何而说耶？
三一
    诸比丘！此处有比丘，其心入于戏论之灭尽而欢喜、安住、解脱。诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有’者，是缘此而说。”
三二
    时，具寿阿那律于次之雨安居，即住于支提国之东竹山林。时，具寿阿那律独远离，不放逸、热诚，住于精勤不久，善男子之正从家而出家，为无上之梵行，究竟于现法自证知，现证具足而住，证知［我］生已尽，梵行已立，所作已办，更不受后有。具寿阿那律为阿罗汉之一人。
    时，具寿阿那律得阿罗汉，其时，说偈曰：
  “世间无上师了知我思
    以神通意所成身而来
    随后如来而说明我意
    佛无戏论所说无戏论
    觉悟其法而欢喜其教
    悟得三明而佛说已办”
    第三 居士品［终］

    摄句：
    （一、二）二之郁伽、（三、四）二之呵哆、（五）摩诃男、（六）耆婆、（七、八）二之力、（九）难、（十）阿那律之十。

注：
1 汉译增阿含四二-六、大人八念（大正藏二、七五四a），中阿含七四、八念（大正藏一五四〇c）。


八集·31经 布施（一）

《增支部·八集·31经 布施（一）》

        第四 布施品
    三十一 布施1 （一）
一
    “诸比丘！布施有八种。以何为八耶？
二
    即随至而给与布施；怖畏之故而给与布施；我前受布施而给与布施；我将受布施而给与布施；思：‘布施为善’而给与布施，思：‘我炊而彼等不炊，故我给与炊而对不炊者给与布施’；思：‘若给与布施，则我为起善名称’而给与布施；为心之庄严、心资具而给与布施。
    诸比丘！如是有八种布施。”

注：
1 汉译集异门足论（大正藏二六、四四一a），长部经典原典第三卷二五八页。


八集·32经 布施（二）

《增支部·八集·32经 布施（二）》

    三十二 布施1 （二）
    信惭善施法
    此苦世所求
    世称为天道
    此往天世道

注：
1 论事原典三四一页


八集·33经 布施事

《增支部·八集·33经 布施事》

    三十三 布施事1
一
    “诸比丘！布施事有八种。以何为八耶？
二
    即欲之故给与布施；嗔之故给与布施；痴之故给与布施；怖畏之故给与布施；思：‘父祖先若作则我不可废旧有之家风’而给与布施；思：‘若给与此布施则身坏命终而后当生于善趣、天界’而给与布施；思：‘若给与此布施则我心生明净适悦欢喜’而给与布施；为心之庄严、心资具而给与布施。
    诸比丘！如是，布施事有八种。”

注：
1 参照第三十一经


八集·34经 田

《增支部·八集·34经 田》

    三十四 田
一
    “诸比丘！播种子于八分成就之田时，无大果、无大味、无胜增长。云何为八分成就耶？
二
    诸比丘！此处有田，有凹凸、有石砾、有盐分、耕土不深、［水之］入路不具、［水之］出路不具、沟不具、畔不具。
    诸比丘！如是，播种于八分成就之田时，无大果、无大味、无胜增长。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。云何为八分成就耶？
三
    诸比丘！此处有沙门婆罗门，有邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。
四
    诸比丘！播种子于八分成就之田时，有大果、有大味、有胜增长。云何为八分成就耶？
五
    诸比丘！此处有田，无凹凸、无石砾、无盐分、耕土深、［水之］入路具、［水之］出路具、沟具、畔具。
    诸比丘！如是，播种于八分成就之田时，有大果、有大味、有胜增长。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。云何为八分成就耶？
六
    诸比丘！此处有沙门婆罗门，有正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。”
    播具足之种子于具足之田，天［降雨］，资具足，谷具足，息灾具足，增长具足，广大具足，果具足。如是，给与戒具足者之具足食。
    所作具足者，则具足戒。
    故欲具足者，则为具足人，事于慧具足者！是具足戒。
    得明行具足、心具足，作作业具足，得义利圆满，如实知世间，当得见具足！达道具足，［随］意具足而进。
    拂一切垢，得涅槃具足。
    脱一切苦，即一切具足。


八集·35经 布施受生

《增支部·八集·35经 布施受生》

    三十五 布施受生1
一
    “诸比丘！布施受生有八种。以何为八耶？
二
    诸比丘！此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼见刹帝利大家、婆罗门大家、居士大家五妙欲丰足全备而喜乐，彼思念：‘我身坏命终而后，当受生于刹帝利大家、婆罗门大家、居士大家之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于刹帝利大家、婆罗门大家、居士大家之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
三
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘四天王者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于四大天王之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于四天王之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
四
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘忉利天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于忉利天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于忉利天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘夜摩天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于夜摩天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于夜摩天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门、婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施是有所求；彼闻：］‘兜率天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于兜率天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于兜率天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘化乐天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于化乐天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于化乐天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘他化自在天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生他化自在天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于他化自在天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
五
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施有所求；彼闻：‘梵身天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于梵身天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于梵身天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！如是，于布施受生有八种。”

注：
1 汉译集异门足论（大正藏二六、四四二c），长部经典原典第三卷二五八页。


八集·36经 福业事

《增支部·八集·36经 福业事》

    三十六 福业事1
一
    “诸比丘！福业事有三种。以何为三耶？
二
    即：施类福业事、戒类福业事、修类福业事。
三
    诸比丘！此处有一类者，少作施类福业事，少作戒类福业事，未作修类福业事。彼身坏命终而后，受生于苦厄之人。
四
    诸比丘！复次，此处有一类者，中作施类福业事，中作戒类福业事，未作修类福业事。彼身坏命终而后，受生于安乐之人。
五
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于四天王之伙伴。诸比丘！此中，四天王者作施类福业事甚多，作戒类福业事甚多故，由四天王之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
六
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于忉利天之伙伴。诸比丘！此中，释提桓因者作施类福业事甚多，作戒类福业事甚多故，由忉利天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
七
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于夜摩天之伙伴。诸比丘！此中，夜摩天子者作施类福业事甚多，作戒类福业事甚多故，由夜摩天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
八
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于兜率天之伙伴。诸比丘！此中，兜率天子者作施类福业事甚多，作戒类福业事甚多故，由兜率天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
九
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于化乐天之伙伴。诸比丘！此中，化乐天子者作施类福业事甚多，作戒类福业事甚多之故，由化乐天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
一〇
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于他化自在天之伙伴。诸比丘！此中，自在天子者作施类福业事甚多，作戒类福业事甚多故，由他化自在天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
    诸比丘！如是，于福业事有三种。”

注：
1 长部经典原典第三卷二一八页，如是语经五一


八集·37经 善士（一）

《增支部·八集·37经 善士（一）》

    三七 善士1 （一）
一
    “诸比丘！善士之施有八种。以何为八耶？
二
    即：鲜洁而施、殊妙而施、随时而施、相应而施、辨别而施、屡屡而施、施心明净、施而适悦。
    诸比丘！如是，善士之施有八种。”
    鲜洁殊妙之饮食
    随时相应与再三
    为梵行者等善田
    给与布施之人者
    即使舍弃众多财
    更无有追悔之心
    如是给与布施者
    正观者等之赞叹
    有信之智者如是
    以解脱心作供施
    于无害安乐之世
    受生也乃是贤者

注：
1 参照汉译增一阿含四二~九、善男子施（大正藏二、七五五b），增支部经典原典一七二页。


八集·38经 善士（二）

《增支部·八集·38经 善士（二）》

    三八 善士（二）
一
    “诸比丘！善士若能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐，资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐；资沙门、婆罗门之义利、利益、安乐。
二
    诸比丘！譬如大雨成就一切之谷，则资众生之义利、利益、安乐，诸比丘！如是若善士能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐；资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐：资沙门婆罗门之义利、利益、安乐。”
    住正慧者之家
    是诸人之利益
    忆念前世所作
    不厌于夜与昼
    如法奉仕于父
    与母乃及祖先
    善美之人知法
    坚定持有信心
    恭敬奉事于修
    梵行之出家者
    善立于正法为
    人王者之利益
    诸天亲族朋友
    与一切人利益
    若调伏悭垢秽
    则到吉祥之天


八集·39经 等流

《增支部·八集·39经 等流》

    三十九 等流
一
    “诸比丘！有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，安乐者有八种。
二
    诸比丘！此处有圣弟子，归依佛。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第一。
三
    诸比丘！此处有圣弟子，归依法。诸比丘！此有福之等流、［善之等流、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之］第二。
四
    诸比丘！复次有圣弟子，归依僧。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第三。
五
    诸比丘1！有五种布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门、婆罗门诃讥。以何为五耶？
六
    诸比丘！此处有圣弟子，断杀生、离杀生。诸比丘！圣弟子，离杀生而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第一之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第四。
七
    诸比丘！复次有圣弟子，断不与取、离不与取。［诸比丘！圣弟子，离不与取而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第二之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第五。
    诸比丘！复次有圣弟子，］断欲邪行、离欲邪行。［诸比丘！圣弟子，离欲邪行而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已而得无量之无畏、无怨、无害。诸比丘！此乃第三之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第六。
    诸比丘！复次有圣弟子，］断妄语，离妄语。［诸比丘！圣弟子，离妄语而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第四之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第七。
    诸比丘！复次有圣弟子，］断饮酒，离饮酒。诸比丘！圣弟子，离饮酒而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第五之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第八。
    诸比丘！如是有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者有八种。”

注：
1 参照论事原典三四一页


八集·40经 极轻

《增支部·八集·40经 极轻》

    四十 极轻
一
    “诸比丘！若修习、多作杀生，则生于地狱、生于畜生、生于饿鬼。杀生极轻之异熟者，令人短命。
二
    诸比丘！若修习、多作不与取，则生于地狱、生于畜生、生于饿鬼。不与取极轻之异熟者，令人损财。
三
    诸比丘！若修习、多作欲邪行，则生于地狱、生于畜生、生于饿鬼。欲邪行极轻之异熟者，令人受敌之怨。
四
    诸比丘！若修习、多作妄语，则生于地狱、生于畜生、生于饿鬼。妄语极轻之异熟者，令人受非实之谗诬。
五
    诸比丘！若修习、多作离间语，则生于地狱、生于畜生、生于饿鬼。离间语极轻之异熟者，令人远离朋友。
六
    诸比丘！若修习、多作粗恶语，则生于地狱、生于畜生、生于饿鬼。粗恶语极轻之异熟者，令人［闻］非可意之声。
七
    诸比丘！若修习、多作杂秽语，则生于地狱、生于畜生、生于饿鬼。杂秽语极轻之异熟者，令人［闻］不信言。
八
    诸比丘！若修习、多作饮酒，则生于地狱、生于畜生、生于饿鬼。饮酒极轻之异熟者，令人昏迷。”
    第四 布施品［终］

    摄句：
    （一、二）二之布施与（三）［布施］事与（四）田与（五）布施受生与（六）［福］业［事］与（七、八）二之善士与（九）等流1与（一〇）极轻。

注：
1 在原文中，“等流”与“极轻”之顺序颠倒，随本文订正。


八集·41经 略布萨

《增支部·八集·41经 略布萨》

        第五 布萨品
    四十一 略布萨1
一
    如是我闻。一时，世尊住王舍城祇树给孤独园。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊曰：
二
    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦今日今夜断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
四
    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
五
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行，离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
六
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
七
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
八
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
九
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
一〇
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    诸比丘！如是，若修行八分成就之布萨，则有大果、大功德、大威光、大遍满。”

注：
1 参照汉译增一阿含四三-二、八关斋法（大正藏二、七五六c），增支部经典原典第一卷二一一页。


八集·42经 广布萨

《增支部·八集·42经 广布萨》

    四十二 广布萨
一
    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大遍满耶？
二
    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、熏香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］
三
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    诸比丘！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    诸比丘！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？诸比丘！人之王权，若比之于天上之愉乐，则微弱。
五
    诸比丘！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年为四天王之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    诸比丘！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千年为忉利天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
七
    诸比丘！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年为夜摩天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
八
    诸比丘！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年为兜率天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
九
    诸比丘！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年为化乐天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱，
一〇
    诸比丘！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年为他化自在天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处1

注：
1 增支部经典原典第一卷二一四页。


八集·43经 毗舍佉

《增支部·八集·43经 毗舍佉》

    四十三 毗舍佉1
一　　尔时，世尊住舍卫城东园鹿母殿。
    时，毗舍佉鹿母来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告毗舍佉鹿母言：
二
    “毗舍佉！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。毗舍佉！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    毗舍佉！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与，望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与，望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫之秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    毗舍佉！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    毗舍佉！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？毗舍佉！人之王权，若比之于天上之愉乐，则是微弱。
五
    毗舍佉！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    毗舍佉！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
七
    毗舍佉！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处

注：
1 汉译中阿含二〇二、持斋经（大正藏一、七七〇a）。


八集·44经 婆私吒

《增支部·八集·44经 婆私吒》

    四十四 婆私吒
一
    尔时，世尊住毗舍离城之大林重阁讲堂。时，婆私吒优婆塞来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告婆私吒优婆塞言：
    “婆私吒！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。婆私吒！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
    婆私吒！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    婆私吒！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
    婆私吒！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？婆私吒！人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处
二
    如是所说，婆私吒优婆塞白世尊言：
    “大德！我令亲爱之亲族血缘修行八分成就之布萨，然者，我亲爱之亲族血缘，于长夜得利益安乐。
    大德！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。
    大德！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。
    大德！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。
    大德！若令一切之］首陀罗，［修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。”
三
    “如是，婆私吒！婆私吒！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。
    婆私吒！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。
    婆私吒！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。
    婆私吒！若令一切之］首陀罗，修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。
    婆私吒！若令天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，修行八分成就之布萨，则天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，于长夜得利益安乐。
    婆私吒！若其有思，令此等之大沙罗树修行八分成就之布萨，则此等之大沙罗树，于长夜得利益安乐，云何况且于人者耶？”


八集·45经 菩阇

《增支部·八集·45经 菩阇》

    四十五 菩阇
一
    尔时，世尊住舍卫城祇树给孤独园。时，菩阇优婆夷来诣世尊所在之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告于菩阇优婆夷言：
二
    “菩阇！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。菩阇！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    菩阇！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    菩阇！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    菩阇！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？菩阇！人之王权，若比之于天上之愉乐，则是微弱。
五
    菩阇！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。
    菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    菩阇！人之百年者，是［忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱］。
    菩阇！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。菩阇！复次，同理，此有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处


八集·46经 阿那律

《增支部·八集·46经 阿那律》

    四十六 阿那律
一
    尔时，世尊住憍赏弥国之瞿私多园。
    其时，具寿阿那律行昼日住而宴默。时，有众多之可意众天1，来诣阿那律之处。至已，礼敬具寿阿那律而立于一面。立于一面之彼诸天，告具寿阿那律言：
    “大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。”
二
    时，具寿阿那律思念言：“令此诸天一切为青、青色，令着青衣、青饰。”时，彼诸天了知具寿阿那律之心，一切为青、青色，着青衣、青饰。
    时，具寿阿那律思念言：“令此诸天一切为黄［、黄色，令着黄衣、黄饰。”时，彼诸天了知具寿阿那律之心，一切为黄、黄色，着黄衣、黄饰。
    时，具寿阿那律思念言：］“令此诸天一切为赤［、赤色，令着赤衣、赤饰。”时，彼诸天了知具寿阿那律之心，一切为赤、赤色，着赤衣、赤饰。
    时，具寿阿那律思念言：］“令此诸天一切为白、白色，令着白衣、白饰。”时，彼诸天了知具寿阿那律之心，一切为白、白色，着白衣、白饰。
    时，彼诸天或歌谣、或舞蹈、或拍掌。譬如名手之善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱而足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。时，具寿阿那律调伏诸根。时，彼诸天为：“尊者阿那律不尝味”而忽没。
三
    时，具寿阿那律于晡时，自宴默而起，往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之具寿阿那律白世尊言：
    “大德！我于此处行昼日住而宴默。时，有众多之可意众天，来诣我处，至已，礼敬于我而立于一面。立于一面之彼诸天告我言：
    ‘大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐者，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。’大德！时，我思念：‘令此诸天一切为青、青色，令着青衣、青饰。’大德！时，彼诸天了知我心，一切为青、青色，着青衣、青饰。
    大德！时，我思念：‘令此诸天一切为黄［、黄色，令着黄衣、黄饰。’大德！时，彼诸天了知我心，一切为黄、黄色，着黄衣、黄饰。
    大德！时，我思念：］‘令此诸天一切为赤［、赤色，令着赤衣、赤饰。’大德！时，彼诸天了知我心，一切为赤、赤色，着赤衣、赤饰。
    大德！时，我思念：］‘令此诸天一切为白、白色，令着白衣、白饰。’大德！时，彼诸天了知我心，一切为白、白色，着白衣、白饰。
    大德！时，彼诸天或歌谣、或舞蹈、或拍掌。大德！譬如名手善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱，足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。大德！时，我调伏诸根。大德！时，彼诸天为：‘尊者阿那律不尝味’而忽没。
    大德！成就几何法之女人，身坏命终而后，生于可意众天之伙伴耶？”
四
    “阿那律！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
五
    阿那律！2此处有女人，父母欲其利、希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而予供养；若来至，则以座与［洗足］水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫所亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手而施，喜于弃舍，相应于乞，喜悦于分布布施。
    阿那律！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生

注：
1 “可意众天”。谓化乐天。
2 参照增支部经典原典第三卷三七页。


八集·47经 毗舍佉

《增支部·八集·47经 毗舍佉》

    四十七 毗舍佉
一
    尔时，世尊住舍卫城之东园鹿母殿。
    时，毗舍佉鹿母［来诣世尊之处。至已，礼敬世尊，坐于一面］。坐于一面时，世尊告毗舍佉鹿母言：
二
    “毗舍佉！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
三
    毗舍佉！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。［于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬、供养；若来至，则以座与洗足水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。］为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。
    毗舍佉！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生


八集·48经 那拘罗母

《增支部·八集·48经 那拘罗母》

    四十八 那拘罗母
一
    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。
    时，那拘罗母居士妇来诣世尊之处。至已，［礼敬世尊，坐于一面。］坐于一面时，世尊告于那拘罗母居士妇言：
二
    “那拘罗母！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
三
    那拘罗母！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而供养；若来至，则以座与［洗足水］迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。
    那拘罗母！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生


八集·49经 此世（一）

《增支部·八集·49经 此世（一）》

    四十九 此世（一）
一
    尔时，世尊住于舍卫城之东园鹿母殿。
    时，毗舍佉鹿母来诣世尊之处。至已，［礼敬世尊，却坐一面。］坐于一面时，世尊告于毗舍佉鹿母言：
二
    “毗舍佉！成就四法之女人，有此世之胜伏，获得此世。以何为四耶？
三
    毗舍佉！此处有女人，善整事业、摄受周围之人、行夫之可意、守护所收藏。
    毗舍佉！云何女人为善整事业耶？
四
    毗舍佉！此处有女人，于夫亲好之事业，羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。
    毗舍佉！如是女人为善整事业。
    毗舍佉！云何女人为摄受周围之人耶？
五
    毗舍佉！此处有女人，了知夫亲好之家内人──奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。
    毗舍佉！如是女人为摄受周围之人。
    毗舍佉！云何女人为行夫之可意耶？
六
    毗舍佉！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
    毗舍佉！如是女人为行夫之可意。
    毗舍佉！云何女人为守护所收藏耶？
七
    毗舍佉！此处有女人，受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。
    毗舍佉！如是女人为守护所收藏。
    毗舍佉！如是成就四法之女人，有此世之胜伏，获得此世。
八
    毗舍佉！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？
九
    毗舍佉！此处有女人，信具足、戒具足、舍具足、慧具足。
    毗舍佉！云何为信具足耶？
一〇
    毗舍佉！此处有女人，有信而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    毗舍佉！如是女人为信具足。
    毗舍佉！云何女人为戒具足耶？
一一
    毗舍佉！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    毗舍佉！如是女人为戒具足。
    毗舍佉！云何女人为舍具足耶？
一二
    毗舍佉！此处有女人，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施。
    毗舍佉！如是女人为舍具足。
    毗舍佉！云何女人为慧具足耶？
一三
    毗舍佉！此处有女人，为圣抉择而成就正顺苦尽之生灭慧。
    毗舍佉！如是女人为慧具足。
    毗舍佉！如是成就四法之女人，有他世之胜伏，获得他世。”
    若善整事业
    摄受周围人
    行夫之可意
    守护其所藏
    具足信与戒
    应需离悭吝
    常道能清净
    后世吉祥求
    如是之八法
    具身为妇女
    具戒与法住
    皆名真实语
    具足十六行
    善备为人分
    具戒优婆夷
    生可意天世


八集·50经 此世（二）

《增支部·八集·50经 此世（二）》

    五十 此世（二）
一
    “诸比丘！成就四法之女人，有此世之胜伏，获得此世。何等为四耶？
二
    诸比丘！此处有女人，善整事业、摄受周围之人、行夫之可意、守护其所藏。
    诸比丘！云何女人为善整事业耶？
三
    诸比丘！此处有女人，于夫亲好之事业，［羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整］诸比丘！如是女人为善整事业。
    诸比丘！云何女人为摄受周围之人耶？
四
    诸比丘！此处有女人，了知夫亲好之家内人［──奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食照其分而分布］。
    诸比丘！如是女人为摄受周围之人。
    诸比丘！云何女人为行夫之可意耶？
五
    诸比丘！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
    诸比丘！如是女人为行夫之可意。
    诸比丘！云何女人为守护所收藏耶？
六
    诸比丘！此处有女人，受夫所赢［之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏］。
    诸比丘！如是女人为守护所收藏。
    诸比丘！如是成就四法之女人，有此世之胜伏，获得此世。
七
    诸比丘！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？
八
    诸比丘！此处有女人，信具足、戒具足、舍具足、慧具足。
    诸比丘！云何女人为信具足耶？
九
    诸比丘！此处有女人，有信［而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊］。
    诸比丘！如是女人为信具足。
    诸比丘！云何女人为戒具足耶？
一〇
    诸比丘！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    诸比丘！如是女人为戒具足。
    诸比丘！云何女人为舍具足耶？
一一
    诸比丘！此处有女人，以离悭吝垢秽之心而住家［，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施］。
    诸比丘！如是女人为舍具足。
    诸比丘！云何女人为慧具足耶？
一二
    诸比丘！此处有女人，为圣抉择而成就正顺生灭苦尽慧。
    诸比丘！如是女人为慧具足。
    诸比丘！如是成就四法之女人，有他世之胜伏，获得他世。”
    若善整事业
    摄受周围人
    行夫之可意
    守护其所藏
    具足信与戒
    应需离悭吝
    常道能清净
    后世吉祥求
    如是之八法
    具身为妇女
    具戒与法住
    皆名真实语
    具足十六行
    善备为八分
    具戒优婆夷
    生可意天世
    第五 布萨品［终］

    摄句：
    （一）略［布萨］与（二）广［布萨］与
    （三）毗舍佉与（四）婆私吒与（五）第五之菩阇与
    （六）阿那律与（七）毗舍佉与
    （八）那拘罗母与（九~一〇）二之此世。
    五〇经 终


八集·51经 瞿昙弥

《增支部·八集·51经 瞿昙弥》

        第六 瞿昙弥品1
    五十一 瞿昙弥2
一
    尔时，世尊住释氏国迦维罗卫城之尼拘律园。
    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，却立一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
二
    摩诃波阇波提瞿昙弥二度白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
三
    摩诃波阇波提瞿昙弥三度白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
    时，摩诃波阇波提瞿昙弥［了知：］“世尊不许女人于如来所说之法、律，从家而出家”，悲叹苦恼，落泪啼泣，礼敬世尊，右绕而去。
四
    时，世尊随意之间，住于迦维罗卫城之后，向毗舍离城游行而去，次第游行到毗舍离城。于此，世尊住毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥除发、着袈裟衣，与众多之释女俱，向毗舍离城游行，次第游行至毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥，足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。具寿阿难见摩诃波阇波提瞿昙弥之足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。见已，告于摩诃波阇波提瞿昙弥言：
    瞿昙弥！云何汝足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外耶？
    “大德阿难！世尊不许女人于如来所说之法、律，从家而出家。”
    “果尔，瞿昙弥！须臾待于此处，我祈请世尊［允许］女人于如来所说之法、律，从家而出家。
五
    时，具寿阿难往诣世尊所在之处，至已，礼敬世尊，坐于一面，坐于一面之具寿阿难白世尊言：
    “大德！摩诃波阇波提瞿昙弥，于此处足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。世尊言不许女人于如来所说之法、律，从家而出家，大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”
    ［具寿阿难二度白世尊言：
    “大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”］具寿阿难三度白世尊言：
    “大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”
六
    时，具寿阿难生思念：“世尊不许女人于如来所说之法、律，从家而出家。我宜以其他之方便，祈请世尊允许女人于如来所说之法、律，从家而出家。”
    时，具寿阿难白世尊言：
    “大德！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果耶？”
    “阿难！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果。”
    “大德！女人若于如来所说之法、律，从家而出家，可得现证预流果、［一来果、不还果、］阿罗汉果，则摩诃波阇波提瞿昙弥施恩于世尊者多，为姨母、养母、乳哺母，自生母命终，授乳于世尊。大德！愿令允许女人于如来所说之法、律，从家而出家。”
七
    “阿难！若摩诃波阇波提瞿昙弥受八重法，则以此为其具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事，亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。阿难！若摩诃波阇波提瞿昙弥，受如是之八重法，则以此为其具足戒。”
八
    时，具寿阿难于世尊之处，受八重法，前往摩诃波阇波提瞿弥之处，至已，告于摩诃波阇波提瞿昙弥言：
    “瞿昙弥！汝若受八重法，则以此为汝之具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。［比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。］从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。瞿昙弥！汝若受如是之八重法，则以此为汝之具足戒！“大德阿难！譬如男女之壮年、年少而好庄饰者，洗沐其头，得优钵罗华鬘、婆师华鬘、阿希物多华鬘，受于两手，置于头上。如是，大德！我受如是之八重法，尽形寿不犯。”
九
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：
    “大德！摩诃波阇波提瞿昙弥受八重法，尽形寿不犯。”
    “阿难！若女人不于如来所说之法、律，从家而出家，阿难！则梵行久住，正法令住一千年；阿难！然而，女人于如来所说之法、律，从家而出家之故，阿难！今梵行不久住；阿难！今正法唯住五百年。阿难！譬如家中女多男少之时，盗贼夜盗易侵，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之稻田，生长名为白霉之疫病时，则彼稻田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之甘蔗田，生长名为茜霉之疫病时，则彼甘蔗田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如人于大池预设其堤令水不氾滥，如是，阿难！我预为诸比丘尼制八重法令尽形寿不犯。”

注：
1 「瞿昙弥品」。使用原注之品名。在底本暹罗本各分别为 sa-ādhāna, sandhāna。
2 汉译中阿含一一六、瞿昙弥经（大正藏一、六〇五a），律藏原典第二卷二五三页。


八集·52经 教诫

《增支部·八集·52经 教诫》

    五十二 教诫
一
    尔时，世尊住毗舍离城之大林重阁堂。时，具寿阿难来诣世尊所在之处。至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！选择成就几法之比丘，可为比丘尼教诫师耶？”
    “阿难！选择成就八法之比丘，可为比丘尼教诫师。以何为八耶？
二
    阿难！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，见怖畏于微小之罪，］受持而学于学处。多闻而［持所闻、积集所闻，宣说诸法之初善、中善、后善，义具、文具、纯一圆满清净之梵行；以多闻受持诸法，于言通利，以意观察，］以见善通达。广泛了解两部之波罗提木叉，就经与相善分别、善通晓、善决定。为言语善美、音声善美，为优雅、分明、清亮，能演义，成就其语。为比丘尼僧伽说法教示，堪能于劝导、赞励，庆慰。为诸比丘尼所可爱、可意。依此世尊而出家，在着袈裟衣之前无犯重法。［法腊］二十岁或过于二十岁。
    阿难！如是选择成就八法之比丘，可为比丘尼教诫师。”


八集·53经 略说

《增支部·八集·53经 略说》

    五十三 略说1
一
    尔时，世尊住毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，立于一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：
    “大德世尊！愿略说法，我从世尊闻法，独住寂静、不放逸、热诚、精勤。”
二
    “瞿昙弥！汝若知此法资于贪欲而不资于离贪，资于结缚而不资于离系，资于积集而不资于损减，资于大欲而不资于少欲，资于不满足而不资于满足，资于聚会而不资于闲静，资于懈怠而不资于发勤，资于难养而不资于易养；瞿昙弥！则可知此非法，此非律，此非师教。
三
    瞿昙弥！汝若知此法资于离贪而不资于贪欲，资于离系而不资于结缚，资于损减而不资于积集，资于少欲而不资于大欲，资于满足而不资于不满足，资于闲静而不资于聚会，资于发勤而不资于懈怠，资于易养而不资于难养；瞿昙弥！则可知此是法，此是律，此是师教。”

注：
1 律藏原典第二卷二五八页。


八集·54经 长膝

《增支部·八集·54经 长膝》

    五十四 长膝1
一
    尔时，世尊住拘利国名为迦伽罗波达之拘利种邑。
    时，长膝拘利子来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之长膝拘利子白世尊言：
    “大德！我等居士受用诸欲，住于儿等密集之卧处，领受迦尸衣、旃檀，持华鬘、薰香、涂香，乐用金银。大德！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”
二
    “虎路子2！有四法，资于善男子之现法利益、现法安乐。以何为四耶？
三
    即：策起具足、守护具足、善友相应、等命。
    虎路子！何为策起具足耶？
四
    虎路子！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    虎路子！此名为策起具足。
    虎路子！何为守护具足耶？
五
    虎路子！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法，是法所得。成此而守护、收藏，念此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    虎路子！此名为守护具足。
    虎路子！何为善友相应耶？
六
    虎路子！此处有善男子，住于村邑，此处有居士、若居士子、若戒德增上者、老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱集会、谈论、对谈，于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    虎路子！此名为善友相应。
    虎路子！以何为等命耶？
七
    虎路子！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！譬如有商人或商人之弟子，取秤而了知‘如是则倾下，如是则倾上。’如是，虎路子！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食3。’虎路子！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死4。’虎路子！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！此名为等命。
八
    虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。虎路子！譬如大池有四之入门与四种出门，有人塞其入门，开其出门，天不降雨。虎路子！如是，则于此大池，衰退诚可求，增长不可求。虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
九
    虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。虎路子！譬如大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。虎路子！如是，则于此大池，增长诚可求，衰退不可求。虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。
    虎路子！如是有四种法，资于善男子之现法利益、现法安乐。
一〇
    虎路子！有四法，资于善男子之后世利益、后世安乐，以何为四耶？
一一
    即：信具足、戒具足、舍具足、慧具足。
    虎路子！以何为信具足耶？
一二
    虎路子！此处有善男子，有信而信如来之菩提，此世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    虎路子！此名为信具足。
    虎路子！以何为戒具足耶？
一三
    虎路子！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    虎路子！此名为戒具足。
    虎路子！以何为舍具足耶？
一四
    虎路子！此处有善男子，以离悭吝垢秽之心而住于家，常施、亲手而施，喜弃舍，相应于乞，喜于分布布施。
    虎路子！此名为舍具足。
    虎路子！以何为慧具足耶？
一五
    虎路子！此处有善男子，为圣、决择而成就正顺苦尽之生灭慧。
    虎路子！此名为慧具足。
    虎路子！如是有四种法，资于善男子之后世利益、后世安乐。”
    策起于作业
    整顿不放逸
    平等营活命
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照次经。
2 「虎路子」。拘利族之称。
3 「如优昙钵果之食」。譬如有欲食优昙钵果之人，摇动已熟之优昙钵树时，唯此一击掉落多果。彼食适合于可食，唯丢弃其余更多之果食。如是不能量入为出而荡尽所受用之财者之称，如是所说。（原注）。汉译为「人皆名为优昙钵果无有种子愚痴贪欲不顾其后」。
4 汉译为「傍人皆言是愚痴人如饿死狗」。


八集·55经 郁阇迦

《增支部·八集·55经 郁阇迦》

    五十五 郁阇迦1
一
    时，郁阇迦婆罗门来诣世尊之处。至已，与世尊相互庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之郁阇迦婆罗门白世尊言：
    “尊瞿昙！我等欲往远隔。尊瞿昙！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”
二
    “婆罗门！有四种法，资于善男子之现法利益、现法安乐。以何为四耶？
三
    即：策起具足、守护具足、善友相应、等命。
    婆罗门！以何为策起具足耶？
四
    婆罗门！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    婆罗门！此名为策起具足。
    婆罗门！以何为守护具足耶？
五
    婆罗门！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    婆罗门！此名为守护具足。
    婆罗门！以何为善友相应耶？
六
    婆罗门！此处有善男子，住于村邑，此处有居士、或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    婆罗门！此名为善友相应。
    婆罗门！以何为等命耶？
七
    婆罗门！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，婆罗门！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’婆罗门！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’婆罗门！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏。思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！此名为等命。
八
    婆罗门！如是，所得之财，其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。婆罗门！譬如于大池有四种入门与四种出门，有人塞其入门，开其出门，天不降雨。婆罗门！如是，则于此大池，衰退诚可求，增长不可求。婆罗门！如是，所得之财其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
九
    婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。婆罗门！譬如于大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。婆罗门！如是，则于此大池，增长诚可求，衰退不可求。婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，［不惑溺于饮酒，不惑溺于赌博，有善友、善朋、］善辈。
    婆罗门！如是有四法，资于善男子之现法利益、现法安乐。
一〇
    婆罗门！有四法，资于善男子之后世利益、后世安乐。以何为四耶？
一一
    即：信具足、戒具足、舍具足、慧具足。
    婆罗门！以何为信具足耶？
一二
    婆罗门！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    婆罗门！此名为信具足。
    婆罗门！以何为戒具足耶？
一三
    婆罗！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    婆罗门！此名为戒具足。
    婆罗门！以何为舍具是耶？
一四
    婆罗门！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。
    婆罗门！此名为舍具足。
    婆罗门！以何为慧具足耶？
一五
    婆罗门！此处有善男子，［为圣抉择而］成就［正顺生灭苦尽之］慧。
    婆罗门！此名为慧具足。
    婆罗门！如是有四种法，资于善男子之后世利益、后世安乐。”
    策起于作业
    整顿不放逸
    平等营活命
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照汉译杂阿含四-四、郁阇迦（大正藏二、二三a），前经。


八集·56经 怖畏

《增支部·八集·56经 怖畏》

    五十六 怖畏1
一
    “诸比丘！怖畏者，此乃诸欲之增上语；诸比丘！苦者，此乃诸欲之增上语；诸比丘！病者，此乃诸欲之增上语；诸比丘！疮者，此乃诸欲之增上语；诸比丘！刺者，此乃诸欲之增上语；诸比丘！执着者，此乃诸欲之增上语；诸比丘！污泥者，此乃诸欲之增上语；诸比丘！胎者，此乃诸欲之增上语。
二
    诸比丘！何以故，怖畏者为诸欲之增上语耶？
    诸比丘！若染于欲贪、为欲贪所缚，则现法之怖畏不解脱，后世之怖畏不解脱，故怖畏为诸欲之增上语。
三
    诸比丘！何以故，苦者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之苦不解脱，后世之苦不解脱，故苦者为诸欲之增上语。
    诸比丘！何以故，］病者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之病不解脱，后世之病不解脱，故病者为诸欲之增上语。
    诸比丘！何以故，］疮［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之疮不解脱，后世之疮不解脱，故疮为诸欲之增上语。
    诸比丘！何以故，］刺者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之刺不解脱，后世之刺不解脱，故刺者为诸欲之增上语。
    诸比丘！何以故，］染着［为诸欲之增上语耶？
    诸比丘！若染着于欲贪，为欲贪所缚，则现法之着不解脱，后世之着不解脱，故着者为诸欲之增上语。
    诸比丘！何以故，］污泥者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之污泥不解脱，后世之污泥不解脱，故污泥者为诸欲之增上语。
    诸比丘！何以故，］胎者为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之胎不解脱，后世之胎不能脱，故胎者为诸欲之增上语。”
    怖畏苦与病
    疮刺与染着
    污泥与胎者
    此名称为欲
    凡夫执着此
    依悦色而缚
    更入女人胎
    比丘热诚勉
    持正知不弛
    难渡若险阻
    超越如是相
    生老受颤动
    观众生于下

注：
1 汉译七处三观经二八、诸畏（大正藏二、八七九c）。


八集·57经 应请（一）

《增支部·八集·57经 应请（一）》

    五十七 应请（一）
一
    “诸比丘！成就八法之比丘，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？
二
    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，［于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见善通达。有善友、善朋、善辈。有正见，成就正见。随得四静虑之增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；‘于彼处之我，名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是，自彼处而没，往生于彼处，于彼处之名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是’，］如是随念种种之宿住与其相、状。以清净超人之天眼，［见有情之死生，了知有情随业而受劣、胜、好色、恶色、善趣、恶趣；如是为‘嗟夫！此诸之有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！复次，此诸之有情成就身善行，成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。’以清净超人之天眼，见有情之死生，］了知有情随业而受［劣、胜、好色、恶色、善趣、恶趣。］依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。
    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”


八集·58经 应请（二）

《增支部·八集·58经 应请（二）》

    五十八 应请（二）
一
    “诸比丘！成就八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？
二
    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说诸法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见而善通达。发勤而住，有势力，勇健坚固，于诸之善法不舍轭担。住阿兰若，起卧于边陬。堪忍不欣喜与欣喜，克于已生之不欣喜而住。堪忍恐怖，克于已生之恐怖而住。随得四静虑增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。
    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”


八集·59经 八辈（一）

《增支部·八集·59经 八辈（一）》

    五十九 八辈1 （一）
一
    “诸比丘！此八种之补特伽罗，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？
二
    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”
    趣向之四与
    住果之四人
    此正直僧伽
    具足智与戒
    与施物之人
    求福众生等
    作有依之福
    布施僧伽果

注：
1 参照人施设论第八，汉译增阿含四三、八人（大正藏二、七六四C）。


八集·60经 八辈（二）

《增支部·八集·60经 八辈（二）》

    六十 八辈（二）
一
    “诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？
二
    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”
    趣向之四与
    住果之四人
    有情中八人
    此最胜僧伽
    与施物之人
    求福众生等
    作有依之福
    布施僧伽果
    第六瞿昙弥品［终］

    摄句：
    （一）瞿昙弥、（二）教诫、（三）略说、
    （四）长膝、（五）郁阇迦、（六）怖畏、
    （七、八）二应请、（九、一〇）二八辈。


八集·61经 欲

《增支部·八集·61经 欲》

        第七 地震品
    六十一 欲1
一
    “诸比丘！有八种补特伽罗存在于世间。以何为八耶？
二
    诸比丘！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养。彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。
三
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸2。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
四
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
五
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。
六
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸哭，不堕迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。
七
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。
八
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
九
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不因得而骄傲，不失正法。
    诸比丘！如是，有八种之补特伽罗存在于世间。”

注：
1 参照第七十七经。
2 「放逸」。原本 mahāpamādam 读为 pamādam。


八集·62经 有能

《增支部·八集·62经 有能》

    六十二 有能1
一
    “诸比丘！成就六法之比丘，于自有能，于他亦有能。以何为六耶？
二
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此六法之比丘，于自有能，于他亦有能。
三
    诸比丘！成就五法之比丘，于自有能，于他亦有能。以何为五耶？
四
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此五法之比丘，于自有能，于他亦有能。
五
    诸比丘！成就四法之比丘，于自有能，而于他非有能。以何为四耶？
六
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此四法之比丘，于自有能，而于他非有能。
七
    诸比丘！成就四法之比丘，于他有能，而于自非有能。以何为四耶？
八
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示［、劝导、赞励、庆慰］同梵行者。
    诸比丘！成就此四法之比丘，于他有能，而于自非有能。
九
    诸比丘！成就三法之比丘，于自有能，而于他非有能。以何为三耶？
一〇
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；亦知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此三法之比丘，于自有能，而于他非有能。
一一
    诸比丘！成就三法之比丘，于他有能，而于自非有能。以何为三耶？
一二
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此三法之比丘，于他有能，而于自非有能。
一三
    诸比丘！成就二法之比丘，于自有能，而于他非有能。以何为二耶？
一四
    诸比丘！此处有比丘，于善法非速疾察忍；非能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此二法之比丘，于自有能，而于他非有能。
一五
    诸比丘！成就二法之比丘，于他有能，而于自非有能。以何为二耶？
一六
    诸比丘！此处有比丘，于善法非速疾察忍；亦非能受持所闻之法；亦非观察所持之法义；亦非知义知法，非法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此二法之比丘，于他有能，而于自非有能。”

注：
1 参照二集第九十七经，八集第七十八经。


八集·63经 略说

《增支部·八集·63经 略说》

    六十三 略说
一
    时，有一比丘，往诣世尊之处。［至已，礼敬世尊，坐于一面。］坐于一面之彼比丘白世尊言：
    “大德世尊！愿略为我说法。我从世尊闻法，独静居、不放逸、热诚、专精而住。”
    “此处有一类之愚人，如是思惟，若劝请我说法，则当追随我。”
    “大德世尊！略为我说法，善逝！略为我说法。我当悟世尊所说之义，我当相续1世尊之所说。”
二
    “比丘！然者，汝当如是学：
    于内令我心住于善住，令已生之恶不善法于心无住。
    比丘！汝当如是学。
三
    比丘！汝若令心住于善住，令已生之恶不善法于心无住，则比丘！其次，汝当如是学：
    我当修习、多习慈心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
四
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当［修习、多习悲心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］我当［修习、多习喜心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］我当修习、多习舍心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
五
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当于身观身，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
六
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当于受［观受，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我］当于心［观心，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我］当于法观法，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
七
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！汝当行安稳而行，住安稳而住，坐安稳而坐，卧安稳而卧。”
八
    时，彼比丘承世尊教此教诫，从座而起，礼敬世尊，右绕而去。
    时，彼比丘独远离，不放逸、热诚、专精而住，不久，善男子正而出家，为出家之本意，将无上之梵行究竟于现法自证知、现证、具足而住，证知：［我］生已尽，梵行已立，所作已办，自知不受后有。彼比丘为阿罗汉之一人。

注：
1 「相续」。原本 dāyado 改为 dāyādo。


八集·64经 伽耶

《增支部·八集·64经 伽耶》

    六十四 伽耶1
一
    尔时，世尊住伽耶之象头山。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊曰：
二
    “诸比丘！我未得等觉、未现等觉而为菩萨之时，觉光明然未见色。诸比丘！时，我思念：
    ‘若我觉光明且见色，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明且见色，然未与彼诸天相俱集会、谈论、对谈。
三
    诸比丘！时，我思念：
    ‘若我觉光明见色，且与彼诸天相俱集会、谈论、对谈，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，且与彼诸天相俱集会、谈论、对谈，然未知彼诸天为‘此诸天是属于是天众’。
四
    诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为“此诸天是属于天众”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为‘此诸天是属于天众’，然未知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’。
    ［诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众”，且知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，］且知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，然未知彼诸天为‘此诸天之食者如是，受乐苦者如是’。
    ［诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天为“此诸天之食者如是，受乐苦者如是”，且知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，］知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，然未知彼诸天为‘我曾与诸天相俱共住，或未曾共住’。虽然知彼诸天为‘此诸天之长寿者如是，此诸天之久住如是’，但未知彼诸天为‘我曾与诸天相俱共住，或未曾共住。’
五
    诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天“此诸天之食者如是，受乐苦者如是”，知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，知彼诸天为“我曾与此诸天相俱共住，或未曾共住”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，知彼诸天为‘我曾与此诸天相俱共住，或未曾共住’。
六
    诸比丘！于我，如是八转之依天智见，未为悉皆清净之间，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，不称无上正等觉，不为现等觉。
    诸比丘！然而，于我，如是八转之依天智见，已为悉皆清净之故，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，称无上正等觉，为现等觉。复次，我得智与见，我心解脱不动，此是我最后之生，更不受后有。”

注：
1 汉译中阿含七三、天经（大正藏一、五三九b）。


八集·65经 胜处

《增支部·八集·65经 胜处》

    六十五 胜处1
一
    “诸比丘！有八胜处。以何为八耶？
二
    有人，内有色想，外观少量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第一之胜处。
三
    有人，内有色想，外观无量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第二之胜处。
四
    有人，内无色想，外观少量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第三之胜处。
五
    有人，内无色想，外观无量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第四之胜处。
六
    有人，内无色想，外观诸色，青、青色、青现、青光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第五之胜处。
七
    有人，内无色想，外观诸色，黄、黄色、黄现、黄光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第六之胜处。
八
    有人，内无色想，外观诸色，赤、赤色、赤现、赤光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第七之胜处。
九
    有人，内无色想，外观诸色，白、白色、白现、白光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第八之胜处。
    诸比丘！此乃八胜处。”

注：
1 汉译集异门足论（大正藏二六、四四五b），荻原博士梵汉对译佛教辞典七一、一-八。


八集·66经 解脱

《增支部·八集·66经 解脱》

    六十六 解脱1
一
    “诸比丘！有八种解脱。以何为八耶？
二
    有色想而观诸色。此乃第一之解脱。
三
    内2无色想，外观诸色。此乃第二之解脱。
四
    胜解而知：‘是净’。此乃第三之解脱。
五
    超一切之色想，灭有对想，不思惟种种想3，谓：‘空者是无边’，入空无边处具足而住。此乃第四之解脱。
六
    超一切之空无边处，谓：‘识者是无边’，入识无边处具足而住。此乃第五之解脱。
七
    超一切之识无边处，谓：‘无少所有’，入无所有处具足而住。此乃第六之解脱。
八
    超一切之无所有处，入非想非非想处具足而住。此乃第七之解脱。
九
    超一切之非想非非想处，入想受灭具足而住。此乃第八之解脱。
    诸比丘！此乃八种解脱。”

注：
1 汉译集异门足论（大正藏二六、四四三a），荻原博士梵汉对译佛教辞典七〇、一-八。
2 原本 eko 之一语多余。
3 「种种想」。原本 mānatta 是 nānatta 之误。


八集·67经 言说（一）

《增支部·八集·67经 言说（一）》

    六十七 言说1 （一）
一
    “诸比丘！非圣者之言说有八种。以何为八耶？
二
    即：不见言见、不闻言闻、不觉言觉、不知言知、见言不见、闻言不闻、觉言不觉、知言不知。
    诸比丘！此乃非圣者之八种言说。

注：
1 四集第二四七、二四九经。


八集·68经 言说（二）

《增支部·八集·68经 言说（二）》

    六十八 言说1（二）
一
    “诸比丘！圣者之言说有八种。以何为八耶？
二
    即：不见言不见、不闻言不闻、不觉言不觉、不知言不知、见言见、闻言闻、觉言觉、知言知。
    诸比丘！此圣者之八种言说。

注：
1 四集第二四八、二五〇经。


八集·69经 众

《增支部·八集·69经 众》

    六十九 众1
一
    “诸比丘！有八种众。以何为八耶？
二
    即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔天众、梵天众。
三
    诸比丘！我想起，我曾来至多百之刹帝利众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
四
    诸比丘！我想起，我［曾来至多百之婆罗门众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］居士众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］沙门众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］四天王众，［集会、谈论、对谈。其时，以彼等之色为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何者，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］忉利天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］魔天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］梵天众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！此乃八种众。”

注：
1 汉译增一阿含四二、七、众（大正藏二、七五四〇），集异门足论（大正藏二六、四四二c），长部经典第十六经三章二一-二三节。


八集·70经 地震

《增支部·八集·70经 地震》

    七十 地震1
一
    尔时，世尊住毗舍离城之大林重阁讲堂。时，世尊于晨朝时，着下衣，持钵衣，入毗舍离城乞食。自毗舍离城乞食而还，食后，告具寿阿难言：
二
    “阿难！取坐具！往至遮婆罗塔昼日坐。”
    “唯然，大德！”
    具寿阿难回答世尊，取坐具而随从世尊。
三
    时，世尊往至遮婆罗塔，至已，坐于所设之座。坐而告具寿阿难曰：
四
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故。
五
    世尊二度［告具寿阿难曰：
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随成、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故］。
    世尊三度告具寿阿难曰：
六
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”2其心为魔所覆之故。
七
    时，世尊告具寿阿难曰：
    “阿难！当知时。”
    “唯然，大德！”
    具寿阿难回答世尊，从座而起，礼敬世尊，右绕而去，坐于离世尊不远之一树下。
八
    时，具寿阿难离去不久，魔波旬白世尊言：
    “大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！若我诸比丘，未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，则我不般涅槃。’大德！今世尊之诸比丘，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。大德！世尊赐说此言：‘波旬！若我诸比丘尼，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸比丘尼，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！］若我诸优婆塞，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸优婆塞，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！］若我诸优婆夷，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸优婆夷，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！若我梵行未富荣增广，人多增大，人天善所说示，则我不般涅槃。’大德！今世尊之梵行，已富荣增广，人多增大，为人天善所说示。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。”
    “波旬！且默！不久如来当般涅槃。自今过后三月，如来当般涅槃。”
九
    时，世尊于遮婆罗塔，正念正知而舍寿行。世尊舍寿行之时，有大地震，令惊怖、令身毛竖立，天鼓作响。时，世尊知此义，此时自说偈曰：
  “生等无等有3
    牟尼舍有行
    内喜入于定
    如铠破我有”
一〇
    时，具寿阿难作思念：
    “大哉！此地震。实大哉！此地震，令惊怖而身毛竖立，天鼓作响。有何因何缘而出现大地震耶？”
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：
    “大德！大哉！此地震。大德！实大哉！此地震，令惊怖而身毛竖立，天鼓作响。大德！有何因、何缘而出现大地震耶？”
一一
    “阿难！有八因、八缘而出现大地震。以何为八耶？
一二
    阿难！大地住于水上，水住于风上，风依空而住。阿难！时，大风起，若大风起，则水摇；若水摇，则地摇。阿难！此乃第一因、第一缘而出现大地震。
一三
    阿难！又，有神通、得心自在之沙门、婆罗门，或有大神通大威力之天人，彼若修习地想少量、修习水想无量，则此地动、等动、等极动。阿难！此乃第二因、第二缘而出现大地震。
一四
    阿难！又，菩萨自兜率天隐没，以正念正知降入母胎之时，此地动、等动、等极动。阿难！此乃第三因、第三缘而出现大地震。
一五
    阿难！又，菩萨以正念正知自母胎出现之时，此地动、等动、等极动。阿难！此乃第四因、第四缘而出现大地震。
一六
    阿难！又，如来现等觉、无上正等觉之时，此地动、等动、等极动。阿难！此乃第五因、第五缘而出现大地震。
一七
    阿难！又，如来转无上法轮之时，此地动、等动、等极动。阿难！此乃第六因、第六缘而出现大地震。
一八
    阿难！又，如来以正念正知而舍寿行之时，此地动、等动、等极动。阿难！此乃第七因、第七缘而出现大地震。
一九
    阿难！又，如来于无余涅槃界般涅槃之时，此地动、等动、等极动。阿难！此乃第八因、第八缘而出现大地震。
    阿难！此为八因、八缘而出现大地震。”
    第七 地震品［终］

    摄句：
    （一）欲、（二）有能、（三）略说、（四）伽耶、（五）胜处、（六）解脱、（七~八）二言说、（九）众、（一〇）地震。

注：
1 参照汉译增一阿含四二、五地动（大正藏二、七五三c），中阿含三二八地动（大正藏一、四七七b），长部经典第十六经三章一-二〇节。自说经（南传大藏经第二十三卷二〇六页注一之文献）。
2 原本脱落，依前段补正。
3 「等」、「无等」。此有三解。（一）谓欲廛之业为等，其余为无等。（二）谓欲廛、色廛之业为等，无色廛之业为无等。（三）谓异熟之少量为等，异熟之多量为无等。（原注）


八集·71经 信（一）

《增支部·八集·71经 信（一）》

        第八 双品
    七十一 信（一）
一
    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信有戒，则此分是圆满。
二
    诸比丘！有有信有戒而不多闻之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。’诸比丘！比丘若有信、有戒、多闻，则此分是圆满。
三
    诸比丘！有有信、有戒、多闻而不说法之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻而说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻而说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、］说法而不以众为境界之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，而以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，而以众为境界，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界，然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，然非随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、法说者、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、］随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，然非依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法而自证知、现证、具足而住，则此分是圆满。
    诸比丘！成就此八法之比丘，是一切端正、相圆满。”


八集·72经 信（二）

《增支部·八集·72经 信（二）》

    七十二 信（二）
一
    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信、有戒，则此分圆满。
二
    诸比丘！有有信、有戒而不多闻之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。诸比丘！比丘若有信、有戒、多闻，则此分是圆满。
    诸比丘！有有信、有戒、多闻而不说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、［说法，而不以众为境界之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界，［然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、［无畏而于众中说法，然不触身于超色、无色之寂静解脱之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、［无畏而于众中说法、］触身于超色、无色之寂静解脱、非依诸漏尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，则此分是圆满。
    诸比丘！成就此八法之比丘，是一切端正、相圆满。”


八集·73经 念死（一）

《增支部·八集·73经 念死（一）》

    七十三 念死1（一）
一
    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
    “诸比丘！”
    “大德”！彼诸比丘回答世尊。世尊言：
二
    “诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！汝等当修习念死！”
三
    作如是说之时，有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活一日一夜，作意世尊之教，所作多得。’大德！我如是修习念死。”
四
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活一日，作意世尊之教，所作多得。’大德！我如是修习念死。”
五
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活半日，作意世尊之教，所作多得。’大德！我如是修习念死。”
六
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何修习念死耶？”
    “大德！我如是思念：‘愿我活食一钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
七
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活食半钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
八
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
九
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
一〇
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
一一
    如是白已，世尊向彼诸比丘言：
    “诸比丘！有比丘，修习念死而为．‘愿我活一日一夜，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活一日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活半日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活食一钵之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活半钵食之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！此等之比丘名为放逸而住，修习念死而资于诸漏之尽，其为缓慢。
    诸比丘！有比丘，修习念死而为‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’诸比丘！此等之比丘名为不放逸而住，修习念死而资于诸漏之尽，其为猛利。
    诸比丘！故应如是学：‘我等当不放逸而住，修习念死而资于诸漏之尽，其为猛利。’诸比丘！汝等应如是学。”

注：
1 参照汉译增一阿含四〇、二、八（大正藏二、七四一C），上之六集第十九经。


八集·74经 念死（二）

《增支部·八集·74经 念死（二）》

    七十四 念死1 （二）
一
    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
    ［“诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊言：］“诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！云何修习、多习念死，则果多，功德多，浴于甘露，究竟甘露耶？
二
    诸比丘！此处有比丘，昼过夜来之时，如是思择：
    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’诸比丘！此比丘应如是思择：
    ‘于我恶不善法未断，若此夜命终了，则为我之障碍耶？’诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若此夜命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，则应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若此夜命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。
三
    诸比丘！又，此处有比丘，夜过昼来之时，如是思择：
    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而有死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’诸比丘！此比丘应如是思择：
    ‘于我恶不善法未断，若昼命终，则为我之障碍耶？’诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若昼命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若昼命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。”

注：
1 参照六集第二十经。


八集·75经 具足（一）

《增支部·八集·75经 具足（一）》

    七十五 具足1 （一）
一
    “诸比丘！有八种之具足。以何为八耶？
二
    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。
    诸比丘！此乃八种之具足。”
    策起于作业
    整顿不放逸
    平等活命营
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照八集第五十四经。


八集·76经 具足（二）

《增支部·八集·76经 具足（二）》

    七十六 具足1 （二）
一
    “诸比丘！有八种之具足。以何为八耶？
二
    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。
    诸比丘！以何为策起具足耶？
三
    诸比丘！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    诸比丘！此名为策起具足。
    诸比丘！以何为守护具足耶？
四
    诸比丘！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    诸比丘！此名为守护具足。
    诸比丘！以何为善友相应耶？
五
    诸比丘！此处有善男子，住于村邑，此处有居士或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    诸比丘！此名为善友相应。
    诸比丘！以何为等命耶？
六
    诸比丘！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，诸比丘！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！若善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’诸比丘！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’诸比丘！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！此名为等命。
    诸比丘！以何为信具足耶？
七
    诸比丘！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    诸比丘！此名为信具足。
    诸比丘！以何为戒具足耶？
八
    诸比丘！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    诸比丘！此名为戒具足。
    诸比丘！以何为舍具足耶？
九
    诸比丘！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。
    诸比丘！此名为舍具足。
    诸比丘！以何为慧具足耶？
一〇
    诸比丘！此处有善男子，为圣抉择而成就正顺生灭苦尽之慧。
    诸比丘！此名为慧具足。
    诸比丘！此乃八种之具足。”
    策起于作业
    整顿不放逸
    平等活命营
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照前经及八集第五十四经。


八集·77经 欲

《增支部·八集·77经 欲》

    七十七 欲1
一
    具寿舍利弗于此告诸比丘言：
    “友，诸比丘！”
    “友！”
    彼诸比丘回答具寿舍利弗。具寿舍利弗言：
二
    “友等！有八种之补特伽罗存在于世间。以何等为八耶？
三
    友等！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。
四
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
五
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
六
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。
七
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。
八
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。
九
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
一〇
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，得而不骄不傲，不失正法。
    友等！如是，有八种之补特伽罗存在于世间。”

注：
1 参照八集第六十一经。


八集·78经 有能

《增支部·八集·78经 有能》

    七十八 有能1
一
    具寿舍利弗于此，告于诸比丘言：
    ［“友，诸比丘！”
    “友！”
    彼诸比丘回答具寿舍利弗。具寿舍利弗说：］“友等！成就六法之比丘，于自有能，于他亦有能。以何等为六耶？
二
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    友等！成就此六法之比丘，于自有能，于他亦有能。
三
    友等！成就五法之比丘，于自有能，于他亦有能。以何等为五耶？
四
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而能成就述义之语言；］教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此五法之比丘，于自有能，于他亦有能。
五
    友等！成就四法之比丘，于自有能，于他非有能。以何等为四耶？
六
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；然非善言、［善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此四法之比丘，于自是有能，于他非有能。
七
    友等！成就四法之比丘，于他是有能，于自非有能。以何等为四耶？
八
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此四法之比丘，于他是有能，于自非有能。
九
    友等！成就三法之比丘，于自有能，于他非有能。以何等为三耶？
一〇
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、［善语、善美、分明、清亮，而］不［能成就述义之语言］；非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此三法之比丘，于自有能，于他非有能。
一一
    友等！成就三法之比丘，于他有能，于自非有能。以何等为三耶？
一二
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；然不观察所持之法义；非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此三法之比丘，于他有能，于自非有能。
一三
    友等！成就二法之比丘，于自有能，于他非有能。以何等为二耶？
一四
    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻2之法；观察所持之法义；知义知法，是法随法行；非善言、［善语、善美、分明、清亮，而不能成就述义之语言；非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此二法之比丘，于自有能，于他非有能。
一五
    友等！成就二法之比丘，于他有能，于自非有能。以何等为二耶？
一六
    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻之法；非观察所持之法义；非知义知法；非法随法行；然善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    友等！成就此二法之比丘，于他是有能，于自非有能。”

注：
1 参照八集第六十二经。
2 原本 sutānañ ca 改为 no ca sutānaṁ。


八集·79经 退失

《增支部·八集·79经 退失》

    七十九 退失1
一
    “诸比丘！有八种法，资令有学之比丘退失。以何等为八耶？
二
    即：爱乐事业、爱乐谈说、爱乐睡眠、爱乐伴侣、不守诸根之门、不知食量、爱乐杂闹、爱乐戏论。
    诸比丘！此八法者，资令有学之比丘退失。
三
    诸比丘！有八种法，资令有学之比丘不退失。以何等为八耶？
四
    即：不爱乐事业、不爱乐谈说、不爱乐睡眠、不爱乐伴侣、守护诸根之门、了知食量、不爱杂闹、不爱乐戏论。
    诸比丘！此八种法者，资令有学之比丘不退失。”

注：
1 参照六集第十四经。


八集·80经 懈怠事精进事

《增支部·八集·80经 懈怠事精进事》

    八十 懈怠事精进事1
一
    “诸比丘！有八种之懈怠事。以何等为八耶？
二
    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作彼事业，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
    诸比丘！此乃第一之懈怠事。
三
    诸比丘！又有比丘，已作彼事；彼思念：‘我已作事，作事而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第二之懈怠事。
四
    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若往道路，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
    诸比丘！此乃第三之懈怠事。
五
    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，往道路而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第四之懈怠事。
六
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身疲惫而不能堪任，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第五之懈怠事。
七
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身重不能堪任，犹如满月2，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第六之懈怠事。
八
    诸比丘！又有比丘，得少病；彼思念：‘我得少病，相应于偃卧，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第七之懈怠事。
九
    诸比丘！又有比丘，其病愈、疾愈未久；彼思念：‘我病愈、疾愈未久，我身力羸劣而不能堪任，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第八之懈怠事。
    诸比丘！此乃八种之懈怠事。
一〇
    诸比丘！有八种之精进事。以何等为八耶？
一一
    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作事，则将不易作意诸佛之教。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第一之精进事。
一二
    诸比丘！又有比丘，已作事；彼思念：‘我已作事，作事而不得作意诸佛之教。我为得未得、至未至、证未证，故精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第二之精进事。
一三
    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若行道路，则不易作意诸佛之教。我［为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第三之精进事。
一四
    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，行道路而不得作意诸佛之教。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第四之精进事。
一五
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身轻利而能堪任。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第五之精进事。
一六
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身力强盛而能堪任。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第六之精进事。
一七
    诸比丘！又有比丘，得少病；彼思念：‘我得少病，我可能有病之增盛。我，［为得未得、至未至、证未证，］故豫精勤。’［彼为得未得、至未至、证未证故精勤］。诸比丘！此乃第七之精进事。
一八
    诸比丘！又有比丘，病愈、疾愈而未久；彼思念：‘我病愈、疾愈未久，我可能有身之还病。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第八之精进事。
    诸比丘！此乃八种之精进事。”
    第八 双品［终］

    摄句：
    （一~二）二之信、（三~四）二念死、（五~六）二具足、（七）欲、（八）有能、（九）退失、（一〇）懈怠．精进事。

注：
1 长部经典原典第三卷二五五页，汉译集异门足论（大正藏二六、四四一c）。
2 「满月」。原注「如湿润之豆」译为 tintamāso viya。参照中部经典原典第一卷三三二页。长部经典相应之处则缺此语。


八集·81经 念

《增支部·八集·81经 念》

        第九 念品
    八十一 念1
一
    “诸比丘！若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。
    诸比丘！譬如树若坏其枝叶，则其幼芽不成满，皮、材、心不成满。诸比丘！如是，若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，［害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。
二
    诸比丘！若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者，具足解脱知见之所依。
    诸比丘！譬如树若具足枝叶，则其幼芽成满，皮、材、心成满。诸比丘！如是，若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，［具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者，具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者］，具足解脱知见之所依。”

注：
1 参照汉译中阿含四四念（大正藏一、四八五c）及四五、四六惭愧（大正藏一、四八六a），上之七集第六十一经。


八集·82经 芬那

《增支部·八集·82经 芬那》

    八十二 芬那
一
    时，具寿弗尼耶来诣世尊所在之处，至已，［礼敬世尊，坐于一面。］坐于一面之具寿弗尼耶白世尊言：
    “大德！有何因、何缘，如来有时思说法，有时不思说法耶？”
二
    “弗尼耶！比丘有信，若不来诣，则如来不思说法。弗尼耶！比丘有信，来诣之时，则如来思说法。
    弗尼耶！比丘有信，若来诣而不承事，则［如来不思说法。弗尼耶！比丘有信，来诣又承事之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、］承事而不请问，则［如来不思说法。弗尼耶！比丘有信，来诣、承事又请问之时，则如来思说法。弗尼耶！比丘有信，若来诣、承事、］请问而不倾听其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问又倾听其法之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、］倾听其法、听闻而不受持其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、］听闻而受持其法、不观察所持之法义，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持法义之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、听闻而受持其法、］观察所持之法义、非知义知法而法随法行，则如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持之法义、知义知法而法随法行之时，则如来思说法。
    弗尼耶！成就此［八］法之时，则如来一向思说法。”


八集·83经 根本

《增支部·八集·83经 根本》

    八十三 根本1
一
    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应云何回答彼外道修行者耶？”
二
    “大德！我等于法，以世尊为根、以世尊为眼、以世尊为依。大德世尊，愿显示此所说之义，诸比丘从世尊听闻受持。”
    “诸比丘！果尔，谛听！善思作意，我当说。”
    “唯然，大德！”
    彼诸比丘回答世尊。世尊言：
三
    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应如是回答彼外道修行者：‘友！一切诸法以欲为根本，一切诸法从思念生起，一切诸法从触集起，一切诸法以受为趣归，一切诸法以定为上首，一切诸法以念为增上，一切诸法以慧为最上，一切诸法以解脱为核心。’诸比丘！若如是问，汝等应如是回答彼外道修行者。”

注：
1 汉译中阿含一一三诸法本经（大正藏一、六〇二b）


八集·84经 贼

《增支部·八集·84经 贼》

    八十四 贼
一
    “诸比丘！成就八种法之大贼，速疾穷尽而不久活。以何等为八耶？
二
    即：打掷不打掷者、取而无余、杀妇女、污童女、侵出家者、侵王库、于近［人家］傍作业、不巧于守藏。
    诸比丘！成就此八法之大贼，速疾穷尽而不久活。
三
    诸比丘！成就八法之大贼，不速疾穷尽而久活。以何等为八耶？
四
    即：不打掷不打掷者、不取而无余、不杀妇女、不污童女、不侵出家者、不侵王库、不于近［人家］傍作业、巧于守藏是。
    诸比丘！成就此八法之大贼，不速疾穷尽而久活。”


八集·85经 沙门

《增支部·八集·85经 沙门》

    八十五 沙门
一
    “诸比丘！所谓‘沙门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘婆罗门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘明觉者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘药师’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘离垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘无垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘有智者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘解脱者’，即是此如来、应供、正等觉者之增上语。”
    沙门、长者婆罗门之所得
    明觉者、药师无上之所得
    离垢、无垢清净者之所得
    有智、解脱者无上之所得
    我乃胜利者、解脱于系缚
    与解脱、以最胜已调之象
    达无学位、已入最胜涅槃


八集·86经 名称

《增支部·八集·86经 名称》

    八十六 名称1
一
    尔时，世尊与大比丘众俱，游行于憍萨罗国，到达憍萨罗名为伊奢能伽罗之婆罗门村。于此，世尊住于伊奢能伽罗之伊奢能伽罗密林中。
二
    伊奢能伽罗之婆罗门居士闻：“释子沙门瞿昙从释种出家，到达伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。又，彼尊贵之瞿昙，如是善名称举扬，谓：‘彼世尊是应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天界、魔界、梵天界，及沙门、婆罗门、人、天众中，自证知现证而宣说正法。彼说初善、中善、后善而具足义理、文句之法，显示纯一圆满清净之梵行。］善哉！得见如是应供者。”
    时，伊奢能伽罗之婆罗门居士，过是夜之后，持众多之嚼食、啖食，往诣伊奢能伽罗密林，至已，立于门屋之外，发高而大之声。
三
    尔时，具寿那祇多为世尊之侍者。时，世尊告具寿那祇多言：
    “那祇多！彼何以高声大声耶？犹如渔夫之拖鱼者。”
    “大德！此伊奢能伽罗之婆罗门居士，为世尊与比丘众，持众多之嚼食、啖食，立于门屋之外。”
    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。”
    “大德世尊，请受［彼等施］！善逝，请受［彼等施］！大德，是世尊可受之时。大德，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。大德！譬如有密云而天降雨之时，水随低处而注；大德！如是，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。何以之故耶？大德，依世尊之戒、慧。”
    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。
    那祇多！又一类之天人非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。
    那祇多！又汝等集会、来集，随聚会乐而住，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿集会、来集，随聚会乐而住。’
四
    那祇多！我见此处之诸比丘相互以指击触而哄笑、戏乐。那祇多！时，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿相互以指击触而哄笑、戏乐。’
五
    那祇多！我见于此处之诸比丘，随欲满腹而食，随卧乐、触乐、睡眠乐而住。那祇多！时，我如是思惟：‘此诸具寿非随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿随欲满腹而食，随卧乐、触乐、睡眠乐而住。’
六
    那祇多！又，我见于此处之比丘住于村边，入定而坐。那祇多！时，我如是思惟：‘今守园人或沙弥，乱此具寿，令此人失此定。’那祇多！是故，我不悦此比丘住于村边。
七
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中坐睡而坐。那祇多！时，我如是思惟：‘今此具寿，除遣此睡眠之疲劳，将专作意作阿兰若想。’那祇多！是故，我悦此比丘住于阿兰若。
八
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中未得定而坐。那祇多！时，我如是思惟：‘今此具寿，令未定之心入定，得定而护心。’那祇多！是故，我悦此比丘住于阿兰若。
九
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中已得定而坐。那祇多！时，我如是思惟：‘今此具寿，令解脱未解脱心，护已解脱心。’那祇多！是故，我悦此比丘住于阿兰若。
    那祇多！我行大道，前后无见少人之时，乃至为大小便亦安稳。”

注：
1 参照五集第三十经、大集第四十二经。


八集·87经 钵

《增支部·八集·87经 钵》

    八十七 钵1
一
    “诸比丘！于成就八分之优婆塞，僧伽若欲，则可作覆钵。以何等为八耶？
二
    即：企令诸比丘之无所得、企令诸比丘之不利、企令诸比丘之无住处、毁訾谗谤诸比丘、离间比丘与比丘、毁訾佛、毁訾法、毁訾僧。
    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可作覆钵。
三
    诸比丘！于成就八分之优婆塞，僧伽若欲，则可解覆钵。以何等为八耶？
四
    即：不企令诸比丘之无所得、不企令诸比丘之不利、不企令诸比丘之无住处、不毁訾谗谤诸比丘、不离间比丘与比丘、赞叹佛、赞叹法、赞叹僧。
    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可解覆钵。”

注：
1 律藏原典第二卷一二五页。


八集·88经 喜悦

《增支部·八集·88经 喜悦》

    八十八 喜悦
一
    “诸比丘！于成就八分之比丘，优婆塞若欲，则可说不喜。以何等为八耶？
二
    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、所见非境。
    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说不喜。
三
    诸比丘！于成就八分之比丘，优婆塞若欲，则可说喜悦。以何等为八耶？
四
    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、所见有境。
    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说喜悦。”


八集·89经 下意

《增支部·八集·89经 下意》

    八十九 下意1
一
    “诸比丘！于成就八法之比丘，僧伽若欲，则可作下意羯磨。以何等为八耶？
二
    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、与在家人约，如法而不行。
    诸比丘！于成就此八法之比丘，僧伽若欲，则可作下意羯磨。
三
    诸比丘！于成就八法之比丘，僧伽若欲，则可解下意羯磨。以何等为八耶？
四
    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、与在家人约，如法而行。
    诸比丘！于成就此八法之比丘，僧伽若欲，则可解下意羯磨。”

注：
1 律藏原典第二卷一九页。


八集·90经 行

《增支部·八集·90经 行》

    九十 行1
一
    “诸比丘！于受觅罪相羯磨之比丘，可正行八种法。［谓］：不可授具足戒、不可与依止、不可畜沙弥、不可受比丘尼教诫2之选、不可教诫比丘尼──即使有威、亦不可受任何僧伽之选、亦不可任职任何之别处3、又依其因不可受出罪。
    诸比丘！于受觅罪相羯磨之比丘可正行此八法。
    第九 念品终

注：
1 律藏原典第二卷八六页，中部经典原典第二卷二四九页。
2 「比丘尼教诫」。原本 bhikkhuno vādaka 改为 bhikkhun'ovādaka。
3 「别处」是为增上处、最上处。

    摄句：
    （一）念、（二）弗尼耶、（三）根本、（四）贼、
    （五）沙门与其他之七、（六）名称、（七）钵
    （八）喜悦、（九）下意、（一〇）行。

注：
1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。


八集·91-116经 优婆夷名

《增支部·八集·91-116经 优婆夷名》

    ［附 优婆夷名1］
    （一）菩阇、（二）尸厘摩、（三）波昙、（四）须头、（五）摩孥茶、（六）郁多罗、（七）真珠、（八）差摩、（九）苏摩、（一〇）噜毕、（一一）准陀、（一二）频婆、（一三）善意、（一四）胜鬘、（一五）提莎、（一六）提莎母、（一七）尊那、（一八）尊那母、（一九）迦若那、（二〇）迦若那母、（二一）没怛啰、（二二）难陀母、（二三）毗舍佉鹿母、（二四）拘仇多罗优婆夷、（二五）奢摩缚帝优婆夷、（二六）须帕莎拘利女、（二七）须毗耶优婆夷、（二八）诺酤罗长者母。

注：
1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。


八集·117-146经 贪

《增支部·八集·117-146经 贪》

        第十 贪品1
    第一章 贪
    第一节 证知
    一
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。
    诸比丘！为了知贪，当修习此八法。”
    二
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即内2有色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
六
    即内无色想，外观诸色，青、青色、［青现、青光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］黄、黄色、［黄现、黄光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］赤、赤色、［赤现、赤光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。
    诸比丘！为了知贪，当修习此八法。”
    三
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即有色想3而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！为了知贪，当修习此八法。”

    第二节 遍知（一~三）
一
    诸比丘！为遍知贪，当修习八法……乃至……为遍知贪，当修习此八法。
    第三节 遍尽（一~三）
一
    ［诸比丘！］为遍尽［贪］，当修习八法……乃至……为遍尽贪，当修习此八法。］
    第四节 断（一~三）
一
    ［诸比丘！］为断［贪），［当修习八法……乃至……为断贪，当修习此八法。］
    第五节 尽（一~三）
一
    ［诸比丘！］为尽［贪］，［当修习八法……乃至……为尽贪，当修习此八法。］
    第六节 灭（一~三）
一
    ［诸比丘！］为灭［贪］，［当修习八法……乃至……为灭贪，当修习此八法。］
    第七节 离贪（一~三）
一
    ［诸比丘！］为离贪［贪］，［当修习八法……乃至……为离贪贪，当修习此八法。］
    第八节 灭尽（一~三）
一
    ［诸比丘！］为灭尽［贪］，［当修习八法……乃至……为灭尽贪，当修习此八法。］
    第九节 弃舍（一~三）
一
    ［诸比丘！］为弃舍［贪］，当修习八法……乃至……为弃舍贪，当修习此八法。］
    第十节 定弃
    一
一
    ［“诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！为定弃贪，当修习此八法。”
    二
一
    “诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。
    诸比丘！为定弃贪，当修习此八法。”
    三
一
    “诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即有色想而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边也’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边也’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！］为定弃贪，当修习此八法。”


八集·147-296经 嗔（第一~第十节）

《增支部·八集·147-296经 嗔（第一~第十节）》

    第二章 嗔（第一~第十节）
一
    ［诸比丘！］［为了知］嗔［，当修习八法……乃至……为定弃嗔，当修习此八法。］
    第三章 痴（第一~第十节）
一
    ［诸比丘！］［为了知］痴［，当修习八法……乃至……为定弃痴，当修习此八法。］
    第四章 忿（第一~第十节）
一
    ［诸比丘！］［为了知］忿［，当修习八法……乃至……为定弃忿，当修习此八法。］
    第五章 恨（第一~第十节）
一
    ［诸比丘！］［为了知］恨［，当修习八法……乃至……为定弃恨，当修习此八法。］
    第六章 覆（第一~第十节）
一
    ［诸比丘！］［为了知］覆［，当修习八法……乃至……为定弃覆，当修习此八法。］
    第七章 恼（第一~第十节）
一
    ［诸比丘！］［为了知］恼［，当修习八法……乃至……为定弃恼，当修习此八法。］
    第八章 嫉（第一~第十节）
一
    ［诸比丘！］［为了知］嫉［，当修习八法……乃至……为定弃嫉，当修习此八法。］
    第九章 悭（第一~第十节）
一
    ［诸比丘！］［为了知］悭［，当修习八法……乃至……为定弃悭，当修习此八法。］
    第十章 谄（第一~第十节）
一
    ［诸比丘！］［为了知］谄［，当修习八法……乃至……为定弃谄，当修习此八法。］
    第十一章 诳（第一~第十节）
一
    ［诸比丘！］［为了知］诳［，当修习八法……乃至……为定弃诳，当修习此八法。］
    第十二章 傲（第一~第十节）
一
    ［诸比丘！］［为了知］傲［，当修习八法……乃至……为定弃傲，当修习此八法。］
    第十三章 愤发（第一~第十节）
一
    ［诸比丘！］［为了知］愤发［，当修习八法……乃至……为定弃愤发，当修习此八法。］
    第十四章 慢（第一~第十节）
一
    ［诸比丘！］［为了知］慢［，当修习八法……乃至……为定弃慢，当修习此八法。］
    第十五章 过慢（第一~第十节）
一
    ［诸比丘！］［为了知］过慢［，当修习八法……乃至……为定弃过慢，当修习此八法。］
    第十六章 憍（第一~第十节）
一
    ［诸比丘！］［为了知］憍［，当修习八法……乃至……为定弃憍，当修习此八法。］


八集·297-626经 放逸

《增支部·八集·297-626经 放逸》

    第十七章 放逸
    第一节 证知
    一
一
    ［诸比丘！］为证知放逸，［修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！为证知放逸，当修习此八法。
    二
一
    诸比丘！为证知放逸，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之想。
    诸比丘！为证知放逸，当修习此八法。
    三
一
    诸比丘！为证知放逸，当修习八法。以何等为八耶？
二
    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！为证知放逸，当修习此八法。
    第二节 遍知（一~三）
一
    ［诸比丘！］为遍知［放逸，当修习八法……乃至……为遍知放逸，当修习此八法。”
    第三节 遍尽（一~三）
一
    ［诸比丘！］为遍尽［放逸，当修习八法……乃至……为遍尽放逸，当修习此八法。］
    第四节 断（一~三）
一
    ［诸比丘！］为断［放逸，当修习八法……乃至……为断放逸，当修习此八法。］
    第五节 尽（一~三）
一
    ［诸比丘！］为尽［放逸，当修习八法……乃至……为尽放逸，当修习此八法。］
    第六节 灭（一~三）
一
    ［诸比丘！］为灭［放逸，当修习八法……乃至……为灭放逸，当修习此八法。］
    第七节 离贪（一~三）
一
    ［诸比丘！］为离贪［放逸，当修习八法……乃至……为离贪放逸，当修习此八法。］
    第八节 灭尽（一~三）
一
    ［诸比丘！］为灭尽［放逸，当修习八法……乃至……为灭尽放逸，当修习此八法。］
    第九节 弃舍（一~三）
一
    ［诸比丘！］为弃舍［放逸，当修习八法……乃至……为弃舍放逸，当修习此八法。］
    第十节 定弃
    一
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！为定弃放逸，当修习此八法。
    二
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之诸比丘！为定弃放逸，当修习此八法。
    三
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。
    ［诸比丘！］为定弃放逸，当修习此八法。
    八集［毕］

注：
1 原本与暹罗本于本文皆不出此品名。暹罗本之目次单列举第五品（从八集之初算起为第十品）。参照增支部原典第一卷一〇〇页及二九九页。于本文中不立章节之细别。今试图区分。
2 参照第六十五经。
3 参照第六十六经。


九集·1经 等觉

《增支部·九集·1经 等觉》

增支部经典

归命彼世尊　　应供等觉者

九集

        第一 等觉品
    一 等觉1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
    诸比丘！大德！彼诸比丘回答世尊。世尊曰：
二
    诸比丘！若有外道修行者如是问：“友！等觉分法之修习者以何为所依耶？”。诸比丘！作如是问时，汝等向彼外道修行者，应云何说耶？
    大德！我等之法，以世尊为根，以世尊为眼，以世尊为依。大德世尊！惟愿垂示于此所说之义。诸比丘愿从世尊听闻受持。
    诸比丘！然则，谛听，善自作意！我当说。
    世尊曰：
三
    诸比丘！若有外道修行者如是问：“友！等觉分法之修习者以何为所依耶？”。
    诸比丘！作如是问时，汝等向彼外道修行者，应如是说：
    诸友！此处之比丘有善友、善朋、善辈。诸友！此乃等觉分法修习所依之第一。
四
    诸友！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。诸友！此乃等觉分法修习所依之第二。
五
    诸友！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。诸友！此乃等觉分法修习所依之第三。
六
    诸友！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。诸友！此乃等觉分法修习所依之第四。
七
    诸友！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦尽之慧。诸友！此乃等觉分法修习所依之第五。
八
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。
    诸比丘！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，］如是之论随心所欲而得，得而不艰难，得而不梗涩。
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃具慧，通达生灭，圣能决择，成就顺正苦尽之慧。
    诸比丘！复次，彼比丘于此五法而立，更当修习四法。
    当修习不净而断贪欲。
    当修习慈悲而断嗔恚。
    当修习入出息念而断寻思。
    当修习无常想而断我慢。
    诸比丘！比丘若得无常想，则安立无我想；若得无我想，则断我慢，于现法而得涅槃。

注：
1 汉译中阿含五七（大正藏一、四九二a）


九集·2经 依止

《增支部·九集·2经 依止》

    二 依止
一
    时，有一比丘。往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之彼比丘白世尊言：
    大德！所依具足。称为所依具足者，大德！云何比丘为所依具足耶？
二
    比丘若依止于信而断不善，修习善者，彼则正已断不善。
    比丘若依止于惭而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于愧而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于精进而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于慧而断不善，修习善者，彼则正已断不善。实则彼比丘已断不善而善断。彼若以圣慧观，则断。
    比丘！复次，彼比丘当于此五法而立，依止于四法而住。何等为四法耶？
三
    比丘！此处之比丘者，计量而亲近于一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。比丘！如是比丘为所依具足。


九集·3经 弥醯

《增支部·九集·3经 弥醯》

    三 弥醯1
一
    尔时，世尊住遮离迦国之遮离迦山。其时，具寿弥醯为世尊之侍者。时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而立于一面，立于一面之具寿弥醯白世尊言：
    大德！我欲入阇斗村乞食。
    弥醯！汝自知时。
二
    时，具寿弥醯于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行乞食，食后从乞食还至金鞞河边。具寿弥醯徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。彼见而思念：
    此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我当来此庵婆林勤修。
三
    时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：
    大德！我于此处，于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行食，食后从乞食还至金鞞河边。大德！我徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。我见而思念：“此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我欲来此庵婆林勤修”。若世尊听从我，我当往彼庵婆林勤修。
    弥醯！且待其他比丘来，我等是孤独。
四
    具寿弥醯二度白世尊言：
    大德！对于世尊，更无少分之可当办，已办亦无所增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我欲往彼庵婆林勤修。
    弥醯！且待其他比丘来，我等是孤独。
五
    具寿弥醯三度白世尊言：
    大德！对于世尊，更无少分之所可当办者，已办亦无增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我当往彼庵婆林勤修。
    弥醯！若言勤，则我等复言何耶？弥醯！汝自知时。
六
    时，具寿弥醯即从座起，礼敬、右绕世尊，右绕而至彼庵婆林。至已，入彼庵婆林，于一树下而作昼日坐。时，具寿弥醯住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。时，具寿弥醯思念：
    希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念。
七
    时，具寿弥醯即往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：
    大德！我于此处，住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。
    大德！时，我思念：“希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念”。
    弥醯！心解脱未熟，欲令熟者有五法。何等为五法耶？
八
    弥醯！于此处之比丘有善友、善朋、善辈。弥醯！此乃心解脱未熟，欲令熟者之第一法。
九
    弥醯！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。弥醯！此乃心解脱未熟，欲令熟者之第二法。
一〇
    弥醯！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。弥醯！此乃心解脱未熟，欲令熟者之第三法。
一一
    弥醯！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。弥醯！此乃心解脱未熟，欲令熟者之第四法。
一二
    弥醯！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦灭之慧。弥醯！此乃心解脱未熟，欲令熟者之第五法。
一三
    弥醯！比丘若有善友、善朋、善辈，则当知，必具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。
    弥醯！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。
    弥醯！比丘若有善友、善朋、善辈，则当知，必发勤而［断诸不善法，为具足诸善法而住，精进勇猛坚固，］负荷善法而不舍。
    弥醯！比丘若有善友、善朋、善辈，则当知，乃具慧，［通达生灭，圣能决择，］成就顺正苦尽之慧。
    弥醯！复次，彼比丘于此五法而立，当更修习四法：
    当修习不净而断贪欲。
    当修习慈悲而断嗔恚。
    当修习入出息念而断寻思。
    当修习无常想而断我慢。
    弥醯！若得无常想，则安立无我想；若得无我想，则断我慢，于现法得涅槃”。

注：
1 汉译中阿含五六（大正藏一、四九一a）


九集·4经 难陀

《增支部·九集·4经 难陀》

    四 难陀1
一
    尔时，世尊住舍卫城祇树给孤独园。
    其时，具寿难陀于勤行堂为诸比丘说法、教授、劝导、赞励、庆慰。
二
    时，世尊即于晡时，从宴默而起，至勤行堂。至已，立于门屋之外，等待说毕。时，世尊知已说毕敲闩謦咳。彼诸比丘即为世尊开门。时，世尊入勤行堂坐于所设之座。坐已，世尊对具寿难陀言：
    难陀！汝为诸比丘久说法门。我立于门屋之外，等待说完而感背痛。
三
    如是说时，具寿难陀即生羞耻之色，白世尊言：
    大德！我等不知世尊立于门屋之外。大德！若我等知世尊立于门屋之外，则不如是说。
    时，世尊知具寿难陀生羞耻之色，即向具寿难陀如是说：
    善哉，善哉！难陀，难陀！汝等善男子，以信从家出而为出家，为说法集合者是相称。难陀！汝等集合，当作二事。［谓］说法与圣默然。 难陀！比丘若有信而无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。
    难陀！比丘若有信有戒而不得内心寂静，彼则彼分不圆满。彼思念：“云何得有信有戒内心寂静”而彼分当圆满。难陀！比丘若有信有戒得内心寂静，彼分则圆满。
    难陀！比丘若有信有戒得内心寂静而不得正观增上慧法，彼则彼分不圆满。难陀！譬如有四足兽，其一足若倭少不全，则其支分不圆满。难陀！如是，比丘若有信有戒得内心寂静，而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有戒得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒得内心寂静，得正观增上慧法，彼则彼分圆满。
    世尊如是说。如是说之善逝即从座起，入于精舍。
四
    时，世尊离去未久，具寿难陀告诸比丘言：
    诸友！今世尊以四句宣说纯一、圆满、清净之梵行，即从座而起，入于精舍。谓：
    难陀！比丘若有信［无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。
    难陀！比丘若有信有戒，而不得内心寂静，彼则彼分不圆满。彼思念：“云何有信有戒得内心寂静”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，彼则彼分圆满。
    难陀！比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。
    难陀！譬如有四足兽，其一足若倭小不全，其支分不圆满。难陀！如是，比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有戒而得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，得正观增上慧法］，彼则彼分圆满。
    诸友！若时而听法，时而谈法，则有五种功德。何等为五耶？
五
    诸友！此处有比丘，为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法］，宣说［纯一、圆满、］清净之梵行，因而彼以师为爱乐、可意、尊重、敬礼。诸友！此乃时而听法，时而谈法之第一功德。
六
    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具，文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法觉义、觉法。诸友！此乃时而听法，时而谈法之第二功德。
七
    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法以慧通达，而观甚净之义句。诸友！此乃时而听法，时而谈法之第三功德。
八
    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而同梵行者再次恭敬彼，言：“此具寿实已逮得，或当逮得。”诸友！此乃时而听法，时而谈法之第四功德。
九
    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行，因而诸比丘有学而心未逮得，希求无上安稳而住者，听彼法已，为逮得未逮得，证得未证得，现证未现证而发勤勇；复次，诸比丘为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，听彼法已，得现法乐住而住。诸友！此乃时而听法，时而谈法之第五功德。
    诸友等！若时而听法，时而谈法者，则有如是五种功德。

注：
1 汉译杂阿含一一、三（大正藏二．七三a）


九集·5经 力

《增支部·九集·5经 力》

    五 力
一
    诸比丘！有四种力。何等为四力耶？
二
    即：慧力、精进力、无罪力、能摄力。
    诸比丘！何等为慧力耶？
三
    即不善法与入不善之计数、善法与入善之计数、有罪法与入有罪之计数、无罪法与入无罪之计数、黑法与入黑之计数、白法与入白之计数、不应习法与入不应习之计数、应习法与入应习之计数、非至圣法与入非至圣之计数、至圣法与入至圣之计数，如是诸法，以慧善观察，善伺察。诸比丘！此乃名为慧力。
    诸比丘！何等为精进力耶？
四
    即不善法与入不善之计数、有罪法与入有罪之计数、黑法与入黑之计数，不应习法与入不应习之计数、非至圣法与入非至圣之计数，为断如是诸法，起志欲、精进、发勤勇、摄心精勤。善法与入善之计数、无罪法与入无罪之计数、白法与入白之计数、应习法与入应习之计数、至圣法与入至圣之计数，为获得如是诸法，起志欲、精进、发勤勇、摄心精勤。诸比丘！比乃名为精进力。
    诸比丘！何等为无罪力耶？
五
    诸比丘！此处有圣弟子，成就无罪之身业、成就无罪之语业、成就无罪之意业。
    诸比丘！此乃名为无罪力。
    诸比丘！何等为能摄力耶？
六
    诸比丘！有四摄事，［谓］：布施、爱语、利行、同事。诸比丘！诸布施中之最胜者，是法施。诸比丘！诸爱语中之最胜者，是于希求而倾听者，再三说法。诸比丘！诸利行中之最胜者，为令不信者成就其信而劝导，令入而住；为令破戒者成就其戒而劝导，令入而住；为令悭贪者成就弃舍而劝导，令入而住；为令劣慧者成就其慧而劝导，令入而住。诸比丘！诸同事中之最胜者，于预流者之预流者同事、于一来者之一来者同事、于不还者之不还者同事、于阿罗汉之阿罗汉同事是。诸比丘！此乃名为能摄力。
    诸比丘！此乃四力。
七
    诸比丘！成就此四力之圣弟子者，即已超越五种怖畏。何等为五种怖畏耶？
八
    即：活命怖畏、不名声怖畏、集会中羞耻怖畏、命终怖畏、恶趣怖畏。
    诸比丘！彼圣弟子如是思择：
九
    我不怖于活命怖畏。云何应怖于活命怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力是。若为劣慧者应怖于活命怖畏。若为懈怠者，应怖于活命怖畏。若为有罪之身业、语业、意业，应怖于活命怖畏。若为无能摄者，应怖于活命布畏。
    我不怖于不名声怖畏。［云何应怖于不名声怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于不名声怖畏。若为懈怠者，应怖于不名声怖畏。若为有罪之身业、语业、意业，应怖于不名声怖畏。若为无能摄者，应怖于不名声怖畏］。
    我不怖于集会中羞耻怖畏。［云何应怖于集会中羞耻怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于集会中羞耻怖畏。若为懈怠者，应怖集会中羞耻怖畏。若为有罪之身业、语业、意业，应怖于集会中羞耻怖畏。若为无能摄者，应怖于集会中羞耻怖畏］。
    我不怖于恶趣怖畏。云何应怖于恶趣怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于恶趣怖畏。若为懈怠者，应怖于恶趣怖畏。若为有罪之身业、语业、意业，应怖于恶趣怖畏。若为无能摄者，应怖于恶趣布畏。
    诸比丘！成就此四力之圣弟子，即如是已超越五种怖畏。


九集·6经 亲近

《增支部·九集·6经 亲近》

    六 亲近1
一
    具寿舍利弗于此告诸比丘言：
    “友等诸比丘！”
    友！彼诸比丘即应诺具寿舍利弗。具寿舍利弗说：
二
    友等！当知人有二种，［谓］：可亲近与不可亲近。友等！当知衣有二种，［谓］：可亲近与不可亲近。友等！当知食有二种，［谓］：可亲近与不可亲近。诸友！当知坐卧具有二种，［谓］可亲近与不可亲近。友等！当知村落有二种，［谓］：可亲近与不可亲近。友等！当知国土有二种，［谓］：可亲近与不可亲近。
三
    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，因何而作如是说耶。
    此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼；我不得舍家出家之本意：沙门之义利、修习圆满。”友等！对于彼人等，即使夜分或日分皆不问其人而应离去不可亲近。此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我不得舍家出家之本意：沙门之义利、修习圆满。”友等！其人思择已，不问2其人而应离去不可亲近。此中，若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼3；我得舍家出家之本意：沙门之义利、修习圆满”，友等！其人思择已，应亲近其人不可离去。此中，若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我得舍家出家之本意：沙门之义利、修习圆满。”诸友！其人即使拒绝，皆应尽形寿亲近其人而不可离去。
    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
四
    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶。
    此中，若知其衣为“我若亲近此衣，则不善法增长，善法损减。”如是之衣，不可亲近。此中，若知其衣为“我若亲近此衣，则不善法损减，善法增长。”如是之衣则可亲近。
    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
五
    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶。
    此中，若知其食为“我若亲近此食，则不善法增长，善法损减。”如是之食，不可亲近。此中，若知其食为“我若亲近此食，则不善法损减，善法增长。”如是之食则可亲近。
    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
六
    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其坐卧具为“我若亲近此坐卧具，则不善法增长，善法损减。”如是之坐卧具，不可亲近。此中，若知其坐卧具为“我若亲近此坐卧具，则不善法损减，善法增长。”如是之坐卧具则可亲近。
    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
七
    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其村落为“我若亲近此村落，则不善法增益，善法损减。”如是之村落，不可亲近。此中，若知其村落为“我若亲近此村落，则不善法损减，善法增益。”，如是之村落则可亲近。
    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
八
    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其国土为“我若亲近此国土，则不善法增长，善法损减。”如是之国土，不可亲近。此中，若知其国土为“我若亲近此国土，则不善法损减，善法增长。”，如是之国土则可亲近。
    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

注：
1 参照汉译增一阿含四五、三（大正藏二．七七一c）。
2 「不问」。底本是 āpucchā。依异本改为 anāpucchā。
3 「苦恼」。底本是 appakasireṇa。依异本改为 kasireṇa。


九集·7经 须达凡

《增支部·九集·7经 须达凡》

    七 须达凡
一
    如是我闻。一时，世尊住王舍城耆阇崛山中。时，有须达凡修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之须达凡修行者白世尊言：
二
    大德！尔时，世尊住此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受。“须达凡！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五事。［谓］漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德！我是否从世尊善闻、善持、善作意、善思量耶？”
三
    须达凡！汝实善闻、善持、善作意、善思量者。须达凡！过去现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能往欲趣、漏尽比丘不可能往嗔趣、漏尽比丘不可能往痴趣、漏尽比丘不可能往怖畏趣。须达凡！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九种事。


九集·8经 莎阇

《增支部·九集·8经 莎阇》

    八 莎阇
一
    如是我闻。一时，世尊住王舍城阇崛山中。时，有莎阇修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之莎阇修行者白世尊言：
二
    大德！尔时，世尊住于此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受。“莎阇！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德！我是否从世尊善闻、善持、善作意、善思量耶？
三
    “莎阇！汝实善闻、善持、善作意、善思量。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、［漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、］漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能诽谤佛陀、漏尽比丘不可能诽谤法、漏尽比丘不可能诽谤僧伽、漏尽比丘不可能诽谤其学。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九事。


九集·9经 补特伽罗

《增支部·九集·9经 补特伽罗》

    九 补特伽罗
一
    诸比丘！世间存在九种补特伽罗。何等为九耶？
二
    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及异生。
    诸比丘！世间存在有此九种补特伽罗。


九集·10经 应请

《增支部·九集·10经 应请》

    一〇 应请1
一
    诸比丘！九种补特伽罗者是应请、极应请、应供施、应合掌、世间之无上福田。何等为九种耶？
二
    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及向种姓者。
    诸比丘！此九种补特伽罗者是应请、［极应请、应供施、应合掌、］世间之无上福田。

注：
1 汉译增一阿含四四、八（大正藏二．七六七b）。

第一 等觉品［毕］

    此中摄颂曰：
     （一）等觉、（二）依止、（三）弥醯、（四）难陀、（五）力、
     （六）亲近、（七）须达凡、（八）莎阇、（九）补特伽罗、
     （一〇）应请。


九集·11经 ［安居］住

《增支部·九集·11经 ［安居］住》

        第二 师子吼品
    十一 ［安居］住1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
    大德！我于舍卫城住安居已。大德！我欲出国土游行。
    舍利弗！汝自知时。
    时，具寿舍利弗即从座而起，礼敬世尊，右绕而去。
二
    时，有一比丘，于具寿舍利弗离去不久，白世尊言：
    大德！具寿舍利弗轻慢我，不谢而出往游行。
    时，世尊告一比丘言：
    比丘！汝持我语，唤舍利弗。
    唯然，大德！彼比丘即回答世尊，到具寿舍利弗之处，至已，对具寿舍利弗言：
    友舍利弗！师唤汝。
    唯然，友！具寿舍利弗即回答彼比丘。
    其时，具寿大目犍连与具寿阿难，持钥自精舍回绕精舍而言：“诸具寿！来。诸具寿！来。今具寿舍利弗当在世尊之前作师子吼。
三
    时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面时，世尊对具寿舍利弗说：
    舍利弗！此处有一同梵行者，对汝激愤而言：“大德！具寿舍利弗轻慢我，不谢而出往游行。”
四
    大德！实则若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使于地，投净、投不净，投大便、投小便、投唾液、投脓汁、投血液，是故地亦无羞惭愧耻。大德！我亦如是，相等于地，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用水，洗净、洗不净、洗大便、洗小便、洗唾液、洗脓汁、洗血液，是故水亦无羞惭愧耻。大德！我亦如是，相等于水，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用火，烧净、烧不净、［烧］大便、［烧］小便、［烧］唾液、［烧］脓汁、烧血液，是故火亦无羞惭愧耻。大德！我亦如是，相等于火，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用风，吹净、吹不净、吹大便、吹小便、吹唾液、吹脓汁、吹血液，是故风亦无羞惭愧耻。大德！我亦如是，相等于风，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用扫帚2，扫净、扫不净、扫大便、扫小便、扫唾液、扫脓汁、扫血液，是故扫帚亦无羞惭愧耻。大德！我亦如是，相等于扫帚，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如旃陀罗子或旃陀罗女之手持器，着敝坏衣，入村落，作下意而入。
    大德！我亦如是，相等于旃陀罗子，以极广、甚大、无量、无怨、无害之心而住。
    大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如截角之牛而温良、善御、善调者，从街至街，从衢至衢，以足、以角皆无所害。大德！我亦如是，相等于截角之牛，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如男女之为壮年年少，喜好庄饰者，洗沐其头，若系着于死蛇、死狗、死人、咽颈，则羞惭愧耻。大德！我亦如是，羞惭愧耻此臭身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如人持处处破裂而漏、遍漏之膏瓶。大德！我亦如是，持处处破裂而漏、遍漏之此身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
五
    时，彼比丘即从座而起，偏袒上衣，以头面礼世尊之足，白世尊言：
    大德！我过错犹如愚者、痴者、不善者，我以非有、无根、虚妄、不实而诽谤具寿舍利弗。大德！世尊，以我过失为过失而受，以摄未来。
    比丘！汝过错实犹如愚者、痴者、不善者，汝以非有、无根、虚妄、不实而诽谤舍利弗。比丘！汝以过失为过失而见，如法忏悔，故我等受此。比丘！增长圣者之律，以过失为过失而见，如法忏悔，资摄未来。
六
    时，世尊告具寿舍利弗言：
    舍利弗！容此痴人，于其处勿令头［破］七分。
    大德！若此具寿对我言：“具寿，容我！”者，则我当容此具寿。

注：
1 汉译增一阿含三七、二、六（大正藏二．七一二c）、中阿含二四（大正藏一．四五二b）。
2 「帚」（rajoharaṇa）或「杂中」。汉译中阿含是前者，巴利原注是采用后者。汉译南传律藏第四卷三九〇页（原典第二卷二九一页）也是依后者之解为用例。


九集·12经 有余依

《增支部·九集·12经 有余依》

    十二 有余依
一
    尔时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，具寿舍利弗即如是思念：今去往舍卫城乞食过早。我宜往外道修行者之园。
    时，具寿舍利弗即到外道修行者之园，至已，与彼诸外道修行者，相互交谈庆慰，欢喜铭感之语已，坐于一面。
二
    其时，彼诸外道修行者，集坐集会，如是谈论：
    友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。
三
    时，具寿舍利弗对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。［谓］：“当于世尊之前，了知此所说之义。”
    时，具寿舍利弗于舍卫城行乞食，食后从乞食而还，往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
    大德！于此，我于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我如是思念：“今往舍卫城乞食过早。我宜往外道修行者之园。”大德！时，我到外道修行者之园，至已，与彼诸外道修行者相互庆慰，欢喜铭感，交谈而坐于一面。
    大德！其时，彼诸外道修行者，集坐集会，如是谈论：“友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。”大德！时，我对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。［谓］：“当于世尊之前，了知此所说之义。”
四
    舍利弗！有一类外道修行者为愚痴不聪明。有一类知有余依为有余依，有一类知无余依为无余依。
    舍利弗！有九种补特伽罗，为有余依命终，解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处。何等为九种耶？
五
    舍利弗！此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为中间般涅槃者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第一补特伽罗。
六
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为损害般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第二补特伽罗。
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为无行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第三补特伽罗。
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为有行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第四补特伽罗。
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为上流至色究竟者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第五补特伽罗。
七
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，贪、嗔、痴薄，故为一来者，唯来此世一度而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第六补特伽罗。
八
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，故为一种子者，起有唯一人而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第七补特伽罗。
九
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为家家者，轮回流转于二家、三家而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第八补特伽罗。
一〇
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为极七返者，于天、人中以七返为极，轮回流转而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第九补特伽罗。
    舍利弗！有一类外道修行者，为愚痴、不聪明，有一类，知有余依为有余依，有一类，知无余依为无余依。
    舍利弗！此九种补特伽罗，为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处者。
    舍利弗！此法门未曾向比丘、比丘尼、优婆塞、优婆夷说。何以故耶？为令听此法门者无取放逸。舍利弗！我所说之法门，乃随问之意趣。


九集·13经 拘絺罗

《增支部·九集·13经 拘絺罗》

    十三 拘絺罗1
一
    时，具寿大拘絺罗到具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿大拘絺罗，对具寿舍利弗言：
    友舍利弗！为此义“令我后世受业，如现法受业。”，唯于世尊座前住梵行耶？
    不，友！友舍利弗！然则，为此义“令我现法受业，如后世受业。”，唯于世尊座前住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶？
    不，友！
二
    友舍利弗！若问为此义“令我后世受业，如现法受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我现法受业，如后世受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友！然则，为何义唯于世尊座前而住梵行耶？
三
    友！有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行。友！为何有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行耶？
    友！所谓“此是苦”者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。
    友！所谓“此是苦集”者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。
    友！所谓“此是苦灭”者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。
    友！所谓“此是顺苦灭道”者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。
    友！此乃未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，，唯于世尊座前而住梵行。

注：
1 汉译中阿含二九（大正藏一．四六一b）


九集·14经 三弥提

《增支部·九集·14经 三弥提》

    十四 三弥提1
一
    时，具寿三弥提来到具寿舍利弗之处。至已，礼敬具寿舍利弗而坐于一面。坐于一面之时，具寿舍利弗对具寿三弥提言：
    三弥提！人之思觉者，以何为所缘而生耶？
    大德！以名、色为所缘。
    三弥提！然则，于何为异耶？
    大德！于界是。
    三弥提！然则，从何集起耶？
    大德！从触集起。
    三弥提！然则，以何为等趣耶？
    大德！以受为等趣。
    三弥提！然则，以何为上首耶？
    大德！以定为上首。
    三弥提！然则，以何为增上耶？
    大德！以念为增上。
    三弥提！然则，以何为最上耶？
    大德！以慧为最上。
    三弥提！然则，以何为核心耶？
    大德！以解脱为核心。
    三弥提！然则，以何为究意耶？
    大德！以不死为究竟。
二
    若问“三弥提！人之思觉者，以何为所缘而生耶？”，汝别说“大德！以名、色为所缘。”
    若问：“三弥提！然则，于何为异耶？”，汝则说：“大德！于界是。”
    若问：“三弥提！然则，从何集起耶？”，汝则说：“大德！从触集起。”
    若问：“三弥提！然则，以何为等趣耶？”，汝则说：“大德！以受为等趣。”
    若问：“三弥提！然则，以何为上首耶？”，汝则说：“大德！以定为上首。”
    若问：“三弥提！然则，以何为增上耶？”，汝则说：“大德！以念为增上。”
    若问：“三弥提！然则，以何为最上耶？”，汝则说：“大德！以慧为最上。”
    若问：“三弥提！然则，以何为核心耶？”，汝则说：“大德！以解脱为核心。”
    若问：“三弥提！然则，以何为究竟耶？”，汝则说：“大德！以不死为究竟。”
    善哉、善哉！三弥提！善哉！三弥提！问汝之回答。然且，以其故而无有慢。

注：
1 参照八集八十四（汉释南传大藏经第二十三卷二六三页）。


九集·15经 痈

《增支部·九集·15经 痈》

    十五 痈
一
    诸比丘！譬如有多年积集之痈，有九疮口，九自然口1。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
二
    诸比丘！所谓痈者，即此四大所造、父母所生、饭粥所集、无常、破坏、粉碎、断绝、坏灭法、身之增上语。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
    诸比丘！故厌离于此身！

注：
1 “自然口”（abhedanamukha）。若依原注，非由任何物所破之……而生起疮口。


九集·16经 想

《增支部·九集·16经 想》

    十六 想1
一
    诸比丘！若修习多习九想者，则有大果，有大功德，不死究竟，不死究尽。何等为九想耶？
二
    即：不净想、死想、食违逆想、一切世间不可乐想、无常想，无常即苦想，苦即无我想、断想、离贪想。
    诸比丘！若修习多习此九想者，则有大果，有大功德，不死究竟，不死究尽。

注：
1 七集四十五（汉译南传大藏经第二十二卷二四五页）。


九集·17经 家

《增支部·九集·17经 家》

    十七 家1
一
    诸比丘！于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。何等为九分耶？
二
    即：悦而不迎逆、悦而不问讯、悦而不与座、秘所有、有多而少与、有妙而与粗、不恭敬而与不恭敬、不为听法而近坐、不赏味所说。
    诸比丘！如是，于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。
三
    诸比丘！于九分成就之家，若未往此者，则可往，若已往者，则可坐。何等为九分耶？
四
    即：悦而迎逆、悦而问讯、悦而与座、不秘所有、若有多则与多、若有妙则与妙、恭敬而不与不恭敬、为听法近坐、赏味所说。
    诸比丘！如是，于九分成就之家，若未往者，则可往，若已往者，则可坐。

注：
1 参照七集十三（汉译南传大藏经第二十二卷二〇五页）。


九集·18经 慈

《增支部·九集·18经 慈》

    十八 慈1
一
    诸比丘！若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
二
    诸比丘！此处有圣弟子，如是思择：“诸阿罗汉者，乃至命终，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。今我亦于今日、今夜，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。我当以此分作阿罗汉，修行布萨。”此乃成就之第一分。
三
    “诸阿罗汉者，乃至命终，断不与取、离不与取、取能与、望能与、不盗、净己而住。今我亦于今日、今夜，断不与取、离不与取、取能与、望能与、不盗、净己而住。我当以此分作阿罗汉，修行布萨。”2此乃成就之第二分。
四
    “诸阿罗汉者，乃至命终，断非梵行、修梵行、修远行3、离淫秽之法。今我亦于今日、今夜，断非梵行、修梵行、修远行、离淫秽之法。我当以此分作阿罗汉，修行布萨。”此乃成就之第三分。
五
    “诸阿罗汉者，乃至命终，断妄语、离妄语、与真语、与真实、可依、可信、不欺世间。今我亦于今日、今夜，断妄语、离妄语、与真语、与真实，可依、可信、不欺世间。我当以此分作阿罗汉，修行布萨。”此乃成就之第四分。
六
    “诸阿罗汉者，乃至命终，断饮酒、离饮酒。今我亦于今日、今夜，断饮酒、离饮酒。我当以此分作阿罗汉，修行布萨。”此乃成就之第五分。
七
    “诸阿罗汉者，乃至命终，为一食而不夜食4、离非时食。今我亦于今日、今夜，为一食而不夜食、离非时食。我当以此分作阿罗汉，修行布萨。”此乃成就之第六分。
八
    “诸阿罗汉者，乃至命终，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。今我亦于今日、今夜，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。我当以此分作阿罗汉，修行布萨。”此乃成就之第七分。
九
    “诸阿罗汉者，乃至命终，断高床、大床，离高床、大床，卧小床、草敷具之低处。今我亦于今日、今夜，断高床、大床，离高床、大床，卧小床、草敷具之低处。我当以此分作阿罗汉，修行布萨。”此乃成就之第八分。
一〇
    诸比丘！此处有圣弟子，以与慈俱行之心，遍满一方而住。如是，第二、第三、第四、上、下、横、遍、于一切处、于一切世界，以与慈俱行极广、甚大、无量、无怨、无害之心遍满而住。此乃成就之第九分。
    诸比丘！如是若修行九分成就之布萨，则有大果、大功德、大威光、大遍满。

注：
1 参照八集四十一（汉译南传大藏经第二十四卷一一六页）。
2 以下至第九节，各节每一冒头有「……乃至……」恐怕是衍生。
3 「修行远离」云云，原本有 ārācāraviratā 以类似前文故改为 ārācārī vīratā。次亦同。
4 「不夜食」云云，原本有 rattūparatā 之下补 viratā 一语，次亦同此。


九集·19经 天

《增支部·九集·19经 天》

    十九 天
一
    诸比丘！此夜，众多之天于深夜示现殊妙之色相，遍照祇树林，来到我处。至已，礼敬我而立于一面。诸比丘！立于一面之彼诸天对我言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆而不问讯。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
二
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯而不与座。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
三
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座，能应力应而不分布。［大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、［能应力应而分布，但不为听法而近坐。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、应能应力而分布、［为听法近坐，但不倾耳而听法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，［倾耳而听法，但听已而不受持其法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、倾耳听法、［听已而受持其法，但不观察受持法义。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、［倾耳听法、听已而受持其法］、观察受持法义，知义知法而不法随法行。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
四
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，倾耳听法，听已受持其法、观察受持法义、知义知法而法随法行。
    大德！如是我等之事业圆满而不生追悔、后悔，受殊胜之身。
    诸比丘！此处有树下，此处有空闲处。诸比丘！静虑！勿放逸！如彼最初之诸天，勿于以后生追悔。


九集·20经 毗罗摩

《增支部·九集·20经 毗罗摩》

    二十 毗罗摩1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士言：
    居士！于汝家，行布施耶？
    大德！于我家，行布施，但为粗敝之糠饭与酸粥。
二
    居士！若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，投弃而施，若不观［果报］之来而施者，则其人对每次生起之布施异熟，不倾心于广大之食受用，不倾心于广大之衣受用，不倾心于广大之乘受用，不倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而不顺从，不倾听，不起了解之心。何以故耶？居士！如是，此乃不恭敬作业之异熟。
三
    居士！若与粗敝或殊妙之布施，对此恭敬而施，尊重而施，亲自而施，不投弃而施，若观［果报］来而施，则其人对每次生起之布施异熟，倾心于广大之食受用，倾心于广大之衣受用，倾心于广大之乘受用，倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而顺从，倾听，起了解之心。何以故耶？居士！如是，此乃恭敬作业之异熟。
四
    居士！过去之时，有名为毗罗摩之婆罗门。彼与如是之布施、大施。［谓］于八万四千金钵盛满银而施，于八万四千之银钵盛满金而施，于八万四千之银钵盛满金宝而施，于八万四千之象着金之庄严、金幢，以金网覆之而施，于八万四千之车敷以狮子皮、虎皮、彪皮、黄褐色之毯而施，于八万四千之乳牛具黄麻之系绳与钥之乳桶而施，于八万四千之女着摩尼之耳环而施，于八万四千之椅子覆长山羊毛、覆白毡、绣花、殊胜之羚羊皮，于天盖两边有赤枕而施，施八万四千俱胝之刍麻、憍奢耶、钦婆罗、古具之衣。况乎食、饮、嚼、啖、含、消耶？如河川之流出。
五
    居士！于汝意为何？“彼时行布施、大施之毗罗摩婆罗门是其他人”耶？居士！不应如是见。于彼时我之行布施、大施为毗罗摩婆罗门。
    居士！于彼布施，无有一人是应供养者，无有一人是彼净供施者。
    居士！比起毗罗摩婆罗门之行布施、大施，若令一见具足之人而受，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百见具足之人而受，若令一一来者之人而受，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百一来者之人而受，若令一不还者之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施］及令百不还者之人而受，若令一阿罗汉之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施］及令百阿罗汉之人而受，若令一独觉者之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百独觉者之人而受，若令如来、应供、正等觉者而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令如来、应供、正等觉者而受，］若令以佛为上首之比丘众而受，［则更生大果。
    居士！比起令以佛为上首之比丘众而受，］若为四方僧建立精舍，［则更生大果。
    居士！比起为四方僧建立精舍］，若以明净心归依佛、法、僧，［则更生大果。
    居士！比起以明净心归依佛、法、僧，］若以明净心而受离杀生、离不与取、离邪淫、离妄语、离饮酒之学处，［则更生大果］。
    居士！比起以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于撀牛顷亦修习慈心，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施，及令一见具足者之人而受，及令百见具足者之人而受，及令一一来者之人而受，及令百一来者之人而受，及令一不还者之人而受，及令百不还者之人而受，及令一阿罗汉者之人而受，及令百阿罗汉者之人而受，及令一独觉者之人而受，及令百独觉者之人而受，及令如来、应供、正等觉者而受，及令以佛为上首之比丘众而受，及为四方僧建立精舍，及以明净心而归依佛、法、僧，及以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于撀牛顷亦修习慈心，若弹指之顷修习无常想，则生大果。

注：
1 汉译增一阿含二七．三（大正藏二．六四四b）、中阿含一五五（大正藏一．六七七a）。

第二 师子吼品［毕］

    此中，摄颂曰：
    （一）［安居］住、（二）有余依、（三）拘絺罗、
    （四）三弥提、（五）痈、（六）想、（七）家、
    （八）慈、（九）天、（一〇）毗罗摩。


九集·21经 处

《增支部·九集·21经 处》

        第三 有情居品
    二十一 处
一
    诸比丘！北俱卢人依三处而胜于三十三天与阎浮提人。何等为三处耶？
二
    即：无我所、无执着、有殊胜之寿量。
    诸比丘！北俱卢人依此三处而胜于三十三天与阎浮提人。
三
    诸比丘！三十三天依三处而胜北俱卢人与阎浮提人。何等为三处耶？
四
    即天寿、天色与天乐。
    诸比丘！三十三天依此三处而胜于北俱卢人与阎浮提人。
五
    诸比丘！阎浮提人依三处而胜于北俱卢与三十三天。何等为三处耶？
    即：为勇健、为具念、以此处为梵行之住处。
    诸比丘！阎浮提人依此三处而胜于北俱卢人与三十三天。


九集·22经 未调马

《增支部·九集·22经 未调马》

    二十二 未调马1
一
    诸比丘！我欲说三种未调马、三种未调人、三种良马、三种人中良马、三种最良马、三种人中最良马。谛听！谛听！善思作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊乃说：
二
    诸比丘！何等为三种未调马耶？
    诸比丘！此处有一类未调马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种未调马。
三
    诸比丘！何等为三种未调人耶？
    诸比丘！此处有一类未调人，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调人，且速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调人，具速疾、具美色且具高躯与体态。
四
    诸比丘！云何为未调人，具速疾而不具美色、不具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾而不具美色，不具高躯与体态。
五
    诸比丘！云何为未调人，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾、具美色而不具高躯与体态。
六
    诸比丘！云何为未调人，具速疾、具美色，且具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，［如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为未调人，具速疾、具美色，且具高躯与体态。
    诸比丘！此为三种未调人。
七
    诸比丘！何等为三种良马耶？
    诸比丘！此处有一类良马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种良马。
八
    诸比丘！何等为三种人中良马耶？
    诸比丘！此处有一类人中良马［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中良马］具速疾、具美色、且具高躯与体态。
    ［诸比丘！云何为人中良马者具速疾而不具美色、不具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
    诸比丘！如是为人中良马，具速疾、而不具美色、不具高躯与体态。
    诸比丘！云何为人中良马，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中良马，具速疾、具美色而不具高躯与体态。］
九
    诸比丘！云何为人中良马者具速疾、具美色、且具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此名称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为具高躯与体态。诸比丘！如是为人中良马，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种人中良马。
一〇
    诸比丘！何等为三种最良马耶？
    诸比丘！此处有一类最良马，［具速疾而不具美色，不具高躯与体态。诸比丘！复次，此处有一类最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，有一类最良马］具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种最良马。
一一
    诸比丘！何等为三种人中最良马耶？
    诸比丘！此处有一类人中最良马，［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中最良马］，具速疾、具美色、且具高躯与体态。
一二
    诸比丘！云何为人中最良马，［具速疾而不具美色，不具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中最良马者，具速疾而不具美色，不具高躯与体态。
    诸比丘！云何为人中最良马者，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
    诸比丘！如是为人中最良马者，具速疾、具美色而不具高躯与体态。
    诸比丘！云何为人中最良马者］，具速疾、具美色、且具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为人中最良马者，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种人中最良马。

注：
1 参照汉译杂阿含三二．一三-一四．二三．一（大正藏二．二三三b）。三集百三十八（底本百三十七）-百三十九（汉译南传大藏经第十七卷四一三页）。


九集·23经 渴爱

《增支部·九集·23经 渴爱》

    二十三 渴爱1
一
    诸比丘！我欲说以九渴爱为根本之法。谛听！谛听！［善思作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说］：
    诸比丘！何等为以九种渴爱为根本之法耶？
二
    即：缘渴爱而有寻求、缘寻求而有利得、缘利得而有决定、缘决定而有欲贪、缘欲贪而有耽着、缘耽着而有执着、缘执着而有悭吝、缘悭吝而有守护2。以守护为因而生执杖、执刀、诤讼、争论、论诤、相违语、离间语、虚诳语之种种生恶不善法。
    诸比丘！此为以九种渴爱为根本之法。”

注：
1 长部经典原典第三卷二八九页（南传大藏经第八卷三七七页）。
2 「守护」。原本及暹罗本于（ārakkhādhikaraṇaṁ）之前皆缺 ārakkho 一语，今由异本补之。


九集·24经 有情居

《增支部·九集·24经 有情居》

    二十四 有情居1
一
    “诸比丘！有九种有情居。何等为九种耶？
二
    诸比丘？有情有身异、想异，譬如人与一分之天与一分之堕有情。此为第一之有情居。
三
    诸比丘！有情有身异、想一，譬如最初出现之梵众天。此为第二之有情居。
四
    诸比丘！有情有身一、想异，譬如光音天。此为第三种之有情居。
五
    诸比丘！有情有身一、想一，譬如遍净天。此为第四之有情居。
六
    诸比丘！有情有无想、无觉，譬如无想有情。此为第五之有情居。
七
    诸比丘！有情有遍超色想，灭有对想，不作意种种想，所谓“空无边是”，入于空无边处者。此为第六之有情居。
八
    诸比丘！有情有遍超空无边处，所谓“识无边是”，入于识无边处者。此为第七之有情居。
九
    诸比丘！有情有遍超识无边处，所谓“无所有”，入于无所有处者。此为第八之有情居。
一〇
    诸比丘！有情有遍超无所有处，入于非想非非想处者。此为第九之有情居。诸比丘！此为九种有情居。

注：
1 长部经典原典第三卷二六三、二八八页（南传大藏经第八卷三四三、三七七页）汉译增一阿含四四．一（大正藏二．七六四c）、同上四四．一一（大正藏二·七六九a）。参照荻原博士编“梵汉对照佛教辞典”第一一九节。


九集·25经 慧

《增支部·九集·25经 慧》

    二十五 慧1
一
    诸比丘！若比丘之心以慧善积习时，诸比丘！此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”诸比丘！云何为比丘之心以慧善积习耶？
二
    所谓“我心离贪”者，即心以慧善积习。所谓“我心离嗔”者，即心以慧善积习。所谓“我心离痴”者，即心以慧善积习。所谓“我心无有贪法”者，即心以慧善积习。所谓“我心无有嗔法”者，即心以慧善积习。所谓“我心无有痴法”者，即心以慧善积习。所谓“我心无还欲有之法”者，即心以慧善积习。所谓“我心无还色有之法”者，即心以慧善积习。所谓“我心无还无色有之法”者，即心以慧善所积习。
    诸比丘！若比丘之心以慧善积习时。诸心丘！此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”

注：
1 参照次经


九集·26经 石柱

《增支部·九集·26经 石柱》

    二十六 石柱1
一
    如是我闻。一时，具寿舍利弗与具寿月子住王舍城之迦兰陀竹园。具寿月子于此告诸比丘言：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习2时，此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
二
    如是说时，具寿舍利弗对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而谓：“友等！若比丘之心以意善积习时。此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
三
    ［具寿月子二度告诸比丘谓：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    具寿舍利弗二度对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而言：“友等！若比丘之心以意善积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”］具寿月子三度告诸比丘言：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    具寿舍利弗三度对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而言：“友等！若比丘之心以意善所积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’
四
    友等！云何为比丘之心以意善积习耶？
    所谓“我心离贪”者，即心以意善所积习。所谓“我心离嗔”者，即心以意善积习。所谓“我心离痴”者，即心以意善积习。所谓“我心无有贪法”者，即心以意善积习。所谓“我心无有嗔法”者，即心以意善积习。所谓“我心无有痴法”者，即心以意善所积习，所谓“我心无还欲有之法”者，即心以意善积习。所谓“我心无还色有之法”者，即心以意善积习。所谓“我心无还无色有之法”者，即心以意善积习。
五
    如是，于正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。
    友等！譬如有石柱［长］十六肘，从根而下有八肘，从根而上有八肘。若从东方吹来大风雨，皆不震不动不摇；若从西［方吹来大风雨，皆不震不动不摇；］若从北［方吹来大风雨，皆不震不动不摇；］若从南方吹来大风雨，皆不震不动不摇。何以故耶？友等！石柱根深善埋故。友等！如是，于如是正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。

注：
1 汉译杂阿含一八．一〇（大正藏二．一三一a）。
2 「积习」原本及暹罗本皆有 suparicitaṁ 但见以下之文脉，而改为 paricitaṁ 以下同此。


九集·27经 怨仇（一）

《增支部·九集·27经 怨仇（一）》

    二十七 怨仇（一）
一
    时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士说：
二
    居士！圣弟子，成就五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”
三
    何等为五怖畏、怨仇止息耶？
    居士！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
    居士！不与取者［缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
    居士！］邪淫者［缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
    居士！］妄语者［缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
    居士！］饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息。
    此等为五怖畏、怨仇止息。
四
    何等为四预流支成就耶？
    居士！此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自知。”
    于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。”
    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。
    此等为四预流支成就。
五
    居士！圣弟子，成就此五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”


九集·28经 怨仇（二）

《增支部·九集·28经 怨仇（二）》

    二十八 怨仇（二）
一
    诸比丘！圣弟子，成就五怖畏、怨仇止息、四预流支时。若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”
二
    何等为五怖畏、怨仇止息耶？
    ［诸比丘！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
    诸比丘！不与取者缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
    诸比丘！邪淫者缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
    诸比丘！妄语者缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
    诸比丘！饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息］。
    此等为五怖畏、怨仇止息。
三
    何等为四预流支成就耶？
    ［诸比丘！此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自知。”
    于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。”
    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒］。
    此等为四预流支成就。
四
    诸比丘！圣弟子成就此五怖畏、怨仇止息、此四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉”。


九集·29经 嫌恨（一）

《增支部·九集·29经 嫌恨（一）》

    二十九 嫌恨1 （一）
一
    诸比丘！有九种嫌恨事。何等为九种耶？
二
    所谓“彼已于我作不饶益”，而结嫌恨。所谓“彼于我作不饶益”，而结嫌恨。所谓“彼将于我作不饶益”，而结嫌恨。所谓“彼已于我之可爱、可意者作不饶益”，［而结嫌恨。所谓“彼于我之可爱、可意者］作不饶益”，［而结嫌恨。所谓“彼将于我之可爱、可意者］作不饶益”，而结嫌恨。所谓“彼已于我之非可爱、非可意者作饶益”，［而结嫌恨。所谓“彼于我之非可爱、非可意者作饶益”，［而结嫌恨。所谓“彼将于我之非可爱、非可意者］作饶益”，而结嫌恨。
    诸比丘！此等为九种嫌恨事。

注：
1 长部经典原典第三卷二六二、二八九页（南传大藏经第八卷四四二．三七八页）。


九集·30经 嫌恨（二）

《增支部·九集·30经 嫌恨（二）》

    三十 嫌恨1 （二）
一
    诸比丘！有调伏九种嫌恨。何等为九种耶？
二
    所谓“彼已于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼将于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼已于我之可爱、可意者作不饶益，［有何利耶？”，而调伏嫌恨。所谓“彼于我之可爱、可意者］作不饶益，［有何利耶？”，而调伏嫌恨。所谓“彼将于我之可爱、可意者］作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼已于我之非可爱、非可意者］作饶益，［有何利耶？”，而调伏嫌恨。所谓“彼于我之非可爱、非可意者］作饶益，有何利耶？”，而调伏嫌恨。所谓“彼将于我之非可爱、非可意者］作饶益，有何利耶？”，而调伏嫌恨。
    诸比丘！此等为九种调伏嫌恨。

注：
1 参照前经注。


九集·31经 次第灭

《增支部·九集·31经 次第灭》

    三十一 次第灭1
一
    诸比丘！有九种次第灭。何等为九种耶？
二
    若具足初静虑，则灭欲想已。若具足第二静虑，则灭寻伺已。若具足第三静虑，则灭喜已。若具足第四静虑，则灭出入息已。若具足空无边处，则灭色想已。若具足识无边处，则灭空无边处想已。若具足无所有处，则灭识无边处想已。若具足非想非非想处，则灭无所有处想已。若具足想受灭，则灭想受已。
    诸比丘！此等为九种次第灭。

注：
1 长部经典原典第三卷二六六、二九〇页（南传大藏经第八卷三四六、三七九页）。

第三 有情居品［毕］

    此中摄颂曰：
    （一）处、（二）未调马、（三）渴爱、（四）有情（居）、
    （五）慧1、（六）石柱、（七~八）二怨仇、
    （九~一〇）二嫌恨、（一一）次第灭。

注：
1 「慧」。将底本 saññā 依异本改为 paññā。


九集·32经 次第住（一）

《增支部·九集·32经 次第住（一）》

        第四 大品
    三十二 次第住（一）
一
    诸比丘！有九种次第住。何等为九种耶？
二
    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻有伺，从离而生喜与乐，具足初静虑而住。寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。断乐断苦故，及先前已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。遍1超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。遍超空无边处，所谓“识是无边”，具足识无边处而住。遍超识无边处，所谓“无所有”，具足无所有处而住。遍超无所有处，具足非想非非想处而住。遍超非想非非想处，具足想受灭而住。
    诸比丘！此等为九种次第住。

注：
1 原本有“……乃至……”应是衍生。


九集·33经 次第住（二）

《增支部·九集·33经 次第住（二）》

    三十三 次第住（二）
一
    诸比丘！当说九种之次第住等至，谛听！谛听！［善自作意，我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说］：
    诸比丘！何等为九种次第住等至耶？
二
    若诸欲灭时，将诸欲数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而诸欲灭耶？何人将诸欲数数灭而住耶？我不知此，我不见此。”若有作如是言者，当可对彼而言：“友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，［具足初静虑而住。于此诸欲灭，将诸欲数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
三
    若寻伺灭时，将寻伺数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而寻伺灭耶？何人将寻伺数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。于此寻伺灭，将寻伺数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，“善哉”而对于所说欢喜随喜，归命合掌而奉事。
四
    若喜灭时，将喜数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而喜灭耶？何人将喜数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。于此而喜灭，将喜数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
五
    若舍乐灭时，将舍乐数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而舍乐灭耶？何人将舍乐数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，断乐［断苦之故，及先前已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。于此舍乐灭，将舍乐数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
六
    若色想灭时，将色想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而色想灭耶？何人将色想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。于此而色想灭，将色想数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
七
    若空无边处想灭时，将空无边处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而空无边处想灭耶？何人将空无边处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超空无边处，所谓‘识是无边’，具足识无边处而住。于此空无边处想灭，将空无边处想数数灭而住。”诸比丘！无诳无谄者，乃言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
八
    若识无边处想灭时，将识无边处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而识无边处想灭耶？何人将识无边处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。于此而识无边处想灭，将识无边处想数数灭而住。”诸比丘！无诳无谄者，必［言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，］归命合掌而奉事。
九
    若无所有处想灭时，将无所有处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而无所有处想灭耶？何人将无所有处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超无所有处，具足非想非非想处而住。于此而无所有处想灭，将无所有处想数数灭而住。”诸比丘！无诳无谄者，［必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，］归命合掌而奉事。
一〇
    若非想非非想处想灭时，将非想非非想处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而非想非非想处想灭耶？何人将非想非非想处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超非想非非想处，具足想受灭而住。于此而非想非非想处想灭，将非想非非想处想数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
    诸比丘！此等为九种次第住等至。


九集·34经 涅槃

《增支部·九集·34经 涅槃》

    三十四 涅槃1
一
    如是我闻。一时，具寿舍利弗住王舍城之迦兰陀竹园。具寿舍利弗于此告诸比丘言：
    友等！此涅槃者是乐。友等！此涅槃者是乐。
二
    如是言时，具寿优陀夷对具寿舍利弗言：
    友舍利弗！于此处无所受，云何此处有乐耶？
    友！此处无所受故，此处正是有乐。
    友！有五妙欲。何等为五妙欲耶？即眼所识之色者，为可爱、可亲、可意、爱色、引欲、可染。耳所识之声者，［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香者，［为可爱、可亲、可意、爱色、引欲、可染］，舌所识之味者，［为可爱、可亲、可意、爱色、引欲、可染］。身所识之触者为可爱、可亲、可意、爱色、引欲、可染。
    友！此为五妙欲。友！若缘此五妙欲所生之乐喜，友！此称之为欲乐。
四
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐］，具足初静虑而住。友！此比丘依此住而住，若与欲俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与欲俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
五
    友！复次，有比丘寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！此比丘依此住而住，若与寻俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与寻俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
六
    友！复次，有比丘离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。友！此比丘依此住而住，若与喜俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与喜俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
七
    友！复次，有比丘者断苦［断乐之故，及先前已灭忧与喜故，为不苦不乐而舍念清净］，具足第四静虑而住。友！此比丘依此住而住，若与舍俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与舍俱行之想、作意现行，此为其病。友！然而，世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
八
    友！复次，有比丘遍超色想，灭有对想，不作意种种想故，所谓“空是无边。”具足空无边处而住。友！此比丘依此住而住，若与色俱行之想、作意现行，此为其病。友！，譬如安乐者生苦恼而致病。如是，彼若与色俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
九
    友！复次，有比丘遍超空无边处，所谓“识是无边”，具足识无边处而住。友！此比丘依此住而住，若与空无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与空无边处俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
一〇
    友！复次，有比丘遍超识无边处，所谓“无所有”，具足无所有处而住。友！此比丘依此住而住，若与识无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与识无边处俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
一一
    友！复次，有比丘遍超无所有处，具足非想非非想处而住。友！此比丘依此住而住，若与无所有处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与无所有处俱行之想、作意现行，此为其病。友！然而世尊说：
“病者，此是苦。”友！依此理而可知涅槃是乐。
一二
    友！复次，有比丘遍超非想非非想处，具足想受灭而住，以慧而观，诸漏尽。
    友！依此理而可知涅槃是乐。

注：
1 参照四十一经


九集·35经 牛

《增支部·九集·35经 牛》

    三十五 牛1
一
    诸比丘！譬如有山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼未善安置前足即举后足，不能往未曾往之方，不能食未曾食之草，不能饮未曾饮之水，而彼止足于前，思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水”而不还安稳处。何以故耶？诸比丘！彼山中之牛者，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
    诸比丘！如是，此处有一类比丘，为愚痴、不聪明而不知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能善巧具足初静虑而住。彼乃不能习行、修习、多修其相，不善安立，如是思念：“我宜止息寻伺，［成内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］当可具足第二静虑而住。”彼为止息寻伺故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］不能具足第二静虑而住。彼如是思念：“我宜离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］当可具足初静虑而住。”彼离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能具足初静虑而住。诸比丘！此比丘名为从二边而堕，从二边而退。犹如彼山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
二
    诸比丘！譬如有山中之牛，为贤察聪明而知地，善巧行于不平等之山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼安置前足已而举后足，往于未曾往之方，食未曾食之草，饮未曾饮之水。而彼止足于前而思念：“我宜往未曾往之方往，食未曾食之草，饮未曾饮之水。”而还安稳处。何以故耶？诸比丘！彼山中之牛者，为贤察聪明而知地，善巧行于不平等之山地。
    诸比丘！如是，此处有一类比丘，为贤察聪明而知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］善巧具足初静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜止息寻伺，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］当可具足第二静虑而住。”彼乃不损第二静虑，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］具足第二静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，有舍与念而乐住，］当具足第三静虑而住。”彼乃不损第三静虑，为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜断乐［断苦，及先已灭忧与喜故，为不苦不乐而舍念清净］，当具足第四静虑而住。”彼乃不损第四静虑，为断乐断苦，及先已灭忧、喜故，为舍念清净。］具足第四静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超色想，灭有对想，不作意种种想，所谓空是无边，当具足空无边处而住。”彼乃不损空无边处，遍超色想，［灭有对想，不作意种种想，所谓“空是无边。”具足空无边处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超空无边处，所谓‘识是无边’，当具足识无边处而住。”彼乃不损识无边处，遍超空无边处，所谓“识是无边”，具足识无边处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超识无边处，所谓‘无所有’，当具足无所有处而住。”彼乃不损无所有处，遍超识无边处，所谓“无所有”是，具足无所有处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超无所有处，当具足非想非非想处而住。”彼乃不损非想非非想处，遍超无所有处，具足非想非非想处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超非想非非想处，当具足想受灭而住。”彼乃不损想受灭，遍超非想非非想处，具足想受灭而住。
三
    诸比丘！比丘者，出入等至时，其心柔软、堪任，以柔软、堪任之心，善修习无量之等至，若能善修习无量之等至，则各各当证知、现证之法，于倾心而当证知、现证，随处而获得现见力。
    若彼欲：“领受多端神变，以一身为多身，［以多身为一身，或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行于水上而无坏，如于地上；于虚空结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸此日月，］乃至以身威及于梵世。”于各各随处而获得现见力。
    若彼欲：“以清净、超人之天耳界，［俱闻远、近、天、人之声。”则于各各随处而获得现见力。
    若彼欲：“以心遍知他有情、他人之心，了知有贪心为有贪心，［了知离贪心为离贪心，了知有嗔心为有嗔心，了知离嗔心为离嗔心，了知有痴心为有痴心，了知离痴心为离痴心，了知略心为略心，了知散心为散心，了知大心为大心，了知非大心为非大心，了知有上心为有上心，了知无上心为无上心，了知定心为定心，了知非定心为非定心，］了知解脱心为解脱心，了知不解脱心为不解脱心。”则于各各随处而获得现见力。
    若彼欲：“随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，如是名，如是姓，如是色，如是食，如是受乐苦，如是寿量，于彼处没……乃至……生于此处，］具如是行相、名称而随念宿住”，则于各各随处而获得现见力。
    若彼欲“以清净、超人之天眼见有情之［生死……乃至……了知有情随业而受劣、胜、好色、恶色、善趣、恶趣”，则于各各随处而获得现见力。
    若彼欲“漏尽之故，无漏之心解脱、慧解脱，于现法自证知、］现证具足而住”，则于各各随处而获得现见力。

注：
1 清净道论原典一五二页（南传大藏经第六十二卷三〇五页）。


九集·36经 静虑

《增支部·九集·36经 静虑》

    三十六 静虑
一
    诸比丘！我说：依止于初静虑而诸漏尽。诸比丘！我说：依止于第二静虑而诸漏尽。诸比丘！我说：依止于第三静虑而诸漏尽。诸比丘！我说：依止于第四静虑而诸漏尽。诸比丘！我说：依止于空无边处而诸漏尽。诸比丘！我说：依止于识无边处而诸漏尽。诸比丘！我说：依止于无所有处而诸漏尽。诸比丘！我说：依止于非想非非想处而诸漏尽。
二
    诸比丘！我说：依止于初静虑而诸漏尽。如是斯言者，缘何而言耶？
    诸比丘！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误1，能坏大集体。诸比丘！如是，有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法者为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于初静虑而诸漏尽，如是言者，则缘此而言。
三
    诸比丘！我说：依止于第二静虑而［诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，有从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于第二静虑而诸漏尽。如是言者，则缘此而言］。
    诸比丘！我说：依止于第三静虑而［诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于第三静虑而诸漏尽。如是言者，缘此而言］。
    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。彼乃观彼处之色类、受类、［想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，谓：是一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃］，由彼世得不还之法。
    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘此而言。
四
    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、行类、［识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜］而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超色想，灭有对想，不作意种种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，］由彼世得不还之法。
    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘此而言。
五
    诸比丘！我说：依止于识无边处［而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于识无边处而诸漏尽。如是言者，缘此而言］。
    诸比丘！我说：依止于无所有处而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法而放下其心。彼乃由此等之诸法放下其心，引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。］于彼处3般涅槃，由彼世得不还之法。
    诸比丘！我说依止于无所有处而诸漏尽。如是言者，缘此而言。
    诸比丘！如是，乃至有想等至而了知通达。诸比丘！然而，非想非非想处与想受灭之处者，说：“诸比丘！为等至善巧而出等至，善巧静虑比丘之出入等至之后，所当正知。”

注：
1 「能射而不误」（akkhanavedhi）。依别辞者「射如电光」。
2 「空无边处」下面，原本有（jhānaṁ）一语，当除掉。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［02］”，CBETA于此处加上“［02］”之注解标号）
3 「于彼处云云」，于原本有误，应知如前面。


九集·37经 阿难

《增支部·九集·37经 阿难》

    三十七 阿难1
一
    如是我闻：一时，具寿阿难住拘睒弥国之瞿师罗园。具寿阿难于此告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿阿难。具寿阿难说：
二
    友等！是希有。友等！是未曾有。彼世尊、智者、见者、应供、正等觉者，于杂闹中随觉离脱之证得，是为众生之清净，为愁悲之超出，为苦忧之灭没，为正理之证得，为涅槃之现证。唯眼尚有不领受色、处，唯耳尚有不领声、处，唯鼻尚有不领受香、处。唯舌尚有不领受味、处，唯身尚有不领受所触、处。
三
    如是说已，具寿优陀夷对具寿阿难言：
    友阿难！为有想而不领受彼处耶？或为无想耶？
    友！为有想而不领受彼处，非为无想。
    友！然则，彼何想而不领受处耶？
四
    友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！依如是之想而不领受彼处。
五
    友！复次，有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。友！依如是之想而不领受彼处。
六
    友！复次，有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。友！依如是之想而不领受彼处。
七
    友！尔时，我住于裟祇城安禅林之鹿野苑。友！当时，有阇知罗比丘尼，到达我处。至已，礼敬我而立于一面。立于一面之阇知罗比丘尼对我言：“大德阿难！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。大德阿难！此三昧者世尊所说有何果耶？”友等！如是所言，我对阇知罗比丘尼言：“姊！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。姊！此三者世尊所说以智为果。
    友！依如是之想而不领受彼处。

注：
1 汉译杂阿含二〇．二一（大正藏二·一四六a）。


九集·38经 婆罗门

《增支部·九集·38经 婆罗门》

    三十八 婆罗门
一
    彼时，有二顺世婆罗门，往诣世尊所在之处。至已，与世尊相交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼等婆罗门白世尊言：
二
    瞿昙！富兰那迦叶，为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒知见现前。”彼言：“我以无边之智，知见有边之世间而住。”瞿昙！尼乾陀若提子，亦为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒智见现前。”彼言：“我以无边之智1，知见无边之世间而住。”瞿昙！此二者互违之智论，何者说真实，何者为虚妄耶？”
三
    “且止！婆罗门！除言“此二者互违之智论，何者说真实，何者为虚妄耶？”之外。婆罗门！我当为汝等说法，谛听！善自作意。我当说。
    唯然。
    彼等婆罗门回答世尊。世尊说：
四
    婆罗门！譬如有四人立于四方，成就最胜之行速2与最胜之行步。其能成就如是之势速，譬如有弓师，为有能而［善］学，熟练，练达，以轻矢容易通过多罗树之荫。又，如是之行步，譬如从东海到西海。时，立于东方之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。时，［立于］西方［之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能达世间之边，当于中间命终］。时，［立于］北方［之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终］。
时，立于南方之人，如是言：“我当步行到达世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。何以故耶？婆罗门！我说：如是之驰走，世之边亦不可知、不可见、不可到。婆罗门！然而，我非说不得世间之边而苦之灭尽。
五
    婆罗门！五妙欲者于圣者之律中名为世间。何等为五妙欲耶？
六
    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味［为可爱、可亲、可意、爱色、引欲、可染］。身所识之所触为可爱、可亲、可意、爱色、引欲、可染。
    婆罗门！此五妙欲者于圣者之律中名为世间。
七
    婆罗门！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边、或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
八
    婆罗门！复次，比丘者，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，由三摩地生喜、乐，］具足第二静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：
“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净］，具足第四静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
九
    婆罗门！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
一〇
    婆罗门！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者］遍超识无边处，所谓“无所有”，具足无所有处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者］遍超无所有处，具足非想非非想处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
一一
    婆罗门！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。婆罗门！此名为比丘到达世间之边，住于世间之边，渡世间之缠绵。

注：
1 「无边之」。原本为 antavantena 由异本改为 anantena. 同 antavantaṁ 改为 anantam。
2 「速行」。原本为 gatiyā ca. 由异本除掉 ca。


九集·39经 天

《增支部·九集·39经 天》

    三十九 天
一
    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，阿修罗胜而诸天败。诸比丘！诸天即败而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：“阿修罗追击，我等宜二度与阿修罗作战。”
二
    诸比丘！诸天即二度与阿修罗作战。诸比丘！阿修罗二度胜而诸天败。诸比丘！诸天即败畏而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：“阿修罗追击，我等宜三度与阿修罗作战。”
三
    诸比丘！诸天即三度与阿修罗作战。诸比丘！阿修罗三度胜而诸天败。诸比丘！诸天即败畏而入天宫。诸比丘！到达天宫之诸天期如是思念：”今我等已得恐怖之救护，独自而住，与阿修罗无关。”诸比丘！阿修罗亦如是思念：“今诸天已得恐怖之救护，独自而住，与我等无关。”
四
    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，诸天胜而阿修罗败。诸比丘！阿修罗即败而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：“诸天追击，我等宜二度与诸天作战。”
五
    诸比丘！阿修罗即二度与诸天作战。诸比丘！诸天二度胜而阿修罗败。诸比丘！阿修罗即败畏而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：“诸天追击，我等宜三度与诸天作战。”
六
    诸比丘！阿修罗即三度与诸天作战。诸比丘！诸天三度胜而阿修罗败。诸比丘！阿修罗即败畏而入阿修罗宫。诸比丘！到达阿修罗宫之阿修罗则如是思念：“今我等已得恐怖之救护，独自而住，与诸天无关。”诸比丘！诸天亦如是思念：“今阿修罗已得恐怖之救护，独自而住，与我等无关。”
七
    诸比丘！如是，有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
八
    诸比丘！比丘者寻伺止息故［，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐］，［具足］第二静虑［而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
    诸比丘！比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］［具足］第三静虑［而住时。诸比丘！比丘者如是思念：“今我已得于恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
    诸比丘！比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
九
    诸比丘！比丘者遍超色想，灭有对想，不作意种种想之故，所谓“空是无边”，具足空无边处而住之时。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
一〇
    诸比丘！比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住之时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超识无边处，所谓“无所有”，具足无所有处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超无所有处，具足非想非非想处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见，渡世间之缠绵。


九集·40经 大象

《增支部·九集·40经 大象》

    四十 大象
一
    诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象先来而食草顶尖。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象啖折枝束。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牡象、牝象、幼象、子象先来而以长鼻浊水。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牝象触身而行。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。
二
    诸比丘！其时，林中之大象思念：“今我与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。我宜自群远离而独住。”彼于后时自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。诸比丘！其时，林中之大象思念：“我前与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。今我自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。”彼以长鼻折枝束，以枝束擦其身而自散痒。
二
    诸比丘！如是，比丘与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住之时。诸比丘！比丘思念：“今我与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住，我宜自群远离而独住。”彼得远离之坐卧处，［谓］阿练若、树下、山中、洞窟、山洞、冢间、山林、露地、稻草堆。彼即往阿练若，往树下，往空闲处，端坐结跏趺，直立其身，普令其念现前。彼乃断世间之贪，以离贪心而住，由贪净心。断嗔恚，以无嗔心而住，饶益哀愍一切有情，由嗔恚净心。断惛眠，离惛眠而住，有光明想，为正知正念，由惛眠净心，断掉悔，无掉举而住，内心寂静，由掉悔净心。断疑，除疑而住，于善法无犹豫，由疑净心。
    彼即心随烦恼而弱慧，断此五盖，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，自散痒。
    为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，自散痒。
    为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者宣说，舍、念乐住，］［具足］第三静虑［而住，自散痒。
    为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，自散痒。
    遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，自散痒。
    遍超空无边处，所谓“识是无边”，具足识无边处而住，［自散痒］。
    遍超识无边处，所谓“无所有”，具足无所有处而住，［自散痒］。
    遍超无所有处，具足非想非非想处而住，［自散痒］。
    遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，自散痒。


九集·41经 多梨富沙

《增支部·九集·41经 多梨富沙》

    四十一 多梨富沙1
一
    如是我闻。一时，世尊住末罗国郁鞞罗劫波，末罗人之邑。尔时，世尊于清晨时，着下衣，持钵、衣，入郁鞞罗劫波乞食。于郁鞞罗劫波，乞食而行，食后自乞食还，告具寿阿难而言：
    阿难！且居此处，我欲入大林而昼日住。
    唯然，大德！具寿阿难回答世尊。尔时，世尊即入大林，于一树下，昼日住而坐。
二
    彼时，有多梨富沙居士，到具寿阿难之处。至已，礼敬具寿阿难而坐于一面。坐于一面之多梨富沙居士对具寿阿难言：
    大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎。
    居士！此乃所应谈。居士！我等往见世尊，往诣世尊所在之处。至已，而向世尊禀告此义，如世尊之所说而受持。
    唯然，大德！多梨富沙居士回答具寿阿难。
三
    彼时，具寿阿难即与多梨富沙居士俱往诣世尊所在之处。至已，［礼敬］世尊［而坐于一面。坐于一面之具寿阿难］白世尊言：
    大德！于此处，多梨富沙居士言：“大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎。”
四
    阿难！如是。阿难！如是。阿难！我亦于未等觉、现等觉而为菩萨时，思念：“善哉！出离。善哉！出离。”
    阿难！尔时，我于出离而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我即思念：“依何因何缘，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？
    阿难！尔时，我即思念：“我于诸欲，未见过患，不能多习于此，于出离未能证得功德。不能修此，是故，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。”阿难！其时，我乃思念：“我若于诸欲，见过患而多习此，于出离证得功德。当修此，是故，我于出离而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于诸欲，见过患而多习此，于出离，修此而证得功德。阿难！其时，我于出离而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。阿难！我依此住而住之时，与欲俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与欲俱行之想、作意之现行，乃我之病。
五
    阿难！尔时，我即思念：“我宜止息寻伺，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。”
    阿难！其时，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于诸寻，未见过患，不能多习于此；于无寻，未能证得功德。不能修此，是故，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于诸寻，见过患而多习此；于无寻，证得功德。修此，是故，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于诸寻，见过患而多习此；于无寻，修此而证得功德。阿难！其时，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。阿难！我依此住而住之时，与寻俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者生苦恼而致病。如是，于我与寻俱行之想、作意之现行，乃我之病。
六
    阿难！尔时，我即思念：“我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。”
    阿难！其时，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于喜，未见过患，不能多习于此；于无喜，未能证得功德。不能修此，是故，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于喜，见过患而多习此；于无喜，证得功德。修此，是故，我于无喜而心进、澄、安住，观“此乃寂静”而解脱。”
    阿难！我于后时，于喜，见过患而多习此；于无喜，修此而证得功德。阿难！其时，我于无喜而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。阿难！我依此住而住之时，与喜俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与喜俱行之想、作意之现行，乃我之病。
七
    阿难！尔时，我即思念：“我宜渐变［断苦，及先已灭忧、喜，为不苦不乐而舍念清净，］具足第四静虑而住。”
    阿难！其时，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于舍乐，未见过患而不能多习于此；于不苦不乐，未能证得功德。不修此，是故，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于舍乐，见过患而多习此；于不苦不乐，证得功德。修此，是故，我于不苦不乐而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于舍乐，见过患而多习此；于不苦不乐，修此而证得功德。
    阿难！其时，我于不苦不乐而心进、澄、安住，观‘此乃寂静’而得解脱。
    阿难！我于后时，为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。阿难！我依此住而住时，与舍俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与舍俱行之想、作意之现行，乃我之病。
八
    阿难！尔时，我即思念：“我宜遍超色想，灭有对想，不作意种种想，所谓“空是无边”，具足空无边处而住。”
    阿难！其时，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于诸色，未见过患而不能多习于此；于空无边处，未能证得功德。不修此，是故，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于诸色，见过患而多习于此：于空无边处，证得功德。修此，是故，我于空无边处而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于诸色，见过患而多习此；于空无边处，修此而证得功德。阿难！其时，我于空无边处而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。阿难！我依此住而住时，与色俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与色俱行之想、作意之现行，乃我之病。
九
    阿难！尔时，我即思念：“我宜遍超空无边处，所谓‘识是无边’，具足识无边处而住。”
    阿难！其时，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃如是思念：“依何因何缘，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？。”
    阿难！其时，我乃思念：“我于空无边处，未见过患，不能多习于此；于识无边处，未能证得功德。不能修此，是故，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于空无边处，见过患而多习此；于识无边处，证得功德。修此，是故，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于空无边处，见过患而多习此；于识无边处，修此而证得功德。阿难！其时，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，遍超空无边处，所谓“识是无边”，具足识无边处而住。阿难！我依此住而住时，与空无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与空无边处俱行之想、作意之现行，乃我之病。
一〇
    阿难！尔时，我即思念：“我宜遍而超识无边处，所谓‘无所有’，具足无所有处而住。”
    阿难！其时，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无所有处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于识无边处，未见过患，不能多习于此；于无所有处，未能证得功德。不能修此，是故，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于识无边处，见过患而多习于此；于无所有处，证得功德。修此，是故，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于识无边处，见过患而多习于此；于无所有处，修此而证得功德。阿难！其时，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超识无边处，所谓“无所有”，具足无所有处而住。阿难！我依此住而住时，与识无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与识无边处俱行之想、作意之现行，乃我之病。
一一
    阿难！尔时，我即思念：“我宜遍超无所有处，具足非想非非想处而住。”
    阿难！其时，我于非想非非想处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于无所有处，未见过患，而不能多习于此；于非想非非想处，未能证得功德。不修此，是故，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。”
    阿难！其时，我乃思念：“我若于无所有处，见过患而多习于此；于非想非非想处，证得功德。修此，是故，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于无所有处，见过患而多习于此；于非想非非想处，修此而证得功德。阿难！其时，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超无所有处，具足非想非非想处而住。阿难！我依此住而住之时，与无所有处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与无所有处俱行之想、作意之现行，乃我之病。
一二
    阿难！尔时，我即思念：“我宜遍超非想非非想处，具足想受灭而住。”
    阿难！其时，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于想受灭而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于非想非非想处，未见过患而不能多习于此；于想受灭，未能证得功德。不能修此，是故，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于非想非非想处，见过患而多习于此；于想受灭，证得功德。修此，是故，我于想受灭而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于非想非非想处，见过患而多习于此；于想受灭，修此而证得功德。阿难！其时，我于想受灭而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超非想非非想处，具足想受灭而住，以慧观而我诸漏尽。
一三
    阿难！我未于此九种次第住等至，未能如是出入于顺逆之间时，阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，不称为无上正等觉、现等觉。阿难！然而，我于此九种次第住等至，如是出入于顺逆故。阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，称为无上正等觉、现等觉。我复得智与见，言：“我心解脱不动，此乃我最后之生，更不受后有。”

注：
1 参照三十四经第四 大品［毕］

    此中摄颂曰：
     （一~二）二之［次第］住、（三）是涅槃、
     （四）牛、（五）静虑、
     （六）阿难、（七）婆罗门、（八）天、
     （九）大象、（一〇）多梨富沙。


九集·42经 般阇罗健

《增支部·九集·42经 般阇罗健》

        第五 般阇罗健品
    四十二 般阇罗健
一
    如是我闻。一时，具寿阿难住拘睒弥国之瞿师罗园。时，具寿优陀夷到具寿阿难之处。至已，与具寿阿难相俱交谈庆慰，欢喜铭感之语已，而坐于一面。坐于一面之具寿优陀夷对具寿阿难言：
    友！般阇罗健天子有言：
    黠慧即愦乱1
    处所见余地，
    觉静虑觉者
    牟尼无着雄。
    友！云何为世尊所说之愦乱？及于愦乱而证得余地耶？
二
    友！五妙欲为世尊所说之愦乱。何等为五耶？
    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味为［可爱、可亲、可意、爱色、引欲、可染］。身所识之触为可爱、可亲、可意、爱色、引欲、可染。
    友！此五妙欲为世尊所说之愦乱。
三
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，寻伺之未灭者，为此中之愦乱。
四
    友！复次，比丘为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，喜之未灭者，为此中之愦乱。
五
    友！复次，比丘为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，舍念之未灭者，为此中之愦乱。
六
    友！复次，比丘为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，色想之未灭者，为此中之愦乱。
七
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，空无边处想之未灭者，为此中之愦乱。
八
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，识无边处想之未灭者，为此中之愦乱。
九
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，无所有处想之未灭者，为此中之愦乱。
一〇
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，非想非非想处想之未灭者，为此中之愦乱。
一一
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说于愦乱证得余地。

注：
1 此偈出于相应部经典原典第一卷四八页（汉译南传大藏经第十二卷八九页）。


九集·43经 身证者

《增支部·九集·43经 身证者》

    四十三 身证者
一
    “友！身证者，称为所言身证者。友！云何为世尊所说之身证者耶？
二
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
三
    友！复次，比丘者为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，［具足］第三静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘为断乐断苦之故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
四
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    ［友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住。
    友！如是为世尊差别所说之身证者］。
五
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住。友！如是为世尊不立差别所说之身证者。


九集·44经 慧解脱者

《增支部·九集·44经 慧解脱者》

    四十四 慧解脱者
一
    友！慧解脱者，称为慧解脱者。友！云何为世尊所说之慧解脱者耶？
二
    友！此处有比丘者，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    ［友！复次，比丘者为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍与念而乐住，具足第三静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，以慧了知此。友！如是为世尊不立差别所说之慧解脱者。


九集·45经 俱分解脱者

《增支部·九集·45经 俱分解脱者》

    四十五 俱分解脱者
一
    友！俱分解脱者，称为俱分解脱者。友！云何为世尊所说之俱分解脱者耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住，以慧了知此。友！如是为世尊不立差别所说之俱分解脱者。


九集·46经 现见法

《增支部·九集·46经 现见法》

    四十六 现见法
    友！现见法，称为现见法者。［友！云何为世尊所说之现见法耶？
    友！此处有比丘离诸欲，离诸不善法，为有寻有伺，从离生喜、乐，具足初静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想之故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之之现见法。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现见法］。


九集·47经 现见涅槃

《增支部·九集·47经 现见涅槃》

    四十七 现见涅槃
    友！现见涅槃，称为现见涅槃者。一友！云何为世尊所说之现见涅槃耶？……乃至……］


九集·48经 涅槃

《增支部·九集·48经 涅槃》

    四十八 涅槃
    友！涅槃，称为涅槃者。［友！云何为世尊所说之涅槃耶？……乃至……］


九集·49经 般涅槃

《增支部·九集·49经 般涅槃》

    四十九 般涅槃
    友！般涅槃，称为般涅槃者。［友！云何为世尊所说之般涅槃耶。……乃至……］


九集·50经 一向涅槃

《增支部·九集·50经 一向涅槃》

    五十 一向涅槃
    友！一向涅槃，称为一向涅槃者。［友！云何为世尊所说之一向涅槃耶。……乃至……］


九集·51经 现法涅槃

《增支部·九集·51经 现法涅槃》

    五十一 现法涅槃
    友！现法涅槃，称为现法涅槃者。［友！云何为世尊所说之现法涅槃耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，）具足初静虑而住。友！如是为世尊差别所说之现法涅槃。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现法涅槃］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现法涅槃。

第五 般阇罗［健］品［毕）

    此中摄颂曰：
     （一）般阇罗［健］、（二）身证者、［（三）慧解脱者］、
     （四）俱［分解脱者］、（五~六）二种之现见、
     （七）涅槃、（八）般涅槃、
     （九）一向［涅槃］、（一〇）现法［涅槃］。

九集初五十经毕


九集·52经 安稳

《增支部·九集·52经 安稳》

        第六 安稳品
    五十二 安稳
    友！安稳，称为安稳者。［友！云何为世尊所说之安稳耶？］……乃至……


九集·53经 安稳逮得者

《增支部·九集·53经 安稳逮得者》

    五十三 安稳逮得者
    友！安稳逮得者，称为安稳逮得者。［友！云何为世尊所说之安稳逮得者耶？］……乃至……


九集·54经 不死

《增支部·九集·54经 不死》

    五十四 不死
    友！不死，称为不死者。［友！云何为世尊所说之不死耶？］……乃至……


九集·55经 不死逮得者

《增支部·九集·55经 不死逮得者》

    五十五 不死逮得者
    友！不死逮得者，称为不死逮得者。［友！云何为世尊所说之不死逮得者耶？］……乃至……


九集·56经 无畏

《增支部·九集·56经 无畏》

    五十六 无畏
    友！无畏，称为无畏者。［友！云何为世尊所说之无畏耶？］……乃至……


九集·57经 无畏逮得者

《增支部·九集·57经 无畏逮得者》

    五十七 无畏逮得者
    友！无畏逮得者，称为无畏逮得者。［友！云何为世尊所说之无畏逮得者耶？］……乃至……


九集·58经 轻安

《增支部·九集·58经 轻安》

    五十八 轻安
    友！轻安，称为轻安者。［友！云何为世尊所说之轻安耶？］……乃至……


九集·59经 次第轻安

《增支部·九集·59经 次第轻安》

    五十九 次第轻安
    友！次第轻安，称为次第轻安者。［友！云何为世尊所说之次第轻安耶？］……乃至……


九集·60经 灭尽

《增支部·九集·60经 灭尽》

    六十 灭尽
    友！灭尽，称为灭尽者。［友！云何为世尊所说之灭尽耶？］……乃至……


九集·61经 次第灭尽

《增支部·九集·61经 次第灭尽》

    六十一 次第灭尽
一
    友！次第灭尽，称为次第灭尽者。友！云何为世尊所说之次第灭尽耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说之次第灭尽。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之次第灭尽］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之次第灭尽。


九集·62经 能

《增支部·九集·62经 能》

    六十二 能
一
    诸比丘！若未断九种法，则不能现证阿罗汉性。何等为九种法耶？
二
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。
    诸比丘！若未断九种法，则不能现证阿罗汉性。
三
    诸比丘！若已断九法，则能现证阿罗汉性。何等为九种法耶？
四
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。

第六 安稳品［毕］

    此中摄颂曰：
     （一~二）安稳、（三~四）不死、
     （五~六）无畏、（七~八）轻安、
     （九）灭尽、（一〇）［次第］灭尽、
     （一一）断法之能。


九集·63经 学

《增支部·九集·63经 学》

        第七 念处品
    六十三 学
一
    诸比丘！有五学之弱处。何等为五学之弱处耶？
二
    即：杀生、不与取、欲邪行、妄语、饮酒。
    诸比丘！此为五学之弱处。
三
    诸比丘！为断此五学之弱处，当修习四念处。何等为四念处耶？
四
    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受循观受而住，［为炽然、正知、具念而除世间之贪、忧］。于心循观心而住，［为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。
    诸比丘！为断彼五学之弱处，当修习此四念处。


九集·64经 盖

《增支部·九集·64经 盖》

    六十四 盖
一
    诸比丘！有五盖。何等为五盖耶？
二
    即：欲贪盖、嗔恚盖、惛眠盖、掉悔盖、犹豫盖。
    诸比丘！此为五盖。
三
    诸比丘！为断此五盖，当修习四念处。何等为四念处耶？
四
    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受［循观受而住，为炽然、正知、具念而除世间之贪、忧］。于心［循观心而住，为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。
    诸比丘！为断彼五盖，当修习此四念处。


九集·65经 妙欲

《增支部·九集·65经 妙欲》

    六十五 妙欲
一
    诸比丘！有五妙欲。何等为五妙欲耶？
二
    即：眼所识之色为可爱、可乐、可意、爱色、引欲、可染。耳所识之声［为可爱、可乐、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可乐、可意、爱色、引欲、可染］。舌所识之味［为可爱、可乐、可意、爱色、引欲、可染］。身所识之所触为可爱、可乐、可意、爱色、引欲、可染。
    诸比丘！此为五妙欲。
三
    诸比丘！为断此五妙欲，［当修习四念处。何等为四念处耶？］……乃至……
    ［诸比丘！为断彼五妙欲，］当修习此四念处。


九集·66经 取蕴

《增支部·九集·66经 取蕴》

    六十六 取蕴
一
    诸比丘！有五取蕴。何等为五取蕴耶？
二
    即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    诸比丘！此为五取蕴。
三
    诸比丘！为断此五取蕴，［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五取蕴，］当修习此四念处。


九集·67经 顺下分结

《增支部·九集·67经 顺下分结》

    六十七 顺下分结
一
    诸比丘！有五顺下分结。何等为五顺下分结耶？
二
    即：有身见、疑惑、戒禁取、欲贪、嗔恚。
    诸比丘！此为五顺下分结。
三
    诸比丘！为断此五顺下分结，［当修习四念处。何等为四念处耶？］……乃至……
    ［诸比丘！为断彼五顺下分结，］当修习此四念处。


九集·68经 趣

《增支部·九集·68经 趣》

    六十八 趣
一
    诸比丘！有五趣。何等为五趣耶？
二
    即：地狱、畜生、饿鬼、人、天。
    诸比丘！此为五趣。
三
    诸比丘！为断此五趣，？［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五趣，］当修习此四念处。


九集·69经 悭

《增支部·九集·69经 悭》

    六十九 悭
一
    诸比丘！有五悭。何等为五悭耶？
二
    即：住处悭、家悭、利养悭、名声悭、法悭。
    诸比丘！此为五悭。
三
    诸比丘！为断此五悭［，当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五悭，］当修习此四念处。”


九集·70经 顺上分结

《增支部·九集·70经 顺上分结》

    七十 顺上分结
一
    诸比丘！有五顺上分结。何等为五顺上分结耶？
二
    即：色贪、无色贪、慢、掉举、无明。
    诸比丘！此为五顺上分结。
三
    诸比丘！为断此五顺上分结，［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五顺上分结，］当修习此四念处。


九集·71经 心荒芜

《增支部·九集·71经 心荒芜》

    七十一 心荒芜1
一
    诸比丘！有五心栽荒芜。何等为五心荒芜耶？
二
    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心荒芜。
三
    诸比丘！复次，有比丘，疑、［惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心荒芜。
    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心荒芜。
    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四之心荒芜。
    诸比丘！复次，有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心荒芜。
    诸比丘！此为五种心荒芜。
四
    诸比丘！为断此五心荒芜，［当修习四念处。何等为四耶？……乃至……
    ［诸比丘！为断彼五心荒芜，］当修习此四念处。

注：
1 参照五集二百五经（汉译南传大藏经第十九卷二八八页）十集十四经。


九集·72经 心缚

《增支部·九集·72经 心缚》

    七十二 心缚1
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘，于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心缚。
三
    诸比丘！复次，有比丘者于身而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于身而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心缚。
    诸比丘！复次，有比丘者］于色而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！若于色而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心缚。
    诸比丘！复次，有比丘者］随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住。
    ［诸比丘！比丘若随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住，其心不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四心缚。
    诸比丘！复次，有比丘者］誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”。诸比丘！比丘若誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心缚。
    诸比丘！此为五种心缚。
四
    诸比丘！为断此五种之心缚，［当修四念处。何等为四耶？］……乃至……
    ［诸比丘！为断五种之心缚，］当修习此四念处。

注：
1 参照五集二百六经（汉译南传大藏经第二十一卷二八九页）。

第七 念处品［毕］

    此中摄颂曰：
    （一）学、（二）盖、（三）［妙］欲、
    （四）［取］蕴、（五）顺下分［结］、
    （六）趣、（七）悭、
    （八）顺上分［结］、
    （九）心荒芜、（一〇）［心］缚。


九集·73-81经 七十三~八十一

《增支部·九集·73-81经 七十三~八十一》

        第八 正勤品
    七十三~八十一1
一
    诸比丘！有五种学之弱处。何等为五耶？
二
    即：杀生、［不与取、欲邪行、妄语、］饮酒。
    诸比丘！此为五种学之弱处。
三
    诸比丘！为断此五种学之弱处，当修习四正勤。何等为四正勤耶？
四
    诸比丘！此处有比丘，为令不生未生之恶不善法，生欲，精进，发勤，策励其心。为令断息已生之恶不善法，生欲，精进，发勤，策励其心。为令增长未生之善法，生欲，精进，发勤，策励其心。为令住、不忘失、倍增、广大、修习、圆满已生之善法，生欲，精进，发勤，策励其心。
    诸比丘！为断彼五种学之弱处，当修习此四正勤。
    （乃至于品末，以正勤而加以广说）

注：
1 七十三经乃至八十二经至前第八正勤品似同前之第七念处品。第九神足品亦然。


九集·82经 心缚

《增支部·九集·82经 心缚》

    八十二 心缚
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘者，于欲而不离贪……乃至……
    诸比丘！此为五种心缚。
三
    诸比丘！为断此五种心缚，当修习四正勤。何等为四正勤耶？
四
    诸比丘！此处有比丘者［……乃至……］诸比丘！为断彼五种心缚，当修习此四正勤。

第八 正勤品［毕］


九集·83经 八十三~九十一

《增支部·九集·83经 八十三~九十一》

        第九 神足品
    八十三~九十一
一
    诸比丘！有五种学之弱处。何等为五耶？
二
    即：杀生、［不与取、欲邪行、妄语、］饮酒。
    诸比丘！此为五种学之弱处。
三
    诸比丘！为断此五种学之弱处，当修习四神足。何等为四神足耶？
四
    诸比丘！此处有比丘者，修习欲三摩地勤行成就神足，修习勤三摩地［勤行成就神足，］［修习］心三摩地［勤行成就神足，］修习观三摩地勤行成就神足。
    诸比丘！为断彼五种学之弱处，当修习此四神足。］［其余者以神足而加以广说］。


九集·92经 心缚

《增支部·九集·92经 心缚》

    九十二 心缚
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘者，于欲而不离贪……乃至……
    诸比丘！此为五种心缚。
三
    诸比丘！为断此五种心缚，当修习四神足。何等为四耶？
四
    诸比丘！此处有比丘者［……乃至……］诸比丘！为断彼五种心缚，当修习此四神足。

第九 神足品［毕］

    ［摄颂曰：］
    四念处、四正勤、四神足，
    当依照前面所言而加说明。


九集·93-103经 贪

《增支部·九集·93-103经 贪》

        第十 贪品1
    第一章 贪
    第一节 证知
    一
一
    诸比丘！为证知贪，当修习九种法。何等为九种法耶？
二
    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想是。
    诸比丘！为证知贪，当修习此九种法。
    二
一
    诸比丘！为证知贪，当修习九种法。何等为九种法耶？
二
    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。
    诸比丘！为证知贪，当修习此九种法。

    第二~第十节
    诸比丘！为遍知贪……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪］，当修习此九种法。


九集·104-118经 第二~十六章

《增支部·九集·104-118经 第二~十六章》

    第二~十六章
    ［诸比丘！为遍知］嗔……痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……


九集·119-132经 放逸

《增支部·九集·119-132经 放逸》

    第十七章 放逸
    第一节
    一
一
    ［诸比丘！］为证知放逸，［当修习九种法。何等为九种法耶？
二
    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想。
    诸比丘！为证知放逸，当修习此九种法］。
    二
一
    ［诸比丘！为证知放逸，当修习九种法。何等为九种法耶？
二
    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。
    诸比丘！为证知放逸，当修习此九种法］。
    第二~第十节
    ［诸比丘！］为遍知［放逸］……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［放逸］，当修习此九种法。
    世尊如是所说。彼诸比丘对于世尊之所说，欢喜受持。

注：
1 原本不出此品名，暹罗本本文及目次“第五品”（若从第九集之初算则成为第十品）。应知类同八集之未（汉译南传大藏经第二十三卷二七三页以下。）然于原本虽算为第九十三──百经，今以八集之和译分章节。

九集毕


十集·1经 何义

《增支部·十集·1经 何义》

十集

        第一 功德品
    一 何义1
一
    如是我闻：一时，世尊住舍卫国祇树给孤独园。时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
    大德！善戒者，以何为义，以何为功德耶？
    阿难！善戒者，以不悔为义，以不悔为功德。
    大德！又，不悔者，以何为义，以何为功德耶？
    阿难！不悔者，以欢悦为义，以欢悦为功德。
    大德！又，欢悦者，以何为义，以何为功德耶？
    阿难！欢悦者，以喜为义，以喜为功德。
    大德！又，喜者，以何为义，以何为功德耶？
    阿难！喜者，以止为义，以止为功德。
    大德！又，止者，以何为义，以何为功德耶？
    阿难！止者，以乐为义，以乐为功德。
    大德！又，乐者，以何为义，以何为功德耶？
    阿难！乐者，以定为义，以定为功德。
    大德！又，定者，以何为义，以何为功德耶？
    阿难！定者，以如实智见为义，以如实智见为功德。
    大德！又，如实智见者，以何为义，以何为功德耶？
    阿难！如实智见者，以厌离为义，以厌离为功德。
    大德！又，厌离者，以何为义，以何为功德耶？
    阿难！厌离者，以解脱智见为义，以解脱智见为功德。
二
    阿难！如是，善戒者，以不悔为义，以不悔为功德；不悔者，以欢悦为义，以欢悦为功德；欢悦者，以喜为义，以喜为功德；喜者，以止为义，以止为功德；止者，以乐为义，以乐为功德；乐者，以定为义，以定为功德；定者，以如实智见为义，以如实智见为功德；如实智见者，以厌离为义，以厌离为功德；厌离者，以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者，次第而趣于最胜。

注：
1 参照汉译中阿四二（大正藏一·四八五a）。十一集一经（次卷所收）。


十集·2经 二思

《增支部·十集·2经 二思》

    二思1
一
    诸比丘！持戒、具戒者，不可思“我欲得不悔”。诸比丘！法尔，持戒、具戒者得不悔。
    诸比丘！不悔者，不可思“我欲得欢悦”。诸比丘！法尔，不悔者得欢悦。
    诸比丘！欢悦者，不可思“我欲得喜”。诸比丘！法尔，欢悦者得喜。
    诸比丘！喜意者，不可思“我欲得止身”。诸比丘！法尔，喜意者于身得止。
    诸比丘！止身者，不可思“我欲觉乐”。诸比丘！法尔，止身者觉乐。
    诸比丘！乐者，不可思“我欲得定心”。诸比丘！法尔，乐者得定心。
    诸比丘！得定者，不可思“我欲如实知见”。诸比丘！法尔，得定者如实知见。
    诸比丘！如实知见者，不可思“我欲厌离”。诸比丘！法尔，如实知见者厌离。
    诸比丘！厌离者，不可思“我欲现证解脱智见”。诸比丘！法尔，厌离者现证解脱智见。
二
    诸比丘！如是，厌离者，以解脱智见为义，以解脱智见为功德；如实智见者，以厌离为义，以厌离为功德；定者，以如实智见为义，以如实智见为功德；乐者，以定为义，以定为功德；止者，以乐为义，以乐为功德；喜者，以止为义，以止为功德；欢悦者，以喜为义，以喜为功德；不悔者，以欢悦为义，以欢悦为功德；善戒者，以不悔为义，以不悔为功德。诸比丘！如是，法者生法，法者圆满其法，令从此岸至彼岸。

注：
1参照汉译中阿四三（大正藏一·四八五b）。十一集二经（次卷所收）。


十集·3经 戒

《增支部·十集·3经 戒》

    三 戒1
一
    诸比丘！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
    诸比丘！譬如若坏树下枝叶，其幼芽不能圆满，皮、肤、心不能圆满。诸比丘！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    诸比丘！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。
    诸比丘！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。诸比丘！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 参照汉译中阿四七（大正藏一·四八六b）。十一集三经（次卷所收）。


十集·4经 所依

《增支部·十集·4经 所依》

    四 所依1
一
    具寿舍利弗于此告诸比丘言：
    友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。
    友等！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 汉译杂阿含一八·六（大正藏二·一二九a）。十一集第四经（次卷所收）、五集第一六八经（汉译南传大藏经第二十一卷二三二页）。


十集·5经 阿难

《增支部·十集·5经 阿难》

    五 阿难1
一
    具寿阿难于此告诸比丘言：
    友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。
    友等！譬如若能具足树、枝叶，其幼芽则能圆满，皮、肤、心则能圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 参照十一集第五经（次卷所收）。


十集·6经 三昧

《增支部·十集·6经 三昧》

    六 三昧1
一
    尔时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
    大德！比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    阿难！比丘者获得如是三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
二
    大德！云何为比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    阿难！此处有比丘者有如是之想：此乃寂静，此乃殊妙。谓：“一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃。”阿难！若如是，比丘则获得如是2三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”

注：
1 参照十一卷七经（次卷所收）。
2 「如是」。把底本 yathārūpo 改为 tathārūpo。


十集·7经 舍利弗

《增支部·十集·7经 舍利弗》

    七 舍利弗1
一
    尔时，具寿阿难，到具寿舍利弗之处。至已，与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
    友舍利弗！比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    友阿难！比丘者获得如是三昧，谓：“于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想］，于他世无他世想，而有想。”
二
    友舍利弗！云何为比丘者获得如是三昧耶？谓：“于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，］于他世无他世想，而有想。”
    友阿难！尔时，我住舍卫国之安陀林，入如是三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
三
    具寿舍利弗，当时，以何为想耶？
    友！于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友！譬如一团火燃烧之时，或焰生，或焰灭。友！如是，于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友！其时，我乃以“有灭乃涅槃，有灭乃涅槃”为想。

注：
1 参照十一集八经（后半是不同）。


十集·8经 信

《增支部·十集·8经 信》

    八 信1
一
    诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒？”，而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信有戒而不多闻之比丘。［彼者此分不圆满。彼当念：“云何我得有信有戒有多闻？”，而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能法说者［之比丘。彼者此分不圆满。彼当念“云何我得有信有戒，有多闻而为法说者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒有多闻］，为法说者而不以众为境界［之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。
    诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒有多闻，为法说者，］以众为境界，无畏而于众中不说法之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，多闻而为法说者，以众为境界，］无畏于众中说法而不持律之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不住于阿练若，于边陬起卧之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧？”而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不能随乐欲而得无艰难、无梗涩得四静虑增上心之现法乐住之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，则此分圆满。
    诸比丘！有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，非依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住？”而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。
    诸比丘！成就此十法之比丘为普端严，一切相圆满者。

注：
1 参照八集第七十一经（汉译南传大藏经第二十三卷二三〇页）。


十集·9经 寂静

《增支部·十集·9经 寂静》

    九 寂静1
一
    诸比丘！有信而无戒之比丘。［彼者此分不圆满。彼当念：“云何我得有信有戒？”而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信，］有戒而不有多闻之［比丘：彼者此分不圆满。彼当念：“云何我得有信，有戒有多闻？”而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能法说者之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之比丘。彼者此分不圆满。彼应思惟：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，1以众为境界，无畏而不于众中说法之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律者之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而众中说法，为持律者？”而圆满此分，诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者，不住于阿练若于边陬起卧之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为界境，无畏而于众中说法，为持律者，住于阿练若于边陬起卧？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不超色而为无色，触身于寂静解脱而住之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而无色，触身于寂静解脱而住，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］超色而为无色，触身于寂静解脱而住，非依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住之比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而为众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住？”而圆满此分。
    诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，具足而住，则此分圆满。
    诸比丘！成就此十法之比丘，为普端严一切相圆满者。

注：
1 参照增支部经典八集第七十二经（汉译南传大藏经第二十三卷二三〇页）。


十集·10经 明

《增支部·十集·10经 明》

    十 明
一
    诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒？”，而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信有戒而不有多闻之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒有多闻？”而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能说法之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者？”圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，］以众为境界，无畏而不于众中说法之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法”，而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不随念种种之宿住。谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，“于彼处，我名者如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”］如是而不随念种种之宿住与其相状之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念……？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念……，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］［随念］种种之宿住……乃至……随念……，以清净超人之天眼，［见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣，“嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。”如是以清净超人之天眼，见有情之死生，不知有情随业而受劣、胜、好色、恶色、善趣、恶趣］之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念……，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，则而圆满此分。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，非依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而不住之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。
    诸比丘！成就此十法之比丘，为普端严一切相圆满者。

第一 功德品［毕］

    摄颂曰：
    （一）何义、（二）思、（三）戒、（四）所依、（五）阿难、
    （六）三昧、（七）舍利弗、（八）信、（九）寂静、（十）明。


十集·11经 坐卧处

《增支部·十集·11经 坐卧处》

        第二 救护品
    十一 坐卧处
一
    诸比丘！五分成就之比丘若能亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，而于现法自证知无漏之心解脱、慧解脱，现证具足而住。
    诸比丘！何等为比丘五分成就耶？
二
    1诸比丘！此处有比丘，有信而信如来之菩提，即：“此世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”少病、少恼而能平等消化成就腹脏，不过于冷，不过于暖，中庸而堪于精勤。无谄、无诳而于师、贤者、同梵行者，如实表示自己。发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍轭。具慧之圣，决择而成就正顺苦尽之生灭慧。
    诸比丘！如是为比丘五分成就。
    诸比丘！复次，何等为坐卧处五分成就耶？
三
    诸比丘！此处有坐卧处，不过于远，不过于近，便于往来。昼时少喧闹，夜时少音声。少虻、蚊、风、热、蛇之触。又，若能住于其坐卧处，则劳苦少而得衣、食、坐卧具、病药、资具。又，长老比丘住其坐卧处，多闻而通阿含，持法，持律，持摩夷（本母），于此，时时亲近请问而言：“大德！此为云何，此义为云何？”彼等具寿者为其开示所未开，显示所未显，于种种疑惑之法除疑惑。
    诸比丘！如是为坐卧处五分成就。
    诸比丘！若五分成就之比丘亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，于现法而自证知［无漏之心解脱、慧解脱］，现证具足而住。

注：
1 参照五集第一三五经（汉译南传大藏经第二十一卷一五四页）。


十集·12经 分

《增支部·十集·12经 分》

    十二 分
一
    诸比丘！若舍弃五分，而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。
    诸比丘！云何为比丘舍弃五分耶？
二
    诸比丘！此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
    诸比丘！如是为比丘舍弃五分。
    诸比丘！云何为比丘成就五分耶？
三
    诸比丘！此处有比丘，成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴。
    诸比丘！如是为比丘成就五分。
    诸比丘！若舍弃五分而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。
    息断欲贪与嗔恚
    惛眠掉举与犹豫
    具足无学戒定慧
    解脱与智之比丘
    弃五分成就五分
    以此之法乃至律
    可称之名为独存


十集·13经 结

《增支部·十集·13经 结》

    十三 结
一
    诸比丘！有十结。何等为十结耶？
二
    即：五顺下分结与五顺上分结。
    何等为五顺下分结1耶？
三
    即：有身见、疑惑、戒禁取、欲贪、嗔恚。
    此为五顺下分结。
    何等为五顺上分结2耶？
四
    即：色贪、无色贪、慢、掉举、无明。
    此为五顺上分结。
    诸比丘！此为十结。

注：
1 九集六十七经。
2 九集七十经。


十集·14经 心荒芜

《增支部·十集·14经 心荒芜》

    十四 心荒芜1
一
    诸比丘！比丘、比丘尼者，若未断五种心荒芜，未截五种心缚者，则昼夜来到，善法之损灭是可预期，不可［预期］增长。
    云何为未断五种心荒芜耶？
二
    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第一之心荒芜。
三
    诸比丘！复次有比丘，疑［、惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第二之心荒芜。
    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第三之心荒芜。
    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第四之心荒芜。
    诸比丘！复次有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第五种心荒芜。
    若如是者，则未断五种心荒芜。
    云何为未截五种心缚耶？
四
    诸比丘！此处有比丘，于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第一之心缚。
五
    诸比丘！复次有比丘，于身而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于身而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第二之心缚。
    诸比丘！复次有比丘，］于色而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于色而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第三之心缚。
    诸比丘！复次有比丘，］随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住。［诸比丘！比丘若随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第四之心缚。
    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”。诸比丘！比丘若誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第五种心缚。
    若如是者，则未截五种心缚。
    诸比丘！比丘、比丘尼者若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。诸比丘！譬如月于黑分，昼夜来到，则色损减，圆损减，光损减，广袤损减。诸比丘！如是，比丘、比丘尼若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。
六
    诸比丘！比丘、比丘尼者若已断此五种心荒芜，已截五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。
    云何为已断五种心荒芜耶？
七
    诸比丘！此处有比丘，对师不疑、不惑、信解、净信。诸比丘！比丘若对师不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第一之心荒芜。
八
    诸比丘！复次有比丘，对法不疑、［不惑、信解、净信。诸比丘！比丘若对法不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第二之心荒芜。
    诸比丘！复次有比丘，对僧不疑、［不惑、信解、净信。诸比丘！比丘若对僧不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第三之心荒芜。
    诸比丘！复次有比丘，］对学不疑、［不惑、信解、净信。诸比丘！比丘若对学不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第四之心荒芜。
    诸比丘！复次有比丘，］对于同梵行者不怒、欢喜、不心激、不荒。诸比丘！比丘若对于同梵行者不怒、［欢喜、不心激、不荒，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，］则彼已断第五种心荒芜。
    若如是，则已断五种心荒芜。
    云何为已善截五种心缚耶？
九
    诸比丘！此处有比丘，于欲而离贪、离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于欲而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第一之心缚。
一〇
    诸比丘！复次有比丘，于身而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于身而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第二之心缚。
    诸比丘！复次有比丘，］于色而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于色而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第三之心缚。
    诸比丘！复次有比丘，］随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住。
    ［诸比丘！比丘若随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第四之心缚。
    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、梵行而为天或随一天。”诸比丘！比丘若誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则倾于炽然、勤修、常行、精勤。其心若倾于炽然、勤修、常行、精勤者，则彼已善截第五种心缚。
    若如是，则已善截五种心缚。
    诸比丘！比丘、比丘尼者若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。诸比丘！譬如月于白分，昼夜来到，则色增长，圆增长，光增长，广袤增长。诸比丘！如是，比丘、比丘尼若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。

注：
1 五集二百五~二百六经（汉译南传大藏经第二十一卷二四一页）九集七十一~七十二经（本卷所收）。


十集·15经 不放逸

《增支部·十集·15经 不放逸》

    十五 不放逸
一
    诸比丘！于诸种无足、二足、四足、多足、有色、无色、有想、无想、非想非非想之有情，说如来、应供、正等觉者为最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
二
    诸比丘！譬如一切以步行为生类之足迹者能摄于象迹，说象迹为其最上，此乃大之故。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如一切重阁之重檐者向于屋顶，趣于屋顶，集于屋顶，说屋顶为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如诸根香之中，说随时檀为其最上。诸比丘！如是，一切之善［法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如诸核香之中，说赤檀为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！如诸华香之中，说夏生花为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切之小王者随属于转轮王，说转轮王为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切星辰之光明者不足于月光之十六分之一，说月光为其最上。
    诸比丘！如是［一切之善法即以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如秋时，空豁无云之时，日升于苍天，除一切虚空之闇冥，辉热而照。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切之大河、恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河向于海，趣于海，注于海，入于海，说海为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。


十集·16经 应请

《增支部·十集·16经 应请》

    十六 应请1
一
    诸比丘！十种补特伽罗者，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？
二
    即：如来应供正等觉者、独觉、俱分解脱者、慧解脱者、身证者、见至者、信解者、随法［行］者、随信［行］者、向种姓者。
    诸比丘！此十种补特伽罗者，为应请、［极应请、应供施、应合掌］、世间无上之福田。

注：
1 参照七集第十四经（汉译南传大藏经第二十二卷一七三页）、九集第十经（本卷所收）等。


十集·17经 救护（一）

《增支部·十集·17经 救护（一）》

    十七 救护1 （一）
一
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护法。何等为十耶？
二
    诸比丘！此处有比丘，具戒，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处。诸比丘！比丘者，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处者，此乃救护之法。
三
    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，以见善通达。诸比丘！比丘者，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，］以见善通达者，此乃救护之法。
四
    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘者，有善友、善朋、善辈者，此乃救护之法。
五
    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。诸比丘！比丘者，从顺而成就从顺法，堪忍而善受教诫者，此乃救护之法。
六
    诸比丘！复次有比丘，于同梵行者贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调。诸比丘！比丘者，于同梵行者［贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调者，此乃救护之法。
七
    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘者，乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃救护之法。
八
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。诸比丘！比丘者，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃救护之法。
九
    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具皆满足。诸比丘！比丘者，以任何之衣、食、坐卧具、病药、资具皆满足者，此乃救护之法。
一〇
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘者，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃救护之法。
一一
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘者，有慧，圣决择而成就正顺苦尽之生灭慧者，此乃救护之法。
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。

注：
1 参照本经及次经、汉译中阿含（大正藏一、五七七b）。


十集·18经 救护（二）

《增支部·十集·18经 救护（二）》

    十八 救护（二）
一
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护之法。何等为十耶？
二
    诸比丘！此处有比丘，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处。谓：“嗟夫！此比丘是具戒者，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人］，新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘者，善法增长是可预期，不可［预期］损灭。此乃救护之法。
三
    诸比丘！复次有比丘，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，］以见善通达。而谓：“嗟夫！此比丘是多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，以见善通达”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损灭。此乃救护之法。
四
    诸比丘！复次有比丘，有善友、善朋、善辈。谓：“嗟夫！此比丘有善友、善朋、善辈”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
五
    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。而谓：“嗟夫！此比丘是从顺而成就从顺之法，堪忍而善受教诫”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
六
    诸比丘！复次有比丘，于同梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，善调。而谓：“嗟夫！此比丘是于同于梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，能调”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
七
    诸比丘！复次有比丘，乐法，受语，于胜法、胜律而有广大之胜喜。而谓：“嗟夫！此比丘是乐法，受语，于胜法、胜律而有广大之胜喜”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
八
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。而谓：“嗟夫！此比丘者发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
九
    诸比丘！复次有比丘，即使以任何之衣、食、坐卧具、病药、资具皆满足。而谓：“嗟夫！此比丘是以任何之衣、食、坐卧具、病药、资具皆满足”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
一〇
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。谓：“嗟夫！此比丘者有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
一一
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧，而谓：“嗟夫！此比丘者有慧，圣决择而成就正顺苦尽之生灭慧”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。


十集·19经 圣居（一）

《增支部·十集·19经 圣居（一）》

    十九 圣居1 （一）
一
    诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？
二
    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
    诸比丘！此十种圣者之居处，圣者曾住，现住，当住。

注：
1 本经及次经汉译增一阿含（大正藏二·七七五c）。


十集·20经 圣居（二）

《增支部·十集·20经 圣居（二）》

    二十 圣居（二）
一
    尔时，世尊在俱卢国剑摩沙之俱卢村。世尊于此告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊］。世尊曰：
二
    “诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？
三
    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
    诸比丘！云何为比丘已除五分耶？
四
    诸比丘！此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
    诸比丘！若如是，比丘为已除五分。
    诸比丘！复次，云何比丘成就六分耶？
五
    诸比丘！此处有比丘，以眼见色而不喜、不忧、舍、正念正知而住。以耳闻声而［不喜、不忧、舍、正念正知而住］。以鼻嗅香而［不喜、不忧、舍、正念正知而住］。以舌尝味而［不喜、不忧、舍、正念正知而住］。以身触所触而［不喜、不忧、舍、正念正知而住］。以意识法而不喜、不忧、舍、正念正知而住。
    诸比丘！若如是，比丘为成就六分。
    诸比丘！复次，云何为比丘守护一事耶？
六
    诸比丘！此处有比丘，成就念护之心。
    诸比丘！若如是，比丘为守护一事。
    诸比丘！复次，云何为比丘具足四依耶？
七
    诸比丘！此处有比丘，计量而亲近一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。
    诸比丘！若如是，比丘为具足四依。
    诸比丘！云何比丘为除遣各别之谛耶？
八
    诸比丘！此处有比丘，种种沙门、婆罗门之种种各别之谛，即：世间是常，世间是无常，世间是有边，世间是无边，命即是身，命与身是异，如来死后是有，如来死后是无，如来死后是有而无，如来死后是非有非无，将一切袪除、除遣、舍、吐、离、断、舍弃。
    诸比丘！若如是，比丘为除遣各别之谛。
    诸比丘！云何为比丘舍弃寻觅耶？
九
    诸比丘！此处有比丘，断欲寻觅，断有寻觅，灭梵行寻觅。
    诸比丘！若如是，比丘为舍弃寻觅。
    诸比丘！云何为比丘思惟无浊耶？
一〇
    诸比丘！此处有比丘，断欲思惟，断嗔思惟，断害思惟。
    诸比丘！若如是，比丘为思惟无浊。
    诸比丘！云何为比丘身行轻利耶？
一一
    诸比丘！此处有比丘，为断乐断苦之故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。
    诸比丘！若如是，比丘为身行轻利。
    诸比丘！云何为比丘善心解脱耶？
一二
    诸比丘！此处有比丘，从贪而心解脱，从嗔而心解脱，从痴而心解脱。
    诸比丘！若如是，比丘为善心解脱。
    诸比丘！云何为比丘善慧解脱耶？
一三
    诸比丘！此处有比丘，了知“我已断贪，折根，如无根之多罗树，令归于灭无，为未来不生之法”，了知“我已断嗔，［折根，如无根之多罗树，令归于灭无，为未来不生之法”］，了知“我已断痴，折根，如无根之多罗树，令归于灭无，为未来不生之法。”
    诸比丘！若如是，比丘为善慧解脱。
一四
    诸比丘！于过去世，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
    诸比丘！于未来世，当住于圣者居处之诸圣者，彼等皆当可住于此十种圣者之居处。
    诸比丘！现在，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
    诸比丘！有此十圣者之居处，圣者曾住，现住，当住。”

第二 救护品［毕］

    摄颂曰：
    （一）坐卧处、（二）分、（三）结、（四）荒芜、（五）不放逸、
    （六）应请、（七~八）二救护、（九~一〇）二圣居。


十集·21经 师子

《增支部·十集·21经 师子》

        第三 大品
    二十一 师子1
一
    诸比丘！兽王师子于晡时出居处，出居处而奋迅，奋迅而普观四方，普观四方而三度师子吼，三度师子吼为求食而出。何以故耶？不害迷道之小有情。诸比丘！所谓师子者，此乃如来、应供、正等觉者之增上语。诸比丘！如来于众中说法，此乃彼之师子吼。诸比丘！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十耶？
二
    诸比丘！此处如来者，如实了知处为处，非处为非处。诸比丘！如来如实了知处为处，非处为非处，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
三
    诸比丘！复次，如来者如实了知过去、未来、现在受业异熟之因缘。诸比丘！如来如实了知过去、未来、现在受业异熟之因缘者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
四
    诸比丘！复次，如来者如实知遍行趣。诸比丘！如来如实知遍行趣者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
五
    诸比丘！复次，如来者如实知多界种种界世间。诸比丘！如来如实知多界种种界世间者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
六
    诸比丘！复次，如来者如实知有情之种种胜解。诸比丘！如来如实知有情之种种胜解者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
七
    诸比丘！复次，如来者如实知他有情、他人之根上下。诸比丘！如来者如实知他有情、他人之根上下者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
八
    诸比丘！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。
    诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
九
    诸比丘！复次，如来者随念种种之宿住，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，而谓“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而来生于此处。”如是随念种种之宿住、其相、状。
    诸比丘！如来随念种种之宿住……乃至……者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
一〇
    诸比丘！复次，如来者以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣，而谓“嗟夫！此诸有情者成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，受邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情是成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，受正见之业，身坏命终而往生于善趣、天世。”如是以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣。诸比丘！如来以清净超人之天眼……乃至……见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
一一
    诸比丘！复次，如来者依诸漏尽故，于现法自证知无漏之心解脱、慧解脱，现证具足而住。诸比丘！如来者依诸漏尽，于现法自证知无漏之心解脱、慧解脱，现证具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
    诸比丘！此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

注：
1 参照无碍解道原典第二卷一七四页（汉译南传大藏经第四十四卷俱存品集九九论）。六集第六十四经（汉译南传大藏经第二十二卷一二七页）。汉译增一阿含（大正藏二·七七六b）、杂阿含（大正藏二·一八九a）。


十集·22经 胜解

《增支部·十集·22经 胜解》

    二十二 胜解
一
    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊退坐一面。世尊对坐于一面之具寿阿难言：
二
    阿难！资于各各之胜解处而证知、现证诸法者，我于各各如如自说此法而无畏。依此而行于如如者，乃知有为有，知无为无，知劣为劣，知胜为胜，知有上为有上，知无上为无上，如如了知如如之所知、所见、所证，欲见、现证此理。阿难！各各之如实智，此乃诸智中之无上。阿难！我说离此智而更别无上妙之智。阿难！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十力耶？
三
    阿难！此处如来者，如实知处为处，非处为非处。阿难！如来如实知处为处，非处为非处者，此乃如来之如来力，依此力而自称胜群处，于众中作师子吼，转梵轮。
四
    阿难！复次，如来者如实知过去、未来、现在之受业异熟因缘。阿难！［如来如实知过去、未来、现在之受业异熟因缘者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
五
    阿难！复次，如来者如实知遍行趣。阿难！［如来如实知遍行趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
六
    阿难！复次，如来者如实知多界种种界世间。阿难！［如来如实知多界种种界之世间者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
七
    阿难！复次，如来者如实知有情之种种胜解。阿难！［如来如实知有情之种种胜解者，此乃如来之如来力，如来依此力而自称胜解处，于众中作师子吼，转梵轮］。
八
    阿难！复次，如来者如实知他有情、他人之根上下。阿难！［如来如实知他有情、他人之根上下者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
九
    阿难！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。阿难！［如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一〇
    阿难！复次，如来者随念种种之宿住，即：一生、二生……乃至……随念种种宿住、其相、状。阿难！［如来随念种种宿住，谓：一生、二生……乃至……随念种种宿住、其相、状者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一一
    阿难！复次，如来以清净超人之天眼，［见有情之死生……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣。阿难！如来以清净超人之天眼，见有情之死生，……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一二
    阿难！复次，如来依诸漏尽而于现法自证知现证无漏之心解脱、慧解脱、具足而住。阿难！如来依诸漏尽而［于现法自证知、］现证无漏之心解脱、慧解脱具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
    阿难！此乃如来之十如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。


十集·23经 身

《增支部·十集·23经 身》

    二十三 身
一
    诸比丘！法，以身可断，以语不可断。诸比丘！法，以语可断，以身不可断。
    诸比丘！法，以身以语皆不可断，以慧作种种观乃可断。
    诸比丘！何等为法以身可断，以语不可断耶？
二
    诸比丘！此处有比丘，以身犯少分之不善。审视此而有智之同梵行者言：“具寿以身犯少分之不善。愿具寿断身恶行而修习身善行！”接受审视此而有智之同梵行者所言，断身恶行而修习身善行。
    诸比丘！此称为法以身可断，以语不可断。
    诸比丘！何等为法以语可断，以身不可断耶？
三
    诸比丘！此处有比丘，以语犯少分之不善。审视此而有智之同梵行者言：“具寿以语犯少分之不善。愿具寿断语恶行而修习语善行！”接受审视此而有智之同梵行者所言，断语恶行而修习语善行。
    诸比丘！此称为法以语可断，以身不可断。
    诸比丘！何等为法以身、语皆不可断，以慧作种种观乃可断耶？
四
    诸比丘！贪者以身、语皆不可断，以慧作种种观乃可断。
    诸比丘！嗔者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！痴者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！忿者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恨者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！覆者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恼者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！悭者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恶嫉者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！何等为恶嫉耶？
五
    诸比丘！此处有居士、居士子，财、谷、金、银丰富。于此有一奴仆、侍者1思念言：“嗟夫！令此居士、居士子不得财、谷、金、银丰富。”或有沙门、婆罗门，得衣、食、坐卧具、病药、资具。于此有一沙门、婆罗门而思念言：“嗟夫！令此具寿不得衣、食、坐卧具、病药、资具。”
    诸比丘！此称为恶嫉。
    诸比丘！恶嫉者以身、语皆不可断，以慧作种种观乃可断。
六
    诸比丘！恶欲者以身、语皆不可断，以慧作种种观乃可断。
    诸比丘！何等为恶欲耶？
七
    诸比丘！此处有一类者，不信而欲“令我了知有信”，破戒而欲“令我了知具戒”，少闻而欲“令我了知多闻”，乐聚会而欲“令我了知远离者”，懈怠而欲“令我了知发勤者”，忘念而欲“令我了知具念”，不入定而欲“令我了知入定”，劣慧而欲“令我了知具慧”，不漏尽而欲“令我了知漏尽。”
    诸比丘！此称之为恶欲。
    诸比丘！恶欲者以身以语皆不可断，以慧作种种观乃可断。
八
    诸比丘！若贪已威伏比丘而存，则可知“此具寿不知无贪，贪乃威伏此具寿而存。”
    诸比丘！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏比丘而存，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而存也”。
九
    诸比丘！若贪不威伏比丘而存，则可知“此具寿了知无贪，贪乃不威伏此具寿而存。”
    诸比丘！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏比丘而存，则可知“此具寿了知无恶欲，恶欲乃不威伏此具寿而存也”。

注：
1 「侍者」。疑原语 upavāsa 有此意义。暂依原注谓：「依止、近住者」而译之。


十集·24经 周陀

《增支部·十集·24经 周陀》

    二十四 周陀1
一
    尔时，具寿摩诃周陀住支提国之萨寒若。具寿摩诃周陀于此告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿摩诃周陀。具寿摩诃周陀言：
二
    友等！比丘说智而言：“我知此法，见此法”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
三
    友等！比丘说修习而言“我已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
四
    友等！比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
五
    友等！譬如人贫穷而说富裕，无财而说有财，无资而说有资，若有生用财富、财、谷、金、银之机会则不得出与。则此人知“此具寿贫穷而说富裕”“此具寿无财而说有财”“此具寿无资而说有资。”何以故耶？此具寿若有生用钱财，若出财、谷、金、银之机会则不得出与。
    友等！如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
六
    友等！比丘说有智而言“我知此法，见此法”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
七
    友等！比丘说修习而言“我已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
八
    友等！比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲者，恶欲不威伏此具寿而住。”
九
    友等！譬如人富裕而说富裕，有财而说有财，有资而说有资，若有生用财富、财、谷、金、银之机会而与，人知此“此具寿富裕而说富裕”此具寿者有财而说有财”“此具寿有资而说有资。”何以故耶？此具寿者若有生财富、财、谷、金、银之机会而与。
    友等！如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”

注：
1 汉译中阿含九十（大正藏一·五七二c）


十集·25经 遍处

《增支部·十集·25经 遍处》

    二十五 遍处1
一
    诸比丘！有十种遍处，何等为十耶？
二
    一者了解地遍，［于上、下、傍是无二、无量］。
    一者了解水遍，［于上、下、傍是无二、无量］。
    一者了解火遍，［于上、下、傍是无二、无量］。
    一者了解风遍，［于上、下、傍是无二、无量］。
    一者了解青遍，［于上、下、傍是无二、无量］。
    一者了解黄遍，［于上、下、傍是无二、无量］。
    一者了解赤遍，［于上、下、傍是无二、无量］。
    一者了解白遍，［于上、下、傍是无二、无量］。
    一者了解空遍，［于上、下、傍是无二、无量］。
    一者了解识遍，［于上、下、傍是无二、无量］。
    诸比丘！此为十种遍处。

注：
1 集异门足论卷二十（大正藏二六·四四七a）、荻原博士梵汉对译佛教辞典七二·一~一二


十集·26经 迦梨

《增支部·十集·26经 迦梨》

    二十六 迦梨1
一
    尔时，具寿摩诃迦旃延住阿槃提国拘罗罗坂之波楼多山中。时，有拘罗罗坂之优婆夷迦梨，到具寿摩诃迦旃延之处。至已，礼敬具寿摩诃迦旃延而坐一面。坐于一面之拘罗罗坂优婆夷迦梨，对具寿摩诃迦旃延言：
二
    大德！世尊于童女所问中说2：
    逮得义心寂
    降伏喜悦军
    独受静思乐
    故无伴世间
    我皆无伴党
    大德！世尊所略说之义，云何广解耶？
三
    姊！有一类沙门、婆罗门，以地遍等至为最胜义。姊！世尊以地遍等至为最胜证知，世尊证知而见本3、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。
    姊！有一类沙门、婆罗门者，以水遍等至……火遍等至……风遍等至……青遍等至……黄遍等至……赤遍等至……白遍等至……空遍等至……识遍等至为最胜义。姊！世尊以识遍等至为最胜而皆证知，世尊证知见本、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。姊！如是，世尊于童女所问中说：
    逮得义心寂
    降伏喜悦军
    独受静止乐
    故无伴世间
    我皆无伴党
    如是广解世尊所略说之义。

注：
1 汉译杂阿含二〇．一三（大正藏二．一四三a）。
2 出相应部原典第一卷一二六页（汉译南传大藏经第十二卷二一〇页）（以下省略）。
3 「本」。异本作尝味（assādaṁ）为非，于原注「本」释集苦灭道四谛：「过患」、「出离」、「道、非道智」。


十集·27经 大问（一）

《增支部·十集·27经 大问（一）》

    二十七 大问（一）1
一
    尔时，世尊住舍卫国祇树给孤独园。时，众多比丘于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，彼诸比丘思念：“入舍卫城乞食，尚且过早。我等宜至外道修行者之园。”时，彼诸比丘即往外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已坐于一面。坐于一面之时，彼诸外道修行者对彼诸比丘言：
二
    友等！沙门瞿昙对诸弟子说法而言：“诸比丘！汝等应证知一切法！应将一切法数数证知而住！”。友等！我等亦对诸弟子说法而言：“友等！汝等应证知一切法！应将一切法数数证知而住！”友等！于此处，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？
三
    时，彼诸比丘者对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”时，彼诸比丘即于舍卫城乞食，食后，自乞食而还，往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之彼诸比丘白世尊言：
四
    大德！于此我等于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我等乃思念：“欲入舍卫城乞食，尚且过早，我等宜往外道修行者之园。”大德！时，我等乃至外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已，坐于一面。大德！坐于一面时，彼诸外道修行者对我等而言：“友等！沙门瞿昙对诸弟子说法而言：’诸比丘！汝等应证知一切法！应将一切法数数证知而住！。‘友等！我等亦对诸弟子说法而言：”友等！汝等应证知一切法！应将一切法数数证知而住！‘友等！于此，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？’。大德！时，我等乃对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”
五
    诸比丘！若外道修道者如是所说，应当言：“一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答。”诸比丘！如是所问，外道修行者不能回答，复更堕困惑。何以故耶？诸比丘！彼已非其境界。诸比丘！我于天、魔、梵世、沙门、天人、众生，不见有能回答此问而令心喜悦者，除如来与如来之弟子或从此所闻者。
六
    说一问、一说、一答者缘何而如是说耶？
    诸比丘！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？
    即：一切众生，有食而住。
    诸比丘！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说一问、一说、一答者缘此而如是说。
七
    说二问、二说、二答者缘何而如是说耶？
    诸比丘！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？
    即：名与色。
    诸比丘！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说二问、二说、二答者缘此而如是说。
八
    说三问、三说、三答者缘何而如是说耶？
    诸比丘！比丘于三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为三法耶？
    即：三受。
    诸比丘！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说三问、三说、三答者缘此而如是说。
九
    说四问、四说、四答者缘何而如是说耶？
    诸比丘！比丘于四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？
    即：四食。
    诸比丘！比丘于此四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说四问、四说、四答者缘此而如是说。
一〇
    说五问、五说、五答者缘何而如是说耶？
    诸比丘！比丘于五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？
    即：五取蕴。
    诸比丘！比丘于此五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说五问、五说、五答者缘此而如是说。
一一
    说六问、六说、六答者缘何而如是说耶？
    诸比丘！比丘于六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为六法耶？
    即：六内处。
    诸比丘！比丘于此六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说六问、六说、六答者缘此而如是说。
一二
    说七问、七说、七答者缘何而如是说耶？
    诸比丘！比丘于七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为七法耶？
    即：七识住2。
    诸比丘！比丘于此七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说七问、七说、七答者缘此而如是说。
一三
    说八问、八说、八答者缘何而如是说耶？
    诸比丘！比丘于八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？
    即：八世法3。
    诸比丘！比丘于此八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说八问、八说、八答者缘此而如是说。
一四
    说九问、九说、九答者缘何而如是说耶？
    诸比丘！比丘于九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？
    即：九有情居4。
    诸比丘！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说九问、九说、九答者缘此而如是说。
一五
    说十问、十说、十答者缘何而如是说耶？
    诸比丘！比丘于十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？
    即：十不善业道5。
    诸比丘！比丘于此十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说十问、十说、十答者缘此而如是说。

注：
1 汉译增一阿含四六．八（大正藏二．七七八b）。
2 七集四一经（汉译南传大藏经第二十二卷二三九页）。
3 八集五～六经（汉译南传大藏经第二十三卷九页）。
4 九集二四经（本书所收）。
5 十集一七六经（次卷所收）。


十集·28经 大问（二）

《增支部·十集·28经 大问（二）》

    二十八 大问（二）
一
    尔时，世尊住迦战罗竹园。时，众多迦战罗之优婆塞，到迦战罗比丘尼住处。至已，礼敬迦战罗比丘尼却坐一面。坐于一面之迦战罗优婆塞，对迦战罗比丘尼言：
二
    大姊！世尊于大问中所说，为：“一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答”。大姊！世尊所略说之义，云何广解耶？
三
    友等！此非我从世尊处亲近听闻，亲近受持，亦非从意修习之诸比丘处，亲近听闻，亲近受持，然而听我所思，善自作意！我当说：
    唯然，大姊！迦战罗之优婆塞，回答迦战罗比丘尼。迦战罗比丘尼说：
四
    世尊所说之一问、一说、一答者，缘何而如是说耶？
    友等！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？
    即：一切众生依食而住。
    友等！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。世尊所说之一问、一说、一答者，缘此而如是说。
五
    世尊所说之二问、二说、二答者，缘何而如是说耶？
    友等！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？
    即：名与色。
    ［友等！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之二问、二说、二答者，缘此而如是说。
    世尊所说之三问、三说、三答者，缘何而如是说耶？
    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际］。何等为三法耶？
    即：三受。
    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之三问、三说、三答者，缘此而如是说。
六
    世尊所说之四问、四说、四答者，缘何而如是说耶？
    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？
    即：四念处。
    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之四问、四说、四答者，缘此而如是说。
七
    世尊所说之五问、五说、五答者，缘何而如是说耶？
    友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？
    即：五根是。
    ［友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之五问、五说、五答者，缘此而如是说。
    世尊所说之六问、六说、六答者，缘何而如是说耶？
    友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为六法耶？
    即：六出离界1。
    ［友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之六问、六说、六答者，缘此而如是说。
    世尊所说之七问、七说、七答者，缘何而如是说耶？
    友等！比丘于七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为七法耶？
    即：七觉分。
    ［友等！比丘于此七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之七问、七说、七答者，缘此而如是说。
    世尊所说之八问、八说、八答者，缘何而如是说耶？
    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？
    即：八支圣道。
    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之八问、八说、八答者，缘此而如是说。
八
    世尊所说之九问、九说、九答者，缘何而如是说耶？
    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？
    即：九有情居。
    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之九问、九说、九答者，缘此而如是说。
九
    世尊所说之十问、十说、十答者，缘何而如是说耶？
    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？
    即：十善业道2。
    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之十问、十说、十答者，缘此而如是说。
一〇
    友等！世尊于大问中所说：“一问、一说、一答，［二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、］十答。”，我将世尊所略说之义，如是广解。
    友等！汝等若有疑者，则往诣世尊所在之处，请教此义。如世尊所说，欢喜受持！唯然，大姊！迦战罗之优婆塞者，对于迦战罗比丘尼之所说，欢喜随喜，即从座起，礼敬迦战罗比丘尼，作右绕而往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之迦战罗优婆塞，将与迦战罗比丘尼相俱所谈话之一切禀告世尊。
一一
    善哉、善哉！居士等。居士等！迦战罗比丘尼是聪明。居士等！迦战罗比丘尼有大慧。居士等！汝等若至我处寻问此义，我亦如迦战罗比丘尼之所说而说。此义如是。当如是受持！

注：
1 六集一三经（汉译南传大藏经第二十二卷一七页）。
2 十集一七六经。


十集·29经 拘萨罗（一）

《增支部·十集·29经 拘萨罗（一）》

    二十九 拘萨罗（一）1
一
    诸比丘！凡于迦尸拘萨罗国之一切，凡于拘萨罗王波斯匿所有之境界中，说拘萨罗王波斯匿为最胜。诸比丘！连拘萨罗王波斯匿亦有变异、变易。诸比丘！如是观，有闻之圣弟子，乃厌患于此，厌患此最胜而离贪，况于下贱者！
二
    诸比丘！凡日月周回，遍照诸方为千世界。于其千世界有千日、千月、千须弥山王、千阎浮提洲、千西牛货洲、千北俱卢洲、千东胜身洲、四千大海、四千大王、千四大天王、千忉利天、千夜摩天、千兜率天、千化乐天、千他化自在天、千梵世。
    诸比丘！凡于千世界之中，说大梵为最胜。诸比丘！连大梵亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
三
    诸比丘！2时，此世亦当有败坏。诸比丘！此世败坏之时，众生多生于光音天。于彼中为意生，以喜为食，自光明而行于虚空，净住久远长时而住。诸比丘！世败坏之时，说光音天为最胜。诸比丘！连光音天亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
四
    诸比丘！有十种遍处3。何等为十遍处耶？
    一者了解地遍，于上、下、傍是无二、无量。一者了解水遍，［于上、下、傍是无二、无量］。一者了解火遍，［于上、下、傍是无二、无量］。一者了解风遍，［于上、下、傍是无二、无量］。一者了解青遍，［于上、下、傍是无二、无量］。一者了解黄遍，［于上、下、傍是无二、无量］。一者了解赤遍，［于上、下、傍是无二、无量］。一者了解白遍，［于上、下、傍是无二、无量］。一者了解空遍，［于上、下、傍是无二、无量］。一者了解识遍，［于上、下、傍是无二、无量］。
    诸比丘！此为十遍处。
五
    诸比丘！于此十遍处中，所谓“一者了解识遍，于上、下、傍是无二、无量”乃最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患此，厌患此最胜而离贪，况于下贱者！
六
    诸比丘！有八胜处4。何等为八胜处耶？
    一者内有色想，外观少许好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第一之胜处。
    一者内有色想，外观无量好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第二之胜处。
    一者内无色想，外观少许好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第三之胜处。
    一者内无色想，外观无量好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第四之胜处。
    一者内无色想，外观诸色为青、青显、青现、青光，犹如乌摩迦华之青、青显、青现、青光，犹如磨碾两面波罗捺衣之青、青显、青现、青光。如是，一者内无色想，外观诸色为青、青显、青现、青光，而如是得“胜彼［诸色］而知见”之想。此乃第五之胜处。
    一者内无色想，外观诸色为黄、黄显、黄现、黄光，犹如羯尼迦华之黄、黄显、黄现、黄光，犹如磨碾两面波罗捺衣之黄、黄显、黄现、黄光。如是，一者内无色想，外观诸色为黄、黄显、黄现、黄光，而如是得“胜彼［诸色］而知见”之想。此乃第六之胜处。
    一者内无色想，外观诸色为赤、赤显、赤现、赤光。犹如般豆时婆迦华之赤、赤显、赤现、赤光，犹如磨碾两面波罗捺衣之赤、赤显、赤现、赤光。如是，一者内无色想，外观诸色为赤、赤显、赤现、赤光，而如是得“胜彼［诸色］而知见”之想。此乃第七之胜处。
    一者内无色想，外观诸色为白、白显、白现、白光。犹如太白之白、白显、白现、白光，犹如磨碾两面波罗捺衣之白、白显、白现、白光。如是，一者内无色想，外观诸色为白、白显、白现、白光，而如是得“胜彼［诸色］而知见”之想。此乃第八之胜处。
    诸比丘！此为八胜处。
七
    诸比丘！于此八胜处之中，一者内无色想，外观诸色为白、白显、白现、白光，而如是得“胜彼［诸色］而知见”之想者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
八
    诸比丘！有四行。何等为四行耶？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行。
    诸比丘！此为四行。
九
    诸比丘！于此四行中，乐速通行者为最胜。诸比丘！有如是行之有情。诸比丘！连有如是行之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一〇
    诸比丘！有四想。何等为四想耶？
    一者少了解，一者多了解，一者无量了解，一者“无所有”而了解无所有处。
    诸比丘！此为四想。
一一
    诸比丘！于此四想中，“无所有”而了解无所有处者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一二
    诸比丘！于诸异学之成见中，所谓“若无我无我所，则将无我无我所5”者，为最胜。诸比丘！于有如是见者，则可期“诸有之无厌者应无此人，诸有灭之厌足者，应无此人。”诸比丘！有如是见之有情。诸比丘！连有如是见之有情亦有变异、变易。
    诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一三
    诸比丘！有一类沙门、婆罗门6，施设胜义清净。
一四
    诸比丘！于施设胜义清净者之中，遍超无所有处，具足非想非非想处而住者，为最胜。证知此，为现证此而说法。诸比丘！有如是说之有情。诸比丘！连有如是说之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一五
    诸比丘！有一类沙门、婆罗门，施设胜义现法涅槃。
一六
    诸比丘！于施设胜义现法涅槃者之中，如实知六触处之集起、灭尽、尝味、过患、出离，无取而解脱者，为最胜。诸比丘！我乃如是说，如是演说，有一类沙门、婆罗门以非有、空虚、虚妄、非实而诽谤：“沙门瞿昙者，不施设诸欲之遍知，不施设诸色之遍知，不施设诸受之遍知。”
一七
    诸比丘！我施设诸欲之遍知，施设诸色之遍知，施设诸受之遍知，于现法而无欲、寂灭、清凉，施设无取般涅槃。

注：
1 汉译中阿含二一五（大正藏一．七九九b）。
2 长部经典原典第一卷一七页。O. Franke, Dighanikāya. S. 25 Anm. 5。
3 十集二五经（本卷所收）。
4 八集六五经（汉译南传大藏经第二十三卷二一二页）。
5 「无我」云云。出相应部（汉译南传大藏经第十四卷二七七页其他）。于原注言：「若我过去无者，则无现。现此我体；若我未来无，则无少分之障碍。」
6 沙门、婆罗门以下于原本「……乃至……」依暹罗本即无任何之省略。


十集·30经 拘萨罗（二）

《增支部·十集·30经 拘萨罗（二）》

    三十 拘萨罗（二）
一
    尔时，世尊住舍卫城祇树给孤独园。其时，拘萨罗王波斯匿战胜，得意趣，由战斗而还。时，拘萨罗王波斯匿即出而往僧园。此车乘行至车乘所能到之处，自车乘而下，步入僧园。
二
    其时，众多之比丘，露地经行。时，拘萨罗王波斯匿到彼诸比丘住处。到已，对彼诸比丘而言：
    大德！世尊、应供、正等觉者，今住何处耶？大德！我等欲见彼世尊、应供、正等觉者。
    大王！于彼处有闭户之精舍，静往徐入外缘，謦咳而叩闩，世尊当为汝开门。
三
    时，拘萨罗王波斯匿静往于彼闭户之精舍，徐入外缘，謦咳而叩闩，世尊即为之开门。时，拘萨罗王波斯匿入于精舍，以头面顶礼世尊之足，以口唯吻世尊之足，以手抚摸称名而言：
    大德！我乃拘萨罗王波斯匿，大德！我乃拘萨罗王波斯匿。
    大王！汝复观何等义趣之故，于此身作如是最胜敬礼，承示慈爱耶？
四
    大德！我乃观知恩、知报之故，于世尊作如是最胜敬礼，承示慈爱。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性故。大德！我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
五
    大德！复次，世尊有戒，有佛戒、圣戒、善戒，成就善戒。大德！世尊有戒，有佛戒、圣戒、善戒，成就善戒故。大德！我观此义趣之故，于世尊作如是最胜敬礼，承示慈爱。
六
    大德！复次，世尊于长夜住阿练若，亲近于阿练若、林间、僻地等边陬之坐卧处。大德！世尊于长夜住阿练若，住阿练若、林间、僻地等边陬之坐卧处故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
七
    大德！复次，世尊以任何之衣、食、坐卧具、病药、资具亦能满足。大德！世尊以任何之衣、食、坐卧具、病药、资具亦能满足故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
八
    大德！复次，世尊是应请、极应请、应供施、应合掌、世间之无上福田。大德！世尊为应请、极应请、应供施、应合掌、世间之无上福田故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
九
    大德！复次，世尊是除遣能使趣向心离盖之论，所谓：少欲论、知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，得如是之论者随乐欲，得而无艰难，得而无梗涩。大德！世尊是除遣能使趣向心离盖之论，所谓少欲论、［知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，得如是之论者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一〇
    大德！复次，世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩。大德！世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一一
    大德！复次，世尊是随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，如是随念：“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”随念种种宿住、其相、状。
    大德！世尊随念种种宿住……乃至……如是随念……故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一二
    大德！复次，世尊以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。“嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶业，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善业，不诽谤圣者，有正见，取正见业，身坏命终而往生于善趣、天世。”以如是清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。大德！世尊以清净超人之天眼……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一三
    大德！复次，世尊依诸漏尽而于现法自证知，现证无漏之心解脱、慧解脱具足而住。大德！世尊依诸漏尽而［于现法自证知，］现证无漏之心解脱、慧解脱具足而住故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一四
    大德！今我等当往，我等多所作，多所办。
    大王！然则，当自知时。
    时，拘萨罗王波斯匿即从座起，礼敬世尊，作右绕而去。

第三 大品［毕］

    摄颂曰：
    （一）师子、（二）胜解、（三）身、
    （四）周陀、（五）遍［处］、
    （六）迦梨、（七~八）二之大问、
    （九~一〇）二之拘萨罗。


十集·31经 优波离·遮说戒

《增支部·十集·31经 优波离·遮说戒》

        第四 优波离品
    三十一 优波离·遮说戒
一
    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊而言：
二
    大德！1如来2缘几种之义趣为诸弟子制学处，说波罗提木叉耶？
    优波离！如来缘十种义趣为诸弟子制学处，说波罗提木叉。何等为十耶？
三
    即为僧伽之极善，为僧伽之安乐，为恶人之折伏，为善美比丘之乐住，为防护现法之漏，为阻害当来之漏，为令未信者而信，为令已信者而增长，为令律正法，为摄受其律。
    诸比丘！如来缘此十种义趣为诸弟子制学处，说波罗提木叉。
四
    大德！3遮波罗提木叉有几种耶？
    优波离！遮波罗提木叉有十种。何等为十耶？
五
    即犯波罗夷者坐于其众会，为波罗夷说未了，未受具足戒者坐于其众会，为未受具足戒说未了，舍学者在其众会，为舍学说未了，黄门在其众会，为黄门说未了，污比丘尼者在其众会，为污比丘尼说未了。
    优波离！遮波罗提木叉有此十种。

注：
1 参照第二～三节、二集十七品（汉译南传大藏经第十七卷一四六页）、汉译增一阿含四六．一（大正藏二．七七五c）。
2 「如来」。底本 tathāgatassa 是 tathāgatena 之误。
3 参照第四～五节律藏原典第二卷二四三页（南传大藏经第四卷三二六页）。


十集·32经 断事人

《增支部·十集·32经 断事人》

    三十二 断事人1
一
    大德！成就几种法之比丘，可选为断事人耶？
    优波离！成就十法之比丘，可选为断事人。何等为十法耶？
二
    优波离！此处有比丘，具戒，防护波罗提木叉律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定。于律安住不动。于自他两派而堪能语、解、观、静。善巧止灭诤事之生起。知诤事。知诤事之集起。知诤事之灭尽。知顺诤事灭尽之道。

注：
1 律藏原典第二卷九五页（汉译南传大藏经第四卷一三〇页）。


十集·33经 具足戒

《增支部·十集·33经 具足戒》

    三十三 具足戒1
一
    大德！成就几种法比丘可授具足戒耶？
    优波离！若成就十法，比丘可授具足戒。何等为十法耶？
二
    优波离！此处有比丘，具戒，防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解波罗提木叉，就经与相而善分别、善通达，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。
    优波离！若成就此十法者，比丘可授具足戒。

注：
1 参照律藏原典第一卷六四页（南传大藏经第三卷八四页）第五卷一八一页（南传大藏经第五卷二八四页）。


十集·34经 依止沙弥

《增支部·十集·34经 依止沙弥》

    三十四 依止沙弥1
一
    大德！若成就几种法，比丘可与依止耶？……乃至……可畜沙弥耶？
    优波离！若成就十法，比丘可畜沙弥。何等为十法耶？
二
    优波离！此处有比丘，具戒，［防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏］，受持而学学处。多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，］以见善通达。广义了解波罗提木叉，就经与相而善分别，善通晓，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。
    优波离！若成就此十法者，比丘可畜沙弥。

注：
1 参照前经。


十集·35经 破僧

《增支部·十集·35经 破僧》

    三十五 破僧1
一
    大德！破僧，称之为破僧者，何等为僧破耶？
二
    优婆离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法。说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。优波离！此为僧破。

注：
1 律藏原典第二卷二〇四页（汉译南传大藏经第四卷二七八页）。


十集·36经 和合僧

《增支部·十集·36经 和合僧》

    三十六 和合僧1
一
    大德！和合僧，称之为和合僧者，何等为僧和合耶？
二
    优婆离！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。
    彼等，以此十事不诱不惑而不行不共之羯磨，不诵不共之波罗提木叉。优波离！此为僧和合。

注：
1 律藏原典第二卷二〇四页（汉译南传大藏经第四卷二七九页）。


十集·37经 破僧（一）

《增支部·十集·37经 破僧（一）》

    三十七 破僧（一）
一
    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿阿难者白世尊而言：
二
    大德！破僧，称之为破僧者，何等为僧破耶？
三
    阿难！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。阿难！此为僧破。


十集·38经 破僧（二）

《增支部·十集·38经 破僧（二）》

    三十八 破僧（二）1
一
    大德！若破和合僧者，何等为积耶？
二
    阿难！积一劫住之罪过。
三
    大德！何等为一劫住之罪过耶？
四
    阿难！一劫煮于地狱
    破僧者即赴
    于恶趣地狱
    而一劫留住
    若是喜部众
    住于非法者
    则是失安稳
    破和合僧者
    地狱煮一劫

注：
1 参照律藏原典第二卷二〇页（汉译南传大藏经第四卷二七九页）。


十集·39经 阿难（一）

《增支部·十集·39经 阿难（一）》

    三十九 阿难（一）
一
    大德！和合僧，称之为和合僧者，何等为僧和合耶？
二
    阿难！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。
    彼等，以此十事而不诱不惑，不行不共之羯磨，不诵不共之波罗提木叉。阿难！此为僧和合。


十集·40经 阿难（二）

《增支部·十集·40经 阿难（二）》

    四十 阿难（二）1
一
    大德！若使破僧和合者，则何等为积耶？
二
    阿难！积梵福。
三
    大德！何等为梵福耶？
四
    阿难！于天上受乐一劫。
    僧伽和合与和合者，摄受是乐。
    若喜和合住于法，则不失安稳。
    若令僧伽和合，于天上乐一劫。

注：
1 律藏原典第二卷二〇五页（汉译南传大藏经第四卷二七九页）。

第四 优波离品［毕］

    此中摄颂曰：
    （一）优波离·遮［说戒］、
    （二）断事人、（三）具足戒
    （四）依止、沙弥、（五~八）二破［僧］、
    （九~一〇）二阿难。


十集·41经 诤论

《增支部·十集·41经 诤论》

        第五 骂詈品
    四十一 诤论
一
    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊言：
二
    大德！有何因何缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐耶？
三
    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    优波离！有此因此缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐。


十集·42经 诤根（一）

《增支部·十集·42经 诤根（一）》

    四十二 诤根（一）
一
    大德！诤根有几种耶？
二
    优波离！诤根有十种。何等为十种耶？
三
    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    优波离！此乃十种诤根。


十集·43经 诤根（二）

《增支部·十集·43经 诤根（二）》

    四十三 诤根（二）1
一
    大德！诤根有几种耶？
二
    优波离！诤根有十种。何等为十种耶？
三
    优波离！此处有诸比丘，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为轻罪，说粗罪为非粗罪，说非粗罪为粗罪，说有残罪为无残罪，说无残罪为有残罪，说有悔除罪为无悔除罪，说无悔除罪为有悔除罪。
    优波离！此乃十种诤根。

注：
1 参照一集十二品（汉译南传大藏经第十七卷一一六页）律藏原典第二卷二四八页（汉译南传大藏经第四卷三二八页）。


十集·44经 拘尸

《增支部·十集·44经 拘尸》

    四十四 拘尸
一
    尔时，世尊住拘尸城之灵供处密林。世尊于此处告诸比丘言：
    诸比丘！大德！彼诸比丘回答世尊。世尊即说：
二
    诸比丘！1难诘比丘，若欲难诘他人，则须内观察五法，内修五法而后，可难诘他人。
    内可观察何种五法耶？
三
    诸比丘！难诘比丘，若欲难诘他人，则应如是观察：“我身行清净耶？具足清净、无穿、无过之身行耶？于我有此法耶？”。诸比丘！若比丘身行不清净，不具足清净、无穿、无过之身行，则对彼而有言说者。说：“具寿！但愿且学身行！”。
四
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我乃语行清净耶？具足清净、无穿、无过之语行耶？于我有此法耶？”。诸比丘！若比丘语行不清净，不具足清净、无穿、无过之语行，则对彼而有言说者。说：“具寿！但愿且学语行！”。
五
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我于同梵行者，修无碍之慈心耶？于我有此法耶？”。诸比丘！若比丘于同梵行者，不修无碍之慈心，则对彼而有言说者。说：“具寿！但愿且于同梵行者修慈心！”。
六
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我是多闻而受持所闻，积集所闻耶？如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻其法而受持，以言通利，以意观察，以见善通达耶？于我有此法耶？”
    诸比丘！若比丘多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行。多闻受持其法，以言通利，以意观察：非以见善通达，则对彼而有言说者，说：“具寿！但愿且习阿含。”
七
    诸比丘！复次，难诘比丘，若欲难诘他人，则应如是观察：“我广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定耶？于我有此法耶？”。诸比丘！比丘若不广义了解两部之波罗提木叉，就经与相而非善分别，善通晓，善决定，问：“具寿！此即世尊于何处所说耶？”而不能说，则对彼而有言说者。而说：“具寿！但愿且学律！”。
    于内应观察此五法。
八
    于内应修何等之五法耶？
九
    “我以时说而不以非时说。以实说而不以非实说。以柔软说而不以粗暴说。以有利益说而不以无利益说。以有慈心说而不以有嗔心说。”
    内应修此五法。
    诸比丘！难诘比丘，若欲难诘他人，则内应观察此五法，内修此五法之后，可难诘他人。

注：
1 参照律藏原典第二卷二四八页（汉译南传大藏经第四卷三三一页）第五卷一九〇页（汉译南传大藏经第五卷二九八页）。


十集·45经 入后宫

《增支部·十集·45经 入后宫》

    四十五 入后宫1
一
    诸比丘！若入王之后宫，则有十种过失。何等为十过失耶？
二
    诸比丘！王于此处与夫人俱坐，比丘来到此处，若夫人见比丘而笑，比丘见夫人而笑，王即思念：“必是已作或当作［恶业］。”诸比丘！此乃入王后宫之第一过失。
三
    诸比丘！复次，王多所作，多所办，往一夫人之后，不忆念。依彼而有娠，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第二过失。
四
    诸比丘！复次，当王之后宫失一宝，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第三过失。
五
    诸比丘！复次，当王后宫内之秘密事外漏，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第四过失。
六
    诸比丘！复次，于王之后宫，父犯子，子犯父，彼等即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第五过失。
七
    诸比丘！复次，王迁下位者而置于上位，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第六过失。
八
    诸比丘！复次，王迁上位者而置于下位，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第七过失。
九
    诸比丘！复次，王于非时起军，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第八过失。
一〇
    诸比丘！复次，王得时起军，于中途令还，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第九过失。
一一
    诸比丘！复次，于王之后宫，有象之驰驱2，马之驰驱，车之驰驱，有可染之色、声、香、味、所触而不相称于出家者。诸比丘！此乃入王后宫之第十过失。
    诸比丘！此乃入王后宫之十种过失。

注：
1 参照律藏原典第四卷一五九页（汉译南传大藏经第二卷二一五页）。汉译增一阿含四六．六（大正藏二．七七七a）。
2 「象之驰驱」等底本 sammada 是 sammadda 之误。


十集·46经 释氏

《增支部·十集·46经 释氏》

    四十六 释氏1
一
    尔时，世尊住释氏国迦毗罗卫之尼拘律园。时，众多释氏之优婆塞，于布萨之当日往诣世尊所在之处。诣已，礼敬世尊退坐一面。世尊对坐于一面之释氏之优婆塞说：
二
    诸释氏！汝等行八分成就之布萨2耶？
    大德！我等对八分成就之布萨者，时而行，时而不行。
    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。
    诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获半迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯、唯，大德！诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获一迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯然，大德！诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获二迦利沙槃……乃至……获三迦利沙槃……获四迦利沙槃……获五迦利沙槃……获六迦利沙槃……获七迦利沙槃……获八迦利沙槃……获九迦利沙槃……获十迦利沙槃……获二十迦利沙槃……获三十迦利沙槃……获四十迦利沙槃……获五十迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯、唯，大德！诸释氏！汝等之意云何。彼人日日获百迦利沙槃、千迦利沙槃，随得而藏，若活百岁3则成大蓄财耶？
    唯然，大德！诸释氏！汝等之意云何。彼人以财为因，以财为缘，以财为基而于一夜、一日、半夜、半日，一向觉受安乐而住耶？
    不也，大德！何以故耶？
    大德！欲为无常，是空虚，是虚妄，是虚诳法。
三
    诸释氏！此处我弟子十年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十年。此处我弟子九年、八年、七年、六年、五年、四年、三年、二年、一年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说一年。此处我弟子十月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十月。此处我弟子九月、八月、七月、六月、五月、四月、三月、二月、一月、半月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说半月。此处我弟子十日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十日夜。此处我弟子九日夜、八日夜、七日夜、六日夜、五日夜、四日夜、三日夜、二日夜、一日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将欲为一来者、不还者，为预流者更是不待问。
    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。
    大德！我等从今日开始，当行八分成就之布萨。

注：
1 汉译杂阿含四一二（大正藏二．二九七b）。
2 「八分成就之布萨」。出三集七十经（汉译南传大藏经第十七卷二九一页）其他。
3 「活百岁」vassastajivi 之前的 vassatāyuko 由暹罗本除去。若存在者，应读为 vassasatāyuko。


十集·47经 摩诃离

《增支部·十集·47经 摩诃离》

    四十七 摩诃离
一
    尔时，世尊住毗舍离大林重阁讲堂。时，离车人摩诃离往诣世尊所在之处。诣已，礼敬世尊却坐一面。坐于一面之离车人摩诃离白世尊言：
二
    大德！以何为因，以何为缘，作恶业，转恶业耶？
    摩诃离！以贪为因，以贪为缘，作恶业，转恶业。
    摩诃离！以嗔为因，以嗔为缘，作恶业，转恶业。
    摩诃离！以痴为因，以痴为缘，作恶业，转恶业。
    摩诃离！以非如理作意为因，以非如理作意为缘，作恶业，转恶业。
    摩诃离！以邪愿心为因，以邪愿心为缘，作恶业，转恶业。
    摩诃离！以此为因，以此为缘，作恶业，转恶业。
三
    大德！复次，以何为因，以何为缘，作善业，转善业耶？
    摩诃离！以无贪为因，以无贪为缘，作善业，转善业。
    摩诃离！以无嗔为因，以无嗔为缘，作善业，转善业。
    摩诃离！以无痴为因，以无痴为缘，作善业，转善业。
    摩诃离！以如理作意为因，以如理作意为缘，作善业，转善业。
    摩诃离！以正愿心为因，以正愿心为缘，作善业，转善业。
    摩诃离！以此为因，以此为缘，作善业，转善业。
    摩诃离！若世间无此十法，则此处无施设非法行、不平等行，如法行、平等行。
    摩诃离！然而，世间有此十法故，则有施设非法行、不平等行，如法行、平等行。


十集·48经 法

《增支部·十集·48经 法》

    四十八 法
一
    诸比丘！出家者应数数观察十法。何等为十耶？
二
    出家者应数数观察“弃彩色1。”
    出家者应数数观察“我命乃系属于他。”
    出家者应数数观察“我欲改行仪。”
    出家者应数数观察“我有无非难自我持戒耶？”
    出家者应数数观察“有智之同梵行者，审视无非难我持戒耶？”
    出家者应数数观察“我一切之可爱、可意与处异而别离。”
    出家者应数数观察“我所有业，领受业，胎业，以业为缘者，以业为归趣，我领受我所造之善恶业。”
    出家者应数数观察“我云何而过日夜。”
    出家者应数数观察“我喜空闲处2耶？”
    出家者应数数观察“我上人法能证得为圣之殊胜智见耶？如是于末期问同梵行者而不羞愧耶？”
    诸比丘！出家者应数数观察此十法。

注：
1 「弃彩色」（vevaṇṇiya）原注举对身断须发，对资具、衣、食、住、药等之出家前后不同。
2 底本 kacci no 是 kacci nu 之误。


十集·49经 住身

《增支部·十集·49经 住身》

    四十九 住身
一
    诸比丘！十法住于身。何等为十法耶？
二
    即：冷、暖、饥、渴、大便、小便、身律仪、语律仪、活命律仪、当来有有行。
三
    诸比丘！此十法住于身。


十集·50经 诉讼

《增支部·十集·50经 诉讼》

    五十 诉讼
一
    尔时，世尊住舍卫国祇树给孤独园。其时，众多比丘食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。时，世尊即于晡时，从宴默起到讲堂。至已，坐于所设座。坐已之世尊告诸比丘言：
二
    诸比丘！汝等今为何论而集坐耶？又为何而中断谈论耶？
    大德！我等于此处食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。
    诸比丘！汝等以信出家，而为出家之善男子不应起诉讼，起斗诤，为诤论，相互以口戟冲突而住。
    诸比丘！有十种可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。何等为十耶？
三
    诸比丘！此处有比丘，具戒，为波罗提木叉之律仪所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处。诸比丘！比丘具戒，［为波罗提木叉所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
四
    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻受持诸法，以言通利，以意观察，以见而善通达。诸比丘！比丘为多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻受持诸法，以言通利，以意观察，］以见而善通达。此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
五
    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘有善友、善朋、善辈者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
六
    诸比丘！复次有比丘，从顺而成就从顺法，堪忍而善受教诫。诸比丘！比丘从顺而成就从顺法，堪忍而善受教诫者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
七
    诸比丘！复次有比丘，于同梵行者贵贱之事业，能不懈怠于此，于此成就所应思量，能作能调。诸比丘！比丘于同梵行者贵贱之事业，能不懈怠于此，于此成就所应之思量，能作能调者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
八
    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
九
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭。诸比丘！比丘发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一〇
    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具亦满足。诸比丘！比丘以任何之衣、食、坐卧具、病药、资具亦能满足者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一一
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一二
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘有慧，圣决择而成就正顺苦尽之生灭慧者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
    诸比丘！此十者为可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

第五 骂詈品［毕］

    摄颂曰：
    （一）诤论、（二~三）二［诤］根、
    （四）拘尸、（五）入［后宫］、
    （六）释氏、（七）摩诃离、（八）法、
    （九）住身、（一〇）诉讼。

初功德五十经［毕］


十集·51经 己心

《增支部·十集·51经 己心》

        第六 己心品
    五十一 己心1
一
    尔时，世尊住舍卫城祇树给孤独园。世尊于此处告诸比丘言：
    诸比丘！大德！彼诸比丘回答世尊。世尊曰：
二
    诸比丘！若比丘于他心不善能，则“于己心当为善能。”诸比丘！如是当学。诸比丘！云何比丘于己心为善能耶？
三
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益2。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
四
    诸比丘！若比丘观察，而如是了知：“我多贪欲而住，多嗔恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
五
    诸比丘！若比丘观察，而如是了知：“我多无贪欲而住，多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

注：
1 汉译中阿含一一〇（大正藏一．五九八c）。
2 「多饶益」。于原本及暹罗皆为 bhikkuno paccavekkhanā bahukārā hoti kusalesudhammesu 皆甚难解，今北传汉译：「比丘者若有比观必多所饶益。」故由此改为 bahukārā 为 bahūpakārā。以下五十五经皆同此。


十集·52经 舍利弗

《增支部·十集·52经 舍利弗》

    五十二 舍利弗
一
    具寿舍利弗于此处告诸比丘而言：
    友等诸比丘！友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
二
    友等！若比丘于他心不善能，则“于己心当为善能。”诸比丘！当如是学。友等！云何比丘于己心为善能耶？
三
    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
四
    友等！若比丘观察，而如是了知：“我多贪欲而住，［多嗔恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠心而住，］多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
五
    友等！若比丘观察，而如是了知：“我多无贪欲而住，［多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，］多得定而住。”友等！彼比丘安住于彼善法，更当为尽诸漏而努力。


十集·53经 止住

《增支部·十集·53经 止住》

    五十三 止住1
一
    诸比丘！我对于善法之止住者不赞叹，况衰退者乎？诸比丘！我对于善法之增长者赞叹，不止住，不衰退。
    诸比丘！云何于善法之衰退者不止住，不增长耶？
二
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不增长。诸比丘！此称为善法之衰退者不止住，不增长。诸比丘！如是称为对于善法之衰退者不止住，不增长。
    诸比丘！云何善法之止住者不衰退，不增长耶？
三
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不衰退，不增长。诸比丘！此称为善法之止住者不衰退，不增长。诸比丘！如是称为善法之止住不衰退，不增长。
    诸比丘！云何善法之增长者不止住，不衰退耶？
四
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不衰退。诸比丘！此称为善法之增长者不止住，不衰退。诸比丘！如是称为善法之增长者不止住，不衰退。
五
    诸比丘！若比丘于他心2不善能，则“于己心当为善能。”诸比丘！当如是学。
    诸比丘！云何比丘于己心为善能耶？
六
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
七
    诸比丘！若比丘观察，而如是了知：“我多贪欲而住，多嗔恚而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
八
    诸比丘！若比丘观察，而如是了知：“我多无贪而住，多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

注：
1 汉译中阿含九五（大正藏一．五七七b）。
2 「他心」，底本 paricitta 是 paracitta 之误。下文也是一样。


十集·54经 寂止

《增支部·十集·54经 寂止》

    五十四 寂止1
一
    诸比丘！若比丘于他心不善能，则“于己心当为善能。”诸比丘！当如是学。诸比丘！云何比丘于己心为善能耶？
二
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进，若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘观察，则于善法多饶益。谓：“我得内心寂止耶？不得内心寂止耶？我得正观增上慧法耶？不得正观增上慧法耶。”
三
    诸比丘！若比丘观察，而如是了知：“我得内心寂止，但不得正观增上慧法。”
    诸比丘！则彼比丘安住于内心寂止，当为正观增上慧法而努力。彼于后时得内心寂止，且得正观增上慧法。
四
    诸比丘！若比丘观察，而如是了知：“我得正观增上慧法，不得内心寂止。”诸比丘！则彼比丘安住于正观增上慧法，当为内心寂止而努力。彼于后时得正观增上慧法，且得内心寂止。
五
    诸比丘！若比丘观察，而如是了知：“我不得内心寂止，不得正观增上慧法。”
    诸比丘！则彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。彼于后时得内心寂止，且得正观增上慧法。
六
    诸比丘！若比丘观察，而如是了知：“我得内心寂止，且得正观增上慧法。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。
七
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。诸比丘！我说：人有二种，［谓］可亲近与不可亲近。
八
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其衣，为：“我若亲近此衣，则不善法增益，善法损减。”如是则不可亲近其衣。此中，若了知其衣，为：“我若亲近此衣，则不善法损减，善法增益”，如是则可亲近其衣。
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
九
    诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其食，为：“我若亲近此食，则不善法增益，善法损减。”如是则不可亲近其食。此中，若了知其食，为：“我若亲近此食，则不善法损减，善法增益。”如是则可亲近其食。
    诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一〇
    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法增益，善法损减。”如是则不可亲近其坐卧具。此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法损减，善法增益。”如是则可亲近其坐卧具。
    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一一
    诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其村落，为：“我若亲近此村落，则不善法增益，善法损减。”如是则不可亲近其村落。此中，若了知其村落，为：“我若亲近此村落，则不善法损减，善法增益。”如是则可亲近其村落。
    诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一二
    诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其国土，为：“我若亲近此国土，则不善法增益，善法损减。”如是则不可亲近其国土。此中，若了知其国土，为：“我若亲近此国土，则不善法损减，善法增益。”如是则可亲近其国土。
    诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一三
    诸比丘！我说：人有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知此人，为：“我若亲近此人，则不善法增益，善法损减”。如是则不可亲近其人。此中，若了知其人，为：“我若亲近此人，则不善法损减，善法增益。”，如是可亲近其人。
    诸比丘！我说：人有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。

注：
1 汉译中阿含一〇九（大正藏一·五七八b）。


十集·55经 衰退

《增支部·十集·55经 衰退》

    五十五 衰退1
一
    具寿舍利弗于此处告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
二
    友等！衰退法之人，所谓衰退法之人者。友等！云何为世尊所说衰退法之人耶？云何为世尊所说不衰退法之人耶？
    友！我等从远方来到具寿舍利弗座前，欲了知此所说之义。愿具寿舍利弗显示此所说之义，诸比丘乃从具寿舍利弗听闻受持。
    友等！然则，谛听！善自作意！我当说：
    唯然，友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
    友等！云何为世尊所说衰退法之人耶？
三
    友等！此处有比丘，不闻未闻之法，忘失已闻之法，前所触心之法，不现行，不识未识。友等！如是为世尊所说衰退法之人。
    友等！复次，云何为世尊所说不衰退法之人耶？
四
    友等！此处有比丘，闻未闻之法，不忘失已闻之法，前心所触之法，现行，识未识。友等！如是为世尊所说不衰退法之人。
五
    友等！若比丘于他心不善能，则“于己心当为善能。”友等！如是当学。友等！云何比丘于己心为善能耶？
六
    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”友等！如是，若比丘有所观察。则于善法多饶益。谓：“我多无贪而住耶？于我有此法耶？我多无嗔心而住耶？于我有此法耶？我多离惛眠而住耶？于我有此法耶？我多无掉举而住耶？于我有此法耶？我多超疑惑而住耶？于我有此法耶？我多无忿而住耶？于我有此法耶？我多不染污心而住耶？于我有此法耶？我得内法胜喜耶？于我有此法耶？我得内心寂止耶？于我有此法耶？我得正观增上慧法耶？于我有此法耶？”
七
    友等！若比丘观察，于己而无此一切之善法。友等！则彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
    友等！如是，彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
八
    友等！若比丘观察，于己有一分之善法，于己无另一分之善法。友等！彼比丘安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘即安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
九
    友等！若比丘观察，于己有此一切之善法。友等！彼比丘安住于此一切之善法，更当为尽诸漏而努力。

注：
1 汉译中阿含九六（大正藏一·五七七c）。


十集·56经 想（一）

《增支部·十集·56经 想（一）》

    五十六 想（一）1
一
    诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？
二
    即：不净想、死想、食违逆想、一切世间不喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想。
    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。

注：
1 本经及次经、汉译增一阿含四六·九（大正藏二·七八〇a）。


十集·57经 想（二）

《增支部·十集·57经 想（二）》

    五十七 想（二）
一
    诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？
二
    即：无常想、无我想、死想、食违逆想、一切世间不喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想。
    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。


十集·58经 根本

《增支部·十集·58经 根本》

    五十八 根本1
一
    诸比丘！若外道修行者，如是问：“友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？。”诸比丘！若如是问，则汝等当云何答彼外道修行者耶？
    大德！于我等，法是，以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义。诸比丘从世尊听闻受持。
    诸比丘！然则，谛听！善自作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说：
二
    诸比丘！若外道修行者，如是问：“友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？。”诸比丘！若如是问，则汝等当如是答于彼外道修行者：“友！一切诸法，以欲为根本，一切诸法，从思念生起，一切诸法，从触集起，一切诸法，等趣于受，一切诸法，以定为上首，一切诸法，以念为增上，一切诸法，以慧为最上，一切诸法，以解脱为核心，一切诸法，以不死为究竟，一切诸法，以涅槃为究尽。”诸比丘！若如是问，则汝等当如是答彼外道修行者。

注：
1 参照八集八十三经（汉译南传大藏经第二十三卷二六一页）、九集十四经（本卷所收）。


十集·59经 出家

《增支部·十集·59经 出家》

    五十九 出家
一
    诸比丘！是故1当如是学：
二
    “当如出家法积习我心。令已生之恶不善法，当永尽于我心而不住。当以无常想积习我心。当以无我想积习我心。当以不净想积习我心。当以过患想积习我心。了知世间之平等、不平等2，当以其想3积习我心。了知世间之生、灭，当以其想积习我心。了知世间之集起、灭尽，当以其想积习我心。当以断想积习我心。当以离贪想积习我心。当以灭尽想积习我心。”
    诸比丘！汝等当如是学。
三
    诸比丘！若比丘能如出家法积习其心，令已生之恶不善法永尽其心而不住，以无常想积习其心，以无我想积习其心，以不净想积习其心，以过患想积习其心，了知世间之平等、不平等而以其想积习其心，了知世间之生灭而以其想积习其心，了知世间之集起、灭尽而以其想积习其心，以断想积习其心，以离贪想积习其心，以灭尽想积习其心时，当期二果中之随一果，［谓］：现法中之了悟，或若有余依则是不还。

注：
1 「是故」，在文脉上应有前文。在注释「是故」是不如是心积习者，不具足沙门之义故而言「是故」。
2 「世间之平等、不平等」。原注解释为「有情世间之善行、恶行」。
3 「其想」。原本足暹罗本俱有 taṁ-saññā。当改为 taṁ saññā。


十集·60经 耆利摩难

《增支部·十集·60经 耆利摩难》

    六十 耆利摩难
一
    尔时，世尊住舍卫城祇树给孤独园。其时，具寿耆利摩难因疾病而重患困苦。时，具寿阿难即往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之具寿阿难白世尊言：
二
    大德！具寿耆利摩难因疾病而重患困苦。大德世尊唯愿哀愍而到具寿耆利摩难之处。
    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘闻十想，而止其病，是有是处。何等为十想耶？
三
    即：无常想、无我想、不净想、过患想、断想、离贪想、灭尽想、一切世间不喜想、一切行无常想、入出息念。
    阿难！何等为无常想耶？
四
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“色是无常，受是无常，想是无常，行是无常，识是无常。”如是于此五取蕴观无常而住。阿难！此名为无常想。
    阿难！何等为无我想耶？
五
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“眼是无我，色是无我，耳是无我，声是无我，鼻是无我，香是无我，舌是无我，味是无我，身是无我，所触是无我，意是无我，法是无我。”如是于此内外之六处观无我而住。阿难！此名为无我想。
    阿难！何等为不净想耶？
六
    阿难！此处有比丘，自足下而上，自发顶而下，以皮为边际，观察充满种种之不净之此身，谓：“此身有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿1。”如是，于此身观不净而住。阿难！此名为不净想。
    阿难！何等为过患想耶？
七
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此身者过患多苦”。谓：“此身生种种之疾病，谓眼病、耳病、鼻病、舌病、身病、头病、耳朵病、口病、齿病、咳嗽、喘气、感冒、烦热、疟、腹病、惛绝、下痢、疼痛、霍乱、癞病、痈病、白癞、干痟、癞狂、疖、痒、疥、爬伤2、连疮、血胆病、糖尿病、麻痹3、疮、痔、瘻、胆等起之诸病、痰等起之诸病、风等起之诸病、［三］和合生之诸病、季节变易所生之诸病、不平等姿势所生之诸病、侵害所生之诸病、业异熟所生之诸病、寒、热、饥、渴、大便、小便。”如是，于此身观过患而住。阿难！此名为过患想。
    阿难！何等为断想耶？
八
    阿难！此处有比丘，不忍许已生之欲寻，令归于断、除、离、无。［不忍许］已生之嗔寻［，令归于断、除、离、无。］［不忍许］已生之害寻［，令归于断、除、离、无。］［不忍许］已生之恶不善法［，令归于断、除、离、无。］阿难！此名为断想。
    阿难！何等为离贪想耶？
九
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难！此名为离贪想。
    阿难！何等为灭尽想耶？
一〇
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难！此名为灭尽想。
    阿难！何等为一切世间不喜想耶？
一一
    阿难！此处有比丘，于世间断离近倚、执着，心之摄受、现贪、随眠而不取。
    阿难！此名为一切世间不喜想。
    阿难！何等为一切行无常想耶？
一二
    阿难！此处有比丘，羞、惭、愧耻于一切行。阿难！此名为一切行无常想。
    阿难！何等为入出息念4耶？
一三
    阿难！此处有比丘，往阿练若，往树下，往空屋而结跏趺坐，正身而持，修念于面前。如斯，正念而入息。正念而出息，长入息者，即了知：“我长入息”，长出息者，即了知：“我长出息”，短入息者，即了知：“我短入息”，短出息者，即了知：“我短出息”，学“我觉遍身而入息”，学“我觉遍身而出息”，学“我止身行而入息”，学“我止身行而出息”，学“我觉喜而入息”，学“我觉喜而出息”，学“我觉乐而入息”，学“我觉乐而出息”，学“我觉心行而入息”，学“我觉心行而出息”，学“我止心行而入息”，学“我止心行而出息”，学“我觉心而入息”，学“我觉心而出息”，学“我令心欢喜而入息”，学“我令心欢喜而出息”，学“我令心得定而［入息”，学“我令心得定而出息”］，学“我令心解脱而［入息”，学“我令心解脱而出息”］，学“我观无常而［入息”，学“我观无常而出息”］，学“我观离贪而［入息”］，学“我观离贪而出息”］，学“我观灭尽而［入息”，学“我观灭尽而出息”，学“我观定弃而入息”，学“我观定弃而出息。”阿难！此名为入出息念。
一四
    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘者闻此十想，而止其病，是有所是处。
一五
    时，具寿阿难即从世尊处亲受此十想，往具寿耆利摩难之处。至已，对具寿耆利摩难说此十法。时，具寿耆利摩难闻此十法，其病即止，具寿耆利摩难自病痊愈，具寿耆利摩难之彼病乃断。

注：
1 通例「尿」之下，加「头中之脑髓」为三十二身分，现在之个处任何版本皆缺此第三十二。
2 「爬伤」（rakhasā）巴利圣典无此语，注释：「有以瓜爬之病病但处」。
3 「麻痹」（aṁsā）此语不明。暂依德语 Nyāṇatiloka，亦不明其根据。
4 「出入息念」。以下文及其释义「出无碍解道」原典第一卷一七五页（南传大藏经第四十卷二八五页）。

第六 己心品

    摄颂曰：
    （一）己心、（二）舍利弗、
    （三）止住、（四）寂止、
    （五）衰退、（六~七）二想、
    （八）根本、（九）出家、（一〇）耆利［摩难］。


十集·61经 无明

《增支部·十集·61经 无明》

增支部经典

归命彼世尊　　应供等觉者

十集

        第七 双品
    六十一 无明1
一
    “诸比丘！不了知无明之本际：‘从此前无无明，其后生无明’，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有无明’者。诸比丘？复次，我说于无明有食非无食；何谓为无明之食耶？当说五盖为食。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行为食。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说以不护诸根为食。诸比丘！复次，我说于不护诸根有食非无食；何谓不护根之食耶？当说不正念不正知也。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意为食也。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信为食也。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说闻恶法为食也。诸比丘！复次，我说闻恶法有食非无食；何谓闻恶法之食耶？当说亲近恶知识为食也。
二
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。
    如是，于此无明有食而具［无明］。
三
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。如是，于此无明有食而具［无明］。
四
    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支为食也。诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处为食。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行为食。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说护诸根为食。诸比丘！复次，我说于护诸根有食非无食；何谓护诸根之食耶？当说正念正知为食。诸比丘！复次，我说于正念正知有食非无食；何谓正念正知之食耶？当说如理作意为食。诸比丘！复次，我说于如理作意有食非无食；何谓如理作意之食耶？当说信为食。诸比丘！复次，我说于信有食非无食；何谓信之食耶？当说闻正法为食。诸比丘！复次，我说闻正法有食非无食；何谓闻正法之食耶？当说亲近善知识为食。
五
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。
六
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满。大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。”

注：
1 汉译中阿含五二~五三（大正藏一、四八七c~四八九c）。同上五一（大正藏一、四八七b）参照。


十集·62经 有爱

《增支部·十集·62经 有爱》

    六十二 有爱1
一
    “诸比丘！不了知有爱之本际：‘从此前无有爱，其后生有爱’者，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有有爱’者。诸比丘！复次，我说于有爱有食非无食；何谓有爱之食耶？当说无明。诸比丘！复次，我说于无明有食非无食；何谓无明之食耶？当说五盖。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说不守护根。诸比丘！复次，我说于不守护根有食非无食；何谓不守护根之食耶？当说不正念不正知。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说恶法之听闻。诸比丘！复次，我说于恶法之听闻有食非无食；何谓恶法听闻之食耶？当说亲近恶知识。
二
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不守护［诸］根；若具不守护［诸］根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。
    如是，于此有爱有食而其［有爱］。
三
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。如是，于此有爱有食而具［有爱］。
四
    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支。
    诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说守护诸根。诸比丘！复次，我说于守护诸根有食而非无食；何谓守护诸根之食耶？当说正念正知。诸比丘！复次，我说于正念正知有食而非无食；何谓正念正知之食耶？当说如理作意。诸比丘！复次，我说于如理作意有食而非无食；何谓如理作意之食耶？当说信。诸比丘！复次，我说于信有食而非无食；何谓信之食耶？当说正法之听闻。诸比丘！复次，我说于正法之听闻有食非无食；何谓正法听闻之食耶？当说亲近于善知识。
五
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。
六
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。”

注：
1 前经参照。


十集·63经 究竟

《增支部·十集·63经 究竟》

    六十三 究竟1
一
    “诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。
    何等五者于此世究竟耶？
二
    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。何等五者舍此世已而后究竟耶？
三
    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。
    诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。”

注：
1 参照人施设论第十章（南传大藏经第五十卷人施设论十章）。


十集·64经 证净

《增支部·十集·64经 证净》

    六十四 证净1
一
    “诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。
    何等五者于此世究竟耶？
二
    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。何等五者舍此世已而后究竟耶？
三
    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅婆、上流至色究竟也。此五者舍此世已而后究竟。
    诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。”

注：
1 前经参照。


十集·65经 乐（一）

《增支部·十集·65经 乐（一）》

    六十五 乐（一）
一
    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之沙门出家向具寿舍利弗言：
“友舍利弗！何等为乐，何等为苦耶？”
二
    “友！转生为苦，不转生为乐。
    友！有转生之时，当期有如是之苦，［谓：］有寒、暑、饥、渴、大小便、火触、杖触、刀触，亲族、朋友与彼相会合而苦恼。
    友！有转生之时，当期有如是之苦。
三
    友！无转生之时，当期有如是之乐，［谓：］无寒、无暑、无饥、无渴、无大小便、无火触、无杖触、无刀触，无亲族、无朋友与彼相会合之恼。
    友！无转生之时，当期有如是之乐。”


十集·66经 乐（二）

《增支部·十集·66经 乐（二）》

    六十六 乐（二）
一
    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，［欢喜铭感之语已，坐于一面。］坐于一面之沙门出家向具寿舍利弗言：
    “友舍利弗！于此法、律，何等为乐，何等为苦耶？”
二
    “友！于此法、律，不欣喜为苦，欣喜为乐。
    友！不欣喜之时，当期有如是之苦，［谓：］行不得愉乐，住亦［不得愉乐］，坐亦［不得愉乐］，卧亦［不得愉乐］，在村邑亦［不得愉乐］，在阿练若亦［不得愉乐］，在树下亦［不得愉乐］，在空屋亦［不得愉乐］，在露处亦［不得愉乐］，在比丘中亦不得愉乐。
    友！不欣喜之时，当期有如是之苦。
三
    友！欣喜之时，当期有如是之乐，［谓：］行得愉乐，住亦［得愉乐］，坐亦［得愉乐］，卧亦［得愉乐］，在村邑亦［得愉乐］，在阿练若亦［得愉乐］，在树下亦［得愉乐］，在空屋亦［得愉乐］，在露处亦［得愉乐］，在比丘中亦得愉乐。
    友！欣喜之时，当期有如是之乐。”


十集·67经 那罗伽波宁（一）

《增支部·十集·67经 那罗伽波宁（一）》

    六十七 那罗伽波宁（一）
一
    尔时，世尊游行于憍萨罗国，与大比丘众俱往名为那罗伽波宁之憍萨罗村。此时，世尊在那罗伽波宁之叶林。
    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言──“舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”
“唯然！大德！”
    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。
二
    此时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
三
    “友等！若于善法无信……无惭……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。
    友等！所谓无信人者，此乃损减。友等！所谓无惭人者，此乃损减。友等！所谓无愧人者，此乃损减。友等！所谓懈怠人者，此乃损减。友等！所谓愚人者，此乃损减。友等！所谓有忿人者，此乃损减。友等！所谓有恨人者，此乃损减。友等！所谓恶欲人者，此乃损减。友等！所谓有恶友之人者，此乃损减。友等！所谓邪见人者，此乃损减。
四
    友等！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。
    友等！所谓有信人者，此乃不损减。友等！所谓有惭人者，此乃不损减。友等！所谓有愧人者，此乃不损减。友等！所谓发勤人者，此乃不损减。友等！所谓具慧人者，此乃不损减。友等！所谓无忿人者，此乃不损减。友等！所谓无恨人者，此乃不损减。友等！所谓少欲人者，此乃不损减。友等！所谓有善友之人者，此乃不损减。友等！所谓正见人者，此乃不损减。”
五
    时，世尊即起而告具寿舍利弗言：
    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法无信……［无惭……无愧……无精进，］若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。
    舍利弗！所谓无信人者，此乃损减。所谓无惭人者……无愧人……懈怠人……愚人……有忿人……有恨人……恶欲人……有恶友之人……舍利弗！所谓有邪见之人者，此乃损减。
    舍利弗！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。
    舍利弗！所谓有信人者，此乃不损减。舍利弗！所谓有惭人者……有愧人……发勤人……具慧人……无忿人……无恨人……少欲人……有善友之人……舍利弗！所谓正见人者，此乃不损减。”


十集·68经 那罗伽波宁（二）

《增支部·十集·68经 那罗伽波宁（二）》

    六十八 那罗伽波宁（二）
一
    尔时，世尊住那罗伽波宁之叶林。
    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言：
    “舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”
    “唯然大德！”
    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。
二
    此时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”
    彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
三
    “友等！若于善法无信……无惭……无愧……无精进……［无慧］……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法而无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。
四
    友等！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法而有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”
五
    时，世尊即起而告具寿舍利弗言：
    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法而无信……［无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，］若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。
     舍利弗！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法而有信……［有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，］若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”


十集·69经 论事（一）

《增支部·十集·69经 论事（一）》

    六十九 论事1 （一）
一
    尔时，世尊住舍卫城祇树给孤独园。
    其时，众多之比丘，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。
二
    时，世尊即于日暮时，从宴默而起，到达勤行堂，至已，设座而坐。坐已，世尊告诸比丘言：
    “诸比丘！汝等今为何论而集坐耶？又，中断何之谈论耶？”
    “大德！我等于此处，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论……乃至……如是等有无之论。”
    “诸比丘！汝等有信之善男子，家而出家，此于汝等不相称，汝等作种种之畜生论而住；谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。
    诸比丘！有十之论事。何等为十耶？
三
    即：少欲论、知足论、远离论、无杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论。
    诸比丘！此为十之论事。
四
    诸比丘！汝等若数数执取此之论事而作论，则有如是大神通、有如是大威德之彼日月之威力尚能威伏之，更不论外道修行者乎？”

注：
1 汉译增阿含四七、四（大正藏二、七八一b）


十集·70经 论事（二）

《增支部·十集·70经 论事（二）》

    七十 论事（二）
一
    “诸比丘！有十之应称赞处。何等为十耶？
二
    诸比丘！此处有比丘，自己少欲而为诸比丘作少欲论。比丘少欲而为诸比丘作少欲论者，此乃应称赞处。
    自己知足而为诸比丘作知足论。比丘知足而为诸比丘作知足论者，此乃应称赞处。
    自己远离而为诸比丘作远离论。比丘远离而为诸比丘作远离论者，此乃应称赞处。
    自己无杂居而为诸比丘作无杂居论。比丘无杂居而为诸比丘作无杂居论者，此乃应称赞处。
    自己发勤而为诸比丘作发勤论。比丘发勤而为诸比丘作发勤论者，此乃应称赞处。
    自己戒具足而为诸比丘作戒具足论。比丘戒具足而为诸比丘作戒具足论者，此乃应称赞处。
    自己定具足而为诸比丘作定具足论。比丘定具足而为诸比丘作定具足论者，此乃应称赞处。
    自己慧具足而为诸比丘作慧具足论。比丘慧具足而为诸比丘作慧具足论者，此乃应称赞处。
    自己解脱具足而为诸比丘作解脱具足论。比丘解脱具足而为诸比丘作解脱具足论者，此乃应称赞处。
    自己解脱智见具足而为诸比丘作解脱智见具足论。比丘解脱智见具足而为诸比丘作解脱智见具足论者，此乃应称赞处。
    诸比丘！此为十之应称赞处。”

第七 双品［毕］

    摄颂曰：
    （一）无明、（二） ［有］爱、（三）究竟
    （四）证净、（五~六）二乐
    （七~八）二那罗伽波宁
    （九~一〇）二论事。


十集·71经 愿

《增支部·十集·71经 愿》

        第八 愿品
    七十一 愿1
一
    尔时，世尊住舍卫城祇树给孤独园。此时，世尊告诸比丘曰：
    “诸比丘！”
    “大德！”
     彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学！诸比丘！比丘若愿‘欲为同梵行者之所爱乐、可意、尊重、恭敬’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！比丘若愿‘欲得衣、食、床座、病药、资具’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！比丘若愿‘欲令授我衣、食、床座、病药、资具之人所作，有大果、大功德’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲令死去命终之亲族血缘，以净心忆念我者，有大果、大功德’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲于以任何之衣、食、床座、病药、资具亦能知足’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能忍受寒、暑、饥、渴、虻、蚊、风、日、蛇之触，骂詈谗谤之语路，已生之苦、剧、粗、猛、不悦、非可意、夺命之身受’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能克服于不欣喜、欣喜，不被不欣喜、欣喜所克服，欲能克服随生之不欣喜、欣喜而住’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能克服于怖畏、恐惧，不被怖畏、恐惧所克服，欲能克服随生之怖畏、恐惧’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲得增上心现法乐住之四静虑，随乐欲得而不艰难，得而不梗涩’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲自诸漏尽，无漏而于现法之心解脱、慧解脱，欲能自证知、现证、具足而住’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！能说‘戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学’者，即缘此而说。”

注：
1 参照中部经典原典第一卷三三页（汉译南传大藏经第九卷四一页）


十集·72经 刺

《增支部·十集·72经 刺》

    七十二 刺1
一
    尔时，世尊住毗舍离城大林之重阁讲堂，与众多高名之长老弟子俱，［谓：］具寿遮罗、具寿优簸遮罗、具寿伽伽罗、具寿迦陵缚、具寿尼迦陀、具寿迦多黎沙与其余高名之长老弟子俱。
二
    其时，众多高名之离车人，善美之车乘相连2，发出高大声，为亲见世尊而进入大林。
    时，彼诸具寿即思念：
    此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而进入大林。世尊说：‘静虑者以声为其刺’，我等宜往牛角娑罗林，于彼处无声，无杂闹，当可安稳而住。”
三
    时，彼诸具寿乃住牛角娑罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。
    时，世尊即告诸比丘曰：
    “诸比丘！遮罗在何处耶？优簸遮罗在何处耶？伽伽罗在何处耶？迦陵缚在何处耶？尼迦陀在何处耶？迦多黎沙在何处耶？诸比丘！彼诸长老弟子在何处耶？”
    “大德！于此处，彼诸具寿即思念：‘此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而入大林。世尊说：“静虑者以声为其刺”，我等宜往牛角娑罗林，于彼处无声、无杂闹，当可安稳而住。’大德！时，彼诸具寿乃往牛角婆罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。”
四
    “善哉，善哉！诸比丘！如彼大弟子之正说，应如是说。诸比丘！我说：‘静虑者以声为其刺’。诸比丘！有十刺。何等为十耶？
五
    于乐远离者，乐众会为刺。于修不净相者，修净相为刺。于守护根门者，观剧为刺。于梵行者，与女相交为刺。于初静虑，声为刺。于第二静虑，寻伺为刺。于第三静虑，喜为刺。于第四静虑，入出息为刺。于想受灭定，想、受为刺。贪为刺，嗔为刺，痴为刺。
    诸比丘！无刺而住！诸比丘！离刺而住！诸比丘！无刺、离刺而住！诸比丘！阿罗汉无刺而住，诸比丘！阿罗汉离刺而住。诸比丘！阿罗汉无刺、离刺而住。”

注：
1 汉译中阿八四（大正藏一、五六〇b）。
2 「相连」。底本之 carapurāya 者依据暹罗本改为 paramparāya。


十集·73经 可爱

《增支部·十集·73经 可爱》

    七十三 可爱
一
    “诸比丘！有十法，为可爱、可乐、可意，于世亦难得。何等为十耶？
二
    财为可爱、可乐、可意，于世亦难得。美貌为可爱、可乐、可意，于世亦难得。无病为可爱、可乐、可意，于世亦难得。戒为可爱、可乐、可意，于世亦难得。梵行为可爱、可乐、可意，于世亦难得。友为可爱、可乐、可意，于世亦难得。多智为可爱、可乐、可意，于世亦难得。慧为可爱、可乐、可意，于世亦难得。法为可爱、可乐、可意，于世亦难得。天为可爱、可乐、可意，于世亦难得。
    诸比丘！此十法为可爱、可乐、可意，于世亦难得。
三
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
四
    即：懈怠、不勤者财之障难；不庄严、不庄饰者美貌之障难；不摄生者无病之障难；有恶友者戒之障难；不守护诸根者梵行之障难；不信者友之障难；不学习者多智之障难；不恭敬听闻且不质问者慧之障难；不勤且不观察者法之障难；邪行者天之障难。
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
五
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之食。
六
    即：不懈怠、勤勇者财之食；庄严、庄饰者美貌之食；摄生者无病之食；有善友者戒之食；守护诸根者梵行之食；信者友之食；学习者多智之食；恭敬听闻、质问者慧之食；勤勉、观察者法之食；正行者天之食；
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有此十法之食。”


十集·74经 增长

《增支部·十集·74经 增长》

    七十四 增长1
一
    “诸比丘！圣弟子若以十之增长而增长，以圣之增长而增长，得核心，得身之最胜。何等为十耶？
二
    即：以田地而增长，以财谷而增长，以妻子而增长，以奴仆使丁而增长，以四足而增长，以信而增长，以戒而增长，以闻而增长，以舍而增长，以慧而增长。
    诸比丘！圣弟子若以此十之增长而增长，以圣之增长而增长，得核心，得身之最胜。”
    财谷妻子四足兽
    皆是增长为富饶
    亲族知友于大王
    有所供养之荣誉
    抑或信戒慧舍闻
    一切于此世增长
    此乃贤智之善人
    于现法二法增长2

注：
1 参照五集六三．六四经（汉译南传大藏经第二一卷九七页）、相应部三七女人相应三四经（汉译南传大藏经第十五卷三二〇页）。
2 「二法」。即世间法与出世间法也。


十集·75经 鹿住

《增支部·十集·75经 鹿住》

    七十五 鹿住1
一
    尔时，世尊住舍卫城祇树给孤独园。时，具寿阿难于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已设座而坐。时，鹿住优婆夷即到具寿阿难之处，至已礼敬具寿阿难，坐于一面。坐于一面之鹿住优婆夷对具寿阿难言：
二
    “大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处也。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德！我之叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于一趣处。”
    “姊妹！如是，世尊授记。”
三
    时，具寿阿难于鹿住优婆夷家，受食，从座起而离去。时，具寿阿难由食后乞食而还，往诣世尊所在之处，至已礼敬世尊，坐于一面。坐于一面之具寿阿难即白世尊言：
    “大德！此处，我于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已、设座而坐。大德！时，鹿住优婆夷即到我处，至已礼敬我，坐于一面。大德！坐于一面之鹿住优婆夷对我而言：‘大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德！我叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。’大德！对如是所说，我即对鹿住优婆夷言：‘姊妹！如是，世尊授记。’“阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗优劣之［差］几何耶？
    阿难！世间存有十之补特伽罗。何等为十耶？
四
    阿难！此处有一类之补特伽罗，破戒而灭其破戒使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
五
    阿难！复次，此处有一类之补特伽罗，破戒而灭其破戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，破戒而灭其破戒使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。
六
    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使之无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
七
    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
八
    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
九
    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
一〇
    阿难！复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
一一
    阿难！复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
一二
    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
一三
    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，掉举而灭其掉举使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。
    阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗之优劣之［差］几何耶？
    阿难！世间存有十之补特伽罗。
    阿难！富兰那持戒，若梨师达多亦同持戒，富兰那于此处不能了知梨师达多之趣。阿难！梨师达多持慧，若富兰那亦同持慧，梨师达多于此处不能了知富兰那之趣。阿难！如是，此之［两］人者俱缺一边。”

注：
1 六集四四经（汉译南传大藏经第二十二卷七九页）参照。杂阿含三五·二一（大正藏二、二五七b）。


十集·76经 不能

《增支部·十集·76经 不能》

    七十六 不能1
一
    “诸比丘！世间若无三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。何等为三耶？
二
    ［谓：］生、老、死也。诸比丘！世间若无此三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。诸比丘！然而，世间有此三法之故，世间出如来、应供、正等觉者，世间现如来所说之法、律。
三
    诸比丘！若不断三法，则不能断生、断老、断死。何等为三耶？
四
    若不断贪，不断嗔，不断痴。诸比丘！若不断三法，则不能断生、断老、断死。
五
    诸比丘！若不断三法，则不能断贪、断嗔、断痴。何等为三耶？
六
    若不断有身见，不断疑，不断戒禁取。诸比丘！若不断此三法，则不能断贪、断嗔、断痴。
七
    诸比丘！若不断三法，则不能断有身见、断疑、断戒禁取。何等为三耶？
八
    若不断非如理作意，不断邪道修习，不断心退缩。诸比丘！若不断此三法，则不能断有身见、断疑、断戒禁取。
九
    诸比丘！若不断三法，则不能断非如理作意、断邪道修习、断心退缩。何等为三耶？
一〇
    若不断妄念，不断不正知，不断心散乱。诸比丘！若不断此三法，则不能断非如理作意、断邪道修习、断心退缩。
一一
    诸比丘！若不断三法，则不能断妄念、断不正知、断心散乱。何等为三耶？
一二
    若不断不乐欲见圣者，不断不乐欲听圣法，不断难诘心。诸比丘！若不断此三法，则不能断妄心、断不正知、断心散乱。
一三
    诸比丘！若不断三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？
一四
    若不断掉举，不断不律仪，不断破戒。诸比丘！若不断此三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
一五
    诸比丘！若不断三法，则不能断掉举、断不律仪、断破戒。何等为三耶？
一六
    若不断不信，不断不亲爱，不断懈怠。诸比丘！若不断此三法，则不能断掉举、断不律仪、断破戒。
一七
    诸比丘！若不断三法，则不能断不信、断不亲爱、断懈怠。何等为三耶？
一八
    若不断不恭敬，不断不受谏，不断恶友。诸比丘！若不断此三法，则不能断不信、断不亲爱、断懈怠。
一九
    诸比丘！若不断三法，则不能断不恭敬，断不受谏，断恶友。何等为三耶？
二〇
    若不断无惭，不断无愧，不断放逸。诸比丘！若不断此三法，则不能断不恭敬、断不受谏、断恶友。
二一
    诸比丘！无惭、无愧、放逸之时，为放逸之故，不能断不恭敬、断不受谏、断恶友。有恶友之故，不能断不信、断不亲爱、断懈怠。为懈怠之故，不能断掉举、断不律仪、断破戒。为破戒之故，不能断不乐欲见圣者、断不乐欲听圣法、难诘心。有难诘心之故，不能断妄念、断不正知、断心散乱。为心散乱之故，不能断非如理作意、断邪道修习、断心退缩。为心退缩之故，不能断有身见、断疑、断戒禁取。有疑之故，不能断贪、断嗔、断痴。若不断贪、不断嗔、不断痴，则不能断生、断老、断死。
二二
    诸比丘！若能断三法，则能断生、断老、断死。何等为三耶？
二三
    若能断贪，断嗔，断痴。诸比丘！若能断此三法，则能断生、断老、断死。
二四
    诸比丘！若能断三法，则能断贪、断嗔、断痴。何等为三耶？
二五
    若断有身见，断疑，断戒禁取。诸比丘！若能断此三法，则能断贪、断嗔、断痴。
二六
    诸比丘！若能断三法，则能断有身见、断疑、断戒禁取。何等为三耶？
二七
    若断非如理作意，断邪道修习，断心退缩。诸比丘！若能断此三法，则能断有身见、断疑、断戒禁取。
二八
    诸比丘！若能断三法，则能断非如埋作意、断邪道修习、断心退缩。何等为三耶？
二九
    若断妄念，断不正知，断心散乱。诸比丘！若能断此三法，则能断非如理作意、断邪道修习、断心退缩。
三〇
    诸比丘！若能断三法，则能断妄念、断不正知、断心散乱。何等为三耶？若断不乐欲见圣者，断不乐欲听圣法，断难诘心。诸比丘！若能断此三法，则能断妄念、断不正知、断心散乱。
三一
    诸比丘！若能断三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？
三二
    若断掉举，断不律仪，断破戒。诸比丘！若能断此三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
三三
    诸比丘！若能断三法，则能断掉举、断不律仪、断破戒。何等为三耶？
三四
    若断不信，断不亲爱，断懈怠。诸比丘！若能断此三法，则能断掉举、断不律仪、断破戒。
三五
    诸比丘！若能断三法，则能断不信、断不亲爱、断懈怠。何等为三耶？
三六
    若能断不恭敬，断不受谏，断恶友。诸比丘！若能断此三法，则能断不信、断不亲爱、断懈怠。
三七
    诸比丘！若能断三法，则能断不恭敬，断不受谏，断恶友。何等为三耶？
三八
    若断无惭，断无愧，断放逸。诸比丘！若能断此三法，则能断不恭敬、断不受谏、断恶友。
三九
    诸比丘！有惭、有愧、不放逸之时，为不放逸故，能断不恭敬、断不受谏、断恶友。为善友故，能断不信、断不亲爱、断懈怠。为发勤故，能断掉举、断不律仪、断破戒。为持戒故，能断不乐欲见圣者、断不乐欲听圣法、断难诘心。无难诘心故，能断妄念、断不正知、断心散乱。心无散乱故，能断非如理作意、断邪道修习、断心退缩。心无退缩故，能断有身见、断疑、断戒禁取。无疑故，能断贪、断嗔、断痴。若能断贪、断嗔、断痴，则能断生、断老、断死。”

注：
1 参照汉译杂阿含二八·一一（大正藏二、一九九c）、一四·四（大正藏二、九五c）。


十集·77经 鸦

《增支部·十集·77经 鸦》

    七十七 鸦
一
    “诸比丘！鸦者成就十之邪法。何等为十耶？
二
    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
    诸比丘！鸦者成就此十之邪法。
三
    诸比丘！如是，恶比丘成就十邪法。何等为十耶？
四
    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
    诸比丘！恶比丘成就此十邪法。”


十集·78经 尼犍子

《增支部·十集·78经 尼犍子》

    七十八 尼犍子
一
    “诸比丘！尼犍子者成就十邪法。何等为十耶？
二
    诸比丘！尼犍子者不信；诸比丘！尼犍子者破戒；诸比丘！尼犍子者无惭；诸比丘！尼犍子者无愧；诸比丘！尼犍子者与善士不交；诸比丘！尼犍子者自赞毁他；诸比丘！尼犍子者妄取现世，起坚固执，弃舍难；诸比丘！尼犍子者诡诈；诸比丘！尼犍子者有恶欲；诸比丘！尼犍子者有邪见。
    诸比丘！尼犍子者成就此十邪法。”


十集·79经 事（一）

《增支部·十集·79经 事（一）》

    七十九 事1 （一）
一
    “诸比丘！有十之嫌恨事。何等为十耶？
二
    ‘彼已作不饶益于我’，故结嫌恨。‘彼现作不饶益于我’，故结嫌恨。‘彼当作不饶益于我’，故结嫌恨。‘彼已作不饶益于我可爱、可意者’，［故结嫌恨。‘彼］现作不饶益［于我可爱、可意者］’，［故结嫌恨。‘彼］当作不饶益［于我可爱、可意者］’，故结嫌恨。‘彼已作饶益于我非可爱、非可意者’，［故结嫌恨。‘彼］现作饶益［于我非可爱、非可意者’，故结嫌恨。‘彼当作饶益于我非可爱、非可意者’，故结嫌恨。非理而忿。
    诸比丘！此乃十嫌恨事也。”

注：
1 参照九集第二十九经（汉译南传大藏经第二十四卷七五页）。


十集·80经 事（二）

《增支部·十集·80经 事（二）》

    八十 事1（二）
一
    “诸比丘！有十嫌恨之调伏。何等为十耶？
二
    ‘彼即使已作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使当作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使已作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。“彼即使当作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使已作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使当作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。非理而不忿。
    诸比丘！此乃十嫌恨之调伏也。

注：
1 参照九集第三〇经（汉译南传大藏经第二十四卷七六页）。

第八 愿品［毕］

    此中，摄颂曰：
    （一）愿、（二）刺、（三）可爱、
    （四）增长、（五）鹿住、
    （六）不能、（七）鸦、
    （八）尼犍子、（九~一〇）二之事。


十集·81经 婆醯迦

《增支部·十集·81经 婆醯迦》

        第九 长老品
    八十一 婆醯迦
一
    尔时，世尊住瞻波国伽伽罗池边。时，具寿婆醯迦往诣世尊所在之处，至已礼敬世尊而退坐一面。坐于一面之具寿婆醯迦白世尊言：“大德！如来出离、离系、解脱几何之法，以自在心而住耶？”
二
    “婆醯迦！如来出离、离系、解脱十法，以自在心而住。何等为十耶？
三
    婆醯迦！如来出离、离系、解脱其色，以自在心而住。婆醯迦！如来出离、离系、解脱其受……想……行……识……生……老……死……苦……烦恼，以自在心而住。
四
    婆醯迦！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，自水而现，不染于水而立。婆醯迦！如是，如来出离、离系、解脱此十法，以自在心而住。”


十集·82经 阿难

《增支部·十集·82经 阿难》

    八十二 阿难
一
    时，具寿阿难往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿阿难说：
二
    “阿难！比丘无信而于此法、律增长、增大、增广者实无有是处。阿难！比丘破戒而于此法、律增长、增大、增广者实无有是处。阿难！比丘少闻而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶语而于此法、律增长、增大、增广者实无有是处。阿难！比丘有恶友而于此法、律增长、增大、增广者实无有是处。阿难！比丘懈怠而于此法、律增长、增大、增广者实无有是处。阿难！比丘妄念而于此法、律增长、增大、增广者实无有是处。阿难！比丘不知足而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶欲而于此法、律增长、增大、增广者实无有是处。阿难！比丘邪见而于此法、律增长、增大、增广者实无有是处。
    阿难！比丘若能成就此十法，于此法、律增长、增大、增广者实无有是处。
三
    阿难！比丘有信而于法、律增长、增大、增广者实有是处。阿难！比丘持戒而于此法、律增长、增大、增广者实有是处。阿难！比丘多闻而于此法、律增长、增大、增广者实有是处。阿难！比丘善语而于此法、律增长、增大、增广者实有是处。
    阿难！比丘有善友而于此法、律增长、增大、增广者实有是处。阿难！比丘发勤而于此法、律增长、增大、增广者实有是处。阿难！比丘持念而于此法、律增长、增大、增广者实有是处。阿难！比丘知足而于此法、律增长、增大、增广者实有是处。
    阿难！比丘少欲而于此法、律增长、增大、增广者实有是处。阿难！比丘正见而于此法、律增长、增大、增广者实有是处。
    阿难！比丘若成就此十法，于此法、律增长、增大、增广者实有是处。”


十集·83经 芬那

《增支部·十集·83经 芬那》

    八十三 芬那1
一
    时，具寿普尼耶往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿普尼耶即白世尊言：
    “大德！有何因何缘，如来有时思、有时不思说法耶？”
二
    “普尼耶！比丘若有信而不能来诣，则如来不思说法。普尼耶！比丘若有信来诣之时，如来即思说法。
    普尼耶！比丘若有信来诣而不能承事，［则如来不思说法。普尼耶！比丘若有信来诣且承事之时，如来即思说法。
    普尼耶！比丘若有信来诣，］承事而不能请问，则如来不思说法。普尼耶！比丘若有信来诣，承事请问之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事］请问而不能倾听其法，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而不能受持其法，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，］听而受持其法而不能观察所持之法义，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持法义之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，］观察所持之法义，知义知法而非法随法行，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，］知义知法而法随法行，然非善言、善语、善美、分明、清亮而不能成就述义之语言，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义语言之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，］善言、善语、善美、分明、清亮而能成就述义之语言，不能教示、劝导、赞励、庆慰同梵行者，则如来不思说法。
三
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义之语言，能教示、劝导、赞励、庆慰同梵行者之时，如来即思说法。
    普尼耶！成就此十法时，如来一向即思说法。”

注：
1 参照八集八十二经（汉译南传大藏经第二十三卷二五九页）。


十集·84经 记说

《增支部·十集·84经 记说》

    八十四 记说
一
    此时，具寿摩诃目犍连告诸比丘言：
“友等诸比丘！”
“友！”
    彼诸比丘应答摩诃目犍连。摩诃目犍连即说：
二
    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有忿，以忿缠之心多住，然于如来所说之法、律，则忿之缠乃损减。此具寿有恨，以恨缠之心多住，然于如来所说之法、律，则恨之缠乃损减。此具寿有覆，以覆缠之心多住，然于如来所说之法、律，则覆之缠乃损减。此具寿有恼，以恼缠之心多住，然于如来所说之法、律，则恼之缠乃损减。此具寿有嫉，以嫉缠之心多住，然于如来所说之法、律，则嫉之缠乃损减。此具寿有悭，以悭缠之心多住，然于如来所说之法、律，则悭之缠乃损减。此具寿有诳，以诳缠之心多住，然于如来所说之法、律，则诳之缠乃损减。此具寿有谄，以谄缠之心多住，然于如来所说之法、律，则谄之缠乃损减。此具寿有恶欲，以欲缠之心多住，然于如来所说之法、律，则欲之缠乃损减。此具寿妄念也，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废者乃损减也。’
三
    友等！比丘若不弃此十法，欲于此法、律［中］增长、增大、增广者无有是处。友等！比丘弃此十法之时，欲于此法、律［中］增长、增大、增广者［实］有是处。”


十集·85经 夸

《增支部·十集·85经 夸》

    八十五 夸
一
    尔时，具寿摩诃周陀住支提国之萨寒若。此时，具寿摩诃周陀告诸比丘言：
    “友等诸比丘！”
    “友！”
     彼诸比丘应答具寿摩诃周陀。具寿摩诃周陀即说：
二
    “友等！此处有比丘，夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿夸奢证得而言：“我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒也，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
三
    友等！譬如有友，语其友而言：‘友！汝若须财，可乞财于我，我当与财于汝’。彼友有须财之事时，语其友而言：‘友！我须财，当与财于我！’彼言：‘友！果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，我颠狂，心颠倒也’。
    友等！如是有比丘夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论，彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究问、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿者夸奢证得而言：‘我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
四
    友等！比丘若不弃此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中欲增长、增大、增广者实有是处。”


十集·86经 悟了

《增支部·十集·86经 悟了》

    八十六 悟了
一
    尔时，具寿摩诃迦叶住王舍城竹林迦兰陀迦园。此时，具寿摩诃迦叶告诸比丘言：
“友等诸比丘！”
“友！”
    彼诸比丘应答具寿摩诃迦叶。具寿摩诃迦叶乃说：
二
    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’，而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘此具寿依何故，为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿多闻而受持所闻，积集所闻──诸法为初善、中善、后善而义具文备；宣说纯一圆满清净之梵行，多闻受持如是之法；以言通利，以意观察，以见善通达，是故此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有贪欲，以多缠贪欲之心而住，然于如来所说之法、律，则贪欲之缠乃损减。此具寿有嗔恚，以多缠嗔恚之心而住，然于如来所说之法、律，则嗔恚之缠乃损减。此具寿有惛眠，以多缠惛眠之心而住，然于如来所说之法、律，则惛眠之缠乃损减。此具寿有掉举，以多缠掉举之心而住，然于如来所说之法、律，则掉举之缠乃损减。此具寿有疑惑，以多缠疑惑之心而住，然于如来所说之法、律，则疑惑之缠乃损减。此具寿有事业之爱乐，爱乐事业，系于事业之爱乐，然于如来所说之法、律，则事业之爱乐乃损减。此具寿有谈说之爱乐，爱乐谈说，系于谈说之爱乐，然于如来所说之法、律，则谈说之爱乐乃损减。此具寿有睡眠之爱乐，爱乐睡眠，系于睡眠之爱乐，然于如来所说之法、律，则睡眠之爱乐乃损减。此具寿有伴侣之爱乐，爱乐伴侣，系于伴侣之爱乐，然于如来所说之法、律，则伴侣之爱乐乃损减。此具寿妄念，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废乃损减。’
三
    友等！比丘若不舍此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中增长、增大、增广者实有是处。”


十集·87经 斗诤

《增支部·十集·87经 斗诤》

    八十七 斗诤1
一
    此时，世尊因黑比丘而告诸比丘言：
    “诸比丘！”
    “大德！”彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！此处有比丘，以斗诤为事，不称赞止诤。诸比丘！比丘若以斗诤为事，不称赞止诤，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。
三
    诸比丘！复次，有比丘，不欲学，不称赞学之受持。诸比丘！比丘若不欲学，不称赞学之受持，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。
四
    诸比丘！复次，有比丘，恶欲而不称赞欲之调伏。诸比丘！比丘若有恶欲而不称赞欲之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
五
    诸比丘！复次，有比丘，有忿而不称赞忿之调伏。诸比丘！比丘若有忿而不称赞忿之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
六
    诸比丘！复次，有比丘，有覆而不称赞覆之调伏。诸比丘！比丘若有覆而不称赞覆之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
七
    诸比丘！复次，有比丘，有诳而不称赞诳之调伏。诸比丘！比丘若有诳而不称赞诳之调伏，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
八
    诸比丘！复次，有比丘，有谄而不称赞谄之调伏。诸比丘！比丘若有谄而不称赞谄之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
九
    诸比丘！复次，有比丘，不察忍其法，不称赞法之察忍。诸比丘！比丘若不察忍其法，不称赞法之察忍，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一〇
    诸比丘！复次，有比丘，不宴默，不称赞宴默。诸比丘！比丘若不宴默，不称赞宴默，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一一
    诸比丘！复次，有比丘，不敬礼同梵行者，不称赞敬礼。诸比丘！比丘若不敬礼同梵行者，不称赞敬礼，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一二
    诸比丘！如是之比丘，生如是欲：‘欲令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。
一三
    诸比丘！譬如有未调之马，生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人乃不置彼于良马之处，不令食良马之食，不施良马之调理。何以故耶？诸比丘！即有智之人观彼未断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。
一四
    诸比丘！此处有比丘，不为斗诤而称赞止诤。诸比丘！比丘若不为斗诤而称赞止诤，此乃资于爱念、尊重、修习、沙门法、一趣之法。
一五
    诸比丘！复次，有比丘，欲学且称赞学之受持。诸比丘！比丘若欲学且称赞学之受持，此乃资于爱念、［尊重、修习、沙门法、］一趣之法。
一六
    诸比丘！复次，有比丘，少欲且称赞欲之调伏。诸比丘！比丘若少欲且称赞欲之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一七
    诸比丘！复次，有比丘，无忿且称赞忿之调伏。诸比丘！比丘若无忿且称赞忿之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一八
    诸比丘！复次，有比丘，无覆且称赞覆之调伏。诸比丘！比丘若无覆且称赞覆之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一九
    诸比丘！复次，有比丘，无诳且称赞诳之调伏。诸比丘！比丘若无诳且称赞诳之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二〇
    诸比丘！复次，有比丘，无谄且称赞谄之调伏。诸比丘！比丘若无谄且称赞谄之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二一
    诸比丘！复次，有比丘，察忍法且称赞法之察忍。诸比丘！比丘若察忍法且称赞法之察忍，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二二
    诸比丘！复次，有比丘，宴默且称赞宴默。诸比丘！比丘若宴默且称赞宴默，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二三
    诸比丘！复次，有比丘，礼敬同梵行者且称赞礼敬。诸比丘！比丘若礼敬同梵行者且称赞礼敬，此乃资于爱念、尊重、修习、沙门法、一趣之法。
二四
    诸比丘！如是之比丘，不生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。
二五
    诸比丘！譬如有良马，不生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人亦置彼于良马之处，令食良马之食，施良马之调理。何以故耶？诸比丘！即有智之人观彼已断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，不生欲如是：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。”

注：
1 汉译中阿含九四（大正藏一、五七六a）。


十集·88经 ［难］

《增支部·十集·88经 ［难］》

    八十八 ［难］1
一
    “诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处、任何可能，无不堕于十难中随一之难。何等为十耶？
二
    即未证得者不能证得，已证得者失，不明正法，于正法有增上慢，不欣修梵行，犯随一之杂染罪，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。
    诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处为任何可能，无不堕于此十难中随一之难。”

注：
1 参照十一集第六经。


十集·89经 拘迦利

《增支部·十集·89经 拘迦利》

    八十九 拘迦利1
一
    时，拘迦利比丘往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之拘迦利比丘白世尊言：
    “大德！舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”
    拘迦利比丘二度白世尊言：
    “大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。拘迦利比丘三度白世尊言：
    ［“大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！］舍利弗、目犍连乃善美者。”
二
    时，拘迦利即从座而起，礼敬世尊，右绕而去。拘迦利比丘离去不久，于其全身生像芥子粒之疮。芥子粒乃变成像豆粒，豆粒乃变成像大豆，大豆乃变成像枣核，枣核乃变成像枣子，枣子乃变成像余甘子，余甘子乃变成像未熟之木瓜，未熟之木瓜乃变成像木瓜，木瓜乃裂流脓与血。彼即如吞毒之鱼，卧于芭蕉之叶上。
三
    时，辟支梵都头到拘迦利比丘之处，至已立于空中，对拘迦利比丘言：
    “拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”
    “友！汝是谁耶？”
    “我乃辟支梵都头。”
    “友！世尊非授记汝为不还耶？然而，何故来此处耶？宁见汝所犯！”时，辟支梵都头即以偈对拘迦利比丘而说：
  “人生如缕
    口中生斧
    愚人恶语
    以此截己
    称赞毁訾
    毁訾称赞
    依口而累积恶运
    因恶运故不得乐
    于骰子一切财产
    失已恶运尚些少
    于善逝意有嗔者
    更加大之恶运也
    若起恶语意而呵责圣者
    则趣向
    十万三十六尼剌部陀岁
    与五頞部陀岁间之地狱”
四
    时，拘迦利比丘即以其病命终。命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。
    时，娑婆主梵天即于深夜现殊妙之色相，遍照祇树林，往诣世尊所在之处。至已礼敬世尊，立于一面。立于一面之娑婆主梵天即白世尊言：
    “大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心之故，生于红莲地狱。”
    娑婆主梵天如是而言，如是言已礼敬世尊，右绕而没于其处。
五
    时，世尊于过其夜后，告诸比丘说：
“诸比丘！是夜，娑婆主梵天于深夜现殊妙之色相，遍照祇树林，来到我处。来已礼敬于我，退立一面。诸比丘！立于一面之娑婆主梵天白我言：‘大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。’诸比丘！娑婆主梵天如是而言，如是言已礼敬我，右绕而没于其处。”
六
    于如是所说，有一比丘即白世尊而言：
    “大德！红莲地狱之寿量者几何耶？”
    “比丘！红莲地狱之寿量者长几岁、几百岁、几千岁、几百千岁者不易算数。”
    “大德！果尔，能以譬喻说耶？”
    “比丘！当能。”
    世尊即说：
    “比丘！譬如有二十拘萨罗量胡麻之载量，人从此经百岁每出一粒之胡麻，比丘！依此方便而二十拘萨罗量之胡麻尽，则此一頞部陀地狱还迅速。比丘！二十頞部陀地狱等于一尼剌部陀地狱。比丘！二十尼剌部陀地狱等于一阿婆婆地狱。比丘！二十阿婆婆地狱等于一阿诃诃地狱。比丘！二十阿诃诃地狱等于一阿吒吒地狱。比丘！二十阿吒吒地狱等于一白睡莲地狱。比丘！二十白睡莲地狱等于一青睡莲地狱。比丘！二十青睡莲地狱等于一青莲地狱。比丘！［二十］青莲地狱等于一白莲地狱。比丘！二十白莲地狱等于一红莲地狱。比丘！拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。”
    世尊如是所说。善逝、师如是说已，更说：
  “人生如缕
    口中生斧
    愚人恶语
    以此截己
    称赞毁訾
    毁訾称赞
    依口而累积恶运
    因恶运故不得乐
    于骰子一切财产
    失已恶运尚些少
    于善逝意有嗔者
    更加大之恶运也
    若起恶语意而呵责圣者
    则趣向
    十万三十六尼剌部陀岁
    与五頞部陀岁间之地狱”

注：
1 参照相应部经典六·一·九~一〇（汉译南传大藏经第十二卷二五〇页）、经集三·一〇（汉译南传大藏经第二十六卷三大品拘迦利耶经）。汉译相当之个处则出于汉译南传大藏经第二十四卷拘迦利耶经注1。


十集·90经 力

《增支部·十集·90经 力》

    九十 力1
一 时，具寿舍利弗往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿舍利弗，言：
“舍利弗！于漏尽比丘有几何之力，成就其力而漏尽比丘称‘我漏已尽’，为漏尽耶？”
“大德！于漏尽比丘有十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。云何为十？
二 大德！此处，漏尽比丘，已以正慧如实善观‘一切之诸行为无常’。大德！漏尽比丘，已以正慧如实善观‘一切之诸行为无常’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
三 大德！复次，漏尽比丘，已以正慧如实善观‘诸欲如火炭’。大德！漏尽比丘，已以正慧如实善观‘诸欲如火炭’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
四 大德！复次，漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法。大德！漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
五 大德！复次，漏尽比丘，已修习善修四念处。大德！漏尽比丘，已修习善修四念处，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
六 大德！复次，漏尽比丘，已修习善修四正勤［大德！漏尽比丘，已修习善修四正勤，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修四神足。［大德！漏尽比丘，已修习善修四神足，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修五根。［大德！漏尽比丘，已修习善修五根，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修五力。［大德！漏尽比丘，已修习善修五力，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修七觉支。［大德！漏尽比丘，已修习善修七觉支，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修八支圣道。大德！漏尽比丘，已修习善修八支圣道，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！于漏尽比丘有如是十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。”

第九 长老品［毕］

    摄颂曰：
    （一）婆醯迦、（二）阿难、
    （三）普尼耶、（四）记别、
    （五）夸、（六）悟了、（七）斗诤、
    （八）［难］、（九）拘迦利、（十）力。

注：
1 参照八集第三经（汉译南传大藏经第二十三卷八六~八七页）、杂阿含二六·五七~五八（大正藏二·一八八c）。


十集·91经 行欲人

《增支部·十集·91经 行欲人》

        第一〇 优婆塞品
    九十一 行欲人1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对给孤独居士说：
二
    “居士！有十之行欲人存于世间。何等为十耶？
三
    居士！此处有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
四
    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
五
    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
六
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
七
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
八
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
九
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
一〇
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
一一
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物。
一二
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物。
一三
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，不能分配、不作福业之行欲人，当依三处而责。非法无道而追求财物者，当依第一之处而责；自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。
    居士！此行欲人当依此三处而责。
一四
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而责，当依一处而称。非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依一处而称；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此二之处而责，当依此一之处而称。
一五
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依一处而责，当依二处而称。非法无道而追求财物者，当依一之处而责；自己快乐、欢喜者，当依第一处而称；能分布、作福业者，当依第二之处而称。
    居士！此行欲人当依此一之处而责，当依此二之处而称。
一六
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依三处而责。如法以道而追求财物者，当依一处而称；非法无道而追求财物者，当依第一之处而责：自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。
    居士！此行欲人当依此一之处而称，当依此三之处而责。
一七
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业之行欲人，当依二处而称，当依二处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此二之处而称，当依此二之处而责。
一八
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依一处而责；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称。
    居士！此行欲人当依此三之处而称，当依此一之处而责。
一九
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依二处而责。如法以道而追求财物者，当依一处而称；自己不快乐、不欢喜者，当依第一之处而责；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此一之处而称，当依此二之处而责。
二〇
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第一之处而责。
    居士！此行欲人当依此二之处而称，当依此一之处而责。
二一
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等财物之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物者，当依一处而责。
    居士！此行欲人当依此三之处而称，当依此一之处而责。
二二
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当依四处而称。如法以道而求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物者，当依第四之处而称。
    居士！此行欲人当依此四之处而称。
    居士！有此十之行欲人存于世间。
二三
    居士！此十行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。
    居士！譬如依牛而有乳，依乳而有酪，依酪而有生酥，依生酥而有熟酥，依熟酥而有精酥，是名为此中之最上。居士！如是，此中行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。”

注：
1 汉译中阿含一二六行欲经（大正藏一·六一五a）、伏淫经（大正藏一·八六三）。相应部经典原典第四卷一·二三一页（汉译南传大藏经第十六卷三一页）。


十集·92经 怨仇

《增支部·十集·92经 怨仇》

    九十二 怨仇1
一
    时，给孤独居士［往诣］世尊所在之处，［至已礼敬世尊，退坐一面。］坐于一面之时，世尊对给孤独居士说：
二
    “居士！于圣弟子有五种怖畏与怨仇止息，成就四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流也，堕法灭，决定而趣向等觉’。
    何等为五种怖畏与怨仇止息耶？
三
    居士！杀生者，缘杀生而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离杀生，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离杀生，则如是之怖畏、怨仇止息。
四
    居士！不与取者，［缘不与取而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离不与取，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离不与取，则如是之怖畏、怨仇止息。
    居士！］邪淫者，［缘邪淫而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离邪淫，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离邪淫，则如是之怖畏、怨仇止息。
    居士！］妄语者，［缘妄语而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离妄语，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离妄语，则如是之怖畏、怨仇止息。
    居士！］饮酒者，缘饮酒而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离饮酒，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离饮酒，则如是之怖畏、怨仇止息。
    此为五种怖畏与怨仇止息。
    何等为成就四预流支耶？
五
    居士！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。于法成就证净，曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自知’。
    于僧成就证净，曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，谓是四双八辈，世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田也’。
    成就圣者所乐之不破、不穿、不杂、不秽、离脱、智者所赞、不执取、能发三摩地之戒。
    此为成就四预流支。
    何等为以慧善观善通达圣理耶？
六
    居士！此处有圣弟子，如是思择：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。谓以无明为缘而行生，以行为缘而识生，以识为缘而名色生，以名色为缘而六处生，以六处为缘而触生，以触为缘而受生，以受为缘而渴爱生，以渴爱为缘而取生，以取为缘而有生，以有为缘而生生，以生为缘而老死愁悲苦忧恼生。如是则此一切苦蕴之集起。复次，无明无余远离灭尽故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭，如是则此乃一切苦蕴灭也。’此为以慧善观善通达圣理。
    居士！于圣弟子有此五种怖畏与怨仇止息，成就此四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流，堕法灭，决定而趣向等觉’。”

注：
1 参照九集第二七经（南传大藏经第二十四卷上七〇页）。


十集·93经 见

《增支部·十集·93经 见》

    九十三 见1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士于日出时，出舍卫城，诣见世尊。时，给孤独居士即思念：
    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”
    时，给孤独居士即往外道修行者之园。
二
    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见给孤独居士从远处而来，见而互戒言：
    “诸贤！少声，诸贤！勿出声。彼给孤独居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于舍卫城，此给孤独居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之为少声，则思足来。”
    时，彼等［外道］修行者乃沉默也。
三
    时，给孤独居士即到达彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对给孤独居士言：
    “居士！说！沙门瞿昙之见者云何？”
    “大德等！我不悉知世尊之见。”
    “居士！汝若不悉知沙门瞿昙之见，则居士！说！诸比丘之见云何？”
    “大德！我不悉知诸比丘之见。”
    “居士！汝若不悉知沙门瞿昙之见，若不悉知诸比丘之见，则居士！说！汝之见云何？”
    “大德！说我之见于我非难事，然惟愿先说具寿等自身之见，后说我之见，于我当非难事。
四
    如是所说，其一之［外道］修行者对给孤独居士说：
    “世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之［外道］修行者对给孤独居士说：
    “世间是无常，唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：
    “世间是有边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“世间是无边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“命者即此身，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“命与身者是异，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是有，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是有而无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是亦非有亦非无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
五
    如是所说，给孤独居士即对彼等一外道］修行者言：
    “大德等！有谓‘世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。大德等！有谓‘世间是无常，唯此真实而其余乃虚妄也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，使具寿系着。大德等！有谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。
六
    如是所说，彼等［外道］修行者即对给孤独居士言：
    “居士！我等已说一切自己之见。居士！说！汝之见云何？”
    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也，苦者此非我所，此非我，此非自我。大德等！此乃我之见也。”
    “居士！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦，居士！汝乃执着，居士！汝乃系着。”
    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也；苦者此非我所，此非我，此非自我。如是，以正慧如实善观，更如实了知出离。”
    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。
七
    时，给孤独居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，即从座起，往诣世尊所在之处。至已礼敬世尊，退坐一面。坐于一面之给孤独居士即将与彼等外道修行者所谈话之一切白世尊。
    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，“善令堕负。”时，世尊即说法而教示、劝导、赞励、庆慰给孤独居士。时，给孤独居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
八
    时，世尊于给孤独居士离去不久，告诸比丘言：
    “诸比丘！比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是以外道修行者之法，善令堕负。”

注：
1 汉译杂阿含三四·三〇（大正藏二·二四八c）、别译杂阿含一一·四（大正藏二·四四八b）。


十集·94经 跋耆

《增支部·十集·94经 跋耆》

    九十四 跋耆
一
    尔时，世尊住瞻波城伽伽池边。时，跋耆居士于日出时，出瞻波城，诣见世尊。时，跋耆居士即思念：
    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”
    时，跋耆居士即往外道修行者之园。
二
    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见跋耆居士从远处而来，见而互戒言：
    “诸贤！少声，诸贤！勿出声。彼跋耆居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于瞻波城，此跋耆居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之少声，则思足来。”
    时，彼等［外道］修行者乃沉默。
三
    时，跋耆居士即到彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对跋耆居士言：
    “居士！沙门瞿昙呵责一切之苦行，对于一切粗弊活命之苦行者一向骂詈诽谤，是真实耶？”
    “大德等！世尊非呵责一切之苦行，对于一切粗弊活命之苦行者非一向骂詈诽谤。大德等！世尊呵责当呵责者，称赞当称赞者。大德等！世尊呵责当呵责，称赞当称赞，世尊是分别论者，世尊于此非一向论者。”
四
    如是所说，其中之一［外道］修行者即对跋耆居士言：
    “居士！稍待。汝所称赞之沙门瞿昙是无施设之虚无论者也。”
    “大德等！我当以法对具寿等说。大德！世尊有施设‘此乃善也’，大德！世尊有施设‘此乃不善也’。世尊如是施设善不善之故，世尊有施设，世尊非无施设之虚无论者。”
    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。
五
    时，跋耆居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，从座而起，往诣世尊所在之处。至已礼敬世尊，退于一面。坐于一面之跋耆居士即将与彼等外道修行者所谈话之一切白世尊言。［世尊曰：］
六
    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，善令堕负。居士！我非说：‘可作一切之苦行］，居士！我亦非说：‘不可作一切之苦行’。居士！我非说：‘可作一切之愿’，居士！我亦非说：‘不可作一切之愿’。居士！我非说：‘可作一切之勤’，居士！我亦非说：‘不可作一切之勤’。居士！我非说：‘可作一切之弃’，居士！我亦非说：‘不可作一切之弃’。居士！我非说：‘可作一切之解脱’，居士！我亦非说：‘不可作一切之解脱’。
七
    居士！若作苦行，不善法增长，善法损减，则我说：‘不可作如是之苦行’。居士！若作苦行，不善法损减，善法增长，则我说：‘可作如是之苦行’。居士！若作愿，不善法增长，善法损减，则我说：‘不可作如是之愿’。居士！若作愿，不善法损减，善法增长，则我说：‘可作如是之愿’。居士！若作勤，不善法增长，善法损减，则我说：‘不可作如是之勤’。居士！若作勤，不善法损减，善法增长，则我说：‘可作如是之勤’。居士！若作弃，不善法增长，善法损减，则我说：‘不可作如是之弃’。居士！若作弃，不善法损减，善法增长，则我说：‘可作如是之弃’。居士！若作解脱，不善法增长，善法损减，则我说：‘不可作如是之解脱’。居士！若作解脱，不善法损减，善法增长，则我说：‘可作如是之解脱’。”
    时，跋耆居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
八
    时，世尊即于跋耆居士离去不久，告诸比丘言：
    “诸比丘！比丘于此法、律，于长夜尘垢少，当如跋耆居士之所作，如是以外道修行者之法，善令堕负。”


十集·95经 郁低迦

《增支部·十集·95经 郁低迦》

    九十五 郁低迦1

一
    时，修行者郁低迦往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之修行者郁低迦即白世尊言：
    “尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘世间是常住，唯此真实而其余乃虚妄’。”
    “尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘世间是无常，唯此真实而其余乃虚妄’。”
    “尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’”。
二
    “问：‘尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为‘世间是常住，唯此真实而其余乃虚妄”’。问：‘尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为“世间是无常，唯此真实而其余乃虚妄”’。问：‘尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者是异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄”’。果尔，尊瞿昙记何耶？”
    “郁低迦！我证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也。”
    “即使为‘尊瞿昙证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也’，一切世间或其半，或其三分之一者当由此道而出耶？”
    如是所说，世尊即沉默也。
三
    时，具寿阿难即思念：
    “无令修行者郁低迦获恶成见，曰：‘我问一切中之枢要于沙门瞿昙，怖而不答、不能答。’如是者，于长夜为修行者郁低迦之不利苦恼。”
    时，具寿阿难即对修行者郁低迦言：
    ‘友郁低迦！我当说譬喻于汝，此处有一类之贤人依作譬而了悟所说义。友郁低迦！譬如有王，于边土有都城，其城壁牢固，壁楼牢固而唯有一门。此处有有智聪明贤能之守门者，遮陌生人，入所识人。彼即巡察其都城周匝之路，不看如壁隙、乃至壁洞之处容许猫之匍出者，又彼不思：‘如是之生类出入此都城’，即使不思然知：‘粗大生类而出入此都城者，一切自此门出入’。友郁低迦！如是，如来即用如是之心：而‘一切之世间或其半，或其三分之一者当自此［道］而出’，即是无有重要也。如来之思念为‘自世间已曾出、现出、当出者，一切以慧断五盖──为随烦恼使心羸弱，善系心于四念处，如实修习七觉支，如是，自世间已出、现出、当出’。友郁低迦！汝初问于世尊，又以异门问，故世尊不授记于汝。”

注：
1 汉译杂阿含三四·二七（大正藏二·二四七c）、别译杂阿含一一·一（大正藏二·四四七b）。


十集·96经 俱迦那

《增支部·十集·96经 俱迦那》

    九十六 俱迦那1
一
    尔时，具寿阿难住王舍城之它补多园温泉园。时，具寿阿难，夜过，于明相时起，到它补多河，洗濯手足。于它补多河，洗净手足还上河岸，着一衣而立，摩拭手足。修行者俱迦那于夜过，于明相时起，到它补多河，欲洗濯手足。修行者俱迦那从远处见具寿阿难而来，对具寿阿难言：
    ‘友！何人耶？’‘友！我乃比丘也。’‘友！何之比丘耶？’‘友！沙门释子之比丘也’。
    ‘我等欲少问具寿，若具寿允许，则请答之。’‘友！问，当闻而后说。’
二
    ‘尊者谓：‘世间是常住，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘世间是常住，唯此真实而其余乃虚妄’之见。’‘尊者谓：‘世间是无常，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘世间是无常，唯此真实而其余乃虚妄’之见。’‘尊者谓：‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见。’‘果尔，尊者不知不见耶？’‘友！我非不知不见。友！我知、我见。’
三
    ‘问：‘尊者谓：“世间是常住，唯此真实而其余乃虚妄”之见耶？’，汝说：
    ‘友！我非谓：“世间是常住，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是无常，唯此真实而其余乃虚妄”之见耶？’，汝说：‘友！我非谓“世尊是无常，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见耶？’，汝说：‘友！我非谓“如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见’。问：‘果尔，尊者不知不见耶？’，汝说：‘友！我非不知不见。友！我知、我见’。友！云何可见此所说之义耶？”
四
    “谓‘世间是常住，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是无常，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也’，友！此乃成见也。友！诸成见与诸见之住、着、缠、起、断者，我知此，见此，我知此，见此，云何当说：‘我不知，不见’耶？（是故）我知、我见。
    “具寿之名为何耶？同梵行者云何称具寿耶？”
    “友！我名是阿难，同梵行者称我为阿难。”
    “与大师尊相谈而不知具寿阿难，若我等知道具寿阿难，则不敢如是反问。具寿阿难，饶恕我。”

注：
1 汉译杂阿含三四、二九（大正藏二、二四八b）、别译杂阿含一一、三（大正藏二、四四八a）。


十集·97经 应请

《增支部·十集·97经 应请》

    九十七 应请
一
    “诸比丘！成就十法之比丘，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？
二
    诸比丘！此处有比丘，具戒而防护波罗提木叉之律仪，正行、所行处具足而住，于微少之罪见怖畏，受持而学学处。
三
    多闻而受持所闻，积集所闻，如所宣说诸法之初善、中善、后善及义具、文备之教法，显示纯一、圆满、清净之梵行，多闻而受持如是诸法，以言通利，以意观察，以见善通达。
四
    有善友、善朋、善辈。
五
    有正见，成就正见。
六
    领受多端神变，为一身而成多身，为多身而成一身；或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行水上而不坏，如于地上；于虚空，结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸日月，乃至以身威及至梵世。
七
    以清净、超人之天耳界，俱闻远近天、人之声。
八
    以心普遍了知他有情、他人之心，了知有贪心为有贪心，了知离贪心为离贪心，了知有嗔心……离嗔心……有痴心……离痴心……摄心……散心……非大心……大心……有上心……无上心……非定心……定心……不解脱心……了知解脱心为解脱心也。
九
    随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是，姓如是，色如是，食如是，受乐苦如是，寿量如是，没于彼处而生于此处。具足如是之行相、名称而随念种种之宿住。
一〇
    以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，有情随业而受劣、胜、美、丑、善趣、恶趣。
一一
    诸漏已尽，无漏之心解脱、慧解脱，现法自证知，现证具足而住。
    诸比丘！成就此十法之比丘，为应请、极应请、应供施、应合掌、世间无上之福田也。”


十集·98经 长老

《增支部·十集·98经 长老》

    九十八 长老
一
    “诸比丘！成就十法之长老比丘，即使住于何方，亦安稳而住。何等为十耶？
二
    有出家已久、历经长夜之长老，具戒而［防护波罗提木叉之律仪，行所行具足而住，于微少之罪见怖畏，］受持而学学处。多闻而受持所闻，积集所闻，诸法之初善、中善、后善及义具文备之教法，显示纯一、圆满、清净之梵行，多闻受持如是诸法，以言而通利，以意而观察，］以见而善通达。广泛了解两部之波罗提木叉，就经与细相而善分别、善通晓、善决定。于诤事之生起与止灭善行也。乐于法，于胜法、胜律，有广大之爱语胜喜。以任何之衣、食、坐卧具、病药、资具亦能满足。进退殊妙。坐于屋内而善律仪。得四静虑增上心之现法乐住，随乐欲得而不艰难，得而不梗涩。诸漏已尽，无漏之心解脱、慧解脱，于现法而自证知，现证具足而住。
    诸比丘！成就此十法之长老比丘，即使住于何方，亦安稳而住。”


十集·99经 优波离

《增支部·十集·99经 优波离》

    九十九 优波离
一
    时，具寿优波离往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿优波离白世尊言：
    “大德！我欲亲近于阿兰若之林间、边陬之坐卧处。”
二
    “优波离！阿兰若之林间、边陬之坐卧处有难成，远离者难，独居乐难，比丘若未得三昧，林者夺其意。优波离！若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩、或跳出也。
三
    优波离！譬如有大池。时，大象来，有七尺或八尺也，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去’。彼即入彼池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去。何以故耶？优波离！体大而得立于深处也。时，兔或猫来，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已而出，随欲而去’。彼即匆匆，不思择地跳入彼池，彼当期或畏缩、或跳出也。何以故耶？优波离！体小而不得立于深处也。优波离！如是，若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩，或跳出也。
四
    优波离！譬如幼稚而仰卧之孩儿，以己之粪尿游戏。优波离！于汝意云何，此不为纯一完全愚蒙之游戏耶？”
    “如是，大德！”
    “优波离！彼童子后时生长，诸根成熟，以诸童子之所游戏，谓：锄戏、逆立戏、风车戏、桀戏、车戏、弓戏而游戏。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”
    “如是，大德！”
    优波离！彼童子后时生长，诸根成熟，五妙欲丰足全备而乐，谓：眼所识之可爱、可乐、可意、种种可爱、引欲、可染之色；耳所识之……声；鼻所识之……香；舌所识之……味；身所识之可乐、可意、种种可爱、引欲、可染之所触也。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”
    “如是，大德！”
五
    “优波离！于此处出现如来、应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼于此天界、魔界、梵天界及沙门、婆罗门、人、天众中，自证知现证，为宣说正法。彼说初善、中善、后善及文具义备之教法，显示纯一、圆满、清净之梵行。居士、居士子或于任何族姓中之来生者，听闻彼法，彼听闻彼法而于如来获得净信。彼成就净信获得而如是思择：‘在家者有烦多尘，出家者闲寂也。住家则不易修一向圆满、一向清净洁白之梵行。我当剃除须发，着袈裟，从家出而出家’。彼于后时，舍少之财蕴、或舍大之财蕴，舍少之亲族、或舍大之亲族，剃除须发，着袈裟，从家出而出家。彼如是出家而具足比丘之戒活命，断杀生、远离杀生，舍杖舍刀，有耻有悲，利益一切之生类，哀愍而住。断不与取、远离不与取，取所与，望所与，不偷盗，清净而住。断非梵行、行梵行，行远行，远离邪淫之秽法。断虚诳语、远离虚诳语，语真实，续真实，真实可信赖，不欺世间。断离间语、远离离间语，不为离间于此处闻而于彼处说，不为离间于彼处闻而于此处说，如是令和合分破；劝和合、乐和合、欣和合、喜和合、令说和合之语。断粗恶语、远离粗恶语，语柔和而乐耳，可爱而令心喜，说优雅而他人可乐、他人可意之语。断杂秽语、离杂秽语，应时而语，语真实、语义、语法、语律，语珍贵语，应时，具譬喻，有边际，语引义利之语。彼远离播种栽培。一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观剧。远离华鬘、烧香、涂香之所持，远离庄严、庄饰之具。远离高床、大床。远离金银之收受，远离生谷之收受，远离生肉之收受，远离妇女、童女之收受，远离奴婢之收受，远离山羊、羊之收受，远离鸡、猪之收受，远离象、牛、马、牝马之收受，远离田地之收受。远离用事使走，远离买卖，远离伪秤、伪货、伪斗，远离贿赂、虚伪、诈骗、欺瞒，远离割截、杀、缚、埋伏、掠夺、强盗。彼满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。譬如有翼之鸟，即使飞翔于何处，亦唯担己翼而飞翔。如是之比丘，即满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。彼即成就此圣戒蕴，于内受无过之乐。
六
    彼以眼见色已，不取相，不取随相；所以者，若不防护眼根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护眼根，为眼根之防护。以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随相，所以者，若不防护意根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护意根，为意根之防护。彼即成就此圣根律仪，于内受无垢之乐。
七
    彼往来正知而为，观察前后正知而为，屈伸正知而为，持僧伽梨、钵、衣，正知而为，食、饮、嚼、味正知而为，大小便正知而为，行、住、坐、眠、寤、语、默，正知而为。
    彼即成就此圣戒蕴，成就此圣根律仪，成就此圣正念正知，起卧于阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、槁堆之远离处。彼即在阿兰若，在树下，在空闲处而结跏趺坐，端正其身，于面前系念。彼即断世间之贪，以离贪心而住，贪由心而离；断嗔恚，以无嗔心而住，利益哀愍一切之生类，嗔恚由心而离；断惛眠，离惛眠而住，有光明想，为正念正知，惛眠由心而离；断掉悔，离惛掉而住，内心寂静，掉悔由心而离；断疑，超越其疑而住，于善法不犹豫，疑由心而离。
八
    彼断此五盖为心之随烦恼而弱慧，远离诸欲，远离诸之不善法，有寻有伺，具足离生喜乐之初静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
九
    优波离！复次，比丘为寻伺止息之故，［为内净，为心一趣，为无寻无伺，具足由三摩地而生之喜与乐］之第二静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一〇
    优波离！复次，比丘为离喜之故，以舍而住，正念正知，身乐正受，如诸圣者之宣说，具足舍与念而乐住］之第三静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一一
    优波离！复次，比丘为断乐［断苦之故，及先灭忧与喜之故，具足不苦不乐舍念清净之］第四静虑而住。优波离！汝于意云何，此住不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一二
    优波离！复次，比丘遍超色想，灭有对想，不作意种种想之故，具足‘空者无边也’之空无边处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一三
    优波离！复次，比丘遍超空无边处，具足‘识者无边也’之识无边处而住……遍超识无边处，具足‘无所有也’之无所有处而住……遍超无所有处，具足‘寂静、殊妙’之非想非非想处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一四
    优波离！复次，比丘遍超非想非非想处，具足想受灭而住，以慧观，诸漏尽。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
    优波离！住于僧伽之中！汝若住于僧伽之中，则安稳。”


十集·100经 不能

《增支部·十集·100经 不能》

    一百 不能
一
    “诸比丘！若不断十法，则不能现证阿罗汉果。何等为十耶？
二
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
    诸比丘！若不断此十法，则不能现证阿罗汉果。
三
    诸比丘！若断十法，则能现证阿罗汉果。何等为十耶？
四
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
    诸比丘！若断此十法，则能现证阿罗汉果。”

第十优婆塞品［毕］

    摄颂曰：
    （一）行欲人、（二）怨仇、（三）见、
    （四）跋耆、（五）郁低迦、
    （六）俱迦那、（七）应请、
    （八）长老、（九）优波离、（一〇）不能。

第二 五十经毕


十集·101经 想

《增支部·十集·101经 想》

        第十一 沙门想品
    一百一 想
一
    “诸比丘！若能修习多修三沙门想，则圆满七法。何等为三耶？
二
    所谓弃舍［过去］已得、我命依赖于他、我须改行为也。
    诸比丘！若能修习多修此三沙门想，则圆满七法。何等为七耶？
二
    即恒于戒常作常转，无贪，无嗔，无过慢，欲学，于活命资具而思念‘此是义也’，发勤而住。
    诸比丘！若能修习多修此三沙门想，则圆满七法。”


十集·102经 觉支

《增支部·十集·102经 觉支》

    一百二 觉支
一
    “诸比丘！若能修习多修七觉支，则圆满三明。何等为七耶？
二
    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
    诸比丘！若能修习多修此七觉支，则圆满三明。何等为三耶？
三
    诸比丘！此处有比丘，随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、五十生、百生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于此处。］具足如是行相、名称而随念种种之宿住。以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣］。诸漏已尽，无漏之心解脱、慧解脱，于现法自证知，］现证具足而住。
    诸比丘！若能修习多修此七觉支，则能圆满此三明。”


十集·103经 邪性

《增支部·十集·103经 邪性》

    一百三 邪性1
一
    “诸比丘！若依邪性，则有失无得。诸比丘！云何依邪性，则有失无得耶？
二
    诸比丘！若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
    诸比丘！如是，若依邪性，则有失无得。
三
    诸比丘！若依正性，则有得无失。诸比丘！云何依正性，则有得无失耶？
四
    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。
    诸比丘！如是，若依正性，则有得无失。”

注：
1 汉译杂阿含二八、四〇（大正藏二、二〇四a）。


十集·104经 种子

《增支部·十集·104经 种子》

    一百四 种子1
一
    “诸比丘！邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。
二
    诸比丘！譬如庵婆树之种子、葫芦树之种、苦瓢之种子，播种于湿地，取地味、取水味，亦皆资于一切之苦、辛、不悦。何以故耶？诸比丘！种子恶也。诸比丘！如是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。
三
    诸比丘！正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业，思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。
四
    诸比丘！譬如甘蔗之种子、稻之种子、葡萄之种子，播种于湿地，取地味、取水味，皆资于可悦、甘、甜美。何以故耶？诸比丘！种子善也。诸比丘！如是正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。”

注：
1 参照原典第一卷三二页（汉译南传大藏经第十九卷四二页）。汉译杂阿含二八、四一-四二（大正藏二、二〇四a）。


十集·105经 明

《增支部·十集·105经 明》

    一百五 明
一
    “诸比丘！以无明为先，随不善法成就而有无惭、无愧。诸比丘！若无明无智，则邪见生；若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
二
    诸比丘！以明为先，随善法成就而有惭、愧。诸比丘！若有明有智，则正见生；若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”


十集·106经 灭

《增支部·十集·106经 灭》

    一百六 灭
一
    “诸比丘！有十灭事。何等为十耶？
二
    诸比丘！若有正见，则邪见灭。以诸邪见为缘而生，数多之恶不善法亦灭，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟灭，以诸邪思惟为缘而生，数多之恶不善法亦灭，以正思惟为缘而数多之善法修习圆满。诸比丘！若有正语，则邪语灭，以诸邪语为缘而生，数多之恶不善法亦灭，以正语为缘而数多之善法修习圆满。诸比丘！若有正业，则邪业灭，以诸邪业为缘而生，数多之恶不善法亦灭，以正业为缘而生，数多之善法修习圆满。诸比丘！若有正命，则邪命灭，以诸邪命为缘而生，数多之恶不善法亦灭，以正命为缘而数多之善法修习圆满。诸比丘！若有正精进，则邪精进灭，以诸邪精进为缘而生，数多之恶不善法亦灭，以正精进为缘而数多之善法修习圆满。诸比丘！若有正念，则邪念灭，以诸邪念为缘而生，数多之恶不善法亦灭，以正念为缘而数多之善法修习圆满。诸比丘！若有正定，则邪定灭，以诸邪定为缘而生，数多之恶不善法亦灭，以正定为缘而数多之善法修习圆满。诸比丘！若有正智，则邪智灭，以诸邪智为缘而生，［数多之］恶不善法亦灭，以正智为缘而数多之善法修习圆满。诸比丘！若有正解脱，则邪解脱灭，以诸邪解脱为缘而生，［数多之］恶不善法亦灭，以正解脱为缘而数多之善法修习圆满。
    诸比丘！此乃十灭事也。”


十集·107经 洗涤

《增支部·十集·107经 洗涤》

    一百七 洗涤
一
    “诸比丘！在南国有称之为洗涤之祭式1。是时有食、饮、嚼食、啖食、舐食、饮料、舞蹈、歌谣、音乐。诸比丘！有如是之洗涤，无者我不说。诸比丘！然而，彼洗涤者为下劣、秽法、鄙法、非圣、不引义利而不资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。诸比丘！我又当说圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！云何为圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，自愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则洗涤邪见，以诸邪见为缘而生，亦洗涤数多之恶不善法，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则洗涤邪思惟……诸比丘！若有正语，则洗涤邪语……诸比丘！若有正业，则洗涤邪业……诸比丘！若有正命，则洗涤邪命……诸比丘！若有正精进，则洗涤邪精进……诸比丘！若有正念，则洗涤邪念……诸比丘！若有正定，则洗涤邪定……诸比丘！若有正智，则洗涤邪智……诸比丘！若有正解脱，则洗涤邪解脱，以诸邪解脱为缘而生，亦洗涤数多之恶不善法，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之洗涤也。此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

注：
1 “称之为洗涤之［祭式］。”所谓洗涤者即骨之洗涤也。在彼国方面，亲族之死者不附于荼毗，崛穴而埋于地中，若腐败，则出骨洗涤，安置立于高处，以香、华鬘等供养而置。若祭日来，则取彼骨，号泣悲叹，其后祝祭式。（原注。）


十集·108经 医（一）

《增支部·十集·108经 医（一）》

    一百八 医（一）
一
    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施下剂。诸比丘！有如是之下剂，无者我不说，诸比丘！然而，彼下剂者有奏效，有不奏效。诸比丘！我又当说圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！云何为圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则邪见泄下，以诸邪见为缘而生，数多之恶不善法亦泄下，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟泄下……诸比丘！若有正语，则邪语泄下……诸比丘！若有正业，则邪业泄下……诸比丘！若有正命，则邪命泄下……诸比丘！若有正精进，则邪精进泄下……诸比丘！若有正念，则邪念泄下……诸比丘！若有正定，则邪定泄下……诸比丘！若有正智，则邪智泄下……诸比丘！若有正解脱，则邪解脱泄下，以诸邪解脱为缘而生，数多之恶不善法亦泄下，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之下剂也，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”


十集·109经 医（二）

《增支部·十集·109经 医（二）》

    一百九 医（二）
一
    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施吐剂。诸比丘！有如是之吐剂，无者我不说。诸比丘！然而，彼吐剂者有奏效有不奏效。诸比丘！我又当说圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！［善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！云何为圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，［有老法之有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则邪见吐出，以诸邪见为缘而生，数多之恶不善法亦吐出，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟吐出……诸比丘！若有正语，则邪语吐出……诸比丘！若有正业，则邪业吐出……诸比丘！若有正命，则邪命吐出……诸比丘！若有正精进，则邪精进吐出……诸比丘！若有正念，则邪念吐出……诸比丘！若有正定，则邪定吐出……诸比丘！若有正智，则邪智吐出……诸比丘！若有正解脱，则邪解脱吐出，以诸邪解脱为缘而生，数多之恶不善法亦吐出，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之吐剂也，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之［有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”


十集·110经 消

《增支部·十集·110经 消》

    一百十 消
一
    “诸比丘！有十消法。何等为十耶？
二
    诸比丘！若有正见，则邪见消，以诸邪见为缘而生，数多之恶不善法亦消，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟消……诸比丘！若有正语，则邪语消……诸比丘！若有正业，则邪业消……诸比丘！若有正命，则邪命消……诸比丘！若有正精进，则邪精进消……诸比丘！若有正念，则邪念消……诸比丘！若有正定，则邪定消……诸比丘！若有正智，则邪智消……诸比丘！若有正解脱，则邪解脱消，以诸邪解脱为缘而生，数多之恶不善法亦消，以正解脱为缘而数多之善法修习圆满。
    诸比丘！此乃十消法也。”


十集·111经 无学（一）

《增支部·十集·111经 无学（一）》

    一百十一 无学（一）
一
    时，有一比丘，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼比丘即白世尊言：
    “大德！说无学无学者，大德！云何为比丘无学耶？”
二
    “比丘！比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正念，成就无学之正定，成就无学之正智，成就无学之正解脱。
    比丘！比丘如是为无学也。”


十集·112经 无学（二）

《增支部·十集·112经 无学（二）》

    一百十二 无学（二）
一
    “诸比丘！有十无学法，何等为十耶？
二
    即：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。
    诸比丘！此乃十无学法也。”

第［十］一 沙门想品

    摄颂曰：
    （一）想、（二）觉支、（三）邪性、
    （四）种子、（五）明、（六）灭、
    （七）洗涤、（八~九）［二之］医、
    （一〇）消、（一一~一二）无学。


十集·113经 非法（一）

《增支部·十集·113经 非法（一）》

        第十二 舍法品
    一百十三 非法（一）
一
    “诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？
二
    即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此名为非法与非义。
    诸比丘！何等为法与义耶？
三
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此名为法与义。
四
    诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·114经 非法（二）

《增支部·十集·114经 非法（二）》

    一百十四 非法（二）
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？
二
    诸比丘！邪见者非法，正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也。以诸邪思惟为缘而生，数多之恶不善法者，此乃非义；以正思惟为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪语者非法，正语者法也。以诸邪语为缘而生，数多之恶不善法者，此乃非义；以正语为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪业者非法，正业者法也。以诸邪业为缘而生，数多之恶不善法者，此乃非义；以正业为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪命者非法，正命者法也。以诸邪命为缘而生，数多之恶不善法者，此乃非义；以正命为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪精进者非法，正精进者法也。以诸邪精进为缘而生，数多之恶不善法者，此乃非义；以正精进为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪念者非法，正念者法也。以诸邪念为缘而生，数多之恶不善法者，此乃非义也；以正念为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪定者非法也，正定者法也。以诸邪定为缘而生，数多之恶不善法者，此乃非义也；以正定为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪智者非法也，正智者法也。以诸邪智为缘而生，数多之恶不善法者，此乃非义也；以正智为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪解脱者非法也，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义也；以正解脱为缘而数多之善法修习圆满者，此乃义也。
三
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·115经 非法（三）

《增支部·十集·115经 非法（三）》

    一百十五 非法1 （三）
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”世尊即如是所说，善逝即如是说已，从座而起，入于精舍。
二
    时，彼诸比丘见世尊离去不久而思念：
    “友等！世尊即如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁可分别世尊所略说、所不分别之广义耶？”
    时，彼诸比丘即思念：
    “彼具寿阿难为师所称赞，为有智之同梵行者所恭敬，彼具寿阿难当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当持如具寿阿难之所记。”
三
    时，彼诸比丘即往具寿阿难之处，往已与具寿阿难相俱交换庆慰，欢喜铭感之语已坐于一面，坐于一面之彼诸比丘即对具寿阿难言：
    “友阿难！世尊如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！我等见世尊离去不久而思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’。友！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难即当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当受持如具寿阿难之所记’。具寿阿难请有所分别。”
四
    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等，于师现前，世尊过，思惟当问我此义。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。汝等往诣世尊所在之处，询问此义，如世尊所记，当受持之。”
五
    “友！世尊实是知知、见见、为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。我等往诣世尊所在之处，询问此义，如世尊所记，当受持之。然而，具寿阿难为师所称赞，为有智之同梵行者所恭敬他。具寿阿难当能分别世尊所略说、所不分别之广义。请具寿阿难，安易分别。”
六
    “友等！果尔，谛听！善思作意！我当说。”
    “唯然！友！”
    彼诸比丘应答具寿阿难。具寿阿难即说：
    “友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
七
    友等！邪见者非法。正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！邪思惟者非法，正思惟者法也……乃至……友等！邪语者非法，正语者法也……友等！邪业者非法，正业者法也……友等！邪命者非法，正命者法也……友等！邪精进者非法，正精进者法也……友等！邪定者非法，正定者法也……友等！邪智者非法，正智者法也……友等！邪解脱者非法，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊所在之处，询问此义，如世尊所记，当受持。”
    “唯然！大德！”
    彼诸比丘对于具寿阿难之所说，欢喜随喜，从座而起，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊而言：
八
    “大德！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等即于世尊离去不久而思念：‘友等！世尊如是不分别所略说之广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’。大德！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难当能分别世尊所略说、所不分别之广义。如具寿阿难所记，当受持之’。大德！时，我等即前往彼具寿阿难之处，至已问此义于具寿阿难。大德！时，具寿阿难即以如是之相、如是之句、如是之文，善分别其义也。”
九
    “善哉！善哉！诸比丘！诸比丘！阿难贤能。诸比丘！阿难有大慧。诸比丘！汝等若前来我处问此义，我亦如阿难之所记而记。此乃其义，如是当受持。”

注：
1 汉译中阿含、阿夷那经之后半（大正藏一、七三四a）。


十集·116经 阿夷那

《增支部·十集·116经 阿夷那》

    一百十六 阿夷那1
一
    时，修行者阿夷那往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已坐于一面。坐于一面之修行者阿夷那白世尊言：
    “尊瞿昙！于我等有名为贤人2之同梵行者，彼思五百人之思，以难诘异学，彼等［异学］即了知己被难诘。”
    时，世尊即告诸比丘言：
    “诸比丘！汝等能持贤人之事耶？”
    “世尊！时也。善逝！时也。世尊当说，从世尊听闻，诸比丘欲受持。”
    “诸比丘！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！此处有一类之人，以非法说屈败非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
三
    诸比丘！复次，此处有一类之人，以非法说屈败法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
四
    诸比诸！复次，此处有一类之人，以非法说屈败法说与非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
五
    诸比丘！复次，此处有一类之人，以法说屈败非法说，以令法聚欢喜，因此彼法聚者出高大之声而言：‘贤人也贤人也’。
六
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？
七
    诸比丘！邪见者非法，正见者法也。以诸之邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也……诸比丘！邪语者非法，正语者法也……诸比丘！邪业者非法，正业者法也……诸比丘！邪命者非法，正命者法也……诸比丘！邪精进者非法，正精进者法也……诸比丘！邪念者非法，正念者法也……诸比丘！邪定者非法，正定者法也……诸比丘！邪智者非法，正智者法也……诸比丘！邪解脱者非法，正解脱者法也。以诸之邪解脱为缘而生数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”

注：
1 汉译中阿含、阿夷那经之前半（大正藏一、七三四a）。若依汉译，则当取巴利异本 Ajina。
2 「贤人（Paṇḍita）」。汉译者见人名，谓「沙门蛮头」。


十集·117经 伤歌逻

《增支部·十集·117经 伤歌逻》

    一百十七 伤歌逻1
一
    时，婆罗门伤歌逻往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已，退坐一面。坐于一面之婆罗门伤歌逻白世尊言：
    瞿昙！何为此岸，何为彼岸耶？
二
    “婆罗门！邪见者此岸，正见者彼岸也。邪思惟者此岸，正思惟者彼岸也。邪语者此岸，正语者彼岸也。邪业者此岸，正业者彼岸也。邪命者此岸，正命者彼岸也。邪精进者此岸，正精进者彼岸也。邪念者此岸，正念者彼岸也。邪定者此岸，正定者彼岸也。邪智者此岸，正智者彼岸也。邪解脱者此岸，正解脱者彼岸也。
    婆罗门！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃。”

注：
1 参照汉译杂阿含二八、二三（大正藏二、二〇一a）参照。法句经八五-八九偈（南传大藏经第二三卷三〇页）、相应部四五道相应三四经（汉译南传大藏经第十七卷一五二页）。


十集·118经 此岸

《增支部·十集·118经 此岸》

    一百十八 此岸1
一
    “诸比丘！我对汝等当说此岸与彼岸，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为此岸，何等为彼岸耶？
    诸比丘！邪见者是此岸，正见者是彼岸。［邪思惟者是此岸，正思惟者是彼岸。邪语者是此岸，正语者是彼岸。邪业者是此岸，正业者是彼岸。邪命者是此岸，正命者是彼岸。邪精进者是此岸，正精进者是彼岸。邪念者是此岸，正念者是彼岸。邪定者是此岸，正定者是彼岸。邪智者是此岸，正智者是彼岸。］邪解脱者是此岸，正解脱者是彼岸。
    诸比丘！此是此岸也，此是彼岸也。
     人中到彼岸少，
     众生走岸边。
     于正说之法
     行如法之人，
     当到彼岸。
     死之境界甚难超，
     贤者应弃黑法，
     当修白法。
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照前经。


十集·119经 舍法（一）

《增支部·十集·119经 舍法（一）》

    一百十九 舍法1 （一）
一
    其时，婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面。世尊见婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已对婆罗门生闻言：
    “婆罗门！汝云何于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”
    “尊瞿昙！婆罗门家今日为舍法。”
    “婆罗门！婆罗门之舍法云何？”
    “尊瞿昙！此处，婆罗门，于布萨日，洗头新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地2与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”
    “婆罗门！婆罗门之舍法与圣者律之舍法异也。”
    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    婆罗门生闻应答世尊。世尊即说：
二
    “婆罗门！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟者于现法于来世皆有恶报’，彼如是思择而断邪思惟、舍邪思惟。‘邪语者于现法于来世皆有恶报’，彼如是思择而断邪语、舍邪语。‘邪业者于现法于来世皆有恶报’，彼如是思择而断邪业、舍邪业。‘邪命者于现法于来世皆有恶报’，彼如是思择而断邪命、舍邪命。‘邪精进者于现法于来世皆有恶报’，彼如是思择而断邪精进、舍邪精进。‘邪念者于现法来世皆有恶报’，彼如是思择而断邪念、舍邪念。‘邪定者于现法于来世皆有恶报’，彼如是思择而断邪定、舍邪定。‘邪智者于现法于来世皆有恶报’，彼如是思择而断邪智、舍邪智。‘邪解脱者于现法于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。婆罗门！圣者律之舍法如是。”
三
    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也，尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众］，尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 参照汉译杂阿含三七、一八（大正藏二、二七二a）。「舍法」之译语者依据汉译而来。原语之 Paccorohaṇi（梵语 Pratyavarohaṇa）者为「再降下」之义，是 Mārgasirsa 月婆罗门之家庭行事也。于原注，解释为「恶之除去」（pāpassa paccotāraṇaṁ）。
2 「砂地」（velā）。依据原注解释为 vālikā-rāsi。


十集·120经 舍法（二）

《增支部·十集·120经 舍法（二）》

    一百二十 舍法1（二）
一
    “诸比丘！当说圣之舍法。谛听！［善思作意！］”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
    “诸比丘！何等为圣之舍法耶？
二
    诸比丘！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟……邪语……邪业……邪命……邪精进……邪念……邪定……邪智……邪解脱者于现世于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。
    诸比丘！此名为圣之舍法。

注：
1 参照前经。


十集·121经 先驱

《增支部·十集·121经 先驱》

    一百二十一 先驱
一
    “诸比丘！日轮上升之时，其先驱前相者即明相出。诸比丘！如是，于诸善法其先驱前相者即正见也。
二
    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”


十集·122经 漏

《增支部·十集·122经 漏》

    一百二十二 漏
一
    “诸比丘！若能修习多修十法，则资于漏尽。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！若能修习多修此十法，则资于漏尽。”

第一二 舍法品［毕］

    摄颂曰：
    （一~三）三之非法、（四）阿夷那、
    （五）伤歌逻、（六）此岸、
    （七~八）二之舍法
    （九）先驱、（一〇）漏。


十集·123经 清净

《增支部·十集·123经 清净》

        第十三 清净品
    一百二十三 清净
一
    “诸比丘！此十法清净洁白，不外于善逝之律仪。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此十法清净洁白，不外于善逝之律仪。”


十集·124经 未生（一）

《增支部·十集·124经 未生（一）》

    一百二十四 未生（一）
一
    “诸比丘！此十法未生，生亦不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法未生，生亦不外于善逝之律仪。”


十集·125经 大果（一）

《增支部·十集·125经 大果（一）》

    一百二十五 大果（一）
一
    “诸比丘！此十法有大果、大功德，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法有大果、大功德，不外于善逝之律仪。


十集·126经 贪欲调伏（一）

《增支部·十集·126经 贪欲调伏（一）》

    一百二十六 贪欲调伏（一）
一
    “诸比丘！此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。


十集·127经 一向厌患（一）

《增支部·十集·127经 一向厌患（一）》

    一百二十七 一向厌患（一）
一
    “诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。


十集·128经 未生（二）

《增支部·十集·128经 未生（二）》

    一百二十八 未生（二）
一
    “诸比丘！若能修习多修十法，则未生，生亦不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则未生，生亦不外于善逝之律仪。”


十集·129经 大果（二）

《增支部·十集·129经 大果（二）》

    一百二十九 大果（二）
一
    “诸比丘！若能修习多修十法，则有大果、大功德，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则有大果、大功德。”


十集·130经 贪欲调伏（二）

《增支部·十集·130经 贪欲调伏（二）》

    一百三十 贪欲调伏（二）
一
    “诸比丘！若能修习多修十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。”


十集·131经 一向厌患（二）

《增支部·十集·131经 一向厌患（二）》

    一百三十一 一向厌患（二）
一
    “诸比丘！若能修习多修十法，则一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则一向资于厌患、离贪、寂止、现证、等觉、涅槃，不外于善逝之律仪。”


十集·132经 邪性

《增支部·十集·132经 邪性》

    一百三十二 邪性
一
    “诸比丘！有十邪性，何等为十耶？
二
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此乃十邪性也。”


十集·133经 正性

《增支部·十集·133经 正性》

    一百三十三 正性
一
    “诸比丘！有十正性，何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃十正性也。”

第一三 清净品［毕］


十集·134经 善良

《增支部·十集·134经 善良》

        第十四 善良品
    一百三十四 善良
一
    “诸比丘！我当说善良与不善。谛听！善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为不善耶？
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善良耶？
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃名之为善良。”


十集·135经 圣法

《增支部·十集·135经 圣法》

    一百三十五 圣法
一
    “诸比丘！我当说圣法与非圣法。谛听！善思作意！”
    ［“唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非圣法。
三
    诸比丘！何等为圣法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为圣法。”


十集·136经 善

《增支部·十集·136经 善》

    一百三十六 善
一
    “诸比丘！我当说善与不善。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不善耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为善。”


十集·137经 义

《增支部·十集·137经 义》

    一百三十七 义
    “诸比丘！我当说义与非义。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非义耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非义。
三
    诸比丘！何等为义耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为义。”


十集·138经 法

《增支部·十集·138经 法》

    一百三十八 法
一
    “诸比丘！我当说法与非法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非法。
三
    诸比丘！何等为法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为法。”


十集·139经 无漏

《增支部·十集·139经 无漏》

    一百三十九 无漏
一
    “诸比丘！我当说有漏与无漏之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有漏法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有漏法。
三
    诸比丘！何等为无漏法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为无漏法。”


十集·140经 无过

《增支部·十集·140经 无过》

    一百四十 无过
一
    “诸比丘！我当说有过与无过之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有过法耶？
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有过法。］
三
    诸比丘！何等为无过法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为无过法。”


十集·141经 烦苦

《增支部·十集·141经 烦苦》

    一百四十一 烦苦
一
    “诸比丘！我当说烦苦与无烦苦之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为烦苦法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为烦苦法。
三
    诸比丘！何等为非烦苦法。
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为非烦苦法。”


十集·142经 积集

《增支部·十集·142经 积集》

    一百四十二 积集
一
    “诸比丘！我当说积集与损减之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为积集法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为积集法。
三
    诸比丘！何等为损减法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为损减法。”


十集·143经 引苦

《增支部·十集·143经 引苦》

    一百四十三 引苦
一
    “诸比丘！我当说引苦与引乐之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为引苦法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为引苦法。
三
    诸比丘！何等为引乐法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为引乐法。”


十集·144经 苦报

《增支部·十集·144经 苦报》

    一百四十四 苦报
一
    “诸比丘！我当说有苦报之法与有乐报之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有苦报之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有苦报之法。
三
    诸比丘！何等为有乐报之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为有乐报之法。”

第一四 善良品［毕］


十集·145经 圣道

《增支部·十集·145经 圣道》

        第十五 圣道品
    一百四十五 圣道
一
    “诸比丘！我当说圣道与非圣道之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣道耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非圣道。
三
    诸比丘！何等为圣道耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为圣道。”


十集·146经 黑道

《增支部·十集·146经 黑道》

    一百四十六 黑道
一
    “诸比丘！我当说白道与黑道之法。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为黑道耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为黑道。
三
    诸比丘！何等为白道耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为白道。”


十集·147经 正法

《增支部·十集·147经 正法》

    一百四十七 正法
一
    “诸比丘！我当说正法与不正法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不正法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不正法。
三
    诸比丘！何等为正法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为正法。”


十集·148经 善士法

《增支部·十集·148经 善士法》

    一百四十八 善士法
一
    “诸比丘！我当说善士法与不善士法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不善士法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不善士法。
三
    诸比丘！何等为善士法耶？
    即正见［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为善士法。”


十集·149经 应起

《增支部·十集·149经 应起》

    一百四十九 应起
一
    “诸比丘！我当说应起与不应起之法。谛听［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应起之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应起之法。
三
    诸比丘！何等为应起之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应起之法。”


十集·150经 应习

《增支部·十集·150经 应习》

    一百五十 应习
一
    “诸比丘！我当说应习与不应习之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应习之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应习之法。
三
    诸比丘！何等为应习之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应习之法。”


十集·151经 应修习

《增支部·十集·151经 应修习》

    一百五十一 应修习
一
    “诸比丘！我当说应修习与不应修习之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应修习之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应修习之法。
三
    诸比丘！何等为应修习之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应修习之法。”


十集·152经 应多修

《增支部·十集·152经 应多修》

    一百五十二 应多修
一
    “诸比丘！我当说应多修与不应多修之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应多修之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应多修之法。
三
    诸比丘！何等为应多修之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃名之为应多修之法。”


十集·153经 应忆念

《增支部·十集·153经 应忆念》

    一百五十三 应忆念
一
    “诸比丘！我当说应忆念与不应忆念之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应忆念之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应忆念之法。
三
    诸比丘！何等为应忆念之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应忆念之法。”


十集·154经 应现证

《增支部·十集·154经 应现证》

    一百五十四 应现证
一
    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应现证之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应现证之法。
三
    诸比丘！何等为应现证之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应现证之法。”

第十五 圣道品［毕］

第三 五十经［毕］


十集·155经 应依附

《增支部·十集·155经 应依附》

        第十六 人品
    一百五十五 应依附
一
    “诸比丘！成就十法之人不应依附。何等为十耶？
二
    即有邪见、有邪思惟、有邪语、有邪业、有邪命、有邪精进、有邪念、有邪定、有邪智、有邪解脱也。
    诸比丘！成就此十法之人不应依附。
三
    诸比丘！成就十法之人应依附。何等为十耶？
四
    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。
    诸比丘！成就此十法之人应依附。”


十集·156-166经 应亲近

《增支部·十集·156-166经 应亲近──大福》

    一百五十六~一百六十六 应亲近──大福
一
    “诸比丘！成就十法之人不应亲近……应亲近……
    ……不应敬奉……应敬奉……
    ……不应供养……应供养……
    ……不应称赞……应称赞……
    ……不应尊重……应尊重……
    ……不应恭顺……应恭顺1……
    ……不应能成……应能成……
    ……不为清净……为清净……
    ……不为败慢……为败慢……
    ……于慧不能增长……于慧能增长……
    ……积大非福……积大福。何等为十耶？
二
    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。
    诸比丘！能成就此十法之人积大福。”

第十六 人品 ［毕］

注：
1 “不恭顺”“恭顺”。依据异本及前文而修正为appatisso，sappatisso。


十集·167经 舍法（一）

《增支部·十集·167经 舍法（一）》

        第十七 生闻品
    一百六十七 舍法1（一）
一
    其时，婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面，世尊见婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已，对婆罗门生闻言：
    “婆罗门！汝云何于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”
    “尊瞿昙！婆罗门家今日为舍法。”
    “婆罗门！婆罗门之舍法云何？”
    “尊瞿昙！此处：婆罗门，于布萨日，洗头新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”
    “［婆罗门！］婆罗门之舍法与圣者律之舍法异也。”
    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    婆罗门生闻应答世尊。世尊即说：
二
    “婆罗门！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、舍杀生。‘不与取者于现法于来世皆有恶报’，彼如是思择而断不与取、舍不与取。‘欲邪行者于现法于来世皆有恶报’，彼如是思择而断欲邪行、舍欲邪行。‘虚诳语者于现法于来世皆有恶报’，彼如是思择而断虚诳语、舍虚诳语。‘离间语者于现法于来世皆有恶报’，彼如是思择而断离间语、舍离间语。‘粗恶语者于现法于来世皆有恶报’，彼如是思择而［断粗恶语、］舍粗恶语。‘杂秽语者于现法于来世皆有恶报’，彼如是思择而断杂秽语、舍杂秽语。‘贪欲者于现法于来世皆有恶报’，彼如是思择而断贪欲、舍贪欲。‘嗔恚者于现法于来世皆有恶报’，彼如是思择而断嗔恚、舍嗔恚。‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。婆罗门！圣者律之舍法如是。”
三
    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也。尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众，］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 参照前所述之第一一九经及其注解。


十集·168经 舍法（二）

《增支部·十集·168经 舍法（二）》

    一百六十八 舍法1 （二）
一
    “诸比丘！我当说圣之舍法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］“诸比丘！何等为圣之舍法耶？
二
    诸比丘！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、离杀生。“……不与取……欲邪行……虚诳语……离间语……粗恶语……杂秽语……贪欲……嗔恚……邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。”
    诸比丘！此乃名之为圣之舍法。”

注：
1 参照前经及上之第一二〇经。


十集·169经 伤歌逻

《增支部·十集·169经 伤歌逻》

    一百六十九 伤歌逻1
一
    时，婆罗门伤歌逻者往诣世尊所在之处，至已与世尊相俱交换庆慰，［欢喜铭感之语已坐于一面。］坐于一面之婆罗门伤歌逻白世尊言：
    “瞿昙！何等为此岸，何等为彼岸耶？”
二
    “婆罗门！杀生者是此岸，离杀生者是彼岸也。婆罗门！不与取者是此岸，离不与取者是彼岸。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者彼岸也。
    婆罗门！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照汉译杂阿含三七、二九（大正藏二、二七四c）。再者，参照上之第一一七经注1。


十集·170经 岸

《增支部·十集·170经 岸》

    一百七十 岸1
一
    “诸比丘！我当为汝等说此岸与彼岸。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］“诸比丘！何等为此岸，何等为彼岸耶？
二
    诸比丘！杀生者是此岸，离杀生者是彼岸也。不与取者是此岸，离不与取者是彼岸也。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者是彼岸也。
    诸比丘！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照前经注1。


十集·171经 略

《增支部·十集·171经 略》

    一百七十一 略
一
    “诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？
二
    即：杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见也。
    诸比丘！此乃名之为非法与非义。
    诸比丘！何等为法与义耶？
三
    即：离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、正见也。
    诸比丘！此乃名之为法与义。
    诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·172经 迦旃延

《增支部·十集·172经 迦旃延》

    一百七十二 迦旃延1
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”
    世尊如是说，善逝如是说已，从座而起，入于精舍。
二
    时，彼诸比丘于世尊离去不久，即思念：
    “友等！世尊如是略说，不分别广义。从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁当可分别世尊所略说、所不分别之广义耶？”
    时，彼诸比丘即思念：
    “彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之。”
三
    时，彼诸比丘即前往具寿摩诃迦旃延之处，往已，与具寿摩诃迦旃延相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼诸比丘对具寿摩诃迦旃延言：
    “友迦旃延！世尊如是略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！时，我等于世尊离去不久，即思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所说、所不分别之广义’。友！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所说，受持之。’具寿摩诃迦旃延请分别。”
四
    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等于师现前，世尊过，思惟当问此义于我。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来。汝等往诣世尊之处，询问此义，当如世尊所记，受持之。
五
    “友！世尊为如实知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来也。我等往诣世尊之处，询问此义，如世尊所记，当受持之。然而，具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。具寿摩诃迦延当能分别世尊所略说、所不分别之广义。请具寿摩诃迦旃延，安易分别。”
六
    “友等！果尔，谛听！善思作意！我当说。”
    “唯然！友！”
    彼诸比丘应答具寿摩诃迦旃延。具寿摩诃迦旃延即说：
    友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
七
    友等！杀生者是非法，离杀生者是法也。以诸之杀生为缘而生数多之恶不善法，此乃非义；以离杀生为缘而数多之善法修习圆满者，此乃义也。友等！不与取者是非法，离不与取者是法也。以诸之不与取为缘而生数多之恶不善法者，此乃非义；以离不与取为缘而数多之善法修习圆满者，此乃义也。欲邪行者是非法，离欲邪行者是法也。以诸之欲邪行为缘而生数多之恶不善法者，此乃非义；以离欲邪行为缘而数多之善法修习圆满者，此乃义也。友等！虚诳语者是非法，离虚诳语者是法也。以诸之虚诳语为缘而生数多之恶不善法者，此乃非义；以离虚诳语为缘而数多之善法修习圆满者，此乃义也。友等！离间语者是非法，离离间语者是法也。以诸之离间语为缘而生数多之恶不善法者，此乃非义；以离离间语为缘而数多之善法修习圆满者，此乃义也。友等！粗恶语者是非法，离粗恶语者是法也。以诸粗恶语为缘而生数多之恶不善法者，此乃非义；以离粗恶语为缘而数多之善法修习圆满者，此乃义也。友等！杂秽语者是非法，离杂秽语者是法也。以诸杂秽语为缘而生数多之恶不善法者，此乃非义；以离杂秽语为缘而数多之善法修习圆满者，此乃义也。友等！贪欲者是非法，无贪者是法也。以诸贪欲为缘而生数多之恶不善法者，此乃非义；以无贪为缘而数多之善法修习圆满者，此乃义也。友等！嗔恚者是非法，无嗔者是法也。以诸之嗔恚为缘而生数多之恶不善法者，此乃非义；以无嗔为缘而数多之善法修习圆满者，此乃义也。友等！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊之处，询问此义，当如世尊所记受持之。”
    “唯然！大德！”
    彼诸比丘对具寿摩诃迦旃延之所说，欢喜随喜，从座而起，往诣世尊所在之处。至已，礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊言：
八
    “大德！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等于世尊离去不久而思念：‘友等！世尊如是略说而不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’大德！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义，我等宜往具寿摩诃迦旃延之处，往已，当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之’。大德！时，我等即往具寿摩诃旃延之处，往已，询问此义于具寿摩诃迦旃延。大德！具寿摩诃迦旃延即以如是之相、如是之句、如是之文而善分别其义。”
九
    “善哉！善哉！诸比丘！诸比丘！摩诃迦旃延贤明也，诸比丘！摩诃迦旃延有大慧也。诸比丘！汝等若来问此义于我，则我亦如摩诃迦旃延之所记而记。此乃其义，如是当受持。”

注：
1 参照上之第一一五经。


十集·173经 非法

《增支部·十集·173经 非法》

    一百七十三 非法
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
二
    “诸比丘！杀生者是非法，离杀生者是法也。以诸杀生为缘而生数多之恶不善法者，此乃非义；以离杀生为缘而生数多之善法修习圆满者，此乃义也。诸比丘！不与取者是非法，离不与取者是法也……。诸比丘！欲邪行者是非法，离欲邪行者是法也……。诸比丘！虚诳语者是非法，离虚诳语者是法也……。诸比丘！离间语者是非法，离离间语者是法也……。诸比丘！粗恶语者是非法，离粗恶语者是法也……。诸比丘！杂秽语者是非法，离杂秽语者是法也……。诸比丘！贪欲者是非法，无贪者是法也……。诸比丘！嗔恚者是非法，无嗔者是法也……。诸比丘！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而生数多之善法修习圆满者，此乃义也。
三
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·174经 因

《增支部·十集·174经 因》

    一百七十四 因1
一
    “诸比丘！我说杀生有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说不与取有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说欲邪行有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说虚诳语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说离间语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说粗恶语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说秽语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说贪欲有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说嗔恚有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说邪见有三种，［谓］因贪、因嗔、因痴也。
二
    诸比丘！如是，贪者生起业之因缘，嗔者生起业之因缘，痴者生起业之因缘；贪尽者灭尽业之因缘，嗔尽者灭尽业之因缘，痴尽者灭尽业之因缘。”

注：
1 汉译杂阿含三七、二七（大正藏二、二七四b）。


十集·175经 出离

《增支部·十集·175经 出离》

    一百七十五 出离1
一
    “诸比丘！此法有出离，此法非无出离。诸比丘！云何为此法有出离，此法非无出离耶？
二
    诸比丘！于杀生者，离杀生者是出离也。［诸比丘！于不与取者，离不与取者是出离也。］诸比丘！于欲邪行者，离欲邪行者出是离也。诸比丘！于虚诳语者，离虚诳语者是出离也。诸比丘！于离间语者，离离间语者是出离也。诸比丘！于粗恶语者，离粗恶语者是出离也。诸比丘！于杂秽语者，离杂秽语者是出离也。诸比丘！于贪欲者，无贪欲者是出离也。诸比丘！于嗔恚者，无嗔恚者是出离也。诸比丘！于邪见者，正见者是出离他。诸比丘！如是，有出离。”

注：
1 汉译杂阿含三七、二八（大正藏二、二七四c）。


十集·176经 淳陀

《增支部·十集·176经 淳陀》

    一百七十六 淳陀1
一
    尔时，世尊住波婆城金师淳陀之奄婆园。时，金师淳陀往诣世尊之处，至已，礼敬世尊，退坐一面。坐于一面之时，世尊对金师淳陀言：
    “淳陀！汝喜乐何等人之净行耶？”
    “大德！西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
    “淳陀！云何为西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行耶？”
    “大德！此处，有西方之婆罗门等持罐，以苔草为花环，事火，水浴，彼等即劝导其弟子曰：‘男子！晨早从卧处而起，触地！若不能触地，则触湿牛粪！若不能触湿牛粪，则触生草！若不能触生草，则事火！若不能事火，则合掌而归命于日轮！若不能合掌归命于日轮，则于日暮时，三度水浴！’大德！如是，西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
    “淳陀！西方婆罗门等持罐，以苔草为花环，事火，水浴而修净行，与圣者律之净行异也。”
    “大德！圣者律之净行云何？惟愿大德世尊，为我说法，云何为圣者律之净行？”
    “淳陀！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼金师淳陀应答世尊。世尊即说：
二
    “淳陀！身之不净行有三种，语之不净行有四种，意之不净行有三种。
    淳陀！何等为身之不净行有三种耶？
三
    淳陀！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有守法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。
    淳陀！如是，身之不净行有三种。
    淳陀！何等为语之不净行有四种耶？
四
    淳陀！此处，有一类者为虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人，被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为令离间，闻于此处而语于彼处；为令离间，闻于彼处而语于此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党，说令作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。
    淳陀！如是，语之不净行有四种。
    淳陀！何等为意之不净行有三种耶？
五
    淳陀！此处，有一类者有贪欲，为贪着他人之财物，思‘嗟！令属于他人之物，令属于我’。有嗔心，以嗔意思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
    淳陀！如是，意之不净行有三种。
六
    淳陀！此乃十不善业道也。淳陀！成就此十不善业道者，于晨早从卧处而起，触地亦不净，不触地亦不净也；触湿牛粪亦不净，不触湿牛粪亦不净也；触生草亦不净，不触生草亦不净也；事火亦不净，不事火亦不净也；合掌而归命于日轮亦不净，不合掌而归命于日轮亦不净也；于日暮时止三度水浴亦不净，于日暮时止不三度水浴亦不净也。何以故耶？淳陀！此十不善业道者为不净而作不净。淳陀！因成就此十不善业道而有地狱，有畜生，有饿鬼趣，及有其余之恶趣。
七
    淳陀！身之净行有三种，语之净行有四种，意之净行有三种。
    淳陀！何等为身之净行有三种耶？
八
    淳陀！此处；有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至不与华鬘装饰之女人交往。
    淳陀！如是，身之净行有三种。
    淳陀！何等为语之净行有四种耶？
九
    淳陀！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’，彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，闻于此处而语于彼处；不为令离间，闻于彼处而语于此处；不令和合分裂，励和合、乐和合、欢和合、喜和合，说令作和合之语。断粗恶语、离粗恶语，为诸之清美、顺耳、可乐、心乐、优雅，如此多人之可爱、多人之可意之语。断杂秽语、离杂秽语，应时说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。
    淳陀！如是，语之净行有四种。
    淳陀！何等为意之净行有三种耶？
一〇
    淳陀！此处，有一类者为无贪，不为贪着他人之财物而思：‘嗟！令属于他人之物，令属于我’。无嗔心，无嗔意思惟：‘令此等之有情，活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，世间之沙门、婆罗门有正作正行者，令此世他世有自证知，现证而宣说者’。
    淳陀！如是，意之净行有三种。
一一
    淳陀！此乃十善业道。淳陀！成就此十善业道者，于晨早从卧处而起，触地亦清净，不触地亦清净也；触湿牛粪亦清净，不触湿牛粪亦清净也；触生草亦清净，不触生草亦清净也；事火亦清净，不事火亦清净也；合掌而归命于日轮亦清净，合掌而不归命于日轮亦清净也；于日暮时止三度水浴亦清净，于日暮时止不三度水浴亦清净也。何以故耶？淳陀！此十善业道者为清净而作清净。淳陀！因成就此十善道而有天、有人，及有其余之善趣。”
一二
    如是所说，金师淳陀即白世尊言：
    “妙哉！妙哉！大德！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，世尊即以种种之方便，显示其法。我于此处归依世尊与法与及比丘众。］大德世尊！容许我为优婆塞，从今以后尽形寿归依。”

注：
1 汉译杂阿含三七、一七（大正藏二、二七一b）


十集·177经 生闻

《增支部·十集·177经 生闻》

    一百七十七 生闻1
一
    时，婆罗门生闻往诣世尊所在之处，至已与世尊相互交换庆慰，欢喜铭感之语已退坐一面。坐于一面之婆罗门生闻白世尊言：
    “尊瞿昙！我等婆罗门与布施、作信施，思‘当供此布施于命终之亲属血缘，令命终之亲属血缘受此布施’。尊瞿昙！得供布施于命终之亲属血缘耶？命终之亲属血缘得受布施耶？”
    “婆罗门！若为相应处得供，若非相应处不然。”
    “尊瞿昙！何等为相应处耶？何等为非相应处耶？”
二
    “婆罗门！此处有人，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼身坏命终而生于地狱。彼即于彼处，依地狱有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
三
    婆罗门！复次，此处，有一类者杀生……乃至……有邪见，彼身坏命终而生于畜生。彼即于彼处，依畜生有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
四
    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼身坏命终而生于人之朋辈。彼即于其处，因人食而活命安住。婆罗门！此乃非相应处，于住其处者不得受布施。
五
    婆罗门！复次，此处有一类者，离杀生……乃至……有正见，彼身坏命终而生于天之朋辈。彼即于彼处因天食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
六
    婆罗门！复次，此处有一类者，杀生……乃至……有邪见，彼身坏命终而生饿鬼趣。彼即于彼处，依饿鬼趣有情之食而活命安住，又依此世之朋友、知人、亲属、血缘所施之食而活命安住。婆罗门！此乃相应处也，于住彼处者得受布施。
七
    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，则谁受其布施耶？”
    “婆罗门！其他命终之亲属血缘，生于彼相应处者，受其布施。”
    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，其他命终之亲属血缘亦不生于彼相应处，则谁受其布施耶？”
    “婆罗门！于如是长时，彼相应处无命终亲属血缘之居住者，无有是处。婆罗门！而且，施者非无果。”
    “尊瞿昙即使非相应处亦说分别耶？”
    “婆罗门！我即使非相应处亦说分别。
    婆罗门！此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于象之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于象之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。
    “婆罗门！复次，此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于马之朋辈……乃至……生于牛之朋辈……乃至……生于鸡之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。
    婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于鸡之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。
    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于人之朋辈，彼即于其处，受人之五妙欲。婆罗门！于此世，离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见之故，彼身坏命终而生于人之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于其处，受人之五妙欲。
    婆罗门！复次，此处，有一类者离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于天之朋辈，彼即于彼处，受天之五妙欲。婆罗门！于此世，离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见之故，彼身坏命终而生于天之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受天之五妙欲。
    婆罗门！施者非无果。”
八
    “希有哉！尊瞿昙！未曾有哉！尊瞿昙！应与布施应为信施，所以者，施者非无果也。”
    “如是，婆罗门！婆罗门！施者非无果也。”
    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，尊瞿昙以种种之方便而显示其法。我于此处，归依尊瞿昙与法及比丘众。］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 汉译杂阿含三七、一九（大正藏二、二七二b）。

第一七 生闻品［毕］


十集·178经 善良

《增支部·十集·178经 善良》

        第十八 善良品
    一百七十八 善良
一
    “诸比丘！我当说善良与不善。谛听！善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为不善耶？
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善良耶？
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、正见也。
    诸比丘！此乃名之为善良。”


十集·179经 圣法

《增支部·十集·179经 圣法》

    一百七十九 圣法
一
    “诸比丘！我当说圣法与非圣法。谛听……乃至……
二
    诸比丘！何等为非圣法耶？］即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非圣法。
三
    诸比丘！何等为圣法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为圣法。”


十集·180经 善

《增支部·十集·180经 善》

    一百八十 善
一
    “诸比丘！我当说善与不善。谛听……乃至……
二
    诸比丘！何等为不善耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为善。”


十集·181经 义

《增支部·十集·181经 义》

    一百八十一 义
一
    诸比丘！当说义与非义。谛听……乃至……
二
    诸比丘！何等为非义耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非义。
三
    诸比丘！何等为义耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为义。”


十集·182经 法

《增支部·十集·182经 法》

    一百八十二 法
一
    “诸比丘！我当说法与非法。谛听……乃至……
二
    诸比丘！何等为非法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非法。
三
    诸比丘！何等为法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为法。”


十集·183经 无漏

《增支部·十集·183经 无漏》

    一百八十三 无漏
一
    “诸比丘！我当说有漏与无漏之法。谛听……乃至……
二
    诸比丘！何等为有漏法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为有漏法。
三
    诸比丘！何等为无漏法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为无漏法。”


十集·184经 无过

《增支部·十集·184经 无过》

    一百八十四 无过
一
    “诸比丘！我当说有过与无过之法。谛听……乃至……
二
    诸比丘！何等为有过法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为有过法。
三
    诸比丘！何等为无过法耶？
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为无过法。”


十集·185经 烦苦

《增支部·十集·185经 烦苦》

    一百八十五 烦苦
一
    “诸比丘！我当说烦苦与非烦苦之法。谛听……乃至……
二
    诸比丘！何等为烦苦法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为烦苦法。
三
    诸比丘！何等为非烦苦法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为非烦苦法。”


十集·186经 积集

《增支部·十集·186经 积集》

    一百八十六 积集
一
    “诸比丘！我当说积集与损减之法。谛听……乃至……
二
    诸比丘！何等为积集法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为积集法。
二
    诸比丘！何等为损减法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为损减法。”


十集·187经 引苦

《增支部·十集·187经 引苦》

    一百八十七 引苦
一
    “诸比丘！我当说引苦与引乐之法。谛听……乃至……
二
    诸比丘！何等为引苦法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为引苦法。
三
    诸比丘！何等为引乐法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为引乐法。”


十集·188经 苦报

《增支部·十集·188经 苦报》

    一百八十八 苦报
一
    “诸比丘！我当说苦报法与乐报法。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    诸比丘！何等为苦报法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为苦报法。
三
    诸比丘！何等为乐报法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为乐报法。”

第十八 善良品［毕］


十集·189经 圣道

《增支部·十集·189经 圣道》

        第十九 圣道品
    一百八十九 圣道
一
    “诸比丘！我当说圣道与非圣道。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣道耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非圣道。
三
    诸比丘！何等为圣道耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为圣道。”


十集·190经 黑道

《增支部·十集·190经 黑道》

    一百九十 黑道
一
    “诸比丘！我当说黑道与白道。谛听……乃至……
二
    诸比丘！何等为黑道耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为黑道。
三
    诸比丘！何等为白道耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为白道。”


十集·191经 正法

《增支部·十集·191经 正法》

    一百九十一 正法1
一
    “诸比丘！我当说正法与不正法。谛听……乃至……
二
    诸比丘！何等为不正法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不正法。
三
    诸比丘！何等为正法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为正法。”

注：
1 汉译杂阿含三七、三〇（大正藏二、二七四c）。


十集·192经 善士法

《增支部·十集·192经 善士法》

    一百九十二 善士法1
一
    “诸比丘！我当说善士法与不善士法。谛听……乃至……
二
    诸比丘！何等为不善士法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不善士之法。
三
    诸比丘！何等为善士法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为善士法。”

注：
1 汉译杂阿含三七、三二（大正藏二、二七五a）。


十集·193经 应起

《增支部·十集·193经 应起》

    一百九十三 应起
一
    “诸比丘！我当说应起与不应起之法。谛听……乃至……
二
    诸比丘！何等为不应起之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应起之法。
三
    诸比丘！何等为应起之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应起之法。”


十集·194经 应习

《增支部·十集·194经 应习》

    一百九十四 应习
一
    “诸比丘！我当说应习与不应习之法。谛听……乃至……
二
    诸比丘！何等为不应习之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应习之法。
三
    诸比丘！何等为应习之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应习之法。”


十集·195经 应修习

《增支部·十集·195经 应修习》

    一百九十五 应修习
一
    “诸比丘！我当说应修习与不应修习之法。谛听……乃至……
二
    诸比丘！何等为不应修习之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应修习之法。
三
    诸比丘！何等为应修习之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应修习之法。”


十集·196经 应多修

《增支部·十集·196经 应多修》

    一百九十六 应多修
一
    “诸比丘！我当说应多修与不应多修之法……乃至……
二
    诸比丘！何等为不应多修之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应多修之法。
三
    诸比丘！何等为应多修之法。
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应多修之法。”


十集·197经 应忆念

《增支部·十集·197经 应忆念》

    一百九十七 应忆念
一
    “诸比丘！我当说应忆念与不应忆念之法、谛听……乃至……
二
    诸比丘！何等为不应忆念之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应忆念之法。
三
    诸比丘！何等为应忆念之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应忆念之法。”


十集·198经 应现证

《增支部·十集·198经 应现证》

    一百九十八 应现证1
一
    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应现证之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应现证之法。
三
    诸比丘！何等为应现证之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应现证之法。”

第十九 圣道品［毕］

注：
1 汉译杂阿含三七、三八（大正藏二、二七五c）。


十集·199经 应依附

《增支部·十集·199经 应依附──大福》

        第二十 人品
    一百九十九 应依附──大福
一
    “诸比丘！成就十法之人，不应依附。何等为十耶？
二
    即杀生、不与取、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法之人，不应依附。
三
    诸比丘！成就十法之人，应依附。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见。
    诸比丘！成就此十法之人，应依附。
五
    诸比丘？成就十法之人，不应亲近……应亲近……
    ……不应敬奉……应敬奉……
    ……不应供养……应供养……
    ……不应称赞……应称赞……
    ……不应尊重……应尊重……
    ……不应恭顺……应恭顺……
    ……不应能成……应能成……
    ……不为清净……为清净……
    ……不为败慢……为败慢……
    ……于慧不能增长……于慧能增长……
    ……积大非福……积大福。何等为十耶？
六
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之人积大福。”

第二十 人品

第四 五十经毕


十集·200经 地狱、天界（一）

《增支部·十集·200经 地狱、天界（一）》

        第二十一 业所生身品
    二百 地狱、天界（一）
一
    “诸比丘！成就十法者，随其所赍而堕地狱。何等为十耶？
二
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与华鬘装饰之女人交往。虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为使离间，此处闻而语彼处；为使离间，彼处闻而语此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党、为作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。有贪欲，贪着他人之财物，思：‘嗟！令属于他人之物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
    诸比丘！成就此十法者，随其所赍而堕地狱。
三
    诸比丘！成就十法者，随其所赍而入天界。何等为十耶？
四
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’。彼不知而言：‘不知’，知而言：‘知’，不见而言：‘不见’，见而言：‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，为不令离间，闻于此处而不语于彼处；为不令离间，闻于彼处而不语于此处；不令分裂和合，鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如此诸清美、顺耳、可乐、心乐、优雅而为多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时而说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。无贪，不贪着于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情而活命于无怒、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，’世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。
    诸比丘！成就此十法者，随其所赍而入天界。”


十集·201经 地狱、天界（二）

《增支部·十集·201经 地狱、天界（二）》

    二百一 地狱、天界1 （二）

注：
1 底本第二〇一经之本文者与前经完全一致。且于暹罗本，以无此而不特别列出。


十集·202经 妇女

《增支部·十集·202经 妇女》

    二百二 妇女
一
    “诸比丘！成就十法之妇女，随其所赍而堕地狱。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也1。
    诸比丘！成就此十法之妇女，随其所赍而堕于地狱。
三
    诸比丘！成就十法之妇女，随其所赍而入天界。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之妇女，随其所赍而入天界。”

注：
1 在底本，于「杀生」以下各项之间，作为「……」，宛如前经，可见应予补足，恐怕未必如此，本经及其次之二经即如前经应无广说者。于下面之第二一〇经，参照底本亦无广说。尚且，在暹罗本，相当于第二节之文章里，有「杀生……乃至……有邪见」之记载。


十集·203经 优婆夷（一）

《增支部·十集·203经 优婆夷（一）》

    二百三 优婆夷（一）
一
    “诸比丘！成就十法之优婆夷，随其所赍而堕地狱。何等为十耶？
二
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、］有邪见也。
    诸比丘！成就此十法之优婆夷，随其所赍而堕地狱。
三
    诸比丘！成就十法之优婆夷，随其所赍而入天界。何等为十耶？
四
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见也。
    诸比丘！成就此十法之优婆夷，随其所赍而入天界。”


十集·204经 优婆夷（二）

《增支部·十集·204经 优婆夷（二）》

    二百四 优婆夷（二）
一
    “诸比丘！成就十法之优婆夷，住家而非无畏。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法之优婆夷，住家而非无畏。
三
    诸比丘！成就十法之优婆夷，住家而无畏也。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之优婆夷，随其所赍，住家而无畏也。”


十集·205经 蛇行法

《增支部·十集·205经 蛇行法》

    二百五 蛇行法1
一
    “诸比丘！我当说蛇行之法门。谛听！善思作意。
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为蛇行之法门耶？
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。
三
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。
四
    诸比丘！复次，此处，有一类者杀生……［第二〇五经参照］……欲邪行……虚诳语……离间语……粗恶语……杂秽语……有贪欲……有嗔心……有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正作正行者，令此世他世无自证知、现证而宣说者’。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪也。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。
五
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。
六
    诸比丘！复次，此处，有一类者断不与取、离不与取……断欲邪行、离欲邪行……断虚诳语、离虚诳语……断离间语、离离间语……断粗恶语、离粗恶语……断杂秽语、离杂秽语……无贪……无嗔……有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直也。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！如是，生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶之业而相续之。”
    诸比丘！此乃蛇行之法门也。”

注：
1 汉译杂阿含三七·二四（大正藏二·二七三c）


十集·206经 摩尼珠

《增支部·十集·206经 摩尼珠》

    二百六 摩尼珠1
一
    “诸比丘！所思、所作、所积集之业若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业若不受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？
二
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。
    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？
三
    诸比丘！此处，有一类者虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’：如是，为己、或为他、或为少分之利得而敬说虚诳、离间语。为使离间，于此处闻而语于彼处，为使离间，于彼处闻而语于此处；令和合分裂、鼓励分裂，乐部党、欢部党、喜部党、作部党之语。为粗恶语，粗暴、粗俗而酷于他人，叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说，说无价值、无譬喻、无边际而不引义利之语于非时。
    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。
    诸比丘！云何依不善之思惟，引苦、苦报之意业过失有三耶？
四
    诸比丘！此处，有一类者有贪欲，贪着于他人之财物，思：‘嗟！属于他人之物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡。’有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正道正行者，令此世他世无自证知、现证而宣说者’。
    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。
五
    诸比丘！依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
六
    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
七
    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐乐报之意业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？
八
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀、有耻、有慈悲、利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。
    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶？
九
    诸比丘！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，于此处闻而不语于彼处，不为令离间，于彼处闻而不语于此处；令分裂和合，说鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如是诸之清美、耳顺、可乐、心乐、优雅而多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时说、真实说，义说、法说、律说，应时而说有价值、有譬喻、有边际而能引义利之语。
    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。
    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶？
一〇
    诸比丘！此处，有一类者无贪，不贪着于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情，当活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门，婆罗门有正道正行者，令此世他世有证知、现证而宣说者’。
    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。
一一
    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。
一二
    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业成就善思惟之有情，身坏命终而生于善趣、天世，依四种语业成就善思惟之有情，身坏命终而生于善趣、天世，依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。
一三
    2诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。”

注：
1 汉译杂阿含三七·二五-二六（大正藏二·二七四a）、增一阿含四八·一（大正藏二·七八五c）。
2 暹罗本者缺以下之一节。


十集·207经 思

《增支部·十集·207经 思》

    二百七 思1
一
    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？……乃至……［前经参照］……
    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？……乃至……
    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。
    诸比丘！云何为依不善之思惟，引苦、苦报之意业过失有三种耶？……乃至……
    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。
二
    诸比丘！依三种身业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业［过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。］诸比丘！依三种意业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。
三
    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐、乐报之意业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。
    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。
四
    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。］诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世2……乃至……”

注：
1 汉译中阿含一五（大正藏一·四三七b）。本经即依前经之全文，单去譬喻而已。
2 依照底本。若依此，则可加以广说前经之第一、三节。
暹罗本者以上完结，无“……等……”之记载。


十集·208经 业所生身

《增支部·十集·208经 业所生身》

    二百八 业所生身1
一
    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！彼圣弟子，如是以离贪、离嗔、不痴、正知、正念而慈俱行之心，遍满一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与慈俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习慈心解脱，应作恶业耶？”
    “不也，大德！”
    “不作恶业而应受苦耶？”
    “不也，大德！大德！若不作恶业，云何受苦！”
二
    “诸比丘！不论男女当俱修习此慈心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习慈心解脱，则资于不还果，但未通达更上之解脱。
三
    以悲俱行之心……以喜俱行之心……以舍俱行之心，遍满于一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与舍俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习舍心解脱，应作恶业耶？”
    “不也，大德！”
    “不作恶业而应受苦耶？”
    “不也，大德！大德！若不作恶业，云何受苦！”
四
    “诸比丘！不论男女当俱修习此舍心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习舍心解脱，则资于不还果，但未通达更上之解脱。”

注：
1 参照前经注1。


十集·209经 婆罗门

《增支部·十集·209经 婆罗门》

    二百九 婆罗门
一
    时，有一婆罗门，往诣世尊之处，至已，与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
    “尊瞿昙！有何因、何缘，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱耶？”
    “婆罗门！依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。”
    “尊瞿昙！复次，有何因、何缘，此处一类之有情，身坏命终而生于善趣、天世耶？”
    “婆罗门！依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”
    “我不悟尊瞿昙所略说之广义。尊瞿昙，愿如是说法，我可得了悟尊瞿昙所略说之广义。”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    彼婆罗门应诺世尊。世尊即说：
二
    “婆罗门！身之非法行、不正行有三种，语之非法行、不正行有四种，意之非法行、不正行有三种。
    婆罗门！云何为身之非法行、不正行有三种耶？……乃至……［第二〇六经参照］……
    婆罗门！如是，身之非法行、不正行有三种。
    婆罗门！云何为语之非法行、不正行有四种耶？……乃至……
    婆罗门！如是，语之非法行、不正行有四种。
    婆罗门！云何为意之非法行、不正行有三种耶？……乃至……
    婆罗门！如是，意之非法行、不正行有三种。
    婆罗门！如是，依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。
三
    婆罗门！身之如法行、正直行有三种，语之如法行、正直行有四种，意之如法行、正直行有三种。
    婆罗门！云何为身之如法行、正直行有三种耶？……乃至……
    婆罗门！如是，身之如法行、正直行有三种。
    婆罗门！云何为语之如法行、正直行有四种耶？……乃至……
    婆罗门！如是，语之如法行、正直行有四种。
    婆罗门！云何为意之如法行、正直行有三种耶？……乃至……
    婆罗门！如是，意之如法行、正直行有三种。
    婆罗门！如是，依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”
    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色。如是，尊瞿昙以种种之方便，显示其法。我于此处归依尊瞿昙与法及比丘众。］尊瞿昙，容许我为优婆塞，从今以后，乃至尽形寿归依。”

第二十一 业所生身品［毕］


十集·210经 十法

《增支部·十集·210经 十法》

        ［广说］
    二百十 十法1
一
    “诸比丘！成就十法者，随其所赍而堕于地狱。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法者，随其所赍而堕于地狱。
三
    诸比丘！成就十法者，随其所赍而升于天界。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法者，随其所赍而升于天界。”

注：
1 汉译增一阿含四七·一（大正藏二·七八〇c）、杂阿含三七·三四（大正藏二·二七五a）。


十集·211经 二十法

《增支部·十集·211经 二十法》

    二百十一 二十法1
一
    “诸比丘！成就二十法者，随其所赍而堕于地狱。何等为二十耶？
二
    即自杀生，劝他杀生。自不与取，劝他不与取。自欲邪行，劝他欲邪行。自虚诳语，劝他虚诳语。自离间语，劝他离间语。自粗恶语，劝他粗恶语。自杂秽语，劝他杂秽语。自有贪欲，劝他有贪欲。自有嗔心，劝他有嗔恚。自有邪见，劝他有邪见。
    诸比丘！成就此二十法者，随其所赍而堕于地狱。
三
    诸比丘！成就二十法者，随其所赍而升于天界。何等为二十耶？
四
    即自离杀生，劝他离杀生。自离不与取，劝他离不与取。自离欲邪行，劝他离欲邪行。自离虚诳语，劝他离虚诳语。自离离间语，劝他离离间语。自离粗恶语，劝他离粗恶语。自离杂秽语，劝他离杂秽语。自无贪欲，劝他无贪欲。自无嗔心，劝他无嗔恚。自有正见，劝他有正见。
    诸比丘！成就此二十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三五（大正藏二·二七五b）。


十集·212经 三十法

《增支部·十集·212经 三十法》

    二百十二 三十法1
一
    “诸比丘！成就三十法者，随其所赍而堕于地狱。何等为三十耶？
二
    即自杀生，劝他杀生，许可杀生。自不与取，劝他不与取，许可不与取。自欲邪行，劝他欲邪行，许可欲邪行。自虚诳语，劝他虚诳语，许可虚诳语。自离间语，劝他离间语，许可离间语。自粗恶语，劝他粗恶语，许可粗恶语。自杂秽语，劝他杂秽语，许可杂秽语。自有贪欲，劝他有贪欲，许可贪欲。自有嗔心，劝他有嗔恚，许可嗔恚。自有邪见，劝他有邪见，许可邪见。
    诸比丘！成就此三十法者，随其所赍而堕于地狱。
三
    诸比丘！成就三十法者，随其所赍而升于天界。何等为三十耶？
四
    即自离杀生，劝他离杀生，许可离杀生。自离不与取，劝他离不与取，许可离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语。自离离间语，劝他离离间语，许可离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语。自无贪欲，劝他无贪欲，许可无贪。自无嗔心，劝他无嗔恚，许可无嗔。自有正见，劝他有正见，许可正见。
    诸比丘！成就此三十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三六（大正藏二·二七五b）。


十集·213经 四十法

《增支部·十集·213经 四十法》

    二百十三 四十法1
一
    “诸比丘！成就四十法者，随其所赍而堕于地狱。何等为四十耶？
二
    即自杀生，劝他杀生，许可杀生，赞叹杀生。自不与取，劝他不与取，许可不与取，赞叹不与取。自欲邪行，劝他欲邪行，许可欲邪行，赞叹欲邪行。自虚诳语，劝他虚诳语，许可虚诳语，赞叹虚诳语。自离间语，劝他离间语，许可离间语，赞叹离间语。自粗恶语，劝他粗恶语，许可粗恶语，赞叹粗恶语。自杂秽语，劝他杂秽语，许可杂秽语，赞叹杂秽语。自有贪欲，劝他有贪欲，许可贪欲，赞叹贪欲。自有嗔恚，劝他有嗔恚，许可嗔恚，赞叹嗔恚。自有邪见，劝他有邪见，许可邪见，赞叹邪见。
    诸比丘！成就此四十法者，随其所赍而堕于地狱。
三
    诸比丘！成就四十法者，随其所赍而升于天界。何等为四十耶？
四
    即自离杀生，劝他离杀生，许可离杀生，赞叹离杀生。自离不与取，劝他离不与取，许可离不与取，赞叹离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行，赞叹离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语，赞叹离虚诳语。自离离间语，劝他离离间语，许可离离间语，赞叹离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语，赞叹离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语，赞叹离杂秽语。自无贪欲，劝他无贪欲，许可无贪，赞叹无贪。自无嗔心，劝他无嗔恚，许可无嗔，赞叹无嗔。自有正见，劝他有正见，许可正见，赞叹正见。
    诸比丘！成就此四十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三七（大正藏二·二七五c）。


十集·214经 损害

《增支部·十集·214经 损害》

    二百十四 损害
    “诸比丘！成就十法者，损害、根绝自己……不损害、不根绝自己……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法者，损害、根绝自己……不损害、不根绝自己……”


十集·215经 恶生·善趣

《增支部·十集·215经 恶生·善趣》

    二百十五 恶生·善趣
    “诸比丘！成就十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……”


十集·216经 贤愚

《增支部·十集·216经 贤愚》

    二百十六 贤愚
    “诸比丘！成就十法者，当知为愚人也……当知为贤人也……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法者，当知为愚人也……当知为贤人也……诸比丘！成就此四十法者，当知为贤人也。”


十集·217经 不净想

《增支部·十集·217经 不净想》

        贪品1
    二百十七 不净想
一
    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
二
    即不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想也。
    诸比丘！为了知贪［欲］，应修习此十法。
三
    诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
四
    即无常想、无我想、食违逆想、一切世间不欢喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想，［腐败想］也。
    诸比丘！为了知贪［欲］，应修习此十法。”

注：
1 参照汉译南传大藏经第二十四卷一六〇页注1。


十集·218经 正见

《增支部·十集·218经 正见》

    二百十八 正见
一
    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！为了知贪［欲］，应修习此十法。”


十集·219经 遍知

《增支部·十集·219经 遍知》

    二百十九 遍知
一
    诸比丘！为遍知贪［欲］……为遍尽［贪欲］……为断［贪欲］……为尽［贪欲］……为灭［贪欲］……为离贪［贪欲］……为灭尽［贪欲］……为寂灭。贪欲］……为弃舍［贪欲］……为定弃［贪欲］，应修习此十法。
二
    ［诸比丘！］为了知嗔［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……［为了知］放逸……为遍知［嗔恚］……为遍尽……为断……为尽……为灭……为离贪……为灭尽为寂灭……为弃舍……为定弃［嗔恚……］，应修习此十法。

十集毕


十一集

    原版目次

    （增支部经典 七）

    在十一集，二十二经之外，收有广说、贪品。由戒至解脱智见，说十一法，第一-五经说于地等无地想而有想三昧。第七-九、第一九-二二经(以上皆收载于十集之延长，)对于静虑，同样于第十经，说放牛喻之第十八经和广说中之诸经，皆属于同类的。其他诽谤圣者之十一难(第六经十集亦有同类的，)慈功德(第一六经于八集亦有同类的。)对比丘之德(第一一经、第一五经)，静虑(第十七经)，法家法(第一二-一四经)都有详细之说明。

  第一 依止品…………………………………………………………………………二四九
      一 何义…………………………………………………………………………二四九
      二 思……………………………………………………………………………二四九
      三 所依(一)……………………………………………………………………二五三
      四 所依(二)……………………………………………………………………二五五
      五 所依(三)……………………………………………………………………二五七
      六 难……………………………………………………………………………二五九
      七 想(一)………………………………………………………………………二六0
      八 想(二)………………………………………………………………………二六一
      九 作意…………………………………………………………………………二六三
    一0  诜陀…………………………………………………………………………二六五
    一一 孔雀林………………………………………………………………………二六九
  第二 忆念品…………………………………………………………………………二七三
    一二 摩诃男(一)…………………………………………………………………二七三
    一三 摩诃男(二)…………………………………………………………………二七七
    一四 难提…………………………………………………………………………二八0
    一五 须菩提………………………………………………………………………二八三
    一六 慈……………………………………………………………………………二九0
    一七 第十…………………………………………………………………………二九一
    一八 放牛者………………………………………………………………………二九六
    一九 三昧(一)……………………………………………………………………三0四
    二0  三昧(二)……………………………………………………………………三0六
    二一 三昧(三)……………………………………………………………………三0八
    二二 三昧(四)……………………………………………………………………三0九
    [广说] ……………………………………………………………………………三一二
    [贪品] ……………………………………………………………………………三一四
    [第一证知] ………………………………………………………………………三一四
    [第二遍知] ………………………………………………………………………三一四

    中文索引………………………………………………………………………………(1)


十一集·1经 何义

《增支部·十一集·1经 何义》

十一集

        第一 依止品
    一 何义1
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：”
    “大德！善戒者以何为义，以何为功德耶？”
    “阿难！善戒者以不悔为义，以不悔为功德。”
    “大德！又，不悔者以何为义，以何为功德耶？”
    “阿难！不悔者以欢悦为义，以欢悦为功德。”
    “大德！又，欢悦者以何为义，以何为功德耶？”
    “阿难！欢悦者以喜为义，以喜为功德。”
    “大德！又，喜者以何为义，以何为功德耶？”
    “阿难！喜者以止为义，以止为功德。”
    “大德！又，止者以何为义，以何为功德耶？”
    “阿难！止者以乐为义，以乐为功德。”
    “大德！又，乐者以何为义，以何为功德耶？”
    “阿难！乐者以定为义，以定为功德。”
    “大德！又，定者以何为义，以何为功德耶？”
    “阿难！定者以如实智见为义，以如实智见为功德。”
    “大德！又，如实智见者以何为义，以何为功德耶？”
    “阿难！如实智见者以厌患为义，以厌患为功德。”
    “大德！又，厌患者以何为义，以何为功德耶？”
    “阿难！厌患者以离贪为义，以离贪为功德。”
    “大德！又，离贪者以何为义，以何为功德耶？”
    “阿难！离贪者以解脱智见为义，以解脱智见为功德。
二
    阿难！如是，善戒者以不悔为义，以不悔为功德；不悔者以欢悦为义，以欢悦为功德；欢悦者以喜为义，以喜为功德；喜者以止为义，以止为功德；止者以乐为义，以乐为功德；乐者以定为义，以定为功德；定者以如实智见为义，以如实智见为功德；如实智见者以厌患为义，以厌患为功德；厌患者以离贪为义，以离贪为功德；离贪者以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者次第而趣于最胜。

注：
1 参照十集第一经（汉译南传大藏经第二十四卷一六二页）。


十一集·2经 思

《增支部·十一集·2经 思》

    二 思1
一
    诸比丘！持戒、具戒者，不可思：‘我得不悔’。诸比丘！依于法，持戒、具戒者得不悔。
    诸比丘！不悔者，不可思：‘我得欢悦’。诸比丘！依于法，不悔者得欢悦。
    诸比丘！欢悦者，不可思：‘我得喜’。诸比丘！依于法，欢悦者得喜。
    诸比丘！于意有喜者，不可思：‘我得止于身’。诸比丘！依于法，于意有喜者得止于身。
    诸比丘！于身有止者，不可思：‘我觉乐’。诸比丘！依于法，于身有止者觉乐。
    诸比丘！于乐者，不可思：‘我得定心’。诸比丘！依于法，于乐者得定心。
    诸比丘！得定者，不可思：‘我如实知见’。诸比丘！依于法，得定者如实知见。
    诸比丘！如实知见者，不可思：‘我厌患’。诸比丘！依于法，如实知见者厌患。
    诸比丘！厌患者，不可思：‘我离贪’。诸比丘！依于法，厌患者离贪。
    诸比丘！离贪者，不可思：‘我现证解脱智见’。诸比丘！依于法，离贪者现证解脱智见。
二
    诸比丘！如是，离贪者以解脱智见为义，以解脱智见为功德；厌患者以离贪为义，以离贪为功德；如实智见者以厌患为义，以厌患为功德；定者以如实智见为义，以如实智见为功德。乐者以定为义，以定为功德；止者以乐为义，以乐为功德；喜者以止为义，以止为功德；欢悦者以喜为义，以喜为功德；不悔者以欢悦为义，以欢悦为功德；善戒者以不悔为义，以不悔为功德。诸比丘！如是，法生法，法圆满法，自此岸导至彼岸。”

注：
1 十集第二经（汉译南传大藏经第二十四卷一六四页）参照。


十一集·3经 所依（一）

《增支部·十一集·3经 所依（一）》

    三 所依1（一）
一
    “诸比丘！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
二
    诸比丘！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。
    诸比丘！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
三
    诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
四
    诸比丘！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。

注：
1 参照十集第三经（南传大藏经第二十四卷一六七页）。


十一集·4经 所依（二）

《增支部·十一集·4经 所依（二）》

    四 所依1 （二）
一
    尔时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”
    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
二
    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止坏止者害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
三
    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
四
    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
五
    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

注：
1 参照十集第四经（汉译南传大藏经第二十四卷一六七页）。


十一集·5经 所依（三）

《增支部·十一集·5经 所依（三）》

    五 所依1 （三）
一
    尔时，具寿阿难告诸比丘言……乃至……
二
    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
三
    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、肤、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
四
    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
五
    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

注：
1 参照十集第五经（南传大藏经第二十二卷上二〇四页）。


十一集·6经 难

《增支部·十一集·6经 难》

    六 难1
一
    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入十一难中随一之难。何等为十一耶？
二
    即未证得者不能证得，已证得者失，无正法明，于正法有增上慢，修梵行者不欣，犯随一之杂染罪，弃学而还俗，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。
    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入此十一难中随一之难。”

注：
1 参照十集第八八经。


十一集·7经 想（一）

《增支部·十一集·7经 想（一）》

    七 想1 （一）
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    大德！比丘可获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
二
    “阿难！比丘可获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “大德！云何比丘可获得如是之三昧耶？谓：于地无地想……乃至……于意所寻亦无想，而有知也。”
四
    “阿难！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

注：
1 参照十集第六经（汉译南传大藏经第二十四卷一七一页）


十一集·8经 想（二）

《增支部·十一集·8经 想（二）》

    八 想1 （二）
一
    时，具寿阿难欢喜随喜世尊之所说，从座而起，礼敬世尊，作右绕，往具寿舍利弗之处。往已与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
    “友舍利弗！比丘可获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
二
    “友阿难！比丘可获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “友舍利弗！云何比丘可获得如是之三味耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
四
    “友阿难！此处，比丘有如是之想：‘此乃寂静，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
五
    “希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。友！我今往诣世尊之处，询问此义，世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”

注：
1 参照十集第七经（南传大藏经第二十四卷一七三页）。但后半者异。


十一集·9经 作意

《增支部·十一集·9经 作意》

    九 作意
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！比丘可获得如是之三昧耶？谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
二
    “阿难！比丘可获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
三
    “大德！云何比丘可获得如是之三昧耶？谓：眼不作意，色不作意，［耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，］见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
四
    “阿难！此处，比丘如是作意：‘此乃寂静也，此乃殊妙也。谓：一切行之寂行，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”


十一集·10经 诜陀

《增支部·十一集·10经 诜陀》

    十 诜陀1
一
    尔时，世尊住那梨聚落之楗祁精舍。时，具寿诜陀往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之时，世尊对具寿诜陀言：
二
    “诜陀！作良马之静虑，勿作未调马之静虑。
    诜陀！何等为未调马之静虑耶？
三
    诜陀！未调马系于槽而思虑谷草。何以故耶？诜陀！未调马系于槽而不思念：
    ‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而思虑谷草。诜陀！如是，此处，一类之人如未调之马者，在阿兰若、在树下、在空闲处，其心缠于欲贪、制于欲贪而住，不如实了知已生欲贪之出离，彼藏欲贪于内而静虑、沉思、深虑、观想。其心缠于嗔恚……缠于惛眠……缠于掉悔……缠于疑惑、制于疑惑而住，不如实了知已生疑惑之出离，彼藏疑惑于内而静虑、沉思、深虑、观想。彼依止于地而静虑，依止于水而静虑，依止于火而静虑，依止于风而静虑，依止于空无边处而静虑，依止于识无边处而静虑，依止于无所有处而静虑，依止于非想非非想处而静虑，依止于此世而静虑，依止于他世而静虑，见、闻、觉、知、得、求，依止于以意所寻而静虑。
    诜陀！如是乃未调马之静虑也。
    诜陀！何等为良马之静虑耶？
四
    诜陀！贤良马系于槽而不思虑谷草。何以故耶？诜陀！贤良马系于槽而思念：‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而不思虑谷草。诜陀！贤良马，若受鞭，则观如债、如束缚、如压制、如恶运。诜陀！如是贤人良马者在阿兰若、在树下、在空闲处，其心不缠于欲贪、不制于欲贪而住，如实了知已生欲贪之出离。其心不缠于嗔恚……不缠于惛眠……不缠于掉悔……不缠于疑惑、不制于疑惑而住，如实了知已生疑惑之出离。彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。
    诜陀！如是，静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”
五
    如是所说，具寿诜陀即白世尊言：
    “大德！云何为依静虑而贤人良马静虑，彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依止于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑耶？大德！复次，云何为静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命耶？
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”
六
    “诜陀！此处，贤人良马者，于地调伏地想，于水调伏水想，于火调伏火想，于风调伏风想，于空无边处调伏空无边处想，于识无边处调伏识无边处想，于无所有处调伏无所有处想，于非想非非想处调伏非想非非想处想，于此世伏调此世想，于他世调伏他世想，见、闻、觉、知、得、求，于以意所寻调伏想。诜陀！如是依静虑而贤人良马者，不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。诜陀！复次，如是静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”

注：
1 汉译杂阿含三三·八（大正藏二·二三五c）、别译杂阿含八·二〇（大正藏二·四三〇c）。有关偈颂方面，则参照相应部经典二二·七九·三八（汉译南传大藏经第十五卷一四九页及其注释）。


十一集·11经 孔雀林

《增支部·十一集·11经 孔雀林》

    十一 孔雀林1
一 尔时，世尊住王舍城之孔雀林异学园。此时，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊即说：
二 “诸比丘！成就三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
三 即无学之戒蕴、无学之定蕴、无学之慧蕴也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
四 诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
五 即神变示导、记心示导、教诫示导也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
六 诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
七 即正见、正智、正解脱也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
八 诸比丘！成就二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为二耶？
九 即明、行也。
    诸比丘！成就此二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
一〇 诸比丘！梵天常生童子亦说此偈：
    种姓于人中
    刹帝利最胜
    明行具足者
    人天中最胜
    诸比丘！梵天常生童子，善偈诵、非恶诵，善说［偈］、非恶说，引义利、非不引义利，我所许可也。诸比丘！我亦如是说：
    种姓于人中
    刹帝利最胜
    明行具足者
    人天中最胜”

第一 依止品［毕］

注：
1 长部经典原典第一卷九九页、中部经典第一卷二七三页、相应部经典第一卷一五七页。汉译长阿含六（大正藏一．三九a）、二〇（大正藏一．八三b）、中阿含一五四（大正藏一．六七六c）、杂阿含四四、一三（大正藏二．三二二c）、别译杂阿含五．二〇（大正藏二．四一〇c）。宇井博士，「印度哲学研究」第三．一二六页以下研究参照。

    摄颂曰：
    （一）何义、（二）思、
    （三~五）三之所依、（六）难、
    （七~八）想、（九）作意、
    （一〇）诜陀1、（一一）孔雀林。

注：
1 「诜陀」。底本暹罗本俱为 Sekkho, sekkho，亦参照异本而订正为 Sandho。


十一集·12经 摩诃男（一）

《增支部·十一集·12经 摩诃男（一）》

        第二 忆念品
    十二 摩诃男1 （一）
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释子摩诃男闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间，当以何等之住而住耶？”
二
    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。
三
    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直也。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念佛。
四
    摩诃男！复次，当忆念法，曰：‘世尊所善说之法，为现见、非时，来观、引导，而为智者之所内证也’。摩诃男！圣弟子忆念法之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依法而心正直也。摩诃男！圣弟子，若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；嗔恚之众生中，无嗔而住；具足闻法，修习念法。
五
    摩诃男！复次，当忆念僧伽，曰：‘世尊之弟子众善行者，世尊之弟子众正直行者，世尊之弟子众正理行者，世尊之弟子众和敬行者，谓：四双八辈也。此世尊之弟子众为应请、极应请、应供施、应合掌、世间之无上福田也’。摩诃男！圣弟子忆念僧伽之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依僧伽而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中；无嗔而住；具足闻法，修习念僧。
六
    摩诃男！复次，当自忆念戒，曰：‘即无缺、不穿、无杂、无染、自在而为智者之所称赞，无执取，资三昧’。摩诃男！圣弟子忆念［自］戒之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依戒而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念戒。
七
    摩诃男！复次，当自忆念弃舍，曰：‘利哉！益哉！我在缠于悭吝垢秽之众生中，以远离悭吝垢秽之心住家，常施，亲手施、喜弃舍，相应于乞，喜分布布施’。摩诃男！圣弟子忆念弃舍之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依弃舍而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念舍。
八
    摩诃男！复次，当忆念诸天，曰：‘有四大王天、有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；彼诸天，死没［于此处］而往生于彼处，所成就之戒我亦有；彼诸天，死没于此处而往生于彼处，所成就之闻我亦有；彼诸天，死没于此处而往生于彼处，所成就之弃舍我亦有；彼诸天，死没于此处而往生于彼处，所成就之慧我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念天。”

注：
1 汉译杂阿含三三·一四（大正藏二·二三八b）、别译杂阿含八·二六（大正藏二·四三三b）。


十一集·13经 摩诃男（二）

《增支部·十一集·13经 摩诃男（二）》

    十三 摩诃男1 （二）
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，释子摩诃男病愈，而病愈不久。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。［释子摩诃男闻：“众多之比丘，作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。］时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
    “大德！我闻：‘众多之比丘，作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间，当以何等之住而住耶？”
二
    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。
    摩诃男！依此五法而更应修习六法。
三
    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊也。’摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念佛者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住于子等纷乱之家亦当修习。
四
    摩诃男！复次，当忆念法……乃至……当忆念僧伽……乃至……当忆念戒……乃至……当忆念弃舍……乃至……当忆念诸天，曰：‘有四大王天、［有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、］更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；［彼诸天，死没于此处而往生于彼处，所成就之］戒［我亦有；彼诸天死没于此处而往生于彼处，所成就之］闻［我亦有；彼诸天死没于此处而往生于彼处，所成就之］弃舍［我亦有；］彼诸天死没于此处而往生于彼处，所成就之慧，我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠贪欲、心不缠嗔恚、心不缠愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念天者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住子等纷乱之家亦当修习。”

注：
1 汉译杂阿含三三，一五（大正藏二·二三八c）。


十一集·14经 难提

《增支部·十一集·14经 难提》

    十四 难提1
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，世尊于舍卫城，将入雨安居。释氏难提闻：“世尊于舍卫城，将入雨安居”。时，释氏难提乃思念：
    “我宜于舍卫城入雨安居，于彼处行事业，且时时得见世尊。”
    时，世尊于舍卫城入雨安居；释子难提亦于舍卫城入雨安居，于彼处行事业，且时时得见世尊。
二
    其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释氏难提闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，释氏难提往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之释子难提白世尊而言：
    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间2，当以何等之住而住耶？”
三
    “善哉！善哉！难提！难提！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。难提！若有信则能成，若无信则不然；若持戒则能成，若破戒则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若有慧则能成，若无慧则不然。
    难提！依此六法，更应于五法系念于内。
四
    难提！当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。难提！如是，应系念如来于内。
五
    难提！复次，当忆念法，曰：‘世尊所善说之法是现见、非时、来观、引导，而为智者所内证也’。难提！如是，当系念法于内。
六
    难提！复次，当忆念善友，曰：‘利哉！益哉！我有善友，哀愍、欲义利、引导、教诫’。难提！如是，当系念善友于内。
七
    难提！复次，当忆念弃舍，曰：‘利哉！益哉！我于为悭吝垢秽所缠之众生中，以远离悭吝垢秽之心住家，常施、亲手施，喜弃舍，相应于乞，喜分布布施’。难提！如是，当系念弃舍于内。
八
    难提！复次，当忆念诸天，曰：‘超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。’难提！譬如非时解脱之比丘3，自见无有所办，已作不再积集。难提！如是，超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。难提！如是，当系念诸天于内。
    难提！如是，成就十一法之圣弟子断恶不善法而不取。难提！譬如覆瓶吐水不还吞，放火于干草原，燃已不还燃。如是，难提！成就此十一法之圣弟子断恶不善法而不取。”

注：
1 汉译杂阿含三〇．三〇（大正藏二．二一八a）。
2 「住」。底本 viharitaṁ 者乃 viharataṁ 之误。
3 「非时解脱之比丘」。漏尽比丘也，（原注）。「时解脱」，（增支部经典原典第三卷一七三页）之对。


十一集·15经 须菩提

《增支部·十一集·15经 须菩提》

    十五 须菩提
一
    时，具寿须菩提与一有信比丘俱，往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之时，世尊言具寿须菩提：
    “须菩提！此比丘之名为何耶？”
    “大德！此比丘即名之为信，为有信优婆塞之子，有信从家出而出家也。”
    “须菩提！所谓此比丘信为有信优婆塞之子，有信从家出而出家，即可知其信之标识耶？”
    “世尊！是时，善逝！是时。世尊说有信者信之标识，果尔，我了知此比丘是否相应于其信之标识。”
    “须菩提！果尔，谛听！善思作意。我当说。”
    “唯然！大德！”
    具寿须菩提应诺世尊。世尊即说：
二
    “须菩提！此处，比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。须菩提！比丘具戒，［为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，］受持而学学处者，须菩提！此乃有信者信之标识也。
三
    须菩提！复次，比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。须菩提！比丘为多闻，［持所闻，积集多闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，］以见善通达者，须菩提！此乃有信者信之标识也。
四
    须菩提！复次，比丘有善友、善朋、善辈。须菩提！比丘有善友、善朋、善辈者，须菩提！此乃有信者信之标识也。
五
    须菩提！复次，比丘为从顺，成就从顺事法，堪忍，善受教诫。须菩提！比丘为从顺，成就从顺事法，堪忍，善受教诫者，须菩提！此乃有信者信之标识也。
六
    须菩提！复次，比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。须菩提！比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，］能作、能调者，须菩提！此乃有信者信之标识也。
七
    须菩提！复次，比丘乐法，爱语，于胜法、胜律有广大之欢悦。须菩提！比丘乐法，爱语，于胜法、胜律有广大之欢悦者，须菩提！此乃有信者信之标识也。
八
    须菩提！复次，比丘发勤而住，断不善法，为具足善法而有所努力，勇健坚固，于诸之善法而不舍其轭担。须菩提！比丘发勤而住，［断不善法，为具足善法而有所努力，勇健坚固，］于诸善法而不舍其轭担者，须菩提！此乃有信者信之标识也。
九
    须菩提！复次，比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩，须菩提！比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩者，须菩提！此乃有信者信之标识也。
一〇
    须菩提！复次，比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处。如是随念种种之宿住与其相、状。须菩提！比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是，受乐苦如是、寿限如是，从彼处没，来生于此处也。］如是随念种种之宿住与其相、状者，须菩提！此乃有信者信之标识也。
一一
    须菩提！复次，比丘以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。须菩提！比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，］了知有情随业而受劣、胜、美、丑、善趣、恶趣者，须菩提！此乃有信者信之标识也。
一二
    须菩提！复次，比丘依诸漏已尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住。须菩提！比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法自证知、］现证、具足而住者，须菩提！此乃有信者信之标识也。”
一三
    对如是所说，具寿须菩提白世尊言：
    “大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。
    大德！此比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。
    大德！此比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。
    大德！此比丘有善友、善朋、善辈。
    大德！此比丘从顺，成就从顺事法，堪忍，善受教诫。
    大德！此比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。
    大德！此比丘乐法，爱语，于胜法、胜律而有广大之欢悦。
    大德！此比丘发勤而住，［断不善法，为具足善法而］有所努力，勇健坚固，于诸之善法而不舍其轭担。
    大德！此比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而无梗涩。
    大德！此比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处也。如是随念种种之宿住与其相、状。
    大德！此比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终，往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。
    大德！此比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法而自证知、］现证、具足而住。
    大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。”
一四
    “善哉！善哉！须菩提！须菩提！果尔，汝当与此比丘信俱住，须菩提！又，汝欲见如来之时，当与此比丘信俱来而见如来。”


十一集·16经 慈

《增支部·十一集·16经 慈》

    十六 慈1
一
    “诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有十一种之功德。何等为十一耶？
二
    即眠乐，觉乐，不见恶梦，为人爱乐，为非人爱乐，为诸天所守护，不受火、毒、剑，速疾入于心定，颜色明亮，不蒙昧而命终，若不能通达上位，则趣于梵世。
    诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有此十一种之功德。”

注：
1 参照汉译增阿含四九·一〇（大正藏二·八〇六a）。八集第一经（汉译南传大藏经第二十三卷一~三页）。


十一集·17经 第十

《增支部·十一集·17经 第十》

    十七 第十1
一
    尔时，具寿阿难住毗舍离城之竹林邑。其时，八城之居士第十，有所要事而来波罗利子城。时，八城之居士第十往鸡园一比丘之处，往已，言彼比丘：
    “大德！具寿阿难今在何处耶？大德！我等欲见具寿阿难。”
    “居士！彼具寿阿难住毗离城竹林邑。”
二
    时，八城之居士第十于波罗利子城，济彼所用事，往竹林邑具寿阿难之处。往已，礼敬具寿阿难坐于一面。坐于一面之八城之居士第十言具寿阿难：
    “大德阿难！有为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳耶？”
    居士！有知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有如未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”
    “大德阿难！为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住不放逸、热心、精勤，则有未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳者为何耶？”
三
    “居士！此处，比丘离诸欲，离诸不善法，有寻、有伺，自离而生喜与乐：具足初静虑而住。彼如是思择而了知‘此为初静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳。
四
    居士！复次，比丘因寻伺止息故，为内净、为心一趣，无寻、无伺，自三昧而生喜与乐；具足第二静虑而住……［为离喜之故，以舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住；］具足第三静虑而住……［为断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净；］具足第四静虑而住。彼如是思择而了知‘此为第四静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
五
    居士！复次，比丘以与慈俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍于一切处，于一切世间，与慈俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此为慈心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
六
    居士！复次，比丘与悲俱行之心……与喜俱行之心……与舍俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍于一切处，于一切世间，与舍俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此舍心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
七
    居士！复次，比丘遍超色想，灭有对想，不作意种种想故，‘空者无边也’，具足空无边处而住。彼如是思择而了知‘此空无边处者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法，欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
八
    居士！复次，比丘遍超空无边处，‘识者无边也’，具足识无边处而住……遍超识无边处，‘无所有也’，具足无所有处而住。彼如是思择而了知‘此无所有处者所作、所思，而诸所作，所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”
九
    如是所说，八城之居士第十对具寿阿难言：
    “大德阿难！譬如人求一财宝，一时得十一财宝；大德！如是，我求一甘露门，一时得闻2十一甘露门。大德！譬如人之屋舍有十一门，彼屋舍燃烧之时，依一一之门而自得安稳；大德！如是，我依十一甘露门之一一甘露门而自得安稳。大德！彼异学等为师求物师［供养］，云何我不供养具寿阿难耶？”
一〇
    时，八城之居士第十聚集毗舍离城与波罗利子城之比丘众，以殊妙之嚼食、啖食，亲自饱满至谢，布施一一之比丘，各一对之衣，且布施三衣于具寿阿难，又为具寿阿难建立五百之精舍也。

注：
1 中部经典第五二经（汉译南传大藏经第十卷八八页）及汉译中阿含二一七（大正藏一．八〇二a）、十古居八城人经（大正藏一．九一六a）。
2 「闻」。底本之 sevanaya 者依异本而改为 savanāya。


十一集·18经 放牛者

《增支部·十一集·18经 放牛者》

    十八 放牛者1
一
    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？
二
    诸比丘！此处有放牛者不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者不能保护长益牛群。
三
    诸比丘！如是，成就十一法之比丘于此法、律，不能增长、增大、增广。何等为十一耶？
四
    诸比丘！此处有比丘不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！云何为比丘不知色耶？
五
    诸比丘！此处有比丘，于色不如实知四大与四大所造之色。
    诸比丘！若如是，则为比丘不知色。
    诸比丘！云何为比丘不解相耶？
六
    诸比丘！此处有比丘，不如实知愚者依业相而愚，贤者依业相而贤。
    诸比丘！若如是，则为比丘不解相。
    诸比丘！云何为比丘不除虫卵耶？
七
    诸比丘！此处有比丘，忍许已生之欲寻，不断、不除、不离、不令归无。［忍许］已生之嗔寻，［不断、不除、不离、不令归无。］［忍许］已生之害寻，［不断、不除、不离、不令归无。忍许已生之恶不善法，不断、不除、不离、不令归无。
    诸比丘！若如是，则为比丘不除虫卵。
    诸比丘！云何为比丘不覆护疮痍耶？
八
    诸比丘！此处有比丘，以眼见色，执相执状，依此不防护眼根而住之时，流入贪、忧之恶不善法，不为其防护而修行，不守护眼根，不作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，执相执状，依此不防护意根而住时，流入贪、忧之恶不善法，不为其防护而修行，不守护意根，不作意根之防护。
    诸比丘！若如是，则为比丘不覆护疮痍。
    诸比丘！云何为比丘不放烟耶？
九
    诸比丘！此处有比丘，随所闻、随所解，不广为他人说法。
    诸比丘！若如是，则为比丘不放烟。
    诸比丘！云何为比丘不知渡处耶？
一〇
    诸比丘！此处有比丘，时时前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，不质问：‘大德！此事云何？此义云何？’彼等具寿为彼、不显未显、不发未发，于种种疑惑之法而不除疑惑。
    诸比丘！若如是，则为比丘不知渡处。
    诸比丘！云何为比丘不知饮料耶？
一一
    诸比丘！此处有比丘，显示如来所说法、律之时，不得义明，不得法明，不得法所引之欢悦。
    诸比丘！若如是，则为比丘不知饮料。
    诸比丘！云何为比丘不知道路耶？
一二
    诸比丘！此处有比丘，不如实了知八支圣道。
    诸比丘！若如是，则为比丘不知道路。
    诸比丘！云何为比丘不解行境耶？
一三
    诸比丘！此处有比丘，不如实知四念处。
    诸比丘！若如是，则为比丘不解行境。
    诸比丘！云何为比丘榨乳无遗余耶？
一四
    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而不知量。
    诸比丘！若如是，则为比丘榨乳无遗余。
    诸比丘！云何为比丘不多分敬重长老、耆宿、上腊、僧伽父、僧伽导师之诸比丘耶？
一五
    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆不致慈身业……不致慈语业……不致慈意业。
    诸比丘！若如是，则为比丘不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！成就此十一法之比丘于此法、律，不能增长、增大、增广。
一六
    诸比丘！成就十一支之放牛能保护长益牛群。何等为十一耶？
一七
    诸比丘！此处有放牛者，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者能保护长益牛群。
一八
    诸比丘！如是，成就十一法之比丘于此法、律能增长、增大、增广。何等为十一耶？
一九
    诸比丘！此处有比丘，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！云何为比丘知色耶？
二〇
    诸比丘！此处有比丘，于色如实知四大与四大所造之色。
    诸比丘！若能如是，则为比丘知色。
    诸比丘！云何为比丘解相耶？
二一
    诸比丘！此处有比丘，如实知愚者依业相而愚，贤者依业相而贤。
    诸比丘！若能如是，则为比丘解相。
    诸比丘！云何为比丘除虫卵耶？
二二
    诸比丘！此处有比丘，不忍许已生之欲寻，断除、远离、令归于无。［不忍许］已生之嗔寻，断除、远离、令归于无。］［不忍许］已生之害寻，断除、远离、令归于无。］不忍许已生之恶不善法，断除、远离、令归于无。
    诸比丘！若能如是，则为比丘除虫卵。
    诸比丘！云何为比丘覆护疮痍耶？
二三
    诸比丘！此处有比丘，以眼见色，不执相，不执状，依此防护眼根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护眼根，作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不执相，不执状，依此防护意根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护意根，作意根之防护。
    诸比丘！若能如是，则为比丘覆护疮痍。
    诸比丘！云何为比丘放烟耶？
二四
    诸比丘！此处有比丘，随所闻、随所解，广为他人说法。
    诸比丘！若能如是，则为比丘放烟。
    诸比丘！云何为比丘知渡处耶？
二五
    诸比丘！此处有比丘，时时而前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，质问：‘大德！此事云何？此义云何？’彼等具寿为彼显未显、发未发，于种种疑惑之法而除疑惑。
    诸比丘！若能如是，则为比丘知渡处。
    诸比丘！云何为比丘知饮料耶？
二六
    诸比丘！此处有比丘，显示如来所说之法、律时，得义明、得法明、得法所引之欢悦。
    诸比丘！若能如是，则为比丘知饮料。
    诸比丘！云何为比丘知道路耶？
二七
    诸比丘！此处有比丘，如实知八支圣道。
    诸比丘！若能如是，则为比丘知道路。
    诸比丘！云何为比丘解行境耶？
二八
    诸比丘！此处有比丘，如实知四念处。
    诸比丘！若能如是，则为比丘解行境。
    诸比丘！云何为比丘留遗余之乳耶？
二九
    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而知量。
    诸比丘！若能如是，则为比丘留遗余之乳。
    诸比丘！云何为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘耶？
三〇
    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆致慈身业……致慈语业……致慈意业。
    诸比丘！若能如是，则为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！成就此十一法之比丘于此法、律，能增长、增大、增广。”

注：
1 中部经典第三三经（汉译南传大藏经第九卷二九四页）。汉译增一阿含四六·一（大正藏二·七九四a）、杂阿含四七·九（大正藏二·三四二c）、放牛经（大正藏二·五四六a）。


十一集·19经 三昧（一）

《增支部·十一集·19经 三昧（一）》

    十九 三昧1 （一）
一
    时，众多之比丘往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘白世尊言：
    “大德！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
二
    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃，爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

注：
1 参照上之第七经。


十一集·20经 三昧（二）

《增支部·十一集·20经 三昧（二）》

    二十 三昧（二）
一
    此时，世尊告比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊即说：
    “诸比丘！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！于我等，法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊，惟愿叙述此所说之义，诸比丘从世尊听闻，必当受持。”
    “诸比丘！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应诺世尊。世尊即说：
二
    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”


十一集·21经 三昧（三）

《增支部·十一集·21经 三昧（三）》

    二十一 三昧（三）
一
    时，众多之比丘前往具寿舍利弗之处，至已，与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，而坐于一面。坐于一面之彼诸比丘对具寿舍利弗言：
    “友舍利弗！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友等！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
二
    “友等！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”


十一集·22经 三昧（四）

《增支部·十一集·22经 三昧（四）》

    二十二 三昧（四）
一
    此时，具寿舍利弗告诸比丘言：
    “友等！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友！我等为由具寿舍利弗亲自了知此所说之义，皆从远方而来。惟愿具寿舍利弗叙述此所说之义，诸比丘由具寿舍利弗听闻已而受持。”
    “友等！果尔，谛听！善作意之。我当说。”
    “唯然！友！”
    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
二
    “友等！比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “友等！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友等！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

第二 忆念品［毕］

    摄颂曰：
    （一~二）二之摩诃男、（三）难提、
    （四）须菩提、（五）慈
    （六）第十、（七）放牛者、
    （八~一一）四之三昧。


十一集·23经

《增支部·十一集·23经》

        ［广说］
一
    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？
二
    诸比丘！此处有放牛者，不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸之牛王，牛父、牛师。
    诸比丘！成就此十一支之放牛者不能保护长益牛群。
三
    诸比丘！如是，成就此十一法之比丘不能于眼观无常而住……不能于眼观苦而住……不能于眼观无我而住……不能于眼观尽而住……不能于眼观灭而住……不能于眼观离贪而住……不能于眼观灭尽而住……不能于眼观定弃而住……不能于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……不能于法伺观无常而住……观苦……观无我……观尽……观灭……观离贪……观灭尽……观定弃而住。
四
    诸比丘！成就此十一支之放牛者能保护长益牛群。何等为十一耶？
五
    诸比丘！此处有放牛者，知色，［解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸之牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者能保护长益牛群。］
六
    诸比丘！如是，成就十一法之比丘能于眼观无常而住……乃至……观定弃而住。”


十一集·24经

《增支部·十一集·24经》

        贪品
    ［第一证知］
一
    “诸比丘！为了知贪欲，当修习十一法。何等为十一耶？
二
    即初静虑、第二静虑、第三静虑、第四静虑、慈心解脱、悲心解脱、喜心解脱、舍心解脱、空无边处、识无边处、无所有处也。
    诸比丘！为了知贪欲，当修习此十一法。
    ［第二遍知］
一
    “诸比丘！为遍知1贪欲……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪欲］，当修习此十一法。
二
    ［诸比丘！为遍知嗔［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……放逸……为遍知……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃，当修习此十一法。”
    世尊如是说已，彼诸比丘闻佛所说，欢喜奉行。

注：
1 底本「为遍知」之前之「为证知」abhiññāya 者乃衍文。

增支部合计
九千五百五十七经。

十一集毕


1集.小诵经

原版目次

    小部经典一

悟醒 译

本经位于小部经之最前面，甚为简短的集录，亦可称为“小读本”。最适于新入道者之学习，为精要文及佛教仪式的礼赞文。由九部份而成的，最初之四部份，为甚简要的［pada］诵文，因此，本经名为小诵经。后之五部有 sutta［经］，其中第五、第六、第九之三经，和存在于经集［汉译南传藏二十七卷］是同一，第七户外经，出于饿鬼事经［汉译南传藏二十七卷］。
本经于斯里兰卡甚受尊重，现在为斯里兰卡佛教徒之仪式及生活，长久以来所采用而不可或缺的，除第七、第八之两经外，其他七经为佛教徒Palita［所护］式所念诵，新建之家屋，或死亡、生病等一切机会，读诵为降魔、祈福之谓。
西元一八六九年依志鲁达须以本文为英译，刊载于王立亚细亚协会之杂志。然，以前除第七、第八二经外，于一八三九年，由锡郎富连多志之毗利多之翻译，揭于伍奢利，然后，塞殿须智加及近帝鲁尼兹，以此翻为德文。北传汉译无相当于本经的。

一  三归文………………………………………………………………………………一
二  十戒文………………………………………………………………………………一
三  三十二身分…………………………………………………………………………二
四  问沙弥文……………………………………………………………………………二
五  吉祥经………………………………………………………………………………三
六  三宝经………………………………………………………………………………四
七  户外经………………………………………………………………………………七
八  伏藏经………………………………………………………………………………九
九  慈悲经……………………………………………………………………………一一


1集.小诵经·1.一 三归文

《小部·1集.小诵经·1.一 三归文》

小诵经

归命彼世尊　　应供等觉者

        一 三归文

    我归依佛，我归依法，我归依僧伽。
    我再归依佛，我再归依法，我再归依僧伽。
    我三再归依佛，我三再归依法，我三再归依僧伽。


1集.小诵经·2.二 十戒文

《小部·1集.小诵经·2.二 十戒文》

        二 十戒文

    一、禁杀生学处我受持。
    二、禁不与取学处我受持。
    三、禁非梵行学处我受持。
    四、禁妄语学处我受持。
    五、禁沉醉谷酒、果酒、酒类学处我受持。
    六、禁非时食学处我受持。
    七、禁舞诵、唱歌、音乐、观剧学处我受持。
    八、禁持华香、薰香、涂香、扮饰、装饰学处我受持。
    九、禁高床、大床学处我受持。
    十、禁领受金、银学处我受持。


1集.小诵经·3.三 三十二身分

《小部·1集.小诵经·3.三 三十二身分》

        三 三十二身分

    于此身体有［如次者：］毛发、体毛、爪、齿、外皮、肉、筋、骨、骨髓、肾脏、心脏、肝脏、肋膜、脾、肺、脏腑、肠间膜、胃、排泄物、胆汁、痰、脓汁、血、汗、脂肪、泪、血浆、唾、鼻液、关节滑液、尿，于头有头脑。


1集.小诵经·4.四 问沙弥文

《小部·1集.小诵经·4.四 问沙弥文》

        四 问沙弥文

    一者为何？一切众生依食而住。二者为何？名与色。三者为何？三受。四者为何？四圣谛。五者为何？五取蕴。六者为何？六内处。七者为何？七菩提分。八者为何？八支圣道。九者为何？九众生居。十者为何？具足十支1 谓之阿罗汉。

注：
1 在汉译经典有一切入，举地、水、火、风、青、黄、赤、白、空无边处、识无边处之十遍处定。


1集.小诵经·5.五 吉祥经

《小部·1集.小诵经·5.五 吉祥经》

        五 吉祥经1

    如是我闻。尔时世尊住舍卫城祇树给孤独园，其时，一甚美之神，深夜光辉全祇树园而近至佛所。至已向佛问讯，立于一隅。立一隅彼神以如是之偈白佛言：
一
    多神与众人，祈求最上福，思惟于吉祥，请佛示说最吉祥。
二
    ［佛言：］“远避愚痴者，交往贤圣人，敬应尊敬者，此为最吉祥。
三
    住于适当所，过去积善业，己持正誓愿，此为最吉祥。
四
    广学长技艺，善学诸律仪，能语彼言辞，此为最吉祥。
五
    善能事父母，养护己妻子，安住于生业，此为最吉祥。
六
    净行行布施，爱护诸亲族，生业无非难，此为最吉祥。
七
    远离诸恶趣，谨慎勿饮酒，于法无放逸，此为最吉祥。
八
    虔敬而自逊，满足且知恩，随时闻正法，此为最吉祥。
九
    谦恭有忍辱，诣会于沙门，随时为法谈，此为最吉祥。
一○
    修道行梵行，［审实］见圣谛，实证于涅槃，此为最吉祥。
一一
    虽依世间法2，其心不动摇，安稳无忧垢，此为最吉祥。
一二
    能为如此者，何处无不胜，到处皆多幸，彼等最吉祥。”

注：
1 Suttanipapa, Mahamangalasutta（汉译南传藏、二七卷参照）。
2 云得、不得、毁、誉、称、讥、苦、乐之八法。


1集.小诵经·6.六 三宝经

《小部·1集.小诵经·6.六 三宝经》

        六 三宝经1

一
    集于此处诸鬼神，无论地上者、空中者一切诸鬼神，欢喜热心闻我之所说。
二
    ［受我教而来］，是故一切鬼神！皆须谛听。垂慈昼夜奉献供祭之人众，是故有意护彼等。
三
    于人间世界，或于他世界，虽有如何之财宝，或则天上之胜宝，亦无比拟于如来，此于佛为最胜宝。此为真理故，一切有幸福。
四
    寂静释迦牟尼世尊，已至尽烦恼、离贪欲、成不死、殊胜法，任何亦无比拟此法者，此亦于法最胜宝。此为真理故，一切有幸福。
五
    最胜之佛所称赞，谓清净不断之三昧，无有等此三昧者，此亦于法最胜宝。此为真理故，一切有幸福。
六
    于诸善人中，被称赞者有八人2，此等是四双。彼等善逝之弟子，有受供养价值人，布施此等有大果，此亦僧伽最胜宝。此为真理故，一切有幸福。
七
    专念而持坚固心，信奉瞿昙之教者，何得最高之［涅槃］、入不死、获无偿，享受寂静乐，此亦僧伽最胜宝。此为真理故，一切有幸福。
八
    譬如市门之巨柱，钉入大地时，如于四风不动摇，我说犹如甚深观察圣谛人，此亦僧伽最胜宝。此为真理故，一切有幸福。
九
    依甚深之智慧，善能理解妙说圣谛人，则使大为放逸者，亦决不受第八生3。此亦僧伽最胜宝。此为真理故，一切有幸福。
一○
    彼俱成就正见舍三事。即为身见、疑、戒禁取见。彼离四恶趣4，不犯六逆罪5，此亦僧伽最胜宝。此为真理故，一切有幸福。
一一
    彼虽为身、语意恶业，不于隐匿彼；此称为见涅槃人，此亦僧伽最胜宝。此为真理故，一切有幸福。
一二
    犹如夏初，林中诸树之开花，如是彼为施最上之利益，说至涅槃最胜法。此亦于佛最胜宝。此为真理故，一切有幸福。
一三
    最胜而知最胜、与最胜、运最胜之无上士，说最胜之法，此亦于佛最胜宝。此为真理故，一切有幸福。
一四
    尽前之生，不起新生，于未来之生无贪求生，断“生”之种子，不望生长，贤人之彼等如灯尽而涅槃，此亦僧伽最胜宝。此为真理故，一切有幸福。
一五
    集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊佛。愿彼等有幸福。
一六
    集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊法。愿彼等有幸福。
一七
    集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊僧伽。愿彼等有幸福。

注：
1 Suttanipata, 同于 Rattanasutta （参照汉译南传藏二七卷）。
2 云四向四果之八。四双云向果各四。
3 见道十五心之间断三界之见惑，于十六心之无间成就正见得预流果者，尽七生欲界之生，云不受第八之生。
4 云地狱、饿鬼、畜生、修罗。
5 于北传之五逆罪加“从他师”之一。


1集.小诵经·7.七 户外经

《小部·1集.小诵经·7.七 户外经》

        七 户外经1

一
    彼等于［我］住家之外，立于街路口，或往［旧有］各自家，彼等立于门外。
二
    缘过去之业，受供诸多食、饮乃至硬食、软食时，［此世］谁亦无回忆此等之有情者。
三
    如是有慈悲之人，为有亲缘者供以清净而优胜，时与适当之食、饮。
四
    “此为施［逝］亲缘者，”“愿亲缘者得满足！”彼等已逝亲属诸鬼等，乃集于此处。
五
    对诸多食、饮非常之喜悦：“由彼等诸人受此等之物，我等亲缘者将得长生！
六
    为我等而行供养，施主无不得熟果。”实则在此［死］世界，既无耕作，亦无牧畜。
七
    亦无商业，无以金钱买卖事。由此世所受业，死之饿鬼世界而存活。
八
    如处高之水向低流，如是由此世之施物对饿鬼有利益。
九
    如溢川流满诸海，如彼由此世之施物对饿鬼有利益。
一○
    “施与我对我为善业，彼等以我为亲缘者，为友、为伙伴。”忆起过去之业，为饿鬼行布施。
一一
    如是等亲者所为之事哭泣、悲哀、其他叹息，对逝去之鬼不成任何益。
一二
    然则将此施物与僧伽，告被使用，则长久成为死者之利益，以善利彼。
一三
    此处应被记，此为对亲缘者之义务，向饿鬼行大供养，与力于比丘，又此，对彼等能得不少福。

注：
1 Petavatthu, 同于 Tirokuddapetavatthu（参照汉译南传藏二八卷）。


1集.小诵经·8.八 伏藏经

《小部·1集.小诵经·8.八 伏藏经》

        八 伏藏经

一
    人埋财宝于深穴，思：“生起某事之时将可为助我事。
二
    或为王责时，或为盗贼夺掠时，或为借财之脱困，或于饥馑、不幸之时。”为此等之目的，所谓世间财宝被蓄积。
三
    于深穴中虽何多所埋积，然一切常非被有用。
四
    财宝由彼处之消失，所有者意识之迷惘，或为龙1持去，或为药叉之取去。
五
    或敌于彼不见时继承者之掘取。［彼生］福尽时，此等一切即消失。
六、七
    无论妇人、男子，或在支提，或在僧伽、或在个人、新人者，或在母、父，或对兄，以布施、戒行、自制、从顺，如善积财宝。
八
    此善积财宝，无依力而被夺，为死时伴随物，虽舍离此世之富而行，此将持行于［他世］。
九
    不得为他分与之宝，亦为盗者所不能盗之财宝。贤者善行诸福业，成为死后随行之财宝。
一○
    此乃神人一切快乐之财宝。彼等愿望者一切由此［财宝］得。
一一
    美、美声、丽姿、美形、权力、侍从者，一切由此［财宝］得。
一二
    或地方之王权、主权、转轮王之悦乐，或对诸神天王权、一切由此［财宝］得。
一三
    又人间界之幸福，或神世界所有之悦乐，又，涅槃所有之乐，亦一切由此［财宝］得。
一四
    拥有修行之善友，专心于正理，明与解脱，具明与解脱之境地，一切由此［财宝］得。
一五
    无碍解、［八］解脱、声闻波罗蜜、缘觉、佛地，一切由此［财宝］得。
一六
    成此福业者，如是有大不可思议果，是故，贤人贤者赞福业。

注：
1 naga 之译语，在此场合被用为使用魔术妖精之意。


1集.小诵经·9.九 慈悲经

《小部·1集.小诵经·9.九 慈悲经》

        九 慈悲经1

一
    完全了解寂静境，善利乃为智人之所为，彼堪能、率直、正直、善感，柔和无高慢。
二
    知足易养，生活简素，护根、贤明，温和谦虚，于［信者］之家无贪求。
三
    不为智者所非难，不作任何卑贱行。愿诸有情有幸福、安稳而安乐。
四
    诸一切生物，或弱、或强者，或长或大、或是中等者，或短、或细、或粗等，包括尽无余。
五
    或现或不现，或住远、近、或已生终、或有生［因］之生物，愿诸有情有安乐。
六
    人勿互毁谤，勿轻何处谁。勿怒勿气忿，勿互咒愿苦。
七
    如母护爱独子赌己命，于诸有情修习无边之［慈］心。
八
    于诸世界修习无限之慈心，于上下十方无怨意、敌意以达无碍。
九
    或立、或步、或坐、或卧，只要目醒觉，应确立此念。于此之教，是云梵住。
一○
    勿陷于［妄］见，护持戒德，具有正见，制伏贪求欲事，彼决不再宿母胎。

注：
1 Sutanipapa,同于 Metlasutta（参照汉译南传藏二四卷）。


2集.法句经

原版目次

    （小部经典一）

悟醒 译

法句经是依二十六品四百二十三偈所集成，由世尊金口无问自说的“法句”，即称为宣示佛教之妙谛，分类所搜集之胜句。行文简洁平易，且参与巧妙之譬喻，不使之枯燥，其中教以佛教之道德观、社会观之根本意义而为佛道入门的指南，于南传三藏中，特珍重为珠玉之字。于此，附上因缘谭及注解，有觉音浩瀚之注释(Dhammapadatthakathaed.by H.C.Norman,PTS 1906-1915；tr.by E.W.Burlingame；Buddhist Legends,3vols.,Cambridge Mass.1921)亦广流于世。
西历一八五五年瑞典之硕学富宇须麦鲁出版法句经，以此翻译为拉丁文，且添上上记拔粹之注释，为学界不朽的贡献。Dhammapadam Ex tribus codicibus Hauniensibus palice edidit,latine vertit,excerptis ex commentario palico notisque illus-travit V. Fausboll,Hauniae 1855.其第二版于一九00年在伦敦出版，更于一九一四年依须利耶伍达、斯曼伽罗、帝罗再出新版。The Dhammapada. New edition by Sur-iyagoda Sumangala Thera,PTS 1914. 至翻译移植为欧洲之主要语相当多，现在为最重要可以举F.Max Muller:The Dhammapada. Sacred Books of the East. Vol.X,Oxford 1881,2nd ed.1898,New ed.1924；R.Otto Feanke: Dhamma-Worte,jena 1923。日本亦有立花俊道教授［国译大藏经、经部第十二卷、大正七年］，长井真琴教授［世界文库、大正十三年］，荻原云来教授［岩波文库、昭和十年］等等之翻译。日文版之翻译，自由参考利用此等先觉巨匠之劳作，而忠实地由于P.T.S版本译出而成的，误植句读等些细点之外，依此而得二、三地方附上注释以加说明。
相当于南传法句经之北传梵本是法救(Dharmatrata)撰，称为优陀那瓦鲁伽(Udariavarga)，近代中亚细亚发掘研究之结果，亦不少原本之断片出现于世，其概要是不难于仿佛的。即由三十三品之构成，其偈数比南传法句多甚多，见其内容，此是别部所传是很明白的。特别于参照Sylvain Levi: L.Apramada-varga.Etude sur lesrecensions des Dharmapadas,journ. Asiatique 1912 II,p.203-294；P.N.Chakravarti:L,Udanavarga sanskrit Tome I.(chapitres I-XXI)，Paris 1930。还有由梵语翻译的西藏语优陀那瓦鲁伽(Ched-du-brjod-pahi tshoms)是由三十三品而成，含有九八五至九八九偈(有少部份散文)，不唯在康奢鲁部，亦收入在檀奢鲁部。早从英译得知(W.W.Rockhill:Udanavarga. translated from the Tibetan of the Bkah-hgyurWith notes and extracts from the commentary of Prajnavarman, London 1833,Trubner,s Or.Ser(1892))到后来亦出版原文(H.Beckh: Udanavarga.nach demkanjur und Tanjur...herausgegeberi , Berlin 1911)与巴利语法句经，有优陀那偈文之大部份相当之偈颂，于此等中不能看出的偈颂，亦既相应于南传三藏他经中之颂文。特别参照L.de la Vallee Poussin: Essai d'identification des gathaset des udanasen prose de l'Udanavarga de Dharmatrata,journ.Asiatique 1912 I,P.311-330
其次，汉译经典中法句经或与优陀那瓦鲁伽类似相应者，有如次之四经。一、法句经(法救撰、吴、继只难等译、西元三世纪初、三十九品七百五十二偈)、二、法句譬喻经(西晋、法炬．法立共译、西元二九○──-三○六年、四十二品)、三、出曜经(后秦、竺佛念译、西元三九八──-三九九年、三十四品)、四、法集要颂经(法救集、宋、天息灾译、十世纪末、三十三品、约九百五十偈)就是。此中之第一唯偈颂而成，第二是于其小数偈加上因缘谭。第三不仅是偈颂，还含有因缘谭及注解，第四于大体上，不过是唯改正颂文而集录的。对颂文之观察所见，第一、第二的一类和第三、第四的一类，与其原文有差异，后者是近于梵语、西藏语优陀那瓦鲁伽。以上之外，于种种宗派亦进行法句之集录，有用西北印度方言之鬼语(Prakrit)写的法句经，发见于于阗地方，其写本用加罗修谛文字写的，想是属于西元一世纪乃至三世纪的，内容不同于梵、巴两本，为一独立之一的异本。参照E.Senart:Le manuscritKharosthi du Dhammapada.Les fragments Dutreuil de Rhiris,journ.Asiatique1898 II.193 ff.；Benimadhab Barua and Sailendranath Mitra:Prakrit Dham-mapada based upon M.Seriart's Kharosthi manuscript,With text,translation andnotes,Calcutta 1921同样mahavastu有举法句经(Dharmapada)之名，引用千品(Sahasravarga, ed.Senart vol.III,P.434-6)及其他数偈。亦足以知道大众部也有独立的异本。
最后优陀那瓦鲁伽于中亚细亚亦受爱好，所谓多加罗语之写本中，不只有偈颂之翻译断片，亦证明其注解书(Udanalamkara)之断片亦确实存在。乃方言即龟兹语。特别参照Sylvain Levi: Fragments de textes kontcheens , Udanavarga ,UdanalamKara et Karmavibhanga, Paris 1933； E.Sieg und W.Siegling:Udanavarga Uberset-zungen iri, Kucischer Sprache,'Volume Rapson, London1931,P.483-499 A方言即焉耆语，参照E.Sieg und W. Siegling:Bruchstucke eines Udanavarga-Kommentars(Udanalamkara) im Tocharischen,Festschrift fur M .Winternitz,Leipzig 1933,P.167-173。

一  双品………………………………………………………………………………一三
二  不放逸品…………………………………………………………………………一五
三  心品………………………………………………………………………………一六
四  华品………………………………………………………………………………一七
五  愚品………………………………………………………………………………一九
六  贤品………………………………………………………………………………二○
七  阿罗汉品…………………………………………………………………………二二
八  千品………………………………………………………………………………二三
九  恶品………………………………………………………………………………二五
一○  刀杖品…………………………………………………………………………二六
一一  老品……………………………………………………………………………二八
一二  自己品…………………………………………………………………………二九
一三  世品……………………………………………………………………………三○
一四  佛陀品…………………………………………………………………………三一
一五  安药品…………………………………………………………………………三三
一六  爱好品…………………………………………………………………………三四
一七  忿怒品…………………………………………………………………………三五
一八  垢秽品…………………………………………………………………………三七
一九  法住品…………………………………………………………………………三八
二○  道品……………………………………………………………………………四一
二一  杂品……………………………………………………………………………四二
二二  地狱品…………………………………………………………………………四四
二三  象品……………………………………………………………………………四六
二四  爱欲品…………………………………………………………………………四七
二五  比丘品…………………………………………………………………………五○
二六  婆罗门品………………………………………………………………………五二


2集.法句经·1.一 双品

《小部·2集.法句经·1.一 双品》

法句经

归命彼世尊　　应供等觉者

        一 双品

一
    诸法意为导，意主意造作。人若染秽意，或语或［身］行，苦事则随彼，如轮随兽足。
二
    诸法意为导，意主意造作。人若清净意、或语或［身］行，乐事则随彼，如影之随形。
三
    “彼骂我掷我，败我夺取我”，于怀如此念，忿怨事不息。
四
    “彼骂我掷我，败我夺取我”，不怀如是念，忿怨终自息。
五
    实于此世中，非以怨止怨，唯以［忍］止怨，此为古常法。
六
    彼人不晓悟：“我等终毁灭”。惟有此悟者，彼诤自然息。
七
    唯求享乐事，不摄护诸根，饮食无限度，怠惰不精勤，彼实为魔服，如风吹弱树。
八
    不求享乐事，善护摄诸根，饮食有限度，信念又精勤，魔王不胜彼，如风吹岩山。
九
    虽为缠袈裟，不脱垢浊者1，无真实克己，不应缠袈裟。
一○
    离弃诸垢浊1，善住于戒律，真实以克己，彼应缠袈裟。
一一
    非真思为真，真实为非真，住于邪思惟，则不达真实。
一二
    于真知为真，非真知非真，住于正思惟，能达于真实。
一三
    粗茸劣家屋，必受雨漏浸，如此不修心，贪欲则浸入。
一四
    善茸精家屋，不受雨漏浸，如此善修心，贪欲不浸入。
一五
    现世于此悲，死后他世悲，造诸恶业者，两世皆忧悲。见自秽业已，彼悲彼苦恼。
一六
    现世于此喜，死后他世欢，造诸善业者，两世皆欢喜。见自净业已，彼乐彼欢喜。
一七
    现世于此苦，死后他世苦，造诸恶业者，两世皆受苦。谓：“今悲我作恶，堕恶趣更苦。”
一八
    现世于此喜，死后他世欢，造诸善业者，两世皆欢喜。谓：“今造善业喜，往善趣更喜。”
一九
    纵多诵经典，放逸不实行，如牧算他牛，不入真沙门。
二○
    虽诵经典少，举止遵法行，具足正智识，弃灭贪嗔痴，善净心解脱，舍离此世欲，此世或他世，入真沙门列。

注：
1 原文 Kasāva-（污浊）与 Kāsāva-（袈裟）之音韵类似。


2集.法句经·2.二 不放逸品

《小部·2集.法句经·2.二 不放逸品》

        二 不放逸品

二一
    不逸不死道，放逸为死路。不放逸不死，逸者如死尸。
二二
    智者悟此理，所行不放逸。不放逸者乐，喜乐圣者境。
二三
    贤者常坚忍，勇猛修禅定，离轭获安稳，得无上涅槃。
二四
    奋励常正虑，净行能制己，正法而生活，不逸善誉增。
二五
    奋励不放逸，胜己自调御，贤者自作洲，免没于瀑流。
二六
    痴钝愚昧人，耽溺于放逸，智者不放逸，如［护］最上宝。
二七
    勿耽于放逸，勿嗜爱欲乐。唯勤住禅定，始得大安乐。
二八
    智者无放逸，除逸时无忧，圣者登慧阁，观察愚多忧，如立于高山，俯视地上物。
二九
    放逸中无逸，睡众中独醒，智人如骏马，驽駻所不及。
三○
    摩伽婆无逸，得天之主位。人赞不放逸，放逸常被责。
三一
    比丘乐不逸，又畏于放逸，犹如猛火炎，烧除大小缚。
三二
    比丘乐不逸，又畏于放逸，彼既近涅槃，决无退堕事。


2集.法句经·3.三 心品

《小部·2集.法句经·3.三 心品》

        三 心品

三三
    摇动变易心，难护难制服，智者令调直，如匠矫直箭。
三四
    水中鱼离栖，弃投陆地上，如是心战栗，离脱魔世界。
三五
    心轻随欲转，操动难制服，善哉心调御，调御得安乐。
三六
    心转随欲转，微妙猛难见，智者当护心，护心得安乐。
三七
    远行与独动，无形隐胸窟，若谁制彼心，脱出魔系缚。
三八
    若心不安定，不辨于正法，信念不坚者，智慧不成满。
三九
    若得心无恼，亦无思虑惑，超脱善与恶，觉者无恐怖。
四○
    知身如水瓮，心安如城廓，慧剑击魔王，守视真懈怠。
四一
    此身实不久，当置于地上，被弃无意识，无用如木片。
四二
    仇敌对仇敌，怨家对怨家，若心住邪行，恶业更增大。
四三
    ［善］非父母作，亦非亲属作，若心住正道，善业更增大。


2集.法句经·4.四 华品

《小部·2集.法句经·4.四 华品》

        四 华品

四四
    谁服此地界，阎魔与天界，谁集妙法句？如熟匠［摘］华。
四五
    有学服地界，阎魔与天界，有学集法句，如熟匠摘华。
四六
    知身譬泡沬，悟此同幻影，灭魔王华箭，将无死王见。
四七
    摘集诸华人，其人心贪着，死神将捉去，宛如眠村落，瀑流［漂荡］去。
四八
    摘集诸华人，其人心贪着，贪欲无厌足，实被死王伏。
四九
    圣者入村落，犹如蜂采华，不害色与香，唯取甘蜜去。
五○
    不［观］他人过，他人作不作，唯观自己行，或作或未作。
五一
    犹如美妙华，色艳而无香，善说无实行，彼终无结果。
五二
    犹如美妙华，色艳而芳香，善说有实行，彼终有结果。
五三
    如由堆诸华，得造众华鬘，一生之为人，应作诸善事。
五四
    华香不逆风，栴檀多伽罗，末利香亦然。德香逆风芬，彼正人之薰，普闻一切方。
五五
    栴檀多伽罗，越系基青莲，此等诸香中，戒香最为胜。
五六
    栴檀多伽罗，此等香轻微，持戒香最上，薰香诸天间。
五七
    成就诸戒行，住于不放逸，正智解脱者，魔王不能近。
五八
    犹如尘秽聚，被弃于大道，莲华生其中，悦意而芳香。
五九
    如此尘聚等，盲昧凡夫中，正觉者弟子，以智慧光辉。


2集.法句经·5.五 愚品

《小部·2集.法句经·5.五 愚品》

        五 愚品

六○
    不眠者夜长，疲者由旬长，不知达正法，愚者流转长。
六一
    若得不胜己为友，与己相等者亦然，宁可坚决之独行，不与愚者为伴侣。
六二
    “此我子我财”，愚者常烦恼。我且非有我，何况子与财？
六三
    愚者自知愚，彼已是智人，愚者自为智，实称真愚者。
六四
    愚者虽终生，亲近于贤人，不了达正法，如匙尝羹味。
六五
    纵然须臾间，亲近于智者，能达于正法，如舌尝羹味。
六六
    愚者之无知，与自仇敌行，造作诸恶业，赍得众苦果。
六七
    自作不善业，作已生后悔，哭泣泪满面，当得受业果。
六八
    若自作善业，作已不后悔，欢喜而愉悦，应得受善果。
六九
    恶业未熟间，愚者思如蜜，恶业成熟时，愚者彼受苦。
七○
    愚者月复月，虽唯取少食，似草之尖端，［功德］不值思法者，十六分之一。
七一
    犹如拘牛乳，不立即凝固，愚者造恶业，不即感恶果，业力随其后，如火灰复燃。
七二
    愚者求知识，反而成灾厄，破碎彼头首，毁灭其幸福。
七三
    愚者欲虚名，僧中作上座，僧院居上位，他人求供养。
七四
    “僧俗皆共知，此事由我作，无论大小事，应从于我意”，此为愚者想，贪慢心增长。
七五
    一则导世利，一则导涅槃，佛弟子比丘，如是应了知，莫贪世尊敬，专注于远离。


2集.法句经·6.六 贤品

《小部·2集.法句经·6.六 贤品》

        六 贤品

七六
    如见彼智者，能指责罪过，当与彼交往，犹如知识者，能指示宝藏。常与彼交往，有善而无恶。
七七
    训诫与教示，阻不当恶事。善者爱此人，而成恶人憎。
七八
    勿与恶友交，勿友下劣者，应与善友交，应友最上士
七九
    以饮法［水］者，清澄心快适，贤者常喜乐，圣者所说法。
八○
    治水者导水，箭匠之矫箭，木匠之绳木，贤者自调御。
八一
    犹如坚居岩，不为风所摇，毁谤及赞誉，贤者不为动。
八二
    犹如深之池，静明而澄清，贤者闻法已，如是心澄清。
八三
    善人离诸欲，不语诸欲事，苦乐所不触，贤者无喜忧。
八四
    无论自或他，不求子与财，及望诸国土，不欲以非法，求自己繁荣。此为彼具戒，智慧正法人。
八五
    于此人间中，达彼岸者少，其他诸众生，徘徊此边岸。
八六
    善能说法者，及依正法行，将能达彼岸，度难度之境。
八七
    应弃黑恶法，贤者修白法，由家到无家，喜独处不易。
八八
    应求是法乐，弃欲无所有，智者自清净，心离诸垢秽。
八九
    菩提之支分，正心而修习，弃舍诸执着，远离爱贪欲，灭尽而光耀，现世得涅槃。


2集.法句经·7.七 阿罗汉品

《小部·2集.法句经·7.七 阿罗汉品》

        七 阿罗汉品

九○
    有为路尽无忧患，一切［烦恼］已解脱，断尽一切之系缚，此人已无忧苦恼。
九一
    正念出家者，彼不喜在家。如鹅离池去，彼等弃水家。
九二
    彼等无蓄积，于食知正念1，空无相解脱，为彼所行道，如鸟飞虚空，足迹不可得。
九三
    彼灭尽烦恼，亦不贪饮食，空无相解脱，为彼所行迹，如鸟飞虚空，足迹不可得。
九四
    诸根归寂静，如御善调马，断慢无烦恼，天人所羡慕。
九五
    敬虔之圣者，忍辱如大地，又似坚居幢，如无污泥地，斯人无轮回。
九六
    圣者意寂静，语与业寂静，正直而解脱，如是得安稳。
九七
    无信2悟无为，断系因永灭，舍弃诸贪欲，实成最上士。
九八
    于村落森林，平地或丘陵，阿罗汉住处，其地则可爱。
九九
    森林其可爱，众人所不乐，彼喜离欲乐，不求诸欲乐。

注：
1 所谓正念食者（pariññāta-bhojana-）当对食物知食物之为何物，知彼之不净，此谓悟者对食事无真正之悦乐。
2 「无信」谓圣者自证知，悟不由他。


2集.法句经·8.八 千品

《小部·2集.法句经·8.八 千品》

        八 千品

一○○
    纵聚一千言，若无意义者，不如一义语，闻而得寂静。
一○一
    纵聚千句偈，若无意义者，不如一句偈，闻而得寂静。
一○二
    虽诵百句偈，若无意义者，不如一句偈，闻而得寂静。
一○三
    彼于战场上，虽胜百万人，未若克己者，战士之最上。
一○四
    能克服自己，实胜过他人。若有克己者，常为自制御。
一○五
    天神乾闼婆，魔王或梵天，皆遭于败北，不能胜此人。
一○六
    月月投千金，供牺祀百年，不若须臾问，供养修己者，如是此供养，胜祭祀百年
一○七
    若人于林中，事火一百年，不若须臾间，供养修己者，如是此供养，胜祭祀百年。
一○八
    若人于世间，求福一年间，供牺牲祭祀，彼一切功德，不值四分一，礼敬正直者［阿罗汉］。
一○九
    守乐敬礼者，常尊于长上，增长四种法：寿、美、乐与力。
一一○
    若人百岁寿，破戒无三昧，不如生一日，持戒住禅定。
一一一
    若人百岁寿，无智无三昧，不如生一日，具慧住禅定。
一一二
    若人百岁寿，怠惰不精进，不如生一日，坚固行精进。
一一三
    若人百岁寿，不见生灭法，不如生一日，得见生灭法。
一一四
    若人百岁寿，不见不死道，不如生一日，得见不死道。
一一五
    若人百岁寿，不见最上法，不如生一日，得见最上法。


2集.法句经·9.九 恶品

《小部·2集.法句经·9.九 恶品》

        九 恶品

一一六
    应急速为善，远离罪恶心。懈怠作善者，其心则喜恶。
一一七
    人纵作恶已，不应重重作；勿喜于作恶，积恶则受苦。
一一八
    若人作善已，应复重重作；应喜于作善，积善受快乐。
一一九
    恶业未成熟，恶者见为福，恶业成熟时，恶人始见苦。
一二○
    善业未成熟，善人见为苦，善业成熟时，善人方见福。
一二一
    勿轻视小恶，云：“我不招报”，依水点滴落，亦可满水瓶。愚者盈其恶，微微少许积。
一二二
    勿轻视小善，云：“我不招报”，依水点滴落，亦可满水瓶。贤者盈其善，微微少许积。
一二三
    商人避危道，伴少财宝多，受生避毒品，避恶业亦然。
一二四
    若如无疮手，其心可捉毒，无疮毒不患，不作者无恶。
一二五
    若害无邪人，清净无秽者，恶反及愚人，如逆风扬尘。
一二六
    有人宿胎中，造恶堕地狱；正直升天界，漏尽证涅槃。
一二七
    无论虚空及海中，或入山间之洞窟，欲求逃脱恶业者，世间实无有是处。
一二八
    无论虚空及海中，或入山间之洞窟，欲求不为死魔制，世间实无有是处。


2集.法句经·10.一○ 刀杖品

《小部·2集.法句经·10.一○ 刀杖品》

        一○ 刀杖品

一二九
    一切畏刀杖，一切皆惧死，以自量比较，勿杀教他杀。
一三○
    一切畏刀杖，一切皆爱生，以自量比较，勿杀教他杀。
一三一
    欲自安乐者，刀杖害有情，但求自己乐，后世乐难得。
一三二
    欲自安乐者，不以刀杖害，以求自己乐，后世得安乐。
一三三
    对人莫言粗暴语，汝已言者返言汝。忿怒之言实甚痛，刀杖互击可触汝。
一三四
    汝若破铜锣，自默而不言，既得涅槃道，汝无忿怒诤。
一三五
    如牧者以杖，驱牛至牧场，如是老与死，驱逐有情命。
一三六
    愚者作恶业，却不能自知，痴者感业苦，如以火自烧。
一三七
    若以刀杖害，无罪无邪人，十事中一事，忽然彼应遇。
一三八
    剧烈苦［失财］，身体受毁损，或为重病逼，乃至心错乱。
一三九
    或由王迫害，或遇诬重罪，或亲族离散，或破灭财产。
一四○
    或彼之家屋，遭遇却火烧，愚者身灭后，堕入于地狱。
一四一
    裸行螺髻者1，污泥及断食，卧地自尘身，蹲踞不住立，不断疑惑人，无得清净事。
一四二
    其身住寂静，调御心自制，必然持梵行，不以诸刀杖，加害诸有情，彼为婆罗门，彼则是沙门，彼则是比丘。
一四三
    惭愧自制者，此世所少有，如良马避鞭，彼善避诽辱。
一四四
    如良马加鞭，当奋励努力，以信戒精进，乃至住禅定，善识别正法，以及明行足，汝念当勿忘，消灭大穷苦！
一四五
    治水者导水，箭匠之矫箭，木匠之绳木，德者自调御。

注：
1 裸行以下皆为苦行之种类。


2集.法句经·11.一一 老品

《小部·2集.法句经·11.一一 老品》

        一一 老品

一四六
    世常燃烧中，有何喜1何叹！汝等黑暗蔽，何不求光明？
一四七
    汝观粉饰身，疮伤骨积集，病患多思惟，非坚常住者。
一四八
    此衰老形骸，病巢而易坏，秽聚必毁灭，有生终必死。
一四九
    犹如葫芦瓜，秋至将散弃，骸骨成鸽色，观此有何乐？
一五○
    此城骨所造，涂以血与肉，藏着老与死，及虚伪与慢。
一五一
    美饰王车亦必朽，肉体老迈终亦然，唯善人法无老事，善人相传与善人。
一五二
    寡闻之愚人，生来如牡牛，增长彼筋肉，无增彼智慧。
一五三
    经多生流转，予求作屋者，但未得见之，受苦再再生。
一五四
    已见作屋者！勿再为造屋，椽桷皆毁坏，栋梁被摧折，得灭尽爱欲，心既证无为。
一五五
    壮时不得财，亦不修梵行，如池边老鹭；无鱼而死灭。
一五六
    壮时未获财，亦不修梵行，卧如破折弓，思叹于过去。

注：
1 hāsa- = sktḥarṣa-（欢喜）或「笑」 = sktḥāsa- 但 N. P. Chadravarti; L'UdānavargaSanskrit P. 1-2 参照。


2集.法句经·12.一二 自己品

《小部·2集.法句经·12.一二 自己品》

        一二 自己品

一五七
    若人知自爱，应善自保护，三时中一时，智者应觉醒。
一五八
    首先于自己，安置正法道，然后诲他人，贤者将无过。
一五九
    若欲诲他者，应如自己行，自制可制他，制己实最难。
一六○
    自为自依怙，他人何可依？自己善调御，获得难依所。
一六一
    恶业由己生，由自生自起，摧坏于愚者，金刚破宝石。
一六二
    破戒如蔓草，覆缠沙罗树，自己求此作，以快仇敌意。
一六三
    不善事易行，有害于自己，善及有益事，实为极难行。
一六四
    愚痴恶慧者，持执邪见故，讥蔑罗汉教，乃至尊者教，及正法行者，而自取破灭，宛如佳他伽，结果而自亡。
一六五
    恶是由己作，污法亦由己，自己不作恶，清净亦由己，净不净由己，他无净他事。
一六六
    即他有大事，勿为己利益，善知己利事，当专心利益。


2集.法句经·13.一三 世品

《小部·2集.法句经·13.一三 世品》

        一三 世品

一六七
    勿从下劣法，勿住于放逸，勿随于邪见，莫为世俗徒。
一六八
    奋起勿放逸，行正法善行，随法善行者，此彼世安乐。
一六九
    应行法善行，不行恶法行，随法行善者，此彼世安乐。
一七○
    视如水泡沫，见如蜃气栖，如是观世者，死王不见他。
一七一
    来观此世间，犹如饰王车，愚者湎此中，智者不执着。
一七二
    若人先放逸，而后不放逸，如月出云翳，照耀于此世。
一七三
    若作恶业人，覆之以善业，如月出云翳，照耀于此世。
一七四
    此世间黑暗，善知此者少，少有升天者，如鸟之脱网。
一七五
    天鹅飞行太阳道，以可神通行虚空，贤者破魔王眷属，得以脱离此世间。
一七六
    违犯一者法，及说诸妄语，不信来世人，无恶而不作。
一七七
    贪不生天界，愚不称扬施，贤者随喜施，来世得安乐。
一七八
    地上王权者，或趣天界者，一切世界主，不及胜预流。


2集.法句经·14.一四 佛陀品

《小部·2集.法句经·14.一四 佛陀品》

        一四 佛陀品

一七九
    彼之胜利无能胜，败者此世不能随，佛［智］无边无行迹，汝以何法欲诳惑？［此佛对魔女说］
一八○
    不具于结缚，缠爱难诱使，佛［智］无边无行迹，汝以何法欲诳惑？
一八一
    智者专禅定，喜出家寂静，正念正觉者，天人且羡敬。
一八二
    得生人道难，生得长寿难，得闻妙法难，遇佛出世难。
一八三
    不作一切恶，应当行诸善，自净之己意，此为诸佛教。
一八四
    诸佛说涅槃最胜，忍辱为最上苦行，出家实无害他者，恼他不称为沙门。
一八五
    不诽及不害，严守戒律仪，饮食知足量，静处坐独居1，专念增上定，此为诸佛教。
一八六
    虽天雨金钱，欲心无满足，贤者知淫欲，甘少而苦多。
一八七
    故虽于天乐，彼不喜悦求，正觉者弟子，喜灭于爱欲。
一八八
    恐怖所驱使，去归依山岳、森林或园苑、种种树支提
一八九
    此非安全依，非最上依处。如此之归依，不离一切苦。
一九○
    若人归依佛，归依法及僧，依于正智慧，得见四圣谛。
一九一
    苦与苦之因，以及苦之灭，及八支圣道，灭尽一切苦。
一九二
    此为安全归依处，此为最上归依所。若人如此之归依，由此解脱一切苦。
一九三
    圣者极难得，彼非随处生，贤者所生处，彼家蒙惠荣。
一九四
    诸佛出现乐，宣说正法乐，僧众和合乐，诸人修行乐。
一九五
    供养应供者，脱离于虚妄，超越诸忧患，供佛及弟子。
一九六
    如此之供养，寂静无畏者，其所得功德，甚难被计量。

注：
1 Panthaṁ ca（ed PTS）应读为 Pantañ ca（Fausb, comm）。Diet. PTS: Pattha 之项下参照。


2集.法句经·15.一五 安乐品

《小部·2集.法句经·15.一五 安乐品》

        一五 安乐品

一九七
    我等实乐生，憎怨中无憎，于怨憎人中，我等无怨憎。
一九八
    我等实乐生，苦恼中无苦，于苦恼人中，我等无苦恼。
一九九
    我等实乐生，贪者中无贪，于贪欲人中，我等无贪欲。
二○○
    我等实乐生，无有何物障，如光音天神1，我等喜为食。
二○一
    胜利生怨憎，败者卧苦恼，胜败两具舍，寂静住安乐。
二○二
    无火如贪欲，无恶如憎恨，无苦如五蕴，无胜乐寂静。
二○三
    饥饿最大病，行为最大苦，如是实知此，涅槃最上乐。
二○四
    无病最上利，知足最上富，信赖最上亲，涅槃最上乐。
二○五
    已饮独居味，乃至寂静味，喜饮于法味，彼去怖离恶。
二○六
    善哉见圣者，与彼共住乐，由不见愚者，彼常为安乐。
二○七
    与愚者共行，实为长忧愁，与愚共住苦，如与敌共住，与贤者共住，乐如会亲族。是故实如：
二○八
    贤智博学者，诚持戒圣者，如随善良游，此贤明之人，如月从星道。

注：
1 光音天又称极光净天。为色界第二禅天之第三天。


2集.法句经·16.一六 爱好品

《小部·2集.法句经·16.一六 爱好品》

        一六 爱好品

二○九
    专注不当事，不专于应作，弃道取爱欲，却羡成就者。
二一○
    勿与爱者会，勿会不爱者，不见爱者苦，见憎人亦苦。
二一一
    是故勿爱者，爱别离为苦，若无爱与憎，彼人无桎梏。
二一二
    由爱生忧患，由爱生畏怖，离喜爱无忧，何处有怖畏？
二一三
    由爱生忧患，由爱生畏怖，离亲爱无忧，何处有怖畏？
二一四
    由贪欲生忧，由贪欲生怖，离贪欲无忧，何处有怖畏？
二一五
    由欲乐生忧，由欲乐生怖，离欲乐无忧，何处有怖畏？
二一六
    由爱欲生忧，由爱欲生怖，离爱欲无忧，何处有怖畏？
二一七
    具戒与正见，住法知真实，圆满自己行，彼为世人爱。
二一八
    希求不可说［涅槃］，富有思虑心，诸欲心不缚，被称上流人［近涅槃者。］
二一九
    久在异乡者，由远地安归，亲友及知己，羡喜欢迎彼。
二二○
    作福业亦是，由此生彼世，福业如亲族，迎彼爱来者。


2集.法句经·17.一七 忿怒品

《小部·2集.法句经·17.一七 忿怒品》

        一七 忿怒品

二二一
    应去于忿怒，应弃我慢心，解脱一切缚，不执着名色［精神、物质］，彼无一物者，无苦相随事。
二二二
    止勃发忿怒，如止急行车，是名善御者，余为执缰人。
二二三
    由忍胜忿怒，由善克不善，以施胜吝啬，由实胜虚妄。
二二四
    语实不嗔怒，分与施乞者，人由此三事，得至诸天前。
二二五
    圣者不杀生，常摄制护身，则达不死境──彼无忧患处。
二二六
    恒常觉醒者，昼夜勤勉学，志于涅槃者，终息其烦恼。
二二七
    阿托罗［优婆塞］应知！此非今日始，由古来即然，默然被人诽，多言被人诽，寡言被人诽，不为诽谤者，是世极少有。
二二八
    只被人诽者，或只被褒人，过未已无有，现在亦应无。
二二九
    智者日日善反省，行无过失有贤明，智慧持戒具行者，彼为智人所赞叹。
二三○
    质如阎浮金1，有谁得诽彼，彼为婆罗门，诸天所称赞。
二三一
    摄护身忿怒，制御于身行，弃身之恶行，依身修善行。
二三二
    摄护语忿怒，制御于语行，弃语之恶行，依语修善行。
二三三
    摄护意忿怒，制御于意行，弃意之恶行，依意修善行。
二三四
    智者制御身，亦复制御语，于意亦制御，实成善御者。

注：
1 nekkho jambonadassa 用由阎浮河所采之金制造之良质货币。


2集.法句经·18.一八 垢秽品

《小部·2集.法句经·18.一八 垢秽品》

        一八 垢秽品

二三五
    汝今已似焦枯叶，阎魔使者近汝边，汝已立于死门前，然汝旅途亦无粮。
二三六
    汝宜自造安全洲，迅速精勤为智者，拂除心垢无烦恼，汝将到达天圣地。
二三七
    汝今寿命行既终，汝已近于阎魔前，途中汝无停住所，汝之旅途亦无粮。
二三八
    汝宜自造安全洲，迅速精勤为智者，拂除心垢无烦恼，不复再来生与死。
二三九
    刹那刹那间，智者渐次断，拂除自垢秽，如冶工锻金。
二四○
    如铁自生垢［锈］，生已自蚀铁，恶业者亦然，自业导恶趣。
二四一
    不诵圣典秽，不修为家屋，懈怠为美秽，放逸护卫秽。
二四二
    邪行妇人秽，吝啬施者秽，此世及彼世，恶法实为秽。
二四三
    此等诸秽中，无明秽为最，汝须弃此秽，成无垢比丘。
二四四
    无惭愧厚颜，暴戾与大胆，傲慢罪恶者，其人生活易。
二四五
    有惭求清净，不执着谦逊，营清净生活，富有见识者，其人生活难。
二四六
    若人于此世，杀生说妄语，取人所不与，侵犯他人妻。
二四七
    沈于窣罗酒［谷酒］、及迷丽取酒［果酒］，是人于此世，毁掘自善根。
二四八
    如是汝应知，不制则为恶，勿贪与非法，自陷于永苦。
二四九
    人实由谛信，所乐而施与，若得食不满，昼夜不得定。
二五○
    断除如此心，由根灭绝者，无论昼与夜，得入于三昧。
二五一
    无等贪欲火，无等执着嗔，无等网愚痴，无等流爱欲。
二五二
    易见他人过，难见自过失，揭发他人过，如撒布糠谷，己过则隐匿，如狡赌博者，覆蔽其格里。
二五三
    诠索他人过，心常易怒者，增长于烦恼，彼远漏尽事。
二五四
    虚空无道迹，外道无沙门，众生喜虚妄，如来无虚妄。
二五五
    虚空无道迹，外道无沙门，诸行不常住，诸佛无扰乱。


2集.法句经·19.一九 法住品

《小部·2集.法句经·19.一九 法住品》

        一九 法住品

二五六
    急燥处事故，非为法住者，智者应辨别，正邪之两者。
二五七
    导他不燥急，如法而平等，智者护正法，若有贤虑人，是为法住者。
二五八
    不以多言故，彼即是贤者；平静无怨怖，则称为智者。
二五九
    不以多言故，彼即持法者；彼虽闻少分，但以身见法，于法不放逸，实为持法者。
二六○
    不因头发白，即称是长老；彼年之［虚］熟，空为长老名。
二六一
    于彼具真实，具法不杀生，制伏与调御，彼具清净慧，弃心之垢秽，被称为长老。
二六二
    嫉妒悭伪者，虽以辩舌才，或以容色美，非是端正人。
二六三
    若断此［恶德］，除根以绝灭，弃过彼智者，是名端正人。
二六四
    破戒妄语者，剃发非沙门；欲贪具充满，云何为沙门？
二六五
    彼镇1灭诸恶，不分大与小，镇1灭诸恶故，是名为沙门。
二六六
    唯向他行乞2，非即是比丘2，奉行诸法仪，亦非为比丘。
二六七
    以弃善与恶，勤修梵行者，慎重行此世，彼实为比丘。
二六八
    愚昧无知者，不以寂默3故，而名为牟尼3，贤者知权衡。
二六九
    舍恶取其善，彼得为牟尼3；彼知于善恶，故称为牟尼。
二七○
    以害生类4故，彼非为圣者；不害4诸生类，是名为圣者。
二七一
    不依戒律行，或由于多闻，或由于禅定，或由于独居。
二七二
    谓：“非凡夫得，享受出家乐”，汝比丘！汝烦恼未尽，勿生安意想5。

注：
1 「沙门」samaṇa- = skt, s'ramaṇa-（√'sram）恰为 √sam = skt, √sam 如由镇静所造，samiti「使镇静」由 samitatt-「镇静」说明。
2 「比丘」bhikkhu，「行乞」bhikkate。
3 「牟尼」muni 本质非为寂默而有 mūāti，「知」之意在语源的假面之下说明者。
4 「圣者」ariya——非为由以杀生（hiṁasati-hiṁsā）为事之敌（ari）而来，a-riya = ahiṅsa可解为「不杀生」之说明云。在此场合恐将成为如 rissati = skt, risyati（Dhātup IV. 120: riṣa hiṁsāyan 参照）置动词于念头。
5 vissāsam āpādi（ed. PTS）应正为 vissāsa māpādi（= vissāsam mā āfadi）。


2集.法句经·20.二○ 道品

《小部·2集.法句经·20.二○ 道品》

        二○ 道品

二七三
    道中八支圣道胜；诸谛中四句最胜；诸法中离欲最胜；二足中具眼者胜。
二七四
    无余知见净，实唯此一道，汝等顺此道，惑乱1魔王者。
二七五
    汝等顺此道，可使苦终尽，知我所说道，得除去欲箭。
二七六
    汝等自努力，如来唯说示，住于禅定行，可脱魔王缚。
二七七
    “一切行无常”，依智观照时，则得厌离苦，此为清净道。
二七八
    “一切行是苦”，依智观照时，以得厌离苦，此为清净道。
二七九
    “一切法无我”，依智观照时，以得厌离苦，此为清净道。
二八
    ○应努力时不努力，少壮时陷怠惰，意气销沈又懦弱，懒惰不以智得道。
二八一
    慎语善制意，不以身作恶；净此三业道，得圣所说道。
二八二
    由瑜伽智生，无智灭瑜伽，知得此两道，及其得与失，应自努力行，可增大智慧。
二八三
    当伐欲稠林2，但勿伐树木，欲林生畏怖，应脱欲密林。
二八四
    男女欲微少，彼心被系缚，如饮乳犊子，不离彼母中。
二八五
    自己断爱情，如手折秋莲，勤修寂静道，善逝宣涅槃。
二八六
    “雨季我住此，冬夏亦住此”，此为愚者想，不觉死到来。
二八七
    溺爱子家畜，彼心执着此，死神将捉去，如睡村瀑流。
二八八
    子亦不能救，父子及亲戚，莫为能救护，彼为死神捉，亲族非能救。
二八九
    知此之意义，智者持戒律，应速令清净，至达涅槃道。

注：
1 Pamocanaṁ（ed. PTS）应改为 Pamohanaṁ. Diet. PTS: Pamocana- 项下参照。
2 vana「井」及「欲」，vanatha-「丛」及「欲」，nibbana-「由林脱出」及「离欲」之两义兼有。nibbana- 与 nibb-āna「涅槃」之音韵相似。第三四四颂（本卷七〇页）参照。


2集.法句经·21.二一 杂品

《小部·2集.法句经·21.二一 杂品》

        二一 杂品

二九○
    若弃于小乐，得见于大乐，智者弃小乐，当见于大乐。
二九一
    施与他人苦，离求自己乐，彼为嗔系缚，怨憎不解脱。
二九二
    应作而不作，不应作而作，傲慢放逸者，彼增长烦恼。
二九三
    常勤以念身，不作不应作，应作则常作，念者烦恼尽。
二九四
    杀母1［爱欲］与父［我慢］，杀刹帝利族二王［断见、常见］，灭王国［十二处］杀从臣［喜食］，行无苦患婆罗门。
二九五
    杀母1与慢父，杀婆罗门族二王［同上］，杀虎第五者［五盖、虎－疑盖］，行无苦患婆罗门。
二九六
    瞿昙之弟子，常善自觉醒，不分昼与夜，常称念佛陀。
二九七
    瞿昙之弟子，常善自觉醒，不分昼与夜，常称念达磨。
二九八
    瞿昙之弟子，常善自觉醒，不分昼与夜，常称念僧伽。
二九九
    瞿昙之弟子，常善自觉醒，不分昼与夜，则常念于身。
三○○
    瞿昙之弟子，常善自觉醒，不分昼与夜，常念不杀生。
三○一
    瞿昙之弟子，常善自觉醒，不分昼与夜，心常乐静虑。
三○二
    爱乐出家难，在家生活难，非辈2共住难，轮回往来苦，故不应往来，然将陷于苦。
三○三
    正信而具戒，得誉与财者，彼至于何处，到处受尊敬。
三○四
    善名扬远方，光耀如云口，恶者夜放箭，虽近不得见。
三○五
    独坐与独卧，独行而不倦，彼独自调御，可乐于林中。

注：
1 从注释解为譬喻的说法。十二处指眼、耳、鼻、舌、身、意，及色、声、香、味、触、法，五盖为五种之障盖云为贪欲、瞋恚、睡眠、掉举恶作、疑。
2 或与「不同辈共住事」（a-）Samānasaṁvāso（ed. PTS）但 N. P. Cnakravarti: L udānav. Sanskrit P. 129-130 参照。


2集.法句经·22.二二 地狱品

《小部·2集.法句经·22.二二 地狱品》

        二二 地狱品

三○六
    语不实者堕地狱，或自作言我无作，此两恶业者死后，他世地狱同受苦。
三○七
    多袈裟缠颈，不节制恶行，恶人由恶业，终堕于地狱。
三○八
    破戒无节制，享受檀信施，勿宁吞铁丸，热由火焰出。
三○九
    放逸犯他妻，遭次之四事；获罪卧不安，诽三地狱四。
三一○
    罪业堕恶趣，恐怖得乐少，国王加酷杖，则莫犯他妻。
三一一
    不善执茅草，则伤割其手，沙门修邪行，则趣入地狱。
三一二
    懈怠诸行为，污染于戒行，逡巡修梵行，斯者无大果。
三一三
    应作所当作，遂行必卖力，懈怠游行者，增多于欲尘1。
三一四
    不为恶业胜，作恶业受苦；为善业者胜，为善无苦事。
三一五
    犹如边境城，内外皆防护，护自亦复然。刹那勿轻过，刹那轻忽者，地狱受忧患。
三一六
    不应羞而羞，应羞而不羞，怀此邪见者，众生达恶趣。
三一七
    不应怖见怖，应怖见不怖，怀此邪见者，众生达恶趣。
三一八
    非罪思为罪，是罪见无罪，怀此邪见者，众生达恶趣。
三一九
    有罪知有罪，无罪知无罪，怀此正见者，众生达善趣。

注：
1 raja，兼有「尘埃」与爱欲之两义。


2集.法句经·23.二三 象品

《小部·2集.法句经·23.二三 象品》

        二三 象品

三二○
    如象于战场，堪忍弓箭射，我堪忍诽谤，世多破戒者。
三二一
    调御象可往战场，调御象可为王乘。若能堪忍人诽谤，人中最胜调御者。
三二二
    调御之骡为优良，信度骏马亦优良，侨罗大象亦为良，调御自己人更良。
三二三
    实非此等之车乘，到达难到之境地［涅槃］，若人善调御自己，由此调御得到达。
三二四
    如象名财护，发情暴难制，繁缚不少食，唯念于象林。
三二五
    懒惰又贪食，多眠辗转卧，如猪饱无厌，愚者再入胎［即轮回］。
三二六
    以前我此心，随欲乐徘徊，今我悉制御，如持钩象师，制御发情象。
三二七
    乐时不放逸，常护自己心，救自出难处，如象出泥坑。
三二八
    若得同行伴，正行富智虑，征服诸危难，欣然与彼行。
三二九
    若无同行伴，正行富智虑，应如王弃国，如象独行林。
三三○
    独行为殊胜，以不愚为伴，独行离恶事，如象独游林。
三三一
    现时得友乐，满足适当乐，命终善业乐，弃一切苦乐。
三三二
    世中敬母乐，敬父亦为乐，世敬沙门乐，敬圣者亦乐。
三三三
    至老持戒乐，安立信仰乐，得有智慧乐，不作恶业乐。


2集.法句经·24.二四 爱欲品

《小部·2集.法句经·24.二四 爱欲品》

        二四 爱欲品

三三四
    若行于放逸，爱增如蔓草，彼生而此生，如猿求林果。
三三五
    若于此世界，为欲所征服，忧患日增长，如毗罗得雨。
三三六
    若于此世界，征服恶欲者，忧患自离去，如水滴莲叶。
三三七
    我告此善事：汝等集于此，掘爱欲之根，如求毗罗那，掘取其饴根，勿使为魔王，再再坏汝等，如流毁华苇。
三三八
    不伤深固根，虽伐树再生，爱欲不断根，亦然［苦］再生。
三三九
    彼具三十六爱流，盛势奔向于乐境，彼具如是邪见人，思惟为欲漂荡去。
三四○
    欲流到处流，蔓草茂发芽，汝见此蔓生，以慧断其根。
三四一
    人喜爱滋润，亦喜逐六境，向乐求乐人，实尝生与灭。
三四二
    驰逐爱欲人，驰回如罠兔，系缚于执着，再再常受苦。
三四三
    驰逐爱欲人，驰回如罠兔，比丘求离欲，故除其爱欲。
三四四
    去欲喜林间1，离欲又向欲，诚实观此人，脱系又向缚。
三四五
    铁木麻作绳，智言非坚缚，贪恋妻子财，是实为坚缚。
三四六
    贤者谓：能引恋着者，是为坚牢缚，断此无恋着，弃欲而出家。
三四七
    彼着于欲流，蜘蛛自结网，断此离欲着，弃苦而游行［出家得解脱］。
三四八
    弃过现未来，而达于彼岸，意脱一切处，无再受生老。
三四九
    疑恶所扰乱，炽烈求享乐，爱欲愈增长。如是此类人，自作坚系缚。
三五○
    喜静止恶想，常观身不净，当灭诸爱欲，不为魔王缚。
三五一
    达究竟处无畏，离爱欲无罪秽，断除生有之箭，此为彼最后身［即不更轮回］。
三五二
    离爱无染着，通晓圣典语，善知法与义，及字之顺序，彼为最后身，被称大丈夫，及为大智者。
三五三
    我征服一切，我了知一切，一切法无染，舍弃于一切，灭欲而解脱，自悟谁称师？
三五四
    法施胜诸施，法味胜诸味，法乐胜诸乐，灭爱胜诸苦。
三五五
    毁灭财愚者，决非求彼岸。愚者财欲害，自害如害他。
三五六
    杂草毁田地，贪欲损世人。施与离贪者，故得大果报。
三五七
    杂草毁田地，嗔恚损世人。施与离嗔者，故得大果报。
三五八
    杂草毁田地，愚痴损世人。施与离痴者，故得大果报。
三五九
    杂草毁田地，欲望损世人。施与离欲者，故得大果报。

注：
1 Vama- 兼具「林」及「欲」之二义。第二八三颂（本卷四一页）参照。


2集.法句经·25.二五 比丘品

《小部·2集.法句经·25.二五 比丘品》

        二五 比丘品

三六○
    善哉制于眼，善哉制于耳，善哉制于鼻，善哉制于舌。
三六一
    善哉制于身，善哉制于语，善哉制于意，善哉制一切，制一切比丘，解脱一切苦。
三六二
    善调手足与言语，最善调御身与首，心喜善住于三昧，独居知足是比丘。
三六三
    比丘调于语，贤明而寂静，明正法与义，所说甚柔软。
三六四
    住法之乐园，乐法与随法，思惟忆念法，比丘不退堕。
三六五
    勿轻自所得，勿羡他所得，比丘羡他得，不入三昧地。
三六六
    比丘虽得少，不轻嫌所得，清净活不怠，诸天实称赞。
三六七
    若于名及色，不着我我所，非有故无忧，彼实称比丘。
三六八
    比丘住慈悲，信喜佛陀教，达寂静安乐，诸行解脱界。
三六九
    比丘汲舟水，水出则舟轻，若断除贪嗔，汝证得涅槃。
三七○
    五断与弃五1，五种善勤修。越五着比丘！名为渡瀑流。
三七一
    修定勿放逸，勿使心迷欲，勿待吞铁丸，烧然而叫苦。
三七二
    无慧者无定，无定者无慧。具定与智慧，实彼近涅槃。
三七三
    比丘入空屋，彼心之寂静，谛观于正法，享超人界乐。
三七四
    人若常正念，诸蕴之生灭，获得喜与乐，已知得不死［涅槃］。
三七五
    有智慧比丘，于现世作是：摄根及知足，随护戒律仪。
三七六
    态度尽好谊，行为应善行。依此彼多乐，至灭尽诸苦。
三七七
    如夏之生花，枯萎而凋落，汝等诸比丘！须弃贪嗔恚。
三七八
    身静及语静，意静住三昧，弃俗乐比丘，称为寂静者。
三七九
    汝当自警策，自行自省察，自护与正念，比丘住安乐。
三八○
    自为自护己，自为自依怙。故须自制御，如商调良马。
三八一
    比丘具喜心，乐教信佛陀，达寂静安乐，诸行解脱境。
三八二
    比丘虽年少，精勤佛陀教，如月离云翳，照耀于此世。

注：
1 若从注释，「五」之顺次为：五下分结（欲界五种之烦恼）即欲界贪、瞋、身见、戒取见、疑；五上分结（色界无色界之烦恼）即色界贪、无色界贪，掉举、慢、无明；五根即信、勤、念、定、慧；又五着指贪、瞋、痴、慢、见。然大约「五」应成为五着者之意味，此时 uttari-bhavaye 非为「勤修」之意，应解为「克服」之义。


2集.法句经·26.二六 婆罗门品

《小部·2集.法句经·26.二六 婆罗门品》

        二六 婆罗门品1

三八三
    勇敢断“欲”流，弃欲婆罗门！若知灭诸蕴，汝则知无作。
三八四
    若常住于二法［止观］，婆罗门达彼岸，如是彼智慧者，息灭一切系缚。
三八五
    无彼岸此岸［现世］，两岸皆悉无，离若无系缚，是名婆罗门。
三八六
    彼人入禅定，安住无垢秽，应作皆已作，去诸烦恼漏，到达最上义［阿罗汉果］，是名婆罗门。
三八七
    日照昼月明夜，刹帝利武装耀，婆罗门定光辉，然佛陀其光明，普照全昼全夜。
三八八
    除弃恶业者，是名婆罗门2，所行清净者，则称为沙门2。自去垢秽者，是名出家人2。
三八九
    勿打婆罗门，婆罗门勿嗔。打婆罗门者，忿嗔灾极甚。
三九○
    婆罗门若制其心，此对彼不少利益。随时消灭于害心，亦随得止于痛苦。
三九一
    不以身语意，行作诸恶业，制此三处人，是名婆罗门。
三九二
    正觉所说法，不论从何闻，向彼宣说者，恭敬与敬礼，犹如婆罗门，恭敬于圣火。
三九三
    不因螺髻及种族，亦非生为婆罗门，谁知真实及法者，彼为幸福婆罗门。
三九四
    汝愚螺髻者！衣羊皮何用6？内心具欲林，汝仅外严饰。
三九五
    诸着粪扫衣，瘦而露脉管，林中独入定，是名婆罗门。
三九六
    所谓婆罗门，不由母始生。执着世富裕3，但名说“普”者，不着任何物3，是名婆罗门。
三九七
    断一切结缚，彼实无畏怖，离无着系缚，是名婆罗门。
三九八
    断纽与带绪，及断网所属4，除障碍觉者，是名婆罗门。
三九九
    能忍骂与打，刑缚忍强军，如是安忍者，是名婆罗门。
四○○
    无嗔具德行，持戒远离欲，调至最后身，是名婆罗门。
四○一
    如水落于莲叶，如介子在锥尖，不染着诸欲者，称名为婆罗门。
四○二
    若人于此世，觉悟灭自苦，舍重担离缚，是名婆罗门。
四○三
    有甚深智慧，善辨道非道，证无上义者，是名婆罗门。
四○四
    不混在俗者，亦不杂于僧，无家寡欲者，是名婆罗门。
四○五
    一切强弱有情中，彼人尽弃于刀杖，不杀不教他人杀，是名为之婆罗门。
四○六
    于他敌中无害意，于持刀杖有温顺，执着者中无执着，我称彼为婆罗门。
四○七
    食欲嗔恚与慢心，以及虚伪皆脱落，犹如介子落锥尖，我称彼为婆罗门。
四○八
    不言粗暴语，说益言实语，不触怒于人，是名婆罗门。
四○九
    于此善或恶，长短与粗细，不与而不取，是名婆罗门。
四一○
    对此世彼世，均无有爱着，离系解脱者，是名婆罗门。
四一一
    不存执着者，了悟无疑惑，到达甘露地，是名婆罗门。
四一二
    若于此世间，超脱善与恶，无忧清净者，是名婆罗门。
四一三
    如月净无垢，清净而澄明，灭尽再生欲，是名婆罗门。
四一四
    超越泥泞难行道，并越愚痴轮回海，得渡得岸住禅定，无欲而又无疑惑，无着证涅槃寂静，我称之为婆罗门。
四一五
    舍弃欲乐于此世，出家游行成无家，灭尽欲乐生起者，我称之为婆罗门。
四一六
    舍弃爱欲于此世，出家游行为无家，灭尽爱欲生起者，我称之为婆罗门。
四一七
    远离人间缚，超脱天上缚，断除诸缚者，是名婆罗门。
四一八
    舍弃乐不乐，清凉无烦恼，勇者胜世间，是名婆罗门。
四一九
    若遍知一切，有情之生灭，无执善逝佛，是名婆罗门。
四二○
    诸天乾闼婆及人，具不知彼所趣道，灭尽烦恼阿罗汉，我称彼为婆罗门。
四二一
    前［过］后［未来］，与中间［现在］，无有任何物，不着一物者，是名婆罗门。
四二二
    牡牛最胜勇猛者，大仙无欲胜利者，洗涤心垢与觉者，我称彼为婆罗门。
四二三
    牟尼知前生，见天界恶趣，达生之灭尽，业成无上智5，一切圆满者，是名婆罗门。

注：
1 于本品之婆罗门指去烦恼灭罪业之人。既已于第一四二颂被用于此之意义。
2 「婆罗门」brāhmana-；「除恶业者」bāhita-pāpa-。「沙门」Samaṇa-；「行寂静之人」Sama-cariya-（第二六五颂注［01］参照）；「出家」Pabbājayaṁ（attano malam）去自己之垢秽。以上之语源的说明之中最后者，至少动词之语根为共通。Pabbajita-: pabbajati, Pabbājayaṁ（pres, nom.）: pabbājeti（Caus.）Pāli pabbaj- = SKT. Pra+vray-。
3 叶均译为鹿皮，依原文 ajjna，应是羊皮或羚羊皮。（CBETA按：汉译南传大藏经此页对应之注解标号“［06］”与章节校注内容不符，故CBETA将此处的“［06］”注解标号修订成“［03］”注解标号）
4 原文使 Sa-kiñcana- 与 a-kiñcana 对立。若从注释在 kiñcana- 有「贪欲、执着」等义，Sa-kincana- 兼有「富裕」「执着」之两义，a-kiñcana- 兼有「无一物」「无执着」之两义。亦须参照第四二一颂。尚有 Sa ce hoti（ed. PTS）改译为 Sa ve hoti（Fausb.）。（CBETA按：汉译南传大藏经此页对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处的“［03］”注解标号修订成“［04］”注解标号）
5 若从注释，「纽」为忿怒，「绪」为爱着，「网」属于此者为六十二邪见，「障碍」指无明。或许纽、绪、网皆应成为譬喻系缚、缠结而言者。（CBETA按：汉译南传大藏经此页对应之注解标号“［04］”与章节校注内容不符，故CBETA将此处的“［04］”注解标号修订成“［05］”注解标号）
6 译文不依 abhiñña, vosito（ed, PTS）而从于 abhiñña-vasito（Fausb.）。（CBETA按：汉译南传大藏经此页对应之注解标号“［05］”与章节校注内容不符，故CBETA将此处的“［05］”注解标号修订成“［06］”注解标号）


3集.自说经

原版目次

    （小部经典一）

悟醒 译

本经于小部经典十五经中，位于第三，次于法句经，而在如是语经之前。部份的如注释所记载，于汉译经藏中虽亦存在，但其全部的，为见出有相当之经。原来优陀那(Udana)是从佛陀发感兴之偈，所以一般感兴偈又称为自说经。现在自说经，由菩提品、目真邻陀品、难陀品、弥醯品、苏那长老品、生盲品、小品、波吒离村人品之八品所成的，各品含有十经。故全部由八十经之集成。各经分为长行(散文)和所谓优陀那。长行是说其发优陀那的因缘。更于一品之终，加上摄颂，于第八品摄颂之尾末，添上总括各品之颂。各品之名题，未必代表一品全部之内容，不过是依撰其中一经、或二三经而已。但第七品，一般是由短经而成的，所以得名为小品。如对第一品是成道、第八品是涅槃之叙述，本经主要的多收集佛陀的传记。然，于律藏的大品、小品、长部经典之大般涅槃经，及其他佛传等之文献，有一致的存在。觉音解释九分教，其中对于优陀那据于欢喜知偈，随伴八十二经，应知是言此优陀那。觉音谓八十二经，若非其所误，与现存之八十经之间，不得不言有多少之变化。第五品六经，大迦旃延之侍者苏那诣佛陀之处，可看出闇诵八八品十六偈之记述。此记述对本经成立问题，可言是唯一之示唆。关于此等，尚留有议论之问题，然，本经于上述之意义，不失为原使佛教研究，一贵重的文献价值。本经之发行，由一八八五年之Steinthal一八九○年之Windisch而完成，英译本由一九○二年D.M.Strong.德文译本是由一九二○年之Seidenstucker印行的。

第一品  菩提品………………………………………………………………………五七
第二品  目真邻陀品…………………………………………………………………六八
第三品  难陀品………………………………………………………………………八一
第四品  弥醯品………………………………………………………………………九六
第五品  苏那长老品………………………………………………………………一一二
第六品  生盲品……………………………………………………………………一三一
第七品  小品………………………………………………………………………一四八
第八品  波吒离村人品……………………………………………………………一五六


3集.自说经·1.第一品 菩提品

《小部·3集.自说经·1.第一品 菩提品》

自说经

归命彼世尊　　应供等觉者

        第一品 菩提品

    一 1

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之初分，顺观缘起诸法：“此有故彼有，此生故彼生：即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六入，缘六入而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、忧、悲、苦、恼、愁闷。如是生起此苦聚。” 世尊知此已，彼时唱此优陀那［自说］：
    “实亦有精勤，禅定婆罗门，领悟诸法时，彼知缘起法2，消除诸疑惑。”

    二

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之中分，逆观缘起诸法：“此无故彼无，此灭故彼灭：即缘无明灭而行灭，缘行灭而识灭，缘识灭而名色灭，缘名色灭而六入灭，缘六入灭而触灭，缘触灭而受灭，缘受灭而爱灭，缘爱灭而取灭，缘取灭而有灭，缘有灭而生灭，缘生灭而老死、忧、悲、苦、恼、愁闷灭。如是此苦聚灭。”世尊知此已，彼时唱此优陀那：
    “实亦有精勤，禅定婆罗门，领悟诸法时，彼知诸缘灭，消除诸疑惑。”

    三

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之后分，顺逆观缘起诸法：此有故彼有，此生故彼生；此无故彼无，此灭故彼灭。即缘无明而……（一之一同）……如是生起此苦聚。缘无明灭无余而行灭……（一之二同）……如是苦聚灭。”世尊知此已，彼时唱此优陀那：
    “实亦有精勤，禅定婆罗门，领悟诸法时，如日照太空，彼破魔军立。”

    四3

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔羊牧尼拘律林中。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起。时，有一憍慢性4 婆罗门，来至世尊之处，至已，与世尊互相交换礼5［让］喜悦之语后而立一隅。立于一隅彼婆罗门向世尊如此问曰：“瞿昙！如何谓为婆罗门，如何谓为婆罗门之法？”世尊知此问已，彼时唱此优陀那：
    “任何婆罗门，以除邪恶法，无憍慢之心，亦无污垢秽，制服自己心，修行通吠陀，唯彼婆罗门，得称婆罗门。则于任何处，彼无有慢心。”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大淳陀、尊者阿那楼驮、尊者离越、尊者提婆达多、尊者阿难等诣世尊之处。世尊见此等诸尊者由遥远而来，见已告比丘等：“汝等比丘！此等之婆罗门来。汝等比丘！此等之婆罗门来。”如来告已。有婆罗门族出身之一比丘以如是言问世尊曰：“大德！如何谓是婆罗门，如何谓是婆罗门法？”世尊知此问已，彼时唱此优陀那：
    “弃除邪恶法，而常为正念，生死系缚尽，而成为觉者，彼等于此世，实为婆罗门。”

    六6

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者大迦叶住毕钵罗窟，而已病笃疾苦，其后病愈。病愈已，尊者大迦叶作如是思：“我当入王舍城托钵。”时五百诸天众，使尊者大迦叶尽量得食。尊者大迦叶斥退五百诸天众，晨时着内衣持钵衣，入王舍城之贫民、机织业者所住之街乞食。世尊见大迦叶往王舍城之贫民、机织业者所住之街乞食。世尊知此已，彼时唱此优陀那：
    “自知不受他供养，能自制御精勤立，诸惑嗔恚除尽者，我称之为婆罗门。”

    七7

    如是我闻。尔时，世尊住波吒梨羊群夜叉处之羊群祠堂。尔时，世尊于暗夜降雨已，坐于屋外。羊群夜叉将欲令世尊恐怖，使身毛僵硬直立，而近于世尊，近于世尊已而三再云恐吓之言“阿库罗8──叭库罗”，为恐吓，如次呼叫曰：“汝沙门！此是汝之恶鬼。”世尊知此已，彼时唱此优陀那：
    “婆罗门已于诸法，到达于彼岸之时，无畏此恶鬼妖魔，及超汝［叭库罗］音。”

    八9

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者战胜为礼世尊来至舍卫城。时尊者战胜之旧妻10闻尊者战胜来至舍卫城，伴其儿赴祇陀林。彼时，尊者战胜为日中休息，坐于一树下，尊者战胜之旧妻近至尊者战胜而告彼曰：“沙门！我养小子。”虽如是言，尊者战胜默然。尊者战胜之旧妻再告彼言：“沙门！我养小子。”尊者再度默然。尊者战胜之旧妻三告彼言：“沙门！我养小子。”尊者战胜三再默然。尊者战胜之旧妻如是云：“沙门！此为汝子，汝养此子。”彼舍儿于尊者之前而去。尊者战胜不看其儿又不与语。彼之旧妻稍稍前行回顾，见尊者不看其儿又不与语，彼女即自思惟：“此沙门，子为无用。”彼女还来，携儿而去。世尊以清净超人之天眼，见尊者战胜旧妻之为难。世尊知此已，彼时唱此优陀那：
    “不喜旧妻来，不悲旧妻去。战胜离爱着，彼为婆罗门。”

    九11

    如是我闻。尔时，世尊住伽耶象头山。尔时，众多之结发外道，在伽耶河寒冬之夜、中间之八日12，雪降之时，或浮或沈，或沈或浮，自淋水为火神之祭，依此而思为清净。世尊见此众多结发外道于寒冬之夜、中间之八日，雪降之时，在伽耶河或浮或沈，或沈或浮，自淋水为火神之祭，依此为清净。世尊知此已，彼时唱此优陀那：
    “13诸人多浴河，清净不因水；若有谛实法，［身心］得清净，是为婆罗门。”

    一○

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，着树皮衣之婆醯住苏波罗哥海岸，受诸人尊重、供养、敬奉多得衣服、饮食、坐卧具及病用药等。时，着树皮衣之婆醯心起如是念：“任何人为世之阿罗汉者，入于阿罗道者中，我亦为其中之一耶？”彼时，前世着树皮衣婆醯兄弟之天人，是同情者、利益者，以己之心，知婆醯之心念，近彼如是言曰：“婆醯！汝非阿罗汉，亦非入阿罗汉道者，因汝不修阿罗汉行，不得阿罗汉道。”婆醯曰：“然，现前何人是人天世界之阿罗汉者，证阿罗汉道者？”答曰：“婆醯！北方有城名舍卫，彼世尊、应供、正等觉者，住于此城。婆醯！彼世尊实是阿罗汉，且正说成阿罗汉法。”着树皮衣之婆醯为天人所动，立即离去苏波罗哥，诣舍卫城，经一夜宿而至舍卫城祇陀林给孤独园世尊之处。尔时，众多比丘于屋外经行。着树皮衣之婆醯至彼等比丘前，如是问言：“诸大德！世尊、应供、正等觉者今住何处？我欲敬礼彼世尊、应供、正等觉者。”诸比丘曰：“婆醯！世尊今入城托钵。”着树皮衣之婆醯即出祇陀林，入舍卫城，见世尊于舍卫城次第托钵，甚可崇敬，镇静诸根，意达最上调御安息，自制自护，为制御诸根之龙象。婆醯近世尊已，以头面礼世尊之足，如是白世尊言：“大德！世尊！请为我说法，善逝！请为我说法。彼法为我长夜之利益安乐。”
    彼婆醯如此言已，世尊告彼14曰：“婆醯！今非是时，我次第托钵故。”彼再白世尊言：“大德！世尊有命障，我亦有命障之不测。大德！世尊！请为我说法，善逝！请为我说法……利益安乐。”世尊再告彼曰：“婆醯！今……非时。”彼三再白世尊言：“大德！世尊有命障，我亦有命障之不测。大德！世尊！请为我说法……利益安乐。”时，世尊则宣说：“然则婆醯！汝应如是学：‘见则如见，闻则如闻，思则如思，知则如知。’婆醯汝应如是学：‘汝见唯如见……知唯如知故。’婆醯！汝则非在其处，婆醯！汝非在其处故，婆醯！汝则非在此世亦非在彼世，又非在于两世之间。如是则苦终尽。”
    依世尊之略说法要，时，婆醯之心立即无执着，烦恼解脱。世尊以此略说法要已而去。世尊去后不久，有一伴犊牝牛，触倒彼［婆醯］而命终。世尊于舍卫城托钵，饭食已由托钵归来而与众多比丘俱往城内，见彼之死，言比丘等曰：“汝等比丘！持彼之躯体，乘卧榻运附荼毗，为彼设立塔婆。汝等比丘！此为汝等同梵行者之死。”
    ［诸比丘曰：］“唯然！大德！”则乘彼躯体于卧榻，运附荼毗，为彼造塔后，诣世尊之处，礼敬世尊坐于一隅。坐于一隅彼等比丘如是白世尊言：“大德！我等焚彼之体，为彼造塔已。彼之未来如何？彼之来生如何？”世尊曰：“汝等比丘！彼是贤者，行大小之法，为法问法无恼烦我。汝等比丘！彼已入涅槃。”世尊知此已，彼时唱此优陀那：
    “15无水地火风住着处，星无有光日亦无辉，［彼］无月光亦无黑暗。
    自证［涅槃］，圣婆罗门，依智、解脱色、无色、乐苦。”
    “我闻此优陀那为世尊之所说。”

菩提品第一

摄颂曰：
    菩提三与尼拘律，诸长老与（大）迦叶，
    波吒梨、战胜尊者，结发外道与婆醯。
    以上共成为十经。

注：
1 由第一经至第三经 Mahāvagga I, 1, 1-7. PP. 1-2 参照。五分律十五卷（大正藏、二二卷一〇二～一〇三页），四分律三十一卷（大正藏、二二卷七八一页、七八六页），根本说一切有部毗奈耶破僧事五卷（大正藏、二四卷一二六页），众许摩诃帝经七卷（大正藏、三卷九五二页），佛本行集经三十一卷（大正藏、三卷七九九页）等参照。
2 Sahetudhamma 亦可成为有因之法。
3 Compare: MV. 1. 2. 1-3. PP. 2-3。
4 憍慢性〔者〕之原语为 huhuṅkajātika, huhuñka 如见闻他之言动而为「忿」之声音谓甚为憍慢。Seidenstīcker 在德译（Das Buch der Feierlichen worte des Enhabenen）之三页译此为 standesstolz。尚于注释 Paramattha-dipani P. 52 详之。
5 「交礼」亦可译为交好。
6 前半见 Compare: S. N. Vol. VP. 79。
7 杂阿含四十九卷（大正藏、二卷三六二页），别译杂阿含十五卷（大正藏、二卷四八〇页）参照。
8 akkulopakkulo 为恐吓之言。见注释六六页。
9 杂阿含三十八卷（大正藏、二卷二七八页），别译杂阿含一卷（大正藏、二卷三七六页）参照。
10 旧妻之原语 Purāṇa-dutiyikā 谓为出家前之妻。故二、本二即为此。见注释七二页。
11 Compare: MV. L. 20, 15 P. 31。
12 「中间之八日」之原语为 amtaraṭṭhaka 如依注释七四页云为磨伽月之最终四日与颇勒窭拏月之最初四日。此时期为印度之极寒期成为修习行宗教祭事。
13 Compare: M. N. 7 Vatthūpama Sutta Vol. I. P. 39 杂阿含四十四卷（大正藏、二卷三二一页）参照。
14 着树皮衣婆醯之略。
15 Compare: D, NII Kevaddha Sutta Vol. I. P. 223; S. NI. 3. T. Sarā Vol, I. P. 15. 长阿含十六卷坚固经（大正藏、一卷一〇二页）一部参照。


3集.自说经·2.第二品 目真邻陀品

《小部·3集.自说经·2.第二品 目真邻陀品》

        第二品 目真邻陀品

    一1

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔目真邻陀树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。时，非时云起，七日之间，大雨续降，寒风袭来。目真邻陀龙王，由自栖出，来至佛处，以身七层绕世尊，镰首张立，［后于佛顶而思惟：］“寒气勿触世尊，暑气勿触世尊，虻、蚊、风、热、蛇勿触世尊。”七日已，世尊出定而起。目真邻陀龙王知空霁云去，由世尊身解槃蜷，变己为儒童之姿，合掌续礼世尊，立于佛前。世尊知此已，彼时唱此优陀那：
    “知足而闻法者，智见者独居乐。于世不害生命，为无嗔自制乐。离贪及离欲者，是为世之快乐，调伏我慢为最上之安乐。”

    二2

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，托钵食后归来聚集于集会堂众多比丘之间，引起如是话题：“诸法友！摩揭陀之洗尼耶频毗沙罗王与憍萨罗之波斯匿王，此等二王之中，何者多蓄财、多用财、多伏藏、有大国土、有多乘物、有大兵力、有大神通、有大威力？”彼时，彼诸比丘之间所起话题尚未终止。世尊至日暮由独坐而起，至集会堂，着所设之座，坐已，世尊言诸比丘曰：“汝等比丘！汝等今依如何话题而聚集？汝等比丘！汝等之间引起如何之话题未至终了？”［诸比丘］答曰：“大德！食后……于我等之间引起如次之话题：‘诸法友！摩揭陀之洗尼耶频毗沙罗王与憍萨罗之波斯匿王，此等二王之中，何者多蓄财……有大威力？’大德！在我等之间所起之此话题尚未终了。然此时，世尊进来。”世尊曰：“诸比丘！作如此之谈话，对汝等善男子以信出家而为无家之身者为不适合。诸比丘！对汝等聚集者应为二事，即法谈与尊贵之沉默。”世尊知此已，彼时唱此优陀那：
    “3此世诸欲乐，与及天上乐，不值爱尽乐，十六分之一。”
    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，众多小儿在舍卫城与祇陀林之间以杖杀蛇。世尊晨早，着内衣持钵衣，往舍卫城托钵。世尊见彼众多小儿等在舍卫城与祇陀林之间，以杖杀蛇。世尊知此已，彼时唱此优陀那：
    “4为求己安乐，以杖害生类5，此等于未来，无得安乐事。
    续求已安乐，不杖害生类，此等于未来，将得安乐事。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊被尊重、敬重、贵重、供养敬奉，多得衣服、饮食、坐卧具及疾病医药等资具，［一之一〇参照］比丘众亦被尊重、敬重……乃至得……疾病医药资具。然外道普行沙门不被尊重，不被敬重，不被贵重，不被供养，不被敬奉，不得衣服、饮食、坐卧具及疾病医药等资具。彼外道普行沙门等，因世尊及比丘众之受尊敬为不得安稳忍，则于里巷及森林见比丘等以不净粗暴语，怒恼诽骂。众多比丘诣世尊之处，礼敬世尊，坐于一隅。坐于一隅彼诸比丘如是白世尊言：“大德！世尊今被尊重、敬重……乃至得……资具，比丘众亦被尊重或敬重……乃至得……资具。然外道普行沙门等不被尊重，不被敬重……乃至不得……资具。大德！彼外道派普行沙门等以世尊及比丘众之受尊敬为不得安忍……乃至……怒恼诽骂。”世尊知此已，彼时唱此优陀那：
    “里巷与森林，己触乐苦者，其勿归于己，又勿归于他。触依本质6而有触，无本质者依何触而有触？”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，伊车能伽罗村一优婆塞，因有事来至舍卫城。彼优婆塞于舍卫城事毕诣世尊之处，礼敬世尊，坐于一隅。世尊告坐于一隅之优婆塞曰：“优婆塞！汝久念来此得否闻法耶？”优婆塞答曰：
    “大德！我久念欲来此处拜谒世尊。然为诸种事务所阻，未能即来。”世尊知此已，彼时唱此优陀那：
    “多闻之人能觉法，未持何物亦安乐。汝见！人对人恋着，为有一物续着恼。”
    六

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门族一普行外道沙门妻，怀妊将出产。彼妻7告［外道］夫言：“婆罗门！汝往得供妾出产用胡麻油。”如是言已，彼夫告妻云：“然我由何处可为汝得胡麻油？”彼妻再言夫曰：“婆罗门！汝往得供妾出产用胡麻油。”彼夫再告妻云：“然我由何处可为汝得胡麻油？”彼妻三度言夫曰：“婆罗门！汝往得可供妾出产用胡麻油。”彼时，憍萨罗波斯匿王布施醍醐味胡麻油，沙门婆罗门欲饮8可至饱足，不许携出。彼普行外道作如是思惟：“憍萨罗波斯匿王……不许携出。我往憍萨罗波斯匿王施处，欲饮胡麻油至饱归家吐出如何？以供妻出产之用。”彼普行外道则赴憍萨罗波斯匿王施处，欲饮胡麻油，至饱已，急速归家，然坐立不能，痛苦其极，辗转反侧。世尊晨早着内衣持钵衣，入舍卫城托钵，世尊见普行外道痛苦其极，辗转反侧。世尊知此已，彼时唱此优陀那：
    “实无何物是安乐，通吠陀者无一物。人向人有恋着心，为一物而所烦恼。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，一优婆塞有一人独子，甚为钟爱，甚是喜乐，而死去。时，优婆塞等，衣服濡湿，毛发濡湿，于晨早诣世尊处，礼敬［世尊］而坐一隅。世尊向坐于一隅之优婆塞等曰：“汝等优婆塞！汝等何故衣服濡湿，毛发濡湿晨早而来此处？”如此言已，彼优婆塞如是白世尊言：“大德！我一独子甚为钟爱，甚是喜乐，而死去。是故我等衣服濡湿，毛发濡湿，晨早而来此处。”世尊知此已，彼时唱此优陀那：
     “诸天群与诸多人，俱缚爱相必有苦9。福报尽时死王擒。
    ［智者］日夜不放逸，舍弃可爱之色相，掘死王饵超苦根。”

    八

    如是我闻。尔时，世尊住军持城军持处林。尔时，拘利人女子名苏婆波娑怀妊七年难产七日。彼女痛苦剧烈，然彼依三意念，忍耐此苦：“念世尊实自证悟，宣说舍苦法之正等觉者。念彼世尊诸弟子众，实有善行舍苦法者。念彼涅槃，无有众苦，实为安乐。”拘利人女子苏婆波娑呼己夫作如是言：“夫！汝赴世尊之前。赴而依我语头面礼世尊之足。奉问世尊少病少恼起居轻安，有气力，住于安乐否？告［世尊言］：‘大德！拘利人女子苏婆波娑头面礼世尊足。奉问世尊少病少恼起居轻安，有气力，住于安乐否？’更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年……乃至……出产难涩。彼女辛苦……乃至虽觉烈痛，依如是三意念耐忍彼苦。即世尊实自证悟……乃至念涅槃无有众苦，实为安乐。’”“诺！”彼拘利人应诺彼女子苏婆波娑而诣世尊处，礼敬世尊，坐于一隅。坐于一隅彼拘利人如是白世尊言：“大德！拘利人女子苏婆波娑头面礼世尊足。奉问世尊少病少恼……住于安乐否？更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年……乃至……难涩。彼女辛苦……乃至虽觉烈痛，依如是三意念忍耐彼苦。即念世尊实自证悟……乃至念涅槃无有众苦，实为安乐。’”世尊白：“拘利人女子苏婆波娑安乐、无痛将产无病之儿。”拘利人女子苏婆波娑因世尊之语安乐无痛产下无病之儿。“诺！大德！”拘利子欢受世尊之所说，随喜起座，礼敬世尊，行右绕之礼，归自己之家。拘利子见拘利人女子苏婆波娑安乐无痛产无病之儿，作如是思惟：“［噫！］实不可思议，［噫！］实未曾有，如来有［如此］大神力，大威力。实此拘利人女子苏婆波娑因世尊之语安乐无痛产无病之儿。”大为欢喜，快心满足。拘利人女子苏婆波娑呼己夫作如是言：“夫！汝诣世尊之前，诣已依我语头面敬礼世尊足，而如是白世尊：‘大德！拘利人女子苏婆波娑头面敬礼世尊足。’更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年七日出产难涩。今女安乐无痛产无病之儿。彼女以七日之食将供养比丘众。大德！世尊拘利人女子苏婆波娑欲供比丘众俱受七回食供养。’”“诺！”彼拘利子应诺拘利人女子苏婆波娑而诣世尊处礼敬世尊，坐于一隅。坐于一隅彼拘利子如是白世尊言：“大德！拘利人女子苏婆波娑头面礼世尊足。而如是白世尊：‘大德！拘利人女子苏婆波娑怀妊……难涩。今彼女安乐……乃至……供养比丘众俱请受之事。’”
    然彼时以佛陀为上首与比丘众已受一优婆塞招请明日之［供养］食。彼优婆塞为尊者大目犍连之侍者。世尊言尊者大目犍连曰：“目犍连！汝往彼优婆塞处如是语彼言：‘法友！拘利人女子苏婆波娑怀妊……乃至出产难涩。今彼女……乃至……欲为供养。’拘利人女子苏婆波娑行七回供养食已，汝侍者可行供养。”“唯然！大德！”尊者大目犍连应诺世尊，往彼优婆塞，作如是言：“法友！拘利人女子苏婆波娑……乃至……将行供养。拘利人女子苏婆波娑……乃至……行食供养已，汝可行之。”优婆塞曰：“大德！尊［师］大目犍连若为我财、命、信三法之证者，拘利人女子苏婆波娑可行七回供养食已，我亦欲行。”尊者大目犍连如是言：“法友！我于彼等之中，将为财、命二法之证者，信之证者实为汝自身。”优婆塞曰：“大德！尊［师］大目犍连若为我财、命二法之证者，拘利人女子苏婆波娑……行供食……我当后行。”尊者大目犍连使彼优婆塞满意，诣世尊处如是白世尊言：“大德！彼优婆塞满意拘利人女子苏婆波娑行七回供养食，其后彼当行。”拘利人女子苏婆波娑以佛陀为上首七日间，以优良之硬软食物10，用己手供养比丘众至饱谢，使彼儿礼拜世尊及诸比丘众。尊者舍利弗告彼儿言：“儿！汝身体成为健康耶？所得饮食足系命耶11？无苦耶？”彼儿曰：“大德！舍利弗！我七年间在血壶中12。然身体将如何健康耶？如何［所得］饮食将足系命耶？”拘利人女子苏婆波娑云：“我儿与法将续有谈论。”大为欢喜快心满足。世尊言拘利人女子苏婆波娑曰：“苏婆波娑！汝再望得如是儿耶？”苏婆波娑答曰：“我望再得如是七儿。”世尊知此已，彼时唱此优陀那：
    “由不快者成快相，不喜者而成喜相，放逸者苦为乐相，克制放逸苦为乐。”

    九

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，鹿母毗舍佉因有公务为憍萨罗波斯匿王所系，憍萨罗波斯匿王之裁判，不随鹿母之望。鹿母毗舍佉于日中诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之毗舍佉曰：“如何？毗舍佉！何故日中而来？”毗舍佉答曰：“大德！妾于此因有公务……乃至不随所望。”世尊知此已，彼时唱此优陀那：
    “从他之事总为苦，一切主权成为乐。若人有愿为所恼，盖为难超束缚者。”

    一○ 13

    如是我闻。尔时，世尊住阿那夷之庵摩罗林。尔时，迦利瞿陀子尊者跋提梨迦，或入森林，或坐树下，或入空屋，常如是唱优陀那言：“实亦乐哉！实亦乐哉！”众多比丘等常闻迦利瞿陀子尊者跋提梨迦，或入森林，或坐树下，或入空屋，皆唱优陀那曰：“实亦乐哉！实亦乐哉！”闻此而彼等思惟：“汝等法友！迦利瞿陀子跋提梨迦，彼为上流俗人时，如有王者之乐，今修梵行必为不喜。彼忆念此故，或入森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’”诸比丘等诣世尊处，礼敬世尊，坐于一隅。彼诸比丘如是白世尊言：“大德！迦利瞿陀子尊者跋提梨迦，或入森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’迦利瞿陀子尊者跋提梨迦，彼为上流……必为不喜。彼忆念此故，或入森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’”世尊言一比丘曰：“比丘！以我语言比丘跋提梨迦，汝如是云：‘法友跋提梨迦！师招汝。’”“诺、大德！”彼比丘应诺世尊，往迦利瞿陀子尊者跋提梨迦，作如是言：“法友跋提梨迦！师招汝。”“诺、大德！”迦利瞿陀子跋提梨迦应诺彼比丘，诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之迦利瞿陀子尊者跋提梨迦如是言：“跋提梨迦！汝或入森林……常如是唱优陀那云：‘实亦乐哉！实亦乐哉！’为真实耶？”彼答曰：“然，大德！”世尊曰：“［若然］跋提梨迦！见如何理，或入森林……常如是唱优陀那云：‘实亦乐哉！实亦乐哉！’”彼答曰：“大德！我为彼上流俗人欲求王者之乐时，宫殿内守备善设，宫殿外守备亦善施设。城内守备善设，城外守备亦善施设。国内守备善设，国外守备亦善施设。大德！虽有如是守备警护，此我恐怖疑栗度日。然大德！今我或入森林，或坐树下，或入空屋，唯是独身，无恐怖疑栗，乐虽少而从顺活泼，以如鹿之心度日。大德！我见此理，故或入森林……常如是唱优陀那云：‘实亦……乐哉！’”世尊知此已，彼时唱此优陀那：
    “内心无怒离怖畏，超越此生与彼生，安乐而为无忧者，诸天尚不能得见。”

目真邻陀品第二

摄颂曰：
    目真邻陀、王与杖、尊敬、优婆塞、孕妇、一人子、苏婆波沙，毗舍佉、跋提梨迦。

注：
1 Compare: MV. I, 3. 1-4 P. 3 五分律十五卷（大正藏、二二卷一〇三页），四分律三十二卷（大正藏、二二卷七八六页），四分律十二卷（大正藏、二二卷六四七页）（只有优陀那），根本说一切有部毗奈耶破僧事经五卷（大正藏、二四卷一二五～一二六页），佛本行集经三十一卷（大正藏、三卷八〇〇页），众许摩诃帝经七卷（大正藏、三卷九五二页），方广大庄严经十卷（大正藏、三卷六〇一页），修行本起经下（大正藏、三卷四七一页），过去现在因果经三卷（大正藏、三卷六四四页），太子瑞应本起经下（大正藏、三卷四七一页），过去现在因果经三卷（大正藏、三卷六四四页），太子瑞应本起经下（大正藏、三卷四七九页）等参照。
2 杂阿含十六卷（大正藏、二卷一一〇页）一部参照。
3 佛本行集经三十一卷（大正藏、三卷八〇〇页），众许摩诃帝经七卷（大正藏、三卷九五一页）参照。
4 Compare: Dhammapada 131, PP. 19-20，法句经刀杖品（大正藏、四卷五六五页）参照。
5 「求安乐生类」之原语 Sukhakāmam, bhūtam 在底本亦无，依暹罗本附加于此。
6 「本质」之原语 upadhi 依奇鲁达斯释有五蕴、欲、烦恼、业之意义。元来此语为烦恼或取之意，后来关系于涅槃依此语译，遂至为指身体又身体之本质。如此在此语之解脱明显得见出变迁之迹象。
7 妻女为女人普行沙门之略。夫则为普行沙门之略。
8 「限欲饮」可译为至饱。
9 注译一、二一页有 Parijiṇṇā（老、朽）。德译一、一四页参照。
10 硬或软食物，可译为嚼食或噉食。
11 「身体为健耶，（所得之）饮食足以系命耶」可译为起居安否，身体安泰耶？
12 「我七年之间，在血壶之中」原文虽在后有，为明其意义先行译出。
13 Compare: Cullavagga VII, 5 PP, 183-184; Jataka 10 Vol. I. P. 140，佛本行经五十九卷（大正藏、三卷九二四页），撰集百缘经九卷、八九（大正藏、四卷二四九页）参照。


3集.自说经·3.第三品 难陀品

《小部·3集.自说经·3.第三品 难陀品》

        第三品 难陀品

    一

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，一比丘在世尊之近处，结跏趺坐，保持直身，继续忍耐前世业果所生剧烈苦痛，正念正智，无恼而坐。世尊见彼比丘在己之近处结跏趺坐……乃至……继续忍耐疼痛，正念正智，无恼而坐。世尊知此已，彼时唱此优陀那：
    “舍弃诸业之比丘，振落前世诸尘垢，竖立我无所见心，无有与人俱语要。”

    二1

     如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊之叔母子尊者难陀，如是告诸比丘言：“汝等法友！我不喜梵行，不能保梵行，我欲舍戒还俗。”时一比丘，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼比丘如是白世尊言：“大德！世尊之叔母子尊者难陀，如是告诸比丘言：‘汝等法友！我不喜梵行……乃至……我将还俗。’”世尊令一比丘曰：“比丘！汝以我语招比丘难陀云：‘法友难陀！师招汝。’”“唯然，大德！”彼比丘应诺世尊，往尊者难陀处，如是言：“法友难陀！师招汝。”“唯然，法友！”尊者难陀应诺彼比丘，诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之尊者难陀如是言：“难陀！我闻汝言诸比丘：‘汝等法友！我不喜梵行……乃至……我欲舍戒还俗。’为真实耶？”难陀答言：“然，大德！”世尊曰：“难陀！何故汝谓‘不喜梵行，不能保梵行，欲舍戒还俗’？”答曰：“大德！我出家时，见释迦族姓美女梳半发，如是言我曰：‘王子！速归来。’大德！我思彼女，不喜梵行，不能保梵行……欲还俗。”世尊捉尊者难陀之腕，犹如力士之伸曲腕、曲伸腕，迅速消失于祇陀林出现于三十三天。尔时，五百鸠足天女奉侍释提桓因而来。世尊如是招难陀言：“难陀！汝未见此等五百鸠足天女耶？”答曰：“唯然！大德2！”世尊曰：“难陀！汝如何思之？释迦族姓美女与此等五百鸠足天女，何者较美丽可爱？”答曰：“大德！释迦族姓美女恰如手足被烧，耳鼻被割之牝猿，大德！释迦族姓美女比此等五百天女不及四分之一，亦不值四分一之半，实不可较量。此等五百天女实较美丽可爱。”世尊曰：“难陀！可喜，难陀！可喜。为得此等五百鸠足天女，我将为汝保证。”难陀曰：“大德世尊！若为我保证将得此五百天女，大德世尊！我将乐梵行。”世尊捉尊者难陀之腕恰如……乃至……速由三十三天消失，出现于祇陀林。比丘众闻此言曰：“世尊之叔母子尊者难陀为天女故而行梵行，为得此等五百鸠足天女，世尊为彼保证。”尊者难陀之友比丘等呼尊者难陀为佣人、为小商人，如是言之：“尊者难陀非谓佣人耶？尊者难陀非谓小商人耶？尊者难陀为天女故非谓行梵行耶？为得五百鸠足天女，世尊非为彼保证耶？”尊者难陀烦恼愤嫌友等之谓为佣人，又谓为小商人之语，独自远离而不放逸，转心精勤自信，不久善男子善出家而为无家之身，穷极无上梵行之目的，于现法住自证知、实现逮达。即知生已尽，梵行已立，所作已办，更不受后有。尊者难陀成为阿罗汉之一人。天女等于夜更时，更美丽照耀全祇陀林，诣近世尊，礼敬世尊，立于一隅。立于一隅之彼天女等如是白世尊言：“大德！世尊之叔母子尊者难陀诸漏灭尽，于现法心解脱、慧解脱，自证知逮达实现而住。”世尊亦如是以生智谓：“难陀灭尽诸漏而无漏……逮达实现而住。”尊者难陀于彼夜更后，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者难陀如是白世尊言：“大德！为得五百鸠足天女，世尊为我保证。然大德！我向世尊欲解彼约。”世尊曰：“难陀！以我心已知汝心，‘难陀灭尽诸漏而……逮达实现而住。’天人等亦告我云：‘大德！世尊之叔母子尊者难陀诸漏灭尽而……逮达实现而住。’难陀！汝无执着，心解脱诸漏，然我将解约。”世尊知此已，彼时唱此优陀那：
    “越泥土之沼，破诸欲之荆，达愚痴之灭，无栗苦乐事，如是出家者，彼成真比丘。”

    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，以野输阇为上首与五百比丘等欲礼拜世尊来至舍卫城。如是诸来比丘与住园比丘等互相问讯，设坐卧具，整诸钵衣，立大音声。世尊告阿难曰：“阿难！犹如渔师以大音声争鱼时。究竟为何者？”答曰：“大德！以野输阇为上首与五百比丘等欲礼拜世尊来至舍卫城。彼诸来比丘等……乃至整钵衣，立大音声。”世尊曰：“阿难！然以我语，言彼比丘等曰：‘师招尊者等。’”“唯然，大德！”尊者阿难应诺世尊，诣言彼比丘等曰：“师招尊者等。”“唯然，法友！”彼比丘等应诺尊者阿难而诣见世尊，敬礼世尊，坐于一隅。世尊向坐于一隅之比丘等言曰：“诸比丘！汝等何故立大音声，犹如渔师之争鱼？”如此言已，尊者野输阇如是白世尊言：“大德！此五百比丘等欲礼拜世尊来至舍卫城。此诸来比丘等……乃至……整衣钵，立此大音声。”世尊曰：“汝等比丘！我斥汝等，汝等当速去，汝等勿傍我住。”“唯然，大德！”彼比丘等应诺世尊，从座起礼敬而行右绕之礼，整坐具，携钵衣为往跋阇国游行而出发。次第游行至跋阇国婆求末河，于河畔设置草屋入雨安居。住雨安居时，尊者野输阇如是告比丘等言：“汝等法友！世尊望我等之利益，以我等之图利益，同情我等，仁慈追放我等。如何汝等法友！我等应如世尊之欢喜，营造我等之住居。”“唯然，法友！”彼比丘等应诺尊者。彼比丘等住不放逸而精勤专心，在雨安居之间，皆悉逮得三明。时，世尊随意住舍卫城后，向毗舍离游行而出发，次第游行来至毗舍离。世尊住毗舍离大林重阁讲堂。世尊以己心忖度思惟而言尊者阿难曰：“阿难！依我所见，彼方向存光明。阿难！我感彼方光明。彼方是婆求末河畔比丘等居住之处。我不厌思欲赴彼处。阿难！汝遣使向婆求末河畔比丘等前作如是云：‘师招尊者。师欲见尊者等。’”“唯然，大德！”尊者阿难应诺世尊，至一比丘作如是言：“法友！汝往婆求末河畔比丘等前作如是云：‘师招尊者等。师欲见尊者。’”“唯然，法友！”彼比丘应诺尊者阿难，犹如力士伸曲腕，曲伸腕，由大林重阁讲堂消失，而出现于婆求末河畔比丘等前。彼比丘告婆求末河畔比丘等言：“师招尊者等，师欲见尊者等。”“唯然，法友！”彼比丘等应诺彼比丘而整坐具，携钵衣，犹如……速由婆求末河畔消失，而出现于大林重阁讲堂世尊面前。彼时，世尊坐入不动三昧。彼比丘等思惟：“世尊今在何方而住耶？”彼比丘等又复思惟：“世尊今入不动三昧。”彼等亦坐入不动三昧。尊者阿难于更初分已过之时，即从座起偏袒一肩向世尊合掌作如是言：“大德！今夜更初分已过，诸来之比丘等久坐。大德！请世尊与诸来比丘等共言说！”虽如此云，而世尊默然。尊者阿难再于夜更中分已过时，即从座起偏袒一肩向世尊合掌，如是白世尊言：“大德！今夜更中分已过。诸来比丘等久坐。大德！请世尊与诸来比丘等互共言说。”世尊再次默然。三度尊者阿难于夜更后分已过，夜明日升之时，即从座起偏袒一肩向世尊合掌，如是白世尊言：“大德！今夜更后分已过，夜明日升。诸来比丘等久坐。大德！请与诸来比丘等互共言说。”时，世尊即从三昧起如是言尊者阿难曰：“阿难！汝若有所知，当无所答。阿难！我今与五百比丘等俱坐入不动三昧。”世尊知此已，彼时唱此优陀那：
    “克服欲之荆，亦克服恶口，杀生与束缚，均亦被克服，斯人于苦乐，如山不动摇。如是出家者，此为真比丘！”
    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗近于世尊结跏趺坐，端身正念。世尊见尊者舍利弗于近己而结跏趺坐，端身正念。世尊知此已，彼时唱此优陀那：
    “犹如磐石山，竖立不动摇，比丘断愚痴，似山无动摇。”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大目犍连于近世尊结跏趺坐，善竖立向身内念。世尊见尊者大目犍连近己……善竖立向身内念。世尊知此已，彼时唱此优陀那：
    “善竖立向身念，善自制六触处。常入定之比丘，将知己之涅槃。”

    六3

    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。尔时，尊者毕陵迦婆蹉以贱人呼比丘等。时，诸比丘诣往世尊处，礼敬世尊，坐于一隅。坐于一隅之比丘等，如是白世尊言：“大德！尊者毕陵迦婆蹉以贱人呼比丘等。”世尊告一比丘：“比丘！汝以我语呼毕陵迦婆蹉云：‘法友毕陵迦婆蹉！师呼汝。’”“唯然，世尊！”彼比丘应诺世尊，往尊者毕陵迦婆蹉处，向彼如是言：“法友！师呼汝。”“唯然，法友！”尊者毕陵迦婆蹉应诺彼比丘，即诣佛所，敬礼世尊，坐于一隅。世尊向坐于一隅之尊者毕陵迦婆蹉言：“婆蹉！闻汝以贱人呼比丘等，为真实耶？”答：“唯然，大德！”世尊思惟毕陵迦婆蹉之前生，如是向比丘等言：“汝等比丘！对比丘婆蹉勿愤。汝等比丘！婆蹉无有嗔恚汝等，呼比丘等为贱人。汝等比丘！比丘婆蹉五百生续生于婆罗门家。此贱人之语为彼长久所惯用，是故婆蹉以贱人呼比丘等。”世尊知此已，彼时唱此优陀那：
    “无谄无慢贪尽，无我所见无欲，舍忿镇心之人，彼可为婆罗门，惟彼可为比丘，惟彼可为沙门。”

    七

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者大迦叶住毕钵罗窟，结跏趺坐入一三昧七日间。尊者大迦叶经七日后，即从定起。尊者大迦叶从定起而自思惟：“我将往王舍城托钵。”时，五百诸天众使尊者大迦叶易得食。尊者大迦叶斥彼五百诸天众，晨早着内衣携钵衣，入王舍城托钵。彼时，释提桓因欲施尊者大迦叶食，化作织工人。阿修罗女善生化作纺织人4。尊者大迦叶于王舍城次第乞食，近于释提桓因之住居。释提桓因见尊者大迦叶由远而来，由家出迎，亲手取钵入家，馈取食物，满钵与尊者大迦叶。此施食中：有种种羹、种种副菜、种种羹味副菜食等。尊者大迦叶自思惟：“有如此神力，此者为何人？”尊者大迦叶又复思惟：“此为释提桓因。”如此知之，尊者大迦叶言释提桓因曰：“拘翼［帝释］！此汝所为，勿再为此。”释提桓因曰：“大德，迦叶！我等亦须［积］功德，我等亦应作福。”释提桓因礼敬尊者大迦叶，右绕为礼而飞上空中，于空中三度唱如是优陀那：
    “实施，向迦叶善行最上施。实施……善行……。”
    世尊以清净超人天耳，闻释提桓因飞上空中唱优陀那：“实施……善行……。实施……善行……。”世尊知此已，彼时唱此优陀那：
    “比丘依托钵而生，自养不畜养他人，寂静常住于正念，诸天尚更羡此人。”

    八

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，托钵食后归来，于迦里梨树［傍］圆形尖顶屋堂，聚集众多比丘等引起如是之话题：“汝等法友！比丘托钵，出行乞食，往来屡屡眼见快色，屡屡耳闻快声，屡屡鼻嗅快香，屡屡舌味快味，屡屡身触快触处。汝等法友！出行托钵，比丘受人尊重，恭敬供养，而行托钵。汝等法友！我等亦欲成托钵者。屡屡眼见快色，屡屡耳闻快声，屡屡鼻嗅快香，屡屡舌味快味，屡屡身触快触处。我等亦受人尊重，恭敬供养，而行托钵。”尔时，彼比丘等所起话题未终了。世尊于日暮从独坐而起，至迦里梨树傍之圆形尖顶屋堂，坐所设之座。就座已，世尊如是言比丘等曰：“汝等比丘！汝等所起如何话题未终了。”答曰：“大德！由托钵食后归来，于迦里梨树［傍］圆形尖顶屋堂集坐，我等所起如是话题：‘出行托钵……乃至……而行托钵。’大德！我等所起话题未终了。［然］尔时，世尊进来。”世尊曰：“汝等比丘！如此谈话，汝等善男子由信心出家而为无家者为不适当。汝等比丘！汝等聚集应为二事，即为法谈与圣者之沉默。”世尊知此已，彼时唱此优陀那：
    “比丘由托钵而生，自养不畜养他人，诸天尚更羡此人。若彼不恃声赞辞。”

    九

    如是我闻。尔时，世尊住舍卫国祇陀林给孤独园。时，托钵食后……［参照前经］……众多比丘等引起如是话题：“汝等法友！谁知技艺？谁学技艺？何人为技艺中第一者？”于此处某者如是5 云：“御象术为技艺中第一者。”某者如是云：“御马术为技艺中第一者。”某者如是云：“御车术为技艺中第－者。”某者如是云：“印契术为技艺中第一者。”某者如是云：“算术为技艺中第一者。”某者如是云：“数术为32技艺中第一者。”某者如是云：“书术为技艺中第一者。”某者如是云：“诗术为技艺中第一者。”某者如是云；“顺世术为技艺中第一者。”某者如是云：“田相术为技艺中第一者。”尔时，于彼比丘等所起话题未终了。世尊于日暮……乃至……［参照三之八］ 如是言比丘等曰：“汝等比丘……未终了。”答曰：“大德！食后……乃至一……［如前经］ 引起如是话题：‘汝等法友！谁知技艺？……为技艺中第一者？’某者云：‘御象术为技艺中第一者……乃至田相术为技艺中第一者。’ 大德！在我等所起此话题未终了。尔时世尊进来。”世尊如是曰：“汝等比丘！……乃至……［参照三之八］为法谈与圣者之沉默。”世尊知此已，彼时唱此优陀那：
     “6不依技艺而生存，轻欲利事制诸根，当于诸事得解脱，为无家者而行脚，
    无我所见亦无欲，杀恶魔而独行者，如是出家之行者，乃为真正之比丘。”

    一○ 7

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。经七日后，世尊从定起而佛眼遍观世间，见诸有情或由贪、嗔、痴所生诸苦所恼，受诸热恼所烧。世尊知此已，彼时唱此优陀那：
  “此世间为热苦性，为触所累谈己病，盖此为此能思事，终而有与相异事。
    变化世间达生有，而为生有之所累，虽然世间诸有情，而惟喜彼之生有。
    人若喜时是怖畏，若有怖畏是为苦，惟欲舍离此生有，必当惟修此梵行。
    无论沙门婆罗门，如依生有语离脱，我云此等梵行者，皆由生有未脱离。
    无论沙门婆罗门，如依非有语出离，我云此等梵行者，皆由生有未出离。
    此苦8皆由本质生，由取灭尽苦无生。
    广见如此诸世间，生类所累由无明，一切世间诸有情，喜生不得解脱者。
    不论成为任何物，随方随处皆生有，此等生有无常苦，成为一切转变法。
    如是依正智，如实见此者，生有渴爱灭，非有渴爱喜9。
    诸渴爱之灭，灭贪为涅槃，入涅槃比丘，无取不再生，恶魔被战败，超越诸生有。”

难陀品第三

摄颂曰：
    业与难陀、野输阇，舍利弗与拘律陀，毕陵迦、迦叶、托钵，技艺、世间此为十。

注：
1 增一阿含九卷惭愧品（大正藏、二卷五九一页），出曜经二十四卷（大正藏、二卷七三九～七四〇页），佛本行经五十七卷（大正藏、三卷九一五～九一六页）参照。
2 「否、大德！」之本文虽为 evaṁ bhante 对否定之问从和文之例而译。（应作唯然，暹罗本亦作唯然）。
3 增一阿含三卷弟子品（大正藏、二卷五五八页）一部参照。
4 梭之原语在协会本虽有 vāsala 而可为暹罗本之 tasala。
5 「某者如次」亦可为某者等如是。今为使易解如是译之。
6 瑜伽师地论十九卷偈（大正藏、三十卷三八五页）参照。
7 佛本行经三十二卷（大正藏、三卷八〇五页）参照。
8 在协会本意难通。仍从暹罗本。
9 暹罗本脚注，在本经注释二一五页有「不喜非有」。


3集.自说经·4.第四品 弥醯品

《小部·3集.自说经·4.第四品 弥醯品》

        第四品 弥醯品

    一 1

    如是我闻。尔时，世尊住奢利伽之奢利伽山。尔时，尊者弥醯为世尊侍者。尊者弥醯诣世尊处，礼敬世尊，立于一隅。立于一隅之尊者弥醯如是白世尊言：“大德！我欲入阇斗村托钵。”世尊曰：“弥醯！今正思善时2，汝可为之。”尊者弥醯晨早持钵衣，入阇斗村托钵。往阇斗村托钵，食后由托钵归来，往金鞞河畔散步往来、逍遥、休息于金鞞河畔，见庵摩罗林可爱可乐而自思惟：“此庵摩罗林，实可爱可乐。此林实是精勤善男子修行最适之处。世尊若听许我，我当入此庵摩罗林精勤修习。”尊者弥醯诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者弥醯如是白世尊言：“大德！我晨早着内衣持钵衣，入阇斗村托钵。往阇斗村托钵，食后由托钵归来，近于金鞞河畔，散步往来、逍遥、休息于金鞞河畔，见庵摩罗林可爱可乐而自思惟：‘此庵摩罗林实是可爱可乐。此林实是精勤善男子修行最适之处。世尊若听许我，我当入庵摩罗林精勤修习。’”彼如是言已，世尊言尊者弥醯曰：“弥醯！今我一人。于他比丘之来前，［暂］待之。”尊者弥醯再如是白世尊言：“大德！世尊更无应为之事，为无积此之要。然大德！我更有应为之事，为有积圣道之要。大德！若听许我，我将入庵摩罗林精勤修行。”世尊再如是言彼曰：“弥醯！今我一人。……他比丘来前，［暂］待之。”尊者弥醯三度如是白世尊言：“大德！世尊……我将入庵摩罗林精勤修行。”世尊曰：“弥醯！汝谓精勤修习，弥醯！汝今正思善时，汝可为之。”尊者弥醯从座而起，礼敬世尊，右绕而去，彼则往庵摩罗林，遍行林中，为日中休息坐于一树下。住于彼庵摩罗林之尊者弥醯愈益起三恶不善之觉3，即欲觉、恚觉、害觉。尊者弥醯起如是思惟：“实不可思议。实为未曾有。我由信心出家而为无家之身。然受此三不善觉所袭，即欲觉、恚觉、害觉。”尊者弥醯日暮由独坐而起，诣世尊之处，礼敬世尊，坐于一隅。坐于一隅之尊者弥醯如是白世尊言：“大德！我住庵摩罗林起三恶不善觉，即欲觉……大德！我起如是思惟：‘实为不可思义……乃至……受此三不善觉所袭。’”世尊言彼弥醯曰：“弥醯！有五法使未熟之心圆满解脱。何为五法？（一）于此弥醯！比丘有善友，有善伴。弥醯！此能使未熟之心圆满解脱，是第一之法。（二）复次弥醯！比丘持戒依波罗提木叉摄护为节己，有［正］行处亲近处，见小罪亦怖畏，为受持学处者。弥醯！此能使未熟之心圆满解脱，是第二之法。（三）复次弥醯！比丘排除烦恼，适于开心且对厌嫌、离欲、灭尽、安静、正智、等觉、涅槃导为十全之话，即少欲之话、知足之话、远离之话、与他不杂处之话、精进之话、戒法之话、禅定之话、智慧之话、解脱之话、解脱智见之话等，得如此之话者，亦得无烦者，亦得无苦者。弥醯！此能使未熟之心圆满解脱，是第三之法。（四）复次弥醯！比丘住于勇猛精进，舍不善法而为欲行善法，有决断而勇健，成不舍善法者。弥醯！此能使未熟之心圆满解脱，是第四之法。（五）复次弥醯！比丘为智者，如实知起灭之智慧、为圣洞察之智慧、正导苦灭尽之智慧具足者。弥醯！此能使未熟之心圆满解脱，是第五之法。
    弥醯！有善友、善伴、善友人之比丘，被期待为如次之事。即彼为持戒者、依波罗提木叉之摄护为节己，有［正］行处亲近处，见小罪亦怖畏，此为应学习受持学处者之事。弥醯！有善友……之比丘被期待为如次之事。即彼排除烦恼适于开心且对厌嫌、离欲、灭尽、安静、正智、等觉、涅槃导为十全之话，即少欲之话、知足之话、远离之话4、与他不杂处之话、精进之话、戒法之话、禅定之话、智慧之话、解脱之话、解脱智见之话等，得如此之话者，亦得无烦者，亦得无苦者应为之事。弥醯！有善友……比丘被期待为如次之事。即彼住于勇猛精进，为舍不善法，欲行善法，有决断而勇健，此为善法，不舍善法者之事。弥醯！有善友……比丘被期待为如次之事。即彼为智者，此为具足［如实］知起灭之智慧、成为圣洞察之智慧、正导苦灭尽之智慧者之事。然弥醯！比丘立此等五法，更应修习四法。即为舍贪应修不净观，为舍恚应修慈悲观，为灭觉应修数息观5，为根绝我慢应修无常观。弥醯！然，有无常想者竖立无我想，有无我想者于现法根绝我慢即达涅槃。”世尊知此已，彼时唱此优陀那：
    “觉为卑小者，觉为微细者，为心之喜悦，以从于此行。不知觉心者，而为摇动心，由生趣向生。
     知此等觉心，有正念之人，精勤而自制。佛从此等行，从心之喜悦，舍弃尽无余。”
    二

    如是我闻。尔时，世尊住拘尸那罗末罗族沙罗林之惒跋单。尔时，众多比丘等住近世尊之森林洞窟，自高、憍慢而浮薄，多言、多辩而忘念，缺正智，不镇心，迷心而不制诸根。世尊见众多比丘等住近森林之洞窟，自高、憍慢而浮薄，多言、多辩而忘念，缺正智，不镇心，迷心而不制诸根。世尊知此已，彼时唱此优陀那：
    “不护身而陷邪见，昏沉睡眠所战胜，憍慢浮薄多饶舌，终为恶魔所征服。
     正思惟为清净处，正见为先护心者，知生灭而胜昏沉，比丘皆舍诸恶趣。”

    三

    如是我闻。尔时，世尊与大比丘众俱往憍萨罗国。世尊由道路而下，往一树下设座而坐。时有一牧牛者，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之牧牛者，依世尊之法话，教示激励欢喜，使牧牛者喜悦如是白世尊言：“大德！世尊与比丘众明日俱受我供养食。”世尊默然承诺。彼牧牛者，知世尊已应诺，即从座起，礼敬世尊，行右绕礼而去。彼牧牛者夜更后，于己家准备多水少粥及新醍醐味，而往告世尊：“大德！今正调食事已。”世尊晨早着内衣持钵衣，与比丘众俱至彼牧牛者家坐于所设座。彼牧牛者以多水少粥及新醍醐味，以佛陀为上首用己手供养至诸比丘众饱谢。彼牧牛者于世尊之食终离钵，取一低座，坐于一隅。坐于一隅之牧牛者，依世尊法话，教示激励欢喜，使彼牧牛者喜悦，从座起去。世尊去后不久，有一男子于国境内杀害彼牧牛者。众多比丘等如是白世尊言：“大德！今日以佛陀为上首及比丘众等，牧牛者以多水少粥及新醍醐味，用己手供养至饱谢。大德！彼牧牛者被一男子于国境内杀害。”世尊知此已，彼时唱起优陀那：
    “6恶者向恶行，为此欲为彼，恨者向恨者，为此欲为彼，由彼恶导心，欲彼更为恶。”

    四7

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者舍利弗、尊者大目犍连住迦布德迦。尔时，尊者舍利弗于明月之夜，剃发而坐屋外入一三昧。时有二友夜叉，因事务由北方而赴南方。彼夜叉等，见尊者舍利弗剃发坐于屋外入一三昧。见之一夜叉如是言他夜叉曰：“友！我思向此沙门之头欲加一击8。”如此云已，彼夜叉如是言此夜叉言：“友！请止！勿击沙门。友！彼沙门伟大而有大神力、有大威力。”彼一夜叉再如是告他夜叉言：“友！我思向此沙门之头欲加一击。”彼夜叉再如是告此夜叉言：“友！请止……有大神力、有大威力。”三度彼夜叉如是告他夜叉言：“友！我思……欲加一击。”一夜叉不顺从他夜叉，彼夜叉以击长老舍利弗之头。彼一击已为七拉陀那又七拉陀那半之象沈地中，或打壤大山顶之力。然彼夜叉言：“热！热！”而立即陷入大地狱中。尊者大目犍连以清净超人之天眼，见彼夜叉向尊者舍利弗之头加以一击。见而诣舍利弗处，作如是言：“法友！身体为健耶？［所得］饮食足系命耶？无苦耶？”答曰：“法友目犍连！我身体为健。法友目犍连！我所得饮食足为系命。但我头有微痛。”尊者目犍连作如是言：“法友舍利弗！为不可思议。法友舍利弗！为未曾有。汝舍利弗有如此大神力，有大威力事耶？法友舍利弗！此处有一夜叉向汝头加以一击。彼实为一大击。彼一击为七拉陀那……为打坏大山顶之力。然尊者舍利弗乃如是曰：‘法友目犍连！我身体为健。法友目犍连！我［所得］饮食足为系命，但我头有微痛。’”尊者舍利弗作如是言：“法友目犍连！为不可思议，法友目犍连！为未曾有。尊者大目犍连有大神力，有大威力。汝实得见夜叉。然我今尚不能见泥鬼。”世尊以清净超人之天耳闻此等二大龙象如此对谈。世尊知此已，彼时唱此优陀那：
    “9 譬喻为磐石，彼心无动摇。应染无染着，应怒而无怒。如此修练心，何处苦将来？”

    五10

    如是我闻。尔时，世尊住憍赏弥瞿私多林。尔时，世尊住烦11扰中。即为比丘、比丘尼、优婆塞、优婆夷、王者、王大臣、外道、外道弟子等所烦扰，居住苦恼而不安乐。世尊如此思惟：“我今为烦扰而住。即为比丘、比丘尼……外道弟子等所烦扰，居住苦而不安乐。我将独自离群而住。”世尊晨早着内衣持钵衣入憍赏弥托钵。往憍赏弥托钵食后由托钵归来，自折坐卧之具持钵衣，亦不告侍者，亦无暇告比丘众，独自无二往赴波陀林游行，次第游行入波陀林。于此，世尊住波陀林之所护林跋陀沙罗树下。时，有某贵象12，己为牡象、牝象、少象、幼象等之烦扰。彼食尖端切断之草，彼等食彼挠折之枝，彼饮浊水，彼由河上来时，牝象等即行摩触其体。如是彼贵象被烦扰，居住苦而不安乐。彼贵象如是思惟：“我今为牡象、牝象、少象、幼象等所烦扰。我食尖端切断之草，彼等食我挠折之枝，我饮浊水，我由河上来时，牝象等即行摩触我体。如此我被烦扰，居住苦而不安乐。我欲独自离群而住。彼贵象由离群而住波陀林所护林之跋陀沙罗树下，赴世尊之前。赴而彼贵象在世尊住在彼土地，以鼻拔草，并为世尊调饮水及用水。独坐思惟之世尊心起如是念：“我先所烦扰而住。即为比丘、比丘尼……外道弟子等所烦扰，居住苦而不成安乐。我今住于不为所烦扰。即不为比丘、比丘尼……外道弟子等所烦扰，居住幸而安乐。”彼贵象亦起如是心念：“我先住于为牡象、牝象、少象、幼象等所烦扰。我食尖端切断之草，彼等食我挠折之枝，我饮浊水，我由河上来，牝象等即行摩触我体。如此我被烦扰，居住苦而不安乐。此我今为不被牡象、牝象、少象、幼象等烦扰而住。我食尖端未断切之草，彼等无食我挠折之枝，我不饮浊水，我由河上来，牝象等不行摩触我体。如此我不被烦扰，居住幸而安乐。”世尊知己之远离，又以彼之心，识彼贵象心之所念，彼时唱此优陀那：
    “有牙长如辕，象优此之心，独乐在林间，优者13心一如。”

    六

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者宾头卢颇罗堕誓于世尊之近处结跏趺坐，端身正念。彼已为森林住者、托钵者、粪扫衣者、持三衣者、少欲者、知足者、远离者、不与他之杂处者、勇猛精进者、头陀说者、增上心定专念者。世尊见尊者宾头卢颇罗堕誓之近己结跏趺坐，端身正念，彼为森林住者、托钵者、粪扫衣者、持三衣者、少欲者、知足者、远离者、与他不杂处者、勇猛精进者、头陀说者、增上心定专念者。世尊知此已，彼时唱此优陀那：
    “14无诽无害事，波罗提木叉，自制食节度，坐卧于闲处，专念增上心，是为诸佛教。”
    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗于世尊之近处结跏趺坐，端身正念。少欲知足，远离不与他杂处，努力精进，增上心定专念者。世尊见尊者舍利弗在近处结跏趺坐，端身正念。少欲知足，远离不与他杂处，努力精进，增上心定专念者。世尊知此已，彼时唱此优陀那：
    “有增上心不放逸，牟尼学于寂默15 道。如此之心为静止，常有正念无忧事。”

    八16

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊被尊重、被恭敬、被供养多得衣服、饮食、坐卧具及疾病医药品等资具。比丘众亦被尊重……得……等资具。然普行外道等不得忍世尊及比丘众之受尊敬，近于普行外道孙陀利女作如是言：“妹！有为亲族图谋之心耶？”答曰：“尊师等！将欲妾为何？妾得适于何耶？妾为亲族亦可舍命！”普行外道等作如是言：“妹！若然常赴祇陀林。”“唯然！尊师等！”普行外道孙陀利女，应诺普行外道等而常赴祇陀林。彼普行外道等，知普行外道孙陀利女常来祇陀林，已被诸人等所见，于是夺彼女之命埋于祇陀林之沟坑，往见憍萨罗之波斯匿王，对王作如是言：“大王！我等不见彼普行沙门女孙陀利。”王曰：“然汝等思［彼女］在何处？”外道普行沙门等答曰：“大王！将在祇陀林。”王曰：“然汝等可搜寻祇陀林。”彼外道普行沙门等搜寻祇陀林，将舍弃之死体由沟坑中拉起乘于卧榻，持运于舍卫城由街路至街路，由巷而赴巷，于诸人之中如次小声传言：“尊师等！试观释子等之所为，无耻之此等沙门释子，乃污戒者、恶行者、妄语者、非梵行者。然此等自称为法行者、和平住者、梵行者、实语者、持戒者、善行者。此等者无沙门道，此等者无婆罗门道，此等者灭沙门道，此等者灭婆罗门道。如何此等而有沙门道耶？如何此等而有婆罗门道耶？此等远离沙门道，此等远离婆罗门道。何男子之所为事17而夺女人之命耶？”彼时于舍卫城诸人见比丘等，以不良荒谬之语诽骂已，使怒使恼而如是言：“为无耻事，彼沙门释子等，乃污戒者……乃至……夺女人之命耶？”时众多之比丘等晨早着内衣持钵衣，入舍卫城托钵。往舍卫城托钵，食后由托钵归来，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼比丘等白世尊言：“今于舍卫城，诸人见比丘等以荒谬之语诽骂已，使怒使恼而如是言：‘为无耻事，彼沙门释子等，乃污戒者……乃至……夺女人之命耶？’”世尊如是曰：“汝等比丘！此一音声，将不久，恐有七日间。过七日后，即自消失。此诸人见比丘等，以不良荒谬之语诽骂使怒使恼，汝等以次偈非难彼等。”曰：
    “语虚言者赴恶趣18，言非我为者亦同，两者相同行来世，卑行诸人他［亦然］。”
    彼比丘等于世尊前学习此偈，对于见比丘以不良之语使恼诸人，则以偈非难之：“语虚言者赴恶趣，……乃至……他人［亦然］。”诸人如次思惟：“此非彼等沙门释子所为。此沙门释子非为彼事，彼等自誓。”其音声已不久，于七日过后消失。众多比丘等诣世尊处，礼敬世尊，坐于一隅。坐于一隅彼比丘等如是白世尊言：“大德！实为不可思议。大德！实为未曾有。大德！世尊如是善说：‘汝等比丘！此一音声将不久，七日过后，即自消失。’大德！彼音声今已消失。”世尊知此已彼时唱此优陀那：
    “诸人不自制19，以语伤他人，恰如来战场，以矢20伤象军。比丘闻粗语，应忍无秽心。”

    九

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尊者优波先那婆檀提子，独坐思惟，心起如是之念：“实我得，实我善得。我师是世尊、应供、正等觉者。我已于善说法、律21出家而为无家之身。我同梵行者，是持戒善法之人。我于戒为充足者，我心已镇定，我心成一境为漏尽阿罗汉。我有大神力，我有大威力，我生也善，我死也善。”世尊之心知尊者优婆先那婆檀提子心之所念，彼时唱此优陀那：
    “生命若无苦22，死终亦无悲，贤者若见道，悲中无悲事。比丘断有爱，其心能镇静，生生尽轮回，再无受生事。”

    一○

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗近于世尊处，结跏趺坐，持身正直，观察己心安静而坐。世尊见尊者舍利弗近于己处结跏趺坐，持身正直，观察己［心］安静而坐。世尊知此已，彼时唱此优陀那：
    “得心之安静，比丘折支柱23，生生尽轮回，解脱恶魔缚。”

弥醯品第四

摄颂曰：
    弥醯、憍慢、牧牛者，月夜第五为贵象，宾头卢与舍利弗，孙陀利为第八经，优婆先那檀提子，最后舍利弗为十经。

注：
1 中阿含十卷弥醯经（大正藏、一卷四九一页），Compare: A. N. IX, 3, Vol. IV PP. 350-359。
2 「今正思为善时」可译为今正思为适时。
3 三恶不善之觉即欲觉、恚觉、害觉，亦可译为如汉译三恶不善之念即欲念、恚念与害念。
4 「知足之话」「远离之话」之原语 Santutthikathā, Pavivekadatha 底本虽无，依暹罗本而补足。
5 数息观之原语 ānāpānasati 若按文字译之为出息入息念。
6 Compare: Dhammapada 42 P. 6。
7 杂阿含五十卷（大正藏、二卷三六七页），别译杂阿含十五卷（大正藏、二卷四八五页），增一阿含四十五卷不善品（大正藏、二卷七九三页）参照。
8 「击」之原语 āsādeti 存有使辱之意。
9 Compare: Theragātha V, 191, P. 25 前记杂阿含、别译杂阿含参照。
10 MV, X, II, 6-7 PP. 352-353. 五分律二十四卷（大正藏、二卷一六〇页）参照。
11 「烦」之原语 ākiṇṇa 此处亦可译为被围绕。
12 「贵象」之原语 hatthināga 亦可译为大象。
13 「优者」nāga 指佛。
14 Compare: Dhammapada V. 185, P. 27; D. N. XIV Mahāpadāna Sutta Vol. II. PP. 49-50 法句经述佛品（大正藏、四卷五六七页）参照。
15 「寂默」之原语 mona 亦可译为智。
16 义足经须陀利经三卷（大正藏、四卷一七六页），六度集经五卷（大正藏、三卷三〇页）参照。
17 「男子所为事」之原语 Purisakicea 在注释二六〇页译有 methuna Paṭisevana。此即为淫行。
18 Compare: Suttanipāta 641, P. 127; Dhammapata 306, P. 44; Itivittaka48. P. 42. 法句经地狱品（大正藏、四卷五七〇页）参照。
19 前记义足经参照。
20 「以矢」之原语 Sarehi 在底本虽无有，采用注释二六三页。前记义足经译为箭。
21 「法、律」dhammavinaya 为教之意。以下同断。
22 「生命若无苦」为生而不苦之意。
23 「支柱」为渴爱之意。


3集.自说经·5.第五品 苏那长老品

《小部·3集.自说经·5.第五品 苏那长老品》

        第五品 苏那长老品

    一1

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，憍萨罗国波斯匿王与胜鬘王妃2俱已升最优宫殿之上层，憍萨罗之波斯匿王如是告胜鬘王妃云：“胜鬘！汝亦增己爱者，其他尚有谁？”答曰：“大王！我亦增己爱者此无其他。然则大王！大王亦增己爱者，其他尚有谁？”答曰：“胜鬘！我亦增己爱者此无其他。”然后憍萨罗之波斯匿王由宫殿降下，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之憍萨罗波斯匿王如是白世尊言：“大德！我今与胜鬘王妃俱升最优宫殿之上层，告胜鬘王妃云：‘胜鬘！汝亦增己爱者……乃至……尚有其他耶？’ 如此云已，胜鬘答我云：‘大王！我亦增己爱……乃至……此无其他耶？’大德！如此云已，我答胜鬘云：‘胜鬘！我亦增己爱……乃至……此无其他。’世尊知此已，彼时唱此优陀那：
    “心虽历诸方处所，何处更有爱己者，此己各各如他人，然而爱己不害人。”

    二

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者阿难日暮从独坐起，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！为不可思议。大德！为未曾有。大德！世尊佛母如此短命耶？世尊佛母，于世尊生后，七日寿终而生于兜率天3！”世尊曰：“然，阿难！菩萨之母为短命，菩萨生七日后，寿终而生于兜率天。”世尊知此已，彼时唱此优陀那:
    “虽为如何之生类，舍身将行未来世。此等皆知所失事，善巧热意修梵行。”

    三4

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城有名善觉癞患者、贫人、乞食、不运者。尔时，世尊受大群众围绕而说法。癞患者善觉遥见彼多人群集，如是思惟：“彼处必将分配硬软食物。我亦欲往彼众人之间。思于彼处将得硬软之食物。”癞患善觉近彼人群，见世尊为群众围绕而说法，如是自思惟：“彼处非有硬软食物之分配。此是沙门瞿昙为群众说法。我亦欲听法。”彼云：“我亦欲听法而坐于一隅。”世尊以心知群众之心而思惟：“此处有谁得知法者？”世尊见癞患善觉，坐于群众中而如是思惟：“于此处此为知法者。”而为癞患善觉如是之次第说法曰：是“布施之话、持戒之话、生天之话、出离之利益、欲望过多卑秽之事”等。世尊调癞患善觉之心，心谦柔和、心无覆盖，知心澄静，于诸佛所说法，即说苦、集、灭、道。犹如清净无垢之布，善受染色，癞患善觉于此“凡任何集法皆为灭法5”彼即座离尘垢而法眼生。癞患善觉见法、达法、知法、通法、超疑、离惑、达绝对信，依师之教不依他者，从座起而诣世尊处，礼敬世尊，坐于一隅。坐于一隅之癞患善觉如是白世尊言：“大德！为不可思议。大德！为未曾有。大德！犹如扶起倒者、开露覆者、示迷者以道，于闇中持灯火，使有眼者将见色，世尊以种种方便说法，大德！我归命世尊，归命于法，归命于比丘众。世尊！愿容纳我为优婆塞，由今而后，乃至命终以见归命。”癞患善觉依世尊之说法所教示、激励、鼓舞、使喜悦，随喜欢世尊之所说，即从座起，礼敬世尊，行右绕礼而去。时，牝牛伴犊触倒癞患善觉而命终。众多诸比丘诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼诸比丘如是白世尊言：“大德！彼名善觉癞患，依世尊之法教示、激励、鼓舞、使喜悦，既已命终。彼未来如何？彼来生如何？”世尊答曰：“汝等比丘！癞患善觉为贤者而行大小之法。为法问而无恼我。汝等比丘！癞患善觉灭尽三结而入预流，得不退转法，达于正觉者。”如是言已，一比丘如是白世尊言：“大德！癞患善觉为贫人、乞食、不运者之因缘如何？”世尊答曰：“汝等比丘！癞患善觉前生实已为此王舍城长者子。彼游于乐园，见多迦罗支弃辟支佛入城托钵，彼自思惟：‘此癞患往于何处？’吐唾轻辱而去。为此业果，几年、几百年、几千年、几百千年于地狱受苦已。实为彼业之余果，于此王舍城为贫人、乞食、不运者。彼依如来之所教法、律得信、得戒、得闻、得舍离、得慧而身体命终后，生于善趣、天界，为三十三天众之伴。彼于彼处依颜色与称誉，优辉其他之天。”世尊知此已，彼时唱此优陀那：
    “有眼知不平，犹如克战胜，贤者生此世，全然当避恶。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，众多儿童于舍卫城与祇陀林间捕鱼。世尊晨早着内衣，持钵衣，入舍卫城托钵。世尊见彼众多儿童于舍卫城与祇陀林间捕鱼，近彼等而如是言：“汝等童儿！汝等畏苦耶？苦于汝等为不快耶？”答曰：“然！大德！我等畏苦，苦于我等为不快。”世尊知此已，彼时唱此优陀那：
    “苦于汝等若不快，无论公私勿为恶。
     若为恶事，或已为，虽依逃避苦不脱。”

    五 6

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，世尊于布萨日为比丘众所围绕而坐。时，尊者阿难于夜更初分过后，即从座起偏袒一肩，向世尊合掌如是白世尊言：“大德！今夜更初分已过，比丘众久坐。大德！请世尊为诸比丘说波罗提木叉。”虽如此云已，世尊默然。尊者阿难于夜更中分过后，即从座起偏袒一肩再向世尊合掌，如是白世尊言：“大德！今夜更中分已过，比丘众久坐。大德！请世尊为诸比丘说波罗提木叉。”虽如此云已，世尊唯默然。尊者阿难于夜更后分已过而夜明日升，即从座起偏袒一肩，三度合掌向世尊，如是白世尊言：“大德！今夜更后分已过，夜明日升，比丘众久坐。大德！请世尊为比丘众说波罗提木叉。”世尊如是曰：“阿难！此会众不净。”尊者大目犍连自思惟：“世尊言：‘阿难！此会众不净。’世尊为何人而如是云。”尊者大目犍连以己心思惟统含比丘众之心。尊者大目犍连已见污戒为恶法、有不净邪恶业行，隐蔽己行，非沙门自称沙门，非梵行者自称梵行者，内心腐败满漏，持不净性者坐此比丘众中。见而起座近于彼者，作如是言：“汝起法友！汝为世尊所看破，汝勿住与比丘众俱。”彼唯默然。尊者大目犍连再如是告彼曰：“汝起法友！汝为世尊所看破，汝勿住与比丘众俱。”彼再唯默然。尊者大目犍连三度如是告彼言：“汝起法友！……乃至……勿住与比丘众俱。”三度彼唯默然。尊者大目犍连捉彼腕驱出门外而下闩。诣世尊前，如是白世尊曰：“大德！彼为我所驱出，会众清净。大德！请世尊为比丘等说波罗提木叉。”世尊曰：“目犍连！为不可思议。目犍连！为未曾有。能取其手留愚者之座。”世尊更如是告比丘曰：“汝等比丘！从今而后，我不行布萨，不说波罗提木叉。从今而后，汝等应自行布萨，说波罗提木叉。如来于不净众中行布萨说波罗提木叉者，此非正理，为不可能。汝等比丘！于大海有此等八种不可思议未曾有法。见此阿修罗为乐大海。何为八？
    （一）诸比丘！大海为次第而凹，次第而倾，次第而低，非如断崖而忽深。汝等比丘！大海为次第而凹……非如断崖而忽深，汝等比丘！此于大海为第一不可思议未曾有法。见此阿修罗为乐大海。
    （二）复次诸比丘！大海有一定之法，则水无越岸。汝等比丘！大海有一定法，则水无越岸，诸比丘！此为大海第二不可思议未曾有法。见此阿修罗为乐大海。
    （三）复次诸比丘！大海不住死尸。若大海有死尸，则速使漂至岸上。诸比丘！大海不住死尸……漂至岸上，诸比丘！此为大海第三不可思议未曾有法。见此阿修罗为乐大海。
    （四）复次诸比丘！虽任何之大河，例如恒伽、摇尤那、阿夷那和提、萨罗游、摩企，此等若流至大海，舍原有族名而唯称大海。诸比丘！虽于任何之大河，例如恒伽……乃至……舍原有族名而唯称大海，诸比丘！此为大海第四不可思议未曾有法。见此阿修罗为乐大海。
    （五）复次诸比丘！于世界之诸流而入大海，雨由空降，而此大海未见减少亦未见增加。诸比丘！于世界之诸流……乃……至未见减少亦未见增加，诸比丘！此为大海第五之不可思议……乃至……阿修罗为乐大海。
    （六）复次诸比丘！大海一味，即为咸味。诸比丘！大海一味，即为咸味，诸比丘！此为大海第六之不可思议……乃至……阿修罗为乐大海。
    （七）复次诸比丘！大海有甚多宝、无数之宝。彼处之此等宝，例如有真珠、摩尼、琉璃、砗磲、壁石、珊瑚、银、金、红玉、玛瑙等物。诸比丘！大海有甚多宝……乃至……玛瑙等物，诸比丘！此为大海第七之不可思议……乃至……阿修罗为乐大海。
    （八）复次诸比丘！大海为多数生类之住处。彼处之此等生类，即有帝麑、帝麑伽罗、帝麑罗频伽罗、阿修罗、龙、乾闼婆。大海更有百由旬之巨物，二百由旬之巨物，三百由旬之巨物，四百由旬之巨物，五百由旬之巨物。诸比丘！大海为多数生类即……乃至……巨物，诸比丘！此为大海第八之不可思议……乃至……阿修罗为乐大海。
    诸比丘！与此相同，于此法、律亦有八种之不可思议未曾有法。见此，诸比丘！为乐此之法、律。何为八？
    （一）诸比丘！犹如大海次第而凹，次第而倾，次第而低，非如断崖而忽深，诸比丘！于此之法、律亦有次第学、次第行、次第道，非忽而能达证智。诸比丘！于此之法、律亦……乃至……非忽而能达证智，诸比丘！于此之法、律，为第一之不可思议未曾有法。见此诸比丘为乐此之法、律。
    （二）复次诸比丘！犹如大海有一定之法，则［水］无越岸，诸比丘！我为诸弟子制定学处，我诸弟子虽为命难亦无犯学处。诸比丘！我为诸弟子……乃至……亦无犯学处，诸比丘！于此之法、律，为第二之不可思议……乃至……为乐此之法、律。
    （三）诸比丘！犹如大海不住死尸，若大海有死尸，则速使漂至岸上，诸比丘！污戒为恶法，有不净邪恶之业行，隐蔽己行，非沙门而自称沙门，非梵行者而自称梵行者，内心腐败满漏，持不净之性，彼不与［大］众俱而住，集众而速斥彼。彼虽坐于比丘之中，彼远离［大］众，［大］众亦远离彼。诸比丘！污戒为……乃至……亦远离彼，诸比丘！于此之法、律，为第三之不可思议……乃至……为乐此之法、律。
    （四）诸比丘！犹如任何大河，例如恒伽、摇尤那、阿夷那和提、萨罗游、摩企，此等若流至大海，舍原有族名7唯称大海，诸比丘！四姓即刹帝利、婆罗门、吠舍、首陀罗之此等，向如来之教法、律而出家，为无家之出家身，舍原有族名唯称沙门释子。诸比丘！四姓……乃至……释子，诸比丘！于此之法、律，为第四之不可思议……乃至……为乐此之法、律。
    （五）诸比丘！犹如于世界之诸流，入于大海，雨由空降，于大海亦不见灭少或增加，诸比丘！众多比丘入于无余涅槃界，亦不见涅槃界减少或增加。诸比丘！众多之比丘……乃至……减少或增加。诸比丘！于此之法、律，为第五之不可思议……乃至……为乐此之法、律。
    （六）诸比丘！犹如大海一味，即为咸味，诸比丘！此之法、［律］一味8，即为解脱味。诸比丘！此之法、律一味9，即为解脱味，诸比丘！于此之法、律，为第六之不可思议……乃至……为乐此之法、律。
    （七）诸比丘！犹如大海有甚多宝、无数之宝。彼处之此等宝，例如有真珠、摩尼、琉璃、砗磲、壁石、珊瑚、银、金、红玉、玛瑙等物，诸比丘！此之法、［律］10有甚多宝、无数之宝，例如有四念处、四正勤、四神足、五根、五力、七觉支、八正道等。诸比丘！此之法、［律］11 ……乃至……八正道等，诸比丘！于此之法、律，为第七之不可思议……乃至……为乐此之法、律。
    （八）诸比丘！犹如大海为多数生类之住处，彼处之此等生类即有帝麑、帝麑伽罗、帝麑罗频伽罗、阿修罗、龙、乾闼婆，更于大海有百由旬之巨物、二百由旬之巨物、三百由旬之巨物、四百由旬之巨物、五百由旬之巨物，诸比丘！此之法、多为善者之住处，在彼处之此等善者即有预流向者，有为预流果之实现而修行者；一来向者，有为一来果之实现而修行者；不还向者，有为不还果之实现而修行者；阿罗汉向者，有为阿罗汉果之实现而修行者。诸比丘！于此之法、律，为第八之不可思议……乃至……为乐此之法、律。
    汝等比丘！于此之法、律为八种不可思议未曾有法。见此诸比丘而为乐此之法、律。”世尊知此已，彼时唱此优陀那：
    “蔽者12将漏雨，不蔽者无漏，不蔽者开此，如此无雨漏。”

    六13

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大迦旃延住阿槃提拘罗罗伽罗之波楼多山。优婆塞苏那俱胝耳，时为尊者大迦旃延之侍者。独坐思惟之优婆塞苏那俱胝耳起如是之心念：“如尊［师］大迦旃延之说法，住于俗家者，难完全清净，犹如削砗磲贝纯洁之行梵行。我宁剃除须发着袈裟衣，出家而为无家之身。”优婆塞苏那俱胝耳诣尊者大迦旃延之处礼敬尊者，坐于一隅。坐于一隅之优婆塞苏那俱胝耳如是白尊者大迦旃延云：“大德！于此处独坐思惟，我心起如是之念：‘如尊［师］大迦旃延之说法……乃至……为无家之身。’大德！尊［师］大迦旃延请容受我出家。”如是云已，尊者大迦旃延如是告优婆塞苏那俱胝耳云：“苏那！生涯中一食一卧之梵行非易行。苏那！望汝［于彼处］仍为在家人，而时行诸佛教行一食一卧之梵行。”止彼怀出家希望之优婆塞苏那俱胝耳出家之念。优婆塞苏那俱胝耳于独坐思惟如是心再起念：“如尊［师］大迦旃延之说法……乃至……为无家之身。”优婆塞苏那俱胝耳再诣尊者大迦旃延……如是云：“大德！于此处独坐思惟我……乃至……大德！尊［师］大迦旃延请容受我出家。”如是云已，尊者大迦旃延如是告优婆塞苏那俱胝耳云：“苏那！生涯……乃至……行一食一卧之梵行。”再止彼优婆塞苏那俱胝耳怀出家希望之［念］。优婆塞苏那俱胝耳于独坐思惟如是三度心再起念：“如尊［师］大迦旃之说法……乃至……为无家之身。”优婆塞苏那俱胝耳三度诣尊者大迦旃延……如是云：“大德！我于此处独坐思惟……乃至……大德！尊［师］大迦旃延请容受我出家。”尊者大迦旃延使优婆塞苏那俱胝耳出家。彼时阿槃提南路比丘甚少故，尊者大迦旃延经三年辛苦之后，由此处彼处集十群之比丘众，为尊者苏那授具足戒。雨安居已，于独坐思惟之尊者苏那心起如是念：“我未曾亲眼奉见彼世尊，惟闻彼世尊如斯如斯。和尚若听许我，我欲诣赴礼拜世尊、应供、正等觉者。”尊者苏那日暮由座而起，诣尊者大迦旃延处礼敬尊者，坐于一隅。坐于一隅之尊者苏那白尊者大迦旃延曰：“大德！于此处独坐思惟，我心起如是之念：‘我未曾亲眼……乃至……和尚若听许我，我欲诣赴礼拜世尊、应供、正等觉者。’”尊者大迦旃延曰：“善哉，善哉。苏那！汝为礼拜世尊、应供、正等觉者，汝行！苏那！汝礼拜彼可爱、可信、镇诸根落意、达最上安息之统御、自制自护、御诸根而为龙象之彼世尊。若然，依我语以头面顶礼世尊之足。而奉问白言，世尊之少病少恼、起居轻安，有气力住于安乐与否，而白世尊：‘大德！我和尚尊者大迦旃延以头面顶礼世尊之足。奉问世尊之少病少恼……乃至……住于安乐与否。’”“唯然，大德！”尊者苏那随喜欢受诺尊者大迦旃延之言，即从座起，礼敬尊者大迦旃延，行右绕礼，折坐卧具，持钵衣，往赴舍卫城游行。次第游行至舍卫城祇陀林给孤独园，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者苏那如是白世尊言：“大德！我和尚尊者大迦旃延以头面顶礼世尊之足，奉问……乃至……住于安乐与否。”世尊曰：“比丘！身体为健耶？［所得］之饮食足以系命耶？为旅途而无少疲耶？托钵亦无所疲耶？”答曰：“世尊！身体健，［所得］饮食足以系命，旅途少疲，托钵无所疲。”世尊命尊者阿难而如是曰：“阿难！为此远来比丘调坐卧处。”尊者阿难自思惟：“世尊之为他人而命我：‘阿难！为此远来之比丘调坐卧处。’世尊言时，望与彼比丘为同室。世尊即望与尊者苏那同室。”为此于世尊之住室，调尊者苏那之坐卧处。世尊至夜迟，坐于屋外，洗足入室。尊者苏那至夜迟前……乃至……入室。世尊于夜明时起出，呼尊者苏那如是曰：“汝无为比丘等说法之心耶？”“唯然，大德！”尊者苏那应诺世尊而咏唱八八品中之十六偈14无遗。尊者苏那之咏唱已，世尊甚随喜如是曰：“善哉，善哉。比丘！比丘善学八八品中之十六偈，得善记忆善理解。明白而无误，意义明而有清声。比丘！法腊为几岁耶？”答曰：“世尊！我法腊为一岁。”世尊曰：“比丘！汝何故而如是迟耶？”答曰：“大德！我久见于诸欲有患难事。若在家之生活障碍多，所作多应为。”世尊知此已，彼时唱此优陀那：
    “无本质者，见世患难，圣者知法，于恶不乐，清净之人，于恶不乐。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者疑惑离曰于世尊之近处，结跏趺坐，正身端直，观察清净超越疑惑而坐。世尊见尊者疑惑离曰在［我］近处结跏趺坐，正身端直，观察清净超越疑惑而坐。世尊知此已，彼时唱此优陀那：
    “此世或彼世，他自抱何疑？禅思者清勤，梵行者舍此。”

    八15

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者阿难于布萨日之晨日着内衣持钵衣，入王舍城托钵。提婆达多见尊者阿难往王舍城托钵，近尊者阿难而如是云：“法友阿难！由今日而后，我在世尊之外，比丘之外行布萨，亦行僧伽羯磨。”尊者阿难往王舍城托钵，食后由托钵归来而诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！我晨早着内衣，持钵衣，入王舍城托钵。大德！提婆达多见我往王舍城托钵，近我如是云：‘法友阿难！由今日而后……将行……。’大德！今日提婆达多欲破僧伽。将行布萨及僧伽羯磨。”世尊知此已，彼时唱此优陀那：
    “善人为善易16，恶人为善难，恶人为恶易，圣者为恶难。”

    九

    如是我闻。尔时，世尊与大比丘众，俱游行憍萨罗国。尔时，众多之青年婆罗门续立激音，过而近于世尊。世尊见众多青年婆罗门等，续立激音近于彼。世尊知彼已，彼时唱此优陀那：
    “17说辞之道人，贤语望多辩，为［人］所忘去，［自］不知由谁导。”

    一○

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者周利槃特近于世尊，结跏趺坐，持身正直，心悬［正］念而坐。世尊见尊者周利槃特近于自己，而结跏趺坐，持身正直，心悬［正］念而坐。世尊知此已，彼时唱此优陀那：
    “安住心身直，不论坐或卧，比丘念决定，得过未利益。过未利益比丘得，将往不见死王处。”

苏那长老品第五

摄颂曰：
    王、短命与癞患者，童儿、布萨与苏那，离曰、难陀、青年，周利槃特共为十。

注：
1 Compare: S. N. III, 18 Mallikā Vol. I. P. 75。
2 「胜鬘」之原名音译 Mallikā 可为末利。
3 佛本行集经十一卷（大正藏、三卷七〇一页），众许摩诃帝经三卷（大正藏、三卷九四〇页），过去现在因果经一卷（大正藏、三卷六二七页）等参照。
4 Compare: S. N. XI, 2, 4. Daliddo Vol. I. PP, 231-232. 杂阿含四十六卷（大正藏、二卷三三三页），别译杂阿含三卷（大正藏、二卷三九〇页）一部参照。
5 Compare: S. N. I. VI, II, I Tathāgatena vutta I, vol, P. 423, MV I, 6. 29 P. 11。
6 Compare: Cv. IX, 1-2 PP. 238-240; A. N. XIX Vol. IV PP. 197-204; A. N. XX Vol. IV PP. 204-208. 增一阿含三十七卷八难品（四）（大正藏、二卷七五二～七五三页），增一阿含四十四卷十不善品（二）（大正藏、二卷七八六页），中阿含八卷修罗经（大正藏、一卷四七五～四七七页），中阿含九卷瞻波经（大正藏、一卷四七八～四七九页），中阿含二恒永经（大正藏、一卷八一七页），法海经（大正藏、一卷八一八页），海八德经（大正藏、一卷八一九页），五分律二十八卷（大正藏、二二卷一八〇～一八一页），四分律三十六卷（大正藏、二二卷八二四～八二五页），十诵律三十三卷（大正藏、二三卷二三九～二四〇页），摩诃僧只律二十七卷（大正藏、二二卷四四七页）等参照。
7 「名与族」之原语 nāmagotta 亦将可译为姓名。
8 在底本虽单独只有 dhammo 在暹罗本则有 dhammavinayo。
9 在底本虽单独只有 dhammo 在暹罗本则有 dhammavinayo。
10 在底本虽单独只有 dhammo 在暹罗本则有 dhammavinayo。
11 在底本虽单独只有 dhammo 在暹罗本则有 dhammavinayo。
12 在摩诃僧只律五卷（大正藏、二二卷二六三页）亦有。
13 Compare: MV. V. 13, 1-10 PP. 194-197. 五分律二十一卷（大正藏、二二卷八四五页），十诵律二十五卷（大正藏、二三卷一八一页），摩诃僧只律二十三卷（大正藏、二三卷四一五～四一六页）等参照。
14 在于 Suttanipāta。
15 Compare: Cv. VII, 3, 17 P. 198. 四分律四十六卷（大正藏、二二卷九〇九页）类似之文，在佛传律本甚多。
16 五分律二十五卷（大正藏、二二卷一六四页）亦有。
17 Compare: Mv. X, 39. 149; Jātaka IX, 2. Vol. III. P. 488。


3集.自说经·6.第六品 生盲品

《小部·3集.自说经·6.第六品 生盲品》

        第六品 生盲品

    一1

    如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。尔时，世尊晨早着内衣持钵衣入毗舍离城托钵。往毗舍离城托钵，食后由托钵归来，如是告尊者阿难曰：“阿难！取坐具，我为日中休息欲赴遮颇罗祠堂。”“唯然，大德！”尊者阿难应诺世尊，而持坐具，从行世尊之后。世尊至遮颇罗祠堂，坐于所设座。就座已，世尊如是言尊者阿难曰：“阿难！快哉毗舍离城，快哉优陀延祠堂，快哉瞿昙祠堂，快哉萨坦婆祠堂，快哉多子祠堂，快哉萨兰达多祠堂，快哉遮颇罗祠堂！阿难！无论何人，增修、实行、达成、完成、力行、积聚、实修四神足者，若望彼一劫间，或一劫以上住世，应得延生。阿难！如来………实修四神足。阿难！若望如来一劫间，或一劫以上住世，应得延生。”如是，尊者阿难虽世尊以明示其征，虽明点其示，然仍不了解，未向世尊白如是之所望：“大德！为多人之利益，为多人之安乐，为慈愍世间，为人天之便利、利益、安乐，请世尊住一劫，善逝住一劫。”彼心犹如为恶魔所凭借。世尊再如是告尊者阿难曰：“阿难！快哉……乃至……如来一劫间，或一劫以上住世，应得延生。”如是，尊者阿难虽世尊之以明示其征……乃至……住世一劫间。彼心犹如为恶魔所凭借。世尊三度如是告阿难曰：“阿难！快哉……乃至……如来一劫间或一劫以上住世，应得延生。”如是，尊者阿难！虽世尊以明示其征……乃至……住一劫间。彼心犹如为恶魔所凭借。世尊如是告尊者阿难言：“阿难！汝行。如思今正是时，则善为之。”“唯然，大德！”尊者阿难应诺世尊起座礼敬，行右绕礼而坐于近一树下。
    尊者阿难去后不久，恶魔波旬近于世尊而立于一隅。立于一隅之恶魔波旬如是白世尊言：“大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之时。世尊曾言：‘波旬！我之比丘弟子等为得知能，善自修练，得信解，得［最上］安稳，多闻而持法，行大小之法，行迹方正，为随法行者，学己之师而［向他］语，说示、公开宣示、分别，尚未明白之间，我不应般涅槃。又善制御法，驳斥他人之非难，未说法导向解脱之间，我不般涅槃。’然大德！今世尊之比丘弟子等得知能……学己师之说示、语［他］，公开宣示、分别明白。又善制御法，驳斥他人之非难，导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊般涅槃之时，世尊曾语：‘波旬！我之比丘尼弟子等得知能……乃至……为随法行者……乃至……未说法导向解脱之间，我不应般涅槃。’大德！今世尊之比丘尼弟子等……乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。今为世尊应般涅槃之时。世尊曾语：‘波旬！我之优婆塞弟子等为得知能……乃至……未说法导向解脱之间，我不应般涅槃。’然大德！今世尊之优婆塞弟子等已得知能……乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊之应般涅槃之时。世尊曾语：‘波旬！我之优婆夷弟子等得知能……乃至……未说法导向解脱之间，我不应般涅槃。’然大德！今世尊之优婆夷弟子等得知能……乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之时。世尊曾宣：‘波旬！我梵行之圆满，传布开展、为众人广知，人天尚未能善说之间，我不应般涅槃。’然大德！今世尊之梵行圆满，传布开展、为众人广知，人天已至能善说。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之时。”如是云已，世尊如是告恶魔波旬：“波旬！勿忧。如来之般涅槃应为不久，今三个月后，如来应般涅槃。”世尊于遮颇罗祠堂，正念正智，而舍生命之素因2。世尊舍生命之素因，有令身毛弥立，可怖之大地震，天鼓自动鸣响。世尊知此已，彼时唱此优陀那：
    “3生有平等4不平等，牟尼舍生有素因。内心喜得安静者，破己之生如破铠。”

    二 5

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，世尊从日暮独坐而起，坐于门屋外。时憍萨罗国波斯匿王诣世尊处，礼敬世尊，坐于一隅。尔时，七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门之腋毛、爪、体毛长伸者等，于天秤棒上担负种种荷物，行过世尊之近处。憍萨罗国波斯匿王见彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门之腋毛、爪、体毛长伸者等，于天秤棒上担负种种荷物，行过世尊之近处，而从座起，偏上衣于一肩，右膝附地向彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门等合掌，如次三度白己之名：“大德等！我为憍萨罗国波斯匿王。大德等！我为憍萨罗国波斯匿王。大德等！我为憍萨罗国波斯匿王。”憍萨罗国波斯匿王于彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门等去后不久，近于世尊礼敬，坐于一隅。坐于一隅之憍萨罗国波斯匿王如是问世尊云：“大德！彼等中是否有任何人为阿罗汉，或于阿罗汉道中，彼等能为其数耶？”世尊答曰：“大王！汝在俗者享乐诸欲，为儿女所累而营生活，受用迦尸国产之旃檀香，持华鬘、香、涂香，受纳金银者，而‘此等为阿罗汉，此等为入阿罗汉道者’［此］为不易知之事。大王！依与人共住，或可能知彼人之戒德。彼亦长久之间，［依共住］又非依少思惟，而况于不思惟！又彼依有智慧者而［可知］非依于无智慧者。大王！依与人交友，或可能知彼人之清净。彼亦长久间依交友……乃至……非依于无智慧者。大王！于不幸时，某人之坚忍为可能知之。彼亦长久间……乃至……非依于无智慧者。大王！依会话，某人之智慧为可能知之。彼亦长久间……乃至……非依于无智慧者。”波斯匿王如是白世尊云：“大德！实为不可思议。大德！实为未曾有。世尊之善说。即‘汝在俗者享乐诸欲……乃至……受纳金银者，“此等为阿罗汉……乃至为入阿罗汉道者”［此］不易知之。依共住……乃至……智慧可能为知。彼亦长久间……乃至……非依于无智慧者。’大德！彼等在我臣下6而为盗人，为徘徊者7，迂回国中而还来。彼等先行，我将由后而行。大德！然今彼等清洗尘埃，善沐浴，善涂油，调须发，着白衣，将耽具足五欲之乐。”世尊知此已，彼时唱此优陀那：
    “一切时份须努力，勿为他者之用人。勿依他人而生存，依法生勿行商估。”

    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊自舍离诸恶不善法，依修习圆满诸善法，继续观察而坐。世尊知自舍离诸恶不善法，依修习圆满诸善法，彼时唱此优陀那：
    “8在前已有，彼时非有。在前已无，彼时为有。在前已无，后亦应无，而今亦无。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，种种外道，诸多沙门婆罗门、普行出家徒等，为入舍卫城托钵，彼等有诸种之意见者，有诸种之信仰者，有诸种之喜好者，已为依诸种之见处者。某沙门婆罗门等，已为如是语、如是见者：“9世界为常住，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“世界为无常，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“世界为有边，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“世界为无边，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“命与体为一，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“命与体为异，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来10死后有，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后无，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后有，而死后亦无，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后非有，死后亦非无，此为真实而他为虚妄。”彼等如是云而口论、议论、论难，各以锐利之舌锋对决而渡日，云：“如此为法，如彼为非法；如此为非法，如彼为法。”
    尔时，众多之比丘等，晨早着内衣持钵衣，入舍卫城托钵，往来舍卫城托钵，食后由托钵归来，近于世尊，礼敬坐于一隅。坐于一隅之彼比丘等如是白世尊言：“大德！此处种种外道诸多之沙门婆罗门、普行出家徒等，入舍卫城托钵，彼等为有诸种意见者……乃至……已为依诸种之见处者。某沙门婆罗门等为如是语、如是见者：‘世界……乃至……此为真实而他为虚妄。’彼等如是云而口论……乃至……各以锐利之舌锋对决而渡日，云：‘如此为法……乃至……如彼为法。’”世尊如是言：“诸比丘！外道普行出家徒等，为盲目而无眼目，不知理、不知非理，不知法、不知非法。彼等为不知理者、不知非理者，不知法者、不知非法者，如是云而口论……乃至……以锐利舌锋对决而渡日，‘如此为法……乃至……如彼为法’诸比丘！11往昔此舍卫城有一王。诸比丘，此王招集某家臣而如是云：‘［如何］，汝家臣，汝限于舍卫城之生盲，彼等总集于一处。’诸比丘！彼之家臣：‘唯然，大王！’应诺彼王而带领居于舍卫城之生盲，近于王而云：‘大王！于舍卫城之生盲等已集。’彼王如是云：‘然则，当使生盲等见象。’彼之家臣：‘唯然，大王！’应诺彼王而使生盲等见象云：‘汝生盲等！象为如是。’向某生盲等使见象之头云：‘汝生盲等！象为如是。’又向某生盲等使见象之耳云：‘汝生盲等！象为如是。’又向某生盲等使见象之牙云；‘汝生盲等！象为如是。’又向某生盲等使见象之体云：‘汝生盲等！象为如是。’又向某生盲等使见象之脚云：‘汝生盲等！……。’又向某生盲等使见象之背云：‘汝生盲等！……’又向某生盲等使见象之尾云：‘汝生盲等！……’又向某生盲等使见象之尾尖云：‘汝生盲等！……’诸比丘！尔时，彼家臣向生盲等使见象，近于王如是云：‘大王！彼之生盲等已见象。今正善时，如为思惟请即为之。’诸比丘！彼王近于生盲等云：‘汝生盲等见象耶？’生盲等答云：‘然，大王！我等已见象。’王曰：‘汝等生盲！象为何物？试语之！’诸比丘！见象头之生盲云：‘大王！象恰如瓮。”诸比丘！见象耳之生盲云：‘大王！象恰如箕。’诸比丘！见象牙之生盲等云：‘……恰如犁尖。’诸比丘！触象鼻之生盲等云：‘……恰如犁辕。’……体……‘……谷仓……。’……脚……‘……柱……。’……背……‘……臼……。’……尾……‘……杵……。’……尾尖……‘……筹……。’彼等如是云而互以拳争。‘象为如此，象非如彼；象非如此，象为如彼。’然诸比丘！彼王大喜。诸比丘！如是外道普行出家之徒众，为盲目而无眼目……乃至……如是云而口论……以锐利舌锋对决而渡日，云：‘如此为法……乃至……如彼为法。’”世尊知此已，彼时唱此优陀那：
    “实某沙门婆罗门，彼等执着此等［见］。唯只见到一部分，诸人为此生争论。”

    五

    如是我闻。尔时，世尊住舍卫国祇陀林给孤独园。尔时，种种外道多数之沙门婆罗门、普行出家之彼等，入舍卫城托钵，彼等有诸种之意见者，有诸种之信仰者，有诸种之好者，已成为依诸种之见处者。某沙门婆罗门等，已为如是语、如是见者：“我与世界俱为常住，此为真实而他为虚妄。”［参照六品之四］某沙门婆罗门等……“我与世界俱为无常……。”又某沙门婆罗门等……“我与世界俱为常住而亦为无常……。”又某沙门婆罗门等……“我与世界俱非常住亦非无常……。”又某沙门婆罗门等……“我与世界俱为自作……。”又某沙门婆罗门等……“我与世界俱为他作……。”又某沙门婆罗门等……“我与世界俱为自作而亦为他作……。”又某沙门婆罗门等……“我与世界俱非自作亦非他作，为无因而生……。”又某沙门婆罗门等……苦乐为常住，我与世界亦俱为常住……。”又某沙门婆罗门等……“苦乐为无常，我与世果亦俱为无常……。”又某沙门婆罗门等……“苦乐为常住而亦为无常，我与世界亦俱为常住而亦为无常……。”又某沙门婆罗门等……“苦乐亦非常住亦非无常，我与世界亦俱非常住亦非无常……。”又某沙门婆罗门等……“苦乐为自作者，我与世界亦俱为自作者……。”又某沙门婆罗门等……“苦乐为他作者，我与世界亦俱为他作者……。”又某沙门婆罗门等……“苦乐为自作者而亦为他作者……。”又某沙门婆罗门等……“苦乐非自作亦非他作，为无因而生者；我与世界亦俱非自作，亦非他作，为无因而生者……。”彼等如是云而口论……［参照六品之四］……“如此为法……乃至……如彼为法。”尔时，众多之比丘等晨早［参照六品之四］……如是白世尊言：“大德！此处众多之……为依诸种之见处者。某沙门婆罗门等……乃至……如是云而口论……以锐利舌锋对决而渡日：‘为如此之法……乃至……为如彼之法。’”世尊如是言：“诸比丘！外道普行出家之徒等，盲目而无眼目，为不知理、不知非理，不知法、不知非法。彼等为不知理者、不知非理者，不知法者、不知非法者，如是云而口论……以锐利舌锋对决而渡日：‘如此为法……乃至……如彼为法。’”世尊知此已，彼时唱此优陀那：
    “某沙门婆罗门，彼云住着此等见，未达涅槃之渗润，彼等沈于此中间。”

    六

    ［同六之五，但如次终了］世尊知此已，彼时唱此优陀那：
    “此世人为念所囚，为他念所缚。彼等不知此：实未见彼矢，豫见矢之人，不起我为念，不起他为念。此等之人皆持有慢心，有慢心之枷，慢心之系缚，见处多争论，无超轮回事。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者须菩提近于世尊，结跏趺坐，持身正直，达无寻定而坐。世尊见尊者须菩提近己结跏趺坐，持身正直，达无寻定而坐。世尊知此已，彼时唱此优陀那：
    “寻12被灭而内无残，善能调整超执着，无色想而起四轭13，斯人无赴再生事。”
    八

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，于王舍城有二集团执着恋慕一游女。彼等口论议论，论难互以手打、以土块打、以杖打、以刀打，彼等于彼处近于死，又均逢死而苦。彼时，众多之比丘等，晨早着内衣持钵衣，入王舍城托钵。往王舍城托钵，食后由托钵归来，而近于世尊，礼敬世尊，坐于一隅。坐于一隅之彼比丘等如是白世尊言：“大德！于王舍城有二集团……乃至……均逢死而苦。”世尊知此已，彼时唱此优陀那：
    “已拥有与应拥有，此等二者有烦恼，斥彼学者之尘堆。学执戒禁为生活14，梵行成奉此一端；‘诸欲之中无过失’如是云者另一端。此二端为增墓场，墓场成为增邪见，不知彼等之二端，某者执某者忽略。知彼不执彼思者，不自憍慢渡轮回。”

    九

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊于黑闇之夜，坐于燃胡麻油灯之屋外。彼时多数之蛾转落于胡麻油灯中，逢灾难、逢祸难、陷于自灭。世尊见多数之蛾转落于胡麻油灯中，逢灾难、逢祸难、陷于自灭。世尊知此已，彼时唱此优陀那：
    “匆促接近且通过，然而不见于真实，唯有增长新系缚。犹如飞蛾陷火中，有者执着所见闻。”

    一○

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者阿难近于世尊，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！如来、应供、正等觉者未出现于世时，外道普行沙门之徒等，被尊重、恭敬供养、多得衣服、饮食、坐卧具及病用药等之资具；大德！如来、应供、正等觉者出世故，彼时外道普行沙门之徒等，不被尊重、恭敬供养，不得衣服……乃至……病用药等之资具。大德！今世尊与比丘众俱被尊重、恭敬供养，多得衣服……乃至……病用药等之资具。”世尊曰：“然，阿难！如来、应供、正等觉者未出世时，外道普行沙门之徒等，被尊重……乃至……病用药等之资具；阿难！如来、应供、正等觉者已出世故，彼时外道普行沙门之徒等，不被尊重……乃至……不得病用药等之资具。今世尊与比丘众俱被尊重……乃至……得病用药等之资具。”世尊知此已，彼时唱此优陀那：
    “日未升［时］萤放光，日升摄光萤无辉。外道辉亦复如是，正等觉者未出世时，愚者不净，弟子无辉，邪见之徒苦不得离。”

生盲品第六

摄颂曰：
     “舍命、独坐、自舍离，外道终三须菩提，游女、飞蛾为八九，世尊出生为第十。”

注：
1 Compare: D. N. XVI Mahāparinibbāna-Suttānta Vol. II. PP. 23-26; S. N. LI. 10 Cetiya Vol. V. PP. 258-262; A. N. VIII 70, 1-9 vol IV. PP. 308-311. 长阿含二卷游行经（大正藏、一卷一五页）参照。
2 「生命之素因」之原语 āyusaṅkhāra 为将生思想之意。
3 瑜伽师地论十九卷偈（大正藏、三十卷三八三页）参照。
4 「平等」之原语 tula 在德英两译虽俱解为短之意，今不从彼。而在用 Sambhavaṁ 切断而译。
5 Compare: S. N. III, 2, I Jatilo Vol. PP. 77-79. 杂阿含四十二卷（大正藏、二卷三〇五～三〇六页），别译杂阿含四卷（大正藏、二卷三九九页）参照。
6 「我之臣下」之原语 mamapurisa 在右所引用之汉译为我家人、我所使人。
7 「徘徊者」之原语 ocaraka 得译为放浪人、侦探、搜索者。W. Geiger 此译为 die Spāher。Editschrift fiir Buddhismus 1928（3）S. 301。
8 Compare: Thera-gāthā V. 180 P. 23。
9 Compare: D. N. IX Paṭṭhapāda-Sutta Vol. I PP. 187-188; M. N. L XIII Cuḷa-mālunkya-Sutta vol; I. PP. 426-431. 长阿含十七卷布吒婆楼经（大正藏、一卷一一一页），中阿含六十卷箭喻经（大正藏、一卷八〇四～八〇五页）一部参照。［11］引用经亦有。
10 如来之原语 tathāgata 为有情生类之意。
11 长阿含十九卷世纪经（大正藏、一卷一二六～一二九页），大楼炭经三卷（大正藏、一卷三三五页），起世因本经五卷（大正藏、一卷三九〇页）参照。
12 瑜伽师地论十九卷偈（大正藏、三十卷三八四页）参照。寻之原语 vitakka 旧译为觉。
13 「四轭」之原语 Catuyuga 与四流为同一内容。
14 用 anusikkino 切断 yeva 为 yeca。暹罗本参照。


3集.自说经·7.第七品 小品

《小部·3集.自说经·7.第七品 小品》

        第七品 小品

    一

    如是我闻，尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗以种种方便，法语教示、激励、鼓舞，使尊者罗婆那跋提喜悦。尊者罗婆那跋提之心为尊者舍利弗，以种种之方便，法语教示、激励、鼓舞，使之喜悦而离执着脱除烦恼。世尊见尊者罗婆那跋提之心，为尊者舍利弗以种种之方便，法语教示、激励、鼓舞，使之喜悦而离执着，脱除烦恼。世尊知此已，彼时唱此优陀那：
    “上下一切处，不见此为我，如是解脱者，将不再受生。前未曾得渡，今已渡暴流。”

    二

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者舍利弗以种种方便，法语教示、激励、鼓舞被认为尚为有学之尊者罗婆那跋提使之喜悦。世尊见尊者舍利弗以种种方便，法语教示、激励、鼓舞被认为尚为有学之尊者罗婆那跋提使之喜悦。世尊知此已，彼时唱此优陀那：
    “彼断轮回入无欲，干涸瀑河不再流，能断轮回无再转，只此方为苦之终。”
    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，舍卫城之人人过度执诸欲，乐彼贪醉，渴望狂喜，住着诸欲而度日。众多之比丘晨早着内衣持钵衣，往舍卫城托钵，食后由托钵归来，近于世尊，礼敬世尊，坐于一隅。坐于一隅之诸比丘如是白世尊言：“大德！此处舍卫城之人人……乃至……住着于诸欲而度日。”世尊知此已，彼时唱此优陀那：
    “执诸欲着诸欲者，未见有过于结使，此盖执着结使者，未为渡此广大河。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，舍卫城之人人过度执诸欲，乐彼贪醉，狂喜渴望，盲目住着诸欲而度日。世尊晨早着内衣持钵衣，入舍卫城托钵。世尊见舍卫城此等之人人过度……［乃至］……度日。世尊知此已，彼时唱此优陀那：
    “盲目于欲者，为网所蔽着，蔽于爱欲者，放逸友所囚，恰如筌口鱼。盲目往诸欲，终生赴老死，如犊向母乳。”

    五1

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者罗婆那跋提从众多比丘之后，诣近世尊。世尊见尊者罗婆那跋提从众多比丘之后，颜色丑恶，形体矮小多受比丘等之嘲笑，以如此容貌遥远而来。见已，世尊如是言比丘曰：“诸比丘！汝等未见彼比丘由遥远而来耶？”答曰：“否2，大德！［我等见彼］。”世尊如是言：“诸比丘！此比丘有大神力、有大威力。又此比丘未曾成就以外之定，实不易得。更又善男子有目的而善出家为无家之身，而彼已穷极梵行，彼于现法成就，住自证知，实现逮达。”世尊知此已，彼时唱此优陀那：
    “3无缺肢分有白盖，一辐车辆转前驱，断流无苦更无缚，汝比丘等见其来。”
    六

    如是我闻。尔时，世尊住舍卫城给孤独园。尔时，尊者阿若憍陈如近于世尊，结跏趺坐，正念直身，观察爱欲灭尽之解脱。世尊见阿若憍陈如近于［己］而结跏趺坐，正念直身，观察爱欲灭尽之解脱。世尊知此已，彼时唱此优陀那：
    “地中无根无有叶，蔓树将有于何处？由缚解脱坚固士，谁能将为侮蔑彼？”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊观察妄念之灭尽而坐。世尊知己妄念之灭尽，彼时唱此优陀那：
    “4彼之妄想5不竖立，系缚障碍亦皆离，往来离欲之牟尼，人天两界不得侮。”

    八

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大迦旃延近世尊而结跏趺坐，身端正直，固立内念。世尊见尊者大迦旃延近己而结跏趺坐，身端正直，固立内念。世尊知此已，彼时唱此优陀那：
    “若人身向念，时常有确立，［我想］亦非彼，非我非［我想］。向念次第住，彼既越执着。”

    九

    如是我闻。尔时，世尊与大比丘众，俱游行末罗国，至名为陀那婆罗门村。陀那婆罗门居士等闻：“实由释迦族出之出家沙门瞿昙与大比丘众，俱游行到达陀那。”彼等以草、谷壳布满井边云：“勿向彼秃头之徒，似是而非沙门之类施水。”世尊由道路来近一树下，坐于所设之座。坐已，世尊如是言尊者阿难曰：“阿难！愿汝由彼水井为我持水来。”如是言已，阿难如是白世尊言：“大德！今彼水井由陀那婆罗门居士等，以草、谷壳布满井边云：‘勿向彼秃头之徒，似是而非沙门之类施水。’”世尊再如是言尊者阿难曰：“阿难！愿汝由彼水井为我持水来。”尊者阿难再如是白世尊言：“大德！今彼水井由陀那婆罗门居士等，以草、谷壳布满井边云：‘勿向彼秃头之徒，似是而非沙门之类施水。’”世尊三度如是言尊者阿难曰：“阿难！愿汝由彼水井……持水来。”“唯然，大德！”尊者阿难应诺世尊而持钵近于彼水井。尊者阿难近后，彼水井之草、谷壳皆由井边吹出，清而无浊，澄水至周边止，已为满流。尊者阿难自思惟：“实为不可思议，实为未曾有。如来有大神力，有大威力。彼水井当我来近，彼草、谷壳皆由井边吹出……已为满流。”以钵持水近于世尊，而如是白世尊曰：“实不可思议……已为满流。世尊请用，善逝请用！”世尊知此已，彼时唱此优陀那：
    “若常时有水，云何将为井？爱由根本除，更何将步寻？”

    一○

    如是我闻。尔时，世尊住憍赏弥瞿私多林。尔时，优填王往［王］苑时，后宫失火，奢摩啭帝为首五百妇女皆死亡。尔时，众多之比丘晨早着内衣持钵衣，往憍赏弥托钵，食后由托钵归来，近于世尊，礼敬世尊，坐于一隅。坐于一隅之彼比丘等如是白世尊言：“大德！今优填王往［王］苑时，后宫失火，奢摩啭帝为首五百妇女皆死亡。大德！彼优婆夷等未来如何？来生如何耶？”世尊言：“在此，彼优婆夷等有预流者，有一来者，有不还者。诸比丘！是故，彼优婆夷等死而不无果报。”世尊知此已，彼时唱此优陀那：
    “世人愚痴缚，以见可能相6，愚人本质缚，为黑闇所覆。彼如见永恒，所见无何物。”

小品第七

摄颂曰：
    二人罗婆那跋提，执着诸欲有情二，罗婆渴爱之灭尽，妄想灭尽迦旃延，水井之水优填火，以上合计共为十。

注：
1 Compare: S. N. XXI, 6 Bhaddi Vol. II P. 279. 杂阿含三十八卷（大正藏、二卷二七八页），别译杂阿含一卷（大正藏、二卷三七四页）参照。
2 对否定之同从和之例而译。
3 Compare: S. N. XLI. 5 Kānabhū Vol. IV P. 391 P. 202. 杂阿含二十一卷（大正藏、二卷一四九页）参照。
4 瑜伽师地论十九卷偈（大正藏、三十卷三八四页）参照。
5 「妄想」之原语 Papañea 可译为戏论。
6 「可能之相」之原语 bhabbarūpa 可译为善相。


3集.自说经·8.第八品 波咤离村人品

《小部·3集.自说经·8.第八品 波咤离村人品》

        第八品 波吒离村人品

    一

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊以涅槃法语教示比丘众，激励、鼓舞、使之喜悦。彼比丘等思惟理解彼意义，摄心专一，谛听闻法。世尊知此已，彼时唱此优陀那：
    “诸比丘！此处有‘地水火风、空无边处、识无边处、无所有处、非想非非想处’，无此世他世，月日亦皆无。诸比丘！我对此：‘不言来，亦不言去，不言住，亦不言死生。彼处无依护，无转生，无缘境处。’我云此为苦之尽。

    二

    ［同八品之一］世尊知此已，彼时唱此优陀那：
    “难见为无我，真谛见不易。智人识破爱，彼见无何物。”

    三

    ［同八品之一、二］世尊知此已，彼时唱此优陀那：
    “1诸比丘！无生亦无物，无造亦无作。诸比丘！若无生、无有、无造作者，则所生、所有、所造、所作者，当不出现。诸比丘！无生、无有、无造、无作为者故，生者、有者、能造者、作为者当不出现。”

    四

    ［同八品之一、二、三］世尊知此已，彼时唱此优陀那：
    “有依止者有转动，无依止者无转动。若无转动有轻安，若有轻安无有喜，若无有喜无去来，若无来去无死生，若无死生无此世，亦无他世之两者，两者之中皆无有，此即成为苦之尽。”

    五 2

    如是我闻。尔时，世尊与大比丘众，俱游行末罗国而至波婆。在此处世尊住波婆铁匠子淳陀之庵摩罗林。铁匠子淳陀闻云：“世尊与大比丘众，俱游行末罗国而至波婆，住波婆己之庵摩罗林。”铁匠子淳陀近世尊，礼敬世尊，坐于一隅。对坐于一隅之铁匠子，世尊依法教示、激励、鼓舞铁匠子淳陀使之喜悦。铁匠子淳陀依世尊所教示、激励、鼓舞而喜悦，如是白世尊言：“大德！请世尊与比丘众俱，明日受我供养食。”世尊默然诺此。铁匠子淳陀知世尊之允诺，即从座起，礼敬世尊，行右绕礼而去。铁匠子淳陀于彼夜更后，在己家准备硬软多量之食物及旃檀树茸3，如是请世尊知是时：“大德！今正是时，已调食事。”世尊晨早着内衣、持钵衣，与比丘众俱，至铁匠子淳陀之家，坐于所设之座。坐已，世尊如是言铁匠子淳陀曰：“淳陀！汝调旃檀树茸唯供养我，调制他硬、软食供养比丘众。”“唯然，大德！”铁匠子淳陀应诺世尊而调旃檀树茸供养世尊，调其他硬、软食供比丘众。世尊又告铁匠子淳陀言：“淳陀！余之旃檀树茸，汝掘穴埋之。淳陀！我于人、天、魔、梵之世界，于沙门、婆罗门、人、天，如来以外，食此，不见能消化者。”“唯然，大德！”铁匠子淳陀应诺世尊，将余之旃檀树茸埋于［地］，近于世尊，礼敬世尊，坐于一隅。世尊对坐于一隅之淳陀，依法语教示、激励、鼓舞使淳陀喜悦，即从座起而去。食铁匠子淳陀之供养，世尊引起激病，血痢而起近死强痛之程度，于此，世尊正念、正智、忍耐而无苦。世尊如是告尊者阿难言：“阿难！我等赴拘尸那罗。”“唯然，大德！”尊者阿难应诺世尊。
    “如是我闻。雄者食铁匠子淳陀供养，罹患近死之重病。
     食旃檀树茸，师起重病，世尊虽患血痢言：‘我赴拘尸那罗都。’”
    时，世尊由行下道路，近一树下，如是言尊者阿难：“阿难！为我敷四层之僧伽梨衣，我甚疲，欲憩息。”“唯然，大德！”尊者阿难向世尊应诺，敷四叠之僧伽梨衣。世尊坐所设之座，坐已，世尊如是言阿难：“阿难！为我持水来，我甚渴。阿难！我欲饮水。”如是言已，尊者阿难如是白世尊言：“大德！今五百车辆通过，因水浅车轮所过，搔乱而成浊流。大德！彼迦屈嗟河在近处，清净而甘美，清凉、透明、快适为便。世尊于彼处饮水可冷肢体。”世尊再如是言尊者阿难：“阿难！为我持水来，我甚渴！阿难！我欲饮水。”尊者阿难再如是白世尊言：“大德！今……乃至……可冷肢体。”三度世尊如是言阿难：“阿难！……乃至……我欲饮水。”“唯然，大德！”尊者阿难应诺世尊，持钵近彼河。彼河为车轮所断，水浅混乱，续有浊流，然尊者阿难近之，则水流清澄而无浊。尊者阿难云：“实不可思议，实为未曾有。如来有大神力，有大威力。此河为车轮所断，水浅混乱，续有浊流，然我接近，则水流清澄无浊。”以钵持水近世尊，如是白言：“大德！为不可思议，大德！为未曾有！如来有……清流无浊。请如来饮水！请善逝饮水！”于是世尊饮水。
    世尊与大比丘众俱近迦屈嗟河，入迦屈嗟河水浴、饮水，再出近庵摩罗林，如是言尊者淳陀：“淳陀！为我敷四叠僧伽梨衣，我甚疲，欲为静卧。”“唯然，大德！”尊者淳陀应诺世尊敷四叠僧伽梨衣。世尊以速起之想，正念、正智、叠足，而右胁为下，作狮子之卧。尊者淳陀坐于世尊之面前。
    “佛陀赴清、甘、澄之迦屈嗟河，师即此世无双之如来，以痛疲之姿入水中，水浴、饮水、于比丘众中尊师4出［河］水来。
     于此师、世尊、转法人、大圣近庵摩罗林，呼淳陀比丘而如是言：‘为我扩展四叠［僧伽梨衣］，我将欲卧。’
     ［尊者］淳陀，承佛所示，速敷四叠僧伽梨衣5。师痛疲之姿而卧。
     淳陀于此，坐于［佛］之面前。”
    时世尊，如是言尊者阿难：“阿难！汝如是言铁匠子淳陀，或将有使起追悔之念者：‘汝友淳陀！如来受汝最后供养，入于涅槃，为汝不利益，为汝之恶得。’ 阿难！铁匠子淳陀追悔之念，如是云可灭除：‘法友淳陀！如来受汝最后供养入于涅槃，为汝之利益，为汝之善得。法友淳陀！我于世尊之面前闻此、面前受纳：此等二供养正有相等之结果、有果报，较他之供养有大之结果、果报。何谓二？如来食彼供养，得无上等觉及食彼供养入于无余涅槃，此等二供养，正有相等之结果、果报，较他供养有大结果、果报。铁匠子淳陀积得寿命增长之业，尊者淳陀积得美色增长之业，尊者淳陀积得福乐增长之业，尊者淳陀积得生天之业，尊者淳陀积得称誉增长之业，尊者淳陀积得增上尊贵之业。’如是铁匠子淳陀追悔之念可灭除。”世尊知此已，彼时唱此优陀那：
    “6与者必为增功德，自制者不积怨恨，依舍恶灭尽贪嗔痴，善巧者入般涅槃。”

    六7

    如是我闻。尔时，世尊与比丘众俱游行往摩揭陀国，至波吒离村。波吒离村之优婆塞等闻云：“世尊与大比众俱游行摩揭陀国至波吒离村。”波吒离村之优婆塞等近世尊，礼敬世尊，坐于一隅。坐于一隅之婆吒离村之优婆塞等如是白世尊言：“大德！世尊受我等休息堂之供养。”世尊默然许诺。波吒离村之优婆塞等知世尊之允诺，即从座起敬礼世尊，行右绕礼而去，至彼休息堂。至已，于休息堂铺一切敷具，设座、备水瓶、准备胡麻油之灯火，诣世尊处。诣已，礼敬世尊，立于一隅。立于一隅之波吒离村之优婆塞等如是白世尊言：“大德！休息堂一切敷具铺敷，设座、备水瓶、备胡麻油之灯火已。世尊今正是时，即请［知时］。”世尊晨早着内衣，持钵衣而与比丘众俱至休息堂洗足，入休息堂据中央柱面东而坐。比丘众亦洗足，入于休息堂据中央之壁，以世尊为前，面东而坐。彼吒离村之优婆塞等亦洗足，入休息堂，倚东方之壁，以世尊为前，面西而坐。
    世尊如是告波吒离村之优婆塞言：“汝等居士！污戒者之破戒，此等有五种之患难。五种为何？（一）于此，汝等居士！污戒者破戒者以放逸为因，逢大失财。此为污戒者破戒之第一患难。（二）复次，汝等居士！污戒者破戒者恶名肆起。此为污戒者破戒之第二患难。（三）复次，汝等居士！污戒者破戒者虽入任何之集会：虽刹帝利之集会、婆罗门之集会、居士之集会、沙门之集会，羞耻无自信入此会中。此为污戒者破戒之第三患难。（四）复次，汝等居士！污戒者破戒者迷惑而死。此为污戒者破戒之第四患难。（五）复次，汝等居士！污戒者破戒者身坏命终后，生于恶生、恶趣、堕处、地狱。此为污戒者破戒之第五患难。
    汝等居士！持戒者之成戒，有五种之功德。五种为何？（一）于此，汝等居士！持戒者成戒者不放逸为因，得大积财。此为持戒者成戒之第一功德。（二）复次，汝等居士！持戒者成戒者名闻肆起。此为持戒者成戒之第二功德。（三）复次，汝等居士！持戒者成戒者虽在任何集会，彼无论刹帝利之集会、婆罗门之集会、居士之集会、沙门之集会，无耻辱有自信入此会中。此为持戒者成戒之第三功德。（四）复次，汝等居士！持戒者成戒者无迷惑而死。此为持戒者成戒之第四功德。（五）复次，汝等居士！持戒者成戒者身坏命终后，生于善趣、天界。此为持戒者成戒之第五功德。汝等居士！此等为持戒者成戒之五种之功德。”
    世尊至夜之更深，依法语教示、激励、鼓舞波吒离村之优婆塞等使之喜悦，如是云而使［彼等］离去：“汝等居士！夜已更深，今正是时，善可为之。”波吒离村之优婆塞等欢受世尊之法语，随喜从座而起，礼敬世尊，行右绕礼而去。
    波吒离村诸优婆塞去后不久，世尊入于空屋。彼时摩揭陀大臣须尼陀与禹舍为防跋阇族，在波吒离村有续筑城。时，千多之天人，于波吒离村占有土地：于某场所，有大力天人等占有土地，彼等使彼处大力王者与王大臣作住居为倾心之处。于某场所，中力之天人等占有土地，彼等使彼处中力王者与王大臣作住居为倾心之处。于某场所，力劣之天人等占有土地，彼等使彼处力劣王者与王大臣作住居为倾心之处。世尊以清净超人之天眼见此等所谓千多天人等占有波吒离村之土地：于某场所，有大力……作住居为倾心处。于某场所，中力之……作住居为倾心处。于某场所，力劣……作住居为倾心处。世尊夜明起出，如是言尊者阿难：“阿难！何人于波吒离村欲筑城？”答曰：“大德！摩揭陀大臣须尼陀与禹舍为防跋阇族，于波吒离村欲筑城。”世尊如是言：“阿难！恰如与三十三天之天子俱为协议，阿难！摩揭陀大臣须尼陀与禹舍为防跋阇族，于波吒离村续筑都城。阿难！此处我以清净超人之天眼见所谓千多天人等，于波吒离村占有土地：于某场所……为倾心处。［三度］阿难！此处为贵人贤者之所、商贾之通路，此处将为货物［集］卸第一都城。阿难！波吒离子［城］将有火水及离间三障难。”
    摩揭陀大臣须尼陀与禹舍诣世尊处，而相互为礼，作喜悦之语、可记忆之语，立于一隅。立于一隅之摩揭陀大臣须尼陀与禹舍如是白世尊：“尊［师］瞿昙与比丘众俱，明日请受我等之食供养。”世尊默然诺此。摩揭陀大臣须尼陀与禹舍知世尊允诺，则归己家。至已，准备优美之硬软食，向世尊通知是时，如是云：“尊［师］瞿昙！今食已调。”世尊晨早着内衣持钵衣，与比丘众俱，至摩揭陀大臣须尼陀与禹舍之家，坐于所设之座。摩揭陀大臣须尼陀与禹舍以佛陀为上首及比丘众，亲手供养优美之硬软食至饱满而谢止。摩揭陀大臣须尼陀与禹舍见世尊食毕垂手，取一低座，坐于一隅。世尊对坐于一隅之摩揭陀大臣须尼陀与禹舍以次之偈，述随喜之意：
    “贤善性质者，某方定住居，有戒德自制，供养梵行者。
    彼处天人等，奉献供养物；彼等受供养，亲行供养彼，
    彼等被尊敬，亲行尊敬彼；恰如母爱子，而以怜悯彼。
    享受天人惠，常见于善福。”
    世尊对摩揭陀之大臣须尼陀与禹舍，以此偈表随喜之意，即从座起去。尔时，摩揭陀大臣须尼陀与禹舍从世尊之后行，而如是思惟：“今日沙门瞿昙从何门出，彼门则命名为瞿昙门；如由某渡场渡恒河，则命名为瞿昙渡场。”世尊已由门出，彼门名为瞿昙门。世尊近恒河，彼时恒河乌得饮水之程度与岸同高，［水］已满岸。由此岸将赴彼岸，诸人搜寻舟船，诸人探索木筏，诸人制作桴囊等物。世尊恰如力士之伸曲腕、曲伸腕，速与比丘众俱，由恒河之此岸没而现立于彼岸。世尊见由此岸欲渡彼岸之诸人，或搜舟，或寻筏，又或作桴囊，世尊知此已，彼时唱此优陀那：
    “某者作桥，跨沼渡河，世之愚人，作桴筏间，如是贤者，已为渡过。”

    七

    如是我闻。尔时，世尊与随行僧那伽娑摩罗俱于憍萨罗国，步行于大道。尊者那伽娑摩罗途中见有歧路，见而如是白世尊言：“大德世尊！彼为我等之道，我等将行彼。”如是云已，世尊言那伽娑摩罗曰：“那伽娑摩罗！此为我等之道，我等行此。”［中略］三度尊者那伽娑摩罗如是白世尊言：“大德世尊！彼为我等之道，我等将行彼。”三度世尊云：“那伽娑摩罗！此为我等之道，我等行此。”尊者那伽娑摩罗云：“大德世尊！钵衣在此。”将世尊钵衣舍弃于大地而去。尊者那伽娑摩罗行于其道，途中盗贼出来，打其手足，毁钵裂僧伽梨衣。尊者那伽娑摩罗持毁钵、裂僧伽梨衣，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者那伽娑摩罗如是白世尊言：“大德！我行彼道，途中盗贼出来，打手足毁钵裂僧伽梨衣。”世尊知此已，彼时唱此优陀那：
    “俱行同一处，与他诸人混，智知恶苍鹭，弃水而饮乳。”
    八

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，鹿母毗舍佉可爱可喜之孙死。鹿母毗舍佉随以濡湿衣服、濡湿毛发于日中近于世尊，礼敬而坐于一隅。世尊向坐于一隅之鹿母毗舍佉如是言：“毗舍佉！何故汝濡湿衣服、濡湿毛发而于日中来耶？”答曰：“大德！妾甚可爱可喜之孙已死，妾以此故濡湿衣服、濡湿毛发而于日中来此处。”世尊言：“毗舍佉！汝于舍卫城将欲得有限人数之子与孙耶？”答曰：“世尊！将欲得有限人数之子与孙。”世尊宣：“毗舍佉！然则于舍卫城每日几多人死耶？”答曰：“大德！于舍卫城每日有十人之死，或九人……八人……七人……六人……五人……四人……三人……二人……大德！于舍卫城或每日唯一人死。大德！于舍卫城无一人不死。”世尊言：“毗舍佉！如此，汝如何思惟耶？汝何时何处将不着濡湿衣服、濡湿毛发事耶？”答曰：“大德！否，如此之事，此应有之8。大德！多子孙妾为无用。”世尊如是言：“毗舍佉！持百爱者之人有百之苦，持九十爱者之人有九十之苦，持八十爱者之人有八十之苦，持七十爱者之人有七十之苦，持六十爱者之人有六十之苦，持五十爱者之人有五十之苦，持四十爱者之人有四十之苦，持三十爱者之人有三十之苦，持二十爱者之人有二十之苦，持十爱者之人有十之苦，持九爱者之人有九之苦，持八爱者之人有八之苦，持七爱者之人有七之苦，持六爱者之人有六之苦，持五爱者之人有五之苦，持四爱者之人有四之苦，持三爱者之人有三之苦，持二爱者之人有二之苦，持一爱者之人有一之苦，无持爱者之人则无苦。予谓彼等无忧悲，无尘垢无苦恼。”世尊知此已，彼时唱此优陀那：
    “任何诸形于此世，此有忧悲苦存喜9，无喜之处此等无。是故此世任何处，无喜安乐而无忧，然望无忧离尘者，此世何处勿生喜。”

    九 10

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尊者陀骠摩罗子近于世尊，礼敬世尊，坐于一隅。坐于一隅之尊者陀骠摩罗子如是白世尊言：“善逝！今我为涅槃时。”世尊言：“陀骠！汝今如思为正时，即为之。”尊者陀骠摩罗子即从座起，礼敬世尊，行右绕礼而飞上空中，于空中结跏趺坐，住于火大定，出而入涅槃。飞上空中，在空中结跏趺坐住火大定，出而入于涅槃之尊者陀骠摩罗子身体被燃烧时，灰尽不见。恰如醍醐与胡麻油燃烧时，灰亦无遗；飞上空中，在空中结跏趺坐，住于火大定，出而入于涅槃之尊者陀骠摩罗子身体被燃烧时，灰亦不见。世尊知此已，彼时唱此优陀那：
    “身坏而想灭，受亦总烧失，诸行皆止息，意识达灭尽。”

    一○ 11

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊言诸比丘曰：“诸比丘！”诸比丘应诺世尊：“大德！”世尊如是曰：“诸比丘！陀骠摩罗子飞上空中……灰尽已无。［同八品之九］恰醍醐与胡麻油之……灰尽已无，诸比丘！飞上空中……入于涅槃陀骠摩罗子……灰尽已无。”世尊知此已，彼时唱此优陀那：
    “铁砧所打有焰火，火花次第渐消失，何人不知之行方；如是若善得解脱，超欲束缚之大海，无动摇者达安乐，不可知彼之行方。”

波吒离村人品第八

摄颂曰：
    涅槃四度语，淳陀、波吒离、歧路、毗舍佉、陀骠以共十。

注：
1 Compare: Itivuttaka 43 P. 37。
2 Compare: D. N. XVI Mahāparinibbāna-Suttanta Vol. II. PP. 41-43; 47-48. 长阿含三卷游行经（大正藏、一卷一八～二〇页）参照。
3 注释三九九页 Sūkara-maddava 为豚之柔脂多生之肉与在大注疏（Mahāṭṭhakathā）中所说。然某者云 Sūkara-maddava 非为豚肉而为由豚所蹂躏之笋。又某者云为由豚所蹂处而生之「蛇伞」蕈。然又某者有谓 sūkara-maddava 为某种味美之物。然今在依长阿含三卷游行经（大正藏、一卷一八页）为旃檀树耳（茸）。
4 「在比丘众之群中被尊之师」之原文 Satthā purakkhato bhikkhugaṇassa majjhe 可谓为师在比丘众之群中为先立。
5 四层者为四层之衣。
6 瑜伽师地论十九卷偈（大正藏、三十卷三八五页）参照。
7 Compare: D. N. XVI. Mahāparinibbāna-Suttanta Vol. II. PP. 10-15, MV. VI, 28 PP. 226-230. 长阿含二卷游行经（大正藏、一卷一二～一三页）参照。
8 「否、如是之事此应有」在本文虽为 no h'etaṁ 在对否定之问从和文之例如是译。
9 喜之原语 Piya 可译为爱着。
10 杂阿含三十八卷（大正藏、二卷二八〇页），别译杂阿含一卷（大正藏、二卷三七八页）参照。
11 杂阿含三十八卷（大正藏、二卷二八〇页），别译杂阿含一卷（大正藏、二卷三七八页）参照。

    此之第一品为最上菩提，此之第二品为目真邻陀。
    最上难陀品为第三，最上弥醯品为第四。第五之最上品为苏那，第六最上品为生盲。第七最上品为小（品）。第八品为最上波吒离村人。
    此之八品，在满八十之最上经此依无垢之具眼者，以信心被分类，被指示。此云为自说经。


4集.如是语经

原版目次

    （小部经典一）

悟醒 译

本经之经名由其说相而来的。即每一节以连接iti(如是)之语，于每卷之开始Vuttamhatam bhagavata vuttam-arahata ti me suttam (我闻世尊已说，应供如此说)开始，至于此前后合为 iti vutta-ka (所说──-如是说、如是语)。
本经有一百十二小经，由法数之顺次集成为一集、二集、三集、四集、各小经由经序、本文、偈文、结尾之形式而构成的。其中虽亦有不依此形式，但撰者想有此顺次的意图。本文和偈文，虽含有同一之内容，但其成立，非是先述本文然后颂出偈文，是两者各别之成立后，才整理为现在之形式，于其次第，想偈颂比本文早成立吧！
内容如目次所示，三毒、五盖、六结等，取合一法至四法而说。对告诸比丘，未必完全限于对比丘的说法，如第百零六经，存有向在家者之教说。又不单是法数之罗列，亦含有如第八十二、八十三经、第百零九经的教说。
北传汉译，亦有类似本经的本事经。此由第一法品至第三法品止，总计有一百三十八经。由内容去看，很明的非依现形之巴利本的翻译。若概言之，由有冗长的某点上看，原文想有的是梵文的。汉巴对照，请参照本译文之注记。

一集
第一品(十经)………………………………………………………………………一三七
一贪  二嗔  三痴  四忿  五覆  六慢  七一切  八慢  九贪  一○嗔
第二品(十经)………………………………………………………………………一八一
一一痴  一二忿  一三覆  一四无明  一五爱  一六·一七学  一八破僧 一九僧和  二○污心
第三品(七经)………………………………………………………………………一九一
二一净心  二二福  二三二利  二四山  二五妄语  二六施  二七慈
二集
第一品(十经)………………………………………………………………………二○○
二八·二九 根门·饭食  三○·三一 善恶  三二·三三 戒·见  三四 无勤·无愧   三五·三六梵行·非梵行   三七动乱·精进
第二品(十二经)……………………………………………………………………二○九
三八安稳·孤独  三九见·厌  四○ 无惭·无愧  四一灭·不灭  四二 惭·愧  四三无生·生  四四涅槃  四五独居  四六学胜利  四七悟  四八无幸处  四九见
三集
第一品(十经)………………………………………………………………………二二二
五○ 不善根  五一 界  五二·五三 受  五四·五五 求  五六·五七 漏 五八 爱   五九 无学
第二品(十经)………………………………………………………………………二三○
六○ 福业事  六一眼  六二根  六三时  六四恶行  六五妙行  六六净 六七 寂  六八·六九 贪等
第三品(十经)………………………………………………………………………二三七
七○恶行  七一妙行  七二出离界  七三色等  七四儿  七五人  七六乐 七七身等   七八众生   七九法
第四品(十经)………………………………………………………………………二四九
八○不善寻  八一恭敬  八二天声  八三天  八四三人  八五不净观等 八六法  八七寻  八八贪等  八九提婆
第五品(十经)………………………………………………………………………二六三
九○胜信  九一托钵  九二和合衣  九三火  九四考察  九五欲生  九六欲系  九七善戒等  九八施等  九九三明
四集
第一品(十三经)……………………………………………………………………二七五
一○○梵志  一○一四事  一○二漏  一○三沙门  一○四比丘  一○五起爱  一○六尊敬  一○七外护  一○八欺瞒  一○九河  一一○ 行等 一一一具足戒  一一二如来

一  中文索引………………………………………………………………………………(l)


4集.如是语经·1.一集 第一品

《小部·4集.如是语经·1.一集 第一品》

如是语经

归命彼世尊　　应供正觉者1

注：
1 依 Visuddhimagga P.201 译为自觉者。

        一集  第一品

    一2 （一、一、一）

    然，我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。3何者一法？诸比丘！所谓贪法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
  “贪婪有情　　依贪行恶
    胜观之人　　正知断贪
    断于此世　　决不再来”
  我闻世尊说此义。

    二4 （一、一、二）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓嗔法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
  “嗔之有情　　依嗔行恶
    胜观之人　　正知断嗔
    断于此世　　决不再来”
  我闻世尊说此义。

    三 5（一、一、三）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓痴法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
  “痴之有情　　依痴行恶
    胜观之人　　正知断痴
    断于此世　　决不再来”
  我闻世尊说此义。

    四 6 （一、一、四）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓忿法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
  “忿之有情　　依忿行恶
    胜观之人　　正知断忿
    断于此世　　决不再来”
  我闻世尊说此义。

    五 7（一、一、五）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓覆法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
  “覆之有情　　依覆行恶
    胜观之人　　正知断覆
    断于此世　　决不再来”
  我闻世尊说此义。

    六8 （一、一、六）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓慢法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
  “慢之有情　　依慢行恶
    胜观之人　　正知断慢
    断于此世　　决不再来”
  我闻世尊说此义。

    七 9 （一、一、七）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知一切，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知一切遍知一切，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “由一切知一切　　任何时不贪者10
    彼实为持遍知　　得超越一切苦”
    我闻世尊说此义。

    八11 （一、一、八）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知慢，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知慢，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “缠慢慢结　　诸人喜有12
    不遍知慢　　即将转生
    无慢断慢　　而解脱者
    彼伏慢结　　越一切苦”
    我闻世尊说此义。

    九13 （一、一、九）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知贪，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知贪，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “贪婪有情　　依贪行恶
    胜观之人　　正知断贪
    断于此世　　决不再来”
    我闻世尊说此义。

    一○ 14 （一、一、一○）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知嗔，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知嗔，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “嗔之有情　　依嗔行恶
    胜观之人　　正知断嗔
    断于此世　　决不再来”
    我闻世尊说此义。

成就者品第一

    摄颂曰：
    贪（一）、嗔（二）及痴（三）、慢（八）忿（四）、覆（五）、慢为（六）、一切（七），慢（八）贪（九），嗔（一○）更为二说15，谓第一品。

注：
1 依 Visuddhimagga P. 201译为自觉者。
2 本事经一三（大正藏、一七卷六六五页），增一阿含卷第五，不逮品第十一．一（大正藏、二卷五六六页）参照。
3 「成就者」为得不再来者，如债主由负债者得贷金而为证者之意（注释、暹罗版 Itivutta-kavaṇṇanā 四九页）参照。
4 本事经一四（大正藏、一七卷六六五页），增一阿含卷第五，不逮品第十一．二（大正藏、二卷五六六页）参照。
5 本事经一五（同上）增一阿含卷第五，不逮品第十一．三（同上）参照。
6 本事经一八（同上）参照。
7 本事经一六（同上）参照。
8 本事经二三（同六六六页）参照。
9 本事经四七（同六七〇页）参照。
10 依过去等不贪一切诸种之有身法，为不生贪以达圣道之意（注释七〇页）。
11 本事经四五（同上）参照。
12 蛆、蠕虫、蝗等虽各有自性，依慢而被束缚，与慢结相应。然住于长夜，依利己心而「此为我物」非常执着于诸行。于此处以常、乐、我等之颠倒心为喜欲等之有（注释七〇页）。
13 本事经三五（同六六八页）参照。
14 本事经三六（同上）参照。
15 「二」指第九第一〇之二偈。此两偈为第一第二之再说。


4集.如是语经·2.一集 第二品

《小部·4集.如是语经·2.一集 第二品》

        一集  第二品
    一一 1（一、二、一）
    我闻应供已说，世尊说此：“诸比丘！不通知不遍知痴，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知痴，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “痴之有情　　依痴行恶
    胜观之人　　正知断痴
    断于此世　　决不再来”
    我闻世尊说此义。

    一二 2（一、二、二）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知忿，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知忿，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “忿之有情　　依忿行恶
    胜观之人　　正知断忿
    断于此世　　决不再来”
    我闻世尊说此义。

    一三 3（一、二、三）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知覆，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知覆，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：
  “覆之有情　　依覆行恶
    胜观之人　　正之断覆
    断于此世　　决不再来”
    我闻世尊说此义。

    一四 4（一、二、四）

    我闻应供已说，世尊说此：“诸比丘！我不观7 他5 之一盖6 如无明盖，依彼［无明］盖所覆，众生长时驰骋流转生死。何以故？诸比丘！依无明盖所覆众生，长夜驰骋流转。”世尊说此义，此处如是说：
  “他无一法　　有覆群生
    日夜流转　　如为痴覆
    然如舍痴　　破除闇聚
    更不流转　　亦无他因”
    我闻世尊说此义。

    一五 8（一、二、五）

    我闻应供已说，世尊说此：“诸比丘！我不观他之一结如爱结，依彼结相应，有情长夜驰骋流转。何以故？诸比丘！与爱结相应，有情长夜驰骋流转。”世尊说此义，此处如是说：
  “爱9为第二　　长夜流转
    生此生彼10　不超轮回
    知此灾祸　　爱之生时
    无执爱心　　比丘游行”
    我闻世尊说此义。

    一六11（一、二、六）

    我闻应供已说，世尊说此：“诸比丘！我为有学、未得之人12，为续住希求无上安稳13之比丘等，作内缘之言者14，诸比丘！我不观他有一缘如如理作意之饶益。诸比丘！如理作意比丘舍离不善，修习善。”世尊说此义，此处如是说：
  “正当之作意　　有学比丘法
    他无斯至要　　将为得最善
    比丘已正勉　　将成苦之灭”
    我闻世尊说此义。

    一七15（一、二、七）

    我闻应供已说，世尊说此：“诸比丘！我为有学、未得之人，为续住希求无上安稳之比丘等，作外缘之言者，诸比丘！我不观他有一缘如善知识之饶益。诸比丘！善知识之比丘舍离不善，修习善。”世尊说此义，此处如是说：
  “善知识比丘16　从顺而恭敬17
    守知识言辞　　有正知正念
    一切结缚灭　　次第将遂愿”
    我闻世尊说此义。

    一八18（一、二、八）

    我闻应供已说，世尊说此：“诸比丘！世间有所生一法，为众生之不利，为众生之不安乐，为众生之不义，为不利，为天、人之苦生。何之一法？为破僧伽。即，诸比丘！僧伽之破坏时，有相互诤论事，有相互诃责，又相互凌蔑，又相互弃舍。于此处，若未敬信者则不敬信，又既敬信者为不敬信19。”世尊说此义，此处如是说：
  “恶者破僧伽　　永劫生奈落
    悦众住非法20　　彼由安稳堕
    破僧伽和合　　永劫诃奈落”
    我闻世尊说此义。

    一九21（一、二、九）

    我闻应供已说，世尊说此：“诸比丘！世间有所生一法，为众生之利，为众生之安乐，为众生之义利，为天、人之乐生。何之一法？为僧伽之和合。即，诸比丘！僧伽和合时，无相互诤论，无相互诃责，无相互凌蔑，无相互弃舍。于此处若未敬信者而起敬信，既敬信者而增敬信。”世尊说此义，此处如是说：
  “僧伽和合乐　　有和合之德
    住法悦和合　　不由安稳堕
    僧伽为和合　　永劫乐天界”
    我闻世尊说此义。

    二○ 22（一、二、一○）

    我闻应供已说，世尊说此：“诸比丘！于世我以［自己］心23［差别智］24分析知有染污心25一类人之心，此人死时，如负重担，［将生于］地狱。所以者何？诸比丘！实彼心污染。则，诸比丘！于世一类之有情，因心被污而身坏死后，生于无幸处、恶趣、堕处、奈落。”世尊说此义，此处如是说：
  “知世一类人污心　　比丘之前佛宣义
    彼心污者应死时　　将生奈落入地狱
    如彼放置所拾物　　实因心污行恶趣”
    我闻世尊说此义。

    摄颂曰：
    痴（一一）、忿（一二）、及覆（一三）、痴（一四）、欲（一五）、有学（“二”一六、一七），破（一八）、悦（一九）、及人（二○），以称品第二。

注：
1 本事经三七（大正藏、一七卷六六八页）参照。
2 本事经四〇（同六六九页）参照。
3 本事经三八（同六六八页）参照。
4 本事经一（同六六二页）参照。
5 「随观」有见之随观与智之随观之二随观。其中以色为我，说随观等，此名之为见随观。更随观无常说为非常等，此名之为智随观。今之场合为智随观之意（同上）。（CBETA按：汉译南传大藏经此页对应之注解标号“［07］”与章节校注内容不符，故CBETA将此处的“［07］”注解标号修订成“［05］”注解标号）
6 今除说无明盖为他之意（注释七二页）。（CBETA按：汉译南传大藏经此页对应之注解标号“［05］”与章节校注内容不符，故CBETA将此处的“［05］”注解标号修订成“［06］”注解标号）
7 「一盖」为一障碍之法（同上）。（CBETA按：汉译南传大藏经此页对应之注解标号“［06］”与章节校注内容不符，故CBETA将此处的“［06］”注解标号修订成“［07］”注解标号）
8 本事经二（同上）参照。
9 以爱为友者之意。
10 以之人间世界与彼以外之有情居，或指有情有现在之自性与未来之自性等种种之意义（注释七六～七七页）。
11 本事经五〇（同六七〇页）参照。
12 未得者为未得阿罗汉之意。
13 「安稳」不为欲、有见、无明之四流所恼事。
14 指在自己内心存在之因。汉译有「内强缘」。
15 本事经四九（同上）参照。
16 亲近善知识比丘之意。
17 恭受善知识之教而为随顺尊敬事（注释八四～八五页）。
18 本事经九（同六六四页）参照。
19 原文 ehaeeānaṁ aññathattaṁ hoti（有某变化），在注释为「有变化为凡夫欣乐信仰消失之变化」（九〇页）有，汉译有已敬信者还不敬信，以此意义意译为至不敬信。
20 于称之为破僧伽众（vagga）之悦（注释九〇页）。
21 本事经一〇（同上）参照。
22 本事经四（同六六三页），增一阿含经第四一子品五（大正藏、二卷五六二页），A. N. Vol. I. P. 8（南传藏、一七卷一二页）参照。
23 原文虽只为 cetasā（由心），依注释插入（注释九三页）。（CBETA按：汉译南传大藏经此页对应之注解标号“［24］”与章节校注内容不符，故CBETA将此处的“［24］”注解标号修订成“［23］”注解标号）
24 依注释有 paricchinditva。将为精神分析之意（同上）。（CBETA按：汉译南传大藏经此页对应之注解标号“［25］”与章节校注内容不符，故CBETA将此处的“［25］”注解标号修订成“［24］”注解标号）
25 「污心」指瞋恚或贪等之心。（CBETA按：汉译南传大藏经此页对应之注解标号“［23］”与章节校注内容不符，故CBETA将此处的“［23］”注解标号修订成“［25］”注解标号）


4集.如是语经·3.一集 第三品

《小部·4集.如是语经·3.一集 第三品》

        一集  第三品

    二一 1 （一、三、一）

    我闻应供已说，世尊说此：“诸比丘！于世我以［自己］心［差别智］分析知净心一类人之心，此人死时，如舍重担［生］天界。所以者何？诸比丘！彼心之清净。诸比丘！则因于世一类有情心净，身坏死后生往善趣、天界。”世尊说此义，此处如是说：
  “知世一类人净心　　佛宣此义比丘前
    彼心净者应死时　　将生善趣往天界
    如彼放置所拾物　　实因有情心清净”
    我闻世尊说此义。

    二二 2 （一、三、二）

    我闻应供已说，世尊说此：“诸比丘！勿畏于福，诸比丘！此为乐、希、欲、爱、悦之同义语，此即是福。诸比丘！则我长时行作福时，能知长时之希、欲、爱、悦果报之经验。七年间修习慈心，七坏成劫间不再来此世。诸比丘！于退转劫间，正入光音天，于进转劫间，生于空梵天宫3。诸比丘！于此处我正见梵天、大梵天、征服者、不被征服者，见一切之权威者。诸比丘！我已三十六次为诸天主帝释，更为法法王，战克四方，使住民得安全，成就七宝转轮王已几百次。然对地方王国4教说为何？诸比丘！于彼我如是思惟：‘今我已为如斯大神力5者、如斯大威力者6，此于我为如何业果耶？为如何业之果报耶？’于彼我已如是思惟：‘今我已为如斯大神力者、如斯大威力者，此于我为三业之果，为三业之果报，为布施、调御、节制之［果报］7。’”世尊说此义，此处如是说：
  “彼学未来乐根福　　又修施静与慈心
    三之乐因修此法　　无嗔乐界智者生”
    我闻世尊说此义。

    二三 8 （一、三、三）

    我闻应供已说，世尊说此：“诸比丘！有一法，若修习多作为者，摄持安住于现法之利与未来［之利］。何之一法？为向善法不放逸。诸比丘！若修习此一法多作为者，摄持安住于现法之利与未来［之利］。”世尊说此义，此处如是说：
  “智者作福不放逸　　智者摄持二之利
    现法之利未来利　　持现观利智者言”
    我闻世尊说此义。

    二四 9 （一、三、四）

    我闻应供已说，世尊说此：“诸比丘！一人于［一］劫驰骋流转者之骸骨、骨之堆积、骨之积聚，如彼毗补罗山之大。若善集彼者，且不被坏者［可知此］。”世尊说此义，此处如是说：
  “一人一劫所积骨　　如山之量大仙宣
    摩揭陀耆梨跋提　　灵鹫山毗补罗山
    比前者高后者大　　如山之量大仙宣
    圣谛苦与苦之集　　苦灭之道超苦事
    由观圣八支之道　　最高七度驰骋后10
    其人已无一切结　　为灭苦者大仙宣”
    我闻世尊说此义。

    二五11 （一、三、五）

    我闻应供已说，世尊说此：“诸彼丘！有一法，我说犯此之人，无不为恶业。何为一法？诸比丘！彼故为妄语。”世尊说此义，此处如是说：
  “犯一法者为妄语　　无不犯恶遮他世”
    我闻世尊说此义。

    二六12 （一、三、六）

    我闻应供已说，世尊说此：“诸比丘！如我所知，若众生知布施、均分之果报，则不与而食将不存，不住怀悭吝之污心。即令彼最后一搏，虽有最后一口食，或有可爱之物，将无不均分。何以故？诸比丘！如我所知，众生不知如此布施、均分之果，故不与而食，住于怀悭吝之污心。”世尊说此义，此处如是说：
  “均分果报有大果　　如大仙宣众生知
    以清心拂吝啬污　　适时善施与圣者
    与多人饭施应施　　施主逝世到天界
    行天上者满欲13喜　均分果报无吝啬”
    我闻世尊说此义。

    二七 14 （一、三、七）

    我闻应供已说，世尊说此：“诸比丘！一切之有依15福业，不彼慈心解脱16十六分之一值，惟彼慈心解脱光17辉18卓绝，且为照渡19。诸比丘！譬如一切星光不彼月光十六分之一值，惟月光卓绝且为照渡。如是，诸比丘！一切之有依福业，不彼慈心解脱十六分之一值。惟彼慈心解脱光辉卓绝，且为照渡。诸比丘！譬如秋季雨期最后一月，清朗无云，太阳升空中，善灭空中一切暗，而光辉照渡。诸比丘！如是，一切之有依福业，不彼慈心解脱十六分之一值，惟彼慈心解脱光辉卓绝，且为照渡。诸比丘！譬如夜至晨时东方之明星，照渡光辉。诸比丘！如是一切之有依福业，不彼慈心解脱十六分之一值，彼慈心解脱光辉卓绝，且为照渡。”世尊说此义，此处如是说：
  “若人无限修慈念　　见生依灭有结少
    人若有慈无邪心　　由彼而得为善人
    向一切人有愍情　　圣者施行无限福
    法治众生于满地　　王施如仙20续游行
    ［21马之供牺人供牺　　钉座强饮坐闩房］
    此与善修慈者比　　不值十六分之一
    不为杀业不使杀　　不为征伐不使征
    一切众生使为慈　　对于何人亦无怨”
    我闻世尊说此义。

    摄颂曰：
    定心（二一）、福（二二）、二利（二三），毗补罗山（二四），知而故妄语（二五），知布施（二六）、修习慈（二七）此七经等，与前二十，此对一法说，集经二十七。
    一集终了，有关二法于下叙之。

注：
1 本事经五（大正藏、一七卷六六三页），增一阿含经卷第四、一子品六（大正藏、二卷五六三页）参照。
2 本事经无。中阿含卷第三四、第二二福经（大正藏、一卷六四五页），增一阿含卷第四、护心品七（大正藏、二卷五六五页）参照。
3 在其处为任何众生不生之空之初禅地之梵天宫（注释九九页）。
4 「地方王国」为小王国（khuddakarajja）（注释一〇一页）。
5 以摩尼宝、象宝为始之宝之所有者及使住民之得安全者，如是为「大神力」（同上）。
6 以轮宝等为所有更亦不作如何之苦痛者受一切王之尊敬行于虚空等，如是为大威力（注释一〇一～二页）。
7 「布施」喜舍饭等之施物。「调御」眼根等之调御，而依取如此事调御贪等之烦恼。「节制」身语之节制，在此处亦依调御有烦恼之调御，依彼之修习成为福（注释一〇二页）在中阿含有布施、调御、守护。
8 本事经一二（大正藏、一七卷六六四页），增一阿含卷第四护心品一（大正藏、二卷五六三页）参照。
9 本事经一二（同六六二页），杂阿含卷第三四、九四七（大正藏、二卷二四二页），S. N. XV, 10（Vol. II, P. 185）参照。
10 指极七有或极七返。
11 本事经五四（同六七一页），中阿含卷第三、度经（大正藏、一卷四三五页），偈在法句经世俗品（同四卷五六六页），Dhammapada. v. 176（本卷四四页）参照。
12 本事经五一（同上）参照。
13 「满欲」可求天之享乐等实现满足一切之欲自为浸于欢喜事（注释一一七页）。
14 本事经四八（同六七〇页）参照。
15 「有依」，依（upadhi）即意味有蕴之事。
16 「慈心解脱」依慈之修习得第三第四之禅定。所以慈亦能言为近行（禅）upucāra 或为得安（定）appanā 事。「心解脱」只能言得安定事，所以由有关障碍等法依修习良解脱心能言心解脱（注释一一八页）。就近行禅与安定详于清净道论。
17 「光」谓烦恼之清净。
18 「辉」于残余之一切法为等辉事。
19 「照渡」远离慈心解脱之烦恼譬如能言为在月世界。
20 原语 rājisi 为如仙之法王（注释一二三页）。
21 S. N. Vol. I. P. 76（汉译南传藏、一三卷一三九页）有同文。在英译之脚注参照佛音之注之说明。


4集.如是语经·4.二集 第一品

《小部·4集.如是语经·4.二集 第一品》

        二集  第一品

    二八1 （二、一、一 ）

    我闻应供已说，世尊说此：“诸比丘！成就二法之比丘，于现法住于苦，有患，有恼，有焦虑，身坏死后，恶趣当可期待。何之为二？为不护诸根门及食不知量。诸比丘！成就此二法之比丘，于现法住于苦，有患，有恼，有焦虑，身坏死后，恶趣当可期待。”世尊说此义，此处如是说：
  “眼耳鼻舌与身意　　比丘不守此等门
    食不知量不制根　　身之苦受心之苦
    日夜烧身又烧心　　如此之人住于苦”
    我闻世尊说此义。

    二九2 （二、一、二）

    我闻应供已说，世尊说此：“诸比丘！成就二法之比丘！于现法住于乐，无患，无恼，无焦虑，身坏死后，善趣当可期待。何为二？于护诸根门，食为知量。诸比丘！成就此等二法之比丘，于现法住于乐，无患，无恼，无焦虑，身坏死后，善趣当可期待。”世尊说此义，此处如是说：
  “眼耳鼻舌与身意　　比丘坚守此等门
    食之知量制诸根　　身之乐受心之乐
    日夜不烧身与心　　如此之人住于乐”
    我闻世尊说此义。

    三○ 3（二、一、三）

    我闻应供已说，世尊说此：“诸比丘！此等焦恼有二法。何之为二？诸比丘！此处某者不作善4，不作拂恶5，不作护畏；作恶，作顽固，作罪过。彼谓：‘我已不作善’而烦恼，‘我已作恶’而烦恼。诸比丘！此等为焦恼之二法。”世尊说此义，此处如是说：
  “身为恶行　　或语恶行
    为意恶行　　言他恶者
    不为善业　　多为不善
    愚者身坏　　生于奈落”
    我闻世尊说此义。

    三一6 （二、一、四）

    我闻应供已说，世尊说此：“诸比丘！此等有不焦恼之二法。二之为何？诸比丘！此处某者作善，作拂恶，作护畏；不作恶，不作顽固，不作罪过。彼谓‘我已作善’而无恼，‘我已不作恶’而无恼。诸比丘！此等为不焦恼之二法。”世尊说此义，此处如是说：
  “身断恶行　　语断恶行
    断意恶行　　断言他恶
    不为不善　　多为善业
    贤者身坏　　超生天界”
    我闻世尊说此义。

    三二7 （二、一、五）

    我闻应供已说，世尊说此：“诸比丘！成就二法之人如负重担，如此［生］于地狱。何之为二？为恶戒与恶见。诸比丘！成就此等二法之人如负重担，如此［生］于地狱。”世尊说此义，此处如是说：
  “恶戒与恶见　　成就二法者
    如彼之愚者　　身坏生地狱”
    我闻世尊说此义。

    三三8 （二、一、六）

    我闻应供已说，世尊说此：“诸比丘！成就二法之人如舍重担，如此［生］于天界。何之为二？为善戒与善见。诸比丘！成就此等二法之人如舍重担，如此［生］于天界。”世尊说此义，此处如是说：
  “善戒与善见　　成就二法者
    贤者身坏后　　成就生天界”
    我闻世尊说此义。

    三四9（一、一、七）

    我闻应供已说，世尊说此；“诸比丘！无勤无愧之比丘不能［证］10 等觉，不能［证］涅槃，不能证无上之安稳。诸比丘！有勤有愧之比丘，得［证］等觉，得［证］涅槃，得证无上之安稳。”世尊说此义，此处如是说：
  “无愧懒惰缺精进　　无惭不敬惛眠多
    如此比丘不努力　　无上等觉不得至
    有念有定有深虑　　努力有愧不放逸
    断除生死之结缚　　无上等觉今可至
    我闻世尊说此义。

    三五11（二、一、八）

    我闻应供已说，世尊说此：“诸比丘！非为诡诈、矫妄、利养、恭敬、称誉、胜利，非为众人如是知我言我，而住于梵行。反而，诸比丘！为律仪，为舍离，而住于梵行。”世尊说此义，此处如是说：
  “为舍为律仪　　梵行不患打12
    沈行于涅槃　　世尊之所说
    如此之大道　　大仙步行者
    善守师之教　　如佛之所示
    遵彼之人人　　将达灭苦边”
    我闻世尊说此义。

    三六13 （二、一、九）

    我闻应供已说，世尊说此：“诸比丘！非为诡诈、矫妄、利养、恭敬、称誉、胜利，非为众人如是知我言我，而住于梵行。反而，诸比丘！为通知为遍知，而住于梵行。”世尊说此义，此处如是说：
  “为通知遍知　　梵行不患打
    沈行于涅槃　　世尊之所说
    此之为大道　　大仙步行者
    善守师之教　　如佛之所示
    踏彼之人人　　将应为苦边”
    我闻世尊说此义。

    三七14 （二、一、一○）

    我闻应供已说，世尊说此：“诸比丘！成就二法之比丘，于现法住于快乐、欢喜，对有漏之灭，有如理之努力。何之为二？15 忧可忧与对16 忧如理之努力。诸比丘！成就此等二法之比丘，于现法住于快乐、欢喜，对有漏之尽，如理之努力。”世尊说此义，此处如是说：
  “对可忧事智者忧　　有勤观慧贤比丘
    以此勤静住无慢　　苦尽相应心寂静”
    我闻世尊说此义。

品第一

    摄颂曰：
    两种之比丘（二八、二九），焦恼不焦恼（三○、三一），善恶依他世（三二、三三），有勤与无诈 （三五、三六），快乐与欢喜，此等共为十。

注：
1 本事经六一（大正藏、一七卷六七三页）参照。
2 本事经六二（同上）参照。
3 本事经六三（同上）参照。
4 善（Kalyāṇa）与拂恶（Kusala）为同义语，前者生利事，未来之乐，幸福之义。后者意味拂恶事（Kucchitasalana）。
5 护畏苦畏轮回事（注释一三四页）。
6 本事经六四（同上）参照。
7 本事经六七（同六七四页）参照。
8 本事经六八（同上）参照。
9 本事经八二（同六七九页）参照。
10 「等觉」圣道之义，「涅槃」烦恼之绝对休止之不死大涅槃，「无上之安稳」意味阿罗汉果（注释一三九页）。
11 本事经七四（同六七六页）参照。
12 「不患打」为 anitiha 之译文，读为 an+iti+ha（n）。在渴爱等之杂染于现世、来世无被患事之意（注释一四七页）。
13 本事经七三（同上）参照。
14 无汉译相当经。
15 怀畏生老病死之苦及对亘过去、现在、未来之根本苦（注释一五一～二页）。
16 为观生出苦等，依精进方便，依正精勤，舍不善法而修习善法（同一五二页）。


4集.如是语经·5.二集 第二品

《小部·4集.如是语经·5.二集 第二品》

        二集  第二品

    三八1 （二、二、一）

    我闻应供已说，世尊说此：“诸比丘！如来、应供、正自觉者多修行二寻思，为安稳寻思与孤独寻思。诸比丘！如来无害之欣喜且无害之悦乐，诸比丘！如来多修行此无害之欣喜与无害悦乐处之寻思：‘我依此威仪，对任何有情与非情，无有害事。’诸比丘！如来有孤独之欣喜与孤独之悦乐。诸比丘！如来多修行此孤独之欣喜与孤独悦乐处之寻思：‘舍离不善者。’是故诸比丘亦应住于无害之欣喜与无害之悦乐。诸比丘！汝等之中住于无害之欣喜与无害之悦乐，则将多修行寻思：‘我等依此之威仪，对任何有情非情，无有害事。’诸比丘！应住于孤独之欣喜与孤独之悦乐。诸比丘！汝等之中住于孤独之欣喜与孤独之悦乐者则将多修行寻思：‘我等舍离所有不善，所有未舍离者。’ 世尊说此义，此处如是说：
  “耐无可耐如来佛　　修行彼之二寻思
    一思安稳二孤独　　消暗大仙行彼岸
    得利得力无有漏　　竭尽渴爱解脱者
    惟牟尼得最后身　　断慢老达彼岸者
    立于山颠之岩者　　下见每人于四方
    彼之每有一切眼　　贤者登上法之殿
    彼无忧者沈于忧　　下见生者恼人人”
    我闻世尊说此义。

    三九2 （二、二、二）

    我闻应供已说，世尊说此：“诸比丘！如来、应供、正自觉者有二种之说法差别。何之为二？言：‘见恶知恶’，此为第一之说法；言：‘由见恶知恶而嫌厌、离、解脱’，此为第二之说法。”世尊说此义，此处如是说：
  “愍诸众生如来佛　　见差别教说二法
    见恶能知故离心　　是为苦之将有终”
    我闻世尊说此义。

    四○ 3 （二、二、三）

    我闻应供已说，世尊说此：“诸比丘！无明为到达不善法之先驱，于后有无惭与无愧。然则，诸比丘！明是到达善法之先驱，于后有惭愧。”世尊说此义，此处如是说：
  “此世彼世诸恶趣　　无明为根望欲累
    无惭不敬有恶欲　　由彼生恶堕地狱
    是故离贪欲无明　　生明比丘断恶趣”
    我闻世尊说此义。

第一诵品

    四一4 （二、二、四）

    我闻应供已说，世尊说此：“诸比丘！甚不足者，乃圣慧不足之众生，彼等于现法住于苦，有患、有恼、有焦虑，身坏死后，恶趣当可期待。诸比丘！其非不足者非圣慧不足之众生，彼等于现法住于乐，无患、无恼、无焦虑，身坏死后，善趣当可期待。”世尊说此义，此处如是说：
  “以慧不足执名色　　见世同天思为真
    良慧洞察世未来　　生存之亡为正知
    有思念者自觉者　　羡有慧者最后身”
    我闻世尊说此义。

    四二5 （二、二、五）

    我闻应供已说，世尊说此：“诸比丘！此等二种白法为护世间。何之为二？为惭及愧。诸比丘！若此等二种白法不护世间，在此世母或叔母或外叔母或阿阇梨之妻或师之妻，将无被识［差别］，恰如山羊、羊、雄鸡、野猪、犬、豺，世间将陷于混乱。是故，诸比丘！此等二种之白法护世间，故有母或叔母或外叔母或阿阇梨之妻或师之妻被识［别］。”世尊说此义，此处如是说：
  “若人常知惭与愧　　白法为根免生死
    若人常近惭与愧　　增长梵行尽后有”
    我闻世尊说此义。

    四三6 （二、二、六）

    我闻应供已说，世尊说此：“7诸比丘！有无生、无有、无作、无为。诸比丘！若无无生、无有、无作、无为，于此处应不能知生、有、作、为之出离。是故，诸比丘！有无生、无有、无作、无为，故应能知生、有、作、为之出离。”世尊说此义，此处如是说：
  “生有起作为不定　　老死所袭病巢脆8
    渴爱导因不得悦　　安越静疑出离彼
    无生无起无忧染　　诸行静安苦法无”
    我闻世尊说此义。

    四四9（二、二、七）

    我闻应供已说，世尊说此：“诸比丘！此等有二涅槃。何之为二？为有余依涅槃界及无余依涅槃界。诸比丘！有余依涅槃界为何？诸比丘！于此应供之比丘已尽漏，住于［梵行］，办应作之事，舍负重担10，证得自义11，以尽有结，依正智而解脱12。彼五根安立，无伤彼事，故经验喜与不喜，能感乐与苦。彼为灭贪、灭嗔、灭痴者，诸比丘！说彼为有余依涅槃界。然，诸比丘！无余依涅槃界为何？诸比丘！于此应供之比丘已尽漏，住于［梵行］，应作已办，舍负重担，证得自义，以尽有结，依正智而解脱。诸比丘！然于此生所觉知者已为无喜悦而清凉，诸比丘！说彼为无余依涅槃。诸比丘！此为二涅槃界。”世尊说此义，此处如是说：
  “此等二种涅槃界　　具眼者12依无依明14
    初界导者现法有　　灭尽［爱等］有余依
    他灭未来一切有　　成为临终无余依
    知此无为之道者　　尽导有者心解脱
    逮达法味悦灭者　　彼已舍此一切见15”
    我闻世尊说此义。

    四五16 （二、二、八）

    我闻应供已说，世尊说此：“诸比丘！心喜独居，悦乐独居，内住于心寂静与随顺，不离静虑，成就胜观，增长空处。诸比丘！心喜独居，悦乐独居，内心寂静与随顺，不离静虑，成就胜观，增长空处而住者，可期待二果中之一果，于现法智［阿罗汉果］或有烦恼之余依成不还果。”世尊说此义，此处如是说：
  “心静慎思专念者　　胜观正法离诸欲
    悦不放逸安稳者　　因得减损近涅槃17”
    我闻世尊说此义。

    四六 （二、二、九）

    我闻应供已说，世尊说此：“诸比丘！有应学18 者之胜利，有最上之慧，有解脱味，应住于四念处观19。诸比丘！有应学者之胜利，有最上之慧，有解脱味，住于至上四念处观者，可期待二果中之一果，于现法智［阿罗汉果］或如有［烦恼之］余依成不还果。”世尊说此义，此处如是说：
  “圆满有学不断法　　生之灭尽最上慧
    彼牟尼持最后身　　舍慢老之达彼岸
    是故静虑悦等持　　热心者见生灭尽
    拥兵制魔比丘众　　超越为逾生死者”
    我闻世尊说此义。

    四七20 （二、二、一○ ）

    我闻应供已说，世尊说此：“诸比丘！应住于觉悟、正念、正知、等持、悦豫、胜观此等，于诸善法胜观时宜而住。诸比丘！觉悟、正念、正知、等持、悦豫、胜观此等，于诸善法胜观时宜之比丘，二果中被可期待一果，于现法智［阿罗汉果］或有烦恼之余依成不还果。”世尊说此义，此处如是说：
  “醒者闻此眠者觉　　醒而胜寝醒无畏
    醒为正念为正知　　使胜观者悦等持
    彼于时宜修正法　　集中于心可消暗
    是故实而得觉醒　　热心成为有静虑
    生死断绊贤比丘　　无上菩提此将证”
    我闻世尊说此义。

    四八21（二、二、一一）

    我闻应供已说，世尊说此：“诸比丘！彼等二人以不舍彼，为堕无幸处奈落者。二人者谁？22 凡非梵行者称为梵行者，又凡以无根23 非梵行诽谤修圆满清净之梵行者。诸比丘！此等二人以不断彼，为堕无幸处奈落者。”世尊说此义，此处如是说：
  “将言为而不为人　　伪言堕落奈落人24
    此之二人身逝后　　他世等为恶业者
    颈披袈裟守恶法　　恶人恶业生奈落
    破戒无惭食团饭　　如火灼热之铁丸”
    我闻世尊说此义。

    四九（二、二、一二）

    我闻应供已说，世尊说此：“诸比丘！依二见所障碍之人与天或执着，或超越，而具眼者得见。然则，诸比丘！执着者为何？诸比丘！喜有，受天与人［之身］，享乐有，说彼灭有法时，心不踊跃，不晃耀，不成安稳，不成爱着，如是，诸比丘！或为执着者。然则，诸比丘！超越者为何？为有所恼，惭耻于［有］，续为嫌厌，欢喜有灭。此见真实，身坏死后，被切断而失，无再度死事，可谓安稳；此最胜，此为真实。诸比丘！如是或者成为超越。诸比丘！具眼者见为何？诸比丘！于此，见存在者为存在，见使存在者为使存在，成为入于存在之嫌恶、离贪、灭尽。诸比丘！具眼者如是见。”世尊说此义，此处如是说：
  “若见存在超存在　　如实解脱尽有爱
    知离有非有之爱　　比丘灭于无后有”
    我闻世尊说此义。

二集终了

    摄颂曰：
    二根（二八、二九）二焦恼（三○、三一），依戒他世二（三二、三三），无愧 （三四）二诡诈（三五、三六），可忧此等十（三七）。
    寻思（三八）教说（三九）明（四○），慧（四一）依法（四二）第五。无生（四三）界（四四）独居（四五），学（四六）及依觉悟（四七），无幸处（四八）及见（四九），被明共十二。

注：
1 本事经八六（大正藏、一七卷六八〇页）参照。
2 本事经七六（同六七六页）参照。
3 本事经九〇（同六八一页）参照。
4 无汉译相当经。
5 本事经八五（同六八〇页）A. N, Vol. I. P51（汉译南传藏，一九卷六八页），杂阿含卷第四七（大正藏、二卷三四〇～一页），增一阿含卷第九惭愧品（同五八七页）参照。
6 汉译无相当经。
7 在 Udana, VIII, 3（P. 80-81）有同文（本卷一三六页）。
8 在底本虽有 jaramaraṇasaṅrkhataṁ 依暹罗本之注改为 Sanghataṁ。
9 本事经七八（同六七八页）参照。
10 「重担」指蕴、烦恼、现行（现前之诸行）。
11 「自义」意味阿罗汉果。
12 「阿罗汉」依诸行无常与如实智为知见，成为有断尽一切烦恼心解脱及涅槃解脱（注释二一七页）。
13 有佛、法、天、慧、一切眼之五眼者。
14 不依忧与见者或不依贪结等者。
15 原文虽有 pahaṁsu（已打）在注释「已打为已舍」（pajahaṁsu）（注释二一九页）。
16 本事经八一（同六七八页）参照。
17 「减损不可得」，为寂静（止）与胜观（观），或依道与果故不能退步事，未达者之进而成满事（注释二二三页）。
18 指增上戒学、增上心学、增上慧学。
19 在底本虽只有「念」，依注已补。
20 本事经八〇（同六七八页）参照。
21 本事经九三（同六八二页）参照。
22 A. N, Vol. I. P. 266 参照。（汉译南传藏、一九卷三八〇页）。
23 「无根」以无见等之根已疑见、闻所谓依其等应非难根以为遮（注释二三〇页）。
24 Dhammapada VV. 306-308 参照。


4集.如是语经·6.三集 第一品

《小部·4集.如是语经·6.三集 第一品》

        三集  第一品

    五○ （三、一、一）

    我闻应供已说，世尊说此：“诸比丘！此等为三不善根。三之为何？为贪不善根、嗔不善根、痴不善根。诸比丘！此等实为三不善根。”世尊说此义，此处如是说：
  “1贪嗔痴害恶心者　　如竹自果自身生2”
    我闻世尊说此义。

    五一（三、一、二）

    我闻应供已说，世尊说此：“诸比丘！3此等为三界。三之为何？为色界、无色界、灭界。诸比丘！此等实为三界。”世尊说此义，此处如是说：
  “能识色界者4 　不停无色界
    解脱灭界人　　已为舍死者
    无漏正自觉　　身触不死界
    舍死离依着　　现依着之舍
    善说此三界　　无忧离染道”
    我闻世尊说此义。

    五二 （三、一、三）

    我闻应供已说，世尊说此：“诸比丘！5此等为三受。三之为何？为乐受、苦受、不苦不乐受。诸比丘！此等实为三受。”世尊说此义，此处如是说：
  “专念熟虑佛弟子　　思念受与受之生
    知导灭道止心时　　灭受无欲入涅槃”
    我闻世尊说此义。

    五三（三、一、四）

    我闻应供已说，世尊说此：“诸比丘！此等为三受。三之为何？乐受、苦受、不苦不乐受。诸比丘！此等为三受。诸比丘！乐受由苦可见，苦受由投枪可见，不苦不乐受由无常可见。诸比丘！比丘之乐受虽由苦见，苦受由投枪见，不苦不乐受由无常见者。诸比丘！正见断渴爱，退转结缚，洞察正慢6，灭苦处之比丘为圣者。”世尊说此义，此处如是说：
  “由苦能见乐　　由投枪见苦
    贤者由无常　　见不苦不乐
    此正见比丘　　此处解脱受
    悟神通贤者　　离世成牟尼”
    我闻世尊说此义。

    五四（三、一、五）

    我闻应供已说，世尊说此：“诸比丘！7此等为三求。三之为何？为欲求、有求、梵行求。诸比丘！此等实为三求。”世尊说此义，此处如是说：
  “专念熟虑佛弟子　　思念求与求之生
    知导尽道止心时　　尽求无欲入涅槃”
    我闻世尊说此义。

    五五（三、一、六）

    我闻应供已说，世尊说此：“诸比丘！此等为三求。三之为何？为欲求、有求、梵行求。诸比丘！此等实为三求。” 世尊说此义，此处如是说：
  “欲求有求梵行求　　贪等见处之堆积
    由此执之以为真　　解脱尽爱离诸贪
    离欲舍求灭见处　　尽求比丘无疑欲”
    我闻世尊说此义。

    五六（三、一、七）

    我闻应供已说，世尊说此：“诸比丘！8此等为三漏。三之为何？为欲漏、有漏、无明漏。诸比丘！此等实为三漏。”世尊说此义，此处如是说：
  “专念熟虑佛弟子　　思贪漏与漏之生
    知导灭道止心时　　尽漏无欲入涅槃”
    我闻世尊说此义。

    五七（三、一、八）

    我闻应供已说，世尊说此：“诸比丘！此等为三漏。三之为何？为欲漏、有漏、无明漏。诸比丘！此等实为三漏。”世尊说此义，此处如是说：
  “尽欲漏舍无明　　破有漏无依着
    解脱者服魔象 9　得成为最后身”
    我闻世尊说此义。

    五八（三、一、九）

    我闻应供已说，世尊说此：“诸比丘！此等为三爱。三之为何？为欲爱、有爱、非有爱。诸比丘！此等实为三爱。”世尊说此义，此处如是说：
  “与欲之世相应　　心染有与非有
    已结于魔之世　　人人不得安静
    迷于生死众生　　死后将赴轮回
    是故应须断离　　有与非有之爱
    能使达于漏尽　　此世渡彼岸者”
    我闻世尊说此义。

    五九10 （三、一、一○）

    我闻应供已说，世尊说此：“诸比丘！成就三法之比丘，超越魔域，如太阳之光辉。三之为何？诸比丘！于此，比丘成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴。诸比丘！成就此等三法之比丘，超越魔域，如太阳之光辉。”世尊说此义，此处如是说：
  “持戒定慧者　　超魔域如日”
    我闻世尊说此义。

品第一

    摄颂曰：
    根界（五○、五一）及受二（五二、五三），且求二（五四、五五）漏二（五六、五七），爱（五八）更魔之域（五九），始终最上品。

注：
1 杂阿含卷第三八（大正藏、二卷二七七页），S. N. Vol. I. P. 70; 98（汉译南传藏、一三卷一二页、一六六页）参照。
2 在杂阿含卷第二八有譬如芭蕉竹芦生果即死，来年已坏，在法句经一六四偈有「竹芦之果唯有自灭之实」。
3 中阿含第四八多界经（大正藏、一卷七二三页），杂阿含卷第一七（大正藏、二卷一一八页）参照。
4 杂阿含卷第一七（同上）参照。
5 杂阿含卷第二八（同一九九页），S. N. Vol. V. P. 21 等参照。
6 所谓「正」为由于原因。所谓「洞察慢」，为洞察慢之见解又洞察舍离（注释二九八页）。
7 D. N. Vol. III. P. 216（汉译南传藏、八卷二三三页），A. N. Vol. II. P. 42（汉译南传藏、一八卷七六页）等参照。
8 S. N. Vol. V. P. 56，中阿含卷第七（大正藏、一卷四六二页）参照。
9 魔乘于象。Dhammapada V. 175（本卷三〇页）参照。
10 本事经一二一（大正藏、一七卷六九三页）参照。


4集.如是语经·7.三集 第二品

《小部·4集.如是语经·7.三集 第二品》

        三集  第二品

    六○ 1 （三、二、一）

    我闻应供已说，世尊说此：“诸比丘！2此等为三福业。三之为何？为布施福业，戒福业，修习福业。诸比丘！此等实为三福业。”世尊说此义，此处如是说：
  “未来乐根将学福　　又施与静修慈心
    三之乐因修斯法　　无嗔乐世智者生”
    我闻世尊说此义。

    六一（三、二、二）

    我闻应供已说，世尊说此：“诸比丘！此等为三眼。三之为何？为肉眼、天眼、慧眼。诸比丘！此等实为三眼。”世尊说此义，此处如是说：
  “肉眼天眼与慧眼　　此等三眼为佛说
    肉眼之生天眼道　　无上慧眼以智生
    得此慧眼比丘众　　此世将脱一切苦”
    我闻世尊说此义。

    六二3 （三、二、三）

    我闻应供已说，世尊说此：“诸比丘！此等为三根。三之为何？为未知根、已知根、具知根。诸比丘！此等实为三根。”世尊说此义，此处如是说：
  “勤学有学者　　彼行直道者
    灭尽烦恼智　　由彼有知［根］
    斯知解脱者　　有世之灭尽
    解脱成不动　　我有无上智
    贤者具此根　　喜静道［涅槃］
    服魔与其象　　成得最后身”
    我闻世尊说此义。

    六三（三、二、四）

    我闻应供已说，世尊说此：“诸比丘！此等为三时。三之为何？为过去时、未来时、现在时。诸比丘！此等实为三时。”世尊说此义，此处如是说：
  “想名4之众生　　而立名之上
    不识圣名者　　为死所绊缠
    是故识名者　　不思为说者
    识者心解脱　　触无上静道
    贤者实畏名　　悦静道［涅槃］
    住法慎从戒　　识者5不入数”
    我闻世尊说此义。

    六四6 （三、二、五）

    我闻应供已说，世尊说此：“诸比丘！此等为三恶行。三之为何？为身恶行、语恶行、意恶行。诸比丘！此等实为三恶行。”世尊说此义，此处如是说：
  “身为恶行或语恶　　为意恶行言他恶
    不为善业多不善　　愚者身坏生奈落”
    我闻世尊说此义。

    六五7 （三、二、六）

    我闻应供已说，世尊说此：“诸比丘！此等为三妙行。三之为何？为身妙行、语妙行、意妙行。诸比丘！此等实为三妙行。”世尊说此义，此处如是说：
  “舍身恶行语恶行　　舍意恶舍语他恶
    不为不善多为善　　贤者身坏生天界”
    我闻世尊说此义。

    六六（三、二、七）

    我闻应供已说，世尊说此：“诸比丘！此等为三清静。三之为何？为身清静、语清静、意清静。诸比丘！此等实为三清净。”世尊说此义，此处如是说：
  “身语意净三无漏　　离一切者持白净”
    我闻世尊说此义。

    六七（三、二、八）

    我闻应供已说，世尊说此：“诸比丘！8此等为三寂默。三之为何？为身寂默、语寂默、意寂默。诸比丘众！此等实为三寂默。”世尊说此义，此处如是说：
  “身语意静三无漏　　谓无罪者持寂默”
    我闻世尊说此义。

    六八（三、二、九）

    我闻应供已说，世尊说此：“诸比丘！不断贪欲，不断嗔恚，不断愚痴者，诸比丘！此为魔所缚，［陷于］不解脱之魔网者，云为恶之傀儡。诸比丘！断贪欲，断嗔恚，断愚痴者，诸比丘！此不为魔所缚，不［陷于］魔网之解脱者，谓非恶之傀儡。”世尊说此义，此处如是说：
  “贪嗔无明之已去　　修为如来梵天者
    断一切者超怒怖　　不陷魔网为所缚”
    我闻世尊说此义。

    六九（三、二、一○）

    我闻应供已说，世尊说此：“诸比丘！不断贪欲，不断嗔恚，不断愚痴之比丘、比丘尼，诸比丘！此有波浪，有涡卷9，有种种之罗刹，言非渡海者。诸比丘！断贪欲、断嗔恚、断愚痴之比丘、比丘尼，诸比丘！此无波浪，无涡卷，无种种罗刹而渡海，渡于彼岸，立于陆地，言为婆罗门。”世尊说此义，此处如是说：
  “贪嗔无明已离者　　种种罗刹有怖浪
    今已渡过难渡海　　脱世断死止烦恼
    已离苦者无后有　　彼已逝者不还生
    在世清静修行者　　我云死亡增困惑”
    我闻世尊说此义。

第二品

    偈颂曰：
    福（六○）眼（六一）及根（六二）时（六三），行二（六四、六五）为清净（六六），寂默（六七）贪欲二（六八、六九）最上第二品。

注：
1 本事经一三四（大正藏、一七卷六九六页）参照。
2 有关三福业事详细于增一阿含卷第十二、三宝品（同二卷六〇二页）。
3 本事经一三〇（同六九五页）参照。
4 S. N. vol, I, P11（汉译南传藏、一三卷一五页），杂阿含卷第三八（大正藏、二卷二八二页）参照。「想『名』」（akkheyyasaññino）能告，能语，慧之动为「名」（已被宣之事）言于论事。作为「义」则为色等之五蕴……于五取蕴则为想众生、人等者之义（注释二七六页）。见 Kathāvatthu Vol. I. P. 140-1; S. N. Vol. III, P. 71。
5 识者（vedagū）应能了解四谛之行于彼岸故为 vedagu（注释二七八页）。
6 本事经六九（大正藏、一七卷六七四页）参照。本事经六九、七〇相当于巴利文六四、六五两经之合揉者，增一阿含卷第一二、三宝品八（同二卷六〇四页）两经成为一经。A. N. Vol. I, P. 49（汉译南传藏、一九卷六四～六五页）参照。
7 本事经七〇（同上）A. N. Vol. I, P. 49（同上）参照。
8 A. N. Vol. I, P. 273（南传藏、一七卷四五〇页）参照。
9 波浪、烦恼、涡卷为五欲乐，海意味轮回海（注释二八三页）。


4集.如是语经·8.三集 第三品

《小部·4集.如是语经·8.三集 第三品》

        三集  第三品

    七○ （三、三、一）

    我闻应供已说，世尊说此：“诸比丘！我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！实我说此，沙门婆罗门之任何者亦未曾闻。诸比丘！我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后，生无幸处、恶趣、堕处、奈落。诸比丘！实亦唯我完全知此，完全见，完全理解。诸比丘！我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后生无幸处、恶处、堕处、奈落。”世尊说此义，此处如是说：
  “此处邪心谈邪语　　在身有为邪业者
    短生学尠为不善　　愚者身坏生奈落”
    我闻世尊说此义。

    七一（三、三、二）

    我闻应供已说，世尊说此：“诸比丘！我见成就身妙行，成就语妙行，成就意妙行，不非难圣者，怀正见，受正见业之众生，身坏死后，生善趣、天界。诸比丘！我实说此，沙门婆罗门之任何者亦未曾闻。诸比丘！我见成就身妙行，成就语妙行，成就意妙行，不非难圣者，怀正见，受正见业之众生身坏死后，生善趣天界。诸比丘！实唯我完全知此，完全见，完全理解。诸比丘！我见成就身妙行，成就语妙行，成就意妙行，不非难圣者，怀正见，受正见业之众生，身坏死后生善趣天界。”世尊说此义，此处如是说：
  “此处正心谈正语　　在身有为正业者
    多学为善短生涯　　贤者身坏生天界”
    我闻世尊说此义。

    七二（三、三、三）

    我闻应供已说，世尊说此：“诸比丘！此等为三出离界。何之为三？欲［界］，出离此为舍弃；色［界］，出离此为无色；所有存在者、已作者、依缘起者，出离此为灭尽。诸比丘！此等实为三出离界。”世尊说此义，此处如是说：
  “欲界之出离　　知已越色界
    勇猛者常触　　一切行之静
    正见之比丘　　解脱在此处
    贤者悟神明　　离世成牟尼”
    我闻世尊说此义。

    七三（三、三、四）

    我闻应供已说，世尊说此：“诸比丘！由色无色胜，由无色灭尽胜。”世尊说此义，此处如是说：
  “入［色］界众生 1　停无色界者
    不知有灭［界］　　唯知往他生
    认识色［界］者 2　不停无色［界］
    解脱灭界人　　成为舍死者
    无漏正自觉　　身触不死界
    离依舍依者　　无忧离染道”
    我闻世尊说此义。

    七四3 （三、三、五）

    我闻应供已说，世尊说此：“诸比丘！世间有此等三儿存在。三之为何？为优生、随生、劣生。然则，诸比丘！优生儿为如何者？诸比丘！此处有儿童之父母，不归依佛，不归依法，不归依僧，不慎杀生，不慎不与取，不慎欲邪行，不慎嘘言，不慎饮谷酒及果酒之放逸行为，为犯戒成恶法者；对彼等之子为归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，为具戒成善法者，诸比丘！如是实为优生儿。然则，诸比丘！随生儿为如何者？诸比丘！此处有儿童之父母，归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，具戒，成就善法者；彼等之子亦为归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为。诸比丘！如是实为随生儿。然则，诸比丘！劣生儿为如何者？诸比丘！此处有儿童之父母，归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，具戒，成就善法者；然而彼等之子不归依佛，不归依法，不归依僧，不慎杀生，不慎不与取，不慎欲邪行，不慎嘘言，饮谷酒及果酒之放逸行为，犯戒，成恶法者。诸比丘！如是实为劣生儿。诸比丘！于世间知此等三儿之存在。”世尊说此义，此处如是说：
  “智者欲儿优随生　　不欲劣生损善家
    世间儿等具信戒　　不吝成为美信士
    如同清净之明月　　出于丛云之上端”
    我闻世尊说此义。

    七五（三、三、六）

    我闻应供已说，世尊说此：“诸比丘！于世间存有此等三者。三之为何？为旱魃者，一处降雨者，一切处降雨者。然则，诸比丘！如何人为旱魃者？诸比丘！于此，此种人对一切人非为施与者，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之不与者，诸比丘！如是之人为旱魃者。然则，诸比丘！如何之人为一处降雨者？诸比丘！于此，此种人对部份人为施与者，对部份人为非施与者，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之与者或不与者，诸比丘！如是之人为一处降雨者。然则，诸比丘！如何之人为一切处降雨者？诸比丘！于此，此种人向一切人施与，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之与者。诸比丘！于世间知有此等三者之存在。”世尊说此义，此处如是说：
  “沙门婆罗门　　贫者与旅人
    不施饭水食　　被拟恶旱魃
    不施与某者　　某者则被施
    贤者拟此人　　一地降雨者
    总怜一切人　　约泽乞食人
    觉悦与夸赞　　彼云多施与
    雨云立升起　　严轰空降雨
    霁晴路流水　　如浸高与低
    此世之某者　　所为乃如斯
    彼以法为集　　勉励得富时
    正以饭与水　　将悦旅众生”
    我闻世尊说此义。

    七六4 （三、三、七）

    我闻应供已说，世尊说此：“诸比丘！希求此三乐，智者应护戒。三之为何？谓与我名誉，智者应护戒；谓使我生富，智者应护戒；我身坏死后欲生天界，智者应护戒。诸比丘！希求此等三乐，智者应护戒。”世尊说此义，此处如是说：
  “智者应护戒　　续求之三乐
    彼得誉与富　　逝将乐天界
    纵然不为罪　　如交已犯者
    如将被疑罪　　更为生非难
    所有已犯者　　如交为恶友
    彼为如斯者　　共住实如斯
    于交者交　　于触者触
    染污之箭　　渎净箭束
    智者如耀岩　　非是为恶友
    吉祥草之叶　　人喜欲包鱼
    草亦放恶臭　　亦似如交愚
    然以叶之人　　欲包多揭罗
    叶亦如放香　　亦似交贤者
    是故善与恶　　自知叶笼中
    智者交善人　　不与恶人交
    恶被曳奈落　　善被导善趣”
    我闻世尊说此义。

    七七 （三、三、八）

    我闻应供已说，世尊说此：“诸比丘！此［色］身毁灭，识为染法，一切依着5为无常、苦、转变之法。”世尊说此义，此处如是说：
  “知身之破识移易　　见畏依着知生死
    最胜寂静克己者　　为待涅槃之时至”
    我闻世尊说此义。

    七八6 （三、三、九）

    我闻应供已说，世尊说此：“诸比丘！世诸众生界相等、同类相亲往，谓劣习之众生，必交劣习众生7，8胜习之众生，必交胜习众生。诸比丘！虽于过去时，世诸众生界相等，同类相亲往，谓劣习之众生，必交劣习众生，胜习之众生，必交胜习众生。诸比丘！劣习众生，必交劣习众生，胜习众生，必交胜习众生。诸比丘！虽于现在时，世诸众生界相等，同类相亲往。劣习众生，必交劣习众生，胜习众生，必交胜习众生。”世尊说此义，此处如是说：
  “由交杜下生　　不交则被芟
    如凭木片者　　将沉于大海
    营生虽正直　　将沈于懈怠
    应避懈怠者　　远离无精进
    禅思之圣者　　智者应共住”
    我闻世尊说此义。

    七九9 （三、三、一○）

    我闻应供已说，世尊说此：“诸比丘！此等三法为导于有学之比丘之退失。三之为何？于此，诸比丘！有学之比丘有喜业，享乐业，耽于事业；有喜谈话，享乐谈话，耽于谈话事；有喜睡眠，享乐睡眠，耽于睡眠。诸比丘！此等三法为导于有学之比丘退失。此等三法为导于有学之比丘不退失。三之为何？于此，诸比丘！有学之比丘无喜业，无享乐业，无耽于事业；无喜谈话，无享乐谈话，无耽于谈话；无喜睡眠，无享乐睡眠，无耽于睡眠。诸比丘！此等三法为导于有学之比丘不退失。”世尊说此义，此处如是说：
  “乐谈喜事业　　喜眠为不逊
    如斯比丘者　　不得证菩提
    然实无斯务　　不耽亦无夸
    如斯比丘者　　得证正菩提”
    我闻世尊说此义。

第三品

    摄颂曰：
    二见（七○、七一）出离（七二）、色（七三）、儿（七四）及旱魃拟（七五），乐（七六）及断灭（七七）世（七八），退失（七九）共为十。

注：
1 最初之一行 S. N. Vol. I. P. 131 出于（汉译南传藏一三卷二二二页）。
2 以下出于第五一经。
3 本事经一二四（大正藏、一七卷六九四页）参照。杂阿含卷第三一（大正藏、二卷二二〇～一页）有相当经。
4 本事经一二二（同六九三页）参照。
5 所谓「依着」（upadhi）指蕴依、烦恼依、行依、五欲乐依。
6 本事经一一一（同六八九页）参照。
7 倾向于五欲乐者（注释三二〇页）。
8 倾向于善出家者（同上）。
9 本事经一二七（同六九四页）参照。


4集.如是语经·9.三集 第四品

《小部·4集.如是语经·9.三集 第四品》

        三集 第四品

    八○ 1 （三、四、一）

    我闻应供已说，世尊说此：“诸比丘！此等有三不善寻思。三之为何？无轻蔑相应之寻思，利养、善称誉、名声相应之寻思，希求世利相应之寻思。诸比丘！有此等三不善寻思。”世尊说此义，此处如是说：
  “亲富誉敬受拘泥　　与友共悦绊远离
    舍种种物离童兽　　如斯比丘证菩提”
    我闻世尊说此义。

    八一（三、四、二）

    “诸比丘！我见由恭敬而已被服［慢心］，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由不被恭敬事而已被服［憎心］，使心之消耗众生身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼之两者被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。是故，诸比丘！实我说此，他之沙门或婆罗门无有说：‘诸比丘！我见由恭敬已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由不被恭敬事而已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼两者已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。’是故，诸比丘！实我完全知、完全见、完全理解者，为如是说：‘诸比丘！我见由恭敬而已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼两者已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。’”
  “续有被敬时　　又不被尊敬
    虽依彼两者　　不动三昧入
    入于彼三昧　　致密为胜观
    悦者尽执着　　斯谓为善人”

    八二2 （三、四、三）

    “诸比丘！于诸天中，时时生此等三种天声。三种为何？诸比丘！圣弟子之剃发、须，着黄衣，思将出家为无家时，彼之心专，诸比丘！于诸天中生天声：‘此圣弟子已思与魔斗。’诸比丘！此于诸天中，时时生第一天声。复次，诸比丘！圣弟子住于相应，住于行七菩提分法修习时，彼之心专，诸比丘！于诸天中生天声：‘此圣弟子开始与魔斗。’诸比丘！此于诸天中时时生第二天声。复次，诸比丘！圣弟子住于现法、自证通达，以尽无漏，无漏心解脱与慧解脱时，诸比丘！彼之心专，于诸天中生天声：‘此圣弟子战捷，住于征服彼之战线。’诸比丘！此于诸天中时时生第三天声。实诸比丘！于诸天中成为生此等三种之天声。”
  “我见战胜者　　自觉之弟子
    诸天亦常誉　　业话将称赞
    打胜死之军　　解脱无障碍
    赞此气高者　‘汝已捷难捷’
    实续有得彼　　诸天之称赞
    如服死之力　　彼等将赞彼”

    八三3 （三、四、四）

    “诸比丘！天子将殁天身时，显五前兆：‘花鬘萎，衣服破，腋下汗流，体成丑，天子已不欣天之座’。依此，诸比丘！诸天知：‘此天子将死’，而以三种语鼓舞之：‘君！行于善趣，行于善趣而得善得，得善得君将成善安立。’”被如是言，有比丘如是白世尊言：“世尊！诸天称为善趣者，为何处耶？又世尊！诸天之称为善得者，为何物耶？又世尊！诸天称为善安立者为何事耶？”“诸比丘！唯人间界称为善趣者。为人得信如来所说之法与律，诸比丘！此为诸天称为善得者。而其信安立，根深定着，于世间沙门、婆罗门、天魔、梵天或由任何者坚固而无被舍去，诸比丘！此称为诸天之善安立者。”
  “天子天身命终时　　诸天勉励三声起
    君行与人亲善趣　　人得正法无上信
    此外立信定生根　　克知正法命不摇
    身断恶行语断恶　　意断恶行断言他
    身善语善以为行　　以意为善不依身
    由施依身为大福　　使他亦死入梵行
    天子死时诸天知　　几度勉励天子行”

    八四4 （三、四、五）

    “生于世间此三种人为多数人之利，为多数人之乐，为对世中之哀愍，为天人义乐而生。三之为何？诸比丘！于此，如来、应供、正自觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊出现于世。佛于始善、中善、终善开阐善法，说具义、具文、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第一人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。复次，诸比丘！彼师之弟子有阿罗汉，尽诸烦恼，已无所作，舍重担，得自义利，离诸有结，依正智而为解脱。彼于始善、中善、终善，说具义、具文、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第二人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。复次，诸比丘！彼师之弟子有有学者，多闻修道具戒行，彼于初善、中善、终善，说具文、具义、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第三人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。实诸比丘！生于此世间此等三种人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。”
  “师为世大仙　　从彼者心厚
    有学者克学　　多闻且具戒
    天人师三人　　与光与宣法
    开不死之户　　诸人将尽绊
    无上之导师　　示以攀寻道
    善逝之教真　　成为苦之终”

    八五5 （三、四、六）

    “诸比丘！应修不净观，汝等紧持出入息念于内心之前，就诸行住于无常观。诸比丘！若住不净观，则应于净界舍贪心，若紧持出入息念于内心之前，则由外无有碎寻思者，若对诸行住无常观，则舍离诸无明成为生诸明。”
  “思身不净念呼吸　　诸行之静常熟见
    正见比丘实解脱　　贤者离世成牟尼”

    八六6 （三、四、七）

    “比丘入于法7、随法，有此随法8，如说明所谓此‘入于法、随法’，彼唯续说法而不说非法，或唯继续法之寻思而不寻思非法之寻思，灭此两者而住于忍辱、正念、正知。”
  “乐法欣法随念法　　顾法比丘持正法
    若行立坐又亦卧 9　调整内心入安稳”

    八七10 （三、四、八）

    “诸比丘！此等三不善寻思，为作诸闇黑者，不作［慧］眼者，作无智，慧尽者，碎［恶］之灭者，不资［烦恼之］寂灭者。三之为何？诸比丘！欲寻思作诸闇黑，不作慧眼者，作无智者，为慧尽者，碎［恶之］灭者，不资烦恼之寂灭者。诸比丘！恚寻思作诸闇黑者，不作慧眼者，作无智者，为慧尽者，碎恶之灭者，不资［烦恼之］寂灭者。诸比丘！害寻思作诸闇黑者，不作［慧］眼者，作无智者，为慧尽者，碎［恶］灭者，不资［烦恼之］寂灭者。实诸比丘！此等三不善寻思作诸闇黑者，不作［慧］眼者，作无智者，为慧尽者，碎［恶之］灭者，不资［烦恼之］寂灭者。诸比丘！此等三善寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。三之为何？诸比丘！出离寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。诸比丘！无恚寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。诸比丘！无害寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］藏者，资［烦恼之］寂灭者。然诸比丘！此等三善寻思不作诸闇黑者，作［慧］眼，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。”
  “怀三善寻思　　更舍三恶者
    彼静寻伺事　　如雨之除尘
    寻思之静心　　彼入安稳道”

    八八（三、四、九）

    “诸比丘！此等有三内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。三之为何？诸比丘！贪欲为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。诸比丘！嗔恚为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。诸比丘！愚痴为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。实诸比丘！此等有三内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。”
  “贪者招不义　　贪者心跳跃
    由内心起畏　　而人不自觉
    贪者不知义　　贪者不见法
    贪已服人时　　有盲与闇黑
    是故舍贪心　　应贪不贪者
    由彼能舍贪　　如由莲落露
    嗔心招不义　　嗔使心跳跃
    由内心起畏　　而人不自觉
    嗔者不知义　　嗔者不见法
    嗔已服人时　　有盲与闇黑
    是故舍嗔心　　应嗔不嗔者
    由彼能舍嗔　　多罗果落枝
    愚者招不义　　愚者心跳跃
    由内心起畏　　而人不自觉
    痴者不知义　　痴者不见法
    愚已服人时　　有盲与闇黑
    是故舍愚痴　　应痴不痴者
    彼总断愚痴　　如日升于闇”

    八九（三、四、一○）

    我闻应供已说，世尊说此：“诸比丘！由三恶法所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。三之为何？诸比丘！恶欲所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。诸比丘！恶友所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。且［未达］最上应作之事，仅依此世事11，又彼停止修习［上人法］12，功终于半13。实诸比丘！由此等三恶法所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。”世尊说此义，此处如是说：
  “心怀恶欲者　　勿生任何世
    如复为恶欲　　彼应知恶趣
    彼提婆达多　　我闻谓智者
    崇为修身者　　誉己高如焰
    一切为懈怠　　彼恼佛如来
    可怖阿鼻狱　　彼入四之门
    以谓无恶业　　背反清静者
    心污失恭敬　　只将触恶果
    思将以毒瓶　　沾污大海人
    以彼应不得　　实海较彼大
    彼以恶言辞　　损害如来者
    行正心善佛　　彼之言不及
    智者作斯友　　一切应从彼
    成道之比丘　　将成苦之灭
    我闻世尊说此义。

第四品

    摄颂曰：
    寻思（八○）恭敬（八一）声（八二），死（八三）世间（八四）不净（八五），法（八六）闇黑所作（八七），污（八八）提婆达多（八九）以上第四品，此等共为十。

注：
1 本事经一二六（大正藏、一七卷六九四页）参照。
2 本事经一三七（同六九八页）参照。
3 杂阿含卷第二六见品三（大正藏、二卷六九三～四页）参照。
4 本事经一三六（同六九七页）参照。
5 本事经一三二（同六九六页）参照。
6 本事经一二五（同六九四页）说尊重正法之点一致。
7 在此处造名为法为九种之出世间法（四向、四果、涅槃）。彼法之随法为戒清净之前分修行之法（注释三五二页）。
8 所谓「此有随法」为彼相应之自性、适当之自性（同上）。
9 A, N, vol, II, P. 14（出于汉译南传藏、一九卷二二页）。
10 在本事经一〇〇、一〇一于说同法数之点类似。
11 指由不放逸之单禅智。
12 指上人法。
13 虽思未有义务然已为多义务为堕沙门法之失（注释三六五页）。


4集.如是语经·10.三集 第五品

《小部·4集.如是语经·10.三集 第五品》

        三集 第五品

    九○ 1 （三、五、一）

    我闻应供已说，世尊说此：“诸比丘！此等有三胜信。三之为何？诸比丘！于无足、二足、四足、多足、有色、无色、有想、无想、及非想、非非想之诸有情中，应供、正自觉者、如来宣说为胜者。诸比丘！信佛之人为信最胜者，更有信最胜之胜果。诸比丘！于有为、无为之诸法中，离贪宣说为最胜者。彼已离慢无渴、舍执着、断流转、尽爱、无贪灭尽之涅槃。诸比丘！信法之人为信最胜者，更信最胜之胜果。诸比丘！于诸僧伽众中，为四双者、八辈者如来之弟子僧伽，宣说为胜者。此世尊之弟子僧伽被尊敬、被恭敬、被供养、应被合掌，为世间无上之福田。诸比丘！信僧伽之人为信最胜者，更信最胜之胜果。实此等三之胜信。”世尊说此义，此处如是说：
  “信最胜者知胜法　　无上应施信胜佛
    无贪安静信胜法　　无上福田信胜僧
    施与胜者增胜福　　胜寿色誉增悦力
    贤人胜法与胜者　　为天或人悦胜果
    我闻世尊说此义。

    九一3 （三、五、二）

    “诸比丘！此最后之生活即为托钵。诸比丘！此托钵者，手持钵游行世间之谓，诸比丘！此贤善男子为［胜］义4 而成行。不曾被王捕者5，不曾被盗贼拉致者6，不为负债［而为出家者］，不为怖畏［而为出家者］，不为生息［增加气力］而为者，不只如此，已使陷入生、老、死、愁、悲、苦、忧、恼之苦者为灭苦者。是故，应知此无比类苦蕴之终。诸比丘！若出家之善男子而有切望，对欲而怀剧情，怀恚心，怀邪思，为放逸而无知解，不坚固，怀惑心，有自性根者，譬如，诸比丘！如火葬场之炬火，两端已燃，其中间涂粪，于聚落不为薪之用，于林间［不为木材之用］。同样，诸比丘！我为此说，此者［一方］为舍在家之享乐，而亦［另一方］未成满沙门之胜义。”
  “世间人之乐　　恰舍沙门义
    续被失弃舍　　如舍烧场火
    破戒无惭者　　将食国之饭
    灼热如火焰　　不外食铁丸”

    九二（三、五、三）

    “诸比丘！若比丘执和合衣之裳由后随行，将亦踏我足迹，彼若有切望，对欲怀剧情、怀恚心、怀邪思惟，放逸而无知解，不坚固，怀惑心，如有自性根，则彼由我，或我由彼相远。所以者何？诸比丘！彼比丘不见法，不见法者则不见我。诸比丘！若彼比丘虽住百由旬之处，彼若无切望，对欲不怀剧情，不怀恚心，不怀邪思惟，不放逸而为知解，坚固而为一境心，若有护根，则彼于我或我于彼相近。所以者何？诸比丘！彼之比丘见法，见法者则见我。”
  “若彼虽随者　　大欲心颠倒
    欲求由无欲　　清凉不清凉
    贪婪由离欲　　更应见远离
    解法善学法　　斯则为智者
    如深池之底　　无欲者镇心
    无欲者无欲　　清凉者清凉
    离欲者离贪　　更应见接近”

    九三（三、五、四）

    “诸比丘！此等有三火。三之为何？为贪火、嗔火、痴火。实诸比丘！此等为三火。”
  “贪之焰染欲　　烧人已麻痹
    嗔之焰杀生　　［烧］怀恶心人
    痴之焰烧迷　　不知圣法者
    悦我身之人　　此等不知焰
    奈落与傍生　　修罗恶鬼境
    彼等被魔缚　　诸苦不得脱
    日夜依法者　　正自觉之教
    常由不净想　　消灭贪之焰
    胜人以恩慈　　消灭痴之焰
    以证所得慧　　［消］灭痴之焰
    贤者消灭彼　　日夜不厌倦
    无残越诸苦　　无残为圆寂
    有识圣见者　　智者依正智
    善知生灭者　　不行于后有”

    九四 （三、五、五）

    “诸比丘！比丘应以种种方法考察，彼考察彼知解不流于外，［不使颠倒］，不安立于内，不取爱等，不怖未来，无有生老死之苦因。”
  “断除七之绊7　　比丘切诱因
    破彼生流转　　于彼无后有”

    九五8 （三、五、六）

    “诸比丘！此等有三欲生。三之为何？为现欲、化乐［欲］、他化自在［欲］。实诸比丘！此等有三欲生。”
  “有现在欲者　　向他受用欲
    他化自在天　　与化乐诸天
    智者于欲乐　　此处彼处有
    天与人舍离　　断除一切欲
    切爱喜执着　　切断难越流
    无残为圆寂　　无残越诸苦
    有识圣见者　　智者依正智
    善知生灭法　　不行于后有”

    九六 （三、五、七）

    “诸比丘！与欲之系缚相应，与有之系缚相应为再来者，彼归来此世之生。诸比丘！不被欲系缚之束缚，不与有之系缚相应为不还，彼不归来此世。诸比丘！不被欲系缚之束缚，不被有系缚之束缚为阿罗汉［应供］，有漏尽。”
  “欲绊与生世　　两者缠众生
    生死于轮回　　断欲未尽漏
    缠绵于生世　　言为不还者
    如是断轮回　　无慢与后有
    能得漏尽者　　此世达彼岸”

第三诵品

    九七 （三、五、八）

    “诸比丘！戒善、法善、慧善比丘，完全住于此法、律而可谓上人。然则，诸比丘！戒善比丘为如何？诸比丘！此处有有戒比丘住于波罗提木叉律仪之抑制，具足行与行处，对微细罪亦见畏，怀学学处。如是，实诸比丘！为戒善比丘。此为善于戒者。又法善者为如何？诸比丘！于此，比丘住于相应七菩提分法之修习行。如是，实诸比丘！为法善比丘。此为善于法者。又慧善者为如何？诸比丘！于此，比丘尽诸漏，于现法自以通知，住于实证，到达无漏心解脱、慧解脱。如是，实诸比丘！成为慧善比丘。如是戒善、法善、慧善者完全住于此法、律而言为上人。”
  “身语意无恶　　言为善戒者
    知惭之比丘　　善法达正觉
    随念之比丘　　言为善法者
    知苦舍此世　　言为善慧者
    无漏之比丘　　无恼断轮回
    一切世间闇　　言为皆舍者”

    九八9 （三、五、九）

    “诸比丘！有此等二施，是财施及法施。诸比丘！此等二施中，法施为最胜。诸比丘！此等有二均分，为财均分及法均分。诸比丘！此等二均分中，法均分为最胜。诸比丘！此有二摄益，为财摄益与法摄益。诸比丘！此等二摄益中，法之摄益为最胜。”
  “世尊宣均分　　胜施言无上
    心静得胜觉　　智者常不祀
    谈善逝之教　　闻者心安静
    善逝教厚者　　可净彼胜的”（阿罗汉果为胜的）

    九九 （三、五、一○）

    我闻应供已说，世尊说此：“诸比丘！我识婆罗门依法证三明，非唯用口语。然诸比丘！我识婆罗门依法证三明，非唯用口语为何？10 诸比丘！于此，比丘随念种种之宿住，譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、几坏劫、几成劫、几坏成劫，我于彼处如是名、如是姓、为如是族，如是［吃］食，受如是苦乐，为如是寿限，彼由其处殁已，生于彼处，我于彼处如是名、如是姓、为如是族，如是［吃］食，受如是苦乐，为如是寿限，彼由彼处殁而生于此处，如是彼忆相状而随念种种宿住，此为彼证第一之明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛如舍己而住时。复次，诸比丘！比丘以清净超人之天眼见众生之死、生、劣、胜、妙色、恶色、善趣、恶趣之业而知众生之生。实此等之众生成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见之业，彼等身坏死后，生于无幸处、恶趣、堕处、奈落。或实此等众生成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，受正见之业，彼等身坏死后，生于善趣、天界。如是以清净超人天眼……乃至知应众生……业而生，此为彼证第二明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛，如舍己而住时。复次，诸比丘！比丘住于到达实证，于现法以自通知尽诸漏，无漏之心解脱、慧解脱，此为彼证第三明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛，如舍己而住时。如是，我非唯用口语，依法识［证］三明婆罗门。”世尊说此义，此处如是说：
  “非只唯口［语］　随念为宿住
    我知婆罗门　　天界恶趣知
    种种宿住知　　天界恶趣见
    或者得尽生　　神通为牟尼
    三明婆罗门　　依此三之明
    我非只唯口　　言彼为三明11”
    我闻世尊说此义。

第五品

    摄颂曰：
    胜信（九○）与生活（九一），和合（九二）火（九三）考察（九四），生（九五）欲（九六）善（九七）施（九八）法（九九），此等共为十。

三集终了

注：
1 本事经一三五（大正藏、一七卷六九七页），A. N. Vol, II, P. 34-5; vol, III, P. 35-6（汉译南传藏、二〇卷六二～六三页、同二一卷四〇～四一页）参照。
2 胜果（aggappatta）言于各众生类所生者证各为胜生为秀生，或证为胜生之出世间之道果而悦、欢喜、快乐（注释三七八页）。
3 本事经九二（同六八二页），中阿含一四〇至边经（大正藏、一卷六四七页），杂阿含卷第十（同二卷七一～二页），S. N. Vol. III, P. 93（南传藏、一四卷）参照。
4 Milindapañha, P. 31 说出家之目的同于说「般涅槃为我等之胜义（paramattha）」。
5 食王之所有谓系于牢而逃走者怖王之捕缚而出家（注释三九一页）。
6 谓为被贼拉致于森林将被杀时向贼约定出家，约定供养佛，约定与财之事而被许可而后出家（同上）。
7 指爱、见、慢、忿、无明、烦恼、恶行之七系缚（soṁga）（注释三九一页）。
8 本事经一一四（同六九〇页）参照。
9 本事经九七（同六八三页）惟说施。增一阿含卷第七、有无品三～五（大正藏、二卷五七七页），A. N. Vol. I. PP. 91, 92（南传藏、一七卷一四八、一四九页）参照。
10 A. N. Vol. I. P. 164（汉译南传藏、一九卷二三七页），D. N. Vol. I. P. 825（汉译南传藏、六卷九一～九二页）参照。
11 「宿住……为牟尼」S. N. Vol. I. P. 175（汉译南传藏、一三卷二九四页）Dhammapada V. 423 出自（本卷五五页）。「宿住……言为三明」A. N. Vol. I. P. 165; PP. 167-8 出自（同一九卷二三九页）。


4集.如是语经·11.四集

《小部·4集.如是语经·11.四集》

        四集

    一○○ （四、一）

    我闻应供已说，世尊说此：“诸比丘！我为净手之乞者，最后身之婆罗门，为无上之内科医、外科医。汝等为我实子，由口生、由法生，依法为法之后继者，非财之后继者。诸比丘！此等有二施，为财施及法施。诸比丘！此等二施中，法施为最胜。诸比丘！此等有二均分，有财均分及法均分。诸比丘！此等二均分中，法均分为最胜。诸比丘！此等有二摄益，为财摄益及法摄益。诸比丘！此等二摄益之中，法摄益为最胜。诸比丘！此等有二供养，为财供养及法供养。诸比丘！此二供养中，法供养为最胜。”世尊说此义，此处如是说：
  “一切有类如来愍　　法之供养为不惜
    有之彼岸人天到　　有情归命于如来”
    我闻世尊说此义。

    一○一1 （四、二）

    “诸比丘！此等四为琐物而易得，且此等为无诃责者。四之为何？衣之粪扫衣为琐物而易得，且此为无诃责之物。诸比丘！食物之饭团为琐物而易得，且此为无诃责之物。诸比丘！坐卧树下为琐物而易得，且彼为无诃责之物。诸比丘！作家畜之尿为药品是琐物而易得，且为无诃责之物。实诸比丘！此等之四为琐物而易得，且彼为无诃责之物。是故，诸比丘！比丘依琐物且易得之物而满足，我谓此为沙门分。”
  “不恶琐琐易得物　　衣食卧药心满足
    就此四物心离苦　　快乐之敌无能击
    比丘知足不放逸　　沙门保法应修者”

    一○二 （四、三）

    “诸比丘！我说知者、见者有有漏之尽，非不知者，非不见者。然诸比丘！于知何者、见何者有有漏之尽？诸比丘！此为苦！知者见者为尽有漏者。诸比丘！此为苦之因，知者见者为尽有漏者。诸比丘！此为苦之灭尽，知者见者为尽有漏者。诸比丘！此为到苦灭尽之道，知者见者为尽有漏者。实诸比丘！如是知者见者有有漏之尽。”
  “勤学有学者　　能行直道者
    灭尽［烦恼］上　　知根第一智
    更知解脱者　　胜有解脱智
    尽世离轮回　　生智于漏尽
    放任懈怠者　　无智为愚者
    一切绊离脱　　不能到涅槃”

    一○三（四、四）

    “诸比丘！任何之沙门或婆罗门若‘此是苦’不如实知，‘此是苦因’不如实知，‘此是苦之灭尽’不如实知，‘此是到苦灭尽之道’，亦不如实知。诸比丘！我不以彼等为沙门或婆罗门，于诸沙门中不思为沙门，于诸婆罗门中不思为婆罗门，且命终之时，于现法彼等不能以自通知沙门之义、婆罗门之义2，未到达实证。是故，实诸比丘！如何之沙门婆罗门若如实知此是苦，如实知此是苦之因，如实知苦之灭尽，如实知苦灭尽之道，诸比丘！以彼等为沙门或婆罗门，且于诸沙门中思为沙门，于诸婆罗门中思为婆罗门，且命终之时，于现法彼等以自通知沙门之义、婆罗门之义，住于到达实证。”
  “不知苦与苦之因　　何处皆苦无不现
    又复不知苦灭道　　心慧解脱遗失者
    不得根绝生老到　　虽然知苦与苦因
    何处皆苦无遗者　　又知苦灭之行道
    能持心慧解脱者　　不到生老得根绝”

    一○四（四、五）

    “诸比丘！具足戒，具足定，具足慧，具足解脱，具足解脱智见之比丘为说谕者、教授者、说示者、训诫者、使感动者、使满足者、正法完全说明者。是故，诸比丘！我告如是比丘众所闻之事甚为有益，又诸比丘！我告近如是比丘众甚为有益，诸比丘！我告侍斯比丘众甚为有益，又诸比丘！我告随念斯比丘众甚为有益，又诸比丘！我告模仿斯比丘众甚为有益。所以者何？诸比丘！对斯比丘众奉仕尊敬扈从者，若戒蕴虽未圆成，则修习至圆成；若定蕴虽未圆成，则修习至圆成；若慧蕴虽未圆成，则修习至圆成；若解脱蕴虽未圆成，则修习至圆成；若解脱智见蕴虽未圆成，则修习至圆成。如是，诸比丘！彼等言为教师，言为商主，言为离过患，言为灭闇者，言为与明者，言为荣光辉耀者，言为放光彩者，言为揭炬火者，言为与光者，言为圣者，言为具眼者。”
  “心镇气高正生者　　知因而知悦之生
    照辉正法放光辉　　与光与明贤伶俐
    为具眼者离过者　　持有正智实闻法
    贤者深知生之灭　　不往后有离生死”

    一○五（四、六）

    “诸比丘！比丘生起渴爱3处，此等为四爱生起之因。四之为何？诸比丘！比丘因衣服生起渴爱处。或诸比丘！比丘因团饭生起渴爱处。或诸比丘！比丘因坐卧处生起渴爱处。或诸比丘！因此处之有，彼处之有，比丘生起渴爱处。”
  “4爱为第二者　　长时有流转
    此处彼处有　　不超轮回有
    于爱生之时　　能知此过患
    无爱心不执　　比丘将游行”

    一○六5 （四、七）

    “诸比丘！于家父母，被子等尊敬，彼等之家同于梵天之家。诸比丘！于家父母被子等尊敬，彼等之家同于古天人之家。诸比丘！于家父母被子等尊敬，彼等之家同于先师之家。诸比丘！于家父母被子等尊敬，彼等之家同于应受崇拜者之家。诸比丘！所谓梵天者，此乃父母之谓。诸比丘！所谓古天人者，此乃父母之谓。诸比丘！所谓先师者，此乃父母之谓。诸比丘！所谓应受崇拜者，此乃父母之谓。所以者何？诸比丘！父母是子等大照顾者、保护者、养育者、引导此世者。”
  “梵天与先师　　家庭之父母
    子等应供养　　爱愍子孙者
    如此实智者　　饮食与衣床
    涂身与沐浴　　以之清洗足
    归命于父母　　应与施恭敬
    智者为如此　　以之事父母
    为世所称赞　　逝将乐天上”

    一○七 （四、八）

    “诸比丘！婆罗门及居士为卿等之大援助者，彼向卿等供养衣服、团饭、坐卧处、疾病之药品道具等，诸比丘！虽然卿等亦为婆罗门及居士之大援助者。不论如何？初善、中善、终善指示彼等之法，具义、具文使知无比类圆满清净之梵行。如是，诸比丘！相互支持和合，将横断瀑流，为正灭苦而住梵行。”
  “有家与无家　　互相合支持
    无此之安逸　　为悟正法者
    住家衣资具　　由有家者济
    危害之避难　　由无家者受
    有家在家者　　善逝为凭借
    信阿罗汉者　　圣慧入三昧
    于是应修法　　往至善趣道
    乐往天界者　　怀望自成悦”

    一○八 （四、九）

    “诸比丘！若比丘众欺瞒、任性、多言、虚伪、不为专心处者，诸比丘！此非我比丘。诸比丘！彼比丘由此离法、律，又诸比丘！彼比丘于此之法、律不增长、发达、开发。然，实诸比丘！不欺瞒、不多言、贤慧、不任性，为专心处之比丘，诸比丘！彼等实是我比丘僧。诸比丘！彼比丘僧不离此法、律，诸比丘！彼比丘僧于法、律达增长、发达、开展。”
  “诈顽喧虚伪　　高傲不专心
    正自觉者示　　于法不进步
    不诈无骚贤　　不顽为专心
    正自觉者示　　于法为进步”

    一○九 （四、一○）

    “诸比丘！犹如人于河流乐气嬉气前行时，岸边站立之具眼者曰：“君！君何故从河流乐气嬉气前行耶？此河之下有波、有涡、鳄鱼栖、夜叉栖、河下有湖水，君！君至其处，死或可受死等之苦。”彼时，诸比丘！彼人闻彼之声，以手足横断水流［而出］。实诸比丘！我说此譬喻欲为教之义。此为如斯之义：诸比丘！所谓河流，即此爱之谓。诸比丘！所谓乐气嬉气，即此六内处之谓。诸比丘！所谓河下之湖水，即此五下分结之谓。诸比丘！所谓有波，即此忿与绝望之谓。诸比丘！所谓有涡，即此五欲乐之谓。诸比丘！所谓鳄鱼栖、夜叉栖，即此女人之谓。诸比丘！所谓横断流，即此出离之谓。诸比丘！所谓手足横断水流，即此精进努力之谓。诸比丘！所谓立于岸边之具眼者，即此如来、应供、正自觉者之谓。”
  “如舍诸欲苦与共　　来世将有静安宁
    心解脱者有正智　　到处解脱触涅槃
    住于梵行识6［四谛］ 识世之终到彼岸”

    一一○ 7（四、一一）

    “诸比丘！比丘若步行时，生欲寻思、嗔寻思、害寻思，诸比丘！若比丘怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽步行亦言为无勤、无愧、因循、常为懒怠，缺精进者。诸比丘！比丘若立时，生欲寻思、嗔寻思、害寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽立亦言为无勤、无愧、因循、常为懒怠，缺精进者。诸比丘！比丘若坐时生欲寻思、嗔寻思、害寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽坐亦言为无勤、无愧、因循、常为懒怠，缺精进者。诸比丘！醒卧之时，比丘生欲寻思、嗔寻思、害寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽醒卧亦言为无勤、无愧、因循、常为懒怠，缺精进者。然则，比丘若步行时生欲寻思、嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘虽步行亦言为热心、知愧、相续、常勤精进、果断者。诸比丘！若立时，生欲寻思、嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进、为果断者。诸比丘！比丘若坐时生欲寻思、嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！虽坐亦言为热心、知愧、相续、常勤精进、为果断者。诸比丘！若卧醒时，生欲寻思、嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘虽卧醒亦言为热心、知愧、相续、常勤精进、果断者。”
  “亦行亦立　　亦坐亦卧
    基于恶家　　怀寻思者
    入于恶道　　已痴且弱
    比丘不胜　　不证菩提
    亦行亦立　　亦坐亦卧
    止寻思者　　乐寻思止
    入于善道　　已智且强
    比丘已胜　　证大菩提”

    一一一8（四、一二）

    “诸比丘！住具足戒，具足波罗提木叉，住调御波罗提木叉律仪，具足行与行处，虽对微细罪亦见怖畏，应学自学处。诸比丘！住具足戒，住调御波罗提木叉律仪，具足行与行处，虽对微细罪亦见怖畏，对学自学处者，诸比丘！此上当有何所作。诸比丘！若步行时，比丘已灭贪欲，已灭嗔恚，已灭惛沈、睡眠，已灭掉举、恶作，已舍疑，为勤精进而为正直，念安立而不惑乱，身静然而不粗暴，心专心成一境，诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若立时已灭贪欲，已灭嗔恚，已灭惛沈、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立而不惑乱，身为静然而不粗暴，心专心成一境，诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若坐时已灭贪欲，已灭嗔恚，已灭惛忱、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立而不惑乱，身静然而不成粗暴，心专心成一境，诸比丘！如斯比丘虽坐亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若卧醒时已灭贪欲，已灭嗔恚，已灭惛忱、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立而不惑乱，身静然而不成粗暴，心专心成一境，诸比丘！如斯比丘虽卧醒亦言为热心、知愧、相续、常勤精进，为果断者。”
  “若为步伫与坐卧　　［肢］可屈伸比丘心
    进于前横后地时　　五蕴之法见生灭
    如此笃静住不夸　　心为心静直常学
    如斯比丘谓断除　　被人称为果断者”

    一一二9 （四、一三）

    我闻应供已说，世尊说此：“诸比丘！如来完全自觉世间，如来为离世间者。诸比丘！如来完全自觉世间因，如来是舍世间因者。诸比丘！如来完全自觉世间灭，如来实证世间之灭者。诸比丘！如来完全自觉世间灭之道，如来修至世间灭之道者。诸比丘！如来完全已自觉与天俱、魔俱、梵天俱、沙门婆罗门之族俱、天及人俱，对世间能见、能闻、能思、能识、能达、能遍求、能回想、能思考，故言为如来。又诸比丘！如来由完全自觉为无上正等觉之夜，至般涅槃于无余依涅槃界之夜，于此之间已说一切法语为如而非不如，故言为如来。诸比丘！如来说如、行如；行如，彼之为如说。是故说如，彼之行如；行如，彼之说如，故言为如来。诸比丘！如来与天俱、魔俱、梵天俱、沙门婆罗门之族俱、天与人俱，于世间为征服者、非被征服者，见一切之权威者，故言为如来。”世尊说此义，此处如是说：
  “一切世间为如实　　遍知一切之世间
    已由一切世间离　　一切世间无比者
    贤者世间胜一切　　脱离一切世间累
    彼为最上之寂止　　彼悟无畏之涅槃
    一切无恼尽有漏　　切断轮回此之佛
    一切之业已得亡　　灭尽烦恼为解脱
    此之应供无上佛　　演说胜法狮子吼
    与天俱世转梵轮　　天与人信佛之教
    御者中之优御者　　隐者中之寂静仙
    解脱中之最上者　　度脱中之最胜者
    群行归命大无畏　　与天俱世无等者”
    我闻世尊说此义。

四集终了

    摄颂曰：
    婆罗门（一○○）四（一○一）知（一○二），沙门（一○三）戒（一○四）爱（一○五）梵（一○六），大之援助者（一○七）欺骗（一○八）与诸人（一○九），步行（一一○）具足（一一一）世（一一二），此等为十三。
    在于如是语经为一一二经。

注：
1 A, N. Vol. II. PP. 26-7（汉译南传藏、二〇卷四九～五〇页）参照。
2 所谓「沙门之义」，称为沙门之意义，云为四沙门果之意。所谓「婆罗门之义」为与彼为同义语。又所谓「沙门之义」四圣道，所谓「婆罗门之义」言为四圣果（注释四三一页）。
3 uppajjamana 为 uppajjanasilā（注释四三七页）。
4 同于第一五经之偈。
5 A. N. Vol. I. P. 132; Vol. II. P. 70（汉译南传藏、一九卷一九二页、同二卷一一八页）参照。
6 A. N. Vol. II. P. 6（同一八卷一〇页）参照。
7 A. N. Vol. II. PP. 13-14（同二二～四页）参照。
8 A. N. Vol. II. PP. 14-15（同二五～六页）参照。
9 A. N. Vol. II. PP. 23-24（同四二～四页），中阿含世间经（大正藏、一卷六四五页）参照。


5集.经集

原版目次

    小部经典二

云庵 译

本集为五品七十经(若加上第五品之序偈及结偈，则有七十二经)一千一百四十九偈(因一六三偈有三，实际上是一千一百五十一偈)而集成的，是较少量的经偈。然，虽言经偈，非如法句经、长老偈等，唯偈颂之集成。第一品中之四经，第二品中之五经，第三品中之八经，合十七经是偈颂以外含有长行(散文)，此等，于经首有“如是我闻”，保持和一般经典之同一形式。其余五十五经，完全唯偈颂而成，此等，所见如法句经，从诸经中之德目，一偈一偈集录出来比较少，大都是一经中之各偈有连络，表示非于一时候之所说的。
在巴利三藏中有保存几千之经数，言本集何故名为“经集”，其他经之集成，有附其各特定名称，当有其特征，但本集因为没有此特征，故唯被称为经集之名吧！现在本书之注释的序偈，觉音三藏言：“没有其他特别名称之相故，如斯得名为经集。”本集如斯无附特别名称，集成杂多之经，名为经集是其他部派之杂藏中，想绝对没有的。经集即南方上座部独特之物，其集成想是属于部派分裂以后的。此乃本集之第四品、第五品及第一品第三经之各偈语句注释之义译(nlddesa)是巴利藏所独有的，本集之集成，亦可得知是在义释之后。即想义释即是部派分裂后之作品，就不能不想本集是由义释以后而集成的。不论如何，若义释作成之时，现在之经集已经存在的话，义集应该由本集之第一品、第二品开始注释，而实际上唯本集的一部份，不从本集之顺序以注释也。
这样，言经集之现在形状之集成，虽属相当以后之时代的，但其内容之构成以至诸经，其渊源是甚为古旧，几乎所有之经，想其原形有部份是部派分裂以前的。这乃以本集之各经各偈比较梵文及汉译等之部派文献就可知道。继承姊崎博士或奥多福兰克之绝大努力：(M.Anesaki, The sutta–Nipata in chinese JPTS. 1907:M. Anesaki,the Four Boddhist Agamas in Chinese 1908. p.9 ff；R.o. Franke, Die suttanipataGathas mit ihnen paralleln,ZDMG. 1909； 1910； 1912)之迹，译者(日译者水野博士)于新探究之得，如由合举附录之对照表可知和本集有关系的他部派之经、偈有很多。即于本集之七十经中，和其他部派之经差不多一致的，有三十一经，属于同一本源是很明了；又有某些类似关系的有三十经，除去重复的，两者即有五十七经。又本集七十经中，于此经中，一偈亦没有发见和他部派之文献的相当偈之经──明显地和他部派有关之彼岸道(波罗延)品中没有相当偈九经除外──唯一之八的慈经，二之二的臭秽经，二之八的船经，二之一三的正普行经之四经而已。又于他部派之文献，见和本集相当之偈，有：
义足经          二三六偈        瑜伽师地论        三三偈
杂阿含经        一四五偈        中阿含经          三○偈
Mahavastu       一一一偈        大智度论          二八偈
佛本行集经      八○偈          立世阿毗昙论      二八偈
有部律类        四九偈          四分律            二六偈
法集要颂经      四六偈          Lalitavistara.    一七偈
出曜经          四四偈
大毗婆沙论      一五偈
法句经          四二偈
等，于此以外的不见于对照表。此等皆除去重覆之数，合此等之全体，除去重复的，实和本集偈相当的有五百七十余偈，达到本集全部一千一百五十偈之半数。再加未发现的，想像他部派之文献没有现存之时，或许本集之各经各偈，想是很多和他部派有关系吧！这样想的时候，本集之内容本身，不能不看为部派分裂以前已有之原形。如本集之义品、彼岸道(波罗延)品，其中之偈、经名或义品、波罗延之名，是引用相应部(S.II,p.47；p.49；III,P,9；P.12)增支部(A.I.p.133；p.134；II,p.45；III,p.399；p.401；IV,p.63f)律藏等(v,I,p.196；UD.p.59)的，于汉译诸文化献亦有此等之相当个处之存在，想其原形说不定可以溯至佛陀在世中。
其次，本集有古旧的渊源，是于本集的偈文中，普通与巴利文法不一致之古代吠陀语之文法，屡处被使用着，而且本集之思想内容，或于本集所表现比丘之日常生活，于佛教固定化以前，甚为朴素之处亦可知道的。
本集诸经，因为堆集如斯纯朴之多的佛教思想，至后世并法句经和本集中之偈，为佛教徒所爱好，见注释诸书常常引用本集中之偈亦可知道。又见阿育王于婆浮罗之敕文中，鼓励一般人普遍的读诵之七种经典中的三种(Munigatha,Moneyasute,Upatisa＝pasine)事实存在于本集中(一、一二，三、一一，四、一六，)即知本集之诸经被珍重而广大流通。
本集之罗马字本，由好须黑如之校订，于PTS 一八八五年出版，又再版于一八九三年，又安提先之新版，由PTS 一九一三年出版，日本翻译，以他为底本，欧洲语之翻译，有：英译V.Fausboll The sutta-niapata.SBE.X,part2.1881,2nd ed.1898,New ed.1924德译 K.E.Neumann：Die Reden Gotamo Buddhos ,aus der Sammlung der Bruch-stucke Suttamipato des palikanons.Leipzig 1905,2Aufl.1911(于后来Reden GotamoBuddho,s 之第四卷，)其他由英译而德译，亦有部份英译、德译等。于日本由立花俊道有(国译大藏经、经部第十三卷、大正七年)，由荻原云林博士：(释迦牟尼圣训集、大东出版社、昭和十年)之日本译本，本集于和译时，以参考上述之欧和诸译。
本集之注解，有西元五世纪之觉音三藏的第一义明(paramatthajotika)suttanipata Commentary,ed.by H.smith 2vols.PTS.1916-1917出版，为本集读解之不可缺的。又本集应参考的是小诵经的注解，(The Khuddaka-patha together with itsCommentary Paramatthajotika I ed.by H.smith PTS.1915)及本集第四品、第五品及第一品第三经解的大小义解，于日本国译而注意保持连络义释之国译而译出。

一  蛇品
一  蛇经………………………………………………………………………………一
二  陀尼耶经…………………………………………………………………………七
三  犀角经…………………………………………………………………………一二
四  耕田婆罗堕阇经………………………………………………………………二○
五  淳陀经…………………………………………………………………………二四
六  败亡经…………………………………………………………………………二七
七  贱民经…………………………………………………………………………三一
八  慈经……………………………………………………………………………三七
九  雪山(夜叉)经…………………………………………………………………四○
一○  旷野(夜叉)经………………………………………………………………四七
一一  征胜经………………………………………………………………………五一
一二  牟尼经………………………………………………………………………五五
二  小品
一  宝经……………………………………………………………………………五九
二  臭秽经…………………………………………………………………………六五
三  惭经……………………………………………………………………………六八
四  大吉祥经………………………………………………………………………七○
五  针毛(夜叉)经…………………………………………………………………七三
六  法行经…………………………………………………………………………七五
七  婆罗门法经……………………………………………………………………七八
八  船经……………………………………………………………………………八五
九  何戒经…………………………………………………………………………八六
一○  起立经………………………………………………………………………八八
一一  罗睺罗经……………………………………………………………………九○
一二  鹏耆舍经……………………………………………………………………九二
一三  正普行经……………………………………………………………………九六
一四  昙弥迦经……………………………………………………………………九九
三  大品
一  出家经………………………………………………………………………一○六
二  精勤经………………………………………………………………………一一○
三  善说经………………………………………………………………………一一五
四  孙陀利迦婆罗堕阇经………………………………………………………一一八
五  摩伽经………………………………………………………………………一二九
六  萨毗耶经……………………………………………………………………一三七
七  施罗经………………………………………………………………………一五三
八  箭经…………………………………………………………………………一六五
九  婆私吒经……………………………………………………………………一六九
一○  拘迦利耶经………………………………………………………………一八二
一一  那罗迦经…………………………………………………………………一九一
一二  二种随观经………………………………………………………………二○○
四  义品 二
一  欲经…………………………………………………………………………二一七
二  窟八偈经……………………………………………………………………二二四
三  嗔怒八偈经…………………………………………………………………二二六
四  净八偈经……………………………………………………………………二二八
五  第一八偈经…………………………………………………………………二三一
六  老经…………………………………………………………………………二三三
七  帝须弥勒经…………………………………………………………………二三五
八  波须罗经……………………………………………………………………二三八
九  摩健地耶经…………………………………………………………………二四一
一○  死前经……………………………………………………………………二四五
一一  斗诤经……………………………………………………………………二四八
一二  小集积经…………………………………………………………………二五二
一三  大集积经…………………………………………………………………二五五
一四  迅速经……………………………………………………………………二五九
一五  执杖经……………………………………………………………………二六三
一六  舍利弗经…………………………………………………………………二六七
五  彼岸道经
一  序偈…………………………………………………………………………二七三
二  阿耆多学童所问……………………………………………………………二八五
三  帝须弥勒学童所问…………………………………………………………二八八
四  富那迦学童所问……………………………………………………………二八九
五  弥多求学童所问……………………………………………………………二九二
六  度多迦学童所问……………………………………………………………二九四
七  优波私婆学童所问…………………………………………………………二九七
八  难陀学童所问………………………………………………………………二九九
九  醯摩迦学童所问……………………………………………………………三○二
一○  刀提耶学童所问…………………………………………………………三○三
一一  劫波学童所问……………………………………………………………三○五
一二  阇都干耳学童所问………………………………………………………三○六
一三  跋陀罗浮陀学童所问……………………………………………………三○七
一四  优陀耶学童所问…………………………………………………………三○九
一五  布沙罗学童所问…………………………………………………………三一一
一六  莫伽罗阇学童所问………………………………………………………三一二
一七  宾只耶学童所问…………………………………………………………三一四
一八  [十六学童所问的结语]…………………………………………………三一五


5集.经集·1.一 蛇经

《小部·5集.经集·1.一 蛇经》

经集

归命彼世尊　　应供等正觉者

        一 蛇品

    一 蛇经1

一
    体中漫蛇毒2 　药草能消除
    心中生忿恚　　比丘须调伏
    共舍彼此岸　　如蛇蜕旧皮3 　（一）
二
    池中生莲华4 　子等潜入折
    比丘须弃断　　爱欲尽无余
    共舍彼此岸　　如蛇蜕旧皮　　（二）
三
    轮回如急流5 　务须使涸竭
    比丘须弃断　　贪欲尽无余
    共舍彼此岸　　如蛇蜕旧皮　　（三）
四
    洪水大暴流　　冲毁竹苇桥
    比丘须破坏　　我慢尽无余
    共舍彼此岸　　如蛇蜕旧皮　　（四）
五
    无花果树林　　求花不可得
    三界诸有中　　不可得坚实
    共舍彼此岸　　如蛇蜕旧皮　　（五）
六
    内心无怒火6 　嗔恚尽无余
    祸福与善恶　　比丘须超越
    共舍彼此岸　　如蛇蜕旧皮　　（六）
七
    诸寻已烧尽7 　心内一切善
    比丘应受持　　共舍彼此岸
    如蛇蜕旧皮　　　　　　　　　（七）
八
    精进勿逾分　　无迟亦无怠
    所有诸障碍　　比丘须超越
    共舍彼此岸　　如蛇蜕旧皮　　（八）
九
    精进勿逾分8 　无迟亦无怠
    比丘知世间　　一切皆虚妄
    共舍彼此岸　　如蛇蜕旧皮　　（九）
一○
    精进勿逾分　　无迟亦无怠
    比丘离贪欲　　一切皆虚妄
    共舍彼此岸　　如蛇蜕旧皮　　（一○）
一一
    精进勿逾分　　无迟亦无怠
    比丘离爱欲　　一切皆虚妄
    共舍彼此岸　　如蛇蜕旧皮　　（一一）
一二
    精进勿逾分　　无迟亦无怠
    比丘离嗔恚　　一切皆虚妄
    共舍彼此岸　　如蛇蜕旧皮　　（一二）
一三
    精进勿逾分　　无迟亦无怠
    比丘离愚痴　　一切皆虚妄
    共舍彼此岸　　如蛇蜕旧皮　　（一三）
一四
    随眠诸烦恼9 　一切不可有
    诸种不善根　　比丘悉坏破
    共舍彼此岸　　如蛇蜕旧皮　　（一四）
一五
    凡来此岸者　　一切应有缘
    所生无不安　　比丘无烦恼
    共舍彼此岸　　如蛇蜕旧皮　　（一五）
一六
    结缚为因本　　身心不得脱
    爱林无所生　　比丘无烦恼
    共舍彼此岸　　如蛇蜕旧皮　　（一六）
一七
    舍断除五盖10　无苦度疑惑
    比丘无忧虑　　离开烦恼箭
    共舍彼此岸　　如蛇蜕旧皮　　（一七）
    以上蛇经毕

注：
1 本经非是一时所说的，如「共舍彼此岸，如蛇蜕旧皮」之句，凡在诸说法中，有此等句之偈文，集合而成此经。而与此相类似之句，如「苾刍胜彼此，如蛇蜕旧皮」之偈句，本经不存，而在法句经之异译本赵宋天息灾译法集要颂经卷四苾刍品（大正藏四、七九七页）中，则多有此文。
2 本偈为 SnA. P. 2; P. 14 所引用。本偈与法集要颂经卷四苾刍品（大正藏四、七九七c）相应。参照法句经卷上教学品（大正藏四、五五九c）。
3 「彼此岸」（orapāra）依注：（a）在本偈则具忿结全断之阿那含向、已断下五分结者称为 orapāra。（b）本经全偈的一般情况，orapāra 有轮回大海之此岸（ora）与彼岸（Pāra）之义。又（c）orapāra 是住于阿那含果比丘所断之事。此有六种解释：（一）以自己身体为此岸，他人之身体为彼岸。（二）内六处（六根）为此岸，外六处（六境）为彼岸。（三）人界为此岸，天界为彼岸。（四）欲界为此岸，色、无色界为彼岸。（五）欲有、色有为此岸，无色有为彼岸。（六）身体为此岸，资助身体与乐之物为彼岸。
4 与本偈相当之偈，引用资料有：阿毗昙八犍度论卷二（大正藏二六、七七六c），阿毗达摩发智论卷一（大正藏二六、九二二c），大毗婆沙论卷二八、卷九三（大正藏二七、一四五b、四〇八a），阿毗昙毗婆沙论卷一五、卷四六（大正藏二八、一一二c、三五二c以下）。
5 本偈参阅出曜经卷二九（大正藏四、七六八b），法集要颂经卷四（大正藏四、七九七a）。
6 本偈参阅 V. II, P. 184; Ud. P. 20（II10）。
7 本偈参阅 Ud. P. 71（VI, 7），瑜伽师地论卷一九（大正藏三〇、三八四c）。
8 本偈参阅出曜经卷二九（大正藏四、七六七c），法集要颂经卷四（大正藏四、七九七a）。
9 本偈参阅出曜经卷二九（大正藏四、七六八b），法集要颂经卷四（大正藏四、七九七b）。
10 本偈参阅出曜经卷二九（大正藏四、七六八a），法集要颂经卷四（大正藏四、七九七a）。


5集.经集·2.二 陀尼耶经

《小部·5集.经集·2.二 陀尼耶经》

    二 陀尼耶经1

一八
    牧牛者陀尼耶曰：
  “我既炊饭榨乳已　　摩企河岸妻共住
    葺家灯火能安居　　故我若望天降雨”　（一）
一九
    世尊曰：
  “无忿我已离顽固　　摩企河岸一夜宿
    剥去我扰烦恼消　　故我若望天降雨　　（二）
二○
    牧牛者陀尼耶曰：
  “蛇与蚊虫无所有　　牛共沼池食茂草
    天雨来降能堪忍　　故我若望天降雨　　（三）
二一
    世尊曰：
  “既以圣筏善组作　　调伏暴流到彼岸
    而今已度勿须筏　　故我若望天降雨”　（四）
二二
    牧牛者陀尼耶曰：
  “我妻从顺不动贪2 　贞淑共住有情爱
    不闻彼女有恶行　　故我若望天降雨”　（五）
二三
    世尊曰：
  “我心从顺能解脱　　久久遍修善调御
    而我从无一恶行　　故我若望天降雨”　（六）
二四
    牧牛者陀尼耶曰：
  “我持租资度朝暮　　我子女共息灾难
    彼等未闻有恶行　　故我若望天降雨”　（七）
二五
    世尊曰：
  “我非何人之佣者　　自律知智游世间
    为他佣雇无必要　　故我若望天降雨”　（八）
二六
    牧牛者陀尼耶曰：
  “我有犊牛与乳牛3 　有孕牛与处女牛
    更有主牛大牡牛　　故我若望天降雨”　（九）
二七
    世尊曰：
  “犊牛无缰乳牛眠　　亦无孕牛处女牛
    主牛牡牛亦无有　　故我若望天降雨”　（一○）
二八
    牧牛者陀尼耶曰：
  “掘建坚固不动杙　　文邪草制新绳绹
    乳牛等亦不能断　　故我若望天降雨”　（一一）
二九
    世尊曰：
  “能断诸结如牛王4 　如象摧破臭蔓草
    我再不致坐母胎　　故我若望天降雨”　（一二）
三○
    俄然大雨降来临　　充满高地与低地
    闻天降雨心欢喜　　陀尼耶为述此义　（一三）
三一
  “我等见奉大世尊　　所有利得实不鲜
    归依具眼大尊师　　我等尊师大牟尼　（一四）
三二
    我妻从顺随我去　　善逝之许行梵行
    苦之边际已走尽　　渡达生死之彼岸”　（一五）
三三
    恶魔波旬曰：
  “有子者依子等喜5 　有牛者依牛等喜
    依五欲者人之喜6 　不依五欲实无喜”　（一六）
三四
    世尊曰：
  “有子者依子等愁7 　有牛者依牛等愁
    依五欲者人之愁　　不依五欲实无愁”　（一七）
    陀尼耶经毕

注：
1 本经中之陀尼耶是具有数万头牛和许多妻子眷属、佣人等，过游牧生活之一位长者，住于摩企河畔。世尊在度过雨期四个月中，对他说法。本经之名，为在 Milindapañha P. 369 中之牧牛者陀尼耶经（Dhaniyagopālakasutta）。
2 「动贪」（lola）妇女有食物、装饰品、其他男性、财产、旅游之五种动贪。
3 「乳牛」（dhenupā）依注为吮食母乳之犊、或是授乳之母牛。
4 本偈被引用于 Mil. P. 369。
5 本偈亦见于 S. I, P. 6; P. 107f，被引用于 Netti. P. 34，与本偈相当偈为 Mahāvastu III, p, 417，见杂阿含一〇〇四经（大正藏二、二六三a）、别译杂阿含一四二经（大正藏二、四二八a）。
6 「依」（upadhi）有二欲依（kāmūpadhi）、蕴依（khandhūpadhi）烦恼依（kilesūpadhi）、行依（abhisaṅkhārūpadhi）四种。五欲乃喜乐之止住所（adhiṭṭhāna）故、五蕴乃根本苦止住所故、烦恼乃恶趣苦止住所故、善恶诸行乃有苦之止住所故、以上四者谓之依。其中本偈所指为欲依。
7 本偈亦出于 S. I, P. 6; P. 108，被引用于 Netti. P. 34，与本偈之相当偈见 Mahāvastu III, P. 417f，出于杂阿含一〇〇四经（大正二、二六三a）、别译杂阿含一四二经（大正藏二、四二八a）。


5集.经集·3.三 犀牛经

《小部·5集.经集·3.三 犀牛经》

    三 犀牛经1

三五
    不对诸众生行恶2 　此对彼无任何害
    没有亲友之欲望　　应如犀牛任独行3　（一）
三六
    为相交者有亲爱4 　亲爱从而众苦生
    观察所生诸祸患　　应如犀牛任独行　　（二）
三七
    怜愍友人与亲朋5 　心被系缚失所益
    观察亲匿斯怖畏　　应如犀牛任独行　　（三）
三八
    对妻子有贪爱者　　恰似茂竹互缚着
    如笋突出无附凭　　应如犀牛任独行　　（四）
三九
    如鹿无缚驰林野6 　欲求食处如其行
    智者欢喜寻自由　　应如犀牛任独行　　（五）
四○
    朋友之间来与往　　受邀游行交话语
    不喜来往喜自由　　应如犀牛任独行　　（六）
四一
    朋友之间有戏乐　　大爱生于妻子中
    嫌忌爱别离之苦　　应如犀牛任独行　　（七）
四二
    于四方有情无怒7 　于现有资俱满足
    堪忍危险无动转　　应如犀牛任独行　　（八）
四三
    一分出家摄益难　　住家在家者亦然
    对他子女无扰心　　应如犀牛任独行　　（九）
四四
    又如昼度树落叶8 　取除鬘发世俗相
    断去结缚称雄者　　应如犀牛任独行　（一○）
四五
    若得聪明友共行9 　善住行者汝等得
    与彼克服诸危机　　有愉快念应游行　（一一）
四六
    若无聪明友共行　　善住贤者汝等得
    如王征服舍国土　　应如犀牛任独行　（一二）
四七
    无学成具我赞赏　　胜等善友应亲近
    不得受用有罪食　　应如犀牛任独行　（一三）
四八
    金工善制光辉器10　黄金二环悬腕中
    接触见彼有光亮　　应如犀牛任独行　（一四）
四九
    如斯我共第二者　　冗谈闲言应回避
    观察未来斯怖畏　　应如犀牛任独行　（一五）
五○
    五欲乐为甘美味11　方法杂多搅乱心
    见五种欲有过患12　应如犀牛任独行　（一六）
五一
    我有疾祸如疖疽　　如病若箭甚怖畏
    见五种欲有怖畏　　应如犀牛任独行　（一七）
五二
    有寒有暑有饥渴　　有风有热有虻蛇
    此等一切堪忍胜　　应如犀牛任独行　（一八）
五三
    发育肢体似莲华　　犹如大象避众群
    以住林野尽所欲　　应如犀牛任独行　（一九）
五四
    乐群集者时解脱13　应至道理实无有
    若遵日种佛言语　　应如犀牛任独行　（二○）
五五
    战斗超越诸邪见　　获得圣道达正定
    我起自导独觉智　　应如犀牛任独行　（二一）
五六
    无贪无诈无渴欲　　无覆除去痴恶浊
    于诸世间无意乐　　应如犀牛任独行　（二二）
五七
    不见正义住邪曲　　此等恶友应回避
    自着放逸不可习　　应如犀牛任独行14　（二三）
五八
    应交伟大善益友　　应辩持法具多闻
    调伏疑惑知彼此　　应如犀牛任独行　（二四）
五九
    不自庄严不期待　　世间戏乐与欲乐
    缁素实语离严饰　　应如犀牛任独行　（二五）
六○
    舍子抛妻离父母14　财宝谷物及亲族
    一切诸欲皆摒弃　　应如犀牛任独行　（二六）
六一
    受乐缚着可乐小　　欢味殊少苦味多
    知此钩针觉慧者　　应如犀牛任独行　（二七）
六二
    如鱼在水冲破网　　破裂十结得解脱
    已息烦恼勿复燃　　应如犀牛任独行　（二八）
六三
    注眼向下莫彷徨　　制意守心护诸根
    烦恼已息无流漏　　应如犀牛任独行　（二九）
六四
    如昼度树断除叶1516取除鬘发世俗相
    出家披着袈裟衣　　应如犀牛任独行　（三○）
六五
    勿求美味不动贪　　次第乞食非养他
    心无结缚逐家过　　应如犀牛任独行　（三一）
六六
    初禅舍断心五盖　　除却一切随烦恼
    断爱嗔恚无依止　　应如犀牛任独行　（三二）
六七
    豫先离却乐与苦　　二禅三禅除喜忧
    四禅清净得舍止　　应如犀牛任独行　（三三）
六八
    精进为达第一义17　心无懈怠与沉滞
    坚固致力殊胜智　　应如犀牛任独行　（三四）
六九
    勿遣处身独坐禅　　于诸法常随法行
    思惟三界诸过患　　应如犀牛任独行　（三五）
七○
    灭尽爱欲不放逸　　有闻有念非聋哑
    正定正勤悟诸法　　应如犀牛任独行　（三六）
七一
    狮子不怖骇诸声18　不着罗网如风行
    水滴莲叶不涂着　　应如犀牛任独行　（三七）
七二
    狮子牙坚百兽王　　压制威服如其行
    栖息坐卧边境所　　应如犀牛任独行　（三八）
七三
    慈悲喜舍四无量19　时时习行得解脱
    一切世法无染着　　应如犀牛任独行　（三九）
七四
    舍断贪欲与嗔痴　　裂破一切诸结网
    生命灭尽不骇怖　　应如犀牛任独行　（四○）
七五
    人人为利勤亲近　　不净之人为私慧
    无所得友今难遇　　应如犀牛任独行　（四一）
    犀牛经毕

注：
1 本经是对辟支佛具有缘觉、独觉诸德而说。在注书中是由三五到七五之四十一偈，即：由三五～四四（十偈）、四五～五四（十偈）、五五～六四（十偈）、由六五～七五（十一偈）共分为四品。各偈均附有偈名。本经四十一偈，系采用原 Apadāna PP. 8-13 辟支佛之说明。又在 Cula-Niddesa PP. 317-429（暹罗本），对本经各偈，有逐字的注释。希望读者参阅南传大藏经「小义释经」。又在 Mahāuastu I, PP. 357-359, eko care khaḍgavisānakalpo 有最终一句与本偈同类之偈十二个。
2 本偈前半被引用于 UdA, P. 3 参阅 Mahāvastu I, P, 358。
3 「如犀牛」（khaggavisānakappa）梵语 Khadgaviṣāṇakalpa、汉译为「麟角喻」。麟角喻是指辟支佛。辟支佛自觉而不救他。不与他人相交往，具行独一，故譬喻为犀牛之具有一角。故本偈终句说：「应如犀牛任独行」。
4 本偈可参阅 Mahāvastu I, P. 358 Divyāvadāna P. 294 金色王经（大正藏三、三八九b）及大毗婆沙论卷一二六（大正藏二七、六六〇a）。
5 本偈参阅 Mahāvastu I, P. 359。
6 本偈被引用于 UdA P. 163。
7 本偈被引用于 DA. I, P. 207; MAII, P. 213。本偈前半被引用于 khpA. P. 147。
8 昼度树（pāricchattaka）一名（koviḷāla）是一种落叶树，据云产于三十三天。
9 次二偈可参照 M. III, P. 154; V'IP. 350; J. III, P. 488; Dhp. 328, 329偈、中阿含七二经长寿王本起经（大正藏一、五二五c）、四分律卷四三（大正藏二二、八八二c）、法句经卷下象喻品（大正藏四、五七〇b）等。
10 本偈可参阅有部苾刍尼毗奈耶卷二（大正藏二三、九一五b）。
11 本偈前半被引用于 SnA. P. 509。
12 「五种欲」（pañca Kāmaguṇā）是对色、声、香、味、触的五种欲。
13 「时解脱」（sāmayika-vimutti）依注为世间定。世间定之根本，在每入四禅定时，得解脱烦恼，故谓世间定为时解脱。
14 与本偈稍相类似之偈，见辟支佛因缘论卷下（大正藏三二、四七八b）。
＊ 与本偈稍相类似之偈，见辟支佛因缘论卷下（大正藏三二、四七八b）。
15 本偈可参照 Mahāvastu I, P. 358。
16 「昼度树」可参照前之注［08］。
17 本偈可参照 Mahāvastu I, P. 357。
18 本偈参照 Sn. 213 偈。
19 本偈参照 Mahāvastu I, P. 357。


5集.经集·4.四 耕田婆罗堕阇经

《小部·5集.经集·4.四 耕田婆罗堕阇经》

    四 耕田婆罗堕阇经1

    如是我闻。一时世尊住在摩揭陀国，南山之“一茅”婆罗门村。尔时，耕田婆罗堕阇婆罗门播种时，约有五百轭牛之犁锄。时世尊晨早着衣2（僧伽梨）、持钵，来至（耕田婆罗堕阇）婆罗门耕作之处。尔时，耕田婆罗堕阇婆罗门以食物分配农夫等。时世尊走近食物分配之处，立于一方。时耕田婆罗堕阇婆罗门见世尊为食而立。见已，白世尊言：“沙门！我耕耘且播种，耕耘且播种而后食。沙门！汝亦当耕耘且播种，耕耘且播种然后食。”“婆罗门！我亦耕耘且播种，耕耘且播种然后食。”“然我等未见卿瞿昙之轭、犁锄、锄头、鞭及牛。世尊当时却言：‘婆罗门！我亦耕耘且播种，耕耘且播种然后食。’”耕田婆罗堕阇婆罗门以偈白佛曰：
七六
  “卿既自称耕耘者3 　我等未见汝耕耘
    我等问汝耕耘法　　请为我等说耕耘”　（一）
七七
  “信为种子苦行雨　　慧为我轭与犁锄
    惭为锄棒意为勒　　正念即是锄与鞭　　（二）
七八
    护身恶行语恶行　　对衣食住腹制量
    智谛刈除烦恼草　　自制柔和我解脱　　（三）
七九
    精进为我荷驮牛　　运载我瑜伽安稳
    向前行进无退转　　欲至彼岸无愁烦　　（四）
八○
    如是行此之耕耘　　获致涅槃甘露果
    如是行此耕耘后　　即得一切苦解脱”　（五）
    时，耕田婆罗堕阇婆罗门，以大青铜钵，盛乳粥供献世尊曰：“卿瞿昙请食乳粥；因卿所耕耘，可获甘露果。”
八一
  “唱偈得食非正食4 　婆罗门依偈受食
    非诸正见者之法　　唱偈得食诸佛斥
    婆罗门净法有时　　行乞乃佛生活法　　（六）
八二
    具一切德诸漏尽5 　恶作寂静是大仙
    依偈以外行供养　　为求福者增福田”　（七）
    “卿瞿昙！我此乳粥应与何人？”“婆罗门！我未见含括天、魔、梵天之一切世界及沙门、婆罗门、天、人等之中，除如来与如来弟子外，不见能消化、食此乳粥。故汝婆罗门应将此乳粥弃于无草之地或沉于无生物之水中。”时耕田婆罗堕阇婆罗门将此乳粥流入无生物水中。当乳粥投注水中，立起沸烟，发出嘶嘶声音，一如为日光炽然之锄头投入水中所发嘶嘶声音。时耕田婆罗堕阇婆罗门身毛竖立、大为悚惧，即来至世尊前，以头伏于世尊足下，白世尊言：“卿瞿昙！希有哉！卿瞿昙！希有哉！卿瞿昙！譬如使倒者起，使蔽者开，教迷者以道，又如于闇夜揭举灯火使具眼者得见诸色。卿瞿昙！汝以诸多之教说说法，我愿归依卿瞿昙、教法及比丘众。我欲在卿瞿昙之处出家，欲得受具足戒。”
    如是，耕田婆罗堕阇婆罗门，即于世尊之处出家、受具足戒。而于受戒后不久，尊者婆罗阇独处远离、不放逸、热心精勤独住。不久──正如诸善男子正得由家出家、达非家之目的──于现世具足作证了达，住于无上梵行之终局（涅槃），于生已尽、梵行已立、所作已办、了知更复不至轮回苦界之状态。”如此，尊者婆罗堕阇，即得成为阿罗汉之一人。
    以上耕田婆罗堕阇经竟

注：
1 本经大部分出自 S. I. P. 172f（S. 7. 2. 1. kāsi）。本经与 kāsi 耕田经之相违处：本经是婆罗堕婆罗门闻佛之说法而出家，随后遂成阿罗汉；而耕田经则说此婆罗门归依三宝成优婆塞，而未说出家。可参照杂阿含九八经（大正藏二、二七a以下）、别译杂阿含二六四经（大正藏二、四六六b以下）。
2 「晨早着衣」是世尊与诸比丘日常乞食生活之一般状态。佛教出家者生活，中夜吉祥卧就寝入眠、初夜与后夜坐禅或经行。天晓即起、洗面漱口。年少比丘为长老比丘备水及杨枝，乃至作其他之琐务以及洒扫僧房内外。行托钵之前，再度坐禅至世人早餐之时起座。着好安陀衣（内衣）、郁多罗僧（上衣）、系带，以僧伽梨衣（重衣）披肩，盛钵入袋、挂于头颈而出行乞。彼等至村落或近城市，出钵持于手上，以僧伽梨衣缠身，威仪庄正托钵。以上晨早着衣，即是携钵与衣之谓。
3 以下之五偈，亦出于 S. I. P. 172f。相当于汉译于偈参照杂阿含九八经（大正藏二、二七a以下）、别译杂阿含二六四经（大正藏二、四六六b以下）。
4 本偈亦出于 S. I. P. 167; P. 168; P. 173. Sn. 480 之偈。被引用于 MIL. P. 228 偈。又参照别译杂阿含九九经（大正藏二、四〇九a）。
5 本偈亦出于 S. I. P. 167; P. 168; P. 173; Sn. 481 偈。又参照别译杂阿含九九经（大正藏二、四〇九a 以下）。


5集.经集·5.五 淳陀经

《小部·5集.经集·5.五 淳陀经》

    五 淳陀经1

八三
    铁匠之子淳陀曰　“牟尼佛陀慧广博
    离爱法主最上者　　我辈御者中最优
    世间沙门有几何　　谨请佛陀语示我”　（一）
八四
    世尊宣说：“淳陀！
    沙门有四无第五　　汝今现问为汝说
    胜道者及入道者　　道中生活与污道”　（二）
八五
    铁匠之子淳陀曰　“诸佛谁是胜道者
    云何无比说入道　　我问道中生活者
    为我说明污道者”　　　　　　　　（三）
八六
  “离烦恼箭度疑惑　　乐趣涅槃无随贪
    天人世界为导师　　佛说斯人胜道者　　（四）
八七
    教中第一知第一　　教中说法有分别
    断疑不动之牟尼　　第二比丘说入道。　（五）
八八
    有自制念无罪句　　亲闻法句诸善说
    此是道中生活者　　第三比丘为依道　　（六）
八九
    覆盖伪装行善务　　众中傲慢污在家
    虚谈谄谩不自制　　非胜行者污道者　　（七）
九○
    有闻有慧圣弟子　　洞察此等四沙门
    彼等一切知如斯　　如斯见已不退信
    云何染污不染污　　净与不净可辨比”　（八）
    淳陀经竟

注：
1 本经是世尊临入灭之前，住于波婆城铁匠之子淳陀所有庵婆园时，佛受淳陀最后之供养，于彼时佛应淳陀之讯问有关四种沙门而作此说法。此一说法，在叙述佛入灭前后之巴利长部大般涅槃经（Mahāparinibbanasuttanta）中无存，此为别出之单独经。汉译长阿含游行经及其他之涅槃经类，均未别立而另说此法，乃是包含在涅槃经中。即在：长阿含游行经（大正藏一、一八b）、佛般泥洹经卷上（大正藏一、一六七 c 以下）、般泥洹经卷上（大正藏一、一八三b）、有部毗奈耶杂事卷三七（大正藏二四、三九〇b以下）包含有与本经相当之说法。在有部毗奈耶杂事中，亦有与本经极为相似之说法。


5集.经集·6.六 败亡经

《小部·5集.经集·6.六 败亡经》

    六 败亡经1

    如是我闻。一时世尊住舍卫城祇树给孤独园。时有一容貌壮丽之天神，于夜稍过时分，遍照祇园各角落。走近世尊前，然后作礼，立于一方。天神以偈白世尊：
九一
  “我等向瞿昙世尊　　欲请问败亡者人
    如何为败亡者门　　为此我等前来问”　（一）
九二
  “了知胜存者容易　　了知败亡者容易
    乐法者为胜存者　　嫌法者为败亡者”　（二）
九三
  “第一类之败亡者　　如斯我等能了知
    敢请世尊说第二　　如何为败亡者门”　（三）
九四
  “他喜无寂之诸人　　喜不善法之诸人
    喜恶离善之教法　　此是败亡者之门”　（四）
九五
  “第二类之败亡者　　如斯我等能了知
    敢问世尊说第三　　如何为败亡者门”　（五）
九六
  “睡眠集会之为事　　又懒惰而不精进
    忿恚为自之标识　　此是败亡者之门”　（六）
九七
  “第三类之败亡者　　如斯我等能了知
    敢问世尊说第四　　如何为败亡者门”　（七）
九八
  “父母之年岁已老2 　不是复居盛壮人
    生活富裕不奉养　　此是败亡者之门”　（八）
九九
  “第四类之败亡者　　如斯我等能了知
    敢问世尊说第五　　如何为败亡者门”　（九）
一○○
  “婆罗门或是沙门3 　以及其他行乞者
    妄语欺瞒之此等　　此是败亡者之门”　（一○）
一○一
  “第五类之败亡者　　如斯我等能了知
    敢问世尊说第六　　如何为败亡者门”　（一一）
一○二
  “财产甚多有金银　　积聚富裕食物人
    独自一人享美味　　此是败亡者之门”　（一二）
一○三
  “第六类之败亡者　　如斯我等能了知
    敢问世尊说第七　　如何为败亡者门”　（一三）
一○四
  “夸慢血统憍财富　　矜耀自家之姓氏
    轻蔑己身亲戚者　　此是败亡者之门”　（一四）
一○五
  “第七类之败亡者　　如斯我等能了知
    敢问世尊说第八　　如何为败亡者门”　（一五）
一○六
  “溺着女色耽于酒　　终日酷嗜于博奕
    心欲求得反而失　　此是败亡者之门”　（一六）
一○七
  “第八类之败亡者　　如斯我等能了知
    敢问世尊说第九　　如何为败亡者门”　（一七）
一○八
  “己妻嫌厌不满足　　另喜他人之妻女
    乐见游荡诸淫女　　此是败亡者之门”　（一八）
一○九
  “第九类之败亡者　　如斯我等能了知
    敢问世尊说第十　　如何为败亡者门”　（一九）
一一○
  “年龄已过盛壮者　　如树果实之熟透
    连牵妻女散步行　　嫉妒彼女夜难眠
    此是败亡者之门”　　　　　　　　（二○）
一一一
  “第十类之败亡者　　如斯我等能了知
    世尊请语第十一　　如何为败亡者门”　（二一）
一一二
  “不论男人或妇女　　居立主人之位者
    散财破产耽酒肉　　此是败亡者之门”　（二二）
一一三
  “第十一之败亡者　　如斯我等能了知
    再请世尊语十二　　何为败亡者之门”　（二三）
一一四
  “生于刹帝利家者　　财产小而渴爱大
    希求此世君王位　　此是败亡者之门”　（二四）
一一五
    世间此等败亡者　　正确具足而观见
    不赴败亡成圣者　　彼等幸福升天界”　（二五）
    败亡者经竟

注：
1 依本经之注书为佛说吉祥经（经集小品第四、大吉祥经），因只说示有情繁荣之一面，故诸天更问世尊，世间之有情，缘何理由而衰亡。于是佛于说吉祥经之次日，为彼等说本经。又与本经相当诸偈，见杂阿含一二七九经（大正藏二、三五二a以下）、别译杂阿含二七七经（大正藏二、四七〇b以下）。
2 本偈参照 Sn. 124 偈及 J. IV. P. 184。
3 本偈参照 Sn, 129 偈。


5集.经集·7.七 贱民经

《小部·5集.经集·7.七 贱民经》

    七 贱民经1

    如是我闻。一时，世尊住舍卫城给孤独园。时世尊晨早着衣持钵及僧伽梨衣，为行乞而入舍卫城。尔时，事火婆罗堕阇婆罗门之居所，然神火之灯、供养供物。时世尊于舍卫城内次第行乞，走近事火婆罗堕阇婆罗门之居处。事火婆罗堕阇婆罗门遥见世尊前来。见已，白世尊言：“汝！止于彼处，低级伪滥沙门！止于彼处。汝贱民者，贱民者！止于彼处，勿近神圣之处。”世尊闻是言已，即向事火婆罗堕阇婆罗门作如次宣示：“汝婆罗门！然汝知贱民者？汝知贱民者之法耶？”“卿瞿昙！我不知秃头者事，亦不知贱民者之法。卿瞿昙！愿汝说示，我欲知贱民者事与秃头者之法。”“汝婆罗门！然者，谛听善思念之，我为汝说。”“卿！唯然！“事火婆罗堕阇婆罗门答世尊已，世尊宣说如次：
一一六
  “有忿者或有恨者2 　又覆盖伪善恶人
    有恶邪见有谄者　　应知彼人是贱民　　（一）
一一七
    一生或是二生者　　加害此世之生类
    对生类无慈爱者　　应知彼人是贱民　　（二）
一一八
    加害包围及掠夺　　村落都市诸人等
    此辈称为压制者　　应知彼人是贱民　　（三）
一一九
    于村落或于林野　　人不与而起盗心
    掠夺窃取他人物　　应知彼人是贱民　　（四）
一二○
    实是承蒙受负债　　对汝竟说未贷借
    迫令还债为遁辞　　应知彼人是贱民　　（五）
一二一
    确实由些许欲心　　杀害行道之诸人
    夺取他人些许物　　应知彼人是贱民　　（六）
一二二
    为己为人为财物　　恐失身命及财产
    为人作证说虚语　　应知彼人是贱民　　（七）
一二三
    亲戚或友人之妻　　或用暴力或合意
    与之相交成淫行　　应知彼人是贱民　　（八）
一二四
    父母之年岁已老3 　盛壮年期已过去
    生活富裕不奉养　　应知彼人是贱民　　（九）
一二五
    父母兄弟及姊妹　　或对父母与亲戚
    以加害语恼乱者　　应知彼人是贱民　　（一○）
一二六
    若人询问第一义　　枉教于不饶益义
    隐蔽真义妄语者　　应知彼人是贱民　　（一一）
一二七
    多作恶业之行为　　所作不欲令人知
    隐蔽真象行为者　　应知彼人是贱民　　（一二）
一二八
    时到他家去作客　　蒙受佳馔之飨待
    客来不作还飨礼　　应知彼人是贱民　　（一三）
一二九
    婆罗门或者沙门4 　及其他之行乞者
    以用妄语之欺诈　　应知彼人是贱民　　（一四）
一三○
    婆罗门或者沙门　　饭食之时将来临
    出语恼乱而不与　　应知彼人是贱民　　（一五）
一三一
    此世愚痴之所缠　　贪求些许金钱物
    常为不实言语者　　应知彼人是贱民　　（一六）
一三二
    自己宣扬自己行　　且又轻贱于他人
    自慢实乃卑贱者　　应知彼人是贱民　　（一七）
一三三
    恼害乃至吝啬者　　恶作以及自私者
    诳者与无惭愧者　　应知彼人是贱民　　（一八）
一三四
    或为诽谤彼佛陀　　或为诽谤彼比丘
    乃至在家之佛子　　应知彼人是贱民　　（一九）
一三五
    自己实非阿罗汉5 　声言而为阿罗汉
    含括梵天世间贼　　此实最下之贱民
    我为汝等作说明　　此等类人称贱民　　（二○）
一三六
    非因生来乃贱民6 　亦非生是婆罗门
    乃由依行是贱民　　亦依行是婆罗门　　（二一）
一三七
    我说如此之真伪　　由此次例可得知
    杀犬之摩檀迦事7 　有名旃陀罗之子　　（二二）
一三八
    然彼摩檀迦得难　　所得第一之名声
    多刹帝利婆罗门　　齐来对彼施供养　　（二三）
一三九
    彼离尘垢得大道　　乘得天乘八等至
    离却贪欲至梵天　　彼至梵天无遮止　　（二四）
一四○
    虽生诵习圣典家　　因缘甚深婆罗门
    彼等造作诸恶业　　屡屡近行于此者　　（二五）
一四一
    乃于现世受呵责　　以至来世生恶趣
    彼等趣至于恶趣　　又受种种之呵责
    虽生尊位难遮止　　　　　　　　　　　（二六）
一四二
    非因生来乃贱民8 　亦非生是婆罗门
    乃由依行当贱民　　亦依行是婆罗门”　（二七）
    事火婆罗堕阇婆罗门闻此言后，白佛言：“卿瞿昙！希有哉，卿瞿昙！希有哉。卿瞿昙！譬如使倒而复起，蔽者开露，如教迷者以道，如暗夜揭来灯火，使具眼者得见诸色，如此卿瞿昙以诸多之教说说法。我愿归依卿瞿昙、教法、比丘僧。卿瞿昙！由今日以后，以至寿尽，认受我归依为优婆塞。”
    贱民经竟

注：
1 本经之注释书中以事火婆罗堕阇经（Aggika-Bhāradvāja-sutta）之名为标题。汉译本与本经相当之经为杂阿含一〇二经（大正藏二、二八b以下），别译本杂阿含二六八经（大正藏二、四六七b以下）。
2 本偈亦出于 PTS. I, P. 160。
3 本偈参照 Sn. 98 偈及 J. IV. P. 184。
4 本偈参照 Sn. 100。
5 本偈参照十诵律卷二卷四九（大正藏二三、一二b、三五六c）、有部毗奈耶卷一〇（大 正藏二三、六七六a）、有部苾刍尼毗奈耶卷四（大正藏二三、九二七b）。
6 本偈与 Sn.142偈同。
7 摩檀迦（Mātaṅga）故事出自 SnA. PP. 184-191; J. IV. PP. 376-389 等。
8 本偈与 Sn. 136 偈同。又出自 SnA, P. 192。


5集.经集·8.八 慈经

《小部·5集.经集·8.八 慈经》

    八 慈经1

一四三
    义巧之人现观行　　彼涅槃之寂静句
    有能耿直且端正　　善语柔和无过慢　　（一）
一四四
    心中知足且易养　　生活简素无杂行
    诸根寂静且聪明　　不谄檀越无随贪　　（二）
一四五
    虽受诸识者非难　　不行一切杂秽行
    但修慈悲安乐法　　与众生幸福安稳2 　（三）
一四六
    任何生物及生类　　怖动者与定立者
    任何长身大身者　　中身者与短躯者
    微细者与粗大者　　　　　　　　　　　（四）
一四七
    目见者与不见者　　住远者与不远者
    已生者与住胎者3 　利乐此等诸有情　　（五）
一四八
    彼此互相勿欺瞒　　任何处人勿轻贱
    勿作恼害嗔恚想　　不欲使人受苦辛　　（六）
一四九
    恰似母有独生子　　甘为守护舍身命
    修习无量大慈意　　一切生类如斯对　　（七）
一五○
    善待世间诸众生　　无量慈意应习生
    上下纵横无障碍　　既无怨恨亦无敌　　（八）
一五一
    行住坐卧如实知　　住立慈祥正念中
    远离睡眠狮子卧　　佛教名谓慈梵住　　（九）
一五二
    具足戒律成正见　　不从恶见随烦恼
    调伏诸欲莫贪求　　从此不再入母胎　（一○）
    大悲经竟

注：
1 本经亦出于 khuddaka-pāṭha P. 8（小诵经第九经）。依据 Manoratha-pūraṇī II, P. 342、本经一名慈护咒（Metta-paritta）。是故可知本经常用为护咒。本经乃世尊在雪山之麓、为诸天神所恼乱之比丘，作为护咒及业处（禅定观法之对象）所说之经。
2 以下之二句被引用于 Visudahi-magga P. 297。
3 「已生者」（bhuta）指已生更无生之阿罗汉。


5集.经集·9.九 雪山

《小部·5集.经集·9.九 雪山》

    九 雪山［夜叉］ 经1

一五三
    萨达其罗夜叉曰：
  “今当十五布萨日2 　天辉晚霞夜近时
    我等当谒高名师　　不见瞿昙在何处”　（一）
一五四
    黑摩瓦特夜叉曰：
  “彼对一切有情众　　善能平等确立否
    彼对好恶有思惟　　善能自在统制否”　（二）
一五五
    婆多耆利夜叉曰：
  “彼对一切有情众　　善能平等得确立
    彼对好恶有思惟　　善能自在行统制”　（三）
一五六
    喜玛远达夜叉曰：
  “不取非所与者否　　对诸生物自制否
    由诸放逸远离否　　禅定有无遣除否”　（四）
一五七
    婆多耆利夜叉曰：
  “不被与者决不取　　对诸生物有自制
    由诸放逸得远离　　佛对禅定无遣除　　（五）
一五八
    喜玛远达夜叉曰：
  “汝不作妄语者否　　汝不作恶口者否
    不言毁伤之语否　　不语无义绮语否”　（六）
一五九
    婆多耆利夜叉曰：
  “彼乃不作妄语者　　以至不作恶口者
    不言毁伤之言语　　彼以慧智语胜义”　（七）
一六○
    喜玛远达夜叉曰：
  “于诸欲无染着否　　心不杂混污浊否
    已能超越愚痴否　　佛对诸法具眼否　　（八）
一六一
    婆多耆利夜叉曰：
  “彼不染着于诸欲　　心亦无杂混污浊
    已超越一切愚痴　　佛对诸法有具眼”　（九）
一六二
    喜玛远达夜叉曰：
  “有成就具足明否　　彼行已为清净否
    彼诸有漏已尽否　　有无再生后有否”　（一○）
一六三
    婆多耆利夜叉曰：
  “必以明成就具足　　彼之行为亦清净
    一切诸有漏已尽　　无有后有之再生　　（一一）
一六三
    牟尼身意具正业　　正语等业已具成
    彼佛成具明行足　　汝应如法行赞叹　　（一一之一）
一六三
    牟尼身意具正业　　正语等业已具成
    彼佛成具明行足　　汝应如法行随喜　　（一一之二）
一六四
    牟尼身意具正业　　正语等业已具成
    彼佛成具明行足　　我等应见彼瞿昙　　（一二）
一六五
    如鹿之胫有瘦身3 　睿智少食不动贪
    林中禅思有牟尼　　让我等诣见瞿昙　　（一三）
一六六
    断除诸欲无期待　　坐如师子行如象
    离于死魔解脱者　　我等近前问世尊　　（一四）
一六七
    宣说者及解脱者　　一切诸法悟达者
    怨恨怖畏越度者　　我等欲问瞿昙佛”　（一五）
一六八
    喜玛远达夜叉曰：
  “何时之生起世间4 　对于何者为亲爱
    世间有何可执取　　因何成为世间害　　（一六）
一六九
    世尊告喜玛远达：
  “世间有时生起六5 　众生对六生起爱
    世间唯有执取六　　生起六欲害世间”　（一七）
一七○
  “世间因此而受害　　何以世人偏执取
    请问以语出脱道　　云何由苦得解脱”　（一八）
一七一
  “世间原有五种欲6 　第六心欲意所示
    若离此等六种欲　　如此由苦得解脱　　（一九）
一七二
    世间以此出脱道　　对汝等如实宣说
    我为汝等宣斯说　　如斯由苦得解脱”　（二○）
一七三
  “谁度此世之瀑流7 　谁渡此世浪洋海
    无有支援无依赖　　有谁不沉生死海”　（二一）
一七四
  “一生常时戒成具　　有慧善作三等持
    内有思虑正念者　　得渡难渡之暴流”　（二二）
一七五
  “远离欲爱之妄想　　超越一切诸有结
    可得灭尽喜与有　　彼乃不沉于深海”　（二三）
一七六
  “见甚深慧微妙义　　不着欲有无所有
    于一切处得解脱　　见此经行彼大仙”　（二四）
一七七
  “见微妙义有高名8 　与慧不着欲藏识9
    遍知一切有善慧　　见此经行彼大仙”　（二五）
一七八
  “我等今日见善义10　善义光辉善现起
    我等于此渡暴流　　得见无漏之正觉　　（二六）
一七九
    我等一千诸夜叉　　皆向尊师为归依
    既有神变之名声　　我等尊师无上师　　（二七）
一八○
    我等由村复至村11　由山至山更徘徊
    今再礼拜正觉者　　善法性法比丘众”　（二八）
    雪山［夜叉］经竟

注：
1 依本经之注：前世有出家积善根之二人，一人为过失，今生作夜叉王，各为五百夜叉之首领；一夜叉住雪山，一夜叉住中印度七岳。彼等知世尊出世成佛，共来闻佛说法。与本经汉译本相当之经典，见杂阿含一三二九经（大正藏二、三六五 c 以下）、别译本则为杂阿含三二八经（大正藏二、四八三 c 以下）、义足经卷下兜勒梵志经（大正藏四、一八三 b以下）、立世阿毗昙论卷一、夜叉神品（大正藏三二、一七七b以下）等。此等之中，立世阿毗昙论与本经最为接近，义足经则居次，杂阿含经与本经相差最差远。但由以上汉译诸经相互关系作比较，亦有与本经之关系相近者。
2 以下二偈被引用于 AA. I, P. 239。
3 本偈前半与次偈，亦出于 S. I, P. 16。
4 次二偈亦出于 S. I, P. 41。与此等汉译之相当偈，见杂阿含一〇〇八经（大正藏二、二六四a）、杂阿含一三二六经（大正藏二、三六四 c）、别译本杂阿含二三五经（大正藏二、四五九a以下）、有部毗奈耶卷四七（大正藏二三、八八四c）。
5 「六」系指眼、耳、鼻、舌、身、意之内六处与色、声、香、味、触、法之外六处。
6 本偈亦出于 S. I, P. 16。与 Mahavastu III, P. 417 杂阿含六〇二经（大正藏二、一六一a）、请参阅别译本杂阿含一七七经（大正藏二、四三八a以下）。四分律卷三二（大正藏二二、七九二c以下）之偈，部分亦与本偈相类。
7 以下三偈与 S. I, P. 53.杂阿含一二六九经、一三一六经（大正藏二、三四八c、三六一b以下）、别译本杂阿含一七八经、三一五经（大正藏二、四三八b、四七九c）、瑜伽师地论卷一八（大正藏三〇、三七六b）请参阅。
8 本偈亦出于 S. I, P. 33。
9 欲阿赖耶（kāmālaya），关于欲是指渴爱与邪见二者。阿赖耶有执着之义。
10 本偈前半其表面意义是：「今日我等迎接好日，天明美丽的曙光，使我等神清气爽而出。」而本偈所译乃是其两面的含义。
11 本偈参照 SN. 192 偈。


5集.经集·10.一○ 旷野

《小部·5集.经集·10.一○ 旷野》

    一○ 旷野（夜叉）经1

    如是我闻。一时，世尊住旷野之旷野夜叉栖息处。时旷野夜叉来诣世尊前，近前白世尊言：“沙门！汝去。”世尊：“友！唯诺”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉再度白世尊言：“沙门！汝去。”世尊：“友！唯诺。”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉三度白世尊言：“沙门！汝去。”世尊：“友！唯诺。”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉四度白世尊言：“沙门！汝去。”［世尊：］“友！汝欲我去，我不去。汝可作汝想欲之事。”
“沙门！我将问汝，若汝不给我解答，我将令汝心错乱、撕裂汝心脏、或捉汝两足投向恒河彼岸。”［世尊曰：］“友！含括天、魔、梵天世界，于沙门、婆罗门、天、人等大众之中，未曾见能令我心错乱、撕裂我心脏、或捉我两足投至恒河彼岸者。但友！汝若欲问，即当问。”
    时旷野夜叉以偈白世尊：
一八一
  “此世何者最胜宝 2　如何善行聚乐人
    何者味中最美味　　如何之命最胜命”　（一）
一八二
  “此世信为最胜宝　　施戒善行最可乐
    第一义谛味最美　　慧命乃为最胜命”　（二）
一八三
  “云何能渡此瀑流3 　云何能渡此海洋
    云何能越度苦恼　　云何能得遍清净”　（三）
一八四
  “依信始能渡瀑流4 　依不放逸度海洋
    依精进能越苦恼　　依慧始能得遍净”　（四）
一八五
  “云何而能得智慧5 　云何而能得财宝
    云何而获得称誉　　云何而结交友谊
    云何而得此世界　　至他世界无愁烦”　（五）
一八六
  “汝欲获得涅槃道6 　应信阿罗汉诸法
    心不放逸聪明者　　依闻六欲得智慧　　（六）
一八七
    行所当行耐荷负7 　勤奋斗者得财富
    依真实语获称誉　　与所欲者结友谊”　（七）
一八八
  “实语善心精进舍　　此等四法信为主
    在俗生活若存此　　当至他界无愁烦　　（八）
一八九
    实语调御舍忍辱8 　此四胜者应须知
    但欲广知其他等　　问他沙门婆罗门”　（九）
一九○
  “何须再问他彼等　　应问之人云何存
    现世后世安隐法　　云何当得知原因”　（一○）
一九一
    佛实为我得饶益　　今特来此住旷野
    我今已知何所施　　能令我得大果报　（一一）
一九二
    我今由村复至村9 　由城至城且徘徊
    今且礼拜正觉者　　善法性等之诸法　（一二）
    旷野［夜叉］经竟

注：
1 本经说示佛对旷野夜叉化导。本经亦出于 S. I, PP. 213-215（SIC. 12. Āḷavaṁ），是为此经之原貌。可参照汉译杂阿含一三二六经（大正藏二、三六四b以下）、别译本杂阿含三二五经（大正藏二、四八二c以下）、有部毗奈耶卷四七（大正藏二三、八八四b以下）。此等汉译相当之经中，以杂阿含三二五经与本经最为接近。
2 以下之二偈亦出于前注之诸经及 S. I, P. 42。在杂阿含一〇一三经（大正藏二、二六五a）、别译本杂阿含二四〇经（大正藏二、四六〇a）、出曜经卷一二（大正藏四、六七三a）、法集要颂经卷一（大正藏四、七八二a）中亦有此等相当偈颂。
3 以下之二偈，除出于前注之诸经外，可参照杂阿含六〇三经、一三九经（大正藏二、一六一a以下、三六七a），别译本：杂阿含三二八经（大正藏二、四八五a）、瑜伽师地论卷一八（大正藏三〇、三七五c以下）。
4 本偈被引用于 Mil. P. 36。又与本偈之相当者，见大毗婆沙论卷一四二（大正藏二七、七三一c）、阿毗昙毗婆沙论卷三七（大正藏二八、二七三c）。
5 本偈与一八七偈为稍相类似之偈，出于杂阿含一二八二经（大正藏二、三五三a），别译杂阿含二八〇经、三二五经（大正藏二、四七一b、四八三a）、瑜伽师地论卷一八（大正藏三〇、三七五b）。
6 本偈可参照出曜经卷一二（大正藏四、六七三b）、法集要颂经卷一（大正藏四、七八二a以下）。
7 本偈前半被引用于 KhpA. P. 139。
8 以下二偈之相似偈颂可见杂阿含一三二九经（大正藏二、三六七a）。一八九偈后半被引用于 Sn. I, P. 26。
9 本偈被引用于 DA. I, P. 232; MA. I, P. 133; AA. II, P. 110。参照一八〇偈。


5集.经集·11.一一 征胜经

《小部·5集.经集·11.一一 征胜经》

    一一 征胜经1

一九三
    或立或步行　　或坐又或卧
    身有屈与伸　　此是身动作　　（一）
一九四
    骨腱相结联2 　深皮肉上涂
    表皮外包蔽　　如实不见身　　（二）
一九五
    身充肠与胃　　肝脏与膀胱
    心脏与肺脏　　肾脏与脾脏　　（三）
一九六
    充洟与唾液　　充汗与脂肪
    关节血滑液　　胆汁与油膏　　（四）
一九七
    此身有九孔3 　常时流不净
    由眼流眼垢　　由耳流耳垢　　（五）
一九八
    由鼻流洟液　　时口吐胆汁
    时时咳出痰　　由身流汗水　　（六）
一九九
    此头虽空洞　　其中脑充满
    愚者障无明　　常思身是净　　（七）
二○○
    一旦身死至　　膨胀成青瘀
    墓场横弃置　　亲兄弟不顾　　（八）
二○一
    尸体为狗啖　　野干狼蛆虫
    鸦鹫同来啄　　其他生物拖　　（九）
二○二
    闻已佛之语　　中有慧比丘
    遍知身不净　　彼则见如实　　（一○）
二○三
    生身同如尸　　尸同如生身
    内脏与外体　　对身应离欲　　（一一）
二○四
    具慧之比丘　　远离贪与欲
    甘露无有死　　证得涅槃句　　（一二）
二○五
    爱此人间身4 　不净实恶臭
    充满诸污秽　　流漏此彼处　　（一三）
二○六
    如此不净身　　犹自思高扬
    轻视他人者　　是无见愚盲
    征胜经竟

注：
1 在注释书中，本经之标题为身断坏经 kāyavicchedanika-sutta。本经之由来，依注所示，因佛访问迦毗罗城，令使多数释迦族子弟出家。醯摩迦释迦王（khemaka-Sakkarāja）之女，许婚佛弟难陀。彼女为国中第一美人，名为 Janapada-kalyāni-Nandā（即孙陀利难陀）。彼女因失夫，不得已而出家，实则并非真信佛教。世尊为止彼女之欲心，使感世间之无常，于是化作妙龄绝世之美人，令奉侍自己。此化女最初十五六岁，次第成为二十岁、三十岁、四五十岁乃至百岁之老妪，老衰而无昔日之容貌，遂即死去。其屍体膨胀、腐败、烂坏、化现为白骨。遂令彼女入正修行，成阿罗汉果。本经即是当时为彼女之说法。本经之经名征胜经，即意味说示征服欲爱之经意。如注释书为身断坏经之经名，乃最适切。以上孙陀利难陀故事在本经之注（SnA. P. 241-243）以外，亦出于 Dhpa, III, P. 113-119。
2 以下之六偈亦出于 J. I. P. 146。
3 九孔（nava sotā）指两眼、两耳、两鼻、口、大小便孔。
4 本偈亦出于 Thag. 453 偈。


5集.经集·12.一二 牟尼经

《小部·5集.经集·12.一二 牟尼经》

    一二 牟尼经1

二○七
    渴爱邪见生怖畏2 　居家所缘尘垢生
    舍断亲匿不居家　　此实牟尼之伟见　　（一）
二○八
    断绝烦恼勿生长　　现世烦恼勿任生
    彼牟尼中第一者　　见此涅槃寂静仙　　（二）
二○九
    考量烦恼亡种子　　勿使爱润生活动
    牟尼实见生灭尽　　不入轮回舍断寻　　（三）
二一○
    了知所住烦恼爱　　是等一一不欲求
    牟尼实离诸贪欲　　舍欲勤修达彼岸　　（四）
二一一
    一切胜知有善慧3 　一切诸法无执着
    舍尽渴爱解脱者　　彼诸贤者知牟尼　　（五）
二一二
    禁行具备戒慧力4 　等持一心有定念
    脱着除障无漏者　　彼诸贤者知牟尼　　（六）
二一三
    牟尼独行不放逸5 　如师子不畏诸声6
    如风行不着诸网　　如莲出水无涂着
    毁誉褒贬无动迁　　导他不被他导者
    彼诸贤者知牟尼　　　　　　　　　　　（七）
二一四
    他人极端施毁语　　柱立无动心泰然
    离贪诸根成等持　　彼诸贤者知牟尼　　（八）
二一五
    如梭柱立自端直　　于诸恶业嫌忌者
    正与不正细观察　　彼诸贤者知牟尼　　（九）
二一六
    业制自已不行恶　　幼年中年皆自制
    自无恼害不恼他　　彼诸贤者知牟尼　（一○）
二一七
    依存他施得上食78　或中或残均无别
    心中无赏亦无贬　　彼诸贤者知牟尼　（一一）
二一八
    青壮之时远女色　　牟尼离淫不缚着
    离憍解脱不放逸　　彼诸贤者知牟尼　（一二）
二一九
    了知世间第一义　　越度大海与瀑流
    断除漏缚无依止　　彼诸贤者知牟尼　（一三）
二二○
    在家出家两不同　　在家善务养妻子
    出家漏尽断我执　　在家害物不自制
    牟尼自制常护生　　　　　　　　（一四）
二二一
    青颈孔雀翱翔空9 　不如天鹅快速力
    在家如斯均难比　　林中禅思之牟尼　（一五）
    牟尼经竟
    以上蛇品第一竟。

    总摄颂
    蛇与陀尼耶　　犀角与耕田
    纯陀与败亡　　贱民与慈经
    七岳与旷野　　征胜与牟尼
    此等十二经　　总名谓蛇品

注：
1 本经依注释文所示，并非一时对一人所说，而是在种种场合对种种人所说，是对有关牟尼（真实之比丘）之行，汇集所说。
2 本偈被引用于 Mil. P. 211, P. 385。
3 本偈可参照 S. II. P. 284，杂阿含一〇七一经（大正藏二、二七八c），别译杂阿含一〇经（大正藏二、三七六b）。
4 「禁行」（vata）是头陀行（dhutaṅga）。有关头陀之事，参照「清净道论」第二品。
5 本偈可参照 Mahāvastu III, P. 110，四分律卷一六（大正藏二二、六七三c）。
6 以下之三句参照 Sn.71偈。
7 本偈被引用于 DhpA. Iv, P. 99。
8 「由上之食」是由瓮中最初取出之食。「由中」是由中之食，乃由瓮之中间取出之食。「残余」之食是残留瓮底中之一匙二匙之食。
9 与本偈相当之偈见别译杂阿含卷（大正藏二、三七四b），三法度论卷上（大正藏二五、一七b），大智度论（大正藏二五、八四b）。


5集.经集·13.一 宝经

《小部·5集.经集·13.一 宝经》

        二 小品

    一 宝经1

二二二
    来此云集诸鬼神2 　无论地上与空中
    诸鬼神众皆幸福　　恭敬谛听我所说　　（一）
二二三
    诸鬼神众请倾听3 　须对人类施慈行
    不分昼夜运供物　　是故护彼不放逸　　（二）
二二四
    此世他世多财富4 　胜诸天界有财宝
    无有等胜如来宝　　是故我说如来宝
    依此真理有吉祥　　　　　　　　　　　（三）
二二五
    释迦牟尼证得定5 　胜灭离贪甘露法
    此即殊胜为法宝　　依此真理有吉祥　　（四）
二二六
    最胜佛陀净赞叹　　此是世人无间定6
    无有等同此定等　　依此真理有吉祥　　（五）
二二七
    八辈善人皆赏赞7　　此等僧众有四双
    弟子应施善逝者　　施与彼等有大果
    此即殊胜为僧宝　　依此真理有吉祥　　（六）
二二八
    持意坚固善精进8 　瞿昙教中无欲者
    彼等应达甘露门　　已得无负受寂定
    此即殊胜为僧宝　　依此真理有吉祥　　（七）
二二九
    恰似帝柱依大地9　　四方之风不能动
    如此不动诸圣者　　此等谛观谓善人
    此即殊胜为僧宝　　依此真理有吉祥　　（八）
二三○
    甚深慧者善说示10　明了诸圣谛仁者
    若彼屡屡有放逸　　彼等不取第八有11
    此即殊胜为僧宝　　依此真理有吉祥　　（九）
二三一
    彼等共有见成具12　彼等实能舍三法
    舍去存在诸身见　　怀疑乃至戒禁取
    更由四恶趣解脱13　且能不犯六重罪14
    此即殊胜为僧宝　　依此真理有吉祥　　（一○）
二三二
    假令彼等以身语15　更以心意行恶业
    不得隐蔽而忏悔　　是则可见涅槃句
    此即殊胜为僧宝　　依此真理有吉祥　　（一一）
二三三
    恰似夏月中初夏16　如林丛中花满开
    为说第一利益法　　如此胜法至涅槃
    此即殊胜为佛宝　　依此真理有吉祥　　（一二）
二三四
    伏知伏施知将来　　能说胜法无上者
    此即殊胜为佛宝　　依此真理有吉祥　　（一三）
二三五
    旧业已尽新未生17　对于未来心离贪
    种子已尽欲不长　　贤者如灯明寂灭
    此即殊胜为僧宝　　依此真理有吉祥　　（一四）
二三六
    诸鬼神聚集来此　　无论地上与空中
    如来应为人天敬18　礼佛有情有吉祥　（一五）
二三七
    诸鬼神聚集来此19　无论地上与空中
    如来应为人天敬　　礼法有情有吉祥　　（一六）
二三八
    诸鬼神聚集来此　　无论地上与空中
    供奉如来及人天　　礼僧有情有吉祥　　（一七）
    宝经竟

注：
1 依注所示：在毗舍离城发生饥馑等灾祸时，毗舍离之离车族欲消除此难，特至王舍城招请世尊来毗舍离。世尊赴毗舍离，为除其灾祸而说此经。本经亦出于 khuddakapāṭha PP. 3-6（小诵经第六经）。在 Milinda-Pañha P. 150; Visuddhi-magga P. 414; Samanta-pāsādikā P. 159; ptsA. I, P. 367 等之中，作为世尊所说护咒（Paritta）之一乃最初举出本经之名。又在 manoratha-pūraṇī II. P. 342 中，以本经为保护咒（Ratana-paritta）。故知本经是用为重要的护咒经。又与本经相当之经有 Mahāvastu I; PP. 290-295，两者类似之偈极多。
2 本偈可参照 Mahāvastu I, P. 290。
3 本偈可参照 ibid. P. 294。
4 本偈可参照 ibid. P. 290F。
5 以下之三偈，可参照 ibid. P. 291。
6 「无间定」（ānantariya-samādhi）谓之无漏之道定（magga-samādhi）。此定于无间之后无任何障碍，即可得圣果，故云无间定。
7 「八辈」（aṭṭha puggalā）是八种圣者，即须陀洹向、须陀洹果、斯陀含向、斯陀含果、阿那含向、阿那含果、阿罗汉向、阿罗汉果。四双 cattāri yugāni 是向与果为一双，以上须陀洹乃至阿罗汉为四双。
8 本偈可参照 Mahāvastu I. P. 293。
9 本偈可参照 ibid. P. 292。
10 本偈可参照 ibid. P. 292f。
11 「第八有」（bhavaṁ aṭṭhamaṁ），虽谓极七反生之最劣者，但今后只生于七次生存世界（有），以为最极时，其后即般涅槃，更不再来。故得见道圣者，不受第八回之有。
12 本偈是说有关得见道者。本偈被引用于 Kathā-vatthn P. 109; P. 179; P. 185f; P. 193。又可参照 Mahāvastu P. 291f。
13 「四恶趣」（cattāro apāyā）是地狱、饿鬼、畜生、阿修罗。
14 「六重罪」（cha abhiṭhānāni）是在杀母、杀父、杀阿罗汉、出佛身血、破和合僧之五逆罪上，再加就他师外学。
15 本偈可参照 Mahāvastu I, P. 292。
16 本偈可参照 ibid; P. 294。
17 本偈可参照 ibid. P. 293。
18 「作如来」tathāgata 原本作「如来」，在本偈亦可译为如来，但次二偈系指法与僧，故不译为如来。全部使共通而译为如来。以下二句可参照 Mahāvastu I. P. 295。
19 本偈之后半及次偈之后半被引用于 UdA. P. 153。


5集.经集·14.二 臭秽经

《小部·5集.经集·14.二 臭秽经》

    二 臭秽经1

二三九
    ［苦行婆罗门帝须向迦叶佛曰］
  “稷与谷物支那豆　　叶果根果蔓果物
    诸善人如法得食　　不语虚伪不贪欲　　（一）
二四○
    善能炊煮善调理　　他人净施吃美味
    有者且食诸米饭　　彼谓迦叶食臭秽　　（二）
二四一
    梵天亲类婆罗门　　善能炊煮善调理
    且食米饭与鸟肉　　食臭秽者我不许
    问汝迦叶说斯义　　汝之臭秽为何者　　（三）
二四二
    杀生宰割并绳缚　　盗取妄语与诈欺
    习诵邪曲淫人妇　　如此之行为臭秽
    臭秽非因食肉而　　　　　　　　　　　（四）
二四三
    此世诸欲不自制　　贪求诸味业不净
    邪空邪见难化导　　肉食不是实臭秽　　（五）
二四四
    粗暴冷酷习暗害　　害友过慢无悲愍
    吝啬从不行施舍　　肉食不是实臭秽　　（六）
二四五
    忿憍刚愎反抗心　　谄曲嫉妒自矜扬
    亲诸不善有过慢　　肉食不是实臭秽　　（七）
二四六
    赖债行恶与谗谤　　奸商行诈饰言说
    于世为恶最下人　　肉食不是实臭秽　　（八）
二四七
    对诸众生无禁制　　取他物品施加害
    无戒残忍行不仁　　肉食不是实臭秽　　（九）
二四八
    贪求诸欲多侵害　　常行恶事死至闇
    彼等有情入地狱　　肉食不是实臭秽　　（一○）
二四九
    不食肉断食裸体2 　结发涂尘服兽皮
    侍火供养于世间　　为得不死多苦行
    真言祭祀及牺牲　　不分季节激烈行3
    不度疑惑非净人　　　　　　　　　　　（一一）
二五○
    守护通路胜根行4 　质真柔软乐谛法
    断一切苦去执着　　贤者见闻无执着”　（一二）
二五一
    斯义世尊反复说　　通晓吠陀之彼等
    牟尼宣说种种偈　　知义无着无臭秽　　（一三）
二五二
    佛示善说为除苦　　开涅槃句无臭秽
    帝须谦虚礼如来　　当场乞求作沙门　　（一四）
    臭秽经竟

注：
1 本经乃对于鱼肉为臭秽而不食，信为成圣者之条件，世尊为苦行婆罗门说示，持来迦叶佛之臭秽说法。是即过去迦叶佛之时，迦叶佛为信以鱼肉为臭秽之帝须婆罗门说真正臭秽为何物之说法，而成为本经。
2 不食鱼肉兽肉乃至断食、裸体（na maccha-maṁsaṁ nānāsakattaṁ）。依注释，古人解释为鱼、肉、断食，亦可解释为鱼与肉之不食（na maccha-maṁsānansakattaṁ）。但今则从古说。
3 「季节激烈行」（utūpasevanā）。暑期太阳照射，雨期中不入屋檐之下而住于树下，冬季入水中，此种习行以为苦行。
4 「胜根」（vijitindriya），在异本及注释书为（viditindriya）知根之义。注为「以智遍知六根，明察六根」。


5集.经集·15.三 惭经

《小部·5集.经集·15.三 惭经》

    三 惭经1

二五三
    超越惭愧嫌忌者　　若言我为汝之友
    不引受自所作业　　彼非我友应须知　　（一）
二五四
    口说爱语伴不实　　对诸友人而语者
    只知言而不实行　　此诸贤者皆识知　　（二）
二五五
    疑惧不和常行此2 　只见彼过非友人
    我身依彼如母子　　不坏他人真实友　　（三）
二五六
    赏赞将来涅槃果　　期待者为通学人
    为人担负为喜悦　　精进修习生原因　　（四）
二五七
    涅槃寂静味远离　　已饮定味心欢喜
    永断烦恼及诸恶　　名为饮味法喜者　　（五）
    惭经竟

注：
1 本经之五偈乃一婆罗门请问世尊：「何为不可亲近之友，何为友人应可亲近？修如何之加行？得如何之上味？」等四种意义。世尊察彼之心而为说此五偈法。在本生经三六三惭故事（Hiri-jātaka. J. III. P. 196）中有此五偈。除二五四偈前半不同之外，其他全部相同。然依本经注文，不谓释尊之说法，而是释尊前生为菩萨作婆罗奈长者时所说。又与本经五偈同源所出有汉译杂阿含九七八经（大正藏二、二五三c）、别译本杂阿含二一二经（大正藏二、四五三a以下）等。于此等经中，其说法乃释尊之所说，虽非本生谭，而其说法因缘亦与本经大不相同。盖此为忘却说时、说处、说法因缘等之偈语，如此传承下来，而为后人附以种种之因缘谭而成为如现在之种种经典。
2 本偈亦出于 J. III; P. 192f。


5集.经集·16.四 大吉祥经

《小部·5集.经集·16.四 大吉祥经》

    四 大吉祥经1

     如是我闻。一时，世尊住舍卫城祇树给孤独园。时有一容姿美丽之天神，夜半过后，遍照祇树园各隅。接近世尊之前，敬礼世尊，立于一方。天神以偈白世尊：
二五八
  “诸天诸人等　　思念诸吉祥
    仰望诸福报　　语我最吉祥”　（一）
二五九
  “勿近诸愚者2 　亲近诸贤者
    供养应供者　　是最上吉祥　　（二）
二六○
    住于适当所　　积前世福德
    自有正誓愿　　是最上吉祥　　（三）
二六一
    多闻与工巧3 　调伏与善学
    多说诸善语　　是最上吉祥　　（四）
二六二
    孝养父与母　　妻子当摄受
    正业无混浊　　是最上吉祥　　（五）
二六三
    如法行布施　　摄受诸亲戚
    诸行业无罪　　是最上吉祥　　（六）
二六四
    不乐诸恶行　　且自离饮酒
    诸法不放逸　　是最上吉祥　　（七）
二六五
    敬重与谦让　　满足及感恩
    时时闻妙法　　是最上吉祥　　（八）
二六六
    忍辱与柔和　　会见诸沙门
    时时有法谈　　是最上吉祥　　（九）
二六七
    修苦与梵行　　善观四圣谛
    涅槃之作证　　是最上吉祥　　（一○）
二六八
    触诸世间法4 　其心不动摇
    安稳离尘忧　　是最上吉祥　　（一一）
二六九
    如斯诸行已　　一切处不败
    人人得福利　　是最上吉祥”
    大吉祥经竟

注：
1 本经乃向诸天说示有关吉祥之教法。本经原出自 Khuddaka-pāṭha P. 2f（小诵经第五经）依吉祥经之名。又在法句经卷下吉祥品（大正藏四、五七五a）、法句譬喻经卷四吉祥品（大正藏四、六〇九 a 以下）中，与本经诸偈比较甚为一致及类似之偈亦多。
2 本偈可参照成实论卷一（大正藏三二、二四七b）。
3 本偈被引用于 J. III; P. 369。
4 诸世间法（loka-dhammā）为利得（lābha）、不利得（alābha）、名声（yasa）、不名声（ayasa）、赏赞（pasamsa）、毁誉（ninda）、乐（sukha）、苦（dukkha）之八法。


5集.经集·17.五 针毛夜叉经

《小部·5集.经集·17.五 针毛夜叉经》

    五 针毛夜叉经1

    如是我闻。一时，世尊住伽耶村单奇他满杰（Tamkita-manca）之针毛夜叉栖息处。尔时粗皮夜叉与针毛夜叉过世尊之近处。时粗皮夜叉告针毛夜叉曰：“此是沙门。”“彼似沙门而非沙门，我所知，彼为沙门、或似沙门非沙门。”时，针毛夜叉趋近世尊前，近前复更挨至世尊身旁。时世尊将身回避。时针毛夜叉白世尊言：“沙门！汝畏我耶？”“友！我非畏汝，但恶触汝，故我回避。”“沙门！我将问汝。汝若不能回答，我将使汝心错乱、或裂汝心脏、或捉汝两足投至恒河彼岸。”“友！含括天、魔、梵天之世界乃至沙门、婆罗门、天、人等中未曾见能使我心错乱、裂我心脏、或捉我两足投至恒河彼岸者。但友！汝若欲问，可即问之。”时针毛夜叉以偈白世尊：
二七○
  “贪欲嗔恚依何因缘起？2
    乐不乐依何因缘生？
    诸不善寻与善意，又依何等起？
二七一
    如诸童子放乌鸦，是否为放舍？”　（一）
    贪欲嗔恚依身因缘起3，
    乐不乐依身因缘生，
    诸不善寻与善意，依此身体起，
    如诸童子放乌鸦，是为真放舍。　　（二）
二七二
    贪欲乃至不善寻，由己亲爱生，
    恰似尼拘律树木，生如寄生木，
    贪欲乃至不善寻，广系着诸欲，
    恰如林中生蔓草，扩散遍满处。　　（三）
二七三
    夜叉汝谛听！若人已了知，
    烦恼依何生，彼能度烦恼，
    难度之瀑流，前未曾度处，
    已度，不再受诸有。”　　　　　　（四）
    针毛夜叉经竟

注：
1 本经原文亦出于 S. I. P. 207f（S. 10. 3Ṣūciloma）。汉译相当此经有杂阿含一三一四经（大正藏二、三六一a以下），别译杂阿含三一三经、三二三经（大正藏二、四七九b四八一c以下）等。
2 以下四偈之相当偈，见瑜伽师地论卷一八（大正藏三〇、三七六c）。
3 本偈被引用于 MNd. P. 16; P. 471; CNd. P. 352（小义释暹逻本）。与本偈相当之偈，除上揭示之汉译杂阿含之外，在别译杂阿含等则无存。


5集.经集·18.六 法行经

《小部·5集.经集·18.六 法行经》

    六 法行经1

二七四
    法行与梵行2　　最上之宝力
    从家而非家　　出家应修持　　（一）
二七五
    若彼语粗语　　如兽乐害人
    彼命实更恶　　唯自增尘垢　　（二）
二七六
    比丘乐争斗　　愚痴法所障
    佛所说之法　　告之亦不知　　（三）
二七七
    加害自修者　　先行起无明
    杂染至地狱　　惛然之昧道　　（四）
二七八
    彼堕入地狱　　由胎复至胎
    如斯之比丘　　死后受诸苦　　（五）
二七九
    恰如陷粪坑　　污秽悉充满
    长年受污染　　实难得清净　　（六）
二八○
    诸比丘应知　　恶欲喜恶者
    恶思惟恶行　　知斯至恶处3 　（七）
二八一
    汝等应和合4 　摈斥恶比丘
    吹除谷皮滓5 　取去恶尘芥　　（八）
二八二
    沙门非沙门　　除此恶谷壳
    应吹除恶欲　　恶行及恶处　　（九）
二八三
    一心住静虑6 　净人共其住
    聪明和合者　　除尽苦边际　　（一○）
    法行经竟

注：
1 本经乃在迦叶佛灭后出家，通达三藏，傲慢唱尊邪说，诽谤他人，堕入阿鼻地狱，今世为鱼，更死入地狱之迦毗罗比丘（Kapila）之故事，世尊用以对众比丘说法。在注书中本经标题为迦毗罗经。
2 本偈被引用于 DhpA. IV, P. 42。
3 「恶行处」（Pāpa-gocara）为淫女、寡妇、处女、比丘尼、黄门之居所及酒家等处，详请参阅 Visuddhi-magga P. 17。
4 以下三偈亦出于 A. IV, P. 172。
5 以下半偈及次偈前半偈被引用于 MilP. 414。以下半偈及次之二偈被引用于 MA, II. P. 119; SA. II, P. 49。又此等亦可参阅四分律卷六〇（大正藏二二、一〇一〇a）。二八二偈前半，被引用于 SnA. P. 165。
6 本偈被引用于 Mil. P. 411。


5集.经集·19.七 婆罗门法经

《小部·5集.经集·19.七 婆罗门法经》

    七 婆罗门法经1

    如是我闻。一时，世尊住舍卫城祇树给孤独园。时憍萨罗国婆罗门之权威长老、耆宿年迈高龄众人来至世尊前，近至世尊之座，共同问候，交谈述怀喜、慰之语后，彼等坐于一面。坐于一面之婆罗门诸众白世尊言：“卿瞿昙！今婆罗门于诸婆罗门法，符合于往昔之诸婆罗门否？”“汝众婆罗门！今诸婆罗门，于诸婆罗门法与往昔诸婆罗门不相符合。”“卿瞿昙！若无不便之障难，卿瞿昙为我等说往昔诸婆罗门之婆罗门法。”“若然，汝等婆罗门！当自善作意谛听，我当宣说。”彼等婆罗门回答世尊：“唯然！卿瞿昙。”世尊作斯言曰：
二八四
  “往昔苦行仙　　善能行自制
    彼等舍五欲　　各自行真利　　（一）
二八五
    往昔婆罗门　　无畜无财谷
    读诵是财谷　　守护梵库藏　　（二）
二八六
    彼等依信者　　各家备食物
    思惟此信施　　施诸婆罗门　　（三）
二八七
    种种染衣服　　卧具住居富
    诸方国土人　　礼拜婆罗门　　（四）
二八八
    神圣不可侵　　法护不能胜
    彼至各家户　　任进无妨遮　　（五）
二八九
    四十八年间　　童子行梵行
    往昔婆罗门　　只求明与行　　（六）
二九○
    不与他姓婚　　彼等不买妻
    交际共相爱　　相乐同共住　　（七）
二九一
    近妻之外时　　月水之不远
    此间婆罗门　　决不行淫法　　（八）
二九二
    梵行戒质直　　柔软与苦行
    柔忍不害命　　忍辱受赞说　　（九）
二九三
    彼第一梵行　　坚固精勤者
    彼实断淫法　　梦中亦不行　　（一○）
二九四
    此世有识人　　随学彼禁戒
    梵行不淫戒　　忍辱受赞说　　（一一）
二九五
    米衣与卧具　　乞求酥与蜜
    如法受取者　　于中行施与
    在行施与时　　决不杀牛等　　（一二）
二九六
    牛实第一友　　由彼生五味
    如父母兄弟　　或如他亲戚　　（一三）
二九七
    彼等与食力　　乐与肤光泽
    知牛斯利益　　决不杀牛等　　（一四）
二九八
    身优美且大　　色丽有名声
    已持诸行法　　热心为行止
    彼等生世间　　世人皆得乐　　（一五）
二九九
    王室之荣华　　严饰众美女
    彼等渐欢乐　　彼等生颠倒　　（一六）
三○○
    善作良马轭　　车驾饰美彩
    门庭分区划　　家室敷豪华　　（一七）
三○一
    牛群及美女　　世俗人拥有
    得广大财富　　婆罗门思忖　　（一八）
三○二
    彼等编圣典　　行往蔗王处2
    供汝有多富　　亦复有多财
    愿汝生来世　　多谷亦多财　　（一九）
三○三
    王为车兵主　　婆罗门劝说
    献马献人祭3 　掷棒与苏摩45
    此等献供祭　　乃至无遮会
    种种诸财富　　施彼婆罗门　　（二○）
三○四
    牛衣与卧具　　善饰众美女
    善作良马轭　　美彩缝车驾　　（二一）
三○五
    门庭分区划　　家室敷豪华
    种种谷充满　　施诸婆罗门　　（二二）
三○六
    彼等得财宝　　欢喜共贮藏
    彼等陷欲深　　渴爱益增长
    彼等编圣典　　更白甘蔗王　　（二三）
三○七
    犹如水与池　　黄金与财谷
    恰如人资具　　牛亦人资具
    献供汝多财　　献供汝多富　　（二四）
三○八
    王为车兵主　　婆罗门劝说
    数十万只牛　　宰杀为献供　　（二五）
三○九
    牛羊有脚角　　不作任何害
    牛羊性柔和　　出乳多满瓮
    王杀彼诸牛　　执刀夺其命　　（二六）
三一○
    祖神与诸天　　帝释阿修罗
    若王刀下牛　　诸天叫非法　　（二七）
三一一
    古来有三病　　欲食不足老
    杀害诸家畜　　病起九十八　　（二八）
三一二
    非法伤众生　　成为昔所传
    暴害共害牛　　献供法退失　　（二九）
三一三
    此昔之恶法　　识者均苛责
    众等见非法　　苛责婆罗门　　（三○）
三一四
    如斯法毁失　　首陀毗舍裂
    刹帝利分争　　妻以轻视夫　　（三一）
三一五
    刹利婆罗门　　种姓所护者
    不崇己血统　　被欲所左右”　（三二）
    斯言已，彼等长老婆罗门白世尊言：“卿瞿昙！善哉，卿瞿昙！善哉。汝瞿昙如使倒者起，使蔽者露现，如教迷者以道，如暗夜揭来灯火使有眼者见诸色。
    如斯卿瞿昙以诸多教说而为宣示。我等归依瞿昙与法及比丘僧，卿瞿昙！自今日以后，容纳我等尽形寿归依为优婆塞。”
    婆罗门法经竟

注：
1 本经虽与汉译中阿含一五六经、梵波罗延经（大正藏一、六七八a 以下）相当，但两者之间则有很大的不同。
2 「甘蔗王」（Okkaka），往昔之大王，为日种族，乃释迦族之祖。
3 「献马祭」（assa-medha），以马牺牲献神，杀而为供祭。献人祭（purisa-medha），杀人为祭祀，亦为牺牲祠神方式之一，其情即当可推知。
4 掷棒祭（sammāpāsa），投掷祭祀用之棒，以为献供祭，详细不明。
5 「苏摩祭」（Vāja-peyya），是饮苏摩酒献供祭。无遮会（niraggaḷa）是施一切众生之供养法会。


5集.经集·20.八 船经

《小部·5集.经集·20.八 船经》

    八 船经1

三一六
    人由他学能识法　　犹如诸天礼帝释
    礼敬学人多闻者　　对彼显示乐法心　　（一）
三一七
    亲近贤者不放逸　　听闻解了此师法
    如法随法行师教　　识者分别聪慧者　　（二）
三一八
    未得其义且羡他　　亲近小人及愚者
    于兹道法无知辩　　至死疑惑不度越　　（三）
三一九
    譬如有人渡大水　　彼入河中有急流
    己之运行从水流　　彼又岂得度他人　　（四）
三二○
    如此于法无知辩　　不听诸多闻者义
    未度疑惑自不知　　岂能使他得悟解　　（五）
三二一
    譬如乘坐坚固船　　具备桨舵甚完全
    巧知操纵觉慧者　　度他多人乘其船　　（六）
三二二
    通晓吠陀自修习　　多闻不为世法侵
    若人倾听近习彼　　以自知解悟彼等。　（七）
三二三
    故实有慧修道者　　多闻善人应亲近
    了知行道第一义　　彼识道法应得乐
    船经竟

注：
1 本经依注释文：舍利弗对于引导彼入佛教之马胜（Assaji）比丘，常尊敬为师。当马胜离至他方时，舍利弗向马胜所在之方向礼拜。比丘等见此而不知此事，思惟舍利弗之礼拜方隅，未弃外道之邪习，对舍利弗出以恶口。世尊知悉此事之后，对诸比丘宣说本经以为对师之敬。在注释书中，以本经之经题为法经（Dhamma-sutta）。


5集.经集·21.九 何谓戒经

《小部·5集.经集·21.九 何谓戒经》

    九 何谓戒经1

三二四
  “如何有戒有正行　　身口意业如何增
    若人立于正定者　　应可到达最上义”　（一）
三二五
  “莫妒他人敬长上　　须知此是谒见师
    听闻说法知刹那　　恭敬谛听善说者　　（二）
三二六
    态度谦逊无意气　　时时向师面前去
    义法梵行与禁制　　且应随念须正行　　（三）
三二七
    乐法之人有法乐　　住立于法知决定
    冒渎法语不可语　　善说真理度此生　　（四）
三二八
    喜笑饶舌悲泣嗔　　谣曲诡诈贪与慢
    激情暴言污浊惑　　离憍自己住立行　　（五）
三二九
    闻彼善说识真髓　　闻识定修成真髓
    性急而成放逸人　　彼之闻慧不可增　　（六）
三三○
    喜诸圣者宣说法　　人人语意成无上
    寂静柔和住立定　　证达闻慧之真谛”　（七）

    何谓戒经竟

注：
1 依据注释文：舍利弗为令其在俗友人出家，施与种种教法及业处（禅家观法的对象），惟因未得圣果，舍利弗知此比丘，于自己之教化无缘，须更得佛之教化，于是携彼同至佛所。此比丘乃以本经最初之偈向佛请问。佛对之解答，遂成本经。与本经大体相当之经、见佛本行集经卷三八（大正藏三、八二八c以下）。


5集.经集·22.一○ 起立经

《小部·5集.经集·22.一○ 起立经》

    一○ 起立经1

三三一
    应须起立与静坐2　　汝等耽眠有何益
    烦恼箭射所恼苦　　患病痛人何得眠　　（一）
三三二
    应须起立与静坐　　为求寂静精进学
    死神知汝不放逸　　不来向汝作翻弄　　（二）
三三三
    诸天及人皆依止3 　欲求居所得安乐
    度越渴爱与染着　　修习刹那勿空过4
    修习刹那空过者　　堕入地狱实可悲　　（三）
三三四
    放逸即为污尘垢5 　尘垢乃从放逸生
    不放逸者智慧明　　即可拔除烦恼箭　　（四）
    起立经竟

注：
1 本经乃佛为出家后不久之五百新参比丘之放逸、食事时杂谈高声，而说之法。
2 本偈可参照S. I, P. 198. 杂阿含一三三二经（大正藏二、三六七c），别译本杂阿含三五二经（大正藏二、四八九c），大智度论卷一七（大正藏二五、一八四b）。
3 与本偈相当之偈，见出曜经卷五不放逸品（大正藏四、六三四c以下）、法集要颂经卷一放逸品（大正藏四、七七八c）。
4 以下三句亦出于 Thag. 403 偈。
5 本偈与 Thag. 404 偈同。


5集.经集·23.一一 罗睺罗经

《小部·5集.经集·23.一一 罗睺罗经》

    一一 罗睺罗经1

三三五
  “与汝共依住　　非轻蔑智者
    为人执法炬　　汝尊彼教否”　（一）
三三六
  “与我共依住　　无轻蔑智者
    为人执法炬　　常尊彼教者”　（二）
    ［以上］ 为序偈
三三七
  “舍弃五种欲　　愉悦之色声2
    依信而出家　　灭尽苦边际　　（三）
三三八
    亲近诸善友3 　远离无聒噪
    边地处卧坐　　于食知量者　　（四）
三三九
    衣服或食物　　坐卧或药品
    对此勿渴爱　　勿再入轮回　　（五）
三四○
    遵律别解脱　　五根自防护
    于汝身至念4 　一切须厌离　　（六）
三四一
    净相伴欲贪5 　此须应回避
    善依不净想　　修习心一境　　（七）
三四二
    修习无相定6 　舍去慢随眠
    止灭斯慢故7 　汝为寂灭行”　（八）
    世尊实以此等偈对罗睺罗屡屡教诫。
    罗睺罗经竟

注：
1 佛子罗睺罗出家为比丘，以舍利弗、目犍连为师。佛为使他对自己之出生、种姓、容貌等不起骄慢、不为虚谈，佛在其出家以来至得圣道时止，屡屡对他教诫。本经即是教诫之一。
2 本偈可参照 Thag. 195 偈。
3 以下之二偈，被引用于 MA. II, P. 380。
4 以下之半偈，亦出于 Thag. 1225 偈后半 S. I, P. 188。又被引用于 Vm. P. 38。杂阿含一二一四经（大正藏二、二三一b）、别译杂阿含二三〇经（大正藏二、四五八b）、瑜伽师地论卷一七（大正藏三〇、三七二b）中有相当之偈。
5 本偈亦出于 Thag. 1224 偈后半 1225 偈前半、S. I, P. 188。又被引用于 Vm. P. 38。可参照杂阿含同上、别译杂阿含同上、瑜伽师地论亦同上（三七二a）。
6 本偈亦出于 Thag. 1226 偈 S. I, P. 188。又被引用于 Vm. P. 38。DhsA. P. 223，于杂阿含、别译杂阿含皆同上，瑜伽师地论同上（三七二a以下）有相当之偈。
7 「止灭之故」（abhisamayā）此语非现观意义之 abhisamaya（abhi+sam+i），乃由 abhi+sam+ya 而成。在注释书中说明为灭尽之故（khayā）、衰灭之故（vayā）、舍断之故（pahānā）、舍遣之故（paṭinissaggā）。又如以上诸用语可参照七三七偈。


5集.经集·24.一二 鹏耆舍经

《小部·5集.经集·24.一二 鹏耆舍经》

    一二 鹏耆舍经1

    如是我闻。一时，世尊住旷野之阿伽罗婆庙。尔时尊者婆耆舍之和尚尼拘卢陀劫波长者，于阿伽罗婆寺般涅槃不久。时闲处禅思之婆耆舍尊者之心中起如斯思念：“我和尚果然已般涅槃或未般涅槃耶？”时尊者婆耆舍于下午由禅思出，至世尊所。至后礼拜世尊，坐于一面。坐于一面之尊者婆耆舍白世尊言：“世尊！我于此闲处禅思，我心起是思念：‘我师和尚已般涅槃或未般涅槃耶？’”时尊者婆耆舍即从座起偏袒衣一肩，向世尊合掌，以偈白世尊曰：
三四三
  “请问崇高智慧者　　尊师现世断诸疑2
    比丘慧寂有名声　　阿伽罗婆寺命终　　（一）
三四四
  “世尊付彼婆罗门　　名尼拘卢陀劫波
    见固法者礼世尊　　勤望解脱行精进　　（二）
三四五
    释尊普眼观声闻　　我等欲知彼一切
    我等已预耳听闻　　汝为吾师无上者　　（三）
三四六
    语我使我断疑惑　　知广慧者般涅槃
    千眼诸天帝释说　　普眼者为我等说　　（四）
三四七
    此世愚痴与无智　　疑惑根据诸结缚
    此遇如来而止灭　　彼为人中第一眼　　（五）
三四八
    若不除尽烦恼者　　犹如无风拂密云
    一切世间覆黑暗　　智光者亦无光辉　　（六）
三四九
    诸智者光照世间　　故我思惟知尊师
    亲近尊师观慧者　　请为众中明劫波　　（七）
三五○
    即发种种美妙音　　举首徐啼如天鹅
    徐出圆音善调适　　我等一心闻端直　　（八）
三五一
    舍断生死遣烦恼　　众等乞奉我说法
    凡夫不能言欲知　　如来智虑知且说　　（九）
三五二
    尊师端正有智慧　　令此凡夫得知解
    把握完全说明法　　最后合掌向尊师
    高慧了知劫波趣　　勿令我等做无知　　（一○）
三五三
    高精进者知圣法　　勿令我等做无知
    夏时暑热渴望水　　闻佛言若降甘雨　　（一一）
三五四
    志愿涅槃劫波师　　彼之梵行成功否
    如解脱者般涅槃　　我等请问学有余”　（一二）
三五五
    世尊曰：
  “彼对名色等渴爱　　断长久随黑魔流
    度越生死无残余　　五者最胜世尊说3 ”（一三）
三五六
  “我闻第七仙人语4 　尊师之语我信乐
    我之所问实非空　　婆罗门师不欺我　　（一四）
三五七
    佛陀弟子言行一　　如佛之言起身行
    恶魔诳人思扩展　　断彼波旬坚固网　　（一五）
三五八
    世尊乃是劫波师　　见取轮转初根元
    劫波师实是难度　　而超死魔之领域”　（一六）
    鹏耆舍经竟

注：
1 在注书中，本经系以尼拘卢陀劫波经（Nigrodhakappa-sutta）为标题。本经与汉译杂阿含一二二一经（大正藏二、三三三a以下）相当。
2 以下十六偈全部与 Thag. 1263-1278 偈一致。
3 「五者最胜」（pañca-seṭṭha），按注释文是指阿若憍陈如等五比丘为最胜者，或以信、勤、念、定、慧之五根，或以戒、定、慧、解脱、解脱知见之五分法身为最胜之人。
4 「第七仙人」（isi-sattama），释尊为次于毗婆尸佛乃至迦叶佛之过去六佛之第七佛。


5集.经集·25.一三 正普行经

《小部·5集.经集·25.一三 正普行经》

    一三 正普行经1

三五九
  “广博智慧渡瀑流2 　到达彼岸般涅槃
    我问牟尼自住立　　出家离欲之比丘
    云何世间正普行”　　　　　　　　（一）
三六○
    世尊曰：
  “天变地异之判断　　梦断吉凶并祸福
    占相问卜应根绝　　舍断占卜之过失
    比丘世间正普行　　　　　　　　　　　（二）
三六一
    天界人界之诸欲　　比丘应令调伏贪
    超越诸有证知法　　比丘世间正普行　　（三）
三六二
    比丘舍离两舌语　　忿怒吝惜应舍弃
    除断适顺与异逆　　比丘世间正普行　　（四）
三六三
    爱与不爱均舍已　　无依止物无取着
    离脱一切结缚缘　　比丘世间正普行　　（五）
三六四
    不见诸蕴等坚实　　面对诸欲当调伏
    彼自无依不导他　　比丘世间正普行　　（六）
三六五
    持语持意持身业　　善知正法不违逆
    专心欲求涅槃道　　比丘世间正普行　　（七）
三六六
  ‘彼之礼我’不自高　种种怒骂无嗔恨
    由他得食无憍慢　　比丘世间正普行　　（八）
三六七
    舍断三界贪欲有　　远离有情离结合
    离烦恼箭度疑惑　　比丘世间正普行　　（九）
三六八
    自己知行适当道　　不害世间任何物
    蕴处谛法如实知　　比丘世间正普行　　（一○）
三六九
    任何随眠皆无有　　诸不善根悉根绝
    意乐渴爱不希求　　比丘世间正普行　　（一一）
三七○
    诸漏已尽舍断慢　　一切贪路皆过越
    调御圆寂自住立　　比丘世间正普行　　（一二）
三七一
    见有信闻正决定　　智者群中不随群
    调伏贪欲与嗔怒　　比丘世间正普行　　（一三）
三七二
    开覆善净胜烦恼　　四谛之法达彼岸
    诸行之灭善巧智　　比丘世间正普行　　（一四）
三七三
    于诸过去未来蕴　　越度分别净慧者
    离脱一切十二处　　比丘世间正普行　　（一五）
三七四
    知四谛句证谛法　　舍断诸漏见涅槃
    一切依蕴灭尽故　　比丘世间正普行　　（一六）
三七五
    世尊所说诚如斯　　自行调御如斯住
    超越一切结缚缘　　彼应世间正普行”　（一七）
    正普行经竟

注：
1 按注释文：本经因在大会之日所说，故又云大会经（Mahāsamaya-sutta）。世尊于迦毗罗城之大林，由五百阿罗汉围绕，为化导闻法集会之诸天，世尊对自行化作化佛之质问而说此经。此为向具有贪行倾向之诸天所说之法。
2 本偈被引用于 DA. II, P. 684。


5集.经集·26.一四 昙弥迦经

《小部·5集.经集·26.一四 昙弥迦经》

    一四 昙弥迦经1

    如是我闻。一时，世尊住舍卫城祇树给孤独园。时有昙弥迦优婆塞共五百优婆塞，诣世尊之处。诣已，礼拜世尊，坐于一面。坐于一面之昙弥迦优婆塞以偈白世尊言：
三七六
  “我问尊师广慧者　　由家乃至成非家
    或者在家优婆塞　　佛子如何行善妙　　（一）
三七七
    尊师知天含世界　　知善恶趣与彼岸
    师见无比微妙义　　世言尊师殊胜佛　　（二）
三七八
    怜愍有情师证入　　说示一切智与法
    普眼者开三毒覆　　无垢之光遍世间　　（三）
三七九
    伊罗婆那是象王　　闻师胜者来师前
    与师谈论而证得　　闻佛善哉而喜去　　（四）
三八○
    毗沙门天鸠鞞罗　　来近师尊遍闻法
    贤者彼问师尊语　　闻佛所说而喜去　　（五）
三八一
    邪命外学或尼犍　　此等外学喜论争
    众慧难越我尊师　　立者难越走行人　　（六）
三八二
    论争为事婆罗门　　老中幼者皆如是
    其他论客亦思考　　皆依尊师望利益　　（七）
三八三
    尊师善说微妙法　　此法微妙乐致喜
    人人欲闻尊师法　　最胜之佛为我说　　（八）
三八四
    此等比丘优婆塞　　为闻佛说来集坐
    如诸天闻天王说2 　随觉善说彼等闻”　（九）
三八五
  “闻我汝等除烦恼　　听闻正法并行持
    随顺出家觉慧者　　行住坐卧习威仪　　（一○）
三八六
    比丘行乞勿非时3 　清早至村可行乞
    非时行者被缚着　　觉者非时不行乞　　（一一）
三八七
    诸法色声香味触　　易使有情生憍慢
    对此诸法调伏欲　　清早为食可入村　　（一二）
三八八
    比丘清早得食已　　由村回归独密坐
    摄制自己内思念　　不可放逸生外意　　（一三）
三八九
    假令彼与诸佛子　　或与比丘为共语
    为彼应说殊胜法　　勿为诽谤与两舌　　（一四）
三九○
    有人反驳起诽谤　　我等不赞小慧者
    诸种缚着缚彼等　　心由圣道远离故　　（一五）
三九一
    食住卧具僧伽梨4 　乃至除垢之用水
    胜慧声闻闻善说　　于此种种应省察　　（一六）
三九二
    食住卧具僧伽梨　　水除尘垢此等法
    对此比丘无染着　　犹如荷叶寄水滴　　（一七）
三九三
    次为汝说在家务　　在家弟子何修行
    纯然善妙比丘法　　所有在家不能达　　（一八）
三九四
    不自杀害教杀生5 　他人杀害亦不容
    世间刚强藏笞杖　　一切生类哀战栗　　（一九）
三九五
    何处何物不与者　　应知他物须回避
    人盗令盗不容认　　不与取者应回避　　（二○）
三九六
    智者回避非梵行　　犹如回避炽热火
    不能行此梵行者　　至少不可淫人妻　　（二一）
三九七
    集会之时或众中　　彼此不可说妄语
    令妄教妄皆不容　　不真之语应回避　　（二二）
三九八
    自行饮酒不可行　　在家乐法不饮酒
    令饮教饮皆不容　　应知饮酒人醉狂　　（二三）
三九九
    愚者因醉行诸恶　　又使人醉行诸恶
    愚者欲行非福因　　狂醉痴根应回避　　（二四）
四○○
    不害生物不盗取6 　不说妄语不饮酒
    离非梵行不事淫　　不应于夜非时食　　（二五）
四○一
    不着花环不用香　　地上敷床唯可卧
    此即八支布萨者　　依佛所说尽苦边　　（二六）
四○二
    月半十四十五日7 　及第八日行布萨
    神变之月具八支8 　信乐之意行无缺　　（二七）
四○三
    布萨终了诸智者　　心起信乐皆随喜
    翌朝以进饮食物　　随所供与比丘众　　（二八）
四○四
    如法得财养父母　　正当商贾彼应行
    在家斯行不放逸　　死后生天名自光”　（二九）
    昙弥迦经竟
    小品第二终。

    小品之摄颂（总偈）
    宝与臭秽惭　　最上之吉祥
    针毛与法行　　更婆罗门法
    船经与何戒　　起立罗睺罗
    劫波与普行　　更又昙弥迦
    此等十四经　　经集言小品

注：
1 持三归五戒、多闻而通晓经典、得阿那含果之昙弥迦优婆塞，与彼同样之五百优婆塞俱，诣至世尊前，请益有关在家者及出家者之行道，佛为解答，即成本经。
2 「天王」（Vāsava）为帝释之别名。
3 本偈可参照 Mahāvastu III, P. 328。
4 以下之二偈被引用于 Visuddhi-magga P. 45。
5 以下至最后十一偈，与之相当之偈颂，可参见舍利弗阿毗昙论卷第六（大正藏二八、五七四a以下）。
6 以下之二偈亦出于 A. I, P. 214f; A. IV, P. 254; P. 257f, P. 261。可参照增一阿含卷一六（大正藏二、六二五c）、长爪梵志请问经（大正藏一四、九六八c）。
7 本偈可参照 A. I, P. 144; P. 145 杂阿含一一一七经（大正藏二、二九六a），别译本杂阿含四六经（大正藏二、三八九a）以下。
8 「神变月」（Pāṭihāriya-pakkha）依注释文，为入雨季前之月 Āsāḷha-māsa（额沙茶月——五、六月），雨季三个月及雨季后之月 Kattika-māsa（迦剌底迦月——九、十月）共五个月。此外一般人以神变月为 Āsāḷha Kattika 及 phagguṇa-māsa（额勤娄那月——一、二月）之三个月，此外更有人以每半月布萨日之前后日一日、十三日、七日及九日为神变月份。


5集.经集·27.一 出家经

《小部·5集.经集·27.一 出家经》

        三 大品

    一 出家经1

四○五
    云何出家具眼者2 　云何观察彼世尊
    出家何为大喜庆　　佛之出家阿难说　　（一）
四○六
    在家居住多狭隘　　烦恼尘垢发生处
    出家之后多宽广　　视无烦恼始出家　　（二）
四○七
    出家以后依我身　　避离恶行与恶业
    已舍恶语并恶行　　生活遍净度活命　　（三）
四○八
    成道前在摩揭陀3 　山围之国王舍城
    充满三十二德相　　为行乞而赴王城　　（四）
四○九
    高殿耸立摩揭陀　　频毗沙罗见彼佛
    见已具足微妙相　　王对近臣述次义　　（五）
四一○
  “汝等注意此尊者4 　容姿长大颜色净
    彼之行步正完全　　眼前约可见一寻　　（六）
四一一
    于中有念眼下垂　　彼之出身非贱家
    王遣使者走向问　　比丘欲向何处行”　（七）
四一二
    所遣彼等之王使　　由佛之后追随行
    比丘今欲往何处　　彼之住所何处寻　　（八）
四一三
    每家次第续行乞5 　善自防护根门护
    彼佛正知有正念　　适量受食钵或满　　（九）
四一四
    彼牟尼佛行乞已　　由王舍城出市外
    此处山麓为住所　　一直前往槃荼婆　　（一○）
四一五
    近前得见佛住所　　然后诸使近前行
    其中一使还王城　　追踪之事奏王听　　（一一）
四一六
  “大王若问此比丘　　槃荼婆前山窟中
    如虎如牛如师子　　置身一直而端坐”　（一二）
四一七
    王闻使者之言已6 　刹帝利王乘美乘
    一心前往佛住所　　槃荼婆山直急行　　（一三）
四一八
    刹帝利王乘车行　　来至山麓下坐乘
    步行行近比丘前　　诣彼牟尼坐其处　　（一四）
四一九
    国王坐已心欢喜　　与彼交问喜候语
    感铭语毕王致意　　国王如是述次义　　（一五）
四二○
  “汝尚年轻且年少　　青年人生第一期
    具备容貌与壮行　　出身如正刹帝利　　（一六）
四二一
    我欲与汝诸财物　　象众先导有光辉
    精锐军队汝受用　　语我所问汝之生”　（一七）
四二二
  “雪山山腹是故居7 　憍萨罗国往昔住
    具备财宝勇进者　　端方正直一民族　　（一八）
四二三
    彼之族姓为日种　　彼之生族曰释迦
    由彼家族我出家　　非为冀求诸欲者　　（一九）
四二四
    已见诸欲之过患8 　以见出离为安稳
    我为出离行精勤　　意喜精勤非诸欲”　（二○）
    出家经竟

注：
1 本经乃世尊踰城出家后，由迦毗罗城南下入王舍城行乞时，与摩竭陀国王频毗娑罗会见时所述之状况。为佛传之一部。此与会见频毗娑罗王之故事，虽出于多种佛传，但如本经之以偈文出者，与本经同源而来者有 Mahāvastu II, P. 198f、四分律卷三一（大正藏二二、七七九c以下）、有部毗奈耶破僧事卷四（大正藏二四、一一八b以下）等。特别是有部毗奈耶破僧事与本经各偈极为相似。
2 本偈以下至最后之各偈可参照有部毗奈耶破僧事卷四（大正藏二四、一一八b以下）。
3 本偈以下之很多偈，可参 Mahāvastu II, P. 198f。
4 本偈以下至最后之各偈，与四分律卷三一（大正藏二二、七七九c以下）相当一致。
5 在 Mahāvastu 中无与本偈相当者。
6 以下之四偈，不与 Mahāvastu相当。
7 以下之二偈，可参照大智度论卷三（大正藏二五、七七a）。
8 在 Mahāvastu 中无与本偈相当偈。


5集.经集·28.二 精勤经

《小部·5集.经集·28.二 精勤经》

    二 精勤经1

四二五
    尼连禅河畔　　瑜伽得安稳
    极勤修禅思　　专心我精勤　　（一）
四二六
    恶魔障解脱　　悲悯语近我
  “汝瘦颜色恶　　汝之近死期　　（二）
四二七
    汝死有千分　　汝生只一分
    汝生为殊胜　　有命行诸善　　（三）
四二八
    汝若行梵行　　向火献供物
    汝应积多福　　汝何作精勤　　（四）
四二九
    精勤道难至　　难行到达难”
    恶魔述此偈　　立于佛之前　　（五）
四三○
    如此示恶魔　　世尊如次说
  “放逸之波旬　　来此何目的　　（六）
四三一
    世间福微量　　于我无所用
    目的求诸福　　恶魔为人说　　（七）
四三二
    先信次精进　　又是我有慧
    如此自专心　　何须汝求生　　（八）
四三三
    我起精进风　　涸竭诸流水
    如此自专心　　使我身血涸　　（九）
四三四
    身体血涸时　　胆汁痰亦涸
    身体肉灭尽　　我心益澄静
    我具念慧定　　愈能善立住　　（一○）
四三五
    如斯善住立　　得最高受用
    心不求诸欲　　有情中清净　　（一一）
四三六
    汝欲第一军2 　不乐第二军
    饥渴第三军　　渴爱第四军　　（一二）
四三七
    惛眠第五军　　怖畏第六军
    疑为第七军　　覆情汝八军　　（一三）
四三八
    恭敬利名誉　　邪行得名声
    称扬赞自己　　贬下毁他人　　（一四）
四三九
    汝军障解脱　　黑魔之军势
    无勇者不胜　　勇者胜已乐　　（一五）
四四○
    我着文邪草3 　不乐着生命
    若我败之生　　不如战死胜　　（一六）
四四一
    沙门婆罗门　　没于战不见
    寻行诸善者　　不知涅槃道　　（一七）
四四二
    驾象意无怠　　四方见魔军
    斗战我抗衡　　此场不能动　　（一八）
四四三
    含天诸世人4 　不堪胜魔军
    我慧破汝军　　如石破土钵　　（一九）
四四四
    自由善思惟　　善念使住立
    诸国我游行　　广导诸弟子　　（二○）
四四五
    我教诸弟子　　专心不放逸
    无忧至彼处　　无欲得涅槃”　　（二一）
四四六
  “我于七年间5 　缠付从随彼
    有念正觉者　　不得乘机会　　（二二）
四四七
    石有脂肪色6 　或有此柔软
    有此美味食　　如鸦步徘徊　　（二三）
四四八
    不得其美味　　鸦舍此处去
    如近石之鸦　　我等厌瞿昙”　　（二四）
四四九
    彼魔败忧闷7 　由胁落琵琶
    夜叉意销沉　　从此便消失　　（二五）
    精勤经竟

注：
1 本经与前经之最后偈：「意喜精勤非诸欲」，精勤是佛在成道前六年间有关与恶魔争斗而说者。此亦成为佛传之一部分。此一故事亦多由佛传中出。与本经同源之偈者有 Mahāvastu II, PP. 238-240 佛本行集经卷二五（大正藏三、七六九b以下），Lalitavistara（Lefmann）PP. 261-263，方广大庄严经卷七（大正藏三、五八二b以下）等。
2 以下四偈被引用于 MNd. P. 96; P. 174; P. 333f CNd（暹罗本）P. 144f。又与此等四偈相当之偈，可见大智度论卷五、卷一五（大正藏二五、九九b以下、一六九a）。而在其卷五则被引用于杂藏经所说与此四偈及以后数偈相当之偈。
3 「文邪草」（muñja）为世尊于成道时在菩提树下敷座之草。属禾本科，汉译吉祥草。
4 以下三偈可参照大智度论卷五（大正藏二五、九九c）。
5 本偈被引用于 DA. III, P. 994; MA, III, P. 373; SnA, P. 37。
6 以下二偈亦出于 S. I, P. 124。与之相当之偈可参见杂阿含二四六经、一〇九二经（大正藏二、五九b、二八六c），别译杂阿含三一经（大正藏二、三八三b）。
7 本偈亦出于 S. I, P. 122 被引用于 DhpA. I, P. 433。汉译相当之偈可参见杂阿含一〇九一经（大正藏二、二八六b）。


5集.经集·29.三 善说经

《小部·5集.经集·29.三 善说经》

    三 善说经1

    如是我闻。一时，世尊住舍卫城祇树给孤独园，时世尊告诸比丘曰：“诸比丘！”诸比丘答世尊：“尊师！”
    世尊如是曰：“诸比丘！具备四支语，为善说而非恶说，无罪而不见责难于诸识者。云何四支？诸比丘！有比丘只语善说、不语恶说；只语法、不语非法；只语爱语、不语不爱语；只语真实语、不语虚伪语。具备此等四支语，为善说而非恶说，无罪而不见责难于诸识者。”世尊如斯说，善逝如斯说已，师［世尊］更曰：
四五○
    善人最上语善说（此为第一）2
    语法不应语非法（此为第二）
    爱语不语不爱语（此为第三）
    语实不语虚伪语（此为第四）　　（一）
    时尊者婆耆舍由座而起，偏袒一肩，向世尊合掌，白世尊言：“善逝！我已明解世尊所说义。”“婆耆舍！汝言明解。”时婆耆舍尊者于世尊前，以适当诸偈赞叹世尊：
四五一
  “勿使自己苦3 　又勿害他人
    只语之应语　　此实善说语　　（二）
四五二
    能作欢迎言　　只应言爱语
    勿用诸恶言　　爱语言他人　　（三）
四五三
    真实语甘露　　是为永远语
    善人真实义　　法上言住立　　（四）
四五四
    佛为达涅槃4 　为尽苦边际
    说示安稳语　　诸语实最上”　（五）
    善说经竟

注：
1 本经其原形出于 S. I, P. 188f（S. 8, 5, Subhāsitā）。汉译之相当经，则杂阿含一二一八经（大正藏二、三三二a），其别译杂阿含二五三经（大正藏二、四六二b以下）等。尤以杂阿含与巴利很类似。
2 本偈出于上述诸经外，被引用于 KhpA, P. 135，在出曜经卷一一（大正藏四、六六七a），法集要颂经卷一（大正藏四、七八一b），四分律卷五二（大正藏二二、九五二b），大毗婆沙论卷六（大正藏二七、二八c），阿毗昙毗婆沙论卷三（大正藏二八、二〇c），瑜伽师地论卷一七（大正藏三〇、三八一b）均有相当之偈。
3 以下之四偈亦出于 Thag. VV. 1227-1230。更在出曜经卷一一（大正藏四、六六七a以下），法集要颂经卷一（大正藏四、七八一c），四分律卷五二（大正藏二二、九五二b）均有相当之偈。
4 本偈被引用于 KhpA. P. 136。


5集.经集·30.四 孙陀利迦婆罗堕阇经

《小部·5集.经集·30.四 孙陀利迦婆罗堕阇经》

    四 孙陀利迦婆罗堕阇经1

    如是我闻。一时，世尊住憍萨罗国孙陀利迦河边。尔时，孙陀利迦婆罗堕阇祀火婆罗门，于孙陀利迦河边，行祀圣火之火供养。时孙陀利迦婆罗堕阇婆罗门行祀火之火供养已，即由座起，回望四方自谓：“此残余供物，应使谁受耶？”孙陀利迦婆罗堕阇婆罗门由不远之树下见世尊以衣披缠至头而坐。见已，以左手持残余供物，行近世尊之处。时世尊闻孙陀利迦婆罗堕阇婆罗门之足音而开启头衣。时孙陀利迦婆罗堕阇婆罗门见世尊为光头圆顶，即谓：“此是沙门。”便欲转回。时孙陀利迦婆罗堕阇婆罗门作如是思念：“虽为光头圆顶，此世亦有一部分光头圆顶之婆罗门；我且近前，问彼之出身。”于是，孙陀利迦婆罗堕阇婆罗门行近世尊之处。诣前白世尊言：“尊者何姓之出生？”时世尊以偈对孙陀利迦婆罗堕阇婆罗门曰：
四五五
  “我非婆罗门　　亦非刹帝利
    既非毗舍族　　又非他何者
    遍知凡夫姓　　皆称为五蕴
    我无有一物　　以慧游世间　　（一）
四五六
    着僧伽梨衣2 　无家我游行
    剃除须与发　　自心使寂灭
    对此世人等　　悉是无染着
    汝今问我姓　　实为不适宜”　（二）
四五七
  “我等婆罗门　　见时相问讯
    尊婆罗门否　　习问为常例
    若汝婆罗门　　答非婆罗门
    我今重问汝　　三句廿四字
    彼之娑毗底3 　吠陀之赞歌”　（三）
四五八
  “何为是仙人　　刹帝利何为4
    乃至婆罗门　　人人于此世
    何以多营作　　供养诸天神
    极达吠陀者　　供时受供物
    我说供有效”　　　　　　　　（四）
四九五
    婆罗门曰：
  “通达吠陀人　　我今见如斯5
    彼供实有效　　未见如尊师
    献果施其他　　无有资格人”　（五）
四六○
  “汝于信乐我　　婆罗是故门
    汝为求知义　　近前来请问
    认汝是寂静　　无忿恨烟者
    无苦亦无求　　发见善慧者”　（六）
四六一
  “乐供卿瞿昙　　欲供予不知
    教予供养法　　何处供有效
    敬请教示我　　然者婆罗门
    汝倾耳谛听　　为汝说供法　　（七）
四六二
    勿问出生族　　唯问彼之行
    火生实由薪　　虽是卑贱家
    牟尼是有智　　高贵惭愧者　　（八）
四六三
    真谛自调练7 　调御己诸根
    极达诸吠陀8 　梵行已成人
    期福婆罗门　　应当供养彼　　（九）
四六四
    无家舍诸欲9 　能善自制伏
    如梭之端直　　时物供诸人
    期福婆罗门　　应当供养彼　（一○）
四六五
    善能离诸贪　　等持寂诸根
    如月离罗睺10　时物供诸人
    期福婆罗门　　应当供养彼　（一一）
四六六
    常念无执着　　我意之舍离
    游行于世间　　时物供诸人
    期福婆罗门　　应当供养彼　（一二）
四六七
    离舍于诸欲　　战胜诸欲行
    生死知边际　　而寂灭明澄
    清凉如湖水　　如来受献果　　（一三）
四六八
    如来诸等者　　远离诸不等
    有无边智慧　　此世及他世
    亦无有染着　　如来受献果　　（一四）
四六九
    无谄无傲慢　　离贪无我意
    无求除忿恨　　而成自寂静
    离垢婆罗门　　如来受献果　　（一五）
四七○
    既断意住着　　无何之执取
    无此彼世着　　如来受献果　　（一六）
四七一
    等持度暴流　　知法最上见
    漏尽最后身　　如来受献果　　（一七）
四七二
    有漏粗恶语　　遣除灭无存
    解脱达吠陀　　如来受献果　　（一八）
四七三
    超染无染着　　有慢有情中
    而至于无慢　　遍知于诸苦
    共生田因缘　　如来受献果　　（一九）
四七四
    不依于意欲　　而至见远离
    说超异端见　　所起之烦恼
    无何之所缘　　如来受献果　　（二○）
四七五
    证知彼此法　　遣除及此等
    灭没令无余　　达成于寂静
    取尽而解脱　　如来受献果　　（二一）
四七六
    见结烦恼生　　究竟之灭尽
    贪路除无余　　清净而无过
    离垢无障碍　　如来受献果　　（二二）
四七七
    无观自己我　　一心于等持
    身端正自住　　不动不心栽11
    乃至无疑惑　　如来受献果　　（二三）
四七八
    无毫愚痴因　　于一切诸法
    而具有智见　　不再以持有
    最后之生身　　以达有吉瑞
    无上之正觉　　以上人心净
    如来受献果”　　　　　　　　（二四）
四七九
  “如是之尊师　　吠陀达人故
    如此我供养　　为实之供养
    梵天实证人　　受食我献果”　（二五）
四八○
  “唱偈与得食12　非我所应食
    依偈而受食　　非诸正见法
    诸佛斥唱偈　　而得供养食
    婆罗门有时　　法唯诸佛行　　（二六）
四八一
    有一切诸德　　漏尽灭疑惑
    如是此大仙　　供养他饮食
    佛为期福者　　最大之福田”　（二七）
四八二
  “如何食我施　　我愿欲知此
    敬受尊师教　　我于供养时
    遍求如斯人　　欲作斯供养”　（二八）
四八三
  “远离强情者　　其心不混乱
    解脱诸欲者　　除去诸昏沉　　（二九）
四八四
    调伏越诸境　　明察生死者
    具备牟尼性　　斯者来受供　　（三○）
四八五
    对彼调颦蹙　　合掌礼拜彼
    供彼饮食物　　斯施为有效”　（三一）
四八六
  “彼尊师佛陀　　值得受献果
    无上之福田　　受供一切世
    施与于尊师　　必有获大果”　（三二）
    时孙陀利迦婆罗堕阇婆罗门白世尊言：“卿瞿昙！希有，卿瞿昙！希有。卿瞿昙！犹如使倒者起，蔽覆者露现，教迷者以道，又如暗夜揭来灯火，使有眼者得见诸色。如斯，瞿昙以诸多教说之说法，我愿归依卿瞿昙、法与比丘众。我愿在卿瞿昙之前出家，得具足戒。”
    孙陀利迦婆罗堕阇婆罗门得于世尊前出家，得受具足戒。而后不久，尊者孙陀利迦婆罗堕阇婆罗门远离独自，虔诚不放逸，住于精勤，不久即了知──诸善男子由家出家而达非家之目的──“我生已尽、梵行已成、所作已办、更不至如斯（轮回苦界）之状态”，现世而自通达、作证、具足、住于无上梵行之终局（涅槃）。此尊者孙陀利迦婆罗堕阇婆罗门成为阿罗汉之一人。
    孙陀利迦婆罗堕阇婆罗门经竟

注：
1 在注释书中以本经为献果经（Pūralāsa-sutta）。本经序文之长行部分与 S. I. P. 167f（S. 7, 1, 9, Sundarika）相一致。
2 「僧伽梨衣」（Saṅghāṭi）义译为重衣，内衣（安陀衣）、为着于外衣是于上者（郁多罗僧），此等谓之三衣，普通比丘之衣服原则上限于此三衣。可参照蛇品第四耕田婆罗堕闍经之注。
3 「娑毗底」（Sāvtti）偈，由三句二十四字组成，见 Rigveda III, 62, 10，为对太阳神 Sāvittī 之赞歌。此赞歌普通称为 Gāyatrī，为婆罗门学习吠陀者最初学习之物。与娑毗底偈相同在佛教最初唱念有由三句二十四字所组成之三归文。Buddhaṁ saraṇaṁ gacchāmi（归依佛），Dhammaṁ saraṇaṁ gacchāmi（归依法），Saṅghaṁ saraṇaṁ gacchāmi（归依僧）。今所说之娑毗底，乃指佛教之娑毗底三归依文。又有关婆罗门之娑毗底可参照五六八偈。
4 本偈前半同一〇四三偈。
5 本偈可参照 S. I, P. 168 杂阿含一一八四经（大正藏二、三二〇c），别译杂阿含九九经（大正藏二、四〇九a）。
6 本偈及次之前半偈亦出于 S. I, P. 168。汉译相当之偈可参见杂阿含一一八四经（大正藏二、三二〇c），别译杂阿含九九经（大正藏二、四〇九a）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［06］”，CBETA于此处加上“［06］”之注解标号）
7 本偈前半被引用于 SA. I, P. 26。
8 「吠陀」（Veda）指须陀洹道乃至阿罗汉道之智。
9 以下二偈同于四九七偈、四九八偈。
10 「罗睺」（Rahu）为印度信仰传说中之阿修罗（鬼神），吞月及太阳。罗睺吞月及太阳时，起月蚀及日蚀。
11 「心栽」（cetokhila）乃心之荒芜。此有五种，即：疑佛不信、疑法不信、疑僧不信、疑戒定慧三学不信、对同梵行者瞋而不喜，自不精勤。
12 以下二偈与八一偈、八二偈相同。亦出于 S. I, P. 167. P. 168，前偈被引用于 Mil. P228。此等二偈汉译相当之偈可参见别译杂阿含九九经（大正藏二、四〇九a以下）。


5集.经集·31.五 摩伽经

《小部·5集.经集·31.五 摩伽经》

    五 摩伽经1

    如是我闻。一时，世尊住王舍城之灵鹫山。时2 摩伽学童诣近世尊之所。近已，与世尊相问候，交谈喜庆怀念之语，坐于一面。坐于一面之摩伽学童白世尊言：“卿瞿昙！我为施主、施者，宽容仁慈而应他所求，依法遍求诸财。依法遍求诸财已，如法得、如法储。以诸财施一人、施二人、施三人、施四人、施五人、施六人、施七人、施八人、施九人、施十人、施二十人、施三十人、施四十人、施五十人、施百人、施其以上之人。卿瞿昙！我如斯施、如斯供养，生多福否？”“学童！汝如斯施、如斯供养，生多福。学童！汝为施者、施主，宽容仁慈而应他求，依法遍求诸财。依法遍求诸财已，如法得、如法储。以诸财施一人乃至施百人，施其以上之人。斯人生多之福。”
    时摩伽学童以偈白世尊，
四八七
    摩伽学童曰：
  “我身着袈裟　　游行而无家
    敬问尊瞿昙　　望求福供养
    为应他之求　　在家施主者
    此世于他人　　施与饮食物
    献供者何处　　献供是清净”　（一）
四八八
    世尊曰：
  “望求福供养　　为应他之求
    在家施主者　　此世于他人
    施与饮食物　　应施与圣者
    此施彼有幸”　　　　　　　　（二）
四八九
    摩伽学童曰：
  “望求福供养　　为应他之求
    在家施主者　　此世于他人
    施与饮食物　　应施与圣者
    世尊教语我”　　　　　　　　（三）
四九○
  “诸德无一物　　自制实无染
    游行于世间　　受人时供养
    期福婆罗门　　应当供养彼　　（四）
四九一
    断一切结缚　　调御诸根门
    解脱而无苦　　无求于诸人
    应受时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（五）
四九二
    解脱一切结　　调御诸根门
    解脱而无苦　　无求于诸人
    应受时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（六）
四九三
    舍断诸贪欲　　嗔恚及愚痴
    诸漏已灭尽　　梵行已成立
    应受时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（七）
四九四
    无谄慢贪欲3 　离欲无我意
    受人时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（八）
四九五
    无陷诸结爱　　度越于暴流
    无我意行人　　应受时供物
    期福婆罗门　　应当供养彼　　（九）
四九六
    此世及彼世　　并任何世界
    无种有渴爱　　受人时供物
    期福婆罗门　　应当供养彼　　（一○）
四九七
    诸欲舍无家4 　游行善自制
    如梭之端直　　受人时供物
    期福婆罗门　　应当供养彼　　（一一）
四九八
    远离诸贪欲　　等持善诸根
    解脱诸烦恼　　如月脱罗睺
    受人时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（一二）
四九九
    自己行寂止　　无怒离贪欲
    舍断世五蕴　　而成无所趣
    受人时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（一三）
五○○
    生死断无余　　超越诸疑惑
    受人时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（一四）
五○一
    所依自己德　　游行于世间
    无有存一物　　解脱一切处
    受人时供物　　期福婆罗门
    应当供养彼　　　　　　　　　（一五）
五○二
  ‘此为最后有　　无有存再生’
    如实知此世　　受人时供物
    期福婆罗门　　应当供养彼　　（一六）
五○三
    乐禅达吠陀　　有念得正觉
    人天归依处　　受人时供物
    期福婆罗门　　应当供养彼”　（一七）
五○四
  “我无空质问　　世尊之宣说
    为我应施者　　尊师知法界
    尊师于此世　　如斯知如实”　（一八）
五○五
    摩伽学童曰：
  “期福而供养　　应于他人求
    在家施主者　　此世施他人
    一切饮食物　　世尊以语我
    完全法供养”　　　　　　　　（一九）
五○六
    世尊曰：
  “摩伽行供养　　于一切三时5
    令心欣寂净　　如斯供养者
    所缘真施物　　彼住断过恶　　（二○）
五○七
    彼离诸贪欲　　调伏于嗔恚
    修慈无量心　　日夜不放逸
    于一切诸方　　遍满无量心”　（二一）
五○八
    离为净解脱　　又谁使缠缚
    依何至梵界　　牟尼之问我
    不知而说示　　世尊我今日
    面见于梵天　　尊师真如同
    我等之梵天　　光明辉耀人　　（二二）
五○九
    世尊曰：
  “摩伽三种物6 　完具行供养
    加斯受施人　　共幸应施者
    供养应正求　　我言生梵界”　（二三）
    如斯言已，摩伽学童白世尊言：“卿瞿昙！希有，卿瞿昙！希有。卿瞿昙！犹如使倒者起，令覆蔽者显露，如迷者教以道，如暗夜揭来灯火，使有眼者得见诸色。如斯，卿瞿昙以诸多之教说说法。我归依卿瞿昙与法及比丘众。卿瞿昙受我自今日以后至尽形寿归依为优婆塞。”
    摩伽经竟

注：
1 本经相当于汉译杂阿含一一五九经（大正藏二、三〇九a以下），别译杂阿含八二经（大正藏二、四〇二b以下）。汉译极为简洁，偈数较少，虽与巴利文多少类似，但一一偈比较，字义难令相当。
2 学童（Mānava）汉译为儒童。谓为就师受学时代之婆罗门子弟，多为青年，故译为学童、儒僮等。其中如一一二〇偈之宾只耶学童，乃极为老年者亦称学童之名，盖彼当时，尚为婆和利弟子之故。
3 本偈可参照四六九偈。
4 以下之二偈与四六四偈、四六五偈相同。
5 「一切三时」（Sabbattha）指施前、施时、施后之三时，此三时应以欣心供养。
6 「三种」参照前注。


5集.经集·32.六 萨毗耶经

《小部·5集.经集·32.六 萨毗耶经》

    六 萨毗耶经1

    如是我闻。一时，世尊住迦兰陀竹林园。尔时，萨毗耶普行者，因昔日与之具血缘之天神提示问题，并曰：“萨毗耶！汝可至沙门或婆罗门处，若解答此疑问，汝得行梵行。”时萨毗耶普行者于彼天神处受其问已，即至有弟子众、有群，为群众之师，有名而有名声，为宗祖及众人之善评者，2所谓不兰迦叶、末伽梨瞿舍罗、阿耆多翅舍钦婆罗、波拘陀迦旃延、散若耶毗罗弗多、尼犍若提子等（六师）沙门婆罗门处，向彼等请问。彼等受萨毗耶普行者之问，而不能满足答覆，不能满足答覆更又现嗔怒不愉快，且反问萨毗耶普行者。时萨毗耶普行者即自思念：“尊者沙门婆罗门，有弟子众、有群、为群之师，有名而有名声，为宗祖及众人之善评者，所谓不兰迦叶乃至尼犍若提子（六师），彼等对我之问，不能满足答覆而现嗔怒不悦，且反问我有关此者。如是，我转居于劣位（在家之状态）退受诸欲耶？”时萨毗耶普行者又更思念：“沙门瞿昙有弟子众、有群、为群之师，有名而有名声，为宗祖及众人之善评者。我何不至沙门瞿昙之处，为此等而问耶？”于时萨毗耶普行者又更思念：“尊者沙门婆罗门长老耆宿，达高老龄者而多经验，出家甚久，有弟子众、有群为群之师，有名而有名声，为宗祖及众人之善评者，所谓不兰迦叶乃至尼犍若提子（六师），彼等尚不能满足解答我之问而现嗔怒不悦，且反问有关此事，然沙门瞿昙又何能得解答此等之质问耶？盖以沙门瞿昙年少、新出家。”时萨毗耶普行者又更思念：“不可以沙门年轻而轻视侮蔑。纵令沙门虽年少而彼有大神变、大威力、我何不至沙门瞿昙之处，为此等而问耶？”时萨毗耶普行者向世尊之住处旅行前去。次第近至王舍城迦兰陀竹林园世尊之居处。诣近已，与世尊共致问喜庆怀念之语后，坐于一面。坐于一面之萨毗耶普行者以偈白世尊言。
五一○
    萨毗耶曰：
  “我有疑疑惑　　我欲来请问3
    今我此终熄　　对我之所问
    顺次而随法　　敬请解答我”　（一）
五一一
    世尊曰：
  “萨毗耶远来　　汝欲行询问
    为汝此终熄　　我对汝之问
    顺次而随法　　为汝言解答　　（二）
五一二
    萨毗耶汝意4 　所欲之何事
    随意汝询问　　使汝疑终熄”　（三）
    时，萨毗耶普行者思念：“尊者瞿昙实甚稀有，尊者瞿昙实未曾有！我实于其他诸沙门婆罗门处，不获请益之机会，而沙门瞿昙则予我询问之余地。”萨毗耶欢喜踊跃、心生喜悦，向世尊询问。
五一三
    萨毗耶曰：
  “得何言比丘　　依何为柔和
    何谓调御者　　如何称为佛
    世尊我所问　　敬请为答覆”　（四）
五一四
    世尊曰：5
  “萨毗耶修道　　至于般涅槃
    度脱诸疑惑　　舍断有非有
    行成灭再有　　此称为比丘　　（五）
五一五
    有舍一切处　　有念诸世间
    不害任何物　　越度暴流者
    无浊称沙门　　无恼是柔和　　（六）
五一六
    内外诸世间6 　调修诸根门
    洞察此彼世　　修习调御者　　（七）
五一七
    一切之妄想　　分别及轮回
    生死此两者　　当应善辨知
    离尘无秽污　　而得为清净
    得生之灭尽　　此称为如来”　（八）
    时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。
五一八
    萨毗耶曰：
  “何言婆罗门　　依何为沙门
    何谓沐浴者　　何称为龙象
    世尊我所问　　敬请为答覆”　（九）
五一九
    世尊曰：7
  “萨毗耶离垢　　斥一切诸恶
    善等持其心　　而得自住立
    超越于轮回　　而有诸功德
    如是无系缚　　此称婆罗门　　（一○）
五二○
    寂静舍善恶　　远离尘秽垢
    知此世他世　　如超生与死
    如是之行者　　故称为沙门　　（一一）
五二一
    洗落内与外　　世间之诸恶
    时间之轮回　　天人之世界
    不入时轮回　　此名沐浴者　　（一二）
五二二8
    不行何等罪　　舍离诸结缚
    一切处解脱　　是为无染着
    如是之行者　　故称为龙象”　（一三）
    时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。
五二三
    萨毗耶曰：
  “佛说谁田胜　　依何为善巧
    如何成贤者　　如何谓牟尼
    世尊我所问　　敬请为答覆　　（一四）
五二四
    世尊曰：
  “萨毗耶天人　　梵天等为田
    辨知一切田　　解脱一切田
    之根本结缚　　如斯之行者
    故称胜田者　　（一五）
五二五
    天人梵为藏　　辨知一切藏
    解脱一切藏　　之根本结缚
    如斯之行者　　故称为善巧　　（一六）
五二六
    内外两者白　　辨知有净慧
    超越黑与白　　如斯之行者
    故称为善贤　　（一七）
五二七9
    内外诸世间　　知善不善法
    值天人供养　　越网是牟尼”　（一八）
    时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。
五二八
    萨毗耶曰：
  “如何之得者　　言达吠陀人
    依何成随知　　如何具精进
    何者称贵族　　世尊我所问
    敬请为答覆”　　　　　　　　（一九）
五二九10
    世尊曰：
  “萨毗耶应知　　沙门婆罗门
    辨知诸吠陀11　对一切诸受
    远离于贪欲　　超越一切受
    此达吠陀人　　　　　　　　　（二○）
五三○11
    内外等病根　　随知障名色12
    脱诸病根缚　　如斯之行者
    故称为随知　　　　　　　　　（二一）
五三一
    离此世诸恶　　越离地狱苦
    有精进精勤　　如斯之贤人
    故称精进者　　　　　　　　　（二二）
五三二
    内外诸结缚　　断除染根本
    解脱诸染着　　乃至根本缚
    如斯之行者　　故称高贵族”　（二三）
    时，萨毗耶普行者于世尊之所说生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。
五三三
    萨毗耶曰：
  “何得谓闻解　　依何为圣者
    如何具行者　　何为普行者
    世尊我所问　　敬请为答覆”　（二四）
五三四
    世尊曰：
  “萨毗耶闻已　　知通世间之
    罪无罪诸法　　征胜无疑惑
    解脱一切处　　无苦闻解者　　（二五）
五三五
    断除种种漏　　阿赖耶执着
    知无赴母胎　　除去三种思13
    以及泥泞欲　　而无妄分别
    此言为圣者　　　　　　　　　（二六）
五三六
    行得此教中　　善巧一切时
    知于涅槃法　　诸处无执着
    解脱无嗔恚　　此为有行者　　（二七）
五三七
    中上下及横　　过去现未来
    所有招苦果　　等业当回避
    谄慢与贪忿　　遍知而行持
    尽名色边际　　应得而得者
    言为普行者”　　　　　　　　（二八）
    时，萨毗耶普行者闻世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，即从座起，上衣偏袒一肩，合掌向世尊前，以适宜之偈，赞叹世尊：
五三八
  “沙门之诤论　　由依止而起
    含说及文字　　依止倒想起
    调伏六十及　　三之异端说14
    如是广慧者　　度越暗暴流　　（二九）
五三九
    至苦之边际　　到达于彼岸
    尊师阿罗汉　　等正觉者是
    我想于尊师　　乃是漏尽者
    尊师有光辉　　有觉慧博慧
    以尽苦际者　　敬请来度我　　（三○）
五四○
    请知我疑惑　　使我度越疑15
    极牟尼道顶　　归命于尊师
    无荒废日种16　尊师是柔和　　（三一）
五四一
    于我存疑惑　　敬请具眼者
    为我作解答　　牟尼是尊师
    确实正觉者　　尊师无诸盖　　（三二）
五四二
    尊师之苦恼　　悉推破断灭
    清凉得调御　　成实心坚固　　（三三）
五四三
    龙象中龙象　　大雄师说法
    一切之诸天　　以及那罗陀
    钵婆多两神　　皆为共随喜　　（三四）
五四四
    人中高贵者　　归命彼尊师
    人中最上者　　归命彼尊师
    含天诸世界　　无胜彼尊师　　（三五）
五四五17
    尊师是佛陀　　尊师人天师
    尊师征胜魔　　而是为牟尼
    尊师已断除　　一切诸随眠
    己达于自度　　亦度此诸人　　（三六）
五四六
    尊师度所依　　破坏一切漏
    尊师无取着　　乃是为师子
    怖畏及恐怖　　一切舍断者　　（三七）
五四七
    犹如美莲华　　不涂着泥水
    如是之尊师　　不涂着善恶
    雄者出两足　　萨毗耶礼师”　（三八）
    时，萨毗耶普行者于世尊之两足以头面顶礼，白世尊言：“希有，尊师！希有，尊师！尊师犹如使倒者起，覆蔽者显露，如教迷者以道，如暗夜揭来灯火，使具眼者能见诸色。如斯尊师以诸多教说说法。我归依尊师与法及比丘众。我欲于尊师世尊前出家，得具足戒。
    “萨毗耶！曾为异学徒，欲于此佛教之法与律出家、受具足戒时，彼应四月之间别住。四月后心能决定者，诸比丘可使彼出家受具足戒成为比丘。然此情形18，亦将因人而有不同。［汝未及四月之别住，而得出家］。”
    “尊师！若曾为异学徒，欲于此佛教之法与律出家、受具足戒时，彼四月间别住，过四月后，心能决定，诸比丘可令彼出家受具足戒成为比丘之规定，我不但四月之间，我将四年之间别住。过四年后，心能决定，诸比丘可令我出家，令我成戒具足之比丘。”然萨毗耶普行者于世尊前即得出家，受具足戒成为比丘。而于具戒后不久，尊者萨毗耶独一远离，住不放逸，虔诚精勤，不久即于诸善男子正由家出家趣非家之目的，自行通达作证具足无上梵行之终局（即涅槃），更得了知“我生已尽，梵行已成，所作已办，更不至［轮回苦界］之状态。”如斯尊者萨毗耶成为阿罗汉之一人。
    萨毗耶经竟

注：
1 合与本经相当者有 Mahāvastu II. PP. 389-401，佛本行集经卷三八、三九（大正藏三、八三三a以下）等。而于 Mahāvastu 等有萨毗耶之详细故事。于巴利文之萨毗耶故事则出有本经之注（SaA. PP. 420-422）及 Thag. VV. 275-278 之注，后者实则近于 Mahāvastu 等。
2 不兰迦叶等乃所谓六师外道，彼等于释尊时代，即以摩揭陀为中心，在中印度居一派之宗祖，立说率徒众成沙门僧园。有关彼等之所说请参照所出之诸种文献。例如长阿含沙门果经（大正藏一、一〇八a以下），Sumaṅgala-vilāsinī I, P. 142ff。
3 以下本经各偈，可参 Mahāvastu III, PP. 394-401，佛本行集经卷三九（大正藏三、八三三c以下）。
4 本偈被引用于 DA. I, P. 155; MA. II, P. 274。
5 本偈被引用于 MNd. P. 71; CNd,（暹罗本）P. 31。
6 本偈被引用于 MNd. P. 170; CNd,（暹罗本）P. 244; Netti, P. 170。
7 本偈被引用于 MNd. P. 87; CNd,（暹罗本）P. 100; P. 113。
8 本偈被引用于 MNd. P. 202; CNd,（暹罗本）P. 98; P. 373; MA. I, P. 153. SA, I, P. 77。
9 本偈被引用于 MNd. P. 58; P. 336; CNd,（暹罗本）P. 84f 等。
10 本偈被引用于 MNd. P. 93; P. 205; CNd,（暹罗本）P. 70。
11 吠陀指须陀洹道等四圣谛之智。
12 障碍（papañca）指渴爱与恶见。汉译为戏论。
13 三种想（tividha-saññā）为欲想（Kāma-Saññā）、恚想（Vyāpāda-Saññā）、害想（Vihiṁsa-Saññā）。
14 六十三异见（tīṇi saṭṭhi osaraṇāni）为于六十二见加入邪见。六十二见可参照长部第一梵网经（D. I, P. 13ff）。
15 疑（Vicikicchā）于底本为 vicikicchaṁ，今从异本读音。
16 日种（Ādicca-bandhu）意为「太阳之亲戚」，是种族之名称，释尊属由日种族之释迦族出身，故谓释尊为日种。
17 次二偈与五七一偈、五七二偈及 Thag. vv. 839, 840相同。
18 因人而不同者，谓由异学归依佛教时，原则上须经四个月之试验时期，始得被允许出家之规定。但如曾为事火外学、结发外学者，为释迦族而曾作异学徒者，及任何具得四向果之具因者，均得除外之规例，将得立即允许出家。今萨毗耶之情况，适应于后者之除外规例。有关前述之三项除外规例亦可参照 V. I, P. 71。


5集.经集·33.七 施罗经

《小部·5集.经集·33.七 施罗经》

    七 施罗经1

    如是我闻。一时，世尊与大比丘众千二百五十人俱，游行2鸯崛多罗波国，入于鸯崛多罗波国，名为阿波那村。3适结发苦行者迦尼耶得闻：“实乃释迦族子，沙门瞿昙由释迦族出家，与大比丘众千二百五十人俱，游行鸯崛多罗波国，来至阿波那。而尊瞿昙，彼世尊是4阿罗汉、等正觉者、明行足者、善逝、世间解、无上者、调御丈夫、天人师、佛、世尊。彼自通达作证，对含括诸天、恶魔、梵天、之一切世界、及沙门、婆罗门、天人等而教说。彼有初善、中善、后善而说有义、有文之法，说明完全遍净之梵行。其善名声四布。如得见如斯阿罗汉，堪称幸福。”
    时结发苦行者迦尼耶诣近世尊之处，诣已，与世尊共致问候，交谈庆慰怀念之语后，坐于一面。世尊向坐于一面之结发苦行者迦尼耶说法教示，鼓舞、激励、使之悦喜。时，结发苦行者迦尼耶，因世尊之说法教示，鼓舞、激励、使得悦喜，而白世尊言：“尊瞿昙与比丘众俱，明日请听受我之请食。”如斯言已，世尊向结发苦行者迦尼耶曰：“迦尼耶！比丘众多至千二百五十人。加之，汝信奉诸婆罗门，［故］施食婆罗门，更又供养我大比丘众，实汝之大负担，请止供养我等。”结发苦行者迦尼耶，再白世尊言；“尊瞿昙！纵令比丘众多至千二百五十人，且我虽信奉诸婆罗门，尊瞿昙与比丘众俱，明日请听受我之请食。”世尊再又向结发苦行者迦尼耶曰：“迦尼耶！比丘众多至千二百五十人，加之，汝信奉诸婆罗门。”结发苦行者迦尼耶又三度白世尊言：“尊瞿昙！纵令比丘众多至千二百五十人，且我虽信奉诸婆罗门，尊瞿昙与比丘众俱，明日请听许受我之请食。”世尊闻已，默然而听许。
    此结发苦行者迦尼耶得知世尊之听许，即从座起，归己住院。归后，告诸友人、同僚、亲戚、缘者：“诸友人、同事、亲戚、缘者请听我言，我将招待沙门瞿昙与比丘众共明日之食。故请汝等帮助我。”“唯然、卿！”结发苦行者迦尼耶之友、同事、亲戚、缘者等答结发苦行者迦尼耶。说已，或掘灶、或伐薪、或洗器具、或充水瓮、或设座席，而结发苦行者迦尼耶自行预备（圆堂）假屋（用帐幕围盖）。
    尔时，有施罗婆罗门通晓三吠陀6，并通语汇、仪轨、音韵语源论、（阿闼婆吠陀）之类，及古传说为第五诸圣典之句与解说（文法），并熟达6 顺世论、大人相论，住于阿波那，向三百人之学童，教吠陀圣典。
    尔时，结发苦行者迦尼耶信奉施罗婆罗门。时，施罗婆罗门从三百人之学童，［为除久坐所生之疲劳］，各处作游步伸膝之行，近至结发苦行者迦尼耶之住处。施罗婆罗门见迦尼耶属诸结发苦行者，或掘灶、［或伐薪、或洗器具、或充水瓮］、或设座席、而迦尼耶则自行预备假屋。施罗婆罗门见已，问结发［苦行者］迦尼耶曰：“卿迦尼耶！为子娶妇耶？为女嫁夫耶？现起大供养耶？又对摩揭陀王斯尼耶频毗娑罗与军队共招待明日之食事耶？”“卿施罗7！我非为子娶妇、非为女嫁夫、又非对摩竭陀王斯尼耶频毗娑罗与军队共招待明日之食事，但我现起大供养。即由释迦族出家之释子沙门瞿昙游行鸯崛多罗波国，与大比丘众千二百五十人俱已达阿波那。而此尊者瞿昙，彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，名声善扬。我将请彼与比丘众俱明日之食。”“卿迦尼耶！卿言佛耶？”“卿施罗！我言称佛。”“卿迦尼耶！卿言佛耶？”“卿施罗！我言称佛。”
    时施罗婆罗门思念：“此佛之声，尚为世间所难得。而我等圣典中述三十二大人相，具备三十二相之大人，唯此二而无其他：即若彼住家则为转轮圣王，作如法正义之王，征服四边诸国，使国土安定。具备七宝，彼有此等七宝，所谓：轮宝、象宝、马宝、珠宝、女宝、居士宝及第七之主兵宝。又彼奋勇豪迈、击破敌军，有千人以上之子。彼之全境不用杖罚、不用刀剑，住于正义以法征服。然若彼由家出家而趣非家者，彼成阿罗汉、等正觉者，开现世间诸烦恼蔽。”
    “卿迦尼耶！然此阿罗汉、等正觉者尊瞿昙，今住何处？”于是结发苦行者迦尼耶伸右腕谓施罗婆罗门言：“卿施罗！此方一带有青树林，［世尊等即住彼处］。”
    时施罗婆罗门共三百学童，即赴世尊之处。于是施罗婆罗门告彼等学童：“汝等须分作小班静肃步入。盖彼等世尊难近如师子，可一人行之。而我与沙门瞿昙共谈时，汝等勿容置言其间。汝等应待我至谈论终止。”时，施罗婆罗门诣近世尊之住处。近后，与世尊共致问，交谈述怀庆慰之语后，坐于一面。坐于一面之施罗婆罗门探望世尊身中有否三十二大人相。施罗婆罗门除世尊身中之二相，大致见三十二大人相。但所谓马阴藏相、广长舌相之二大人相，［彼世尊是否有？］ 则起疑惑，即对佛不能信解信受。时世尊以作神变使施罗婆罗门得见马阴藏相；世尊更又出舌，以舌触抵两耳孔上下、触抵两鼻孔上下、更以舌蔽前额之一面。如此施罗婆罗门思念言：“沙门瞿昙完整具足三十二大人相而无所缺。我虽不知彼是否为佛陀，然我曾闻诸年老耆宿婆罗门师，又更其师婆罗曾言：‘阿罗汉等正觉之人，当被赞说及己身时，现自己之面目。’如是我应以偈赞叹。”如此施罗婆罗门于世尊前以偈赞叹曰：
五四八
  “世尊汝身体健全8 　善生善辉我欲见9
    具黄金色精进者　　牙齿亦复极洁白　　（一）
五四九
    然而善生之人者　　所有相好皆具现
    大人之相三十二　　一切皆在汝身中　　（二）
五五○
    澄净之眼善颜面　　身大端正有光辉
    沙门众中无比伦　　遍照大地如太阳　　（三）
五五一
    汝现庄严成比丘　　有如黄金之皮肤
    如斯最上之容色　　汝为沙门更何为　　（四）
五五二
    汝若在家作轮王　　车兵称主服四方
    阎浮林中主宰者　　汝为斯人当得值　　（五）
五五三
    地方诸王刹帝利　　亦应为汝隶属者
    瞿昙本是王中王　　人类帝王统治者”　（六）
五五四
    世尊曰：
  “施罗当知我是王10　实乃无上之法王
    依法转轮轮常转　　不可反转大法轮”　（七）
五五五
    施罗婆罗门曰：
  “汝是公称正觉者　　瞿昙汝曾如斯说
    我是无上之法王　　依法常转永无歇　　（八）
五五六
    谁将果能继师后　　卿之将军是弟子
    谁将继汝之运转　　法轮随汝转不歇”　（九）
五五七
    世尊曰：
  “施罗我转是此轮　　乃是无上之法轮
    诸佛如来由此生　　随我转者舍利弗　　（一○）
五五八
    应明达者已明达11　应修习者已修习
    应舍断者已断舍　　故汝应知我是佛　　（一一）
五五九
    汝当对我无疑惑　　汝婆罗门信解我
    屡屡见诸正觉者　　但能见佛极难得　　（一二）
五六○
    彼等正觉者于世　　出现之时实甚难12
    婆罗门我是佛陀　　烦恼箭之治愈者　　（一三）
五六一
    我为最胜无比类　　善能击破恶魔军
    一切之敌使降伏　　处处欢喜无怖畏”　（一四）
五六二
    ［施罗对三百弟子等言曰：］
  “具眼者箭治愈者　　大雄师子处林中
    说法如同师子吼　　彼之所说善倾听　　（一五）
五六三
    最胜尊师无比类　　击破魔军方成佛
    人见有谁不信乐　　贱族者亦信乐彼　　（一六）
五六四
    欲从我者随我来　　不愿我者可自去
    我近殊胜慧者前　　于此佛教我出家　　（一七）
五六五
    若开此等正觉教　　若为尊师所望者
    我等亦于慧者前　　立志精进愿出家　　（一八）
五六六
    此等三百婆罗门　　期求所愿同合掌
    世尊之前誓愿求　　齐求师处行梵行”　（一九）
五六七
    世尊曰：
    施罗梵行是善说　　现见即时有乐果
    学者如能不放逸　　就此出家不空过　　（二○）
    施罗婆罗门与徒众于世尊前出家受具足戒。时13，结发苦行者迦尼耶于其夜过后，翌晨于自己住处，准备美味之软食硬食，以告世尊：“尊者瞿昙！备食已就，现至食时。”于是世尊晨早着衣，持钵、着僧伽梨衣，近至结发苦行者迦尼耶之住处。至后与比丘众共坐设席。时，结发苦行者迦尼耶亲自奉侍，以美味之软食、硬食使世尊与比丘众满足饱食。如此结发苦行者迦尼耶于世尊食讫由钵放手时，自就低座，坐于一面。世尊对坐于一方之结发苦行者迦尼耶以次偈随喜曰：
五六八
  “最上供养献供火14　最上圣偈娑毗底15
    王为人中最上者　　大海诸水中最上　　（二一）
五六九
    月为诸星最上者　　太阳光辉最上者
    僧众最上实望福　　最上之人应施者”　（二二）
    如是世尊向结发苦行者迦尼耶以此等偈随喜后，起座离去。
    时，尊者施罗与徒众远离独处、虔诚不放逸、自住精勤、不久即住于诸男子确实达于由家出家而趣非家之目的，得无上梵行之究竟（涅槃）于现世住于自知、作证具足，了知“我生已尽、梵行已成、所作已办、更不至轮回苦界。”如斯施罗与徒众皆成阿罗汉之人。时，尊者施罗与徒众复俱诣世尊之住处。诣已，偏袒一肩向世尊合掌，以偈白世尊：
五七○
  “我等自今八日前16　归依尊师具眼者
    我等今已过七夜　　尊师教中得调御　　（二三）
五七一
    尊师是佛亦是师17　征胜魔者是牟尼
    尊师已断诸随眠　　自已度己且度人　　（二四）
五七二
    尊师善超于有依　　尊师诸漏已破坏
    尊师师子无取着　　舍断怖畏与恐怖　　（二五）
五七三
    此等三百诸比丘　　齐向世尊合掌立
    敬请雄者伸两足　　示诸龙象礼师尊”　（二六）
    施罗经竟

注：
1 本经其原形出自中部九二经，亦与PTS本相重复，故予省略。因此在南传大藏经中部经典亦予省略。与本经相似者，见增一阿含卷四六、四七（大正藏二、七九八以下），此与本经或有若干之类似情节，但大部分不同。
2 「鸯崛多罗波（Aṅguttarāpa）即 Aṅga-Uttrāpa，Uttarāpa 是系指摩企河水（āpa）之北（uttara）地方之意，鸯伽（Aṅga）地方在摩企河之北方，故此云鸯伽地方。
3 以下至底本一〇四页十六行止，与 V. I, P. 245f 大体一致，双方或部分出入。
4 「阿罗汉」等，此为如来十号之一。有关如来十号，本书注释中亦有有略说，详细可参照 Visuddhi-magga PP. 198-212; Samantapāsādikā PP. 112-125 等。
5 「三吠陀」云云之语，乃形容博学多识婆罗门而用之佛典中之定型句。
6 顺世论（lokāyata）为世俗之学问，按哲学之说法，指唯物论。注释中为诡辩论（Vitaṇḍa-sattha）。
7 「卿」（bho）之一字，在本藏经中由异本借来补用，底本无此语，盖「卿」之意为高贵官吏之称谓，与经中尊称他人不太符合。故在底本译文中概称为「汝」。
8 以下五、六、七偈至二十偈与 Thag. VV. 818-837 之二十偈同。
9 「欲见」（cārudassano）依注为「有美眼」之解释。
10 本偈被引用于 Mil. P. 183。
11 本偈被引用于 Vm. P. 201; VDA. P. 84; MNDA. P. 186。
12 「实」（Vo）在异本中亦用（Ve），Vo 有时与 Ve 同用。可参照七六〇偈。
13 「时」（atha），底本（attha）系误植。由底本一一一页下至第二行止，其原形系出自 V. I. P. 246。
14 次之二偈亦出于 V. I, P. 246。乃与五六八偈及五六九偈之前半偈相若，见中阿含一六一梵摩经（大正藏一、六八九c），杂阿含一一〇经（大正藏二、三七b），别译；杂阿含五二经、二五九经（大正藏二、三九一b四六五a以下），增一阿含卷九（大正二、五八九b）、卷一八（六三七c）、卷二五（六八四a）、卷二六（六九四c）、卷三〇（七一七a）、卷四〇（七六八b）、卷四一（七七五b），频毗娑罗王诣佛供养经（大正藏二、八五六c），过去现在因果经卷四（大正藏三、六四七b、c、六四八a、b），五分律卷一（大正藏二二、二〇），十诵律卷一四、卷二六（大正藏二三、一〇〇b、一八八c以下一八九c以下、一九二b），佛本行集经卷三三、卷五五（大正藏三、八三五b、九〇九a），中本起经卷下（大正藏四、一六三b），有部毗奈耶破僧事卷一一（大正藏二四、一五八b），有部毗奈耶杂事卷三五（大正藏二四、三八〇a）、鼻奈耶卷四（大正藏二四、八六七a以下）等。
15 「娑毗底」（Sāvittī）为婆罗门偈颂中最重要之偈，见 Rig-Veda III, 62, 10。即由 oṁ tatSavitur vareṇyaṁ, bhargo devasya dhīmahī, dhiyo yo naḥ Pracodayat 之三句二十四字而成。更可参照四五七偈之注。
16 以下四偈与 Thag. VV. 38-41 相同。
17 次之二偈与五四五偈、五四六偈相同。


5集.经集·34.八 箭经

《小部·5集.经集·34.八 箭经》

    八 箭经1

五七四
    人命于此世2 　无相不可知
    时短且惨悲　　更与苦相应　　（一）
五七五
    生者必有死　　此无他方法
    生者至老死　　生物之法性　　（二）
五七六
    诸早熟果实3 　有落地怖畏
    生人亦如是　　常有死恐畏　　（三）
五七七
    犹如于陶工4 　作粘土器具
    最后皆于坏　　人命亦如斯　　（四）
五七八
    无论幼与长5 　所有贤与愚
    皆为死左右　　一切必至死　　（五）
五七九
    为死战败离6 　所有父与子
    亲类复戚族　　他界难相救　　（六）
五八○
    现见种种亲　　相语诸亲人
    如牛引屠场　　死魔强曳去　　（七）
五八一
    如斯世间人　　老死交相击
    贤者知世性　　已知无忧虑　　（八）
五八二
    生来而死去　　此道汝岂知
    两端无正见　　悲泣亦无益　　（九）
五八三
    蒙昧害自己7 　悲泣有何益
    若能赍己利　　听慧者应为　（一○）
五八四
    悲泣与忧愁　　无得心寂静
    但增生彼苦　　彼身唯受害　（一一）
五八五
    自己害自己8 　身瘦容颜褪
    死者不复苏　　悲泣有何益　（一二）
五八六
    忧愁不舍断　　愈益受其苦
    恸哭命终者　　己成忧愁虏　（一三）
五八七
    人人随业行　　为死所左右
    行他世界时　　生类多战栗　（一四）
五八八
    思此为当然　　生住异灭现
    异变有如斯　　见此世间性　（一五）
五八九
    假如生百年　　或生百以上
    彼遂别亲众　　舍此世生命　（一六）
五九○
    往听罗汉法　　命终见亡者
    彼我不共生　　调伏悲泣心　（一七）
五九一
    犹如家燃火9 　以水可消熄
    如斯有慧者　　贤者善巧人
    如风吹兜罗　　忧愁起速灭　（一八）
五九二
    为求自乐者　　勿悲勿贪求
    自己可除忧　　应拔烦恼箭　（一九）
五九三
    恼箭拔无余　　心中得寂静
    超越诸忧愁　　无忧寂灭者　（二○）
    箭经竟

注：
1 依注释文所示，有一檀越优婆塞丧子，忧愁之余，七日间未曾摄食。世尊怜悯，赴彼之家，为说本经。
2 本偈可参照 J. IV, P. 113。
3 本偈亦出于 J. IV, P. 127; J. IV, P. 28 被引用于 MND, P. 121; Vm. P. 231。又与本偈相若之经可参见：增一阿含经卷二六（大正藏二、六九〇c），中本起经卷下（大正藏四、一六〇c），法句经卷下〈生死品〉（大正藏四、五七四a），法句譬喻经卷四（大正藏四、六一六a），出曜经卷一（大正藏四、六一四a），法集要颂经卷一（大正藏四、七七七a）等。
4 本偈被引用于 MND, P. 121; Vm. P. 231。又可参照 D. II, P. 120。与本偈相似者，可参见法句经卷上〈无常品〉（大正藏四、五五九a），法句譬喻经卷一（大正藏四、五七五c），出曜经卷一（大正藏四、六一四a、c），法集要颂经卷一（大正藏四、七七七b）等。
5 本偈被引用于 MNd. P. 121 又可参照 D. II, P. 120; J. IV, P. 127。
6 以下五八一偈前半至二偈半被引用于 MND. P. 121。
7 本偈亦出于 J. IV, P. 127。
8 本偈亦出于 J. IV, P. 127。
9 本偈亦出于 J. IV, P. 127。


5集.经集·35.九 婆私咤经

《小部·5集.经集·35.九 婆私咤经》

    九 婆私吒经1

    如是我闻。一时，世尊住于伊车能伽罗村之伊车能伽罗森林。尔时2，有颇负盛名之众多婆罗门诸长老住于伊车能伽罗村。所谓：商伽婆罗门、多梨车婆罗门、沸伽罗娑帝婆罗门、生闻婆罗门、刀提耶婆罗门及其他之盛名婆罗门诸长老。时，有婆私吒与婆罗堕阇二学童为除久坐所生之疲劳，伸膝游步、各处漫行。彼等因“云何婆罗门？”而生议论。婆罗堕阇学童曰：“人由父母之正当因缘，宿纯洁之母胎，乃至七世祖先系统未曾被指责非难故，故为婆罗门也。”婆私吒学童曰：“能具戒、能完成其义务，是故方成婆罗门。”婆罗堕阇学童未能说服婆私吒学童；又婆私吒学童亦未能说服婆罗堕阇学童。时，婆私吒学童告婆罗堕阇学童曰：“3汝婆罗堕阇！由释迦族出家之释［迦族］子沙门瞿昙住伊车能伽罗森林。而此尊者瞿昙被称：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’而名扬四布。婆罗堕阇！我等往沙门瞿昙之处，以此义问沙门瞿昙，依沙门瞿昙为我等之解答而受持。”“唯然！”婆罗堕阇学童答婆私吒学童。如是婆私吒与婆罗堕阇二学童诣至世尊之处，彼等与世尊共相问候，谈叙欢愉庆慰之语后，坐于一面。坐一面之婆私吒学童以偈白世尊曰：
五九四
  “我等三吠陀学者　　由他认知亦自称
    沸伽罗沙帝我师　　此多梨车之学童　　（一）
五九五
    三吠陀之论说者　　其说奥秘我等极
    我等解通吠陀句　　等同吠陀阿阇梨　　（二）
五九六
    沙门瞿昙观我等　　系统之说有诤论
    由生而成婆罗门　　婆罗堕阇此主张
    然我谓依行为得　　如具眼者应知斯　　（三）
五九七
    我等两人相互论　　我不能得说服彼
    等正觉者有名声　　我等前来问尊师　　（四）
五九八
    人人犹如向满月　　近前合掌行恭敬
    世人如斯同礼拜　　恭敬礼拜瞿昙师　　（五）
五九九
    为使兴起世间眼　　世尊瞿昙我等问
    依生而成婆罗门　　或依行为而得成
    我等不知请示汝　　令我等婆罗门知”　（六）
六○○
    世尊曰：婆私吒！　我为汝等诸解说
    生物生来有差别　　依序如实为解说
    实则出生即相异　　　　　　　　　　　（七）
六○一
    应知草木有差别　　彼等差别自不认
    生来形相既有殊　　实乃生类生相异　　（八）
六○二
    次为蛆虫与蟋蟀　　蚁类差别亦应知
    彼等生来形相殊　　实则生类生相异　　（九）
六○三
    生有矮小与粗大　　应知四足兽差别
    彼等生来形相殊　　实则生类生相异　　（一○）
六○四
    腹行背长是蛇类　　蛇类差别亦须知
    彼等生来形相殊　　实则生类生相异　　（一一）
六○五
    次说水族水中栖　　鱼类差别亦应知
    彼等生来形相殊　　实则生类生相异　　（一二）
六○六
    次说乘翼凌虚空　　鸟类差别亦应知
    彼等生来形相殊　　实则生类生相异　　（一三）
六○七
    此等生类依于生　　形相差别有种种
    如是情状在人类　　形相由生无种种　　（一四）
六○八
    虽依于发或依头　　虽依于耳或依眼
    虽依于口或依鼻　　虽依于唇又依眉　　（一五）
六○九
    虽依于头或依肩　　虽依于腹或依背
    虽依于臀或依胸　　虽依阴部或行淫　　（一六）
六一○
    虽依于手或依足　　虽依于指或依爪
    虽依于胫或依腿　　虽依于色或依声
    如于其他诸生类　　依生形相无有别　　（一七）
六一一
    人各于己身体中　　各自人中无别异
    婆罗门与刹帝利　　说称人中有差别　　（一八）
六一二
    人中耕作土地者4 　为生活者皆如是
    农夫非是婆罗门　　婆私吒如斯当知　　（一九）
六一三
    人中种种工巧者　　为生活者皆如是
    工人非是婆罗门　　婆私吒如斯当知　　（二○）
六一四
    又在人中作买卖5 　为生活者皆如是
    商人非是婆罗门　　婆私吒如斯当知　　（二一）
六一五
    又于人中服事人　　为生活者皆如是
    奴仆非是婆罗门　　婆私吒如斯当知　　（二二）
六一六
    又于人中为盗者　　为生活者皆如是
    盗贼非是婆罗门　　婆私吒如斯当知　　（二三）
六一七
    又于人中武术者　　为生活者皆如是
    武士非是婆罗门　　婆私吒如斯当知　　（二四）
六一八
    又于人中司祭者　　为生活者皆如是
    祭官非是婆罗门　　婆私吒如斯当知　　（二五）
六一九
    又于人中村与国　　受用领有皆如是
    王者非是婆罗门　　婆私吒如斯当知　　（二六）
六二○
    而我依胎由母生6 　产妇非称婆罗门
    彼被尊崇称为卿7 　有所得者实为彼
    无物又无取着者　　我称彼为婆罗门　　（二七）
六二一
    一切众结均已断　　远离扰着离系缚
    无有恐惧无怖畏　　我称彼为婆罗门　　（二八）
六二二
    革纽革绪与网绳　　马勒随眠皆已断
    觉四谛者弃门闩　　我称彼为婆罗门　　（二九）
六二三
    怒骂殴打被绳缚8 　对此无嗔忍耐者
    具忍辱力强忍军9 　我称彼为婆罗门　　（三○）
六二四
    无忿精勤具头陀　　持戒渴爱不增盛
    调御此身最后身　　我称彼为婆罗门　　（三一）
六二五
    不着莲叶如水珠10　不承锥尖如芥子
    对彼诸欲无染着　　我称彼为婆罗门　　（三二）
六二六
    此世自己苦灭尽　　了知灭尽诸苦者
    卸除重担离缚者　　我称彼为婆罗门　　（三三）
六二七
    甚深智慧具慧者　　道与非道通晓者
    通达最上义理者　　我称彼为婆罗门　　（三四）
六二八
    在家以及非家者11　不与两者交往者
    少欲远离不住家　　我称彼为婆罗门　　（三五）
六二九
    不论战栗与刚强　　对诸生类藏鞭笞
    不害彼等亦不杀　　我称彼为婆罗门　　（三六）
六三○
    违背人中不违背12　执笞人中不执笞
    取着人中不取着　　我称彼为婆罗门　　（三七）
六三一
    贪嗔痴慢与覆盖　　如芥子粒置锥尖
    如是其人亦落置　　我称彼为婆罗门　　（三八）
六三二
    不为粗恶所含义13　真实语言是所说
    彼语谁亦不忿怒　　我称彼为婆罗门　　（三九）
六三三
    无论长短与大小　　一切世间净不净14
    非所与者绝不取　　我称彼为婆罗门　　（四○）
六三四
    无论此世与他世　　面对三世无欲求
    不求意乐离缚者　　我称彼为婆罗门　　（四一）
六三五
    无阿赖耶之执着　　己知真相无疑惑
    耽于甘露到达者　　我称彼为婆罗门　　（四二）
六三六
    世间善恶皆弃舍15　超越善恶无执着
    离尘无忧清净者　　我称彼为婆罗门　　（四三）
六三七
    清净犹如无昙月　　明澄清净无混浊
    普皆喜有灭尽者　　我称彼为婆罗门　　（四四）
六三八
    烦恼难路贪险路16　超越轮回与愚痴
    禅渡瀑流到彼岸　　不动无爱无疑惑
    烦恼寂灭无取着　　我称彼为婆罗门　　（四五）
六三九
    舍断诸欲于此世　　普行无家非家行
    普遍欲有灭尽者　　我称彼为婆罗门　　（四六）
六四○
    舍断贪爱于此世　　普行无众独寂行
    普遍爱有灭尽者　　我称彼为婆罗门　　（四七）
六四一
    舍去人轭寿五欲　　超越天轭寿五欲
    超舍诸轭离缚者　　我称彼为婆罗门　　（四八）
六四二
    乐与不乐舍离者　　清凉快乐无依缚
    一切世界胜雄者　　我称彼为婆罗门　　（四九）
六四三
    一切有情死与生17　此等一切皆觉知
    无着善逝是觉者　　我称彼为婆罗门　　（五○）
六四四
    诸天诸人乾闼婆18　彼之行踪无可知
    断尽诸漏阿罗汉　　我称彼为婆罗门　　（五一）
六四五
    过去现在与未来19　前后或中无何物
    既无一物无取着　　我称彼为婆罗门　　（五二）
六四六
    牛王精进最胜者20　大仙已为征服者
    洗浴烦恼觉四谛　　我称彼为婆罗门　　（五三）
六四七
    觉知有情了宿住21　见来世天与恶趣
    已达生之灭尽者　　我称彼为婆罗门　　（五四）
六四八
    于人所赋名与姓　　此唯世间之通名
    世俗相传皆如此　　人于生时已赋名　　（五五）
六四九
    姓名不知人之心　　长时随在先入见
    诸不知者谓汝等　　由生即是婆罗门　　（五六）
六五○
    依生非是婆罗门　　依生非非婆罗门
    依行为是婆罗门　　依行为非婆罗门　　（五七）
六五一
    依行为而为农夫　　依行为而为工匠
    依行为而为商人　　依行为而为奴仆　　（五八）
六五二
    依行为而为盗贼　　依行为而为武士
    依行为而为祭官　　又依行而为王者　　（五九）
六五三
    见缘起法诸贤者　　通晓业与异熟果
    如斯行为如实见　　如实得见信不误　　（六○）
六五四
    世间依业而存在22　人之存在亦依业
    有情为业所结缚　　犹如行车为辖结　　（六一）
六五五
    梵行苦行根律仪23　戒律禁制调御慧
    由此得成婆罗门　　是即最上婆罗门　　（六二）
六五六
    具备三明而寂静　　尽其再有阿罗汉
    梵天帝释诸识者　　婆私吒如斯当知”　（六三）
    作如斯言已，婆私吒与婆罗堕阇二学童白世尊言：“希有瞿昙！希有瞿昙！［犹如令倒起者、使蔽者显露，如教迷者以道，又如暗夜揭来灯火，使具眼者见诸色，如斯，瞿昙以诸多教法说示］。我等归依卿瞿昙、归依法、归依比丘众。卿瞿昙容许我等自今而后，尽形寿归依为优婆塞。”
    婆私吒经竟

注：
1 本经原形出自《中部》九八经，但在PTS版本则只列出本经之题目而略去经文，或系因与本经重复之故。在南传大藏经中，中部经典对婆私吒经亦予省略。
2 以下之长行（散文）殆与 D. I, P. 235f 之经文一致。
3 「卿」（bho），底本作 kho，今从异本。
4 「耕作土地」（gorakkhaiṁ），按语义有护牛之义，依注释作「护田」、「耕作」。
5 本偈被引用于 MA. III, P. 39; SA. I, P. 149; UDA. P. 332。
6 以下至六四七偈共二十八偈与 Dhp. VV. 396-423 之二十八偈相同。与此相若之偈之汉译偈颂，可参见：法句经卷下、〈梵志品〉（大正藏四、五七二c以下），出曜经卷二九、卷三〇（大正藏四、七七〇b以下），法集要颂经卷四（大正藏四、七九八b以下）等。
7 「卿」之称呼（bhovādī）系指婆罗门族。盖彼等相互尊称其他为「卿」之称呼（bho）。
8 本偈被引用于 khpa. P. 149。
9 以下二句被引用于 Vm. P. 295。
10 本偈被引用于 VA. P. 273; DhpA. II, P. 51。
11 本偈被引用于 MiL, P. 386。
12 本偈可参照：S. I, P. 236 弥沙塞五分戒本（大正藏二二、二〇〇a、二〇六b），五分比丘尼戒本（大正藏二二、二一四a），十诵比丘戒本（大正藏二三、四七八c），十诵比丘尼戒本（大正二三、四八八b）等。
13 本偈被引用于 AA. I, P. 277。
14 「净」（Subha）指高价值物品；「不净」（asubha）指廉价物品。
15 本偈被引用于 DhpA. II, P. 200。
16 本偈被引用于 AA. I, P. 247。
17 本偈被引用于 ibid, P. 268。
18 本偈被引用于 ibid, P. 269。
19 本偈被引用于 ibid, P. 363。
20 本偈被引用于 DhpA. III, P. 187。
21 本偈可参照：M. II, P. 144; S. I, P. 167; P. 175; A. I, P. 165; P. 167; It, P. 100; Thig. VV. 63-64，中阿含一六一梵摩经（大正藏一、六八九a），杂阿含一一六一经，一一八一经（大正藏二、三〇九c、三一九c），别译：杂阿含八四经、九五经（大正藏二、四〇三a、四〇七c）等。
22 本偈被引用于 KV. P. 546; DhsA. P. 66。
23 本偈与 Thag. V. 631 同。


5集.经集·36.一○ 拘迦利耶经

《小部·5集.经集·36.一○ 拘迦利耶经》

    一○ 拘迦利耶经1

    如是我闻。一时，世尊住舍卫城给孤独园。时，拘迦利耶比丘诣至世尊之处。诣已，敬礼世尊，坐于一面。坐一面之比丘拘迦利耶白世尊言：“尊师！舍利弗、目犍连有恶欲，为诸恶欲所缚。”如斯言已，世尊告拘迦利耶比丘曰：“拘迦利耶！汝勿作斯言，拘迦利耶！汝勿作斯言。拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬爱者。”拘迦利耶比丘再白世尊言：“尊师！假令世尊以我为可信赖者，则舍利弗、目犍连实有恶欲，为诸恶欲所缚。”世尊再告拘迦利耶比丘曰：“拘迦利耶！汝勿作斯言，拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬爱者。”拘迦利耶比丘再三白世尊言：“尊师！假令世尊信赖我语，则舍利弗、目犍连实有恶欲，为诸恶欲所缚。”世尊再三告拘迦利耶比丘曰：“拘迦利耶！汝勿作斯言。拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬爱者。”时拘迦利耶比丘即由座而起，礼世尊右绕而去。
    拘迦利耶比丘去后不久，彼全身出芥子大之脓疱。渐成小豆大，由小豆大而渐成如大豆粒。由大豆程度渐成枣核大。由枣核大渐成枣粒大。由枣粒大渐成余甘子（庵摩罗果）大。由余甘子大渐成青木瓜大。由青木瓜大渐成熟木瓜大。由熟木瓜大，而溃裂出脓血。时拘迦利耶比丘终因此病而命尽。拘迦利耶命终后，因心恨舍利弗、目犍连，遂生红莲地狱。
    时，梵天娑婆世界主于夜半过后，以丽色容光遍照祇园各隅，而诣近世尊之住处。诣已，敬礼世尊，立于一面。立于一面之梵天娑婆世界主，乃白世尊言：“尊师！拘迦利耶比丘命终。尊师！命终之拘迦利耶比丘，因对舍利弗、目犍连有嗔恨心，而生红莲地狱。”梵天娑婆世界主作如言。作如斯言已，顶礼世尊右绕，而由其处消逝。
    时，世尊于是夜过后告诸比丘曰：“汝等比丘！昨夜梵天娑婆世界主，于夜半过后以丽色容光遍照祇园各隅，诣至我处。至已礼我，立于一面。立一面之梵天娑婆世界主白我言：’尊师！拘迦利耶比丘命终，尊师！命终之拘迦利耶比丘，因对舍利弗、目犍连怀有恨心，而生红莲地狱。‘梵天娑婆世界主，作如上言。如斯言已，敬礼我右绕，即消逝。”世尊作如斯言，时有一比丘，白世尊言：“尊师！红莲地狱寿量几何？”“比丘！红莲地狱寿命极长。彼处几年、几十年、几千年、或几十万年难以计数。”“尊师！然以譬喻能说明耶？”“比丘！能说明。”世尊曰：“比丘！譬如依憍萨罗国以升斗量二十石胡麻，人由其中每百年取一粒。比丘！依此憍萨罗国容量之二十石胡麻，依上示方法取尽，其年时较短于一阿浮陀地狱之寿量。比丘！二十阿浮陀地狱之寿量，等于一尼罗浮陀地狱之寿量。比丘！二十尼罗浮陀地狱之寿量，等于一阿婆婆地狱之寿量。比丘！二十阿婆婆地狱之寿量，等于一阿诃诃地狱之寿量。比丘！二十阿诃诃地狱之寿量，等于一阿吒吒地狱之寿量。比丘！二十阿吒吒地狱之寿量，等于一白睡莲地狱之寿量。比丘！二十白睡莲地狱之寿量，等于一青睡莲地狱之寿量。比丘！二十青睡莲地狱之寿量，等于一青莲地狱之寿量。比丘！二十青莲地狱之寿量，等于一白莲地狱之寿量。比丘！二十白莲地狱之寿量，等于一红莲地狱之寿量。比丘！而拘迦利耶比丘因心恨舍利弗、目犍连，而生红莲地狱。”世尊如是言。善逝如斯言已，师更告诸比丘曰：
六五七
  “人之生来有其口2 　口其实是利斧生
    愚者常为恶言语　　利斧断除己善根　　（一）
六五八
    应毁訾者而赞赏3 　应赞赏者作毁訾
    彼以口业积恶运　　为积恶运不得乐　　（二）
六五九
    骰子博戏失财产　　复失己身犹微少
    对诸善逝心嗔恚　　彼之恶运实甚大　　（三）
六六○
    责骂圣者恶语意　　堕入十万大地狱
    尼罗布陀三十六4 　五阿浮陀红莲狱　　（四）
六六一
    语不真者行不真5 　行言不行堕地狱
    彼等共为卑劣业　　死后当堕他世界　　（五）
六六二
    无嗔心净无污点6 　愚者所作嗔恚怒
    嗔怒愚者恶必返　　如向逆风投细尘　　（六）
六六三
    种种贪欲耽着者　　彼以恶语谤他人
    无信吝啬不亲切　　两舌悭物以为事　　（七）
六六四
    恶口不实非圣者7 　邪恶杀生为恶行
    极劣恶运卑贱生　　一生在世勿多言
    不然汝至地狱行　　　　　　　　　　　（八）
六六五
    汝撒恼尘招不利　　责骂善人造罪恶
    此世多造诸恶行　　长陷深渊至地狱　　（九）
六六六
    任何诸业无灭者　　业主必来承受得
    自造罪恶愚钝者　　此世他世自受苦　　（一○）
六六七
    铁针钉入所至处　　锐利枪刃为所抵
    赤热钢弹似食物　　果报随业令服食　　（一一）
六六八
    狱卒恶语无和颜　　罪人无有避难处
    坐于扩敷炭火上　　普入盛燃火焰中　　（一二）
六六九
    更以铁网覆其上　　铁制之锤击其中
    由闇入闇真黑暗　　其闇扩漫如雾蒙　　（一三）
六七○
    次更普燃炽盛火　　金属制镬入彼等
    于火盛燃之镬中　　罪人长时浮沉煮　　（一四）
六七一
    脓血混满在镬中　　作罪过者煮于此
    无论走往何方隅　　到处烦恼触脓血　　（一五）
六七二
    又有虫类栖水镬　　作罪过者煮其中
    四边皆是等大釜　　无有边岸出去处　　（一六）
六七三
    更有锐利剑叶林　　入其处者断四肢
    狱卒用钩捕其舌　　曳引拉长予痛击　　（一七）
六七四
    复有剃刀锐利刃　　彼等难越地狱河
    诸多愚钝作恶者　　行诸恶者堕其中　　（一八）
六七五
    其处更有黑斑犬　　野干大鹫乌鸦群8
    人人悲泣被啖食　　彼等受尽鹰鸟啄　　（一九）
六七六
    造罪之人所遭遇　　地狱生活实悲惨
    此世余命作善行　　不可放逸度日行　　（二○）
六七七
    红莲地狱之寿量　　如智计量担胡麻
    五千万兆年已多　　又加年百二十亿　　（二一）
六七八
    地狱之苦长难说　　其长彼处不可住
    故为好净善诸德　　语意经常遍守护”　（二二）
    拘迦利耶经竟

注：
1 本经前半至六六〇偈，殆与 S. I, PP. 149-153（S. 6. 1. 10. Kokaliko）全文相一致；又与 A. V, P. 170ff（A. 10. 89）相类似。或系相应部经典另附加十数偈而成本经。与汉译相似之经有杂阿含一二七八经（大正藏二、三五一朋b以下），其别译杂阿含二七六经（大正藏二、四七〇a以下），增一阿含卷一二（大正藏二、六〇三b以下），大智度论卷一三（大正藏二五、一五七b以下）等。
2 以下四偈亦出于 S. I, P. 149; P. 152f; A. V, P. 171; P. 174，系引用于 Netti P. 132f。此等四偈之汉译相似之偈有：杂阿含一一九四经（大正藏二、三二四a），及同部一二七八经（大正藏二、三五一c，但缺乏与六六〇偈相似者），别译杂阿含一〇六经、及二七六经（大正藏二、四一一c、四七〇a以下），增一阿含卷一二（大正藏二、六〇三c），义足经卷上（大正藏四、一七七a），法句经卷上、〈言语品〉（大正藏四、五六一c），出曜经卷一〇（大正藏四、六六四a以下），法集要颂经卷一（大正藏四、七八一b），金色童子因缘经卷一二（大正藏一四、八九三a），五分律卷二五（大正藏二二、一六五c以下），十诵律卷四、卷四九（大正藏二三、二三a、三五五c以下），有部毗奈耶卷一四（大正藏二三、六九七b），有部毗奈耶药事卷二（大正藏二四、六c以下），大智度论卷一三（大正藏二五、一五八a），立世阿毗昙论卷一（大正藏三二、一七三c）等。又与六五七偈相似之偈，可参见正法念处经卷一、卷八（大正藏一七、五b、四六b），诸法集要卷五（大正藏一七、四八四a）等。又与六五八偈相似者，可参见阿毗达摩发智论卷二〇（大正藏二六、一〇三一c），而与六六〇偈相似者，可参见三法度论卷下（大正藏二五、二七b）、成实论卷七（大正藏三二、二九一b）等。
3 以下三偈亦出于 A. II, P. 3f。
4 在本经注释书中并无任何之说明，依于本偈相应部之注（Sāratthappakasinī I, P. 216）三十六为与尼罗部陀有关。
5 本偈亦出于 Dhp. V. 306、Ud, P. 45（自说经第四品第八经）、It. P. 42f（如是语经第四八经）、J. II, P. 416f 等。汉译相似之偈，可参见法句经卷下〈地狱品〉（大正藏四、五七〇a）、法集要颂经卷一（大正藏四、七八一b）、义足经卷上（大正藏四、一七七a）、十诵律卷四、卷四九（大正藏二三、二三a、三五五c）等。
6 本偈亦出于 S. I, P. 13; P. 164; Dhp. V. 125; J III, P. 202; PV. P. 124；被引用于 Vm. P. 301f 与汉译相似之偈见杂阿含一一五四经、一二七五经（大正藏二、三〇七b以下、三五〇c）。别译杂阿含七七经、二七三经（大正藏二、四〇一a、四六九b）、义足经卷上（大正藏四、一七七b）、法句经卷上〈恶行品〉（大正藏四、五六五a）等。
7 次之二偈被引用于 Netti. P. 133。
8 「大鹫」（Patigijjhā）在注书为 Paṭigddhā（贪婪）但一说大鹫为（Mahāgijjhā）。


5集.经集·37.一一 那罗迦经

《小部·5集.经集·37.一一 那罗迦经》

    一一 那罗迦经1

    ［序偈］
六七九
    满足生欢喜2 　三十三天众
    恭敬有净衣　　取衣赞帝释
    阿私陀仙人　　昼住之时见3　　　（一）
六八○
    喜悦踊跃见诸天　　仙人恭敬问因由
  “何缘天众极满悦　　何故取衣作挥舞　　（二）
六八一
    假令诸天战修罗　　修罗战败勇士胜
    彼时亦不大欢喜　　今见喜悦甚稀有　　（三）
六八二
    且歌且舞吹口笛　　拍手踊跃奏天曲
    我住须弥问汝等　　汝等速为我解疑”　（四）
六八三
  “无比最胜宝菩萨　　利益安乐生人界
    释迦族村蓝毗尼　　我等满足极欣悦　　（五）
六八四
    一切有情最高者　　人中牛王最上者
    仙人林中转法轮　　猛胜百兽师子吼”　（六）
六八五
    闻诸天声仙人急　　下降净饭王宫廷
    坐其处告释迦众　“我今欲见此童子”　（七）
六八六
    释迦族等炉金工　　锻练辉耀如金黄
    高贵容貌童子丽　　为阿私陀仙人见　　（八）
六八七
    辉耀行空如火焰　　清净霁云如满月
    照曜大地如秋阳　　阿私陀仙生欢喜　　（九）
六八八
    诸天有骨千圆轮4 　空中护持有伞盖
    金柄拂尘上下扇　　不见持拂伞盖人　　（一○）
六八九
    黑妙结发斯见已5 　头上白伞为翳遮
    如锦毯中之黄金　　跃踊喜心抱太子　　（一一）
六九○
    彼通真言及相好　　抱取释迦验牛王
    欣乐心发感叹声　　人间无上最上者　　（一二）
六九一
    随念自己将终时　　仙人怏怏眼流泪
    释迦族见仙人泣　　莫非童子有障碍　　（一三）
六九二
    仙人告慰释迦族　　我非随念子不利
    童子绝无任何障　　彼非凡庸善留意　　（一四）
六九三
    童子得成无上觉　　得见最上之清净
    彼之梵行广弘通　　怜愍众生转法轮　　（一五）
六九四
    然我余命不久世　　正觉之前我命终
    无等之法我不闻　　我心故此苦恼痛　　（一六）
六九五
    释迦族众大欢喜　　彼之生来始出城
    怜愍自己之子嗣　　修学无等精勤法　　（一七）
六九六
  “今后有佛成正觉　　汝若闻其行法道
    尔时当往遍求问　　彼世尊前行梵行”　（一八）
六九七
    豫见未来得清净　　仙人所教饶益意
    多积福善那罗迦　　待望胜者护诸根　　（一九）
六九八
    闻彼胜者转法轮　　仙人教言实现时
    行见牛王得信乐　　请问牟尼最胜行　　（二○）
    序偈竟。
六九九
  “阿私陀仙所述语6 　此语如实我了知
    瞿昙诸法通达者　　故我前来谒世尊　　（二一）
七○○
    出家乃至住非家　　托钵之行续寻求
    我问牟尼请示我　　最上句之牟尼行”　（二二）
七○一
    世尊曰：
  “行难得难清净道　　我令汝知牟尼行
    然而我告汝此事　　志须强毅心坚固　　（二三）
七○二
    无论村人骂或赞　　应以平等行仪临
    慎防嗔意严加护　　寂静勿为高傲行　　（二四）
七○三
    如园中有种种焰　　黄红大小皆出现
    诱惑牟尼诸女人　　纵令彼女来诱惑　　（二五）
七○四
    牟尼已经离淫法　　彼此诸欲皆已舍
    于诸生物强或弱　　不生嗔害无爱着　　（二六）
七○五
    我与彼等亦相同　　彼等与我亦无异
    自己与彼相比较　　不可杀害诸众生　　（二七）
七○六
    一切凡夫所执着　　欲求贪欲须舍去
    弃贪行道具眼者　　必定能度贪地狱　　（二八）
七○七
    控制肚腹须节食　　一切少欲勿贪求
    彼实厌离于诸欲　　无欲寂灭无烦恼　　（二九）
七○八
    牟尼每日出行乞　　行乞已讫赴林边
    牟尼止住在树下　　树下就座已牟尼　　（三○）
七○九
    彼贤者勤修禅定　　树下静虑乐林边
    自行禅定自满足　　树下寂静应禅思　　（三一）
七一○
    林中树下且过夜　　翌朝赴村行乞食
    信众招待与供养　　持来之食亦不喜　　（三二）
七一一
    牟尼沿村到来时　　不以家家过急行
    如同哑者之乞食　　教策之语不得说　　（三三）
七一二
    若乞得食斯可矣　　若不得食亦善哉
    两者等同为看待　　牟尼坦然静还来7 　（三四）
七一三
    彼手持钵续游行8 　人谓哑者亦非哑
    虽少施与亦莫轻　　不可轻蔑彼施者　　（三五）
七一四
    我作沙门为行道9 　说示种种至高道
    达于彼岸无二次　　亦无一回到达者　　（三六）
七一五
    轮回暴流必须断10　比丘不可有爱着
    舍断所作诸善恶　　如斯比丘无热恼”　（三七）
七一六
    世尊曰：
  “令汝得知牟尼行　　摄食如尝剃刀刃
    必当以舌抑口盖　　对胃亦应行自制　　（三八）
七一七
    沉滞之心不可有　　心中不可多思念
    无有依着无臭秽　　最后目的为梵行　　（三九）
七一八
    亲近沙门是心离　　独坐身离应学习
    离为独一牟尼行　　若能独一乐行道　　（四○）
七一九
    若然名声耀十方　　精进禅思弃诸欲
    我等弟子慕圣法　　愈益增长惭与信　　（四一）
七二○
    犹如挖掘深河底　　应知河川诸情况
    小河底浅流有音　　大川流水无音声　　（四二）
七二一
    浅水之流有潺声11　满水之流成寂静
    愚者如同半水瓮　　贤者如同满水湖　　（四三）
七二二
    沙门且具法与义　　多语利益众生事
    彼等自知所示法　　彼等自知宜多语　　（四四）
七二三
    彼等自知自制心　　彼等自知勿多语
    彼牟尼值牟尼行　　彼牟尼证牟尼行”　（四五）
    那罗迦经竟

注：
1 本经部分与佛传有关。即释尊于迦毗罗城降诞，阿私陀仙人为佛占相，预言释尊之将来，且自悲哀不能遇佛之成道，并自遗言其外甥那罗迦，命其如闻佛成道，即直就佛前修学梵行。那罗迦从其遗言，闻佛转法轮之消息，于第七日即至佛前问牟尼行。以下故事为本经〔序偈〕，有关牟尼之行、佛之说法，为本经之本文。而在〔序偈〕中与之相似之故事，虽出自种种佛传，但未见有与本经类似之偈。然与本经本文相似诸偈，可见出于 Mahāvastu III PP. 386-389，佛本行集经卷三八（大正藏三、八三〇a以下）。此或系本文诸偈，自古即已存在，而〔序偈〕乃后加之者。
2 此等故事例如佛本行集经卷九（大正藏三、六九三b以下）可为参照。
3 「昼住」（divāvihāra）亦云昼卧（午睡），即于食后日中之休息。此非必定为卧，多为乐住坐禅。
4 「黑妙」（Kaṇha-sirī）系指阿私陀仙（Asita-isi）即 Kaṇha 与 Asita 相当，Sirī 与 isi 相当。盖 Kaṇha 与 Asita 同为黑色之义，sirī 为吉祥人之义，此处指为仙人。
5 本偈被引用于 DA. II, P. 438; MA. IV. P185。
6 以下至本经最后之偈，虽稍有不同，大体与 Mahāvastu III, PP. 386-389 佛本行集经卷三八（大正藏三、八三〇a以下）相当。
7 「坦然」（rukkhaṁ va）直译为「如对树木」。依注文，求果实之人行近树前，得与不得，亦无得意与失意，坦然而去。
8 本偈被引用于 SA. II, P. 109。
9 本偈被引用于 KV. P. 89。
10 本偈被引用于 CND（暹罗本）P. 109。
11 本偈被引用于 Mil. P. 414。


5集.经集·38.一二 二种随观经

《小部·5集.经集·38.一二 二种随观经》

    一二 二种随观经

    如是我闻。一时，世尊住舍卫城东园鹿母高堂。尔时，世尊于十五日布萨满月之夜，受比丘众围绕，露地而坐。时世尊默然回顾众多比丘，告诸比丘言：“诸比丘！出离世间至成圣之正觉有诸善法。诸比丘！汝等何故出离世间至圣正觉，闻此等善法耶？诸比丘！若有问汝等者，汝等可如是回答彼等：‘此无他，是为如实知二法。’然汝等以何言二？‘此是苦、此是苦集’，此是一随观；‘此是苦灭、此是至苦灭道’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）二果中随一之果。”世尊如是言。善逝如斯言已，师又更言曰：
七二四
  “于苦无知解1 　复不知苦生
    苦又普无残　　不知绝灭处
    更至苦寂灭　　不知其道之　　（一）
七二五
    人心无解脱　　亦无解脱慧
    未能尽苦际　　彼实至生老　　（二）
七二六
    然能知离苦　　亦知苦发生
    又苦遍无余　　知苦绝灭处
    更至苦寂灭　　知解彼道处　　（三）
七二七
    具足心解脱　　亦具慧解脱
    彼等尽苦际　　不至生与老”　（四）
    “‘依他之异门，亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，亦皆依缘依而生’，此乃一随观；‘然依之离灭无余，故无苦之发生’，此乃第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；（二）若烦恼有余时，于不还（阿那含）之二果中得随一之果。”世尊如右言。善逝如是言已，师更言曰：
七二八
  “世间种种苦2 　皆依因缘生
    无知作依处　　愚钝屡受苦
    知苦随观者　　知而不作依”　（五）
    “‘其他异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘无明而生’，此乃一随观；‘然无明离灭之无余，故无苦之发生’，此乃第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，于不还（阿那含）之二果中期得随一之果。”世尊如右言。善逝如斯言已，师更言曰：
七二九
  “由此而有彼　　生死与轮回
    轮转行不已　　其趣是无明　　（六）
七三○
    无明是大痴　　由此久轮回
    至明诸有情　　后有不更来”　（七）
    “‘又依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘行而生’，此是一随观；‘然诸行离灭之无余，故无苦可发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期得全智（阿罗汉）；又（二）若烦恼有余时，期得不还（阿那含）之二果中随一知果。”世尊如上言。善逝如是言已，师更言曰：
七三一
  “任何苦发生　　皆缘行而生
    诸行之离灭　　无苦可发生　　（八）
七三二
    苦生缘于行　　了知此过患
    止灭一切行　　断除诸欲想
    此苦之灭尽　　如实知此已　　（九）
七三三
    正见达吠陀3 　正知诸贤者
    战胜恶魔结　　后有不更来”　（一○）
    “‘依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于识’，此是一随观；‘然识离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七三四
  “一切苦发生　　皆是缘于识
    由识之离灭　　无苦可发生　　（一一）
七三五
    苦缘识而生　　了知此过患
    识若寂静故　　无爱即寂灭”　（一二）
    “‘依他之异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于触’，此是一随观；‘然因触离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如上言。善逝如是言已，师更言曰：
七三六
  “为触所击败　　从有流而行
    诸人行邪道　　无能尽灭结　　（一三）
七三七
    如是遍知触　　诸人喜寂静
    彼等实灭触4 　无爱故寂灭”　（一四）
    “‘依他之异门亦有二种之正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于受’，此是一随观；‘然受离灭之无余，故无苦之发生’，此是第二随观？诸比丘！如是正随观此二者，勇猛精励不放逸而自住，比丘（一）于现世期得全智（阿罗汉）；又（二）若烦恼之有余时，当得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七三八
  “无论乐或苦5 　不苦或不乐
    内者与外者　　一切所感受　　（一五）
七三九
    此苦须当知　　虚伪破灭法
    以智触衰灭　　认斯可离贪6
    诸受灭尽故　　无爱故寂灭”　（一六）
    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于渴爱’，此是一随观；‘然渴爱离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七四○
  “渴爱为友者7 　长时续轮回
    有此而有彼　　轮回无超脱　　（一七）
七四一
    渴爱缘生苦8 　知此之过患
    渴爱离无取　　念之当普行”
    “‘依他之异门，亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于取’，此是一随观；‘然因取离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观，此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七四二
  “有乃缘于取　　有者受诸苦
    生者必有死　　此苦生之缘　　（一九）
七四三
    取之灭尽故　　诸贤正了知9
    知达生灭尽　　后有不更来”　（二○）
    “‘依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于龌龊’，此是一随观；‘然龌龊离灭之无余，故无苦之发生’此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更告曰：
七四四
  “任何苦之生　　皆缘于龌龊
    由诸龌龊灭　　无有苦之生　　（二一）
七四五
    有苦缘龌龊　　了知此过患
    舍遣诸龌龊　　无龌龊解脱　　（二二）
七四六
    断绝诸有爱10　比丘心寂静
    灭度生轮回　　彼更不再有”　（二三）
    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于食’，此是一随观；‘然食离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七四七
  “任何苦之生11　皆缘食而生
    依于诸食灭　　无有苦之生　　（二四）
七四八
    苦乃缘食有　　知此为过患
    遍知一切食　　勿依止诸食　　（二五）
七四九
    吠陀之达人　　涅槃正了知
    诸漏遍尽故　　省察受用食
    住法不入趣”　　（二六）
    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’云何为二？‘任何苦之生，皆缘于动转’，此是一随观；‘然动转离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七五○
  “任何苦之生　　皆缘于动转
    诸动转之灭　　无有苦之生　　（二七）
七五一
    苦乃缘动转　　了知此过患
    如是弃爱欲　　令除灭诸行
    不动亦无取　　念之应普行”　（二八）
    “‘依他之异门亦有二种正随观耶？’ 诸比丘！若诸人有问者，应答彼等：‘有。’然云何为二？‘有依止者有动摇’，此是一随观；‘依止无者动摇无’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如斯言已，师更言曰：
七五二
  “无依无动摇　　有依有取着
    此有故彼有　　无越度轮回　　（二九）
七五三
    诸依有怖畏　　了知此过患
    无依无取着　　念之应普行”　（三○）
    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘无色［界定］远比色［界定］更为寂静’，此是一随观；‘灭［尽定］远比无色［界定］更为寂静，‘此是第二随观。如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
七五四
  “色界诸有情12　及住无色界
    不知灭尽定　　是为再来者　　（三一）
七五五
    遍知色界定13　善住无色界
    灭定解脱者　　彼等舍死魔”　（三二）
    “‘依他之异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’然云何为二？诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中或思：“此是真理”者，但诸圣者以正慧如实善见“此是虚妄”’，此是一随观；诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中或思：“此是虚妄”者，但诸圣者以正慧如实善见：“此是真理”’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如上言。善逝如斯言已，师更言曰：
七五六
  “非我以谓我　　住着于名色14
    见天及人世　　愚思为真理　　（三三）
七五七
    愚者如所思　　由思为所异
    愚思成虚妄　　暂法虚妄法　　（三四）
七五八
    涅槃非妄法　　诸圣知真实
    彼等解真理　　无爱故寂灭”　（三五）
    “‘依他之异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’然云何为二？诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中，或思：“此是乐”者，但诸圣者以正慧如实善见：“此是苦”’，此是一随观；诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中，或思：“此是苦”者，但诸圣者以正慧如实善见：“此是乐”’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）二果中随一之果。”世尊如是言。善逝如斯言已，师更言曰：
七五九
  “唯言有此者15　色声及香味
    触法为嗜好　　爱着以适意　　（三六）
七六○
    诸天及世人　　实以此为乐
    此等之灭时　　彼等思为苦　　（三七）
七六一
    有身之断灭　　诸圣见为乐
    正见人所思　　恰与世间反　　（三八）
七六二
    他人所言乐　　诸圣称是苦
    他人所谓苦　　圣者称是乐
    了知难解法　　无知则痴迷　　（三九）
七六三
    无明所蔽翳　　黑暗无所见
    正见诸善人　　光明大开显
    不达熟法愚　　近之亦不识　　（四○）
七六四
    为有贪所败　　从有流行去
    受魔所制者　　于法无正觉　　（四一）
七六五
    除去圣贤者　　谁能值正觉
    正知涅槃句　　无漏般涅槃”　（四二）
    世尊如是言已，彼诸比丘闻世尊之所说，意悦欢喜。世尊说此法时，有六十比丘，心无取着，解脱诸漏。
    二种随观经竟

    此［二种随观经之］摄颂：
    谛依与无明
    诸行第五识
    触诸受渴爱
    取龌龊诸食
    动转动摇色
    真理苦十六
    大品第三竟
    摄颂：
    出家与精勤
    善说孙陀利
    摩伽萨毗耶
    说施罗与箭
    乃至婆私陀
    与拘迦利耶
    那罗迦以及
    二种正随观
    此等十二经
    称之为大品

注：
1 以下之四偈亦出于 S. V, P. 433（S, 56. 22 Vijja）; It, P. 106 亦出（如是语经之一〇三经）。该偈参见杂阿含三九二经（大正藏二、一〇六a）。
2 本偈与一〇五〇偈后半及一〇五一偈前半同。
3 「吠陀」指须陀洹道乃至阿罗汉道之智。
4 「止灭故」（abhisamayā），有关此语可参照三四二偈之注。
5 本偈及前四偈亦出于 S. IV, P. 205。
6 「离贪」（Virajjati）在注书中使用 Vijānāti（识）之语，说明此等识诸受及识苦。
7 次偈亦出于 A. II, P. 10; It. P. 9; P. 109 亦出（如是语经之一五经、一〇五经），被引用于 MND. P. 455; CND（暹罗本）P. 291; P. 320; DHSA. P. 364; SNA. P. 64 等。更只在七四〇偈被引用于 CND（暹罗本）P. 363; SNA. P. 17; MNDA. P. 39。
8 本偈亦出于 J. IV. P. 354。又在出曜经卷五（大正藏四、六三六b）、法集要颂经卷一（大正藏四、七七八c），有与本偈类似之偈。
9 以下之三句亦出于 It. P. 93; P. 95; P. 108f 亦出（如是语经之九三经、九四经、一〇四经）。
10 本偈亦出于 Ud. P. 46 亦出（自说经第四品第九经）。更与本偈类似之偈，可参见大毗婆沙论卷五六、卷一九六（大正藏二七、二八八b，九八〇b）及阿毗昙毗婆沙论卷三一（大正藏二八、二二三a）。
11 以下之二偈可参照舍利弗阿毗昙论卷一三、卷一五（大正藏二八、六一三b，六二五a）。
12 本偈亦出于 S. I, P. 133。七五四、七五五之二偈亦出于 It. P. 62（如是语经之七三经）。与此二偈相当之偈，可参见杂阿含四六二经（大正藏二、一一八a），为阿毗达磨集异门是论卷三（大正藏二六、三七八c）。
13 本偈可参照 It. P. 45f（如是语经之五一经）。
14 以下之三句亦出于 It. P. 35（如是语经之四一经）。
15 以下至七六五偈之七偈，原形其出于 S. IV, P. 127f。在杂阿含三〇八经（大正藏二、八八c）有与此等七偈相似之偈。


5集.经集·39.一 欲经

《小部·5集.经集·39.一 欲经》

        四 义品1

    一 欲经2

七六六
    欲求欲对象3 　若彼已有成
    人得所欲者　　确然彼心喜　　（一）
七六七
    若人有此欲4 　生起此欲者
    彼诸欲失灭　　烦恼如中箭　　（二）
七六八
    回避诸欲者　　如避蛇头足5
    世间之爱着　　有念正超越　　（三）
七六九
    黄金田器具6 　佣仆与牛马
    若有追求者　　妇女亲欲多　　（四）
七七○
    彼无力战胜　　彼被危难破
    如是彼随苦　　如破舟进水　　（五）
七七一
    故人常有念　　诸欲应回避
    如船除积水　　到达彼岸者
    彼等舍诸欲　　断欲渡瀑流　　（六）
    欲经竟

注：
1 义品原文之 Aṭṭhaka-vagga，乃有「八品」之意义，或应为「八法品」或「八偈品」亦说不一定。本品之第二经为 Guhaṭṭhaka-sutta（窟八偈经）第三经为 Duṭṭhaṭṭhaka-sutta（瞋怒八偈经）、第四经为 Suddhaṭṭhaka-sutta（净八偈经）、第五经为 Paramaṭṭhaka-sutta第一八偈经 aṭṭhaka 者，此等诸经皆由八偈而成故，明显为「有八」、「八偈」之意义。若依此意 Aṭṭhaka-vagga，亦可解作「八偈经之群」的意义。然除去本品由第二经至第五经之四经以外，其他十二经均非由八偈而成。故本品若全部冠以「八偈品」之名，亦并不适切。加之 Aṭṭhaka-vagga，如在梵文 Arthaka-vargīya（JRAS. 1916. P. 712）又 Artha-vargīya（Ya'somitra, Abhidharmako'sa-vyākhyā P. 33; Bodhisatva-bhūmi P. 48）皆为「义品」，于汉译诸文献，亦于摩诃僧只律卷二三（大正藏二二、四一六a）为八跋只经以外 atthaka 并未采作八（asṭaka）之意义，又在大智度论卷一（大正藏二五、六三c），除阿他婆耆经之音译外，总解为义（artha or arthaka）之意。即在汉译中其译语当如左示：义品：杂阿含五五一经（大正藏二、一四四b、c），义足经：义足经（大正藏四、一七四以下），十六义品经：五分律卷二一（大正藏二二、一四四b），十六句义：四分律卷三九（大正藏二二、八四五c），句义经：同卷五四（大正藏二二、九六八b），说义：毗尼母经卷三（大正藏二四、八一八a），众义经：大智度论卷一（大正藏二五、六〇c），义品：同卷一八（大正藏二五、一九三b），众义品：大毗婆沙论卷四、卷一三七（大正藏二七、一七a、七〇六a），义品：同卷三四、（大正藏二七、一七六a），众义经：阿毗昙毗婆沙论卷二、卷一六、卷一八（大正藏二八、一一c、一一八a、一一三c），义品：俱舍论卷一（大正藏二九、三b），义部经：俱舍释论卷一（大正藏二九、一六四a）义品：顺正理论卷二（大正藏二九、三三七b），义品：瑜伽师地论卷一九、卷三六（大正藏三〇、三八七b、四八九a）。上列义足经之义足与四分律之句义与毗尼母经之说义，其原文或为 Artha-pada 或 Pada-artha 亦未可知，其他经典则总为 Arthaka-vargīya 或 Artha-vargīya 当可以推知。此可见于 V. I. P. 196; S. III, P. 9; P. 12; Ud. P. 59 等内所被引用，相当于 Arthaka-vargīya 依用，Aṭṭhaka-vaggika 之名由之可知。即由多数部派所传之 Aṭṭhaka-vagga 是「持义集经」与「持利益集经」之意，故称之为义品，今亦译作义品。此义品或可通于各部派所集之十六经，巴利文之本品、汉译之义足经均有十六品，如左表所示，在五分律及四分律有云十六义品经、十六句义。于 Udāna P. 59 亦有 Soḷasa Aṭṭhakavaggikāni 各点，当可明了。与本品相似者有吴支谦译义足经二卷。义足经与本品比较，各有十六经，但顺序则稍有不同。各经彼此相似，与本品之偈相似者，在义足经中皆有。今将两者之十六经相互比较如左：
1 Kāma-sutta……………一、桀贪王经
2 Guhaṭṭhaka-sutta……………二、优填王经
3 Duṭthaṭṭhaka-sutta……………三、须陀利经
4 Suddhaṭṭhaka-sutta……………四、摩竭梵志经
5 Paramaṭṭhaka-sutta……………五、镜面王经
6 Jarā-sutta……………六、老少俱死经
7 Tissametteyya-sutta……………七、弥勒难经
8 Pasūra-sutta……………八、勇辞梵志经
9 Māgandiya-sutta……………九、摩因提女经
10 Purābheda-sutta……………十、子父共会经
11 Kalahavivāda-sutta……………十一、异学角飞经
12 Cūḷaviyūha-sutta……………十二、猛观梵志经
13 Mahāviyūha-sutta……………十三、法观梵志经
14 Tuvaṭaka-sutta……………十四、兜勒梵志经
15 Attadaṇṭa-sutta……………十五、维楼勒王经
16 Sāriputta-sutta……………十六、莲花色比丘尼经
本品与义足经体裁之不同处，本品仅由偈而成，反之在义足经各经之偈前，则附有因缘故事，而在本品则在各经之注中加以说明。而巴利文注书中之因缘故事与义足经相比较，其中颇有类似者，又其内容相异而其所说之旨趣则同一者，互相印证谅必有某种关系之存在，但亦有二三经之因缘故事则完全不同。兹就彼此互相一一比较，当请参照各经之注。如其他各部派所流行之义足经，亦附有因缘故事之义品。依中央阿细亚所发现之梵文义品三经之断片（JRAS. 1916, PP. 711-718）及大智度论卷一八（大正藏二五、一九三b）所引用之义品一经，皆在偈文前附有因缘谭。
2 本经依注所示：佛因一婆罗门于舍卫城与祇树园中间之阿致罗伐底河畔种麦，已至成熟收割之时，因河水泛滥而全部流失，心中甚为悲叹，而佛为之说法。在与本经相当之义足经卷上之桀贪王经（大正藏四、一七四b以下），其因缘故事与本经之注释文相类似。且较本经之注更为详细。义足经之故事，本生经之四六七（Kāma-jātaka, J. IV, PP. 167-175.）当较本经之注更为类似。本经注释其详细之说明当推上述之本生经。又本经各偈语句之逐字解释，见于 Mahā-niddesa PP. 1-22 故，请就彼处参照。
3 本经亦出于 J. IV, P. 172。以下本经之六偈，可参照义足经卷上（大正藏四、一七五c）与七六六偈乃至七七〇偈之五偈相似者，可参见瑜伽师地论卷一九（大正藏三〇、三八七b）。由七六七偈至七六八二偈被引用于 Netti. P. 5; P. 69。相当于此七六七偈、七六八之二偈者，可参见大毗婆沙论卷三四（大正藏二七、一七六a以下）。相当于七六七偈者，可参见义足经卷上（大正藏四、一七五b）、阿毗昙毗婆沙论卷一八（大正藏二八、一三三c）。七六七偈前半被引用于 Vm. P. 378。
4 本偈被引用于 Vm. P. 576; SA. I, P. 32。相当于本偈者，可参见俱舍论卷一（大正藏二九三b），俱舍释论卷一（大正藏二九、一六四a），顺正理论卷二（大正藏二九、三三七b）等。
5 本偈可参照 Thag. V. 457。
6 本偈被引用 UdA. P. 120。与本偈相当者，可参见大毗婆沙论卷五六、卷一九六（大正藏二七、二八八b，九八〇c），阿毗昙毗婆沙论卷三一（大正藏二八、二二三a）。七六九偈乃至七七一偈之三偈，则被引用于 Netti. P. 6。


5集.经集·40.二 窟八偈经

《小部·5集.经集·40.二 窟八偈经》

    二 窟八偈经1

七七二
    身体多着于所蔽2 　人住沉潜于愚中
    如斯之人难远离　　世间舍欲实不易　　（一）
七七三
    欲求因缘有乐结　　自难解脱他难脱
    彼等总期望前后　　过现未来觅诸欲　　（二）
七七四
    面对诸欲迷贪求　　住着不正吝啬者
    忧虑死后将如何　　悲泣烦恼陷诸苦　　（三）
七七五
    故人于教如次学　　知此世间多不正
    贤者劝言命短少　　因其不正不可行　　（四）
七七六
    我见世间颤动者　　诸人对有生至爱
    面临死神愚人泣　　对诸有爱难超越　　（五）
七七七
    请看动荡人我执　　彼若涸河少水鱼
    见此应行无我执　　对有不被其系着　　（六）
七七八
    调伏诸欲离两边　　遍知诸触无随贪
    不行恶业自呵责　　贤者见闻皆无着　　（七）
七七九
    遍知想已渡瀑流　　牟尼无染着遍取
    拔箭以行不放逸　　此世他世无愿求　　（八）
    窟八偈经竟

注：
1 依注所示，宾头卢婆罗堕阇尊者，于憍萨弥之优填王庭园昼住坐禅时，优填王偕诸多侍女来游园中。王因泥醉枕一侍女而眠。余女等则步游园内，见尊者而近前礼拜，从尊者听闻说法。尔时王醒，问侍女等不在因由，怒而走近尊者，语尊者：「汝须远离。」尊者知王非真为问法听法而来，乃默然不语。王益震怒，欲加害尊者，尊者现神通始得安然。后尊者至世尊前，白其经由，世尊乃为尊者说示本经。本经相当于义足经卷上之优填王经（大正藏四、一七五c以下），本经注之故事与优填王经之因缘故事结构部分颇为类似，其叙述内容则大为不同。本经注之故事，类似于本生经四九七（Mātaṅga-jātaka, J. IV. P. 315f）之序分。又本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 23-61。
2 「窟」（guhā）指人身体而言。身体为诸烦恼所缚，如住窟中。本经各偈，可参照义足经卷上（大正藏四、一七六a以下）。


5集.经集·41.三 瞋怒八偈经

《小部·5集.经集·41.三 瞋怒八偈经》

    三 嗔怒八偈经1

七八○
    若人嗔怒语诽谤2 　妄信他人说真实
    牟尼不近诽谤语　　牟尼到处无心荒　　（一）
七八一
    为欲所牵住意欲　　云何可越自己见
    彼思所作自完成　　其知之言所欲言　　（二）
七八二
    未受他人之询问　　放言自修头陀戒
    自言自己自慢者　　善者称此非圣法　　（三）
七八三
    比丘自修寂灭者　　如是诸德我不夸
    世间烦恼无增盛　　善者此称为圣法　　（四）
七八四
    遍计不净之诸法　　重视造作诸人等
    以见自己之功德　　依止虚幻缘妄见　　（五）
七八五
    确知取着于诸法　　越离执着实不易
    故人若有着彼等　　放弃正法取诸法　　（六）
七八六
    于何世间除遣者　　对诸有无遍计见
    舍断谄慢除遣者　　彼对轮回无近着　　（七）
七八七
    近着受诸法之语3 　不近着者不说语
    我与非我皆无有　　遣除彼此一切见　　（八）
    嗔怒八偈经竟

注：
1 依注所示：佛成道后，各方之人众皆归依佛教，为此诸外道则失去信者，因而难以取得饮食衣服。彼等则以为乃释尊出现所致。遂憎恶佛及其诸弟子，伺有机会，即策谋灭亡佛教。彼等外道于某时，指使一白衣女普行者孙陀利，令彼女与世尊及佛弟子故示亲昵接近，为令世人见之，然后秘密将彼女杀害，埋于只园之中，然后向舍卫城人民及波斯匿王宣传佛教比丘对孙陀利行不净之行，然后将之杀害。世人信以为真，对比丘等为种种怒骂。因于此事，世尊对阿难说示本经。本经与义足经卷上须陀利经（大正藏四、一七六b以下）相当，本经注之因缘故事与须陀利经故事之前半稍为类似。此一故事可参照自说经第四品第八经（Udāna P. 43ff）。又本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 62-83。
2 以下本经各偈可参照义足经卷上（大正藏四、一七七b以下）。
3 与本偈相似之偈，可见大智度论卷一（大正藏二五、六一a）。


5集.经集·42.四 净八偈经

《小部·5集.经集·42.四 净八偈经》

    四 净八偈经1

七八八
    我见第一无病净2 　人依眼见得正净
    若斯知解为第一　　净观者由智而解　　（一）
七八九
    若依眼见人有净　　人又依智舍断苦
    彼有依者以为净　　斯说彼实邪见者　　（二）
七九○
    圣道者外不见闻　　于戒勤觉不言净
    彼于善恶无染着　　不行善恶舍自己　　（三）
七九一
    舍去前师依后师　　从贪之人着难度
    彼等放弃把执着　　如猿握执面前枝　　（四）
七九二
    自行受持之行人　　着想与问至种种
    智者证知吠陀法　　不至执着彼种种　　（五）
七九三
    所有一切见闻觉　　于一切相无执着
    何能于彼起疑惑　　内观世间得证悟　　（六）
七九四
    诸漏尽者无分别　　彼等不谓世究竟
    舍弃世间诸执取　　不于何处作意欲　　（七）
七九五
    漏尽超界婆罗门　　知已见已无执取
    向贪无贪贪何离　　彼无执取为第一　　（八）
    净八偈经竟

注：
1 依注所示：有一婆罗门，往昔因供养迦叶佛之功德，生于舍卫城大婆罗门家。由胸部发有如月轮之光，故命名为月光。婆罗门等向世人宣传：「凡得见月光童子胸之月光者，可得名誉财产，死后生天」。彼等带月光婆罗门游行各地，博得各地诸人尊信。时世尊出世，住舍卫城。尔时月光婆罗门由各地归至舍卫城，见世尊已，为其威光所摄，对自己些细身光所生之慢心而感愧耻，遂归依佛而出家，精进后成阿罗汉。其后诸比丘会集，耽于「见月光之人得名誉财产，死后生天又得清净」之闲言，世尊闻而为说本经。本经与义足经卷上摩竭梵志经（大正藏四、一七七c以下）相当。本经注之故事与摩竭梵志经之因缘故事虽完全不同，但其故事之旨趣则相类似。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 84-110。
2 以下本经各偈可参照义足经卷上（大正藏四、一七八a）。


5集.经集·43.五 第一八偈经

《小部·5集.经集·43.五 第一八偈经》

    五 第一八偈经1

七九六
    遍住己见为第一　　自于世间为最上2
    此外一切皆为劣　　故为诤论无越离　　（一）
七九七
    一切自己见闻戒　　彼修其见有功德
    只于其处彼执取　　见他一切为贱劣　　（二）
七九八
    见他为劣执着者　　言彼有缚善巧者
    彼之见闻觉戒行　　比丘不可作依着　　（三）
七九九
    无论依智依戒行　　不可营见于世间
    不见自己相等他　　不可思为胜与劣　　（四）
八○○
    舍断自己无取着　　彼对智亦无坚执
    于异诤中不违和　　除诸恶见不复还　　（五）
八○一
    于诸两边对诸有　　此界他界无愿求
    确知诸法无取着　　彼无任何之住着　　（六）
八○二
    彼对如此见闻觉　　毫无遍计诸微想
    彼婆罗门无取见　　故何于世妄分别　　（七）
八○三
    彼对诸法无执取　　诸法恶见不认受
    不为勤戒之所导　　登斯彼岸不复还　　（八）
    第一八偈经竟

注：
1 依注所示：世尊住舍卫城时，诸外道以己见为第一，互相争论不得解决而诉之于王。王集聚生而盲者多人，使彼等摸象。然后王问彼等：「象为何状？」盲者只以所触得部分告王，有谓象如墙壁、有谓象如大柱等，所言不一而相争。王乃对诸外道曰：「汝等各自之主张亦如斯耳。」王令彼等且归。佛由一比丘处得闻此事，因而说本经。与本经相当者，在义足经卷上镜面王经（大正藏四、一七八a以下），本经注之故事与镜面王经之故事多少类同而部份有异。镜面经之故事与自说经第六品第四经（Udāna P. 66ff）则颇为相近。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 102-116。
2 以下本经各偈可参照义足经卷上（大正藏四、一七八b以下）。


5集.经集·44.六 老经

《小部·5集.经集·44.六 老经》

    六 老经1

八○四
    人间生命实短少2 　未至百岁死者多
    虽过百岁活存者　　彼为老病亦死去　　（一）
八○五
    人为我执物忧愁　　遍取之常不可存
    存在之物常变灭　　如斯见之莫住家　　（二）
八○六
    人思此物本属我　　人死此物亦消失
    贤者知此非己物　　弟子不可向我执　　（三）
八○七
    譬如梦中之相会3 　人于醒后皆不见
    如斯所爱诸人等　　亡灭命终不复见　　（四）
八○八
    人等或称某某名　　彼等曾见亦曾闻
    此诸人等亡灭后　　只余其名空残留　　（五）
八○九
    人人贪求我执物　　愁悲悭贪执不舍
    故见安稳诸牟尼　　舍诸遍取施诸行　　（六）
八一○
    比丘所行无滞着4 　远离座处可亲近5
    对彼有此和合意　　自己不现存在中　　（七）
八一一
    牟尼不着一切处　　不为爱者不爱者
    如水不着于荷叶　　彼无悲泣与悭贪　　（八）
八一二
    犹如水滴于荷叶　　犹如莲叶不着水
    如斯牟尼诸见闻　　又对觉法无染着　　（九）
八一三
    所有见闻除遣者　　关联感知不思惟
    彼非依他求清净　　于彼无贪贪何离　（一○）
    老经竟

注：
1 依注所示：娑鸡多城有婆罗门老夫妇，彼等于过去世常与世尊有父母子女关系。世尊来娑鸡多时，彼等呼世尊为「我子」，亦常供养世尊，世人称彼等为佛父佛母。彼等闻世尊及诸比丘说法，遂得入无余涅槃。娑鸡多城之婆罗门、优婆塞等，悼别此老夫妇。时世尊由舍卫城来至葬场，为优婆塞等而说本经。又本生经六人（Sāketa-Jātaks, J. I, P. 308f）中，亦述及本经说法之因缘、与本经注书之说明，或有部分相异。与本经相当者有义足经卷上老少俱死经（大正藏四、一七八c以下），而本经注之故事与老少俱死经之因缘故事则全然不同。又本经各偈字句之逐字解释，可参见 Mahā-niddesa PP. 117-138。
2 本偈被引用于 Dhp A. III, P. 320。以下本经各偈可参照义足经卷上（大正藏四、一七九a）。
3 与本偈相若之偈，可参见大毗婆娑论卷三七（大正藏二七、一九三b）、阿毗昙婆娑论卷二〇（大正藏二八、一四四c）。
4 本偈被引用于 Vm, P. 666。
5 「远离于座处」（vivittam āsanam）于底本及 Vm 中为 Vivitta-mānasaṁ（远离之意），今则从 Mahā-niddesa。如依底本时，则此一句为养成远离之意。


5集.经集·45.七 帝须弥勒经

《小部·5集.经集·45.七 帝须弥勒经》

    七 帝须弥勒经1

八一四
    尊者帝须及弥勒曰：
  “耽溺淫欲者2 　我师语其害
    闻我师教已　　我等学远离”　（一）
八一五
    世尊曰：“弥勒！
    耽溺淫欲者　　即已失我教
    又彼行邪道　　此为非圣法　　（二）
八一六
    出家尝独行　　后淫受用者
    放恣于世间　　驾兽劣凡夫　　（三）
八一七
    彼所存名声　　称誉皆尽失
    比丘见此事　　应速学舍断　　（四）
八一八
    诸思惟所袭　　贫困者费思
    闻人叱责声　　如斯人悄心　　（五）
八一九
    诸人所叱责　　作诸刀剑行
    此实大贪求　　沉潜于妄言　　（六）
八二○
    贤者名声高　　独行有决意
    若染淫邪行　　恼如愚钝者　　（七）
八二一
    牟尼于前后　　已知此遇患
    独行宜坚行　　淫行勿受用　　（八）
八二二
    唯应学远离　　诸圣最上法
    不应思己胜　　则有近涅槃　　（九）
八二三
    绝无行恶行　　牟尼不顾欲
    能渡瀑流者　　贪欲者所羡”　（一○）
    帝须弥勒经竟

注：
1 依注所示：有帝须与弥勒二友同出家，弥勒自初即勤勉修行；帝须则，遭长兄之丧而归家，受亲戚之劝遂还俗。世尊游行路过帝须所住村庄弥勒同帝须来世尊前，一如本经初偈所询述，世尊对之说本经。本经相当义足经卷上弥勒难经（大正藏四、一七九a以下），本经注之故事与弥勒难经之因缘故事颇多类似，但叙述内容则大异其趣。更与本经相应之梵文断片，亦于中央亚细亚地方被发现。此断片亦含有如弥勒难经之因缘故事情节（JRAS. 1916, P. 711）。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 139-160。
2 以下本经各偈可参照义足经卷上（大正藏四、一七九b以下）。


5集.经集·46.八 波须罗经

《小部·5集.经集·46.八 波须罗经》

    八 波须罗经1

八二四
    只此有净彼等说2 　诸他之法无清净
    依此其处彼说净　　各自真理广住着　　（一）
八二五
    彼等欲论入众中　　见他为愚互敌对
    依止自师彼议论　　赞赏自说说为善　　（二）
八二六
    会众之中行论者　　欲使赞赏心挂念
    败北之时心悄然　　彼探缺点怒毁訾　　（三）
八二七
    诸审判者评彼论　　汝为毁失败北者
    悲泣忧愁劣论者　　彼今凌我心悲叹　　（四）
八二八
    诸沙门间生诤论　　得意失意此诸人
    见此论议应舍离　　赞赏利得不生利　　（五）
八二九
    又或会众中论述　　就其论述受赞赏
    如意所期有利得　　为此喜笑彼贡高　　（六）
八三○
    贡高乃是彼害处　　而彼为慢过慢言
    见此过患不可诤　　诸善巧者谓不净　　（七）
八三一
    犹如勇士食王禄　　如求敌士举唤声
    勇士彼至讨论处　　与彼已无可诤事　　（八）
八三二
    执取恶见为诤论　　只称此为真理者
    汝告彼等虽论生　　此处无汝敌对者　　（九）
八三三
    然以恶见行破军　　彼见诸见不相违
    波须罗汝有何得　　彼等最极无可取　　（一○）
八三四
    今日更因汝寻求　　以意思议诸恶见
    与除遣者合步骤　　如是汝又不能行　　（一一）
    波须罗经竟

注：
1 依注所示：有波须罗普行者，彼谓：「我为阎浮洲第一论议者。」而向世人挑战论议。因与舍利弗论议败北，为学论议法而于佛教中出家，并自以为颇有所得，然后再回归外道，又再声言欲与佛教徒论议。舍卫城人因其豫告再与佛教论战，诸人为听论战而来集聚。波须罗于论议中，竟不能发一语，世尊遂为群集大众而说示本经。本经与义足经卷上勇辞梵志经（大正藏四、一七九c）相当。本经注之故事与勇辞梵志经之因缘故事其旨趣虽相似，但叙述内容则大为不同。又与本经相当者有大智度论一八（大正藏二五、一九三b）及中亚发现之梵文断片，均含有如义足经之因缘故事。其故事均与勇辞梵志经及本经注相异。而大智度论与梵文断片，则相互类似。梵文断片每行有三分之二已磨损、已不可能作完整之比较。其中由大智度论所出，其他不存之 Mṛga-'sīrsa（鹿头语）当可推知两者之类似情形（JRAS. 1916. P711）。梵文之断片之第五叶，应置于第一叶与第二叶之间，此第五叶正与本经之因缘故事部分相当。有关此点，乃系梵文断片整理者 Hornle 之误。本经各偈语句之逐字解释，可见 Mahā-niddesa PP. 161-180。
2 以下本经十一偈相当于义足经卷上（大正藏四、一七九c以下）。又在大智度论卷一八（大正藏二五、一九三b）中有五偈与本经相当，两者虽有类似之点，但各偈中则不可能对比。


5集.经集·47.九 摩健地耶经

《小部·5集.经集·47.九 摩健地耶经》

    九 摩健地耶经1

八三五
  “爱贪不乐三魔女2 　我对淫行已无欲
    粪尿秽身作何为　　连触其足皆不欲”　（一）
八三六
  “诸多帝王所寻求　　如斯女宝汝不欲
    任何见戒与勤劳　　汝说活命有生起”　（二）
八三七
    世尊言曰：“摩健地耶
    我从未有如斯说　　诸法取着我确知
    诸见过患不取着　　省察内寂为我见”　（三）
八三八
    摩健地耶曰：3
  “一切遍计见决定　　汝对此等不取着
    尊师所宣内寂义　　慧者云何作此说”　（四）
八三九
    世尊曰：“摩健地耶
    依见依闻及依智　　依戒依行不言净
    无见无闻及无智　　无戒无行不言净
    放弃此等无取着　　不依寂有斯为净” 　（五）
八四○
    摩健地耶曰：
  “依见依闻及依智　　依戒依行不言净
    无见无闻及无智　　无戒无行不言净
    我思此为愚迷法　　诸人依见乃解净”　　（六）
八四一
    世尊曰：“摩健地耶
    汝今依见续重问　　汝为取着陷迷昧
    内寂绝不见微想　　故我说汝为愚迷”　　（七）
八四二
    诸人思念等胜劣4 　彼等依此起诤论
    对此三者不动摇　　于彼可谓无等胜 　　（八）
八四三
    我说真理何须论　　汝说虚妄又何诤
    等与不等不思念　　彼之诤论又何关　　（九）
八四四
    舍弃窟宅无标榜5 　牟尼于村不亲匿
    诸欲空无不重视　　异执人等不与论　　（一○）
八四五
    远离世间游行所　　取着恶见不与论
    犹如水莲棘茎莲　　如出污泥而不染
    牟尼论寂无贪求　　世间诸欲无染着　　（一一）
八四六
    吠陀达人依见觉6 　彼不参与不至慢
    虽依业闻不被导　　不为诸着所牵引 　　（一二）
八四七
    以想离贪无系缚　　慧解脱者无有痴
    执想与见众人等　　冲突者彷徨世间”　　（一三）
    摩健地耶经竟

注：
1 依注所示：世尊为化导摩健地耶婆罗门夫妻，由舍卫城来至拘楼国之调牛聚落。摩健地耶婆罗门见世尊身具金色光明，摩健地耶思念：「我女之身亦有金色之光，国王求婚我尚不与，今以我女配与有光色之世尊当属最为适宜。」想及此处，心中大为欢喜，立即归家，使其女盛装，与妻一同伴女来至世尊住处，请求世尊娶己女为妻，世尊乃为彼等说示本经。此一因缘故事亦出于 AA. I. P. 435ff DBPA. I, P. 199ff。与本经相当之经，在义足经卷上及摩因提女经（大正藏四、一八〇a以下）。本经注之故事与摩因提女经之因缘故事两相比较，本经之注为详细，两者颇为类似。又与本经相当之梵文断片，虽亦有如摩因提女经之因缘故事，但与本经或义足经等，则更为不同，当与 Divyāvadana P. 515ff 之故事较为相近（JRAS. 1916. P. 715f），亦可参照说一切有部毗奈耶卷四七（大正藏二三、八八六b）。本经各偈语句之逐字解释，可见 Mahā-niddesa PP. 181-209。
2 本偈被引用于 AA. I, P. 437, DhpA. III, P. 199; UDA-P. 383。与本偈类似之偈，可参见有部毗奈耶卷四七（大正藏二三、八八六c）。以下本经之各偈可参照义足经卷上（大正藏四、一八〇b以下）。
3 以下至八四一偈之四偈与其相当者，被引用于大智度论卷一（大正藏二五、六三c）中。
4 本偈以少许不同，出自 S. I, P. 12。汉译相当之偈，可参见杂阿含一〇七八经（大正藏二、二八二a）。别译杂阿含一七经（大正藏三、三七九b）、瑜伽师地论卷一七（大正藏三〇、三七〇c）。
5 本偈被引用于 S. III, P. 9; P. 12。汉译相当之偈，可参见杂阿含五五一经（大正藏二、一四四b、c）。
6 「吠陀达人」（Vedagū）为得须陀洹道等四圣道智之人。


5集.经集·48.一○ 死前经

《小部·5集.经集·48.一○ 死前经》

    一○ 死前经1

八四八
  “如何见者与戒者2 　云何称是寂静者
    瞿昙沙门最上人　　请受我问示我等”　（一）
八四九
    世尊言曰：
  “身坏以前离爱着　　前际过去不依止
    于中称计无烦恼　　彼对世间不重视　　（二）
八五○
    无有战栗亦无忿　　不作夸大无后悔
    无掉举者语真言　　彼实慎语为牟尼　　（三）
八五一
    心对未来不系着　　回忆过去亦无忧
    诸触之上见远离　　不为诸见所诱导　　（四）
八五二
    心离执着无诡诈　　既无羡望亦无悭
    不作傲慢无嫌恶　　更与两舌亦无关　　（五）
八五三
    于无爱好成无漏　　而与过慢亦无关
    以是柔和具应辩　　无妄信无贪离贪　　（六）
八五四
    欲得利者非是学　　于不利得亦无怒
    心无违和自寂静　　对于爱味无贪求　　（七）
八五五
    常为有舍亦有念　　不思他人等于己
    世间无胜亦无劣　　彼无增盛诸烦恼　　（八）
八五六
    彼于一切无依止　　于彼有乃至非有
    彼知诸法为无依　　是故渴爱亦无存
    有与非有俱不实　　　　　　　　　　　（九）
八五七
    彼对诸欲不期待　　我言斯人寂静者
    系缚于彼不存在　　于彼能度诸系着　（一○）
八五八
    彼无妻子无家畜　　田地器具亦无有
    彼乃无我无常见　　断见非我亦不得　（一一）
八五九
    凡夫沙门婆罗门　　贪廉之行苛论彼
    彼于贪等皆不顾　　对诸苛论彼不动　（一二）
八六○
    远离贪求无悭吝　　牟尼虽对于得胜
    或等或劣皆不论　　无别不至妄分别　（一三）
八六一
    彼于世间无所有　　更亦无忧无所有
    彼于诸法皆不至　　彼实可谓寂静者”（一四）
    死前经竟

注：
1 依注所示：本经于诸天大会之际，世尊受千二百五十人之比丘围绕，以化佛于死前有关所行之事向世尊请益而为解答之说法。与本经相似之经为义足经卷下子父共会经（大正藏四、一八六c以下），本经注释中之因缘故事与子父会经之故事完全同。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 210-254。
2 以下本经各偈可参照义足经卷下（大正藏四、一八七c以下）。


5集.经集·49.一一 斗诤经

《小部·5集.经集·49.一一 斗诤经》

    一一 斗诤经1

八六二
  “争斗诤论悲愁悭2 　慢与过慢及两舌
    此由何处令生起　　冀愿世尊为我说”　（一）
八六三
  “争斗诤讼悲与愁3 　慢及过慢并悭吝
    两舌皆由爱所生　　争斗诤讼伴悭贪
    争讼生时有两舌”　　　　　　　　（二）
八六四
  “爱于世间何因缘　　世间诸人皆为贪
    彷徨贪欲何因缘　　此为人人所依趣
    意欲成就何因缘”　　　　　　　　（三）
八六五
  “爱于世间欲因缘　　人于世间生贪欲
    彷徨贪欲之因缘　　此为人人所依趣
    意欲成就欲因缘”　　　　　　　　（四）
八六六
  “欲于世间何因缘　　决定所见何处生
    疑惑妄语沙门说　　此诸烦恼何处生”　（五）
八六七
  “世间可意不可意　　此为近依因欲生
    于诸色见有无有　　人以世间为定见　　（六）
八六八
    忿与妄语及疑惑　　此等诸法有二者
    可不可意发生时　　疑惑者佛之所说
    知法智路为应学”　　　　　　　　（七）
八六九
  “可不可意何因缘　　何者无时此等无
    有与无有等之义　　以何因缘为我说”　（八）
八七○
  “可不可意触因缘　　触若无时此等无
    与有无有等之义　　以触为缘我语汝”　（九）
八七一
  “触于世间何因缘　　又或遍取何处生
    何无之时执无我　　何无之时触非触”　（一○）
八七二
  “名色为缘而有触　　欲求为缘有遍取
    欲求无时我执无　　色无之时触非触”　（一一）
八七三
  “云何行者为无色　　如何乐苦而为无
    云何为无对我说　　我意欲知其所以”　（一二）
八七四
  “既非想想亦非无4 　无想想非无想想
    想想者无想想者　　如是行者色既无
    障碍以想为因缘5 ”　　　　　　　　　（一三）
八七五
  “尊师已答我等问　　问尊师者冀为说”
    非想非非想处定　　谓是人之最高净
    抑或更有其他净”　　　　　　　　（一四）
八七六
  “或有贤者持此说　　谓是人之最高净
    彼等善说无余依　　说灭始是最高净　　（一五）
八七七
    知彼依着诸见者　　观慧牟尼知依着
    慧者不复归诸有　　知解脱者无诤论”　（一六）
    斗诤经竟

注：
1 依注所示：本经之说示因缘，亦如前经。与本经相似之经为义足经卷上之异学角非经（大正藏四、一八〇c以下）。但本经注之因缘故事与异学角飞经之因缘讲话完全不同，但以化佛请益之点，则两者相同。本经各偈之逐字语句解释，可参见 Mahā-niddesa PP. 255-284。
2 以下本经之各偈、可参照义足经卷上（大正藏四、一八一b以下）。
3 本偈前半被引用于 UaA. P. 429。
4 与本偈相当之偈，可参见大毗婆沙论卷四、卷一三七（大正藏二七、一七a，七〇六a）及阿毗昙毗婆沙论卷二（大正藏二八、一一c）。
5 「障碍」（Papañca）指渴爱与恶见。汉译译为「戏论」。


5集.经集·50.一二 小集积经

《小部·5集.经集·50.一二 小集积经》

    一二 小集积经1

八七八
  “恶见者遍住己见2 　异执自善种种论
    如斯知者能知法　　呵责此者非究竟　　（一）
八七九
    彼等争论持异执　　且言他愚与不善
    彼等一切说自善　　彼中何论有真理　　（二）
八八○
    不受他人之法见3 　愚者劣者贱劣慧4
    彼等遍住自见故　　不外愚贱劣慧者　　（三）
八八一
    若依自见诤论者　　善净慧者具慧者
    彼等所见皆究竟　　其中无有劣慧者　　（四）
八八二
    相互敌对言愚见　　此见如真我不言
    彼等各执为真理　　是故见他为愚者”　（五）
八八三
  “人谓真理或如真　　言他诸人为虚妄
    如斯异执起诤论　　何故沙门不一致”　（六）
八八四
  “真理唯一无有二5 　知解自知何诤论
    彼诸恶见称真理　　故说沙门不一致　　（七）
八八五
    自称为善议论者6 　何故种种说真理
    彼多真理闻由他　　彼等或由自思择　　（八）
八八六
    除去依想诸常道　　世间无有多真理
    遍计思择于诸见　　而称真理或虚妄　　（九）
八八七
    见闻戒修与觉知　　依止此等蔑视他
    定立己见心喜悦　　言他是愚或不善　（一○）
八八八
    以他为愚之所见　　故而称己是至善
    彼说自己是为善　　轻蔑于他斯起诤　（一一）
八八九
    过误之见彼成就　　狂慢自思为完整
    第一人者意自认　　如斯之见为成就　（一二）
八九○
    以他言语为贱劣　　彼亦共成贱劣者
    自称吠陀贤达人　　沙门之中无愚者　（一三）
八九一‘
    我说之外所宣法　　违反净法非完者’
    如斯外道作住着　　彼贪自见染着故　（一四）
八九二‘
    唯此我说乃有净　　言余诸法难清净’
    如此住着诸外道　　坚持以论自己道　（一五）
八九三
    坚持以论自道者　　于兹何以见他愚
    说他愚见不净法　　彼自固执于将来。　（一六）
八九四
    自当善量立定见　　彼于世间起诤论
    若舍一切决定见　　人于世间不固执。”　（一七）
    小集积经竟

注：
1 依注所示：本经说示之因缘与前经相同。与本经相似之经为义足经卷下及猛观梵志经（大正藏四、一八一c以下）其因缘故事则与本经之注释不同。但于化佛请益之点则相同。本经各偈语句之逐字解释，可见 Mahā-niddesa PP. 285-304。
2 本偈与大智度论卷一（大正藏二五、六〇c）之偈或有类似。以下本经各偈可参照义足经卷下（大正藏四、一八二c以下）。
3 与次之二偈相当之偈，可参见大智度论卷一（大正藏二五、六〇以下）。
4 「劣者」（omako），底本中 mago（如兽之人），今从 Mahā-niddese。
5 与本偈作相当思惟之偈，可参见三法度论卷中（大正藏二五、二五a）、大毗婆沙论卷七七（大正藏二七、三九九b）、阿毗昙毗婆沙论卷四〇（大正藏二八、二九八a）、鞞婆沙论卷八（大正藏二八、四七一c）等。
6 本偈前半被引用于 Vm. P. 497, SA. l, P. 329。


5集.经集·51.一三 大集积经

《小部·5集.经集·51.一三 大集积经》

    一三 大集积经1

八九五
  “此等之见遍住者2 　唯此真理起诤论
    彼等由他蒙毁訾　　只于自派受赞赏　　（一）
八九六
    鄙小赏赞不趋寂　　我言诤讼唯毁誉
    如是无诤为安稳　　观察汝等不可诤　　（二）
八九七
    世间此等诸凡俗3 　知者不与彼等近
    对于见闻不为忍　　不近着者何得近　　（三）
八九八
    自制有净最上戒　　受持勤修而着住
    自见修学应有净　　彼等善说有引拉　　（四）
八九九
    若以亡失戒行者　　违背戒行彼骇怖
    彼兹热望冀求净　　如出家者离商队　　（五）
九○○
    舍断一切戒苦修　　又舍有罪无罪业
    净与不净不冀求　　寂无取着行离贪　　（六）
九○一
    近依所厌之苦行4 　或亲见闻与觉知
    举声称净说述者　　对于诸有不离爱　　（七）
九○二
    不断冀求诸热望5 　遍计时有破损惧
    处兹无死无生者　　彼无热望何骇怖　　（八）
九○三
    或人所言第一法　　其他诸人谓是劣
    彼等皆善说自见　　彼等何有真理说　　（九）
九○四
    自己之法为完整　　他人之法是低劣
    如斯异执起诤论　　各谓假俗是真理　（一○）
九○五
    被人轻贱说为劣　　诸法之中无一胜
    如此坚持自法论　　说他之法为贱劣　（一一）
九○六
    如同赞赏自己道　　尊敬自己所属法
    一切议论应如真　　彼等各自皆成净　（一二）
九○七
    不为他导婆罗门　　诸法决定无执取
    故彼超越诸诤论　　不见他法为最胜　（一三）
九○八‘
    我知我见唯如真’　依见解净有诸人
    若是依见自何为　　不解四谛越正见
    依他彼等说净法　　　　　　　　（一四）
九○九
    有见者不见名色　　见已不得知常乐
    任其多少见名色　　诸善巧者不说净　（一五）
九一○
    执着论者难调伏　　遍计之见彼重视
    诸师说净依自见　　自见如真净说者　（一六）
九一一
    正察妄想无分别　　以智不亲诸爱见
    彼知假俗凡俗见　　舍置他人取着见　（一七）
九一二
    牟尼遣世诸系缚　　生诸诤论不加入
    彼寂无关诸不寂　　不取他人取着见　（一八）
九一三
    舍弃旧漏不作新　　无欲不为执着论
    智者解脱诸恶见　　不染世间自呵责　（一九）
九一四
    彼于一切之诸法　　见闻觉知破恼住
    卸除重担得解脱　　分别爱乐无冀求”
    世尊如斯宣说已　　　　　　　　（二○）
    大集积经竟

注：
1 依注所示：本经所说之因缘亦与前之诸经同。本经相当于义足经卷下法观梵志品（大正藏四、一八二c以下），所说之因缘故事则与本经注者完全相异。但依化佛之请问说法，则两者相通。本经各偈语句之逐字解释，亦出于 Mahā-niddesa PP. 305. 338。
2 以下本经各偈可参照义足经卷下（大正藏四、一八三a以下）。
3 与本经相当之偈，可参见 Bodhisatva-bhūmi P. 48f 瑜伽师地论卷三六（大正藏三〇、四八九a）。
4 彼（Tam），底本为 Tap，今从异本及 Mahā-niddesa。
5 本偈前半被引用于 MA. I, P. 41。


5集.经集·52.一四 迅速经

《小部·5集.经集·52.一四 迅速经》

    一四 迅速经1

九一五
  “日种大仙我尊师2 　请问远离与寂句
    于世云何见比丘　　不取何物而寂灭”　（一）
九一六
    世尊曰：
  “我慢乃为诸障本3 　一切真慧亦绝灭
    内心所有一切爱　　调伏此等常念学　　（二）
九一七
    知通内外所有法　　由彼强慢不可为
    自言我今成寂灭　　为诸善人所不说　　（三）
九一八
    依慢而胜不可思　　虽劣等同亦不念
    应具种种诸胜德　　自己不再妄分别　　（四）
九一九
    内心时时应寂静　　比丘不由他求寂
    于内成就寂静者　　无我更何有非我　　（五）
九二○
    譬如海洋正中央　　波浪不生常止静
    如斯静止成不动　　比丘何处不增盛”　（六）
九二一
  “汝明眼者自内证　　调伏危险述涅槃
    汝贤善者说行道　　说定说戒别解脱”　（七）
九二二
  “以眼不可生动贪　　卑俗之论尽于耳
    美味之觉莫贪求　　世间何物我无执　　（八）
九二三
    有触为病被触时　　比丘决不可悲泣
    不可热望世诸有　　对诸恐怖无骇惧　　（九）
九二四
    食物饮物及硬食4 　衣服等得不贮藏
    彼等虽为无有得　　不为因此生恐惧　（一○）
九二五
    沉思静虑莫彷徨　　远离恶作不放逸
    坐处卧处皆无声　　比丘应作如是住　（一一）
九二六
    睡卧不可屡屡眠　　热心警寤应勤行
    谄笑戏淫与瞢愦　　及诸严饰应舍断　（一二）
九二七
    魔法占梦与占相　　占星占卜不可行
    占鸟兽声怀妊术　　治疗此等不可习　（一三）
九二八
    人来毁訾不骇怖　　受人赏赞勿高傲
    心无贪欲及悭吝　　除去忿怒与两舌　（一四）
九二九
    不可从事作买卖　　比丘决不诽谤人
    于村不可作亲着　　不以语人欲利得　（一五）
九三○
    比丘不可为夸大　　策语受施不可为
    比丘不可学傲慢　　异执之论不可说　（一六）
九三一
    勿为妄语所诱导　　勿为欺诳有正知
    更依活命依慧命　　依戒勤行莫轻他　（一七）
九三二
    尔诸沙门应忍辱　　多闻众言之污辱
    不以粗语作回应　　诸上善人无反报　（一八）
九三三
    比丘了知此诸法　　简择常念应当学
    烦恼寂灭知是寂　　于瞿昙教勿放逸　（一九）
九三四
    彼之自胜不胜他　　见自内证无杂言
    于世尊教不放逸　　常行礼拜应随学”　（二○）
    世尊如斯宣说已
    迅速经竟

注：
1 依注所示：本经说示之因缘亦与前之诸经情节相同。相当于本经者有：义足经卷下、兜勒梵志经（大正藏四、一八三b以下）。其因缘故事则与本经之注大为不同，但由化佛之请益而说法则相同。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 339-401。
2 以下本经各偈可参照义足经卷下（大正藏四、一八四b以下）。
3 「障碍」（Papañca）参照八七四偈之注。
4 本偈被引用于 SA. II. P. 108。


5集.经集·53.一五 执杖经

《小部·5集.经集·53.一五 执杖经》

    一五 执杖经1

九三五
  “试看固执诸等人2 　有执杖故生怖畏3
    云何使我生悚惧　　我将为说此悚惧　　（一）
九三六
    人生恰似少水鱼　　我看诸人时颤栗
    以见诸人相反目　　而于我中起怖畏　　（二）
九三七
    普遍世间不坚实　　诸方动摇无常故
    只为寻求己住所　　却不见己占据处　　（三）
九三八
    有情始终不如意　　每见他有生不快
    此处有情依止心　　我见难见烦恼箭　　（四）
九三九
    其中如有中箭者　　一切诸趣走轮回
    中有拔除其箭者　　不走不沈瀑流趣4 　（五）
九四○
    世间教说种种学　　五欲于人有系缚
    此等系缚勿热中　　洞察诸欲学涅槃　　（六）
九四一
    无傲慢者真语者　　无两舌者无谄者
    牟尼于此无有忿　　越度恶贪与悭吝　　（七）
九四二
    当克昏沉眠懵愦　　不可放逸与共住
    意冀涅槃诸人等　　不可身在过慢中　　（八）
九四三
    不为妄语所诱导　　对色不可生爱润
    过慢之恶应遍知　　远离暴恶不可行　　（九）
九四四
    不可欢喜旧过去　　对新现在无爱着
    勤行减退不可愁　　不可依止诱引者5 　（一○）
九四五
    我以贪求曰瀑流　　亦称吸引与热望6
    亦曰所缘与遍计　　又曰欲淖难超越　　（一一）
九四六
    牟尼不离真实语　　立于陆地婆罗门
    彼于一切皆舍遣　　彼实可言为寂者　　（一二）
九四七
    吠陀达人彼知者　　彼已知法无须依
    彼于世间正动作　　彼亦不羡望何人　　（一三）
九四八
    世间诸欲难克服　　彼已超越执着处
    断除欲流无结缚　　无有忧愁无烦恼　　（一四）
九四九
    过去烦恼使涸竭7 　未来何物亦乌有
    汝于现在无执着　　寂静于汝无不行　　（一五）
九五○
    普对世间名与色　　一切无有我执者
    非有之故无愁者　　彼实世间不老者　　（一六）
九五一
    此是我物或他物　　何物亦无执着者
    如斯我执不存在　　无我之故无愁烦　　（一七）
九五二
    彼无嫉视无贪求　　不动平等一切处
    不动摇者有功德　　我对所问如斯语　　（一八）
九五三
    不动而有识智者　　何等作为亦乌有
    彼之远离诸杂行　　于一切处见安稳　　（一九）
九五四
    无论世间等与劣　　牟尼胜处均不语
    彼处寂静远离悭　　亦无取着无放掷”　（二○）
    世尊如斯宣说已
    执杖经竟

注：
1 依注所示：有亲戚关系之释迦族与拘利族之间，为河水而起争斗时，世尊立于两争中间说示本经。有关此一故事可参照本生经五三六（Kuṇāla-jātaka, J. V. P. 412f）。本经相当于义足经卷下、维楼勒王经（大正藏四、一八八a以下）。维楼勒王经等之因缘故事与本经注者则完全相异。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 402-444。
2 以下本经各偈可参照义足经卷下（大正藏四、一八九b以下）。
3 「使执杖故」（atta-daṇḍā）、按注释为「自己恶行之原因」。见此说明时，想 atta-danda 为「如取自己之杖故」，如为能取。但原来 atta-daṇḍā 为 ā+V dā+ta-daṇḍa 即为「能取杖」之意。参照六三〇偈。
4 「不沈」（na sīdati）底本为 nisīdati，今从 Mahā-niddesa。
5 「诱引者」（ākāsa）当梵语之 ākarṣa（A+V Kṛṣ.），此非虚空之意的 ākāsa（ā+V Kās）。
6 「吸引」（ācamaṁ）底本为 ājavaṁ，今从 Mahā-niddesa。
7 本偈被引用于 D. A. III, 746; MA. I, P. 232; DhpA. III P. 80。


5集.经集·54.一一六 舍利弗经

《小部·5集.经集·54.一一六 舍利弗经》

    一六 舍利弗经1

九五五
    尊者舍利弗曰：
  “我尚未曾有所见2 　亦未自谁有所闻
    如斯妙语有尊师　　兜率天来为众主3　　（一）
九五六
    含天一切世界人　　犹如所见具眼者
    除去一切烦恼闇　　证得独乐趣涅槃　　（二）
九五七
    如如无依无诡诈　　彼佛来此为众主
    为此众多结缚者　　我来欲问佛师尊　　（三）
九五八
    厌恶世间无人处　　喜坐树下及冢间
    又及诸山洞窟中　　是为比丘亲近住　　（四）
九五九
    高低卧处住比丘　　其处恐怖猛兽吼
    彼乃无音卧坐所　　比丘不应生骇怖　　（五）
九六○
    未到之域比丘行　　世间危险有几何
    彼有边境卧坐所　　比丘应为作克服　　（六）
九六一
    于彼应有何语路　　亦复当具何行处
    比丘应自行精勤　　应有如何戒与行　　（七）
九六二
    专一有智亦有念4 　彼将如何学受持
    如炼铁匠除银锈　　比丘应拂己身垢”　（八）
九六三
    世尊宣曰：“舍利弗
    厌恶乱杂无人处　　受用坐卧欲正觉
    比丘如何安乐住　　如何随法诸圣道
    我随知解今语汝　　　　　　　　　　　（九）
九六四
    有念戒等周边行　　接触虻蚊爬虫类
    更有人与四足兽　　五无怖畏贤比丘　（一○）
九六五
    他法外道多恐怖　　比丘虽见无畏惧
    又见其他诸危险　　追求善者可克服　（一一）
九六六
    罹疾饥饿皆须忍　　寒冷酷暑亦应耐
    诸种苦触使无余　　彼励精进应坚持　（一二）
九六七
    不盗不说虚妄语　　强弱有情以慈对
    意之混浊应须识　　黑魔之分应除去　（一三）
九六八
    勿为忿慢所左右　　彼等之根应掘拔
    胜者无有爱不爱　　此等悉应予克服
九六九
    重视定慧喜善巧　　禅定镇伏五盖危
    边境卧处克不乐　　四悲泣法亦当克　（一五）
九七○
    我得何食何处食　　今实苦卧何处卧
    此等诸寻导悲泣　　无家有学应调伏　（一六）
九七一
    食物衣服有时得　　少许满足应知量
    护持衣服村慎行　　虽受污辱无粗语　（一七）
九七二
    眼下光视勿彷徨　　勉励修禅多警寤
    勤行舍离自等持　　断绝意乐寻后悔　（一八）
九七三
    有念欢喜受叱责　　对梵行者破心栽
    善发非时于非语　　不思诽谤诸人众　（一九）
九七四
    更因世间有五尘　　有念者应学调伏
    此即色声香味触　　对诸贪欲应克服　（二○）
九七五
    比丘普念心解脱　　对此诸法调伏欲
    彼善时时遍观法　　彼为专一破闇黑”（二一）
    世尊如斯宣说已
    舍利弗经竟
    义品第四毕

    摄颂
    欲窟嗔怒净第一
    老与弥勒波须罗
    摩健地耶与死前
    诤论更有二积集
    迅速执杖长者问

    此等诸经为义品。

注：
1 依注所示：本经一名长者问经（Therapañha-sutta）。本品最后之摄颂，即为长者问。依注所述：世尊于三个月间至三十三天为生母及诸天说法，降人界后，舍利弗为五百比丘等向世尊作八项请益，世尊均为之作答，本经即为其问答。与本经相似之义足经卷下莲华色比丘尼经（大正藏四、一八四c以下）之因缘故事，与本经注释之人虽非同一，但两者叙述则为类同之事。本经各偈语句之逐字解释，可参见 Mahā-niddesa PP. 445-510。
2 本偈被引用于 Dhp A. III, P. 226。以下本经各偈可参照《义足经》卷下（大正藏四、一八六b以下）。
3 「兜率天」为世尊于迦毗罗城降诞以前为一生补处菩萨住兜率天，然后由兜率天没于人界享最后之生。
4 本偈可参照佛性论卷二（大正藏三一、八〇〇c）。


5集.经集·55.一 序偈

《小部·5集.经集·55.一 序偈》

        五 彼岸道品1

    一 序偈2

九七六
    通真言一婆罗门　　精进冀求无所有
    美丽憍萨罗之都　　彼由此都往南行　　（一）
九七七
    阿摄迦与阿逻迦　　中间等距离之境
    瞿陀婆利河畔住　　拾取落穗食树果　　（二）
九七八
    于彼住所之近处　　有其广大村聚落
    此处所生诸收获3 　彼为营作大施舍　　（三）
九七九
    彼大施舍行已讫4 　彼再进入于庵屋
    再次进入庵屋时　　其他一婆罗门来　　（四）
九八○
    伤足日晒且喉渴　　头有尘土齿着泥
    彼来接近婆和利　　向彼乞求五百金　　（五）
九八一
    婆和利见婆罗门　　招至坐所令且坐
    乐善健康问讯彼　　更向彼人述次语：　（六）
九八二
  “我有一切诸施物　　我均以此为施舍
    梵者务必信我言　　我实无有五百金”　（七）
九八三
  “若我乞汝五百金　　汝若不肯付出予
    七日之内而汝头　　裂成七块不复合”　（八）
九八四
    咒咀作法有诡诈　　彼乃唱作怖畏言
    婆和利既闻咒咀　　彼乃惧怕生苦恼　　（九）
九八五
    内心恰如中愁箭　　不摄饮食容憔瘁
    且因此心有烦恼　　心意亦不乐禅定　（一○）
九八六
    见彼骇怖与苦恼　　天神有起大欲义
    天神走近婆和利　　对彼说述次之语　（一一）
九八七
  “彼乃不知解顶法　　彼为求财诡诈者
    关于顶及顶裂法　　彼对此智皆非知”（一二）
九八八
  “若汝有知于此事　　顶及顶裂所涉智
    今我问汝及此说　　我将闻听汝之语”（一三）
九八九
  “我实对此亦不知　　关我实无此等智
    如斯顶与裂顶智　　此是诸圣之所见”（一四）
九九○
  “然而既于此地上　　谁知顶与顶裂法
    天神汝若有所知　　敬请有以言告我　（一五）
九九一
  “出身迦毗罗都城　　出家世间之导师
    彼为甘蔗王后裔　　释迦族子光耀世　（一六）
九九二
    彼实世间正觉者　　知一切法达彼岸
    具得神通等十力　　一切诸法具眼者
    得达灭尽之诸法　　断尽余依得解脱　（一七）
九九三
    彼佛世尊具眼者　　请于世间说诸法
    诣彼座前汝当问　　彼能为汝作解说”（一八）
九九四
    闻成正觉之诸语　　踊跃欢喜婆和利
    彼之忧愁随淡薄　　彼得广大之欢喜　（一九）
九九五
    踊跃意悦婆和利　　感动而又问天神
  “彼住何村何聚落　　又在何方住世主
    往诣最上人住处　　我等礼拜正觉者”（二○）
九九六
  “憍萨罗都舍卫城　　广博慧者优胜者
    卸除诸荷无漏者　　知顶裂者人牛主”（二一）
九九七
    彼闻此语通真言　　告诸弟子婆罗门
  “诸学童来我语汝　　汝等前来听我言　（二二）
九九八
    今有圣者出世间　　此是非常所难得
    素有令名正觉者　　利乐众生兴世间
    我等急行舍卫城　　最上之人汝等见”（二三）
九九九
  “然则我师婆罗门　　如何我等知彼佛
    如何我等能知彼　　无知我等请教语”（二四）
一○○○
  “吠陀之中诸真言　　三十二种大人相
    相好庄严传世间　　依序为我作解说　（二五）
一○○一
    彼之四肢及五体　　正是大人相好处
    彼于世途唯二种　　除此以外无第三　（二六）
一○○二
    彼若居住在家者　　必将征彼此地上
    不用笞杖及刀剑　　依法统治此国家　（二七）
一○○三
    若彼由家得出离　　出家而为非家者
    开三毒蔽成无上　　成正觉者阿罗汉　（二八）
一○○四
    生年姓氏与特相　　真言吠陀及弟子
    顶与顶裂有关智　　一切意中向彼问　（二九）
一○○五
    彼若具有无障见　　彼为佛陀正觉者
    以意向彼作请益　　必将以语作回答”（三○）
一○○六
    婆和利语弟子闻　　十六人众婆罗门
    帝须弥勒阿耆多5 　富那迦与弥多求　（三一）
一○○七
    优波私婆度多迦　　难陀更与醯摩迦
    劫波刀提耶两人　　阇都干耳为贤者　（三二）
一○○八
    彼等跋陀罗浮陀　　优陀耶与布沙罗
    莫伽罗阇有慧者　　以及大仙宾祗耶　（三三）
一○○九
    彼等各各有徒众　　皆于世间有令名
    禅定者而乐禅定　　贤者而善植宿者　（三四）
一○一○
    结发身着羚羊皮　　彼等皆礼婆和利
    彼且右绕行敬礼　　然后向北而出发　（三五）
一○一一
    进入波底那都城　　再往东摩醯沙底
    优禅尼又瞿那堕6 　卑地写至婆那市7 （三六）
一○一二
    憍赏弥向沙枳多　　入最上都舍卫城8
    制多毗耶迦毗罗　　又进拘尸那罗城　（三七）
一○一三
    波婆城向菩伽市　　毗舍离向摩揭陀
    到达美丽适意处　　是波沙那迦塔寺　（三八）
一○一四
    如热渴者求冷水　　又如商人得大利
    如暑热者求树荫　　彼等急登世尊处　（三九）
一○一五
    尔时世尊适其时　　比丘众前受尊敬
    恰如师子林中吼　　为诸比丘说教法　（四○）
一○一六
    阿耆多具金色光9 　光明圆满如太阳
    犹如十五夜满月　　于此始见正觉者　（四一）
一○一七
    彼见世尊之肢体　　得见相好圆满相
    彼甚欣悦立一面　　意向世尊发请益　（四二）
一○一八
  “有关我师生年事　　姓与特相请示我
    通达真言诸内容　　婆罗门师教几人”（四三）
一○一九
  “年龄一百二十岁　　彼姓当是婆和利
    生而肢体有三相　　彼己通达三吠陀　（四四）
一○二○
    大人相好及传说　　通达语汇及仪轨
    五百弟子彼教授　　通达自法之极致”（四五）
一○二一
  “断爱除欲最上人　　彼有三相应简别
    请说而以教我等　　勿使我等生疑惑”（四六）
一○二二
  “彼能以舌覆颜面　　两眉中间有白毫
    彼之阴处隐覆被　　三相如斯童应知”（四七）
一○二三
    从来未闻来问者　　今竟回答我所问
    一切诸人皆感激　　合掌向佛静思惟：（四八）
一○二四
  “诸天乃至众梵天　　须阇之夫帝释天
    我等意中发质问　　向谁应答此是问”（四九）
一○二五
  “我等之师婆和利　　遍问顶与顶裂智
    敬请世尊教我等　　仙人请除我等疑”（五○）
一○二六
  “无明为顶应须知　　信心正念及禅定
    欲与精进得相应　　明是顶裂有关智”（五一）
一○二七
    如是于此诸学童　　发起感激大狂喜
    偏袒衣服羚羊皮　　头面顶礼佛两足　（五二）
一○二八
  “彼婆罗门婆和利　　乃至诸弟子等俱
    彼等踊跃心欢悦　　头面顶礼世尊足”（五三）
一○二九
  “彼婆罗门婆和利　　乃至弟子共安乐
    学童汝亦应如是　　获得安乐且长寿　（五四）
一○三○
    婆和利以及汝等10　一切疑问悉令解
    汝等之意欲须问　　莫论何事尽可问”（五五）
一○三一
    由正觉者令解明　　学童合掌而旁坐
    阿耆多面向如来　　此乃第一之请问　（五六）
    序偈讫。

注：
1 「彼岸道」（Pārāyana），（参阅南传四四、一七页追记。）于汉译诸文献皆为音译，作皮罗延、婆罗延，波罗延耶（那？），波罗衍拏等。于汉译中所出波罗延等语如左：波罗延耶阿逸多所问：杂阿含三四五经（大正藏二、九五b）波罗延富邻尼迦所问：杂阿含九八二经（大正藏二、二五五c），波罗延忧陀耶所问：杂阿含九八三经（大正藏二、二五六a），波罗延低舍弥德勒所问：杂阿含一一六四经（大正藏二、三一〇b），波罗延经：坐禅三昧经卷下（大正藏一五、二七九c），波罗延经：四分律卷五四（大正藏二二、九六八b），波罗延萨遮陀舍修妒路：十诵律卷二五（大正藏二三，一八一b），波罗延：毗尼母经卷三（大正藏二四、八一八a），波罗延经阿耆陀难：大智度论卷三（大正藏二五、八二c），波罗延优婆尸难：同卷四（大正藏二五，八五b），波罗延经：同卷三一（大正藏二五、二九五c），波罗衍那摩纳婆：发智论卷一（大正藏二六、九一八c、九一九a），波罗衍那手：大毗婆沙论卷四、卷一三七（大正藏二七、一七a、七〇六a），波罗衍拏摩纳婆：同卷六（大正藏二七、二六b二七c），波罗衍拏见谛经：同卷三〇（大正藏二七、一五三c），波罗延：阿毗昙毗婆沙论卷二、卷一六（大正藏二八、一一c、一一八a），波罗延中因阿氏多请问颂：瑜伽师地论卷一九（大正藏三〇、三八六c），婆罗延经：成实论卷一（大正藏三二、二四四b），波罗延经：同卷一二（大正藏三二、三三九a）。
2 原无此序偈部分，或为尔后基于传承而附加者亦未可知。盖本品之古注释于 Cūla-niddesa，序偈部分之语句亦无解释。与此部分之偈相当者，汉译文献中并无所见，此或疑为其他部派容有与此全然不同之序偈。即如于前注所列之大毗婆沙论卷六（大正藏二七、二六b、二七c）中有与波罗衍那摩纳婆之问答三偈；又发智论卷一（大正藏二六、九一八c、九一九a）亦有同样之二偈；又坐禅三昧经卷下（大正藏一五、二七九c）与波罗延经中所说亦有如上所揭之偈相似之一偈。但此等三偈并未见有相当于巴利文偈。此或想系于有部波罗延经序偈之有所存；尤以有部等所传之波罗延经其本文与巴利文所传多容或稍有相异之点，而巴利文所无之右列三偈，或为有部之波罗延经本文中之偈颂。原无此序偈部分，或为尔后基于传承而附加者亦未可知。盖本品之古注释于 Cūla-niddesa，序偈部分之语句亦无解释。与此部分之偈相当者，汉译文献中并无所见，此或疑为其他部派容有与此全然不同之序偈。即如于前注所列之大毗婆沙论卷六（大正藏二七、二六b、二七c）中有与波罗衍那摩纳婆之问答三偈；又发智论卷一（大正藏二六、九一八c、九一九a）亦有同样之二偈；又坐禅三昧经卷下（大正藏一五、二七九c）与波罗延经中所说亦有如上所揭之偈相似之一偈。但此等三偈并未见有相当于巴利文偈。此或想系于有部波罗延经序偈之有所存；尤以有部等所传之波罗延经其本文与巴利文所传多容或稍有相异之点，而巴利文所无之右列三偈，或为有部之波罗延经本文中之偈颂。
3 由人民收获而施舍。
4 本偈后本被引用于 UdA. P. 10。
5 以下至一〇〇八偈之二偈半与一一二四偈、一一二五偈同。
6 「瞿那堕」（Gonaddha）指哥达城（Godha-pura）。
7 「卑地写」（Vedisa）阿槃提（Avanti）国之城市。
8 「入舍卫城」，彼等十六人闻世尊住舍卫城，由南方向西行转向北方达舍卫城。时世尊已去王舍城。彼等更追踪由舍卫城东行向南方摩揭陀国。
9 「金色之光」（Pīta-raṁsiṁ），于底本作 vīta-raṁsi（无光），Cula-nid desa 作 vīta-raṁsṁ，今从 Trenchner 之所示。
10 本偈以些少之不同被引用于 DA. I, P. 155; MA. II, P. 274; SnA. P. 230。


5集.经集·56.二 阿耆多学童所问

《小部·5集.经集·56.二 阿耆多学童所问》

    二 阿耆多学童所问1

一○三二
    尊者阿耆多曰：2
  “因何世间有五盖　　因何世间无光辉
    何以世间有染着　　何以言是大怖畏”　（一）
一○三三
    世尊宣曰：“阿耆多3
    世间缘无明有盖　　悭吝放逸故无辉
    我言热望起染着　　苦是世间大怖畏”　（二）
一○三四
    尊者阿耆多曰：4
  “烦恼流遍一切处　　云何其流成遮障
    流之防护请语我　　依何其流得闭塞？”（三）
一○三五
    世尊曰：“阿耆多5
    世间所有烦恼流　　其流遮障是为念
    流之防护我语汝　　依慧此等使闭塞”　（四）
一○三六
    尊者阿耆多曰：6
  “慧与念及名与色　　如何情形可湮灭
    我今以此问世尊　　［请佛世尊］为我说”（五）
一○三七
  “汝阿耆多如斯问7 　我今语汝其因由
    识灭既已名色灭　　此处慧念名色灭”　（六）
一○三八
  “一切诸法察悟者8 　及此凡夫诸有学
    彼等之动作行道　　我问智者请语我”　（七）
一○三九
  “诸欲不可以贪求9 　心意混浊不可有
    于一切法之善巧　　有念比丘应普行”　（八）
    阿耆多学童所问讫

注：
1 于注所示：本经为阿耆多经（Ajita-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 8-32。
2 本偈被引用于 Netti. P. 10; P. 70。以下本经之八偈，其全部相似之偈，在瑜伽师地论卷一九（大正藏三〇、三八六b以下）波罗延经中，被应用作为因阿氏多所请问颂。在此引用中更又插入于一〇三七偈与一〇三八偈之间并有一一一〇偈与一一一一偈之相似二偈。又阿耆多在请问本偈之时，尚非佛教徒，故「尊者阿耆多曰」尊者之称呼，似不太适宜。但在彼岸道品成立为经典，佛教徒则深为喜诵，此时阿耆多为已得阿罗汉果之长老，故称尊者阿耆多。在以下各经中亦同作如此尊称。
3 本经被引用于 Netti. P. 11; P. 70。
4 次二偈被引用于 Netti. P. 12f; P. 71。与此二偈相当之偈，可见大毗婆沙论卷七三（大正藏二七、三七九b），阿毗昙毗婆沙论卷三九（大正二八、二八五b），鞞婆沙论卷六（大正藏二、八、四五四c以下）。
5 本偈被引用于 Vm. P. 7; MA. I. P. 22; SA. II, P. 253; SnA. P. 8; PtsA I, P. 14; DhsA. P. 351 等。与本偈相当之偈，可参见大毗婆沙论卷四四（大正藏二七、二三〇b），阿毗昙毗婆沙论卷二四（大正藏二八、一七七b）。
6 次二偈被引用于 Netti. P. 14; P. 71。
7 次三偈被引用于 Netti. P. 17。
8 本偈被引用于 S. II, P. 47; P. 49; P. 50; DhpA. III, P. 228; JA. IV, P. 260 等。本偈前半被引用于 SnA. P. 124。与本偈相当之偈，可见杂阿含三四五经（大正藏二、九五b），大智度论卷三（大正藏二五、八二c）；在大智度论则成为由波罗延经阿耆陀难之所引。
9 本偈被引用于 Netti. P. 21。


5集.经集·57.三 帝须弥勒学童所问

《小部·5集.经集·57.三 帝须弥勒学童所问》

    三 帝须弥勒学童所问1

一○四○
    尊者帝须弥勒曰：
  “谁于此世为满足　　谁于此世不动贪
    谁能知达于两端2 　慧智不着于中端
    世间谁谓是大人　　谁能于兹超缝爱”　（一）
一○四一
    世尊曰：“弥勒
    于诸欲中具梵行　　远离渴爱常有念
    比丘寂灭察悟法　　于彼心中不动贪　　（二）
一○四二
    彼能知达于两端3 　不着中端以智慧
    我即言彼是大人　　彼能于兹超缝爱”　（三）
    帝须弥勒学童所问讫。

注：
1 于注所示：本经为帝须弥勒经（Tissametteyya-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 33-41。
2 以下四句被引用于 A. III, P. 399; P. 401，与之相当之偈，可参见杂阿含一一六四经（大正藏二、三一〇b）。
3 本偈与前注同。


5集.经集·58.四 富那迦学童所问

《小部·5集.经集·58.四 富那迦学童所问》

    四 富那迦学童所问1

一○四三
    尊者富那迦曰：
  “世尊不动见根本　　我今前来欲请问
    为何仙人刹帝利2 　婆罗门与诸人等
    广为诸天行供养　　我请尊师为我语”　（一）
一○四四
    世尊曰：“富那迦
    此等仙人刹帝利　　婆罗门与诸人等
    广为诸天行供养　　富那迦彼望人天
    富那迦彼望人天　　　　　　　　　　　（二）
一○四五
    尊者富那迦曰：
  “诸仙人与刹帝利　　婆罗门与诸人等
    广为诸天行供养　　彼等供养不放逸
    果能得度生老否　　我请世尊为我语”　（三）
一○四六
    世尊曰：“富那迦
    希望赞叹望献供　　热望诸欲缘利得
    彼等供养有贪染　　我言不能度死生”　（四）
一○四七
    尊者富那迦曰：
  “供养不能度生老　　然而天界与人界
    何人供养度生老　　我请尊师为我语”　（五）
一○四八
    世尊曰：“富那迦
    洞察彼此诸状态3 　世间不动何等贪
    无苦无求寂无烟　　我言彼度生与老”　（六）
    富那迦学童所问讫。

注：
1 于注所示：本经为富迦那经（Puṇṇaka-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 42-66。
2 以下三句与四五八偈前半同。
3 本偈被引用于 A. I, OP. 133; A. II, P. 45f。与本偈相当之偈，可参见杂阿含九八二经（大正藏二、二五五c）。


5集.经集·59.五 弥多求学童所问

《小部·5集.经集·59.五 弥多求学童所问》

    五 弥多求学童所问1

一○四九
    尊者弥多求曰：
  “我请尊师为我语　　忆尊师吠陀达人
    世间所有多种苦　　果由何处生起者”　（一）
一○五○
    世尊曰：“弥多求
    苦之发生汝问我　　我随知解今语汝
    于此世间种种苦2 　皆依因缘所发生　　（二）
一○五一
    愚者自为作依所　　屡屡近苦不自知
    随观苦之生发起　　如实知苦勿作依”　（三）
一○五二
  “我请尊师示我等　　更有其他问尊师
    生老瀑流愁悲泣　　彼诸贤者如何渡
    此法尊师如实知　　唯愿牟尼为我说”　（四）
一○五三
    世尊曰：“弥多求
    此法现世无杂言　　此法我今以告汝
    如实知法行有念　　可度世间诸爱着　　（五）
一○五四
  “大仙说此最上法　　得闻此法心欢喜
    如实知法行有念　　可度世间诸爱着”　（六）
一○五五
    世尊曰：“弥多求
    上下纵横及于中　　汝善知解一切物
    汝对此等喜执着　　识除舍弃不住立”　（七）
一○五六
    如斯比丘无执着　　既住有念不放逸
    舍弃生老愁悲泣　　如是知者苦舍断”　（八）
一○五七
  “大仙此语我欢喜　　瞿昙善告无余依
    世尊确已舍断苦　　此法尊师如实知　　（九）
一○五八
    牟尼尊师恳教诫　　人人舍断诸苦否
    我礼尊师如龙象　　世尊恳切教诫我”　（一○）
一○五九
  “吠陀达人婆罗门34　无所有不着欲有
    确度瀑流无疑惑　　度登彼岸无心栽　（一一）
一○六○
    如斯知者达吠陀　　对诸种有遣去着
    无苦无求彼离爱　　我言彼已度生老”　（一二）
    弥多求学童所问讫。

注：
1 依注所示：本经为弥多求经（Mettagū-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 67-107。
2 此半偈及次偈与七二八偈同。
3 本偈前半被引用于 NA. I, P. 173。
4 「吠陀达人」为得须陀洹道等四圣道智之行者。


5集.经集·60.六 度多迦学童所问

《小部·5集.经集·60.六 度多迦学童所问》

    六 度多迦学童所问1

一○六一
    尊者度多迦曰：
  “我请尊师为我语　　尊师之语我期望
    我闻尊师说法声　　自己寂灭学涅槃”　（一）
一○六二
    世尊曰：“度多迦
    然兹佛教于有智　　如是有念须诚心
    由我得闻［说法］声　自己寂灭学涅槃”　（二）
一○六三
  “我于天人诸世界2 　见无所有婆罗门
    礼拜尊师普眼者　　由诸疑惑我度脱”　（三）
一○六四
  “我于任何疑惑者3 　无能使彼得度脱4
    但汝了知最胜法　　如斯汝可度瀑流”　（四）
一○六五
  “梵者悲愍我识知　　为我教授远离法
    恰如虚空无障碍　　于兹寂静行无依”　（五）
一○六六
    世尊曰：“度多迦5
    于兹现世无杂言　　得寂静法我告汝
    如实知彼行有念　　可度世间诸爱着”　（六）
一○六七
  “大仙语我最上寂　　我闻此法心欢喜
    如实知彼行有念　　可度世间诸爱着”　（七）
一○六八
    世尊曰：“度多迦
    上下纵横及于中　　汝善知解一切物
    于世得知此为着　　悉于诸有勿为爱　　（八）
    度多迦学童所问讫。

注：
1 于注所示：本经为度多迦经（Dhotaka-sutta）。本经各偈语句之逐字解释，可参见 Cūla-niddesa（暹逻本）PP. 108-125。
2 本偈与次偈之相当之偈，可参见大毗婆沙论卷七八（大正藏二七、四〇一b），阿毗昙毗婆沙论卷四〇（大正藏二八、二九九b以下），鞞婆沙论卷八（大正藏二八、四七二c）。
3 本偈被引用于 MNd. P. 32; KV. P. 194。于成实论卷一（大正藏三二、二四四b），婆罗延经中作为佛言引用本偈之相当偈。
4 「无能」（na sahissāmi），底本作 nagamissami 今从异本。于 Cūla-niddesa 有 na samissāmi，解释为「无能」。
5 以下三偈被引用于 Netti P. 166。


5集.经集·61.七 优波私婆学童所问

《小部·5集.经集·61.七 优波私婆学童所问》

    七 优波私婆学童所问1

一○六九
    尊者优波私婆曰：
  “世尊我独无依止　　不能渡越大瀑流
    普眼者为所依止　　度瀑流缘为我语”　（一）
一○七○
    世尊曰：“优波私婆
    无所有处具念观　　依无所有为非有
    断欲离惑爱灭尽　　昼夜观察渡瀑流”　（二）
一○七一
    尊者优波私婆曰：
  “离贪一切之诸欲　　舍他依止无所有
    信解第一想解脱　　无所有处不退去
    彼处是否可住立”　　　　　　　　（三）
一○七二
    世尊曰：“优波私婆
    离贪一切之诸欲　　舍他依止无所有
    信解第一想解脱　　无所有处不退去
    汝于其处可住立”　　　　　　　　（四）
一○七三
  “无所有处不退去　　其处多年可住立
    彼解脱处得清凉　　如斯识者亡灭否”2 （五）
一○七四
    世尊曰：“优婆私婆3
    犹如强风吹飞火　　不入火数焰灭没
    牟尼名身之解脱　　不入识数而灭没”　（六）
一○七五
  “彼所灭没或非有4 　或是常恒而无病
    唯愿牟尼示解说　　此法尊师如实知”　（七）
一○七六
    世尊曰：“优波私婆
    灭没无有非有量　　依此彼言有非有
    彼无有此烦恼焰　　一切诸法破坏时
    一切语路亦破坏”　　　　　　　　（八）
    优波私婆学童所问讫。

注：
1 于注所示：本经为优波私婆经（Upasīva-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 126-141。
2 「可亡灭耶」（cavetha），底本 Cūḷa-niddesa 为 bhavetha（存在）此意当亦可通，今为更明了故，则从异本。
3 本偈被引用于 DA. II, P. 514。
4 次之二偈与其相当之偈，出于大智度论卷四（大正藏二五、八五b），为波罗延经之所引。


5集.经集·62.八 难陀学童所问

《小部·5集.经集·62.八 难陀学童所问》

    八 难陀学童所问1

一○七七
    尊者难陀曰：
  “世间曾有诸牟尼　　此事如何语众人
    知生起者为牟尼　　或起活命为牟尼”　（一）
一○七八
  “诸善巧者所依见　　依闻依智均不说
    无苦无求破烦恼　　如此行者为牟尼”　（二）
一○七九
    尊者难陀曰：
  “此等外受婆罗门　　依见依闻说有净
    依戒勤行亦说净　　或由多种言有净
    各自之见为禁制2 　此行果度生老否
    我请尊师为我语”　　　　　　　　（三）
一○八○
    世尊曰：“难陀
    此等沙门婆罗门　　依见依闻说有净
    依戒勤行亦说净　　更依多种言有净
    彼等之见为禁制　　此行生老不得度”　（四）
一○八一
    尊者难陀曰：
  “此等沙门婆罗门　　依见依闻说有净
    依戒勤行亦说净　　更依多种言有净
    彼等不能渡瀑流　　然而天界及人界
    结果谁度生与老　　我今敬请问尊师
    惟求尊师以教我”　　　　　　　　（五）
一○八二
    世尊曰：“难陀
    一切沙门婆罗门　　我非谓受生老盖
    一切见闻觉戒行　　此多种种皆须舍
    遍知渴爱无漏者　　我称彼等渡瀑流”　（六）
一○八三
  “大仙此语我欢喜　　瞿昙善说无有依
    一切见闻觉戒行　　此多种种皆须舍
    遍知渴爱无漏者　　以言彼等度瀑流”　（七）
    难陀学童所问讫。

注：
1 于注释中称本经为难陀经（Nanda-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 142-160。
2 禁制（Yatā），底本为 Yathā，今从 Cūḷa-niddesa。


5集.经集·63.九 酰摩迦学童所问

《小部·5集.经集·63.九 酰摩迦学童所问》

    九 醯摩迦学童所问1

一○八四
    尊者醯摩迦曰：
  “以前诸人为我说2 　有如斯者应如斯
    人云亦云受卖说　　如此只有增妄想　　（一）
一○八五
    彼等之说我不喜　　然而牟尼我尊师
    请说破除爱欲法　　为欲知此行有念
    可使我等度爱着”　　　　　　　　（二）
一○八六
  “醯摩迦见闻觉识　　对此爱色不贪着
    除法欲贪无欲求　　此是不死涅槃句　　（三）
一○八七
    有念即此得了知　　现世善得寂灭所
    人人于常成寂静　　能度世间诸爱着”　（四）
    醯摩迦学童所问讫。

注：
1 于注所示：本经为醯摩迦经（Hemaka-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 161-168。
2 本偈与一一三五偈同。


5集.经集·64.一○ 刀提耶学童所问

《小部·5集.经集·64.一○ 刀提耶学童所问》

    一○ 刀提耶学童所问1

一○八八
    尊者刀提耶曰：
  “诸欲之住不存在　　渴爱之欲亦无存
    且度众人之疑惑　　斯人如何有解脱”　（一）
一○八九
    世尊曰：“刀提耶
    诸欲之住不存在　　渴爱之欲亦无存
    且度众人诸疑惑　　斯人别无有解脱”　（二）
一○九○
  “无意乐者或意乐　　具慧或依慧计度
    我欲如实知牟尼　　普眼者请为我说”　（三）
一○九一
  “彼无意乐或意乐　　具慧或非慧计度
    无所有不着欲有　　牟尼已得如斯识”　（四）
    刀提耶学童所问讫。

注：
1 注释书称本经为刀提耶经（Todeyya-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 169-175。


5集.经集·65.一一 劫波学童所问

《小部·5集.经集·65.一一 劫波学童所问》

    一一 劫波学童所问1

一○九二
    尊者劫波曰：
  “怖畏瀑流之生时　　实是如在湖沼中
    战胜老死诸人等　　世尊示我之洲渚
    而且此苦不更有　　牟尼世尊为我说”　（一）
一○九三
    世尊曰：“劫波
    怖畏瀑流之生时　　实是如在湖沼中
    战胜老死诸人等　　劫波我告汝洲渚　　（二）
一○九四
    无所有者无取着　　此即不外于洲渚
    我以灭尽于老死　　是故我说为涅槃　　（三）
一○九五
    有念了知此大法　　人人现世得寂灭
    彼等不随魔力行　　彼等不为从魔者”　（四）
    劫波学童所问终。

注：
1 注释书称本经为劫波经（Kappa-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 176-186。


5集.经集·66.一二 阇都干耳学童所问

《小部·5集.经集·66.一二 阇都干耳学童所问》

    一二 阇都干耳学童所问1

一○九六
    尊者阇都干耳曰：
  “我闻雄者不欲欲　　我问无欲渡瀑流
    具眼者语寂静句　　世尊如真为我说　　（一）
一○九七
    太阳威光胜大地　　世尊住于胜诸欲
    广慧示我少慧者　　为说大法我识知
    舍断此世生与老”　　　　　　　　（二）
一○九八
    世尊曰：“阇都干耳
    调伏诸欲无贪求　　既得出离见安稳
    所有执取皆舍离　　何物于汝亦勿存　　（三）
一○九九
    过去烦恼使涸竭　　未来何物亦非有
    若于中处汝不执　　寂灭而修所当行　　（四）
一一○○
    普对名色之贪求　　远离彼者婆罗门
    彼已不为死左右　　所有诸漏皆灭无”　（五）
    阇都干耳学童所问讫。

注：
1 注释书称本经为阇都干耳经（Jatukaṇṇi-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 187-196。


5集.经集·67.一三 跋陀罗浮陀学童所问

《小部·5集.经集·67.一三 跋陀罗浮陀学童所问》

    一三 跋陀罗浮陀学童所问

一一○一
    尊者跋陀罗浮陀：
  “舍弃窟宅断渴爱　　不动喜舍渡瀑流
    舍除计度得解脱　　请问龙象善慧者　　（一）
一一○二
    期望雄者尊师说　　由诸各方人来集
    愿请尊师为解说　　尊师如所知法者”　（二）
一一○三
    世尊曰：“跋陀罗浮陀
    上下纵横及于中　　调伏一切诸取爱
    人于世间若有取　　所有诸魔随于人　　（三）
一一○四
    知解比丘是有念　　不取世间任何物
    死之领域爱着者　　有取有情如斯观”　（四）
    跋陀罗浮陀学童所问讫。

注：
1 注释书中称本经为跋陀罗浮陀经（Bhadrāvudha-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 197-206。


5集.经集·68.一四 优陀耶学童所问

《小部·5集.经集·68.一四 优陀耶学童所问》

    一四 优陀耶学童所问1

一一○五
    尊者优陀耶曰：
  “离尘静虑作已办　　成无漏一切诸法
    已到达彼岸世尊　　为此而来我有问
    破坏无明状如何　　了知解脱请告我”　（一）
一一○六
    世尊曰：“优陀耶2
    爱欲以及忧　　两者皆舍断
    必除弃昏沉　　后悔遮亦除”　（二）
一一○七
    念舍之清净　　前行法思择
    破坏无明状　　言了知解脱”　（三）
一一○八
  “云何有结缚3 　云何得运行
    舍断任何物　　言有涅槃否”　（四）
一一○九
  “喜是世间缚　　寻以运行此
    渴爱之舍断　　是言有涅槃”　（五）
一一一○
  “云何行有念4 　止灭一切识
    我来问世尊　　欲闻尊师语”　（六）
一一一一
  “受之于内外　　不为生欢喜
    如是行有念　　止灭一切识”　（七）
    优陀耶学童所问讫。

注：
1 依注所示：称本经为优陀耶经（Udaya-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 207-220。
2 以下二偈被引用于 A. I, P. 134。与此二偈相当之偈可参见杂阿含七八三经（大正藏二、二五六a）。
3 以下二偈亦出于 S. I, P. 39。相当于汉译之偈，可参见杂阿含一〇一〇经（大正藏二、二六四b），别译杂阿含二三七经（大正二、四五九b）。
4 以下二偈相当于瑜伽师地论卷一九（大正藏三〇、三八六b以下）。


5集.经集·69.一五 布沙罗学童所问

《小部·5集.经集·69.一五 布沙罗学童所问》

    一五 布沙罗学童所问1

一一一二
    尊者布沙罗曰：
  “说示过去事　　不动断疑惑
    达人至彼岸（佛）　　是故我来问　　（一）
一一一三
    无有诸色想2 　　　舍断一切身
    无内亦无外　　不见有何物
    我来诣谨问　　智者释迦佛
    斯人更何导”　　　　　　　　（二）
一一一四
    世尊曰：“布沙罗
    一切之识住　　如来立通达
    知有情止住　　解脱之至趣　　（三）
一一一五
    知无所有之来处　　彼知喜贪是结缚
    如斯知达已之后　　无所有处是无常
    住此梵行婆罗门　　有此如实之真智”　（四）
    布沙罗学童所问讫。

注：
1 注释书称本经为布沙罗经（Posāla-sutta）。本经各偈语句之逐字解释，可见 Cūḷa-niddesa（暹逻本）PP. 221-234。
2 与本偈相当之偈，可参见大毗婆沙论卷四、卷一三七（大正藏二七、一七a、七〇六a），阿毗婆沙论卷二（大正藏二八、一一c）、成实论卷一二（大正藏三二、三三九a）。


5集.经集·70.一六 莫伽罗阇学童所问

《小部·5集.经集·70.一六 莫伽罗阇学童所问》

    一六 莫伽罗阇学童所问1

一一一六
    尊者莫伽罗阇曰：
  “我曾两次问世尊　　具眼者未作解说
    然今发问第三次　　天仙解说令我闻　　（一）
一一一七
    此世界或他世界　　诸天以及梵天界
    尊师瞿昙有名声　　竟无了知尊师见2 　（二）
一一一八
    如斯优越之见者3 　因欲欲问我前来
    如何观察世间者　　死王如何能不见”　（三）
一一一九
  “莫伽罗阇常有念4 　汝须打破自我见
    观察世间皆是空　　如斯始可度死难
    如斯观察世间者　　始能不见于死王”　（四）
    莫伽罗阇学童所问竟。

注：
1 注释书称本经为莫伽罗阇经（Mogharāja-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 235-257。
2 「无知通」（nabhijānāti），底本为 nābhijānami，今从异本及 Cūḷa-niddesa。
3 本偈后半被引用于 SnA. P. 588。
4 本偈被引用于 KV. P. 64 MNd. P. 438; Netti P. 7; Vm. P. 656。


5集.经集·71.一七 宾祇耶学童所问

《小部·5集.经集·71.一七 宾祇耶学童所问》

    一七 宾祇耶学童所问1

一一二○
    尊者宾祇耶曰：
  “我老无力颜色衰　　视力不明听不利
    未除蒙昧我不亡　　我于此世应识法
    如何舍断生与老　　敬请世尊为我语”　（一）
一一二一
    世尊曰：“宾祇耶
    见有色故蒙受害　　放逸之人有病患
    宾祇耶应不放逸　　为不再有应舍色”　（二）
一一二二
  “四方四维及上下　　十方一切于世间
    尊师不见亦不闻　　不觉不思无何物
    我于此世应识法　　舍断生老为我语”　（三）
一一二三
    世尊曰：“宾祇耶
    陷入渴爱生热苦　　汝见诸人为老袭
    宾祇耶应不放逸　　为不再有舍渴爱”　（四）
    宾只耶学童所问竟。

注：
1 依注所示：本经为宾祇耶经（Pingiya-sutta）。本经各偈语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）PP. 258-266。


5集.经集·72.一八 十六学童所问之结语

《小部·5集.经集·72.一八 十六学童所问之结语》

    一八 ［十六学童所问之结语1］

    世尊住于摩竭陀国波沙那迦塔寺庙时，教说以上诸偈。为应婆和利门弟子2十六人婆罗门之请问而为解说。若于其所问一一知义、知法已者，则当应法、随法行道，应到达老死之彼岸。此等诸法［依行道］而可到达彼岸故，此教法即有彼岸道之名称。
一一二四
    帝须弥勒阿耆多3 　富那迦与弥多求
    优波私婆度多迦　　难陀更与醯摩迦　　（一）
一一二五
    两人劫波刀提耶　　阇都干耳是贤者
    以及跋陀罗浮陀　　优陀耶与布沙罗
    莫伽罗阇具慧者　　及宾只耶为大仙　　（二）
一一二六
    彼等行具足　　仙人接近佛
    微妙所请问　　接近最胜佛　　（三）
一一二七
    受彼所请问　　佛如实解说
    诸问以解说　　满足婆罗门　　（四）
一一二八
    彼日种具眼　　由佛得满足
    优越慧者处　　出家修梵行　　（五）
一一二九
    对一一所问　　如佛所开示
    如是行道者　　由此至彼岸　　（六）
一一三○
    修习最上道　　由此到彼岸
    此达彼岸路　　故称彼岸道　　（七）
一一三一
    尊者宾只耶［向婆和利］曰：
  “随诵彼岸道4 　离垢广智者
    如所见而说　　无欲无薮主
    因何语虚妄　　　　　　　　　（八）
一一三二
    舍断垢与痴　　慢覆亦舍断
    言辞以赞叹　　即我所述说　　（九）
一一三三
    我除闇觉者　　普眼知世边
    越度一切有　　无漏正觉者
    一切苦舍断　　近坐实名者　　（一○）
一一三四
    如鸟舍山林　　栖止多果林
    我舍少见者　　如鹅入大海　　（一一）
一一三五
    瞿昙以前人5 　解说‘应如是’
    乃人云亦云　　唯有增妄想　　（一二）
一一三六
    独坐除恼闇　　彼慧光普照
    瞿昙广慧者　　瞿昙广智者　　（一三）
一一三七
    彼示即时见　　渴爱以尽灭
    无患之教说　　绝无可譬如”　（一四）
一一三八
  “宾只耶现见　　渴爱以灭尽
    示汝无恼法　　决无可譬喻”　（一五）
一一三九
    瞿昙有广慧　　瞿昙有广智
    虽于须臾间　　应否离于住”　（一六）
一一四○
  “我现即时见　　渴爱以灭尽
    我说无恼法　　决无可譬喻　　（一七）
一一四一
    瞿昙有广慧　　瞿昙有广智
    虽于须臾间　　而不离于住　　（一八）
一一四二
    昼夜不放逸　　意眼见世尊
    礼拜以过夜　　思惟不离住　　（一九）
一一四三
    信喜意念法　　不离瞿昙教
    广慧之赴处　　是我必归向　　（二○）
一一四四
    我老身力弱　　无能至彼处
    常以思惟赴　　意与佛相合　　（二一）
一一四五
    战栗卧泥中　　洲渚任漂流
    我渡瀑流时　　见无漏觉者”　（二二）
一一四六
  “跋陀罗浮陀　　薄迦利乃至6
    阿逻毗瞿昙　　皆如有信解
    宾只耶信解　　至死之彼岸”　（二三）
一一四七
  “我闻牟尼语　　益信乐佛教
    蔽闻无心栽　　应辩正觉者　　（二四）
一一四八
    知通超天法　　超天知一切
    疑者诸请问　　终告彼无疑　　（二五）
一一四九
    绝无可譬喻　　不摇动涅槃
    确信我必至　　我此已无疑
    我心正信解　　如是请认受”　（二六）
    彼岸道品竟。
    八诵分之圣典经集竟7

注：
1 此第十八经之经题在底本与注书均已无存，今从 Cūḷa-niddesa 之表题 Salasamāṇavakapañhā-nigama（十六学童所问之结语。）以下各语句之逐字解释，可参见 Cūḷa-niddesa（暹逻本）P. 268-316。
2 「门弟子」（paricāraka）亦可解为世尊之门弟子。
3 以下二偈与一〇〇六偈之后半、一〇〇七偈、一〇〇八偈相同。
4 以下七偈为十六人学童，由闻佛说法而在佛教中出家，不久得证阿罗汉后，十六人中最年长之宾只耶代表十六人回到前师婆和利之南方居所，归来向婆和利复命，言佛出世。
5 本偈与一〇八四偈意同。被引用于 MA. I, P. 35。
6 薄迦利（Vakkali）由信解得道事，可参照 DhpA. IV, P. 118; AA. I, P. 348ff。有关跋陀罗浮陀可参照前第十三经。
7 直译为「依八诵分量之圣典经集竟」。


6集.天宫事

原版目次

    （小部经典二）

云庵 译

本书是七品、八十五天宫而成的，皆是偈颂的形式内容对应饿鬼事经合为姊妹篇。饿鬼事经，是对地狱之苦恼，叙述饿鬼之形相，这是叙述关于生天界之天女、天神得殊胜之容貌、幸福的。全故事之根底，谓由善因得善业之因果说，说生天之果报，是前世以行福业所招致的。女神、天神各自述前世行福业，是对佛、比丘僧伽、塔婆、舍利行供养、持戒、布萨，对三宝有净信、闻法欢喜，对佛合掌礼拜。此等对出家佛教之解脱道，以说示在家佛教之生天道。
本书之八十五说话中，可看出第三十三之固蒂拉天宫是相当于本生经(第二四三)、第五十二之丽瓦提天宫之最初二偈是法句经(第二一九偈和第二二○偈)，第八十三之煌辉耳环天宫是本生经(第四四九)。和译本以E.R.Gooneratne校订本(1886)底本，并得参考护法之注释(paramatthadipani)而译出的。

一  椅子品
一 椅子天宫………………………………………………………………………三二二
二 椅子天宫………………………………………………………………………三二三
三 椅子天宫………………………………………………………………………三二四
四 椅子天宫………………………………………………………………………三二五
五 象天宫…………………………………………………………………………三二六
六 船天宫…………………………………………………………………………三二七
七 船天宫…………………………………………………………………………三二八
八 船天宫…………………………………………………………………………三二九
九 灯火天宫………………………………………………………………………三三○
一○ 胡麻供养天宫………………………………………………………………三三一
一一 贞淑女天宫…………………………………………………………………三三二
一二 第二贞淑女天宫……………………………………………………………三三三
一三 嫁妇天宫……………………………………………………………………三三四
一四 嫁妇天宫……………………………………………………………………三三五
一五 郁多罗女天宫………………………………………………………………三三六
一六 师利摩女天宫………………………………………………………………三三七
一七 发结女天宫…………………………………………………………………三三九
二  兹他拉他园品
一八 下卑天宫……………………………………………………………………三四一
一九 拉库马女天宫………………………………………………………………三四二
二○ 饭泡施者天宫………………………………………………………………三四三
二一 旃陀罗女天宫………………………………………………………………三四五
二二 巴第蒂伽女天宫……………………………………………………………三四六
二三 苏娜汀那女天宫……………………………………………………………三四七
二四 乌婆萨他女天宫……………………………………………………………三四八
二五 苏尼陀女天宫………………………………………………………………三四九
二六 苏第因那女天宫……………………………………………………………三五○
二七 食施女天宫…………………………………………………………………三五一
二八 第二食施女天宫……………………………………………………………三五一
三  昼度树品
二九 优天宫………………………………………………………………………三五三
三○ 甘蔗天宫……………………………………………………………………三五四
三一 卧台天宫……………………………………………………………………三五五
三二 拉达天女天宫………………………………………………………………三五七
三三 固蒂拉天宫…………………………………………………………………三五八
三四 光辉天宫……………………………………………………………………三六三
三五 阇沙瓦蒂女天宫……………………………………………………………三六六
三六 麻利迦女天宫………………………………………………………………三六八
三七 广目天宫……………………………………………………………………三六九
三八 昼度树天宫…………………………………………………………………三七○
四  深红品
三九 深红天宫……………………………………………………………………三七二
四○ 极光天宫……………………………………………………………………三七三
四一 象天宫………………………………………………………………………三七四
四二 阿罗玛女天宫………………………………………………………………三七五
四三 酸粥施者天宫………………………………………………………………三七五
四四 精舍天宫……………………………………………………………………三七六
四五 四女人天宫…………………………………………………………………三七九
四六 庵婆天宫……………………………………………………………………三八一
四七 金色天宫……………………………………………………………………三八二
四八 甘蔗天宫……………………………………………………………………三八三
四九 礼拜天宫……………………………………………………………………三八四
五○ 拉鸠玛拉女天宫……………………………………………………………三八五
五  大车品
五一 蛙天宫………………………………………………………………………三八九
五二 雷瓦提女天宫………………………………………………………………三八九
五三 洽答青年天宫………………………………………………………………三九二
五四 蟹味施者天宫………………………………………………………………三九五
五五 守门者天宫…………………………………………………………………三九六
五六 所应作天宫…………………………………………………………………三九七
五七 第二所应作天宫……………………………………………………………三九七
五八 针天宫………………………………………………………………………三九七
五九 第二针天宫…………………………………………………………………三九七
六○ 象天宫………………………………………………………………………三九八
六一 第二象天宫…………………………………………………………………三九八
六二 第三象天宫…………………………………………………………………三九九
六三 小车天宫……………………………………………………………………四○○
六四 大车天宫……………………………………………………………………四○三
六  帕耶西品
六五 在家天宫……………………………………………………………………四○七
六六 第二在家天宫………………………………………………………………四○七
六七 果实施者天宫………………………………………………………………四○八
六八 住家施者天宫………………………………………………………………四○九
六九 第二住家施者天宫…………………………………………………………四一○
七○ 食施者天宫…………………………………………………………………四一○
七一 麦番天宫……………………………………………………………………四一一
七二 耳环天宫……………………………………………………………………四一一
七三 第二耳环天宫………………………………………………………………四一二
七四 郁多罗天宫…………………………………………………………………四一三
七  整备天宫
七五 质多拉他天宫………………………………………………………………四一四
七六 欢喜园天宫…………………………………………………………………四一四
七七 摩尼柱天宫…………………………………………………………………四一五
七八 黄金天宫……………………………………………………………………四一六
七九 庵婆天宫……………………………………………………………………四一七
八○ 牧牛天宫……………………………………………………………………四一八
八一 犍陟天宫……………………………………………………………………四一九
八二 种种色天宫…………………………………………………………………四二一
八三 煌辉耳环天宫………………………………………………………………四二三
八四 楼阁天宫……………………………………………………………………四二五
八五 整备天宫……………………………………………………………………四三一

一  中文索引…………………………………………………………………………(1)


6集.天宫事·1.一 椅子天宫

《小部·6集.天宫事·1.一 椅子天宫》

天宫事经

归命彼世尊　　应供正觉者

        一 椅子品

    一 椅子天宫

一
    “汝之椅殊妙黄金造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
二
    依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间之时为何一福业？依何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说其所问，此如何得业果。
五
    “我于世间人中时，于不识者与小座，并行问讯与合掌，唯与有限之布施。
六
    依此我有是容色，因而我于此处享善果，又可意财宝为我生也。
七
    比丘！大威神者！我告汝，我于人间时，因造福业，故有如是之辉光，我之容色耀十方。”


6集.天宫事·2.二 椅子天宫

《小部·6集.天宫事·2.二 椅子天宫》

    二 椅子天宫

一
    “汝椅殊妙琉璃造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
二
    依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间之时为何福业？依何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
五
    “我于世间人中时，于不识者与小座，并行问讯与合掌，唯与有限之布施。
六
    依此我有是容色，因而我于此处享善果，又可意财宝为我生。
七
    比丘！大威神者！我告汝，我于人间时，由此福业，故有如是之辉光，我之容色耀十方。”


6集.天宫事·3.三 椅子天宫

《小部·6集.天宫事·3.三 椅子天宫》

    三 椅子天宫

一
    “汝椅殊妙黄金造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
二
    依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时为何福业？依何汝有如是之辉光？汝之容光耀十方？”
四
    女神今受目连问，充满欢喜悦，解说其所问，此如何得业果耶。
五
    我前生于人界，处于世间人中时。我仅有少善果。我有如是之光辉。
六
    见无垢、清净、无浊之比丘，我心自欢喜，随手布施彼椅子。
七
    依此我有是容色，因而我于此处享善果，又可意财宝为我生。
八
    比丘！大威神者！我告汝，我于人间时，因此福业而有如是之辉光，我之容光耀十方。”


6集.天宫事·4.四 椅子天宫

《小部·6集.天宫事·4.四 椅子天宫》

    四 椅子天宫

一
    “汝椅殊妙琉璃造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
二
    依何汝有是容色？依何汝处天宫享善果？又何可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时为何福业？依何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说其所问，此如何得业果耶。
五
    “我前生于人界，我处于世间人中时，我仅有少善果，我有如是之光辉。
六
    见比丘清净无垢浊，我心自欢喜，随手布施彼椅子。
七
    依此我有是容色，因此我于此处享善果，又可意财宝为我生。
八
    比丘！大威神者！我告汝，我于人间时，因此福业而有如是之辉光，我之容色耀十方。”


6集.天宫事·5.五 象天宫

《小部·6集.天宫事·5.五 象天宫》

    五 象天宫

一
    “汝之象，大象装饰种种宝石，美雅力强，迅速行虚空。
二
    莲华色并具莲叶眼，红莲华、青莲华之华鬘辉，莲叶花瓣着全身，挂金色莲华之华鬘。
三
    莲华撒满道路，象为莲华叶所装饰、壮力发快音、不动摇，稳健之步伐行进于道路。
四
    象之行步，金铃声快响，其声如闻五支乐器之音。
五
    象体挂美雅之布饰，容色光辉胜于天女群。
六
    汝之布施果、戒果、合掌业之果耶？问汝请语我。”
七
    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
八
    “具足静虑德、乐于静虑、见寂静人，以衣装饰，布佩坐椅而布施。
九
    我喜自随手遍饰莲华座、以莲叶覆被。
一○
    我恭敬、尊重、供养诸天，我今得如是善业果。
一一
    谁正解脱、寂静、修梵行者，欢喜以座布施彼者，恰如我欢喜。
一二
    是故希望己利益，愿求得大果报者，应布施彼座于最后身之［应供者］。”


6集.天宫事·6.六 船天宫

《小部·6集.天宫事·6.六 船天宫》

    六 船天宫

一
    “妇女！汝乘以黄金所被饰舟船而去，出莲池，以手折莲华。
二
    汝居住高阁而宫室区划均衡平夷，光辉遍照四方。
三
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
四
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有此如是之辉光？汝之容色耀十方？”
五
    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
六
    “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。
七
    对于疲渴人，起而施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。
八
    彼于到处有河流、清凉水、沙敷河、庵婆、娑罗，蒂拉伽詹普树、郁多罗花开、波罗利树木。
九
    彼具足如是种种地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。
一○
    我居住重阁而宫室区划均衡平夷，光辉遍照四方。
一一
    依此我有是容色，因此，我得此天宫享善果，又可意财宝为我生。
一二
    比丘！大威神者！我告汝，我于人间时，为此福业而有如是之辉光，我之容光耀十方。”


6集.天宫事·7.七 船天宫

《小部·6集.天宫事·7.七 船天宫》

    七 船天宫

一
    “妇女！汝乘以黄金所被饰舟船而去，出莲池，以手折莲华。
二
    汝居住高阁而宫室区划均衡平夷，光辉遍照四方。
三
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
四
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有此如是之辉光？汝之容光耀十方。”
五
    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
六
    “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。
七
    对于疲渴人，随手施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。
八
    彼于到处有河流、清凉水、沙敷之河、庵婆、娑罗、蒂拉伽、詹普树郁多罗花开、波罗利树木。
九
    具足如是诸地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。
一○
    依此我有是容色，因此我得此天宫享善果，又可意财宝为我生。
一一
    比丘！大威神者！我告汝，我于人间时，为福业我有如是之辉光，我之容光耀十方。”


6集.天宫事·8.八 船天宫

《小部·6集.天宫事·8.八 船天宫》

    八 船天宫

一
    “妇女！汝乘以所黄金被饰舟船而去，出莲池，以手折莲华。
二
    汝住居高阁而宫室区划均衡平夷，光辉遍照四方。
三
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
四
    女神！大威神者！我问汝，汝于人间时，为何福业？缘何汝有如是之辉光、汝之容光耀十方？”
五
    女神今受等正觉者问，充满欢喜悦，解说所问，如何得业果。
六“我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。
七
    于疲渴者，随手施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。
八
    彼于到处有河流、清凉水、沙敷之河、庵婆、沙罗、蒂拉伽、詹普树郁多罗花开花、波罗利之树木。
九
    具足如是种种地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。
一○
    我住居高阁而宫室区划甚均衡平夷，光辉遍照四方。
一一
    依此我有是容色，因此我得此天宫享善果，又可意财宝为我生。
一二
    我依此有光辉，我之容光耀十方，此是我之业果报”。佛则起而饮水。


6集.天宫事·9.九 灯火天宫

《小部·6集.天宫事·9.九 灯火天宫》

    九 灯火天宫

一
    “女神！汝殊胜容光照十方，恰如晓天明星。
二
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
三
    女神！汝依何有无垢胜他光辉？缘何汝以全身辉耀十方？
四
    女神！大威神者！我问汝，于人间时造何福业耶？”
五
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
六“我前生于人界，我于世间人中时，处闇夜需灯火时，我能适时以灯火施他人。
七
    闇夜需灯火时，与灯火者，不论是谁于彼当有多宝珠、多华、多莲华而生天宫。
八
    我依此有是容色，由此我得此天宫享善果，又可意财宝为我生。
九
    我依此得无垢光耀胜他人，因此我以全身光辉照十方。
一○
    比丘！大威神者！我告汝，我于人间时，因造此福业有如是之辉光，我之容光耀十方。”


6集.天宫事·10.一○ 胡麻供养天宫

《小部·6集.天宫事·10.一○ 胡麻供养天宫》

    一○ 胡麻供养天宫

一
    “女神！汝殊胜容色照十方，恰似晓天之明星。
二
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
五
    “我前生于人界，我于世间人中时，见佛清净无垢浊。
六
    我为近佛应施者，心喜随手亲自供养胡麻，我心则未抱何欲望。
七
    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
八
    比丘！大威神者！我告汝，我于世间人中时，缘此福业有如是之辉光，我之容色耀十方。”


6集.天宫事·11.一一 贞淑女天宫

《小部·6集.天宫事·11.一一 贞淑女天宫》

    一一 贞淑女天宫

一
    “天上苍鹭、天上孔雀、水鸟悦声鸣，郭公起飞舞，天宫花饰诚美丽，诸种庄严人亲近。
二
    女神！大威神者！坐其处，现神通、现种种身，此等汝之诸天女，均得载歌载舞诚愉快。
三
    大威神者！汝得神通，于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
五
    “我于世间人中时，为妻贞淑无异心。保护母与子，怒时亦无粗恶语。
六
    安住真理而舍妄语，欢欣布施具愍情，心存欢喜、恭敬，并以食物、饮料行大布施。
七
    依此我有是容色，缘此我得此天宫享善果，又可意财宝为我生。
八
    比丘！大威神者！我告汝，我于世间人中时，因造此福业而有如是之辉光，我之容色耀十方。”


6集.天宫事·12.一二 第二贞淑女天宫

《小部·6集.天宫事·12.一二 第二贞淑女天宫》

    一二 第二贞淑女天宫

一
    “琉璃柱美丽且光辉，种种庄严天宫上，女神！大神通者！汝坐其处，现种种神通。
二
    而汝此等天女均载歌载舞而愉快。大威神者！汝得神通，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”
三
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
四
    “我于世间人中时，为具眼者（佛）优婆夷，于世间离杀生、不与之物避不取。
五
    不饮酒不妄语，自己妻已满足。心存欢喜、恭敬而以食物饮料行大布施。
六
    依此我有是容色，依此我得生此天宫享善果，又可意财宝为我生。
七
    比丘！大威神者！我告汝，我于世间人中时，因造此福业而有如是之辉光，我之容色耀十方。”


6集.天宫事·13.一三 嫁妇天宫

《小部·6集.天宫事·13.一三 嫁妇天宫》

    一三 嫁妇天宫

一
    “女神！汝之容色照十方，恰如晓天之明星。
二
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
五
    “我于世间人中时，我为嫁妇于舅家，我见无垢、清净、无浊之比丘。
六
    欢心亲手施供糕点于彼前，并将自己半份施与，而于欢喜园生欢愉。
七
    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
八
    缘此福业有如是光辉，我之容色耀十方。”


6集.天宫事·14.一四 嫁妇天宫

《小部·6集.天宫事·14.一四 嫁妇天宫》

    一四 嫁妇天宫

一
    “女神！汝之容色照十方，恰如晓天之明星。
二
    依何汝有如是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
五
    “我于世间人中时，我为嫁妇于舅家，见有无垢、清净、无浊之比丘。
六
    欢心亲手施供饭团于彼前，于欢喜园，施与饭团食，心生欢快。
七
    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
八
    由此我有如是之辉光，我之容色耀十方。”


6集.天宫事·15.一五 郁多罗女天宫

《小部·6集.天宫事·15.一五 郁多罗女天宫》

    一五 郁多罗女天宫

一
    “女神！汝之容色照十方，恰如晓天之明星。
二
    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果。
五“我住家时无嫉妒，亦无悭贪无恼害。从顺夫君无怨怒，常行布萨不放逸。
六
    半月之十四日与十五日及第八日，于神变月具八支以行住布萨。
七
    常行守戒行自制，奉行颂食而我住天宫。
八
    离杀生、制妄语、离偷盗、邪行及饮酒。
九
    喜五学处、通圣谛，为有名声具眼者瞿昙之优婆夷。
一○
    依自己戒与名声而具声望，自享福业果，无病得安乐。
一一
    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
一二
    比丘！大威神者！我告汝，我于人间时，因造此福业而有如是之辉光，我之容光耀十方。
一三
    尊者！汝以我名，顶礼世尊两足：‘世尊！优婆夷名郁多罗，顶礼世尊两足，世尊授记我一沙门果无不思议。──-世尊授记彼一来果。’”


6集.天宫事·16.一六 师利摩女天宫

《小部·6集.天宫事·16.一六 师利摩女天宫》

    一六 师利摩女天宫

一
    “最上装饰汝之马，拉车力壮直往空中去。五百之车汝所作，驭者鞭马以运行。
二
    汝立装饰胜车前，辉煌如火之遍照。纤美者！无上丽容者！我今问汝：汝何故由诸天来亲近无上正等觉。”
三
    “最上欲乐具足而无上，由化乐诸天化作天神之快乐，愿以天女之容姿，为归命无上正等觉者而来此处。”
四
    “前生于世间生何善业？依何汝有无量名声而乐增长耶？又汝以最上神通力行空中？汝之容色耀十方？
五
    汝为诸天尊敬围绕，女神！汝由何处死，而来此善趣？汝遵谁之教法？汝若佛弟子者，请告我。”
六
    “山间所建最胜城（王舍城）而具祥者最胜王（频毗婆罗）之侍女以舞蹈、师利摩最善巧之音乐，素为王舍城所周知。
七
    诸仙中之牛王，调伏者佛陀，为我说无常集谛与苦谛，无为常住苦灭谛以及端直无邪曲，此是安隐之道谛。
八
    我闻无为不死道，如来无上之教法，守戒为最胜，我安住人中最胜佛所说之法。
九
    依无上如来之所说，以知无为无垢道，直入奢摩多定，我得最上决定性。
一○
    我得殊胜不死道，对［三宝］有一向［信］，依圣谛现观得胜进、无疑惑，受众人之供养享大欢喜。
一一
    我飨（味）如是1不死味之女神，为最胜者如来之弟子，见法、住立于初果，为预流而不再往恶趣。
一二
    我为礼拜无上正等觉而来，清净豫乐诸比丘，归命安静沙门之集会，彼等尊敬具祥法王。
一三
    我见牟尼深处喜、满足、最胜调御师、断渴爱、豫悦调伏者，以最胜之利益饶益有情，故我礼拜彼如来。”

注：
1 “不死味”底本为amatadasamhi依注释读为amatarasamhi。


6集.天宫事·17.一七 结发女天宫

《小部·6集.天宫事·17.一七 结发女天宫》

    一七 结发女天宫

一
    此一天宫其辉丽，有琉璃之柱所精造，金色树木遍被此处，为我业果所生。
二
    其处此等百千前生天女生，汝依自业而生此处各有名声，汝前生之女神辉耀。
三
    恰如明月光辉胜群星，星王（月）之光胜星群。如是汝此光辉，胜于天女群。
四
    “无上丽容者！汝由何处来此处？汝生于我此之世界？梵天帝释共三十三天皆不欢喜汝之出现。”
五
    “帝释！汝今问我，由何处死而生来此世，我于迦尸国有名之波罗奈都，我前生于此为结发女。
六
    心喜佛法与僧伽，一向归依、心无疑、不破学处、得胜果、等觉之法无退转。”
七
    1“我等如是随喜汝，随喜汝善来此，汝依法及名声而光辉。心喜佛法与僧伽，一向归依、心无疑、不破学处、得胜果，等觉之法决定无退转。”

注：
1 此中帝释所说一偈，底本不载，今依注释补入。

    摄颂
    五椅三船与灯火、胡麻、供养、二夫、二嫁妇、郁多罗、师利摩与结发女以此称为品

第一女人天宫品


6集.天宫事·18.一八 下婢天宫

《小部·6集.天宫事·18.一八 下婢天宫》

        二 兹他拉他园品

    一八 下婢天宫

一
    “恰如天主帝释，汝为天女群所扈从，遍游美丽兹他拉他园逍遥，光照十方，恰如晓天之明星。
二
    由何汝有如是之容色？缘何汝于此天宫享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时，造如何福业？缘何有如是之辉光？汝之容色耀十方。”
四
    女神今受目连问，充满欢喜悦，解说其问，如何得业果。
五
    “我于世间人中时，我为良家之下婢，是有名声具眼者瞿昙之优婆夷。
六
    身疲亦不厌，不厌［业趣之修习］，如是者（佛）教中我精进。
七
    五学处是吉祥、安静，佛所宣圣道是正直、寂静、无缚。
八
    请看！此精进果，是女人所逮得，成为自在者帝释天之伙伴。
九
    六万乐器我愉悦，阿兰巴、与忧忧玛、毕玛、萨多瓦甸、帕桑萨亚（上皆乐器）。
一○
    波卡拉、斯帕萨等诸乐器，又弹箜篌诸女人，司琴必佳、须难陀、难陀、索娜黛茵那。
一一
    阿兰布萨、奔达利迦、米萨开西、埃尼巴萨、耶尼帕萨、须巴达、姆都卡瓦底等女人。
一二
    此等天女中之优秀者，彼等随时向我言。
一三
    我等且载歌载舞以愉悦汝。此无忧欢喜愉悦在三十三天园。不曾做一福业者所不能得，唯有福业者始能得之。
一四
    此世不造福业者，不论此世他世，皆无幸福；造福业者此世他世皆得幸福。
一五
    冀望同住三十三天者，应多造善业，造福业者得财宝，于天上得愉快。”


6集.天宫事·19.一九 拉库马女天宫

《小部·6集.天宫事·19.一九 拉库马女天宫》

    一九 拉库马女天宫

一
    “女神！汝由优美容色而照十方，恰如晓天之明星。
二~五
    依何汝有如是容色？……［同十四、二］
六
    女神受目连问，充满欢喜悦，解说其所问，如何得业果耶？
七
    “我之居所，是出凯互陀门去处，是大仙弟子之游行处。
八
    我供施饭、粥、菜、盐粥等，彼等皆得正心而心生欢喜。
九
    半月之十四、十五及初八日，又于神变月具足八支善住于布萨。
一○
    常守戒以自制，颂食得住天宫。
一一
    远离杀生，制妄语，离除偷盗、邪行及饮酒。
一二
    欢喜五学处，通达圣谛，为有名声具眼者瞿昙之优婆夷。
一三~一四
    依此我有如是之容色……乃至……我之容光耀十方。
一五
    尊者！以我具名顶礼世尊之两足言：‘世尊！我名拉库马优婆夷，顶礼世尊之两足。’世尊即授记我不思议之一来果。──世尊授记彼一来果。”


6集.天宫事·20.二○ 饭泡施者天宫

《小部·6集.天宫事·20.二○ 饭泡施者天宫》

    二○ 饭泡施者天宫

一
    “汝为受食而游行，沉默伫立时，贫穷孤独而仰赖他人之女人。
二
    此女人生欢喜，亲手施与饭泡汤汁。当此女人舍人身后，生如何趣耶？”
三
    “我为受食而游行，沉默伫立时，贫穷孤独而仰赖他人之女人。
四
    此女人生欢喜，亲手施与饭泡汤汁。当此女人舍人身后，解脱即离此世去。
五
    有名化乐天大神通力之天，彼处即有饭泡施者愉快幸福之女人。
六
    有孤独贫穷之女人，善对迦叶行布施。然此受他人施物之布施大果耶？
七
    体态健美，于夫君是无上容丽妇人，虽非转轮圣王之大妃，对布施此饭泡汤汁者，其值亦不逾十六分之一。
八
    上百之金环、百之骏马、百头之马车，挂耳环，缠绕华服之衣百千美女，于此布施饭泡汤汁者，其值不逾十六分之一。
九
    有如辕巨牙之百头雪山大象，佩挂金饰颈环象，即使黄金造居住，于此布施饭汤汁者，其值亦不逾十六分之一。
一○
    即使统治此世四大洲，于此布施饭汤汁者，其值亦不逾十六分之一。”


6集.天宫事·21.二一 旃陀罗女天宫

《小部·6集.天宫事·21.二一 旃陀罗女天宫》

    二一 旃陀罗女天宫

一
    “旃陀罗女！汝礼拜有名声之瞿昙足，第七仙人（瞿昙）当哀愍汝。
二
    当对应供者心生欢喜，速合掌礼拜，汝之生命实短促。”
三
    修习心，敦促持最后身者，旃陀罗女礼拜有名声之瞿昙足。
四
    旃陀罗女，归命于闇中与光明之等正觉者，合掌而立牛被杀。
五
    对漏尽离垢无欲，独居阿兰若闲坐之［目连］，逮得神通力之女神，近前而言曰：“我等礼拜汝，雄者！汝大威神者！”
六
    美丽光辉有大名声，有种种严饰［女神］，被天女群围绕由天宫降临作（如是言）。［目连问曰：］“汝是谁？美女神！汝礼拜我。”
七
    “尊者！我是由汝雄者所促使［礼拜世尊］之旃陀罗女，我礼拜有名声得应供瞿昙之足，礼拜其足已，即由旃陀罗胎去至祥福天宫……生于欢喜园。
八
    千人天女扈从我拥立，较彼女等我之容色、名声实殊胜。
九
    尊者！我多为善业，有正智正念。尊者！我于此世为礼拜大悲牟尼（目连）而来。”
一○
    作如是言已，知恩者，想恩之旃陀罗女，礼拜罗汉足，即由彼处没去。


6集.天宫事·22.二二 巴第蒂伽女天宫

《小部·6集.天宫事·22.二二 巴第蒂伽女天宫》

    二二 巴第蒂伽女天宫

一
    “汝为青色、黄色、黑色、深红色、赤色、种种彩色之莲华所围绕。
二
    头戴曼陀罗华之华鬘，其余天女群则并无此等。贤者！
三
    有名声者！汝依何而得生此三十三天？女神！此问汝语我，此为如何而得此业果？”
四
    “于此巴第蒂伽（幸运女）优婆夷，我在金毗罗城已得知，有信仰、戒具足，常喜行布施。
五
    对心正直人，常喜布施衣服、饮食、床、灯具等物。
六
    月半之十四、第十五及初八日，于神变月具足八支而住于布萨。
七
    常守戒律，远离杀生，克制妄语。
八
    远离偷盗、邪行及饮酒，喜五学处而通达圣谛。
九
    是具眼者（佛）之优婆夷，住于不放逸，表现善行，而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。
一○
    比丘！以最胜之利益愍哀有情者，对苦行大牟尼，我以食物供养。表现善行而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。
一一
    我常住于带来无限幸福之八支布萨，表现善行而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。


6集.天宫事·23.二三 苏娜汀那女天宫

《小部·6集.天宫事·23.二三 苏娜汀那女天宫》

    二三 苏娜汀那女天宫

一
    “女神！依汝优胜之容色照十方，恰如晓天之明星。
二
    依何汝有如是之容色？汝缘何于此天宫享善果？又可意财宝为汝生耶？
三
    女神！有大威神者！我问汝，汝于人间时，造何等福业？依何汝得有如是之辉光？汝之容光耀十方。”
四
    女神受目连问，充满欢喜悦，解说其所问，如何得业果耶。
五
    “我住那烂陀城中，名苏娜汀那优婆夷，有信仰、具足戒、常喜布施。
六
    对心怀正直人，常喜施与衣服、饮食、床座、灯具等物。
七
    月半之十四、十五及初八日，又于神变月具足八支而住于布萨。
八
    常守戒行，远离杀生，克制妄语。
九
    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
一○~一一
    依此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·24.二四 乌婆萨他女天宫

《小部·6集.天宫事·24.二四 乌婆萨他女天宫》

    二四 乌婆萨他女天宫

一
    “女神！汝之优美容色照十方，恰如晓天之明星。
二~四
    依何汝有如是容色……乃至……”
五
    “我住沙枳多，名乌婆沙他优婆夷，有信仰、具足戒、常喜布施。
六
    对心正直之人，常喜施与衣服、饮食、床座、灯具等。
七
    于月半之十四、十五及初八日，又于神变月具足八支住于布萨。
八
    常守戒行，远离杀生，克制妄语。
九
    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声瞿昙之优婆夷。
一○~一一
    缘此我得有如是之容色……乃至……我之容色耀十方。”
一二
    “欢喜园事常得闻，我愿生彼处，心向往生彼欢喜园中。
一三
    我不遵日种佛之言，心向卑俗生后悔。”
一四
    “乌婆萨他！汝由几何时，住此处之天宫耶？女神！此问汝语我，若要得知年寿。”
一五
    三亿六万年，住立此处后，大牟尼！将由此处去，当为人间之伙伴。
一六
    乌婆萨他！汝勿得恐惧，由等觉者当为汝授记，汝精进成就预流，汝将舍离［一切之］恶趣。”


6集.天宫事·25.二五 苏尼陀女天宫

《小部·6集.天宫事·25.二五 苏尼陀女天宫》

    二五 苏尼陀女天宫

一
    “女神！汝之优美容色照十方，恰如晓天之明星。
二~四
    依何汝有如是之容色……乃至……”
五
    “我居王舍城，名苏尼陀优婆夷，有信仰、具足戒、常喜布施。
六
    对心正直之人，常喜施与衣服、饮食、床座、灯具等。
七
    于月半之十四、十五及初八日，又于神变月具足八支住于布萨。
八
    常守戒行，远离杀生，克制妄语。
九
    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
一○~一一
    依此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·26.二六 苏第因娜女天宫

《小部·6集.天宫事·26.二六 苏第因娜女天宫》

    二六 苏第因娜女天宫

一
    “女神！汝之优美容色照十方，恰如晓天之明星。
二~四
    依何汝有如是容色……乃至……”
五
    “我居王舍城，名苏第因娜优婆夷，有信仰、具足戒、常喜布施。
六
    对心正直之人，常喜施与衣服、饮食、床座、灯具等。
七
    于月半之十四、十五及初八日，又于神变月具足八支住于布萨。
八
    常守戒行，远离杀生，克制妄语。
九
    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
一○~一一
    依此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·27.二七 食施女天宫

《小部·6集.天宫事·27.二七 食施女天宫》

    二七 食施女天宫

一
    “女神！汝之优美容色照十方，恰如晓天之明星。
二~四
    依何汝有如是之容色……乃至……
五
    “我前生于人界，于世间人中时，得见清净、无垢、无浊佛陀。
六
    我喜欢亲手施与彼佛。
七~八
    依此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·28.二八 食施女天宫

《小部·6集.天宫事·28.二八 食施女天宫》

    二八 食施女天宫

一
    “女神！汝之优美容色照十方，恰如晓天之明星。
二~四
    依何汝有如是容色……乃至……
五
    “我前生于人界，于世间人中时，得见清净、无垢、无浊佛陀。
六
    我喜欢亲手施与彼佛。
七~八
    依此我有如是之容色……乃至……我之容色耀十方。”

    摄颂
    下婢天宫拉摩玛，饭泡施者旃陀罗，苏尼他与二施者，此称食施天宫品

第二女人天宫品

第一诵品


6集.天宫事·29.二九 优天宫

《小部·6集.天宫事·29.二九 优天宫》

        三  昼度树品

    二九  优天宫

一
    “汝之名声优胜，汝之容色照十方，美饰天女天子等，载歌载舞。
二
    女神！彼等喜乐尊敬汝，丽容者！汝此天宫是华美。
三
    汝此等一切欲具足者主，于天群之中乐享善生而愉悦。女神！今问汝语我，此是何业果：”
四
    “我于世间人中时，为无戒之家做媳妇。
五
    我于无信仰悭贪中，有信仰、具足戒、对受食游行者，欢喜施以果饼。
六
    尔时，我未告我姑，有沙门来此处，我欢喜亲手施供菜饼。
七
    为此受姑诃责：‘嫁妇！汝不从顺、不问我，我不愿施沙门。’
八
    由是姑怒责斥我，以棒打我肩折断而致成伤，遂不能长久活此世，言：。
九
    由此身坏之后得解脱，由此世间殁，而生于三十三天中。
一○~一一
    依此我有是容色……乃至……我之容色耀十方。


6集.天宫事·30.三○ 甘蔗天宫

《小部·6集.天宫事·30.三○ 甘蔗天宫》

    三○ 甘蔗天宫

一
    “汝殊胜光辉如日月照天地，以吉祥、容色、名声、光辉，恰似梵天与帝释其光耀俱胜于三十三天。
二
    具饰莲华之华鬘及宝石，有如黄金所装饰之肌肤，盛着最上丽衣裳，我且问汝：
‘光辉之女神！礼拜于我者，汝为谁？’
三
    汝于世间人中时，前世自做何业耶？曾行布施、持戒善调御耶？具名望者！缘何汝得身享善趣？女神！以此问汝语我，如何汝得此业果：”
四
    “尊者只为受食而来此村，行而近至我家，由是我见尊者心欢喜，遂以无比喜悦布施一片甘蔗。
五
    事后我姑讯问我：‘嫁妇！汝将甘蔗摒弃何处？’‘我非弃舍亦非食，寂静比丘我施彼。’
六
    我姑遂即予诃责：‘岂是汝所有物耶？此乃我所有。’即取椅子以打我，我于其处死而成女神。
七
    我因做此之善业，从而自享幸福此业果，得与诸天共乐受此五种欲乐而欢喜。
八
    我因做此之善业，从而自享幸福此业果，帝释及三十三天所守护，得以满足五种欲乐。
九
    如是福业果报实不少，皆由布施甘蔗而得此大果报，与诸天共享乐，五种之欲而欢喜。
一○
    如是福业果报实不少，皆由布施甘蔗而得大光辉，幸得帝释及三十三天之守护，于欢喜园中恰如帝释有千眼。
一一
    尊者！智者、哀愍者！我近汝前作礼拜，从而请问善业果报，由于甘蔗一片之布施，内心实具无比之欢喜。”


6集.天宫事·31.三一 卧台天宫

《小部·6集.天宫事·31.三一 卧台天宫》

    三一 卧台天宫

一
    “以摩尼（宝珠）黄金所饰无上之卧台，以花装饰卧具上，女神！汝具大威神者，行种种神通坐其处。
二
    汝于此等天女而愉快歌舞，具大威神者！汝逮得神通，汝于人间时，如何逮得此福业耶？缘何汝得如是之辉光？汝之容色耀十方。”
三
    “我于世间人中时，于富贵家做媳妇，从无怨尤随顺于夫，行布萨而不放逸。
四
    于人间时，从无恶行，心常欢喜，令夫满足，昼夜欣喜以渡日，即于前生亦是持戒者。
五
    远离杀生，不偷盗，而处身清净，得行清净之梵行，既不妄语，亦不饮酒，得圆满具足学处。
六
    月半之十四、十五乃至初八日，于神变之日我欢喜。
七
    具足八支如法行布萨，以此殊胜之具足圣八支，受持布萨有乐果。
八
    前生善美从顺夫，为善逝［佛］之弟子，前生中多作诸善业，得享殊胜［天界之幸福］。
九
    此生坏后，逮德神通，既来善趣。快乐于天宫最胜之高阁，为天女群所围绕得以成为自光者。天女群来至天宫，欢悦我长寿。”


6集.天宫事·32.三二 拉达天女天宫

《小部·6集.天宫事·32.三二 拉达天女天宫》

    三二 拉达天女天宫

一
    拉达、沙迦、帕瓦拉、阿奇姆蒂与须达最胜之［姊妹］女神吉祥者，最胜王毗沙门天之女，以法德常辉照。
二
    此处有天女五人洗浴，清凉水开睡莲，行住安静之河畔，彼等于其处浴已，彼且欢乐歌舞，须达而谓拉达曰：
三
    “身佩莲华之华鬘，盛妆华饰，汝之饥肤有似黄金色，绀眼美如行大空。长寿者！我且问汝：何汝有此名声？
四
    祥福者！缘何汝受夫所宠爱，胜美之容姿巧歌舞者！今问汝语我。”
五
    “我于世间人中时，为富贵之家做媳妇，无忿怨顺从夫，我行布萨不放逸。
六
    我于人间时，无恶行，心欢喜，令夫满足，夫之兄弟舅仆婢等亦满足，我于其家得名声。
七
    我依如是善业，获得寿命、容色、幸福、气力等之四事殊胜，得享受游戏与愉悦。”
八
    ［其余三姊妹曰：］“今闻拉达所说语，彼女实已说明我等所问。我等女人嫁得良夫是最好归趣，而女神则是更好归趣。
九
    我等为妻皆贞淑，对待丈夫善尽本分，以对丈夫皆尽所为，从而获致拉达所语果报。”
一○
    恰如狮王逍遥山林，致力捕杀其他四足兽，并啖食其肉。
一一
    如此具信圣女弟子，于此世时信赖乃夫，随从其夫，以尽心息忿，以抑制悭贪，而于天上享愉快。


6集.天宫事·33.三三 固蒂拉天宫

《小部·6集.天宫事·33.三三 固蒂拉天宫》

    三三 固蒂拉天宫

一
    “我具七弦优美愉快［技乐］以教彼，彼于舞台作［竞演］我今请。乔尸耶［帝释］相助我。”
二
    “我将助汝，我是尊重师，弟子不能胜［尊师］，汝应胜弟子。”
三
    “女神！汝之容色照十方，恰如晓天之明星。
四
    依何汝有是容色？缘何汝得生此天宫，享善果，又可意财宝为汝生耶？
五
    女神！大威神者！我问汝，汝于人间时造何福业？缘何汝有如是之辉光，汝之容光耀十方。”
六
    女神今受目连问，充满欢喜悦，解说所问，如何得业果？
七
    “我乃施与最上衣服之天女，于诸天子天女中最优美，如此悲愍乐施者，将到天上为女神。
八
    请看！如是我天宫，我可随心所欲成就有容色为天女，于千人天女中为最胜。见！此福业之果报。
九~一○
    依此我具如是之容也……乃至……我之容色耀十方。”

    此外四天宫，皆与以上衣服施者天宫同所广说者，三~一○为最上华施者，最上之香施、最上果实施者、最上味施者，是代衣服布施者而四次反覆说明（三三之三~一○同）

四三~四五
    “女神！汝具优美之容色……汝之容色耀十方。”
四六
    女神今受目连问，充满欢喜悦……乃至……此是如何之业果？”
四七
    “我以五指之香印，捧献迦叶佛之塔。
四八
    请看！如是我之天宫，我可随心所欲成就容色为天女，于千人之天女中最优胜，此即是福业之果报。
四九~五○
    缘此我有如是之容色……乃至……我之容色耀十方。”

    其余四天宫与五指香印天宫所说者皆同。（即将四三~五○ 五次反覆说明。惟其四七偈则由以下之偈所代替）。
一
    我见行道之比丘比丘尼，闻彼等［说］法一日住布萨。（五四）
二
    我立于水中心存欢喜施水于比丘。
三
    我强暴而易忿怒，面对粗暴之舅姑，我并无怨于舅姑，而侍奉之，自持戒而不放逸。（五五、五六）
四
    为别人之用务，做忙碌于家事之婢女，无忿懑、无过慢，颂扬自己之所得。（六一）
五
    我向为受食而游行之比丘，施与乳饭供养。
其次尚有二十五天宫与乳施者天宫同样做反覆之广说。女神！汝有优美之容色……乃至……汝之容色耀十方。女神受目连问，充满欢喜悦……乃至……如何得业果？

一
    我以乳与砂糖施与为食而游行之比丘。
二
    ……甘蔗一片我施身……
三
    ……镇头迦之果实……
四
    ……天华树之果实……
五
    ……叶拉鲁迦……
六
    ……瓦利草之果实……
七
    ……颇留沙之果实……
八
    ……暖手之物……
九
    ……一握之蔬菜……
一○
    ……一束之花……
一一
    ……根菜……
一二
    ……一握之庵婆……
一三
    ……庵婆树果之汁……
一四
    ……一油果饼……
一五
    ……缚体之物……
一六
    ……缚肩之物……
一七
    ……铁板……
一八
    ……扇子……
一九
    ……多罗树叶……
二○
    ……孔雀之羽扇……
二一
    ……伞……
二二
    ……履……
二三
    ……果饼……
二四
    ……甘甜食物
二五
    ……糖果……
    请看！如是我之天宫，随心所欲而成有容色之天女，千人之天女中最优秀。请看！得此福业果。（一八八）
    缘此我有如是容色……乃至……我之容色耀十方。（一八九、一九○）
    常善来我居所，亦常照耀此处，能令卧者起身，成就随心所欲容色之天女，随时得见。（一九一）
    我闻彼等之说法，多做善业，由行布施，由寂静行而调御自制，当趣无悲无恼处。（一九二）


6集.天宫事·34.三四 光辉天宫

《小部·6集.天宫事·34.三四 光辉天宫》

    三四 光辉天宫

一
    “汝有名声者！汝由容色、名声而光耀；汝胜于三十三天之一切天而辉耀。
二
    我从来未曾见汝，汝如何从天群来？称名以语我。”
三
    “巴达！我名须巴达，我前生于人界，与汝同事一夫者，且我为汝之妹。
四
    我身坏后，解脱，由其处生来化乐天。”
五
    “多行善业之有情皆行往化乐天，须巴达！汝告彼等语，汝以自己之生。
六
    有名声者！缘何理由受何人所教化？施与何等种类之布施？并依何禁戒而成就？
七
    方得如是广大之名声耶？女神！问汝语我，如何得此之业果？”
八
    “我于前生为向高贵之僧伽行布施，我欢喜以亲手施与八团之食。
九~一○
    依此我有如是之容色……乃至我之容色耀十方。”
一一
    “我较汝等为更多有自制，于行梵行之比丘，欢喜亲手供养其饮食。
一二
    我较汝等多施与［比丘］，我比汝而生之更劣天。汝如何少与而能得殊胜广大之名声？女神！问汝语我，如何得此业果耶？”
一三
    “我于前生以意修习之比丘为我道友，我与雷瓦达等邀八比丘受食。
一四
    彼雷瓦达曾念我之利益，表愍而告我：‘须当布施僧伽。’我当即听从彼言。彼谓：
一五
    ‘供献布施与僧伽，是可住于无限之功德。汝若向诸人行布施者，将成就大果报。’
一六
    今若布施僧伽，即知将有大果，我于人界应行离悭，当行离贪，再三不放逸，以布施僧伽。”
一七
    ［帝释天曰：］“巴达！此女神是谁？与汝相叙谈，依彼容色，胜过三十三诸天之光辉。”
一八
    “天主帝释！彼女前生于人界时，与我同事一夫者，且彼为妹。布施僧伽做福业，彼女以是有光辉。”
一九
    “尊者！施与僧伽之布施，住立无限之功德，依此理趣，汝前生之妹，辉光胜过汝。
二○
    佛在灵鹫山时，我曾请问布施之果报，何处行施得大果？
二一
    供养牺牲求福者，为求再生行福，何处行施得大果？
二二
    佛知有情各自之业果，当施何处有大果？请教我。
二三
    僧伽住立四向、四果者，心正具足戒、定、慧。
二四
    供养牺牲求福者，为求再生行福者，若得施与此僧伽可得大果。
二五
    僧伽功德实广大，无限汪洋如大海。彼等是人中最胜，雄者之声闻，彼等说法处，施与其处之光明。
二六
    为僧伽而布施者，必须正施、正供及正献；为僧伽而布施者，其布施住立无限功德有大果，是世间解（佛）所称赞。
二七
    如是随念福业，心存感激而处世之人，从根除祛悭贪之垢，将永无非难将至天界。”


6集.天宫事·35.三五 阇沙瓦蒂女天宫

《小部·6集.天宫事·35.三五 阇沙瓦蒂女天宫》

    三五 阇沙瓦蒂女天宫

一
    “此天宫为水晶、金银等网所被覆，有种种杂色之地面，是理想适宜住处，门楼亦巧匠所造并敷以金砂，我所见。
二
    汝此天宫如天空之太阳，辉耀十方。亦如拂去昏闇之秋阳光辉，又如夜空之火光。
三
    示现于空中如电光眩耀迷失眼，如此辉耀之天宫。此天宫鸣响琵琶、铙鼓、铜锣，盛况一如［善见大王部］之因陀城。
四
    汝之天宫有红莲、黄莲、青莲、睡莲、瑜底迦华、斑底迦华、阿诺奢卡华、娑罗树等花开，无忧树亦盛开花，并有种种广大好香木。
五
    娑罗拉拉布奢，苦沙加草亦开花，即蔓延垂入之草丛，有名声者！如汝之摩尼罗网，心情快适造莲池。
六
    水中生者开花朵，陆上生者成树木，人或非人乃至天者，生汝居所。
七
    此当如何调御之果报耶？依何业始能生此处？汝云何来此天宫耶？浓睫毛者！依次以语我。”
八
    “苍鹭、孔雀之群居，天飞水鸟白鸟戏，以及鹅鸭、郭公鸟等鸟各自嬉戏。
九
    枝叶繁茂，种种树木开种种花，天宫有波吒梨，阎浮树，此外亦有阿输迦（无忧树）树，问我如何来天宫，尊者！我语汝，闻！
一○
    摩揭陀国之东方，有村名叫那罗伽，尊者！我前生于彼处做媳妇，我是赛娑瓦蒂众所知。
一一
    我在彼处积义、法善，恭敬人天宏大，以寂灭无量优婆帝须所喜之花相覆被。
一二
    以最后身到最胜趣，供养优越之仙人，我舍人身来此处住于三十三天。”


6集.天宫事·36.三六 摩利迦女天宫

《小部·6集.天宫事·36.三六 摩利迦女天宫》

    三六 摩利迦女天宫

一
    “着金色衣、树”且金色之幢幡，为金色所装饰者，汝为最上金色所装饰而灿耀光辉。
二
    佩着黄金手环为所严饰，披被黄金之罗网，佩挂种种宝石华鬘者！汝究竟是谁1？
三
    华鬘是黄金造，亦有珊瑚造，或真珠造，或琉璃造，车渠造，而饰有珊瑚和摩尼。
四
    或有如孔雀之好声，也有如白鸟之佳声，更有如迦陵频伽鸟之佳声，彼等犹如华鬘之声响快意，亦如五支天乐器响音。
五
    汝之美车为种种珠所严饰，配合种种色调适称而有光辉。
六
    黄金色者！汝站立车中，当场即闪耀光辉，女神！今问汝语我，如何得此业果？”
七
    “以摩尼、黄金所装饰之黄金罗网，罗网所盖覆之真珠，层层堆积。我，喜欢供养圆寂无量功德之瞿昙。
八
    佛陀称赞我所做善业，无忧幸福无病而愉快。”

注：
1 底本之（kakambukayura）依注释应读为ka Kambukayura。


6集.天宫事·37.三七 广目天宫

《小部·6集.天宫事·37.三七 广目天宫》

    三七 广目天宫

一
    “汝是谁？广目者！汝为天女群所扈从，逍遥遍游于美丽欢喜园。
二
    三十三天之诸天，既入此园来，车驾及一切优美来其处时。
三
    汝既来园，于园中逍遥时，即见汝身多优美。汝具如是之美姿，缘何而致耶？女神！问汝语我，云何汝得此业果？”
四
    “天主帝释！我依何业行，而具如此容姿与归趣？乃至我之神通与威神，依普林达达（帝释之别名）！且闻！
五
    我乃住于美丽王舍城之优婆夷，名为须难陀，有信仰、具足戒，常喜行布施。
六
    对心正直之人，常喜施与衣服、饮食、床座、灯具等物。
七
    月半之十四、十五及初八日，又于神变月具足八支而住于布萨
八
    常守戒行，远离杀生，克制妄语。
九
    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
一○
    我有众亲族，常与赍华鬘来与我，我悉常供献世尊塔。
一一
    我常行布萨，喜欢亲手捧华鬘香与涂香供养塔。
一二
    天主帝释！我之容姿与归趣乃至神通与威神，皆缘生前供养华鬘之业行。
一三
    惟只持戒者亦难结此果报，天主帝释！我今所冀愿者，只有一来而已。”


6集.天宫事·38.三八 昼度树天宫

《小部·6集.天宫事·38.三八 昼度树天宫》

    三八 昼度树天宫

一
    “昼度树！佩挂昼度树之华鬘，汝配饰天之华鬘愉快歌颂而甚是可爱、可意者！
二
    汝舞时，周身轻盈快适于耳可意之天音响起。
三
    汝舞时，周身香气洋溢可意天香荡漾。
四
    身体回旋时，饰辫发之妆饰，其响音犹如五支天乐器齐鸣。
五
    装饰随飘动而摇荡，其响音犹如五支乐器齐鸣。
六
    汝头顶华鬘甚好香，亦甚可意，其香荡漾于十方，犹如曼珠沙华。
七
    汝见天界始嗅此好香，非人间之色。女神！今问汝语我，缘何汝得此业果？”
八
    “辉耀即此色香之无忧树之华鬘，我今虔诚供献佛陀。
九
    佛陀称赞我所做诸善业，我得无忧、幸福、无病而愉快。”

    摄颂
    优甘蔗卧台、拉达摩蒂拉、光辉赛娑瓦底、摩利迦广目、昼度树此共称十品。

第三昼度树品


6集.天宫事·39.三九 深红天宫

《小部·6集.天宫事·39.三九 深红天宫》

        四  深红品
    三九  深红天宫

一
    “深红天宫敷金砂，巧奏五支乐器，汝得悦豫。
二
    天宫善巧宝石造，汝自天宫降临，进入四季花开之沙罗园。
三
    女神！汝于沙罗树下立，如是沙罗大树各自花开垂满园，捧献汝。
四
    沙罗园中风摇曳，缓缓摆动树花香，其香荡漾十方，犹如曼树沙华。
五
    汝闻此佳香，人间不曾见此色，女神！今问汝语我，缘何汝得此业果？”
六
    “我于世间人中时，出为贵族家下婢，见佛之座处以沙罗花加覆被。
七
    我以沙罗树之花躬自善巧做装饰，亲手捧献予佛陀。
八
    佛陀称赞我所做此善业，我得无忧、幸福、无病而愉快。”


6集.天宫事·40.四○ 极光天宫

《小部·6集.天宫事·40.四○ 极光天宫》

    四○ 极光天宫

一
    “最胜容色有光辉，着美衣有大神通，肢体优美如满月，美丽之女神！礼拜我者汝是谁？
二
    汝之卧台实高贵，镶镂有种种宝石光辉。并亦照耀汝坐处，恰似欢喜园中之天主帝释。
三
    汝前世做何善业，女神！做何业行得享果报于天界？女神！今问汝语我，缘何汝得此业果？”
四
    “尊者！汝为受食游行时，我曾施与华鬘与砂糖，依此果报得享受于天界。
五
    尊者！我今有悔有忘失，并亦有不幸，是即未闻善说法王之教法。
六
    尊者！告汝当哀愍，敬请教示法王善说之法。
七
    于佛宝、法宝与僧宝具信人，彼等将以寿命、名声、吉祥、光辉和容色。
八
    犹胜于我之光辉，彼等诸天胜过我，其大神通比我大。”


6集.天宫事·41.四一 象天宫

《小部·6集.天宫事·41.四一 象天宫》

    四一 象天宫

一
    “摩尼、黄金装饰汝，以黄金罗网所被覆，乘坐雄大而盛装大象，由空中来至此处。
二
    于大象之两牙有清凉水，巧妙造作花开之莲池，莲华之间有乐团响奏，美女则随乐起舞。
三
    大威神者！汝已逮得神通，汝于人间时，曾造作何等福业？缘何汝得此辉光？汝之容色耀十方。”
四
    “于波罗奈我亲近于佛，捧献一双衣裳，顶礼佛足已，坐于地上，欢喜合掌行供养。
五
    肌肤犹似黄金之佛陀告我说：无常集谛苦谛、无为而常住苦灭及道谛，由此我已知解此四谛。
六
    我既命短而死由此去，上生三十三天，有名声为帝释之一妃，以耶输多罗（最上名声）名闻四方。”


6集.天宫事·42.四二 阿罗玛女天宫

《小部·6集.天宫事·42.四二 阿罗玛女天宫》

    四二 阿罗玛女天宫

一
    “女神！汝之容色照十方，恰如晓天之明星。
二
    依何汝有是容色？缘何汝得生此处享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝得如是之辉光？汝之容色耀十方。”
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果？
五
    “日种之佛于波罗奈城，我喜亲手供养彼干饭。
六
    请看！以无盐干饭布施供养之果。见幸福之阿罗玛天宫，有谁不作是福业？
七~八
    由此我得如是之容色……乃至……我之容色耀十方。”


6集.天宫事·43.四三 酸粥施者天宫

《小部·6集.天宫事·43.四三 酸粥施者天宫》

    四三 酸粥施者天宫

一
    女神！汝具优美之容色……乃至……恰如晓天之明星。
二~三
    依何汝有如是之容色……乃至……汝之容色耀十方。
四
    女神受目连问……乃至……此是如何业行之果报？
五
    “我于阇陀迦频陀以煮枣之汁与加油而供养于日种佛陀。
六
    蒜与胡椒，及草根之酸粥，亲手供养心正直人，心欢喜而施与。
七
    体态美丽，在其夫是无上丽容妇人，亦是转轮圣王之大妃，于此亦不及酸粥布施，不值其十六分之一。
八
    百金环、百匹骏马、百头马车、并着耳环、以美衣缠身百千美女，于此酸粥布施亦不值其十六分之一。
九
    其牙如辕之百头巨大雪山象，披挂黄金颈环大象，乃至黄金所造之住屋，于此酸粥布施亦不值其十六分之一。
一○
    统治此世四大洲，亦于此酸粥布施亦不值其十六分之一。”


6集.天宫事·44.四四 精舍天宫

《小部·6集.天宫事·44.四四 精舍天宫》

    四四 精舍天宫

一
    “汝之容色照十方……乃至……恰如晓天之明星。
二
    汝之舞时，周身轻盈快适于耳可意之天音响起。
三
    汝之舞时，周身香气洋溢可意天香荡漾。
四
    身体回旋之时，饰辫发之妆饰，其响音犹如五支天乐器响鸣。
五
    装饰随飘动而摇荡，其响音犹如五支乐器响鸣。”
六
    汝头顶华鬘甚好香，亦甚可意，其香荡漾于十方，犹如曼珠沙华。
七
    嗅此佳香，汝见非人间所见色。女神！问汝语我，缘何汝得此业果？”
八
    “尊者！舍卫城中我友人，为僧团而建立大精舍，于此我见可意僧伽，欢悦并随喜。
九
    我依此清净之随喜，我得未曾或有之华美天宫，周遍达十六由旬。我依此［福业之］神通行于空。
一○
    我之住居在高阁，宫室规划均甚配衬，光辉遍照百由旬。
一一
    我有莲池于彼处鱼类栖游，有清凉水，并甚为清净而敷有金砂。
一二
    种种之红莲光、白莲满，微风吹荡漾香好。
一三
    住居中有阎浮树、与半那娑、那利蓟罗与多罗等园林，居住其中，亦滋生种种树木。
一四
    种种天乐响起，成群天女亦随醒，我于梦中亦快乐。
一五
    如此周遍未曾有之美丽天宫，是由我所造业而生，是故当多造福业。”
一六
    “汝依清净之随喜，得生未曾有此之美丽天宫，多行布施之女人，将生何处及所归趣？汝语我。”
一七
    “尊者！我之友人，为僧伽而建立大精舍，了得佛法之彼女，善行布施而生化乐天。
一八
    彼为须弥弥陀妃，彼女之业果报不思义。尊者！彼女将生何处？汝若问我无异答。”
一九
    如是对他人亦行教示，难得此人身今已得者，当于僧伽欢喜行布施，又须心喜闻教法。
二○
    肌肤似黄金有梵音声，请道王说示道，为僧伽欢喜行布施，所供养之处即有大果报。
二一
    善人之所称赞，此等八辈四双之人，彼等善逝之弟子实值布施，对彼等布施有大果。
二二
    僧伽住立四向、四果者，此之僧伽心正具足戒定慧。
二三
    供养牺牲求福者，为求再生行福者，若得施与此僧伽可得大果。
二四
    僧伽功德实广大，无限汪洋如大海。彼等是人中最胜雄者之声闻，彼等说法处，施与其处光明。
二五
    为僧伽而布施者，必须正施、正供及正献；为僧伽而布施者，其布施住立无限功德有大果，是世间解（佛）所称赞。
二六
    如是随念福业，心存感激而处世之人，由根除祛悭贪之垢，将永无非难而至天界。

第二诵品


6集.天宫事·45.四五 四女人天宫

《小部·6集.天宫事·45.四五 四女人天宫》

    四五 四女人天宫

一
    “女神！汝之容色照十方，恰如晓天之明星。
二
    依何汝有是容色？缘何汝得生此处享善果？又可意财宝为汝生耶？
三
    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方。”
四
    女神今受目连问，充满欢喜悦，解说所问，如何得业果？
五
    “我以一束青睡莲华，施与受食之比丘。于美丽宾那卡迦之街市，有于爱西迦国之高楼。
六~七
    依此我有如是之容色……乃至……我之容色耀十方。”
八~一一
    “女神由汝优美之容色……乃至……如何有此业果？”
一二
    “我以一束青莲花，施与为受食而游行之比丘。壮丽宾那卡达之街市，有爱西迦国之高楼。
一三~一四
    由此我有如是之容色……乃至……我之容色耀十方。”
一五~一八
    “女神！依汝优美之容色……乃至……如何造如此之业果？”
一九
    “我以湖水所生之白根叶繁之红莲花，施与受食之比丘，于壮丽之宾那卡达街市，有爱西迦国之高楼。
二○~二一
    依此我有如是容色……乃至……我之容色耀十方。”
二二~二五
    女神！依此汝有如是之容色……乃至……如何有此业果？”
二六
    “我名须摩那以象牙色之幼蕾，施与为受食游行之比丘，于壮丽之宾那卡达之街市，有爱西迦国之高楼。
二七~二八
    缘此具有如是之容色……乃至……我有容色耀十方。”


6集.天宫事·46.四六 庵婆天宫

《小部·6集.天宫事·46.四六 庵婆天宫》

    四六 庵婆天宫

一
    “汝天庵婆园甚美观，其中宫殿亦宏壮而有种种音乐响奏，成群天女闹喧其间。
二
    彼处黄金大灯当时辉耀，带衣之果实树遍掩满园。
三~四
    缘何汝具如是之容色……乃至……汝之容色光耀十方。”
五
    女神今受目连问，充满欢喜悦，解说所问，如何得业果？
六
    “我于世间人中时，前生于人界，我为僧团建精舍，四周即以庵婆树围绕。
七
    及至宏大精舍竣工时，即以带衣之果实庵婆树围。
八
    于彼处燃灯奉伽那（佛之弟子僧伽）最上者，我欣喜亲手布施彼。
九
    缘此美观庵婆园，其处并有宏壮宫殿，亦有种种音乐响奏，成群天女闹喧其间。
一○
    其处常耀黄金之大灯，带衣果实庵婆树遍掩满园。
一一~一二
    缘此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·47.四七 金色天宫

《小部·6集.天宫事·47.四七 金色天宫》

    四七 金色天宫

一
    “着金色之裳、立金色幢幡，金色所严饰，身涂金色之旃檀香，佩挂金色莲华之华鬘。
二
    金色之宫殿，金色之卧具、金色之食物、金色之座具、金色之伞盖、金色之骏马、执金色之羽扇者。
三
    尊者！汝前生于人间时，汝造何业？女神！今问汝语我，云何得此业果？”
四
    “尊者！有拘舍蒂只蔓草，我持得之四朵花供献佛塔。
五
    我心喜向导师之舍利，未曾顾及路上牛行来，亦未留神及此。
六
    当时犹对塔生起信乐，即被牛所杀害，我若多积诸善业者，我应更能得善果。”
七
    诸天之主，天之司者摩伽婆（帝释尊称）,由所作业而舍人身，成为汝之伙伴。
八
    三十三天主，天之司者摩伽婆闻此，于三十三天甚欢喜而对摩兜丽作如是言：
九
    “摩兜丽！汝之业果不思议，物虽少布施而得大福业果。
一○
    对如来、正等觉者及其弟子，心喜而行布施，不应名为少量。
一一
    摩兜丽！我于如来之舍利更多更多之积聚福业得安乐。
一二
    生时死时心寂静者，其果亦寂静，有情当依心所誓愿得去善趣。
一三
    如来实为利益更多众生而示现于世，布施者当于彼行布施，尔后必定行天上。”


6集.天宫事·48.四八 甘蔗天宫

《小部·6集.天宫事·48.四八 甘蔗天宫》

    四八 甘蔗天宫

一
    汝如日月照天地之胜耀，依吉祥、依容色、依名声、依威光，恰如梵天与帝释俱胜耀于三十三天。
二
    挂莲华之华鬘，着宝石之庄饰，有如黄金之皮肤，严饰最上之衣服，我问汝，女神！礼拜我者汝是谁？
三
    是行清净之布施？又行戒调御？有名声者！依何而生此善趣？女神！今问汝语我，此为如何之业果？
四
    “尊者！卿于此村里，为受食来近我家，由此我心欢喜卿，无比之欢喜，施与甘蔗一片。
五
    于后姑问责我，媳！甘蔗舍去何处！我非舍去，又非食，我自施与寂静之比丘。”
六
    姑呵责我，此汝之所有？或我之所有否？取土块以打我，我于其处殁而成为女神。
七
    我依此善业而成，而自享受幸福之业果，与诸共喜、乐五种欲。
八
    我依此善业而成，自享受幸福之业果，帝释天为守护，三十三天为守护而满足五种欲。
九
    如是，不少福业果，因于甘蔗之施，我有大光辉，帝释天所守护，三十三天所守护而于欢喜园，恰如有千眼［之帝释］。
一○
    尊者！哀愍者，以近知者我礼拜，而且问善业，由此施与尊者一片之甘蔗，生起无比之欢喜。”


6集.天宫事·49.四九 礼拜天宫

《小部·6集.天宫事·49.四九 礼拜天宫》

    四九 礼拜天宫

一
    “女神！汝殊胜之容色照十方，恰如晓天之明星。
二~三
    缘何汝有如是之容色……乃至……汝之容色耀十方。”
四
    女神受目连所问充满喜悦……乃至……云何有此业果耶？
五
    “我于世间人中时，我见具足戒沙门，礼拜其足心欢喜，喜欢而合掌。”
六
    缘此我有如是之容色……乃至……我之容色耀十方。


6集.天宫事·50.五○ 拉鸠玛拉女天宫

《小部·6集.天宫事·50.五○ 拉鸠玛拉女天宫》

    五○ 拉鸠玛拉女天宫

一
    “女神！汝殊胜容色耀十方，愉快奏乐手舞足蹈。
二
    汝舞时，周身轻盈于耳快适、可意之天音响起。
三
    汝舞时，周身洋溢香气、可意天香荡漾。
四
    身体回旋时，辫发之妆饰，其响音犹如五支天乐器齐鸣。
五
    装饰随飘动而摇荡，其响音犹如五支乐器齐鸣。
六
    汝头顶华鬘甚好香、可意，其香荡漾于十方，犹如曼珠沙华。
七
    鼻嗅此好香，非人间之色汝当见。女神！今问汝且语，缘何汝得此业果？”
八
    “我前生于伽耶城，为某婆罗门家之下婢，无福、不幸，名为拉鸠玛拉为众所知。
九
    我受谴责殴打与威吓，为掬水，取水瓶而出去。
一○
    我行至森林置水瓶于身侧，于此我将死去，我生有何益？
一一
    我将身体坚实缚捆于帕大巴树下，投身之际，于是向四方观望，住此森林者是谁耶？
一二
    忽见饶益世间正觉者之牟尼坐于彼处之树下，无所怖畏安详静虑。
一三
    此我悚惧，昔未曾有之身毛竖立恐怖生，住此森林者莫非是神明？
一四
    当时心喜信乐彼［佛］，见其由欲林出而入至无欲林［涅槃］我心欢喜，此决非常人。
一五
    防护五根乐静虑，心不散乱于外，此即饶益一切世间之佛陀。
一六
    心中畏怯难接近，恰如岩窟住狮子，犹如难见之优昙华。
一七
    时彼如来以柔和语，唤我名！‘拉鸠玛拉！汝当归命如来。’
一八
    我得闻此慈爱、有益、庄丽、优雅、柔和、快适而拂去一切爱之语，［而生起净信］。
一九
    如来知我生起堪忍净信清净心，即说示一切世间饶益：
二○
    此是苦，是苦之生起，此是苦之灭，此是直至涅槃之道。
二一
    我为住于哀愍者善行者之教，不死、寂静、无死处，到达于涅槃。
二二
    我对三宝生敬爱，住于正见而不动，起根本信愿为佛之女［弟子］嗣子。
二三
    我今欢喜、愉快无何恐惧，着天华鬘饮甘蜜。
二四
    六万乐器我愉悦，阿兰巴（铙鼓）与忧忧玛（乐器）、毕玛、萨多瓦甸、帕桑萨亚。
二五
    波卡拉、斯帕萨等诸乐器，又弹箜篌诸女人：司琴必佳、须难陀、难陀、索娜黛茵那；
二六
    阿兰布萨、奔达利迦、米萨开西、斯巴萨、耶尼帕萨、须巴达、姆都卡瓦底等女人。
二七
    此等天女中之优秀者，彼等随时向我言：
二八~
    ‘我等且载歌载舞以愉悦汝。’此无忧欢喜愉悦于三十三天之大园。未曾作福业者所不能得；
二九
    不造福业者，不论于此世、他世，皆无幸福；造福业者于此世、他世皆得幸福。
三○
    冀望同住三十三天者，应多造善业，造福业者得财宝，于天上得愉快。
三一
    如来实为利益更多众生而出示现于世，如来是应供养者，是众生福田之本，行布施者，得欢愉于天。”

    摄颂：
    深红极光象、阿罗玛、酸粥施者、精舍四女人、庵婆金色、甘蔗礼拜、拉鸠玛拉，以此称为品。

第四女人 天宫品


6集.天宫事·51.五一 蛙天宫

《小部·6集.天宫事·51.五一 蛙天宫》

        五 大事品

    五一 蛙天宫

一
    “顶礼我足，依神通、名声而光辉，依殊胜之容色，照十方者是谁耶？”
二
    “我前生于水中，栖水为家之青蛙，我正闻汝说法之时，牧牛之士杀我生。
三
    看！一瞬间心喜悦，名声我之神通，看我有威神，看我容色光辉。
四
    长时我闻汝法者，瞿昙！已至不动处（涅槃），行往其处无忧悲。”


6集.天宫事·52.五二 雷瓦提女天宫

《小部·6集.天宫事·52.五二 雷瓦提女天宫》

    五二 雷瓦提女天宫

一
    长住异乡，自远方之地平安得归来，亲戚、朋友、知己者，喜悦欢迎。
二
    犹如修积福德者，若由此世界至彼世，恰如亲友庆归来，以福德欢迎彼。
三
    “站立，雷瓦提！恶行者！既开门户亦不行布施之贪欲者！堕入恶趣苦呻吟，堕狱者由苦所恼处，我将偕行而去。”
四
    作是言已，阎魔使者之赤目二大夜叉各以臂腕捉执雷瓦提，带往天群之处。
五
    “如太阳之有光辉、闪耀，以华美金银掩饰，人群处如太阳光耀，此天宫是谁之所有？
六
    天女群涂饰旃檀香，来自内外两方之明耀天宫，天宫之光仿佛太阳。处身愉悦天宫，谁者耶？”
七
    在波罗奈，有名难提耶之优婆塞，不悭贪，对乞者言常为易檀越。于人群如太阳光辉于此天宫者即此是此人。
八
    天女群涂饰旃檀香，来自内外两方之明耀天宫，天宫之光仿佛太阳，处身愉悦天宫，即是此人天宫。
九
    “我难提耶之妻，我是主妇，全家之主，亦是夫之主，今我天宫多愉悦，我不欲见地狱。”
一○
    “此是汝之地狱，恶行者！汝在世中不行福德，悭贪、易怒而行恶者，不得升天为伴侣。”
一一
    “见粪尿不净者是何耶？此恶臭是何耶？嗅此排泄物之恶臭是何耶？”
一二
    “此处名桑萨瓦迦百人之大深坑，雷瓦提！汝当入其处，以受千年苦。”
一三
    “于身口意做何恶业耶？缘何堕落百人之桑萨瓦迦大深坑？”
一四
    “汝对沙门、婆罗门，或其他乞食人，多作妄语，汝行是恶业。
一五
    因此堕入桑萨瓦迦百人深坑，雷瓦底！汝将在彼处受千年苦。
一六
    彼等被切断手足，耳鼻被割刮，又有鸦群集相争来啄食。”
一七
    “汝等若引我归去，我将由布施、正行、制御、调伏等修持多善业，而致幸福不后悔。”
一八
    “汝若前生不放逸，何有今生痛苦悲，自作业报而自受。”
一九
    “问我由天界至人界，有如次言者又是谁？‘对舍罚杖者行布施，即施与衣服及饮食。
二○
    悭贪易怒恶行者，不得生天为伴侣。’
二一
    我今将此处去享受人身，乞知言义：戒具足，由布施、正行、制御、调伏多行善。
二二
    我心欢喜造公园，于艰难处开拓行道，提供饮水。
二三
    于月半之十四日、第十五及初八日，又于神变之月具足八支，行住于布萨。
二四
    常守戒，布施不放逸。依我自己得此知见。
二五
    从此投入倒悬凄惨之地狱，如是苦叹而令人发震抖。
二六
    我于前生为悭贪，谩骂沙门、婆罗门，以虚构事欺夫，今受凄惨地狱苦。”


6集.天宫事·53.五三 洽答青年天宫

《小部·6集.天宫事·53.五三 洽答青年天宫》

    五三 洽答青年天宫

一
    “人中最胜者释迦牟尼、世尊、所作已成到彼岸，我归命具足精进力之善逝。
二
    离贪、无欲、无忧、无为、无违逆法，甘美而分明，归命善分别法。
三
    于彼处多行布施有大果，清净之四双及见法八辈人，我归命僧伽。”
四
    “天空之太阳、月及普沙星，与此天宫无可比拟之极大光辉耀，来此三十三天者，汝是谁耶？
五
    清净、无垢之华丽天宫，遮蔽太阳诸光线，光照二十由旬上犹辉耀，虽处闇夜亦如白昼辉耀。
六
    多株红莲，杂色白莲，与诸花交错盛开，饰黄金罗网无尘垢，恰如太阳照天空。
七
    以赤色衣及金色衣，沉香比榕句之花鬘，以旃檀香充满似黄金之肌肤，恰如空中充满繁星。
八
    彼处有诸多男女容姿优美，鲜花为严饰甚美观，微风摇曳荡漾香好，光辉为黄金所掩映。
九
    此是何业之果报耶？依何业果而生此处耶？依何因缘汝生来此天宫？今问且语我。”
一○
    “大师（佛）自身于此道，为哀愍青年之遭遇而赐教，今得闻殊胜之法宝，我实行不渝。洽达青年言：
一一
    ‘我归依最胜之胜者、法及比丘僧伽。世尊！初始我虽言非是，而后即如所教奉行。
一二
    勿为种种不净之杀生，智者对生物类既不称赞、无制御。世尊！初始我虽言非是，随后即如所教奉行。
一三
    他人保护所有物，不与自己者即勿思取得。世尊！初始我虽言非是，随后即依所教而奉行。
一四
    他人所护之妻勿私通，此为卑贱之邪行。世尊！初始我虽言非是，随后即依所教而奉行。
一五
    勿说虚妄及异语，智者不称赞妄语。世尊！初始我虽言非是，随后即依所教而奉行。
一六
    ［酒］是使人失想念故，当避一切酒。世尊！初始我虽言非是，随后即依所教而奉行。’
一七
    如此我于此世行五学处，趣向如来之法后，行走盗人所围之中间道。彼等为夺财而杀害我。
一八
    我只随念此善业，除此以外我无有，依此所做微善业，我生三十三天如所愿。
一九
    请看！即此一刹那守戒及随法行之果。以此名声光辉，见我产生卑贱之望者，彼等亦自望有此行。
二○
    请看！仅依少许教示而到善趣得幸福，我认为：不论何人只要不断地聆法者，必能安稳到不死地也。
二一
    纵使能住立于少许如来教法，所做些善亦将获广大之业果报，请看！彼因为做福业，恰如太阳之照耀大地。
二二
    或有人云：善业为何者？我等如何应如何为？如是各集熟议，我等再得来此人间，住于具足戒。
二三
    大师！汝我等之助成者、哀愍者，我尚未在世时，行往白昼，接近真实名，尚望垂慈哀愍教诲，使我等再得闻法。
二四
    于此世舍贪欲，更能舍随眠、贪及痴者，将不致再受胎，而渐至清净寂灭之涅槃。”


6集.天宫事·54.五四 蟹味施者天宫

《小部·6集.天宫事·54.五四 蟹味施者天宫》

    五四 蟹味施者天宫

一
    “此天宫高耸，有摩尼柱，方［广］十二由旬，重阁高七百由旬，有琉璃柱，地敷美丽黄金板。
二
    汝生其处以饮以食，美妙之天箜篌响奏天之味，充满五种之欲，黄金为饰之天女婆娑起舞。
三
    汝依何有如是之容色，依何享此处之大果，又可意之财宝为汝生耶？
四
    女神！大威神者我问汝，于人间时造何福业？缘何汝有如是光辉？汝之容色耀十方。”
五
    女神今受目连问，充满欢喜悦，解说所问，如何得业果？”
六
    我记忆起门口伫立之一蟹，蟹乃黄金所成而光辉。
七
    依此我有如是容色……乃至……我之容色光耀十方。”


6集.天宫事·55.五五 守门者天宫

《小部·6集.天宫事·55.五五 守门者天宫》

    五五 守门者天宫

    以下五天宫各与蟹味施者天宫同。（是将五四经反覆五次做说明，其第六偈各如次偈）。
    我之天寿有千年，于彼以言相迎，其以欢喜相值遇，行福业者应久住其间，成就天上欲望。


6集.天宫事·56.五六 所应作天宫

《小部·6集.天宫事·56.五六 所应作天宫》

    五六 所应作天宫

    正行诸应行福业，是由贤者之所认许，于彼行布施者将有大果。佛为我由阿若而到村来于此我心生喜，得生三十三天。


6集.天宫事·57.五七 第二所应作天宫

《小部·6集.天宫事·57.五七 第二所应作天宫》

    五七 第二所应作天宫

    正行比丘应行福业，是由贤者之所认许，于彼行布施者将有大果。比丘为我由阿兰若来到林庄，于此我心生喜，得生三十三天。


6集.天宫事·58.五八 针天宫

《小部·6集.天宫事·58.五八 针天宫》

    五八 针天宫

    无物可施我，然而，施与何物皆是殊胜物。于是，我施与此针最殊胜。


6集.天宫事·59.五九 第二针天宫

《小部·6集.天宫事·59.五九 第二针天宫》

    五九 第二针天宫

    我于世间人中，见比丘清净无垢而无浊，我心欢喜以针施于彼。


6集.天宫事·60.六○ 象天宫

《小部·6集.天宫事·60.六○ 象天宫》

    六○ 象天宫

一
    “躯干白而无垢有大牙，而其力强劲而神速，汝乘此善为饰装之大象，行空来此处。
二
    大象两根巨牙有清水，有巧造之开花莲池，莲华之间响奏天乐，成群美女娑婆起舞。
三
    汝有大威神逮得神通，于人世间时造作何等福业耶？缘何汝如是光辉？汝之容色耀十方。
四
    天子今受目连问，充满欢喜悦……乃至……此是如何之业果耶？
五
    “我心喜以八种真珠妙华鬘，亲手献于迦叶世尊。
六
    依此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·61.六一 第二象天宫

《小部·6集.天宫事·61.六一 第二象天宫》

    六一 第二象天宫

一
    “乘坐全身纯白最上之大象，天女之所扈从，汝于林中逍遥照十方，恰如晓天之明星。
二~三
    云何汝有如是之容色……乃至……汝之容色耀十方。”
四
    天子今受目连问，充满欢喜悦……乃至……此由如何之业果耶？
五
    “我于世间人中时，为具眼者（瞿昙）之优婆塞，远离杀生，于世间不与我者我不取得。
六
    我不饮酒、不妄语，于自己妻为满足。心喜而恭敬以甚多饮食做施与。
七
    依此我有如是之容色……乃至……我之容色光耀十方。”


6集.天宫事·62.六二 第三象天宫

《小部·6集.天宫事·62.六二 第三象天宫》

    六二 第三象天宫

一
    “天界之坐骑，汝乘全身之白象，空中奏乐受尊敬者，当是谁耶？
二
    天神！汝是乾闼婆耶？或帝释普仁达达耶？我等如何以知汝。
三
    “我即非天，亦非乾闼婆更非帝释，我名善法，乃天中之一也。”
四
    “善法天！几度合掌我等问，在人间造何业？而汝得生善法天。”
五
    “能施与高层草葺之家及与住家者，此等三者之中施与一，即得生善法天。”


6集.天宫事·63.六三 小车天宫

《小部·6集.天宫事·63.六三 小车天宫》

    六三 小车天宫

一
    “汝以杖立于强木之弓，汝是刹帝利王耶？或是彷徨于林中之猎夫耶？”
二
    “尊者！我为阿育王之王子，彷徨于此森林中。比丘！我既以名告知汝，我知汝即是斯奢它。
三
    我为追鹿而入大林来，我为杀鹿闻其声、见其眼而立此。”
四
    “汝今既来，大福者！汝且近前，于此取水洗汝足。
五
    王子！汝饮山岩流来之冷水，且坐此座。”
六
    “大牟尼！汝言真实愉快有慈爱、美丽且有益，善说了解义理。
七
    汝住林中有何欣耶？诸仙中之牛王！我今问汝且语我，遵守汝之言，我等实行如是有益之言教。”
八
    “王子！我等所欣者如是即：对一切生物无伤害，远离偷盗、邪行及饮酒。
九
    安住寂静，博学而知恩，于此等现法是应赏赞之法。
一○
    王子！汝之死前五个月内，可知解脱轮回之苦？”
一一
    “我是造如何业？去如何之国？成何等之人？由如何之智而至于不老不死耶？”
一二
    “其实彼国既无业、亦无智，更不存在任何人。王子！然而行往彼处者，非有不老及不死。
一三
    大财主或大富翁、持国之刹帝利、或拥多谷粮之幸福者，彼等尚且不能无老死。
一四
    安达迦远富之子刚强勇猛，虽为英雄、杀戮者，彼等至寿命灭尽时、亦自坏灭。
一五
    刹帝利与婆罗门、毗舍、首陀罗、旃陀罗、补羯裟、乃至其他一切人，各依其业而生，皆非不老不死者。
一六
    讽诵婆罗门所思量之六支吠陀，乃至其他种种智者，亦非不老不死。
一七
    克己苦行之寂静仙人，尚且于大限来时必须舍肉体。
一八
    修己至更无可作之无漏阿罗汉，当身福灭尽时，亦须舍此肉体而去。”
一九
    “大牟尼！承汝善说有益之偈，我心已得满足，当愿归依。”
二○
    “汝勿归依我，所归依者当是释子大雄（佛），是应所归依。”
二一
    “汝师当在于何处耶？我亦欲往见胜者及无等伦人。”
二二
    “我师居住东方国，生在甘蔗族之高贵人，于今已般涅槃。”
二三
    “假若汝师、佛仍在世，我愿为其随侍，即使远往千由旬外，我亦去。
二四
    然而，汝师既已般涅槃，我归依般涅槃之大雄。
二五
    我归依无上佛与法、以及人天众僧伽。
二六
    我速远离杀生、于此世间不与我者避不取，不饮酒、不妄语、以己妻为满足”。
二七
    “恰如太阳回行虚空，大光明辉照四方，如是汝之大车其光亦遍照及百由旬。
二八
    车身遍掩金色布，车底皆以摩尼饰，金银之线辉耀，是琉璃之所造。
二九
    辕端既是琉璃造，其轭赤色装摩尼，金银装具有光辉，此等马行如意神速。
三○
    汝立此金色车上，恰如千乘诸天主（帝释）。问有名声贤者！云何汝得此广大名声耶？”
三一
    “尊者！我前生名斯奢它王子，恳汝哀愍我令得自制。
三二
    我已预知寿尽期，请与师之舍利。斯奢它！请供养此！此即是汝获利益者。
三三
    我供养诸香及华鬘，舍此人身，得生欢喜园。
三四
    我在美丽欢喜园，有诸天女所扈从载歌载舞愉悦。”


6集.天宫事·64.六四 大车天宫

《小部·6集.天宫事·64.六四 大车天宫》

    六四 大车天宫

一
    “乘此华美装饰千头马车，驶近御苑地域来。恰如欲界有情主普林达达婆娑婆。
二
    两根车辕黄金造，辕前紧缚所积之草秣，是由优秀工匠所整备，犹如十五夜月光。
三
    此车覆以黄金网，多种宝石饰其上，轻妙奏响飘佳音，驾以诸多牛与象。
四
    此等毂轮巧思造，轮辐中间亦装饰，百根轮辐涂线彩，恰如雷光之闪耀。
五
    此车是种种所庄严，车辐广阔有千根，既闻鸣奏之响乐，犹如五支乐器齐响呜。
六
    摩尼月轮饰车顶，常自清净优美有光辉，美丽线、麾尾线，甚光辉。
七
    此等马有置摩尼月轮上，高大快速如梵天，大而有力善解人意，可行如意之飞驰。
八
    此等群马四足前进，步伐整然，善解人意，可如汝意策走，柔和神速无骄慢，得最上之愉快。
九
    一步步飞天空，闻其佩饰响声，恰如五支乐器齐鸣。
一○
    马嘶、蹄响佩饰齐鸣，闻之恰似乾闼婆之音乐。
一一
    立于车上之彼女等，优美如鹿眼之厚眼睑，微笑、爱语，躯体为琉璃罗网柔密肌肤所掩覆，为乾闼婆及诸神所恭敬。
一二
    彼女美皆着金色衣，瞳大眼美之丽姿，生当良家女而清净丽质，合掌侍立于车上。
一三
    卧黄金宝环之装饰，着美衣细腰俊脸及美姿，合掌随侍于车上。
一四
    或有结成美辫发，年幼者以种种结发示等分，犹如青色之摩尼辉煌。彼女等心情快意，合掌随侍立车上。
一五
    头饰红莲、青莲所掩，涂旃檀香，彼女等心情快意，合掌随侍立车上。
一六
    彼等着华实，掩以青莲、红莲之严饰，涂旃檀香。彼等心情快意，合掌随侍立车上。
一七
    汝头、颈、手、足皆以诸宝装饰，到处光耀十方，恰如秋天之太阳。
一八
    腕饰华鬘风摇美娜，出清净音，一切智者最上之悦音。
一九
    御苑住有两头象，由车、象响起乐音，天子！于是悦愉快，恰如莲叶之奏乐。
二○
    诸多音乐甚美妙，箜篌之音喜心魅，天女等奏乐，善线莲华上之舞踊。
二一
    歌谣、音乐与舞蹈，等合而为一，此处彼处欢舞，并由两侧耀辉煌。
二二
    乐团兴演奏，如承帝释恭敬，此等多愉悦，箜篌之音喜心魅。
二三
    汝于人间时行何业耶？如何汝住于布萨？汝如何行法行？而汝竟有如此之胜辉。
二四
    汝有广大神通力，美妙光辉胜天群，岂是少量之业所成果耶？或汝曾行布萨而得有此之果耶？我愿详闻其缘由。
二五
    此布施之果耶？或持戒之果耶？或合掌之业果耶？今问汝且语我。”
二六
    天子今受目连问，充满欢喜悦，解说所问，如何得业果？
二七
    “制伏诸根无比精进者，当是人中最上者，亦是最殊胜人，开启天中天之不死门，有百福相之迦叶佛。
二八
    大象渡瀑流，我见如同黄金像之迦叶佛，见清净之法幢，当下使我意之清净。
二九
    与彼饮食、衣服、乃至清净殊妙之美味。以花装饰精美之自居，无执着心而赐与彼。
三○
    以饮食、衣服、卧具、嚼食、啖食，悉以供养两足尊，我得享乐于天都［善见大城］。
三一
    依此行方法得营办三种清净无遮会，及我舍去人身，同于帝释之享乐天都。
三二
    愿求寿命、容色、幸福与殊胜力者，牟尼！应多以无执取心，施与饮食。
三三
    无论此世与彼世，无有如佛之最胜者，亦无有与佛等伦者，愿求功德或愿得广大之果者，应供养佛，此是最高价值之供养。”

    摄颂：
    蛙与雷瓦提、洽答蟹守门、所应求二者、二针三象并二车、而称第五品。

第三诵品。


6集.天宫事·65.六五 在家天宫

《小部·6集.天宫事·65.六五 在家天宫》

        六 帕耶西品

    六五 在家天宫

一
    “恰如三十三天最上之殊胜园，犹如质多拉他园之辉耀，汝之天宫辉煌空中立。
二
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”
三
    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
四
    “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。
五
    缘此我有如是容色……乃至……我之容色耀十方。”


6集.天宫事·66.六六 第二在家天宫

《小部·6集.天宫事·66.六六 第二在家天宫》

    六六 第二在家天宫

一
    “恰如三十三天最上之殊胜园，犹如质多拉他园之光辉，汝之天宫辉煌立于空中。
二
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”
三
    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
四
    “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。
五
    缘此我有如是容色……乃至……我之容色耀十方。”


6集.天宫事·67.六七 果实施者天宫

《小部·6集.天宫事·67.六七 果实施者天宫》

    六七 果实施者天宫

一
    “此天宫高耸有摩尼柱，方广有十六由旬，重阁高达七百由旬，有琉璃柱，黄金板敷地甚美丽。
二
    汝住彼处，有饮、有食、演奏美妙之天箜篌，六十四名美女习得艺技，三十名天女歌舞快意愉悦。”
三
    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
四
    “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。
五
    布施果实者，即得大果，心喜行布施与居心正直人，生于三十三天上愉悦，享受广大福业果。大牟尼！恰如我昔布施四种果实。
六
    是故，欲求人间富裕之幸福及愿享天上欢乐者，应常行果实之布施。
七
    缘此我有如是容色……乃至……我有容色耀十方。”


6集.天宫事·68.六八 住家施者天宫

《小部·6集.天宫事·68.六八 住家施者天宫》

    六八 住家施者天宫

一
    “恰如明月之照朗晴空，亦如漫行天空，如此，汝之天宫辉煌于高空。
二
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”
三
    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
四
    “我于人界时，我与妻布施住家与阿罗汉。
五
    我心中欢喜，恭敬而行饮食之大布施。
六
    缘此我有如是之容色……乃至……我有容色光耀十方。”


6集.天宫事·69.六九 第二住家施者天宫

《小部·6集.天宫事·69.六九 第二住家施者天宫》

    六九 第二住家施者天宫

一~五
    恰如太阳之辉耀无云之晴空……乃至……（如前之天宫应予广说）我之容色耀十方。


6集.天宫事·70.七○ 食施者天宫

《小部·6集.天宫事·70.七○ 食施者天宫》

    七○ 食施者天宫

一
    “天宫高耸有摩尼柱，方广有十二由旬，重阁达七百由旬高，亦有琉璃柱，黄金板敷地甚美观。
二
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色光耀十方。”
三
    天子今为目连问，充满欢喜悦，解说其所问，如何得此业果耶？
四
    “我于世间人中时，见有疲惫口渴之比丘，而施与一食。
五
    依此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·71.七一 麦番天宫

《小部·6集.天宫事·71.七一 麦番天宫》

    七一 麦番天宫

一
    “天宫高耸有摩尼柱，方广有十二由旬，重阁达七百由旬高，亦有琉璃柱，黄金板敷地甚美观。
二
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。
三
    天子今为目连问，充满欢喜悦，解说其所问，如何得此业果耶？
四
    “我于世间人中时，我做谷麦守卫人，见有无垢、清净、无浊之比丘来。
五
    我心生喜欢，亲手供施饭团食。因施饭团食，而于欢喜园中享愉悦。
六
    缘此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·72.七二 耳环天宫

《小部·6集.天宫事·72.七二 耳环天宫》

    七二 耳环天宫

一
    “汝善装饰，佩有华鬘、美衣缠身，挂优美之耳环、整理发，带挂手镯，汝有名声，在天有天宫，恰如皎月在天。
二
    美妙天音奏箜篌，习得技艺之美女六十四、优美天女三十人，歌舞甚愉快。
三~四
    汝逮得神通有大威神……乃至……汝之容色耀十方。”
五
    “我于世间人中时，见一持戒明行具足、多闻、有名声，已达爱欲灭尽之沙门。
六
    我心生欢喜，恭敬以饮食行大布施。
七~八
    缘此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·73.七三 第二耳环天宫

《小部·6集.天宫事·73.七三 第二耳环天宫》

    七三 第二耳环天宫

一
    “汝善装饰，佩有华鬘、美衣缠身，挂优美之耳环、整理发，带挂手镯，汝有名声，在天有天宫，恰如皎月在天。
二
    美妙天音奏箜篌，习得技艺之美女六十四、优美天女三十人，歌舞甚愉快。
三~四
    汝逮得神通有大威神……乃至……汝之容色耀十方。”
五
    “我于世间人中时，见一持戒明行具足、多闻、有名声，已达爱欲灭尽之沙门。
六
    我心生欢喜，恭敬以饮食行大布施。
七~八
    缘此我有如是之容色……乃至……我之容色耀十方。”


6集.天宫事·74.七四 郁多罗天宫

《小部·6集.天宫事·74.七四 郁多罗天宫》

    七四 郁多罗天宫

一
    “恰如集聚天众之［帝释］善法堂，汝此天宫辉煌立于空中。
二
    汝具足神通有大威神……乃至……光耀十方。”
三
    天子今受童子（鸠摩罗迦叶）问，……乃至……云何得此业果耶？
四
    “我于世间人中时，我为［奉事］年少帕耶西王，我得财而施舍，敬爱于持戒者。
五
    我心存欢喜恭敬，行饮食之大布施。
六
    因此我有如是容色……乃至……我之容色耀十方。

    摄颂：
    二在家、果实施者、二住家施者、食施者麦番、次有二耳环、帕牙西。

第六品


6集.天宫事·75.七五 质多拉他天宫

《小部·6集.天宫事·75.七五 质多拉他天宫》

        七 整备天宫

    七五 质多拉他天宫

一
    “恰如三十三天最上殊胜园，犹如质多拉他园之光辉，汝此天宫辉煌立于空中。
二
    汝逮得神通有大威神……乃至……汝之容色耀十方。”
三
    天主受目连问……乃至……云何之业果？
四
    “我于世间人中时，贫穷孤独为下仆，扶养老年之父母，我敬爱持戒者。
五
    我心欢喜恭敬，行饮食之大布施。
六~七
    因此我有如是容色……乃至……我之容色耀十方。”


6集.天宫事·76.七六 欢喜园天宫

《小部·6集.天宫事·76.七六 欢喜园天宫》

    七六 欢喜园天宫

一~五
    恰如三十三天最上之殊胜园、欢喜园、质多拉他园……乃至……［同七五］。


6集.天宫事·77.七七 摩尼柱天宫

《小部·6集.天宫事·77.七七 摩尼柱天宫》

    七七 摩尼柱天宫

一
    “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金板敷地甚美丽。
二
    汝坐于彼处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为饰，天女曼舞。
三~四
    缘何汝有如是之容色……乃至……汝之容色耀十方。”
五
    天子今受目连问，充满欢喜悦……乃至……云何致此之业果？
六
    “我于世间人中时，于艰难处开拓道路、并植园树，敬爱持戒者，我见比丘行供养。
七
    我心欢喜而行饮食之大布施。
八~九
    缘此我有如是容色……乃至……我之容色耀十方。”


6集.天宫事·78.七八 黄金天宫

《小部·6集.天宫事·78.七八 黄金天宫》

    七八 黄金天宫

一
    “此天宫有黄金所成之山岳，辉煌一面，黄金之罗网所掩，铃网所具备。
二
    琉璃所造精巧之八角柱，一一角面皆以七宝所装设。
三
    即：琉璃、金、水晶、银、车渠、真珠、珊瑚是。
四
    地面华美可意而不起尘埃，金色方椽，屋顶整齐。
五
    四边造四级阶道，由种种宝石所造之居室如太阳之照耀。
六
    四处勾栏均匀区划，辉耀遍照四方。
七
    汝极大光之天子，于此殊胜之天宫，其容色之胜于［他光辉］，恰如东升之太阳。
八
    此是布施之果报耶？或为持戒之果报耶？又或合掌之业果耶？今问汝语我。”
九
    天子今受目连问……乃至……云何得致业果耶？
一○
    “我于闇陀迦频陀，亲手为日种佛建精舍。
一一
    彼处香、华鬘、资具、香油等，师之精舍我欢喜施与。
一二
    依此我得此天宫，自在我住欢喜园，有种种天鸟鸣乐于欢喜园，天女扈从我快乐。”


6集.天宫事·79.七九 庵婆天宫

《小部·6集.天宫事·79.七九 庵婆天宫》

    七九 庵婆天宫

一
    “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金板敷地甚美观。
二
    汝坐于彼处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为饰，天女曼舞。
三
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”
四
    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
五
    “我于夏季最后之月，太阳酷热时，为人雇佣，洒水于庵婆园。
六
    时有高名之比丘舍利弗，身心疲惫来至园中。
七
    我见彼来庵婆园，洒水者我谓：‘尊者！惟愿为我带来幸福，有幸为洒凉水。’
八
    彼为哀愍我，将衣钵置树下，一衣而坐于日荫。
九
    我心生欢喜为坐于日荫一衣之彼洒清净之凉水。
一○
    庵婆洒水，沙门以水浴，我造不少清净福业，我欢喜满全身。
一一
    我于此生仅行此善业，舍身即生欢喜园。
一二
    种种鸟欢乐于欢喜园，歌舞之天女所扈从，我得愉乐。”


6集.天宫事·80.八○ 牧牛天宫

《小部·6集.天宫事·80.八○ 牧牛天宫》

    八○ 牧牛天宫

一
    见［牧牛］天子比丘问：“汝带手镯有名声，久住高耸天宫，恰似圆月。
二
    装饰华鬘缠美衣，挂耳环、手镯，整齐鬓发有名声，恰似圆月。
三
    美妙天乐奏箜篌，习得技艺之六十四名美女及优美天女三十人，歌舞使汝愉悦。
四
    汝逮得神通有大威神……乃至……光辉一切诸方。
五
    天子今受目连问……乃至……云何得此业果耶？
六
    我于世间人中时，牧集他人之牛犊，时有沙门来近我，牛欲食豆亦来近。
七
    当今，二者皆为所应作，二者同时皆须做。尊者！当时我思量，想得合理两全之策。尊者！我用布片［包饭］食，投而作施与。
八
    时我为牛犊来食豆谷［豆田所有者］，于是急往豆田去。时有剧毒黑蛇急来我啮我足。
九
    受痛苦心烦恼，比丘哀怜我，解开布包吃饭食，由此死去，我生为天神。
一○
    依此我行善业，我自享幸福之业果。尊者！多受汝之哀愍，知恩之故我礼汝。
一一
    天界及与魔界，于此世界中，如汝牟尼之哀愍者，外无有人，知恩之故我礼汝。
一二
    不论此世或他世，如汝牟尼之哀愍者，外无有人，知恩之故我礼汝。”


6集.天宫事·81.八一 犍陟天宫

《小部·6集.天宫事·81.八一 犍陟天宫》

    八一 犍陟天宫

一
    “恰如满月夜，为众星所围绕之星王，月遍巡行。
二
    天都之此天宫光辉，尤胜于［他］闪耀，恰如东升之太阳。
三
    琉璃、黄金、水晶、白银、车渠、真珠与珊瑚等尤［胜于他光辉］。
四
    地面美丽而可意，敷装琉璃，重阁净妙甚快适，汝之宫殿建造极精巧。
五
    莲池舒适，多种鱼类栖住其间，池水清澈，清净金砂所敷。
六
    种种莲花掩满白莲，微风摇曳，舒适荡漾芳香。
七
    莲池两侧建造有丛林精巧，果树开花结有果实。
八
    黄金为脚柱，覆盖毛织之卧台，天女随侍汝，恰如对天王。
九
    所有一切之装饰，种种华鬘以严饰，皆乐于大神通。恰似自在天王汝愉悦。
一○
    演奏歌舞时，配以大鼓、小鼓、螺贝伴箜篌，心欣喜满。
一一
    汝种种天上之色、声、香、味、触，皆所喜好而可意。
一二
    天子！汝有大极光容色，在此殊胜天宫，尤胜于［他］光辉，恰似升起之太阳。
一三
    此是汝之布施之善果耶？是持戒之果耶？或合掌之果耶？今问汝语我。”
一四
    天子今受目连问……乃至……由解说所问，云何得此业果耶？
一五
    “我释迦族首都──迦维罗卫，与净饭王之王子同时出生之犍陟。
一六
    其王子于夜半为求菩提而逾城时，彼以柔软之手指而放光彩。
一七
    即轻拍我曰：带我走吧！谓我度世以达最上之菩提。
一八
    我闻此言时心内大欢喜，踊跃欢喜为所愿。
一九
    具大名声之释子跨骑我，踊跃欢喜，我将驮载人中最上者。
二○
    当太阳东升时，已达他国之领土，留下我及车匿，彼则毫无眷恋而去。
二一
    我以舌头舔彼足之铜色趾，大雄行去，我落泪目相送。
二二
    我因失去彼释子之吉祥者，而得重病我速死。
二三
    依彼威神之力，我于天都具足一切欲而住此天宫。
二四
    我闻菩提心欢喜，依之生善根我达爱灭尽。
二五
    尊者！若往汝师佛所请提我名，代我头面以顶礼。
二六
    我今亦欲往见圣者无比之人─难见之世间导师。
二七
    知恩、思恩、亲近彼师，闻具眼者之言教而得法眼之清净。
二八
    净化成见、疑及戒禁［取］，顶礼师足而于其处死逝。”


6集.天宫事·82.八二 种种色天宫

《小部·6集.天宫事·82.八二 种种色天宫》

    八二 种种色天宫

一
    “于种种色无忧怖，升至多彩善巧之天宫，汝为天女群所围绕，恰如巧妙化作有类之主，汝得悦愉。
二
    名声、福业与神通，既无等同者、亦无殊胜者，一切天、三十三天群集而礼拜汝，恰如面对圆月。
三
    而此等天女遍地歌舞而愉快。
四
    汝逮得神通、大威神，于人间时造何福业耶？缘何汝有如是光辉？又汝之容色耀十方。
五
    天子今受目连问，心充满欢喜悦，解说其所问，如何得此业果。
六
    尊者！前生我为须弥陀胜者之弟子，我无觉慧是凡夫，我七年之间得出家。
七
    我师般涅槃渡瀑流，须弥陀胜者黄金罗网所掩覆之宝塔我行礼拜，面对宝塔心生欢喜。
八
    我无布施亦无物可施，然我教人各于其处应供养驮都应供者。于是，我由此行往天上。
九
    如此善业由我作，我享天宫之幸福。于三十三天群中我愉悦，如此福业无穷尽。”


6集.天宫事·83.八三 辉煌耳环天宫

《小部·6集.天宫事·83.八三 辉煌耳环天宫》

    八三 辉煌耳环天宫

一
    “装饰辉煌带耳环、华鬘，涂黄旃檀香，汝伸手腕在林中哭泣，汝有何烦恼耶？”
二
    “黄金所成而光辉，我见车体犹在，却失去两轮，我因此苦舍生命。”
三
    “吉祥之青年！黄金所成或摩尼所造，珊瑚所成或银所造，以语我，我当与汝车之两轮。”
四
    此青年语告彼：“看此日月之二者，我黄金所成之车，由此两轮而光辉。”
五
    “青年！汝实愚蠢，不可望者汝期望，汝当思：纵死，亦难得日与月。”
六
    “得见［日月］二者往来彼处有轨道，已死之人不复见，哭泣者之中，汝何等之愚？”
七
    “青年！汝说真实语，我于哭泣之中更为愚。恰如幼童求月而哭泣，又如有求已死者。
八
    又如浇注苏油于火中，［忧］焚烧我，若以水灌注，彼即消灭一切苦。
九
    彼善能拔除入我心脏之忧矢，当我沉湎于忧时，故为子忧汝去除。
一○
    已拔除忧矢之我，得清凉得涅槃。青年！我闻汝所言，我既再不悲伤，亦不哭泣。
一一
    天神！汝是乾闼婆耶？或是帝释之普林达达耶？汝是何人之子？云何而知我耶？”
一二
    “汝将儿子于葬场而自行荼毗，且哭泣又且哀叹，［我即是汝子］我因作善业，得生三十三天为伴侣。”
一三
    “汝于己家不见有多或少之布施，亦未见有如是之布萨，汝依何业而得生天界？”
一四
    “我于己家得疾病，痛苦、忧患，虽处病中得见无垢度疑之佛，有无比慧之善逝。
一五
    我心欢喜合掌礼如来。我行此善业，得为三十三天之伴侣。”
一六
    “然为希有，未曾有者！合掌即得如此之果报耶？我亦心欢喜，即刻归依佛。
一七
    心欢喜即刻归依佛，亦归依法与僧，当下即修学无缺之五学处而受持。
一八
    速离杀生，于世间不与我者切莫［取］，不饮酒，不妄语，以己妻为满足。
一九
    夜叉！汝思利益我，天神！汝思饶益我。我从汝所言，汝是我师。
二○
    我归依无上佛及法乃至人天僧。
二一
    我速离杀生，于世间不与我者，我不［取］，不饮酒，不妄语，我以己妻为满足。”


6集.天宫事·84.八四 楼阁天宫

《小部·6集.天宫事·84.八四 楼阁天宫》

    八四 楼阁天宫

一
    “尔时夜叉与商人会合于何处耶？又彼等互语何话耶？悉愿得闻。”
二
    名帕耶西王者，有名声，彼是地居天之伙伴，彼欣喜己住天宫而非人间，却谈论人间事。
三
    “悬疑之森林，非人至之艰难险路，既无水源亦无食物之甚难道途，于砂路中央乌鹰恐怖，诸人迷此路。
四
    此处无果实，亦无有根茎类植物，毫无能养身之物。无任何食物，尘埃黄沙与热暑，此外无有任何物。
五
    沙漠灼热如锡，惨事犹如奈落。自古即为凶徒所住之地域而凄怆。
六
    汝等依据何缘由，有何望求而来至此地？是图利益？是为恐怖？或是迷失路途耶？”
七
    “我等是摩揭陀鸯伽地方商队主，积载有甚多之财宝，我等是望财富、求巨利而往辛头、苏尾啰国。
八
    日中不耐口渴，求牛之同情，夜间非时行路皆迅速进道行。
九
    迷道、失路，迷闇道路混迷，行至森林险难道，于砂道中不辨方位，而心错乱。
一○
    夜叉！汝曾得见从未得见之殊胜天宫，由此求殊胜生命，我等见已深自庆喜，欢喜而踊跃。”
一一
    “汝等超海此道，拄搋持棒行险路，山川难处，汝为求财行诸方。
一二
    见异邦人，行至他国之领土，见闻甚多珍奇事，自汝等处，可使我等得闻。”
一三
    “汝等少年！我等未闻更为珍奇事，亦未曾见，得见一切过去众人之无比容色，我等得满足。”
一四
    “空中莲池清流，多花多白莲，众树常结有果实，芳香荡漾。
一五
    高建百根琉璃柱，有水晶、珊瑚之宽广柱头，亦有车渠及真珠，此等支柱皆焦蒂拉萨宝石造。
一六
    强大无比千根柱，于其上方有天宫，宝石之间镂刻黄金蛇腹，以光耀亮板巧掩蔽。
一七
    最上之阎浮檀金，而辉煌宫殿之台阶坚固，美丽精巧之结合，甚为可意而快乐。
一八
    宝石之间多饮食，汝为天女群所围绕，小鼓、大鼓乐器响奏，汝所称赞恭敬并礼拜。
一九
    兴起天女群，悦愉在可意之天宫殿入口处，具一切德。有不思议［大威神］，恰似毗沙门天王，于那林尼（戏场）中。
二○
    汝是天耶？或是夜叉耶？或是人间或天王耶？”商队商主问于彼说：“汝夜叉为何名耶？”
二一
    “我名塞利沙迦夜叉，是险路沙道之守护者，毗沙门天王之仆役，来守护此地方。”
二二
    “此汝自然所得耶？或机熟而生耶？或自作、或由天所与耶？”商队商主问于彼：“如何汝得美天宫？”
二三
    “天宫我非自然得，亦非机熟而生，既非自作亦非由天所赐与，而是由福业生此美丽天宫。”
二四
    “汝有何作务？如何梵行耶？此是如何善行之果报？”商队商主再问彼：“汝是如何得此天宫？”
二五
    “前生我名帕耶西，拘萨罗国统治时，我有虚无见，是悭吝、邪恶断灭论者。
二六
    有沙门鸠摩罗迦叶，多闻能辩而殊胜。彼其时与我谈法要，除去我乱见。
二七
    我自闻彼法后，宣言归依为优婆塞，远离杀生、他人不与我不取、不饮酒、不妄语，自妻为满足。
二八
    我有作务、有梵行，此是善行之果报，依此福业我得生此天宫。”
二九
    “有慧之人语真实，贤者之言永无异，福业者任何行处，随所意欲而满足、愉快。
三○
    到处有忧悲、杀伤、染缚，做恶业者行其处，彼依恶趣不得脱。”
三一
    “混迷、浊乱于一瞬间，年轻人！世间此诸人等，与汝之懊恼因何而起耶？”
三二
    “汝等！此是尸利沙树林，天香荡漾溢香好，昼夜不停破异闇，弥漫于天宫。
三三
    此等之树过百年，一一之实破荚生，人间经过百年后，亦得生入此天群。
三四
    我住天宫五百年，寿尽福尽将死没，因此忧戚而恼乱。”
三五
    “长久得此无比之天宫，如是汝缘何而悲耶？生而短寿少福者才应忧悲。”
三六
    “汝等语我以爱语，我应适当告诫汝等。汝等守护我，可如所欲行安稳。”
三七
    “我等望财求巨利，去往辛头苏卫啰国行，为商应充分为施舍，行西利沙大祭祀。”
三八
    “汝等勿只行西利沙大供养，汝等所言必须付诸实行，避免恶业，行施等善法，并修学。”
三九
    “此僧伽有一优婆塞，多闻而具足禁戒，有信、行施舍，具善美、聪明、知足、有智慧。
四○
    不故意妄语，不思杀伤于他类，亦不两舌毁伤他，常作柔软亲爱语。
四一
    彼恭敬谦让有修习，于清净增上戒净行，而正当扶养父母。
四二
    彼为父母而求财，而不为自己；父母死后，倾心于涅槃行梵行。
四三
    端直、无曲、无欺瞒、不说奸策语。如是善行住立法、彼何能得恶果？”
四四
    “彼为优婆塞我自现，商人！汝等依此应见法，如若无彼汝等在森林中将混迷，迷路即可成炭灰──与轻蔑他人者相交往是容易，与善人交者有幸福。”
四五
    “彼是何名、为何业耶？何名及何姓耶？夜叉！我等亦思见彼。汝哀愍来此处，汝为爱好者之利。”
四六
    “彼为一理发匠，名叫桑巴瓦，以梳子为生活之优婆塞，知是奉侍汝等者，汝等然而勿轻彼，彼是善人。”
四七
    “夜叉！汝所言语我等知，但我不知彼底细。夜叉！我等亦将供养彼，汝之殊胜言语我得闻。”
四八
    “此队商人有老幼、中年者，皆得同升天宫，各见其福业果。
四九
    彼等皆于先前在此之理发匠表示尊敬，而彼等恰如瓦沙（帝释）之摩萨卡沙拉升于天宫。
五○
    彼等与先我在此者宣作优婆塞，彼等从此远离杀生、世间不与者即不取、不饮酒、不妄语，己妻为满足。
五一
    彼等与先我在此宣作优婆塞已，商队再三认可夜叉之神通，随喜而去。
五二
    彼等望财求巨利，去往辛头苦往苏卫啰地方，应商充分得大利，无恙归回巴莲弗。
五三
    彼等安全回归自己家，与妻子俱皆欢喜愉悦，行塞利沙之大供养，精筑塞利沙迦楼阁。
五四
    与善人交往乃如斯，与法功德者交往有大利益，依从一人优婆塞，所有人众皆幸福。”


6集.天宫事·85.八五 整备天宫

《小部·6集.天宫事·85.八五 整备天宫》

    八五 整备天宫

一
    “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金板敷地甚美观。
二
    汝坐于其处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为饰天女曼舞。
三
    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是之光辉？又，汝之容色耀十方。
四
    天神！大威神者！我问汝，于人间时造何福业？缘何汝有如是之光辉？汝之容色耀十方。”
五
    天子今受目连问，充满欢喜悦，解说所问，如何得业果耶？
六
    “整理杂乱之华鬘，建立善逝之塔，满足天之欲，有大神通成为大威神者。
七
    缘此我有如是之容色，因此我享此善果，又可随意生财宝。
八
    依此我有如此光辉，我之容色耀十方。”

    摄诵：
    二贫穷二精舍、雇用者牧牛犍陟、煌辉耳环、塞利沙迦、整备人人成为第七品。

第四诵品


7集.饿鬼事

原版目次

    小部经典三

云庵 译

本经和天宫事经(汉译南传藏卷二十七)为姊妹篇，在巴利圣典文学中是属于新的部份。
即出现于第四品第三节之宾伽罗王，依护法的注释，是于佛陀入涅槃后二百年顷统治斯拉陀。依此事实等之观察，本经之成立可置于佛灭度以后之时代。天上、地狱之思想并涅槃思想，虽可并存于原始佛教时代，而从诗集溯至更远的古代是有困难的。
本经和长老偈经、长老尼偈经，皆是北传所少见的，北传汉译没有相当此经偈，是南传佛教特有之圣典。此有仅少的外国译，于一九一四年由 Wilhelm Stede 在Die Gespen-stergeschichten des Pctavatthu 之中，唯有前两品以诗的形式译出。
本经之内容，由四品五十一节，即蛇品十二节、郁婆利品十三节、小品十节、大品十六节而成的。以全部看，是采用叙述饿鬼凄惨之状态，是由其业力而然的；其次，应用归依佛所说之法，为以解脱此之方法，此是佛教及婆罗门之诸原典中广大之业力说为基础，辑集有饿鬼关系的故事。因此，有取本生经(汉译南传藏卷第三十一~四十三)等之故事再现于此处的，犹如第一品第八节牛鬼事、第十节秃头鬼事、第十二节蛇鬼事、第二品第六节康哈鬼事、第九节安库拉鬼事就是。此外亦有见于譬喻经(汉译传藏卷二十九~三十)者，有第一品第六节第七节之食儿鬼事。

第一  蛇品
一 福田鬼事…………………………………………………………………………一
二 豚鬼事……………………………………………………………………………二
三 臭口鬼事…………………………………………………………………………二
四 人形鬼事…………………………………………………………………………三
五 户外鬼事…………………………………………………………………………三
六 食儿鬼事(一)……………………………………………………………………四
七 食儿鬼事(二)……………………………………………………………………五
八 牛鬼事……………………………………………………………………………六
九 机女鬼事…………………………………………………………………………七
一○ 秃头鬼事………………………………………………………………………八
一一 象鬼事…………………………………………………………………………九
一二 蛇鬼事………………………………………………………………………一○

第二  郁婆利品
一 离轮回鬼事……………………………………………………………………一三
二 舍利弗母鬼事…………………………………………………………………一五
三 玛他鬼事………………………………………………………………………一六
四 难陀鬼事………………………………………………………………………一九
五 耳环女鬼事……………………………………………………………………二一
六 康哈鬼事………………………………………………………………………二一
七 财护鬼事………………………………………………………………………二三
八 权商鬼事………………………………………………………………………二五
九 安库拉鬼事……………………………………………………………………二六
一○ 郁多罗母鬼事………………………………………………………………三三
一一 丝饿鬼事……………………………………………………………………三四
一二 无耳犬鬼事…………………………………………………………………三五
一三 郁婆利鬼事…………………………………………………………………三六

第三  小品
一 不断鬼事………………………………………………………………………四○
二 萨鲁瓦西鬼事…………………………………………………………………四二
三 造车鬼事………………………………………………………………………四四
四 糁壳鬼事………………………………………………………………………四五
五 小儿鬼事………………………………………………………………………四六
六 势利尼鬼事……………………………………………………………………四七
七 猎鹿鬼事(一)…………………………………………………………………四九
八 猎鹿鬼事(二)…………………………………………………………………五○
九 诈欺鬼事………………………………………………………………………五○
一○ 不敬塔鬼事…………………………………………………………………五一

第四  大品
一 安巴萨迦罗鬼事………………………………………………………………五三
二 势利萨迦鬼事…………………………………………………………………六二
三 难提迦鬼事……………………………………………………………………六二
四 雷瓦提鬼事……………………………………………………………………六七
五 甘庶鬼事………………………………………………………………………六七
六 儿童鬼事………………………………………………………………………六八
七 王儿鬼事………………………………………………………………………六九
八 粪食鬼事(一)…………………………………………………………………七○
九 粪食鬼事(二)…………………………………………………………………七○
一○ 群集鬼事……………………………………………………………………七一
一一 华子鬼事……………………………………………………………………七二
一二 庵罗鬼事……………………………………………………………………七三
一三 木轴鬼事……………………………………………………………………七三
一四 蓄财鬼事……………………………………………………………………七四
一五 商子鬼事……………………………………………………………………七四
一六 六万槌鬼事…………………………………………………………………七四


7集.饿鬼事·1.一 福田鬼事

《小部·7集.饿鬼事·1.一 福田鬼事》

饿鬼事经

归命彼世尊　　应供等正觉者

        第一 蛇品

    一 福田鬼事

一
    “阿罗汉如田，施主如农夫，施物如种子，依彼而生果。
二
    为饿鬼、施主，其成田种子。饿鬼得享受，施主依福而增长。
三
    此世为善业，供养于饿鬼，为诸善业者，彼得到天界。”


7集.饿鬼事·2.二 豚鬼事

《小部·7集.饿鬼事·2.二 豚鬼事》

    二 豚鬼事

一
    “汝体是金色，照耀辉十方，汝之口如豚，前世为何业？”
二
    “令制此身业，不制此口业，是故那罗陀，如汝之所见，我如此之姿；
三
    是故那罗陀，我今实告汝，汝见是此姿，勿为口恶业，勿为如豚口。”


7集.饿鬼事·3.三 臭口鬼事

《小部·7集.饿鬼事·3.三 臭口鬼事》

    三 臭口鬼事

一1
    “汝如神之美姿，飘浮虚空中。然尸虫食汝恶臭口，前世为何业？”
二
    “我修恶业者，口中出恶语，以圣者之姿态，却不制口业。依前之修业，我得此美姿，以口作两舌，是以被腐蚀。
三
    告汝那罗陀，此由汝所不见。深怀慈悲者，善人应劝言：勿为两舌语，勿作妄语言，汝将得为惠药叉。”

注：
1 一及二为锡兰本所无。


7集.饿鬼事·4.四 人形鬼事

《小部·7集.饿鬼事·4.四 人形鬼事》

    四 人形鬼事

一
    “但得有机会，无贪为布施，前世为饿鬼，今作地居神。
二
    护国四天王，名高称四洲：俱吠罗、持国、广目、增长天。彼等堪供养，施者有果报。
三
    勿泣勿悲伤，其余所叹息，彼鬼有何益？如是利彼亲？
四
    然，施物施僧团，供彼僧伽之使用，长为彼利益，善作利彼事。


7集.饿鬼事·5.五 户外鬼事

《小部·7集.饿鬼事·5.五 户外鬼事》

    五 户外鬼事2

一
    “彼等住家外，街头四处立，自向旧家行，便立于门口。
二
    依于过去业，多获饮食物，供养软硬食，彼是世因缘，谁会忆彼等？
三
    兹有慈悲人，以时有因缘，清净且殊胜，适时与饮食。‘与汝等食物，愿汝得幸福。’
四
    彼等集此处，饿鬼集有因，多得饮食物，心非常欢喜。
五
    （饿鬼等言）：‘我等受此食，与我有因缘，彼皆得长生。为我行供养，施主得善果。
六
    此实死世界，无耕无畜牧，亦无如商贾，及钱作买卖。
七
    由此处所受，得生死界之饿鬼。如水高向低流，此处实如是；此处之所施，利益诸饿鬼。
八
    川涌流满海，此处实如是；此处之所施，利益诸饿鬼。
九
    施我为善业，彼等与我有因缘。愿友愿亲里，忆起过去业，施物与饿鬼。
一○
    勿泣勿悲伤，其余所叹息，亲亡有何益？如是利彼亲──
一一
    然，施物施僧团，供彼僧伽之使用，常为死者益，善为彼得利。’
一二
    此处之所记，于此亲朋者，所作之义务，供养诸饿鬼，僧伽处施力，汝甚得福不少。”

注：
2 Khuddaka-pāṭhā VII 之文相同。


7集.饿鬼事·6.六 食儿鬼事

《小部·7集.饿鬼事·6.六 食儿鬼事》

    六 食儿鬼事3 （一）

一
    “裸体之丑姿，放恶臭，呼出腐蚀气，蝇子来群集。汝今立此处，我问汝是谁？”
二
    “尊者！我为女饿鬼，行往恶趣道，住此阎魔界，多行恶业故，趣此饿鬼界。
三4
    昼生有五子，夜又生五儿，生子即为食，我犹不饱足。
四
    我心饥中烧，闇中难饮食，不幸生恶趣，见我受灾厄。”
五
    “汝之身口意，如何造恶业，缘何业报果，令汝食子肉？”
六
    “夫之妾妊娠，我即抱敌意，怀诸恶意行，使彼儿流产。
七
    彼女二月胎，胎儿涂血出，彼女母怒我，集合诸亲戚，
八
    对我施诅咒，且责我行恶，我恐被咒诅，故作妄语言。
九
    并兼为诅咒，我食儿之肉，又因妄语业，儿身脓血滴，由此业果报，故食我子肉。”

注：
3 见 Avadānasataka no. 49。
4 同于俱舍论分别世品第八之颂文：「我夜生五子，随生皆自食，昼生五亦然，虽尽而无饱。」


7集.饿鬼事·7.七 食儿鬼事

《小部·7集.饿鬼事·7.七 食儿鬼事》

    七 食儿鬼事（二）

一
    “裸体之丑姿，放恶臭，呼出腐蚀气，蝇子来群集。汝今立此处，我问汝为谁？”
二
    “尊者！我为女饿鬼，往生恶趣道，住此阎魔界，趣此饿鬼界。
三
    昼生有七子，夜又生七儿，生子即为食，我犹不饱足。
四
    我心饥中烧，闇中难寂静，嗔心燃怒火，为激情所驱。”
五
    “汝之身口意，如何造恶业，缘何业报果，令汝食子肉？”
六
    “我有二儿子，成熟为青年，我子生而愚，为夫所轻蔑。
七
    是故夫怒我，带来他妻妾，彼女怀胎儿，我乃生敌意。
八
    我以恶意行，流产其胎儿，彼女三月胎，腐败涂血出。
九
    彼女母怒我，集合诸亲戚，对我施诅咒，且责我行恶。我恐被诅咒，故作妄语言。
一○
    若我不犯此，我不食子肉，缘于妄语业，而生此业果，儿身脓血滴，食子之血肉。”


7集.饿鬼事·8.八 牛鬼事

《小部·7集.饿鬼事·8.八 牛鬼事》

    八 牛鬼事5

一
    “取割绿草如狂者，口中云食、食，汝何为此语，对此死老牛？
二
    虽与饮食物，死牛无复生，汝何痴又愚，他事亦如是。”
三
    “汝观此牛体，头尾与四足，若眼如生时，此牛必得起。
四
    未见我祖父，手足及头体，唯望其墓土，即哭泣涕生，犹如对死牛，汝何此愚蠢？”
五
    “如火注酥油，实为苦所烧，如以水注火，一切苦全消。
六
    汝知我悬心，拔取烦恼矢。汝去我恼苦，失父之烦恼。
七
    除去烦恼矢，我心得寂静，如无烦恼苦。我子！而今闻汝言，我已无悲泣。”
八
    智慧同情者，以如是行之，由悲得离脱，若如善生父。

注：
5 参照本生经第三五二、善生居士本生故事（南传藏三二、六页以下）。


7集.饿鬼事·9.九 织女鬼事

《小部·7集.饿鬼事·9.九 织女鬼事》

    九 织女鬼事

一
    “6彼女食脓血，且食排泄物，此为何业果，常时食脓血？如此之妇人，曾为如何业？
二
    美好又柔软，新衣被丽毛，施与此妇人，皆如铜板失。如此之妇人，曾为如何业？
三
    “尊者！此人是我妻，悭食深嫉妒，当我之施与，沙门婆罗门，骂我且责备：
四
    ‘脓血排泄物，不净汝永食，汝今于此世，应衣铜板服。’为此不善业，永远来此世，以食不净物。”

注：
6 一及二为锡兰本所省略。


7集.饿鬼事·10.一○ 秃头鬼事

《小部·7集.饿鬼事·10.一○ 秃头鬼事》

    一○ 秃头鬼事7

一
    “汝住宫殿中，为何不外出，汝本是何人？幸福者出来，我等欲见汝。”
二
    “裸体行外出，我耻且为难，我只被毛发，福业几无作。”
三
    “我与汝外衣，取此而着之。幸福之人！汝可来外面，我等欲见汝。”
四
    “贵君所施与，此物我无益；此有佛弟子，信深优婆塞，
五
    为我献布施，我可着此衣，彼使我幸福，达成此快乐。”
六
    此等众商人，使彼女入浴，涂香并着衣，为彼献布施。
七
    无间捧献果，衣服与饮食，得成布施果。
八
    于此彼女美，身着清净衣，上衣迦尸绢，微笑出宫殿。“此为布施果”彼女作此言。
九
    “满足心喜悦，辉耀汝宫殿，问汝如神者，何业得此果？”
一○
    “正行一比丘，我以清净心，供奉油果子。
一一
    依此善业果，我得住宫殿，长久得享受，今此时已短。
一二
    自今四月后，期限已来临，我恐生地狱，非常之苦极。
一三
    四角有四窗，诸屋皆相似，铁壁围四周，顶栅以铁覆。
一四
    铁地用火烧，四侧百由旬，充满烈火焰，每时皆此状。
一五
    此处长期间，我为恶业果，不得不受苦，是故我悲叹。”

注：
7 本生经第四三九 Catudvārajātaka 之 Mittavindaka 相类似。


7集.饿鬼事·11.一一 象鬼事

《小部·7集.饿鬼事·11.一一 象鬼事》

    一一 象鬼事

一
    “8先者乘白象，彼人为先行；中央牵骡马，车乘而驱去。更后一处女，乘轿耀十方。
二
    汝等持棍棒，面泣身割破，汝等人似鬼，为如何恶业，相互而吸血？”
三
    “先者乘白象，为我最长子，彼多为布施，而受此幸福。
四
    中央四骡马，车乘速行者，中有我儿子，彼素无贪行，而为布施主，以此彼光辉。
五
    最后乘轿去，年青之妇人，贤明眼优美。彼为我幼女，享受多幸福。
六
    彼等于前世，沙门婆罗门，诚心行布施；我等为悭贪，骂沙门婆罗门，彼等喜布施；我等如芦草，刈割成凋落。”
七
    “汝等何食物，以何为寝具，如何而生活，相互为伤害？有限多财宝，而无幸福无本，今日受痛苦。”
八
    “我等相互害，吸食脓与血，多吸无满足，亦无欢喜时。
九
    不行布施者，恼苦如我等，死而往阎魔；彼等近食物，终于离他去，所食无汤汁，亦无何福业。
一○
    此世为饿鬼，长久受饥渴，恼烧之痛苦；成熟苦果业，当受激苦果。
一一
    财宝富无常，此世寿无常；无常知无常，贤者作庇护。
一二
    如是善知者，持法受尊敬，彼等闻人语，不再轻布施。”

注：
8 一及二为锡兰本所省略。


7集.饿鬼事·12.一二 蛇鬼事

《小部·7集.饿鬼事·12.一二 蛇鬼事》

    一二 蛇鬼事9

一
    “脱去蛇旧皮，彼移行新体，此体亦不要，饿鬼时限来，死时亦如是。
二
    烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。
三
    不招而自来，不命而自去；自来又自去，有何可悲者。
四
    烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。
五
    若悲叹贫陋，于此得何果；有缘知友人，更为我等悲。
六
    烧者之不知，因缘人悲叹。故我不悲叹，彼已成去者，是为彼恶趣。
七
    少年追空月，行去且哭泣，如人将死去，悲泣亦如是。
八
    烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。
九
    婆罗门！犹如破之水瓶，不能再接合，如人将死去，悲泣亦如是。
一○
    烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。”

注：
9 参照本生经第三五四、蛇本生故事（南传藏三二、一九页以下）。


7集.饿鬼事·13.一 离轮回鬼事

《小部·7集.饿鬼事·13.一 离轮回鬼事》

        第二 郁婆利品

    一 离轮回鬼事

一
    “裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”
二
    “尊者！我是饿鬼女，住恶趣，阎魔罗世界；行恶业来此，饿鬼之世界。”
三
    “如何身口意，以造此恶业？如何业应业，而入饿鬼界？”
四
    “尊者1！我无父无母、无亲无知人，告我以诚心，布施婆罗门。
五
    由此五百年，裸身历诸所，为饥渴烦恼，此我恶业果。
六
    尊者！我心尊敬汝。贤者！汝有大神通，同情怜愍我。布施何奉事，尊者！救我出恶趣。”
七
    善哉答彼女，悲深舍利弗，施比丘少食，掌大之布片，
八
    与钵盂饮物，布施为彼女；刹那之奉献，立即果应现。
九
    衣服与食饮，此是布施果；彼女着美服，上衣迦尸绢，诸色之衣服，而近舍利弗。
一○
    “汝女美姿容，见之有如神，又如晓明星，辉耀照十方。
一一
    缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
一二
    我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”
一三
    “我于恶趣界，颜色多苍瘦，裸体又饥渴、皮肤成黑皱；圣者慈悲，于恶趣见我。
一四
    施比丘少食，掌大之布片，饮物一盂钵，汝为我布施。
一五
    请见少食果，享受一千年；我享诸食味，快乐甚喜悦。
一六
    掌大布片果，请看如何耶！难陀王王国，布匹多如此。
一七
    尊者！我有更多衣服物，绢织与毛织、麻织及木绵。
一八
    数多价且高，此等空中悬，随我心所好，任意可穿着。
一九
    一盂钵饮物，请看果如何！深而有四角，技巧筑之池。
二○
    光辉美水滨，清泠又好香，上覆赤青莲，百合花充满。
二一
    今我无何恐，愉悦且享乐；尊者！感谢慈悲深圣者，我今来此世。”

注：
1 缅甸本及锡兰本皆省略。


7集.饿鬼事·14.二 舍利弗母鬼事

《小部·7集.饿鬼事·14.二 舍利弗母鬼事》

    二 舍利弗母鬼事

一
    “裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”
二
    “我于前生时，为汝之生母，生于饿鬼界，饥渴受苦恼。
三
    弃除之垢物，唾痰与鼻汁，燃烧身体油，或者出产血，
四
    又有负伤人，剥鼻人之血，无论男与女，饥迫我所食。
五
    动物人脓血，我食得生存，无住无隐家，暗黑住卧榻。
六
    我子！为我而布施，布施回施我；如是而为者，解脱食脓血。”
七
    慈悲舍利弗，闻母之所言，以语目犍连，且语阿那律，又告劫宾那。
八
    共作四小屋，施舍四方僧，小屋与饮食，为母献布施。
九
    刹那现献果，饮食及衣服，则为布施果。
一○
    衣服与饮食，此是布施果；彼女着美服，上衣迦尸绢，诸色之衣服，而近舍利弗。
一一
    “汝女美姿容，见之有如神，又如晓明星，辉耀照十方。
一二
    缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
一三
    我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”
一四
    “2舍利弗布施，我喜无恐怖，寂静慈尊者，为谢来此处。”

注：
2 底本缺此一节，以缅甸本有以附加之。


7集.饿鬼事·15.三 魔陀鬼事

《小部·7集.饿鬼事·15.三 魔陀鬼事》

    三 魔陀鬼事

一
    “裸体且丑态，瘠瘦现血筋，唇皮之突出，立此汝为谁？”
二
    “我名为魔陀，汝为帝沙女，我于前世时，为汝之敌妇。因为造恶业，生此饿鬼界。”
三
    “汝之身口意，如何为恶业？缘何应业果，生此饿鬼世？”
四
    “易怒且横暴，嫉妒又贪欺，我常说恶语，生入饿鬼世。”
五
    “汝之易暴怒，一切我皆知，我今更问汝，缘何涂污物？”
六
    “汝头美涂油，庄严美衣服，我与汝比较，思为更庄严。
七
    汝与夫语时，我见起激情，嫉妒忿怒起。
八
    我取污秽物，向汝身投注，以此应业果，我受秽物恼。”
九
    “汝注我污物，一切我皆知，我今更问汝，缘何起疹疥？”
一○
    “我与汝二人，取药赴森林，汝取医药物，我取毒果子，触之必害身
一一
    毒果散床头，毒害汝不知，以此业应果，我身起疹疥。”
一二
    “汝散毒果实，一切我皆知；我今更问汝，缘何汝裸体？”
一三
    “汝与友相会，同为姻亲会，汝与夫被邀，然我未被请。
一四
    我取汝着衣，此事汝不知，以此业应果，我今为裸体。”
一五
    “汝取我着物，一切我皆知，我今更问汝，缘何嗅秽味？”
一六
    “香料与花环，高贵化妆物，我投下水中，我作此恶业。
一七
    依此业应果，我散发秽味。”“依此造恶业，一切我皆知。
一八
    我今更问汝，缘何生恶趣？”“我与汝二人，等量有财宝。
一九
    我虽有财物，不知作庇护，依此业应果，我今生恶趣。”
二○
    “汝所为恶业，勿为我再语，实缘此恶业，汝不在善趣。
二一
    汝对我误解，且以起嫉妒，请观汝恶业，应果为如何？
二二
    汝家有侍女，亦有装身具，彼此共享乐，享乐非永远。
二三
    亡者汝之父，由店来家中，或许可施汝，汝勿离此处。”
二四
    “我为裸体身，丑姿瘦见筋，此为女羞处，我父不见我。”
二五
    “然我何与汝，为汝作何事？使汝有幸福，更使受得乐。”
二六
    “僧团四比丘，更有四余人，飨宴八比丘，为我行布施；彼时我幸福，我受诸快乐。”
二七
    善哉答彼女，飨宴八比丘，使着诸衣物，为彼行布施。
二八
    刹那之奉献，立即果应现，衣服与食饮，此是布施果。
二九
    彼女由此着美服，上衣迦尸绢；诸色之衣服，而近于敌妻。
三○
    “汝女美容姿，见之有如神，又如晓明星，辉耀照十方。
三一
    缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
三二
    我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”
三三
    “我名为魔陀，汝为帝沙女，我于前世时，为汝之敌妇；因我为恶业，生此饿鬼界。
三四
    依汝行布施，无畏有幸福；妹妹得长生，一切姻亲共。
三五
    无忧亦无恼，最高胜住所；此世行义务，布施成美者，
三六
    根绝诸贪欲，一切无非难，汝可到天国。”


7集.饿鬼事·16.四 难陀鬼事

《小部·7集.饿鬼事·16.四 难陀鬼事》

    四 难陀鬼事

一
    “汝色黑且丑，身污胆怯状，眼赤齿突出，不似人之姿。”
二
    “难陀塞那！我名为难陀，前世为汝妻，我因恶口业，生于饿鬼界。”
三
    “如何身口意，以造此恶业？如何业应业，而入饿鬼界？”
四
    “3我言怒且暴，对汝不尊敬；我因恶口业，生此饿鬼界。”
五
    “我与汝外衣，汝着此衣服，着衣来此处，导引入我家。
六
    汝到家中时，得衣与饮食，得见汝之子，得见汝儿媳。”
七
    “汝手与我物，对我无有利，多闻之比丘，具戒无烦恼。
八
    饮食使满足，为我行布施，彼时我幸福，一切得快乐。”
九
    善哉答彼女，为多行布施，饮物软硬食，卧具与衣服，
一○
    香华遮蔽日，种种之白檀，具戒无烦恼，多闻之比丘，
一一
    食物与饮物，使彼得满足，今为彼女故，对彼行布施。
一二
    刹那之奉献，立即果应现；衣服与食饮，此是布施果，彼女着美服，上衣迦尸绢。
一三
    由此诸色之衣服，而与夫接近。
一四
    “汝女美姿容，见之有如神，又如晓明星，辉耀照十方。
一五
    缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
一六
    我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”
一七
    难陀塞那！我名为难陀，前世为汝妻，我因恶口业，生于饿鬼界。
一八
    依汝行布施，无畏有幸福，愿汝得长生，一切姻亲共。
一九
    无忧亦无恼，最高胜住所，此世行义务，布施成美者，
二○
    家主行布施，根绝诸贪欲，一切无非难，汝可到天国。

注：
3 此一句在锡兰本中有的省略。缅甸本：唯有“有怒气而又粗恶”


7集.饿鬼事·17.五 耳环女鬼事

《小部·7集.饿鬼事·17.五 耳环女鬼事》

    五 耳环女鬼事4

一
    着清净之耳环……［广说天宫事经、八三］。

注：
4 在锡兰本中有的省略。


7集.饿鬼事·18.六 饿鬼事

《小部·7集.饿鬼事·18.六 饿鬼事》

    六 饿鬼事5

一
    “康哈饿鬼汝起来。如何而睡卧，睡卧竟何益？汝心汝兄弟，汝右眼伽达，气狂心迷乱，伽沙瓦！”
二
    伽沙瓦闻罗毗那耶言，为兄弟忧恼，紧急而起来。
三
    “何故汝气狂，杜瓦拉迦城，徘回市中行，口中呼喊兔，汝望兔如何？
四
    金制摩尼制，银铜及银制，宝石珊瑚制，为汝作此兔。
五
    或有林森兔，我将为汝捉，汝欲何种兔？”
六
    “不欲地上兔，我欲月中来，我望伽沙瓦，为我持此来。”
七
    “然而，吾弟！快舍此生活，汝望不可达，即欢月中兔。”
八
    “康哈！汝贤教他人，前已死之子，何以汝犹悲？
九
    无人可能得，非人亦难得，生子得不死，此事何能得？
一○
    吠陀之圣言，依根本医术，医药为无用，康哈！汝悲此逝者。
一一
    持有甚多财，以及甚多富，国王刹帝利，纵然多财富，亦非不老死。
一二
    刹帝利、婆罗门、毗舍、首陀、旃陀罗、补羯娑，此等及余者，亦非不老死。
一三
    持诵吠陀者，梵所诵六支，此等及他智，亦非不老死。
一四
    仙人苦行者，调御贪等欢，一旦死时至，彼等舍肉体。
一五
    修心一境住，成就已义务，无漏止恶人，亦须舍此体。”
一六
    “如火注酥油，燃烧实苦我，如以水注者，彼消一切苦。
一七
    我心悬恼矢，彼已善拔除；我失子恼苦，彼恼已取去。
一八
    取除我恼矢，我心成寂静，已至无烦恼，得闻子之言，我已不悲泣。
一九
    智慧同情者，如是除悲苦，如迦达为之长兄。”
二○
    迦达对长兄，如是贤言导，为彼之辅助，亦为一侍者。

注：
5 可参照 Jātaka no. 454 Ghatajātaka 但本节十二～十五文缺。


7集.饿鬼事·19.七 财护鬼事

《小部·7集.饿鬼事·19.七 财护鬼事》

    七 财护鬼事

一
    “裸体且丑姿，瘠瘦见血筋，唇皮又突出，瘦者汝为谁？”
二
    “尊者！恶趣阎魔界，我住为饿鬼，以造诸恶业，生此饿鬼界。”
三
    “汝之身口意，造何之恶业？何业以应果，生此饿鬼界。”
四
    “达桑那之国，爱拉卡奢有名之城市，前世住此处。我是大富商，被称护财人，此地人皆知。
五
    我有八十车，巨多之金宝，真珠与宝石，尽是我所有。
六
    有此大财宝，我非爱布施，乞食不见我，闭户居享乐。
七
    贪欲无信仰，吝啬骂他人，种种以妨害，众多布施人。
八
    ‘布施无应果，布施何所得？’莲池与水井，植树之庭园，水道与架桥，悉为我破坏。
九
    我不为善业，为恶离世去，生至饿鬼界，饥渴受苦恼，离世死以来，五十五年余。
一○
    我未得食物，亦不知饮料，吝惜吝物人，一切均废灭，凡为废灭者，皆为吝物人，饿鬼等实知6，吝者皆废灭。
一一
    前世我吝物，虽有多财宝，不以行布施，虽有布施物，不作庇护所。
一二
    故我受业果，至今后悔迟，四个月之后，期限已到来。
一三
    我恐生地狱，非常之苦极，四角有四窗，诸屋皆相似，铁壁围四周，顶栅以铁覆。
一四
    铁地用火烧，四侧百由旬，充满烈火焰，每时皆此状。
一五
    此处长期间，我为恶业果，不得不受苦，是故我悲叹。
一六
    汝等集此处，我说幸福言，于显及于冥，勿为恶业行。
一七
    若既为恶业，或将为恶行，汝苦不得脱，飞去亦难逃。
一八
    汝等敬父母，家庭敬长者，沙门婆罗门，皆应得尊敬，汝等如是行，必生于天国。
一九
    7若作诸恶业，欲入虚空中，浸入大深海，或于山窟中，亦难脱恶业。”

注：
6 锡兰本有的省略。
7 锡兰本及缅甸本有的省略。与 Dh.v.127 同文。


7集.饿鬼事·20.八 权商鬼事

《小部·7集.饿鬼事·20.八 权商鬼事》

    八 权商鬼事

一
    “汝之裸体瘦，汝为禁欲者，尊者！夜往何处行，更有何缘由？我等共一切，吾谓献汝财。”
二
    “波罗奈之城施，广为世间知；前世我富有，吝啬为家主，贪求食物欲，不以行布施；依此恶德故，堕入阎魔界。
三
    我身饥且疲，欲得若干食，知人亲处行，彼等甚悭吝，不信他世界，布施有善果。
四
    我女如是云：‘布施父与祖，婆罗门来家，以为献供牺；’8闇陀迦频陀，即往彼处行。”
五
    国王向彼云：“汝若受布施，速速来我处，我深表敬意；汝若有根据，此应以语我，闻而应有信。
六
    饿鬼云善哉，往去［闇陀迦频陀］，其处有食物，但彼无福受，再回王舍城，王者前现形。
七
    王见饿鬼来，问彼何所需，应与汝何物？与之汝常喜，即以告知我。
八
    “饮食与衣服，施与佛僧伽，于我有利益，使我常欢喜。”
九
    王由高殿降，亲手行布施，以此施僧事，禀告于如来，为救此饿鬼，而捧此布施。
一○
    饿鬼受供养，非常美光辉，再现国王前，云：“我是药叉，最上不思议，我不思议力，非人所能如。
一一
    布施僧团后，依彼所显示，非能可计量，以观不思议；永恒多满足，人王我幸福。”

注：
8 闇陀迦频陀为权商之女所住之城。


7集.饿鬼事·21.九 央堀罗鬼事

《小部·7集.饿鬼事·21.九 央堀罗鬼事》

    九 央堀罗鬼事9

一
    “我等为财宝，前往剑蒲阇，此药叉与之，我来捉药叉。
二
    同意或强力，以捉此药叉，扶住于车上，往杜瓦拉迦城。”
三
    “诸人坐树荫，或得卧其下，不可折树枝，此欺友为恶。”
四
    “诸人坐树荫，或得卧其下，若有必要时，可得折其干。”
五
    “诸人坐树荫，或得卧其下，不可撕树叶，此欺友为恶。”
六
    “诸人坐树荫，或得卧其下，若有必要时，可得拔其根。”
七
    “滞其家一夜，其处得饮食，不可兴恶意；善人知感谢，值得使称赞。
八
    滞其家一夜，供诸饮食物，勿以兴害意，不可以手害，害者即欺友。
九
    前善后作恶，害人为恶业，不得清净手，不得见幸福。
一○10
    若人少邪念，清净无污染，对人不害意，恶事还及愚；如同向逆风，投掷微粉尘。”
一一
    “或神或有人，或有主权者，不为被压服；最高之所持，药叉不思议，刹那至远处，持有美色力。”
一二
    “手持黄金色，指尖持施物，流出蜜美味，想汝因陀罗。”
一三
    “我非是天神，亦非乾闼婆，亦非因陀罗，央堀罗！麦鲁婆城来，知我是饿鬼。”
一四
    “如何有戒德，于麦鲁娑城，前世汝为何？以此汝梵行，由手造出福。”
一五
    “前世于彼城，我乃机织女，彼时极贫困，无可行布施。
一六
    我之工作场，阿萨伊哈近，彼是信仰深，而为布施主；终生为福业，行善耻为恶。
一七
    乞者来彼处，具有众多人，彼等来问我，阿萨伊哈处。
一八
    ‘何处与布施？我等其处行；’我被彼所问，示阿萨伊哈。
一九
    我伸右手指：‘汝等行其处，汝有幸福者，彼处与布施：’依此满愿望，我手流出蜜，我因此梵行，我手有福生。”
二○
    “实汝依自手，未为何布施，他人布施喜，伸手为教示。
二一
    依此满愿望，汝手流出蜜，汝因此梵行，汝手有福生。
二二
    尊者！施与布施人，自手为恭敬，舍离此世体，又将行何处？”
二三
    “鸯耆罗娑者，为所未能为；现在与未来，我所不能知，我近毗沙门，阿萨伊哈闻，前去伴帝释。”
二四
    “实应为善业，应力行布施，见手满愿望，谁不为福业？
二五
    我今离此处，杜瓦拉迦行，我将行布施，可得此幸福。
二六
    我施饮食物，寝具与衣服，设置给水所，难路作桥梁。”
二七
    尔时，另一饿鬼现。“何故汝指曲，何故汝颜歪，汝眼突外出，汝为何业果？”
二八
    “家主信仰深，鸯耆罗沙家；我住行布施，布施监督者。
二九
    乞者来其处，我见其求施，我行至一隅，向彼作歪颜。
三○
    是故我指曲，我颜成歪形，双眼作突出，依此恶业果。”
三一
    “汝为轻蔑人，颜曲眼突出，汝何宜行耶？汝于布施他，戏作歪颜形。
三二
    如何行布施，得为他利益，我施软硬食，衣服与寝具。
三三
    我今离此处，杜瓦拉迦行，我将行布施，可得此幸福。
三四
    我施饮食物，寝具与衣服，设置给水所，难路作桥梁。”
三五
    由此彼归去，再来杜瓦拉，鸯堀罗布施，彼为幸福者。
三六
    彼施饮食物，寝具与衣服，设置给水所，清净心布施。
三七
    准备快马车，运载饥渴人，施衣着与人，及疲怠者乘。
三八
    “欲得日伞者，香粲及草鞋，诸人来此处，乞求鸯堀罗。”理发料理师，乃至卖香者，恒常朝夕唤。
三九
    “鸯堀罗愉快，人人皆念我；新达伽！如何我难睡，不见乞食故。
四○
    鸯堀罗愉快，人人皆念我；新达伽！如何我难睡，少有乞食故。”
四一
    “三十三天主，帝释赐与汝，一切世界中，由汝愿所择。”
四二
    “三十三天主，帝释与我愿，我愿于日出，乃我身起时。
四三
    出现甘美食，现戒德乞士，布施永无尽，施后我不悔；施与心愉悦，此愿帝释赐。
四四
    “汝之诸财产，不可过与人，汝虽行布施，亦应护财宝；是故财宝施，财宝比施要；过于布施时，家族不得存。
四五
    不过行布施，过余行布施，贤者不称赞；是故财产宝，胜过于布施，贤者办正法，适可而进行。”
四六
    “可也。我仍行布施，寂静恭敬人，与我行交往；如云满之降，一切乞满足。
四七
    汝见诸乞食，颜色有光辉，布施我心悦，居家有幸福。
四八
    汝见诸乞食，颜色有光辉，布施我心悦，成就诸福业。
四九
    施前我心乐，施时心满足，施后我心悦，成就诸福业。”
五○
    一切诸食物，六万台车满，于鸯堀罗家，常施诸人人。
五一
    三千料理人，珠宝着满身，家住鸯堀罗，忙于行布施。
五二
    六万青年人，珠宝着满身，鸯堀罗大施，为彼而劈薪。
五三
    妇人万六千，一切为庄严，鸯堀罗大施，为彼作园子。
五四
    万六千妇人，一切为庄严，鸯堀罗大施，为彼备汤匙。
五五
    彼与多数人，长期为施与，刹帝利（鸯堀罗），亲手作施与，是心善意深，反复照顾人。
五六
    数月或半月，数年或数季，鸯堀罗施主，长期续大施。
五七
    如是长期间。鸯堀罗布施，舍身离此世，彼至三三天。
五八
    夜叉因陀迦，施与阿那律，食物满钵皿，彼舍此身体，到三十三天。
五九
    因陀迦有十，辉胜鸯堀罗，于色及于声，于味香与触，于心常喜悦。
六○
    寿命与名声，阶级与幸福，因陀迦于力，辉胜鸯堀罗。
六一
    鸯堀罗！缘汝长久时，汝为大施主，汝来近前坐，汝可来我前。
六二
    人间最上者，佛在帝释天，昼度树下坐，无垢白石上。
六三
    十方之世界，诸神齐集来，围绕正觉者，停于诸山顶。
六四
    诸神于容色，无如正觉者，胜过一切神，唯觉者光辉。
六五
    鸯堀罗居处，离佛十由旬，因陀迦近佛，殊胜遍光辉。
六六
    佛陀正觉者，环顾鸯堀罗，以及因陀迦，助长布施德，佛作如是言：
六七
    “鸯堀罗！汝于长期间，多为大布施，于我远离坐，汝可来我前。”
六八
    彼受佛称赞，彼作如是言：“布施竟何益，布施无价值。”
六九
    药叉因陀迦，仅为少布施，如月于星群，胜我有光辉。”
七○
    佛告曰：“如于不毛地，虽植多种子，无能多得果，农夫所不悦。
七一
    如对恶戒人，多施亦无益，大施无大果，施主亦不喜。
七二
    如于肥沃地，少量植种子，强量骤雨注，得果农夫悦。
七三
    具戒有德人，如是人有德，少量为福业，即得大果报。”
七四
    布施者思惟，而后行布施，所施有大果，思虑而布施，施主生天国。
七五
    思虑布施价，善逝亦称赞，此世行布施，所施一切物，此世得大果，如同植种子，播于良田上。

注：
9 可参照 Jātaka. Vol. IV, PP. v. 83-84（no. 454, Ghatajātaka）。
10 缅甸本省略。与 Dh. v. 125 同文。


7集.饿鬼事·22.一○ 郁多罗母鬼事

《小部·7集.饿鬼事·22.一○ 郁多罗母鬼事》

    一○ 郁多罗母鬼事

一
    日中恒河岸，停住一比丘，饿鬼女近前，姿丑令人惧。
二
    彼女发极长，悬垂接地面。彼女发覆面，彼对沙门言：
三
    “五十五年间，不知饮食物。尊者与我食，我渴思饮物。”
四
    “雪山流出水，清泠入恒河，汝可汲取饮，为何乞求我？”
五
    “尊者！若我自汲恒河水，河水化为血，是故我于此，向汝乞饮物。”
六
    “汝之身口意，如何为恶业？依何业应果，恒河变成血。”
七
    “尊者11！我子郁多罗，信深优婆塞，彼反我之意，四事供沙门。
八
    我责郁多罗，我欲打胜彼，汝反我心意，布施与沙门。
九
    ‘衣服与饮食，资具及寝具，汝于彼世界，一切化为血，郁多罗！’依此业应果，恒河变成血。”

注：
11 锡兰本有的省略。


7集.饿鬼事·23.一一 线饿鬼事

《小部·7集.饿鬼事·23.一一 线饿鬼事》

    一一 线饿鬼事

一
    “我曾于前世，施与比丘线，彼来至我家，向我乞线去；我得多应果，着物数千万。
二
    花覆乐宫庭，几重美装饰，男女侍者多，财宝多无尽。
三
    依此业应果，快乐幸福受，再来人间界，以行诸福业，圣弟子导我。”
四
    “汝曾来此处，已逾七百年，汝年老力衰；知己亲友死，汝由此处去，意欲作何为？”
五
    “来此七百年，幸福惠如神，再来人间界，以行诸福业，圣弟子导我。”
六
    彼取彼女手，强固捕捉腕，如衰弱老妇，再得领回归，对来此人言：‘汝等为福业，即能得幸福。’
七
    依我之所见，不为善业者，将受饿鬼苦，多为幸福业，人天立福界。


7集.饿鬼事·24.一二 无耳犬鬼事

《小部·7集.饿鬼事·24.一二 无耳犬鬼事》

    一二 无耳犬鬼事

一
    “金色砂之上，竖立金色梯，此处百合美，芳香浸心脾。
二
    诸树覆地面，散布种种香，红莲覆一面，池中聚白莲。
三
    香气荡心上，微风徐吹薰，水鸟苍鹭歌，白鹅竖声鸣。
四
    种种百鸟集，诸声歌嘹亮，树有种种实，森有种种果。
五
    汝所住宫殿，多数金银造。人间世界中，城市无此貌。
六
    壮丽四方辉，五百诸侍女，此为汝眷属，对汝为侍奉。
七
    12指环与腕环，金色布为饰，卧榻金银造，是为汝之物。
八
    羚羊鹿皮覆，羊毛敷整备，彼处汝卧居，安然享快乐。
九
    时间至中夜，汝由此处起，出至庭院行，围绕莲华池。
一○
    汝于池边立，周围绿草生，美丽无耳犬，啮汝手与足。
一一
    啮尽销骨时，汝已堕池中，汝体已复元。
一二
    由此汝站立，汝为爱美姿，汝再着衣服，来至我之前。
一三
    汝之身口意，如何为恶业。依何业应果，汝为犬所啮？”
一四
    “金毗罗地方，原有一长者，本是信仰深，彼为优婆塞；我乃为彼妻，奸妇无戒行；如是与人奸，夫婿对我云：
一五
    ‘汝对我犯罪，我不能容许，汝为非正行。’我惧言虚语：
一六
    ‘我对汝忠心，心体皆无罪，若我对于汝，心体有罪犯，
一七
    以此无耳犬，当啃我四肢。’因此业果报，以及此虚言，
一八
    苦恼七百年，为此无耳犬，而啮我四肢。
一九
    然汝多能神，为我来此处；救我脱犬难，无恼亦无恐。
二○
    尊神我归命，合掌我乞求，超人间快乐，我与神共享。”
二一
    “超人间快乐，我与汝共享，汝为幸福者，我向汝乞求，汝速使我归，归至波罗奈。”

注：
12 British museum 之原本省略。


7集.饿鬼事·25.一三 郁婆利鬼事

《小部·7集.饿鬼事·25.一三 郁婆利鬼事》

    一三 郁婆利鬼事

一
    般遮罗之国，有王名梵施，或月日已过，王死期已至。
二
    配偶郁婆利，荼毗场所行，不得再见王，以故兴悲叹。
三
    仙人来彼处，善行之圣者。彼于荼毗所，会见彼女问。
四
    “荼毗此场所，此为谁之物？种种香散布，为谁妻悲叹：‘我夫离我去，是故兴悲叹；不见梵施王，以此我悲叹。’”
五
    其处之相遇，彼女回答言：“为梵施幸福，及汝其他等。
六
    此荼毗场所，乃是彼所有，云漾种种香：我夫离我去，是故兴悲叹，不见梵施王，以此我悲叹。
七
    “八万六千人，皆具梵施名，于此为荼毗，汝为谁悲叹？”
八
    “13秋拉尼之子，般遮罗之王，尊者！彼人我叹息，彼夫与快乐。”
九
    “彼等有诸王，皆具梵施名，皆为秋拉尼，般遮罗大公。
一○
    一切诸人人，顺次第一王，何故舍前者，悲叹最后人？”
一一
    “长久之期间，我身若为妻，彼身我轮回，多人言彼妻。”
一二
    “汝是为人妻，汝为人夫婿，亦时为畜生，同为有过去，不能见极限。”
一三
    “如火注酥油，实为苦所烧，如以水注火，一切苦全消。
一四
    汝知我悬心，技取烦恼矢，汝取我恼苦，及失夫烦恼。
一五
    除去烦恼矢，我心得寂静，如无烦恼苦。圣者！而今闻汝言，我已无悲泣。”
一六
    彼由此沙门，闻此善说言，彼取钵与衣，而为出家身。
一七
    彼为出家身，无家入寂静，为生梵天界，善养慈悲心。
一八
    由村复至村，行脚王城市，优楼频罗村，彼女委身住。
一九
    为生梵天界，善养慈悲心，舍离人间欲，得生梵天界。

注：
13 锡兰本有的省略。


7集.饿鬼事·26.一 不断鬼事

《小部·7集.饿鬼事·26.一 不断鬼事》

        第三 小品

    一 不断鬼事

一
    “恒河水面上，继续来此方，离胎为裸体，汝如一饿鬼；汝着华鬘饰，欲往何处行，汝将住何处？”
二
    “我为一饿鬼，欲往波罗奈，近婆娑婆村，我今欲往彼。
三
    有名之宰相，彼名拘利耶，我今欲见彼，彼将施饿鬼，小麦粉食物，惑施与美衣。
四
    彼于船头立，安置侍浴人，直接与浴时，见知饿鬼体。
五
    着衣饰华鬘，惠施与饿鬼？依此慈悲心，数度施饿鬼。
六
    饿鬼覆毛发，身着一片布，为欲得食物，四面八方去。
七
    或赴至远方，行去又归来，饥饿将气绝，徘徊倒地上。
八
    地上伏倒者，皆为前世业，缺乏慈悲心，痛苦燃饥火。
九
    前世我为恶，家妇或家母，不为清净施，不作安住地。
一○
    多持饮食物，任其为流失，来集出家者，些许亦不施。
一一
    贪所不应求，怠慢不修德，少量一抟施，贪欲骂受者。
一二
    此家诸女仆，我之装饰品，其他守护物，离我不相伴。
一三
    业行竹细工，我视为贱业，造车者不忠，旃陀罗族贱，理发业亦然。
一四
    此等下贱人，卑贱之种族，各各再生于，悭贪之归趣。
一五
    前世为善业，多作布施行，彼等无嫉妒，来世生天界，耀彼欢喜园。
一六
    毗阇延哆宫，其中得欲乐，生为上种族，死为富有身。
一七
    重阁之宫殿，椅子羊毛覆，孔雀羽毛附，团扇以持执，生为名种族。
一八
    此支及他支，身着华发饰，朝夕向乐土，以念于再生。
一九
    无忧唯有乐，三十三天之，大林欢喜园，只容福业者，无福不得来。
二○
    不为福业者，此世无有乐，彼世亦如是无；多为福业者，此世即有乐，来世彼亦然。
二一
    如是望慈悲，应多为善业，能为福业者，天界受快乐。”


7集.饿鬼事·27.二 萨努瓦西鬼事

《小部·7集.饿鬼事·27.二 萨努瓦西鬼事》

    二 萨努瓦西鬼事

一
    昆帝城长老，萨努瓦西住，布陀波陀名，修习诸善根，出家为沙门。
二
    父母与兄弟，生入阎魔界，此世为恶行，趣入饿鬼界。
三
    彼等生恶趣，骨如针之细，瘠瘦更裸体，恐怖身战栗，如是惨酷相，眼目不忍睹。
四
    彼之一兄弟，独步行细路，手足共爬行，出现长老前。
五
    长老心远离，精进沉默思。饿鬼令彼知，前世为兄弟，今入饿鬼界，而向长老言：
六
    “父母亦如是，尊者！……乃至［二］
七
    ［彼等在恶趣］……乃至［三］……
八
    我兄施恩惠，为我与慈悲，由汝之恩惠，幸由汝施与，悲惨保生命。”
九
    长老为托钵，他十二比丘，托钵共集来。
一○
    长老告诸人：“汝等之所得，全部给于我。我慈愍亲人，布施与僧众。”
一一
    彼等施长老，长老招僧众，如是施与食，为父母兄弟，而以作回施。
一二
    施为亲人者，亲人者幸福，刹那食现前。
一三
    清净多甘蜜，食得种种味，药味诸食物，兄弟有色力，如此有幸福。
一四
    “虽得诸食物，尊者请观察。尊者！如我之愿望，与我诸着物。”
一五
    长老褴褛积中选，机织小布片，选择作着物，施与四方僧。
一六
    施之而长老，回施母兄弟，为此亲人者，亲人有幸福。
一七
    刹那着物现，而后着美服，彼现长老前。
一八
    “具多衣幸福，于欢喜王国，尊者！我等更多衣。
一九
    诸多美衣服，为我悬空中，绢织毛织品，棉麻高价物，我等心所好，皆可任选挑。尊者！如我之愿望，使我得家住。”
二○
    木叶作小屋，施与四方僧，施之而长老，为父母兄弟，以此作回施。
二一
    施为亲人者，亲人者幸福，刹那住屋现。
二二
    “家家屋耸立，家屋分四角，住家立平坦，我等之此屋，非是世间物。
二三
    我等此家屋，宛如神仙界，煌煌四方辉。
二四
    尊者！如我之愿望，使我得饮物。”长老满水钵，施与四方僧。
二五
    施之而长老，回施母兄弟。施为亲人者，亲人者幸福。
二六
    刹那饮食现，甚深而四角，善作之莲地。
二七
    清凉置冷水，水凉满清香，红莲青莲生，亦满水仙香。
二八
    池中浴饮后，出现长老前，“尊者！现有多饮物，恶业结苦果。
二九
    砂石草地上，回步跛行者，尊者！如我之愿望，愿得有乘物。”
三○
    长老有裹靴，施与四方僧，施之而长老，回施母兄弟。施为亲人者，亲人有幸福。
三一
    在于刹那间，饿鬼乘车来，食物及着物。
三二
    “已施家饮食，更于施车物，今且施慈悲。尊者！为称赞牟尼，此之慈悲行，而来此世界。”


7集.饿鬼事·28.三 造车鬼事

《小部·7集.饿鬼事·28.三 造车鬼事》

    三 造车鬼事

一
    “具大神力之女神！汝煌饰宫殿，美辉宝石柱，犹如十五日，满月之月坐。
二
    容颜辉金色，光耀且极美，汝坐高贵椅，无夫汝一人。
三
    莲池多莲华，金砂之所敷，金色水荡漾，不见土绿叶。
四
    此亦有白鸟，快心并悦目，成群水中游，鸣声如天鼓。
五
    草美有光辉，汝倚船头立，双眼浓睫毛，微笑有爱语，手足齐甚美。
六
    清净此天宫，立于平等地，充满快乐园，欢喜并愉悦，汝最上胜者，我来欢喜园，愿与汝共娱。”
七
    “此世为善业，并有精进心，满汝快乐愿，汝将可得我。”
八
    善哉彼女言，彼已为善业，善业为彼女，生为年少者，与彼同住宿。


7集.饿鬼事·29.四 籾壳鬼事

《小部·7集.饿鬼事·29.四 籾壳鬼事》

    四 籾壳鬼事

一
    “或者食谷壳，更食己血肉，汝食排泄物，不洁又不快，此为何业果？”
二
    “前世我杀母，又为恶商人，我喜食肉食，妄语且欺人。
三
    我于人间界，为人之家妇，且为一族主，隐匿诸食物，如有求乞者，何物亦不施，且喜作妄语，自言非我家，隐匿食物故，我食排泄物。
四
    此业之应果，妄语业由二，供我好香米，化为排泄物。
五
    可耻为恶业，应果总不失，恶臭并有虫，我食排泄物。”


7集.饿鬼事·30.五 小儿鬼事

《小部·7集.饿鬼事·30.五 小儿鬼事》

    五 小儿鬼事

一
    善逝不思议，应人而说法，有者持多德，有者德且寡。
二
    小儿舍坟场，度夜舔拇指，得以保生命。药叉在守护，匍匐有动物，有德人之子，生命得无损，犬来舔其足，鸟豺皆不害。
三
    产时不净物，鸟群为运去，目中诸秽物，鸟亦为运啄。此儿无保护，一切皆不设，无药无芥子，亦无芳香物。
四
    既不为占星，亦不为招福，不为撒谷物，此儿陷苦境，夜间之持来，舍弃于墓处。
五
    颤动如鲜酪，身处危险境，为其他生命，共同所守护。人神尊敬彼，佛遇见此儿，见此而记说：
六
    “此儿高贵族，富有人之子，彼如何尽行，宗教之义务；如何为梵行；前生为何业，有此业应果。虽然蒙此忧，彼能享神力。”
七
    “人人对比丘僧团，尊佛为上首，而承事尊敬，此儿之内心，对佛有误解，口出粗恶语，对佛且无礼。
八
    因彼除恶思，后得幸福身，如来在祗园，奉粥七日间。
九
    尽宗教义务，且又为梵行，彼依此善行，得此善应果。彼因蒙受难，然享彼神助。
一○
    彼于百年间，住此人间世，满一切欲望，四大且分离，生为帝释子，再生来此世。”


7集.饿鬼事·31.六 塞利尼鬼事

《小部·7集.饿鬼事·31.六 塞利尼鬼事》

    六 塞利尼鬼事

一
    “裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”
二
    “尊者！我是饿鬼女，住恶趣阎魔罗世界，行恶业来此，饿鬼之世界。”
三
    “如何身口意，以造此恶业？如何业应业，而入饿鬼界？”
四
    “游行外乞钱，已有一月余，虽布施为善，未曾作庇护。
五
    河边欲解渴，河中水消失，阴地避暑气，暑气成焦热。
六
    向我凉风吹，吹来如火苦，尊者我言汝，更有更多苦。
七
    往哈斯蒂尼，汝告我母亲，女入阎魔界，因其为恶业，生入饿鬼世。
八
    我往于此处，不云有椅子，只为顾自己，椅实四百千。
九
    是故与布施，愿彼长生命！我母行布施，回施我献物，于此我幸福，以达一切愿。”
一○
    善哉答彼女，哈斯蒂尼行，以语彼女母：“汝女……乃至［六之七］……
一一
    汝女于其处，招我……乃至［六之七］前文。
一二
    我往于此处，不云有椅子，以为顾自己，椅实四百千。
一三
    是故与布施，愿彼长生命，我母行布施，回施我献物，于此我幸福，以达一切愿。
一四
    由此我幸福，而达一切愿。”彼母实布施，而行于布施，回施与彼女。饿鬼女幸福，姿体成美丽。


7集.饿鬼事·32.七 猎鹿鬼事

《小部·7集.饿鬼事·32.七 猎鹿鬼事》

    七 猎鹿鬼事（一）

一
    “汝为一青年，天男女所尊，夜间享欲乐，昼间受恼苦，前生行何业？”
二
    “前世王舍城，乐住美山窟，赤血涂满手，残酷猎鹿者。
三
    残酷暴虐手，人中持恶心，常喜害他物，行为不自制。
四
    我有亲切友，信深优婆塞，彼对我同情，屡屡来相劝。
五
    不可为恶业，以免堕恶趣，死后望幸福，自制不杀生。
六
    我愿求幸福，与彼具友情，虽闻同情言，但我未相从。不至持正智，以长离诸恶。
七
    贤明我之友，使我入正戒，白昼虽杀生，夜晚我持戒。
八
    昼间为杀业，夜间守戒制，夜晚受保护，白昼来恶趣，我为猛犬啮。
九
    依此行业果，夜享天界身，昼受猛犬攻，全身受啮恼。
一○
    若汝依正信，奉行善逝教，归信常专念，完全得不死，以达无为境。”


7集.饿鬼事·33.八 猎鹿鬼事

《小部·7集.饿鬼事·33.八 猎鹿鬼事》

    八 猎鹿鬼事（二）

一
    “家屋高耸立，楼阁纯毛被，汝坐椅子上，享乐闻天乐。
二
    然此深夜更，当为早晨时，被舍于墓处，以受种种苦。
三
    汝之身口意，如何为恶事，如何业应果，汝得受此苦？”
四
    “前世王舍城，乐住美山窟，赤血涂满手，猎鹿残酷者。
五
    我有亲切友，信深优婆塞，彼友为比丘，瞿昙之声闻。
六
    彼亦……乃至［七之四~一○］……”


7集.饿鬼事·34.九 诈欺鬼事

《小部·7集.饿鬼事·34.九 诈欺鬼事》

    九 诈欺鬼事

一
    “花环与腕环，为汝之装饰，体漾白檀香，清净之颜色，辉耀如太阳。
二
    诸多非人等，为汝作随从，童女有一万，为汝作随伴。
三
    手着金指环，身着金色装，汝持大神力，容貌人畏敬。
四
    自割己背肉，己肉自己食，如何身口意，以作诸恶业？如何业应果，以啃自背肉？”
五
    “我于生前世，自为不利行，两舌与妄语，或去为诈欺。
六
    或我赴人中，应语真实时，无视现前法，从事非法事。
七
    今自啃背肉，业者啃自背。
八
    那拉陀！此是汝所见，皆应施慈悲，劝人皆称善，勿食己背肉；勿作中伤语，亦勿为妄语。”


7集.饿鬼事·35.一○ 不敬塔鬼事

《小部·7集.饿鬼事·35.一○ 不敬塔鬼事》

    一○ 不敬塔鬼事

一
    “汝停在空中，腐败漾恶臭，尸虫齐来集，食汝恶臭口。
二
    前世为何业1，刀剑自割胸，伤口洒矾咸，再三再四割？
三
    如何汝之身，以作恶业行，如何业果报，汝得受此苦？”
四
    “我住王舍城，美乐山窟中，我为支配者，己身持多财。
五
    此为前世妻，我女与义女。我有好香树，树名达玛拉，我有青莲华，拒不敬佛塔，依此恶业果，
六
    我等各受苦，有八万六千，骂敬佛塔者，地狱食谷壳。
七
    或供养佛塔，而行大祭时，以现于恶意，彼等各分裂。
八
    见人空中来，庄严持花环，受此业应果，彼等富幸福。
九
    而此不思议，见之以惊叹，归依圣贤人，归命大牟尼。
一○
    我由此处去，我身受人胎，供养诸佛塔，从此不怠慢。”

注：
1 此一句缅甸本续在一之下面。


7集.饿鬼事·36.一 安拔萨卡拉鬼事

《小部·7集.饿鬼事·36.一 安拔萨卡拉鬼事》

        第四 大品

    一 安拔萨卡拉鬼事

一
    跋耆毗舍离，城中离车王，安跋萨卡拉。于城外见饿鬼，其处而问彼：
二
    “此人无床座，世间所皆无，不进亦不退，着物饮食物，待仆彼皆无。
三
    见闻之亲友，又因之此人，无施惠前世，彼等不能见，此人人所弃。
四
    堕入恶趣者1，不能有亲友，皆知无食物，诸友皆远离。若不堕落者，诸友皆来集。
五
    食物极缺乏，身体污且破，如同结露珠，今明生命消。
六
    如是造恶业，残酷陷不运，皮皱曼达杭，以是穿其骨，汝由何因缘？药叉！生命谓重要。”
七
    “此我亲友者，我回忆前生，不持同情念，地狱受恶法。国王！勿使恶行法，扩展至地狱。
八
    离车王！此世已死者，此人为恶业，七突起地狱，苦恼实可怖，身处多酷热，可怖而身受。
九
    有几多美德，比起地狱苦，于此木橛杭。不堕此地狱，可怕苦难堪。
一○
    我今说此言，众生受此苦，此等诸众生，闻者将舍离。若此业现前，是故我不语，生命之终局，我亦无能力。”
一一
    “我解汝之意，他事欲相问，若得汝许可，以问不可怒。”
一二
    “汝与我有约，不语不愉快，彼此有互信，汝云所欲言，汝问所欲问，汝可对我问。”
一三
    “我以自目见，一切为有信，见彼我亦信，药叉！汝为我助力。”
一四
    “汝与我有约，约束为真实，汝闻我说法，汝心得满足，我等理解善，亦有恶心者，有愿闻法者，亦有不闻者。”
一五
    “我语我所知2，白马饰我乘，杭结汝前去，此乘美惊人，如何业应果？”
一六
    “毗舍离之城，泥土路艰涩，我此一香木，路进以为桥，置难涉地中。
一七
    桥停此路上，渡我与他人。此乘美惊人，其业之应果。”
一八
    “其姿十方辉，其香十方漾，汝具药叉力，持有大神力，身为裸体者，缘何业应果？”
一九
    “无怒有善心，温和语近人，依此业应果，姿如神常辉。
二○
    我见住法者，名望我心喜，依此业应果，如神漾十方。
二一
    与友浴浅流，来伴于干地，据侧其衣服，我等兴恶念，而于与游戏，依此我裸体，为不幸运命。”
二二
    “身为游乐人，有此业应果，身不为游乐，应得如何果？”
二三
    “身口不净人，四体分裂后，无疑趣地狱。
二四
    后世思善趣，慈悲喜布施，四体分裂后，无疑生善趣。
二五
    善恶业应果，我等确应知，见何应起信，谁为我信者。
二六
    善恶业应果，见闻应生信，善恶两不存，有众生可往，善趣恶趣耶？
二七
    于此人间界，若无善恶业，人无贵贱身，众生往何趣。
二八
    无论是何人，人间行善恶，依此众生趣，善趣或恶趣，于人间界者，即有贵贱身。
二九
    善恶二业果，感受乐与苦，善能为节制，即得乐受果，快乐受如神。不知二业果，愚人受业苦。
三○
    诸业为自作，我不行布施，沙门婆罗门，我不献饮食，衣服与卧具，依此业应果，不幸成裸体。”
三一
    “药叉！汝有何方法，可以得衣服，语我因缘者，闻语可信因。”
三二
    “今有一比丘，3伽比他迦名，彼修静虑者，具戒阿罗汉。解脱成无漏，自利净诸根，其心成静寂，达最上智见。
三三
    言辞亲切易4，快语言温顺，通达诸经典，清净喜独居，高贵住福田，值受人天施。
三四
    寂静诸欲尽，无恼无贪欲，解脱离执着，无邪不利己，所有戏论尽，智胜达三明。
三五
    未知者见彼，不知彼之智，跋耆人见彼，以彼为摩尼。彼已尽诸欲，知彼我药叉，彼于此世间，慈悲行善法。
三六
    汝向彼施衣，一对或两对，彼若受此衣，可见我着衣。”
三七
    “王向何处行，可往沙门处？我今有疑问，对我将去疑。”
三八
    “此人勤精进，坐于猿游境，诸神护围绕，说法持正名，勇猛极精勤。”
三九
    “如是我等行，施衣予沙门，沙门着衣服，汝亦得着衣。”
四○
    “非时勿近出家者，善哉离车王，此乃非适法，是故适当时，其处独坐见。”
四一
    彼实如是云，而是行彼处，仆婢群围绕，离车王近城，为过此雨期，而入自己家。
四二
    彼于适当时，家主为义务，得时为浴饮，衣服选八对，离车王者令，使仆为赍送。
四三
    彼行近其处，瞥见一沙门，心静托钵归，寂然坐树下。
四四
    健康而快适，近行居住处，彼作如是言：“我住毗舍离，我是离车王，阁下人知我，安巴萨伽拉。
四五
    尊者！我来施与汝，八对美衣服。我以此目的，心悦来此处。”
四六
    “汝之居住所，远离诸沙门，今见彼住居，衣钵均已破。
四七
    人们以斧足，蹴落倒沙门，如是由汝害，达及诸沙门。
四八
    汝对布施事，一草亦不与，对于迷路人，从不为指示，夺取盲人杖，悭邪不自制。
四九
    汝今因何故5，又依何所见，欲求于我等，为汝作分担？”尊者！我对汝所云，我皆予承认，害沙门婆罗门。
五○
    我等耽娱乐，又曾起恶心，尊者！如是诸恶行，我曾已皆为。犯罪我受苦，娱乐不完全。
五一
    年少幼儿童，而作裸体行，此为已过苦，亦无何意义。
五二
    脑里存不净，常见诸恐怖，尊者！我今后悔苦，以愿为布施。尊者！为此药叉事，受我八对衣。”
五三
    “汝今行布施，多人所称赞，依此布施事，汝有无尽法。我受八对衣，为药叉布施，我将施润泽。”
五四
    离车王净口，八衣施长老，长老受其衣，药叉见着衣。
五五
    良香薰良马，美色丽装饰，家仆共围绕，药叉得神力。
五六
    彼见心喜乐，彼成幸福貌，彼业应大果，应果现眼前。
五七
    近彼作是言：“我将布施与，沙门婆罗门。我无物不与药叉！汝救济我者。”
五八
    离车王！汝为我布施，布施非无益，我将为汝友，人间与非人。”
五九
    “凡是亲友者，无论入何趣，皆为我之友，亦为神伴侣。我今合掌礼，再为彼等乞，药叉！彼等欲见汝。”
六○
    “若汝无信心，悭吝心有罪，虽然得见我，不得与我语。
六一
    汝若敬爱法，专念行布施，沙门婆罗门，富有于慈悲，满足彼等愿，汝得见我身。
六二
    见此有幸者6，汝得向彼语，速脱此之杭，与彼为友人。思此结杭因，彼此应为友。
六三
    速脱此之杭，细心行善法，彼由地狱出，他处受善业。
六四
    彼近比丘迦毗达伽，随时分施食，彼自由口问，彼述其意义。
六五
    彼近问比丘，有福无恶心，闻所未闻法，依法为转述，彼7言闻法者，决定生善趣。”
六六
    王受知其处，与非人交友，前往离车处，告彼群集言：
六七
    “诸士！杭结惨酷业，受罪受罚者，请闻我一言，切望达目的。
六八
    诸位！二十日之间，日夜受结苦，求生不可能，求死亦不得。今我被得许，我随心所欲。
六九
    诸位！彼此速解脱，谁言成如是。如汝所知作，彼知如所思。”
七○
    彼来近其处，速脱杭结者，言友勿恐惧，延彼受医疗。
七一
    彼等近比丘迦毗达伽，随时分布施，近坐离车王，国王亲口语，寻问诸方法。
七二
    ［结杭……乃至……不死］，［六七、六八］。
七三
    “依我以脱苦，而彼自行去，此为药叉语，尊者以何法，彼等脱地狱。
七四
    尊者！若有可信因，原因向汝闻，此世业不亡，我等业不灭。”
七五
    “若彼行善法，昼夜无懈怠，得脱彼地狱，他处受善业。”
七六
    “知此为人间，我愿亦受润，尊者！教示我，贤人！决不堕地狱。”
七七
    “今汝归依佛，归依法与僧，汝持信心行，不破五学处。
七八
    汝速禁杀生，远离不与取，勿酒勿妄语，己妻为满足。
七九
    近此八支道，行此善乐根。
八○
    僧衣与团食，生活必需品，卧具及饮食，衣服并寝具。
八一
    净意正施与，比丘具戒者，离贪多闻者，满足己饮食，常福以长养。
八二
    如是正行业，昼夜无懈怠，汝将脱地狱，他处受善业。”
八三
    “我今归依佛，归依法与僧，我持有信心，不破五戒行
八四
    我速离杀生，及离不与取，不酒不妄语，自妻以满足。
八五
    近此八支道，以行善乐根，僧衣及团食，生活必需品，卧具并饮食，衣服与寝具。
八六
    比丘具戒者8，离贪多闻者，我皆为布施，不疑信佛教。”
八七
    如是毗舍离，数多优婆塞，乃至离车王，安扳萨卡拉，善心有信仰；行宗教义务，细心随僧团。
八八
    杭结诸饿鬼，离病得自由，出家最上之，来迦比他迦，二达沙门果。
八九
    如是从善人，必有得大果，人人亦皆知，杭结第一果，安扳萨卡拉，亦得下级果。

注：
1 第一句为锡兰本所无。
2 第一句与前颂相结合。
3 之第一句，锡兰本中有而省略。
4 之第一句，锡兰本中有而省略。
5 「达磨波罗」之注释书中，以四九之前半归属于四八中，文应如是，今依底本，由此以下至五〇，注释书有一半不同。
6 「见此有幸者」之一句，有归属于六一者，文应如是，今从底本。
7 此句有省略者，今依原本。
8 此节或系误入。


7集.饿鬼事·37.二 塞里萨伽鬼事

《小部·7集.饿鬼事·37.二 塞里萨伽鬼事》

    二 塞里萨伽鬼事9

［天宫事经第七之八四同］。

注：
9 缅甸本及锡兰本中，有的省略。


7集.饿鬼事·38.三 难提迦鬼事

《小部·7集.饿鬼事·38.三 难提迦鬼事》

    三 难提迦鬼事

一
    苏喇吒之国，王名宾伽罗，朝奉孔雀王，回返国途中。
二
    暑天正日中，王行沼泽地，王见有好路，此是饿鬼道。
三
    国王语驭者，此地是好道，此路无恐怖，安全又幸福。
四
    国王由此路，驶向苏喇吒，四种之军队，伴王为前进。
五
    人人心忧虑，臣下对王言，恶路易迷惑，前途有惊险。
六
    前路虽显现，后路则不见，王迷恶路中，近接阎魔众。
七
    荡漾非人气，闻声无慈悲，国王心惊惧，乃对驭者语。
八
    我今迷恶路，心实恐又惊，路前将可见，后路不见得。
九
    我迷于恶路，近接阎魔众，荡漾非人气，闻声无慈悲。
一○
    乘象眺四方，欣见一榕树，延根伸水中，树下有日荫。
一一
    等同黑云色10，云色尖端辉，王向驭者语，等同黑云色，云色尖端辉，大此何所见？
一二
    “大王！此根延水中，而有现日荫，等同黑云色，黑云为树辉，先辉之云色，亦即此榕树。”
一三
    等同黑云色，苏喇陀见此，云色之光辉，由此而出发。
一四
    王行乘象群，接近大榕树，王臣与家仆，均在坐木根。
一五
    见水流满瓶，并有软食物，人人如神姿，一切着美饰，近苏喇股王，以作如是言：
一六
    “汝，大王！善来，前来近我所，“征服者！饮神之饮料，食神之食物。”
一七
    王与诸臣仆，一同进饮食，且食又且饮，苏喇陀王曰：
一八
    “汝实鬼神耶？是乾闼婆耶？万能之帝释？不知而问汝，我等以如何，而得知此耶？”
一九
    “我等既非神，亦非乾闼婆，非万能帝释，我等为饿鬼，苏喇陀大王！而来此处者。”
二○
    “汝于前世时，在苏喇陀国，以如何守戒，如何为善业，如何为梵行，依何业应果，汝等享此身？”
二一
    “汝等以闻此，大王！征服者，扩国友大臣，婆罗门王师。
二二
    须拉陀王！我等持恶心，我等持邪见，我等不守戒，利己而骂人。
二三
    布施善行者，我等予妨碍，他人为布施，我等予障害。
二四
    ‘无有布施果，何有自制果，无人可为师，不节制谁罚？
二五
    有情皆平等，何处受最上，尊敬之人耶？无力无精进，何有最上人？
二六
    布施无有果，不能除敌意，应得所得果，步入命运途。
二七
    无父母兄弟，由此无他世，无施无供牺，不知其效果。
二八
    如断他人头，未作杀人事，谁亦无有杀，唯置间隙体。
二九
    有情之生命，无可能被杀，如图八角玉，五百由旬长，谁有此价值，断绝其生命。
三○
    如投之丝球，随走而了解，如是彼生命，亦随走而已。
三一
    如村入他村，如是彼生命，唯移其他体。
三二
    如由家而出，以入其他家，如是彼生命，唯移其他体。
三三
    八万四千劫11，或愚或贤者，轮回而苦已，恰似陀那量，苦乐满一箱，一切之经验，而移次存在。’如是之见解，而持至前世。
三四
    次移彼邪见，邪见不持戒，利己且恶口，六月后之死。
三五
    非常苦激恐，受生入地狱，四角有四窗，诸屋相似分。
三六
    铁壁四周围，顶上以铁覆，铁地烧以火。
三七
    四侧百由旬，充满烈火焰，时时见此状，百千年之间，常闻此声音。大王！亿年为百度，十万倍之间，百千亿年间，邪见不持戒，诽谤阿罗汉，应受此业苦；我于长期间，受苦实无限。
三八
    为此恶业果，是故大悲痛，扩国征服者，大王汝谛听。我女郁多罗，为汝赍福德。
三九
    彼女为善业，安住喜戒律，宽大持正见，亲切离贪欲。
四○
    他门有义妹，彼行诸学处，彼于释迦前，荣为优婆夷。
四一
    具戒比丘尼，托钵来我村，举自能自制，入念守诸根，沿门托钵行，来至彼住居。
四二
    郁多罗见彼，‘尊者！大王为汝赍福德。’满水瓶食物，布施与彼女。
四三
    ‘尊者受我饮，死者受恩润。’彼言一瞬间，果报即现前。
四四
    王！我于如是思，如意得饮食；大王！扩国征服者，大王请谛听。
四五
    佛为最上者，为神为人说，征服者！与汝家族共，皆应归命佛。
四六
    依八支圣道，可达不死域，征服者！汝与家族共，皆应归命法。
四七
    志于四道者，住于四果者，僧园正行者，慧戒达成者。
四八
    征服者！汝与家族共，归命于僧团，速速离杀生，远离不与取，勿酒勿妄语，己妻为满足。”
四九
    “药叉！汝为与惠者，汝为我之友。天神！汝为我之师，我将行汝言。
五○
    我将归命佛，归命最上法，人天之僧团。
五一
    我速禁杀生，离弃不与取，不酒不妄语，己妻为满足。
五二
    一切抛舍离，速行如疾风，远离诸恶见，专念佛说法。”
五三
    国王如是言，远离诸恶见，归命于佛法，进车指东归。

注：
10 「等同黑云色，尖端有光辉」有归属一〇之中者，然此亦可。一〇之连根伸水中，「树下有日荫」有归属于一四之中者，然此亦可。
11 三三～三五之号码之标法与底本及『达磨波罗』注释书相异，后者以此为四，由三五之后半为三六之始。由意义上比较合宜。
12 在缅甸本，Bibliothique Nationale 本中省略。


7集.饿鬼事·39.四 雷瓦提鬼事1

《小部·7集.饿鬼事·39.四 雷瓦提鬼事1》

    四 雷瓦提鬼事12

    ［天宫事经五二同］。

注：
12 在缅甸本，Bibliothique Nationale 本中省略。


7集.饿鬼事·40.五 甘蔗鬼事

《小部·7集.饿鬼事·40.五 甘蔗鬼事》

    五 甘蔗鬼事

一
    “13此大甘蔗林，多生福德果，而于我今日，不得此物食。尊者请告我，如何业应果？
二
    被害或被切，寻求食彷徨，我力皆已尽，贪困而悲哀，此何业应果？
三
    有时我被打，打弃于地上，犹如鱼回动，痛苦泣泪流，如何业应果，尊者请告我。
四
    疲劳且饥渴，身颤心不乐，问汝此意义，如何得甘蔗？”
五
    “前世汝为人，前生已造业，我语此意义，汝闻应理解。
六
    汝去食甘蔗，多人随汝后，彼等欲与语，汝不交一言。
七
    彼等屡要求，言与彼甘蔗，汝对随后者，甘蔗汝不与，依此业应果。
八
    汝手握甘蔗，眺望汝背后，唯食满所欲，汝喜手高扬，或者示满足。
九
    彼步汝之后，捕捉欲得食，唯食之所欲，［满足手高举14］。”

注：
13 一～三在 Bibliothique Nationale 本中省略。
14 此句底本缺。由「达磨波罗」注释书中补入。


7集.饿鬼事·41.六 儿童鬼事

《小部·7集.饿鬼事·41.六 儿童鬼事》

    六 儿童鬼事

一
    “我闻雪山坡，有城名舍卫，彼处有二人，儿童之王子。
二
    王子多放逸，尽享肉体乐，执着现在乐，不作未来想。
三
    彼等人间死，而趣他世界，彼等哭泣说，前世所造业。
四
    有多人施物，我等赍幸福，不能自己作。
五
    是故何恶业，清净王族死，后至饿鬼世，以遭饥渴苦。
六
    此世支配者，其处无支配，由高而降低，于人间世界，彷徨为饥渴。
七
    知此王位险，王位应舍弃，生善趣贤人，贤人身坏后，身享善趣乐。”


7集.饿鬼事·42.七 王儿鬼事

《小部·7集.饿鬼事·42.七 王儿鬼事》

    七 王儿鬼事

一
    “前世造业果，而是恼其心。色声香味触，或悦于其心。
二
    彼多舞蹈乐，游戏耽享乐，寻游于乐园，而入山巴家。
三
    彼处有仙人，其名须耐陀，彼手执持杖，寂静知足耻，托钵喜布施。
四
    彼由大象降，王子取其钵：‘尊者！汝欲得布施。’取钵高举呼。
五
    钵碎硬地上，彼等狂笑去：‘我，奇达瓦王子，比丘，汝其奈我何！’
六
    手造恶业果，王子汝作此，应受地狱果。
七
    六千年之后，八万四千载，大苦九万年，有罪受地狱。
八
    仰向或倒卧，左右之步行，两足行倒立，愚人受长苦。
九
    数千年之后，以至九万年，有罪业之人，地狱受大苦。
一○
    侮辱仙人者，有此恶业故，加害善人者，如是受极苦。
一一
    彼处数千年，以受此极苦，由此而死去，生入饿鬼道。
一二
    见生于王位，如是有危险，彼舍王位去，住入寂静处。
一三
    见法赞叹人，向佛彼尊敬，贤人身坏后，善趣得受身。”


7集.饿鬼事·43.八 粪食鬼事

《小部·7集.饿鬼事·43.八 粪食鬼事》

    八 粪食鬼事（一）

一
    “匍匐上粪池，汝现居何处？汝为何恶业，汝有何信仰？”
二
    “尊者！我为一饿鬼，堕入阎魔界，我为恶业故，堕入饿鬼趣。”
三
    “汝之身口意，如何为恶业，依何业应果，受此恶业苦？”
四
    “我家比丘居，彼心嫉妒深，贪我家族利，利己多谩骂。
五
    我于闻彼言，谩骂比丘僧，依此业应果，生入饿鬼界。”
六
    “仇敌假友谊，与汝为伴侣，愚人身坏后，死后入何趣？”
七
    “我为恶业故，住彼头顶上，彼堕于鬼界，为我之从者。
八
    有幸者！他人排泄物，以为我食物，我之排泄物，彼亦赖为生。”


7集.饿鬼事·44.九 粪食鬼事

《小部·7集.饿鬼事·44.九 粪食鬼事》

    九 粪食鬼事15（二）

一
    “匍匐上粪池，汝现居何处？汝为何恶业，汝有何信仰？”
二
    “尊者！我为－饿鬼，堕入阎魔界，我为恶业故，堕入饿鬼趣。”
三
    “汝之身口意，如何为恶业？依何业应果，受此恶业苦？”
四
    “我家比丘居，彼心嫉妒深，贪我家族利，利己多谩骂。
五
    我于闻彼言，谩骂比丘僧，依此业应果，生入饿鬼界。”
六
    “仇敌假友谊，与汝为伴侣，愚人身坏后，死后入何趣？”
七
    “我为恶业故，住彼头顶上，彼堕于鬼界，为我之从者。
八
    有幸者！他人排泄物，以为我食物，我之排泄物，他亦赖为生。”

注：
15 此节有全省者。


7集.饿鬼事·45.一○ 群集鬼事

《小部·7集.饿鬼事·45.一○ 群集鬼事》

    一○ 群集鬼事

一
    “裸体丑且瘠，筋突见肋骨，瘦瘠诸众人，卿等为何故？”
二
    “我等多幸者，而今为饿鬼，我等堕恶趣，住阎魔世界，因为造恶业，以堕饿鬼界。”
三
    如何……乃至……［第一二之三］
四
    “立于闭门前，向人乞半钱，虽然得施物，我无庇护所。
五
    口渴近河水，河水变空虚，我近日荫处，变为暑热地。
六
    热风如火燃，吹来向我等，如此恶业值，化为我等受。
七
    前步数由旬，为饥求食物，我等寡福者，不得终回来。
八
    尊者！为饥将气绝，倒卧于地上，仰向伸手足，伏倒颜触地。
九
    倒卧其场者，地上为卧处，我等寡福者，头胸互相触。
一○
    尊者！此为恶事值，更值他恶业，虽然有施物，自无庇护所。
一一
    我等去此世，而得人间胎，我等应亲切，守戒为善业。”


7集.饿鬼事·46.一一 华子鬼事

《小部·7集.饿鬼事·46.一一 华子鬼事》

    一一 华子鬼事

一
    “汝已见地狱，饿鬼及畜生，人与阿修罗，天及神世界，自见业应果，导彼安全行，善业行其处。”
二
    “药叉！汝是我之友。神！忠告者，我行汝之言，汝为我之师。
三
    由我之所见……［二之一］……我为少福业。”


7集.饿鬼事·47.一二 庵罗鬼事

《小部·7集.饿鬼事·47.一二 庵罗鬼事》

    一二 庵罗鬼事

一
    “此汝美莲池，平坦休息所，水多花满开，蜂蝶来群集；缘何业应果，汝得此美物？
二
    此汝庵罗林，四季结果实，花开蜂群集；缘何业应果，汝得此宫殿？”
三
    “庵罗果实水，米汁凉心乐，我女行布施，我得生此处。”
四
    “自制与节制，布施果现前，为家族侍女，今为家义妹，且为支配者。
五
    如是不愉快作愉快颜色，爱不爱颜色，苦为乐颜色，以胜于懈怠。”


7集.饿鬼事·48.一三 木轴鬼事

《小部·7集.饿鬼事·48.一三 木轴鬼事》

    一三 木轴鬼事

一
    “彼因为布施，得生天上界，此为布施果，汝等尚布施。
以行布施者，能行过两界（此界彼界），布施行两界，汝等应悬念，布施勿懈怠。”


7集.饿鬼事·49.一四 蓄财鬼事

《小部·7集.饿鬼事·49.一四 蓄财鬼事》

    一四 蓄财鬼事

一
    “正法与误法，我得积财富，施与他人用，得为我分苦。”


7集.饿鬼事·50.一五 商子鬼事

《小部·7集.饿鬼事·50.一五 商子鬼事》

    一五 商子鬼事

一
    “期满六万年，我受地狱苦，何时终了日？
二
    无终何处终，不见有终了。卿其处与我，皆多为恶故。
三
    为恶生活者，不作清净施，虽然有施物，自无庇护所。
四
    今实此处行，而以得人胎，亲切以守戒，我多行善业。”


7集.饿鬼事·51.一六 六万槌鬼事

《小部·7集.饿鬼事·51.一六 六万槌鬼事》

    一六 六万槌鬼事

一
    “蹒跚气如狂，汝走如鹿奔，汝为何恶业，汝有何信仰？”
二
    “尊者！我为一饿鬼，堕入于恶趣，住阎魔世界，前生为恶业，生入饿鬼世。
三
    六万之铁槌，向我头上落，铁槌落头上，而头被打碎。”
四
    “如何身口意……乃至……［二、一之三］……
五
    六万铁槌落头上……乃至［三］……
六
    “须耐陀佛陀，圣道修业者，清净具信根，庄严树下坐，火烧无恐畏。
七
    向彼投石块，打挫彼头上。以此业应果，我今受此苦。
八
    ［六万之……碎］。［三］
九
    为法汝恶者六万……乃至……打碎。［三］


8集.长老偈经

原版目次

    （小部经典三）

云庵 译

本经及其戈次之长老尼偈经，是集佛在世时代之长老及长老尼（264位）所作之偈；长老偈经是由二十一章一千二百七十九偈、长老尼偈经是十六章五百二十二偈而成的。长老及长老尼之中，或唯遗留一偈、或二偈、三偈乃至多的遗留七十余偈的。本经及长老尼偈经，是由此遗留下的之偈数络于分类，集遗留一偈的长老长老尼之偈为一偈集，二偈为二偈集乃至大集七十余偈而编成的。
北传汉译经典是没有相当此长老长老尼偈经的。于英译有“Mrs. Rhys Davids:Psalms of Early Buddhista.于德译有”K.E. Meumann: Die Lieder der Moncheund Nonnen Gotamo Buddho’s。

序偈(一 ﹣三)
一偈集(一–一二○)………………………………………………………………七七
第一品(一–一○)………………………………………………………………七七
第二品(一一–二○)……………………………………………………………八○
第三品(二一–三○)……………………………………………………………八二
第四品(三一–四○)……………………………………………………………八四
第五品(四一–五○)……………………………………………………………八六
第六品(五一–六○)……………………………………………………………八八
第七品(六一–七○)……………………………………………………………九○
第八品(七一–八○)……………………………………………………………九二
第九品(八一–九○)……………………………………………………………九四
第十品(九一–一○○)…………………………………………………………九六
第十一品(一○一–一一○)……………………………………………………九八
第十二品(一一一–一二○)……………………………………………………九九
二偈集(一二一–二一八)………………………………………………………一○六
第一品(一二一–一四○)……………………………………………………一○六
第二品(一四一–一六○)……………………………………………………一○八
第三品(一六一–一八○)……………………………………………………一一一
第四品(一八一–二○○)……………………………………………………一一四
第五品(二○一–二一八)……………………………………………………一一七
三偈集(二一九–二六六)………………………………………………………一二一
四偈集(二六七–三一四)………………………………………………………一二七
五偈集(三一五–三七四)………………………………………………………一三三
六偈集(三七五–四五八)………………………………………………………一四○
七偈集(四五九–四九三)………………………………………………………一四九
八偈集(四九四–五一七)………………………………………………………一五三
九偈集(五一八–五二六)………………………………………………………一五六
十偈集(五二七–五九六)………………………………………………………一五八
十一偈集(五九七–六○七)……………………………………………………一六五
十二偈集(六○八–六三一)……………………………………………………一六七
十三偈集(六三二–六四四)……………………………………………………一七○
十四偈集(六四五–六七二)……………………………………………………一七二
十六偈集(六七三–七○四)……………………………………………………一七五
二十偈集(七○五–九四八)……………………………………………………一七九
三十偈集(九四九–一○五○)…………………………………………………二○○
四十偈集(一○五一–一○九○)………………………………………………二一一
五十偈集(一○九一–一一四五)………………………………………………二一六
六十偈集(一一四六–一二○八)………………………………………………二二三
大集(一二○九–一二七九)……………………………………………………二三○


8集.长老偈经·1.一偈集

《小部·8集.长老偈经·1.一偈集》

长老偈经

归命彼世尊　　应供等正觉

一
    山间严窟内，声如狮子吼，长老练己偈，自作以听偈。
二
    顺名顺姓，顺法住，有智诸众人，专念住不懈怠。
三
    成果思察此，人人此彼处，观知不死道，此义为宣说。

        一偈集

    第一品

一1
    “予葺一小舍，无风心情好，天！若喜请降雨，予心善住定，与得此解脱。予住于热烈，于天降下雨！”
    尊者须菩提长老述此偈。
二2
    “止息归寂静，诵咒勿轻噪，拂去邪恶法，如风扫落叶。”
    尊者摩诃拘絺罗长老述此偈。
三
    “见如来此慧，犹点中夜火，来者无疑惑，如来与眼、与光明。”
    尊者康迦丽瓦达长老述此偈。
四
    “善良且贤明，唯近见义人，广大深远见，而实甚困难。微妙微细义，精勤乃得知，明眼之智者，善达此智慧。”
    满慈［母］之子尊者富楼那长老唱此偈。
五
    “自调难调御，彼人如陀骠，满足超疑惑，陀骠胜利者，寂灭无怖畏，寂灭心安立。”
    尊者陀骠长老唱此偈。
六
    “比丘善满足，心住于安定，独入寒林中，身毛不竖立。此身护念坚，彼为胜利者。”
    尊者寒林住者（三浮陀）长老唱此偈。
七3
    “破除魔王军，如破弱苇堤，除怖胜利者，调御归寂灭，是故心安立。”
    尊者跋利迦长老唱此偈。
八
    “难调而调御，调御之雄士，满足超疑惑，毗罗胜利者，身毛不竖立，心安归寂灭。”
    （右）毗罗长老。
九4
    “分别诸法中，我达最胜者，善达无恶处，亦无邪度量。”
    （右）毕兰陀筏蹉长老。
一○
    “寂静达吠陀，彼此世自制，皆舍诸欲望，诸法无染着，我知世起灭。”
    （右）芬那玛萨长老。

    摄颂：
    须菩提，拘絺罗长老，自制康迦丽瓦达，满慈［母］之子富楼那，陀骠寒林住者（三浮陀）、跋利迦、毗罗，毕陀筏蹉，拂黑闇之芬那玛萨。

    第二品
一一
    “闻佛说法喜，比丘道寂静，诸行之止息，而得安乐住。”
    （右）秋拉伽瓦迦长老。
一二
    “具有智慧力，以及诸戒行，安定喜禅思，正念要摄食，已离欲贪者，以待时之至。”
    （右）摩诃伽瓦迦长老。
一三
    “碧云似有色，美冷湛清水，赤色甲虫掩5，吾乐此岩山。”
    （右）瓦那瓦奢长老。
一四
    “吾师曰：尸婆迦！身虽村里住，我心去森林，虽疲我已去，识者无执着。”
    （右）瓦那瓦奢长老之沙弥［尸婆迦］。
一五
    6“五分结具断，五下分结舍，精进修五根。超五着比丘，称渡瀑流人。”
    （右）军达达那长老。
一六
    “恰如善种生，角冠牛挽犁，前进少劳苦，等同得安乐，我舍离贪欲，日夜少劳苦。”
    （右）贝拉陀席萨长老。
一七7
    “懒惰且多食，安眠辗转卧，如糠饲大豕，再再入母胎。”
    （右）驮索迦长老。
一八
    “于恐怖林中，佛嗣者比丘，彼以骨相观，遍覆全大地。予思彼精进，彼疾舍贪欲。”
    （右）辛伽拉比陀长老。
一九8
    “渠工以导水，箭工以矫箭，木工以曲材，德行人调己。”
    （右）拘罗长老。
二○
    我无死恐怖，无生命欲念。正知有正念，舍此积集身。”
    （右）阿逸多长老。

    摄颂：
    秋拉伽瓦迦，摩诃伽瓦迦，瓦那瓦，奢者尸婆迦，与军达达那，贝拉提驼索迦，辛伽拉比提，拘罗阿逸多。以上十长老。

    第三品
二一
    “恐怖我不怖，师知不死法，怖畏灭无迹，比丘进其道。”
    （右）民拘律陀长者。
二二
    “碧色有美颈，孔雀着毛冠，鸣于迦罗瓦，此等凉风声，唤醒入眠者，又我入定中，呼我目清醒。”
    （右）奢达迦长老。
二三
    “我于竹丛中9，饮食蜜乳麋，思蕴之起灭，远离念增长，向于寂灭处。”
    （右）巨舍罗长老。
二四
    “我出家已，一夏终了。见法美德，10通达三明，得佛之果。”
    （右）须康达长老。
二五
    “其心由光生，常向于极果，黑魔！汝若伤比丘，必逢其苦果。”
    （右）难提长老。
二六
    “闻日种佛陀，善说诸言教，我证微妙法，如箭射毛端。”
    （右）11无畏长老。
二七
    “突婆孤沙草，普塔吉罗草，与优尸罗根，以及文叉草，波罗婆草等，我心专远离，由心离此草。”
    （右）路摩尚只迦长老。
二八
    “不专心求衣，亦不喜装饰，戒德香送汝，勿送他人处。”
    （右）阎浮村出生儿长老。
二九
    “汝欲矫己直，犹箭匠修箭，哈利陀！汝欲直汝心，而须断无明。”
    （右）哈利达长老。
三○
    “我身生病心正念，身生病时勿放逸。”
    （右）郁帝迦长老。

    摄颂：
    尼拘律陀，奢达迦，巨舍罗长老，须康达，难提，无畏长老，路摩尚只迦，阎浮村出身儿，哈利达，郁帝迦仙等。

    第四品
三一
    “森林大丛中，蛇咬蚊螫噬，如象临战场，正念住其处。”
    （右）伽趺瓦拉提利耶长老。
三二
    “以老换不老［涅槃］热苦换清凉，无上之寂静，换得安稳乐。”
    （右）须卑长老。
三三
    “如母爱一儿，人对诸生类，于一切时地，普遍应慈爱。”
    （右）12苏波迦长老。
三四
    “对有智慧者，不近妇为贵，村里来森林，由彼而入家，依此波舍起，不呼即去之。”
    （右）波舍长老。
三五
    “欲求安乐者，必定得安乐，人达不死道，履修八正支，依此有名声，依此有清誉。”
    （右）萨曼尼迦尼长老。
三六
    “闻善且行善，常住无家善，无物累沙门，善趣最胜道。
    （右）拘摩［母］之子难陀长老。
三七
    “游方不自制，失定不得益；不净意，巡国何作为？然而制憍慢，独坐静禅思。”
    （右）库摩［母］之子［难陀］长老之同辈长老。
三八
    “彼以神通力，舍牢浮河停，牛主之比丘，无爱无动转；超越诸恋着，抵达于彼岸，诸天礼牟尼。”
    （右）牛主长老。
三九13
    “如以刀刃刺，如以火烧头，为舍诸贪欲，比丘正念游。”
    （右）帝须长老。
四○14
    “如以刀刃刺，如以火烧头，为舍生有欲，比丘正念游。”
    （右）瓦达玛那长老。

    摄颂：
    伽趺瓦拉提利耶，须卑苏波迦波舍，萨曼尼迦尼尼，拘摩母之子难陀，难陀之同辈，牛主，帝须长老，有大名称瓦达玛那。

    第五品
四一15
    “毗婆罗山岩，槃荼婆山窟，暴雷劈堕落，然此无比者，入窟而禅思。”
    （右）尸里瓦达长老。
四二
    “奢罗！乌婆奢罗！席斯婆奢罗！汝等正念住，恶魔来汝处，有如裂发人。”
    （右）迦第罗林住者［离曰16］长老
四三
    “善脱予善脱，由三恶善脱，不用镰刈割，免犁耕小锄，此物于此处，不要或不然。须曼迦罗！汝应为禅思，须曼迦罗！汝应住精勤。”
    （右）须曼迦罗长老。
四四17
    “我母！人为死或生，不见而悲叹。母：我生且见我，何故母悲叹。”
    （右）萨努长老。
四五18
    “恰如优生马，倒地再起立，如是具正见，正等觉弟子。［我等为佛之良种弟子。］”
    （右）喇玛尼耶威哈利长老。
四六19
    “信心予出家，出家比丘身，增长念与智，我心住善定。魔王！随意变形相，予不为汝动。”
    （右）三弥提长老。
四七
    “归命佛大雄，解脱一切处，我住于尊教，我住于无漏。”
    （右）优阇迦长老。
四八20
    “我为出家身，出家而至今，思惟无卑过，我不知起过。”
    （右）删阇耶长老。
四九
    “西比伽鸟鸣，哔哈哔哈响，我心不为动，心乐一境性。”
    （右）拉玛奈雅迦长老。
五○
    “大地降雨注，风吹电往来，予息止疑念，予心住善定。”
    （右）毗摩罗长老。

    摄颂：
    尸里瓦达，离曰长老，须曼伽罗萨努长老，拉玛尼亚威哈利，三弥提与优阇迦，删阇耶，玛拉奈雅，克战彼毗摩罗。

    第六品
五一21
    “雨音如调律，茨葺盖屋舍，心定乐防风，雨欲降即降。”
    （右）瞿低迦长老。
五二
    “雨音如调律，茨葺盖屋舍，风防而快乐，予心亦住定，雨欲下即下。”
    （右）善肘长老。
五三22
    雨音如调律，茨葺盖屋舍，风防而快乐，中栖予精勤，雨欲降即降。”
    （右）瓦利耶长老。
五四
    “雨音如调律，茨葺盖屋舍，风防而快乐，独自其中栖，雨欲降即降。”
    （右）郁帝迦长老23。
五五
    “入安阇那林，长林为屋舍，通达于三明，成就佛之教。”
    （右）安阇那林住长老。
五六
    “屋舍之中有何人，屋舍之中有比丘，正念善住心离欲，知：法友！汝造屋舍非无益。”
    （右）屋舍住长老。
五七
    “汝之屋谓旧茅屋，汝愿欲得新屋舍。屋舍欲念应除去，比丘！欲求新屋乃为苦。”
    （右）屋舍住长老。
五八
    “汝依信心施予屋，予住屋舍喜又乐，予无少女之要求，妇女等！汝等应赴所要处。”
    （右）可喜屋舍住长老。
五九
    “予依信心而出家，森林之间构屋舍，修道精勤又热烈，住于正知与正念。”
    （右）拘萨罗住长老。
六○
    “予入屋舍有目的，予欲成就予其愿，予求明智与解脱，舍弃憍慢与随眠。”
    （右）尸婆罗长老

    摄颂：
    长老瞿低迦善肘，瓦利耶郁帝迦仙，安阇那林住长老，长老二人屋舍住，可喜屋舍住长老，拘萨罗与尸婆罗。

    第七品
六一
    “见者见见者，亦见未见者，然而未见者，两者皆不见。”
    （右）婆破长老。
六二
    “我等处林间，被舍如木片，能够住森林，多人羡欣我，如堕地狱者，欣羡升天庭。”
    （右）跋耆子长老。
六三
    “欲心堕死域，又再生来世，我今务已终，以乐于所乐，由乐得安乐。”
    （右）拔迦长老。
六四
    “我由［庵婆波利女］之树名生［谓频毗沙罗］，由［标］白旗者为父而生，舍欲之智旗，灭魔罗天旗。”
    （右）毗摩罗憍陈如长老。
六五
    “郁启巴迦达瓦奢，住其多年蕴蓄所，安坐修道大满悦，为其家主等说法。”
    （右）郁启巴迦达瓦奢长老。
六六
    “大雄已到达，诸法之彼岸，为我说教法，我闻所说法，而喜住其处，通达于三明，成就佛所教。”
    （右）弥喜长老。
六七
    “烧灭诸烦恼，一切生有除，生死轮回断，今不再受生。”
    （右）能听一法长老。
六八
    “增上不放逸，学习寂默道，如是常寂静，正念无忧悲。”
    （右）耶屈陀尼耶（一优陀那）长老。
六九
    “一切胜智者，以说大味法，闻此为不灭，而勤修道行，彼通安稳道。”
    （右）车匿长老。
七○
    “此处戒第一，智者为最上，人界及天界，戒智人胜利。”
    （右）富楼那长老。

    摄颂：
    婆破跋耆子，拔迦，毗摩罗憍陈如，郁启巴迦达瓦奢，弥喜，一法者，一优陀那车匿，大力量之富楼那。

    第八品
七一24
    见极微妙义，巧慧行谦逊，善习事佛者，如是之人者，不难得涅槃。”
    （右）瓦奢婆罗长老。
七二
    “恰如一幼树，顶茂枝叶生，时难以除去。娶妻亦如是，彼今且许我，我今得出家。”
    （右）阿睹玛长老。
七三
    “见老朽恼苦，罹病而将死，寿命至灭尽，缘此去欲乐，出家乃得度。”
    （右）摩那长老。
七四
    “欲乐与嗔恚，惛沈与睡眠，掉举与疑惑，比丘总无此。”
    （右）须耶摩那长老。
七五
    “善见修练人，己断诸疑惑，而增大觉悟，愚者即成贤。”
    （右）须萨罗陀长老。
七六
    “高慢者中自卑，卑怯者中自高，住他人所不住，乐者中不可乐。”
    （右）毗扬奢哈长老。
七七25
    “昔日心随逐，流离任乐所，今日如实制，手钩制狂象。”
    （右）哈陀罗哈普陀长老。
七八
    “未得转向缘，轮回奔生死，今得脱苦蕴，诸苦皆尽失。”
    （右）棉达西罗长老。
七九
    “我总弃贪欲，嗔恚亦总绝，愚痴总消失，安靖得清凉。”
    （右）罗奇陀长老。
八○
    “我之所作业，或小又或大，一切总绝尽，今我无再生。”
    （右）郁迦长老。

    摄颂：
    瓦奢婆罗长老，阿睹玛，须耶摩那，摩那仙，须萨罗陀，毗扬奢哈，阿罗哈普陀，棉达西罗，罗奇陀，郁迦长老。

    第九品
八一
    “昔我往世所作恶，今于此生感应果，然我已无他生因，不再感受他生果。”
    萨美提具陀长老。
八二26
    “徒儿！汝今乞食易，而向于安稳，无有怖畏行，勿为悲忧累。”
    （右）迦叶长老。
八三27
    “师子！昼夜善勿怠，精勤而安住，修习诸善法，速弃合成身。”
    （右）师子长老。
八四
    “夜则终夜眠，昼则乐群处，如此邪智徒，何时断尽苦。”
    （右）尼陀长老。
八五
    “熟通住心念，知远离妙味，正念有智慧，以此详思惟，非享俗安乐。”
    （右）须那迦长老。
八六
    “教外多异说，若依异说道，非能通涅槃，是世尊大师，以此教僧伽，自示如掌上。”
    （右）那义陀长老。
八七
    “如实见五蕴，破坏诸生有，轮回生死断，今我不再生。”
    （右）波吃陀长老。
八八
    “我身于水［中］，不能登上陆，流于大水中，我能悟真谛。”
    （右）阿鹫那长老。
八九
    “超出淤泥涂，以避于深渊，暴流结节脱，除一切憍慢。”
    （右）28 提瓦萨婆长老。
九○
    “善能知五蕴，断其根本存，生死轮回尽，我今不再生。”
    （右）沙美达陀长老。

    摄颂：
    长老萨美提具陀，迦叶，师子与尼陀，须那迦与那义陀，阿鹫那仙，波吃陀，长老提瓦萨婆仙，沙美达陀长老。

    第十品
九一
    “我得能享受种种，如斯百味甘露食，未曾于今日快乐，无量知见瞿昙佛，说此无量法。”
    （右）巴利奔那迦长老。
九二29
    其漏已断尽，于食无依着，其行之处空，无相及解脱，如鸟行空迹，其迹实难测。”
    （右）毗阇耶长老。
九三
    “耶罗迦！诸欲是为苦，耶罗迦！诸欲非是乐，耶罗迦！以求诸欲者，彼是为求苦，“耶罗迦”！不求诸欲者，彼乃不求苦。”
    （右）耶罗迦长老。
九四
    “世尊释子吉祥者，我等顶礼应归命，最上第一之达者，善说最上第一法。”
    （右）密陀智长老。
九五
    “我为眼盲者，长期旅难路，纵令路边卧，不伴魔罗者。”
    （右）奢具婆罗长者。
九六
    “喜舍一朵花，八亿之年间，诸天中往来，余福得寂灭。”
    （右）康达须摩那长老。
九七31
    “舍弃贵价黄金钵，我取土制瓦钵者，我得第二之灌顶。”
    （右）帝须长者。
九八32
    “见色思爱相，正念且消失，心有染着者，以色之感受，以此且爱执，生有之根本，彼后增诸漏。”
    （右）无畏长老。
九九33
    闻声思爱相，正念且消失，心有染着者，以此为感受，且生爱执着，将来应轮回，彼增长诸漏。”
    （右）郁帝迦长老。
一○○
    “具有正勤，念住天地，覆解脱华，无漏寂灭。”
    （右）提瓦萨婆长老。

    摄颂：
    巴利奔那迦，毗阇耶，耶罗迦，智者密陀智，奢具婆罗，康达须摩那，帝须，无畏，智者郁帝迦，提瓦萨婆。

    第十一品
一○一
    “舍在家生活，不终己之务，懒惰赖供食，饱饲如大豕，其鼻嗅如犁，屡屡入胞胎。”
    （右）贝罗达迦尼长老。
一○二
    “为憍慢所欺，污染诸正行，利得不利得，惑乱失三昧。”
    （右）阇睹奢长老。
一○三
    “饱食安乐法，此非我所要，食最第一味，毒味勿亲交。”
    （右）蔓陀罗长老。
一○四
    “我体甚轻浮，以触大喜乐，我体被风吹，犹如棉絮浮。”
    （右）34气达迦长老。
一○五
    “厌而不住，乐亦应去，明眼之士，不伴不利道。”
    （右）摩利达万婆长老。
一○六
    “百标百相之义中，见唯一标为愚者，见百之标为识者。”
    （右）斯黑曼陀长老。
一○七
    “我以思量后，成为出家身，通达于三明，竟成佛之教。”
    （右）达摩萨瓦长老。
一○八
    “高龄出家，百二十岁，通达三明，成就佛教。”
    （右）达摩萨瓦长老之父长老。
一○九
    “彼为独居人，不专意第一利济慈愍者［佛］教，如鹿生林中，于世纵诸根。”
    （右）桑伽罗奇陀长老。
一一○
    “新树喜雨溅，繁茂在山巅，远离于诸欲，以念悬森林，长老乌安婆，善事愈益来。”
    （右）35乌娑婆长老

    摄颂：
    具罗达迦尼，阇睹奢，蔓陀罗，气达迦仙，摩利达万婆长老，长老斯黑曼陀仙，达摩萨瓦，达摩萨瓦父，桑伽罗奇陀长老，大牟尼乌安婆。

    第十二品
一一一
    “出家不易，在家住难，法深远，富难求，生活艰难，求不相应，常念无常，适宜安乐。”
    （右）提恩陀长老。
一一二
    “我有三明心安息，而巧为大禅定家，我已达己利，成就佛之教。”
    （右）瓦奢伍陀长老。
一一三
    “36有澄清之水，亦有大磐石，黑面猿鹿群，青苔覆（阇瓦罗）水面，此等之岩山，我等甚快乐。”
    （右）瓦那瓦奢长老。
一一四
    “沙门舍离家，身粗大且重，贪肉身安乐，如何达究竟？”
    （右）37阿提目多长老。
一一五
    “拘达奢树，婆罗基树，及山闻高名，彼居山中绿林覆，彼求极果住此处。”
    （右）摩诃那摩长老。
一一六
    “自制护［六根］，舍弃六触处，断邪恶根本，我得达漏尽。”
    （右）婆罗婆利耶长老。
一一七
    “善能涂妆能服装，着饰一切资身具，［在家之身］得三明，而成就佛陀之教。”
    （右）耶舍长老。
一一八
    “颓龄倾倒如咒诅，如他［人之形色］，善人之形色亦然。离家无住正念人，追忆自己如忆他。”
    （右）38金毗罗长老。
一一九
    “39已抵达树荫，涅槃沈胸臆，瞿昙禅思深，慎勿放逸行，汝轻噪何为？”
    （右）跋耆子长老。
一二○
    “了知五蕴，断尽根本，苦恼灭尽，诸漏灭尽。”
    （右）伊西达多长老。

    此处有摄颂曰
    捷恩陀，瓦奢伍陀，瓦奢，瓦那婆，长老阿提目多，摩诃那摩，老仙婆罗婆利耶，耶舍金毗罗，跋耆子与大名称伊西达多。
    一百二十数，所作已作了，诸漏尽长老，［第一结集时］，各章诸仙等会诵。

注：
1 五一～五三，三二五～三二九（表示本偈之码号，以下同）。参照 Sn. v. 18～34（南传藏第二十四卷），杂，四四之二经（大正藏二，三一八）。
2 与一〇〇六同。
3 参照 Sn. v. 4（南传藏第二十四卷）。
4 与八八五同。（以上第一品）。
5 为因陀罗（帝释）私护之意。赤色又白色甲虫之类，雨后簇生。
6 与六三三，Dh. v. 370（南传藏第二十三卷）同。
7 Dh. v. 325（南传藏第二十三卷）同。
8 八七七，Dh. v. 80, 145（南传藏第二十三卷）同。（以上第二品）。
9 竹丛（Velu-gumba）亦可看为固有名词。
10 知过去之事为宿住明，知未来之事为天眼明，断一切烦恼为漏尽明。
11 无畏长老之名，于二六，九八两处所出者为另外别人。（以上第三品）。
12 苏巴迦长老之偈亦见于四八〇～四八六。
13 与一一六二同。此为佛告诫帝须长老之偈。而于一一六二则为目犍连尊者教彼之偈。帝须之名见于三九、九七、一五三～一五四、皆如另别人。
14 与一一六三同。于一一六三为目犍连尊者教示此长老之偈。
15 与一一六七同，为目犍连尊者就自己所述者。（以上第四品）。
16 离曰之偈亦见于六四五～六五八。又九九一、九九二亦有赞离曰之偈。奢罗以下三人为长老之甥。
17 参照 S. I, P. 209 杂，五〇卷之一，「但念母命终，存亡不相见，故来还瞻视，何见子不欢」（大正藏二、三六四）别杂，一五卷之二七（大正藏二、四八二）。
18 参照一七三、一七四。
19 与 S. I, P. 120 杂、三九卷之二〇（大正藏二、二八九）同。
20 与六四五同。（以上第五品）。
21 参照五一～五四与三二五～三二九。
22 瓦利耶长老之偈亦见于一二五～一二六。
23 郁帝迦之名亦见于九九、此为别人。（以上第六品）。
24 与二一〇同。
25 与一一三〇、Dh. v. 326（南传藏第二十三卷）同。（以上第八品）。
26 长老母为告诫长老之偈。
27 为佛告诫师子长老之偈。长老为师子尼之兄，原为毗舍离之将军，为尼乾子外道之保护者。见中阿四卷师子经（大正藏一，四四四）。
28 提瓦萨婆亦见于一〇〇是别人。（以上第九品）。
29 与 Dh. v. 93（南传第二十三卷）同。
30 参照 Dh. A. I. p. 17。
31 与八六二同。
32 与七九四同。
33 与七九六同。（以上第十品）。
34 一九一，一九二亦为基达迦长老之偈。同别不明。
35 乌娑婆长老之名亦见于一九七，一九八。（以上第十一品）。
36 与六〇一、一〇七〇同。
37 七〇五～七二五亦为同一长老之偈。
38 金毗罗之名亦见于一五五～一五六。是别人。
39 参照 S. I, P. 199 中阿含八卷侍者经，「山林静思惟，涅槃令入心，瞿昙禅无乱，不久息迹证」（大正藏，一、四七四）。（以上第十二品）。


8集.长老偈经·2.二偈集

《小部·8集.长老偈经·2.二偈集》

        二偈集

    第一品
一二一
    “生是无常住，行亦无常恒，此等诸蕴生，顺次趋坏灭。
一二二
    当知此患难，我不求生有，远离一切欲，我己达漏尽。”
    尊者郁多罗长老，唱如是偈。
一二三
    “生活有法度，食勿近胸前，身食辨住立，我今赴乞食。
一二四
    贤者在家礼拜供，应知以此为淤泥，细箭穿身实难拔，凡夫难舍人恭敬。”
    尊者宾头罗跋啰惰阇，唱如是偈。
一二五
    “有猿入五户，予之小居舍，奔奔叫不停，户户奔环绕。
一二六
    猿汝立勿去，汝今不如昔，汝受智慧制，由此难远离。”
    （右）瓦利耶长老。
一二七
    “我于恒河岸，构三多罗叶，以建我茅舍，钵是坟场器，服着粪扫衣。
一二八
    于雨安居期，我发唯一语，第三雨安居，我已破闇蕴。”
    （右）住恒河岸比丘。
一二九
    “纵人有三明，舍死为漏尽，愚者无智者，轻视彼少智。
一三○
    人生于此世，为求得饮食，彼虽邪法徒，为人所恭敬。”
    （右）阿智那长老。
一三一
    “闻师说法时，我具一切智，以对说法者，我不怀疑惑。
一三二
    大雄！领导队商人，御者中最胜，行此大道上，我无所疑惑。”
    （右）美拉智那长老。
一三二1
    “茨葺之陋舍，为雨之所侵，心若不修练，必为贪欲侵。
一三四
    善葺之屋舍，不为雨所侵，修练我心者，贪欲所不侵。”
    （右）罗陀长老。
一三五
    “我生将已尽，成就胜者教，坏罗网之称，除去生有引。
一三六
    为彼之利益，出家得度者，今达此利益，而灭尽结缚。”
一三七
    “不为妇女缚，牟尼睡安乐，常要防护者，难得于正理。
一三八
    欲为汝戕贼，我等无负汝，今我行无悔，趣入涅槃地。”
    （右）2瞿昙长老。
一三九
    “媒鸟先害己，然后又害他，有翼为媒鸟，因而甚害己。
一四○
    婆罗门外无色，内有色者婆罗门，善生之主帝释天，彼实黑者有恶业。”
    （右）瓦娑婆长老。

    摄颂：
    郁多罗与宾头罗，瓦利耶岸住仙，那阿智美拉智那，罗陀长老须罗陀，瞿昙长老瓦娑婆，有大神通十长老。

    第二品
一四一
    “闻欲闻增长，依闻智增加，依智慧知义，知义赍安乐。
一四二
    边地住居乐，结缚行离脱，若不得欢乐，此处防护己，作为正念人，住于僧伽中。”
    （右）摩诃周那长老。
一四三
    “粗暴行之辈，暴力以恼人，亦为他人恼，此业为不灭。
一四四
    善业及恶业，人若造业者，一一之所为，为业相绕者。”
    （右）树提陀娑长老。
一四五
    “昼夜已过，生命随减，生者命灭，如小河水。
一四六
    造罪恶业，愚者不觉，彼后辛苦，恶业果故。”
    （右）黑兰遮伽尼长老。
一四七
    “如于大海上，乘小木筏沉，若依懈怠人，生活善亦沉，懈怠乏精进，此行应避免。
一四八
    圣者远世间，专心禅思者，常精进发奋，与贤者共住。”
    （右）苏摩弥陀长老。
一四九
    “人为人缚人依人，人为人害人害人。
一五○
    对彼有何求，彼等受生人，以害诸多人，摈去行远离。”
    （右）娑巴弥陀长老。
一五一
    “迦利妇如大乌色，股骨折又股骨折，腕骨断又腕骨断，切成骷髅如酪器，自己笃信且坐定。
一五二
    3无智而作有质者，此为愚者再逢苦，勿作有情有质者，我今不再断头卧。”
    （右）摩诃迦罗长老。
一五三
    “剃头着僧伽梨，得衣卧具饮食，而获众多之敌。
一五四
    恭敬有患难，知有大怖畏，比丘少事得，无欲游正念。”
    （右）帝须长老。
一五五
    “东竹林有友，舍却莫大富，出家为释子，钵受残食乐。
一五六
    专心发精进，勇猛常坚固，舍却世俗乐，乐于乐法乐。”
    （右）金毗罗长老。
一五七
    “我无正思惟，专为巧装饰，轻噪而易动，为欲贪所恼。
一五八
    善巧行方便，日族佛觉者，依佛修正行，我心拔生有。”
    （右）难陀长老。
一五九
    “己不住善定，他人赞叹此，他人虚赞叹，彼不住定故。
一六○
    己住于善定，他人若诽谤，他人虚诽谤，彼自住善定。”
    （右）西利摩长老。

    摄颂：
    摩诃周那，树提陀娑，黑兰遮伽尼，苏摩弥陀，巴弥陀，迦罗，帝须，金毗罗难陀，长老西利摩，有大神通十长老。

    第三品
一六一
    “我识知诸蕴，我根绝渴爱，我修习觉支，达诸漏灭尽。
一六二
    我识诸蕴，解除欲缠，修习觉支，无漏涅槃。”
    （右）郁多罗长老。
一六三4
    “王名波那达，宫殿黄金造，横分十六室，高此有千倍。
一六四
    千阶百门户，黄金造幢饰，六千七倍数，乾闼婆起舞。”
    （右）跋陀罗长老。
一六五
    “正念有智慧，比丘发精进，往时五百劫，追忆一夜间。
一六六
    四念住与七觉支，八支圣道勤修习，我于五百劫之时，一夜之间为追思。”
    （右）输毗多长老。
一六七
    “应为精进事，应为欲觉事，为此勿怠惰，勇猛见精进。
一六八
    汝且直语我，直入甘露道，依智知涅槃，恒河归大海。”
    （右）瓦利耶长老。
一六九
    “我欲理我发，发师来我处，由彼我取镜，观察我身体。
一七○
    我身见空虚，离去黑暗界，破一切被服，今我不再生。”
    （右）维陀索迦长老。
一七一、一七二
    “为达安稳地，舍弃五障盖，我取法之镜，见己之知见。
  我身之内外，一一为观察，观我内外身，一切皆空虚。”
    （右）奔那摩萨长老。
一七三
    “恰如优生马，倒而再起立，奋起彼元气，如能负重荷。
一七四
    如是具正见，我为佛弟子，突正等觉者，佛之善弟子。”
    （右）难陀迦长老。
一七五
    “吾弟难陀迦，与我赴师所，最胜佛面前，以为狮子吼。
一七六
    牟尼慈愍故，使我等出家，我等达利益，灭尽诸结缚。”
    （右）婆罗陀长老。
一七七
    “智勇胜魔王，并克其眷属，我如狮子吼，狮吼在山窟。
一七八
    奉侍我师尊，恭敬法与僧，见子除烦恼，欢喜得满足。”
    （右）婆罗特缚惹长老。
一七九
    “以事善良士，而常听闻法，直入闻不死，踏行此大道。
一八○
    正念舍生欲，我再无生欲，我先无生欲，未来亦无生，今我已无此。”
    （右）康婆陈那长老。

    摄颂：
    郁多罗、跋陀罗长老输毗，多、瓦利耶仙，维陀索迦，彼奔那摩萨，难陀迦与婆罗陀，长老婆罗特缚慈，大牟尼康婆陈那。

    第四品
一八一、一八二
    “于正觉者教，自出家以来，向上得解脱，以超越欲界。净梵士观我，真正得离脱，断尽结缚故，我已实解脱。”
    （右）美伽西罗长老。
一八三5
    “无常之小屋，处处再营造，求建屋舍工，转经生死苦。
一八四
    渴爱之屋工，汝今已看出，汝勿再构屋，桷折屋顶碎，心遮其进路，消散于其处。”
    （右）西瓦迦长老。
一八五6
    “此处阿罗汉，善逝及牟尼，彼等为风恼，若是有温水，婆罗门！以此供牟尼。
一八六
    应供养者须供养，应尊重者须尊重，应礼敬者须礼敬，我为牟尼除风气。”
    （右）优婆摩那长老。
一八七
    “我以持［正］法，说诸欲无常，见诸信男子，彼等珠耳环，妻或众儿女，而为憧境望。
一八八
    不知如实法，谓诸欲无常。无破染着力，依赖妻子财。”
    （右）伊西陈那长老。
一八九
    “雨降与雷鸣，独住恶凹地，独住凹地中，无畏无惊悸，身毛不竖立。
一九○
    独住恶凹地，无畏无惊悸，身毛不竖立，此乃我之性。”
    （右）桑布罗喀奢那长老。
一九一
    “若人心端立，喻如盘石住，染着中不动，而离于染着，应怒不作怒，如是以修心，苦由何处来。
一九二
    我心若端立，犹如盘石住，染着中不动，而离于染着，应怒不作怒，如是心修练，处处苦不来。”
    （右）奇陀迦长老。
一九三
    “星宿为鬘饰，不于夜睡眠，如斯漫长夜，为惊觉智人。
一九四
    我由象背坠，象独向前行，我若败战生，不如战胜死。”
    （右）菩提利耶儿索那。
一九五
    “可喜可乐，舍五种欲，信心出家，诸苦灭尽。
一九六
    死亦无欢，生亦无欢，正知正念，只待时至。”
    （右）尼娑婆长老。
一九七
    “似庵罗新芽，于肩披衣服，骑象颈乞食，而入于村落。
一九八
    尔时象背降，动时我憍慢，然后成寂静，达诸漏灭尽。”
    （右）乌娑婆长老。
一九九7
    “伽婆陀具罗！此我褴褛衣，粗重之衣服，瓶中溅甘露，修禅为行道。
二○○
    汝伽婆陀！请勿坐瞌睡，勿击汝耳朵，伽婆陀！汝于僧众中，不辨睡眠量。”
    （右）伽婆陀具罗长老。

    摄颂：
    美伽西罗，西瓦迦，优婆摩那贤者，伊西陈那，喀奢那，大宗主，奇陀迦，菩提利耶之儿，尼娑婆，乌娑婆，长老伽婆陀具罗。

    第五品
二○一
    “诸佛不思议，诸法不思义，不思议我师，我师所成就，佛子于此处，如是以证法。
二○二
    于无数劫间，获得无数身，其中最后身，积集生死轮，此为最后者，今更不再生。”
    （右）鸠摩罗迦叶长老。
二○三8
    “虽然年纪少，专心向佛教，睡中若有觉，生活即不空。
二○四
    智者思佛教，信心戒静稳，应专为法见。”
    （右）护法长老。
二○五9
    “诸根归寂静，御士善训马，弃慢漏尽者，如是天所羡。
二○六
    诸根归寂静，御士善驯马，我弃慢漏尽，诸天所羡慕。”
    （右）普罗夫摩利长老。
二○七
    “摩伽罗迦，色恶心善者，汝常住安定。比丘！雪降寒季夜，汝如何起居？”
二○八
    摩揭陀国，充满谷物，我闻他处，住安乐人，我葺草屋，于心满足。”
    （右）摩迦罗奢长老。
二○九
    “勿自满亦勿轻他，勿骂渡达彼岸人，于群集中勿虚浮，言静行善勿自赞。
二一○10
    见极微妙义，巧慧行谦逊，善习事佛者，不难得涅槃。”
    （右）潘奢利之儿毗舍乞十佉长老。
二一一
    “好冠好尾好青颈，好嘴好音孔雀叫，大地善生诸花草，善水浸润空覆云。
二一二
    善意之人身体健，禅思佛教善出家，微妙难见极净白，获得最上不灭道。”
    （右）鹫罗迦长老。
二一三
    “欢乐心徘徊，如立杭木处，有杭木圆木，我欲赴其处。
二一四
    我心！我呼汝奸恶，我心！呼汝不诚实，我师难能得，勿陷我不利。”
    （右）阿拏波摩长老。
二一五
    “闇昧凡夫，辗转诸趣，不见圣谛，长时回转。
二一六
    我为精勤，破除轮回，除灭生趣，今更不生。”
    （右）瓦智陀长老。
二一七
    “菩提树之下，青草有光辉，于树郁茂处，得一佛念想。
二一八
    三十一劫前，我得一念想，以此念想住，我得漏灭尽。”
    （右）桑第陀长老。

    摄颂：
    长老鸠摩罗迦叶，护法、普罗夫摩利，摩迦罗奢、毗舍佉，鹫罗迦、阿拏 波摩，瓦智陀、除烦恼腻垢之桑提陀长老。
    于第二品，偈颂九十有八，熟知方策者，四十九长者所诵出。

注：
1 一三三、一三四与 Dh. V. 13 & 14（南传卷第二十三卷）同。
2 瞿昙之名见于一三七、一三八、二五八～二六〇、五八七～五九七之三处、皆是另外别人。（以上第一品）。
3 与 Sn. v. 728（南传藏第二十四卷）同。（以上第二品）。
4 一六三、一六四与 J. II. p. 334（南传藏三一卷一〇〇页）同。（以上第三品）。
5 参照一八三、一八四与 Dh. v. 153 & 154。
6 一八五、一八六与 S. I. p. 175. 杂，四四卷之四（大正藏二、三一九）。别杂，五卷之一二（同上、四〇七）增、二七卷之七（同上七〇〇）同。
7 一九九、二〇〇为世尊告诫伽婆陀具罗比丘之偈。（以上第四品）。
8 参照 Dh. v. 382。
9 参照二〇五、二〇六与 Dh. v. 94。
10 与七一同。（以上第五品）。


8集.长老偈经·3.三偈集

《小部·8集.长老偈经·3.三偈集》

        三偈集

二一九
    “不净生中索清净，我于林间事火神，于此不知清净道，我行苦行求不灭。
二二○
    我依安乐道，已得此安乐，良法达三明，可成佛之教。
二二一
    先为亲梵者，今为婆罗门，三明洗浴者，吠陀通闻者。”
    （右）安迦尼佉波罗多瓦奢长老。
二二二
    “我出家五日，未达罗汉果，有学入精舍，心中起誓愿。
二二三
    1渴爱箭未拔，不饮与不食，亦不出精舍，胁不着席卧。
二二四
    如是住勤修，勇猛见精进，通达三明法，成就佛之教。”
    （右）波奢耶长老。
二二五
    “先前应为事，后时欲望为，彼由安乐地，堕落后又悔。
二二六
    “为始能言，不为不言，唯言不为，识者知之。
二二七
    正等觉者，说示涅槃，实极安乐，无忧无尘，寂静安稳，苦灭无存。”
    （右）薄拘罗长老。
二二八
    “希望沙门道，生活愿安乐，僧伽衣饮食，不可以轻视。
二二九
    希望沙门道，生活愿安乐，见坐卧之处，犹如蛇鼠穴。
二三○
    希望沙门道，生活愿安乐，修习之一法。”
    （右）达尼耶长老。
二三一
    2“极寒与极暑，如是云极迟，放弃青年业，机会逸失去。
二三二
    唯见寒与暑，不及见草木，为丈夫义务，彼不远安乐。
二三三3
    突婆与孤沙、婆陀其罗草，优尸罗根、们叉草、波罗婆草等，我心专远离，远离此等草。”
    （右）摩登伽儿长老。
二三四
    “波吒梨子城，住一人沙门，巧说而多闻，彼为长寿者，屈阇须毗多，于此门边立。
二三五
    波吒梨子城，住一人沙门，巧说而多闻，彼为长寿者，彼为此风吹，于此门边住。
二三六
    善战善供牲，又为战胜者，且是行净行，彼安乐增长。”
    （右）屈闇须毗陀长老。
二三七
    “彼于人间中，害他生类者，此人此彼世，而堕落两处。
二三八
    又以慈爱心，愍一切生类，世间如是人，多积诸善业。
二三九
    修习诸善语，奉事诸沙门，独坐修禅定，安心得寂静。”
    （右）瓦罗那长老。
二四○
    “诸亲族中无信心，一人有信有智慧，彼为立法持戒者，为此亲族谋利益。
二四一
    我依慈爱制亲族，诘责亲族由爱心，比丘众中奉行事。
二四二
    彼等逝去时，天界获安乐，我母与兄弟，快乐享诸欲。”
    （右）婆西迦长老。
二四三
    “四肢伽罗树结节，身体瘠瘦现脉管，饮食知量心不贪。
二四四
    森林大林中，虻蚊所螫噬，如临战场象，坚不失正念。
二四五
    独自如梵王，二人如天人，三人如村夫，过此有诤斗。”
    （右）耶须奢长老。
二四六
    “汝先有信心，今日汝已无，汝有汝所有，此非我恶行。
二四七
    信心无常而动摇，如是我已见此事，人之好爱与厌嫌，牟尼不为此老朽。
二四八
    牟尼善调理，乞食至游行，我尚有脚力。”
    （右）婆蒂摩蒂耶长老。
二四九
    “我依信心而弃世，新得度之新发意，清净自活无懈怠，我当交此善知识。
二五○
    我依信心而弃世，新得度之新发意，住大众中贤比丘，如是应学于戒律。
二五一
    我依信心而弃世，新得度之新发意，熟知应作应不作，如此单独可游行。”
    （右）优波利长老。
二五二
    “我思求贤者，利益已满足，世之五欲惑，不为所缠倒。
二五三
    我入魔王域，为其坚箭刺，能由死王网，我今得解脱。
二五四
    我舍离诸欲，破一切生有，断生死轮回，今无有再生。”
    （右）乌陀罗婆罗长老。
二五五4
    “总来集此处，诸亲族谛听，我为汝说法，受苦再再生。
二五六
    发奋起出离，倾心于佛教，摧毁诸魔军，如象摧苇家。
二五七
    停住于此教，住为精勤者，舍离生死轮，尽苦恼烦际。”
    （右）阿毗普陀长老。
二五八
    “我今流转赴泥犁，再再饿鬼之世界，屡堕畜生且苦久。
二五九
    生人世界喜，入于天界稀，色无与色界，于非无想处，居非有想处。
二六○
    一切生成法，皆无有精质，造作而动转，了知常浮动，以了知此理，正念自然生，获得大寂静。”
    （右）瞿昙长老。
二六一~二六三
    人之应先为~［二二五~二二七］
    （右）哈利陀长老。
二六四
    “摈斥恶友，交上上人，愿乐不动，止彼诫所。
二六五~二六六于大海上……［一四七，一四八］
    （右）毗摩罗长老。

    摄颂：
    安迦尼佉波罗多瓦奢，婆奢耶薄拘罗仙，达尼耶摩登伽儿，须毗陀瓦罗那仙，婆西迦，耶须奢，长老娑蒂摩蒂耶，优波利、乌陀罗婆罗，阿毗普陀、瞿昙、哈利陀，于第三［偈］集，毗摩罗长老入涅槃。偈颂四十八，十六长老世称颂。

注：
1 与一二一三同。
2 二三一、二三二与D.III.p.185之偈（南传藏八卷一四五页）同。
3 与二七同
4 二五六、二五七与S.I.p.157.Miln.p.245.增一阿含三七、二之偈（大正藏二、七一○）同。


8集.长老偈经·4.四偈集

《小部·8集.长老偈经·4.四偈集》

        四偈集

二六七
    “装饰缠美衣，身涂旃檀着花环，彼于大道群众中舞女，五乐合鸣舞飞飞。
二六八
    我为乞食入城去，往见彼妇身装饰，身缠美衣着花饰，宛如死王网所系。
二六九
    依此我起正思惟，现见患难情生厌。
二七○
    由此心解脱，见法之良质，通达三明法，成就佛之教。”
    （右）那迦娑婆摩罗长老。
二七一
    “为睡眠恼，我出精舍，上经行处，卧其地上。
二七二
    我摩擦肢体，再上经行处，内心住安定，经行处经行。
二七三、二七四
    由此我……［二六九、二七○］。
    （右）婆咎长老。
二七五1
    “我等此世灭，愚者不觉此，若人能觉此，此世争自息。
二七六
    人若无智时，令灭而不灭，能知正法者，犹如病者中，而为无病者。
二七七2
    放逸行为，有污禁戒，独豫梵行，不赍大果。
二七八3
    修梵行者，不尊敬法，远离正法，如地离空。”
    （右）娑毗耶长老。
二七九4
    “魔王诸物满恶臭，点滴落下此身灾，汝身亦有九个孔，液汁由此常流出。
二八○
    勿轻古人，勿恼如来，在天无染，况于人间。
二八一
    愚人有邪智，邪意愚痴覆，魔王投结缚，是人被染着。
二八二
    贪欲嗔恚，无明应远离，如断丝解缚，此处无染着。
    （右）难陀迦长老。
二八三5
    “五十五年间，我身涂尘泥，月吃一回食，须发尽拔脱。
二八四
    一脚而独立，从不用卧床，我食干粪橛，不受施者食。
二八五
    我行导恶趣，如斯多造业，我为大水漂，归依奉佛教。
二八六
    如是我归依，见法之善质，通达三明法，成就佛之教。”
    （右）江普迦长老。
二八七
    “伽耶之颇勒娄那月，我来伽耶城，正等觉者佛，说最上之教。
二八八
    佛有大光明，众中最上师，人天界胜者，殊胜无伦比。
二八九
    龙象大雄士，无漏大光辉，一切烦恼尽，何处亦无畏。
二九○
    永无尘垢污，亦无邪见缚，使我赛那伽，一切结节脱。”
    （右）赛那迦长老。
二九一
    “应急却徐徐，应徐却急急，愚者处理事，无理受苦恼。
二九二
    此人利益损，恰如黑分月，彼得到不幸，亦妨诸友谊。
二九三
    徐时当徐徐，急时当急急，贤者处理事，正当获安乐。
二九四
    此人利益增，恰如白分月，称誉获名声，亦不妨友谊。”
    （右）三浮陀长老。
二九五
    “罗睺罗跋陀，具有二之德，智者称颂我，我为佛之子，又于诸法上，具有眼见力。
二九六
    我漏断尽，今不更生，我为罗汉，堪为应供，具有三明，见无灭法。
二九七
    耽诸欲之辈，邪网之所覆，渴爱盖所缚，恰如筌中鱼。
二九八
    我舍此欲，解魔之缚，拔渴爱根，清凉安靖。”
    （右）罗睺罗长老。
二九九
    “黄金覆身，侍婢群侍，抱儿于胁，妻来近我。
三○○
    此近来者，我儿之母，身饰美服，如系死网。
三○一~三○二［二六九、二七○］。
    （右）旃檀长老。
三○三6
    “正法维护法行者，善修诸法赍安乐，修行善法有功德，不陷恶趣法行者。
三○四7
    法与非法者，果报不同一，非法导泥犁，正法生善趣。
三○五
    然而对诸法，心起之喜悦，如是善来喜，于法善住立，善逝贤弟子，归依最上尊，如是受指导。
三○六
    断恶疮根，破渴爱网，彼尽轮回，一物无碍。8犹十五夜，满月之月。”
    （右）坛美迦长老。
三○七
    “清翼白鹤畏黑云，于是寻索避难处，避难之处所逃去，阿奢迦罗尼河娱。
三○八
    清净纯白鹤，畏怖此黑云，寻索庇护处，于此寻不出，阿奢迦罗尼，此时使我娱。
三○九
    两岸阎浮树，无人不娱快，树有大严窟，背后河岸美。
三一○
    蛙脱蛇群徐徐鸣，‘今非由小川移住时，往阿奢迦罗尼河，安稳平和甚快乐。’”
    （右）娑婆迦长老。
三一一
    “我由生活之心要，出家我受具足戒，由此获得深信心，强力精勤勇猛进。
三一二
    且让身坏，肉片片解，两膝关节，双脚脱落。
三一三9
    渴爱箭不拔，不食亦不饮，不出此精舍，而胁不着席。
三一四
    如是……［二二四］。”
    （右）无提陀长老。

    摄颂：
    那迦娑摩罗，婆咎，婆毗耶又难陀迦，江普迦赛那迦，三浮陀罗侯罗，旃檀长老此等10十名佛弟子。坛美迦、娑婆迦与无提陀亦有此三名。偈颂共为11五一二，长老共有12十三名。

注：
1 四九八及Dh.v.6；Mv.X.3同。
2 与Dh.v.312（南传藏第二十三卷）同。
3 与一○七八同。
4 参照一一五○，一一五一。
5 参照二八三以下撰集百缘经，五啖婆罗似饿鬼缘（大正藏四，二二七）。
6 参照Dh.A.I.p.22。
7 Dh.A.I.p.22。
8 于一一一九中有一句同。
9 与二二三同。
10 十名乃九名之误。
11 五十二是四十八之误。
12 十三是十二之误。


8集.长老偈经·5.五偈集

《小部·8集.长老偈经·5.五偈集》

        五偈集

三一五1
    “比丘以赴于墓田，妇女死体舍冢间，而被虫类所食啖，见此尸坏之事情。
三一六
    见死恶尸，起嫌厌情，我起欲贪，愚夫失精。
三一七
    速于饭熟，离彼处去，勿丧正念，坐于一方。
三一八、三一九
    依此……［二六九、二七○］。”
    （右）罗奢达陀长老。
三二○
    “专于不适业，寻求终目标，无得所寻求，‘此为悲运相。’
三二一
    若人得拔烦恼处，弃之如同投骰子，如能一切皆弃舍，如盲不见凹与凸。
三二二、二二六同。
三二三2
    犹如美华，有色无香，善说语者，不行无效。
三二四
    犹如美华，有色加香，善说语者，行之有效。”
    （右）须普陀长老。
三二五
    “3降雨之音如调律，我葺屋舍防风乐，我心寂静住其处，如是雨若降即降。
三二六~三二九
    降雨……乃至……我心止息归住处……乃至……我以贪欲……，以嗔恚……愚痴以舍离而住其处，如是雨欲下即下。”
    （右）义利摩难陀长老。
三三○4
    “诸法之中，如师所望，示我乐所，无灭之法。我自应作，所作已办。
三三一
    如斯法说非外道，我自逮得己证知，我解疑惑有净智，来于汝前为解说。
三三二
    我知宿住，得净天眼，逮得己利，成就佛教。
三三三
    精勤汝教，能闻三学，我漏总灭，今不再生。
三三四
    汝训以尊道，愍我汝摄取，汝教示不虚，我敬为弟子。”
    （右）须摩那长老。
三三五
    “善哉5母驱策，我听母之言，母教起精进，成最上菩提。
三三六
    我为罗汉，具应供德，有三明法，见不灭道，克魔王军，住于无漏。
三三七
    或内或外，所存诸漏，断尽无余，不复再起。
三三八
    大姊贤良，唱此义曰，汝于我等，勿思爱着。
三三九
    断尽苦恼，积最后身，渡生死轮，今不再生。”
    （右）瓦陀长老。
三四○
    “佛实为我益，尼连禅河来，我闻彼之法，舍弃诸邪见。
三四一
    种种牺牲，供养火神，盲目凡愚，思为清净。
三四二
    迷入邪见之密林，我为戒禁取所惑，盲目无智为不净，我则自思为清净。
三四三
    我舍邪见，坏诸生有，供德火神，礼拜如来。
三四四
    我舍诸愚痴，坏生有之爱，以尽生死轮，我今不再生。”
    （右）那提迦叶长老。
三四五
    “早时午时哺，日日为三度，我于伽耶城，春月入水流。
三四六
    我曾于他世，我犯邪恶业，使罪流入水，我先如是见。
三四七
    善巧说明语，闻具法义道，我为正观察，真正如实义。
三四八
    我洗除邪恶，无垢净洁白，清净续清净，我为佛生子。
三四九
    八支潜流，以流邪恶，通达三明，成就佛教。”
    （右）伽耶迦叶长老。
三五○6
    “风疾不得止，汝住森林中，粗乏行乞地，比丘！如何为生活？
三五一
    以广大喜乐，充我积集身，受用粗食物，我住森林中。
三五二
    修习四念住，五根与五力，以及七觉支，我住于林中。
三五三
    专心发精进，勇猛常坚固，一致见和合，我于林中住。
三五四
    调顺最第一，息心住安定，追忆等觉者，昼夜无懈怠，我住于林中。”
    （右）跋迦犁长老。
三五五
    “我心！我欲制止汝、如象止小门，由汝生欲网，令汝勿促邪。
三五六
    制止汝勿进，如不开象门。祸心！汝数用暴力，勿以恶为快。
三五七
    犹如新捕未调象，我亦以钩善调御，善能转此调御者，同样如我转汝心。
三五八
    犹如御骏马，御者以巧胜，如调马生善，五力调汝心。
三五九
    以正念缚汝，调御汝自清，精进负荷重，由此勿远行。”
    （右）维智陀阇那长老。
三六○
    “怨心智钝者，听闻胜者教，远离于正法，犹如地离空。
三六一
    怨心智钝者，听闻胜者教，却退离正法，恰如黑分月。
三六二
    怨心智钝者，听闻胜者教，于正法枯竭，犹如少水鱼。
三六三
    怨心智钝者，听闻胜者教，正法无增进，如田腐种子。
三六四
    能以喜乐心，听闻胜者教，舍除一切漏，证知不动法，达至上寂静，入无漏涅槃。”
    （右）耶娑达陀长老。
三六五
    7“我受具足戒，得无漏解脱，我得见世尊，共住精舍中。
三六六
    世尊于夜中，久居于屋外，精于居舍事，我师入居舍。
三六七
    瞿昙展敷僧伽梨，石窟设卧床，如同狮子卧，舍离诸怖畏。
三六八
    依此善言语，正觉佛弟子，索那于佛前，说示佛正法。
三六九
    普识五蕴，修习佛道，而成无漏，至上寂静。”
    （右）索那库蒂堪那长老。
三七○
    “贤而知师言，住此起珍借，彼实归依人，亦是为识者，诸法差异通达人。
三七一
    假令天灾起，有念不能挫，彼实强力者，亦是为识者，诸法差异通达人。
三七二
    住止如大海，无欲智慧深，见微妙义者！……。
三七三
    多闻护持法，随法行法者，如是行法者，亦是为识者，诸法差异通达人。
三七四
    以知所说义，知义如义行，彼实有内义，亦是为识者，诸法差异通达人。”
    （右）库阇耶长老。

    摄颂：
    罗奢达陀须普陀，长老义利摩难陀，须摩那与瓦陀，那提迦叶、伽耶迦 叶，跋迦梨与维智陀，耶娑达陀与索那，库阇耶，六十五8偈是有十二长老。

注：
1 与三九三同。
2 三二三、三二四与 Dh. v. 51, 52（南传第二十三卷）同。
3 参照三二五～三二九与五一～五三。
4 三三〇～三三四为须摩那长老悟道后向其伯父阿罗汉所白之偈。
5 母先出家为阿罗汉，参照长老尼偈经二〇四～二一二。
6 三五〇～三五二、四三五～四三七同。
7 三六五以下参照 Mv. v. 13; Udāna v. 6，四分律三九卷（大正藏、二二、八四五）五分律二一卷（大正藏、二二、一四四）。
8 六十五乃六十之误。


8集.长老偈经·6.六偈集

《小部·8集.长老偈经·6.六偈集》

        六偈集

三七五
    “亲见瞿昙之神变，嫉妒憍慢瞒，我不肯谦卑。
三七六
    知我所思惟，调御师责我，依此我感激，身毛直竖立。
三七七
    为结发外道，我得小神通，尔时为无用，出家胜者教。
三七八
    先以足供牺，为欲界大事，后对贪嗔痴，一总并舍去。
三七九
    知宿住净天眼，有神通知他心，亦逮得天耳明。
三八○
    我为得此道，出家以得度，我今达此利，尽一切结缚。”
    （右）优罗频罗迦叶长老。
三八一
    “［魔王：］收纳粳米稻，白稻落地上，我不得乞食，我应为如何？
三八二
    ［长老：］以追余佛陀，其不可思量，和悦身喜触，踊跃常欢乐。
三八三~三八四
    法不可思量，……乃至……不可思议僧……乃至……。
三八五
    ［魔王：］汝今住屋外，夜寒有雪气，勿为恼害寒，入闩锁精舍。
三八六
    ［长老：］我触四无量，依此住安乐，我心无动转，故住寒不恼。”
    （右）提乞奢迦尼长老。
三八七1
    “共修梵行人，不尊敬彼者，却退正法事，如鱼少水中。
三八八
    共修梵行人，……正法不增进，如田之腐种。
三八九
    共修梵行人，……彼于法王教，远离涅槃道。
三九○
    共修梵行人，尊敬彼等者，正法不却退，如鱼大水中。
三九一
    彼共修梵行，正法有增进，如田之良种。
三九二
    共修梵行……彼于法王教，趣于涅槃傍。”
    （右）摩诃那伽长老。
三九三2
    “堀罗赴墓田，女尸舍冢间，尸体虫类啖，彼见坏女尸。
三九四3
    堀罗！汝为病所侵，见不净不洁，贪欲失精下，愚人之所欢。
三九五
    为得智见，我取法镜，对此空身，内外观察。
三九六4
    如此彼亦是，如彼此亦是，如下上亦是，如上下亦是。
三九七
    如于日中，夜间亦然，如于夜间，日中亦然，如先有后，如后有先。
三九八5
    以五弦乐娱，心专于一境，得见正法人，如是更喜乐。”
    （右）堀罗长老。
三九九6
    放逸行之人，渴爱之增长，恰如生蔓草，彼生生辗转，如猿求果实。
四○○
    渴爱贱且毒，人若为所胜，增长彼忧苦，犹如繁茂生，彼毗罗那草。
四○一
    人调难调欲，为此胜渴爱，忧苦而去彼，如水滴荷叶。
四○二
    我告汝等来集者，全部汝等有祥福，堀爱根求优尸罗，如掘香草毗罗那，如苇草根被流折，汝等勿为魔所破。
四○三7
    行佛之言教，寸时勿空过，寸时空过者，忧堕地狱故。
四○四
    放逸有尘垢，放逸随尘垢，明智不放逸，拔除己之箭。”
    （右）摩伦屈耶弗陀（鬘童子）长老。
四○五
    “我由出家，二十五年，一弹指顷，心得寂静。
四○六
    心不得一境，为欲贪所窘，扼腕我哭泣，而出于精舍。
四○七
    我乃持刀来，我生有何用，如我抛弃戒，应如何就死。
四○八
    尔时取剃刀，我就己床座，为切断脉管，拔起此剃刀。
四○九~四一○
    我依此……［二六九、二七○］”
    （右）萨婆达沙长老。
四一一8
    “伽提耶那！起坐汝清醒，勿为多睡者，怠惰放逸族，难胜死王计。
四一二
    震动如大海，生老伏缚汝，为己作良洲，无为他依处。
四一三
    师为设道，此道显著，超越生死，以及怖畏，初夜精勤，专心坚固。
四一四
    着僧伽梨先解缚，剃刀剃头食乞食，勿耽睡眠游戏乐，入禅定迦提耶那。
四一五
    迦谛耶那！胜得静禅思，熟通安稳道，无上静涅槃，如水之灭火。
四一六
    灯火少光明，似风挠蔓树，如是姓因陀娑性，迦谛耶那！汝亦勿取执。撼动魔王窟，诸受离贪欲，此世清凉身，待到死之至。”
    （右）迦谛耶那长老。
四一七
    “日种具眼佛，超一切结缚，灭除轮回路，巧说示法门。
四一八
    涅槃渡彼岸，枯竭渴爱根，坏毒根刑场，成涅槃之道。
四一九
    破无智根本，除作业机械，去诸想执着，投智慧金刚。
四二○
    知悉诸受，离脱诸取，智观生有，如观大坑。
四二一
    深远有大味，以遮止老死，遵行八圣道，安泰息苦恼。
四二二
    知业是业，知果是果，如实照观，缘生之法，行安稳地，善良之人，可以终终也。”
    （右）尔伽奢罗长老。
四二三9
    “醉生命之财权，惑身形之颜色，如是而徘徊。
四二四
    思无人胜己，过慢心所伤，傲慢愚顽迷。
四二五
    父母不恭敬，我憍慢顽迷，对人无敬念，亦不作一礼。
四二六
    第一之导师，于调御者中，乃为最优者，光耀如太阳，比丘众恭敬。
四二七
    舍却慢与迷，以清和之心，而以头礼拜，生类最上者。
四二八
    善除舍此，过慢卑慢，断我有念，诸类慢尽。”
    （右）提恩陀长老。
四二九10
    “我年甫七岁，而就出家时，以神变之力，降伏神龙王。
四三○
    阿耨达大池，为师运水来，世尊瞥见我，作此之宣说：
四三一
    舍利弗！近来见此儿，此儿携水瓶，内心能住定。
四三二
    行为可爱威仪良，阿那楼陀之沙弥，彼依神变离恐怖。
四三三
    依良训人而良训，依行善人而为善，终勤阿那楼陀教。
四三四
    彼达最上之寂静，证得不动转之法，彼为沙弥须摩那，愿以对我勿轻贱。”
    （右）须摩那长老。
四三五11
    “风疾不得止，汝住森林中，粗乏行乞地，如何为生活？
四三六
    以广大喜乐，我充积集身，受用粗食物，我住森林中。
四三七
    增修七觉支，五根与五力，具有禅定乐，而住于无漏。
四三八
    离脱诸烦恼，以持清净心，观察无染人，而住于无漏。
四三九
    或内或外，我有漏所，断尽无余，无复再起。
四四○
    遍知五蕴，断除根本，苦恼灭尽，今不再生。”
    （右）如波达迦牟尼长老。
四四一
    “无忿调顺，平等生活，能知解脱，而成寂静，如是之人，何来忿怒。
四四二
    对忿者忿，彼则愈恶，对忿不忿，胜于难胜。
四四三
    自他两利，知他忿事，正念之人，而归寂静。
四四四
    或自或他，为两者医，不通法者，想是愚蒙。
四四五
    若汝起忿，譬喻思锯，若起欲味，思念儿肉。
四四六
    汝心若欲起诸欲，终日奔驰生有间，疾以正念来制服，如制恶畜食生谷。”
    （右）梵摩达多长老。
四四七12
    “对掩覆者降雨，对开显者勿降。如此使覆者显，则此无须降雨。
四四八
    世为死所击，而为老所围，渴爱箭所刺，悭贪所常熏。
四四九
    世间为死所打击，又常为老所包围，常无依而蒙受害，如逢盗人执刃杖。
四五○
    老病死三者，迫来如火聚，对此无抗力，躲避不敏速。
四五一
    光阴少或多，对此勿空过，过去一夜时，此汝生命减。
四五二
    游行与住立，着座与偃卧，最后一夜迫，非汝放逸时。”
    （右）阇利曼达长老。
四五三13
    “人之两足身，不净有恶臭，充满多死尸，处处流污垢。
四五四
    隐鹿为买陷，游鱼上钓竿，猿猴为黐黏，凡夫被捕捉。
四五五
    色声香味，所触可爱，五种之欲，妇女身具。
四五六
    以爱乐之心，此等妇女交，扩可惧墓田，积再生此身。
四五七14
    避此等妇女，如足避蛇头，彼持有正念，此世毒执伏。
四五八
    诸欲有患难，出离得安稳，远离一切欲，诸漏达灭尽。”
    （右）萨婆迦摩长老。

    摄颂：
    优楼频罗迦叶，提乞奢迦尼长老，摩诃那迦，屈罗，摩伦屈（鬘童子）萨婆达沙，迦谛耶，尔伽奢罗捷恩陀，有名长老须摩那，如波达迦牟尼仙，梵摩达多，阇利曼达，萨娑迦摩。偈颂共有八十四，此处长老十四名。

注：
1 参照三八七～三八九与二七八、一〇七八。为长老以下之偈教诫六群比丘。
2 与三一五同。
3 与 Dh. A. III. p. 117; IV. P. 58 同。
4 参照 Sn. v. 203。
5 参照一〇七一。
6 三九九～四〇二与 Dh. v. 334-337（南传藏第二十三卷）同。
7 参照长老偈经五。
8 四一一偈以下为佛告诫迦端耶那之偈。
9 四二三～四二八与三三〇～三三四为同一长老之偈。
10 四二九以下为长老幼时侍于阿楼陀尊者，由阿耨达池汲水，龙王加以妨碍。
11 四三五，四三六与三五〇，三五一同。
12 与 Cv. IX. I. v. 4 同。
13 与 Sn. v. 205 同。
14 参照 Sn. v. 768. 义足经上，「是欲当远，如附蛇头，违世所乐，当定行禅」（大正藏、四、一七五）。


8集.长老偈经·7.七偈集

《小部·8集.长老偈经·7.七偈集》

        七偈集

四五九1
    “缠美衣，着华鬘，庄校严饰，足涂虫脂，穿履游女。
四六○
    脱履我面前，合掌柔和声，彼女礼敬我，向我宣说曰：
四六一
    ‘汝龄尚幼稚，缘何而出家，汝可从我言，享受人界欲，我将赠汝财，我为真实语，若汝不信我，持火来宣誓。’
四六二
    ‘汝与我老朽，共有凭杖时，两者俱出家，两处有幸福。’
四六三
    美衣身庄严，死魔张罥索，游女来合掌，向我为见求。
四六四、四六五
    依此而我，起正思惟，现见患难，情生嫌厌。由此心解脱，见法之良质，通达三明法，成就佛之教。”
    （右）孙陀罗沙无陀长老。
四六六
    “安婆陀迦林，游园之彼方，跋提耶已拔，此渴爱之根，于此幸禅思。
四六七
    或以杖鼓，或以箜篌，或以小鼓，有为乐者，我于树下，佛教为乐。
四六八
    佛与我惠，我得此惠，对世间人，恒持身念。
四六九2
    量我以形色，追我以音声，欲贪贪欲辈，实不能知我。
四七○
    内既无有知，外亦无所见，四方碍愚者，彼为音声诱。
四七一
    内既无有知，观外见外果，彼亦于为此，音声所引诱。
四七二
    内既有所知，外亦有所观，见无障碍人，不为音声诱。”
    （右）罗毗陀迦（跋提耶）长老。
四七三
    “我为独子，母之爱儿，多为苦行，祈愿而得。
四七四
    为愿我之利，父母共求益，二人共愍我，将我捧献佛：
四七五
    ‘艰难得此儿，华奢且柔弱，世尊！我等今捧献，胜者之侍者。’
四七六
    师受取我，告阿难曰：‘速使得度，教为善者。’
四七七
    师使我得度，胜者入精舍，太阳尚未升，我心已解脱。
四七八
    师从静思起，召我‘来，跋陀’，谓此我受戒。
四七九
    我生甫七岁，得戒达三明，此诚不思议，佛法善安排。”
    （右）跋陀长老。
四八○
    “楼阁之荫，上人经行，我见其处，近前礼拜，此最上人。
四八一
    衣披一肩以合掌，一切生类最上者，随离尘尊而经行。
四八二
    善问知解者，由此质问我，无惧无恐怖，向师为应对。
四八三
    如来对问答，表随喜之意，彼顾比丘众，宣示此意义：
四八四
    ‘多福哉鸯伽，摩偈陀国人，彼来献衣食，卧床与资具，受迎拜恭敬，彼等幸福哉。’
四八五
    世尊说曰：‘苏婆迦！汝由今日后，为见我近来，苏婆迦！此亦为汝受戒。
四八六
    生龄甫七岁，而得具足戒，持此最后身，诚不思议哉，佛法善安排。”
    （右）苏婆迦长老。
四八七
    “以手折苇，设栖小舍，世人一致，与名3破苇（沙罗蔓伽）。
四八八
    今日以我手，不应折茨苇，瞿昙名闻高，为我制戒法。
四八九
    沙罗蔓伽，于先所有，不见一病，超天子者语，得见此病。
四九○
    毗婆尸佛之迹，尸弃、毗舍浮两佛之迹，拘留孙、拘那含牟尼及迦叶佛之道迹，瞿昙佛由此而往。
四九一
    离贪爱而去取着，七佛入于灭尽，佛说法如是，依佛得正道。
四九二
    四种之圣谛，愍生类故说，苦集与正道，苦灭尽灭。
四九三
    轮回起时无限苦，此身破坏命灭尽，断除贪欲无报着，于一切处得解脱。”
    （右）沙罗蔓伽（破苇）长老。

    摄颂：
    孙陀罗沙无陀，罗毗达迦跋提耶，跋陀长老，苏婆迦，沙罗蔓伽大仙。七［偈集］五人长老偈颂三十五。

注：
1 参照四五九以下与 Dh. A. IV. p. 197。
2 参照金刚经，「若以色见我，以音声求我，是人行邪道，不能见如来」（大正藏，八七五二、七五六）四六九～四七二与 A. II. p. 71（南传藏，一八、一二三页）之偈同。
3 破苇原文为 sara（苇）bhaṅga（折、破）。


8集.长老偈经·8.八偈集

《小部·8集.长老偈经·8.八偈集》

        八偈集

四九四1
    “勿多作业远众人，［模他竞他］勿努力，元气旺求诸味者，舍弃安乐之福利。
四九五2
    ［贤者］俗家之礼拜供养，应以知此是淤泥，犹如细箭难拔去，难舍恶人之恭敬。
四九六
    “非因他之有情，而积邪业，自己之故，有情乃业所系。
四九七
    依他人语，不为盗人，依他人语，不为牟尼，如知自己，诸天知彼。
四九八3
    我等于此灭，愚者不觉此，人若能觉此，依此自息争。
四九九
    有智慧人，失财仍生，不得智慧，有财无生。
五○○
    总以耳闻，总以眼见，不舍见闻，贤者相应。
五○一
    有眼犹如盲，有耳犹如聋，智者犹如哑，强者犹如弱，所作已办时，可以死床卧。”
    （右）摩诃迦旃延长者。
五○二
    “无伪无忿恨，远离两舌者，如斯之比丘，来世无忧虑。
五○三
    无伪亦无恨，远离两舌者，防护诸根门，如斯之比丘，来世无忧虑。
五○四
    无伪……戒善之比丘，来世无忧虑。
五○五
    无伪……友善之比丘，来世无忧虑。
五○六
    无伪……良智之比丘，来世无忧虑。
五○七
    信心对如来，确立无动摇，善戒贤圣乐，世间所赞叹。
五○八
    喜悦对僧伽，即时有识见，彼等非贫者，生活亦不空。
五○九
    智者忆佛教，信心与戒律，喜悦与法见，对此皆专修。”
    （右）阇利弥陀长老。
五一○
    “远离怖畏师，我得始见时，人中最上者，我心起感动。
五一一
    伸手与屈足，福运之迎来，彼作如是求，不得师惠爱。
五一二
    尔时别妻子，舍去财谷物，剃除须与发，出家我得度。
五一三
    辨别三学，生活规矩，善制诸根，礼等觉者，任为何物，住于不败。
五一四
    我起誓愿，心望［此果］，非拔爱箭，寸时不坐。
五一五4
    我如是住，精进勇猛，通达三明，成就佛教。
五一六
    我知宿住，净得天眼，有应供德，为阿罗汉，而得解脱，无再生质。
五一七
    由此入夜，更日上时，涸尽渴爱，结跏趺坐。”
    （右）摩诃半托迦长老。

    摄颂：
    摩诃迦旃延第长老一，阇利弥陀，摩诃半托迦，此等八偈颂。共为二十四。

注：
1 与一○七二同。
2 与一二四及一○五三同。
3 与二七五及Dh.v.6（南传藏第二十三卷）同。
4 与二二四同。


8集.长老偈经·9.九偈集

《小部·8集.长老偈经·9.九偈集》

        九偈集

五一八
    “愚夫执老病，识者以为苦，识苦生正念，而起禅思时，无忧得此乐。
五一九
    苦恼赍有毒，众多迷妄苦，持生舍渴爱，正念禅思时，无忧得此乐。
五二○
    正见导四分（四向四果），安稳烦恼净，得以智慧见，正念禅思时……。
五二一
    无忧离垢秽，无为成静寂，净除诸烦恼，破坏结缚道，正勤修习时……
五二二
    空中雷鼓响，鸟群瞒四方，豪雨倾注来，比丘入山窟，正念禅思时……
五二三
    花丛有杂色，瓦奈耶香草，饰河岸边坐，妙意禅思时……
五二四
    无人森林中，中夜有雨降，有牙兽类吼，比丘入山窟，正念禅思时……
五二五
    山间依岩岫，我己止疑念，离恐怖刚愎，正念禅思时。
五二六
    安乐除垢秽，灭刚愎忧悲，无林无关钥，无箭漏已尽，正念禅思时，无忧得此乐。”
    （右）菩陀长老。

    摄颂：
    于九偈集见如真，长老普陀唯一人如犀角。偈颂亦计共九首。


8集.长老偈经·10.十偈集

《小部·8集.长老偈经·10.十偈集》

        十偈集

五二七1
    “大德尊！此树真红色，光辉如火焰，舍叶求果实，大雄尊！应分法味时。
五二八
    树花开可爱，香气普四方，舍叶求果实，大雄尊！由此行动时。
五二九
    勿过寒亦勿过暑，大德尊！今当快乐旅季节，释迦族与拘利族，见尊向于伦毗尼河渡。
五三○
    望田播种望田耕，赍财商主望入海，我由所存处所望，而愿所作得成就。
五三一
    人们再再来播种，天王再再降甘雨，耕夫再再耕田地，谷物再再入国土。
五三二
    乞士徘徊再三，施主施与再三，施主布施升天，升入天界再三。
五三三
    雄者生于广智家，实净七代之父母，想天中天能为此，依此汝名真牟尼。
五三四
    净饭即为大仙父，摩耶即为佛之母，菩萨被护母胎中，身坏升天享喜乐。
五三五
    瞿昙弥（佛姨母）死时，享受天上欲，天子群围绕，五种欲喜乐。
五三六
    不可堪忍我能忍，绝无伦比之此佛，鸯耆罗娑（放光者）之子，释尊！汝为我父之父，瞿昙尊！依法汝为我祖父。”
    （右）迦留陀夷长老。
五三七
    “若前若后，无他人时，独住林间，有大安乐。
五三八
    我佛赞森林，而独赴其处，独栖为专念，比丘安乐所。
五三九
    独急行入林，狂象常出没，向道喜乐处，专心为法利。
五四○
    美花开寒林，冰冷山窟中，四肢为水溅，我独为经行。
五四一
    乐住大林中，我为唯一人，并无第二者，住于漏尽事，何时将有成。
五四二
    如是思欲为，我所愿成就，唯我欲成此，他非为作者。
五四三
    我欲着甲胄，入于大林中，不达漏灭尽，不由此中出。
五四四
    冷风吹来，微妙香气，我坐山巅，破无明闇。
五四五
    林中为花掩，寒冷洞窟中，解脱得安乐，我乐居山廓。
五四六
    我于此今日，成满我所愿，犹如满月夜，一切诸漏尽，今我不再生。”
    （右）2耶迦毗诃利耶长老。
五四七
    “非敌非益友，两者于心中，深观未来者，两者皆不见。
五四八
    入出息念善修习，成就而次第积集，如佛所说照世界，犹如光明脱云月。
五四九
    我心实净，修练无限，理解抑制，四方光辉。
五五○
    人有智慧，财亡仍生，不得智慧，有财无生。
五五一
    智辨别所闻，智增长善名，若人有智慧，苦中得安乐。
五五二
    有情生与死，非为今日有，此则有何有，奇怪惊叹事。
五五三
    世有生之物，生而必有死，此生生而死，是为生命法。
五五四
    他人之生为有利，此对死者为不利，死之悲泣非名誉，亦非世间赞美事，一切沙门婆罗门，对此亦不为称叹。
五五五
    悲泣害身眼，色力智衰败，四方不欢乐，亲属不安乐。
五五六
    故愿在家者，得知多闻人，由彼智分别，力能超越业，如河涨须船渡。
    （右）摩诃劫宾那长老。
五五七3
    “我之进步迟，我先被轻蔑，我兄追我出：‘汝速还家去’。
五五八
    如是被赶出，伽蓝房舍中，愿不失佛教，愁然独自立。
五五九
    世尊现其处，亲手抚我头，并牵我之手，导入伽蓝中。
五六○
    世尊怜愍我，亲与拭足巾，世尊言：‘汝心住一境，心得入净定。’
五六一
    我闻世尊语，乐住于佛教，为达最上利（涅槃），不断行三昧。
五六二
    我知宿住，清净天眼，逮达三明，成就佛教。
五六三4
    周那半托迦，化作一千体，乐坐庵罗林，待报供养时。
五六四
    我师遣使者，报我供养时，我身现空中。
五六五
    我礼师足，坐于一面，礼敬而坐，请师摄受。
五六六
    世间祭坛，能受施者，人间福田，师受供养。”
    （右）周那槃陀迦长老。
五六七
    “杂多不净物，满溢大粪器，大疽肿疮伤，恰如泥沼满。
五六八
    脓血充满，身沈粪坑，流出水液，腐水常渗。
五六九
    身缚六十腱，涂着内硬脂，外着皮之铠，无用腐臭身。
五七○
    内系骨之锁，再结筋之经，多有互相连，堪忍诸行动。
五七一
    依身起欲念，此人弃此处，神疲力不堪，必至死王侧。
五七二
    身为无明障，四种结节缚，身沉入瀑流，随眠之网掩。
五七三
    五种障盖系，疑惑之所有，渴爱之根追，愚痴盖所盖。
五七四
    此身业车载，如是而辗转，成者终须坏，坏灭诸生有。
五七五
    此身思我有，闇昧凡夫辈，扩展惧墓田，再再须受生。
五七六
    舍此腐臭身，如涂粪之蛇，舍弃生有根，入无漏涅槃。”
    （右）劫波长老。
五七七
    “离城少杂音，猛兽出没处，比丘为静思，受用居是处。
五七八
    冢间或街路，持有尘布来，以缝僧伽裟，着用粗服衣。
五七九
    比丘自降心，守护诸根门，调御善自制，家户乞食行。
五八○
    粗食心满足，勿多贪美味，心着诸味者，不乐静禅思。
五八一
    少欲知满足，牟尼远离他，在家出家者，不混共同住。
五八二
    表示自己事，恰如钝又哑，识者于群集，非时不可言。
五八三
    彼不骂何人，远避诸害事，自摄于戒律，知量于饮食。
五八四
    巧执相者，知心之起，时顺观止，勤加修习。
五八五
    精进不休息，常应自努力，不尽苦恼际，识者不信赖。
五八六
    憧憬清净，得如是住，比丘漏尽，趣达涅槃。”
    （右）婆檀提之子优波斯那长老。
五八七
    “于此佛教处，知自己之利，入于沙门道，观察作适语。
五八八
    此教有良友，于此广修学，欲闻师之教，此所适沙门。
五八九
    对佛有敬意，如实尊崇法，尊敬众僧伽，此所适沙门。
五九○
    行处亲近处，生活无难所，确立清净心，此所适沙门。
五九一
    勤行具自制，应具爱威仪，住止增上心，此所适沙门。
五九二
    牟尼住边鄙，骚少森林中，受用为栖所，此所适沙门。
五九三
    持戒与多闻，如实研究法，晓了真谛理，此所适沙门。
五九四
    世间为无常，无我不净想，世间不乐想，此所适沙门。
五九五
    七觉四神足，五根与五力，修习八支道，此所适沙门。
五九六
    牟尼舍渴爱，诸漏根本坏，寂静住解脱，此所适沙门。”
    （右）瞿昙长老。

    摄颂：
    迦留陀夷，耶迦毗诃利耶长老，劫宾那，周那槃陀迦，劫波，优波斯那与瞿昙，共为七长老，于此偈集亦有七十颂。

注：
1 参照南传藏二八卷一八五页。五二七～五三六与佛本行集经，五二（大正藏，三、八九四）。
2 耶迦毗诃利耶（Ekavihāriya）为独一住者之意，独坐独卧独行之人。
3 五五七以下与 Dh. A. I, PP. 239-255; J. no. 4（周罗财宫本生故事——南传藏二八卷二三四页以下）同。
4 五六三与 J. no. 4（同上南传藏，二八卷二四三页）同。


8集.长老偈经·11.十一偈集

《小部·8集.长老偈经·11.十一偈集》

        十一偈集

五九七
    “我儿！汝于森林雨季中，如同1乌鹫哈那鸟，季节之风汝有乐，汝入定中远离故。
五九八
    季节风拂，雨时之云，远离系想，而弘扩之。
五九九
    卵生黑色鸟，徘徊于冢间，使我聚合身，离欲起正念。
六○○2
    不为他护，亦不护他，如是比丘，无有期望，以卧安乐。
六○一3
    有澄清水，有大磐石，猿鹿群集，（阇瓦罗）水草上覆，此等岩山，为我乐处。
六○二
    森林、岩峡、边鄙洞窟、边鄙栖处、猛兽往来，即我栖处。
六○三4
    此等之生类，至受打屠苦，思惟此卑过，我不知起坐。
六○四5
    我奉侍师，成就佛教，我卸重担，灭生有因。
六○五
    我为成利益，出家已得度，今得有成就，断尽诸结缚。
六○六6
    我不欣死，亦不欣生，如仆务终，静待时至。
六○七7
    我不欣死，亦不欣生，正知正念，静待时至。”
    （右）三奇奢长老。

    摄颂：
    长老三奇奢长老唯一人，所作己办，诸漏已尽等十一颂。

注：
1 此鸟不堪受害，雨时隐秘森林之中。
2 参照J.no,10（乐住本生故事──-南传藏，二八卷二八一页）。
3 与一一三及一○七○同。
4 参照六四六。
5 与六八七同。
6 与六八五同。
7 与六八六同。


8集.长老偈经·12.十二偈集

《小部·8集.长老偈经·12.十二偈集》

        十二偈集

六○八
    “此世于此处，惟戒善学习，能行戒律者，能得显达故。
六○九
    智者守护戒，望求得三乐，称赞与获益，欢喜生天界。”
六一○
    持戒自制，多得友谊，破戒行恶，朋友远离。
六一一
    若为破戒人，恶名获诽骂，若为持戒者，声誉受赞叹。
六一二
    戒是第一住，亦为诸善母，法中最第一，然而守净戒。
六一三
    戒是诸护岸，亦使心光明，一切佛船埠，然使戒清净。
六一四
    戒力无比，最上武器，最尊庄严，稀有甲胄。
六一五
    戒势强大，巩固堤防，无上薰香，最上涂香，人能涂此，由方赴方。
六一六
    戒为第一之旅资，戒为最上之路银，戒为第一之运载，持戒之人行诸方。
六一七
    愚者戒上无定住，于此世间得诽骂，死后愁苦于地狱，于一切处有忧苦。
六一八
    贤者戒上有定住，于此世间得称誉，死后喜乐于天上，于一切处有喜乐。
六一九1
    此处持戒为第一，而为智者最上法，无论人间天上界，有戒智者有胜利。”
    （右）尸罗瓦长老。
六二○
    “我生贫贱家，贫穷又乏财，我为除卑业，清除不净物。”
六二一
    人人忌嫌，责骂于我，我以卑心，对人礼敬。
六二二
    等觉大雄者，比丘众围绕，进入摩揭陀，我等得见奉。
六二三
    我舍弃担杆，近前为礼拜，人中最上者，慈愍伫［观我］。
六二四
    我得拜师足，立于一隅时，我求最上者，允许我出家。
六二五
    世间悲愍师，人间慈哀者，佛对我言曰：‘善来比丘’，此为我受戒。
六二六
    精进无懈怠，独住森林中，我依师言行，如教为胜者。
六二七
    我于夜初分，以忆念前生，我于夜中分，天眼成清净，而至夜后分，碎灭诸闇蕴。
六二八
    夜之明方，日上之顷，因陀罗天（帝释天），梵天同来，合掌礼拜。
六二九
    彼等言曰：‘归命人间生胜人，归命人中最上人，汝为诸漏灭尽者，尊者！汝为堪受供养者。’
六三○
    时师见我，天子围绕，面露微笑，言此义曰：
六三一
    ‘苦行与梵行，自制与调顺，此为婆罗门，最上婆罗门。’”
    （右）须尼陀长老。

    摄颂：
    十二偈集有二人，尸罗瓦与须尼陀，此二长老大神通，偈颂共为二十四。

注：
1 与七○同。


8集.长老偈经·13.十三偈集

《小部·8集.长老偈经·13.十三偈集》

        十三偈集

六三二
    “尝于鸯伽王领土，曾为高位之从者，苏那今日胜诸法，灭尽苦恼达彼岸。
六三三1
    断五下分结，舍五上分结，更修练五根，最后超五着，比丘而称为渡瀑流人。
六三四
    虚伪与放逸，比丘有外欲，乃于戒定慧，不至成圆满。
六三五2
    应为而舍弃，不当为而为，虚夸与懈怠，诸漏日增长。
六三六3
    人常精进，修身观念，当远非事，常行是事，正念正知，诸漏灭尽。
六三七
    说示直道，往而勿还，勉励自己，成就涅槃。
六三八
    我精进努力！世间无上师，具眼者，譬喻为甚深，以法而说示。
六三九
    我闻其言，乐住其教，达最上利，为诸行止，逮达三明，成就佛教。
六四○4
    专一出离，我不嗔恚，灭尽诸取，远离害心。
六四一
    专一灭渴爱，人心无愚痴，澈见生起处，我心善解脱。
六四二
    善得解脱，心归寂静，当为既为，比丘为终，更不积业，可为已无。
六四三5
    恰如一块石成山，不为强风所摇动，等同色声香味触。
六四四
    可爱不可爱之法，亦如斯人不动心，其心住立离系结，破除五蕴观灭尽。”
    （右）苏那拘利毗沙长老。

    摄颂：
    十三偈集，唯长老苏那拘利毗沙一人有通力，偈颂又有十三首。

注：
1 与五及Dh.v.370（南传藏第二十三卷）同。
2 与Dh.v.292同。
3 与Dh.v.293同。
4 六四○以下与A.III.pp.378-379；Mv.V.127；中，二九沙门二十亿经之偈（大正藏一、六三），杂、，九三○ 之偈（同二、六三）及四分律，三八之偈（同二二、八四五）同。
5 与Dh.v.81 同。


8集.长老偈经·14.十四偈集

《小部·8集.长老偈经·14.十四偈集》

        十四偈集

六四五
    “我由在家身，由出家以来，无起卑过思，而我不自知。
六四六1
    屠打诸生类，使之受痛苦，如此长时间，我不起是思。
六四七
    无量慈心，善知修练，准佛之教，次第积集。
六四八
    大众皆为友，哀愍诸生类，常乐不嗔恚，修练慈爱心。
六四九
    我心喜悦，不动不摇，我心为善，修习梵行。
六五○
    以达无寻，正等觉者之弟子，直达圣沉默。
六五一2
    恰如岩山，耸立不动，如是比丘，尽愚痴故，如山不动。
六五二3
    无执着者，常求清净，毫末邪恶，见虚空大。
六五三
    边地有都城，内外善防护，等同防护己，瞬时勿空过。
六五四~六五五
    我不欣死……［六○六、六○七］……
六五六~六五七
    奉事我师……［六○四、六○五］……
六五八4
    成道依精勤，此为我教诫，今我入圆寂，随处得解脱。”
    （右）离曰长老。
六五九
    “良种之善牛，系荷堪挽荷，过度受重压，而生不离轭。
六六○
    等智饱满者，犹如海之水，勿轻侮他人，此生类尊法。
六六一
    及时能降伏，于生有之有，轮回苦受人，青年之忧苦。
六六二
    依乐法上，依苦法下，愚者不识，为两者恼。
六六三
    苦恼之上，快乐之上，中道之上，超越欲念，彼等住立，恰如门柱，不受煽压。
六六四
    有所得与无所得，一切名誉与盛闻，一切责难与称赞，一切苦痛与安乐。
六六五
    彼等一切无染着，犹如水滴莲叶上，勇者安乐一切处，于一切处无败亡。
六六六
    依法而不得，不法而利得，合法不得者，胜于不法利
六六七
    觉少者誉高，有智者无誉，有智无誉者，胜于誉高者
六六八
    智钝被称叹，智人受诽谤，受谤之智者，胜于愚钝者
六六九
    由欲得安乐，远离生苦恼，远离生苦恼，胜过欲安乐
六七○
    依非法而生，由非法而死，合法而死者，胜非法之生。
六七一
    舍欲贪忿怒，轮回中生存，心归寂静者，行道无执着，彼等无漏爱，而亦无非爱。
六七二
    修习七觉支，五根与五力，达最上寂止，入无漏涅槃。”
    （右）伍达陀长老。

    摄颂：
    离曰伍达陀，此等二人，十四［偈］集，而长老有大神通力，偈颂二十八首。

注：
1 参照六○三。
2 与一○○○ 偈同。
3 与一○○一偈同。
4 与一○一七偈同。


8集.长老偈经·15.一六偈集

《小部·8集.长老偈经·15.一六偈集》

        一六偈集

六七三
    “闻有妙味法，我益以增信，闻法离贪欲，不着一切处。”
六七四
    此一世界，于地轮上，多相贪欲，搅清净思。
六七五
    犹风扬尘，以雨镇压，等智见时，思惟息止。
六七六1
    诸行无常，以是智见，人嫌厌苦，为清净道。
六七七
    诸行是苦，……
六七八
    诸法无我，如是智见，人嫌厌苦，为清净道。
六七九2
    长老憍陈如，出离之念锐，舍离生死路，开悟成梵行。
六八○
    索与瀑流，强杙碎难山，杙与索断，破此难破岩。禅思渡彼岸，脱除魔缚缠。
六八一
    虚浮且动转，比丘近恶友，彼为波浪倒，沉入大海中。
六八二
    不动无虚浮，慎重摄诸根，智者有善友，应尽苦恼际。
六八三、六八四
    四肢如迦罗之结节……［二四三、二四四］
六八五、六八六
    我不欣死……［六○六、六○七］
六八七
    奉事我师……［六○四］
六八八3
    我为此利益，出家已得度，我为成利益，群栖有效果。”
    （右）阿若憍陈如长老。
六八九4
    “住定调柔己，动作如梵天，以悦寂静心，是为等觉者。
六九○
    此人达一切，诸法之彼岸，如是礼拜佛，我闻阿罗汉。
六九一
    超越诸结缚，由林来非林，乐由诸欲脱，如脱黄金矿。
六九二
    彼那伽5于雪林中，快乐极无比，诸多那伽名，真与此名应，彼为最上者。
六九三
    为汝说那伽，彼不犯过恶，慈爱不害生，那伽具两足。
六九四
    正念与正知，那伽他两足，那伽信心手，平静有白牙。
六九五
    正念为其首，智慧是其头，思惟是法思，和住是法腹，远离是其尾。
六九六
    禅思乐入息，内心善住定，那伽行住定，那伽立住定。
六九七
    那伽卧住定，坐亦住于定，防护一切时，那伽有成就。
六九八
    彼受无过，不受有过，以得衣食，排斥蓄积。
六九九
    断粗细结，断一切缚，随处而行，无所期望。
七○○
    可爱白莲，水中而生，花有净香，不为水污。
七○一
    等同于佛，出世住世，不为世污，如同赤莲。
七○二
    点大火聚，不与薪木，即归消灭，虽有余烬，称谓‘既消’。
七○三
    此一义理，譬喻启示，识者说明，那伽说明，诸大那伽，是为知识。
七○四
    离贪离嗔，离痴无漏，那伽舍身，无漏圆寂。”
    （右）优陀夷长老。

    摄颂：
    憍陈如与优陀夷，此二人于十六偈集，乃有大神通力之长老，偈颂共为三十二。

注：
1 六七六-六七八与 Dh. v. 277-279 同。
2 参照一二四六。
3 参照六〇五。
4 参照 A. III. PP. 346-347 中，二九，龙象经之偈（大正藏，一、六〇九）。
5 那伽（Nāga）「无过者」（na+aga）之义。又不犯恶，（na+aga）之意。此二意见以下之偈。龙象又指优胜者。


8集.长老偈经·16.二十偈集

《小部·8集.长老偈经·16.二十偈集》

        二十偈集

七○五
    “贼首曰：‘或为供牺牲，或为得财货，我等曾害者，一切皆怖畏，此等诸生类，震悚且悲哀。
七○六
    汝无怖畏状，颜色益和悦，如此大怖畏，汝何不忧惧。’
七○七
    长老曰：‘首领！我无期望者，心中无苦闷，断尽诸结缚，超越诸怖畏。
七○八
    尽生有导因，如实见法故，对死无恐怖，恰如卸重担。
七○九
    善修梵行，善修佛道，无死恐怖，恰如病愈。
七一○
    善修梵行，善修佛道，生有无味，如舍咽毒。
七一一
    度生死彼岸，务终无取着，命尽而满足，恰如免杀戮。
七一二
    达最上法性，无世间诸欲，由火宅脱出，无死之忧苦。
七一三
    凡为集合物，又得生有者，无有超世主，大仙如是说。
七一四
    依佛所说，知如是者，不执生有，铁丸炽热。
七一五
    我不思云有，亦不思云无，诸行将灭尽，此处何忧惧。
七一六
    首领！净法生起，正行相关，如实见者，无有怖畏。
七一七
    草薪等世间，以智慧见时，无有彼我念，我无有此故，即无忧苦恼。
七一八
    我嫌厌我身，无生有欲望，如此身破坏，无再有他身。
七一九
    汝等以身有作为，依据所望而为此，对我以此之所缘，我无嗔恚无情爱。’
七二○
    彼闻此语，以为希有，身毛竖立，抛弃刀剑。诸青年等，作如下言：
七二一
    ‘大德汝何为，何人是汝师，汝依何人教，得此无忧性？’
七二二
    ‘一切智者一切见，胜者乃为我师范，一切世间之医者，大悲愍者是我师。
七二三
    灭尽无上法，依彼为说示，我依彼之教，我得无忧性。’
七二四
    盗贼闻仙士，善说及善语，舍剑舍凶器，或者离其业，或者乐出家。
七二五
    此等识者，闻善逝教，出家得度，欢喜满足，修习七支，修习五力，寂灭无为，达涅槃道。”
    （右）阿提目多长老。
七二六
    “婆罗波利耶，沙门一比丘，独坐禅思时，有如下思起。
七二七
    应依何次第，动作与禁行，完成己义务，无害于他人。
七二八
    人间有诸根，利益不利益，不护不利益，护持为利益。
七二九
    护持诸根，防制诸根，完成义务，无害他人。
七三○
    若走诸形色，不制御眼根，不见形色患，不得脱苦恼。
七三一
    若走诸音声，不制御耳根，不闻音声患，不得脱苦恼。
七三二
    未见出离者，若嗅诸香气，香气迷惑彼，不得脱苦恼。
七三三
    最上酸甘味，记忆诸辛味，执着味欲者，心不得觉醒。
七三四
    美好受快感，记忆诸般触，染着贪欲根，得受种种苦。
七三五
    依此诸种法，不能防止心，总由五根起，苦恼追随彼。
七三六
    数多之死尸，脓血充满身，由划师之手，彩色美如蓝。
七三七
    辛甘味之苦，不觉爱系缚，恰如刀涂蜜，不觉被割刺。
七三八
    女貌女之味，女香女之触，对此起染着，得受热恼苦。
七三九
    妇女之孔穴，总共有五处，五处渗汁液，精进得防止。
七四○
    彼为利益人，亦为法住者，巧妙明辨人，乐务法义故。
七四一
    明辨不放逸，应来之沉没，无利益之业，斥之不为务。
七四二
    有益相结合，依法得喜乐，执于此行者，最上之喜乐。
七四三
    以种种方便，希望克制他，打杀更忧苦，暴力侵他人。
七四四
    有力人割物，如以橛拔橛，巧慧制诸根，即以根制根。
七四五
    信进念定慧，沙门勤修习，五力打五欲，婆罗门无苦。
七四六
    利益法住者，为行佛言教，精进无余所，此人加安乐。”
    （右）婆罗波利耶长老。
七四七
    “长时热烈法思念，我问沙门婆罗门，而心不能得安静。
七四八
    此世谁能达彼岸，谁得沾润甘露法，何人通法最上义，我将对其为领受。
七四九
    食饵之鱼愚且痴，悬入钓钩不得脱，如被因陀罗网缚，毗摩质多阿修罗。
七五○
    我于此世被牵引，我无由脱离忧苦，谁能为我解缠缚，教示我修等觉道。
七五一
    沙门婆罗门，指示我断绝，依何除老死，我诚心领受。
七五二
    疑惑犹豫络，以结议论力，忿怒心刚愎，而贪求诸欲。
七五三
    放渴爱之弓，结三十之见［身见邪见］，凡所立之物，破此见己力。
七五四
    不舍其他诸邪见，思惟追忆心益炽，我今为此冲动转，恰似风摇树之叶。
七五五
    我有之一念，内心起疾熟，身为六触处，我有常发出。
七五六
    疑惑箭未拔，亦未用刀割，良医用探针，我尚未得见。
七五七
    谁能不用刀，拔我内心箭，不害我四肢，使箭得拔除。
七五八
    法主最尊者，排除毒与过，我陷于深渊，指示我明路。
七五九
    我今陷入沼泽中，尘埃之侧秘难除，虚伪嫉妒起议论，悟沈随眠蔓延中。
七六○
    贪欲思惟之车乘，调戏之雷结缚云，以运载横邪之见。
七六一
    流四方流，蔓芽生存，谁防此流，谁断此蔓。
七六二
    大德！防流筑堤防，生流由汝心，防心如不用，暴力以击树。
七六三
    如是起恐怖，此岸索彼岸，我无依止处，愿侍仙士群，愿以智慧师，以为我武器。
七六四
    对此水之流，构筑使清净，造以法之精，强与以阶梯，以时告示我：‘汝心勿恐怖’。
七六五
    念处之楼阁，我为率先登，身见思爱乐，我作正观察。
七六六
    我见登船道，自己无住着，最上之埠头，我已遥望见。
七六七
    依生有之因，而生箭已出，为遮此等故，以说最上道。
七六八
    佛为除过毒，常时随我侧，常夜为定着，为我拂结节。”
    （右）提罗迦尼长老。
七六九1
    “饰相疮肿块，抱病多思惟，见此积集身，住立不确固。
七七○
    摩尼珠耳环，以为头面饰，骨皮组色身，衣服为美观。
七七一
    足涂以虫脂，面饰以香粉，愚人为愚迷，不得求彼岸。
七七二
    发组为八辫，眼涂安膳那（黑药膏），愚人为愚迷，不能求彼岸。
七七三
    装饰腐臭身，饰安缮那壶，愚人为愚迷，不能求彼岸。
七七四
    猎夫设罥网，鹿不为其系，鹿食饵尽去，猎夫空悲泣，鹿谓‘我等去’。
七七五
    猎夫罥网破，鹿不为其系，鹿食饵尽去，猎夫空忧悲，鹿谓‘我等去’。
七七六2
    于此世间，见有财人，愚而得财，不作施舍。悭贪之人，积蓄财物，贪求诸欲，日益加甚。
七七七
    王用暴力，征服地上，至海之滨，并吞全地，海之此方，犹不满足，海之彼方，亦欲求得。
七七八
    王者与他诸人人，至死未能离渴爱，未到十分即舍身，此世诸欲未能满。
七七九
    亲族之人发纷乱，此悲泣，又愿我等皆不死，包以衣服外运去，火葬场地附荼毗。
七八○
    彼以串刺舍富财，单一衣身被烧毁，亲族朋友及同士，从此均已无依怙。
七八一
    持彼财去嗣续者，人依其业而随赴，死者不能随财去，儿妻财国不随行。
七八二
    依财不能得长寿，依富不能使不老，贤者称叹此寿命，少量无常变坏法。
七八三
    贫富共死触，贤愚亦皆同，愚者愚打卧，贤者死无恐。
七八四
    智者胜于财，此世达终末，愚者未达终，生生犯邪业。
七八五
    人入轮回，次第入胎，入他世界，信心少智，转生入胎，入他世界。
七八六
    恰如盗贼，现行被捕，邪法之徒，依业被打。邪法群众，轮转来生，入他世界，为业被打。
七八七
    诸欲爱美甘，形色扰乱心，大王！见此我出家，真胜沙门道。
七八九
    信心我出家，入于胜者教，出家我无失，受食不负债。
七九○
    诸欲如炽火，如刃遇黄金，下胎来是苦，地狱见大苦。
七九一
    我见此患难，彼时我震惊，彼时我受教，诸漏达灭尽。
七九二
    奉事我师……［六○四］……
七九三
    为我利益，由家而出家……［六○五］……断尽诸结缚。”
    （右）赖吒和罗长老。
七九四3
    “见色思爱相，正念且消失，心有染着者，感受且爱执。
七九五
    缘色生受贪，增长种种害，其心逢苦恼，积苦远涅槃。
七九六~七九七4
    闻声思爱相……［七九四］……由声生种种……［七九五］……
七九八~七九九
    嗅香思爱相……缘香生受贪……
八○○~八○一
    吃味思爱相……缘味生受贪……
八○二~八○三
    触触思爱相……缘触生受贪……
八○四~八○五
    知法思爱相……缘法生受贪……
八○六
    彼对诸色无染着，见色不失彼正念，离染之心感受色，具对诸色无爱执。
八○七
    见色有感受，彼若如此者，苦聚不减少，正念以游方，无苦近涅槃。
八○八
    彼对诸声无染着，闻声不失彼正念，离染之心感受声，见对此等无爱执。
八○九
    闻声有感受，彼若如此者，苦聚不减少，正念以游方，无苦近涅槃。
八一○~八一一
    彼对诸香无染着……嗅香。
八一二~八一三
    彼对诸味无染着……吃味……
八一四~八一五
    彼对诸触无染着……触于触……
八一六~八一七
    彼对诸法无染着……以知法……”
    （右）摩伦拘耶弗陀（鬘童子）长老。
八一八5
    世罗婆罗门曰：“圆满之身，善美善生，可爱世尊，汝身金色，汝之白齿，有大力用。
八一九
    善生之人，诸多相好，大人形相，总在汝身。
八二○
    清明之眼，端严之颜，沙门园中，太阳放光。
八二一
    汝颜貌美好，皮肤似黄金，比丘斯优色，沙门何利益。
八二二
    汝应为轮王，诸王中之王，四方征服者，适作阎浮君。
八二三
    汝为刹利种，亦为富财王，愿为汝附随，瞿昙！王中之王、人间之王，愿汝领王事。”
八二四
    世尊言曰：“世罗！我是王者也，无上之法王，依法转法轮，任人不退转。”
八二五
    世罗婆罗门曰：“汝瞿昙！汝等觉者，无上法王，以法转轮。
八二六
    谁为尊军帅，师之嗣弟子，谁能善仿效，转此大法轮？”
八二七
    世尊言曰：“世罗！我所转之轮，无上之法轮，如来随生者，舍利弗效转。
八二八
    应识知者为识知，应修习者为修习，应舍弃者我舍弃，婆罗门！如是行法我为佛。
八二九
    对我除疑惑，汝宜有信心，婆罗门！汝见正等觉，常常宜感谢。
八三○
    此世所现事，常当存感谢，婆罗门！我为此觉者，无上之医者。
八三一
    至高无比，伏魔军者，克一切敌，乐无所惧。”
八三二
    “世罗曰！“诸友！闻具眼者语，彼为大医师，亦为大雄者，如林狮子吼。
八三三
    至高无比者，克服众魔军，无谁不信仰，纵令黑族生。
八三四
    愿伴我者伴，不愿伴者去，我于胜者侧，此处我出家。”
八三五
    “师尊！正等觉者教，如喜悦师尊，于胜智者侧，我等亦出家。”
八三六
    三百婆罗门，合掌齐发愿：“世尊！我等于汝侧，共同修梵行。”
八三七
    世尊言曰：“世罗！即时现生果，梵行能善说，精勤修学人，出家非徒然。”
八三八
    “具眼者世尊，今先第八日，归依汝之前，我等七夜间，得汝教调御。
八三九
    汝佛汝师，汝克魔罗，牟尼仁者，汝破爱着，度生死流，更渡群生。
八四○
    汝生超素质，离欲尽诸漏，汝心无取着，无畏如狮子。
八四一
    三百比丘，合掌站立，雄尊伸足，龙象欲礼。”
    （右）世罗长老。
八四二
    “我坐于象首，敷以柔被衣，我食沙利饭，食上撒净肉。
八四三
    今日善运有善根，残食入钵心喜乐，乔达之子跋提耶，心无取着静禅思。
八四四
    尘衣受用有善根，残食入钵心喜乐，乔达之子跋提耶，心无取着静禅思。
八四五~八六一
    常乞食者，有善根……乃至……但持三衣者，善根……乃至……次第乞食者，善根……乃至……但一座食者，善根……乃至……钵乞食者，善根……乃至……不重受食者，善根……乃至……阿练若住者，善根……乃至……树下住者，善根……乃至……露地住者，善根……乃至……冢间住者，善根……乃至……随处住者，善根……乃至……常静坐者，善根……乃至……心少欲者，善根……乃至……能知足者，善根……乃至……远离诸欲者，善根……乃至……非交游者，善根……乃至……善精勤者，善根……乃至……。
八六二6
    黄金虫脂钵，价贵钵舍弃，我取土制钵，为第二灌顶。
八六三
    高圆城壁中，坚固有望楼，执剑人守护，住者犹恐惧。
八六四
    我今无恐惧，己舍恐怖畏，乔达子提耶，禅思入森林。
八六五
    住立戒蕴上，修习念与慧，次第断结缚，终达灭尽地。”
    （右）迦利乔达之子跋提耶长老。
八六六7
    鸯掘魔曰：“沙门！汝行而云：‘我立住’，又我立住而云非立住，沙门！我问此义为如何，何以汝立我不立？”
八六七
    佛曰：“鸯掘魔！我对诸生类，而立舍害意，汝对诸生类，生害不自制，依此因缘果，我立汝不立。”
八六八
    鸯掘魔言：“久矣大仙我崇拜，沙门汝入大林来，愿闻正教汝之偈，千万罪恶我舍弃。”
八六九
    如是盗贼刀武具，投入崖穴奈落中，盗贼顶礼善逝足，其处归佛愿出家。
八七○
    大仙佛悲愍，人天两界师，尔时向彼言：“善来，比丘”，彼乃作沙门。
八七一8
    “人先放逸，后不放逸，如离云月，光照此世。
八七二
    人作恶业，为善所覆，如脱云月，光照此世。
八七三
    少龄比丘，勤佛之教，如脱云月，光照此世。
八七四
    我敌听法谈，我敌勤佛教，我敌领纳法，与善静人友。
八七五
    我敌谈忍辱，我敌赞和合，时时听闻教，且顺此实行。
八七六
    如是敌必定，他我均无害，寂静达最胜，护持强弱者。
八七七9
    渠工导水，箭工矫箭，木工曲材，贤人调己。
八七八
    或以杖责打，钩鞭来矫正，我不用刃杖，善教归调柔。
八七九
    我先有意念，为害他人者，我名称‘不害’，今得真实名，不害任何人。
八八○
    我先为盗贼，皆知鸯掘魔，今为大水流，归佛为弟子。
八八一
    我先血染手，被称鸯掘魔，我今见归依，灭却生有因。
八八二
    如斯多造业，临终导苦趣，不与业果触，受食不负债。
八八三10
    愚而智劣辈，耽着于放逸，智者不放逸，最胜如珍宝。
八八四
    勿耽怠惰，勿耽欲乐，精勤禅思，最上安乐。
八八五11
    分别诸法中，我达最胜者，至善不至恶，不为邪度量。
八八六
    我达及三明，成就佛之教，至善不至恶，不为邪度量。
八八七
    林中树下，山间窟中，尔时心悸，处处慎立。
八八八
    立卧皆安乐，我营乐生活，不悬魔罗罥，我蒙师慈愍。
八八九
    父母两系高，婆罗门族生，我今师事佛，善逝法王子。
八九○
    离爱无取着，守护六根门，善能为自制，断邪恶根本，我已达漏尽。
八九一12
    我奉侍师，成就佛教，我卸重担，灭生有因。
    （右）鸯掘魔长老。
八九二
    “舍离父母与兄弟，舍离姊妹与亲族，更能舍离五种欲，阿那楼陀静禅思。
八九三
    舞蹈伴歌唱，铙钵连响醒，魔罗世界乐，我不获清净。
八九四
    今我得超越，乐于佛之教，度－切瀑流，我得静禅思。
八九五
    色声香味触，此等亦超越，彼阿那楼陀，独自静禅思。
八九六
    牟尼托钵终，无漏那楼陀，无有第二人，单独探尘衣。
八九七
    牟尼取尘衣，洗染自披着，有慧无漏者，是阿那楼陀。
八九八
    大欲不知足，轻燥好交际，邪恶有染污，此为人之法。
八九九
    正念与少欲，知足心无惑，以闲居为乐，智慧常精勤。
九○○
    菩提支分法，此等为善良，彼可成无漏，大仙如是宣。
九○一
    知我所思惟，世间无上师，以心所造身，神通近我前。
九○二
    较我所思惟，说示更上者，乐解戏论佛，说示非戏论。
九○三
    我知其法，乐住于教，通达三明，成就佛教。
九○四
    五十五年间，自制常不卧，二十五年间，自制泯懒惰。
九○五13
    如是心安立，无有出入息，无欲具眼者，寂静归圆寂。
九○六
    彼以端直心，降伏一切受，内心得解脱，如同灯火灭。
九○七
    今以触为六，牟尼最后身，等觉入灭后，他法不再生。
九○八14
    今日于天界，住居无欺瞒，断生死轮回，今无有再生。
九○九15
    比丘犹如梵天王，一瞬时间见世间，千万诸种神通力，得见人天生死机。［彼已为天子］
九一○16
    安那波罗我昔名，贫为食物运搬者，誉高沙门优婆利吒，我曾对彼为供养。
九一一
    我之出生释迦族，阿那楼陀世所知，舞蹈歌唱人所侍，铙钵之音我觉醒。
九一二
    见等觉者，奉无畏师，我起信心，出家得度。
九一三
    往昔我住所，我已知宿住，帝释天中生，三十三天立。
九一四
    七度为人主，领理诸国事，四方胜利者，阎浮洲之君，不用刀与杖，以法训诫民。
九一五
    由此七轮回，由此七轮回，乃至十四回轮，尔时天上立，我得善知识。
九一六
    于五分定，修习寂静，我获轻安，得净天眼。
九一七
    群生之生死，我知其去来，五分之定立，知其是不是。
九一八17
    我奉事佛，成就佛教，我卸重担，灭生有因。
九一九
    于跋耆族之爱鲁婆命尽，其下竹林中，无漏我入灭。”
    （右）阿那楼陀长老。
九二○
    “花放大林中，闲居心一境，波罗波利耶，沙门坐禅思。［以下为其所思语］
九二一
    世尊人中最上者，彼在世时，比丘威仪无有异，如今已异矣。
九二二
    此处彼处，无不满足，防止寒风，遮蔽耻处，以受适度量。
九二三
    美味不美味，少量或多量，不贪亦不惑，唯在系生命。
九二四
    汝漏已尽耶，生活之要具，药物他物品，对之无强欲。
九二五
    林中与树下，住于岩窟间，增长幽静情，以此为目的。
九二六
    谦逊节俭且温柔，心不刚愎且优美，不饶舌专心利思。
九二七
    依此行食所，可爱受用所，威仪宛然如，滑润之油间。
九二八
    一切漏尽，大禅定家，大慈利者，如斯长老，今入涅槃，如是今少。
九二九
    善法与智慧，由于渐消失，一切善胜方，具备胜者教，于是渐灭亡。
九三○
    邪法尘劳之世，欲远离者，持正法之余。
九三一
    此等尘劳增，入于众人中，拨弄愚人事，犹见恶罗刹，之愚弄狂人。
九三二
    彼等为尘劳，彼此为所败，自诤或众诤，奔驰尘劳上。
九三三
    彼等舍正法，彼此互相诤，彼等随邪见，此为最上思。
九三四
    舍弃妻儿财，等等离家人，一匙量乞食，不为其过行。
九三五
    食至满腹，背向下卧，醒来谈话，师之所禁。
九三六
    学习技工术，内心不安静，云求沙门道，此有沙门性。
九三七
    土油洗粉水，床座与饮食，在家人奉养，然则多量求。
九三八
    杨枝迦捭多果，花草可食物，丰富一抟食，庵罗阿摩勒。
九三九
    药物之上如医者，应为不为如俗人，装饰美好如游女，权威犹如刹帝利。
九四○
    彼等多有二心者，诈欺者伪证者，瞒着他人用手段，多以手段受财施。
九四一
    适合计略行手段，奔走意向为生活，谋取生活用方便，诸多财物得招来。
九四二
    诸多起集会，为业不为法，说法为他人，为利不为义。
九四三
    更于教团外，教团争利得，受用他所得，无惭亦无愧。
九四四
    或剃头以缠，着僧伽梨衣，如是常耽着，放心为名利，唯求于名誉。
九四五
    当种种事已去，今欲如昔为不易，未抵达处难抵达，已抵达处难守护。
九四六
    正念使现前，犹如无履行，于荆棘之地，牟尼是履行。
九四七
    思及往昔之行者，忆念彼等之梵行，假令今日为最后，无灭之道须接触。
九四八
    于沙罗树林，世尊为此语，修练诸根者，沙门婆罗门，仙士断再生，涅槃归圆寂。”
    （右）婆罗波利耶长老。

    摄颂：
    二十［偈］集阿提目多，婆罗波利耶，提罗迦尼，赖吒和罗，鬘童子，世罗，跋提耶，天眼鸯掘魔，阿 楼陀师，婆罗波利耶，十长老有名闻，偈颂共总数，二百有四十五首。

注：
1 与一〇二〇、一一五七及 Dh. v. 147 同。七六九～七七五与 M. II. pp64-65; 中阿赖吒和罗经之偈（大正藏、一六二五），护国经之偈（同八七三）同。长老说此偈是向诱惑自己之妇女说教。
2 七七六～七八八与 M. II. PP. 72-74 及注［01］揭櫫两经之偈（大正藏、一六二七～八及八七四）同。长老以此等偈教高罗婆王。
3 与九八同。七九四～八一七与 S. IV. PP. 73-75 及杂、一三。
4 与九九同。
5 八一八～八四一与 Sn. v. 548-573（其中缺少 568, 569 二偈）并与 M. II. p. 146 同。
6 与九七同。
7 参照八六六～八七〇与 M. II. PP. 99-100 同。八六六～八八六与杂、三八、一六（大正藏、二、二八〇），别杂，一、一六（同三七八），鸯掘髻经（同五一〇）又鸯掘摩经（同五〇八）增，三一、六（同七一九）。
8 八七一、八七二与 Dh. v. 172-173 同。八七一～八八六与 M. II. PP. 104-105 同。
9 与一九及 Dh. v. 80, 145 同。
10 八八三、八八四与 Dh, v. 26, 27 同。
11 与九同。
12 与六〇四同。
13 参照九〇五、九〇六与 D. II. p. 157（南传藏、七、一四七）。
14 与 S. I. p. 200，杂、五〇、一二（大正藏、二、三六八），别杂，一六、二七（同甲九〇）同。
15 与一一八一同。
16 参照九一〇～九一九与中、一三，说本经之偈（大正藏、一、五〇九），古来世时经之偈（同八二九～八三〇）。
17 与六〇四同。


8集.长老偈经·17.三十偈集

《小部·8集.长老偈经·17.三十偈集》

        三十偈集

九四九
    善自摄制修练心，见多可爱比丘众，蔓多罗沙姓仙人，彼向弗沙比丘问：
九五○
    “欲望未来人，如何意志者，如何为举动，我问汝语我。”
九五一
    “蔓多罗沙仙，我言汝谛听，汝应多思念，为汝语未来。
九五二
    未来忿又恨，己为恶所覆，刚愎诈伪心，且有嫉妒心，意见与人异。
九五三
    深海滨往来，思欲识知法，轻法不尊重，互相不恭敬。
九五四
    彼于未来世，将起多患难，此等劣智辈，污蔑善说法。
九五五
    际此集会时，纵令德卑鄙，无惧且多言，不学占优势。
九五六
    际此集会时，纵令具有德，陈述随正义，且有惭耻心，而无欲念者，劣势不欲争。
九五七
    未来劣智辈，酷爱金与银，山田与宅舍，牛羊与奴婢。
九五八
    愚痴且易怒，戒心不安定，横行如兽类，虚夸乐斗争
九五九
    举动多轻噪，身缠青色衣，怀有诈欺心，顽固且巧辩，巧妙行交际，阔步如贵人。
九六○
    滑发以香油，眼涂安缮那，身着牙色衣，轻噪行街路。
九六一
    善色阿罗汉幢旗，破旧解脱人不嫌，然喜恋着白衣者，彼等厌弃此黄衣。
九六二
    心中望利得，怠惰乏精进，厌住边林间，喜住村落中。
九六三
    常乐邪生活，从得利益者，无有自制心，仿效他人行。
九六四
    不得利益者，不受人恭敬，纵令为贤者，无利人不随。
九六五
    贱己之幢旗，染用蛮民红，外道之白幢，反而为守护。
九六六
    彼等对袈裟，不予行尊敬，比丘对黄衣，亦不加省虑。
九六七
    不能胜苦者，如矢贯其胸，痛恼之狂象，心起大恐怖。
九六八
    尔时六牙之白象，见此应供深红幢，说此意味深长偈。
九六九1
    ‘人无烦恼者，应着黄色衣，虚语不调御，不应着黄衣。
九七○
    既已舍烦恼，于戒善安立，调御有实语，彼应着黄衣。’
九七一
    破戒劣智且邪曲，放纵诸欲心散乱，缺乏奋励不精进，是人不应着黄衣。
九七二
    具戒离贪欲，寂静住安定，心思惟洁白，彼应适黄衣。
九七三
    轻噪且浮夸，愚而无戒者，彼应适白衣，奈何着黄衣。
九七四
    比丘比丘尼，彼等心污秽，无有恭敬念，抑压慈心人。
九七五
    长老教愚者，如何持衣服，劣智邪曲辈，纵欲彼不从。
九七六
    如是受教诸愚者，彼等互相不尊敬，恰如駻马对驭者，对于师言不介意。
九七七
    等到未来世，最后时至时，比丘比丘尼，行踪不如是。
九七八
    未来大恐怖，之将来到前，彼此相恭敬，温柔且友谊。
九七九
    慈心有悲愍，于戒善摄持，热烈行精进，常应坚奋迅。
九八○
    放逸应恐怖，精勤得安稳，修习圣八支，必达甘露道。”
    （右）弗沙长老。
九八一2
    “不失正念随力行，依思惟行不放逸，心善住定独满足，以此乃是云比丘。
九八二3
    食汁又食干，而亦不甚饱，腹不满有节量，有正念比丘请游行。
九八三
    四五口之饭，不吃只饮水，专心之比丘，满足住安乐。
九八四
    得求于此教，适度受衣服，专心之比丘，满足住安乐。
九八五4
    盘膝坐跏趺，天空无雨降，专心之比丘，满足住安乐。
九八六
    以乐见苦，以苦为箭，不住中间，谁奈我何。
九八七
    我无邪欲，亦无怠惰，精进不乏，不寡见闻，如无不逊，谁奈我何。
九八八5
    博闻而且有智慧，于诸戒法善住定，心念止息更专一，于我头上立［三学］。
九八九
    专喜戏论，行如兽类，彼无安稳，不得涅槃。
九九○
    舍弃戏论，乐行正道，彼得涅槃，无上安稳。
九九一6
    村里或森林，洼地或陆地，阿罗汉住止，彼地为乐处。
九九二
    森林为可乐，凡夫不乐此，离贪欲者乐，彼等无诸欲。
九九三7
    智者责己过，贤者见己失，如人告宝所，事此无是非。
九九四
    诫之与教之，远离不善者，虽被恶人憎，但受善人爱。
九九五8
    具眼佛世尊，为无智说法，我等抱欲心，对法不依耳。
九九六~九九七
    闻法不徒劳，我已得解脱，以身住无漏，宿住天眼通。心差别神通，以及死生通，耳界清净通，我已无誓愿。
九九八
    剃须缠僧衣，慧第一长老，是优波帝须，树下坐禅思。
九九九9
    具有无寻，觉者弟子，彼为最尊，以获寂默。
一○○○
    恰如岩山，耸立不动，如此比丘，灭尽愚痴，泰然如山。
一○○一
    对物不执着，心常求清净，邪业毫末量，见如虚空大。
一○○二10
    我不欢喜死，我不欢喜生，有正知正念，而放弃此身。
一○○三
    我不欢喜死，我不欢喜生，如仆待终务，而静待时至。
一○○四
    此死共两处，先后无不死，善修勿使失，瞬时勿空过。
一○○五
    边地有都城，内外严防护，等同防自心，瞬时勿空过，瞬时空过者，故堕泥犁忧。
一○○六11
    寂静归止息，言语勿轻噪，拂去邪恶法，如风扫树叶。
一○○七
    寂静归止息，言语勿轻噪，拔除邪恶法，如风扫树叶。
一○○八
    寂静去执着，清澄无污浊，善戒有智慧，除尽诸苦恼。
一○○九12
    在家或出家，不可尽信赖，先良成不良，不良成善良。
一○一○
    贪欲与嗔恚，惛沈之睡眠，掉举与疑惑，此等五烦恼，污浊比丘心。
一○一一
    比丘住精勤，受他之恭敬，如逢他不敬，等同不动定。
一○一二
    堪忍禅思，见观微细，喜灭取蕴，彼称善人。
一○一三13
    大海与大地，有山又有火，师之胜解脱，此等不足喻。
一○一四
    效佛转法轮，大智有安定，如同地水火，无染亦无污。
一○一五
    智慧波罗蜜，大智大牟尼，不愚如愚者，清凉常游行。
一○一六14
    我奉事师（佛）……乃至……
一○一七15
    精勤成道，为我教诫，今我圆寂，随处解脱。”
    （右）舍利弗长老。
一○一八16
    “识者不友两舌人，嗔怒悭贪喜破灭，合会恶人为祸根。
一○一九
    识者应交信心人，如爱智慧博闻人，合会善人有幸福。
一○二○17
    ［饰相疮肿块，抱病］多思惟……乃至……
一○二一18
    多闻巧演说，为佛之侍者，瞿昙卸重担，离结设卧处。
一○二二
    漏尽离结，超着清凉，到生死岸，持最后身。
一○二三19
    日种亲族，住止佛法，瞿昙所立，到涅槃路。
一○二四
    由佛得法门，八万有二千，由比丘所得，亦有二千数，八万四千门，我等须护持。
一○二五
    寡闻之男，如同老牛，彼之肉粗，智慧不加。
一○二六
    博闻之人以所闻，而轻视寡闻之人，恰如盲者携灯火，我等如是了解之。
一○二七
    敬事博闻人，勿丧所闻处，此为梵行根，为法护持者。
一○二八
    ［闻一部］，知始终，知义理，通词句，学正法，探义理。
一○二九
    堪忍愿乐生，努力测正法，内心安善定，随时起奋勇。
一○三○
    博闻护持法，识法有智慧，如是佛弟子，尽人所当事。
一○三一
    博闻持法者，守护佛宝藏，世人须尊敬，为众之眼目。
一○三二
    法为游处，乐法思法，念法比丘，不退正法。
一○三三
    身之劳苦悭贪甚，命时时衰不奋起，贪着肉身安乐者，沙门之乐何处来。
一○三四20
    诸方对我不分明，我于诸法不了解，良友由此世间去，宛然我入黑闇窟。
一○三五
    良友亡失，师过去者，身念如是，己无良友。
一○三六
    古者已由此世去，新者与我不相合，今日独自我禅思，犹如雨时巢笼鸟。
一○三七
    众多之人诸国来，为闻佛法欲见我，闻法之事不可遮，此知我之时已到。
一○三八
    众多之人诸国来，欲见尊师请许可，师为佛法具眼者，我等闻法不可遮。
一○三九21
    二十五年间，我为有学者，不起爱欲想，见法之善性。
一○四○
    二十五年间，我为有学者，不起嗔恚想，见法之善性。
一○四一~一○四三
    二十五年间，我以慈身业……我以慈语业……我以慈意业，随侍奉世尊，如影不离［形］。
一○四四
    佛之经行，随后行之，佛之说法，我生智慧。
一○四五
    我所作未办，有学心未熟，慈愍我等师，不幸逢圆寂。
一○四六22
    胜人正觉者，一旦归圆寂，尔时有恐怖，身毛皆竖立。
一○四七23
    多闻持法者，护持佛宝藏，世间之眼目，阿难尊圆寂。
一○四八
    多闻持法者，……乃至……暗中，拂黑闇之人。
一○四九
    行处有正念，坚固之贤士，正法支持者，长老宝之源。
一○五○24
    我奉事师……乃至……”
    （右）阿难长老。

    摄颂：
    弗沙、优婆帝须［舍利弗］、阿难三长老有名闻。此处偈颂百零五。

注：
1 九六九、九七〇与 Dh, v. 9 & 10, J, no, 221（袈裟本生故事之偈——南传藏、三〇三三五）同。
2 九八一以下为舍利弗对其兄弟，弟子等说己之智慧。
3 与 J. no. 255; miln. p. 407 同。
4 与 Miln P. 366 同。
5 与 Miln P. 396 同。
6 九九一、九九二与 Dh. v. 98 & 99（南传藏第二十三卷）同。为赞其弟离曰长老。
7 九九三、九九四与 Dh. v. 76 & 77（南传藏第二十三卷）同。一偈为诫罗陀长老，一偈为诫破和合僧觉比丘。
8 九九五以下为长老就自己所述。
9 九九九～一〇〇一与六五〇～六五二同。其上为离曰之偈。
10 一〇〇二、一〇〇三为生死一如观。参照六〇六、六〇七。
11 一〇〇六以下为就摩诃拘絺罗长老有关之事。
12 一〇〇九以下为就提婆达多觉瓦兹吉普陀比丘而言。
13 一〇一三以下示佛与自己之差别。
14 与六〇四、七九二、八九一、九八一同。
15 与六五八同。说示入涅槃之际。
16 一〇一八、一〇一九为诫提婆达多觉而说。
17 与七六九、一一五七及 Dh. v. 147（南传藏第二十三卷）同。
18 一一二一、一一二二为长老成阿罗汉果时自唱。
19 一〇二三、一〇二四为答梵天之问。
20 一〇三四以下为舍利弗及世尊圆寂后所唱者。
21 一〇三九以下为说侍者之心境。
22 与 D. III. p. 157（南传藏、七、一四七）及长、四、游行经（大正藏、一、二七）、「天人怀恐怖，衣毛为之竖、一切皆成就，正觉取灭度」同。
23 一〇四七以下为阿难长老圆寂之后，比丘等所唱。
24 与六〇四、七九二、八九一、九一八同。


8集.长老偈经·18.四十偈集

《小部·8集.长老偈经·18.四十偈集》

        四十偈集

一○五一1
    “长者群集勿游行，如是心乱难得定，得见众人集之苦，长者切勿喜群集。
一○五二
    牟尼汝勿入俗家，如是心乱难得定，元气盛而贪诸味，舍弃安乐之福利。
一○五三2
    俗家礼拜与供养，此为淤泥应须知，微细之箭此难拔，恶人恭敬此难摈。
一○五四3
    山间栖处下，乞食入都城，我见癞人食，恭敬我近前。
一○五五
    彼手持腐果，向我荐其食，投食我钵中，彼指亦坏落。
一○五六
    我凭垣根处，而我食其食，由始食至终，我心无厌嫌。
一○五七
    依户而食，牛溲为药，树下座卧，衣粪扫衣，受此等物，为四方人。
一○五八4
    佛之嗣续者，山上舍命处，迦叶有正知，正念有神通，毅然上行去。
一○五九
    迦叶乞食归，毅然登山上，无着无怖畏，独坐静禅思。
一○六○
    迦叶乞食归，毅然登山上，无着于烧中，清凉静禅思。
一○六一
    迦叶乞食归，毅然登山上，无着所为终，无漏静禅思。
一○六二5
    蔓草［加丽利］掩地域，象声［所响处］，此等岩山内，为我安乐所。
一○六三6
    碧云色美丽，清冷水澄湛，［地］为因达伍波迦甲虫掩，吾乐此岩山。
一○六四
    碧云峰优美，宛如栖阁顶，象声所响处，吾乐此岩山。
一○六五
    山地雨降注，可乐有高台，诸仙往来处，冠鸟（孔雀）声繁喧，此等岩山内，为我安乐所。
一○六六
    专心凝静处，我以此为足，比丘修清福，我以此为足。
一○六七
    转心求安乐，我以此为足，专心求观行，我以此为足。
一○六八
    鸟麻花衣着，如云覆虚空，种种鸟类群，此等岩山内，为我安乐所。
一○六九
    ［此处］，在家者不集，兽群所悠游，种种鸟群集，此等岩山内，为我安乐所。
一○七○
    有澄水……［一一三、六○一］……
一○七一
    如奏五种乐，集于心一境，得见正法人，喜乐实无比。
一○七二7
    勿作多业……［四九四］……
一○七三
    勿作多业，远离非利，困疲苦恼，不得安息。
一○七四
    只为唇动，无见无知，硬直徘徊，自思为优。
一○七五
    愚者身劣，思己为优，强顽之心，人不称扬。
一○七六
    我优我不优，我劣我不劣，［智者于等同］，憍慢中不动。
一○七七
    智慧语真实，戒律得安定，心达安息者，智者所称扬。
一○七八8
    同为修梵行，而不受尊敬，正法于远离，如同地与空。
一○七九
    增长梵行，常存正念，常有忏愧，再生断尽。
一○八○
    比丘轻噪心不定，假令身缠粪扫衣，彼以此为无上美，犹如猿猴缠狮皮。
一○八－
    心定不轻噪，慎重摄诸根，以着粪扫衣，美如山窟狮。
一○八二9
    此等诸天子，皆有神通力，闻名有十千，总属梵天身。
一○八三
    贤而大祥虑，善定法将军，舍利弗尊者，彼等合掌礼。
一○八四
    人间善生者，我今归命汝，人间最上者，我今归命汝，汝之静禅思，不知何所依。
一○八五
    诸佛各各有行处，实为深远不思量，假令集合取发者，彼等亦难知于此。
一○八六
    后见有德者，尊者舍利弗，诸天子恭敬，劫宾那露笑。
一○八七
    尽佛刹田，除大世尊，头陀之德，优无等者。
一○八八10
    奉事我师……［六○四］……
一○八九
    不染饮食，衣服卧塌，瞿昙世尊，不可测量，犹如莲华，不为水污，倾意出进，离脱三界。
一○九○
    彼大牟尼，念住为颈，信仰为手，智慧为头，常得寂灭，游行四方。”
    （右）摩诃迦叶长老。

    摄颂：
    四十为偈集，称摩诃迦叶，长老唯一人，偈颂四十二。

注：
1 一〇五一以下为诫比丘等与在家人混同，出入于在家之门。
2 与一二四、四九五同。
3 一〇五四以下与 Miln. p. 395 同。为就四供养物说知足。
4 一〇五八以下为就日日登山而说。
5 一〇六二以下为说住岩山之愉快。
6 与一三同。
7 与四九四同、一〇七二以下诫比丘管俗事。
8 与二七八同。
9 一〇八二以下见梵天等对舍，利劫宾那之尊敬。
10 一〇八八以下为大狮子吼。


8集.长老偈经·19.五十偈集

《小部·8集.长老偈经·19.五十偈集》

        五十偈集

一○九一
    “我观生无常，独住山窟中，唯独无二人，何时将有此，我此何时来？
一○九二
    我缠牟尼衣，无意无欲念，贪嗔痴己尽，安乐住山腹，何时将有此，我此何时来？
一○九三
    无常死病所，老死之所恼，观身无怖畏，独住于林间，何时将有此，此将何时来？
一○九四
    智慧造锐刀，怖畏赍苦恼，渴爱蔓附生，切断应须住，何时将有此，此将何时来？
一○九五
    我以智慧造，火炽诸仙剑，狮子座上舞，魔王军势败，何时将有此，此将何时来？
一○九六
    我集善良士，交往重法人，如实观诸法，勤勉胜诸根，何时将有此，此将何时来？
一○九七
    我入山廓中，时时念圣道，疏离饥渴患，风热虫蛇恼，何时将有此，此将何时来？
一○九八
    大仙己知得，难见四种谛，以此安定己，正念勿丧失，达此以智慧，何时将有此，此将何时来？
一○九九
    无量之色声，香味可触法，热气我有止，智慧以见此，何时将有此，此将何时来？
一一○○
    谈以粗恶语，此原不为惑，又复被称赞，此原不踊跃，何时将有此，此将何时来？
一一○一
    草木蔓诸蕴，此等无量法，内外共称量，何时将有此，此将何时来？
一一○二
    着衣森林中，我踏仙士路，雨季飞新云，降注之雨水，何时将有此，此将何时来？
一一○三
    冠鸟于（孔雀）森林，闻鸣山窟中，于是我起立，思达不灭道，何时将有此，此将何时来？
一一○四
    雨注入龙渊，复向鲸海入，可怖恒伽河，阎牟那河中，萨罗娑缚底，将以神通力，渡河不沉没，何时将有此，此将何时来？
一一○五
    如象徘战场，欲以断诸欲，心静系禅思，清净斥诸相，何时将有此，此将何时来？
一一○六
    如为负债窘，为富者所恼，如贫者获宝，通大仙之教，如贫喜获宝，何时将有此，此将何时来？
一一○七
    汝云：‘在家生活不可要’，是汝诱劝我出家，已多年我今欢出家，何故对我不注意？
一一○八
    心！汝非诱我者耶？汝云：‘山廓种种羽翼鸟，雷电轰轰起应响，此等森林入乐乐。’
一一○九
    在家可爱亲朋族，于世嬉戏乐诸欲，今总舍弃达涅槃，心！然汝对我不满足。
一一一○
    此为为我非为他，武装时至何悲伤，总观一切动转物，求不灭道我出家。
一一一一
    两足优者善语者，调御丈夫大力者：‘心中动转似猿猴’，不离贪欲实难制。
一一一二
    欲为种种甘与乐，无智凡夫为此缚，为求再生甘愿苦，为心所导投地狱。
一一一三
    孔雀苍鹰声频繁，虎豹围绕森林中，身舍欲望勿乐着，心！汝先如是劝说我。
一一一四
    四禅五根与五力，修习七支与三昧，于佛之教达三明，心！汝先如是劝说我。
一一一五
    到达不灭成救济，断尽一切诸苦恼，净除烦恼修八支，心！……。
一一一六
    五蕴为苦须正见，由苦出者应舍弃，断尽诸苦于此处，心！……。
一一一七
    正观苦是无恒常，乃至无我空正观，心止邪恶及杀害，心！……。
一一一八
    圆顶毁形不雅观，手持唯有之一钵，诸家之间行乞食，大仙之教委此身，心……
一一一九
    往来街路善摄己，家者欲者爱无念，犹如满月光明夜，心！……。
一一二○
    森林住者乞食者，冢间住者褴褛者，坐不卧者乐头陀，心！……。
一一二一
    植树愿望为得果，即如希望斩树根，心！无常动转劝说我，对此实是不可喻。
一一二二
    远行独游无形色，我对汝语不信服，诸欲苦辛大怖畏，想望涅槃我游行。
一一二三
    我出家非为不运，非为无惭耻，非为生活无颜面，心！我为对汝有信服。
一一二四
    少欲舍覆止息苦，此为善人所称叹，心！汝于彼时劝说我，今汝先我返旧所。
一一二五
    渴爱无明爱非爱，美色乐受适意欲，既摈斥者我已摈，不为彼再返回去。
一一二六
    心！所有场合随汝语，多生之中无触怒，汝之知恩来内生，汝为作苦久轮回。
一一二七
    心！汝使我为婆罗门，为王仙士刹帝利，及天子毗舍首陀。
一一二八
    依汝我为阿修罗，依汝之本堕地狱，有时转入畜生道，我为饿鬼亦因汝。
一一二九
    时作假面香具师，汝勿再再诳骗我，纵然我今舍弃汝，我虽发诳不欺汝。
一一三○
    心于曩……［七七］……
一一三一
    此世无常不坚实，亦无精质师示我，心！使我得入胜者教，超大苦难渡瀑流。
一一三二
    心！汝今不可如先在，我今更不蒙汝制，大仙之教我出家，我今不再遭损失。
一一三三
    山海河大地，十方总无常，三有有患难，心！何处享安乐？
一一三四
    心！丑陋更何为，心！我不受汝制，我断两口鞴，不触九孔流。
一一三五
    野猪羚羊窃出没，天作巧妙窟舍中，新雨降溅森林内，心！此处享乐入窟中。
一一三六
    青色之颈有善冠，杂色之羽包尾翼，空中飞行美妙声，使汝林中禅思乐。
一一三七
    四指草上美花放，森林雨降似云色，我卧山中如树木，我之卧床柔如绵。
一一三八
    我将为如自主人，所得之物将满足，如同革工鞣猫皮，柔皮为囊不懈怠。
一一三九
    我将为如自主人，所得之物将满足，我今伏汝依精进，如伏狂象巧象师。
一一四○
    如调马师之矫马，善调顺汝得固定，我以安泰防护心，是人常得履行道。
一一四一
    缚汝缘境以强力，缚象于柱以强绳，我以正念能守汝，修练不依诸生有。
一一四二
    遮止邪路以智慧，努力制心入正路，澈见苦之集起灭，第一语者嗣续人。
一一四三
    心！汝曾对我为指导，于此四倒之世界，今汝破结缚可离师，（大牟尼）。
一一四四
    森林美饰心自在，兽云为鬘乐入山，心！山谷人稀汝为乐，心！汝将必定到彼岸。
一一四五
    无论男女制意望，从而得享诸安乐，心！无智从魔受罗制，汝喜生有为从属。”
    （右）陀罗弗陀长老。

    摄颂：
    五十偈集独清白，陀罗弗陀一长老，此处偈颂五十五。


8集.长老偈经·20.六十偈集

《小部·8集.长老偈经·20.六十偈集》

        六十偈集

一一四六1
    “住森林乞食，残食入钵乐，内心善住定，得破魔王军。
一一四七
    住森林乞食，残食入钵乐，震动魔王军，如象震苇舍。
一一四八
    忍耐住树下，残食入钵乐，内心善住定，得破魔王军。
一一四九
    忍耐住树下，残食入钵乐，震动魔王军，如象震苇舍。
一一五○2
    丑哉组骸骨，肉筋缝小舍，充满有恶臭，他体思己有。
一一五一
    皮肤包粪袋，妖魅有溃疡，汝身有九孔，流出不净液。
一一五二
    汝身所合污物缚，九孔恶臭流浊液，比丘应避此不净，犹如好洁人避粪。
一一五三
    若人如知此，知此应远避，如雨期粪坑，污秽满外溢。
一一五四3
    如是诚如是，大雄士沙门，诚如汝所云，应知此沦落，如泥中老牛。
一一五五4
    姜黄诸颜料，描绘此虚空，自思为得意，有害而无他。
一一五六
    等同虚空内，我心善定住，勿接汝邪心，如鸟投火聚。
一一五七5
    疮肿块饰相，抱病多思惟，见此积集身，住立不确固。
一一五八6
    见种种特质，舍利弗涅槃，尔时有恐怖，身毛直竖立。
一一五九7
    诸行无常……乃至……
一一六○
    五蕴己不见，见为他物者，如贯微细物，以箭贯毫末。
一一六一
    诸行已不见，见为他物者，如穿微妙理，以箭穿毫末。
一一六二~二一六三8
    如以刃刺……［三九、四○］……
一一六四9
    我修练己心，持得最后身，我以此足指，动鹿母楼阁。
一一六五10
    以解一切结，志趣此涅槃，柔情以小力，终不可达到。
一一六六11
    此青年比丘，为一优胜人，魔王为所败，持得最后身。
一一六七
    毗婆罗山槃荼婆，岩窟继续坠落雷，然此无比佛之子，山岩窟中静禅思。
一一六八12
    安静归寂灭，边地居牟尼，佛尊嗣续者，梵天为敬礼。
一一六九
    安静归寂灭，边地居牟尼，佛尊嗣续者，婆罗门敬礼迦叶尊。
一一七○
    经生百世婆罗门，人间之中知吠陀，婆罗门身出生者，再再生为婆罗门。
一一七一
    三吠陀之读诵者，此等不足度彼岸，以比礼拜迦叶尊，不及十六分一值。
一一七二
    先为朝飨，顺次逆次，见八解脱，然后受食。
一一七三
    婆罗门！勿侵比丘，勿侵自己（苦行），对阿罗汉，心起信念，合掌礼拜，勿破汝头。
一一七四13
    为轮回所累，不见正法者，奔驰非行处，曲路与邪道。
一一七五
    涂粪如蛆虫，为诸行所惑，专心为利养，又求受恭敬，比丘婆提罗，一生空过去。
一一七六14
    两处得解脱，内心住善定，端严舍利弗，我等见其来。
一一七七
    彼去渴爱箭，三明结缚尽，战胜魔王者，人间受供养，无上之福田。
一一七八15
    数多天子等，神通有名称，总数有十千，梵辅天之众，归命目犍连，合掌为礼去。
一一七九
    生善之人归命汝，最上之人归命汝，尊者汝身诸漏尽，汝有应受供养德。
一一八○
    人天所恭敬，生而战胜死，白莲水不污，不被诸行污。
一一八一
    此一大比丘，如同梵天王，一瞬时间内，见世一千方，诸种神道力，生死见时机，彼为天之子。
一一八二
    智慧戒寂静，比丘达彼岸，舍利弗最上。
一一八三16
    百千俱胝生己身，一刹那间为化成，予熟神通变化巧。
一一八四
    目犍连为我之姓，熟通定明以逮达，圆满无依着之教，寂静诸根有贤智，破毁结缚无烦恼，恰如象破腐蔓树。
一一八五~一一八六
    我奉事师……［六○四、六○五］……同。
一一八七17
    害佛弟子义睹罗，及婆罗门迦屈山达，杜西地狱之煮为如何？
一一八八
    一百之铁杙，各各使感苦，佛弟子义睹罗，婆罗门迦屈山达，如是受害，杜西之煮于地狱。
一一八九
    比丘佛弟子，深知地狱苦，如是害比丘，魔王！汝将难脱苦。
一一九○
    大海之中部，宫殿峙一劫，增璃色喜乐，光明如火焰，此处种种色，多数天女舞。
一一九一
    比丘佛弟子……魔王！汝将难脱苦。
一一九二
    依佛之所劝，比丘众期待，彼以足指震，动鹿母楼阁。
一一九三
    比丘佛弟子……
一一九四
    我以神通力，我足指震动，毗阇延哆楼阁，天子震且惊。
一一九五
    比丘佛弟子……
一一九六
    毗阇延哆楼阁，帝释被问言：‘汝以知渴爱，灭尽解脱耶？’帝释被彼问，如实作解答。
一一九七
    比丘佛弟子……
一一九八
    善法楼阁中，天众之面前，大梵天王主，被问如是言：‘我友，汝先有之见，今有同见否？汝于梵界中，过去见光辉。’
一一九九
    大梵天王主，如实作解答：‘尊者！我先有此见，而今已不持。
一二○○
    我于梵界中，过去见光辉，今日谓“我常住恒久”，知此是虚语。’
一二○一
    比丘佛弟子……
一二○二
    解脱之喜乐，见大弥楼山，弗婆提洲林，地上栖息人。
一二○三
    比丘佛弟子……
一二○四
    火烧愚人，愚人不思，愚人触火，为火所烧。
一二○五
    魔王！汝袭如来，反烧自己，犹如愚人，触火烧己。
一二○六
    魔王！汝袭如来，积不善业，波旬！汝曾自思：‘邪业不熟’？
一二○七
    魔者！汝犯罪业，长夜积集，魔王！由佛解缚，对诸比丘，勿起欲想。
一二○八
    如是比丘，（麦萨迦罗）于恐怖林，叱坂魔王，夜叉不喜，湮没其处”。
    如是尊者摩诃目犍连长老唱诵偈颂。

    摄颂：
    六十偈集唯一人，大神通者目犍连，偈颂共为七十八。

注：
1 一一四六以下为目犍连诫诸比丘。
2 一一五○以下为对诱惑长老之游女所说。
3 游女之答。
4 一一五五以下为长老续说。
5 与七六九、一○二○及Dh.v.147（南传藏第二十三卷）同。
6 一一五八以下为舍利弗涅槃之时。
7 “诸行无常”之偈。
8 一一六二、一一六三为就帝沙长老而说。
9 为有关 Pasadakamma-sutta（宫殿造营经）。
10 一一六五、一一六六为有关某比丘事。
11 与四一同。为自己之自由生活而言。
12 一一六八以下为入王舍城谕舍利弗之甥嫌厌大迦叶事。
13 一一七四、一一七五为诫婆提罗比丘。
14 一一七六、一一七七为礼赞舍利弗。
15 一一七八以下为赞舍利弗与目犍连。
16 一一八三以下为就目犍连自身而说。
17 一一八七以下与M.I.pp.337-338；中，三○卷降魔经之偈（大正藏一、六二二）同。


8集.长老偈经·21.大集

《小部·8集.长老偈经·21.大集》

        大集

一二○九1
    “我由在家出，出家已得度，魔起卤莽想，欲得随逐我。
一二一○
    修道我生善，习术坚武装，一千大弓手，四方使退散。
一二一一
    若比此数多，妇女来此处，我不为所恼，住立于正法。
一二一二
    日种佛说法，趣向涅槃道，一度我闻法，我心得喜乐。
一二一三
    我住如斯法，波旬！汝可近前来，死王！我将反制汝，汝不见我道。
一二一四2
    居家乐非乐，一总皆抛弃，何处无欲起，比丘无欲者。
一二一五
    大地有形色，人间天上界，老朽总无常，识者如是学，而知以游行。
一二一六
    人于本质上，善起执着心，见闻触知处，于此能欲念，欲念皆除去，此处无染污，彼名为牟尼。
一二一七
    六十八邪见，凡夫具思想，住着非法上，不属何宗派，而无邪执者，彼可为比丘。
一二一八
    性格具圆满，长夜入定住，无欲亦无伪，牟尼有智慧，深达寂静道，灭尽诸缘起，静待死至时。
一二一九3
    瞿昙［弟子］舍憍慢，舍弃憍慢无所余，汝等如为憍慢迷，将来必定后悔久。
一二二○
    群生如为覆所覆，憍慢所贼堕地狱，群生如为憍慢贼，生入地狱长忧苦。
一二二一
    能履修道依道胜，比丘绝欲无忧苦，享受声誉与安乐，法见之人正称呼。
一二二二
    然而于此世，无有刚愎与憍慢，舍弃障盖成清净，除去憍慢无所余，安静智慧尽苦际。
一二二三4
    鹏耆舍曰：“我为贪欲烧，我心被燃烧，瞿昙垂慈愍，教我消除法。
一二二四
    阿难曰：“依有颠倒想，汝心被燃烧，贪欲与俱有，舍离清净相。
一二二五
    定住一境性，修练不净相，于汝有身念，嫌厌之情多。
一二二六
    修练心无相，抛舍爱与执，憍慢汝知悉，寂静为游行。
一二二七5
    依人勿苦己，说为如是语，亦勿害他人，善说如是语。
一二二八
    他喜闻语，口出爱语，不言他恶，是为爱语。
一二二九
    真语不灭，不朽之法，寂灭之人，住真法义。
一二三○
    为达涅槃道，为尽苦恼际，佛说安稳语，语中最上义。
一二三一6
    深智之智者，熟知道非道，大智舍利弗，说法为比丘。
一二三二
    广语与略说，声如八哥鸟，彼示无碍辩。
一二三三
    闻彼说法声，美音爱乐耳，比丘心欢喜，怡悦倾耳听。
一二三四7
    今日十五日，五百比丘人，为达清净来，诸仙断结缚，解苦尽再生。
一二三五
    犹如转轮王，诸大臣为伴，大地至海际，普遍皆巡行。
一二三六
    同具三明，灭却死魔，诸弟子辈，克无上战，奉侍师尊，以为队主。
一二三七
    总为世尊子，此中非无实，除去渴爱箭，礼拜日族尊（佛）。
一二三八8
    比丘逾千人，奉侍善逝尊，尘垢无畏法，无畏说涅槃。
一二三九
    正等觉者说，以闻广大法，比丘众围绕，佛颜发光辉。
一二四○
    世尊！汝有龙之名，诸仙中第七，慈意如大云，法雨润弟子。
一二四一
    日中由住起，为见师尊行，大雄尊！弟子鹏耆舍，前来礼尊足。
一二四二
    克魔之邪路，游行破障碍，解除缠缚人，分分以分别，见无依着人。
一二四三
    为渡瀑流，说不灭法，见诸法者，住立不动。
一二四四
    ［世］之灯明人，透视彼岸处，彼于十法中，证知最上［法］。
一二四五
    如是说善法，知法者之中，几人不放逸，然于世尊教，精勤常礼拜。
一二四六9
    憍陈如长老，出离之志锐，续佛开悟者，常住安乐地，以获远离人。
一二四七
    弟子行师教，佛道可达成，一总为精勤，成就学习人。
一二四八
    三明大威力，知［他］心所趣，佛之嗣续者，憍陈如礼拜师之足。
一二四九
    牟尼已尽苦恼际，坐山中腹有三明，灭尽死魔佛弟子，礼拜以为师侍事。
一二五○10
    有大威力目犍连，彼以［己］心得解脱，彼以神通行测验，验彼等心灭本质。
一二五一
    具备诸支分，苦恼际涯尽，具有诸方便，师事瞿昙尊。
一二五二11
    犹空无云无垢秽，如光辉圆月普照，鸯耆罗娑大牟尼，汝之名称照世界。
一二五三12
    我先醉诗歌，村村都都行，得见正觉者，以达法彼岸。
一二五四
    彼岸之牟尼，为我说正法，我闻法和悦，我即起信心。
一二五五
    我闻彼之语，五蕴十二处，遍知十八界，出家而得度。
一二五六
    如来为利益此等数多之妇女、男子而开示佛教，而出现于世。
一二五七
    比丘比丘尼，见物之规律，为求彼等益，牟尼证菩提。
一二五八
    日族有眼者，佛尊愍众生，为说四圣谛。
一二五九
    ［四谛］苦与苦生起，苦超越与苦息止，此为圣者八支道。
一二六○
    此等如实说，我如此等见，我为达己利，成就佛之教。
一二六一
    我来佛之侧，事出非徒然，分别诸法中，我通最尊者。
一二六二
    神通达彼岸，耳界得清净，三明护神足，知他心所趣。
一二六三13
    现法断疑尊智师，声誉清高世所知，心归寂静一比丘，死于阿伽罗婆庙。
一二六四
    彼名尼瞿陀劫波，世尊与波罗门处，世尊，见贤固法求解脱，礼拜世尊勤精进。
一二六五
    释氏普眼者！彼佛弟子总欲知，我等以耳豫听闻，世尊汝为我等师，世尊汝为无上士。
一二六六
    汝为我等断疑惑，此为汝对我等语，饶智者！圆寂比丘汝指示，普眼者！汝今指示与我等，如对千眼帝释天，诸天之中为指示。
一二六七
    一切缠缚愚痴道，无智之伴疑惑处，此等若达如来者，如来最上人眼目。
一二六八
    若人真能断烦恼，譬如风散浮云层，假如烦恼不能断，一切世界覆黑闇，光辉人亦有烦恼。
一二六九
    贤人作光明，我思汝为然，我等为禅观，来谓汝之处，于此众座中，劫波示我等。
一二七○
    世间妙好人，疾扬妙好音，白鸟抬其首，善调圆润声，徐徐为歌唱，我等倾意闻。
一二七一
    生死弃无残，邪恶一扫尽，切望佛说法，不果凡夫欲，如来所虑者，行事必有故。
一二七二
    全智者所为，领受十全说，最后我合掌，我等知劫波，彼不诳我等，彼为尊智人。
一二七三
    觉圣者之语，知其无漏所，勿作欺诳语，大精进之人，犹如时暑热，恼人求冷水，愿得汝之语，为听者降雨。
一二七四
    劫波有法利，精进修梵行，对彼以为空，彼己归圆寂，将入有余灭，抑或入解脱，我等愿闻此。
一二七五
    世尊曰：“此处名色上，彼已断渴爱，”五者最上之世尊曰：‘长时无依着，断尽渴爱流，无残渡生死’。
一二七六
    闻此世尊语，我等心喜悦，仙士中第七（释尊），我等徒不问，信汝婆罗门，所言不欺我。
一二七七
    佛之诸弟子，口言与身行，虚伪之死王，强网已被破。
一二七八
    世尊！劫比耶见取着之源，劫比耶已渡难超死王之领域。
一二七九
    两足中尊者，我向汝礼拜，汝为天中天，汝子已后出，龙象之真子，前来拜龙象。”
    尊者鹏耆舍长老唱如是偈。

    摄颂曰：
    七十为偈集，明敏鹏耆舍，长老唯一人，偈颂七十一。
    此等偈集诸偈颂，一千三百六十首，长老二百六十四，漏尽弟子狮子吼，如同火聚灭无余。

注：
1 一二〇九以下为鹘耆舍长老作沙弥时，长老见妇女等来精舍时所说。参照 S. I. 185；杂、四五、一八（大正藏、二、三三一）。
2 一二一四以下为述自己之心境。参照杂、四五、一六（大正藏二、三三一）。
3 参照一二一九以下为诫自己之慢心。杂、四五、一九（大正藏二、三三一）。
4 一二二三以下为向阿难长老乞教。参照杂、四五、一七（大正藏二、三三一）。
5 一二二七以下为佛说善说经以后。参照 S. I. P. 188; Sn. 450ff. 杂、四五、二一（大正藏、二、三三二）。
6 一二三一以下为赞舍利弗。参照杂、四五、一三（大正藏、二、三二九）。
7 一二三四以下为佛说自恣经以后。参照 S. I. P. 189；杂、四五、一五（大正藏、二、三三〇），中、二九，请请经（大正藏、一、六一〇）。
8 一二三八以下为有关佛之涅槃说法以后，参照 S. I. p. 192；杂、四五、二二（大正藏、二、三三二）。
9 一二四六以下为赞憍陈如长老。参照 S. I. p. 193；杂、四五、一二（大正藏二、三二九）。
10 一二五〇以下为赞大目犍连。参照 S. I. p. 194；杂、四五、一四（大正藏、二、三二九）。
11 为赞世尊。参照杂、四五、一一（大正藏、二、三二九）。
12 一二五三以下为过去之追忆。参照 S. I. p. 110；杂、四五、二〇（大正藏、二、三三一）。
13 一二六三以下为就其师尼瞿陀劫波之死而说参照 Sn. v. 342ff；杂、四五、二四（大正藏二、三三三）。


9集.长老尼偈经

原版目次

    （小部经典三）

云庵 译

一偈集(一–一八)………………………………………………………………二三九
二偈集(一九–三八)……………………………………………………………二四三
三偈集(三九–六二)……………………………………………………………二四七
四偈集(六三–六六)……………………………………………………………二五一
五偈集(六七–一二六)…………………………………………………………二五一
六偈集(一二七–一七四)………………………………………………………二五九
七偈集(一七五–一九五)………………………………………………………二六四
八偈集(一九六–二○三)………………………………………………………二六七
九偈集(二○四–二一二)………………………………………………………二六九
十一偈集(二一三–二二三)……………………………………………………二七一
十二偈集(二二四–二三五)……………………………………………………二七三
十六偈集(二三六–二五一)……………………………………………………二七四
二十偈集(二五二–三六五)……………………………………………………二七七
三十偈集(三六六–三九九)……………………………………………………二八九
四十四偈集(四○○–四四七)…………………………………………………二九三
大集(四四八–五二二)…………………………………………………………二九八

一 中文索引……………………………………………………………………………(l)


9集.长老尼偈经·1.一偈集

《小部·9集.长老尼偈经·1.一偈集》

长老尼偈经

归命彼世尊　　应供等正觉

        一偈集

一
    “快眠长老尼，布片作法衣，汝既萎贪欲，如锅中枯菜。”
    名不详一长老比丘尼唱如是偈。
二
    佛陀：“解脱尼！如牛脱诸轭，罗睺捕捉月，由彼得解脱，内心无负欠，食世信施食。”
    如是世尊呼解脱式叉摩那，教以常念此偈。
三
    “芬那成满尼！成就诸种法，如十五夜月，以此圆满智，打碎痴闇块。”
    ［右］成满尼。
四
    ［帝须尼！修习戒定慧，诸轭勿缚汝，已脱一切轭，无漏身处世。”
    ［右］帝须尼
五
    “帝须尼！专注诸种法，刹那勿空过，刹那空过者，有堕地狱忧。”
    ［右］另一帝须尼
六
    “帝罗坚固尼！修习触寂灭，制邪想为乐，安稳成涅槃。”
    ［右］坚固尼。
七
    “坚固比丘尼！依行1坚固法，习练健2诸根，3击败魔王军，4持有最后身。”
    ［右］其他坚固尼。
八
    “密陀（友尼）！依信心出家，交善友为乐，履修诸善法，安稳成涅槃。”
    ［右］尼友。
九
    “婆都罗（贤尼）！依信心出家，以贤善为乐，履修诸善法，安稳成涅槃。”
    ［右］贤尼。
一○
    “乌婆娑摩（寂静尼）！于死王领域，脱难渡瀑流，并败魔王军，持得最后身。”
    ［右］寂静尼
一一
    “善巧我善脱，脱去三曲物，5臼杵与曲夫，是为三种曲，脱除生与老，除去生有本。”
    ［右］解脱尼
一二
    “欲达最上果，起志极事（涅槃）心，彼心不系欲，被称上流人。”
    ［右］达摩地因那（法施尼）
一三
    “力行无悔，行佛之教，疾速洗脚，坐于一方。”
    ［右］毗舍佉尼。
一四
    “见十八界苦，勿以再受生，断汝生有欲，寂静而游行。”
    ［右］须摩那（善意尼）。
一五
    “摄身并摄语，更又须摄心，拔除渴爱根，清凉得安靖。”
    ［右］郁多罗尼。
一六
    “老牟尼！汝快眠，布片法衣着，汝之贪欲熄，清凉得安靖。”
    ［右］老年出家之善意尼。
一七
    “力衰托杖拖钵行，四肢战栗倒地上，见此肉身有患难，尔时我心得解脱。”
    ［右］达摩尼。
一八
    “舍家我出家，舍儿与畜类，贪欲与嗔恚，无明总断舍，共拔渴爱根，寂静得安靖。”
    ［右］僧伽尼。

注：
1 修行成为罗汉之中途，说四向四果之法。
2 说信、精进、念、定、慧之五根。
3 烦恼譬喻为魔王及其眷属。
4 罗汉死不再生，故说为持最后身。
5 此尼为信女时，为他人舂米以维生计，而其夫身躯如伛偻，故为三曲。


9集.长老尼偈经·2.二偈集

《小部·9集.长老尼偈经·2.二偈集》

        二偈集

一九
    “难陀尼！抱病污且腐，观此合成身，置心于一处，以住于定念，观此不净想。
二○
    观无想，除憍慢心，由除憍慢心，寂静而游方。”
     如是世尊教难陀式叉摩那常诵此偈。
二一
    “此等七菩提，成就涅槃道，我应总修习，如佛之所示。
二二
    我既见世尊，最后合成身，生死轮回断，我不再受生。”
     （右）禅头尼。
二三
    “善脱尼1！善脱尼脱杵，不为打谷业，我夫作伞者，无有惭耻心，我釜时常空。
二四2
    我断贪嗔时，我行来树下，我言实快乐，安息静禅思。”
     （右）名不详之一长老比丘尼。
二五
    “我之卖身钱，其高价等及迦尸全国民，得到如此价，有价中无价。
二六
    我于色相，起厌恶情，厌恶离欲，不更生死，不经轮回，证三种明，成就佛教。”
     （右）3阿达迦尸（半迦尸尼）。
二七
    “我身病且瘦，体力至微弱，托杖我登山。
二八
    脱下僧伽梨，铁钵伏于地，支身依磐石，得碎痴闇块。”
     （右）支陀（心尼）。
二九
    “年迈我力弱，纵然身痛苦，凭杖登山行。
三○
    脱下僧伽梨，铁钵伏于地，坐于磐石上，我心得解脱，得达三种明，成就佛之教。”
     （右）麦提迦（慈尼）
三一4
    白分又黑分，十四十五日，八日5神变月，具足八支分，谨守布萨行，愿生天众间。
三二6
    剃头着僧衣，一日只一食，不愿生天众，已除胸苦闷。
     （右）密陀（友尼）。
三三
    “我母7！由足裹以上，由头顶以下，笃观此一身，不净且污臭。
三四
    如斯以过日，除去诸贪欲，断除诸热恼，清凉得安靖。”
     （右）阿巴耶玛陀（无畏母）尼。
三五
    “无畏尼！凡夫执此身，脆弱不坚实，正知与正念，我将抛此身。
三六
    我心悦精勤，由多苦法脱，渴爱果灭尽，成就佛之教。”
     （右）阿婆耶（无畏）长老尼。
三七
    “四次又五次，我脱精舍出，心不得安息，心不得统御。
三八
    我于第八夜，除尽诸渴爱，喜悦为精勤，由多苦法脱，渴爱果灭尽，成就佛之教。”
     （右）奢摩尼。

注：
1 善脱尼（Sumutta）之意，此非固有名词，此尼原如为人舂米，故云善脱。
2 偈中云“我”。以“彼女”同一人善脱尼。
3 阿达伽尸（Addhakasi）为伽尸国之半之意。伽尸国之半为其详价，此尼原为游女。
4 “分”（pakkha）分阴厝一个月为二分，由朔至望之半月为白分，由既望至晦之半月为黑分。铬分之八日、十四日、十五日（8.14.15.23.30）称为布萨日，信男信女一昼夜间持八斋戒，所谓八斋戒。
5 （Patihariya-pakkha）神变月分，神足月分又名三长斋月，此有种种异说。普通以正五九三月为准。一说以布萨日之前后七日九日十三日十六日四日为准。
6 以下之三一偈为信女守八斋戒愿求生天之福。今为比丘尼，则欲制胸中之苦闷。
7 三三偈为无畏尼之子所唱。三四偈为尼自身之偈。


9集.长老尼偈经·3.三偈集

《小部·9集.长老尼偈经·3.三偈集》

        三偈集

三九
    “出家二十五年间，我心未曾得和平，心之安息不得知，我心未能得统御。
四○~四一
    我忆胜者教，心中怀不安，今由苦法脱，渴爱果灭尽，成就佛之道，由渴爱枯尽，今为第七夜。”
    （右）其他之奢摩尼。
四二
    “四次又五次，我脱精舍出，心不得安息，心不得统御。
四三
    我是信仰比丘尼，我赴彼前受教益，彼为我说五蕴法，十二处与十八界。
四四
    我如受尼教，闻法我喜乐，浸润七日间，一度盘足坐，打碎痴闇块，八日我起坐。”
    （右）乌达摩尼。
四五~四六
    “七菩提分，成涅槃道，总如佛说，修习佛道，任望得此，空与无相，为佛生女，常乐涅槃。
四七
    天界与人界，诸欲总断尽，生死绝轮回，今不再受生。”
    （右）其他之乌达摩尼。
四八
    “灵鹫山之上，日中为休息，我去河岸边，见象出水浴。
四九
    人来取钩，欲钩象脚，象伸其脚，人骑其上。
五○
    不驯者驯，如人之意，依此入林，心住于定。”
    （右）檀多尼。
五一1
    “乌毗利，汝唤‘智瓦’女，汝于林中泣，我今且问汝，汝自应须知，同名智瓦者，八万四千人，墓所被荼毗，汝悼彼等谁？
五二~五三
    “我心沉忧虑，为除女儿忧，拔除难见箭，贮立我胸中。我今拔取箭，无欲身安靖，我向牟尼尊，归依佛法僧。”
    （右）乌毗利尼。
五四2
    “王舍城中人，何为必悲伤，如食蜜止之，彼闻白净尼，宣说佛之教，何以无人听。
五五
    有智慧之人，阻难得甘露，恰如路行人，欲得云之水。
五六
    彼说白净法，离欲得安定，并败魔王军，持得最后身。”
    （右）白净尼。
五七3
    “不出离世，独处何益？徒享欲乐，勿至后悔。
五八
    诸欲如刀柱，诸蕴断头台，汝呼为欲乐，今不为我喜。
五九
    喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。”
    （右）世罗尼。
六○4
    “世间唯诸仙，通得难解理，妇智二指量，不能达此理。
六一
    内心得安住，智慧现前时，善观照法者，妇女又何关？
六二
    喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。”
    （右）苏摩尼。

注：
1 三偈之中，最初一偈为佛告诫丧失爱女而哭泣之妇。后之二偈为彼妇出家得信时所唱之偈。
2 五四~五六为宿于白净尼经行处树木之天神所唱之偈。尼之说法善巧，立于王舍城之街头说法，路人不倾耳静听，故唱此偈。
3 五七~五九为魔王前来诱惑世罗尼（Alarri阿蔼毗尼），尼于回答时唱此偈。参照S.I.p.129；杂、四五、一（大正藏、二、三二五），别杂一二、一（同上、四五三）长老尼偈一四一、一四二偈。
4 六○~六二为魔王之诱惑与尼之排击与上同三参照S.I.p.129；杂、四五、二（大正藏、二、三二六）别杂一二、二（同上、四五三）


9集.长老尼偈经·4.四偈集

《小部·9集.长老尼偈经·4.四偈集》

        四偈集

六三
    “佛子嗣续者，迦叶心安住，彼知宿世居，天上与地狱。
六四
    牟尼生死达灭尽，所作已办得上智，依此而得有三明，彼为三明婆罗门。
六五
    跋提迦比罗尼尊，退死同等有三明，战败魔王及眷属，彼已持得最后身。
六六
    见世有患难，1我等同出家，漏尽得统御，清凉且安靖。”
    （右）跋提迦比罗尼。

注：
1 指迦叶与尼自身之二人。


9集.长老尼偈经·5.五偈集

《小部·9集.长老尼偈经·5.五偈集》

        五偈集

六七~六八1
    “我自出家来，二十五年间，一弹指间亦，不得心和平、心不得安息，充满诸贪欲，展腕空泣叫，我来入精舍。
六九
    信仰比丘尼，我亲赴其处，彼为我说法，五蕴十二处，十八界之法，使我得解脱。
七○
    闻彼尼佛法，入于一面坐，我知宿世居，已得净天眼。
七一
    智慧知他心，耳界已清净，已证得神足，诸漏达灭尽，证此六神通，是佛教之果。”
    （右）名不详之一比丘尼。
七二
    “我执着美貌，运誉使目眩，我恃己年少，眼下视他人。
七三
    愚人语粗野，且以巧装饰，娼家门前立，张网如猎夫。
七四
    秘密露多饰，故意使人见，嘲弄数多人，样样行幻术。
七五
    我今已剃头，衣被僧伽梨，托钵出巡回，树下得无寻2。
七六
    天界与人界，诸轭总共断，诸漏此已尽，清凉得安静。”
    （右）游女毗摩罗（无垢尼）
七七
    “思惟不正，欲贪所恼，心地散乱，所思不成。
七八
    安乐想所牵，贪欲心所虏，烦恼皆充满，不得心平静。
七九
    皮肤黄瘦色又丑，到处徘徊七年间，我为烦恼苦之甚，昼夜不能得安乐。
八○
    取绳入森林，不再行俗事，此处我缢首，对我为相宜。
八一
    将绳挂树枝，造一坚吊索，投首入索中，尔时心解脱。”
    （右）3耆婆（狮子尼）
八二
    “难陀尼！抱病污且腐，见此合成身，置心于一处，使心住定念，观身不净想。
八三
    此身如彼身，彼亦同于此，呼吸腐恶臭，凡愚以为喜。
八四
    昼夜不倦，观察此身，依己智慧，见生厌恶。
八五
    我以精勤，正念访调，此身内外，如实见尽。
八六
    由此我厌身，内心亦离欲，精勤无系缚，寂静得平安。”
     （右）难陀尼。
八七
    “我拜火神，日月诸天，我赴河岸，入于水中。
八八
    固执禁戒，我头半剃，地上卧床，昼夜不食。
八九
    我喜装饰，水浴按摩，欲贪所累，爱宠此身。
九○
    我起信心，出家得度，见如实身，欲贪断尽。
九一
    一切生有断，欲念愿望断，一总解缠缚，内心达安静。”
    （右）难陀郁陀罗长老尼。
九二
    “以信心出家，去家无家身，利得欲尊敬，到处为徘徊。
九三
    舍最上利益，我走卑下利，为烦恼所虏，不乐沙门道。
九四
    我坐精舍中，心中生不安，为渴爱所缚，不断踏邪道。
九五
    我之寿命短，老病亦此害，不应时懒惰，不久此身坏。
九六
    如实为观察，诸蕴之起灭，我心得解脱，了行佛之教。”
    （右）密陀迦利尼。
九七
    “我续住在家，闻比丘说法，得见离尘法，涅槃不灭道。
九八
    儿女财谷，一切舍去，剃发得度，为无家身。
九九
    式叉摩那，履修直道，破贪嗔欲，并弃烦恼。
一○○
    受具足戒，成比丘尼，忆起前世，我净天眼，能除垢秽，善为修练。
一○一
    诸行败坏质，4无我因缘生，弃除诸烦恼，清凉得安靖。”
    （右）奢拘梨尼。
一○二
    “合成之色身，我产十人儿，力弱我老朽，比丘尼前行。
一○三
    尼为我说法，五蕴十二处，更说十八界，闻法我出家。
一○四
    式叉摩那行，我得净天眼，我知宿世住，如前自住处。
一○五
    置心于一处，以住于善定，而观无相念，即时得解脱，安靖无取着。
一○六
    知悉此五蕴，断欲知根本，5我体生坚固，无有欲念者，我不再受生。”
    （右）输那尼。
一○七
    “我昔曾断发，身唯着一衣，依垢秽徘徊，无过思有过，有过见无过。
一○八
    灵鹫山之上，日中休息还，见离垢秽佛，比丘众随侍。
一○九
    我为跪拜礼，合掌至真前，世尊向我说：‘善来、跋提’，为我授具戒。
一一○
    鸯伽摩揭陀，跋耆与迦尸，以及拘萨罗，往来之惯所，十有五年间，我不负所托，我食诸信施，精勤修佛道。
一一一
    脱出诸6结节，法衣施跋提，智慧优婆塞，多积诸善业。”
    （右）原尼乾子之徒跋提尼。
一一二
    “以锹耕田，地上种植，养育妻子，青年得财。
一一三
    我严持戒法，力行佛教者，无怠无调戏，何未证涅槃？
一一四
    洗脚水映姿，水落低处流，依此调心定，如调善良马。
一一五
    尔后携灯火，我入精舍内，举灯见卧具，坐于卧床上。
一一六
    我复取针，拨下灯心，灯火熄灭，我心解脱。”
    （右）波罗遮那尼。
一一七
    “男子取杵，舂打谷物，养育妻子，以贮财富。
一一八
    行佛之教，行之不悔，速速洗脚，坐于一方，心得安息，力佛教行。
一一九
    彼等闻波罗遮那，说此教语，洗脚已而，坐于一面，心得安息，力行佛教。
一二○
    夜之初分，忆宿世生，夜之中分，得净天眼，夜之后分，碎痴闇块。
一二一
    起座礼（长老尼）足下，我行汝所教，如三十诸天，敬拜天帝释，敬尼以渡时，无漏达三明。”
    （右）此等三十人长老尼于波罗遮那尼前述其所知。
一二二
    “我先贫无夫，无儿亦无女，无友亦无亲，亦不得衣食。
一二三
    我携钵与杖，沿家为乞食，徘徊七年间，为寒热所恼。
一二四
    我见比丘尼，乞食得饮食，近前为礼曰，愿度我出家。
一二五
    波罗遮那尼，彼垂大慈悲，教我使得度，励行最上道。
一二六
    我闻彼之语，随诫力修成，大姊教不空，无漏得三明。”
    （右）旃陀（月尼）

注：
1 参照三九、四○。
2 寻（思量）、伺（熟虑）。二者通常解有粗细之分别。此二者为到色界初禅时所有，初禅以下即无。故说“得无寻” 是指二禅以上而言。
3 师子尼为师子长老之妹，参照长老偈八二。
4 无我（parato=anattato）
5 “无欲体坚固”，（Thitivatthjanejamhi），以上一句原文颇为难解，PTS 本总举六种异例，其中伦敦印度省图书馆藏写本之文为dhitavatthu jane jammi =dhi tava atthu jane jammi （卑鄙之人，汝等有灾），此与长老尼偈注之“松弛诸肢故，汝等卑劣人有灾”之注解一致。虽然如此解释，但何故此处插入此句，难予了解。因此Rhys Davids夫人译为“在确固基础上为胜者，是不可动的”。
6 底本为Sabba-gandhehi，“由一切香气”，此则不成意义。盖dandha（香）与gantha（结节）为一音之差。此处思为烦恼之义。


9集.长老尼偈经·6.六偈集

《小部·9集.长老尼偈经·6.六偈集》

        六偈集

一二七1
    “来者去者，汝不知道，由何处来，吾子！悲泣。
一二八
    来而又去，不知此道，勿为此忧，此是生法。
一二九
    不愿彼处来，不许此处去，由何处而来，少时住后去。
一三○
    此处一形去，彼处他形来，生死人间态，一总往轮回，去时如来时，更有何悲哀。
一三一
    难见刺胸，箭我以拔，见子沉忧，我为拂忧。
一三二
    今日我拔箭，安靖无欲爱，归命佛法僧，归命大牟尼。”
    （右）波罗遮那尼弟子五百尼。
一三三
    “我为子忧闷，心狂思想乱，裸身披乱发，到处我徘徊。
一三四
    尘冢与墓所，街路与大道，徘徊三年间，饥渴所烦恼。
一三五
    偶见善逝佛，来至弥絺罗，为调不调者，无畏正觉者。
一三六
    我得平常心，我礼拜着座，瞿昙垂慈念，为我说佛法。
一三七
    闻法我得度，我为无家身，随励师之语，安稳证涅槃。
一三八
    舍断一切忧，此处应完成，应知一切忧，依因以生本。”
    （右）婆斯搋尼。
一三九2
    “年少汝姿美，我亦为少壮，来，忏摩！我等娱五乐。”
一四○
    “持病易破碎，为此腐臭身，而是为恼累，我根绝欲爱。
一四一3
    诸欲如刃柱，诸蕴断头台，汝呼为欲乐，今不为我喜。
一四二
    喜悦随处弃，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。
一四三
    崇拜诸星宿，森林祭火天，如实愚无知，不净思为净，误也。
一四四
    我礼正觉者，人中最上者，我随师之教，脱一切苦恼。”
    （右）忏摩尼。
一四五
    “着饰着善衣，涂香悬华鬘，覆身以璎珞，婢女群环侍。
一四六
    饮食携不少，硬食与软食，由家出外去，入来游园中。
一四七
    其处戏乐后，续行还己家，行入妙树多，安阇那林舍。
一四八
    彼处见［世界］光佛，近前而礼拜，有眼者垂慈，为我说佛法。
一四九
    闻大仙说法，我得悟真理，即处离尘法，得触甘露道。
一五○
    得度了正法，我为无家身，得达三种明，佛之教不空。”
    （右）须奢陀（善生尼）。
一五一
    “我之家世高，宝多又丰财，摩伽长者女，眉目我形好。
一五二、一五三
    王子等愿望，长者子等求，［彼等并修书］，送交我父云：‘阿奴波摩女与我，此女阿奴波摩，八倍之重金，珠宝我与汝’。
一五四
    我见世界主，无上正觉者，我礼佛之足，而退坐一面。
一五五
    瞿昙垂慈悲，为我说诸法，其着原座时，我得第三（不还）果。
一五六
    断发我得度，成为无家身，由渴爱枯尽，今日第七日。”
    （右）阿奴波摩尼。
一五七
    “佛于所有生类中，觉者勇者最上者，我与数多诸人人，脱除苦恼齐归命。
一五八
    知悉诸苦恼，调竭渴爱因，修圣八支道，无漏证寂灭。
一五九
    昔日为母子，亦或为父兄，或为我祖母，如实我不知，不见安住地，以故入轮回。
一六○
    我今见世尊，此我最后身，生生断轮回，今我不再生。
一六一
    发愤努力且专心，常行勇猛为精进，见此和合佛弟子，勤向诸佛为礼拜。
一六二
    摩耶夫人生瞿昙，实为众生得利益，世间病死所击者，排除五蕴得自在。”
    （右）摩诃波阇波提瞿昙弥。
一六三
    “笈多！汝为解脱益，弃儿而出家，利益日增长，心勿为所囚。
一六四
    有情为心欺，魔王国土乐，此无智慧者，多生经轮回。
一六五4
    欲爱与嗔恚，身见戒禁取，第五为疑惑。
一六六
    出家比丘尼，弃此五种见，五种下分结，不再来此处。
一六七
    贪慢无明除，结缚掉举破，汝之苦恼尽。
一六八
    排除生死轮，应知须转生，离去现生欲，安静为游方。”
    （右）笈多尼。
一六九5
    “四次及五次，我从精舍出，心不得安息，心不得统御。
一七○
    我近忏摩尼，恭问解脱道，尼为我说法，五蕴十二处，乃至十八界。
一七一
    并说四圣谛，五根与五力，七支八支道，得最上利益。
一七二
    我闻尼之语，力行其教导，于夜之初分，我得忆前生。
一七三
    于夜之中分，我得净天眼，于夜之后分，得碎痴闇块。
一七四
    包身以喜乐，我为盘足住，殆至第七日，痴闇块已碎，于是伸两足，我由定中出。”
    （右）毗兰耶尼。

注：
1 2 一二七~一三○ 之四偈，为波罗遮那尼为五百人之母所说之偈。一三一、一三二之二偈为五百之母出家后一一唱出之偈。
3 一三九之一偈为魔王诱惑忏摩尼所唱者，一四○ 以下五偈为答此由尼所唱之偈。
4 此五者称为五盖（mivarana）。
5 与三七同。


9集.长老尼偈经·7.七偈集

《小部·9集.长老尼偈经·7.七偈集》

        七偈集

一七五1
    ［波罗遮那尼曰：］“男子取杵，舂打谷物，男子养妻，以贮财富。
一七六
    力行不悔，勤佛之教，疾速洗脚，坐于一面。
一七七
    心安一境，坐据禅定，不为自己，乃为他人，观察诸行。”
一七八
    ［郁多罗尼：］“波罗遮那尼，我闻彼语教，疾速我洗脚，一面坐近前。
一七九
    于夜之初分，我得忆前生，于夜之中分，我得净天眼。
一八○
    于夜之后分，我碎痴闇块，如此得三明，达成汝之教。
一八一
    三十诸天之克战，犹如敬畏帝释天，敬汝唯是时光过，我为三明无漏人。”
    （右）郁多罗尼。
一八二
    ［尼：］“比丘尼众，习练诸根，树立正念，息灭诸行，心得安静，安乐涅槃”。
一八三
    ［魔：］“剃头汝奉谁，2见如沙门尼，非喜外道教，何故你愚人，在此迷惑耶？”
一八四
    ［尼：］“佛教外之教，多为据邪见，彼等不知法，亦不为法巧。
一八五
    释迦族出生，是佛无比伦，佛为我等说，超越诸见法。
一八六
    苦与苦之生，苦与苦超越，达苦之息灭，八支有尊道。
一八七
    我闻佛之语，喜教过时光，达得三明智，成就佛之教。
一八八
    断一切喜悦，打碎痴闇块，波旬！如是汝当知，3安达迦破坏者，汝为我所败。”
    （右）遮罗尼。
一八九
    ［尼：］“正念有正眼，习练汝诸根，比丘尼上尊，踏行安静道（涅槃）。”
一九○
    ［魔：］“何故汝不喜，生者享诸欲，欲乐须享受，勿至生后悔。”
一九一
    ［尼：］“生者必有死，切断手与足，被缚杀之惨，生者活受苦。
一九二
    4释迦族之生，无战败佛在，此尊为我说，生起超脱法。
一九三
    苦与苦之生，苦与苦超越，达苦之息灭，八支为尊道。
一九四
    我闻佛之语，喜教过时光，达得三明智，成就佛之教。
一九五
    断一切喜悦，打碎痴闇块，波旬！如是汝当知，汝为我所败。”
    （右）优波遮罗尼

注：
1 与一一七同。
2 与S.I.p.133同处于（Bhikkhuni-Samyutta）中，记有Cala，Upaeala，Sisupeala，三姊妹受恶魔诱惑之事，举出若干偈，但与此一八二以下并不一致，例如长老尼偈一八三、一八四为说遮罗（Cala）者，于 S.为说 Sisupacala 者，长老尼偈一九七、一九八及二○○、二○一为说尸罗婆遮罗（Sisupacala）者，于 S.中为说鸟婆遮罗（Upacala）者。
3 破坏者（Antaka）者，于 S.中为说鸟婆遮罗（Upacala）者。
4 参照一八五。


9集.长老尼偈经·8.八偈集

《小部·9集.长老尼偈经·8.八偈集》

        八偈集

一九六
    “具戒比丘尼，善摄己诸根，无过滋味丰，成就安静道。”
一九七1
    ［魔曰：］“忉利天与夜摩天，兜率诸天化乐天，他化自在诸天众，汝曾住在此诸天，此等诸天据汝心。”
一九八~一九九
    ［尼：］“忉利天与夜摩天，兜率诸天化乐天，他化自在诸天众，彼等由生而转生，常以己身为尊重，流浪生死难超身。
二○○
    世总如放火，世总扩燃烧，世总举烦焰，世总为震憾。
二○一
    圣贤之士，踏行正法，不被震撼，无与伦比，佛说此教，我心欢喜。
二○二
    我等闻佛语，喜教过时光，达得三明智，成就佛之教。
二○三
    断一切喜悦，打碎痴闇块，波旬！如是汝当知，汝被我所败。”
    （右）尸罗婆遮罗尼。

注：
1 参照S.I.p.133；杂阿含四五、九（大正藏二、三二八），别译杂阿含一二、九（同四五五）。


9集.长老尼偈经·9.九偈集

《小部·9集.长老尼偈经·9.九偈集》

        九偈集

二○四
    ［母曰：］“瓦达！汝已出家，勿有爱着。吾子！勿再再有，勿受苦恼。
二○五
    瓦达无欲断疑念，调御达清凉，无漏寂默士，安乐送时光。
二○六
    得佛知见，除尽苦恼，诸仙行道，瓦达！汝应修习。”
二○七
    ［瓦达长老曰：］“我母！汝充满确信，语吾此事由，吾思汝身内，已无爱着耶？”
二○八
    ［母：］“瓦达！诸迁流之法，有卑高中分，微尘或微量，我均无爱着。
二○九
    精勤于禅思，我总漏惑尽，成就三明智，达佛所教果。”
二一○
    ［长老曰：］“母施大刺针，对我施教法，第一义谛颂，如他慈悲者。
二一一
    闻母之诫语，我心达安稳，思惟正感激。
二一二
    专心于正勤，昼夜无懈怠，为母之勉励，最上成安息。”
    （右）1瓦达长老之母。

注：
1 瓦达长老之偈，于长老偈三三五~三三九亦有。


9集.长老尼偈经·10.十一偈集

《小部·9集.长老尼偈经·10.十一偈集》

        十一偈集

二一三
    “牟尼示世人，有良友者福，亲近良友者，愚者成贤人。
二一四
    亲善人者，增长智慧，亲善人者，可免苦恼。
二一五
    四种之圣谛，苦与苦生起，灭苦八支道，学道必应知。
二一六
    生为妇女苦，调御丈夫曰，有夫亦为苦，有者生产儿。
二一七
    弱身自割喉，亦有服毒者，入胎儿杀母，母子两俱亡。
二一八
    一旦产期近，产妇路上行，见夫死路上，产儿还家中。
二一九
    有二儿子死，夫亦倒路上，惨苦之妇女，母父兄合葬，火葬堆中烧。
二二○
    贫妇！一家归亡灭，汝逢无限苦，汝亦几千次，不断死转生。
二二一
    汝于墓所中，见儿肉被食，夫死家亡灭，总为人嘲弄，恰于此时中，不死成涅槃。
二二二
    我有圣八支，修习不死道，成就法涅槃，见不灭法镜。
二二三
    我折三毒箭，卸去沉重担，应作者已作。”
    翅舍憍答弥长老尼以解脱之心唱此偈。
    （右）翅舍憍答弥尼。


9集.长老尼偈经·11.十二偈集

《小部·9集.长老尼偈经·11.十二偈集》

        十二偈集

二二四
    “我等母与女，共同侍一夫，此事未曾有，身毛皆竖立。
二二五
    我等母与女，同为一人妻，此事可咒诅，污秽不净欲，臭恶荆棘多。
二二六
    诸欲见患难，出离坚固人，彼女王舍城，出家身得度。
二二七
    知宿世所住，得获净天眼，智慧知他心，耳界得清净。
二二八、二二九
    我得神足智，已达漏尽智，实证六神通，成就佛之教。我以神通力，化成四马车，有荣世间主，我礼佛之足。”
二三○1
    ［魔王：］“一面头戴花，汝独立树下，无有第二人，少妇！汝不恐诱惑。”
二三一
    ［尼：］“百千诱惑者，如是一时来，我一毛不动，魔王汝一人得何为。
二三二
    此我将消失，或入汝腹中，立于两眉间，我立汝不见。
二三三
    我心已克服，修得四神足，实证六神通，成就佛之教。
二三四
    如诸欲刃柱，诸蕴断头台，汝呼之欲乐，此为我不喜。
二三五
    喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝被我所败。”
    （右）乌婆罗万那（莲华色尼）。

注：
1 参照S.I.pp.131-132杂阿含四五、四（大正藏二、三二六）别译杂阿含一二、四（同上，四五四）。


9集.长老尼偈经·12.十六偈集

《小部·9集.长老尼偈经·12.十六偈集》

        十六偈集

二三六
    ［尼：］“我为搬水女，寒天常入水，恐为大姊鞭，恐惧其怒语。
二三七
    婆罗门，汝曾恐惧谁，汝常试入水，手足皆战栗，严寒须堪忍。”
二三八
    ［婆罗门曰：］“尊者芬尼迦！汝行吾善业，汝知阻恶业，而且还问我。
二三九
    无论老少人，如行邪恶业，彼以水净身，可以脱邪业。”
二四○1
    ［尼曰：］“汝何无智者，汝为无智语，以水能净身，脱去诸邪业，如是之说教。
二四一
    如是蛙与鱼，总上生天界，又如龙与鳄，游泳池水中。
二四二
    屠羊者与屠猪者，捕鱼者与猎鹿者，盗贼刑人作恶者，彼等以水虽净身，邪恶之业不得脱。
二四三
    此等诸水可运去，汝前世所造罪业，则汝福业亦运去，汝成无有罪福身。
二四四
    婆罗门，汝常恐入水，如此汝勿作，以汝之皮肤，寒威将侵害。”
二四五
    ［婆罗门曰：］“我踏行曲道，尊示我正途，尊者此水净，我施汝衣服。”
二四六
    ［尼曰：］“衣服汝物，我不欲受，若汝恐苦，汝即厌苦。
二四七
    于公于私，勿作邪业，若作邪业。
二四八
    汝虽知逃，无脱苦道，若汝恐苦，汝即厌苦。
二四九
    归依于佛，于法与僧，为汝护戒，为汝利益。”
二五○
    ［婆罗门曰：］“归依于佛，于法与僧，为我护戒，为我利益。
二五一
    先为婆罗门亲族，今为真实婆罗门，逮得三明有智慧，为闻经者净行者。”
    （右）芬尼迦尼。

注：
1 二四○以下参照中、二三水净梵志经（大正藏一、五七五）。


9集.长老尼偈经·13.二十偈集

《小部·9集.长老尼偈经·13.二十偈集》

        二十偈集

二五二
    “毛发黑如蜜蜂色，尖端虽以种卷缩，老来犹如麻树皮，真实语者不相违。
二五三
    我头犹如香匣香，虽以种种花充满，老来发出兔毛臭，真实语者不相违。
二五四
    茂如树林善植付，栉针样样饰尖端，老来处处秃不见，真实语者不相违。
二五五
    黑香发束黄金饰，编组发辫甚佳美，老来头部均已秃，真实语者不相违。
二五六
    我之眉毛画师巧，描绘如画美若弯，老来眉尾皱垂下，真实语者不相违。
二五七
    我眼犹如摩尼珠，绀色光大有爱媚，老来坏眼闇无光，真实语者不相违。
二五八
    我年少时鼻柔高，端正垂直美均匀，老来恰如火炙过，真实语者不相违。
二五九
    我之耳朵善配合，美如腕环色白润，老来皮皱软下垂，真实语者不相违。
二六○
    我齿先如芭蕉芽，洁白光润美如见，老来脱落麦黄色，真实语者不相违。
二六一
    密林之中往来者，甘美声如拘耆罗（杜鹃），老来处处声中断，真实语者不相违。
二六二
    我颈先时常光磨，光滑圆润如螺贝，而今老来有折曲，真实语者不相违。
二六三
    我之两腕圆如闩，曲直伸缩甚美观，老来犹如波吒梨（枯树花），真实语者不相违。
二六四
    我手先前柔且滑，正如以金高装饰，老来犹如树根干，真实语者不相违。
二六五
    我二乳房实胀圆，配合均匀满向上，今已松垂如水鞴，真实语者不相违。
二六六
    我身昔如黄金板，紫磨金色甚美观，今为细皱掩体上，真实语者不相违。
二六七
    我两股昔如象鼻，［修长直立不弯曲］，而今恰似竹与苇，真实语者不相违。
二六八
    我之两脚手且直，黄金脚环以为饰，老来犹如胡麻干，真实语者不相违。
二六九
    两脚之趾昔绵满，着履之时甚美观，而今老来颤且皱，真实语者不相违。
二七○
    我之合成身如是，老衰之时有众苦，涂料剥落如古舍，真实语者不相违。”
    （右）庵婆波利尼。
二七一
    ［婆罗门：］“尊者汝睡时，呼我为沙门，醒来呼沙门，汝称扬沙门，汝为沙门尼。
二七二
    食物与饮物，以施于沙门，罗奚尼！我今且问汝，何由爱沙门？
二七三
    沙门厌作业，懒惰依他活，贪欲好甘旨，何由爱沙门？
二七四
    ［罗奚尼：］“我父汝已久，问我沙门事，彼等有智慧，且具有戒德，勇猛精进说。
二七五
    彼等喜作业，胜业不懒惰，舍贪欲嗔恚，依此爱沙门。
二七六
    清净作为者，根断三恶业，彼舍诸邪业，依此爱沙门。
二七七
    彼等身业清，语业亦同然，彼等意业清，依此爱沙门。
二七八
    内外离尘垢，清净如真珠，充满洁白法，依此爱沙门。
二七九
    保法多所闻，尊贵依法活，善说法与利，依此爱沙门。
二八○
    保法多所闻，尊贵依法活，心据一顶点，依此爱沙门。
二八一
    远行入林间，修行有正念，诵念诸神咒，内心不浮虚，知苦恼极际，依此爱沙门。
二八二
    若以去村里，何物无贪顾，无贪出游行，依此爱沙门。
二八三
    彼于仓瓶笼，不藏自己物，既为求调理，依此爱沙门。
二八四
    彼不受货币，金银皆不取，只依现在活，依此爱沙门。
二八五
    依多种出家，又由各方来，得度相亲和，依此爱沙门。”
二八六
    ［婆罗门曰：］“罗奚尼！汝为我等利，生于此家中，信仰佛法僧，强心为恭敬。
二八七
    汝知无上福田故，此等沙门我布施，我等诚心行布施，当设丰大之施物。”
二八八
    ［罗奚尼曰：］“汝若恐苦，汝若厌苦，佛与法僧，汝应归依，护持五戒，为汝利益。”
二八九
    ［婆罗门曰：］“归依于佛，归依法僧，护持五戒，为我利益。
二九○
    先为婆罗门亲族，今后真实婆罗门，逮得三明有智慧，为闻经者净行者。”
    （右）罗奚尼尼。
二九一
    ［遮波尼之原夫优波迦曰：］“吾曾执杖为道者，今为山中狩猎夫，不免爱欲淤泥怖，未能善为到彼岸。
二九二
    吾曾恋遮波，思惟彼戏儿。断彼之系缚，吾今再出家。”
二九三
    ［遮波曰：］“大雄勿怒我，牟尼勿怒我，为怒所障者，不净多苦行。”
二九四
    ［优波迦曰：］吾离那罗村，谁住此那罗，女人之形相，系缚活沙门。”
二九五
    ［遮波曰：］“迦罗（优波迦之名），汝回去，如昔享诸欲，我与我亲族，共同推服汝。”
二九六
    ［优波迦曰：］“汝对吾所语，只有四分一，若果有事实，对汝执心人，此为－大事。”
二九七~二九八
    ［遮波曰：］“迦罗！如在冈顶上，枝繁花蔓树，花开如石榴，岛中波吒梨，四肢涂檀香，身着迦尸衣，如斯美姿容，如何汝舍去。
二九九
    恰似一花朵，欲系止飞鸟，汝以魅惑姿，不能以系吾。”
三○○
    ［遮波曰：］“迦罗！幼儿之果实，汝为设计者，我为生儿子，如何汝舍去？”
三○一
    ［优波迦曰：］“智慧之人先舍儿，继舍亲族与财产，如同象断系缚索，大雄之人能出家。”
三○二
    ［遮波曰：］“今我杖此儿，以刃倒地上，汝以忧儿心，汝可不离去。”
三○三
    ［优波迦曰：］“舍儿与野干（狐），或为野犬噬。汝为产儿妇，我心再不还。”
三○四
    ［遮波曰：］“迦罗！我祝汝有幸，汝将赴何处，将赴何村邑，都会与王城。”
三○五
    “昔有群众导引者，想非沙门而沙门，由村而至村，经历都会与王城。
三○六
    尼连禅河边，牟尼佛世尊，舍去诸苦恼，说法为有情。吾赴师之前，礼佛为吾师。”
三○七
    ［遮波曰：］“汝今可为我，传礼无上尊，汝行右绕礼，奉献诸施物。”
三○八
    ［优波迦：］“吾如汝所语，吾等同受益，吾今可为汝，传礼佛世尊，吾行右绕礼，奉献诸施物。”
三○九
    由此迦罗向尼连禅河畔，去见正觉者说甘露道。
三一○
    苦与苦生起，苦之得超越，苦之达息灭，八支为尊道。
三一一
    礼佛之足，行右绕礼，彼为遮波，表示敬意，闻佛说法，出家得度，达三明智，成佛之教。
    （右）遮波尼。
三一二1
    ［婆罗门曰：］“妇女！汝于往昔，多啖死儿，无昼无夜，神思恼乱。
三一三
    婆罗门妇，汝今己啖，七人之儿，婆斯豪，何故汝为忧思所恼？”
三一四
    ［婆斯豪曰：］“婆罗门！过去生生，我与汝共，啖数百儿，数百亲族。
三一五
    我由生死，知出离道，我不忧泣，亦无思恼。”
三一六
    ［婆罗门曰：］“婆斯豪！汝发如是，稀有之语，悟何人法，发如是声。”
三一七
    ［婆斯豪曰：］“婆罗门，此正觉者，近弥絺罗，为有情等，说舍苦法。
三一八
    婆罗门！我闻阿罗汉（佛），说无生质法，即处悟正法，除去爱儿忧。
三一九
    吾往弥絺罗，亦欲赴都边，吾望佛世尊，为我脱苦恼。
三二○
    如是婆罗门，见无2生质佛，牟尼解脱尊，为说彼岸法。
三二一
    苦与苦生起，苦之得超越，苦之达息灭，八支为尊道。
三二二
    善生婆罗门，即处悟正法，迅速快出家，三夜达三明。”
三二三
    ［婆罗门曰：］“善来，御者！汝以马车疾速行，还至婆罗门妇家，汝告善生今出家，三夜得达三明智。”
三二四
    御者马车携千金，给与婆罗门之妇，告语婆罗门健事，善生婆罗门出家，三夜得达三明智。
三二五
    ［婆罗门妇曰：］“御者！我知婆罗门，现已达三明，马车与千金，赠汝为礼物。”
三二六
    ［御者曰：］“婆罗门妇！马车与千金，同为汝之物，胜智佛之前，我亦欲出家。”
三二七
    ［婆罗门妇曰：］“象牛马值贵，摩尼珠耳环，舍家之宝物，汝父已出家。孙陀利，汝应享有富，汝为嗣续者。”
三二八
    ［孙陀利曰：］“舍弃家中物，象牛马珠环。父为儿忧累，归佛去出家。兄弟为忧累，我亦欲出家。”
三二九
    ［3婆罗门曰：］“孙陀利！汝愿志成就，门边立受食，抟食与遗穗，衣着粪扫衣，此等受用者，来世无烦恼。”
三三○
    ［孙陀利对尼师曰：］“大姊，我为式叉摩那，我得清净天眼，我曾依照住，我知宿世住居。
三三一
    尊贵妇人，长老尼众！依汝而学，我达三明，成佛之教。
三三二
    大姊，请汝许我，赴舍卫城，于佛尊前，作师子吼。”
三三三
    ［长老尼曰：］“孙陀利！汝见黄金肌师，无调御调御者，何物亦无恐惧，彼为正等觉者。
三三四
    ［尼曰：］“得解脱无生质，离欲染解连结，所作成办已了，无漏孙陀利来。
三三五
    由波罗奈出，我来汝之前，大雄尊！弟子孙陀利，亲礼师之足。
三三六
    汝佛汝师婆罗门，我为汝之女弟子，由汝口生为实子，所作已了成无漏。”
三三七
    ［佛曰：］“善女汝可来，汝来无不可，礼师得调柔，解结离欲染，所作今已了，漏尽如是来。”
    （右）孙陀利尼。
三三八
    “年少缠清衣，我曾听佛法，我以精勤故，理解四真谛。
三三九
    我对诸欲乐，起大厌恶念，己身见恐惧，唯愿速出离。
三四○
    我离亲族群，奴仆作务者，舍丰乐村邑，田馆与家财，一切皆放掷，于是我出家。
三四一
    善说于正法，由此起信心，我已于出家，何物更希求？金银既舍去，我取不相宜。
三四二
    金银非菩提，亦非为寂静，沙门还适此，应非尊此财。
三四三
    贪欲醉狂与愚痴，增长尘埃有疑惑，必有大困苦也，不坚固不能确立。
三四四
    乐此而放心，污心诸众人，互相为反抗，互相为嘲骂。
三四五
    捕缚与杀害，穷困损财悲，溺于诸欲者，见有大灾祸。
三四六
    此我亲族与仇敌，何故为此诸欲缚，我今出家舍诸欲，见此诸欲知畏怖。
三四七
    黄金不能断诸漏，诸欲非亲杀害者，如同仇敌与弓矢，终必感受系灾狱。
三四八
    亲族仇敌，诸欲缚我，出家剃头，衣僧伽梨。
三四九
    我于门边立，穿着粪扫衣，受抟食遗穗，我以最为宜，此为出家者，生活所要品。
三五○
    天上人界物，如是等诸欲，天仙之所舍，大仙安稳成解脱，彼等不动得安乐。
三五一
    诸欲之上无救护，我今对此不追求，诸欲仇敌杀害者，众苦烧身大火聚。
三五二
    有障害怖畏，有荆棘苦患，爱着不平等，倾向大愚痴。
三五三
    诸欲如蛇首，危难恐怖相，愚昧眼昏花，凡夫却喜此。
三五四
    于世竟无智，陷诸欲淤泥，生死不知果，如此者甚多。
三五五
    诸欲为因，赴恶趣道，赍己病苦，多人步入。
三五六
    如是对诸欲，应当生敌意，世俗之快乐，苦患染污者，我等被束缚，为死所缚者。
三五七
    诸欲肆颠狂，诱惑骚乱心，有情为染污，魔王疾张网。
三五八
    诸欲无限有灾祸，苦多毒大乏甘味。时起争斗多损伤，有害人之清白面。
三五九
    此我如是，灭诸欲因，常喜涅槃，再不还来。
三六○
    我求清凉身，我与诸欲战，断去诸结缚，精勤过时光。
三六一
    无忧离尘垢，安稳且方直，随行八圣道，大仙渡瀑流。
三六二
    安立此正法，无着铁工女，请见须婆！彼女近树下，而作禅思惟。
三六三
    出家至今第八日，获得正法有信心，莲华色尼为指导，我得三明克死生。
三六四
    此比丘尼自由身，修练诸根不负债，解除所有诸缠结，作了应作无烦恼。
三六五
    生类长者帝释天，彼以神通共天人，铁工之女须婆尼，诸天来此礼彼女。”
    （右）铁工之女须婆尼。

注：
1 由三一二偈以下，在此孙陀利偈中出现之人物，（一）父婆罗门善生、后出家（三二二偈）（二）母婆斯搋初失七人之儿而忧悲、后出家（三一三偈以下）、（三）女孙陀利出家（三二八偈）、（四）尼长老、孙陀利之师、（五）御者出家（三二六偈）。
2 生质（upadhi）为生本，指烦恼渴爱再生之因而言。无生质为入涅槃之义。
3 此或系指孙陀利尼之师尼而言。


9集.长老尼偈经·14.三十偈集

《小部·9集.长老尼偈经·14.三十偈集》

        三十偈集

三六六
    乐耆婆医，赴奄罗林，耆婆比丘尼，好色汉遮道，须婆告彼云：
三六七
    “汝当道而立，我汝有何过，出家之女人，男子不宜触。
三六八
    我于师尊教，善逝说戒学，清净无系着，何故汝遮我？
三六九
    心浊有尘垢，无浊无尘秽，处处心解脱，何故汝遮我？”
三七○
    ［男子曰：］“年少胜容色，出家有何益，舍脱袈裟衣，汝来，林中娱花开。
三七一
    生如花之尘，树树普摇香，初春乐时季，汝来，林中娱花开。
三七二
    树树冠着花，风摇发骚音，一人入林间，汝竟有何乐。
三七三
    猛兽群出没，狂象尘狼籍，无人多恐怖，而汝无伴入。
三七四
    汝如黄金像，奢达罗达园，逍遥如天女，美丽无比类。美妇！迦尸国产衣，细软美丽服，汝见多美丽。
三七五
    汝若住林中，我为汝从仆，紧那罗女之柔眼妇，我爱生类中，尚无胜汝者。
三七六
    汝若从我语，汝将得安乐，汝来，行在家生活，住风凉楼阁，妇女等奉侍。
三七七
    迦师国产衣，着细软之服，华鬘彩料饰，黄金摩尼珠，数多装严具，我将为汝作。
三七八
    善洗尘垢去，汝卧美覆具，上被与敷具，皆为新展布，饰以旃檀材，高价树精香，汝外卧床上。
三七九
    譬如青莲华，既于由水出，（夜叉与罗刹），非人之守护，如斯诸女人，同为梵行者，未用己肢体，即已至老迈。”
三八○
    ［尼曰：］“死尸满墓地，此身败坏质，汝以丧心见。此处为何事，能知汝之教？”
三八一
    ［男子曰：］“汝眼犹如山牝鹿，又如紧那罗女眸，我见汝目心欢喜，愈益增长欲乐情。
三八二
    汝颜恰似青莲顶，清净无垢似黄金，我见汝眼心欢喜，愈益增长欲乐情。
三八三
    汝纵离我而远去，思汝清眼长睫毛，紧那罗女柔眼者，我由汝眼更生爱。”
三八四
    ［尼曰：］“汝惑佛之尼弟子，欲望行此无道事，如求明月为玩具，如望横跨须弥山。
三八五
    于人天两界，我不起贪欲，我对诸欲爱，不知为何物，为此圣道故，根本已断除。
三八六
    譬如燃烧物，投入炭火坑，面前置毒器，我对诸欲爱，不知是何物，为此圣道故，根本已断除。
三八七
    五蕴未省察，尚未仕师者，汝诱惑是人，将为识者恼。
三八八
    骂詈礼敬苦与乐，我以正念为安立，我知不净有为法，我心一切处无污。
三八九
    我为善逝弟子尼，乘行八支道乘物，拔烦恼箭成无漏，我入空屋以为乐。
三九○
    我制木傀儡，彩色美见新，以丝与串缚，种种为舞蹈。
三九一
    拔取线与串，解散为部分，及至无迹时，何物可留意。
三九二
    身喻为傀儡，对我生智慧，如无此等法，此身即不存，无法身不存，何物可留意。
三九三
    犹如雄黄涂彩壁，汝见形影彩壁物，此处汝有颠倒见，不要人间之智慧。
三九四
    面前所现如幻影，如同梦中黄金树，作观物像众人中，汝追虚物闇愚者。
三九五
    置眼树洞中，如树脂团块，中部泡状物，带泪有眼眦，此处生眼珠，多种与多样。
三九六
    眉目美如画，而心无执着，须婆刨己眼，心不起爱着，汝可持眼去，即时与彼人。
三九七
    男对女尼爱着情，即时失灭行忏悔：“汝梵行者有祥福，如是之事再不为。
三九八
    如是害人，如抱点火，如捆毒蛇，我为祥福，请汝恕我。”
三九九
    如是女尼脱彼人，来至最胜觉者前，见胜善业所生相，尼之眼目复旧观。
    （右）耆婆（医）之庵罗林中耆婆尼。


9集.长老尼偈经·15.四十四偈集

《小部·9集.长老尼偈经·15.四十四偈集》

        四十四偈集

四○○
    大地之精名拘苏摩都城，于波吒梨子，释迦族出生，二人有德尼。
四○一
    其一人伊西达西，第二菩提长老尼，具有戒德乐禅虑，拂除烦恼且多闻。
四○二
    彼等巡托钵，饭食讫洗钵，安坐无人所，二人相语事。
四○三
    ［菩提尼］曰：“大姊伊西达西，汝之眉目美，年龄尚未朽，认有何之过，倾心向出离？”
四○四
    “此伊西达西，说法不善巧，菩提尼汝听，我说出家由。
四○五
    郁禅尼胜都，我父具德行，彼为一长者。我为第一女，彼对我爱喜，仁慈之念深。
四○六
    沙计多名族，遣来媒介者，长者多财宝，娶我为儿妇。
四○七
    旦夕近舅姑，以头礼拜足，我受舅姑教，勤行学敬礼。
四○八
    我夫之姊妹，兄弟与近亲，我只一度见，畏惮让座席。
四○九
    食物与饮料，及硬食物类，分送诸贮物，适人与适物。
四一○
    早晨不迟起，赴家洗手足，合掌行夫前。
四一一
    梳栉与颜料，取镜涂眼药，我如一侍婢，自为夫装饰。
四一二
    我自炊饭食，自己洗器物，如母之对子，如是我事夫。
四一三
    如是贞淑为最善，夙兴夜寐去慢心，我不懒惰具妇德，但我为夫所厌恶。
四一四
    彼告父母曰：‘许与我所去，不与伊西达西栖，不能同家居。’
四一五
    ‘我儿！汝勿作此语，伊西达西贤，而且有智能，夙起不懒惰，我儿！何事汝不喜。’
四一六
    ‘彼女对我无些害，但我与彼不共栖，对彼厌恶我不要，许我与彼可离去。’
四一七
    舅姑闻彼语，向我问缘由：‘汝何触怒彼，汝可明告知。’
四一八
    我无有事触彼怒，我未害彼我无失，夫之对我怒恶语，我又安得为奈何？’
四一九
    彼等二人心恼乱，暗庇其儿与我离，伴我返还我父家，‘美丽吉祥之神！因此而我取失败’。
四二○
    父使我再嫁，第二之富家，身价礼聘金，前家之半数。
四二一
    彼家栖一月，又被彼逐回，贞淑具妇德，驱使如婢女。
四二二
    乞食徘徊一男子，具有自制制他力，我父许彼为女婿，舍弃乞钵褴褛衣。
四二三
    彼栖我家近半月，彼告我父欲分离：‘予我乞钵褴褛衣，我欲乞食再流离’。
四二四
    此时父母及亲类，对彼告问何缘故：‘此处何事汝不成，速语吾等为汝为。’
四二五
    如是被问彼告言：‘我心若能得自由，则我感到已满足，伊西达西不共栖，与彼同家不堪居’。
四二六
    父放彼行去，我亦为独思：‘许我出行死，不然我出家。’
四二七
    大姊智那达陀尼，乞食游方来我家，彼女持律且博闻，而且高尚具德行。
四二八
    我见彼女起，我为彼设座，对彼礼其足，并施诸食物。
四二九
    食物与饮料，乃至诸硬食，他处贮存物，充分请食用。谓曰：‘大姊，我愿欲出家。’
四三○
    我父告我曰：‘我女！此处可行法，食物与饮料，供养再生族（婆罗门）。’
四三一
    双手我合掌，涕泣向父申：‘我犯邪恶业，我须使得灭。’
四三二
    尔时父告我：‘成就菩提道，第一法涅槃，实证两足尊（佛）。’
四三三
    父母亲族群，我皆为礼拜。出家经七日，我得三明智。
四三四
    我知七生前，此生结成果，我今对汝语，一心汝谛听。
四三五
    往昔爱拉迦迦旃，我蓄多财一金工，1少年浮夸多醉饱，我与他人之妻通。
四三六
    由此我死后，长入地狱中，以煮罪业果，后入牝猿胎。
四三七
    我生将七日，猿群大公猿，拔取精子去，犯妻受此惩。
四三八
    由此我死去，辛达波国生，入牝山羊胎，只眼与跛足。
四三九
    我被拔精子，骑乘幼儿回，十有二年间，我为虫类恼，我身常罹病，因缘他妻交。
四四○
    我由此死去，生为一牝牛，树脂铜色犊，被去势一年。
四四一
    我再挽车犁，盲目受苦恼，身体常罹病，因缘他妻交。
四四二
    由此我死去，生于婢女家，非男亦非女，因缘他妻交。
四四三
    生年三十岁，我死又转生，生为荷车女2，出生即贫贱，乏财又贪窘，对人负债多。
四四四
    尔后负债增，忧心我悲泣，巧遇商队主，带我离家行。
四四五
    义利多沙，商主之名，我年十六，成熟女龄，彼此恋慕。
四四六
    彼已有他妻，行善具德行，爱夫有声誉，我念憎此夫。
四四七
    待我如婢女，我即舍夫去，此我业缘果，转生到今世，今生业果尽。”
    （右）伊西达西尼。

注：
1 应知其前生曾为男子。
2 此次出生为女子。


9集.长老尼偈经·16.大集

《小部·9集.长老尼偈经·16.大集》

        大集

四四八
    曼陀瓦底城，康奢王首妃，有女须美陀（善慧），优美行圣教。
四四九
    彼女具德行，巧辩且博闻，修练佛之教，彼近父母言：“父！母！听我言，
四五○
    我乐涅槃生成者，纵生天界无常住，诸欲空虚乏甘味，何况人间多苦恼。
四五一
    诸欲辛辣譬如蛇，愚人对此生迷惑，彼等陷入地狱中，长时受苦逢害恶。
四五二
    不摄身语意，愚人犯罪业，长堕恶趣中。
四五三
    此等愚人智慧劣，闇苦集理无思虑，说示诸法无有智，而不知四圣谛法。
四五四
    我母！尊佛所说，不知谛理，徒悦生有，希望生天，人间福乐。
四五五
    出生天人间，无常不常住，再再出生事，愚人心不恐。
四五六
    四道（地狱饿鬼畜生修罗）二趣（人间天上），如何得生，陷入恶趣（泥犁），不得出家。
四五七
    父母！十力尊之言，许可出家事，余事我不念，努力舍生死。
四五八
    生成世间被欢喜，泡沬之身无坚质，喜之奈何耶？灭除生有之欲爱，我欲出家请许可。
四五九
    诸佛之出世，避此无机会，今得此机会，戒德与梵行，终生信不渎。
四六○
    善慧作是言，父母！限我为在家，我不摄食物，我愿随死去。”
四六一
    母欲除恼泣，父亦爱彼女，今倒楼阁上，共同施劝谕。
四六二
    “女儿汝起立，忧悲竟何益，汝已有婚约，彼王胜容姿（瓦罗那瓦提之阿尼迦罗拉达王），汝有彼王约。
四六三
    汝为瓦罗那瓦底，阿尼迦拉达王妃，女儿！戒德梵行出家苦。
四六四
    王家有威势，财宝与主权，我女！安稳享荣华。汝年龄尚幼，不能舍诸欲，汝应决嫁婿。”
四六五
    善慧告彼等：“此事不可有，生有无坚质，是故我出家。不然愿为死，是为我抉择。
四六六
    不净放异臭，可怖腐坏身，死尸满不净，肢体如革囊。
四六七
    可厌涂肉血，虫类鹿囷栖处，鸟类为饵食，若知此何物，何故执不舍。
四六八
    意识即去身，不久运墓所，亲族起厌嫌，弃之如木片。
四六九
    尸为他物食，嫌厌弃墓所，父母尚沐浴，何况平常人。
四七○
    骨筋集肉身，此身无坚质，唾泪屎尿满，爱着腐坏身。
四七一
    此身若切开，内外翻转见，臭气实难堪，生母皆可厌。
四七二
    蕴处界造作，育为生之基，诸苦实可厌，奈何我嫁婿。
四七三
    磨矛日日新，刺身以三百，虽然逾百年，能胜此割截，苦恼由此尽。
四七四
    如是知师教，是认此割截，此等再再苦，轮回日月长。
四七五
    天界人间界，畜生阿修罗，饿鬼地狱道，割截害无量。
四七六
    地狱之中割截多，堕恶趣者苦亦同，诸天亦无逃避所，无能胜过涅槃乐。
四七七
    十力尊言教，倾心无余念，精进舍生死，彼等达涅槃。
四七八
    我父！荣尊无坚质，今日我出家，我脱弃诸欲，如断多罗树。”
四七九
    阿尼迦罗拉达王子，迎亲时期近目前，容颜貌色如朝日。
四八○
    尔时善慧女，以刀断发系，黑浓柔头发，今已割截去，紧闭楼阁门，入于第一禅。
四八一
    彼女入定时，王子入都城，善慧于楼阁，静念无常观。
四八二
    彼女作观想，王子急升楼，黄金摩尼珠，王子为身饰，合掌求善慧。
四八三
    “王家有威势，财宝与主权，安稳享荣华，汝年齿尚幼，应以享诸欲，诸欲世间乐，常人享受难。
四八四
    王国托付汝，娱享此荣华，我多为施与，汝可勿愁烦，汝父母苦恼。”
四八五
    不求诸欲，已离愚痴，善慧女曰，“勿乐诸欲，诸欲有患。
四八六
    曼陀多王，四洲之主，欲乐享受，第一人者，欲望未满，即行崩逝。
四八七
    雨神善有七种宝，普降甘霖润十方，人对诸欲不能饱，不饱之中人死去。
四八八
    诸欲譬如刀之刃，诸欲譬如蛇之头，诸欲譬如炬火烧，诸欲譬如曝露骨。
四八九
    诸欲无常，而不坚固，毒大苦多，炽热铁丸，根本害恶，结果苦恼。
四九○
    诸欲如树果，有苦譬肉脔，欺瞒犹如梦，譬如为借品。
四九一
    诸欲譬枪尖，疾病与伤肿，害恶及灾祸，诸欲如火坑，根本有害恶，怖畏杀害也。
四九二
    如是诸欲者，多伴苦障碍，汝去！我于此生有，自无信赖所。
四九三
    我已头燃时，他人作何为，老死所追迫，灭此我努力。”
四九四
    父母与王子，户边未得到，坐地悲哭泣，彼女如次语：
四九五
    “无始轮回界，父死又兄弟，自己逢杀害，再再忧悲泣，愚人轮回长。
四九六
    泪乳与血液，轮回果思惟，生类之轮回，骸骨积如山。
四九七
    集合泪与乳，汇成四大海，骸骨积一劫，等毗富罗山。
四九八
    无终［轮回界］之轮回，父母比如阎浮洲，此为枣核大之丸，与此不足为比例。
四九九
    草木枝与叶，无终轮回者，父与父之父，断其四指量，追溯至往昔，其数不足思。
五○○
    东海有盲龟，西方来孔木，其首投入孔，人身难得喻。
五○一
    泡沬之团块，其质不坚实，薄运之色身，无常见诸蕴，地狱割截多，思之甚恐怖。
五○二
    此生再再生，徒使墓田增，思惟鳄鱼惧，更思四谛理。
五○三
    思为得甘露，何故尝五辛，欲乐较五辛，辛味苦更多。
五○四
    思为得甘露，何故受热恼，欲乐较炽然，燃煮摇炽热。
五○五
    欲求无敌者，欲有数多敌，诸欲有何要，诸欲有多敌，王火盗与水，及诸怨憎类。
五○六
    欲求解脱者，汝反被伤害，诸欲有何要，诸欲有伤害，贪着诸欲者，捕缚受苦恼。
五○七
    点燃草炬火，燃烧至其把，放则不被烧，诸欲如炬火，不放者被烧。
五○八
    勿为些少欲，勿舍大安乐，多髭鱼咽钩，后苦非可如。
五○九
    以欲制诸欲，如以锁系狗，诸欲啃于汝，如饥旃陀罗于狗。
五一○
    诸欲夺心者，无限苦恼多，会之心多忧。诸欲不坚牢，请放弃！
五一一
    不老涅槃者，诸欲疾速老，汝于何要求，凡是有所生，必为病死捕。
五一二
    此是不老，此是不死，不老不死道，无忧亦无敌，无杂踏失误，无怖畏热苦。
五一三
    此不灭者众人得，正心专念者，虽云今日即可得，不努力者不能得。”
五一四
    诸行迁流不得乐，善慧女如上所说，王子接受彼女教，彼女断发投地上。
五一五
    王子合掌由座起，彼向女父作请求：“请许善慧女出家，彼女解脱见谛理。”
五一六
    得父母之许，彼女得出家，却除忧与怖，学习最上果，实现六神通。
五一七
    善慧王女得涅槃，实为稀有未曾有，彼于最后之时间，如实说明诸宿生。
五一八
    “1世尊拘那含牟尼，僧伽蓝中住，三人朋友及众人，精舍奉行施。
五一九
    十次与七次，千次与万次，生于天人间，而况人间中。
五二○
    于诸天之中，具大神通力，况于人间中。具足七宝者，轮王之首妃，亦为之女宝。
五二一
    堪忍师之教，此为因源根，第一之连关，乐法成涅槃。
五二二
    信卓智者（拘那含牟尼佛）之言教，如是说，厌离生有者，由厌而欲脱。”
    （右）善慧尼。

注：
1 参照“复有声闻人布施，如须弥陀比丘尼，与二同学为迦那伽牟尼佛作精舍”（大智度论三三卷大正藏、二五、三○五a）。


10集.本生经

本生经

悟醒  译

因缘谭
此因缘故事，是菩萨于四阿僧祗十万劫之往昔，由燃灯佛之处发愿，至给孤独长者建立祇园精舍之概说的，亦可谓是本生谭之总序。然此区分为三个阶段，初由一切度之身殁而至生兜率天止为“远因缘之故事”；由兜率天殁而于菩提场得正觉止为“不远因缘故事”；由得正觉至于祇园精舍止为“近因缘故事”。此中之后二者，是特别重要的佛传记录。

    原版目次

        小部经典六  本生经一

因缘谭总序
一  远因缘谭…………………………………………………………………………四
二  不远因缘谭……………………………………………………………………八一
三  近因缘谭……………………………………………………………………一二一

第一篇
第一章  无戏论品
一  无戏论本生谭…………………………………………………………………一四九
二  砂道本生谭……………………………………………………………………一五九
三  贪欲商人本生谭………………………………………………………………一六三
四  周罗财官本生谭………………………………………………………………一六七
五  稻秆本生谭……………………………………………………………………一七八
六  天法本生谭……………………………………………………………………一八一
七  采薪女本生谭…………………………………………………………………一八六
八  首领王本生谭…………………………………………………………………一八八
九  摩迦王本生谭…………………………………………………………………一九○
一○  乐住本生谭…………………………………………………………………一九二
第二章  戒行品
一一  瑞相鹿本生谭………………………………………………………………一九六
一二  榕树鹿本生谭………………………………………………………………一九九
一三  结节本生谭…………………………………………………………………二○八
一四  风鹿本生谭…………………………………………………………………二一一
一五  诃罗第雅鹿本生谭…………………………………………………………二一四
一六  三卧鹿本生谭………………………………………………………………二一六
一七  风本生谭……………………………………………………………………二二○
一八  死者供物本生谭……………………………………………………………二二一
一九  祈愿供养本生谭……………………………………………………………二二四
二○  芦饮本生谭…………………………………………………………………二二五
第三章  羚羊品
二一  羚羊本生谭…………………………………………………………………二二九
二二  犬本生谭……………………………………………………………………二三一
二三  骏马本生谭…………………………………………………………………二三四
二四  良马本生谭…………………………………………………………………二三七
二五  沐浴场本生谭………………………………………………………………二三八
二六  女颜象本生谭………………………………………………………………二四三
二七  常习本生谭…………………………………………………………………二四六
二八  观喜满牛本生谭……………………………………………………………二四九
二九  黑牛本生谭…………………………………………………………………二五一
三○  姆尼迦豚本生谭……………………………………………………………二五四
第四章  雏鸟品
三一  雏鸟本生谭…………………………………………………………………二五七
三二  舞踊本生谭…………………………………………………………………二六七
三三  和合本生谭…………………………………………………………………二六九
三四  鱼本生谭……………………………………………………………………二七二
三五  鹑本生谭……………………………………………………………………二七四
三六  鸟本生谭……………………………………………………………………二七八
三七  鹧鸪本生谭…………………………………………………………………二八一
三八  青鹭本生谭…………………………………………………………………二八五
三九  难陀本生谭…………………………………………………………………二九○
四○  迦提罗树炭火本生谭………………………………………………………二九二
第五章  利爱品
四一  罗沙伽长老本生谭…………………………………………………………三○四
四二  鸠本生谭……………………………………………………………………三一四
四三  竹蛇本生谭…………………………………………………………………三一八
四四  蚊本生谭……………………………………………………………………三二一
四五  赤牛女本生谭………………………………………………………………三二三
四六  毁园本生谭…………………………………………………………………三二四
四七  酒本生谭……………………………………………………………………三二七
四八  智云咒文本生谭……………………………………………………………三二九
四九  星宿本生谭…………………………………………………………………三三四
五○  无智本生谭…………………………………………………………………三三六

一  中文索引…………………………………………………………………………（1）

        小部经典七  本生经二

第六章  愿望品
五一  大具戒王本生谭…………………………………………………………………一
五二  小伽那迦王本生谭………………………………………………………………九
五三  满瓶本生谭………………………………………………………………………九
五四  果实本生谭……………………………………………………………………一二
五五  五武器太子……………………………………………………………………一五
五六  金块本生谭……………………………………………………………………一九
五七  猿王本生谭……………………………………………………………………二二
五八  三法本生谭……………………………………………………………………二四
五九  打鼓本生谭……………………………………………………………………二七
六○  吹螺本生谭……………………………………………………………………二九
第七章  妇女品
六一  嫌恶圣典本生谭………………………………………………………………三○
六二  生卵本生谭……………………………………………………………………三五
六三  枣椰子本生谭…………………………………………………………………四三
六四  难知本生谭……………………………………………………………………四七
六五  懊恼本生谭……………………………………………………………………四九
六六  优相本生谭……………………………………………………………………五一
六七  膝本生谭………………………………………………………………………五六
六八  娑只多城本生谭………………………………………………………………五九
六九  吐毒本生谭……………………………………………………………………六一
七○  锄贤人本生谭…………………………………………………………………六三
第八章  婆那树品
七一  婆那树本生谭…………………………………………………………………六八
七二  有德象王本生谭………………………………………………………………七二
七三  真实语本生谭…………………………………………………………………七六
七四  树法本生谭……………………………………………………………………八一
七五  鱼族本生谭……………………………………………………………………八三
七六  无忧本生谭……………………………………………………………………八七
七七  大梦本生谭……………………………………………………………………八九
七八  伊利萨长者本生谭…………………………………………………………一○四
七九  骚音本生谭…………………………………………………………………一一五
八○  毕摩塞那职人本生谭………………………………………………………一一七
第九章  饮酒品
八一  饮酒本生谭…………………………………………………………………一二二
八二  知友本生谭…………………………………………………………………一二六
八三  不运者本生谭………………………………………………………………一二七
八四  利益门本生谭………………………………………………………………一三○
八五  有毒果本生谭………………………………………………………………一三一
八六  验德本生谭…………………………………………………………………一三三
八七  吉凶本生谭…………………………………………………………………一三七
八八  萨兰巴牛本生谭……………………………………………………………一四一
八九  诈欺本生谭…………………………………………………………………一四一
九○  忘恩本生谭…………………………………………………………………一四四
第十章  涂毒品
九一  涂毒本生谭…………………………………………………………………一四七
九二  大精本生谭…………………………………………………………………一四九
九三  信食本生谭…………………………………………………………………一五七
九四  怖畏本生谭…………………………………………………………………一五九
九五  大善见王本生谭……………………………………………………………一六二
九六  油钵本生谭…………………………………………………………………一六四
九七  依名得运本生谭……………………………………………………………一七一
九八  邪商本生谭…………………………………………………………………一七四
九九  超千本生谭…………………………………………………………………一七六
一○○  嫌恶色本生谭……………………………………………………………一七八
第十一章  超百品
一○一  超百本生谭………………………………………………………………一八三
一○二  鲜菜果店本生谭…………………………………………………………一八三
一○三  仇敌本生谭………………………………………………………………一八五
一○四  知友比丘本生谭…………………………………………………………一八六
一○五  弱树本生谭………………………………………………………………一八八
一○六  钓瓶女本生谭……………………………………………………………一八九
一○七  投掷术本生谭……………………………………………………………一九一
一○八  田舍女本生谭……………………………………………………………一九四
一○九  粉果子本生谭……………………………………………………………一九六
一一○  全总括问…………………………………………………………………一九九
第十二章  设问品
一一一  驴马问……………………………………………………………………二○○
一一二  不死皇后问………………………………………………………………二○○
一一三  豺本生谭…………………………………………………………………二○○
一一四  中思鱼本生谭……………………………………………………………二○三
一一五  警告者本生谭……………………………………………………………二○五
一一六  背教者本生谭……………………………………………………………二○七
一一七  鹧鸪本生谭………………………………………………………………二○九
一一八  鹑本生谭…………………………………………………………………二一○
一一九  非时叫唤者本生谭………………………………………………………二一五
一二○  解缚本生谭………………………………………………………………二一七
第十三章  吉祥草品
一二一  吉祥草本生谭……………………………………………………………二二三
一二二  愚者本生谭………………………………………………………………二二六
一二三  揪柄本生谭………………………………………………………………二三○
一二四  庵罗果本生谭……………………………………………………………二三三
一二五  伽他哈迦奴隶本生谭……………………………………………………二三五
一二六  剑相师本生谭……………………………………………………………二四○
一二七  伽蓝杜迦奴隶本生谭……………………………………………………二四四
一二八  猫本生谭…………………………………………………………………二四五
一二九  火种本生谭………………………………………………………………二四七
一三○  拘舍女本生谭……………………………………………………………二四九
第十四章  不与品
一三一  不与本生谭………………………………………………………………二五三
一三二  五师本生谭………………………………………………………………二五七
一三三  火焰本生谭………………………………………………………………二六○
一三四  禅定清净本生谭…………………………………………………………二六二
一三五  月光本生谭………………………………………………………………二六三
一三六  金色鹅鸟本生谭…………………………………………………………二六四
一三七  猫本生谭…………………………………………………………………二六七
一三八  蜥蜴本生谭………………………………………………………………二七一
一三九  二重失败本生谭…………………………………………………………二七四
一四○  乌本生谭…………………………………………………………………二七六
第十五章  变色蜥蜴品
一四一  蜥蜴本生谭………………………………………………………………二八○
一四二  豺本生谭…………………………………………………………………三八三
一四三  威光本生谭………………………………………………………………三八五
一四四  象尾本生谭………………………………………………………………二九○
一四五  拉达鹦鹉本生谭…………………………………………………………二九二
一四六  乌本生谭…………………………………………………………………二九四
一四七  花祭本生谭………………………………………………………………二九八
一四八  豺本生谭…………………………………………………………………三○○
一四九  一叶本生谭………………………………………………………………三○五
一五○  等活本生谭………………………………………………………………三一○
一  中文索引…………………………………………………………………………（1）

        小部经典八  本生经三

第二篇
第一章  刚强品
一五一  王训本生谭……………………………………………………………………一
一五二  豺本生谭………………………………………………………………………五
一五三  野猪本生谭……………………………………………………………………九
一五四  龙本生谭……………………………………………………………………一三
一五五  伽伽婆罗门本生谭…………………………………………………………一六
一五六  无私心本生谭………………………………………………………………一九
一五七  有德本生谭…………………………………………………………………二四
一五八  善颊本生谭…………………………………………………………………二九
一五九  孔雀本生谭…………………………………………………………………三一
一六○  绀青鸦本生谭………………………………………………………………三六
第二章  亲交品
一六一  因陀罗同姓本生谭…………………………………………………………三九
一六二  亲交本生谭…………………………………………………………………四一
一六三  须师摩王本生谭……………………………………………………………四三
一六四  鹫本生谭……………………………………………………………………四七
一六五  鼬本生谭……………………………………………………………………五○
一六六  乌婆沙鲁哈婆罗门本生谭…………………………………………………五一
一六七  完美本生谭…………………………………………………………………五四
一六八  鹰本生谭……………………………………………………………………五五
一六九  阿逻迦仙本生谭……………………………………………………………五七
一七○  伽美雷翁本生谭……………………………………………………………六○
第三章  善法品
一七一  善法本生谭…………………………………………………………………六一
一七二  达陀罗山本生谭……………………………………………………………六三
一七三  猿猴本生谭…………………………………………………………………六六
一七四  叛逆猿猴本生谭……………………………………………………………六八
一七五  日轮供养本生谭……………………………………………………………七○
一七六  一握豌豆本生谭……………………………………………………………七二
一七七  镇头迦树本生谭……………………………………………………………七四
一七八  龟本生谭……………………………………………………………………七六
一七九  正法婆罗门本生谭…………………………………………………………七九
一八○  难施本生谭…………………………………………………………………八二
第四章  无双品
一八一  无双王子本生谭……………………………………………………………八四
一八二  战场住居本生谭……………………………………………………………八八
一八三  滤水本生谭…………………………………………………………………九三
一八四  山牙本生谭…………………………………………………………………九五
一八五  不喜本生谭…………………………………………………………………九六
一八六  凝乳运搬王本生谭…………………………………………………………九八
一八七  四美本生谭………………………………………………………………一○三
一八八  狮子豺本生谭……………………………………………………………一○五
一八九  狮子皮本生谭……………………………………………………………一○六
一九○  戒德利益本生谭…………………………………………………………一○八
第五章  鲁哈迦品
一九一  鲁哈迦婆罗门本生谭……………………………………………………一一一
一九二  吉祥黑耳本生谭…………………………………………………………一一三
一九三  小莲华王本生谭…………………………………………………………一一三
一九四  宝珠窃盗本生谭…………………………………………………………一二○
一九五  山麓本生谭………………………………………………………………一二三
一九六  云马本生谭………………………………………………………………一二五
一九七  怨亲本生谭………………………………………………………………一三○
一九八  罗陀鹦鹉本生谭…………………………………………………………一三一
一九九  家长本生谭………………………………………………………………一三三
二○○  善戒本生谭………………………………………………………………一三六
第六章  那塔木达鲁哈品
二○一  狱舍本生谭………………………………………………………………一三八
二○二  耽戏本生谭………………………………………………………………一四○
二○三  犍度本生谭………………………………………………………………一四三
二○四  维拉迦乌本生谭…………………………………………………………一四七
二○五  恒伽鱼本生谭……………………………………………………………一四九
二○六  羚羊本生谭………………………………………………………………一五一
二○七  阿萨迦王本生谭…………………………………………………………一五四
二○八  鳄本生谭…………………………………………………………………一五七
二○九  鹧鸪本生谭………………………………………………………………一六○
二一○  堪达伽罗迦啄木鸟本生谭………………………………………………一六二
第七章  香草丛品
二一一  苏摩达陀婆罗门子本生谭………………………………………………一六五
二一二  残食本生谭………………………………………………………………一六八
二一三  巴鲁王本生谭……………………………………………………………一七○
二一四  河水满本生谭……………………………………………………………一七四
二一五  龟本生谭…………………………………………………………………一七七
二一六  鱼本生谭…………………………………………………………………一七九
二一七  塞句女本生谭……………………………………………………………一八一
二一八  诈骗商人本生谭…………………………………………………………一八二
二一九  诽谤本生谭………………………………………………………………一八五
二二○  法幢本生谭………………………………………………………………一八七
第八章  袈裟品
二二一  袈裟本生谭………………………………………………………………一九七
二二二  小难提耶猿本生谭………………………………………………………二○○
二二三  囊食本生谭………………………………………………………………二○四
二二四  鳄本生谭…………………………………………………………………二○七
二二五  堪忍礼赞者本生谭………………………………………………………二○七
二二六  枭本生谭…………………………………………………………………二○九
二二七  粪食虫本生谭……………………………………………………………二一○
二二八  迦玛尼他婆罗门本生谭…………………………………………………二一三
二二九  逃亡本生谭………………………………………………………………二一六
二三○  第二逃亡本生谭…………………………………………………………二一九
第九章  革履品
二三一  革履本生谭………………………………………………………………二二一
二三二  琵琶竿本生谭……………………………………………………………二二三
二三三  鐖箭本生谭………………………………………………………………二二五
二三四  阿西达布妃本生谭………………………………………………………二二八
二三五  越阇那迦游行者本生谭…………………………………………………二三○
二三六  青鹭本生谭………………………………………………………………二三二
二三七  娑只多婆罗门本生谭……………………………………………………二三四
二三八  一句本生谭………………………………………………………………二三五
二三九  绿母本生谭………………………………………………………………二三七
二四○  大黄王本生谭……………………………………………………………二三九
第十章  豺品
二四一  一切牙豺本生谭…………………………………………………………二四三
二四二  犬本生谭…………………………………………………………………二四六
二四三  古提拉音乐本生谭………………………………………………………二四九
二四四  离欲本生谭………………………………………………………………二五八
二四五  根本方便本生谭…………………………………………………………二六○
二四六  油教训本生谭……………………………………………………………二六三
二四七  帕丹迦利王子本生谭……………………………………………………二六五
二四八  紧祝迦喻本生谭…………………………………………………………二六七
二四九  萨罗迦猿本生谭…………………………………………………………二七○
二五○  猿本生谭…………………………………………………………………二七二
一  中文索引…………………………………………………………………………（1）

        小部经典九   本生经四

第 三 篇
第一章   思惟品
二五一  思惟本生谭……………………………………………………………………一
二五二  一握胡麻本生谭………………………………………………………………七
二五二  宝珠颈龙王本生谭…………………………………………………………一二
二五四  糠腹辛头马本生谭…………………………………………………………一六
二五五  鹦鹉本生谭…………………………………………………………………二二
二五六  古井本生谭…………………………………………………………………二五
二五七  哥玛尼阐陀农夫本生谭……………………………………………………二七
二五八  曼陀多王本生谭……………………………………………………………四○
      二五九  提利达瓦奢仙本生谭………………………………………………………四四
二六○  使者本生谭…………………………………………………………………四七
第二章  枭  品
二六一  莲华本生谭…………………………………………………………………五一
二六二  柔软手本生谭………………………………………………………………五三
二六三  小诱惑本生谭………………………………………………………………五七
二六四  摩诃波罗那王本生谭………………………………………………………六一
二六五  箭本生谭……………………………………………………………………六五
二六六  疾风辛头马本生谭…………………………………………………………六七
二六七  蟹本生谭……………………………………………………………………七一
二六八  毁园本生谭…………………………………………………………………七五
二六九  善生女本生谭………………………………………………………………七七
二七○  枭本生谭……………………………………………………………………八二
第三章  森林品
二七一  泉井污浊本生谭……………………………………………………………八六
二七二  虎本生谭……………………………………………………………………八八
二七三  龟本生谭……………………………………………………………………九○
二七四  贪欲本生谭…………………………………………………………………九二
二七五  美丽本生谭…………………………………………………………………九五
二七六  拘楼国法本生谭……………………………………………………………九七
二七七  羽毛本生谭………………………………………………………………一一一
二七八  水牛本生谭………………………………………………………………一一四
二七九  鹤本生谭…………………………………………………………………一一六
二八○  毁笼本生谭………………………………………………………………一一九
第四章  正中品
二八一  正中本生谭………………………………………………………………一二二
二八二  善人本生谭………………………………………………………………一三○
二八三  工匠养猪本生谭…………………………………………………………一三三
二八四  吉祥本生谭………………………………………………………………一四○
二八五  宝珠野猪本生谭…………………………………………………………一四六
二八六  睡莲根豚本生谭…………………………………………………………一五○
二八七  利得轻侮本生谭…………………………………………………………一五三
二八八  鱼群本生谭………………………………………………………………一五五
二八九  诸种愿望本生谭…………………………………………………………一五八
二九○  验德本生谭………………………………………………………………一六一
第五章  瓶品
二九一  宝瓶本生谭………………………………………………………………一六四
二九二  美翼乌王本生谭…………………………………………………………一六六
二九三  身体厌离本生谭…………………………………………………………一七○
二九四  阎浮果实本生谭…………………………………………………………一七二
二九五  下贱者本生谭……………………………………………………………一七五
二九六  海本生谭…………………………………………………………………一七六
二九七  爱欲悲叹本生谭…………………………………………………………一七九
二九八  优昙婆罗本生谭…………………………………………………………一八○
二九九  寇玛耶普陀婆罗门本生谭………………………………………………一八三
三○○  狼本生谭…………………………………………………………………一八五
第 四 篇
第一章  开门品
三○一  小迦陵娥王女本生谭……………………………………………………一八六
三○二  大骑手本生谭……………………………………………………………一九六
三○三  一王本生谭………………………………………………………………二○一
三○四  达陀罗龙本生谭…………………………………………………………二○三
三○五  验德本生谭………………………………………………………………二○六
三○六  善生妃本生谭……………………………………………………………二○八
三○七  簇叶树本生谭……………………………………………………………二一二
三○八  速疾鸟本生谭……………………………………………………………二一五
三○九  尸汉本生谭………………………………………………………………二一七
三一○  萨维哈大臣本生谭………………………………………………………二二○
第二章  纴婆树品
三一一  纴婆树本生谭……………………………………………………………二二三
三一二  迦叶愚钝本生谭…………………………………………………………二二六
三一三  堪忍宗本生谭……………………………………………………………二二九
三一四  铁鼎本生谭………………………………………………………………二三三
三一五  肉本生谭…………………………………………………………………二三九
三一六  兔本生谭…………………………………………………………………二四三
三一七  死者哀悼本生谭…………………………………………………………二四七
三一八  夹竹桃华本生谭…………………………………………………………二五○
三一九  鹧鸪本生谭………………………………………………………………二五五
三二○  喜舍本生谭………………………………………………………………二五七
第三章  毁屋品
三二一  毁屋本生谭………………………………………………………………二六二
三二二  堕落音本生谭……………………………………………………………二六六
三二三  梵与王本生谭……………………………………………………………二七○
三二四  皮衣普行者本生谭………………………………………………………二七三
三二五  蜥蜴本生谭………………………………………………………………二七五
三二六  天华树华本生谭…………………………………………………………二七八
三二七  伽伽蒂妃本生谭…………………………………………………………二八一
三二八  不可悲本生谭……………………………………………………………二八三
三二九  黑腕猿本生谭……………………………………………………………二八七
三三○  验德本生谭………………………………………………………………二九○
第四章  时鸟品
三三一  拘迦利比丘本生谭………………………………………………………二九三
三三二  车鞭本生谭………………………………………………………………二九五
三三三  蜥蜴本生谭………………………………………………………………二九七
三三四  王训本生谭………………………………………………………………三○○
三三五  豺本生谭…………………………………………………………………三○三
三三六  大伞盖王子本生谭………………………………………………………三○六
三三七  座席本生谭………………………………………………………………三○九
三三八  稃本生谭…………………………………………………………………三一二
三三九  巴威路国本生谭…………………………………………………………三一七
三四○  维萨易哈长者本生谭……………………………………………………三二○
第五章  小郭公品
三四一  健达利王本生谭…………………………………………………………三二四
三四二  猿本生谭…………………………………………………………………三二四
三四三  谷禄鸟本生谭……………………………………………………………三二六
三四四  庵罗果盗本生谭…………………………………………………………三二八
三四五  龟本生谭…………………………………………………………………三三一
三四六  启娑瓦行者本生谭………………………………………………………三三三
三四七  铁槌本生谭………………………………………………………………三三七
三四八  森林本生谭………………………………………………………………三四○
三四九  破和睦本生谭……………………………………………………………三四二
三五○  天神所问本生谭…………………………………………………………三四四
一    中文索引………………………………………………………………………(１)

        小部经典十    本生经五

第 五 篇
第一章  摩尼耳环品
三五一  摩尼耳环本生谭………………………………………………………………一
三五二  善生居士子本生谭三…………………………………………………………三
三五三  张枝本生谭……………………………………………………………………六
三五四  蛇本生谭……………………………………………………………………一○
三五五  苏油王子本生谭……………………………………………………………一六
三五六  伽蓝第雅青年本生谭………………………………………………………一八
三五七  鹑本生谭……………………………………………………………………二一
三五八  小护法王子本生谭…………………………………………………………二四
三五九  金鹿本生谭…………………………………………………………………二九
三六○  须逊第妃本生谭……………………………………………………………三四
第二章  色高品
三六一  色高本生谭…………………………………………………………………三八
三六二  验德本生谭…………………………………………………………………四一
三六三  惭本生谭……………………………………………………………………四四
三六四  萤本生谭……………………………………………………………………四五
三六五  蛇使本生谭…………………………………………………………………四六
三六六  棍比耶夜叉本生谭…………………………………………………………四八
三六七  九官鸟本生谭………………………………………………………………五○
三六八  竹铐本生谭…………………………………………………………………五二
三六九  知友本生谭…………………………………………………………………五四
三七○  苏芳树本生谭………………………………………………………………五六
第三章  半品
三七一  长灾拘萨罗王本生谭………………………………………………………六○
三七二  鹿儿本生谭…………………………………………………………………六三
三七三  鼠本生谭……………………………………………………………………六五
三七四  小弓术师本生谭……………………………………………………………六九
三七五  鸠本生谭……………………………………………………………………七四
第六篇
第一章  阿瓦利耶品(渡守)
三七六  渡守本生谭…………………………………………………………………七八
三七七  白旗婆罗门本生谭…………………………………………………………八三
三七八  达利穆迦辟支佛本生谭……………………………………………………八八
三七九  呢鲁黄金山本生谭…………………………………………………………九三
三八○  疑姬本生谭…………………………………………………………………九六
三八一  米伽罗巴兀鹰本生谭……………………………………………………一○三
三八二  吉祥黑耳本生谭…………………………………………………………一○四
三八三  鸡本生谭…………………………………………………………………一一一
三八四  法幢本生谭………………………………………………………………一一三
三八五  难提鹿王本生谭…………………………………………………………一一六
第二章  赛那迦品
三八六  驴马子本生谭……………………………………………………………一二二
三八七  缝针本生谭………………………………………………………………一二八
三八八  鼻豚本生谭………………………………………………………………一三二
三八九  金色蟹本生谭……………………………………………………………一三七
三九○  我有鸟本生谭……………………………………………………………一四二
三九一  害魔法本生谭……………………………………………………………一四七
三九二  莲花本生谭………………………………………………………………一五一
三九三  残滓本生谭………………………………………………………………一五四
三九四  鹑本生谭…………………………………………………………………一五六
三九五  乌本生谭…………………………………………………………………一五八
第七篇
第一章  尺度品
三九六  尺度本生谭………………………………………………………………一六一
三九七  意生狮子本生谭…………………………………………………………一六四
三九八  须达那青年本生谭………………………………………………………一六七
三九九  兀鹰本生谭………………………………………………………………一七三
四○○  沓婆草花本生谭…………………………………………………………一七五
四○一  达桑那国制剑本生谭……………………………………………………一八○
四○二  果子袋本生谭……………………………………………………………一八六
四○三  阿提阇那婆罗门本生谭…………………………………………………一九五
四○四  猿本生谭…………………………………………………………………一九八
四○五  婆迦梵王本生谭…………………………………………………………二○一
第二章  健陀罗品
四○六  健陀罗王本生谭…………………………………………………………二○六
四○七  大猿本生谭………………………………………………………………二一三
四○八  陶师本生谭………………………………………………………………二一八
四○九  坚法本生谭………………………………………………………………二二七
四一○  苏摩达多象本生谭………………………………………………………二三二
四一一  须尸摩王本生谭…………………………………………………………二三六
四一二  绵树顶本生谭……………………………………………………………二四一
四一三  都玛伽利牧羊者本生谭…………………………………………………二四四
四一四  不眠班本生谭……………………………………………………………二四八
四一五  酢味粥食本生谭…………………………………………………………二五一
四一六  巴蓝塔婆从仆本生谭……………………………………………………二六○
一  中文索引………………………………………………………………………(1)

        小部经典十一     本生经六

第八篇
第一章   迦旃延品
四一七   迦旃延本生谭…………………………………………………………………一
四一八   八声本生谭……………………………………………………………………八
四一九   美女苏拉萨本生谭…………………………………………………………一六
四二○   善吉祥本生谭………………………………………………………………二一
四二一   理发师甘伽玛拉本生谭……………………………………………………二五
四二二   支提本生谭…………………………………………………………………三六
四二三   根本生谭……………………………………………………………………四五
四二四   燃烧本生谭…………………………………………………………………五三
四二五   非处本生谭…………………………………………………………………五七
四二六   豹本生谭……………………………………………………………………六二

第九篇
四二七  鹰本生谭……………………………………………………………………六七
四二八  憍赏弥本生谭………………………………………………………………七○
四二九  大鹦鹉本生谭………………………………………………………………七五
四三○  小鹦鹉本生谭………………………………………………………………八○
四三一  哈利达仙本生谭……………………………………………………………八二
四三二  足迹善知童子本生谭………………………………………………………八八
四三三  多毛迦叶本生谭…………………………………………………………一○三
四三四  鸳鸯本生谭………………………………………………………………一○八
四三五  散乱本生谭………………………………………………………………一一二
四三六  箱本生谭…………………………………………………………………一一五
四三七  腐肉豺本生谭……………………………………………………………一二○
四三八  鹧鸪本生谭………………………………………………………………一二五

第十篇
四三九  四门本生谭………………………………………………………………一三一
四四○  黑贤者本生谭……………………………………………………………一三七
四四一  四布萨誓愿本生谭………………………………………………………一四五
四四二  桑伽婆罗门本生谭………………………………………………………一四六
四四三  小菩提童子本生谭………………………………………………………一五三
四四四  康哈提帕耶那道士本生谭………………………………………………一五九
四四五  尼拘律童子本生谭………………………………………………………一六八
四四六  球茎本生谭………………………………………………………………一七八
四四七  大护法本生谭……………………………………………………………一八五
四四八  雄鸡本生谭………………………………………………………………一九一
四四九  辉煌耳环本生谭…………………………………………………………一九五
四五○  布施比丘本生谭…………………………………………………………一九八
四五一  鸳鸯本生谭………………………………………………………………二○六
四五二  布利般哈本生谭…………………………………………………………二○九
四五三  大吉兆本生谭……………………………………………………………二○九
四五四  迦达贤者本生谭…………………………………………………………二一五

第十一篇
四五五  养母象本生谭……………………………………………………………二二七
四五六  月光王本生谭……………………………………………………………二三二
四五七  法天子本生谭……………………………………………………………二三八
四五八  优陀耶王子本生谭………………………………………………………二四一
四五九  水本生谭…………………………………………………………………二五○
四六○  优万伽王子本生谭………………………………………………………二五八
四六一  十车王本生谭……………………………………………………………二六三
四六二  防护童子本生谭…………………………………………………………二七一
四六三  苏婆罗迦贤者本生谭……………………………………………………二七八
一  中文索引………………………………………………………………………(1)

        小部经典十二     本生经七

第十二篇
四六四  小郭公本生谭…………………………………………………………………一
四六五  跋陀娑罗树神本生谭…………………………………………………………一
四六六  海商本生谭…………………………………………………………………一八
四六七  欲爱本生谭…………………………………………………………………二六
四六八  阇那散陀王本生谭…………………………………………………………三五
四六九  大黑犬本生谭………………………………………………………………四○
四七○  拘私夜长者本生谭…………………………………………………………四九
四七一  牡羊本生谭…………………………………………………………………四九
四七二  大莲华王子本生谭…………………………………………………………四九
四七三  真友非友本生谭……………………………………………………………六○

第十三篇
四七四  庵罗果本生谭………………………………………………………………六四
四七五  攀达纳树本生谭……………………………………………………………七二
四七六  敏捷鹅本生谭………………………………………………………………七八
四七七  小那罗陀苦行者本生谭……………………………………………………八六
四七八  使者本生谭…………………………………………………………………九三
四七九  迦陵讹王菩提树供养本生谭………………………………………………九七
四八○  阿吉提婆罗门本生谭……………………………………………………一○九
四八一  陀伽利耶青年本生谭……………………………………………………一一八
四八二  卢卢鹿本生谭……………………………………………………………一三三
四八三  舍罗婆鹿本生谭…………………………………………………………一四二

第十四篇
四八四  稻田本生谭………………………………………………………………一五八
四八五  月紧那罗本生谭…………………………………………………………一六五
四八六  大鹗本生谭………………………………………………………………一七三
四八七  郁陀罗迦苦行者本生谭…………………………………………………一八二
四八八  莲根本生谭………………………………………………………………一九○
四八九  善喜王本生谭……………………………………………………………一九九
四九○  五者布萨会本生谭………………………………………………………二一二
四九一  大孔雀王本生谭…………………………………………………………二二○
四九二  木工养猪本生谭…………………………………………………………二二九
四九三  大商人本生谭……………………………………………………………二三八
四九四  娑提那王本生谭…………………………………………………………二四四
四九五  十婆罗门本生谭…………………………………………………………二五○
四九六  次第供养本生谭…………………………………………………………二六一
一  中文索引…………………………………………………………………………(1)

        小部经典十三     本生经八

第十五篇
四九七  摩登伽本生谭…………………………………………………………………一
四九八  质多、三浮陀本生谭………………………………………………………一七
四九九  尸昆王本生谭………………………………………………………………三○
五○○  荣者之愚本生谭……………………………………………………………四三
五○一  鲁般鹿本生谭………………………………………………………………四四
五○二  白鸟本生谭…………………………………………………………………五八
五○三  萨提坤巴(枪群)妥鹦鹉本生谭……………………………………………六五
五○四  巴拉提雅本生谭……………………………………………………………七三
五○五  苏马拿萨王子本生谭………………………………………………………八○
五○六  羌培耶本生谭………………………………………………………………九○
五○七  大诱惑本生谭……………………………………………………………一○六
五○八  五贤人本生谭……………………………………………………………一一二
五○九  护象本生谭………………………………………………………………一一三
五一○  铁屋本生谭………………………………………………………………一三一
第十六篇
五一一  何欲本生谭………………………………………………………………一四一
五一二  瓶本生谭…………………………………………………………………一五一
五一三  伏敌本生谭………………………………………………………………一六○
五一四  六色牙象本生谭…………………………………………………………一七二
五一五  三婆婆本生谭……………………………………………………………一九一
五一六  大猿本生谭………………………………………………………………二○二
五一七  水罗刹本生谭……………………………………………………………二一一
五一八  槃达罗龙王本生谭………………………………………………………二一一
五一九  山布拉妃本生谭…………………………………………………………二二二
五二○  结节镇头迦树神本生谭…………………………………………………二三三
一  中文索引……………………………………………………………………………(1)

        小部经典十四    本生经九

第十七篇
五二一  三鸟本生谭………………………………………………………………………一
五二二  娑罗槃迦仙本生谭……………………………………………………………一五
五二三  阿兰布萨天女本生谭…………………………………………………………三九
五二四  护螺龙王本生谭………………………………………………………………五○
五二五  小须陀苏摩王本生谭…………………………………………………………六三
第十八篇
五二六  那利妮伽王女本生谭…………………………………………………………七九
五二七  温玛丹提女本生谭……………………………………………………………九三
五二八  大菩提普行沙门本生谭……………………………………………………一一三
第十九篇
五二九  须那迦辟支佛本生谭………………………………………………………一三四
五三○  珊乞阇仙本生谭……………………………………………………………一五二
第二十篇
五三一  姑尸王本生谭 1……………………………………………………………一七一
五三二  数那难陀仙本生谭 2………………………………………………………二一二
一  中文索引……………………………………………………………………………(1)

        小部经典十五      本生经十

第二十一篇
五三三  小鹅本生谭 ……………………………………………………………………一
五三四  大鹅本生谭 …………………………………………………………………二七
五三五  天食本生谭 …………………………………………………………………六○
五三六  鸠那罗本生谭 ………………………………………………………………九二
五三七  大须陀须摩本生谭 ………………………………………………………一五○
第二十二篇
五三八  哑躄本生谭 ………………………………………………………………二○八
五三九  摩诃伽那迦本生谭 ………………………………………………………二五○
一  中文索引……………………………………………………………………………(1)

        小部经典十六      本生经十一

五四○  睒摩贤者本生谭 ………………………………………………………………一
五四一  尼弥王本生谭 ………………………………………………………………四一
五四二  康达哈罗司祭官本生谭 ……………………………………………………八四
五四三  槃达龙本生谭…………………………………………………………… 一二六
五四四  大那罗陀迦叶梵天本生谭……………………………………………… 二○六
五四五  比豆梨贤者本生谭……………………………………………………… 二四九
一  中文索引…………………………………………………………………………(1)

        小部经典十七      本生经十二

五四六  大隧道本生谭 …………………………………………………………………一
五四七  毗输安呾啰王子本生谭 …………………………………………………一七四
一  中文索引……………………………………………………………………………(1)


10集.本生经·1.因缘谭总序

《小部·10集.本生经·1.因缘谭总序》

因缘谭

归命彼世尊　　应供正等觉者

        因缘谭总序

一
    序偈：
    救护者大仙 1　生转百亿次
    唯为世间人　　行无限利益
二
    礼拜大仙足　　于法合掌礼
    敬礼诸一切　　崇敬之器僧
三
    敬礼此三宝　　功德由此生
    依彼之威光　　除去诸障碍 2
四
    大仙有光辉　　彼乃此由来
    本生无戏论　　说古本生语
五
    教主之导师　　念世之救济
    久远实践行　　成就菩提资 3
六
    法藏集成者　　寄集总为一
    此等为结集 4　本生古话名
七
    愿此佛种姓　　系统永住世
  ［大寺］之长老　利见来乞予
八
    常住无他杂　　其心成静寂
    弟子有上智　　觉友亦同乞
九
    比丘之所属　　系统化地部 5
    清净智方便　　觉天亦同乞
一○
    大士之行迹　　威光不思议
    本生之古话　［说明］其释义
一一
    大寺住者语 6　予则说其道
    善良之佳士　　听予说其事
    三之因缘：此本生之释义，分为远因缘、不远因缘、近因缘之三因缘古话，加以说明，使闻者十分知此因缘后，对本生古话始善了解。然者，今先述此三因缘古话，然后再说明本生古话。
    于是首先应知此因缘古话之段落。由大士伏于提槃迦罗［燃灯］佛之足下，［以将来必定成佛］之决心及为度一切之身而死，至出生于兜率天都，此问之话题为远因缘古话。由兜率天降生世间至在菩提道场得一切智，此问之话题名为不远因缘古话。至近因缘古话，则为佛住于各处之话题。
    现述远因缘古话如下：

注：
1 薄伽梵（Bhagavant）普通译为世尊。Bhaga 即幸运，有吉祥之意。因此译为「具福」或「具吉祥」亦为允当。
2 由第三偈之除去诸障碍，可与相隔第四、五、六、七、八、九偈之第一〇、一一偈之说互相连络。第五偈为佛于其久远前生，如此古话所述之行事，成就菩提之资粮。第六偈为佛灭后，结集者结集此因缘古话而为本生经。第七、八、九偈为述说大寺三长老比丘向本经着释者佛音乞求释义。
3 由人决心将来成佛至成佛之间，名其人为大士或菩萨。此间必须彻底修行十种波罗蜜。修行终了，即得菩提而为觉者（佛）。此即谓之成就菩提之资粮。
4 结集为 saṅgiti 之译语。
5 化地部（Mahiṁisāsaka 弥沙塞）为小乘二十部之一派，为由上座部分出者。
6 大寺住者（Mahāvihāravāsin）为锡兰三分派之一派。此一着释为由西元四一二年至四三四年间，着者居住于锡兰阿努拉达布拉（Anurādha-pura）城之大寺精舍时所着。


10集.本生经·2.一 远因缘谭

《小部·10集.本生经·2.一 远因缘谭》

    一 远因缘谭

    善慧婆罗门 据传，距今四阿僧祇十万劫之昔，有一名不死之城，彼处住一善慧婆罗门。父母皆生活清净之家系，远溯至七代间。关于族姓，无他人可非难之处，彼具秀丽可爱无上优美之容貌。彼不为他事，唯习婆罗门之学艺。
    彼尚幼少，双亲逝去。殖其财产任务之执事，持铁制之帐薄前来，开启金、银、摩尼、真珠其他入宝之库，曰：“幼主，此为贵母君之物，此为贵父君之物，此为贵祖父、贵曾祖父之物。”告以远溯至七代间之财产，并谓：“请与收存。”贤明善慧自思：“积集如是财产，予父予祖及其他诸祖，往彼世未持一文而去。然予须作为持去之种子。”于是申告国王，击鼓巡回宣告都中，向大众诸人行施，自己出家，入苦行者之道。为明此意，此处须述善慧之古话。此一古话，出于佛种姓经 1。然其中只列出偈语，不甚明了。是故本文各处，以偈文交互，语此古话。
    不死城 去今四阿僧祇十万劫之昔，有充满十种声之不死之城。就此不死之城，佛种姓经中唱如下之偈：
一二
    四阿僧祇百千劫　　不死城名美乐都
    城中充满十种声 2　食物饮料俱丰盈
一三
    象声马声鼓螺声　　车音小鼓笛铙钹
    铜锣饮食招客声　［十种音声］宣全城
    唱佛种姓经中偈
一四
    都中各般齐具备　　一切业务此处有
    城中备有七种宝　　诸种之人来寻集
    善业之辈来住此　　繁荣犹如天人都
一五
    不死都中有一人　　彼名善慧婆罗门
    积聚数亿之财宝　　多财多谷为巨富
一六
    彼为学生谙神咒　　兼亦善通三吠陀
    相术史传等诸道　　彼已于此达极意

注：
1 佛种姓经（Buddhavaṁsa）经藏五部中小部经典之一部，书写过去二十八佛之事迹。
2 十种之声，如第一三偈所说：象声、马声、鼓、螺、车音、小鼓、笛、铙钹、铜锣及第十饮食招客之声。

    善慧之冥想 某日，贤者善慧，于宫殿楼台之上，槃足独坐静思：“贤者！来世受生，实为苦痛，每出生处，身坏亦同；予为生老病死之身，予须求无生无老无病无苦无乐，清凉不灭之涅槃。解脱生死，趣涅槃者，必同归此路。”于是如是述偈：
一七
    予独坐时　　如是思惟：
  “再出生苦　　身坏亦同
一八
    予为生老　　病质之身
    求无老死　　平稳安乐
一九
    种种之尸　　弃腐烂身
    期待欲望　　予皆离去
二○
    此道应有　　此不能无
    为脱生死　　努力达道”
    有与非有、生死与涅槃 彼更思惟：“于此世中应有苦痛相对之安乐，同此，有（生存）相对之非有（非生存）。恰似除热有寒生，亦不能无有贪欲尽时之涅槃。有邪恶贱相对无过之善良，邪生则（其相对为）弃一切生，想亦不能无有无生之涅槃。”于是如是述偈：
二一
    恰似有苦乐亦存
    有有亦应望非有
二二
    恰似有热寒亦存
    有三火 1时望涅槃
二三
    亦有善良有邪恶
    生时亦应望不生

注：
1 三种之火即贪瞋痴三毒烦恼，譬喻为火。

    过在不求道之人 彼更思惟：“恰如埋于粪堆中人，见远处有以五色莲花覆于大池时：‘予应依何道，可往彼处？’当然寻探往其池之道。若彼不探寻［往彼池之道］乃非池之过；同此，洗净烦恼之垢，有不灭之大涅槃池，不寻探彼者，非不灭之大涅槃池之过。又恰由四方为盗贼所围之人，有其遁逃之路，若彼不遁逃，乃非路之过，是其人之过。同此，由四方为烦恼所围缚之人，虽有可达涅槃安全之路，若彼不求，非路之过乃人自己之过。又恰为疾病烦恼之人，可得愈病之医师，而不寻求医师以治愈其病者，此非医师之过。同此为烦恼病所扰之人，有善知方法可除烦恼之教师而不往探寻，此为其人之过，非灭烦恼教师之过。”于此如是述偈：
二四
    恰如陷粪中　　见水满之池
    达池不努力　　过不在其池
二五
    洗净烦恼垢　　见不灭之池
    达池不努力　　过不在其池
二六
    为敌遮四方　　见有可退路
    其人不遁出　　过不在其路
二七
    烦恼遮四方　　见有安全路
    探路不努力　　过不在其路
二八
    恰似罹病者　　有可愈病人
    彼不愈其病　　过不在医师
二九
    烦恼之病苦　　为病所苦恼
    不往访其师　　过不在导者
    弃腐烂之身 彼更思惟：“恰如爱好净身之人，弃自己头上垂下之死尸，心情愉快。予亦弃此腐烂之躯，为无希求之身而入涅槃城。恰如船夫，不顾旧船，而将弃之。予亦不顾此九孔滴漏之身，放弃而入涅槃城。恰如携种种宝与盗贼同行，为惧失己宝，舍弃盗贼而寻安全道。此易毁乏身，如同夺宝之贼；若予对此起爱着心，予将失尊道、法之宝。是故予弃如同盗贼之肉身而入涅槃城。”于此，如是述偈：
三○
    恰如垂首尸　　厌恶而舍弃
    弃此得安乐　　自由善自主
三一
    如积种种尸　　弃此腐烂身
    以成为无欲　　无希求之身
三二
    男女不净处　　弃去不净物
    无欲无希求　　予舍此而去
三三
    积满种种尸　　弃去此肉身
    辨用不净处　　予舍此而去
三四
    犹如其船主　　舍弃破漏船
    无欲无期待　　予舍此而去
三五
    九孔常漏汁　　舍弃此肉身
    犹如彼船主　　舍弃破漏船
三六
    恰如携宝人　　与盗贼同行
    恐惧失其宝　　舍盗贼而去
三七
    然予此肉身　　如同大盗贼
    恐失幸福故　　予舍此而去
    善慧之出家修行 如是贤者善慧，依种种譬喻，思惟与出离关联之意义，如前所述，将自家积蓄多量财宝大施喜舍，与乞食、旅人及其他之人。舍弃物质之欲及烦恼之欲，进入不死城。独自于雪山地方之有法山近处，以设道院、树叶之家，无五障之不便，说“如斯心寂”、具八种因缘之经行处，为获神通力，于道院中，脱弃九种不便之俗衣，着具十二种德之树皮衣，出家入仙人之道。如是出家后，舍弃八种不便之树叶家屋，往居十种便利之树下。避摄取诸谷类，唯食果实，唯坐或起立经行，精进努力，七日之内，获八定五力；如其所望，获得神通力。于此，如是述偈：
三八
    予如是思惟　　数亿之财产
    贫富咸施后　　予入雪山中
三九
    距雪山不远　　有名有法山
    予修善道院　　设一佳草舍
四○
    处离五不便 1　便利有八种 2
    予设经行处　　获得神通力
四一
    彼处予弃脱　　九种不便衣 3
    予着树皮衣　　十二种便利 4
四二
    不便满八种 5　弃树叶家屋
    予居往十种 6　便利之树下
四三
    莳收之谷类　　一切皆避离
    便利有果实　　摘取任随予
四四
    坐立与经行　　努力行精进
    未经七日间　　获得神通力

注：
1 「五种之不便」：一、地面坚硬凹凸，二、场中有树木，三、矮树覆盖，四、过于狭窄，五、过于广阔。
2 「八种之便利」：一、不取财物，二、适于托钵，三、依托钵安稳得食，四、王家压制人民而得财，托钵者不扰人民，五、不欲求他人之助，六、无盗贼夺物之虞，七、不亲近国王大臣，八、四方皆无障碍。此等亦谓沙门之乐。
3 「九种之不便」：一、价高，二、他人所造，三、用之易污，污而须加洗染，四、用久须加补缀，五、难再求得，六、不适于苦行出家者，七、为外敌同受之物，须当心不为其取去，八、为用以饰身，九、携带旅行，担心为行李之运载。
4 「十二种便利」：一、价廉且甚适当，二、自手得造，三、用之难污，洗濯便利，四、用久无须缝纫，五、再求容易造得，六、适于苦行出家者，七、外敌取之无益，八、用之不为饰身，九、着之轻便，十、衣服受用，少起欲心，一一、造树皮衣，正当无过，一二、一旦失去，亦无可惜之心。
5 「树叶家屋」并非粗糙之小屋，乃行者住家之总称。其八种不便：一、为多费手续集合资材之建造，二、树叶、草、土剥落，须再复元，不断修理，三、坐卧适于老人，但于非时而起者，心不能住一境，且又不能不起，四、防止寒热，而使身体虚弱，五、入住者可行多类之恶事，覆藏招致非难，六、起执着为自己之物，七、成为有家之第二人，八、与虱、油虫、壁虎等同居一处，成为与极多数者同居。
6 「十种之便利」：一、手续少，唯往行处，二、少见烦扰，无须费心看顾，拂不拂扫皆乐用其处，三、无须非起不可，四、无覆藏可咎之事，因于此处为恶者，甚觉可耻，五、与屋外相同，无遮身体之物，六、无执着之事，七、弃屋内生活之爱着心，八、无多人共住云：「此予之家，汝可请出」之驱逐事，九、住者愉快，十、树下坐卧之处，到处容易获得，故无惜心。

    燃灯佛之出世 如是善慧行者，获神通力，享禅定之乐，度日之间，遇燃灯佛出世。此佛宿于母胎，生得菩提，转法轮时，大千世界，悉皆震动，扬大念声，现三十二种前兆。善慧行者，因享禅定之乐度日，不闻其声，不见前兆。于此，如是述偈：
四五
    予达完成域　　于教得自在
    胜者名燃灯　　出世为导者
四六
    佛宿胎出生　　开悟虽说道
    予专乐禅定　　不见四种相
    燃灯佛来喜乐城 尔时十力之燃灯佛与四十万之漏尽比丘等俱，渐次游行，到喜乐城，住善现大精舍。喜乐城住民风闻曰：“沙门长者燃灯，开最优胜之悟，转大法轮，渐次游行，到喜乐城，住善现大精舍。”人人持熟酥、生酥、其他之物及药品，衣服之类，亲手执香料、花鬘，倾心于佛法僧众，近佛之处，捧香礼佛，退坐一面。一同听闻说法，招待佛之明日供养，由座起立而去。
    城民供佛 翌日，彼等准备作大施食，装饰都城，修理十力者前来之道路，为水中断之处，投入土砂，平坦地面，撒银白色之砂，炒谷物及散花；用种种染色之布造旗飘扬，路傍排齐芭蕉树与满水之瓶。
    善慧之飞行见闻 尔时善慧行者，由自己之道院升空，飞行于诸人上方之空中，见者同大喜悦，以问诸人如何缘由：“君等为谁庄饰道？”于此，如是述偈：
四七
    边都之土地　　招奉如来至
    皆以欢喜心　　清扫佛来路
四八
    尔时予［善慧］由于道院出
    以振树皮衣　　飞升空中行
四九
    见诸人兴奋　　欢悦且狂喜
    彼由空中下　　先向诸人问
五○
  “众人起兴奋　　欢悦且狂喜
    君等为何人　　清扫此道路”
    诸人答言：“善慧尊师，汝不知耶？燃灯十力佛，得正觉转大法轮，各处游行中，到着予等之都城，今住善现大精舍。吾等招待彼世尊，修理佛行道路。”善慧行者自思：“佛之声音，世所难闻，佛之出世谓更难值。予须与此诸人，共修佛来之路。”于是彼向诸人请曰：“汝等为佛，修此道路，亦请与予一处，予亦与汝等修道路。”诸人言：“同意。”知“善慧行者有神通力”，想出水所流失此处，即分担“此处与彼填补。”
    善慧身俯泥土之上 善慧对佛生起欢喜心：“予以神通力能修膳此处，然予修膳此处并未满足。今日予须作肉身之奉仕。”持运土块来，投入其处。彼于其处，修未终了间十力者燃灯有大威力、具六神通，随从得漏尽智等四十万人俱，天人捧天界之花环及香、奏天之音乐，诸人捧人界之香及花环，以无限佛力，如雄黄山顶狮子之走跳状，运捧其缮饰步行于道路。善慧行者睁目见从所修道路来之十力者，具三十二种大人之相，以庄严八十种随相，包以一寻量之光，作摩尼色于空中现种种之电光。佛体光明，如六金色之浓，或为花冠之形、或成对出现。彼礼拜此无上美颜自思：“今日予对佛呈奉生命之喜舍。”“请佛勿踏泥中，望踏如摩尼珠之板桥，与四十万诸阿罗汉俱，踏予之脊背而行，此亦即为予之永久利益与安乐。”彼解其发，敷羚羊之皮、发结、树皮之衣于黑色之泥上，彼如摩尼珠之板桥，卧于泥上。于此，如是述偈：
五一
    彼等答予问　“此佛无比伦
    胜者名燃灯　　出世为导者
    我等为此佛　　净扫此道路”
五二
    予闻彼语“佛”　直即起喜念
  “佛佛”频呼唤　　予示满悦情
五三
    喜悦立其处　　兴奋而思惟
  “此处莳种子　　机会莫空过
五四
    汝等若为佛　　净扫此道路
    与予一处所　　予亦净扫路”
五五
    尔时彼等许　　与予一处地
    时予唯“佛佛”　念而扫道路
五六
    处所未扫终　　前来佛燃灯
    胜者大牟尼　　六种神通力
    证得漏尽智　　与彼离垢秽
    四十万众俱　　缓步行此路
五七
    众行迎拜礼　　多数鼓打鸣
    人天欢呼声　　扬震［于四方］
五八
    天人见人间　　人间见天人
    彼等同合掌　　佛后相随行
五九
    天人天界乐　　人间人界乐
    乐器共打鸣　　佛后相随行
六○
    天之曼陀罗 1　莲华昼度树 2（珊瑚）
    天人升空中　　处处散天华
六一
    瞻波娑喇喇34　尼泊龙树花 5 6
    奔那伽树花 7　启他佳香花 8
    地上诸人人　　诸花向天投
六二
    彼处予解发　　兽皮树皮衣
    布敷泥土上　　平铺卧俯伏
六三
  “请佛弟子俱　　皆踏予背行
    为予之利益　　勿踏着泥土”

注：
1 曼陀罗（Mandārava）译为圆华、适意华、珊瑚树花。
2 昼度树（Pāricchattaka）音译跛里耶多罗迦、波利质多罗、意译为昼度、天游，为忉利天中第一树之名。
3 瞻波（Campaka）译为占婆、金色花、黄花，为白黄色具有香气之花。
4 娑喇喇（Salala），香花之一种。
5 尼泊（Nīpa）阿输迦花（无忧树花）之一种。
6 那迦（Nāga）译为龙，此处为龙树花之意。
7 奔那迦（Punnāga）又译芬那迦花、亦名龙树花。
8 启他佳（Ketaka）为香花之一种。

    善慧之誓愿 彼俯伏卧于泥土上，再睁目时，拜观燃灯十力佛之尊严，彼如是思惟：“若此，予望灭尽一切烦恼，为僧团中之后辈，入喜乐城。但予无须虚伪为灭尽烦恼到达涅槃姿态之必要，应如燃灯佛达最上之觉者，载众人于法船，救脱轮回之海，而后予始入大涅槃，如是实与予相应。”彼决心结八法 1当成佛，于是俯卧，如是作偈：
六四
    予今卧地上　　生起如是念
  “予今如有望　　灭尽诸烦恼
六五
    予今有何要　　不装虚伪相
    予达一切智　　成佛人天界
六六
    予今有力量　　独渡有何效
    予达一切智　　以度人天界
六七
    予今有力量　　成为大力人
    予达一切智　　以度众多人
六八
    断轮回之流　　灭除彼三有
    乘正法之船　　度越人天界”
六九
    然望成佛者　　应结此八法
    人间得生男　　有见佛因缘
    出家且具德　　奉仕与愿心
    结此八种法　　决心完成佛

注：
1 「八法」请参照第九偈。

    燃灯佛之预言 燃灯世尊，前来彼处，近至善慧行者之头而止立。如开镂有摩尼珠狮子之栏，佛睁五色净光之眼，见卧泥土上之善慧行者，佛以意识探向未来：“此行者决心成佛而卧此处。然行者之愿望能否达成？”佛知：“行者此后经四阿僧祇十万劫，将成名谓瞿昙佛。”佛立其处，向群众中预言，佛言：“汝等众人！见此处有极度苦行之行者，卧于泥土之上耶？”诸人：“尊师！予等确已见到。”佛：“彼决心要成佛而卧，其愿望必达。由此四阿僧祇十万劫后，将成名谓瞿昙佛。生于迦比罗卫城，母摩耶夫人，父净饭王，优婆帝沙（舍利弗）长老为最上首弟子，拘利多（目犍连）为第二弟子，阿难陀为佛侍者，谶摩长老尼为最上首之女弟子，乌婆罗般那（莲华色）长老尼为第二女弟子。智慧成熟，为大出家，行大精进，于榕树下受乳糜供养，往尼连禅河之畔，登上菩提道场，于阿说他（菩提）树下得上正觉。”于此，如是述偈：
七○
    燃灯知世间　　相应受供养
    予之头边立　　而为说此语
七一
  “见结发行者　　极度行苦行
    经由无量劫　　出世彼成佛
七二
    如来降生处　　城名迦比罗
    遁出由乐都　　精进行难行
七三
    如来［行苦行］牧羊树下坐
    供养受乳糜　　入尼连禅河
七四
    胜者由河出　　往岸纳乳糜
    寻访善整道　　附近菩提树
七五
    最上菩提场　　为行右绕礼
    菩提树下觉　　有大荣誉人
七六
    此佛之出生　　母名为摩耶
    父名净饭王　　彼名为瞿昙
七七
    离贪成无漏　　得定心寂静
    舍利弗目连　　上位二弟子
七八
    谶摩莲华色　　上位女弟子
    侍者阿难陀　　常随于胜者
七九
    离贪成无漏　　得定心寂静
    世尊菩提树　　名为阿说他”
    人天欢喜 善慧行者云：“佛言予之愿望将可达。”充满喜悦。诸多群众闻燃灯十力者之语，皆大欢喜曰：“善慧行者为佛种、佛芽。”彼等更如是思惟而立愿：“恰如渡河，直向不能得渡时，由河之上游向下方得渡，予等依燃灯十力者之教，不得入向果者，于善慧行者成佛时，将能于尊者面前，得入向果。”燃灯佛称赞菩萨，捧八握之花，行右绕礼而去。又四十万之漏尽者等，礼拜菩萨捧香、花环而去。人间与天人亦同样以捧物礼拜菩萨而去。
    汝必成佛 大众去后，俯卧之菩萨起云：“予且调摄波罗蜜。”于积花之上盘足而坐。菩萨斯坐，一万大世界 1（铁围界）之天人聚集，扬欢呼之声曰：“善慧尊者！昔诸菩萨，‘调摄波罗蜜’而坐时，预现前兆，今日尊者亦预现无余。尊者汝必成佛，予等善知。人前现此兆者，其人必定成佛。汝自精进，坚强努力。”诸人以种种之语，称赞菩萨。于此，如是述偈：
八○
    闻此大仙语　　人天皆喜悦
  “彼为佛种子　　彼为佛幼芽”
八一
    欢呼之声扬　　拍手笑声喧
    人天十千界　　合掌为礼拜
八二
    我等于此世　　不得解佛教
    待等于来世　　当面会行者
八三
    恰如渡河人　　不能着对岸
    指下游渡场　　如同渡大河
八四
    燃灯胜者去　　我等时已过
    待等于来世　　当面会行者
八五
    相应受捧物　　燃灯知世间
    称赞予之行　　去时举右足
八六
    在场胜者子　　皆行右绕礼
    人龙乾闼婆　　拜予而离去
八七
    世间之导者　　弟子众俱去
    尔时予喜悦　　心欢由座起
八八
    尔时予心乐　　以乐为悦乐
    浸润欢喜情　　盘足为静坐
八九
    盘足静坐时　　予如是思惟
  “予专修禅定　　上智达彼岸
九○
    于此千世界　　无等予仙士
    无比神通法　　予已得此乐”
九一
    予盘足而坐　　十千世住者
    出言发大声　“知汝必成佛
九二
    昔日诸菩萨　　盘足为严坐
    彼等之前兆　　今日再现前
九三
    寒去热亦退　　此等之前兆
    今日得出现　　知汝必成佛
九四
    十千之世界　　无音亦无骚
    前兆今日现　　知汝必成佛
九五
    大风亦不吹　　大雨不降注
    前兆今日现　　知汝必成佛
九六
    陆生水生花　　皆立即开花
    前兆今日现　　知汝必成佛
九七
    蔓草与树木　　立即结果实
    前兆今日现　　知汝必成佛
九八
    空中地上宝　　皆共立放光
    前兆今日现　　知汝必成佛
九九
    人天界乐器　　立即发音声
    前兆今日现　　知汝必成佛
一○○
    种种色之花　　立即由空降
    前兆今日现　　知汝必成佛
一○一
    大海水涨满　　十千界震动
    前兆今日现　　知汝必成佛
一○二
    地狱一万火　　立即皆消灭
    此火今日消　　知汝必成佛
一○三
    太阳无晕昙　　星光总显现
    前兆今日现　　知汝必成佛
一○四
    天上雨不降　　地上水涌出
    今日地涌泉　　知汝必成佛
一○五
    星群与星斗　　空座有光辉
    氐星与月合　　知汝必成佛
一○六
    栖穴栖窟者　　出来依己意
    今日出栖处　　知汝必成佛
一○七
    生者无不平　　立即皆满足
    今日皆满足　　知汝必成佛
一○八
    尔时病已愈　　嫌恶之念消
    前兆今日现　　知汝必成佛
一○九
    尔时贪欲减　　嗔恚愚痴消
    今日总消失　　知汝必成佛
一一○
    尔时无怖心　　今日亦无之
    我等依此兆　　知汝必成佛
一一一
    尘土不上散　　今日亦得见
    我等依此兆　　知汝必成佛
一一二
    可厌香亦消　　天上香吹来
    今日此香吹　　知汝必成佛
一一三
    除无色界天　　一切天人现
    彼等今日现　　知汝必成佛
一一四
    诸到地狱者　　立即皆出现
    彼等今日现　　知汝必成佛
一一五
    尔时壁户石　　此等无障碍
    此等同虚空　　知汝必成佛
一一六
    无论死与生　　刹那皆不起
    此等今日现　　知汝必成佛
一一七
    坚执力精进　　不止亦不退
    我等今知此　　汝必成为佛”

注：
1 大世界 Cakkavāla 为铁围山之原语，指四大洲及其周围大海所围绕之连峙山脉。亦为指依此山脉所围绕之世界，故此译为「大世界」。

    佛语无虚妄 菩萨闻燃灯十力者与一万大世界天人等语，愈益得力，如次思惟：“佛语无虚妄，佛语无违误。恰如投空落下土块，生者必死，夜明日升，狮吼出穴，孕妇产子，决难更动。而佛语决不虚伪，亦复如是。予必将成佛。”于此，如是述偈：
一一八
    予闻佛之语　　十千世界人
    大满欢喜悦　　尔时予思惟
一一九
  “佛语无二意　　胜者无语妄
    佛无伪装事　　予将必成佛
一二○
    如土块投空　　必然落地上
    如此尊佛语　　确实而不变
一二一
    如诸生物死　　确实而不变
    如此尊佛语　　确实而不变
一二二
    如夜分之尽　　太阳必东升
    如此尊佛语　　确实而不变
一二三
    如狮之出穴　　必作狮子吼
    如此尊佛语　　确实而不变
一二四
    如宿母胎者　　终必出其胎
    如此尊佛语　　确实而不变”
    布施波罗蜜 如斯断定，“予必成佛。”然成佛之基本，应为穿凿之法，“然成佛根本之法在于何处；为上方、下方、四方之隅耶？”探寻周遍法界，发现昔日诸菩萨第一为行布施波罗蜜。于是予作如此之言以自诫：“贤者善慧！汝此后应完成第一之布施波罗蜜。恰如倾倒之瓶水倾出，不能再如原样收容。一切财产、名誉、妻子、肢体，应毫不吝惜，任随来乞者之愿，悉皆施舍无余。坐于菩提树下而成佛。”彼决心坚持第一布施婆罗蜜。于此，如是述偈：
一二五
    于是于诸处　　予探如来本
    上方与下方　　十方之法界
一二六
    当予探寻时　　第一布施度
    古之诸大仙　　依此为大路
一二七
  “若欲得菩提　　先行第一度
    布施波罗蜜　　坚持达成满
一二八
    水满之水瓶　　如何使倾覆
    余水尽倾出　　更无留止处
一二九
    然见乞物者　　不问尊与卑
    行施无余所　　犹如覆水瓶”
    护戒波罗蜜 尔后彼思：“成佛之基本法，应非止此。更发现第二之护戒波罗蜜。”彼如是思惟：“善慧贤者！汝此后须完成护戒波罗蜜，恰如牦牛，不顾生命，只重其尾。汝亦今后不顾生命，唯重护戒成佛。”彼决心坚持第二护戒波罗蜜，于此，如是述偈：
一三○
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一三一
    当予探寻时　　第二护戒度
    古之诸大仙　　依此为行所
一三二
  “若欲得菩提　　次行第二度
    护戒波罗蜜　　坚持达成满
一三三
    恰如牦牛尾　　有物牵挂时
    待死于彼处　　彼不损其尾
一三四
    于此四阶级　　护戒达成满
    常行守护戒　　如护牦牛尾”

    出离波罗蜜 尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现第三之出离波罗蜜，彼如是思惟：“善慧贤者，汝此后须完成出离波罗蜜。恰如久住牢狱，厌此无爱着心，不欲思住其处。同此，汝见一切生有亦与此牢狱相同。厌此一切生有，望脱离之，唯有向出离之道。如是汝将成佛。”彼决心坚持第三出离波罗蜜。于此，如是述偈：
一三五
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一三六
    当予探寻时　　第三出离度
    古之诸大仙　　依此为行所
一三七
  “若欲得菩提　　次行第三度
    出离波罗蜜　　坚持达成满
一三八
    恰如久在狱　　苦痛起烦恼
    彼处无爱着　　唯欲力脱离
一三九
    一切之生有　　视之如牢狱
    为由此脱出　　速向出离道”
    智慧波罗蜜 尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现第四之智慧波罗蜜，彼如是思惟：“善慧贤者！汝此后须完成智慧波罗蜜。无论尊卑，皆勿轻视，亲近问讯，一切贤者。恰如巡回托钵比丘，卑贱或其他种种差别之家，次第行乞，皆勿轻视，以得资粮。同此，汝向一切贤者，亲近问讯，汝将成佛。”彼决心坚持第四之智慧波罗蜜。于此，如是述偈：
一四○
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一四一
    当予探寻时　　第四智慧度
    古之诸大仙　　依此为行所
一四二
  “若欲得菩提　　次行第四度
    智慧波罗蜜　　坚持达成满
一四三
    如比丘乞食　　贵贱中间家
    一一皆无漏　　斯得己资粮
一四四
    汝常问知者　　智慧波罗蜜
    力行得成满　　到达上菩提”
    精进波罗蜜 尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现精进波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成精进波罗蜜。恰如兽王狮子，一切动作 1，坚强精进。同此，汝于所有生存中，于一切动作，高强精进，必将成佛。”彼决心坚持第五之精进波罗蜜。于此，如是作偈：
一四五
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一四六
    当予探寻时　　第五精进度
    古之诸大仙　　依此为行所
一四七
  “若欲得菩提　　次行第五度
    精进波罗蜜　　坚持达成满
一四八
    恰如兽中王　　狮子之坐立
    坚强常精进　　心强意气高
一四九
    所有生存中　　精进汝坚持
    精进波罗蜜　　成满得成佛”

注：
1 动作（iriyāpatha）通常译为四威仪，谓行住坐卧四种之动作。

    堪忍波罗蜜 尔后彼思：“成佛之基本法，应非止此。”彼更穿凿［探寻］，发现第六之堪忍波罗蜜。“善慧贤者！汝此后须完成堪忍波罗蜜。无论受褒与贬，唯有宽恕之。恰如大地，无论人投清净不净之物，大地于彼，无亲无怨，只有宽恕忍耐。同此，汝于褒贬，惟有宽恕，遂将成佛。”彼决心坚持堪忍波罗蜜。于此，如是作偈：
一五○
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一五一
    当予探寻时　　第六堪忍度
    古之诸大仙　　依此为行所
一五二
  “堪忍波罗蜜　　汝今须坚持
    心由此不离　　达无上菩提
一五三
    净与不净物　　一总投大地
    大地皆堪忍　　无嗔亦无慈
一五四
    称扬与毁訾　　一切皆宽恕
    堪忍度成满　　得达上菩提”
    真实波罗蜜 尔后彼思：“成佛基本法，应非止此。”彼更穿凿［探寻］，发现第七之真实波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成真实波罗蜜。即使雷落头上，又财宝为或为其他物，利欲心等，（应知此而善）止吐虚言。恰如晓之明星，以通所有时季，亦不弃自己应行之路而行他路，必取自己之路。同此，汝如不弃真实，不吐虚言，必将成佛。”彼决心坚守真实波罗蜜。于此，如是述偈：
一五五
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一五六
    当予探寻时　　第七真实度
    古之诸大仙　　依此为行所
一五七
  “真实波罗蜜　　汝今须坚持
    于此语不违　　汝将成菩提
一五八
    恰如晓明星　　人天界无比
    无论何时季　　不由其道逸
一五九
    汝亦于真实　　勿由其道逸
    真实度成满　　达无上菩提”

    决定波罗蜜 尔后彼思：“成佛之基本法，应不止此。”彼更穿凿探寻，发现第八之决定波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成决定波罗蜜。决定之后，决不可动。恰如山由各方来风吹打，不震不动，惟立自之场所。同此，汝自决定场所不动，必将成佛。”彼决定坚守第八之决定波罗蜜。于此，如是述偈：
一六○
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一六一
    当予探寻时　　第八决定度
    古之诸大仙　　依此为行所
一六二
  “第八波罗蜜　　汝今须坚持
    于此不动摇　　汝达上菩提
一六三
    山由磐石成　　坚立为不动
    强风吹不震　　峙立于其处
一六四
    汝亦于决定　　常应为不动
    决定度成满　　得达上菩提”

    慈波罗蜜 尔后彼思：“成佛之基本法，应非止此。”更又穿凿探寻，发现第九之慈波罗蜜。“善慧贤者！汝此后须完成慈波罗蜜。对己利与不利，皆以同心持之。恰如于水，善人恶人，同等感受冷气。如此，汝对所有生物，以慈爱之情，怀等同心，遂将成佛。”彼决心坚持第九之慈波罗蜜。于此，如是说偈：
一六五
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一六六
    当予探寻时　　第九为慈度
    古之诸大仙　　依此为行所
一六七
  “若欲得菩提　　次行第九度
    慈爱无比类　　汝今须坚持
一六八
    恰如有清水　　为除诸尘垢
    善人与恶人　　寒冷同感受
一六九
    利者不利者　　慈受平等心
    满慈波罗蜜　　达得上菩提”
    舍波罗蜜 尔后彼思：“成佛基本法，应非止此。”彼更穿凿探寻，发现第十之舍波罗蜜。彼如是思惟：“善慧贤者！此后汝须完成舍波罗蜜。苦乐平等，宛如大地，净不净物，平等受之同此，汝亦苦乐平等，汝将成佛。”彼决心坚持遂行第十之舍波罗蜜。于是如是述偈：
一七○
    成佛基本法　　非惟此一端
    熟他菩提法　　于此须探寻
一七一
    当予探寻时　　第十为舍度
    古之诸大仙　　依此为行所
一七二
  “第十波罗蜜　　汝今须坚持
    坚固无可比　　证得上菩提
一七三
    如弃染净物　　皆投于大地
    忿怒与慈爱　　弃之见平等
一七四
    对于苦与乐　　汝常使平衡
    满舍波罗蜜　　达得上菩提”
    三种波罗蜜 而彼思惟：“于此世界，菩萨完全应行使成熟菩提成佛之基本法，惟此十波罗蜜而无其他，此十波罗蜜，上至虚空，下至地上，无论东西其他各方，惟自住于心之内部。”彻观如是住于内心之［此十波罗蜜］，一总紧密再三顺逆思惟。执终而遂初，执初而决终，执中间而果两端，执两端而果中间。舍肢体而为波罗蜜，舍自然之物而近于小波罗蜜，舍生命而为最上义波罗蜜。此十波罗蜜，十近小波罗蜜与十最上波罗蜜，如对于流出之油一齐混合，可棒搅须弥山、回旋大海水。彼如是思此十波罗蜜时，依其法之威力，使四那由他 1二十万由旬 2厚之此大地，如象踏葭束，机押甘蔗，发大音而震动。又如陶工及油榨机车轮之旋转。于此，如是述偈：
一七五
  “此世熟菩提　　惟有如此法
    无他能胜者　　汝今须坚持”
一七六
    性质与精髓　　形象并思惟
    依此法威力　　清净世界震
一七七
    如压甘蔗机　　大地摇且鸣
    又如机车轮　　旋转为震动

注：
1 那由他（Nahuta），一千万之四乘幂，即于一之后附二十八数之零。
2 由旬（Yojana），约为九哩。

    大地震动 大地震动，喜乐城住民等，不能起立，如世间末日之风，吹倒大沙罗树，人人气绝闷倒。磁瓶或其他陶工所器物，转碾相击粉碎。群众战恐，往燃灯世尊之处曰：“此龙之卷起耶？或此是鬼怪、天人、夜叉何者而起耶？非予等所知，然群众皆起烦恼。此为世界之祸或福耶？请佛详细示知。”燃灯佛曰：“汝等勿恐怖，此非降临灾祸之因，今日予曾预言‘善慧贤者，于未来世，成瞿昙佛。’彼今思惟十波罗蜜。依其法之威力，使一万世界全体震动。”于此，如是述偈：
一七八
    随侍佛群众　　失神皆震恐
    彼等于大地　　倒卧不能起
一七九
    陶工所造器　　数百数千瓶
    其处互相击　　打碎成粉末
一八○
    战栗心震恐　　心病群众集
    来至燃灯所　　请佛为开示
一八一
  “世将起何事　　福耶抑祸耶
    世人总烦恼　　乞攘有眼者
一八二
  “尔时大牟尼 1　燃灯示彼等
    此大地震动　　安心勿怀恐
一八三
    今日予预言　　示知彼青年
    行古胜者法　‘来世将成佛’
一八四
    成佛基本法　　无余彼思惟
    为此大地震　　十千人天界”

注：
1 原典 Sadā 为「常」之意，乃 Tadā（尔时）之误，异本有为后者。

    群众欢喜 群众闻如来语，皆大欢喜。携花环、香及涂香，出喜乐城，赴菩萨处，捧花环诸物礼拜，行右绕礼，然后还都。菩萨思惟，十波罗蜜，誓坚精进，由座起立，于此，如是述偈：
一八五
    群众闻佛语　　心始得安宁
    一总来予所　　再向予礼拜
一八六
    予持佛之德　　予心甚坚固
    尔时拜燃灯　　予由座起立
    诸天赞祝 菩萨由座起立，一万世界诸天人等，皆来集，捧献天界花香，述赞祝之辞曰：“尊贵之善慧行者，今日汝于燃灯十力者足下立大愿，愿汝成就无障碍，勿怀怖畏，无大惊险，体无少病，速行波罗蜜，证正菩提。恰如开花结实之树，时来花放实出；汝亦适时勿过，实现最上菩提。”如是祝辞终了，彼等各归天界。菩萨为诸天盛称，自谓：“予将完成行此十种波罗蜜，将于四阿僧祇十万劫后成佛。”彼决心坚持精进，飞上空中，往雪山地方而去。于此，如是述偈：
一八七
    天人与人间　　天界与人界
    由予之座起　　散香撒诸花
一八八
    天人与人间　　确知予幸运
  “汝之愿甚大　　如望汝得果
一八九
    攘解一切祸　　愈除一切病
    汝无诸障碍　　速证大菩提
一九○
    恰如时间到　　花树花开放
    然而大雄者　　汝开佛智花
一九一
    一切正觉者　　行十波罗蜜
    然而大雄者　　亦行十度果
一九二
    一切正觉者　　开悟菩提场
    然而大雄者　　亦悟胜菩提
一九三
    一切正觉者　　皆为转法轮
    然而大雄者　　汝转大法轮
一九四
    恰如十五日　　证亘月轮辉
    然而汝心满　　辉宣十千界
一九五
    脱出罗睺口 1　日轮之热耀
    汝亦以尊严　　解脱世人耀
一九六
    恰如诸河川　　同流入大海
    人天共两界　　皆流入汝所”
一九七
    彼受此等赞　　坚持十种法
    遂行此等法　　尔时彼入林

注：
1 罗睺（Rāhu）为阿修罗王之一，往昔之人信日蚀月蚀乃阿修罗王吞日月。

──善慧故事谭终──

    其后之燃灯佛 喜乐城之住民还都，以佛为上首及比丘僧等行大布施。佛为彼等说法，多人受三归戒，出喜乐城，更于一生间，随顺诸佛之行而行，入于无余涅槃。就彼应述之事，于佛种姓经中，尽述无遗。于同经中，如是述偈：
一九八
    彼等行供养　　佛与比丘众
    归依燃灯佛　　世间之导者
一九九
    使住三归依　　或住于五戒
    其他之信者　　使住十种戒
二○○
    或与沙门道　　四种最上果
    或与无比法　　四种之解说 1
二○一
    人间之主得　　八种胜禅定 2
    或使某人得　　三明六神通 3 4
二○二
    牟尼依顺序　　教化诸群众
    世间导者教　　牟尼审为说
二○三
    颊丰肩宽广　　是名燃灯佛
    度化多众人　　脱离众苦界
二○四
    往见开悟者　　十万由旬间
    刹那往彼处　　牟尼使彼悟
二○五
    第一说教时　　十亿人得悟
    第二说教时　　得悟一兆人
二○六
    佛于天宫中　　为天人说法
    第三说教时　　天人九千亿
二○七
    于此燃灯佛　　有此三集会
    第一之集会　　集亿万有情
二○八
    胜者那罗陀　　闲居峰上时
    漏尽离垢者　　集会有十万
二○九
    善现大雄者　　彼住雪山时
    尔时大牟尼　　九千亿人侍
二一○
    时予为行者　　结发激苦行
    往来虚空中　　五通达彼岸
二一一
    悟得大法者　　二十万之众
    一二之悟者　　其数为无量
二一二
    尔时祥者教　　清净且微妙
    审说悟群生　　具不思议力
二一三
    四十万之众　　六通威神力
    了解世间者　　常侍燃灯佛
二一四
    尔时弃人界　　尚未言得志
    有学之徒众　　非难尚不免
二一五
    佛语善花开　　无垢无烦恼
    依此阿罗汉　　人天界光辉
二一六
    都名有喜乐　　国王称善慧 5
    燃灯师之母　　称为须弥陀
二一七
    善吉祥帝沙　　弟子中长者
    燃灯师侍者　　彼名为善来
二一八
    喜悦善喜悦　　女弟中长者
    世尊菩提树　　称为毕波罗
二一九
    燃灯大牟尼　　身长八十肘
    美好如灯台　　沙罗树王花
二二○
    大仙之寿量　　具成百千岁
    于彼生之间　　成佛度群生
二二一
    正法度多人　　照辉如火聚
    与彼弟子众　　共入涅槃境
二二二
    通力与名誉　　御足有轮宝
    一切皆归无　　诸行总成空

注：
1 解脱（paṭasambhidā），普通是指四无碍辩，即为 attha 义（意义），dhamma 法（道理、条件），nirutti 语（语法）及 paṭibhāna 智（才智）四者。增一则译为法、义、词、乐说四者。
2 等至（Samāpatti）为一种禅观。此有四色界（四禅）及四无色界八种，即所谓八定。
3 三明（Vijjā）为宿住智证明（知过去事之智），生死智证明（知有情生死之智），漏尽智证明（烦恼漏尽之智）。
4 六神通（Abhiññā）为天眼通、天耳通、他心通、宿命通、神足通、漏尽通。
5 善慧乃燃灯之父。

二二三
    燃灯佛之后　　导者憍陈如
    光明誉无量　　难测亦难及
    憍陈如佛 燃灯世尊之后，经一阿僧祇劫，憍陈如佛出世。佛行三度弟子之集会。第一集会一兆人，第二集会百亿人，第三集会九亿人。尔时菩萨为转轮王 1， 名甚胜者。向佛及一兆比丘众行大施食。佛向菩萨预言：“汝未来世，当得作佛。”彼闻佛说法，以国事托付大臣等而出家。彼学三藏，得八定及五神通，修禅不怠，生梵天界。
    憍陈如佛之城名喜乐，父为善吉悦，刹帝利族之人，母善生妃，贤与善贤二人为上首弟子，侍者阿那楼陀，帝沙、优婆帝沙为女弟子中之上首，萨拉伽利亚尼为佛之菩提树。佛之身长八十八肘，寿量十万岁。

注：
1 转轮王（Cakkavati）「转车轮者」之意，以普行发布命令如转车轮之意而名。一般相信，其所投之轮宝（武器）能治理转去复又还来之范围，故谓之转轮王或转轮圣王。此有统治四洲即全世界者，有支配其中一洲者及支酬洲之一部者三种。彼「正当平等治国」，「胜此世界，无刑罚兵戈，依法导民」，为行理想政治之王者。常与佛并举，凡转轮圣王出于世间，必定成佛。

    吉祥佛 此佛之后，经一阿僧祇劫，于同劫中，有吉祥、善意、离曰、所照四佛出世。吉祥世尊之时，行三度弟子集会。第一集会一兆比丘，第二集会为百亿比丘，第三集会为九亿比丘。佛之异母弟阿难（庆喜）王子与九亿群众共同闻法，来诣佛所。佛为彼次第说法，彼与众获四种解脱及阿罗汉果。佛彻见此等良家子前世之行，知彼等有能依通力获得衣钵之机根，伸右手曰：“来！汝诸比丘。”一同于瞬间皆依通力成得持衣钵之身。具如六十岁长者之行仪，礼拜之后，附随于佛。此为佛第三次之集会。他之诸佛身光，四方不出八十肘。但世尊之身光，常满一万世界。一切树木、大地、山海等乃至炊釜之类，皆如黄金之叶所包。佛寿九万岁，其间日月，难照自光，昼夜之区别，判然不分。生物常依佛光往来，如日中依太阳之光。世间之人，依夕间花放，朝时鸟鸣而知昼夜之区别。“然则他之诸佛无此威神力耶？”否！亦非如是。他之诸佛若发是愿望，满一万世以上之光明。吉祥佛依昔之愿力，身光常满一万世界一如他之诸佛一寻量之光。
    吉祥佛之大施 佛昔为菩萨行，受生时拟为一切度，与妻子共住似万伽山之山。有刚牙夜叉，闻大士有施物之志，现为婆罗门之姿，来大士之所云：“请汝之二小儿与我。”大士欢喜与二小儿给婆罗门，大地海边，悉皆震动。夜叉于菩萨经行处之端所悬之板前，啖食小儿如瞰短柱之根。菩萨见夜叉开口，血潮如火焰喷出，虽然如此，丝毫不起不快之念。彼思：“此诚为善施。”其身涌大喜悦之念。彼云：“予依此功德之力，于未来世，将出如是之光明。”佛依此大愿，成佛时，由身体出现充满如是之光明。
    烧身供养 佛今有一昔行。据传佛为菩萨时，见某佛塔云：“予须为佛舍弃生命。”彼风卷全身如卷炬火，向饰有宝玉之把手价十万两金之钵，注入熟酥，点燃一千灯心之火，载于头上，全部火燃，右绕塔之周围以终夜。如是堪忍至日出，未受毛孔之热，恰如登上莲萼。此所谓法者善护自己之故。于此，如是述偈：
二二四
    随法行者为法护 1　善行法者赍安乐
    随法行者无恶趣　　善行法者有效果

注：
1 法句经释义第一卷、第四卷所出之偈。

    依此行之功德力，世尊之身光，满一万世界。
    善喜婆罗门 尔时菩萨名善喜婆罗门。某时彼思“招待佛陀”，往诣佛所，闻如蜜之说法，向佛申述曰：“尊师！明日请受予之供养。”［佛：］“婆罗门！汝欲招待比丘几人？”［善喜：］“尊师！随侍比丘有几人耶？”尔时佛恰正行第一集会，佛曰：“有一兆人。”善喜申曰：“尊师！请与诸众同来予家接受供养。”佛与承诺。婆罗门为明日之招待，于还自宅途中思惟：“予非不能施此比丘众之粥饭衣服，但座位场所将如何处理？”当彼如是思惟，使八万四千由旬高处天王之赤黄毛毯色石座带来温味。帝释天曰：“何人使予将由此座摇落？”彼以天眼遍观发现大士而自思惟：“善喜婆罗门，为招待佛与比丘座席之事踌思，予须参与彼处善业之分担。”帝释化身为木工之姿，手镌斧铁，现身大士面前云：“于何地方以工资雇用予之人耶？”大士见曰：“汝能为何工作？”木工：“予无不知之艺。家中棚舍 1，人能作者，予皆能为。”大士：“如是予处有工作。”木工：“主人有何工作？”大士：“明日予将招待一兆比丘大众，彼比丘众所坐之棚舍，汝能为耶？”木工：“若主人与予工资，予将为之。”大士：“予将付与。”木工：“甚善，予将为作。”［木工之帝释］，往见一处，有十二十三由旬量之土地，如遍处定 2之对象所用土地之平坦。彼即作念：“此一场所，以七宝建立为一棚舍。”棚舍立即破大地而出。于金制之柱上载以银制之大斗，于银柱之上载金之大斗，于摩尼柱之上载珊瑚之大斗，于珊瑚柱之上载摩尼之大斗，于七宝之柱上，载七宝之大斗。然后于“每一棚舍之间，垂挂铃网”。同时铃网下垂。微风吹动，由五种乐器鸣响出微妙之音，恰如天人一同读诵时之状。彼念：“内侧垂香绳与花环之绳。”则绳即下垂。彼念：“一兆数比丘众之座席与长凳，破地出现。”则亦立即出现。彼念：“每一隅各出一水瓶。”则水瓶亦即出现。

注：
1 棚舍（Maṇḍapa）为祭祀与供养之时所建一时之坛场。柱与柱上有所装饰。但无屋顶。
2 遍处定（Kasiṇa）观法之一种，十遍处定又名十「一切处」，为一即一切之观法。作为对象所观之物，有地水火风青黄赤白空识十种。作此观法时，须要在石板或地面平坦之处。此谓遍处定之道场（Kasiṇamaṇḍala）。

    如是完成之后，彼往婆罗门之处云：“主人请出观览汝之棚舍，请付予资金。”大士往观棚舍，一见而全身充满五种喜悦。彼见棚舍自思：“此非人间之所作，依予之志德，感帝释天界温味，是帝释天王作此棚舍。于此棚舍之中，不可唯为一日之施。予将为七日之施。”无论外部之施如何，菩萨尚不能喜，惟有切首、涂墨、挖眼、割肉之施，菩萨由此施与始能满意。菩萨于尸王本生谭中（故事第四九九）每日以五安玛那量之伽瓦巴那钱敝币 1 2，于都城四门及中央行施。犹不能与菩萨喜舍之满悦。然彼时帝释天王以婆罗门之姿前来乞舍两眼时，菩萨挖目与之，始起欢喜之心。菩萨之心，丝毫不趣外向。是故，今之如是施与，菩萨不能满足。故此大士思惟：“予须于七日之间，施此一兆之比丘众。”于是于棚舍中设座，七日间行乳糜之施。人间之力不足，天人亦来交相服务。于十二十三由旬量之场所，尚难容纳比丘，于是比丘众各依己之威神力而坐。最终之日，比丘众洗钵，盛入醍醐味、熟酥、蜜糖及其他之物以为药饵、并添加三衣。其中最年幼之比丘所受法衣，即为十万两之价。佛述随喜之辞：“彼行如是大施，究为如何成就？”佛钻研得知：“彼于二阿僧祇十万劫后，将成为瞿昙佛。”佛呼大士豫言：“汝经如是如是之时后，将成为瞿昙佛。”大士闻此豫言思惟：“佛言予将成佛，家族生活，于予亦无必要，予将出家。”于是唾弃己身之荣华，诣佛之所而出家。于出家后，彼学佛之教，得神通与禅定，命终之后、生梵天界。
    吉祥世尊之都城名上胜，父名上胜，刹帝利族，母名上胜妃。善天、法军二人为上首弟子。侍者所护，喜瓦莉与无忧二人为女上首弟子。那伽树为菩提树，佛身长八十八肘，生九万年入于涅槃，一万大世界一时总黑暗，所有大世界中诸人强烈悲泣。
二二五
    憍陈如佛后　　导者名吉祥
    拂去世黑暗　　揭举法炬火

注：
1 安玛那斗量之名，约当十斗。
2 伽瓦巴那梵语伽鲁而亚巴那，金银货之名。

    善意佛 如是一万世界黑暗，世尊入涅槃后，有善意佛之出世。佛有三次弟子集会。第一集会，集有一兆比丘，第二集会于黄金山上为九十兆，第三集会为八十兆。尔时大士名无比龙王，具大神通大威力。彼闻佛出世，率龙族之大众，出龙之世界，向伴一兆比丘之世尊，供养天上音乐，施比丘法衣，每人一领，受三归戒。佛亦向彼预言：“于未来世，汝当作佛。”
    佛之都城名安稳，父名善施王，母名有瑞者妃。归依与修身为上首弟子，侍者名升，输那与优波输那为女上首弟子，那伽树为菩提树，佛身长九十肘，寿命一千岁。
二二六
    吉祥佛之后　　导师名善意
    一切法无比　　有情最第一
    离曰佛 其后离曰佛之出世。佛行三次集会，第一集会其数不明，第二集会为一兆，第三集会亦同。尔时菩萨名越天婆罗门。闻佛说法，受三归戒，合掌头上，赞佛舍弃烦恼，献上中衣。佛亦向彼预言：“汝将成佛。”
    佛之都城名有善谷，父名广大王，母名广大妃，婆楼那与梵天为上首弟子，侍者名出生，贤与善贤为上首女弟子，那伽树为菩提树，佛身长八十肘，寿命六万岁。
二二七
    善意佛之后　　导师名离曰
    无譬无等比　　最上之胜者
    所照佛 此佛之后，所照佛之出世。佛有三次弟子之集会。第一集会有十亿比丘，第二为九亿，第三集八亿比丘。尔时菩萨名未降婆罗门，闻佛说法，受三归戒，向佛及比丘众行大施舍。佛亦向彼预言：“汝将成佛。”
    佛之都城名善法，父名善法王，母名善法妃，无等与善眼为上首弟子，侍者非卑，诺酤罗与善生为上首女弟子，那伽树为菩提树，佛身长五十八肘，寿命九万岁。
二二八
    离曰佛之后　　导师名所照
    得定心寂静　　无比无对等
    高见佛 此佛之后，过一阿僧祇劫，于同劫中，有高见、莲华、那罗陀三佛出世。高见佛行三次弟子集会，第一八十万比丘，第二七十万，第三集六十万比丘。尔时菩萨为夜叉军之长，具大神通大威力，为数兆夜叉之长。“闻佛出世”，来向佛与比丘众行大施舍，佛亦向彼预言：“于未来世，汝将成佛。”
    高见世尊之都城名有月，父名有称王，母名耶输达拉妃，人主与非卑为上首弟子，侍者名婆楼那，孙陀利与善意为上首女弟子，阿株那为菩提树，佛身长五十八肘，寿命十万岁。
二二九
    所照后高见　　正觉两足尊
    声誉扬无限　　威光难胜者
    莲华佛 此佛之后，有莲华佛之出世。佛行三次之弟子集会，第一之集会集一兆比丘，第二集三十万，第三不在村落，集住森林中比丘众二十万人。如是如来居森林中；菩萨生为狮子，见佛入灭尽定 1，发信仰心，拜佛行右绕之礼，怀欢喜愉悦之念，三度为狮子吼，七日间以佛为对象，不弃法喜，因喜乐故，不渔猎获物，愿弃生命奉仕于佛。佛于七日终，出灭尽定，见狮子而自思：“此狮对比丘众发信仰心，将一同礼拜。”佛为此念：“比丘众来！”比丘众立至，狮子对比丘众亦发信仰心；佛知其心，向狮预言：“于未来世，汝将成佛。”
    莲华世尊之都城名詹卜迦，父为莲华王，母曰无等，沙罗与优婆沙罗为上首弟子，侍者名婆楼那，罗摩与优婆罗摩为上首女弟子，苏那树为菩提树，佛身长五十八肘，寿命十万岁。
二三○
    高见佛之次　　正觉两足尊
    佛名称莲华　　无比对等人

注：
1 灭尽定（Nirodhasamapātti）又称灭受想定（Saññāvedayitanirodha），属第五禅定，入此定者，一切精神活动陷于停止状态，恰如死去，唯有寿暖二者，与死之状态相异。圣者七日间能入此定。

    那罗陀佛 此佛之后，那罗陀佛之出世。佛行三次弟子之集会，第一集会集一兆之比丘，第二集九千亿，第三集八千亿之比丘；尔时菩萨出家入仙人道，于五神通及八定行自在。向佛与比丘行大施舍，献赤旃檀。佛亦向彼预言：“于未来世，汝将成佛。”
    此世尊之都城名有谷，父名善慧，刹帝利族，母曰阿诺玛妃。贤沙罗与胜友为上首弟子，侍者名婆悉陀，上胜与婆古尼为上首女弟子，大苏那树为菩提树，佛身长八十八肘，寿命九万岁。
二三一
    莲华佛之后　　正觉两足尊
    佛名那罗陀　　无比对等人
    莲华上佛 那罗陀佛之后，有莲华上佛之出世。佛行三次弟子之集会，第一集一兆之比丘，第二于毗婆山上时为九千亿，第三之时，集八千亿之比丘。尔时菩萨名结发，摩诃罗吒人，向佛与比丘众行施法衣。佛亦向彼预言：“于未来世，汝将成佛。”于莲华上世尊时代无外道，天人与人间，皆归依佛。
    佛之都城名有鹅，父名庆喜，刹帝利族，母名善生，执天与善生为上首之弟子，侍者苏摩那，无量与无等为上首之女弟子，娑罗树为菩提树，佛之身长八十八肘，身光四方达十二由旬，寿命十万岁。
二三二
    那罗陀之后　　正觉两足尊
    莲华上胜者　　不动似大海
    善慧佛 此佛之后，经三万劫，于同劫中，有善慧与善生二佛之出世。善慧佛行三次弟子之集会，第一于善现之都行集会来十亿之漏尽者，第二为九亿，第三会集八亿人。尔时菩萨名上胜，为一青年，弃积蓄八亿之宝，向佛及比丘众行大施舍，闻法归依三宝，出家得度。佛亦向彼预言：“于未来世，汝将成佛。”
    善慧世尊之都城名善现，父名善施王，母名善施。归依与一切欲二人为上首弟子，侍者名海，罗摩与须摩罗二人为上首之女弟子，摩诃尼巴树为菩提树，佛之身长八十八肘，寿命九万岁。
二三三
    莲华上佛后　　导师名善慧
    无比大威光　　诸世上牟尼
    善生佛 此佛之后，有善生佛之出世。佛时亦行三次弟子之集会，第一集会六万比丘，第二集五万，第三集四万比丘。尔时菩萨为转轮王，“闻佛出世”，往诣佛处听法，向佛及大众施七宝与四大洲之主权，于佛处出家；其国之人民藉佛来之机会，完成园丁（寺男）服务之事，对佛及比丘众常行大施。佛亦与彼豫言。
    世尊之都城名善吉祥，父名上行王，母名发光。善现与提婆（天）为上首之弟子，侍者名那罗陀，龙与龙共鬘为上首之女弟子，大竹为菩提树。此树筒管小而干粗，上方之叶呈孔雀之尾束状而有光。世尊身长五十肘，寿命九万岁。
二三四
    精好劫之中　　导师名善生
    牛肩狮子颊　　难测无比类
    喜见佛 此佛之后，自今一千八百劫之昔，于同劫中，有喜见、义见、法见三佛之出世。喜见佛亦行三次弟子之集会，第一集会一兆之比丘，第二集九亿，第三集八亿人。尔时青年菩萨名迦叶，通晓三吠陀，闻佛说法，弃一兆之宝建僧伽蓝，受三归五戒。尔时佛向彼预言：“经一千八百劫，汝将成佛。”
    此世尊之都城名非卑，父善与王，母名为月。所护与一切见为上首弟子，侍者名所照，善生与法与为上首女弟子，栀子树为菩提树，佛身长八十肘，寿命九万岁。
二三五
    善生佛之后　　大名自存者
    世界之导师　　喜见无等比
    义见佛 此佛之后，有义见佛之出世。此佛亦三次行弟子之集会，第一集九百八十万比丘，第二集八百八十万，第三亦集同数之比丘。尔时菩萨名善界，有大威力之苦行者，彼由天人世界持来曼陀罗华以作大伞献佛。此佛亦向彼授与预言。
    此世尊之都城名所照，父名海王，母曰善现。息与安息为上首弟子，侍者名无畏，法与善法为上首女弟子，阇康巴树为菩提树，佛身长八十肘，身光常遍四方满一由旬，寿命一万岁。
二三六
    精好同劫中　　牛王义见佛
    拂去大黑暗　　达最上菩提
    法见佛 此佛之后，有法见佛之出世。此佛亦三次行弟子之集会，第一集十亿，第二集七亿，第三集八亿比丘。尔时菩萨为帝释天王，以天华天乐向佛供养。此佛亦授菩萨预言。
    此世尊之都城名归依，父名为娑罗那王，母曰善庆。莲华与触天为上首弟子，侍者名善眼，安稳与一切名为上首女弟子，具罗波劫树（一名金网树）为菩提树，佛身长八十肘，寿命一万岁。
二三七
    贤劫同劫中　　大名法见佛
    拂去大黑暗　　人天世界光
    义成就佛 此佛之后，自今九十四劫以前，于同劫中，有义成就佛唯一人出在世间。此佛亦三次行弟子之集会，第一集会一兆，第二集九亿，第三集八亿之比丘。尔时菩萨名吉祥行者，有大威光，具神通力；彼持来大阎浮果献与如来。佛受果实，向彼豫言：“经九十四劫，汝将成佛。”
    此世尊之都城名毗婆罗，父为胜军王，母曰善触。水与善友为上首弟子，侍者名离曰，喜瓦利与善乐为上首女弟子，迦尼割罗树为菩提树。佛之身长六十肘，寿命一万岁。
二三八
    法见佛之后　　导师义成就
    破除一切闇　　恰如日东升
    帝沙佛 此佛之后，自今九十二劫之昔，于同劫中，有帝沙与弗沙二佛之出世。帝沙世尊亦三次行弟子之集会，其中第一集会为十亿，第二集会为九亿，第三集八亿之比丘。尔时菩萨名善生，有大财产、大名誉，为刹帝利族，出家入仙人之道，具大威力。彼闻佛出，由天界镌来曼陀罗华、莲华、婆利阇多迦华，献与为四众弟子所围绕之佛，空中翳成花之天盖，佛亦与彼豫言：“自今九十二劫之后，汝将成佛。”
    此世尊之都城名安稳，父曰结民，刹帝利族，母名莲华。梵天与上升为上首弟子，侍者名上生，触与善与为上首女弟子，阿萨那为菩提树，佛身长六十肘，寿命一万岁。
二三九
    义成就之次　　无等无对等
    无量无限界　　世界最第一
    导师帝沙佛
    弗沙佛 此佛之后，有弗沙佛之出世。此佛亦三次行弟子之集会，第一集会六百万，第二集五百万，第三集三百二十万比丘。尔时菩萨名已胜者王，弃大王国，于佛处出家。学三藏，为大众说法，完成戒波罗蜜，佛亦向彼预言。
    此佛之都城名迦尸，父曰胜军，母曰有瑞者。善所护与法军为上首弟子，萨比耶为侍者，动与近动为上首女弟子，阿末罗树为菩提树。佛身长五十八肘，寿命九万岁。
二四○
    贤劫同劫中　　无上佛出世
    无比世第一　　导者弗沙佛
    毗婆尸佛 此佛之后，自今九十一劫之昔，有毗婆尸佛之出世。此佛亦行三次弟子之集会，第一集会六百八十万比丘，第二集十万，第三集八万。尔时菩萨为有大神通力，有大威神力之无比龙王。以镂七宝黄金所制椅子献与世尊，佛亦向彼预言：“自今经九十一劫，汝将成佛。”
    此佛之都城名有亲，父为有亲王，母曰有亲妃。破片与帝沙为上首弟子，侍者无忧，月与月友为上首女弟子，波吒梨树为菩提树，佛之身长八十肘，身光常满七由旬，寿命八万岁。
二四一
    弗沙佛之后　　正觉上胜者
    其名毗婆尸　　具眼者出世
    尸弃佛 此佛之后，自今三十一劫之昔，有尸弃与毗沙浮二佛之出世。尸弃佛行三次弟子众之集会，第一集十万比丘，第二集八万，第三集七万之比丘。尔时菩萨为伏敌王，行向佛及比丘僧众添法衣之大施，施以饰七宝之象宝，献与象等身量之比丘用具。佛亦向彼预言：“自今经三十一劫，汝将成佛。”
    此佛之都城名有日，父名有日，刹帝利族，母曰有光。胜者与出生为上首弟子，作安稳为侍者，玛柯拉与莲华为上首女弟子，白莲树为菩提树。佛身长三十七肘，身光满三由旬，寿命三万七千岁。
二四二
    毗婆尸佛后　　正觉两足尊
    佛名呼尸弃　　无比对等人
    毗沙浮佛 此佛之后，有毗沙浮佛之出世。此佛亦三次行弟子之集会，第一集会八百万，第二集七百万，第三集六百万比丘。尔时菩萨名善现王，向佛及比丘僧众行增添法衣之大施，于佛所出家，具十分行德，念佛宝得大喜悦。佛亦向彼预言：“自今经三十一劫，汝将成佛。”
    此佛之都城名无譬，父为善悦王，母曰有称，苏那与上胜为上首弟子，侍者近寂，调伏与共鬘为上首女弟子，沙罗树为菩提树。佛之身长六十肘，寿命六万岁。
二四三
    贤劫同劫中　　无比对等者
    佛名毗沙浮　　胜者出世间
    拘留孙佛 此佛之后，于此劫中，有拘留孙、拘那含牟尼、迦叶及释迦世尊四佛之出世。拘留孙佛只行一次弟子众之集会，集四万之比丘众。尔时菩萨为安隐王，行向佛及大众增添衣钵之大施。献涂眼之药及药品，闻佛说法而出家，佛亦与彼豫言。
    拘留孙佛之都城名启玛，父名火旋婆罗门，母曰毗沙佉婆罗门女。甚远与共活为上首弟子，侍者名觉生，黑与詹匐迦为上首女弟子，摩河西利萨树为菩提树，佛之身长四十肘，寿命四万岁。
二四四
    毗沙浮之后　　正觉两足尊
    佛名拘留孙　　难测无比类
    拘那含牟尼佛 此佛之后，有拘那含牟尼佛之出世。佛只有一次弟子之集会，集三万之比丘。尔时菩萨为巴巴达山之王，率大臣众至世尊之所，闻佛说法，招待佛与比丘众，行大布施。献机织之上布、震旦［制之］布、绢布、毛布、黄麻布及金丝布，于佛所出家，佛亦授彼豫言。
    此尊之都城名有彩，父名祭施婆罗门，母曰善胜婆罗门女。断多与上胜为上首弟子，侍者名吉祥生，海与善胜为上首女弟子，优昙钵罗树为菩提树。佛身长二十肘，寿命三万岁。
二四五
    拘留孙之后　　正觉两足尊
    拘那含牟尼　　世间之胜者
    世界之长者　　人中之牛王
    迦叶佛 此佛之后，有迦叶佛之出世。佛亦有一次弟子之集会，集三万之比丘。尔时青年菩萨名光护，通达三种吠陀奥义，善知地上与天界，为陶器师作瓶之友。
    彼与其友俱诣佛所，闻法话而出家，精进努力，修学三藏，遂行大小义务，为佛教添加光彩。佛亦授彼豫言。
    此世尊出生之都城名波罗奈，父名梵施婆罗门，母曰有财婆罗门女。帝沙与婆罗堕阇为上首弟子，侍者名一切友，阿那罗与优楼频罗为上首女弟子，尼拘律（榕树）树为菩提树。佛身长二十肘，寿命二万岁。
二四六
    拘那含佛后　　正觉两足尊
    胜者名迦叶　　法王起光辉
    一切佛 于燃灯十力者出世之劫中，有三佛出世。然菩萨未受此三佛豫言，故此处不举。释义书中为示此劫后之一切佛，述偈如次：
二四七
    作欲作慧佛　　作依燃灯佛
    憍陈如佛陀　　正觉两足尊
二四八
    吉祥善意佛　　离曰圣所照
    阿诺玛达西　　莲华那罗陀
    巴多姻塔拉　［以上共八佛］
二四九
    善慧善生佛　　喜见有大名
    阿塔达西佛　　丹玛达西佛
    世之指导者　　义成就佛陀
二五○
    帝沙弗沙佛　　正觉毗婆尸
    尸弃毗沙浮　　拘留孙佛陀
    拘那含牟尼　　导师迦叶彿
二五一
    此等正觉者　　得定除贪欲
    百条光明现　　拂去大黑暗
    照辉如火炬　　弟子入涅槃
    菩提资粮之成满 菩萨于燃灯佛以下二十四佛所立誓，过四阿僧祇十万劫，于迦叶佛之次，除此等正觉者外，其他佛不在，于燃灯佛以下二十四佛所，菩萨受成佛豫言。
    生人得男性　　见佛有因缘 1
    出家且具德　　奉仕与愿心
    结此八种法　　成就佛愿望
    彼结合如是八法，伏于燃灯佛足下，起大愿望，“此处彼处努力寻求成佛之基本法”。彼谓：“当予探寻时 2，见第一布施波罗密。”菩萨见出布施波罗蜜为成佛之要件，能生出耶山多罗（一切度）。［其次能起赞美诸菩萨德之愿望，即能具如下诸德］ ：
二五二
    必达菩提人　　完具其肢体
    一亿劫之间　　长路于轮回
二五三
    无间大地狱　　世界中间狱
    饥渴黑绳狱　　一切皆不入
    微小诸毗虫　　恶趣亦不生
二五四
    生于人趣中　　不成为盲者
    听觉无缺陷　　亦不为聋哑
二五五
    必达菩提人　　不生于女性
    不为两性者　　不属根不具
二五六
    不犯五无间 3　行处常清净
    不怀邪见事　　理解作业故
二五七
    虽住天上界　　不生无想天
    亦无是因缘　　生于净心天
二五八
    善人心出离　　由生不执生
    遂行波罗蜜　　行世之利行

注：
1 参照前第六九偈。
2 参照前第一二六偈。
3 五无间即五逆罪，杀父、杀母、害阿罗汉、破和合僧、出佛身血。

    施波罗蜜之成满 彼为遂行波罗蜜，生为阿奇底婆罗门、桑伽婆罗门、拘楼王、大善见王、摩诃哥温达王、尼弥大王、旃陀王子、卫赛哈长者、尸义王、尾送达罗，完行布施波罗蜜之生活，实为无数。然实际彼于沙沙般提陀本生（Sasapandi-tajatake。本生谭第三一六）中谓：
二五九
    见乞食来近　　己则弃此身
    施无等予者　　此予布施度
    如是当彼自己弃身之时，布施波罗蜜乃成就最上波罗蜜。
    持戒波罗蜜之成满 彼生为具戒龙王、瞻波耶龙王、槃达龙王、旃坛达（他）龙王、伏敌王之子、不着敌王子，完行持戒波罗蜜之生活、实为无数。然实际彼于护螺龙王本生（本生谭第五二）中谓：
二六○
    虽然被串刺　　则虽刃物切
    予对彼无怒　　此予持戒度
    如是当彼弃身之时，持戒波罗蜜乃成就最上波罗蜜。
    出离波罗蜜之成满 同样彼又生为苏摩那萨王子、哈提婆罗王子、铁屋贤者，弃大王国，完全行出离波罗蜜，数实无量。然彼实际于秋拉斯塔苏摩本生（本生谭五二五）中谓：
二六一
    大国入手中　　予弃如唾液
    更弃无执着　　此予出离度
    如是彼无欲执，弃国王位而出家时，出离波罗蜜乃成就最上波罗蜜。
    智慧波罗蜜之成满 同样彼又生为威乌拉贤者、摩诃哥温达贤者、库达罗贤者、阿拉伽贤者、菩提普行沙门、大药贤者，完全行智慧波罗蜜，数实无量。然实际于萨兹巴陀本生（本生谭第四○二）中，彼生为贤者赛那伽时谓：
二六二
    以探寻智慧　　为苦婆罗门
    由苦患救出　［精进于］智慧
    世无及予者　　此予智慧度
    当彼见蛇入鞴中时，智慧波罗蜜乃成就最上波罗蜜。
    精进波罗蜜之成满 同样彼又完行精进波罗蜜及其他，数实无量。然实际彼于摩诃伽那迦本生（本生谭第五三九）中谓：
二六三
    中流不见岸　　人总有失误
    予心终不变　　此予精进度
    彼渡大海时，以精进波罗蜜成就最上波罗蜜。
    堪忍波罗蜜 在堪提瓦达本生（本生谭第三一三）中谓：
二六四
    伽西王利斧　　断予失意识
    惨痛予不怒　　此予堪忍度
    于是在失去意识状态下，忍耐钜烈之痛苦时，以堪忍波罗蜜成就最上波罗蜜。
    真实波罗蜜之成满 于大须陀须摩本生（本生谭第五三七）中谓：
二六五
    护持真实语　　舍弃己生命
    予救百刹利　　最上真实度
    如是舍弃生命护持真实时，以真实波罗蜜成就最上波罗蜜。
    决定波罗蜜 于哑躄本生（本生谭第五三八）中谓：
二六六
    予不憎父母　　予不厌大誉
    予受一切智　　故予起修行
    如是弃生命遂修行时，以决定波罗蜜成就最上波罗蜜。
    慈波罗蜜之成满 于一王本生（本生谭三○三）中谓：
二六七
    无人威胁予　　予亦不畏人
    慈爱力坚固　　予乐住森林
    如不顾自己生命垂慈爱时，以慈波罗蜜成就最上波罗蜜。
    舍波罗蜜 于怖畏本生（本生谭第九四）中谓：
二六八
    予于墓场中　　头枕髑髅眠
    群童来集合　　示现种种相
    如是予被村中儿童等唾吐，或赠予花环及香料，虽然痛苦与快乐交炽，而不失平等心时，以舍波罗蜜成就最上波罗蜜。以上此处不过简单说述，详细意义见阇梨耶毗陀迦（所行藏）经。
    如是完成诸波罗蜜，彼生于一切度之生。
二六九
    不知乐与苦　　大地本无意
    依予布施力　　大地七震动
    如是彼行有使大地震动之大功德，寿命尽时，由其处死，生兜率天。由彼伏于燃灯佛足下至出生兜率天都间之话，应须知为远因缘本生。


10集.本生经·3.二 不远因缘谭

《小部·10集.本生经·3.二 不远因缘谭》

    二 不远因缘谭

    三种之豫告 菩萨住兜率天之都，为有佛出现之预告。世有三种预告，即：改劫预告，佛出世预告及转轮王出世之预告。其中“自今经十万年，将为劫初”。尔时世界群众属欲界之天人等，散发泣面，以手拭泪，身着赤衣，姿容怪异，徘徊人间世间，作如次之言曰：“善男子！由此经十万年为劫初。尔时世界将亡，大海将干，大地与须弥山王悉皆烧尽，至大梵天，世界无存。善男子！须起慈心、悲心、喜心、舍心，孝养父母，尊敬长者。”此为改劫之预告。
    “由此经千年，将有佛出世”，世界守护者诸天人等，处处徘徊，大声呼唤；“善男子！由此经一千年，为佛出世。”此为佛出世之预告。
    由此经一百年，转轮王将出，诸天人等，徘徊四方，大声呼唤：“善男子！今经百年，转轮王将出世。”此为转轮王出世之预告。以上三者，为大预告。
    诸天恳愿 此三者中，闻佛出世之预告，一万大世界之天人等，皆集一处，知“某佛将成佛”，则往其人之处，为成佛之恳愿。因恳愿预示前兆，故为恳愿之举。尔时诸天人等，一一世界之四大王天、帝释天、善时分天、兜率天、他化自在天及大梵天，共集于一世界，往兜率天菩萨之处，恳愿言曰：“菩萨！汝完全敢行十波罗蜜，非为求帝释天之光荣及魔王、梵天、转轮王之光荣而敢行，乃为救度世界之众人，求一切智而敢行。今为汝应求菩提之时，应求菩提之时机矣。”
    五种之观察 菩萨考虑对天人等之承诺，遂行时机、国土、地方、家系、母亲及其寿命之五大观察。其中第一观察时机：“何时为好时机，何时为非好时机？”于此多［人间之］寿命，由十万岁增时，非好时机。何以故，尔时生物不知生老死，因而佛之说法不具三特相之庄严。彼等虽闻无常、苦、无我之说，讶异“此究为何事”，虽闻而不思信，故不理解；不理解则化导无效，故非好时机。但由百岁寿命减少时亦非好时机。何以故，此时生物满溢烦恼，满溢烦恼而受教不从，如附水之印，立即消失，故亦非好时机。因此由十万岁以下，百岁以上寿命之长度，为好时机。是时人寿百岁，大士知今应出世之时。
    然后为洲之观察，对四洲及其属岛一并观察：“诸佛不出于三洲，唯只生阎浮提。”此为观察洲。然，“此阎浮提为大洲，广有一万由旬，诸佛生于何方？”此为观察地方。于是观察中部地方，中部地方者：“东之方位，有迦旦遮罗村，越此有大沙罗树，此前为边鄙地方，由彼至此为中部地方。东南方位有沙罗罗瓦底河，此前为边鄙地方，由彼至此为中部地方。南之方位有白木调村，越此为边鄙地方，由彼至此为中部地方。西之方位有土拿婆罗门村落，此前为边鄙地方，由彼至此为中部地方。北之方位有乌西拉达迦山，此前为边鄙地方，由彼至此为中部地方。”此为律藏中所说之中部地方 1，其长三百由旬，幅二百五十由旬，周围九百由旬。此中部地方中，有佛、辟支佛之上首弟子二人、大弟子共八十人，有转轮王、其他有大伟力刹帝利、婆罗门、居士之富豪等出生。彼决心谓：“此处为迦毗罗卫都城，予须于彼处出生。”

注：
1 大品五之一，三之一二。

    其次为家系观察：“诸佛不生毗舍与首陀之家，唯生于受人尊敬之刹帝利与婆罗门此二种族。今刹帝利为世界之人所敬，予将生此一族中。净饭王为予之父。”
    其次为母之观察：“佛母无爱欲，不溺酒，十万劫间遂行波罗蜜，此生未破五戒。大摩耶妃，为如是之女性，此将为吾母。然其寿命如何？”而观察，知彼为十个月与七日间。
    下生之宣言 终了此五大观察，彼云：“诸位天人！予成佛时机已至。”彼迎天人等，愉快承诺。继谓：“汝等且归。”送彼等出，彼随兜率天之天人等入难陀园。天上世界皆有此园。天人等于此处向菩萨云：“由此处死去，将生善地。”使彼忆起前世所行善业之效果，如是度过时日。天人等彼忆起过去善业之间，随侍于侧，菩萨于是死去而宿于大摩耶妃之胎中。次之本生则为说明此。
    托胎之奇瑞 依据传言，其时迦毗罗卫之都，遇到阿沙陀祭（秋祭），群众为祭祀之心情。大摩耶妃于十五夜之日前，七日以来，禁止饮酒，增饰花环与香料，享祭祀之乐。于第七日，早起而出，浴香水，行舍四十万两金之大施。身装各种类之饰，摄上味之食，守八关斋戒，入装饰之寝殿，横卧榻上而见奇梦。由四大天王共持卧榻与妃，运往雪山地方，置广六十由旬之悦意石之平原中七由旬之大沙罗树下，彼等立于一隅。于是天王等之妃前来，运摩耶妃往阿耨达池，请妃浴水，以除人间垢秽。身着天人之服，涂香料，饰天界之花。有白银山于附近，中有黄金宫殿，设天人卧榻，使妃卧其上，枕向东方。菩萨化为优美之白象，由彼处不远黄金山上，漫步而下，登白银山，由北方而来，以银索色之鼻，握白莲华，一声高吼，入黄金殿中，三度右绕母妃卧榻之周，开母妃右胁，为入胎状。如此菩萨于阿沙陀祭最后之日，宿于母胎。翌日妃觉醒，向王告此梦事。王招集六十四位名高之婆罗门等，于以绿树之叶或炒谷付以祭饰于地上，设高价之座席，坐于其处之婆罗门等献混醍醐、蜜糖之美味饮料，覆以金银之钵，大量施舍其他新衣、赭色之牛及以外甚多物。使彼等十分满足后，王问此梦之话：“吉凶如何？”婆罗门等答曰：“大王勿虑！此乃王妃怀妊，宿胎为王子而非王女。贵君之王子降生，若居家生活，为转轮王；若出家生活，则除被盖而成佛。”菩萨宿于母胎同一瞬间，一万世界悉皆震动，出现三十二种前兆。一万之大世界充满无限之光明，为见此荣光，盲者见物，聋者闻声，哑者互话，伛偻体伸，跛者能行，受缚者解放枷锁，地狱之火皆消，饿鬼世界无饥，畜生不感恐怖，生类悉无疾病，并皆话以爱情，快风马嘶象吼，乐器各自发音，饰物自鸣，四方清澄，凉风柔吹，生类快乐，不时雨降，地中涌水散飞，空鸟停飞，河川而止流，大海水味甘，总之，有必要者，其上覆五色莲花，水陆花放，满树干茎，茎放莲花，枝放莲花，蔓放莲花，于陆地破磐石之上，生有七茎莲花，空中垂莲花，四方雨降莲花，空中天上，音乐齐鸣，一万世界，回转散放花环之块，如饰于花环座上之压缚花环之束，如振牦尾拂子，薰郁花之好香，全体形成唯一花环，世界实为美丽之极。
    菩萨之母 菩萨宿母胎后，为防菩萨与母之灾祸，四天子执剑守护。菩萨之母，丝毫不起欲念，名利正达绝顶。心境安乐，身体无疲。菩萨宿于胎内，如覆金丝透明摩尼之宝，菩萨所宿之母胎，如祠之内殿，为他人不能宿用之处，是故菩萨之母于菩萨诞生后七日死去生兜率天。其他之妇女满十月或过十月，或坐或卧而产，菩萨之母，则不如是，彼女于十个月间，保护菩萨于胎内后，立而生产，此菩萨之母，生子常法。大摩耶妃恰如器中盛油，十个月间，胎中保护菩萨，月满之时，思惟欲还亲族之家，向净饭大王云：“予思欲往故乡天臂之都。”王曰：“甚善！”与以承诺。王命修理由迦毗罗卫城至天臂城间之道路，路旁饰以芭蕉、满水之瓶及其他之物，妃乘黄金之驾，由大臣等肩担及多数侍从相送。
    降诞 二城之间，有二城之人共称为蓝毗尼园之沙罗树游苑。尔时各树之花，由根干至顶枝，一切以一色开放，枝之间花之间，有五色蜂群及各种鸟群飞绕鸣出美妙之声。蓝毗尼园全体宛如阇达罗达园（帝释天之游园），如大伟力王巧整酒宴场所。妃见而起游戏沙罗林之念，大臣等送妃乘驾入沙罗林。妃如王者往沙罗树下，思捉沙罗树枝，树之一枝如芦茎加温而垂下，接近妃手之方。妃伸手捉枝同时，催动胎气，诸人以幕围妃而退其场。妃捉娑罗之枝立而生产。尔时四大梵天具清净心，手持金网，接受菩萨，立佛母之前曰：“贵妃喜庆，产生具大伟力之儿。”其他之生类，出胎之时，有可厌不净污物，菩萨不然，恰如说法者下座，如人之下阶，扩展两手两足，于母胎中，无丝毫不净之物，清净洁白，如伽师绢布包摩尼宝，光耀出胎。为向菩萨及佛母表尊敬之意，由空中降来二脉水流，洗浴菩萨及母体，增强气力。张金网于梵天之手，四大天王接受佳兆触柔羚羊之皮所制衣服。由彼等（天人）之手以人间黄麻之褥接受菩萨，菩萨由人间之手下而立于大地之上，眺望东方数千大世界如一庭苑。于此，天人、人间，皆捧香花之类供养曰：“大士！此处无等汝者，无任何胜汝者。”如是菩萨遍观四方四隅上下十方，不见能等己者，彼知：“此乃最好方位”。菩萨大股迈行七步，梵天翳以白伞，善时分天执犁毛拂子，其他诸天人等持王者标示之其他品物相随而来。彼行七步止立，庄严发声，为狮子吼曰：“我为世界第一人者。”
    三生之发语 菩萨于三生中出母胎时发声，即是摩诃沙陀（大药）之时、益参陀罗（一切度）之时及此生三者。大药生时，即由其母生之同时，帝释天王来，以旃檀树心握其手中而去，彼菩萨乃握拳出生。其母问曰：“彼握何而来？”答曰：“母亲！此乃奥沙陀（药）也。］因如是握药而来，故名奥沙陀陀罗（药王子）。取其药投入瓮中，来此之盲聋诸人，以药愈一切诸疾。诸人采其语谓：“此药伟大，此药伟大”，彼乃得名为摩诃沙陀（大药）。一切度之生，出母胎时，扩展右手，续谓母日：“母亲！家有何物，作为施舍？”母曰：“汝生于有宝之家！”以儿之手置于自己掌上，使其抱持千两之囊。次于此生，［如前所述］，菩萨为狮子吼。如菩萨三生由母胎出时发声。
    七者同时出现 菩萨出生时一如宿胎内时，现三十二种前兆。恰值菩萨于蓝毗尼园出生时，罗睺罗之母妃、阐那大臣、迦留陀夷大臣、乾陟马王、大菩提树、藏宝之四瓶亦出现于世。此四瓶中之一为伽乌达 1，一为半由旬，一为三伽乌达，一为一由旬。以上七者同时出现。至此，迦毗罗卫与天臂两城住民等伴随菩萨还都。

注：
1 一伽乌达为四分之一由旬。

    阿私陀仙 同日三十三天天人之群，振衣嬉戏，皆大欢喜，咸谓：“迦毗罗卫城净饭大王之王子出生，此王子将坐于菩提树下成佛。”尔时出入净饭大王宫中得八定之黑执天行者（阿私陀仙），饭食终了，为昼休登上三十三天，坐于彼处休息，见此天人等问曰：“汝等何故如是喜戏耶？予愿闻其理由。”天人等答曰：“吾友！净饭大王出生王子，将坐菩提道场成佛，转大法轮。予等仰佛无限威力，能闻法门，是以如是欢喜。”行者闻彼等语，急由天人世界降下，入于王宫着座言曰：“大王！闻汝生王子，请与拜见。”王命伴来着饰王子，向行者礼拜。然行者转菩萨之足，附于其结发之上。盖于此生，菩萨礼拜无非是好事，若不知者以菩萨之头，据于行者之足下，则其人之头裂为七瓣。
    行者自思：“予不可毁灭自身。”即由座起立，向菩萨合掌。王面见此不思议，［我不觉］亦向自己王子礼拜。行者记忆过去四十劫与未来四十劫之八十劫间事，见菩萨具有完全相好，乃自思惟：“彼成佛耶？或不成佛耶？”由钻研得知：“彼必将成佛。”彼自思而微笑：“此诚不可思议。”然后彼又钻研：“予自身能否见彼成佛？”
    彼知：“予于中途死去，不能得见矣。纵有佛百人千人，亦不能使予开悟，予将出生于无色界天。”彼思而泣曰：“不得见此不可思议之人成佛，予之损失，实莫大焉。”诸人见之而问曰：“尊者先则微笑，次则啜泣。尊师！予等之王子，有何障碍耶？”行者：“王子无他幛碍，必将成佛。”诸人：“何故汝啜泣耶？”行者答曰：“予不能见王子成佛，予之损失实莫大焉，予因忧自己之事而泣。”
    那拉伽少年之出家 尔后彼思：“予之亲族，有否何人能见王子成佛？”反复钻研，思及其甥那拉伽少年，于是彼往妹家云。行者：“汝子那拉伽现在何处？”妹：“兄长！在宅中。”行者：“唤彼前来。”来至己所，彼向那拉伽云：“少年！净饭大王宫中王子出生，彼为佛种子，自今经三十五年，彼将成佛。汝将能遇彼，汝由今日，即可出家。”生于八亿七千万宝家之少年思惟：“伯父命予出家，非不利予。”彼立即由库中取来黄色衣物，持土制之钵，剃除须发，身缠黄衣，自谓“予之出家，当世界最殊胜者。”乃向菩萨之方合掌，五体投地礼拜，纳钵袋中肩负入雪山修沙门道。彼于如来开悟成最上觉时前来，佛为说那拉伽道（那拉伽经），彼闻法后，再入雪山，得阿罗汉果，履行尊道。唯护生命七个月后，立于近黄金山之一处，入无余涅槃。
    相好占观 于第五日，王洗菩萨之头，“行命名式”，于王宫涂四种香粉，第五于地上撒炒谷物及种种花。炊煮不混他物之乳糜，招请通三吠陀婆罗门一百八名，坐于宫中共享以美味之食，表大尊敬之意，使观王子相好与其成就。尔时诸人中：
二七○
    拉玛与达伽　　拉迦那曼提
    昆丹弥普伽　　须雅玛须达
    其时通六分 1　此八婆罗门
    唱诵诸咒文。

注：
1 六分（Chalaṅgavā）为由 Cha+aṅga+vant 之语而来，为有「六种支分」之意。此六种支分，杜瓦与渥伦二人均解释为六种感官之意，译为「制六感」。然此六支乃指吠陀之六分，即：仪轨（Kappa）、文法（vyākaraṇa）、语源（Nirutti）、音韵（Sikkhā）、诗法（Chanda）、天文（Jotisattha）。

    或佛或转轮王 只此八人婆罗门观菩萨相好，菩萨宿胎中时，此等人曾占梦兆。其中七人伸二指而为豫言，彼等谓：“彼王子相好，如居家为转轮王，如出家者，则将成佛。”彼等无保留地说明转轮王之光荣。然此中最年少青年，姓憍陈如，彼见菩萨具完全最优相好，彼谓：“王子无居家之理由，彼确将除烦恼盖而成佛。”故彼只伸一指，豫言唯一之道。彼于过去佛所，曾立誓愿，为达最后之生者，故其智慧，胜他七人，故谓：“具此相好，不应居家，王子必将成佛。”彼认此唯一之道，故伸一指，如是豫言。
    五群比丘 尔后婆罗门等各各还家，呼其子等近前谓曰：“吾子！予已年老，净饭大王王子，得一切智，予等能否拜不得而知。王子如遂行一切智时，汝等应入其教而出家。”此七人尽所生之生命后，随业生于应生之处。唯憍陈如青年一人健在。菩萨为求菩提敢行大出家后，次第来此优罗频罗地方，彼生是念：“此处为良家子具精勤志者精进努力恰好之地。”当彼定居其处之时，闻：“大人已出家”，彼往婆罗门子等之所，谓曰：“悉达太子出家，彼必成佛。若汝等之父平安无事，彼等应今日弃家出家；若汝等亦望，亦请出离，予将随彼出家。”然彼等志不相同，三人不愿舍离，其他四人则以憍陈如婆罗门为长而出家。此五人成为“五群之长老”。
    王子见何而出家耶 尔时王问：“予之王子见何而出家耶。”臣：“有四前兆。”王：“彼为云何？”臣：“见老人、病人、死人、出家者。”王曰：“自今以后，此等之物不许近予王子之侧。予之王子，无成佛之必要。予思欲见予之王子握有一万二千属岛所围四大洲之统治权，遂行政治，四周为三十六由旬群众所围绕，步行空中。”王为遮蔽此四种前兆之诸人出现于王子目前，于四方每一伽乌达设置岗哨。当日有同族八万户人集于祝场，每户各捧献一子，向王申告曰：“无论王子成佛或为王，予等各献一子。若成佛，则为刹帝利族出家之沙门，敬侍外出。若为王，则为刹帝利族身之诸子，敬侍外出。”王择容貌殊胜无稍缺点之妇人随侍菩萨。菩萨受无数宫人侍奉，于无上荣华富贵中生长。
    耕种之式 某日，王行耕种之式。是日宫中饰如天人之宫殿，仆役之辈，皆着新衣，以香料花环之类饰身，集于王宫之内。王于工作场所，结锄千架，是日，于百八架中，除一架外，其他牛与网绳，皆以银饰。王手执锄，饰赤色金。牛角、网绳、刺钉，皆以金饰。王有众多侍臣相随与王子相伴而出。于工作场所，有一阎浮大树。下设王子卧榻，翳以上镂金星之伞盖，周张缦幕，分置警卫。王着各类之饰，大臣等相随往行锄式场所而去。于此处王取金锄，大臣等取百八架中少一架之银锄，而农夫等取其他之锄，一同取锄，各处耕锄而行。王由此至彼，由彼来此，于是王感身大荣华。
    树影之奇瑞 坐于菩萨周围之妇人等，由幕中外出而言曰：“予等往观大王雄风。”菩萨环视各处，觉察无人，急起槃足而坐，调出息入息，入第一禅定。妇人等为往来搬运软硬食物之间，归来稍迟。见他之树影稍动，而菩萨之树影描绘成圆形而静止。妇人等思树下唯“王子一人”，急还而开幕，入内观之，见菩萨盘足坐于卧榻之上；见其树影之不思议，急往王处申述：“大王陛下！王子静坐，他树之影移动，唯阎浮树之影，圆形而静止。”王急来其处见此之不思议，王曰：“王子！予将再度礼拜汝身。”王向王子礼拜。
    三时殿 尔后次第生长，菩萨年十六时，王为菩萨建三宫殿，适于三时。一为九阶，一为七阶，一为五阶。四万舞姬，侍奉菩萨，菩萨如天王受天女之群所围绕，为美饰之舞姬所包围，不交男子，奏乐为乐。身感莫大荣华，应时住入宫殿之一，以罗睺罗之母为第一妃。
    竞技 王子如感大荣华度日之间，某日同族集会之中，发出斯话：“悉达耽于游乐渡时，未习任何一艺，如有战争，将如之何？”王唤菩萨近前，王：“王子！同族申言：‘悉达无习任何一艺，耽于游乐渡时’，汝思如何始为相应？”王子：“大王！予无习艺必要，为示予艺，请向都中击大鼓宣告，‘自今七日集合同族之人，请观予艺。’”王如其言而行。菩萨集合神电射手及断发射手，彼于多人之中，向同族之人显示为他之弓箭手所不能学之十二种技艺。此事如萨拉般伽本生（本生谭第五二二）中所言。于是同族之人，始不怀疑。
    四门出游 尔后某日，菩萨思欲往游苑，呼御者近前，“命备车马”，御者尊命！准备高价华丽之车，饰各类之饰，由国王所用之四头辛度产白莲瓣色之骏马驾驶，御者准备车马妥当，回报菩萨。菩萨似于天人宫殿乘车，向游苑而去。天人等曰：“悉达太子成正觉时近，应示前兆。”一天子化为老朽之人，齿落发白，面皱体偻，携杖战颤，此唯菩萨与御者得见。菩萨如大本经所述问御者曰：“友！此为何人，此人毛发不同他人？”菩萨闻御者答后，心受感动自思：“生者老衰随至，生实为祸！”菩萨归还，登上宫殿。王向御者问曰：“予之王子，何故早归？”御者：“大王！彼见年老之人，是故早归。王子见年老之人，将欲出家。”王：“汝等何故违吾命令？舞姬用心，使乐荣华，出家之心，将不生起！”王于四方每半由旬，增置警卫。
    尔后某日，菩萨如前往苑中游览，天人等作出病人令王子见之，王子问同以前，心受感动，还宫升殿。王问亦同，如上指示，更于四方，每三伽伟陀增置警卫。
    尔后某日，菩萨同前，出往苑中，天人等使见死人，彼问同以前，心受感动，还宫升殿，王问亦同前，如上指示，于四方每一由旬，增置警卫。
    尔后某日，菩萨又往苑中，天人同前使见整然上下着衣沙门。彼问御者：“友！此为何人？”尔时世间，无佛出世，御者不知出家及出家之功德。但依天人威力，御者答曰：“此为出家之人。”并说明出家之功德。菩萨心为出家所引曳，其日即往苑中。据［长部经典］之诵者，谓此四前兆，均为一日中所见。
    最后之庄饰 于其处，菩萨为日中游戏，浴于王用莲池之中，日落之时，王子调适身饰，坐于磐石座上。随侍之人，着各种衣服，手执各种饰物、花环、香涂料等，四面围绕王子而立；与此同一瞬间，帝释天王之座发生暖昧。帝释天王钻研：“何人将使予由座上摇落？”彼知此为菩萨装饰之时。帝释呼毗首羯磨云：“友毗首羯磨！悉达太子今日夜半，为大出家而出门。今为王子最后之装饰，汝往苑中，以天人之饰，装饰大士。”彼：“遵帝释之命”，以天人威力，瞬间即往其处，化为王子理发师之状，由理发师之手取来卷布，卷缠菩萨之头。菩萨以手触之，“知非人乃天子，”一度卷缠，则须一千幅，见来如头被中之宝玉。二度缠卷，又须一千幅，十度则须一万幅布。菩萨头小，如何须此多布，实不可思。其中最大缠卷则如奢摩蔓草之花。其他则大如屈俊巴伽花。菩萨之头则如以莲花丝扩散为贵雅伽花状。
    菩萨以各类装饰饰身，音乐师皆各示其伎俩，婆罗门等以“胜利”、“庆喜”等语表示敬意，诗人、乐师、案陀罗人 1以种种贺辞赞辞表示敬意。菩萨则乘坐以各种装饰所饰之华丽马车。

注：
1 案陀罗人谓为乐师。

    罗睺罗之诞生 此时罗睺罗之母（王子之妃）生产，净饭大王遣使往告菩萨曰：“向予王子（菩萨），传予之喜庆。”菩萨闻之曰：“邪障罗睺罗出，为我之系缚。”王问曰：“予之王子，是何言哉。”闻其语王：“今后予孙命名为罗睺罗王子。”菩萨乘华丽马车，具大光荣，而进入人心极端喜庆之华美庄严都中。
    大出家 时有刹帝利族幼女枳萨憍昙弥，升登华美楼阁高台之上，见于都中巡行菩萨之尊姿，起喜悦之情，唱如次喜悦之偈：
二七一
    彼母实有幸　　彼父实有幸
    有斯夫之妇　　实为真有幸
    菩萨闻此而自思：“此妇人作如是语，［到底］人对人皆作如是看法，则母心、父心、妻心，皆归寂静 1。然如何灭者，心实真正寂静耶？”菩萨之心已脱离烦恼，故如是思。彼思：“贪欲之火消时 1，能得安静 1，嗔恚之火、愚痴之火消时，能得安静，慢与邪见等之一切烦恼苦痛消时，能得安静。此妇人使予得闻善事，予为求涅槃而作此游行，今日此日，予不能不舍弃家庭生活，为离家出家之身，求取涅槃。予将向此妇人，当为师而赠其物。”彼由首取下价值十万两之真珠首饰，赠与枳萨憍昙弥。彼妇人自思：“悉达太子寄予思慕之情，赐予赠物。”彼女起喜悦之心。

注：
1 此处有关 Nibbāyati 与 Nibbuta 两语，应须注意此为语言上之游戏。在言此之前，应须注意次之三梵语。即：1. nir+√vā（吹、冷、消）。由此语而生出 Nirvāṇa（涅槃）之语。2. nir+√vṛ（乐、满足、感觉幸福）＝Nirvita（满足、幸福、和平）。3. ni+√vṛ（围、包、覆、防）＝Nivṛta（包围、覆盖、防止）。今本文中之 Nibbāyati 为 1 之被动词（主动词 Nibbāti）。Nibbuta 与 1, 2 或 3 相关连，即可见为此各语之过去被动分词。奇尔达斯谓 Nibbuta 代表 1 与 2。即具有 1 nir+√vā 之过去被动分词（消、灭）之意，2 mir+√vṛ 之过去被动分词（受乐、被幸、幸福、和平）之意。瓦伦之意大致与此相同。即混杂 1 与 2 而作成一种双关之戏语。最近由巴利原典刊行会（Pali text Society）出版之巴利英语辞典之解释，稍有不同，然吾等以以上之解释为正，且认为十分正确而应加以言及之。因此枳萨憍昙弥所云为 2 之意义（幸福之意）：而菩萨则视作 1 之意义（消、灭、归寂静、静、得安静），可作以上等义之解释。

    歌舞姬之丑态 菩萨于大尊严、华美之中，返还自己宫中，卧于寝殿。于是立即有如天女之姿妇女等，以各类之饰饰身，熟练舞蹈音乐，执各种乐器，围绕菩萨，开始舞蹈、音乐、歌唱以乐菩萨之心；菩萨之心已脱离烦恼，对舞蹈等，丝毫不感兴趣，不久入眠。妇人等亦自思：“彼已成眠，予等徒劳何为？”于是各掷所持乐器而卧，味香之油灯，寂然燃烧。经时不久，菩萨醒觉，于卧榻上盘足趺坐，眺望彼妇人等掷出乐器之卧相。或流唾液口沬，污染四肢，或轧齿鼾声，或呓语张口，或敞胸怀，现怖厌相。菩萨见妇人等之丑态，出离诸欲之念，愈益迫切。而在装饰如帝释天宫菩萨所居之大高台上，宛如纵横遍地无数刺杀之死尸倾踬之墓场，三界如同被火之家 1，“此实为祸，此实悲惨！”菩萨口唱感叹之偈，一心倾向出家。

注：
1 三界为欲界、色界、无色界，为宇宙全体之意。

    出城 菩萨决心自思：“予今必须遂愿出家！”彼由卧榻起立，行至门前问曰：“在其处者谁？”敷席枕头而卧之车匿答曰：“尊，王子殿下，予为车匿。”王子：“予今日思欲遂行为大出家，汝且去备马！”车匿：“谨尊命令。”彼持马具往马厩而去，燃香油灯，见犍陟马王，立于素馨花叶棚盖之下，彼思：“今日须备此马。”于是附马具于陟身上。马知：“今日所附之坚固马具，与平时出游御苑所附之马具不同。予之王子今日将遂行心愿，为大出家！”马心满足而高嘶，其声震动扩往都中；但天人等遮蔽其音，不使他人得闻。菩萨于送车匿出后，思欲见幼儿一面，解趺坐而起立，赴罗睺罗母居之处，轻开室门，于此瞬间，见室中香油灯火，孤独点燃，罗睺罗之母卧于素馨、茉莉诸花大量散撒之床上，以手置幼儿之头上而眠。菩萨置足于地席之上而立，彼见此自思：“若予退妃之手抱儿，妃必醒觉，如是则予行将受阻碍。待予成佛之后，再来相会！”于是彼由宫殿下来。依本生谭之释义书中所述，“罗睺罗王子生将七日”；而他之释义书中，则未有记载；是故不作此解。菩萨由宫殿下来，来至马侧谓曰：“陟！今日汝须伴予行一夜之途程！如是予藉汝力成佛，将度一切人天世界！”彼作是语，乘上犍陟之背，犍陟由首到尾，体长十八肘，高亦与此相配；疾驰力强，全身纯白，如洗美丽砗磲之贝。此马嘶声及叩蹄之音，响彻都中，是故天人等以自己之威力，使其声不为任何人所闻，以蔽其马嘶声，马脚每一着地，则以掌置于其下。菩萨坐于马背中央，车匿则捉曳马尾，夜半来至大门之所。尔时王使菩萨于任何时皆不能开门外出，置其门之两扉如开其一，须用千人之力。菩萨有大力，以象计算，有百亿象之力，以人计算，为千亿人之力。于是菩萨思惟：“若门不开，则予乘犍陟背上，车匿捉尾，一同由犍陟支持两足，可飞越高十八肘之城壁。”车匿思惟：“如门不开，予使王子乘予肩上，以右手抱犍陟之腹，腋下靠紧马背，飞出城壁”尔时犍陟亦思：“若门不开，王子乘予背上，车匿捉予之尾，向上抬起，随予飞越城壁。”然若城门任何时皆不开放，此三者之思考，将以其中任何一种以达目的；但栖于门傍之天人，使门开启。此一瞬间，魔王思使菩萨归还，彼来立于空中曰：“汝不可行，自今七日，出现轮宝，汝将为一万二千小岛围绕四大洲之王，汝请归还。”菩萨：“汝为何人？”魔王：“予乃婆沙婆天！”菩萨：“予知轮宝出现，然予不思王位，予将成鸣响一万世界之佛。”魔王曰：“若是此后汝抱贪欲之念、嗔恚之念、危害之念时，予将前来捉汝。”为探寻菩萨之过失，彼将形影不离，随定菩萨。菩萨唾弃归己手中转轮王位如弃敝屣，毫不吝惜，以大光荣离都，于阿沙陀月满月之夜，月在天秤之座时出行；但心思再一次得见故都。当菩萨唯起此心时，大地恰如作破裂语曰：“大士！汝不可向后回观！”如陶工之回车。菩萨站立向都之方向眺望，指示此地应为犍陟建纪念之祠，犍陟使自己向当行之道，具大光荣，大尊严与具华美前途而去。
    天人之奉送 据传此时天人等于前后左右各揭举六万之炬火，其他天人等于大世界之边缘，亦揭举无量无数之炬火，又其他天人等、龙及金翅鸟等亦捧献天上之香、花环、粉香、薰香随行。巴利奢他伽花恰如出浓云降大雨时之状降下 1，充满天空，无有间隙。天上升起歌声，六十种乐器及六百八十万乐器由四方鸣响，宛如海中云雨轰鸣，如由犍陀罗中大海之起啸音 2。

注：
1 巴利洽他伽为忉利天上之花。
2 由犍陀罗为须弥七金山之一。

    阿奴摩河 如是向尊严、华美之途前进之菩萨，于一夜之间，通过三个王国，到达远隔三十由旬之阿奴摩（常满）河时；然马不能前进耶？否！非不能前行也。此马恰如踏据于轴为中心之车轮边缘，回旋于一大世界之端，而于朝食之前还来，餐食自己调煮之食物。此时天人、龙、金翅鸟及其他诸天，由空中撒散之妙香、花环，积达至股上之高，菩萨等必须由此中脱出，以将绊脚之好香花环撕裂，故前进迟缓，只向前行三十由旬途程。于是菩萨立于河畔寻问车匿，菩萨：“此河为何名？”车匿：“此名阿奴摩河。”菩萨云：“予之出家亦将为阿努摩（非卑、尊胜）”，菩萨以踵叩马而为指示，马于是飞过幅宽八乌萨巴 1河之对岸而立。

注：
1 乌萨巴为一百四十肘，一肘为一尺八寸，一乌萨巴约当二百五十二尺。

    落饰 菩萨由马背下，立于广扩如银叶砂之河原，呼车匿。菩萨云：“友车匿！汝持予之璎珞与犍陟归去，予往出家之处。”车匿言：“王子殿下！予亦出家。”菩萨：“汝不能出家，可归去！”菩萨三度劝退，使其受璎珞与犍陟而自思惟：“予之发髻不与沙门相应！”然菩萨无适于切断毛发之物。彼思：“以刀断之。”于是右手执刀，左手握被头髻而断之。毛发存留二指，右卷附着头上，毛发之长度至菩萨一生皆为如是，须亦与之配合；后发及须，均不剃除。菩萨握断下之头髻，投向空中祝曰：“若予成佛止于空中，若不成佛，落于地上。”于是其髻之摩尼宝珠头卷，止于空中一由旬处。帝释天王以天眼见此，将其纳入长一由旬之宝函之中，安置于三十三天世界髻宝珠之祠内。
二七二
    好香薰头缠　　菩萨用刀断
    投彼向空中　　世间第一人
    帝释具千眼　　垂头见宝髻
    纳入金函中　　修祠为供奉
    迦提伽罗之友情 菩萨复自思惟：“此伽尸国产之衣服，予为沙门，亦不相应。”于是有迦叶佛时，菩萨之旧友迦提伽罗（瓦工）大梵天思惟，自前一佛至今一佛之间相续不朽诚笃之友情，彼谓：“今日予之友人为大出家而来，予将为友人持去沙门之用具。”
二七三
    三件法衣与一钵　　剃刀与针及腰带
    加洒水布共八种　　专心观行比丘用
    犍陟之悲死 于是彼持此八种沙门之道具来献。菩萨身着阿罗汉之标章，缠着最上之出家服时，向车匿曰：“车匿！汝向父王传予之言，谓予身平安无事。”车匿礼拜菩萨，右绕为礼而去，犍陟闻菩萨与车匿之语，立而自思：“予二度不能再见王子矣！”彼次第行进，不见菩萨之姿，悲痛不堪，胸张裂而死，出生三十三天为犍陟天人。车匿与王子告别乃唯一重之悲痛；今为犍陟之死，更为二重之悲痛所压，彼于悲泣中入于都中。
    菩萨入王舍城 如是菩萨出家，其地有名阿奴夷之庵婆树林。彼于其处，过七日间，一日行路三十由旬，入王舍城。菩萨入都，次第行乞。都中之人，拜见菩萨之姿相，以为护财狂象入王舍城，如阿修罗王入天宫，城中起大混乱。吏人等往王宫，告王曰：“大王！此人在都中行乞。彼为天人耶？为人耶？为龙耶？为金翅鸟耶？抑为其他何物，予等不知。”王立于宫殿之高台，见大士而起希有之感，命吏人曰：“汝等前往察看，彼若为怪物，出都即告消失；若为龙则潜往大地；若为人，则将食其所得之食。”大士持种种食物，混合一起归来，彼知：“此乃充分保予生命之物！”彼由进入时通过之门而出，往般荼婆山之荫凉处，向东方而坐，开始进食。然菩萨闻而反胃，食物欲由口中吐出，为彼可厌之食物所烦恼，此等食物为菩萨此生所未见。菩萨对此自诫曰：“悉达！汝生于易得饮食之家，经三年食香好米饭，佐以美味为副食；汝见一人着褴褛衣而思惟：‘何时予将为如是之姿相，行乞而食，予将有如是之时机耶？’如是思考而出家，而今竟如是，是何故耶？”彼如是自诫，于是乃从容进食。吏人等窥见其状，前往告王，王闻使者言，急出都往菩萨处，敬服其殊胜威仪，王愿让渡一切主权。菩萨曰：“予不望物质之欲，烦恼之欲，予为求最上菩提而出家。”王虽尽一切语相劝，终未得其承诺。王曰：“汝确将成佛，汝如成佛，请先来我国。”以上言其概略，详情如出家经与释义书中所见之“出家故事中有眼者出家”之文可知。
    两仙人 菩萨与应诺王，次第游行，访阿罗逻迦兰仙与优陀罗罗摩子仙，得修禅定。彼知“此非菩提之道”，彼对其禅定，并不用力，彼于人天世界为示自己之力，思勤修大精进，赴优楼频罗，彼谓：“此处实为心境愉快之场所。”于是安住其地，入大精进。
    五仙人 以憍陈如为首之五出家者，于大小村邑王城等处行乞，而于此处与菩萨相遇。其后六年，于菩萨大精进期间，彼等思惟：“彼今将成佛，彼今将成佛。”扫除静室，奉仕其他大小勤务，为菩萨之从仆。
    苦行 菩萨思为极端之苦行，日惟摄食一粒之胡麻与米，经过一日，或全部断食；天人等欲由其毛孔注入滋养液，但被拒绝。因如是断食，菩萨极度瘦细，金色之身，变为黑色。三十二种大人之相好，亦隐而不现。某时观断息禅，大为痛苦所恼，失去意识，倒卧于经行处之地。天人等中有谓：“沙门瞿昙已死！”有谓：“此为阿罗汉之习性。”天人等其中谓菩萨已死者往净饭大王之处云：“汝之王子已死！”大王：“予之王子成佛而死耶？抑未成佛而死耶？”天人：“彼未成佛，彼倒卧于大精进场所而亡。”王闻此语，加以拒斥，王曰：“予未置信，予之王子未得菩提而死，断无此事。”王何故不予置信，因王礼拜黑执天行者之日不思议见阎浮树下静坐时之奇瑞故。当菩萨恢复意识后起立，天人等来王之处告知曰：“大王！汝之王子平安无事。”王曰：“予固知王子之不死也。”
    苦行之放弃 菩萨六年之苦行如空中楼阁，彼知：“此苦行非菩提之道。”为求摄取滋养食物，彼往大小邑行乞得食。于是菩萨之三十二种大人相好，复现原状，身体亦成金色。五群比丘等曰：“彼为六年苦行，不获一切智，今往村里行乞，为得滋养食物，如此之人，如何得成就一切智？彼趣豪奢，放弃精勤。吾等对彼具特别之期待，恰如大旱之望云霓，而今又有何用？”于是舍弃大士，各携衣钵，往十八由旬外之道，入仙人堕处修行。
    乳糜供养 尔时优楼频螺地方之将军村，于赛那尼长者之家有名善生之成年少女，彼女向一大榕树祈愿：“若予嫁入同血统之良家，初胎得男，每年予将以十万两金供养！”彼女作如是之祈愿。而正值大士苦行满六年时，彼女思于毗舍佉月满月之日，捧献供物。先以千头牝牛放牧于“杖蜜林”中，其乳使五百头牝牛饮之。而以五百头牝牛之乳，使八头牝牛饮之，如是最后所得之乳浓甘而滋养分多，行所谓乳之转寄。于毗舍佉月满月之日，彼女晨起思欲捧献供物，天明即起，出榨八头牝牛之乳，不使犊等行于牝牛乳房之傍，而置新乳器于乳房之侧，而乳汁自动流入器中。彼女见此不思议事，即亲手取乳，入新器中，亲自焚火，开始炊煮。其乳炊煮时，多起乳泡，向右回旋，一滴亦不外落，宠内亦不升烟。此时有四护世天子前来，于灶上轮流护守，大梵天翳以大伞，帝释天持炬火前来焚火。天人等以天人之威力，恰如以棒榨蜂巢之蜜，将二万岛欤围绕之四大洲中天人与人间必要之营养物集取前来，投入其中。天人等时时将此营养之物，少量投入，而佛成就菩提之日与入于涅槃之日，则全部投入锅中。
    善生于此一日中 见于其身之周围出现种种不思议事，彼告其下婢芬那（满）曰：“芬那！予等之神，今日甚喜。予今见此前所未有之不思议事，汝可急往神之住处探视。”下婢：“谨尊主命。”下婢应善生之语，急来树侧。菩萨于前夜得五大梦，彼自熟思：“今日必将成佛。”彼下决心，于天明时，整备行装，待托钵时至，晨起即往树下趺坐，身光照耀树之全体。芬那来至其处，见坐于树下关心东方世界之菩萨，身体放出光明，由树降下，亲来接受供物，坐于此处。彼女狂喜，急归向善生告知其事。善生闻语喜悦曰：“自今日以后，汝即为予之长女！”于是以与少女相应之饰品，悉数与之。而因菩萨成佛之日，须得价值十万两之金钵，善生起意以乳粥盛于金钵之内。于是使芬那持金钵来，思盛乳粥，向釜中窥探。乳粥恰如水中之莲瓣，悉数移转钵中，盛满钵内。善生以他之金钵，覆于钵上。上围卷布，以一切饰饰身，置其钵于自己头上，以大威神力往榕树之下，见菩萨而大喜，思菩萨为树神，一见之下，屈身步行，取头上之器，放置而开启，携馨香之花所浸之水，入于金瓶，往菩萨之处而立。瓦工大梵天所献之土钵，前次始终未离菩萨之侧，然此瞬间，忽然不见。菩萨因不见土钵，伸右手受水，善生以盛乳粥之金钵一同置于大士手上。大士观见善生，善生见状，礼拜菩萨而言曰：“尊者！请受予所捧献之物，请如愿发心！”“如予之得适心愿，尊者亦得成就心愿！”语毕，置价值十万两黄金之钵，如弃树之朽叶，不顾而去。
    水浴 于是菩萨由自己坐处起立，右绕榕树后，携钵往尼连禅河之岸。彼处有数十万诸大菩萨于达上菩提之日，下往河中而为水浴之善住水浴场。菩萨亦于岸边置钵，下往水浴场而为水浴。身着阿罗汉之标章，亦即代表数十万诸佛之衣服，向东方而坐，将以乳粥制成如带核之熟多罗果大小四十九个团子，少水而甘，悉数食竟。此为菩萨于成佛七七日间于菩提道场之食物。此七七日间，无乳粥以外之食物，亦无水浴、洗面及大小便，惟以定乐、向果之乐度日。
    逆流之奇迹 如是食乳粥毕，取金钵云：“若能今日成佛，此钵逆流而止，若不能成佛，则顺流而下。”语毕投钵，钵断水流往河之中央，如加速之疾马，逆流上行八十肘，于一曲角处沉没，至迦罗（时）龙王之宫殿，与过去世三佛所用之钵相撞，发铿鸣之音而止于最下。迦罗龙王闻其音谓：“昨日一人之佛出世，今日一人之出世佛。”彼述诗数百句表示赞意。龙王由大地升空至满一由旬三伽乌达量时，则昨日与今日相同。菩萨于河岸满开之沙罗树林中，过午而至黄昏花落之时，由天人等所饰之幅宽八乌萨巴道路上起立，如狮子之状，赴向菩提树之方。龙、夜叉、金翅鸟及其他神众，捧天上香花，响亘天上之音乐，一万世界以一色之香，一色之花环，发一色喝采之声。
    四方观察 尔时有刈草之男吉祥由对方而来，见大士之状，已知其故，献草八攫。菩萨受草，登上菩提道场，由南向北而立。瞬时南之大世界思将下沉至无间地狱，东之大世界上达至有顶天。菩萨自思：“此非应成上菩提之处。”乃右绕往西方向东方而立。于是西之大世界思将下沉至无间地狱，东之大世界上达至有顶天。每立之处，如据轴为台足踏大车轮端时之状，大地即向一方倾斜。菩萨自思：“此亦非应成上菩提之处。”乃右绕往北方向南方而立。于是北方之世界思将下沉至无间地狱，而南方之大世界上达至有顶天。菩萨自思：“此亦非应成上菩提之处。”乃右绕往东方向西方而立。东方乃一切诸佛盘足趺坐之处，此处无有震摇。大士知“此处不为一切诸佛所弃，又无震动之处，应可打破烦恼之牢笼。”菩萨取吉祥所献之草，振抖其头，立即成一十四肘之座。此座为绘工、陶工难以写制之坚固。
    菩萨之决心 菩萨于菩提树干前，面向东方，以如金刚坚固之心：“假令我之皮肤筋骨、全身血肉干枯，我如不成正觉，誓不解此踟趺之坐！”彼坐于雷击而不坏不动之金刚座上。
    恶魔之来袭 尔时魔罗天子曰：“悉达太子欲出予之领域，予能忍受其出耶？”彼往魔军之处，告知此事，魔音轰动，率同魔军而来。魔军延续于魔王前方亘十二由旬，左右十二由旬，后方至大世界之端。吼叫之声至上方九由旬之高，响彻一千由旬之大地为崩裂之状。魔罗天子骑高百五十由旬之奇梨尔迦罗（山带）象，生有千手，持各种武器，他之魔王眷属每人各持不同武器，具与普通之人不同面貌之怪物等，以压倒之势，奔向菩萨。
    另一方面，一万世界之天人等，向大士赞歌，帝释天吹上胜之螺贝，螺贝长百二十肘，一次吹鸣，响彻四月间而后止。摩河迦罗龙王更作百句赞诗，大梵天王翳白伞而立。当魔军渐近菩提道场时，天人一人亦难立足，面向菩萨，当场逃去。迦罗龙王潜入大地，入曼蛰利迦龙之五百由旬宫殿之内，以双手掩面而卧。帝释天背负上胜之螺贝立于大世界之边缘，大梵天置大白伞于大世界之端，还归梵天世界而去。天人无一人得能立足。
    大士唯一人独坐，魔王语其眷属曰：“汝等大众！净饭之子悉达，非比他人，吾等不能正面作战，须由后方进攻！”大士环顾三方，见天人悉皆逃去，其处已空，见魔军再由北方推进而来，“如是众多魔军，为予一人而奋战努力，予之父母兄弟及亲族无一人在此；但十波罗蜜为予长养之侍者，予将以波罗蜜为楯，振波罗蜜之刀，击退魔军！”于是静坐回想十波罗蜜。
    九岚 魔罗天子思惟：“予将以九岚攻击悉达。”于是大起旋风。瞬时由东及其方位起风，暴风具有破坏半由旬、二三由旬之山峰，森林之灌木、乔木连根拔起，及粉碎大小村邑之威力，而依大士之功德威力，与以减杀，风达菩萨身旁，法衣之边，皆不能动。
    于是魔王思惟 “予将以水压倒杀之。”于是天将大雨，依其威力，起千层百层种种异状之云，降雨之势，破坏大地，大洪水达到森林树木之上方，但不能使大士之衣有露滴之湿。
    继之又起岩石之雨，大山之峰，扬起烟焰，飞来空中，及达菩萨身边，则均变为天上之花毬。
    继之又起乱击之雨，单刃双刃之刀枪剑战，扬烟举焰，飞舞空中而来，及达菩萨身边，化为天上之花。
    继之又起热炭之雨，如肉色花之炭火由空中飞来，落于菩萨足下，化为天上之花。
    继之又起热灰之雨，非常炽热火色之灰由空中飞来，落于菩萨足下，分散成为旃檀粉末。
    继之又起砂雨，扬起甚微细砂粒，烟立扬焰，由空中飞来，落于菩萨足下，化为天上之花。
    继之又起泥雨，其泥土扬起烟焰，飞来空中，但落于菩萨足下，化为天上之涂香。
    于是最后魔王思惟：“予将以此吓走悉达！”于是起四种要件（地、水、火、风）之大黑闇，但达至菩萨身边，则如被太阳光所征服而黑闇消失。
    如是魔王虽以此风、雨、石、乱击、热炭、热灰、砂、泥土、闇黑之雨，仍不能赶走菩萨，魔王曰：“汝等何故朦胧不动，向前捕杀，将其赶走！”彼命令眷属，自乘于奇梨尔迦罗（山带）象之背上，执轮盘接近菩萨曰：“悉达！速由座起立，此非汝之物，乃我之物！”大士闻其语云：“汝不遂行十种波罗蜜，亦不果行十种最上波罗蜜、十种近小波罗蜜、五种大施，种种利益行、利世行、菩提行；故此踟趺座非汝之物，乃我之物！”焦虑之魔王怒不可遏，向大士投出轮盘，但此轮盘化为花盖止于菩萨回想十波罗蜜之头上。附以利刃之轮盘，若于其他场所，经彼忿怒投出，则虽粗大之石柱，亦将如竹笋之被击碎，然今对菩萨投出，则如投花盖而止。魔王眷属皆曰：“此次［看！］彼将由座起立而逃！”于是执一大石山投出，然在菩萨回想十波罗蜜之前，如一花毬滚落于地上。而立于大世界边缘诸天人等，伸首摇头，寻思眺望：“此极美之悉达太子，非将丧失身体耶？太子将如何处置？”
    菩萨曰：“昔日果行波罗蜜之诸菩萨成就上菩提之日所得此座，今乃为我之物。”彼向魔王问云：“魔王！何人证明汝有所施？”魔王云：“我有如是多数证人！”彼向魔眷伸手。尔时魔之眷属齐声叫唤：“予为证人！予为证人！”其音声如震裂大地之状。于是魔王向大士云：“汝施施物时之证人为谁？”大士：“汝施施物时之证人，为有心识之物；然我于此处无任何有心识之证人。我于他生所施之施物，暂置不论，我生为‘一切度’时，曾行七百遍之大施，彼时之证人，乃此不具心识之厚载之大地。”大士由法衣中伸右手指向大地云：“予生为‘一切度’行七百遍之大施时之证人，为汝耶抑非汝耶？”大地曰：“予为尔时汝之证人！”于是出百之音声、千之音声呐喊压倒魔军。
    魔军退散 如是大士向自身自语云：“悉达！汝为大施，最上之施！”当彼回忆“一切度”之施时，高百五十由旬之奇梨尔迦罗象屈膝，魔王眷属弃其头饰与所着之衣服，纷纷向四面八方逃散。
    于是天人之群见魔军逃去曰：“魔王已败，悉达太子胜矣！予等捧献胜利之物。”龙诱龙至，金翅鸟诱金翅鸟，天人诱天人，梵天诱梵天，手执香花，来至大士菩提座前。当彼等来至其处时，其他一万大世界之天人等献花环、香、涂香而唱种种之赞歌曰：
二七四
  “祥瑞者佛得胜利　　恶害魔王今败北”
    菩提道场龙群悦　　尔时齐呼胜大仙
二七五
  “祥瑞者佛得胜利　　恶害魔王今败北”
    菩提道场金翅鸟　　尔时齐呼胜大仙
二七六
  “祥瑞者佛得胜利　　恶害魔王今败北”
    菩提道场天人悦　　尔时齐呼胜人仙
二七七
  “祥瑞者佛得胜利　　恶害魔王今败北”
    菩提道场梵天悦　　尔时齐呼胜大仙
其他一万大世界之天人等，献花环、香、涂香，歌种种赞歌而立。
    大悟 如是于太阳尚未西倾，大士击退魔军，恰如表示敬意，菩提树之幼芽及赤珊瑚色之叶垂于大士法衣之上。彼于初夜获宿住智，中夜清净天眼，后夜为缘起观。当菩萨思量十二句缘起之样式、前后及顺逆时，一万世界之海端起十二遍震动。于太阳东升之时，一万世界齐声唤出：“菩萨获一切智，庄严一万之世界！”东之大世界端揭举幢幡之光，达到西之大世界端，西之大世界端揭举者达东之大世界端，北之大世界端揭举者，达南之大世界端，南大世界之端揭举者达北之大世界端。大地平面上揭举幢幡之光达到梵天，梵天幢幡之光达到大地平面之上。一万大世界中，诸树开花结实，结实诸树，颇受负担果实之累。茎放茎之莲花，枝放枝之莲花，蔓放蔓之莲花，空中垂下开放之莲花，地上破磐石向上生七茎之莲花。环顾一万世界如投上花毬之状，或如地上扩展花之敷物。大世界内部八千由旬之中间为地狱，太阳之光，不能照明，而今则为唯一之光明所照。深八万四千由旬大海之水变甘，河水止流。生盲之人见色，聋者闻音，跛者能行，枷锁自行脱落。
    如是以无限与庄严表示敬意，于出现种种不思议中，菩萨获一切智，唱一切诸佛必唱之感动之颂：
二七八
    求屋舍工人 1　而此不得见
    多生驱轮回　　辗转生死苦
二七九
    屋工今得见 2　不再构家屋
    汝之桷材破　　栋梁亦被毁
    汝心至灭度　　诸爱达灭尽
    如此由兜率天至此方菩提道场获一切智间之话，应知此为不远因缘谭话。

注：
1 法句经第一五三偈，长老偈第一八三偈。
2 法句经第一五四偈，长老偈第一八四偈。


10集.本生经·4.三 近因缘谭

《小部·10集.本生经·4.三 近因缘谭》

    三 近因缘谭

    近因缘谭为世尊在舍卫城之祗园（给孤独长者之林园）、毗舍离大林之重阁讲堂及佛在各处所发生之事，谓之［近因缘谭］。今由开始言之如次所述。
    初七日 佛唱感动之偈而续坐，起如是之心念：“予为获得此座，经四阿僧祗十万劫间辗转轮回；其间惟为获得此座，有割取盛饰之头首与人之事，有抉善涂黑药之眼目，裂心肉与人之事，有似阇利王子那样之男儿 1、似罽拏延王女那样之女儿2、似曼提妃那样之妻 3，为使用人，受他人差遣之事。是故我座为胜利之座，优越之座。我坐于此善熟思惟，是故我尚不起座！”于是安住于数兆种之禅定，七日之间，唯续坐于其处。此依大品所述：“时世尊享解脱之乐，七日之间，惟坐于一座。”

注：
1 阇利王子、罽拏延王女、曼提妃之事，见史话第五四七参照。

    第二七日 天人等中有思案者：“悉达太子今日现有何所为之事，执着于座上而不退？”佛知天人等之忧虑，为与制止，升于空中，现二神通。此与在菩提道场所现神通，集合诸亲族时所现神通，在波吒之子等集合场所所现神通，与犍陀庵罗树下所现之二神通相同。佛依此神通制止天人等之忧虑，由其座稍移向东，面向北方而立曰：“我实于此座上获一切智。”菩萨目不稍瞬于此座上经过七日，此座成为享得四阿僧祗十万劫间遂行波罗蜜果之场所。自此以来其处即被称之为“不瞬之祠”。
    第三七日 尔后由此佛座及佛所立之场所间，造经行处。佛于此处由东向西延续经行此一宝经行处，又渡过七日。自此以来，此处即被称为“宝经行之祠”。
    第四七日 于第四七日间，天人等在菩提树之西北方设“宝之家”，佛于此处结踟趺坐，详察导人入涅槃及一切物根源之阿毗昙藏，经过七日。其后通阿毗昙诸人为两种说明，即：“宝之家乃作宝之家，或谓佛会得七论之处为宝之家。”此二说明，于此处皆为相应，两者均可采用。自此以来，其处被称之为“宝家之祠”。
    第五七日 如市是菩提树附近，经过四个七日，于第五之七日，菩萨由菩提树下往牧羊榕树之处，彼于此处更为享探解脱法之乐而坐。
    魔王丧胆 此时魔罗天子丧胆，坐于大道，不断思惟，得十六原因。于地上画十六印记：“出城以来，纠缠不绝，探求其过失，予未见此人有任何恶事，此人已超越予之领域矣。”魔王曰：“予未曾敢行如此人之布施波罗蜜，是故予与此人不能相同。”于是画一印记。又同样：“予未曾能如此人敢行持戒波罗蜜、出离波罗蜜、智慧波罗蜜、精进波罗蜜、堪忍波罗蜜、真实波罗蜜、决定波罗蜜、慈波罗蜜、舍波罗蜜，是故予不能与此人相同。”于是画至第十之印记。又：“予未曾能如此人敢行十波罗蜜，为得知此世彼世诸人感觉之特别智慧之条件，是故予不能与此人相同。”于是画第十一之印记。同样又：“予未曾能如此人敢行十波罗蜜，为得知他人意志性向之特别智慧、大慈定智、双神通智、无碍智、一切智之条件，是故予不能与此人相同。”于是画至第十六印记。如是彼依此等原因，于大道画十六印记而坐。
    魔女之诱惑 尔时魔王之三位少女名爱、嫌恶、染，探寻而至，“不见父王，究在何处？”彼等见彼忧闷，发现地上之印记，往父之侧，女：“父王何故苦恼？”父：“吾女！此大沙门超出予之领域，经予长久探求其过去，不能见出此人之过失，是故予甚苦恼。”女：“若然，父勿忧虑，予等诱惑伴其人来。”父：“吾女！此人何人均难诱惑，此人安住于不动信念！”女云：“父亲！予等身为女人，予等以爱欲之索缚之，伴彼前来，父王勿忧！”彼等接近世尊谓曰：“沙门！吾等愿仕于膝下。”世尊并未关心其语，亦未开眼见之，彼于无上之蕴聚灭尽心解脱，唯坐享孤寂之乐。魔女等曰：“男人之心，种类繁多，某男爱幼女，某男爱少女，某男爱中年之女，某男爱老年之女，予等须以种种手段诱惑。”于是作人间百种幼女之姿，如幼女、未产之女、一度生产之女、二度生产之女、中年之女及老女等，六次接近世尊曰：“沙门！愿仕于尊者之膝下。”世尊对之亳不关心，因彼于无上蕴聚灭尽心解脱之故。然有某学者曾谓：“佛见老女前来谓曰：‘如此等人应使拔齿白头！’于是咒念。”此乃误谬之说，因佛从不诵念咒语。佛曰：“汝等速离，何故为此徒劳无益之举耶？此乃对未离贪者面前所为之事。如来之贪欲已尽，嗔恚已尽，愚痴已尽！”就佛自身断绝烦恼之事，在法句经佛陀品中曾唱如次二偈：
二八○
    胜者不再胜 1　此胜无人入
    无限无迹佛　　如何导此道
二八一
    欲与爱之网 2　无何处可寻
    无限无迹佛　　如何导此道
    魔女等曰：“父王向予等所言是真实，善逝乃为此世之阿罗汉，为难以贪欲诱惑之人。”彼等为以上之言，还往父所而去。

注：
1 法句经第一七九偈。
2 法句经第一八○偈。

    第六七日 佛于其处经过七日，次赴文磷陀龙王处。于其处过七日间，因起大雨，为防寒气，文邻陀龙王以七盘己身奉佛围卷，使佛不受寒害，如在温室之人，享解脱之乐，渡过七日。
    第七七日 其后佛赴罗阇耶达那（王处）树之所，于此处享解脱之乐，续坐七日之间，至此七七日圆满。此七七日间佛无洗面、大小便及食事，唯依禅定之乐、道之乐、向果之乐而渡过。佛于七七最终第四十九日坐于其处时，浮起洗面之思，帝释天王持阿伽陀、诃梨勒（药果）来献佛。佛用之，此依而通便。帝释天献那伽曼树之齿杨枝及洗面用水。佛嚼齿杨枝及以阿耨达池之水洗面后，又复坐于罗阇耶达那树下。
    帝梨富沙、跋梨迦之供养 尔时有帝梨富沙与跋梨迦二商人率五百辆车由郁迦罗地方往中部地方之途中，与之原有血缘亲族之天人等阻止其车，劝其献食物与佛。彼等携炒面与蜜丸赴佛之侧曰：“尊师世尊！请以慈心受予等之食物。”佛于受乳粥之日，已失其钵，彼思：“如来不能以手受物，将如何可耶？”于是四大天王知佛之心，以青石之宝珠所作之钵，由四方持来，但为佛所拒。复次以菜豆色之石作四钵持来。佛喜四天子之念，受其四钵，加以重叠，佛曰：“合而为一！”于是于钵之边缘残留四印，成一中形大之钵。佛以此高价之石所作之钵，受其食物。佛于食后而述谢辞。此兄弟之二商人等归依佛法，唱二归依成为信士。二人曰：“予等思欲奉戴尊师赐与之物！”佛以右手抚摸己顶，赠发以为纪念。二人捧发还都后，为佛发建塔，纳入供养。
    梵天劝请 正等觉者其后赴阿阇波罗（牧羊）榕树之所，坐于榕树之下。佛作其处，思惟自证法之甚深微妙，如诸佛所习称：“此法我已证得”云云，而抱不欲为他人说法之心境。于是娑婆世界之主大梵天思惟：“世将毁灭，实莫此为甚，此世实将毁灭！”自一万世界之帝释、善侍、善知足、善化作、他化自在及大梵诸天，相伴往佛之所劝曰：“请尊师世尊说法，请尊师世尊说法！”向佛请愿说法。
    初转法轮 佛与承诺而自思惟：“予先最初，为谁说法？”彼察知：“阿罗逻迦兰为贤人，彼将立即了解此法！”次复观察，知彼已死七日。继又思起优陀罗罗摩子，知彼已于前夜死去。继又思起五群比丘之事，“五群比丘可为最大助力。”探知彼等居于波罗奈之鹿野苑中，思：“将往彼处试转法轮。”佛于数日之间，只在菩提道场之四周巡回托钵，决定将于阿沙陀月满月之日，往波罗奈。于十四日晨耳，天明之际，携衣钵旅行十八由旬之道路，途中遇活命派之苦行者优波迦，向彼言自己成佛。是日将脯，到达仙人堕处。五群之长老等见如来由远处前来，相互约束：“诸法友等！此沙门瞿昙，为奢靡生活，身体壮大，诸根丰满，面黄金色，前来此处，予等不可向彼礼拜。因彼为王家所生，惟只有座席之价值，故只为彼设一座席。”佛以得知人天两界一切生类心理状态之智慧，探知彼等之所思，佛探知其心，暂置对一切人天彻悟之慈心，而对彼等扩布特别无上之慈心。彼等触及佛之特别慈念，随如来之接近，彼等竟不守约束，一同礼拜出迎，如迎一切人时所应为之事。然彼等不知佛成正觉，只呼瞿昙之名，呼之为友而对话。于是佛向彼等曰：“汝等比丘！不可向如来呼名呼友！汝等比丘！我已为如来等正觉者。”佛示知自身为佛，坐所设最善之佛座，后当阿沙陀星之相合时，佛由一亿八千万之梵天等相随，呼五群之长老等，说转法轮经。五群中之阿若憍陈如长老，听闻说法，获得智慧，而佛说此经终了，一亿八千万之大梵天，共入预流果。
    无我相经 佛于其处，入于安居。翌日，婆沙波长老留精舍中受佛之教，他之四人比丘等出外托钵，婆沙波长老于午前中即达预流果。如是翌日为跋提耶长老，翌日为摩诃那摩长老，又翌日为阿说示长老，皆使入预流果。佛于分月五日 1，集五人之比丘众说无我相经 2。于此说法终了，五人之长老等皆入阿罗汉果。

注：
1 阴历一个月为三十日或二十九日，分为两部，前半由朔至十五日（满月之日）谓之白分（Sukkabakkha），后半即由满月之翌日至三十日或二十九日（月晦之日）谓之黑分（Kaṇhapakkha）每分月之五日，白分当阴历五日，黑分当阴历二十日。此处于前有「后之阿沙陀星相合时」，当为同月之黑分。因此分月之五日与阴历二十日相当。
2 原典此经经名为 Ananta 系 Anatta 之误。此在锡兰文字之抄本，nt 与 tt 易生错误，由此而来之误。

    耶舍之归佛 佛见一良家子耶舍有归佛之可能，彼于夜间起厌世之志，弃家出走时，佛将其唤止：“耶舍，汝来！”当晚彼即得预流果，翌日，入阿罗汉果，彼招其友五十四人前来，佛依出家法使之为出家比丘，达阿罗汉果。如是六十一人成阿罗汉时，佛于雨安居终了，行自恣时谓曰：“汝等比丘！可往四方游行！”佛遣六十比丘前往诸方，其自身则赴优楼频罗林中。
    贤群青年之归佛 佛于中途棉树林中指导贤群青年三十人。其中最末者得预流果，最上者入不还果。佛使彼等悉依出家法出家，遣往诸方，佛自身赴优楼频罗。
    迦叶之归佛 佛于其处示现三千五百神通，有优楼频罗迦叶等结发道士兄弟三人，率一千结发道士归依佛法，佛依出家法使之出家，留住于象头山，依“侍火方便之说法”，入阿罗汉果。
    频婆沙罗王之归佛 尔后佛思：“予将完成频婆娑罗王之约！”于是率此千人阿罗汉入王舍城附近之杖林苑。王由林苑之守卫得闻佛前来，率十二万婆罗门及居士诣佛之所，车辆之表，附有雕刻，黄金天盖，放大光明，王以头顶礼如来之足，与从者共退居一隅而坐。但诸婆罗门及居士抱持疑惑：“此大沙门为就优楼频罗迦叶修梵行耶？抑或优楼频罗迦叶就大沙门修梵行耶？”佛知彼等心中所思，以偈问长老曰：
二八二
  “优楼频罗！汝住苦行教诲者
    汝因何见弃火神
    迦叶！以此意义我问汝
    如何汝今弃祀火”
    长老亦知佛心而唱偈曰：
二八三
  “诸欲妇女（色声味）
    我曾以此说供牺
    今悟有质皆垢秽
    供牺祭祀不染着”
    迦叶唱此偈后，为示知自己为佛弟子，置头于佛之足甲云：“尊师、世尊、予师！予为世尊之弟子！”于是由一多罗树高、二多罗树高、三多罗树高乃至七多罗树高，七度升降，礼拜如来，退坐一隅。多人见此神通思惟：“今得见识阿罗汉有如斯力，诚然佛有大威神力！”诸人曰：“优楼频罗迦叶破邪见网，受如来教化！”于是皆一心称赞佛德。佛言：“我之教化优楼频罗迦叶，非自今始，彼于昔日即受我之教化。”为明此意义，佛说大那罗陀迦叶梵天本生谭（故事第五四四），说四种真理。尔时摩揭陀王频婆沙罗与十一万人共入预流果位，其余一万人宣告为信士。王坐于佛所，向佛告五愿望，归依佛后，申告招待明日之供养，由座起立，右绕世尊为礼而去。
    王舍城民之拜佛 翌日，王舍城之住民，不问见佛与否，一亿八千万人众，悉为拜见如来，晨起由王舍城向杖林苑涌来。超过三迦乌达之路程上，杖林苑到处人满无有罅隙，恰如祭日之时。多数人众，拜见极美十力者之姿不知餍饱，后称此为称赞地，凡来此场所，皆不能不赞誉如来之相好及随形好之光荣色身。如此拜见达美之极致十力者之姿，多数人众，到处骚动，林园与道路上无一比丘能得出入。
    帝释天之开道 是日［如是混杂，佛赴王之招待，实甚困难］。佛思欲断食，然此举甚为不佳。于是帝释天之座位感觉热暖，彼知其理由，变身为青年之姿，降来十力者之前，以天人之威力，作一开扩之空地，就佛法僧三宝述赞叹之辞：
二八四
    柔和之人得柔脱　　结发行者亦等同
    金色世尊似金饰　　一同进入王舍城
二八五
    离脱行者得离脱　　结发之人亦等同
    金色世尊似金饰　　一同进入王舍城
二八六
    度脱之人得度脱　　结发行者亦等同
    金色世尊似金饰　　一同进入王舍城
二八七
    十住十力解十法　　十无学法彼世尊
    一千人众附随后　　一同进入王舍城
    彼立于佛前唱此等赞佛之偈；诸多人众见青年尊严之姿而想：“此青年甚美，予等前未曾见！”彼此互语：“此青年由何处而来？为谁家子？”青年闻之唱偈日：
二八八
    柔和一切处　　雄士绝伦比
    善士阿罗汉　　吾为彼侍仆。
    佛通行依帝释天所开之道，率同一千比丘众入王舍城。
    竹林园奉献 王向佛与比丘众行大施，王曰：“尊师！予无三宝则不能生。予定时或不定时往诣世尊之所。杖林苑甚远，予处有竹林园甚近，往来使捷，相应为佛之住处，世尊请受予之林苑。”王由金瓶取香花所薰摩尼珠色之水，澡十力者手，喜舍竹林之园。佛受此园之施，为佛教建立根基，大地及时震动。阎浮提中除受取竹林园为佛住处之外，无使大地震动之处。又除铜掌鍱、锡兰岛大精舍为佛住处外，亦无使大地震动之处。佛受取竹林园向王述谢辞后，由座起立，率比丘众入竹林园内。
    舍利弗、目犍连之归佛 尔时有舍利弗、目犍连二普行沙门，住王舍城之附近，求不灭之涅槃。此二人中，舍利弗见阿说示长老托钵前来，以起信仰心，随长老后，闻“诸法因缘生”之偈，悟达预流果，彼向其友目犍连普行沙门说此偈，闻之，彼亦达预流果。彼等二人会其本师删阇耶说明原委，与自己之弟子等俱诣佛处出家。二人之中，舍利弗七日即达阿罗汉果。目犍连于半个月亦到达。佛使此二人立于上首弟子地位。舍利弗长老于尚未达阿罗汉时，行其弟子众之集会。
    净饭大王之苦虑 如来在竹林园时，净饭大王闻讯云：“予之王子六年苦行，达最上之上菩提，转胜法轮，住王舍城附近之竹林园内。”王闻此传说，呼大臣一人近前咐嘱曰：“汝率千人往王舍城，传予之语：‘汝父净饭大王思欲会汝！’并伴予之王子归来。”大臣遵命，点头诺王之语，率千人急行六十由旬路程，于十力者坐于四种弟子（四众）中说法时进入精舍之中。彼思：“王遣之事，暂须搁置。”彼坐于听众之端，闻佛说法，而坐于彼处千人之从众，皆得阿罗汉果，求佛允许出家。世尊伸手谓曰：“善来！汝等比丘！”于瞬间，彼等悉依神通力持所作出之衣钵，如高龄百岁之长老。大凡达阿罗汉圣者，对任何物皆无挂虑之念，彼等由王所遣之事，予以保留，向佛不传。一方面王甚惊讶，前往使者不还，且无消息。于是今更派遣一大臣，与前同样率众前往。彼行亦行矣，但与前同样与伴随之人同得阿罗汉果，默然不归；王反复派遣九人大臣附一千人众，但彼等皆完成自事之果，默然住于其处而不归。
    迦留陀夷之出家 如是无任何一人持来回音，国王自思：“此等诸人，毫无情谊，音信皆无，谁能完成予之使命？”彼于宫廷内环顾无遗，终于注目于迦留陀夷 1。彼为王之亲属，为王听用，信赖甚笃，而与菩萨同日所生，共同游戏之幼友。于是王呼彼近前，王曰：“迦留陀夷！予思欲会予之王子，遣九千人而无一人还来报信。人之生命时有障碍，在予有生之时，予思欲会王子！汝能否使予得见？”迦留陀夷言：“大王！若允予出家，予思能见！”王曰：“汝之出家与否为汝之心愿，汝须使予会见王子！”彼遵王命，携王书信，往王舍城，于佛说法时立于听众之端听法，同伴人等皆达阿罗汉果。佛曰：“比丘！善来！”依出家法，彼亦出家！

注：
1 迦留陀夷（Kāḷudāyi）本名优陀夷（Udāyi），因其容貌黑色，彼呼为迦留陀夷。次项参照。

    优陀夷之劝诱 佛成佛后，最初之雨安居于仙人堕处度过，安居终了，施行自恣，赴优楼频罗，于其处度过三月，教化结发行者三兄弟，率一千比丘于弗沙月满月之日赴王舍城，于其处滞在两个月间。至此，自出波罗奈以来已五个月，寒冷期完全度过。而迦留陀夷长老来此已逾七八日之久。彼［长老］于巴迦那月 1满月之日思惟：“寒季过去，已至春之季节。诸人刈稻，所向任何道路皆通。大地掩盖青草，森林开放美花，道路已可通行，此为十力者探视亲族之大好时机。”于是彼往世尊之处，以六十偈赞誉十力者往故乡都城之行：
二八九
    舍叶求此等果树 2
    今已呈红色
    光辉如火焰
    大雄尊！今乃应分法味时。
二九○
    不逾寒与暑　　乞食无饥馑
    地上草木青　　此正为其时。
    以六十偈，十力者，赴其故乡之都，赞叹其所行。

注：
1 佛开悟于阿沙陀月之十五日，然后赴波罗奈附近之鹿野苑，于此处为三个月间之安居；至阿湿婆闍月中旬离鹿野苑赴优楼频罗，教化三迦叶，历时三个月。此如本文中所述，应为弗沙月之中旬；于是月满月之日赴王舍城，于其处度过两个月，自成道以来至此已经过七个月；过波迦那月中旬，寒季已了，热季开始。此处所谓寒期、热季，乃分一年为寒、湿、热三个季节，一年分为六期，巴迦那月为春之初期。
2 见长老偈第五二七偈。

    佛赴迦毗罗卫城 于是佛曰：“迦留陀夷！何故汝如是赞誉旅行？”长老：“尊师！父君净饭大王言欲会汝！请师返里探亲，以示好意。”佛曰：“善哉！优陀夷！我探亲族以示好意。汝往告知比丘大众，准备返乡之旅。”长老言：“谨如尊命，尊师！”于是长老向大众传知。佛率央伽、摩偈陀之良家子弟一万人，住迦毗罗卫者一万人，共二万漏尽比丘由王舍城出发，日行一由旬，由王舍城至迦毗罗卫六十由旬，将于两个月中到达，出为不急之旅。
    净饭大王之供养 长老思念：“世尊出发之事，当告于王。”彼升入空中，出现于王之宫殿。王见长老大喜，招以高贵之座席，王自调种种美味食物，施盛于长老之钵。长老起立，作欲行状。王曰：“汝就座进食！”长老言：“予思欲往佛所谒佛！”王曰：“佛在何处？”长老言：“大王！佛为会见王，率二万比丘众于旅行途中。”王心甚喜云：“汝且进食，予为王子之至都之前由此处运到食物。”长老承诺。王供养长老，王以香粉薰香于钵，盛最美味之食物谓曰：“请献与如来。”交付长老之手。长老于众人之前，投钵于空中，然后自己升入空中，携食物而来，交与佛手，佛受而食之。于是长老日日运来，佛始终食王所献之食物。长老每当食事终了谓曰：“今日佛将至附近，今日佛将至附近！”并说述与佛德相应之话，使王族于尚未见佛之间，对佛怀信仰之念。是故佛曰：“我比丘弟子中能广招在家信者之第一人，即迦留陀夷是也。”佛使彼立第一位。
    释族之迎佛 不久佛至，释族人等思见此亲族之长老均来集会，研钻协议以世尊住处之预备地尼拘律释家游园称为最好之居地，并于其处调整一切之准备，人人手执香花出迎。以一切盛装之小男儿女儿为先导，其次为王家之子女，其次为释迦族人等，献香花粉香等导引世尊入尼拘律游园。佛于此处由二万漏尽比丘围绕至于所设美丽之华座。
    释族惊奇瑞 元来释族具高慢不逊之性质，彼等思惟：“悉达太子较我等年少，为我等弟，为我等甥，为我等子，为我等孙……。” 彼等向年少王子等云：“汝等拜佛，我等坐于汝等之后。”于是彼等坐而不拜。佛知其意，佛思：“我之亲族不拜，予将使彼等礼拜！”佛入神通足定，由定中出，升入空中，由彼等头上落下尘土，如前在犍陀庵罗树下所现相同之二神通。王见此奇瑞云：“世尊！汝于降诞时，为拜黑执天仙之足，伴至其侧，反之予见汝之足反落于婆罗门之头上，于是予拜汝之足，此为予第一之礼拜。又于莳种式之日，汝坐于阎浮树之荫所设卧榻之上，而阎浮树之树影静止，予见之向汝之足礼拜，此为予第二次之礼拜。今予见前此未曾见之奇瑞，予今更又拜汝之足，此为予第三次之礼拜。”如是王拜世尊，于是不拜世尊之释族，无一人不向佛各各礼拜。如是世尊使亲族礼拜，由空中降下，着于设席。
    毗输安呾啰王子本生谭 世尊就座，亲族来集达最高潮。彼等皆心注于一点而坐。尔后大云群出，降莲叶雨，出铜色水，妙音降落。思欲濡雨之人，则降落于其身，对不欲濡雨之人则一滴亦不沾身。释族人等相顾语曰：“此实不可思议，实为稀有！”佛曰：“予之亲族，得受莲叶之雨，非自今日始，昔日亦有降注之事。”为说明此意义，当于毗输安呾啰王子本生谭（故事第五四七）中详述。闻佛说法后，诸人皆由座起立，礼佛而去。王与大臣任何一人，皆思：“请受予等家之供养。”故不离去。
    迦毗罗卫之行乞 翌日，佛率二万比丘于迦毗罗卫城各处托钵，然无一人招待，亦无一人接钵。佛立于城门席居之上思惟：“昔日诸佛于自己故乡之都，如何行乞耶？不依顺序，唯巡回于权威诸人之家耶？抑向各户顺次行乞耶？”继而佛知凡每一佛，无一不依顺序行乞者。佛思：“我亦必须依此传统习惯。我之弟子等将能效仿我托钵，完成义务！”于是彼由住于一端之人家开始，次第次第行乞，多数大众谓曰：“气品高贵之悉达太子，步行托钵！”于是开二楼三楼乃至以上楼阁之狮子座以见佛。就中罗睺罗之母妃思惟：“彼高贵之王子，于此同一都中，具有王者之伟大威光，乘金车巡视四方。今竟剃落须发，身着黄衣，手执土器，步行托钵，予将见其影像如何！”于是开狮子窗眺望，见佛以种种离欲之相，又以其身光之光辉，照都之大路，周围放一寻之光明，饰以三十二种大人相及八十种随形好，辉映气品高贵佛之尊严。彼［女］见此，开始以“人中狮子”之八偈赞佛：
二九一
    彼有柔卷发　　光滑深碧色
    彼有平满额　　皎洁似太阳。
    彼有隆准鼻　　高长柔适度
    善扩大光明　　人中之狮子。
    ［彼女］往告王曰：“汝之王子，步行托钵！”
    净饭大王获二果 王心动转，手整衣服，怆惶而出，阻立于世尊之前。王曰：“尊师！何故为使予等怀有耻思？何为而步行托钵？只为此等比丘不得食物耶？汝为何思耶？”佛言：“大王！此为我等之作法！”王曰：“尊师！予等之系统非大选出刹帝利之系统耶？此系统中无一步行乞食者。”佛言：“大王！所谓王统乃贵王之系统，我等乃为燃灯佛，憍陈如佛乃至迦叶佛之佛统。此诸佛及其他数千之诸佛亦为行乞，依行乞以保生。”佛立于街头唱偈：
二九二
    起勿放逸 1　修善行法
    随法行者　　永世乐卧
    佛唱此偈终了，王即入预流果（初果）。
二九三
    修善行法 2　勿修恶法
    随法行者　　永世乐卧
    闻此偈后，王即入一来果（二果）。尔后王闻大护法本生谭（故事第三五八、四四七）入不还果，临终之时，卧于白伞之下荣耀之卧榻达阿罗汉果。如是王不须住森林中精励勤修而得圣果。

注：
1 法句经第一六八偈。
2 法句经第一六九喝。

    罗睺罗母之拜佛 王达预流果后，取世尊之钵，招世尊与比丘众至大宫殿，以上味之软硬食物供养。食事终了，后宫诸人皆出拜世尊，唯罗睺罗之母［妃］不出。侍女等虽向彼女劝告：“请向气品高贵之王子礼拜！”然彼女不往曰：“若于我有德者，王子应自来我处，来时我当礼拜。”王持佛之钵，与二位上首弟子，入王女之寝殿曰：“王女随心礼拜，汝等从傍不可言语。”佛着所设之座，彼女急出，捉佛之足踝，头擦佛之足甲，随心而拜。于是王就王女对世尊怀极大之爱情与其德性为如次之谈话：“尊师！我女（王子妃）闻汝身着黄色之衣，自此以来，彼女亦为黄衣之人，闻汝日取一食，彼女亦为一食，知汝废大卧榻，彼女则卧于碎布所作之卧榻，知汝不用花环香等，彼女亦皆不用，予之亲族等致书彼女谓：‘自愿奉养’，然彼女不会见任何亲族一人。世尊！予女具如是之德性！”佛曰：“大王！今王女知识，十分睿智发达，有王保护，善守其身，无何不思议处，此人昔日智识尚未十分发达之时，无谁保护，步行于山麓，而亦善守其身！”佛语‘月紧那罗本生谭’（故事第四八五）起座而离去。
    难陀之出家 第二日，难陀王子行即位式、新殿初入式及婚礼式时，佛来其家，交钵与王子，思欲使彼出家，为唱祝咒，由座起立而去。其妃国美见王子随佛而去，谓曰：“王子殿下，汝须速归！”彼女延首而待；但彼不敢向世尊言：“请受取钵去。”如是随往精舍而来。彼虽不愿，但世尊仍使其出家。如此世尊来至迦毗罗卫都城第三日，难陀亦为世尊度之出家。
    罗睺罗之出家 第七日，罗睺罗之母［妃］为王子罗睺罗着饰，伴往世尊之侧。彼女：“王子！汝观有二万沙门相伴，面黄金色如梵天姿之沙门，乃汝之父君，彼有无数积蓄之宝，为出家而不稍顾。汝往彼处声言，‘父亲！予为王子罗睺罗，行灌顶式后，予为转轮王。因宝为必要，请与予宝。子乃父之财产之主，请予我以王家之财产！’”于是王子往世尊之侧，对父感得爱情，大为欢喜曰：“沙门！藉汝之福荫，大为爽快！”王子言与自己相应之事而立其傍。世尊食毕，起座即行离去，王子续云：“沙门！与我王家之财产，沙门！予我王家之财产。”彼随世尊之后而来。世尊亦不令王子归去，王子亦与随侍人等随世尊同行而不能归去，如是王子与世尊同入园中。世尊思惟：“此子欲父之宝，彼受轮回，惹起苦患。予将使其于菩提道场得七种贵重之宝，使彼成为由出世之亲让渡财产之主。”于是招具寿舍利弗近前曰：“舍利弗！汝可使此王子出家！”王子出家，大王倍增苦恼。大王难耐苦痛，王向世尊言曰：“愿乞世尊！如无父母许可，勿使其子出家！”王求佛承诺，佛即与王以承诺。
    净饭大王获不还果 翌日，佛于王宫中摄取朝食，退坐一隅。王曰：“尊师！汝为苦行时，一天人来予之所告曰：‘汝之王子已死’，予不信其语，‘予之王子未达菩提不能死亡’，予与斥退。”佛曰：“昔我虽示汝以骨，云汝王子已死，汝犹不信，而今又如何能信？”佛为说明此意，为说大护法本生谭（故事第四四七），说此话将终，王即入不还果。如是佛使父成就三果，率比丘众再还王舍城，处于寒林之中。
    给孤独长者 尔时有居士给孤独，载五百辆车之物品，往王舍城亲友长者之宅，于彼处闻佛世尊出世。某日清晨甚早，天人等以力开门得入，诣佛之处听法，入预流果。
    祇园精舍之建立 第二日向佛及比丘众行大施舍，得佛承诺于舍卫城招待奉佛。归途中四十五由旬间各施一万两，每一由旬建一精舍，于祇园各方隅布金，以一亿八千万两收购，起动工事。彼为十力者于中央构筑香室（佛之房室）环绕香室，为八十位大长老各别室。又有一重壁、二重壁绘白鸟、鹑鸟之长室，无顶之棚舍，其他坐卧处、莲池、经行处、夜间居住场所、昼间居住场所等，费金一亿八千万两，于适于住居之土地上建立华美之精舍，派遣使者乞请十力者前来。佛闻使者之传信，率比丘大众，离王舍城，次第行进，到达舍卫城内。
    佛入祇园精舍 一方大长者查精舍落成庆典之准备，于如来入祇园之日，使男子着各类之饰，与五百少年等共同出迎。男子与少年等手执醒目之五百种五色布幢为十力者之最先导。其后由大善贤、小善贤二长者之女与五百少女等续持满水之瓶，其后为长者盛装之妻，由五百妇女相随，各各手执满盛食物之钵，最后为大长者自身着新衣与五百长者同立于世尊之前方。世尊使此信士男子先行，彼由诸大比丘众围绕，以身光照耀林园内部如黄金染为薄赤之色，以无限佛之威力，以无比伦之佛祥福入于祇园精舍。给孤独长者问佛：“尊师！此精舍如何？”佛言：“善哉！居士！请为现在世及未来世比丘众之布施。”长者：“谨如尊命，尊师！”长者取金瓶，以水澡十力者之手，为献辞曰：“此祇园精舍捧献佛与现在世及未来世之四方比丘众。”佛受精舍，述谢辞并述施此精舍之功德：
二九四
    人得避寒暑　　亦可避猛兽
    蛇蚊皆可避　　又可避冷雨
二九五
    烈风热来避　　入定为禅观
    保护与安宁　　精舍施僧伽
    施舍最第一　　为佛所称赞
二九六
    己知大利益　　是为贤智人
    乐构此精舍　　其处住多闻
二九七
    ［布施］以信心　饮料与食物
    衣服坐卧具　　应施直心人
二九八
    彼等为此人　　为说除苦法
    此处彼知法　　无漏般涅槃
    精舍落成之庆赞 给孤独长者由第二日开始为落成之庆祝，毗舍佉（信士女）为楼台之祝贺，四个月终了，而给孤独长者精舍落成之庆典，继续九个月间。此庆赞共费黄金一亿八千万两，如是此一精舍合计共费金五亿四千万两之宝。
    过去大精舍之建立 昔日毗婆尸佛时有普纳巴斯密陀长者敷金瓦求买土地，于彼处建一由旬之僧伽蓝；尸弃佛之时有锡利瓦多长者敷金板求买土地，于其处建三伽乌达之僧伽蓝；毗舍浮佛之时有苏提亚长者摆列金象之足求买土地，于彼处建立半由旬之僧伽蓝；拘留孙佛之时有阿周陀长者敷金瓦求买土地，于彼处建一伽乌达之僧伽蓝。拘那含牟尼佛之时有乌伽长者摆列金龟买取土地，于彼处建半伽乌达之僧伽蓝；迦叶佛之时有苏曼伽拉长者以敷金瓦买取林园，于彼处建十六伽利萨（面积）之僧伽蓝；而我世尊之时有给孤独长者敷一千万之迦利沙波拏（金币）求买林园，于彼处建十八伽利萨之僧伽蓝；此皆为不弃一切诸佛之场所。
    以上佛于大菩提道场达一切智后，至就大般涅槃床之间，为佛在处之话，此谓之近因缘谭。一切本生谭，将准此以为说明。

──因缘谭终──


10集.本生经·5.一 无戏论本生谭

《小部·10集.本生经·5.一 无戏论本生谭》

第一篇

        第一章 无戏论品

    一 无戏论本生谭

（菩萨═队商主）

    序分 有关此无戏论法话 1，为佛在舍卫城附近之祇园大精舍时所说。佛对何人而云此话耶？乃为长者之友人五百异教徒而言。某日，给孤独须达长者率己之友人五百异教徒携多数之华鬘、薰香、涂香及油、蜂蜜、糖蜜、衣服等往祇园精舍礼佛，供养华鬘等物，更喜舍医药衣服与比丘教团。彼等斥去六种错误着座坐法，正当着座于一方。彼等五百异教徒亦向佛礼拜，彼等仰望佛颜吉祥如满月，相好具足2，为一寻后光围绕之梵身，向四周双双对对放射出大光明，彼等接近给孤独长老而坐。时佛如雄黄山野原之幼狮作狮子吼，如雨季云雷之鸣，如银河群星之落，如宝玉数珠系击之音，佛以八音具足赏心悦耳之梵音，说善巧方便甘露之法语。听佛法话，心地清净，彼等由座起立礼拜十力之佛。翻异教之心，归依佛教。其后彼等常与给孤独长者手执香华等物，往精舍奉献施物，听闻法话，护持戒行，恭行布萨［说戒会］。佛由舍卫城再往王舍城，佛去之后，此异教徒再翻归依之心，回返异教，还元状态。佛经七八个月后，再返祇园精舍，给孤独长者复伴彼等，参诣佛前，供养薰香，礼拜而坐于一方。长者向佛申告彼等于佛游行中破所获得之归依心，回返异教还元状态之事。佛以无量亿劫长久不断所用之辩舌及依巧妙之威神力，如启天上薰香所薰种种馨香宝玉之函，开如莲华之金口，出甘露之音声而问曰：“汝等优婆塞！破三宝之归依，翻还他之异教，为事实耶？”彼等不能隐瞒而答曰：“世尊！是为事实！”佛言：“优婆塞！下由阿鼻（无间）地狱，上极有顶天，一旦无量之世界，戒德具足无有及佛者，况能胜佛乎？”“汝等比丘！一切生类，由无足动物至二足四足之中，如来为第一人。”“无论此世彼世，如谓具有财宝，则有信仰之人为最胜者。”此为诸经所说，示三宝之德，“如是归依三宝之优婆塞、优婆夷，不落地狱、陷恶趣，超生天界，得大成功。是故破三宝之归依，汝等转信异教，实为大误。”佛为使彼等解脱，为达最高理想，为说明归依三宝者不落恶趣，示以如次之经句：
    归依佛者不趣地狱 3
    舍人身后为天人姿
    归依法者不趣地狱……
    舍人身后为天人姿……
    归依僧者不趣地狱……
    舍人身后为天人姿。
    归依种种他物，为惊怖所袭
    山林、游园、神树，非安归依
    是亦非为最上归依
    归依此者，不得脱一切苦。
    归依佛法僧者
    依正慧见四圣谛
    此为苦、苦因、苦灭
    导苦灭者八圣道分。
    此为安稳归依、最上归依
    依此归依皆得脱一切苦。
    佛不但如是说法，更又云：“汝等优婆塞！依忆念佛行法，忆念法行法，忆念僧行法，将达预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果等。”佛如是对机说法，佛云：“汝等如是破三宝归依，实为不宜。”于是就忆念佛之行法等得预流道等事，佛言：“汝等比丘！修习一法，增进完全使入厌离、离贪、灭绝、寂静、神通、正觉、涅槃之道！其一法云何？即忆念佛是也。此为经典所明示。”
    如是佛以种种方便训诫优婆塞等：“汝等优婆塞！于前生归依非归依之颠倒执思辨之人，于非人（鬼）之领域，恐怖之难处为夜叉之饵食，陷入大灭亡中；然无戏论有决心不持颠倒之念诸人，虽在难处，亦得繁荣！”佛语后沉默。尔时，给孤独居士由座起立，礼佛赞叹，合掌头上，而申告曰：“世尊！今优婆塞等破此无上之尊归依，为疑念所囚系，予等今已明了。然于前世于非人领域难处之执思辨诸人之灭亡及执无戏论诸人繁荣之事，唯世尊明了，予等尚未能知。唯愿世尊，如于虚空月满，揭举光明，说明因缘。”于是佛言：“汝居士！我于无量长时，成十波罗蜜，断世间疑，得一切知。汝应如以狮子膏满黄金管，一语不泄，倾耳细听！”佛促长者注意，如破丛云揭开满月，说明前生隐藏之因缘。
    主分 昔日，于迦尸国波罗奈之都有梵与王，尔时菩萨生于队商主之家，次第成长，达青年期，率五百车辆，经营商业，或由西向东，或由东向西，遍历各处。又于波罗奈之都，有一队商主之子，愚钝而无临机应变之才。尔时菩萨由波罗奈持来高价商品满载五百辆车中，准备出发。而彼愚钝队商主之子同样满载五百辆车，亦准备出发。尔时菩萨思惟：“若彼愚人与自己一同出行，则千辆之车行道路上，道路难耐，诸人燃薪饮水困难，牛亦不易得草。彼或自己二者必有一为先行者。”于是招彼，告知此事，谓之曰：“予二人不能同行，君先行耶？抑后行耶？”彼思：“予若先行，利益甚多：能行未破坏之路，牛食他物未触之草，能得他手未触汤用之叶，饮水清洁，可随意订价卖出商品。”于是答曰：“予将先行。”反之，菩萨之见地，以为后行利益甚多，彼如是思惟：“先行者将使凹凸道路平坦，自己将行彼等通过之道；先行者之牛食强硬之草，而自己之牛将食重新萌出之甘草；由已摘取之叶迹，所生汤用之叶味将甚美；彼等先行将于无水之处掘水喷出，自己可由其所掘凹处饮水；随意定价，如同剥夺人命，自己后行可按彼等之定价，卖出商品。”菩萨见有如此诸多利益，乃云：“君可先行。”愚队商主之子云；“友！甚善！”彼系车出发，通过人间之住处，达到难处之境。难处有盗贼难处、猛兽难处、无水难处、非人难处、饥馑难处五种。住有盗贼之道路谓之盗贼难处，住有狮子等之道路谓之猛兽难处，无沐浴饮水之处谓无水难处，非人（鬼）之住处谓之非人难处，无可取嚼食物之处谓之饥馑难处；于此五种难处之中，此处为无水与鬼类之难处。队商主之子载有一硕大无平满水之瓮，进入此六十由旬之难处 4。当达难处中央时，此处住有夜叉云：“废弃彼等所携之水，使之衰弱，然后将其人完全食之。”彼依魔力乘坐由纯白之牛曳舒适乘物出现，手执弓箭楯牌等武器，由十鬼十二鬼围绕，饰以青莲华白睡莲，濡湿头部及衣服，如人君之装束坐于车上，使车轮如涂泥状，由对方前来。队商主之子等皆于逆风吹时而乘车，由从者围绕，以避黄尘，坐于前方之车行进。风由背后吹时，则依此方法于后方坐车行进。尔时正值逆风，队商主之子坐于前方。夜叉见彼前来，将自己之乘物，避于路傍，向彼寒喧交谈，问曰：“君往何处？”队商主之子亦将乘物，避于路傍，与以通车之余地，立于一方，向夜叉问曰：“友！予等由波罗奈都而来。君等身饰青莲花及白睡莲，手持赤莲华及白莲华，口食莲茎及莲干，更车涂泥身滴水而来，君等行来路上降雨耶？前有赤莲华等掩蔽之池水耶？”夜叉闻此语云：“友！何出此言？汝将见彼处绿林之踪脉，由彼处全部森林，一面有水，常时降雨，充满洞穴，处处有赤莲华所蔽之池水。”彼逐渐将车推进，夜叉：“汝等之车，曳往何处？”队商主：“如是如是之处。”夜叉曰：“最后之车特重，其中载有何物？”队商主：“所载为水！”于是夜叉云：“由彼处运水，君等所为甚善，但水亦不需要，由此向前，有水甚多。可毁瓮弃水，行路轻快！”更又作态云：“君等且行，予等已迟，尚须赶路！”于是稍行前进，达彼等不见之处，入彼等之夜叉城中。
    而此愚队商主之子，因其愚钝，信夜叉之言，毁瓮未留一掬之水，全部舍弃，驱车前进。然其前方无一滴之水，诸人不得饮料，疲弊已极，如是行至日落，解车围圆，系牛于车轮。然牛无饮水，人无粥食，人等疲弊已极，到处横卧。至夜半，夜叉由夜叉城出，夺牛与人之生命而食，只余残骨而去。如是因一人商队主子之愚，彼等一总破灭，手骨四面八方离散，五百辆车满载而残留于路上。
    菩萨于队商主之子出发后，经一个半月，率五百辆车出都，渐渐到着难处之入口。彼于此处，盛满水瓮，汲取大量之水，于野营处鸣鼓集合诸人云：“如不得予之许可，一掬之水亦不可使用！难处有毒树，凡前行路者汝等未曾食之树叶花实，如未向予讯问，不可食之！”彼如是告诫诸人，率五百车辆，次第进入难处。当彼等到达难处中央时，彼夜叉仍以如前之方法，现身于菩萨之前。菩萨见之顿悟：“此难处无水，人谓无水难处，即为此处。彼之眼赤而无怖色，又不见其身影，此必先行之愚队商主之子，完全弃水、疲弊已极，与从者均为彼所食。此大形夜叉尚不知予之贤明机智！”于是彼向夜叉言曰：“汝等且去！予等为商人，如未发现他处有水之时，决不舍弃所持之水！予将于发现水处舍弃，轻快而行。”夜叉稍向前行，到着人所不见之处后，归入自己之夜叉城。夜叉去后，诸人向菩萨云：“尊者！彼等诸人云：‘彼处见有绿林之踪脉，由此向前，常时降雨。’彼等着青莲华与白睡莲之华鬘，一总持赤莲华与白莲华，嚼食莲茎与莲干，濡湿头部与衣服，有水滴下。并云，予等弃此水可轻车疾行。”菩萨闻此语，即令停车，集合全员问曰：“此难处有水及有莲池之事，以前曾有何人听闻耶？”诸人：“尊者！此事前所未闻，人云此处为无水难处！”菩萨：“今有人云，于此绿林踪脉之对方降雨，风雨吹送之力如何？”诸人：“尊者！可达一由旬之处。”菩萨：“汝等有谁身触风雨耶？”诸人：“尊者！未有此事。”菩萨：“见有如何之云层耶？”诸人：“予等未见！”菩萨：“见电光之处如何？”诸人：“尊者！将于四五由旬之处。”菩萨：“汝等有谁见电光耶？”诸人：“尊者！予等未见！”菩萨：“于如何之处得闻雷鸣耶？”诸人：“将于一由旬之处。”菩萨：“汝等有谁闻雷鸣耶？”诸人：“否！予等未闻！”于是菩萨曰：“彼等非人，乃为夜叉，使予等弃水无力，为食予等而来。先行之愚队商主之子缺乏机智，必舍水而疲弊，为彼等所食。五百车辆之满载，尽皆残置，我等今日将得见之，一掬之水亦不可舍弃，疾速前行！”菩萨如是催促从者等前行，见满载之五百车及人牛之手骨，散离四方。菩萨解车摆列圆形，于张幕野营时刻，使人与牛为取夕食，使牛卧于诸人中央，菩萨亲自率队长等执刀，当夜之三时警戒之任 5，以待天明。翌朝整理万事，与牛以食，舍弱车取强车，舍廉价商品，积高价之物，达目的地后，以二倍三倍之价，卖出商品，率领全体随员再返原之都城。
    结分 佛述此故事后，佛言：“汝等居士！如是前生执着思辨者陷大灭亡，固持无戏论者，由非人（鬼）之手得脱，安全到达目的地，再还乡里。”佛结此二事，就无戏论而为法话，成正觉后，唱次之偈：
    无戏论处某人说　　思辨者说第二物
    智者依此得开悟　　无戏论者彼应取
    如是佛向彼等优婆塞言：“授六欲天之三善成就法及梵天界成就法，遂得授阿罗汉道者乃无戏论道；而应生于四恶趣及五贱族者，为有戏论道。”佛说此无戏论法话，更依十六行相说明四谛。说四谛竟，五百优婆塞，悉证得预流果。
    佛说示此法话，话此二事，结取连络本生之今昔，佛言：“尔时愚队商主之子是提婆达多，其从者是提婆之从者；贤队商主子之从者是佛之从者，贤队商主之子即是我。”佛说法语竟。

注：
1 Apaṇṇaka 译为无戏论。阿般那据威伯尔及摩思两氏译为阿布拉休那（不问）。布拉休那无可变为般哈与般那之例。近时荻原博士豫示其意见为阿般却，虽未加说明，但般那变为般郤之例，如般那萨（般郤娑）之语，其见解应视为正确。即此与阿布拉般郤为同语，应译为无戏论。本生注中似亦见有其意。戏论为戏言，为佛教所不许，佛法为真实之道，故名无戏论道。佛教以外世俗之思辨论者为有戏论道。
2 佛之相好为三十二相八十随形好。
3 见法句经一八八～一九二。
4 一由旬约十二哩。
5 初夜、中夜、后夜之三时。


10集.本生经·6.二 砂道本生谭

《小部·10集.本生经·6.二 砂道本生谭》

    二 砂道本生谭

（菩萨═商队主）

    序分 此本生谭是佛在舍卫城时所作之谈话。此为何人所谈？乃对一无努力心之比丘所言。某时如来（佛）在舍卫城，城中住一良家子，往祇园精舍佛前听法话，起信仰心，见诸欲为可厌而出家，为受具足戒，费时五年，觉二本典要目，修学观行，于佛前选取与自己相应之业处（观法），入森林为雨季之修行。虽经三个月之努力，微光之征候亦未能表现，于是彼如是思惟：“佛说有四种人，予将为最低级者。予此身究将能为何事！佛所悟之道，亦不得成。予今由森林生活往佛之侧，仰望秀丽第一之佛身，听闻如甘露之法，以度此生活！”于是再还来祇园精舍。彼之知人亲友向彼云：“友！君于佛之侧，选取业处，决心欲行沙门之法。今还来与众人交互为乐，汝于出家修行已达最高境界，再不为受生者耶？”彼答曰：“友！予思予为无能之辈，不能得悟道之果，是故停止精进努力而还来！”友人等谓曰：“友！汝以坚固精进之心，就佛教而出家，舍弃精进，实无理由，汝须面谒如来！”于是携彼往佛之侧。佛见彼来曰：“汝等携此不欲前来之比丘，究为何事？”比丘曰：“世尊！此比丘奉解脱之教出家，修行沙门之道，今舍精进之心而还！”于是佛向彼问曰：“汝比丘！汝舍精进之心为事实耶？”比丘曰：“世尊！此为事实。”佛言：“汝比丘！何以汝奉教出家而不自知为少欲者、为知足者、为遁世者、为精住努力者之风范，而示人为舍精进心之比丘耶？汝前生乃一精进努力之人。依汝一人之力，使五百辆车，行于砂漠之难处时，人牛得饮物而安全渡过。何以今舍精进心耶？”于是此比丘意念大为增强。比丘大众闻此语后，向世尊恳愿：“世尊！今此比丘舍精进心，予等已明。但前生依此比丘一人之努力，于砂漠之难处，使人牛得饮物而安全，事关隐秘，唯世尊一切知者得知，伏请为我等说此因缘！”佛言：“汝等比丘！谛听！”为促此比丘等之注意，佛说前生隐秘之因缘。
    主分 昔日迦尸国之波罗奈都，梵与王治国时，菩萨生于队商主之家，一人经营使用五百车辆之商业，巡回于各处。某日彼进入方圆六十由旬砂漠之难处，此难处之砂，有手握难存之细。于日出后，如燃火炬之热，赤足不能行走。是故入此难处者，薪、水、油、谷等物载于车中，于夜半行进，天明止车，列为圆形，上张天幕，于食事终了坐于荫处渡过一日，日没进食，待大地冷却，系牛于车而行。行进犹如航海，携同陆之向导者，其人观察星象命队商前进。尔时此队商主亦依此方法渡行难处，六十由旬中已达不足一由旬之处。彼云：“再需一夜即可出离砂漠之难处。”于是于进取夕食后，舍弃薪、水，系牛于车行进。向导者敷床于前车，导者敷淋于车前，仰观虚空星象，呼唤前进后即横卧床上。彼因长时未睡，疲弊已极而眠，以牛转移方向，寻原来之路而行，未能留意。牛行终夜，向导者天明醒觉，观察星象云：“速转方向！”然车转正轨之时，太阳已自东升。诸人云：“此非昨日我等张幕之处耶？今薪、水俱无，我等将灭亡矣！”于是解车列为圆形，头上张天幕，各自于车下叹息而卧。菩萨自思：“若我无勇猛精进之心，则全体均将灭亡！”彼于朝凉之间，各处徘徊，见一吉祥草丛，彼自思惟：“此草必下依水之惠而生！”命人执锹挖掘，掘至六十肘处，于挖掘诸人锄下有岩石阻塞，诸人皆惊而停止努力。菩萨更又思惟：“此岩石之下，必然有水！”彼跳下立于岩上，屈身以耳听音，果闻岩下流水之音。于是出对侍童云：“汝若放弃努力，则我等皆灭矣！汝须努力不懈，执铁槌入穴，向此岩石猛力一击！”其他诸人皆停止努力，唯有侍童，甘受其言，努力不懈，下行入穴，向岩石猛力一击，岩石由当中破裂下落，堰止流水，水柱升起如棕榈之干，诸人皆大欢喜，饮水沐浴，劈断余轴及轭，焚火煮粥而食。日没与牛以食，近水穴处，付记目标，向目的地前进。于是彼等卖出物品，得二倍四倍之财产，归还己等故乡。于是彼等全其定命，随各自之业报而死去。菩萨亦为布施等善行，随其业报离世而去。
    结分 等正觉者（佛）为此法话后，唱次之偈：
    不倦不挠掘砂道　　人人见出多量水
    牟尼佛得精进力　　不倦不挠得寂定
    如是述此法话后，说明四谛。说四谛竟，废弛努力之比丘证得最上阿罗汉果。佛连络此二事之话，为本生今昔之结语，以竟此法话：“尔时不弃努力裂岩给与大量之水之侍童是此弃舍努力之比丘，尔时其余诸人是今生为佛之从者，尔时之队商主即是我。”


10集.本生经·7.三 贪欲商人本生谭

《小部·10集.本生经·7.三 贪欲商人本生谭》

    三 贪欲商人本生谭

（菩萨═商人）

    序分 此本生谭是佛在舍卫城时，就某废弃努力比丘所作之谈话。一如前谭话时，比丘等引彼比丘前来，佛向此比丘云：“汝比丘！汝就与汝如是道果之教而出家，今放弃努力，如赛利瓦商人失去价值十万黄金之碗，而永久悲哀。”比丘等为明其故向佛乞愿，于是佛说明前生隐秘之因缘。
    主分 昔日，由今第五劫之昔，菩萨于赛利瓦地方为名赛利瓦之行李商人［行商］，彼与一贪欲之行李商人名赛利渥者同渡奈拉瓦哈河入安达普拉市，划分市街，于自己入手之街巡回叫卖商品，而另一人则准备接收入手之市街。此市前有一绅商，今已完全零落，亲子、兄弟、财产一切失去，只余一女与彼祖母生存，二人均为他人雇佣而生活。其家大绅商昔日使用之黄金茶碗弃置于他物之间不用，为尘土涂盖。二人不知其为黄金茶碗。恰于其时，此贪欲商人叫卖：“请买宝石饰物，请买宝石！”巡回步行来至其家门前。其女见商人向祖母云：“祖母！请为予买一璎珞饰物。”祖母：“予等贫穷之身，如何买物？”女：“予等有彼茶碗，亦不需要，卖之可买！”于是祖母呼商人入，使着座观看茶碗云：“汝买此物，与女任何饰物。”商人手取茶碗自思：“此似为黄金茶碗。”回转观察，见碗底有针刻入之纹，视之知确为黄金。彼思：“予将一文不与取此茶碗！”彼云：“此无任何价值之物，半磨沙迦亦不值 1。”投碗于地上，由座起立而去。一人进入而又出去之街，当然他人接手而入。菩萨入其街：“请买宝石饰物。”继续叫卖，来至其门前。女向祖母如前所云，祖母向女曰：“先来商人投茶碗于地而去，今以何物买之？”女：“先之商人言语粗暴，今之商人优雅风辨，言语柔和，必能大方收买！”祖母：“如是呼彼请入。”于是女唤彼入。商人入其家坐时，二人使彼观看茶碗，彼知此为黄金。彼云：“此茶碗值十万金，只此茶碗价值物品，予之手边不足！”祖母：“贵君！先来之商人谓此碗不值半磨沙迦，投诸地面而去，今依贵君之功德得变为黄金茶碗！予等愿将之奉上，任君惠予何物，请君持去！”于是菩萨将手边所有金子五百迦利沙波拏与价五百金之物品悉数与之 2，“请只与予秤、袋及八迦利沙波拏！”彼只要求此数，受碗而去，急往河岸，与船头八加利沙波拏乘船渡河。其后贪欲之商人又再往女家云：“请与我茶碗，贵女有何所需，予将付与。”彼女责彼曰：“汝对予等价值十万金之黄金碗，不付半磨沙迦之价值与予，然有一似汝主人之正直商人投以千金持之而去。”贪欲之商人闻此语后，彼知：“失此黄金茶碗，对己为莫大损失！”心中沉痛忧虑，失心而不起记忆，散撒己手所持之金钱与商品，上衣与下衣，均皆舍脱，手持秤杆代替棍棒，逐菩萨之后，到达河岸，见菩萨乘船而行，高声喊叫：“船头！回船返来！”菩萨制止云：“不可返回原岸渡彼！”而此贪欲商人见菩萨行去，愈积悲愤之情，心脏炽热，口中迸出鲜血，心脏如旱魃之池泥燥裂；彼于抱怨菩萨声中，忽然命终。此为提婆达多对菩萨最初之遗恨。菩萨为布施之善行，随业报离此世而去。于成正觉之结分等正觉者（佛）为此法话后，后唱次之偈：
    若于现世　　反导正法
    永受苦恼　　如赛利商
    如是佛以彼证阿罗汉为目的，进说至话之顶点，说明四谛，说四谛竟，舍努力之比丘证得最上阿罗汉果。
    佛述此二事缘由之话毕，连结本生之今昔谓：“尔时之愚商人是提婆达多，贤商人即是我。”

注：
1 一磨沙迦价值八十贝齿。
2 一迦利沙波拏价值千百贝齿。


10集.本生经·8.四 周罗财官本生谭

《小部·10集.本生经·8.四 周罗财官本生谭》

    四 周罗财官本生谭

（菩萨═财官）

    序分 此本生谭为佛在王舍城附近之耆婆庵罗林，对周罗槃特（小路）大德所述之谈话。于是对周罗槃特之出生，必须叙述之。
    王舍城之某豪商之女与其家仆相爱，恐他人知其所为，彼女云：“予等不能居于此处，若予父母知此恶事，予将被追放。须往他国定居！”于是持所有物出门而逃。二人前往各处寻觅人所不知之处。彼等于同居之间，彼女怀妊，临月之时与夫相谈：“予将临月，予等远离知人与亲戚，于此处生产，予等彼此皆苦，不如归家！”然其夫云：“今日归去？明日归去？”，空荡时日。于是彼女自思：“此愚者为大恶事，不敢前往。世间唯有父母，乃大恩惠者，彼人行与不行，予将自行！”于是整理家具，告知邻人，往己之生家而出发。时其夫归家，不见彼女，询问邻人，告往生家。彼急行逐后，于途中追及，彼女已于其地生产，问其故，妻：“夫君！予已生男儿！”夫：“将如之何？”妻：“予因欲生产，思归生家，于途中生产，今已无往归彼处之必要，莫如仍返原处！”二人同意回返。因于道路生子，取名槃特（道路）。彼女不久又再怀妊，详情仍如前述。因皆于乡里归途所生，最初之子名摩诃槃特（大路），次名周罗槃特（小路），彼等携其二子归往住家。其间槃特童子闻其他儿呼唤叔父、祖父或祖母，问其母曰：“母亲！他人之子有叔父、祖父、祖母，何以予等无有亲类？”母：“此处无汝等之亲戚，于王舍城有大富有之祖父，彼处汝等有多数之亲戚。”子：“母亲何以不往彼处？”彼女数度向其子解释自己不能前往之理由，彼女后向其夫云：“此子等非常使予困惑，予之父母虽见予等，亦不致食予等之肉，予等使予等之子往祖父之家一见！”夫：“予不能与之会面，汝可携子前往！”妻：“无论如何亦应使子等得见祖父之家为宜。”于是二人终于携子到达王舍城中，宿于都门入口处之屋舍，彼女携二子前往告知自己父母归来之事。父母闻语后云：“流转轮回之身，不能无子，然汝等为予等之大罪人，予等眼前不能留置同居。汝等可持去若干财产，二人可往安乐之土地度日。二子可寄养于此处！”长者之女受取父母所赠之财产，而将二子交付伴来之使者。
    二子于祖父之家成长。其中周罗槃特年幼，摩诃槃特随同祖父一同往听十力（佛）之说法，于佛面前常闻法语，起出家之心，彼告祖父云：“若祖父等许准，予将出家！”祖父云：“善哉！汝言，汝之出家较全世界人出家为难能可贵！如能如愿，许汝出家！”于是伴彼往佛之前。佛：“长者，汝如何得子？”长者：“世尊！此子为予之孙，彼愿侍佛出家！”佛命一托钵僧曰：“汝为此子剃度出家。”长老向彼说示 1彼五业处，行出家之式。彼忆持诸多佛语，达成年后，受具足戒，专心修行，达阿罗汉果。彼乐禅定，享道果之乐而度日。彼自思惟：“将以如是之乐，与周罗槃特！”于是往祖父长者之前云：“长者！若汝允许，予思使周罗槃特出家！”长者答云：“善哉！予许其出家！”彼使周罗槃特出家，并受十戒。而为沙弥之周罗槃特，生性愚钝，虽然出家，经四个月尚不能谙记左列一偈：
    馨芳之红莲　　于晓绽香薰
    以看遍照佛　　辉空如日轮
    彼昔日于迦叶佛出世之时出家时，甚为贤明，因于他之比丘谙记教语时加以嘲弄，比丘受彼嘲弄，感耻蒙羞，于是不复谙记教语，亦不复诵。依此业报，彼虽出家，亦甚愚钝，谙记经句，亦读后即忘，而彼勉励谙记此偈，经四个月。尔时摩诃槃特告彼曰：“槃特！汝无奉教资格，经四个月不能奉持一偈，汝何能出家修达最上之位！汝宜由此寺离去！”其兄强制将彼放逐，周罗槃特慕佛之教，不欲为在家之人。尔时摩诃槃特为管斋者，一小儿医师耆婆，持多香华自往庵罗果园中供养佛陀，听闻说法，由座起立，礼拜十力（佛）后，接近摩诃槃特问曰：“尊者！佛前有几多比丘？”摩诃槃特：“有五百人。”耆婆：“尊者！明日佛为上首，汝引导五百比丘请至予家受食。”摩诃槃特：“优婆塞！周罗槃特愚钝之人不悟正法除外，余者接受招待！”周罗槃特闻长老之言自思：“吾兄于如此比丘众等接受招待，而予受除外，彼必对予无兄弟之情矣！如是此教说对予已无意义，莫如在家积布施等善行而生活！”于是彼于翌日云：“予将还家。”言毕离去。佛于天明观察世间，见知此事，于是先周罗槃特游行于彼出走道路城门之边。周罗槃特由家中出，见佛而礼拜。于是佛向彼问曰：“周罗槃特！汝今时分欲往何处？”周罗槃特：“世尊！ 吾兄无理将予放逐！是故予今徘徊！”佛：“周罗槃特！汝就我而出家，若为兄放逐，何不来予前？汝在家何为，汝且来予前！”佛遂带领周罗槃特至香室（佛房）之前使坐曰：“周罗槃特！汝面向东方只居于此处，手抚此布片口念：‘除去尘垢！除去尘垢！’”佛与以神通力作成纯净之布片，佛于约束之时刻由比丘众围绕往耆婆之家，着于所设之座。周罗槃特仰望日轮念：“除去尘垢！除去尘垢！”手抚布片而坐。此布片于抚摸之中污染，彼就此自思：“此布片确为极清净之物，今为予而舍去前之自性，成为污染，诚为诸行无常！”于是彼起尽灭观，而增观察智。佛知周罗槃特之心已上观察智，佛言：“周罗槃特！汝不仅思此布片为易染尘垢之物，当思除去心内之诸欲尘！”佛放光明，恰如彼思佛坐其面前，唱次之偈曰：
    尘垢不得称不净　　不净是贪欲［染污］
    不净贪欲之异名　　舍此不净比丘众
    离贪不净住教中　　尘垢不得称不净
    不净是嗔恚［染污］　　不净嗔恚之异名
    舍此不净比丘众　　离嗔不净住教中
    尘垢不得称不净　　愚痴是不净［染污］
    不净愚痴之异名　　舍此不净比丘众
    离痴不净住教中。
    唱此偈终了时，周罗槃特得四无碍辩，同时达阿罗汉果；依四无碍辩通达三藏。彼于前生为国王时，右绕城廊，额头出汗，彼以清净布片拭额，布片污染。彼思：“为此肉身，使此清净布片舍自性而被污染，诸行洵属无常！”于是而彼得无常想，依此因缘为彼“除去尘垢”之缘。小儿医生耆婆向十力佛行水供养，尔时佛曰：“耆婆！精舍尚余一比丘！”佛以手覆钵。摩诃槃特云：“世尊！寺中已无一比丘！”佛云：“耆婆！尚有一人！”耆婆：“如是往精舍察看有无比丘等在！”于是遣人前往。此时，周罗槃特自思：“吾兄云精舍无有一人，予今示彼精舍有诸多比丘之事。”于是彼化现各种情状不同比丘一千人，使庵罗林中全部充满比丘；或有比丘为悬挂衣服之事，或有比丘为染色之事，或有比丘为读经之事。使见精舍有诸多比丘，归去向主人耆婆报告：“主人！庵罗林之一面充满比丘！”尔时高僧周罗槃特亦急速将己身化为一千槃特，心情愉快坐于庵罗林中，静待事态之发展。
    尔时佛向使者彼男言曰：“速往精舍示知：‘佛唤周罗槃特’。”彼往告知，一千人皆云：“予乃周罗槃特，予乃周罗槃特！”彼男归来云：“世尊！千人皆云为周罗槃特！”佛言：“如是，汝再一度前往，捕捉最初自行报名为‘予为周罗槃特’之人，则余人均将消失无踪！”彼往如言而为，千人比丘忽然消失。周罗槃特与来迎之人一同前往。佛于食事完毕后，向耆婆为如是之言：“耆婆！汝取周罗槃特之钵，彼将向汝表欢喜之意！”耆婆如言而为。高僧如幼狮为狮子吼，高诵三藏，天地震动，表欢喜之意。于是佛由座起立，由比丘等围绕回归精舍，示比丘众应行之事，由座起立，立香室（佛房）之前，对比丘教团、善逝（佛）与之教诫，说业处之修行，激励比丘教团，然后入佳香所薰香室，右胁向下，就狮子之林而卧。晡时，比丘等由各处集来法堂，恰如褐色羊毛布环绕之幕状列席而坐，开始话谈佛之威德：“诸位法友！摩诃槃特不知周罗槃特之性格，四个月间不能使之谙记一偈，以其弟为愚者，由精舍强行放逐。等正觉者（佛）依彼无上法王之力，于一次食事之间，善能授与四无碍辩及阿罗汉位。依无碍辩彼得精通三藏，洵属诸佛神力之广大！”是时佛知法堂有此谈话，佛思：“今为自己应往出堂之时。”于是内着二重之衣，缔系如电光之带，披如褐色羊毛布之善逝（佛）之大衣，由佳香所薰之香室出来，美如醉象狮子，堂堂振步，表无限佛德而往讲堂，于严饰堂之中央心情愉快升入设备华美佛之高座，放六色光明，能深照海底，又如由犍陀罗山顶所出之旭光坐于座之中央。当佛到来之时，比丘教团之谈话顿止而沉默。佛以柔软慈爱湛然遍观比丘大众，佛言：“比丘集会，洵属庄严寂静，无一人动手动足，出咳喷嚏，此皆为见佛之庄严而起尊重之念，畏服佛之光明，假令我于一生不开口云事而坐，则将无先开始谈话者。我应知开始谈话之机会，我应最先开口！”于是佛以如甘露之梵音，问比丘等曰：“汝等比丘！今有何谈话集于此处耶？汝等中途何为停止言谈耶？”比丘等答曰：“世尊！予等坐于此处非谈卑俗之话，为赞叹世尊之威德而坐谈：‘汝等法友！摩诃槃特不知周罗槃特之性格，经四个月不能谙记一偈，谓彼为愚者，由精舍强制放逐；然等正觉者（佛）依无上法王之威神，于一次食事之间使彼得四无碍辩并授与阿罗汉位。彼依无碍辩而精通三藏。佛之威力，洵属广大！’予等坐为此语！”佛闻比丘等之语而言曰：“汝等比丘！周罗槃特今依我于教法中得大法益，前生亦依我得财产中之大财产。”比丘等为明其意，向佛乞愿，佛乃说明前生隐秘之因缘。
    主分 昔日于迦尸国之波罗奈都梵与王治国时，菩萨生于财官之家，长继其业，名周罗迦色提（小财官）。彼贤明伶俐，洞悉一切之前兆。某日，彼随王而行，途中见一死鼠，即时参酌星宿思考自语云：“聪明之男子，取此鼠去，能得娶妻而经营职业。”尔时一穷困男子名周兰特瓦西迦，闻此财官之言自思：“彼不可能言不知之事！”于是彼男子取鼠于某酒店中施与一猫，获得一厘之钱。彼以一厘入手糖蜜，置水瓶中为饮料水。彼由森林中出，见华鬘匠等，与少量糖蜜及一杓之水。彼等与彼一握之华。彼以华之代价，翌日又以糖蜜与水瓶入手往花园而去。是日华鬘匠等以摘剩半数之草花与之而去。彼以此方法不久获得八加利沙波拏 2。又某风雨之日，于宫殿内之游园地，为风吹落多数之枯干枝叶于地上，园丁不知如何弃舍之方法。彼往其处告园丁曰：“如君将此枯枝及叶与予，予代君将此等残物运去。”园丁承诺云：“请汝取去！”彼信奉小财官之说，可谓之为小财官之弟子。彼往儿童游玩场所，与以糖蜜，儿童为其运去枯树及叶，堆积于园林之入口处。时有王之陶器师，欲为王家烧陶器而求薪，至游园入口处见此，即由彼手购买而运去。彼即日卖薪得十六加利沙波拏，此外尚入手五瓮及五陶器。于是彼有二十四加利沙般拏入手时，彼云：“予有更佳之方法！”彼于距城门不远处置一水瓮，供给五百刈草人之饮料水。彼等云：“吾友！君为予等之大恩惠者，予等为君能为何事？”彼云：“予有要事之时，当请协助！”此后彼到处巡回经营之间，与水陆各商者相亲，陆上商人向彼曰：“明日有贩马者至，将带此村五百头马而来！”彼闻此语向刈草人云：“今日每人请与我青草一束，予之草卖出之前，请勿卖草！”彼等承诺：“甚善！”于是持五百草束前来，积置于彼家中。贩马者于全村内不得马之食草，竟以千金与彼，将草取去。其后复经数日，某日水上商人告彼云：“大船将来着港。”彼仍谓彼有善法！彼以八加利沙波拏之金，租借具备一切附属人员品物之豪华马车，威风凛凛堂堂入港，于是与以指环缔结购买船货之契约。彼于船之近处张天幕而坐，命令随从人员曰：“由外来此商人会予，须经三人之门卫通报！”尔时有百名商人闻船来，由波罗奈都城来此，欲购品物入手。船上诸人云：“君等不得购物，此船之品物，已由某处之大商人缔结收买之契约！”彼等闻此，齐来此男之处。从者如前之所言通过三人之门卫，始能与之会面。于是百名商人每人各出千金，始得与彼共同进入船内。更相互商权，由每人再各出千金请彼放弃所有权利，品物由商人各自购得。于是彼得二十万金回归波罗奈而去。为表谢意，彼持十万金往小财官之前。尔时财官向彼问曰：“汝为何事得此财产？”彼云：“依君之所言，于四个月间而得如是之财富！”彼由死鼠之事开始，向财官语一切经过之事。此事为大财官所闻曰：“此人不可为他人夺去！”于是将其成年之女与之为妻，作此金家族之主人。大财官死后，彼就市之财官职。菩萨（小财官）亦随其业报而去世。
    等正觉者为此法语，成正觉后，说次之偈：
    具眼之贤者　　仅有一厘金
    善能起其身　　如吹一点火
    结分 如是佛言：“周罗槃特今依我得诸法中之大法。彼于前生即已得财产中之大财产！”
    如是佛述此法话连络此二事情作今昔之结语：“尔时之周兰特瓦西迦是周罗槃特，而周罗迦色提（小财官）即是我。”

注：
1 为观身体不净之不净观。
2 一加利沙波拏价值千百贝齿。


10集.本生经·9.五 稻秆本生谭

《小部·10集.本生经·9.五 稻秆本生谭》

    五 稻秆本生谭

（菩萨═评价官）

    序分 此本生为佛在祇园精舍时，对愚钝之优陀夷大德所作之谈话。当时教团之管斋者为末罗族出身之沓婆尊者，彼于晨起用筹码为领取饭食之记号；而优陀夷大德有时领得良食，有时领得劣饭。彼于领得劣饭之日，辄赴筹室中骚扰吵闹，彼云：“何以唯沓婆知如何分与筹码而我等不知？”某时彼照例赴筹室骚扰，诸人云：“今日请由汝分与筹码！”于是将筹笼交付彼。自此以来，由彼分与教团筹码，然当分筹之时，有关良食与劣食之事，某长老应分良食，某长老应分劣食，彼亦不知；又有关规定席次，此处为某长老之席，彼处为某长老之席，彼亦不能识别。因此，于比丘等就座之时，此处为彼之席，彼处为此之席，于地上或壁上刻有记号。然翌日筹室之中有少数比丘之处与多数比丘之处，少数之处，记号在下方，多数者则为上方；而彼不知席次，只按记号以与筹码。于是比丘向彼云：“优陀夷！记号虽或在下方，或在上方，但某长老为良食，某长老为劣食应妥为准备。”但彼反驳云：“如是作记号又何为耶？予如何能信汝等，予只信记号！”于是年青比丘与沙弥等云：“优陀夷！贵君与筹，使比丘等之所得减少，贵君之与法不当，请由此离去！”将彼由筹室逐出。尔时筹室非常骚乱，佛闻之问阿难尊者：“阿难！筹室甚为骚乱，为何故耶？”阿难向如来（佛）白告其由，于是佛言：“阿难！优陀夷因自身愚钝，使他人所得减少，非自今始，前生亦为是事。”阿难为明其意，向佛乞愿，于是佛说明于前生之隐秘因缘。
    主分 昔日迦尸国之波罗奈都有梵与王，尔时菩萨为王之评价官，其任务为规定象、马、宝玉、黄金等品物之价格经评价之物品，与以相当之代价与所有者。而王甚贪欲，由其性格生来之贪欲，彼如是思惟：“彼评价官如是评价，我家之财产，不久即将荡尽，须得一其他之评官！”王开窗眺望庭园，见一愚钝之田夫由庭园中通过，王思惟：“彼男可服评价官之任务！”于是呼彼问曰：“汝能否当予评价官之任务？”彼男答曰：“予能。”王为保护自己之财产，使彼愚者就任为评价官。尔来愚者当规定象、马等之价时，忽视真价，任意与价。在彼服务期间，物品市价，由彼口出。此时由北方一贩马者率五百头马前来，王呼彼男，评估马价，彼对五百头马付以一稻秆之价，彼以一稻秆与贩马者而将马入厩。贩马者往以前评价官之前告以此事，问曰：“如之何则可？”菩萨曰：“汝可向彼男赠与贿赂，并可如此发问：‘予已认知予等之马只值一稻秆之价，然予等欲知一稻秆之价，究为几何？贵君可否于王前言明一稻秆之价值！’如彼允诺，请与彼即往王前，届时予亦前往。”贩马者：“谨知台命”，应诺菩萨之言，贿赂愚钝评价官后告知此事，彼收受贿赂对贩马者云：“予可为一稻秆之评价！”于是贩马者：“予等至王宫谒王！”彼伴随评价官往王之处。菩萨亦与其他诸多伏臣同往。贩马者向王作礼，问曰：“大王！予已知予之五百头马之价相当于一稻秆之值，然一稻秆之价值几何，请王问评价官！”王不知此事，问曰：“评价官！五百头马之价位几何？”评价官答：“一稻秆之价。”王更问曰：“五百头马其价为一稻秆，然一稻秆之价位几何？”愚钝评价官答曰：“一稻秆之价相当于波罗奈都及郊外之地。”彼先迎合王意云五百头马等一稻秆，更由贩马者之手收受贿赂云一稻秆之价相当于波罗奈城外之地。而波罗奈之城壁四周为十二由旬，其郊外则有三百由旬，然此愚人将广大之波罗奈及其郊外规定为一稻秆之价。诸大臣闻此，拍手大笑云：“予等至今尚思土地与领土为未可评价之物，而今如此广大之波罗奈与王一同为一稻秆之值，评价官洵属具备智慧！评价官于何处度过如是之年月耶？实与我等之王相应。”诸大臣等大加嘲笑。此时王甚感耻辱，将此放逐愚人，后授菩萨评价官之职。菩萨随其业报离此世而去。
    结分 佛说示此法话后，取此二事之话连络，作本生今昔之结语：“尔人田野之愚钝评价官即是愚钝之优陀夷，贤明之评价官即是我。”


10集.本生经·10.六 天法本生谭

《小部·10集.本生经·10.六 天法本生谭》

    六 天法本生谭

（菩萨═王子）

    序分 此本生谭为佛在祇园精舍时，对某多有财产比丘所作之谈话。住舍卫城有某资产家遭遇丧妻而出家，彼出家时，为己建之住房、炊事场、贮藏库，贮藏库中满贮酥、油、米等物，出家后呼自己之家仆如自己之意调理食物而食。用具丰富，昼夜以不同之衣服，交换缠身，住于佛之精舍附近。某日，彼为风干衣服、敷具，于住房扩展之时，由地方涌来诸多比丘，遍历比丘之宿舍，往彼住房见衣服等物，问曰：“此为何人之物？”彼云：“乃予之物。”比丘等问曰：“此为上衣，此亦上衣，此为下衣，此亦下衣，而此为敷具，此皆君之物耶？”彼答：“唯然！此予之物。”比丘等谓曰：“佛只听有三衣，君既归依重少欲之佛教，而竟持有如许之道具，今将带汝往十力（佛）之前！”于是捉彼往佛之前。佛观此比丘云：“汝等比丘！缘何汝等带此嫌厌之比丘前来？”诸比丘答：“世尊！此比丘多蓄财物与家具。”于是佛向彼比丘问曰：“汝持诸多财物为事实耶？”彼答：“世尊！实为事实！”佛言：“何故持如此诸多财物耶？就少欲知足，离群精进诸行，非我所称赞者耶？对少欲知足，离群精进诸行，非我所称赞者耶？”彼闻佛之言嗔怒云：“予将为如是之状！”于是脱弃上衣，于众人之中，只着一衣而立。尔时佛乃庇护于彼，佛言：“汝比丘！汝于前生，求惭愧心，为水中罗刹（鬼神）时经十二年间。何故今就如是可尊之教出家后，竟于四众当中，脱弃上衣，舍惭愧心而立耶？”彼闻佛语，起惭愧心，着上衣礼佛，而坐于一面。比丘等为欲明其故，向佛乞愿。佛于是说明前生隐秘之因缘。
    主分 昔日迦尸国之波罗奈都有梵与王，尔时菩萨宿于皇后之胎内，诞生后命名之日，取名为化地王子。王子能为奔跑之时，皇后又生一王子取名为月。而于此第二王子能奔跑时，菩萨之母皇后亡故，王立其他一人为皇后。彼女受王之宠爱同居结果，生一王子取名为日。王见此王子，欢悦满足云：“皇后！予将此子以授赠物！”皇后无时不在欲望之时，向王申言受得赐物。而彼王子成长时，向王申述云：“此子生时，王云赐与赐物，请授我子以王位！”王：“予之他二王子如火聚放光而成长，不能让王位与汝之子”，加以拒绝。但彼见皇后数度请愿，国王自思惟：“皇后对予二子将图谋恶事！”于是呼二子前来曰：“吾子！予于日王子生时，曾云以与赠物，今其母（皇后）要求王位，予不想授与。然妇人者有恶心故，对汝等将怀恶念，汝等且入森林，待予死后，可归王家所领都城，执掌政治！”王恸哭吻二王子之头，送二人出。二人向父王作礼，由降下宫殿，时在宫殿游玩之日王子，见此情形，悟其理由，彼云：“予亦与兄等一同前往森林！”于是与其兄二人一同而去。三人进入喜马拉雅山内。菩萨（长兄）离道坐于树下向日王子曰：“日弟！汝往彼湖水沐浴，然后取水用莲华叶为我等持来。”此湖水乃由毗沙门天之手交付某水中鬼神领有。毗沙门天向水中鬼神如是云：“凡知天 1法之人以外，任何入水者，皆可食之，但不入水者则不可食！”尔后水中鬼神，对凡入水中者问其天法，不知者即常被食之。时日王子往此湖畔，未加任何考虑巡回，即行涉入。鬼神捕王子问曰：“汝知天法耶？”王子答：“天法乃日月之事。”鬼神云：“汝不知天法！”于是将王子牵入水中，使立于其住处。菩萨见彼迟迟不归，遣月王子前往，亦被鬼神所捉问曰：“汝知天法耶？”月王子答：“唯然！予知，天法乃四方之事！”鬼神云：“汝不知天法！”亦捉彼立于其住处。菩萨见月王子亦迟而不归，［思：］“此必有何故障！”于是自往彼处，见二人涉入之足迹，水中鬼神见菩萨来至水边，并不涉入，遂伴作樵夫向菩萨云：“丈夫！汝旅行疲劳，何不降入湖水中沐浴，饮水食莲华之茎，身饰莲华，岂不愉快！”菩萨见彼，知为夜叉，问曰：“汝捕予之兄弟！”鬼神：“唯然！乃予捕之！”菩萨：“何故捕之？”鬼神：“凡入此湖水者，予即捕之！”菩萨：“何故汝捕所有之人？”鬼神：“知天法者除外，其他者皆与捕之！”菩萨：“汝欲知天法耶？”鬼神：“唯然！”菩萨：“若然，予为汝说天法！”菩萨曰：“予手足污垢，难说天法！”鬼神使菩萨沐浴，为之取食饮水，饰华涂香，装饰讲堂，于中央伸展席位与坐。菩萨就座，使鬼神跪于足下曰：“汝等专念谛听天法！”唱次之偈：
    具足惭愧心　　专念清白法
    善士世寂定　　被称为天法
    鬼神闻法话起清净欢喜之心，向菩萨如是云：“贤者！我等依贵君之力，起清净欢喜之心，可释汝兄弟一人，汝带何者而去？”菩萨：“请带幼者前来！”鬼神：“贤者！贵君虽知天法，但未能实行！”菩萨：“何以故？”鬼神：“置年长而携幼者，其故非敬长之道！”菩萨：“尔诸鬼神！我知天法，且正实行。我等来此森林，亦为彼之缘故！彼母为彼向我等之父要求王位，我等之父不与其赐物（王位），而为庇护我等许住森林，彼王子不还，愿随我等而来。如予云其于森林为鬼神所飧，无人相信！因此，予恐受责难，故呼彼回返！”如是鬼神起信仰心，对菩萨述赞叹之辞，将兄弟二人皆带来。尔时菩萨向鬼神云：“友！汝因往昔所行之恶业，食他人之血肉而生为鬼神！如今更为恶事，此恶果将使汝不脱出地狱。因此，自今以后，应舍弃恶事，多行善事！”菩萨如是调伏鬼神后，受其护卫，住于其处。某日观星，知父王死去，彼等携同鬼神还波罗奈，即王之位，以月王子为副王，授日王子为大将军之位。为鬼神择一佳地建造住居，使得最上华鬘、最上之华，最上之食。菩萨依正义而行政治，随其业报离世而去。
    结分 佛述此法话后，说明四谛；说四谛竟，此比丘证得预流果。
    等正觉者（佛）话此二事情更取连络，为作本生今昔之结语：“尔时水之鬼神是此多财比丘，日王子是阿难，月王子是舍利弗，而长兄化地王子即是我。”

注：
1 即惭愧心与道义纯厚之人。


10集.本生经·11.七 采薪女本生谭

《小部·10集.本生经·11.七 采薪女本生谭》

    七 采薪女本生谭

（菩萨═采薪女之子）

    序分 此本生谭为佛在祇园精舍时，对刹帝利族之女雨日盖所作之谈话。此一事端将于第十二篇贤沙罗本生谭（四六五）中说明。彼女为释迦族摩诃那摩之女，那伽芬陀下婢所生，拘萨罗国王之王妃。彼女生产王子，其后王知彼女乃下婢所生，斥夺妃位及其子威多达巴，亦使弃太子之位，并将其母子二人禁闭于室内。佛知此缘由，朝时由五百比丘围绕，往王之宫殿，着于座席，问曰：“大王！刹帝利女雨日盖在于何处？”王告以缘由。佛：“大王！刹帝利女雨日盖为谁之女？”王：“世尊！摩诃那摩之女。”佛：“彼女归属谁而来？”王：“世尊！当然为我之眷属！”佛：“彼女乃王女，为王来归，依王举子，王子何故不能为父领王国之主权者？王于前生与采薪女暂时关系所生王子，王尚让国与其子！”于是王为明了其事，向佛请愿。佛遂说明前生之隐秘因缘。
    主分 昔日于波罗奈都梵与王卤簿堂堂前往游园，于其处为寻求华及果物，巡回游步之间，于游园之林中见一采薪女在歌唱。王起爱着之心与之同宿，于此刹那，菩萨宿于彼女之胎中。彼女之腹忽然如充满金刚石块之重，彼女知己妊娠，向王告言：“大王！予已妊娠！”王与指环曰：“若生女者，卖此以为养育之金。若生男者，携子持指环前来予前！”语毕离去。彼女月满，产下菩萨。至能各处奔跑之时，前往游戏场游玩，有如是云者：“予为无父之子而被打！”菩萨闻此往母前问曰：“母亲！予父为谁？”母：“吾子！汝为波罗奈王之子！”菩萨：“母亲！有何证据？”母：“吾子！王与指环云：‘若为女子，卖此为养育之金；若为男子，持此指环携同此子一同前来予处！’语毕而去。”菩萨：“母亲！如是为何不带予往父之前？”彼女知其子之愿，遂往王之门前，得向王通报。为王呼入宫殿，向王作礼，女告言曰：“陛下！此为贵君之子！”王知此事，但于众人之中，思为可耻曰：“此非予子！”女：“此为王之印，王应知之！”王：“此非予之印！”女：“予无他证人，但予今立誓，若此子为依王而生者应立于虚空，若非王种即堕落地上而死。”于是捉住菩萨双足投向虚空；然菩萨即于虚空结踟趺坐，如甘露之音声而为父王说法，唱次之偈：
  “大王！
    我为汝子　　人主！汝应养我
    王养他物　　况己之子。”
    王闻菩萨坐空中如是说法，乃伸手曰：“吾子！予将养汝！”大众伸出千手欲接，但菩萨不落于他手，而降坐王手，坐于膝上。王与菩萨副王之位，使其母为正妃。彼菩萨于父王死后即王位名运薪王，依正义而行政治，随业报离此世而去。
    结分 佛向拘萨罗王为法语后，连结说示此二事情，作本生今昔之结语：“尔时之母是摩耶夫人，父是净饭大王，运薪王实即是我。”


10集.本生经·12.八 首领王本生谭

《小部·10集.本生经·12.八 首领王本生谭》

    八 首领王本生谭

（菩萨═师尊）

    序分 此本生谭为佛在祇园精舍时，对一不急精进，亦不努力比丘所作之谈话。──此本生谭有关现在与过去之事端将于第十一篇防护童子本生谭（四六二）中说明。此一谈话与彼本生谭相同，惟偈相异。
    主分 首领王子守菩萨之教诫，彼为百人兄弟中之最年少者。彼为百人之兄弟围绕，于白伞之下坐于宝床之上，见自身之荣耀已极。彼满足于自身至极之荣誉，思此乃我师尊之所赐，为唱优陀那偈 1：
  “虽然不急　　应望果熟
    我梵行熟　　首领王！应如是知”
    彼即王位，经数日后，兄弟皆往自己住所而离去。首领王依正义执行政治，随业报离去此世。菩萨亦行福德，随业报离世而去。
    结分 佛述此法话后，说明四谛；说四谛竟，懈怠之比丘，证得阿罗汉果。于是佛说此二事情作本生今昔之结语。

注：
1 唱感激之偈名优陀那。


10集.本生经·13.九 摩迦王本生谭

《小部·10集.本生经·13.九 摩迦王本生谭》

    九 摩迦王本生谭

（菩萨═王）

    序分 此本生谭为佛在祇园精舍时，对大出家 1所作之谈话。──此于因缘谭中已与说明。尔时比丘等就十力（佛）之出家赞叹而坐。时佛往法堂，坐佛之床席，如是告比丘等：“汝等比丘！今有何话，集于此处？”对此发问，比丘等曰：“世尊！予等无别话论，惟就世尊出家赞叹而坐。”佛言：“汝等比丘！如来（佛）出家非自今始，于前生即已有出家之事。”于是比丘等为明其意，向佛请愿。世尊遂说明前生隐秘之因缘。
    主分 昔日，于韦提诃国之弥絺罗都有摩伽王，为一纯厚信仰正法之守护者（法王）。彼经历八万四千年，或为王子而游戏，或为副王而执行政治，或为大王而执掌政治，一一经过长年月；某日，彼向理发师曰：“理发师！如见予头有白发，请与告知！”理发师经过长年月日后，某日，见王之安缮那（青黑）色之发间有一根白发，彼告王日：“大王！见有一根白发！”王云：“如是将白发拔下，置于手上。”理发师以金镊子拔取，置于王之手上。尔时，王仍有残余八万四千年之寿命。虽然如此，王见白发，王以死神已来己身之侧，又其身炎炎如入燃烧之草庵，以悲叹之心情度日，彼心中自思：“摩迦王！汝实愚蠢，缘何生白发而不能断此烦恼！”于是彼思念白发之出现身内热气上升而流汗，感觉衣服压迫身体而须脱下。王思惟：“今日为予应出家之时矣！”于是以有十万金收获之村落与赏赐理发师。呼己之长男告曰：“吾子！予之头现白发，予已至老年。人间诸欲，既已享乐，今思将求天欲！此为予应出家之大好时机。汝践王位，予往摩迦提瓦庵婆罗果园出家，将修沙门之法。”如是大臣等来欲思出家之王前问曰：“大王何故欲出家耶？”王手执白发向大臣等唱次之偈：
    此一白头发　　夺予生之龄
    出现死天使　　今予出家时
    王如是语毕，即日弃王位出家为仙人，住于摩伽提瓦庵婆罗果园，于八万四千年之间修四梵住，得不退禅定，死后生梵天界，由此世消失，于弥絺罗之都为尼弥王，纠合自己离散之一族，于庵婆罗园出家，修梵行，再生于梵天界。
    结分 佛云：“汝等比丘！如来非只于现世行大出家，前生亦有出家之事。”佛说此法话后，更说明四谛，于是有得预流果者，有得一来果者，有得不还果者。如是佛语此二事情与以连结作本生今昔之结语：“尔时之理发师是阿难，王子是罗睺罗，而摩迦王即是我。”

注：
1 以大决心出家之意。


10集.本生经·14.一○ 乐住本生谭

《小部·10集.本生经·14.一○ 乐住本生谭》

    一○ 乐住本生谭

（菩萨═道士）

    序分 此本生谭是佛在近于阿那比耶都之阿那比耶庵婆罗果园时，对过安乐生活之跋提长老所作之谈话。乐住之跋提长老是由刹帝利族出家六人中之一人，加入优波离则为第七人之出家者。其中跋提、金毗罗、婆咎、优波离成阿罗汉，阿难陀得预流果，阿那楼得天眼，提婆达多修得禅定。有关六人之刹帝族及阿那比耶都城之事，将于司祭官本生谭（五四二）中说明。
    长老跋提为王之时，彼守护自身如司守护之天神，为多数护卫严守，居于高楼，卧于大床，仍感恐怖，今达阿罗汉果，于森林等处，随意游步，自行观察，已离恐怖，不由发泄感叹之声：“今已如何之安稳！今已如何之安稳！”比丘等曰：“长老跋提已明言其圣果（阿罗汉果）。”于是将此事向佛白告。佛言：“汝等比丘！跋提为安住之身，非自今始，于前生即已住于安稳！”比丘等为欲明其意义，向佛请愿。佛为说明前生之隐秘因缘。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生为北方大富豪之婆罗门；彼观诸欲为身之祸，出家乃身之利益，舍诸欲，入雪山，为仙术之修行者，遂得八成就法 1。彼之从者甚多，有五百道士。彼于雨季，由一群之道士围绕，而出雪山，游行城邑聚落，达波罗奈都，受王之支付供养，定住于王之游园地方。雨季四个月过后，彼向王告假。王向彼曰：“尊者年老，何故欲还雪山，尊者请住此处，命弟子等还归雪山。”于是菩萨托五百道士于最年长弟子云：“汝与彼等共住雪山，予止于此处。”菩萨送彼等出后，即定住于此处；此最年长弟子曾经为王，彼舍广大领土而出家，修迦师那 2竟，体得八成就法。彼与其他道士共住于雪山；某日，彼欲往会师尊，告其他道士云：“君等勿忧，且住此处，予往礼拜师尊，即行归来。”彼往师尊之前敬礼，恳切交谈，然后展毛毡敷具坐于师尊之傍。尔时值王前来造访，往游园地礼拜菩萨，坐于一方。而弟子之道士见王，不由座席起立，彼坐而发感叹之声：“今已如何之安稳！今已如何之安稳！”王因道士见王而不起座，心颇不喜，向菩萨云：“尊者！此道士盖已充分如意进食，发泄感激之声，于座上表安乐之相！”菩萨云：“大王！彼道士原如贵君，为一王者。彼曾谓：‘予以前在家之时，赖王之威光，虽由多数执武器者护卫，但不得安乐！’今彼出家身得安乐，彼依得禅定之乐，发泄感叹之声！”菩萨向王说此法话而唱偈：
    无他之护所　　自亦不护他
    大王！不望诸欲者　彼得卧安乐
    王闻此法话，心甚满足，于敬礼后返还住处。弟子亦向师敬礼，归雪山而去。菩萨住此处修行禅定不怠，死后生梵天界。
    结分 大师说示此法话后，连结此二事情作本生今昔之结语：“尔时之弟子是跋提长老，道士之师尊即是我。”

注：
1 由第一禅至非想非非想处。
2 汉译为「一切」或「遍」，即青、黄、赤、白、地、水、火、风、空、识十遍处，又云十「一切处」。


10集.本生经·15.一一 瑞相鹿本生谭

《小部·10集.本生经·15.一一 瑞相鹿本生谭》

        第二章 戒行品

    一一 瑞相鹿本生谭

（菩萨═鹿）

    序分 此本生谭为佛在近王舍城之竹林精舍时，对提婆达多所作之谈话。有关提婆之事，是欲杀害佛为目的，将于犍陀罗本生谭（五四二）又放［护财］象 1之事于小鹅本生谭（五三三）至没入大地之第十六篇海商本生谭（四六六）中说明。
    某时，提婆向佛请愿五种事项（五邪）未被容纳，彼使教团分裂，率五百比丘众住迦耶斯舍。时此等比丘众之智慧已达圆熟之境，佛知此事，向高足弟子二人云：“舍利弗！汝之弟子五百比丘，赞同提婆之邪见，与彼一同离去、今彼等之智慧已达圆熟。汝等与众多比丘同往彼处，说示正法，使彼等比丘悟正道果，伴彼等归来！”［舍利弗与目连］前往说示法语，使悟道果，翌日黎明引比丘众还归竹林精舍。归后长老舍利弗礼佛而立时，比丘众赞叹长老［舍利弗、目连］向佛告云：“世尊！我等最为年长之法兄法将［舍利弗］，由五百比丘围绕而来，威光赫赫辉耀，提婆则为其从者所弃舍！”佛言：“汝等比丘！舍利弗为其眷属围绕而还，威光赫赫，非自今始，前生亦有如是辉耀之事。提婆为其集团所弃舍亦非自今始，前生亦有如此见弃之事！”比丘等为明其意，向佛请愿。于是佛为说前生隐秘之因缘。
    主分 昔日，于摩揭陀国之王舍城，有一摩揭陀王治国。尔时菩萨生于鹿之胎内，及长，率千头之鹿住森林中。彼有名瑞相及黑闇之二子。彼自身入于老境时云：“予今已入老境，汝等可率鹿群！”使各取五百之鹿。其后，彼等二鹿各率鹿群。当摩揭陀地方进入收获期时，田中谷物茂盛，对鹿亦为最危险期。诸人为捕杀荒食谷物者，到处挖掘陷阱，竖立尖锐之木杙，悬挂系石圈套及设置其他种捕捉之器，以杀鹿甚多。菩萨知谷物成熟之时，呼二子近前云：“吾子！于此谷物成熟期，多数之鹿被杀！我等老人盘算对策，思欲往某处度日！汝等率鹿群入森林中之山麓，可于谷物刈取时前来。”彼等齐言：“父之言甚善！”彼等从父之言，率部下离去。诸人知彼等行路之事，“今之时分鹿将登山，今之时分鹿将下山。”于是诸人于各处隐伏，射杀多数之鹿。
    黑闇鹿生性愚钝，不知：“此时当行，此时不当行”，率鹿群不分朝夕黄昏或未明，通过村门而行。诸人时时隐伏于各处，杀死多数之鹿。黑闇因自身之愚钝，使多数之鹿死去而率仅有残余之鹿入于森林。
    瑞相鹿贤明伶俐，有临机应变之才。彼知：“此时可行，此时不可行”，彼等不由村门通过，日中不行，黄昏不行，彼率鹿群只于夜间行走。因此，未失一鹿而进入森林。四个月间住于此处，至谷物收割之时由山降下，黑闇由后而行。彼一如前状，将残鹿亦均丧失，唯彼一人归来；但瑞相则亦未失一鹿，彼受五百之鹿围绕，返至父母之前。菩萨见二子归来，语鹿群而唱偈曰：
    唯有德者能长久　　有慈爱者有繁荣
    应见瑞相眷族绕　　应见黑闇弃眷族
    如是菩萨使其子欢悦而全其寿命，随业报离此世而去。
    结分 佛更曰：“汝等比丘！舍利弗为眷族围绕，度光辉之生活非自今始，前生亦复如是。又提婆为众见弃，亦非自今始，前生亦被建弃。”佛为此法语，连结此二事情作本生今昔之结语：“尔时之黑闇是提婆达多，其侍众即是提婆达多今之侍众，瑞相是舍利弗，尔时之侍众是佛今之侍众，而其母是罗睺罗之母，其父即是我。”

注：
1 护财象为提婆害佛放出猛恶之那罗只梨象之号。


10集.本生经·16.一二 榕树鹿本生谭

《小部·10集.本生经·16.一二 榕树鹿本生谭》

    一二 榕树鹿本生谭

（菩萨═鹿）

    序分 此本生谭为佛在祇园精舍时，对鸠摩罗迦叶之母所作之谈话。其母为王舍城大富豪之女，积善行，离俗事，达最后之生 1，如瓶中之灯明，彼女之心中燃起圣力之火。彼女自知自悟以来，在家不乐，思欲出家，向父母云：“父母双亲！予在家心中不乐，予欲思出家入救世之佛教。请允予出家。”父母云：“汝为何言？此家诸多财产，汝为予等唯一之女，予等不能使汝出家！”彼女再三恳愿父母不许出家。女思惟：“在父母膝下不能出家，莫若嫁于他家，得主人之原宥而出家！”稍长，嫁入他家，为良妻，积德行善，住于其家，同栖而怀妊，但彼不知怀妊之事。尔时都中颁布祭令，全体市民，庆祝祭日。全市装饰如天人之都。然彼女虽于如是喧闹之大祭日，己身既不涂香，亦不着饰，一如平日装束往观。尔时其夫向彼女云：“市中祭日狂热，汝之身体应与注意！”然彼女云：“此身充满三十二种污秽 2，何加装饰，此身非天神化生，亦非梵天化生，非由黄金所成，亦非摩尼所成，既非由青栴檀所造，亦非为白莲、赤莲、青莲之胎所生，秽中受生，父母难养，不死之药难保长寿，一旦无常破灭，不免崩溃散裂，孤坟累累，墓场徒增；此身执着于烦恼，沉沦于悲哀，实忧苦之因缘，万病之宅舍，业力之容器，脓血之皮胞，虫巢于内，秽漏于外，死期日近，亡灭难逃！此乃一切世间眼前生起之实状也。
    筋骨相结合　　皮肉覆其身
    污秽藏腹内　　真相不现露
    肝脏与膀胱　　心肺肾脾脏
    涕唾胆汁膏　　九孔常流秽
    眼眵与耳垢　　鼻洟口痰唾
    粪便由肠出　　汗垢身分泌
    头腔满脑髓　　屑皮充发际
    思此为净者　　愚人覆无明
    无限灾厄身　　堪比为毒树
    疾病之宅舍　　诸苦之积聚
    执棒防鸦狗　　闭门防盗寇
    祸由外部来　　触身己命终
    恶臭不净身　　腐烂如粪土
    此身愚人喜　　具眼者所贱
    贵君言饰此身，予以为乃饰一粪秽器之外部！”长者之子（夫）闻此言语，乃问曰：“汝即知此身垢秽，何不出家耶？”彼女答曰：“予若能出家，今日即行出家！”夫云：“善哉！予许汝出家！”彼为多大布施，为大供养，附以多数从者，伴往比丘尼止住之所，于提婆达多所属之比丘尼前出家。彼女出家，宿愿成就，心中甚喜。尔时彼女腹内之胎儿成长，诸根呈现异状，手足及背粗大，腹部隆起，比丘尼等向彼女问曰：“贵女为一妊妇，何以如是？”彼女答：“予亦不明其故，但予守戒律！”尔时比丘尼众携彼女至提婆之前，向提婆问曰：“圣者！此良家女困苦，得夫之原宥，使之出家，今彼女之胎儿日见明显，予等不明此一妊妇究为在家中所为抑为出家中所为？”提婆既无作佛资格，亦无佛忍辱、慈悲之德，彼如是思惟：“予提婆侧之比丘尼有妊娠者，为予提婆鉴察不明，对我将起诽谤，予应将其放逐！”彼未善加察考，即云：“将其逐出！”于是将彼女如推石块牵扯而出。尔时彼女向比丘尼众曰：“诸位尼师！提婆师非佛，予向佛前出家，勿使予之苦心成为泡影，请带予至祇园精舍佛前！”比丘尼等由王舍城伴彼女经四十五由旬之路，渐达祇园精舍，向佛申述右列之事。佛思惟：“纵然此女在家妊娠，将与外道口实，沙门瞿昙带来提婆弃舍之人！因此，为断此传说，此事应于王与侍臣之前判定！”翌日，佛招请拘萨罗国之波斯匿王、大给孤独长者，小给孤独长者，毗舍佉大信女及其他之著名长者等，佛于黄昏集四众时向优婆离告曰：“汝于四众面前明白宣布此比丘尼之事。”大德云：“谨知台命。”往四众中坐于己席，于王之面前呼毗舍佉信女察此一事件告曰：“毗舍佉！此少女出家确定为何月何日后，应知其怀妊为出家前或出家后之怀妊日期！”信女承诺：“谨知台命！”于是周围张幕，于其中检查此少女比丘尼之手足脐腹后，比较月日，确知其为于俗人之时怀妊。于是往优波离大德之前告知此事。大德即于四众面前证明此比丘尼之清净。彼女为洁白之身，向佛及比丘教团作礼，与比丘尼等往止住之处而去。彼女月满，于上莲华佛足下祈祷，如愿举得一子。某日，王往近比丘尼之止住处，闻小儿啼声，询问诸臣。诸臣知其因缘，向王白告：“大王！此为少女比丘尼所产之子，为彼之哭声！”王曰：“比丘尼为保姆多有障碍，予将为之保育！”于是王将其子交付亲类妇女之手，以王子之资格养育。命名之日，名其子为迦叶，以迦叶王子之名养育，于是人人皆知鸠摩罗（王子）迦叶之名。七岁至佛前出家，达成年后受具足戒，经年，于布教家中成能辩者。佛言：“汝等比丘！我弟子中之第一雄辩家为鸠摩罗迦叶。”于是置彼于第一位。其后，彼听闻 3蚁冢经达阿罗汉位，其母比丘尼为观法修行得最上之果报。鸠摩罗迦叶大德就佛陀之教如空中满月之明耀。
    某日午后，如来托钵归来，教诫比丘后，入于香室。比丘等受教诫后，于己等之夜室、昼室度过昼间，日暮集于法堂相谈曰：“诸位法友！提婆达多无作佛资格，亦不备忍辱慈悲等之德，使鸠摩罗迦叶大德与其母长老尼险陷破灭；然等正觉者（佛）依法王资格与具足忍辱慈悲，使其母子二人起信仰之心！”彼等赞叹佛之威德而坐。时佛显佛之威德，入于法堂，着于设席问曰：“汝等比丘！今有何话，集于此耶？”比丘等云：“世尊！对佛之威德而谈论。”于是告知一切。佛言：“汝等比丘！予使此等二人生信仰与安住，非自今始，前生亦有如是之事。”比丘等欲明其意，向佛请愿。佛乃说明前生隐秘之因缘。
    主分 昔日，于波罗奈都梵与王治国时，菩萨宿于鹿之胎内。彼由母胎出，其体金黄色，眼如宝玉，角为银色，口如染赤毛布之房色，尾如牦牛，体驱大如小马。彼与五百鹿之眷族同住森林，彼被呼为尼俱卢陀（榕树）鹿王。于其近处更住有五百眷族之萨伽（枝鹿）鹿王，彼亦身为黄金。
    彼时波罗奈王热心狩鹿，无兽肉不能饮食。因此，使人民中止职业，总招集商人农夫，日日出狩。诸人自思惟：“王使我等中止职业，我等莫如于御苑撒下鹿之食物，准备饮料，使多数之鹿进入御苑，然后封闭入口，奉献与王！”于是彼等皆于御苑植鹿常食之草，并准备饮水，于入口处施行警戒，手执棍棒及种种武器，率领市民进入森林，探寻鹿群，并云：“捕其中间之鹿！”于是包围一由旬之场所，向前推进，逐渐以尼俱卢陀鹿与枝鹿之住处为中心采取围堵。诸人发现鹿群，以棍棒激打树木、灌木与地上，将鹿群由密林之住处逐出，鸣响剑、枪、弓等武器，扬发大声，逐鹿群进入御苑，封闭入口，向王告曰：“大王！每日出狩猎，我等之职业废弛，今我等由森林逐鹿前来，满入王之御苑，今后王请每日食鹿之肉！”言毕向王告别而出。王闻彼等之言，住御苑遍观鹿群，见有二匹黄金色鹿，王命保证二鹿身之安全。自此以来，某时由王躬行射一鹿持归，某时由厨夫往射持归。鹿每见弓，为死之恐怖而逃避，二三只被射，疲病死亡。鹿等以此事告知菩萨，菩萨呼枝鹿王前来曰：“友！鹿多失去，虽然终必被杀，今后勿使王用箭射鹿，规定鹿之顺序往断头台上赴死！一日由予之眷属，一日由汝之眷属之顺序当值，往断头台横卧延颈受戮！如是可免多鹿受伤！”枝鹿王曰：“汝之意见甚善！”与以赞成。其后当值之鹿往断头台上伸颈而卧。厨夫来此，当即取去横卧之鹿。
    某日枝鹿之眷族中一怀妊之鹿当值。彼女鹿往枝鹿王之处诉告曰：“予怀妊故即将生子，不能以母子二人当值，王请跳越予之当值！”枝鹿王云：“汝之当值不能由他鹿转代，须知此汝自身之果报，汝可前往！”女鹿不得枝鹿之同情？往菩萨之处告知。菩萨闻其语云：“善哉！予往！予代汝之当值！”自身前往断头台上附头而卧。厨夫见此谓：“受安全保证之鹿王，何故卧于断头台上？”于是急往王前告知此事。王立即乘车带诸侍者来菩萨之处见彼，王：“鹿王！予保证汝身之安全，何故卧于此处耶？”鹿王：“大王！怀妊之鹿来告：‘请将予之当值转令他人。’予自身不能以某受死者之苦转令他人蒙受。因此，以自己之命付与彼女鹿，卧此处领受降临于彼女之死苦。王请勿作他疑！”王：“黄金色之鹿王！予从未曾见人中具备有此忍辱、慈悲、哀愍之德者，因贵君之福荫，使我心清。汝请起立，予与保证贵君与彼女鹿之安全。”鹿王：“予二人得受安全保证，他者将如之何？大王！”王：“以外者亦均保证安全。”鹿王：“如是，御苑中之鹿，得保证身之安全，其他处者将如之何？”王：“彼等亦皆保证安全！”鹿王：“今鹿已为安全之身，他之四足类者将如之何？”王：“彼等亦皆保证安全！”鹿王：“大王！四足类如得安全，二足鸟类将如之何？”王：“彼等亦皆保证安全！”鹿王：“大王！鸟类如得安全，水栖鱼类将如之何？”王：“彼等亦皆保证安全！”如是大萨埵（菩萨）对王恳请一切生类之安全，由座起立，请王保持五戒后云：“大王！应行正道。向父母、子女、婆罗门、居士、商人、农夫之间应行正道！施行平等，命终之后，乐生天人境界！”以佛之威光向王说示正法，其后数日间，止住于王之御苑，与王以教诫，由鹿群围绕进入森林。
    彼牝鹿后产一如莲华蕾之子。其鹿子某时游戏接近枝鹿，鹿母见之谕其子曰：“吾子！今后勿往彼处，当往尼俱卢陀鹿之处！”彼女唱此偈日：
    仅于事榕树鹿　　绝勿近住枝鹿
    于枝鹿之前生　　不如榕树前死
    其后，鹿等被保证，虽食谷类，诸人云：“此鹿等为受安全保证者！”是故无人掷打与追赶。诸人集于宫廷，向王申告此事。王曰：“予以信心故，与尼俱卢陀鹿之恩惠，纵然舍弃领土，亦不破誓约！汝等且去！于我领土内不可害鹿！”尼俱卢陀鹿耳闻此事，集合鹿群，制告诸鹿曰：“自今以后，不可食其他之谷类。并向诸人如是告知：“今后农夫为保护谷物，勿庸造墙，可绕田结叶以为目标。”自此以来，任何田地，皆结叶以为目标，相沿成习。而此后凡立有结叶目标之处，鹿即不入。此乃由于受菩萨之教诫而来。如是菩萨教诫群鹿，全其定命，与诸鹿同随业报而离此世。王亦守菩萨之教诫，积善行随业报而去世。
    结分 佛言：“汝等比丘！我为长老尼与王子迦叶之救济者非自今始，前生亦复 如是。”佛述此法话后，转四谛之说法，并连结此二事情之话，作本生今昔之结语：“尔时之枝鹿是提婆达多，其眷属是提婆达多之眷族，彼牝鹿是长老尼，其子是王子迦叶，王是阿难陀，尼俱卢陀鹿王即是我。”

注：
1 死后更不再生。
2 见次偈。
3 中部经典第二十三经。


10集.本生经·17.一三 结节本生谭

《小部·10集.本生经·17.一三 结节本生谭》

    一三 结节本生谭

（菩萨═树神）

    序分 此本生谭为佛在祇园精舍时，为对昔日之妻（故二）诱惑所作之谈话。此于第八篇根本生谭（四二三）中将再说明。佛向比丘言曰：“汝比丘！汝于前生为此妇人故而丧失生命。”比丘等为明此意向佛请愿。于是佛说明他生隐秘之因缘。
    ──此后不言诸比丘恳愿及佛说前生隐秘因缘之句，只云“为说过去之事”。如是云者，应知比丘之恳愿乃至有丛云出月之譬喻，其隐秘因缘之所存，皆与上述为同样之结构。
    主分 昔日，于摩揭陀国王舍城之摩揭陀王治世时，于摩揭陀国住民之收获期，对鹿为最大之灾难，鹿即进入森林之山麓。此处森林栖有一匹山鹿，与近村栖有一匹年青之牝鹿相亲，彼鹿由山麓来至近村将归之时，心为牝鹿所夺，彼等一同由山麓降下，尔时牝鹿向彼云：“汝诚为愚痴之山鹿！近村乃危险可惧之处，汝勿与予同行。”然彼为爱着之心所诱引而不知返，彼等一同前行。摩揭陀之住民知鹿由山麓下来，沿途立于隐密之处，于此二鹿前来之道上隐藏，牝鹿嗅得人之体味，知有猎人。彼女鹿使山鹿先行，自己附随于后。猎师忽放一矢而杀鹿，牝鹿知其被射，跳起奔逃，迅如疾风而去。猎师由小屋出，往鹿之处，焚火炙肉，食之甚美。所余滴血生肉，以棒担之归家，喜悦子女。尔时菩萨生为森林之神，见此因缘，乃曰：“此愚鹿之死，非为母亦非为父，乃全为爱欲！人因爱欲，虽得善趣，终于恶趣受断手 1 等之苦痛及五缚 2等种种苦恼。使他人受死之苦痛，于此世应与非难；以妇人为一国之长，横行命令应与非难；又受妇人支配之人应与非难。”彼以一偈示此三非难，林中诸神齐声称赞：“汝言甚是！”以香华供养菩萨。菩萨以如甘露之音声，响彻林中而以次偈说法：
    尖矢深伤人　　身受其祸患
    妇人之指导　　国受其祸乱
    妇人之支配　　诸人蒙耻辱
    以一偈说明应三非难之事情，菩萨示佛之威德响彻林中而为说法。
    结分 佛为此法话后，说明四谛，说四谛法话竟，此悔恨之比丘达预流果。佛连结此二事情作本生今昔之结语：──“连结此二事情”之句，今后不言，只言“作本生今昔之结语”。应知虽然不言亦与上述为同样之结语──“尔时之山鹿是悔恨比丘，牝鹿是其妻，示爱欲之灾说法之天神即是我。”

注：
1 断手、断足、断首、去势等之苦痛。
2 五缚为两手、两足及胸之缚。


10集.本生经·18.一四 风鹿本生谭

《小部·10集.本生经·18.一四 风鹿本生谭》

    一四 风鹿本生谭

（菩萨═王）

    序分 此本生谭为佛在祇园精舍时，对小给孤独帝须大德所作之谈话。佛在近王舍城之竹林精舍时，某日，大福长者之子帝须童子来竹林听佛说法，请愿志欲出家。但为父母拒绝不许，彼悲痛之余，断食七日，如彼赖吒婆罗大德，遂使父母承诺于佛前出家。
    佛使彼出家，半月之间住于竹林后，前往祇园精舍。此子（帝须）于此处修十三头陀行，入舍卫城于各户顺次乞食以度时光；于是小给孤独帝须大德之名，恰如虚空之月，于佛教中名声赫赫。尔时王舍城行星宿之祭，彼大德之父母以彼在家时装饰品收于银制函中，捧于胸前哭泣而言曰：“前此星宿之祭，我等之子以此装饰品饰身，与祭为乐；而今被沙门瞿昙带此独生子去舍卫城，今彼于何处起卧耶？”尔时有一娼妇，往彼良家，见长者之妻哭泣问曰：“贵女何故哭泣耶？”于是彼女告知缘由。娼妇问曰：“贵女之子，有何嗜好？”答曰：“如是如是之物。”娼妇告曰：“如汝暂与我汝家一切之主权，予可带汝子归来！”长者之妻承诺：“甚善！”多与费用，授与从者勉励彼女云：“汝善行！藉汝之力，请携归予子！”于是彼女乘轿往舍卫城，宿于大德托钵之路线，由长者家来之诸人，不使得见，只由自身之从者围绕。当大德进入托钵，与粥及汁物，以味觉欲加以束缚，渐次使坐屋内，供以食物，知其可如己意支配，于是现为罹病之状卧于内室。大德至托钵时刻，次第巡行，至入口处，由门卫取大德之钵，使彼坐于屋内。大德着座问曰：“优婆夷在何处？”门卫答曰：“现在卧病，欲会尊师！”大德因受味觉欲所囚，破自身应守之戒行，进入彼女之卧处。彼女语其前来之缘由，诱惑大德，以味觉欲束缚，使其于弃出家，如己之意，使坐乘物由多数眷属相伴还王舍城；此事为外界所遍知。比丘等集于法堂开始谈论：“小给孤独帝须大德受一娼妇味觉欲之束缚而带往王舍城去！”佛近法堂，着于饰座问曰：“汝等比丘！今有何话，集于此处？”彼等申述此事，佛言：“汝等比丘！此比丘为味觉欲所囚，陷入彼女术中非自今始，前生即有陷入彼女术中之事！”于是为说过去之事。
    主分 昔日，于波罗奈城有梵与王之园丁删阇耶者。时有一羚羊来至御苑，见删阇耶而逃；但删阇耶不与惊吓，任其逃走。彼羚羊屡屡前来苑内游步，园丁日日取园内种种华果献王。某日，王向园丁问曰：“园丁！近日苑内有何异事，汝有所见耶？”园丁告曰：“大王！他事予无所见，只有一羚羊前来园内游步。予只见此事！”王问：“汝能将彼捕捉否？”园丁答：“稍为与蜜，可带彼来至宫殿之内。”王与蜜，园丁携往御苑，于羚羊游步场所之草上涂蜜置之，己则隐匿以观。羚羊来食涂蜜之草，为味觉欲所囚，不往他处，只来御苑。园丁知羚羊为涂蜜之草所迷，不久自身出现，于是羚羊见彼，数日之间逃走，但因多次相见，转而相亲。不久即食园丁手执之蜜草。园丁知其相亲，于通往宫殿道路围席，置切落树枝于路上，彼肩挂蜜之瓢箪，结草束于腰衣，以涂蜜之草，于羚羊之前，不断散撒，导入宫殿。羚羊进入殿内，诸人紧闭宫门。羚羊见诸人大震，恐惧死亡，于宫殿内到处巡回奔跑。王由楼阁下来，见其震畏之状言曰：“羚羊见多人之处，七日间不相近，彼受惊吓之处，终其生而不往。如是住居于薮中之羚羊，为味觉欲所囚而来此处，世间实无过于如味觉欲之可怕。”于是以次之偈结束法话。
    世无可惧如味觉　　无论居家知人前
    丛林居住羚羊者　　终为删阇耶捕获
    结分 佛言：“汝等比丘！此娼妇以味觉欲束缚于彼，如己之意而为，非自今始，前生亦复如是。”佛述此法话，连结作本生今昔之结语：“尔时之删阇耶是彼娼妇，羚羊是小给孤独比丘，波罗奈城之王即是我。”


10集.本生经·19.一五 诃罗第雅鹿本生谭

《小部·10集.本生经·19.一五 诃罗第雅鹿本生谭》

    一五 诃罗第雅鹿本生谭

（菩萨═鹿）

    序分 此本生谭为佛在祇园精舍时，对某恶语悭贪之比丘所作之谈话。彼比丘恶语悭贪，不容他人之训诫。佛问彼曰：“汝恶语悭贪，不容他人之训诫是事实耶？”彼答：“世尊！是事实。”佛言：“汝前生为恶语悭贪，不容智者之训诫，陷入罗网而死！”于是佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨为鹿，由鹿群围绕，住森林中。时彼妹（姊）之鹿，使其子往见菩萨曰：“此乃汝之甥，可使彼习鹿之幻术。”菩萨承诺。彼向其甥云：“汝于如是如是之时，来习幻术。”其甥于所云时间未至。七日之间，七回训诫，一如往日空过。彼鹿不习鹿之幻术而于各处彷徨，终于陷入罗网。其母往兄之前问曰：“吾兄！何故不使汝甥修习鹿之幻术？”菩萨告曰：“汝可思彼为不可教之辈！鹿之幻术，汝子未能修得。”今将被杀，尚不欲教诫于彼，而唱次之偈：
    诃罗第雅！
    汝具八蹄者　　汝角曲又曲
    七度皆空过　　训诫已无力
    尔时猎师杀彼陷入罗网之恶悭贪之鹿，取肉而去。
    结分 更曰：“汝比丘！汝之恶口悭贪非自今始，前生亦如是。”佛述此法语后，作连结本生今昔之结语：“尔时之甥鹿是恶悭贪之比丘，妹（姊）之鹿是莲华色，教诫之鹿王即是我。”


10集.本生经·20.一六 三卧鹿本生谭

《小部·10集.本生经·20.一六 三卧鹿本生谭》

    一六 三卧鹿本生谭

（菩萨═鹿）

    序分 此本生谭为佛在憍赏弥国之跋陀利园时，就喜好戒学之罗睺罗大德所作之谈话。某时，佛于近阿罗毗国之阿伽罗婆塔庙止住之时，诸多之优婆夷与比丘尼，欲听说法，集于精舍。于昼间听闻说法，时间已过，优婆夷与比丘尼不来参诣，只有比丘与优婆塞，尔后于夜间听闻说法。听闻法竟，长老比丘众等各归各自宿处，年少者等与优婆塞等一同寝于库室。有者鼻鼾、齿轧而寝，有者暂眠而起，彼等见此事白告世尊。佛言：“若比丘与未受戒人同宿犯波逸提罪！”于是制定学处（戒）离憍赏弥国而去。
    于是比丘等向罗睺罗尊者曰：“友罗睺罗！佛已制定学处，故贵师应寻自身之宿处。”以前，比丘等对佛具恭敬心，因彼尊者（佛之子罗睺罗）喜好戒学，彼来比丘等宿处时，受非常优遇，整床造枕，与以己衣；而今日恐犯学处，即连宿处亦不敢与。
    贤者罗睺罗，于彼父十力（佛）之处、彼之和尚法将舍利弗之处、彼之阿阇梨大目犍连之处乃至彼之伯父阿难大德之处，彼皆不往，彼入于佛常用之触房（厕所），如入梵天宫中宿泊。诸佛常用之触房，门户坚闭，地平涂香，备有香绳及华鬘之绳，终夜点燃灯火。贤者罗睺罗决非因房舍庄严而定宿处，实因比丘等云彼自寻宿处，彼由尊重教诫喜好戒学之心而决定此为宿所。故此时时有比丘等见尊者由远方而来，欲试其心，将手帚簸箕投置户外，于彼来此处时间曰：“吾友！何人投置于此处？”此时更有人云：“罗睺罗适方通过此处。”尊者罗睺罗不云：“尊师！予实不知！”而默然与以整理。并谢罪云：“吾师！请与原谅！”彼之喜好戒学如此，彼之决定宿于此处，亦因其喜好戒学之心而如是。
    佛于天明之时立于触房入口而为声嗽，尊者罗睺罗亦于户内而为声嗽。佛问：“何人在内？”尊者答：“予罗睺罗。”佛问曰：“罗睺罗！汝何故宿于此处？”尊者曰：“予因无宿处。世尊！前此比丘等对予亲切，今恐犯罪，不与宿处。于是予思此处为与他人无冲突之处，故寝于此处。”尔时佛思惟：“比丘等对罗睺罗尚如是见弃，如他之善男子出家之时，将受如何待遇？”佛为此而忧虑。于是次晨集合比丘，佛向法将舍利弗问曰：“舍利弗！汝知罗睺罗之宿处今在何处？”舍利弗：“世尊！予实不知。”佛：“舍利弗！罗睺罗今日住于触房。舍利弗！汝等于罗睺罗尚如此舍弃，他之善男子出家时，将如何待遇之耶？如是入于佛法之出家者，将无止住之处。自今以后，未受具足戒者，一二日间可住于己近侧，第三日觅得彼之宿处，可就外住。”是为佛制定随制之学处。此时集于法堂之比丘等，对罗睺罗之德行，相互交谈：“诸师请观！此罗眼罗实为喜好戒学之人！彼如不斥责任何比丘云：‘贵师之宿处虽被决定，然予为十力（佛）之子，汝等何以能就房舍住宿，而予不能，汝等且出！’ 彼不语此，而自住于触房之中！”如是彼等相互交谈时，佛入法堂，着于所饰之座云：“汝等比丘！人才有何话，集于此处？”答曰：“世尊！乃为罗睺罗喜好戒学之话，别无他话！”佛言：“汝等比丘！罗睺罗喜好戒学非自今始，前生生于畜生胎内时即已如是。”于是佛说过去之事。
    主分 昔日，于王舍城摩揭陀国王治国时，菩萨生于鹿胎，由鹿群围绕，住森林中。其妹携子前来云：“兄长！请授汝甥鹿之幻术。”彼云：“甚善！”与以承诺。彼向甥云：“归后可按时刻来习。”彼甥于伯父所告时刻未过之内，即往伯父之所习鹿之幻术。彼一日彷徨林中，陷入罗网而悲鸣。鹿群逃告母鹿。彼女往兄之处问曰：“兄长！汝甥已习得幻术耶？”菩萨云：“汝对子之灾难勿忧，彼善有幻术之心得，今将归来！”为唱次偈：
    此鹿三卧状 1　幻术知几多
    彼有八只蹄　　中夜饮泉水
    彼以一鼻孔　　呼吸于地上
    甥鹿得幻术　　六种术欺人 2
    如是菩萨示知其甥完全获得鹿之幻术，安慰其妹。此幼鹿误中圈套，彼不屈膝，横卧地上，伸足坦腹，于近足之处，以蹄掘起鹿尘草，体放粪尿，垂头出舌，体濡唾液，膨腹瞪眼，鼻孔断气，行内呼吸，全身坚硬如死相。青蝇群集而来，禽鸟止于各处。猎师前来以手叩腹曰：“此必晨起被缚，体已发臭！”于是解去套索：“即于此处割肉再归”，彼无挂虑，往集枝叶。幼鹿乘机跳起，伸颈震身，如大风吹散片云，迅速逃归母处。
    结分 佛言：“罗睺罗喜好戒学，非自今始，前生亦复如是！”佛述此法话后，连结作本生今昔之结语：“尔时之甥幼鹿是罗睺罗，母是莲华色，伯父之鹿即是我。”

注：
1 三卧状为以两胁漫然横卧，直挺仰卧，如牛伏卧。
2 六种术（一）伸四足横卧，（二）以蹄掘尘草，（三）出舌，（四）腹部膨涨，（五）放大小便，（六）断息。


10集.本生经·21.一七 风本生谭

《小部·10集.本生经·21.一七 风本生谭》

    一七 风本生谭

（菩萨═道士）

    序分 此本生谭，是佛在祇园精舍时，对二人之老出家者所作之谈话。彼等二人住拘萨罗国之某森林，一人名黑大德，一人名白大德，某日白向黑问曰：“尊者！何时寒冷？”黑云：“黑月之时。”某日黑向白问曰：“尊者！何时寒冷？”白曰：“白月之时。”二人均不能解自身之疑，往佛前礼拜而问曰：“世尊！何时寒冷？”佛闻彼等之话言曰：“汝等比丘！前生予已回答汝等此一疑问，汝等对过去世之事尚难理解！”佛为说过去之事。
    主分 昔日，某山麓有狮子与虎为友，同住一窟。尔时菩萨于仙人之前出家住此山麓。某日，此二友对寒冷问题，引起论争，虎谓：“黑月之时寒冷。”狮子谓：“白月之时寒冷。”彼等不能解己之疑，向菩萨寻问，菩萨为唱次偈：
    寒风吹来时　　不论黑白月
    风吹寒应至　　两者皆不负
    如是菩萨安慰二友。
    结分 佛更谓：“汝等比丘！我昔已答汝等之质疑！”佛述此法语后，说明四谛，说四谛竟，二人大德证得预流果。佛连结作本生今昔之结语：“尔时之虎是黑大德，狮子是白大德，为解疑问之道士即是我。”


10集.本生经·22.一八 死者供物本生谭

《小部·10集.本生经·22.一八 死者供物本生谭》

    一八 死者供物本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对死者之供物所作之谈话。尔时诸人多杀山羊及羊等，称为亲族之死者供物。比丘等见诸人如此之行，向佛问曰：“世尊！诸人多夺生物之生命，称为死者供物，有何功德？”佛言：“汝等比丘！虽为‘供死者之供物’而杀生，并无任何功德！昔日贤者等坐于虚空说法，语此杀生之罪障，尔后，使金阎浮提全世界之住民废弃此业。今此过去世之事，将再出现！”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，有一通晓三吠陀于世名高之婆罗门阿阇梨，欲供死者之供物，使捕一羊，向弟子等曰：“牵此羊往河中沐浴，颈卷华鬘，与五分量之食，饰后牵还。”弟子等受命，牵羊往河中沐浴饰以华鬘，立于河岸。此羊己知宿业：“今日予将脱苦！”起欢喜心，高声笑如裂瓮；彼又思惟：“彼婆罗门杀予，彼将受予所得之苦！”彼对婆罗门起怜愍之情，又大声号泣。于是婆罗门之童子等向羊问曰：“汝羊！汝于前思而大笑，而今又号泣，何故发笑，又何故号泣耶？”羊答：“汝等请于汝师尊之前问予之缘由！”于是彼等牵羊往阿阇梨处告知此事。阿阇梨闻彼等之言，向羊问曰：“汝何故发笑，何故号泣耶？”羊依智力忆念前生，思起自己之宿业，向婆罗门答曰：“汝婆罗门！予昔日亦如汝为一读诵经典之婆罗门，为欲供死者之供物，杀一羊以供之。予因杀一羊，于四百九十九生之间断头。今为予最后之第五百生。今日予能脱如是诸苦，起欢喜心，故而发笑。又予所哭泣者，予因杀一羊，受五百生断头，今日行将脱苦，但汝婆罗门杀予，亦须受五百生间断头之苦！予对尊师起怜愍之情，故而哭泣。”婆罗门：“汝羊勿恐，予不杀汝！”羊：“婆罗门！汝为何言！无论尊师杀与不杀，今日予均不能脱死！”婆罗门：“汝羊勿恐！予加保护，与汝同行！”羊：“婆罗门！尊师之保护力弱，予为之恶业力强！”
    婆罗门放羊云：“任何人不得杀羊！”彼携弟子等与羊同行。当羊被放近于岩顶所生之丛林，羊开始伸颈食树叶之刹那，落雷击于岩上，岩之一角破裂，落羊颈上，切断羊头。诸人集来其处。
    尔时菩萨生为其处之树神，彼见于大众，端坐于虚空曰：“汝等应知此等众生如是恶业之果，今后当不再杀生。”彼以如甘露之音声说法，唱次之偈：
    此世生存实为苦　　有情当得如是悟
    生类不可杀生类　　杀生必得悲惨果
    如是大萨埵（菩萨）以堕狱之可怖说使彼等惊恐之法，诸人闻此法，惊恐堕狱之可怖而禁止杀生。其后菩萨亦再说法使大众受持戒法后，彼随业报而离去。大众亦守菩萨之教诫，积布施等善行，生于天上之都。
    结分 佛述此法话后，连结作本生今昔之结语：“尔时之树神即是我。”


10集.本生经·23.一九 祈愿供养本生谭

《小部·10集.本生经·23.一九 祈愿供养本生谭》

    一九 祈愿供养本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，为对诸天神祈愿捧献供养所作之谈话。尔时，诸人出为商贾时，杀诸生物，向诸天神捧献供物：“我等日后目的成就时，再来捧献供物！”于祈愿后出发。于是日后目的成就还来思惟：“依诸神之威德始克如此。”为解除祈愿杀诸生物以为供养。比丘等见此，向佛问曰：“世尊！彼等如此，有何等利益耶？”于是佛为说过去之事。
    主分 昔日，迦尸国有某村之长者发愿供养尼俱卢陀（无花果树）镇座之神，彼立于村之入口立誓曰：“日后还来，当多杀生类以解祈愿！”彼往树下，树神立于树叉，唱次之偈：
    若解应于来世解　　现在欲解却成缚
    贤者如是不为解　　如是解者缚愚者
    自此以后诸人禁止如是杀生之业，修正法升于天上之都。
    结分 佛述此法话后，连结作本生今昔之结语：“尔时之树神即是我。”


10集.本生经·24.二○ 芦饮本生谭

《小部·10集.本生经·24.二○ 芦饮本生谭》

    二○ 芦饮本生谭

（菩萨═猿）

    序分 此本生谭是佛于拘萨罗国游行中到达芦饮村，在近于芦饮莲池之启达迦园，对芦茎所作之谈话。尔时比丘等于芦饮莲池中沐浴，为造父针筒 1使沙弥等折取芦茎，见芦茎中为空洞，往佛前问曰：“世尊！予等欲造针筒，折取芦茎，但芦茎由根至茎端全部空洞，此何故耶？”佛言：“汝等比丘！此我往昔之命令。”于是为说过去之事。
    主分 昔日，此丛林为一森林。彼莲池水中有罗刹居住，凡入水者悉为所食。尔时菩萨为一如赤鹿之子大小之猿王，彼由八万之猿围绕，率群猿住森林中。彼向群猿训诫曰：“此林中有毒树及非人（鬼）领有之莲池。汝等如欲食尚未曾食之果实及欲饮未曾饮之水时，可先问予。”彼等承知：“谨遵王命！”某日，彼等行至未曾行之场所，于彼处经数日之巡回觅水，见一莲池。彼等暂不饮水，静待菩萨猿王前来而坐。菩萨来云：“汝等何不饮水？”彼等答云：“予等仰望大王前来！”菩萨：“此为殊胜！”于是彼往来于莲池之畔，察看足痕，只有入水之痕，不见出来之迹。彼知此非人饮之场所，告众猿曰：“幸而汝等未饮，此池为非人之所有。”水中罗刹知彼等不入，化为青腹白颜赤手足可怖之形相，分水为二而出。问曰：“汝等何故坐而不入，请入而饮水！”菩萨问曰：“汝为住此水中之罗刹耶？”罗刹：“唯然！”菩萨：“汝欲捕进入莲池者耶？”罗刹：“正是！予欲捕之。凡入此处者，纵令飞鸟，亦将捕捉不放。即如君等，亦将食之！”菩萨：“予等之身不为汝所食！”罗刹：“然则汝须饮水。”菩萨：“饮水汝亦不能如愿！”罗刹：“然则汝等如何饮水？”菩萨：“汝思入池饮水，但予等不入，八万猿众各取芦茎，恰如以青莲华之茎饮水之状，将饮汝莲池之水！因此，汝不能食杀我等！”佛知此意义，于成等正觉后，唱次偈之前二句：
    不见足痕之上行　　唯见足痕之下行
    我等用芦管饮水　　汝寻无［踪迹］杀我
    菩萨为如是说，取一芦茎念波罗蜜，而作誓言，以口吹之。于是芦之内部不余任何结节，完全成空。菩萨以同样方法授与他之诸猿，一一取来吹之──如是此事尚未终结。──菩萨环绕莲池教令曰：“凡环绕莲池所生之芦，皆空洞无节。”菩萨之教令奏功，利行广大，尔后环绕莲池所生之芦，皆成空洞。──此劫之间，续有四种神变。四者为何？（一）月中现出兔相，完全存于此劫之间。（二）在鹑本生谭（三五）谓火之灭处，此劫之间，火完全不燃。（三）陶器师之住处，此劫之间，雨不下降。（四）围绕莲池所生之芦，此劫之间全成空洞。此为此劫之间续有四种之神变。
    菩萨如是祝祷，取一根芦草而坐，八万猿众皆各取一根围绕莲池而坐。菩萨用芦管吸饮池水时，彼等亦皆坐于岸边饮水。彼等如是饮水，水中罗刹一无所获，心怀不平，归己住家。菩萨亦与从者一同进入森林。
    结分 佛言：“此等芦之空洞，乃由我昔日之教令而来。”佛为此法话后，连结作本生今昔之结语：“尔时水中之罗刹是提婆达多，八万之猿是佛之弟子，思出妙案善巧方便之猿王即是我。”

注：
1 比丘八物之一。


10集.本生经·25.二一 羚羊本生谭

《小部·10集.本生经·25.二一 羚羊本生谭》

        第三章 羚羊品

    二一 羚羊本生谭

（菩萨═羚羊）

    序分 此本生谭是佛在竹林精舍时对提婆达多所作之谈话。某时集于法堂之比丘等曰：“提婆欲杀害如来（佛），佣弓师投石，放护财醉象，弄一切手段欲狙杀十力（佛）。”彼等诽谤提婆而坐。佛来坐于设之座问曰：“汝等比丘！今有何话，集于此处？”比丘等答：“世尊！提婆欲狙杀世尊，予等语其不德而坐。”佛言：“汝等比丘！提婆觊觎杀我，非自今始，前生即已如是而未能得逞！”佛为说过去之事。
    主分 昔日，于波罗奈都之梵与王治国时，菩萨为羚羊，森林之住处食果实而栖。某时，彼来至果实丰富之吉祥叶树下，食吉祥叶树之实。时村中住一高台猎师于果树之下，见有鹿之足痕，彼于树上结高台坐于其处，待鹿来食果实，投枪射鹿，卖其肉为生。某日猎师于树下见菩萨之足痕，彼于吉祥叶树上结高台，朝食已毕，携投枪入森林中，攀树坐于高台。菩萨于天尚未明由住所而出云：“往食吉祥叶果！”彼往树下不为急行，彼自思惟：“高台猎师时时结高台于树上，予行有无彼之灾害？”彼止于外部。猎师悟菩萨不来之故，坐于高台投下吉祥叶果，落于其前。菩萨：“此等果实滚来此处，落于予前，树上有无猎师在耶？”彼几度仰望，发现猎师。然彼故作不见之状云：“汝树！以前，汝之悬着果落，直下而落，今日汝树弃舍前之规定，予将往他树之前求予之食饵。”彼唱次偈：
    羚羊善知此事　　汝卧吉祥叶树
    我不喜汝之果　　我往其他树所
    尔时猎师坐于高台投枪云：“此次被彼逃过！”菩萨回顾止而告曰：“汝猎人！此次汝使予逃过，但八大地狱、十六增地狱、五种桎梏及业力，汝不能逃！”彼向所思方向驰去。猎师下树亦向所思方向而去。
    结分 佛又谓：“汝等比丘！提婆达多欲狙杀我非自今始，前生即已未能狙杀！”佛述此法语后，连结作本生今昔之结语：“尔时之高台猎师是提婆达多，羚羊实即是我。”


10集.本生经·26.二二 犬本生谭

《小部·10集.本生经·26.二二 犬本生谭》

    二二 犬本生谭

（菩萨═犬）

    序分 此本生谭是佛在祇园精舍时，对亲族之利行所作之谈话。此将在第十二篇跋陀娑罗树神本生谭（四六五）中说明。然为树立此因缘谈，佛说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨依相应之业生于犬胎。由几百之犬围绕，住大墓地。某日，王乘系白信度马盛饰之车往游园终日游乐，日没后还来城市。诸人未解车之革纽，置车于王庭而去。是夜降雨、革纽濡湿，王庭阶上贵种之犬降下，食去皮与革纽。翌日诸人向王告言：“大王！诸犬由下水口进入，食去车之皮与革纽。”王怒犬云：“发现犬等，次第捕杀！”于是开始对犬之虐杀。诸犬次第被杀，逃往墓地，奔至菩萨之前。菩萨问曰：“汝等何故，多数来集？”彼等云：“宫中马车之皮与革纽为犬所食，王大愤怒，命大虐杀犬！犬多失命，生大恐怖！”菩萨思惟：“外部之犬无隙可入有守卫之所，此盖内部王宫贵种犬之所为，今盗者无事，而非盗者被杀。予将为亲族友伴施舍生命向王指示盗者。”并安慰同族云：“汝等勿畏！予将使汝等安全，汝等于予会见国王期间待予归来。”彼念波罗蜜，以慈悲行为先：“望石与槌勿击我身。”彼定其意后，独入城内。尔时无一人见彼生愤怒者。
    王命扑杀犬后，自坐于法庭。菩萨到达其处，跳入王之床座之下。王之侍者欲将彼曳出，然王加以制止。菩萨奋勇由王座匍匐而出，向王作礼问曰：“大王欲尽杀诸犬耶？”王：“唯然！”菩萨：“人间之主！彼等有何罪耶？”王：“彼等食马车之覆皮及革纽。”菩萨：“王知为何犬所食耶？”王：“此予不知。”菩萨：“此食皮者未能确知，而见犬一一杀害，大王！此非正行！”王：“犬食马车之皮，因此予命见犬一一扑杀！”菩萨：“究竟所有诸犬总杀之耶，抑有不杀者耶？”王：“有之，我家贵种之犬不杀！”菩萨：“大王！今王因马车之皮为犬所食，王命见犬总一一扑杀，而今又言我家贵种之犬不杀，如是王为一己之乐欲，非为无理之行耶？无理之行，非正当之事，亦非为王道；王应于事，察考原因，须如天平之正衡。今贵种之物不杀，而弱犬皆杀，此非扑杀一切之犬，实为扑杀世之弱者！”大萨埵（菩萨）出如甘露之音声曰：“大王！王之所行，而非正义。”彼对王示正义唱次之偈：
    犬养于宫庭　　贵种美有力
    杀我不杀彼　　无辜杀弱者
    王闻菩萨之言云：“贤者！汝知食车皮者耶？”菩萨：“唯然，予知！”王：“食者为谁？”菩萨：“乃王家贵种之犬！”王：“如何知为彼等所食？”菩萨：“予将示知彼等所食之事。”王：“贤者！请示。”菩萨：“请呼王宫贵种犬至，然后持少许酪浆与吉祥草来！”王如其言而作。尔时大萨埵（菩萨）向彼云：“碎此草混酪浆中，使犬饮下。”王如其言使饮，犬饮后尽吐皮出。王以菩萨如佛之示现，心喜供养菩萨于 1白伞之下。菩萨曰：“父母俱为刹帝利族之大王！当行正义！”于是菩萨开始以由十首所成正行之偈向王说示正义，并谓：“大王！自今以后，王宜勉励！”授王五戒，返纳白伞与王。王闻大萨埵之法话后，向一切有情行无畏施，日日供养菩萨及一切犬与自身同样之饮食。从菩萨之教诫，终生为布施等善行，死后往生于天界。“犬之教训”历一万年之久，菩萨亦全其定命，随业报离此世而去。
    结分 佛言：“汝等比丘！如来为同族计，非自今始，前生即已如是。”佛述此法话后，连结作本生今昔之结语：“尔时之王是阿难，其他诸犬是佛弟子，犬王实即是我。”

注：
1 白伞王之五种庄饰之一。


10集.本生经·27.二三 骏马本生谭

《小部·10集.本生经·27.二三 骏马本生谭》

    二三 骏马本生谭

（菩萨═马）

    序分 此本生谭是佛在祇园精舍时，对废精进比丘所作之谈话。尔时佛向比丘言曰：“汝等比丘！前生之贤者于外敌之中能行精进，虽负伤亦不废弛。”佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨生为良种之信度马，施以种种装饰为波罗奈王之 1宝马。彼食越三年之米饭，加种种之美味盛于价值一万两黄金之器中，身涂四种之香料立于地上。其厩围以赤色毛布之幔幕，上张镂以黄金星之幔，饰以香气之华鬘，常供香油之灯火以照明。
    他国诸王无一不望波罗奈之王位。某时，七国之王包围波罗奈城，致信于波罗奈王谓：“与我等王位，否则战争！”王集诸大臣问曰：“此事如何处置？”诸大臣曰：“大王！陛下最初勿险战场，遣彼骑士与战！彼如不胜，最后予等再为商酌！”于是王呼骑士近前曰：“汝与七王能战否？”骑士曰：“大王！若能与我王之骏马，莫谓与七王之战，即如与全阎浮提（全世界）诸王亦能战斗。”王曰：“如是无论骏马及其他一切之物，任汝所欲取之，速往战斗！”骑士云：“谨遵王命！”向王作礼，由楼阁下来，牵来骏马，附以马具，己身亦充分武装，佩大力跨骏马，出城市，如电光巡回奔驰，破第一阵营，生擒一王而返，交付守城之军，再出阵破第二阵营，次第生擒第三乃至五王，但破第六阵营擒第六王时，骏马负伤。鲜血涌出，激痛不已。骑士知其负伤，使骏马横卧于宫庭之门，解马具附与他马。菩萨长伸而横卧，睁双眼以观骑士，彼思惟：“骑人附马具于他马，彼马不能破第七阵营擒第七王，所达成予之事业，将归泡影，彼无双之骑士亦将亡灭！王将陷于敌手。除予之外，他马无能适于破第七阵营擒第七王！”彼卧而呼骑士近前云：“骑士勇者！打破第七阵营能擒第七王者，除予之外，他马应无此力！不使达成予之事业，终归泡影，予将奋起，请附着马具！”菩萨唱次之偈：
    纵令予横卧　　其身被箭穿
    骏马优驽马　　调御士！请以着我铠
    骑士使菩萨站立，以绷带裹伤，紧附马具，乘其背上破第七阵营，生擒第七王交付与王军。诸人牵引菩萨往王宫门前，王见而亲自出迎。大萨埵（菩萨）向王曰：“大王！勿杀七王，使彼等立誓而放免。予与骑士应得之名誉，均与骑士，对捕七王之勇士不可无赏！陛下亦应行布施，守戒律，依正义公平推行政治！”
    如是菩萨与王告诫后，诸人解其马具。菩萨于马具渐解后，立即亡去，王行葬仪，授与骑士以大荣誉，一方使七王立誓，永无二心，送归各自之住所。王以正义公平推行政治，命终随业报离此世而去。
    结分 佛言：“汝等比丘！如是贤者前生于外敌中，仍行精进，虽负伤亦不废弃，今汝导汝于涅槃之教出家，何故废弃精进耶？”于是佛说明四谛，说四谛竟，废精进之比丘证得阿罗汉果。佛述此法话后，连结作本生今昔之结语：“尔时之王是阿难，骑士是舍利弗，骏马实即是我。”

注：
1 诸大典时所用之马。


10集.本生经·28.二四 良马本生谭

《小部·10集.本生经·28.二四 良马本生谭》

    二四 良马本生谭

（菩萨═马）

    序分 此本生谭是佛在祇园精舍时，对一废弃精进之比丘所作之谈话。佛向此比丘言：“汝比丘！贤者前生于外敌中负伤仍行精进。” 于是为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，如前之故事所说七人之王包围此一城市。尔时车军一勇士以两头兄弟骏马驾车出城，连破六处阵营，擒王六人，但兄马负伤。车士驾车返回王宫门前，将兄马牵出车外，脱马具使之横卧，将附马具与他马。菩萨见此事仍如前故事思惟呼车士近前，于卧中唱次之偈：
    无论何时与何处　　无论何处与何时
    良马努力求精进　　驽马意气常消沉
    于是御者牵起菩萨再系于车，破第七阵营，擒第七之王，驾车返回宫门，由车解下骏马，菩萨横卧，仍如前故事，与王告诫而死去。王行葬仪，使御者得浴光荣，依正义而为政治，随业报离此世而去。
    结分 佛述此法话后，说明四谛──说四谛竟，此比丘获阿罗汉果──佛为作本生今昔之结语：“尔时之王是阿难大德，马实即是等正觉者。”


10集.本生经·29.二五 沐浴场本生谭

《小部·10集.本生经·29.二五 沐浴场本生谭》

    二五 沐浴场本生谭

（菩萨═贤臣）

    序分 此本生谭是佛在祇园精舍时，就法将舍利弗之弟子，出家前为黄金匠之比丘所作之谈话。唯佛具有知他心意之他心知通，其他诸人则不具有。因此法将自身缺他心知通，故亦不知弟子之他心知通，因而只说不净业处（不净观法），然对此弟子并不相应。何以故？彼顺次于五百生间，出生黄金匠之家，常久期间，只见黄金，心受薰染，所谓不净之事，于彼并不适当。因此，彼不起相不净之观念，四个月间，时日空过。法将不能授自己弟子阿罗汉果，彼思惟：“彼确只能依佛之力，可为教养！予将携往如来之前。”于未明时刻，携彼往如来之前。佛问曰：“舍利弗！何故一人携比丘前来？”舍利弗：“世尊！予授彼业处，经四个月，彼仍不起相不净观念。予思惟，只能依佛力可为教养！是故前来尊前参谒！”佛：“舍利弗！汝授弟子如何之业处？”舍利弗：“不净业处，世尊！”佛：“舍利弗！汝无知众生心中之通力，汝且离去，夕时携汝弟子前来！”
    如是佛与长老暇后，与彼比丘相应之下衣与上衣，带彼行乞，并与彼美味之嚼食（硬食）啖食（软食），然后佛由大比丘众围绕，再归精舍。佛于香室（佛房）度过昼间，夕时带彼比丘游行，使庵罗果园出现莲池，（佛以神通力）于其莲华丛中出现一大莲华。佛使此比丘目注莲华而坐，然后佛入香室。比丘不断注视莲华，佛使莲华枯萎，枯萎之中渐见褪色，由边缘落叶，忽而尽落；然后雄蕊枯落，只余果皮。比丘见此自思惟：“此莲华不久前色美，见而心爽，今忽褪色，叶蕊枯落，只余果皮。如是莲华衰老，我身能不衰老耶？”于是彼得诸行无常之正观。佛知彼心己起正观，坐于香室放大光明，唱次之偈：
    应断自爱心 1　手折秋莲华
    唯进寂定道　　善逝示涅槃
    佛唱偈竟，彼比丘证得阿罗汉果。比丘自思惟：“我实由一切诸有（生存）解脱矣！”于是，感兴而唱次等诸偈：
    渡尽此一生　　其心得圆熟
    身心法漏尽　　保此最后身
    善守清净戒　　诸根得寂定
    月由罗睺口 2　脱出被蚀身
    愚痴大黑闇　　一切诸心垢
    遍布我身中　　排除尽无余
    恰如日光明　　辉映千光线
    如日在虚空　　遍照诸空中
    彼唱此等诸偈后，再往佛前礼拜，长老舍利弗亦来向佛礼拜，然后携弟子离去。
    此事遍知诸比丘间，诸比丘坐于法堂，赞叹佛之威德，彼等互语曰：“诸位法友！舍利弗无知他人意向之明，故不知己之弟子意向。佛则知此，于一日之间，与无碍辩同时授与阿罗汉果。佛之威德，甚为广大！”
    佛来着于设座问曰：“汝等比丘！会有何话集于此处？”比丘等答：“并无他话，实为世尊对法将舍利弗之弟子意向能与洞察所作之谈话！”佛言：“汝等比丘！此非不可思议之事。我今成佛，知彼意业，然于前生亦知彼意业。”于是佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，尔时菩萨于物质精神双方之事，为王之指导。时有诸人于王宝马之沐浴场沐浴其他驽马，宝马而使向驽马之沐浴场进入时，心起嫌厌而不入。马丁往见王告曰：“大王！宝马不入沐浴场！”王遣菩萨云：“贤者！宝马何故不入，请往一观！”菩萨：“谨遵王命！”彼往河岸检视宝马，知无疾病，何故不入浴场？彼于熟思后思得：“此盖为最初有他马沐浴，彼因嫌厌而不进入！”于是问马丁曰：“此沐浴场何人先为马沐浴？”马丁：“有他之驽马先为沐浴！”菩萨察知其意宝马因自重心故，嫌厌而不欲沐浴，可牵往他之浴场沐浴。菩萨云：“马丁！汝以酥蜜、砂糖，调和乳糜，时时食之，亦将餍饱！此马多次于此浴场沐浴亦将嫌厌！汝可牵至其他浴场使浴，且使饮水。”于是为唱次偈：
    御者！他之诸浴场
    如人饱乳糜
    诸人闻彼之言，将马入他浴场，使之沐浴饮水。马于沐浴饮水期间，菩萨往王之前，王：“如何？马沐浴饮水耶？”菩萨：“均已为之。”王：“最初何故不入耶？”菩萨：“如是之故。”一切向王申告。王：“如是能知畜生之意，甚是贤者！”王授菩萨以大荣誉，命终随业报而离此世。菩萨亦随业报离此世而去。
    结分 佛云：“汝等比丘！我知彼之心意非自今始，前生即已知！”此佛述此法话后，连结作本生今昔之结语：“尔时之宝马是彼比丘，王是阿难，贤臣即是我。”

注：
1 法句经二八五
2 为阿修罗之事，日月入其口即为蚀。


10集.本生经·30.二六 女颜象本生谭

《小部·10集.本生经·30.二六 女颜象本生谭》

    二六 女颜象本生谭

（菩萨═贤臣）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。提婆使阿阇世太子入信仰，受其供养。阿阇世太子于伽耶斯舍为提婆建立精舍，日日以五百大银槃之种种美味调理越三年而有香气之米饭，施行供养。因如是之供养，提婆之信徒大增，提婆与众徒皆住于精舍之中。
    尔时王舍城有住民二人为友，其中一人于佛前出家，一人于提婆之前出家。二人相互处处相会，又常往精舍相见。某时提婆之弟子向他一友人曰：“友！君日日流汗行乞，而提婆坐于伽耶斯舍精舍，食种种调味之美食。汝之此行，殊非良策。君何自求苦！明朝早起往伽耶斯舍精舍，与予同食甘旨之粥、十八种嚼食（硬食）、种种调味之啖食（软食），岂非善哉！”彼再三受劝，心颇思往。自此以后，彼往伽耶斯舍精舍，充分进食，按时刻即回返竹林。然彼之隐私，不能常保，彼往伽耶斯舍食供养提婆食物之事，不久为人遍知。时有友人等向彼问曰：“传闻君食供养提婆食物为事实耶？”彼曰：“此为何人所言者哉？”友人：“某甲与某乙！”彼曰：“事实予往伽耶斯舍进食非提婆与予之食物，乃他人所与者！”友人：“友！提婆为佛之怨敌，以破戒之身使阿阇世入信，非法受得供养，而今君对如是之教说出家，食提婆达多依非法所得之食物，予须伴君往佛之前！”于是携彼比丘还至法堂。佛见此而问曰：“何故带此汝等嫌厌之比丘而来？”友人：“世尊！此比丘于世尊之前出家，食提婆依非法所得之食物！”佛：“汝比丘！汝常食提婆依非法所得之食物为事实耶？”比丘：“世尊！非提婆与我，予乃食他人所与之物！”大师言：“汝比丘！汝莫用此遁辞！提婆为恶行破戒之身，何故汝于此处出家，奉我教说，而摄取提婆之食物耶？汝平常对轻信薄见者悉皆信奉！”于是为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨为一大臣。尔时王有一女颜之宝象，德高而行仪方正，决不侵害他人。某日午夜，盗贼来近象屋，贴近而坐，彼此集议：“如是则能破下水道而行，如是则能破窗，下水道与窗既破，则如大道无何等障碍，货物可适意运出。掠夺之时，必须杀戮，如是将无任何抵抗。所谓盗贼不受德义心等拘束，须残忍、酷薄、暴虐！”彼等如是协议，相互告诫后散去。翌日，如是情状，又继续数日，皆来其处协议。象闻彼等之言，思为对己所说，彼思惟：“我亦应残忍、酷薄、暴虐！”翌日晨起，象之御者前来，象以鼻攫彼，投诸地上而被杀。如是来彼处者，一一被杀。
    诸人向王告言：“女颜宝象发狂，彼眼见者皆被杀死！”王遣菩萨当调查之任，王云：“贤者！汝往观察，何故激怒于彼。”菩萨往观，知其身体无病，彼自思惟：“此物何故发怒？必于就近，闻人之话，心得教自己者而起激怒。”菩萨以此确信向象之御者问曰：“夜间有无近处谈话者？”御者答：“诚有其事，盗贼前来谈话，予亦闻之。”菩萨往王处报告：“大王！象之身体无何异状，惟闻盗贼之言而发怒。”王：“如是应如之何？”菩萨：“应请高德沙门及婆罗门坐象屋中，可说道德之话！”王：“尊者！即如尊言！”于是菩萨请高德沙门及婆罗门坐象屋中，告曰：“尊师！请说道德之话！”彼等坐近，互为道德之话云：“不可打杀任何一人，人具德行，应为慈悲，忍辱之行。”彼等为道德之话。象闻此语，自思惟：“此为彼等教自己之语，今后须行道德！”于是象仍如昔日之从顺。王向菩萨问曰：“象已温顺耶？”菩萨云：“唯然，如是激怒之象，依诸贤之力，仍如以前温顺之态！”于是唱次之偈：
    初听盗人语　　女颜象杀人
    继闻智者言　　最上德安住
    王云：“汝善察畜生之意！”于是与菩萨大荣誉。王全其定命与菩萨同随业报离此世而去。
    结分 佛言：“汝比丘！汝于前生，归依汝所眼见之人！闻盗人语，归依盗人，闻高德语，归依高德！”佛述此法话后，连结作本生今昔之结语：“尔时女颜象是事反逆者之比丘，王是阿难，大臣实即是我。”


10集.本生经·31.二七 常习本生谭

《小部·10集.本生经·31.二七 常习本生谭》

    二七 常习本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对一优婆塞与一老大德所作之谈话。舍卫城中有二人为友，其中一人于出家后，每日来另一人家中访问，其人与之食物，自己亦自进食后，与出家者一同前来精舍，坐而交谈种种故事以至日没，然后入市还家。归时出家者送至市之入口，再返精舍。对二人之亲交，他之比丘等亦深知之。某日，比丘等坐于法堂，对二人亲交之事交谈。佛来其所问曰：“汝等比丘！今有何话，集于此处？”比丘等答其缘由，佛言：“汝等比丘！此二人之亲交非自今始，前生即有亲交之事。”于是为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨为一大臣。尔时有一犬，时往宝象之屋舍，食宝象场所落地之饭块，犬如是为食与宝象相亲，两者相近而食且须一同而食，犬时时捉象之鼻摇之为戏。某日一村人付守卫象者代价，携犬而去。自此以来，象不见犬，不食不饮，亦不沐浴，于是诸人向王申告。王向菩萨大臣云：“贤者！象何故如是，请往调查！”菩萨往象屋知象之沉痛悲哀之状，并非疾病，彼思此必为彼不见某相亲者而沉于忧虑。于是向象之守卫者问曰：“此象有无与之相亲者？”守卫者：“唯然！某犬与之非常相亲！”菩萨：“彼今在何处？”守卫者：“为某人携去矣。”菩萨：“彼男之住所汝知之耶？”守卫者：“予不知也。”于是菩萨往王之前申告：“大王！象无疾病，彼与某犬非常相亲，今不见犬，故不食不饮！”乃为唱次偈：
    一口之粗饭　　今已不能摄
    握饭吉祥草　　今亦不欲食
    此身不思饮　　擦浴亦不适
    日日思相见　　象犬恋慕情。
    王闻彼言问曰：“如是将如之何？”菩萨告曰：“王可击鼓巡回宣告，今有携我等宝象之友犬而去者，务速速交来，否则一经发现，将处以刑罚！”王如其言以行。
    携犬之男闻此事后，立即放犬，犬急奔象屋，象以鼻捉犬置于头顶，喜泣而叫，犬由顶上下降，象使之食后，自己亦食。王云：“贤者善知畜生之意！”于是对菩萨授大荣誉！
    结分 佛言：“汝等比丘！此二人亲交非自今始，前生即亦如是！”佛述此法话后，说明四谛之理──此四谛之宣明，载于所有本生谭中，予等则只认其有功德时而为记载──佛连结作本生今昔之结语：“尔时之犬是优婆塞，象老是大德，贤者大臣即是我。”


10集.本生经·32.二八 观喜满牛本生谭

《小部·10集.本生经·32.二八 观喜满牛本生谭》

    二八 观喜满牛本生谭

（菩萨═牛）

    序分 此本生谭是佛在祇园精舍时，对六群比丘之毁呰语（詈骂）所作之谈话。尔时六群比丘喧哗，嘲骂诚实之比丘等，并揭举十条以辱之，比丘等以此事向佛申告。佛呼六群比丘问曰：“汝等比丘！此为事实耶？”答曰：“诚为如是。”佛责彼曰；“恶口伤人，虽畜生不喜！前生某一畜生，受其主人恶口责骂，损失千金！”于是为说过去之事。
    主分 昔日，于健驮逻国之得叉尸罗都为健驮逻王治国。尔时菩萨生于牛胎，彼于幼犊之时，一婆罗门供养牛之家，买彼牛入手，命名曰欢喜满，置于儿童之所，食以乳粥与饭，珍惜养育。菩萨长大，彼思惟：“此婆罗门辛苦育予，今全阎浮提（全世界）将无如予之具有牵引力之牛。予将以示己之力量，以偿付婆罗门扶育之资财。”某日牛向婆罗门云：“婆罗门！汝往某饲牛之长者前，称予之牡牛可牵曳百台满载之车。请与彼以千金为赌！”婆罗门往长者前开始交谈，问长者曰：“于此都中何人之牛为最有力？”长者言：“某人某人之牛！”婆罗门云；“都中之牛无有能及予之牛者！予有一牛能曳百台之货车！”长者：“彼牛现在何处？”婆罗门：“在予宅。”长者：“若是可为一赌！”婆罗门：“甚善！与汝一赌！”于是以千金为赌。彼以百台之车，满载砂石，行排列，由车轴以绳互结，使欢喜满沐浴，与添香味之五指量饭，肩饰华鬘，于最前车之轭系此唯一之牛。婆罗门自身占坐轭处，举鞭呼叫：“库达（欺瞒者）库达前进！”牛思惟：“予非库达（欺瞒者），何以用此恶语呼叫？”于是四足突立如柱而不动。长者于此一刹那向婆罗门云：“汝负！请与千金！”于是夺去婆罗门千金。彼解牛还家，沉忧而寝。欢喜满见婆罗门沉忧，来至其侧云：“婆罗门！贵君为何寝卧？”婆罗门：“予千金被夺，如何成眠！”牛：“婆罗门！予于汝宅如此长久之间，有踏碎汝钵及于他场所放粪尿之事耶？”婆罗门：“并无此事！”牛“如是何故汝呼予为库达（欺瞒者）耶？此乃为汝之恶，非予之恶。汝可再与彼男赌二千金，然予非库达，不可以此呼予！婆罗门闻言往赌二千之金，仍如前状，结付百台之车，饰欢喜满系缚于最先车之前方。彼以如何方法系缚？车之前方固结以轭，一端系牛，一端绕系于轭与轴间之滑棒。如是监固结缚，不使轭到处活动，能以一牛曳之前行。于是婆罗门坐于轭处，抚欢喜满之脊云：“贤者！前进！贤者！运力！”菩萨将并连百台之车一气曳动，使最后之车达到最先停车之场所。以牛为财产之长者赌负，出二千金与婆罗门，其他诸人亦对菩萨与诸多之财物，皆为婆罗门之财物。如是彼受菩萨之荫惠，获得诸多之财物。
    结分 佛言：“汝等比丘！恶口使任何人心情皆不愉快！”佛斥责六群比丘，制定学处（戒），成正觉后唱次之偈：
    口应出爱语　　决勿出恶言
    口为爱语者　　使牛牵重荷
    既可得财宝　　由彼得喜欢
    佛言：“口应出爱语！”佛说此法话后，连结作本生今昔之结语：“尔时婆罗门是阿难，欢喜满牛即是我。”


10集.本生经·33.二九 黑牛本生谭

《小部·10集.本生经·33.二九 黑牛本生谭》

    二九 黑牛本生谭

（菩萨═良牛）

    序分 此本生谭是佛在祇园精舍时，对二重神变所作之谈话，此与天人降临之事收同在第十三篇舍罗婆鹿本生谭（四八三）中说明。等正觉者演二重之神变，住天上界，而后于雨季终了之祭日，下降于僧羯奢城，与多数之从者入祇园精舍。比丘等集于法堂云：“诸位法友！如来非他人之所能比，如来所运载之荷物，决非他人之所能运行。六人之师尊云：‘我等将示神变，我等将示神变’，然从未示一神变。佛实为最胜之优者！”彼等谈论佛之威德而坐。佛来问曰：“汝等比丘！今有何话，集于此处？”比丘等“世尊！并无他事，如是如是对世尊之德而言”佛言：“汝等比丘！今我所担之荷物，何人能担耶？前生予生于畜生之胎时，即已担负任何荷物，亦不能得可相比之事！”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨宿于牛之胎内。彼于幼犊之时，其持主等宿于某老妇人之家，为精算宿泊资金，以犊作为代价与之而去。此老妇与犊乳粥及饭看顾，养育如目己之子，与犊命名为祖母之黑子。长大之后，毛色纯黑如安膳那药（石眼药）与村牛同行，行仪正当。村中儿童捉彼之角、耳与喉，使之下垂，更曳尾为戏，乘背而行。某日此牛自思惟：“予母（老妇）贫乏，辛苦育予，予应为母蓄财，救其苦境！”自此以来，彼寻觅蓄财机会而走。某日有一队商主之子曳五百台车到达渡口，牛等不能曳车渡达彼岸。五百台车系结相连，一车亦不能渡。菩萨（牛）与村牛等一同步近渡场，队商主之子为一牛之鉴定家，彼自思惟：“此诸牛之中有无育成之良牛能曳此等车辆渡河？”彼向菩萨注目，知为一良牛，彼思惟：“彼为一良牛，能渡我等之车，彼牛之主为何人耶？”彼向番人间曰：“此牛之主人为谁？如能为予曳车，使完全得渡，予将付工银！”牧牛人等云：“可携彼（菩萨）系车而行，此处并无牛主！”队商主之子以纲缚鼻，使曳车前进，但牛因工银未定，停止不动。队商主之子知其意，向牛云：“君能曳车五百台，每车付工银二迦利沙波拏，其与千金！”尔时牛即自动前行，诸人为彼结缚车辆，彼一气曳引，到达陆上，如是渡过所有之车。队商主之子每车付一利沙波拏，其五百金之包，结挂牛之喉部。牛因彼男不按规定付银，彼于诸车之前方遮路而立，使车不能前行。诸人却行推开，但用尽气力亦不能动。队商主之子知此牛因自己所付工银不足而不动，于是以布包一千迦利沙波拏挂于牛首云：“此为渡车之工银！”牛得千金之包前往老母之前。村中儿童云：“牛喉下所垂何物？”于是前来牛侧。牛追散彼等，逃至远方，彼即前往母亲之前。彼因曳五百台车，已眼红身疲。老妇见彼首挂千金之包云：“汝由何而得？”彼女问牧牛者始知其故。于是老妇云：“予何忍作食汝工银之打算？汝为何为此辛苦之事！”于是香汤浴牛，身之全体涂油饮以饮物，食以甘旨之食。老妇命终与菩萨一同随业报离世而去。
    结分 佛言：“如来非他者可比非自今始，前生亦即如是。”佛述此法语后，作本生今昔之结语，于成正觉后，唱次之偈：
    如何泥泞路　　如何重荷车
    一旦黑牛曳　　彼可为捷运
    如是佛言：“汝等比丘！彼时黑牛捷运重荷！”于是连结作本生今昔之结语：“尔时之老妇是莲华色，母之黑子实即是我。”


10集.本生经·34.三○ 姆尼迦豚本生谭

《小部·10集.本生经·34.三○ 姆尼迦豚本生谭》

    三○ 姆尼迦豚本生谭

（菩萨═牛）

    序分 此本生谭是佛在祇园精舍时，对处女之诱惑所作之谈话，此将于第十二篇小那罗陀苦行者本生谭（四七七）中说明。佛向彼比丘问曰：“汝比丘！汝心痛为事实耶？”比丘：“尊者！唯然。”佛：“就何所事？”比丘：“世尊！对处女之诱惑！”佛言：“汝比丘！彼女为害及汝者。前生汝于彼女结婚之日而死，为多人之招待肉品！”于是为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨于某村长者之家，生为牛胎，名曰大赤，而其弟名曰小赤。其家依此二牛为运搬工作，配合相宜。其家有一女，为其村村长选为其子婚配，彼女之双亲准备结婚之时，招待宾客，特与所养之姆尼迦豚以乳粥之食。小赤向其兄问曰：“此家运搬工作，配合得宜，皆我兄弟之力，而与我兄弟草及稻杆，而豚则食乳粥，何故彼受如是优待？”尔时兄牛曰：“小赤！汝勿羡彼之食物，彼豚在食死亡之食！彼长者唯一之女结婚之时，将以彼所育之豚，招待来客。自今经数日后，客人将至，尔时彼豚四足被缚，曳至下方之豚小屋中宰杀，汝将见彼被调理成客人之汤物！”于是唱次之偈：
    莫羡姆尼迦　　彼食死之食
    离欲食谷皮　　此为长命源。
    其后不久，诸人前来，长者杀姆尼迦调理种种菜肴。菩萨向小赤云：“汝见姆尼迦耶？”小赤答曰：“兄长！予已见姆尼迦食物之报！予等之草、稻杆、谷皮之食，实较彼之食物为千百倍之上等，乃无罪长命之基！”
    结分 佛言：“汝比丘！汝前生为此女而失命，为诸多众人之招待物。”佛述此法语后，说明四谛，说四谛竟，沉忧之比丘证得预流果。佛更连结作本生今昔之结语：“尔时之姆尼迦豚是悲痛之比丘，今之处女是彼时之女，小赤是阿难，大赤实即是我！”


10集.本生经·35.三一 雏鸟本生谭

《小部·10集.本生经·35.三一 雏鸟本生谭》

        第四章 雏鸟品

    三一 雏鸟本生谭

（菩萨═帝释天）

    序分 此本生谭是佛在祇园精舍时，对饮水不过滤之比丘所作之谈话。有二青年比丘，此二人互为朋友。二人由舍卫城出发前往田舍，二人于某喜好之场所随心而住。彼等思欲面谒等觉者（佛），再由彼处出发，往祇园精舍而来。
    其中一人有持滤水囊，其他一人则未持有，因此，二人滤水而饮。某日，二人引起争论，持有滤水囊者，不贷其友滤水之囊，而只自己滤水而饮。其友不得滤水之囊，口渴难忍，而饮不滤之水。
    二人继续旅行，终至祇园精舍，礼佛着座。交相问讯后，佛问曰：“汝等由何处而来？”二人：“尊师！予等住于拘萨罗之田舍某村，为思欲晤尊颜，出发前来。”佛：“如是，汝等盖甚和睦前来此处！”其未持滤水囊者告曰：“尊师！途中此友与予发生争论，其后彼不贷滤水之囊与予！”他之一人申述曰：“尊师！此友人实系饮水中有生物之水。”佛：“汝比丘！汝知有生物存在而饮其水，是为事实耶？”比丘：“予愿认罪，尊师！予饮未滤之水！”
    于是佛向二人言曰：“汝比丘！前生于天都，治国之贤人某时战败，由山谷之间道遁出，贤人为恢复王权，立誓云：‘我决不杀害有生命之物！’其后战胜，得非常之荣誉时，因救金翅鸟雏之命，使军车得以归还。”于是为说过去之事。
    主分 昔日一王于摩揭陀国王舍城治国。尔时菩萨一如今之帝释天前生所出生之摩揭陀国玛奇雅拉村中，出生为非常高贵之子，命名之日，名之曰摩佉童子。然经年长，青年摩佉婆罗门，为世人皆知；于是双亲为其迎娶同族之女为妻，生男育女，家庭繁荣。摩佉为一慈悲心深之主人，守持五戒。
    其村有家三十轩，某日三十轩之人，集于村之中央，处理事务之时，菩萨以足踏平其处之土而立足使彼场所平坦善立。当菩萨前往他处，其他之人即来其处而立。于是摩佉菩萨再使其他场所善立，而更有其他一人前来其处而立。如是菩萨依次为诸人皆使场所善立。又某时彼处张有天幕，菩萨将之取去，建立会堂，整顿内部桌凳，配置水瓮，如是诸人亦与之同心建设。菩萨使村人等固守五戒，其后村人同行善事，并与菩萨同为善行。晨朝早起外出，诸人手执刀、斧、槌等，平复四街大道，有石障碍，以槌除之；有树障碍通车，即与砍伐；高低场所，使之平坦；筑桥，掘莲池，建会堂，行布施，守持戒律；于是全村住民皆从菩萨之训诫，守戒行善。
    尔时村中一老辈村长自思惟：“以前此村之人，饮酒杀人时，予依酒钱、罚金、税金，有相当积蓄。然今有此青年婆罗门摩佉教人守戒，村中停止诸恶事，全村之人均守五戒，予已无所得！”于是彼甚忿怒，往王之前诬陷诸人，向王告曰：“大王！予之村中有甚多盗贼，横行掠夺！”王闻此老村长之言，立即下令：“速往将盗贼全数捕来！”村长率众前往捕缚村中所有人众，带至王前告曰：“盗贼全数带到！”王未调查村人行为，即命令：“将村人皆用象杀！”于是将村人与象一同由法庭牵出。汝等宜念持戒，予菩萨摩怯与村人训诫云：“汝等虽被无实之罪，但对王及象亦应如予等之身体，同样爱惜！”诸人皆如菩萨所言。尔时为杀村人，象向诸人接近。象虽被牵曳，但不愿前进，大声嘶叫而逃！他之诸象次第牵出，亦均逃遁不前。王自思惟：“村中之人有何魔药？”命令检查。诸人前往检查，但无所发现，向王告曰：“一无所见！”于是王云：“彼等必诵咒文！ ”即问：“村人有诵咒文者耶？”王臣寻问，菩萨摩佉云：“有之。”王臣白王：“一人言有！”于是王将村人悉数唤来，问曰：“汝等知何咒语，速行念出！”菩萨摩佉告曰：“大王！予等之咒文，并非别物，只为予等不杀生物，不为不与取，不为邪行，不语伪言，不饮酒，行慈悲，行布施，平道路，穿莲池，建会堂，此即为我等之咒文，亦为我等之保护与特权！”王对村人等心喜，将彼诬陷无实罪之村长财宝，悉数与村人，并将象与村亦均与彼等。
    其后村人等随心励行善事，其后思欲于此四街大道建大会堂，雇佣木工前来建造，但村人等因女人不持何等欲望，是故禁止女人等入堂行道。尔时菩萨摩佉之家有善法、思惟、欢喜、善生四位女人，其中善法女结识一木工，彼女云：“兄长！请使予为会堂长老！”彼女赠送贿赂。木工云：“甚善！予可设计。”彼与同意。于是道先开始制作塔顶，使木干燥，然后切割穿孔，完成工作。彼以布片包覆塔顶，藏于别处。
    会堂建筑完成，于建堂之塔尖时，木工云：“贵夫人！事有不洽，予有遗误！”“究为何事？”“须作塔顶！”“诚然！予等亦思须有塔顶。”“然新伐之木，不能制造。须用前伐之木，切割穿孔，须寻索如是之塔顶！”“将如之何？”“若此村中有前造者，有出卖此尖塔顶者，须向彼搜寻买来。”在村人等搜寻之下，发现村中善法之处，有一塔顶，村人虽与金钱，但彼女不卖。
    善法云：“若许予得入会堂，则予愿献纳塔顶！”村人云：“予等不与女性利益！”于是木工向村人云：“贵主人！汝等为何话耶？除梵天界外，无排斥女人之世界。请其捐纳塔顶，予等始能完成工作！”
    村人等终与赞许，求取塔顶，落成会堂。整顿桌凳，配置水瓮，常时准备施舍米饭，会堂周围，围以墙垣，设置门户；垣内敷沙，垣外种植棕榈树列。
    思惟女亦于彼处场所经营乐园，彼女思惟多华多果之树，颇不适宜，因此不植如是之树。欢喜女亦于同一场所挖掘莲池，池上覆以五种莲华1，十分快乐。唯善生女一人，不作任何一事。
    菩萨摩怯在家事母，事父，彼以身敬长者，语真实，无粗暴言辞，不恶口阴言，不吝啬行事，立以上七誓诫条，于完成后唱偈曰：
    若人为在家　　敬长事父母
    优物发慈心　　爱语不讥人
    真实不贪求　　制怒无嗔恨
    三十三天界　　呼为有信人。
    菩萨摩佉如是成为受人褒扬者，命尽之时，为帝释天王，更生于三十三天。村人等亦与王同生三十三天。
    尔时三十三天住有魔神阿修罗，天王（帝释天）自思惟，与魔神共治，为己等所不取，乃以天神之酒与魔神共饮，于魔神醉后，捉其手足，投于须弥山绝壁之下。魔神等落着于魔之宫殿。所谓魔之宫殿，住于须弥山之最低处，洽如三十三天界相同广大。天国有珊瑚树，而魔国则有一劫之间生存之灰彩色华树。魔神等因开灰彩色华树，以此处非自己所领之天国，天国应为开珊瑚之树花，魔神等宣言：“此老背之帝释，饮予等以迷酒，投予等于大海，占领予等天之城廓，予等向彼宣战，誓须夺回天之城廓！”于是如蚁攀圆柱，相续攀登须弥山顶。
    帝释闻魔神登山来攻，前往海面，两军接近相战，帝释为魔军所破，沿南海之端，乘超胜之车逃逸一百五十由旬。尔时帝释之车于海面急行，来至一绵树森林，须伐棕榈之林，始能通过。于伐树时，绵树之森林，扫落于海面。时海面有金翅鸟之雏见状，旋转飞舞，大声鸣叫。帝释向御者发问：“玛达利！此为何种之音声，洞彻人之心腑！”玛达利：“天主！吾主车行之过急，不顾一切，以致蹂躏绵树之林，车达林时，金翅鸟之雏误思为取命，一声悲鸣而恐惧飞舞！”大萨埵：“玛达利！我等勿使雏鸟忧心，我等不可为自力而杀生，纵然为鸟雏牺牲性命，亦较与魔族为善！汝将车转返！”于是唱次之偈：
    玛达利！绵林造巢者　　车柄勿向彼
    我等于魔前　　欢喜愿舍命
    此鸟类之巢　　不可为乱动
    御者玛达利闻语转车，由他路转向魔神世界前进。魔神等见帝释转还而自思惟：“帝释又由他国前来，彼必又得友军而返军车！”魔神等惟恐见杀，纷纷逃入魔国。帝释于是进入神村，彼由二天界（梵天、帝释天）之住神军众围绕，进占村中央位置。于一瞬间，地裂一千由旬之高，显现战捷之宫殿。因得胜利，故名战捷。
    于是帝释设五处防御，使魔神不得接近。于此作偈颂曰：
    神族与魔族　　难攻二城间
    为设五种守　　以防魔族侵
    龙族金翅鸟　　瓮形之夜叉
    荒醉夜叉据　　外有四天王
    于是帝释设此五种防卫，为王者享天之荣誉时，善法女辞世生为王后。善法以捧献塔顶之果报，于天宫显现于天之珠玉所饰五百由旬之善法堂，此堂于纯白之天盖下，设一由旬之黄金玉座，由帝释君临为诸天之王，行天人之政。尔时思惟女亦辞世，生为王后，彼女依造思惟乐园之果报，于天宫显现一心萝园之乐园。而欢喜女亦命终生为王后，彼女依造莲池之果报，于天宫显现一名欢喜之莲池。
    然仅善生女未为善业，彼女命终生为森林洞穴中之鹤。
    帝释不见善生自思惟：“彼女究生何处？”彼思惟结果，发现彼女为鹤，于是出发往善生处，携彼女至天界，使彼女见快乐之天村，善法之天堂，心萝之乐园，欢喜之莲池。帝释向善生云：“彼女等因行善事，生为我等之后，汝未行善事，故生为畜生。自今以后，请守五戒！”彼诫鹤授与五戒，然后携归彼处而放去。
    其后善生守五戒，帝释于二三日后，思彼鹤是否守戒，化为鱼相，背下而仰卧，善生鹤以为鱼死，口衔其头。鱼尾忽动，彼女云：“此鱼尚生！”于是放鱼。帝释云：“善哉！善哉，汝能守戒。”誉之而去。
    善生由彼处死去，生于波罗奈之陶器师家。帝释思彼女今生于何处，继知其生处，于是化为老人之相坐于满载金色胡瓜之车，于村之中央叫卖：“谁买胡瓜！谁买胡瓜！”村人近前云：“老者！予买汝瓜！”老人云：“予卖瓜与守戒者，汝为守戒者耶？”村人云：“予等实不知戒，请汝卖与！”老人答曰：“予非为卖瓜得钱，予实与瓜于守戒者！”村人：“此乃一愚痴之老人！”言毕离去。善生闻此消息自思惟，此盖为予之故而来；彼往老人之所云：“老者！请与我瓜！”老人：“贵女为守戒者耶？”女答：“予实为一守戒者！”老人云：“予乃为汝持此而来！”于是连车置其门口处而去。
    善生于有生之年守戒，死后生为毗摩质多阿修罗王之女，因守戒之果报，生为美人。王于女至成年时云：“将为汝选一适心之夫！”于是集合魔神。尔时帝释自思：“善生究生于何处？”彼巡回察看，知彼之生处；彼思惟：“善生欲选适心之夫，自己必可当选！”彼化为魔神之相前往彼处。一方善生施以化妆，被伴往魔神集会之处，命彼女于魔神中选适心之夫，彼女环顾四周，忽见帝释，彼女因前为挚友关系，彼女即曰：“此为予夫！”于是执帝释之手。帝释伴彼女返还天都，彼女为二千五百万舞姬环侍之女王，享其定命，从业报离此世而去。
    结分 佛述此法话后，佛言：“汝等比丘！如是古之贤人治天之王国时，舍己生命，不为杀生；然汝受此教导而出家，饮含生物未滤之水，是何可耶？”佛斥责彼比丘连结为作本生今昔之结语：“尔时御者玛达利是阿难，帝释实即是我。”

注：
1 五种莲为白莲（芬陀利伽）、红莲（婆头摩）、青莲（鸟陀婆罗）、黄莲（库姆达）、杂色莲（伽摩罗）。


10集.本生经·36.三二 舞踊本生谭

《小部·10集.本生经·36.三二 舞踊本生谭》

    三二 舞踊本生谭

（菩萨═白鸟）

    序分 此本生谭是佛在祇园精舍时，对某持有诸多财产之比丘所作之谈话。此与前本已说明之天法本生谭（六）完全为相同之话。
    佛向此比丘问曰：“汝持有诸多财产为事实耶？”比丘：“诚如尊言！”佛：“汝缘何持有诸多之财产？”佛再问之时，此比丘闻此言语，发出急怒，脱去所着之衣，与以弃舍，谓曰：“予将如此而去！”彼不顾于佛前裸体，为诸人所不耻，比丘由此处逃去，成一下流卑鄙之人。
    比丘等集于法堂云：“彼于师前如此行为，实何可耶？”比丘等就彼比丘之无德相互谈论。师适来其处问曰：“汝等比丘！汝等究有何话集于此处？”比丘等云：“尊师！实彼比丘于世尊前及四众当中，不畏忘耻之罪，如村中玩劣之子而裸身，彼已为诸人嫌恶之卑鄙者，彼背佛之教！予等就其无德而谈论。”佛言：“汝等比丘！彼比丘背弃正当之教，不畏无耻之罪，非自今日始，前生即已同样失去美丽之妇人。”于是佛说过去之事。
    主分 昔日世界开始之时，四足兽类以狮子为王，鱼类以欢喜鱼，鸟类以金色之白鸟为王。金色之白鸟有一美丽之女，王向女云：“吾女！汝可选一汝所欲之任何鸟类为夫！”彼女亦欲望得适心之夫。
    白鸟之王为达女之欲望，集合雪山一切鸟类，于是种种鸟类如白鸟，孔雀等均前来集合；彼等群集于巨大平岩之上。白鸟之王呼女云：“汝可选适于己心之夫！”彼女见诸鸟群，集见一颈持宝珠之色，生有美翼之孔雀，彼女云：“此为吾夫！”于是选定。诸鸟于是近于孔雀之前云：“孔雀！此乃王之爱女，彼女于如是诸鸟中探寻，而君被选中！”孔雀云：“汝等今日尚不知予之能力！”孔雀喜甚不畏忘耻之罪，于诸鸟集处当中，肆无忌惮，展翼狂舞跃踊，脱去着物。金色之鸟王怒云：“彼之内心无稍羞耻，外观态度，不畏有罪，如是不畏不知耻之罪者，予不能以女与彼！”鸟王于群鸟之中唱次之偈：
    鸣声使心乐　　背尾皆美丽
    颈现琉璃色　　展翼及一寻
    惟因乱舞故　　予女不与汝
    白鸟之王于群集当中，将女与其甥白鸟之雄雏；孔雀则未能得白鸟之雌雏，心感甚耻，起立逃去。白鸟之王亦归己之住所。
    结分 佛言：“汝等比丘！此比丘不畏不知耻之罪，失去大教，非自今始，前生即已失去美丽之女！”佛述此法语后，连结作本生今昔之结语：“尔时之孔雀是持多财产比丘，白鸟之王实即是我。”


10集.本生经·37.三三 和合本生谭

《小部·10集.本生经·37.三三 和合本生谭》

    三三 和合本生谭

（菩萨═鹑）

    序分 此本生谭是佛在近迦毗罗卫城之榕树园时，有关对圆座1诤吵所作之谈话，而此事将在鸠那罗本生谭（五三六）中说明。当时佛向亲族等言：“诸位大王！亲族之间，不应有何等诤吵！于前生征服敌之动物等因起争端，而陷入一大破灭！”于是佛对王族之发问为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时事，菩萨生为鹑，与几千之鹑友住森林中。尔时一捕鹑者前往彼等之栖处，仿效鹑之啼声，彼知彼等来集之时，向其上投网，然后收系网边，缠缚一处，充满笼中，归家售鹑，以为生活之资。某日菩萨（鹑）向彼等鹑友云：“此捕鸟者使我等之亲族灭亡！予知一方便之法，使捕鸟者不能捕得予等！今后汝等之上，如被网投罩，各各将头钻入网孔，然后一同振翼飞腾，往所欲之处或往棘草之薮，将网舍弃；如是合作，予等可由网中遁出。”彼等均与赞同曰：“谨遵如命。”翌日彼等之上为网投罩时，依菩萨之教法，持网飞腾，弃舍于某棘薮之中，各各由网下遁出。捕鸟者由薮取网之间，已至日暮，彼唯空手而归。翌日鹑鸟仍如前所为。彼捕鸟者至太阳没时取网，仍唯空手归家。于是彼妻怒云：“汝每日空手而归，汝必于他处有娱乐者！”夫：“汝勿胡言！予无他处乐者，实因彼鹑鸟狡猾，为一同合和之事！当予投网，彼等立即一同飞起，将网运去，投诸棘薮。然至几时彼等相互不再真正和合，汝勿忧虑，俟彼等诤吵之时，予使彼等一羽无遗，悉数捕归，使汝欢笑！”彼向妻语，述次之偈：
    彼等相和合　　鸟可持网去
    一旦起争端　　将归我掌中
    然其后数日，一羽之鹑，降落饵场时，无意之间踏着他鹑之头，于是彼鹑怒云：“谁踏予头？”被责骂之鹑亦怒云：“予未注意，何必动怒！”彼等再三互相合口之中，相互生起诤论，一鹑云：“今后汝可单独持网飞升！”菩萨于彼等相互诤吵之时自思：“喜好诤吵，实际将无幸福！彼等于不能持网起飞时，将陷入一大破灭，将使捕鸟者得以乘机！予不能住于此处！”于是连同自己之弟子伴侣，往赴他处。捕鸟者于数日后前来仿效鹑之啼声，于彼集合之上投网；尔时一羽之鹑云：“君于持网时，发毛将拔！请君持网飞腾！”他之一鹑云：“君持网之时，双翼之羽毛拔脱！请君持网飞腾！”如是等互相争论之间，正为捕鸟者乘机投下网于彼等头上之时，彼等皆被一同充满于笼中，彼为使其妻欢悦，归宅而去！
    结分 佛言：“大王！如是亲族之间，不可诤吵，诤吵乃灭亡之根源！”佛述此法话竟，连结作本生今昔之结语：“尔时之愚鹑是提婆达多，贤鹑实即是我。”

注：
1 圆座为头载运荷物时所用由布片所制之轮状敷物。


10集.本生经·38.三四 鱼本生谭

《小部·10集.本生经·38.三四 鱼本生谭》

    三四 鱼本生谭

（菩萨═司祭）

    序分 此本生谭是佛在祇园精舍时，对某比丘为前妻之诱惑所作之谈话。尔时佛向彼比丘问曰：“汝比丘！汝之苦恼为事实耶？”比丘：“世尊！是为事实！”佛：“为谁所恼？”比丘：“世尊！予之前妻甚美，予难舍弃！”于是佛向彼告曰：“汝比丘！彼妇人实害汝之物，前生汝为此死而得救！”于是为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨为一司祭。尔时渔夫等于河投网捕鱼。尔时有一大鱼为爱欲所牵，接近己妻（雌鱼），与之游戏。彼妻（雌鱼）先夫而游泳，嗅闻网臭，回旋游而不入，然溺情贪爱之雄鱼则误入网中。渔夫等知鱼恰已入网，将网曳上，捕彼未杀，投置砂上。谓将以炭火烧食，于是起火，削制炙串，鱼悲叹自思：“火炙之苦，贯串之痛，予皆无所恼，惟对予妻因失予而前往他处而感悲痛，是诚为己之苦恼！”于是唱次之偈：
    寒暑处网中　　我皆不苦恼
    恋夫赴他所　　妻思我苦恼
    尔时司祭由从者围伴，为水浴来至河边。菩萨善知一切之音声，彼闻鱼之悲叹而思惟：“此鱼为情爱之悲哀所恼，彼之心病不死，仍将生入地狱，予将为之救助！”彼往渔夫处云：“君等一日所捕者，皆为食用，不能供养我等！”渔夫：“祭主！何出此言？如贵君等有意食鱼，请即持去！”菩萨：“予不需其他多物，请只供养此鱼！”渔夫：“请君取去。”菩萨（司祭）以双手捉鱼，来至河边谓鱼曰：“汝若非今日遇予，汝将遭遇死亡！今后切勿为情爱所牵！”菩萨于训诫后，将鱼放入水中回都而去。
    结分 佛述此法话后，说明四谛，说四谛竟，哀痛比丘安住于预流果 1。佛连结作本生今昔之结语：“尔时之雌鱼是出家比丘之前妻，雄鱼是哀痛之比丘，司祭实即是我。”

注：
1 预流果，鹑本生谭（三五）注二参照。


10集.本生经·39.三五 鹑本生谭

《小部·10集.本生经·39.三五 鹑本生谭》

    三五 鹑本生谭

（菩萨═鹑）

    序分 此本生谭是佛在摩揭陀国巡锡出发时，对消灭森林火事所作之谈话。某时佛在摩揭陀国巡锡出发期间，向摩揭陀国他之部落托钵，食事终了，由托钵归来，由数多比丘众围绕，于道中前进。尔时森林起大火事，佛之前后，实有诸多比丘围绕。其火烟焰交杂蔓延，于是此下根比丘等恐怖死亡云：“我等焚烧逆火，如是今所燃之火不能蔓延至我等处！”彼等取出所准备之附木柴以起火，而其他比丘等曰：“诸位法友！汝等究欲何为？汝等未见空中悬月，实由东方升起千光之日轮；如自立于海滨，在须弥山下而不见须弥之山；与天人界高贵无比之人相伴而行时，反不思念真正之佛，焚烧逆火而呼叫！汝等实不知佛之力！汝等应往佛前为宜！”于是比丘等一切诸人聚为一团，齐来十力（佛）前。于是佛由大比丘众伴随，往他处逗留。森林之火强烈狂猛，但吹至如来所立之场所，则达于四方十六伽里萨（面积）1之处而止，宛如投入水中之火把而消去，其直径不能扩展，只达于三十二伽里萨。
    比丘等开始赞叹佛之功德云：“此实为佛之功德，无心之火尚不能扩展至佛座之处，此实为佛之神通力所致！”佛闻彼等之言，佛言：“汝等比丘！火来此处消失，决非为予之力，然此乃为予古昔真实之力！何以故？火到此处将永劫不能燃烧！此即所谓劫持续之奇迹！”
    尔时长老阿难陀扩展四叠之衣以为佛座，佛端坐后，右绕如来恭敬礼拜而坐。尔时一同向佛问曰：“世尊！予等只知现在，过去甚为隐秘，请佛示知！”于是佛为说过去之事。
    主分 昔日菩萨于摩揭陀王国再生于鹑之母胎。彼得由母胎之出生，于破卵飞出时，美丽如月圆圆状之鹑子。尔后彼之双亲置彼于巢中，每日衔来食饵，以嘴喂食；彼虽展翼而无腾空飞翔之力，彼虽扬足，而无支持地上步行之力；而年年森林之火灾，侵来其处。某时，森林大火，发出爆音，侵来彼之场所；鸟群由巢中飞出，皆恐怖死亡而逃。菩萨（鹑）之双亲亦恐怖死亡，置菩萨于巢中而逃去。菩萨昂首见火烧近，彼自思惟：“若予有展翼腾空之力，即可随欲飞往他方！若予有扬足步行之力，即可徒步，行欲行之他方！双亲尚恐怖死亡，为保护自身，单独置予而逃去！是故予今无他保护者，亦无救助者！今日予将如何，不得而知！”尔时彼之脑中浮起一想：“此世之中，有称戒律之美德者，有名真理之美德者。昔日，为实现波罗蜜 2，坐于菩提树下，现身成正觉之佛，依戒律、禅定，智慧而得解脱。依解脱完成知见，保持真理、慈悲、愍念、忍辱，为平等庇护慈爱一切众生，是名为一切知之佛。而佛所体验者名曰法德，予亦具有此一真实（谛）。又亦保有信此一自性法。是故思惟昔日诸佛及诸佛所得之德，能得自行体验此真实之自性法，行此真实行，则今日之火，可由予使之退去，而自他所余之鸟，予必须计划使之安全！”于是唱如次之偈：
    世有戒德有真实　　对此清净有慈悲
    依此真实自性法　　我为无上之誓言
    思念自性法之力　　忆念昔之贤胜者
    知见真实法之力　　我为无上之誓言
    又菩萨思念昔日得涅槃诸佛之功德，依存自己真实性为誓言而唱偈曰：
    有翼不得飞　　有足不能步
    父母双飞离　　汝火速归去
    与彼誓言之同时，火退止于十六伽里萨之处，退时亦不往森林燃烧，而如火把之投水，瞬间消灭于无形。
    于是菩萨作如是言曰：
    炽燃大火聚　　与我誓言俱
    十六伽利萨　　一旦皆消去
    恰如一火把　　投向水中灭
    此后此一场所永劫逃过火劫之征服，此名之曰劫持续之奇迹！如是菩萨体得誓言，命终随其业报离世而去。
    结分 佛言：“汝等比丘！此森林之火不得蔓延，非予今之力，乃昔日为幼鹑之时，依予实现之真实力而成！”佛述此法话后，说明四谛，说四谛竟，某者得预流果，某者得一来，某者得不还，某者达应供、阿罗汉 3。佛更连结作本生今昔之结语：“尔时之双亲是今之双亲，而鹑之王实即是我。”

注：
1 印度之里程。
2 波罗蜜为究竟到彼岸之义，是名为菩萨之大业。
3 预流、一来、不还、阿罗汉，系指入四果圣者之位。即为掉圣道之法流，断见惑乃至思惑，依修行之功德而可得圣者之果报。预流为见惑断者，一来为思惑中断前三品者，再一次生来欲界者。不还为断思惑之后三品者，为再不还来欲界者。阿罗汉为断灭一切见思之惑，达于极地，永入涅槃。


10集.本生经·40.三六 鸟本生谭

《小部·10集.本生经·40.三六 鸟本生谭》

    三六 鸟本生谭

（菩萨═鸟）

    序分 此本生谭是佛在祇园精舍时，对烧失庵之比丘所作之谈话。某一比丘，于佛之前授得禅定法后，由祇园精舍出发往拘萨罗国，于近某边鄙村之林中住一僧房；恰于最初之月 1，其庵被烧掉。
    彼比丘向村中诸人告述。村人云：“予等之土地干旱，先行灌溉，灌溉后莳种，施种终了结垣，终了刈割，刈割终了后舂捣。”如是工作中渡过三倨月。于三个月间彼比丘于原野为不愉快之生活，修行禅定，一无所得。彼于自恣 3后，往佛之前，礼拜后坐于一隅。佛亦叮咛问候后，佛问曰：“汝比丘！雨安居 4生活安乐否？达于正确之禅定否？”彼比丘述所遭遇之事而答曰：“因无适当之僧房，未得达禅定之极地！”佛言：“汝比丘！汝前生为动物尚知对自己之适与不适，汝何以仍不解耶？”于是为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生为鸟，受群鸟围绕，于枝叶茂盛繁密之大树附近之森林中住为栖家。某日树枝相互摩擦，灰尘跌落，升起火烟。菩萨见此自思惟：“此二树枝相互摩擦，将欲生火。此火落于古枯叶之上，则己物相燃，将烧及此树！我等不能住于此处，必须由此场所逃往他处。”彼向鸟群唱次之偈：
    鸟栖之树　　今自吐火
    鹅鸟！今赴他处　　寻避难所
    与习菩萨（鸟）言行之鸟，立即随菩萨飞往他处。然不学之愚者云：“此如滴水之中见鳄鱼！”彼等不从菩萨之言，仍居其处。此后不久，果如菩萨之思虑燃烧起火，烧尽其树。当焰烟升起之时，烟薰鸟多盲目，不能飞往他处，逐一落入火中，均被烧死。
    结分 佛言：“汝比丘！如是如前生为动物住于树枝，尚知对己之适与不适，汝何以尚不了解？”佛述此法语后，说明四谛，说四谛竟，彼比丘安住于预流果。佛更连结作本生今昔之结语：“尔时从菩萨所教之鸟是佛之伴随比丘，贤鸟实即是我。”

注：
1 最初之月谓比丘最初居住之月。又比丘等定居者，多限于雨期之间，此系指雨安居第一月而言。
2 除草（niḍḍāyitvā）将草刈除之意。
3 自恣（pavāraṇā）为佛教雨安居终了所行之仪式，相互就戒律之持犯及其他寻求自由批评之会座。此谓之自恣，又名随意。
4 雨安居为雨季（五（四）月十六日至八（七）月十五日，或六月十六日至九月十五日三个月期间），乃万物生成时节，防止外出杀害虫蝼，同时为正当学习之时期。


10集.本生经·41.三七 鹧鸪本生谭

《小部·10集.本生经·41.三七 鹧鸪本生谭》

    三七 鹧鸪本生谭

（菩萨═鹧鸪）

    序分 此本生谭是佛在舍卫城时，对舍利弗长老之床座被夺事所作之谈话。实因给孤独长者建立精舍，派遣使者前来佛前时，佛由王舍城出发，到达毗舍离，于其处随意逗留后，正往舍卫城之行进途中。
    尔时有六位弟子先行，于长老等尚未取得床座之间彼等云：“此床为我师尊，此床为先辈指导者，此床为我等自用。”妨碍长老取得床座，使彼等之后前来之长老等不能入于床座。而舍利弗长老之弟子等亦未能寻得长老之床座；长老因不得床座，于近佛床座处之一树根，有时为座，有时绕根步行，度过时日。于晨朝出发时，佛起声嗽，长老亦为声嗽。佛：“彼处何人？”舍利弗：“世尊！弟子舍利弗！”佛：“舍利弗！此时因何居于此处？”舍利弗告以事之原委，佛闻长老之言后思巡对法发生之事忧心。天明佛集合比丘教团，向比丘等问曰：“汝等比丘！吾闻六人先行者夺取长老比丘之床座为事实耶？”比丘：“是为真实！”佛斥责六人比丘后，向比丘等说示法话，佛问彼等：“汝等比丘！究竟谁有受此最上床座、最善之水、最良食物之资格？”某比丘答：“彼为刹帝利族1之出家者！”又某比丘答：“彼为婆罗门族2或居士族3之出家者！”又其他诸比丘答：“持戒者、布教师、初禅4之得达者，二禅、三禅、四禅之得达者！”更有其他诸人答：“预流、一来、不还、阿罗汉5，及得三明六通者！”如是比丘等依各各之希望暗示得最上床座之资值，彼等语言终了时，佛言：“汝等比丘！于我教团得最上床座等标准，非为刹帝利族之出家者，亦非婆罗门族、居士族之出家者，亦非律师、经家、论师及得达初禅等者，乃至亦非预流等之标准。汝等比丘！于此教团实为随其年长者始应受敬虔之问候，合掌敬礼，真诚之奉事，可得最上之床座、最善之水、最良之饮食。此实为真正之标准！是故年长之比丘，实为适应。汝等比丘！今于此处之舍利弗为予之高足，为转法轮者，应得次于予之床座，然彼昨夜未得床座，于树根处过夜！汝等今尚如此有失尊敬，缺乏从顺，移时而行，究将如何？”其后佛更与彼等教训云：“汝等比丘！于前生为动物时，失去互相尊敬，缺乏从顺，有悖普通生活而行者，于我等决不适宜！于我等之中，知谁为较年长者，应为敬礼！汝等宜善加思惟，知此为较我等之年长者，向彼敬礼，得往天道！”于是佛为说过去之事。
    主分 昔日，于喜马拉雅山中腰近一大榕树处，栖有鹧鸪、猿与象三友，彼等相互失去尊敬，缺乏从顺，乃至有悖普通生活之法。于是彼等浮起思惟：“如是生活，于我等颇不适宜！我等实应向我等中之年长者为尊敬礼貌之生活。然我等之中，谁为最年长者耶？”某日彼等欲思出一法，三者共坐于榕树之根，鹧鸪与猿对象问曰：“象君！汝前知此榕树如何生长？”象云：“予于幼年儿童时分，此榕树为一灌木，予跨彼而行！更予立于灌木之间时，彼之最高之枝达至予脐。是以予由彼为灌木之时，即已知之。”又鹧鸪与象与前同样向猿问之，猿曰：“友！予为小猿时分，坐于地上，伸首可以食及此榕树最上之幼芽。因此，予由极幼之时即知彼之生长！”尔后象与猿与前同样问鹧鸪，彼云：“友！昔日，于种种场所有大榕树，予食其实后，来此场所落粪，由是而此树始生；因此，予于此树未生之先，即已知之；因此，予为汝等之年长者！”如是猿与象向贤者鹧鸪云：“友！汝较予等年长，此后予等将对汝恭敬、尊重、承事、敬礼、合掌、供养、敬语、奉迎、礼拜、和敬！予等将从汝之教，汝今后应与训诫予等！”自彼时以来，鹧鸪教训与彼等，使保戒律，自身亦守戒律，彼等三者守五戒，相互尊敬随顺，守普通之生活法，尽寿命时，均赴天界安住之所。
    结分 彼等三者所受持者名曰鹧鸪系之梵行。佛言：“汝等比丘！彼等动物实尚相互尊敬从顺而为生；汝等出家，善受经律之教，何以相互失去尊敬，缺乏随顺而生活耶？汝等比丘！予决定如次，尔来，汝等应向年长者为敬礼、合掌、供养，随其年长，可得最上之床座、最善之水、最良之食物。而尔来，年幼者不可夺年长者之床座，凡夺物者，无论何人，皆为恶作（突吉罗） 7罪。”如是佛宣此法话竟，现身成正觉佛，唱次之偈：
    恭敬耆宿者　　通晓真理法
    现法圣者赞（等值阿罗汉）　来世赴善处
    如是佛说尊敬耆宿之功德竟，连结作本生今昔之结语：“尔时之象是目犍连，猿是舍利弗，鹧鸪实即是我。”

注：
1 刹帝利族为印度四姓中之武士阶级（王族）。
2 婆罗门族为四姓中之祭祀阶级。
3 居士族为在家之家长营宗教之生活。
4 初、二、三、四禅亦云四静虑，为生于色界四禅天之四阶段之禅定法。
5 就预流、一来、不还、阿罗汉，可与鹑本生谭注二参照。
6 三明六通为阿罗汉具有之德，三明为宿命明、天眼明、漏尽明。六神通为神境智证通、天眼智证通、天耳智证通、他心智证通、宿命智证通、漏尽智证通。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［06］”，CBETA于此处加上“［06］”之注解标号）
7 恶作（突吉罗）dukkaṭa 为对僧侣恶作之罪。


10集.本生经·42.三八 青鹭本生谭

《小部·10集.本生经·42.三八 青鹭本生谭》

    三八 青鹭本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对一裁缝师比丘所作之谈话。据传，住祇园中有某比丘，对任何有关衣服之必要裁法、合法、假缝（设计）、真缝之工作，甚为熟练；彼以善巧堪能之手艺制作衣服，是故彼为裁缝师而知名。彼之善巧为何？彼为示其技能，以一古旧布片，能制成柔软而穿着愉快之衣服。彼为衣服着色终了，以染料染后，以贝壳擦光，制成美丽光华之上好衣服。而不知缝纫之比丘，穿着衣服来至彼所云：“予等不知制作方法，请君为予等制作！”彼云：“汝等法友！衣服制乃长期之事！此处恰有予制成之物，请用布交换衣服持去！”彼取衣服示现于彼等，彼等只见美色，不知其他，以为耐用，以新布与之，取彼衣服而去。然穿着稍污，以热水洗之，布之本性出现褴缕之状，使彼等后悔。
    如是前来诸人，彼以拼凑继接之衣服（布片）相欺，于是彼比丘之行，遍为人知，而彼于祇园之所为，与此同样于他村亦有一欺世间之裁缝师。彼忠实之友比丘等语彼曰：“尊师！恰如汝之欺骗世间，祇园亦有一裁缝师！”于是彼亦浮起思惟：“予将往欺骗彼处之市民！”彼以布片制成非常美丽之衣服，染成赤色，穿着往祇园而来。他一裁缝师见时，心怀羡慕问曰：“尊师！此衣服为君所制耶？”裁缝师：“唯然，诸法友！”友：“请将衣服让与我！贵君可取得他物。”裁缝师：“诸位法友！予处村民等咸信此为难得之物！若予今将此与汝，予自身将着何物？”友：“尊师！予有新布，可持去，请君缝制衣服！”裁缝师：“诸位法友！予之技艺，于此可见！然贵君如是言者，予能为如何，请取此去！”于是彼与拼凑继接之衣服而换取新布，欺彼而去。祇园之住民着此衣服，数日之后以热水洗濯之时，见为破旧之褴褛布片，甚感羞耻。彼向人云：“住于乡村之缝师朦混祇园之市民！”彼被欺瞒之事实，遍知于教团之中。其后某日，比丘众着席于讲堂，议论其事。佛出来时间曰：“汝等比丘！汝等今有何话，集于此处？”彼等语此发生之事。佛言：“汝等比丘！住于祇园之裁缝师朦混他人，非自今始，前生即亦为同样朦混之事。而此住祇园之裁缝师为乡村之裁缝师所欺亦非自今始，前生亦同样被欺！”于是佛为说过去之事。
    主分 昔日，以森林为住家之菩萨，是生立于某莲池附近大树之神。尔时，此不太大之池，夏季 1水常干涸，而彼处栖住大量之鱼。一只青鹭见彼等之鱼云：“以一方便欺鱼而食之。”彼往池之对岸长思而坐。时鱼见彼问曰：“鹭主！汝有何思而坐？”鹭：“予思汝等之事而坐！”鱼：“鹭主！汝对予等思何事？”鹭：“此池之水甚少，食物贫乏，且暑气酷烈；因此，此等之鱼，究将如何？故对汝等之事思惟而坐！”鱼：“鹭主！然则予等将如何之为宜？”鹭：“若汝等实行予言，用嘴衔接，尾尾相连，予将汝等往有五色莲华掩蔽之池，投入彼处！”鱼：“鹭主！自劫初以来，未闻鹭为鱼身作救援之思案，贵君思欲将予等逐尾食之！”鹭：“汝等惟有信予，予决不食汝等！若更对彼之所在，如不信我，可遣一尾鱼，与予俱往见其池。”于是遣一水中丘上皆适之一尾独眼大鱼。鱼：“遣彼与汝俱往！”鹭衔彼鱼带往彼池，使见池之全体后，又复回返，入于诸鱼之处。彼鱼向其伙伴诸鱼赏赞彼池之美丽，彼等闻其说明，皆欲前往彼处！鱼：“鹭主！甚善！可带予等前往！鹭首先带独眼大鱼前往池畔，使见池后，然后携同到达池畔所生之波罗奈树处，将彼鱼投入树叉之中，用嘴啄杀，然后食其肉将骨投入树根之处。再行回返云：“予已将彼鱼投入池中！”其他诸鱼依同一方法，逐尾携往，食诸鱼后复归来时，已不见余一鱼。然此处残留一蟹，鹭思欲尽食，向蟹云：“蟹君！彼等诸鱼，皆为予携往入大莲池中，汝出！予携汝行！”蟹：“汝以何法携予前往？”鹭：“予以嘴衔之前往。”蟹：“汝以此法携予前往，予将跌落，予不与汝同行！”鹭：“汝可勿恐怖！予以嘴衔紧携汝前往！”尔时蟹自思惟：“此鹭何故为此携彼鱼等往投入池中之事耶？若彼将予亦投入池中，则予甚满足，若彼不使予入池，则予铗断彼之喉管而夺其命！”于是蟹向鹭云：“喂！汝鹭！汝将不能用嘴衔紧携予而行，予将以铗 2捉紧汝之喉管，挟住汝首，一同前往！”鹭不知蟹在欺己，向蟹云：“甚善！”与之同意。蟹以自己铗，如鍜之火箸，紧铗鹭之喉管云：“现在可行矣！”鹭携蟹往使见池后，后往波罗奈树之处。蟹：“喂！叔叔！彼池在此，而汝携予前往他处！”鹭：“予为汝亲爱之叔叔，汝为予甥。汝思予为衔汝而行之奴隶，汝怀是思！然汝试观此波罗奈树根之骨山！彼等诸鱼，皆被予食，同样汝亦将被予食！”蟹曰：“此等诸鱼为自己之愚而被汝食，予岂但不许汝食予，予且将杀汝！汝实愚蠢不知为予所欺！如死则共之，予切断汝之喉管投诸于地面！”于是以如火箸之铗挟彼喉管，鹭口圆张，眼中流泪，喉管痛苦非常。彼受死之恐惧所胁迫，向蟹云：“蟹主！予不食汝，请救予命！”蟹：“若是，汝落下予入池！”鹭回返落于池所，蟹立于池畔泥上，蟹铗如刀，切断鹭首如切睡莲之茎，然后入于水中。住于波罗奈树之树神见此不可思议之事，大加赞叹！于森林为喜悦之呼唤，以美音唱次之偈：
    常于奸智者　　永不得繁荣
    奸智鹭遇蟹　　终得恶业果
    结分 佛言：“汝等比丘！此者为田舍之裁缝师所欺，非自今始，前生即已同样受欺。”佛述此法语后，连结作本生今昔之结语：“尔时住祇园之裁缝师是昔之鹭，住田舍之裁缝师是此蟹，树神实即是我。”

注：
1 夏季 midāgha，依西域记为入雨期前四个月。
2 铗之原文为 alaṁ，此文字为「紧持」之意。脚注中为 anala，此字为「火」之意，今于蟹之场合，取其为铗之意。


10集.本生经·43.三九 难陀本生谭

《小部·10集.本生经·43.三九 难陀本生谭》

    三九 难陀本生谭

（菩萨═地主）

    序分 此本生谭是佛在祇园精舍时，对舍利弗长老之弟子所作之谈话。据传，彼比丘谦逊从顺，对长老非常努力奉仕。某时，长老向佛乞假，出发托钵，来至南方某山间之田舍；彼比丘到达其处时，慢心积聚，不从长老之言，长老云：“法友！汝为是事。”但彼逆长老之言而行。长老不解比丘之心意，长老于彼处托钵终了，再归祇园，彼比丘于归来祇园时后，对长老再如原恭顺之状。长老告佛曰：“世尊！之一比丘某时如百文所买之奴隶，某时则积聚慢心，逆予所言而行。”佛言：“此比丘之如是行动，非自今始，前生即亦于某时如百文所买之奴隶，有时逆言而反抗！”佛因长老之间而为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生于某地主之家族。彼有一友人地主，自己年老反娶一少妻，彼与妻之间生有一子，彼思：“此女年少，予死之后，为其他之人觊觎，予之财产不与予子，一切成空。予为安全，将此财产埋入地中。”彼携带家中使用奴隶难陀，往森林某处，埋藏彼之财产。彼告奴隶云：“难陀！汝于予死后，将此财产事，告知予子，此一森林，不可让渡他人！”彼于晓谕后，不久死去。其子时来，达于成年，其母谓彼曰：“汝父生前携难陀前往森林，埋藏财产。汝可取来，振兴家业！”彼子某日向难陀曰：“叔叔！予父藏置之财产，究有几何？”难陀：“实有甚多，主人！”彼子：“究在何处？”难陀：“埋森林中，主人！”彼子：“如是予等前往挖掘！”彼等持锄与笼，往藏财之所时，彼子云：“叔叔！财产埋藏于何处？”难陀往财宝埋藏之处，彼立于其上，心起贪慢，骂彼子曰：“女佣之子，此处何有汝之财产！”彼子闻其粗暴之言，如不闻之状而言曰：“如是我等归去！”彼子经二三日后，又复经过其处，难陀仍如前状骂彼。彼子以其言语粗暴，彼思：“此奴隶自此以来，对予往寻财宝，辄以恶口相向，其理由不解！然予父有一地主友人，予往问彼。”于是往菩萨处说明一部始终经过后，问曰：“伯父！是何故耶？”菩萨：“难陀如再对汝施以恶口，汝可对其严加叱责：‘此财产为予父所有，汝奴隶之辈，何能骂我！速持锹锄，将予家之财产挖出！’并与彼立即持归！己于是为唱偈曰：
    此处如所思　　难陀所立处
    有金有璎珞　　彼吐粗暴语
    彼子告别菩萨归家，携难陀往埋金处，如菩萨之教，命难陀将财宝掘出，振兴家业，随菩萨之教训，为布施等净业，命终之后，随业报离世而去。
    结分 佛言：“此人前生亦为此同样之性质！”佛述此法话后，连结作本生今昔之结语：“尔时难陀是舍利弗之弟子，贤明地主实即是我。”


10集.本生经·44.四○ 迦提罗树炭火本生谭

《小部·10集.本生经·44.四○ 迦提罗树炭火本生谭》

    四○ 迦提罗树炭火本生谭

（菩萨═豪商）

    序分 此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。给孤独长者实为精舍向佛教施舍五亿四千万之财产，彼不认勿视三宝而为他宝之意义。佛在祇园精舍，彼每日为三大奉事，即晨朝一度、朝食后一度、夕时一度，共为三度之奉事；其间尚有中间之奉事。每于出发之际彼思：“沙门与少年皆欲见我手谓：‘彼将持何物前来？’”是故彼决不空手前往。晨朝出发时，持粥而往，朝食之后，持熟酥、生酥、蜜、糖蜜等，夕时持香料、花环、布类前往。如是每日消费，且其消费无有限度。诸多商人以借据向彼贷巨额之金达一亿八千万余。彼之豪爽，对此事决不挂在口上；又属于家产之一亿八千万金埋于河畔，为洪水破坏堤防时，流入大海，彼之财宝密闭于铜瓮之中，沉于大洋之底。虽然如此，彼之家庭仍对五百比丘，经常准备不断供应饭食。彼豪商之会馆对比丘教团而言，宛如十字街头所堀之莲池，彼由比丘等视之，实居于父母之地位。是故正真之佛常过其馆，八十诸大长老亦同常往，其余诸多比丘亦往来不知其数！彼馆由七层大厦及七座望楼所庄严。
    在第四望楼住一异教之魔女神。当正真之佛入其馆时，魔女神不能留住于其家，携其子降至地上。又八十位大长老及其余诸长老出入之时，彼女仍须如是。彼女自思：“沙门瞿昙及彼之弟子等来入此馆期间，我等不能安心居住，我等不能终日不绝降临地上，必须设法使彼等不入此馆！”
    于是某日于大管家休憩之时，彼女往彼处现光辉之相，管家：“汝是何人？”女神：“予是生于第四望楼之神！”管事：“何故前来此处？”女神：“汝等不见豪商之所作！彼不思己之未来，耗费财产，肥饱如沙门瞿昙者，既不为商贾之事，亦不执何等之事务！汝等应忠告豪商作自己之工作！又劝告勿使沙门瞿昙与其弟子进入此馆！”于是彼向彼女云：“愚痴之魔神！豪商减少财产，实为佛教之导引救济而消费！纵然彼捉予之毛发出卖，予亦决无何怨言。汝速退去！”于是女神更往豪商长男之前，作如前之忠告，彼亦如前管事之言斥退，于是彼女终不能与豪商相谈。豪商虽然常为布施，然因不为商务，收入减少，财产濒临破灭！彼逐渐贫乏，供物、衣类、寝具、食物亦不如以前。虽然如此，彼思：不至于不能布施之前，决向教团作满意之布施！其后某日彼豪商长者向佛礼拜着座时，佛问：“居士！汝之家庭尚能行布施耶？”彼答：“唯然！世尊！尚可为少许，然于前日 1开始，尚能奉献酸粥！”尔时佛向彼言曰：“居士！汝思施物不佳，汝勿烦恼！实则心如为善，则施与佛、辟支佛 2及弟子等决非恶事！何以故，大果报在其中故！”实则净心所为者，其布施决非不净。而如次偈，可以得知即：
    3等觉如来佛弟子　　心净布施无少多
    鲜小奉事妙智佛　　少量乳糜果报多
    更对彼言曰：“居士！汝虽施不佳之施物，然为施与证得八圣道之诸人！予施七宝 4，耕耘世界至终极。予行一大布施如五大河溶为一大激流！对归依三宝或持五戒者少之又少，真正足以接受布施者，亦极为难得。”“是故，予不思予之布施不佳而烦恼！”如是语后，使读诵经典（灭尽经？）从此，豪商繁昌之时，未能与彼交谈之魔女神自思：“今此贫乏者当可接受予言矣！”彼女于午夜进入寝室，现光辉之相，立于空中。豪商见状云：“汝是何人？”魔女神：“豪商！予是住于第四望楼之女神。”豪商：“何故前来此处？”魔神：“为向尔劝告！”豪商：“如是请言！”魔神：“豪商！汝不思及未来，不顾虑子女诸人！而奉沙门瞿昙之教，消失莫大财产。尔自身之不当及财产之浪费，更因不为新奇之事业，接近沙门瞿昙，使汝成为贫乏！虽然如此，汝仍不舍沙门瞿昙。彼等沙门日日出入尔之家门，彼等受取之物，汝已不能收返！汝须坚决承诺，自今日以后，尔自身勿再往沙门瞿昙之前，又彼之弟子等亦不许再入汝家！尚更离沙门瞿昙而勿顾，善营自己之商业与工作！”于是彼向魔神问曰：“此为依汝主人所与之忠告耶？”魔神：“唯然！”豪商：“如是魔神虽有百千乃至百万，予无所畏，依十力之佛，乃得如是。予之信仰，实如须弥山之安住不动。予为劝导救予之宝教而施舍财宝！汝主之言邪恶，如汝依不敬不逊恶魔之言，向佛之正教攻击，汝与汝主不可住于我家，速由我家退出往他之所！”彼女闻此预流者圣弟子之言，不能停留，往己之住居，牵其子等之手出走。然于出行后，不得其他住居，思欲向豪商乞求仍住原处。彼女往街上之守护神之所，敬礼而立。问其是何缘由而来？彼女云：“予因造次向给孤独长者进言，彼怒而由彼家将予放逐！请携予往豪商之前，向彼恳求，与我住家！”守护神：“汝向豪商云何事耶？”魔神：“神主！予谓：‘以后不可向佛奉事，向教团奉事，沙门瞿昙不可入尔之家！’”守护神：“尔所言甚恶，乃向佛教攻击，予不能带尔往豪商之前。”彼女由其处未得何等恩惠，即往四天王 5之前，与前同样为彼等斥退。于是亲近帝释天 6王语彼之事，向帝释热切叹愿：“天帝！予不得住所，牵子等之手徘徊无假宿之处！请依王身之威光，与我以住所。”彼亦向彼女云：“汝之所作邪恶！攻击胜者之教！予亦不能为尔向豪商相然，然予可与尔使豪商容认之一方法！”魔神：“谨遵台命，天帝请言。”天帝：“诸人由豪商借有一亿八千万之借据，尔以彼之委托者之姿，勿使人知，执其借据前来，然后牵青年之夜叉数人，一手执借据，一手执收据，往彼等之家，突现于彼等家之当中，尔以自身及夜叉之势力，向彼等尽力胁迫云：‘此为汝等之借据，我等之豪商事业兴盛执牛耳之时，未向汝等有言，然今彼已贫乏，汝等应还借金！’于是现自身之魔力，将一亿八千万金币准备充实豪商空虚之宝库。此外于阿致罗筏底河 7畔所埋之财宝，因河提溃掘，流入海中，尔可以自身之魔力取回，充实宝库。此外尚有他处无主之财产一亿八千万，亦一同持来充实空虚之宝库！汝可依此等五亿四千万充实空虚之宝库，以为赎罪之资向豪商乞求！”彼女：“谨遵台命，天帝！”依彼之言！从彼之法，携来所有之财产，午夜中入于豪商华丽之寝室，现光辉之相立于空中，被问为谁，彼女：“豪商！予为住于尔第四望楼之愚痴盲目之神！予大愚钝，不知佛之威德，目前向尔稍为烦言，请尔恕罪！予从帝释天王之言，为尔收回一亿八千万之债款，觅得沈于海中之一亿八千万金。更有其他无主之财产一亿八千万共计五亿四千万金额持来，充实空虚之宝库欲为赎罪！予现在未得任何之住所，疲弊已极！恕我为愚痴之事，勿挂于心，请与宽恕！豪商长者！”给孤独闻彼女之言，自行思惟：“彼女为魔神，今向予赎罪，告白自己之过恶。予将导彼女至佛前，佛将对此思惟使彼知佛本身之德！”尔时，彼向彼女云：“亲爱之神！若汝主欲如予之原谅汝主，可至佛前作此原谅！”魔神：“甚善！如汝所行！如是请携予至佛前。”豪商：“如是甚善！”天明破晓，豪商与女同赴佛前，向如来告知彼女所为一切之业。佛闻彼言终曰：“居士！罪恶者于罪恶未熟之间，虽现善良，但知罪恶彻熟之时，始开知见。善良者亦于善事未熟之际，见如邪恶，然于善事成熟之后，始开正当善事知见。”于是唱次之法句经二偈 8：
    恶人罪未熟　　所作如善良
    罪恶之熟时　　恶人知邪恶
    善行未熟时　　见之如邪恶
    善行已熟时　　善人知善良
    佛唱偈文竟，彼魔神得安住预流果。彼女敬礼佛之轮足 9曰：“世尊！予染于欲，沉朽罪恶，惑于邪念，眩于无明，不知世尊之美德，发邪恶之言辞，请佛恕罪！”于是得佛之原宥，得豪商之原宥。尔时给孤独于佛前话自己之德行云：“世尊！此魔神虽妨碍予对佛所作之奉事，然予仍为布施之行。世尊！此非予之功德耶？”佛言：“居士！汝实为改宗之圣弟子而又为坚信与净见之持主！汝为此无势力神之妨害而不被抑压，无何不可思议，然汝于前生，佛未出世，汝为一智识尚未圆熟之贤者，受欲界之主恶魔之妨害，彼立于空中谓：‘若尔为布施，则为此地狱所焙！’彼示以炽燃八十寻深炭火之炉，令汝不可布施。但汝仍立于莲华果房之中，施行布施，此实为不可思议！”于是佛依给孤独之请求，为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于波罗奈豪商之家族，彼受种种愉悦之方法，如王子之养育，顺适修得智慧，十六岁时，熟达种种技艺。彼于父亡故，继承豪商之管理家业，彼于都城四门、中央及自己住宅门前总合立六处布施堂所，行大布施，并保戒行布萨行10。于是，某日朝饭向菩萨捧献种种特殊美味食物时，一辟支佛（缘觉）由七日间法悦（灭谛）中起立，知应为托钵之时，彼云：“今日应往访波罗奈豪商之馆！”彼衔槟榔树之洁齿杨枝，用阿耨达池11水漱口，立于雄黄山之平原着内衣系带，着缠衣，持以神通力所作土制之钵，通往空中，恰于向菩萨献食之时，到着彼家之门口。菩萨（豪商）见彼之时，由座起立，以示恭敬服从，且注视侍者，侍者：“主人！将欲何为？”菩萨：“汝往取世尊之钵！”恰于此一刹那，罪深之恶魔云：“此辟支佛于第七日得食，今日若彼不得，势必死亡。予杀彼，禁止豪商布施！”于是扮成武者形相震威而立。彼于此一刹那前来，于馆之内侧，焚起八十寻深炭火之炉，彼以地置炭充满之炉，炎焰炽燃上升，恰如阿鼻（无间）大地狱之状。然彼制作之后，自己立于空中。彼为持钵而行来之侍者，见此意外事大怖而返。菩萨问：“汝何故由彼处返回？”侍者：“主人！此馆内侧有大炭火炉炎炎燃烧！”而其次前来诸人皆仰面乞惊，急行逃去！豪商自思惟：“今日此无上快乐奴隶之恶魔，将对予行布施之妨害者，彼自为努力。然彼不知予非百千恶魔所能战栗者，今日予将与恶魔见何者之力强、权力威大！”彼自持将准备进食之钵，由家内出往炭火炽燃之炉边而立，仰望空中发现恶魔云：“尔是何人？”恶魔：“我乃恶魔！”菩萨：“此炭火之炉，尔所造耶？”恶魔：“唯然！”菩萨：“此将何为？”恶魔：“为妨害对尔行布施！又为断绝辟支佛之寿命！”菩萨：“予对任何妨害予自己之布施及向辟支佛之寿命加诸危害之事，皆不许可。今日将见我与尔何者之力强大！”菩萨于是立于炭火之炉边云：“世尊辟支佛！予向此炭火炉中倒竖坠落，不再返来！唯请取予所献之食物！”于是唱偈：
    宁入地狱渊　　不为卑贱业
    虽然逆坠落　　望速取献食
    菩萨唱此偈后，以强烈之决心，持饭食之钵，沿燃火之炉外侧漫步。恰于此时，由八十寻深炭火炉底忽然高生出现优美之一大莲华，顶礼菩萨之足，然后如入于大水瓶中，喷出大量之花粉降于大萨埵之头上，全身如金粉似酵母之光辉。彼立于莲华之顶，以种种美好之食物纳入辟支佛之钵中。彼接受而表满足之意，于是投钵于空中，于多数人围观之中，自行升空，犹如拨开密云，往喜马拉雅山而去。恶魔败北，意气消沉，彼亦回返自己住所而去。而菩萨尚坐莲华之顶，向大众赞叹布施之功德，彼说法话竟，由大众围绕，进入自己之住居。菩萨尽形寿行布施等净业，随业报离此世而去。
    结分 佛言：“居士！汝达如斯知见，对今之恶魔不怖，无何不可思议，而于前生依贤者所为之事，实不可思议！”佛述此法话后，连结作本生今昔之结语：“尔时之辟支佛即于其处证得涅槃。而征服恶魔，坐莲华之顶，向辟支佛供养食物之波罗奈豪商实即是我。”

注：
1 「前日」之语，原文为第二度 dutiyaṁ 之意。由晨起持粥而出及由酸粥而推，应取由昨日之残粥之意。是故 dutiyaṁ 应为昨日。
2 辟支佛为独力达到涅槃之佛。然为不教他人救道之佛。一名独觉。
3 偈之初二行出于毗摩那（天宫事），〔第二十四卷第六〕。
4 七宝为金、银、琉璃、车砾、玛瑙、真珠、玫瑰。
5 四天王帝释天之外将，各守护一天下。占据须弥山半腰之由犍陀罗山之四峰，服务世界外护之役。即东方持国天、南方增长天、西方广目天、北方多闻天。
6 帝释天为因陀罗之别名，为婆罗门之神。归依佛教后为佛教外护之神。为忉利天主（三十三天主），住须弥山顶之善见城，支配诸天。
7 阿质罗筏底（驶流）河，指恒河北方之一支流。
8 法句经一一九、一二〇偈。
9 佛之跖有轮宝之象徵，此谓千辐轮相。此是佛之一特徵。
10 「布萨行」，出家众僧每月四回集于一堂，谈诵戒经，各自回顾过日之所作。若触犯戒条当众告白，更为助长努力多行善事。在家应反省是否持六斋日及八戒，更为多积善事而努力，所谓止恶作善之勤行。
11 阿耨达池为在喜马拉雅山中之无热恼池。


10集.本生经·45.四一 罗沙伽长老本生谭

《小部·10集.本生经·45.四一 罗沙伽长老本生谭》

        第五章 利爱品

    四一 罗沙伽长老本生谭

（菩萨═戒师）

    序分 此本生谭是佛在祇园精舍时，对长老罗沙伽帝沙所作之谈话。罗沙伽帝沙为谁？彼为拘萨罗国渔夫之子，为己家族之破灭者。彼于为比丘后，已成无一物之人。据传，彼于拘萨罗国一千人家族所住之渔村，新生于某渔夫之妻胎，为其最后离去之出生场所。当彼新生之日，一千人家族之人，持网往川池捕鱼，及一尾小鱼亦不可得！自彼时以来，渔夫等日见衰败。当彼于胎中期间，此村七度被火，七度受王刑罚，当然结果悲惨！彼等思惟：“我等以前从未如此，我等不久，恐将灭亡！此于我等之中必有不幸者在！今将分为二组！”于是各五百人为一家族。于是双亲所在一方衰败，而他之一方繁荣。彼等将衰败之一方再分为二，更又再分，终于将彼母分离成一家族。彼等知此为彼等之中之不幸状态者，由家族中分离，将彼母放逐。于是彼母自立生计，机熟临月，于某处生产。世间得最后存在 1者不灭！何以故？此恰如瓶中之灯，于彼心中燃起阿罗汉之命运故。彼女看顾其子，至能各处巡迥行路之时，与一钵于其手云：“汝入人家乞食为生！”彼女将子逐出，自己逃往他处而去！尔后其子完全孤独，探索施食，寝于各处，不行沐浴，不稍惜身，完全如一尘垢之饿鬼，辛苦保命！
    彼七岁之时，于某家门前洗钵处，如鸟之啄食，拾捡饭粒为食。尔时法将舍利弗于舍卫城中巡回托钵，见此子甚为怜悯，彼思：“此为何村之儿？”对彼柔声曰：“汝来！”彼来向长老作礼而立。于是长老问曰：“汝为何村之儿、双亲在于何处？”彼答：“尊师！予为孤儿！予之双亲谓对予倍感辛劳，疲弊已极，舍予而去！”长老：“汝不欲出家耶？”童子：“尊者！予极愿出家！然如予之贫贱而无体面者，谁能使予出家？”长老：“予将使汝出家！”童子：“实甚感谢！请尊者带我出家！”长老与彼嚼食（硬食）与啖食（软食），伴往寺院，亲手为彼洗浴，使之出家，达充分之年龄时，使受具足戒。
    彼至老年后，称之为罗沙伽帝沙长老。彼实不幸 2但少欲知足！彼与他人受诸多布施者不成比较，彼不求满腹，只求保命已足。彼之钵只能容一柄杓之粥，即已溢出边缘！故此，诸人知其钵已满，用他物盛粥与之。诸人或有云者：“向彼施粥之时，施主之容器中亦将无粥！”施与嚼食，亦复如是。彼于其后，增加知见，得最高果之阿罗汉，彼仍少欲知足。
    年寿尽时，入涅槃日近，此人生当然之结果。法将舍利弗暝想，知彼将入涅槃，彼思惟：“罗沙伽帝沙长老今日将入涅槃，予应与彼所望之食物！”于是携彼入舍卫城托钵。长老为彼向多人伸手而不使人敬礼，于是长老向彼云：“友！汝往坐堂中！”使往彼处后，长老将集得之物交付他人云：“将此与罗沙伽！”但持物之人忘却罗沙伽长老之事，彼等竟自分食。其后长老入寺时，罗沙伽长老进前作礼，长老回顾而立，问曰：“友！汝已进食耶？”彼答：“尊师！予最后再食！”长老颇为焦急，见食时 3已过；于是长老云：“友！汝请坐于此处！”彼使罗沙伽长老坐于座堂，急往王宫入拘萨罗王之宫殿，王取长老之钵云：“食时已过！”命取四甘食 4充满钵中。长老得食归来告曰：“友罗沙伽帝沙！请食此四甘食！”长老持于手中而立。然帝沙长老表示敬意，耻而不食！于是长老向彼云：“友帝沙！若予将钵离手，其中之物，即将化为乌有！予须持钵而立，汝请坐而食之。”尊者罗沙伽帝沙长老，在 5最上主法将持钵在手而立之间，食四甘食。长老依圣神通之力，不使彼之食物成空，故此，罗沙伽帝沙长老得如愿而食满腹。而后实于其日，即入无余涅槃。等正觉者立于近前，厚葬于彼，集骨为作坟墓！
    尔时比丘等集于法堂云：“诸位法友！罗沙伽帝长老实为不幸 6，然少欲知足！何以如是不幸与少欲而得至圣位？”彼等相互交谈而坐。
    佛入法堂问曰：“汝等比丘！汝等今有何话，集于此处？”彼等答：“尊师！如是如是！”佛言：“汝等比丘！此比丘自行少欲，自得圣法！彼于前生亦拒他人之施，少欲知足，具世之无常、苦之无限知见，依其适应境遇之结果至得圣法之位！”于是佛为说过去之事。
    主分 昔日，迦叶（饮光）佛在世时，一比丘赖某长者度村里生活。彼为 7 比丘应为之事，德行具足，行适应知见之作业，彼与得阿罗汉果之某长老为同僚而住于一处。然于长者之村，此比丘之不运开始降临！今说明事之经过始末如下：先是长者对长老之态度甚为满足，取钵使入其家，恭敬供养，闻简短之法语后向长老云：“尊师！请住于予等附近之寺！予于夕时归来后前往访问！”长老往寺向住于其处之长老敬礼，得其允许，坐于一方。彼亦对长老欢迎而问曰：“法友！汝得施食否？”长老：“唯然！予已得之。”寺之长老：“于何处得之？”长老：“于汝之临近之村长者之家。”于是长老整顿自己求得之庵室，收拾衣钵，坐住于禅定乐及果乐。
    长者于夕时运来香、花、灯火及油，前往寺院，向先住者长老敬礼问曰：“尊师！新至长老在否？来此处耶？”彼答：“曾来予处。”长者：“今在何处？”彼答：“如是如是之庵室。”于是长者至长老处敬礼坐于一方，听闻法话。气候渐凉，长者向坟墓及菩提树供物，点燃灯火，招待二人后离去。
    先住者之长老自思：“欲彼长者为分离，若彼比丘住居此寺，予将受如何待遇？”彼心甚不快，彼思：“予须讲求使彼不能住居于此寺之方法！”是故长者招待之日虽然到来，彼亦决不通知长老。
    得阿罗汉果之长老，知彼比丘之心，长老自思惟：“彼比丘不知予并未对其家族或一族构成障碍。”于是彼往己之庵室仍住于禅定乐与果乐。
    翌日，先住者长老以曲指 8敲锣，用指爪击户后，往长者之家。长者取彼之钵，准备置席使坐，问曰：“尊者！新来之长老住往何处耶？”彼云：“予不知汝之信友之状！予敲锣击户不能使彼清醒！昨日于贵宅接受招待美食，未能消化，今将熟睡，汝请安心！彼对彼之状态甚为满足！”一方得阿罗汉果之长老思惟行乞时至，整顿身边取钵腾空飞向某方而去！
    长者使长老饮酥、蜜、砂糖所作之乳粥后，以香粉磨钵，更满盛乳粥于钵中向长老云：“彼长老旅途疲劳，请持此与彼！”彼未拒绝，持此而行，归途中自思惟：“若彼比丘饮此乳粥，则捉其首而放逐，彼亦不走！若予将此乳粥与人，则将为人发觉！若投入水中，则酥油浮于水面！若投诸地上，则乌鸦群集，为人所知！然究应弃往何处耶？”尔时，彼发现火燃之处。彼取除燃屑，舍弃乳粥于火中燃烧，然后以燃屑蔽附其上而归寺。归来不见彼比丘而自思惟：“彼得阿罗汉果之比丘，确知予之思考而他去！予为胃肠而行恶事矣！”彼立即起大悲哀，此后不久死为幽炙，生入地狱！
    彼于数百千年之间，于地狱中受苦。因业果之余薰，续于五百世之间生为夜叉，一日亦不得满腹之食物！每日只能食粪便以充饥。次五百世生而为犬，此时亦每日只得见而呃逆呕吐之食物以果腹，此外完全不得饱餐之食物！幸得脱离犬性，生于迦尸国某村之贫家。自彼出生以来，彼之家族更为贫乏，自彼剪脐降生以来，彼连水粥亦不可得！彼之名为“知友者”，双亲不堪生活之痛苦 9，向彼云：“汝去！此一不幸者！”将打彼而逐出。
    彼为无赖之身，来至波罗奈市。当时菩萨于该市为有名阿阇梨，教授五百婆罗门青年之婆罗门技术。尔时住民与贫者费用，使学技术。知友者亦亲近菩萨，学高尚之技术，彼粗暴而不从顺，动辄动武伤人！菩萨虽教诫，彼亦不听教谕。菩萨之收入，因彼之故，亦感不足！最终彼与一青年喧哗斗殴，由彼处逃亡而去。彼来某边鄙之村，受雇而为生。彼于此处与一不幸之女同居，与彼女生有二子。村人等云：“请教我等为善戒恶之道！”与彼薪给，使彼住于村入口处之小屋。然此边鄙之村民等，自知友者来此之后，受王七度之惩罚。彼等之家，七度被烧。池水七度干涸。彼等思惟：“此知友者未来之前，予等未起此事，彼来之后，我等开始衰微！”于是将打彼而放逐。
    彼伴妻子他去，入某恶魔所住之森林，于此场所，恶魔杀其妻子而食其肉。彼由其处逃出，到处流浪彷徨，来至甘比拉港村，正值有船扬帆出海之日，故此彼又受雇为船夫而登船。船于海上行一周间，第七日船在海中遇难，船于岩上停止不行。彼等追究灾难之责任者，投票表决，而知友者七度皆中。诸人与彼竹筏，执手使乘，放入海中；彼离船后，船即开始行动！
    知友者卧于竹筏之上，漂流海上。因其在迦叶佛世时守戒结果，于海上之水晶宫遇四天女，彼亲近彼女等，度七日间之幸福生活。水晶宫之精灵等七日间为幸福之生活，而次之七日间则为不幸！彼等去时云：“汝于我等归来之前留于此处！”知友者于彼女等去后，立即乘竹筏更往前进，到达八天女所居之银之宫殿。彼由彼处更又前进至十六天女之宝玉宫殿及三十二天女之金宫殿。彼不从彼女等之忠告，更进而发现某岛夜叉之街市。彼处一夜叉女如羊形行走，知友者不知其为夜叉之女，思欲食山羊之肉，往捉彼女之足，彼女用魔力将彼牵起而投掷，彼依彼女投掷之力，沿海腾空而行，到达波罗奈都后濠之刺薮上滚落于地上。
    尔时有盗贼杀王之于濠后巡回食草之山羊，故此，山羊牧饲者等思欲捕此盗贼隐于一方之侧而立。
    知友者起立，见草薮中山羊，彼思惟：“予于海岛捉山羊之足，而为彼女投落于此处，今若再捉其一只之足，则彼女将更投掷予近于海上天女之宫殿！”彼抱此昏庸之幻想，往捉山羊之足。山羊被捉，大声唤叫！山羊牧饲者由各处奔来捕彼云：“此盗贼于常久时间食王室之山羊！”于是打彼而缚之，带往王之近所。
    恰于此时，菩萨率五百婆罗门弟子离街出发沐浴途中，见知友者，知彼为谁，向诸人问曰：“诸位！此我弟子，何故捕彼？”山羊牧饲者答曰：“尊师！此盗羊人捉山羊之足，是故将彼捕缚！己菩萨曰：“如是甚善，予将罚彼为使役，将彼与我，彼将随我等而生活。”彼等云：“尊师之言甚善！”于是将彼放释而去。
    于是菩萨向彼问曰：“知友者！汝于此长久期间，在于何处？”彼向菩萨说明自己所为之一切行为。
    菩萨云：“不从为汝计益人之忠告，受如是之痛苦！”于是唱次偈：
    人为自己想　　不从正教诫
    误捉山羊足　　险遭悲惨境
    其从业师与知友者各依其业报往生于应生之所。
    结分 佛言：“汝等比丘！彼自己少欲知足，体得圣法之阿罗汉果。”佛述此法语后，连结作本生今昔之结语：“尔时之知友者是罗沙伽帝沙长老，有名之戒师实即是我。”

注：
1 最后之存在，指入涅槃前之状态。此一句可知为注释者插入之句。
2 原典有 Nippañña（无智）之一字，如是意义不通。今从英译及德译，应译为 Nippunna之意。又其次有代替 Nippuñña 之 apuñña。注［06］参照。
3 比丘过正午而为食事谓之非时食，计为非法之一种。
4 四甘食从奇尔达兹氏解为苏油、蜜、糖蜜、胡麻油。此限于过午许可得食之物。
5 原语为 aggissara，于字典及文法书均不见有此字可译为 agra+issara。agga=agara？（家、供给）。
6 注二参照。
7 原语为 pakattatta，东方圣书第十七卷三百四十页参照。
8 原语为 Kapiṭṭha，按黎斯、戴维兹氏巴利语辞典译为轻指弛曲时手之姿势，德译为曲指，梵语字典则译为手与指之特别姿势，为拳骨之事。
9 英译与德译均注 jātadukkha 为 chātaka-dukkha 之误，而译为「饥之苦痛」。


10集.本生经·46.四二 鸠本生谭

《小部·10集.本生经·46.四二 鸠本生谭》

    四二 鸠本生谭

（菩萨═鸠）

    序分 此本生谭是佛在祇园精舍时，就某贪欲之比丘所说者。此比丘贪欲之事，将在第九篇 1之乌本生谭中述及。尔时比丘等向佛申告曰：“世尊！此比丘甚为贪欲！”于是佛问曰：“汝比丘！传闻汝甚贪欲，此为真实耶？”比丘答：“世尊！是为真实！”佛言：“汝比丘！汝前生即为贪欲，因贪欲而生命被夺！不仅此也，贤者等亦为此而失去己等之住所！”于是为说过去之事。
    主分 昔日梵与王于波罗奈都治世时，菩萨生为一鸠。当时波罗奈之住民皆为善行，鸟类得幸福安住，于种种场所挂置蒿笼。波罗奈长者之厨师亦于自己之厨所挂一蒿笼，菩萨（鸠）于此处定为住家，天明出寻食物，夕刻归来。彼于此处为如是生活而度日！
    某日，一羽之乌飞回于厨所之上，彼嗅得酸与未酸鱼与肉之香味而起贪欲，彼思：“依谁可得此鱼与肉？”彼近前止而等待。夕刻见鸠归入厨所，彼思依鸠可得鱼与肉食。翌日彼于鸠出觅食时，恰为天明而飞来，尾于鸠后而行。于是鸠向彼问曰：“乌君！君何故随予而来耶？”乌答：“鸠主！君之动作甚合我意！故而相从！”鸠云：“君之食物与予相异，我等一处同行，于君甚苦！”乌云：“鸠主！若于觅食之时，予亦与君同往探索！”鸠云：“甚善！唯君须热心！”鸠对乌教诫后，自己探寻食物，食草种等，乌于鸠觅食之间，乌亦往探索牛粪之块，啄食其中昆虫而果腹。于是来至菩萨近前云：“鸠主！汝长期飞回，得食甚多！”乌为鸠同持食物于夕时一同归入厨所。厨师云：“此鸠带来其他之乌。”于是亦纳乌一笼。尔后二鸟均住于厨所某日，诸人为长者持来甚多之鱼、肉。厨师取来吊于厨所之各处，乌见之而起贪心！彼思：“明日不往牧场，予将食此！”其夜彼思食叹息而卧。
    翌日，鸠欲往觅食向乌云：“乌君！请来出发！”乌：“鸠主！请君自行，予腹疼痛！”鸠：“乌君！予未曾闻有腹痛之事。夜之三时，于各时间中夜阑人静之时，饮食灯火之芯，亦可使腹饱满！君意欲食此家之鱼、肉！请汝一同出发！人间食物对君等不宜！不可为此等之事！请与予一同前往觅食！”乌答：“予不能往！”鸠：“君所为之事，立即分晓！希汝注意，勿为贪欲所负！”鸠为忠告后觅食而去。
    一方厨师配置种种之鱼、肉，为使干燥，将盛物之笼盖稍开，上面置以汤之滤器（漏杓），彼外出拭汗而立。即此一瞬之间，乌由笼中伸首眺望，知食料室中之厨师外出，彼思惟：“即今为予满足欲望食肉之时。食大肉耶？食零肉耶？零肉不能饱腹，予取大肉一片归笼寝而食之！”彼由笼中飞出，止于汤之滤器之上，发出铿鸣之声。厨师闻声甚怪云：“此为何音？”彼入来见乌，彼思惟：“此狡狯之乌，食予为长者烹饪之肉！予本为长者而生活，非为汝恶物而生活！予将捕而杀之！”于是闭户捕乌，拔去全体羽毛，用喆及捣碎以 2莳萝种子所湿之生姜混以酸酪之浆涂其全身，投入笼中，乌为过度之苦痛所打击，呻吟而卧倒。
    菩萨于夕时归来，见乌沉沦之苦恼，向乌云：“贪欲之鸟！不从予之言，君为贪欲而受此残酷之苦痛而倒卧！”于是为唱次之偈：
    人为自己思　　不从正教诫
    乌不守忠告　　致落敌手中
    菩萨唱此偈后去：“予亦不能停留此处！”于是向他处飞去。乌死于彼处，厨师将彼由笼中取出，丢弃于尘芥箱中。
    结分 佛言：“汝比丘！汝非只于此世为贪欲，前生即亦如是。为此贤者亦须离去己等之住所。”佛述此法语后，宣明四谛之理，说四谛竟时，此比丘得阿那含果。于是佛连结作本生今昔之结语：“尔时之乌是彼贪欲之比丘，鸠实即是我。”

注：
1 虽为第九篇，实为第六篇三百九十之误。
2 原语为 Jīraka，汉译只兰伽，英译 cumin-seed。


10集.本生经·47.四三 竹蛇本生谭

《小部·10集.本生经·47.四三 竹蛇本生谭》

    四三 竹蛇本生谭

（菩萨═师）

序分　　此本生谭是佛在祇园精舍时，对一肆意比丘所说者。佛问：“汝比丘！汝为肆意之事，是为真实耶？”比丘对此答曰：“世尊！诚如所言！”佛言：“汝比丘！汝非只于此世肆意，前生即亦如是。汝为肆意，不从博士之忠告而至失命！”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，菩萨生于迦尸国财富之家族。彼达有分别之年，知由欲望而起苦，由无欲而生幸福，于是舍欲望入喜马拉雅山（雪山），出家为仙人道，行一切入 1豫修法，得五神通 2八成就 3，住禅定乐。其后由大行脚僧（波利婆罗）之五百行者围绕，成为众团之师而住。
    其时，一小蛇无意中进入某行者之庵室，行者对之如己子之可爱，使入竹节中寝息，大事珍重。因住竹节之中，蛇被命名为竹。因行者对蛇如对子之爱情，大事珍惜，诸人与彼以“竹之父”为名。
    尔时菩萨闻某行者珍惜蛇之传闻，遣人询问：“闻汝有珍惜养蛇之事为真实耶？”彼之回答：“是为真实！”于是彼被警诫云：“蛇为不可信用者，不可珍惜养育！”行者云：“蛇之于予有如师弟之亲！蛇如不在，予不能生！”菩萨告曰：“汝将为蛇失去生命！”然行者违背菩萨之教，不能舍蛇。
    其后经过不久，行者等皆出发采集野生果实，所行之处，发现野生果实易得之处，于其处滞留二三日间。竹之父使蛇寝于竹节中加盖，然后与众一同出发。于是经二三日后，彼与行者等一同归来，彼向“竹”思与食物，开竹节云：“吾子！汝腹空饥矣！”伸手探竹。蛇因二三日间断食，奋怒啮其伸手，当即杀死行者往森林逃去！
    行者等见彼，急告菩萨，菩萨将彼厚葬。彼坐于隐者团之中央，对隐者等教诫唱次之偈：
    人为自己思　　不从正教诫
    如彼竹之父　　终被蛇咬死
    菩萨如是教诫隐者团，令得四梵天住 4，死后得生梵天界中。
    结分 佛更谓：“汝比丘！汝非仅于此世肆意而为，前生亦自肆意，因此为蛇所杀，至于败亡！”佛述此法话后，连结作本生今昔之结语：“尔时竹之父是肆意比丘，其余之团众是我之团众，团众之师实即是我。”

注：
1 一切入又名遍处（Kasiṇa）一即一切之观法，以一切宇宙观为一色，或观为一大，为无他想之观法。十遍处定为青、黄、赤、白、地、水、火、风、空、识之十种观。
2 五神通为识神通（或神境通）、天耳通、识彼心通（或他心知通）、宿命念处（或宿命知通）及天眼通。
3 八成就为初禅成就、二禅成就、三禅成就、四禅成就、空无边成就、识无边成就、无所有成就、非想非非想成就。
4 四梵天住，指四无色界而言。在二十梵界内之十六梵界为色界，其上四梵界为无色界。然一跃飞越色界而生于无色界，于理不契，故此为广指四禅天而言。


10集.本生经·48.四四 蚊本生谭

《小部·10集.本生经·48.四四 蚊本生谭》

    四四 蚊本生谭

（菩萨═商人）

    序分 此本生谭是佛在摩揭陀国行脚时，对某村之愚人等所说者。某时，如来由舍卫城来摩揭陀国行脚，到达某村，其村住有甚多之明盲（无知） 1。某日，此等愚痴之明盲集于一处，彼等思惟：“诸位！予等入森林工作，为蚊所螫，为此妨碍予等之工作！诸位携弓及武器出发，与蚊战斗，斩射所有蚊虫而杀之！”于是进入森林，声言予等杀蚊而相互射矢，相互斩杀，痛苦归来，倒卧于村内、中央及村之门口！
    佛由比丘众围绕入村托钵。他之诸贤人见世尊来，于村门作聚所，以向佛为上首之比丘僧团施诸多供养，向佛礼拜，坐于一面。佛见各处负伤之人，向居士问曰：“伤病之人，何如是之多？”居士答：“世尊！此等诸人谓与蚊战争而出发，同伴之间，相互战斗，造成伤病！”佛告曰：“愚痴之明盲等欲害蚊反而自伤，非只此世，前生亦有欲击打蚊虫反伤同伴之事。”佛应此等诸人之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨为一商人建立生计。尔时伽尸国之僻村，住有众多之木工。某时白发之木工伐木之时，一只蚊虫落于彼如药罐之后脑头上，用口螫头如同刀伤之痛。彼木工向坐于近前之幼子云：“此蚊螫予之头，犹如刀伤，汝将蚊赶走！”幼子云：“吾父且行忍耐，予一击之下，即可杀蚊！”
    恰于此时，菩萨为购商品，进入此村。坐于彼木工之家。尔时，木工向其子云：“汝将蚊赶去！”幼子云：“现即追赶，父亲！”彼挥动大斧，立于其父后侧，思欲击杀此蚊，以斧击下，将父之头劈为两半。因此大工立即死亡！
    菩萨见此行思惟：“贤者虽敌，亦为殊胜！怖刑罚者，永不杀人！”于是唱次之偈：
    同党无智者　　恶于有智敌
    聋哑 2愚痴子　　杀蚊劈父头
    菩萨唱此偈后，为自己之业务出发而去，木工由其亲类厚葬。
    结分 佛言：“信士！如是彼等前生亦思：‘我等为欲退治蚊出！’结果却伤害他人！”佛述此法话后，连结作本生今昔之结语：“尔时唱偈而去贤明商人实即是我。”

注：
1 原语 anha，盲人之意，此处实际并非盲人，意译为明盲。
2 此原语为 elamūga，谓聋哑之意，此处为愚痴。


10集.本生经·49.四五 赤牛女本生谭

《小部·10集.本生经·49.四五 赤牛女本生谭》

    四五 赤牛女本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对给孤独长者之女佣所作之谈话。
    于给孤独长者之所，有女佣名赤牛。彼女往捣米场，其老母来此而坐，群蝇飞舞，咬其老母。母谓女曰：“吾女！蝇咬如针刺，为我追赶！”女云：“予为母追赶！”彼女举杵杀蝇，思欲击溃，然杵着母体，母被打杀！女见母死，号泣不已。
    此一事件向长者告知，长者厚葬老母，往精舍向佛谈此一切。佛告长者：“女思杀蝇，而以杵击杀其母，非止此世，前生亦如是而杀其母！”佛应长者之请为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于长者之家庭，父死后，得继长者之地位。彼亦有一名赤牛之女佣，彼女亦来至己之捣米场所，彼女之母寝卧向女曰：“吾女！为予追赶蝇虫！”彼女亦同样以杵击杀其母而号泣。
    菩萨闻此事故自思惟：“此世贤者，虽敌亦优！”于是唱次之偈：
    同党之愚者　　恶于贤之敌
    粗忽赤牛女　　杀母徒生悲
    菩萨赏赞贤者，依此偈而宣明法意。
    结分 佛言：“家长！彼女思欲杀蝇而杀母，非只于此世，前生亦复杀之！”佛述此法语后，连结本生今昔之结语：“尔时之母是今之母，尔时之女是今之女，大长者实即是我。”


10集.本生经·50.四六 毁园本生谭

《小部·10集.本生经·50.四六 毁园本生谭》

    四六 毁园本生谭

（菩萨═博士）

    序分 此本生谭是佛在拘萨罗国某村，对一荒废园林者所作之谈话。据传佛在拘萨罗国诸人之间游行中，到达某村；彼处一长者招待如来，于己之园林设座，供养以佛为上首之教团。长者告曰：“尊师！愿随己意于此园林教步！”比丘等起立，由园丁陪同，环行于林中，至一所空地。比丘等向园丁问曰：“信士！此园林到处树木成荫，唯此处树木、灌木皆无，此究为何故？”园丁答曰：“尊师！当此树园植树之时，一撒水之村童，将此场所所植之稚苗，连根拔出，依根之大小，增减灌水，以故此等稚苗，尽皆枯萎，是以此处成为空地！”比丘等来至佛前，申告此事。佛言：“汝等比丘！此村童非只此世荒废园林，前生亦荒废园林！”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，彼处之人于市内发布祭令，祭日大鼓之音开始传播。都中之人因祭日关系，出家至各处游行；然彼时御苑林中住有多数之猿，园丁自思：“市内发布祭令，序命此猿等代予撒水，予可往祭场一游！”于是彼往猿王之所请托曰：“猿王！此园林于汝等十分有益，汝等于此，可食花实与芽，因市内出祭之布令，予往祭场一游，汝等于予归来前，可代予向御苑之稚苗灌水！”猿王答：“甚善，予可代为灌浇！”园丁云：“如是请专心为之！”彼为猿等撒水，以皮囊、木壶与猿而去。
    于是猿等持皮囊与木壶向稚树灌水。尔时猿王向猿等云：“汝诸猿谛听！水甚珍贵，汝等于向稚树灌水时，须将根拔出查看，深根则多灌之，不深者则少灌之。因此后取水，非予等易为之事！”猿等“谨遵王命”，均依言而为。
    尔时一博士于御苑之林中见彼猿等如是之举，向猿问曰：“汝等缘何一一拔出稚树，向根之长者灌水耶？”猿等答：“予等之王作如是言！”博士闻言自思惟：“无智之愚者思为有利益者，反为不利益事！”于是唱次之偈：
    有道理之行　　始能赍幸福
    无道不善行　　愚人失利益
    亦为此园丁　　亦如此猿等
    博士以此偈叱责猿等如此所为后，由己之从者相伴，出御苑而去。
    结分 佛言：“汝等比丘！此村童荒废园林，非自今始，前生亦即如是！”佛述此法语后，连结作本生今昔之结语：“尔时之猿王是荒废此园林之村童，博士实即是我。”


10集.本生经·51.四七 酒本生谭

《小部·10集.本生经·51.四七 酒本生谭》

    四七 酒本生谭

（菩萨═长者）

    序分 此本生谭是祇园精舍时，对一破坏甘酒者所作之谈话。据传给孤独长者之一知友开设酒店，蓄强酒而贩卖得钱，客人集合，来往甚众。彼命小使云：“汝在此以现金卖酒！”自往沐浴；小使卖酒与众多之客人。彼见时有客人持盐、椰子及糖前来，酌酒食之。彼思惟：“此酒中无盐，今且以盐入之！”于是彼向酒中入一纳里量之盐，以此酒享客。客人满入口中，立即吐出问曰：“此酒汝如何为之？”小使答曰：“予见汝饮酒时持盐而来，是故予亦入盐于酒中！”客人等斥责小使曰：“汝将此甘酒破坏，酒已无用矣！”于是均离席而去。
    酒店之主人归来，见无一客人间小使曰：“客人往何处而去？”小使语其缘由，于是主人叱责小使，并将此事告知给孤独长者。给孤独思惟：“此为可传之言！”彼往祇园精舍，礼拜佛而告以此事。佛云：“长者！彼非只于此事坏酒，前世亦复如是！”佛依彼之请，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨为波罗奈都之长者。近于菩萨一人住一酒店，彼预置强酒，命小使代卖，彼往沐浴。小使于主人出行，与前同样向酒中入体，使酒无用！主人归来，知其缘由，向长者谈论。长者告曰：“愚者无理之作业，思为利益之事，而实不利益！”于是唱次之偈：
    有道理之行　　始能宝幸福
    无理不善行　　愚人失利益
    小使憍陈如 1　如彼之坏酒
    菩萨依此偈宣明法意。
    结分 佛言：“长者！彼小使非只于此世坏酒，彼于前生亦即如是！”于是连结作本生今昔之结语：“尔时之酒店是今之酒店，波罗奈之长者实即是我。”

注：
1 憍陈如为彼时小使之名。


10集.本生经·52.四八 智云咒文本生谭

《小部·10集.本生经·52.四八 智云咒文本生谭》

    四八 智云咒文本生谭

（菩萨═弟子）

    序分 此本生谭是佛在祇园精舍时，对顽固比丘之所说者。佛言：“汝比丘！汝之顽固非只于此世，前生即亦如是。而为汝不守贤者之忠告，汝为锐剑斩为两段倒卧途中，由同一原因，使千人失去生命！”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，某村住一婆罗门知智云咒文，据传，此咒文是非常宝贵之价值，于月与月宿相合之时，返复唱此咒文，眺望虚空，则由虚空降来七宝 1之雨。
    尔时菩萨于婆罗门膝下为弟子修学技术。某日，婆罗门携菩萨为某事离自己之村欲往支提耶国，途中于某森林中有五百贼人名为“派遣盗贼” 2，作抢掠之事。菩萨与智云婆罗门于林中被捕。何故彼等号称派遣盗贼？彼等捕获二人，使持财宝前来，留置一人，另派遣一人前往取之，故名“派遣盗贼”。彼等若捕父、子，则命其父曰：“尔持财宝前来与我等，携汝子归！”若捕母、女，则派遣其母；若捕兄弟，则解放其兄；若捕师与弟子，则放免弟子。
    于此情之下，盗贼捕智云婆罗门而派遣弟子之菩萨。菩萨向师敬礼，敬告师云：“予经二三日即速归来，师决勿怖！请从予之忠告！今日为月与月宿之相合，将降宝雨。师如不堪其苦，可反覆诵念咒文，勿使财宝降下。若使雨降，则不仅吾师，而五百盗贼亦将破灭！”彼忠告后，即往取财宝而去。
    日暮之后，盗贼终将婆罗门捆缚，恰于此时，由东方升起满月之月轮。婆罗门眺望月宿而自思惟：“月与月宿之相合，宝雨将降，予何故须如此受苦？予反覆诵念咒文，使宝雨降下，分与盗贼财宝，予亦将为自由之身而去！”于是开始向贼谈判，彼问：“诸君何故缚予？”彼等答：“为得财宝！”婆罗门云：“若君等欲求财宝，则应解我束缚，洗头使着新衣服，以香气涂香，以花饰身待我！”盗贼等闻彼之言，依之而行。婆罗门知月与月宿之相合，即眺望空中，反覆诵念咒文，财宝忽由空中降来。盗贼等集合财宝，以上衣包里出发，婆罗门亦由彼等之后尾随而来。
    尔时其他之五百贼又将此等盗贼捕获。第一群之盗贼问曰：“缘何目的捕获我等？”第二群之盗贼答：“为得财宝！”前着答：“若汝等欲求财宝，应先捕此婆罗门！彼眺望空中，使降宝雨，予等之财宝，亦由此人而得来！”第二群盗贼，将第一之盗群放免，向婆罗门云：“请与我等财宝！”于是又将婆罗门逮捕。婆罗门云：“予亦欲与汝等财宝，但降财宝之月与月宿之相合，自今须俟一年以后始能再得。若汝等欲得财宝，应须耐至后时，宝雨始能降下！”
    盗贼等怒云：“恶性之婆罗门！与他人降贵重财宝之雨，于我等须待一年！”于是锐剑将婆罗门一劈为二，斩于路傍！然后火速由后急追第一盗群，而起战斗，第一盗群之彼等悉数被杀，将财宝夺去。其次第二群之五百人分为二派，为争夺财宝再起战斗！其一派二百五十人又被杀戮。如是一千人至于全灭，最后只余二人残生，彼等将财宝运至与前同样之近村森林中隐藏，其一人执剑看守，别一人为求白米煮饭进入村中。
    “贪欲实灭亡之根 3！”近于财宝而坐之盗贼思惟：“彼如归来，此财宝须将二分！予将于其归来，以剑剌杀！”于是持剑挺身而立，窥视对方归来而坐。
    一面对方盗贼亦思惟：“此财宝将须二分，予必须于饭中入毒，使彼食而灭亡！则予一人独得财宝！”于是将煮饭自己食毕，剩余者入毒持之归来，将饭放置而立。前之盗贼于彼站立瞬间，以剑斩彼为二，投弃不为人知之所。然后取饭食之，自己亦即死亡。于是为此财宝而争夺之人，均归破灭！
    菩萨弟子经二三日后持财宝归来，于彼场所不见师尊，却见财宝散乱于各地。彼思惟：“师不听我忠告，降财宝之雨，为此以致一切诸人皆死矣！”于是菩萨进入大道而行，行进之中见师于道傍被斩为二，彼云：“师不听予之忠告而死！”于是集薪作尸积将师荼毗。供野生花，菩萨更往前进见有五百死尸，更又有二百五十死尸，依次至最后发现二人之死。彼思：“些一人必于先之千人死者中不足之二人。此二人必为最后之残生者。而此二人亦终不能控制战斗！究竟二人又前往何处？”于是菩萨又向前进，不久发现持去财宝通往森林之大道。更向前进，则发现捆缚财宝之布袋。一人之钵覆置，探得死者之居处！至此，菩萨对一切之行为明了，但另一人现在何处？经不断搜寻，发现彼被弃舍于不为人知之场所！菩萨思惟：“吾师顽固，不听予之忠告，不但自至灭亡，更令一千盗贼亦因彼而致破灭！此实为依不正之手段，谋一己之利益，如我师所招之结果！”于是唱次之偈：
    手段邪误求利益　　行不正者总灭亡
    支提国贼杀咒师　　彼等破灭至无残
    如是菩萨于森林中响声高唱此偈：“我师误于不正场所努力降财宝之雨，造成自死而他人亦归破灭之原因！他人亦以不正方法谋自己之利益，虽尽全力，当然亦归破灭！亦造成他人破灭之原因！”于森林诸神赏赞之间，彼依此偈而为法话，使其财宝毫无故障运抵自己家中，为布施之善行，定全其命，死后得至彼处天界。
    结分 佛言：“汝比丘！汝不只于此世顽固，于前生亦复如是。而为心之顽固，引起至大破灭！”佛述此法语后，作本生今昔之结语：“尔时之智云婆罗门是顽固之比丘，弟子实即是我。”

注：
1 七宝为金、银、真珠、摩尼珠、琉璃、金刚、珊瑚。
2 原语 panthaghāta 为街道强盗。与 panthadūsaka 同一意义。
3 此一句可视为原典之作者或注释家所插入则易于了解。


10集.本生经·53.四九 星宿本生谭

《小部·10集.本生经·53.四九 星宿本生谭》

    四九 星宿本生谭

（菩萨═博士）

    序分 此本生谭是佛在祇园精舍时，为某邪命外道所作之谈话。据传，住舍卫城之都中一良家女，为同住田舍良家之一青年人选为配偶。规定迎娶之日后，彼于其日到来时，往自己信赖之邪命外道处问曰：“先生！今日为予迎娶子媳之祝日，于星命宜乎？”邪命外道怒彼事先最初不问，而于决定之日前来，“甚善！予将教彼使生障碍。”于是外道云：“今日于星命不佳！不可庆祝，若欲迎娶，将起极大之不幸！”彼之家族诸人信赖外道，于是日不行迎娶。一方城中女家诸人准备一切庆祝，但后得知田舍之人不来，城中诸人甚怒思惟：“彼此商定之日而彼等不来，使我等受甚多之损害，彼等是何居心？”于是对一切准备而将女当日嫁与他人！
    翌日田舍之诸人前来迎娶，于是舍卫城之住人等云：“汝等田舍之家主诸人实甚恶劣，汝等置决定之日于不顾，轻蔑我等而不至，行至半途而折回！是故我等已将女与他人矣！”于彼等指责之下，互相诤吵，田舍诸人由原路而归。
    为此邪命外道，妨害诸人之婚嫁祝典，事为比丘等之间周知。比丘等集于法堂彼此交谈而坐云：“诸位法友！邪命外道障害他人家族之婚嫁庆祝！”佛近前问曰：“汝等比丘！今有何话，集会坐于此处？”比丘等答：“如是如是之间题！”佛言：“汝等比丘！邪命外道为家族祝贺之障害非只于此世，前生亦因彼之怒而起障害！”于是为说过去之事。
    主分 昔日于波罗奈都梵与王治世时，住于都市之人选娶一田舍之女。迎娶之日已定，彼男向自己信赖之外道询问：“先生！今日为我迎娶之祝日，星象宜否？”彼因彼男任意决定日期不来先问而甚怒，思欲障碍彼等之婚嫁，彼答曰：“今日星象不吉，如庆祝，将起极大不幸！”彼男信彼，止而不行迎娶。田舍之人知都会之人不来而怒曰：“彼等置决定之日而不来，是何居心用意？”于是将女于当日即嫁他人。
    都会之诸人于翌日前来迎娶，田舍之人答曰：“汝等都会之人无耻乏信，家长亦皆如是。于决定之日，不来迎娶，汝等不守信用，予等已将女嫁与他人！”都会诸人曰：“我等寻问邪命外道云星象不吉，所以未至！今请仍允我等迎娶！”田舍之住人等曰：“汝等不来，女与他人，已嫁人，如何回返？”于是双方开始诤吵时，都会之某博士因事前来田舍，都会博士闻而告诸人言：“我等问邪命外道，言星象不吉，故止而未至！”博士云：“依星象又何有幸福？迎娶新娘岂非吉星之象耶？”于是唱次之偈：
    观星占吉凶　　愚人无幸福
    幸福自幸福　　于星又何为
    都会之人等诤吵，终不得女而归。
    结分 佛言：“汝等比丘！彼邪命外道非只于此事降害家族之庆祝，于前生亦为如是！”佛述此法话后，连结作本生今昔之结语：“尔时之邪命外道是今之邪命外道是，尔时之家族是今之家族，唱偈立论之博士实即是我。”


10集.本生经·54.五○ 无智本生谭

《小部·10集.本生经·54.五○ 无智本生谭》

    五○ 无智本生谭

（菩萨═王）

    序分 此本生谭是佛在祇园精舍时，对益世行为所作之谈话。此一行为之事将于第十二篇之大黑犬 1本生谭中详述。
    主分 昔日，梵与王于波罗奈都治国时，菩萨得再生于王后之胎。由母胎出生后，命名之日，被称为梵与王子。彼十六岁时于得叉尸罗学习学术，精通三吠陀，修得十八科目之学问，于是彼父与彼副王之位。
    尔时，波罗奈之住人等祭神，为归命于神，大量屠杀山羊、绵羊、鸡豚等生命，以种种香、花、血、肉为牺牲祭。菩萨自思：“此时，人民祭神，多杀兽类，一般诸人，倾向非法！予于父死后，得继王位，建立名案，使生物受苦杀者不见一人！”
    某日，彼乘车由市内外出时，见诸多人等群集于大菩提树下，于此树再生之神前，见诸人乞愿，欲求得男、女、名誉，财产等，如偿所愿。彼下车近树，供养香、花撒水，右绕大树为礼，亦为一祭神者，归命于神，然后乘车归市。由此时始，彼以同一方法，有时前来此处祭神、如祭神之人崇神之。
    其后父死，彼得继王位，废四非道 2，行十王法 3，依法治国，实行己之意图。彼思惟：“予登王位，予所曾抱之理想，愿今将实现！”彼集会大臣，婆罗门、及家长等告曰：“诸位！予缘何理由而得王位，汝等知之耶？”大臣：“予等不知！”王：“诸君！汝等曾见予向菩提树供香合掌归命耶？”大臣：“陛下！曾经拜观！”王：“尔时予曾立誓，若予得王位，予将奉献供物。今依彼神之神通力，予得王位。今将向神奉献供物！汝等切勿犹豫，应速向神准备供物！”大臣：“陛下！应准备何物？”王告曰：“尔时诸臣！予曾向神立誓：‘予在位中，凡有踏入杀生等五不法行为及十不善行为之道者，不论何人皆当杀之，死后以其腐败之血肉为供物！’ 因此，汝等应击大鼓通告：‘我等之王未为王时，曾立重誓，若得为王，于在位中，凡有为不法行为者，皆当杀之以为供物！因此，王思今凡与五事或十事相关而犯有不法行为者，当杀千人，取其心脏及肉等以为神之供物！希汝市民等一体周知！”自今以后，凡行不法行为者，不论何人，当杀千人以为供物，以完成予之誓愿！”
    菩萨尚为说明此意义唱次之偈：
    愚者千人为不法　　予誓献彼为供物
    今为不法之人多　　予将以此供牺牲。
    大臣等闻菩萨之命令云：“陛下！谨遵奉行！”于是于波罗奈十二由旬 4间击大鼓宣告。市民闻大鼓之响声，犯不法行为者竟无一人！如是菩萨治国期问，于五或十不法 5行为中，无一触犯之人！如是菩萨未害一人，使一切人民守戒，自己为布施等善行，死后与己之同伴共得生往天界。
    结分 佛言：“汝等比丘！如来不仅于此世为世间之利益，于前生亦即如此！”佛述此法语后，连结作本生今昔之结语：“尔时之群臣是今佛之弟子，波罗奈王实即是我。”

注：
1 第四百六十九大黑犬本生谭。
2 四非道为欲望、瞋恚、愚痴、恐畏。
3 十王法，是施与、持戒、大施、不忿、不害、忍辱、方正、柔和、修道、不争。
4 一由旬约十二哩。
5 五不法是指五戒。十不善是十戒。


10集.本生经·55.五一 大具戒王本生谭

《小部·10集.本生经·55.五一 大具戒王本生谭》

        第六章 愿望品

    五一 大具戒王本生谭

（菩萨═王）

    序分 此本生谭是佛在祇园精舍时，对一舍弃努力之比丘所作之谈话。佛问彼比丘：“比丘！汝舍弃努力为真实耶？”答曰：“是为真实。”佛言：“比丘！汝何故于此解脱之道，停止努力耶？昔之贤人，虽失王国，因不自弃努力，再得恢复一旦失去之名声！”于是为说过去之事。
    主分 昔梵与王于波罗奈都治国时，菩萨出生于王妃之胎。于命名日，被名为锡拉瓦˙库摩罗（具戒太子）。其后，于父王逝世时继王位，称为摩诃锡拉瓦˙罗捷（大具戒王），彼为一敬虔正义之王。王于波罗奈都城四门。中央及宫城门前，共造六大施场，并向国之贫困、旅人，施舍财物。又自守戒，或行说戒之式；具备忍辱、慈悲、爱愍之德；爱抚一切生类，如抱子于胁下；王以正法，治理国家。
    尔时，王之一大臣于宫中企图阴谋作乱，其后暴露。其他之大臣等向国王申告，王自调查无违，呼大臣近前曰：“汝愚蠢者！汝欲为恶，此国难留，可携财产，伴汝妻子，去往他国！”将彼由国中驱逐。
    于是，彼大臣逃往迦尸，赴拘萨罗国，事彼国王，渐得宫中信任。某日，彼告拘萨罗王：“波罗奈国如一细小散漫之蜂巢，国王又极为柔弱，是仅以少数之兵，即能攻取波罗奈国。”拘萨罗王闻彼之语自思：“此必为雇佣前来之间谍。”王对彼曰：“汝定为得金受雇而来。”彼云：“非也，大王！予决未受雇，予所申告之言不伪。若王不与置信，可遣人试之；可于彼之国境村落，试行杀戮，被捕缚后，引渡于波罗奈国王面前时，必与彼等财物而归！”
    拘萨罗王自思：“此男所云，甚为大胆。姑且一试！”王遣臣下数人，使杀戮国境之村人。波罗奈人捕获彼盗贼等，引渡至国王面前。国王见彼等问曰：“汝等何故杀害村人？”告曰：“大王！予等为生活所迫！”国王云：“然则何故以前不来予处，尔后不可再为此事。”王与盗贼财物放归。彼等归后，向拘萨罗王报告，王以只此一事尚不能出征，再遣臣下至波罗奈中部地方，进行杀戮。彼等诸人被捕获时，仍同如前，获得国王与以财物而归。虽然，拘萨罗王尚仍无出征之意念，又重遣臣下，于波罗奈市街，进行掠夺。波罗奈王尔时仍与此等盗贼财物遣归。于是拘萨罗王知波罗奈王十分善良，决心欲攻打波罗奈国。终于率军队及象等出征。
    当时，波罗奈王有大勇士千人，彼等对突进来袭之狂象亦对抗而不畏惧，彼等具有纵然帝释天之雷电落于头上亦不僻易之气概，如彼大具戒王一旦有所欲者，即令全阎浮提亦能被征服之常胜拔群之诸大勇士也。彼等闻拘萨罗王来攻，晋谒国王而告曰：“大王！拘萨罗王思欲取我波罗奈国而来，我等今愿出阵，在拘萨罗王未曾踏入我王国一步之前，向彼出击，将彼生擒捕虏！”国王斥曰：“汝等为我，不可使他人苦。如有愿获我王国者，可使取之。汝等不可行暴。”拘萨罗王越国境，进军至波罗奈国之中央。于是大臣等再谒国王，述说同样之请愿，国王仍同前不许。拘萨罗王于波罗奈都城之郊外停军，遣使者向具戒大王云：“让渡王国，或选战争。”大王云：“予不欲战争，请取王国。”王遣使者回答。于是大臣等再谒波罗奈王告曰：“大王！我等勿使拘萨罗王入都，于市外击彼捕之。”然国王又如前加以申斥，使都门开放，由一千之大臣相从，坐于大王座之中央。
    拘萨罗王率大军势迫近波罗奈之都，彼于中途，不见一敌，彼由多数大臣围绕，到达宫城之门。彼见其处于其目前开放之宫城门内升起庄严之一大王座，清净无垢之具戒大王坐于其上。拘萨罗王下令，将具戒大王及其臣下千人，加以捕缚。并谓：“将此王与大臣等，背手缚紧，伴运彼等至寒林弃尸场，掘至颈之深坑，勿使一人手足自由，培土埋之，夜间狼来，将对彼等为适当之处理。”其臣下遵从盗王之命令，坚缚波罗奈王及大臣等之后手，押解而去。具戒大王此时对盗王不起何等之怒心，而彼之大臣等虽被如是坚缚而去，亦无任何一人违背国王之言语。此盖为彼等前此所受训练之故也。
    如是盗王之臣下将具戒王与其大臣押往寒林，掘及颈之深坑，中央置具戒大王，两侧为其大臣，一人无余皆推入深坑培土，紧密填实，离场而去。具戒王对盗王不起怒心，并对大臣等训诫曰：“汝等应勿忘慈悲之心！”
    夜半之时，狼等前来欲食人肉，国王与大臣等见狼前来，一齐大声喊叫，狼等惊而逃去；狼等停留返顾，见无人追来，再行返来。国王与大臣等又如前大声喊叫，狼又逃去。如是第三次逃出后，环顾四周，仍不见彼等诸人中，有来追者，狼思：“此等人盖为死刑之囚人。”于是又大胆返回。而此次虽然诸人如何扬声喊叫，狼亦不逃去。
    于是狼之首领接近国王，余狼亦来至诸人之所。善巧方便之国王，知狼向自己接近，故意伸颈扬起，使狼近前，于是狼欲向王之颈部张口咬食，国王突然咬住狼颈，曰齿以万钧之力，紧闭而拉曳。狼为国王大力咬住，咽喉气结，退后不得，发出畏死之悲鸣。它之诸狼，闻其苦叫之声，咸皆思惟：“我等首领为人中之一人所捕缚矣！”不敢接近大臣，四散奔逃无遗而去。
    狼之首领为国王之齿紧咬不放，身体痛苦，前后挣扎，培土自然松弛；一方，狼恐自己被杀，乃用四足为国王扫除所培之土。国王见土已松弛，将狼放开，使出如大象之力，身体向四处摇动，伸出双手，于是手拄土坑边缘，如卷残云之状，由土坑跃出至平地之上。然后激励大臣，取除培土，悉数由坑中跳出。于是国王与大臣等身得自由，离去寒林。
    恰于此时，寒林有一弃尸，于横尸之场所，正当两夜叉之领地，夜叉不能分割其尸，互相商谈：“我等不能分割，具戒王为一正义之王，请其为我等分配！我等可往王前。”于是捉尸之足，拉曳赴国王之处请求曰：“大王！请分割此尸，为我两人分配！”国王云：勿甚善，汝夜叉！予将为汝等分割，然予身体污垢，予须先行沐浴。”
    于是两夜叉以魔力持来为盗王所设之香水，供国王沐浴。国王沐浴终了时，更又持来为盗王所折叠之衣服，捧与国王。国王于身着衣服时，更又持来四种之香匣，捧与国王。国王于身涂香时，更又持来于黄金小箱中所放置之镂刻宝石之扇，上置种种之华，捧与国王。国王于身饰华时，夜叉问曰：“此外王尚有何所须？”彼时国王示以空腹饥饿，夜叉立即前往持来为盗王所烹调种种上好香味之食物，奉与国王。
    国王如是沐浴、涂香、饰身、摄取种种上好香味之食物，两夜叉为国王准备有香气之饮料，盛以黄金之器，持来添加饮料于黄金之杯。于是国王饮用饮料、嗽口、洗手。彼时夜叉又奉来为盗王所调治之搀付五种贵香之担步罗（槟榔）叶。国王在嚼用之时，夜叉又问：“大王此外尚有何需？”国王命令曰：“汝等前往持来盗王枕下之剑。”夜叉立即前往持来。国王取剑，使尸直立，由头之中央，直劈为二，将此等分之尸，分与两夜叉，分与后，国王拭剑，纳入鞘中，挂于腰间。
    两夜又食人肉，心神爽快，问国王曰：“大王！尚须有何用？”国王曰：“依汝等之魔力，引导予入盗王之寝室，并将此等臣下，各送归家。”夜叉：“谨遵王命！大王！”于是依国王之命令而行。
    此时盗王于庄饰之寝室之内，横眠于卧榻之上。国王以剑鞘击打熟睡不知前后盗王之腹。盗王惊醒，依灯光见为具戒大王，由榻上飞身起立，拼出勇气站立，对国王问曰：“大王！深夜之中，隔开警卫之人，来此紧闭之宫城──任何人皆不能入之场所──卿身佩剑，且着华丽之饰，至此枕边，究为何故？”国王于是详细说明自己得来此处之方法。盗王闻其语，深受感动而言曰：“大王！我虽生为人主而不知卿之德，然吸血食肉，残忍狞猛之夜叉尚且善知卿之大德。今后对具足如是大德之卿，决不再企生阴谋！”于是悬剑为誓，愿国王宽恕，而使大王卧于大榻，盗王自己则横卧于小榻。
    如是至天明太阳升起时，鸣击大鼓，呼集所有军队、大臣、婆罗门、户主，当彼等皆来集时，盗王如向空中施于满月，称赞具戒王之诸德，于群众面前，再请国王宽恕，返还国土，并云：“今后贵国如起贼难，皆由我来承担警护之任。愿卿善治自身之王国。”盗王更将进谗言者宣告死刑后，率领军队及象，归返拘萨罗国。
    今具戒大王着华丽之衣饰，在纯白之王伞下，坐于着鹿脚之黄金玉座，观察自身之光荣，心中自思：“予若不努力忍耐，则不但无如此之光荣，即一千臣下之生命亦将不能救助。今依忍耐之力，不但恢复一旦失去之名誉，而一千人臣下之生命亦被赐与。故凡人不可失望，常应努力，盖努力之果报，始有如是之殊荣。”国王以感激之语，作次偈之说明：
    人常生希望　　贤者不可挠
    愿望之实现　　即在我目前。
    如是菩萨（具戒大王）云：“汝等持具足戒诸人！努力之果报，必为光荣者。”王唱此偈，述感激之情。其后，具戒王终生励行善行，从其果报生于应生之处。
    结分 佛述此法语后，说明四谛，说四谛终了，舍弃努力之比丘，得阿罗汉果。佛连络本生之今昔为结语：“尔时曲心之大臣是提婆达多，一千人之臣下是佛之僧团，具戒大王即是我。”


10集.本生经·56.五二 小伽那迦王本生谭

《小部·10集.本生经·56.五二 小伽那迦王本生谭》

    五二 小伽那迦王本生谭

（菩萨═王）

    序分 此本生谭是佛在祇园精舍时，对舍弃努力之比丘所作之谈话。此处所述谈话之全部，在摩诃伽那迦故事（第五三九）中再出。
    主分 王坐于白伞之下，唱次之偈：
    努力励行者　　贤者勿倦疲
    自渡生死海　　到达见彼岸
    结分 此时舍弃努力之比丘，得阿罗汉位。此小伽那迦王即是等正觉（佛）。


10集.本生经·57.五三 满瓶本生谭

《小部·10集.本生经·57.五三 满瓶本生谭》

    五三 满瓶本生谭

（菩萨═财务官）

    序分 此本生谭，是佛在祇园精舍时，对毒酒所作之谈话。某时，于舍卫城，无赖之徒，集合商谈：“我等现无酒钱，究向何处筹措？”于是一男云：“请勿忧心，予有一策。”众曰：“究有何策？”男曰：“给孤独长者常带一有私印之指环，着美丽之外衣褂，往宫城出仕。我等于是于铫子（酒壶）中置入麻醉剂，一同坐入所设酒场之中，待给孤独来时，呼之曰：‘财务官阁下，请入内！’向彼劝酒，至彼失去意识，即夺取其外衣与指环，以作酒钱。”彼等赞许：“甚善！甚善！”依其男之计而行。
    当彼大财务官来时，由此方向彼出迎劝曰：“阁下！请来此处，我等之处，备有良酒！少饮再归！”彼自思惟：“已得预流果之佛弟子，如何能饮酒？自己原不思饮，予可揭发无赖汉等之奸计！”彼即进入酒场，观察彼等之行动，知彼等于酒中以如是如是之方法下毒，彼思：“今将此等无赖一同赶走！”向彼等曰：“汝等皆为恶心之人，于铫子中入药，来与人饮，使之麻醉，思盗其物，今开酒场，全体坐人，赞赏酒佳，而汝等无任何人执酒而饮。若谓酒未入药，汝等自身试饮一观！”彼于彼等与以恫吓，无赖等立即逃散无踪。于是财务官自行归家，长者自思：“予将向如来申述此等恶人之所为。”于是往祇园精舍诣佛，向佛申告此事。佛言：“长者！彼等恶者生于此世，今谋欺汝，然于前生，仍欺骗贤人。”佛应财务官之恳请为说过去之事。
    主分 昔日梵与王于波罗奈之都治国时，菩萨为波罗奈之财务官。彼无赖汉等当时一如今之所述同样商谈之结果，于酒中入药，当波罗奈财务官来时，前往迎彼，与今之所述相同，向彼攀谈。财务官本不思饮酒，思欲揭发彼等而入酒场，于是观察彼等之行动，彼自思惟：“彼等果欲思为恶事，予将赶出彼等。”首先为次之言曰：“诸君！饮酒后，往宫中伺候，甚为不妥。俟予拜谒国王归来，汝等且待，坐于此处。”于是往宫中出仕。
    财务官由宫中归来，呼彼等曰：“汝等且来此处。”彼入于酒场，眺望入麻醉药之铫子，对彼等云：“诸君！汝等之作法，甚不如意！汝等之铫子中酒，与前同样，未见减少，汝等对酒只为赞赏，而自身等则一滴未饮。若此为如是之良酒，汝等应先自饮为宜！汝等于此酒中，必然入毒。”彼斥责彼等之企图，唱次之偈：
    酒如原瓶满　　不饮只劝言
    依此理予知　　此决非良酒。
    尔后，彼于一生，积布施等善行，从其业报，生于应生之所。
    结分 佛为此法语后，连络本生之今昔而为结语：“尔时之恶者等即今是之恶者等，尔时波罗奈之财务官即是我。”


10集.本生经·58.五四 果实本生谭

《小部·10集.本生经·58.五四 果实本生谭》

    五四 果实本生谭

（菩萨═队商王）

    序分 此本生谭是佛在祇园精舍时，对一精通果实之优婆塞所作之谈话。当时于舍卫城住有一大地主，招待佛所率之僧团，尔时彼于自身之庭园中设座席，飨宴白米之粥及嚼食等物。食后，主人向园丁命令：“可引导弟子等环绕庭园，捧献庵罗果及种种果物。”园丁云：“谨遵台命！”引导僧团诸人巡回于园内。彼时园丁仅只对树一瞥之下，立即分别谓：“此果实未熟，此尚待熟，此已熟透。”彼所云者，无一违误，善能鉴别。弟子等即往向如来曰：“如来！彼园丁实善知果实之事。彼立于地上，仅对树稍加抬望，立即分晓：‘此果实未熟，此尚待熟，此已熟透。’而彼所云者，无一违误。”于是佛言：‘精通果实，非仅此园丁，古之贤人亦精通于果实。’ 于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于豪商之家。渐次成长，从事商业，驱车五百辆。某时，通过大道，到达森林。于是停留森林之入口，悉数呼集队商诸人，使彼等得知，向彼等云：“此森林中有毒树，汝等前此未曾食者，无论叶、花、果实，任何一种，未问我之时，绝不可食。”彼等云：“谨遵台命。”一同进入森林。而入林中不久，有一村落，于村之入口处，有一某种果实之果树。其中不但果实之外形，而其香、味，已熟或未熟者，完全如庵罗果状。然食之者，则如饮诃罗诃罗（剧毒）之毒，瞬间即告死亡。
    先入者二三贪食之人，思此为庵罗果之树，即食其果。又他之二三者思欲问队主后再食，手持其果而立。队主来时，彼等问曰：“此庵罗果可以食耶？”菩萨知此非庵罗果树，加以禁止曰：“此为似庵罗果树之某种果树之毒树，不可食用。”对已食之人，使之吐出，咽以四甜剂 1，使之复原。
    然以前之队商，常于此树下休憩，彼等皆以此树为庵罗果之树，于食此毒树果实之后，悉皆死亡，次日村人出来，见诸人死亡，捉其双足，曳往秘密场所，投弃尸体，而夺取彼等之车及全部物品。
    其日夜明之时，村人等喊叫：“牛为我等之牛，车为我等之车！”急忙前来树下。然见树下之队商平安无事，惊奇问曰：“君等何以知此树非庵罗果之树耶？”队商答 曰：“我等不知，乃我等之队主知之。”村人问菩萨曰：“贤者！何以知此树非庵罗果树耶？”菩萨云：“予依两种理由知之。”于是为说次之偈：
    此树不难攀　　去村亦不远
    树生美果实　　熟而无人采
    依此我知之　　此非善果树。
    彼对群众说法后，平安无事旅行而去。
    结分 佛言：“汝等比丘！昔之贤人，亦精通如是之果实！”佛述此法语后，连络本生之今昔而为结语：“尔时之队商是佛弟子，其队主即是我。”

注：
1 四甜剂为酪、砂糖、蜜、酥油。


10集.本生经·59.五五 五武器太子

《小部·10集.本生经·59.五五 五武器太子》

    五五 五武器太子

（菩萨═王子）

    序分 此本生谭是佛在祇园精舍时，对舍弃努力之比丘所作之谈话。佛向彼比丘问曰：“比丘！汝舍弃努力为真实耶？”答曰：“世尊！是为真实！”于是佛言：“比丘！立曰之贤人于应适当时而努力，乃至获得王位。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨出生于王妃之胎。两亲于其子命名之日，招致八百人之婆罗门，悉与彼等所好之物，使满足后，王问太子之相好。善观相好之婆罗门等，见太子之相好圆满而豫言曰：“大王！太子具十分相好，太子于大王逝世后，仍为使用五种武器之名人，而扬名此阎浮提全世界之第一人。”两亲闻婆罗门之语，因此遂命名太子为五武器太子。
    此太子渐知分别，于十六岁时，王告太子曰：“太子！汝今后应往学艺。”太子问曰：“父王！就谁学之为宜耶？”王曰：“汝往犍驮逻国之得叉尸罗，向彼有名阿阇梨之前学之。此为支付师尊之报酬。”王与千金将太子送出。
    太子往师尊之前，学习诸艺，师尊授太子五种武器。太子携五种武器辞师，由得叉尸罗市出发，身带五武器归向波罗奈。太子于途中到达粘毛夜叉所住之森林。诸人见太子而告曰：“青年！无人入森林，彼处住有粘毛夜叉，遭遇之人，皆被杀而无一余者。”菩萨以充分自信，如狮子无畏之气性进入森林。太子到达森林之中央时，夜叉果然出现。其身高如多罗树，头大如圆塔楼；眼大如碗，两牙如芜菁，突出口外；口如鹰嘴，腹承杂色，手足为暗褐色。夜叉出现于菩萨前云：“汝往何处？止步！汝为我之食饵。”菩萨向彼威吓曰：“夜叉！我有自信，始来此处。汝来近我，宜善当心！否则将以毒箭贯穿，射倒于其处。”太子立即使用浸有诃罗诃罗毒之箭射出，然其箭只附着于夜叉之毛上，无丝毫之效果。于是更枝枝射出共五十枝，悉皆附着于夜叉之毛上。
    夜叉将所有之箭拂落于自己之足下，面向菩萨而来。菩萨向彼叱院，拔剑斩杀三十三指之长剑，亦附着于夜叉之毛上。于是更以枪刺之，亦附着于毛上。菩萨知枪附着，改用棍棒击打，仍被附着于毛上。菩萨知棍棒亦被附着，菩萨示以必死之决心叫曰：“夜叉！我乃五武器太子！汝能未闻我之名耶？当我进入汝所住之森林时，并非只依弓等之武器，乃为依自身而入者，今将打碎汝为微尘！”于是举右手击打夜叉，右手即被夜叉之毛粘住，更以左手打击，左手亦被粘住。于是蹴以右足，而右足被粘，蹴以左足，左足被粘，今更以头撞击，使之粉碎，头亦被粘毛密着。
    如是菩萨全身五处落入陷阱，五处吊挂如被缚之状，然彼并无恐惧与怯懦。而此时夜叉心中自思：“此男为人中之狮子，非凡人也，彼决非通常之人。为如我之夜叉所捕，而竟毫不战栗。自己于此路杀人以来，尚未得遇如是之人。彼究缘何而无怖耶？”彼忽然对菩萨不敢吞食，彼问菩萨曰：“青年！究为何故，汝不惧被杀耶？”菩萨答曰：“夜叉！我何惧于汝！我之一身，仅有一死，且我腹中有金刚之利剑，若汝吞食于我，汝不能消化此利剑，此利剑将细碎切断汝心脏腑，必将杀汝。于是我等两人同归于尽。以此理由，我不惧汝！”此是菩萨指身中之智慧剑而言。
    夜叉闻菩萨之语自思惟：“此青年所言是为真理。此人如狮子之身体，其肉片虽成为豆粒大小，亦不消化。不如将彼与以解放。”如是夜叉由惧死之心，放开菩萨而告曰：“青年！汝为人中之狮子，我自不食汝肉。汝今如由罗睺之口逃出之月，由我之手逃脱。速归使汝之亲类、朋友欢喜。”
    于是菩萨对夜叉训诫曰：“我今往矣，然汝前生为作恶事，今生生为残忍凶恶食他人血肉之夜叉。若今生续为罪恶之行，则必迷行，由闇入闇。今日遇我之后，汝不可再为恶事，如犯杀生之罪，则必生至地狱、畜生、饿鬼世界，或生为修罗之族，或虽生于人间界，则其生亦短命。”菩萨以如是方法，说对五恶之恶果报，对五戒之善果报，又用种种方法恐吓夜叉，使闻其说法，使彼改心，克己守法，住于五戒后，以彼为森林之神，接受供养，与以权利，菩萨热心教诫后离去。菩萨于森林入口处，告诸人夜叉之改心，携五种武器，归波罗奈，于是再与两亲相会。其后，彼即王位，以正法治国，积布施等善业后，从业报生于应生之所。
    佛述此说法后，等正觉者唱次之偈：
    舍弃爱着心　　成无爱着人
    善法得涅槃　　灭尽一切结。

    结分 佛以阿罗汉为目的，进而说法语之极点，为说四谛。说四谛竟，彼比丘得阿罗汉位。佛更连络本生之今昔而为结语：“尔时夜叉是鸯掘魔罗（大盗），五武器太子即是我。”


10集.本生经·60.五六 金块本生谭

《小部·10集.本生经·60.五六 金块本生谭》

    五六 金块本生谭

（菩萨═农夫）

    序分 此本生谭是佛在舍卫城时，对某一比丘所作之谈话。据传，住舍卫城之一良家子，闻佛说法，归依三宝（佛、法、僧）而出家。尔时，彼之阿阇梨与和尚等，说明等等之戒，使之听闻，如说：“此名一种戒，此名二种戒、三种戒、九种戒、十种戒、多种戒。此名小戒，此名中戒，此名大戒，此名波罗提木叉（戒本）之制戒，此名根（五官）之制戒，此名行为之净戒，此名日常品使用戒。”彼自思惟：“此所谓戒者，实数甚多。自身被课以如是之多戒，到底不能一一实行。不能满足守戒之人，出家何为？勿宁为一家长，为布施善行，养妻子为宜也。”于是向师曰：“师尊！我不能守如是多戒，不得守戒，出家无益，我今开始还归俗人生活。返还衣碗。”师尊等云：“若然如是，须往十力佛处请假！”于是引彼往法堂至佛之前。
    佛观察后问曰：“汝等比丘！汝等何故无理携此比丘前来？”彼等答曰：“世尊！此比丘云：‘我不能守戒。’返还衣碗，我等携彼前来。”佛即言曰：“汝等比丘！汝等何故向此比丘，说此多戒，此比丘虽尽其全力，亦不能守。汝等今后决不可如此说之。此比丘之事，由我任之。”于是向此比丘，佛曰：“比丘！汝无守多戒之必要。汝能守三戒耶？”比丘：“世尊！若然我能守之。”佛曰：“甚善！如是汝今后守身口意三门，即慎于身口意之恶业。汝可往住处，勿还为俗人。”佛只命其谨守三戒，于是比丘心甚满足，向世尊曰：“承知尊命！世尊！我谨守三戒。”彼拜佛后，与阿阇梨、和尚同去。
    此比丘续守三戒，心中思惟：“师尊等向我说种种之戒，彼等自身非佛，如是对我不能了解，等正觉者真乃是佛，为无上法王，以如是之多戒，悉含于三门之内，授我受持，佛乃真为我之护卫者。”彼增长慧见，经数日后，遂得阿罗汉位。
    集于法堂之比丘等，闻得此一报知，云：“诸位法友！佛对自谓‘我不能守种种之戒’，意欲还俗之比丘，授与包含一切戒之三门，使彼比丘得阿罗汉位。佛为如何非凡之尊者耶？”彼等赞叹佛之诸德而坐。佛此时来至法堂，问曰：“汝等今有何语，集于此处？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！甚重之荷物，分作数分，即成轻便。昔之贤者得大金块，不能提起，将之分为数块，持起运走。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨为一村落之农夫，某日，彼于以前村落处之原野耕作。昔日，其村有一富豪，曾埋有一股（大腿之上部）之量，长达四肘（手臂之下部）之金块于地下而逝世。今菩萨耕作，以锄掘着金块而不动，彼思：“此恐为树根之扩张。”除去土壤，乃一大金块，于是急忙以土掩盖，是日一日之中，往他之场所耕作。
    太阳西沉之时，彼将轭与锄等，归置于一处，思欲持金块归去，几经向上提起，但不能动。于是坐于其处，心中思惟：“此一部用为糊口，此一部埋置为贮蓄，此一部以为商贾之用，此一部用为布施之善行。”于是彼将金块分为四部份。如是分割，金块轻便，提起运回家中，按四份放置。其后彼行布施等善行，从其业报，生于应生之处。
    结分 佛述此说法，等正觉者唱次之偈：
    常持喜悦心　　得为悦意人
    善法得涅槃　　灭尽一切结
    如是佛以阿罗汉位为终极之目的，为此法语后，连络本生之今昔而为结语：“尔时得金块之农夫即是我。”


10集.本生经·61.五七 猿王本生谭

《小部·10集.本生经·61.五七 猿王本生谭》

    五七 猿王本生谭

（菩萨═猿王）

    序分 此本生谭是佛在竹林精舍时，对提婆达多思欲杀佛而迂迥行所作之谈话。尔时，佛闻：“提婆达多思欲杀佛而迂回行。”佛言：“汝等比丘！提婆达多婉转回行将杀我非自今日始，前生亦复如是，终于不能如愿！”于是为说过去事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨出生于猿胎。充分生长，如马子大小，具有大力，独住于河岸。于河之中央有一生有庵罗果及波罗蜜树等种种果类树木之岛。菩萨有如象之大力，彼由此岸之岩上──此河岸与岛之中间有一仅由水露头之岩──跳下，再由岩跳至岛上，食其岛上种种之果实，黄昏之时，再以此方法归来，宿于自己之住所。次日同样出发，又再返回，如是每日同样反复以度日。
    此时有夫妇之鳄鱼住于此河。妻之鳄鱼因怀妊，见菩萨每日往来，彼女欲食菩萨、心脏之肉，告其夫日：“夫君！我欲食猿王心脏之肉。”夫之鳄鱼答曰：叩甚善！我将取其肉与汝！”更谓：“今日黄昏，猿王由岛上归来时，将其捕获。”于是自己前往仅露头之岩石上横卧。菩萨终日奔驰后，黄昏时立于岛上向岩石眺望自思：“此岩石今日较平时身量加高，为何故耶？”菩萨原本即曾正确测知水量与岩之高度，于是彼生起如是之思：“今日河水未稍增减，而此岩竟较平时为大，此确为欲捕我之鳄鱼卧于其上。”彼思：“今将对此调察视之。”彼由其处立起，恰似向岩石对话之状呼曰：“喂，岩石！”但无任何回答。彼三次呼唤：“岩石！”岩无任何回答，猿王再一次向岩石喊叫：“喂，岩石！汝不向我回答耶？”鳄鱼心中思惟：“此岩平时确必回答猿王，今我且代岩回答。”“喂，猿王！汝有何事？”猿王：“汝为何人？”鳄鱼：“我为鳄鱼。”猿王：“汝何故卧于其处？”鳄鱼：“欲取汝心脏之肉！”菩萨自思惟：“我自无他归路，今我须欺骗鳄鱼。”于是告鳄鱼曰：“鳄鱼！我欲与汝身体，汝且开口，待我近至之时捕我！”
    原来，鳄鱼每开口时，则眼目闭起。鳄鱼未曾注意，张大其口，眼目自然塞闭。于是鳄开口闭目以待。菩萨见状，由岛上一跃踏住鳄鱼之头，而后一跃如电光之敏捷，向河岸跳下而立。鳄鱼见此不可思议之行动，自思：“此猿王实甚乖巧。”彼云：“呜呼，猿王！于此世界，备四法（四德）之人，乃能征服其敌者。汝为悉备此四法之状者。”于是唱次之偈：
    呜呼汝猿王　　有谁能及汝
    正语与明智　　刚毅与牺牲
    具此之四法　　善能服敌者
    鳄鱼如是称赞菩萨后，归返自己之住所。
    结分 佛言：“汝等比丘！提婆达多思欲杀我而迂回行，非自今始，前生亦复如是。”佛述此法语后，连络本生之今昔，而为结语：“尔时之鳄鱼，是提婆达多，鳄鱼之妻是婆罗门女栴阇，猿王即是我。”


10集.本生经·62.五八 三法本生谭

《小部·10集.本生经·62.五八 三法本生谭》

    五八 三法本生谭

（菩萨═猿）

    序分 此本生谭是佛在竹林精舍时，对思为杀戮佛而迂回行所作之谈话。
    主分 昔日梵与王于波罗奈之都治国时，提婆达多由猿胎出生，于雪山地方支配自己之一群子猿。子猿逐渐长大，彼恐自己支配猿群之权被夺，以齿咬子猿为之去势（失去生殖机能）。尔时菩萨亦同被生为猿子。于此之先，牝猿知自己胎中宿子，为保护自己之胎儿，逃往山麓森林之中，满月之后，牝猿产下菩萨。其子成长，至知分别年顷，强大而有力。
    某日，彼向母问曰：“我父现居何处？”母猿：“吾子！汝父现住某山之麓，支配猿群。”菩萨：“母亲！请携我往吾父之前。”母猿：“吾子！不能往汝父之前，何以故？因汝父恐自己之子猿握得支配之权，以齿咬其子猿为之去势！”母猿虽告知其故，但菩萨云：“母亲！请携我前往，我将有所心得。”于是牝猿携子往父之前。父猿见己子而自思：“此子长大，支配猿群，将不置权任于我，今须立即杀之。予将假作拥抱于彼，用力扼杀之。”父猿：“吾子！长久期间，汝往何处？”彼如拥抱菩萨之状，用力扼紧其子，然菩萨具有如大象之力，彼反扼紧其父，使父之筋骨欲碎。
    于是父之心中自思：“此子生长，必将杀予，今将以如何方法杀彼耶？”此之近处，有罗刹所住之湖，予将使彼于彼湖处为罗刹所食。”于是向其子曰：“吾子！予已年老，今将猿群让汝支配，今日汝即为王。即位后，于如是如是之处有一湖，彼处盛开两株黄莲华、三株青莲华及五株红莲华，汝由此前往，将彼华采来。”菩萨云：“承知父命，即往采来。”言毕出发。彼往其湖，急行奔驰而下，彼察看四周各侧面之足迹，只有进入之足迹，而不见有升出之足迹。于是彼思：“此池中必为罗刹之住所，我父不能亲自杀我，欲使罗刹吞食我，我将不入池而采取莲华。”于是彼往无水之场所行去，疾速一跃跳起，折取水面之两株莲华，然后降落于对岸。然后再又跳返此岸，依同一方法，再又折取两株莲华，彼如是采取于岸之两侧堆积无数之莲华，彼决不往罗刹支配之水域。
    于是彼思：“予不能携带如是之多。”彼将采来之华，携至某一场所，捆束堆积之华。尔时，罗刹自思：“自己长期住于此处，从未见有如是可惊之贤者。彼不断采取彼所欲之华，但从不降落至予自己所支配之领域。”于是将水分开，由水中出至陆上，来至菩萨之处，称赞菩萨曰：“猿王！于此世界，具三法（三德）之人，乃征服敌者。而此三德，卿悉具备无余。”彼称赞后，唱次之偈：
    猿王！有谁能如汝　智勇技练熟
    具此三法者　　善将敌征服。
    住于水中之罗刹，如是以偈称赞菩萨后，问曰：“汝为何采取此等莲华耶？”菩萨：“父思欲使予为王，命我往采莲华。”罗刹：“如汝为人中最胜之人，从未见有如此前往持华之法，予将为汝持华前往。”罗刹背取华束，随菩萨之后而行。尔时父猿远远望见自思：“予遣彼前往，使为罗刹所食，今罗刹竟为彼持华前来，一切均已终结失败。”于是彼之心脏破裂为七瓣，当场死亡。于是他猿共同集合，拥戴菩萨为王。
    结分 佛述此法语后，连络本生今昔而为结语：“尔时猿群之王是提婆达多，猿王之子即是我。”


10集.本生经·63.五九 打鼓本生谭

《小部·10集.本生经·63.五九 打鼓本生谭》

    五九 打鼓本生谭

（菩萨═鼓手）

    序分 此本生谭是佛在祇园精舍时，对某一横暴比丘所作之谈话。佛向彼比丘问曰：“汝为横暴，是真实耶？”答曰：“世尊！是为真实。”佛言：“比丘！汝之横暴，非自今始，前生亦复如是。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于鼓手之家，住于村内。彼闻波罗奈城施行祭礼，彼思惟：“我于诸人集会之处，击打大鼓，当有所获。”于是率同其子向波罗奈出发。于彼处击打大鼓，储得多金，将与其子一同归村，途中到达盗贼所住之森林。尔时，其父制止其子不断呜打大鼓，彼命其子曰：“汝不可知此连续击打，应如王侯通过道路，断续休息击打。”其子虽受父之教，然彼思惟：“我以大鼓之音，将盗贼等赶走！”于是不断鸣大鼓。盗贼等最初闻大鼓之音，思：“此概为君侯之大鼓。”于是向远方逃去。继而闻大鼓之鸣声不绝，“此非王侯之大鼓！”于是又复返回。经详细察看，知只有父子二人，于是突然将彼等打倒，夺金而去。菩萨谓其子曰：“因汝不绝击鼓，致使我等之蓄金尽失！”于是唱次之偈：
    打打勿过打　　过度反成恶
    打得百余金　　过打尽我去。
    结分 佛为此法语后，连络本生今昔而为结语：“尔时之子是此横暴比丘，其父即是我。”


10集.本生经·64.六○ 吹螺本生谭

《小部·10集.本生经·64.六○ 吹螺本生谭》

    六○ 吹螺本生谭

（菩萨═吹螺子）

    序分 此本生谭是佛在祇园精舍时，对某一横暴比丘所作之谈话。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于螺贝吹手之家。彼于波罗奈城行祭礼时，伴其父赴城中吹奏螺贝，蓄得金钱。归途于盗贼所住之森林，彼制止其父不断吹螺奏螺贝。父思：“以螺贝之音赶走盗贼！”于是鸣吹不绝。盗贼等一如前述前来由彼等夺去金钱。菩萨亦一如前言唱次之偈：
    吹吹勿过吹　　过度反为恶
    吹得之财宝　　过吹又失去。
    结分 佛述此法语后，连络本生之今昔而为结语：“尔时之父是此横暴比丘，其子即是我。”


10集.本生经·65.六一 嫌恶圣典本生谭

《小部·10集.本生经·65.六一 嫌恶圣典本生谭》

        第七章 妇女品

    六一 嫌恶圣典本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对一烦恼比丘所作之谈话。此一谈话于温玛丹提女本生谭（第五二七）将再述出。佛向彼比丘言曰：“比丘！女人有淫荡、不谨慎、野鄙、卑贱者，汝何故为此野鄙之女所烦恼耶？”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨出生于犍驮国得叉尸罗之婆罗门家。彼至知有分别之年，己对三吠陀及诸学艺，造诣甚深，为当时有名之阿阇梨。
    彼时，波罗奈之某婆罗门族生有一男。两亲于其子诞生之日焚火，其后亦不使火断绝。当时男达十六岁时，两亲告其子云：“吾子！我等于汝诞生日焚火，其后亦不使火断。若汝于未来，真欲愿往梵天世界，应携此火，入于森林，供养火神，努力入梵天界；若希望住于家庭，可往得叉尸罗，就彼有名之阿阇梨修学，然后治家。”青年婆罗门答曰：“予不能于森林中仕奉火神，予将治家。”于是辞别父母，向师之报酬携带千金，往得叉尸罗，于其处修了学问，归家而来。
    两亲对其子为在家生活，颇不赞成，实欲使其入森林奉仕火神，于是母亲欲向其子说示女人之罪恶，思欲遂彼入森林，彼女自思惟：“如此贤能博学之阿阇梨，必能向我子说述女人之罪恶。”母曰：“吾子！汝全部终了学问之修习耶？”子：“母亲！予已全部修习终了。”母曰：“如是，汝必已修学阿萨陀曼陀（嫌恶之圣典）矣！”子：“母亲！予尚未学。”母曰：“吾子！若汝未学嫌恶之圣典，如何云学问之终了？宜再前往学之归来。”子：“承知遵命！”于是再向得叉尸罗出发。
    其师有百二十岁之老母，师尊亲自为老母沐浴，为进饮食，加以看顾。他人见之，常加嘲笑。师尊自思：“予将入森林，于彼处看顾吾母度日。”于是于某一寂静之森林中，选一流水畅乐之场所，建一仙人住居之小舍，运来熟酥及硬米，自己携同其母前往，如是彼得经常看顾母亲而住于其所。
    此青年往得叉尸罗，不见师尊。于是询问：“师尊往何处耶？”彼闻得以上之报知，即往森林拜访，敬礼师尊而立。师问曰：“汝何故甚早返来？”青年：“予再须向先生学习嫌恶之圣典。”师曰：“究为何人向汝语及须学嫌恶之圣典耶？”青年答曰：“予母所言！”菩萨于心中思维：“世间无此嫌恶之圣典，此恐为彼之母亲思欲使彼知女人之罪恶。”于是，师云：“甚善！如是教示汝此嫌恶之圣典。汝自今日以后，代我亲手为母沐浴，看顾我母及饮食等，并于擦拭母之头、脊、手足之时，不可忘记赏赞之词谓：‘老母！汝虽年长，然身体甚美，青年之时，盖亦如是！’又于洗老母之手擦香水时，称赞其手足之美。如是，我母向汝所作之谈话，汝不可羞耻且不可腹藏，悉皆告我，如是，汝将习得嫌恶之圣典，若不如是，习得即不可能！”
    彼云：“承知师命。”彼守师尊之命令，自此以来，依师言而行。老母经青年屡屡返复赏赞，心中自思：“此青年将欲与我一同为乐耶？”此一盲目老衰辰之女，顿起爱欲之念。某日，老母于青年赏赞其身体之美时，问彼曰：“汝欲与予快乐度日耶？”青年：“老母！此乃予之所欲也，然师尊甚为严格！”老母：“若汝欲与我一同快乐度日，可将吾子杀之！”青年：“予于尊师前，受种种教，只为爱欲，何能杀师？”老母：“若汝不弃我，我将自行杀之！”如是之女人，实为淫荡、野鄙、卑贱之人。如此年老，尚起爱欲，为烦恼所驱，以至欲杀如是孝行之子！
    彼将此事，悉皆告语于菩萨。于是菩萨云：“青年！汝善得将此事语我。”师观察母之寿命，已知：“今日为我母之死期。”师云：“青年！由今日起，予将对母一试！”于是师砍伐一优昙婆罗之树，作成如自己身体等大之木像，完全用布包裹，然后仰面横置于师之自身卧榻之上，并以线绳连结。于是向弟子曰：“汝持斧前往，将此牵引之线绳交与我母。”彼往告老母曰：“老母！吾师今于小舍中自己卧榻上就寝。予结置一手牵之线绳，汝可持此斧往，若汝可能，将师杀之。”老母：“汝不可弃我！”青年：“予何能舍弃？”老母持斧颤动而起立，以手牵之线绳传递前进，最后以手触及自思：“此必我子！己于是揭下蒙面之布，执起利斧思唯：“一击之下杀之。”向咽喉四周砍下。尔时，忽闻入木之坚音，始知为一木像。于是菩萨问曰：“吾母何为？”老母大叫：“予为汝所欺骗矣！”即时倒地而亡。此盖为其母应于自己小舍内卒倒，瞬间而亡之命运也。
    于是师知老母已死，付诸火葬。火葬场之火消失后，手持森林之花，由青年伴随，坐于自己小舍之入口处，对彼青年曰：“青年！别无任何嫌恶之圣典，女人实多有可厌者，汝母命汝修学嫌恶之圣典，命汝来予处之前，乃为使汝知女人所易犯之罪恶。今汝已明见我母之罪恶，由此可知，汝将了解女人淫荡、野鄙之事。”师教诫彼后，遂彼使归。
    青年于是拜别师尊，归至父母之前。尔时其母向彼问曰：“汝已学得嫌恶之经典耶？”青年：“母亲！我已学得嫌恶之经典矣。”母：“若然，汝将何为？遁世仕火神耶？抑为家庭生活度日耶？”青年：“予已明见女人之罪恶，家庭生活已为无用！予将出家。”彼为表明意志，唱次之偈：
    世女多淫荡　　彼等不自制
    烦恼之焰盛　　长幼无分别
    淫欲如烈火　　一切皆烧尽
    出家弃彼等　　我修隐仙道。
    彼如是说偈后，辞别两亲而出家，如今所说，委身为隐遁之生活，死后生梵天界。
    结分 佛言：“如是，女人多淫荡野鄙，为苦痛之源。”佛述女之不德后。说明四谛。说四谛竟，彼比丘得预流果。佛连络本生今昔而结语：“尔时之母是迦毗罗尼女，父是大迦叶，婆罗门之弟子是阿难，阿阇梨师即是我。”


10集.本生经·66.六二 生卵本生谭

《小部·10集.本生经·66.六二 生卵本生谭》

    六二 生卵本生谭

（菩萨═国王）

    序分 此本生谭是佛在祇园精舍时，对一烦恼之比丘所作之谈话。佛问彼比丘：“汝之烦恼为真实耶？”比丘答曰：“是为真实。”佛言：“比丘！女人实难与监视者也，昔之贤人自女从胎出生以来，即始终监视，但仍不能完全监视。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨出生于王妃之胎。成人之时，精通一切之学艺，国王去世时，即王位，以正义治国。彼常与司祭作骰子游戏，彼于投骰子时，口唱赌歌，投黄金骰子于银盘之上，习以为常。歌曰：
    河弯曲流行　　森林由树成
    女如得机会　　必定为恶行。
    口唱如是之歌，投下骰子，则国王必胜，而司祭必输。因此，司祭渐次失去家与财产。
    于是彼自思惟：“若然如此状况下，此家中之财产将全部失去矣！予将寻求与他男未曾会面之女，禁闭于自己之家中。”更又改思：“未曾与他男会面之女，不可能与监视。”于是决心：“女之女子诞生，立即带来，与以监视，及其生长，均禁闭于予家，使之坚守贞操，以严重监视。如是则每投骰子必胜，由王室将钱席卷而赢回。”彼之原来豫测十分巧妙，于是见一贫困之妊妇，彼豫测：“此妇必产女子。”呼彼女近前，与以金钱，使住于自己家中。待妊妇生产后，又与以金钱使归。所生之女子不使一切之他男得见，立即仅交付与女人之手养育，待其长大之时，接回使住于自己家中。
    司祭于此女生长之前，与国王未有一次作投骰子之戏。至将此女接来自己家中使住后，彼对国王云：“大王！予与大王为骰子之戏。”国王云：“甚善！”于是与前同样开始投掷骰子。国王照例唱赌歌投掷，但司祭立即续为附加曰：“我家之少女，不在此例中。”自此以来，则司祭连胜而国王续负。菩萨自思：“此必司祭之家，有一贞淑之女环绕之故。”于是遣人窥探，果如彼之豫想。彼思：“如是，予将使此女破戒（贞操）。”于是呼一无赖汉近前问曰：“汝能破司祭家中少女之戒耶？”男：“国王！予能。”国王与彼金，告曰：“如是须立即完成。”遣其男离去。
    彼男由国王受得金钱，购买香、薰香、抹香、樟脑等物，于距司祭之家不远处，开舍一卖香料之店。司祭之家为七层建筑，有七处楼门。于各楼门均置有女之门卫。除彼婆罗门（司祭）外，他之男人一切被禁入于其家，即如舍弃尘埃之笼篮，亦须经过检查，而后使入。是故，除司祭之外，其他男人无一人能得与少女会面。
    少女有一侍女，此侍女常为少女购买香华，得钱外出。彼时，经常由无赖汉之店前通过，彼男一举即知彼女为少女之侍女。于是某日，彼见侍女前来，彼男立即由店中跳出，跪于侍女之足前，两手紧握其足，啜泣而问曰：“吾母！长久期间，汝往何处耶？”又彼男请托之同伴人在傍加言曰：“一切之模样、口气、服装，完全为母子无讹！”此同伴人如此言说，使彼侍女忘怀一切，思惟：“此为吾子无疑！”彼女亦自哭泣。彼等两人互相拥抱而泣。
    尔时，彼男向侍女问曰：“吾母！汝现住何处？”侍女：“吾子！予奉仕司祭之幼女──受彼紧那罗（歌神）之惠住于其处，彼女实为世间稀有之美人！”男：“吾母！今往何处？”侍女：“为彼少女购买香、华。”男：“吾母何须向他店购买，今后可由予处任意取去！”于是不受金钱，与以担步罗（菜果）、塔蔻罗伽香及种种之华。侍女归来，少女见如是诸多之香、华，而曰：“我之婆罗门（司祭）何故今日如此心情愉悦耶？”侍女：“贵女何出此言？”少女：“何故得此诸多之香华？”侍女：“此非由主人领得多金所购，实为由我子之处持来！”彼女向少女说明。由是以来，侍女由婆罗门处领得之金，自己存置，而只由其子之处取得香华。
    其后经二三日，彼男假卧于病床之上，侍女往店头时，不见其子之姿。问曰：“我子往何处耶？”同伴答：“汝子卧病在床！”侍女闻后，即赴彼男寝室，坐于其处，抚彼之背问曰：“吾子！汝究为何病？”彼男默然不语。侍女：“吾子！何故不语？”男：“吾母！予至死亦不能对汝言之。”侍女：“吾子！不对我言，将向谁言？”男：“如是予言，予病无他，因闻彼女之美而起爱恋之念。若得彼女，予命有助，若不能得，则即将待死！”侍女：“吾子！此事由我任之，汝勿忧心！”侍女对彼激励，取多量之香泽携归。即往少女之前告曰：“贵女！予子由予闻汝之美丽，恋慕成病待死，将如之何？”少女答日：州若汝能牵引撮合，可随其愿！”
    侍女闻少女之言以来，即扫除司祭家中各各方隅，集合大量之尘埃，装入大花笼中，开始运出。若被检查笼内，则将尘埃投诸于门卫之女。门卫之女，为此而困扰逃避。如是遇有向彼女稍事盘查，即将尘埃投诸其前。自此以来，侍女携笼出入，门卫之女，皆不检查。侍女见时机成熟，将彼男入华笼中，运来少女之前。于是彼男遂破少女之戒。一两日逗留于其宅邸，司祭外出，两即同行乐，司祭归宅，男即隐匿。
    其后经一两日，少女向彼男云：“今汝须离此处。”男：“予将与婆罗门一击之后离去。”少女：“如此可与其一击。”于是将彼男隐匿。婆罗门归宅之时，少女向彼云：“予今为汝吹笛舞踊。”司祭：“甚善，吾女！汝可舞踊。”彼自吹笛。少女： “贵君观我，我感羞耻，请蔽贵君之美颜后，予为君歌诵！”司祭：“若汝含羞，可如是为之。”于是少女执厚布为司祭隐目蔽颜。彼婆罗门于蔽颜后吹笛。少女舞诵不久，谓司祭曰：“予将击汝之头。”喜爱少女之婆罗门并不知何理由，即承诺曰：“汝可击之。”于是少女指示彼男前来，立于婆罗门之后，向其头上一击，婆罗门之眼目如同冒出，头起大瘤，痛不可当。呼叫曰：“伸出汝手与我！”少女伸手，置于彼之手上。婆罗门曰：“汝手甚柔，然击人甚利！”
    彼男一击之后，将身隐匿。少女于彼男隐匿之后，由婆罗门面部解布，持油来涂其头伤。其后于婆罗门外出时，侍女将彼男入笼运出。彼男即赴国王之前，悉语事之经过无遗。于是国王向出仕前来之婆罗门云：“且作骰子游戏。”司祭应允：“大王！谨承遵命。”国王使人持出投骰子之台，以前同样唱出赌歌，投下骰子。婆罗门不知少女破戒，又附加如前之句，“我家之少女，不在此例中。”虽如是唱赌之歌，结果司祭继续失败。
    国王已知此事之原委，向司祭云：“婆罗门！何有例外？汝之少女已破戒。汝自其有生以来，始终即与监视，置监视者于七处，汝思：‘如是可以十分监视矣。’ 然女人者，纵然入于怀中，持之而行，而能仅忠实于一人之男者，世间甚为少有。汝之少女谓：‘予为汝舞踊。’使汝吹笛，以布蔽汝之颜，命其自己之情夫，击汝之头，使情夫暗自逃走，今汝尚称汝之少女为例外耶？”于是为唱次之一偈：
    婆罗门！汝于女面前　蔽覆颜且吹笛
    养妻如生卵者　　若贤者谁信妻
    菩萨为婆罗门如是说法。婆罗门闻菩萨说法后，归家向少女诘问：们汝已犯如是之罪恶！”少女云：“贵君！何人为如是之话？予决无此事。击贵君者为我一人，并无他人。若君不信，予为誓言：‘除君之外，未触一切他人之手！’予愿跳入火中行试罪法，使君相信。”
    婆罗门云：“如是甚善！”于是积起多薪焚火，呼少女近前：“若汝有自信，可入此火。”
    于此之先，少女向侍女告之使其领会：“速前往汝子之场所，当予欲跳入火中时，彼来执予之手。”侍女即往其子之所，如言告知。于是彼男先至，立于群众之间，少女思欲欺骗婆罗门，立于多人之间言曰：“予除贵君之外，从未触及他人之手，由誓言之诚实，此火不能烧予！”女作将欲入火之势。彼男于瞬间跳出曰：“汝等试观司祭婆罗门之所为，彼竟将如是之美妇人入于火中！”于是执彼少女之手不放。少女推开其手向司祭曰：“贵君！予之誓言已被破，予不能入火矣。”司祭问：“何以故？”少女：“贵君！予曾立誓，除贵君之外，不触他人之手，然今予已为此男执手矣。”婆罗门知为此女所斯骗，于是责打后将其驱逐。实则女人者多有充满如是之罪恶者，无论为如何之重罪大恶，为欺瞒自己之夫，而谓：“予决作此等之事。”为一白昼公然立誓言之不贞者。因此，亦可说为如下之偈：
    女富奸智如盗贼　　真理于彼极难得
    水行如鱼之通路　　女人性情难探知
    虚伪于彼如真理　　真理于彼如虚伪
    犹如草多牧场牛　　如求好草更好草
    彼等求夫无止境　　女性残忍如贼蛇
    更如易崩之砂粒　　人言之事无不知
    结分 佛言：“女为如是难监视者。”佛述此法语后，说明四谛。说四谛竟，彼烦恼之比丘，得预流果。佛连络本生之今昔而为结语：“尔时之波罗奈国王即是我。”


10集.本生经·67.六三 枣椰子本生谭

《小部·10集.本生经·67.六三 枣椰子本生谭》

    六三 枣椰子本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，对一烦恼比丘所作之谈话。佛向彼比丘问曰：“比丘！汝在烦恼，为真实耶？”比丘答曰：“是为真实。”佛言：“女人不知恩，为叛逆者，汝何为如人所恼？”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都之治国时，菩萨为仙人之生活。彼于恒河之岸，建仙人之小屋，得定力与通力，住于禅定悦乐之中。彼时，波罗奈之财务官有一女，此女残忍暴虐，人呼为恶女，常时打骂奴婢。某日，彼女云：“前往恒河游览。”于是由奴婢等陪伴出发。彼等游览至日落之时，忽起狂风暴雨，诸人见起风雨，到处急速逃避而去。随同财务官女之奴婢等云：“予等今正为抛弃此女之时。”于是将此女投入水中而逃去。雨仍降注不停，太阳沉没，天已暗闇，奴婢等未伴女而归，财务官问曰：“吾女往何处耶？”诸人答曰：“贵女确曾往恒河岸边，其后转往何处，不得而知。”于是派亲类诸人前往巡回搜救，但终不知其行迹。
    彼女落水，大声呼救，彼女为水流漂送，至夜半之时，到达菩萨仙人之小屋附近。菩萨闻彼女叫声，自思惟：“此为女人之声音，予将为救助。”遂以草把为炬，即赴河岸，发现彼女，菩萨对其勉励：“汝勿恐怖，汝勿恐怖！”菩萨原来具如象之大力，立即入河涉水而行，引女上岸，携伴归至小屋，为其焚火，彼女为火暖忘寒时，菩萨向女问曰：“贵女家住何处？因何而坠河？”彼女向菩萨说明事情经过。菩萨云：“汝可暂居此处。”使彼女住于小屋，彼则于户外过夜。两三日后，菩萨云：“汝宜归去矣。”然彼女自思惟：“使此仙人破戒，一同伴居。”彼女不愿离去。
    经过时日，彼女示以女性之魅力与娇态，遂使仙人破戒，失去禅定，于是仙人伴女住于森林。女劝仙人曰：“住此森林，无能发展，宜往诸人所居之处。”于是仙人伴女往国境之村，于其处卖枣椰子之实，以维生计而养女。因彼卖枣椰子之实为生活，人人呼彼为枣椰子贤人以示爱好。村人等与彼金钱，向彼云：“请住于此处，教我等知事之善恶。”村人使彼住于村入口处之小屋中。
    此时山贼由山中降临，国境荒乱，某日，贼来掠夺其村，令村人等为包装掠夺之财物，并将财务官之女带走。贼兵抵达自己之住所后，其他诸人解放使归，贼之首领见彼女貌美而倾心，乃以彼女为自己之妻。菩萨寻问：“如是如是之女往何处耶？”彼闻及云：“彼女为贼兵带走，已为首领之妻！”彼思：“此女将不能离予而住，必将逃归！”于是彼待女归来而度日。然财务官之女思惟：“予居此处，甚为幸福，但彼卖枣椰子贤人将于某时前来，将由此处将予带走。予今故示爱贤人之状，呼彼前来杀之，如是得免于为贤人带回之虞。”于是遣一男人往贤人之前告曰：“予在此度日甚苦，请贤人自来，带予归去！”
    贤人得其通知，自往出发，停留于贼村之入口，由彼处遣使者，约彼女出来相会。女云：“吾夫！若予等今逃走，贼之首领，将立即追及，我等二人均将被杀。待至夜间，再行逃出！”彼女引导贤人至贼之住家。然后与彼饮食，安置彼坐于一室。黄昏时分，贼首归来饮酒，彼醉后，彼女向贼首问曰：“贵君！贵君如见眼前之敌人，将如何处置？”首领：“予将如是如是为之。”女：“敌人不在远处，现坐于次一房中。”
    于是首领携火把往次一房中查看，见贤人坐于彼处，立即捕彼，曳至家中之中央，任意欧打贤人之头及肱股。贤人虽被敲击，但不言他之任何事故，只云：“不知多恩情之贱奴，不义叛逆之贱奴。”首领于敲击之后，将彼捆缚于地上，自己于晚餐后就寝。次晨，昨夜之酒醒瞬开眼目，又再开始敲击贤人，贤人仍只反覆说述前语。首领自思：“此男如是被打，不云他事，只唱同一言词，予当问其原委。”彼于彼女睡眠之时向贤人问曰：“汝何故如此被殴而只唱同一言词耶？”贤人云：“如是予将使汝闻。”于是由最初语其缘由：“予原为一仙人，住森林中，已得禅定。彼女由恒河中漂来至彼处，予救彼女上岸，与以看护，然其后，彼女诱予失去禅定。予离森林，为养彼女，住于国境之村。女为汝等所掠来至此处，彼时女遣使来告予：‘予度日甚苦，请来带予归去！’如是，予今陷汝手中。依此之故，予为是言。”
    贤人说明缘由后，首领心中自思：“此女对如是高德之人，尚且如此，对予将为何事，实不可知。如是此女不可不杀之。”贼首决心，于是安慰贤者后，唤起睡眠之女，携剑而来对女曰：“予欲于村之入口处，将此男杀之。”于是伴女出至村外，告女云：“将此男捕缚！”彼使女捕缚贤人，执剑使女见如欲杀贤人状，而真将女劈为两半，然后使贤人沐浴，由头至足，以洗清净，其后数日之间，与以甘美之食物，使之满足。向贤人问曰：“汝今后往何处耶？”贤人曰：“予不望世间任何之生活，再行开始为仙人之生活，思住于森林之中。”首领云：“如是，予亦欲出家！”两人共皆舍世，赴森林之住所，于是得五神通、八等至。如是彼等死后生梵天界。
    结分 佛述此二法话后，连络而唱次偈：
    女人！易激忘恩者　　叛逆离间者
    比丘！汝等励梵行　　汝必住极乐
    佛为此法语后，说明四谛。说四谛竟，此烦恼之比丘得预流果。于是佛为作本生今昔之结语：“尔时之贼首是阿难，贤人即是我。”


10集.本生经·68.六四 难知本生谭

《小部·10集.本生经·68.六四 难知本生谭》

    六四 难知本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对一优婆塞所作之谈话。据传，舍卫城住一优婆塞，彼住于三宝、五戒，归依佛、归依法、归依僧，然彼之妻，则破戒而为恶事。彼女为恶之日，平易如为百金所购之女奴隶，而于不为恶之日则如一残忍暴虐之贵夫人。彼不了解其妻之性质，为妻所恼，以致对佛之近侍，亦自疏远。
    某日，彼携香、华来向佛敬礼就座时，佛问彼曰：“优婆塞！汝于七八日间未见，何以故耶？”彼曰：“世尊！予妻某日如易为百金所购之女奴隶，又某日如残忍暴虐之贵夫人。予不解妻之性质，是故为妻所恼而疏于向佛近侍。”佛闻其语曰：“优婆塞！女人之性质难知，昔之贤人曾言！”佛更曰：“有重生几度，犹不得知者！”佛应优婆塞之请，为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨为有名之阿阇梨，教授五百青年婆罗门之学问。尔时有住于外国之一婆罗门弟子前来菩萨之前修学，彼对某女起爱着之念，以彼女为妻，住于波罗奈之都。彼向师尊之前，曾两三度不及出仕。彼之妻，为一破戒犯罪之女，彼女于为恶事之日，则平易如一女奴隶，而不为恶事之日，则残忍暴虐如一贵夫人。彼不解妻之性质，心为妻所恼而迷惑，因而常怠于向师尊之前出仕。
    经七八日，彼诣师尊之前时，师尊问彼曰：“青年婆罗门！汝何以未来耶？”彼答曰：“师尊！予妻某日对予爱好如一女奴隶之状，又某日如贵夫人之残忍暴虐。予不解妻之性质，因此，予心被恼乱，不能来师尊之前出仕。”师云：“诚如汝所云，青年婆罗门！女人者，多有于为恶事之日，顺从夫如女奴隶之状，而不为恶事之日，则傲慢顽固，不以夫为夫。如是之女人，为心曲而不德者，其性质实难测知，因此无论女之爱与不爱，应勿稍挂心！”彼为教诫弟子婆罗门唱次之偈：
    女爱勿思喜　　不爱勿思悲
    如鱼通水路　　女性难测知
    如是菩萨以训诫弟子婆罗门，自此以来，其弟子对妻亦不再恼心，彼事亦知自己之恶性入于师尊之耳，此后亦终止为恶事。
    结分 佛述此法语后，说明四谛。说四谛竟，此优婆塞得预流果。佛连结本生之今昔而为结语：“尔时之夫妇即是今之夫妇，又彼时之师尊即是我。”


10集.本生经·69.六五 懊恼本生谭

《小部·10集.本生经·69.六五 懊恼本生谭》

    六五 懊恼本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对与前同样之一优婆塞所作之谈话。据此优婆塞深自探索之结果，知其品行不端，于是与妻口角，心境恼乱，七八日间，怠于佛近侍。
    某日彼优婆塞往访精舍，敬礼如来就座时，佛问曰：“汝七八日间，何以未来？”彼答曰：“世尊！予妻品行不端，为此心生懊恼，怠于出仕。”佛言：“优婆塞！女为恶事，勿思恼怒，心须保持冷静。此昔之贤人所语，汝因隔世而不知其因缘！”佛应优婆塞请求，为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨与前同样为一有名之阿阇梨。弟子中一人为妻之恶心所恼乱，数日未至师尊之前。某日，为其师询问，彼语其缘由。于是师云：“不端之女人为万人共有之物，贤人曾谓：‘女有不端之行，知之而勿怒’ 。”师为教诫弟子唱次之偈：
    世之恶女人　　如路如河川
    又如酒间场　　人间聚会堂
    贤者虽知之　　无恼亦无怒
    菩萨如是以教诫弟子。弟子闻教诫后，对妻之行为不再懊恼，其妻闻得其师已知，其后亦止为恶事。
    结分 佛为此法语后，说明四谛，说四谛竟，此优婆塞得预流果。佛连络本生之今昔而为结语：“彼时之夫妇即是今之夫妇，师尊之婆罗门即是我。”


10集.本生经·70.六六 优相本生谭

《小部·10集.本生经·70.六六 优相本生谭》

    六六 优相本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，就爱欲所作之谈话。据传，舍卫城住有一良家子，闻佛之说法，归依三宝之教，出家行道，行禅定，坚守业处。某日，彼于舍卫城步行托钵，见一身着美饰之妇人，于是彼为快乐而破根（五官）之自制，用目盯此一妇人。尔时，于彼心中生起爱欲之念，恰如幼树被斧伐倒。
    由是以来，彼溺于烦恼，感觉身心衰敝，如野兽之狂回，不喜佛教，爪发延长，污衣缠身。
    法友比丘等见彼烦恼之相，向彼问曰：“法友！汝之根（五官）与前全变，为何故耶？”彼答：“法友！予无何乐也。”于是比丘等携彼往佛之前，佛问曰：“汝等何故无理强伴此比丘前来？”彼等曰：“世尊！此比丘实甚烦恼！”佛问比丘：“汝比丘！是真实耶？”比丘答：“世尊！是为真实！”佛更问曰：“何人使汝烦恼？”比丘曰：“世尊！予出托钵时，眺望某一妇人，破根（五官）之自制，因而予心为此而起烦恼！”
    佛向比丘言曰：“汝破根（五官）之自制，为快乐喜见美姿，由烦恼而心乱，原无足怪。昔日得五神通、八等至，依禅定力而灭烦恼，飞行空间之净心菩萨，亦因见美姿而破根（五官）之自制，离禅定烦恼心乱，得大苦恼。何以故？虽有如颠覆须弥山之大风，而如象大之秃山，则无影响；又有如能根拔阎浮树之大风，而生于断崖之灌木，则几无影响；又有如吹干大海之大风，而小池则几无影响。与此同理，虽然得无上智具净心之诸菩萨，有时亦因烦恼而自然发生无明，因此，汝不可少有羞耻。虽具清净心之人，亦为烦恼所惑，博得名声之人，亦得耻辱。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨出生于迦尸国某大富豪之婆罗门家，彼达有分别之年龄，熟练一切之学艺时，舍爱欲为隐遁之生活，完成十遍处之净业，得通力与定力；如是享禅定之悦乐，住于雪山地方。
    某时，彼为求盐醋，由雪山降下至波罗奈市，于国王之御苑一泊。翌日彼检点携带之物品，缠赤树皮之衣，以黑羚羊之皮，披于一肩，束发为轮形，担一伽里 1量之荷物，携杖往波罗奈市中托钵，到达宫城之门。国王见其步行之态度，甚感中意，迎彼使坐于华丽之席上，享以软硬种种之食物，使之满足。国王于彼申述谢辞时，恳望彼留住于御苑，彼即承诺，其后十六年问住居于御苑。彼于宫中进食，专从事于国王一族之教化。
    某日国王为镇服国境之叛乱而出发。尔时王命名曰美丽之王妃：“须尽心奉仕仙人。”于是踏上征途。国王出征，菩萨于随心所欲时，亦往宫城出仕工作。某日，王妃为菩萨调理食物自思：“今日彼来甚迟。”于是薰好香之水沐浴，身着华美之饰，于广间中持出一小卧榻，卧于其上，待菩萨归来。
    菩萨亦知时间甚迟，由禅定起立，往宫中飞行。王妃闻树皮衣之音自思：“仙人来矣”，急速起立时，其美丽之外衣滑落，适仙人由窗口进来，为王妃诱人之隐处所惑，彼为快乐，顿生爱欲之念，如幼树之被伐倒，如是禅定忽然消失，彼如一斩落双翼之鸟。彼立于原地，手执食物，无少食欲之心。彼为烦恼，周身颤抖退出宫城而往御苑，入于自己小屋之中，置食物于卧榻之下。其后，彼爱着于诱人之隐处，不断烧起烦恼之焰，七日之间，不饮不食，卧于卧榻之上。
    国王平息叛乱，于第七日归来，于都之周围，严肃整饰行列后，向宫城归来。尔时国王思欲会仙人，赴御苑，入小屋，见仙人卧于其处。国王见此自思：“此必患病。”为清扫小屋后，走近仙人之足下，国王：“仙人！君患何病？”仙人：“大王！予非他病，乃为爱着心而起烦恼。”国王：“仙人！汝向何人起爱着心？”仙人：“大王！予对王妃起爱着心！”国王：“仙人！甚善，如是王妃与汝！”于是伴仙人入于宫城，使王妃着美丽之盛装，赠与仙人。同时，国王密与王妃告诫曰：“汝须尽汝之力，救助仙人！”王妃答曰：“国王！承知尊命！予将施救！”于是仙人伴王妃，离宫城而去。
    如是出宫城大门时，王妃向仙人告曰：“仙人！予等须求得住家。汝往请愿国王赐与住家。”仙人往国王之前，乞求“愿得住家”。于是国王于诸人不净处建一轩破屋。仙人伴王妃往至其处，彼女不入。仙人：“汝何故不入耶？”王妃：“此处甚秽！”仙人：“如是今予将如何处之为宜耶？”王妃：“请先清扫。”更又命令曰：“更请前往取来锄与笼等物。”于是遣仙人再往国王之前。当仙人携来之时，王妃命仙人清除粪尿与尘埃，并使持来牛粪，涂墁墙壁，然后更又命令：“请前往持来握榻，持来床几，持来绒毡，持来水壶，持来碗盏。”如是一一持来，并命持来水及其他种种之物。仙人持碗斋水，水壶盛满后，准备沐浴之水，整备卧榻，二人共坐时，王妃抓握仙人之须髯接近自己直至面对面，云：“贵君已忘己为仙人婆罗门耶？”。
    彼于此时，心中开始醒觉，彼以前之时，完全为无明之状态，诚如经典所述：“如是爱欲之障碍，以无明为因故，名为烦恼。汝等比丘！”盲动以无明为本也。”仙人心中醒觉而自思：“此爱欲愈益增上，则予将堕四道 2而不能抬头。今予将此妇人返归国王，应入雪山！”于是伴王妃晋谒国王告曰：“大王！予不要王妃，为王妃使予爱欲增上。”于是唱次之偈：
    昔不得相好　　唯只爱欲盛
    美眼成我物　　更使爱欲生。
    于此同时，仙人再得已失之禅定，坐于空中说法，以教诫国王，然后飞行于空中，抵达雪山，其后决不再归返人间之道。如是勉励梵行，由禅定而不堕，遂得生梵天界中。
    结分 佛述此法语后，说明四谛，说四谛竟，彼比丘得阿罗汉位。佛连络本生之今昔而为结语：“彼时之国王是阿难，‘相好王妃’是莲华色，彼仙人即是我。”

注：
1 伽里（khārī）约当六斗余。
2 四道，即地狱、饿鬼、畜生、修罗。


10集.本生经·71.六七 膝本生谭

《小部·10集.本生经·71.六七 膝本生谭》

    六七 膝本生谭

（菩萨═国王）

    序分 此本生谭是佛在祇园精舍时，就某田舍女所作之谈话。某时，于拘萨罗国有三人之男，于森林之端耕作。尔时，盗贼于森林掠夺诸人之物而逃去，诸人追踪盗贼不见，来至三人之所。诸人向三人之男云：“汝等森林中掠夺，今扮为农夫之状！”于是将三人捆缚，引渡至拘萨王之前。时一女向彼处前来泣叫曰：“请与我遮蔽之物！”彼女泣叫。其后数次前来宫城，国王闻彼女之声，命与彼女遮蔽之物。于是家臣持来布疋，彼女见此云：“此非为我愿遮蔽之物！”家臣往国王之前曰：“此女所谓遮蔽之物，非为布帛，恐为其夫。”于是国王呼女问曰：们汝之叹愿汝夫为汝遮蔽之物，果如此耶？”女答：“大王！诚如王言，夫者实为蔽物，若无夫君，虽着千金价值之衣服，亦如同裸形。”为说明此意，述次之偈：
    无水河成裸　　无王国成裸
    虽有十兄弟　　无夫女成裸
    国王对女所云甚为中意，问曰：“此三人之男与汝为何关系？”女：“大王！一人为夫，一人为兄弟，一人为子。”国王：“予对汝所云，甚为合意，此三人中与汝一人，汝欲何人耶？”女：“予如得长生，将得一夫，又能得子，然父母亡故，不能得兄弟，请将兄弟与我，大王！”国王闻彼女之言，甚为满足，将三人一同释放。如是三人之男因此女而免于苦痛。
    此一事件不久遍知于僧团，某日，比丘等集于法堂，开始谈话：“诸位法友！三人之男为一人之女而免于苦痛。”彼等称赞此女之功绩而坐。佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处耶？”比丘等答曰：“如是如是之语。”佛言：“汝等比丘！此女救助三人之男，非自今始，前生亦有救助之事。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，三人之男于森林端耕作。以下与前之故事相同。尔时国王亦问：“些二人之中，汝欲何人？”女：“大王！三人不能皆得耶？”国王：“否，此不可能。”女：“若三人不能同得，予愿得兄弟！”国王：“子或夫可携归一人，兄弟无何功用！”女云：“然则子与夫皆易得，兄弟则难得！”于是唱次之偈：
    国王！我得我子易　如野菜置膝
    我得夫亦易　　有多数路人
    世界由何处　　求得我兄弟
    国王喜悦云：“此女为真实语。”三人皆由牢狱释出与女，女伴三人归去。
    结分 佛言：“汝等比丘！此非由今始，前生此女亦由苦痛中救助三人之男。”佛述此法语后，连络本生之今昔而为结语：“昔之四人是今之四人，尔时之王即是我。”


10集.本生经·72.六八 娑祇多城本生谭

《小部·10集.本生经·72.六八 娑祇多城本生谭》

    六八 娑祇多城本生谭

（菩萨═婆罗门子）

    序分 此本生谭是佛在娑祇多城附近之安阇那林时，对一婆罗门所作之谈话。据传，佛伴比丘之僧团，入娑祇多市时，一年老婆罗门由市内出，出于市之内门处，遇十方佛，婆罗门跪于佛足之下，紧握佛足云：“吾子！两亲年老，当然须子看顾，如是长久期间，何故不来予等之处耶？予今遇汝，母亦欲会汝。”于是引导伴佛，至其家中。佛至其家，与僧团之比丘，共就所设之席。婆罗门女亦出来跪于佛之足下泣云：“子！长此期间汝往何处耶？两亲年老，子不应养育耶？”更又唤子与女出云：“汝等前来此处，兄弟互相问候！”于是向佛问候。两亲于是心甚满足，喜舍诸多施物。佛于食事终了后，为两人说老经 1，说此经竟，两人得不还果。于是佛由座起，归安阇那林。
    比丘等坐于法堂，相互语曰：“诸位法友！此婆罗门知‘如来之父亲为净饭王，母亲为摩耶夫人’，而竟与其妻同对如来呼为‘吾子’，佛亦与以同意。此究为何意义耶？”佛闻比丘等之语言曰：“汝等比丘！彼等两人乃为对己子而称‘己子’也。”于是为说过去之事。
    主分 佛言：“汝等比丘！此婆罗门，昔日于五百世之间，续为我父，五百世之间，为我叔父，又五百世之间为我祖父。彼婆罗门女，亦于五百世之间为我母，五百世之间为我叔母，五百世之间为我祖母。如是千五百世之间，我于此婆罗门之手被养育，千五百世之间，我于此婆罗门女之手被养育。”等正觉者佛为此三千世之故事，唱次之偈：
    留心于其人　　对彼心生悦
    未曾见其人　　对彼生爱慕
    若有如是者　　汝应信赖彼。
    结分 如是佛述此法语后，连络本生之今昔而为结语：“尔时之婆罗门与其妻是今之婆罗门夫妇，其子即是我。”

注：
1 老经（jarāsutta）为小经集经第四品第六经。


10集.本生经·73.六九 吐毒本生谭

《小部·10集.本生经·73.六九 吐毒本生谭》

    六九 吐毒本生谭

（菩萨═医师）

    序分 此本生谭是佛在祇园精舍时，对法将舍利弗所作之谈话。据传，长老（舍利弗）食嚼食之时刻，诸人为僧团携来多量之嚼食，来至精舍。僧团之比丘食此之后，仍尚余甚多。诸人向长老云：“长老！可为往村中托钵者留置一份。”其时，与长老住同一精舍之青年僧，往村中不在之时，为彼僧留置残余之嚼食，而彼青年僧未见归来，人云：“现已正午。”于是劝长老食此残留之嚼食。长老食毕，而青年僧归来。于是长老告曰：“法友！予已将为汝留置之残份食之。”青年僧云：“长老！美食之物，无论何人，皆为甘旨！”大长老心甚迷乱，于晨长老决心：“此后决不再食嚼食！”实际舍利弗其后即不再食嚼食。舍利弗不食嚼食之事，为僧团所遍知，比丘等坐于法堂而为此话。尔时佛问曰：“汝等比丘！汝等有何语集于此处？”彼等答曰：“如是如是之语。”佛言：“舍利弗对一度舍弃之物，虽夺其命亦不再取。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于治疗蛇咬医师之家。彼以医术而立生计。尔时，一田舍男为蛇所咬，其亲类诸人立即往呼迎医师，医师问曰：“涂药以除毒耶？抑或携带咬人之蛇来，由伤口吸取毒耶？”彼等云：“请携带蛇来吸取其毒。”于是医师携带蛇来问曰：“汝咬此人耶？”蛇答：“唯然！是予为之。”于是医师命之曰：“以汝之口由所咬之处吸毒！”蛇云：“予一度所吐之毒，决不再吸取。今后予所吐之毒亦决不吸取。”医师于是取薪木焚火，命令蛇曰：“汝若不吸毒，即入此火！”蛇云：“予纵入火，亦决不吸取自己所吐之毒！”于是唱次之偈：
    有咒！
    一度我吐毒　　何得惜命吸
    于其吸延命　　宁愿不吸死
    如是唱偈毕，蛇即欲投火。于是医师蔽蛇，以药、咒文除其人之毒，使之痊愈。医师为蛇授戒而诫之曰：“今后不可害人！”然后放蛇游去。
    结分 佛言：“汝等比丘！舍利弗虽然损命，对其一度舍弃之物，决不再取！”佛述此说法后，连络本生之今昔而为结语：“尔时之蛇是舍利弗，医师即是我。”


10集.本生经·74.七○ 锄贤人本生谭

《小部·10集.本生经·74.七○ 锄贤人本生谭》

    七○ 锄贤人本生谭

（菩萨═园丁子）

    序分 此本谭是佛在祇园精舍时，对质多罗象舍利弗长老所作之谈话。据传，彼为舍卫城之良家子，某日于耕作之归途，接近精舍，得食一上座碗中脂多美味之食。彼于心中自思：“我等日夜亲自作耕种工作，尚不得如是之食物，我亦欲出家为宜！”于是彼舍家，经一月半间之努力而不得悟，彼为烦恼所囚，还为俗人。然苦于食事，又再为僧，学阿毗达摩（论）。如是彼六次离去精舍，又再返来。于第七次出家时，通晓七部之论，读诵甚多之比丘法，增长慧见，得阿罗汉位。于是彼之法友比丘等向彼比丘嘲弄曰：“法友！今汝之心，何以不如以前之生烦恼耶？”彼云：“予今后已不能再度在家之生活矣！”
    如是彼得阿罗汉位，于法堂中，有如次之话：“诸位法友！长老质多罗象舍利弗，虽有到达如是阿罗汉位之能力，然后六次停止出家，过在家生活，乃为大害！”尔时，佛来问曰：“汝等有何语集于此处？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！凡夫之心，浮泛难制，对于事物，立生执着，执着一起，不能立即放下。如是制心乃为善事，一旦制心，则生起幸福与快乐。
    轻佻心难制 1　随处为遂欲
    善能制御心　　制心生悦乐。
    昔之贤人执着一挺之锄，不忍弃之，起贪欲之心，六次还为在家。及七次出家，始得禅定，征服贪欲之心。此皆由于心之难制者也。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生长于园丁之家，其名为锄贤人。彼以锄耕种土地，蒋植蔬菜、南瓜、瓢蕈、胡瓜等类，贩卖以度贫困之生活。彼实即一挺之锄，并无其他任何财产。某日，彼自思惟：“持家无益，舍家出家！”于是，某日，匿其锄而为出家之身。然彼思及其锄，不能抑制贪欲，遂为此钝刃之锄，停止其出家之生活。如是二次、三次乃至六次，藏匿其锄而出家，然仍尚为锄而还为在家。
    于第七次，彼思惟：“予为此钝刃之锄，几次还俗。今将投弃于大河而出家！”于是彼往河岸，持锄自思惟：“若予得见此锄落处，则又将起返来捞取此锄之心。”于是彼紧捆锄柄，出以如象之大力，于头上三次回旋，瞑目而投入河中，三次高呼：“予今胜矣！予今胜矣！”声如狮吼。
    时波罗奈王，于平定国境叛乱归途，于河中洗发，严凝一切盛装，乘于象背而来。尔时闻菩萨之叫声，王云：“此男高呼‘予今胜矣’，彼究竟征服何人？呼彼前来！”将彼唤至近前，国王：“男子！予为征服者，今予于得胜归来之途中。汝究竟征服任何耶？”菩萨：“大王！贵君虽得千之胜利，抑或得十万之胜利，如不能征服烦恼，即不得为真正之胜利。予抑制我心之贪欲，征服予之烦恼！”如是彼凝视大河，入“水遍处定”，得大自在力，坐于空中，向国王说法，唱次之偈：
    征服之胜利　　非为真胜利
    胜利非征服　　是为真胜利
    国王闻此说法，离妄见，灭除烦恼，于是心倾慕出家生活，对王权之烦恼，亦同样灭除。国王问曰：“贵君往何处耶？”菩萨告曰：“予思雪山过出家生活。”国王云：“如是予亦思出家！”与菩萨同离其处。军人、婆罗门、家长、一切庶民及当场诸人皆回国而去。
    婆罗奈之市民相互交谈云：“我等之王，闻锄贤人之说法，入于出家生活，与军队一同离去。我等留于此处何为？”于是十二由旬波罗奈之住民，悉皆出家。市民之行列，亦达十二由旬。
    菩萨由此等群众相伴，入于雪山。
    尔时帝释天王之座，发生温暖之味，帝释天王探索理由，知为锄贤人为大出家而来。帝释思惟：“诸多群众前来，须为建造住居。”告毗首羯磨曰：“此锄贤人为大出家，须造住居。汝往雪山地方，于平正之地域，为造长三十由旬广十五由旬之隐栖处。”彼承诺谓：“承知尊命，天王！”于是前往，如命建造。
    此一故事，于此处为简略之叙述，于护象本生谭（第五○九）中再为详说。彼此内容，完全相同。
    毗首羯磨于隐栖所作草葺之小舍，放恶声吓退野兽、鸟及鬼类。于四方各留宽幅一步之道，然后归自己之住所。
    锄贤人由众徒伴随入雪山地方，到达帝释天所赠之隐栖所。得毗首羯磨所作出家之资具。彼先自出家，然后众徒出家，分与小舍，放弃可比帝释天界之一切主权。十三由旬之隐栖处，皆为充满。
    锄贤人完成其他遍处之净业，住于梵位，教众徒修行之要点。凡得定者，皆至梵天界，奉仕此等者，亦达梵天界。
    结分 佛言：“汝等比丘！心者，依烦恼之力而起执着，由此而难脱，生起贪欲之法亦所难免。如是实使贤人等亦为无知。”佛述此法语，更说明四谛，说明四谛竟，某者得预流果，某者得一来果，某者得不还果，某者得阿罗汉果。佛更连结本生之今昔而为结语：“尔时之王是阿难，众徒是佛弟子，锄贤人即是我。”

注：
1 法句经第三五偈。


10集.本生经·75.七一 婆那树本生谭

《小部·10集.本生经·75.七一 婆那树本生谭》

        第八章 婆那树品

    七一 婆那树本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对长者出身之帝沙大德所作之谈话。某日，舍卫城之居民，彼此为友人关系之三十人善男子，携香华被服，思欲闻佛之说法，由多数之随行者相伴，前往祇园精舍，遂即坐于赤铁树、娑罗树等之园中，晚间佛由以佳香所薰之香室（佛房）中出，行至法堂，坐于庄严之佛座时，彼等与从者同往法堂，持香华供养佛陀。向具辐轮之印，如开展吉祥莲华佛之双足顶礼，然后坐于一隅而闻法。尔时彼等随于了解佛之说法而起出家之念，于是于如来将由法堂出时，近如来前，向佛敬礼，愿请出家，得佛许可。彼等于阿阇梨及和尚处得受具足戒，五年之间，住于阿阇梨及和尚前五年之间，熟知二本典之要目，知应为与不应为，常乐见三明而获得之；缝制衣服而染之。为行沙门之法，向阿阇梨及和尚请暇，往佛前敬礼，坐于一偶，而恳愿曰：“世尊！予等对于有（存在）而怀忧愁，生、老、病、死，甚感畏怖，为正脱此等轮回境界，请向我等说示行处（业处）修行之法。”佛为彼等选说三十八行处中利益最多之行处。彼等于佛之前，获得行处后，对佛为偏袒右肩之敬礼，还至庵室，访问阿阇梨及和尚，取衣钵为行沙门之法而出行。
    尔时，彼等之中，有一名库顿毕伽弗多，帝沙大德比丘，彼怠慢而不精进，贪欲甚深。彼思：“予不能于静闲之处坐禅，亦不能为托钵之生活。予行实无何用，予将还归！”彼弃精进努力，与彼诸比丘随行不久，即行归返。而彼比丘等游行于拘萨罗人之间，或往边都之村，于其附近之安静处入于安居。三月之间，苦练修行，究极观察奥义，于此大地叫喊声中，得阿罗汉果。于安居竟行自恣式，彼等思：“告佛修行所得之功德！”出离此处，次第行进，到达祇园精舍。整理衣钵，先会阿阇梨及 和尚，然后欲往见如来，行近佛前敬礼已而就座。佛向彼等问候交谈，彼等问候如来毕，告如来以自己等修行所得之功德。佛称赞彼等。库顿毕伽弗多帝沙大德，见彼等语功德之话，彼自己亦起欲语沙门法之念。彼比丘等向佛请暇：“世尊！予等思欲住闲静之处。”佛与许可：“甚善！”于是彼等作礼，离去庵室。
    尔时，库顿毕伽弗多帝沙大德，于夜间努力精进，急修沙门之法。午夜之时，近状而立，困倦倒地，腿骨折断，痛苦非常。比丘等为看护彼，不能出发。彼比丘等于向佛奉仕之时，来至佛前。佛问彼等曰：“汝等比丘！昨日汝等请暇不云：‘明日出发耶？’”比丘等答曰：“世尊！唯然，但因友人库顿毕伽弗多帝沙大德，非时急修沙门之法，为睡眠所袭，倒地折骨，以致予等不能出发！”佛言：“汝等比丘！平素努力精进不足，非时急为精进努力，以此原因，为汝等出发之障碍，彼非自今始，前生彼比丘即有障碍汝等出发之事！”佛应比丘等之请，为说过去之事。
    主分 昔日，于犍陀罗国之得叉尸罗，菩萨为世间名高之阿阇梨（教师），教授五百之青年阿阇梨学艺。某日其弟子等往森林中采薪，拾薪，彼等之中有一怠慢之青年，见一大婆那树，思为枯木，彼思惟：“暂卧于树下，然后登树折落其薪持归。”于是敷上衣而卧，鼾睡而眠。他之青年婆罗门等束薪归时，以足蹴青年之背使之起立而去，彼怠慢之青年起立，揉擦两眼，睡气未醒，攀登树上捆枝，引曳向自己之前，欲与弯折，为直立之枝伤眼，彼用只手覆眼，只手折取嫩枝，用树降下，急速束薪而归，积置重叠于他薪之上。其日恰为地方村中豪家思于明日行婆罗门会式，招待师尊，师尊命弟子等曰：“明日须往某村，汝等不可无食。晨起早造乳粥，应持汝等之份及予之份前往。”于是彼等为早造乳粥，唤起下婢曰：“急为我等制造乳粥。”下婢取薪之际，乃为积于上方之嫩枝，几次用口吹火，而火不燃。于此期间，太阳升起，弟子等见天已过明，思已不能出发，往师尊之前。师尊曰：“汝等为何不行？” 弟子言：“师尊！予等不往。”尊师曰：“是何故耶？”弟子言：“彼怠慢之青年与我等一同前往采薪，彼于婆那树下鼾睡，后急登树上而伤眼，采嫩枝前归，积置于我等干薪之上。煮粥之婢，思为枯枝而取之，至太阳东升尚不能燃火。如是之故，出发遂生障碍。”师尊闻此青年之行为云：“彼愚蠢之行为，发生如是之障碍！”为唱次之偈言：
    前所应为事　　而成后为者
    如采婆那树　　苦痛残于后
    菩萨如是向弟子等语其理由，行施与等之善事，死后从其业报，生于应生之所。
    结分 佛言：“汝等比丘！彼成为汝等之障碍，非自今始，于前生即亦如是。”佛为此法语后，连络本生之今昔而为结语：“尔时之伤眼青年是今之伤腿比丘，其他之青年是今之佛弟子，婆罗门之教师即是我。”


10集.本生经·76.七二 有德象王本生谭

《小部·10集.本生经·76.七二 有德象王本生谭》

    七二 有德象王本生谭

（菩萨═象王）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。比丘等集于法堂，开始谈话：“诸位法友！提婆达多乃忘恩汉，不知如来之威德。”佛来问曰：“汝等比丘！今有何语而会集耶？”彼等答曰：“如是如是之语！”佛言：“汝等比丘！提婆达多之忘恩，非自今始，前生亦为忘恩汉，不知我之威德。”佛应彼等之请求，为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨于雪山地方宿于象胎。彼由象胎出生，身体纯白如银块，目如宝珠，具五种之光辉，口深红色，如赤毛布，鼻赤而饰有如金色斑点之银环，四足研磨如漆，如是具十波罗蜜之无上美丽之风貌。当彼达到具有分别之年龄，雪山中之猿，街来会集，仕彼环绕而行。如是八万之猿围绕，住于雪山地方。其后，彼见群居生活，存有罪恶，于是彼离群居，单独定住于森林之中。因彼之有德，被称之为锡罗瓦那伽拉迦（有德象王）。
    某时，住波罗奈之林中人，为求自己之生计，错行道路，迷失方向，心中怖畏死亡，伸臂向天悲声，徘徊奔走。菩萨闻其悲叹之声，起慈悲心，欲救此男子出苦，近彼而行。彼见象至，恐怖而逃。菩萨见彼逃走，即行停立。此男子见菩萨停止，自己亦停立。菩萨前进，彼则奔逃。象停立时，彼又停立。彼思惟：“彼象见我逃则停，停则又来。彼对我无与危害之心，彼将救我之苦痛。”于是彼鼓起勇气停立不动。菩萨近彼问曰：“汝何故悲叹而徘徊奔走？”林中人答曰：“山主！予行错路，迷失方向，畏怖死亡！”
    于是菩萨带往自己住处，数日之间，以种种果实，使之满足。象云：“汝可勿怖！予将伴汝往人行之路上。”于是使彼坐于自己背上，往人行路上行进。此男子欺其象友，彼思惟：“若有人问及时，予须使知之！”彼坐于菩萨背上，一面前进，一面谙记树与山之目标。不久，菩萨负彼出林，立于往波罗奈通行大道之上。菩萨云：“请依此道而行，就予之住处，无论有人问及与否，请勿向任何告知！”菩萨于勉励彼男子后，归返自己之住处。
    彼男子到达波罗奈，步行巡回之间，彼往象牙雕细工街，彼见象牙雕工等所制之象牙雕细工物。彼问曰：“若汝入手活象之牙，将装为何物？”职工等答曰：“活象之牙较死象之牙价值甚高！”此男自思：“予将取活象牙来。”彼携粮食及锐利之锯，往菩萨之住处而来。
    菩萨见彼问曰：“汝有何事而来？”男：“予为贫乏所困，不能生活，因此来求汝牙之断片。若能赐与，思之得金，以维生活，是故前来。”菩萨：“甚善！予与汝牙！汝携断牙之锯来耶？”男：“予已携来。”菩萨：“如是请锯断持去。”菩萨屈膝如牛卧状，彼锯去两牙之尖端。菩萨以鼻捧两方之牙曰：“予此二牙，于予非不爱而与汝。予此等之牙，对予较得了解一切法，具一切智之资格，有千之功德、十万之功德，犹为重要。予与汝此牙，实为获一切智也。”菩萨为获一切智之种子而与彼男一对之牙。
    彼男受取象牙后卖之得金，金尽之后，又来至菩萨之前云：“山主！予卖贵君之牙，所得资金，用于之拂予之负责，请再与我残余部分。”菩萨承诺云：“甚善！”如前状屈身，与以残部之牙。彼男卖牙之后，又复前来云：“山主！予之生活，今又不能推行，请与牙根！”菩萨云：“甚善！”如前而坐。彼恶人踏上大萨缍菩萨如银环之鼻，升至如盖拉萨山峰之象顶上，足踵踏至两方之牙端，使牙与肉分离，以锐利之锯，切断牙根。
    此恶人之姿，顿时失纵不见，此时厚四那由他二十万由旬之大地，如须弥山及由犍陀罗山之大重量，虽能负载臭秽之粪尿，但不能负载此恶德之体（林中人），顿生龟裂之裂罅，由阿鼻大地狱喷出火焰，将此欺友之男子，如毛布之缠绕，包围而捕去。如是此恶人沉入地中时，住于林中之树神说法，响彻林中曰：“不知恩而欺友之男子，纵然授与转轮圣王之全部领土，彼亦不能满足！”于是唱次之偈：
    忘恩之人　　常眺龟裂
    与全国土　　彼亦不喜。
    天神如是说法，响彻森林，菩萨于此世之寿命尽前，住于此处，从其业报生应生之处。
    结分 佛言：“汝等比丘！提婆达多之忘恩，非自今始，前生即亦如是。”佛述此法语后，作本生今昔之结语：“尔时欺友之男是提婆达多，树神是舍利弗，有德象王即是我。”


10集.本生经·77.七三 真实语本生谭

《小部·10集.本生经·77.七三 真实语本生谭》

    七三 真实语本生谭

（菩萨═仙人）

    序分 此本生谭是佛在竹林精舍时，对提婆达多思害佛而迂回行所作之谈话。比丘大众集于法堂，相互谈论：“诸位法友！提婆达多，不知佛之威德，欲行杀害而迂回行。”时佛来问曰：“今有何语而聚集耶？”比丘等曰：“如是如是之语。”佛言：“汝等比丘！提婆达多欲害我而狙击，非自今始，于前生即为狙击之事！”于是佛为说过去之事。
    主分 昔日于波罗奈之都，梵与王治国时，有一杜陀、库摩罗（恶逆）王子，暴戾恶逆，如被击之毒蛇，与人言语时，必出之以詈骂与击打；因此，彼被内外诸人嫌恶与畏怖，如眼之尘埃，噙人之毒蛇。某日，彼欲游河，由多数之从者相伴，达到河岸。刹那之间，黑云突起，四方黑闇，彼命令侍者曰：“引我向河之正中沐浴，然后游返。”将王子带至彼处，侍者等思惟：“王对我等如何处置，不得而知，总之应将此恶人杀之！”侍者云：“恶逆之人！请汝前往！”于是将彼沉入水中，然后由水中上岸而立。彼等侍者被问曰：“王子在何处？”彼等答曰：“予等未见王子，云起之时，见彼潜水，概先予等而归矣。”大臣等往王之前，王问曰：“予之王子在何处耶？”大臣等答曰：“大王！予等不知。予等思王子于云起之时先归，故予等亦归。”王使开启城门，到达河岸，命令全般搜索，到处搜寻，终不见王子。
    王子于云起黑闇，雨降如篠之时，为水所漂流，见一圆木，彼坐于其上，畏死而痛哭，遂波而流行。彼时住波罗奈有一长者，于河岸埋有四亿金之财，彼因对其财之爱着，死后于其上出生为蛇。另一埋有三亿金之财，因其欲心，于其处生为一鼠。彼等之住处，被水所浸，由道路出往河岸，横流而进。彼等附着于王子所坐圆木之上，一端为蛇，他端为鼠坐于木上。又于此河岸上有一绢木绵树，树上住一鹦鹉之雏。此树为雨水冲根，倒于水面。鹦鹉之雏，因降豪雨，不能飞翔，彼亦离树止于圆木之侧方。于是四者一同漂流而行。
    又此时菩萨出生于迦尸国之西北婆罗门之家，长成后出家为仙人，结草庵住于某河之曲处。菩萨于午夜游步，闻王子激动之哭声，彼思：“如我为具慈悲之仙人，见此男子之死而旁观，实为不宜。予将由水中引上，以救其命！”彼高声慰藉曰：“汝其勿恐，汝其勿恐！”彼慰藉王子，涉水而入，捆执圆木之一端，有如象王之力，势力殊盛，一气曳达河岸，将王子引上河岸而立。又见蛇等，将彼等亦引上带归庵室，焚火谓：“此等体弱！”最初暖蛇等之体。然后再暖王子之身。俟体力恢复，与食物时，先与蛇等种种果实，然后再与王子。王子自思：“此曲发旋毛之仙人对我王子不与尊敬，而向畜生表示敬意！”于是彼对菩萨生起憎恶之感。
    经数日，体力均皆恢复，当河水退时，蛇向仙人敬礼云：“尊师！依尊师之福荫，救助我等，予非贫乏之人，彼处埋有四亿之金，尊师如有途，予将全部奉上。师如至其场所，请呼蛇即出。”蛇语毕而去。鼠亦同样招待仙人云：“师立于其处呼鼠即至。”鼠语毕亦去。鹦鹉亦向仙人敬礼云：“予无金，但师如用熟谷，彼处为予之住处，师至其处呼鹦鹉即出，予告予之亲族，满载多车之熟谷奉上。”鹦鹉语毕亦去。
    最后一人为王子，当然不语任何彼欺友之思，彼心中思惟：“此仙人来予之所，予将杀之。”然在口中云：“尊师！予即王位时，请即前来，予将供养四种资粮。”王子语毕亦去。彼归不久，即即王位。
    菩萨思试见彼等，先往蛇所，立于近处呼蛇，蛇即应声而出，向菩萨敬礼云：“此处有四亿之金，请皆取出持去。”菩萨云：“仍置原处，思必要时取出。”于是由彼处往鼠之前，出声唤鼠，鼠忽出现。菩萨更往鹦鹉之前呼曰；“鹦鹉！”鹦鹉亦一言由树梢而下，向菩萨敬礼问曰：“尊师！予告予之亲族，由雪山地方将为尊师持来自然生长之熟谷耶？”菩萨云：“思于必要之时取出。”于是由彼处转身云：“今将与王相会。”彼往宿于王之御苑，翌日，整顿衣服，入城市行乞。时彼欺友之王，盛饰乘于象背，由诸多群臣相从，对城市行右肩之礼式。王由远方观见菩萨后自思：“彼曲发旋毛之仙人行乞近予前来。予将彼于从者中未发表彼施予恩惠之前，先斩其头！”返向侍者。侍者：“大王！有何差遣？”王：“此曲发旋毛仙人前来向予有所需求，予不愿会此不祥之人，捕彼缚腕，押往各十字路口鞭打，然后由城市赴刑场斩头曝尸！”王命令后，彼等答曰：“谨遵王命！”于是前往捕缚大萨缍菩萨，于各十字路鞭打，然后将欲押往刑场。菩萨每次被打，并不呼唤父母，亦不哭泣，更无怨心，仅唱次之偈：
    世有枯朽木　　较之某种人
    性情为殊胜　　贤人语真理。
    彼每次被打，即唱此偈。果然，其近边之贤人等问曰：“出家人！我等之王，有受汝之恩惠耶？”于是菩萨语此事件：“予由洪水中有如是救助彼王之事，未料反而为予招来如是之苦恼，诚然予今回顾前此未能思及古圣贤之语，故今随口唱出！于是刹帝利族、婆罗门族及城市之主民等皆大为激怒云：“此欺友之王，对如是有德而欲牺牲己命之人，不思其恩惠，吾人依赖此恶人有何利益，今应捉彼与惩之！”于是由四方兴起，以箭、枪、石、槌之武器，乘象而来杀王，执其两足倒垂投诸海中。为菩萨施行即位之灌顶，使登王位。彼依正义施行政治，某日思欲优遇蛇及其他等者，王遂与诸多之臣下，往蛇之住居，呼曰：“蛇君！”蛇即出作礼云：“人主！此贵君之财，请即取之。”王以四亿之金授与诸大臣后，次又往鼠之前呼曰：“鼠君！”鼠亦即出作礼，让渡三亿之金。王亦授与诸大臣等，然后又往鹦鹉之住处呼曰：“鹦鹉君！”彼亦出来向王之两足顶礼云：“大王！欲取米耶？”王曰：“王于需用熟谷之时，前来领受，请与我同行。”于是携同三者与七亿之金升至城市中之壮丽楼阁高台，使守财物。作黄金之管，以为蛇之住居；为鼠作水晶之窟；为鹦鹉作黄金之笼。与蛇及鹦鹉之饵食，每日于黄金板上煎美味之谷粒，与鼠香味之米，王并为其他诸多施与之善行。如此四者王、蛇、鼠、鹦鹉，一生中一致和合度日，死后从果报生于应生之处。
    结分 佛言：“汝等比丘！提婆达多欲杀我，非自今始，于前生亦如是也。”佛述此法语后，连络本生之今昔而作结语：“尔时之恶王是提婆达多，蛇是舍利弗，鼠是目犍连，鹦鹉是阿难，后日登王位之正义王即是我。”


10集.本生经·78.七四 树法本生谭

《小部·10集.本生经·78.七四 树法本生谭》

    七四 树法本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，因水之争议，佛知自身之亲族将起灾难，于是飞向空中，于卢毗尼河上空趺坐，放深青色之光明，震惊亲族。佛由上空降下，坐于河岸，对水之争议所作之谈话。此处仅述其要点，详细可见于鸠那罗本生谭（第五三六）中。
    尔时佛向亲族言曰：“大王！贵君等亲族诸人，应须相互一致和合。亲族同事，一致和合，即不能为敌所乘。人间勿论，虽无心之树木，亦须和合。昔日于雪山地方，暴风袭卷沙罗树林，而沙罗树林之树木、灌木及树丛，相互结合，一株之树亦不能倒，只不过通过树梢而已；然在广场之上，枝叶繁茂之木树，为不与其他之树结合，连根拔起，倒于地上。故此贵君等应一致和合度日。”佛应彼等之请求，为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，尔时，最初之毗沙门大王死去，帝释天今立一毗沙门即于王位。于此一毗沙门代替之时，次之毗沙门向树木、灌木树丛各各致送书信云：“各各可定住于所望之住处。”尔时菩萨于雪山地方一沙罗树林中，生为树神，彼向其亲族告曰：“当君等决定住居时，不可为立于广场间之树木，请决定于予之住居周围。”贤明之树神等从菩萨之忠告，园绕菩萨之住居而决定场所，而愚痴之树神等云：“我等之住居决定于森林一无所成。我等决定住居于街道繁盛之村、市、都城之入口，近于村市等所住之树神，所得亦多，名誉亦大。”于是决定住生于人多之广场大树之近傍。某日起大暴风雨，风止后，即如具有坚固根之树林中多年之大树，亦连根拔起折枝而倒下。当此暴风雨吹达相互结台之沙罗林时，到处吹刮，然一株之树亦未倒下。一方被破坏住居之诸神，因无依处，牵子等之手，前往雪山，向沙罗林诸神语自己之灾难。诸神告菩萨言彼等到来之事，菩萨云：“因闻贤者之言而不入，往不可依赖之处，成如此之状态！”菩萨述此法话，唱次之偈：
    森林所生树　　亲族多和合
    巨大单独树　　风来多吹倒
    菩萨语此缘由，命终后，从其业报生于应生之所。
    结分 佛言：“大王！如是亲族应相互和合，和合一致，和睦相处而为生活。”佛述此法语后，连络本生之今昔而为结语：“尔时之诸神是佛弟子等，贤明之树神即是我。”


10集.本生经·79.七五 鱼族本生谭

《小部·10集.本生经·79.七五 鱼族本生谭》

    七五 鱼族本生谭

（菩萨═鱼王）

    序分 此本生谭是佛在祇园精舍时，对自降雨所作之谈话。某时，拘萨罗国因不降雨，谷物枯萎，到处池、沼、湖水枯竭，近于祇园精舍门屋之祇园莲池，水已涸尽。潜入泥中之鱼、龟，为鸟、鴙以如枪尖之嘴所啄出，以此等苦难扭动鱼龟为食物。佛见鱼龟灾难，激起大慈悲心，佛云：“今日我将以自力降雨。”天明整顿衣物，计对托钵之时刻，由教团众多之比丘围绕，佛辉映威光而入舍卫城托钵。于食事终了，托钵终止后，由舍卫城还归精舍。佛立于祇园莲池之阶上，向长老阿难言曰：“阿难！持浴水衣来，予将于祇园莲池中沐浴！”阿难答曰：“世尊！祇园莲池已无水矣，只余泥矣。”佛言：“佛之威力广大，速持浴水衣来！”阿难持衣来付佛。佛以浴水衣之一端覆盖下部，以一端缠绕全体。佛云：“予将于祇园莲池中沐浴！”于是立于池之阶上。
    于此一刹那，帝释黄色毛毡所敷之座石忽生暖热，帝释自思惟：“是何故耶？”知其缘因，呼司云雨之神命之曰：“佛欲在祇园莲池中沐浴，立于池之阶段之端，速向拘萨罗国全体降下如起洪水之大雨。”彼承命曰：“谨遵帝命！”彼着一云为下衣，着一云为上衣，继续唱云之歌，向东方世界飞去。于东方起一圆油糟形之一片云，彼立即化为十万片云，雷声殷切隆隆，雷光闪闪辉耀，降下如水瓶向下倒挂之豪雨，拘萨罗国之都，为如大洪水所漫溢之状。不久雨止降注，祇园莲池忽然水满达于阶之端。
    佛于祇园莲池中沐浴，内着赤色之二衣，缔系腰带，而佛常着之大上衣，则着于偏袒一肩。由比丘教团围绕而行进，佛坐于所设之香室（佛房）中之佛座，依比丘教团之手整备万事。佛由座起，立于宝石之阶，与比丘教团训示后，入最极芳香室中，右协着下，如狮子卧。黄昏，比丘等集于法堂，为诸般之话云：“诸师！试观十力佛之忍辱（堪忍），成就慈悲之行，对种种枯萎之谷物，干涸之池水，使鱼龟陷大苦恼，起慈悲心，救助多数之有情众生脱苦，身着浴水衣，立于祇园莲池阶之端，忽然全拘萨罗国降雨入浸大洪水中，使诸有情，由苦恼中得救，而后入于精舍！”尔时佛由香室出往法堂问曰：“汝等比丘！今有何语而来会集耶？”答曰：“如是如是之语。”佛言：“汝等比丘！于诸多有情困苦时，如来降雨，非自今始，前生受生于畜生胎内，为鱼族之王时，即已如是！”于是为说过去之事。
    主分 昔日拘萨罗国舍卫城之祇园莲池处所，有一为蔓草所围之池。菩萨受生为鱼，由鱼群围绕住于其处。尔时，此国亦不降雨，谷物枯萎，沼泽水尽，鱼龟潜入泥中；此池中之鱼，亦均入泥中，处处潜藏，为众鸟以嘴啄出。菩萨见同族受此灾难，彼自思惟：“除予之外，别无他者可救彼等苦恼。予今立誓，使我之一族，由死之苦中得脱。”于是将黑色之泥，推分为二，此大鱼菩萨有如安佳那树（黑漆树）器皿之色，睁大如磨光红宝石之眼，仰望虚空对巴君那天王扬声曰：“巴君那！予为我一族而烦恼，汝之德高，于予等烦恼时，何故不降雨耶？予受生于同类相食之境界，然如米粒之微，予从未食鱼及其他之生类，未有夺其他任何生类之命。依此真实，请为降雨，以救予等同族之苦恼。”菩萨恰如命令侍者仆役，向天神之王巴君那呼唤唱次之偈：
    巴君那雷呜　　使乌失其宝 1
    使乌陷忧苦　　使我脱忧悲
    如是菩萨呼唤巴君那如呼侍者仆役，全拘萨罗国降下豪雨，诸多有情，由死之苦中脱出，命终之后，从其业报，生于应生之所。
    结分 佛言：“汝等比丘！如来降雨，非自今始，前生为鱼，亦有降雨之事。”佛述此法语后，连络本生今昔而为结语：“尔时之鱼群是佛之弟子，巴君那大王是阿难，鱼王即是我。”

注：
1 「乌之宝」谓鱼之事。「使乌失其宝」者，谓使鱼不见其姿之意。


10集.本生经·80.七六 无忧本生谭

《小部·10集.本生经·80.七六 无忧本生谭》

    七六 无忧本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，对住于舍卫城之一优婆塞所作之谈话。彼为得预流果之圣弟子，彼因某种之事务，与车队商之一队共同步行于道上。队商于某森林解车露营之时，彼与队商距离不远之一树下漫步。时有五百山贼，计算时刻，“欲掠夺野营之队商”，手执弓槌等，包围其场所，然彼优婆塞仍在继续漫步。山贼等见彼思惟：“彼确为野营之卫士，俟彼睡眠，再行掠夺。”一时山贼不能偷袭，分散立于各处，而彼优婆塞竟于夜之初刻、中刻、后刻，均在继续散步。直至天明，山贼遂失去机会，舍弃石、槌等物各自逃散。
    彼优婆塞于自己之事务完毕，返还舍卫城，诣佛之前问曰：“守护自己即为守护他人耶？”佛答曰：“诚如所言，优婆塞！守护自己，即为守护他人，守护他人，即为守护自己！”优婆塞云：“世尊！诚如尊言，予与队商共同行路，予思为警戒自己，于树下终夜继续漫步，于是亦为守护全队商之事。”佛言：“优婆塞！贤人等于前生守护自己而亦守护他人。”佛为大众之恳望，为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生于婆罗门之家，及长，知诸欲为罪恶，就仙人而出家，住于雪山。为求盐酢，出往有人家地方，托钵步行，与队商之一队同道而行。队商到着某森林张幕野营时，彼于距队商近程之处，享乐禅定，同时于一树荫之下漫步游行。
    尔时，有五百之山贼，于夕食完毕时，欲掠夺队商之车，前来包围车队。彼等见彼道士思惟：“若彼发现我等，将向队商报告，俟彼睡眠，再行掠夺。”于是停于其处。道士通夜游步，山贼等无狙击之隙，各各弃舍石、槌等，向队商喊话曰：“队商诸人！若今日无彼树下游步之道士，汝等皆将遭大掠夺！汝等明日应对道士行大供养！”语毕离去，天明，队商诸人见山贼遗弃之槌、石，心怀恐惧，往菩萨道士之前敬礼问日：“尊师！曾见众多之山贼耶？”菩萨：“唯然，予曾见之。”队商：“尊师！唯见彼多数山贼，不恐怖畏怯耶？”菩萨：“诸位！见山贼而恐怖者，乃有财之人，予无财，又何恐怖！无论住聚落或住森林，予不起恐怖与畏怯。”菩萨为彼等说法，唱次之偈：
    聚落我无忧　　森林我无恐
    我依慈悲心　　我行真直道。
    如是菩萨依此偈以示法，使此等诸人起欢喜心而仰慕，菩萨终生修习四梵住，生梵天界。
    结分 佛述此法语后，连络本生之今昔而作结语：“尔时之队商是佛弟子等，仙人即是我。”


10集.本生经·81.七七 大梦本生谭

《小部·10集.本生经·81.七七 大梦本生谭》

    七七 大梦本生谭

（菩萨═婆罗门）

    序分 此本生谭是佛在祇园精舍时，对十六大梦所作之谈话。某日，拘萨罗国之大王，于夜就眠往至天明观见十六之大梦，为恐怖所袭而醒觉：“予观此梦，主何吉凶？”心怀怖畏死亡，坐于床端过夜。天明，婆罗门司祭等来王之前问候云：“大王！眠休愉快耶？”王云：“诸位阿阇梨！何有愉快！由夜至天明，予观十六大梦，予见此等梦后，心甚恐怖。诸位阿阇梨，请语其故！”司祭等云：“谨承王语其详，予等为王解之。”王向婆罗门之司祭，就所见之梦语之。王问曰：“予见如是之梦，予将如何？”婆罗门等摇手。王：“何故摇手？”婆罗门：“大王！此梦甚恶。”王：“结果如何？”婆罗门：“此为王国之障，生命之障，财产之障，三者必居其一。”王：“能有脱救之道耶？”婆罗门：“实则此梦甚为残酷，甚难脱救，予等当尽力为王得救脱之道！予等若不能为王除灾，修行何用？”王：“如何始能得除？”婆罗门：“大王！予等于各十字街头施行供养。”王为恐怖所袭，王云：“诸位阿阇梨！若是，予之生命，在尊师等手中，请速与予以幸福！” 婆罗门等心中窃喜：“多金钱将入于手！嚼食啖食均将持来！”“大王！勿忧！”彼等安慰王后，由宫殿出，于城市之外，设供养之祭坛。多集四足（兽）两足（鸟）之群，彼等思惟：“诸方收入甚善！”几次往复王处。时王妃末利家知其故，往王之前问日：“大王！何故婆罗门等数次往复前来？”王：“汝合我意，但汝则不知毒蛇将入耳根！”王妃：“大王！此何故耶？”王：“予见如是之恶梦，婆罗门等云将起三障之一，彼等云为救脱无灾而为供养，故数度前来。”王妃：“大王！何不向人天两界最胜第一之婆罗门诣问梦之处理如何？”王：“汝谓人天两界最胜第一之婆罗门为谁？”王妃：“人天两界中，最胜第一人者，知一切、纯净无垢大婆罗门，贵君不知耶？彼即世尊，彼世尊将可判明梦之意义，大王请往问之。”王云：“如是予往！”于是往诣佛前，敬礼就座。
    佛发和雅之音问曰：“大王！何故如是甚早光临？”王：“世尊！予于夜明之时，见十六大梦而痛心，婆罗门等曰：‘大王！乃极恶之梦，为除其厄，于一切各十字街头，施行供养。”现为准备供养，诸多生类，畏死战栗。世尊为人天两界中之第一人者，通于过去、现在、未来，一切教导之法，无不映现于世尊之智眼，世尊！请为我解说此等梦之结果。”佛曰：“大王！诚如所言，人天两界除我之外，概无一人能知此等梦之结果，我将为汝说之，然汝先述梦中之话！”“谨遵教命。”于是王先揭举所见之项目：
    牡牛与树木　　牝牛与小牛
    怪马与铁钵　　牝豺与水瓶
    莲池与生米　　旃檀与沉瓢
    巨岩浮水上　　蛙将吞毒蛇
    美鸟随乌行　　山羊使狼怖
    王：“世尊！如何？此予初见如此之梦：有四只安佳那（黑漆）色之黑牡牛，彼此将欲斗争，由四方来至宫廷。然多数之人欲见斗牛而来集时，牛于外观作斗争之势，不断吼叫而不斗即离去，此为予最初所见之梦。此将为如何之结果耶？”佛：“大王！此非王与我之时代可出现者。在将来无正义贪欲之王与无正义之人民时代，世间入于邪路，善衰而恶荣，乃世之破灭时代，雨应降时而不降，云之足绝，谷物枯萎，饥馑将至。尔时四方云起，状如降雨，女人恐濡湿日晒米谷，运入屋中，男人荷锄持笼，为固修堤防而外出。雨现降状，雷声鸣响，电光闪烁，恰如牡牛等欲斗而未斗，雨未降而云亦散去。此梦之结果，即为如是，此为对将来所见之梦，于王并无何障碍，儿而婆罗门等为得自己生活之粮，故作如是有障之言！”佛语梦中之结果后，更言日：“大王！请说第二之梦。”
    王：“世尊！予见如是第二之梦。予见小树与灌木，裂开地面，伸长有一手或半手之长，开花结实，此为第二之梦。此结果如何？”佛言：“大王！其结果为世界灭亡之时，人之寿命短缩之时也。将来众生爱欲炽盛，未入青年之期，女入男室，有经水而怀妊，产男产女，如彼幼树之花。彼女幼有经水，如幼树之实，幼时将产男女儿童。如是之故，汝勿恐怖，大王！请谓说第三之梦。”
    王曰：“世尊！予见牝牛于生犊之日，即食犊之乳。此为第三之梦，其结果如何耶？”佛言：“此结果将来于人间，乃为年长者不受尊敬时所起之事。将来之众生对父母或对翁姑不事恭敬，自行处理财产乃至衣食，对老人思欲与者则与之，不欲与者则不与。老人孤独，不能独立，必须逢迎子之脸色生活，恰如老牝牛于生犊之日，即食犊之乳。因此王勿恐怖，请说第四之梦。”
    王曰：“世尊！予见具身长幅宽之大牛，不顺次系轭，而以不驯之小牛系轭而曳车。此等幼牛，不能运行，弃车而立，车不能进转。此为第四之梦，此一结果如何？”
    佛言：“此一结果为将来无正义王之时代所起之事。将来无正义之贪欲王等，对有学识，通名实，得完成大业之大人物，不与名位，于法堂裁判时，不用有学识，通法律之老大臣，反与幼稚之辈使立于裁判之位。彼等不知政事相应之道，以致政令不行，名位不张，因彼等之无能，遂弃舍事务之轭，老大臣等不得名位，纵能完成政务，亦皆谓：‘此事于我无关，我等门外汉，内部将有青年承办！’因此纵有事务发生，亦不出手。如是万事皆为此等王之损失。恰如运行无力之小牛系轭，而不将能曳车之大牛顺次系轭时之状态。如是之故，王勿恐怖，请说第五之梦。”
    王曰：“予见两侧有口之马，人由两侧喂与粮粖，马用两口食之，此为予之第五之梦。此结果如何？”佛言：“此为将来无正义之王时代所现之结果。将来无正义之愚王等任用无正义而又贪欲诸人为裁判官，彼等为恶人，不留意于善事，因愚钝，在当与判决时，收取原告与被告两方之贿赂，以饱私囊，恰如马用两侧之口，吃食粮粖。如是之故，王勿畏怖，请说第六之梦。”
    王曰：“世尊！诸人将价值十万金之器皿扫除清洁，置于一豺之前云：‘向此中放尿’，予见豺放尿。此为予第六之梦，其结果如何？”佛言：“此结果为将来之事。将来，有生来即无信仰之诸王等，对家世正统之良家子怀有疑念，不与名位，而重用卑贱之人。如是良家衰微，贱者得权，致良家之人，生活穷困，不得不依赖贱者以为生，以自己之女，与贱者为婚，如是良家之女与卑贱者同居，如同老豺于黄金之器中放尿。是故王勿畏怖，请说第七之梦。”
    王曰：“世尊！一男人捻绳，捻成之绳，投之足下。于彼男所坐长凳之下卧一饥饿之牝豺，于彼不知之间，食其捻绳，为予见之。此为第七之梦，其结果如何？”佛言：“此一结果，于未来出现。将来，妇人耽迷男性，耽嗜身之装饰，耽爱市街，耽于嗜好物品，所行恶而无德，与夫共同耕作、牧牛，辛苦作业所聚财产，用之与情夫饮酒，及身着华鬘、薰香、涂香，不顾事务之急迫，由墙垣上部穴洞，瞭望情夫，捣碎明日莳植之种子，为乳粥与饭，共同食之。掠取财产，与之浪费，恰如卧于凳下之饥饿牝豺，食彼男所捻而投于足下之绳。是故王勿畏怖，请说第八之梦。”
    王曰：“世尊！于王宫之入口，围绕诸多之空瓶，予见一大瓶，水满水瓶。四姓1由四方四维，几度向水瓶运水，注入水满之瓶，每次水皆溢出飞散，虽然几度注水，但不见向空瓶注水。此为第八之梦，其结果如何？”佛言：“此亦于未来出现结果。将来，此世界将灭，国土已无地味，国王等处于困穷悲惨之状态。虽王中之王，其宝藏亦不超过十万沙利迦槃（金钱）。诸王如困穷，使皆自己之耕作地所苦之人民，舍弃自己职业，轮番为王莳植蔬菜与谷物，为之刈割、擦捣、收藏，然后于甘蔗田中运转制造砂糖之机械，为王制造砂糖。作华园与果园，收取由各处出产之七种谷类，只能充满王之藏所，而舍弃自己之家为空藏而不顾，此恰如与不顾向空瓶，只注溢满瓶之梦相同。是故王勿畏怖，请说第九之梦。”
    王曰：“世尊！予见有五种莲华所覆之深池，其诸方之上有开口，二足（人）与四足（兽）由开口下行饮水，而中央深处水浊，而岸边二足、四足步入之处，水清澄而不浊，此为第九之梦。其结果如何？”佛言：“此于未来将出现其结果。将来，王等无正义之念，为贪欲等而入邪道，推行政治，不依正义与以判决，置贿赂以念而贪财，对国土之人民，不示忍辱与慈悲，压迫人民如压甘蔗之干，以种种理由，榨取税金，化公财为己有。人民为租税所恼，不能缴纳，弃村市而往边都地方住居。以致中部地方，人口稀少，边鄙地方，人口稠密，恰如中央之水浊，周围之水清。因如是之故，王勿恐怖！请说第十之梦。”
    王曰：“世尊！予见以一锅煮饭而各样，所谓各样，乃其米有各别三种状况，即一部过软，一部生硬，一部善煮成熟。此为第十之梦，其结果如何？”佛言：“此于未来出现其结果。将来王等无正义之念，于此丢不正王等之国中，婆罗门、家主（居士）、都人、边鄙之人、乃至沙门、婆罗门，一切诸人，陷于不义，又彼等之守护神、受供养神、树神、虚空中神，如是等诸神皆陷于不义。在此不义之王等国土，风烈吹而不平均，动摇虚空之神殿，诸神为此动摇而发怒，不使降雨。纵然降雨，亦不降满遍及领土所降之雨，亦于种莳无所帮助，与其领土相同，其他诸人之住处、聚落、池沼，所降之雨，亦不遍满。池之上方降雨而下方不降，下方降雨而上方不降。或某个处降雨过多而谷不结实，或某个处不降，而谷物枯萎，或某个处降雨适宜，能得刈割。与此相同，王之国土所生谷类，恰如一锅之中所煮之饭，生熟不一。是故王勿畏怖，请说第十一之梦。”
    王曰：“世尊！予见以十万金之栴檀树之良材换取酸腐酪浆之卖者。此为第十一之梦，其结果如何？”佛言：“此结果为将来于我圣教将灭亡时而起。将来贪资具之无耻比丘甚多，恶说我法，为得衣服等四种资具而说法。为资具脱离正法，成为外道（异教徒），不能为诸人说趣向涅槃之法，但思：‘我之修辞完备，开我如蜜之音，施我高价衣服，将对我有施心！’如是而为说法。其他如在十字街头、王宫之门前等处而坐，为一迦利沙槃 2、半波达 3、一摩沙加而说法 4。如是以我所说具有涅槃价之正法，为四种之资具或为一迦利沙槃或半波达之金钱而卖说，恰如以十万金旃檀树之良材卖换酸腐之酪浆。是故王勿畏怖，请说第十二之梦。”
    王曰：“世尊！予见空虚之葫芦沈于水中，其结果如何？”佛言：“此亦将来无正义王时代，世界逆转之时，其结果将即出现。彼时诸王不与善生名门子弟名位，而只与贱生之辈以名位，彼等得权位，使名门子弟陷入贫穷。于王之面前，于王之门前，于大臣之面前，于法庭裁判所中如空虚葫芦沉水而竖立，此等贱生之辈之言说，坚强竖立而不可动。又集合于教团之时，于教团之作法，于集团之作法，于就判定衣、钵、庵室等场合，破戒恶德人物之言说，思之为济世度人之教说，对有忏愧心比丘之言说，则不如是思惟，万事如同空虚葫芦之沉水。因此之故，汝勿恐怖，请说第十三之梦。”
    王曰：“世尊！予见如高塔状坚固岩块，如船浮于水上。其结果如何？”佛言：“此亦如前所述之时，出现结果。彼时无正义之王与贱生之辈以名位，彼辈握有权力，使名门之人，陷于困穷。向彼诸人，不表任何敬意，对其他之辈，则反示尊敬。或于王之面前，或于大臣之面前，或于法庭裁判所中，对巧于判定之良家子弟之言论，恰如坚定岩块之沉水，不被竖立，彼等若一开口，他贱生之辈则嘲笑云：‘汝等是何言哉！’又于比丘之集所，于上述之场所，应思为宝贵持重之比丘言论，则如岩石沉水，不予竖立，此与尊梦岩块浮水之梦相同。是故王勿畏怖，请说第十四之梦。”
    王曰：“世尊！予见一如甘草花之小蛙，向一大蛇，迅速飞奔，恰如断水莲之茎，切啮而吞入之。其结果如何？”佛言：“此亦于将来世界将破灭时出现其结果。彼时诸人贪欲等炽烈，时起烦恼，一切为娇妻之思，在家中之从仆、佣人、牛、水牛、金、银等，一切皆属于彼女。彼等若问：‘金银衣服等在何处耶？’彼女等云：‘在于某处，汝将何为？汝在予家，一切有无，皆欲有所知者！’ 种种罟骂之言辞，如投枪以刺，抑制男人如家仆，显示自己之权利，恰如甘草花之小蛙吞大毒蛇之状。因此之故，王其勿畏，请说第十五之梦。”
    王曰：“世尊！予见十不德之乌鸦，受其有黄金色羽毛名为黄金色大鹊之附翼。其结果如何？”佛言：“此亦于将来无力王之时代，出现其结果。将来王等拙于象术，大胆将为战争，王等恐将失去国土，不与同生之贵公子以权力，而与之于拾鞋下男、浴仆、理发人等。门第与素性齐备之贵公子，于王室不得地位，生活困穷，反奉仕围绕于握有权力之门第素性卑劣之辈，恰如乌鸦被黄金色大鹄所附翼。如是之故，王勿恐怖，请说第十六之梦。”
    王曰：“世尊！昔日为豹食山羊，但予见山羊飞捕豹身，大快朵颐而食。彼时，他之一狼，由远方见之，恐惧战栗，逃入树丛中而卧。予见此梦，结果如何？”佛言：“此亦为将来于无正义王之时，出现其结果。彼时，门第卑劣之辈，受王宠爱之辈，使王采用自己之说，于法庭裁判所中，占据势力，若有良家子弟就其相续继承耕田土地等事，彼等云：‘此非汝等之物，乃我等之所有。’若来法庭与之争论，则杖棒交加，捆首拉曳而威胁曰：‘汝等不知分际，与我等争，今将汝等之事，向王申告，将斩断汝等之手足！”良家子弟，心怀怖危，遂将自己之所有物让渡而曰：‘此贵君之物，请即取之。’归至己家，惊怖而卧。又有恶比丘任意恼乱稳和之比丘，使稳和之比丘，不得庇护，入森林丛薮之中而卧。如是卑鄙素性之辈及恶比丘，使生性善良之贵公子及隐和之比丘等受苦，恰如恐惧山羊之狼，战栗而逃。是故王勿恐怖，此等之梦，乃只就将来之事之所见，而婆罗门等对王并非语之以亲爱之心。彼等为得多金，为物质上之利益着眼，为生计而作是语也！”
    如是佛语十六大梦结果之后而言曰：“大王！汝见此梦，非自今始，昔之诸王亦见此等之梦，婆罗门等亦同样利用此等之梦而得供养。于是诸王从贤者等之指示，往菩萨之前诣问，古之贤人亦如我用同一之方法，向王等说明此等之梦。”佛应王之请求，为说过去之事。
    主分 昔日于波罗奈之都，梵与王治国时，菩萨受生于北部之婆罗门家，及长，就仙人而出家，体得神通与等至之修行，彼于雪山地方，享乐禅定以为生。尔时于波罗奈，梵与王见此等诸梦，问婆罗门等，婆罗门等亦如今之次弟行生贽之供养祭。于彼等之中，有一司祭之弟子，为一贤明而有学识之波罗门，向师尊曰：“吾师！予等由师授与三部之吠陀圣典，其中有：‘勿杀一而与他人幸福。’”师云：“弟子！依此供养方法，予等岂非能得多金，汝为护守国王之财产耶？”青年婆罗门：“吾师！若然，汝可自行其务，予在汝之膝下无用。”彼于是游行往王之御苑。
    是日菩萨已知此事，彼思惟：“今日，予将往多人之处，将使多数生类，由系缚中得脱。”菩萨于是由虚空飞行，降落于御苑。彼坐于吉祥槃石之上，如一黄金之像，彼来御苑之青年婆罗门接近菩萨，敬礼后坐于一隅，述问候之辞。菩萨亦与彼恳切之交相问候，菩萨言：“青年！国王依正义为政治耶？”青年：“尊师！国王实正义之士，然婆罗门等对彼并无信仰，国王见十六种之梦，告婆罗门等，婆罗门等云：‘将行生贽之供养祭。’祭已开始，将如之何？尊师！彼等谓：‘此即应梦之结果！’ 师应使王理会，中止祭仪，使多数生类由死之恐怖脱出！”菩萨言：“青年！我等不能知王，王亦不知我等，若王能来此处问之，则我等可申述说明。”青年曰：“尊师！予伴王前来，师于我返来之前，暂坐以等待。”青年得菩萨之承诺，往王之前云：“大王！”虚空飞行道士，降来于王之御苑，彼云：‘将为王说明所见梦之结果。’请报王室。”王闻其语，立即率多数从者，前往御苑，敬礼菩萨，坐于一隅后问曰：“尊师！汝能解予所见梦之果耶？”菩萨言：“大王！予能解之。”王曰：“如是请与说！”菩萨云：“大王！予先请王使予得闻如王得见之梦。”王曰：“尊师！谨尊台命！”于是王告如波斯匿王所说之梦。
    牡牛与树木　　牝牛与小牛
    怪马与铁钵　　牝豺与水瓶
    莲池与生米　　旃檀与沈瓢
    巨岩浮水上　　蛙将吞毒蛇
    美鸟随乌行　　山羊使狼怖
    菩萨亦如佛所说之话，向王详细说明。大萨埵菩萨慰王曰：“因此之故，王勿恐怖！”于是使多数之生类由束缚中得脱。菩萨再立于虚空，与王以训诫，并授与五戒后而为法语云：“大王！今后与婆罗门一同勿杀家畜、行生贽之供养。”然后飞向虚空，往归自己住处。王亦彼依之教诫，多行施与等善事，从其业报，生于所应生之处。
    结分 佛述此法语后，佛言：“梦中之事，君勿恐怖，今后应止生贽之祭，使多数生类之生命，得以保全。”于是佛连络本生之今昔而作结语：“尔时之王是阿难，青年是舍利弗，仙人即是我。”

注：
1 四姓即刹帝利、婆罗门、毗舍、首陀等四阶级。
2 迦利沙槃（kahepana）约当二十摩沙加。
3 波达（Pada）约当五摩沙加。
4 摩沙加（Masaka）低价之货币，价值八十贝齿。


10集.本生经·82.七八 伊利萨长者本生谭

《小部·10集.本生经·82.七八 伊利萨长者本生谭》

    七八 伊利萨长者本生谭

（菩萨═理发师）

    序分 此本生谭是佛在祇园精舍时，对一强欲之豪商所作之谈话。距王舍城不远之处，有一萨伽罗（砂糖）市住有一摩伽利哥沙（强欲富豪）具八亿财产之长者。彼以一草端之滴油，亦不施与他人，而自己亦不使用。其所集财产亦不思为子女、沙门、婆罗门之用，恰如罗刹鬼领有莲池而不为应用。
    某日佛于天明时，由大慈悲之等至（禅定）起座，遍观全世界应得成就菩提之众生，见有距此四十五由旬处所住长者与其妻共同得达预流果之境域。彼长者于前一日欲往王宫仕王，仕王归来途中，见一饿极之农夫，食入酸粥之馒头，彼自身亦甚感饥饿，思欲归家，彼思：“若予云欲食馒头，则多人等将思与予一同食之。如是，予将消费多量之米、酥、砂糖，是以不可对任何人语之。”彼忍耐饥渴而行。彼于行走之中，渐次面现黄色，肢体血管现出，因此，彼不能抑制饥渴，不支而入寝室，抱床而卧。虽然如此，因恐消费财产，不向任何人语及饥饿之事。
    尔时，其妻近彼而来，抚其背而问曰：“贵君精神不佳耶？”长者：“精神无不佳也。”妻：“国王对汝发怒耶？”长者：“国王无任何怒意。”妻：“如是，子女、使女、仆役于汝有所不如意耶？”长者：“亦无如是之事。”妻：“或有某种十分希望达成之事耶？”虽然如是被问，彼恐消费财产，终无言而卧。于是其妻问曰：“贵君有何所望，请为我说之。”彼吞吐之状言曰：“实我有一希望！”妻：“贵君有如何之希望？”长者：“予欲食馒头！”妻：“如是，何故不言耶？汝非贫乏之身，今可制作与萨伽罗市全体市民之馒头。”长者：“何故为如是之事耶？彼等应自作自食！”妻：“如是仅制与一市内人之份。”长者：“汝为大财富家耶？”妻：“如是仅制与我家全体诸人之份。”长者：“予深知汝之大方心意！”妻：“如是，仅制与家中子女等之份。”长者：“汝何故如是关心子女等之事？”妻：“如是，仅制贵君与予之份如何？”长者：“汝亦欲食之耶？”妻：“如是，仅制贵君自己之份。”长者：“于此处制作，为多人张目所见，良米且止勿用，取米粉及灶、锅，携极少量之乳酥、蜜、砂糖，登至七阶楼阁之上部大高台上制作。予往彼处，独坐而食。”主人彼女应命曰：“谨如尊命！”使人持应携之物，命使女呼长者，升至高阁。开始关闭自己之户，于一切之户挂键，升至第七阶之高台，彼处之入口，亦加以封闭而坐。妻于灶中升火架锅，开始制作馒头。
    尔时佛于天明，佛对目犍连大德曰：“目连！住于距彼王舍城近处萨伽罗市之贪欲长者，欲食馒头，恐他人得见，在七阶之高阁制造。汝往彼处，导彼长者，使离私欲，使彼夫妇携带馒头及乳、酥、蜜、砂糖，以汝之威力携彼等前来祗园精舍。今日我与五百比丘一同在精舍将为馒头之食事。”目连：“谨如尊命，世尊！”彼应佛之言，立即依神通力赴彼市，当高阁意之入口，立于空中，整上下之衣，如宝珠之像。大长者见大德，心脏震动，彼思惟：“我恐见此等之外物，今竟来此，立于意外！”彼忘却手中应作之物，如盐与砂糖之投火，怒火升腾曰：“沙门！立于空中思欲何所者云：“汝游步欲有所得。汝纵然在虚空趺坐，亦无所得也。”于是大德趺坐。长者云：“汝趺坐一无所得，汝纵立窗阈，亦无所得也！”于是大德立于窗阈。长者云：“汝立于长者云：，一无所得，汝纵放烟，亦无所得也。”大德于是由身烟，楼阁中充满烟雾。长者两眼，如被针刺，恐家屋被烧，此时不云：“放烟亦无所得。”彼思：“此沙门执着甚深，如无所得，则彼不去，予将施彼馒头。”彼对妻云：“与彼沙门一少量烧制之馒头，使彼离去！”
    彼女以少量之练粉投入烧锅之中，然馒头澎涨增大，充满器中。长者见此自思：“此必彼女多放练粉。”于是自以匙之尖端，仅取少量之练粉投入，然馒头较前更大。如是每次烧制，渐渐增大。长者气馁，对妻云：“与彼一个馒头！”彼女由灶中取出馒头，而所有馒头均结为一体。彼女向长者云：“贵君！馒头结为一体，不能个别取出。”长者云：“予试为之。”彼亦不能取出。二人各执一端强曳，亦不能离开。长者就取馒头，辛苦流污而忘饥，彼向妻云：“予己不要馒头，可将整灶与此比丘。”彼女手执整笼馒头，接近大德，大德为两人说法，使闻三宝之功德谓曰：“有施与者，有供养者。”说示施与等功德之结果，如天空月之光明。
    长者闻之，得信仰心，长者云：“尊师！请入内，坐于此席，食用馒头。”大德：“大长者！等正觉者佛欲食馒头，与五百比丘等居于精舍。若汝喜好，长者！请夫人持馒头与牛乳等，我等往佛之前。”长者：“尊师！佛今居何处？”大德：“距此处四十五由旬之祇园精舍。”长者：“尊师！如不争取时间，如是之途程，如何能前往？”大德：“大长者！若贵君愿望，予依神通力携汝前往。贵君现居楼阁阶段之顶上，以为自己之住处，今由阶上降至阶下之时间，于汝之阶之下端，即为祇园精舍之入口，予可如是携汝至祇园精舍！”长者：“尊师！如是予将前往。”大德于是仍立于阶之顶上而念曰：“此楼阁阶之脚，即为祇园精舍入口之门屋。”彼等如是站立不动，于是长者与其妻较由阶上降下之时间尤速而到达祇园精舍。
    彼等两人诣佛之前，告以食事之时间。佛入食堂，与比丘等俱，坐于为佛所设之高座，大长者以佛为上首，向教团捧供养之水，夫人向如来之钵放入馒头。佛仅取得支持己命之量，五百比丘等亦如是取之。长者施与牛乳、酪、酥、砂糖后退下。佛与五百比丘食事终了，长者与妻充分食之，但馒头亦未见食尽。精舍中比丘等全部及与食残食诸人，馒头亦未见食尽。于是长者告曰：“世尊！馒头未见减少！”佛言：“如是可弃于祗园精舍门屋之处。”于是彼等向门屋近处之洞窟中弃之。今日仍于此场所题名为伽巴拉普瓦（锅烧馒头），存于洞窟之端。大长者与妻同诣佛之前，立于一隅，佛述谢意，两人达预流果，向佛敬礼，登上门屋之阶段，而不可思议者，长者与妻觉自身即返立于自己楼阁之上。尔来大长者以八亿之财产皆为佛之教说而消费。
    翌日，等正觉者［佛］往舍卫城托钵，还至祇园精舍后，向比丘等作为善逝［佛］之训诫，然后进入香室而入定。傍晚，比丘等集于法堂曰：“诸位法友！汝等见大目犍连之威神力耶？彼导引强欲之长者立即为无欲者，携馒头往祗园精舍拜佛，而非即达预流果耶？大德诚为有大威神力者！”彼等互语大德之威德而坐。佛来彼处问曰：“汝等比丘！汝等今有何语，集于此处耶？”比丘等答曰：“如是如是之语。”佛更言曰：“汝等比丘！欲教导在家，比丘应不害不恼其家，恰如蜜蜂由花中往取花粉，接近其家，使知佛之威德。”于是佛赞誉大德：
    不损花色香　　蜂取其味去
    然更如牟尼　　游行聚落间。
    佛唱法句经（第四九偈）之偈，更欲说明大德之威德，佛言：“汝等比丘！目犍连导引强欲之长者，非自今始，前生即已导引于彼，使知业与报之关系。”于是为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，波罗奈有名伊利萨长者，具有八亿之富，亦具备所有人间之缺点，跛行、伛偻、只眼、悭贪邪见而欲深。不与他人任何之物，自己亦不消费，其家屋如罗刹鬼领之莲池。而其祖先百一七代皆慈善家，至长者继承地位，舍弃家法，烧去慈善堂，贫困乞食者前来，掷打拉曳而推出，只知守护财产之重要。
    某日彼仕王之后，于还家途中，见一旅途劳顿之田舍农夫，携酒瓶坐于椅上，以腐鱼为肴，饮满杯酸酒。长者亦欲饮酒而暗自思惟：“予若饮酒，将有多数者共饮，如是予之财产减少。”于是抑制已欲，于摇摆慢行之间，终不能抑，如被弹打之绵，体呈黄色，肢体之血管外露。彼入于寝室，揽抱卧榻而卧。其妻近前抚背问曰：“贵君有何忧虑耶？”［一切如前文所述者略同］。妻：“如是，只造贵君之一份。”长者自思：“若在家中造酒，将为多数域者所见。由酒店取来，亦不能坐于此处而饮。”于是出一摩沙迦钱币，由酒店持来一瓶之酒，令家仆持之，由城市出至河岸，入于近大道树薮之中，放置酒瓶彼向仆云：“汝且往他方！”使家仆远离，于是开始饮满杯酒。
    长者之父为行施与等之慈善事业人，于天上界生为帝释天。此父之帝释天刹那间自思：“予子是否行予之慈善事业？”帝释知其未行，其子破家法，烧去慈善堂，逐出贫穷之人，固执贪欲之心，惧向他人施舍，于自己之寝室中，秘密饮酒。帝释思惟：“予往对彼引导说伏，使知业与报之关系，多行施与，使彼具备生入天上界之资格。”于是降落于人间之住处，变化为与伊利萨长老亳无区别之跛行、伛偻、只眼之人相，入王舍城，立于宫殿之入口，使人通报自己之到来。王使延入，帝释入于宫殿，礼王而立。王曰：“大长者！何故于定时之外前来？”天帝释：“大王！予来无他事，予有八亿财产，王可取来，收为自己之宝藏。”王：“不可！予己甚多，予之家较汝富有！”帝释：“若贵君不用，可取而施与任何他人。”王：“长者请施！”帝释：“谨如尊命。”礼王而出，即往伊利萨长者之家。长者之家中，仕者前来围绕，其中无一人得知其为非伊利萨者。
    彼入家，立于中门阈前，呼守卫近前，命令曰：“任何与予相似之人前来，如谓此予之家而欲入者，可槌其背而曳之出门。”于是登高阁，坐于华丽之席上，呼长者之妻近前，面浮微笑云：“汝不施与耶？”夫人、子女、家仆等闻其声言，相互语曰：“长久之间，‘未曾起丝亳施与之心，’而今日饮酒，顿起施与柔和之心！”尔时夫人云：“贵君可随心施与！”于是帝释命令曰：“呼大鼓手来，向全市击大鼓宣告：‘欲得金、银、宝石、真珠等之人，可往伊利萨之家前来。’”夫人亦如彼而为。诸多之人，手执笼袋，集于彼之门前。
    帝释开启满藏七宝之库云：“诸君！欲今奉施，请随欲取之。”诸多之人取财宝出，大地堆积如山，诸人皆充满携来之器而去。某田舍农人以伊利萨长者之牛系自己之车，满载七宝，出城市进入大道，曳车行近树薮，彼自语云：“吾主伊利萨长者！依汝之恩荫，今予毕生不为予之业务，亦能生活矣。予所持之财产，非由吾母之所与，亦非由吾父之所与，乃为汝之车，汝之牛，唯汝家之七宝，依汝之恩荫，得此入我之手，吾主！”彼独语长者之功德而行去。
    彼长者闻声而吃惊，彼思：“彼男呼予之名，云如是如是之事，国王不至将予之财产，施与众人！造彼由薮中急急走出，认牛与车叱日：“此恶棍！牛为予之物，车亦予之物！”彼力捉牛之鼻纽不放。田舍农人由车降下，骂曰：“恶党！汝何方恶奴，此为伊利萨大长者施与全市民者，汝何故阻止！”农人突向前去，如落雷之向彼肩头一击，乃后驱牛曳车而去。彼战栗而起，急忙拂去尘土奔走，捕捉牛车。田舍农人再由车降下，紧捉其发，向长者之脑盖重敲，扼其咽喉，曳掷彼于道傍而去。此时彼由酒醉醒来。彼全身战栗，急往自己之家门，向取其财产诸人云：“此为何事耶？国王使汝等掠夺予之财产耶？”彼向诸人无分别捉曳，诸人皆一同将彼敲打，投掷于足下。彼疼痛气极发狂，欲入家中，门卫骂曰：“此恶棍农夫，欲往何处？”以竹棍殴击，捉颈曳出。彼思：“除国王之外，别无信赖之人！”彼往王前问曰：“大王！贵君使人掠夺予家耶？”王：“予未发掠夺之命令，汝来自云：‘若贵君不取，予将施与予之财产！’汝并于市中鸣击大鼓，非汝自行施与者耶？”长者：“非也，大王！予未来贵君之前，贵君不知予生来即为吝啬家耶？予将叶之尖端所附之油滴皆不施与任何他人。请王呼施与之人前来一查！”
    王遣人招帝释天至，王与大臣等，对两人形相均不能区别。吝啬长者云：“大王！如何？彼为长者耶？抑予为长者耶？”王答曰：“予等不解，有能解者耶？”吝啬长者云：“予妻能解！”王唤其妻至，诸人问曰：“何者为汝良人？”彼女云：“此为吾夫！”然彼女立于帝释天之侧。王唤其子女及家仆等至，然皆立于帝释天之侧。吝啬长者更自思唯：“予头有瘤，为发所覆，理发师应知，可呼彼前来辨认。”于是彼云：“理发师彼善知予，可呼彼前来！”时菩萨为理发师。王呼彼至问曰：“汝可分辨伊利萨长者耶？”理发师云：“观彼之头，即可明了。”王：“如是请观两人之头。”于此一刹那，帝释天于头上生长一瘤。菩萨查两人之头而后云：“两人之头，皆生有瘤，予于其中熟为伊利萨长者，实不能分辨。”于是唱次之偈云：
    熟跛熟伛偻　　熟亦片只眼
    熟亦皆有瘤　　长者我不知
    长者闻菩萨之言，全身战栗，忧心财产，失记忆力，当场昏蹶。此一刹那帝释天言曰：“大王！予非伊利萨，予乃天帝释。”彼示大慈爱，立于空中。诸人拭伊利萨之颜，喷注以水，彼苏醒起立，向帝释天敬礼而立。尔时帝释向彼云：“此财产乃为予之所有，非汝之物。予为汝父，汝乃我子。予积施与等善行，得生为帝释天，然汝破我家法，为吝啬家，张大强欲，烧慈善堂，驱逐乞食，唯重视守护财产，汝己不应用，亦不施与他人，恰如罗刹鬼领有之物，保持原状。汝若能使我之慈善堂如元状复兴则甚善，然汝若不施行，则使汝之财产完全消失净尽，予将以此金刚杵割断汝头，夺汝之命！”伊利萨长者畏死而战栗，彼立誓言：“今后多为慈善之行。”帝释天得彼誓言之后，坐于虚空，对彼说法，使坚守五戒，然后回归住处而去。伊利萨多行施与等慈善事业，遂得生于天上界中。
    结分 佛言：“汝等比丘！目犍连调御强欲长者非自今始，前生亦有调御之事。”佛述此法语后，连络本生之今昔而为结语：“尔时之伊利萨是此强欲之长者，帝释天是目犍连，国王是阿难，理发师即是我。”


10集.本生经·83.七九 骚音本生谭

《小部·10集.本生经·83.七九 骚音本生谭》

    七九 骚音本生谭

（菩萨═商人）

    序分 此本生谭是佛在祇园精舍时，对某大臣所作之谈话。拘萨罗国之一大臣，谄媚于王，于边境村落，增收国税，串通盗贼。彼向盗贼云：“予率诸人入森林后，汝等即行掠夺村落，以半分与予！”于是彼于晨起集合诸人往森林中行，而盗贼等则来村中，杀牛食肉，洗劫村落而去。黄昏傍晚，大臣由多数众人围绕而还。不久，彼之行为，为人所知，向王申告，王呼彼大臣前来，表明其罪，处以重刑，派遣其他村司取代其职，然后往祇园精舍，向佛告此事实。佛言：“彼之如是所为，非自今始，前生即已为如是之事！”佛应王之请求，为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，授与一大臣边境之村落。而一切情形，皆如前文所述。尔时菩萨为商贾巡回于边境之间，定居于其村，彼大臣为村司，黄昏傍晚，由诸人围绕，鸣击大鼓前来之时，菩萨思惟：“此恶官吏与盗贼串通，掠夺村落，盗贼逃入森林，彼则故作平静安稳之状，击大鼓前来。”于是唱次之偈：
    夺牛杀食之　　烧家诱人出
    无惭无愧男　　骚音击大鼓
    如是菩萨以偈讽彼，不久彼之行为，为王所知，科以相当之刑罚。
    结分 佛言：“大王！如是所作，非自今始，前生即已如是。”佛述此法语后，做本生今昔之结语：“尔时大臣是今之大臣，唱偈贤人即是我。”


10集.本生经·84.八○ 毕摩塞那职人本生谭

《小部·10集.本生经·84.八○ 毕摩塞那职人本生谭》

    八○ 毕摩塞那职人本生谭

（菩萨═弓术士）

    序分 此本生谭是佛在祇园精舍时，对好为大言之一比丘所作之谈话。某时一比丘自云：“诸友！世间无与我同族者，亦无同姓者。予为如是之大刹帝利族所生，无论姓氏，皆无与我同等者。予有无限金银之财，甚而予之家仆，亦食米饭，着迦尸国产之衣服，涂迦尸国产之涂香。然予今唯为出家之身，而摄此粗米之食，着此粗末之衣。”彼于长老、中老、青年比丘等之中，素性夸大，欺人而行，但有一比丘发现此比丘之出生地，向比丘等言彼不过放言夸大而已。比丘等集于法堂，相互谈称：“诸位法友！彼比丘从如是引导解脱之教法而出家，竟不断放此大言，作威行事！”彼此交谈，语彼之不德。佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：“如是如是之语。”佛言：“汝等比丘！此比丘放大言而行，非自今始，前生即好为大言，作威行事！”于是为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生于某市西北婆罗门家，及长，于得叉尸罗，其地有名阿阇梨之前，为三部之吠陀、十八种学艺之修业。熟练一切之技艺，名曰秋罗达努迦（小弓手）博士。彼由得叉尸罗出，为寻求可行其技术之地位，前往弥沙塞地方。
    菩萨受此生时，身量甚短，屈居人下。菩萨暗自思惟：“若予往某处之王前，彼王将云：‘如是矮小之人，对予等能有何用？’予莫若以一身幅齐备，外观美好之男子代之而予于暗中以谋生计。”于是菩萨继续搜寻如是男子，往一名毕摩塞那（残忍军）之织物职工之工场，与彼交寒喧问候之辞，问曰：“贵君何名？”职人：“予名毕摩塞那。”菩萨：“如贵君具如是美好完善之体格，何故操此贱业耶？”职工：“无能求食之故！”菩萨：“汝可废如此之职业。天下尚无如予之弓术士，然若予会见某处之王时，其王将云：‘如是矮小之人，对予等能有何用？’将为愤怒亦不一定。因此，汝可会王云：‘予为弓术士。’汝为是言，王将与汝俸给，使汝生计，较今优遇。予为汝操作职业，藉汝之荫，而为生活，如是两人皆得幸福，请按予之所云而行。”彼男承诺：“谨如尊命！”
    于是菩萨嘻携彼往波罗奈，自取小弓随行。行彼男在先立于王宫之门，请求通报。王命入内，二人入于宫殿，礼王而立。王问日：“汝二人来何为？”毕摩色那云：“予为弓术士，天下无如予之弓术者。”王：“欲以如何俸给奉仕予耶？”毕摩塞那：“大王！予仕王以半月欲得千金。”王：“汝傍之男何人？”毕摩塞那：“此予之弟子。”王：“甚善！汝可仕予。”自此以来，毕摩塞那仕王，遇有任何事务，皆由菩萨代为处理。
    此时，于迦尸国某森林中，多数人通行之道路，为一虎祸乱，多人被虎捕食。诸人将此事告王，王呼毕摩塞那近前曰：“汝能捕此虎耶？”毕摩塞那答曰：“大王！若予不能捕虎，何得称之为弓术士！”于是王与彼特别额外奖励。彼归家向菩萨告知此事。菩萨：“甚善！汝可前往。”毕摩塞那：“汝不往耶？”菩萨：“予虽不往，然有方法教汝。”毕摩塞那：“如是请教。”菩萨：“汝不可一人独自急往，须集合当地住民持一千二千之弓，前往彼处。若认明虎起之时，即急速逃入薮中，俯伏而卧。当住民等射虎而捕虎之时，汝以齿咬断一茎蔓草，手执其端，往死虎之侧而谓：‘是何人杀死此虎，予欲以此蔓草，如缚牡牛，将虎带至王所，是故入薮取草。在予尚未持草前来，何人将虎杀死耶？’于是住民等恐惧云：‘大人！请勿告王！’必将多与财物。而虎为贵君所捕，由王之手中，亦可得诸多之财物。”菩萨如是教彼。
    毕摩塞那云：“谨遵台命！”于是离去。彼依闻受菩萨所语之方法捕虎，除森林之危险，由多数大众围绕，还至波罗奈谒王告曰：“大王！虎已为予所捕杀，森林已安全矣。”于是王悦，与多数之财。
    又某日之事，诸人告王：“野牛蹂躝道路。”王立遣毕摩塞那前往，彼仍用菩萨所教之方法，与捕虎时同，捕野牛归来。王又与以多财，彼得伟大之权势。彼为权势心所惑溺，轻蔑菩萨，不听其语。彼口中出言荒谬，竟谓：“予非依汝之荫而生活，汝不过为一随行者而已。”
    又经数日，某敌国之王前来，包围波罗奈之都，向王送通牒云：“让渡汝之王国，否则诉之战事。”王曰：“交战！”派遣毕摩塞那，彼充分武装，着军服，乘于武装象背之上。菩萨思案毕摩塞那之死，于是亦充分武装，紧着于毕摩塞那之后。象由多数之人围绕，出城门奔向战场。然毕摩塞那闻阵前大鼓之音，现出战栗，菩萨自思：“今彼如由象背跌落，可能致死。”于是取系轭之纽带围捆毕摩塞那，使其勿由象跌落。毕摩塞那见战场而恐怖战栗，浆水而污染象背。菩萨云：“毕摩塞那！贵君先后不相调和，汝前为一战士之状，今则水污象背！”于是唱次之偈：
    先汝为壮语　　后汝漏排泄
    毕摩塞那！两者不调和　挫折战史话
    菩萨责彼后曰：“汝勿恐怖，有予在此，何故萎缩耶？”彼将毕摩塞那由象背卸下，使之沐浴后还家。菩萨云：“今日为我扬名之时矣。”于是投入战场，大举哄动之声，打破敌军阵营，捕虏敌王，而后赴波罗奈王之前。王大喜悦，授与菩萨极大名位。自此以来，秋罗达努迦（小弓手）博士之名，全世界皆知。彼与毕摩塞那以生计之资财，遣其还家，彼自身多积施与之善行，从其业报，生于应生之所。
    结分 佛言：“汝等比丘！此比丘之大言，非自今始，于前生即亦如是。”佛述此法语后，作本生今昔之结语：“尔时之毕摩塞那是此大言之比丘，小弓手博士即是我。”


10集.本生经·85.八一 饮酒本生谭

《小部·10集.本生经·85.八一 饮酒本生谭》

        第九章 饮酒品

    八一 饮酒本生谭

（菩萨═仙人）

    序分 此本生谭是佛在憍赏弥城附近之瞿师罗园时，对娑竭陀（善来）长老所作之谈话。世尊于舍卫城过雨安居期后，向各处继续游行，到着跋陀越市。尔时，牡牛饲者、牝牛饲者、农夫、旅人等前来礼拜世尊，向世尊曰：“尊师世尊！勿往庵婆之津游行，庵婆之津有结发外道之道院，其中有守庵婆津之毒龙栖住，将对世尊加诸危害！”彼等欲阻世尊前往，然世尊不与在意，虽经彼等三度阻止，世尊终于向庵婆之津出发。
    当世尊在跋陀越附近某森林中时，此时有随侍于佛左右之一具足众神通长老名娑竭陀，彼独自前来道院，入龙王之栖所，敷草蓐盘足而坐。龙怒不堪而放烟，长老亦放烟，龙扬火焰，长老亦扬焰，龙以火恼长老，长老亦以火恼龙。如是彼长老于暂时之间折伏毒龙，使受三归与五戒，然后还归佛所。
    佛适意住于跋陀越后，再还憍赏弥城。娑竭陀长老折伏龙王之传闻，普遍扩及全国。憍赏弥城之住民，出迎世尊，向世尊敬礼，更前往娑竭陀长老之所，向长老敬礼，退立一隅，作如是言：“尊师！实难得者，请随意言说，以为予等之参究。”长老默然无语。然有六人群者，向长者云：“诸友等！出家人难得饮鸠羽色之酒，而为醇美之物！汝等如能献上澄清之鸠羽色酒于长者，［诚最为适宜］。”市民等承诺：“谨如尊命！”明日，向佛供养招待，入于市中，彼等云：“我等各各于自己之家，供养长老。”于是调制鸠羽色之酒，招待长老，每家皆献上清酒，长老饮酒大醉，欲由市内外出，而不支倒于门内，口说呓语，卧于地上。
    佛于食事终了后，将欲出市，观见长老如此伸体而卧，对比丘等曰：“汝等比丘！伴娑竭陀归去！”使比丘等伴彼归园。比丘等置长老之头，使卧于如来之足下，长老反转，其足反向世尊。佛向比丘等问曰：“汝等比丘！汝等如何思惟耶？娑竭陀从来对我所怀之敬意，而今如何耶？”比丘等：“尊师！今已不见矣！”佛：“折伏守庵婆津之龙王为谁耶？”比丘等：“尊师！彼娑竭陀也。”佛：“然彼今能折伏水中之蜥蜴耶？”比丘等：“尊师！彼已无能矣！”佛：“汝等比丘！如是饮酒，丧失意识，可饮之耶？”比丘等：“是不宜也。”于是世尊责长老而呼比丘等言曰：“饮含酒精成份强之饮料，为犯波逸提之过。”佛制定戒条，起座入于香室之中。
    比丘等集于法堂，论饮酒之非云：“诸位法友！饮酒乃大罪恶也，彼娑竭陀有智慧，有神通力，为饮酒而为不知世尊大德之行为！”世尊出来彼处问曰：“汝等比丘！汝等今有何语集于此处耶？”皆作答曰：“如是如是之语。”佛言：“汝等比丘！出家饮酒，失意识者，非自今始，前生即已如是。”于是为说过去之事。
    主分 昔日，于波罗奈城，梵与王治国时，菩萨生于迦尸国西北之婆罗门家，长成之后，出家为仙人，得通力与禅定，与弟子五百人，共住于雪山地方，享禅定之乐。不久，降雨之期近，弟子等向师尊云：“吾师！予等欲往村里，食咸酸之物，然后归来。”师：“予留此处，汝等可往村里，以求养生身体。雨期终了，可再行归来。”
    众等皆云：“谨遵师命！”向师尊敬礼，往波罗奈，住国王御苑中。翌日往城外某村托钵，充分得食，又翌日入城内，多人快迎，施与食物。经后不久，彼等向国王告此事：“大王！有五百仙人由雪山地方来，住御苑中，修行精进，清净无欲，德高之诸仙人！”王闻彼等之德，亲赴御苑，礼拜会谈终了，王与彼等约束雨期四个月间得住于彼处，于宫殿招待彼等。此后，彼等只于王宫中进食，住于御苑之中。
    其后，某日之事，此城内举行酒之祭日。王思惟：“出家之人，难得饮酒。”今向彼等多施好酒。诸行者等饮酒，归御苑，烂醉之结果，有者起跳，有者歌唱，有者且跳且歌，将道具及其他诸物弃置一边而眠。酒醉醒觉后，见闻自身等如此无行乱仪，皆悲泣云：“我等为与出家不相应之事！”“我等离师而犯此等罪行。”彼等即刻离去御苑，而归雪山。首先整理道具，礼拜师尊而着座。师尊问曰：“汝等！生活如何？于村里食物、生活快乐否？同伴彼此问善为生耶？”弟子等申述往事曰：“吾师！予等生活快乐，然予等饮不应饮之物，为此失去本性，不持正念，歌唱跳跃！”于是唱次之偈：
    我等饮酒醉　　跳跃歌且泣
    失去本意识　　幸未成猿猴。
    菩萨言：“无认真共同生活之心者，即如是也。”菩萨责行者等云：“自此以后，不可再为此事！”彼训诫彼等，自修禅定，心无退转，生于梵天界中。
    结分 佛述此法语后，作本生今昔之结语──此后省去连络二字。“尔时仙人之群是今佛之从者，仙人之群长即是我。”


10集.本生经·86.八二 知友本生谭

《小部·10集.本生经·86.八二 知友本生谭》

    八二 知友本生谭

（菩萨═天王）

    序分 此本生谭是佛在祇园精舍时，对一不从顺之比丘所作之谈话。此本生故事为于迦叶佛时代之故事，在第十八篇四门本生故事（第四三九）中再出。
    主分 尔时菩萨唱次之偈：
    琉璃银摩尼　　此等皆须避
    汝固执于石　　终生不得脱
    菩萨唱此偈毕，往天上界之住处离去。知友持大铁轮 1，受大苦恼。其罪灭后，从其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之知友是此不从顺之比丘，天王即是我。”

注：
1 铁轮（uraeakka）亦译为胸轮。此为地狱使罪人受苦所用刑具之一种，以石或铁造成。使之在头上旋转，感觉非常痛苦。


10集.本生经·87.八三 不运者本生谭

《小部·10集.本生经·87.八三 不运者本生谭》

    八三 不运者本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对给孤独长者之某友人所作之谈话。此友人原为给孤独长者之幼友，在同一教师下修习学艺，其名为卡罗康尼（不运者）。彼后陷于不运，不能生活，来至长者之前，长者对彼慰藉，与以多金，使整理家事。彼辅佐长者，处置一切事务。彼每至长者之傍，诸人即呼彼曰：“不运者且坐，不运者且立，不运者且食！”
    然于某日，长者之朋友、知人等，来长者之前，告长者云：“大长者！汝勿置此人于汝之身傍。如诸人云：‘不运者且立，不运者且坐，不运者且食！’如有闻此声者，即令夜叉，亦应远遁。彼与汝不同格也，彼为贫乏不运之男，于彼有何用耶？”给孤独长者答曰：“人之名不过名义而已，贤人不以其名而定其人之价值，不可只闻 其音而判断吉凶。予不能只以其名而舍弃昔日同游之友人。”长者驳斥彼等之言，某日，自己往庄园时，依托彼监督家事而出发。
    然盗贼等相互谓曰：“长者往田舍乡村，予等可入其家盗取财物。”于是携种种兵器，乘夜黑之时，前来包围长者之家。一方卡罗康尼疑为盗贼来侵，坐而未寝，彼知盗贼前来，立即唤醒长者家人集合曰：“汝等吹螺贝，鸣大鼓。”如同集合多人之状，彼则大声叱叫呼唤，各处行走。盗贼等自思惟：“我等错估，以为彼家无人，此大长者仍然居住家中。”于是当场舍弃石、槌等物逃去。翌日，诸人见到处舍弃之石、槌及其他之物，咸皆震惊，相互语曰：“若无此贤者之护卫，盗贼将随意入家中抢劫。藉此贤友人之恩荫，长者之家得以平安无事！”彼等对彼大加称赞。长者由庄园归来，家人向长者说此之始末无遗。于是长者告彼云：“汝等欲使我辞退监督家事之友人，若予从汝等之言，使彼退去，则今日予之家将一无所余。名者非价值之尺度，有能之心，实为标准。”于是长者与彼友人与更多之金。长者思考：“予今将以此向佛为‘话之供养！’”长者诣佛之所，由始无遗，伸述此事。佛言：“居士！陷于不运之友人为汝自身监督家事，非自今始，前生即亦如是。”佛应长者之求，为说过去之事。
    主分 昔日，于波罗奈城，梵与王治国时，菩萨为一高誉之长者。其友人名卡罗康尼（不运者），此亦完全与前文相同。菩萨由庄园归来，闻此事之始末，菩萨云：“若予从汝等所言，舍弃如是之友人，则今日予之家，将一无所余。”于是唱次之偈：
    共为七步行　　是为我朋友
    共十二步行　　是为我亲友
    一月半月共　　是为我亲族
    较此更上者　　与己为等同
    为己之利益　　何舍不运友。
    结分 佛述此法语后，作本生今昔之结语：“尔时不运者是阿难，波罗奈之长者即是我。”


10集.本生经·88.八四 利益门本生谭

《小部·10集.本生经·88.八四 利益门本生谭》

    八四 利益门本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对一敏感利益之少年所作之谈话。在舍卫城有一大富之长者，此长者生年七岁，即为一智慧者，为一透视利益之敏感之儿。彼某日往父之前，向其父对利益之门径，提出质问。父不能知，心中自思：“此为一极微妙之质问，上自有顶天，下达无间地狱，于此广大世界之中，除佛之外，无能回答此问题者。”于是彼伴其子，持多数之花环、香、涂香之类，赴祇园精舍奉佛，礼佛而退坐一隅，向佛云：“世尊！此儿为智慧者，为一透视利益极为敏感之儿。彼向予对利益之门径提出质问，予因不知，来诣佛所。世尊！请为我等解答此一质问！”佛言：“信士！我于前生，亦曾为此儿质问而作回答。尔时，彼已知之，然生重隔，彼不能忆起！”佛应长者之求，为说过去之事。
    主分 昔日，于波罗奈城梵与王治国时，菩萨为大富之长者。彼有一生年七岁，为一智慧而又敏感于利益之儿。彼某日往父之所云：“父亲！何为利益之门？”彼质问利益之门径。彼父菩萨答其质询，唱次之偈：
    求无病是为　　最上第一利
    有德与贤者　　此为学闻所
    随行一切法　　远离执着心
    此等诸利益　　最良之六门
    如是菩萨为此儿解答利益门径之问，其后，彼坚持此等六法不离。菩萨多行施与及其他诸善行，随其业报生于应生之所。
    结分 佛述此法话后，作本生今昔之结语：“尔时之儿是今之儿，大长者即是我。”


10集.本生经·89.八五 有毒果本生谭

《小部·10集.本生经·89.八五 有毒果本生谭》

    八五 有毒果本生谭

（菩萨═队商主）

    序分 此本生谭是佛在祇园精舍时，对厌出家一比丘所作之谈话。据传，某良家之子弟，以纯归依之心，入于佛道。一日为托钵往来于舍卫城中之时，目睹一盛装之女人，以是原因，起厌出家之心。于是彼之阿阇梨及和尚伴彼来至佛所，佛问曰：“汝比丘！汝厌出家为事实耶？”“是为事实！”佛闻之言曰：“比丘！恣于五欲是为乐事，然恣欲之事，乃为受生地狱及其他恶趣之本。譬如尝有毒果之果实。而有毒果之果实，色香味皆美。然尝嗜彼者，为其破坏内脏，失去性命。前生多人不知其害，为其色香味所迷，食此果物而殒命！”于是佛为说过去之事。
    主分 昔日，于波罗奈城梵与王治国时，菩萨为队商主，率五百辆之车，由东国前往西国。来至森林边缘，菩萨集合诸人，与训诫曰：“森林中有毒树，因此，以前一次亦未曾食之果物，未问予者不得食之。”诸人进入森林将过，来至彼端之处，见一果树，枝头之果实重叠，已见挠曲，无论干、枝、叶、果以及形、色、香、味等，皆与庵罗果相似。某者为其美好之色香味所诱惑，思为庵罗果实而食之；又某者谓：“此应问商队主后再食。”于是手持果物而立。当菩萨来至此所，见手持果物而立者，使之弃舍，已食者使之呃逆吐出，与以药物。其中有几人获救，而最初食者则丧失其生命矣。于是菩萨安全抵达豫定之所，获得利益，再还自己故乡，多行施与及其他诸善事，彼随其业生于应生之所。
    结分 佛说过去之事后，正觉者唱次之偈：
    不知将来灾　　纵肆诸欲者
    烦恼异熟时　　如食有毒果
    佛言：“如是享受诸欲之时甚乐，果成熟时，即为害人之物。”佛为连络结合其教，说明四谛之理。厌出家之比丘，得达初果。他之大众，或达初果，或达二果，或达三果，或达阿罗汉果。佛述此法语后，为作本生今昔之结语：“尔时群众是今佛之诸弟子，队商主即是我。”


10集.本生经·90.八六 验德本生谭

《小部·10集.本生经·90.八六 验德本生谭》

    八六 验德本生谭

（菩萨═司祭）

    序分 此本生谭是佛在祇园精舍时，对一行道德试验之婆罗门所作之谈话。据传，彼仕拘萨罗王，受三归，确保五戒，通三吠陀之极意，王云：“彼乃有德者。”对彼表特别之敬意。彼思惟：“此王对予较对他诸婆罗门付之敬意，更为多分尊敬。究竟国王对予所生之族姓、地位、学艺、成就之殊胜而付以敬意耶？抑或因予有德而付以敬意耶？予将为试验以观之。”某日，彼侍候王后，于归家途中，由一看库官之室，擅自取一伽瓦巴那（金货）持去；看库官为对彼婆罗门表示敬意，未发一言，而自坐着。翌日，彼又夺两伽瓦巴那而去，看库官与前日相同，与以默忍。第三日，彼捆取一握之伽瓦把那（金币），于是看库官向彼云：“贵君三度夺大王之宝。”彼三度高声喊叫：“速捕盗大王之宝贼！”不久，诸人由各处出，向彼云：“汝至今日止，长久期间为有德者之状！”于是二三度对彼殴打，缚彼引渡至国王之前。王悔恨悲痛云：“婆罗门！汝何故为不德之行耶？”于是命令处刑。婆罗门：“大王！予非盗贼！”王：“然则何故由看库官之室夺取伽瓦巴那金币耶！”婆罗门：“大王！予受大王尊敬为予之出生或其他而对予多分表示敬意耶？抑或为予之德行耶？予为试验而为此也。然今予确已承知予之受大王敬意乃为予之德行，而非为予之出生及其他。请王依刑法处罚，依此理由，使予断定此世以德行为最胜与最优！予为与此德行相应，若居家随思耽欲，则不能完成，予今日往祇园于佛所出家。请王许可！”彼得王之允许，向祈园而去。尔时彼之亲族及朋友知人等集合拦阻，皆不果而还。
    彼往佛所请求出家，出家得受五戒，不废修行，益修观行，达阿罗汉果。彼往佛之所云：“尊师！予出家已达其极！”彼向佛说明得果之事。彼之说明此得果之事，已为比丘众所遍知。
    某日，比丘等集于法堂，比丘等云：“诸位法友！某随仕国王之婆罗门，试自己之德行，得王之许可而出家，今已达阿罗汉果。”彼等称赞彼之德行。佛来其处，问曰：“汝等比丘！汝等今有何语集于此处？”彼等曰：“如是如是之语。”佛言：“汝等比丘！试己之德而出家，使己得救者，非只此婆罗门，前生之贤人等，试自己之德而出家，亦使自己得救。”于是佛为说过去之事。
    主分 昔日于波罗奈城梵与王治国时，菩萨为王之司祭，彼对施物等并不烦心，彼只专念己之德行，坚守五戒。王对彼较其他婆罗门更为多分尊敬等等，一切皆与前文所述者相同。役吏缚菩萨引渡至国王之所，行至中途时，见弄蛇者当街弄蛇，彼等捉蛇之尾，捕蛇之头，围绕于己之首上。菩萨见此问曰：“汝等捉蛇之尾，捕蛇之头，围卷汝首，蛇咬汝等，将失性命。”弄蛇者云：“婆罗门！蛇有道德，品行端正，非如无道德者；而汝自身，无道德与品行，盗王之宝而为贼，被捕缚而引渡。”于是彼思惟：“蛇尚不咬不加害于人，得有德者之名。而况于人乎？此世界再无较道德为最高尚者。”
    尔后，彼被伴引至王前，王：“汝等牵此者来为何？”臣：“大王！此为盗王宝之贼。”王：“如此，依王法与以处罚。”波罗门：“大王！予非盗贼。”王：“汝何故盗取伽瓦巴那金币！”婆罗门如前之言所述，一切申诉明白后，向王云：“予依此理由断定，此世界以道德为最胜与最优。”继云：“此即如是言之，如毒蛇不咬不加害于人，得有德者之名，依此理由，道德乃为最胜与最优。”彼称赞道德，唱次之偈：
    世间德无上　　实德为最优
    试观剧毒蛇　　不杀名有德
    如是菩萨以此偈为王说法，舍诸欲为圣出家之身。入雪山地方，得五种之通力，八种之禅定，生梵天界中。
    结分 世尊述此法语后，作本生今昔之结语：“尔时王之从者是今王之从者，司祭即是我。”


10集.本生经·91.八七 吉凶本生谭

《小部·10集.本生经·91.八七 吉凶本生谭》

    八七 吉凶本生谭

（菩萨═仙人）

    序分 此本生谭是佛在竹林精舍时，对观某婆罗门服装之相所作之谈话。据传，王舍城中住有一婆罗门，彼迷信甚深，不信三宝，怀有邪见，家富丰财，生活极尽豪奢。彼纳置筐内之单衣，为鼠所啮，某日，彼洗发后云：“持衣服前来更换。”仆役告曰：“衣服为鼠所啮。”彼自思惟：“此家中若放置鼠啮之一重衣，将生某种巨大灾难，此等服装为不吉之物，与厄神同。予不可将此物与子女、仆役及佣工等，因凡触及此物，皆必逢遇灾难，必须将之弃于墓场。然此亦不能交付仆役之手，因彼等对此将起贪欲，作为自己之物，亦必遭逢灾难，予须将此交付予子之手。”彼呼自己之子近前，告知使闻此事，“吾子！汝不可以手触及，须使着杖而往弃舍于墓场，然后洗净头身归来。”语毕遣之。
    是日，佛于晨朝遥望应得济度之亲族，知此等父子二人有应入初果之机根，佛如一鹿猎师之状巡行于鹿所往来之道上行进，放六道金色佛光，立于墓场之入口。青年应父之言语，将一重之衣如同家蛇之状，触挂于杖端，来至墓场之入口。于是佛问曰：“青年！汝何为者？”青年：“汝瞿昙 1！此单衣为鼠所啮，与同厄神，譬如有毒之物。吾父云：‘若使他人舍弃，恐起贪欲，作为自己之物。’吾父忧心，特遣予来。并云：‘舍弃之后，洗头归来。’是故命予持来此物。汝瞿昙！”佛：“若是请舍弃之。”青年舍弃衣服。佛言：“此为我等可用之物。”于彼面前拾取彼不吉之物。彼云：“汝瞿昙！彼物与同厄神，请勿拾取，请勿拾取！”彼虽遮斓无效，佛往竹林精舍方向而归去。
    青年急归告父云：“父亲！予将一重之衣弃于墓场，沙门瞿昙谓：‘此为我等可用之物’，予虽制止，而彼竟持往竹林精舍而去。”婆罗门自思惟：“彼一重之衣为不吉物，与同厄神，沙门瞿昙若用此，将遭逢灾难，由此又将对我等引起非难。予向沙门瞿昙供养诸多衣服，使彼弃此不吉之物。”彼使人持多量衣服与己子共赴竹林精舍见佛，立于其侧。婆罗门：“瞿昙！汝由墓场取来一重衣衣，是真实耶？”佛：“是为真实，婆罗门！”婆罗门：“瞿昙！彼一重之衣为不吉之物，汝若用之，将逢灾难！精舍之人亦将逢灾难无遗。若汝等之内衣与外衣有不堪用者，可换取此等衣服，请将彼不吉之物舍弃！”于是佛向彼云：“婆罗门！我等为出家，凡墓地、街头、尘堆、浴场、大道，于如此之所舍弃或失落之衣类，于我等正为相应之物。汝非只于今世，前生即已怀此意见。”佛随彼之请求，为说过去之事。
    主分 昔日于摩揭陀国之王舍城有一公平之摩揭陀王。尔时菩萨出生于西北婆罗门之家，彼达具分别之年顷后，出家为仙人，得通力与禅定，住雪山地方。某时，离去雪山地方，来至王舍城王之御苑，定居于其处，翌日为托钵入于城内。国王一见，呼彼近前，于宫殿中供养食物，与彼约束居御苑中，勿住他处。菩萨于王宫为食事，住御苑之中。
    尔时，王舍城中住有一观衣服相之婆罗门，有关彼纳置一重衣之事，一切与前述之话相同。青年往墓场，而出家者较其先而往，于墓场之入口处等待，然后携彼弃舍之一重之衣，还归御苑。青年向父语之。父思惟：“彼出入国王宫殿之出家者，将遭逢灾难。”于是来菩萨之所曰：“出家者！请弃舍汝所拾之衣服，否则将逢灾难！”行者云：“于墓场所弃舍之衣服，于我等相应。我等对于吉凶，不星于心。执意于吉凶之事，佛、独觉、声闻等皆不谓为善者，因此，贤人不介意于吉凶。”菩萨为婆罗门说教，婆罗门闻教而打破自己之意见，归依菩萨。菩萨修禅定而不退转，生于梵天界中。
    结分 佛述此故事，正真之佛向婆罗门说法，唱次之偈：
    迷信吉凶兆　　梦相意念脱
    既越迷信过　　双双折烦恼 2
    不来轮回界　　再于此受生。
    如是佛依此偈为婆罗门说法，更说明四谛。说四谛竟，婆罗门与其子共入初果。佛作本生今昔之结语：“尔时此等二人者是今之父子，行者即是我。”

注：
1 汝瞿昙（Bho Gatama）此为婆罗门族呼佛所用之语，多少含有侮蔑之意。为此婆罗门族之人呼佛为汝（Bhov-adin）。
2 双双之烦恼，如忿与恨、覆与恼，皆双双而起之烦恼。


10集.本生经·92.八八 萨兰巴牛本生谭

《小部·10集.本生经·92.八八 萨兰巴牛本生谭》

    八八 萨兰巴牛本生谭

（菩萨═商人）

    序分 此本生谭是佛在舍卫城时，对恶口之诫所作之谈话。此一故事在前之欢喜满牛本生谭（第二八本生谭）中，菩萨为犍咒罗国得叉尸罗某婆罗门之萨兰巴牛。
    主分 佛语前生之事，正真之佛，唱次之偈：
    只云善良语　　莫为恶口言
    云善得善报　　言恶得忧果
    结分 佛述此说法后，作本生今昔之结语：“尔时之婆罗是门阿难，萨兰巴牛即是我。”


10集.本生经·93.八九 诈欺本生谭

《小部·10集.本生经·93.八九 诈欺本生谭》

    八九 诈欺本生谭

（菩萨═商人）

    序分 此本生谭是佛在祇园精舍时，对一诈欺汉所作之谈话。诈欺汉之故事将在郁陀罗本生谭（第四八七）中再出。
    主分 昔日，于波罗奈城梵与王治国时，于某村之近处住一伪结发道人之欺骗修行者。某家主于自己林中所构之草舍，使行者住于其处，于自己之家备有美味之饮食，向彼供养。彼对此伪行者信其人为有德者。彼虑有盗难，将黄金制之饰百件，运至草舍，埋于地中，向行者云：“尊者！请为看守！”于是行者云：“友！对出家者莫作是言，我等对他人之物，不起欲念！”家主云：“尊者！诚如尊言。”家主信彼之言而去。邪恶之行者自思惟：“只要有此多金，予之生活无虑矣！”经二三日，彼将其金饰改置于路傍某处，仍住于草舍之中。翌日于家主之宅，食事之后，向家主言曰：“友！予长久以来，烦劳贵君，长久居住一处，过于亲密为出家之忌，因此予思离此他往。”虽经家主几度恳求留住，彼终不承诺，于是家主云：“尊者！既如此坚持，则听尊便。” 于是送至村口而还。
    行者自思惟：“予须骗此家主对予不疑！”彼于结发之中附一草茎，更又还来。家主：“贵君！何故去而复返？”行者“友！汝家屋顶一枚草叶落下，挂入发中，出家之人，不应取他人之物，故持此前来。”家主云：“尊者应与弃之而去。”家主：“虽一枚草叶，对他人之物不取，先生实为义理坚守之人。”于是信彼礼拜而别。
    时菩萨为买卖物品欲赴边地之途中，宿于其家，彼适闻此行者之语而思惟：“此邪恶行者之处，必放置有家主之物，故为此欺骗之言。”彼问家主云：“家主！贵君于此行者处预置有物耶？”家主：“唯然！有黄金之首饰百件。”菩萨：“如是前往察看。”于是家主往草舍察看，不见金饰，急急归来告曰：“贵君！金饰不见！”菩萨云：“此黄金首饰非为他人所取，必为彼欺骗之行者所盗窃，汝速追赶，将其逮捕。”家主急追，将彼伪行者捕获，手殴足蹴，持彼窃取之黄金归来。菩萨向伪行者云：“汝取黄金首饰百件时而不自咎，对一草叶竟感愧欠！”菩萨责彼，唱次之偈：
    汝语柔且和　　人言有亲切
    草叶心骚动　　首饰不燥愧。
    菩萨如此责难于彼云：“伪道心者！自此以后，不可再为此事。”菩萨于诫彼之后，依其业报生于应生之处。
    结分 佛述此法语后，佛言：“汝等比丘！此比丘非只今于此处欺骗他人，前生亦为欺骗之事。”于是为作本生今昔之结语：“尔时之伪行者是此一骗比丘，而此贤人即是我。”


10集.本生经·94.九○ 忘恩本生谭

《小部·10集.本生经·94.九○ 忘恩本生谭》

    九○ 忘恩本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。长者有一从未晤面而住于边地之一长者友人，某时，友人长者装载五百车之边地产品，告其他人等曰：“汝等将此物品运往舍卫城，于我等友人给孤独长者面前卖去，然后装载换得之产品归来。”彼等曰：“谨尊台命！”从长者之语，往舍卫城，会见大长者，进呈赠物，语其仔细。
    彼大长者云：“诸君善来！”与以彼等住宿与金钱，并问友人长者安否，将产品发售，并与以交换之物品。彼等往边地归来，向主人长者报告此事。
    其后给孤独长者亦同样以五百辆车送往彼处，长者之使役等赴彼地，携赠物，与住边地之长者会晤。彼长者问云：“汝等由何处来？”使役等答曰：“我等由舍卫城贵君之友给孤独长者之处前来。”彼云：“给孤独长者为谁之名耶？”彼为戏言，收取赠物，并云：“汝等归去！”送彼等出，不与住宿、金钱。使役等售卖自己之物品，得交换之物品，还舍卫城向长者报告此事。
    边地长者再一度与前相同以五百辆车送往舍卫城，使役等携赠物会大长者。给孤独长者之雇用人等向长者云：“主人！彼等之住宿、仓库、金钱，目前我等可妥善处理。”于是使彼等之车，置于城外适当之所，向彼等云：“诸君！请宿于此处，予等在家中遣小使役送上粥饭。”然后集合使役下人等辈，于夜间夺取五百车所积之物，撕破彼等之内衣与外衣，使牛遁并卸下车轮，置车于地上，携车轮而去。由边地前来之诸人，自己之物连外衣全无，指向边地，急急遁去。
    然大长者之雇用人等，将此事向大长者报告。给孤独长者自思：“此为一良好谈话之资料。”于是赴佛之所，申述此事之始末。佛言：“汝居士！彼之边地长者为此之行者，非自今始，前生即已如是。”佛应彼之求，为说过去之事。
    主分 昔日，于波罗奈城，梵与王治国时，菩萨为波罗奈之大富有长者，彼有一住边地长者未曾一度会面之友人。此一昔日之故事，完全与今之本生相同。菩萨于其仆役等报告：“今日我等曾为如是之事！”菩萨云：“最初不能自觉感激得他人之助者，其后必至遭遇如是之结果。”并于其处为来集之人说法。唱次之偈：
    先得助受利　　对此不觉者
    后于起事时　　不得可助者
    如是菩萨唱此偈而说法，彼多作施与为其他诸善业，依随己之业报，生于应生之所。
    结分 佛述此法语后，为作本生今昔之结语：“尔时边地之住人是今边地之住人，波罗奈城之长者即是我。”


10集.本生经·95.九一 涂毒本生谭

《小部·10集.本生经·95.九一 涂毒本生谭》

        第十章 涂毒品

    九一 涂毒本生谭

（菩萨═博徒）

    序分 此本生谭是佛在祇园精舍时，对无思虑而受用他人之物所作之谈话。据传，彼时之比丘，常无思虑心得他人之物而自己受用，对生活之四要物（四事）以无思虑心受用，多生堕地狱或畜生。佛知其原因，以种种方法为之说法。佛言：“汝等比丘！得比丘生活之四要物，以无思虑心受用者，不宜也。是故，自此以后，须善思虑之为用也。”佛更示反省之规则，佛言：“如是，汝等比丘！比丘留意思虑，受用衣服，以为防寒”等等，规定如是之文句：“汝等比丘！比丘生活之四要物，须如是思虑用之。无思虑用之者，与用毒物同。昔日，无思虑、不知过而用毒物，其结果现于受大苦痛！”于是为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨生于某大富豪之家，达成年后，成一大博徒。尔时，有一邪恶之大博徒，彼与菩萨欲一争胜负。自己得胜之时，则不破坏赌场，自己失败之时，则将骰子投入口中云：“骰子已无！”于是破坏赌场而去。菩萨知其劣行曰：“甚善！甚善！予亦有所作为！”于是取骰子归自己家，于骰上涂毒，数度使干，持之前往彼处云：“与你一争胜负。”彼云：“承知尊命。”摆设赌场，互争胜负。彼自己已负，即取一骰投入口中，菩萨见其所为，告彼云：“汝先咽骰，将有何果？以后便知。”菩萨责彼，唱次之偈：
    予涂极强毒　　咽骰汝不知
    汝咽！汝咽！罪深汝博徒　汝后遭痛苦。
    菩萨唱此偈之间，彼博徒中毒，渐次力弱，眼眩体屈而倒地。菩萨自思惟：“今须赦彼一命！”由药草采集吐剂与之，使吐其毒，并与醍醐、蜜、糖及其他之物，恢复原状。诫彼云：“尔后不可再为此事。”菩萨自身多作施与及行其他诸善业，随其业报生于应生之处。
    结分 佛述此法语后，佛言：“汝等比丘！无思虑受用物者，与无思虑服毒同。”于是为作本生今昔之结语：“尔时之贤博徒即是我。”


10集.本生经·96.九二 大精本生谭

《小部·10集.本生经·96.九二 大精本生谭》

    九二 大精本生谭 1

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对长老阿难所作之谈话。某时，拘萨罗国王之宫女心中如是思惟：“感谢佛之出世，感谢生而为人，且具完全之六根（身心），亦为难得。予等虽出生于难得之好时机，但不能如愿往精舍闻法，行布施供养，予等恰如入于箱中物之生活。我等向王申请，招请一相当之比丘前来为我等说法，由彼听取法门。我等应习得者一总由彼习得，并将行施与给其他善行者。如是，予等将有效逢此大好时机。”于是彼一同往王之所，语彼等之理念，王与承诺云：“甚善”。
    某曰，王思游御苑，呼守苑之人，命扫除王苑。守苑人于扫除时，见佛坐于一树下，往国王之处曰：“大王！扫除已毕，见佛坐于此处之树下。”国王云：“如是予等于佛所拜听法门。”于是乘附饰之车，入苑往诣佛所。时有一名羌达巴尼（撑伞）之不还果信士于佛处闻法而坐。王见怀疑而暂立，继而自思惟：“此男若为恶人，则不至坐于佛傍闻法。此男并非恶人。”于是近佛礼拜坐于其傍。信士为向佛表尊敬之意，并未对王迎拜，亦未敬礼，因此，王颇感不快。佛知王意，向王赞信士之德，佛言：“大王！此信士博学，通晓圣典，离诸欲念。”国王自思惟：“佛如是赞赏彼德，彼当非下贱之辈。”王云：“信士！汝有何需用，可请告知。”信士答：“谨遵王命！”王于佛所，闻听法门后，行右绕礼而去。某日，王见信士朝食之后，携伞往祇园精舍而去。彼呼其近前，王云：“闻汝十分博学，予之宫女等思欲听习法门，汝可否向彼等诵法门使之听闻耶？”信士：“大王！在家之人，于王内殿之中，诵说法门，甚不宜也。然若为尊者等，则甚相宜。”王思惟：“此男所云，甚有道理。”王送彼出后，呼宫女等近前，王问曰：“汝妇女等！予诣佛所，为汝等招请一比丘前来，请其为汝等诵说法门。然于八十人之大弟子中，招请何人耶？”于是彼等一同商谈之后，一同申请法之宝库阿难长老前来。王诣佛所礼拜后，坐于其傍云：“尊者！予宫殿中之宫女等欲请向阿难长老听习法门，请长老于我宫殿中诵说法门。”佛与承诺：“甚善！”命令长老前往传习。自此以来，王之宫女等向长老听习法门。
    某日，国王冠上之宝珠失窃，王闻其事，命大臣等曰：“殿中所雇人等，悉皆逮捕无遗，搜寻宝珠。”大臣等由宫女等开始，诠索讯问，终不能寻出，使多人遭受牵累。是日阿难长老来至王宫，平日宫女等见长老，均欢喜习听说法，然是日均皆忧沈苦闷，于是长老问曰：“诸位今日何故如是忧沈？”宫女等答曰：“尊师！大王失窃冠上宝珠而诠索讯问，大臣等由宫女等开始，以及所有殿中受雇人等，均被牵累。何人将遭遇何事，不能计知！为此予等忧沈苦闷。”长老安慰彼女等，往王之所，就所设之座向王曰：“闻王之宝珠失窃！”王：“尊师！唯然。”阿难：“此物不能寻回耶？”王：“殿中之人皆被逮捕，与以调查责问，终未能于寻出。”阿难：“大王！勿使大众为难，予有寻出之方法！”王：“尊师！方法为何？”阿难：“大王！仅就可疑之人数，造制草束，与彼等每人持一草束及土块，命彼等于清晨早起持来，放置于如是如是之处，窃宝珠者将可取宝珠包于其中持来。若彼于最初之日持来甚善，若不持来，于第二日第三日以同样之法为之，如是可不为难大众而取还宝珠！”长老言毕而去。
    国王随长老之语，于三日间分别配置草束，然宝珠仍未寻获。第三日长老前来，阿难：“大王！宝珠寻得耶？”王：“未也，尊师！尚未寻获！”阿难：“大王！如是于广大平坦之庭院中洼处，置一大瓮，满注以水，四面张幕。王使殿中所有被雇之人及宫女等，皆着外衣，每人依次个别入于幕内，向瓮中洗手出来！”长老语此方法而去。国王依其语而行，于是窃宝珠者自思惟：“阿难师被称为法宝之库，彼承受此一事件，宝珠不出决不终止。予今将此物投置于诸人设想不到之处为宜。”于是彼隐持宝珠入于幕内，投之于瓮中。
    所有诸人由幕内出来后，弃除瓮水，竟发现宝珠！国王喜悦而言曰：“依长老之恩荫，大众不受牵累，予亦寻获宝珠！”殿中受雇人等云：“依长老之威德，使予等得脱大苦！”大众无不欢悦：“依长老之威德，王冠之宝珠璧还！”于是长老之威德，名震全都及比丘众之间。
    比丘等集于法堂，称赞长老之功德云：“诸位法友！自身之博识与贤才，依善巧方便之力，使大众脱苦，用方便探出王之宝珠。”佛适出于其处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛言：“汝等比丘！阿难取还入于他人之手之物品，非自今始，彼于前生，使贤人等不受牵累，用方便取还落于畜生手之物品。”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨通所有之术，为王之大臣。某日，王由多数从者相伴，前往御苑，于林园中游步后，思欲于水中游戏，入苑内之莲池，呼宫女近前。宫女等取除头首之装饰，包外衣中，置于筐篮之上，令婢女等看守，彼等入于莲池之中。
    尔时苑中栖住一只牝猿，坐于树枝之间，彼见王妃取除装饰，包以外衣，置于筐上，彼思欲以王妃之真珠首饰，挂在自己首上，于是等待婢女松懈之时。婢女看守首饰，处处留意，久之开始困倦睡眠。猿知婢女倦眠，彼如疾风降落地上，将大真珠首饰挂于自己首上，又如疾风升树枝之间，彼恐他之牝猿等发现，藏于树孔之中，装作形若无事之貌，守护此物。
    婢女醒觉，不见真珠首饰，惊恐战栗，不知其他善巧方便之策，彼女大声疾呼：“有男人持王妃之真珠而遁！” 看守人等闻声由各方来集，据婢女之所云，向王申告。王命搜捕盗贼，诸人出至御苑之外，声言：“逮捕盗贼”，到处搜寻奔走。
    尔时向神捧献供物之一田舍家主，闻声见状，心怀恐惧而奔逃。诸人见之思彼为盗贼，从后追及，捕获殴打，骂曰：“汝恶徒盗贼，盗取王妃高价首饰！”家主自思：“若予云未盗，则予今日将为彼等殴打至死，莫若承认以解目前之困。”于是彼云：“大人！予为窃取。”于是诸人缚彼带至国王之前。国王：“汝窃取彼高贵之首饰耶？”男：“唯然，大王！”王：“今置于何处？”男：“大王！予至今卧榻、椅子皆未曾见，遑论高价之首饰，实系一长者命予为此。予取后已交与彼，此事问长者可知。”于是王呼长者至，王：“汝由此男之手受取高价之首饰耶？”长者：“唯然，大王！”王：“今置于何处？”长者：“予已交付与司祭矣。”于是唤司祭为同一之讯问，彼亦承认云：“交付与一音乐师。”王唤彼至，王：“汝由司祭之手，受取高价之首饰耶？”乐师：“唯然，大王！”王：“置于何处？”乐师：“因爱欲情，已赠与游女矣。”王呼此女至，女答：“予从未受取此物。”王于调查五人之中，天色已晚。王云：“今日已迟，明日续查。”将五人交付大臣（菩萨），自身回返城中。
    菩萨自思：“此一首饰为在御苑中失落，而此家主居于苑外，苑门又为强有力之门卫守护，因此苑内之人，决不能取此而遁出。此不运之男云：‘予已交与长者。”此概欲为自己脱罪，而如是研之。而长者谓：‘予已送交司祭。’此为欲与司祭一同，使自己脱罪。司祭云：‘交与音乐师。’此为彼思藉音乐师之恩荫，可于牢屋中快乐度日，而作是言。音乐师言：‘赠与游女。’为彼对女不厌，甘愿求往与彼女一同而作是言。总之，此五人皆非盗贼。苑中有多数猿类居住，此首饰必落入某牝猿之手。”于是彼即往国王之所，向王曰：“大王！盗贼请交予等之手，予等究明此事。”王曰：“甚善！汝宜明白加以处理！亡于是将五人与以引渡。
    菩萨呼其家之奴仆等近前云：“汝等使彼五人住于一处，善加守护。倾耳窃听彼等相互之谈话，前来告予。”彼命令后离去，彼等依命令而行。而五人等集于一处时，长者向家主云：“汝恶棍之家主！予何处与汝会面？何时汝付首饰与我？”彼男：“大长者！予所谓高价物品者，即今为以树精所作卧榻与椅子之脚为何物，尚不得知，实则予欲赖汝以脱罪，而作是言。大人请勿发怒！”司祭亦对长者云：“大长者！汝自身未得其物，如何能以与我？”长者：“予二人均为人之首领，因此，二人一同，则事件早思解决，故如是云。”音乐师亦向司祭云：“婆罗门！汝何时与我以首饰？”司祭：“予与汝住于一处，予思可安乐度牢中之生活，是故如是云者。”游女亦向音乐师云：“汝实为人间极恶之音乐师！予何时曾往汝之住所？而又何时汝来予之住所？汝又何时与我以首饰？”乐师：“贵女何须发怒？我等五人如是住于一处，共为家族生活。予思我等可无厌而为快乐之生活！故我如是言说。”
    菩萨由使用人等闻得此话，知彼等确非盗贼，彼思：“此必牝猿之所为，予将以方便使其落下所窃之首饰。”于是以球大量制造首饰，捕获苑内之猿，于其手足及首，皆使附着以球制之首饰。惟彼一只牝猿，重视首饰，居于苑内不出。菩萨命诸人曰：“汝等前往苑内，调查诸猿，勿遗一只。若见有持首饰者，与以恐吓，夺还首饰。”
    彼牝猿等，得到球制首饰，皆大欢喜，围绕园内跳跃，前往彼牝猿之所曰：“请观我等之首饰”，彼牝猿终不能隐藏，问彼等牝猿曰：“球制之首饰，竟有何用？”彼首挂真珠首饰而出。诸人见彼，恐吓云：“汝速放下真珠首饰！”终于使彼牝猿放手，取回真珠首饰，交与菩萨。菩萨携往王前申告曰：“大王！此为贵君之首饰，彼五人并非盗贼，此为栖于苑中之牝猿所窃。”王问曰：“汝如何得知在牝猿手中，又如何得以取还耶？”于是彼向王说明一切无遗。国王心甚满足，向菩萨云：“临阵望有勇士，其他场合望友人。”国王赏赞菩萨，唱次之偈：
    热战望勇者　　商谈勿暧昧
    饮食与爱友　　事起望贤者。
    如是王赞赏菩萨，如密云之降大雨，供养七种之宝，基于其诫，多行施与及其他诸善行，随己之业报，生于应生之处。
    结分 佛述此法语后，说长老之德，作本生今昔之结语：“尔时之王是阿难，贤大臣即是我。

注：
1 大精（Mahāsāra）之精，为树之芯之意。


10集.本生经·97.九三 信食本生谭

《小部·10集.本生经·97.九三 信食本生谭》

    九三 信食本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对迂阔用物之事所作之谈话。据传，此时比丘等往往云：“此为由吾母所得之物，此由吾父所得之物，此由吾兄弟姊妹、叔父叔母、伯父伯母所得之物。我等虽居于在家之时即已如此，当然为应得之物。”彼等由亲族等所赠之四要物（四事），亦亳无思虑而迂阔使用。佛知其故而思惟：“此须为比丘等说法。”佛言：“汝等比丘！比丘由亲族等或其他之人所赠之生活四要物等施物，应善为思虑而用之。而无思虑使用之比丘，死后不能脱为夜叉或饿鬼；无思虑而用此者，如同仰饮毒药。盖毒物无论与可得信用之人与不得信用之人，皆可杀其人也，前生有迂阔自得饮毒而失生命者。”于是为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨为大富之长者，彼有一饲牛者，彼于谷物成熟之时，牧牛往森林之中，于其处建牛小屋，彼看管牛等住于其处。彼时时由牛采取美味之物，为长者持来，然于彼牛小屋近处，栖有一只狮子，牝牛恐惧狮子，体瘦而牛乳减少。某日，彼携牛酪还来时，长者问曰：“汝饲牛者！何以牛酪如是之少。”彼语其理由，长者：“彼狮子平日何所恋慕？”饲牛者：“大人！彼狮子与一只牝鹿交好。”长者：“如是，汝能捕彼牝鹿耶？”饲牛者：“大人！予能捕之。”长者：“如是捕鹿，由额及全身涂毒，涂后使干，经二三日放归。于是狮子由于恋慕之情，来舐牝鹿之身体，必将失其性命。然后持其爪、牙、脂肪归来。”语毕与毒遣去，于是饲牛者张网，以方便而捕鹿，依长者之命施行。狮子见鹿，为强烈之爱情所驱，舐其身体而毙。饲牛者携其皮及其他等物，还来菩萨之所，菩萨知其理由对众曰：“勿对他人擅起爱情，此强力兽王狮子为爱欲舐其亲密牝鹿之身体，中毒而殒其命。”菩萨为在座诸人说法，唱次之偈：
    勿信无信用　　信亦勿妄信
    信陷人于难　　如鹿陷狮子
    如是菩萨为在座诸人说法，多行施与与其他诸善行，随其业报生于应生之处。
    结分 佛述此法语后，作本生今昔之结语：“尔时之长者即是我。”


10集.本生经·98.九四 怖畏本生谭

《小部·10集.本生经·98.九四 怖畏本生谭》

    九四 怖畏本生谭

（菩萨═活命师）

    序分 此本生谭是佛在毗舍离城附近之波利耶园时，对苏那伽陀（善星）所作之谈话。某时苏那伽陀为佛侍者，携衣钵到处游行之中，喜好哥罗（枣）刹帝利种种之教法，归还十力佛之衣钵，往依哥罗刹帝利种。彼当伽拉堪遮迦阿修罗出生时，彼为一在家人，彼云：“沙门瞿昙不足称为具特尊之智见，得人问以上之法者。沙门瞿昙依推理而得出思惟，而由其自己之理解而说出其法。彼纵为某人说法，而行其法者亦不能导至根绝苦恼。”彼往来于昆舍离城之三城壁间，訾谤佛陀。
    时尊者舍利弗为托钵往来于各处，彼闻谤佛之语，由托钵还，向佛报告此事。佛言：“舍利弗！愚人苏那伽陀发怒，因怒而为是言，彼因怒而云：‘人虽行此而不能导至苦恼根绝。’此为无智而又訾我，彼不知我德。舍利弗！我为具六神通者 1, 我具人间以上之法，我有十力 2、我有四无所畏 3 、我有破四生智 4、我有破五趣智 5，此为我具人间以上之法也。我具如是人间以上之法，而彼云：‘沙门瞿昙，不具人间以上之法。’如彼不弃此语，不弃此心，不弃此见，恰如由他处持来安置之物，彼将堕入地狱！”如是佛称赞其得人间以上之法。佛续言：“舍利弗！苏那伽陀信哥罗刹帝利种种难行道之邪说，彼闻信邪说，不能归信我道。我于由今九十一劫之昔，穿凿外道之邪说，寻思‘ 此处有真理耶？’ 于是修四分完备之梵行。我为苦行者修极度之苦行，为粗食者食极度之粗食，为厌俗者行极度之厌俗，又为遁世者行极度之厌世。”于是佛应长者之请求，为说过去之事。
    主分 昔日，距今九十一劫前，菩萨思穿凿外道之教，出家为活命派，裸形而以尘土涂身，避世唯为独住。见人如鹿而逃，食不洁之物，食牛犊之粪。为不弛心，彼住森林中恐怖之所。住于彼处，于降雪时期，八日之间，于夜间出森林住于原野，太阳升起，再还森林。彼于夜间出原野，恰如将身浸入雪水；昼间于森林内为滴落水滴湿身，于是昼夜均忍耐寒苦。而于暑期最后之月，昼间住于原野，夜间入于森林。彼昼间于原野为暑热炽苦，夜间于无风之深林之中受蒸褥之盛苦，全身涌污。如是，尔时彼未曾闻事，思起如次之偈：
    干燥且冷冻　　独坐恐林中
    裸形不向火　　牟尼心志专
    如是修四分善整之梵行，菩萨自身，身临死亡边缘，现地狱之相，彼知：“坚执于此，为无益也。”于刹那间，彼舍其见而得正见，得生天上界中。
    结分 佛述此法语后，作本生今昔之结语：“彼时之活命师即是我。”

注：
1 六神通谓神变不可思议无碍自在之智慧，此有六种：（一）神足通，又名神境通，即为一身为多身，多身为一身，穿山透壁，通行无碍之智慧。（二）天眼通。（三）他心通。（四）宿命通，即知自己过去多生之智。（五）天耳通，知他人过去多生之事。（六）漏尽通，即断尽一切烦恼之智。
2 十力，即如来独特之十种智力。大智度论第二十五卷参照。
3 四无所畏，佛对化他有无畏之自信。即：（一）一切智。（二）漏尽。（三）说障道，即对障害之认识。（四）说尽苦道，即说示对救济道之认识。
4 破四生智，即受卵、胎、湿、化四生之智。
5 破五趣智，即不受地狱、饿鬼、畜生、人间、天上五道之再生，而入于涅槃之智慧。


10集.本生经·99.九五 大善见王本生谭

《小部·10集.本生经·99.九五 大善见王本生谭》

    九五 大善见王本生谭

（菩萨═王）

    序分 此本生谭是佛卧于般涅槃之床时，阿难长老云：“世尊！于此卑小之都城，勿入涅槃！”佛对此语所作之谈话。佛告阿难曰：“生于那罗村之舍利弗长老，于如来在祇园精舍时，彼于迦底迦月之满月之日，在瓦拉迦地方，而大目犍连于迦底迦月黑分之半先后入灭，我亦应于拘尸那揭罗城入灭。”佛顺次游行，来至此所，于沙罗双树间，头向北卧，即不再起。阿难长老恳愿云：“尊师世尊！于此卑小凹凸之都、森林中之都、枝叶之都，佛勿入灭。世尊！应于王舍城或其他之大都城入寂！”佛曰：“阿难！汝勿谓此为卑小之都、森林中之都、枝叶之都，予前生为善见轮王时，即住于此都。彼时此处为以十二由旬宝珠之壁围绕之大都城。”佛应长老之请求，为说过去之事，说大善见经。
    主分 尔时大善见王，由正法王宫下，立即于近处多罗树林中备有此七宝所作华丽之卧榻，右胜向下而卧，再亦不起。须跋陀妃见而白王曰：“大王！可由拘舍婆提之王都开始，于此八万四千之王都中，请选其一！”大善见王云：“王妃！汝莫作是言，汝终止选择，舍弃此望。”王妃继云：“大王！此为何故耶？请教予！”王答曰：“予今日将终焉！”于是王妃沈泣，拭己两眼，悲泣而难言。其他八万四千侍女等莫不悲泣。诸大臣中无一人耐得，亦皆悲泣。
    菩萨（王）曰：“且止！诸位勿为悲声！”彼制止诸众，呼王妃云：“王妃！汝勿悲泣，有为之法，如婴粟之实，无常住者。总皆无常，为坏灭性。”菩萨教王妃，唱次之偈：
    诸行实无常　　是为生灭法
    生者必有灭　　息止以为乐
    如是大善见王依无死之大涅槃，得最上之教，教示其他诸人多行施与、守戒、守布萨等，自生往天上界中。
    结分 佛述此法语后，作本生今昔之结语：“尔时须跋陀妃是罗睺罗之母，国之宝王子是罗睺罗，他之诸人是今佛之从者，大善见王即是我。”


10集.本生经·100.九六 油钵本生谭

《小部·10集.本生经·100.九六 油钵本生谭》

    九六 油钵本生谭

（菩萨═王子）

    序分 此本生谭是佛在桑巴国德萨迦村附近森林中时，对伽那巴达伽里亚妮须陀（国美经）所作之谈话。佛于此处曰：“汝等比丘！譬如有人云：‘伽那巴达伽里亚妮（美人）伽那巴达伽里亚妮！’ 诸多群众将集来于此处。彼风评高贵之伽那巴达伽里亚妮歌舞，有人云：‘伽那巴达伽里亚妮歌舞！’于是愈益有更多之群众来集。彼处有一人前来，彼思欲生而不欲死，欲求安乐而厌苦。某人告彼曰：‘喂！
友！汝今持此满盛入油之钵，通过多人与伽那巴达伽里亚妮之间，而一人拔刀随汝之后而行。’如是云者，汝等比丘！汝等如何思惟？此男茫然漫不留神注意持此钵而行耶？”彼等比丘：“尊师！不如是也！”佛：“汝等比丘！予为此譬喻者，为使觉其意义，而其意义为如是也：‘满盛入油之钵’，乃有关身体想念之意。因此，汝等比丘！汝等应须有如是之修养，即：‘我等应修身想念，完成身想念。’汝等比丘！汝等应须有如是之修养。”佛如上具体说明伽那巴达伽里亚呢须陀（国美经）之意义与文句。
    如是佛言：“思欲为身想念修养者，如手持满盛入油之钵，不舍念想，应努力为此修养也。”佛引示此经，而比丘等闻此经之意义，为斯言曰：“尊师！如有如是之人，不见此伽那巴达伽里亚妮，持入油之钵而行，殊属困难。”佛言：“汝等比丘！是人非为困难之事，此为容易之事何？为彼拔刀之人威吓而行之故。昔贤者依精进努力，不弃想念，制诸根，亦不见化作天人之姿，行着而终得王位，此则为困难也。”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生为王子，为百子中之最末一子，次第成长，达分别是非之年龄，彼时于国王之殿中，辟支佛等受食物供养，菩萨为彼等作奉侍之役。某日，彼于心中思惟：“予有众多兄弟，予能得此都中属于王家之领土耶？”于是彼又思惟：“此须问辟支佛等。”翌日，辟支佛等前来，取净水瓶滤水洗足，涂油食嚼食而坐时，菩萨向彼等礼拜，坐于一隅，询问此事，于是彼等告菩萨曰：“王子！汝不能得此都中之领土。由此隔百二十由旬，有犍陀罗国得叉尸罗地方，如能前往其处，由今至第七日，可得领土。然于途径大森林，遇有险境，若绕行森林之路，里程百余由旬，若直贯而行，则只五十由旬，此谓之非人道路。此处有女夜叉等于途中建村作家，上附金星之型，悬天盖，设以大金之卧榻，围以种种色之布幕，以天人之饰，饰彼女等之身，居于家中，见有男人之来，以如蜜之语，捕捉彼等云：‘君甚疲劳，请入内休息，饮水供奉。’来人入席，彼等以美丽之容色与魔力，迷惑商旅，使成烦恼之虏，与彼女等同犯媱罪，当场牺牲殒命，为祭品而食。凡好容色者则以容色捕捉，好音声者则以如蜜之歌声或音乐之音响，好香者则以天界之香，好味者则以种种胜食之味，好触者则双方添加赤色之枕、以天界之卧榻捕之。若贵君善制诸根，不见彼等，不失想念而行，则第七日于其处即得领土。”
    菩萨云：“诸位尊师！甚善！承诸教诲，予将如何见女夜叉？”辟支佛等为作守护之祈祷，携守护之砂与线，菩萨拜别辟支佛等与两亲，归家召使役人等告云：“予往得叉尸罗受王位，汝等暂留于此处。”然仆役五人云：“我等愿与同往！”王子：“汝等不可前往，闻途中为女夜叉所居，以容色迷惑诸人，各各从其所好，迷而捕食。此为最大之障害，是故予将用心而行！”五人：“王子！予等与王子同行，如何能嗜见容色？予等愿往其处。”王子：“如是请多为注意！”于是王子由五人相引伴踏上旅途，彼等不知女夜叉等所作之村等正待彼等前去！
    于此诸人中有一善好容色之男，见女夜叉等，为容色而夺其心，彼行稍迟而落后。王子：“汝何故而迟来？”男：“予因足痛，在家中稍作休息。”王子：“喂！汝不可见此女夜叉等而起欲！”男：“总之，王子！予不愿前往！”王子：“如是汝于后将可思知！”于是王子由其他四人相伴而去。此喜好容色之男住于女夜叉之所，彼女共同使其犯罪，当场取命而食之。然后先行，于前方再造一家，取种种乐器，歌唱而坐，于是仆役中一好音乐之男落后迟行，为女夜叉等所食。又再先行，于种种样样之箱中盛入好香，设店以待，仆役中一好香之男迟行，此亦为夜叉所食。又再先行，以器盛样样天界美味之饮食物，设饮食店以待，于此处仆役中一好味之男子迟行，此亦为夜叉所食。女夜叉等又再先进，设天界之卧榻以待，于此处最后一好触之男迟行，彼亦为夜叉所食。
    于是菩萨只为独身一人。于是一女夜叉云：“此人实为一意志坚强之男子，予不食此男子，誓不回还！”彼女由菩萨之后，尾随而行。于森林对侧之樵夫及其他等见此女夜叉问曰：“于贵夫人之前行者为何人耶？”女夜叉：“诸君！彼为我之情夫。”诸人：“喂，青年人！如是优美如花环之黄金色青年贵夫人，舍弃自己之家，慕汝而出奔，何故汝不为其所困，而互不结伴同行耶？”菩萨：“诸君！此非予之配偶，此为一女夜叉，予之相伴五人，皆为其所食。”女夜叉：“诸君！男人者于发怒之时，以自己之配偶为夜叉，为饿鬼！”女更向前进行中，示以妊娠之状，更又示以一度欲生儿之状，抱儿于腰间，随菩萨之后而来，每一见者与前为同样询问，菩萨亦同样如前回答。先后行进到达得叉尸罗，女隐其儿而单独随行。菩萨行至都门，坐于某家之中，女因菩萨之威光，不能入其家，化作天女之形，立于其家之门口。
    时得叉尸罗之国王往御苑途中，见彼女而心动，命人前往调查此女是否有夫。其人近女而问曰：“汝有配偶耶？”女夜叉：“唯然，大人！坐此家中者，乃予之配偶也。”菩萨：“此非予之配偶，此女为女夜叉，与予相伴之五人，皆为其所食。”女夜叉：“大人！男人者发怒之时，随己所欲云而云。”其人以双方之语向王言告。王云：“无主之物，属王之所有！”呼彼女夜叉近前，同乘象脊，右绕都中，巡回而行，还至宫殿，立此女为第一王妃之位。国王浴水涂油，晚餐毕，升上卧榻，王满其欲就寝，女向一方返身而泣。王问曰：“汝何故而泣耶？”女夜叉：“大王！予于路傍为贵君发现，伴来此处。而汝家之妇人甚多，予恰如住于敌中，当予发言之时，则被云为：‘汝之两亲、姓氏、素性为何方，应为人知，汝乃于路傍被发现而伴来者。’ 如是之言，恰如掴压予头，实甚羞耻。若贵君能将全国主权及命令权与我，将无一人云我不如意之事。”王：“吾妃！国中之住民对予无任何之关系，予非人民之主，只有逆王而行事者，予唯为彼等之主，以此理由，予不能以全国主权及命令权，让渡他人。”女夜叉：“如是大王！如不能将全国及都中之命令权与我，最低亦应将宫殿内居住人等之命令权让渡与我，使我能行使权威，大王！”王触彼如天女，心为所缚，不能拒斥彼女之语，王云：“吾妃，甚善！对居住宫内者之命令权让与汝，汝对此等诸人可行使权威。”彼女应诺曰：“承知尊命。”
    彼女于国王睡眠之时，窃还夜叉之都，呼夜叉等前往取王之命，仅余其骨，而筋皮肉血等，悉皆食之无遗。其他夜叉等，由大门进入宫殿，由鸡犬开始，一切均被食尽，只遗残骨。翌日，诸人见宫门紧闭，以斧破户而入，见宫殿中骸骨狼藉，众人相顾言曰：“诚然！彼男所言：‘此非我之配偶，乃女夜叉。’是为真实！而王一无所知，伴来宫殿，立为王妃，彼女呼夜叉等来，将宫中之人食尽无余！”
    是日菩萨坐彼家中，头上洒以守砂，身缠守丝，执刀以待日升。人民扫除宫殿各处，地敷绿叶，涂香散花，解开花环，薰香再组花鬘，彼此互相商谈云：“无论任何人，不为此化作天女之相之女夜叉随后尾随而来，不被搅乱诸根，见之竟不一顾，有此有勇气、有智慧之伟大人物，如来执政，则国内将和平而治，我等应以如是之人为王！”大臣及都民均皆一心，往菩萨之所恳愿云：“大王！请执此国之政！”迎菩萨入于都中，使乘坐于堆积宝玉之上，行灌顶之礼，而为得叉尸罗之王。王为王而不居于高位，不为四恶事，不破十王法，依正义而治国，多行施与及其他诸善事，随其业报生于应生之所。
    结分 佛述此本生谭后，正觉者唱次之偈：
    行未曾行所　　欲者将往行
    应护己之心　　如捧满油钵
    如是佛以涅槃为目的，进达法语之顶点后，为作本生今昔之结语：“尔时国王之从者是今佛之从者，登王位之王子即是我。”


10集.本生经·101.九七 依名得运本生谭

《小部·10集.本生经·101.九七 依名得运本生谭》

    九七 依名得运本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对一比丘信依名而得福运之谈话。据传，生于门阀之家而名“恶者”之子，由心归依佛教而出家。彼由比丘等云：“法友，恶者！汝来，法友恶者！汝立，汝止。”彼思：“此世之中，‘恶事’为人所忌，乃不幸之事，予须另附以与吉事关联之名！”彼往阿阇梨与和尚之处云：“尊师！予之名不吉，请付与他名！”然彼等告彼云：“法友！名者唯为人之符号而已，仅只依名，不得利益，因此，应对如今自己之名满足为宜也。”然彼再三再四请求不止，如是依名思得福运之事，为僧团中所遍知。于是某日，比丘等集于法堂，相互言曰：“诸位法友！某比丘思以名而得福运，能自由持来吉祥！”佛适进入法堂，问曰：“汝等今有何语集于此处？”比丘等曰：“如是如是之语。”佛言：“汝等比丘！彼非自今始，前生彼亦思依名能得福运！”于是为说过去之事。
    主分 昔日，菩萨为一声名远播之阿阇梨，教吠陀与五百弟子等，弟子中有名为“恶者”之一少年，彼由人云：“恶者！汝来，恶者！汝往。”彼自思惟：“予之名不吉，须付得一他名！”彼往师尊之所云：“尊师！予之名不吉，乞改换他名。”于是师尊告彼云：“汝往巡回于国中，探寻自己合意之名！俟汝还来，为汝变名称为其他之名！”彼云：“谨遵师命！”彼携旅费出发，由村至村巡行，徘徊到着某都，于其都中有一人死亡，其人之名为“有生命”。恶者：“有生命之人亦有死耶？”诸人：“有生命与无生命之名者皆有死也，名者不过为人之符号而已，汝乃不解之人也。”彼闻其语，对名称之偏见已去，入于都中而来。
    而有一婢女，借钱未付，其生人等使其坐于门口之门际，以绳欧打，婢女之名为“守宝”。彼往街路，见此女被殴，问曰：“何故殴打此人？”诸人：“此女借钱未能偿付。”恶者：“其名云何？”诸人：“守宝也。”恶者：“名为守宝，而借钱能不偿付耶？”诸人：“无论守宝与否，彼为贫乏之人，名称不过符号而已，汝乃不解之人也。”
    彼对名称，更去其偏见，出都行于道路途中，见一迷路之人，问曰：“汝如何行走耶？”彼人：“予实为迷路。”恶者：“汝名云何？”彼人：“予名惯旅。”恶者：“惯旅亦迷路耶？”彼人：“名称为惯旅与否，皆能迷路！名称不过为一符号而已，汝为不解之人也。”
    彼对名称之偏见，至此完全舍弃，还来菩萨之所，菩萨问曰：“如何？汝发现适意之名称耶？”彼云：“师尊！有生命与无生命者皆死，守宝与不守宝者亦皆贫乏，惯旅与非惯旅，皆能迷路，名称不过符号而已，依名称福运不来，依工作而致福运。予不求其他名称，亦甚适宜！”菩萨结合其彼所见所为之事，唱次之偈：
    有生命者死　　守宝者贫穷
    惯旅而迷路　　恶者再还来
    结分 佛述此本生谭后，佛言：“汝等比丘！此比丘非自今始，前生即思以名称得运。”于是作本生今昔之结语：“尔时之男是今之比丘，师尊之从者是佛之从者，彼师尊即是我。”


10集.本生经·102.九八 邪商本生谭

《小部·10集.本生经·102.九八 邪商本生谭》

    九八 邪商本生谭

（菩萨═商人）

    序分 此本生谭是佛在祇园精舍时，对某邪商人所作之谈话。舍卫城中有二人一同经营商贾，彼等以车载物品往地方获得利益还来，其中邪商人自思：“此男数日仅食恶物，寝处苦所，身体疲劳，此后归家，将食种种美味饮食，不能消化，必将死亡。于是予待其死，将此物品，分为三分，其中一份，与彼之子等，二份由我自取。”彼云：“今日将分，明日将分。”物品终不平分。
    其后贤商人不顾彼之愿望，强制进行分得物品，往精舍礼拜世尊，问候已毕，佛云：“汝来何迟？彼商人先来此处，访我暂坐。”于是彼将此事奉告世尊。佛言：“信士！彼家主为一邪商人，非自今始，前生彼已为一邪商人。今彼欲骗汝，前生即已骗贤人等！”佛应彼之请求，为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生于波罗奈商人之家，命名之日，彼被称为“贤人”之名。达成年后，与其他商人一同经营商贾，彼商人之名为“大贤”。彼等积五百辆物品之车，由波罗奈地方出发贸易，获得利益，再还来波罗奈。彼等分物品时，大贤云：“予应分得三分之二。”贤人：“是何缘故？”大贤：“汝为贤人，予为大贤人，贤人取一分，大贤人当然应取二分。”贤人：“我等二人投入资金与牛只等皆同，汝何故以取二分为当然耶？”大贤：“此乃予为大贤人之故！”二人争论，终至扩展为诤吵。
    尔后大贤人自思：“予有善计手段！”彼将其父入于有洞树木之中，彼向父云：“父亲！当我等二人一同来此，请父言说大贤人应取二分是为当然。”于是彼来菩萨之所向菩萨云：“友！予取二分为当然与否，问此树神即知，予等前往奉侍一观。”彼捧祈愿之物云：“请树神为我等裁决公断！”彼之父亲音声变调云：“若然，汝等申述一观！”大贤：“尊神！此人为贤人，予为大贤人，予等一同经营商事，如是每人应取几多？”树神：“贤人一分，大贤人应取二分。”菩萨闻彼如此裁判，彼思：“此是否为神，须当一试。”于是持稻草来，封闭洞口，然后以火燃草，大贤人之父，身体半分被烧，急捉树枝而下。落于地上而唱次之偈：
    贤人实真贤　　大贤反为恶
    为子大贤故　　我为火熏燔
    于是彼等二人真正平分，各取同等之份。其后，随其业报，各生应生之所。
    结分 佛言：“彼于前生即为一邪商人！”佛说过去之事后，作本生今昔之结语：“彼时之邪商人即是今之邪商人，贤商人即是我。”


10集.本生经·103.九九 超千本生谭

《小部·10集.本生经·103.九九 超千本生谭》

    九九 超千本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对凡夫之质问所作之谈话。此一谈话在萨拉班伽仙本生谭（第五二二）中再出。比丘等集于法堂中云：“十力佛简单之谈话，法将舍利弗与以详细说明。”对长老之德，开始谈论。佛适出堂而问曰：“汝等比丘！汝等今有何语集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比丘！舍利弗将我之谈话详细说明，非自今始，前生舍利弗亦如是也。”于是为说过去之事。
    主分 昔日，于波罗奈城梵与王治国时，菩萨生于西北婆罗门之家。于得叉尸罗修习一切学术，后弃诸欲，出家入仙人之道，得五神通与八禅定，住雪山中。彼有行者五百弟子，后于雨季之时，行者半数结伴出往人住之里，摄取咸味、酸味之物。
    时至菩萨之死期到来，弟子向彼云：“尊师得如何之美德？”此即为问菩萨之所成就。菩萨云：“一无所有。”彼已出生至光音天梵天之世界。大凡菩萨，纵得色界定者，为不可能之理由而生无色界者，无此事也。弟子等思惟：“我等之师尊，成就之所为一无所有。”于是向墓场不表敬意。
    出外弟子还来，问：“师在何处？”继而闻知：“已亡故矣。”上弟子：“汝等问师之所成就耶？”弟子等：“唯然！予等问之。”上弟子：“师何所云？”弟子等：“师云一无所有，予等对师不再尊敬！”上弟子：“汝等不解师尊言语之意义，师云得无所有处定。”彼虽返复说明，然彼等不信。菩萨知其理由自思：“愚哉此辈！不信予之上弟子之语，予将使皆见此缘由！”于是彼由梵天世界前来，于道院之上，示大神通力，立于空中，称誉上弟子知慧之力，唱次之偈：
    超千来集者　　无智辈悲泣
    纵然逾百年　　不如一人智
    对彼之言语　　不能悟其意
    如是大士立于空中说法，使行者之群，心有所得，然后回返梵天世界，彼行者等于寿命终了亦生于梵天界。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之上弟子是舍利弗，梵天即是我。”


10集.本生经·104.一○○ 嫌恶色本生谭

《小部·10集.本生经·104.一○○ 嫌恶色本生谭》

    一○○ 嫌恶色本生谭

（菩萨═王）

    序分 此本生谭是佛在军第亚都之军头波汉林时，对哥利亚王之姬苏波瓦萨信心诚挚之妇人所作之谈话。尔时此妇人已七年之间，胎儿宿于胎内，因动胎气，七日之间，身感剧苦，妇人恼于剧苦，依三种思惟彼女忍苦：“世尊说法能为脱苦，因世尊为正等觉者。世尊弟子能为脱苦，有积修行，为正修行者。涅槃乃脱苦之处，得大安乐。”妇人呼其夫，为其传达自己之状况及向佛敬礼之语，而前往佛所。佛闻敬礼之传言，佛宣曰：“哥利亚王之姬苏波瓦萨，安泰无忧，健产健儿！”世尊如是宣时，王姬安泰产下健儿，还归夫宅，夫云：“是诚不可思议！”彼心充满如来之威神不可思议，实为稀有。
    苏波瓦萨产后七日之间，思欲供养佛与弟子等，为招待再遣其夫。时佛与弟子一同，在目犍连长老信者之家，接受招待。佛为与苏波瓦萨供养之机会，遣人至长老之前，使之谅解，于七日之间，与比丘众接受彼女之供养。至第七日，苏波瓦萨为其儿锡瓦利王子着饰，使之一同礼拜佛与比丘，次第礼拜毕，伴儿来至长老舍利弗之处时，长老与儿会面，长老云：“锡瓦利！起居安否？”彼云：“尊师！予如何可得安乐，予七年之间住于血壶之中！”彼与长老续作斯语。苏波瓦萨闻彼之语自思：“我子生未至七日，能与佛之次座法将舍利弗对话。”彼女心满欢喜。佛问曰：“苏波瓦萨！汝更欲思得其他如是之儿耶？”姬答：“若能得如是之其他七人之儿，则不再望之矣。”佛为述喜颂，表随喜之意而去。锡瓦利王子七岁之时，归依佛教，满二十岁后，受具足戒，为善业者所得之第一人，使大地鸣震，升阿罗汉位。彼于善业者中，被列于最上之位置。
    某日，比丘等集于法堂，彼此相谈云；“诸位法友！锡瓦利长老为如是之一大善人，彼起誓愿，早应为入涅槃之身，然于七年之间，住于血壶之中，困于产厄，母子受大苦恼。彼缘何业而如是耶？”佛适来其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比丘！大善行之人锡瓦利，七年之间住于血壶之中，七日之间受产厄苦恼，皆因彼所犯之业。苏波瓦萨七年之间，受怀胎之苦，七日之间，受产厄之苦恼，亦乃因其自己所犯之业！”于是佛为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨宿于第一妃之胎，生后达成年时，于得叉尸罗修习一切学术，父王亡殁，继其后正法治国。尔时拘萨罗国王率大军前来攻取波罗奈城，杀王而以第一之妃为自己第一妃。尔时波罗奈王之王子，于其大王死时，由下水道口遁出，集结兵力袅罗奈城，于其附近，致函国王，使让王位，否则战争。国王返信云：“双方决战！”王子之母耳闻此消息，遣人致信于王子云：“无须战争，可包围波罗奈城，断其四方交通。然后使其薪水及食物之类断绝，人民疲困，可不战而取都城。”彼闻母之教，七日之间，断绝交通，封锁都城。都中之人，不能交通，于第七日，取王之首级，送交与王子。王子入都，即国王位，后随其业报生于应生之所。
    结分 彼于七日之间断绝交通，封锁都城而占领之，依此业报，七年之间住于血壶之中，七日之间受产厄之苦恼。然彼曾伏于最胜白莲佛之足下云：“予望成为第一所得之身。”彼奉祈愿行大施与，于毗婆尸佛时与都中之住民等共以价值千两之酪丸，奉祈愿以为供养，依此功德之力，成为第一所得阿罗汉身。苏波瓦萨曾云：“吾子！封锁都城而取之！”向儿遣送书信，以致儿宿胎中七年，七日之间受产厄之苦恼。佛为说此过去之故事，正觉者而唱次之偈：
    不快现为快　　不爱现为爱
    以苦现为乐　　服不注意者
    佛述此法语后，作本生今昔之结语：“尔时封锁都城得王位之王子是锡瓦利，其母是苏波瓦萨，父波罗那西王（菩萨）即是我。”


10集.本生经·105.一○一 超百本生谭

《小部·10集.本生经·105.一○一 超百本生谭》

        第十一章 超百品

    一○一 超百本生谭

（菩萨═婆罗门）

    百年耽瞑想　　愚者超百人
    一度解真相　　智者遥不及
    此本生谭，无论事端、文章及结语，皆与超千本生谭（第九九）完全相同。只此处有“耽瞑想”之偈语，为唯一之相异。


10集.本生经·106.一○二 鲜菜果店本生谭

《小部·10集.本生经·106.一○二 鲜菜果店本生谭》

    一○二 鲜菜果店本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对一优婆塞之鲜青菜果店所作之谈话。彼为住舍卫城之优婆塞，彼贩卖种种青菜根叶及瓢箪、冬瓜等物以度日。彼有一女，其女为一可爱之美人，德行俱备，无有罪污，但有一缺点，时时以笑颜向人。于此期间，有由家世相当而来欲得其女之人，其父自思：“此女终须出嫁，但时时作笑颜向人，若其行为不善，嫁至他处，将污父母之颜。究竟此女为善行或恶行，且为一试观之。”
    某日，彼使女持篮笼，往森林采摘野菜，携彼女同行。为作试探，故示情炽之状，嗫嚅甘言，以腕抱女，女突然哭泣云：“父亲！勿为越礼之事！水中不能出火，吾父不可为此事也。”父：“吾女！予之抱汝，惟思试探而已。观汝之行为善行与否，吾女应与回答！”女：“父亲！诚如所言，予见男人，曾无一度之爱着焦思！”
    于是彼慰其女，携归家中，开庆禧之宴，嫁女于对方之家。然后彼欲礼佛，手执香水华鬘，往祇园精舍，向佛问候，献上赠物，坐于一隅。佛言：“汝甚久而前来！”彼以前事，向佛奉申告之。于是佛言：“汝优婆塞！汝女久远以前即为德行俱备之人。汝之试女，非自今始，前生即已如是！”佛应彼之请求，为说过去之事。
    主分 昔日梵与王于波罗奈之都治国时，菩萨生为森林中之树神。尔时于波罗奈一优婆塞住鲜菜果店，恰与今之所言事相同。彼为试探而抱其女，女泣而唱次之偈：
    救苦我持盾　　父何为淫行
    林中我哭泣　　持盾防暴行
    于是父慰藉其女问曰：“吾女！汝为处女耶？”女：“父亲！予实处女也！”于是彼携女归家，闻庆祝之宴，嫁女与对方。
    结分 佛述此法语后，说明四谛──说竟，此优婆塞得预流果──于是为作本生今昔之结语：“尔时之父与女是今之父女，其后见此事之树神即是我。”


10集.本生经·107.一○三 仇敌本生谭

《小部·10集.本生经·107.一○三 仇敌本生谭》

    一○三 仇敌本生谭

（菩萨═商人）

    序分 此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。彼往所领之村归来时，途中遇有盗贼，彼云：“予不能止于道中，须立即往舍卫城。”于是急行驱牛归至舍卫城。翌日，彼诣寺向佛语及此事，佛云：“居士！前生之贤人于途中遇盗贼，亦不稍乞暇而归自己之家。”佛应长者之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨为大富之商人。彼受招待往某村归来时，途中遇有盗贼，彼不稍乞暇，至急急行归至自己之家，饱餐美食，身卧华丽寝床之上而叫曰：“予得脱盗贼之手，得归我家安乐之地！”彼于感激之余，唱次之偈：
    敌人出现时　　贤者不留止
    数夜与敌俱　　必至有苦吃
    菩萨于感激之余，而唱此偈，彼积布施等善行，从其业报生于应生之所。
    结分 佛为此法语后，作本生今昔之结语：“尔时之波罗奈商人即是我。”


10集.本生经·108.一○四 知友比丘本生谭

《小部·10集.本生经·108.一○四 知友比丘本生谭》

    一○四 知友比丘本生谭

（菩萨═天子）

    序分 此本生谭是佛在祇园精舍时，对一堕落比丘所作之谈话。此于前之知友本生谭（第八二）之中 1，既已述说，此者乃迦叶佛时代之事。
    主分 尔时堕入地狱，抬铁车轮 2受责罚痛苦之一男子向菩萨问曰：“尊师！予究造何罪，受此责罚？”菩萨云：“汝造如是如是之罪！”为唱次之偈曰：
    由四积至八　　由八至十六
    十六三十二　　其欲倍增上
    欲求不止者　　车轮近身傍
    能断欲之人　　车轮上空转
    如是菩萨自己升往天界，堕狱之人于恶灭时，从其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语，尔时堕落之比丘是知友比丘，天子即是我。”

注：
1 知友本生谭于罗沙伽长老本生谭（第四一）中亦有说明。
2 铁车轮为地狱责罚之道具，抬此轮者其身触车轮，即碎为细粉之微尘。


10集.本生经·109.一○五 弱树本生谭

《小部·10集.本生经·109.一○五 弱树本生谭》

    一○五 弱树本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对一畏怯之比丘所作之谈话。彼为舍卫城某家之子，彼闻佛之说法而出家，非常恐惧死亡，无分昼夜，闻风之音声，见枯树之摇动，闻鸟兽之声，皆感受死之威胁而大声逃避。然彼并未思及自己何时亦必须死亡，若彼知自己不久将死，则对死不应有所恐怖，因彼对死之缘由未能瞑想，故只知对死亡恐怖。彼之畏死之事，为其他比丘等得知，某日集于法堂，开始议论：“诸位法友，如是名之一比丘，为死之胁迫，彼畏怖死亡。吾等比丘皆应确信自己须死，而应对死之缘由加以瞑想耶？”尔时佛来问曰：“汝等比丘！今有何语，集于此处？”比丘等曰：“实为如是之议论。”佛呼彼比丘出而问曰：“汝畏怖死亡为事实耶？”答曰：“世尊！是为真实。”佛云：“汝等比丘！汝等勿怒此比丘之事，彼甚畏怖死亡，非自今始，前生亦即如是。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生为雪山之树神，此时波罗奈王命饲象人调教王之宝象为不动之术。于是诸人将象缚于桩上，人手执枪包围，开始教象不动之术。象受不动之术，苦不堪言，破坏木桩，追逐诸人而自己逃入雪山之中，诸人不能捕彼而归去。象在山中畏怖死亡，闻风之音身亦战栗，恐惧死亡。彼思仍如系于桩上受不动术时之状，舍命逃避而徘徊山中。如是身心俱失其乐，恐惧战栗而彷徨。树神见彼，立于树之繁荫唱次之偈：
    林中之弱树　　风打折不稀
    汝象！汝如是恐惧　　瘦瘠果无疑。
    树神对彼为如是激励之语，彼此后不再恐惧。
    结分 佛述此法语后，说明四谛──说四谛竟，彼比丘得顶流果──于是为作本生今昔之结语：“尔时之象是此比丘，树神即是我。”


10集.本生经·110.一○六 钓瓶女本生谭

《小部·10集.本生经·110.一○六 钓瓶女本生谭》

    一○六 钓瓶女本生谭

（菩萨═仙人）

    序分 此本生谭为佛在祈园精舍时，对某肥女之诱惑所作之谈话。此一故事在第十三篇之小那罗陀苦行者本生谭（第四七七）中将再述说。佛向此比丘问曰：“汝比丘！汝真焦思耶？”比丘答：“世尊！是为真实！”佛继问曰：“汝心寄于何人？”比丘曰：“为一肥女！”于是佛言：“比丘！汝迷之彼女，乃为一恶人。前生亦因彼之欲而破戒，汝畏怯彷徨而无所依，幸遇贤人，得入幸福之生活！”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时所起之事，于小那罗陀苦行者本生谭将再述说。尔时菩萨于黄昏傍晚携果物归来仙居，开户向其子小苦行者云：
    “爱子！汝平日皆运薪持饮食来，为我起火。而今日一事亦不为，坐于其处，只行叹气，究为何故耶？”子：“父亲！父亲出外拾取果实，不在期间，一女人前来，诱予与之一同携行，然予思向父乞暇而后前往，故未成行。然彼女于如是如是之处待予，予思别父前往！”菩萨知不能阻止，向彼子云：“爱子！汝往，然彼女若思欲食鱼、肉、酥油及盐等物，彼女云：‘为我取此来，为我取彼来！’使汝将疲于奔命，尔时汝可思起予之住居，逃归此处。”菩萨许彼前往，彼与其女共入人里，往其住宅，一有所欲，即命令云：“汝持肉来，汝持鱼来！”如是有所欲者，皆使之持来，彼思：“彼女欲以我为其奴隶、仆役，终日驱使！”于是遁归彼父之前，向父问候而立，唱次之偈：
    我本幸福生　　女如苦钓瓶
    美名为我妻　　实为隐盗人
    肉鱼向我取　　油盐求不止
    菩萨安慰其子云：“爱子！汝于此处修习慈悲！”菩萨为彼谈四梵住，语遍处定，其后不久，彼得神通与等至，修习梵住，与父同生梵天界中。
    结分 佛为此法语后，说明四谛──说竟，彼比丘得预流果──佛述作本生今昔之结语：“尔时之肥女是今之肥女，小苦行者是烦恼之比丘，父亲即是我。”


10集.本生经·111.一○七 投掷术本生谭

《小部·10集.本生经·111.一○七 投掷术本生谭》

    一○七 投掷术本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对击落白鸟之一比丘所作之谈话。彼为住舍卫城之良家子，以投砾石之术而入法堂。某日闻法归依佛教，遂出家受具足戒，然彼不好学问，不胜德行，某日，彼为水浴伴一青年比丘往阿致罗筏底河，彼立于河坝之上。恰于此时，有纯白之两只白鸟于空中飞舞，彼向青年比丘云：“予以砾石击后方白鸟之眼，使落于足下。”青年比丘：“何以欲击落之耶？汝能击落之耶？”比丘：“且为少待！予由其一眼贯穿他眼，击落一观！”青年比丘：“汝意云何？君为愚昧之言也！”比丘：“汝为何言？若然，请试目一观！”彼拾起一之三角石，撮于指上，向白鸟之方，投掷而出，石出咻咻之音。白鸟思知危险将起，止而耸耳以闻其音，其间不能容发，彼取一圆石，巧妙投击止住回旋眺望白鸟之眼。石由一眼贯穿至他眼，白鸟出大鸣声，恰即落于彼等之足下。比丘等归来，对彼非难云：“汝实为不德之事！”携彼来佛之侧曰：“世尊！彼实为如是之事！”于是佛谴责此一比丘，佛云：“汝等比丘！彼胜此术，非自今始，前生即亦殊胜！”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨为彼之大臣。尔时，王之司祭为一大多言多辩者，彼一旦开言，他人皆无插口之处。国王自思：“何人能封闭彼之长话，终无此人出世耶？”王为寻求此等之人而巡行各处。
    尔时在波罗奈之都有一跛者，熟练投掷砾石之术。市中之儿童以车载彼，拉曳至波罗奈城门之下，携彼至一苍郁大榕树之下，围绕彼前，与以小钱，作象形、马形等等模型，然后彼以投掷砾石之术，使榕树之叶现种种之形，于是所有之叶穿破，多呈孔状。彼时适值王往御苑途中，通过彼处，群儿见王，为恐怖所袭，纷纷逃散，只有跛者留于其处。王近榕树之根前，王乘原车之上，见树之荫影稀疏，王抬头观望，见所有之叶破洞，问曰：“此人所为？”从者：“大王！彼跛足之男子所为。”国王自思：“予藉此男子之力，可以封闭婆罗门之长语。”王问：“彼跛者住于何处？”从者探索树间而告曰：“大王！彼在此处！”王召彼出，使从者远离，问彼曰：“予侧有一多口之婆罗门，汝能使彼沉默耶？”跛者：“以一那利（量）之山羊粪即足矣。”
    于是王伴跛者至王宫，使坐于幕后，幕穿一穴，其穴相对为婆罗门之说席。于跛者之侧，置一那利干山羊粪。至伺候之时而来之婆罗门，使彼就席，开始谈话。婆罗门与王开始谈话，他人并不插嘴。尔时跛者由幕穴连续向彼口中投入山羊之粪，宛如蝇飞，悉数落入彼之喉中。婆罗门对每次飞来之粪，如饮一那利之油而囫囵吞下，最后粪亦完全告罄。而一那利之山羊粪入彼胃中已成一阿罗迦（升）之量。
    王之山羊粪已尽，向婆罗门云：“尊师！贵君因多口，已吞一那利量之山羊粪而不稍留意。尔后已不能消化，请饮稗米与水，取除其粪，以恢复健康。”
    其后此婆罗门亦封闭其口，纵被问话，亦紧守不言之行。王云：“予之耳得消静，完全为彼跛者之福荫。”于是收四方四村之十万金与跛者。菩萨往王侧云：“大王！贤人于世间须修得学艺，彼跛者只依投掷之艺术，即赢得如是之成功！”于是唱次之偈：
    术实应可赞　　如是即如是
    试观！跛者善投掷　　赢得四村邑
    结分 佛述此法语后，作本生今昔之结语：“尔时之跛者是此比丘，国王是阿难，贤大臣即是我。”


10集.本生经·112.一○八 田舍女本生谭

《小部·10集.本生经·112.一○八 田舍女本生谭》

    一○八 田舍女本生谭

（菩萨═大臣）

    序分 此本生谭是佛在昆舍离附近大林中之重阁讲堂时，对一离车族王所作之谈话。敬虔而又信仰心厚之离车王，彼设大布施会于自邸招待佛为首之比丘僧团；然彼夫人之肢体，特别肥胖，外形如同肿胀，身体污垢。佛食事完毕，述礼归寺，与比丘等训诫后，退居香室。比丘等于法堂中开始谈话：“诸位法友！我等不欲云离车王夫人之丑态，肢体肥胖臃肿，身躯污秽不堪，国王与彼女同居能满足否？”
    佛适出来彼处问曰：“汝等今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛云：“汝等比丘！此非自今始，前生王与肥女同栖，即已满足！”佛应彼等之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨为彼之大臣，尔时，一身体肥胖之田舍农村之女被遣入都，彼来至御苑附近之所，恰巧为便急所催，身着下衣蔽体而行便，用后足立即起立。恰于此时，王由窗向外眺望御苑，见此女而自思：“彼女于此御苑内行便，全不顾虑羞耻与危险，以下衣蔽身而行便，便后立即起立，彼女确甚健康。如彼女对家事必甚清洁，清洁之家所生之子，亦必纯洁而有德，予将以彼为第一夫人！”于是首先确知彼女非为他人之妻，于是迎彼女为第一夫人。其后彼女受王宠爱，不久生下一子，此子后为转轮圣王。菩萨见彼女之出人头地，向王告如此之语：“大王！学有价值之学术，此无不学之理由，何故此有大福运之女人，行便不顾羞耻与危险，只以下衣蔽体，遂即能如是出人头地！”于是彼对应学习有价值者之性质，唱次之偈：
    应学大应学　　虽为顽固者
    便巧异乡女　　受王之宠爱
    如是大萨埵（菩萨）对有学习价值之功德所作之谈话。
    结分 佛述此法语后，作本生今昔之结语：“尔时之夫妇是今之夫妇，贤大臣即是我。”


10集.本生经·113.一○九 粉果子本生谭

《小部·10集.本生经·113.一○九 粉果子本生谭》

    一○九 粉果子本生谭

（菩萨═树神）

    序分 此本生谭是佛在舍卫城时，对极贫之人所作之谈话。佛在舍卫城时，有时只一家以佛为首供养僧团，有时则三四轩一同供养，有时则若干人集会供养，有时则市街一同供养，有时则城中全部施行供养。而此时则为街市内一同供养，于是对以佛为首之僧团施与米饭，捧献果子。尔时町内一人非常贫乏，每日住为佣工，彼自思惟：“予不能捧献米饭，予可捧献粉果。”于是以细滑赤薯之粉加水为丸，包以阿拘草叶，于热灰中烧熟，持于佛前，捧献而立，而当彼闻及“向佛献果”之一语时，彼立即率先前进，将其粉果入于佛之钵中。佛不取他人捧献之果，惟取彼之米果食之。于是等正觉者（佛）食极贫者所献之粗粉果而无嫌颜之话，传遍城内。国王大臣乃至门卫，皆集来向佛礼拜，而近于极贫者之前云：“请受取食物！今进赠与二百金！请受取五百金，而请许我等分汝功德 1！”于是彼云：“此须问佛方可！”彼往佛前，说明此事。佛言：“受得施物，应将功德回向一切众生。”于是彼始接受所施之物。原思出两倍之人，今有出四倍者，出八倍者，彼于短时间内获得九千万金。佛向彼等述礼后归寺，就比丘等应行禁止之事，说善逝之教，退居香室。王于黄昏，召见贫者，与以出纳官之地位。比丘等于法堂开始谈话：“汝等法友！佛食极贫者捧献之粗粉果，如食甘露而无嫌颜。而彼极贫者得多数之施物，且得出纳官之地位，为大出人头地者！”佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“实为如是之语！”佛言：“汝等比丘！予食彼之粗粉果而不厌，非自今始，前生为树神时，亦有食之。尔时彼因予而为出纳官。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨为万麻树之树神。当时，村中诸人祭神，某时，来集之诸人，向各自所祭之树神，供献供物。尔时一贫乏之人见诸人礼拜树神，彼亦向一篦麻树礼拜。其他诸人向各各之树神持来种种之华鬘、薰香、涂香、嚼食、啖食，彼则持来粗粉之果及满盛入于椰子器物中之水，彼立于篦麻树之侧自思：“诸神皆食天界之嚼食，予供之神亦将不食此粗粉之果。今如此无有供果将如之何？予将自身食之。”彼即行归去。尔时菩萨立于树干繁密叶中云：“喂！汝贫者！若汝为一长者，汝将以如蜜之嚼食飨我，然汝贫乏，如不食汝粉果，将无可食之物，汝勿将供我之物持去！”于是唱次之偈：
    人间之食物　　亦同神食物
    持来粉果子　　勿夺我之分
    彼回返拜见菩萨，供此粉果之供物。于是菩萨食彼食物后问曰：“汝拜我有何目的？”彼云：“予甚贫困，思藉贵神之力，使我脱离贫困之境遇，故而礼拜！”菩萨：“喂！汝贫者！汝勿忧思，汝今供养知恩深惠者。于此篦麻树之四周，有诸多宝瓶并列，颈颈相接，汝向王奉告，以车运出，积于御苑之中，王心满足，将任汝为出纳官！”菩萨语毕消失其姿，此贫者如命而行，王与彼出纳官之地位。如是彼依菩萨之助，大出人头地，从其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之贫者是今之贫者，篦麻树之。”树神即是我。”

注：
1 功德（Patti）为对善行所报之果报。而依此行善行人之意志，转向于他人，即能为回向。此处贫者供佛，果报广大，诸人一同欲分得其果报一分，故发愿施与贫者以金品。


10集.本生经·114.一一○ 全总括问

《小部·10集.本生经·114.一一○ 全总括问》

    一一○ 全总括问

    此全括总问，于其各点，在隧道本生谭（第五四六）中，应与说明。


10集.本生经·115.一一一 驴马问

《小部·10集.本生经·115.一一一 驴马问》

        第十二章 设问品

    一一一 驴马问

    此驴马问亦应于隧道本生谭（第五四六）中说述。


10集.本生经·116.一一二 不死皇后问

《小部·10集.本生经·116.一一二 不死皇后问》

    一一二 不死皇后问

    此不死皇后问亦应于与前同一本生谭中说述。


10集.本生经·117.一一三 豺本生谭

《小部·10集.本生经·117.一一三 豺本生谭》

    一一三 豺本生谭

（菩萨═树神）

    序分 此本生谭是佛在威鲁瓦那（竹林）精舍时，对提婆达多所作之谈话。尔时比丘等集于法堂云：“诸位法友！提婆达多率五百比丘至迦耶斯舍，彼云：‘沙门瞿昙所为非法，唯我所为乃正法也。’彼引诱比丘入于自己之异端邪说，依托委任。彼吐虚言，破坏僧团之和合，一期之间行二度之布萨。”对彼提婆达多等等不德问题谈话而坐。佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！提婆达多吐虚言，非自今始，前世彼即吐虚言。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生为墓地林之树神，尔时波罗奈城祭日，诸人向夜叉供养供物，于广场街路，处处散撒鱼与肉类，于大钵中容置多量之谷酒。尔时有一豺于夜半由下水道口潜入城内，食鱼与肉，饮取谷酒，然后进入芬那伽树丛中，熟睡至天明。彼醒觉观见阳光，彼思：“今已不能逃出。往路傍隐于人不见处，纵为他人所见，亦不发一言。”彼思惟之间，见一婆罗门僧为洗面而来，彼思：“婆罗门见钱而无眼不明，予以金钱诱彼，使予藏入彼之怀中，隐于外衣之下，骗彼携出城外。”于是豺作人语云：“婆罗门！”婆罗门：“何人唤予？”豺：“婆罗门！予为豺也。”婆罗门：“汝有何事？”豺：“婆罗门！予有二百金，若贵君藏予于怀中，隐于外衣之下，勿使何人得见，携出城外，予即献出二百金与汝！”婆罗门欲得其金，承诺云：“甚善！”依豺之所言而行，携出城外，将行不远，豺问日：“此何处耶？”婆罗门：“如是如是之所！”豺：“请再向前行！”于是再三再四同样请求，于到着大墓地时，豺云：“予于此处降下！”于是豺落于地上云：“婆罗门！汝可将外衣展开于地上。”彼欲得金，将外衣扩展。于是豺言：“请挖掘此一树根。”彼一心向树根掘穴，豺于婆罗门之外衣之上四隅及中央五处落粪，垂尿一泡结果，潜入墓地林中而去。
    菩萨立于树之繁密荫中唱偈云：
    恶豺饮谷酒　　婆罗门！汝信以为真
    贝壳无百枚　　何有二百金
    菩萨唱此偈毕云：“婆罗门！汝往沐浴，洗汝外衣，速为自己之业务！”语毕消失其姿。婆罗门依言而行曰：“予实为彼所骗！”心甚忧恼而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，树神即是我。”


10集.本生经·118.一一四 中思鱼本生谭

《小部·10集.本生经·118.一一四 中思鱼本生谭》

    一一四 中思鱼本生谭

（菩萨═鱼）

    序分 此本生谭是佛在祇园精舍时，对二老长老所作之谈话。彼等于乡村之某森林度过雨季，欲往会佛，于旅途中准备食粮，彼等云：“今日出发，明日出发。”延迟之间，经过一月。于是又再准备食粮，但又如原样，一再延迟，经过一月、二月，因彼等之怠慢及对住所之留恋，终将三月之时日空费。渐次成行，到达祇园精舍，入于共用之室，置钵与衣，前往见佛。时彼比丘等问曰：“法友！汝二人长久期间未来会佛，何以如是之迟延？”二人说明其原委。如是二人懒惰怠慢之事，遍知于比丘僧团，于法堂之中，开始谈论彼等比丘之怠慢。佛来其处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“实为如是之语！”佛呼二人问曰：“汝等比丘！汝等二人怠慢延迟为事实耶？”答曰：“世尊！诚为事实。”佛言：“汝等比丘！彼等二人之怠慢，非自今始，前生即亦为怠慢之事，留恋住所，残居不去！”于是佛为说过 去之事。
    主分 昔日，梵与王于波罗奈都治国时，于波罗奈河中住有三尾大鱼，其名为巴钦提（过多思）、阿巴钦提（过少思）、米达钦提（中思）。彼等由森林流往人里之处。米达钦提向其他二尾鱼云：“此人里之处，危险甚多，实为恐怖。渔夫投下种种之网及荃笼而取鱼，予等仍游返森林之处为宜。”然其他二尾怠慢，对食物留恋，彼等云：“今日出发，明日出发。”终于经过三月之间。尔时渔夫于河中投网，而巴钦提与阿巴钦提为寻食饵，先行出游，彼等目不锐利，不见网之结目，进入网之深处。米达钦提后至，见网之结目，知彼二者进入网之深处，彼思：“因怠慢而目不利，予须救此二尾鱼者！”彼由外方入网深处，破坏网之结目，使彼等发现逃出之空隙，一面将水旋搅。彼又再往网侧，向网之深处而行，破坏后方网之结目，使彼等发现逃出之空隙，一面将水搅浊，隐往后方而去。于是渔夫警觉：“鱼等破网而逃！”彼收起网端，彼二尾鱼竟由网脱出落水，如是藉米达钦提之福荫，彼等拾得性命。
    结分 佛说过去之事，正觉者唱次之偈：
    巴钦提阿巴钦提　　为网所捕二尾鱼
    米达钦提施救援　　二尾于是再相会
    如是佛述此语后，说明四谛──说四谛竟，二长老得预流果──佛为作本生今昔之结语：“尔时之巴钦提、阿巴钦提是今之二人，米达钦提即是我。”


10集.本生经·119.一一五 警告者本生谭

《小部·10集.本生经·119.一一五 警告者本生谭》

    一一五 警告者本生谭

（菩萨═鸟王）

    序分 此本生谭是佛在祇园精舍时，对一发警告之比丘尼所作谈话。彼女住舍卫城为良家之女而出家，得具足戒后，忽转沙门之法，贪着食物之心深，于城内他之比丘尼不往之一角为乞食而行，受得良好食物之供养。彼女为味觉欲所囚系，彼女自思：“若其他比丘尼等向彼方面出发乞食，则予将无所得！”于是往比丘尼等居所警告比丘尼等云：“长老尼！如是如是之所，有可怕之象、可怕之马、可怕之犬徘徊其间，实为甚危险之场所，切不可往彼处乞食！”比丘尼等闻彼女之言，而向彼方出发者不见一人。某日，彼女向此方乞食而行，急欲进入一轩之家时，为一可怕之羊袭来，折断彼女之足骨；诸人急行前来，将折断之足骨，接合一起，载于床上，运往比丘尼之居所。比丘尼等云：“彼女警告他之比丘尼等，而自己竟往彼之方面折足而归。”一众皆与嘲笑。彼女所为之事，不久遍知于比丘僧团之间。某日，比丘等集于法堂云：“诸位法友！警告之比丘尼，警告他人而自己前往彼处，为可怕之羊折足！”对彼女之不德，加以谈论。尔时佛适入来问曰：“汝等比丘！汝等今有何语集于此处？”答曰：“实为如是之语。”佛言：“彼女之警告，非自今始，前生亦为警告，而自不实行，常受诸苦。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨于森林中生于鸟胎，达成年后，为鸟之首领，由数千百之鸟相从，前往雪山。当彼等滞在于彼处之时，一只横暴之雌鸟往大道路上觅饵，彼得由车落下之米、豆、果物等类。彼思：“今于此方面，勿使他鸟前来！”彼告诫群鸟云：“大道大路，实甚危险，象马等及可怕之牛，牵车通过，一时不能急行飞起，汝等勿往彼处！”为此，鸟群为彼雌鸟命名为“告诫者”。某日，雌鸟出发至大道路时，闻路上有急来之车音，彼回顾见车尚远，于是仍巡行觅食，但此车其速如风，直冲雌鸟而来，彼尚未能飞起之间，车轮即由彼身上辗过。鸟之首领集合诸鸟，不见雌鸟，即曰：“告诫者不见，速往探寻！”雌鸟搜索者见雌鸟之体于大道上分裂为二，向鸟之首领报告，首领曰：“雌鸟禁止他鸟，而自往彼处，以致己体分裂为二！”于是唱次之偈：
    警告向他鸟　　自己动贪欲
    彼鸟为车砾　　失羽身倒毙
    结分 佛述此法语后，作本生今昔之结语：“尔时之警告者是今之警告比丘尼，鸟之首领即是我。”


10集.本生经·120.一一六 背教者本生谭

《小部·10集.本生经·120.一一六 背教者本生谭》

    一一六 背教者本生谭

（菩萨═马戏师）

    序分 此本生谭是佛在祇园精舍时，对不从教之一比丘所作之谈话。对彼于第九篇中之鹰本生谭（第四二七）中尚应详加说述。佛呼彼比丘言曰：“汝比丘！汝如此之不从教非自今始，前生即亦为不从教者。尔时从贤者而不实行其教，终当于投枪而殒命。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于马戏师之家，达成年时，有智慧，技艺亦殊胜，彼就一马戏师学习跳越超枪之艺术，与师尊一同为献艺而行。然此师只知跳越四根枪而不知五根枪之艺，某日于某村献艺时，彼醉于谷酒，彼云欲跳越五根枪令观之，使五枪并列。菩萨云：“师尊！贵君不知跳越五枪之艺，请取下一枪。若如此跳越，则第五枪刺体，贵君则将死亡！”然彼己烂醉，不听其言曰：“汝不知予之本领！”于是跳越四根枪后，为第五枪串通其体如铜剑之花，突刺而悲鸣，倒于其处。菩萨向彼云：“汝不从贤者之言而招此不幸！”于是唱次之偈：
    吾师！身为极难艺 吾不望此事
    跳越四根枪　　五根遭突刺
    菩萨唱如是之偈，由师体拔枪 1，执行应执行之事 2。
    结分 佛述此法语后，作本生今昔之结语：“尔时之师是今之背教者，弟子即是我。”

注：
1 直译应为「枪由师体脱离」。
2 是云荼毗。


10集.本生经·121.一一七 鹧鸪本生谭

《小部·10集.本生经·121.一一七 鹧鸪本生谭》

    一一七 鹧鸪本生谭

（菩萨═仙人）

    序分 此本生谭为是在祇园精舍时，对拘迦利迦 1所作之谈话。对彼于第十三篇卢卢鹿本生谭（第四八二）中应为详述。佛言：“汝等比丘！拘迦利迦为自己之言语而失命，非自今始，前生亦有失命之事。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于西北婆罗门之家，达成年之后，于得叉尸罗之都，修习一切学艺，离欲出家，入于仙人生活，得五智八果，雪山地方仙人群集，仕彼为师。彼为五百仙人之师，住于雪山，味禅定之安乐。尔时一罹黄疸症之苦行者，取斧割薪，而向彼处来之一多言之苦行者坐于彼侧云：“汝割此处，汝割彼处。”使割薪之苦行者，苦恼不堪，终于发怒云：“汝非教我割薪术之师！”于是举起锐利之斧，只一击之下，而取其命。菩萨乃为处理彼之尸体。尔时又距仙居不远之蚁塔之下住一鹧鸪，不问朝夕，立于蚁塔之顶，大声鸣啭，而一猎师闻其声，知鹧鸪所居，寻声前往，杀彼持归。菩萨不闻鸪鹧之鸣声，问苦行者等曰：“鹧鸪住于此所，此时何以不闻其声？”彼等告知事由，菩萨结合此二事，于仙人群当中，唱次之偈：
    过高与过强　　过语与过长
    愚者故被杀　　鹧鸪亦过鸣［被杀］
    如是菩萨修习四梵住，生梵天界中。
    结分 佛更言曰：“汝等比丘！拘迦利迦因自己言语之故而殒命，非自今始，前生即有殒命之事。”佛述此法语后，作本生今昔之结语：“尔时背教之苦行者是拘迦利迦，仙人之群是佛教僧团之众，仙人群之师即是我。”

注：
1 拘迦利迦为从提婆达多背教者之一人。


10集.本生经·122.一一八 鹑本生谭

《小部·10集.本生经·122.一一八 鹑本生谭》

    一一八 鹑本生谭

（菩萨═鹑）

    序分 此本生谭是佛在祇园精舍时，对乌陀罗赛提子所作之谈话。乌陀罗赛提为舍卫城之大富豪，一智者离梵天界生于彼妻之胎，达成年之后，端正而具梵天之风貌。某日，行伽提伽之夜祭 1，一切人等一心热中于祭礼，彼之友人等，其他豪商之子等，皆携带妻子而来，只有乌陀罗赛提子，因由长期住于梵天界而来，己无欲心之烦恼。而彼之友人等商谈，乌陀罗赛提子亦应携来一女，共同与祭，于是去近其傍谓曰：“友！此市有伽提伽之夜祭，君亦应携带一女前来，共同祝祭！”长者子云：“予无携带女人之必要！”彼等再三再四强制使彼承诺，遣一盛装之妓女至其家云：“汝往豪商子之傍伴彼！”使彼女入于寝室，然后彼等归去。然彼豪商子入来寝室，对彼女曾不一瞥，亦无一言交谈，彼女自思：“此男对予如是殊胜容色，与具殊胜之魅力均不一顾，甚善！予将向彼现得意之娇态，使之观见！”于是使彼见女人之娇态，故作愉快不堪之状，微笑而露其美齿。豪商之子见此，体会人身齿骨之相（不净观），于彼心中起骨锁想 2，会得彼女之全身，如一骨锁，于是彼与以金云：“汝可归矣。”将女送出。女由彼家出后，于街头过一贵族，与彼女金而带往自邸。经过七日，祭式终了，妓女之母女因女不归来，往豪商等之前寻问，彼等之母往乌陀罗赛提之家问日：“女往何处耶？”豪商之子：彼时予与其金，遣彼女归去矣。”其母不见其女谓曰：“汝须寻得我女！”于是携同乌陀罗赛提之子往王前告诉，王即开始审理事件。王：豪商之子等曾携彼女安置于汝所耶？”豪商之子：大王！诚然如是！”王：今彼女现在何处？”豪商之子：予不得而知，彼时予立即遣其归去！”王：汝今能将其带来耶？”豪商之子：大王！予不知其往何处！”王曰：“若彼不能将女带来，则将处以王刑 3！”于是警吏背缚其腕，将行王刑，捕彼离去。城中到处传播消息谓：“豪商之子因不能寻获妓女，将被处王刑。”于是消息遍及全市。大众皆以手当胸而立云：“贵君究为何故，被此冤罪？”彼等悲叹，随豪商子之后而行。尔时豪商之子自思：“予受此苦，完全因在家生活而起，若由此而被释，予将至大瞿昙正等觉者之前出家。”然于他方彼妓女亦闻市中大骚动，彼女问：“此究因何而骚动耶？”逮彼女闻知事由，急往群众之中云：“诸君请让开行路！予将往见王之后人！”于是彼女示现己身，后人见彼女，交付其母，解豪商子之缚，与以放免。彼由诸友包围往河中洗头归家。朝食终了，得父母之许可，持衣类由大众围绕，往佛之前，向佛敬礼，乞请出家。经佛许可，出家入僧团。彼依不倦业处，增加智见，不久到达阿罗汉位。于是某日，比丘等集于法堂论议彼之德行云：“诸位法友！乌陀罗赛提之子，其自身生死之怖畏时，知佛教之功德，彼思：‘如能脱苦，我将出家！’彼被解放，即从其愿而出家，遂达成最上之果！”佛巧适出来彼处，问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！当自身生死之怖畏时，思依此方便而脱此苦，非只乌陀罗赛提之子而已，昔之贤者亦于自身生死之怖畏时，欲依此方便而脱苦！”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨于生死轮回之流转中，生于鹑之胎中。当时一捕鹑者来至森林，捕多数之鹑，置于家中，养育与以食物，卖与持金来买之人，以营生计。某日彼捕多数之鹑与菩萨一同而去，菩萨（鹑）自思：“若予饮食其饵，彼将捕予卖与他人，然若予不食，瘦瘠衰微，见予如是，将不携行，如是予将得幸福。予将用此手段！”彼如实行，遂日渐瘦瘠，只余皮骨。诸人见之而不携行。其他诸鹑，皆已卖尽，猎师使菩萨立起，由笼中取出，置入口处，又载菩萨于掌中，彼思惟察考：“此鹑究为何故耶？”菩萨见彼不注意中，展翼奋力飞去，再归森林。诸鹑见彼问曰：“近时何故未曾得见，汝往何处耶？”菩萨：“予为猎师所捕！”鹑等：“如何得逃来耶？”菩萨：“予不食不饮为手段，遂得以逃出！”于是唱次之偈：
    无思虑之人　　不得殊胜果
    甚深思虑者　　免死与束缚
    如是菩萨告所行之事由。
    结分 佛述此法语后，作本生今昔之结语：“尔时免死之鹑即是我。”

注：
1 原语 Kattika 为月令之名，约当我国十至十一月，此月于满月时接近伽提伽星（二十八宿中之昂宿，亦即牡牛星座）故而得名。伽提伽祭即为于此月所行之祭祀。
2 骨锁想为十种不净观之一，观人体不外为一骨锁。
3 Rājāṇa 原为王教书之意，此处为 Rājadaṇḍa 为王亲科以刑罚之意，故译为王刑。


10集.本生经·123.一一九 非时叫唤者本生谭

《小部·10集.本生经·123.一一九 非时叫唤者本生谭》

    一一九 非时叫唤者本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对一非时叫唤之比丘所作之谈话。彼住舍卫城，为一良家子，彼对佛教出家者之义务与学问，均不修习。彼于如是如是之时，应须完成义务，如是如是之时，应须出席，如是如是之时，应须谙诵经典，悉皆不知，无论初夜、中夜、后夜，彼于睁眼醒觉之瞬间，即发出大声，使比丘等皆不可能微睡。比丘等于法堂中谈论彼之不德云：“诸位法友！如是如是之某比丘，在如此尊贵教中出家，不知义务、学习、时分非时！”佛适来彼处问曰：“汝等比丘！汝等今有何语集于此处？”答曰：“实为如是如是之语！”佛言：“汝等比丘！彼非时叫声，非自今始，前生亦非时叫声，致遭捩首而殒命。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于西北婆罗门之家，达成年之后，极一切学艺之蕴奥，名声于波罗奈为到处皆知之阿阇梨，彼教五百弟子之学艺。彼青年婆罗门等养一报时之雄鸡，彼等闻其鸣声而起，修习学艺，不幸鸡死亡，彼等寻求他鸡而行。某时，一婆罗门于墓地林中拾薪，发现一鸡，携归放置笼内饲养；然此鸡因于墓地养育，不知如是如是之时应鸣，或于夜半即鸣，或于天明而鸣。于夜半鸡鸣时，彼等起而修习学艺，然至太阳升起时，早已不能用功，睡气所摧，不能处理工作；于昼间叫鸣时，谙诵之暇，亦不可得。于是彼等计议：“此鸡于夜半及昼间乱鸣，使我等受其累而不能遂行学艺！”于是捕彼，捩其头而取其命，向阿阇梨告述：“我等已杀非时叫鸣之雄鹦！”阿阇梨对彼等教诫云：“彼因无教育而死！”于是唱次之偈：
    未受父母教　　亦不住师家
    不知时非时　　此鸡终丧命
    说此事菩萨全其定命，从其业报而生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时非时叫鸣之鸡是此比丘，门弟子是佛之从者，阿阇梨即是我。”


10集.本生经·124.一二○ 解缚本生谭

《小部·10集.本生经·124.一二○ 解缚本生谭》

    一二○ 解缚本生谭

（菩萨═司祭）

    序分 此本生谭是佛在祇园精舍时，对婆罗门少女旃阇所作之谈话。有关彼女于第十二篇大莲华王子本生谭（四七二）中，将详细说述。佛于此时曰：“婆罗门少女旃阇以事实无根之事对我非难，非自今始，前生即亦对我非难。”于是为说过去之事。
    主分 昔日，梵与王于婆罗奈之都治国时，菩萨成长于司祭之家，达成年之时，遭父死亡，自为司祭职。尔时国王宠其妃，成全妃之愿望，王云：“爱妃！汝何所欲，可向予言！”妃即言曰：“予之愿望，亦并不难，只有一事，即今后汝见他女，心中不起烦恼。”王初为以拒绝，彼女再三再四，强王回答，王不能逃避，承诺彼女之言。其后一万六千之舞妓中，王竟不观一眼。尔时王国之迦城作乱，警备之军队与盗贼数度交战，寄信与王云：“今后予等不能镇压！”国王集结军队，欲亲自出征，呼妃云：“予往国境，将有诸种战事，胜败之数未定，如是场所，难以保护妇人，汝可暂留此处！”妃云：“大王！予不能独自留守！”彼女再三再四为王拒绝。于是妃向王乞愿回：“王每行一由旬，辄遣一人回返探询，使王得知予之安否！”王承诺曰：“甚善！”于是王使菩萨留守城邑，自率大军出发。每行一由旬，王辄遣一人回返报告：“予之无事平安，并探视妃之安否，再行归来。”王命人遣往妃处。妃对归来之人问曰：“王遣汝寄何信前来？”答曰：“为知贵妃之安否！”妃云：“汝近前来！”妃即与彼行邪淫之事。王行三十二由旬之路，遣使三十二人寄信归来，而后妃对彼等皆同样行邪淫之事。王镇抚国境，激励住民，再就归路回军，同样遣送三十二人之使者，彼女又亦与前为同样之淫行。王凯旋归来，留住于军队阵营之中，向菩萨送信，命城中准备。于是菩萨使全城准备，准备终了，来访妃之居室。妃见菩萨容姿优美，不能自制，彼女云：“婆罗门！请来入床！”菩萨：“请勿作是言，王有尊严，予亦恐失品行，予终不能为此卑劣之事。”妃：“六十四人之臣下 1，无一人重王，亦不恐失品行，唯贵君一人对王尊敬，唯贵君恐失品行耶？”菩萨：“王妃！彼等若与予为同样之思考，将不为如彼之事。然予知此事之不当为，故不为此乱行之事。”妃：“汝何以唠叨如此无味之言，若不从予之言，汝将受斩首之苦！”菩萨：“悉听尊便！予此生被斩首，虽然他之百千生中被斩百千之首，予亦不能为如是之非行。”于是妃恐吓菩萨云：“甚善！汝其应知后果 2！”妃入自己之室，以指爪抓破己体，手足涂油，着污垢之着物，伪装卧病之态，呼下婢云：“大王若问‘妃在何处？’汝云‘卧病在床！’”一方菩萨前往近王，王之军队行列整齐，随王入城。王登殿不见妃出，问曰：“妃在何处？”婢女：“大王！王妃卧病！”王直赴寝殿，王摩掌妃背曰：“爱妃！汝身之疾病如何？”妃沉默不语，问至第三度时，向王曰：“大王！汝实际尚在生活，然如予为女人者，不知仍尚持有夫君也！”王：“吾妃！汝究竟所言者为何故耶？”妃：“受王之命，为维护城邑而留守之司祭，以巡回居室之名而来此处，因我不从其言，彼殴打我，于是遂彼所欲而归。”王闻妃语，愤火中烧，如投盐砂，怒气冲冲，步出寝殿，命令门卫及下仆云：“前往背缚司祭，如死刑囚状，推出城外，往处刑场，斩首弃尸！己彼等急往，后手缚彼，击打死刑之大鼓。菩萨自思：“王为彼恶妃先行入谗，今日唯有以自己之力，救自己之身。”于是向诸役人曰：“诸位可以杀予，但请见王一面再杀！”诸人：“何以故耶？”菩萨：“予为王之侍者，为王多作工作，予知多数大宝物之所在，王之财产，皆予管理，若予不睹王面，则多数之财富，将归乌有。俟予告王财产之事后，汝等可完成任务！”于是彼等使彼见王。王见彼云：“婆罗门！汝在予前，不知耻耶？何故汝为此恶行？”菩萨：“大王！予生于婆罗门族，虽一蚁 3亦未曾杀生，虽一叶之草亦无不与而取，未曾为爱欲之故，开眼见他人之妻，未曾吐戏言虚言，未曾饮由草叶尖端滴落一滴之酒。对贵君等之家，予为无罪。彼愚痴女人因爱欲取予之手，予与拒绝，彼女恐予揭发其恶事，告予入其室之罪。予无罪，而持来书信之六十四人有罪，王请呼彼等问之：‘汝等有否从妃之语？’ 大王！”王捕缚六十四人等，呼妃出殿，王问曰：“此女与彼等有否为恶事耶？”彼等告曰：“大王！确有其事！”王缚彼女后手，命令曰：“与彼六十四人同斩首！”尔时菩萨向王云：“彼等无罪，大王！彼等无罪！实为妃为其自身之欲望所行，彼等无罪！请王赦免！又彼女亦无罪，实际有女人者，淫欲炽盛，不知餍饱，此概为某等女人之天性，与彼等为必然的结合。请王亦赦免彼女！”菩萨之种种说教，彼等六十四人及此愚痴女人，皆被放免，各各与以相当之住家，如是彼等皆被赦免落实后，菩萨近王之前云：“大王！王依盲目愚者无事实根据之言，无捕缚之理由而背缚贤者之后手，又依贤者适言之真理，解放贤者后手之缚，如是，愚者缚不可缚者，贤者解放被缚者！”于是唱次之偈：
    愚者一度言　　缚不可缚者
    贤者开口时　　解放被缚者
    如是大萨埵（菩萨）依此之偈，为王说法。彼云：“予受此苦，实因予之在家生活，今后不行家事。大王！请许我出家！”彼得出家之许可，目浮泪光，以数多之资产与亲戚人等，出家入于仙人之生活。住雪山得神通及解脱之圣果，生于梵天界中。
    结分 佛述此法话后，作本生今昔之结语：“尔时恶性之妃是婆罗门少女旃阇，王是阿难，司祭即是我。”

注：
1 头触对方足下所行之礼，为印度之最敬礼。原语为 pādamūla，足下之意，pādamūlika 为行足下礼之意。对王称臣下，奴仆之意，又信者对佛行此礼，表甚深之敬意。
2 原语为知（jānāti）之第一人称未来形，直译为「予知之矣」；日本语「汝应记住」为对人恐吓之助白语，此处译为「汝当知后果」。
3 Kuntha 为小虫、蚁之一种，Kipillaka 亦蚁之意，指大黑蚁而言。今两者皆译为蚁。


10集.本生经·125.一二一 吉祥草本生谭

《小部·10集.本生经·125.一二一 吉祥草本生谭》

        第十三章 吉祥草品

    一二一 吉祥草本生谭

（菩萨═草神）

    序分 此本生谭是佛在祇园精舍时，对给孤独长者之亲友所作之谈话。给孤独之友人、伙伴、亲族、本家诸人反复几度谏言曰：“大长者！彼等（长者之亲友）对出生、种族、财产、谷类等，皆与贵君不等、不优，何故与彼等相亲耶？应止之也！”然给孤独云：“友谊者，实应与劣者、等者，胜者，皆须互相结合。”然给孤独长者不听彼等之言，往其所领之村，任命其友人为资产管理者，然后出发。此一切事实于不运者本生谭（第八三）中已为详述，唯今之际，则为给孤独长者向佛伸述自己之家事。佛言：“长者！朋友决非劣者，能守为友者之才干，方为正确之尺度。所谓堪称为友者，无论等于己者，劣于己者，悉皆应思惟彼为胜者，何以故？因彼等于降来自己身上之重担，终必得以免除。例如，汝今依汝之亲友而为家产之主，然汝前生亦曾依亲友而为天宫之主！”佛应彼之请求为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于宫中为吉祥草丛之神，此宫庭草木茂盛，距王座之近处有一干直而枝叶广伸四方之鲁伽树（幸树）。王之近侍对之非常尊崇，又呼之为姆伽伽树。此树生有一大威力之神王，菩萨与之极为相亲。
    某时，梵与王住于一根柱之御殿中，其柱发生摇动，侍者告于王。王呼木工云：“木工！予之一根柱之殿柱摇动，汝持一新木来，使之固定。”彼等云：“承知尊命，大王！”然彼等他处寻觅不得其木，入于宫廷，发现此姆伽伽树，最终来至王所。王问曰：“如何？汝等发现适当之木耶？”彼等告曰：“大王！予等已有发现，然予等不能砍伐！”王：“何以故？”木工：“予等未能发现其他之木，进入宫廷除王树（姆伽伽）之外，未有其他之发现，故此予等不能砍伐王树。”王：“汝等可往伐之，使宫殿坚固，予可种植其他王树！”彼等云：“承知尊命！”于是取供物，入宫廷，谓曰：“明日将伐。”供养王树，然后归去。树之女神得知此事思惟：“明日予将失去天宫，予伴子等将归何处？”于是抱子等之颈而泣。其友人森林诸神来至此处问曰：“此究为何事耶？”彼等闻其事！亦不知如何阻止木工砍伐之方法，亦开始抱树神而泣。
    此时菩萨来访树神，闻知此事，向树神云：“汝勿忧心，予不能默然见树被伐。
明日木工来时，请见予之神通！”菩萨安慰女神。翌日，菩萨于木工来时，窭身化为变色龙（大蜥蜴），先木工而入于王树根中，钻其树为多孔，再登至树之中殿，然后往树顶摇头止住。木工之首领见变色龙，以手叩树，见有多孔，以为无用，自责昨日未曾注意，于是向王树供养，对此耸立天空之大树持咒后离去。
    树之女神，藉菩萨之福荫再为天宫之女主，彼女集合朋友诸多之神，致问候之意。树之女神曰：“天宫再归予手！”于诸神之间，语菩萨之德。彼女神曰：“诸位尊神！我等虽有威力，愚痴而不知方便，然吉祥草神，自身具足智慧，使予得再为天宫之主。实则等者、胜者、劣者之诸友，凡此友人，各依其力，对友等所起之苦，可为免除，使住于安乐！”彼女赞叹朋友，唱次之偈：
    等者如胜者　　劣者亦全一
    彼等当危难　　与我最上利
    于此鲁伽树　　吉祥草助我
    彼女神曰：“是故脱苦之目的，非只探寻等者与胜者，劣者之学徒，亦须为友！”鲁伽树神依此偈向诸神之群说法，一生与吉祥神交往，从其其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之鲁伽树神是阿难，吉祥草神即是我。”


10集.本生经·126.一二二 愚者本生谭

《小部·10集.本生经·126.一二二 愚者本生谭》

    一二二 愚者本生谭

（菩萨═象）

    序分 此本生谭是佛在竹园精舍时，对提婆达多所作之谈话。比丘等于法堂中，对提婆达多与以恶评云：“诸友！提婆达多对如来如满月光耀之御颜，为八十种好相、三十二大人相 1所饰，受一寻之圆光围绕，放射双双对对之大光明，成就至妙荣光之御姿，心不生净信，反起嫉妒，彼不能忍受佛之名声，谓：‘诸佛实具足如是戒、定、慧、解脱、解脱智见’，而反起嫉妒！”佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：“如是如是之话！”佛言：“提婆达多对称赞我语而起嫉妒，非自今始，前生即亦有此事。”于是为说过去之事。
    主分 昔日，于摩揭陀国之王舍城，某摩揭陀王治国时，菩萨生而为象，彼全身白色，如上所述，具足色身之美。于是彼以圆满相好之理由，王以彼为王象。
    恰于某一祭日，全市庄严如一天都，王跨最胜庄严之王象，具诸多之行列，巡察城内。群众到处站立，观看无稍缺点之王象美体，咸谓：“喔！如是之美！喔！如是步行之姿！喔！如是之戏态！喔！如是相好圆满！如是美丽纯白之象，实与转轮圣王之象相应！”群众异口同音褒美王象。
    王闻群众如是褒美王象，不能堪忍，起嫉妒心，彼思“今日使彼由山之崖端跌落坠而死！”于是呼调象师云：“如何？彼象善调教耶？”调象师：“大王！善调教矣！”王：“若已善为调教，彼象能由昆浮罗山之崖端步下耶？”调象师：“大王！彼能胜任。”王：“如是，前往彼处！”
    王自身由象身降下，使调象师乘坐，往崖处行。调象师坐象之背上，乘象登崖时，王自身由宫臣之群围绕，登上山崖，使象向崖之方谓曰：“汝谓熟练善调予象，若然，使彼以三足站立！”调象师坐象背上云：“友（象）！以三足而立！”彼对象以2钩指示为之。其次王云：“使彼以前二足而立！”大萨埵（象）蹴起其二后足，以前二足而立。王：“再同样以二后足而立！”于是再高举前二足，以后二足而立！王：“更以一足而立！己于是三足高蹴，只以一足而立。尔时王知象不坠落，王云：“若能使彼立于空中一观！”尔时调象师自思：“于全阎浮提未见有如此能并肩训练之象，此必王欲希望使彼象坠崖而死！”彼向象之耳边言曰：“友，彼王望汝坠崖而死，汝侍此王实不相应，若汝有行空之力，予乘汝携行，升至虚空，往波罗奈而行！”
    具足福德通力之象，立即升入空中，调象师向王曰：“大王！此象具足福德通力，而侍此不德之愚者，实不相应，彼将往具足福德相应之贤王之所。如此不德之愚者如汝，将失其象与余所有！”彼坐于象背，唱次之偈：
    愚者得名声　　自己为不利
    自己与他人　　双方致伤害
    如是以偈对王说法，声言“再见” 3，升至虚空，往波罗奈，止于王之宫廷上方虚空之中。全市市民惊叫曰：“殊胜之龙象由虚空对我国王飞来，止于王宫之上空！”
    王闻之立即由宫中出来告曰：“汝若喜予而来，请降此大地！”于是菩萨（象）降于地上，调象师由象身降下，向王敬礼，王问曰：“汝等由何处而来？”答曰：“由王舍城！”向王告述一切之事。王曰：“汝等来此，其行何嘉！”王甚满悦，庄严城市，入象于王之象舍，分全国为三分，一分捧献菩萨，一分赠调象师，一分归王自身所领。
    菩萨来时，全阎浮提洲之领土，再归王之掌中，彼为阎浮提洲第一之王。王为布施之福德，从业报出生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之摩揭陀王是提婆达多，波罗奈王是舍利弗，调象师是阿难，象即是我。”

注：
1 三十二相、八十种好为佛及转轮圣王之特相。
2 原语 Paṇṇikā 系斯泰德氏辞典中 Saṇṇikā = SKṢṛṇi 之误，今从斯泰德氏辞书之语。
3 「再见」之原语为 Tiṭṭha dāni tvaṁ，直译为「汝且立其处」之意，今推意故如上译。


10集.本生经·127.一二三 锹柄本生谭

《小部·10集.本生经·127.一二三 锹柄本生谭》

    一二三 锹柄本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对迦留陀夷长老所作之谈话。据传，彼于谈法之际，遽云：“于此场所，应如是说，于此场所，不应如是说。”不知事之适与不适，于他人说述祝词之时，则述不吉之语，如：“彼等立于屏外，乃至耸立四街中。”彼述说此等无感谢之祝词；反之，于丧事时之祝词，则语：“多人与天皆思欲此事。”彼或言此于千百之祭事中，皆为常有之事。
    某日比丘等集于法堂谈话：“诸位法友！迦留陀夷不知事之适与不适，口不择言，于任何处为种种不可言之语！”尔时，佛来此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘等答：“如是如是之语！”佛言：“汝等比丘！迦留陀夷谈话时，愚钝而不知适与不适，非自今始，前生即亦如是，彼实为一常恒之愚人。”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门族富豪之家。及长，于得叉尸罗修习一切学艺，成为名称远闻之阿阇梨，对五百梵志教授学艺。尔时于梵志众中有一愚钝之梵志，为修法弟子，修习学艺，因其性质愚闇，不能会得，彼为菩萨之近侍，形同奴隶，作一切工作。
    某日菩萨夕食之后，横陈卧榻之上，梵志为其洗净手足及背，为之涂香后将行时，菩萨告曰：“汝将卧榻之足用竹席垫起。”梵志将一足用席垫起，他之一足未能寻得适当之物，乃用自己之足支起，度过一夜。
    菩萨朝起醒觉，见彼而问曰：“汝何故坐于此处？”梵志：“予以足支榻坐于此处。”菩萨吃惊，自行思案：“彼于予之特别近侍弟子中，此实愚闇，不能成就学艺。然予如何使彼能成为学者耶？”尔时彼浮出次一思考：“予今有一方便，予命彼梵志采树及树叶，于归来时问彼：‘今日汝何所见，又何所为耶？’于是彼将告曰：‘今日予如是所见，如是如是所为矣。’尔时予问：‘汝所见之物与所为之事，为如何状况？’于是彼将能为譬喻与其由来之语：‘如是如是之状况。’如是彼渐次能言新譬喻与其由来之话，以此方便，将可成为学者！”菩萨呼彼近前告曰：“汝梵志！由今日起，往采树及树叶，无论汝见何物，享受之事，饮食、食物，如其原状，归来告予。”彼曰：“承知尊命！”彼与承诺。某日，梵志与众一同前往森林，采树及树叶彼见蛇归来报告曰：“阿阇梨！予见蛇矣！”何阇梨：“蛇为如何状况耶？”梵志：“譬喻言云，犹如铁锹之柄！”阿阇梨：“善哉！善哉！汝所举之譬喻，一切皆佳！诚然，蛇如铁锹之柄也。”尔时菩萨自思：“梵志善说譬喻，将能作为学者矣！”梵志复于某日于林中见象，归来报告曰：“阿阇梨！予见象矣！”阿阇梨：“象为如何状况耶？”梵志：“譬喻言之，犹如铁锹之柄！”菩萨：“象之鼻犹如铁锹，牙亦为同样之形象，彼因闇愚，不能详正叙述，仅就象牙而言也。”于是默然不语。然于某日，梵志被招待以冰糖，彼报曰：“阿阇！今日予等食冰糖矣！”阿阇梨问曰：“冰糖为如何之状耶？”彼答曰：“譬喻言之，如铁锹之柄！”阿阇梨自思：“彼之所云亦几分相似！”复默然不语。又某日，同样再受招待，以黑糖及酪与少许之乳共食，彼归来曰：“阿阇梨！今日予等食酪与乳矣！”复问曰：“酪与乳为如何形状耶？”彼答曰：“譬喻言云，如铁锹之柄！”
    阿阇梨云：“彼梵志蛇之形如锹之柄，此尚为适度，以象之形如锹之柄，此就牙而论，尚为妥当，以冰糖如锹之形，则极少恰当，然酪与乳，无论何时皆为纯白，随容器之形而变，此譬喻全然不当。此愚男实不可教也！”于是唱次之偈：
    适语一切处　　愚者说一切
    不知酪与锹　　误酪为锹柄
    结分 佛述此法语后，作本生今昔之结语：“尔时愚钝之梵志是迦留陀夷，阿阇梨即是我。”


10集.本生经·128.一二四 庵罗果本生谭

《小部·10集.本生经·128.一二四 庵罗果本生谭》

    一二四 庵罗果本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，就精励某任务之婆罗门所作之谈话。据传，彼为住于舍卫城之良家子，皈依佛法而出家，精励于任务。彼于阿阇梨与和尚之服务，有关饮食、布萨室、事火室等任务，莫不精心勤勉为之，于十四大行，八十分行，无不遂行其任务，扫除精舍、僧房、中庭、及通往精舍之道路，并与诸人饮料，诸人亦喜彼精励之任务，彼并定时供养五百量之食物。如是藉彼之福荫，生得大供物与尊敬，使多人之生活安乐。
    某日，比丘等于法堂开始谈论：“诸位法友！有如是之比丘，精励于任务，生诸多之供物与尊敬。藉彼一人之一福荫，予等完全为安乐之生活。”尔时佛来问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比丘！彼比丘之精励任务，非自今始，前生有五百仙人，往求果实，而依彼一人所采之果实，得支持生命！”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于西北婆罗门之家，及长，于仙人之前出家，由五百之从者相伴，住于山麓。尔时于雪山有大旱魃，到处涸水，畜类不能得水，悉将涸死之状。
    此时，此等道士中之一道士，见彼等之苦渴，切断一树作筒，绞水盛之与彼等畜类。然多数成群而来饮水，使道士无采果之时间，彼唯施水而不能往取食物。
    畜类之群自思：“彼人向我等施水，无往采果实之时间空腹饥饿，实甚困苦。我等须讲一方策！”彼等相互商谈：“今后来饮水者，应自己之力，采集果实，然后归去！”如是各畜类应自己之力，采集甜庵罗、野蔷薇之实及面包树之果实等而归去，为彼一人所宝之果实，可充分荷载二车半，五百道士食此，尚能贮藏甚多。菩萨见此云：“实为依一人精励于任务，宝与如是诸多道士之果实，而得维生计，精进实为应行之事也！”于是唱次之偈：
    人者应精进 1　贤者无倦疲
    试观精进果　　不求得庵罗
    大萨埵（菩萨）如是教诫仙群。
    结分 佛述此法语后，作本生今昔之结语“尔时精励任务之道士是此比丘，仙群之师即是我。”

注：
1 偈之初二句，第五十二小伽耶伽王本生谭参照。


10集.本生经·129.一二五 伽他哈迦奴隶本生谭

《小部·10集.本生经·129.一二五 伽他哈迦奴隶本生谭》

    一二五 伽他哈迦奴隶本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对某大言比丘所作之谈话。其事与上述者同样。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生为富裕之长者，彼之妻生子，同日彼之女奴隶亦产一子。彼等之儿，一同成长，长者之子学习文字时，奴隶之子持石板前往，与彼共同学习文字，兼作二三工作。彼渐渐谈书善巧，为一眉目秀丽之儿，彼名为伽他哈迦。彼于长者之家，付与管理财宝之业，彼自思量：“予不能常时只为此财宝管理之业，如稍有过失，将被缚打，成责罚之对象，又将被分与奴隶之食物。恰于长者之近处别有一长者友人，予今向彼假托予之长者之语言，持信前往，欺彼长者谓：‘予为长者之子。’娶得其女，得享安乐之生活。”于是自取贝叶书写：“予为如是如是之名，予今遣予子至贵君处，与贵君之女结婚，两家结为亲戚关系，实甚相宜。是故务请贵君俯允嫁女，使两人同住贵君之处，予得时前往看顾。”作长者之捺印，如意取其用金、颜料及衣类，往近处长者之前，向长者问候而立。尔时长者问曰：“贵君由何方而来？”奴隶之子：“由波罗奈。”长者：“汝为何人之子？”奴隶之子：“波罗奈长者之子。”长者：“汝来何事耶？”此时伽他哈迦交付贝叶云：“请过目观此。”长者读贝叶，心中喜悦云：“于今予之生活有益！”许女与彼，使住其处。其住家甚大，当彼见粥、嚼食、衣类香料等献出于彼处之时，彼对粥等加以轻蔑云：“此等煮粥、嚼食、所制之饭，皆为田舍农村之饭食！彼等原为田舍之住民，不知作外衣之事，不知作香料嗅花香之事。”于是彼对制作衣类之人等亦加以轻视。
    一方面菩萨不见奴隶，彼云：“伽达哈迦不见，彼往何处？应速探寻！”于是遣人向四方寻觅，彼等中一人恰往其处见彼，确实查明，自身故作不注意状，归来向菩萨告知此事。菩萨闻知此事自思：“彼为不合法之事，予将往捕归。”于是向王乞暇，由多数之从者相伴出发，于是长者前往邻近处之消息传遍四方。伽达哈迦闻之自思：“长者来矣！彼非为他事，必为予之事而来！予今若逃走，将不能再归，将如之何？否！予不能逃走，予有善策！予往主人之来路，为奴隶之行，请求宽宥。”于是彼于彼时之后，于公众之前作如是言曰：“其他之愚者，为自己之愚，不知父母之德，彼等为食事时，不为敬礼，与父母一同进食。然予等于两亲为食事时，捧壶，持唾盂，执水与扇而坐。”至于休息之时，彼持容水到暗处书写说明奴为主人应为之一切事务。
    彼如是教导众人后，当菩萨将来至近所时，彼向其翁舅（女父）云：“父亲！予之父为会贵君而来，请贵君准备软硬二种食物，予持赠物先往途中迎接。”翁予承诺：“甚善！”伽他哈迦持诸多之赠物，由多数从者相伴，于到达时，向菩萨敬礼，献上礼物，菩萨受取礼物与彼寒喧交谈。朝食之时，张天幕以为休养，入于荫凉处。伽他哈伽遣从者使归，自执水瓶，近于菩萨之前，为水之所作工作已，向菩萨跪拜而言曰：“主人！予向贵君献上贵君适意之财宝，伏请主人维护，勿使我失名誉！”菩萨观彼之善能精励，心起柔善，对彼慰之曰：“汝勿畏怖！予不为汝之障碍物也。”于是入于邻村。
    菩萨于彼处受非常之款待，而伽他哈迦亦不断为其奴隶所应为之事。尔时菩萨一时如意安坐，邻村之长者云：“大长者！予拜见贵君之贝叶，是以将予女奉侍贵君之子。”菩萨亦以伽他哈迦为己子，向长者作适当之爱语，使长者满足。然自此以后，菩萨见伽他哈迦，心中生厌。
    某日菩萨呼长者之女近前云：“吾女！予之头有蚤虱否？试一观之！”彼女近前捕而立，菩萨语以爱语问曰：“如何？予子对汝于苦时或乐时，皆甚亲切耶？汝二人彼此之间和平度日耶？”女：“贵君之子别无其他缺点，唯对食物，常有不平之言，实感困扰！”长者：“吾女！无论何时，此为彼之恶习所致，予今教汝使彼闭口之术，汝须善记。吾子食时若云不平，汝依所教，立于其前唱偈一观！”菩萨教偈，停留数日，归波罗奈而去，而伽他哈迦持诸多之软硬二种食物随行，多赠财物，礼拜而归。然自菩萨去后之日，彼极度傲慢。某日，长者之女运来种种之啖食，取匙捧献，彼又开始向彼女语食物之不平，长者之女，依近菩萨之所教，唱次之偈：
    若到他之国　　种种为大言
    彼归应破灭　　伽他哈迦！取食勿多言
    伽他哈迦自思：“此必长者告我之名，语彼女一切之事！”自此以后，再不对食物说不平之语，依所与者而食。彼从其业报生于应生之处。
    结分 佛述此法语后，作本生今昔之结语：“尔时之伽他哈迦是大言比丘，波罗奈之长者即是我。”


10集.本生经·130.一二六 剑相师本生谭

《小部·10集.本生经·130.一二六 剑相师本生谭》

    一二六 剑相师本生谭

（菩萨═王之甥）就一占

    序分 此本生谭是佛在祇园精舍时，就拘萨罗国王之剑相婆罗门所作之谈话。据传，彼铁工持来王之剑一嗅，即可占剑之相。彼对某人与彼赠物，即语其人曰：“此剑剑相具足，适为王用。”又某人不持来赠物与彼，则侮蔑其人之剑有缺相。
    时有一刀工作剑，于鞘中入以微细之胡椒，持来王所，王呼婆罗门曰：“请占剑相。”于是婆罗门拔剑而嗅，胡椒入鼻，喷嚏逆出，鼻触尖端，切为二段。此婆罗门被斩鼻之事，为比丘之教团遍知。某日，比丘等于法堂开始议论：“诸位法友！王之御用剑相师，为占剑相而斩鼻！”佛来彼处问曰：“汝等比丘！汝等有何语集于此处？”答曰：“如是如是之语。”佛言：“汝等比丘！彼婆罗门嗅剑斩鼻，非自今始，前生亦有同样之事。”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，有一占王剑相之婆罗门，一切完全与上之情况相同。于是王遣医者至彼所治疗彼之鼻头，而以腊崁于鼻上，更使彼为王之近侍。
    波罗奈之王，恰无王子，只有一王女与一甥，彼将此二人共同养育于己之傍。及成长后，彼等成为相互爱护之伴侣。于是王招集诸大臣曰：“予之甥为王位继承者，与吾女于彼，行灌顶式。”王语讫自思：“予之甥，无论由何方言之，皆为予之血族。若然，彼娶他之王女而灌顶，女与他之王族结婚，于是予之血族繁殖，予之王统能分为二。”王与诸大臣协议：“彼等二人，必须分开。”甥居某一住所，王女使住他处。彼等今达十六岁，彼此极相慕，王子思考：“此必须讲求手段，使伯父之女逃出王宫！”最后想出一法，呼王女之大相师，与千金之赠物，相师云：“如何为之耶？”王子：“汝且一试，无有不成功者，愿设计某一理由，使予伯父能由王宫运女出宫。”相师：“承知如命！予近于王，如是说：‘大王！王女为恶运之神所凭，王应长期离开王女，不与监视。予与王女于是时乘车，由多数之武装人等随从，作大行列前往墓场，使卧于圆坛之后方，伪装死之之状，置于卧榻之下，而以百八壶之香水溅洒，洗流恶运之神。’予向王如是告述，将王女导出至墓场。贵君则于是日先行，持少量之胡椒，贵君由武装之诸人围绕，乘车往墓场，车置墓场门外之一方，将武装之诸人遣送至墓场之林中，贵君自往墓场圆坛之后方，如死人之状而卧，予往彼处，于汝之上置卧榻，置女卧于其上，于此瞬间，汝嗅胡椒粉入鼻，为喷嚏两三声，至第三度之同时，予等即弃王女奔逃，尔时贵君与王女接近，贵君于王女之头灌顶，而贵君本身亦自灌顶，然后运王女归还至贵君自身之住居！”王子同意：“诚然！此为极佳之策略！”
    相师即往王所，向王告其事，王与承诺；相师再向王女语内实情，王女当然接受。相师于出发之日，与王子相互通牒，排大行列前往墓地，并畏吓伴从之人云：
“予置王女于卧榻之上，卧榻之下如有死人喷嚏，彼由卧榻下出，第一人为彼发现，必被捕捉，汝等须加注意！”
    王子先行，依相师所云，寝卧于其处。大相师捧王女往圆坛之后方，使乘于卧榻之上，并嘱云：“请勿畏惧！”尔时王子鼻入胡椒粉，作大喷嚏，当彼喷嚏之时，大相师即弃王女，大声喊叫，率先而逃去。相师逃走，无一人敢于留住，亦均弃置武器而逃。王子依豫定之所为，携王女归自身之住居。
    大相师往王所，向王告一切事情经过。王云：“最初，予即思以吾女与彼而养至今，此如于酥粥之中再加熟酥为同样而成长。”王与承诺，至其后与甥以王位，以王女为大后。
    于是剑相师仍为彼之近侍，某日，彼于为王之近侍前来之时，面向太阳而立，近侍之腊鼻破坏，落于地上，彼感耻伏颜而立。王笑向彼云：“尊师勿忧！喷嚏对某者为善，或对某者为恶！尊师因喷嚏而斩鼻，予因喷嚏而得王位。”
    王为如是语后，唱次之偈：
    同一事两面　　有善亦有恶
    某者成为善　　某者成为恶
    世无悉善者　　亦无全恶者
    王依此偈，述其因缘后，为布施等诸善行，从其业报生于应生之所。
    结分 佛依此说法，说明如世问所思之善与恶非一律之事情。于是为作本生今昔之结语：“尔时之剑相师正是今之剑相师，而王之甥即是我。”


10集.本生经·131.一二七 伽蓝杜迦奴隶本生谭

《小部·10集.本生经·131.一二七 伽蓝杜迦奴隶本生谭》

    一二七 伽蓝杜迦奴隶本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对某大言比丘所作之谈话。此一事项，序分与主分完全与伽他哈迦奴隶本生谭（第一二五）相同。
    主分 此处波罗奈长者之奴隶名曰伽蓝杜迦。彼逃出，娶近所长者之女，与多数之从者俱住时，波罗奈长者到处搜索，不知彼之所在。彼遣一自己豢养如子之鹦鹉前往探索。此幼鹦鹉各处回翔，到达彼村，恰于此时伽蓝杜迦以游河为目的，持花鬘、薰香、涂香及软硬二种食物到达河岸，与长者之女乘船游于水上。
    此一地方为河游之上流，社会人等皆饮入强力药之牛乳，因此，于当日在水上享乐终了，不使为冷气所袭。伽蓝杜迦亦衔此一杯牛乳，于嗽口后吐出，吐时不吐于水上，而竟将牛乳吐于长者之女之头部。
    幼鹦鹉往河边，落于无花果树之枝上瞭望，发现伽蓝杜迦，且观见彼向长者之女头上吐出牛乳，鹦鹉云：“喂！汝奴隶伽蓝杜迦，汝应思汝生于世间之地位！汝衔牛乳一杯嗽口，汝不可向生来幸福有信仰之某长者之女头上吐出牛乳。汝应知汝之身份！”于是唱次之偈：
    我为住林者　　住处诸方处
    人见将捕汝　　伽蓝杜迦！汝且饮牛乳
    伽蓝杜迦识此鹦鹉，彼心恐惧：“予事将必显露！”彼云：“主人何时将至耶？”鹦鹉：“彼之唤我，并非欢迎，将绞颈杀我！”知其恶意乃云：“予与汝无事。”乃展翼飞翔至波罗奈，向长者详细申述其所见。长者云：“此奴为不相宜之事！”对彼发出命令，带来波罗奈，使受奴隶之食。
    结分 佛述此法语后，作本生今昔之结语：“尔时之伽蓝杜迦是此比丘，波罗奈之长者即是我。”


10集.本生经·132.一二八 猫本生谭

《小部·10集.本生经·132.一二八 猫本生谭》

    一二八 猫本生谭

（菩萨═鼠王）

    序分 此本生谭是佛在祇园精舍时，对某欺瞒之比丘所作之谈话。尔时，佛就彼欺瞒比丘之事而言：“汝等比丘！此非自今始，前生彼仍为一欺瞒着。”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨受生于鼠族，具觉智，有若豚之大身，率数百从者，住森林中。尔时有一只豺，到处彷徨行走，见此鼠之一队，彼思：“可欺此等鼠而食之。”彼于近鼠之住家，一足独立，向太阳之方向吸风。
    菩萨鼠由住家步出求饵见之曰：“此为有德者！”行近其前问曰：“卿！贵君何名？”“予名有法。”鼠：“四足立于大地，何故一足独立？”豺：“予以四足立于大地，大地将不能支，因此以一足而立。”鼠：“何故开口而立耶？”豺：“予等不食任何他物，唯只食风。”鼠：“然则何故向太阳之方而立？”豺：“为礼拜太阳也。”菩萨闻此语自思：“此为有德者！”自此以后，与鼠群一同朝夕对彼奉仕。然于彼等奉仕终了归去时，豺攫最后一只之鼠咬之，食其肉后，拭口而立。
    鼠群渐次只数灭少，众鼠向菩萨曰：“以前我等之住居实不充分，住处甚挤然今则住处非常充裕，如是之住居不满，是何缘故？”菩萨自思：“因何理由，诸鼠减少耶？”于是对豺悬疑：“予将试之。”于是于敬礼之时，令其他诸众居先，而自行殿后。豺扑向菩萨，菩萨见豺欲捕己而飞扑，菩萨云：“喔，汝豺！汝非依律法修行！为欺瞒他人，作法之标旗而行者！”于是唱次之偈：
    以法为标旗　　窃犯恶行径
    使诸人信凭　　汝得伪猫名
    鼠王语毕，扑袭豺首，臲破颚下之颈脉，夺豺之命。群鼠返来，顷刻将豺食尽而去。实则最初来者，获得其肉，后来者则无所获，自此以后，鼠群无忧而生活。
    结分 佛述此法语后，作本生今昔之结语：“尔时之豺是今之欺瞒比丘，鼠王即是我。”


10集.本生经·133.一二九 火种本生谭

《小部·10集.本生经·133.一二九 火种本生谭》

    一二九 火种本生谭

（菩萨═鼠王）

    序分 此本生谭是佛在祇园精舍时，对欺瞒之比丘所作之谈话。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨为鼠王住于林中。尔时一豺于森林勃发大火时，彼逃避不及，头插一株树中而立，彼全身之毛，悉被烧光，唯留有挥入树中头髻之毛。某日彼饮岩上之积水，眺影见其髻毛曰：“予有商贾之资本矣！”彼彷徨于森林之中，发现鼠穴，彼思：“予将欺此鼠等而食之。”如（前第一二八参照）所述，彼立于近处。
    尔时菩萨为取饵出行见彼，思其为有德者与之接近问曰：“贵君何名？”“予名拜火婆罗堕阇。”于是菩萨：“何故来至此处？”豺：“为保护贵君等。”菩萨：“以如何方式为保护予等之计耶？”豺：“予知以拇指计算之术。贵君等明朝出外取饵时，如是如是计数之，归来时更又计数之，如是予朝夕读数，以为保护。”菩萨；“如是请保护之，伯父！”彼云：“甚善！”彼允诺于外出时“一、二、三”数之，归时亦同样数之，彼捕最后一只食之。以下与以前同。唯此处如是，鼠王中途折回，突然站立而言曰：“喂，拜火婆罗堕阇！汝法非基于汝之头髻而立者耶？抑为肥汝之胃而立者耶？”于是唱次之偈：
    汝髻非因德　　汝髻乃因食
    拇指数无用　　火种！汝今应知足
    结分 佛述此法语后，为作本生今昔之结语：“尔时之豺是此比丘，鼠之王即是我。”


10集.本生经·134.一三○ 拘舍女本生谭

《小部·10集.本生经·134.一三○ 拘舍女本生谭》

    一三○ 拘舍女本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在祇园精舍时，对舍卫城之某女所作之谈话。据传，彼女为某信心甚深一优婆塞婆罗门之妻，无信心，罪业深重，夜耽邪淫，昼无仕事，伪装疾病卧床呻吟而寝。尔时彼婆罗门问曰：“吾妻！有何不快耶？”妻：“为风邪而体痛。”婆罗门：“然则，需要何物？”妻：“甜蜜、微妙之粥、米饭、油等。”婆罗门悉应妻之要求，任何物皆持来与之，宛如彼女之奴隶，承办一切之所作。
    妻于婆罗门恰在家中时，即卧于床，出外之时，则与恋人二人度日。如是婆罗门谓：“恼妻身之风邪，未稍见愈！”某日，彼持薰香、花鬘等赴祇园精舍，礼拜佛后，坐于一隅。佛言：“婆罗门！家有何事？”“妻云风邪恼体，予为彼女探索微妙之酪、油及极上之食，妻体已健，皮肤色润，然风邪讫未见愈。予因爱护彼女，未能得暇来诣此处。”佛知婆罗门妻邪恶之事，佛言：“婆罗门！妻之疾病不愈，如是就床，汝可为如是如是之药，贤者前生，亦曾言及，今因重生，汝不能知也。”佛应彼之请求，为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门之大豪族，于得叉尸罗修习一切之学艺，为于波罗奈名闻远近之阿阇梨。王城之刹帝利及婆罗门种之儿童，大部前来，向彼修习学艺。
    尔时住于农村田舍之婆罗门，于菩萨之前，学三吠陀、十八学处，定住于波罗奈，每日二度三度来访菩萨之前。而婆罗门之妻，为一无信仰心罪业深重之女，一切与前之情况相同。
    婆罗门：“以此之故，未有蒙受教诫之暇！”菩萨闻之，知女主人（妻）欺彼而卧。菩萨自思：“彼女之病须教以适当之药！”菩萨云：“君由今以后，不可与彼酪与牛乳等饮料。于牛之粪尿中投入五种之果实，然后入铜器中，使带铜臭之气味，然后取绳、纽及树之蔓，此即为对前病相当之药。使之饮此以为奉仕，或使为与汝所食食物相当之工作。”言讫唱次之偈：
    尔时不饮药　　绳纽蔓捆缚
    打掷几千度　　继续打不停
    把捉其黑发　　摇转于大地
    用汝左右腕　　双手施打击
    “如是彼女直下即可工作！”婆罗门：“诚然可行！”彼与同意，依教作药。婆罗门：“吾妻！汝饮此药！”妻：“何人教汝？”婆罗门：“吾师阿阇梨！”妻：“汝舍弃之，予不饮药！”梵志云：“若汝自不求饮。”于是取绳曰：“使汝饮与汝病相当之药！不然，即为与煮粥、饭相当之工作！”于是唱次之偈：
    顺语则应食　　应食而发语
    汝拘舍！唯汝语与食　　二者不相应
    婆罗女闻此而惊怖，彼女为阿阇梨所教诫，开始就任工作。彼女知彼之力不能欺阿阇梨，于是开始奋发工作。彼女觉悟：“阿阇梨知予罪深之事，以后不得有此行为！”彼女对阿阇梨起尊敬之念，谨慎恶行而守妇德。
    结分 婆罗门之妻闻此语亦知：“正觉者（佛）已知我之事。”对佛起尊敬之心而止恶行。佛述此法语后，作本生今昔之结语：“尔时婆罗门夫妇是今之婆罗门夫妇，阿阁梨即是我。”


10集.本生经·135.一三一 不与本生谭

《小部·10集.本生经·135.一三一 不与本生谭》

        第十四章 不与品

    一三一 不与本生谭

（菩萨═长者）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。恰于彼时，比丘等集于法堂开始谈论：“诸位法友！提婆达多不知恩，不知如来之德！”佛入法堂问曰：“汝等比丘！汝等今有何语，集于此处耶？”彼等曰：“如是如是之语。”佛言：“汝等比丘！提婆达多不知恩非自今始，前生亦为不知恩者。”于是为说过去之事。
    主分 昔日，于摩揭陀国之王舍城，摩揭陀王治国时，菩萨为八亿金财产之长者，名曰桑伽（螺）长者。当时于波罗奈亦住有一八亿金财产之长者名庇利亚，二长者互相有亲密之关系。然因某事之不幸，波罗奈之庇利亚长者失去全部之财产，彼濒于穷乏无依，携妻由波罗奈出发，徒步往王舍城，拜访螺长者住居，螺长者迎彼如同亲友之来，相互拥抱，隆重招待。经数日后某时，螺长者问曰：“喔，吾友！贵君因何故而来此？”于是彼答：“予遭不幸，失去全部财产，穷乏无依。”螺长者云：“予已深知，请勿忧虑！”于是开自己之宝库，与彼四亿之金，不论其他财产及从者，乃至自己所有牲畜及物品，全部二等分之，与彼一半。于是庇利亚携其财产归波罗奈，再兴家计。
    然其后螺长者亦同样发生不幸，尔时螺长者自思：“予以前对吾友有大援助，等分财产与彼，今吾友见我，将不拒绝，且往彼所求援依赖。”于是伴妻步行赴波罗奈，彼向妻云：“吾妻！汝与予一同步行于市中，于汝颇不相宜。汝俟予见长者之后，派遣马车，使汝乘坐，并由多数之从者相从，随后前来为宜。”于是遗留妻于城门前之某家。
    如是自身入波罗奈城，访问长者之家，告曰：“由王舍城之友人螺长者前来拜见。”庇利亚云：“请入内。”彼出近螺长者，见其服装褴褛，既不设席，亦不问候，只谓曰：“贵君有何事而来？”螺长者答曰：“为会见贵君而来。”彼更问曰：“贵君现住于何处？”螺长者曰：“尚无定宿之处，现予妻留置于城门前之某家。”于是彼云：“予处无贵君宿泊之场所，今与汝食物，可持此于某处烹饪而食，君可往矣！”于是向仆役命曰：“为我友人盛粉糠一屯巴 1用布片包裹给与。”是日彼积千车分筛之玄米囤于仓库，而彼以前由螺长者获得四亿金归来，此不知恩之大盗，仅赠恩人之友一屯巴之粉糠。仆役以一屯巴之粉糠入于笼中，赍与菩萨之前，菩萨心中自思：“此恶人以前由予之前，得四亿金，今则与予一屯巴之粉糠，予受之耶抑不受耶？”尔时，彼忽浮起思想：“此无信用之忘恩者，见予之零落而背弃友情，若予云彼所与之粉糠粗糙而不受，予亦为背弃友情之人。世间一切愚人皆云与者少而拒受所与之物，如是友情常为破裂，予今受取彼与之粉糠，仍以自力维持所建之友情。”于是彼以布片包粉糠步往街市，返至妻之住家。
    妻向彼问曰：“君何所得耶？”彼答：“吾妻！我友庇利亚长者与我粉糠一屯巴，遣我归矣！”妻闻之而啼泣云：“君为何受彼之物，此即为四亿金酬谢之道耶？”菩萨云：“予恐与彼之友情破裂，欲以己力为建立友情，故受取彼物，汝何为而悲伤耶？”于是唱次之偈：
    吝惜而不与　　愚互友情绝
    与我半摩那　　糠粉亦不辞
    如是友不绝　　必能不久远
    长者之妻闻此偈，尚泣不止。恰于此时，原螺长者与庇利亚长者之农仆一人入来其家之门，此农仆闻长者妻之泣声，入门发现昔日之主人夫妇，于是农仆平伏长者之足下泣而问曰：“主人！因何来此处耶？”长者将事之经过，皆与说明。农仆安慰长者云：“主人！予已完全明了，请勿忧心。”彼伴长者夫妇归自己家中，以香汤使之沐浴，劝进饮食。于是农仆纠合其他诸人云：“我等之原主人前来！”经数日后，所有农仆悉皆无余，伴长者往宫廷出发，掀起骚动。
    国王呼彼等近前问曰：“汝等究为何事？”彼等将事件经过向国王上申无遗。国王闻彼等之语，呼两长者前来，先向螺长者问曰：“大长者！汝曾与庇利亚长者四亿金之事，为不伪耶？”彼答曰：“大王！予之友人由王舍城前来依予时，不论四亿之金，不问一切生物无生物以及一切财产，均二等分之，半数与彼！”国王次向长者庇利亚问曰：“此为事实耶？”彼答曰：“大王！诚如所言。”国王问曰：“此次螺长者来访汝时，汝对彼优遇款待之耶？”彼默然不答。国王更向彼曰：“汝彼时曾与彼以布片包一屯巴之粉糠，是耶？非耶？”彼闻之仍不置答。国王于是与大臣等商谈：“此应如何处置。”王向臣下命之曰：“汝等赴庇利亚之家，将其家之全部财产与螺长者！”菩萨曰：“大王！予不用他人之财产，予只得昔日与彼者，即已满足。”于是王命与菩萨所属之财产。
    菩萨再得昔日所与庇利亚之财产，与农仆等同归王舍城，再兴家计。菩萨为布施等之善行，从业报生于所应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之庇利亚长者是提婆达多，螺长者即是我。”

注：
1 屯巴（tumba），近于一阿鲁哈伽（āḷhaka）约当两升。


10集.本生经·136.一三二 五师本生谭

《小部·10集.本生经·136.一三二 五师本生谭》

    一三二 五师本生谭

（菩萨═王子）

    序分 此本生谭是佛在祇园精舍时，对在阿阁波罗榕树下三魔女诱惑之经所作之谈话。佛开始引用如次之经句：
    染爱与嫌恶　　显现眩目辉
    如风拂绵毛　　佛立与退治
    佛说此经至最后时，比丘等集于法堂开始谈论：“诸位法友！三魔女如天女之美，现数百种姿，为行诱惑而近佛，然佛眼且不开，佛之威力，实甚惊人！”佛此时适来法堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛言：“我已灭尽一切之漏，得一切智，我不见魔女亦无何不可思议，我于前生，烦恼未尽，希求菩提之时，不观如美丽天女之夜叉姿，免为烦恼而破根之自制，终至得大王国！”于是为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨于百人之兄弟中为最年少者。详细与得叉尸罗本生谭 1所说者相同。尔时得叉尸罗之市民往访住居市外之菩萨，奉献王权，完成即位之涂（敷）油式。尔后，彼等将得叉尸罗装饰如一天都，庄饰宫城如帝释宫之庄严。尔时菩萨入得叉尸罗市，于宫城之楼阁，揭举纯白之天盖，镂以宝石升于玉座，彼如天王之尊容着座，又大臣、婆罗门、居士、刹帝利之王子等，皆身凝美装，排列于国王之周围。有一万六千美似天女之舞女，均为舞踊、歌谣、音乐之名手，达最上之游艺，皆一齐演奏踊、歌谣、音乐。宫城鸣响歌谣音乐之声，充满雷鸣，如大海内侧之潮音。
    菩萨见自身之容光，如此之盛，心中自思：“我若眺望彼夜叉之美如天女姿，则自招其死，将不能得见此盛大之荣光矣。我因守辟支佛之训戒，始能得此荣光！”彼为发泄感激之心，唱次之偈：
    我守辟支善教诫　　刚毅不动无怖畏
    不蹈夜叉诱惑圈　　灭大怖畏得安稳
    如是大萨埵（菩萨）以此偈宣说法义。菩萨以正法治国，为布施等善行，从业报生于应生之所。
    结分 佛述此法语后，为作本生今昔之结语：“尔时往得叉尸罗得王权之王子即是我。”

注：
1 得叉尸罗本生谭即油钵本生谭（第九六）。


10集.本生经·137.一三三 火焰本生谭

《小部·10集.本生经·137.一三三 火焰本生谭》

    一三三 火焰本生谭

（菩萨═鸟王）

    序分 此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼比丘于佛之前授以业处之教，赴国境某村近处之森林定居，恰于此时，彼遭遇雨期。彼于雨期最初之月，前往托钵之间，彼之小舍被烧，彼失住家，感觉困苦，于是与信徒商谈，彼等云：“承知尊命！即为建舍。”然经之阅月仍如原状。如是彼因无适当住家，未能逮得业处，于是彼于雨期终了，一分之业处亦未获得。彼赴祇园至佛之前，恭敬敬礼，坐于一隅。佛亲会晤问曰：“汝比丘！汝妥善得业处耶？”彼由事之经过成败，一总告述。佛言：“汝于前生为畜生时，对自己之利与不利，善能分别，有利时即为住居，不利时，即弃住所而移往他处。而汝今对自己之利与不利，何以不知之耶？”佛应彼之请求，为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生为一鸟，彼及年长，好运扶持，成为鸟王。彼时，某森林之天然湖水边，有一枝叶繁茂之大树，彼于树之附近率一群鸟类为住居。然其大树之枝，扩展于池水之上，诸多之鸟类以枝头为住居，鸟粪经常落于水面。
    然其池为恙达龙王之住居。龙王自思：“此等鸟类，住于予自己之池，常落鸟粪，今使水面发火，烧毁大树，逐除此等鸟类！”彼如是心生怒意，于鸟类集聚于树枝，于入眠之夜半，先将池水如于灶中沸腾，然后生烟，更掀起如多罗树高之火焰。菩萨见由池面升起火焰，告群鸟曰：“喔！诸友！火能烧物，然水为镇火者也，今水起燃烧，我等不能停留于此处，必须移往他之场所！”于是唱次之偈：
    安稳之地见有敌　　水面之中火燃起
    今此大树非住所　　离去此池免怖畏
    菩萨为如是语，鸟类从其警告，伴彼飞往他所。不从菩萨之言，留于大树之鸟类，终被烧杀。
    结分 佛述此法语后，宜说四缔。宣说四缔佛己，彼比丘得阿罗汉果位。佛更作本生今昔之结语：“尔时从菩萨之言之鸟是佛之从者，鸟之王即是我。”


10集.本生经·138.一三四 禅定清净本生谭

《小部·10集.本生经·138.一三四 禅定清净本生谭》

    一三四 禅定清净本生谭

（菩萨═大梵天）

    序分 此本生谭是佛在祇园精舍时，于僧迦舍城门，自己简明对法将舍利弗详释佛 1自身之问题所作之谈话。以下佛说过去之事，即为此一谈话。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨于森林地临终之际云：“非想非无想。”（中略）然仙人等不信菩萨高弟子之说明。于是菩萨由光音天降来，立于空中，唱次之偈：
    有想者常苦　　无想亦常苦
    舍离此两端　　清净等至乐
    菩萨宣说如是法义，语高弟子之德，归梵天界而去，于是他之仙人等始信高弟子之言。
    结分 佛述此法语后，作本生今昔之结语：“尔时之高弟子是舍利弗，大梵天即是我。”

注：
1 参照第五二二本生谭。


10集.本生经·139.一三五 月光本生谭

《小部·10集.本生经·139.一三五 月光本生谭》

    一三五 月光本生谭

（菩萨═大梵天）

    序分 此本生谭是佛在祇园精舍时，于僧迦舍城门对长老舍利弗详释之问题所作之谈话。
    主分 昔日于波罗奈都梵与王治国时，菩萨于森林地临终之际，应弟子等之质问，答“月光、日光”后，生入光音天中。然仙人等不信长老之解释，于是菩萨由光音天降来立于空中，唱次之偈：
    此世依智慧　　修得无念定
    思惟日月光　　可生光音天
    如是菩萨教弟子之仙人等，语高弟子之德后，往梵天界而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之高弟子是舍利弗，大梵天即是我。”


10集.本生经·140.一三六 金色鹅鸟本生谭

《小部·10集.本生经·140.一三六 金色鹅鸟本生谭》

    一三六 金色鹅鸟本生谭

（菩萨═鹅鸟王）

    序分 此本生谭是佛在祇园精舍时，对偷罗难陀比丘尼所作之谈话。在舍卫城有某优婆塞，向比丘尼团赠与葫蒜，彼命令守卫农园之人曰：“若比丘尼前来，每人给与葫蒜二束或三束。”其后，比丘尼等为取葫蒜，辄往其家或农园。然于某休假之日，其家失去葫蒜。偷罗难陀比丘尼与同伴比丘尼一同往其家，来取葫蒜，彼家之人告曰：“此处之葫蒜失去，请往农园去取。”彼往农园与诸人一同持归大量葫蒜，农园之守卫发怒，告诸人曰：“此等比丘尼毫无际限，竟持大量葫蒜而去。”而少欲之比丘尼等闻此语甚怒，比丘尼等更告知比丘。彼等亦怒，将此事向佛世尊申告。佛谴责彼偷罗难陀比丘尼后，佛言：“汝等比丘！贪欲之人对己之生母，皆不亲切，为不善之人。如是之人，教化不信者，而信者亦不能得深信仰。彼计算施物之收入，已得施物，更求继续之事，亦无一能得成就。反之少欲之人，教化不信者，使信者信仰日益加深，使信者愈益加深信仰，得不能得之施物，施物更能继续。”佛以种种方法，为比丘等各各说适当之法，佛更言曰：“偷罗难陀比丘尼之贪欲，非自今始，前生即已如是贪欲。”于是为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生于婆罗门之家，菩萨达有分别之年龄时，由相同婆罗门之家娶妻，彼妻生产难陀、难陀瓦提、孙达利难陀三女。当菩萨亡故时，妻与三人之女留住于他家。尔时菩萨生为金色之鹅鸟，具宿命智，及达成长后，身被金色之羽毛，美于容姿。彼见自己雄大之姿而自思惟：“予死于何处而生于此处耶？”然彼立即了解：“予乃由人间世界而来。”复次，彼思：“予妻及女等为如何之生活耶？”当彼观察之时，彼知：“彼等在他人之家工作，生活困难！”彼心中自思：“予之身体被以黄金之羽，具伸展之性质，今后将与彼等一羽。使彼等之生活安乐！”于是彼赴彼等之住所，止于房栋之梁上。
    彼妻婆罗门及女等见彼而问曰：“喔！汝由何处而来？”彼云：“予为汝等之父。予死于此世，更生为金色之鹅鸟，予今为会汝等而来。今后汝等无受人雇佣过困苦生活之必要。予今与汝等一枚金羽，卖之可度安乐之生活。”于是置一羽与之而飞去。于是彼妻婆罗门为富裕而幸一福之生活。
    某日，妻婆罗门向女等云：“吾女！畜生之心，不得而知。汝等之父，何时来此处，不得而知，或将不来此处！彼再来时，汝等尽拔其羽，以为我等之物！”女等不同意云：“如为此事，将使父思痛！”妻婆罗门性质贪欲，某日，彼于金色鹅鸟来时，招手呼之近前日：“吾夫！请来此处。”当鹅鸟近其前时，彼女以双手掴彼，尽拔其羽。如是，彼女违反菩萨意志，以暴力拔羽，故其所拔之羽，悉皆成为鹤羽。菩萨亦不能展翼飞翔，于是妻使彼入大瓮中，与以饵食，然其后所生之羽，皆为白色。如是生羽之后，彼飞往自己之住家而去，再不归来。
    结分 佛述此法语后，佛言：“汝等比丘！偷罗难陀比丘尼之贪欲，非自今始，前生即已如是贪欲。为彼贪欲之事，尔时失去黄金；今为自己贪欲之事，不得葫蒜。是故彼女今后将不能食葫蒜矣！因偷罗难陀比丘尼之故，他之比丘尼亦将同样不能食葫蒜矣！是故，虽欲多得，亦应知适量。又得者少时，亦应与多得同样满足，决不可过望其上。”于是唱次之偈：
    所得应知足　　贪欲为恶事
    捕得鹅鸟王　　黄金随手失
    佛述此偈后，为种种之谴责，并规定学处曰：“凡食葫蒜之比丘尼，皆应忏侮！”佛为作本生今昔之结语：“尔时波罗门妻是今之偷罗难陀比丘尼，三人之女是今之三人之比丘尼，金色之鹅鸟王即是我。”


10集.本生经·141.一三七 猫本生谭

《小部·10集.本生经·141.一三七 猫本生谭》

    一三七 猫本生谭

（菩萨═石土）

    序分 此本生谭是佛在祇园精舍时，对伽那母之教诫所作之谈话。当时于舍卫城有名伽那母之一优婆夷，诸人只知其女之名，彼女为一得预流果之圣声闻者。彼女使女伽那嫁与某村同族之男，某时，伽那因事归访母家，伽那之夫经二三日后，遣使者来云：“伽那！立即归来，希汝务须立即归来！”伽那闻使者之言，向母云：“母亲！予将归去。”母云：“汝如是长期停留，须带土产物归去！”于是为彼女制作果品。
    恰于此时，一托钵僧立于彼女之家前。于是优婆夷请彼僧就座，以盛满钵之果品与之。彼比丘归，向他比丘语此，彼比丘亦前来得果。此比丘语他之比丘，于是彼亦前来得果。如是某品先后与四人之比丘，以故所作之叶品皆无，而伽那未能及时归去。伽那之夫，二度三度遣使，于第三度遣使者来时云：“苦伽那不归，予将迎娶他人为妻。”然以如是之故，三度伽那未能归去，伽那之夫遂迎娶他妻，伽那闻知，悲泣不已。
    佛知此事，于晨起着衣持钵，赴伽那母之住居，就所设之席后，向伽那母问曰：“伽那何为而悲泣耶？”其母答曰：“如是如是之故！”于是佛安慰伽那之母，为说法后，起座回归精舍。
    然因彼四人之比丘持三次调制之菜品而去，以致妨碍伽那回归夫家之事，使僧团中人人皆知。某日，比丘等集于法堂，开始谈论：“诸位法友！四人之比丘三次食尽伽那母调制之果品，以致伽那不能归夫之家。如是伽那女为夫所弃，使大优婆夷非常悲痛！”
    此时，佛入来问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！此四人之比丘等食伽那母之物，使彼女陷于悲叹，非自今始，前生即有使伽那母受苦之事。”于是为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生于石工之家，及长，堪能于琢石之技术。当时在迦尸国之某街市有一大富豪，彼于库中藏四亿金之财产。彼之妻死亡，因执着金钱之心深，于是转生为鼠，住于宝物库之上。于此期间，其家族均死亡无余，商人自身亦死，不久，全村尽灭。
    尔时，菩萨昔日于彼村之一场所，琢石雕刻，彼鼠为求食出行，屡见菩萨，对彼起爱着之心，彼于心中自思：“自己有非常多数之财产，因无方法，此财产亦必将亡失！”于是某日彼鼠口衔一金币持来菩萨之前。菩萨见鼠，以优渥之言曰：“喔，汝鼠！何故汝衔金币而来耶？”鼠云：“贵君！以此金币为贵君使用，请为予买肉而食。”“甚善。”菩萨与以承诺。持金钱归家，以他之少量金钱买肉而来与鼠。鼠得肉回返自己之住家，食肉满腹。自此以后，用此方法，鼠每日每日与菩萨以金币，菩萨亦为鼠买肉而来与之。
    某日，鼠为猫所捕，鼠向猫曰：“请勿杀我！”猫云：们何以故？予腹空空，今欲食肉，不能不杀汝也！”鼠问曰：“汝欲一日食肉耶？抑每日食肉耶？”猫答曰：“当然愿时时得肉食之。”鼠云：“若然如此，予时时供汝肉食，请释放我！”于是猫向鼠云：“若然，汝其用心！”放鼠而去。于是鼠将所得之肉，分为二分，为一分与猫，他之一分自食。
    然某日，鼠为他猫所捕，彼时与以前同样所云，鼠得猫原宥放免，自此以后，鼠将肉三分而食。然彼鼠又为他猫所捕，此次亦得同一条件之许可，自此以后，鼠将肉四分而食。然彼鼠又为他猫所捕，此时亦以同一约束得助，自此以后，鼠食五分之一之肉。鼠之食物不足，身体衰细，血肉减少而瘠瘦。菩萨见鼠问曰：“汝鼠！汝何以如是衰瘠耶？”鼠答：“如是之故！”菩萨云：“若然如此，汝何以不对予言，予将救汝。”彼对鼠安慰。
    菩萨于是刳一晶石，使之中空，持来对鼠命令曰：“汝入于其中，俟每一猫来，即对彼骂詈恐吓！”于是鼠入晶石中而卧。一猫前来云：“汝为何不以肉与我耶？”鼠即骂曰：“喔，汝恶猫！我为何以肉与汝，汝可食汝己子之肉！”猫不知鼠卧于晶石之中，奋怒不堪，剧烈飞突，欲往捕鼠，胸为晶石所击，心脏忽然破裂，眼球迸裂而出，猫立即当场死亡，倒于一隅之荫处。以此同一方法，他猫亦皆死，如是四猫皆死。其后，鼠无何恐惧？每日与菩萨金币二三枚，二人终生友情不破而生活，从其业报，生于应生之所。
    结分 佛述此过去之谭后，作为等正觉者唱次之偈。
    一只猫得食　　第二猫忽现
    第三第四从　　彼等皆如是
    身碎由晶石　　倒死不见状
    如是佛述此法语后，作本生今昔之结语：“尔时之四猫是今之四人比丘。鼠即是伽那之母，造玉之石工即是我。”


10集.本生经·142.一三八 蜥蜴本生谭

《小部·10集.本生经·142.一三八 蜥蜴本生谭》

    一三八 蜥蜴本生谭

（菩萨═蜥蜴）

    序分 此本生谭是佛在祇园精舍时，对一伪善者所作之谈话。此一谭与上所揭举者（第一二八）为同样。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生为蜥蜴。尔时于某国境村落近处之森林地，一得五通之仙人为激烈之苦行，住于小舍，村人皆对仙人尊敬。而于仙人时常往来之道端，有一蚁窝，菩萨蜥蜴即住于丘中。住于此处，每日二三次往仙人之处闻仙人说富于教训意义深远之话后，向仙人郑重称谢，回归自己住居。其后仙人向村人乞假，离去其地。此一有德之仙人去后，他一伪善者之仙人前来住此小舍，菩萨自思：“此次前来之仙人亦将为一有德者。”菩萨亦往彼之处。
    某日，于盛暑季节，不时刮起强风，蚁由蚁窝飞出，蜥蜴等欲食蚁虫亦匍匐回旋于各处。村人等出发捕捉大量蜥蜴，对肥脂者作适当烹调，以酸味及砂糖调味，并将蜥蜴之肉，赠与仙人。仙人食蜥蜴之肉，其味甚佳，生起味觉之欲，彼问曰：“此肉非常佳美，究为何肉耶？”后解为蜥蜴之肉。于是彼思：“于自己之处，常来一大蜥蜴，予将杀之以食其肉。”于是仙人持来油锅、酥油及盐等，执木槌隐于黄衣袖中，据坐于一方，表面故作非常冷静。
    菩萨自思：“今夕前往仙人之前访问。”彼离家前往近于仙人之所，见仙人表面兴奋，心中自思：“此仙人平日坐时之状态，非为稳定之姿。今彼见予目露险恶之光，予须善为查明。”尔时彼居于仙人之下风之处，闻蜥蜴肉飘来之香。于是蜥蜴自思：“此伪仙人今欲食我之肉，彼感肉香，起味觉欲，俟予近彼之前时，以木槌击杀自己，将取予肉，烹调而食。”彼不近仙人，旋踵返去。仙人知菩萨不来其前，彼思：“此蜥蜴知予有杀意，故不前来，彼今不来我所，然予不能使彼归去！”于是向菩萨投掷木槌，击中尾之先端，菩萨急速逃入蚁窝，由他之一方洞口出头云：“喔！汝伪善人！予前往汝前，乃思汝为一有德者，今已了解汝为伪物。如汝之大盗人，实无再着仙人服之必要！”菩萨对彼叱责，唱次之偈：
    汝愚人！
    结实成何用　　着服亦无功
    汝！
    只为外面装　　心充满贪欲 1
    如是菩萨谴责伪仙人后，入于蚁窝之中。于是伪仙人亦离其场所他去。结分 佛述此法语后，作本生今昔之结语：“尔时之伪仙人是今之伪善者，前之有德仙人是舍利弗，蜥蜴即是我。”

注：
1 法句经第三九四偈。


10集.本生经·143.一三九 二重失败本生谭

《小部·10集.本生经·143.一三九 二重失败本生谭》

    一三九 二重失败本生谭

（菩萨═树神）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。据传，尔时比丘等于法堂开始谈论：“诸位法友！宛如火葬之薪，两端皆燃，若中央污垢，则无论于森林或于村落，皆不能燃。提婆达多于如是解脱之教，虽然出家而两方失败，均受排斥，其结果，远离在家之享乐，对沙门之所作亦不能成就！”此时佛来法堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘曰：“如是之语。”佛言：“汝等比丘！提婆达多二重失败，非自今始，前生亦同样失败！”于是佛为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生为树神。尔时某村住渔夫等，某时，一渔夫携幼子持钓具出发，来至渔夫等常时钓鱼之池岸，投下钓钩。然钓钩挂隐于水中之一树段之上，渔夫不能拉起钓钩，彼思：“此钓钩必已钓得大鱼，遣子往妻所，使妻与邻人诤吵，如是则无人可分得我之获物！”于是向幼子云：“汝由此归家，向汝母告知钓得大鱼之事，而并使其与邻人喧吵！”于是遣子归去。一方彼因不能拉起钓钩，忧心钓钩断线，结果，彼脱外衣弃置陆上，跳入水中。如是彼由欲得大鱼之贪欲，到处搜索之中，碰撞于树段之上，刺破双眼而陆上所置之外衣，亦为贼人盗去。彼因苦痛，心神颠倒，一方以手护眼，由水中匍匐上岸，全身颤抖，搜寻外衣。一方其妻［与邻居］开始喧吵，其妻自思：“予将为他人所难预期之事。”彼于一耳着多罗树叶，一眼则以锅烟涂黑，抱犬访问邻家。一女友云：“汝一耳着多罗叶，一眼涂锅烟黑，抱犬如抱爱儿，由家入家而行，汝非发狂耶？”妻云：“予非发狂，汝无理以恶口对予侮辱，我等赴村长之所理论，罚汝八迦利沙钵（一钱金币）！”于是开始喧吵，两人同往村长之前。然喧吵裁判之结果，妻方反被课以罚金。于是诸人缚上渔人之妻云：“支出罚金！”开始与以笞打。
    树神于村中见其妻所行之事件，于森林见其夫遭遇之灾难，于是树神立于树叉语渔夫云：“喔！渔夫！汝于水中又于陆上所为之事端，皆为恶事，两方均失败而终。”于是唱次之偈：
    眼失明而衣被夺　　妻于友宅被笞刑
    无论中水与陆上　　汝所为事皆误错
    结分 佛述此法语后，更作本生今昔之结语：“尔时之渔夫是提婆达多，树神即是我。”


10集.本生经·144.一四○ 乌本生谭

《小部·10集.本生经·144.一四○ 乌本生谭》

    一四○ 乌本生谭

（菩萨═乌王）

    序分 此本生谭是佛在祇园精舍时，对有名之慈善家所作之谈话。此一事件将在第十二篇跋陀娑罗树神本生谭（第四六五）中再出。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生为一乌。某日，国王之司祭于郊外为水浴，身涂香，着花鬘，身穿华丽之衣服，归来市中。然于市之城门弓顶，落有两只乌鸟，其中一乌向乌云：“吾友！予将向此婆罗门头上落下粪便。”他一乌云：“汝不可为此恶事，此婆罗门乃一伟人，使伟人发怒为不宜也。若使此人发怒，则乌将被杀，一羽不留！”然彼乌云：“予不为则不止！”他之一乌云：“如是汝将立则被发现。”语毕，彼乌即行逃去。于是恰于彼婆罗门通过城门弓形之下时，此乌恰如吊落花彩之状，落粪便于婆罗门之头上。婆罗门非常愤怒，对所有之乌，皆与憎恨。
    此时，一婢看守米仓，彼婢于仓之入口处，扩展米谷，向日晒米，为看守任务。婢于住守中入眠，一只山羊，见婢昏睡，遂前来食米，婢惊醒见羊，立与赶逐。婢再入眠，于是第二第三之山羊，前来其处食米，婢三次追赶，山羊三次前来其处。于此期间，晒米之半分已被食去，损失甚大，婢思：“当设法使山羊不得再来！”于是婢持点火之火把，伪装睡眠而坐。一山羊又前来食米，婢立即跳起，以火把殴打山羊，大燃山羊之毛，山羊思欲消火而奔出。彼接近象之小舍，跳入积有枯草之小舍中磨擦身体，于是枯草燃烧，延及象之小舍。于是象小舍亦燃烧，象体烧烂，多数之象负伤。兽医不能治疗，向国王申诉。
    国王向司祭问曰：“尊师！兽医不能为象治疗，师知有何良药耶？”司祭：“大王！予在思考。”国王：“以何药为宜？”司祭：“大王！乌之血精为宜。”国王于是命臣下杀乌揉取血精。自此以来，乌类连续被杀，而不得血精。乌之尸体，到处累累横陈，于是一般之乌，起大恐怖。
    当时菩萨率八万之乌，住于火葬场之森林中。一乌前来向菩萨告知现今乌族生大恐怖之事，菩萨自思：“今为除我同族所生之恐怖，除此之外，别无他法。我将行此方法一试！”彼行十波罗蜜，而以慈波罗蜜为导，一跃即到宫城，由开启之大窗飞入，藏身于王座之下。尔时一男欲捕其乌，因国王着于玉座，彼行自制，不能往捕。
菩萨暂为静定，于行慈波罗蜜后，由王座下出来，向国王申述曰：“大王！国王不为乐欲等所囚，应行政治；又应为之事，则应注意熟虑而为之；又对现在所行之事端，就其有成就之希望者行之，无成就之希望者则不行，若国王行无成就之望之事，则人民为大恐怖所袭，遂生死之恐怖。司祭为怒所囚，吐露虚言，实则乌并无血精。”
    国王闻乌之言，甚感满足，与菩萨华丽黄金之椅，使菩萨就坐。国王待菩萨就席，涂百千度精制之油于其羽下，以黄金之器盛适于国王之上等食物劝食，饮以饮料后，菩萨充满空腹，已无苦痛之时，国王向菩萨问曰：“识者！汝云乌无血精，是何缘故？”菩萨云：“如是之缘故！”彼以鸣响之声，于王宫宣说法义，唱次之偈：
    心脏不绝恐怖战　　一切世间痛苦身
    乌族何来有血精　　此我同族之常态
    如是菩萨宣说其理由，菩萨云：“大王！国王不可无谋无思虑以为事。”彼教诫国王，国王心悦，向菩萨捧献王权，菩萨再以此与王后，更授国王五戒，愿对一切有情保护。国王闻此法语，誓言保护一切有情，常与乌之食物，每日煮十贯（六十五公斤）白米，附以种种佳味捣碎，与一般之乌。至如菩萨则特别与以国王之常食。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之波罗奈国王是阿难，乌之王即是我。”


10集.本生经·145.一四一 蜥蜴本生谭

《小部·10集.本生经·145.一四一 蜥蜴本生谭》

        第十五章 变色蜥蜴品

    一四一 蜥蜴本生谭

（菩萨═蜥蜴王）

    序分 此本生谭是佛在竹林精舍时，对背佛之比丘所作之谈话。此谭之内容，与前女颜象本生谭（第二六）所述者相同。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨受生于蜥蜴之胎。彼渐渐成长时，从诸多蜥蜴之家族，住于某河岸边大洞穴中。彼之子幼小蜥蜴与一只变色蜥蜴非常亲密，两者遂成游玩之伴侣。彼幼蜥蜴向变色蜥蜴云：“汝来抱我！”彼乘骑于变色蜥蜴身上。彼与变色蜥蜴交往之事，有密告于蜥蜴王者，菩萨蜥蜴王呼其子近前云：“啊，吾子！汝与恶物交往，变色蜥蜴实为贼种，汝不可与彼为友！若汝继续与彼交际，则此一切蜥蜴之种族，将为彼变色蜥蜴所污染，今后决不可与彼交际。”然此幼蜥蜴依然与变色蜥蜴继续交往相亲，菩萨蜥蜴之王再三再四劝告其子，但彼仍与变色蜥蜴交往不止。菩萨自思：“彼变色蜥蜴将对我等生起可怕之末运，为彼一不幸状况，有作一遁路之必要。”于是菩萨造一通风良好之遁路。
    于此期间，其子幼蜥蜴渐渐身体发育，然变色蜥蜴仍与前相同，未稍改变，彼屡次要求抱持，乘骑于变色蜥蜴身上。情况与前大不相同，变色蜥蜴感觉宛如一小山拳压在身上，于是彼开始感觉痛苦烦恼。于是变色蜥蜴自思：“如此数日之间如此抱持，将危及予之生命。若然，甚善！予将与猎师连合，使此蜥蜴一族全灭！”
    于某一大雨降后之暑日，蚁垤之羽蚁由巢中飞出 1，尔时蜥蜴等来彼处捕羽蚁食之。彼时一蜥蜴猎师，为坏蜥蜴之住穴，一手携锄，一手引犬往森林而来。变色蜥蜴见猎师而自思：“今日为适达予愿望之时也！”彼近于猎师之傍，坐于其间，彼问猎师曰：“喔！贵君何为而来此森林耶？”猎师答曰：“为捕蜥蜴而来！”“若然，予知甚多蜥蜴所住之穴。汝持火与蒿草耶？”彼为猎师之向导，前往住处，告猎师曰：“于彼处放置蒿束，点火出烟，而于周围，由贵君之犬看守，贵君自持大棍棒，逐次将出来之蜥蝪，由一端击杀，则得其死骸，如同山积！”彼言毕，彼隐于物荫之下，仅伸其头，由高处观看云：“今予将见予仇敌之最后！”于是猎师开始点燃蒿束以熏蜥蜴。蜥蜴被烟所熏，纷纷由穴中跳出，猎师将跳出者一一击杀，而由其手中逃遁着，均被猎犬捕杀，于是蜥蜴一族，遂归大灭。
    菩萨觉察：“为此变色蜥蜴，将生可怕之后果！”彼云：“实不可与恶人交际，依恶决不能生幸福！为此一只恶蜥蜴，以致诸多蜥蜴发生灭亡。”彼由遁路遁出，唱次之偈：
    亲交依恶人　　不得生真乐
    友变色蜥蜴　　自身生灾祸
    结分 佛述此法语后，作本生今昔之结语：“尔时之变色蜥蜴是提婆达多，菩萨之子而不听教诫之子蜥蜴是今之背叛比丘，蜥蜴之王即是我。”

注：
1 印度在雨期开始，蚁即生羽，由巢中飞出。


10集.本生经·146.一四二 豺本生谭

《小部·10集.本生经·146.一四二 豺本生谭》

    一四二 豺本生谭

（菩萨═豺王）

    序分 此本生谭是佛在竹林精舍时，对提婆达多欲杀害佛所作之谈话。佛闻诸多比丘，集于法堂，为种种之议论。佛言：“汝等比丘！提婆达多欲杀害我非自今始，前生即起如是之思！然彼非但不能杀害我，反使自身陷于苦境。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于豺之胎内。彼为豺王，由多数之豺群围绕，低馨地之林间。尔时，恰值王舍城有账施之祭日，此日亦可称之为酒祭，诸人规定饮酒。有多数之无赖汉集聚于彼处，运载多数之酒肉，有美装之妓女歌舞，饮酒食肉以为乐。及于更深，彼等食肉已尽，尚余多量之酒，彼时彼等之中一人呼叫曰：“为予持肉来！”有应之曰：“肉已食尽，早已无矣！”然此男曰：“予今在此，不可无肉！若然，予往墓地，杀彼食新死人肉之豺等，予将持其肉来！”于是彼持大棍棒出街，闻道前往墓地，手执棍棒，作死人状，仰面而倒卧。
    尔时菩萨与豺群俱，来至其处。发现及彼，菩萨自思：“此非死人，甚善！予今且往试之。”彼往下风，嗅其身体之味，知其决非死者。彼思：“今且戏彼，追彼归去！”于是近彼之侧，咬其棍棒一端，强行引曳。此男之棍棒原不离手，彼因不知菩萨接近之缘由，反而更益强握其棒。菩萨稍后退续云：“喔！汝男！汝若为死人，当予引汝棍棒时，汝将不能使之强握，汝如是之所为，思我不知汝之为生抑为死耶？”于是唱次之偈：
    仿效死人卧　　汝以我不知
    我引汝棍棒　　由汝手不离
    如是高声歌唱，无赖汉自思：“此物已知我非死者！”于是起立，以棍棒投掷，然其棒飞出，并未击中菩萨！于是无赖汉叫曰：“失败！此予之拙劣失策！”菩萨反顾曰：“喔！汝向予投掷棍棒，汝将堕入八大地狱 1、十六小地狱无疑 2！”语毕而离去。无赖汉一无所得，空离墓地，沿水沟向来路之街道而归。
    结分 佛述此法语后，作本生今昔之结语：“尔时之无赖汉是提婆达多，豺之王即是我。”

注：
1 八大地狱：（一）等活地狱，（二）黑绳地狱，（三）众合地狱，（四）号叫地狱，（五）大叫地狱，（六）炎热地狱，（七）大热地狱，（八）无间地狱。位于南赡部州之地下五百由旬，此八大地狱为竖立重叠之地狱。
2 十六小地狱为八大地狱附属之地狱，为八寒水八热火之地狱。八寒水为：（一）頞部陀，（二）尼剌部陀，（三）頞哳吒，（四）臞臞婆，（五）虎虎婆，（六）嗢钵罗，（七）钵特摩，（八）摩诃钵特摩。八炎火为：（一）炭坑，（二）沸屎，（三）烧林，（四）剑林，（五）刀道，（六）铁刺林，（七）咸河，（八）铜橛。


10集.本生经·147.一四三 威光本生谭

《小部·10集.本生经·147.一四三 威光本生谭》

    一四三 威光本生谭

（菩萨═狮子）

    序分 此本生谭是佛在竹林精舍时，对提婆达多在伽耶斯舍（象头山）自作佛而自恃所作之谈话。提婆达多豫失禅力，名声堕地，彼思：“予尚有恢复之方法。”彼对佛提出五事之请愿。然此等之请愿，悉被否定，而今彼率长老二人所属之教团佛弟子沙门之中，尚未熟达律法之比丘等五百人，往恒河之边，结新教团，在同一地域，营自由独立之教团生活。当佛善为窥知彼等诸比丘知识达圆熟之时机，遣长老二人前往。提婆达多见彼长老二人来访，心中非常满足，彼思：“今夜将为彼等说法，以示予作佛之威仪。”于是彼自严威仪，示现如如来之相好，告彼等云：“尊者舍利弗！比丘众尚未疲劳，亦不感倦怠。若汝欲为法之问答，可暂与诸比丘为之。予稍病背痛，暂憩以伸舒手足。”于是横身而就眠。此期间内，长老二人向彼等诸比丘说法，遂皆使悟沙门之道果，于是伴彼等导归竹林精舍。
    拘迦利发现精舍皆空，往提婆达多之所，告曰：“提婆达多！长老二人，论破说服贵师之弟子，使精舍成空，整团彻退而去。贵师何故仍在睡眠耶？”于是剥夺彼之衣服，恰如壁中之瓦砾飞出，以踵蹴出其胸，为此，彼由口中吐血，苦闷而卧于地上。
    佛向长老问曰：“舍利弗！汝等行时，提婆达多如何耶？”舍利弗答曰：“世尊！提婆达多见予等甚喜，示现自为佛之威相，自如如来之相好，然彼遂招致大祸！”佛闻此答，佛言：“舍利弗！提婆达多模仿予之相好而招祸，非自今始，于前生即己招祸！”佛应长老之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生为长鬣之狮子，住于雪山之堪洽那古哈（黄金窟）中。彼某日出洞窟，悠然起身，睥睨四方，一声高吼，为求饵物向远方走去。不久，喷杀一只硕大水牛，食其美好部份之肉，由山降下，往湖水之边，充分饮清鲜之水，归洞窟而去。
    尔时一豺，亦为求饵物，突然遭遇狮子，豺不能逃隐，不得已平伏于狮子足下。狮问：“汝豺！汝欲何为？”豺答曰：“予愿为汝之奴仆！”狮云：“甚善！汝随仕于予，予将与汝美好之肉食。”于是携豺归来黄金洞窟。自此以后，豺即获得狮子王之残食以存活，彼于数日之间，渐次肥大。
    某日，狮子卧于彼之洞窟，命令豺曰：“汝豺！汝往一观，立于山顶，如发现游于山麓之象、马、牛以及其他任何汝所思喜食之物，前来告予云：‘我欲食彼肉！’ 向予为礼申述：‘请现贵君之威光！’若然予往杀而食肉，并将亦颁与余分与汝。”于是豺立于山顶，当发现彼所欲食之诸种动物，即归黄金窟，平伏于狮子王足下告曰：“贵君！请现贵君之威光！”于是狮子如迅雷而飞扑，纵然精气充满之大象，亦夺其生命，食其上肉，次亦颁分余分与豺。豺于饱食肉后，归己之家，无论何时，均得安眠。
    豺随时过，渐次心起憍慢。彼思：“予亦为具有优良四足之物，为何日日于他人之恩荫下豢养！今后予亦依自己之力杀象及其他动物，而欲食其肉！百兽之王狮子称：‘贵君！请示贵君之威光！’彼依此言语，杀精气充满之象，予亦应狮子所称：‘汝豺！请示汝之威光！’能杀精气充满之象而食其肉！”于是彼往狮子王之前，作如是言：“贵君！予长久期间，分食贵君所杀之象肉，今予思欲一试，以自己之力杀一象而食其肉。请予坐于黄金窟中，如贵君发现徘徊于山麓之象，来予处云一语谓：‘汝豺！请示威光！’则予决不起其他之望，此予一生之愿足矣！”
    尔时，狮子王对豺作如是言：“汝豺！杀象，唯狮子族许可之事，杀象而得食其肉之豺，吾恐世界无此一只。汝之大望，停止为宜，仍请食予杀象之肉为生！”彼虽被如是劝诫，仍不能舍弃其望，再三再四请愿。狮子王不能止彼要求，遂即许之，并谓：“请入坐于我之住家。”于是使豺坐于黄金窟内。
    狮子于山麓发现精气充满之象，去往洞窟入口处告曰：“汝豺！请示汝之威光！”豺由黄金窟悠悠站立，睥睨四方，三度咆哮，如狮子吼，彼谓：“甚善！予将啮食其面额之性征 1部份！”于是向象飞扑，然误被弹落于象之脚下，象扬起右足，踏彼之头，头盖骨被粉碎如微尘。象以足搔拨其死骸为一块，于其上盖以粪尿，一声高叫，往森林深处逃去。菩萨见此光景叹曰：“汝豺！请示汝之威光！”于是唱次之偈：
    汝之头盖碎　　汝之肋骨碎
    粉碎如微尘　　示汝威光时
    菩萨唱此偈，全其定命，从其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，狮子即是我。”

注：
1 面额之性征（Kumbha），象于交尾期，面额之一部，生某种之突起，渐次膨胀，出一种臭液，为一种性之象征。


10集.本生经·148.一四四 象尾本生谭

《小部·10集.本生经·148.一四四 象尾本生谭》

    一四四 象尾本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，对邪命外道所作之谈话。昔日于祇园精舍之后庭，住有多数之邪命外道，行种种之苦行。彼等苦行者，或蹲踞以支持身体，或如蝙蝠吊挂于树枝，或坐于荆棘之上，或以五火 1焦身，乃至种种其他苦行。诸多比丘等见之，往佛前询问云：“世尊！此等苦行者依此等之苦行，有如何之利益耶？”尔时佛言：“汝等比丘！依如是苦行，决不生善之结果。某贤人于前生，思欲依此等苦行，生善之结果，持圣火往林间，然彼依供养圣火之力，未能出现何等之功德利益，彼遂以水而消灭其火。而依凝聚思念，遂得通力与定力，得通力与定力，生梵天界中。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于某西北婆罗门之家，彼之诞生日，彼之两亲点圣火为盛大之供养。彼十六岁之时，两亲呼彼近前使闻云：“吾子！我等于汝诞生日点圣火供养。若汝思为在家生活，应学三吠陀；然欲赴梵天界，则执圣火前往林间，供养大梵天，点圣火不绝。供养大梵天，祈愿其功德，则必生梵天界中。”彼云：“予不欲思居家中！”于是彼执圣火赴林间，结一小庵，点圣火，暂住林间。
    然于某日，彼于村端，受一牛之供养。彼牵牛归庵，尔时彼思：“如以此牛供养圣火之神，岂非甚善？”然彼无盐，彼思：“无盐则神不食用，予往村中求盐，向圣火之神，献盐以渍肉！”彼将牛缚于其处，为求盐向村落出发。
    于彼离庵期间，一群猎师来至彼处，发现其牛，彼等将牛扑杀，烹调其肉，饱食一餐后，将其尻尾、脚足与皮，撒散一边，而将余肉均收集而去。婆罗门不久归来，见尻尾等残物，彼倾头自思：“此圣火之神，对自己所属之物，尚不能充分守护，更何况彼能守护于予耶？彼无利益功德，而尊敬供养此圣火之神，实为无益之业。”
    如是彼失去尊敬圣火神之心，彼云：“喔！圣火之神！汝自身之物尚不得守，况守他人之我，将不可能。肉已失去，此等残余之物，尚请堪忍为宜！”彼于言语之间，将尻尾等残物，投向火神，唱次之偈：
    汝无威力圣火神　　几多供物此处有
    不过牛尾等祭贽　　所食之肉今不在
    牛尾等物请疾食如是语毕，菩萨以水消火。而其后，彼出家为隐士之仙人，得通力与定力后，生梵天界中。
    结分 佛述此法语后，为作本生今昔之结语：“尔时消火之仙人即是我。”

注：
1 五火为婆罗门所祀之圣火，第一、达区西那（祭坛火），为祭坛南侧所祀之圣火。第二、伽鲁哈巴耶（传统火），为由祖父至子孙代代相传之圣火。第三、阿哈瓦尼耶（供养火），为祭坛东侧所祀之圣火。第四、萨布耶（世间火）。第五、阿瓦萨陀耶（家庭火）。


10集.本生经·149.一四五 拉达鹦鹉本生谭

《小部·10集.本生经·149.一四五 拉达鹦鹉本生谭》

    一四五 拉达鹦鹉本生谭

（菩萨═鹦鹉）

    序分 此本生谭是佛在祇园精舍时，对先妻之爱着者所作之谈话。此谭于根本生谭（第四二三）中再现。佛对彼比丘言：“汝比丘！女性为难守护者，纵得守护，虽为守护，然更难能继续守护。汝前生得为守护，守护于彼，然不得继续守护，今又如何得守护彼耶？”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨为一只之鹦鹉。于迦尸国有一婆罗门，恰如父亲之状，饲养菩萨与其弟，菩萨名波塔巴达，而其弟则名拉达。
    然彼婆罗门之妻为不贤，品行不端。某时，彼婆罗门因为商业，须向远方旅行。招鹦鹉两兄弟嘱咐曰：“若予不在家中，汝等之母，若为邪行，汝等二人应请其停止。”菩萨答曰：“唯诺，甚善！父亲！若予等能为则尽力而为，然若予等力所不及，则只有默然以观。”如是婆罗门以监督其妻之责，任诸鹦鹉，出行为长途之旅。
    由彼出发之日起，其妻日日招引乱行，外出归来，全无限制。鹦鹉之弟拉达厌见彼女之行，向菩萨进言曰：“吾兄！父嘱我等，若母行为不轨，应与劝止，然后出发［旅行］。今母日日招引乱行，我等必须劝止！”菩萨云：“汝之智慧尚浅，经验不足，实则纵能将母强制带回，然亦不能终日看守。而况我等力所不及，如何能为？”于是唱次之偈：
    午夜来访者　　而有几人数
    拉达汝不知　　［彼女情火炽］
    止汝不及思　　女欲实难止
    如是说法，菩萨制止拉达向母忠告之事。于是彼女于夫之不在家中，任己之所欲而为。婆罗门归来，呼波塔巴达问曰：“汝母居家如何？”菩萨向婆罗门详细申告原委，更改言曰：“吾父！贵君何故与此女共同生活耶？予等已完全说明母之恶行，已无居此处之必要。”于是郑重向婆罗门敬礼，然后与其弟拉达一同飞往森林中而去。
    结分 佛述此法语后，说明四谛，说四谛竟，不幸比丘证得须陀洹果。佛于是作本生今昔之结语：“尔时之婆罗门夫妻是今之二人，拉达是阿难，波塔巴达即是我。”


10集.本生经·150.一四六 乌本生谭

《小部·10集.本生经·150.一四六 乌本生谭》

    一四六 乌本生谭

（菩萨═海神）

    序分 此本生谭是佛在祇园精舍时，对多数之老比丘所作之谈话。彼等于尚未 出家以前，住舍卫城，而彼等均为富豪之家长，彼此相互为友人之交际。而俱为于励行善事之间，闻佛之说法，而作如是思惟：“我等对家庭生活，将有何望？今若仕于佛侧，加入佛之美好教团，舍离此世之忧烦劳苦，为如何耶？”于是将一切财产付与子女，含悲忍泪，舍离一族，入佛教团而出家。然彼等虽出家，但对出家之沙门法，不能遵守。彼等因年老，不能如实对法修行，虽然出家，亦与在家同样，于精舍中建小房，自己独居。虽行乞食，不往他所，只往妻子之家，秘密为乐。
    然彼等长老中之一长老，有一先妻，对一切长老实行看顾，因此，彼等将自己得来之食物，持往其家集中，共同恣意享受。彼女亦取出为彼等贮存之米酱、酱油等与之。然不幸彼女偶然得病亡故，为此，彼长老等归来精舍，相互抱颈唏嘘，大声回唤：“如是善良亲切之优婆夷，竟尔亡故！”诸多比丘，闻彼等之泣声，集于彼处问曰：“贵君等究因何故而泣？”彼等答曰：“予等之友，以前之妻，实为一善良亲切之人，今已死去，彼女真诚看顾予等，今后予等如何能再得如彼之人看顾，因此予等而悲泣！”
    比丘等见彼等之狂态，集于法堂，开始谈论：“诸位法友！实因此一理由，彼长老等相互抱颈，回唤于精舍附近。”佛出彼处问曰：“汝等比丘！今有何语，集于此处？”比丘等述其理由：“实为如是如是之语！”佛言：“汝等比丘！彼等为彼女之死而悲泣回唤，非自今始，前生彼女生为雌乌，坠海溺死之际，同伴之乌等云：‘予等汲干海水。’以欲救出彼女！当彼等为此无益之努力时，彼等依贤者而得挽救生命。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生为海神。尔时一只之乌与妻乌往某海岸共同探饵。恰于彼时，此地方为龙神祭；诸人于海岸，摆设祭坛，供养乳酪，米饭，鱼肉，火酒等物，以祀龙神；祭祀终了，各归家中。乌往祭场，发现乳酪等供物，俱皆贪食彼等乳酪、米饭、鱼肉等物，并对酒狂饮，彼等夫妇，均已酩酊。彼等相与谓曰：“我等入海一游。”于是出海为水浴。尔时大浪卷来，雌乌被卷入深海，时有一大鱼游来，遂将雌乌吞入腹中。雄乌扬声哭泣：“啊！祸事！予妻死矣！”
    诸多之乌，闻彼悲泣之声而集来问曰：“汝究为何哭泣耶？”乌云：“诸君！予妻于此海中浴水之间，为波浪浚卷而去！”彼等闻之，皆异口同音，大声哭泣。尔时彼等之中，有如是思惟者云：“予等实将如何处理海水，将海水汲出，使海成空，以救我友之妻。”彼等立即赞成，诸乌用口满吸海水，向外汲出。然因水咸，渐渐咽喉苦渴，于是皆往干燥土地休息。其中有两腮疲劳、口干舌燥、眼红充血，困乏欲眠，彼等相互众口纷纭曰：“啊！予等之力有限，汲出之海水，排出于外边。但海水随汲愈满，我等到底不能使海成空！”于是唱次之偈：
    我等之腮疲　　我等之口干
    海水量不减　　其量愈增满
    如是言已，更又众口交赞曰：“彼雌乌实有美嘴！具有爱眼！美丽容姿！音声优美！然为此恶棍之海所杀！”大众非常悲叹。海神菩萨于是现可怕之姿，驱逐彼等离去，彼等群乌开始为幸福生活。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之雌乌是彼之前妻，雄乌是彼长老，其他诸乌是诸长老，而海神即是我。”


10集.本生经·151.一四七 花祭本生谭

《小部·10集.本生经·151.一四七 花祭本生谭》

    一四七 花祭本生谭

（菩萨═虚空神）

    序分 此本生谭是佛在祇园精舍时，对某起不净念之比丘所作之谈话。佛问彼曰：“汝比丘！汝心怀不净之念为事实耶？”答曰：“唯然，是为事实！”“汝究为对何人乃至起此不净之念耶？”当佛重问彼时，彼答曰：“为对予之先妻！世尊！彼女实为一优美之女，予无彼女，即不得暂时之安住。”尔时佛向彼言：“彼女对汝为一完全无益之女！前生汝为彼女曾受磔刑之苦，而汝常为彼女夺心，命终遂堕入地狱。然今汝何故仍爱着彼女耶？”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生为虚空神。尔时，恰于波罗奈之都行伽提伽祭之夜祭，各街道装饰如同天国之美丽，所有人众皆作余兴。尔时有一贫乏之男，除一领粗衣之外，别无所有，彼因无数次之洗濯与穿着，衣服处处折皱，不计其数。
    然其妻向彼故为讽刺言曰：“贵君！予欲着浓染红蓝色之礼服，上重着外衣，与贵君一同出发前往观览伽提伽祭之夜祭。”男人受窘而言曰：“我等贫乏之人穿着红蓝色浓染之礼服，能悠游散步于市内耶？”女怒曰：“如无红蓝之礼服，则予不往观览，汝可携其他女人前往！”于是男人问曰：“汝何以出此无理之言，使予痛苦。而红蓝之礼服，究竟如何能得之耶？”女教之曰：“贵君！男人如有胆气，则任何事无不可能为之。而国王之红蓝园即有多数之红蓝草。”男：“喔，吾妻！彼一场所，等诸鬼神所领之莲池！其上监视甚严，到底不能接近。汝不可起如是无理之奢望。汝应对现所持有之物满足。”女：“贵君！现为夜半黑暗之时，男人一人无不可行之处！”彼女强加劝诱。于是彼为彼女频频劝诱，遂为爱情所羁绊，终于承诺。彼安慰彼女曰：“吾妻！安心勿忧！”其夜，彼抱定舍命之决心，离街前往国王之红蓝园，冲破篱障，潜入内苑。守卫闻破篱之音，大喊有贼，将彼包围，捉缚手足，与以掷打，将彼捆缚。
    天明之后，曳彼至国王面前，国王命令：“游街示众，然后处以砾刑刺杀！”于是彼被缚后手，于市中游街后，以锐利之枪突刺，苦痛难耐，乌落于头上，以嘴啄眼，然彼雕受此苦痛，仍不稍止意思念彼妻之事，彼思：“予不能使汝着红篮色之礼服，双手扶肩，一同往观伽提伽之夜祭，实甚遗憾。”彼唱次之偈：
    乌啄我之眼　　不思何苦痛
    红蓝浓乐着　　与妻执手共
    伽提伽星祭　　不见甚可惜
    如是彼为妻之事非常悲痛而命终，彼于死后堕入地狱之中。
    结分 佛述此法语后，作本生今昔之结语：“尔时之夫妻是今之夫妻，而在虚空明其事之虚空神即是我。”


10集.本生经·152.一四八 豺本生谭

《小部·10集.本生经·152.一四八 豺本生谭》

    一四八 豺本生谭

（菩萨═豺）

    序分 此本生谭是佛在祇园精舍时，对离欲所作之谈话。于舍卫城有大商人之子五百人同伴，闻佛之说法，专心于其教，遂出家住于祇园给孤独长者所建立之精舍而修行。然于某日之夜中，彼等之心，实即萌生可厌之烦恼欲念。彼等原为离诸欲烦恼而出家，今则反悔思欲再满足自己之欲念。
    尔时，佛于是夜，立即依神通力放不可思议之光明，对住于祇园精舍之比丘等之心，究为如何之妄念所囚系，观察彼等之心，看破彼等诸比丘之内心，萌生贪爱之妄念。佛如母之看守其独子，如只眼人特别守护他之一眼，对其弟子特别看护，朝夕于彼等起欲念时，立即使彼等愈益旺盛之欲念，即时灭却，是故佛自思惟：“予将如转轮圣王 1驰驱遍历其国土！我今向彼等说法，使彼等舍离欲念，成阿罗汉。”
    于是佛由香室中出，以如甘露之声，呼具寿之长老法宝阿难曰：“阿难！”长老阿难往佛前礼拜，恭敬待命曰：“世尊！何事？”佛命令曰：“阿难！汝使住于给孤独长者建立精舍之比丘众，悉皆参集于香室之前！”阿难秘密思惟：“今若仅召集五百比丘等，则彼等自思：‘佛已知我等内心萌生烦恼之妄念！’则心抱畏惧之念，将对佛之说法，不能发问。因此，予将命所有比丘不遗一人，前来参集。”于是阿难云：“谨如尊命。”彼持键往各庵室遍访，集合所有比丘于香室之前时，为佛设置宝座。佛正身端正，结踟趺坐，如大磐石上耸立之须弥山，着于所设之宝座。四边围绕，双双对对，普现佛之六色大光明之光辉，其光明如大钵之大，天盖之大，普遍放散，闪于天之一方，如电光之透彻，又如晓明升起之太阳，光摇大海之水底。比丘等向佛稽首礼拜，如绕诽红之布衣，围绕于佛之周围而着作。
    佛发梵音，开始为比丘等宣说妙法，佛言：“汝等比丘！为比丘者，实不应起欲觉、嗔觉、害觉等之三不善觉。内心所起之烦恼，不可思为微细，烦恼实为大敌，敌虽小亦不可轻视，彼一得场所，常生至破灭；如是萌起仅少之烦恼，一得增大，遂生至大破灭。烦恼实如毒如搔痛养，亦如毒蛇，如电光雷鸣，不可执着，实为可恐怖者，虽于瞬间所起之烦恼，应依思惟之力，亦不暂止于心，如露滴莲叶之上，立即消碎，应即打破。昔日诸贤虽对极微细之烦恼，亦为忏侮，完全断尽，于内心不再发生。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨而生为豺，住于某河畔之森林中。尔时一匹老象，毙死于恒河岸边，彼豺探求饵食，发现老象之尸体，彼非常欢喜，得大美食。彼往其前，先啮其鼻，然洽如啮食铁锄，彼自语曰：“奇哉！异哉！此处竟不能食！”其次啮牙，坚如啮骨；其次啮耳，如同笊；其次啮足，犹如啮咬石臼；其次啮尾，又如啮杵，彼云：“此处亦不能食！”于是到处探求，竟无可食之处。其中彼探得象之肚门，彼云：“此处完全柔软，如食果品，且有甘味，于此身体之中，此方为最柔软而味最佳之处！”于是彼由此处渐渐进入，遂入于象腹之中，食其肾脏、肺脏；于咽喉渴时，即吸其血，疲劳憩息之时，即卧身体于象腹中休息，如是彼仔细思量：“此象腹中实为予心情最善之住家，思欲食时，则有美好如所思之肉食。更有如何较此最佳之事耶？”彼自言语而不往他所，在象之腹中食肉度日。
    经过时日之同时，彼象之尸体曝晒，为热风所吹，为太阳灼热之光线所烧，渐次干燥，皮肤收缩，而豺进入之入口亦次第缩小，腹之内部亦渐渐黑暗。彼思欲出此与世间全然遮断之住家，因尸体干涸，肉亦干涸，血液完全涸竭，彼失去出口，心中不由而生出恐惧，到处冲撞回旋，为巡求出口而狂乱，恰如回锅重煮之米饭，于釜内沸腾，彼于象腹中上下回驰。
    其间大雨降下，为此，尸体含湿气而膨胀，遂稍恢复元来之状。彼认出开启肛门，如星之光，豺认知其洞穴，彼云：“予命方始仅得救矣！”于是彼由象头折返，以猛然之势，向肛门突进，以头破其穴，遂得外出。其唯一无二无三身体之毛，于通过肛门之际，均被剥落。彼身体无毛如多罗树，心怀怯懦而续奔走，彼忽然止步，仔细遍观自己之身体时，切实生后悔之念，彼心大有感触，彼思：“予之苦痛，非为依任何人之所为，完全依贪欲之因缘而得之结果。自今以后，我决不起贪念，再不进象体！”于是唱次之偈：
    二度再不入　　再不入二度
    不入象之腹　　因果实可怖
    如是语毕，彼由其处走去，再不回顾其象之尸体。由此以后，完全不稍生贪欲之心。
    结分 佛述此法语后，佛言：“汝等比丘！内心勿起烦恼之增进，应常调御汝心！”佛为说明四谛，说四谛竟，彼等五百比丘得阿罗汉。余者或得预流果，或得一来果，或得不还果。于是为作本生今昔之结语：“尔时之豺即是我。”

注：
1 转轮圣王身具三十二相，即位时由天感得轮宝，转其轮宝，降伏四方云转圣王。此为古代印度人理想之人格。


10集.本生经·153.一四九 一叶本生谭

《小部·10集.本生经·153.一四九 一叶本生谭》

    一四九 一叶本生谭

（菩萨═仙人）

    序分 此本生谭是佛在毗舍离之近郊大林之重阁讲堂时，对恶太子离车所作之谈话。当时毗舍离为非常繁华之都，三重之城壁，连绵数里，其三方有严紧之楼门耸立。其城中有七千七百七人之国王支配其国，而又有同数之太守，将军、富豪住居。
    于此等诸多之太子中，有一恶太子名日离车，其性质实甚凶悍、残忍、粗暴，忿怒残害之情，常如毒蛇之炽燃。彼一旦发怒，任何人于彼面前，能彼此与以忠言相告者，竟无一人。彼之两亲、亲戚、友人亦无一人对彼加以训诫，彼之两亲等思惟：“此太子实为凶悍，气性荒暴，除佛之外，将无任何人能以导彼！”彼等两亲携彼往佛之前曰：“世尊！此太子实气性荒暴，甚易激怒，请佛对此太子使闻善教。”佛向彼太子曰：“太子！人者心中不可有忿怒、粗暴、憎恶之念。不亲切之语言，实此正如飞扑啮人之毒蛇，又如潜伏林中之盗贼，又如食人而来之恶魔，动摇身心，生来世时，将直堕地狱。于现世易怒之人，纵身着美装，而其相状丑陋，彼之颜虽如满月之美辉，亦如太阳烧焦之莲花，又如覆尘之金钵，成为丑陋之物；是故，依丑陋之忿怒，人人等诸以白刃自杀，食毒、自缚，投身于绝壁，而依忿怒，死后彼等必堕地狱。有害心之人，于现世被人呵责，死后必堕地狱，纵然受生于人界，亦多生病患。即如眼疾耳疾诸病，一一逐次发生。去嗔恚之念，则不感苦恼，故对一切有情应持慈心爱心。如是之人，始能脱地狱之苦。”
    彼太子闻佛说法，依此一言，深生悔恨之念，至生慈爱之心、柔顺之心。彼充满廉耻与感激之念，自不能举首扬面，如除毒牙之毒蛇，如初剪截之螃蟹，又如折角之水牛。
    诸多比丘等目击太子之状态，集于法堂，专就此事开始论议：“恶太子离车，长久期间彼之两亲、亲戚、友人皆不能忠告训谕，如何于佛一言之下而被说服，使其自行忏悔耶？此恰如训象师尽六术以御醉狂之象。若然，说此妙法谓：‘比丘！依驯象师所训之象，善能驰驱。或在一方，或前或后，或左或右，使得自由行布。而调马师调牛师于牛马亦与此同样。比丘！如来、应供、等正觉者所训致之人，亦得善导，即可为八方面之向导，彼见色为色，乃至如实见之。此被称为瑜伽行无上之人法实义。’如是说者，实为依等正觉者所说之人法真实义也。”
    尔时适值佛出至彼处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：“如是如是之语！”佛言：“汝等比丘！依我一言训致于彼之事，非自今始，前生即有依我一言驯致于彼之事！”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨出生于西北婆罗门之家，及成长后，于得叉尸罗游学，修习三吠陀及一切其他之学艺，学毕归乡，暂度家庭之生活。然不久失去其父，彼怀出家得道之志，遂出家修行，得通力定力，隐遁于雪山之隐所。于彼处暂住之间，缺乏盐及日常其他用品，归至人里，来至波罗奈之市街，于御苑中过夜至天明。
    翌日，彼调整衣服，端正威仪，着仙人之服入都，次第行乞，遂到着王城之门前。尔时国王身倚高楼之？，向远处遥望，见彼之状，为其正肃之作法、崇高之威仪所吸，深受感动，一时恍惚自思：“啊！彼仙人实为威仪端正，心意调适，威相殊妙，如步步散布千两（贵重）黄金，又立如狮子王，而以威光行步。若此世有体得正法之人，实即应如斯人之胸怀也。”国王顾家臣一人，呼之近前。家臣问曰：“陛下！何事差遣？”国王命之曰：“呼彼仙人前来！”家臣云：“谨遵王命！”即速往仙人之傍，恭敬作礼，出其不意，取过菩萨手持之钵。菩萨吃惊责之曰：“汝欲何为？”家臣答曰：“圣者！国王命予前来宣召。”菩萨曰：“予之住居在雪山中，国王不知此道理！”菩萨坚不首肯，家臣等仍原归去，向国王悉尽陈述此事。国王自思其周围无一可与知心相语之友，于是国王再命家臣曰：“务须呼彼前来此处！”于是家臣再往敬礼菩萨，强行伴彼来至王城。
    国王敬礼菩萨，为之立天盖，请彼就黄金之玉座，亲自执着，供养诸种珍味。国王问曰：“圣者！今住何处耶？”菩萨答曰：“我之住居于雪山中。”国王又重问曰：“自今欲往何处耶？”菩萨答曰：“欲求雨期安居之场所。”国王云：“若然，圣者！请止于我等之御苑！”王恳望留住，菩萨亦心善承诺。国王立即自行调食，供养菩萨，亲赴御苑，准备香室，造夜之室及昼之居间，调配、调度沙门之用具，命园丁善加看顾，然后回归王城。菩萨暂住国王御苑，国王亦日二三次访问彼。
    然此大国有一呼为恶太子之王子，实甚粗暴凶悍，即国王亦无如之何，亲近之者，当然如何亦不得为之。大臣、婆罗门、市民等虽共同劝谕：“王子！如是之事不可为之，如彼之事不应为之。”此则愈增其怒，对他人忠言，几皆不从。国王心中密思：“除此苦行有德圣者之外，将无任何人能训诫此太子！”于是国王伴太子往访菩萨。王云：“圣者！此太子其性质实荒暴易怒，我等对此太子，如何均不能劝谕，愿圣者以善巧方便，导彼入正！”于是国王置太子于菩萨前归去。
    菩萨与太子俱，于御苑之中，到处逍遥，菩萨忽然发现一株纴婆树之嫩芽，问太子曰：“太子！今请啮此树之枝叶，其味如何？”太子即取一叶啮食，以试其味，太子立即唾吐于地上。菩萨问曰：“太子！其味如何？”太子答曰：“此树如剧毒之毒草，如是任其成长，将有多人死去！”菩萨即迅速摘取纴婆树之叶，于掌中揉碎，唱次之偈：
    此树一叶之嫩芽　　地上尚未加四叶
    其叶既已有剧毒　　若成大树将如何
    尔时菩萨向彼训诚曰：“太子！贵君今啮此纴婆树之叶云：‘今为如此小叶，尚持如此剧毒，将来成长，将如何耶？’乃摘揉其叶，投弃于地。汝对此树所起之感，岂非与诸人对汝所抱之感为同样耶？诸人云：‘彼太子于幼时，即如此残忍易怒，成长若为国王，实则将为如何之事，不得而知。我等依彼将为如何，实不可知。’诸人由贵君之手，夺去国王之荣位，将如纴婆树之除根，将被放逐于国外。因此，王子应止如维婆树之毒，自今以后，应充满宽大慈爱之心！”王子于菩萨教诫后，完全谦逊慈爱甚深，待人非常亲切。彼善体菩萨调诫之心，于父王死后，成为国王，为布施等善行，从其业报生于应生之所。
    结分 佛述此法语后，佛言：“汝等比丘！彼离车太子依予之训诫，非自今始，于前生予即有训彼之事。”于是为作本生今昔之结语：“尔时之恶太子是彼之离车，国王是阿难，与教训之仙人即是我。”


10集.本生经·154.一五○ 等活本生谭

《小部·10集.本生经·154.一五○ 等活本生谭》

    一五○ 等活本生谭

（菩萨═阿阇梨）

    序分 此本生谭是佛在竹林精舍时，对结交恶友之阿阇世王所作之谈话。阿阇世王因亲交对佛为怨敌，自行非法破戒之提婆达多，遂自行过信彼之虚妄不实之人格，彼云：“予须回复彼失坠之名声！”于是费几多之国币于象头山为其营造庄严之精舍。不止此也，彼从其诬言，并将已为法王、已得须陀洹初学圣者之位、被列为声闻圣者行列之父王逆弑至死，自灭须陀洹之因，招致大祸。当彼闻提婆达多依其罪为大地吞噬，彼思：“予今将为大地吞噬耶？“彼深为恐怖之念，不断自责，虽为王者而不得王者之安慰，不得安然就眠，唯宛若受严酷鞭打之幼象，唯怀恐惧与战栗。如同大地陷裂，堕入阿鼻地狱，又如此身为其所吞噬，又如逆堕热铁地狱，为铁之刀枪所刺，百感交集，不能成眠。彼如一受伤之鸡，恐惧而一时亦不得安住之暇，因此，彼谒等正觉者（佛），忏悔其罪，愿亲请教益，然耻于己之罪业深重，不易为佛所接纳。
    尔时，恰于王舍城内行伽提伽祭之夜祭，诸街以美丽之光明所庄严，恰如地上天国之出现。国王由诸多之朝臣、司祭所围绕，坐黄金之玉座。王见近于玉座侍坐之耆婆（王弟瞿摩罗巴洽）心中密思：“予与耆婆同往佛前访问谒佛。然予不能如是云：“耆婆！予不能自往，请汝导予至佛前。’善哉！予有方便。若予问：‘于 此清夜，我等最应尊之沙门、婆罗门究为何人？对何人我将能生崇敬归仰之念，而能安慰我等烦恼之胸襟耶？’ 多数朝臣等将自赞其师之名，从而耆婆亦必赞佛之名，于是将能同往其师之前！”于是彼歌五句之诗，赞美此夜：
    实为美丽之清夜　　实为胜妙之清夜
    实为光辉之清夜　　实为快乐之清夜
    实为喜悦之清夜！
    王问曰：“于此清明之夜，与我等尊敬与心和平之沙门、婆罗门为何人耶？”尔时某朝臣赞不兰迦叶之名，又某者赞末迦梨瞿舍利，又某者赞阿耆多翅舍钦婆罗之名，又某者赞婆浮陀伽旃那之名，又某者赞散若夷毗罗梨弗之名，又某者赞尼乾子之名。然国王闻彼等回答，只默默不发一言，何以故？国王闻此等之名，彼心密思期待耆婆大臣回答之故。然耆婆自思：“予欲得知国王是否期待自己之回答！”故彼只暂默坐。国王难耐，遂问彼曰：“耆婆！汝何故默然不语耶？”尔时耆婆恭敬由座起立，向佛所在之方向，叉手合掌，遥为敬礼曰：“大王！此应供等正觉者（佛），其弟子千三百五十人俱，在我庵摩树林，而唯于佛始得闻有如是殊妙之名声！”于是说示阿罗汉之九种功德终了，更又进而说示彼出生以来超越未曾有之所有豫言佛之威相。耆婆于是曰：“大王！尊崇此佛，闻其说法，以质疑念！”大王非常愉悦，命令曰：“若然，耆婆！准备象车！”象车立即备齐，国王表示大王之威相，向耆婆庵摩罗树林而来。于充满清香僧庵之中，佛为几多比丘众围绕，王即遥拜，寂静无声，静止如大洋之比丘众，随处散见。王云：“啊！予未曾得见如是之威相！”首先感觉佛之庄严威仪，于是向僧伽合掌敬礼，与以赞叹，次向佛敬礼，坐于一隅终了，就沙门果而发问。
    尔时佛行二次读诵之仪，说沙门果经。国王依此经之说，难止欢喜之念，自愿请佛宽恕，由座起立，恭敬敬礼而退去。大王去后不久，佛对比丘等言曰：“汝等比丘！彼大王善果之根已绝，汝等比丘！若彼大王不为夺王位夺其父法王之命寿，则彼即座断欲离诸恶，将得法眼。然彼亲近提婆达多，因犯大罪，遂失须陀洹果。”
    翌日，比丘等集于法堂，开始议论：“诸位法友！阿阇世王犯大罪亲近非戒恶业之提婆达多，至杀害父王，遂失须陀洹果。大王为提婆达多，达致破灭！”佛来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”彼等答曰：“实为如是如是之语。”佛言：“汝等比丘！阿阇世王犯大罪，自陷大破灭，非自今始，于前生即犯大罪，自招破灭！”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于婆罗门族大富豪之家。成长后，往得叉尸罗游学，修习所有之学艺，于波罗奈成为有名之阿阇梨，向五百青年授教。于彼等青年中，有名桑吉瓦之一青年，菩萨传授彼死者苏生之法，彼虽得苏生法之传授，然尚未得解咒之法。某日，彼与他之青年俱，彼为夸耀己之法力，深入森林之中，发现一只死虎，彼对其他青年发大言曰：“诸位贤者！予今将使此死虎苏生。”他之诸青年曰：“汝如何能为此事？”彼答曰：“诸位贤者！请善观之，予必能使其苏生。”他之青年等云：“汝谓汝能，请为之一观。”语毕，青年等仍皆攀登至树上。桑吉瓦于是唱念某种咒语，取砂砾向死虎猛烈投掷，其虎忽然苏醒，以猛烈之势飞扑，啮咬桑吉瓦之咽喉，遂将彼啮杀，然后虎亦倒毙于其处，而桑吉瓦亦被打倒于其处，两者一同并枕倒于其处而死。诸青年由森林遁归，往彼阿阇梨之前，说明详细情形。阿阇梨向年幼弟子等教示曰：“为恶业，犯禁戒，不自耻者，则常受如是之祸难。”于是为唱次之偈：
    亲近于恶人　　帮助恶人者
    彼自被杀害　　桑吉瓦与虎
    菩萨以此偈向青年等说法，为布施等善行，从其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时使死虎苏生之青年是阿阇世王，阿阇梨即是我。”


10集.本生经·155.一五一 王训本生谭

《小部·10集.本生经·155.一五一 王训本生谭》

第二篇

        第一章 刚强品

    一五一 王训本生谭

（菩萨═国王）

    序分 此本生谭是佛在祇园精舍时，对国王训诫之语。本故事于后将见于三鸟本生谭（第五二一）中。 某日，拘萨罗王裁判来至王处诉讼难决之一事件，王进朝食，于洗手未干中 1，乘坐装饰之马车，抵达佛所，礼拜世尊如白莲之足，退坐于一面。佛问王曰：“大王！汝何事昼问而来此处？”“世尊！今日予裁判来予处诉讼之一难决事件，实无闲暇，今将终了，食后手尚湿濡，来谒世尊。”
    佛曰：“大王！公正平等，裁判事件，实为善举，此乃上天之道。而汝得如我全智者之教，依此公正裁判，无不思议；然昔诸国王辈，非全智者，但唯闻博识之语，公正平等裁判事件，避四不可行之道，不悖十种之王法，正大治国，上行天道，此实不可思议。”佛作此言已，应王之请求而说此过去之事。
    主分 昔波罗奈国梵与王治国时，菩萨宿入第一妃之胎，行妊娠祝祷，由母胎安产而出。于命名日命名为梵与王子。成年达十六岁，赴得叉尸罗，究极一切学艺之奥义，国王殁后，登上王位，公正平等治国，不为欲念所牵引而行裁判。因王公正治国，臣等亦从傍公正处理事务；因公正处理事务，故无邪诉之人，因此王廷之中不闻有为裁判而起喊叫之声。大臣等坐于裁判所中，终日不见有来请求裁判之人，裁判所形同废止。于是菩萨自思：“因予依正义治国，故无为请求裁判而来者，骚动之声绝于耳，裁判所形同虚设，今予必须探索予自身不德之处，知予之德之点，加以舍弃，唯向德行。”尔后王问四周，但宫廷之中无一人语王不德，知予之不德之点，加以舍弃，唯向德行。”尔后王问四周，但宫廷之中无一语王不德，唯闻语王之德声。王思：“彼等惧予，不语予之不德，只语予之德也。”王出宫廷，调查外居之人，亦不见闻于其处。更又出而调查都中、都外、四门之外诸村，但竟无一人语王之不德，只闻语王之德声。王思：“再至地方调查。”将政事托付于大臣，王着微服乘车，只以御者一人为伴，出都至地方探索，向最边鄙之地而行。但仍无一人语己之不德，唯闻己之德声，于是王由国境地方沿大道指向都城而还。
    然此时有拘萨罗国鬘实王，亦以正义治国，为探索语己不德之人，于王廷内外及其他之所，均不见语不德，唯闻语王之德声，更又探索地方，亦来至此地。二王均行至一窄洼车道之处，彼此已无避车之余地。胜鬘王之御者呼波罗奈王之御者曰：“汝将车向路侧避开。”而此方之御者亦曰：“汝应将车向路侧避开，此车乃为波罗奈国主君梵与大王之所乘。”对方之御者亦曰：“此车乃为拘萨罗国之君胜鬘大王之所乘，汝车应向路侧避开，使我王之车通过。”波罗奈王之御者思想：“两者皆为王者，如何处理为宜？今有方便之道，问明二王之年龄，年幼之王应将车向路侧避开，尊让年长之王通过。”如是决定之后乃向对方御者询问拘萨罗国王之年龄，判知二王之年龄相同，继而更问国土、兵力、财产、名誉、种族、种姓、家世、地位等项，双方国土皆为三百由旬之王，兵力及其他各点，皆属同一，于是思：“对德高之王，让开场所。”波罗奈王之御者问曰：“汝王之德如何？”有一人言：“我王之德，如是如是。”于是举自己王之不德以为德而说第一之偈曰：
一
    刚者胜鬘王　　对柔投柔物
    以善对诸善　　不善克不善
    此王乃如是　　御者汝让路
    波罗奈王之御者曰：“此为君举自王之德耶？”曰：“然。”问曰：“若斯以为德，不德究为何物？”曰：“汝先以此为不德，然君之王有如何之德？”婆罗奈王之御者曰：“汝宜谛听。”前言语毕，即说第二之偈曰：
二
    以和克怒者 2　以善克不善
    以施克吝啬　　真实克伪语
    我之王如是　　御者汝让路
    于是胜鬘王及其御者，二人由马车降下，解马让路与波罗奈王。波罗奈王向胜鬘王训教曰：“当为之事，如是如是。”王还归波罗奈后，多为施与及其他善业，命终之后，上生天道。胜鬘王亦不忘其教，探索国中，不见有语己之不德者，于是还归自己都城，多行施与及其他善业，命终之后，亦上生天道。
    结分 佛为教拘萨罗王而述此法语后，作本生今昔之结语曰：“尔时胜鬘王之御者即是目连，王即是阿难，波罗奈王之御者是舍利弗，王即是我。”

注：
1 印度人以指攫食，食后必洗手。「洗手未乾之中」即往谒佛，以示急意。
2 法句经二二三偈。


10集.本生经·156.一五二 豺本生谭

《小部·10集.本生经·156.一五二 豺本生谭》

    一五二 豺本生谭

（菩萨═狮子）

    序分 此本生谭是佛在重阁讲堂时，对住于毗舍离理发师之子所作之谈话。据传其父为国王、后宫、王子、王女等，理须调发、编辫八束，总理其事。其父信心甚笃，归依三宝，坚持五戒，常闻世尊说教，渡其时光。一日彼理发师前往宫中工作，携伴其子同行。其子于宫中见一王女，身着美饰，貌如天女，顿起爱欲之情。彼与父一同回至家中，彼对其父曰：“我欲得此王女为妻，否则我命不果。”断绝饮食，抱病卧榻。父来其所曰：“我子！不可恋慕身份不配之人，汝生为理发师之子，王女乃武士族家，汝如何能与彼女相配？予将为汝寻一身世相同之女，以为汝伴侣。”其子不受父言，尔后其父集合其母、兄弟、姊妹、伯父、伯母及亲族朋友，齐来劝谕，均不得谕服，其子终于干疢枯瘦而死。
    其父烧子遗骸，凭吊之后，悲心稍止之时，心欲拜佛，遂多携香华涂料，往大林精舍，奉佛顶礼，坐于一方。佛即问曰：“信士！何故此顷，久未见汝？”彼向佛告白其子之事。佛曰：“信士！汝子对身份不相配合之人起恋慕之情，为此而丧命，此非由今日始，前生即已如是。”佛应信士之请，说过去之因缘。
    主分 昔波罗奈国梵与王治国时，菩萨于雪山地方出生于狮子族中。彼有六只狮子之弟及一只狮子之妹，皆住于黄金窟中。此窟附近有白银山，彼处有玻璃窟，其中住有一豺 1。不久狮子之双亲死去，六只弟狮留其妹狮于窟中，出获食物，携肉归来以飨其妹。而白银山之豺见此牝狮曾起恋慕之情，但在牝狮双亲生存时，不得交谈机会。
    七只牡狮为获物而出，豺由玻璃窟而下，来至黄金窟入口处，牝狮之前，向牝狮求爱曰：“狮妹！我为四足，汝亦四足，汝为我妻，我为汝夫，我等彼此生活快乐。尔后汝应以爱情与我相接。”牝狮闻其语自思：“此豺为四足类中之最贱者，如人间之阐陀罗 2，我乃为最上之王族，此物对我无礼作此不适之语，此语为兄所闻将何以生，我将止息而死。”于是女又自思：“我如就此而死，甚为不宜，今我兄等将归，我将告我兄后而死。”豺因不得牝狮回答，思牝狮并不爱己，心中沉悲，还至玻璃窟中而卧。
    牡狮中一只仔狮，捕杀水牛与野猿，食其肉后，携归以与狮妹：“狮妹！汝可食此。”妹曰：“我不食肉，我将死矣。”“吾妹何故欲死？”狮妹告以其故。仔狮曰：“此豺奴现居何处？”狮妹误记玻璃窟为野天，曰：“兄长！汝如何不见，彼现卧于白银山上野天之处。”仔狮不知豺卧于玻璃窟中，误以为在野天之处，思欲捕杀此豺，遂矫捷跳跃至白银山上，胸部触入玻璃窟中，心脏破裂而死，落于山麓之下。尔后又一牡狮归来，牝狮说如前语，牡狮亦蹈同一覆辙而丧命落入山麓之下。如此六只弟狮皆死，最后菩萨归来。牝狮仍如前语告其长兄。菩萨问：“彼居何处？”曰：“彼居白银山顶卧于野天之处。”菩萨自思：“豺不卧于野外，彼必卧于玻璃窟中。”菩萨至山麓下，见其六只弟狮之身，菩萨自思：“彼等实愚，无辨别智慧，不知玻璃窟，以胸突入而死，慌忙有欠思虑而为此愚蠢之事。”于是菩萨唱第一偈曰：
一
    行事无思虑　　慌忙始事者
    为己业所恼　　如口饮热汤
    牡狮唱偈已，自思：“吾弟等不知手段，急欲跳跃杀豺，遂遭自死。然予不若是，予将使豺卧于窟中破胸而死。”于是彼察知豺之上下之道，向其洞口作三度大狮子吼。天空如响爆雷，大地山谷震动，豺于玻璃窟中，恐怖战栗、肝胆皆裂、破胸而死。
    佛云：“此豺闻狮子吼而丧命。”于是现等觉者唱第二之偈曰：
二
    狮作狮子吼　　达陀罗山鸣
    豺闻狮吼声　　怖栗心胆崩
    牡狮结果豺命，葬六弟狮于一处，归告其妹，并加安慰。狮妹遂终生老于黄金窟中，随其业而生于应生之所。
    结分 佛述此法语后，继说圣谛之理──说圣谛之理竟，信士得入初果之位──佛乃作本生今昔之结语云：“尔时之豺是理发师之子，牝狮子是王女，六只弟狮子是某某长老，长兄之狮子即是我之前生。”

注：
1 「豺」原语 Sigāla，为似狐之野兽，性质卑野，多譬喻为劣等之人。在故事第一五七中有：「豺为他人作善事，实为稀有珍罕之举。」
2 阐陀罗乃首陀族之父与婆罗门族之母所生，以运弃死屍为业，又多作猎夫、渔夫、盗贼，亦为竹细工师及造车之木工等。又首陀族之父与刹帝利族之母所生为混种，以处理污水粪便等为业，今一并举出。


10集.本生经·157.一五三 野猪本生谭

《小部·10集.本生经·157.一五三 野猪本生谭》

    一五三 野猪本生谭

（菩萨═狮子）

    序分 此本生谭是佛在祇园精舍时，对一年老长老所作之谈话。某日夜分，开说法座，佛立于香室入口以宝珠为饰之阶梯上，教诫比丘而入香室之中。法将长老舍利弗，礼拜佛已，退入己室，大目犍连亦退入己室，暂休后至长老居所，作质疑问答。法将舍利弗，每被问时，恰如空中明月现出，一一明确作答。四众佛弟子坐闻法门 1。时座中有一年老之长老自思：“若我今于此集会中，为使舍利弗返答困难而质疑，集会大众将以我为大善知识而加尊敬。”彼于集会中起立，进至长老之处，立于一方曰：“法友舍利弗！予辈思向贵师一问，乞与许可。云何骚动与静止，拒绝与承诺，一般性质与特殊，请为我决定 2。”舍利弗长老见此自思：“此老人未得离欲，空空而一无所知。”于是不与彼语，使彼感耻，置扇下座，归己室而去。目犍连长老亦归己室。诸人起立，纷纷欲捕捉此问答不相宜之老人，因其扰乱诸人听闻奇妙法门。老人急遁，诸人追赶，行至精舍终端，老人踏粪壶之盖，落入壶中，满身涂粪，诸人见状不忍，来至佛所。佛见大众一同，问曰：“诸信士！此时外出，何事而来。”大众一同说述前情。佛曰：“诸信士！此老人自大、不知己力，与有大力者争，不只今生涂粪，前生此人亦自大不知己力，遭遇涂粪。”佛应彼等之请，语过去之因缘。
    主分 昔于波罗奈国梵与王治国时，菩萨为狮子住雪山地方山窟中。彼之栖处，近一湖水，湖畔多住野猪，又近湖水处为诸苦行者所居之树叶葺建之家。某日，狮子捕杀水牛野猿及其他猎物之一，饱食后入湖中饮水上来，尔时适有一野猪于湖畔寻觅猎物，狮子见猪自思：“终有一日我将食之。然恐其见我，二度不来此地。”狮子恐其不至，遂向一方而去。野猪见狮亦自思惟：“彼因惧予而不敢近，汝岂能逃，我当与汝决斗。”于是昂首向狮挑战而唱第一偈曰：
一
    友者！我为四足　　友者！汝亦四足
    狮子！汝其还来　　何故怖畏逃去？
    狮闻其言曰：“野猪！我辈今日不与汝战，七日之后，于此决斗。”狮子言毕自去。野猪大为喜悦，对亲族等言：“狮子与我决战。”诸亲戚一同闻彼之言，心生恐怖而战栗，皆云：“吾等一同将为所灭，汝不知己力，思与狮斗，狮子将取吾等一同之生命，汝不可轻率以为此事。”野猪此时亦心中恐怖战栗，问计于大众，于是野猪等曰：“汝可行至诸苦行者大便之所，入臭粪中滚转身体，干后七日，以露水润湿，于狮子未来之前，计算风向，立于上风。狮子有洁癖，闻汝身有臭气，不能近前，胜利归汝而去。”于是彼依法施行，于第七日立于其处。狮子闻彼体臭，知彼涂粪，狮子曰：“野猪，汝巧案计略，若不涂粪，当场取汝生命，今予不能以口咬以足踏，胜利让归与汝。”狮唱第二偈曰：
二
    不净毛发臭　　汝身有恶臭
    汝若思战斗　　胜利与汝受
    狮子还探猎物，饮湖水向山窟而去。野猪向亲族言：“狮子败阵而去。”亲族等曰：“吾等不知何时将被狮子来取生命。”一同恐怖战栗，逃往他方。 结分 佛说此法语后，为本生之今昔作结语云：“尔时野猪即是此自慢长老，狮子即是我。

注：
1 四众弟子即比丘、比丘尼、优婆塞（信男）、优婆夷（信女）。
2 长老之问原无何等意义之胡乱语，思以如此问题使长老舍利弗穷于答辩。


10集.本生经·158.一五四 龙本生谭

《小部·10集.本生经·158.一五四 龙本生谭》

    一五四 龙本生谭

（菩萨═行者）

    序分 此本生谭是佛在祇园精舍时，因对将军问之不和而作之谈话。传闻奉仕拘萨国王之军队首领大臣二人，每次会面，必定喧吵相争，二人情感恶劣，都人遍知。国王及彼等之亲族友人亦未能使二人和好。某日，佛于晨起，以慧眼遍观所应济度亲族之中，此二人俱有入预流向之能力。翌日，佛只一人行乞入舍卫城，立于二人中一人之门首。彼一人由内出，受取佛钵，导佛入内，设座礼佛，佛坐其处，为彼说修慈悲定之功德，佛知其所能预想之事，为彼说四谛之教，说教终了，彼已达预流果。佛已知其达预流果，即向彼取钵而起座，又至另一人门首站立。彼一人亦出来礼佛：“请尊师入内。”言毕导佛入内设座，尔后大臣携钵与佛同入家中，佛为彼说慈悲之功德十一条 1，佛知其心所预调之事，为说四谛之教，说教终了，彼亦入预流果。如此彼等二人共为预流之人，互相忏悔，自白己过，友谊亲善，同成乐心，当日于佛前共进食事。食毕佛还精舍，彼等二人亦都携华鬘、香料、涂香及醍醐、蜜糖其他诸物，与佛同行。比丘等对佛勤行毕，佛教诫彼等后入于香室之中。黄昏，比丘等于法堂中闲话：“佛为难于和解之法友相互和解，二人大臣经国王、亲族、朋友长久尽力不能使之友善，如来于一日间，能令相和。”斯时佛由内出问曰：“汝等比丘！云何集于此处？”比丘答称：“如是如是。”佛云：“汝等比丘！我为此二人，使之友善，非自今始，我于前生，即已使此二人友善。”于是佛说过去之因缘。
    主分 昔日，波罗奈国梵与王治国时，城中祭日狂欢，集聚多人。其中有天龙与金翅鸟 2及其他诸物为观人潮而来群集。时有一龙与一金翅鸟并立于一处。龙不知为金翅鸟而以手搭其肩上、金翅鸟以有搭其肩而反顾，知其为龙，龙此时亦知其为金翅鸟，龙于生命危怖恐惶之中，由城中逃出，沿河边逃走。金翅鸟誓欲追捕，随后赶来。斯时菩萨为一行者，于河岸边建一树叶葺之屋而居。为拂日中热气，着水浴衣，置皮衣于外面，入河洗浴。龙自思：“依此出家比丘可救助生命。”遂化为大宝珠之形，入皮衣中。金翅鸟由后追来，见龙入衣中，皮衣发出威光，不得近前着手，呼菩萨曰：“尊师！予腹内空饥，请取皮衣，我欲食龙。”彼为说明此意而唱第一之偈曰：
一
    此处长龙曾逃入　　化为石床欲脱险
    师之尊颜我敬仰　　饥饿不能食彼肉
    行者立于水中谢绝金翅鸟王唱第二之偈曰：
二
    梵天所护彼命长　　天亦为汝现妙食
    我对尊姿亦敬仰　　虽饥勿思食彼肉
    如是菩萨立于水中，说述谢意，出水着皮衣，陪伴二人归向道院。，说修慈悲定功德，使彼二人和好友善自此以来，二人友善快乐度日幸福。
    结分 佛说此法语后，为本生之今昔作结语云：“尔时之龙与金翅鸟即是今之二人大臣，行者即是我。”

注：
1 「慈悲之功德」见故事第一六九之序分，此经见于 Milindapañha, 198; Visuddhimagga, 314; Paṭisambhidhāmagga, II, 131 等，四阿含及 Suttanipāta 中不见有此经。
2 金翅鸟梵语伽楼罗，为一种神话之鸟类，否则即为一种猛鸟，概以蛇（龙）为食。


10集.本生经·159.一五五 伽伽婆罗门本生谭

《小部·10集.本生经·159.一五五 伽伽婆罗门本生谭》

    一五五 伽伽婆罗门本生谭

（菩萨═婆罗门）

    序分 此本生谭是佛在祇园精舍附近波斯匿王所建王园精舍时，对其自身喷嚏所作之谈话。某日佛于王园精舍坐于四众弟子中央说法时，忽作喷嚏，比丘等齐说：“世尊长命，善逝长命。”起大骚动，因而法语中断。世尊告众曰：“尔等比丘！人作喷嚏时说云长命，是其为人之生死原因耶？”“师尊，彼非原因。”“尔等比丘！人作喷嚏时，不可云长命，说者触恶作之罪。”
    此时有人见比丘喷嚏而云：“师尊长命。”但比丘怀疑而不答。诸人不平，皆谓：“云何释尊弟子沙门对我等说：‘师尊长命’不予作答？”向世尊告白此事。佛说：“尔等比丘！在家人之言说，为喜缘起之善者，在家人之说：‘师尊长命。’则即应答‘长命’。”比丘等继问：“说‘师尊长命’而答以‘长命’由何时而起？”佛说：“尔时比丘！说‘长命’而答以‘长命’，乃往昔所起。”于是佛说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于迦尸国某婆罗门家，彼父以商贾为生。彼于菩萨十六岁时，使背负宝玉之箱，随之走遍大小村落而抵达波罗奈国，于守卫者之处，准备食物而进食，但不得宿所。商人问：“过时而来之商旅，宿于何所？”一人曰：“城外有屋一处，其中为怪物所栖，汝等不惧，可宿彼处。”菩萨对父云：“我等且往，如为夜叉，亦勿恐惧，我可制服，使之平伏于父之足下。”于是伴随其父前往。父卧于板床之上，彼则为父按摩其足而坐。
    其处栖住之夜叉，十二年间奉仕毗沙门天，而得此屋。彼得毗沙门天许可：“凡入此屋之人，作喷嚏时必说‘长命’，而夜叉对之亦答以‘长命’，而除此相互回答者以外之人，皆可食之。”夜叉居于后栋木柱之上，彼欲使菩萨之父喷嚏，以己威力播撒细粉，粉入其父之鼻孔，父卧板床之上即作喷嚏。但菩萨未说“长命”，夜叉欲食菩萨由柱上降下。菩萨见彼下来，菩萨自思：“此必是使我父作喷嚏，夜叉对人作喷嚏时不说‘长命’者，必将食之。”于是菩萨就其父而唱第一之偈曰：
一
    伽伽！汝生一百年 更活二十年
    怪鬼难食我　　伽伽！汝活一百年
    夜叉闻菩萨语自思：“此青年说长命，予不能食彼，予可食其父。”夜叉接近父傍，父见彼前来自思：“此夜叉为食不说长命之人而来，予将答以长命。”于是就其子而说第二之偈曰：
二　　汝亦生百年　　更活二十年
    怪鬼！汝将食毒物吾儿！汝活一百年
    夜叉闻彼之语，［思：］“此二人均不能食。”于是将欲回返，菩萨问夜叉曰：“汝何故得入此屋食人？”“我奉仕毗沙门天十二年间，得其许可。”“汝尽人皆食耶？”“除答‘长命、长命’者之外，予皆食之。”“夜叉，汝昔为恶，残忍而无慈悲，加害于人，生为夜叉。今又作此恶业，是由暗入暗，自今以后，应止杀生。”菩萨降服夜叉，说地狱之可怖，威胁于彼，使守五戒，夜叉遂为菩萨之使者。翌日，往来之人见此夜叉，知其为菩萨降服，遂向国王申报：“大王，某青年降服夜叉，已为使者。”国王唤菩萨前来，俾予军师之位，亦授其父大荣誉。国王命夜叉为征税之人，彼随菩萨之教，多为施与行其他善业，得上生天道而去。
    结分 佛说此法语云：“‘长命、长命’之回答，乃由彼时而起。”于是佛为本生之结语：“尔时国王是阿难，父是迦叶，子即是我。”


10集.本生经·160.一五六 无私心本生谭

《小部·10集.本生经·160.一五六 无私心本生谭》

    一五六 无私心本生谭

（菩萨═王子）

    序分 此本生谭是佛在祇园精舍时，对放弃精进努力比丘所作之谈话。世尊问彼之比丘：“比丘！汝废弃精进努力，是真实耶？”比丘答：“世尊！此为真实。”世尊复对彼云：“比丘！汝昔曾为等同块肉之年幼王子争取十二由旬之波罗奈城王位，如何于今出家于此教而废弃精进努力耶？”于是佛为说过去之因缘。
    主分 昔波罗奈国梵与王治国时，其城附近有木工村落，住有五百木工。彼等乘船溯流，于森林中砍伐木材以为建家材料，准备建筑一层、二层及其他种种之家屋，将一切梁柱等木材，作为印记，积入岸边运船之中，顺流而下，运还都中，任人选用，以建家屋，彼等取金，再赴其所，运来建家材料。
    如斯生活之中，某时，彼等临时所建伐木小舍之傍，有一大象，误踏轲地罗树之刺，其刺伤脚剧痛，肿胀出脓，彼因剧痛，体弱难行，闻伐木之音，彼思依赖木工以愈伤痛，用三足近至彼等伐木之所，坐于地上。木工见大象脚肿有刺，以利刃之斧刺脚周围，然后用绳缠缚木刺，用力拔出，拭去脓血，洗以温水，敷以药物，不久伤愈。大象自思：“予受木工之福荫，救助予之生命，予须使此诸人受益。”自此以后，象与木工一同拔树，为木工运载砍伐之树木及卷取斧头及其用具。曲鼻押住默斗绳之一端。木工食时，每人与象饭团一握，每次进食，象可得饭团五百。
    大象有仔象一只，全身白色，品格善良。大象自思：“予今年老，应舍仔象，为诸人用，我应离去。”彼不语木工，入森林中，伴仔象归来曰：“此仔象为我子，我被汝等救助生命，为报疗治之恩，舍子与汝等，今后彼为汝等工作。”大象更又嘱其子云：“今后我之工作，皆由汝来承担。”于是大象将子象交付木工等迳自进入森林而去。尔后子象依木工之言为用，随教而行，作一切事。彼等每日与彼五百饭团以养生。彼为诸事，亦入河戏水，木工诸子，时捉其鼻，于水陆共为游戏。品格高尚之物，无论象、马或人，均不在水中便溺，因此子象不于水中便溺，而便溺在河岸之上。
    某日河上降雨，岸边半干之象粪，为雨水冲入河中流下，入于波罗奈城浴场中为一树丛所阻。国王之象奴，欲使象浴水，伴来五百头象，诸象嗅闻品格高象之粪味，竟无一只入河，纷纷扬尾逃出水面。看象者告知象师，象师云：“河中必有障碍之物。”于是清理河水，见树丛挂有品高象粪，象师知其原因，命持来水瓶，盛满混有象粪之水，遍洒诸象身上，诸象身放芳香，于是陆续入河浴水。象师奏知国王：“大王应即探索香象，伴其归来。”
    王乘船筏出河，溯流而上，抵达木工等住所。子象正在河中游戏，忽闻大鼓之音，上岸至木工之所。木工等迎王：“大王！大王如需木材，何须亲临，何不遣人来取？”“予非为木材之用而来，实为欲得此象。”“大王！即请捕象归去。”但子象不肯前去。“子象！因何不行？”“大王！予受木工等养育，请赐与彼等养育所用之物。” “香象！予均照办。”国王于象之四足及鼻尾各挂十万两之金，但象仍不前行。木工等各以一套衣物与象，木工之妻等亦与下衣，并与国王约束与同游伙伴儿童等以保护之责，彼又频频回顾，遍视木工等及妻女儿童等，然后随王而去。王伴彼入都，装饰都城及象舍，象于都中环绕游行一周，然后进入象舍，与象以盛大装饰，并为之举行仪式，成为国王乘用之象。居于国王亲友之位，以王国之半与彼，与王具同等之名誉。自从象来之后，印度之王权，尽归王手。
    斯时菩萨入于王第一妃之胎内，当妃将至临月之时，国王突然亡故。若象知国王驾崩，必将当场心胆俱裂，以故不使象知，人人如此奉仕。邻国拘萨罗国王闻知国王已故，王思：“此国空虚。”率大军前来包围都城。人民闭锁都门，致书拘萨罗王：“我等国王第一之妃，今正临月，自今七日后产儿，人相者而告云，若妃产男儿，我等于第七日与汝交战，不能与王国，于此期间，请王等待。”拘萨罗王承诺，妃于第七日产生王子。命名之日，以多人均无私心而得生，名为无私心王子。
    于彼出生之当日，都中居民即开始与拘萨罗王战斗，因无大将，兵势虽多，不能取胜，向后稍退。大臣等奏明王妃：“兵士退却，我等行将败北。我王崩御、王子诞生、拘萨罗王来战等等之事，王友玉象尚不得知，此时何不使彼得知？”王妃许诺，装饰王子，使卧于黄麻布褥之上，由宫殿下，大臣一同引导前赴象舍，菩萨卧于象之脚下，妃云：“我主！汝之友人已亡，恐汝心胆俱裂，至今未敢通知，此汝友之子，拘萨罗王前来围国都城，与汝子战斗，我军退却，请汝亲自杀汝之子，否则即请取此王国而代之。”
    尔时象以鼻抚慰菩萨，置菩萨于其颈之瘤上，既泣且悲，由背上放下菩萨卧于妃之手中，象云：“我必生擒拘萨罗王。”于是由象舍出。大臣为彼着钟装饰，开启都门由四方围拥而出；象出都城，作中呻声，多数敌军恐怖战栗，纷纷逃散。
    象即打破本阵，执拘萨罗王发髻，捉回置于菩萨足前，象立于拘萨罗王前，以遮蔽欲杀王者，象责王曰：“尔后汝当谨慎，勿以王子年幼为可欺。”于告诫后释王归国。自此以后，印度全体之王权，皆落于菩萨之手，其他并无再起与菩萨对敌之人。菩萨年七岁时，行即位式，号无私心王正当治国，命终上生天界。
    结分 佛说此过去之因缘故事已，现等觉者，唱二首之偈曰：
一
    可依无私心王子　　白象喜打大军势
    生擒拘萨罗国王　　以彼贪欲不满足
二
    今得如斯可依人　　比丘应须行精进
    为达安稳修善法　　次第断除诸结缚
    如斯世尊以不灭之大涅槃为其法语之极意，更又说明圣谛之理──说圣谛之理竟，彼舍精进比丘即得阿罗汉果──为本生之今昔作结语云：“尔时之母亲是摩诃摩耶夫人，父亲是净饭大王，取与王国之象是此舍精进之比丘，象之父是舍利弗，无私心王子即是我也。”


10集.本生经·161.一五七 有德本生谭

《小部·10集.本生经·161.一五七 有德本生谭》

    一五七 有德本生谭

（菩萨═狮子）

    序分 此本生谭是佛在祇园精舍时，对阿难长老受得千件之衣所作之谈话。长老在拘萨罗王后宫说教之事，已见于前之大精本生谭中（第九二）。国王于长老说教时，送来每件价值千金之衣壹仟件，以其中五百件与五百宫女。宫女等于翌日一日间置此衣物，然后悉皆奉献与阿难长老，己身仍着旧衣着座随王朝食。王曰：“予以每件千金之衣配与汝等，何故不着而来？”“国王陛下！我等已皆捧献与阿难长老。”“阿难长老悉皆接受耶？”“唯然！已悉数领取矣。”国王自思：“等正觉者许其只得三件法衣，察彼阿难长老思为商卖而受取如此众多衣物。”王对长老颇含怒意，朝食终了，王往精舍，入长老之室，礼拜长老着座问曰：“尊者！于予宫廷，宫女等由尊者闻习法门耶？”“大王！全然如是，应闻者闻，应习者习。”“皆仅听闻法门耶抑或向尊者施与上下之衣物耶？”“大王！”今日彼等赠我每件千金之衣五百件。”“尊者受之耶？”“唯然！大王。”“尊者！佛制非只许法衣三件耶？”“诚然如是，大王！世尊只许每一比丘唯有三法衣之衣料，然并未禁止施与之受取。因此，为与法衣古旧之人而受此衣物。”“然则诸众比丘，受汝衣物，其古旧法衣如何处理？”“古旧法衣作为上衣。”“古旧上衣如何处理？”“作为内衣。”“古旧内衣如何处理？”“作为褥垫。”“古旧褥垫，如何处理？”“作为地上之敷物。”“古旧敷物如何处理？”“作为拭足之拭布。”“古旧拭布如何处理？”“大王！由信心所赠之物，不能无用；而后用剃刀将拭布割切，混入粘土，涂墁坐卧之处。”“尊者！汝等对施与之物，乃至拭布，均非无用。”“唯然如是，大王！我等对所赠之物，不能弃置，皆具功用。”国王欢喜满足，将其他置于宫中之五百件衣，皆持来施与长老，闻感谢之辞，礼拜长老右绕三匝而去。
    长老以初得五百件之衣，赠与法衣古旧诸人。长老有五百弟子，其中有一年少比丘，长老深得其助，彼扫除室之内外，预备饮料、用水、刷牙杨枝、洗面用物乃至清洗便所浴室，铺陈卧室种种工作，更为长老揉手槌背种种照拂。长老乃以后得五百件之衣，任己之意不留，悉数赠与其得力助手之少年比丘。然此比丘亦将此衣物悉数转赠分配与同门之弟子诸人。如斯得赠衣物诸比丘众，将此衣物裁剪染成如迦尼迦花色之法衣 1，为上下衣着，往至佛所礼拜佛后，坐于一面而白佛言：“世尊！有此入预流果之尊贵弟子等见人不同而施物［不同］之事耶？”“汝等比丘！尊贵弟子等无见人不同而施物之事。”“世尊！我等之和尚，法藏之长老以每件价值千金之衣五百件，唯只施与一年少比丘，然此比丘以自己所受之物分配施与我等。”“汝等比丘！阿难非见人不同而施物者。彼年少比丘大为阿难之助，因对助己之恩与德，且任自己之意，‘对有恩者必须报恩’，所谓由感谢之念而施与。昔日贤人等对自己所受之恩，应须返报。”于是佛应彼等之请求说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生为狮子，栖于山窟之中。一日彼由窟出，见一山麓，环绕山麓有大湖水，其一所高处上方泥团之处，生有柔软青草，兔与羚羊及其他小动物之类，游于泥土之上啃食青草。当日亦有一只鹿来至彼处食草，狮子欲捕其鹿，由山顶跃身而下，以猛势搏鹿，鹿惊恐战栗悲鸣逃逸。狮势虽猛，未能制伏，陷入泥土之中而不能出。四足犹如四柱直立，七日间未得进食。
    其后一豺来彼处探物觅食，见狮恐怖欲逃，狮唤止之：“豺汝勿恐怖，予陷泥中，不能动转，请汝助我出险。”豺行至其侧曰：“我救汝起，汝起之后，恐将食我。”“汝勿恐怖，我不食汝，且将与汝以大利益。以何手段，务救予起。”豺依约束，由狮子四足之侧，除去泥土，于四足之侧，挖掘洞穴，导向水边，使水流入穴处，泥土柔软。豺即入狮腹下，用力击狮之腹并大声呼叫：“汝用其力。”狮奋迅用力，由泥中跳出至陆上。暂休之后，入湖水中，洗去泥土，然后杀一水牛，以齿裂肉谓豺曰：“请君食之。”置肉于豺前，豺食之后，狮亦自食。豺后取肉一片，狮问：“君将何为？”豺云：“君应有妻，予取与妻。”狮云：“君可取去。”狮亦为其牝狮取肉后向豺云：“予将至山顶探视吾友君之栖家。”狮往其处，与豺食肉，并宽慰牡豺及牝豺曰：“此后我养汝等。”遂伴彼等至自己栖处，使住他窟之中。尔后出外探取猎物，留牝狮与牝豺于窟中，杀种种兽类，当场食其二只，余二只携归与彼等之妻。
    经时不久，牝狮生仔三只，牝豺亦生仔二只，彼等互相友善生活。某日牝狮心中自思：“牡狮对二豺及其子等频频关爱，此必对牝豺相亲，始如此关爱。”于是牝狮虐待牝豺并威吓欲由此处赶走彼等。每当牡狮相伴牡豺出外猎物时，牝狮即虐待牝豺并与威吓：“汝等何故居于此处而不往他所？”牝狮子等亦对豺之子等同样威吓。牝豺以此事语告牡豺：“牝狮必依牡狮之言，始行如此，吾等常居此处，生命被夺不保，我等仍回原处为宜。”牡豺闻妻之语，即往狮所：“我等长久住于君之近处，长久共住，关系不佳，当我与君外出猎物之时，君妻对我妻为恶口杂言：‘何故居于此处而不退去？’君之子亦对我子威吓，人居己侧而起嫌厌，则即速离去为宜，恶口杂言，有何必要？”于是豺唱第一偈曰：
一
    倾心随望所　　兽王吼声高
    此有力者法　　应知赖者生恐怖
    牡狮闻彼之语即向牝狮曰：“前者如是如是之时，予为取猎物而出，七日之后与两只豺一起归来之事，汝还记得？”“唯然！予仍记得。”“然予七日不还之理由，汝可知晓？”“夫君！恕我不知。”“汝可知，我欲捕一鹿，误陷泥中，而不能出，七日之间，立不得食，我为豺君所救，得以拾归生命。豺君实为与我生命之友，能为交友之道，友人非是弱者。自今以后，对我之友人及其妻子，不可表示如此轻蔑之意。”于是牡狮唱第二偈曰：
二
    力弱之友知友道　　为我亲族之友朋
    有利齿者勿轻蔑　　豺为我之生命亲
    牝狮闻牡狮之语，向豺夫妇谢罪，自此以后，狮豺子等亦同在一起友善相处，共同游戏。两亲去世后，彼等友谊不变，仍然和睦共同生活，继续七代亲交不替。
    结分 佛述此法语已，说明圣谛之理──佛说圣谛之理竟，有者成预流，有者成一来，有者成不还，有者成阿罗汉──佛于是作本生今昔之结语：“尔时之豺是阿难，狮子即是我也。”

注：
1 迦尼迦（Kaṇikāra）为着黄色之花故，得见其黄色及黄光之象徵。


10集.本生经·162.一五八 善颊本生谭

《小部·10集.本生经·162.一五八 善颊本生谭》

    一五八 善颊本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时对二人性情粗暴之比丘所作之谈话。尔时祇园精舍有一气质粗暴喜好喧吵之比丘，而于田舍间亦有如是比丘一人。某日田舍比丘因事前来祇园精舍，沙弥及年少比丘等皆知彼之气质狂暴，戏心导此比丘入于祇园狂暴比丘之室，以观此二人之喧吵。然此二人会面后，彼此友善和睦，互揉手足，按摩背部。法堂之中，顿起风评：“我诸法友！狂暴比丘对他人粗暴喧吵，而其彼此之间，相互友善，生活快乐。”佛适出堂，问诸比丘：“尔等比丘！聚集此处，作何谈语？”比丘答以：“如是如是之语。”“尔等比丘！此非自今始，彼等前生，即对他人粗暴喧吵，而彼等相互友善，生活快乐。”于是佛为说过去之因缘。 主分 昔日波罗奈国梵与王治国时，菩萨为备王咨询，商谈国事之大臣，无论圣俗诸事，不可或缺之一人。国王性喜财物，王有一匹烈马名摩诃索拏，某时，北国马商引来五百匹马，报知国王。菩萨未曾议价，照价买入。王甚不满，另唤大臣嘱曰：“应予议价，议价之先，放摩诃索纳入马群中，凡为其咬伤之弱马，均与廉价买入。”大臣谨遵如命。
    马商甚为不快，将此事告知菩萨，菩萨问：“汝等于自都中有无烈马？”“长官大人，有烈马一匹名善颊者，性质狂暴。”“汝于再来之时，将彼带来。”彼等还都后，果于来时，带烈马至。王闻马商人来，开狮子栏，放出摩诃索拏，商人见烈马来，亦放出善颊，两马相会，互舐对方之身，然后静立不动。国王问菩萨曰：“此二烈马，对他马性暴喧吵，加以咬伤，何以彼此相会，和睦相处？”菩萨曰：“些一马性质相同，行不相异。”于是唱二偈曰：
一
    索拏与善颊　　行性皆不异
    索击之性行　　善颊亦如斯
二
    胆大且无耻　　常咬手纲绳
    邪与邪者聚　　不善和不善
    菩萨说偈已，更告诫国王曰：“大王，王以强欲损他人物，实为不宜。”于是付以马价之金，马商等得其偿金，满足欢喜而去。后王随菩萨之诫，依业生于当生之所。
    结分 佛述此法语后，于是作本生今昔之结语：“尔时之二马即是今之二恶比丘，国王即是阿难，贤明之大臣即是我。”


10集.本生经·163.一五九 孔雀本生谭

《小部·10集.本生经·163.一五九 孔雀本生谭》

    一五九 孔雀本生谭

（菩萨═孔雀）

    序分 此本生谭是佛在祇园精舍时，对一厌出家生活之比丘所作之谈话。比丘等伴此比丘来至佛所，佛曰：“汝厌出家，是否真实？”“世尊！是为真实。”问曰：“汝何所见？”答曰：“见一饰身之妇人。”于是世尊曰：“比丘！如汝之心，如何能不为妇人所动？昔诸贤者，闻妇人之声，七百年间未起烦恼，机会一来，瞬间即为不品行事。清净之人亦起烦恼，誉高之人为不名誉，况不净者，无待言矣。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨宿某孔雀之胎卵中，其壳如迦尼迦花蕾之色，破卵而出，作黄金色，美丽可爱，两翼之间，具有美丽赤色之线。彼护己命越三山峰，至第四檀特金山中之平原，定为居所。黎明之时，彼立山顶，观日初升，为保护自己探取食物之所，唱念梵咒：
一
    我此有眼唯一王　　金色升照世界者
    我礼金色照世界　　依汝守护渡一日
    菩萨以此偈礼拜太阳，又唱第二之偈礼拜过去入于涅槃诸佛及其佛德：
二
    通一切法诸梵志　　归命汝等请护我
    我拜诸佛拜菩提　　拜解脱与得脱者
    如此日间出往各处，黄昏立于山顶观日之西沈，思念佛德，为保护所栖之家，再唱梵咒如次曰：
一
    我此有眼唯一王　　金色照没世界者
    我礼金色照世界　　依汝守护过一夜
二
    通一切法诸梵志　　归命汝等请护我
    我拜诸佛拜菩提　　拜解脱与得脱者
    彼孔雀如此坚固守身于栖所。
    尔后，波罗奈城附近猎夫村住一猎夫，徘徊于雪山地方见此檀特金山顶之菩萨，告知其子。其后某日波罗奈王妃开玛梦见金色孔雀为其说法，告王曰：“大王！予曾闻金色孔雀说法。”王问大臣，大臣等云：“此事婆罗门等知之。”婆罗门等答称：“确有金色孔雀。”王问：“在于何处？”答云：“猎夫知之。”王集猎夫，一一询问。彼猎夫之子云：“唯然，大王！有檀特金山，彼处栖一金色孔雀。”王曰：“汝可将其生擒捉来。”
    猎夫至孔雀探饵之处张网，然孔雀所踏之处，网不能收，猎夫终不得获。徘徊七年之间，猎夫死于其处，开玛王妃亦于失望不果之中死去。王因其妃之死愤慨，王刻一金板纳入箱中，上书：“雪山地方有檀特金山，其处栖一金色孔雀，食其肉者，不老不死。”国王死后，他王即立，王读金板，见有不老不死之语，即遣猎夫往捕。彼亦至其处，不能捕得菩萨，仍死于其处。
    如斯六代之王相继去世，至第七代王即位，亦遣一猎夫前往。彼至其处，不于菩萨足所踏处张网，彼知菩萨以咒文护身往探饵之场。彼下山至附近捕一雌孔雀，加以训练，拍手即跳，弹指即鸣，如此习练熟惯，伴至其处。于孔雀尚未护身探饵之前，晨起打橛张网，使雌者鸣声。孔雀闻雌性特有之鸣声，引动爱欲，咒文不能护身，踏入网中，为猎捕归，献与波罗奈王。
    王见孔雀美丽之姿，心中满足，赐彼以座。菩萨就座问王曰：“大王何故捕我？”王曰：“食汝肉者不老不死，予欲食汝肉，以求长生。”“大王！汝食我肉，不老不死，则我将死矣。”王：“汝必须死。”“然我死之后，汝食我肉，如何得以不死？”王：“因汝身为黄金色，据谓食之可以不老不死。”“大王！我不能谓我非黄金之色，我之前生，为此都城之转轮圣王，自持五戒，使世间人等亦护持此戒。我死生入三十三天，于有生之间居于其处，死后因其他所犯恶业之果，出生为孔雀之身。依昔日持戒威力，为黄金色。”王：“汝为转轮圣王，持戒结果，得黄金色，此事如何使我等相信，谁为汝之证人？”“大王！我有证据。”王：“证据在何处？”“大王！我为转轮圣王时，乘以宝珠所造之车行于空中，此车现埋于王园莲池之中，王可由莲池中取出，以为我之证据。”
    王曰：“甚善。”于是王命抽干莲池之水，取出宝车，信菩萨之言。菩萨曰：“大王！除不灭之大涅槃，其他一切有为之法，皆为不定、无常、灭尽之性质。”于是为王说法，使王守五戒。王以信心奉王国于菩萨，以表诚敬之意。菩萨为王国之王，住其处数日后，语王曰：“大王勿怠勤行。”诫王之后，腾空向檀特金山而去。王从菩萨之教，多行布施及其他善教，应己之业，生于当生之处。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，心厌出家比丘即得阿罗汉果──于是佛作本生今昔之结语：“尔时之王是阿难，金色孔雀即是我。”


10集.本生经·164.一六○ 绀青鸦本生谭

《小部·10集.本生经·164.一六○ 绀青鸦本生谭》

    一六○ 绀青鸦本生谭

（菩萨═国王）

    序分 此本生谭是佛在竹林精舍时，对提婆达多模仿世尊事所作之谈话。提婆达多对佛之二大弟子来至象头山时，模仿世尊之坐相使二人见。二长老于说法后，率领归附己等诸人回返精舍。佛问曰：“提婆达多见汝等为何状？”二人曰：“世尊！彼模仿为世尊状，招大破灭。”佛曰：“舍利弗！提婆达多模仿我状陷于破灭，非自今日始，彼之前生即已陷于破灭。”于是佛应长老之请，说过去之因缘。
    主分 昔日于毗提诃国，弥絺罗城毗提诃王治国时，，菩萨由第一妃之腹出生，成年后，往得叉尸罗修诸学艺，父死而继承王位。时有一金色鹫王于饲饵之场与一雌鸦同居，雌鸦产子似母而不似其父。
    子之羽色绀青，因以“绀青”为名。鹫王常来探视其子。尔后鹫王又得二只雏鹫，彼等见其父常往人间住处而问曰：“父亲！何故汝常往人间之住处？”“我子！我与一鸦共栖，生有一子，名曰绀青，我为见彼而往。”“彼住何处？”“毗提诃国弥絺罗城附近，如斯如斯之所，有多罗树一株，彼等栖于树顶。”“父亲！人间住处可畏，我等忧心，汝不宜往，我等结伴前往。”二雏鹫依父所教之标的寻访，终着其处，使绀青立一木棍之上，彼等各以口衔其一端，飞临弥稀罗城之上空。
    恰于此时，毗提诃王乘全身白色之四匹辛头 1马所驾之车，堂堂巡视都中。绀青见之而自思：“我与毗提诃王有何不同，王乘四匹辛头马车，巡回都中，我乘鹫鸟所衔之车行于空中。”于是绀青唱第一之偈曰：
一
    鹫鸟牵绀青　　徘徊空中行
    良马牵王车　　我与王亦同
    二雏鹫闻绀青偈语，心中愤怒，思欲当处降落，又恐受父谴责，于是相伴至父所告绀青所作之语。父亦愤怒曰：“汝自命伟大，以我子比为牵车之辛头马，汝不辨自己分际，此非汝应居之所，汝速往汝母所栖之处。”鹫鸟诘问绀青唱第二之偈曰：
二
    绀青仿恶路　　居不宜居所
    汝往近村去　　归返母栖所
    鹫鸟言后，即告其子曰：“汝等可降落于弥絺罗城之芥舍场，然后归来。”彼等依言而降。
    结分 佛述此扶语后，即为本生之今昔作结语：“尔时绀青是提婆达多，鹫雏即是二大弟子，其父是阿难，毗提诃王即是我。”

注：
1 辛头即今印度河地方，为古代产良马之处。


10集.本生经·165.一六一 因陀罗同姓本生谭

《小部·10集.本生经·165.一六一 因陀罗同姓本生谭》

        第二章 亲交品

    一六一 因陀罗同姓本生谭

（菩萨═仙人师）

    序分 此本生谭是佛在祇园精舍时，对一性质顽固之比丘所作之谈话。此一故事由第九篇鹰本生故事（第四二七）中而来。佛向此比丘云：“比丘！因汝昔顽固，不用贤者之言，为狂象之脚踏死。”于是佛为说过去之因缘。
    主分 昔日波罗奈梵与王治国时，菩萨出生于某婆罗门家，年长后，废家族生活，出家入仙人之道，为五百仙人师住于雪山地方。时苦行者中，有名因陀罗同姓之苦行者，性情顽固、不从人教。彼饲一象子，菩萨闻之，唤彼近前曰：“汝饲象子，是否真实？”“师尊！是为真实，予饲丧亲之象子一匹。”“象子长大，将杀饲主，汝不可饲。”“师尊！我若无彼，我不能生。”“汝将有后悟之一日。”象被饲养，身躯渐大，尔后某日，仙人等至森林树上采集种种果物而远行，暂行滞留其处。南风吹来，象生狂气，毁坏草屋、打破水瓶、抛弃石板、折断椅子。彼思欲杀苦行者，入于林中，观察苦行者归来方向，等待守候。因陀罗同姓携饲象食料先一步归，彼以平日饲象之心近象之傍。象由林中奔出，以鼻卷彼，抛于地上，以脚踏头，至于绝息，然后猛烈狂吼，入森林而去。诸苦行者以此事告知菩萨，菩萨曰：“与恶人不能亲近。”于是唱下面二偈：
一
    贤者预知利不利　　邪见之人不可亲
    与彼常住为恶事　　如象对此苦行人
二
    德行知识与学问　　与己等者应相知
    交往善人得安乐　　可与此等为相亲
    如斯菩萨云：“不可有背他人之教，须善学之。”于是教仙人一同葬因陀罗同姓之尸骸，修行梵住，成上生梵王之身。
    结分 佛述此法语后，为本生之今昔作结语：“尔时因陀罗同姓即是此顽固者，仙人群之师即是我。”


10集.本生经·166.一六二 亲交本生谭

《小部·10集.本生经·166.一六二 亲交本生谭》

    一六二 亲交本生谭

（菩萨═苦行者）

    序分 此本生谭是佛在祇园精舍时，对火神祭所作之谈话。此一故事与前之象尾本生谭（第一四四）中所出者同。诸比丘等见祀火神者而问世尊：“尊师！结发道人等为种种错误之苦行，此有何利益？”佛云：“汝等比丘！此无丝毫利益。昔诸贤者信祀火神为有利益，长久之间，祭祀火神，于行祀场所，见无利益，于是以水灭火，用树枝等物扑灭火焰，更不返顾。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于婆罗门家。彼年十六，父母取彼诞生时点来之火付彼曰：“我子！汝可携汝诞生时所点之火，入森林中，奉仕火神，或习三吠陀，建设住宅为家族生活？”彼云：“予无为家族生活之心，于森林中，奉仕火神，我以生梵天世界为目的。”于是彼拜别父母，携火入森林中，住居于草葺之家，奉仕火神。
    某日，彼被招回家中，得醍醐味之乳粥，彼思：“以此乳粥供养大梵王。”于是持归焚火，自云：“我今供养有福之火神以杂有醍醐味之乳粥。”彼遂投粥于火中。因将油气甚强之乳粥投入火中，火燃炎上，烧毁草舍。婆罗门恐怖战栗，逃避外出，彼云：“恶人非可相亲者，今为此火烧毁我辛苦所建之草舍。”彼唱第一偈曰：
一
    亲近恶人愈相亲　　世间无此更恶者
    饱供醍醐之乳粥　　火神烧我辛建舍
    彼如斯云：“予不用汝反逆之同党。”彼用水消火，并以树枝击打扑灭，遂入于雪山中，见一牝羚羊舐狮处之颜，彼思：“与善人亲交，世间无此更善之事。”彼唱第二偈曰：
二
    亲近善人愈相亲　　世间无此更善者
    以善相亲牝羚羊　　能舐狮子虎豹颜
    菩萨如斯云已，入雪山深处，出家为仙人之道，修行神通与禅定，临终同时，出生为梵天界之身。
    结分 佛述此法语后，即为本生之今昔作结语：“尔时之苦行者即是我。”


10集.本生经·167.一六三 须师摩王本生谭

《小部·10集.本生经·167.一六三 须师摩王本生谭》

    一六三 须师摩王本生谭

（菩萨═婆罗门子）

    序分 此本生谭是佛在祇园精舍时，对任意之奉施所作之谈话。舍卫城唯有一轩之家，某时供养佛及比丘大界，有时供养外道等。更于某种场合，组合多数人等施行团体供养，更团结一街内者或全体都中住民，任意寄附施物供养。是时都中全体之人，准备任意寄附之物，施与一切生活必需品 1。当时意见分为两部，一部份人云：“此一切生活必需品，应施与外道诸人。”其他一部之人云：“此应施与佛及比丘大众。”如是几度议论，从外道谓应施外道，从佛者谓应施佛及比丘。最后取决于多数，主张施与佛及比丘众者居于多数，彼等之言，确受肯定，使外道信者不能阻碍对佛之奉施。都中之人招请佛及比丘大众，行七日间大施，至第七日施与一切生活之必需品，佛致感谢之意，对众人教向果之道，还归祇园精舍，比丘大众对佛勤行终了，佛立香室之前，为说佛之教法，入于香室。黄昏时，比丘等集于法堂中谈话：“诸法友等！外道信者力图阻碍奉佛之施与，但终未得逞，一切生活必需品之施物，终于归于佛之足下，佛之力岂非大哉！”尔时值佛出堂问曰：“尔时比丘！汝等何言集于此处”比丘告曰：“如是如是。”佛云：“尔等比丘！此外道信者等，力图阻碍施我之事，非自今始，前生即亦如是。然其施物，终归于我之足下。”于是佛为说过去之因缘。
    主分 昔日波罗奈国有苏西玛王，尔时菩萨宿于王之司祭官夫人胎内，彼年十六岁时，其父死去。彼于父生前即为王之象祝役，于行象之祝事场所，所有运来之物品及象之饰物，均应归入象祝之手。如此每行一次祝事，彼即能得千万两之金。
    恰于此时举行象祝，其他诸婆罗门，至国王之处请曰：“大王，行象祝式时，必行象祝仪式。彼司祭官婆罗门之子年幼，不知三吠陀及象之经文，乞许我等以为象祝。”王同意曰：“可。”婆罗门等云：“不使司祭官之子为象祝，我等可储多金。”莫不欢喜迷心相庆。四日后祝事将行，菩萨之母闻此信息，母曰：“象祝之式，七代之间，均为我家执行，今后家道中衰，财产减少。”心中悲痛而泣。菩萨曰：“母何故悲泣？”闻其理由，向母曰：“我将行象祝之式。”母曰：“我子！汝不知三吠陀及象之经文，如何得行其式？骄母亲！象之祝事，何时施行？”“由今后第四日。骗“母亲！详知三吠陀及象之经文之师，现住何处？”“我子！诸方闻名之师，距离此方二千中旬之遥，住于健驮逻国之得叉尸罗。”“母亲！我为不使家世衰落，明日一日之内，即往得叉尸罗，一夜之间修习三吠陀及象之经文，于翌日即还，第四日即可行象祝。请母勿悲。”
    菩萨安慰其母，次日早起食事终了，唯其一人开始旅途，一日之内达得叉尸罗，拜师坐于一面。师曰：“汝由何处而来？”“尊师！我由波罗奈城。”？汝来何事。”“于师之所，欲修习三吠陀及象之经文为目的。”“甚善，汝请习之。”菩萨云：“予之工作急迫。”于是告知一切之事。“我一日间到达二千由旬之所，请于今日一夜间教我，自今第三日即行象祝，予只一次受教而即皆得记入。”菩萨得师许可，洗师之足，以千两之金囊，置于其前，礼拜师尊，坐于一面。一一谙诵，太阳东升之时，师已将三吠陀及象之经文教毕，问师曰：“尊师！尚有其他应教者耶？”师云：“总皆终了，再无其他。”“尊师！此卷有如是如是文句之说明，有如是如是读法错误之处，今后伏请尊师如是教授弟子。”菩萨正师之误，早起进食，礼拜师足，唯一日之内还归波罗奈城拜见母亲。母亲问：“我子！所受教者已得教耶？”答曰：“已得。”母甚欢喜。
    翌日象祝之仪式开始准备。一百头大象饰以金饰，竖立金旗，上覆金网，装饰王宫之前庭。婆罗门等云：“我等将行象祝之式。”皆以盛装饰身。苏西玛王亦以各种装饰饰身，并携装饰之道具来至象祝场所。菩萨亦饰身如一王子，前后添加应环绕其身之供物，来至国王之前向王奏曰：“大王陛下！君上灭我之家，命其他婆罗门等行象祝之式，与彼等以象饰及物，此事是否真实？”于是菩萨唱第一偈曰：
一
    黑白牙之兽　　汝覆以金网
    苏西玛王陛下！　　汝忆祖若父
    曾言此布施
    苏西玛王闻菩萨语唱第二之偈曰：
二
    黑白牙之兽　　予覆金网饰
    青年！予忆祖若父　曾言此布施
    于是菩萨向王奏曰：“大王陛下！予之家世及予自身之家世执掌，王尚记忆，奈何置予于不顾，使他人行象祝之式。”“人言汝不知三吠陀及象经，因此使他之婆罗门行此仪式。”“大王！只此等婆罗门中，若有一人能与我议论三吠陀及象经中之一节者，即立其人为象祝。此三吠陀，象经及象祝之仪式作法，全印度中，除予之外，他人无有知者。”于是菩萨作大狮子吼，婆罗门等无一人能起立为其对手，菩萨为自己之家建立不摇之基础，执行象祝之式，携得诸多财物，归还自家。
    结分 佛为此法语后，说明圣谛之理──有者得预流果，有者得一来果，有者得不还果，有者得阿罗汉果──于是佛为本生今昔之结语：“尔时之母是摩诃摩耶夫人，父是净饭大王，苏西玛王是阿难，四方驰名师尊是舍利弗，而此青年即是我。”

注：
1 比丘之生活必需品为衣服、卧具、饮食物及医药四种。


10集.本生经·168.一六四 鹫本生谭

《小部·10集.本生经·168.一六四 鹫本生谭》

    一六四 鹫本生谭

（菩萨═鹫）

    序分 此本生谭是佛在祇园精舍时，对一奉养其母之比丘所作之谈话。此故事由睒摩贤者本生谭（第五四○）中所出。佛问此比丘曰：“据云汝养在家人，其事真实耶？”“彼为真实。”佛问：“彼在家之人为谁？”比丘白言：“世尊！乃我之父母。”佛赞曰：“善哉，善哉！汝等比丘！对此比丘，不可发怒。昔诸贤人，有依德扶助非己亲属之例，而此人唯养己之父母。”于是佛说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生为鹫山中之鹫身，养其父母。时值某日之事，起大风雨，鹫等不堪风雨寒侵，往波罗奈城，寒栗坐于摒侧沟缘。时有波罗奈之长者出城浴水途中，见鹫等疲弊状态，皆使集于无雨之处，焚火遣人至舍牛之墓场，持牛肉来，与鹫等食，加以保护。待风雨止，鹫等恢复体力，纷向山间飞去，于是一同集会商谈：“我等蒙受波罗奈长者之恩，受恩当然报恩，因此今后无论衣服，装饰道具等，凡能入手之物，均须送往长者之家，投落外庭之上。”自此以后，鹫等见到衣服，装饰道具等物，日晒晾干之时，乘人大意不备，如鹰之攫取肉片，急速掠去，投落于长者之外庭。长者知其为鹫所持来之物，一总别置于一处。
    有人报告国王：“鹫鸟行掠盗于都中。”王曰：“先捉一只鹫来，其他皆相伴而至。”于是处处张罥挂网。而养母之鹫，为羁索所络，猎者捕得，将献与王。波罗奈长者为向王问候，途中见捕鹫者，长者自思：“勿杀此鹫。”遂一同来至王所。鹫被献与王，王问鹫曰：“汝等于都中掠盗衣类及其他物品，果有其事？”“大王！诚如所言。”“送与何人？”“波罗奈长者。”“何故为此？”“彼曾救助我等之生命，受恩者须当报恩，因此以衣物与长者。”王向鹫云：“距此百由旬，应见弃尸之所，汝何故未见罥索而为所捕？”于是王唱第一偈曰：
一
    鹫隔百由旬　　未见死尸耶
    汝近罥网索　　如何尚不觉
    鹫闻王语唱第二之偈曰：
二
    恰如应灭人　　行将丧命时
    接近罥索网　　为捕尚不知
    王闻鹫语问长者曰：“汝大长者！鹫等持衣及其他物至汝家为真实耶？”“大王！予均置于个别之处，一切物品一一归还失主，愿王释此鹫。”于是鹫被放还，大长者亦归还一切物品。
    结分 佛述此法话后，说明圣谛之理──说圣谛理竟，养育母之比丘已得入预流果──于是佛作本生今昔之结语：“尔时之王是阿难，波罗奈长者是舍利弗，养育母之鹫即是我。”


10集.本生经·169.一六五 鼬本生谭

《小部·10集.本生经·169.一六五 鼬本生谭》

    一六五 鼬本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，对军人等之争所作之谈话。此故事与前之龙本生谭（第一五四）所出者同。此处佛又云：“此二大人依我为之和解，非自今始，前生我已为此人等互相和解。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨于某村出生婆罗门之家。成年后，于得叉尸罗修习学艺，舍家族生活，出家入仙人之道。得禅定与神通，以拾落物为生，于森林中以树根果物为食，住于雪山地方。于彼经行场所之端有一蚁窝，其中为一鼬所栖，于其近处树洞穴中住有一蛇。此蛇与鼬，二者时起争端，菩萨为说蛇鼬相争之祸，使闻念慈悲之德，教以彼此必须和睦生活，改正双方之关系。
    尔后蛇出洞时，鼬于经行处之端蚁窝穴之入口处伸头露齿而卧，开口呼吸而眠。菩萨见其卧眠之状问曰：“尔因何恐怖？”于是唱第一偈曰：
一
    汝鼬本水生　　和合卵生蛇
    汝尚露牙卧　　心中有恐怖
    菩萨述偈已，鼬云：“尊者！敌不可轻，敌实可怖。”于是唱第二偈曰：
二
    敌唯可惮　　友不可信
    无怖之处　　断怖根本
    菩萨曰：“汝勿心忧，我已使蛇不与汝为敌，以后勿须疑惑。”菩萨教彼等修行四梵住行，可生梵生。蛇与鼬各依其业出生于应生之所。
    结分 佛述此法话后，作本生今昔之结语：“尔时蛇与鼬是今之二大人，尔时行者即是我。”


10集.本生经·170.一六六 乌婆沙鲁哈婆罗门本生谭

《小部·10集.本生经·170.一六六 乌婆沙鲁哈婆罗门本生谭》

    一六六 乌婆沙鲁哈婆罗门本生谭

（菩萨═行者）

    序分 此本生谭是佛在祇园精舍时，对一名乌婆沙鲁哈伽之婆罗门，执意墓场为不净之谈话。彼为大富翁，具有诸多财产，因信仰不同，与住于近所精舍之佛弟子等，并不相亲，然彼之子，贤而智慧。彼已年老，谓其子曰：“我子！彼低贱人之火葬墓场，不可葬予。汝应葬我尸骨于不污之所。”“父亲！父之火葬适当场所，我不能知，父可与我结伴前行，指定适当之场所。”婆罗门于是与子结伴出都，登灵鹫山顶，谓其子曰：“我子！此处无一贱者火葬，可于此处葬我。”婆罗门与其子下山。
    佛于是日晨起，观察应济度亲族之中，此父子二人具入预流向资格，于是佛如猎夫攀寻山路，向山麓前行，等待彼等二人由山顶降下。恰于降下时与佛相会，佛与彼等喧谈：“汝婆罗门等曾往何处？”青年婆罗门语其事。“汝等善来，今可再往汝父所言之处。”佛与父子二人相伴，再登至山顶。佛问：“在于何处？”青年曰：“尊师！我父指此三山之中间。”佛云：“青年！汝父厌墓之不净，非自今始，前生即为厌墓不净之人。汝父命汝葬彼于此处，亦非自今始，前生彼仍欲葬于此处。”佛应青年之请，为说过去之因缘。
    主分 昔日，此人仍于王舍城，其名仍为乌婆沙鲁伽婆罗门，青年仍为其子。尔时菩萨出生于摩揭陀国婆罗门家，修习学艺已尽，出家入仙人之道，得禅定与神通，彼享禅定之乐，久住雪山地方。为得盐酢等物，住于灵鹫山上草舍之中。尔时彼婆罗门以与今相同之语告其子，子云：“请教我安葬之处。斗彼仍教此所，与其子由山降下，来至菩萨之侧，菩萨亦问青年与今相同之语，闻青年之语而行，并谓：“依汝父所语，察看尸骸污与不污之所。”与二人一同登至山顶。青年云：“些二山之中间为不污之所。”佛曰：“青年！此处被火葬者，其数之多，不可胜数。仅出生于此王舍城婆罗门之家如汝父乌婆沙鲁伽之名而被火葬者，即为一万四千次。在此大地之上，未作火葬之所，非墓场之所及未曾辗转头骨之所并无一处。”于是菩萨教彼明宿住智而唱次之二偈曰：
一
    乌婆沙鲁哈伽名　　一万四千人葬所
    皆被荼毗于此处　　世间无有不灭者
二
    对人真实有正义　　慈爱节制与克己
    彼为贵中所尊敬　　能于此世成不灭
    如是向彼父子说法，使闻修行四梵住法，出生于梵天之世界。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，父子已入预流果──佛为作本生今昔之结语：“尔时父子是今之父子，行者即是我。”


10集.本生经·171.一六七 完美本生谭

《小部·10集.本生经·171.一六七 完美本生谭》

    一六七 完美本生谭

（菩萨═长老）

    序分 此本生谭是佛在王舍城附近温泉精舍时，对三弥提长老所作之谈话。某时，三弥提尊者一心不乱终夜坐禅后，朝日升时，浴于温泉，黄金色之身将干，着内衣手执上衣而立。身体如黄金之像，甚为美观，三弥提（完美）其名，当之无愧。
    斯时有一天女，见此美极之身，起恋慕之情，向长老曰：“比丘！汝尚年少，为一发毛黑而美之青年，精神充沛、气量宏伟、甚可敬爱。具此优美，不求世间快乐，而为出家，有何效益，先求世间快乐，而后出家修行沙门之道，岂非得体？”长老对天女云：“天女！予经几多之年将死，予亦不知死时，此对予为一秘密。因此予于少年之时，修行沙门之道，思致终其苦恼。”天女不得与长老相亲，即于其处消失。长老参诣佛所，告白此事，佛曰：“三弥提！汝受天女之诱惑，非自今始，于前生出家时，即曾遇天女之诱惑。”佛应长老之请说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于迦师国某村之婆罗门家，达成年后，极一切学艺之奥义，出家入仙人道，得禅定与神通。一心不乱坐禅后，浴水着一树皮制之衣，手携一件，以待身干而立。
    有一天女见彼至极优美之姿，起恋慕之情，诱惑菩萨而唱第一之偈曰：
一
    比丘！汝不享欲而乞食　汝应享欲勿乞食
    享欲而后再乞食　　汝勿空过汝之时
    菩萨闻天女之语，说明己志而唱第二偈曰：
二
    死时我不知　　秘密不显时
    乞食不享欲　　我时不空过
    天女闻菩萨语，即场而消失。
    结分 佛述此法语后，作本生今昔之结语：“尔时天女是今之天女，尔时行者即是我。”


10集.本生经·172.一六八 鹰本生谭

《小部·10集.本生经·172.一六八 鹰本生谭》

    一六八 鹰本生谭

（菩萨═鹑）

    序分 此本生谭是佛在祇园精舍时，对“鸟训经”述调御自身心地之谈话。某日佛唤诸比丘曰：“汝等比丘！各自回返父之乡里托钵。”并说与此关联“大品”中之一经。佛云：“汝等且待，前生为畜生之类，舍弃父母之处所，至其他之处觅食，陷入敌人手中。其有智慧者，巧用计略，幸得脱出敌手。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生为鹑身，住于耕地之土壤间。某日彼不于自己之食场觅食，思欲往他处猎饵，往森林之端。一鹰见之，鹑为鹰疾飞，降而捕捉。
    彼随鹰而行，叹曰：“予等至为不运，身少善业。我等不应至其他之食场觅食而往其处猎饵，若居于自己两亲遗留之处拾物，汝虽前来，我与汝战，将不负于汝。”鹰曰：“汝之两亲所遗之食处在于何处。”鹑曰：“在此耕地土壤之间。”鹰信己力可胜鹑，遂放鹑曰：“汝其行矣，虽归彼处，亦难逃脱。”鹑回居所，立大土块上云：“汝可来一搏。”鹑向鹰呼唤叫战，鹰自持己力，并翼俯冲，鹑知鹰以非常之势冲降搏己，迅速避入土块之中，鹰来势过猛，不能自制，胸撞土块破裂，眼球突出而亡。
    佛语昔日故事使比丘闻：“汝等比丘！如畜生之类，徘徊于非自己食处而落入敌手，而于自己两亲所遗食之处，则能却敌。因此汝等不可徘徊于非己之领域，至他之领域，魔见乘隙，为魔之目标。汝等比丘！非己领域他之领域为何？即是五种之欲。五种之欲为何？即眼所知之色等，汝等比丘！此非比丘自己之领分，乃为他人之领分。”于是现等觉者（佛）唱第一之偈：
一
    鹑于己食场　　鹰以力陷之
    急降难自制　　为此遭逢死
    鹰死而鹑出：“予真见敌之背矣。”鹑立其胸上，喜而歌唱第二之偈：
二
    予知此方便　　乐亲传食处
    今喜敌之灭　　见己之利益
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，诸多比丘达预流果及其他──佛为作本生今昔之结语：“尔时之鹰是提婆达多，鹑即是我。”


10集.本生经·173.一六九 阿逻迦仙本生谭

《小部·10集.本生经·173.一六九 阿逻迦仙本生谭》

    一六九 阿逻迦仙本生谭

（菩萨═师匠）

    序分 此本生谭是佛在祇园精舍时，对“慈念经” 1 所作之谈话。某时佛唤诸比丘曰：“汝等比丘！以心之解脱为目的，反覆多行慈念，增大倍加，如载重要器物，十分努力，积集实行 2，期待能得十一种功德。十一种功德为何？睡眠平和、醒觉平和、不见恶梦、人间敬爱、鬼神敬爱、天人保护、不受火、毒、刀伤之果、心速寂静、气色沉着、死时不迷、上乘理解、出生梵天。汝等比丘！心以解脱为目的，反覆多行慈念，增大……乃至……十分努力，积集实行，期待能得十一种功德。”具有此十一种功德，方被称赞为慈念之修行。佛云：“汝等比丘！比丘云者，对一切生类个别或一般，皆当修行慈念，对善者须扩展善心，对恶者亦应扩展善心，对中位者亦应扩展善心；如此对一切生类个别或一般，皆当修行慈念，皆当修行悲心、喜心、舍心，当于四梵住之上努力，如斯虽不达向果，但可成生梵天世界之身。昔之贤人等七年之间，修行慈念，于七度成劫坏劫之间，唯只住于梵天世界。”于是佛说过去之因缘。
    主分 昔于某劫之间，菩萨出生于某婆罗门之家，达成年后，舍欲乐而出家，入仙人之道，达四梵住，师名阿逻迦，住雪山地方，彼有众多弟子。彼教仙人之团体云：“出家者当修行慈心，当修行悲心、喜心、舍心。所谓慈心，即可使成就出生于梵天世界之目的。”菩萨为说明慈爱之功德唱次之二偈：
一
    能以慈爱心　　慈念世间物
    上下又横竖　　到处无量心
二
    对此有限物　　起业使充实
    无限善锻练　　无胜利益心
    如是菩萨对弟子说修行慈心之功德，使之闻教修行，自修禅定不废，出生于梵天世界，于七度成劫坏劫之间，不还来此世间。
    结分 佛述此法语后，作本生今昔之结语：“尔时之仙人团体是佛之侍众，阿逻迦师即是我。”

注：
1 慈念经（Mettasutta）不见于巴利四部及 Sn. 中之一经。只见于 Vism. p. 314; PS. II. P. 13l; Miln. P. 198 及此一本生故事。于「国译大藏经」经部一二卷二八五载有 Miln 之译文。
2 原文脱落「积集实行」与「鬼神敬爱」两句。初句可有可无，后句脱落则不成十一种功德之数。今将双方补足。


10集.本生经·174.一七○ 伽美雷翁本生谭

《小部·10集.本生经·174.一七○ 伽美雷翁本生谭》

    一七○ 伽美雷翁本生谭

    此一本生谭见于大隧道本生谭（Mahaummagga-jataka）（第五四六）中。


10集.本生经·175.一七一 善法本生谭

《小部·10集.本生经·175.一七一 善法本生谭》

        第三章 善法品

    一七一 善法本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对一聋婆婆所作之谈话。舍卫城中有一长者，归依三宝，信心诚笃，受持五戒；某日彼携酥酪、药品、华香、布疋，欲向佛前闻法而去。当彼外出之时，其妻母亦携带嚼食啖食之物，往长者家看望其女。此母生来耳聋重听，彼与其女食事外，为拂睡意，对女闲谈：“汝夫妇彼此情感如何？”女云：“母亲何出此言，如吾家主之德备，出家之人中，亦甚难得。”信女［母亲］
    闻女言，未加思考，只闻“出家”二字，即高声曰：“汝夫已出家耶？”家中诸人亦皆以为长者出家而内外皆喧声。闻声而来之家人伴侣，讯问缘由，家人皆答以：“主人已出家他去。”
    长者闻十力佛之说法，出精舍返回都城。途中某人见长者云：“闻尊者已出家，家中人皆叹息。”尔时长者自思：“我虽未出家，人皆以我出家，我此善誉，不可使无，自今日始，我应出家。”于是复返佛所，佛曰：“信士，汝今向佛奉仕，所办已毕，去而复返，将欲何为？”彼白佛云：“予身被善誉，不可使无，予欲出家，故而复返。”于是彼受出家之戒与僧伽诸具，修行正道，不久得阿罗汉位，此事教团比丘遍知。某日，诸比丘众，集于法堂谈话：“诸君！某甲长者，身受善誉，不可使无而出家，今达阿罗汉位。”适佛出堂问曰：“汝等比丘！今作何言，坐于此处？”比丘白言：“如是如是。”佛云：“昔之贤人，所起善誉，不使无善评，亦有出家。”于是佛说过去之之因缘。
    主分 昔日波罗奈都城梵与王治国时，菩萨生于长者之家，及长而父死后，继承为长者之家督，某日彼出己家，向王问候，彼之妻母，欲见其女，往至其家。女母耳患重听，闻如所说与今之话同。彼问候王毕，返回自己之家，见某人云：“尊者言欲出家，尊家甚为悲叹。”
    菩萨自思素有善誉，此誉不可消灭，后复返至王处，王曰：“汝大长者，尊事已办，何为去而复返？”长者曰：“大王！予在家而未出家，众人云我已出家，深致叹息。得此善誉，不使消灭，予愿出家，请王许可。”为说明此意说次之偈：
一
    人主！我云殊胜事　于世得名时
    贤人不背名　　善人心惭愧
    持此惭愧心　　我执出家轭
二
    人主！我云殊胜事　今世我得名
    我今愿出家　　此世无何欲
    菩萨如斯说已，由王处得出家之许可，行至雪山地方，遂为仙人而出家，修行威神力及定力，最后生入梵天界中。
    结分 佛为此法语后，作本生今昔之结语：“尔时之王是阿难，波罗奈长者即是我。”


10集.本生经·176.一七二 达陀罗山本生谭

《小部·10集.本生经·176.一七二 达陀罗山本生谭》

    一七二 达陀罗山本生谭

（菩萨═狮子）

    序分 此本生谭是佛在祇园精舍时，对拘迦利所作之谈话 1。尔时，诸多博识比丘等于雄黄平原，如幼狮之吼，以使银河坠落之势，于教团之中央，读诵经之文句。其中有拘迦利，于众比丘读经时，不知己之头脑空虚，欲为比丘等读经，入于比丘之间，未得教团许可，到处宣扬曰：“汝等可使我为汝等读经。”彼之言语，传遍比丘中间，比丘等思欲使其一试，语之曰：“拘迦利师，今日可向教团读经。”彼不自量力云：“甚善。”承诺而言：“今日为汝等读经。”于是彼啜好乳粥，取固食之物，吸适意饮料，于日没说教闻法之时，鸣楗集合比丘，彼下着犍陀固兰多草色袈裟衣，外缠犍尼迦罗华色之上衣，入教团中，礼长老等，升上集会堂所备之装饰宝石之法座，执饰立之拂子云：“开始读经。”彼于一刹那间，忽然身体流汗，心感恐怖，彼读罢前偈最初之句，而次句立即忘却不知。彼羞愧战栗，由高座而下，由教团中出，还归己舍而去，改由其他博识比丘诵读。自此以来，比丘等知其头脑空虚。某日比丘等集于法堂互语曰：“最初我等不知拘迦利之空虚，今由其自己呻吟，始知其事。”适佛出堂，问诸比丘：“汝等比丘！今有何语，坐于此处？”比丘等白言：“如是如是。”佛云：“汝等比丘！拘迦利之呻吟，非自今始，前生即有此事。”于是佛为说过去之因缘。
    主分 昔日波罗奈之都城，梵与王治国时，菩萨于雪山地方出生为狮子，为诸多狮子之王。彼与众多之狮子臣下，住于银窟之中，距其近处有一窟，为豺所住。某日晚雨晴后，狮子群出，集于王之窟前，为狮子吼作狮子游戏。当群狮游吼之时，豺亦狂吠，群狮以与豺声同吼，思以为耻，众皆默然。当众之默时，菩萨子之仔狮向父寻问：“父王！彼与狮子同吼，使游戏中狮子闻其声以为耻而皆默然。此一使己之声，欲为人知者，彼系何物？”于是唱第一之偈：
一
    谁为大音声　　达陀罗山响
    狮子等不喜　　大王！此物究为谁
    父狮闻子之言，唱第二之偈：
二
    兽类中最卑　　豺声实可厌
    嫌彼之素性　　众狮皆默然
    结分 菩萨云：“尔等比丘！拘迦利举己之声，使人知其价值，非自今日始，前生即已如是。”佛述此法语后，为作本生今昔之结语：“尔时之豺是拘迦利，狮子是罗睺罗，狮子之王即是我。”

注：
1 参照拘迦利故事第一一七鹧鸪本生谭注 1。


10集.本生经·177.一七三 猿猴本生谭

《小部·10集.本生经·177.一七三 猿猴本生谭》

    一七三 猿猴本生谭

（菩萨═道士）

    序分 此本生谭是佛在祇园精舍，对某一诈伪比丘所作之谈话。此一故事系于帕金纳迦篇（Pakinnaka-nipata）中郁陀罗故事（Uddala-jataka）（第四八七）将予以说明。尔时佛云：“汝等比丘！此比丘之诈伪非自今日始，前生为猿之时，为火而行诈伪。”于是为说过去之因缘。
    主分 昔日波罗奈之都城梵与王治国时，菩萨于迦尸国某村之婆罗门家受生，及长往得叉尸罗修习学业，开始其世俗之生活。其婆罗门夫人生有一男，而于其子能行走跑跳之际，辞世而去。菩萨为其举行葬仪毕，觉沘居队己无可悬之处，于是携子出家，与亲朋洒泪别去，伴其子入雪山从仙人之教而出家，食草根树果，居于草庵中。
    某日，正于雨季，天降豪雨，彼等焚硬木取火暖身，卧于床上，道士之子为其父擦拭两足而坐。此时林中住有一猿，为寒所苦，见道士于草庵中焚火，猿自思：“若我入草庵，因我为猿，必被驱逐，我将不能取暖，然我有一策。我着道士之服，以图诈入。”于是猿着死道士树皮之衣，执笼握曲杖，于草庵入口处一陀罗树下屈身而立。道士之子见之，不以为猿，思为一老道士寒苦，为取火暖身而来。思欲唤此道士入庵暖身，以此事告白其父而唱第一之偈：
一
    父亲！陀罗树傍　立一道士
    欲入我家　　可使彼入
    菩萨闻其子言，由座起立，立于草庵入口处眺望，知其为猿，谓其子曰：“人无此颜，彼乃一猿，不可呼之入内。”于是唱第二之偈：
二
    勿招彼入内　　污秽我之家
    有德婆罗门　　无有如是颜
    菩萨手执火把投向猿曰：“汝为何立于此处？”猿即躲避。
    猿脱去树皮之衣，跃至树上，由此向森林逃去。
    菩萨修行四梵住观，得生梵天世界。
    结分 佛述此法语后，即作本生今昔之结语：“尔时之猿即是今之诈伪比丘，道士之子是罗睺罗，道士即是我。”


10集.本生经·178.一七四 叛逆猿猴本生谭

《小部·10集.本生经·178.一七四 叛逆猿猴本生谭》

    一七四 叛逆猿猴本生谭

（菩萨═婆罗门）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。某日，比丘众于法堂中对提婆达多忘恩叛逆行为，彼此互语而坐。佛云：“汝等比丘！提婆达多忘恩叛逆非自今日始，前生即为如是。”于是佛说过去之因缘。
    主分 昔日波罗奈之都城梵与王治国时，菩萨于迦师国之某村婆罗门家受生，及长为一家主。某时，于迦师国之大道边有一人不能进入之深井，过路之人，对动物慈念，以长绳钓瓶汲水，盛满桶中，以为动物饮料。深井周围有大森林，其中住有多数猿猴，然此道路，二三年间，人不通行，动物等不能获得饮料。有一猿猴苦渴，为搜求饮物，形态狼狈，接近井边。
    菩萨因事过此道路，汲水饮用，并洗手足，为猿所见。菩萨知猿苦渴，汲水注入桶中与猿，菩萨旅途劳顿，卧于树下休息。猿饮水毕，坐于近所，以狞面恐吓菩萨，菩萨见此行为，叱猿曰：“咄此畜生，予因汝疲渴，与汝饮水，今反对予狞面恐吓，实甚可恶，垂慈与汝，亦竟何益。”于是唱第一之偈：
一
    汝为暑渴苦　　与汝多量水
    饮毕发恶声　　不交恶为善
    叛逆者猿猴闻此言曰：“汝思如此为济事耶？我将于汝头上落粪。”于是猿唱第 二之偈：
二
    猿守德义者　　何处君闻见
    今向汝着粪　　此为吾常习
    菩萨闻语，起立欲行，猿于刹那之间，跃至树上，坐于树稍，如物悬落，着粪彼头，一面狂叫入森林中。菩萨亦洗身而去。
    结分 佛云：“汝等比丘！提婆达多，不只今日，前生即不知我之德行。”佛说此法语后，即作本生今昔之结语：“尔时之猿是提婆达多，婆罗门即是我。”


10集.本生经·179.一七五 日轮供养本生谭

《小部·10集.本生经·179.一七五 日轮供养本生谭》

    一七五 日轮供养本生谭

（菩萨═仙人之师主）

    序分 此本生谭是佛在祇园精舍时对一诈伪比丘所作之谈话。
    主分 昔日波罗奈之都城梵与王治国时，菩萨于迦尸国婆罗门之家受生，及长，于得叉尸罗之都城，修习一切之学术，遂得出家为仙人之愿。修行神通与定力，有多数从者，为一团体之教导者，住于雪山。彼因长住，需盐与酢，为求入手，于山麓某村近处，结一草庵住居。尔时一贪欲之猿，于仙人大众购物外出，来至隐遁之所，破坏庵中之物，扬弃瓶中之水，割裂抒水之瓢，入圣火室中大便。
    道士等于雨季过后，皆曰：“今雪山中有无数华果，快乐之时，应返山中。”于是纷向村民乞暇。村人曰：“尊者！明日我等将携食物，来至庵中，以享用以后，再行起程。”次日村人携软硬诸食，来至庵所。贪愈之猿猴见而自思：“我以诡计，骗此诸人，使彼等向我供献食物。”于是彼为苦行，示人以有德者状，于诸道士相近之处，礼拜太阳。村人互语云：“住近有德者之物，亦自具备其德。”于是唱第一之偈：
一
    一切生类中　　德高心定者
    不见此卑猿　　奉仕太阳神
    于是就猿之德，人人互语，菩萨见之告曰：“汝等不知猿之贪欲性行，为无理之赞叹。”于是唱第二之偈：
二
    汝等不知猿性格　　惟因不知妄赞叹
    彼以粪尿污圣火　　打破水瓶瓢两瓣
    人人得知猿之诈伪，各执石棒向彼打掷，食物与仙人之群，仙人等入雪山不废禅定，成为得生梵天之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之猿是今之诈伪比丘，仙人之群是佛之侍众，此群之师即是我。”


10集.本生经·180.一七六 一握豌豆本生谭

《小部·10集.本生经·180.一七六 一握豌豆本生谭》

    一七六 一握豌豆本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对拘萨罗国王所之谈话。某时正值雨季，拘萨罗王边境之民叛乱，所在军队二次三次征剿，不能平复，向王传书。雨季时恶，王出都城，于祇园附近扎营自思：“予出非时，洞窟洼地积水，道路难行。予至佛所，佛必问予行程，予告其故，佛对未来示悯，且就现在垂慈，如进军对予不利，佛必言时不宜，若为有利，佛必默然不语。”于是王入祇园礼佛，坐于一面。
    佛问曰：“雨季之初，欲往何处？”王曰：“予为镇压边境出发，途经佛舍，前来礼佛，以表敬意。”佛云：“大王前生，当率军出发之时，听闻贤人之说，停止非时之出阵。”于是佛为说过去之因缘。
    主分 昔日波罗奈之都梵与王治国时，菩萨为王之大臣，就俗事、圣事、万事为王之顾问之职。某时，王之边境民叛乱，边境军队，向王传书，王于雨季出师，扎营于游园地区，菩萨侍于王之左右。此一刹那，军中为饲军马，运来薰煮豌豆，投入桶中，游园住有一猿，由树上跃下，抓取豌豆，纳入口中，然后双捧握一捧，坐于树上嚼食。在食豆中间，有豌豆一粒由手中落于地上，于是猿将口中及两手所巧捧之豌豆，悉数抛弃，落地搜寻失去之一粒豌豆而不获，于是再跃至树上，如人诉讼失败损失千金之叹，苦脸蹙眉，坐于树上。王见猿之状，以问菩萨：“君观此猿，何以如此？”菩萨曰：“大王！不求于多，只知求少，无智愚者，常为如是。”于是菩萨说第一之偈：
一
    愚猿树之王　　大王！彼不备智慧
    不顾手握豆　　落地寻一粒
    菩萨唱此偈已，再近向王唱第二之偈：
二
    大王！我等亦如是　过为贪欲者
    因小而失大　　如猿与豌豆
    王闻菩萨之劝说，遂返回波罗奈之都，叛贼等风闻：“王亲破贼，由都中出发。”于是纷纷由国境逃去。
    结分 当时贼众闻拘萨罗王出阵，亦均纷纷逃去。王闻佛之法语，由座起立，为最敬礼，入王舍城而去。
    佛述此法语后，即作本生今昔之结语：“汝时之王是阿难，贤者大臣即是我。”


10集.本生经·181.一七七 镇头迦树本生谭

《小部·10集.本生经·181.一七七 镇头迦树本生谭》

    一七七 镇头迦树本生谭

（菩萨═猿之王）

    序分 此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。如佛在大菩提普行沙门本生故事（第五二八）及隧道本生故事（第五四六）中，对闻他人赞叹佛本身之智慧，佛云：“汝等比丘！如来具备智慧，非自今日始，于前生即具备智慧，有临机应变之策。”于是佛说过去之因缘。
    主分 昔日波罗奈之都梵与王治国时，菩萨由猿胎生，有八万家臣猿众，住居于雪山地方。接近国境，有一小村，时有人住，时无人居。其村中央生一枝叶繁茂，果实如蜜之一裸镇头迦树，当人不住时，猿来采食果实。某果实生时，此村住人，以竹苇环绕，并于村之入口，加以警护。树因果实量重，其枝下垂。猿彼此间自思：“我等以前，均于此村，食镇头迦果，今此树是否生果，村中是否住人？”猿等如是思惟，派遣一猿，前往探视。此猿见果实已生，村中住有多人，急归报告。猿等闻树已生果，急思食此镇头迦甜蜜之果实，精神振奋，向王报告。猿王问曰：“村中住人否？”众猿曰：“人众甚多。”猿王曰：“不可前往，人甚狡猾。”众猿曰：“大王！我等可乘人熟睡之时，于午夜往食。”多数猿众坚持欲往，猿王承诺由雪山下，于近村之所，待人上床，卧于大岩石上。午夜中刻，人已睡熟，众猿上树，采食果实。尔时一男，内事外出，至村中央，蓦见诸猿，急告人知。村人群起，携弓带箭，手执武器及棍棒石头，将大树包围，直待天明，捕捉众猿。八万众猿，笼罩于死亡恐怖之下，皆谓：“我等除求王相助之外，别无他法。”于是行至猿王之前唱第一之偈：
一
    众手持弓箙　　利剑与棍棒
    四方围我等　　如何可脱难
    猿王闻众猿之语，慰之曰：“汝等勿恐，人事多变，今当午夜，畜势待发，我等设法扰乱彼等，使起事端。”于是猿王唱第二之偈：
二
    彼等事务多　　使之生事端
    树实任我取　　镇头迦之果
    大士菩萨安慰众猿，实则众猿不得安慰，势将心胆俱裂而死。大士命令集合众猿，其中独少大士之甥赛那迦一猿，众曰：“赛那迦未曾参加。”大士云：“纵然赛那迦未至，汝等亦勿忧心，今彼与汝等幸福，亦未可知。”赛那迦于猿群出发之时正寝，醒来不见一猿，彼即随后追踪而来。见人群聚集村中，彼知群猿危险，于是彼行近至一焚火而睡老婆之处，彼如村童，手执火把，行至田中，立于上风之处，放火焚村。村人见村中火起，便皆舍弃众猿，救火而去。众猿当得逃逸，各各为赛那迦手执一果而逃归。
    结分 佛述此法语后，作本生今昔之结语：“尔时之甥赛那是迦释摩男，众猿是佛之侍众，猿王即是我。”


10集.本生经·182.一七八 龟本生谭

《小部·10集.本生经·182.一七八 龟本生谭》

    一七八 龟本生谭

（菩萨═瓶制造者）

    序分 此本生谭是佛在祇园精舍时，对免蛇风病事所作之谈话。于舍卫城某良家患蛇风病，父母谓其子曰：“汝已不能留于此家，可破壁掘洞逃往他处，以救汝命。尔后归来，此处埋有一大宝库，汝可掘出，恢复家财，乐享余生。”其子听从亲命，破壁逃出，治愈己病归来，挖掘宝库，营俗生活。某日，彼持酥油布帛，往祇园精舍，礼佛着席就坐。佛与彼亲切交谈，佛问曰：“闻汝家患蛇风病，汝如何逃出？”彼语事之缘由。佛云：“信士！前生灾难生时，对己住处，起爱着心，外出者，共丧其命，不起爱着，向外逃者，共命时救。”佛应其请，为说过去之因缘。
    主分 昔日波罗奈之都梵与王治国时，菩萨受生于某村造瓶者之家，营瓶之制造业以养妻子。尔时波罗奈大河与一连绵不断之大自然湖水相接。湖水多时与河并而为一，水乏之时，与河分开。鱼龟深知今年雨降多寡，住于湖中之鱼龟，知今年降雨量少，于河湖连接之际，则出湖而入河。然有一龟自思：“此予生所育所与父母生活之所，予不能弃此所他去。”彼不入河。至盛暑之时，湖水干涸，龟于菩萨取粘土处，掘穴居住，菩萨思取粘土，于彼处以锄挖掘地面，伤及龟甲，裂如粘土之块。落于地面。龟痛难忍，叹曰：“我对自己住处，不能舍弃，以致成为破灭之身。”于是唱以下之二偈：
一
    我之诞生地　　我之养育地
    我住于泥土　　泥土害我身
    陶师制瓶者　　告汝听我言
二
    村森安乐处　　智者诞生地
    行可得活所　　亡身慕故乡
    彼如是语菩萨后死去。菩萨手执彼身，尽集村民而诫之曰：“请观此龟，他之鱼龟去大河时，此龟对其住处，不断爱着之心，不与彼等同行，彼卧入予取粘土之场所，予于彼处取粘土时，误以大锄破其甲壳，如粘土之块，落于地上。彼思己之作业，遗二首之偈，悲叹而死。彼对己之住处，起爱着心，以致惨死，诸君不可如此龟行。自今以往，举凡予之见者、闻者、嗅者、味者、触者，予之子女、家仆、金银，不可思起爱欲，为享乐而执着。任何生类，皆为独身流转三界。”菩萨以佛之威德，对大众授以教训。此一教训，扩及此一世界，延续七千年间，大众守菩萨之教训，为慈善等善业，遂行生于天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛理竟，良家之子，得预流果──于是佛作本生今昔之结语：“尔时之龟是阿难，造瓶者即是我。”


10集.本生经·183.一七九 正法婆罗门本生谭

《小部·10集.本生经·183.一七九 正法婆罗门本生谭》

    一七九 正法婆罗门本生谭

（菩萨═旃陀罗）

    序分 此本生谭是佛在祇园精舍时，对二十一种之不法所作之谈话。某时有多数比丘众，行医业、作使役、为运搬、任脚夫、互相交换施舍食物等等，依二十一种之不法以谋生计，此事在娑祇多婆罗门本生谭（第二三七）中将再说明。佛知彼等营此等生计，佛曰：“今多数比丘众营不法生计，彼等营此等生计，不免为夜叉饿鬼。生为担负重荷之牛，死将受生于地狱。为彼等之利益与安乐，应自有明了法语意义之必要。”于是集合比丘团体，佛云：“汝等比丘！不可依二十一种不法手段得生活之资料。依不法而得施食，可喻为吞赤热铜丸诃罗诃罗毒药者；为不法之生计，为佛、辟支佛、声闻之所咎卑；依不法得施食而食者，无欣笑与欢喜；如此所得之施食，于我教说，等同旃陀罗族之残食。而食此食者，对奉正法弟子而言，乃为食旃陀罗族之残食者。”于是为说过去之因缘。
    主分 昔日波罗奈之都梵与王治国时，菩萨由旃陀罗胎生，长大之后，因事携粮米饭器而上路。
    尔时波罗奈城有名为正法之一青年婆罗门，为北方婆罗门大家所生，彼亦因事未带米与饭器而上路。彼等二人于大道相遇于一处，青年间菩萨曰：“君为何生？”菩萨告曰：“我为旃陀罗之生。”菩萨问：“君为何生？”青年曰：“我为北方婆罗门之生。”“彼此一同结伴而行”，于是二人一同上路。菩萨于朝食时刻，坐于有水舒适之良好场所，洗双手开饭器向青年曰：“君请用饭。”青年曰：“汝旃陀罗，我不食汝饭。”菩萨云：“唯然，甚善。”于是使饭器之饭，不受污损，仅以自己所需者，包入他叶，紧缚饭器，置于己侧，食后饮水，兼洗手足，携带米与残饭曰：“青年施主请上路。”二人一同前行。终日行至黄昏，二人于有水舒适场所沐浴。
    菩萨坐于舒适场所，开启饭器，对青年无语而自食。青年终日行路既疲且饥，彼立地眺望，思欲得食，菩萨默然无语自食。青年自思：“此旃陀罗对我无语而食，饭将食尽，饥火攻心，我将取此饭团，弃其沾污之部分，食其残食。”于是终取残饭食之。彼于食际自思：“我为与我姓氏族国不相应之事，我食旃陀罗等之残饭。”青年心起非常悔恨之情，心中热血沸腾，一时血饭相混由口中喷出，悲哀之情丛起： “实由微不足道之事，我为此不当之行。”一面悲泣，一面唱第一之偈：
一
    些许之残物　　不止与我食
    我生婆罗门　　食此皆喷出
    青年悲叹自思：“我为此不当之事，如何生于世间？”入于森林，人不见处，孤独之身而死去。
    结分 佛说此过去之事后曰：“汝等比丘！正法青年婆罗门，食旃陀罗之残饭，为食不当之食物，欢笑不起；今依佛法出家，营不法生计，以为生活之理由，将不起欢笑。”于是现等觉者［佛］唱第二之偈：
二
    如是弃正法　　生活依非法
    恰如婆罗门　　得食亦不欢
    佛为此法语后，说明四谛之理──说圣谛之理竟，多数之比丘众得预流果──于是佛作本生今昔之结语：“尔时之我即是旃陀罗子。”


10集.本生经·184.一八○ 难施本生谭

《小部·10集.本生经·184.一八○ 难施本生谭》

    一八○ 难施本生谭

（菩萨═青年婆罗门）

    序分 此本生谭是佛在祇园精舍时，对团体之施与所作之谈话。舍卫城中有同僚二人，皆为豪族出身之青年，此二人集合同志，准备资具，招待以佛为上首诸比丘众，七日之间，为盛大之施与，于第七日，将一切资具，悉皆寄附施与。彼二人中，年长者前往礼佛，坐于一方曰：“世尊！为施与者，虽有多施与少施，得大果报，总为相同。”而后献出所有寄附之食物。佛云：“汝信士等，与施物以佛为上首之团请，说过去之因缘。
    主分 昔日波罗奈之都梵与王治国时，菩萨生于迦尸国婆罗门之家，及长往得 叉尸罗，修习一切之学艺，舍在家生活，而出家为仙人，成为团体之师，长住雪山地方。为得盐酢，巡回地方，到波罗奈之都，止于国王之御苑。翌日向市门近村行乞，村人与以食物，又翌日巡回波罗奈之都，市中诸人欢迎，与以食物，又集合同志，准备大量施物，施与仙人团体。施与完毕，其中年长者如前对佛所云，如前之方法施与施物。菩萨对众曰：“诸友者！有信仰之处，无些少施与者。”菩萨述感谢之意唱第一之偈：
一
    施与非容易　　业之最难者
    愚恶人不行　　贤善见习难
二
    愚恶与贤善　　死赴不同处
    恶人赴地狱　　善人终天界
    如是菩萨表谢意，度雨季四个月之生活。雨季过后，菩萨进入雪山，修行禅定不怠，得生于梵天界中。
    结分 佛述此法语后，作本生今昔之结语：“尔时仙人之群是佛之侍众，仙人之师即是我。”


10集.本生经·185.一八一 无双王子本生谭

《小部·10集.本生经·185.一八一 无双王子本生谭》

        第四章 无双品

    一八一 无双王子本生谭

（菩萨═弓术士）

    序分 此本生谭是佛在祇园精舍时，对大出家所作之谈话。佛云：“汝等比丘！如来决心大出家，非自今日始，前生即弃宝盖而出家。”于是佛说过去之因缘。
    主分 昔日梵与王于波罗奈治国时，菩萨宿于王之正妃胎中。庆贺出生，于命名式之日命名为无双王子。当王子能奔跑行路之时，今更有一福德者宿入妃之胎中。庆贺出生，于命名式之日，命名为梵与王子。十六岁时，菩萨往得叉尸罗，就有名师傅修了三吠陀及十八种之学艺，其弓术无能及者，然后还归波罗奈城。王于临终，以王位授与无双王子，以副王位授与梵与王子，王立遗嘱后死去。王死而菩萨拒绝承受王位，诸臣推举梵与王子即位。菩萨云：“我不欲王位，亦不欲名誉。”菩萨一无所求，由王弟执掌政治，菩萨仍居于原王之位。
    王之侍从等向王进谗言谓：“无双王子欲图王位。”王纳侍从等之言，起叛逆心，遣人欲捕其兄，尔时菩萨侍者，报告菩萨，菩萨怒王弟昏庸，独自前往他国。彼为一弓术士立于王宫之前，通知国王。王问接待之人：“索望薪给如何？”接待人曰：“年金十万。”王曰：“可令其前来。”于是王许来前，立于其侧，向彼曰：“汝弓术士耶？”彼答：“唯然。”王曰：“甚善，汝可仕我。”
    彼于是为王侍者。故弓术士等见彼支拂费用过高，心怀不平，。
    某日王往御苑，于仪式用之盘石近处，围以屏风，坐于庵罗树下大林之上。王向上观座，见树之尖端有一庵罗果串，王思欲取，唤弓术士等至，王曰：“攀登树端，不能取下，汝等可箭射落果串。”彼等曰：“大王！我等射果串，并非难事，我等之技能，前此王已屡见不鲜，但近时前来之弓术士，待遇高出我等，王可令彼射之，以观其能。”王即唤菩萨问曰：“汝能否射落庵罗果串？”菩萨曰：“大王！我如得一场所，即能射落。”王曰：“何处之场所？”菩萨曰：“大王！床之中央。”王即移动床位，让出场所。
    菩萨手不持弓，束于下衣之内而行，菩萨曰：“请王围以屏风。”王即命人围之。菩萨入于屏风之中，脱去上着之白衣，以一片赤色之布为下着，系之以带。又将赤布紧缚腹部，由袋中取出接合之刀，结于左胁，身着黄金之铠，背负箭筒，取接合之槌形大弓，张珊瑚色之弦，头被头巾，以指捻转锐利之马蹄形之矢，将屏风左右分开，宛如劈开地面出现一正装之龙童子，来至射矢场所，以马蹄形之矢担弓扣弦向王曰：“王欲矢射果串，矢头向上而落，抑或矢头向下方而落？”王曰：“我于以前屡次所见，皆为矢头向上而落，矢头向下而落，我未曾见，汝可使矢头向下而落。”菩萨又云：“大王！此矢上升行远，远四天王界，由此独自降下，王须忍耐至其降落。”王亦承诺。菩萨复云：“此矢登行时，正贯庵罗果串茎之中央，降落之时，羽毛尖端绝不到处飞散，而皆附着于庵罗果串，正落于射出之场所。请王御览。”于是尽力开弓放矢，其矢恰好正贯串庵罗果茎之中央而上升。
    菩萨知此矢将达四天王世界，于是今再发出较前矢力量更为强之矢，在前进当中，使之击打前矢之尾羽，使前矢掉头折返，而后矢独自登入忉利天界，为诸天捉住其矢。而回返下方之矢，风速音声，如同雷鸣。下方群众问菩萨曰：“此何声耶？”菩萨曰：“此乃回矢之音声。”群众各人皆恐为回矢所击中，战栗惊恐。菩萨安慰大众：“予不使矢落地。”当矢降落，矢羽不散，贯入果串，直落地面当场，菩萨不待矢之落地，一手执庵罗果串，一手捉住箭矢之尾羽。群众见此空前之事，皆曰：“我等见此前所未见之事。”对此伟大之人，大加赏赞，有者扬声欢呼，有者拍手弹指，数千观众，挥舞布片。王与侍臣等，欣喜若狂，立即赠与菩萨一千万金，更又赏赐诸多财宝，授最高荣誉。
    菩萨由此受王尊敬，住于此间。有七人之王等，知无双王不在波罗奈，率军来攻，围波罗奈城。向王通知：“让与王位，否即战争。”王大恐怖，问：“我兄今在何处？”众谓：“现仕磷国之王。”王命使者前往，向使者嘱曰：“我兄不来，我命休矣。汝传我意，我以至诚，礼兄两足，向兄谢罪，火速前来救我。”
    使者一行，往见菩萨，告以国中现生大事。菩萨向王乞假，还归波罗奈城。王慰其弟勿恐，并刻文字于矢上云：“我无双王子归来，我发一矢，夺汝一同之命，如欲保命，可速逃生。”王立望楼之上，将矢射至七王之黄金食桌之上。彼等见文畏死，悉皆逃生而去。小虱虫难吸大埵之血，七王逃窜而去。王用目注视其弟良久，遂弃欲入山，出家为仙人修道，修得神通定力，死生梵天界中。
    结分 佛曰：“汝等比丘！无双王子如此吓走七王，不战而胜。”遂出家为仙人。佛现等觉者唱如下之偈：
一
    强力弓术士　　王子号无双
    远射如电光　　无坚攻不挫
二
    每凡与敌战　　心胆无少怯
    导弟有幸福　　出家生梵天
    佛述此法语后，作本生今昔之结语：“尔时之弟是阿难，无双王子即是我。”


10集.本生经·186.一八二 战场住居本生谭

《小部·10集.本生经·186.一八二 战场住居本生谭》

    一八二 战场住居本生谭

（菩萨═象师）

    序分 此本生谭是佛在祇园精舍时，对难陀大德所作之谈话。佛初次还乡为迦毗罗城之旅，使其弟难陀王子出家。由迦毗罗城出，渐行至舍卫城住于彼处。尔时难陀尊者执佛钵与一同出家时，其国美妇人闻难陀王子与佛同去，发乱披肩，由窗中外望呼唤难陀曰：“贵公子！早日归来。”难陀思念妇人之言，心为悲哀忧愁之念所系，血管露出。
    佛知此事，佛思欲使难陀得阿罗汉果，至彼庵室，准备着席时问曰：“难陀！汝乐此佛法否？”难陀曰：“世尊！我为国美夺心，无少快乐。”佛言：“难陀！汝曾至雪山行脚否？”难陀：“予尚未往。”佛言：“一同前往。”难陀：“我无神通力，如何可行？”佛言：“依我之神通力，携汝前往。”佛执难陀之手，升至空中。途中见田中燃烧野火，其中一雌猿坐于烧断之树上，鼻尾皆被烧断，毛亦烧焦，身之上皮剥落，仅存下皮，血漫全身。佛曰：“见彼雌猿否？”难陀曰：“已见。”佛曰：“汝宜谛观。”
    于是佛携难陀扩展悉使见六十由旬之雄黄平原、阿耨达池等七大池、五大河、金山、银山、宝玉山及其他数百可爱之山、装饰围绕之雪山。佛向难陀问曰：“汝见忉利天否？”难陀答：“世尊！予未得见。”佛曰：“难陀！汝来，予将使见忉利天。”于是相协行至其所，坐于黄色 1石床之上。诸天王及帝释天于两天神之世界率诸天团体来会，向佛敬礼，坐于一面，侍女二千五百万人，鸠足天女五百人，亦来礼佛，坐于一面。佛使难陀生起烦恼，使其时时眺望五百天女。佛问：“汝见此鸠足天女否？”难陀答曰：“已见。”佛曰：“天女美耶，或国美较美耶？”难陀：“国美与丑陋雌猿之差，犹如天女与丑陋国美之不同。”佛：“难陀！汝意云何？”难陀：“我今如何可得天女？”佛：“汝为沙门修行，可得天女。”难陀：“我为沙门修行可得天女，如能有所保证，我即为沙门修行。”佛言：“难陀！如是甚善，我为汝之证人。”
    于是难陀大德于诸天团体之正中，以如来为证人，难陀云：“我今毫无踌躇，回归彼处，我将为沙门之修行。”佛遂伴彼还祇园精舍。难陀大德开始为沙门之修行。佛向法将舍利弗曰：“舍利弗！我弟难陀，于忉利天诸天集合之正中，有关天女之事，立我为证人。”于是佛告此事于大目犍连大德、大迦叶大德、阿那律大德，及法宝管理者阿难大德等八十人之大弟子乃至诸多其余之比丘等。法将舍利弗大德接近难陀曰：“难陀！汝于忉利天诸天集结正中，声言欲得天女，方为沙门之修行，并立十力（佛）为证人，此事是否事实？”更续言曰：“果然若是，汝之清净修行，乃为关系于妇人之事，乃为关系于烦恼之事。为妇人而作沙门之修行，与汝为薪金而工作之职人何异？”舍利弗对难陀与以羞辱使之不安。于是八十大弟子及其余诸比丘，皆对难陀如此施压，难陀实感惭愧：“我实为无理之事。”于是起勇猛精进之心，励行观念三昧，获得阿罗汉果后，来至佛所云：“世尊！我今解除彿之誓约。”佛曰：“难陀！若汝得阿罗汉果时，我应解除誓约。
    比丘等知悉此事，集于法堂，开始谈论：“诸位！如难陀大德，洵为易于教导之人，依一遍之教诫，即起惭愧之心，为沙门之修行，得阿罗汉果。”佛适出堂问曰：“汝等比丘！今有何言而集会？”比丘等答：“如是如是。”佛言：“汝等比丘！难陀之易于教导，非自今日始，前生亦复如是。”佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于象师之家。及长，身为象师，技术精达，奉仕波罗奈王敌国之王。彼为敌王之重要大象，充分善加训练。敌王欲取波罗奈国，乘其常用之象，率大军至波罗奈城，四面包围。敌王发出书信通知：“汝让与王国，否则战争。”梵与王决心一战，于城壁、城门、天守阁、监视台各处布置军队，战争于是开始。敌王武装其常用之象，躬身亲着甲胄，坐于象背，手执锐利之刺棒，攻城杀敌，使大象向城门前进。象见对方放种种之投射物，心中畏死，不能接近，反而退却。
    尔时象师近至象前曰：“汝豪壮以战场为住家者，若于此处退却，实不相应。”如此警诫其象，唱次之偈：
一
    战场为住家　　强力豪壮者
    既临城门下　　汝象！何故反退却
二
    速取城门闩　　打倒城门柱
    粉碎彼城门　　汝象！速速入城去
    象闻此语，受菩萨之一次教诫，重复折返，以鼻卷门柱，如同拔草，粉碎城门，抛弃门闩，破门而入城市，占领国土，献上于王。
    结分 佛述此法语后，即作本生今昔之结语：“尔时之象是难陀，王是阿难，象师即是我。”

注：
1 指帝释天之床。


10集.本生经·187.一八三 滤水本生谭

《小部·10集.本生经·187.一八三 滤水本生谭》

    一八三 滤水本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对五百人之残食生活者所作之谈话。某时，舍卫城有五百优婆塞，以家事付诸子女，一同前往听闻佛之说法，彼等之中，有得预流果者，有得一来果者，有得不还果者，其中无一俗人。佛受招待，此等优婆塞亦加入受招待之行列，而供应此等优婆塞杨枝、嗽水、薰香、华鬘者，有五百使用之人，彼等以残食为生。彼等于朝食后，一睡而起，齐赴阿致罗筏底河之河岸，大声喧闹，为末罗族之竞技，但五百优婆塞则无声静肃坐禅。佛为五百残食者之大声噪耳，问阿难曰：“此何事喧嚣？”阿难答曰：“世尊！此为残食生活者之骚动音。”佛云：“阿难！此等残食生活者，食残食及叫唤之声，非自今日始，前生亦复如是，又彼优婆塞等静坐，亦非自今日始，前生亦复如是。”佛应阿难大德之请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于大臣之家，及长，为王之顾问，总揽圣俗诸事。某时，王闻边境人民叛乱，准备五百辛头产之骏马，率四种之军队，往边境镇驻。王归波罗奈，命令曰：“骏马疲劳，与彼等含汁之食物，并与葡萄之汁。”骏马饮香味之汁后入厩立于各各之住处。彼等食余之残物，既少甘味且复难食，诸人问王如何处理。王命曰：“以粗布混水过滤，以运骏马之粮与驴马食之。”驴马等饮此无味之水，醉而长鸣，声震王宫内庭，王开窗眺望内庭，向近前侍立之菩萨问曰：“汝观此驴马等饮无味之水，醉而长鸣，跳跃飞步，而辛头家所生骏马，饮香味之水，无声静坐而不跳跃，此何缘由？”于是王唱第一之偈：
一
    饮无味泸水　　驴马皆烂醉
    饮美味水者　　骏马不酩酊
    时菩萨说明缘由唱第二之偈：
二
    卑贱出生者　　人主！少饮即酩酊
    良家千里马　　上味不烂醉
    王闻菩萨之言，将驴马由王庭逐出，王从菩萨之教诫，行施舍之慈善，从其业报生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时五百之驴马是今之残食党，五百之骏马是今之优婆塞，王是阿难，博学之大臣即是我。”


10集.本生经·188.一八四 山牙本生谭

《小部·10集.本生经·188.一八四 山牙本生谭》

    一八四 山牙本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对某卖国贼所作之谈话。此故事已于女颜象本生谭（第二六）中说明。佛云：“汝等比丘！此比丘为卖国贼，非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日睒摩王于波罗奈治国时，尔时菩萨生于大臣之家，及长，为王之顾问官，为王总理圣俗之事务。王有一常用之马名白善，马夫之名曰山牙，为一跛脚之人，马见马夫执纲绳在其前跛脚快步行进，自思：“彼如此教育我身。”于是马亦效马夫为跛脚前进。诸人向王报告：“马为跛脚。”王遣医师数人，检查其身体，不见疾病，向王回报。王遣菩萨：“友！汝可前往调查原因。”菩萨知马与跛脚马夫相处，马亦效为跛脚，向王告其原由：“与恶者交而成此害。”菩萨唱第一之偈：
一
    王之白善马　　效法跛山牙
    失其前本性　　彼成今之习
    王问菩萨：“将如之何？”菩萨告王：“得一身体正常之马夫，马即恢复原状。”于是唱第二之偈：
二
    风貌适当人　　捉马绕场行
    舍其前恶癖　　其人可见习
    王即如此行之，马即恢复本性，王大欢喜：“汝善知畜生之性癖。”王以大荣誉与菩萨。
    结分 佛述此法语后，即作本生今昔之结语：“尔时山牙是提婆达多，马是卖国之比丘，王是阿难，博学大臣即是我。”


10集.本生经·189.一八五 不喜本生谭

《小部·10集.本生经·189.一八五 不喜本生谭》

    一八五 不喜本生谭

（菩萨═师尊）

    序分 此本生谭是佛在祇园精舍时，对某婆罗门童子所作之谈话。某时舍卫城有一婆罗门童子，通三部之吠陀，彼教刹帝利与婆罗门之童子等真言。彼后入俗为俗人，建立生计，日思衣服装饰、男佣女佣、佃野牛、子息子女等事，为贪欲、嗔恚、愚痴之烦恼所支配，心劳日拙，忘记真言。
    某日，彼多携香华，往祇园精舍，礼拜供佛，坐于一方。佛与彼交谈问曰：“童子！汝前读诵真言，尚谙记否？”彼答：“世尊！予前谙记之真言，因俗事关系，扰乱心思，真言已不能谙记。”尔时佛云：“童子！汝心恼乱，不记真言，心为贪欲等所乱，真言之不浮现非自今日始，前生亦复如是。”佛应其请，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于婆罗门之豪族，及长，于得叉尸罗，修学真言，名誉甚高之师尊，于波罗奈教众多婆罗门、刹帝利青年之真言。尔时有一婆罗门童子，谙诵三部之吠陀，不错一句，彼为副师，口授真言。此人后日入俗为俗人生活，以俗事乱心，不能谙记真言。尔时彼之师尊亲自前来问彼：“童子！汝尚谙记真言否？”彼云：“俗事乱心，不能谙记真言。”师云：“恼乱之心，真言不能浮现，心不恼乱，则谙诵即无停滞。”于是唱次之二偈：
一
    浊水不澄清　　鱼草不得见
    珠贝亦不现　　心浊无功德。
二
    透明澄清水　　鱼群乃得见
    珠贝亦出现　　心清见功德。
    结分 佛述此法语后，说明圣谛之理，为本生之今昔作结语：“尔时之童子是今之彼童子，师尊即是我。”


10集.本生经·190.一八六 凝乳运搬王本生谭

《小部·10集.本生经·190.一八六 凝乳运搬王本生谭》

    一八六 凝乳运搬王本生谭

（菩萨═大臣）

    序分 此本生谭是佛在竹林精舍时，对某卖国贼所作之谈话。此故事与前所说者相同。于是佛云：“汝等比丘！与恶友交，为恶而不利益。不但人与恶友交，为不利之原因，即如前生与使人不快无甘味之维婆树交者，无心之庵罗树，原为甘味如蜜，等同天人之所食物，亦竟苦而不甜。”于是佛说此事过去之因缘。
    主分 昔日波罗奈梵与王治国时，迦尸国有四兄弟婆罗门为仙人而出家，于雪山地方结一列之草庵而居。其中长兄死生帝释天界，彼知与三兄弟之因缘，每七日或第八日时，下界与兄弟交谈聚合。某日彼向三人中最长之道士敬礼，坐于一面问曰：“尊者！有何所需？”罹黄疸病之道士曰：“予每日需火。”帝释天人与彼一剃刀斧──（古注云，）剃刀斧挥柄，可为剃刀，亦可为斧──道士云：“谁为予携来薪木？”其时，帝释天曰：“尊者，汝欲需薪，可以手叩斧，‘为我持薪来，我欲焚火。’如此祝告，薪即持来而得焚火。”帝释天予剃刀斧后，更近至第二兄弟问曰：“尊者！有何所需？”彼之草庵近处，有象之通路，彼为象所恼。彼云：“予为象所苦，请为驱逐。”帝释天与彼一大鼓告曰：“尊者！汝敲此侧，敌即逃走，汝敲此侧，为慈爱心深之人，即有四种之军前来围绕。”帝释天与大鼓后，更近至最幼之弟问曰：“尊者！有何所需？”彼亦罹黄疸之疾，彼云：“予欲凝乳。”帝释天与彼一凝乳瓮而告曰：“若欲凝乳，可倒转此瓮，彼且可起大洪水，并可为汝取得王国。”帝释天语毕而去。其后剃刀斧为长兄造火，次者敲大鼓而象逃，最幼之弟得食凝乳。
    尔时有一野猪，徘徊于村中，彼见一具威神力之宝石，彼衔此宝石，依威神力，升至虚空，见大海中一岛自思：“此为予适当之住处。”彼由虚空降落，遂心情愉快定居于一无花果树下。
    某日，此野猪置宝石于其前，于树下睡眠。时有一迦尸国人，因其无济于事，为父母由家中赶出，彼为向某港航海者之仆役，乘船于大海中遇难，浮载于一木板之上，漂流至此岛。彼于采食果实之间，见野猪睡眠，彼静行其前，攫取宝石，依威神力，升至虚空，坐无花果树上自思：“此野猪系依宝石之威神力，飞行于虚空得住于此岛，予先杀之食其肉，而后再行。”彼以一根粗枝折断落于野猪头上。野猪醒来，不见宝石，身体颤抖，四处寻找，坐于树上之人，咯咯大笑，野猪仰首见此男人，以头触树而死。
    此男人由树降下，焚火料理野猪之肉而食，然后升至虚空，过雪山之顶上时，见仙人之住处，彼于长兄道士之草庵前降落，住二三日，为道士服一切勤务。彼见剃刀斧之威神力，思欲得之，乃以宝石之威神力示道士曰：“尊者！汝可取宝石而将剃刀斧与我。”道士思欲飞行虚空，乃取宝石而与剃刀斧。此男取得剃刀斧，前行不久，即叩剃刀斧曰：“剃刀斧！可取道士之头及宝石归来。”剃刀斧于是前往割道士之头及持宝石而来。彼置剃刀斧于隐处，又近至次中道士之处。住数日间，见大鼓之威神力，彼取得大鼓，仍如前法，割取次中道士之头。然后近至最幼道士，见凝乳之瓮之威神力，彼与宝石而取得凝乳之瓮，仍如前法割此道士之头。于是彼携宝石、剃刀斧、大鼓及凝乳之瓮，升至虚空，于近波罗奈城处站立，以书信交付某男之手，转送波罗奈王曰：“战争抑或让与王位？”
    王闻其书中之言曰：“逮捕此叛贼。”率军出城。此男敲大鼓之一侧，立即有四种之军兵围绕，彼见王之军兵展开，彼由瓮中放出洪流，诸多民众溺水不能逃生，此男叩剃刀斧曰：“持王之头来。”剃刀斧夺来王之头，投于此男之足下，于是无一武器能敌，此男为强有力之军队围绕而入城，行即位式，名凝乳运搬王，彼依正义推行政治。
    某日王于大河作撒网游戏，天神喜悦，由雪山之钝角湖流来一个庵罗之果，挂于网上。曳网之人，献上与王，此果硕大如瓮、圆形呈黄金色。王问材务官曰：“此为何果？”答：“此为庵罗果。”王闻后剖而食之，命将果核植于王之园林，灌以乳水，树植三年结实，对庵罗树举行盛大之供养。诸人灌以乳水，与五指厚之香料，以华鬘围包，点香油之灯明，树之周围，张以绢幕。果实甘甜，呈黄金色。王赠庵罗果与其他诸王时，恐以果核种植，于果核出芽处，刺以荆针，彼等食果后植核而不生芽，几经寻问，知其缘由。其中一王呼园丁至，谓曰：“汝有何法使凝乳运搬王之庵罗果实成为苦味？”园丁答曰：“大王！予能。”王予园丁千金，命其前往。
    彼往波罗奈，参谒凝乳运搬王。王唤彼入宫，向王敬礼，王问：“汝园丁耶？”答：“大王！予为园丁。”彼即向王吹嘘善通园艺之道，自慢为权威之人。王云：“汝可协助园丁。”自此以来，二人共同看管园林。新来之园丁不时使花卉开放，使果树生实，使园林茂盛愉快，彼得王之信用，王将原有之园丁赶出，使彼专负园林之任。彼知园林已落己手，于庵罗树周围种植维婆树及蔓草，纴婆树渐渐生长，庵罗树之根枝与之互相连交，成为一体。在与无甘味之树木相交，庵罗果之甘味变为纴婆树叶之苦味，园丁知目的已达，即行逃去。王往园林食庵罗果，味如纴婆树果不能下咽，立即吐出。
    尔时菩萨为总理王之公私事务之顾问官。王问菩萨曰：“贤者！此树较以前怠于注意，以致果实变苦，是何缘故？”王唱第一之偈：
一
    前此庵罗果　　色香味具备
    何时生变故　　何故成苦恼
    菩萨为说明其理由唱第二之偈：
二
    庵罗与纴婆　　大王！根与根相接
    枝与枝相抱　　恶树实苦涩
    王闻菩萨之言，立即割断纴婆树根，清除杂草，除去周围之瘠土，投入沃土，用乳水糖水香水精心培育，如此庵罗树与甘味接触，果实再成甜味。王将原有园丁招回，再任园林之事务。王全天命，依业生于当生之所。
    结分 佛述此法语后，即作本生今昔之结语：“尔时贤者大臣即是我。”


10集.本生经·191.一八七 四美本生谭

《小部·10集.本生经·191.一八七 四美本生谭》

    一八七 四美本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对某老比丘所作之谈话。某日二上首比丘（舍利弗与目犍连）互相对坐问答时，一老比丘行近其前，为第三者加入坐谈曰：“尊者！我等向尊者有所发问，尊者如有疑难，亦请向我等发问。”二人厌彼，起座而去。尔时闻二人说教之听众，于集会解散时，来至佛前，佛曰：“尔等何故非时而来？”众白其故，佛曰：“汝等比丘！舍利弗与目犍连嫌厌于彼，不与交谈而去，非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨于森林中为树神。尔时有二只白鹄之雏由心峰山出，止于树上；彼等觅食归来，假树休息，然后回心峰山去。因常时来往，与菩萨（树神）亲密，彼等每次来往，必与菩萨寒喧，交谈法语而别。某日，彼等止于树梢与菩萨交谈时，适有一豺，立于树下，与白鹄之雏交谈唱第一之偈：
一
    汝等居上权　　离他为独语
    汝等降下语　　可听兽王言
    白鹄之雏心起厌恶，飞回心峰山而去。彼等去后，菩萨为豺唱第二之偈：
二
    美鸟与美鸟　　天可与天语
    汝非四美者 1　汝豺！可入穴中息
    结分 佛为此法语后，作本生今昔之结语：“尔时之豺是今之老比丘，二只白鹄之雏是舍利弗目犍连，树神即是我。”

注：
1 四美为于体、生、声、德四点之美，此处对豺有侮辱之意而言。


10集.本生经·192.一八八 狮子豺本生谭

《小部·10集.本生经·192.一八八 狮子豺本生谭》

    一八八 狮子豺本生谭

（菩萨═狮子）

    序分 此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。某日拘迦利见其他多闻之人为法语时，自身亦思升座读诵法语，有关此事，前已详细说明。佛闻此事告比丘曰：“汝等比丘！拘迦利依自己之声，以自己之愚示人非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生为雪山地方之狮子，与一只雌豺同居，遂举一子。此子之爪、发、色、形似其父，音声似其母。某日降雨后，狮子等天晴外出作狮子游戏时，此子亦为狮之同伴，思如狮吼，发出豺之啼声。众狮闻声默然。尔时有与菩萨同种之一子狮闻其声而问曰：“父亲！彼狮形色与我等同，惟声则异，彼为何物？”于是说第一之偈：
一
    狮子之指爪　　伫立如狮足
    彼于狮集中　　唯有啼声异
    菩萨闻此语而告曰：“我子！汝之兄弟为我与雌豺所生之子，毛色似我，声与母同。”继而诫豺之子曰：“汝今后住于此处宜持缄默，若再啼吼，则人知汝为豺。”于是唱第二之偈：
二
    百兽之王子　　缄默住林中
    依声人知汝　　汝声不似父
    彼闻菩萨诫语后，即不再啼吼。
    结分 佛述此法语后，即作本生今昔之结语：“尔时之豺是拘迦利，同类狮子是罗睺罗，兽之王即是我。”


10集.本生经·193.一八九 狮子皮本生谭

《小部·10集.本生经·193.一八九 狮子皮本生谭》

    一八九 狮子皮本生谭

（菩萨═农夫）

    序分 此一本生谭是佛在祇园精舍时，对拘迦利所作之谈话。尔时彼欲修习梵呗，佛闻此事，说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于农家，及长，营农业为生计。尔时，有一商人以驴马运载商品贩卖，所到之处，彼由驴背卸下商品，以狮子毛皮缠敷驴身，放入米麦田佃之中。田佃守护之人见为狮子，不敢接近。某日商人于村中人家住宿，准备朝食之间，又将乘驴缠敷狮皮，放入田中。佃中守护之人，见为狮子不敢接近，逐家报告，村民皆携武器，吹法螺贝，鸣击大鼓，行近田佃，大声叫喝，驴心恐怖，发声长鸣。菩萨知其为驴，乃唱第一之偈：
一
    此非狮子吼　　亦非虎豹声
    缠敷狮毛皮　　卑怯作驴鸣
    村民知其为驴，施以致命之打击，取狮皮而去。尔时商人赶至，见驴已将灭，乃作第二之偈：
二
    久置田佃中　　驴得食麦缘
    缠敷狮毛皮　　驴鸣致死灭
    如是唱偈之间，驴当场死亡，商人即舍彼而去。
    结分 佛述此法语后，即作本生今昔之结语：“尔时驴马是拘迦利，农夫即是我。”


10集.本生经·194.一九○ 戒德利益本生谭

《小部·10集.本生经·194.一九○ 戒德利益本生谭》

    一九○ 戒德利益本生谭

（菩萨═海神）

    序分 此一本生谭是佛在祇园精舍时，对一信仰诚笃之信者所作之谈话。彼为一具有坚强信仰持清净心之佛弟子，某日彼往祇园精舍途中，黄昏抵达阿致罗筏底河岸，然而船家将船撤至岸上，为听法语而去，彼至渡场，不见有船。彼对佛具欢喜心，涉水入河，两足不沉。彼于水中，如履平地，至河中央，浪花顿起。尔时彼对佛之欢喜心衰时，两足即沉，彼再对佛欢喜心强，两足又浮水面。彼入祇园精舍，礼佛坐于一方。
    佛与彼交谈后问曰：“信者！汝步行而来，无疲倦否？”彼答：“世尊！对佛起欢喜心，即能立于水面，如履平地而至。”佛云：“信者！忆念佛之威德不但今生得以伫立，即于前生信者船破之时，亿念佛之威德亦得伫立。”佛应彼之请求，为说过去之因缘。
    主分 昔日迦叶等正觉者之时，有得预流果佛弟子与一富裕理发师同乘一船。理发师之妻，托付其夫与信者之手，行前曰：“尊者！今托予夫同行，苦乐与共。”船行第七日，于海中大破，二人卧于一片木板之上，到一小岛，理发人杀鸟为食，间与信者，信者辞谢不食。信者自思：“此处除三宝外，我等别无可依。”于是忆念三宝之威德。彼虔诚频频忆念，于此小岛受生之龙王，以自己身体变现为一大船，海神为舵手，船中满载七宝，有三根青玉桅樯，黄金之锚，以银为船体，金为船板，海神立于船中大声曰：“有往阎浮洲行者耶？”信者忙应之曰：“予等愿往。”海神曰：“如此请来登船。”信者招理发人同乘。海神曰：“唯汝一人可乘，彼不能登。”信者：“何故不能登乘？。”海神：“因彼不守道德之人，我等为汝驶船而来，并非为彼。”信者：“甚善，予将授彼以予所行布施，持戒及禅定之功德。”理发人向信者感谢，海神：“今可结伴同行。”于是彼等乘船，同渡大海，溯河至波罗奈，依此威神力，两人还家，具备财产。海神云：“人应与贤人交往，此理发人如不与此信者交往，则必亡身于大海之中。”海神说与贤人交往之功德，唱如下之偈：
一
    信仰与戒德　　布施见善果
    龙神为船装　　运载信仰人
二
    与贤人交往　　与贤人相亲
    与善人为伴　　理发人幸福
    唱此偈毕，海神立于虚空，为说法语教诫后，与龙神相伴回归自己宫殿而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，信士得一来果──佛作本生今昔之结语：“尔时预流果之信士入般涅槃，龙神是舍利弗，海神即是我。”


10集.本生经·195.一九一 鲁哈迦婆罗门本生谭

《小部·10集.本生经·195.一九一 鲁哈迦婆罗门本生谭》

        第五章 鲁哈迦品

    一九一 鲁哈迦婆罗门本生谭

（菩萨═王）

    序分 此本生谭是佛在祇园精舍时，对受出家以前之妻所诱惑者之谈话。此一故事将于第八篇之根本生谭（第四二三）中说明。佛对受诱惑之比丘曰：“比丘！此妇人为汝之害，彼于前生使汝于拥戴王之大众中受辱，而为汝逐彼出门之原因。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于王第一夫人之胎，及长，父王死后，继承王位，依正义治世。王有司祭名鲁哈迦，其妻为一老婆罗门妇人。王赐婆罗门一匹饰以马具骏马，彼乘马为王之随行。彼乘骑于装饰美丽马背之上，立于街中人众，处处同声赞誉：“此马美丽，马身光泽。”彼往家中，登上楼阁，对其夫人云：“汝观我马实甚美丽，街道两侧诸人，同声赞赏。”此婆罗门夫人，心颇悭贪，具恶智慧，彼对婆罗门曰：“汝不知马美之缘故，此马有马具装饰，故为甚美。汝若希望如马之美丽，亦用马具装饰，出至道路中央，效马用四足走路，会见国王，王必赞誉，诸人亦必赞誉。”此婆罗门颇有狂气，彼闻其妻之言，不辨何种原因，一心思得国王与诸人之赞誉，竟如其妻之言而行。诸人见之皆大笑，悉云：“先生真美。”王见之而对彼曰：“先生为何事所障，竟罹此狂态？”王对彼羞辱，婆罗门感受耻辱，对其妻忿怒，自思：“我为无意义之事，为王于大众中羞辱，我必对此恶女加以笞责，逐其出门。”彼立即还家，此恶知识之婆罗门夫人，知其夫忿怒归来，豫先由便门逃出至王宫，停留数日。国王已知其始末，唤司祭前来慰之曰：“先生！如此妇人，罪恶深重。夫人之事，忍耐为宜。”国王劝勉彼以堪忍为目的而唱第一之偈：
一
    弓弦被切断　　尚可再续系
    鲁哈迦！和解元夫人　勿为怒左右
    鲁哈迦闻之唱第二偈：
二
    我有软树皮　　可造新弓弦
    新者可换旧　　旧者我已厌
    鲁哈迦述斯语后，即将彼女逐出家门，另迎新婆罗门之女。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，心持烦恼之比丘即得预流果──于是佛作本生今昔之结语：“尔时之夫人是今之先妻，鲁哈迦是此悲比丘，波罗奈王即是我。”


10集.本生经·196.一九二 吉祥黑耳本生谭

《小部·10集.本生经·196.一九二 吉祥黑耳本生谭》

    一九二 吉祥黑耳本生谭

    此一本生谭将于大隧道本生谭（第五四六）中说明。


10集.本生经·197.一九三 小莲华王本生谭

《小部·10集.本生经·197.一九三 小莲华王本生谭》

    一九三 小莲华王本生谭 1

（菩萨═莲华王）

    序分 此本生谭是佛在祇园精舍时，对心有烦恼比丘所作之谈话。此故事将于乌姆摩登提女本生谭（第五二七）中说明。
    佛问此比丘：“汝心真有烦恼耶？”答：“世尊！唯然。”问：“谁与汝烦恼？”答：“世尊！予见一盛装之妇人，心起欲情而烦恼。”
    佛谓彼曰：“比丘！妇人实为忘恩无信义者。昔日意志坚强之贤者 2，为妇人一生贡献心血，尚不能获得其心。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨由第一王妃之胎出生，于命名日名为莲华童子，于其后生有兄弟六人。七人渐次成长，居于宫中，如同王友。
    某日，王立御苑中，见此七兄弟有多人从者随侍，近前迎王，王心恐怖：“彼等中或有欲弑予夺取王位者在。”王呼彼等曰：“汝等王子！不宜止住市间，分往他所，至予死时归来，各就自己所属之王位。”
    彼等接受父王之言，涕泣告别，往觅自己之属处。“任足所向而行，以求生活”，各以己之王妃为伴，离城奔波于道路。彼等踏入荒野，不获食物，“我等为求生存，将为牺牲。”于是杀最幼者之王妃，作十三分而食。菩萨与其妃将分得两分而留一，而分余一而为二，各分食之。如此六日之间，杀六人之妃，菩萨每日各留一份存贮。至第七日将杀菩萨之妃时，菩萨以存贮之六分予其兄弟曰：“汝等食此，明日再作计议。”彼等食肉后入睡，菩萨携妃于夜遁去。
    前行不久，妃云：“王子！我实无力前行。”菩萨于是负彼女于肩上，于朝日初升，走出荒野。妃曰：“王子！我欲饮水。”菩萨曰：“此处无水。”但妃数度呼渴，菩萨以刀划右膝出血：“汝可坐起饮我之血。”妃饮血后，二人前行至大恒河饮水沐浴，食彼处树上果实，择一舒适场所休养，于恒河之曲角，作庵住居。
    恰于此时，某日，诸人由恒河上流之流来一独木舟，上载一人，斩断手足，割去耳鼻，大声呼痛，彼为危害王者之盗贼。菩萨闻其悲叹之声，自思：“有我在世，勿使苦痛之生类灭死。”菩萨来至恒河岸边，救彼登岸，伴其来至庵内，洗涤疮伤，涂以药剂，予以治疗。王妃云：“汝何故由河中救此残障之人 3，带归庵中，与以看顾？”彼女嫌厌对之唾弃不置。
    菩萨见其伤已渐次痊愈，留其与王妃于庵中，一人入森林采取果实，以养二人。在此二人共住期间，彼女之心，竟为残障者所夺，共犯非道之罪。二人通奸之后，彼女思欲除去菩萨，于是告菩萨曰：“王子！当予被君负于肩上由荒野中出时，见高山住有高贵之神。予向山神求愿：‘若我与主人能安然度日，我将向神供养。’今已安然脱险，我思欲登山拜神祭谢。”菩萨不识奸计，欣然同意，准备供物，使妃持供器，二人一同登至山顶。妃向王子曰：“王子！汝虽非神，但我尊汝为最贵之神。我当先以野花祭汝，为右绕之礼后，再向神捧献供物。”于是妃令菩萨面向谷立，妃以野花祭之，为右绕之礼，妃伪装道行敬礼之状，恰于其时，由背后立，猛向菩萨背上一击，将菩萨推落谷中，并谓：“予见敌之背部，永不再见其面。”彼女欢悦由山顶下来，归庵而去。
    当菩萨由山顶转落谷中之时，为无刺之优昙跋罗树叶丛枝挂住，不得落至山麓谷底。于是彼食优昙跋罗之果，坐于枝上休憩。尔时有一大蜥蜴王，由山麓登树，来食树果。彼见菩萨，惊惧而逃。次日又至，食一侧方之果实而归，如此每日前来，与菩萨成为友好。彼问：“君因何来至此处？”菩萨答以：“如是如是。”蜥蜴王曰：“汝可勿忧，予救汝归。”于是使菩萨坐其背上，由树而下，出森林至大道，谓曰：“汝可由此路而行。”蜥蜴遂归林而去。
    菩萨行至某村，住于其处，闻知父已亡故，遂往波罗奈，于自己之属地，登上王位，号称莲华王。彼遵父王所行之十善法，依正义以行政治，于四门、中央、宫殿门首六处建救恤院，每日投六百千金，以为恤。
    一方彼恶女负残障者于肩上由森林出，行至人居之处乞食，集得粥饭，以养彼残障者。人问：“此为汝何人？”女答：“予为此人母弟之女，此人为予父兄之子，予嫁此人为妻。我夫虽处斩罪，予将长期抱负，乞食养之。”人人赞叹彼女为忠实贤良之妻，多与粥饭。更有人谓：“汝不可于此处担误时间，今波罗奈城莲华王即位，因王之救恤，于全印度，颇有人望。王见汝之遭遇，必予同情怜悯，多与施物，汝可载汝夫速往。”同时给予构造坚固之柳篮。此一无品德之女人，将残障者载于柳篮之上，抱持柳篮，往波罗奈，于救恤院中得食而生活。
    菩萨乘于美饰之象背之上，赴救恤院，亲自施舍八至十人，然后回宫，习以为常。此不品德之女，使残障者坐于篮中，抱持柳篮立于王来之道上。王见而问之曰：“此为何人？”左右曰：“大王！此为忠实贤良之女人。”王呼女近前，已确知其为何人。王使残障者由柳篮降下，王问：“彼为汝之何人？”女曰：“大王！此予父之兄子，在家被选为予之夫。”诸人不辨仔细，皆云：“实为令人感佩之女。”对此不品德之女，大加赞赏。王问：“汝谓此残障者为汝在家被选与之夫耶？”女仍未能辨认王夫，大胆答曰：“大王！诚为如是。”
    于是王曰：“汝所云者是否包括此波罗奈王之王子在内，汝非莲华王子之妃某某王之王女耶？汝乃某某之名者，饮予膝之血，心为此残障者所夺，推予落谷者，岂非汝耶？汝今额头已贴死印，汝以为我已丧命，然予之命特长而未死。”王更向大臣云：“汝等大臣！予曾对汝等之质疑有所说明：‘予之六兄弟杀六女而食其肉，然予未伤予妻，相伴往恒河之岸，住于庵中。予曾救起被处斩罪之残障者，给与看顾，然妃心为此男所夺，将予推落山麓，然予因己之慈悲心而得以长命。’实则由山顶 将予推落者即为此不品德之女，而被处斩罪成为残障者，即是此之男。”于是王唱以下之偈：
一
    此女即彼女　　犯法亦成谜
    此男即彼男　　断手残障者
    君我幼时影　　言之实可哂
    此女实应死　　彼无诚信者
二
    彼持残忍心　　可比一僵尸
    犯不义之罪　　应以棒夺命
    更应以刑罚　　沦为有罪身
    此女如生存　　亦应削耳鼻
    菩萨怒不可忍，对彼等处此刑罚，然实际并未执行。菩萨平息忿怒，将柳篮重新绑缚彼女头上，不使脱落，使残障者载于其上，由国中驱逐出境。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，持烦恼之比丘得须陀洹果──佛即作本生今昔之结语：“尔时之六兄弟是今之长老，王妃是旃阇少女，残障者是提婆达多，蜥蜴王是阿难，而莲华王实即是我。”

注：
1 此为有关莲华王简单故事之意义，对此后所出有关同一莲华王之「大莲华王子本生谭」（第四七二）此为小者。
2 「坚强之意志」（thaddhahadayā）今可视为与 porāṇakapaṇḍitā 为同格之语。
3 「残障者」原语为 koṇṭhaṁ。依底本脚注及另一异本为 kuṇṭhaṁ。childers 以此与梵语 koṇṭhaṁ 为同一语。若以 kuṇṭhaṁ 与 koṇṭhaṁ 两者不认为各别独立之语，则译其为残障者并不适当。然与此本生谭相当有三汉译经典（杂宝藏经第二，昔王子兄弟二人被驱出国缘。六度集经第二，波罗奈国王经。同经第四）按其中译语，一为跛人，二为刖人，及其他译为罪人。更依 Dutoit 之德译，明显译为 krüppel（残障者）。今采用残障者之译语，仍有研究之余地。


10集.本生经·198.一九四 宝珠窃盗本生谭

《小部·10集.本生经·198.一九四 宝珠窃盗本生谭》

    一九四 宝珠窃盗本生谭

（菩萨═良家之王）

    序分 此本生谭是佛在祇园精舍时，对提婆心欲害佛而徘徊之事所作之谈话。闻提婆心欲害佛而左右徘徊之事，佛云：“汝等比丘！此非自今日始，前生提婆亦欲害我而徘徊，彼终不能杀我。”佛于是为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨受生于近村之良家，成长之后，由波罗奈近娶良家之女。此女非常美丽可爱，如同天女，又如蔓草中之，化、游戏之仙人。其名善生，行仪从顺端正，勤劳无怠，对主人翁姑，克尽家务，深受菩萨敬爱，如此二人生活一心，琴瑟相和。某日善生女谓菩萨曰：“予欲探望两亲。”菩萨曰：“甚善，我为充分准备途中粮食。”于是料理途中实用之食物，载入车中，菩萨坐于前方，妻乘后方驾御马车而往。二人近至市郊，卸下车马，洗身进食。菩萨整顿车马，坐于前方，善生女更衣化妆，坐于后方。当马车入市内时，波罗奈王乘壮丽大象，对城市为右绕之礼，来至市内，善生女下车，随于车后步行。王见彼女，心目为其所夺。王问一大臣：“汝往调查此女有无夫婿？”大臣前行，知其有夫，回报王曰：“大王！彼女有夫，坐前车之男，即为其夫。”而王恋慕之情不能排除，为烦恼所苦，自思：“以何方法，杀彼男人，使妇人入手？”于是王向一男子曰：“汝可接近彼男子之车，将此前发之宝石，秘密投入彼男子之车中。”王授前发宝石与男子命其前往。此男子持宝石秘密投入车中，还报王曰：“予已如王命照办。”
    不久，王告左右：“予之前发宝石失窃。”臣众大为哗然。王曰：“可紧闭所有城门，遮断交通，探查盗人。”王臣均依命行事，全市顿时呈大混乱。而投石之男子率同数人，行近菩萨曰：“汝之马车停进，王之前发宝石失窃，我等须检查马车。”此男子在检查之中，将自己所秘密放置之处，取出宝石，捕捉菩萨为窃宝石之贼，痛打后，背绑其手，引至王前曰：“此为窃宝之贼。”王命斩头示众。王臣于十字街头将菩萨鞭打，由南门出市而行。善生女弃车伸张双手大声恸哭：“夫主！为予之故，累汝受苦。”善生女见菩萨仰面于车上，自思自身之德行：“有德之人反受苦恼，恶逆暴戾之人，天神不能防止。”彼女于恸哭中说第一之偈：
一
    神不在世间　　神逃外国去
    实际此世间　　已无守护者
    荒暴恶德者　　无人能遮拦
    于此道德坚固之妇人恸哭之间，帝释天之座席顿感大热。帝释天自思：“谁人起念动我帝释天之位？”帝释立知其缘由：“波罗奈王暴戾至极，使道德坚固之善生女受苦，我今当往处断。”帝释由天上降下，以大威神之力，使恶王由象背滚落至刑场，仰面而卧，使菩萨起立，以美丽之王服饰身，坐于象背之上。行刑者断王之头，断头之后，始知为前王之头。帝释天现身打近菩萨，使菩萨承接王位，善生女为第一夫人。大臣、婆罗门、家主（居士）等见帝释天而欢声雷动：“今杀不义之王，我等拥戴帝释天主所授之王。”帝释天立于虚空曰：“此为帝释天授与汝等之王，今后依正义施行政治，如王为不正，则非时降雨，应降而不降，将起饥馑、疾病、刀剑之三种畏怖。”帝释天于告诫后唱第二之偈：
二
    恶王非时雨　　以时雨不降
    彼由天谪贬 1　是故遭天谴
    帝释天与训诫后，归天上而去。菩萨依正义执行政治，得生入天上界。
    结分 佛述此法语后，作本生今昔之结语：“尔时不正义之王是提婆，帝释天是阿那律，善生女是罗睺罗之母，由帝释天所授之王即是我。”

注：
1 「彼由天谪贬」，恶王于天上即执行不正义之政治故，由天上降谪于下界人间。


10集.本生经·199.一九五 山麓本生谭

《小部·10集.本生经·199.一九五 山麓本生谭》

    一九五 山麓本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对拘萨罗国王所作之谈话。某时拘萨罗王之大臣，于后宫为不义之行。王于察知后，知此事确实，王思：“予将白佛。”王往祇园精舍，向佛敬礼，问佛曰：“一大臣于予后宫为不义之事，请问应如何处置？”佛问：“大王！彼大臣为王重要之人耶？彼妇人为王所宠爱者耶？”王答：“唯然！彼为非常重要之大臣，掌一切宫廷之事务，而彼妇人亦为予所宠爱者。”于是佛曰：“大王！彼为重要之臣，妇人为王所爱，二者俱不可伤，愿王从诸贤者之言，以平静 心处之，此古有先例。”佛应王之请求为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨受生于大臣之家，成长后，就王公私之事为顾问官。某时，王之一大臣于后宫为不义之行。王知其事，王思：“大臣对我甚为重要，妇人亦为我所爱者，二人均不可亡，我将向贤明之大臣质询，若可忍者则忍之，若不可忍者则不忍。”于是唤菩萨至，赐与座席。王云：“予有质询之事。”菩萨曰：“大王请问，予将备询。”王为质询唱第一之偈：
一
    山麓之美所　　吉祥有莲池
    知狮在守护　　豺竟趣其处
    菩萨已确知某大臣于后宫为不义之行，于是唱第二之偈：
二
    大王，所有诸兽类 皆饮大河水
    不可云河非　　有爱应须忍
    菩萨与王如是告诫，王守告诫，训诫大臣尔后不可再为此恶行，对二人予以赦免，彼等亦从此断绝关系。王行施舍等慈善善行，命终生于天上界。
    拘萨罗王问佛之法语后，亦赦免彼等二人，心归平静。
    结分 佛述此法语后，作本生今昔之结语：“尔时之王是阿难，贤明大臣即是 我。”


10集.本生经·200.一九六 云马本生谭

《小部·10集.本生经·200.一九六 云马本生谭》

    一九六 云马本生谭

（菩萨═云马）

    序分 此本生谭是佛在祇园精舍时，对心有烦恼之弟子所作之谈话。佛问曰：“比丘！汝心真有烦恼耶？”答：“诚如尊言。”佛再质问：“因何缘故？”对曰：“见盛装妇人为欲情所驱。”
    于是佛向彼云：“比丘！实此妇人依其容色、声、香、味、触，更依妇人之魅力，夺男子之心，使从己意，知从其意而使人失节操失财产故 1，此谓之为夜叉女。彼夜叉女于前生亦依其魅力，近某队商，夺商侣之心，使从己意，更见及其他男子，一总夺命，由两颊垂滴赤血，食人嘎吱作响。”于是佛为说过去之因缘。
    主分 昔日锡兰岛有锡里萨瓦陀夜叉之街，彼处住有夜叉女。海上遇有船难之人漂来，彼等盛装，携带食物（嚼食、啖食、固体、流体），腰缠子女，侍女扶侍，往见受难商侣，商侣以为抵达人住之处。夜叉各处置有农夫、造牧者之人，家畜、鹦犬等，使商侣得见。彼等接近商侣劝食粥饭果品 2，商侣为其所骗，食其菜饭。食后休息时，彼等温柔问话：“诸君由何处来、往何处去，来此所为何事？”商侣答：“予等遭遇船难漂来此处。”
    夜叉女曰：“予等之夫，乘船远行，今已三年，恐已遇难亡故。汝等为商侣，我等理应照拂。”彼等以女人魅力蛊惑商侣，相伴进入夜叉街内，而前此所捕捉之人，则被铁炼锁于惩罚屋中。如彼等于自己住处不得船难者时，则远至迦梨耶那近至龙岛之间海岸一带搜索，彼等习以为常。
    某日有五百人商侣遭遇船难，漂着于此街岸边，夜叉女对彼等施以蛊惑，伴入街内，而将前所捕捉之商侣又用锁炼于惩罚屋之中。然后夜叉女首长与商侣之首长，以其他五百夜叉女与其余五百之商侣，分别配为夫妇。
    夜叉女首长于夜间商侣睡眠时，起而奔赴惩罚屋中，杀人而食其肉，其他夜叉女亦同样为之。夜叉女首长食人肉归来时，身体冰冷。商侣首长拥抱其体，知其为夜叉女。彼思：“此五百之女，均为夜叉，我等必须逃遁。”
    翌日早晨洗面之时，商侣首长告其他同伴：“彼等乃夜叉女，并非人类，此后其他船难者来时，我等必被杀食，而彼等以后来者为夫；因此，我等速逃。”然商侣中二百五十人云：“我等难舍，汝等可去。”商侣首长于是率二百五十人之听从者乘夜遁走 3。
    尔时菩萨由云马之胎出生，全身白色，头如乌状，毛如文叉草，具有神通力，能飞翔于天空。彼由雪山凌空飞扬，渡锡兰岛，于锡兰池沼食自然出生之稻，更进而三度以慈爱之声作人言曰：“有愿往人之住处者否？有愿往人之住处者否？有愿往人之住处者否？”
    商侣等闻此言，近前合掌曰：“君可载我等往人之住处。”菩萨曰：“可登吾背上。”于是有登于背上者，有把握马尾者，有合掌而立者。菩萨一总连同双手合掌者均升至空中，此二百五十人商侣依菩萨之神通力悉数运往住人之处，各自得安堵之住处，各还己家。而夜叉女等待后来者抵达时，将其余之二百五十商侣，悉数杀食。
    结分 佛向比丘曰：“汝等比丘！恰如此从夜叉女之意之商侣而丧失生命，从云马王忠告之商侣者，得各自安堵之住处；不行佛训之比丘、比丘尼、优婆塞、优婆夷，于四恶趣──为依五种缚受罪报之处所──受极大苦，然从佛训者，得至三种之幸福世界、六之乐天界、二十之梵天界 4，而达此住处，证不灭之大涅槃，体味极大之快乐。”说此语后，佛现等觉者，唱以下之偈：
一
    不行佛训者　　堕入四恶趣
    如不运商侣　　夜叉女所食
二
    遵行佛训者　　生入幸福界
    如依云马商　　各得安堵处
    佛述此法语后，说明圣谛之理──说圣谛之理竟，持烦恼之比丘得预流果，其他多人达预流、一来、不还、阿罗汉等诸果──佛于是作本生今昔之结语：“尔时从云马王言之二百五十商侣是佛陀之侍众，云马王即是我。”

注：
1 此一句原文为 pāpanatthena，今采用脚注之异本为 pāpuṇatthena，可视为 Pāpuṇa+atthena。
2 果品之原语为 khādaniya 乃嚼食之物，与先译之嚼食之物为同一字，可参照 Dutoit 之译例。今为前后之联络暂作此译。
3 商侣首长以下之句，原文为 Jeṭṭavānijo attano vacanakare aḍḍateyyasate gahetvā 应译为「对商侣首长所言忠告之听者二百五十人」。vacanakare 可视为 aḍḍateyyasate 之形容词，今译如本文。vacana+kar 译为「从其言」之意，见奇尔达斯巴英辞典五四〇页。
4 「三种之幸福世界云云」即人间、天上、涅槃界，其次「六之乐天界」即所谓六欲天，又「二十之梵天界」为色界十六天与无色界四天。


10集.本生经·201.一九七 怨亲本生谭

《小部·10集.本生经·201.一九七 怨亲本生谭》

    一九七 怨亲本生谭

（菩萨═仙人之师）

    序分 此本生谭是佛在舍卫城时，对某比丘所作之谈话。某比丘自信：“我取此物，我之师尊和尚，不会责备。”彼取和尚蓄存之布片，制一鞋袋，然后来和尚处告假。尔时和尚问曰：“汝何故取我之物？”答曰：“我取布片，相信尊师不予责备。”和尚曰：“我与汝之间，并未建立任何信用。”和尚发怒起立，责打比丘。此事为众比丘所知，某日众比丘于法堂谈论此事：“诸君！比丘某甲，相信师尊和尚，取布片制作鞋袋，尔时和尚云：‘我与汝彼此之间并未建立任何信用。’和尚发怒起立，责打比丘某甲。”适值佛出，问比丘曰：“汝等比丘！今有何事而集？”比丘等答：“如是等语。”佛云：“汝等比丘！此比丘对同僚间之不信用非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨受生于迦尸地方婆罗门之家。成长后就仙人而出家，修行神通力及定力，为大众之师尊，定居于雪山地方。此仙人群中有一行者，不从菩萨之言，看顾一亡母之小象，其象长大后杀害行者，逃往森林。仙人大众行葬仪后，围绕菩萨问曰：“师尊！如何能分别友人与敌人？”菩萨说明理由唱如下之偈：
一
    见人不微笑　　亦不表欢迎
    不与其人眼　　何事皆逆出
二
    此等人不觉　　怨敌之征候
    贤者有见闻　　知敌与友人
    菩萨说示怨亲之分别修行梵观，生梵天界。
    结分 佛述此法语后，即作本生今昔之结语：“尔时育象仔之行者是此弟子比丘，象仔是今之和尚，仙人群是佛之侍众，仙人群之师即是我。”


10集.本生经·202.一九八 罗陀鹦鹉本生谭

《小部·10集.本生经·202.一九八 罗陀鹦鹉本生谭》

    一九八 罗陀鹦鹉本生谭

（菩萨═鹦鹉）

    序分 此本生谭是佛在祇园精舍时，对心持烦恼之某比丘所作之谈话。此比丘被佛问：“汝心持烦恼，是真实耶？”答：“世尊！此乃事实。”佛问因何缘故。比丘告白：“见一盛饰之妇人而起烦恼。”尔时佛云：“比丘！所谓女人为不能看护者。前生有附以看护者而看护之，结果仍然失败，汝对女人能如之何？假令入手，亦不能看护。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨受生为鹦鹉，其名罗陀，有弟名布吒波陀。此二只鹦鹉幼年时为一猎师所捕获，送与波罗奈之某婆罗门，婆罗门看顾如子，然婆罗门之夫人，性质悭贪，．不稍爱护。婆罗门因商业外出时，对二鹦鹉曰：“汝等于我经商外出时，对汝等之母（婆罗门夫人）所为，加以监视，注意其他男人之出入。”婆罗门于嘱托后出发而去。彼女于其夫走后，开始为不义之行，无分昼夜，出入者不知其数。布吒波陀见之，对罗陀曰：“主人婆罗门托夫人与我等，彼女为此恶事，应须警告其注意。”罗陀曰：“汝不可说。”布吒波陀不听，向夫人警告注意。夫人顿起杀机，唤布吒波陀曰：“汝为我子，我今后不为此事，汝近前来。”夫人频示爱语，布吒波陀接近夫人，立被捕捉：“汝来诫我，不知死活。”即扼杀之，投入灶内。
    婆罗门归来休息后，问罗陀曰：“罗陀！汝母有行不义之事否？”于是唱第一之偈：
一
    我由旅还来　　尚未经几程
    汝母与他男　　有无相关事
    罗陀曰：“贤者实际不语于己身无益之有无事。”于是唱第二之偈：
二
    事实在言中　　告亦不相宜
    布吒波陀弟　　烧入火灶中
    菩萨向婆罗门如此说法后自思：“我亦不能住于斯所。”于是向婆罗门告别，飞向森林而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，心持烦恼比丘得预流果──佛于是作本生今昔之结语：“尔时布吒波陀是阿难，罗陀即是我。”


10集.本生经·203.一九九 家长本生谭

《小部·10集.本生经·203.一九九 家长本生谭》

    一九九 家长本生谭

（菩萨═家长）

    序分 此本生谭是佛在祇园精舍时，对心持烦恼比丘所作之谈话。佛云：“女人为难以看护者，为恶事用手段欺瞒其夫。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨受生于迦尸国之家长家，成长后，营在家人之生活。其妻不守道义，与村长通奸，菩萨知之，注意不怠。时值雨季，谷类种子为雨水浸洗流失，全村饥馑，等待谷物发芽时，全村一致向村长请求：“自今两个月后，谷物收割，再行交谷。”由村长之手借得一只老牛，分食其肉。某时，村长乘菩萨外出时，潜入其家。彼等二人正乐卧时，菩萨由村之入口向家中归来。其妻向村之入口方向眺望：“是谁前来。”彼女立即认知“是彼归来”，告知村长。村长恐惧战栗，菩萨妻曰：“汝勿恐怖，共思一策。予等曾食汝之牛肉，汝今伪为前来讨债，予登入仓库立入口处，予谓现无谷种，汝立于我家屋中，汝谓：‘予家子女众多，请偿肉债。’汝可再三催促。”于是彼女登上仓库，坐入口处，村长立于屋中云：“请偿肉债。”女云：“仓中无谷，待收割时偿付，汝请归去。”菩萨入家，见彼二人所作，知为不德女之策，向村长曰：“村长！我等食汝牛肉，言明经两个月后还谷，今尚未到半月，何故前来讨债？汝来非为此故，为其他原因而来。予对汝之所作，实深厌恶，彼无品行不德之女，知仓库无谷，今故登上仓库，伪称无谷，汝亦伪作讨债，对汝二人之奸计，予实厌恶。”菩萨为说明此意义而唱如下之偈：
一
    两者予难忍　　两者予不快
    此女登仓库　　诡云不能偿
二
    村长！我今正告汝 生活我极贫
    食汝老牛肉　　与汝两月约
    未到期催讨　　此为我不快
    菩萨捉住村长前发，引曳至屋之当中，打倒在地上。彼呼叫曰：“我为村长。”菩萨嘲曰：“汝为污他人所守之宝者。”且打且曳，直至使之疲弊不起，捉其首而曳出。然后捉住女发由仓库拉下，与以痛责：“二次再犯，更将重责。”自此以后，村长不敢窥其门，此恶夫人心中不敢稍存恶念行此恶事。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，此心持烦恼比丘得预流果──佛云：“彼时惩处村长之家长即是我。”


10集.本生经·204.二○○ 善戒本生谭

《小部·10集.本生经·204.二○○ 善戒本生谭》

    二○○ 善戒本生谭

（菩萨═婆罗门之师尊）

    序分 此本生谭是佛在祇园精舍时，对某婆罗门所作之谈话。此婆罗门有四女，有四男子求婚，一为体格强健之美男子，一为年老之人，一为家境富有者，一为道德家。婆罗门自思：“四人供养于家中，我此四女分别嫁与此四者之何人，实难分晓。”“我将请等正觉者（佛）评判，择其中之适当者配与。”于是执香花往精舍，向佛敬礼，坐于一面，语其始末：“世尊！此四人中，配与何人较为适宜？”佛云：“诸贤人等于前生曾答此问题，多生以来而人不得知。”佛应其请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨受生于婆罗门家，成长后，于得叉尸罗修习学艺，还波罗奈为世间有名之师尊。时一婆罗门有四女，四人之男求婚，婆罗门自思：“与谁适宜？”判断不决。“我问师尊，与应与者。”于是至师尊前询问此事唱第一之偈：
一
    美貌或年长　　性善或德望
    我今问尊师　　应选熟为婿
    师尊闻之曰：“虽有美貌及其他资格，但缺道德则排斥。美貌等非人之标准，我等须爱好具备道德之人。”菩萨为明此义，唱第二之偈：
二
    美貌亦为良　　年长为我敬
    素性善亦良　　我喜有德者
    婆罗门从其言，以女配与有德者。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，婆罗门得预流果──佛为作本生今昔之结语：“尔时之婆罗门是今之婆罗门，有名之师尊即是我。”


10集.本生经·205.二○一 狱舍本生谭

《小部·10集.本生经·205.二○一 狱舍本生谭》

        第六章 那塔木达鲁哈品 1

    二○一 狱舍本生谭

（菩萨═贫乏出家）

    序分 此本生谭是佛在祇园精舍时，对狱舍所作之谈话。尔时诸役押解诈欺、抢掠、杀人等多数盗贼往见拘萨罗王。王命将彼等用桎梏刑具，用绳锁系缚，投入狱舍之中。
    住于该地方三十人比丘，欲来见佛，彼等见佛礼拜后，次日托钵回行至狱舍之处，见彼盗贼。彼等托钵归来，傍晚参谒如来讯问：“世尊！今日我等托钵，环绕狱舍，见多数盗贼，缚以桎梏，受非常之苦，彼等不可能破缚逃走。究竟世间尚有较此等之缚更为强轫之缚耶？”佛云：“汝等比丘！此等称之为缚，然对财宝妻子等所谓贪爱烦恼之缚较今之缚，乃为百倍千倍强韧。然昔日之贤者曾断此难断之大缚，入雪山出家。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于生活贫苦之豪家，彼长大后，父亲死去，彼以所劳得银扶养其母。虽然彼不愿娶，但其母仍为彼迎娶某家之女，不久其母亦往生他界。彼对其妻之妊娠，不加留意，谓妻曰：“汝可依劳银度日，予将出家。”妻云：“予今妊娠，俟予产后，汝可见子之后出家。”彼云：“甚善。”即与应允。当彼女生产时，彼问曰：“汝已安产，我当出家。”彼女曰：“待儿离乳时，汝再出家。”如此彼女又复妊娠。彼思：“如此一再应允，不能出走，予将不告逃走而出家。”于是不告而于夜间逃出，然为夜间之卫兵所捕获。彼向卫兵请求：“予为扶养母亲请与放行。”彼得卫兵许可，于某处停留后，然后由正门走出，入雪山出家成为仙人。修得神通与等至，耽于禅定之乐以度日，彼住于其处，自思：“我已断除如此难断妻子之缚、烦恼之缚。”菩萨感兴而歌唱以下之偈：
一
    铁造木造或苇造 2　智慧人言缚不牢
    摩尼耳环欲爱强　　妻子情染缚牢固
二
    智慧人言此缚牢　　导入恶趣难觉脱
    有智慧者断此行　　彼无欲念弃爱乐
    如此菩萨歌此感兴之歌，禅定不懈，成生梵天界之身。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，有者证预流果，有者证一来果，有者证不还果，有者证阿罗汉果──佛云：“尔时之母亲是摩诃摩耶，父是净饭大王，妻是罗睺罗之母，子是罗睺罗，而舍妻子出家之人即是我。”

注：
1 「那塔木达鲁哈」为由本节最初之偈原文（na taṁ daḷha）所取者。
2 此二偈出自 Dhp. v. 345-346，可参照法句经（大正藏第四卷五七一页上）。


10集.本生经·206.二○二 耽戏本生谭

《小部·10集.本生经·206.二○二 耽戏本生谭》

    二○二 耽戏本生谭

（菩萨═帝释）

    序分 此本生谭是佛在祇园精舍时，对尊者罗婆那拔提所作之谈话。彼尊者为佛教有名之人，持有智慧、美声誉，虽有善法语，达于无障碍而得于漏尽，然于八十人之上座中，身量最短，如同一矮小之沙弥，供人展览之物。某日，彼参拜如来后，行至祇园楼门处时，有住于地方之三十人比丘，为拜十力尊而来入祇园，于精舍之楼门，会见尊者。彼等以为此是沙弥，于是执上座之衣角，捉手提头，撮鼻拧耳，以手旋转，多方恶作，然后整钵与上衣，参诣佛所，礼拜问讯，坐于一面。而后佛稳静表示欢迎之意，彼等向佛问讯曰：“世尊！罗婆那拔提佛弟子，善美于法语，今在何处？”世尊：“汝等比丘！欲会尊者耶？”比丘等：“唯然，世尊！”世尊：“汝等比丘！汝等于楼门处所见，执其衣角，以手为恶作者，即为其人。”比丘等：“世尊！如此能达所望付合众望之弟子，缘何生为力弱之质？”世尊：“此为其本身之恶业所招。”于是佛应彼等之请求，说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为诸天之王帝释。国中老年之人、象、马、牛等皆不使梵与王得见，因王耽于戏乐，如见此老人等物，立即捆缚，见旧车即予打破。见年老女人，唤至近前，击腹而使倒卧，再起之时，多方恐吓。并令年长之男人，于地面旋转作各种技艺表演。如果不见有老人，便耳语左右：“明日此家必须有老人在。”然后呼唤以为乐。国中人人以为耻辱，纷纷送自己父母出国居住，于是孝养父母，已近绝迹，而王之侍者，亦均耽于戏乐。因此诸人死后，堕四恶趣，诸天天众，因而减少。
    帝释生来尚未见有如此之天相，缘何理由如是，熟虑之后，亦知其故。帝释自思：“我将制御彼。”于是化为老人之身，于古车之上载二瓮之酪浆，系以两头年老之牡牛，于某祭日，梵与王乘坐美饰之象，着美饰之衣，右绕都城之时，帝释缠褴褛之着物，驱车向王处而来。王见古车，命速曳去，左右诸人曰：“车在何处，我等未见。”帝释依其威神力仅使王见。彼处有多人前来，帝释驱车至王头上，打破一瓮，折返途中，再使一瓮破裂，于是由王之头上到处流落酪浆，王感耻辱困惑，心起憎 恶。帝释知其已得困扰，心感疲惫，于是收车，现其本相，手执金刚宝杵，立于空中言曰：“汝不法之恶王，汝如何得长年不老，如何衰老不迫近汝身？终日耽于戏乐，使年老诸人苦恼，唯为汝一人，使诸人仿效，为此恶业，死后彼等充满恶趣。人人不得扶养父母。汝今后若不终止此事，予将以金刚宝杵，破汝头脑，今后断然不可为此。”帝释于吓阻之后，为说父母之德，并教示说明尊敬年老者应得之福果，然后归返天庭而去。自此以后，王更不再起耽乐之心。
    佛述此法话已，现等觉者，唱以下之偈：
一
    鹫鸟苍鹭及孔雀 1　诸象乃至斑点鹿
    一切畏怖狮子吼　　诸类身量不等齐
二
    如是人中亦如是　　身量虽小有智慧
    是故彼为伟大者　　愚者身大智不大
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，彼等比丘，有证预流果者，有证一来果者，更有证阿罗汉果者──佛于是为说本生今昔之结语：“尔时之王是罗婆那拔提，因其耽于戏乐，今亦生来为他人戏乐之种，而帝释实即是我。”

注：
1 次之二偈出自S.II.P.279。


10集.本生经·207.二○三 犍度本生谭

《小部·10集.本生经·207.二○三 犍度本生谭》

    二○三 犍度本生谭 1

（菩萨═仙人师）

    序分 此本生谭是佛在祇园时，对某比丘所作之谈话。彼比丘于浴室入口处劈割薪木，由腐木中出来一蛇，啮其足指，彼当场毒发而死。此事传遍精舍内外皆知。比丘等于法堂中议论，纷如花放。“诸位法友！如此比丘，于浴室入口劈割薪木，为蛇所啮，当场死亡。”适佛来此处问曰：“汝等比丘！今有何事，集于此处？”比丘等云：“如是如是。”佛云：“汝等比丘！若彼比丘对四大龙王之一族，多修慈行，即不被蛇啮。昔日诸仙人于佛未出世时，对龙王之一族，多修慈行，得免于为龙王一族所惹起之危险。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门族，年长弃爱欲出家为仙人，修得神通与等至。彼于雪山地方恒伽河屈曲之处，作为隐栖之所，耽乐禅定，住于仙人之群围绕之处。时恒伽河峰，有种种爬虫动物居住，与诸仙人众多危险，诸多仙人之生命，为其所取。仙人等以此事告之于菩萨，菩萨集合全部仙人曰：“若汝等对四大龙王多修慈行，则蛇将不啮汝等。因此，今后应对四大龙王应修如是等慈行。”于是菩萨唱如下之偈：
一
    今对龙王我修慈　　毗栖博叉伊罗钵
    尸婆弗多罗诸龙　　四大龙王黑瞿昙
    如此告示四大龙王之族：“设若汝等对此等之物多修慈行，则汝等将不为蛇所啮，不为蛇所恼。”于是菩萨唱第二之偈：
二
    对无足者我修慈　　对二足者我修慈
    对四足者我修慈　　对多足者我修慈
    如此依同一形式，修持慈行后，今再依请愿以告示之，为唱以下之偈：
三
    汝无足者勿害我　　汝二足者勿害我
    汝四足者勿害我　　汝多足者勿害我
    菩萨更对一般修行者告示，唱以下之偈：
四
    一切有情一切生　　一切存在皆与共
    一切之物见幸福　　任何之物勿来恶
    如是，“对一切有情修一般的慈行”，更须忆持三宝之德：“佛无限、法无限、僧无限。”
    如是菩萨又云：“须忆持三宝之德。”菩萨示三宝无限之德后，更说明有情之有限：“爬虫之类，为有限之物，无论蛇、蝎、百足、蜘蛛、蜥蜴、鼠类皆是如此。”
    如是菩萨教示：“此等之物，怒心有限，因此，此等爬虫之类为有限之物。”“修无限之三宝，此为我等有限者日夜应请自卫之策。”“如此，须忆持三宝之德。”于是菩萨更加示应为之道，唱以下之偈：
五
    我为防卫我自卫　　诸般生物离远行
    此我归依佛世尊　　七人觉者我归命
    如是菩萨对仙人之群宣示：“忆持七佛，向之归依，诸仙应把握此一防卫之道。”
    尔来，仙人之群，守菩萨之忠告，多修慈行，忆持诸佛之德，如此彼等忆持诸佛之德，爬虫之类离之远去。菩萨更勤修梵住，得再生于梵天界中。
    结分 佛述此法语后，即作本生今昔之结语：“尔时之仙人群即是今之佛之侍众，仙人群之师实即是我。”

注：
1 可参照Cullavagga V.6。


10集.本生经·208.二○四 维拉迦乌本生谭

《小部·10集.本生经·208.二○四 维拉迦乌本生谭》

    二○四 维拉迦乌本生谭

（菩萨═水鸟）

    序分 此本生谭是佛在祇园精舍时，对模仿善逝者所作之谈话。诸上座等前往夺取提婆达多之众归来时，佛问曰：“舍利弗！提婆见汝等时有何所作？”答曰：“模拟善逝使我等见。”佛云：“舍利弗！提婆模拟为我以至破灭，非自今日始，于前生即已招致破灭。”佛应上座之请求为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨再生于雪山地方栖住水乌之胎，住于某一湖水近处，彼之名为维拉迦。当时于迦尸国难得布施，人们所残留之食物，尚不足以供养乌，何况龙与夜叉，因此乌众由饥饿之国逃出，多入森林之中。尔时住于波罗奈有一乌名萨维陀迦与雌鸟一同来至维拉迦之住所，于湖水之近处营造栖所。某日彼于湖畔索取食物，见维拉迦入湖水中食鱼，复出干燥身体。彼思：“如依赖此乌，则自己可获得多量之鱼，予可侍彼为伴。”于是向维拉迦接近。维拉迦问曰：“汝欲何为？”曰：“予欲供君使用。”“如此甚善。”维拉迦快诺，尔来萨维陀伽为彼听用。彼取鱼食后，亦分一部分与萨维陀迦，萨维陀迦食后，以残物与雌鸟为食。尔后，萨维陀迦性变高慢，彼思：“此水乌黑色，我亦为黑色，眼、嘴及足，与彼无异，今后我无向彼讨要捕得鱼之必要，我将自行捕捉。”彼行至维拉迦处言曰：“今后我将自行入水捕鱼。”菩萨阻止其行曰：“汝非生为入水捕鱼之乌（鹈）类，将有破灭之危险。”但萨维陀迦不听其言，自入水中，为水草绊住，坚不得出，身挂于水草之间，只有嘴端露出水面，彼呼吸困难，终于水中丧失生命。彼妻见彼不归，至维拉迦处探知此事：“君曾见萨维陀迦否，彼往何处而去？”于是唱最初之偈：
一
    维拉伽！汝未见我夫 1　优美声之鸟
    等同孔雀颈　　我主萨维陀
    维拉迦闻之曰：“我知汝夫之行处。”为唱第二之偈：
二
    水陆皆行乌　　彼常食生鱼
    模拟入水中　　为苔包缠死
    雌鸟闻之悲泣，遂飞往波罗奈而去。
    结分 佛述此法语后，为作本生今昔之结语：“尔时萨维陀迦是提婆，维拉迦即是我。”

注：
1 此二偈出自Dhp.A.I.P.144。


10集.本生经·209.二○五 恒伽鱼本生谭

《小部·10集.本生经·209.二○五 恒伽鱼本生谭》

    二○五 恒伽鱼本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对二人之年少比丘所作之谈话。彼二人住于舍卫城，为豪家之子，虽依佛教出家，但不修 1不净观，夸称容姿以傲世。某日，二人各就自己容姿之美丽而起争论，见距彼等不远，坐一年老之上座，二人欲请上座对容姿美丽，作一判定，行近上座而问曰：“尊者！我等谁为美丽？”上座答：“二位法友，比较君等，我最为美丽。”年少之彼等以此人年老，答非所问，于是对上座施以恶口之言而去。
    彼等之所为，为诸比丘众得知，某日集于法堂，为此事议论问话：“诸位法友！彼老上座实为对为容姿囚系之二比丘施以羞耻之言。”适佛来至此处，问曰：“汝等比丘！今为何语集于此处？”比丘等答：“如是如是。”佛云：“汝等比丘！此二人年少比丘，夸称容姿非自今日始，彼等前生即以容姿傲世。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为住恒伽河岸之树神。时于恒伽河与耶蒲那河之合流处住有恒伽鱼与耶蒲那鱼两尾之鱼，彼等：“我之容色美丽，君之容色亦可称美丽。”两者就容姿美丽之事，发生争执。而离程不远，由恒伽河岸见有一龟，“彼可为我等判定熟为美丽。”二鱼行近龟处，问曰：“龟先生！究竟恒伽鱼为美丽，抑或耶蒲那鱼为美丽？”龟云：“恒伽鱼亦甚美丽，耶蒲那鱼亦甚美丽，但予较汝二者更为美丽。”龟为说明此事唱第一之偈：
一
    恒伽河之诸鱼美　　耶蒲那鱼亦美丽
    然我四足所生物　　尼物律树体圆围
    长首伸出如车辕　　一切龟类实美丽
    鱼闻其答云：“汝恶龟！汝未答我等之所问，只言他事。”于是唱第二之偈：
二
    问彼彼不说　　问彼言他事
    自训高慢者　　此我等不喜
    结分 佛述此法话后，作本生今昔之结语：“尔时二尾之鱼是年少比丘，龟是年长比丘，而始终目击者，恒伽河畔再生之树神即是我。”

注：
1 「不修」原文为 anuyuñijitvā，今依异本之 ananu。


10集.本生经·210.二○六 羚羊本生谭

《小部·10集.本生经·210.二○六 羚羊本生谭》

    二○六 羚羊本生谭 1

（菩萨═鹿）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。时佛耳闻提婆欲努力害佛，佛云：“汝等比丘，提婆欲杀害我，非自今日始，前生即已如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为一羚羊，近于一湖水某丛林中营造栖家。同一湖水距离不远之树顶栖一啄木鸟，湖水之中，为龟栖处。此三者互为亲爱之友谊，共同居住。尔时有一猎鹿师，巡回森林之中，于湖水饮水处发现菩萨之足迹，彼以革纽制作一如铁锁缚足之圈套，布置而去。菩萨于夜初更为饮水而来，陷入套中，发出悲鸣。树上之啄木乌及水中之龟，闻声而至，彼等思案：“如何抢救吾友。”啄木鸟谓龟曰：“君有齿，可断其套，我可设计使彼不来，我等二人奋斗，以救吾友。”彼为说明此事唱第一之偈：
一
    革纽为锁套　　龟以齿断切
    我引彼猎夫　　使勿来此处
    于是龟开始以齿啮其革纽，啄木鸟飞往猎师所住之村。猎师于夜过将明之时，持剑准备出发，鸟知其将欲出发，于正门出口处大声鸣叫，以羽搏打猎师颜面。猎师为此不吉之鸟所击打，折返家中，暂时就寝，不久又取剑准备出发，鸟判断前此由正门出口出发，此次必由里门出口出发。于是大声鸣叫飞向里门，向猎师之面扑打。猎师两度被打自谓：“此不吉之鸟，不欲使我出发。”于是回返，至太阳升起寝卧，然后再行出发。
    鸟于此时，至急飞返，向菩萨告知猎师将至。此时龟已只余一革纽未断，其余均已咬开，然而龟齿破裂流血，已不堪应用。菩萨见猎师持剑，如电光之速奔来，于是挣断革纽，逃入森林之中，鸟则飞落于树顶，只有龟之力弱，当场横卧，猎师放龟入袋中，挂于残枝之上。菩萨转来，见龟已被捕，［思：］ “友人之生命，不可不救。”但体弱力尽，出现于猎师之前；师以其力弱，执剑向菩萨追杀，菩萨既不远离，亦不接近，与猎师同入林中。菩萨韬晦足迹，由他道如疾风归来，以角挑落布袋，于地上破坏，将龟引出，啄木鸟亦由树上降下。菩萨对两者忠告：“予之生命，得君等之荫助挽救，君等已尽友者之所应为。今猎人归来，将捕捉君等，因此，啄木鸟君！汝可携带子女他往，龟先生！君应早入水中。”彼等均如菩萨之言而行。
    于是佛等觉者唱第二之偈：
二
    龟游入水中　　羚羊入森林
    树梢啄木鸟　　远伴子等去
    猎师归来至其住处，不见一物，手持破袋，心情持重，回归自家而去。彼三友于有生之间，相互信赖不破，各各从其业报而行。
    结分 佛述此法语后，作本生今昔之结语：“尔时猎师是提婆达多，啄木鸟是舍利弗，龟是目犍连，羚羊即是我。”

注：
1 此本生谭所表现的薄浮雕在帕鲁浮特地方，见南传藏第二十八卷插图第四十四。


10集.本生经·211.二○七 阿萨迦王本生谭

《小部·10集.本生经·211.二○七 阿萨迦王本生谭》

    二○七 阿萨迦王本生谭 1

（菩萨═行者）

    序分 此本生谭是佛在祇园精舍时，对恋前妻之比丘所作之谈话。佛问彼比丘：“比丘！汝真对彼起恋情？”答：“确为如此。”问：“恋慕何人？”答：“予之前妻。”佛云：“比丘！汝对彼女所持恋情，非自今日始，汝于前生为彼女受剧烈之苦。”于是佛为说过去之因缘。
    主分 昔日迦尸国补多勒迦市阿萨迦王治国。彼之第一妃乌婆利，具有魅惑之爱力，姿容甚美，眉目如画，天姿少有，世间无双，彼女不幸死亡。为妃之死，国王悲伤度日，快快不乐。彼将妃之尸骸装棺，其中填入油及泥土，置于卧榻之下。王不摄食物，悲叹而卧，两亲、亲族、友人、廷臣、婆罗门、居士等云：“大王请节哀勿悲，诸行无常。”但王对任何进言，均不入耳，如此悲叹，已过七日。
    时菩萨为已获五神通，八等至之行者，住于雪山地方。彼以天眼观察，眺望阎浮提洲，见王之悲叹谓：“予将施救。”于是以神足之威力，升至空中，下至王之御苑，恰似黄金之像坐于吉祥之平石上。时补多勒迦市住有一婆罗门族之青年，偶尔来至王苑，瞥见菩萨，向前寒喧，坐于其傍。菩萨示彼好意：“青年！汝王之所行正直否？”答曰：“尊者！我王正直，然因妃亡故，王将妃之尸骸入于棺中，悲叹而卧，今已七日。尊者有何方能取除王之此苦？如尊者有德之人在世，我王受此痛苦，实不相应。”菩萨曰：“青年！予与王无一面之识。若王能外出问予，予可告以妃之往生之处，进而于王之御前，使妃与王对话。”青年：“我可引导吾王前来，请尊者坐于此处。”青年得菩萨之约束，行至王前，告知此事：“请王至具有天眼人之处。”王闻悉：“能与乌婆利妃相会。”心中大喜，乘车至其场所，与菩萨寒喧，坐于一傍。王问：“尊者真知妃之再生所至之处？”菩萨：“大王！妃因夸耀容姿，怠惰而不积善业，因此再生于食御苑牛粪之甲虫胎中。”国王：“不能，此事予不相信。”菩萨：“如此可使与彼相会而对话。”“甚善，我当亲见其言语。”菩萨于是以威神力，使两只甲虫，移动牛粪块，来至王前。此二甲虫依菩萨所示而至，菩萨指一甲虫曰：“此即乌婆利妃，彼舍弃大王，今追随于食牛粪甲虫之后，请大王仔细观察。”王曰：“尊者！予妃乌婆利再生为食牛粪甲虫之胎，予不相信。”菩萨：“大王！现在可使其对话。”菩萨以威神力使彼女发声。菩萨曰：“乌婆利妃！己彼女以人语答曰：“尊者！何事？”“汝之前生为何名位？”“尊者！予为阿萨迦王之第一妃，名乌婆利。”“汝今仍爱阿萨迦王否，或是喜好食牛粪之甲虫否？”“尊者！如云予前生时事，尔时予于御苑，与王一同乐色声香味触等，然今死变重生，前生之事，于我何益？今我欲杀阿萨迦王，以其首之血，涂我食牛粪甲虫夫之足。”彼于众人当中，以人语唱以下之偈：
一
    阿萨迦王苑　　我与共游步
    互爱亦被爱　　可爱与夫共
二
    新苦新乐故　　古旧既无遮
    比起阿萨王　　我更爱甲虫
    阿萨迦王闻之后悔，当场命令取去妃之尸骸后，洗其头与菩萨寒喧入市，而以其他妇人为第一妃，正当治国，菩萨予王忠告息悲后，归雪山而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，起恋情比丘，即证得预流果──佛于是作本生今昔之结语：“尔时乌婆利是以前之妻，阿萨迦王是起恋情之比丘，青年是舍利弗，行者即是我。”

注：
1 参照与生经（一）那赖经（大正藏三、七○页）。


10集.本生经·212.二○八 鳄本生谭

《小部·10集.本生经·212.二○八 鳄本生谭》

    二○八 鳄本生谭 1

（菩萨═猿）

    序分 此本生谭是佛在祇园精舍时，对提婆达多努力害佛之事所作之谈话。时佛闻提婆达多欲努力杀害佛而言曰：“汝等比丘！提婆欲努力杀我，非自今日始，彼于前生，即已如是，然未能使我丝毫恐怖。”佛于是说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为住于雪山地方再生之猿胎。彼有如象之强力，身体大而且美，于恒伽河之屈曲处森林中营造栖家居住。尔时恒伽河中住有一鳄，鳄鱼之妻见菩萨之身体，对彼心脏之肉，起非常之欲望，于是对鳄鱼云：“夫君！我欲食彼猿王心脏之肉。”“我妻！我等为栖于水中之物，彼为陆上所行之物，如何可以捕捉？”“请用某种手段捕之，否则我将死矣。”“汝勿忧虑，我有一法，使汝得食彼心脏之肉。”鳄鱼安慰其妻，彼于菩萨就恒伽河饮水，坐于河岸之时，进前曰：“森林之王者！君于此处，食劣果实，君不往惯行以外之处，恒伽河对岸有庵罗及波罗蜜树，实大而味美，果物无尽，君何不往彼处采食种种之果物？”猿曰：“鳄鱼之王！恒伽河大河难渡，如何能往彼处？”“汝欲渡河，可载于我之背上，相伴而渡。”菩萨信彼之言，即予承诺。“请乘坐于我背上。”于是猿乘背上。鳄鱼稍行，即向水中沉下，菩萨曰：“鳄鱼！汝欲使我沉没，是何缘故？”“予并非依正路伴君渡河，予妻欲食君心脏之肉，是故予为使吾妻得食心脏之肉而捕汝。”“鳄鱼！汝对予所言者，亦皆为善事。如果我等心脏收藏于体内，则我等于树梢跳跃之时，心脏将毁坏为微尘。”鳄：“然则汝置心脏于何处？”菩萨指示不远处一株乌昙跋罗树上生长熟圆之果实：“汝且观看，我之心藏即垂挂在污昙跋罗树下。”鳄：“汝若使我见到心脏，我即不杀汝。”“如此，汝可与我伴行至彼处。我将使汝得见垂挂于树上之心脏。”于是鳄鱼与彼同行，菩萨由鳄背跳登乌昙跋罗树上对鳄鱼曰：“愚蠢之鳄鱼！一切生物之心脏，汝以为挂于树顶，汝太愚蠢，汝已受骗。汝可取大量之果物，但只胴体庞大而智慧缺少，则不得成功。”菩萨为说明此事，唱以下之偈：
一
    大河彼岸生多树　　庵罗树与阎浮树
    半娜娑树为何用　　乌昙跋罗树最优
二
    尔体实是最伟大　　然而智慧不相应
    鳄鱼尔今为我欺　　不如好自回归去
    鳄鱼如失千金之悲苦，完全挫败，回返自家栖处而去。
    结分 佛述此法语后，即作本生今昔之结语：“尔时之鳄是提婆达多，鳄之妻是栴阇女，猿即是我。”

注：
1 可参照 cariya, 27 kapirāja; J. no. 342. vānara-jātaka; mahāvastu II. PP. 246-50. Markaṭa；六度集经四、三六猕猴本生（大正藏三、一九页中）生经（一〇）鳖猕猴经（大正藏三、七六页中）。


10集.本生经·213.二○九 鹧鸪本生谭

《小部·10集.本生经·213.二○九 鹧鸪本生谭》

    二○九 鹧鸪本生谭1

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对法将舍利弗与共住年少比丘所作之谈话。彼年少比丘对卫护自己身体特别注意，他忧心：“自己身体，不能幸福。”对过冷过热食物，均不摄取；恐怖寒暑疲劳身体，不敢外出；水气过多之粥，米质过多之粥，均不敢食。彼之善护身体，为僧团之间所遍知，比丘等于法堂中，谈如花放。“诸位法友！如是年少比丘，实际如是爱护身体。”适值佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！此比丘之精心卫护身体，非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为森林中树神，有一捕鸟之猎师，以一只鹧鸪媒鸟，制造毛网，持杖于森林中各处寻索鹧鸪。尔时一年老鹧鸪为猎人追逐，逃入森林。彼鸟善巧，不为所捉，且飞且止。猎人以树枝嫩草隐蔽其身，再三再四，用杖及套索捕捉，彼鹧鸪出人言之声，羞辱猎师唱第一之偈：
一
    森林不见我　　惟见有诸树
    阿沙干那树　　毗鞞得迦树
    今见尔行动　　诸树并不动
    鹧鸪作人语后，逃往他处而去。于彼逃去时，猎人唱第二之偈：
二
    年老之鹧鸪　　破笼飞他处
    不近毛索套　　贤哉作人语
    猎师语已，围绕森林，持其所获之物，归家而去。
    结分 佛述此法语后，即作本生今昔之结语：“尔时猎师是提婆达多，善巧卫护身体之鹧鸪是今之少年比丘，目击始末之树神即是我。”

注：
1 可参照 mahāvastu, II. pp. 250-5ṣakuntaka。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）


10集.本生经·214.二一○ 堪达伽罗迦啄木鸟本生谭

《小部·10集.本生经·214.二一○ 堪达伽罗迦啄木鸟本生谭》

    二一○ 堪达伽罗迦啄木鸟本生谭

（菩萨═啄木鸟）

    序分 此本生谭是佛在竹林精舍时，对模拟善逝者所作之谈话。尔时佛耳闻提婆达多为摸拟善逝，佛云：“提婆为模拟我，招致破灭，非自今日始，前生既已至于灭亡。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨再生栖于雪山地方啄木鸟之胎，于朅地罗树森林中营运生活，名迦第拉瓦尼亚。彼有一啄木鸟友名堪达伽罗迦，彼鸟于巴利巴达迦树之森林中度日，某日出发来至迦第拉瓦尼亚处。迦第拉瓦尼亚因友人来此，便引曳堪达伽罗伽入朅地罗树森林中，用嘴啄树干，由树中取虫与之。堪达伽罗迦食得甚多如甘果之虫 1，彼于食中起意念：“此鸟为啄木鸟胎生者，自己亦复如是，今由此鸟受食，殊为不当。我今亦将于朅地罗树森林中生活。”于是彼向迦第拉瓦尼亚曰：“君可勿忧，予今亦欲单独于朅地罗树森林中生活。”但迦第拉瓦尼亚言彼曰：“君生于树心不坚之睒婆梨树及巴利巴达迦树森林中生活之类，而朅地罗树之树心甚坚。”“君勿啄此坚心之木。”堪达伽罗迦曰：“我亦为啄木鸟胎所生者。”彼不听劝告，急飞至朅地树上用嘴啄木。彼之嘴之角质破裂，双眼亦将曝出，头部坏损。彼不能止于树干，跌落地上，唱最初之偈：
一
    呜呼！
    此树为何名　　叶冷且多刺
    彼处只一击　　头部即破裂
    迦第拉瓦尼亚闻此语唱第二之偈：
二
    体心不坚诸树木 2　此鸟啄之度生活
    然遇坚心朅地罗　　此鸟头部被打破 3
    迦第拉瓦尼亚言毕，复云：“堪达伽罗迦君！汝头部被破碎之树，即朅地罗坚心之树。”于是堪达伽罗迦当场绝命而亡。
    结分 佛述此法语后，即作本生今昔之结语：“尔时堪达伽罗迦是提婆达多，迦第拉瓦尼亚实即是我。”

注：
1 此处一名 Kandagala。
2 出自同一之偈 Dhp. A. I. P. 144。
3 鸟之原文为 garuḷa 注释中谓为对一切鸟之敬称。


10集.本生经·215.二一一 苏摩达陀婆罗门子本生谭

《小部·10集.本生经·215.二一一 苏摩达陀婆罗门子本生谭》

        第七章 香草丛品

    二一一 苏摩达陀婆罗门子本生谭

（菩萨═婆罗门子）

    序分 此本生谭是佛在祇园精舍时，对愚钝之优陀夷所作之谈话。此比丘于二三人之间，一言之法语，皆不能出，十分胆怯，心思欲言，因他事而又忘却。彼之如此行为，为比丘等于法堂互坐谈论之话题。佛来其处，问比丘曰：“汝等比丘！今有何言，集会于此？”比丘白佛：“如是如是。”佛云：“汝等比丘！优陀夷之怯懦，非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于迦尸国某婆罗门家。年长于得叉尸罗学习诸学术技艺毕已，再归家中，知父母贫困，彼欲再兴家业，向双亲请愿，至波罗奈仕奉国王。彼受王之信爱与器重。彼父使用牡牛二头耕作，以维生计，一牛病死，彼至菩萨之处谓：“家中一牛死去，不能耕作，汝可向王请求一头。”菩萨：“父亲！予与王见面之时，已经甚久，今向王请求，颇不适宜。愿父亲自行向王请求。”父亲：“我甚胆怯，汝所不知。实际于二三人之前，不能请话。若我至王前请求一牛，恐将我仅有之一牛亦将与王而归去。”菩萨：“父亲！既然如此，我虽不能向王请求，我可使父亲练习请求之言语。”父亲：“如此甚善，开始练习。”菩萨陪伴其父来至香草茂盛之墓地，于各处捆缚草把，指示与其父：“此为国王，此为副王，此为将军。”种种名称。菩萨：“父亲！汝行至王前，首谓：‘大王！大胜利者。’然后唱请求赐牛之偈：
    大王！我有二头牛　　以此我耕田
    大王！一牛今死去　　刹帝利！与我第二头
    婆罗门于一年之间练习此偈，记忆之后，对菩萨曰：“汝苏摩达陀！我已习忆此偈，今无论于任何人前，均可唱出。汝可伴我去至王所。”菩萨：“如是甚善。”于是携带适当之礼物，陪伴其父，行至王前。婆罗门曰：“大王！大胜利者。”然后送上礼物。王曰：“苏摩达陀！此婆罗门为何人？”菩萨曰：“大王！此为我父。”王问：“前来何事？”尔时婆罗门唱请求赐牛之偈：
    大王！我有二头牛　　以此我耕田
    大王！一牛今死去　　刹帝利！尔取第二头
    国王知婆罗门言语颠倒错误，微笑曰：“苏摩达陀！予思汝家有牛甚多。”菩萨：“大王！我父意欲请求大王赐牛耕种。”王喜菩萨之言，赠与婆罗门十六头牛及装饰之具乃至住居之村落以为礼物，以非常之荣誉送婆罗门还家。婆罗门乘全身纯白之辛头马所牵之马车，有许多从者随从归村而来。菩萨与父共坐车中，于归途道中，菩萨对父云：“父亲！我与父亲满一年间之练习，但父亲最后之时，父亲竟说将牛赠与大王。”菩萨于是唱最初之偈：
一
    一年之间香草丛　　不断训练无懈怠
    父于众中竟翻意　　缺少智慧难周卫
    婆罗门闻彼之言唱第二之偈：
二
    世间一切请求者　　苏摩达陀尔须知
    得财不得皆可遇　　世间之事实如是
    结分 佛云：“汝等比丘！优陀夷之胆怯，非自今日始，前生即为一胆怯者。”佛述此语后，即作本生今昔之结语：“尔时苏摩达陀之父是优陀夷，苏摩达陀实即是我。”


10集.本生经·216.二一二 残食本生谭

《小部·10集.本生经·216.二一二 残食本生谭》

    二一二 残食本生谭

（菩萨═轻业师）

    序分 此本生谭是佛在祇园精舍时，对恋前妻比丘所作之谈话。佛问彼比丘：“比丘！汝真有恋情耶？”答：“真实不虚。”佛问言：“汝恋何人？”答：“予之前妻。”佛对彼云：“比丘！彼妇人对汝有不利益之行动，彼于前生使汝食彼情人之残食。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于巡回乞食以维生计某贫穷演艺人家。彼年长贫困，轻贱难堪，各处奔波，维持生活。时迦尸国某村有一婆罗门之妻，为一无德不贞之恶妇。某日，婆罗门因事外出时，彼女之情人，有机可乘，进入其家，彼女与彼通情之后云：“少时之间，食事再行。”为作食物，盛以咖哩，调以热饭，女与彼食：“汝请用饭。”而其自身则立于户外张望婆罗门之归来。菩萨恰于此时，正在此女情人食事中，前来乞食，立于门外。此时正为婆罗门归来之时，婆罗门之妻见其归来，大为焦急入内曰：“汝速起去，婆罗门归来。”情人遂入穴藏之中而下。婆罗门入门坐定，持凳与洗手之水，彼女以情人所食冷饭之上，盛以热饭，为婆罗门端出。彼以手插入饭中，见上热下冷，自思：“此为何人所食之剩饭？”彼问其妻唱第一之偈：
一
    上为此样饭　　下为异样者
    我实问我妻　　上下何相异
    婆罗门之妻恐其行为暴露，无论婆罗门几度追问，彼均默然不答。尔时演艺者之子自思：“穴中藏匿者为彼女之情人，而此男人定是主人。婆罗门之妻，恐怖自己之行为泄露，故不答一言；如此，我对婆罗门告此女之所为，并告以其情人坐于穴藏之中。”于是彼谓婆罗门离家外出，今有一男入内为不义之事，食上等之食物，而女则立于门外张望，此男进入穴藏之中，将此一切始末全部告知，唱第二之偈：
二
    我为演技者　　乞食来此处
    彼穴藏地下　　尔可索其人
    彼于是捉住此男之顶髻由穴中拉出，而告以更不可为此恶行，应持正心，而后离去。婆罗门对此二人鞭打威吓，教以不得更再为此恶事。而后从其业报而行去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟时，起恋情比丘证预流果──于是佛作本生今昔之结语：“尔时之女是彼之前妻，婆罗门是起恋情之比丘，演技者实即是我。”


10集.本生经·217.二一三 巴鲁王本生谭

《小部·10集.本生经·217.二一三 巴鲁王本生谭》

    二一三 巴鲁王本生谭

（菩萨═行者）

    序分 此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。世尊与比丘众受王之施物与尊敬甚大，如下之风闻。尔时世尊受王尊敬、尊重、崇敬、供养、尊崇，得衣与乞食之食，受坐卧之具、病药及其他诸多必需之品，诸比丘亦受尊敬乃至受必需之品；然其他之外道出家则不受尊敬乃至不得必需品。外道者如此不得施物及不受尊敬，日夜秘密会合集议：“沙门瞿昙出现以来，我等不得施物，不受尊敬，而沙门瞿昙则多得施物，大受尊敬。是何缘由，彼有如是幸福？”于是其中一人曰：“沙门瞿昙住于全阎浮提中之最佳住处、最优土地，因此彼得食物，受大尊敬。”其他者云：“以是理由，我等于祇园之内，建一外道僧院，如此我等亦可得甚多之收入。”彼等全部到达赞成之结论。彼此相议：“然若我等不告于王而自兴建，佛之比丘，必加妨碍，虽然获得，难保不被中断；故须向王馈赠贿赂，以取得僧院之地域。”于是向王之家臣请托，与王赠十万金，并请曰：“大王！我等于祇园之内，欲建外道之僧院，若佛之比丘，不使建造许可，故向王申请，无须等待彼等之回答。”王受贿赂，当然认可。外道者笼络王已终了，即集合木工，开始兴作，园内大起骚动。
    佛问曰：“阿难！门外高大声音，究为何事？”答曰：“世尊！外道诸人，于祇园之内建造外道之僧院，此为彼处骚乱之声。”佛云：“阿难！于此场所，建外道僧院，甚不适当。外道之人，喜好高声，与彼等不能住于一处。”佛当即集合比丘告曰：“汝等比丘！向王申诉，使外道停止建立僧院。”众比丘等出发，行立于王之宫居入口，王闻比丘之来，思此必为僧院之事，王既取贿赂，乃传言：“王不在宫中。”比丘等归来白佛，佛谓：“王得贿赂，故为如此。”佛遣二大弟子前往，王闻二人之来，仍以同前之言遣之。二人归来白佛，佛曰：“舍利弗！此次王不在宫中，显系外出。”佛于此日早晨，着下衣、持钵，与五百比丘众俱，来至王宫入口。国王闻佛至，由宫殿下降，为佛执钵，招入内庭，以佛为上首，对比丘众施粥舍饭后，向佛顶礼，坐于一傍。佛向王始作法语：“大王！昔日诸王，取人贿赂，为有德人等所争论，失去自国首领之地位，招致大破灭之灾祸。”佛应王之请求，为说过去之因缘。
    主分 昔日巴鲁国巴鲁王治国时，菩萨为五神通八等至之行者，为教仙人群之师尊，常住雪山地方。彼为求盐及酸味之物，随五百人行者由雪山下来，至巴鲁市，巡回乞食，出至街中，坐于北门处枝叶茂盛榕树根下进食，并于此树下营建住居。此仙人群住于其处。甫经半月后，又有仙人之群五百行者围绕他之师尊来市，彼等亦入街中巡回行乞后，由街出至南门处，亦坐于前述同样之榕树根下调制食事，亦于其处，营造住居。如此二仙人群，只于喜好之间暂住，然后归于雪山。当彼等归去，南门处之榕树枯死。 于其次归来之时，南门处榕树下居住之人，首先第一来到。彼等知自己所居之榕树枯死，于巡回行乞后，出至北门处榕树之根下，调制食事，营造住居。然今另一方之仙人后至，于街内巡回行乞后，来至自己所居之树下调制食事，但已无处可居。彼等谓：“此非君等之树，乃为我等先居之处。”于是互起辩论，争执扩大。一方谓：“我等最初居住之场所，君等不能占取。”一方谓：们此次我等最先到来，汝等不能侵夺。”如此自称我为所有者，自称我之所有物。彼此争执不下，遂由树下起立，去至王所。
    王以最初居住之仙人群为所有者。然另一方者诸人以“我等败于彼等”，心有不甘。彼等不言自己之过，以天眼回望，见一转轮圣王使用马车之车体，以此贿赂赠与国王：“大王！请判归我等为所有者。”王取贿赂，判为：“二群诸人两方所有。”但他方之仙人等更又持附于马车车体之宝轮，贿赂与王：“大王！请只判归于我等一方。”王于是又依其请求。
    诸仙人等思：“我等为舍财欲、爱欲之出家者，由树下之事而起争论，馈赠贿赂，诚不相应。”于是大为后悔，急归雪山而去。住于巴鲁王国中诸天意见一致：“使有德人等惹起争端，实王之所为不当。”对王发怒，向三百由旬之巴鲁王国，涨起海水，全国淹没。如此因巴鲁王一人之所为，使国中住人，均至破灭。
    结分 佛述此过去之法语后，现等觉者，唱以下之偈：
一
    使此仙人群生隙　　巴鲁国王终破灭
    彼国众生与此王　　我闻均已赴死域
二
    意欲悭贪出恶业　　此实贤者不称道
    应语心无邪恶者　　言行必须具真理
    佛述此法语后：“大王！不可任从意欲而为，二群之出家者不可使相争。”于是佛作本生今昔之结语：“尔时我即是最年长之仙人。”王为如来准备食事。佛与弟子等归后，王即遣人毁外道之僧院，于是外道者仍无凭借之处而去。


10集.本生经·218.二一四 河水满本生谭

《小部·10集.本生经·218.二一四 河水满本生谭》

    二一四 河水满本生谭

（菩萨═司祭官）

    序分 此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。某时，比丘于法堂有关如来智慧之话，谈如花放。“诸位法友！等正觉者有大智、广智、明智，有敏捷之智慧、锐利之智慧、透彻之智慧，为具足方便智者。”佛来此处问曰：“汝等比丘！今作何语，集于此处？”答曰：“如是，如是。”“汝等比丘！此非自今日始，如来前生即有智慧，有方便与善巧。”佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨再生于司祭官之家。年长后于得叉尸罗学一切技艺毕已，于父死后，得司祭官之地位，为波罗奈王俗事圣事之顾问。其后，王受离间者之言，愤怒曰：“于我面前之事，无如此者。”王将菩萨由波罗奈放逐他处。菩萨率妻子至迦尸国某村居住。其后王又追思其德，王思：“任遣何人，使予能唤回彼阿阇梨者，均不相应。予今作一偈，记于贝叶之信上，煮鸟之肉，用白布包裹叶书与肉，加盖王印送去。
    若彼为贤者，于读信之后，知为鸟肉，必定归来。
    否则彼即不归。”王作河水满之偈，记于树叶之上。
一
    河水满时得饮水 1　谷草茂时得藏身
    远行旅人我呼唤　　如鸦归来然则食
    王以此偈记于树叶之上送交菩萨。菩萨读信，知王思欲与己相会，于是唱第二之偈：
二
    王今思起我　　送鸦来如何
    鹫鸟与苍鹭　　孔雀皆不想
    因王不思起　　实是我为恶
    菩萨准备乘物，彼往谒王，王喜再俾以司祭官地位。
    结分 佛述此法语后，作本生今昔之结语：“彼时之王是阿难，司祭官实即是我。”

注：
1 于此偈取其原典注释之意，鸦得饮水，为鸦在岸边伸首得饮河水之际。得藏身者，谷类伸高，鸦入其中得以藏身之处。我呼唤者，为对远离住者，得贝荐来止于自己之处。若能如此归来，汝鸦可鸣叫，而闻得鸦之鸣声，如此则必可归来──此即我呼唤之意云云。


10集.本生经·219.二一五 龟本生谭

《小部·10集.本生经·219.二一五 龟本生谭》

    二一五 龟本生谭 1

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。此故事将于陀伽利耶青年本生谭（第四八一）中再说。佛云：“拘迦利为言语而被杀非自今日始，前生亦复如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于大臣之家，年长后为王之俗事圣事之顾问。然王性喜多言，彼谈话时，他人无插语之隙；菩萨思欲矫正王之多言，思虑方法。
    尔时雪山地方一湖水中栖有一龟，有二鹅鸟前来索食，与龟相知，彼等相互非常信赖。某日鹅向龟云：“龟君！我等于雪山心峰山中黄金窟中居住，彼处为一心情爽快之处，君可与我等一同前往。”“我如何能去？”“我等可伴汝前往。若君能缄口，对任何人不发一言。”“予可缄口不言，请携予伴行。”“如是甚善。”彼等以一木棒令龟咬紧，两鹅衔其两端，飞上空中，于是龟与二只鹅鸟相伴而行。村中少年见两只鹅鸟用木棒抬一龟飞行，揶揄而笑立。龟欲开口言：“纵令友人伴我飞行，于汝等何干？饿鬼恶者！”时二鹅鸟快速飞行，经过波罗奈市王宫上空，恰于此时，龟口松放咬棒，落于开阔之庭前，身躯裂为两半。王为菩萨及廷臣围绕，来至现场。王见龟而问菩萨：“贤者！此物因何由空中跌落？”菩萨长期以来，自己思欲向王忠告，今得窥此机会。菩萨：“此龟概与鹅鸟互相信赖和合，鹅鸟欲伴龟飞往雪山，龟于空中咬紧木棒，此龟概以闻他人之言，不能缄口，思欲对话，而开口放棒，如此龟由空中落下而绝命。”“大王！无端而多言，遂受此苦。”菩萨唱以下之偈：
一
    龟出无用言　　实乃自杀身
    应强捉木片　　绝命以多言
二
    王为人中最强者　　贤者善语勿多言
    尔今不见多言者　　龟身遂自陷破灭
    王知彼就王自身而言：“贤者系就予所言耶？”菩萨明言曰：“大王！予言为大王或为他人亦未可知。言过多者，有此破灭。”尔来王止多言而寡言语。
    结分 佛述此法语后，作本生今昔之结语：“尔时之龟是拘迦利，二只鹅鸟是二大长老，王是阿难，贤明大臣实即是我。”

注：
1 可参照五分律二五（大正藏二二、一六五页下），Pañcatantra（Benfey）I. P. 239; Fausboll's Dhp. P. 418。


10集.本生经·220.二一六 鱼本生谭

《小部·10集.本生经·220.二一六 鱼本生谭》

    二一六 鱼本生谭 1

（菩萨═司察官）

    序分 此本生谭是佛在祇园精舍时，对恋前妻比丘所作之谈话。佛问：“比丘！汝真有恋情耶？”答：“世尊！真实。”“汝恋何人？”“以前之妻。”佛向比丘云：“比丘！彼妇女前生对汝即为不利益之事，汝为彼妇人而被串刺，将置于火上炙烤。幸藉贤者之恩荫，取回汝之生命。”佛于是为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为司祭官。某日见渔师取下挂于网上一尾之鱼，置于热砂之上。渔夫作串云：“我欲置鱼于炭火之上炙烤而食之。”彼鱼思鱼妻而泣，唱以下之偈：
一
    此火我不苦　　串刺亦非苦
    他女同快乐　　我妻思我苦
二
    恋火实烧我　　亦使我心苦
    善士解放我　　勿杀爱恋者
    尔时菩萨偶然经过河岸，闻彼鱼悲叹，遂近渔师之前，使彼解放其鱼。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，起恋情比丘证预流果──佛作本生今昔之结语：“尔时之鱼妻是前妻，起恋情比丘是彼鱼，司祭官实即是我。”

注：
1 参照本生经第三四，鱼本生谭。


10集.本生经·221.二一七 塞句女本生谭

《小部·10集.本生经·221.二一七 塞句女本生谭》

    二一七 塞句女本生谭

（菩萨═树神）

    序分 此本生谭是佛在祇园精舍时，对一青菜商优婆塞所作之谈话。此事于第一篇已为广说 1。此处佛问优婆塞：“优婆塞！汝长期均往何处？”“世尊！我有一女，时破颜微笑，予曾试验我女，现已嫁入一良家少年为妇；因此种种事务，不遑礼拜世尊。”佛云：“优婆塞！汝女有德，非自今日始，前生亦复如是。汝试汝女，亦非自今日始，前生亦复如是。”佛应彼之请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为一树神。尔时青菜商优婆塞，欲试其女，伴行至森林中，紧握女手，动之以欲情，似欲得彼女之身，悲叹向其女唱第一之偈：
一
    世人皆乐欲　　然尔竟无知
    今我握汝手　　汝将叫如何
    彼女闻之泣曰：“父啊！予为一幼女，予不知淫欲事。”于是唱第二之偈：
二
    应护我离苦　　父对我无信
    我叹树林中　　护者强我为
    如是青菜商试其女后，伴归家中，嫁女为良家青年之妇。然后依其业报离此世而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，青菜商证预流果──而佛作本生今昔之结语：“尔时之女是今之女，父是今之父，而目击其始末之树神实即是我。”

注：
1 可参照本生经第一○二，菜果店本生谭。


10集.本生经·222.二一八 诈骗商人本生谭

《小部·10集.本生经·222.二一八 诈骗商人本生谭》

    二一八 诈骗商人本生谭

（菩萨═司法官）

    序分 此本生谭是佛在祇园精舍时，对一诈骗商人所作之谈话。 住于舍卫城有诈骗商人与贤明商人，二人合组，积聚五百车之商品，由东方向西方行商，获得多金，归舍卫城。贤明商人向诈骗商人曰：“予等现可分金。”诈骗商人自思：“彼长期寝卧恶榻，食恶劣食物，现甚疲弊，今至家中食诸种美食，坏腹必死，所得储金，均归为己。”于是推称：“今日星宿运行不佳，日辰不吉，待至明日可判。”于是明日复明日向后延期。但贤明商人向彼逼迫，结果二人遂分储积金。贤明商人持香及花鬘，来佛前供养礼拜后，坐于一面。佛问：“汝何时归来？”答：“世尊！半月以前归来。”问：“何故迟来佛前供养？”彼于是向佛告白始末。佛云：“优婆塞！彼男非自今日始，前生即为诈骗之商人。”佛应彼之请求说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于大臣之家，年长后为司法官。时住于村与住于街有二商人，互为朋友。住村商人于住街商人处，存放五百锄头，住街商人卖其锄为储积金，于置锄处遍撒鼠粪。后住村之商人前来索锄，诈骗之商人云：“君之锄为鼠所食。”并示以鼠粪。村之商人谓：“为鼠所食，亦未可知。鼠食之所者，亦无可奈何。”彼称欲往游水，于是伴诈骗商人之子出，至某友人之家，对其友人云：“此子暂置汝之家中深处，勿使其向任何处出走。”村中商人游水毕，来至诈骗商人之家中。“我子现在何处？”“我置汝子于岸边，入水游泳，尔时飞来一鹰，用爪捉去尔子，飞上空中而去。予于水中击手，大声呼唤，虽经种种努力，终未能放。”“汝为虚言，鹰无捕捉儿童之事。”“或许如是，亦未可知。然汝谓无此事，我亦无如之何，事实鹰已捉汝子而去。”“汝盗贼，杀人者！我至裁判所，使汝吐实。”彼出恶言相骂。“悉听尊便。”于是相伴至裁判所。
    诈骗商人向菩萨云：“此男伴我子游水而去，我问我子去至何处，彼云为鹰所攫去，我故对彼诉讼，请求裁判。”菩萨问另一方曰：“汝可据实申诉。”“予与其子，一同出游，为鹰攫去，亦为事实。”菩萨：“然此世间，鹰如何能持人之子而行？”贤明商人：“我亦欲请问法官，鹰既不能捉人子飞至空中而行，然鼠又如何能食铁锄？”菩萨：“诚然不能。”贤明商人：“法官！我于此男之家，置放五百锄头，然彼谓均被老鼠所食，并示我以食锄之鼠粪。若鼠得食锄，则鹰亦可攫去人子，如鼠不能食锄，则鹰亦不能攫走人子。但此男谓锄被鼠食，是否鼠得食锄与否，愿法官调查，请对予之诉请予以裁判。”菩萨判曰：“此男狡猾，思以诈骗得胜，汝言甚是！”遂唱第一之偈：
一
    报欺瞒者实欺瞒　　以诈骗对许骗者
    鼠子若能食牦锄　　如何鹰不攫人子
二
    世间欺瞒数实多　　欺治他人欺人者
    失子者应返失锄　　失锄不可夺人子
    如是失子者取回其子，失锄者取返其锄，此二人依其业报，终离此世而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时诈骗之商人是今之诈骗商人，尔时贤明之商人是今之贤明商人，司法官即是我。”


10集.本生经·223.二一九 诽谤本生谭

《小部·10集.本生经·223.二一九 诽谤本生谭》

    二一九 诽谤本生谭

（菩萨═猿）

    序分 此本生谭是佛在祇园精舍时，对一心中郁郁不乐比丘所作之谈话。此比丘一人不得把握禅坐之对象，诸比丘等，首先伴此心中不乐比丘来至佛前。彼为佛讯问：“汝真感觉有所不满耶？”答：“诚然有所不满。”佛问：“是何缘由？”答：“为烦恼之故。”佛云：“比丘！烦恼之一物，前生为畜生之所诽谤，汝今于此于佛教出家，如何为畜生所诽谤之烦恼而感觉不满？”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨再生为雪山地方之猿胎。彼为一猎师所捕，献与王前。彼于王宫长住之间，对王奉仕不懈，举凡人间世界所行之惯习，殆皆忆记。国王嘉勉其奉仕热心，命猎师：“将此所捕之猿，放回原地同一场所。”猎师依命而行事。
    猿群知菩萨归来，集合会彼于一大岩石之上，而向菩萨致欢迎词后，问曰：“君于何处居住如此长久时间？”“予于波罗奈王宫中生活。”“然则如何得释放归来？”“王以我为娱乐用之猿，王嘉勉予之善能奉仕，故与放回。”而猿等又问：“君于人间世界所行之习惯，当能记忆，请语我等，愿闻其详。”“汝等不可问我人间之习惯。”“务请告知，我等愿闻。”“所谓人之为物，无论刹帝利或婆罗门皆自谓：‘我的，我所有’，乃不知有无常之理。彼等为暗愚之作法，［汝等］谛听入耳。”于是菩萨唱如下之偈：
一
    此乃我黄金　　人此朝暮言
    诸人不贤明　　不能见圣法
二
    家住二家长　　一人为无髯
    辫发垂乳房　　更又耳穿孔
    多财买奴婢　　彼使佣人苦
    猿等闻此，皆云：“汝勿再言，言已太多。我等所闻，皆不相应。”诸猿用双手强覆其耳。“我等于此场所，闻之实不相应。”即今此场所，亦觉可诽，皆向他处而去。而此一平告，遂得诽谤平岩之名。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，彼比丘证预流果──而佛作本生今昔之结语：“尔时之猿群是佛之侍众，猿王即是我。”


10集.本生经·224.二二○ 法幢本生谭

《小部·10集.本生经·224.二二○ 法幢本生谭》

    二二○ 法幢本生谭 1

（菩萨═司祭官）

    序分 此本生谭是佛在竹林精舍时，对企图杀害佛所作之谈话。尔时佛云：“汝等比丘！提婆达多非自今日始，彼于前生即努力害我，但仅有之恐怖，亦不能与。”于是佛为说过去之因缘。
    主分 昔日波罗奈国雅萨帕尼王治国时，伽拉迦为其将军。时菩萨为王之祭祀官，名曰法幢；王之饰头理发人名洽达帕尼。王正当治国，但将军执行王之裁判，收受贿赂，行贿者为一粗敝之人，喜好谗谤他人。将军因取贿赂，以非所有主为所有主。某日，败诉之人，展腕泣叫，来至裁判所，恰遇奉仕王之起居菩萨外出，彼认知为菩萨，投身于其足下：“长官为王教管圣俗诸事，今伽拉迦将军收受贿赂，非所有主者判为所有主。”自己败诉以告菩萨，菩萨起慈悲之情：“汝今善来，我为汝裁诉。”于是伴彼至裁判所。集合多数之人，菩萨直彼之诉，裁判所有者为所有者，大众拍手喝采，其声甚大，为王所闻，问为何音。左右白王：“法幢贤者，改判不正之裁判，引起大众之拍手喝采。”王闻甚喜，呼菩萨曰：“阿阇梨！汝裁判此讼耶？”“唯然。大王！伽拉迦为不正之裁判，予改正其判决。”王曰：“今后汝可裁判诉讼，予乐耳闻，世间者亦以为荣。”彼虽不欲，但为哀愍众生，承诺王之所记，坐于裁判所中，判所有者归所有者。
    伽拉迦自此以来，贿赂不入，无有储积金，于是行离间王与菩萨之策。向王云：“大王！法幢贤者欲图谋王之王国。”王不信其言：“汝勿作是言。”予以反驳。然彼再云：“王如不信予言，可于其出差之时，由窗内观望，便可了知城中之人如何掌握于其手中。”国王望见向菩萨处来申诉之人众，王心中自思：“诚然，此均为从彼之人众。”王心完全被离。王曰：“将如之何为善？”“王可杀之。”“彼无大罪，如何能杀？”“予有一法。”“方法为何？”“与彼以不可能为之事，如彼不能为，则依罪杀之。”“然不可能为之事为何？”“大王欲作园囿，肥沃土地，莳种育果，亦须二三年时间，王可唤彼，告以思明日欲于苑囿中娱乐，若彼不能为，则依罪杀之。”于是王呼菩萨：“贤者！予等前于苑囿娱乐，隔时甚久，今思欲在新苑囿中娱乐，明日即行开始，汝应速为之，如若不能，则汝将无生命。”菩萨明了：“此为伽拉迦因无贿赂可取，为予与王之间造成分裂。”菩萨答言：“能为与否，将试为之，大王！”菩萨归家，食美味后，横身于卧榻思考。
    尔时帝释宫中，现热征候。帝释熟思，知菩萨之烦恼，急至菩萨寝室，立于空中：“贤者！思考何为？”“君为何人？”“我为帝释。”“王命我作苑囿，我正思考。”“贤者勿忧，我当为汝精作难陀欢喜苑及心罗苑同样之苑囿，未悉作于何处？”“作于如是如是之场所。”帝释作后，回归诸天之都城。翌日菩萨实际察看苑囿，然后至王处申报：“大王！苑囿已成，请王清游。”王出行见其苑囿──围以十八肘赤砒色之围墙，具有望栖之门，饰以种种树木、花与果实，挠屈其枝──王问伽拉迦曰：“贤者！彼如予等之言所为，今将如何？”“大王！仅一夜之间，即能作成苑囿，又如何有不能夺取王国之理？”“如何，将如之何为善？”“更以他之不可能为之事使为之。”“汝言为何？”“使之为七宝造莲池。”王即承诺告菩萨曰：“阿阇梨！苑囿已作，今再作与苑囿相应之七宝造莲池，若不能作，则汝无生命。”菩萨承诺：“大王！予尽力而为。”于是帝释为彼更作莲池，甚为光辉，具百水浴所，千之曲路，五色莲华覆盖，如欢喜苑莲池。翌日菩萨于实见后，向王申白：“大王！莲池已造完成。”王见此后问伽拉迦：“今应如何？”“命其造与御苑相应之馆，大王！”王告菩萨：“阿阇梨！今再作与此苑囿莲池相应，一切以象牙所造之馆。若不能作，应思汝则无生命。”于是帝释又为其造馆作家。菩萨翌日实见后，向王申白。王见之问伽拉迦：“今应如何？”“命其作与家相应之摩尼珠，大王！”王向菩萨曰：“贤者！再作与此家相应之摩尼珠，以摩尼珠之光行路，若不能行，则汝无生命。”于是帝释又为彼作摩尼珠。菩萨于翌日实见后向王申白。王见之问伽拉迦曰：“今将如何？”“大王！法幢婆罗门所望之任何事，皆有天神为之适作，今可命天神所不能作者，命其作一天神所不能作之具备四德之人。”王告菩萨：“阿阇梨！汝已为予作苑囿、莲池、象牙之楼阁及照耀光辉之摩尼珠，今再作一守护苑囿具足四德之园丁，若不能作，则汝无生命。”菩萨云：“如此之人，可得与否，容予思考。”菩萨归家，食美食后而卧。次晨醒觉，坐于卧榻之上自思：“诸天之王帝释，已为自作得各物，然不能作四德具足之园丁。如此凭他人之手而死，勿宁于森林中无依藉而死为宜。”彼不告何人，下楼阁，开正门，出城入于森林，坐于树下熟考善法而坐，帝释知其始末，扮身为猎师之姿，接近菩萨曰：“婆罗门！汝为弱者，前此无任何苦恼之事，何以入森林中独坐？”问其理由，为唱第一之偈：
一
    见尔安乐度生活　　今去人里入森林
    尔只一人林中坐　　树下思惟乞人事
    菩萨闻之，唱第二之偈：
二
    安乐度生活　　去里入森林
    此只我一人　　独坐于树下
    思惟乞人事　　忆得诸善法
    于是帝释对彼曰：“果尔若是，汝婆罗门何故坐于此处？”“国王命伴来四德具足之园丁，然如是之人不可得，予思凭他人之手，如何皆得死，勿宁入森森之中，无依藉而死为宜，是故来坐于此处。”“婆罗门！我为诸天之王帝释，我已为汝作苑囿等，然我不可能作具足四德之园丁。为汝王饰头之理发人洽达帕尼，具足四德，若园丁为必要时，可以此理发人任此工作。”帝释如此忠告菩萨：“汝勿忧虑。”帝释安慰菩萨后回宫而去。菩萨归家，于朝食完毕，行至王宫入口，与洽达帕尼相见，菩萨执其手问曰：“君为具足四德者耶？”“予之具足四德，谁语汝者？”“诸天之王帝释教我。”“彼何故教汝？”“因有如是如是之理由。”菩萨告以事之始末。洽达帕尼云：“余为具四德者。”于是菩萨执其手行至王前：“大王！此洽达帕尼具足四德，如要园丁，可请其为之。”于是王问：“汝真具足四德耶？”“唯然，大王！”问：“具足如何之四德？”
    大王！
    我无嫉妒　　我不饮酒
    我无情爱　　我无嗔恚
    于是王问彼曰：“洽达帕尼！汝真无嫉耶？”“唯然，大王！我无嫉妒。”“汝因如何之原因，而无嫉妒？”“大王！请听。”彼为说自己无嫉之理由唱以下之偈：
    我昔称王为女人 2　命司法官逮捕彼
    闻彼对我辩事理　　是故我今无嫉妒
    王又问彼：“洽达帕尼！因如何原因汝不饮酒？”彼为说明其理由，唱如下之偈：
    大王！
    我因酒醉故 3　食我子之肉
    为此我悲痛　　废弃饮酒事
    王复问彼：“汝因如何原因，汝无情爱？”彼为说明其理由，唱如下之偈：
    大王！
    奇达瓦萨是我名 4　我之身边有一子
    彼毁辟支佛铁钵　　我子为此受死果
    以此理由我悲痛　　缘此我今无情爱
    于是王再问彼：“究因如何原因，汝无嗔恚？”彼为说明其理由，唱如下之偈：
    阿逻迦仙慈悲心 5　七年之间苦修行
    生梵天界七劫间　　是故我今无嗔恚
    如是恰达帕尼语自己四德终了时，王对家臣等作既定之指示，尔时，廷臣等，婆罗门及居士等均行起立，彼等对伽拉迦：“汝今贿赂之恶汉！汝无贿赂收入，谗谤贤者，欲行杀害。”于是捉伽拉迦之手足，由王宫拉出，用石及棍棒手执之物，击碎其头，生命终了后，捉其足曳行，投弃于尘埃之堆中。尔时王正治其国，从其业报而终去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之加拉迦将军是提婆达多，洽达帕尼理发师是舍利弗，法幢即是我。”

注：
1 可参照本生经第五四二康达哈罗本生谭。
2 可参照同第一二〇解缚本生谭。原典于此偈之下有注：「尔时洽达帕尼为国王」，于上述解缚本生谭中有：「愚者一度云」之偈。今述此本生谭之大要，更揭举此偈中洽达帕尼之言：「然尔时予思『我舍一万六千之女，唯爱一人，此使我不能满足，如此不能满足，对女而起瞋恚。古旧着物污染时，何故污染而起瞋恚。食后大便，何故能有是物，而起瞋恚。今后在未证阿罗汉果限内，我决不起基于爱欲之嫉妒。』我如是决意，尔来我已无嫉。」
3 原典于此偈下有注云：昔日予为此波罗奈国之王——王无酒不能度日，无肉不能进食，然城中于布萨日禁戒杀生，厨师于月半之第十三日（布萨日之前日）准备难以取得之肉，为犬所食。厨师于布萨日不能得肉入手，以致不能为王烹种种美食献至殿上。厨师往见后妃：「后妃殿下！今日予不能得肉入手，不能以无肉食献上，将如之何？」「大王非常宠爱我之王子，我使王子见王，王对王子接吻拥抱，顿忘本身之存在，我美饰王子，置王膝上，王对王子接吻之时，汝即将食物献上。」后妃作斯言后，自行对王子作可爱之装饰。使坐于王之膝上。王对王子接吻之间，厨师献上食物时王已醉酒，见皿上无肉，王问：「何以无肉？」「大王！今日为布萨日禁止杀生，肉未能入手。」「汝谓予之肉不能入手。」王捏膝上所坐可爱王子之首，以至气绝，投与厨师，「速为烹饪持来。」厨师依言而作。王于是食王子之肉，然诸人怖王，无一人敢于悲泣呼唤或交谈。王于食终，眠于寝床。次晨由醉中觉醒，命抱王子来，王妃哭泣，投身王之足下。王问：「是何缘故？」「昨日杀王子，已食其肉。」王悲王子，哭泣叫唤：「我此之苦，为饮酒所生。」王知饮酒之过：「今后在未证阿罗汉果限内，断不起饮此破灭之酒。」王以土拭口以示决心。——尔来予决不饮酒。
4 原典于此偈下有注云：昔日我为波罗奈国之奇达瓦萨王。我生一王子，观相师见王子对王曰：「大王！此王子不得饮水而死。」因此，彼之名呼为凶恶王子。彼于成年，即副王之位。王注意王子前后四周，恐其不得饮水而死，于四门之处，都城中央，挖掘莲池，于十字路口作屋，放置水瓮。某日王子着华丽之服，独自向王苑出发，于途中遇辟支佛。人人见辟支佛礼拜，赞叹合掌。王子自思：「如己之通行，而人人皆向出家者礼拜，赞叹合掌。」王子愤慨，彼由象身跳下，近辟支佛问曰：「沙门！汝得忆念耶？」「王子殿下！予已得忆念。」在回答之间，王子捥取其钵，投诸地上，食物均毁，并用足踏成碎末。辟支佛用目注视其面云：「此人真将破灭。」王子云：「我为奇达瓦萨王之子名凶恶王子者，汝怒我所为，开眼注视，又将何为。」辟支佛见食物已废，即腾空向北方雪山难陀姆罗山坡飞去。尔时王子之恶业成熟，彼不断呼叫热！热！由身中冒出火焰，跌倒于原处，各处所有之水皆无，水流枯竭，彼当场死亡生入阿鼻地狱。国王闻此始末，悲叹自思：「此予之悲，乃由爱而来。若予无爱情，亦不应起如是之悲，今后自身对任何意识有无之物，断不为起爱物。」国王决心，尔来情爱之物，于彼无存。
5 可参照第一六九阿逻迦仙本生谭。


10集.本生经·225.二二一 袈裟本生谭

《小部·10集.本生经·225.二二一 袈裟本生谭》

        第八章 袈裟品

    二二一 袈裟本生谭 1

（菩萨═象王）

    序分 此本生谭是佛在祇园精舍时，对提婆达多所作之谈话，然事件则起于王舍城。某时，法将舍利弗与五百比丘共住于竹林精舍。提婆达多亦与其自身相应之破戒随从者等围绕住于象头山。尔时王舍城之市民等，集合大量之食物，准备布施。然为商贾而来有一商人：“予出此外衣，亦欲参加布施行列。”彼付出非常高价之香袈裟。市民等整备莫大之布施物，集合大量迦利沙波拏 2（货币）唯有此一香袈裟为一单数。诸人集合思考：“此一香袈裟单数之物，布施何人？与舍利弗上座耶？或与提婆达多耶？”而一部之人欲与舍利弗；他之一部人，以舍利弗上座只有数日之滞留，随时出发而去，然而提婆达多上座常住于我城附近，无论吉凶，此人乃我近边之人，应布施与彼。而取决于多数，亦为主张布施与提婆达多者多，于是此袈裟与提婆达多。提婆达多截袈裟之缘，缝以补布，美丽光辉如黄金板样之色，以着用之。
    时有三十比丘由王舍城至舍卫城礼佛，寒喧交谈后，向佛告白其始末：“世尊！提婆达多着用如此与其本身不相应之阿罗汉标帜。”佛云：“汝等比丘！提婆达多着用与彼自身不相应之阿罗汉标帜，非自今日始。彼于前生，即已着用。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于雪山地方之象族，及至年长，为八万象群围绕之象王，居于森林深处。时有一贫穷男人住于波罗奈城，偶尔于造象牙之街，见象牙腕环之制作，彼问：“是否买取来之象牙？”“唯然，取来则买。”于是彼持凶器，着袈裟身扮辟支佛之姿，上出假发，立于象之通路。以凶器杀象，取象牙归，于波罗奈卖之，以维生计。其后彼开始随菩萨之象群杀象群中最后之象。象数日见减少，诸象问菩萨：“何故象数减少？”菩萨熟虑思考：“有一男人为辟支佛相，立于象之通路路端，概彼杀象，予将调查。”某日，象等前行，菩萨自己落于最后。彼男见菩萨，取出凶器，向前追逐。菩萨转身停立，将彼打倒于地面，伸鼻将欲杀之，然见此男身着袈裟：“此为阿罗汉之标帜，予当施尊敬。”于是缩回所伸之鼻：“咄，汝男子！此阿罗汉之标帜，于汝甚不相应，何故着此？”菩萨唱如下之偈：
一
    秽者衣袈裟 3　着用此法衣
    无法远真理　　着衣汝不值
二
    而彼无秽者　　持戒善专心
    有德近真理　　着衣实值得
    如此，菩萨向此男使闻所言之理由：“今后不可再来，若再前来，则汝无生命。”于是将彼恐吓而逐去。
    结分 佛述此法语后，作本生今昔之结语：“尔时杀象之男是提婆达多，象王实即是我。”

注：
1 袈裟本生谭可参照大庄严论经十四（大正藏四，三三六页中），贤愚经（六一）坚誓师子品（大正藏四，四三八页上）Mtu. I, P. 131。
2 加利沙波拏（Kahāpaṇa）可参照汉译南传藏第三十二卷一〇四页，注［02］。
3 同一偈亦见于 Dhp. V. 9。


10集.本生经·226.二二二 小难提耶猿本生谭

《小部·10集.本生经·226.二二二 小难提耶猿本生谭》

    二二二 小难提耶猿本生谭 1

（菩萨═猿）

    序分 此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。某日比丘等集于法堂，语如花放。“诸位法友！提婆达多性情强暴，粗野残忍。对等正觉者，使山贼投石，放那罗只梨象，对如来毫无堪忍慈悲怜悯之情。”适佛来此处：“汝等比丘！今为何语，集于此处？”“如是如是。”比丘答佛之问。“汝等比丘！提婆达多非自今日始，前生即强暴粗野，无慈愍之心。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为住于雪山地方名难提耶猿，其弟曰小难提耶，彼等二人率八万之猿群，于雪山地方，扶养盲母而生活。彼等于寝床茂密的树中，置留母亲，入于森林，采择种种美味果实，归来孝养母亲，然代送之猿，多不交付其母，其母饥馈受苦，只余皮骨。菩萨归来见此：“母亲！予等送交美味果实，何故如此孱弱？”“汝未使我得汝任何之物。”菩萨自思：“我只注意于猿群，我母将死去，我将舍弃猿群将扶养母亲。”彼唤小难提耶曰：“汝可注意猿群，我将扶养母亲。”彼弟亦云：“兄长！予注意猿群，我可为何，予亦愿扶养母亲。”于是彼等二人同意，舍迷猿群，伴其母亲由雪山而下，于边境尼拘律树上，经营住居，扶养其母。
    时住波罗奈一青年婆罗门，，居于得叉尸罗世间闻名最高之阿阁梨处修习一切技艺后，向阿阇梨提出归国请求。阿阇梨以观相识知此男强暴粗野残忍，对之忠告：“汝性强暴，粗野残忍，如是之人，任何时处，皆不得荣；蒙大破灭，招大苦痛。汝性不可强暴，后悔之业，断不可为。”彼与阿阇梨道别，归波罗奈，经营自家，然其依何技艺，均不能维持生计，于是充当猎师，度弓尖之生活。彼去波罗奈，住于边境之村，彼身配带弓与箭囊，入森林中，杀种种野兽，卖肉为生。
    某日，彼于森林中，未得任何获物而归。途中于无树空地之端，见生有尼拘律树，彼思：“此中或有获物，亦未可知。”彼向尼拘律树而行。时值彼猿兄弟二人，奉母食果物后，坐于其母背后之枝中。菩萨见彼男来：“彼发现我等之母，将欲何为？”于是隐匿枝中。彼残忍之男，行至树下，见彼等之母亲年老力弱目盲，自己不堪空手而归，自思：“我须射下此老猿而回。”于是执弓欲射。菩萨见此谓其弟曰：“小难提耶，此男将欲射杀我等之母，我将以身代之。我死之后，汝可扶养母亲。”于是由枝间出现曰：“汝人勿射我母，我母目盲年老体弱，我以身代，汝可杀我，请勿杀我母。”菩萨坐于当箭之处，待彼之承诺。此男毫无怜愍之心，于射落菩萨后，又欲搭弓杀此母猿。小难提耶见此：“此男欲射吾母，我母纵然生存一日，我亦愿以身代。”小难提耶由枝间出现曰：“汝人！勿射我母，我愿以身代之，汝取我二人生命，愿救我母之生命。”彼亦坐于当箭之处，待彼男与以承诺。于是此男将此猿亦射杀后云：“可与我家儿童。”于是又将彼等之母亲射落，然后将三只死猿，放入挑筐之中，转回家路。然此恶人之家遭遇落雷，妻与二子皆于家中，被雷火烧死，房楝仅余竹柱。彼归来至村之入口处，一男识彼，告以始末。彼对妻子悲惨之打击，投出肉筐及弓箭，舍脱衣着裸体，回至家中，梁柱脱落，击中头部，地面裂开，由阿鼻地狱喷出火焰，当彼将被吞入地中时，思起阿阁梨之忠告。彼悲痛言曰：“曾豫见此事之波罗奢那婆罗门，曾对予忠告。”于是唱如下之二偈：
一
    波罗奢那阿阇梨　　对我忠告善言语
    实则尔今勿为恶　　为恶尔后招后悔
二
    人之所为者　　必自见其果
    善业得善果　　恶业得恶果
    如是种莳者　　必宝如是果
    如是彼于悲叹下落入地中，生于阿鼻地狱。
    结分 佛云：“汝等比丘！提婆达多强暴粗野，非自今日始，前生即已如是。”佛述此法语后，作本生今昔之结语：“尔时残酷之人是提婆达多，世间闻名最高之阿阇梨是舍利弗，小难提耶是阿难，母猿是摩诃波阇波提瞿昙弥，大难提耶实即是我。”

注：
1 可参照小难提耶猿本生谭Milinda.IV.424。


10集.本生经·227.二二三 囊食本生谭

《小部·10集.本生经·227.二二三 囊食本生谭》

    二二三 囊食本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对一家主所作之谈话。住于舍卫城之一家主与住于地方之一家主，二人因有词讼之事，彼伴其妻往欠债者之处，但欠债者云：“予无力偿还。”彼一无所得，彼怒不食而出，途中空腹饥饿，路中行人云：“与汝夫妻请共食用。”与彼一食物之囊。彼受囊后，思不与妻食：“此处贼所居处，汝宜先行。”彼遣其妻，食尽囊中食物，然后以空囊相示：“得一未入食物之空囊。”其妻知夫一人自食，心感不释。二人于祇园后方通过精舍，欲求饮水，入祇园精舍之中。佛见二人前来，如猎夫警守于路，坐于香室之荫。二人见佛，近前礼拜而坐，佛以和颜相迎，佛问曰：“优婆夷！汝夫思汝利益及爱念汝否？”“世尊！予对彼颇有爱情，彼则对我无有爱情。他日之事不言，今日即今日之事，彼于途中，得一饭囊，彼自食之，而不与我。”“优婆夷！汝何时皆思彼之利益，爱念于彼，然后无有爱情。然汝托贤人之荫，知汝之德，让汝一切之权威。”佛应彼女之请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于大臣之家，成年后，为王俗事圣事之顾问。时王疑自己之子：“此儿对予谋行叛逆。”处以放逐之罪。王子由己妻相伴退出都城，定居于迦尸之某村，其后闻父王已死，彼云：“我将得属于我家之王位。”于是还来波罗奈国。途中有谓：“请汝夫妇共用。”赠与装入食物之饭囊，而王子自食，不与其妻。其妻甚不愉快：“此人实太不近人情。”彼于波罗奈继承王位，彼女据于第一之妃位，王云：“即此彼已足矣。”对妃别无款待尊敬之意，至彼女如何生活，亦不闻问。菩萨自思：“我等之王妃，甚能助王，亦有爱情，然王对妃之事，丝毫不思，我须使其款待尊敬。”菩萨来王妃之所，示亲密敬意，退于一面而立。妃云：“汝有何事？”菩萨曰：“王妃！予有申言，特来晋见。予父年迈，衣食不足，乞能赐与衣服碎片，食物少许。”“予自身未得任何之物，又何能与汝，予有所得时，当然赠与。只今国王无一物与予，不云余外之施。彼欲得王位来时，途中得食物之囊，彼自食之，尚不与我。”菩萨曰：“王妃！汝于大王之侧，能言此事否？”“当然能言。”“如此，今日予立于王侧，我问此语，请妃如此回答，今日予将使王知汝之德。”如是语毕，菩萨先行，立于王侧，妃亦行近王所而立。菩萨向妃曰：“王妃！不近人情，对予为予父请求衣服碎片及食物少许，皆不赐与。”“予自身由王处未得一物，又何能与汝？，”“然则妃已获得第一妃之位。”“我既不受尊敬，第一妃之位，又成何用。大王对我及汝等早已不作任何赐与，大王于途中得食物之囊，彼自食之，未尝与我其中少许。”菩萨曰：“大王！果如是乎？”国王当即承认。菩萨知王承认此事，乃曰：“王既已生厌，何故仍住于此处？世间与可厌者同居，实为痛苦。所谓人者与自己相亲者亲，与不相亲者不亲，妃应去至他所，世间之栖所甚大有之。”菩萨为唱以下之偈：
一
    敬他人者敬之　　亲他人者亲之
    为报事者行事　　思不利者勿利
    与人不相睦者　　亦勿与之相睦
二
    弃弃己者　　不起欲爱
    散乱心人　　不与相睦
    有鸟之树　　知无果实
    世界广大　　应向他求
    波罗奈王闻此，让与王妃所有权威，自此以后，相和相乐度日。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，夫妇二人共得预流果──佛作本生今昔之结语：“尔时夫妇是今之夫妇，贤明大臣即是我。”


10集.本生经·228.二二四 鳄本生谭

《小部·10集.本生经·228.二二四 鳄本生谭》

    二二四 鳄本生谭

    序分 此本生谭为佛在竹林精舍时，对提婆达多所作之谈话。
    主分
一
    猿王！真实与正义　坚忍与舍施
    如汝有四法　　彼超越邪见
二
    人能有四法　　此为极善德
    如无此四事　　不得超邪见


10集.本生经·229.二二五 堪忍礼赞者本生谭

《小部·10集.本生经·229.二二五 堪忍礼赞者本生谭》

    二二五 堪忍礼赞者本生谭

（菩萨═王）

    序分 此本生谭是佛在祇园精舍时，对拘萨罗国王所作之谈话。据传为王极大助力之大臣，于王之后宫为不义之事，王知为己之助力者加以宽恕，而白于佛。佛云：“大王！昔日大王亦依然宽恕。”佛应彼之请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，一大臣于王之后宫为不义之行，而大臣之使用人亦于其家为不义之行。大臣不能恕其罪，伴彼赴王前：“大王！此为我之侍者，负一切事务，但此人于我家行不义之事，如何处置为宜？”于是彼唱第一之偈：
一
    大王！我有一佣人　　勤劳诸事务
    彼今行不义　　王作如何思
    国王闻此唱此第二之偈：
二
    我等亦有似此人　　彼今即在我此处
    难得具备诸种德　　我等堪忍为乐所
    大臣知王所言为有关其自身之事，自此以后，不敢于后宫行不义之事。彼使用之人亦知事上申于王，自此以后亦不为此不义之行。
    结分 佛述此法语后，作本生今昔之结语：“尔时之波罗奈王即是我。”彼大臣又知王向佛告白，自此以后，不敢再为此行。


10集.本生经·230.二二六 枭本生谭

《小部·10集.本生经·230.二二六 枭本生谭》

    二二六 枭本生谭

（菩萨═大臣）

    序分 此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。拘萨罗王为欲平定边境，非时而出发。此一故事，已如上（第一七六）所述，但佛为说过去之因缘。
    主分 昔日波罗奈王非时外出，于御苑中摆设阵营。尔时有一枭鸟隐入竹薮之中，鸦群适来：“搜索彼枭之来处。”群鸦将枭包围。枭鸟不待日没，非时出现欲逃，为群鸦包围，以嘴喙枭落于地上。王问菩萨：“贤士！此群鸦何故将枭啄落？”菩萨云：“大王！非时之外出离自己栖所，受此苦难；因此，非时不可出离自己之栖所。”
    为说此意义，唱以下之二偈：
一
    外出得时是　　不得时非是
    非时若外出　　何利亦不生
    群众恼一人　　群鸦恼一枭
二
    贤知制度与安排　　智晓他人之短处
    征服所有之敌人　　得如枭鸟之安稳
    国王闻菩萨之言，引兵而返。
    结分 佛述此法语后，作本生今昔之结语：“尔时之国王是阿难，而贤能之大臣即是我。”


10集.本生经·231.二二七 粪食虫本生谭

《小部·10集.本生经·231.二二七 粪食虫本生谭》

    二二七 粪食虫本生谭

（菩萨═森林神）

    序分 此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼时，由祇园距离一牛呼半由旬 1之处，有一市场村，彼处行配给签筹供养，每半月行供养之食甚多。彼处有一铁面皮汉，好行质问，若年青比丘或沙弥，往受筹食半月食者，彼必质问：“谁为食者？谁为饮者？谁为受用者？”如不回答，必受其辱。彼等恐惧此人，均不往其村受此筹食半月食。一日，有一比丘来此配筹之室，问曰：“此村有筹供养、半月供养耶？”“唯然，然彼处有铁面皮汉一人好为质问，而不能回答者，必遭恶口詈骂。因恐其人，无人愿往。”彼云：“尊师！我愿当此供养。我将说服其人柔顺，今后使其见诸位而逃遁。”比丘等云：“甚善。”同意彼当其处之供养。
    彼行至其处，于村之入口穿着法衣，铁面皮汉见之发怒，如牡羊蓦直前来：“沙门请答我之质问。”“优婆塞！予绕村而得食，请先许我通过设座席之堂。”彼携粥钵入于设有座席之堂后，仍如先时受相同之质问。比丘云：“请许我啜粥，请许我扫堂，请许我先持得供养之物。”彼持得供养之物后，将钵交付其人：“现可应汝之质问。”于是比丘伴铁面皮汉至村外，卷起法衣，置于肩上，由彼手上接过钵来直立于前。于是彼向比丘：“沙门请答予之质问。”比丘云：“现在答汝质问。”兜头一击，将彼打倒在地，彻骨捶击，向颜面涂粪，“今后凡来此村比丘，不论何人，若再作质问，使汝应知后果。”于是吓彼使去。尔时彼见比丘即行遁走。
    尔后此比丘之行，传知于比丘众之间。一日于法堂中开始谈论：“诸位法友！此比丘不知耻，向男人颜面涂粪。”适佛来此处问曰：“汝等比丘！？ 今汝等有何话题集于此处？”比丘等白佛：“如是如是。”“尔等比丘！此比丘以污物辱人，非自今日始，前生即亦如是。”于是佛为说过去之因缘。
    主分 昔日鸯伽，摩揭陀两国之住民，相互交往，泊于两国境一轩之家，于其处饮酒啖鱼肉，翌日早晨，疾速准备乘物而去。彼等去后，一只食粪虫，嗅粪之臭，来至此处，见人饮酒处所弃之酒，彼欲饮水，饮之而醉。彼爬行粪堆之上，柔粪经彼爬过，稍现凹曲，彼呼叫云：“大地不能支持我身。”恰于此一刹那，一头醉象向此方面而来，嗅粪之臭而厌退，彼见此自思：“此象恐我而遁，我须与之战斗。”彼呼唤而唱第一之偈：
一
    雄士与雄士　　大力来相会
    汝象可还来　　何故恐而遁
    予与汝武勇　　可示两国人
    大象藉耳闻此言辞，转至彼侧，责彼而唱第二之偈：
二
    杀汝不用脚　　亦不用牙鼻
    以污物杀汝　　臭者得臭果
    于是向彼之头落大粪块，并注以尿，当场结束彼之生命，象大吼而入森林之中。
    结分 佛述此法语后，作本生今昔之结语：“尔时之食粪虫是铁面皮汉，象是此比丘，而直接知其故，栖于森林中之神即是我。”

注：
1 一牛呼（Cāvuta）为一由旬之四分之一，一牛呼与半旬为九哩半（9.5＊3.2187=30.57765里，一牛呼半由旬20+10=30里=15公里，此处一由旬按20公里算）弱。


10集.本生经·232.二二八 迦玛尼他婆罗门本生谭

《小部·10集.本生经·232.二二八 迦玛尼他婆罗门本生谭》

    二二八 迦玛尼他婆罗门本生谭

（菩萨═帝释天）

    序分 此本生谭是佛在祇园精舍时，对迦玛尼他婆罗门所作之谈话。此一谈语无论现在与过去皆在第十二篇欲爱本生谭（第四六七）中记载。
    主分 彼二位王子中，兄为波罗奈王，弟为副王。二人之中，王对物质欲、烦恼欲不知厌饱，欲望财物。时菩萨生为帝释天王，观察阎浮洲，知王以二种欲不知满足：“予将逼使此王知耻开悟。”遂化作青年婆罗门之相，出现于王之眼前。王问：“汝青年！何事而来？”“大王！予见有要塞安全，食物丰富，象、马、车、步四兵甚多，黄金璎珞之类充满之三大都市，以少数之兵即可取得，予为取得向王献上而来。”“汝青年！何时前往？”答曰：“大王！明白。”“如此，明朝速来。”“大王！谨导王命，请急速准备兵马。”帝释语毕归还己所。
    翌日王命巡回击鼓，调度四兵，呼集大臣：“昨日有一青年婆罗门申告，为取得北般阇罗，因陀罗波罗萨多，克伽伽三都市之王权，受予差遣。予思欲得三都之王权，使彼青年随行，速唤彼来。”“大王！彼住于何处？”“彼未告予所住之家。”“大王是否付与旅店之费？”“此亦未曾付与。”“如此何处与之相会？”“可至街路寻觅。”大臣一同寻觅不见：“大王！各处均不见此青年。”
    王不得见青年，思：“损失如此巨大王位。”大为忧恼。心脏发烧，心血骚动，患起漏血之痢病，医生束手，无法医治。经三四日，帝释天为彼医病，前来探索，化为婆罗门之相，立于王之门前：“医者婆罗门，前来为王医病。”禀告王后，王闻之曰：“予之太医，侍医均不能医愈予病，与以宿资送还。”帝释天闻之曰：“予不需旅费，亦不索医资，予可愈王之疾，请王与我会面。”王闻之：“可唤其进来。”帝释天入内，祝王胜运 1，立于一方。王：“汝能愈予之疾？”帝释：“予当一试，大王！”王：“如此请医。”帝释：“谨遵御命，请王告予病况，缘何而起，依饮食、所见、所闻等等而起耶？”王：“予之疾病，由所闻而起。”帝释：“所闻为何？”王：“一青年来予所，请予取三都之王权，而予对彼之住所，旅费均未言及支付，概彼因此遣怒于予而至其他国王之处。由此巨大王位损失而忧心患此疾病。如能医愈由欲心而出之予疾病，敬请诊视。”为说明此意义，国王唱第一之偈：
一
    三都之国予欲得　　拘楼克伽般阇罗
    汝婆罗门！我今欲得以上物　汝婆罗门！愈予为欲所引疾
    于是帝释天向彼云：“大王！此非根药之所能医愈，必须以智慧之药医之。”帝释唱第二之偈：
二
    医者能愈黑蚖咬　　智者能愈怪鬼缚
    何人能愈欲引者　　超白善者何法医 2
    如是大士示此理由，更续语云：“大王！若王得此三都主权，则行四都政治，一次着四领之衣裳，食盛四金钵之饭，卧于四卧榻上。大王！勿为欲所缚，欲爱乃不幸之本，若增长欲爱，如此使欲爱增长之入被投入八大地狱之中，十六突起地狱 3之中，乃是其他有种种差别地狱之中。”如是以地狱之恐怖责王，大士为之说法。王更闻其说法而离忧恼，不久即成无病之人。帝释天教王守五戒之诫，归天界而去。王又自此以来，多行施与及其他善业，随己业生于应生之所。
    结分 佛述此法语后，作本生今昔之结语：“尔时之王是引欲婆罗门，而帝释天即是我。”

注：
1 「祝王胜运」，To wish victary to; to hail; wünschen ihn sieg 之意。对国王一种礼式之谓。
2 「超白善者」，谓为邪恶不善者。
3 突起地狱（Ussda-nirayā）译为 projecting prominent hells，此为如何地狱，尚不得知。


10集.本生经·233.二二九 逃亡本生谭

《小部·10集.本生经·233.二二九 逃亡本生谭》

    二二九 逃亡本生谭

（菩萨═国王）

    序分 此本生谭是佛在祇园精舍时，对逃亡游行者所作之谈话。据传，彼为议论，环绕游行阎浮提全部，未得一议论之对手，次第来至舍卫城，问曰：“有谁能为我议论之对手？己人云：“如君之千人议论者，虽有议论，于一切智者、两足尊、法王、击破他人议论之大瞿昙之前，纵令全阎浮提对他所起之议论，亦无超过此世尊者。一如海滨卷来之波浪，所有议论，来至世尊之足前，即形粉碎为微尘。”如此称扬佛德。游行者问：“其人今于何处？”“祇园精舍。”“如是今将诘问其人。”于是在大众围绕下赴祇园精舍，见祇陀太子投七千万之财所建精舍之门，问曰：“此沙门瞿昙所住之宫殿耶？”“此为大门。”彼闻之曰：“首先之门尚如此，所住之家，又将如何？”“至如香室，则更不能推量。”“如此沙门，进能议论？”如此言毕，即由现场逃去。诸人大哗然，入于精舍，佛云：“时外何故来此？”诸人告白其事。佛云：“诸优婆塞！彼非自今日始，前生既已见我住所而逃。”佛应大众之请求，为说过去之因缘。
    主分 昔日于犍驮逻国之得叉尸罗，菩萨为国王，波罗奈国梵与国王欲取得叉尸罗，率大军止于都城附近，号令军兵：“如此先遣象军，如此马军，如斯车军步军继送，如此竞投武器，如云降大雨，射出箭雨。”而唱以下二偈：
一
    依胜象之云 1　依胜马华环 2
    车军如波浪　　箭出似大雨
    强打诸武士　　取剑善转刺
    得叉尸罗城　　四方被包围
二
    疾走且速起　　有牙象与共
    种种叫号声　　今日有强响
    音震雨云中　　围取都如电
    如斯彼王号令军势，接近都府之城门，王眺望其门问曰：“此王之任居耶？”“此为城门。”“城门先已如是，王之住居，又将如何？”“彼如帝释之最胜殿。”王闻之：“予不能与如是有誉之国王战斗。”于是只见城门，即行引还，逃归波罗奈。
    结分 佛述此法语后，作本生今昔之结语：“尔时之波罗奈王是此逃亡之游行者，得叉尸罗王即是我。”

注：
1 「象之云」，其意为集合良象群如云之夥。
2 原本「华环」注为大军之意。


10集.本生经·234.二三○ 第二逃亡本生谭

《小部·10集.本生经·234.二三○ 第二逃亡本生谭》

    二三○ 第二逃亡本生谭

（菩萨═国王）

    序分 此本生谭是佛在祇园精舍时，对一逃亡游行者所作之谈话。此一故事为彼游行者入于祇园，瞬间见佛为大众环绕，坐于严饰之法座，于赤砒之盘石上，如狮子之狮子吼状说法 1。游行者见十力佛之梵天身，姿容如满月之荣颜，额如黄金之薄叶，“谁能具此殊胜者”，彼反身杂于人群之中而逃。大众随后追彼，还以其事白佛。佛云：“彼游行者见我金色之颜而逃，非自今日始，前生即亦如是。”佛为说过去之因缘。
    主分 昔日菩萨于波罗奈国治国时，得叉尸罗有一犍驮逻王，彼云欲取波罗奈，率四种之军来，包围都城。王位于城门瞭望军势：“有谁能克如此之军势？”为褒扬自己之军唱第一之偈：
一
    无端难量难胜军　　如难饮干黑鸦海
    强风不得摇山动　　今日无能胜我者
    然而菩萨示现自身似满月之颜：“愚者！勿空作大言，今汝之军势，将如狂醉良象践踏苇林而被踏碎。”菩萨责彼而唱第二之偈：
二
    己愚勿逞口　　汝云如无物
    烧汝不得护　　独行狂象逢
    彼以脚踏汝　　犹如踏苇林
    如是闻责彼之语，犍驮逻王向上观看，见似金叶之大额，彼深恐被捕，遂逃还自己都城而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时犍驮逻王是今之逃亡游行者，波罗奈王即是我。”

注：
1 赤砒之石（Manosilā）面呈平板之形，佛于其上如兽王狮子哮吼。佛之说法喻为狮子吼。


10集.本生经·235.二三一 革履本生谭

《小部·10集.本生经·235.二三一 革履本生谭》

        第九章 革履品

    二三一 革履本生谭

（菩萨═象使）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。比丘等于法堂开始谈论：“诸位法友！提婆达多背师与如来对敌，陷大破灭。”适佛来其处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是。”“汝等比丘！提婆达多背师与如来为敌，陷大破灭，非自今日始，前生亦同样陷入。”佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于象使之家，达成年后，通达象艺之奥义，于是迦尸村有一青年前来菩萨之前学艺。菩萨之为人，为使习得学艺，不吝师教，尽己所知，悉皆教授，是故此青年对菩萨所知之艺，皆尽习得，向菩萨云：“师尊！予欲向王效劳。”菩萨云：“甚善。”于是向王申述：“大王！予之弟子欲供王使役。”“其善，可仕于予。”“请决定其俸给。”“彼为汝弟子，不能与汝同给。汝取百两，彼取五十两；汝取二百两，彼取百两。”彼返宅语其事与弟子，弟子云：“师尊！予与师心得同艺，若与师俸银相同，则予就职，否则不就。”菩萨以其事告王，王云：“若其人与汝所行事同，能与汝表现同艺，则支付与同俸之银。”菩萨语其事于彼，彼言：“甚善，予将展现所学。”菩萨向王复命。王曰：“明日献艺。”二人齐谓：“谨遵王命，使王观艺，请击鼓迥传。”王云：“明日师弟二人献象使之艺，欲观览者，明白于王宫庭前集合。”于是击鼓回传。师尊自思：“我之弟子尚不知巧妙之术。”彼捕一头象，一夜之间，施行反向之逆训练。彼令象向前进，而象反后退，令后退，而象反前进；谓取反置，谓置反取。翌日骑象去至宫廷。弟子亦骑一头称心如意之象。多数群众前来集合，二人同时表演相同之艺。然后菩萨更使自己之象作逆表演：彼云前进则后退，彼云彼退则前进；云立则卧，云卧则立；云取则弃，云弃则取。于是多数人云：“汝奇怪之弟子！不可与师尊比赛竞技，不辨身份之分际，思欲与师尊具同等之心得。”于是诸人以土块，木杖及其他之物掷打，弟子当场气绝身亡。
    菩萨由象身跃下，去至王所：“大王！所谓艺者，乃为自身之乐而习。然某人所习之艺，如着坏履，反陷身于没落。”于是唱次之二偈：
一
    为乐而除苦　　如人购足履
    耗底受热烧　　如同咬其足
二
    家世不贵者　　借闻师之学
    为闻欲丧身　　不贵喻恶履
    王甚满足，授菩萨以大名誉。
    结分 佛述此法语后，作本生今昔之结语：“尔时之弟子是提婆达多，师尊即是我。”


10集.本生经·236.二三二 琵琶竿本生谭

《小部·10集.本生经·236.二三二 琵琶竿本生谭》

    二三二 琵琶竿本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对一幼女所作之谈话。据传彼女为舍卫城一长者之女，彼于自己之家见对牛王付以敬意，问其乳母：“乳母！彼受诸人如此尊敬者究为何物？”“姑娘！彼为牛王。”
    后一日彼女居高楼之上，下望街路之中，见一伛偻之人，自思：“牛中之长牛，背上有瘤，人中之长者，亦当有瘤，我须为此人之妻。”彼女遣使女告彼曰：“长者之女愿与汝同去，汝至某处等待。”于是彼女携带重要之物，变装下楼，与彼男一同逃走。其后此事，传遍都中，比丘众之间皆知。比丘大众于法堂之中，开始谈论：“诸位法友！如是如是长者之女与伛偻一同逃走。”适佛现此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白言：“如是如是。”佛云：“汝等比丘！彼女仰慕伛偻，非自今日始，前生即已仰慕。”佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于一市场村之长者家，达成年娶妻，养育子女。为自己之子女，更领受波罗奈长者之女，决定婚礼之日往取。长者之女见自己之家恭敬尊重牛王，问其乳母：“彼为何物？”乳母云：“彼为牛王。”彼女闻之，又目击街路之中行一伛偻，［思：］ “此概为人中之长。”于是携重要之物，与彼同逃去。菩萨欲伴长者之女来家，由多人陪伴往波罗奈，通过同一之道路。彼二人终夜步行，伛偻终夜为寒气所侵，日出之时，身起疝气，感觉剧痛，彼脱离路旁；痛弱结果，首如琵琶，歪曲而卧，长者之女亦卧于其足端。菩萨见长者之女卧于伛偻之足端，已知其事，近前欲与女谈话唱第一之偈：
一
    此事乃汝所思考　　彼为愚者非长者
    公主！汝与背曲伛偻人　不能共同向前行
    长者之女闻彼之言唱第二之偈：
二
    我思人中之牛王　　我慕此一伛偻者
    彼今弯曲卧路旁　　恰似断丝之琵琶
    菩萨知彼女变相而出，用水洗浴，为彼化粒，乘车还家。
    结分 佛述此法语后，作本生今昔之结语：“尔时长者之女是今长者之女，波罗奈之长者即是我。”


10集.本生经·237.二三三 饥箭本生谭

《小部·10集.本生经·237.二三三 饥箭本生谭》

    二三三 饥箭本生谭

（菩萨═王）

    序分 此本生谭是佛在祇园精舍时，对厌出家之一比丘所作之谈话。彼被伴入法堂，佛问：“据云汝厌出家，此为真实耶？”“确为真实。”“何故汝厌出家？”“为有五种之欲 1。”于是佛云：“五种之欲，宛如附鐖之箭，一旦立于胸中，正如鳄为鐖箭所中，立即殒命。”于是佛为说过去之因缘。
    主分 昔日菩萨于波罗奈国正当治世，一日游于王苑，来至莲池之边，一时舞踊，音乐及其他技巧之物，各各演奏，莲池中之鱼龟，魅于乐音，群集一处，与王共动。王见鱼类之群如多罗树干之多，问大臣曰：“此鱼群何以与予共同而动？”大臣等曰：“彼等在侍王之愉悦。”王喜：“此等物类善侍予之愉悦。”不断向鱼群投掷饵食。每日每日炊安摩纳 2量之米，至饵食之时，因鱼来或不来，以致食饵腐坏。臣属奏明此事，王曰：“自今以后，于饵食之时，叩击大鼓，俟鱼来集合，再行投饵。”于是司饵之人，叩击大鼓，集来鱼类，然后投饵，于是鱼又依大鼓之号令集合食饵。当鱼群集合食饵之时，即有一鳄前来食鱼。司饵者向王报告，王曰：“俟鳄食鱼时，饥箭射而捕之。”“谨遵王命。”司饵者立于船头，以鑯箭对来食鱼之鳄射之。箭中鳄背，鳄受伤力弱，负痛逃去。司饵者知已刺中，连呼彼鳄唱第一之偈：
一
    欲望何处随意行　　鐖箭突中汝要害
    汝以欲心追杀鱼　　终为饵与乐所灭。
    鳄鱼抵达自己之栖家而结束了生命。
    结分 佛示此理由，现等正觉者唱第二之偈：
二
    贪世间之乐　　任心受其害
    亲朋遇害事　　如追鱼之鳄
    如是佛为此法语后，说明圣谛之理──说圣谛之理竟，厌出家之比丘得预流果──于是佛为作本生今昔之结语：“尔时波罗奈王即是我。”

注：
1 五种之欲（kāma-guṇa）汉译中阿含译为「五欲功德」，因 Guṇa 有功德之义。然此处见为「种类」之义，较为正确。五种之欲为五官所感之欲。
2 安摩纳（ammana）量器之名，代表一斗或一升其意义不明。


10集.本生经·238.二三四 阿西达布妃本生谭

《小部·10集.本生经·238.二三四 阿西达布妃本生谭》

    二三四 阿西达布妃本生谭 1

（菩萨═行者）

    序分 此本生谭是佛在祇园精舍时，对一童女所作之谈话。据传于舍卫城，在舍利弗、目犍连两大弟子之信者某家中，有一童女，姿容美丽无比，彼女成年时，与其家世相同之某家缔结姻缘。夫对彼女之事，不稍置念，心向外追求；彼女对彼不关心自己之事，亦不在意。彼女招二大弟子，行大施舍，听闻说法，入预流果。自此以来，彼女浸于向、果之乐度日，彼女自思：“主人对我无爱，予又不用家庭生活，不如出家为宜。”于是告知父母出家，得阿罗汉果。此一行动，遍知于比丘众中。一日比丘等于法堂中开始谈论：“诸位法友！如是如是之家童女，为一求法益者，知不为夫所爱，闻大弟子之法，入预流果，更得父母之许可出家，已达阿罗汉果。诸位法友！彼童女为如此求法益者。”适佛来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼童女为求法益，非自今日始，前生即有求法之事。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出家，入仙人之道，得神通力与禅定，定居于雪山地方。时波罗奈王见其子梵与王子之伴随者均甚优秀，起猜忌心，将彼放逐于国外。彼与其妃阿西达布相伴，入雪山中，食鱼肉果实之类，住居于草舍之中，彼见一紧那罗女，起恋慕之心，思欲以彼女为妻，对阿西达布不与关心，追逐于其后。彼女见彼对紧那罗女，追逐不舍：“此人已不关心于我，彼为紧那罗女所缚，此种人又有何用？”心中恼怒，来菩萨处礼拜，闻预备修行观念之语，开始行修观念，得神通与禅定。礼拜菩萨而还，立于草堂入口之处。梵与王子追逐紧那罗女，到处徘徊，不见行踪，王子绝望，向草舍回转。阿西达布见王子来，即腾空而起，立于空中，现摩尼色：“王子！予藉君之恩惠，得此禅定之乐。”于是唱第一之偈：
一
    汝今行此事　　予爱念已去
    不再为所系　　如锯断象齿
    王子见妃上升向他方而去。彼女行后，彼悲叹唱第二之偈：
二
    过望与过欲　　为过欲所醉
    如此离利事　　如予之离妃
    彼以此偈表悲叹之意，唯其一人，住森林中，父死即行即位。
    结分 佛述此法语后，作本生今昔之结语：“尔时之王子及妃即是今之二人，行者即是我。”

注：
1 底本题为 Asistābhujātaka，末尾采用 Asitābhujātaka。


10集.本生经·239.二三五 越阇那迦游行者本生谭

《小部·10集.本生经·239.二三五 越阇那迦游行者本生谭》

    二三五 越阇那迦游行者本生谭

（菩萨═游行者）

    序分 此本生谭是佛在祇园精舍时，对末罗人卢夷所作之谈话。彼为阿难尊者俗人时代之友人，一日向长老致书，希望前来一叙。长老得佛之许可前往。彼以种种上味之饮食飨宴，坐于一方，彼与长老亲密相谈，以俗人之享乐及五种之欲以诱长老：“阿难尊师！予家有数多之有心无心宝物 1，今分为二，一分与汝，二人共度家庭生活。”长老语彼家庭生活之患难，起座归还精舍。佛问：“阿难！汝会卢夷否？”“世尊！予已会彼。”“彼云何事？”“世尊！卢夷劝我具有家庭。然我语彼家庭生活及五种欲之患难。”佛云：“卢夷劝出家为家庭生活非自今日始，彼于前生即有劝此之事。”佛应阿难之请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于某市场村婆罗门家，达成年后，出家为仙人之身，久居雪山地方。其后为得盐及酸物来波罗奈，留于王苑之中，翌日入城。波罗奈长者对其善行，生起信心，伴来家中，供养饮食，互相约束住于王苑之内。住于其处，时加照看，二人互生亲爱之心。
    某日，波罗奈长者，由对菩萨爱慕之情，彼思：“出家实苦，予使友人越阇那迦沙门还俗，予之财产，悉分为二，以半数予彼，二人共度友善生活。”一日彼于食事终了时，彼以极为亲密之语云：“越阇那迦尊师！出家为苦者，在家乃乐者，予等二人友善，享乐诸欲之生活。”于是为唱第一之偈：
一
    越阇那迦友　　黄金财产乐
    家中饮且食　　无劳得偃卧
    菩萨闻此云：“大长者！汝无智溺欲，汝谓在家有功德而出家无功德，予今语汝在家之无功德，汝今谛听。”于是为唱第二之偈：
二
    无家无劳作　　无家无虚言
    不与他人笞　　无不加罚家
    家多隙难制　　谁能为善养
    如是大士说住于在家之过，向王苑方面而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时波罗奈长者是末罗人之卢夷，越阇那迦游行者即是我。”

注：
1 「有心无心之宝」（saviññāṇakâviññāṇakaratana），「有心之宝物」，谓如象马牛羊畜类，「无心之宝物」，如宝玉米谷。


10集.本生经·240.二三六 青鹭本生谭

《小部·10集.本生经·240.二三六 青鹭本生谭》

    二三六 青鹭本生谭

（菩萨═鱼）

    序分 此本生谭是佛在祇园精舍时，对一欺诈汉所作之谈话。当彼伴来为佛所见，佛云：“汝等比丘！此男不仅于今日，前生即为一诈欺汉。”于是为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为雪山地方一湖水中之鱼，与多数之伴侣住于其中。尔时有一青鹭思欲食鱼，于近湖水之处，垂头扩翼，悠悠眺望，以待鱼之疏忽而立。于此刹那，菩萨与诸侣相伴，探索食饵，来至此处，鱼群见青鹭唱第一之偈：
一
    拘勿头华鬘善哉　　此鸟似为二生者 1
    未悉敛翼欲何为　　我等唯有徐思考
    而菩萨见彼唱第二之偈：
二
    汝等未知彼之德　　惟因未知而信彼
    二生者不护我等　　此鸟因此而不动
    菩萨言此，鱼群溅起水波，逐彼青鹭。
    结分 佛述此法语后，作本生今昔之结语：“尔时之青鹭是诈欺汉，鱼之王即是我。”

注：
1 鸟一次生卵，由卵孵化再生，故名二生者。


10集.本生经·241.二三七 娑祇多婆罗门本生谭

《小部·10集.本生经·241.二三七 娑祇多婆罗门本生谭》

    二三七 娑祇多婆罗门本生谭

（菩萨═婆罗门子）

    序分 此本生谭是佛在娑祇多城附近时，对娑祇多婆罗门所作之谈话。然此一故事，无论今昔皆已于第一篇（第六八娑祇多城本生谭）中记出。
    主分 如来入精舍中，比丘问：“世尊！此爱情如何得保？”于是唱第一之偈：
一
    世尊！对某者而言　情念全灭却
    对某者而言　　由何心信爱
    佛对彼等说示爱情之原因，唱第二之偈：
二
    依前生共栖　　依现生利益
    如斯生爱情　　犹水中莲华
    结分 佛述此法语后，作本生今昔之结语：“尔时婆罗门及婆罗门夫人是此二人，其子即是我。”


10集.本生经·242.二三八 一句本生谭

《小部·10集.本生经·242.二三八 一句本生谭》

    二三八 一句本生谭

（菩萨═长者）

    序分 此本生谭是佛在祇园精舍时，对某豪家主人所作之谈话。彼为住于舍卫城之家主，一日彼为其抱腰之幼儿询问何为利益之门 1，彼思：“此一质询仅为佛所受持，他人不得回答。”于是伴其幼儿赴祇园精舍礼拜佛云：“世尊！予为此子抱膝问我利益之门，予不能解，故来拜谒，请世尊答此询问。”佛云：“优婆塞！此幼儿为求利益，非自今日始，前生亦为一利益求者，质问诸贤人。昔之贤人，已为此作答，然彼几生重叠，今已不能思出。”佛应彼之请求，为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于长者之家，父死得长者之地位，而彼之子为一抱膝之幼儿，向父云：“父亲！请说唯一句、一事务，含种种之意语，使我闻之。”于是唱第一之偈：
一
    我愿父为说　　有种种意义
    一句摄多句　　依此成利益
    彼父对此回答唱第二之偈：
二
    我子！精进为一句 具有多种意
    此与戒相结　　此与忍辱伴
    应使诸友乐　　足使敌受苦
    菩萨如此答其子之质问，彼亦依父所说求自己之利益随其业报出生应生之所。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，父与子同入预流果──佛为作本生今昔之结语：“尔时之子是此子，波罗奈长者即是我。”

注：
1 「利益之门」（atthassa dvāraṁ nāma pañho），德译为 Die Frage nach dem Toredes Heiles，英译为 The door question，注为「此一质问指入向果之手段」。即将本文中 attha 完全闲置无用。attha 有种种意义，在此本生谭中，有「意义」与「利益」两种之译，而上面一句究为「意义之门」或「利益之门」，此亦非绝对的决定。作为「利益之门」比较多为平稳，对德译并英译之注亦多一致之处。


10集.本生经·243.二三九 绿母本生谭

《小部·10集.本生经·243.二三九 绿母本生谭》

    二三九 绿母本生谭

（菩萨═青蛙）

    序分 此本生谭是佛在竹林精舍时，对阿阇世王所作之谈话。拘萨罗王之父大拘萨罗，以王女嫁与频婆娑罗王时，附以迦尸村为王女汤沐之邑。阿阇世弑其父王，彼女对王深具爱情，不久亦即死去，阿阇世王于母死后，将该村据为己有。拘萨罗王云：“予家所属之村，不与弑父之盗贼。”于是与彼战斗。有时舅父拘萨罗王得胜，有时其甥阿阇世王得胜。阿阇世胜时，于马车竖立旗帜，准备盛大行列入都，然彼败时，则陷于忧沉，无人知晓而还。一日比丘于法堂中开始谈论：“诸位法友！阿阇世胜其舅父则喜，败则忧沉。”适值佛出问曰：“尔等比丘！今汝等有何谈话集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼非只今日，前生亦胜则喜，败则忧沉。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于青蛙之族。彼时人为捕鱼，于河泷其他之处张设鱼网，有多数之鱼入一网中。有一水栖毒蛇，不断食鱼，亦落入网中，为多数之群鱼，一齐痛啮，遍体是血，彼不得助，恐怖战栗，由网口脱出，因伤痛孱弱，卧于水边，尔时有一青蛙，亦于网之入口处而卧，毒蛇不得寻觅裁判之场所，见青蛙卧居之处问曰：“青蛙君！鱼等之作为，君喜乐否？”于是唱第一之偈：
一
    我为毒蛇　　入鱼网中
    鱼类食予　　绿母喜否？
    于是绿色蛙曰：“蛇君！予甚欢喜，何以故，若君食向君处所来之鱼，则鱼亦如君食向自处所来之物。自己于自己受持之土地饵处所，无有弱者。”于是蛙唱第二之偈：
二
    己有威力间　　人唯知掠他
    须知掠他时　　己有被他掠
    菩萨裁判此事件毕，鱼群已知水蛇弱而无力，皆云：“现可捕敌。”纷纷由网口脱出，于彼处夺其生命而去。
    结分 佛述此法语后，即作本生今昔之结语：“尔时水栖毒蛇是阿阇世，青蛙即是我。”


10集.本生经·244.二四○ 大黄王本生谭

《小部·10集.本生经·244.二四○ 大黄王本生谭》

    二四○ 大黄王本生谭

（菩萨═王子）

    序分 此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多对佛抱有恶意，经九个月后，彼于祇园精舍入口处，堕入大地之中。祇园之住民等及彼国之人民等皆甚喜悦：“佛之敌提婆达多，堕入地中，等正觉之敌已归破灭。”此一消息，次第传闻，全阎浮提中之人民、夜叉、鬼神、天人之类，皆大欢喜。
    其后某日，比丘等于法堂中开始谈论：“诸位法友！提婆达多堕入大地，多数之人，均以佛之敌提婆达多堕入地中之事而喜悦。”适值佛出问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“提婆达多之死，多人喜笑，非自今日始，前生即有此喜笑之事。”于是佛为说过去之因缘。
    主分 昔日波罗奈国有大黄王，不正不公平治国，诸多欲心为种种之恶：鞭笞、课税、割胫、没收，以及用其他之方法，如同机械榨甘蔗，压制人民；鬼域技俩，残忍刻薄，对于他人丝毫不具同情之心。居家之妇人、儿童、大臣、婆罗门、居士以及其他诸人，莫不对王憎嫌，如人眼中之尘埃，饭中之有砂粒，或如荆棘之贯掌。
    尔时菩萨生为大黄王之子，王于长期行政后死亡。王死，波罗奈城中人民，大为喜悦，高声谈笑，燃千台之车薪，火葬王之尸骸，入以数千瓶之水，消火葬之火。使菩萨即国王之位，人民皆大喜悦，皆云：“我等得正义之王。”于是环击祝贺之大鼓，揭举旗帜，装饰都门，搭盖假屋，撒炒米香花，坐于装饰之假舍中，且饮且食。
    菩萨于严饰之广场，坐于由大白伞翳遮之宝座当中，受一切臣民之敬礼，由大臣、婆罗门、居士、驭者、守卫及其他诸人，立于国王之周围。然有一侍卫立于其侧，不断呼吸啜泣，菩萨见此问曰：“守卫者！予父王之死，皆大喜悦，到处祝贺，汝之啜泣，系汝独爱予之父王耶？”于是唱第一之偈：
一
    人人皆为黄王虐　　彼死一总皆感喜
    独汝喜好黄目王 1　门卫何故汝啜泣？
    彼闻王语曰：“予非为大黄王之亡而悲泣，予之头托王之福荫，将甚快乐。大黄王每于出入殿堂之时，如锻铁人之锤铁，击予之头八下。王今行于彼世，亦将如殴予之头殴打地狱狱卒及阎魔王之头，如此彼等将谓：‘此人对我等构成威胁。’ 如此又将遣回原处，予头又有被殴之忧，是以啜泣。”为说明其意，唱第二之偈：
二
    我非喜好黄目王　　彼将还来我恐怖
    彼去此处虐死亡　　死亡送彼还此处
    菩萨向门卫曰：“王已用千台之薪火葬，用千瓶之水散撒，由四方掘土培盖。凡往他世者，皆住于他之世界，不能还元本来之身体，汝可勿恐。”菩萨对彼安慰，唱以下之偈：
    彼以千车之薪烧　　彼以百瓶之水注
    彼之墓场土掘盖　　彼不能还汝勿恐
    自此以后，门卫受得安慰。菩萨正当治国，多为施舍及其他善业，随其业报生于应生之处。
    结分 佛述此法语后，作本生今昔之结语：“尔时大黄王是提婆达多，其子即是我。”

注：
1 「黄目」原文 akaṇhanetta，指大黄王而言。


10集.本生经·245.二四一 一切牙豺本生谭

《小部·10集.本生经·245.二四一 一切牙豺本生谭》

        第十章 豺品

    二四一 一切牙豺本生谭

（菩萨═司祭）

    序分 此本生谭是佛在竹林精舍中时，对提婆达多所作之谈话。提婆达多使王子阿阇世归为己党，执意取得利益与名誉，但未能保持于永久。对彼使役那罗只梨象时，佛曾显现不可思议，自彼时以来，彼之利益与名誉消失无踪。某日，比丘等于法堂中开始谈论：“诸位法友！提婆达多执意取得利益与名誉，但不能保持永久。”佛适来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！提婆达多失去其执意取得之利益与名誉，非自今日始，前生即有如是之事。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为司祭，熟达三吠陀及十八种之学术，彼知降服世界神咒，降服世界神咒乃为胜军之神咒。
    其后某日，菩萨欲唱神咒，坐于森林中空地石上，开始唱念。因此神咒不可使不持戒者或其他之人得闻，是故菩萨于此处唱念。彼于唱念之时，适有一豺卧于穴中闻此神咒，加以谙诵。彼之前生为一婆罗门，即曾谙诵此降伏世界神咒。唱念终了，菩萨起立：“予今已谙诵此一神咒矣。”豺由穴出曰：“汝婆罗门！予较汝前既已记此神咒。”言毕逃去。菩萨曰：“此豺将作大恶事，予须捕之，予须捕之！”菩萨由后追来。豺逃入森林之中，彼往牝豺之处，稍触其身，牝豺曰：“汝欲何为？”豺曰：“汝知我否？”曰：“知之。”豺告其故，彼唱降伏世界神咒，向数百之豺，下达命令，使所有象、马、狮子、虎、猪、鹿，乃至其他四足类属，来至己侧，自称一切牙之王，立一牝豺为妃。于二象之背乘狮子，于狮子背上为一切牙豺王与其第一妃牝豺所乘，受大敬礼。彼受大敬礼，心感沉醉，顿起慢心，思欲取得波罗奈国。彼受所有四足类者之围绕，来至波罗奈都城近郊，列队长达十二由旬。彼于都之附近，遣使至王所云：“速让汝国，否则即战。”波罗奈之住民恐怖战栗，紧闭都门。菩萨来至王处：“大王勿恐，对一切牙豺战斗为予之责任，除予之外，他人均不能与之战斗。”菩萨安慰王与都中人民。菩萨云：“予将先问一切牙用何手段取此国王。”于是登至都门上之望楼问曰：“汝依何手段取此王国？”答曰：“使狮子大吼，以其音声恐吓多数之人而取得。”“诚如是耶？”菩萨已悟，由望楼降下，于是击鼓巡迥传告十四由旬间之波罗奈住民，皆以豆捏粉，塞满耳孔。人民闻大鼓之传导，对一切四足类乃至猫狗及自身等之耳孔，皆用豆粉塞满，对外界之音声，不稍闻得。然后菩萨又登上望楼呼曰：“一切牙！”“何事？婆罗门！”“汝用如何手段取此王国？”“使狮子吼恐吓人民，丧失生命而取得。”“汝不能供狮子吼叫，善生长鬣，手足毛色甚佳之狮子王不能听汝瘠瘦老豺之命令。”豺之慢心甚强，对菩萨云：“其他狮子稍待，予可令予所乘之狮子吼之。”“如此可使之吼叫一观。”于是豺以足作信号令彼所乘狮子吼叫。狮子以口对象额之瘤，作前此未闻之声，三度大吼；象惊恐魄散，将豺震落于足下，足踏其头，立成微尘。一切牙当场殒命，又诸象闻狮子吼声，惊恐互刺，亦当场殒命；除狮子外，其余鹿猪，其他乃至兔猫之属，所有四足之类，亦同时死去，狮子逃入森林之中。十二由旬之间，兽体积满。菩萨由望楼降下，开启都门，告曰：“汝诸人可由耳中取出塞耳之豆粉，欲取肉者可来取肉。”向都中以大鼓传告。人人食其生肉，残余者晾成干肉。所谓肉干即由彼时开始出现者。
    结分 佛述此法语后，次唱现等觉者之偈，作本生今昔之结语：
一
    豺之慢心强　　望得多伴当
    更得大土地　　总称有牙王
二
    此等人之中　　欲望多臣仆
    唯我独伟大　　如此有牙豺
    “尔时之豺是提婆达多，王是舍利弗，而司祭即是我。”


10集.本生经·246.二四二 犬本生谭

《小部·10集.本生经·246.二四二 犬本生谭》

    二四二 犬本生谭

（菩萨═贤人）

    序分 此本生谭是佛在祇园精舍时，对安巴拉楼门之休息小屋 1中饲养犬所作之谈话。据传彼生来即与汲水夫等相伴而来此处饲养，犬于其处得食，逐渐长大。
    一日，时有住某村之男，前来此处见犬，彼与汲水夫等上衣与金钱，将犬缚以革纽伴行而去。犬伴其行，并未吠叫，与以食物即食，随后伴行。尔后此男云：“此犬已与我熟惯。”解去革纽，犬被解缚，即向休息小屋方向疾驰而去。比丘等见知此事，夕刻集于法堂中开始谈论：“诸位法友！彼休息小屋之犬，巧脱束缚，一经放开，又还原处。”适佛出问：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是。” 佛云：“汝等比丘！此犬巧脱束缚，非自今日始，前生亦有此事。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于迦尸国某大富户家，达成年后，营家族生活。时波罗奈有一男持有一犬，此犬每日与以饭团，逐渐体大。而村里住一男人来波罗奈见犬，此男以上衣及金钱，获得此犬，缚以革纽，捉纽之先端而归。行至森林附近，入一小屋中，卧于板上而寝。
    尔时菩萨因事欲入森林，见纽缚一犬，唱第一之偈：
一
    此犬实甚愚　　断纽脱束缚
    可成自由身　　奔家竟不为
    犬闻之唱第二之偈：
二
    我心我决定　　我藏之于胸
    人之就眠前　　我待时之至
    彼作斯语，多数之物就眠，咬断纽绳，勇敢逃归主人之家。
    结分 佛述此法语后，作本生今昔之结语：“尔时之犬是今之犬，彼贤人即是我。”

注：
1 「安巴拉楼门之休息小屋」原语 Ambalakoṭṭhakāsanasālā 英译为 The resting hall byThe Ambatower（安巴拉楼台之傍休息所），德译为 Die Wartehalle am AmbalaTurme（安巴拉楼台之傍了望屋）。āsana 为「座」之义，译为「休息所」较「了望屋」为然。Ambala 为普通名词抑为固有名词，黎思．戴维兹之「巴利语辞典」中意义不明。此或为 āmbara ambaka kambala 其中之一之误写存疑，总之，此应祝之为一普通名词。予仍如英译者，德译者视之为固有名词，更按英译者 Āsanasālā 译为休息小屋。


10集.本生经·247.二四三 古提拉音乐本生谭

《小部·10集.本生经·247.二四三 古提拉音乐本生谭》

    二四三 古提拉音乐本生谭

（菩萨═音乐师）

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。尔时比丘等告提婆达多曰：“法友提婆达多！等正觉者为汝之师，汝于等正觉者之恩荫下，修习三藏得四禅定，与师为敌不宜。”提婆达多曰：“诸位法友！沙门瞿昙1 如何为我之师，我唯以自力修习三藏得四禅定。”彼否认尊师之教。
    比丘等于法堂之中开始议论：“诸位法友！提婆达多否认师教，与等正觉者为敌，陷大破灭。”适佛来至此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛云：“提婆达多否认师教，与我为敌，陷大破灭，非自今日始，前生即已陷入。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于音乐师之家，其名呼为古提拉童子。彼达成年后，通音乐之道，古提拉乐师，为全阎浮提中最优秀者。彼未娶妻，养育其盲目之父母。
    时波罗奈所住商人等，为商务而往郁禅尼，彼处适逢祭祀，彼等集合随意施舍之物，携带诸多之花环、香、涂香及软硬食物等，集合于游场，施舍金钱，并以音乐师一人为伴。此时郁禅尼有一音乐师首领名姆尸罗，彼等招请其为自己之乐师。琵琶师姆尸罗弹最高调之琵琶，但惯闻古提拉乐师音乐之人，思为隔席搔痒，无一人感觉兴趣。姆尸罗以彼等不起兴趣，以为弹调过高，改为中调；调出中调，大众仍不赞美。彼云：“此等人不解音乐。”于是仍作不知，弛缓其弦而弹，彼等亦无任何言论。姆尸罗向彼等曰：“诸商人等！予弹琵琶，何无赞美？”“汝弹琵琶耶？我等以为汝在调整琵琶音调。”“汝等知有较予更优之音乐师耶，抑或自己不解音乐而不感兴耶？”商人等云：“凡得耳闻波罗奈之都古提拉乐师之琵琶音色者，对汝所弹琵琶之音，直如女人哄骗儿童之声。”“如是汝等可取回酬金，予不收受，然汝等往波罗奈时，予请协伴随行。”于是商人归时，伴彼至波罗奈，告以此为古提拉之家，然后各自归去。
    姆尸罗入菩萨之家，见彼处挂有菩萨之上等琵琶，彼取而弹之。菩萨之父母，因目盲不能见彼，皆云：“是鼠嚼琵琶，吱吱作响。”姆尸罗置琵琶向菩萨父母礼拜。 “君由何处而来？”“欲向师尊习艺，由郁禅尼而来。”“甚善。”“师尊现往何处？” “我子不在，今将归来。”于是等待，见菩萨归来，与彼寒喧交谈，说明自己来意。菩萨善观人相，知其非善质之人：“予不具教人之艺，君可归去。”菩萨予以拒绝。但彼善辨关系，取悦菩萨父母，菩萨受两亲之强劝，难以回断，彼一再请求教艺照料，菩萨终允所请而教艺，彼与菩萨一同进入王宫。王见问曰：？师尊！此为何人？”“大王！此予之弟子。”彼渐与国王亲近。
    菩萨毫不吝教，尽己所知，教所有之艺。“教一切艺，毫无保留。”姆尸罗自思： “予艺已熟达，此波罗奈为全阎浮提第一之都城，师已年老，我住此处为宜。”彼向师云：“予思奉仕国王。”师云：“甚善，予将向王申述。”菩萨来至王宫向王曰：“予之弟子愿奉仕王，但求薪俸。”王曰：一薪俸可与半分。”菩萨归向姆尸罗说述其由。姆尸罗曰：“予与师同等待遇，则予奉仕，否则即不奉命。”“是何缘故？”“予已尽知师之所知之艺。”“诚然，已知之。”“如此何故我得半分？”菩萨以此语白王，王曰： “彼如同显其技能与师相同，则与同等薪俸。”菩萨以王之言传达于彼，彼云：“甚善，予将表现。”菩萨再告于王，王曰：“甚善，予可见其表演，汝等竞技，将在何时？” “大王！愿在此后七日。”国王即唤姆尸罗至问曰：“闻汝欲与师竞赛，是否真实？” “大王！此事真实。”“与师不和，实为不宜，竞赛可以停止。”王虽制止，姆尸罗云： “此无妨碍，今后七日与师竞赛，可彼此学习各自所知。”王曰：“甚善。”即予承诺。于是以大鼓巡回传知：“今后七日古提拉师与弟子姆尸罗，于王宫门前作技艺竞赛，都中之人皆可集合前来观艺。”
    菩萨自思：“姆尸罗尚在青年，予已年老力衰，老人工作不利，弟子若败，则无他话，弟子若胜，当然蒙受耻辱，如是不如隐于森林而死。”彼入森林，恐怖死亡，又复回转；心恐耻辱，又入森林，如是往返不已，六日已过。彼之往来路上，草被踏枯。

    尔时帝释之座，突感发热。帝释探索，已知其由。“古提拉乐师为自己之弟子，入森林尝受非常之苦难，予必须前往相助。”于是急行立于菩萨之前：“师尊！何故入于森林之中？”“汝为何人？”“予为帝释天。”菩萨云：“我恐败于弟子，入于森林之中。”于是唱第一之偈：
一
    微妙有七弦　　我教有趣者
    彼今指麾我　　帝释应助我
    帝释天闻彼之语曰：“汝勿心忧，予将护助于汝。”为唱第二之偈：
二
    吾友我助汝　　我为尊师者
    弟子不胜汝　　汝将胜弟子
    帝释又曰：“然汝弹琵琶，请切除一弦，以六弦弹之。汝之琵琶出普通之音色，而姆尸罗切除一弦，则彼之琵琶将不出音，同时彼即负败。于彼知失败后，汝再切断第二第三第四第五第六第七之弦，只余琵琶之台架，然后弹之，由切断之弦端发出音声，响彻波罗奈四方达十二由旬。”于是帝释教菩萨三魔法之赛：“当琵琶之音响彻都中，由此向空中投第一之赛，于是有三百之天女降落于汝之面前；在彼等跳跃之中，投第二之赛，则又有三百天女降落于汝琵琶之侧跳跃；由此再投第三之赛，则又有三百之天女降落道场之中跳跃，予亦杂于天女之中而来。汝且行去，汝勿忧心。”
    菩萨于午前中归家，见王宫之门前，建立假舍，设国王之座。王由宫殿降下，坐于装饰之假舍中座榻之中央，身着装饰物之十万妇人及大臣婆罗门人民等，居于国王之周围。都中之物，皆来群集，王庭前车与车相重，椅凳与椅凳相叠。菩萨沐浴净身，涂以香油，食各种美味，抱琵琶行至为自己所设之座，帝释天以人所不见之相，立于空中，只有菩萨得以认知。姆尸罗亦来着坐，多数之人，围绕彼等。
    最初二人作同样之弹奏，韦众对二人之弹奏满足，几千次喝采之声不绝。只有菩萨得闻帝释天立于空中之语：“汝可切断一弦。”菩萨于是切断蜂弦 2，由弦端发出之音，如天人之音乐；姆尸罗亦切断一弦，但不出音。其师于是切断第二乃至第七之弦，只余台架而弹，其音响彻都中。投衣物者几千，喝采之声亦几千之多。菩萨投第一之赛于空中，三百之天女降落而跳跃；同样投第二第三之赛，总共九百之天女降落，如言而跳跃。同时王向群众暗示号示，群众起立，责骂姆尸罗曰：“汝与师尊竞技，思得同等身分，汝自不知自己之分际。”各各手执石块木杖及其他之物殴打，当即粉碎如微尘而陨命。于是捉其两足，舍于冢埃之中。
    王心满足，惠与菩萨大量之金，多如雨降，都中人民亦同样施金。帝释天亦与彼寒喧交谈：“师尊！予将赠汝着千头之马高贵之车，及摩兜丽御者（天之御者）。汝可乘千头之马胜利之车，去至天人世界之都。”言毕而去。
    帝释天回返天人世界，坐于赤黄之毛毡色石座之上。天女等问曰：“大王往何处而来？”帝释天详告彼等，并赏赞菩萨之德行。天女等曰：“我等愿见此师尊，请伴来此处。”帝释呼摩兜丽：“天女等欲见古提拉乐师，可乘胜利之车，伴彼来此。”彼云：“谨遵台命。”即伴菩萨而来。帝释与菩萨寒喧交谈：“师尊！天女等欲闻汝之音乐。”“大王！予等为音乐师者，依艺而生活，须得工资，而为弹奏。”“请为弹奏，予付工资。”“予不需其他工资，希望天女各各述说己之善业，予为弹奏。”于是天女对彼曰：“予等所为之善业，以后为汝详说，师尊！请使我等闻汝之音乐。”菩萨七日之间，为天人等弹奏音乐，对天人之音乐，亦甚优异。至第七日彼开始一一讯问天女等所为之善业。有一上位之天女，于迦叶佛时，供养某比丘上等之法衣，出生为帝释天之召使，受数千天女之侍奉。菩萨向彼问曰：“汝前生作何善行生来此处？”关于此一问答，出于“天宫事经”之中。其中有如下之偈：
  “天女！汝之美颜照四方　　犹如东方晓明星
    依何汝有是容色　　缘何汝得生此处
    汝心快乐多财宝　　因何汝能得此富？
    天女！大威神力我问汝　　汝于人间为何善
    汝有如是之威光　　汝之容颜照四方？”
  “最上法衣施与者　　男女之间我第一
    依此功德我容美　　我得天上之乐所
    我于天宫为天女　　随心如意我变姿
    千之天女我为长　　善业果报得如是
    依此我有是容色　　缘此我得生此处
    我心快乐多财宝　　多积善根得此富
    依此我有是威光　　我之容颜照四方。”
    今有一人向巡回托钵比丘布施而献花；今有一人云：“向庙供五指香 3”，而献种种之香；今有一人献种种之甜果物；一人向迦叶佛庙献五指香；一人由旅行中之比丘比丘尼宿于自家而闻法；一人立于水中向船上进食之比丘施水；一人于家族生活不发怒气，自行完成舅姑之勤劳；一人以自己分之所得分与他人，自不受用，为一德行高尚之妇人；一人住于他人之家为使役而无怒心慢心，以自己所得分与他人，出生为天王之召使。
    如此古提拉对天宫事经中所出三十六天女依如何之业得出生其处，菩萨一总问过，彼等亦将自己所为之事，以偈语出，菩萨闻此：“诚然有效有益，予来此处，时间虽少，而得闻此依善业能得幸运之事。此后还至人间世界，当多行施与及其他善业。”菩萨唱以下感兴之偈：
    今日闻此事　　我来实不空
    有光有润饰　　如意可变姿
    我见诸天子　　天女亦如是
    听闻彼等法　　我为大善业
    施与与同事　　自制与克己
    人之到着处　　无悔我将至
    七日之后，天王命御者摩兜利乘车送彼还波罗奈。彼至波罗奈后，语人以自己于天人世界之所见，自此以后，人皆精心而为善业。
    结分 佛述此法语后，作本生今昔之结语：“尔时姆尸罗是提婆达多，帝释天是阿那律，国王是阿难，而古提拉音乐师即是我。”

注：
1 「沙门瞿昙」为外道即佛教以外者呼佛所用之语。提婆达多为佛之从弟，出家为佛弟子，彼对佛用此语，显示彼有叛佛之意。
2 「蜂弦」为第一弦，特呼为蜂弦（Bhamaratantī）。
3 「五指香」直译「香五指」（Gandhapañcaṅglika），确切之意难解，古代北部印度传有伸掌及五指附印，具有一种魔力。附此印时，溶解旃檀香，用手浸之谓之「香五指」，浸以血液谓之「血五指」。「香五指」在本篇谭及第一八六谭均有见，此似为佛之塔庙中奉献之供养物。依此上所记则难解为供养物。此处意可作为「五指大之香」。


10集.本生经·248.二四四 离欲本生谭

《小部·10集.本生经·248.二四四 离欲本生谭》

    二四四 离欲本生谭

（菩萨═行者）

    序分 此本生谭是佛在祇园精舍时，对一逃失之游行者所作之谈话。据传，彼于全阎浮提巡回议论，未遇反驳者，来至舍卫城，彼问：“谁能与予论议？”闻：“彼等正觉者能。”于是与多数之人相伴，来祇园精舍，质问于四众中说法之世尊。
    佛对彼之质问作答，更问彼：“一为何物？”彼不能答，起席而逃失。集于座之诸人白佛：“世尊！彼为世尊唯一句所制。”佛云：“汝诸信士！彼为我唯一句所制，非自今日始，前生即被予所制。”佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于迦尸国婆罗门家，达成年后，舍欲出家，入仙人之道，常住雪山地方。彼出山即住于恒河转弯处一市场街附近所建之树叶修茸之小屋。
    有一游行者巡回于全阎浮提中，未逢有论议的反驳者，彼到着于此市场街问曰： “谁能与予论议？”彼闻菩萨之威光，与多数人相伴，来至菩萨之栖所寒喧交谈而坐。
    菩萨问彼：“汝饮泌入森林香之恒河水耶？”游行者为此一语所囚，曰：“何为恒河？砂为恒河耶，此岸为恒河耶，彼岸为怛河耶？”然菩萨向彼游行者云：“除砂与水、此岸与彼岸，何处有恒河？”游行者无智慧之言可答，起立而逃去。彼逃去后，菩萨即座为集合之草众说法，唱如下之偈：
一
    见物不能得　　能得不见物
    思彼永流浪　　不可得所求
二
    得而不满足　　得愿而卑之
    人欲无有限　　离欲我归命
    结分 佛述此法语后，作本生今昔之结语：“尔时之游行者是今之游行者，而行者即是我。”


10集.本生经·249.二四五 根本方便本生谭

《小部·10集.本生经·249.二四五 根本方便本生谭》

    二四五 根本方便本生谭

（菩萨═婆罗门师）

    序分 此本生谭是佛在有迦帝之附近幸福林森林中时，对根本方便经 1所作之谈话。据传，彼时有通三吠陀之五百婆罗门，出家入于佛道，修学三藏，彼等为高慢心所醉，彼等谓：“佛唯知三藏，我等亦知三藏，如此佛与我等根本有何差异？”于是对佛亦不问候，与佛同等平行生活。某日彼等前来坐于佛侧，佛为说根本方便经，分该经为八段之阶级润饰而说 2。但彼等诸人无一了解。因此彼等自思：“我等思不及我等之智慧者，因而自慢，而今竟无一人了解，足证无人能及佛之智慧，佛之德实甚伟大。”自此以后制高慢心，如拔牙之蛇，温顺驯良。
    佛于自己喜好期间，住于有迦帝，然后赴毗舍离，于瞿昙庙说瞿昙经，大千世界发生震动，比丘闻之，得阿罗汉果。说根本方便经后，佛仍住有迦帝中，比丘等集于法堂，开始谈论：“诸位法友！佛之威神力实甚伟大，彼婆罗门出家众，具如是醉于高慢之心，而为佛说根本方便经，使慢心顿挫。”适佛出问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！非只今日，前生我亦曾挫具慢心而昂头阔步者。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于某婆罗门家，达成年后，通三吠陀，为诸方闻名之师尊，教五百青年修学吠陀。此五百人等学问成就，一心向学，彼等云：“师之所知，仍只为我等所知者，无何变异。”于是高慢心强，不来师所，对师尊种种效劳，亦均怠忽。
    某日见师尊坐于枣树之下，彼等思骗其师，以指弹树曰：“此树无心。”菩萨知为骗己，菩萨曰：“汝诸弟子！予有一问，欲问汝等。”诸人皆大喜悦：“尊师！试观予等之答案。”师尊于是出题唱第一偈：
一
    己与诸生物　　有时同食尽
    生物食尽时 3　烧者亦烧尽 4
    闻此质问之青年中，无一人能得了解。于是菩萨向彼等曰：“汝等对此问题不可思为吠陀中已有者，汝等思予所知者，汝等皆已知之无余，祝予与枣树同样。汝等不知之事尚多，予所知者尚不得知。与汝等七日期间，汝等且行，于此期间思此问题。”
    青年一同礼拜菩萨，各各归还自己之家，七日之间，加以思考，对质问不得解答，彼等第七日来至师尊之处，礼拜师尊而坐。师问曰：“美好之诸青年！问题已解耶？”答曰：“不解。”菩萨再责彼等唱第二之偈：
二
    人头有多数　　生发形且大
    连于首之上　　此中有耳稀 5
    如此唱后向青年曰：“汝等愚蠢，只有耳孔而无智慧。”于是为之解此问题。彼等闻之曰：“师尊实甚伟大。”于是向师谢罪，克制慢心，奉仕菩萨。
    结分 佛述此法语后，作本生今昔之结语：“尔时五百青年是今之比丘，师尊即是我。”

注：
1 根本便经（Mūlapariyāyasuttanta）为中部经典第一经。
2 就同经分为凡夫（一）有学位（一）阿罗汉位（四）如来位（二）之八种，对此等之物与地水火风鬼神天人乃至涅槃共二十四种作如何思惟，依其说明思惟相异之态度，以八段之阶级加以润饰之。
3 「生物食尽时」注中谓指阿罗汉。此阿罗汉超越时间，不受时之制裁。
4 「烧者」为烧生物者，指烦恼而言。
5 头大生毛发与首相连，总无异处，唯众人不以耳闻，故无了解之头脑，说明智慧不足之意。


10集.本生经·250.二四六 油教训本生谭

《小部·10集.本生经·250.二四六 油教训本生谭》

    二四六 油教训本生谭

（菩萨═仙人）

    序分 此本生谭是佛在毗舍离附近重阁讲堂中时，对师子将军所作之谈话。彼于归依佛之次日，于食物中添肉供佛，尼乾子之徒闻之怒而不悦，思欲害如来之名而非难曰：“沙门瞿昙对决定为供养自己所调理之肉 1，知之而食。”比丘等集于法堂开始议论：“诸位法友！尼乾子到处非难云：‘沙门瞿昙对决定为供养自己所调理之肉，知之而与弟子共同而食。’”佛闻之云：“汝等比丘！尼乾子非难我食决定供养所调理之肉，非自今日始，彼于前生即有非难。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于某婆罗门之家，达成年后，出家入仙人之道。为得盐与酸味之物，由雪山地方来波罗奈，翌日入都中托钵。
    然有某家主人，思欲窘此行者，招行者入于家中设座使坐，献鱼肉之类，于食事终了，自己亦坐于一面云：“此肉决定只为供养尊者而杀生调理者，恶业归于尊者，于我无关。”于是唱第一之偈：
一
    打害杀行施　　人无自制心
    如是取食物　　人为罪所污
    菩萨闻此唱第二之偈：
二
    杀妻儿行事　　人无自制心
    智慧人食此　　不为罪污染
    菩萨如此为彼说法，即起座而去。
    结分 佛述此语后，作本生今昔之结语：“尔时之家主是尼乾子，而行者即是我。”

注：
1 依律食肉无罪，但决定为供养自己所杀生物之肉，则制定为不可受。


10集.本生经·251.二四七 帕丹迦利王子本生谭

《小部·10集.本生经·251.二四七 帕丹迦利王子本生谭》

    二四七 帕丹迦利王子本生谭

（菩萨═大臣）

    序分 此一本生谭是佛在祇园精舍时，对迦留陀夷长老所作之谈话。某日，二大弟子解释了某一问题，比丘等对二长老赞美。迦留陀夷长老坐于一同之中，卷唇相讥 1曰：“彼等与我等同为一无所知。”长老等见此，起身而去，一座散会。法堂中比丘等开始议论：“诸位法友！迦留陀夷非难二大弟子，卷唇相讥。”佛闻之曰：“汝等比丘！迦留陀夷卷唇相讥他人之一无所知，非自今日始，前生即已如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨为王俗事圣事之大臣。王有一王子名帕丹迦利，具愚钝之质，懒惰之身。后国王死，大臣等为王举行葬仪，并就王子登位事互相商谈，并以此事通知王子。
    菩萨云：“王子愚钝懒惰，先行试验而后登王位。”于是大臣等设法庭，王子坐于其侧。主持裁判事件而裁判故作不正，使物主误取，向王子问曰：“我等之裁判是否正确？”王子则卷唇相视。菩萨自思：“王子贤明，对我等不正之裁判，王子已知。”于是唱第一之偈：
一
    帕丹迦利有智慧　　于一切物有胜光
    是故彼示以卷唇　　彼更有所见地耶？
    后彼等又设法庭，就其他事件作正确之裁判，问王子曰：“大王以此为正确之裁判耶？亡而王子再又卷唇相视。菩萨知其暗愚，唱第二之偈：
二
    不知义不义　　不知利不利
    除卷唇之外　　彼一无所知
    大臣等知王子之愚，即使菩萨继承王位。
    结分 佛述此法语后，作本生今昔之结语：“尔时之帕丹迦利是迦留陀夷，而贤明大臣即是我。”

注：
1 「卷唇」（oṭṭham bhañjati）轻蔑他人时口作歪状。


10集.本生经·252.二四八 紧祝迦喻本生谭

《小部·10集.本生经·252.二四八 紧祝迦喻本生谭》

    二四八 紧祝迦喻本生谭

（菩萨═国王）

    序分 此本生谭是佛在祇园精舍时，对紧祝迦喻经 1所作之谈话。有四人之比丘赴佛所请教业处 2，佛为彼等说之。彼等得业处，各各回至自己之住所。其中一人得六种触处，达阿罗汉果，一人得五蕴，一人得四大，一人得十八界达阿罗汉果。彼等于自己开悟之处，以各自不同之点白佛。
    此处有一比丘起如下之疑问：“依此等业处趣向之涅槃乃唯一之道，何以均得阿罗汉果？”彼以此问佛，佛云：“比丘！汝与见紧祝迦之兄弟无异。”“请世尊为我等说明。”佛应比丘等之请求为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，王有四位王子。彼等一日唤御者：“御者！我等欲思见紧祝迦，请使我等见紧祝迦树。”御者：“谨遵台命，予使王子得见。”然彼不使四人一时得见，先伴长子乘车赴森林中，御者云：“此即紧祝迦树。”彼使王子见树株发芽之时。一人得见树叶之幼时，一人得见开花之时，一人得见结实之时。
    其后王子四人会聚一处，开始议论紧祝迦为如何之物。一人云：“如柱之燃烧之状。”次者云：“如尼拘律树之状。三者云：“如肉片之状。”四者云：“如尸利沙澍之状。”彼等于互相所言之他物不能满足，同往父亲之处：“父王！紧祝迦树为如何之物？”“汝等如何说明？”于是各自按自己之说明语王，王曰：“汝等四人皆见紧祝迦。”然唯为御者所示现之紧祝迦，汝等并未加以区别讯问：‘紧祝迦此时如何，紧祝迦彼时如何？’因此汝等始起疑问。”于是王为唱第一之偈：
一
    总见紧祝迦　　汝等何故疑
    就一切场合　　未问御者故
    结分 佛示此理由：“汝等比丘！恰如四人之兄弟，不作区别质问，就紧祝迦树而起疑问，如汝等对此法而起之疑问相同。”现等觉者唱如下之偈：
二
    以一切智慧　　不能悟法者
    彼等就法疑　　如疑紧祝迦
    佛述此法语后，作本生今昔之结语：“尔时波罗奈王即是我。”

注：
1 紧祝迦喻经（Kiṁsukopamasuttanta）出自巴利相应部经典（巴利圣典出版协会本卷四一九一～一九五页），汉译见杂阿含经卷四三，第一二经（大正藏第二卷三一五页b）。
2 业处（Kammaṭṭhāna）通例译为业处，日译为「公案」，比丘等退居静处坐禅时，对其观想之目的物或问题而集中心力，例如对十遍处、十不净、四谛、三十二分身及其他以下所记六触处、四大、五蕴、十八界所作之观想。


10集.本生经·253.二四九 萨罗迦猿本生谭

《小部·10集.本生经·253.二四九 萨罗迦猿本生谭》

    二四九 萨罗迦猿本生谭

（菩萨═商人）

    序分 此本生谭是佛在祇园精舍时，对某大长老所作之谈话。据传长老使一少年出家加以虐待使之度日，沙弥不堪虐待而还俗。长老去向少年劝说：“少年！汝之衣钵为汝之物，予之衣钵，仍将与汝，汝来出家。”彼云：“予不出家。”然几度被劝又再出家。
    彼由再出家之日起，又受长者之窘，彼不堪虐待，又再还俗。以后几度劝解，彼云：“予在之时，汝不能忍耐；我不在时，汝亦不能立行，汝请归去，予再不能出家。”少年拒绝出家。比丘等于法堂中开始议论：“诸位法友！彼少年实为聪明伶俐之人，彼彻知长老之心，不再出家。”适佛出问曰：“汝等比丘今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！少年之聪明伶俐非自今日始，前生即已如是，彼一度见他人之过，即不再接近。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于某居士之家，达成年后，贩卖谷物以维生活。彼处有一弄蛇者，彼养一猿，使之作艺，饮以药物，使之弄蛇，如此以维生活。适当波罗奈祭日，弄蛇者思至祭场一游：“请为予看照数日。”将猿交付商人之手。祭日往游第七日归来，问菩萨：“猿在何处？”猿闻主人之声，急由谷物仓中出来，而弄蛇者竟用竹板击猿之背，牵至园中，缚于一处，自行就寝。猿知弄蛇者就寝，自解其网，逃登庵罗树上，食已熟之庵罗果实，其核坠落弄蛇者体上。彼醒，目上视见猿，彼思：“以甘言骗之，使由树降下捕之。”彼欲将猿引诱出唱第一之偈：
一
    汝为我之子　　亦为我家主
    汝由树降下　　我等今还家
    猿闻之唱第二之偈：
一
    汝素轻视我　　汝用竹笞我
    我乐庵罗林　　汝任意还家
    猿离彼处，入森林中，弄蛇者心甚不快，归家而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之猿是沙弥，弄蛇者是大长老，谷物商即是我。”


10集.本生经·254.二五○ 猿本生谭

《小部·10集.本生经·254.二五○ 猿本生谭》

    二五○ 猿本生谭

（菩萨═仙人）

    序分 此本生谭是佛在祇园精舍时，对某性质虚伪比丘所作之谈话。彼之虚伪性质，比丘之问遍知，于法堂之中开始议论：“诸位法友！某比丘于说烦恼出离之道入佛之教出家，仍勤劳于虚伪。”适佛出问曰：“汝等比丘！汝等何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！此比丘具虚伪性质非自今日始，前生亦同样如是，彼生而为猿，由喜近火之理由，为骗人之事。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于迦尸国之婆罗门家。达成年后，生子能各处奔跑之时，妻忽亡故，菩萨协抱其子入雪山地方出家，入仙人之道。其子亦为一少年苦行者，住于木叶修葺之家中。雨季来临，大雨不断，频降不止，一猿寒冷难堪，切齿战栗行走。菩萨持大小焚火，坐于椅子上，其子为其擦足而坐。此猿则着已死行者之上下皮衣，由左肩至右腋下披黑羚羊之皮，携天平捧与水瓶，伪装仙人之状，为欲当火，立于户端欺骗于人。少年行者见之：“父亲！行者一人，难耐寒栗而立，唤彼前来，当火取暖。”少年劝父唱第一之偈：
一
    自制克己乐仙士　　为寒所恼立门端
    我欲使彼入我家　　使彼一总离寒苦
    菩萨闻其子之言，起而视之，知其为猿，唱第二之偈：
二
    此非乐仙士　　树间绕走猿
    损物坏物者　　彼来破我家
    菩萨言毕，取火胁彼追赶，彼逃往己所不愿入之森林中，再不来菩萨之处。菩萨得神通与禅定，少年苦行者使闻遍处定之预备修行法话，彼亦得神通与禅定，父子二人均修行禅定不怠，得成生于梵天界之身。
    结分 佛云：“汝等比丘！此比丘之虚伪性质非自今日始，由昔日即已如是。” 佛述此法语后，说明圣谛之理──说圣谛之理竟，有者达预流，有者达一来，有者达不还之果──于是佛为作本生今昔之结语：“尔时之猿是此骗人比丘，子是罗睺罗，父即是我。”


10集.本生经·255.二五一 思惟本生谭

《小部·10集.本生经·255.二五一 思惟本生谭》

第三篇

        第一章 思惟品

    二五一 思惟本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对某厌出家比丘所作之谈话。彼为住于舍卫城内某良家之子，归依佛法而出家。某日，彼于舍卫城中巡回托钵，见一装饰美丽之妇人，起爱执之心，心情不快而漫步。
    师尊等1见之，问其不快之理由，知彼欲思还俗，云：“法友！佛为爱欲及其他烦恼所恼者，除去烦恼，说四谛之教，导致预流果及其他。可伴汝往佛所。”于是来至佛所。佛曰：“汝等比丘！何故伴来厌出家之比丘？”比丘以其由白佛，佛问：“比丘！所云厌出家之事真实耶？”云：“真实。”问：“如何耶？”彼于其处说其理由。
    佛对彼曰：“比丘！所谓妇人者，昔以禅定之力，断尽烦恼清净之人，尚起烦恼，况汝空虚之人，如何不起烦恼？清净之人一起烦恼，世誉至高之人，则名誉坠落，而不清净之人，更无足论矣。摇动须弥山之风，无不摇动古草之伞。此一烦恼，即使坐菩提道场开悟之人，尚且不免动摇，汝又如何不为所动？”佛为应所求说过去之因缘。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于有八亿财之婆罗门大家，达成年后，往得叉尸罗，学所有学艺，归至波罗奈娶妻。两亲亡故，营死后之哀吊，看守多金，彼思：“此宝今在此处，但作出宝物之人，已不生存。”心情悲痛，身体流汗。彼长期为家庭生活后，与人多财，弃浮世之欲，抛弃亲族人等，入雪山地方，于适合己意之土地上，葺建一树叶小屋，抱拾取落物主义，食森林中树根及种种果物以维持生命；不久，即得神通与禅定，思久享禅定之乐。“行往人住之里，摄取盐味及酸味，如此，予之身体，可以健强，又能运动。他人向如予之德行高者施舍及礼拜，将可往生天人世界。”于是彼由雪山降下，次第游行。于太阳没时，到达波罗奈城，探求宿所，见国王之御苑，彼思：“此处适宜于单独坐禅。”于是入于御苑，坐一树下，耽于禅定之乐而过夜。
    翌日，打扮身体，午前整发及着羚羊之皮衣，携托钵之器，制心及诸根，具威仪，只见身前六尺之处，以殊胜之姿，具备美之焦点，惹人注目入于都中。为托钵而到处行走，抵达王宫门前。斯时，国王正在大高台上散步，由窗间见菩萨具有威仪。国王自思：“若世间有安静之道，不可无此人之身。”于是命一大臣：“伴彼行者前来。”大臣前往，取托钵之器2云：“尊师！国王召汝。”菩萨云：“大功德主！王不知我。”“如是尊师，待我归来，请待此处。”大臣向王申述此事。王命大臣：“从无行者来我宫中，汝往伴彼前来。”菩萨自窗中伸手召唤：“尊师！可来我处。”
    菩萨向大臣之手交与托钵之器，登大高台之上。王礼拜菩萨，使坐玉座之上，自为调粥及以硬食供养，食事已毕，开始询问，王依菩萨之对答问，愈益对彼信仰礼拜：“尊师！现住何处？由何处而来？”“大王！予住雪山地方，由雪山地方而来。”王次又云：“因何缘故？”“大王！大雨降时，须得定住之所。”“如此，尊师！可住苑中，四事品物3，汝勿忧心，予将行生入天人世界之助力与善业。”王与菩萨约束，朝食终了，即与菩萨共往御苑，以树叶葺建小屋，作经行场所及昼夜住处，调配出家用之一切道具：“请尊师居住快乐。”王语毕，交代守苑之人而去。
    菩萨尔后十二年间住于其处。某时，国境地方乱起，王思前往镇压，呼妃至曰： “我妃！予或汝必须留于都中。”妃曰：“是何缘故，请王示知。”“我妃！因彼高德行者在此。”妃：“如彼之事，我将十分留意。有关师之琐事，予可为之代劳，王可放心出发。”国王出发之后，妃如前之恭仕菩萨。
    王去之后，菩萨于自己洽意之时，常时前来入于宫中进食。某日，菩萨来时甚迟，妃调配所有软硬食物，进行沐浴，然后着饰预备低榻，以待菩萨到来；而妃则随意着薰香之下衣卧于其处。菩萨计时携托钵之器，由空中飞至，来至大窗入口之处，妃闻彼皮衣之声，急速起立，落下黄色之香衣，菩萨不制六根，见其隐处而生迷惑。尔时用禅定之力抑制，但烦恼恰如箱中之毒蛇，竖起镰首；又如橡树为刃物所伤，烦恼生起，失去禅定之力。六根污染，菩萨如同失翼之鸟，彼已不能如以前坐而进食，妃于是为彼将软硬食物，纳入器中。菩萨以前食事终了时，皆由窗飞出行于空中，此日，不能如是，携食物由大阶梯下来往苑中而去。妃亦知彼相思于己之事。彼归御苑，不为食事，放钵于寝台之下，思妃之美手美足、腰之周围、股之形状。口发呓语，七日之间倒卧，食物腐败，集满青蝇。
    国王于国境地方镇乱归来，施庄饰巡视都中，入于王宫之中。王思：“欲见菩萨”，来到苑内，见道院荒芜之状，“彼或往他处而去矣！”王边言边行，开启草舍之门口入内，见彼卧处，王思：“彼必何处不适。”抛弃腐败之食物，整理草舍，王问曰：“尊师！何处不适？”菩萨：“大王！予被刺伤。”国王自思：“予之敌人，不能奈何于我，今欲削弱我所重视之人，而来刺伤。”于是翻转行者身体探索被刺之所，但不见伤。王问：“尊师！何处被刺？”菩萨：“予非由他物所刺，乃自刺自胸。”菩萨起立着座，唱如下之偈4：
一
    予为贪欲所洗浴　　想像思惟所研磨
    非为有饰吉祥物　　亦非作箭之箭师
二
    非为耳内插真珠　　亦非孔雀羽饰者
    予之全身为所烧　　为此烧物刺我胸
三
    予之血流出　　但不见伤痕
    失去心之诚　　此予自招苦
    如此，菩萨唱此三偈，为国王说法，使王出草舍之外。菩萨为观法之预备修行，再得一度失去之禅定，出草舍之外，坐于空中，与国王以训诫，告王日：“大王！予将归雪山地方。”王云：“尊师！不可前往。”王虽作是说，“大王，予住此处，出此不祥之事，予不能住于此处。”菩萨不以国王之愿为意，升入空中，赴雪山地方，终生居于其处，为生梵天界之身。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，厌出家之比丘，入阿罗汉果，有者达预流果，有者达一来果，有者达不还果──佛为作本生今昔之结语： “尔时，国王是阿难，行者即是我。”

注：
1 「师尊等」原文为「阿阇梨、和尚及其他」。阿阇梨、和尚同为比丘之师。
2 「托钵之器」即是钵，由行者之手取过，于王宫之中，欲以饮食物施与行者之意。
3 「四事品物」，为比丘行者生活必须之四种物品，即衣服、卧具、饮食、医药。
4 此三偈在本生谭中为最难译之偈，予对此译大体尚称满足，可与英德译文对照。


10集.本生经·256.二五二 一握胡麻本生谭

《小部·10集.本生经·256.二五二 一握胡麻本生谭》

    二五二 一握胡麻本生谭

［菩萨＝阿阇梨］

    序分 此本生谭，是佛在祇园精舍时，对某一易怒比丘所作之谈话。彼比丘实易怒，甚不稳［静］，彼稍受［人］言，即显示忿怒、憎恶与不满。
    比丘等于法堂中作如下之议论：“诸位法友！某比丘易怒，颇为不稳，恰如投入灶中之盐，沸然之状。如此向无嗔恚为［本质］之宗教出家，一旦发怒而不能抑制。”佛闻其语，遣一比丘唤彼比丘而问曰：“比丘！尔易怒之事，真实耶？”“世尊！实为真实。”佛云：“汝等比丘！此［比丘］易怒，非自今日始，昔日亦同样如是。”于是佛为说过去之因缘。
    主分 昔日，梵与王于波罗奈之都治国时，有名梵与王子之王子。昔日诸王，纵然于自己城下，虽有世间有名之阿阇梨居住，“然而为抑制王子等高慢尊大，使之耐寒暑、通晓世道”，更为己之王子等学艺熟练通达，将之派遣至远方国外。因此，国王唤十六岁之王子至其前，与以单底之靴、树叶制之遮日伞、一千金币：“汝可往得叉尸罗，修习学艺。”王送王子出宫。王子：“谨遵父命。”与父母告别，登上旅程。
    不久抵达得叉尸罗，往访阿阇梨之宅。阿阇梨已为青年婆罗门等讲义完毕，起座于家之门口经行时，王子到着其家，伫立其所，彼见阿阇梨，立即脱靴折伞，向阿阇梨敬礼毕，立于［一方］。阿阇梨知彼之疲劳，对此新来者颇加怜悯。
    王子食事毕，暂休息后，往阿阇梨前敬礼侍立。阿阇梨：“由何处来？”王子： “由波罗奈。”阿阇梨：“汝为谁之子？”王子：“波罗奈王之子。”阿阇梨：“为何而来？”王子：“为修习学艺。”阿阇梨：“向阿阇梨之谢礼持来否，抑或为随身侍耶？”王子：“向阿阇梨之谢礼已持来。”王子持出千枚［货币］钱袋，放置于阿阇梨之足前，向师敬礼。所谓随身侍，昼间为阿阇梨听用，夜间修习学艺。而向阿阇梨出谢礼者，则在其家如同长男。只修学艺。因此阿阇梨亦日夜稳静教授王子修习学艺。
    王子于就学中之某日，与阿阇梨一同前往入浴。彼时有一老婆准备于［天日］之下扩晒白胡麻，坐而看守。王子见白胡麻时欲食，遂取一握之胡麻食之。老婆自思：“此辈必系饿急。”不语而默然听之。王子翌日又于彼时同样为之，彼女亦复不言何事。彼于第三日亦为此同样之事，尔时老婆自思：“有名之阿阇梨使诸弟子来予处掠夺。”于是举双手高声叹叫。阿阇梨向后转问：“婆婆！何故？”老婆：“先生！汝之弟子今日食我白胡麻一握，昨日亦一握，前日亦一握，如此食之，予物岂非尽失？”阿阇梨：“婆婆勿忧，予将付汝代价。”老婆：“先生！予不需金，望此青年勿再为此事，希与教之。”阿阇梨：“如此婆婆善为看守。”于是使二青年捕捉王子双手，用竹棍击打王子之背三次：“如此之事，再不可为。”王子向阿阇梨发怒，眼中充血，由头至足睨视不已。阿阇梨知王子发怒。
    王子热心用功，成就学艺后自思：“予必杀此人［阿阇梨］。”彼心中秘记阿阇梨所犯之罪。归国之际，向阿阇梨敬礼：“阿阇梨！予如于波罗奈继承王位，必遣使者来师前，彼时望师前来。”王子恳切寄语、约束，出发而去。
    彼到着波罗奈后，谒见父母，禀告学艺之事。王思：“因长生故，予能再见予子。 ［出世］，于予有生之年，愿见其为王之尊严。”王使王子登上王位，彼于享受王尊严之间，追忆阿阇梨所犯之罪，燃起嗔恚之火，自思：“我将杀彼。”为唤阿阇梨前来，派遣使者前往。阿阇梨自思：“于青年时，彼［王］不能宥我。”于是不行。于王达中年之时，彼思：“今王能宥我。”于是出发来至王宫，立于宫门曰：“得叉尸罗阿阇梨求见。”传禀于王。
    王喜，呼婆罗门使入，来至王前谒见，王怒眼中充血，王呼大臣曰：“予友！予为阿阇梨所打之处，至今犹痛。阿阇梨彼额现死［相］1‘自己将死’而来。今日彼将无命。”于是唱初之二偈：
一
    今我犹思起　　为一握胡麻
    彼捕我之腕　　以棒打我背
二
    汝不乐此生　　婆罗门！何故汝来此
    汝捕我腕者　　三度打我者
    如此告彼，以死威胁。闻王之言终了，阿阇梨唱第三之偈：
三
    下贱之所作　　圣者以笞制
    为教不为恨　　贤者应斯知
    “因此，大王！汝自身应如是知，于如是之时怀恨，实是正理之外。大王！汝身若不受我如斯之教，经时日久，则果子、砂糖及种种果物，均将取得，惑溺于盗行，逐渐成为窃盗、抢劫、强盗等行为，王之长时为盗贼，赃物一同捕至王前之同时，王云：‘速退，对彼罪课以相当之刑罚。’ 汝身受王之所罚，遇忧患2之事。然则汝今由何处得如此光荣之身，汝身得此主权，非我之所为耶？”如此，阿阇梨说服国王。围绕侍立之大臣等，闻彼之言，皆云：“帝王！此主权实一方依阿阇梨之恩荫所致。”于此一刹那，王体会阿阇梨之美德，云：“阿阇梨！所有统治权奉献与汝，请汝接受王国。”阿阇梨云：“大王！予不望王国。”加以固辞。王遣使者往得叉尸罗，迎来阿阇梨之妻子，而后以阿阇梨为司祭官，附与大权，崇立如父之地位，王从彼之谏言，为布施等之净业，得成赴天上之身。
    结分 佛述此法语后，说明圣谛之理，说圣谛之理竟，易怒比丘得不还果，多数之人成为预流、一来、不还。佛云：“尔时之王是易怒比丘，阿阇梨即是我。”

注：
1 「现死相」由原语 muccum ādāya 译出。按照文字应译为「运死」由前后之文脉推敲，加入 lakkhana 成为此译。
2 「受王所罚之忧患」为 rājadaṇḍa-bhaya 之意译者，按照文字为「王所罚之恐怖」，结果是指死刑。


10集.本生经·257.二五三 宝珠颈龙王本生谭

《小部·10集.本生经·257.二五三 宝珠颈龙王本生谭》

    二五三 宝珠颈龙王本生谭

［菩萨＝行者］

    序分 此本生谭，是佛在阿罗毗郊外阿伽罗婆寺时，对僧房建立规则所作之谈话。实则住在阿罗毗之托钵僧等，因建立僧房而云此等语：“请出人，请提供住所。”专心于行乞劝进。为行乞劝进所恼诸人，见比丘等，或惊、或恐、或逃。
    某时，尊者大迦叶来阿罗毗行乞，人人见长老前来，亦同样如前逃去1。彼食后由行乞归来，呼比丘等问曰：“诸位法友！以前此阿罗毗得食容易，今如何得食困难？”尊者闻其原因后，于世尊来阿罗毗住在阿伽罗婆寺时，往诣世尊之所，申述此事。因此，佛集比丘众，问住在阿罗毗比丘等曰：“汝等比丘！汝等依行乞2 建立僧房之事，为真实耶？”比丘答：“世尊！是乃真实。”佛责比丘等云：“汝等比丘！此种行乞，即令充满七宝住于龙宫之龙王亦不喜好，何况向欲得一钱之人等，恰似由石中取肉时之难。”于是佛为说过去之因缘。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于大富豪婆罗门之家庭。彼于能巡回走路之时，另他有德者由母胎中出生。彼等兄弟二人达成年后，对父母之死，起悲哀心，隐遁于恒河岸边，结草庵而住。兄之庵在恒河上流，弟之庵在恒河下流。
    某日，有一名宝珠颈龙王，由栖家外出，化作婆罗门状，于恒河岸边游步，往弟之庵处寒喧，坐于一方。彼等互相交谈，甚为亲密。彼此不能舍离。宝珠颈屡次前来行者（弟）之前，坐而闲谈，临行时，对行者表示爱着，现出自己之姿，将行者盘围抱住，载于龙头大镰首之上。偎依不久后，除去爱着之身，解开［卷曲］，与行者寒喧，归还自己栖所。行者对彼恐怖，瘠衰可哀，颜面褪为黄色，筋脉出现于身体之表面。
    某日，彼来至兄前。尔时兄问彼曰：“汝如何如此瘠衰可哀，颜色渐次褪黄，筋脉出现身体表面？”其弟告彼发生之事，弟：“予兄！汝意云何，汝对彼龙之来，喜与不喜？”兄：“予不喜。”兄又问曰：“彼龙来汝所时，着何庄饰？”弟：“彼有摩尼宝。”兄：“汝于彼龙来汝之所未坐之间，向彼乞求：‘请与我摩尼’，于是彼龙必不再盘围汝而去。翌日，汝立于庵之门口，俟龙爬来之时，向彼再乞摩尼，第三日汝于恒河岸边，俟龙将出水时，向彼再乞，于是彼将不再来。”行者［弟］答：“谨遵兄命。”回归自己草庵。翌日，龙来将立起之间，弟云：“请与汝身摩尼之饰与我。”于是龙不坐而走去。其后第二日，弟立于庵之门口，当龙爬行而来之时，向彼云： “昨日汝未以摩尼宝与我，今日予必获得。”于是龙不入庵而逃去。第三日，龙将由水出时，弟向彼云：“今日为予向汝乞愿之第三日，此次汝必予我摩尼宝。”龙王立于水中，拒绝行者，唱如下之二偈：
一
    我得许多丰饶食　　皆为此一摩尼出
    恳切乞愿不与汝　　我再不来汝之庵
二
    如持光辉剑青年　　乞此宝石汝胁我
    恳切乞愿不与汝　　我再不来汝之庵
    斯言终后，彼龙王潜入水中，往自己之龙宫再不复返。而行者不见彼美丽之龙王，益形瘠衰可哀，渐次褪为黄色，筋脉现于身体表面。尔时，兄之行者前来，思：“见弟之容姿”，见弟益为形现黄色，云：“何以汝益形见黄？”弟答：“因不见彼之美龙。”兄闻之自思：“此行者与龙王不能相离。”于是唱第三之偈：
三
    勿愿汝所望之宝　　为此多求存憎恶
    龙为行者乞摩尼　　尔来彼不现而去
    斯云终后，“此后汝勿再悲”，兄加以慰藉，归自己之庵而去。其后，彼等兄弟二人，均得神通而解脱，得生梵天界中。
    结分 佛云：“汝等比丘！如是住于满七宝龙宫之龙，尚不喜恳切求愿，更何况为人间。”佛述此法语后，作本生今昔之结语：“尔时之弟是阿难，其兄实即是我。”

注：
1 「逃去」为 paṭipajjisu 之译语，然于原文 paṭijaggimsu 为「供养」之意。于脚注 paṭipajjisu 为「从行」，按照文脉用 patipajjati 之 aorist（不定过去式）为妥当。
2 「依行乞」为 saṁyācikāya 之译语，然原文有 saññācikāyo 意义难解，今从脚注译之。


10集.本生经·258.二五四 糠腹辛头马本生谭

《小部·10集.本生经·258.二五四 糠腹辛头马本生谭》

    二五四 糠腹辛头马本生谭

［菩萨＝伯乐］

    序分 此一本生谭，是佛在祇园精舍时，对长老舍利弗所作之谈话。某时，等正觉者于舍卫城住雨安居，游行终了再归时，诸人自思：“予等应欢待客僧1。”于是向以佛为上首之僧团布施。精舍中之传法僧2往各处，每数人比丘各依其希望分与布施之物。
    尔时，有一贫穷老婆，唯准备一人之份，中午之时，各人向比丘分配施物，派送完毕，贫婆来至传法僧之前云：“请为我分配一人比丘之施物。”彼云：“所有比丘皆已分配完毕，今只长老舍利弗居于精舍，汝可分与长老。”彼女云：“谨遵台命。”心甚满足，立于祇园精舍门首，于长老来时敬礼，由彼之手中取钵，导至家中，供设座席。
    “实则为一老婆，法将［舍利弗］于其家被供设座席。”此一风声为多数诚笃信心之人所闻。就中，拘萨罗国波斯匿王闻得其事，王曰：“我应向奉侍尊者之［老婆］，使着此衣服，使用此等金币以作对长老之飨应。”于是将衣服与一千［金币之钱袋］一同放入充满食物之器内，送与彼女。而如王之所为，有给孤独、小给孤独、及大优婆塞卫萨伽亦各有赠送；又其他诸人各应自己财力，赠送百、二百之金币。如此唯一日间，老婆得［财富］十万。长老啜彼女所与之粥，食彼女所作之饭食，表谢意后，使彼女得预流果回归精舍。
    法堂中，比丘等就长老之美德，开始作如下之议论：“诸位法友！法将［舍利弗］救老婆于贫困，为后援者，而由彼女所与之食物，不厌而食。”佛适出于其处问曰： “汝等比丘！汝等有何语集于此处？”比丘等云：“如是如是之语。”佛云：（汝等比丘！舍利弗为此老婆之后援者，非自今日始之事，又由彼女与以食物不厌而食亦非自今日始，以前亦曾食之。”于是佛为说过去之因缘。
    主分 昔日梵与王于波罗奈之都治国时，菩萨生于北国之商家，居于北国地方之五百伯乐，带马来波罗奈贩卖。
    某伯乐带五百头马，向波罗奈之大道而来。途中距波罗奈不远处有一街，其处尝为大富豪商人所居，有大宅邸，家族渐次死亡，只有老婆一人生存，住其宅邸。伯乐到达其街，云：“支付宿金”，住其宅邸，将马系于一隅。恰于其日，彼之一匹临月牝马产生一仔，彼逗留二三日后，欲往见王，带马出发。老婆向彼云：“请支付宿金。”伯乐云：“谨遵台命，现与支付。”老婆云：“汝如支付宿金，将此马子送我，可由宿金中扣除，如何？”伯乐依其所求而出发。老婆对此子马悬念慈爱，如对己子，与以绞碎炒熟食，残饭及草，养育此马。
    其后，菩萨［伯乐］带同五百头马来时，亦宿于老婆之家。当众马嗅到由以谷糠为常食之辛头驹3马厩之臭味时，一匹马亦不入其家。因此，菩萨问老婆曰：“老婆婆！汝家有马？”老婆：“只有一匹马驹，予将此一匹驹，如同饲育我子。”菩萨： “老婆婆！此马现在何处？”老婆：“外出漫步4。”菩萨：“何时归来？”老婆：“恰到归来之时分。”菩萨待其驹归来，将［自己］之马系于外边，然后坐下，而辛头驹恰于此时漫步归来。菩萨观看谷糠腹之辛头驹，计其诸相，自思：“此一辛头马有无限之价值，予付老婆以代价，将其带走。”辛头马进入家中自己之马厩，一刹那间，他之诸马亦均进入此家。
    菩萨逗留二三日，喜爱马于出发时曰：“老婆婆！予付代价，请将此驹于我。”老婆：“汝何出此言，使我卖子。”菩萨：“老婆婆！汝其食何物而养育？”老婆：“予使其食饭、粥、炒饭、残饭及草而养育。”菩萨：“彼入我手，使食美味，厩张天幕，地敷毛毡。”老婆：“汝能如此，则予子幸福，请带其行。”
    于是菩萨将马之四足、尾部、头部、分别计值，置与合于六个［千金币］钱袋，使老婆着新衣，付装饰立于辛头驹之前。驹开眼见婆而流泪，然彼抚马脊背曰：“我已得养育金，我子！汝可去。”于是驹即出行。
    翌日，菩萨为驹准备美味之食物，自思：“予今将试见驹是否真正知自己之力。”于桶中注入糠汁与食。驹不食糠汁，［示意如言］：“予不食此食物。”菩萨为试彼而唱第一之偈：
一
    汝食草残饭　　汝食粥谷糠
    此为汝常食　　何以今不食
    辛头驹闻后，唱次之二偈：
二
    种姓与行为　　不为人所知
    汝大婆罗门　　粥谷糠已足
三
    然汝能知我　　我为一良马
    我来知我力　　不食汝谷糠
    菩萨闻之曰：“我为试汝而为此，汝勿恼怒。”于是以美味使彼食之，而后带彼一同前往御苑。于一方之侧，系五百头马，他方之侧，以美丽帐幔围绕，下敷毛毡，上张天幕，入辛头驹于内。
    王来见马问曰：“此马何故独离？”菩萨：“大王！如不将辛头马单独离置，则此等之马，将四散奔逃。”王问：“辛头驹如是可观耶？”菩萨：“如是，大王。”王云： “如是，予将见其快速。”于是菩萨整备其马而乘骑：“大王！请观。”于是逐退诸人，于御苑中跑马。但见马之连锁围绕之状，使御苑全部不见间隙。菩萨又云：“大王！请观辛头驹之速力。”再度奔驰，使人不能见出马影。其次，再以红布裹缚马腹而驰，则人人只能见有红布。而彼马奔驰于市内一庭园之莲池水面，越过水面之时，蹄之尖端无少许湿濡，更又乘越莲叶之上时，竟无一枝莲叶沉入水中。
    如是显示此马非常之速力后，菩萨下马，拍手而伸掌，马走近前，四足并在一起立于掌上。尔时，菩萨向王曰：“大王！依所有方法显示其速力之时，即令大海之，四周，对此马而言，亦无所不及。”王甚满足，与菩萨半分王国，为辛头马灌顶称吉祥马。彼马受王宠爱并大受尊敬，其厩建造之华丽有如王之寝室，以四种之香水涂床，悬挂薰香多束及花环，上方镂以金星之天盖，四方围绕华丽之幔帐；常点香油之灯，大小两便所置有黄金之器；彼所食者，唯适应王意之食物。
    而此马到来以来，全阎浮洲之主权，归属于王。王从菩萨之训诫，为净布施，得生于天上。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，有者为预流，有者为一来，有者为不还──佛为作本生今昔之结语：“尔时之老婆是此老婆，辛头马是舍利弗，王是阿难，伯乐即是我。”

注：
1 客僧者是 āgantuka 之意译。依照文字应译为「向此方来者」，文脉之关系译为客僧。
2 传法僧为 dhammaghosaka-bhikkhu 之译文，实即传达说法事使命僧之意。
3 辛头驹（Sindhava-potaka）译为辛头马之子。
4 「漫步」为 caritaṁ 之译文，脚注为 khādituṁ，即「为食生草」，此译后者较为妥当。今按原文译之。


10集.本生经·259.二五五 鹦鹉本生谭

《小部·10集.本生经·259.二五五 鹦鹉本生谭》

    二五五 鹦鹉本生谭

［菩萨＝鹦鹉］

    序分 此本生谭，是佛在祇园精舍时，对过余多食不能消化而死之一比丘所作之谈话。如此于彼死时，比丘等于法堂中，就彼之无德开始议论：“诸位法友！某比丘不知自己腹之分量，过余多食，不能消化而死。”佛适来彼处问曰：“汝等比丘！汝等究有何语集于此所？”比丘答；“如是如是之语。”佛云：“汝等比丘！此者缘过食而死，非自今日始，前生亦如是。”于是佛为说过去之因缘。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于雪山地方鹦鹉之胎，为住于雪山之山腹连绵至海数千鹦鹉之王。彼有一只子鸟，彼子鸟成长力强之时，菩萨之眼力已弱。鹦鹉之速力惊人，因此彼等年老之时，首先眼力变弱。菩萨之子鸟入父母于巢1，持饵来巢喂养。
    某日，彼向有饵场所行进，立于山颠眺望大海，发现一岛，而彼处有美味金色果实之庵罗林。彼于翌日取饵之时，飞往庵罗林中落下，饮庵罗汁，取庵罗果实而归，与其父母。菩萨食其果实时知味曰：“我子！此非某岛之庵罗果耶？”“唯然，吾父。”“我子！往彼岛之鹦鹉，必然寿命不能长保，汝不可一次前往。”但子鸟不听其言而去。
    某日，彼饮大量庵罗汁后，取与父母之庵罗果实越海而来时，因长途搬运，身体疲困，丢盹瞌睡，将辛苦持来之庵罗果实由口中脱落。彼渐渐脱离原来之道路，来至水面，遂坠入水中，为一鱼捕食。
    于应归来之时而不返，菩萨知其“坠海而死”，而彼之父母因不得食物亦饥饿而死。
    结分 佛述此昔日之故事后，现成正觉之佛，乃唱此偈：
一
    鸟之于食　　限知分量
    长时生活　　又养父母
二
    然彼过分　　摄受食故
    彼不节制　　于此沉海
三
    不贪食者　　善知分量
    不节销沉　　节制则无
    佛述此法语后，说明圣谛之理──说圣谛之理竟，多人或得预流、或得一来、或得不还、或得阿罗汉──佛为作本生今昔之结语：“尔时鹦鹉之子是食不节制比丘，鹦鹉之王即是我。”

注：
1 「入巢」原文为 kulāvake katvā，文脉上不适当，今从脚注之 kulāvake thapetvā 译之。


10集.本生经·260.二五六 古井本生谭

《小部·10集.本生经·260.二五六 古井本生谭》

    二五六 古井本生谭

［菩萨＝商队主］

    序分 此本生谭，是佛在祇园精舍时，对居住在舍卫城商人所作之谈话。彼等于舍卫城收买商品，用车满载后，为贩卖而出发时，招待如来，行大布施，归依持戒，礼敬佛毕，云：“世尊！予等为生意而长途跋涉，贩卖商品成功，无恙归来时，再行问候。”于是登上旅程。
    彼等于困难途中，见一古井，“此井无水，然吾等咽喉甚渴，试向下挖掘。”于挖掘间，相继获得量多之铁与琉璃等物。彼等喜甚，将此等财宝满载车中，安全归来抵达舍卫城。彼等处理持归之财宝毕，招待如来行布施后，礼敬坐于一方。彼等以自己获得财宝方法向佛告白，佛云：“汝等优婆塞实为满足其财宝，知其分量，保存财宝，支持生活，然昔日有不满足，不知分量，不从贤者之言，丧失生命者。”于是佛应彼等请求为说过去之因缘。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于商人之家庭，达成年后，为商队主。彼于波罗奈买入商品，满载车中，与多数商人为伴，走上难路，其处见一古井。彼等商人欲思“饮水”，向下挖掘，相继获诸多铁等，彼等获得诸多财宝，然不满足，思之：“此处必更有美好之物。”于是更向深处挖掘。
    尔时，菩萨向彼等云：“汝等商人！贪欲为灭亡之根本，吾等既已获得诸多财宝，就此满足，勿多下掘。”彼等不受菩萨阻止，继续挖掘。
    然此井为龙所独占，住于井下之龙王，自己之栖家破坏，于土块尘芥落下时怒起，除菩萨外，均被龙之鼻息击死。而后龙由龙宫出，付轭于车上，满载财宝，协助菩萨心情愉快坐于车上。使幼龙曳车，伴随菩萨至波罗奈，入于家后，将财宝依顺序善置，然后自己等归于龙宫而去。菩萨卖财宝，行布施，奖励全阎浮洲耕作1，护戒，行布萨，临终成生天上界之身。
    结分 佛述此昔日之故事后，成正等觉之佛，唱以下之偈：
一
    古井反覆掘　　商人欲饮水
    铁铜锡及铅　　由井中出现
二
    黄金与白银　　真珠与琉璃
    彼等犹不满　　复更向下掘
三
    火神之蛇恐　　以火杀彼等
    掘之勿过度　　过掘则为恶
    掘得诸财宝　　过掘后失去
    佛述此法语已，作本生今昔之结语：“尔时龙王是舍利弗，商队主即是我。”

注：
1 「奖励耕作」为 unnaṅgalaṁ karoti 之译语。Rhys Davids 之字典中译为「与安息日」或「使准备祭日」，此一正反对解释之起因，概为基于 ud+naṅgal 中 ud 之意义依于取法。今由于菩萨行中之下化众生之考虑，译为「奖励耕作」。


10集.本生经·261.二五七 哥玛尼阐陀农夫本生谭

《小部·10集.本生经·261.二五七 哥玛尼阐陀农夫本生谭》

    二五七 哥玛尼阐陀农夫本生谭

［菩萨＝王］

    序分 此本生谭，是佛在祇园精舍时，对智慧之称赞所作之谈话。比丘等坐于法堂，称赞十力（佛）之智慧：“如来有大智、多智、机智、敏智、锐智、达智，其智慧超越天界，超越人界。”适佛出其处问曰：“汝等比丘！今集此处为何语？”比丘答：“如是如是之语。”佛云：“汝等比丘！如来之智慧，非自今日始，前生亦如是。”于是佛为说过去之因缘。
    主分 汝等比丘！昔日波罗奈国结民王治国时，菩萨生于王妃之胎。其颜清净如善磨黄金之镜面，甚为庄严，于彼之命名日，尊为镜面王子之名。至七岁时，父使彼修得三吠陀及于此世间所应为之事，遂即亡故。大臣等为王举行盛大葬仪，行死者供养，七日间集于宫廷。“王子年幼，不能即王位，当行试验而后继承。”某日，庄饰街道，准备法庭，整顿玉座，往王子之前：“殿下！可登法庭。”王子：“甚善。”多名侍者，随侍而行，登着玉座。王子着座时，大臣以两足行路之猿，着地理师1之服，伴来法庭：“殿下！此男于父君大王时为地理师，乃一有名之智者，能透视地中七罗陀那深处之恶场所，王城宫殿之位置，皆为此男所定。殿下采用此男，使之就官。”王子由上而下，熟视此男，王子知：“其非人，乃为一猿”。自思：“猿对所造之物，皆知破坏，但不知思考或制造未被造之物。”王对大臣等唱第一之偈：
一
    此非造家之名工　　此只强欲之皱面
    被造之物皆破坏　　此为此族之性质
    大臣等曰：“诚如殿下所言。”于是伴猿而去。而经一二日后，复为其猿着饰，伴来法庭：“殿下！此为父君大王时之司法大臣，掌司法之事，宜采用此男，使执司法之事务。”王子熟视此男心知：“有心有意者之身毛，非如此状，无心之此猿，不能执司法之事务。”于是唱第二之偈：
二
    有心者无此身毛　　猿非如是鼓舞者
    吾父结民王之教　　此物何事亦不知
    大臣等闻此偈曰：“诚如殿下之所言。”于是伴猿而去。而复于某日，着饰其猿，伴来法庭：“殿下！此男于父君大王时，善仕母、父，于家庭善尊敬老年者，宜采用此男。”王子熟视彼猿自思 ：“猿心易变，不能为如彼之善业。”于是唱第三之偈：
三
    此者父与母　　兄弟姊妹友
    不能为养事　　十车王之教2
    大臣等曰：“诚如殿下所言。”于是伴猿而去，皆谓“王子贤明能以治国。”菩萨即王位，使市内敲铜锣云：“镜面王之敕令下达。”
    尔来菩萨善于治国，彼之善政，扩及阎浮洲全体，而为示彼之贤德对彼有十四问题提出：
    牛子马笼细工师　　村长娼妇青少女
    蛇鹿鹧鸪神与龙　　苦行者与婆罗门
    于是有如下之连锁故事。
    当菩萨即王位时，有结民王侍仆伽玛尼阐陀者如是思考：“此王国将依与［王子同样］之少年人而繁荣，予已年老，将不能奉仕少年王子。予将于田舍建立农业生活。”彼往离街三由旬某村处居住。然彼无作农用之牛，彼于两天之时，向一友人借两头牛，一日中耕作，食以粮秣后，返牛于持主之家时，持主与妻同坐家内进食，牛善知己家而入。正值牛入之时，持主端起食皿，其妻则放下食皿，伽玛尼阐陀思： “彼等不招待自己进食”便未亲手交代牛只而归。是夜盗人破牛棚将牛盗走，牛之持主早晨入牛棚不见其牛，知为盗人盗走，彼思：“伽玛尼阐陀应予赔偿。”于是往其住所：“君返我牛。”伽玛尼：“牛非已入汝家耶？”持主：“然，汝亲手交代与我耶？”伽玛尼：“诚然予未亲自交代。”持主：“如此，此即为使汝见王之使者，汝来。”于诸人之间举起砂石、髑髅碎片及他物：“此即使汝见王之使者，汝来。”伽玛尼闻声：“使者”，随之而去。
    于共同伴行往王宫途中，来至伽玛尼某友人之村时，“予甚饥饿，入村进食，于食毕之前，君在此等候。”遂入友人之家，然友人不在，友人之妻见彼：“为君尚无调成之食，请少待为汝调制。”彼女急行循梯登上米仓，不慎落地，此时，妊娠七月之胎儿流产，尔时其夫归来见此：“汝打我妻使胎儿流产，此即为使汝见王之使者，汝来。”于是捕彼伴行。此后伽玛尼即夹于二男中间而行。
    此时某村之门前，一马夫不能制马，马渐次接近彼等奔来，马夫见伽玛尼告曰： “阐陀伽玛尼伯父3！请用何物打马制止。”伽玛尼手握一石投掷，洽中马足，如折伊兰草茎，马足折断。因此，马夫：“予马之足，为汝折断，此即使汝见王之使者。”于是捕彼。
    伽玛尼与三男一同进行自思：“如此诸人，向王控我，牛之代价予尚无法支付，而况流产胎儿之偿金，又马之代价，如何可得？予死为宜。”中途近于道路森林之中，彼见一侧有崖之丘，丘之荫处有父子笼细工师编席。伽玛尼阐陀：“诸友！予欲便溺，予来之前，君等暂居此处。”言毕驰登丘上，向崖下飞降，洽落于父笼细工之头顶，笼细工师被一击而死，伽玛尼起立。子笼细工师：“汝为击杀我父之恶汉，此即使汝见王之使者。”捕其手由树丛中出。诸人问：“此究为何事？“此人为杀害我父之恶汉。”于是伽玛尼居中，由四男包围相伴前进。
    此时于他村之门首，有一村长见伽玛尼阐陀：“阐陀伯父！汝往何处？”“往见国王。”“汝必能见王，予欲向王传言，请为代传。”伽玛尼：“可为代传。”村长：“予以前美貌有财产，获得名誉，身体健康，今则贫而罹有黄疸，是何缘故？请向王寻问。王为贤能之评判，请君告其故，并请再得闻王之传言。”伽玛尼阐陀承诺：“谨遵台命。”
    更往前进，于他村之门前，一娼妇见彼：“阐陀伯父！往何处？”“往见国王。”“王为贤能之评判，请传予之传言。”告以如下之事：“予以前收入甚丰，今则不得如槟榔子之金，无人来至予所，问王是何缘故，请为我语。”
    更往前进，于他村门前，一少女见彼，同样寻问后告曰：“余不能居于夫家，亦不能居于自家，是何缘故？请寻问王，并请告我。”
    由其处更往前进时，于近大道之蚁垤，住有一蛇，见彼：“阐陀！汝往何处？” “欲往见王。”“王甚贤明，请传予之传言。”告曰：“予觅食出时，腹饥身细，由蚁垤出，但穴塞身体，折身勉强而出。然诸方巡行归来时，身体饱满粗壮，进入蚁垤，无法及穴缘而行入。是何缘故？请寻问王，并请告我。”
    更往前进，一只鹿见彼，同样寻问后，告曰：“予于他场所不能食草，只能食某树之根，请问王是何缘故？”由彼处更往前进时，一只鹧鸪见彼告曰：“予坐于某蚁穴土丘之上，鸣声愉快，坐于他处不能鸣叫，请问王是何缘故？”
    而更往前进，一树神见彼问曰：“阐陀欲往何处？”答曰：“欲至王前。”“王为贤能之评判，予以前得受人人崇拜，今则一握之嫩枝亦不可得。请问王是何缘故？”
    由彼处更往前进时，一龙王见彼，同样寻问后告曰：“王为贤能之评判，以前此湖水甚清如宝玉之状，今则混浊为浮渣所覆，请问王是何缘故？” 更往前进时，近街之某园住一苦行者见彼，同样寻问后告曰：“王为贤能之评判，以前此园野生之浆果，皆为甘味，今则无味粗糟，请问王是何缘故？”由彼处更往前进时，近于街门居于某堂之青年婆罗门等见彼问曰：“吾友阐陀！欲往何处？”答曰：“欲往王前。”婆罗门等告曰：“如是请持去予等之传言，以前予等所学之问题皆善解，今则如入开穴瓶之水，于头中无少残留而不解，诚真入暗，请问王是何缘故？”
    伽玛尼阐陀持此十四问题来至王前。王坐于法庭，牛之持主捕捉伽玛尼阐陀近往王前。王见伽玛尼阐陀记起而自思：“此予父王之侍仆，抱予而行者，长久期间，居于何处？”王云：“阐陀！长久期间，居于何处而不见汝，为何事而来？”阐陀：“大王！自先王归逝以来，予往田舍营农业生活，尔时此人以牛之事件，出为王之使者伴予来至王前。”王：“如不伴来，汝将不来。伴来之事，于汝甚善，为此予得会汝。彼男现在何处？”阐陀：“大王！此即是彼。”王：“予友！汝出为予之使者真实耶？” “大王！确为真实。”王：“是何缘故？”持主：“彼不返还予之二牛。”王：“阐陀！此为真实耶？”阐陀：“如是请王闻予之所云。”于是告语一部事件之始末。王闻后问持主，王：“予友！汝见牛入汝之家否？”持主：“大王！予未见。”王：“予友！予之事，世人称为镜面王，汝曾闻之否？明白申述。”持主：“大王！予曾见之。”王：“予友阐陀！按汝未亲手交牛，是汝负债，此男见说未见，故意虚言，从而以汝手4 挖取此男之两眼，汝自身支付二十四金币为牛之代价。”如此言毕，命牛之持主退下。牛之持主自思：“眼被挖取，钱有何用。”于是跪向伽玛尼阐陀之前乞求曰：“阐陀！代金与汝，请将此亦接受。”彼与数金币而逃去其次第二号之男曰：“大王！此人打我妻使胎儿流产。”王：“阐陀！此为真实耶？”阐陀：“大王！请闻。”阐陀详述一切始末。于是王问彼曰：“然汝打此男之妻使胎儿流产耶？”阐陀：“大王！非予使其流产。”王：“汝谓阐陀使胎儿流产，能得复元否？”男：“此为不能。”王：“然则汝意云何？”男：“予欲得我之子。”王：“阐陀！汝将彼妻伴归汝家，俟儿生产时，再伴来彼女返还与彼。”彼男跪于伽玛尼阐陀足下：“请君勿毁予之家庭。”彼与阐陀数金币而逃去。
    于是第三号之男出庭云：“为彼打碎予之马足。”王：“阐陀！真实耶？”阐陀： “大王！请听。”阐陀详述其事。王闻之向马夫云：“汝曾云‘请打马制止’，此事真实否？”马夫答：“予未说此言。”数次被问，马夫云：“予曾言及。”王对阐陀云： “此男不顾其言，虚言［未说］，汝可割此男之舌，由予等接受一千［金币］，为马之代价，支付此男。”马夫与阐陀其他数之金币而逃去。
    其次笼细工师之子云：“大王！此人为杀我父亲之恶汉。”王：“此为真实耶？”阐陀：“大王！请闻其详。”阐陀申述其仔细经过。王对笼细工师问曰：“然则汝意云何？”细工师：“大王！予欲得吾父。”王：“阐陀！此男欲得父，然死者不能伴来，汝可伴此男之母归汝家为此男之父。”笼细工师之子云：“请勿毁坏予之亡父家庭。”与阐陀数金币而逃去。
    伽玛尼阐陀诉讼获得胜利，喜向王云：“大王！有种种之人向王送来传言，今向王申述。”王：“阐陀！汝可申述。”阐陀以婆罗门等之传言为首，逆行一一申述，王则逐一答其理由。
    首先闻第一之传言告曰：“以前彼所居之场所，有一知时刻之鸡，彼等依其鸣声而起，执圣典谙诵，至太阳升起，因此其执持者悉不失去。然今彼等所住场所，有不按时之鸡鸣，或于午夜中鸣，或于天晓时鸣。依午夜之鸣声而起执持圣典，彼等困乏，不能谙诵，复又就寝；依天晓后鸣声而起，彼等不能谙诵，因此其所执持者均不了解。”
    其次闻第二之传言告曰：“彼等以前行沙门之法，专心遍净。今对沙门之法等闲视之，专心为不应为之事，以园中之诸浆果皆与侍者等，依食之交换邪生活法而生活，是故浆果皆无甜味。然若彼等如以前之状，行正生活，再专心为沙门之法，彼等诸浆果将再成甘味。如此之苦行者等，不知王族之贤明，应向彼等言说，行沙门之法。”
    其次闻第三之传言告曰：“此龙王等互争故，使水混浊。若彼等如以前之彼此和善，则水将再清。”
    其次闻第四之传言告曰：“此树神以前保护入森林之人，得种种之供物，然今不保护，不得供物。若如以前保护，将再得不得之物。彼不知有王之居，应为彼言说，并保护人人通过森林。”
    其次闻第五之传言告曰：“此鹧鸪坐于其麓呜声愉快，因蚁垤之下有诸多宝壶，可将其挖出。”
    其次闻第六之传言告曰：“此鹿于其下啃草，因树上有甚多蜂蜜，彼慕滴蜜之草，而不食他草。汝可取其蜜蜂之巢，以良蜜送予，余者自食。”
    其次闻第七传言告曰：“此蛇所住蚁垤之下，有诸多宝壶，蛇住居看守，出时身为财欲所缚而出，获食后，财爱所不能缚，急行进入。汝可掘出宝壶取之。”
    其次闻第八之传言告曰：“此青年妇人于其夫之［住村］与其父母住村之间某村有爱人居住。依向彼之爱欲，使彼女不能居住夫家，云：‘予欲往会父母’，于爱人之家滞在数日后，往父母之家；于其处居数日后，又记起爱人，云：‘予往夫家’，再往爱人之家。汝告彼女，王之所在之事，向彼女说明使知：‘必须住于夫家，若云嫌厌，王将使人捕缚于汝，汝将无命，汝须注意。’”
    其次闻第九之传言告曰：“彼娼妇以前由某男之手接受工银，工银未果，不由他男之手接受工银，因此，彼女以前收入甚多。然今舍自己之习惯，由一人之手接受未果，更由他男之手接受；于初男未了往后男之处，因此彼女工银之收入恶化，谁亦不近彼女。如能守自己之习惯，彼女将复原状。汝对彼女说之使闻，须守自己之习惯。”
    最后闻第十之传言告曰：“彼村长以前正直公平解决事件，从而为人人所喜好，人人爱敬，送彼极多之赠物，因此，彼美貌，有财产获得名誉。今比受贿赂，解决事件不正，因此贫惨而罹黄疸。若如以前正直解决事件，彼将再复原状。汝向彼云使闻，应正直解决事件。”
    如斯伽玛尼阐陀告以此等数数之传言，王依自己之智慧，恰如一切智之佛，对彼等之一切与以说明，而与伽玛尼阐陀多种之施物，作为彼居住村之净施，与彼归去。彼由街出，依菩萨所与之传言，传于青年婆罗门等，苦行者等、龙王、树神、由鹧鸪所坐之场所取得宝物，于鹿食草场所之树上取得蜂蜜，送蜜与王，于蛇住之场所坏蚁垤集取宝物，向青年妇人、娼妇、村长，按王之言语传与传言，博得大名声归于己村，而经其一生后，从其业生于应生之处。又镜面王行布施积善业，死后赴天上界。
    结分 佛云：“汝等比丘！如来大智，非自今日使，前生即为大智。”佛述此法语后，说明圣谛之理──说圣谛之理竟，多人达预流、一来、不还、阿罗汉──于是佛为作本生今昔之结语：“尔时之伽玛尼阐陀是阿难，镜面王即是我。”

注：
1 地理师（vatthuvijjācariya）为依魔法知家屋之建地适与不适之学者。
2 「十车王」（Dasaratha）按 W. H. D. Rouse 谓为「结民王」之别名。
3 伯父（mātula）母之兄弟之意。以下准此。
4 原文为 tvaṁ kammiko hutvā（汝为执行者）今意译「以汝之手」。


10集.本生经·262.二五八 曼陀多王本生谭

《小部·10集.本生经·262.二五八 曼陀多王本生谭》

    二五八 曼陀多王本生谭

［菩萨＝王］

    序分 此本生谭，是佛在祇园精舍时，对某一忧郁比丘所作之谈话。彼于舍卫城巡回托钵时，见一着美饰之妇人而起忧郁，于是比丘等伴来至法堂：“世尊！此比丘忧郁。”向佛告白。佛问曰：“比丘！汝忧郁为真实耶？”答：“世尊！是为真实。”尔时，佛云：“比丘！汝为在家生活，何时将能满欲？爱欲如大海之无限，昔日某王君临为二千属岛所围之四大洲为转轮王，以人世之状态，治理四大王天之世界，又在忉利天之世界三十六帝释之宫殿治理诸天，尚不能满自己之爱欲而死，汝何时能满其欲？”于是佛为说过去之因缘。
    主分 昔日劫初有摩诃三摩多王，其子曰楼夷，其子曰跋兰楼夷，其子曰迦梨耶那，其子曰跋兰迦梨耶那，跋兰迦梨耶那之子曰乌 沙他，乌逋沙他之子曰曼陀多。彼授七宝与四神通为转轮王。彼曲左手与右手拍合，由虚空即降下如水晶七宝之雨没膝，彼为一如此不可思议之人。彼于八万四千年间，享王子之乐，八万四千年间为副王，八万四千年间为转轮王；又其寿命，不知其数。
    某日，彼不能满足爱欲而忧郁。大臣等问曰：“大王！何故忧郁？”王：“予思予之福力，此一王国为何？乐所究在何处？”大臣：“乐所在天上界。”
    彼转轮宝，与多数人共赴四大王天世界，于是四大王两手捧天华天香，众多诸天随之出迎，导往四大王天之世界，让天之王国。王由自己［率来］臣众围绕治理天之王国间，经长年月，然彼处亦不能满其所欲而忧郁。四大王问：“大王，何故忧郁？”王：“较此天上界之乐所为何处？”四大王：“忉利天之世界乃为乐所，予等不过与其他世界之诸人从者相等而已。”
    曼陀多王转轮宝，为自己所率诸人随同往忉利天出发。于是忉利天之帝释天王两手携天华天香，众多之诸天随同出迎，执手曰：“大王！请来此处。”
    王受众多之诸天围绕时，皇太子1受轮宝与诸多臣众，通往人间世界之路下降，入于自己之都中。
    帝释伴曼陀多至忉利天宫，分诸天为二部，由自己王国之中央，割让与王。尔来曼陀多与帝释二王治国，如此经过长时，帝释以三俱胝六十万年之长生而死，他之帝释出生，彼亦治天之王国，命尽而死。如是三十六帝释相继死亡，而曼陀多依然如人世之状态治理天之王国。如此经过长时间内，彼生次之爱欲，彼思：“只得王国之半分，对予无何意义，杀帝释由予一人治理。”
    结果未能杀帝释，此欲反为破灭之根本，为此彼之寿命衰败，年老迫身。然而人世之身体，不能坏于天上界，于是彼由天上界堕降王之宫廷。园吏通知宫中王之降来，宫中诸人驰赴王处，于宫廷设卧榻，王疲衰就卧于床。大臣等问：“大王！王薨之后，予等如何申告？”王：“予王之后，汝向多人告此传言：‘曼陀多大王君临二千属岛围绕之四大洲为转轮王，长久期间于四大王天世界治国，经三十六帝释寿命之间于天上界治国而死’。”大王如此言毕，断息，从业而生应生之处。
    结分 佛述此过去之故事后，现等正觉唱如下之偈：
一
    日月之光辉　　光辉亘天下
    地上之住者　　曼陀王从仆
二
    金银铜诸货2 　天雨满王欲
    欲无味苦痛　　知者为贤人
三
    尽如天之欲　　快乐尚难求
    惟志欲尽者　　等正觉弟子
    如是佛述此法语后，说明四圣谛之理──说圣谛之理竟，忧郁比丘得预流果，又他之多人亦达预流果──佛为作本生今昔之结语：“尔时之曼陀多大王即是我。”

注：
1 皇太子（parināyakaratanam）为转轮王七宝之一，七宝为轮宝（cakkaratanam）、象宝（hatthiratanam）、马宝（assaratanam）、珠宝（maniratanam）、女宝（itthiratanam）、家主宝（gahapatiratanam）及主兵臣宝（parināyakaratanam）即皇太子是。
2 原文为 kahāpaṇa（货币）、kahāpaṇa 有金货、银货、铜货，今意译为「金货、银货、铜货」。


10集.本生经·263.二五九 提利达瓦奢仙本生谭

《小部·10集.本生经·263.二五九 提利达瓦奢仙本生谭》

    二五九 提利达瓦奢仙本生谭

［菩萨＝行者］

    序分 此本谭，是佛在祇园精舍时，对阿难尊者由拘萨罗王之妇人手得五百及由王之手得五百共接受千衣之事所作之谈话。此事已于第二篇之豺本生谭［第一五二］中详细述说。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门家，于命名日，称提利达瓦奢童子。不久达成熟之年，于得叉尸罗修习种种技术。在度家庭生活之间，因双亲之死，大为感慨，遁世入于隐遁者之生活，住森林中，食树根及野生之浆果。当彼住于其处时，波罗奈王之国境起内乱，国王进往国境战败，战栗于死之恐怖，乘于象脊由一方之血路逃出，彷徨于森林之中。晨起，提利达瓦奢出外探寻野生之浆果而不在，王来到彼之庵前。
    王思：“此概为苦行者之庵。”由象降下，为风与热所疲渴，探寻水瓶，到处不见。探寻结果，方发现水井，但不见有汲水之绳瓶。彼口渴不堪，解象腹之束带，使象立于水井之侧，结带于象足，提带降入井中，然来至水面，结上衣于带之端，更向下降，其仍然不充分，彼用足尖触水，愈益觉渴，自思：“只求愈渴，死亦无妨。”于是跳入水中，充分饮水，不能再出，立于其处。象善受训练，不往他处，立于其处看护于王。
    菩萨于黄昏携浆果归来，见象自思：“此王者之外观，虽然如此，但只一武装之象，是何缘故？”往象方接近。象知彼接近，立于一方。菩萨往井边见王：“大王勿忧。”菩萨奋力挂梯，救王出井，擦王身体，涂菜种油，使其沐浴，与以浆果，解象之武装。王休养二三日后，与菩萨约束前来王所，然后向归途就道。王之军队屯于市之近郊，见王归来，群集于王之四周。
    一方，菩萨于一月半之后，到着波罗奈住于游园，翌日一面托钵来至王城之门。王开大窗，眺望宫庭，见菩萨而知之，由高楼降下前来，向菩萨敬礼，导入广间。使坐玉座，饰以白伞。自为整理菜肴，飨宴菩萨，自己亦与共食。然后伴往游园，于彼处为彼围以回廊，修造住家，总与修行者必要之诸器具，附添园丁，作礼而去。
    自此以来，菩萨于宫城为食处，受大款待与尊敬。大臣等对彼不服，自思：“若武士受如此款待，彼更将如何？”于是往副王之所告曰：“殿下！我王对一苦行者太过执心，未悉对彼作何思想？殿下应速向王忠告。”副王承诺：“甚善。”与大臣等共往王前为礼唱第一之偈：
一
    彼亦无何智所生　　既非亲族亦非友
    依何彼得持三杖1 　缘何使彼享美食
    王闻之告太子曰：“太子！予往国境，因战败二三日未曾归来之事，汝尚记忆否？”太子答：“予尚记忆。”王云：“尔时予赖其人得以拾回性命。”于是详述事之经过。王云：“太子！予命之恩人来予所时，纵与予之王国尚不能报予依彼所受之恩。”于是唱其他之二偈：
二
    战败恐怖之荒野　　我独陷入水中时
    困苦恼身伸援手　　救我苦难沉溺中
三
    依彼努力我得归　　离阎魔手还人世
    提利达瓦奢受福　　我与彼富与供物
    如是王称赞菩萨之德，恰似空中升起之月，到处使知彼之德行，向彼布施益多，尊敬愈高。尔来副王大臣等又其他诸人，亦均对王不敢有何云问。王善守菩萨之训诫，行布施积功德到天上界，菩萨发神通及等持，成生梵天界之身。
    结分 佛云：“古之诸贤人亦为救人而效力。”佛告此语，作本生今昔之结语： “尔时之王是阿难，苦行者即是我。”

注：
1 「持三杖」（tedaṇḍiko）为修行者吊水瓶之杖，三根杖，捆为一束。


10集.本生经·264.二六○ 使者本生谭

《小部·10集.本生经·264.二六○ 使者本生谭》

    二六○ 使者本生谭

［菩萨＝王］

    序分 此本生谭，是佛在祇园精舍时，对某贪欲比丘所作之谈话。此事于第九篇之鸳鸯本生谭1（四三四）中将再记出。而佛告比丘：“比丘［汝之贪欲］非自今日始，前生汝即为贪欲，且为贪欲，为剑斩头。”于是佛为说过去之因缘。
    主分 昔日，波罗奈国梵与王治国时，菩萨为其王子，达成年后，于得叉尸罗修习种种技术。因父王之死，继治王国。彼颇为美食者，为此彼具美食王之名，实彼一餐费十万［两］，食如是奢侈之飨宴。又为食事而不食于家中，为使多人观看自己食事之状，为使羡慕自己之福业，于城门造宝玉所镂之亭，于餐食之时，遮以白伞为装饰，坐黄金造之玉座，王族之少女等随侍，以十万［两］高价之美丽器皿，摄取百味之饮食。
    然，有某贪欲之男，见其餐食之状，思欲食其菜肴，不能抑制其欲。彼思：“甚善，予有善巧方便。”彼佩套裤，高举双手，大声高呼：“大王！予乃使者，予乃使者。”接近王前而来。当时于其国中，凡自称“我为使者”者，任谁不得遮拦；因此多人避于两侧，为彼开道。彼以快步前进，由王之食皿中抄取一块食物，纳入口中张大其颊。尔时，持大刀者思欲“斩彼之头”，拔剑欲发。王制之曰：“勿打。”王云：“汝勿拘泥，尽可食之。”彼洗手而坐。食事终时，王与其男自己之饮物及槟榔子，问曰：“予友！汝云‘予为使者’，为谁之使者耶？”答云：“大王！予为爱欲之使者，胃腑之使者。爱欲命我‘汝往’，于是我为使者而来。”于是唱初之二偈：
一
    遥远来行乞　　为此且成仇
    我胃腑使者　　君主勿怒我
二
    青年无昼夜　　来参此庵下
    我胃腑使者　　君主勿怒我
    王闻其语云：“此语真实。所有世间一切生物，皆为胃腑之使者，依爱欲之力而行动。爱欲实推动一切之生者，彼云有趣之事。”王颇中意此男而唱第三之偈：
三
    婆罗门，我将与汝红色牛　　千之牝牛添牡牛
    使者何不与使者　　吾等实即彼使者
    如是唱毕，王曰：“今依此人闻今所未曾闻，未曾思之事。”王甚欢悦，对彼多与褒美。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，贪欲比丘得不还果，多人达预流果──佛为作本生今昔之结语：“尔时贪欲之男是今之贪欲比丘，美食王即是我。”

注：
1 乌本生谭（kākajātaka）是一四〇则，恐为鸳鸯本生谭 cakkavākajātaka 之误。鸳鸯本生谭是在第九篇第四三四则。


10集.本生经·265.二六一 莲华本生谭

《小部·10集.本生经·265.二六一 莲华本生谭》

        第二章 枭品

    二六一 莲华本生谭

［菩萨＝长者子］

    序分 此本生谭，是佛在祇园精舍时，对诸比丘以华鬘供养阿难陀菩提树所作之谈话。此事于迦陵讹王菩提树供养本生谭（第四七九）中详加记载。此树因为阿难陀上座所植，故称阿难陀菩提树。上座于祇园楼门之处植菩提树，全阎浮提中皆知。
    然而，地方所住之比丘数人前来祇园，为“以华鬘供养阿难陀菩提树”，彼等于拜佛翌日，入舍卫城往莲华街，但华鬘不能入手，往阿难陀上座之处告曰：“法友！予等欲以华鬘供养菩提树，前往莲华街，一串华鬘亦未入手。”于是上座云：“诸位法友！予为汝等取得而前往。”于是向莲华街出发，抱来诸多来青莲华，而以此与诸比丘。彼等手持莲华向菩提树施行供养。耳闻此一始末之诸比丘，集于法堂，语上座之德，如花开放：“诸位法友！地方福德微少之比丘，虽往莲华街，但华鬘不能入手，然上座出发前往，则为持来。”适佛来其处问曰：“汝等比丘！今为何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！秀语者依善言而得华鬘非自今日始，前生即已如是。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生为长者。市内之某池，莲华开放，一无鼻之男人守池。某日，为波罗奈祭日之时，三人长者，思以华鬘为饰与祭以为乐，皆云：“向此无鼻之男，无中生有予以褒扬，以乞得华鬘。”彼男采割莲华之时，彼等来至池端，立于其傍，其中之一人告彼唱第一之偈：
一
    恰如毛发与须髯　　割而又割再伸延
    如斯尔鼻将再伸　　请尔善与我莲华
    彼闻言愤慨不与莲华，于是第二之男唱第二之偈：
二
    恰如秋实种　　莳田得伸延
    如斯尔鼻伸　　请与我莲华
    彼对此亦怒，不与莲华，于是第三之男唱第三之偈：
三
    彼等两者为冗语　　然彼欲汝与莲华
    虽然彼等语不语　　此非鼻伸之理由
    尔今依我之请求　　我友善与我莲华
    莲华池之守者闻此云：“此二人为虚言，君为实言，莲华与君，乃最适当。”取诸多莲华束与彼，然后回返自己莲华之池。
    结分 佛述此法语后，作本生今昔之结语：“尔时得莲华之长者，即是我。”


10集.本生经·266.二六二 柔软手本生谭

《小部·10集.本生经·266.二六二 柔软手本生谭》

    二六二 柔软手本生谭

［菩萨＝王］

    序分 此本生谭，是佛在祇园精舍时，对一起恋情之比丘所作之谈话。佛伴此比丘来法堂问曰：“汝真起恋情耶？”答：“是为真实”佛云：“比丘！此等女人任其爱欲突进，不能制止。昔日，诸贤者自己不能制止自身之女，女等于执父之手而立之间，于父不察知时，而纵任爱欲与男一同逃走。”于是佛为说过去之因缘。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于第一后妃之胎。年长后，于得叉尸罗通诸学术技艺归来，彼于父死后，继承王位，正当治国。彼于王宫之中，扶养其女与甥二人。某日与大臣同坐，彼云：“予死之后，予甥为王，予之女为第一后妃。”而后彼等成年之时，再与大臣同坐，彼云：“予甥可伴他女而来，予女可嫁他之王家，如此予等之亲族增多。”大臣等予以保证。
    于是王与甥于他家，禁其前来王宫。然此二人，彼此相恋，王子自思：“有何方策可伴王女外出？”彼思出一种方法，赠贿赂与王女之乳母。乳母云：“究应如何为之为宜？殿下！”“乳母！究有何法，能得伴宫主外出之机会？”“予与宫主言之，可知分晓。”“甚善，甚善，乳母！希如是为之。”彼女即往王女之处：“汝来，宫主，予为汝取头虱。”使王女坐于低凳，彼自坐于高凳，使彼女之头，伏于自己膝上，一面取虱，一面搔王女之头。王女明了：“此非乳母以自身之爪搔我，此为予叔母之子之爪搔我。”王女问：“乳母！汝往王子处而来？”“唯然，宫主！”“彼何所言？”“问予伴宫主外出之手段，宫主！”于是王女曰：“彼如贤明，当可了解。”为唱最初之偈，并云：“乳母！汝记此偈而往告知王子。”
一
    若有柔软之手时　　更有善驯之大象
    暗黑之空雨降时　　彼时如欲得成就
    乳母记入此偈，即往王子之处。王子问：“乳母！宫主何所言？”乳母云：“他无何言，只送此一偈。”于是唱偈。王子明了其意：“乳母！汝可归去。”于是遣归彼女。
    王子确实知其意义，准备一柔软手之小僮，又对王所乘吉祥象之看守人施与贿赂，驯象使之勿动，然后等待此时之到来。而于某黑分1之布萨日恰于午夜将过之时，浓厚黑云降雨。“今日即是王女约会之期。”彼乘象载柔手之小僮于象背，指往王宫出发。于面对王宫庭院之广场处之大壁傍系象，于窗之直近处濡雨站立。一方王女，王加护卫，不许寝于他处，使寝于自己小卧榻上。王女判知：“今日王子必来。”虽然就寝，不能入眠：“父王！予欲浴水。”“如此汝往洗浴。”王执彼女之手，伴至窗前。“如此，可以浴矣。”抱女入于窗外某莲池中，而执另一手而立。彼女一面浴水，一面伸手向王子；王子由其手取下装饰之具，换着于小僮之手上，抱彼入于莲池王女之傍。彼女执小僮之手入父王之手中，王执彼手而放彼女之手。彼女更由一方之手取除装饰之具，着换于小僮第二之手上，而后将此手交入父王之手中，与王子一同逃去。王只思为自己之女，水浴终了，使彼少年于寝室中就寝。塞闭门户，封印，置护卫者，然后往自己之卧榻而眠。天明后彼开门户，发现少年，王问：“此为何事？”彼告王，闻谓王子与王女共同逃去。王甚懊悔，王思：“予握手尚不能为女之守护者，如此女人亦非能看守者。”于是唱以下之二偈：
二
    恰如河水之难满2 　柔软之言不满意
    如斯女等堕地狱　　贤者知斯远避去
三
    此等之女有欲情3 　或持财宝侍彼人
    洽如火之烧薪木　　更加迅速燃彼尽
    如斯摩诃萨云：“予甥予仍扶养。”王以非常之荣誉与尊敬以王女与彼，使彼即副王位。彼于伯父死后，继承王位。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟时，起恋情之比丘证预流果──佛为作本生今昔之结语：“尔时之王即是我。”

注：
1 黑分（kāla-pakkha）一月分为黑白二部，由新月至满月之前半曰白分（sukka, or juṇhā-pakkha），后半曰黑分（kāla-, or kaṇha-pakkha）。
2 次之二偈与本生谭第五〇七大诱惑本生谭之二六、二七两偈相同。
3 此偈与第二六三，小诱惑本生谭第三偈相同。


10集.本生经·267.二六三 小诱惑本生谭

《小部·10集.本生经·267.二六三 小诱惑本生谭》

    二六三 小诱惑本生谭1

［菩萨＝王子］

    序分 此本生谭，是佛在祇园精舍时，对一起恋情者所作之谈话。佛伴彼来至法堂问曰：“汝真起恋情耶？”答：“诚然如是。”佛云：“此等之女，自昔日即为秽净心之人。”于是佛为说过去之因缘。
    主分 昔日，波罗奈国梵与为王，然彼无王子，向彼之夫人等示意祈求王子，夫人等祈愿求得王子。如此经数年后，菩萨由梵天界没，于王之第一妃胎再生。彼于降生洗浴后，为与乳而委之侍女之手，彼饮乳而啼哭，无法停止。于是又交付另他之侍女，然彼于女性之手中，即啼哭不停。于是交下仆之手，下仆抱持之间，彼即停止啼哭而沉默。自此以来，男侍者等抱彼巡回各处，饮乳时，绞乳而饮，乳房以布覆盖，对彼之口而饮。彼次第成长，然不能使女人见彼，因此，王为彼离宫院别设禅堂。
    彼十六岁时，王独自思量：“予无其他王子，此王子于爱欲不稍乐，亦必不望王位，予实不善有儿运。”然有一巧于歌舞音曲之女人，具有魅惑男子使如己意之力，为一纤美舞踊之女。彼女来至王处，问曰：“王为何思案？”王说其理由使闻，女曰： “此亦无碍，大王！予对王子诱惑使知爱欲之味。”王曰：“若汝以女人之味诱惑无此欲予之王子，王子于即王位之晨，汝即成为第一后妃。”“大王！此事对予为茶饭事之易，王请勿忧。”彼女言毕，即往护卫之处：“予于早晨前来，于王子所卧禅堂之外歌唱，若王子怒时请告我，我即离去。若彼倾耳听歌，请对我说明其状况。”“谨遵台命。”诸人承诺。彼女早晨来其场所，以甜美之声歌唱。乐音不能凌驾歌音，而歌音亦不见能凌驾乐音。王子卧而闻之，翌日命更近而歌，又翌日命于禅堂中而歌，更又翌日则命立于自己近前──如此次第生来欲情之彼，从世间一般之法，知爱欲之味。“此女断不可与诸他人。”王子持剑降往街路中，追赶诸男。于是王将彼捕缚与女共同由都城追放。
    二人入森林中，而后赴恒伽河下游，于一面临恒伽河，一面临于大海中间之处，作一仙居，每日度生。女坐叶庵之中，以球根及种种树根为饭食，菩萨由森林中采种种树实而归。然于某日，彼采树实出外而去，于彼不在之间，由海中之岛，一仙人为行乞于空中飞翔而来。彼见有烟而降来至仙处，于是彼女：“请坐待予煮饭熟。”使仙人就坐，彼女以媚态骗诱，使失定力，于是梵行失去。彼如折翼之鸦，不能弃彼女而去，一日之中，居于彼处。彼见菩萨归来，大急向海中逃去，因之菩萨思彼必为敌，拔剑追赶，仙人努力腾跃空中不成，落入海中。菩萨自思：“此仙人必由空中飞翔而来，而其定力已尽落入海中，今须助彼脱困。”立于海岸，唱次之偈：
一
    浸海水中而不沉1 　　自以神足翔虚空
    因与女人交会故　　今尔来落大海中
二
    虚幻无极蛊惑者　　此等女人坏梵行
    知彼堕沉入地狱　　贤者皆应远避去
三
    此等女人持欲情3 　　或持财宝侍彼人
    恰似火之烧薪木　　更加迅速燃彼尽
    仙人闻菩萨之言，立于大海当中，恢复失去之定力，飞翔于空中，归还自己之住居。菩萨亦思考：“彼仙人持如此之行李，如负睒婆梨树之棉，飞翔空中而去，自己亦如彼得生定力，飞翔空中。”彼归仙处，伴彼女往通人里之道边：“汝请归去。”菩萨于遣送彼女后，入森林中，于精神愉快场所作一仙处。彼成仙人，修行遍处定，修得神通与等至，再生于梵天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟时，起恋情比丘证预流果──佛述作本生今昔之结语：“尔时对女无味之王子，实即是我。”

注：
1 与第五〇七，参照大诱惑本生谭。
2 次下之第一、二、三偈，各各与第五〇七大诱惑本生谭之第二四、二五、二七偈相同。
3 第三偈与第二六二，柔软手本生谭第三偈相同。


10集.本生经·268.二六四 摩诃波罗那王本生谭

《小部·10集.本生经·268.二六四 摩诃波罗那王本生谭》

    二六四 摩诃波罗那王本生谭1

［菩萨＝帝释］

    序分 此本生谭，是佛坐于恒伽河岸，对跋陀罗上座之威神力所作之谈话。某时，佛在舍卫城住于雨安居后，“欲济度青年跋陀罗”，由比丘众围绕，行乞到跋提之街。佛在伽提亚林中渡过三个月生活，以待青年智慧之成熟。跋陀罗青年颇有名声，为具有八十俱胝财之跋提市富商之独子。彼有三时殿，于每一殿堂住四个月，住一殿堂终了，由舞女等围绕，以示非常华美华丽，而往另他殿堂。尔时，“欲见青年华丽之状”，街中起大骚动，殿堂与殿堂之间，车轮与车轮、台架与台架成重叠之状态。
    佛于彼处止住三个月后，告街中诸人曰：“予等归去。”街中诸人曰：“世尊！请明日出发。”对佛招待。翌日，准备以佛为上首之僧众，行大布施。于街之中央，搭建临时屋舍，美丽庄饰，设座席后，告知一切就绪，佛从比丘前来，坐于其处，人人行大布施。佛食事毕，以美声开始言谢。正当此时，跋陀罗青年由殿堂往殿堂移动，然是日眺望彼之非常景色者竟无一人，唯只被自己之从者诸人围绕而已。彼问从者曰：“他时，自己由殿堂往殿堂移动时，街中起大骚动，车轮与车轮、台架与台架成为重叠状态，然而今日除予之从者外，竟无一人，究为何故？”“公子！等正觉者于此街之近郊休息三个月，今日出发他往。佛食事毕，今向大众说法，街中诸人，正闻其法语。”“然则，可往彼处，我等亦将听法。”如是彼以盛饰之装饰，多数之从者相从前往接近，并立于众人之端，倾耳闻法，舍弃一切烦恼，达最上之阿罗汉果。如佛所告跋提市之富商曰：“大商人阁下！君之子着美饰者，听闻法语证阿罗汉果。因此，彼由今日出家耶？抑即为直入涅槃耶？”“世尊！予子今入涅槃，为予所不能忍，请使其出家。然于出家后，请伴彼明日来予家一行。”世尊对其之招待与以承诺后，伴其贵公子归于精舍，使受出家之具足戒，彼之两亲七日之间表示非常之敬意。
    佛休止七日间后，使贵公子跟随行乞到着拘利村。拘利村人等向以佛为上首之僧众行大布施，佛食已，开始言谢。此贵公子于佛言谢时，出至村外思量：“佛不来时，我不起座。”彼于恒伽河渡场附近一树之下坐成禅定，长老比丘前来，亦不起立，于佛来时，始行立起。普通未曾开悟比丘均愤慨云：“此比丘如早出家者，见大上座来亦不起立。”拘利村人等，为佛结舟筏，佛乘舟中问曰：“跋陀罗往何处耶？”“世尊！在于彼处。”“汝来，跋陀罗！可与我等同乘一舟。”上座起立同乘舟中。当舟至恒伽河中流之时佛云：“跋陀罗！汝为摩诃波罗那王时所住之宫殿往何处耶？”“沈于此处，世尊！”普通比丘等相互争辩云：“跋陀罗上座所云他事。”佛云：“跋陀罗，汝可却梵行者等之疑。”尔时上座向佛为礼后，行神通力以指尖摘起殿堂之圆盖，彼持远达二十五由旬之殿堂飞腾于空中。彼之飞腾，对住于殿堂之下诸物因破殿堂而显露自身。而殿堂由一由旬、二由旬、三由旬持升于水上，于是前生彼之亲族人等，因对殿堂之贪欲，于殿堂中再生为鱼、龟、蛇、蛙，随殿堂之上腾，回奔落于水中。佛见彼等跌落云：“跋陀罗！汝之亲族等均已困惫。”上座闻佛之言，放下殿堂，复归原处。
    佛渡至恒伽河对岸，于恒伽河岸上设座。佛于所设优美之座上，恰如朝阳之放光而坐。于是比丘等向佛问曰：“世尊！彼殿堂为跋陀罗上座何时住居者？”佛云： “彼为摩诃波罗那王时。”佛为说过去之因缘。
    主分 昔日，于毗提诃国之弥絺罗有修罗脂王，其子亦曰修罗脂，又其子曰摩诃波罗那。彼等得此殿堂，然为得此，斯有前业2。父子二人以芦与乌昙跋罗树之木材为辟支佛建造叶草庵以为住居──此本生谭之前生事件之一切将于Pakinnaka-nipata［第十六篇］之善喜王本生谭［第四八九］中说明。
    结分 佛说此过去之事后，现等觉者唱次之偈：
一
    钵罗拏那此王名　　彼之楼阁黄金造
    十六射程幅员广3 　人云高达千射程
二
    一千射程分百阶　　幢柱皆饰黄金造4
    彼处七组为歌踊　　中有六千歌舞者
三
    跋陀罗！
    尔所语之事　　昔日斯有之
    时我为帝释　　尔曾为奉仕
    尔时普通之比丘等疑云皆晴，佛述此法语后，作本生今昔之结语：“尔时摩诃波罗那是跋陀罗，帝释实即是我。”

注：
1 可与第四八九，善喜王本生谭及 Divy. P. 57 参照。
2 「斯有前业」原文为 Pan'assa，今依异本 Pana idaṁ 之所云。
3 「射程」为箭所到达之距离。注云：射程量有二十五由旬。而此宫殿之幅员为半由旬。
4 「黄金造」（haritāmaya）注释解为黄色摩尼造。


10集.本生经·269.二六五 箭本生谭

《小部·10集.本生经·269.二六五 箭本生谭》

    二六五 箭本生谭

［菩萨＝森林护卫人］

    序分 此本生谭，是佛在祇园精舍时，对一失精进力比丘所作之谈话。佛向彼问曰：“汝真失精进力耶？”答：“诚然，世尊！”佛云：“比丘！汝于导悟之教，如斯而出家，何以失去精进力耶？昔之诸贤者，处于未能导悟之地位，尚不失精进。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于森林护卫人之家。年长有五百人之诸人相从，为护卫人之首领，于森林入口处一村度日。彼取薪金，使人人安全通过森林。
    然于某日，住波罗奈队商首领之家世者，与五百之车到达其村，彼呼菩萨云： “与君千金，使予安全通过森林。”“甚善。”由彼手中接取薪金，既得薪金，彼即为商人提供性命。彼引导商人入森林中，但来至森林正中之处时，为五百之盗贼所袭。其他诸人，一见盗贼，即平伏爬行，护卫人首领只其一人扬声跳起，飞奔打斗，追散五百盗贼，而队商首领之家世者，竟由危处无事通过。商人通过危处之对面，使队商露营张幕，对护卫人之首领招待种种美味饭菜，自己亦用过早餐，于是安乐坐定，与彼交谈。“君于诸强盗贼每人手执凶器，袭来之时，云何理由不起少许之恐怖心？”彼一面讯问而唱第一之偈：
一
    汝见弯弓放疾箭　　手执油洗之利剑
    如斯危险死现前　　如何尔身不僵直
    护卫人之领首闻此，向商人之领袖唱二偈：
二
    汝见弯弓放利箭　　手执油洗之利剑
    如斯危险死现前　　数多大喜予自觉
三
    予心生喜战胜敌　　予之生命已先弃
    生命牵心之勇者　　勇猛之业不可为
    如斯彼于箭如雨降1之时，且对己之生命全然无有欲望，以此为勇者之业得遂使彼知之而送队商之领袖登程后，彼亦回归自己之。彼积布施等福业，随业而往去处。
    结分 佛述此法语后，说明圣谛之理一一说圣谛之理竟，失精进力比丘证阿罗汉果一一佛为作本生今昔之结语：“尔时护卫人之领袖实即我是。”

注：
1 「降」原文为 vassanto，今读为 vassante。


10集.本生经·270.二六六 疾风辛头马本生谭

《小部·10集.本生经·270.二六六 疾风辛头马本生谭》

    二六六 疾风辛头马本生谭

［菩萨＝马］

    序分 此本生谭，是佛在祇园精舍时，就某富人所作之谈话。舍卫城中有一美貌之女，见一美貌之富人，心起恋慕染着之情，恰如全身燃尽，心内燃起烦恼之焰；彼女身心，均不感喜乐，食事不进，只一人捉卧榻之支柱而寝。彼女之佣人及友人等问曰：“汝究患何心病捉支柱而寝，有何不快？”一度二度虽无应语，再三再四讯问，遂语其事。彼等慰之云：“汝勿忧虑，予等伴其人来见。”于是出发前往与富人商谈。最初彼与拒绝，几度关说，终于同意，彼等约定“于斯日斯时前来”，并告知彼女。彼女整顿卧榻，自着美饰，坐于卧榻之上。彼来坐于卧榻之一侧时，彼女自思：“若予不重自身，只今以［身］许之，予之优越皆无，初来之日，无相许之理。今日不与其人满足，他日再与许可。”因此，当彼男开始为握手等戏谑，表示亲爱，彼女骂曰：“汝且请回，予对君无所事用。”彼受辱身退，起归自己之住居。他女等知彼女如此之行为，当富人归去时，皆来问曰：“汝恋慕彼男而憔瘁，放掷饮食而寝处，因此予等再三再四关说，伴其前来，何以汝不以身相许？”彼女语其理由使闻： “如此，汝当以善颜对之为宜。”彼女等离去。然彼富人再不返来会见彼女，彼女不能得彼，终于绝食而亡。
    富人知彼女之死，持诸多之华鬘、薰香、涂香，来至祇园，向佛供养礼拜，坐于一方。佛问：“优婆塞！究为何故，不见汝姿？”彼向佛告白其事：“世尊！于此间中，予为耻事，未来奉仕。”佛云：“优婆塞！彼女为烦恼而招汝接近，然汝来而不与身许，使汝悬耻。此事前生亦有对贤者焦恋，而招其前来，彼来而又不与身许，使之困惑而别。”于是佛应彼之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生为辛头马之类，名疾风辛头马，为王乘用之吉祥马。马夫等牵彼于恒伽河浴水，然有一匹坤达利牝驴马对彼恋慕无法息止，为烦恼而反转忧心，水草不入，细瘦只成皮骨。其子子驴马见其母日见瘠瘦问曰：“我母！汝因何不食草亦不饮水，瘦弱不堪，到处反转寝处，有何不快？”驴马最初不言，再三再四讯问，语其事使子闻之。于是子驴马安慰其母云：“我母勿忧，予伴彼马前来。”当疾风辛头马浴水外出时，往近于彼，请曰：“阁下！予母恋汝憔瘁异常，不摄食物，饥饿将死。请救我母性命。”“甚善，予将为助。马夫等使予水浴后，于恒伽河岸暂作解放，以为运动，尔时君可伴汝母前来此处。”彼归拉曳其母前来，放置其处，自己于近处藏身，马夫等亦于同一场所将疾风辛头马解放。
    彼见此牝驴马前往接近，但彼牝驴马于彼前来接近，开始嗅闻自己身体时自思： “若予不重自身，于最初到来，即以身相许，予之名声及优越均将消失，予必须示以不喜之态。”于是以足蹴彼马之下颚而逃。辛头马之齿根被毁，思殆将死去。彼云： “此驴有何用心？”彼受此辱由彼处逃去。牝驴马悔恨，返来其处，卧地啜泣，于是子驴马近前讯问唱最初之偈：
一
    尔何枯瘦成黄色　　缘何尔不喜摄食
    此者使由彼处来　　如何尔今又逃去
    牝驴马闻子之言唱第二之偈：
二
    然者若由初开始　　热示亲爱之感情
    女之名誉将消尽　　子然者我则逃走
    如斯彼女以女人之性情，言子令听闻。
    结分 然第三之偈，乃佛现等觉者之所唱：
三
    名高之族所生者　　彼生从不喜女人
    恰如予之于疾风1 　长期悔恨故悲泣
    佛说此过去之事后，说明圣谛之理──说圣谛之理终，富人之男证预流果──于是佛为作本生今昔之结语：“尔时之牝驴马是彼女，疾风辛头马实即是我。”

注：
1 坤达利 kundāli 于偈中之予，即代表坤达利。此处为 kundali。


10集.本生经·271.二六七 蟹本生谭

《小部·10集.本生经·271.二六七 蟹本生谭》

    二六七 蟹本生谭

［菩萨＝象王］

    序分 此本生谭，是佛在祇园精舍时，对某妇人所作之谈话。于舍卫城有一富人，彼伴其妻向地方出发收取账目。而收账终了归途为盗贼所捕。彼妻美貌有爱娇者，盗贼之头主对彼女生起欲情，欲杀富人，然彼妇人为有德之女，贞操坚固，信仰深强。彼女投身于盗贼首领之足下请愿云：“若阁下为对予持恋情欲杀我夫，我将饮毒窒息而死，予不能与阁下同居。予有不情之请，勿杀我夫。” 强盗首领遂解放其夫。
    彼等二人无事到着舍卫城内，通过祇园精舍内部时云：“前往拜佛。”于是入香室拜佛，坐于一方。佛问：“汝等往何处而来？”二人白佛：“前往收账。然，世尊！途中为盗贼所捕，尔时予将被杀，我妻向盗贼首领请求，始被解放，拾得性命。”佛云：“优婆塞！现此妇人救汝生命，前生亦曾救贤者之生命。”佛为应彼之请求，说过去之事。
    主分 昔日，波罗奈国梵与王治国时，雪山有大湖水，彼处住一大黄金色蟹，因彼居住，故名蟹湖。此蟹甚大，有打谷台大小，捕杀象以为食。大象恐怖，不敢下湖捞鱼为饵。
    时菩萨依住于蟹湖近傍象群首领之血统，再生于年少牝象之胎。彼之母亲，为守胎儿，往他之山地，善守胎儿，而产其子。渐至分别之时，彼体大有力，身放光辉，呈安阇那1色之山状。彼与一匹年轻牝象同栖，思欲捕蟹，伴妻与母来到象群之处，会见其父云：“父亲！我欲捕蟹。”父制止云：“汝无此力。”然其再三再四请求，父云：“汝可一试。”彼集合蟹湖附近全部住象，一同来近湖水。诸象问：“我等挟击彼蟹于湖水下落之时耶？抑或取饵之时耶？又或上岸之时耶？”彼判定于上岸之时后曰：“汝等入蟹湖中，凡自所见之饵即可取之，先行上岸。予则由后而行。”诸象依其所云而行。蟹对最后登岸之菩萨以恰如锻铁店之大铁铗，挟住铁棒，强力捉住象足。牝象不舍菩萨，立于近前。菩萨虽尽拉曳，但不能动蟹，反而被蟹拉近自方。菩萨为死之恐怖所袭，扬声悲鸣。群象战栗死之恐怖，大举鸣声，纷纷落粪而逃。牝象亦不能注视，欲行逃出，于是菩萨知会彼女，自己已被捉住，切勿逃去，唱第一之偈：
一
    动物持铗角2 　　眼长且突出
    皮如骨坚硬　　栖水无一毛
    我为此物败　　惨数我叹泣
    实尔为生命　　弃我如梦寐
    于是彼牝象返来对彼安慰唱第二之偈：
二
    我主！我非弃尔欲逃去　　年龄六十已失力
    至此地上四方极　　尔为我之最爱者
    于是对彼增加勇气云：“汝今暂且与蟹商谈，使彼对汝解放。”于是向蟹恳愿唱第三之偈：
三
    大海乃至恒伽河　　耐秣陀河所栖蟹
    其中最胜尔水栖　　我今叹愿放我主
    蟹由其语声判知为女人，心动3而由象足放开铗角。象被解放之后，茫然不知所措，尔时象举足踏蟹之背，背骨忽然折毁。象举欢喜叫声，群象复皆集来。彼等将蟹运往平地，将之踏碎为赍粉，蟹之两只大铗由体上摘下，散置一旁。彼蟹湖原为与恒伽河连为一体，于恒伽河增水时，河水流入充满，水退时，由湖水之水流入河中。蟹之两只大铗，被抬往恒伽河内，一只流入大海，他之一只为河中戏水之王家十人兄弟所得，作成阿能诃大鼓；流入海中之铗为阿修罗取得，制成阿兰钹拉铙鼓。后彼等与帝释战斗败北，弃鼓逃去，帝释取之为己物。阿兰钹拉云状之雷鸣，即就此而言。
    结分 佛述此法语，说明圣谛之理──说圣谛之理竟，彼二人之夫妇证预流果──佛为作本生今昔之结语：“尔时之牝象是此之优婆夷，牡象实即是我。”

注：
1 安阇那（añjana）为于眼之周围所涂之化妆料，为黑紫色。
2 铗角（singi）注释谓：「黄金色之动物〔蟹〕依两铗适用为角。」siṅgi 为黄金色之意，有角之意。
3 「心动」原文为 akampita，今读为 ākampita。


10集.本生经·272.二六八 毁园本生谭

《小部·10集.本生经·272.二六八 毁园本生谭》

    二六八 毁园本生谭1

［菩萨＝贤者］

    序分 此本生谭，是佛在特奇那只梨（南天竺）地方，对某一园丁之子所作之谈话。佛于安居终了后，出祇园精舍往特奇那只梨地方托钵，时有一优婆塞招待以佛为上首之僧团，使之坐于苑囿，以粥与硬食充分供应。彼云：“诸位！欲于园囿中游步者，请与园丁一同行走”并嘱园丁与圣者诸人种种果物。比丘等于游步中，发现一无树之场所，问园丁曰：“此处有穴而不生一树，究为如何理由？”园丁向彼等说明：“一园丁之子向树苗灌水，彼思欲使根之长大而灌水，因而拔起根观看，依根之大小灌水，为此此处无树。”比丘等往佛处告知此事，佛云：“此非由今日始，前生此一儿童即为毁园者。”于是佛为说过去之因缘。
    主分 昔日，波罗奈国威萨赛那王治国时，举办大祭，园丁思“祭之乐”，对苑内之住猿云：“此苑林与汝等以非常之恩惠，予七日间往观祭乐，汝等七日间为树苗灌水。”“谨遵台命。”猿等接受托付，彼与猿以皮制水袋而去。诸猿灌水滋润树苗，然彼诸猿之首领云：“汝等稍待，水非时时可得，必须节约使用。拔起树苗，知根之大小，长根多灌，短根少灌，非如此灌之不可。”诸猿答曰：“予等知之。”某者拔起树苗，某者植而灌之。
    尔时菩萨为波罗奈某家之子，彼因有事故来此苑林，见诸猿如今所云而作。菩萨问：“谁令汝等如此作者？”“猿之首领。”“如此云者，如为汝首领之智慧，则汝等之智慧如何实不可知。”于是菩萨说明其事，唱第一之偈：
一
    凡来此处集合者　　皆为崇彼作领主
    所持智慧若如斯　　他者如何实可知
    诸猿闻此语唱第二之偈：
二
    如是实尔婆罗门　　尔虽非难实不知
    实不见根将如何　　可知树木之成长
    菩萨闻此唱第三之偈：
三
    我非非难于尔等　　亦非难栖他森猿
    威萨赛那王嗤汝　　为王树苗成如斯
    结分 佛述此法语后，作本生今昔之结语：“尔时猿之首领是今毁园者之子，贤人实即是我。”

注l
    与第四六毁园本生谭参照。本篇与第四六之故事略同而稍简单，但偈则两者不同。


10集.本生经·273.二六九 善生女本生谭

《小部·10集.本生经·273.二六九 善生女本生谭》

    二六九 善生女本生谭

［菩萨＝王］

    序分 此本生谭，是佛在祇园精舍时，对给孤独子之妻──文荼长者之女、毗舍佉之妹善生女所作之谈话。彼女以非常誉满之名声嫁入给孤独之家，然彼为大家之女［故慢心］，强情善怒、粗野横暴，不仕舅姑与夫，威胁家中诸人与以殴打。
    某日，佛率五百比丘往给孤独之家而坐，大长者坐于佛傍闻法。恰于彼时，善生女怒吼仆从之人。佛中止法语问曰：“此何物之音？”“世尊！此无敬心之儿媳，不仕舅姑与夫，不行布施，不守戒律，无信心净心，由晨至晚怒吼喊叫。”“如是可唤来此处。”彼女前来作礼后，立于一方。于是佛向彼女问曰：“善生！为妻者有七种，汝为其中之何？”“世尊！我于如是所为简单之言，不明其意义，请详细语我。”佛云：
“如是可注意善听。”佛为唱如次之偈：
    心凶不思人利益　　心染他者疏我主
    金银购物勤杀生　　杀害夫人呼彼女
    技熟商贾事耕耘　　其主为女储财宝
    其中少许希掠夺　　盗掠夫人呼彼女
    贪食怠惰不工作　　粗暴强横恶言语
    虐待奴婢度生活　　强势夫人呼彼女
    常思他人之利益　　守看其主如母子
    主蓄财宝善守护　　若有如是之妻子
    阿母夫人呼彼女　　恰如妹之于其姊
    自己对主有敬意　　谦让听从主支配
    姐妹夫人呼彼女　　见主之时满心喜
    恰如长别友人来　　教养有德多奉献
    朋友夫人呼彼女　　静闻詈骂怯加害
    心无邪恶耐其主　　从主支配无忿怒
    若有如是之妻子　　婢女夫人呼彼女
    善生女，此为七种之妻。此中杀害夫人、盗掠去人及强势夫人与此三种相当者生入地狱，其他者生于化乐天世界。
    此有妻女　　呼为杀害
    盗掠强势　　呼彼女等
    不守戒律　　粗暴不敬
    彼女命尽　　往赴地狱
    此有妻女　　阿母姐妹
    朋友婢女　　善呼彼等
    彼之女等　　守戒制己
    彼女命尽　　往赴善趣
    如是佛说此等七种人妻时，善生女证预流果。当彼被言及：“汝为七种之妻中云何？”彼云：“予当如婢女夫人，世尊！”请许礼敬如来。如是佛为唯一晓谕家妇善生女使之和霭者，食事终了，回归祇园精舍，而于指示比丘众应为之事后，入于香室之中。比丘等于法堂语佛之德如花开放：“诸位法友！佛只一谕，家妇善生，即成和霭，得预流果。”适佛来此处问曰：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生善生女亦有依我一谕而成和霭之事。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于王之第一后妃之胎。年长后，于得叉尸罗习学种种学术技艺，父死后，即王位，如法治国。彼之母后善怒，强横粗野，为一叱吼怒喝之人。彼思欲谕止母后，“然以草率而无根据之言，颇为不当。”
思如有类似可忠告之事，今后注意。某日彼出发前往御苑，母后亦与子王共往，然于途中闻有青坚鸟鸣唤之声，从者等闻声塞耳曰：“何来此酷声，云何有此粗野之声？希勿再鸣唤！”
    菩萨由俳优等随从与母后共同于御苑中游步时，在一株花满开放之娑罗树下伫立，时有一羽拘耆罗鸟以美妙之声鸣叫，大众喜其声而互相牵手而言曰：“此为如何安稳亲柔之声，汝鸣汝鸣，更再鸣之！”大众伸首止立，注意深眺。菩萨见此二事自思：“甚善，今能使母后理解。”菩萨云：“母后！于路之中途，大众闻青坚鸟之声，大众塞耳，不望其再叫，粗暴言辞，谁亦不好。”于是唱次之偈：
一
    其身实具美颜色　　可爱之人见善声
    言辞粗暴人不爱　　此世他世皆相同
二
    尔实未见拘耆罗　　彼有斑点恶黑色
    此鸟具有柔和声　　数多之人皆爱护
三
    因此当为亲切语1 　心和稳者语贤明
    其所语者更美丽　　说明事义与理法
    如此菩萨以此三偈为母后说法，使母后理解，尔来彼女成为正行之人。菩萨仅以一谕使母后稳和后，随业报而离世。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之波罗奈王之母后是善生，王实即是我。”

注：
1 此偈可与 Dhp.v.363 参照。


10集.本生经·274.二七○ 枭本生谭

《小部·10集.本生经·274.二七○ 枭本生谭》

    二七○ 枭本生谭1

［菩萨＝鹅鸟］

    序分 此本生谭是佛在祇园精舍时，对鸦与枭之斗争所作之谈话。尔时，群鸦于昼间啮枭，而枭于太阳沉没时捥取群鸦之头至死。一比丘住于祇园近郊房舍，于扫除之时，常须弃舍由树上落下七八纳利2或更多之鸦头，彼将此事向比丘等谈说。比丘等于法堂中语如花开放的言论：“诸位法友！如是如是比丘之住处，每日每日必须弃舍许多鸦头。”佛来其处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：“如是如是。”比丘等问：“世尊！由何时起，鸦与枭互相为敌？”佛云：“此为第一劫时以来之事。”于是佛为说过去之因缘。
    主分 昔日，第一劫之人等共集，以美貌光辉且有威光及一切优点完具之人为王；兽类亦群集，以一只狮子为王；大海之鱼类以欢喜鱼为王。于是鸟群亦寄集于雪山地方某平岩之上：“人世有王，同样兽类鱼类亦均有王，然我等之间，尚无王出。我等不可一日无君主，我等亦应立王，决定一适当者即王之位。”彼等寻索鸟类，选一只枭鸟：“此为我等所喜之鸟。”彼等互相争辩，于是一鸟征求全部意见，三度宣言。彼于二度宣言，均获承诺，三度时一鸦起立：“请稍待，此鸟即王位时，以彼之面目，怒时如何不得而知。此鸟怒眺向我，我等如入热锅之胡麻，将被灭却。此鸟为王，我等不喜。”为说明此事唱第一之偈：
一
    实依一切之同属　　此枭即位我等王
    若得同属之许可　　反对一语我将云
    于是与彼许可，鸟等唱第二之偈：
二
    吾友！汝语。
    尔今发言应许可　　有何义法可发言
    我等为年少鸟群　　有智慧亦有光慧
    彼得如斯之发言许可唱第三之偈：
三
    枭鸟如灌顶　　尔等幸福荒
    不怒颜如此　　怒时将如何
    此鸟如即位　　我等深不喜
    彼叫曰：“我等不喜，我等不好。”鸦向空中飞起，枭鸟亦随后追赶。尔来彼等相互抱持敌意，鸟群遂以黄金鹅鸟为王而散去。
    结分 佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时灌顶即位为王之青年鹅鸟即是我。”

注：
1 可与本生经第二二六枭本生谭，杂宝藏经十（一二〇）乌枭报怨缘（大正藏四、四九八页下）、僧只律七（大正藏二二、二八八页下）参照。
2 纳利（nālī）为管之义。量之单位。此处可视为一箕之六八杯量。


10集.本生经·275.二七一 泉井污浊本生谭

《小部·10集.本生经·275.二七一 泉井污浊本生谭》

        第三章 森林品

    二七一 泉井污浊本生谭

［菩萨＝仙人师］

    序分 此本生谭，是佛在伊西帕他那（仙人堕处）时，对污染井水之豺所作之谈话。有一豺向比丘众饮水之井中大小便溺，污染井水，但某日彼近水井而来时，沙弥等以土块击打，受重创而去，自此以后，彼再不见返来至此场所。比丘等知此事件，于法堂议论，如花开放：“诸位法友！污染井水之豺，为沙弥惩处以来，再未返来。”适佛来此处问曰：“尔等比丘！今为何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生亦曾污染井水。”于是为说过去之因缘。
    主分 昔日于波罗奈仙人堕处有一井，时菩萨生于波罗奈之豪家，出家而为仙人，彼为仙人之群围绕，于仙人堕处营造住居。尔时有一豺污染井水而去，然于某日，豺为仙人等包围，以某种方法擒获，伴来菩萨之处。菩萨与豺交谈唱第一之偈：
一
    仙人住森林　　长期苦修行
    劳苦作一井　　如何尔污染？
    豺闻此唱第二之偈：
二
    我等饮水必粪尿　　此为诸豺之性质
    此为我等父祖法　　尔今怒此不相应
    于是菩萨对彼唱第三之偈：
三
    斯事尔等以为正　　何者尔等为不正
    正与不正之区别　　何时我等能得知？
    于是大菩萨与彼忠告：“尔后不可再来。”其后彼不再见返来。
    结分 佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时污井者是此豺，仙人群之师实即是我。”


10集.本生经·276.二七二 虎本生谭

《小部·10集.本生经·276.二七二 虎本生谭》

    二七二 虎本生谭

［菩萨＝树神］

    序分 此本生谭，是佛在祇园精舍时，对拘迦利所作之谈话。拘迦利之事详于第十三篇陀伽利耶青年本生谭［第四八一］。拘迦利思欲伴舍利弗及目犍连归去，由拘迦利之国来至祇园精舍，对佛问候后，往上座之所。拘迦利云：“诸位法友！拘迦利国人等期待君等，可往彼处。”“法友！君可前往，予等不往。”彼为上座拒绝，一人独归。于是比丘等于法堂议论如花开放：“诸位法友！拘迦利与舍利弗、目犍连二人俱，彼不能无此二人，结合一处不能分离。”佛来此处问曰：“汝等比丘！今为何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生即与舍利弗、目犍连俱而不能无此二人。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生为某森林中之树神，由彼住居不远处森林中，有一最大某树亦住一树神。狮虎住其森林之中，因恐惧彼等，无一人作田，亦无伐树者，即令前来眺望者亦竟无一人；而狮虎以种种之风，杀食兽类，到处舍弃残骸而去，为此森林中充满臭秽之尸体。但菩萨对面之树神暗愚，不明道理，某日向菩萨曰：“君！为此狮处，使我森林充满臭秽尸体，我思欲赶走此等野兽。”菩萨曰：“树君！此二种野兽之恩荫，使我等之住居受到保护，如将彼等赶走，我等住居将被毁坏。人等不见狮虎足迹，完全伐取树木，建造一村作佃，如此为君所不喜。”于是唱最初之偈：
一
    结合恶友故　　毁弃大安稳
    贤者卫其眼　　己先守优越
二
    结合善友故　　弥增大安稳
    贤者所当为　　应立己生计
    虽然由菩萨晓以事物之道理，但愚神不能了解，某日示以恐怖之外貌，赶走狮虎。人等不见其足迹，判定狮虎移往他之森林，于是于森林之一方，伐取树木。树神来至菩萨之所云：“予不依君之言，赶走彼等，今人等知彼等不居此处，砍伐森林，究应如何处理？”菩萨云：“今彼等兽类住于对方森林，汝可往伴彼等前来。”于是彼往森林，而立于彼等之前唱第三之偈：
三
    虎君！汝今回返去　归来大森林
    勿使伐树木　　虎君！此林如梦别
    彼等虽由树神恳愿，俱云：“汝去，予等不归。”而加以拒绝。树神只有一人归来森林。而人等于数日之间，砍伐森林，拓展作佃，开始耕作。
    结分 佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时不贤之树神是拘迦利是，狮子是舍利弗，虎是目犍连，而贤树神实即是我。”


10集.本生经·277.二七三 龟本生谭

《小部·10集.本生经·277.二七三 龟本生谭》

    二七三 龟本生谭

［菩萨＝仙人］

    序分 此本生谭，是佛在祇园精舍时，对停止拘萨罗王二大臣之争所作之谈话。此一事情已于第二篇1中说述。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门族。年长赴得叉尸罗，习学诸技艺归来，彼弃欲出家为仙人，于雪山地方恒伽河之边，营造仙处，修得神道与等至，日日耽乐于禅定生活。于此本生谭中，菩萨得最上之中道，圆满舍波罗蜜之行。彼坐于叶庵之入口，一只一向不见之恶猿前来，向菩萨耳孔插入彼之男根，菩萨已得中道，对此并无妨碍而坐。但某日一只乌龟由水中登岸，于恒伽河岸，开口向阳而眠，欲多之猿向龟口插入其男根，于是龟睁眼咬住男根如藏宝入箱，紧闭不放。猿感非常痛苦不堪，彼思：“究竟谁能解除自己痛苦，往何人之处求救？”“除去仙人别无他人能解除自己痛苦，予应赴仙人之处。”彼双手捧龟，来至菩萨之处，菩萨戏此恶猿唱第一之偈：
一
    满溢如婆罗门手　　手持食物来者谁
    尔于何处行乞食　　如何信仰尔近我
    恶猿闻此唱第二之偈：
二
    我为愚猕猴　　触不可触者
    助我尔幸福　　放我归山去
    菩萨与龟交谈唱第三之偈：
三
    龟姓为迦叶2 　猕猴憍陈如
    此物犯邪淫　　迦叶汝解放
    龟闻菩萨之言，立即心净，解放猿之男根。猿被解放后，向菩萨作礼而去，再不返来至其场所。龟向菩萨问安后，亦归自己之住居。菩萨定力不稍减退，成赴梵天界之身。
    结分 佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时之龟与猿是二人之大臣，仙人实即是我。”

注：
1 可与第一五四龟本生谭之序分参照。
2 依注释，迦叶家与憍陈如家依嫁娶而结合。


10集.本生经·278.二七四 贪欲本生谭

《小部·10集.本生经·278.二七四 贪欲本生谭》

    二七四 贪欲本生谭1

［菩萨＝鸠］

    序分 此本生谭，是佛在祇园精舍时，对一贪欲比丘所作之谈话。佛向法堂伴来之彼云：“比丘！汝之贪欲非自今日始，前生亦为贪欲而陨命。为此昔日之贤者等亦由自己之住居而被赶出。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，于波罗奈某长者厨房之厨师，为求福德，设置笼巢，时菩萨生于鸠胎，住其巢中渡日。有一贪欲之乌，经过厨场，见各种之鱼肉，馋欲不堪，彼思：“究为如何，能得机会？”彼发现菩萨：“决心依此鸠，必能得逞。”彼于鸠往森林渔饵时，尾随其后而行。菩萨向彼曰：“乌君！汝之食饵为如是如是之物，予之食饵为如是如是之物，为何附于予后而来？”“君之所为，予甚喜好，予与君摄取同饵，思欲与君交谈。”菩萨与以同意。乌与彼于饵场一同渔取同饵，故使菩萨得见，实则彼于回返突入牛粪堆中食小生物。腹满之后，来至菩萨之处，彼云：“君如斯长期渔饵耶？君知食物之限度耶？今后应勿过迟而出发。”菩萨与彼俱归于住居。厨师思为鸠之友人伴同归来，为乌亦设置另一笼巢，乌则如此渡过四五日。
    然于某日，长者之处运来诸多鱼肉，乌之馋欲难堪，晨起呻声寝处。此朝菩萨向乌云：“与君渔饵出发。”乌云：“君其请往，予疑腹不消化。”“乌君！乌甚少有不消化之事，纵令食入灯心之物，仍不稍存于君之腹中，更何况咽入其他之物，即刻消化无余。希汝听从予言，见此鱼肉，不可沾染。”“汝何出此言，予疑腹不消化。” “如此，请多保重。”菩萨于忠告后出发而去。厨师调理各种鱼肉，立于厨场入口处擦拭身体汗水，乌今以为偷食之大好机会，飞往盛入诸种美味之器皿之上。厨师闻啄物之音，反身见乌，急速跳入捕之。拔其全身羽毛，只残余头上之饰毛：“汝取污我主人之鱼肉。”于是以生姜与莳萝实之粉混以酪浆，涂乌之全身，然后抛入笼巢之中，乌身生起剧痛。菩萨由饵场归来，见乌呻吟，戏唱第一之偈：
一
    盗人之事暗偷入　　此鹤以云为祖父2
    此鹤头上着冠毛　　何者使汝为此状
    吾友鸦君有暴性　　汝鹤应由此离去
    乌闻此唱第二之偈：
二
    我着冠毛非为鹤　　我乃贪欲一乌鸦
    我不从尔之言语　　尔今归来我拔毛
    菩萨闻此唱第三之偈：
三
    斯时尔为德　　予友！尔再见忧患
    人间诸种乐　　有翼者勿用
    菩萨于是云：“自今以后，予自身亦不能住于此处”立即飞往他之场所而去。乌呻吟而亡结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，贪欲比丘证不还果──佛为作本生今昔之结语： “尔时贪欲之乌是此贪欲之比丘，鸠实即是我。”

注：
1 可与第四二鸠本生谭参照。
2 「以云为祖父」laṁghīpitāmahā，依附于此偈底本之注。laṁghī 为跳跃于空中，谓云之意，据云：鹤依雷鸣而受胎，故雷鸣为鹤之父，云为祖父，为如此之说明。


10集.本生经·279.二七五 美丽本生谭

《小部·10集.本生经·279.二七五 美丽本生谭》

    二七五 美丽本生谭1

［菩萨＝鸠］

    序分 此本生谭，是佛在祇园精舍时，对一贪欲比丘所作之谈话。两者之事与前之本生谭同，其偈如次：
    主分
一
    坐于鸦住之巢中　　此鹤色美为何者
    我友鸦君有暴性　　此乃彼住之笼巢
二
    我友尔实不知耶　　与尔共食之乌是
    我不从尔之言语　　尔今归来我拔毛
三
    斯时尔为德　　予友！尔再见忧患
    人间诸种乐　　有翼者勿用
    如此菩萨：“予已不能今后在此居住。”于是飞往他之场所而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，贪欲比丘证不还果──佛为作本生今昔之结语：“尔时之乌是此贪欲比丘，鸠实即是我。”

注：
1 可与第四二鸠本生谭，第二七四贪欲本生谭，第三九五乌本生故事及 cariyā, 15: Mahiṁsarāja 参照。


10集.本生经·280.二七六 拘楼国法本生谭

《小部·10集.本生经·280.二七六 拘楼国法本生谭》

    二七六 拘楼国法本生谭1

［菩萨＝王］

    序分 此本生谭，是佛在祇园精舍时，对一杀鹅鸟之比丘所作之谈话。有二人住舍卫城为朋友，出家作比丘，受具足戒后，所作所为，皆取一致。某日彼等往阿致罗筏底河水浴，于岸砂之上当阳而立，亲切交谈，恰于此时两只鹅鸟，于空中飞翔。一青年比丘手捉砂砾云：“予当击中子鹅之眼。”对方比丘云：“汝能击中否？”对方又云：“汝请少待，予当击中此侧之目及对侧之目使汝见之。”“如此，则予不能。” “如是汝可善观。”彼捉三角之砂砾，由鹅鸟之背后投掷，鹅鸟闻砂砾之音，返目回顾，间不容发为比丘所捉之圆砂砾投中鹅鸟之侧目，今由一眼飞出。鹅鸟扬声大叫，回旋滚落在比丘等之足前。各处站立之比丘等见而前来曰：“法友！君于佛教出家，而为杀生实不相应。”于是引彼等往见如来。佛问曰：“汝实为犯杀生戒耶？”“是为真实，世尊！”佛云：“比丘！汝于此导悟之教出家而为如此之事耶？昔日诸贤者于佛未出世时，于家中营不清净生活，于仅小许之事，即感后悔，然汝于如斯之教出家，尚不感后悔。比丘诚须自制身口意。”于是为说过去之事。
    主分 昔日拘楼国因陀波萨多都坛那奢耶王治国时，菩萨再生于王之第一后妃之胎。不久彼与父母分别，于得叉尸罗习学诸技艺而归，由父王使据副王之位。尔后父王死去，彼即王位，不破十之王法，实践拘楼国法。拘楼之国法为五戒，菩萨守清净之五戒，而因菩萨如是，彼母、后妃、诸弟、副王、司祭官、婆罗门、王领之管理官、廷臣、驭者、长者、主税官、大臣、门卫、娼妇、婢女等亦皆如是。
    王母后妃与副王　　司祭管理官驭者
    长者主税及门卫　　此等皆守五戒法
    如斯此等一切诸人，皆持清净之身，守五戒之法。王于都城四门，中央及王宫入口造六布施堂，每日投出六十万金钱，向全阎浮提使工作之手皆停之大布施。而彼所布施之意愿，使彼之布施喜舍得以遍覆全阎浮提。
    尔时，迦陵讹国捺多布啰都迦陵讹王治国。彼国天不降雨，因此全国互皆饥馑，食物缺乏，人多忧思患病，于是生起旱魃之恐怖、饥馑之恐怖，与疫病恐怖之三种恐怖。人不得物，腕抱子女，各处彷徨。国中人人，聚集一团来至捺多布啰，于王宫入口哀号不绝。王近窗而立，闻声问曰：“何故人民骚动？”“大王！全国生起三种恐怖。天不降雨，收获全无，生起饥馑，人不得食物，罹病不得药物，腕抱子女彷徨。请天降雨，大王！”“昔日诸王不降雨时，如何作为？”“大王！昔日诸王，不降雨时，行布施执行布萨，善守戒，七日之间入寝室卧于木床，如是方可降雨。”王云： “甚善。”依言实行，然仍不降雨。王问大臣：“予应为者皆为，但雨不降，究应如何方可？”“大王！因陀波萨多市拘楼王坛那奢耶所乘用之黑牡牛吉祥象，我等如伴其前来，当可降雨。”“然王有强大军队，胜利无望，如何伴象前来？”“大王！彼王不喜战事。彼王欲布施，喜布施者，有求愿者，甚至可斩其御饰之头，刳出其清净之眼，提供全国以行布施；即使求象，亦不至反对。王如求愿，必定可得。”“然派遣何人求愿为适当。”“大王！请派婆罗门前往。”
    王由婆罗门村接来八人婆罗门，予以崇敬尊重，派遣请象。彼等持金钱变身为旅行者之姿，不敢稍事于途中任何处一宿，急速旅行，数日之中，于都中有人口之布施堂摄食，彼等满身体之欲后讯问：“王何时来布施堂？”诸人云：“半月之中于三日间，即十四日、十五日及第八日前来。明日为满月，因此明日将来。”婆罗门等翌日晨起早晨前往东门之处而立。菩萨亦于晨起沐浴涂油具一切装饰，乘坐美饰之象背，多数之从者相随，来至东门之布施堂中。而后彼由象降下，彼亲手与七八人以食物，王云：“汝等应如是布施。”然后乘象前往南门。婆罗门等于东门，军队守护王，未得机会，于是往南门窥伺近王。王由其门不远处到达一稍高之场所时，彼等扬手申示问候，王以金刚之突棒，使象变更方向，向彼等之处而来。王问曰：“汝等婆罗门有何所欲？”诸婆罗门称扬菩萨之德，唱第一之偈：
一
    尔具净信与戒德　　人民之统主2！我等知之而来此
    安阇那色尔之象　　黄金交易迦陵讹
    婆罗门如斯云后，菩萨慰之曰：“诸婆罗门！若汝等以金钱交易此象，则汝等之金钱皆尽。汝等勿忧，予将此着美饰之象赠与汝等。”更唱二偈：
二
    数多有食无食人　　凡来我方此处者
    我对彼等皆不拒　　我前阿阇梨所言
三
    如是婆罗门　　此象赠尔等
    相应王所持　　此象名声高
    庄严且美丽　　饰以黄金网
    此象附驭者　　尔等可牵去
    乘于象背之摩诃萨作斯语后，次由象背降下：“若不再附饰，予将附饰后赠予。”王三度右绕视察，见无不着饰之处，彼牵象鼻渡与婆罗门之手，由黄金之瓮灌以花与香之香味之水，然后交与。婆罗门等着以附属品受象，坐于象背向捺多布啰归来，献象与王，然象虽来，仍不降雨。王更问曰：“此何缘故？”“拘楼国王坛那奢耶守拘楼之国法，因此于彼国每半月或十日降雨一次，此为彼王之德如此。此兽象应有其德，然究其德位如何不得而知？”大臣等如此申言，王云：“如此，将附饰之象及附属之物品一同伴随送返彼王，而将彼王所守之拘楼法刻于黄金板上持归。”于是派遣婆罗门及廷臣前往。
    彼等前往，返还王象：“大王！此象虽去，但国中仍不降雨，然闻贵国守拘楼法，我等之王，亦愿遵守，派遣我等刻于黄金板上持归。请授我等拘楼之法。”“诸位！予守拘楼之法，对之持疑。拘楼之法，使予之心，不能满足，故予不能授与汝等。”
    然何故此戒使王不能满足？当时每三年迦剌底迦月诸王主持迦刺底迦祭。诸王乐此祭日，身饰一切庄严之具，如神之姿，于奇达拉迦夜叉祠前向四方放射美色饰花之箭。国王亦乐此祭，立于某池岸边奇达拉迦祠前，向四方放美色之箭；向外之方角飞出三箭均已寻见，然放入水中之箭，则未见寻到，王思：“予所放之箭或射中鱼之身体。”为杀生而破戒，有关此事而持疑，以故持戒使彼不能满足。
    王如此言曰：“诸位！予对拘楼法持疑，然予之母后，善守此法，于母后之处，将可善授。”“然大王并无杀生之意，无杀意不谓之杀生。请授予等王自身所守之拘楼法。”“如是可与刻付。”即向黄金之板刻入：“不可杀生物，不可取不与之物，不可行于欲之邪行，不可语妄语，不可饮强酒。”如此刻入，然王云：“如斯云者，使予不能满足，可于母后之处授与。”
    使者等问候终了后，来至其母后处申请曰：“太后陛下！汝为善守拘楼法者，请授与我等。”“诸位！予为守拘楼法者，现在予对之起疑，此拘楼法使予心不能满足，以故不能授与汝等。”
    彼女有二王子，兄即为王（菩萨），弟为副王。然有某王赠菩萨十万金值之旃檀香及十万金值之黄金饰环，彼云欲供养母后，于是全部赠与母后。母后自思：“予不涂旃檀香，亦不着饰环，可赠与儿媳。”然而：“长媳为我王之夫人，居第一后妃之地位，与彼以黄金之饰环，次媳生活较差，与彼以旃檀香。”赠与后自思：“予守拘楼法，儿媳生活之优劣，不成问题。然予重视长媳，为适当耶？予如是为之，岂非破戒？”持有此疑，故云如是。
    于是使者等云：“自持之物，可随己所好与之，陛下持此疑，但此外未犯有其他之恶，依戒而论，只此即不为破戒，请授予等拘楼法。”于是由彼女授戒，刻入黄金之板。彼女云：“诸位！如斯云者，使予不能满足，然予之儿媳善守戒法，可往彼处，请其授与。”
    于是彼等往王之第一后妃之处，如前状所云，请拘楼法，彼女所云亦同：“现今之戒使予不能满足，以故不能传授汝等。”
    某日，彼女于大窗之处，王右绕都城，见由其后坐于象背之副王行状，对彼生起恋情之后妃自思：“若予得与彼相亲，则王死彼即为王，如是使予得为夫人。”然彼女起疑云：“予守拘楼法，为有夫之身，然以烦恼之心，见他之男，予已破戒。”故如是云。
    于是使者云：“后妃陛下！只由心中所起者非是罪过。陛下持如是之疑，但未犯有何种罪过，如是之事，非为破戒，请授我等拘楼之法。”于是由彼女授与，刻于黄金之板。后妃云：“诸位！如是云者，对此使予不能满足，然副王善守戒法，可往彼处，请彼授与。”
    于是彼等往副王之处，如前状所云，请拘楼法。彼于黄昏，前往奉侍于王，到着王庭后，若欲于王处食事泊宿时，则将扯手网绳与驭象突棒投入辕间，依此暗记，从者等归去，次晨早来待彼出宫；驭者亦守车，于翌日晨早牵车至王宫入口处等后。若尔时，彼欲思归去，则将扯手与突棒置于车中，往王处奉侍，从者依其暗记，于王宫入口等待此次之出宫。某日彼以此状入于王宫之中，彼于入而未入之中降雨，王云降雨，不肯令彼归去，于是彼于王宫食事毕就寝。诸人思忖：“今将出宫”，通霄淋雨等待。副王翌日出宫，见诸人裸露淋雨等待：“自己守拘楼法，而使诸人受苦，已为破戒。”于是生疑，为此彼向使者等云：“假令谓予守拘栖法，而今已起疑，故予不能授与。”因而谈此事情。
    于是使者等曰：“副王！君无使从者等受苦之意志。无心之事，不为犯过，如此持疑，如何能为君之罪过。”于是于彼之处授戒，刻于黄金之板。副王云：“如斯云者，使予不能满足，然司祭官善守戒法，可往彼处请彼授与。”
    于是彼等受教前往司祭官处请求。某日司祭官亦往奉仕于王，途中见有某王赠与国王如朝日色状之车。彼问：“此谁之车耶？”“此为送往王处者。”彼闻而自思：“余年已老，若王将此车赐予，予巡回乘坐，其乐何如？”彼至王处问候而立时，诸人向王献见此车。王见之云：“此车诚然华丽，可与阿阇梨。”然司祭官不望此车，王数度言说，彼亦不稍希望。何以故？因彼曾作此想：“自己身守拘楼之法，对他人之物，持有贪心，自行破戒。”彼谈及此事云：“诸位！就拘楼法，予对之有疑。其法予不能满足，故予不能授法。”
    于是使者等曰：“阁下！只起贪心，不为破戒，阁下虽对此事持疑，但并未犯任何罪过。”于是由彼处授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然王领管理大臣善守此法，可于其人之处授与。”
    彼等受教往大臣之处请求。某日，大臣测量地方之耕地，彼结网于棒，一端使耕地之地主持之，今另一端由自己持之而测量。由网之一端起测量，而结网之棒，达到某一蟹穴之中央，彼思“若将棒直入穴中，则蟹必死，若由穴之对侧而测，则侵王田，若由此侧则占农田。究应如何为宜？”但彼又思：“穴中诚然有蟹，若彼现在，必将现姿，于此中且下此棒。”当棒入内，闻蟹有啾鸣3之声，于是彼作是思：“棒已下入蟹之背中，蟹必死无疑矣。自己守拘楼之法，为此而破戒。”彼谈及此事云：“以是理由，对拘楼法有疑，故予不能授戒。”
    于是使者等云：“阁下对蟹并无杀意，无心之事，不为犯过。阁下虽持疑如是，但并未犯何罪过。”于是于彼之处亦授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足。然驭者善守此法，可于彼之处请授。
    彼等于是更往驭者处请求。某日驭者伴马乘车往御苑，王于昼间，乐游彼处，黄昏乘车出苑。彼于未达街市之前，恰于日没之时，云雷四起，驭者恐王被雨，向马加以突棒，马以非常速度而驰奔。而自尔以来，来往御苑，经过彼处场所，马必疾驰而奔。何以故？马等如此思想：“此一场所为一危险之处，故我等之驭者，加以突棒。”驭者亦思：“王之被雨与否，于我无咎，然对此驯良之马而于非场所之处加以突棒，为此现今马等时时疾驰而疲劳。自己守拘楼之法，为此而破戒。”彼谈及此事云，“以斯理由，对拘楼法有疑，故不能授与君等。”
    于是使者等云：“君并未具有使马疲劳之意志，无心之事，不为犯戒。君对如是之事起疑，然君无何罪过。”于是于彼之处授戒，刻入黄金之板上。彼云：“如斯云者，使予不能满足。然长者善守此法，可于彼处授与。”
    于是彼等往长者之处请求。某日，彼往自己耕作之地出发，巡回见稻由茎出穗，归途思欲结稻一束，于是取一握稻穗结着于棒端。然彼自思：“此田有自己向王献上之份，然自己尚未献王而取此田之一握稻穗，自己守拘楼之法，为此而破戒。”彼谈及此事，彼云：“依此理由，对拘楼法持疑，故不能授与。”
    于是使者等云：“君无盗心，因无此心，故不能宣言偷盗。如对是事持疑，君如何能取他人之物？”于是由彼授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然主税大臣善守此法，可至彼处授与。”
    彼等即往大臣之处请求。某日大臣坐于财政部入口计量王物中之稻。彼由未量稻之堆中取稻作为标帜，洽于此时降雨，大臣数其标帜并谓：“已量之稻，已有此数。”而将标帜之稻集起投掷于既已量终之稻堆上，急急走入财政部内。彼站立自思：“自己究竟将标帜之稻量过而投于堆上，抑或尚未量过而投于堆上？”“若自己将彼稻投入稻堆，无理增多王之持分，使稻之持主减少，而自己守拘楼之法，为此而破戒。”彼谈及此事使闻曰：“以此理由，对拘楼法持疑，故不能授与。”
    于是使者等云：“君无盗心，不能宣言为偷盗。若君对是事持疑，然君如何能取他人之物？”于是由彼授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然门卫善守此法，彼可授与。”
    于是彼等往门卫之处请求。某日，彼于关闭都城之门时间三度扬声，然有一贫男与自己之妹一同往森林采集树枝树叶归来，彼闻声牵引其妹急急奔来。门卫云： “都城乃王所居汝不知耶？城门按时关闭汝不知耶？汝概为伴汝妻于森林中欢娱恋情而来。”于是彼男云：“否，否，君知此非我妻，乃我之妹”。彼思：“予为无理之事，以妹为妻，自己守拘楼之法，为此而破戒。”彼谈及此事谓：“以此理由，予对拘楼法持疑，故不能授与君等。”
    于是使者等云：“君只为如是思故云，此事君不为破戒。因如是之事君对拘楼法持疑，但并未故意云何虚言。”于是于彼之处亦为授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然娼妇善守此法，可于彼处请求授与。”
    于是彼等往彼女处请求，彼女亦如前同样拒绝。何以故？诸天之王帝释，思欲试见彼女之戒，为青年之姿而来，而与彼女以千金谓将再来，归天上界后，三年之间未至。彼女恐自己破戒，三年之间，由他男之手担步罗（槟榔子）之物，均不敢受，渐次生活贫困，彼女自思：“授予千金之人，三年之间未至，予之生活贫困，不能竖立门户，今往裁判官处言说，今后必须收费。”彼女往裁判所云：“阁下！三年前付我资费之男，已否死去不得而知。今予不能生活，如之何为宜？”“三年未至，汝将何为？今后可收取资金。”彼女得判决出裁判所时，一男积千金捧献，彼女伸手欲接受时，帝释现姿。彼女云：“三年前与我千金之人前来，予不要君之金货。”彼女缩手，帝释现本形如朝日之光辉，立于空中。都城之人等，全部集来，帝释于大众当中曰：“予思见试此妇人，三年前与彼千金，守戒者必须如此妇人。”帝释与忠告后，与彼女住居满以七宝，并谓：“今后勿得懈怠。”安慰彼女后，往天界而去。以此理由，彼女云：“予得资金不取消费，向他男人索取资金而伸手，以此理由，对予持戒不达十分。故予不能授与君等。”予以拒绝。
    于是使者等云：“仅只伸手，不为破戒。贵女士之戒，可谓纯洁。”于是由彼女授戒，刻入黄金板上。
    如是彼等将十一人之人等守戒之事，刻入黄金板，回归捺多布啰，向迦陵讹王捧献其黄金之板，申述事情经过。王实践拘楼法满五戒，尔时迦陵讹国中降雨，解消三怖，国家安泰丰饶。菩萨于生命有限之内，积布施等之福德，与其从者共满天国之愿。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，有者证预流果，有者证一来果，有者证不还果，有者证阿罗汉果──于是佛为作本生今昔之结语如次：
    娼妇莲花色女是　　尔时门卫富楼那
    王领管理迦旃延　　主税官为拘律陀
    尔时长者舍利弗　　阿那楼陀为驭者
    迦叶上座婆罗门　　难陀贤者为副王
    后妃罗睺罗之母　　太妃乃是母摩耶
    拘楼王即是菩萨　　如斯本生应忆持

注：
1 可与 cariyā. 3, kurudhamma 参照。
2 此一句亦见于 Dhp. A. IV. P. 88。
3 「啾鸣」原文为 kirīti 今译作 kilīti。


10集.本生经·281.二七七 羽毛本生谭

《小部·10集.本生经·281.二七七 羽毛本生谭》

    二七七 羽毛本生谭

［菩萨＝鸠王］

    序分 此本生谭，是佛在竹林精舍时，对企图杀生之事所作之谈话。现在之事，序分既已明了。
    主分 昔日，波罗奈国梵与王治国时，菩萨为鸠，彼从众多之鸠，于森林中山窟中生活。又有一持具足戒之仙人，距鸠等住居不远之处，近于边境之村作一仙处，住于山窟中生活。菩萨时时出往彼处，闻所值闻之事。
    仙人常住此处后而他往，继而一诈欺汉之螺髻仙人前来居于此处。菩萨从鸠等往彼之处，向彼问候，以示亲爱之情后，飞翔仙处，于山窟附近渔饵，黄昏归至自己住居。此诈欺汉仙人住于此处已五十年以上，某日，边境之村人等调理鸠肉宴彼彼对此美味，心起执着。彼问：“此究为何肉？”而彼闻为鸠之肉，自思：“予之仙处，有多数之鸠飞来，可杀彼等而食。”彼持来谷末，生酥、乳酪、莳萝、黑胡椒等，置于一处，而以棍棒藏于衣物之端，不断眺望鸠之飞来，坐于叶庵之入口。菩萨由鸠等围绕而来，彼见知诈欺汉之恶图：“彼恶仙人有某种企图而坐，概欲食我等同类之肉，予将查看一番。”于是往下风之处嗅彼身体之味。“此人思欲杀我等而食，不可与之接近。”于是伴鸠等飞离。仙人见其不来，自思：“以美言与彼等言说，彼等信赖而来近，然后杀而食肉。”于是彼唱最初之二偈：
一
    数多五十年长日　　我等住于岩窟中
    有羽毛者！汝等勿疑心持稳　　彼卵生者来我处
二
    然今者诸鸟！彼二生者缘何故　欲行前往他山窟
    我仍如前汝不知　　长住他处或如旧
    菩萨闻此，立于飞离之处，唱第三之偈：
三
    我等已知尔　　我等非愚者
    汝实为其人　　我等非他者
    于我等生物　　尔心有恶意
    汝邪命外道　　我等实怖尔
    诈欺汉仙人自思：“彼等识破予之事。”于是以棍棒向菩萨投掷，然不能中。彼云：“汝去，汝等！予完全失败。”于是菩萨云：“汝虽损害我等，但汝堕入四恶趣事，不会失败。汝若居于此处，将被人视为盗人而被捕，汝速逃失为宜。”菩萨威吓于彼而去。彼螺髻仙人已不能住居于其处。
    结分 佛述此法语后，作本生今昔之结语：“尔时之仙人是提婆达多，前之有德之仙人是舍利弗，鸠群之首领实即是我。”


10集.本生经·282.二七八 水牛本生谭

《小部·10集.本生经·282.二七八 水牛本生谭》

    二七八 水牛本生谭

［菩萨＝水牛］

    序分 此本生谭，是佛在祇园精舍，对鲁莽之猿所作之谈话。舍卫城某家饲养一驯顺之猿，猿往象之小舍，坐于善象之背上，于其处放散粪尿以为游戏，象自身具有善良天性与忍德，无何作为。然某日之事，他之恶象子取代彼象而居，猿思： “此仍如平时之物。”爬登恶象之背，然象用鼻捕猿摔于地上，用足踏压使猿崩溃。
    此一事件于比丘之间普遍传知，某日，比丘等于法堂开始论议此事：“诸友！鲁莽之猿思为善象，登上恶象之背，象夺猿命。”彼处佛来问日：“汝等比丘！今有何语集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼猿为此行状，非自今日始，昔日亦如是。”佛为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨于雪山地方生于水牛一族之中。达青年时，具力有大身体，彷徨于山麓、岩窟、山岳及难逾之密林之中。
    某时，彼发现一快恬之树荫，于得昼之饵食后，立于树荫之下。尔时有一只恶戏者之猿由树上降下，爬上水牛之背，放出粪尿，然后捉角用尻尾缠垂于角下摇动以为戏。然菩萨具忍辱、慈悲、怜愍故，对猿之粗卤行为并不介意，猿则再三行之。
    然某日栖于彼树之树神，立于树干向彼云：“水牛之王！汝受此猿侮辱，置而不问为何故？请制彼勿作。”树神敷衍此意，说第一之二偈：
一
    今由猿忍受苦痛　　汝企图欲为何事
    彼轻佻侮辱朋友　　如主人充满诸欲
二
    以角突出彼　　再以足踏之
    如无制彼者　　愚夫亦将怒
    菩萨闻此答曰：“树神！予对彼之生类、种姓、力等不为蔑视，若不忍其罪过，则如何成就予之愿望。纵令其不为彼事，彼猿思其他水牛亦将如我而为卤莽之动作，彼猿对易怒之水牛如为如此作风，彼水牛等将杀彼猿。如彼已为其他水牛等所杀，则予亦将不免有杀生之苦痛。”于是唱第三之偈：
三
    彼思仍为我　　对他亦造作
    尔时彼被杀　　彼死我将免
    过数日后，菩萨往他处，他之易怒水牛来立于此场所，恶猿思：“彼亦如平时之牛。”于是攀登其背，于其处为卤莽之事，于是水牛振落彼猿，打倒于地上，以角贯其心脏，以足蹂躏，粉碎为微尘。
    结分 佛述此法语后，明其真实，为作本生今昔之结语：“尔时之恶水牛是此恶象，恶猿是此恶猿，善水牛之王实即是我。”


10集.本生经·283.二七九 鹤本生谭

《小部·10集.本生经·283.二七九 鹤本生谭》

    二七九 鹤本生谭

［菩萨＝盗贼］

    序分 此本生谭，是佛在祇园精舍时，对半豆及卢 得迦所作之谈话。此六人群中，弥多罗与浮摩二人住于王舍城附近，阿湿贝与弗那婆须二人住于枳吒山近郊，又半豆与卢呬得迦二人住于舍卫城郊外之祇园精舍。彼等搅乱依法决定之事项，友人无论交情之厚薄，均鼓动生事，且谓：“诸友！君等出生之种姓人格，决不劣于彼等，若君等舍弃自己执见，彼等将战胜君等。”不使人舍执见，于是争论、喧哗、纷议、异说生起。比丘等告此事于世尊，世尊为宣明此事，集诸比丘，并亦招集半豆及卢呬得迦。佛问曰：“汝等比丘！汝等自己就某问题持有疑问，而勿使他人舍弃执见，是真实耶？”答云：“确为真实，世尊！”佛云：“汝等比丘！汝等之行动，恰如鹤之与人。”于是佛为说过去之因缘。
    主分 昔日波罗奈国梵与王治国时，菩萨生于迦尸族某村之某家。达成年后，不营耕作、商业等生计，率五百之盗贼，为彼等之首领，为打抢劫盗等生活。
    尔时波罗奈有一财产家，彼贷与某田舍者千钱之金货，于尚未返还前死去。尔后，其妻亦患病，卧床将死，告其子曰：“爱儿！汝父贷与某人千钱之金未还而死，予今若死，彼人将不与汝。在予息尚存之间，汝往彼人之处，索还贷金。”尔曰：“甚善。”即往彼处取［贷］金时，彼母已死，因爱其子，再生为牝豺，彼于归路等待其子。
    尔时，盗贼首领掠夺过路之人，彼与一队共住于此路之上。彼牝豺于其儿到达森林入口之时，彼牝豺再三遮路使停，意谓：“爱儿！不可入森林，彼处有盗贼，彼等杀汝夺金钱。”其子不知自思：“此不吉之牝豺，遮我归路。”执土块与杖，追赶其母进入森林。尔时有一鹤鸟见之：“此男掌中有千钱之金，可杀彼而夺其金。”乃鸣叫向盗贼方向飞去，青年不知，思为：“鹤为瑞鸟，今我将繁荣。”于是合掌诵念： “鸣善之神，鸣善之神。”
    尔时，菩萨知此一切声之意义，见到两者之行，自思：“此牝豺为彼之母，是故彼女意谓：‘彼等欲杀汝夺金钱’，心恐而加以阻止。又此鹤为彼之敌，是故彼意：‘彼等杀之而夺其金’，彼如此宣叫。此子不知其意，愿求彼之幸福，于是叱吒追赶其母，认愿其不幸之鹤为幸福之欲愿者而合掌。此子实太愚蠢。”──实则诸菩萨为是伟大之丈夫，然因取恶转生之姿，夺他人之财物。据人云此为星宿之误。
    青年接近陷入盗贼之内，菩萨捕彼问曰：“汝何处之住民？”青年：“波罗奈之住民。”菩萨：“欲往何处？”青年：“往某村取千钱之贷金。”菩萨：“然汝已得贷金耶？”青年：“诚然已得。”菩萨：“汝奉何人之命而往？”青年：“首领！予父死母亦罹病，母思：‘予死将不得金’，遣予前往。”菩萨：“汝知汝母今之状态耶？”青年： “首领！予不知。”菩萨：“汝母于汝出发时已死，为怜其子，成为牝豺，恐汝被杀，遮汝之路使停，然汝唬吓追赶于彼；而此鹤乃汝之怨敌，彼欲杀汝夺金，向我方飞进。汝为自己之愚昧，汝思希汝幸福之母为‘希不幸者’，希汝不幸之鹤为‘希幸福者’。彼对汝等无少恩惠，而汝母乃汝之大恩人，汝其持金且去。”语毕遣青年而去。
    结分 佛述此语后，为说此等之偈：
一
    牝豺住森林　　希子之幸福
    向彼提警告　　思为希不幸
    希不幸之鹤　　思为希幸福
    路上之青年　　彼思乃如是
二
    如斯之人　　今在此处
    闻友忠言　　则为曲解
三
    无论何人称赞己　　如为怖畏而称扬
    彼思其人为友者　　如此青年之于鹤
    佛述此法语后，为作本生今昔之结语：“尔时盗贼之首领实即是我。”


10集.本生经·284.二八○ 毁笼本生谭

《小部·10集.本生经·284.二八○ 毁笼本生谭》

    二八○ 毁笼本生谭

［菩萨＝贤者］

    序分 此本生谭是佛在祇园精舍时，对笼之破坏者所作之谈话。于舍卫城，有一大臣招待以佛为上首之僧伽，彼坐花园中施舍施物。食事中彼云：“有思欲于花园中散步者可自由行动。”于是比丘等漫步于花园中，恰于此时，花园之卫士攀登叶茂之树上，逐次取下大叶，彼云：“以此制花笼，以此制果实笼。”边言边造，落于树根。彼之幼儿将落下之笼，个个毁坏。比丘等以此事告佛，佛云：“汝等比丘！此非自今日始，前生彼即为笼之破坏者。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于波罗奈之某家。成长后，为家庭生活时，某日，因事往花园中。彼处住有多数之猿，花园之卫士与前同样落笼，猿之首领将落笼逐次破坏。菩萨呼唤彼曰：“汝将卫士之落笼逐次破坏，汝思欲造更美之笼。”于是唱第一之偈：
一
    无疑汝兽王　　制笼应熟练
    如此毁坏笼　　似思欲别造
    猿闻此唱第二之偈：
二
    我父与我母　　造笼不巧妙
    我等坏所造　　此我族习俗
    菩萨闻此唱第三之偈：
三
    汝等如此法　　实是为不法
    汝等法不法　　我等决少见
    菩萨宣法毕，叱责诸猿而去。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之猿是坏笼之儿，贤者实即是我。”


10集.本生经·285.二八一 正中本生谭

《小部·10集.本生经·285.二八一 正中本生谭》

        第四章 正中品

    二八一 正中本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对舍利弗长老及耶输陀罗长老尼与庵罗果汁所作之谈话。即正等觉者于毗舍离之重阁讲堂转胜法轮时，摩诃波阇波提憍昙弥率五百释迦族之女相伴而来，请佛许可恳愿出家入团。尔后此五百之比丘尼受难陀迦之教诲，得阿罗汉果。又佛在舍卫城近郊时，罗睺罗之母夫人自思：“予夫出家至一切智者之位，予子亦出家同住于彼之近侧。予于家内，何所作为？予亦出家往舍卫城，与正等觉者及予子可不断望看生活。”于是往比丘尼之草庵出家，与阿阇梨及和尚俱，同往舍卫城。见佛与爱子后，住居于某尼寺，罗睺罗沙弥前往面见其母。
    某日，长老尼罹患腹痛，于爱子来访时，不能外出与彼会面，由他人出而宣告不快之旨。彼往母处问曰：“我母有何需要？”母云：“爱子！予居家时，饮浇砂糖之庵罗汁可以宁静腹痛。然今为巡回托钵生活，由何处得？”沙弥云：“予将得之持来。”于是离去。
    此具寿（罗睺罗）之和尚为法将舍利弗，阿阇梨为大目犍连，叔父为阿难，父为正等觉者，彼实为一大幸运儿。虽然如此，彼不往他人之前，只往和尚之前敬礼，作悲颜停立其侧，尔时舍利弗长老向彼曰：“罗睺罗！何故作悲颜耶？”罗睺罗：“我母为腹痛所恼。”舍利弗：“彼女何所需要？”罗睺罗：“饮浇以砂糖之庵罗汁，可以快愈。”舍利弗：“善哉！予为得来，汝勿忧心。”
    翌日，舍利弗伴罗睺罗入舍卫城，使沙弥坐于待客室中，己则进入王室。拘萨罗王劝请长老入座，恰于此一刹那，花园之卫士持来一笼结实累累、纯熟甘味之庵罗果。王剥庵罗之皮浇以砂糖，亲自压碎，充实于长老钵中。长老由玉座往待客间，付与沙弥云：“速持奉汝母。”彼持往奉献，长老尼食毕，同时腹痛宁静。
    于是王亦遣人谓曰：“长老坐于此处未食庵罗之汁，汝往察看，究竟与他人与否？”使者随长老而往，得知此事，还来报王。王思：“若佛营家庭生活，佛为转轮王，罗睺罗沙弥为其宝皇太子，长老尼成其宝后宫，一切世界之支配权为彼等之物，我等亦应须奉仕彼等而生活。今彼出家，住于我等近处之际，如惜物力，实为不适。”自此以后，彼为长老尼不断赠与庵罗果汁。
    长老与耶输多罗长老尼庵罗果汁之事，普遍为比丘之僧伽所知，某日，集于法堂，开始议论：“诸位法友！舍利弗长老与耶输多罗长老尼庵罗果汁，甚为满足。”佛来此处问曰：“汝等比丘！今有何语，集于此处？”比丘云：“如是如是。”佛言： “汝等比丘！舍利弗与罗睺罗之母庵罗果汁，甚为满足，非自今始，前生亦为如是。”佛为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨生于迦尸村某婆罗门家，达成年时，于得叉尸罗修习学艺，居家为家庭生活。父母死后，入仙人出家之道，于雪山地方获得诸种神通及定力，为诸仙人之群围绕，为一群之师。经长时之后，为得咸味及酸味，由山岳地方降下，游行到着波罗奈，在花园之中住宿。
    但因仙人之群戒德光耀，震动帝释之宫殿，帝释熟思，知其原因：“予须荒废此苦行者之住所，如此则彼等之住所破坏，于混乱之中，不断放浪于各处，不能得心之平静，如是则我如意得安。”“究应用何方法？”彼思种种方法之时，此一方法浮现，彼思：“中夜警戒过后，予入王第一夫人寝室，停于虚空，予告彼女云；‘贵妇人，若汝得食正中一庵罗果之实，汝将能得转轮王之儿。’王由夫人闻得此话，必为求庵罗果之实，遣使至果树园。尔时予使庵罗果消失，于是告王果树园中无庵罗之实，王问：‘是谁食之？’‘苦行者等食之。’王闻此必将鞭笞追放苦行者出园，如是使彼等烦恼。”
    于是彼于中夜警戒过后，入寝室立于空中，彼自身显现天王之姿，向彼女交谈，说第一第二之偈：
一
    正中有树　　食天果实
    怀妊之女　　生转轮王
二
    贵妇人！汝为王妃　受夫君宠
    王将赍汝　　正中之果
    如是帝释向夫人说此二偈，并谕彼女曰：“贵女勿懈，不可犹豫，明朝可告知大王。”帝释于是归还住所。
    翌日，彼女伪装卧病，并示意于侍女等。王高张白色天幕，坐于狮子座上，观赏舞蹈，但不见王妃，王问侍女：“妃在何处？”“夫人卧病。”王往夫人处，坐于卧榻之侧，抚其背而问曰：“吾爱！汝何病？”妃：“大王！予无他病，予思食物。”王： “欲思何物？吾爱！”妃：“正中庵罗之实，予君！”王：“正中庵罗之实在于何处？”妃：“予君！正中庵罗之实，予亦不知。然予得此果实则有生命，如不能得，则无生命。”王：“予将持来，汝勿忧心。”
    王慰妃后起立，坐玉座呼集大臣等，王问：“妃欲愿得正中庵罗之果，如何可得？”“大王！二庵罗中间之庵罗，即为正中之庵罗，可遣人往果树园持来正中之庵罗，捧献于夫人。”王云：“甚善！”“如此之庵罗持来。”遣人赴果树园中。帝释依己之威力，如已食之状，由果树园消灭一切庵罗果实。诸人前来果树园中，搜寻各处巡回几遍，不能得一庵罗，归来向王报告果树园中无一庵罗之事。王：“谁食庵罗？”使者：“苦行者等，大王！”王：“鞭笞行者等由园中赶出。”诸人：“善哉！”承诺王命予以追赶。
    帝释之企图成功，王妃则不断卧床欲得庵罗果实，王则不知何术，集大臣与婆罗门，王问：“正中之庵罗之事，汝等知之耶？”婆罗门等：“大王！正中之庵罗，乃天人等之食物，我等闻传言在雪山之黄金窟中。”王：“谁能持此庵罗归来？”婆罗门：“彼处非人所能往，可遣一鹦鹉之子是为良策。”
    此时王宫有一鹦鹉之子，身体大如王子等车轮之毂，力强、贤明、巧于策略。王伴彼来曰：“可爱之鹦鹉！予多施汝恩惠：住汝黄金之笼，以金色之皿，饲汝熬甘味之谷物，饮汝砂糖之水，汝亦须为我等勉为一事。”鹦鹉：“吾王！请下命令。”王： “可爱之鹦鹉！王妃欲望正中之庵罗，然彼庵罗在雪山之黄金窟中，彼为诸神之食物，人不能往其处，因此，汝可持其实归来。”鹦鹉：“善哉，大王！予将持归。”
    于是王对彼以金色灿烂之皿，飨以熬甘味之谷物，饮以砂糖之水，煮炼百次之胡麻油涂其翼下，两手取之，立于窗际，放之于天空。彼表忠诚于王，飞扬于天空，起离人界，往于住雪山第一山洞鹦鹉之处寻问：“正中之庵罗，在于何处？教予彼之场所。”彼等：“我等不知，第二山洞之鹦鹉容或知之。”彼由彼等闻之，由其处飞赴第二之山洞，如是连访第三、第四、第五、第六之山洞，彼处之鹦鹉亦均谓：“我等不知，第七山洞之鹦鹉，容或知之。”彼往其处寻问：“正中之庵罗在于何处？”彼等： “如是如是之处，位于黄金山洞中。”鹦鹉：“予为彼之果实而来，请导予往其处，而由其处得出果实。”
    彼等：“此为毗沙门大王之食物，不可能接近至其处，全树由根以七层铜网作墙，一千亿之鸠槃荼罗刹守卫，如为彼等发现，即无生命。一劫之间火在续燃，如无间地狱之状。汝勿起往彼处之欲望。”鹦鹉：“若汝等不往，请对予说明场所。”彼等：“汝可通过如是如是之处前往。”
    依其说明，充分探求其路，往彼场所，昼间隐灭己姿，午夜警戒过后，罗刹等陷于深眠之时，彼向近于正中之庵罗前进，由树根之处，开始攀登。而铜网鸣声大作，罗刹等惊醒，见小鹦鹉：“此概为庵罗盗者。”与以拘捕，众议纷纷，如何处置。一人曰：“投入口中咽下。”他之一人云：“以手捏碎散酒为粉。”又他之一人云：“分割为二，烧于余烬之上食之。”彼闻彼等评议处置之法，毫不恐怖，告彼等罗刹云： “汝罗刹等！汝等为谁之臣下？”“毗沙门大王之臣下。”彼云：“汝等为一王之臣下，予亦为一王之臣下。波罗奈王遣予为正中之庵罗而来，予彼时实已将予之生命捧献与王。实则为父母为主君舍生命者，无论何人，皆生天界，是故予亦由此鸟兽生活解放而将生于天界。”于是说第三偈：
三
    为主弃自己　　尽命之英雄
    彼得如何位　　我亦与之同
    彼依如是之偈为彼等说法。彼等闻法，乃甚满足，皆云：“此乃适法者，不能杀之，放彼归去。”于是放开鹦鹉曰：“汝小鹦鹉！汝被解放，由我等之手安全飞去。”鹦鹉：“予前来访问，勿使空虚而归，请与一庵罗之实。”罗刹：“小鹦鹉！与汝一果实，并非我等之负担，但此树之果实附有记号而保存，一果实如不符合，我等即无生命。何以故？毗沙门王如一怒睨视，投入烧锅，千人之鸠槃荼鬼破碎散乱如胡麻之状，是故不能与汝。然可教汝得处。”鹦鹉：“可向何人求得？予之目的乃为果实，请教予得处。”罗刹：“在此金山脉中有一拜火苦行者名光味，住于金得草庵。彼为毗沙门王之宠臣，毗沙门王不断赠彼以四果实，可往彼处求之。”
    彼首肯赞成：“甚善！”即访问至苦行者前，敬礼坐于一方。于是苦行者问：“由何处来？”鹦鹉：“由波罗奈王处。”苦行者：“为何而来？”鹦鹉：“主上！我等之王妃欲望纯熟正中之庵罗，为此而来，然罗刹不自予我，遣来主上之前。”苦行者：“若然汝坐，与汝。”毗沙门王赠彼四果，于是行者食二果，以一与小鹦鹉为食物。于食毕之时，用细丝线将一果实系于鹦鹉之颈上云：“汝去。”于是遣小鹦鹉行。彼运此果，往奉王妃。彼女食果，满足欲望，虽然彼女并未生子。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之王妃是罗睺罗之母，鹦鹉是罗睺罗1，与熟庵罗果之苦行者是舍利弗，住果树园之行者实即是我。”

注：
1 底本及英译为阿难，而德译以为罗睺罗方可。


10集.本生经·286.二八二 善人本生谭

《小部·10集.本生经·286.二八二 善人本生谭》

    二八二 善人本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗国王之大臣所作之谈话。彼为王之大辅佐官，处理一切之事务，王谓：“此乃予之大辅佐官。”对彼大加优遇。其他之人，不堪忍耐，向王进谗言，对彼中伤，王信彼等之言，不加讯问，对此有德无邪心之彼，以锁束缚，投入狱舍。彼于其处，单独居住，依具足戒，体得心之统一，成为心之统一者后，确认转变有为，得须陀洹果。
    尔后王知为无实之罪，使解除锁之束缚，较以前更增大优遇，然彼云：“予将拜佛。”持诸多之香料与花环等来至精舍，礼拜供养如来，坐于一方。佛对彼亲密应接两言曰：“我等已闻卿起祸。”大臣：“世尊！有之，然予因祸而得福，坐牢狱而得须陀洹果。”佛云：“优婆塞！转祸为福，实不只卿，昔之诸贤者亦由己之祸而成福。”佛应彼之求说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于彼第一夫人之胎，成长后，于得叉尸罗修习学艺，父王崩御后，登继王位。不违王之十法，行布施、护戒，开布萨会。
    然彼有一大臣于后宫为不义之行，下仆等知之，告王曰：“如是如是之大臣，于后宫为不义之行。”王捕大臣知其真相，唤彼前来：“尔后不及侍予。”予以驱逐。彼往奉仕邻国之王，此等一切事件，如以前之具戒王本生谭（第五一）中所说。于是彼王三度试验，信彼大臣之言，“如是可占领波罗奈王国。”于是率领多数之从者迫临国境。波罗奈国王五百之将，得知此事，齐曰：“大王！如是如是之王，欲占领波罗奈王国，进入侵略我国土之事，可往生擒彼王。”王曰：“予由伤害他人而保王国，又有何用？汝等勿为何事。”贼王将围困都城。大臣等再近王前谓曰：“大王！不可如是，可捕彼前来。”王曰：“何亦不可为，速开城门。”王自身由大臣围绕，坐于王殿之玉座。贼王之亲兵向四门杀入城，攀登王宫，捕大臣围绕之王，缚锁投下牢狱。王坐牢狱，怜贼生慈悲之喜悦，由彼慈悲之感力，使贼王之身体发热，全身如被二炬火燃烧，彼大苦恼，问曰：“是何缘由？”彼等臣下答曰：“汝投有德之王入牢狱，是故得生此苦。”于是彼往菩萨之前乞赦云：“汝之国为汝自身之物。”将国返还于彼，云：“今后汝之怨敌，予将为之重罚。”于是，与恶大臣课以王罚，己则回归城市。
    菩萨坐于装饰之大坛翳以白天盖之玉座上，使大臣等坐于周围，与彼等交谈，说第一第二之偈：
一
    近侍善人　　是乃真幸
    与一人和　　救百人死
二
    如是当为者　　和一切世间
    若只余一人　　自不往生天
    迦尸之人众　　如是应谛听
    如是大萨埵为大众赞叹修习慈悲之功德，于十二由旬之大波罗奈城，舍白天盖入雪山出家为仙人。
    结分 佛成等正觉者身说第三偈：
三
    波罗奈国治国者　　堪萨大王说此语
    弓矢箭筒皆舍弃　　到达和平制止争
    佛述此法语后，为作本生今昔之结语：“尔时之贼王是阿难，波罗奈王实即是我。”


10集.本生经·287.二八三 工匠养猪本生谭

《小部·10集.本生经·287.二八三 工匠养猪本生谭》

    二八三 工匠养猪本生谭

［菩萨＝树神］

    序分 此本生谭是佛在祇园精舍时，对弓术师帝须长老所作之谈话。波斯匿王之父摩诃拘萨罗，嫁其女（拘萨罗夫人）与频婆娑罗王，并赠与纳税一万金之迦尸村。后阿阇世弑父频婆娑罗时，拘萨罗夫人亦悲叹衰败而去世，波斯匿王自思：“阿阇世弑其父，予之姊妹亦因夫君先去忧愁而死，予不以迦师村与杀亲之盗人。”于是彼不以彼与阿阇世，二人之间有关此村几度引起战争。阿阇世年轻力强，波斯匿衰老，因此每次挫败，摩诃拘萨罗国民亦皆被征服。于是王与大臣等咨商：“我等屡次被破，如何为善？”“大王！圣者等巧于策略，且听祇园精舍比丘等之言语为宜。”于是王命间牒：“于适宜之时听来比丘等之谈话。”彼等尔后即依命而行。
    尔时有乌陀长老与弓术师帝须长老二位高龄长老位于寺外之草庵中。弓术师帝须长老于初夜、中夜入眠，至后夜醒觉，折薪燃火而坐云：“吾友乌陀长老！”“何事？吾友帝须长老！”帝须：“汝眠耶？”乌陀：“我等不眠，将为何事？”帝须：“汝且坐起。”乌陀长老起，帝须向乌陀长老言曰：“此暗愚大鼓腹之拘萨罗王，食物可化粪尿满一土器，战术一无所知，屡次战败，被取偿金。”乌陀：“如此究应如何？亡恰于此时，间牒立听二人之谈话。弓术师帝须长老谈论战术，帝须：“吾友！战争有莲华军、战车军、辎重军之三军，如欲生擒阿阇世，于某山腹配置二处山寨守兵，由前面使见弱兵，知其入山中后，遮断入口之道，由前后两山寨突击、呐喊，速能捕彼，如被钓之鱼，如掌中之蛙子。”
    间牒以此语向王报告，王闻之后，即令敲响战争之大鼓，往作战车军，生擒阿阇世，而以己女金刚娘嫁与彼甥阿阇世，并将迦尸村作为化妆金亦与之。
    此一事件普为比丘之僧伽所知，某日，于法堂开始谈论：“诸友！拘萨罗王以弓术师帝须之战术，胜阿阇世。”佛来问比丘曰：“汝等比丘！今有何语，集于此处？”如是如是回答时，佛云：“弓术师帝须巧于战术，非自今日始，前生亦如是。”于是为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨生为森林之树神，尔时，于波罗奈之近傍，有木工村诸人滞留居住。木工为得木柱而入森林，见一猪落入陷阱，带回家中养育。彼成长后，身体甚大，牙齿弯曲，为一行仪善良之猪。木工伐木时，猪用鼻转木，用口衔手斧、折、凿、木槌等运来，并把墨绳之端。彼木工恐有人食彼，伴往森林放之。
    彼入森林，搜寻闲静居地好之善处住，行走之中发现山间一大山洞，彼处有球根、树根、果实、为安乐之栖家。数百之猪见彼，来至彼之住所。彼向彼等云：“予搜寻君等而行，终于相遇，此处为一乐所，予今后将住于此处。”彼等：“此处真为乐所，然此处危险。”彼：“予亦以为然。予亦见君等住于此处食物如是之多，而身体无有血肉，不知是何理由？君等于此处有何恐惧？”彼等：“每朝有一虎来，所见任何之物，皆为捕归。”彼：“彼常来捕耶？时时耶？在何处？”彼等：“常来此处。”彼：“虎有几只？”彼等：“只有一只。”彼：“君等如此众多，不敌一头之虎耶？”彼等：“实际予等不敌。”彼：“予将生擒彼，但只希望君等如予所云而作。其虎住于何处？”彼等：“住于彼山。”
    彼于其夜训练猪等论述战术，彼云：“战争即莲华军、战车军、辎重军，随有三种。”彼安排训练莲花军。彼实知地利，于是彼思：“必须于此地开始战斗。”置猪儿与母猪于中间，其周围牝猪，其周围子猪，其周围青年猪其周围长牙猪，其周围有战力强之猪十头乃至二十头，作为密集部队，配置于其处。于自己阵地之前掘一大圆穴，其后掘如箕形渐渐每段加深之洞穴。彼由六七十头军猪伴随，到处云：“汝等勿恐。”施以教练。教练完毕，时已天晓。
    虎起知“时至”，前往面向彼等而立。彼立于山之台地，开两眼见到猪群。工匠之养猪施以暗号：“向彼睨视”，彼等向彼睨视。虎开口逞其威勇，猪等亦如法行之，虎放尿，猪等亦放尿，如此虎所为者，彼等亦如法为之。
    虎经熟思：“前此猪等见己时，即刻逃窜，甚至有不能逃走者，今不逃与己为敌，并共为自己之动作。于台地立有一猪，彼为彼等之指挥者，今之胜利为己为彼，尚未可知？”于是彼旋踵而归自己之栖家。
    然有一与虎分食捕肉之伪隐者，彼见虎空手而归，与虎相谈，说第一之偈：
一
    若汝于台地　　战胜诸猪者
    杀彼最胜者　　而今唯独归
    汝力已烧尽　　汝虎！汝为无力者
    虎闻之说第二之偈：
二
    昔日彼等恼怖畏　　离散纷乱寻洞穴
    今日彼等相集合　　群众徒党成一味
    彼等如此相对抗　　今我难以胜彼等
    于是伪隐者激励彼云：“汝往！汝勿畏，汝如咆哮跳跃，则一切之物恐怖破碎而逃走。”
    于是虎振起勇气为勇士，再往立于山谷。王匠之养猪则立于二陷阱之间，猪等叫曰：“我主！贼复来矣。”“汝等勿恐，今我将擒彼。”
    虎怒号向工匠之养猪攻近，当虎迫近自己时，养猪急行躲避，虎立即落入所掘穴中。虎急切不能停止，如毂轳转动，滚入入口非常狭窄之箕形壕中，形成如土块所作之物，不能周转。养猪由穴内飞出，如电光之速而行，以牙袭击虎之内股，撕裂至肾脏之边缘，将其五味俱备之肉，缠络在牙上。打碎虎头叫曰：“逮捕汝等之敌。”将虎由陷阱中抛出。其先到者，已食尽虎肉，后来者问曰：“虎肉为何味？”一面嗅闻彼等之口而走。
    猪等只此并不满足，工匠之养猪见彼等之形相云：“汝等思有不安？”“君杀一头之虎，无何死怖，然尚有能伴十头之虎而来之伪隐者在。”“彼为何人？”“乃一恶德之苦行者。”“虎尚为予所杀，彼对我能为何事？予等前往捕彼。”立即与猪群一同出发。伪苦行者见虎不归自思：“若然虎为猪等所捕亦未可知？”彼往出迎之时，途中与蜂涌而来之猪等遭遇，彼取己身周围之物已迟，只有逃奔，而被追及，彼弃周身之物，迅速攀登无花果树上。“主人！我等已无方策，苦行者逃至树上。”“何种之树？” “无花果之树。”工匠之养猪指示云：“牝猪运水，猪子掘土，有长牙猪等切断树根，余者包围看守。”彼等如法而为时，大根皆无，成为直立之无花果树，如自被斧伐，一击而倒。包围而立之猪等，将伪隐者于大地上击打，粉粹为微尘，骨肉皆被食尽。
    于是工匠之养猪坐于无花果树干上，以伪隐者之食器法螺贝运水灌顶，被推戴为王，又向一只牝猪灌顶，作为第一夫人。由此以来至于今日，皆以无花果树为庆贺之坐椅，而以三法螺贝施行灌顶。
    彼住于森林中之女神，见此不可思议之事，由某树干之穴显现于猪等之前说第三之偈：
三
    众团幸会集　　友情不思议
    我见如是云　　牙力依协力
    有牙猪胜虎　　得免死恐怖
    结分 佛述此法语后，为作本生今昔之结语：“尔时之猪是今之弓术师帝须，树之女神即是我。”


10集.本生经·288.二八四 吉祥本生谭

《小部·10集.本生经·288.二八四 吉祥本生谭》

    二八四 吉祥本生谭

［菩萨＝家庭僧］

    序分 此本生谭是佛在祇园精舍时，对一盗吉祥婆罗门所作之谈话。此一本生谭所生起之事，已于柯地罗树炭火本生谭［第四○］中详述。此处更对住于给孤独邸第四楼门之邪见女神，为赎罪持五十四俱胝之金而来，充满谷仓，成为长者友人之事。于是彼伴彼女，导至佛处，佛为彼女说法，彼女闻法成须陀洹尔后长者之名声如以前所说之生起。
    尔时，住舍卫城知此吉祥之形相有一婆罗门自思：“给孤独原为贫者，但今如王者。予装为访客，至其家盗来吉祥。”如此思后，往彼之家，受到尊敬。寒喧终了，长者问：“尊者何事前来？”婆罗门四周观看：“吉祥宿于何处？”彼见长者净喜如法螺周身纯白之牡鸡，入于金笼之中，吉祥即宿于彼鸡冠之中。婆罗门向周边观瞧，发现吉祥之宿物，对长者曰：“大长者！予教五百弟子密咒，而牡鸡不按时啼鸣，彼等与予甚为苦恼。此为正当报时之牡鸡，予为欲求此鸡而来，请赐与此鸡。”长者云： “请持去，婆罗门！予愿献牡鸡与尊者。”即此一刹那，吉祥由鸡冠中出往枕上宝珠之中，坚固确定而宿。婆罗门知吉祥严存于宝珠之中，又向长者恳愿赐与宝珠。长者：“宝珠愿献与尊者。”即此一刹那，吉祥由宝珠出至枕侧所置护身用之杖中住宿。彼知其在于彼处，更向长者嘱望赐与，长者：“尊者可持去。”如斯所云之刹那，吉祥由杖中出，而宿于人称善相夫人之长者第一夫人之额中。婆罗门自思：“此为不能转让者，此为不能乞愿者。”于是向长者云：“大长者！予思欲往大人之家盗此吉祥而来，吉祥原宿于大人牡鸡之鸡冠中，在予请求之同时，彼出而宿于宝珠之内。当请宝珠之同时，彼又宿于杖中。当请求得杖，而彼出宿于善相夫人之额内，此实不能让他人者，予亦不能得之。盗大人之吉祥为不可能，大人之物仍属于大人。”言毕离席而去。
    给孤独长者就此事欲向世尊言说，彼往精舍，恭敬礼拜，坐于一方，向如来谈此一切之事。世尊闻之而言曰：“家主！今他人之吉祥，不移他处，但前生有小善之人所获之吉祥则往善人之前而去。”佛应长者之请求说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于迦师国之婆罗门家，成青年后，于得叉尸罗修习学艺，为家庭生活；但父母死而烦恼出家，于雪山地方为仙人生活，得诸定力。经长时后，为得盐酢，出至人里，止于波罗奈王庭园。翌日乞食行路时，抵达象师之家门，象师中意彼之动作行状，施与比丘，使住自己之庭，常为近侍。
    尔时，有一采伐薪木之人，由森林运送木材。时迟天晚，不能到达市内，彼于某神殿以木束为枕而卧。神殿育有甚多牡鸡栖于近彼之一株树上，天明之时，彼等之中栖于上方牡鸡，以粪落栖于下方牡鸡背上。“落粪于予背上者谁？”答云：“是予。”曰：“何故？”答云：“未曾思及。”言毕又行落下。于是双方互相喧哗：“汝有何力量？”“汝又有何能力？”于是栖于下方之牡鸡云：“有杀予者，以炭火炙肉而食之人，明日可储一千金币。”而栖于上方之牡鸡云：“汝勿为此壮语，如食予之肥肉者为王，食外肉者，男得将军之地位，女得王妃之地位。食附骨之肉者，在家者为王之库头地位，出家者得国师之地位。”采薪之人闻彼等之谈话，［思：］“登王位将有千金。”即速攀登，捕杀栖于上方之牡鸡，入衣褶中，彼信：“我将为王”而去。城门将开，即入市中，剥牡鸡洗净其腹，与其妻而命之曰：“善为调理此鸡之肉。”妻将牡鸡之肉与米饭调理，捧与其夫：“吾夫请食。”“贤妻！此肉有大效能，食此予将为王，汝将为第一王妃。”彼思：“持此饭与肉往恒河岸边，沐浴再食。”于是置饭钵于岸边，己则降至河内沐浴。即此刹那，风摇水卷岸上，饭钵被淘洗运往河中而去。下流有一象师首领使多象在河中沐浴，见此命人拾起问曰：“彼处漂来何物？”“主人！饭与鸡肉。”象师包起封紧，“待我等归去之前，不可开启。”使人送至家中。
    一方采薪之人，口中进入砂水，抱膨胀之腹奔回。尔时象师之家僧为一得天眼之苦行者，彼以天眼观察象师，已知其缘由：“我之信友，不离此象所，将有获得成功之时。”于是先行坐于象师之家。
    象师归来敬礼，坐于一方。彼向人云：“持彼饭钵前来供应苦行者鸡肉与水。”苦行者摄饭而不食其肉曰：“此肉予将分配。”象师云：“请尊者分配。”于是分肥肉及各部分，肥肉与象师，外肉与其妻，附骨之肉则自食。食事终了时彼云：“贵人自今三日之后，将登王位，好自精进。”言毕而去。
    第三日，邻国之王前来包围波罗奈城，波罗奈国王命象师着王衣乘象出战，王则亲自变装，亦出战阵。然急行飞来一矢贯王，刹那战死。象师知王之崩御，发出多金曰：“欲得金者立于先头出战。”于是击起战鼓，全军顷刻之间，杀敌王而大胜。
    大臣等为国王送葬之仪式终了协议云：“谁将为王？”众议：“王于生前亲将御衣与象师，彼自身亦参战获胜，王国应与彼继承。”于是彼即王位，其妻为第一夫人，菩萨成为国师。
    结分 佛述此法语后，现正等觉者，说此二偈：
一
    无吉祥之努力者　　如何积集欲多财
    持吉祥者巧不巧　　与彼同等为享受
二
    不适于彼处　　全多异财物
    有善业之人　　到处生财物
    佛说此偈，宣示：“家主！此等人似善而实异，非有其他之因。有善之人，虽无矿坑，亦生宝石。”于是说示此法：
    此处有宝藏　　与一切欲者
    无论乞何物　　依此皆能与
    丽貌与妙声　　妍姿与好色
    王位与主权　　转轮王幸福
    天人之王位　　依此皆能得
    人界之成功　　天界之快乐
    涅槃之成就　　依此皆能得
    乃至得友谊　　深结诸友情
    生命之解放　　自主得自在
    无碍解解脱　　声闻之极致
    独觉之地位　　依此皆能得
    如是大神通　　即此善得达
    贤者思虑者　　称赞善之作
    于是说明给孤独长者吉祥所宿之宝物，并就此鸟作如次之说：
三
    鸡与宝珠杖与妻　　一总此等充善相
    此等宝物归何处　　无垢善业之人生
    佛述此言后，为作本生今昔之结语：“尔时之王是阿难长老，家庭僧是正等觉者。”


10集.本生经·289.二八五 宝珠野猪本生谭

《小部·10集.本生经·289.二八五 宝珠野猪本生谭》

    二八五 宝珠野猪本生谭

［菩萨＝苦行者］

    序分 此本生谭是佛在祇园精舍时，对孙陀利横死所作之谈话。当时世尊受人人非常之尊敬。其次之谭于犍度1中既已说述，此则所谓其拔萃者是。当时对世尊比丘之僧团集聚之施物与尊敬，等同如五大河合为一大河流之程度，［因此］，外道之施物尊敬，皆被剥夺，恰如日出后之萤火，失去光明。外道等集于一处商谈：“我等自沙门瞿昙出现以来，施物尊敬皆被剥夺，均对我等之生存，现不知之状。究与何人结托，使沙门瞿昙立得恶评，施物与尊敬能归无有？”尔时彼等商谈决定：“与孙陀利结托可能成就。”某日，孙陀利入于仙林向彼等问候而立，外道等无一言开口，彼女屡次问话，无人答覆。彼女问曰：“诸位圣者！究因何故，所苦而如此？”外道： “贵姊！彼瞿昙之所行，夺取我等之施物与尊敬，使我等受苦，汝不知耶？”孙陀利： “此际予当如何为之方可？”外道：“贵姐汝实美人且具福德。请汝尽力建立瞿昙之恶评，使大众信汝之言语，使彼无施物与尊敬。”于是彼女承诺：“甚善！予当为之。”商量已毕，离其处而去。
    此后彼女携华鬘、香、涂香、龙脑香、伽陀伽果，于薄暮黄昏，大众闻佛法话终了，向街内归来时，彼女向祇园精舍而行，习以为［常］。人问：“往何处去？”答曰：“往沙门瞿昙之前去，予于香室与彼共渡［夜］明。”实则于外道之仙林中过夜，晓方返回至祇园道上向街内方向归来。人问：“孙陀利！汝往何处而来？”答曰：“予于沙门瞿昙之香室，共同过［夜］，情爱殊深，往为此事而来。”
    如此数日后，［外道］与暴汉等以金钱：“往杀孙陀利，然后弃舍于沙门瞿昙香室之傍烂土堆中。”彼等依言而行事，加之外道以孙陀利不见而大骚动，向王提出告诉。王问：“汝等以为何地涉有嫌疑？”答曰：“彼女二三日前似往祇园精舍，其后消息我等不知。”“如是前往探来。”侍仆等受王命到祇园精舍开始搜索，于烂土堆中发现死骸，运尸归回街内，向王报告：“沙门瞿昙之弟子等，欲匿师之恶行，杀孙陀利，弃舍于烂土堆中。”于是王云：“甚善！往街中广行告示。”彼等出至街上大声告示： “请看释子沙门之所行。”然后再归至王宫之门前，孙陀利之尸骸，运至死骸室之台上，派人看守。舍卫城之住民，除圣者圣闻之外，皆曰：“请看释子沙门之所行。”等等谤语比丘之语，于街内、街外、公园、森林到处行走。比丘等将事之颠末，语告如来，于是佛云：“如是耶？汝等可向彼诸人等如是难之。”
    说虚言者入地狱　　为云不为者亦然
    两人俱为行恶事　　死后彼世生地狱
    弟子说唱此偈，王命部下曰：“杀孙陀利之犯人非他人耶？应予调查。”一方彼等暴汉因得金饮萃罗酒（木酒），互相开始争论，恰有一人多言：“汝小子只一击之下打杀孙陀利，弃舍于烂土堆，以所得之金，食萃罗酒，是耶非耶？”王之部下：“甚善！真相大白。”逮捕暴汉，送往王前。王：“杀人者为汝等耶？”暴汉：“大王！诚为我等。”王：“受何人唆使而杀？”暴汉：“受外道之托。”于是王呼外道前来：“汝等可担孙陀利沿街巡回叫喊：‘我等思欲立瞿昙之恶评而杀孙陀利，实则瞿昙与其弟子无罪，有罪者乃我等’。”彼等如命行事，于是愚昧之大众再信佛教，彼等外道被问杀人之罪。
    尔后大众对佛之尊敬，日益弥大弥高，某日，于法堂开始谈论：“汝等法友！外道为佛着污点，反而自着污点，而对佛之施物与尊敬，弥大弥高。”佛来问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之言。”佛云：“汝等比丘！着佛污点为不可能。着佛污点，恰如不染之宝珠，虽欲涂泥，终不能染。”佛应彼等之求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于某村婆罗门之家。达成年后，见欲爱之中有苦恼而出家，越过雪山地方之三大山王，于彼处为苦行者，住于仙居。于其近处有摩尼珠之洞穴，住有三十只野猪，然洞穴近处有一狮子来往彷徨，善为摩尼珠映现其影。野猪见影恐惧战栗，肉为之落，失散血气。于是彼等自思：“因此宝珠透明而现其影，污此宝珠，使无光泽。”于是往近处湖水中持泥土归来，磨此摩尼宝珠，然摩尼珠为野猪之毛所磨，益形光亮透明。野猪今不知可为之术，向苦行者寻问使宝珠失去光泽方便之术，于菩萨近傍顶礼，坐于一方唱最初之二偈：
一
    我等三十来洞穴　　习惯住此七年间
    有时我等作思考　　试图消去此珠光
二
    摩而又重磨　　珠光只愈清
    我问婆罗门　　尔知如何行？
    菩萨闻彼等言，唱第三之偈：
三
    宝珠之贵　　非毗琉璃
    清净无污　　难消其光
    野猪！汝等且去　速离此场
    结分 佛述此法语后，为作本生今昔之结语：“尔时苦行者即是我。”

注：
1 「犍度」Khandaka 乃为 Vinaya-piṭaka 之名称，然大品小品均无孙陀利之语，而于 Vdāna 及 Avadānakalpalatā 之中有此故事。


10集.本生经·290.二八六 睡莲根豚本生谭

《小部·10集.本生经·290.二八六 睡莲根豚本生谭》

    二八六 睡莲根豚本生谭1

［菩萨＝牡牛］

    序分 此本生谭是佛在祇园精舍时，对肥女之诱惑所作之谈话。此事在小那罗陀苦行者本生谭［第四七七］中将详细说明。佛问此比丘：“比丘！汝真炽恋耶？”比丘：“世尊！诚然如是。”佛：“炽恋何人？”比丘：“世尊！乃一肥女。”于是佛云： “彼乃为害及汝之女，前生汝为彼女之结婚式，集来宾客作可观之宴席。”佛应比丘之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为一名大赤之牡牛，彼有一弟名小赤，同在村之某家劳动。此家有一达成年之女，与他家订有婚约，此家于结婚式时，必须准备上等之菜肴，于是以米饭饲养一名睡莲根之豚猪，使此豚猪经常寝于轩下之床2中。某日，小赤向兄曰：“兄长！我等在此家劳动，此家受我等之荫而生活，然此家人等只与我等以干草；然彼豚猪养以米饭，寝于轩下之暖床。究竟彼为彼等所为何事？”兄：“吾弟！汝勿羡望米饭。彼女结婚式之日，为造上等菜肴，使彼肉肥满而养彼，再经二三日，彼将由床下被牵出宰杀，细细切割，以为来客之菜肴。”于是开始唱最初之二偈：
一
    勿羡睡莲根之身　　彼所取者死之食
    离欲干草以为食　　此为长命之根源
二
    不久家仆来服侍　　诸多客人来此处
    尔时汝观睡莲根　　铁杵之上将倒毙
    尔后经二三日，于结婚式上，诸人来集，杀睡莲根，制作上等之菜肴，而此二只之牡牛，见彼之遭遇，思谓：“我等仍食谷草为宜。”
    结分 佛现等觉者说明此事，唱第三偈：
三
    快豚之上颚　　受杵而倒毙
    老牡牛自思　　我等谷最上
    佛述此法语后，说明圣谛之理──说圣谛之理竟，此比丘得预流果──佛为作本生今昔之结语：“尔时之肥女是今之肥女，睡莲根是炽恋之比丘，小赤是阿难，大赤即是我。”

注：
1 此本生谭与第三〇末尼伽豚本生谭大致相同，其不同者为豚之名及偈文之数。
2 「轩下之床」heṭṭhāmañca Rhys Davids 氏于 Buddhist Birth Stories P. 277 中说明：「It is possible that the word means the platform or seat in front of the hut, andunder the shade of the overhanging eaves, -a favourite resort of the people ofthe house.」今译置如上。


10集.本生经·291.二八七 利得轻侮本生谭

《小部·10集.本生经·291.二八七 利得轻侮本生谭》

    二八七 利得轻侮本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对长老舍利弗之弟子1所作之谈话。长老之弟子至长老之前问候，坐于一方问曰：“师尊！请教予得利得之方法。如何能得衣类等之利得？”长老谓彼曰：“法友！具［次］之四支（性质）者，得集聚利得与尊敬。即于自己之内心，断绝知耻之心，舍弃友人，非疯狂而作疯狂之状；语诽谤之语；如同踊者之行为；到处以暴言为必要。”彼闻此得利得之方法，心生轻侮，起立而出。长老至佛前语此事，佛言：“舍利弗！此比丘轻侮利得非自今日始，前生亦有轻侮之事。”佛应长老之求，说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于婆罗门之家，十六岁达成年时，已穷极三吠陀及十八学艺之蕴奥，声名普遍四方，为教五百弟子学艺之师尊。尔时德行兼备之弟子，某日，来至师前问利得之方法：“此等诸人，如何得利得耶？”师云：“爱弟！此诸人得利得依有四因。”于是唱最初之偈：
一
    可为狂气可阴口　　如踊暴言并下流
    愚者之中可利得　　此为对汝之教诫
    弟子闻师尊之语轻侮利得，唱次之二偈：
二
    耻哉婆罗门　　财名利得者
    行罪为不法　　依此得生计
三
    若持钵在手　　无家且游行
    依法不望得　　此生活最胜
    如斯青年赞出家之德，出家入仙人之生活，依法行乞食，达等至，成可生梵天界之身。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之青年婆罗门是今之轻侮利得之比丘，师尊即是我。”

注：
1 「弟子」saddhivihārika 有译为同精舍者，按长老之弟子可如此称呼，今置如上译。


10集.本生经·292.二八八 鱼群本生谭

《小部·10集.本生经·292.二八八 鱼群本生谭》

    二八八 鱼群本生谭

［菩萨＝河神地主］

    序分 此本生谭是佛在祇园精舍时，对不正直之商人所作之谈话。此事既已如前1所述。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于地主之家，达成人能分别之年后，自持地产，彼有弟一人。后彼父死，某日，彼等商酌：“应整理父所作之事业。”于是赴某村得千金而归。于河岸待船中，食隔笼所盛之饭毕，菩萨以残食与恒河之鱼类，并以此功德奉献与河神。
    神感谢承受菩萨［回向］之功德，神力增加，神思念己力增加，知其原因。一方菩萨扩展上衣，卧于砂上，横身而眠；然其弟有几分盗癖，如此大金，不与菩萨，思欲独取，作同样金包，内包砂砾，两包放于一处。彼等乘船至恒河中流，弟摇动船身，思将砂砾之包投水，但误将千金之包投下，云：“兄长！千金之包落入水中。”菩萨：“落水之物，不能复出，汝无须忧心。”河神自思：“予由彼得［回向］之功德，为感谢受增神力，当护彼之财产。”依自己之神通力，使一口大之鱼吞下金包，自行护之。然盗人之弟归家自思：“予兄已完全为予瞒过。”但解包见为砂砾，一时如心［血］涸竭，紧抱卧榻之台而倒下。
    尔时渔夫等为获鱼而投网，而吞金之鱼，依神之通力而挂网。渔夫持彼鱼出卖而来至村内，众人见大鱼而问价，渔夫云：“千金与七曼萨伽2，请即持去。”众人曰：“今日得见千金价值之鱼？”以为谐谑。于是渔夫等来至菩萨家之入口云：“请买此鱼。”菩萨：“价值几何？”渔夫：“七曼萨伽请汝持去。”菩萨：“卖与他人，其价几何？”渔夫：“于他人须千金与七曼萨伽始能让渡，若汝则七曼萨伽即请持去。”于是菩萨与彼等七曼萨伽，将鱼渡交其妻。妻剖鱼之腹，见千金之包，告知菩萨，菩萨见彼，发现自己所留之记号，判定为自己之物。彼思：“彼渔夫等卖与他人为千金与七曼萨伽，原来千金为我之物，故对予只卖七曼萨。而不明此理者，任何人亦不相信。”于是唱最初之偈：
一
    鱼值超千金　　信者无一人
    我只七曼萨　　买得鱼一系
    如是唱此偈终了，作如下之思：“究竟何人之荫，使此金入我之手？”于此瞬间，河神隐姿于空中说明曰：“予为恒河之河神，汝与鱼族残食，以其功德与我，以此之故，我来护汝财产。”于是唱次之偈曰：
二
    与食于鱼族　　与我供养德
    供养我铭记　　铭记汝尊敬
    神唱此偈，语彼弟所为诈伪行为一部之始末，“今彼之心脏结果涸竭而倒，抱恶心者，决不得荣。予为不使汝丧失财产，持来此处让渡交付，此非与汝盗人之弟，完全只由汝取。”于是唱第三之偈：
三
    抱恶心者不得荣　　欺兄独取父遗产
    欲为盗者为恶行　　神亦不向彼献物
    神谓对为恶行之盗人，不予其金，菩萨云：“予不忍为如此之事。”于是亦分与其弟五百金。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，商人得预流果──于是佛为作本生今昔之结语：“尔时之弟是今之不正直商人，兄即是我。”

注：
1 就不正直商人于第九八邪商本生谭，乃第二一八诈骗商人本生谭中既已说明。
2 曼萨伽 Māsaka 为极少值货币之名。因之，译千金之语时，此金之原语为 Kahāpapaṇā 即金货之名称。


10集.本生经·293.二八九 诸种愿望本生谭

《小部·10集.本生经·293.二八九 诸种愿望本生谭》

    二八九 诸种愿望本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对长老阿难达八愿望之事所作之谈话。此事应于第十一篇月光王本生谭［第四五六］中说述。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于王之第一夫人之胎，达成年后，于得叉尸罗修习学艺，父死后，即王位。［尔时有一原］为父之司祭，［后］被废职之贫困住于古家者，某日之事，菩萨于夜间变装探望彼在街中行走。
    尔时，发生一事，盗贼于酒店饮萃罗酒，携酒瓶外出归家，街中见彼：“汝为何人？”于是捉其上衣，举起酒瓶，胁迫欲击打于彼，边说边走。
    即此瞬间，彼司祭婆罗门走出立于街上观星，知王落于敌手，彼呼婆罗门夫人出，彼女；“君有何事？”语时急往彼侧。1婆罗门向彼女云：“我妻！我等之王，为敌所捕。”妻：“王者之事，无论有无，非汝之事，其他婆罗门将知此事。”王闻婆罗门之语，稍行几步，谓暴汉曰：“予为一贫乏者，只有上衣可以与汝，请与赦免。”再度屡次言说，彼等［遂］生怜悯而放免于彼。王见记彼等之住家而返。尔时婆罗门：“我妻！我等之王由敌手放免。”王行亦闻此语，遂入宫廷。
    天明，王招婆罗门等问曰：“诸师！昨夜观星耶？”婆罗门：“大王！予等已观。”王：“福耶祸耶？” 婆罗门：“我王幸福。”王：“无何蚀处耶？”婆罗门：“大王！并无所蚀。”于是王谓：“由如是如是之家招婆罗门来。”于是招入前之司祭问曰：“尊师！昨夜卿观星耶？”司祭：“大王！予已观之。”王：“有何蚀处耶？”司祭：“大王！昨夜君上为敌所捕，但立即放免。”王云：“观星人必宜如是。”于是免其他诸婆罗门职，向前司祭云：“婆罗门！予甚满足，卿有所需，可进而言之。”司祭：“大王！请许予与予妻共作商量。”王：“汝可往商量而来。”于是彼归，呼集夫人、其子、养女、女佣问曰：“王谓予等望得何物？”夫人曰：“请携来百头之乳牛。”其子青年婆罗门洽达曰：“请与我牵车驾之百合色辛头产之骏马。”养女曰：“请与予摩尼宝环及一切之装饰具。”女佣成满曰：“请与予臼、杵、及筛。”而婆罗门［自身］则欲得村邑，于是将所持之愿望呈到御前。王问：“婆罗门！汝已问汝2妻子耶？”彼云：“予已问过，然所问之人等，愿望皆不一致。”于是唱最初之二偈：
一
    一家居住者　　大王！愿望有种种
    我欲赐村邑　　妻望百牝牛
二
    洽达骏马车　　女望宝珠环
    婢女名成满　　欲得杵与臼
    王命与所有望者次第之物，唱次之偈：
三
    向婆罗门赐村邑　　与其夫人以百牛
    洽达赠与骏马车　　养女赠与宝珠环
    又对婢女名成满　　使得臼杵与萝筛
    如是王对婆罗门所望之物外，并授与其他之荣誉，王云：“由此以后，希汝精励提携予所为之业务。”王使婆罗门随侍于自己之身傍。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之婆罗门是阿难，王即是我。”

注：
1 底本为 Sa，由前后关系上看，乃 So 之谈。今如上译。
2 底本只有 dāro 一字，今不取，依据异本。


10集.本生经·294.二九○ 验德本生谭

《小部·10集.本生经·294.二九○ 验德本生谭》

    二九○ 验德本生谭

［菩萨＝司祭］

    序分 此本生谭是佛在祇园精舍时，对一婆罗门试验道德所作之谈话。此事之现在［谭］及过去谭，已于第一篇之验德本生谭［第八六］中说，此处亦与前同。
    主分 昔日，梵与王于波罗奈治国时，其司祭“欲试验自己之道德”，由金库中每日取一金币，二日及三日，彼被视为窃盗［犯］逮至王前。彼于途中并观使蛇之艺。王问曰：“婆罗门！何为而为此行？”婆罗门：“为试自己之德。”于是唱次之偈1:
一
    实为有盛德　　世间无上者
    我见剧毒蛇　　不杀有德者
二
    我今誓守德　　爱世之幸福
    为圣者行业　　此谓有德者
三
    亲族中所爱　　朋友中放光
    死后归善趣　　再生有德者
    如是菩萨依此偈示以美德，为王说法：“大王！于我家中，父之所有、母之所有、予之所造、及王之所赐，有数多之财产不知际限。然予为试道德，由库金盗金，见其后果，始知于世之所生家系、及家之地位，均不足取，唯德为最上。予思出家，请王允许。”王再三再四恳愿不听，去入雪山，出家为仙人生活，达等至出生为梵天界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时试德司祭婆罗门即是我。”

注：
1 「唱次之偈」之一句，为依异本补入者。


10集.本生经·295.二九一 宝瓶本生谭

《小部·10集.本生经·295.二九一 宝瓶本生谭》

        第五章 瓶品

    二九一 宝瓶本生谭

［菩萨＝帝释］

    序分 此本生谭是佛在祇园精舍时，对给孤独长者之甥所作之谈话。彼以饮酒之恶习，荡尽父母之遗产四亿金，来长者之前。长者云：“去为商贾。”与以千金，彼又消费千金后再来。于是又与五百金，又再用尽。三度前来，今再与以两件之旧衣，然此旧衣亦变卖无着，再来求助，［此次］为长者提其脖［筋］，拉出门外。于是彼无依赖，倚侧壁而命终，为［诸人］曳出弃置。给孤独长者赴精舍向如来语及其甥所发生事件部份之始未，佛言：“汝如何能使其满足，前生予为适彼一切愿望，与以宝瓶而不能使其满足。”佛应长者之请求，为说过去之事。
    主分 昔日梵与王于波罗奈治国时，菩萨生于豪商之家。父死后自为豪商之主人，彼家地中埋有四亿之财产，彼只有一子。菩萨行布施等之德行，命终生为诸天之王帝释。然彼之子，造遮蔽街路之酒亭，由大众围绕，饮酒作乐。对马戏、竞技、歌乐、舞蹈之人，一掷千金，耽溺酒色，美食宴乐，谓曰：“汝歌，汝舞，汝作音乐。”渔色集会，游惰放浪，曾几何时，四亿财产，家财家具全部耗光，贫乏褴褛，彷徨街头。帝释思念，知彼贫困，为子爱情所牵而来，为适彼一切之望，与以宝瓶而诫之曰：“吾子！此瓶善为守护，不可破坏。此瓶在汝手中，决无财产贫乏之事，善为注意。”言毕自归天界。其子尔后又到处巡回饮酒，某日大醉，将瓶掷向空中，用手承接，一次未曾接住，宝瓶落地而破坏。其后彼又陷于贫穷，缠褴褛衣，手持铜钵乞食，遂坐于壁侧而命终。
    结分 佛为说过去之事后，［更曰：］
一
    有适一切望之瓶　　此一宝瓶暴汉得
    此瓶在于彼手中　　宝瓶赐与彼幸福
二
    沉醉高慢缺注意　　此一宝瓶终毁弃
    赤裸一贯缠褴褛　　愚者今成落魄人
三
    如此之宝在手中　　不知节度只为食
    今则宝瓶终毁坏　　愚哉彼亦受苦死
    佛正等觉者唱偈后，作本生今昔之结语：“尔时坏宝瓶之暴汉是此豪商给孤独之甥，帝释即是我。”


10集.本生经·296.二九二 美翼乌王本生谭

《小部·10集.本生经·296.二九二 美翼乌王本生谭》

    二九二 美翼乌王本生谭

［菩萨＝乌王］

    序分 此本生谭是佛在祇园精舍时，对舍利弗长老与耶轮陀罗以赤鱼调味混以生酥之粥所作之谈话。此事于前正中本生谭1［第二八一］中所述者完全相同。此时长老尼为腹痛所恼，善良之罗睺罗告知长老，长老使彼坐于待客室中，自己则到拘萨罗王殿中，持来以赤鱼调味混以生酥之粥与彼。彼持之与母长老尼食后，腹痛立止。王遣人看护，尔后与长老尼以同样之食物。然某日之事，于法堂开始论议云： “诸位法友！法将舍利弗以如是如是之食物使长老尼得以满足。”佛来问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！舍利弗与罗睺罗之母所要之物，非自今日始，前生即有与彼之事。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于乌之胎，成年后，为八万乌族之首长。乌王名美翼，其妃名好触，司祭官名好嘴。彼率六万之乌住于波罗奈城之近傍。某日之事，彼伴妃好触前往觅饵，通过波罗奈王厨房之屋顶。尔时厨师为王准备调制鱼肉，烹饪完毕，取开壶盖，散发热气。乌妃好触嗅鱼肉之香，欲食王之菜肴，而患异食症2。当日无何言语，次日彼云：“予妻！汝来与予一同前往觅饵。”彼女云：“君请一人前往，予患异食之症。”“如何异食之症？”“予欲食波罗奈王之食物，然予不能得，予思予命将绝，大王！”菩萨坐而思考，司祭官好嘴前来问曰：“大王！君有何不满？”王语其事，乌将军曰：“大王！请勿烦思。”安慰彼等二人并谓： “今日且住此处，予将持王之菜肴前来。”乌将军留言而去。彼集乌众，语事之缘由： “汝等可持食物来。”乌众于是入波罗奈城，分乌众为数群，于厨房附近各各场所了望而立。自与八只兵队之乌止于厨房屋顶之上，于等待运送王之食物时向乌众云： “予于运王之食物时，使其壶落地，壶落时亦即我无命时，汝等四人用口衔满粥食，四人攫取鱼肉而往王与妃处使王与妃食之。若王问：‘将军在何处？’可答随后即来。”尔时，厨师准备各色食物已毕，担以天秤棒向王宫出发，来至御苑时，乌将军与乌众以暗号，自己飞上厨师运饭人之胸部，怒爪3打击，以如枪尖之嘴啄其鼻端，以站立之两足覆彼之颜面。时王于阶下大室中来往徘徊，由大窗眺望，见乌之所行，高声唤厨师运食者：“厨师！汝速抛壶，捕彼悍乌。”彼即抛壶而将乌牢固捉住。王云：“速来此处。”一瞬之间，乌众飞来，饱食菜饭，依照命令指示运走残食，其他乌众亦来食其残食，八只兵乌前往王与妃处献上食物，乌妃好触之异食症亦痊愈。
    厨师运食人伴乌来至王前，王问乌曰：“尔乌！汝不畏服于我，伤厨师运食人之鼻，打碎食物之壶，不保自己之命，汝何故为此之行？”乌：“大王！予之王住波罗奈城之近傍，予为彼之将军，然王妃好触患异食症，欲食大王汝之食物，予王告予妃之热望，予因此故，牺牲予命而来为此。今予已将食物送交彼女，予之希望成就，予为此行，依此理由。”乌将军释明理由唱次之三偈：
一
    大王！波罗奈之城　乌王为住居
    其名曰美翼　　八万众供奉
二
    彼之后好触　　妊娠欲食鱼
    王之厨房煮　　王之新鲜食
三
    彼等为王使　　送我来此处
    为主供牺牲　　是故伤其鼻
    王闻彼之偈云：“予实于人间与大荣誉，而予竟无得为信用之亲友，虽与以村邑，但不见有为予献命者；然彼虽为乌，为自己之王牺牲生命，实甚壮烈。彼之声誉优美，行为正大。”王喜乌之德，与彼纯白之伞，以表敬意。然彼以自己所得之伞向王表示敬意，语美翼乌王之德。于是王招彼闻法，对彼两者供养与自己菜单相同之粥食，对其他乌等每日煮一安玛那量4之米，自己从菩萨之教训，护一切众生，使无怖畏，守持五戒。如是美翼乌王之训诫，于五百年间行世不衰。
    结分 佛为此法语后，作本生今昔之结语：“尔时之王是阿难，乌将军是舍利弗，乌妃好触是罗睺罗之母，美翼乌王即是我。”

注：
1 第二八一之正中本生谭中，未见此食物之事。
2 异食症（dohaḷa）谓为妊娠妇女对食物等有异常之热望。因不见有适当之译语，故用医学上之名词。
3 「怒爪」nakhapañjara, pañjara 为构造、组成、骨组等之意，直译应为爪之骨组。怒爪之时，骨组表现特别明显，故如以上之意译。
4 安玛那原语 ammaṇa 与十一 doṇa 相当，而依克勒夫（Clough）计算，一 doṇa 等于七磅十一盎斯，一安玛那等于十贯目（日本量）与米二斗五升相当。然现今之 amuṇa 则因地而异，在可伦坡地方约当一石二文之量。


10集.本生经·297.二九三 身体厌离本生谭

《小部·10集.本生经·297.二九三 身体厌离本生谭》

    二九三 身体厌离本生谭

［菩萨＝苦行者］

    序分 此本生谭是佛在祇园精舍时，对一男人所作之谈话。舍卫城有一男人罹黄疸病，医生束手，于是妻及子自思：“有何人能治疗彼之疾病？”彼忽然生起如下之思：“若予能由病中起立痊愈，予将出家。”于二三日后，闻得某一疗法，身体痊愈，赴祇园精舍，请出家，于佛之前出家入团，不久达阿罗汉位。某日之事，比丘等于法堂开始议论：“诸位法友！如此名黄疸病者自思：‘若能由病起愈，即将出家。’遂出家达阿罗汉位。”适佛来其所问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！不独此者，前生智者亦如是云，依病起而出家，有自行修养之事。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于婆罗门之家，于构筑家庭生活中，罹黄疸病，医生不能治疗，妻及子大为悲叹。然彼自思：“予由此病起，即行出家。”遂得某种疗法而痊愈，赴雪山出家为仙人生活。尔后彼达等至与神通，味禅定之乐，彼谓：“长期以来，予尚不知此乐。”于是发感兴语：
一
    我一罹病者　　为剧病所苦
    日照尘中花　　此身速枯萎
二
    诸种身分满1 　不见高贵人
    不贵亦如贵　　不净现为净
三
    耻哉此污身　　可厌不净病
    委身斯懒惰　　再生阻善趣
    唱此偈已，摩诃萨制御诸种之不净性及常病性，厌离身体尽寿命住四梵住，出生为梵天界之身结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，多人等得预流果──佛作本生今昔之结语：“尔时苦行者即是我。”

注：
1 诸种之身分 nānākunapa 即三十二身分 dvattiṁsakāra 指人身具有一切之物质。


10集.本生经·298.二九四 阎浮果实本生谭

《小部·10集.本生经·298.二九四 阎浮果实本生谭》

    二九四 阎浮果实本生谭1

［菩萨＝树神］

    序分 此本生谭是佛在竹林精舍时，对提婆达多与拘迦利所作之谈话。当时提婆达多无所得、尊敬，拘迦利赴各家云：“长老提婆达多为摩诃三摩多2王之血统，世代连绵为刹帝利族，生于（甘蔗）王之家，积修养，熟三藏，达禅定，说具有甘露语之法，请为长老献物。”发为赞赏提婆达多之语。提婆达多亦谓：“拘迦利出生于北部地方之婆罗门家，说法多闻，请助拘迦利而献物。”为赞赏拘迦利之语。如此彼等互为赏赞之语，于各家巡回接受招待。某日，于法堂开始议论此事：“诸位法友！提婆达多与拘迦利，互述不备之德，巡回接受招待。”适佛出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼等语不备之德，受招待，非自今日始，前生亦有如此受招待之事。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生为阎浮林之树神。彼处有一乌止于阎浮树之枝上食阎浮果，尔时有豺来，向上眺望见乌，豺思：“若对彼语不备德之赞赏，予亦能食其阎浮果。”于是向彼呈颂赞赏之辞，唱次之偈：
一
    汝声美如玉　　最胜之呜手
    常在阎浮枝　　譬如彼孔雀
    尔时乌以赞辞答彼，唱第二之偈：
二
    得赞良家子　　汝出于良家
    赞汝如幼虎　　吾友！善食我献物
    如此互赞，摇动阎浮之枝，果物落地。尔时住于阎浮树之树神，见彼等语不备德之事、食阎浮果，唱第三之偈：
三
    虚言者相聚　　我见之已久
    食身［豺］食吐物［乌］　交互为赏赞
    树神唱右偈，现可怖之形相，将彼等由彼处驱逐赶走。
    结分 佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，乌是拘迦利，树神即是我。”

注：
1 此一谭与次之谭为姊妹章，两者相接有为一谭之观，可并读之。
2 摩诃三摩多 Mahāsammata 有〔被选大王〕之字义，据传说乃人类最初之王，于贤劫成劫之时，已有人居住，不久感觉有王之必要，由彼等之中选王，与以此名。乃摩揭陀王之祖先，释尊亦为其子孙。如大史（Mahāvamsa 8）所云，此王乃释尊之本生。


10集.本生经·299.二九五 下贱者本生谭

《小部·10集.本生经·299.二九五 下贱者本生谭》

    二九五 下贱者本生谭1

［菩萨＝树神］

    序分 此本生谭是在其处［竹林精舍］时，又就彼二人者［提婆达多与拘迦利］所作之谈话。其现在之事与前者完全相同。
    主分 昔日，波罗奈国梵与王治国时，菩萨生为近于某村蓖树之树神。尔时，某村人等，拉曳一死老牡牛出至村之入口，舍弃于蓖麻树林中。有一只豺前来食肉，一只乌前来止于蓖麻树上见之。彼思：“若予向彼语不备德之事，予以能食牛肉。”于是唱最初之偈：
一
    汝肩如牡牛　　动如狮子王
    动物王！我今归命汝　　使我有所得
    豺闻此唱第二之偈：
二
    得赞良家子　　汝出于良家
    汝颈似孔雀　　乌友！汝由彼降来
    树神见彼等之所行，唱第三之偈！
三
    汝豺！兽中下贱者　　汝乌！鸟中下贱者
    蓖麻！树中下贱者　　善哉！下贱者辈集
    结分 佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，乌是拘迦利，树神即是我。”

注：
1 此一谭与前为姊妹章，可以并读，如前所言。


10集.本生经·300.二九六 海本生谭

《小部·10集.本生经·300.二九六 海本生谭》

    二九六 海本生谭

［菩萨＝海神］

    序分 此本生谭是佛在祇园精舍时，对长老优波难陀1所作之谈话。彼实为一大食大欲者，以车满载资具，彼尚不能满足。彼当雨季时期于二三精舍过雨安居，一精舍中置屣，一精舍中置锡杖，一精舍中置水瓶，一精舍中自住。又住乡间之精舍，见整备资具万端之比丘等，为说圣种之应依之事2，使彼等取粪扫衣，而自取彼等之衣类，使彼等取土制之钵，而自取美丽之钵、金属制之钵、金属制之钵，取此等于车中满载归来至祇园精舍。某日之事，于法堂中开始议论：“诸位法友！释子优波难陀为大食大欲，向他人劝说善行，自以沙门之资具，满载于车中而归来。”佛适出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言： “优波难陀向他人说应依圣种之事，乃不适当之行。首先第一得自制欲后，始可向他人说应依圣种之事。”于是佛举法句经（一五六）之偈：
    自己第一　　正置为善
    而后教他　　智者无愧
    然后对优婆难陀诃责，佛言：“汝等比丘！优婆难陀为大欲者，非自今日始，前生于大海亦思必须节约用水。”佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生为海神。尔时有一只水鸟于海之上方巡回飞翔，对鱼群与鸟群为制止之语：“汝等饮适当之海水，节约饮用。”海神见之，唱最初之偈：
一
    汝为何等鸟　　飞翔于海原
    制止摩迦罗　　波上欲伤谁？
    海鸟闻彼之语，唱第二之偈：
二
    无限吞水鸟　　诸方不满足
    我实欲饮海　　为海流之主
    海神闻彼之语，唱第三之偈：
三
    此海一度减　　立即又成满
    未见能饮尽　　海水无穷尽
    ［海神］言毕，现恐怖之形相，追逐海鸟而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之海鸟是优波难陀，海神即是我。”

注：
1 有关优波难陀此等之所行，可与 Mahāvagga VIII. 25. 1-4 及 III. 14 . 1-4 参照。
2 此指四依法（cattāro nissayā）而言：即一、当行乞食，二、着粪扫衣，三、兰若树下住，四、病以腐烂药治。


10集.本生经·301.二九七 爱欲悲叹本生谭

《小部·10集.本生经·301.二九七 爱欲悲叹本生谭》

    二九七 爱欲悲叹本生谭

［菩萨＝天子］

    序分 此本生谭是佛在祇园精舍时，就前妻之诱惑所作之谈话。现在之事于花祭本生谭［一四七］中已述，过去之谭将于根本生谭中说述。
    主分 此男生为竹签刺伤，彼于此时间望见空中之［飞］鸟，彼不顾剧痛之苦，为向爱妻传送消息，呼唤飞鸟，唱次之偈：
一
    鸟友！上飞高天者　振翼空中行
    告予美胫妻　　于彼时难捱
二
    刀枪加我身　　易怒不知事
    我苦彼女怒　　受苦我不思
三
    青莲形之铠　　枕边金颈环
    软衣迦尸产　　满足彼爱财
    彼于如是悲叹中断气，出生于地狱。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，此热恋比丘得预流果──佛为作本生今昔之结语：“尔时之妻是今之妻，见此事件之天子即是我。”


10集.本生经·302.二九八 优昙婆罗本生谭

《小部·10集.本生经·302.二九八 优昙婆罗本生谭》

    二九八 优昙婆罗本生谭

［菩萨＝树神］

    序分 此本生谭是佛在祇园精舍时，对一比丘所作之谈话。彼于某边境之村邑造精舍而住，此为一住居愉快之精舍，建于盘石之上，心情愉快，居于水边，有清扫之场所；乞食至村不远，人人以好意与食。尔时一比丘游行来此精舍，居住之长老对此新来者相当礼遇，翌日伴彼为施食而赴村中。人人对彼与食，并作翌日之招待。
    如此新来者寄食二三日中，彼思：“用一手段，骗此比丘将其赶走，占领精舍。”对方伺长老之心情愉快时问彼曰：“法友！汝曾否向佛问候？”比丘：“吾师！至今尚无来见此精舍者，故予尚未前往。”新来比丘：“汝可前往向佛问候归来之前，予为汝看守。”比丘：“吾师！如是予往即来。”居住比丘向众人云：“在予归来之前，请勿对长老疏忽。”于是出发而去。
    其后，新来比丘向彼等众人中伤原住比丘云：“彼原住比丘有如是如是之罪恶。”原住比丘向佛表敬意后再行归来，对彼不与一席，于某处一宿。翌日，赴村中乞食，众人对沙门不为义理致敬。彼心忧愁，再往祇园精舍向比丘等告述始末。彼等于法堂开始议论：“诸位法友！如是如是比丘由精舍将如是如是比丘逐出。”佛出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非由今日始，前生，彼即将此比丘由居住之处赶出。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生为森林之树神。正当雨季，其处连续七周间降雨。尔时一赤颜之小猿，住于一雨不入之石洞之中，某日，心情愉快坐于洞口不湿之处。一只黑面大猿濡湿苦寒来至其处，彼见如斯心情愉快而坐者，彼思：“予以计策诱彼出洞，予将住于此处。”彼鼓起肚腹1，作充分饱满之颜色，立于彼前唱最初之偈：
一
    优昙婆罗果已熟　　榕树之果适猿食
    君可出来往食之　　何可饥饿等待死
    于是小猿信彼之语，起欲食野生果物之望，由洞窟中出发，向各方诸处巡回行走，何亦未得入手，再行归来，欲入洞窟，见大猿坐于洞窟，彼知为其所骗，立于大猿之前唱第二之偈：
二
    予向长老表敬意　　亦如长者为幸福
    树实多数如得食　　今日之我亦为福
    大猿闻彼之语唱第三之偈：
三
    猿住森林同一林　　我虽欺骗他之猿
    年少之猿不此信　　何况年老之古猿
    于是小猿由彼处离去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之小猿是原住之比丘，大猿是新来之比丘，树神即是我。”

注：
1 「鼓起肚腹」之原语 Kucchiṁ olambitvā 直译应为腹部吊下，满腹则为肚腹膨涨之意味，今意译如上。


10集.本生经·303.二九九 寇玛耶普陀婆罗门本生谭

《小部·10集.本生经·303.二九九 寇玛耶普陀婆罗门本生谭》

    二九九 寇玛耶普陀婆罗门本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在东园精舍时，对持游乐性比丘等所作之谈话。佛在阶上时，彼比丘等居于阶下，互相谈论见闻之事，或为争论、或云恶口，佛呼唤大目犍连言曰：“汝往使比丘等震惊。”于是长老飞扬于虚空之中，以足趾击打建筑之塔，如海边之水到来，震动建物，彼等比丘心中恐怖死之威胁，跳出立于外面。如是彼等持有游乐性之状，于比丘间遍知，某日之事，于法堂中，开始议论：“诸位法友！某比丘等于导向解脱之教而出家，但巡回耽于游乐，不为沙门之业以为达到诸法无常、苦而无我之智见。”佛适出堂问日：“汝等比丘！汝等有何语而集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼等非自今日始，前生亦持有游乐性。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于某村邑婆罗门之家，其名为寇玛耶普陀，及长后，彼出家为仙人生活，住于雪山地方。当时，其他游乐性苦行者等，亦于雪山地方构筑仙居，不为遍处定之准备，由森林持野生之果物来食，谈笑争吵，耽于种种娱乐，以渡时光。然彼等之前有一只猿，亦有游乐性，变种种颜面，于诸苦行者前现诸种种艺。苦行者等长期之间住于此处，为得盐酢而出往人住之处。
    彼等去时之后，菩萨来此场所，以为定居之处，猿则一如对彼等同样向彼现艺，然菩萨弹指，与以训诫，语猿曰：“住于积充分修练出家者之傍，应具德行，制御身等之业，于禅定善使心统一。”其后彼猿亦守戒具德行。其中菩萨又由彼处前往他所，彼等苦行者得盐与酢归来，但猿对彼等不作以前之现艺，苦行者等问彼曰：“吾友！汝以前于予等之前作艺，今不为此，缘何理由？”其中一人唱最初之偈：
一
    有德者傍为道场　　汝作叫声现乐艺
    猿友！汝为猿应为之事　汝之有德我不喜
    猿闻彼之偈，唱第二之偈：
二
    多闻寇玛耶普陀　　我闻第一之净法
    汝勿思我如昔我　　法友！努力禅定住此者
    苦行者闻彼之偈唱第三之偈：
三
    有时岩上播种子　　雨虽降下终不生
    虽汝闻得最净法　　汝猿禅定地甚遥
    结分 佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时持游乐性苦行者是此等比丘，寇玛耶普陀即是我。”


10集.本生经·304.三○○ 狼本生谭

《小部·10集.本生经·304.三○○ 狼本生谭》

    三○○ 狼本生谭

［菩萨＝帝释］

    序分 此本生谭是佛在祇园精舍时，对旧日友情所作之谈话。此事在律1中有详细说明，此章所谓其中之拔萃。长老乌波斯那［法腊］满二年与同住［法腊］满一年之弟子相伴来佛之前，受佛之责难，离佛前而去。其后彼具观达罗汉位，具备知足之德，修十三头陀行，弟子等亦使持十三头陀，于世尊三个月独居期间，与弟子同到佛前。彼因弟子等之事，受佛责难，又因非法之谈话失礼，今二次见佛，得佛承认：“自此以后，凡持头陀行之比丘等，许可乐欲前来会我。”彼受佛之怜愍而去，并向比丘等告知此事。其后比丘等持头陀行者前往会佛，佛由独居起时，抛弃粪扫衣于彼处，而自着清净衣。佛与比丘等于精舍内散步时，见各处失落之粪扫衣，佛问知此事，佛言：“汝等比丘！此比丘等不能永续［善］行之决心，如狼之断食行2。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨为天主帝释。尔时有一只狼，住于恒河之河岸岩上。雪溶之水，流入恒河，包围岩石，彼仅能坐于岩上，无食亦无往得食之路，而水益增加。彼思：“予无食，亦无往得食之路，如此枯坐，不若作断食行为优。”于是决心行断食行，实行持戒。时帝释思念，知彼之决心薄弱：“予试干扰此狼之心。”于是化为羊形，近彼之傍而立。狼见其现身，自谓：“他日再为断食之行。”起立飞跃，向羊扑来捕捉，羊则各处跳走，难捕其身。狼捕羊不得，返回原处，仍欲不破断食之行，再坐于彼处。帝释以帝释之神通力立虚空中对彼责难使之痛苦曰：“汝持有如此薄弱之意志，如何能为断食之行？汝不知予为帝释，一心欲食羊肉。”言毕归天界而去。
    结分
一
    断他生而活　　食血肉之狼
    彼欲固决心　　企图行断食
二
    帝释知彼决心弱　　化为羊形近彼身
    食血者顿忘其行　　变心破其断食行
三
    恰如此之世　　决心薄弱者
    虽即决自心　　如狼被羊破
    以上三偈为等正觉者所称。
    佛述此法语后，作本生今昔之结语：“尔时帝释即是我。”

注：
1 指 Mahāvagga I. 31. 3-5 而言。
2 原语为 uposatha，断食行（布萨），于婆罗门教断食乃指苏摩祭之前所行之断食。


10集.本生经·305.三○一 小迦陵讹王女本生谭

《小部·10集.本生经·305.三○一 小迦陵讹王女本生谭》

第四篇

        第一章 开门品

    三○一 小迦陵讹王女本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对四人女普行者出家所作之谈话。据传毗舍离城住有七千七百七人之离车王族之出身者，齐皆具有向人反问之性质。
    某日，有一善通五百种议论之尼乾子来至毗舍离，彼等一同善加欢迎接待。今又来一与彼相同之女尼乾子，王族人等使此二人辩论，二人皆为相同。尔后离车族人等思想：“由此二人所生之子，必甚聪明。”于是使彼等二人配为夫妇，住于一处。彼等住于一处之中，次第生有四女一男，女名真实、动转（又名爱着）、教令者及反行，男名真实者。此五人分别达到能事之年龄，彼等由母方五百、父方五百习得合为一千种之议论。两亲向女儿等教曰：“若某在家人破汝等之议论，汝等即皆为彼之佣人。若为出家人所破，则就其人出家。”如斯言教，尔后两亲即均死去。
    二人死后，萨奢迦尼乾子教授离车族之学艺，仍住于毗舍离城中，而彼之姊妹等则携阎浮树之杖，为议论由都至都，巡回经行达舍卫城。于都之入口，立一阎浮树枝，向儿童等云：“无论何人，能以议论败我等者，无论俗人僧侣，可以足蹴散我等所盛之土，踏碎我等之杖。”言毕彼等即入都托钵。
    时舍利弗尊者扫未扫之处，汲水入于空瓮，看护病人，日中迟过，至舍卫城内巡回托钵，见此树枝，闻其缘故，命儿童倒其树枝踏碎，向儿童云：“无论何人，立此枝之人等，饭食后来祇园精舍入口处会我。”言毕，入于都中，食事终了，立于精舍入口之处。彼普行者等亦巡回托钵归来，见枝踏碎而问曰：“何人所踏？”儿童等云：“乃舍利弗长老之所为，若贵女等望有议论，彼云请出至精舍之入口处。”于是彼等再入都中，集合多数人等，往精舍入口处，向长老提出一千问题，长老一一回答后问曰：“此外尚有何知？”曰：“不知。”“予亦有向贵女等之寻问。”“请问，知之者必言。”长老问曰：“一为何物？”彼等不知。长老对此回答。彼女一同曰：“贵君！予等已败，贵君已胜。”“如是又将何为？”彼女等云：“予等两亲，曾如是置教： ‘若有某在家人破汝等之议论，即为其妻，若为出家者，则就彼出家。’请许予等出家。”于是使彼等于莲华色长老尼处出家，彼女等一同不久即达阿罗汉果。
    其后，某日，于法堂之中开始议论：“汝等法友！舍利弗长老受四人女普行者之信赖，皆出家成阿罗汉。”佛适出堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今日始，前生即有受彼等信赖之事，但今得成就出家之位，前生曾坐于王妃之位置。”于是佛为说过去之事。
    主分 昔日，迦陵讹国捺多布啰都迦陵讹王治国时，阿湿摩迦国褒利都有阿湿摩迦王。迦陵讹王之步军、车军完备，自己亦有大象之力，王无敌手，思欲战斗。向大臣等言：“予思欲战斗，但不见有能敌予者。如何为宜？”大臣等云：“大王！有一方便之策，王之姬等四人具有优良之器量，彼等各各化妆，乘覆棚之车，伴以兵队，往各村、市、王都次第巡回行走，如有某国国王欲将姬等纳入后宫，王即与彼战斗。”王即依言而行。王女等未到之先，诸国王等怖畏，不许入都，赠与赠物，使住都外。
    如是巡回于全阎浮提中，抵达阿湿摩迦国褒塔利都，阿湿摩迦王亦闭都门，赠与赠物。王有一贤明巧于策略之大臣名楠提阇那，彼思：“此王女等巡回全阎浮提未遇敌手，阎浮提实甚空虚。予与迦陵讹王将为一战。”彼往都门之处，语门卫等，使对彼等开门，唱第一之偈：
一
    开门延彼女　　使之入都中
    阿罗那王将1 　善调教狮子
    予楠提阇那　　亦能善守卫
    彼为斯言已，开门捕彼女等，献于阿湿摩迦王，向王云：“吾王勿恐，如有战事，予知其机。王应纳此器量优良女等为妃。”于是皆立为妃位。王女向同来诸人曰：“汝等还都，向王申告，王女等均被阿湿摩迦王立为妃位。”诸人还都向王申告。
    迦陵讹王曰：“此奴不知予之兵力，今将使彼得见。”即时率大军出发。楠提阇那知王之来，以书面送交迦陵讹王云：“请汝止于汝国境内，勿侵我国之国境，否则，两国之间，开始战争。”彼读书面，止于自己国境。阿湿摩迦王亦止于自己之国境。
    尔时菩萨出家入仙人之道，住于两国中间草屋之中。迦陵讹王自思：“沙门无所不知，孰胜孰败能得知之，予且问彼行者。”于是变相改妆，往菩萨之所礼拜，退坐于一方。问候已毕而问曰：“尊师！迦陵讹王与阿湿摩迦王行将作战，各自止于国境，此中何方获胜？何方挫败？”“大功德主2！予不知此胜或彼败，然帝释天王将来此处，予将语天王，请明日来此。”帝释天来问候菩萨，菩萨向帝释天问及其事。
5“尊师！迦陵讹将胜，阿湿摩迦将败，如是如是前知。”迦陵讹王次日来问，菩萨语彼，彼亦不问前知究为何意。“予将战争”，欢喜而去，此言广为传播。
    阿湿摩迦王闻之，唤楠提阇那问曰：“迦陵讹胜，予等将败，究应如何？”彼云： “大王！孰胜孰败，何可前知？大王勿忧。”彼慰王往菩萨之所，礼拜坐于一方问曰： “尊师！孰胜孰败？”“迦陵讹胜，阿湿摩迦败。”“胜败何以前知？”“大功德主！胜者之守护天为全身白色之牛，另之一方全身黑色。两方之守护天战斗，可分胜负。”
    楠提阇那闻此，起身返回，伴国王之亲友善战者一千人，登附近之山，问曰： “君等能为我王奉献生命耶？”“唯，诺！予等奉献。”“若然，由此崖落下。”一同将欲转落，彼即遮斓：“于此处转落，实无是处。请为我等之王，以真心作不退却之战斗。”众皆承诺。
    于是战斗接近，迦陵云：“予必得胜。”于是懒惰，其军队皆谓：“胜利归我。”亦均懒散。武装队伍三三五五，任己意游荡，应努力时而不努力。双方之王乘马战斗，相互接近，两方之守护天立于先头。迦陵讹之守护天为全身白色之牛，另之一方为全身黑色，彼此亦互相接近准备战斗。牛观两王之眼色，不见他人。楠提阇那向阿湿摩迦王问曰：“大王！汝见守护天耶？”“唯然，予已见之。”“形相如何？”“迦陵讹之守护天全身白色，予之守护天全身黑色，果已疲劳耶？”“大王！请君勿忧，予等必胜，迦陵讹必败。王请下手，持枪以左手押善教之辛头产马之胁腹，与此一千人等急速共往迦陵讹之守护天前，以枪突落其守护天，予等千人以千根之枪与以打击。如此则迦陵讹之守护天丧亡，迦陵讹败而予等胜矣。”王云：“甚善。”依楠提阇那所与之指示，进行以枪突击，大臣等亦以千根之枪突击。守护天当场丧失生命，同时迦陵讹亦败逃。一千人之大臣等见此，扬声欢呼曰：“迦陵讹逃走矣。”迦陵讹恐怖死亡，于逃生之中责怪行者唱第二之偈：
二
    迦陵讹堪忍者胜　　阿湿摩迦运拙败
    梵行者！
    汝曾向予作斯言　　正直之人不云伪
    彼作斯语，责苦行者，逃还己都；彼连反身后视皆不可能。后经数日，帝释天来行者处问候，行者语彼，唱第三偈：
三
    诸天子超越虚言
    帝释！真实乃汝最上宝
    天主！过去之事汝云伪
    摩佉婆、大因陀罗3！我不悉汝因何故？
    帝释闻此唱第四之偈：
四
    天人不羡人鲁莽
    婆罗门！汝岂不闻此之言
    调御决心与安定　　应进之时沉着进
    人间努力强精进　　依此阿湿摩迦胜
    迦陵讹逃走，阿湿摩迦王分取其获物，然后还都。楠提阇那致书迦陵讹云：“请向此四王女送来彼等应分得汝之财产部分，若不速送，汝应知所致之后果。”迦陵讹王见信恐怖战栗，即送四人应得之财产。自此以后，彼此双方友谊良好，相互为生。
    结分 佛述此法语后，作本生今昔之结语：“尔时之迦陵讹王之王女等是此青年之比丘尼等，楠提阇那是舍利弗，行者即是我。”

注：
1 阿罗那指阿湿摩迦王之事。
2 「大功德主」为由出家行者向在家之人特别尊称之用语。在此时，行者不知对方为国王，单独用此一敬语。
3 Magha 为赐物、恩惠物、赏赐之事，Maghavā 有配分、分与之意。此处为帝释天之别号。


10集.本生经·306.三○二 大骑手本生谭

《小部·10集.本生经·306.三○二 大骑手本生谭》

    三○二 大骑手本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对阿难长老所作之谈话。现在之谭，于前［第一五七，有德本生谭］既如其说。［佛］言：“昔日诸贤人作施惠之事而受惠”，此处佛为说过去之事。
    主分 昔日，菩萨为波罗奈王，正而无偏，治国行施，守持戒律。彼因边鄙之地作乱，为镇压而率领步军、车军前往，败阵乘马而逃，抵达某偏僻乡村。王之百姓三十人住于此处，彼等晨起，集于村之中央，开始工作。恰于此时，王着铠乘马，全身装饰，由村门进入。一众皆云：“此究为何人？”战栗逃出，各还己家。
    其中只一人未还己家，迎王而问曰：“据闻，我王出发至边鄙之地。君为何人？为王方之人耶？贼方之人耶？”“予乃王方之人。”“如是，请随予行。”伴王往其家中，使坐椅上，命妻曰：“汝来，请为友人洗足。”洗足之后，量自己之力，供奉相当之食物，继云：“请暂休息。”准备卧榻用具，王卧其处。然后彼男脱王之铠，使马步行，饮水涂油于背上，与以草料。
    如是三四日间，与王闲谈，王曰：“汝君！予将行矣。”彼男又对王与马所应为之事，一总为之。王食事毕，王云：“予名大骑手，予之住宅在都之中央，君若有何事，可来都中，立于南门入口向门？云：‘大骑手住于何处？’门卫即伴君入予之家。”王留言而去。
    军队等众不见国王，于都城外露营停留，见王归来出迎，护于王之周围。王于入都中之时，立于门内，呼门卫来，摒退诸人谓曰：“住于僻鄙乡村之人，前来会予云：‘大骑手君住于何处？’如此问汝时，汝即牵其人之手，伴来会予，如此则予赐汝金一千两。”然而彼男未来。
    因彼男未来，王对彼住之村课税。课税彼亦未来，如是二度三度课税，彼终未至。
    于是村之住民等集于一起，告彼云：“君友大骑手来后，此方我等受纳税之苦，几至不能负担台头。汝往语其人，使我等免税。”“甚善！予将前往，然不能素手前往。予之友人有子二人，此二人与妻及友人，均须对彼等调制下衣、上衣、饰物及道具。”“甚善！预为调制”彼等悉数准备礼物。彼携带礼物与彼自宅所制之糕点前往，抵达南门问门卫曰：“阁下！大骑手之住宅何处？”“君请入内，予将教示于君。”门卫牵彼之手，行至宫门，门卫报告：“门卫伴边僻村舍之人前来。”王闻之即由座起立云：“请予之友人与其一同前来者等通过。”王即出迎，见彼而抱持问曰：“予之友等妻子皆平安否？”王牵彼之手登大高台，使彼坐于白伞之下王座之上。呼第一之妃云：“吾妃！汝为予之友人洗足。”妃于是为彼男洗足。王用金瓶浇水，妃洗足毕，涂以香油。王问：“君有与我等应食之物否？”男曰：“有。”入袋中取糕点。王以金钵承受，为欲对彼示好，王云：“请食予之友等持来之物。”以之赐与妃与大臣等，王自己亦食。彼男今更向王献其礼物，王为接受，脱去迦尸之衣裳，着彼持来之一套衣物；妃亦脱去迦尸之衣裳，着男所持来之衣物，并着庄饰之物。王荐以王者之食膳飨彼，命一大臣曰：“汝往如予之形像调理彼之发须，浴以香浴水，使着十万两迦尸之衣裳，使着国王之服，伴彼前来。”大臣依命而行。
    王命击大鼓巡回各处，集合大臣，于大白伞之下，使彼着纯赤色之丝1，让与王国之车。自此以来，二人同处饮食就寝，相互坚定信赖，无人能与破坏。王唤来彼之妻子，于都内建家，二人敦睦和平，共行治国。
    然大臣等怒，告于王子：“王子殿下！王与平民2以国之半分，与其人同饮食共休息，使儿童等拜彼，其人究为大王何所尽力，予等不知。王之所为，实为可耻，殿下宜向王语。”王子承诺：“甚善！”于是悉禀告王云：“大王！不可如此。”王曰： “王子！予败战时住于何处，汝知之耶？”王子：“大王！予不知。”王：“予住此人之家，无事返回治国，如是，予对予之恩人如何能不与予之所持者，［如何能］置而不顾？”菩萨更作如是之言使闻：“王子！对不应施者而施，对应施者而不施，将陷于不幸而不得人助。”于是唱如下之偈：
一
    不应施者而施财　　应施与者而不施
    终临不幸陷于难　　不得朋友之助力
二
    不应施者不施财　　对应施者施与之
    虽临不幸陷于难　　终得朋友之助力
三
    和睦与爱高贵行　　虽贫且乏有大用
    对贵直人所为者　　数量虽微得大果
四
    率先宜行善　　为世所难为
    尔后之所为　　足受大恭敬
    闻此语后，大臣等及王子亦不再作何言。
    结分 佛述此法语后，作本生今昔之结语：“尔时边僻村舍之住人是阿难，波罗奈王即是我。”

注：
1 「纯赤色之丝」（jātihiṅgulakasutta）jātihiṅgulaka 英译 Natural vermilion，即「天然朱色」之意。德译 eine Sehnur von echtem scharlach，即「纯朱色之丝」，今依此译，着此丝者为王者之印证。
2 平民（gahapati），「家主」之意，即居士之原语。单只不过为一家之主人，故为平民之意。


10集.本生经·307.三○三 一王本生谭

《小部·10集.本生经·307.三○三 一王本生谭》

    三○三 一王本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对奉仕拘萨罗王一男子所作之谈话。现在此一谭，已如前之善人本生谭［第二八二］中所说。此处佛言：“由不利而得来利益，非只汝一人，昔日之贤人等亦由自己之不利而取得利益。”于是佛为说过去之事。
    主分 昔日，为波罗奈王侍从之某大臣，入王之后宫行不义之事。王直认其罪，放逐国外，又奉仕于达巴塞那拘萨罗王。此一始末总于大具戒王本生谭［第五一］中如其所说。此处达巴塞那王于大高台上，周围由大臣围绕而坐，波罗奈王被捕，用绳缚于木框之上，头倒吊挂。王对盗贼首领念慈悲观，为预备修行之观念，得入禅定。绳索自断，王于空中结跏趺坐。而盗贼之身体发热，口喊：“烧、烧。”于地面不断巡回滚转。王曰：“此为何故？”大臣云：“大王！王将彼正直无过之王倒吊于户框之上，所以如此。”王云：“若然，急往解缚。”大臣皆往，见波罗奈王结跏趺坐于空中，众臣回返，语达巴塞那，彼急往向王敬礼谢罪，唱第一之偈：
一
    昔住一王处　　味无上欲乐
    今投苦那落　　不舍昔色力
    菩萨闻此唱次之偈：
二
    达巴塞那！我昔所望者　　忍耐与苦行
    大王！今得已如何　　我舍色与力
三
    如斯总全终　　智誉有耐力
    得难得大誉　　我舍色与力
四
    人间之主！以苦离去乐　　耐难耐之苦
    有情得两处　　苦乐皆平等
    达巴塞那闻此，向菩萨谢罪云：“君之国君治之，予除去盗贼。”于是将此为恶事之大臣处以王刑，然后离去。菩萨将政事托大臣等，出家入仙人之道，成应生梵天世界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之达巴塞那是阿难，波罗奈王即是我。”


10集.本生经·308.三○四 达陀罗龙本生谭

《小部·10集.本生经·308.三○四 达陀罗龙本生谭》

    三○四 达陀罗龙本生谭

［菩萨＝龙王］

    序分 此本生谭是佛在祇园精舍时，对易怒性者所作之谈话。此一谭，前已出之。尔时法堂之中，彼之易怒性成为话题，佛出而问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等白佛：“如是如是之事。”佛言：“汝之易怒性质为真实耶？”比丘白佛：“世尊！是为真实。”佛言：“汝等比丘！非只今日，彼于前生即为易怒性质，为此，昔之贤人等清净洁白，住于龙王之栖所，而为彼三年之间住于充满不净之场中。”于是为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，雪山地方达陀罗山麓有一龙宫，菩萨为其处龙王苏拉达陀罗王之子名摩诃达陀罗，其弟名周罗达陀罗。彼弟易怒，性质粗暴，轻蔑年少女龙，鞭打走路。龙王知彼易怒之性，命令将彼由龙宫赶出。摩诃达陀罗为弟向父求情，停止赶出；第二度使王怒时，再向父求情；第三度时，王云： “予于改正此无品德者，汝二人均由龙宫离去，住于波罗奈之不净处中三年。”于是二人均由龙宫迁出，二人往彼处住，向不净处周围水中觅饵，村中儿童观见彼等，投掷土块木片，骂曰：“此头大尾如针之水龙，究欲何为？”周罗达陀罗之性质荒暴，不堪儿童等之轻蔑，向兄云：“兄长！儿童等对我等恶口谩骂，不知予等有毒，予对彼等之轻蔑实难忍耐，我以鼻风，皆将杀之。”彼与兄商谈，唱第一之偈：
一
    达陀罗！
    此等人间世　　侮我以恶语
  “食蛙水中棍”　怎堪我剧毒
    摩诃达陀罗闻彼之言，唱以下诸偈：
二
    己由国放逐　　入于他国中
    为能容恶语　　胸中造大仓
三
    不知人素性　　亦不知道德
    住于人世间　　不可抱慢心
四
    他乡如住火1 　虽有智慧人
    难免奴仆谤　　切须应忍耐
    如此住于彼处三年之间，于是父王召回，自此以来，彼等制伏慢心。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，易怒比丘达不还果──佛为作本生今昔之结语：“尔时之周罗达陀罗是此易怒比丘，摩诃达陀罗即是我。”

注：
1 「如住火」，底本为 jātaveda-samanena'pi。另一本为 jātiyā vinayena'pi，如是则为「生即善而有德」。此处译意，多少容易了解。


10集.本生经·309.三○五 验德本生谭

《小部·10集.本生经·309.三○五 验德本生谭》

    三○五 验德本生谭

［菩萨＝青年］

    序分 此本生谭是佛在祇园精舍时，对制烦恼之事所作之谈话，此一谭将于第十一篇水本生谭［第四五九］中详说，此处举其概略如是。住于祇园精舍中五百比丘等，于午夜过时，起淫欲之情念，佛于昼夜六时，时时看望比丘等，恰如人仅有一眼之重要，又如人仅有一子之珍视，更如犁牛之钟爱其毛。佛于夜间以天眼观察祇园精舍，见比丘等如盗贼入于转轮圣王之宫殿中。佛思彼等比丘之事，开香室之户，呼唤阿难长老：“阿难！集合精舍中比丘，于香室户口之端设座。”长老如说而为，白佛，佛着座，呼一众比丘：“汝等比丘！昔曰贤人等思行恶事者无秘密，故不为恶。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门家。达成年后，乃于波罗奈都有名师尊之前为五百青年之长，修习学艺。师尊有一年貌相当之女，彼自思：“予将调查此青年等品行，品行佳者，将女许配。”
    一日，彼唤青年等来谓曰：“诸君！予女已成年，予思料理婚事，但必须准备衣饰道具。汝等须不使自己亲戚知晓，盗来衣物等类。而谁能不被发觉者，即可婚娶，而被发觉者，则无资格。”青年一同云：“甚善。”承知以后，于不被亲戚发现中盗来衣饰道具。教师将盗来之物，一一分别放置，而菩萨则任何一物亦未持来。师尊问：“汝未持来任何物耶？”“师尊！予未持来。”“何以故？”菩萨：“尊师云，不为人所发现持来者，方得受取；然予思为恶事者无秘密。”说明理由唱此二偈：
一
    行恶业之人　　世无有秘密
    森林神必见　　愚人思秘密
二
    我不见秘密　　亦无空虚所
    他人虽不见　　我行非空虚
    师尊信彼之言：“汝青年！予家非无财产，予思嫁女与品行正直之人，为此予试此等青年，予女除汝之外别无适当之人。”于是使女装饰，嫁与菩萨。师向其他青年等云：“汝等持来之物，各送还汝等之家宅。”
    结分 佛言：“汝等比丘，如此恶品行之青年等，为自己之无品行而不得其女，余之一贤德青年，品行善良而得娶女。”于是现等觉者唱他之二偈：
三
    杜佳洽与阿佳洽1 　难陀苏伽瓦洽那
    瓦佳阿多瓦锡罗　　有望青年背婚法
四
    一切法之达彼岸　　如何敢背婆罗门
    彼为智者须护法　　应须努力达其真
    佛述此法语后，说明圣谛之理──说圣谛之理竟，此五百比丘等达阿罗汉果──于是佛为作本生今昔之结语：“尔时师尊是舍利弗，贤德青年即是我。”

注：
1 注释所云，此六人为五百青年中之年长者，系固有名词，译出无何意义。今依巴利语原音并列，颇有兴趣，今取其大体之意义译出。


10集.本生经·310.三○六 善生妃本生谭

《小部·10集.本生经·310.三○六 善生妃本生谭》

    三○六 善生妃本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在祇园精舍时，对胜鬘妃所作之谈话。某日之事，王（波斯匿）与妃发生宫廷之争1，此宫廷之争亦云寝室之争。王怒，忘妃之存在，妃思： “世尊对王之对予发怒之事，希为不知。”佛知此事，佛思：“予将使彼二人和睦。”晨起着下衣携衣钵，五百比丘相伴，入舍卫城中，至王宫之门口，王出受取佛钵，请佛入内设座，开始向佛及比丘众一同献施水2，供粥及硬食。佛以手覆钵言曰： “大王！妃在何处？”王云：“世尊！对妃勿劳用心，妃只醉心于自己之名誉。”佛言：“大王！汝自己以名誉与妃，今舍弃而不顾，对女人之过不宽恕是为不宜。”
    王闻佛言，唤妃近前，妃对佛敬施供养。佛言：“彼此应互相亲善。”欣赏王与妃和睦之味，然后辞去。自此以后，二人行友善之生活。比丘等于法堂开始话题： “诸位法友！佛只一言改善二人之关系。”佛适来其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此非自今日始，前生此二人亦只一言而改正关系。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为王之俗事圣事之说教大臣。一日王开大窗而立，见王宫之前庭，正值此时，一美丽成年之少女贩卖果物，头顶盛枣之笼，呼叫：“请食大枣，请食大枣。”一面呼唤通过王庭之中。王闻其声起爱着之心，确定其女无夫，纳入宫庭据第一之妃位，授大名誉，为王所宠爱。
    某日之事，王以黄金之钵盛枣而食。善生妃见王食枣问曰：“大王！君食何物？”唱第一之偈：
一
    大王！黄金之容器　似蛋为何物
    色赤且美丽　　我问请语我
    王怒云：“汝卖熟枣之实，果物商人之女而不知汝家宝贵之枣耶？”王唱次之二偈：
二
    王妃！汝于往昔时　头秃手入腰3
    拾枣身褴褛　　此即彼枣实
三
    嫉妒不快乐　　享乐不满足
    持此汝速行　　还汝拾枣处
    菩萨自思：“除自己之外，他人不能使此二人和解，予必须使王宥妃，勿被赶出。”于是唱第四之偈：
四
    大王！此等得名份　妇女所为事
    大王！请恕善生妃　人民之主！对彼女勿怒
    王依此言，恕妃之过，使彼女据适当之地位。自此以后，二人共行和睦之生活。
    结分 佛述此法语后，作本生今昔之结语：“尔时之波罗奈王是拘萨罗王，善生妃是胜鬘，大臣即是我。”

注：
1 「宫廷之争」sirivivāda, sayanakalaha 为何类之争，不能明了。或许由嫉妒而生之争之类。德译为 Hofstreit, Bettstreit，英译为 a dispute at court, harem quarrel。予随此译为「宫廷斗争」、「寝室之争。」
2 此为于行施之前，向受者之手行注水礼，「施水」即指此而言。
3 「头秃」因头顶果物之笼而行，自然毛发脱落，故云头秃。「手入腰」为拾果实时，入于腰之容袋之中。


10集.本生经·311.三○七 簇叶树本生谭

《小部·10集.本生经·311.三○七 簇叶树本生谭》

    三○七 簇叶树本生谭

［菩萨＝树神］

    序分 此本生谭是佛卧于入灭之床时，对阿难长老所作之谈话。阿难尊者知佛今夜至天明时将入涅槃，而自己为有学之身，当须修行，然佛将隐于涅槃，使二十五年间仕佛终归无用。尊者沉于忧思，倚于园内堂之壁泪泣。
    因长老不在，佛问：“汝等比丘！阿难何处？”长老闻此事故，被唤至佛前。佛言：“阿难！汝积善业，勤励修行，疾成无漏之人，无须忧虑。汝之仕我，何为无效果？汝前生有烦恼时，仕我亦非无效果。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生为波罗奈附近簇叶树之树神。当时波罗奈之人民等向神祈求幸运，常热心供献供物。时有一贫婆罗门亦思欲对神尽力，彼于高坡上生长之一株簇叶树之根部，修理平坦，拔草于四周结垣；撒砂清扫，供养1五指量之香，并供花环、香、薰香；点燃灯火，祝祷：“就寝安乐。”右绕树周而去，翌日晨起往问曰：“寝休安乐否？”
    如是某日，树神自思：“此婆罗门对予非常重视，予将调查此婆罗门何故对予如是重视，予授与彼之所愿。”树神于婆罗门来清扫树根之时，化作一年老婆罗门之姿，立于其傍，唱第一之偈：
一
    婆罗门！无思闻知　　此簇叶树
    精进有智　　汝用心深
    善问寝处　　此为何故？
    婆罗门闻此唱第二之偈：
二
    此树名闻远　　且为极大树
    此地有神宿　　予为求财物
    扫此簇叶树　　拜住此处神
    树神闻此，心喜婆罗门之心，谓白：“予生为此树之神，汝勿恐惧。予授汝宝物。”树神慰彼，依大威神力立于空中自己宫殿入口之前，唱次之二偈：
三
    汝为我所作　　我将为汝作
    婆罗门！汝望知恩人　来至善人所
    彼诸愚人等　　其心不稳定
四
    镇头迦树外　　有无花果树
    为他树所围　　应先受牺牲
    树根埋宝藏　　勿让他人掘
    如斯神云：“婆罗门！汝往掘取，定甚疲劳，汝可还家，予运宝于汝室，置于如是如是之所，汝一生涯，受用此宝，行施守戒。”神与婆罗门训诫，以自己之威神力，运至其人之家。
    结分 佛述此法语后，作本生今昔之结语：“尔时之婆罗门是阿难，树神即是我。”

注：
1 见汉译南传藏第三十三卷二五八页注3。


10集.本生经·312.三○八 速疾鸟本生谭

《小部·10集.本生经·312.三○八 速疾鸟本生谭》

    三○八 速疾鸟本生谭

［菩萨＝啄木鸟］

    序分 此本生谭是佛在祇园精舍时，对提婆达多不知恩所作之谈话。……乃至……佛言：“汝等比丘！提婆达多不只于今日，前生亦不知恩。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨于雪山地方生为啄木鸟。时有一只狮子，彼食肉之中，骨鲠于喉中，喉肿不能探求获物，身感剧痛。此鸟于热心探饵之中，发现此事，隐于树枝之荫问曰：“君何处痛？”彼语其事实。“予为君取骨，然恐不能入君之口中，君将食予。”狮子：“君勿恐，予不食君，请救予之生命。”鸟： “谨如君命。”鸟使彼蹲踞，思：“此欲何为不得而知？”鸟使彼口不能闭塞，于狮子上下唇之间，挟以木片，鸟入口中，以长嘴突骨之端，骨落而去。彼见骨落，由狮口出来，以嘴突木片落而飞去，隐入枝顶。狮子健壮之后，某日杀栖于森林之水牛而食，鸟思欲试狮子，于彼之上方树枝隐身，与彼谈话唱第一之偈：
一
    予力堪胜时　　为汝予尽力
    兽王！予愿归命汝 然予何所得狮子闻此唱第二之偈：
二
    啜血常为猎　　汝入予齿间
    而今尚生存　　汝实已过分
    鸟闻此唱第二之偈：
三
    不报不知恩　　受者不为返
    毫无感谢念　　交之实无益
四
    于人目前不积德　　朋友之道不能得
    然予无嫉亦无谤　　疾由其人速远离
    鸟作斯语后，即由其场飞去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之狮子是提婆达多，鸟即是我。”


10集.本生经·313.三○九 尸汉本生谭

《小部·10集.本生经·313.三○九 尸汉本生谭》

    三○九 尸汉本生谭

［菩萨＝阐陀罗］

    序分 此本生谭是佛在祇园精舍时，对六人群之徒所作之谈话。此一谭详出于律部之中，此处举其概略如下。佛唤六人群之徒前来问曰：“汝等比丘！汝等坐低椅子向坐高椅子者说法使闻，是真实耶？”比丘云：“诚然，世尊！”佛查明此等比丘之事，佛言：“汝等比丘！汝等不尊敬我教实为不宜。昔之贤人等尚且非难坐低椅子教外道经文。”于是为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于阐陀罗族，达成年后，成立一家。彼妻于妊娠中，思欲食庵罗果1，向彼曰：“予欲食庵罗。”“予妻！今时无庵罗，为汝持来某种酸果。”“夫君，我如得庵罗则生，如不得则无生命。”彼深爱此女，自思：“予向何处入手得庵罗？”
    尔时，波罗奈王之御苑之庵罗树，常年结实。彼思：“予由御苑树上取来熟庵罗以满足家内之望。”彼于夜间入苑登庵罗树，由枝踩枝，探寻果实，彼如斯直至天明。彼思：“今若降下，将为人见，以我为盗贼而被捕，至夜间后再行。”于是登入绝顶之处隐藏。
    此顷，波罗奈王正对司祭修习经文。王入御苑之中，于庵罗树下坐于高座，使教师坐于低座，学习经文。隐于树上之男自思：“此王实不如法，坐高座习经文；婆罗门亦不知法，坐低座教经文；予亦不知法，为妇人来此不顾生命，持庵罗之实而行。”于是彼由树上降下，捉一下垂之枝，立于二人之间曰：“大王，予将灭，汝是愚痴，教师已死。”王问曰：“是何缘故？”彼唱第一之偈：
一
    此总为贱业　　两皆不辨法
    教者与学者　　两者皆自堕
    婆罗门闻此唱第二之偈：
二
    白米之清饭　　应须混肉食
    予等为仙士　　不依此之法
    阐陀罗闻此，唱次之二偈：
三
    世界广大汝游历2 　他处亦有煮物者
    汝行不法石破瓶　　汝为破法婆罗门
四
    婆罗门！为得名誉　得财有灾
    非法之行　　堕狱之行
    王闻彼之正语，对彼甚为中意，问曰：“汝何种族？”答曰：“阐陀罗种。”王云： “汝若种族高尚，予让王位与汝，然此后予为日中王，汝为夜间王。”王以自己首项之花环挂于彼之首上，使彼为都中之警卫。自此以后，凡于都中警卫之首上均挂有花环，成为风俗。王更随彼之教，尊敬为师，坐于低座，学习经文。
    结分 佛述此法语后，作本生今昔之结语：“尔时之王是阿难，阐陀罗之子即是我。”

注：
1 「妊娠中思食庵罗果」，原语中之 dohaḷa，指人或其他生物（例如鳄鱼，参照本生谭第二〇八）于妊娠中所起之欲。虽然大部分是有关于食物，亦有说为兵士力量。参照 VinayaI. p. 342 以下，于此谭中有「为取某种酸物来」之语，颇为有趣之事。dohaḷa 为由「二心」之语意而来，是由母与胎儿两者起欲之意。
2 「世间广大汝游历」，意为「汝可游步世间广见调理生物之肉而食者，不独王家而已」。


10集.本生经·314.三一○ 萨维哈大臣本生谭

《小部·10集.本生经·314.三一○ 萨维哈大臣本生谭》

    三一○ 萨维哈大臣本生谭

［菩萨＝司祭官之子］

    序分 此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。彼于舍卫城中巡回托钵，见一美貌妇人而心厌出家，对佛教生起烦厌，于是比丘等伴彼至佛所，彼为世尊所问：“比丘！汝厌出家为真实耶？”答曰：“唯然，真实。”佛问：“谁使汝厌出家？”比丘白此事实。佛言：“何故汝出家入于导此解脱之道中，而竟厌彼。古之贤者得司祭官之地位而舍此出家。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨宿于司祭官之妇之胎中，而与国王之子完全同日出生。国王问大臣等曰：“有谁与予之王子同日出生之子耶？”大臣答曰：“有司祭官之子。”王命伴来，交宫女与王子一同养育。饮食与饰物，二人完全相同。
    彼等达成年后，往得叉尸罗修学一切学艺而还，王授王子以副王之位，王子之誉大增。此时以后，菩萨与王子一同饮食起居，彼此互相坚定信赖。后王死，王子即位，渡大荣华之生活。菩萨自思：“予友治国，王所思及之时，必授予以司祭官地位，予为家族生活，又有何益，予将出家为独住生活。”彼礼拜父母，得出家之许可，舍弃大家产，一人去家，入雪山地方，于适意土地建一树之嫩枝所葺小屋，出家入于仙人之道，得神通与禅定，日日渡禅定之乐味。
    尔时，王思起菩萨问曰：“予之友人不见，现居何处？”大臣等答曰：“彼已出家，住于森林之中。”王寻觅彼之住所，向大臣萨维哈言曰：“汝往伴予友人前来，授彼以司祭官之地位。”彼云：“谨遵王命。”承诺之后，出波罗奈，逐渐到达国境之村。彼留置同伴一行，与徘徊林中之贼等共赴菩萨所住之处，见菩萨坐于小屋户口之边，如黄金之像，大臣礼拜退坐于一面。彼此问候交谈，大臣云：“尊师！王思召阁下授与司祭官之职，希望阁下还都。”菩萨曰：“且请稍待，无论司祭官之地位，迦尸拘萨罗全体或全阎浮提之王位，转轮圣王之荣誉，予均不往。贤人一度舍弃烦恼，再不欲得。一度舍者如吐出之唾。” 唱此等之偈：
一
    大洋所包围　　大海中大地
    不望世非难　　萨维哈！汝同如是解
二
    婆罗门！为得名誉　　得财有灾
    行非法行　　堕地狱行
三
    出家者善　　携钵游行
    此种生活　　胜求非法
    出家者善　　携钵游行
    无损他事　　胜于治国
    彼如斯言，再三受请，均与辞退。萨维哈亦不得彼心，礼拜而去，向王申告彼之不来。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，厌出家比丘入预流果，他之多人亦达预流果及其他──于是佛作本生今昔之结语：“尔之王是阿难，萨维哈是舍利弗，司祭官之子即是我。”


10集.本生经·315.三一一 纴婆树本生谭

《小部·10集.本生经·315.三一一 纴婆树本生谭》

        第二章 纴婆树品1

    三一一 纴婆树本生谭

［菩萨＝树神］

    序分 此本生谭是佛在竹林精舍时，对大目犍连尊者所作之谈话。据传，长老住于王舍城附近之森林小屋；一盗贼往近于都门某村之家，破墙而侵入，劫持手能携带之物而逃，来至长老之森林小屋谓：“此处可以护我。”于是卧于长老小屋之入口处。长老知彼卧于自己之目前，对彼怀有恐惧，思与盗贼居于一处不宜，外出云： “汝不可卧于此处。”将彼赶走。盗贼由彼处山，遗留足迹而逃。手执炬火人等沿其足迹，来至其处，见盗贼之来处、立处、坐处、卧处，皆云：“盗贼由此处来、此处立、此处坐、由此处逃，然我等未见。”于是各处巡回探索，终无所见而去。
    翌日，长老于午前入王舍城中托钵后回返，赴竹林精舍向佛言其事，佛云：“目犍连！恐惧应恐之物，非只汝一人，昔之贤人等亦有恐惧。”佛应长老之求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生为都之墓场森林中某纴婆树之树神。某日，于都门附近某村工作之盗贼入来墓场之森林中，当时此处有纴婆与阿说他两大树王，盗贼于纴婆树之根元处放置物品而卧。此时盗贼如被捕，必用纴婆之枝所作木签穿刺。
    于是树神自思：“若人来捕盗贼，折此纴婆之枝作签，如是则树将自灭。予试行将彼由此处赶走。”树神对彼男对话唱第一之偈：
一
    盗贼！汝起！何教卧　　 汝有何要而睡眠
    汝于村里为恶事　　勿被王官等捕捉
    如此向彼说示：“在未被官吏捕捉之前，速往他方。”树神恐吓使彼逃走。于是阿说他树神唱第二之偈：
二
    村里为恶事　　盗贼受捕捉
    生立此林者　　纴婆汝如何？
    纴婆树神闻此唱第三之偈：
三
    阿说他！汝不知所以　　我与贼不和
    村里为恶事　　王官等捕捉
    纴婆之签刺　　我心最恼此
    如此二树神一同对话期间，物品失主，手携炬火，循足迹而来，见盗贼卧居之场所云：“盗贼已起而逃去，我等捕盗不得。若能捕得，以此纴婆树之根云为签刺之，挂于枝上而还。”于是巡回探索，不见盗贼而去。阿说他树神闻此，唱第四之偈：
四
    可恐之物应须恐　　未来怖畏应须防
    智者观此二世界　　皆由未来怖畏生
    结分 佛述此法语后，作本生今昔之结语：“尔时生于阿说他树之树神是舍利弗，纴婆之树神即是我。”

注：
1 纴婆（nimba）与宾州曼陀罗（pucimanda）为同一种树。


10集.本生经·316.三一二 迦叶愚钝本生谭

《小部·10集.本生经·316.三一二 迦叶愚钝本生谭》

    三一二 迦叶愚钝本生谭

［菩萨＝青年婆罗门］

    序分 此本生谭是佛在祇园精舍时，对一老年比丘所作之谈话。据传，舍卫城有一良家子，彼见纵恣诸欲之祸，于佛所出家，专心观念修行，不久得阿罗汉果。其后彼母死去。
    母死之后，彼使父与弟出家，住于祇园精舍中。雨安居时将近，闻知容易获得衣物之必须品，于是往某村里居住，三人均于其处入于安居。安居终了，又还住祇园精舍，于接近祇园精舍处，青年比丘云：“沙弥！长老劳顿，汝伴其行，予先行扫除房屋。”言毕向祇园而去。老年之长老缓缓而行，沙弥以头触之：“尊师速行。”于是强行引曳而行。长老云：“汝以我为无力之人，引曳而行。”于是长老又返原处，再由原地出发而行。彼等如此互相争执之中，太阳落下，天色黑暗。
    青年比丘扫除房室，预备用水，等待彼等到来，取炬火出迎。见彼等迟来问曰： “何以迟到？”老人说明理由。彼以二人劳碌，伴之缓缓行走，当日未得向佛问候之余暇。次日前来佛处问候礼拜，坐于一面。佛问：“何时到来？”“世尊！昨日前来。” “昨日到来，今日前来我所耶？”“唯然，如是。”于是说明理由。佛对老年比丘，加以非难，佛言：“此人为此事，非自今日始，前生亦复如是。今汝等为彼所苦，前生贤人等亦为彼所苦。”佛应彼之请求，说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于迦尸市场街婆罗门之家。彼达成年时，母亲死去，吊祭终了，经一月及半月之时，施舍家中财产，伴父亲与弟入雪山地方。由天人受得皮之衣物，入仙人之道而出家，抱拾落物主义，食树根及果实以维生活，心情愉快，住森林中。
    雪山地方雨季来时，大雨降落频繁，不能于树之根干搜寻果实，树叶尽落，行者等大抵下山住人里中。
    菩萨亦伴父与弟，住于村里，至雪山地方再花开实熟之时，伴父弟二人回返雪山自己之道院。至道院附近，太阳已没，菩萨云：“汝等慢行，予先行扫除道院。”遗二人于后而去。幼年行者与父缓缓共行，以头触父腰部，促其速行。老人云：“汝不喜伴我而行。”于是回返原地再行出发。彼等如此争执之中，天气黑暗。菩萨扫除草舍，预备用水，持炬火见二人由道路之反对方向前来，问曰：“在此期间，作何所为？”小行者说明父亲之理由。菩萨于是伴二人缓缓而行，安置道具，使父亲沐浴，洗足涂油，为彼摩背，准备火盆，于休息疲劳之所，坐于父亲之傍，谓曰：“我父！幼年之儿童，如以土所作之器皿，易即破坏，一旦破坏，再不能连接。虽有莽撞，老人亦须忍耐。”菩萨劝诫其父唱如次之偈：
一
    迦叶尊者！年幼之人 因愚顶撞
    智者恕之　　贤者忍之
二
    贤者虽争　　疾而再和
    愚如土钵　　破而难接1
三
    己知罪过　　善能学习
    愈得安息　　交而不败
四
    他人有罪过　　自己得善耐
    如此负重荷　　人中最上者
    菩萨如此劝诫其父，自此以来，父亦善为自制。
    结分 佛述此法语后，作本生今昔之结语：“尔时父行者是今之年老长老，少年行者是沙弥，而与父劝诫者即是我。”

注：
1 原文为 na te samatham ajjhagū，有不再镇静之义，今则如上译。


10集.本生经·317.三一三 堪忍宗本生谭

《小部·10集.本生经·317.三一三 堪忍宗本生谭》

    三一三 堪忍宗本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对某一易怒性比丘所作之谈话。佛对彼比丘言：“何故汝入于无怒之佛教出家而生怒耶？昔日之贤人虽身受一千鞭，切断手足鼻耳，对他人亦不发怒。”于是佛为说过去之事。
    主分 昔日，于波罗奈名迦蓝浮之迦尸王治国时，尔时菩萨出生于持有八亿财产之某婆罗门家，名为坤达伽、库玛拉之一青年，达成年后，于得叉尸罗修习学艺，后构筑一家。两亲亡故后，彼见所贮之财宝曰：“予之亲族积此财宝，未能持去，予必须使之有所持去。”于是悉数调查其财产，对适当受施者则施以适当之物，然后入雪山出家，食种种果实，维系生命。长住以后，为得盐食酸味，来至人里，渐次到达波罗奈都城，住国王御苑之中。翌日托钵，巡回于都中，来至军师家之户口，军师敬服彼之行仪良好，请至家中，供养为自己调制之食物，彼此约束，仍住于王苑之中。
    然于某日之事，迦蓝浮王酒醉，舞妓之群伴随，威仪堂堂入王苑之中，于用为王座之板石之上，设为卧床，王卧于一中意妇人之膝上。巧妙之舞妓等奏音乐及歌舞音曲，王之荣耀恰如帝释天王。国王不久沉沉睡去，妇人等自思：“予等为王所歌唱，今王已睡去，我等无歌唱之必要。”于是将琵琶，大鼓到处弃置，往苑中采拾花果及树芽，于苑中到处娱乐。
    时菩萨于此苑中，如威势之象，坐于满开花朵之婆罗树下，体味出家之乐时，妇人等到处游步，见菩萨居于此处，相互告曰：“诸位请来，今有出家者坐于此处，于大王醒觉前，我等且坐，由彼受教。”于是均往彼处，礼拜菩萨，坐于周围向菩萨曰：“请向我等说语善事。”于是菩萨为彼等说法。王所枕膝之妇人摇膝而王起，王醒觉不见诸妇人等，问曰：“彼等妇人均往何处？”“大王！彼等于彼处坐于行者之周围。”王怒持刀云：“予使此恶党行者有所见识。”于是急往彼处。
    彼妇人等见王之凶相前来，其中有王中意妇人等前往由王手中取刀，对王安抚，王近立于菩萨之傍问曰：“沙门！汝为何宗旨？”“大王！予为堪忍宗。”“何谓堪忍宗？”“对恶口与打击从不怒。”王云：“汝有堪忍，今且试见。”于是唤斩首之役人前来。彼携带于自己职务所用之斧及附刑之鞭，着黄色衣物，持赤色花环而来，向王表敬意而问曰：“大王有何差遣？”王曰：“捕此盗贼之恶党行者，撂倒于地端，以附刑之鞭，由其前后左右四方痛击二千鞭。”彼依言而为。菩萨之外皮破裂、内皮破裂、肌肉破裂，血液流出。王再问曰：“汝之宗旨为何？”“大王！予为堪忍宗。王以堪忍在予之皮内，大王！堪忍不在皮内，王亦不能得见，实则秘藏予心之内部。”斩首役人问王：“有何差遣？”王曰：“切断此恶党行者之双手。”彼取斧登于切台之上断其双手，王继而命：“切其两足。”两足亦切，由手足先端如壶破油流，溢出鲜血。王又问曰：“汝为何宗旨？”“予为堪忍宗，王以堪忍在予手足之先端，实则不在彼处，予之堪忍秘藏于深奥之处。”王命：“切断其耳与鼻。”斩首役切其耳鼻，于是全身为血弥漫。又问：“汝为何宗旨？”“大王！予之宗旨为堪忍宗，然王以堪忍在耳鼻之先端，然予之堪忍实秘藏于深奥之心内部。”王云：“此恶党行者，任汝堪忍而坐。”王以足蹴菩萨之胸，离现场而去。
    王离去后，军师拭去菩萨身体之血，以布包裹手足耳鼻之先端，徐扶菩萨坐起而礼拜，坐于一面而乞请曰：“尊师！若君发怒，君对此为暴恶事之王发之，勿对他人发起怒心。”于是唱第一之偈：
一
    汝之手与足　　耳鼻均断落
    大雄者！对彼起怒意　　慎勿灭此国
    菩萨闻此唱第二之偈：
二
    我之手与足　　耳鼻均断落
    彼王之寿长　　如我之无怒
    王出苑离开菩萨眼界之时，此二十四万由旬厚之大地，如同坚强之布片裂开，由无间地狱冒出火来，如同用代代家传之赤毛布包裹，将恶王吸入，彼于御苑入口处之大地沉入，止于无间大地狱中。菩萨亦于是日死去。役人、俗都人等手牵手，携香花、薰香之类前来对菩萨吊祭。然又一说谓菩萨回雪山地方而去，此说不实。
    结分
三
    昔时说堪忍　　堪忍有沙门
    迦尸王行恶　　切断达安息
    残忍之暴行　　辛辣之行果
    彼王地狱中　　悟此蒸煮苦
    此二偈为现等觉者之偈。
    佛述此法语后，说明圣谛之理──说圣谛之理竟，彼易怒比丘入不还果，其他入预流果者亦多──于是佛为作本生今昔之结语：“尔时迦蓝浮迦尸王是提婆达多，军师是舍利弗，堪忍宗之行者即是我。”


10集.本生经·318.三一四 铁鼎本生谭

《小部·10集.本生经·318.三一四 铁鼎本生谭》

    三一四 铁鼎本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。据传，拘萨罗王于夜间闻四名堕地狱者之声，其一名只唱哆之音、一名唱萨之音、名唱那之音、一名唱嗦之音。彼等昔日为舍卫城之王子，侵犯他人之妇，彼等对他人慎重保护之妇人非礼，贪肉欲之乐，多行恶事，为死亡车轮所摧毁，生于舍卫城近郊之四铁鼎中，于七万年间于其中被煮，今彼等得浮上来，然只见铁鼎之口，彼时自思：“我等何时得由此苦痛脱出？”四人皆相继大声呼叫。王闻其声，战栗于死亡之恐怖，彻夜坐至朝日之东升。
    朝日升时，婆罗门等来问曰：“王得愉快休息耶？”王曰：“诸位师尊！予如何能愉快休息，昨夜予闻四恐怖之声。”婆罗门等紧握自手。“诸位师尊！此为何物？”“大王！此为暴力之声。”“其力能否消灭？”“恐不能灭。然，大王！予等颇有心得。”“如何能除？”“大王！无论多大关系之事，我等皆能除去。我等供养四物具备之生，可以除灭。”继云：“如是速取象四头、马四匹、牛四头、人四人、乃至鹑鸟皮各取四只，设供四物具备之生贽，予等得所祷无事。”继又有云：“大王！平安。”凡有必要之物，皆取之，设于供生贽之场所，以多数之生物伴来生贽之柱处放置。又有云： “应多食鱼肉，多得财物。”于是皆来努力工作。又有云：“大王！此亦必须收为己物。”于是婆罗门等交互前来。
    胜鬘妃来国王之所问曰：“大王！婆罗门等何故到处纵声大笑？”“予妃！此为对彼等无关之事，彼等醉心于自己之名誉，一向不思予等之苦。”“大王！君有何事？” “予妃！予闻此等不稳之音声，而后予问婆罗门等，闻此音声，将有如何之事？婆罗门等答曰：‘大王！此将于大王之位、财、寿命有碍，必须供四物具备之生贽，祈祷大王之安泰。’予从其言，设供生贽之场所，如此如彼，如有必要，为此而来多人。”“然则，大王！君对此音声之意义，已否问人间、天人世界第一之婆罗门？”“予妃！此人间、天人世界第一之婆罗门，究为何人？”“大瞿昙正等觉者。”“予妃！予尚未问正等觉者。”“如是前往寻问。”
    王闻妃言，朝食终了，乘华美之车往祇园精舍，礼佛而问曰：“尊师！予夜间闻四音，问婆罗门等，婆罗门等言：‘供四物具备之生贽，祈求安泰。’于生贽之场所行应行之事。然为闻此音声，于予将有如何之事？”佛言：“大王！并无何事，彼为堕地狱者会苦而起之泣声。此音非只大王所闻，昔日王等亦闻。此王等问婆罗门等，思欲杀畜类供养生贽，但闻贤人之语而未作。贤人等说明其音之意义，使多数之生物放生，而平安无事。”佛应王之请求为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨生于迦尸国某村婆罗门之家后，舍诸欲入仙人之道而出家，得禅定与神通。彼味禅定之乐，于雪山地方快乐住于森林之中。尔时波罗奈王闻此堕入地狱四人之四声而恐怖战栗，同样由婆罗门等说：“为三障中之一，供养四种皆备之生贽，为其祈祷。”王与承诺。司祭官与婆罗门等共同设置供生贽之场所，多数之生物伴来生贽之柱处。
    此时菩萨以慈悲观较任何为重要之观，以天眼遍观世界，见此事实。彼云：“今日我必须行，如此则众多之生命平安无事。”彼以神通力升入空中，至波罗奈之王苑而降下，坐于用为王座之板石上如黄金之像。司祭官之最上弟子往师之处云：“尊师！我等吠陀之中有云，杀他物则自己不能无事。”司祭官曰：“汝对皇室之物应予：注重，我等将有多数之鱼食，汝勿多言。”对彼加以斥退。彼云“予于此处不能共处。”于是由彼处退往王御苑，礼拜菩萨，互相亲切交谈，然后坐于一面。菩萨问曰： “汝青年！国王正直施行政治耶？”“尊师！大王正直施行政治，然于夜间闻四音，王问婆罗门等，婆罗门等谓供以四物具备之生贽祈祷安泰。王行杀畜类之仪式，思为自己祈求安泰，许多之生物伴来于生贽之柱处。尊师！如贵君之高德，说明此音之意义，使诸多之生物由死亡中得救，岂非甚善？”“汝青年！国王不知我，我亦不知国王，然予知此音。若国王来至予所相询，予可语之以解其疑。”“如是尊师！暂来此处，予伴王前来。”“善哉！汝青年。”
    彼往王处说明其事之原委，伴国王前来。王礼拜菩萨坐于一面而问曰：“予闻君知予所闻音之意义，是真实耶？”“大王！诚然如是。”“尊师请言。”“大王！此人等前世侵犯他人郑重守护之物，因而出生于波罗奈近处之四铁鼎中，浮于极为痛楚之铁水上，煮于泡沬之下，三万年间下降打着于鼎之平底，然后上升，三万年间得见鼎口。此四人见到外界思唱四完全之偈，但不能为，各云一字，再沉于鼎中。此中发哆音1而沉者，彼思唱下之偈：
一
    来营邪生活　　不与于善人
    我纵有财富　　未设护我者
    然彼未能完偈而沉下。菩萨以自己之智慧，补足此偈之语，其他场合亦复同样。如其中思欲发萨音而唱者之偈：
二
    时光七万岁　　总计普满间
    狱中被煎煮　　何时终期来
    发那音者思唱之偈：
三
    何终何有终　　尔时不见终
    吾友！我与汝之罪　终必有熟期
    发嗦音思唱之偈：
四
    彼由此处去　　得生于人间
    从顺有德行　　多为慈善业
    菩萨如斯一一唱偈，原宥王曰：“大王！堕此地狱之人，思欲补足所唱，但因罪深大，而不能唱出；此人如斯会遇自己罪业之结果而啜泣。王闻此音，原无障害，亦无须恐怖。”
    王使诸多生物放生，巡回叩击金之大鼓，破坏供生贽之场所。菩萨平安救出诸多之生物，数日之间，住于其处，然后归还原处，修行禅定不止，后出生于梵天世界。
    结分 佛述此法语后，作本生今昔之结语：“尔时司祭官之青年是舍利弗，行者即是我。”

注：
1 堕地狱之四人，各唱哆、萨、那、索者，原为各各欲唱一偈。其中一人由哆开始，哆代表 Dujjivam……（邪恶之生活……），一人由萨开始，萨代表 Saṭṭhivassasahassani……（七万岁……），一人由那开始，那代表 Natthi anto……（无终……），一人由索开始，索代表 So……（彼……）。为地狱之苦，各各只能发最初之一音。


10集.本生经·319.三一五 肉本生谭

《小部·10集.本生经·319.三一五 肉本生谭》

    三一五 肉本生谭

［菩萨＝长者子］

    序分 此本生谭是佛在祇园精舍时，对长老舍利弗施与服泻剂之人以上味之食物所作之谈话。据传，尔时祇园精舍中之比丘等服油性之泻剂，而服者须补充上味之食物。看病之人为得上味之食物，入舍卫城中某街之厨师人家巡回托钵，但未能得而归来。长老于日午时往城内托钵，见此等比丘问曰：“何故急速回归？”彼等说明其事，长老曰：“汝等且往。”于是伴彼等往同一之街内，得施与上味之食物满钵。看病之人归还精舍，与病人食之。
    其后，某日之事，于法堂开始传话：“诸位法友！长老于服泻剂人之看病者不得上味食物而还，伴往某街内厨师人之家，得甚多之食，施与患者。”佛来其处问曰： “汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！得肉食非只今之舍利弗，昔之善巧贤人，口吐爱语，言语柔和，亦能得之。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为一长者之子。某日，见一猎夫得甚多之肉，满载车中，思欲贩卖而来都中。时有住于波罗奈之四长者之子等出而坐于都之十字路口，就彼等之所见所闻互相谈话，其中有一长者之子见载肉之车谓曰： “予将得彼猎夫所持之一片肉。”“予即往持来。”彼近前云：“汝猎夫！与我一片肉。”猎夫云：“向人强索者，言语须和霭，今予与汝相当于汝之言语之肉。”于是唱第一之偈：
一
    吾友！
    汝之言语粗　　而汝来求物
    汝语如肺气1 　吾友！予施汝肺肉
    于是他一长者之子对此者问曰：“君何语强索之言？”“予只唤一声。”“予将向彼男得肉。”彼曰：“吾兄！请与予肉一片。”彼男云：“予将与汝与汝语相当之肉。”于是唱第二之偈：
二
    兄弟之言语　　发声如肢体
    汝今为此语　　施与汝肢体
    作斯语后，取肢体之肉与之。今又一长者之子问曰：“君以何语强索？”“予称其为兄。”彼云：“予将得一片之肉。”彼云：“父亲！与我一片之肉。”猎夫云：“予将与汝与语言相当之肉。”于是唱第三之偈：
三
    作儿来称父　　震动父心脏
    汝语等心脏　　吾友！施汝心脏肉
    作斯语毕，取心脏及味美之肉施与。第四位长者之子问曰：“汝云何而强索？” “予称其为父。”彼曰：“予亦向彼索要。”“吾友！请与我一片之肉。”猎夫云：“予将与汝之言语适当之肉。”于是唱第四之偈：
四
    村中无朋友　　等同住森林
    汝语总一切　　吾友！一切总施汝
    如斯语毕，谓长者之子曰：“君可将此车中所积之肉连车运往君宅。”长者之子使彼押车，至自己之家卸肉，对猎夫亲切恭敬款待，并将猎夫妻子唤来，令止猎夫之工作，住于自己家中，与彼结为生死之坚交，和睦渡其一生。
    结分 佛述此法语后，作本生今昔之结语：“尔时之猎夫是舍利弗，皆得其肉长者之子即是我。”

注：
1 肺在底本为 Kiloma，Kiloma 与 Kilomaka 同。后者 Kilomaka 为右肺，亦视为胸膜、肚膜、肚腹。于三十二分身观法中，肺表语言，别有 Papphasa 之一字。然以肚膜为肉而施与作如何解，故译为「右肺」。德译作「肺」，英译作「皮与骨」。


10集.本生经·320.三一六 兔本生谭

《小部·10集.本生经·320.三一六 兔本生谭》

    三一六 兔本生谭

［菩萨＝兔］

    序分 此本生谭是佛在祇园精舍时，对总施生活上必需品所作之谈话。舍卫城某家之主人对佛与比丘等一同准备施舍一切生活必需品，于家之入口处，设一假屋，招待佛与比丘等一同。于假屋之中，预设上等之坐席，施舍诸种精味结构之食物，日复一日，七日之间，尽力招待。于第七日施佛与比丘等以生活必须用具。佛于食事终了，述随喜之语，佛言：“信士！汝喜甚善。汝今之施，堪为古昔贤人之夸奖。昔之贤人等向来自己之所乞食者，舍生命施自己之肉。”佛应彼之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于兔胎，住森林中。此森林一方为山麓，一方为河，一方为边鄙之村落。外有猿、豺、獭三只之友，此四者皆甚贤德，自己寻求自身之饵场，夕暮则聚于一所。贤德之兔云：“予等不可不施，不可不守戒法恭行布萨。”向三者说诫心之法。三者从其诫，各各入住于薮中各各之栖家。如是经过多时，某日，菩萨观空，知明日为布萨会，语他之三者：“明日为布萨会，请诸位三人受戒恭行布萨。坚守戒与施舍，有大果报，因此，乞食之人来时，诸位由应施之物中施舍食物。”一同承诺，各归己之栖家就寝。
    翌日，其中之獭，晨起欲搜寻获物，出往恒河岸边。时有一渔夫捕得七尾之赤鱼，穿串1埋于恒河岸边沙中，更下往恒河捕鱼。獭嗅得鱼之腥味，掘沙见鱼，取出后三度呼曰：“此为谁之鱼？有鱼主耶？”三度不见持主，咬串往置于自己之薮中，自云：“时至再食。”于是顾自己之戒法而就眠。豺亦出往搜寻获物，于某田中看守者之小屋中，见有二串牛肉，大蜥蜴及一壶之牛酪，豺云：“此为谁之物，有持主耶？”三度呼之，不见持主，于是以首贯牛酪壶之纽，口咬肉串及大蜥蜴，置于自己寝薮之中，自云：“时来再食。”于是顾自己之戒法而就寝。猿亦入森林之中，持庵罗果还，置于其栖家之薮中，自思：“时至再食。”于是顾自己之戒法而就寝。菩萨亦于应出之时前往觅食，自云：“食突婆草。”入于自己之薮中就寝时自思：“乞食者来自己处所，不能向乞食者施草，而自己又未持有胡麻及米，若乞食之人来至己处，只有舍自己身体之肉。”
    依彼持戒之威神力，使帝释天之赤黄毛毡色之石座，生出暖意，帝释诠索，悟其理由。彼思：“予将试兔王。”先往獭之栖所，化作婆罗门之姿而立。獭云：“婆罗门君！何为而立此？”“贤者！予欲得食物，守布萨之日，行出家之道。”“谨尊君命，予行布施。”与彼共语而唱第一之偈：
一
    予得七尾鱼　　由水运陆上
    婆罗门！予有此之物　食此住林中
    婆罗门云：“请置此至明朝，然后再如何加以处理。”彼往豺之住处。豺云：“何用而立于此处？”彼依例回答。豺云：“谨如尊命，予行布施。”豺与彼语唱第二之偈：
二
    由彼守田处　　取来夜食料
    串肉大蜥蜴　　更有一壶酪
    婆罗门！此为我食物　食此住林中
    婆罗门云：“请置此至明朝，以后如何再行思处。”于是往猿住之处。猿亦云： “何事而立于此处？”彼仍以相同之回答。猿云：“谨如尊命，予将施与。”于是唱第三之偈：
三
    熟果与冷水　　心地善清凉
    婆罗门！予有此之物　食此住林中
    婆罗门云：“请置此至明朝，以后如何再作思考。”于是再往兔贤者之所。兔云： “君有何用，立于此处？”彼仍以相同之回答。菩萨闻此喜悦而言曰：“婆罗门君！君为食物而来予所，甚善。今曰予将施前此未有之施，然君为守戒者，不为杀生之事，君往集薪起火，请示知于予，予将舍自己之身投入火中。”与彼共语，唱第四之偈：
四
    兔无有胡麻　　亦无豆与米
    炙我于火上　　食我住林中
    帝释天闻彼语，以自己之威力，作出一堆炭火，告知菩萨。兔由突婆草上之卧状起立，前往其所，嘱曰：“若有毛间之生物，均不可杀。”其身三度震动，全身向施，如白鸟王跳上莲花开放之中，止住其上，以喜悦之心，落于大炭火中。然其火无能烧毁菩萨身体之一毛孔，如同入于雪藏之中。
    于是彼呼帝释天：“婆罗门君！汝所起之火太冷，不能烧予身体之一毛孔，此为何故？”“贤者！予非婆罗门，予乃帝释天，为试君而来。”帝释！君请稍待，纵令住世界中者皆作对予试验，亦无认我有不施之心者。”菩萨对帝释作大狮子吼。帝释向彼曰：“兔之贤者！君请勿疑，汝之德遍为世界所知。”帝释压榨山取山之汁，于月绘兔之姿，招菩萨于森林薮中，使卧于嫩突婆草上，自己归去天人之住所。此四只贤者，敦善友谊，快乐守戒，恭行布萨，各各生于应生之所。
    结分 佛述此法语后，说明圣谛之理，说圣谛之理竟，总施生活必需品之家主入预流果──于是佛为作本生今昔之结语：“尔时之獭是阿难，豺是目连，猿是舍利弗，兔之贤者即是我。”

注：
1 「穿串」Valliyā āruṇitvā，为以蔓草所作之串。


10集.本生经·321.三一七 死者哀悼本生谭

《小部·10集.本生经·321.三一七 死者哀悼本生谭》

    三一七 死者哀悼本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对就住舍卫城某家主人之谈话据传，彼之兄死，悲痛不堪，不沐浴、不饮食、身亦不涂香油，晨起往墓场，胸中充满悲哀而悲泣。佛于晨起，遍观世界，见彼有入预流果之可能性，佛思：“予将使彼闻悉往昔之因缘以慰其悲哀。使彼能入预流果者，舍予并无他人，予必须救助于彼。”于是翌日午食之后，由托钵归来，携伴僧出至彼家之门口。主人闻佛来，设座席出迎白佛：“请佛入内。”佛入着于所设之座。主人出来礼佛，坐于一面。佛问：“贵主人有何思考？”主人：“唯然，世尊！予兄亡后，使予思念。”佛言：“贵主人！诸行无常，当坏者坏，此事闷闷，思之不当。昔之贤人等知，当坏者坏，于兄弟之死，无闷闷之思。”佛应彼之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于有八亿财之婆罗门家，两亲于彼达成年时死去，由菩萨之兄立家而行，菩萨依彼生活。其后兄亦罹病而死，亲族、朋友、知己之人等来集，扩展两腕泣叫，能镇静不乱者竟无一人，只有菩萨，不泣不叫。人云：“彼于兄死，面不颦促，根性过刚，彼思二人之分，欲为一人之享用，实为欲其兄之死。”对菩萨非难。亲族亦非难云：“汝对兄之死，竟不悲泣。”
    彼闻众语云：“君等自己无智，不知世间八事，对予兄之亡而哭泣；然予亦将死，君等亦将死亡，何以对予等之死亡而不哭泣？诸行因无常而亡，依此法则得长存者无有一物。君等愚而无智，不知世间八事而哭泣，予又如何而泣？”于是唱如下之偈：
一
    汝等悲已死　　将死者不悲
    总此有身者　　次第舍命去
二
    天人四足类　　鸟群卷蜷蛇
    此身与命者　　享乐中舍命
三
    如斯若乐动不定　　此事常见于人中
    明知叹叫皆无效　　何故汝等乱悲泣
四
    沉溺之人心被夺　　无知愚勇心不静
    共思贤者为愚者　　此为不知八法故
    菩萨如斯为彼等说法，除彼等之悲。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，彼家之主人入预流果──佛为作本生今昔之结语：“尔时为多数人等说法除悲之贤者即是我。”


10集.本生经·322.三一八 夹竹桃华本生谭

《小部·10集.本生经·322.三一八 夹竹桃华本生谭》

    三一八 夹竹桃华本生谭

［菩萨＝盗贼］

    序分 此本生谭是佛在祇园精舍时，对某比丘为原妻诱惑所作之谈话。此一故事出于根本生谭（第四二三）之中。佛向比丘云：“前生汝亦因此女之故而被刎首。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨于迦尸国某村之某居士家，以盗贼之星下出生，达成年后，为盗贼之生活而渡世，广为世知。有勇气具象力，无有一人能捕得彼。
    彼一日破长者家之墙而入，持去诸多财宝。都中人等往国王之所告云：“大王！一大盗扰乱都中，请与捕捉。”国王命令都中守卫捕彼，夜间到处组队置哨，于彼持财宝之处拘捕，向王报知。王命即行刎首，向都卫之人下令。都卫之人以强绳缚彼背手，于彼首上挂夹竹桃之花环，头上散洒瓦粉，每至十字路口，即以鞭鞑，鸣击荒音之大鼓，由牢屋中牵来。都中之人，全体起大骚动，皆云：“此扰乱都中渡世之大盗，终于被捕。”
    时于波罗奈都中有一千两之金声价之游女名萨摩者，国王中意彼女，召使五百女佣。彼女于高台开启之窗，见此牵行之男。此男美丽可爱，优奇有天人之貌，于一切人中特别耀眼，游女见彼被牵行，起爱恋之情，女思：“用何手段使彼为吾夫？”彼思得一策，于是用一能达自己所望之女人，送都卫之人千两之金，告云：“此盗贼为萨摩之兄弟，萨摩除此人之外，无何依赖之人，汝取千两之金，请放此人。”女依命而行。都卫之人曰：“此盗贼世间知名，不能如此释放。然能得另外之人，然后将此盗乘载于覆盖之乘物送出。”女还依言禀告。
    时有一长者之子思恋萨摩，彼每日以千两之金送与萨摩。此日太阳没时，携千两之金来至其家，萨摩更取其千两之金，置于膝上，哭泣而坐。“此究为何故？”“恩主！此盗乃我之兄长，自己思为可耻之事1，不来我处。遣人往都卫之所，回答谓： ‘取千两金者则放人。’然今无持千两金往都卫处之人。”彼因思恋此女，谓女曰： “予往行事。”“如此，请持此金前往。”彼接金前往都卫之家。
    都卫之人将长者之子押入秘密场所，将盗贼乘载于覆盖之乘物中送往萨摩之所，然后辩称：“此盗贼国中皆知，使世界先当黑暗，因此须于人退散之时杀之。”少经时刻，于人退散之处，对长者之子，付以严密警戒，伴往牢房，以刃刎首，串其肢体送入都中。
    自此以后，萨摩由他人之手脱离，不接受任何一人，惟与此男戏乐渡日。彼思： “若此女思恋他人，予亦仍被除去，而与其男戏乐。此女颇易背叛同党，予不能停留此处，应早遁去。”彼思：“予不能空手而行，可取女之饰物道具而行。”某日向女云： “我等如入笼之鸡，终日只居于家中，何时至游园一游？”彼女云：“甚善。”当即承诺，一总准备软硬食物，以所有诸类饰物饰身，与男一同乘覆盖之车向游园之中而来。
    彼与女共为戏乐之时，自思：“予应速逃。”彼以女为对象作充满欲情之状，入于夹竹桃树薮之中，抱女强压，陷入不省而倒卧，尽数取下饰物道具，以女之上衣包裹，将物品挂于肩上，超越园墙而逃去。彼女不久恢复意识，起立来至伴女等之所问曰：“相公何处？”“夫人！我等不知。”女心不快：“彼以我已死去，恐惧而逃。”于是由彼处还家。女云：“予可爱之相公未能觅见之前，予不卧此装饰之床。”于地端就寝。自此以后，不着中意之衣物，节省二度之食事，不用香与花环及其他之物。彼女唤女之舞手等来，使握千两之黄金，务必用任何手段，探寻相公回转，谓之曰： “汝等无天下不到之处，无论村街，王所住之都城，所到之处，集合人众，于集合场所，第一先唱出此歌。”彼女教舞手等唱第一之偈，并云：“汝等唱此歌，若相公交杂于集众之中，将与汝等交谈。然后向彼告我无事，伴彼归来，若彼不来，请与一信。”嘱后与舞手等资助金而去。
    彼等出波罗奈都城，于各方各处集合人众，行至某边鄙之村里，而此盗贼亦逃来此处，舞手一同于此处集合人众，先唱第一之偈：
一
    有人春季互挽手　　入于夹竹桃林中
    用力强压萨摩身　　传汝萨摩身无事
    盗贼闻此语来舞手之所云：“君谓萨摩生存，予不相信。”彼与舞手交谈唱第二之偈：
二
    唯汝舞手！我如何能信　　风可运动山
    若风能运山　　一总运大地
    萨摩本已死　　如何言无事
    舞手闻彼之语唱第三之偈：
三
    彼女确未死　　亦不望他男
    萨摩守一夫　　唯只思慕汝
    盗贼闻此云：“彼女生或未生均宜，对予终归无用。”于是唱第四之偈：
四
    彼由久亲者　　得我非亲者
    彼由固交者　　得我不固者
    由我欲得他　　我更赴远处
    舞手等归来，语女彼之所为事，女悔自己之所为，仍依以前而渡日。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，心持烦恼之比丘入预流果──佛为作本生今昔之结语：“尔时长者之子是此比丘，萨摩是原妻，盗贼即是我。”

注：
1 「自己思为可耻之事」，此「自己」可取为盗贼之意或游女之意。盗贼与游女均为可耻之行业，由文上或意义上，二者实难决定。


10集.本生经·323.三一九 鹧鸪本生谭

《小部·10集.本生经·323.三一九 鹧鸪本生谭》

    三一九 鹧鸪本生谭

［菩萨＝行者］

    序分 此本生谭是佛在憍赏弥附近之跋陀利园中时，对罗睺罗长老所作之谈话。此一故事已于三卧鹿本生谭（第一六）中说出。比丘等于法堂中云：“诸位法友！罗睺罗尊者怀学问之志，富悔悟之念，有守教诫之意志。”比丘等开始语尊者之德，佛适出堂问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！罗睺罗非自今日始，前生即怀学问之志，富悔悟之念，有守教诫之意志。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨生于婆罗门之家。达成年后，往得叉尸罗修习一切学艺，去雪山地方出家，入仙人之道，得神通与禅定，享禅定之乐，乐住森林之中。后为得盐食与酸味，往某边鄙之村里。人人见彼起信仰之心，于森林中建一木叶修葺之小屋，供其应用之物品，使之居住。
    时其村有一捕鸟者，彼捕一媒鸟鹧鸪，彼善为教艺，养入笼中。彼携鸟入森林中，捕捉闻声而来之鹧鸪。媒鸟鹧鸪云：“予之亲类受予之影响，死去甚多，此予之罪。”从此不再出声。捕鸟者知鹧鸪不出声音，以竹制之鞭，叩彼之头，鹧鸪不堪其苦而出声，如是捕鸟者依此恩荫捕捉鹧鸪维系生命。
    于是鹧鸪思考：“自己皆无死之意志，然依此所生之业将我还来，予不出声则不来，予出声则来。此人捕来者而夺其生命，就此而言，予岂无罪？”彼自此以后思惟：“谁能破此业者？”探访适当之贤人而行。
    某日，此捕鸟者捕数多之鹧鸪入于笼中，思欲饮水，赴菩萨所住之道院，置其笼于菩萨之傍，饮水坐于砂上而眠。鹧鸪知其入眠，自思：“予问此行者解予之疑惑，彼有所知，必可语我。”于是于笼中向行者唱第一之偈：
一
    我渡安乐日　　得应得之食
    陷他于危难　　尊师！我应赴何处？
    菩萨答彼之问唱第二之偈：
二
    汝鸟！汝虽行恶事　汝心不倾恶
    无心心善者　　此无罪污事
    鹧鸪闻此唱第三之偈：
三
    亲类思我为有属　　多数前来会集此
    彼为我死我获罪　　我心为此起疑惑
    菩萨闻此唱第四之偈：
四
    若汝心不污　　依汝不得罪
    无心心善者　　此无罪污事
    菩萨摩诃萨如斯教鹧鸪，鹧鸪亦因彼之恩荫而不怀疑惑。猎夫醒来，礼拜菩萨，携鸟笼而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时鹧鸪是罗睺罗，行者即是我。”


10集.本生经·324.三二○ 喜舍本生谭

《小部·10集.本生经·324.三二○ 喜舍本生谭》

    三二○ 喜舍本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在祇园精舍时，对某家主人所作之谈话。据传，彼为偿还负债而往某村。与妻同往村中，偿债后挽车欲还，彼云：“随后再行挽车。”将车托付某家。与妻同返舍卫城途中，见有一山，妻向夫曰：“若此山出黄金，汝将与我否？” “汝为何人，予将一文不与。”妻感不快曰：“此人实无人情，此山虽有黄金，亦不与我。”二人来至祇园精舍附近，心欲饮水，入于精舍之中。
    佛于晨起，观见二人具预流果之可能性，坐于香室之一室放六种之光明，以待二人之来。二人饮水后，来礼佛而坐，佛与彼等交相会谈，佛问：“汝等欲往何处？” “世尊！予等为偿债而来。”“汝信女！“家主有为汝之利益有所思为耶？”“世尊！予思此人甚为可爱，然此人对我一无所思。今日予曾见山，予谓：‘若此山有金，汝将与我否？’ 彼云：‘汝为何人，予将一文不与。”此人如此情薄。”佛言：“汝信女！此人虽作是言，然如思起汝德，必将让汝一总权威。”佛应妇人“请佛语我”之请求，为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨为王行万事之大臣。某日之事，王以其子为副王而见其前来问候，王思：“此子与我后宫有扰乱之虞。”呼彼近前云：“吾子！于予有生之中，汝不能住于都中，可往他处居住，俟予死后，汝即为王。”彼云：“甚善。”于是拜别父王，与其第一之妃出波罗奈之都，往边鄙之地，于森林中以树叶修葺构筑家屋，以森林之树根树实为食而住。
    其后王死，副王观星，知王死之事，即往波罗奈。途中见一山，妃向彼问曰：“大王！若此山出金，汝以何与我？”“汝为何人，予将一文不与。”女不愉快，自思：“予对此人重视，不能舍弃而入森林，不图竟为此语，实无人情，纵为王之后，于我亦将无何善事可得。”彼还来即位为王，此女据于第一之妃之位，然只授与名誉，无其他之尊敬与供给，甚至女之居处事，彼亦不知。菩萨自思：“此妃乃为此王尽力之人，苦不思苦，住森林中。然王不顾妃，与他女共耽娱乐，予将计划使妃得权威。”
    某日往妃之所拜妃而言曰：“王妃！予等由妃之手未得一握之食物，何以以我等为等闲视之，岂非太无人情耶？”妃云：“若我自有所得，当与汝等，予一无所得，以何与汝等？王至今亦对予一无所与，王于途中，予谓：‘此山若出有黄金，汝将以何与我？’王曰：‘汝为何人，予不与一文。’王何无情！”菩萨：“妃能于王傍作是语否？”“此又如何不能！”“如是，予将立于王傍为汝寻问，请汝可为是言。”“谨如尊命。”
    菩萨于妃问候王安而立时曰：“王妃陛下！予等由妃之手未得一物。”妃曰：“汝莫作是言，予若有所得，当对汝等有所赠与。我王至今对予一无所与，予等由森林归来时，途中见山，予云：‘若此山有金，将以何与我？’王曰：‘汝为何人，予一文不与。’如是，无故而得之事，予亦不得。”妃为说此意义，唱第一之偈：
一
    容易施者而不施　　只语其山而不与
    对此无情不施者　　如何只语能与山
    王闻此唱第二之偈：
二
    身行之处口始言　　不得之处不可言
    其身不行而言者　　自古贤者皆远避
    妃闻此合掌唱第三之偈：
三
    王子我对汝崇拜　　汝若建立真与义
    纵会逆运亦不曲　　如斯汝心实爱真
    如斯闻妃赞王之德，菩萨说明妃之德唱第四之偈：
四
    贫不厌贫夫　　富不弃富者
    此女最上妻　　彼为王之配
    如斯语妃之德，菩萨曰：“大王！此妃于王困难之时，于森林中与王同渡困难之日，吾王必须对彼有所资助。”王依彼之言，思起妃之德行，王曰：“贤者！闻兄君之语，使予思起妃之贤德。”于是授与彼女一切权威，并谓：“由彼之恩荫使予思起妃之德行。”于是对菩萨亦授与极大权威。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，夫妇同入预流果──于是佛为作本生今昔之结语：“尔时波罗奈之国王是此家主人，王妃是此信女，贤明大臣即是我。”


10集.本生经·325.三二一 毁屋本生谭

《小部·10集.本生经·325.三二一 毁屋本生谭》

        第三章 毁屋品

    三二一 毁屋本生谭

［菩萨＝有角鸟］

    序分 此本生谭是佛在祇园精舍时，对烧毁摩诃迦叶长老住院之少年所作之谈话。此一故事为王舍城中之事。据传，此时长老住于王舍城附近之森林小屋中，有二少年随侍长老，其中一人为长老而尽力，另一人则甚狡猾。彼对他一人所作之事，一一皆造作为自己所为。此一少年准备洗面用水，彼则往长老之处礼拜云：“尊师！汲水置放已毕，请洗面。”此一少年晨起扫除长老之室，彼则于长老外出之时，到各处敲打，使室之全体如自己扫除之状。勤劳为重之少年自思：“此狡猾者一一以自己所为之事，造作为彼之所为，予将使彼男之虚伪曝露。”
    彼男于村中食事终了而还，于彼午睡之中，此一少年煮沸浴用之水，置于后室，外以少量之水，残留釜中。彼男醒觉往见沸气上扬，彼思：“水沸置于浴室之中。”于是往长老之处云：“尊者！浴室之中，水已沸腾，敬请使用。”长老云：“如此入浴。”于是与彼一同往观，见浴室之中无水，长老问：“水在何处？”彼急往库房而行，向空釜之中突入水杓，水杓触及空釜之底，铿然作响，自此以后，人皆称彼为杓音。恰于此时，此一少年由后室持来沸水云：“尊者请用。”长老入浴后，始知此杓音少年之狡狯。彼于黄昏时分向长老问候时，长老诫彼曰：“汝为沙门，应言自为之事，否则则是故意虚言，尔后不可如斯。”
    彼对长老嗔怒，翌日不与长老一同托钵。长老与此一少年共出，杓音往归依长老之家，家主问曰：“尊者！长老在于何所？”“身体不适，坐精舍中。”“尊者！予奉上何物为宜？”“请如是如是供养。”于是彼男取供养之物往自己喜好之处而食，然后归还精舍。
    翌日长老往其家着座，一同皆问曰：“尊者身体不快，昨日居于精舍未出，予等托付如是如是少师，送去食物，尊者可曾享用？”长老唯默然食毕，返还精舍。黄昏，彼男问候长老，长老唤彼云：“汝于如此如此之村，如此如此之家，汝谓：‘须如此如此供养长老。’汝特别愿求食物而自己食之。”更又：“特别愿求之事，实属不宜，尔后再不可有此不正当之行为。”于是彼对长老怀恨：“此人昨日以沸水之事对我轻视，今又责我于归依者之宅受得一握之饭，此实为不可忍耐之诬蔑，予已善知如对此人应为之事。”翌日于长老托钵外出时，取棍棒打碎日用之物品，将住院烧光而逃。
    此人生时成为人间之饿鬼，后干枯而死，生入无间地狱。彼为此不正当之行，遍知于多人之中。一日比丘等由王舍城赴舍卫城，各各置衣钵于应置之处，赴佛所礼拜而坐。佛与彼等共同亲切会面交谈后问曰：“汝等由何处而来？”“尊师！我等由王舍城来。”“王舍城之教诫教师为谁？”“尊师！摩诃迦叶长老。”“汝等比丘！迦叶无事否？”“尊师！长老无事，然其弟子受长老之教谕而嗔怒，烧毁长老之院而逃。”佛闻此而言曰：“汝等比丘！迦叶与此愚人一同行事，不若一人行事为佳。”于是佛唱法句经之偈（第六一）:
    若有胜己者　　等己不得伴
    必须独自行　　不与愚者伴
    佛唱此偈，更呼此等比丘曰：“汝等比丘！对此毁坏小屋之教谕者之发怒，非自今日始，前生即有此发怒之事。”于是佛说过去之事。
    主分 昔日，婆罗奈国梵与王治国时，菩萨出生为有角鸟之身，成长后，自己构筑颇为中意而不被雨淋之巢，栖于雪山地方。然至降雨之季，雨降不停，有一只猿，为寒所恼，牙齿咯吱作响，坐于菩萨近傍。菩萨见彼非常困苦，与彼交谈唱一之偈：
一
    猿！汝之头手足　　与人原无异
    汝以何缘由　　无有一家屋
    猿闻此唱第二之偈：
二
    有角鸟！我头与手足　　与人原无异
    人间属第一　　我无彼智慧
    菩萨闻此唱其他二偈：
三
    易动心不定　　动则欲损他
    操行常不坚　　无有安乐事
四
    应防寒气风　　构筑家为善
    猿！善用己之力　　为善舍恶行
    猿思：“此物自己今坐于不被雨淋之处而骂我，予将不使此物坐于巢中。”于是彼立起思欲往捕菩萨，菩萨起立往他处而去。猿毁其巢粉碎为微尘而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之猿是今烧住院者，有角鸟即是我。”


10集.本生经·326.三二二 堕落音本生谭

《小部·10集.本生经·326.三二二 堕落音本生谭》

    三二二 堕落音本生谭

［菩萨＝狮子］

    序分 此本生谭是佛在祇园精舍时，对某外道等所作之谈话。据传，此外道等于祇园精舍附近各处，寝于荆林之上，行五火之苦行，行种种邪之苦行。多数比丘往舍卫城托钵，于归还祇园精舍途中，见此邪苦行之辈，还世尊之所，问曰：“世尊！外道沙门等所行之戒行，有何本领？”佛言：“汝等比丘！彼等所行之戒行，既无本领，亦无特质；进而从新观察，宛如人中入厕孔急，或如兔闻骚音之奔动。“比丘等曰：“佛说骚音奔动之事，我等不解，请世尊明示。”佛应其请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生为狮子之身，成长后栖于森林之中，尔时近于西海岸有橡树与多罗树交织之林，彼处有一兔栖于橡树下之多罗树丛之中。
    彼携一日之食物而还，寝于多罗下自思：“若此大地破坏，自己往何处居住？”此一瞬间，熟之橡实一落于多罗叶上，彼闻其音，思为大地确实破坏，起立不往后见而逃出。彼怀死之恐惧，一兔见其急逃而问：“君何故如此恐惧而逃？”“汝不须问，兔兄！”彼云：“君为何故？君为何故？”随后赶来。此兔不往后见者曰：“此世界已毁坏。”于是彼亦随后逃窜。于是今一只见，又一只见，又一只见，终于十万只兔，一齐逃窜。于是一只鹿见，一只猪、一头牛、一头水牛、一头伽瓦雅牛、一头犀牛、一只虎、一只狮子、一只象见之，问曰：“此究为何事？”“此一世界毁坏。”闻此之后，俱行奔逃，如此次第，一由旬间兽群充满。
    此时菩萨见此多数之动物逃窜，问曰：“此究为何事？”“此一世界毁坏。”彼闻后自思：“此世界决无毁坏之事，此确系皆为误闻，予如不出力制止，此等皆将身亡，予将与彼等生命。”狮子以快速先行奔向山麓，三度举狮子吼声，众皆恐惧狮子，一同战栗而固定止住，狮子向众等一同交谈问曰：“为何而奔逃？”“世界毁坏。”“谁见其毁坏？”“此象等知之。”狮问象等，“我等不知，狮子知之。”狮子等云：“我等不知，虎等知之。”虎等：“犀等知之。”犀等：“伽瓦雅牛知之。”伽瓦雅牛：“水牛等知之。”水牛：“牛等。”牛等：“猪等。”猪等：“鹿等。”鹿等云：“我等不知，兔等知之。”就兔等而问：“彼说此话。”举出其兔。
    狮子向彼问曰：“君谓此世界毁坏耶？”“唯然，首领！予已见之。”问曰：“汝住于何处见之？”“首领！于海之近边与橡树交织之多罗林中见之。我卧于彼处之橡树下多罗丛中多罗叶下自思：‘若此世界毁坏，尔时将往何处？’于此瞬间，闻世界毁坏之音，我故逃走。”狮子自思：“此确为熟橡实落于多罗叶上之堕落音声，彼闻此音声，误思为大地毁坏而逃。予将往实际之所一探究竟。”彼由兔引伴，安慰众类云：“予将往所见场所，实际探看大地之毁坏与否？”狮子以兔乘自己之背，快速而去。入多罗林，兔由背下，狮子云：“君请示我所见之处。”“首领！予到底不能有所见得。”“汝来勿恐。”兔不能近于橡树之下，立于其傍谓曰：“首领！此为堕落音之处”于是唱第一之偈：
一
    贵君！我之住所　有堕落音
    何故有音　　予亦不知
    如此，狮子往橡树之下及多罗叶下兔之卧处，发现多罗叶之上落有已熟橡实，彼彻底察知世界未坏之事。使兔乘其背，以狮行之速急来兽之集所，语一切之事云： “君等勿怖。”兽类一同得安慰而去。此际若无菩萨，则皆将跳入海中而死，依菩萨而得生命。
    结分
二
    橡实堕落音　　兔闻急逃走
    闻兔之语者　　兽群起大惑
三
    不得言语智　　忧虑他人声
    第一懒惰者　　此等赖他人
四
    守戒有智慧　　乐静心安定
    贤者善自制　　无赖他人事
    此三者为佛之现等觉者之偈。
    佛述此法语后，作本生今昔之结语：“尔时之狮子即是我。”


10集.本生经·327.三二三 梵与王本生谭

《小部·10集.本生经·327.三二三 梵与王本生谭》

    三二三 梵与王本生谭

［菩萨＝行者］

    序分 此本生谭是佛在阿罗毗附近之阿伽罗婆庙时，对有关建小屋之规则所作之谈话。此一故事已在宝珠颈龙王本生谭（第二五三）中说出。于是佛问：“汝等比丘！汝等望求多得多而渡日，此为真实耶？”比丘白佛：“是为真实。”佛非难而言曰：“汝等比丘！昔之贤人等虽被云可让得世界之主权，但思欲得一双平底之靴，亦恐自己无惭愧心而不能于多数人中说明，且为秘密之语。”于是佛为说过去之事。
    主分 昔日，堪培拉国北般阇罗都之般阇罗王时，菩萨出生于某市场村之婆罗门家，成长之后，往得叉尸罗，修习学艺，其后出家，入苦行者群。依采食森林中树根及种种果实维系生命，长住于雪山地方。后为得盐食酸味之物，出至人里，到达北般阇罗之都，泊于王之御苑之中。翌日，为乞食巡回都中，到着王城之门。王见其行路姿态，甚为敬服，招至大高台上，以适于国王宴用之食物供养，彼此约定住于王苑之中。
    彼常入王宫为食，雨季已过，思还雪山地方，途中须要一双平底之靴，树叶之伞，彼思向王申告。一日，王来苑中，礼拜着座，彼思欲求靴与伞，更又思考：“如予云请求如是如是，向他人请求为难为情，如被请求者言无有，则双方皆难为情，无论如何，予不能于多人之前见自己为难之事，而王之为难亦不愿见，应秘密于他人不见之处，二人纵皆难为情而亦只默然而已”于是彼云：“大王！愿与秘密一谈。”王闻此即使侍者避座，菩萨思：“若予愿求而不应允，则我等之友谊，将被破坏，因此不愿提出。”当日未能举出其名其事，菩萨云：“大王请回，尔后再议。”一日，王来苑时，同样又云次后再议。复次同样，如是不能提出愿求，经过十二年之岁月。
    其后王自思：“尊者云有‘秘密之愿求’，而伴者离座，亦无何语，彼思‘欲说欲说’，经过十二年之岁月。长期行清净行之人，亦将厌弃，思恣俗界之欲，欲求王位。然求王位不能明言，只有沉默。予今日虽然尊者欲求王位，亦将与之，以随尊者之愿。”于是王往王苑，礼拜而坐。菩萨云：“有秘密之愿求。”而伴者离座，又不能发任何一言，王曰：“君于十二年之间，有秘密之愿求，今只予等二人，而又不能言及，予愿提供王位乃至一切之物。君勿胆怯，对一切中意之物皆可愿求。”“大王！予所愿之物可与之耶？”“尊师！ 一切供与。”“大王！予于归途，欲得一双平底之靴及树叶所造之伞。”“尊师！只此之物，于十二年间竟不能说出耶？”“唯然，大王！” “尊师！是何缘故而不能为此？”“大王！若予向君谓‘请即与我’是难为情；如君言‘无有’则皆难为情；若予向君云‘请即与我’而不能得，则予与君皆共难为情。因此，于众所不见，只为此事而秘密愿求。”于是开始唱次之三偈：
一
    大王！请求物者　　得与不得
    二居其一　　求者之运
二
    般阇罗之王　　求事难为情
    被求者有拒　　两者皆有悔
三
    般阇罗之民　　我愿不见悔
    与王不共悔　　是故愿秘密
    王对菩萨表示敬意而敬服，与菩萨所望之物，唱第四之偈：
四
    婆罗门！我愿赠汝一赤牛　　更添长牛一并赠
    适法之人！我今欲闻汝之偈　　奈何尊者不施与
    然菩萨云：“大王！予不欲物质之物，予只求所需之物。”于是携带平底之靴及树叶所造之伞，谓王曰：“大王！精勤勿怠，护戒以行布萨。”如是教王，不顾王之强请，归还雪山地方。于彼处得神通与禅定，成出生梵天世界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之王是阿难，行者即是我。”


10集.本生经·328.三二四 皮衣普行者本生谭

《小部·10集.本生经·328.三二四 皮衣普行者本生谭》

    三二四 皮衣普行者本生谭

［菩萨＝商人］

    序分 此本生谭是佛在祇园精舍时，对名皮衣之普行者所作之谈话。彼身上下，均着兽皮，一日，彼由道院出于舍卫城巡回托钵中，行至山羊喧哗之所。山羊见彼，思欲突击，向后撒退，普行者思为“对自己表示敬意”，站立不去，山羊急来，突刺其股而倒毙。此一错会敬意之事，为比丘一同之间所周知，比丘等于法堂开始谈论： “诸位法友！皮衣普行者错会敬意，毁灭一身。”佛来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘曰佛：“如是如是之语。”佛言：“汝等比丘！彼错会敬意，毁灭一身，非自今日始，前生即已如是。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于某商人之家，经营商业。尔时有一着兽皮衣物之普行者，一日，彼于波罗奈城内巡回托钵，到着山羊喧哗之居所。彼见山羊退后，思为“此为对予表示敬意”，不向侧方离去，思为“只此人间之中仅此一山羊知我之德”，合掌而立，唱第一之偈：
一
    四足兽善生　　善性又善行
    誉子山羊长　　礼敬婆罗门
    恰于此时，坐于店中之贤商人，制止此普行者唱第二之偈：
二
    婆罗门！勿急表敬意　　勿信四足兽
    退却欲强打　　猛烈加打击
    此贤商人如斯言之间，子山羊急来突股，彼感强烈之痛，当场倒毙，悲惨断气。佛说明此事，唱第三之偈：
三
    破股垂肩人被覆　　婆罗门品总被毁
    彼扩双手前往迎　　予呼疾驰勿受害
    第四偈乃普行者所唱：
四
    礼不可敬者　　如斯被挫卧
    犹我今日愚　　为子山羊触
    如此彼悲叹断肠，当场失命。
    结分 佛述此法语后，作本生今昔之结语：“尔时皮衣普行者是今之皮衣普行者，贤商人即是我。”


10集.本生经·329.三二五 蜥蜴本生谭

《小部·10集.本生经·329.三二五 蜥蜴本生谭》

    三二五 蜥蜴本生谭

［菩萨＝蜥蜴］

    序分 此本生谭是佛在祇园精舍时，对一诈欺汉所作谈话。此一故事已于前（第三八第一四一之蜥蜴本生谭）详细说出。此处仍将此比丘带来，出于佛前云：“世尊！此比丘欺骗他人。”佛言：“汝等比丘！彼非自今日始，前生亦为骗人之事。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生为蜥蜴之身，成长后，以美丽之身体，栖于森林之中，而一品行恶劣之苦行者亦其附近构筑住院居住。菩萨渔饵行路时见彼自思：“此为戒律坚固之苦行者之住院。”于是往其处礼拜行者，然后归于自己之栖所。
    自此以后，某日之事，此恶徒行者，于自己归依者之宅得调理甚佳之肉，问曰： “此为何肉？”答云：“此蜥蜴之肉。”彼闻此难制味欲，自思：“杀常来我住院之大蜥蜴，可以食如己意所好之佳肴。”于是携醍醐、牛酪、香味及其他物品往彼处，藏棍棒于衣下，待菩萨之来临，为稳静之风而坐。蜥蜴到来，观破其邪恶之根性：“此必已食我同族之肉矣，予将察看。”于是立于下风，嗅其身体之体味，知其已食同族者之肉，于是不近行者，返身而行。行者知蜥蜴不来之事，将棍棒投去，未达菩萨之体，仅达其尾端。行者云：“汝其远去，予失败矣。”菩萨云：“汝今击我失败，四种地狱将不失败。”蜥蜴逃去，隐于蚁冢之中，今由一穴出头，与行者共语，唱次之二偈：
一
    思彼为沙门　　彼无自制心
    彼以杖击我　　沙门非沙门
二
    汝愚者！结鬘成何用1 　皮衣有何用
    汝心抱爱着　　唯外表清净
    行者闻此，唱第三之偈：
三
    汝蜥蜴！汝来汝还　　食稻米饭
    胡麻油盐　　胡椒甚伙
    菩萨闻此唱第四之偈：
四
    我今宁可常居此　　我入百人之蚁巢
    汝之胡麻油与盐　　胡椒对我皆无用
    菩萨如斯云：“汝黑心之行者，若汝住于此处，人人皆曰：‘此乃贼盗。’汝将为汝托钵所往之村人所捕，遭遇残酷之打击，汝应早日逃去。”菩萨骂毕，行者即由此处逃去。
    结分 佛述此法语后，作本生今昔之结语：“尔时黑心之行者是此欺骗之比丘，蜥蜴王即是我。”

注：
1 见法句经第三九四偈。


10集.本生经·330.三二六 天华树华本生谭

《小部·10集.本生经·330.三二六 天华树华本生谭》

    三二六 天华树华本生谭

［菩萨＝天子］

    序分 此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多使教团起分裂而离去，后其随身诸人亦与佛之高足弟子舍利弗、目犍连一同离彼而去，彼由口吐热血。于是比丘等于法堂之中开始谈论：“诸位法友！提婆达多吐虚言，僧团生起分裂，今又患病，为大苦闷。”佛出来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非只今日，前生彼即为谎言，彼非自今始，前生即吐虚言，恼大苦闷。”于是为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为三十三天之某天子。尔时，波罗奈城施行大祭，多数之龙、金翅鸟、地上天子等均来观察。由三十三天有四位天子以天华树之华制作花环，着以为饰，前来观察。此十二由旬之都城为此花之香遍满唯一之香，人间大众巡回寻觅：“此花为何人所饰？”诸天子曰：“此等诸人探索我等。”于是由王宫之前庭上升，依天人之大威神力停留于空中。多数之人等集合前来，王与副王及其他诸人一同前来，尔后向天子等问曰：“由何处之天界而来？”答曰： “由三十三天而来。”“因何而来？”“观察式而来。”“彼为何种花？”“天上界天华树之花。”“尊神！贵君等请着天上界之另外之花，此花可与我等。”天子等曰：“此天上界之花，对有大威神力者着之合宜，而对人间世界心根卑愚浅贱，品行恶劣者则不合宜。然如人间具如是如是之德者，亦合宜善用。”其中最长之天子唱第一之偈：
一
    以身不为盗　　以语不虚言
    得誉不心醉　　彼适着天华
    司祭官闻此自思：“予不具斯德中之一，然予云虚言，得此花以饰，如此人人皆以我为有德之人。”彼云：“予具如是之德。”于是持其花来饰之。然后又向第二天子乞花，天子唱第二之偈：
二
    求富依正道　　依伪不取财
    得宝不心醉　　彼适着天华
    司祭官云：“予具斯德。”于是持彼而饰之。然后向第三天子乞花，天子唱第三之偈：
三
    心不望黄金　　坚固有信心
    不独食甘旨　　彼适着天华
    司祭官云：“予具斯德。”于是持花而饰之。然后向第四天子乞花，天子唱第四之偈：
四
    人前与背后　　不訾毁善人
    行如所言者　　彼适着天华
    司祭官云：“予具斯德。”于是持花而饰之。天子等以四花环与司祭官，自己等往天上界而去。
    彼等去后，司祭官顿感强烈头痛，头如以锐利之刃物刺通，如被铁器押压之感，彼因痛而失精神，几次旋转，大声哭泣。人云：“何为而如是？”彼云：“予本不具，自称有德，以虚言而得天子等之花，予望速由我头离去。”彼望花离去而不能离，宛如铁板附着。诸人抱彼还家，彼于七日间居家哭泣。王唤大臣等曰：“彼品性恶劣之婆罗门将死，应如何为之？”众臣曰：“大王！今再一度设祭，天子等将又前来。”于是王又设祭施行，天子等又来都中，都中到处皆是花香，与前相同。彼等一同复立于王宫之前庭，多数之人等集合，品性恶劣之婆罗门被伴来俯向而卧。彼向天子乞愿云：“主人！请助我生命。”天子等云：“此花对行恶邪道之人不适，彼思骗我等，得自己虚言之报。”于多数人中责彼，由头上取下花环，与大众以训诫，各归己所而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之婆罗门是提婆达多，天子中一人是迦叶，一人是目犍连，一人是舍利弗，而最长之天子即是我。”


10集.本生经·331.三二七 伽伽蒂妃本生谭

《小部·10集.本生经·331.三二七 伽伽蒂妃本生谭》

    三二七 伽伽蒂妃本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对厌出家之某比丘所作之谈话。尔时佛向比丘问曰：“比丘！汝厌出家为真实耶？”“世尊！是为真实。”问曰：“何故生厌？” “世尊！因有欲情。”佛言：“比丘！妇人者不可处之大意，且不易看守。昔之贤人使妇人位于大洋中睒婆利树池中之宫殿，尚不能看守。”于是佛为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨出生宿于第一之妃胎中，达成年后，父王死去，自行为王。彼之第一之妃名伽伽蒂，美如天女。此节述其大略，详见鸠那罗本生谭（第五三六）中说出。尔时一只金翅鸟王化作人间之相，与王共弄骰子，彼恋慕第一之妃伽伽蒂，伴彼女还金翅鸟之家，共享欢乐。
    王失其妃，命令音乐神纳陀库卫拉搜寻妃之下落，彼见金翅鸟王隐于一湖水中之艾拉伽草丛中，音乐神于金翅鸟由王宫离去时，即入于其翅间，往金翅鸟之栖家，与妃相互会面，然后彼入其翼中而还。金翅鸟与王共弄骰子，彼则携带琵琶往赌博现场，立于王之傍唱歌而唱第一之偈：
一
    予止爱念所　　彼所吹来香
    远方伽伽蒂　　予心执彼所
    金翅鸟王闻此唱第二之偈：
二
    如何超越此大海　　如何超越殑伽河
    如何得以渡七海　　睒婆梨树如何攀
    纳陀库卫拉闻此唱第三之偈：
三
    依汝超越此大海　　依汝超越殑伽河
    依汝得以渡七海　　睒婆梨树依汝攀
    于是金翅鸟唱第四之偈
四
    可耻予大身　　可耻无思虑
    予为妻密夫　　既迎且又送
    彼伴妃来，送返波罗奈王，即不再来。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，厌出家之比丘入预流果──于是佛为作本生今昔之结语：“尔时纳陀库卫拉是此厌世之比丘，王即是我。”


10集.本生经·332.三二八 不可悲本生谭

《小部·10集.本生经·332.三二八 不可悲本生谭》

    三二八 不可悲本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对某家主人之妻亡故所作之谈话。彼因妻之亡故，不去沐浴、不为食事、无意工作，彼唯悲哀不堪，往墓场悲叹，彷徨徘徊。然彼内心如家中之灯火，点燃预流向之根机。佛于晨起遍观世界，览见此人，佛思“能除彼之悲叹，使彼得入预流向者，除予之外，别无他人，我将助彼完成”佛于午食后托钵归来，携同伴者至彼家户口。主人出迎，表种种敬意，使佛就座，主人礼拜，坐于一方。佛云：“信士！何故沉默？”“唯然，世尊！予因妻亡故，悲思过深。”佛言：“信士！当坏者坏，思虑其坏是为不当。昔日贤人等妻死去，‘当坏者坏’，并无愁思。”佛应彼之求，为说过去之事。
    主分 此故事于第十篇之小菩提童子本生谭（第四四三）中说出，此则为其大略。昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门家，达成年后，于得叉尸罗修习一切学艺，还来父母之前。在此本生谭中，摩诃萨为一少年之净行者，彼之两亲，欲为彼寻娶，菩萨云：“予欲出家。”二人再三强迫，菩萨造一黄金人形谓曰： “如得此少女，则我娶之。”两亲派遣多人嘱咐：“将此黄金人形坐于覆盖之车中，巡回搜索于全阎浮提，如发现如此婆罗门族之少女，于其处赠与人形，伴少女归来。”
    然其时有一积善业之人，由梵天世界降生于迦尸国之某市场村有八亿财产之婆罗门家，名桑米拉巴西尼之少女。彼十六岁时，美貌可爱，貌如天女，具一切之相好。彼女之心未曾起有欲情，为一极度清净行者。彼携黄金人形搜寻之伙伴等，抵达此村，此处之诸人见此人形咸谓：“某某婆罗门之女桑米拉巴西尼如何出现于此处？”诸人闻此，均望婆罗门之家看望桑米拉巴西尼。彼女向两亲传言：“予于双亲亡故后，即行出家，予无持家之意。”两亲曰：“吾女！汝欲何为？”于是受取黄金之人形，而由多人伴送少女。
    菩萨与桑米拉巴西尼二人均在烦厌之下结婚，二人同室、同床、同寝，但互不以欲情之眼相看，二人直如净行者同住一处。其后菩萨之两亲死亡，彼于吊祭两亲之后，呼桑米拉巴西尼曰：“吾妇！予家之财产八亿，汝家之财产八亿，汝只取此财产，即可立家。予欲出家。”妇云：“公子！君如出家，予亦出家，予不能舍君不顾。” “如此请来。”于是二人将所有财产作为施物而与人，一切产业舍如唾痰，二人同入雪山之中，出家为苦行者，拾森林之树根及果实以为食，长久期间住于其所。后为得盐食与酸味之物，下雪山，次第游历，抵达波罗奈，住于王苑之中。女行者因食无味调理之饭食而罹患赤痢，不能入手有效之药，身体非常虚弱。菩萨外出托钵时，抱持彼女来至都门，使睡卧于一室板床之上，自己前往托钵。当菩萨尚未归来之际，彼女已行断气，多数人等见女行者气品高尚之姿，均围绕而悲泣。菩萨托钵回返，知彼女之死，菩萨曰：“当坏者坏，诸行无常，此乃运命。”彼坐于女行者之板上，将种种之食物一同混合而食，然后洗口。围绕其处站立人等问曰：“此出家之女行者，为汝何人？”“此为予未出家时之妻君。”“尊师！我时不能忍耐而悲泣，君如何无有悲哀之心？”菩萨云：“此人如生活在世，对我尚有某种名份，今已往其他世界，一切亦均归乌有，彼往他人之住所而去，予又如何可泣？”于是菩萨为多数之人等说法，唱次之偈：
一
    吾妇！汝于多人中存在　彼等有汝我何有
    然而我之有此爱　　即我对汝不兴悲
二
    随其失亡者　　一一如兴悲
    常入死领土　　观己实可悲
三
    立坐与卧　　又加行者
    眼开又闭　　无人思龄
四
    不完又易变　　无疑为我身
    残者垂慈念　　过去不可悲
    如是菩萨依此四偈，说明无常相状之法，多数之人为女行者之遗骸料理善后。菩萨入雪山地方得禅定与神通，成得生梵天界之身。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，此主人入预流果──佛为作本生今昔之结语：“尔时之桑米拉巴西尼是罗睺罗之母，行者即是我自身。”


10集.本生经·333.三二九 黑腕猿本生谭

《小部·10集.本生经·333.三二九 黑腕猿本生谭》

    三二九 黑腕猿本生谭

［菩萨＝鹦鹉］

    序分 此本生谭是佛在竹林精舍时，对不受人施与尊敬之提婆达多所作之谈话。提婆达多无故对佛结怨，雇弓师放纳罗吉利象，其罪世间周知，为彼所规定之食物及其他常住供养均皆停止，王亦不看顾于彼。彼之施与尊敬，皆不得受，于是至每家乞食而食。比丘等于法堂开始谈论：“诸位法友！提婆达多云：‘予将受施与尊敬。’彼虽在受食，但不能坚固维持而行。”适佛出堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非自今日始，于前生提婆达多即不受施与尊敬。”于是佛为说过去之事。
    主分 昔日，波罗奈国王达难阇耶治国时，菩萨为一名罗陀之鹦鹉，体大甚肥，其弟名布吒婆陀。一猎夫捕此二只之鸟献与波罗奈王，王将此二鸟入于金笼，食以甘谷，饮砂糖水以饲养，实以为非常之物加以重视。一切饮食食物，无可详论之美好。然于森林之中有一男人捕获一只名黑腕之大猿，献与国王，此一后来之物，亦善为配给饮食加以重视；于是鹦鹉等之饮食物配给粗略，不受重视。菩萨具有菩萨之特性，不发任何言语，然其弟无此特性，见猿受重视，不能忍耐，对其兄曰：“兄长！以前于此王宫，味佳之食物，皆为我等所得，今则我等不得，均持往黑猿之所。我等由达难阇耶王处不得食物，不受重视，不如往森林中住于彼处。”于是唱第一之偈：
一
    我等先由王得食　　今则皆与栖枝兽
    罗陀！我等不若入森林 我等不顾财胜王罗陀闻此唱第二之偈：
二
    得与不得誉不誉　　受褒受訾苦又乐
    此乃人间界常法　　布吒婆陀汝勿忧
    布吒婆陀闻此，不堪羡猿之情，唱第三之偈：
三
    罗陀！汝实甚贤明　知未来之利
    此一贱枝兽　　如何受排挤
    罗陀闻此唱第四之偈：
四
    动耳尊大风　　忿气胁王子
    食物将远离　　黑腕自为此
    黑腕经过数日，于王子等面前动耳，作某种之威胁，王子等皆恐怖扬声。王问： “此何事故？”臣下使王闻此事情，王云：“将彼赶走。”于是猿被逐出。鹦鹉等仍如以前得饮食物而被重视。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之黑腕是提婆达多，布吒婆陀是阿难，罗陀即是我。”


10集.本生经·334.三三○ 验德本生谭

《小部·10集.本生经·334.三三○ 验德本生谭》

    三三○ 验德本生谭

［菩萨＝司祭］

    序分 此本生谭是佛在祇园精舍时，对为试验其德之婆罗门所作之谈话。此故事已于以上二度（第八六及第二九）说出。此处菩萨为波罗奈王之司祭。
    主分 彼为试验自己之德，彼由金库官之室，连续三日取去金货，人以其为盗贼，捉往国王之前，彼立于王之近前，唱第一之偈：
一
    德为最善者　　世间无上物
    有剧毒之蛇　　不杀有德者
    彼称扬德行，求王许可出家，于是出家而去。一日，有一鹰由屠店中攫得一片之肉，向空中飞去。彼为他鸟包围，用足爪嘴等搏击，彼不堪其苦，将肉片掉落。又此鸟取肉，彼亦同样受苦，掉落肉片，又被他乌所取。如是每一取者，辄受他鸟追逐，而落肉才为脱苦。
    菩萨见此自思：“欲者譬之肉片之物，执此者苦，弃此者乐。”于是唱第二之偈：
二
    彼时某物者　　执鸟来夺食
    一物不持者　　彼等皆无害
    彼出都而行，途中于夜间寝于某村一轩之家。其家有一使女名宾伽罗，彼女与某男约于“如是如是”之时刻前来。女为主人等洗足，主人等就寝，彼女待此男之来坐于廊下。彼女自思：“今将来矣，今将来矣。”于是初夜、中夜已过，待至天明，”彼女断念：“彼不来矣。”于是卧床而入眠。菩萨见此情景自思：“此女因欲情思此男而坐待，今知此男不至而断念安寝。烦恼之中，欲情为苦，无欲情则乐。”于是唱第三之偈：
三
    无欲者乐卧　　有乐之效果
    以无欲为欲　　宾伽罗乐卧
    彼于翌日由村中分手于森林，见森林之中有一苦行者一心修禅定而坐，彼思：“此世来世无有优于禅定之乐者。”于是唱第四之偈：
四
    优于三昧者　　此世他世无
    得此三昧者　　自他皆无害
    彼入森林中出家，入仙人之道，得禅定与神通，成为可生梵天界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时司祭即是我。”


10集.本生经·335.三三一 拘迦利比丘本生谭

《小部·10集.本生经·335.三三一 拘迦利比丘本生谭》

        第四章 时鸟品

    三三一 拘迦利比丘本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。此一故事于塔伽利迦本生谭（第四八一）中说出。
    主分 昔日，波罗奈国梵与王治国时，菩萨为宝之大臣（重要事务之大臣），王为口快之人。菩萨自思：“王有口快之癖，当使改正。”彼就此搜寻譬喻，经过时日。某日王入御苑之中，坐于为王座用之板石之上。其上有庵罗果树，其中有一乌巢，有一黑时鸟置其自己之卵而去。尔时一雌乌来温鸟之卵，不久时鸟之雏孵出，雌乌思为自己之子，用嘴衔饵饲养。雏鸟之翼，尚未十分成长之时，不意为时鸟之鸣声。乌思：“此乌今鸣不同之声，长大之后，将为何种不利？”于是以嘴啄杀，由巢中落下，恰落于王之足前。王问菩萨：“此为何物？”菩萨自思：“予欲谏王，搜寻一例，今已得见。”菩萨曰：“大王！言语过多，不择时而言，遭逢此一结果。”“大王！此时鸟之雏，为乌所养，翼未十分成长，不意而鸣，于是乌知其非己子，以嘴啄杀而落下，无论人或畜类，不辨时而过于利口，遭此苦报。”菩萨为唱此等之偈：
一
    时未到时　　过度语者
    如斯堕死　　如时鸟雏
二
    善磨之刃　　愀心之毒
    如吐邪语　　尔速倒人
三
    随时适不适　　贤者应护语
    对己相等者　　非时不得语
四
    思虑有洞察　　正时适度语
    得胜一切敌　　金翅鸟胜蛇
    王闻菩萨之说法，由此以后，为适度之发言。对菩萨授与较以前更大之名誉。
    结分 佛述此法语后，作本生今昔之结语：“尔时时鸟之雏是拘迦利，贤明之大臣即是我。”


10集.本生经·336.三三二 车鞭本生谭

《小部·10集.本生经·336.三三二 车鞭本生谭》

    三三二 车鞭本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗王之司祭所作之谈话。据传，彼乘车往自己领地途中，于狭路行车之时，见一车队，彼云：“汝等之车，向侧方回避，向侧方回避。”对方之车未能回避，司祭发怒，以鞭投向最前车之御者，鞭中车轭而折返，击中彼自身之额，额顿出瘤。彼还向王申告：“为御者所殴。”王唤御者调查，知彼本身之恶。
    某日，比丘等于法堂开始谈论：“诸位法友！王之司祭云彼为御者等所殴，起诉而自负。”佛来此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非自今始，前生即亦如是。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为王之裁判大臣。其后，王之司祭乘车往自己领地等等，皆与前述之事相同。然彼向王申诉，王自坐于裁判所中，唤御者等，调查此事，王云：“汝等殴予之司祭，额上起瘤。”王命：“汝等全部财产，受没收之处分。”
    如此，菩萨向王曰：“大王！王未调查事情，而没收彼等全部财产，然世间有自己击中自己而言为他人击打之人。因此，治世之方，不经调查而为裁判，实属不宜。善加调查后，再为裁判，是则为宜。”于是唱次之偈：
一
    打与被打　　胜者负者
    大王！率先语者　暂勿置信
二
    贤者听讼　　就他方闻
    闻双方语　　随法而行
三
    在家乐诸欲　　不可成懒惰
    出家自制心　　王可无忧虑
    恶行不可成　　贤者无怒质
四　　刹帝利之王　　无虑不可行
    大王！能行思虑者 增大誉名闻王闻菩萨之语，为正确之裁判。正确之裁判，罪在婆罗门。
    结分 佛述此法语后，作本生今昔之结语：“尔时之婆罗门是今之婆罗门，贤明之大臣即是我。”


10集.本生经·337.三三三 蜥蜴本生谭

《小部·10集.本生经·337.三三三 蜥蜴本生谭》

    三三三 蜥蜴本生谭

［菩萨＝大臣］

    序分 此本生谭是佛为祇园精舍时，对某家之主人所作之谈话。此故事于前（第一三八、第一四一、第三二五之蜥蜴本生谭）既已详出，此处则为二人偿还负债归返之途中，猎夫云：“二人共食。”得一蜥蜴而烧之。此男命妻取水后，一人将蜥蜴全部食之。妻还来时，彼云：“蜥蜴逃走。”妻云：“甚善，君使已烧之蜥蜴逃跑，如何可为？”
    妇人于祇园精舍饮水毕，坐于佛侧。佛问曰：“此人思汝之利益，对汝敬爱，为汝尽力耶？”妇人云：“世尊！予思此人可爱，但此人对予并无爱情。”佛言：“虽然，汝勿忧心，此人虽然如此，然彼一旦思念汝之德行，必将让汝一切权威。”佛应彼等之请求，为说过去之事。
    主分 过去之事亦如前所出，但在此处，彼等还来途中，二人均甚疲乏，猎夫与一蜥蜴，彼云：“二人共食。”又得一蜥蜴烧之。王女以蔓草缚之，携于手中，继续行路。二人见有一池，于是坐于道外之阿说他树下，王子云：“汝往取池之莲叶包水还来食肉。”彼女以杖挂蜥蜴，前往取水。王子则将蜥蜴悉皆食之，仅捏下尾端，置于其处。王女持水归来，王子云：“蜥蜴由杖而下，入蚁窝之中，予驰往捉其尾端，仅捉得之处，握于予手，彼挣脱而入于穴。”“君如何可为？对已烧之蜥蜴使之逃走，于我等如何可能？如是行矣。”女饮水后，往波罗奈行。
    王子登位，彼女立于第一妃之位，然对妃既不尊敬亦无供给。菩萨思使敬妃，立于王侧云：“王妃！予等由妃之手未得任何一物，何以不受青睬？”妃云：“予亦由王未得何物，予又何能与君？由森林来时，王将已烧蜥蜴，一人独享。”菩萨：“王妃！王不为如此之事，妃勿作是说。”于是妃向彼云：“此非汝所知，王与我知。”为唱第一之偈：
一
    国主！汝今佩剑又着铠　可忆汝在森林时
    身着奇利达树衣　　阿说他枝挂蜥蜴
    汝谓蜥蜴逃走时　　汝之人我已尽知
    如是将王所犯之过，当众透露。菩萨闻此云：“王妃！如此不为王之所爱，二人均为不快之思，如何能住于一处？”于是唱次之二偈：
二
    拜者应拜　　亲者应亲
    为行事者　　应行其事
    无意于利　　则不为利
    不亲之人　　不可与亲
三
    施者即施　　不起欲念
    不自由者　　不可相亲
    树无果实　　鸟即知之
    能观他者　　此世为大
    菩萨为此语，王思起其德，王云：“吾妃！前此之间，予未思汝德，予依贤者得闻之语，思出汝德。请恕予之罪，总此王国，一切让汝无余。”于是唱第四之偈：
四
    予应予力　　为汝尽力
    吾妃！期不忘恩 与汝权威
    汝可以为　　与所喜者
    王如斯云，与妃一切权威，并谓：“予以此人之恩荫，忆起妃之德行。”于是与贤者亦以极大权威。
    结分 佛述此法语后，说明圣谛之理1──说圣谛之理竟，夫妇二人共入预流果──于是佛为作本生今昔之结语：“尔时之夫妇是今之夫妇，大臣即是我。”

注：
1 说明圣谛之理之一句，乃依异本所加。


10集.本生经·338.三三四 王训本生谭

《小部·10集.本生经·338.三三四 王训本生谭》

    三三四 王训本生谭

［菩萨＝仙人］

    序分 此本生谭是佛在祇园精舍时，对与国王教训所作之谈话。此一故事于三鸟本生谭（第五二一）中详细说出。此处佛言：“昔日诸王闻贤者之言，正当治国，上行天上界之道。”佛应王之所求，为说过去之事。
    主分 昔日波罗奈国梵与王治国时，菩萨出生于婆罗门之家，达成年后，修习一切学艺，出家入仙人之道，得神通与禅定，心情愉快。于雪山地方，由森林得树根与果实为食而生活。
    尔时，王寻己之不德云：“何人有语己之不德者？”于王宫内外诸人中，于王都内外诸人中，不见任何一人语自己之不德。王云：“各地方如何？”于是自己变换容姿，巡回走向地方。地方亦不见语自己之不德，只闻语自己之德，王云：“雪山地方如何？”于是向森林地方分入，各处走过之后，抵达菩萨之道院，礼拜菩萨，亲切交谈，坐于一方。恰于此时，菩萨由森林中持来已熟之榕树果实而食，其甘甜而有滋养如甘蔗之粉，彼呼王曰：“大功德主！食此榕树之熟果，应须饮水。”王依所云问菩萨曰：“尊师！此榕树之熟果，非常甘甜。”“大功德主！此因王之正直平等治国，故此甘甜。”“尊师！若王为不法时，此果实即不甜耶？”“唯然，大功德主！王等为不法，则油、蜜、糖等，森林之树根、果实之类，不甜亦无滋养，不仅如是，国中亦力拔而气拙。然若王等为正义，则树根、果实甘甜而有滋养，国中之势力亦强大。”
    王只云：“尊师！诚如所言。”王未示知自己为王，礼拜菩萨，往波罗奈。王思： “予且诚见行者所云之事。”王行不法之事云：“如此将可判明。”经少时后，再往其处，礼拜坐于一方。菩萨如以前与王交谈，与已熟之榕树果实，而彼具有苦味。王云：“此甚苦涩。”唾之于地。“尊师！此甚苦涩”菩萨云：“大功德主！王为不法矣。王等为不法，由森林之果实乃至一切之物，皆无味亦无滋养。”于是唱次之偈：
一
    渡水之牛　　长牛斜行
    导者斜行　　一总斜行
二
    人间之中　　许为长者
    彼若非法　　他众勿论
    王若违法　　举国受苦
三
    渡水之牛　　长牛直行
    导者直行　　一总直行
四
    人间之中　　许为长者
    彼若行法　　他众勿论
    王者随法　　举国受乐
    王闻菩萨说法，告以自己为王，王云：“尊师！予将已熟榕树之果，使之为甘，而又使之为苦，然今后予将使之为甘。”于是向菩萨礼拜而去，正当治国，一总之物，皆为正当之秩序。
    结分 佛述此法语后，作本生今昔之结语：“尔时之王是阿难，行者即是我。”


10集.本生经·339.三三五 豺本生谭

《小部·10集.本生经·339.三三五 豺本生谭》

    三三五 豺本生谭

［菩萨＝狮子］

    序分 此本生谭是佛在竹林精舍时，对提婆达多模仿佛之事所作之谈话。此故事既已于前（第二○四鹈乌本生谭）详出，其概略如下。佛问曰：“舍利弗！提婆达多见汝等作如何状？”长老白佛：“世尊！彼模仿世尊，交我手以扇而就寝，于是拘迦利以膝触彼之胸，彼模仿世尊作痛苦之状。”佛闻此而言曰：“舍利弗！提婆达多模仿于予见痛苦状，非自今始，前生即见痛苦之状。”佛应长老之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生为狮子族之身，栖于雪山岩窟之中，某日杀一水牛，食此饮水而返来栖所。一豺见而逃避不及，俯伏而卧。狮问： “汝豺！何为？”豺答：“尊主！予欲仕君。”狮云：“如此，汝来。”于是伴往自己栖所，每日持来肉类养之。
    彼得狮子之余食而食，身体壮大，一日生起慢心，彼往狮子之所云：“尊主！予常为君之累赘，君每日持肉来养予。今日尊主且止于此处，予杀一象食肉，持来与君。”狮子云：“汝豺！汝莫作是思，汝生来非为杀象之身分，予杀之以肉与汝。象之体大，汝不可为倒置之事，应守予之言。”于是唱第一之偈：
一
    汝豺！彼之体积大　身肥有长牙
    汝今欲捕象　　非汝种族为
    豺不顾狮子之遮拦，出岩窟大嚎三声，提豺声之鸣叫而去。见山麓有一黑象散步，彼思跳上飞扑其首，为象返弹倒于足下。象台前脚踏其头上，头粉碎而成微尘，豺于当场悲叹而亡，象则扬其叫声而去。菩萨前来立于山顶，见豺灭身云：“豺为自己之慢心而灭其身。”为唱次之三偈：
二
    身非狮子　　夸称灭己
    袭象卧地　　豺不能起
三
    身体长大且有誉　不量象之强有力
    彼豺前往欲捕象　为象击倒卧于地
四
    有辨别力　　思己之力
    知量为事　　皆依勉学
    善选言语　　多所获利
    如斯菩萨依此等偈，于此世间语人以应为之事。
    结分 佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，狮子即是我。”


10集.本生经·340.三三六 大伞盖王子本生谭

《小部·10集.本生经·340.三三六 大伞盖王子本生谭》

    三三六 大伞盖王子本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在祇园精舍时，对某诈欺汉所作之谈话。现在之故事，前已出之。
    主分 昔日，波罗奈国梵与王治国时，菩萨为王说俗事圣事之大臣。波罗奈王率大军讨伐拘萨罗王，抵达舍卫城交战，都城陷落，国王被掳。拘萨罗王有一王子名伞盖，彼化装逃出，往得叉尸罗，修学三吠陀及十八学艺；离得叉尸罗，于一切场合修应用之学艺，到达某边鄙之村。
    于此附近森林道院中生活之行者，其数为五百人。王子往行者之处，自思：“于此人等之所，将有所学。”于是自己亦出家，就彼等之所知者，尽学无遗，后彼即为此群众之师。
    其后一日，彼呼行者之群问曰：“汝等何故不往中国地方？”“尊师！中国地方，人甚贤明，相互质询，述礼仪之辞，唱祝贺呎文，若不能达，则受恶言，予等恐惧，不敢前往。”“汝等勿恐，此予皆能。”师云：“如是前往。”大众皆自携自己道具，逐渐行抵波罗奈城。
    波罗奈王以拘萨罗王国为自己之物，于彼处留置官吏，自己于其处，悉取其宝物还波罗奈，将宝入于铁器，埋藏于王园之中。恰于此时，住于波罗奈之仙人等来至王苑之中过夜，翌日为托钵出至都城，来至王宫门口。王见彼等之行仪甚善，颇为敬服，唤入宫中，使坐于大高台上，供养粥与食物。于食事时刻之前，王问种种之事，伞盖答覆王问，甚适王意。食事终了后，述种种礼仪之辞，王益加信任彼，互相约束，总住苑中。
    伞盖发现隐藏物品之咒文，彼住于此处自思：“此王将予父之宝物藏于何处？”彼唱咒文观察，知宝物隐藏于苑中之事。彼思：“取此宝物，回返予之王国。”彼呼行者等曰：“诸君！予实拘萨罗王之子，波罗奈王取予之国，予变装逃出，至今为保生命而来。今予如将予家之宝入手，取之回返自己之王国，汝等有何打算？”众曰：“予等与师一同回返。”彼云：“甚善。”于是作大革囊，于夜间掘地取出装宝之器，入宝于囊，埋草于宝器中，五百仙人及其他人等运宝往舍卫城，将留守之官吏，悉数逮捕取返王国，施行修理屏障及瞭望台等，严守都城，使敌王为战，不能再行攻下。
    有报告者向波罗奈王云：“行者等取宝而逃。”王自往王苑开器，见只有草入其中。彼王失宝，大感悲哀，彼返都城后，口喊“草、草”，巡回彷徨，无一人能得慰其悲哀。菩萨自思：“王大感悲哀，大声呼叫奔走，此除予之外，其他任何人皆不得除此悲哀。予将使王成无悲之人。”
    彼一日与王宽心静坐，当王又叫喊，菩萨唱第一之偈：
一
    汝云草草　　谁取汝草
    汝草何用　　唯只呼草
    王闻此唱第二之偈：
二
    伟大梵行者　　学深名伞盖
    总取予之物　　投草而逃去
    菩萨闻此唱第三之偈：
三
    给少得多　　彼者如斯
    总取己物　　不取草事
    王闻此唱第四之偈：
四
    守戒不为此　　愚者此为戒
    邪戒非坚戒　　贤者何用此
    彼依菩萨非难之语，彼成无悲之身，正当而治国。
    结分 佛述此法语后，作本生今昔之结语：“尔时是大伞盖是此欺瞒之比丘，贤明之大臣即是我。”


10集.本生经·341.三二七 座席本生谭

《小部·10集.本生经·341.三二七 座席本生谭》

    三二七 座席本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对某一比丘所作之谈话。据传，彼由田舍来祇园精舍，收拾法衣与钵，礼拜佛毕，问沙弥及年轻比丘云：“诸位法友！由外方来舍卫城比丘，于何处接受供养？”“法友！有给孤独大长者与毗舍佉大信女，此二人实如比丘众之父母代理者，有非常之帮助。”比丘云：“予知之矣。”翌日晨起，于任一比丘尚未来时，彼来至给孤独长者家之门口。彼为此一时分前来，无任何一人见彼，彼于其处，未得何物。于是来至毗舍佉家之入口，其处亦为过早前来，亦未得何物。彼于巡回各处后再往，已至粥之终时；再巡回各处行走，饭之时已过。彼还精舍云：“此二家无信仰心亦未有清净心，而此处比丘等则云：‘信仰心诚笃且具清净心之家。’”彼对此二家族加以贬薄。
    如是某日于法堂中，开始谈论：“诸位法友！如是如是之比丘，于时刻之外，立于家之门口而不得供养之物，贬薄家族而行。”佛出于彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛唤彼来问曰：“此为真实耶？”此比丘白佛：“世尊！是为真实。”佛言：“汝比丘！汝何故发怒？前生佛尚未出世时，诸位行者，立家门口，虽不得供养物亦不发怒。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门之家，达成年后，往得叉尸罗，修习一切学艺，尔后出家为行者。彼长期间住雪山地方，为得盐食与酸味之物，来波罗奈，住王苑之中，翌日为托钵入于都中。尔时波罗奈长者为一信心诚笃，心地清净之人，菩萨问：“何处有信心之家？”彼闻：“为长者之家。”于是来至长者之家门口而立。尔时长者恰往王处问候，家中之人不见行者，彼乃归还。长者由王宫归途中见行者礼拜，取钵伴归，招座洗足，涂以涂香，以粥与硬食及其他之物，饱事供养。食事之间，诣问种种事项。食事后，礼拜行者，坐于一方，云：
“尊师！凡来我等门口之人，无论乞食、踏行正道之沙门、婆罗门，未受款待与尊敬而离去者，至今尚无一人。然今日予家之人等，对尊师未能注意，座席、饮水、洗足水、粥食、饮料，未与奉上，尊师未得而离去，此为我等之疏失，请与宽恕。”于是唱第一之偈：
一
    未设座席　　不供饮食
    梵行者！请与恕我　我知此过
    菩萨闻此，唱第二之偈：
二
    予为此事　　无恨无怒
    我无些许　　不快之意
    彼时予思　　此或家法
    长者闻此，唱其他二偈：
三
    祖先以来　　我家常法
    座水涂油　　供此等物
四
    祖先以来　　我家常法
    供人如仕　　最上智者
    菩萨数日之间，为波罗奈长者说法，住于其处。然后再归雪山地方，得通力与禅定。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，彼之比丘入预流果──佛为作本生今昔之结语：“尔时波罗奈长者是阿难，行者即是我。”


10集.本生经·342.三三八 稃本生谭

《小部·10集.本生经·342.三三八 稃本生谭》

    三三八 稃本生谭

［菩萨＝教师］

    序分 此本生谭是佛在竹林精舍时，对阿阇世王子所作之谈话。据传，彼宿于母胎，其母即拘萨罗王之王女，起欲饮频婆娑罗王右膝之血之愿望1，而又希望无论如何，必须满足此愿望。妃被侍女等问而对彼等言及此事，王亦耳闻此事，呼观人相者问曰：“妃起此愿望，其结果为何？”人相观者答曰：“宿于妃胎之胎儿，为灭汝而夺取王位者。”王云：“若予之儿杀予取得王位，其有何恶事？”王以刀刺右膝，以金器盛血，使妃饮之。
    王妃自思：“若予腹中之儿杀父，予将如何处置？”彼女为堕胎儿，揉腹而汗出。王知此呼妃而嘱咐云：“吾妃！予等之儿杀予夺取王位，虽然予尚不老，但并非不死之身。予望见予子之颜，自此以后，断然不可为如此之事。”妃往王苑揉腹，王知之后，禁妃以后入苑。妃月满生儿，命名之日，因王子未生即为父之敌2，故命名为阿阇世。
    彼于王子相应重视其成长，某日之事，佛由五百比丘引伴，入于王宫着坐。王为佛与比丘众等准备佳味之软硬食物，礼佛听法而坐。王由强固爱情之念，抱王子置于膝上，对王子由爱着之心，只思于彼而不听法。佛知王之游疑不决，佛言：“大王！昔日诸王，不信自己之王子等，使之隐居，而下命令云：‘待予死后，伴来即王之位。’”佛应王之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨于得叉尸罗之所，为四方有名之师尊，对多数之王子及婆罗子等，授与学艺。波罗奈王之王子，年十六岁时，来至其前，修习三吠陀及一切学艺，学成后，求师许可归宅。师尊依观人相术观彼王子，自思：“此王子为其子而有障，予将依通力为之攘解。”于是封以四偈，且告彼云： “第一之偈，于汝登王位，汝之子十六岁时，于食事，请唱此偈；第二之偈为于行大接见时唱之；第三之偈为升宫殿时，立于最上之阶唱之；第四之偈，入于住殿寝所之时，立于廊下唱之。”彼云：“甚善。”谨遵师命，拜师而去。彼据于副王之位，父死而升王位。
    其子年十六岁时，父王苑游或为其他而外出时，见父王威仪堂堂，彼思害父而夺取王位。于是彼语自己之侍者，彼等云：“大王3所思甚是，年岁老大，取得王权，无何意义。用何手段，使王亡故，则即善能取得王位。”王子自思：“予使其吞毒而杀之。”于是与王共进晚餐时，手持毒药而坐。当饭盛于钵中，王唱第一之偈：
一
    鼠善知稃　　亦善知米
    稃与稃去　　彼唯食米
    王子自思：“予计为其识破。”心怀恐惧，于盛饭钵中不能入毒，起座拜王而去。彼以此事语自己侍者问曰：“今日先被看破，此后如何杀之？”其后彼等隐于苑中，秘密商谈，劝王子曰：“今有一策，予等一同整齐携刀列队，等待向王问候时，予等立于大臣之间，乘王不备而刺杀之。”王子曰：“甚善。”同意于行大接见时，以身佩刀前往，探寻何处有刺王机会之来。然于此瞬间，王唱第二之偈：
二
    森林中谈　　村中秘语
    如斯如斯　　予已知之
    王子自思：“父已知我为敌。”当场遁去，告语侍者。经七八日，彼等云：“王子！汝父并未思汝为王之敌，此唯汝之想像，汝应完成大业。”
    王子一日提刀立于殿阶之顶房中，王立于阶段之顶唱第三之偈：
三
    父猿有牙4 　正生其子
    子尚年幼　　咬其睾丸
    王子自思：“父王欲行捕我。”于是惊恐遁去，对侍者云：“父王威胁于我。”于是经半月后，彼等云：“王子！若王知汝之事，于此期间，绝无宽恕之理，此只为想像之语，汝应成大业。”
    彼一日携刀入于王宫之寝殿，彼思：“俟王之来，即与刺杀。”彼隐卧于座下。王于晚餐终了后，侍者等退去，王云：“予将入寝。”入于寝殿立于廊下唱第四之偈：
四
    盲目之山羊　　潜入芥子沺
    卧于其下者　　予已知为谁
    王子自思：“父已看破，父将杀我。”于是心怀恐惧，由座下爬出，将刀投于王之足下，俯伏卧于足下云：“请王宽赦。”王云：“汝思自己所为之事，无人得知。”王责难后，以锁缚彼投入牢狱，置守卫者看守。
    尔时王思菩萨之德。其后王死，王之遗骸处理之后，将王子由牢狱释出，即王之位。
    结分 佛述此法语后向王曰：“大王！昔日之诸王，于可疑者疑之。”佛说明其理由，王对佛之此语，仍不留意。于是佛为作本生今昔之结语：“尔时于得叉尸罗响名四方之师尊即是我。”

注：
1 与故事第三〇九之注［01］参照。
2 「未生即为父之敌」（Ajātasattu = A-jāta-sattu），佛典中通常译为「未生怨」，即为「于尚未生中即为父之怨敌」之意。此为此一王子后杀其父王。历史（事实是使之饿死）因此巧作其名为 Ajātasattu，此不过为传说而已。实际在古吠陀之中即有此名，为「无敌」、「无对等者」之意。
3 呼王子为「大王」（deva）之语，为王子之侍者等祝王子为王欤！
4 亲猿对本腹之子，于尚在幼小之时，以自己之牙，咬其睾丸，挤出而不成为牡猿。同样，对王怀不相应之野心，则将出现与子猿同样之命运。


10集.本生经·343.三三九 巴威路国本生谭

《小部·10集.本生经·343.三三九 巴威路国本生谭》

    三三九 巴威路国本生谭

［菩萨＝孔雀］

    序分 此本生谭是佛在祇园精舍时，对不受供养与尊敬之外道所作之谈话。佛未出世之间，外道等得供养物，佛出世后，外道不受供养与尊敬，如同太阳升起之萤光。彼等就此事，于法堂中开始谈论。佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今日始，前生有德之人未出之间，无德之人，于供养物、名誉均达到绝顶，但有德之人出，则无德之人，皆无供养与尊敬。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于孔雀之族，随其成长，具无上美丽之羽毛，徘徊于森林之中。此顷，某商人等持有知方向之鸦，往巴威路国1，彼时巴威路国尚无鸟类，每见彼国之人携来之鸟，止于帆柱之顶，彼等见而赞鸦云：“请观其皮肤之色，嘴突出于首之最先部位，眼似摩尼宝珠。”彼等向商人等云：“商主！请将此鸟卖与我等，此于我等至为有用，君等可于汝国入手他之此物。”“如是以金购买。”“一枚金币如何？”“不能成交。”于是渐渐加值，“百枚如何？”“此鸟对予等有大用途，今对君等表示亲密之意。”于是以百枚金币让渡。
    诸人受取此鸟，入于金笼，以种种鱼肉及果实之类喂养。鸦有十种恶德，居于他鸟所不栖之处，今于食物之上、名誉之上，皆居第一。
    其后此商人等捕得一羽之孔雀王，君以调教，闻弹指之音即鸣，闻叩手之音即跳，彼等来至巴威路国。于多人集合之所，孔雀止于船舳之端，扩翼击羽，扬鸣美声，人人见彼大喜，谓曰：“商主！此鸟殊甚奇丽，为驯善之鸟王，请与予等。” “最初我等伴鸦前来，为君等所取，今伴孔雀王来，亦欲索要，今后不能伴鸟前来贵国。” “诚如君言，商主！君等可于自己之国入手他之此物。”于是提高价钱，以千枚之金币买下，将之入于镂以七宝之笼，与以鱼肉果实之类与甘炒谷物，甘蔗昆虫以及其他之物饲养。于是孔雀王于食物之上，皆居第一。自孔雀王来之后，鸦之补给与尊敬均已降落，竟无一人对彼加以青睐。鸦不得食，呀呀鸣叫，于尘冢上下。
    结分 佛为二者之故事作结，现等觉者唱次之偈：
一
    有冠有美声　　未见孔雀时
    捧献肉果实　　乌鸦受尊敬
二
    孔雀有善声　　来巴威路时
    利益与尊敬　　较鸦为达胜
三
    光辉灿烂一法王　　佛陀尚未出世时
    他之世间凡愚者　　尊敬沙门婆罗门
四
    有美声者　　说佛之法
    利益尊敬　　远胜外道
    佛唱此四偈，为作本生今昔之结语：“尔时之鸦是尼乾若提子，孔雀王即是我。”

注：
1 巴威路（Bāveru）为昔之巴比伦事，未知然否。


10集.本生经·344.三四○ 维萨易哈长者本生谭

《小部·10集.本生经·344.三四○ 维萨易哈长者本生谭》

    三四○ 维萨易哈长者本生谭

［菩萨＝长者］

    序分 此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。此故事既已在坚木树炭火本生谭（第四○）中详出，此处佛唤给孤独长者言曰：“昔日贤家之主人等对帝释天王立于空中云‘不可为施’，妨碍所行，不以为意而行布施。”佛应长者之请求，为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为具有八亿之富名维萨易哈长者，持五戒、有施志、喜为施舍。彼于四方之门，都之中央与自己家之门口，于此六所，设布施堂以行施，每日每日舍出六十万之宝。食事无论菩萨与乞食，均一视同仁。
    长者之施，使阎浮提中之人，停止田沺工作前来受施，其布施之威力，震动帝释天宫，使天王之赤黄毛毡色之石座发生暖意。王思：“何人使予由此位置震动？”加以探索，见长者，王思：“此维萨易哈具有能使全阎浮提之人，停止田沺工作前来受施之极度广大之施力。依此布施，使予动摇，彼将自为帝释天。予将使彼无宝，成为贫乏之人，使彼不再行施。”于是将一切财宝、谷物、油、蜜、糖、下人使者之辈，悉皆消灭。失去施之人等前来报告：“施主！布施堂已不见，原建之施所，任何一处，均已不见。”“由此处运物品前往，施舍不可中断。”并唤妻云：“汝继续行施。”妻到处探寻家中，值半金币之物，亦未发现。妻云：“家中除衣物外，予未发现任何一物。”七宝之藏室，门户已开，不见何物。家中除长者与其妻之外，其他使者下人之辈，一总不见。菩萨再唤其妻云：“施舍不能中止，汝往家中各处搜寻。”
    于此瞬间，有一刈草之男将镰刀，扁担以及其缚草之绳，投入户内而离去。长者之妻持来曰：“除此之外，未见任何之物。”菩萨云：“我等从来未有刈草之事，然今日持来刈草，卖出以作相当之施。”菩萨恐中绝施舍，携镰刀、扁担及绳索出都，往草原刈草，并谓：“一捆我等自用，一捆行施。”彼缚两捆之草，以扁担担来，于都门之处贩卖，得数金币，以一部施与乞食。乞食者之数多，皆云：“施与我等，施与我等。”于是以其余一部亦均施舍，当日与妻均不得一日之食而行过。如斯渡过六日之间。第七日长者运草归来，彼生来为弱质之人，七日之间不食，额头当太阳之热，头晕而目眩，体力不支，投草散落倒地。帝释天察见彼之所为，刹那来至其处，立于空中唱第一之偈：
一
    维萨易哈！汝先行施　减汝之宝
    若不行施　　汝财有余
    菩萨闻彼之语问曰：“汝为何人？”“予帝释天。”菩萨云：“帝释天者，自己行施，持戒法，守布萨日，守七誓而出生为帝释天之身，然贵君基于自己之权威，妨碍布施，实甚卑劣。”于是唱次之三偈：
二
    有千眼者　　位行尊者
    假令虽贫　　不为卑鄙
    人主！为富弃信　　宝非我物
三
    一车行路　　他车行之
    婆沙婆！古人之蓄　殖人之殖
四
    若有则施　　无如何施
    我身如斯　　尚施不怠
    帝释天知不能遮，问曰：“汝何故行施？”答曰：“予不望为帝释天与梵天而行施，予望为一切智者而行施。”帝释天闻彼之语大喜，以手抚其背，于此瞬间，完全如同饱食之人，全身充满活力。帝释天以其威力，使其财宝完全如以前毫无区别。帝释天云：“大长者！君自今以后，每日以百二十万金行施。”使其家之宝，无限增殖，帝释别长者归自己之处而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时长者之妻是罗睺罗之母，维萨易哈即是我。”


10集.本生经·345.三四一 健达利王本生谭

《小部·10集.本生经·345.三四一 健达利王本生谭》

        第五章 小郭公品

    三四一 健达利王本生谭

    此本生谭于鸠那罗本生谭（第五三六）中详出。


10集.本生经·346.三四二 猿本生谭

《小部·10集.本生经·346.三四二 猿本生谭》

    三四二 猿本生谭

［菩萨＝猿］

    序分 此本生谭是佛在竹林精舍时，对提婆达多企图杀害事所作之谈话。此一故事已于（第二○八鳄本生谭）中详出。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于雪山地方之猿族，成长后栖于恒河之畔。然于恒河之中栖有一尾牝鳄，彼起欲心，思欲食菩萨心脏之肉。彼向牡鳄语此，牡鳄自思：“使菩萨沉水杀之，取其心脏之肉与予牝鳄。”彼向菩萨云： “君来，可往其他之国，食种种果实。”“予如何可往？”“君可乘予之背相伴而行。”猿不知鳄之心，跳坐其背上。水中稍行，鳄即开始下沉。
    于是向彼问曰：“君为何沉予于水中？”“予杀君取汝心脏之肉以与予妻。”“汝甚愚蠢，汝以予心脏之肉在予腹中耶？”“然则君置其于何处？”“君未见挂于彼乌昙跋罗树下之物耶？”“唯然！予已见之。”鳄为所愚，伴猿游往河岸之乌昙跋罗树下。菩萨由鳄背跳向乌昙跋罗树上而坐，唱如次之偈：
一
    我身入水　　不得上陆
    水生者！我今不再　为汝所制
二
    大河之彼岸　　生有庵罗果
    阎浮半娜沙　　不胜优昙果
三
    人若生利益　　不可速为语
    若为敌所制　　至后使彼悲
四
    人若生利益　　应使有觉悟
    免受敌压迫　　至后使彼悲
    依此四偈，彼说明世间之事项成就之缘由之理，入森林中而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之鳄是提婆达多，猿即是我。”


10集.本生经·347.三四三 谷禄鸟本生谭

《小部·10集.本生经·347.三四三 谷禄鸟本生谭》

    三四三 谷禄鸟本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗王宫中栖居之谷禄鸟雌鸟所作之谈话。此鸟为王持运音信，彼有两只雏鸟。王向某王发送信件，皆由此鸟持运。鸟去之后，王宫中之儿童，将此等之雏，用手捻死。鸟还之后，不见其雏问曰：“谁杀予雏？”答云：“此人与此人。”尔时宫中饲养一虎，性情凶猛，用锁之力系缚。此子等前来观虎，雌鸟亦来彼处，彼思：“此子等杀予之子，予亦使之被杀。”于是攫此二人，投虎之足前，虎即将二子嚼食。鸟云：“此已达予之所望。”于是飞上雪山地方而去。闻此事情，于法堂中开始谈论：“诸位法友！雌谷禄鸟将杀己雏之人等，投向虎前被杀而逃遁。”佛出此处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今日始，前生此鸟即有使自己之子被杀之事。”于是佛为说过去之事。
    主分 昔日于波罗奈，菩萨正直无偏颇治国，于宫中有一谷禄鸟为持运音信等事，总如前情。然此不同者为此鸟于此人等为虎所杀后自思：“予已不能再栖居于此处，予于行前，不能不向王说明，于语后再行。”鸟往王所，礼拜之后，立于一方云： “主人！君之怠忽，使儿童等杀我之子，予怒气难耐，杀此人等而返。予已不能再栖于此处。”于是唱第一之偈：
一
    我常受尊敬　　住于汝之家
    今汝为此事　　大王！我将离此去
    王闻此唱第二之偈：
二
    彼虽为恶事　　汝亦报以恶
    如斯怨不解　　谷禄鸟！止此汝勿去
    谷禄鸟闻此唱第三之偈：
三
    为与被为者　　友情不再结
    彼我不知心　　大王！我将离此去
    王闻此唱第四之偈：
四
    为与被为者　　贤者结友情
    愚者虽不然　　止此汝勿去
    谷禄鸟云：“言虽如是，主人！予已不能止此。”于是拜王飞往雪山地方而去。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之谷禄鸟是今之谷禄鸟，波罗奈王即是我。”


10集.本生经·348.三四四 庵罗果盗本生谭

《小部·10集.本生经·348.三四四 庵罗果盗本生谭》

    三四四 庵罗果盗本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在祇园精舍时，对看守庵罗果树一长老所作之谈话。长老于老年而出家，于祇园精舍附近庵罗果树林之中，造以树叶修葺之家，食由树上落下之已熟庵罗果而渡日，并亦送与与自己关系甚深人等。
    彼巡回托钵出行后，盗人等击落庵罗果，食后且持之遁去。恰于此时，长者之女四人，于阿致罗筏底河沐浴后，各处巡回散步，入此庵罗园中。老人归来，见彼女等云：“汝等食予之庵罗果耶？”“尊师！予等今始至此，未曾食师之庵罗果。”“如是须发誓言。”“尊师！予等发誓。”老人使彼等发誓，使之羞耻而归还。
    彼之此行，比丘等闻之，于法堂开始谈论：“诸位法友！如是如是之老人，使入于自己所住之庵罗园中长者四位之女发誓，使之羞耻而归还。”佛出此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今日始，前生彼亦为庵罗果之看守人，使某长者之女发誓，使之羞耻而归还。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生为帝释天之身。尔时有一坏心之结发行者，于近波罗奈之河畔庵罗林中，造以树叶修葺之家，于彼处看守庵罗果树，自己食已熟落下之庵罗果，并亦送与关系深亲人等，依种种样样之邪道之维生计而渡日。
    尔时帝释天王遍观世界云：“于人间世界，善仕父母，尊敬居家之年长者，行施持戒，守布萨日者为何人？出家善适沙门之道以为生活者为何人？而为不品行之事者为何人？”彼瞥见此庵罗园之看守者为一品行恶劣之结发行者，帝释自思：“此一坏心行者具遍处定，舍作沙门应践之道，为庵罗园之看守以渡日，予将与彼以威胁。”彼于托钵入村时，以自己之威力，击落庵罗果，假作为盗人所取之状。恰于此时由波罗奈来四人长者之女，入于园中，坏心行者见彼等云：“汝等食予之庵罗果？”彼遮住道路。“尊师！予等只今将至，未食师之庵罗果。”“如是汝等发誓。”“尊师！如我等发誓，可得解禁耶？”“自然放行。”“尊师！甚善。”其中最年长者发誓唱第一之偈：
一
    以黑料饰发　　用镊拔白发
    持汝庵罗果　　予为此人归
    行者云：“汝请退于一面而立。”第二长者之女发誓唱第二之偈：
二
    二十二十五　　乃至二九岁
    持汝庵罗果　　终生不得夫
    彼发誓立于一面，第三之女唱第三之偈：
三
    持汝庵罗女　　永为求夫妇
    一人长途行　　约束不得夫
    彼发誓立于一面，第四之女唱第四之偈：
四
    持汝庵罗去　　凝装以为饰
    花环旃檀香　　唯一人卧床
    行者云：“汝等认真发誓，庵罗果为他人所食，汝等可行。”于是送归彼女等。帝释天于是现可怖之形相，将坏心行者由彼处赶走。
    结分 佛述此法语后，为作本生今昔之结语：“尔时坏心之结发行者是此庵罗果树之看守老人，四人长者之女仍为此四人，而帝释天即是我。”


10集.本生经·349.三四五 龟本生谭

《小部·10集.本生经·349.三四五 龟本生谭》

    三四五 龟本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在祇园精舍时，对一懒惰之比丘所作之谈话。彼原为住舍卫城之良家子，一心归依佛教而出家，彼懒惰成习，对一切说明、质询、思惟、大小之义务以及其他事务，均置而不顾，受制于障碍之道，坐立如是。就彼之懒惰，于法堂中，开始谈论：“诸位法友！如是如是之人，说解脱之道，入佛之教出家，懒惰而不精进，受制于障碍之道而渡日。”佛来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今始，前生即为懒惰。”于是为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为大臣宝。波罗奈王性情懒惰，菩萨自思：“予将使王觉醒。”于是搜寻方法，渡过时日。
    一日，王由诸大臣相伴往御苑中，处处逍遥，见一懒惰之龟，此一蠢笨之物，终日行走，亦只不过一寸二寸而已。王见此问曰：“诸君！此为何物？”菩萨云：“大王！此为懒惰之龟，一日中行路，只不过一寸二寸而已。”菩萨作与龟谈话之状：“龟君！贵公之行路迟缓，如起山火之事，究将如何？”于是唱第一之偈：
一
    火烧森林时　　净物有黑道
    匍匐者！汝乏精进力　尔时将如何
    龟闻之唱第二之偈：
二
    树洞与地穴　　吾等隐身处
    此等若不适　　吾等将死去
    菩萨闻之唱他二偈：
三
    应缓时急　　应急时缓
    踏干树叶　　损己之利
四
    应缓时缓　　应急时急
    圆满目标　　其利盈满
    王闻菩萨之语，自此以后，再不懒惰。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之龟是此懒惰比丘，贤明大臣即是我。”


10集.本生经·350.三四六 启娑瓦行者本生谭

《小部·10集.本生经·350.三四六 启娑瓦行者本生谭》

    三四六 启娑瓦行者本生谭1

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对信者供养饮食物所作之谈话。据传，给孤独长者之家，行五百比丘之常住供养，其家对比丘僧团而言，如同泉源之水，发黄色法衣之光，吹仙人飘洒之风。
    一日，国王巡回行于都中，见长者之家比丘僧团，王云：“予将对圣者之僧团为常住供养之施。”于是往精舍拜佛，约束规定对五百之比丘僧团为常住供养。自此以后，王宫有常住供养，有婆师迦华之香及甘味米之饭，然无信仰亲切亲手施与之人。官吏等使人供养食物，比丘等不欲共食，携种美味食物，持往信者之家，将食物施与彼等，而食彼等所施之粗糙或美味之食物。
    一日，人向国王持来各样之果实，王云：“可施与僧团。”人往食堂，向王报云： “不见比丘一人。”“尚未至食事时间耶？”“已至食事期间，然比丘等于王宫受取食物，而将之携至信仰自己之信者之宅，施王施物，而食信者所施之不论优劣之物。”王思：“予所供养之食物，皆为美味，缘何理由不食而食他之食物，予向佛问之。”于是往精舍问佛。佛言：“大王！所谓饮食者，信仰第一。大王宫中无信仰心而亲切所施之人，是故比丘等携食物往信仰自己之人之所以为食事。如是信仰之味者无他，无信仰之人所施之物，虽为四种之蜜，亦不如有信仰之人所施野生之米饭。昔日贤者患病之时，国王遣王家之医者调药，而病不愈，彼往有信仰者之处所，食无盐气野生之米粥，及无盐之菜叶而息其灾患。”佛应王之请求为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于迦尸国婆罗门之家，名为如意童子，彼达成年后，往得叉尸罗修习一切之学艺，后出家入仙人之道。尔时有一启娑瓦行者，彼有五百之行者为伴，为群众之师，住于雪山。菩萨往彼处，为五百弟子中之长，住于其处。彼常思为启娑瓦行者设计利益，深为爱敬，彼二人相互诚笃信赖。
    其后启娑瓦伴此五百行者等，为得盐食与酸味之物，来至波罗奈，住王之御苑之中，翌日为托钵入于都中，立于王宫之门前。国王见诸仙人，呼入宫殿中，供养食事，约束住于御苑之中。尔后雨期终了，启娑瓦向王请假，王云：“尊师！君年已老，当住予所，青年行者，可归雪山。”彼云：“甚善！”嘱咐最上之弟子送诸行者归回雪山，自己唯一人余后。如意往雪山与行者等一同居住，启娑瓦与如意分别之后，居住气塞不适，彼思念如意，夜不成眠。因不眠而食不能十分消化，于是患得赤痢，身感剧痛。王伴来五家医者，看护行者，病势不见稍愈。行者告王曰：“大王！君望予死或望予息灾？”“尊师！当然望汝息灾。”“如此，请使我回至雪山。”王依其请，唤大臣那拉陀前来，王云：“汝伴尊师与猎夫等一同送师还归雪山。”于是那拉陀伴行者往还彼处。
    启娑瓦见如意后，彼之心病得愈，气塞消失。于是如意以野生之米为粥，与以不加盐及香料之水及菜叶，同时行者之赤痢亦告平复。其后王遣那拉陀云：“汝往闻启娑瓦之消息。”彼来见行者复元，彼云：“尊师！波罗奈王伴五家医者以为看护，而君不能愈，如意对君为如何之看护？”于是唱第一之偈：
一
    舍弃人间主　　一切诸欲乐
    何故汝尊者　　如意道院愈
    启娑瓦闻此唱第二之偈：
二
    此处愉可爱　　那拉陀！树多亦可乐
    如意有爱语　　使我有快乐
    彼作斯语云：“如意如斯使予欢喜，以无盐与香料之水混树叶与我，及供我啜野生之米粥，使予肉身之病痊愈，得以复元。”
    那拉陀闻此唱第三之偈：
三
    稻米混净肉　　尊师汝不食
    如何无盐气　　反赏自然米
    启娑瓦闻此唱第四之偈：
四
    美味非美味　　食少或食多
    信赖则可食　　信赖最上味
    那拉陀闻彼之语，往王之所云：“启娑瓦作如斯之语。”
    结分 佛述此法语后，为作本生今昔之结语：“尔时之王是阿难，那拉陀是舍利弗，启娑瓦是婆迦梵天，如意即是我。”

注：
1 在二二一袈裟本生谭原文为 kāsāva 此三四六之原文为 kesava 日音译皆为ケ—サブ，因义不同于此用音写。


10集.本生经·351.三四七 铁槌本生谭

《小部·10集.本生经·351.三四七 铁槌本生谭》

    三四七 铁槌本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对为世间之利行所作之谈话。此故事于大黑犬本生谭（第四六九）中详说。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于第一妃之胎，达成年后，修习一切之学艺，父王殁即王位，正当治国。
    尔时之人，为天神之崇拜者1，多杀羊与山羊以为天神之供物。菩萨命巡回叩鼓宣告：“不可杀生。”夜叉等不得供物，对菩萨怀恨，于雪山开夜叉集会，为欲杀菩萨，遣一狞猛之夜叉，携家屋顶端大小之热烧铁槌云：“以此杀彼。”彼于夜半将过之时，立于菩萨卧榻之上。
    恰于此之同时，帝释天之宝座生起暖意，彼穿凿而知其理由，携因陀罗金刚之武器而来，止于夜叉之顶上。菩萨见夜叉自思：“此物为保护予者，抑为欲杀予者？”彼与夜叉为语唱第一之偈：
一
    汝持大铁槌　　当我面前立
    汝为护我者　　抑将为我害
    菩萨能见夜叉，但不能见帝释天王。夜叉恐惧帝释天，不敢击打菩萨，彼闻菩萨之语云：“大王！予非为保护汝而来此处，予为以此烧熟铁槌杀汝而来，然予恐惧帝释天，不能打击。”彼为说明此意义唱第二之偈：
二
    予为罗刹使　　被遣来杀汝
    帝释天保护　　不敢携汝头
    菩萨闻此唱他之二偈：
三
    大王！诸天之主摩佉婆2 善生之主来护我
    毗舍阇鬼举呻吟　　我不恐怖罗刹群
四
    鸠槃荼与傍斯鬼　　毗舍阇鬼皆恐泣
    此等诸鬼不堪战　　纵有威胁无所惧
    帝释天赶走夜叉，告摩诃萨曰：“大王！勿恐，自此以后，予来护汝，汝勿恐怖。”于是归往自所。
    结分 佛述此法语后，为作本生今昔之结语：“尔时帝释是阿那楼陀，波罗奈王即是我。”

注：
1 “天神之崇拜者”Deva-mangalika 为由天神求吉瑞幸福者之意。
2 摩佉婆、舍脂钵底皆帝释天之别名。


10集.本生经·352.三四八 森林本生谭

《小部·10集.本生经·352.三四八 森林本生谭》

    三四八 森林本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对善为修饰之粗鲁少女之诱惑所作之谈话。此故事于小那罗陀苦行者本生谭（第四七七）中详出。
    主分 昔日，波罗奈国梵与王治国时，菩萨出生于某婆罗门之家，达成年后，于得叉尸罗修习一切学艺；因妻之亡没，与其幼子相伴出家，入仙人之道，居住雪山之中。一日留子于道院，为捡拾种种之果物而出行。尔时盗贼等袭击边僻之村落，携同捕虏者而行。有一少女逃出，入于道院，诱惑行者之子犯戒，彼女云：“汝出与予二人同行。”子曰：“予父今将归来，与父会晤后再行。”“如是会晤后再行。”二人由彼处出，待于途中。行者之子见父之来唱第一之偈：
一
    今由森林往村落　　吾父！应仕如何德之人
    应仕如何道之人　　我今问汝请答我
    于是彼父与以训诫唱次之三偈：
二
    予子！人之对汝有信赖 汝之信赖为是者
    听汝之言恕汝罪　　汝去此处仕斯人
三
    人之身语意　　三者无恶行
    去此仕其人　　如近其人胸
四
    心不安定犹如猿　　忽然就欲忽然离
    予子！虽然无人可为师　如斯之人汝勿仕
    行者之子闻此云：“吾父！予于何处可以发现具有如此道德之人？予不往矣。愿仕于父侧。”于是止住而不行。父使彼闻观想之预备修行之语，二人均无怠修行禅定，成为生梵天世界之身。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之子及少女是此之二人，行者即是我。”


10集.本生经·353.三四九 破和睦本生谭

《小部·10集.本生经·353.三四九 破和睦本生谭》

    三四九 破和睦本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对离间语之诫所作之谈话。某时之事，佛闻六人群之比丘等散播离间语，呼彼等问曰：“汝等比丘！汝等对比丘等起纷扰，为喧哗，热中议论，散播离间语，为此，未起纷扰者起，已起纷扰者，愈益加剧，此事为真实耶？”比丘白佛：“是为真实。”佛非难此等比丘云：“汝等比丘！离间语者，如以锐利之刃刺人，虽有坚固之信赖，亦为此忽然破坏。真受此者，破坏自己等之友情，如狮子之与牛。”于是佛为说过去之事。
    主分 昔日，波罗奈国梵与王治国时，菩萨为其子而出生，于得叉尸罗修习学艺，父死后依正义治国。尔时有一饲牛者，彼于森林之牛小屋中饲牛，归时遗忘一怀孕之牝牛，置之而归。彼与一只牝狮成为朋友，两者之友谊坚固，一同到处徘徊。此后，牝牛产犊，牝狮产子，此二子亦依家传之友情，成为坚固之朋友，亦一同到处徘徊。
    然而有一猎夫见彼等互相信赖之状，彼携带森林中所产物品赴波罗奈献之与王，王问：“予友！森林之中见有不可思议之事耶？”猎夫白王：“大王！此外无何所见，只见有一狮一牛互相信赖，一处徘徊。”王云：“两只之物，出第三只时，将起灾难。汝见两只之外加入第三只时，前来语我。”猎夫：“谨遵台命。”
    当猎夫往波罗奈中时，一只之豺，前来仕奉狮子与牛。猎夫来森林后见此云： “第三只出来之事，向王报告。”彼即往都城。豺自思：“除狮子之肉与牛之肉，此外予无未食之肉，予将分裂二者之友谊，以食其肉。”彼向二者皆告以：“彼只常说汝之坏事。”于是二者之间，发生分裂，不久两者开始喧哗，立于死敌之状。
    猎夫往波罗奈向王报告：“二者之间，有第三者出。”王曰：“彼为何物？”“大王！彼为一豺。”王云：“两者相互交恶，必定残杀。我等俟二者死时前往。”王乘车，猎夫教以攀寻之路，到着二者互斗毕命之处。王知二者均皆丧命，立于车上语御者，唱此等以下之偈：
一
    御者！
    彼等并非妇女争　　亦非相争为食物
    破坏彼等和睦者　　可以见其善巧工
二
    离间之语动其事　　如同刺肉锐利刃
    此豺乃一卑鄙兽　　彼啖牛与狮子肉
三
    破和睦之离间者　　信彼语者定遭殃
    御者！
    汝观此狮与此牛　　两者均卧卧榻上
四
    虽然，御者！
    勿信破和睦之言　　勿信离间者之语
    如生天界之天人　　此诸人等乐且荣
    王唱此等之偈，持狮子鬣、皮、爪、牙而还都。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之王即是我。”


10集.本生经·354.三五○ 天神所问本生谭

《小部·10集.本生经·354.三五○ 天神所问本生谭》

    三五○ 天神所问本生谭

    序分 此天神之质问于隧道本生谭（第五四六）中说出。


10集.本生经·355.三五一 摩尼耳环本生谭

《小部·10集.本生经·355.三五一 摩尼耳环本生谭》

第五篇

        第一章 摩尼耳环品

    三五一 摩尼耳环本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对污染拘萨罗国王内宫之大臣所作之谈话。此谭已于前1出。
    主分 菩萨于此处为波罗奈王，恶棍之大臣携同拘萨罗王使之取得迦尸国，将王投入牢狱之中之。王入禅定，于空中盘足而坐。盗贼王之身体发热，彼往波罗奈王所唱第一之偈：
一
    国马摩尼珠耳环　　妻子一同均被夺
    所有财富无残余　　何故忧时汝无苦？
    菩萨闻此，唱次之二偈：
二
    财富先舍人　　人不先舍富
    汝贪欲者！
    有财富无常　　忧时予不苦
三
    月升盈而亏　　日暖物速没
    汝敌者！
    予知世界法　　故予不自苦
    菩萨如斯语后，为盗贼王说法，次就彼之所行唱曰：
四
    在家乐欲不懒惰2 　出家应有自制心
    王不可为无虑行　　贤者不可有怒质
五
    刹帝利王有虑行　　无虑之行不可为
    大王！
    王为有虑之行者　　声誉名闻可增大
    菩萨语毕，［拘萨罗王］向菩萨谢罪，交还王国，回自己之国。
    结分 佛述此法语后，作本生今昔之结语：“尔时之拘萨罗王是阿难，波罗奈王即是我。”

注：
1 与第二五二，一握胡麻本生谭（汉译南传藏第三十四卷七页）及第三〇三，一王本生谭（同上二〇〇页）参照。
2 此二偈已于第三三二之偈中揭出。可参照汉译南传藏第三十四卷车鞭本生谭之偈。


10集.本生经·356.三五二 善生居士子本生谭

《小部·10集.本生经·356.三五二 善生居士子本生谭》

    三五二 善生居士子本生谭

［菩萨＝居士子］

    序分 此本生谭是佛在祇园精舍时，对丧父之居士所作之谈话。彼因父亲亡故而悲泣，徘徊各处，不能忘忧。佛见彼可有入预流果之可能性，佛于舍卫城托钵步行之机会，由一沙门随行，来至彼家，就预设之座，彼来向佛敬礼而坐。佛问：“信士！汝悲痛耶？”彼白佛云：“尊师！唯然。”佛言：“友！昔曰之贤人等闻贤人等之言，虽丧父亲，亦不悲痛。”佛应彼之请求为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨出生于某居士家，名为善生。彼达成年时，祖父死亡，彼之父亲因父之亡故沉于深忧，由墓场持来骨片，于自己之庭前建立土塔，纳入其处，每于外出他往，向塔供花，追思而悲叹；不作沐浴，不用涂香，不为食事，亦不看顾工作。
    菩萨见此而自思：“予父自祖父亡故以来，悲伤而厌事，各处徘徊，除予之外，他人不能与父以觉醒。予将以一方便，使父止悲。”彼于都城之外，发现一头死牛，持来水草，置于牛前谓曰：“汝食，汝食！汝饮，汝饮！”每一来者见彼云：“善生！汝疯狂耶？何故以水、草与死牛。”彼不作任何之答。于是彼等往其父之所云：“汝子疯狂，以水、草与死牛。”居士闻此语，失去对父之悲痛，而起对子之悲痛，彼急往子处云：“吾子善生！汝甚利巧，何故以水、草与死牛？”为唱次之二偈：
一
    汝刈取绿草　　频频云食食
    死朽一老牛　　何故与之语？
二
    饮料与食物　　欲起死之牛
    恰如乏智者　　汝之语无效
    菩萨闻此，唱次之二偈：
三
    彼之头如昔　　手足尾亦然
    耳亦如原状　　予思牛将起
四
    祖父头手足　　不见土塔侧
    父身空悲泣　　可谓乏智慧
    菩萨之父闻此语自思：“予子甚贤，明辨此世与彼世当为之事为，为使予觉醒而为此事。”彼云：“吾子贤者善生！予悟‘诸行无常’，此后予不再悲伤。如此子之作为，实可排除父之悲伤。”彼赞誉其子［唱次之四偈］：
五
    如火注苏油　　吾心在燃烧
    犹如水注火　　彼消一切忧
六
    吾胸所穿矢　　彼为我拔取
    予为悲所击　　除予对父悲
七
    今吾得拔矢　　离悲成无浊
    青年！我闻汝［之语］　　不泣亦不悲
八
    同情有智慧　　恰如此善生
    转父之悲哀　　彼能如是为
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，居士入预流果──佛为作本生今昔之结语：“尔时之善生即是我。”


10集.本生经·357.三五三 张枝本生谭

《小部·10集.本生经·357.三五三 张枝本生谭》

    三五三 张枝本生谭

［菩萨＝师匠］

    序分 此本生谭是佛在跋祇之鳄山恐怖林中时，对菩提王子所作之谈话。菩提王子为优填王之子，此时住于鳄山，招来一名技巧之木工，建造一座其他国王不能比并之宫殿，名曰拘迦那大。宫殿建造后，彼因邪悭之心：“此木工将为其他国王建造如此之宫殿。”于是抉取木工之两眼。比丘众闻知此事，于法堂生起话题：“诸位法友！菩提王子如是如是抉取木工之双眼，实为暴虐、残忍、无慈悲之行。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今始，前生彼即为暴虐、残忍、无慈悲者。非今如此，前生彼挖抉千人之王眼，杀之以肉施行祭神。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨为于得叉尸罗名闻四方之师尊，印度中之武士族及婆罗门族之青年，悉皆至彼处修习学艺。波罗奈王之子梵与王子，亦于彼所，学三吠陀。彼之性情粗暴，残忍无情，菩萨依人相术见其粗暴残忍无情之性质，告诫彼曰：“汝粗暴残忍而无慈悲。无慈悲者虽得权威，不能长保；一旦失去权威，即如海上之难船，不得寄身。因此不可为无慈悲者。”菩萨为唱次之二偈：
一
    肉身安稳与丰饶　　梵与！此等安逸不常保
    己利失时不可迷　　恰如海中逢难船
二
    人自所为事　　后见己之身
    为善者得善　　为恶者得恶
    自行播莳种　　收得相同果
    彼礼拜师尊还波罗奈，向父示所修学艺，即副王之位。父死同时，登上王位。彼有一性质残忍之司祭名频只耶，彼为名誉之欲所驱使而自思：“予王悉数取得印度中之王，如此，王为唯一人之王，予为唯一人之司祭。”彼向王进言，得其承诺。王率大军出都，包围某王之都城，俘虏其王，依同一手段，遂掌握全印度之主权，携回一千之王。彼欲取得得叉尸罗之主权，来至其所。时菩萨实行都城之修理，免为他物所破坏。
    波罗奈王于恒河之畔大尼拘律树下张幕，上悬天盖，下设卧榻，住于其处。彼率全印度一千之王战斗，但不能取得得叉尸罗。彼问司祭：“尊师！我等与尽此一千之王一同前来，而不能取得得叉尸罗，将如之何？”“大王！抉千人王之眼，剖其腹，携五种之香肉，为出生于此尼拘律树上之天人行祭，于树之周围造起边缘，使血存留其中五指之深。如此，予等立即得获胜利。”王许可照办，于幕中置大力之力士，将千人之王一一唤入，击打陷入昏迷状态，抉取其眼杀之而取肉，残骸流入恒河，依言行祭，击打祭祀大鼓而行出战。
    然此时由彼之瞭望台上来一夜叉，抉彼之右眼而去。彼大感疼痛，气为疼痛而颠倒，还至尼拘律树下，仰卧于卧榻之上。恰于此时，一只鹫鸟，持一尖椎之骨飞来止于树顶，食肉而舍骨，骨之尖端如铁签，落中王之左眼而崩溃。尔时王思起菩萨之言，彼喃喃自语：“菩萨谓：‘自己之业收得相应之果，恰如此等生物收得与种子相当的果实。’ 菩萨之所云，今已得见其言。”彼唱次之二偈：
三
    此为师尊语　　菩萨如是云
    汝勿作邪业　　使苦及汝身
四
    频只耶！
    于此尼拘律树下　　饰予涂以旃檀粉
    予害千人刹利种　　后予还受此苦恼
    彼如是悲叹，思起第一妃之事。
五
    优婆利！
    四肢同黄金　　涂以旃檀粉
    素般迦那迦　　如彼树枝直
    予未见彼女　　予死大苦恼
    彼喃喃唱出此偈，死而生于地狱。有权威欲之司祭，不能得护彼王，自己亦不能得权威。彼死而军队四散奔逃。
    结分 佛述此法语后，作本生今昔之结语：“尔时盗贼之王是菩提王子，频只耶是提婆达多，闻名四方之师尊即是我。”


10集.本生经·358.三五四 蛇本生谭

《小部·10集.本生经·358.三五四 蛇本生谭》

    三五四 蛇本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对一与幼子死别之居士所作之谈话。此故事与妻死别1与父死别2居士之故事相同。此处佛亦如以前，往居士之家，彼出来礼拜而坐。佛问：“友！君悲痛否？”彼云：“尊师！唯然。我子亡故，故我悲叹。” “友！应坏之质者坏，应灭之质者灭，此非唯一人之事，亦非唯一村之事，于无量数大世界3之中，三世界之中，无不死者。因此，被制作［有为］之物无一能长保者。一切有情，为应死之质物，所作之物，皆为应坏之质物。昔之贤人等，子死之时云： ‘应灭之质者灭’，而无悲痛。”佛应彼之请求，为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨出生于波罗奈门外之村婆罗门家，依农事维持生计，支持一家。彼有一子一女，子达成年，由同等家世之家娶来儿媳。如此合女之使者，共为六人，即菩萨、妻子、女、儿、媳及使者，为一同互相和睦欢乐之生活。菩萨教他之五人而言曰：“汝等各自于应得之处行施，护戒法守布萨日，行生死观，常念己等之死－此等有情，确实皆死，生则不定，一切有为之法皆是无常，为应灭之质者。须昼夜勤劳勉励。”一同皆曰：“谨遵如命。”举家应诺，勤劳勉励，行生死观。
    其后一日，菩萨与子一同出往耕田，其子掘一尘堆，与以焚烧。其侧有一蚁窝，中栖毒蛇，烟触彼眼，蛇怒奔出自思：“必此奴所为。”以四毒牙向彼啮噬，子即倒死地上。菩萨见子倒死，置牛来见，知子已死，将子抱起，使卧于一树根之傍，以衣物覆盖，既不哭泣，亦不悲哀：“应坏之质者坏，应死之质者死，一切有为法皆是无常，终当死去。”彼唯念无常，仍耕种田地。彼见一邻人通过田侧，问曰：“汝归家否？”彼应曰：“诺。”“如是请于过我家时，向予家内言：‘今日不必持来二人份之饭食，仅持一人份前来。前此女仆一人运来饭食，今日则四人一同着清净衣裳，携带香与花前来。”邻人应诺而往，向婆罗门之妇依言转告。“何人赖汝传言？”“由贵主人所言。”妇人知自己之子已死，然未见表现痛心之状，此心善积修练。彼女着清净衣裳，手携香花持食物与其他诸人一同往 中而来，其中皆无一人哭泣悲叹者。菩萨坐于其子仰卧之树荫下进食，食事终了，皆集积薪木，作火葬堆，供养香花，施行荼毗，无谁落一滴泪者。彼等皆作死之观念修行。
    依彼等戒法之力，帝释天之座，生起暖意，彼云：“究为何人使予由此所暖动？”彼穿凿洞观，知因彼等德之威光，使座发热。彼起信仰之念，自思：“予往彼等之家，使其每人作狮子吼，然后使彼等之家，充满七宝，予必须如此为之而归来。”于是急往其处，立于墓场之侧，问曰：“汝等何为？”“尊者！予等烧人。”“汝等并非烧人，乃在杀鹿烧烤。”“尊者！并非如此，予等乃在烧人。”“然则，彼为汝等之敌人？”于是菩萨云：“尊者！彼为予真实之子，非为敌人。”“然则彼为汝之可憎之子？”“尊者！彼实为予最可爱之子。”“然则何以不泣？”菩萨为说明不泣之理由，唱第一之偈：
一
    如蛇舍古皮　　己之身舍去
    斯人已往死　　其身无用时
二
    此被烧之身　　不知亲属悲
    故吾无悲泣　　彼已往去所
    帝释天闻菩萨语，问婆罗门妇曰：“尊夫人！死者为汝之何人？”“尊者！此为宿于予身十个月，饮乳、取手、立足、哺育之子。”“尊夫人！父为男人，可以无悲，母亲之心柔软，何为不泣？”彼女为说明不泣之理由：
三
    彼由彼世不招来　　今由此世不告去
    去时犹如同来时　　此处又有何悲泣？
四
    此一被烧者　　不知亲悲泣
    故吾无所悲　　彼已往去所
    彼女唱上之二偈。
    帝释天闻婆罗门妇之语，问妹曰：“贵女士！彼死者为汝何人？”“尊者！彼为吾兄。”“为姊妹者，对弟兄应有爱情，而汝何故不泣？”彼女亦为说明自己不泣之理由：
五
    我泣我身瘦　　于我竟何益
    亲属与朋友　　徒增不快感
六
    此一被烧者　　不知亲悲泣
    故此吾不悲　　彼已往去所
    彼女唱上之二偈。
    帝释天闻其妹之说明，问死者之妻曰：“尊妇人！此人为汝之何人？”“尊者！彼乃予之夫。”“为妇人者，夫死即为寡妇，成无依之身，汝何不悲泣？”彼女为说明自己不泣之理由：
七
    如逐空中月　　悲泣在少年
    追逐死者悲　　同为无效事
八
    此一被烧者　　不知亲悲痛
    故此吾不悲　　彼已往去所
    彼女唱上之二偈。
    帝释天闻妻之语，问使者曰：“汝妇人！此人为汝之何人？”“尊者！彼为予之主人。”“汝曾受此人压制虐待所驱使耶？因此，汝思彼死之为宜而不泣耶？”“尊者！非如汝所说，亦与主人不相符合，我等之少主人，堪忍力强，情深而有怜悯之心，彼为予抱于胸前而育成者。”“然则汝何故不泣？”彼女为说明不泣之理由：
九
    恰如水瓶破　　不能得再接
    追逐死者悲　　同为无效事
一○
    此一被烧者　　不知亲悲泣
    故此吾不悲　　彼已往去所
    彼女唱上之二偈。
    帝释天闻一切正语，起信仰心：“汝等善励修行死之观法。今后汝等无须以自己之手工作，我乃帝释天王，我将持来无限之七宝，汝等勉励勤行施舍，守持戒法，多行布萨。”帝释教彼等后，向其家持来无量七宝而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，居士入预流果──佛为作本生今昔之结语：“尔时之使者是久寿多罗，女是莲华色，子是罗睺罗，母是谶摩，而婆罗门即是我。”

注：
1 可与妻之死别故事，参照第三二八，不可悲本生谭（汉译南传藏第三十四卷不可悲本生谭）。
2 可与父之死别故事，参照第三五二，善生居士子本生谭（本卷三页）。
3 大世界即铁围山之事。三世界即三有之事，谓欲界、色界、无色界。


10集.本生经·359.三五五 苏油王子本生谭

《小部·10集.本生经·359.三五五 苏油王子本生谭》

    三五五 苏油王子本生谭

［菩萨＝王子］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗国王之大臣所作之谈话。此故事与前（第二八二善人本生谭，汉译南传藏第三十四卷一二九页）出者相同。此处国王对尽职之大臣授与大荣誉后，对中伤之语，信受为真，缚彼投入牢狱；彼坐于其处即入预流向。王思起彼德，与以赦免。彼手携香华，往佛所礼佛而坐，于是佛向彼问曰：“闻汝遭遇不运之事？”彼白佛云：“唯然，有之，世尊！然予之不运，实即予之幸运，予已得预流向。”佛言：“信士！转不运为幸运，非只汝而已，昔之贤人等亦为幸运。”佛应彼之请求，为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨宿于第一妃之胎而出生，命名为苏油王子。其后，彼于得叉尸罗修习学艺，正当治国。彼之大臣中一人，有污染内宫者，为王亲见得知，将彼逐放于国外。
    时万伽王于舍卫城治国，彼往此王之处出仕。如前所云之状，使王听信自己之语，往取波罗奈国，王取得其国，以锁缚菩萨投入牢狱中。菩萨入于禅定，升入空中盘足而坐。万伽王感觉全身发热，彼往见菩萨尊严之颜如黄金之镜、开放之莲华，问菩萨而唱第一之偈：
一
    他人悲且泣　　他人颜有泪
    汝颜色澄清　　苏油！何故汝不悲？
    菩萨语王以自己不悲之理由，总唱以下之偈：
二
    悲过去无益　　不赍未来乐
    万伽！故我不悲痛　悲痛亦无友
三
    悲者色青瘦　　食亦不甘味
    如箭射痛恼　　空为敌者悦
四
    村里与森林　　大海与陆地
    悲不达于吾　　吾不见其踪
五
    自己所有欲　　无有满足者
    全部之大地　　不与彼乐事
    万伽王闻此四偈，向菩萨谢罪，还国而去。大士将国托付大臣等，入雪山地方出家，修禅定不怠，成为生梵天世界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之万伽王是阿难，而苏油王则是我。”


10集.本生经·360.三五六 伽蓝第雅青年本生谭

《小部·10集.本生经·360.三五六 伽蓝第雅青年本生谭》

    三五六 伽蓝第雅青年本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对法将舍利弗所作之谈话。据传，长老对猎夫、渔夫平日不守戒法者来，每于会面时则云：“汝等应受戒法。”而授彼等戒法。彼等因对长老尊敬之念，不能违背其语而受得戒法，但虽得受而不遵守，仍为自己之商估。长老呼自己之弟子云：“此人等于予之处接受戒法，但不遵守。”“尊师！彼人等不喜持戒，而师为授之，彼人等不能违背师语而受。此后师对此等诸人停止授与戒法。”长老闻之甚不喜欢。
    比丘闻此传说，于法堂中开始议论：“诸位法友！长老舍利弗每逢见者，即为授戒法之事。”佛出其处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘，彼非自今始，彼于前生，每逢见者，未曾请求，虽不愿依而授与戒法。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨出生于婆罗门家，达成年后，于得叉尸罗为名闻四方师尊之长弟子。此师尊每遇渔夫等未曾请求，即云：“汝应受戒，汝应受戒。”而授与戒法。虽受戒法而无遵守者，师尊对弟子等语此事，弟子等云：“尊师！彼人等不喜而师与授戒，因而破之。因此，今后师只对请求之人授与，而对未请求人等则请勿授。”师尊于是怀后悔之念。虽然如此，每逢会面者，仍授戒法。
    如是某日之事，由某村来人，招请师尊谓请读婆罗门之经文，彼呼青年伽蓝第雅云：“予不前往，汝率五百青年前往，受取读经［谢礼］，持来予之一份。”彼前往，于归来途中，见一洞穴自思：“我等之师，每逢会面者，未作请求而授戒法。自此以后，予将使师尊只对唯请求者始与授戒。”此青年等皆精神愉快而坐，彼则起立，取起大石投入洞穴之中，几度几度投入。青年等向彼云：“汝君何为？”彼不作何言。众人急速归还，向师禀告。师来与彼共语，唱第一之偈：
一
    一人于林中　　取石投山窟
    伽蓝第雅徒　　汝欲为何事？
    彼闻此欲使师悟唱第二之偈：
二
    土山与石山　　绕海有大陆
    欲使平如掌　　投石填山窟
    婆罗门闻此，唱第三之偈：
三
    大地汝一人　　不堪平如掌
    伽蓝第雅！汝思埋此窟　无果离生界青年闻此唱第四之偈：
四
    大地唯一人　　不能使平坦
    婆罗门！汝亦与彼同　　不得导异见
    师尊闻此，知自己受挫，谓曰：“伽蓝第雅！汝言适切，自今以后，予不为此事。”于是唱第五之偈：
五
    伽蓝第雅！汝以简捷形　向吾说是义
    大地一人力　　不得使平坦
    同此异见者　　人亦不可导
    如此，师尊向青年述说谢意，青年亦于教师后，相携而还家
    结分 佛述此法语后，作本生今昔之结语：“尔时之婆罗门是舍利弗，而伽蓝第雅青年即是我。”


10集.本生经·361.三五七 鹑本生谭

《小部·10集.本生经·361.三五七 鹑本生谭》

    三五七 鹑本生谭

［菩萨＝象］

    序分 此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。某日之事，比丘于法堂中开始谈论：“诸位法友！提婆达多粗暴而残忍无情，彼对生物不存爱怜之情。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今始，前生彼亦无爱怜之情。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨出生于象之一族，年长后，身体可爱而长大，为象群之长，率领八万头之象，栖于雪山地方。尔时有一只雌鹑，于象群徘徊之处产卵，卵被十分保温，破卵而出来雏鹑。鹑之羽未伸，尚不能善飞之中，大士率领八万之象群，搜获食物行进途中，来至其所。鹑见此自思：“此象王以足踏予之子，将被杀害，予将请求勿伤予之子。”彼女并两翼于一处，立于象王之前唱第一偈：
一
    汝大象！年龄六十栖森林　拜汝誉高象群长
    我以两翼合掌礼　　我儿力弱请勿伤
    大士云：“汝心勿忧，予将保护汝子。”八万之象悉数通过于雏鹑之上。象王呼母鹑近前云：“予等之后，一独行之象前来，彼不用吾等之语，彼来，汝可向其乞愿以图子等之安全。”言毕而去。母鹑向彼出迎，以两翼行合掌礼，唱第二之偈云：
二
    汝大象！独行栖于森林中　石山土山来求食
    我以两翼合掌礼　　我儿力弱勿伤害
    彼闻鹑语第三之偈：
三
    汝鹑！予杀汝儿等　　对予有何悲
    杀汝百千者　　只用左脚蹄
    彼如斯云，用脚踏毙鹑之子等，流小便大吼而去。鹑落于树枝之上云：“今汝吼叫而去，数日之中将知予之所为。汝不知智慧之力较汝身体之力伟大，予将向汝示知。”鹑骂彼唱第四之偈：
四
    力非用于一切处　　此力乃为害愚者
    象王！儿等力弱遭汝害　　我将陷汝于不利
    彼如斯云，数日问彼伺奉一鸦，鸦甚满足云：“予为汝能为何事？”鹑云：“主人！予无他求，惟愿您用嘴啄伤彼独行象之眼。”“谨遵如命。”鸦与允诺。于是鹑又向一青蝇伺奉，青蝇云：“予能为汝为何事？”鹑云：“彼鸦啄伤独行象之两眼，贵君可于其处产卵。”青蝇允诺：“谨遵如命。”于是鹑又伺奉一蛙，蛙云：“为汝能为何事？”“彼独行象于搜寻水时，汝于山之绝壁顶上鸣叫，当彼升至山之绝顶之时，贵君降至崖下鸣叫，此为予向汝之所愿。”蛙闻鹑之语云：“谨遵如命。”予以同意。
    此后一日，鸦以嘴啄伤象之两眼，蝇即产卵于其中。象为蛆虫所食，痛极颠狂，喉干不堪，步行搜水，尔时蛙于山之绝顶鸣叫，象思：“彼处有水。”登往山上，蛙下降往崖上鸣叫，象云：“此处有水。”向崖下而行，转落崖下，丧失生命。鹑知彼死云：“予已败敌。”彼欢喜满足，于象之死骸上巡回走过，其后，从业而往其应往之所。
    结分 佛言：“汝等比丘！对任何人不可构造敌意。有如此大力之象，尚为此四只生物一同之力而陨命。”
五
    蛙与青蝇鸦与鹑　　此等四者毕象命
    见怨生怨有怨者　　勿怀怨对任何人
    此为现等觉者所唱之偈，佛为作本生今昔之结语：“尔时之独行象是提婆达多，而群象之长即是我。”


10集.本生经·362.三五八 小护法王子本生谭

《小部·10集.本生经·362.三五八 小护法王子本生谭》

    三五八 小护法王子本生谭

［菩萨＝王子］

    序分 此本生谭是佛在竹林精舍时，对提婆达多奸计杀［佛］事所作之谈话。于其他之本生谭，提婆达多使菩萨恐怖之事尚且不能，然在此小护法王子本生谭中，菩萨出生七个月时，使斩断手足及首，为弄刀之戏。于山本生谭中1，则为扭捩其首而杀之，炙其肉于灶上而食。于堪忍宗本生谭中［第三一三，汉译南传藏第三十四卷二二八页］，则为鞭彼两千次，斩断手足及耳鼻，捉髻扯倒在地上，使之仰卧，以足蹴其腹而去，菩萨于当日，即丧失生命。于小难提猿本生谭2及大猿本生谭［第五一六］，彼使人杀害［菩萨］。如是长久期间奸计于杀害之事，于佛世之时，彼仍奸计于此。
    于是一日于法堂中开始谈论：“诸位法友！提婆达多为欲杀佛，用尽手段，雇射手杀正等觉者，以石投之，放那罗义利猛象。”佛出其处问曰：“汝等比丘！汝等今为何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“彼奸计杀予非自今日始，前生即已如是，然尚不能使我怖畏。昔我为护法王子时，我为彼自身之子，杀我以为弄刀之戏。”于是佛为说过去之事。
    主分 昔日于波罗奈有大光辉王时，菩萨宿于第一月妃之胎出生，命名为护法。于彼生满七个月时，母以香水浴彼，着饰玩耍而坐，王来妃之住居，妃使幼儿玩耍，为爱子所牵，见王未有起立。国王自思：“今为幼儿，尚起慢心，不思予为何人，幼儿长大，更将不思予为人矣。于今时之中，不免杀之。”王坐王座，呼盗贼处刑吏近前云：“汝去准备。”处刑吏肩缠黄色之衣服，手执赤色之花环，肩担大斧，携处刑之道具前来拜谒国王：“大王！有何吩咐？”“往妃之寝殿，携护法来。”
    妃知王忿怒而归，抱菩萨啜泣而坐。处刑吏来至其处，捶妃之背，由妃手中夺取王子往王之所，向王云：“大王！如何处置？”王云：“持一板来，置于其前，使彼睡卧。”彼依言而行。月妃悲叹，随幼儿之后而至。复次，处刑吏问王曰：“大王！如何处置？”“斩断护法之手。”月妃云：“大王陛下！予子为七月之婴儿，何亦不知，此非其罪，若有罪在我，因此请断我手。”妃为明此意义，唱第一之偈：
一
    草妃背王意　　向王缺敬礼
    大王！请释护法儿　愿断草妃手
    王视处刑吏，“大王！如何处置？”“不可犹豫，斩断其手。”命令之同时，处刑吏以锐斧如切幼笋，斩断王子之两手。王子之手虽被切断，但不泣亦不悲，堪忍与慈爱第一之菩萨，堪忍此苦。月妃将被切之腕端以裙包裹，生血涂襟而悲叹，往返行走。
    复次，处刑吏问：“大王陛下！如何处置？”王命曰：“斩断双足。”月妃闻此唱第二之偈：
二
    草妃背王意　　向王缺敬礼
    大王！请释护法儿　草妃愿断足
    王再命处刑吏，彼又切断王子双足。月妃亦用裙包裹其中，为生血所涂而悲泣，妃云：“大光辉王！大王陛下！手足被切之婴儿，必须母亲养育，草妃愿作女工，养育我子。请将子交付草妃。”处刑吏问曰：“大王有何指示？予之任务是否终了？”“否，尚未完毕。”“如何处置？”“斩断其首。”于是月妃唱第三之偈：
三
    草妃背王意　　向王未敬礼
    大王！请放护法儿　草妃愿切首
    如斯语毕，伸首待斩。
    复次，处刑吏问曰：“大王！如何处置？”“切彼之首。”彼切断王子之首问曰：“依大王陛下指示，任务是否终了？”王云：“尚未完毕。”“然则如何处置？”“用刀尖接取为弄刀之戏。”处刑吏将王子死骸投往空中，然后用刀尖接取为弄刀之戏，然后投于床上骨肉分散。月妃用裙包菩萨之肉，伏于大地而哭泣：
四
    勿害己生子　　世无如此王
    亲朋与大臣　　应向彼陈谏
五
    勿害己实子　　世无如此王
    亲友与同族　　应向彼陈谏
    唱以上之二偈。唱此二偈已，月妃以双手抚胸押心肉，唱第三之偈：
六
    王子大地主　　涂以旃檀精
    腕断命切除　　草妃命已尽
    彼女如斯悲叹，如竹林焚烧之竹，心脏碎裂，当场命亡。王亦不能留于座上，而落于床上，壮板破裂为二，王又落于地上，于是二十四万由旬厚度之大地，亦不堪承受王之恶德，裂开一大穴，由无间地狱现网，如用传家毛巾包裹之状，捕王投入无间地狱。大臣等则为月妃及菩萨之死，料理善后。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之王是提婆达多，月妃是大爱道，护法王子即是我。”

注：
1 山本生谭（Daddara-jātaka）虽于第一七二（汉译南传藏第三十三卷六三页）及第三〇四（同上第三十四卷二〇二页）皆曾载出，但无如以上所引用之文意。
2 小难提耶猿本生谭底本为 Cullanandaka-j. 今从异本及第二二二（汉译南传藏第三十三卷二〇〇页），读为 Cūlanandiya-j.。


10集.本生经·363.三五九 金鹿本生谭

《小部·10集.本生经·363.三五九 金鹿本生谭》

    三五九 金鹿本生谭

［菩萨＝鹿］

    序分 此本生谭是佛在祇园精舍时，对舍卫城某良家女所作之谈话。据传，此女为居于舍卫城之［舍利弗、目犍连］两大弟子之信者家中之女，信心诚笃，有纯净之心，归依佛法僧三宝，行善且贤，乐施与及其他善行。虽然如此，仍与于舍卫城中素性相同之邪教信者之家结缘论嫁，于是彼两亲云：“予等之女，信心诚笃，有纯净之心，归依三宝，乐施与及其他善行。汝等宗旨相违，如汝等不允依其所望，为施舍、参寺闻法、守戒法、行布萨，则予等不允出嫁，汝等自身可由同宗旨之家娶得女人。”
    为彼女两亲之拒绝，男家云：“汝等之女，来予等之宅后，一切如其所望，予等决不阻碍。请允嫁女。”“如是可与应从。”于是于星运之吉时，举行庆祝婚仪，将女由自己之家伴来。彼女克尽妇道，勤劳不怠，谨事其夫如天，对翁姑守分。
    一日彼女语夫云：“君！予思欲供养来予等家之长老等。”“甚善，如汝所愿实行供养。”彼女一日招待长老等表大敬意，奉献美味之食物，坐于一方。彼女云：“诸位尊师！此家人等为邪教信者，无信心，不知三宝之德，因此，只由予一人实行供养，请与受之。”长老承诺，常时仅于女处饮食。次彼女复向夫云：“君！长老等常时来予处，何故君不能相见？”女夫闻此：“甚善，彼此相见。”翌日，长老等食事终了，女告知其夫，夫往长老之所与长老等会见，坐于一方，于是法将［舍利弗］为彼说法。彼对法将之说法与行仪，起信仰心，自此以后，彼为长老设座、洒水，于食事中间，听闻法门。其后彼之邪教终告破坏。
    于是，一日长老为彼二人说法，说明圣谛之理，说明终了，二人均入预流果。自此以后，自其父母以下，使者佣男之辈，一总舍弃邪教，归依佛法僧三宝。一日彼妻向夫云：“予欲出家。”彼谓：“甚善，予亦欲出家。”于是与多人之伴侣一同送彼女往比丘尼道院使彼女出家，自己又往佛所乞愿出家。佛使彼出家，后授与具足戒，彼等二人共修观法，不久即达阿罗汉果。
    于是一日，法堂之中，开始谈论：“诸位法友！如是如是年少比丘尼，自己与夫有出家之缘，出家而修观行，达阿罗汉果。”佛出其处问曰：“汝等比丘！今汝等有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此女使夫由贪欲之罥得免，非自今始，前生彼女亦使昔之贤人等由死之罥得免。”言毕默止，佛应彼等之请求，为说过去之事。
    主分 昔日梵与王于波罗奈治国时，菩萨于雪山地方出生于鹿之族中，成长后，美丽可爱为黄金色，手脚如涂漆，两角似银绳，两眼如摩尼宝珠，颜如卷赤毛布之光亮。彼之配偶牝鹿，亦甚美丽，两鹿和睦快乐生活。各种之鹿有八万只均相随于菩萨。
    彼等于此于此生活中，一猎夫于鹿之通路敷设罥索，一日，菩萨步履于群鹿之先，脚为罥索所缚，彼思：“切断［罥］索。”用力挣扎而皮破，再挣而肉破，再挣而筋破，罥系入骨。彼不能挣断罥索，觉死之恐怖，于被捕时扬声悲鸣。鹿草闻此，恐怖逃散，其妻亦逃，于鹿群中巡回不见菩萨：“彼必触及灾难。”于是急往彼所，流泪泣叫云：“君！君！汝非持大力者耶？而如何不能挣脱？速速加力挣脱。”彼女使彼加力唱第一之偈：
一
    大鹿汝振勇　　汝为金脚者
    奋力断草罥　　我独林中乐
    菩萨闻此唱第二之偈：
二
    全力我振勇　　自由不能得
    强固草之罥　　紧缚捉我足
    于是牝鹿云：“君心勿忧，予以自己之力，向猎夫愿求，付出予之生命，救助汝之生命。”彼女安慰大士，紧抱涂血之菩萨居于其处。猎夫携带刀枪如劫末之大火奔来，牝鹿见此，向菩萨云：“君！猎夫前来，予以予之力使汝得释放，汝心勿忧。”彼女退往猎夫之来路，立于一面，拜彼而言曰：“恩主！予夫黄金色，善品行，为八万之鹿王。”彼女言菩萨之德，为使鹿王获释，请杀自己而唱第三之偈：
三
    猎夫！敷展树叶床　请拔汝之刀
    汝今先杀我　　次再杀大鹿
    猎夫闻此，思为不可思议：“人间尚无为自己之夫而奉献生命者，而况兽类不待言矣，此为何耶？此鹿以人言而为善声善语，予今日应与此鹿及夫之生命。”彼对彼女起信仰心而唱第四之偈：
四
    牝鹿发人语　　未见亦未闻
    牝鹿！汝今身有幸　大鹿亦如之
    牝鹿见菩萨之得乐，大喜而述谢意，唱第五之偈：
五
    今日放大鹿　　喜悦如我愿
    猎夫！汝为此义举　一切亲族乐
    菩萨更又思考：“予之生命，牝鹿之生命，八万鹿之生命，皆为此猎夫之所赐，彼助予，予亦应助彼。由自己德之最优者而言：“对施与者当然应与返施。”彼往获食之所，发现一摩尼珠之山施之与彼：“友！自此以后，勿为杀生，以此立家而养妻子，施舍及为其他之善行。”菩萨与彼训诫而往森林之中。
    结分 佛述此法语后，作本生今昔之结语：“尔时之猎夫是车匿，牝鹿是此年少比丘尼，鹿王即是我。”


10集.本生经·364.三六○ 须逊第妃本生谭

《小部·10集.本生经·364.三六○ 须逊第妃本生谭》

    三六○ 须逊第妃本生谭

［菩萨＝金翅鸟］

    序分 此本生谭是佛在祇园精舍时，对一厌出家之比丘所作之谈话。佛问彼曰： “比丘！汝厌出家为真实耶？”比丘白佛：“是为真实。”佛言：“汝何所见？”答：“因见一美貌妇人。”佛言：“妇人为不可守者。昔之贤人等，伴彼女往金翅鸟之栖所加以守护而不能如愿。”佛应彼之请求，为说过去之事。
    主分 昔日于波罗奈［铜］王治国时，彼之第一妃名须逊提，为眉目美丽之女。尔时菩萨生为金翅鸟之一族，彼时龙岛称为塞鲁玛岛，菩萨住于岛中，金翅鸟之栖所。彼化为青年之相，往波罗奈与铜王相互赌博。有见彼之姿颜美貌，向须逊提妃报告：“如斯之青年与予等之王一同赌博。”彼女思欲见之。一日身着美艳装饰，来至赌博场内，混杂于使者之间见彼，彼亦见妃，二人互起爱着之念。金翅鸟王以威神之力，使都中吹起大风，家屋倒塌，人人恐怖，由王城之中逃出。
    彼以自身之威力，使世间黑暗，彼伴妃通行于空中，到着自己栖所之龙岛。须逊提亦不知其来去之处，彼与妃共同行乐而与王共同赌博。
    王有一音乐师名天之乾闼婆为侍者，王不知妃之行踪，呼彼音乐师谓曰：“汝往陆道、海道一总各处搜索无遗，发现妃之行踪。”王遣其行，于是彼携带路用，由都门之外搜寻，到达婆留迦车国。此时，婆留迦车之商人等欲乘船往金地而行，彼往商人等之处云：“予为一音乐师，请免船资，予将为汝等演奏音乐，请携予前往。”彼等云：“甚善。”彼乘船出海，船亦顺利走出。一同谓彼曰：“请为予等演奏音乐。” “予将演奏，然予演奏时，鱼类将出而骚动，破坏我等之船。”“汝只演奏人间之音乐，则鱼类将不出骚动。请与演奏。”彼云：“然予演技甚劣，请勿为怪。”彼弹琵琶，线音不碍歌声，所奏之乐，音色美妙，使鱼类骚动，一尾摩竭鱼跳落船上，船被破坏，彼音乐师卧于船板之上，任风漂行，到着龙岛金翅鸟之栖所一株尼拘律树侧。
    须逊提妃于金翅鸟王往赌博时，由宫殿下降至海滨散步逍遥，于彼处见音乐师，彼女识彼问曰：“何以来至此处？”音乐师说明一切。“汝勿忧心”，妃对彼安慰，携手登上宫殿，使彼睡于卧榻之上，彼恢复元气，与以天人之食，以天人之香水沐浴，着天人之衣服，饰以天人之香花，次再使彼卧于天人之卧榻，如是对彼照料。金翅鸟王归来时，则将彼藏慝，往时则与彼纵情淫乐。如是一月又半之时，波罗奈住民之商人等，为得薪柴及水，到达此岛尼拘律树下。彼与此等商人一同乘船返还波罗奈谒王，王正在赌博，彼取琵琶奏乐唱第一之偈：
一
    提米罗树放香气1 　小海于傍发潮音
    须逊第妃虽远离　　铜王陛下！诸欲恼人实刺吾
    金翅鸟闻此而唱第二之偈：
二
    如何汝渡海　　如何见龙岛
    乐天！汝与彼女会　汝云如何事？
    于是乐天（乾闼婆）唱次之三偈：
三
    婆鲁迦车诸商人　　为欲求宝船出海
    船为摩竭鱼所坏　　我依船板得漂浮
四
    彼女身有旃檀香　　常慰劳吾优柔语
    彼如生母抱其子　　彼女对吾行抱持
五
    饮食衣服与卧具　　彼女一切供养吾
    彼女又自抛爱眼　　铜王陛下！如是之事汝应知
    音乐师语毕，金翅鸟起悔悟之念：“予虽住金翅鸟之栖所，但不能守护彼女，如此身价之女人，又有何用？”于是彼将彼女运回，交还铜王而去。自此以后，即不再来。
    结分 佛述此法语后，说明圣谛之理──说明圣谛之理竟，厌出家之比丘入预流果──佛为作本生今昔之结语：“尔时之王是阿难，金翅鸟王即是我。”

注：
1 依注释书，提米罗树在尼拘律树之周围，小海为在尼拘律树侧之海。


10集.本生经·365.三六一 色高本生谭

《小部·10集.本生经·365.三六一 色高本生谭》

        第二章 色高品

    三六一 色高本生谭

［菩萨＝树神］

    序分 此本生谭是佛在祇园精舍时，为向［舍利弗、目犍连］殊胜弟子二人所作之谈话。某时之事，二人大长老等，思：“于雨安居间，住空屋以为乐。”向佛拜辞，弃弟子群，自身携衣钵离祇园而去，住于某边鄙村落森林之中，以一食残食之男，供长老等之役使，住于同处之傍。彼见长老等之和睦生活，自思：“此二人生活非常融洽，予能否使彼二人之关系分裂？”彼往长老舍利弗之所问曰：“尊师！汝与彼尊者大目犍连长老彼此有无某种怨怼？”“汝何出此言？”“尊师！彼于我见面时云：‘舍利弗之出生、种姓、族类、地位，其他各点，如见闻、书籍知识及神通等等之上，如何能与我一同。’尽为举出汝之缺点。”长老发笑，言曰：“汝勿言，且他去。”
    彼其后一日，又往大目犍连长老之处为同样之话，长老亦发笑而言曰：“汝勿言，且他去。”于是即往长老舍利弗之处问曰：“彼食残食之男，往汝处作某种之言耶？”“唯然，法友！与予谗言，可将彼驱去为宜。“诚如所言，逐彼离去。”于是目犍连谓曰：“汝不可住于此处。”弹指追彼离去。二人和睦相处，赴佛之处礼拜而坐。佛于会见后问曰：“安居生活快乐否？”“世尊！食残食者一人，欲分裂我等友谊，分裂不成而逃走。”佛言：“舍利弗！此人思欲分裂汝等，分裂未能成就而逃，非自今始，前生亦复如是。”佛应长老之请求，为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨为森林中之树神，此顷狮子与虎栖于森林之山窟中，有一只豺奉仕此二狮虎，食彼等之残食，身体壮大。一日彼思：“我尚未曾食狮虎之肉，我须使此二者相互恶化，使二者冲突打架而死，然后我食其肉。”彼往狮子之处问曰：“主人！汝与虎先生似乎彼此含有嫌隙？”“汝由何而知？”“主人！彼于我往见时云：‘狮子身体之毛色、高大、素性、力量及能率均不及我之十六分之一。’彼尽举君之缺点。”狮子问后云：“汝勿言且去，彼决不云此事。”豺于是又往虎之所，语相同之话，虎闻其言，往狮子处问曰：“吾兄！君为如是如是之言？”唱第一之偈：
一
    色高生有力　　精进且刚牙
    强腕无能胜　　汝曾为此言？
    刚牙狮子闻此唱次之四偈：
二
    色高生有力　　精进力腕强
    刚牙无能胜　　予曾为此言？
三
    全等斯共栖　　友！强腕者！汝若兴害意
    今与汝共住　　我心实不快
四
    好闻他人语　　如实生信者
    与朋友疾离　　且多起怨怼
五
    心常放逸疑无因　　只求瑕疵非友谊
    如儿偃卧母之怀　　不信谗言真友谊
    狮子以此四偈说友之德，使虎闻之。虎云：“是予之过。”彼向狮子谢罪。彼等仍于其处和睦生活，而豺则逃往他处。
    结分 佛述法语后，作本生今昔之结语：“尔时之豺是食残食之男，狮子是舍利弗，虎是目犍连，而对事体经过目观者森林中栖住之神即是我。”


10集.本生经·366.三六二 验德本生谭

《小部·10集.本生经·366.三六二 验德本生谭》

    三六二 验德本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对以德试验之婆罗门所作之谈话。据传王云：“此［婆罗门］为德具备之人。”而比对其他之婆罗门更加另眼看待。彼自思： “王以我为‘具德者’，比对其他之人特别看待，又以我为‘过目不忘多闻者’，学问品行皆甚伟大，我今将加以试验。”一日彼由知藏官（库官）室盗取金货，知藏官对彼表示敬意，而无任何之言，然彼于第三次时，则以彼为盗贼于饭时加以逮捕，引至王前。王问：“此何为者？”官云：“彼盗王之宝。”王问：“婆罗门！此真实耶？”答曰：“大王！予非盗王之宝，予因对学问与品行何者伟大，发生疑问，思欲探究其中之理，三度窃取金货，而被此人所缚，伴来王之眼前。予至今始知品行较学问尤为重大，予已无为家族生活之必要，予请求出家。”彼被许可出家，自己宅门不曾一顾，往祇园精舍向佛发愿出家。佛许彼出家受戒，彼于受戒后不久，达内观之结果入最上果（阿罗汉果）。
    于法堂之中，开始论议：“诸位法友！如是如是之婆罗门，为试自身之品行，出家修行内观，达阿罗汉果。”佛出彼处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！不只此人，前生亦有贤人等试品行而出家，为自身等得安住之处。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨生于某婆罗门家。达成年后，于得叉尸罗修习一切学艺，往波罗奈谒见国王，王与彼司祭之地位。彼守五种戒法，王以彼为正直之人，持有敬意，彼思：“究竟王对予之德行持有敬意，或认予具有闻而不忘之才？”一切与如上所说之故事相同。然于此处婆罗门云：“今予知品行较学问尤为重大。”而唱次之五偈：
一
    戒胜抑学胜　　吾先怀疑惑
    今知戒胜学　　吾已无疑惑
二
    生空族亦空　　戒为最上者
    凡不具戒者　　学亦无有要
三
    不立于法刹帝利　　不依法之毗舍种
    凡此两者弃此世　　将生恶道定无疑
四
    刹帝利与婆罗门　　毗舍首陀旃陀罗
    弗拘沙（清扫夫）等皆守法　　升入天界为平等
五
    种族友吠陀　　来世不安乐
    己持清戒者　　来世得安乐
    大士语如是之戒德，王许其出家，即日入雪山，出家入仙人道，得神通与禅定，成为生梵天界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时试品行出家入仙人道者即是我。”


10集.本生经·367.三六三 惭本生谭

《小部·10集.本生经·367.三六三 惭本生谭》

    三六三 惭本生谭

［菩萨＝长者］

    序分 此本生谭是佛在祇园精舍时，对给孤独长者之友，住于边鄙地之长者所作之谈话。此故事二者皆于第一篇第九章最后之本生谭［第九○忘恩本生谭，汉译南传藏第三十一卷一九五页］中详细说明。然此处住于边鄙地长者之男等，失去切之路费，失自己之所有物而逃，向波罗奈之长者求援，长者云：“对向自己之处来者，不为应为之事者，为不知报恩之人。”于是唱次之诸偈：
    主分
一
    嫌无惭耻意　　只言汝为友
    不为胜行者　　吾不思为友
二
    身行口始言1 　不行口不言
    不行而言者　　贤者所藐视
三
    常行放逸疑无因2 　只求瑕疵非友者
    如儿卧于母怀中　　挚友不被他分裂
四
    具有效果与功德　　担负人间之重荷
    心中生起欢喜事　　赍与赞赏增快乐
五
    独处有妙味3 　味寂静妙味
    吸法悦妙味　　无恶无怖畏
    如斯大士恐交恶友，依独栖达不死之大涅槃，把握教之极意。
    结分 佛述此法语后，为作本生今昔之结语：“尔时波罗奈之长者即是我。”

注：
1 此为第三二○，喜舍本生谭之第二偈所出，参照汉译南传藏第三十四卷喜舍本生谭之偈。
2 此为第三六一，色高本生谭第五偈所出。
3 此为法句经第二之五偈。


10集.本生经·368.三六四 萤本生谭

《小部·10集.本生经·368.三六四 萤本生谭》

    三六四 萤本生谭

    此一萤本生谭问答于大坠道本生谭（第五四六）中将详细说出。


10集.本生经·369.三六五 蛇使本生谭

《小部·10集.本生经·369.三六五 蛇使本生谭》

    三六五 蛇使本生谭

［菩萨＝谷物商］

    序分 此本生谭是佛在祇园精舍时，对一老人所作之谈话。此故事于以前萨拉迦猿本生谭［第二四九，汉译南传藏第三十三卷二七○ 页］中已详加说明，此处则说此老人对一村中出家少年责骂鞭笞，少年逃避，脱去法衣。再使少年出家，仍如前状，三次还俗，又再出家，使少年不喜再见彼。
    法堂之中开始谈论：“诸位法友！如是如是之老人，与自己之沙弥不能为共同或各别之生活。沙弥知其恶处，不喜见彼。少年为一心地善良者。”佛出其处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今始，此沙弥前生即心地善良度日，知人之恶点，二度不喜再见其人。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨生于经商谷物之家，达成年后，贩卖谷物，以营生计。
    时有一弄蛇人，捕一猿调教诸艺，使其弄蛇。当波罗奈告示祭日之时，彼托猿于谷物商之处，七日间步履巡回，弄蛇舞踊；商人亦与猿种种食物。至第七日弄蛇人由热中祭乐场中归来，以竹杖三度打猿，携彼往园中加以捆缚，然后自己就寝。猿解其缚，跳上庵罗果树，食庵罗果。弄蛇人醒觉，见猿在树上，彼思：“必须以甘言诱出，加以捕获。”彼与猿谈话，唱第一之偈：
一
    汝友有善颜　　吾因赌博负
    投予熟庵罗　　因汝而有食
    猿闻此唱残余之偈：
二
    吾友！汝实为伪者　虚言以赞吾
    何时见闻汝　　对猿有善颜？
三
    弄蛇者！如我在汝心　　汝尚在我心
    汝狂入谷仓　　鞭笞饥饿吾
四
    我思苦卧事　　至今吾战栗
    纵然登王位　　不与庵罗果
五
    住室之良家　　幸福且无欲
    贤者如斯者　　适当结友谊
    猿为斯语后，入森林中而去。
    结分 佛述此法语后，为作本生今昔之结语：““尔时之弄蛇人是此老人，猿是沙弥，谷物商即是我。”


10集.本生经·370.三六六 棍比耶夜叉本生谭

《小部·10集.本生经·370.三六六 棍比耶夜叉本生谭》

    三六六 棍比耶夜叉本生谭

［菩萨＝队商］

    序分 此本生谭是佛在祇园精舍时，对一厌出家之比丘所作之谈话佛向彼问曰：“比丘！汝厌出家是真实耶？”比丘白佛：“世尊！是为真实。”问：“见何耶？”白曰：“见着饰物之妇人。”佛言：“比丘！此五种之欲，乃一棍比耶夜叉混以毒物置于路上如蜜之物。”佛应彼之请求，为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨生于队商之家，达成年后，由波罗奈载五百车商品，为贩卖而出发。行至大道森林之入口时，召集队商于前教示曰：“此路上有含毒之树叶、花及果实，汝等食此前所未食之物，如不问予即不可食。又怪鬼类弃置盛以生姜饭之袋及种种搀毒之甜蜜果实，如不告我则不可食。”于是出发前行。有一名棍比耶夜叉，于森林中央道路某处敷展树叶，搀入毒性之蜜汁，自己则于道路近傍为采集蜜汁之状，叩击树木，各处徘徊。不知者思为：“此乃为修功德而置者”，取而食之，即丧失生命，而为怪鬼类来食人。
    菩萨之队商等或有贪欲之性质者，不能忍耐而食，贤明人等云：“使菩萨闻知而后食。”于是持蜜叶而站立。菩萨见此，使持蜜叶者舍弃，而最初食者已死，半分食者与以吐药，使毒物吐出，更与四种之蜜，以救助惠荫彼，得以保住生命。菩萨则往自己所望之处，卖去商品，还归自己之家。
一
    毒物为蜜色　　蜜味与蜜香
    棍比耶夜叉　　森林内投毒
    为饵求食者　　以为彼食物
二
    人思此为蜜　　误而食其毒
    因而得苦果　　彼等遭逢死
三
    善虑此之毒　　贤者能避之
    病毒被烧者　　幸福得安乐
四
    人间亦如是　　诸欲如投毒
    为欲所缚者　　肉身为死虏
五
    弱者亦同此　　助长增烦恼
    常避此等欲　　超越世之执
    结分 佛述此等唱现等觉者之偈，说明圣谛之理──说圣谛之理竟，厌出家比丘入预流果──佛为作本生今昔之结语：“尔时队商之长即是我。”


10集.本生经·371.三六七 九官鸟本生谭

《小部·10集.本生经·371.三六七 九官鸟本生谭》

    三六七 九官鸟本生谭

［菩萨＝少年］

    序分 此本生谭是佛在竹林精舍时，佛说：“诸位法友！提婆达多尚不能使我怖畏”，所作之谈话。
    主分 梵与王于波罗奈治国时，菩萨出生于某资财富有之家，幼年之时，与其他幼童等同在村之入口尼拘律树下玩耍。时有一贫困生活之医生，彼于村中，不得任何工作，离家来至此处，见一蛇于树叉处出首而眠，彼思：“予于村中未得分文，今骗此儿童等使为蛇咬，然后予为愈之，可有收获。”彼向菩萨云：“汝见九官鸟之子可以捕之。”“唯诺，予将捕之。”“汝观彼眠于树叉。”彼不知为蛇，登树上攫取其首，始知为蛇，然亦不能退返，于是急行捉住而投出，蛇落于医生项上紧紧缠绕，强力啮之，医生倒地，彼即逃去。诸人集合，大士前来为诸人说法：
一
    彼指此黑蛇　　九官鸟之子
    彼为邪教导　　终为蛇啮倒
二
    不打不杀者　　彼欲打杀之
    如斯败卧事　　如此倒地人
三
    不打不伤者　　彼欲打伤之
    如斯败卧事　　如此倒地人
四
    如人握尘土　　逆风投散之
    此尘伤其身　　如此倒地人
五
    对无害者兴害意　　违逆清净无执人
    对此愚者祸还来　　犹如逆风投细尘
    菩萨唱此等之偈。
    结分 佛述此法语后，为作本生今昔之结语：“尔时贫乏生活之医生是提婆达多，知物之少年即是我。”


10集.本生经·372.三六八 竹铐本生谭

《小部·10集.本生经·372.三六八 竹铐本生谭》

    三六八 竹铐本生谭

［菩萨＝少年］

    序分 此本生谭是佛在祇园精舍时，有关般若波罗蜜所作之谈话。尔时佛言：
    “汝等比丘！不只现在，前生如来即有智慧，方便善巧。”于是佛为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生于资产财富之家，一总应为如前之故事。然唯此处医生之死，村人谓其杀人，以革纽缚起诸儿童等云：“此事应引至王前。”于是将彼等送往波罗奈。菩萨于途中教示其他诸儿童等：“汝等勿惧勿怖，于王前应有快乐气氛，国王陛下将先问我等，然后由予承接。”皆曰：“甚善。”依菩萨之言予以同意。
    王见一同不畏不怖，气度大方，自思：“村人谓此辈杀人，以革纽缚来，彼等遭遇此等苦痛而不怖畏，气度大方，此辈缘何心不忧虑？予将问彼等。”于是唱第一之偈：
一
    落入敌手中　　以竹铐打缚
    颜色甚沉着　　何故汝无忧？
    菩萨闻此，唱他之四偈：
二
    依忧与依叹　　不得少许利
    知彼之忧苦　　使敌心欢愉
三
    贤者应知事决处　　灾祸逢时不动容
    彼之颜色仍依旧　　敌者见之心烦恼
四
    读诵神咒及爱言　　依予家系善施与
    得利之法亦有时　　依彼致力为家计
五
    此利吾与他　　皆知非应得
    无忧心断念　　业牢今奈何
    王闻菩萨说法，调查事之缘由，判明彼等无罪，除去革纽，授大士以大名誉，任命为王自身之圣事、俗事两方之顾问大臣宝。其他诸儿童等亦授大名誉，各各授与土地。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之波罗奈王是阿难，儿童等是首位次位之长老，而贤明少年则是我。”


10集.本生经·373.三六九 知友本生谭

《小部·10集.本生经·373.三六九 知友本生谭》

    三六九 知友本生谭1

［菩萨＝天子］

    序分 此本生谭是佛在祇园精舍时，对一不从顺之比丘所作之谈话。此故事于四门本生谭2中将再说明。
    主分 彼知友者被投入海中，因彼之欲深，更向前行，于地狱中被煮之有情所居之突起地狱，彼思为一都会，入于其中，头为入挂有剃刀之车轮。时菩萨为天子，巡回至突起地狱，彼［知友者］见而问，唱第一之偈：
一
    对天人言予何为　　如何邪事予曾为
    予之头将被拔去　　车轮在予头上绕？
    菩萨闻此唱第二之偈：
二
    悦乐兴宴水晶宫　　白银宫与摩尼宫
    超梵天有黄金宫　　汝有何要来此处？
    尔后知友者唱第三之偈：
三
    比此更有一富乐　　此处应有如彼处
    依如是想我前来　　汝今见予陷破灭
    于是菩萨唱其他之偈：
四
    以四欲得八　　以八得十六
    十六三十二　　汝贪得车轮
    因贪得灾者　　车轮顶上绕
五
    欲上难扩充　　因贪乃至于
    世间贪欲人　　头负刀车轮
    知友者为此话已，身被磨碎，车轮倒下，彼不再能言，天子回归天上自己之处。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之知友者是此不从顺比丘，天子即是我。”

注：
1 可参照第四一，罗娑伽长老本生谭（汉译南传藏第三十一卷三〇四页），第八二，知友本生谭（同上第三十二卷一二六页），第一〇四，知友比丘本生谭（同上一八六页）。
2 此处之大知友本生谭，即指四门本生谭（第四三九）而言。


10集.本生经·374.三七○ 苏芳树本生谭

《小部·10集.本生经·374.三七○ 苏芳树本生谭》

    三七○ 苏芳树本生谭

［菩萨＝鹅鸟］

    序分 此本生谭是佛在祇园精舍时，对调伏烦恼所作之谈话。此故事在水本生谭［第四五九］中将再说明。此处佛呼比丘言曰：“烦恼乃可怖之物，纵令少许，亦如尼拘树林之状，使人陷于破灭。昔之智慧者等皆以为可怖之物。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨出生于金色鹅鸟之一族，达成年后住于心峰山之黄金窟中，食雪山地方之自然池沼中之稻，食后归还。如是彼于往来之中途，有大苏芳树，彼往时于其处休息而往，还时亦于其处休息而还，于是与宿于其树之树神相亲。其后有一鸟于一株尼拘律树上啄食一粒果实，往落于苏芳树上，落粪于树叉之间，其后尼拘律树成株。当其四指大时，芽叶赤色，非常美丽，鹅王见此呼树神曰：“苏芳树君！尼拘律树生于树上，生长而行破坏，不可使之生长，破坏汝之宫殿，汝应拔除之。应怖之物当怖之。”彼与苏芳树神共语，唱第一之偈：
一
    鹅鸟敬告苏芳树　　贵君！尼拘律苗生汝处
    根干行将抱汝腰　　汝之生命将断除
    苏芳树神闻彼之语，不与接受唱第二之偈：
二
    尼拘律树生长善　　予将赖彼得茁壮
    犹如予之父或母1 　彼亦如是为生长
    鹅鸟于是唱第三之偈：
三
    乳树生乳汁2 　汝腰实可恐
    予将呼飞去　　不喜其生长
    如是言毕，鹅王展翼向心峰山飞去，自此以后，再不来息。其后尼拘律树生长，于树生一树神。因尼拘律之生长，苏芳树毁坏，树神宫殿与树枝一同落下，尔时树神回忆云：“鹅王言见此未到之灾难，然予未依其言。”树神悲叹唱第四之偈：
四
    我今甚恐怖　　喻如须弥山
    不守鹅鸟语　　我今逢大难
    尼拘律树生长，苏芳树皆被破坏，仅余树株，树神之宫殿消灭无余。
五
    生长危害己所依　　贤士不赞此生长
    深恐自己之溃灭　　智者努力绝其根
    此第五之偈为现等觉者之偈。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，五百之比丘达阿罗汉果──于是佛为作本生今昔之结语：“尔时金色之鹅鸟即是我。”

注：
1 「犹如予之父或母」彼生长后，至如父母老后时期，儿女即为所依赖者，此句为将为予之依赖之意。
2 尼拘律树分泌如乳汁状之胶质甚多，故称为乳树。


10集.本生经·375.三七一 长灾拘萨罗王本生谭

《小部·10集.本生经·375.三七一 长灾拘萨罗王本生谭》

        第三章 半品

    三七一 长灾拘萨罗王本生谭

［菩萨＝王子］

    序分 此本生谭是佛在祇园精舍时，对于憍赏弥城引起纷争者等之谈话。当大众皆来祇园精舍忏悔时，佛呼彼等言曰：“汝等比丘！汝等为予之实子，为由予口所生之幼子，父所与之教训，而为幼子踏破蹂躏实为不宜，然汝等不行予之教训。昔之贤人等，使杀两亲夺王位之贼于森林中入自己手中，因向贼云：‘两亲所与之［教训］不可违背’而不与杀戮。”于是佛为说过去之事。于此本生谭之中，于僧伽贝达伽本生谭1中有详细说明。
    主分 长寿王子于森林之中，彼取枕于自己之膝而卧之波罗奈王之髻，彼云：“今可切割杀予两亲之贼为十四片。”彼将刀举起。只于此一刹那，彼忆起两亲所与之教训，彼思：“纵令舍弃生命亦不可违背两亲之教训，只可对王予以责难。’于是唱第一之偈：
一
    大王！王所为如是　一切任予意
    使予由苦脱　　是为何道理？
    王闻之唱第二之偈：
二
    儿！我所为如是　　一切随汝意
    使予得脱苦　　并无何道理
    于是菩萨唱其他之偈：
三
    善行为于外　　善言表于外
    死时为有护　　非是他财宝
四
    骂我与打我　　胜我夺我物
    如是怀思者　　不得息其怒
五
    骂我与打我　　胜我夺我物
    不怀如是思　　其怒自平息
六
    以怒为怒者　　终难得镇定
    以爱可镇怒　　此为永久法
    菩萨如此语毕云：“大王！予不伤卿，请卿杀予。”彼以手中之刀使王握之。王曰：“否，予决不对汝伤害。”王立誓后与彼一同还都。王向大臣等介绍：“诸位！此拘萨罗王之王子是长寿王。彼为对予施与生命之人，对此人不可与任何伤害。”王以自己之姬妻与之，使彼坐于其父王之王位。自此以后，二人彼此和睦共行王事。
    结分 佛述此法语后，作本生今昔之结语：“尔时之父母是今王族，长寿王子即是我。”

注：
1 于现存之本生谭中，无僧伽贝达本生谭之名，此或系山提贝达本生谭（第三四九破和睦本生谭。）之误。


10集.本生经·376.三七二 鹿儿本生谭

《小部·10集.本生经·376.三七二 鹿儿本生谭》

    三七二 鹿儿本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在祇园精舍时，对一老人所作之谈话。彼使一儿童出家为沙弥，对彼恭谨仕奉，后得病死。老人因彼之死，悲痛不堪，大声喊叫哭泣，到处狼狈巡回。比丘等亦不能使其断念，于法堂中开始议论：“诸位法友！如是如是之老人，因沙弥之死而泣叫徘徊，此概为彼怠于死观之修行。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非今始，前生此者之死，彼亦泣叫徘徊而走。”于是佛为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨成为帝释天之身。时有迦尸国一住民，彼入雪山地方出家修仙人之道，取种种果实，维持生命。一日，彼于森林中发现一丧母之鹿儿，彼伴归道院，与以食物养育。鹿儿形体殊胜，美丽无比，行者看顾如子，不厌其烦。某日鹿儿食草过多，消化不良而亡，行者云：“我儿死去。”泣叫徘徊于各处。时帝释天王巡察世界，发现行者：“予将使其感化。”立于空中，先唱第一之偈：
一
    舍弃在家身　　出家为沙门
    汝由死者后　　忧心非善事
    行者闻此唱第二之偈：
二
    帝释天！不论人或兽　　同为共住者
    胸中起爱念　　不能无忧虑
    于是帝释天唱次之二偈：
三
    已死又叹死　　泣叫诉愚痴
    仙人汝勿泣　　贤者言无益
四
    婆罗门！死者已去　泣若复苏
    相互皆集　　为亲者泣
    帝释天说此语，行者知泣之无益，彼谢帝释天唱次之三偈：
五
    如火注苏油　　不断燃烧我
    如以水注之　　消怖无所余
六
    我胸插一箭　　彼实为拔取
    烦恼忧我儿　　今已尽除去
七
    为吾拔取箭　　离忧心澄澈
    婆娑婆！予今闻汝言　无忧亦无泣
    帝释天于教诫行者后，归自己之处而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之行者是此老人，鹿是沙弥，帝释天即是我。”


10集.本生经·377.三七三 鼠本生谭

《小部·10集.本生经·377.三七三 鼠本生谭》

    三七三 鼠本生谭

［菩萨＝师尊］

    序分 此本生谭是佛在竹林精舍时，有关对阿阇世王所作之谈话。此本生谭于稃本生谭（第三三八，南传藏第三十四卷）中详细说明。此处佛见王仍同样一度与王子戏、一度闻法，佛知：“王因［王子］将起恐怖之事。”佛言：‘大王！昔之诸王，对可疑者疑，而云：‘予等成为荼毗之烟时，彼等仍将归来为王。’终能退除不幸恐怖之事。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨于得叉尸罗出生于一婆罗门家，为一名高之师尊。波罗奈王之雅瓦王子在彼之前修习一切学艺，彼思欲得离去之许可，向师尊说明。师尊自思：“此者将为其子而有灾难。”彼依人相术得知：“予将为之让解。”彼于是寻一譬喻之例。尔时彼有一马，脚生肿物，为愈其马，伴马至厩中。近厩有一井，由其厩出来一鼠，咬马脚之肿物，马不能避；一日马不能耐痛，鼠来咬其肿物，马以脚踢杀，落于井中。马夫等不见鼠云：“此间鼠来咬其肿物，近顷不见，彼往何处？”菩萨善知其理由：“彼等不知鼠往何处，杀鼠投入井中之事，唯予知之。”彼以此理由为譬喻，作第一之偈赠与王子。彼今继续探寻譬喻，彼马之肿物痊愈时，由其处出而入于麦沺：“可食麦！”菩萨见马首由垣穴突入，以此为喻作第二之偈，赠与王子。而第三之偈，则以自己智慧之力缀成，亦赠与王子。菩萨云：“王子！汝登上王位后，往黄昏水浴场之莲池时，行至最上之阶梯中，唱第一之偈。汝入汝住居之宫殿时，行至最下阶梯中唱第二之偈，然后行至阶梯之最高之中唱第三之偈。”
    彼王子还为副王，父王崩后，继承王位。彼得一子，王子十六岁时，思得王位，欲杀其父王，向其属下人等云：“予父尚年少，待吾父为荼毗之烟时，予已年老瘠弱，此时予得王位，有何利益？”属下皆言：“王子殿下！汝自不能往边鄙之地作贼，自将以某种手段杀之以取其位。”彼云：“甚善。”于王宫中，前往王于黄昏浴水之莲池近傍，［思：］“于彼处杀王。”于是彼手持短刀站立。王于黄昏云：“莲池之上景色奇丽，予将为水浴。”王遣一婢女名鼠者前往莲池水面扫除，发现王子，王子恐自己工作暴露，将彼女切成两段，投入池中。王往水浴，其他人等云：“今日鼠婢女未还，彼女前往何处？前往何处？”王曰：
一
    何处能行去　　斯言人骚动
    唯吾一人知　　鼠被杀井中
    王唱第一之偈，来至池畔。
    王子云：“予之事已为予父所知。”于是恐惧而逃，向自己之从者告知。经过七八日时，彼等又向王子云：“王子殿下！若王得知，决不沉默，彼概以想像之言，请即杀之。”彼于后日，再手执短刀，立于阶梯之下，各处等待下手之机会。王曰：
二
    此处又彼处　　汝还如驴马
    杀鼠投井中　　今又欲食王
    王唱第二之偈而来。王子又以为父所发现，恐怖而逃去。经半月后：“今可扔掷铁铲杀王。”于是取一长柄之铁铲等待。王曰：
三
    汝幼无智者　　初立为少年
    今取长铲待　　不与汝生命
    王唱第三之偈毕，登至阶梯之最上阶，彼于是日不能得逃，彼伏于王之足下云：“大王饶命。”国王责彼，系之以锁，投入狱中。王于白伞之下坐于装饰王座云：“吾等之师尊，乃闻名四方之婆罗门，知予有此灾难，授予三偈。”王大欢喜自述感兴，唱余下之偈：
四
    居天堂世界　　无儿女孝心
    我儿为所魅　　不得由灾脱
五
    修习一切学　　劣优与中等
    知一切之意　　虽然不应用
    如是有时节　　闻者有意义
    其后王死，王子登上王位。
    结分 佛述此法语后，作本生今昔之结语：“尔时四方闻名之师尊即是我。”


10集.本生经·378.三七四 小弓术师本生谭

《小部·10集.本生经·378.三七四 小弓术师本生谭》

    三七四 小弓术师本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在祇园精舍时，有关故妻诱惑所作之谈话。彼比丘白佛：“世尊！予因故妻而厌出家。”佛言：“比丘！此妇人为汝不利之事，非自今始，前生即为此女而有被以刀切首之事。”佛应比丘等之请求，为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨为帝释天。时波罗奈有一青年婆罗门，于得叉尸罗修学一切学艺，人呼其名为小弓术师贤者，尔后其师云：“此人修学与我同等之学艺终了。”以自己之女许彼为妻。彼伴女往波罗奈旅行，途中有一大象所居之空旷之处，彼处无一人能入。小弓术师贤者对彼遮路并不在意，伴妻进入森林。于林之中部，大象出来，彼以箭射穿象之额头，箭由后方穿出，象当场倒地，弓术师贤者安全通过其处，更进而达到他一森林。其处有五十人盗贼于道路打劫，彼亦不听人之遮拦，迳入其处。贼等杀鹿，于道侧为料理肉食，彼适来至餐食之处，贼等见彼附有装饰道具及美饰之妻，一齐抖搂精神，欲行捕捉。
    贼首善观人相，彼见此人，知为非常之人，不许任何人立起。弓术师贤者向其妻云：“汝往请求与我等一串肉食，将肉持来。”彼女前往云：“请与一串肉。”贼首云：“此为予未曾见有之人。”命令与彼女以串肉，众贼说：“竟然请他品尝煮肉？”彼等将未煮之肉串递过。弓术师贤者只自视甚高，彼怒云：“竟与我以未煮之肉！”众贼云：“汝何言？汝为男人，我等亦非女人！”语中含毒，起立相向而来。弓术师贤者以四十九只箭射倒四十九人，但无射贼首之箭，彼之箭囊恰有五十只箭，其中一只射象，四十九只射贼。彼将贼首打倒，坐其胸上：“予取此贼之首。”由妻之手持刀使近前来。此一刹那，其妻起恋慕贼首之念，以刀靶交贼之手，使夫握刀鞘之尖，贼首拔刀出鞘，切断弓术师贤者之首。贼杀彼后，伴女而行，行走中间，问其家世，女云：“吾为得叉尸罗四方闻名箭师之女。”“如何与彼男相结合？”“予父谓：‘此子修习学艺与予相等。’喜而将予嫁与此人，予因对汝生有爱情，使自己家中招赘之夫主为汝所杀。”贼首自思：“自家招赘之夫被杀，他日彼又发现一男，予将依然如此被杀，予必须舍弃此女。”二人行至途中遇一浅川，到处积满流水，彼云：“川中鳄鱼猛恶，一同如何得过？”女云：“汝将饰物，道具及予之上着，一同持往彼岸，然后返来伴我渡过。”男云：“甚善。”将饰物及道具一切携带无余，入川故作深渡之状到达彼岸，弃女不顾而去。女见此高呼：“夫主！汝何故无端欲行弃我，请还来伴我而行。”彼女与彼共语唱第一之偈：
一
    婆罗门！一总汝荷取　　汝已到彼岸
    由今速还来　　使我一同渡
    盗贼闻此，立于对岸，唱第二之偈：
二
    长亲不相亲　　有信者无信
    妇人！汝欲更换新　吾亦换他人
    吾今由此去　　更为远旅程
    盗贼云：“吾由此更有远行，汝且立此。”女闻泣叫，贼则持饰物道具而逃。彼女因愚而欲深，陷于如此之破灭，成为无依之身，来至耶拉伽拉草丛之中，卧地而泣。在此一刹那，帝释天巡察世界，见彼女为过欲而损身，主人情人均皆丧失，帝释思对之“与以嘲弄羞辱”，与摩兜丽（天之御者）及五髻（乾闼婆）往其处，立于川岸，帝释命令：“摩兜丽！汝化为鱼，五髻！汝化为鸟，予化为豺，口中食肉，经过彼女面前。予行其处，摩兜丽汝由水中跳出，落于予前，于是予弃口中之肉，跳往取鱼，此一刹那，五髻汝挑起肉片飞往空中，摩兜丽汝则跳没于水中。”于是摩兜丽为鱼，五髻为鸟，帝释天为豺，口含一片之肉，来至彼女之前。鱼由水中跳出，落于豺之前，豺弃口中肉片，为取鱼而跳起，鱼跳起落于水中，鸟则挑起肉片，凌空而去，豺则双方丧失。女于耶拉伽拉草丛中见之，面现阴郁而坐，彼女知此：“因欲过深受损，鱼肉均不可得。”如家之破栋，纵声大笑，豺闻此唱第三之偈：
三
    耶拉伽拉丛　　谁为呵呵笑
    此处无歌踊　　亦无拍掌者1
    汝此美牝犬　　何故泣时笑？
    彼女闻此唱第四之偈：
四
    汝豺江步伽　　愚昧乏智慧
    鱼肉均被夺　　如同乞食悲
    于是豺唱第五之偈：
五
    易见他人过　　见己之过难
    失夫与情人　　汝亦如是悲
    女闻豺之语云：
六
    兽王江步伽　　诚如汝所言
    今后吾将行　　从顺依夫者
    帝释天王闻彼女之无品行不道德之言，唱最终之偈：
七
    盗土器者　　将盗金器
    汝既犯罪　　再又为恶
    帝释为斯语，使彼知耻悟非，归自己之处而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，厌出家比丘入预流果──于是佛为作本生今昔之结语：“尔时之弓术师是厌出家之比丘，彼女是比丘之故妻，帝释天王即是我。”

注：
1 tālaṁ vā susamāhitaṁ 为手掌落下。即不能鸣之意。


10集.本生经·379.三七五 鸠本生谭

《小部·10集.本生经·379.三七五 鸠本生谭》

    三七五 鸠本生谭1

［菩萨＝鸠］

    序分 此本生谭是佛在祇园精舍时，关于一欲深比丘所作之谈话。有关欲深之故事，前已屡屡详述，佛对此比丘问曰：“比丘！汝之欲深为真实耶？”比丘白佛：
    “世尊！予实如是。”佛言：“比丘！此非自今始，前生汝即欲深，为欲深而失去生命。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨出生于鸠之一族，栖于波罗奈长者厨房之柳篮中。有一只鸦，贪食鱼肉，与彼为友，栖于同所。一日，彼见诸多之鱼肉，思欲食之，现出呃逆之状，卧于柳篮之中。鸠云：“君来同我前往拾饵。”鸦云：“予消化不良而卧，君自前往。”彼自不往，鸠行之后彼思：“妨碍予之敌者已去，于是可以随心所欲食鱼及肉。”而唱第一之偈：
一
    今我安易无病障　　鸠之出行我欢喜
    我今随心得欲为　　如是肉菜我着力
    厨夫等煮鱼肉而出厨房，使风吹身体之汗。彼由篮出，隐于盛美味食物之钵中，钵乃哗啦作响，厨夫急来捕鸦，以生姜及白芥子为粉混入腐酪，以小石摩洞，擦入身体之中，以线缚彼之颈，投入柳篮之中而去。鸠返来见此云：“何处来此蠢物，乃卧于予友篮中，予友粗暴，归来必将杀彼。”鸠嘲鸦唱第二之偈：
二
    汝有冠之鹤2 　以鹿为祖父
    此贼为谁者　　汝鹤！速由此处去
    予友鸦凶猛　　彼归汝无命
    鸦闻此唱第三之偈：
三
    我被厨司儿　　抓我为如是
    捏粉涂我身　　汝止勿笑我
    彼尚为戏言更唱第四之偈：
四
    善浴善涂　　饮食物饱
    琉璃之玉　　系于汝颈
    迦且遮罗　　汝往该城
    于是鸦唱第五之偈：
五
    无论汝之友与敌　　迦且遮罗不可去
    我于彼处切断尾　　颈上为我悬小石
    鸠闻此唱最后之偈：
六
    友！
    汝今遭逢此　　如是汝之运
    人间之荣华　　非鸟受用所
    鸠为是言诫鸦，不住其处，展翼飞往他所。鸦则亡命于其场。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，欲深之比丘入不还果──于是佛作本生今昔之结语：“尔时之鸦是欲深之比丘，鸠即是我。”

注：
1 可与第四二鸠本生谭（汉译南传藏第三十一卷），及第二七四贪欲本生谭（同上第三十四卷）参照。
2 此偈及次之第六偈，出自上记之贪欲本生谭。


10集.本生经·380.三七六 渡守本生谭

《小部·10集.本生经·380.三七六 渡守本生谭》

第六篇

        第一章 阿瓦利耶品（渡守）

    三七六 渡守本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对某渡守所作之谈话。此渡守为一无知愚钝之男，世间之人如是传说。彼既不知佛宝等三宝之功德，亦不知其他世俗贤者之功德；彼易怒、粗鲁且甚凶暴。尔时，某国之比丘欲侍佛而步行前来，某夕抵达阿致罗筏底河岸，而向渡守告曰：“优婆塞！予思渡向彼岸，请君出船渡我。”彼恳切请求，然渡守粗率回答：“贤者！今日时间已迟，可向他处宿泊。”比丘强求：“优婆塞！予来此处，不知向何处宿泊，请携予至对方一行。”彼甚恼怒云：“汝来，和尚。”彼使长老登船，冲浪猛进，船被浪打，长老衣尽湿，于蒙暗黄昏之中到达对岸，急赴精舍，但是日已不能侍佛。
    次日，彼出至佛前，向佛敬礼，坐于一方。佛向彼会谈问曰：“汝何时到来？”彼白佛曰：“昨日来此。”佛又问曰：“何故今日前来侍佛？”彼详细告白理由，佛闻其事言曰：“比丘！彼之易怒非自今始，前生即已如是，今日不只汝为所苦，于前生贤人等亦为彼所苦。”佛应彼之请求，为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门一族之中。成长后，赴得叉尸罗，修得一切技术，遂出家，长久期间在雪山中食果实等以为生活。某时，为得盐酢之日用品，来至波罗奈之都，宿于国王之禁苑。翌日行经都中各街行乞，尔时国王行经宫苑前来见彼，受彼威仪之感动，请至宫廷，供养饭食，并约定停留于宫苑之中，而日日起驾来访，向彼表示敬意。尔时菩萨向彼说明此事：“大王！王实应舍离四种恶因，精进而善持忍，成就慈悲之念，以正法治国。”并教说两种禁戒。
一
    地上之主勿发怒　　御车之主勿发怒
    不可以怒去酬怒　　王得国土之尊敬
二
    或在聚落或往林　　或往海滨立岸边
    我今得说一切处　　御车之主勿发怒
    如是唱以上之二偈，如是菩萨日日向王说此等之偈不倦，王非常庆喜，施与菩萨价值一百千金之聚落，然彼与以拒绝；如是菩萨于此处住十二年间。彼自深思：
    “予在此处停留甚久，思欲由今立即巡锡国内，然后归来。”菩萨秘密决心，不告于王，只向园丁语及此事云：“予今于此处，心感疲倦，暂时巡游国内，再行归来。汝将此事，禀告王知。”当彼离去来至恒河岸边之渡场，彼处有一阿瓦利耶毗陀之愚鲁渡守，彼决不知有德人之德，又亦不知自己之得与不得。彼先渡欲渡恒河之人至对岸，然后收取工资，有时对不予船资之人发生争斗，多数被其打骂，实为不得利益之愚者。
    佛现等觉者，就彼唱第三之偈：
三
    恒河岸边之渡守　　阿瓦利耶毗陀名
    渡人然后求船资　　争斗不绝少积财
    菩萨往渡守之所云：“渡守！请渡予至对岸。”彼问曰：“沙门！汝得与吾如何之船资？”菩萨答曰：“吾友！予实为汝说示如何增长财宝、增长幸福、增长法功德。”渡守自思：“彼将如何对我说得？”于是渡彼至对岸，强请曰：“请与我船资。”菩萨向彼云：“甚善，吾友！”于是为说第一财宝增长之法，唱次之偈：
四
    未渡之前常求资　　送对岸后勿求资
    船人！已渡之后人之心　易变未渡前之心
    渡守自思：“此实不过对予之训诫。今彼此外将与我以何物？”于是菩萨又云：
    “船人！此实增长财宝之法。其次今说幸福与法宝之增长，汝宜善听。”为唱次之偈：
五
    或在聚落或往林　　或行海滨立岸边
    我今为说一切处　　奉告船人汝勿怒
    如是，依此等之偈，说幸福与法宝增长之法。菩萨告曰：“此即为幸福与法宝之增长法。”愚痴之彼对其说法，更无何等考虑之回转而问曰：“此为汝所与之船资耶？”菩萨答曰：“唯然，船人！此即为船资。”渡守叫曰：“如此者于我何用？我所欲者由此以外之物。”菩萨答曰：“船人！除此之外，予无何物可与汝者。”渡守非常震怒：“然汝何故乘吾之船？”大声咆哮，而将修行者拉至恒河岸边，蹴其胸而殴其颜。
    尔时佛言：“如是，比丘！此修行者对王说法而得聚落之赐，然为与此同一之说法，向无知之船人为之，却得颜面之被殴。因此，若欲为劝言，应向有心人为之，向无知之人则不可为。”于是现等觉者唱次之偈：
六
    向王说之　　得赐聚落
    同一悲教　　船人伤面
    彼船人殴打菩萨之时，彼妻为彼持食物来，而见此修行者惊呼曰：“夫！此修行者为王所归依之人，决不可殴打。”彼益怒：“汝谓不可使我殴此伪装之和尚耶？”彼起立殴倒彼女，饭盒坏散，妊妇遂即流产。因此，诸人将彼包围：“此杀人之恶贼。”叫唤捕彼，捆缚押至王前。国王加以讯问，遂处彼刑罚。
    佛现等觉者布演此等之真义，唱最后之偈：
七
    打妻坏饭盒　　胎儿堕地上
    如明珠投暗　　金言亦成空
    结分 如是佛述此法语后，说明圣谛之理──说圣谛之理竟，此比丘得须陀洹果──而佛为作本生今昔之结语：“尔时之渡守是今之渡守，国王是阿难，修行者即是我。”


10集.本生经·381.三七七 白旗婆罗门本生谭

《小部·10集.本生经·381.三七七 白旗婆罗门本生谭》

    三七七 白旗婆罗门本生谭

［菩萨＝司祭］

    序分 此本生谭是佛在祇园精舍时，对虚伪之比丘所作之谈话。所起之事实，于郁陀罗迦苦行者谭1（第四八七）中将再说述。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生为闻广知名之师尊，向五百之弟子等说示咒文。同时有一青年名白旗，为彼等之年长者，于北方之婆罗门族出生，彼就族姓，甚为自慢。彼于某日与其他之青年等一同经过某村向他村旅行，见一旃陀罗问曰：“汝为何种？”答曰：“予为旃陀罗。”彼对此男身所吹来之风，恐触及自己之身体，彼叫曰：“汝后退，可咒之旃陀罗！向下风而行。”彼急往上风而行，然旃陀罗较彼迅速立于上风之处，因此，彼愈益发怒，吼叫曰：“汝退，可咒之恶奴！”彼喧嚣叫骂。旃陀罗问彼曰：“汝为何种？”彼夸称：“予为婆罗门。”彼旃陀罗又重问曰：“汝若为婆罗门，得答对予之质问耶？”彼云：“唯然，予对任何问题，皆得回答。”旃陀罗曰：“汝若不得回答，予将汝踏倒，伏入予之股下。”旃陀罗作是言，青年自恃无恐：“汝来，开始。”旃陀罗之子得对彼质问之同意，乃发问曰：“汝青年！方位云何？”“方位乃东南西北之四方。”旃陀罗云：“予所问者非如是之方位，汝对此事，尚且不知，咒骂我触汝身体之风，实为可厌。”于是捉彼之肩，使身体弯曲，潜入自己之股下。
    青年等归来，将此事实向师尊禀告。师向彼问曰：“白旗！汝被旃陀罗捉而潜入股下之事，为事实耶？”彼答：“唯然，是为事实，尊师，！此旃陀罗之子云我方位尚且不知，于是捉我潜入其股下。今将如何处之？予将使其蒙受重击。”彼对旃陀罗之子发激烈之怒心。于是师尊教曰：“白旗！对彼不可发怒，此旃陀罗子乃一贤人。彼对汝非就此方位之质问，乃其他意义方位之质问，此为汝尚未尝见闻觉知之事，世间尚有其他甚多未见未闻未觉知之事。”
    于是师唱次之二偈：
一
    汝实勿发怒　　发怒非善事
    世间诸多事　　汝尚未见闻
    白旗！实则父母者 即名为方位
    赞美师尊时　　亦名曰方位
二
    家长与衣食　　名彼为方位
    白旗！达入高方位 苦难变幸福菩萨对此青年说如是之方位。彼愈思愈感耻辱：“予被旃陀罗捉而潜入股下。”彼遂离此而去，往得叉尸罗，于知名师尊之前，修学一切技术。得师之许可，离得叉尸罗，巡游全国，实习一切技艺。彼来至某国境之一聚落时，见其附近住有五百之苦行者，彼习得彼等所学之技术、咒文、修法，遂依彼等亦为一苦行者，与彼等一同来至波罗奈之都，翌日行乞来至王之宫苑。王见苦行者等之威仪而感动，请彼等入内宫供养饮食，使彼等住于自己之禁苑。一日，王向苦行者奉献饭食云：“今夕到禁苑，我将亲自供养苦行者。”白旗往禁苑召集苦行者告曰：“诸贤！今日王将亲临。”而彼更向彼等下达命令：“实则我等一度被王尊敬，将得成一生幸福。因此，于此场合，或为飞跃之行、或卧刺座之上、或行五火之行、或为蹲踞之行、或为潜水之行、或读诵圣典。彼下此等命令后，彼则于自己庵室之门前，坐于安乐椅子之上，以五色之彩布包装之书籍一册置于极彩之桌上，向清秀之弟子四五人发问，解答其义。尔时王驾临此处，见此等邪行所为之风情，大为满足，而来白旗之处，与彼会谈，坐于一面。而彼与司祭耳语唱第三之偈：
三
    身缠兽皮头编发　　齿常不磨口常污
    彼愿世人为此修　　口诵此等诸咒文
    彼等实否知真理　　彼等实否获解脱？
    司祭闻此唱第四之偈：
四
    大王！多闻博学人　彼亦行邪行
    虽依千吠陀　　未必行正法
    不得由苦脱　　不得修善行
    王闻此对苦行者失去尊敬之念。于是白旗自思：“此王对苦行者生有尊敬之念，然此司祭如以斧截断，与以破坏，予必须与彼问答辩难。”彼与司祭论议唱第五之偈：
五
    虽依千吠陀　　修行难脱苦
    吠陀为无果　　实行不须终
    司祭闻此唱第六之偈：
六
    吠陀非必为无果　　如实修行常真实
    知吠陀者博高名　　行修行者到涅槃
    如是司祭论破白旗之所论，使彼等苦行者皆为居士，与彼等盾、矛，任命为大官，奉仕于国王之侧。此所以被称为大官族之缘由。
    结分 佛述此法语后，作本生今昔之结语：“此白旗是虚伪之比丘，旃陀罗是舍利弗，司祭即是我。”

注：
1 本文亦称为郁陀罗迦苦行者谭，于第四八七有uddalaka-jataka。


10集.本生经·382.三七八 达利穆迦辟支佛本生谭

《小部·10集.本生经·382.三七八 达利穆迦辟支佛本生谭》

    三七八 达利穆迦辟支佛本生谭

［菩萨＝国王］

    序分 此本生谭是佛在祇园精舍时，对大解脱所作之谈话。所起之事端，已于所说故事之中说明。
    主分 昔日，于王舍城摩揭陀王治国时，菩萨托生于王妃之胎内而出生，彼名呼为梵与王子。于彼出生之日，王之司祭之子亦同日出生，因彼容颜甚美，故名为达利穆迦。彼等均于宫中养育，互为亲密之友人。彼等十六岁之时，往得叉尸罗，修学一切之技术，然彼等思考：“我等修学一切法则技术，亦欲知各国之风俗习惯。”于是越村巡街，遂来至波罗奈之都，泊于某寺院中。翌日，出往波罗奈之街行乞而行。尔时于某家庭：“向婆罗门供养饭食，欲闻其教。”炊粥设席以待其来。彼等见此二人行乞巡回而来：“有婆罗门来。”于其家中请待，于菩萨之座席，敷以纯白之绢布，于达利穆迦之座席，则敷以真红之毛布。达利穆迦见此状况，彼有所悟：“吾友将为波罗奈王，予将为其将军。”彼等于接受供养后而为说法，与彼等以称心之法悦终了而去，归来至王之禁苑。菩萨坐于美丽之王之床几，达利穆迦则抚其脚而坐于其侧。
    尔时，波罗奈之王亡故已第七日，司祭为王之葬仪终了，然王尚未立王储，七日之间，出动丧车。此丧车之仪，于摩诃伽那迦本生谭（第五三九）将再说明。丧车离都之时，由四军之仪仗兵守护，由数千之乐器演奏，到达宫苑之门前。达利穆迦闻乐器之音：“丧车已来我友之处，今彼将为王，将与予将军之地位，予将如何？若欲为俗人，勿宁前往出家。”彼对菩萨一言亦不告，彼隐于某一场所而立。司祭于宫苑之入口停车，入来宫苑之内，见菩萨坐于美丽床几之上，而见其足有吉祥之相，司祭：“彼具有周围以二千岛围绕四大洲王之威德，然其勇气如何？”对之抱有疑念，一切乐器一时轰鸣。菩萨开眼见之，由面上取布，眺望大众，再又用布覆面，暂时横卧。丧车停止时，彼起立，于石床上结跏趺坐。司祭屈膝云：“圣者！尊身请即王位。”菩萨问曰：“王实无嗣子耶？”司祭答：“唯然，陛下！”于是菩萨：“然则甚善。”与以承诺。彼等立即于宫苑为彼行灌顶式，彼为此伟大之光荣，将达利穆迦之事，全已忘记。彼乘车由大众围绕入都，在众人欢呼中到达宫城之门前，彼通过文武百官之欢迎，登上阶梯。尔时达利穆迦自思：“今宫苑之中无人居住。”彼往坐王之石床，尔时彼之面前忽有一枯叶落下，彼见落叶，悟诸行无常，觉得三法印，使大地震动，悟入辟支佛之境地。即此瞬间，彼灭居士之相，神通及不可思议之衣钵由虚空降来，着于彼之身体，而立即具足八要具，成就行住坐卧之威相，如百岁长老之状。依神通力飞翔于虚空，往难陀姆罗岩窟而去。
    菩萨以正法治国，而更得大名声，然为彼名声过大，反而忘却不思四年间达利穆迦之事。但于第四年时，彼忆起彼之事故：“吾有友人达利穆迦，今彼往何处？”思欲见彼；于是彼于后宫中及于公众之前：“我友达利穆迦今往何处？若有告我彼之住所者，予将与彼最大名誉。”王发公告，如是反覆不绝忆起彼之事故，遂又经过次之十年。辟支佛达利穆迦经过五十年后忆起，彼知：“予友忆予之事。”彼心中密思：“今彼已近老境，而多有王子王女，予往说正法，使彼出家。”彼依神通力，由虚空飞来，到达宫苑，如黄金之像，坐于石床之上。园丁见彼，来至近傍问曰：“贤者！汝由何处而来？”彼答：“由难陀姆罗伽岩窟而来。”园丁重又问曰：“贤者！汝名为何？”答曰：“我为辟支佛达利穆迦。”问曰：“贤者！若然我等禀王得知。”答曰：“甚善，我为居士时，我等为亲密之友。”“贤者！吾王热望会汝，予今将汝来之事向王禀知。”彼命园丁：“速往告知。”园丁立即前往，告王彼来坐于石床之事。王云：“我友来访，予速往见彼。”王乘宝车由大众围绕到达宫苑，会见辟支佛，向之敬礼坐于一方。尔时辟支佛问曰：“梵与王！依正法治国耶？未行邪法耶？为金钱而未有压迫人民耶？积布施等之善根耶？一切如何耶？”如是问此等事后，亲切交谈：“梵与王！王已达老境，今应为断诸欲出家得道之时。”彼如是教王，说此法唱第一偈：
一
    梵与王！如泥土泥泞爱欲　　呼为怖畏三根本
    呼为尘埃名烟尘　　断尽诸欲尔出家
    王闻之，说彼因烦恼而自缚之事，唱第二之偈：
二
    我被系缚染障碍　　婆罗门！我已处于爱欲中
    可怖诸相不得断　　常行精进积善根
    菩萨云：“予不能出家。”辟支佛达利穆迦则不断念，为次之说法：
三
    充满爱欲与邪念　　友之慈劝皆成空
    常念此世思爱恋　　愚人常没世流转
四
    众生堕入可怖狱　　粪尿污秽皆充满
    如是有情执身见　　欲念之中不断贪
    彼说以上二偈，如此达利穆迦辟支佛说胎动及由胎动所生之苦，今更说由生产所生之苦：
五
    秽污所覆恶血污　　污秽羊水儿产出
    是故此身所触者　　一切不悦苦恼因
六
    （a） 不说他闻说尝见　　忆出种种不善业
    彼唱一偈半。
    今佛现等觉者云：“如是彼辟支佛依善巧之所说，救王超脱。”唱最后之后半偈：
    （b） 种种微妙之偈文　　达利穆迦悟贤者
    辟支佛说诸欲之罪障，解释自己之所说：“大王！今出家或不然，无论如何，我已说诸欲是苦，出家为幸福，向王说明，王今熟虑。”彼谏言已毕，如金色之鹅王升入云中而没其姿，归还难陀姆罗之岩窟。菩萨合十指，叉手合掌，弯腰高举于头上，见彼之极姿，唱南无归命。如是彼招彼之王储，委以国政，于大众悲泣里，断诸欲，入雪山，结草庵，出家入仙人之道，不久得神通力与定力，于命终同时生梵天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，多数之人得须陀洹等──而佛述作本生今昔之结语：“此国王即是我。”


10集.本生经·383.三七九 呢鲁黄金山本生谭

《小部·10集.本生经·383.三七九 呢鲁黄金山本生谭》

    三七九 呢鲁黄金山本生谭

［菩萨＝鹅王］

    序分 此本生谭是佛在祇园精舍时，对某比丘所作之谈话。此比丘近侍佛而得业处，往边境之村，诸人感服彼之威仪，供养于彼，得彼之同意，于村之森林结草庵而住，彼等对彼与最大尊敬之念。尔时有常见论者来至此村，彼等闻此等论者之所说，遂弃长者而加入常见论者行列之中，对彼等施与尊敬。又次有断见论者来至此处，彼等又舍常见论者而为断见论者；然裸形外道又来至此处，彼等舍断见论者而为裸形论者。彼与此等不知德不德人等之相接，过不幸之生活，彼于雨期安居终了后，归来至佛之处，向佛问候。佛问曰：“汝往何处度过雨季？”彼答：“世尊！于邻村度过。”佛再问：“汝生活幸福？”答曰：“世尊！于不知德不德诸人之间度过，诚然不幸。”佛言：“比丘！古之贤者生为畜生时，尚不与此不知德不德人等一日相处而生活，然汝自己如何在此不知德不德诸人之处而生活耶？”于是佛应彼之请求为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生为金色之鹅鸟，彼有一弟鹅，彼等住于心峰山，于雪山中食自然之粳米以为生活。一日彼等离去此处，由他之路途归心峰山时，见名呢鲁之黄金山，暂住于其顶上。又此山附近有住各种鸟兽甚多之牧场，因彼等住此山时，此方因其光明而成金色。菩萨之弟见之，不知其原因：“今此处有何种之原因？”彼与兄共语唱此二偈：
一
    大鸦群与小鸦韦群　而又美丽如我等
    一度飞来至此山　　满山成为一种色
二
    有狮有虎亦有豺　　野兽之类在此处
    全皆等同为金色　　此为如何之山名？
    菩萨闻此言唱第三之偈：
三
    此岭名呢鲁　　诸山最优山
    一度住此处　　禽兽皆金色
    弟闻此唱最后之偈：
四
    不崇敬尊者　　充满不逊行
    住此无必要　　速往他处去
五
    贤愚与勇懦　　同等被敬爱
    此山无差别　　贤者不居住
六
    此山名为呢鲁山　　贵贱中庸无区别
    呢鲁之山无差别　　我等速离呢鲁山
    唱如是之偈已，彼等鹅鸟飞去，归至心峰山。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，此比丘得须陀洹果──而佛为作本生今昔之结语：“此弟之鹅鸟是阿难，兄即是我。”


10集.本生经·384.三八○ 疑姬本生谭

《小部·10集.本生经·384.三八○ 疑姬本生谭》

    三八○ 疑姬本生谭

［菩萨＝苦行者］

    序分 此本生谭是佛在祇园精舍时，对受故妻诱惑者所作之谈话。此一故事之内容将在根本生谭（第四二三）中说明。此处佛问比丘：“汝甚烦恼，为真实耶？”比丘答：“世尊！是为真实。”佛再问曰：“因何而烦恼？”彼答：“实因故妻而烦恼。”尔时佛言：“沙门！彼女与汝苦恼非自今始，前生汝为彼女，弃四军，入雪山中，三年之间，受大苦恼。”于是佛为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨生于迦师国某村婆罗门家，及彼成长，往得叉尸罗习得诸技艺后，出家入于仙人之道，食草根与果实，得神通力与定力，解脱而住于雪山之中。尔时有一福德兼备之士，由三十三天殁而来至此之场所，于某莲池中一莲花台上生为女儿之身；他之古老莲花古老枯落时，惟此莲花大而膨涨。尔时苦行者前来水浴发现，彼思：“其他莲花，皆已枯落，惟此莲花大为膨胀而立，究为何故？”彼着浴水衣游渡涉往莲所，见其花开，其中卧一可爱之女儿。彼有自己女儿之感，加以抱持，携归草庵养育。其后彼女至十六岁时，容色益为美丽，优于一切诸人，但尚未及天女之容色。
    尔时帝释天为奉侍菩萨来至此处，彼见此女问曰：“此女为谁？”闻其得女之经过，问曰：“彼女欲得何物？”菩萨答：“友！彼女欲有住居、衣服及装饰物品。”彼云：“甚善，贤者！”于是造水晶之宫殿以为彼女之住居，具备天人之玉座，天人之衣服及装饰乃至天人之饮食。彼水晶宫于彼女欲升时，则如意降落止于地上，上升终了，再止住于虚空。彼女在水晶之宫殿，为菩萨作种种奉仕看顾，一园丁见此问曰：“贤者！此为何人？”菩萨答曰：“彼为我之女儿。”彼闻此言，往波罗奈之街：
    “大王！我于雪山中见如是苦行者美丽之女儿。”彼向王告以详细。王闻此事，心中大受诱惑，以园丁为向导，引率四军，往其场所，张布阵营，带领园丁，伴诸大臣，访彼草庵，而向菩萨会谈云：“贤者！女人乃梵行者之魔障，予为守护汝女。”
    菩萨：“此一莲花为何？”由于彼之疑念而涉水携归之女，故命名彼女为“疑”。彼向王云：“彼女不能直接携归，大王！若汝能知此女之名，汝可携往。”王向菩萨云：“贤者！若汝言其名，予将知之。”菩萨答曰：“予不可言之，由尔自行思考得出，即可携往。”王曰：“甚善。”即与承诺。自此以来，王集合诸大臣：“彼女之名云何？”集议商谈；王举诸多难解之名数之：“非此之名耶？”彼问菩萨，然菩萨皆云：“非为彼名。”予以否定。王如是思考其名之中，经历一年之久，其间狮子或其他野兽，伤害人马，更有毒蛇之危险，虻蝇之危难，为严寒所恼，多人死亡。王告菩萨：“予今为彼女更有何求？”王欲归去。
    尔时，疑女开水晶宫之窗而立，王见彼女告曰：“我等不能得知汝名，汝将永住雪山之中，我等今将归去。”然而女云：“大王！若汝今归去，予将不能得为王妃。今三十三天心萝园内有阿萨瓦提蔓草，其果实内部含有神酒，一度饮之，四月之间陶醉，卧于神床。然彼千年始得一度结实，诸神之子，为饮神酒一醉：‘我等不远将来，将得其果实。’为饮神酒而堪忍千年不绝，而云：‘彼实即将善出。’而皆看守蔓草不去。尔今一年，即已倦怠，尔欲得希望之果，实为幸福，决不可厌饱而去。”彼女唱次之三偈：
一
    心萝园蔓草　　阿萨瓦提名
    千年只一度　　神果始结成
    诸神皆热望　　心待永世果
二
    大王！尔今怀希望　愿得幸福果
    彼鸟常希望　　小禽亦不绝
三
    纵令期遥远　　其望遂充满
    大王！尔今怀希望　愿得幸福果
    王对彼女之言牵引其心，再呼集大臣等，至过其年为止，诠议其名，渐得十名，然此十名之中，并无其真实之名，任何一名皆被菩萨所否定。王更又云：“予对彼女更何所求？”王欲归去。尔时女再现其姿而立于窗边。王云：“汝居其处，我等业已为归之计。”女问曰：“大王何故为归？”王答：“因不能得知汝名。”尔时女云：“大王！为何不能明了其名？希望实不会无果而终。一只青鹭，立于山顶亦得充满自己之希望，况为王者，如何不能得遂其望，王须忍耐。”而彼女更进而谓曰：“一只青鹭于某莲池求饵，彼飞去止于某山之顶，彼于其日翌日止于彼处思考：‘予在此顶为幸福之生活，若今后不由此下降，常坐此处取食物，饮饮物，能度其日，实为幸福。’然于其日，诸天之王帝释天折伏阿修罗等，于三十三天为诸天之王，彼思：
    ‘我之心愿实已满足，然于此森林之中，有无心愿不满者在？’彼顾盼时，见此青鹭：‘予今将满彼之望。’尔时恰由青鹭止住栖木不远之处，有一小溪，帝释天使此小川之流氾滥，横溢至山顶，青鹭坐于彼处而得为食鱼饮水之生活。如是其后，水渐次减退而去。如是大王，青鹭依自己之希望而得果，何况大王如何不能得果耶？”
    “王应抱希望。”彼女热心劝告。王闻女言，魅于其姿，心为其言所诱，遂不能行，再集合大臣而为作百名，更费一年之久。彼如此经过三年，往菩萨之所问曰：“百名之中，有其名耶？”菩萨毫无情义回答：“尔尚未能得知？”彼云：“如是我更须归去。”彼向菩萨会见而去。
    疑女立于水晶宫之窗边，王见彼女：“汝止于此，我等将归。”尔时女问曰：“大王何故为归？”王：“只能依汝之言，使我满足，而非依汝之爱。为汝之甘言所诱，我空过三年之岁月，今予愈将作归城之思。”云：
四
    以汝甘言我虽满　　以汝亲爱难满胸
    其彩虽美如无香　　赛蕾芽伽花之鬘
五
    徒记以空言　　施与其友者
    不与储存财　　友情遂破裂
六
    若然彼为实行者1 　若为豫期始可言
    不得实行不可语　　不践所言贤者蔑
七
    我军旅已疲　　粮食已耗尽
    疑世之破灭　　今我去时至
    彼高唱此等之偈，“疑”女闻王之言曰：“大王！尔已知我之名，尔正说到我名。速将我之名告知我父，请携我而行。”彼女继续与王共语。
八
    大王！尔已呼其名　我名在其中
    大王！汝今可速来　我父许我嫁
    于是王往菩萨之所敬礼云：“贤者！汝女之名为疑。”菩萨答曰：“汝已知其名，可携其行矣。”彼向菩萨敬礼，来至水晶宫前告曰：“汝父将汝与我，今须速来。”女曰：“大王！汝来，予等向父告别。”女由水晶宫降下，向菩萨敬礼，得其许可，遂来王之前，王携彼女归波罗奈之都，多产子女，和平度日。菩萨入不坏禅定，生梵天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，烦恼比丘得须陀洹果──而佛作本生今昔之结语：“此疑女是故妻，王是烦恼之比丘，苦行者即是我。”

注：
1 本偈出于第三二○喜舍本生谭之第二偈（南传藏第三十四卷）及第三六三惭本生谭之第二偈（本卷四四页）。


10集.本生经·385.三八一 米伽罗巴兀鹰本生谭

《小部·10集.本生经·385.三八一 米伽罗巴兀鹰本生谭》

    三八一 米伽罗巴兀鹰本生谭

［菩萨＝兀鹰］

    序分 此本生谭是佛在祇园精舍时，对一粗暴比丘所作之谈话。佛向此比丘问曰：“人谓汝粗暴为事实耶？”比丘白佛：“世尊！诚然如是。”佛言：“比丘！汝非自今始，前生汝亦为粗暴，而更依粗暴之行，不守贤者之教，遂遭毗蓝婆风而死。”于是佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨生为兀鹰，名阿婆蓝那兀鹰，彼由诸多兀鹰眷属围绕居住于耆阇崛山（灵鹫山）。彼之子名米伽罗巴，其力甚强，彼能升高至其他兀鹰之上飞翔。他之兀鹰等忧心：“彼之子飞行甚远。”而将其事报告兀鹰之王。兀鹰之王呼其子至近前云：“众云汝飞过高，若飞过高，有损命之事。”于是使闻而唱次之三偈：
一
    米伽罗巴！汝如是高飞　　使我最不安
    汝高飞太过　　超越飞跃度
二
    俯视见大地　　方形之田细
    急行速归来　　切勿高飞翔
三
    鸟乘翼飞行　　疾风忽来袭
    翼折身破碎　　失去长寿命
    然米伽罗巴杰傲不逊，不顺其父之言，升而再升，已达父云之限界，彼犹超越限界飞行，黑风虽然来袭，更向顶上突进，而遂正面受到毗蓝婆风。其风强烈吹触其身，彼为强风击打，裂为碎片，飞散于空中。
四
    阿婆蓝那父贤者　　其子不守父谏言
    超越黑风顶突进　　遭遇毗蓝婆强风
五
    妻子与婢仆　　此鸟不容谏
    临终遭惨祸　　粉身成碎片
六
    此处若有人　　不闻长者言
    飞越往死线　　如此不逊鹰
    不履圣者言　　一切祸难生
    此等三偈为现等觉者所说。
    结分 佛述此法语后，作本生今昔之结语：“此米伽罗巴是粗暴比丘，阿婆蓝那即是我。”


10集.本生经·386.三八二 吉祥黑耳本生谭

《小部·10集.本生经·386.三八二 吉祥黑耳本生谭》

    三八二 吉祥黑耳本生谭

［菩萨＝商主］

    序分 此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。彼实由得须陀洹果以来，常守不坏之五戒，彼之妻、子女、侍女、佣人乃至奴婢， 皆善守之。然某日于法堂开始议论：“诸位法友！给孤独长者于日常所行，甚为清净，同时其眷属亦清净耶？”尔时，佛出问曰：“汝等比丘！今汝等有何语而群集耶？”比丘白佛：
    “如是如是之缘由。”佛言：“汝等比丘！古之贤者，其眷属亦为清净。”于是佛为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨出生为某豪商，布施多财，守戒行，为菩萨之行；其妻亦保持五戒，由子女至奴婢均持五戒，因此彼被知名为清净眷属商主。彼自思：“若有人较我更善保清净戒者来此，予不应与其人我之坐椅及与予之卧榻，而应与以一度未曾使用之不秽之物品。”于是于自己屋室之侧，预置未曾使用之椅子与卧榻。
    尔时，四天王广目天王之女名黑耳，持国天王之女名吉祥，二人持诸多之薰香与花鬘云：“我等往无热恼湖一游。”来至无热恼湖边，于彼湖水更有诸多之浴场。佛之浴场为佛入浴，辟支佛之浴场为辟支佛入浴，比丘之浴场为比丘、苦行者之浴场为苦行者［之入浴］，四天王等之六欲天天子之浴场为天子等，天女等之浴场为天女等，各有入浴之场所。二人来此：“予先入浴”，“不然，予应在先”，就浴场之事，互相争执。黑耳女云：“予有周行世界之力，因此予应先第一入浴。”吉祥女云：“予为有支配诸人主权之源，因此予应第一入浴。”于是二人云：“唯四天王能知于我等之中，何者应先第一入浴。”二人共至彼天王之处问曰：“我等之中，熟先足为第一入浴者？”持国天、广目天云：“我等亦难判断。”于是使增长天、多闻天负其责任。彼等云：“我等亦难能为，将此送往我主之足下。”于是引导二人至帝释天之前。帝释天闻彼等之话云：“此二人俱为我臣下之女，于此场合，予亦难能判断。”于是告彼二人曰：“于波罗奈之都有清净眷属之商主，于彼之家有未曾使用之椅子与卧榻，先得之者即应先第一入浴。”黑耳女闻此，于瞬间着碧绿之衣服，涂绿之香油，饰碧绿之宝石，彼如石弩之由天而殁，及于午夜三更之顷，在豪商所住居室之入口，距椅子不远之处，放出光明立于空中。商主凝视彼女，依彼观察，彼女为无慈无爱之相，彼与彼女共语，唱第一之偈：
一
    黑姿为谁人　　不思优善相
    汝为谁人女　　语我知汝名
    黑耳女闻此唱第二之偈：
二
    广目大王女　　善为嗔怒娘
    我面黑且凶　　呼我名黑耳
    望汝赐场所　　即在汝身傍
    于是菩萨更唱第三之偈：
三
    如何所行如何戒　　汝居住于诸人中
    我所欲者欲知汝　　黑女！请汝善答我质疑
    于是彼女说自己之德唱第四之偈：
四
    虚伪邪淫粗语者　　嫉妒贪欲诈欺者
    如斯之人我皆爱　　使彼所得归破灭
    彼女尚更唱次之第五第六第七之偈：
五
    忿怒结嗔恨　　两舌破友情
    恶口无同情　　此为我爱者
六
    不正之愚者　　不知何所益
    含怒受忠言　　轻视诸善事
七
    轻举敢妄动　　破一切友情
    我爱如斯人　　斯人丰我心
    因此，菩萨责彼女唱第八之偈：
八
    黑女！此处无此人　如是邪恶者
    汝速离此去　　他国都邑等
    黑耳闻此抱忧，唱次之偈：
九
    我本善知汝　　汝前无此人
    世间有凶恶　　自多蓄财宝
    我友诸神共　　我使彼破灭
    彼女去后，吉祥天女着金色衣服，涂金色之涂香，为金色之装饰，立于富豪之门前，放黄金之光明，于平坦之地上，等足恭敬站立。菩萨见彼唱第十之偈：
一○
    汝有神相好　　地上立者谁
    汝为谁人女　　我如何知汝？
    吉祥女闻此唱第十一偈：
一一
    我为吉祥者　　持国大王女
    吉祥有吉庆　　呼为大智者
    我希求屋舍　　住于汝之侧
    于是商主次又问曰：
一二
    汝与俱住人　　何行持何戒
    吉庆女！我今发问汝　　我等欲知汝
一三
    我耐寒暑凌风热　　虻蜂毒蛇忍饥渴
    昼夜不绝善调伏　　尽时不丧其真义
    如斯之人我喜爱　　我与斯人俱共住
一四
    慈心无嗔有舍离　　不欺持戒有正直
    摄持亲和为柔语　　宽裕而又柔顺者
    我使斯人增功德　　海洋漂波等碧色
一五
    无论友情非友情　　优者劣者皆同等
    为不利者为利者　　明中暗中皆等语
    不发粗言无暴行　　无论生死皆为友
一六
    愚人若得此一切　　爱与幸福得享受
    夸赞彼得行邪曲　　污浊之言我舍离
一七
    自造幸福　　自造不幸
    幸与不幸　　非他人为
    吉祥女对商主之问，作如是之答。
    于是菩萨欢喜吉祥天女之语，告曰：“此处有清净椅子卧榻，与汝相应坐于其上，卧于其上。”彼女止于此处，翌朝离去，往四王天界，彼第一入无热恼湖水入浴。其卧榻因为吉祥天女使用之物，诸人名之为吉祥卧榻，此即此卧榻之传说；依此等理由，今日仍呼为吉祥卧榻。
    结分 佛述此法语后，作本生今昔之结语：“此吉祥天女是莲华色尼，清净眷属商主即是我。”


10集.本生经·387.三八三 鹦本生谭

《小部·10集.本生经·387.三八三 鹦本生谭》

    三八三 鹦本生谭

［菩萨＝鸡］

    序分 此本生谭是佛在祇园精舍时，对某烦恼比丘所作之谈话。佛问此比丘：“如何汝烦恼耶？”比丘白佛：“世尊！予见某美装之妇人而起欲念。”佛言：“比丘！妇人者实如猫善欺人，以甘言笼络，如己意而为，遂使人破灭。”于是佛为说过去之事。
    主分 昔日于波罗奈都梵与王治国时，菩萨生为某森林之鸡，与众多鸡之眷族俱住。其森林附近住有一只牝猫，彼女除菩萨外，巧骗其他之鸡，全部与以食尽，然唯菩萨不陷彼女术中。彼女心中密思：“此鸡甚为利巧，然彼或不知予之巧妙计划与策略，予以甘言欺彼：‘予为汝之妻。’使彼入予掌中之时，必能食之。”于是彼女往彼所栖树之根前，问彼唱第一之偈：
一
    汝持双美翼　　长垂戴冠鸟
    汝由树下来　　我愿为汝妻
    菩萨闻之：“予之一切眷族，均为彼女所食，而今又计欲食吾，吾将追逐彼女归去。”彼一面思考唱第二之偈：
二
    汝猫为一美妙物　　汝而四足吾二足
    鸟之与兽难婚配　　汝往他处求他夫
    于是彼女自思：“此为最佳之思考，然予必须另拟善策，欺彼而食之。”于是唱第三之偈：
三
    吾为汝新妻　　应为甘言语
    得吾清净妻　　如意使人闻
    菩萨于是思骂彼女追逐使归，唱第四之偈：
四
    啜我鸟族血　　盗之与惨杀
    清净妻不净　　非愿我为夫
    彼女因此言遂被追逐，不能再来视彼而去。
五
    妖妇常如是　　若得见善人
    甘言相诱惑　　食鸡如牝猫
六
    如何生利益1 　速亡尚不知
    陷入敌术中　　后悔残痛恨
七
    如何生利益　　速亡尚不知
    如鸡之于猫　　免得敌奸策
    此为现等觉者之偈。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，烦恼比丘得须陀洹果──而佛为作本生今昔之结语：“此鸡王即是我。”

注：
1 第六第七之二偈与第三四二猿本生谭之第三第四偈大略相同。


10集.本生经·388.三八四 法幢本生谭

《小部·10集.本生经·388.三八四 法幢本生谭》

    三八四 法幢本生谭

［菩萨＝鸟王］

    序分 此本生谭是佛在祇园精舍时，对某欺瞒比丘所作之谈话。此处佛言：“汝等比丘！彼非自今始，前生彼即有欺人之事。”佛为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生为一鸟，成长时为多数之他鸟所护，住于海洋中一孤岛上。尔时，迦尸国住某商人捕得一只能示知方位之鸦，与之乘船航海出行，然船于海洋中遭遇船难，于是此知方位之鸦来至此岛，自思：“此处有甚多鸟群，予今拟具对策，欺瞒彼等，可食此等鸟之卵及雏。”彼迅速飞往鸟群之中，开口而立一足于地上。诸鸟等思其甚不思议：“汝究为何者？”鸦答：“予为持法者。”诸鸟重问曰：“何故汝以一足而立？”答曰：“予若双足置于地上，则大地不能支持。”其次鸟等复问：“汝何故开口而立？”答曰：“予之食物除风露之外，别无他物。”彼如是云，再向鸟等曰：“予今为汝等说法，汝等暂为谛听。”彼以说法之口调唱第一之偈：
一
    同胞！汝等行正法　正法有福报
    现世未来世　　彼必受福报
    彼如是欺瞒说法，诸鸟不知彼欲食彼等之卵，反而赞彼而唱第二之偈：
二
    此实为优鸟　　持无上正法
    只脚能独立　　常为说正法
    诸鸟完全信用此伪善者，向彼云：“尔只吸露，不摄其他食物，请务必为我等看守卵雏。”彼等于是为探求食饵而出发。此恶汉于彼等飞去之后，食卵与雏，饱满果腹，彼等归来时，彼则澄颜开口，一足独立。鸟等归来，不见雏鸟及卵：“究被何物所食？”大声鸣叫，然就彼鸦之持法者，不稍起疑念。
    然菩萨某日自思：“此处至今未起任何祸端，自此物来后，始起如是之事，因此对彼有监察之必要。”彼作为与诸鸟一同出发探饵之风貌，而立即返回，暗中隐于不见之场所。鸦见诸鸟出发，毫无恐惧，前往食卵及雏，然后再归于开口一足而立。鸟王于众鸟归来时呼集彼等所有一切：“予今日始知予之雏鸟等之危险，予见此知方位之恶鸦食之，因此我等必须尽快捕彼。”于是鸟群相伴将其包围：“彼若有逃走形状，希即将其捕捉。”于是菩萨唱最后之偈：
三
    汝等不知彼恶行　　对彼徒事与赞美
    彼食我等卵与雏　　口中只管说正法
四
    所语之言　　与所行异
    唯语适法　　所行不然
五
    心满邪曲口饰辞　　藏入洞穴如黑蛇
    庄饰法幢鄙欺人　　痴人受欺总不知
六
    嘴与羽翼打碎彼　　更以蹶爪刺伤彼
    彼之尸身应打碎　　彼无生存之价值
    鸟王如是语毕，自行飞临彼之头上以嘴啄之。其他之鸟亦以嘴、翼、蹶爪强行击打，于是彼遂丧命于其处。
    结分 佛述此法语后，为作本生今昔之结语：“此鸦是欺瞒比丘，鸟之王即是我。”


10集.本生经·389.三八五 难提鹿王本生谭

《小部·10集.本生经·389.三八五 难提鹿王本生谭》

    三八五 难提鹿王本生谭

［菩萨＝鹿王］

    序分 此本生谭是佛在祇园精舍时， 对某扶养母亲之比丘所作之谈话。佛问彼云：“比丘！汝扶养家族之事为真实耶？”比丘白佛：“世尊！是为真实。佛重问曰：“彼家族为谁？”彼曰：“世尊！乃予之父母。”佛言：“善哉，善哉！比丘！古之贤者亦扶持其家族，古之贤者生为畜生，为父母而奉献生命。”于是佛为说过去之事。
    主分 昔日于拘萨罗国之娑祇多都城拘萨罗王治国时，菩萨生为鹿之族，彼成长时，名难提鹿，守道谨行，常善扶养父母。彼时拘萨罗王喜好猎鹿，对人民农业之事等不稍作为，由多数之臣下围绕，日日出发狩鹿。众人互相集议：“诸君！彼王障碍我等所作之工作，我等之生活，日日感受威胁。今我等围绕安阇那林宫苑，作门、掘水槽、植草、如是我等各人手执棍棒，入森林敲击杂树杂草，追鹿出林，如牛之入牧场，包围四周，将之追入宫苑安置，然后闭门告其事于王，各自从事各自之家业，以为如何？”彼此互相商量，皆曰：“甚善。”一同赞成，对宫苑作各种准备，到森林数由旬地方，互相采取包围形势。尔时难提于某小薮荫中与父母共卧于地上，多数之人携盾鉾种种武器，各各手执围绕草薮。某人探鹿进入薮中。
    难提见彼等自思：“予今应速舍命以救父母。”彼起立往父母之处窃告曰：“我父我母！今彼诸人来入此薮中，予等将被发现，唯一方法，唯只救命。今我父母之命最为重要，因此，予将为父母舍命。予立于薮端，当众人开始敲打草薮之时，予即将跳出，如此，彼等以为‘于此草薮只有一鹿’，不疑其他，于是不向深处来入，请父母善加注意。”彼得两亲许可，一声高叫由薮荫中走出，彼等众人思考：“此草薮中只有一鹿。”于是不深入其薮，难提走入他鹿群中，众人追逐彼等，将所有之鹿追入宫苑之中，而闭其门扉，向王告述缘由后，各自归理自己之家业。自彼时以来，王自行逐一射鹿，前往捉之，遣人持归。鹿亦按班等待，当班之鹿凝立于一方，众人射而捕之。难提沉着，饮池之水，嚼食牧草，然彼尚未到当班之时。
    如是经过诸多时日，彼之两亲思欲见彼：“我等之子难提鹿王，持如大象之力，若彼尚生，当越栅与我等相会，我等如何向彼遣使？”父母如是思考之时，立于道路之傍，见一婆罗门，彼等作人间之声问曰：“贤者！汝往何处？”婆罗门答曰：“往娑祇多。”彼等请求向其子送信为使，唱第一之偈：
一
    婆罗门！若往娑祇多　　安阇那林行
    我等之嫡子　　汝若见难提
    年老之父母　　汝告愿见彼
    彼云：“甚善。”予以承诺，往娑祇多，翌日抵达宫苑问曰：“难提鹿何处？”鹿即飞奔而来立于其侧答曰：“予即难提。”婆罗门语彼为使之事实。难提闻此曰：“婆罗门！若予思往，必能越过此栅，然予由王受得种种饮食，予由彼蒙多大之恩惠，更与此等诸鹿，长久共同生活。因此，予对王与诸鹿未报此等之恩，未示自己之全力而去，实为不适。因此，当自己之顺班来时，予将为相当此等之报恩后，再快乐归去。”示此等之意，唱次之二偈：
二
    日日所饮食　　皆王之所赐
    婆罗门！食彼所赐食　　如何得空行
三
    王以矢射我　　吾身须亲受
    如斯快许诺　　再往见吾母
    婆罗门闻此而归去，其后彼之顺班日来到，王伴多数之家臣来至宫苑，菩萨于一方凝立，王以矢搭付弓上，开始射鹿。菩萨不如他鹿受死之恐怖威胁而为巡回逃避之状，而泰然自若显示仁慈教导之风情，挺身愉快，严肃而立。王为其仁慈之风格所威压，不能放矢。菩萨叫曰：“大王何不放矢？请速放矢。”王答曰：“鹿王！予不能为此。”菩萨严肃而言曰：“大王！有德者之威德，王应知矣。”于是王为菩萨之言所感动，舍弃弓矢云：“此无情木片之矢，尚感知汝德，而况予为有情之人间，如何不知。请汝原谅，予助汝之命。”鹿王问曰：“大王！王赦我之命，然此宫苑中其他之鹿群，将如何为之？”“予亦救助彼等。”如是菩萨如榕树鹿王本生谭（第一二，南传藏，第三十一卷一九九页以下）所说，举凡森林所居之鹿，空中所飞之鸟，水中所浮之鱼，一切皆得身之安全。菩萨告王，使王护五戒：“大王！王者实须破恶法，实施王之十法，依正法而治国。”
四
    布施持戒与舍离　　正义柔和与精进
    无嗔无害能忍辱　　最后切要须无痴
五
    如是持善法　　躬亲为体现
    慈心自身生　　善心自增进
    如是以偈之形说述王之正法，彼更于数日之间，居于王前，王宣言于其国中守护一切有情之命，击打金鼓，遍历各处，而后菩萨云：“大王！勤政爱民。”彼于是为会父母而归。
六
    昔吾为鹿王　　居住拘萨罗
    难提为我名　　容美一仁兽
七
    王欲射取吾　　安阇那园林
    拘萨罗王来　　搭矢鸣弓弦
八
    我将受彼矢　　亲挺吾之身
    王喜我被赦　　得归慈母前
    此为现等觉者之偈。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，扶养其母之比丘得须陀洹果──而佛为作本生今昔之结语：“此父母是王族，婆罗门是舍利弗，王是阿难，鹿王即是我。”


10集.本生经·390.三八六 驴马子本生谭

《小部·10集.本生经·390.三八六 驴马子本生谭》

        第二章 赛那迦品

    三八六 驴马子本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在祇园精舍时，对某比丘受前妻诱惑所作之谈话。佛对比丘问曰：“汝甚烦恼，此为事实耶？”比丘白佛：“世尊！是为事实。”佛重问曰：“汝因何烦恼？”答曰：“为前妻而烦恼。”于是佛言：“比丘！此妇人不只与汝以烦恼，汝于前生为彼女将被投入火中而死时，依贤人得救汝之生命。”于是佛为说过去之事。
    主分 昔日于波罗奈之都，赛那迦王治国时，菩萨为帝释天。尔时赛那迦王与某龙王亲密交际。传说此龙王由住所出，为向此世界探寻食物，尔时某村之儿童等见彼叫曰：“此为一蛇。”向彼投掷石块，时王策游宫苑见之问曰：“汝儿童等何所为耶？”答日：“打一只蛇。”王命曰：“汝等不可击彼，速速逃去。”儿童逃散，龙王获救，归至其国，持甚多之宝玉，于夜半来至王之寝宫，捧其宝玉献王云：“予因贵君之荫，得以获命。”其后愈益与王相亲结交，屡来谒王。彼于诸多之龙女中选一最富精力之一人前来侍王，并为守护者，而云：“若不见彼女之姿时，请反复念此咒文。”彼教王念一咒文而去。一日国王往宫苑，与龙女共同于某莲池入浴，尔时龙女见一水蛇，忽然变姿为蛇，与水蛇共为爱语。王不见彼女之姿：“彼往何处？”于是反复念诵咒文，发现彼女之邪行，以竹杖强击，彼女大为忿怒，归还龙王之国。龙王问曰：“汝如何归来？”彼女答：“汝友不从主人之命令，强击予背。”于是使见被击之痕。龙王不知事实，命四只小龙：“汝等往入赛那迦王之寝所，怒之以鼻息，使之粉碎如吹谷壳之状。”龙王命令遣派彼等，彼等前来，于王在寝室休息之时，潜入其室内。当彼等潜入室内时，王向王妃言曰：“王妃！汝知今日龙女回归之事耶？”王妃答：“否，大王！予一概不知。”“今日我于莲池游戏之时，彼女变姿与一水蛇共为邪淫，以故予示惩戒之意，以竹杖强击彼女，使彼女不可为此之事。彼女归还龙王之国，向予友为何伪言，恐伤予等之友情，故此忧心。”幼龙闻此，立即离去，归国向龙王报告事由。龙王甚为后悔，一瞬之间，即往王之寝所，向彼详审说明事情，请王原宥云：“此为予赎罪之印鉴。”于是与王以能知所有音声之咒文：“大王！此为贵重之咒文。若贵君与此咒文于他人，于授终之时，即没入火中而死。”如此告王，王云：“甚善。”与以接受。由此以来，虫蚁之声，皆能得知。
    某日彼坐于大多罗树之树荫，食蜜果子与砂糖果子时，一片蜜果子及砂糖果子之块落于地上，为一只蚁虫发现：“国王于大多罗树之树荫，破坏蜜瓮，大量之糖蜜与糖果滴落，我等速食其糖蜜与糖果。”彼四处奔走叫集。王闻彼等之语，不觉失笑，王妃坐于王傍，心中窃思：“大王观何物而为笑耶？”然仍默然食其果子。王为水浴后，结跏趺而坐，尔时恰有一只蝇对其妻云：“吾妻！速来，相交和睦。”其妻对主人云：“汝且稍待，主人！彼等家臣将共同为王持来涂香，王用涂香，于其足下将落香粉，予于彼处将沐沾其馥郁之芳香。然后我等止于王之背后，将甚快乐。”蝇虫互语，使王闻声失笑。王妃自思：“王观何物以为笑耶？”其次王于晚餐之时，一饭块掉落地上，蚁等集合叫曰：“积饭之车于王之宫廷中破坏，而其食物，竟无人食。”王闻之更为失笑。王妃于是执黄金之匙，向王奉仕，而彼自思：“王见予如此，必定失笑。”彼女与王共往寝所休憩之时，王妃问曰：“大王何故失笑？”王答曰：“予对汝无何可笑者。”然彼女屡次返复讯问，王遂语其语。尔时彼女：“请王教予王所知之咒文。”彼女向王强请。王：“此不能与以任何之人。”加以拒绝。然王妃强求不止，王告曰：“若予将此咒文与汝，予则必死。”妃：“纵有任何之事，亦务必告我。”王妃再次强要。王难敌妇人之力，遂云：“甚善。”与以承诺。王云：“予今与此咒文终了，自身将没入火中。”于是驱马车往宫苑而行。
    尔时诸神之王帝释天瞰望地上，见此情景：“此愚王败于一妇人之力，自将投火，急欲赴死，予必须救彼之命。”于是携同彼妻阿修罗之女须阇往波罗奈。彼女化为牝山羊而自己化为牡山羊，拟定策划：“决不使人得见。”行于王马车之前，而只有曳王马车之辛头马能得见彼，其他之物，任何皆不能得见。彼为引出话端，与牝山羊同为爱染之低语，驾车之辛头马一匹见彼云：“山羊君！予前曾闻山羊愚而无耻，然未曾真见此事，今汝等于此诸人之前，敢为此窃隐之事，不稍思耻。今现前之事实与予以前之所闻完全一致。”于是唱第一之偈：
一
    山羊愚钝且无耻　　贤者所言实真理
    愚者虽见而不知　　窃隐之事公然为
    山羊闻之唱第二之偈：
二
    汝亦等同为愚钝　　钝马之子应善知
    手纲缚汝辔御汝　　汝眼常时注地上
三
    吾友！应得脱时汝不脱　此非增汝愚钝耶
    赛那迦王汝运载　　吾友！此王更为大愚人
    王对彼等两者之语善能理解，因而闻之更加速驱车。马闻此语唱第四之偈：
四
    山羊王！我诚为愚钝　　此为汝善知
    我王如何愚　　我愿汝教我
    山羊闻之唱第五之偈：
五
    无上之妙宝　　为妻而失去
    自己断生命　　彼女不为妻
    王闻此偈，向彼乞愿：“山羊王！汝必使我等能得幸福，请语我今应如何为之？”于是山羊王向彼云：“大王！一切生物之中，无有不爱己者，今为一爱人而舍弃自己，失去所得之名声，为不可称赞。”于是唱第六之偈：
六
    人王！于己为爱如汝者　弃己之爱不为善
    自己最胜为最上　　伟夫最后将得爱
    菩萨如是与王以训言，王大为满足，问曰：“山羊王！汝往何处？”山羊王答曰：
    “大王！我为帝释天，我甚为愍念于汝，为救汝之死而来。”于是王问曰：“天王！予曾约束向彼女与以咒文之事，予今将如何处理为宜？”“今尔等二人实无死之必要。汝告彼女：‘此为妖术。’并鞭打彼女，依此方法，彼女便停止得咒。”如是教王，王大欢喜曰：“善哉！”予以谨知。菩萨与王以教，还往帝释天上。
    王往宫院呼王妃近前问曰：“吾妃！汝欲思彼咒文耶？”王妃答曰：“唯然，大王！”告曰：“然汝应从得彼之例法。”王妃问：“例法为何？”王曰：“须鞭背百次而不得一言出声。”彼女为欲得咒文，云：“甚善。”予以承诺。王向奴隶使持鞭强击彼女之两肩，彼女忍耐二三鞭打，终于不能忍耐云：“予再不欲得此咒文。”于是王向彼女云：“汝不云予虽死亦欲得咒文耶？”于是击打至裂开彼女之背皮而赦免。彼女以后再就此事不能有任何之言说。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，烦恼之比丘得须陀洹果──而佛为作本生今昔之结语：“此国王是烦恼比丘，王妃是以前之妻，辛头马是舍利弗，帝释天即是我。”


10集.本生经·391.三八七 缝针本生谭

《小部·10集.本生经·391.三八七 缝针本生谭》

    三八七 缝针本生谭

［菩萨＝锻冶工］

    序分 此本生谭是佛在祇园精舍时，有关般若波罗蜜所作之谈话。此谭将在大坠道本生谭［第五四六］中说明。此处佛对诸比丘言：“汝等比丘！非只今日，前生如来即有智慧为善巧方便。”于是佛说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生于迦师国某铁匠之家庭，彼之父母非常贫穷。距由彼等之村不远之处，有由千户所成其他铁匠之村，于千户之铁匠中，有最胜之铁匠之家，受王之爱顾，富有诸多财宝，彼有一女，甚为美丽，恰如天女，于其国中现一切美人之相。邻村诸人为订制剃刀、斧、锄、锹及其他道具，将来此村，大抵来者皆见此女而归去；彼等归往各各之村，于饮茶闲话之时，或其他集会之时，均赞美彼女美丽之姿容不止。菩萨闻彼女之事，彼只闻传言，即已魅于彼女之姿，彼思：“予欲彼女为自己之妻。”于是选最佳种类之铁，作一根细坚之针，向之通线浸水，而又作与针同形之鞘而通线；依此等方法逐渐作成七重之鞘。彼如何作成此物，任何人均不能得教，何以故？唯有依菩萨之博大知识始能完成。彼将针入于管中，外观为圆管之形，往彼村寻问铁匠长者所住之街，到达彼处，立于门前叫卖：“我此手制之针，有否以相当之价买针之人？”一面为针之说明，立于长者家之附近唱第一之偈：
一
    通线圆滑　　善磨真直
    尖锐上品　　有无用者？
    又再三褒美唱第二之偈：
二
    通线润泽　　圆状真直
    穿刺坚物　　有无用者？
    尔时此女，为父于朝食之后休息疲劳，倚小床几，由后方以棕榈之扇煽风，闻菩萨优雅之声，如新肉呕心，又如以千瓮之水洗除伤痛。“何人为此优雅之声？于住铁匠家之街卖针而步行，又为何种商贩而来？我欲知之。”彼女置棕榈之扇于其处，出门立于露台之外，与彼共语。于是菩萨达成目的，彼实为此目的而来此村。彼女与彼共语云：“青年人！于此领域之内，一切住民为买针与其他道具而来此村，然今汝来此铁匠家村为卖针之事，实为至愚，纵然终日说针之效用，不见一人有由汝手中取针者；若汝思得利益，请往他村。”于是唱次之二偈：
三
    钩针与缝针　　此处一切卖
    来此锻冶村　　有谁能卖针
四
    武器由此处　　种种制品出
    来此铁匠村　　卖针实愚蠢
    菩萨闻此语云：“贵女！汝无所知，亦无何等知识，而云此语。”于是为唱次之二偈：
五
    纵为铁匠村　　术秀可卖针
    真之铁匠师　　能知巧拙业
六
    贵女！若汝父至此　应知我之针
    将汝嫁与我　　财宝俱让我
    铁匠长者闻此等一切之会话终了问曰：“吾女！汝与何人对话？”女答：“吾父！与一青年卖针者相谈。”彼命女云：“呼卖针者前来。”彼女立即前往伴彼而来。菩萨向铁匠长者敬礼，立于其傍，于是长者问曰：“汝住何处之村？”答曰：“予住远村为某铁匠家之子。”问曰：“汝何为而来此？”答曰：“为卖针而来此。”长者云：“然则使我观看汝之针。”菩萨思于众人之前显现威德，对长者云：“今一人见针莫如于多人之前见之，岂不为善？”彼云：“如此甚善。”于是集合多数之铁匠家来。菩萨于彼等之中，长者云：“请将针持来此处。”菩萨云：“尊师！请再持来一铁砧及一充满水之铜器。”彼物持来后，菩萨由圆筒取出针管，铁匠长者手执其针问曰：“咄！此为针耶？”彼答：“此为其鞘，此非为针。”彼虽作种种观察，彼处既不见端，亦不见尖，菩萨由彼等之手取针，彼以手指拂鞘，彼向大众示知：“此乃为针，此乃为鞘。”于是将针交付长者之手，其鞘置于彼之足下。继之长者云：“诚然此为针焉？”此时菩萨又云：“此仍为鞘。”彼用指拂鞘。如此次第以六鞘置于铁匠长者之足下，而曰：
    “此乃真实之针。”然后置于彼之手中。一千之铁匠家盛赞而拍手喝采，欢呼震动，扬起一千之袖。尔时铁匠长者问彼曰：“此针有如何之力？”菩萨云：“尊师！可命力士端起铁砧，于铁砧之下置以水器，于铁砧之中央，以针深入突刺以观。”为证此事，彼向铁砧中央，以针之尖突刺，见针顺利刺透铁砧，达到水面，上下不动直如毛发突立。所有铁匠家众口皆云：“予等多年言有此铁匠，即令传闻有如此铁匠家之事亦未曾有。”于是拍手喝采，欢呼震动一千之袖。铁匠长者呼其女，于此诸多众人之中谓曰：“此青年真为汝之夫也。”于是于彼之头上行灌顶之仪式，彼其后于铁匠长者死后，即为其村之铁匠长者。
    结分 佛述此法语后，说圣谛之理，为作本生今昔之结语：“铁匠长者之女是罗睺罗之母， 贤者铁匠家之子即是我。”


10集.本生经·392.三八八 鼻豚本生谭

《小部·10集.本生经·392.三八八 鼻豚本生谭》

    三八八 鼻豚本生谭

［菩萨＝豚］

    序分 此本生谭是佛在祇园精舍时，对畏死之某比丘所作之谈话。彼生于舍卫国之某名家，虽依佛之教出家，但非常畏死，彼闻见树枝微细摇动，棒杖跌倒及鸟兽之音声，即生畏死之念，如同腹部受伤之兔，战栗而驰走。比丘等集于法堂开始议论：“诸位法友！某比丘为死之恐怖所袭，对微细之声音即恐怖战栗而逃遁。于此世有情之死，乃为事实，生命无常，故于此事实，应深心考虑。”尔时佛出而问曰：
    “汝等比丘！汝等有何语集于此处？”比丘等白佛：“如是如是之事。”佛呼彼比丘问曰：“汝为死之恐怖所袭事，为事实耶？”比丘白佛：“世尊！是为事实。”依此事实，佛言：“汝等比丘！彼非自今始，前生彼亦为死之恐怖所袭。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨宿于牝豚之胎，其牝豚月满之时，产有两只之子豚。一日牝豚携两子豚出，卧于洼地；尔时在波罗奈都门之近村住一老婆，由绵沺之笼，采入满笼之绵，拄杖于大地而归来，牝豚闻其足音，为死之恐怖所袭，弃置子豚于其处而遁去。老婆发现牝豚之子，抱持如我子之感，放入绵笼，带归家中，其大者为兄名大鼻与其小者为弟名小鼻，亦如其子而育护。彼等其后渐次成长为大豚。人问老婆：“汝不卖此等之豚易钱耶？”彼女云：“此为予可爱之子。”决不卖出。
    然于某祭日，众多博奕之徒，饮酒食肉，更思：“何处能得有上肉之处？”因知此老婆家中有豚，于是持钱而往彼处，彼等问曰：“婆婆！与汝此钱，与我豚一只。”彼女喃喃自语：“诸君！请勿再言，予卖此儿与食肉之人，世间希有，实为愚蠢之事。”当下拒绝。博奕之徒等曰：“婆婆！豚非人子，莫作是言，请让渡一只。”彼等屡次请求，然终不能入手。于是彼等策划与老婆饮以多量之酒，恰到好处时，向老婆云：
    “婆婆！汝对豚如此持重，究将何为？请勿言不近人情之事，请取此钱，可买己欢喜之物。”于是将钱使之握于手中，彼女取钱答曰：“诸位！予不与大鼻，请带小鼻离去。”彼等返问：“彼在于何处？”彼女答：“于彼处树丛之中。”“请婆婆以音声唤出。”
老婆云：“今恰未存食饵。”博奕之徒立即出金买来一皿食物，老婆取饵，向置于门傍之饵槽中满满注入，立于其傍等待，三十人手持绳索一同站立。
    老婆呼曰：“小鼻速来。”大鼻闻声自思：“以前我母未曾先呼小鼻之名，任何时皆先呼予名，此必然对我等发生某种恐怖之事。”彼告弟曰：“我母呼汝之名，速往见之再来。”彼往其处而来时，发现饵槽之傍等待彼等之事：“鸣呼！今日予将被杀。”小鼻思此，突然为死之恐怖所袭，身体震颤归来兄处。战栗震动而步履蹒跚，身体凝然不支。大鼻见彼问曰：“吾弟！汝今日深受震动，步调不整，汝只往入口之处一见，何故为如是之状？”彼以彼所见之事端语之，唱第一之偈：
一
    今日与我新施物　　饵槽食满女主立
    多人手中持绳网　　我等如何得近食
    菩萨闻此：“汝小鼻！我等之母养豚至今日，其目的果何为耶？今日彼已达到目的，汝何故思想烦恼？”菩萨以慈爱之声说佛之妙法，唱次之二偈：
二
    恐惧低徊求隐处　　欲行何处无帮助
    小鼻！汝今安乐且进食　饲养我等为肉肥
三
    勇于跳入清澄池　　洗除一切之污垢
    如是无尽之清香　　可得沁身妙香油
    彼以心念十波罗蜜，其中以慈悲波罗蜜置于当头，发出第一句后，其音声响彻一切诸方，达到十二由旬彼方之波罗奈都城，于闻此声响之瞬间，国王大臣以下，波罗奈之众人悉皆出动，其不能出来之人，亦均在家倾耳听闻。王之家臣包围树丛，使地上平坦，散布砂石；博奕之徒由醉中醒来，舍绳为听闻妙法而均立于彼处；老 婆此时，亦由醉中惊醒。菩萨出于大众中，为小鼻开始说示妙法。
    小鼻闻彼所说而问曰：“兄为我说如是，然跳入莲池浴水，洗去我身污垢，涂新香油，无论如何非我等之习惯，何故兄为如是之说？”于是唱第四之偈：
四
    何为无污池　　何物云污垢
    清香得无尽　　何物妙香油？
    菩萨闻此云：“汝倾耳谛听。”于是说佛之方便法：
五
    法为无污池　　罪乃云污垢
    戒为妙清香　　其香实无尽
六
    舍身人欢喜　　不舍人不欢
    欢乐如满月　　满悦舍其命
    此为所说之偈。菩萨如是以妙音依佛之妙相而说法，大众报以百千之掌声，欢呼而振袖，天空轰动一片欢呼之声，波罗奈之王以王礼待遇菩萨，并以大荣誉与老婆，彼等二豚以香水浴之，给与衣服，以花鬘饰其首部，携归都城，立为太子之位，命诸多侍臣奉仕。菩萨更与王五戒，一切波罗奈之住民及迦尸国之住民，皆使持戒行。菩萨为彼等于赍日说法，而并详细查问事件与以裁定，于彼有生之间，不稍行邪法。
    其后不久国王故去，菩萨厚葬其遗骸，整理裁判事件为一册之书籍，而彼云：
    “见此书籍以裁判事件。”对多数之人与法并详加说明。彼于一切诸人悲泣之中与小鼻同归森林，而菩萨之说法得行于六千年之间。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，畏死比丘得须陀洹果──而佛为作本生今昔之结语：“此王是阿难，小鼻是畏死之比丘，诸人是佛之眷属，大鼻即是我。”


10集.本生经·393.三八九 金色蟹本生谭

《小部·10集.本生经·393.三八九 金色蟹本生谭》

    三八九 金色蟹本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在竹林精舍时，有关长老阿难自为舍身之事所作之谈话。此一谭为于司祭官本生谭［第五四二］中，就雇弓术师之事，于小鹅本生谭［第五三三］中，就守财象咆哮之事而说者。于是彼等诸比丘于法堂开始议论：“诸位法友！法宝之持者阿难长老，得有学之智慧后，于守财象奔来时，有为等正觉者奉献身命之事。”佛出此处问曰：“汝等比丘！汝等今有何语集于此处？”彼等白佛：“如是如是之缘由。”佛言：“汝等比丘！阿难为我奉献身命非自今始， 前生亦为如是。”于是佛为说过去之事。
    主分 昔日居于王舍城之东方有称为萨林提耶之婆罗门村。尔时菩萨生于彼村某农夫之婆罗门家，及至成长，继承财产，于其村之东北某摩揭陀地方之田地拥有千顷，施行耕作。彼于某日与雇人同往沺中，命彼等开始工作，彼则为洗面而来至田端大池之傍。尔时池中住一金色之蟹，实为一美丽可爱之蟹，菩萨口咬牙签下入池中，当彼欲洗面之时，其蟹来至近傍，于是彼将之捉起，包于自己外衣之中归来沺内；工作终了之时，任何时彼均将蟹放还于池内，然后还家。自此以来，彼每往沺内时，先往池中用外衣包蟹而归，然后从事工作，如是彼等相互建立深厚友情，菩萨不断前往沺内。
    彼婆罗门之眼有五种优良之美性与三种美丽之彩光，因其非常美妙清净受极大之好评，然于田沺之一隅生有一多罗树，树上乌造一巢，一雌乌居于树上，见彼婆罗门之眼，起思欲食之欲望，于是彼女向雄乌问曰：“吾夫！汝能为满吾之愿事耶？”彼返问曰：“汝究为如何之望？”彼女答曰：“予无他望，惟欲食彼婆罗门之眼。”彼云：“汝持过奢之望，我等如何能食彼。”对彼女加以节制。彼女教彼云：“汝虽不能，但己有所思考，距此多罗树不远之处有一蚁窝，其中住一黑蛇，汝使驯熟，然后由彼啮杀彼婆罗门，尔时汝可剖刳彼眼，予亦可以得食。”彼云：“甚善。”与以承诺。其后不久，彼使黑蛇驯熟，同时菩萨播种谷物生芽之时，彼蟹已生长甚大。
    某日其蛇对乌云：“蒙君时时照顾，予思予须为君有所作为。”乌云：“若然，吾友！予之妻欲得此土地主人之眼，请君助力得此土地持主之眼，此实为彼此种种之看顾。”蛇云：“甚佳甚佳！此事易举，为汝取之。”蛇鼓励安慰于彼，而于翌日婆罗门前来途中，隐于沺畔道傍树丛之中，睨彼之来，预备待发。菩萨到来，首先第一下往池内洗面，以示真正友爱之情，捉起金色之蟹，包入外衣归至细内。蛇见彼归来，突然跃至，啮其脚部之肉，当即倒地，而蛇立即向蚁窝方向遁去。黄金之蟹于菩萨倒地之同时，由外衣中跃出，与此前后，乌亦飞来落于菩萨胸上；乌落即向眼上突出其嘴，尔时蟹突然思及：“此乌将对予之亲友发生恐怖之事，若予捉彼，蛇将出来。”于是如铁匠以火着夹物之状，以铗紧挟乌首，使乌痛苦力弱后，稍加松弛，乌对蛇呼救：“吾友！何故汝舍我而遁耶？此蟹使我痛苦，请于我不死之中来助。”彼呼蛇唱第一之偈：
一
    金色之生物1 　双眼暴突出
    肌滑无毛皮　　常在水中住
    我今为彼袭　　吾友！何故汝见弃
    蛇闻其言，膨胀其头，为援乌而出。
    佛布演此义，现等觉者唱第二之偈：
二
    头怒吐毒气　　黑蛇来袭蟹
    举铗欲救友　　蟹遂捉此蛇
    如是蟹使彼力弱稍加松弛，尔时蛇思：“此蟹实不欲食乌肉蛇肉，究竟为何此蟹捕捉我等？”蛇向彼质问唱第三之偈：
三
    汝蟹！
    乌与我蛇王　　虽捉非汝饵
    双眼突出者　　何故捉我等？
    蟹闻之说明捕捉之理由，唱次之二偈：
四
    此为我亲友　　捉我由莲池
    彼死我苦恼　　彼我一非二
五
    我身见育成　　诸人欲害我
    肥满且芳醇　　乌亦生杀意
    蛇闻之窃思：“予以策略欺彼，乌与自己得脱。”于是欺彼唱第六之偈：
六
    汝以此理由　　捕捉我两者
    我将为除毒　　我使此人起
    速赦我与乌　　毒深将致死
    蟹闻之自思：“彼以策略欺予使两者得以逃脱，彼尚未知我之巧妙策略，予今使蛇得动，稍松予铗，然乌则不予松弛。”于是唱第七之偈：
七
    许蛇不许乌　　乌将为俘虏
    此人成体健　　蛇乌等同赦
    彼如是云，使蛇只得适当之活动而松其铗。蛇取毒去，菩萨之身体成为自由，彼无稍苦痛而起，一如平常而立。蟹思：“予若释放此两者，则予友仍不得繁荣，杀之为宜。”于是如折枯叠之莲台，以铗切断蛇、乌之首而绝命。雌乌见此，即由其场所不知向何处飞去。菩萨以棒强击蛇之死骸，投舍于树丛之中，而将金色之蟹送还池内，自为水浴，然后归往萨林提耶村而去。自此以后彼与蟹友谊愈益和睦而生活。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，多人得须陀洹等果──佛为作本生今昔之结语唱最后之偈：
八
    提婆达多乌　　黑蛇为恶魔
    贤蟹为阿难　　婆罗门为我
    雌乌于偈中未说，彼女是旃阇摩那只。

注：
1 与第二六七，蟹本生谭之第一偈（南传藏第三十四卷）参照。


10集.本生经·394.三九○ 我有鸟本生谭

《小部·10集.本生经·394.三九○ 我有鸟本生谭》

    三九○ 我有鸟本生谭

［菩萨＝商主］

    序分 此本生谭是佛在祇园精舍时，对某一商主所作之谈话。某时舍卫城有某一商主，彼为富豪，多持财产，然彼以财产既不为自己享乐，亦不施与他人，对于种种珍味之调理，彼亦不喜，彼喜食酸米之米粥。若为准备有香味之绢布，彼则取而置之，而着用粗糙之毛织衣服；虽为预备骏马所曳之金色灿烂马车，而彼则舍弃而乘坐以树叶为伞盖之帷幔马车；彼如是一生中不施慈善，不与他人功德，遂于命终之后，堕入叫唤地狱。因彼无继世之子，其财产由王没收，王之家臣，费时七日七夜，始渐次运入宫中。于皆运毕之时，王用早餐后，赴祇园精舍，向佛稽首作礼，尔时佛问曰：“大王！何故近顷未来佛所访问？”王曰：“舍卫城中某一商主死去，彼之财产无继承者，运往宫廷，费七日七夜之时日。彼持诸多之财宝，既不自为享乐，亦不施与他人；彼之财产恰如为鬼神所护之莲池，彼对一日之珍味享受亦与拒绝，终于落入死魔之国。如是贪欲非道之男，如何积得如此多之财产？而又何故对之不生享乐之心？”王向佛讯问，佛言：“大王！财产家得财产而不得享受，有如是之理由。”佛应彼之请求，为说过去之事。
昔日，于波罗奈之都梵与王治国时，波罗奈有一商主，为一不信他人甚为利己之人，彼不施任何之物与人，对任何人亦不为救助。一日彼往伺候国王，途中见名称为多迦罗支弃之辟支佛，向彼敬礼问曰：“尊者！得施食否？”辟支佛答：“予今正在行乞。”彼命下仆：“汝伴此位至家，请坐予之座席，将为予准备之食物，满入于乞钵，捧献与彼。”下仆引导辟支佛至家中，请就座席，告于商主之妇，于是彼女以种种珍味之食物，入满钵中捧献于彼。彼得食物之后，离商主之家，出往街路，商　　主由宫中退出，于途中见彼，向彼敬礼问曰：“尊者已得食物耶？”彼答：“大商主！我已得之。”彼见钵中之物，心中感觉不满。彼思：“若我之仆婢或佣人等食此等予之食物，彼等将尽力为予工作，予今实为失败之事。”彼之后来所思，使此事不能完全。实则布施者，惟有完全得具如次三心之人，始有大果。
    布施之前有快乐　　布施之心甚丰满
    布施终了勿生悔　　我等幼儿无死虞
    施与之时心欢悦　　施与之心宜丰满
    施与终了心快乐　　如此真诚为慈善
    如是，大王！某一商主依布施多迦罗支弃辟支佛而得诸多之财宝。然于布施后，因其不能起净心，故不能乐其财产。”王问曰：“然何故彼无嗣子？”佛言：“大王！其不得嗣子有如是之理由。”佛应彼之请求，说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生于百万长者之家。彼成长时，失去双亲，必须养育其弟，整理家事；彼于门前建布施堂，行大布施，彼自住于其中。其间生有一子，彼之子渐能步行之时，彼知诸欲之苦恼及舍家之功德，对妻与其子之一切财产，托付其弟而命令曰：“努力多行布施。”于是彼出家入仙人之道，获神通力与定力，住于雪山之麓。然其弟又得一儿，彼见其子成长，心中窃思：“若予兄之子生活，财产须颁二分，予于此间杀兄之子。”于是一日，彼携兄子往川上，将其沉入川中而杀之，而自身浴水归家。兄之妻对彼问曰：“予子前往何处？”彼答：
    “彼游于川上，突然失踪，多方探寻不见，总未发现。”彼女哭泣，未发一言。
    菩萨得知此事：“此事件必须究明。”彼由空中飞来至波罗奈，着美衣立于彼之门前，然彼之布施堂已完全不见，彼思：“予家已为此等不善之人所破坏。”弟闻彼 来访，前来向菩萨敬礼，导彼入于室内，以种种珍味招待，彼于食事终了时，对坐相互快谈。菩萨问曰：“不见予子之姿，彼往何处？”彼答：“吾兄！彼已死去。”“如何缘由而死？”“彼于水浴场中死去，不知其如何死因。”菩萨叱彼曰：“汝言不知者！如何云汝不知？依汝之行为所为，予深了解，依汝如斯所作，非杀彼之人耶？依王等之权力，汝被没收时，思得任何时所有财产耶？汝与我有鸟有何差别？”于是菩萨以佛之威相而说法，唱此等之偈：
一
    有鸟有鸟名我有　　住于山腹洞穴中
    止于毕钵罗树上　　我有我有啄熟果
二
    此鸟如此起鸣声　　他鸟围绕来群集
    食其果实而飞去　　彼鸟鸣声仍不止
三
    今有如是人　　积蓄多财宝
    于己或亲族　　不愿快分与
四
    不允为分配　　彼不乐衣食
    花鬘与粉黛　　彼亦不乐饰
    朋友与近亲　　亦不为救助
五
    我有我有彼叹息　　终日只知守其财
    盗贼国王及嗣子　　无情掠夺彼财去
    彼为如是守钱奴　　常怀忧虑呜不止
六
    若为贤者获得财　　施与近亲不吝惜
    彼于此世得名声　　死后享受天上乐
    菩萨如是说法，使再行布施，然后还雪山入不坏之禅定，成可生梵天界之身。
    结分 佛述此法语后，佛言：“大王！其某商主，杀其兄之子，终不得子与女。”于是佛为作本生今昔之结语：“此弟是某商主，兄即是我。”


10集.本生经·395.三九一 害魔法本生谭

《小部·10集.本生经·395.三九一 害魔法本生谭》

    三九一 害魔法本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在祇园精舍时，对为世问利益行脚之事所作之谈话。此一谭内容将在大黑犬本生谭［第四六九］中说明。尔时佛言：“汝等比丘！非只现在，前生如来即为世间之利益行脚。”于是佛为说过去之事。
    主分 昔日于波罗奈之都，梵与王治国时，菩萨生为帝释天，尔时有一魔法师以魔术潜入王宫，侵犯波罗奈王之王妃，彼女之侍女等，遂亦知其事。王妃自至王前云：“大王！一男子于夜半潜入我之寝室犯我。”王问：“对彼能为何印证否？”答曰：“能为，大王！”彼女持红皿来，彼男子于夜半潜来，充分享乐而归时，于其背上付以五指之痕，翌朝告王。王命家臣：“普往探寻，见背后有指纹之人，即速捕来。”魔法师夜为恶行，昼间于骨堂礼拜太阳，以只脚停立；王之家臣发现彼之踪迹，将彼包围，彼思：“我之所行已被发觉。”于是，使魔法升于空中而逃去。王向见此而归来之诸人问曰：“发现行踪否？”彼等答曰：“大王！我等已发现彼。”王曰：“此究为何人？”答曰：“大王！彼为一出家之人。”
    彼实于夜间为恶行，而于日间为出家之姿而生活。王自思：“此等人日间着用沙门之法衣经行，夜间而为恶行。”王甚震怒，对出家乃至抱有偏见，于是发布命令：
    “于我国内一切出家人均予以追放，如发现彼等，无论何时，均可对彼等处罚。”并以大鼓鸣传，普行公告。由三百由旬之迦尸国追放之出家者等，均往他国而去，如是于迦尸国内普为诸人说法之持法沙门与婆罗门竟无一人。因无任何说法者，众人之心成为粗暴，布施持戒等闲视之，死后皆堕恶趣，生天者已无一人。
    帝释天不见有新来诸神而自思：“此究为何故？”依神通力得知波罗奈之王忿怒，抱有偏见，将沙门等由国内追放驱逐。彼思：“除我之外，任何他人将无得破王之偏见，而予欲为救王与其人民者。”于是往难陀姆罗洞穴访辟支佛，彼云：“尊者！请与我一长老辟支佛，予今思欲济度迦尸国。”彼立即得一长老。于是彼持钵着法衣，使长者在前，自己随从于后，亲自合掌敬礼辟支佛，自己化为一美丽之青年，三度由端至端巡行所有之街，到达王宫之门前，伫立于空中。众人告王云：“大王！今有一美丽之青年伴一沙门立于王宫门前之空中。”王由王座起立，立于窗际问曰：“青年！汝具美姿，何故着此丑陋沙门之衣，执钵归依而立？”而如此与彼共语唱第一之偈：
一
    尊美如君者　　归依丑沙门
    是否胜等汝　　告我自他名
    尔时帝释天向彼云：“大王！沙门者乃居于尊师之地位者，予不得为呼其名，今只告尔予之名。”为唱第二之偈：
二
    诸神正直行　　大王！不称家系名
    告尔予之名　　帝释天神主
    王闻此由第三之偈问归依比丘之功德：
三
    尊敬归依合掌人　　我问具足比丘行
    天王！现世彼得何功德　未来将得如何乐？
    尔时帝释天唱第四之偈：
四
    尊敬归依合掌人　　若见比丘具足行
    于现法中得赞美　　身坏即得生天上
    王闻帝释天之所说，破自己之偏见，自生喜悦之心，唱第五之偈：
五
    幸福之光辉我胸　　我见天帝万物父
    帝释天！见汝尊敬真比丘　　善根功德我思积
    帝释天闻彼之言，对贤者为赞美唱第六之偈：
六
    多闻有慧行禅思　　奉仕实即为善事
    大王！尔今见我与比丘　　善根功德应多为
    王闻此唱第三之偈：
七
    心离嗔恚常满悦　　来行乞者善请受
    天帝！我舍慢心听训言　　归依赞仰不退转
    唱如是偈，彼由宫殿下降，敬礼辟支佛，恭立于一面。辟支佛于空中结跏趺而坐，向王说法：“大王！魔法师非沙门，由此应知此世界非无益，若知有持正法沙门婆罗门之事，尔应为布施、守戒律、为斋日之行。”帝释天更依帝释天之威相立于空中，告诫人民：“汝诸人等！今后多为善根。”“遁去之沙门婆罗门应与呼返。”鸣鼓各处探索宣告，如是彼等二人归处所而去。王其后固守训言，多为善事。
    结分 佛述此法语后，说圣谛之理，为作本生今昔之结语：“此辟支佛入于涅槃，王是阿难，帝释天即是我。”


10集.本生经·396.三九二 莲花本生谭

《小部·10集.本生经·396.三九二 莲花本生谭》

    三九二 莲花本生谭

［菩萨＝苦行者］

    序分 此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼去祇园精舍，往拘萨罗国某树林中，住于附近，某日下莲池，发现花开之莲，彼立于下风以嗅其香。尔时住于森林之女神，恐吓于彼：“汝盗花香实为盗人之一种。”彼闻此语，大为恐怖，再归祇园，向佛敬礼，坐于其处。佛问：“汝往何处？”彼答：“予居如是如是之森林中，然女神如是言语恐吓于予。”尔时佛言：“比丘！嗅莲花之香为女神所恐吓，非只汝也，古之贤者，亦遭恐吓。”佛应彼之请求，为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨出生于迦尸某街之婆罗门家。及彼成长，往得叉尸罗学一切技术，其后出家入仙人之道，住于某莲池附近。某日下往池中，见满开之莲花，彼嗅其香而立其处。尔时一女神居树之洞穴，恐吓于彼，唱第一之偈：
一
    一茎之莲花　　不与汝嗅香
    此为一种盗　　君乃盗香人
    菩萨闻此唱第二之偈：
二
    予非用手折　　亦非散其花
    只遥嗅其香　　何指盗香人？
    恰于此时，一男子于池中挖掘莲根伤莲，菩萨见此曰：“若遥立远方嗅香者，汝呼为盗人，何故彼男不被如此称呼？”菩萨与彼女争论唱第三之偈：
三
    若彼掘莲根　　伤害莲花者
    为此行为人　　何故不违犯？
    于是女神说明不呼彼之理由，唱第五之偈：
四
    违法无惭人　　如保姆污衣
    斯人我不语　　我惟欲语汝
五
    远离诸欲念　　希恒净汝心
    兔毛端之罪　　应观如飞云
    菩萨为彼女意外之言所惊，于惊异之余，唱第六之偈：
六
    女神！汝实真知我　　深深怜愍我
    女神！今后见此事　　指示我过失
    尔时女神唱第七之偈：
七
    汝我俱不得长住　　我非汝婢常伴汝
    比丘！今后汝当自勉励　　应速求道生善趣
    彼女为彼如是说法，然后回归彼女自身之住所。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，比丘得须陀洹果──而佛为作本生今昔之结语：“此女神是莲华色尼，苦行者即是我。”


10集.本生经·397.三九三 残滓本生谭

《小部·10集.本生经·397.三九三 残滓本生谭》

    三九三 残滓本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在东园时，对好游之比丘等所作之谈话。长老大目犍连震动彼等之住所，使彼等惊吓。比丘等集于法堂，对彼等之不德互相议论。尔时佛出问曰：“汝等比丘！汝等今有何语集于此处？”彼等白佛：“如是如是之缘由。”佛言：“汝等比丘！此非自今始，前生彼等即为好游。”于是为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，菩萨为帝释天。当时迦尸国有七兄弟，痛感诸欲念之罪过，舍诸欲念，出家入仙人之道，住于美佳园中。然彼等于修行中不稍为修行之事，尽全力为种种游戏之生活，诸神之王帝释云：“予将与彼等警告。”彼化为鹦鹉来至彼等之住所，落于一株树上，向彼等警告唱第一之偈：
一
    慈悲食残滓　　一生实幸福
    现法得赞美　　未来生善趣
    尔时彼等中之一人闻彼之言，告其他诸人唱第二之偈：
二
    鹦鹉谈人语　　贤者不置心
    兄弟！还来闻此语　来闻彼赞美
    尔时鹦鹉遮责彼等唱第三之偈：
三
    我歌非为赞汝等　　啖腐肉者闻我言
    汝等污秽残食者　　汝非慈悲滓食人
    彼等闻彼之言唱第四之偈：
四
    稚发七岁间　　出家美佳园
    恒食残滓食　　如何贬我等？
    菩萨责彼等唱第五之偈：
五
    狮子虎毒蛇　　彼等残余食
    汝等食彼食　　思为真残滓
    苦行者闻此云：“若我等非食残滓者，何人今能为如彼等之食残滓者？”于是彼向彼等说明真意：
六
    婆罗门沙门　　乞食受布施
    食此残滓者　　是真残滓食
    菩萨如是叱责彼等，归自己之住所而去。
    结分 佛述此法语后，说明圣谛之理，而为作本生今昔之结语，“彼等七人之兄弟是此等游戏之比丘，帝释天即是我。”


10集.本生经·398.三九四 鹑本生谭

《小部·10集.本生经·398.三九四 鹑本生谭》

    三九四 鹑本生谭

［菩萨＝鹑］

    序分 此本生谭是佛在祇园精舍时，对某贪欲比丘所作之谈话。佛问彼曰：“汝为贪欲之事为真实耶？”彼白佛：“世尊！是为真实。”于是佛言：“比丘！汝贪欲非自今始，前生即亦如是。于波罗奈时，汝由贪欲之心，对象、牛、马及其他人之尸　　体不能满足，汝思‘予欲往得较此更上之物’，而入往森林之中。”于是佛为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生为鹑，住于某森林之中，食杂草及种子等为生。尔时波罗奈有一贪欲之乌，彼食象之腐肉不能满足，彼思：
    “予今欲食较此以上之物。”彼向森林飞来，发现啖种种果实之菩萨，彼思：“此鹑实甚肥大，概彼为食甘味之食物所致，予亦寻彼之食物食之，将欲与彼同等之肥大。”于是彼止于菩萨所住居之树枝上。菩萨于问彼之先，向彼交谈唱第一之偈：
一
    酥酪脂肪等　　汝食诸珍味
    乌友！未悉因何故　如此体瘠瘦？
    乌闻之唱次之三偈：
二
    同住我多敌　　求食彼等中
    心栗且恐惧　　如何有肥时
三
    心恒有恐惧　　灾祸使心碎
    所食不饱满　　鹑友！故此我瘠瘦
四
    野生草种食　　脂肪少不取
    然汝甚肥满　　鹑友！是为何理由？
    菩萨闻此，说自己肥满之理由：
五
    少虑不望多　　不为远飞行
    满足仅所得　　乌友！是故予肥大
六
    欲少心自裕　　少烦心自乐
    容易得节制　　生活自快乐
    菩萨为唱此等之偈。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，贪欲比丘得须陀洹果──而佛为作本生今昔之结语：“此乌是贪欲比丘，鹑即是我。”


10集.本生经·399.三九五 乌本生谭

《小部·10集.本生经·399.三九五 乌本生谭》

    三九五 乌本生谭

［菩萨＝鸠］

    序分 此本生谭是佛在祇园精舍时，对某贪欲比丘所作之谈话。所说之内容与上记之谭同一。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨为一只鸠鸟，彼被饲养于波罗奈某商人厨房之巢笼中。一只乌鸟与彼相善，更亦住于彼处，此事应与附言［第四二，鸠本生谭（汉译南传藏第三十一卷三一四页），及贪欲本生谭（同上第三十四卷九一页）参照］。
    厨司捉乌，拔羽，于身体涂以麦粉，于颈上付以贝壳之首轮，然后投入笼中。菩萨由森林归来见彼而戏唱第一之偈：
一
    怀念吾友未之见　　装饰美丽之花环
    须发优美善调制　　吾友美乐多风情
    乌闻之唱第二之偈：
二
    爪发生延长　　为我事障碍
    遂招理发师　　切取我毛发
    尔时菩萨唱第三之偈：
三
    难得理发师　　刈去汝毛发
    然于汝首上　　锵锵鸣者何？
    尔时乌唱次之二偈：
四
    潇酒青年人　　首上挂宝珠
    我今学彼等　　不思为浮薄
五
    美丽善调制　　可羡此之髭
    我为汝作此　　宝珠亦与汝
    菩萨闻此唱第六之偈：
六
    宝珠美调髭　　惟与汝相应
    呼汝我将行　　最好不见汝
    彼如是说已，彼往他之场所飞去，乌于是于彼处倒下而失命。
    结分 佛述此法语后，说明圣谛之理──而佛为作本生今昔之结语：“此乌是贪欲比丘，鸠即是我。”


10集.本生经·400.三九六 尺度本生谭

《小部·10集.本生经·400.三九六 尺度本生谭》

第七篇

        第一章 尺度品

    三九六 尺度本生谭

［菩萨＝辅师］

    序分 此本生谭是佛在祇园精舍时，对王之教诫所作之谈话。此故事于三鸟本生谭［第五二一］中将被述及。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨为王之俗事、圣事顾问辅师。王迷于不正之道，以不法治国，征集财产使人民受苦，菩萨思对王教诫，探求譬喻，巡行各处。尔时王之寝室尚未完成，屋顶亦未修葺，只有椽木支持房尖顶。王为娱乐往御苑游步后，入于宫殿眺望，发现圆木房尖顶，心中恐其落于自己头上，外出而立，再行观望。王思：“房尖顶依止于何物，有无可依止之椽？”王问菩萨唱第一之偈：
一
    一肘之半房顶高　　八伟达提为周围
    尸舍婆树沙罗造　　如无支柱易落毁
    菩萨闻此自思：“予得教诫王之譬喻。”于是唱次之偈：
二
    曲椽三十沙罗造　　包围环绕等定置
    此等结合强抑制　　房顶固定不落下
三
    坚忍友人性格强　　依从清廉忠告家
    贤者包围不落下　　椽支重荷如房顶
    王闻菩萨言语之间，反省自己行动，作如次之语云：“无房顶椽何所支，无椽组合，房顶亦不能立。椽破则房顶落，恰如为不法之王，与自己之友人、辅师、军队、婆罗门、家长均不协同，与彼等不和而分离，则王权失去，王者必须正直。”恰于此时，有持磨独龙伽来者1，王云：“吾友！请食磨独龙伽。”菩萨取彼云：“大王！不知此之食法者，感觉苦酸；反之，知食法之贤者，去苦味遗其酸味，磨独龙伽之汁，食之有益。”依此譬喻，教王以集财方法，唱次之二偈：
四
    磨独龙伽有硬皮　　小刀不切存苦味
    大王！切去苦皮生甘味　　取去薄皮甘味失
五
    村落都市住贤者　　不依暴力集王财
    彼等依法为生活　　虽然增财不害他
    王与菩萨协议往莲池，见莲花正开，色如旭光之状，不被水污染，王云：“吾友！此莲华生于水中，不被水污而立。”于是菩萨向王教谕：“王亦应如是。”为唱次之二偈：
六
    恰如莲华生莲池　　清水之下有白根
    太阳炽热莲花放　　如泥尘水不能污
七
    如斯行正无恶意　　为清净行离恶趣
    恶行不得污斯人　　如同莲池之莲华
    王闻菩萨之教诫，自此以后，依正法治国，为布施等善行，成为可生天界之身。
    结分 佛述此法语后，说明圣谛之理，作本生今昔之结语：“此时之王是阿难，贤明辅师即是我。”

注：
1 须陀伦树之实。


10集.本生经·401.三九七 意生狮子本生谭

《小部·10集.本生经·401.三九七 意生狮子本生谭》

    三九七 意生狮子本生谭

［菩萨＝狮子］

    序分 此本生谭是佛在竹林精舍时，对仕敌之比丘所作之谈话。此故事于前之女颜象本生谭［第二六、汉译南传藏第三十一卷二四三页］详细说述。今佛言：“汝等比丘！此比丘非只今日如此，前生亦有仕敌之事。”于是为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨为狮子，与牝狮子一同居住，伴彼有牝牡之二儿。牡儿之名为意生，彼亦于成长后，娶一青春之牝狮，于是彼等共为五只。意生杀野兽之水牛等，持肉归养双亲及妻与妹。某日，彼于牧场见吉利雅之豺，豺不能逃避，即俯向狮子，狮子问曰：“吾友！何故如此？”答曰：“主人！予愿仕贵君。”狮子云：“甚善！汝可仕我。”于是伴彼归至自己住家之洞窟。菩萨见彼云：“意生！豺者无品行有恶癖，劝为恶事者，汝不可置彼于自己之近前。”然菩萨终不能制止。
    于是，某日，豺欲食马肉，向意生云：“主人！依我等所未食之物，至今除马之外别无他物，捕马如何？”狮子：“然则马在何处？”豺：“在波罗奈之川岸。”狮子用彼之言，与彼于马在川中沐浴之时前往，捕马一匹，载于自己背脊上，急速回归至自己洞窟之入口。于是，彼之父食马肉后云：“马为王之财产，诸王等将用种种之计谋及熟练之射手射汝，食马肉之狮子不能长生，今后决不可捕马。”狮子不从父言，更又捕之。王闻狮子捕马，于城内作马之沐浴场，狮子其后又前来捕马；王使造厩于小屋之中，与水及粮秣，狮子越栅由厩中，仍来捕马。王呼速如神电之射手问曰：
    “汝能射狮子否？”彼云：“予能。”于是于栅之近处，狮子前来之道傍作楼以待。狮子前来，使豺立于墓地之外侧，向城中奋迅夺马而来。射手自思：“狮子来势猛烈。”彼不射狮子，于其行捕马时，负荷重物，速力迟钝，以锐利之弓由后方射之，矢由狮子之前部通过凌空飞去，狮子叫曰：“予已被射。”射手射后，弓弦鸣声如雷。豺闻狮子与弓弦之音：“予友被射将死，死者已无友情，自今以后，予仍往原森林之住所而去。”彼独言自语，唱次之二偈：
一
    张弓飞矢　　弓弦鸣时
    予友兽王　　意生被杀
二
    噫今如予意　　走去森一端
    友谊已不存　　吾生得他友
    狮子急进，马落洞窟之入口，自则倒地而死，于是彼之亲族出来，彼则由伤口流血涂满全身。彼等见此为仕恶者而死，见已，父母妹妻，依次唱次之四偈：
三
    毕竟交恶者　　命运为不荣
    意生见横死　　吉利雅诱惑
四
    为子有恶友　　父母不得喜
    为此血所蔽　　意生见横死
五
    具有知见人　　未来得幸福
    不从正友者　　入恶正受恶
六
    自居最高位　　而仕下位者
    其人较彼恶　　如豺之与狮
    居于最高位　　然仕下等者
    利矢贯其胸　　射杀兽王狮
    结分 最后等觉者言如次之偈：
七
    仕劣等者不久亡　　从同类者不被灭
    屈身优者速向上　　是故应从优己者
    佛述此法语后，说明圣谛之理──说圣谛之理竟，仕敌比丘得预流果──而佛为作本生今昔之结语：“尔时之豺是提婆达多，意生是仕敌之比丘，妹是莲华色尼，妻是谶摩比丘尼，母是罗睺罗之母，父即是我。”


10集.本生经·402.三九八 须达那青年本生谭

《小部·10集.本生经·402.三九八 须达那青年本生谭》

    三九八 须达那青年本生谭

［菩萨＝青年］

    序分 此本生谭是佛在祇园精舍时，对养母之比丘所作之谈话。此故事于睒摩贤者本生谭［第五四○］中将为说述。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生于贫穷之家庭，名须达那。彼达成年后，得工资奉养双亲，父死之后养母。当时波罗奈之王，喜好狩猎，某日，王伴诸多从者，入一二由旬之广大森林，王向诸人布告：“各各站立自己之场所，凡有鹿由其处逃脱者，彼即为败于鹿者。”于是辅师等于大道傍之小屋，加以修葺与王暂居。诸人包围鹿之居处叫喊，使鹿等骚动而出。时有只羚羊奔来王所，王思射之而施矢，彼悟王之计略，知矢向大肋骨射来，急行旋转如为矢所射之状而倒地，王云：“动物已为我所射。”驰往捕捉，羚羊则跳起，如风之速而逃去。辅师及其他诸人均笑王纵羊，王急追彼，彼力尽疲弊，王以剑两断之，结缚于一杖之两端，恰如担天平之棒归来。王至一菩提树之近前自语：“予暂在此休息。”于是向彼处横卧而熟睡。
    于此树上，有一再生夜叉，名摩佉提婆，居于此处，彼得毗沙门天王许可，得食来至此处之物。夜叉当王起立欲去之时，向王云：“汝且稍待，汝为我之食物。”彼捉住王手。王曰：“汝为何人？”夜叉：“予为再生夜叉，我得许可，凡来至此场所者，皆得食之。”王沉着拂退其手问曰：“今日食之耶？何时食之耶？”夜叉：“只要获得，何时皆可食之。”王曰：“今日且食此羊，将予解放，予明日送人使持饭钵前来。”夜叉：“如此不可怠忽，如不派送前来之日，予即前往食汝。”王曰：“予乃波罗奈之王，予若无有，则无人能言。”
    夜叉承诺与王之约束，将王放免。王入都城向奉仕辅师说明发生之事。王问：
    “此事如何处理？”辅师：“大王！有无日期限制？”王：“并无日期限制。”辅师：“王之所为误矣。然王勿心忧，狱舍囚有多人。”王：“如是此事由汝处理，救予之命。”辅师：“谨遵王命。”于是每日由狱舍提出罪人持饭钵，一无所知送往夜叉之所。夜叉于食饭后，将人亦食之。不久，狱舍已经无人，王因无人前往送饭，依死之恐怖而战栗。辅师慰王曰：“人对财产之欲望较生命之欲望为强，于象背上负以千金之束：‘何人欲得此财宝，可持饭前往夜叉之处。’并击鼓作如上之宣传。”王即按辅师所言布告实行。
    菩萨自思：“予之工资，只得一摩沙迦（金币一钱之二十分之一）半之数以养母。得此财宝与母，往夜叉之所，若能征伏夜叉则甚善，若不能时，予母亦可幸福度日。”彼将此事告母，母曰：“吾子！我已充分满足，我不欲财宝。”菩萨两度请求，均被拒绝。第三度，彼不问其母，彼云：“大人！请与我千金，予愿送饭。”彼取千金与母：“母亲勿忧！予征服夜叉，与人人幸福，今日正午归来，使母泪湿之颜展开笑容。”彼告母后，与王臣一同往王之近前，敬礼而立。王：“汝持饭前往耶？”菩萨：“唯然，大王！”王：“有无一同前往者？”菩萨：“大王！请赐汝黄金之靴。”王：“理由为何？”菩萨：“大王！此夜叉对立于树根地上之人，始允为其所食，予所立不属于其地，予立于靴上。”王：“其他持何而行？”菩萨：“大王！请赐汝之伞。”王：“伞为何用？”菩萨：“大王！夜叉对立于其树荫下之人，始允为其所食，予今不立于树荫之下，而立于伞荫之下。”王：“其他尚欲持何物而行？”菩萨：“大王！请赐汝剑。”王：“目的为何？”菩萨：“大王！恶魔对手执武器者心生恐怖。”王：“其他尚欲持何物前往？”菩萨：“于黄金钵中盛满王之饭菜。”王：“是何理由？”菩萨：“大王！如予为贤人之状，以土制之钵盛粗末之饭，实不相称。”王：“汝言甚善。”王以所有之物与彼，并亦提供自己之从者。
    菩萨告王：“大王勿忧，予今于中午征服夜叉，使王幸福而归来。”于是携必要品而往其处，于树之近处，使诸人等待。穿黄金之靴，以剑护身，头撑白伞，于黄金之钵满盛饭菜，行近夜叉之前。夜叉眺望道路，发现菩萨，“此人与先日来者方法不同，是何缘故？”彼自思考。菩萨行近树前，以剑尖挑饭钵送至树荫之下，自则立于近荫之处唱第一之偈：
一
    王命送汝饭　　味佳且浇汁
    摩佉提婆处　　前来且进食
    夜叉闻此自思：“予骗彼男入于荫中食之。”于是唱第二之偈：
二
    青年！
    浇汁之食物　　持入荫中来
    青年！
    汝身及食物　　我思共食之
    于是菩萨唱次之二偈：
三
    夜叉！
    勿为小事　　失汝大事
    怖死之人　　不来送食
四
    夜叉！
    美味浇汁食　　汝应常食之
    杀我为汝食　　无人送饭至
    夜叉正悟青年之所云，心中快活唱次之二偈：
五
    汝所语利益　　青年！实为我利益
    吾今特许汝　　汝须达那！多幸逢老母
六
    剑伞与金钵　　青年！汝今可持归
    母汝汝母与　　多幸可相逢
    菩萨闻夜叉之谈话［思］：“予之工作成就，夜叉依予所言已被征服，多得财宝， 完成向王应诺之使命。”彼感谢夜叉唱最后之偈：
七
    夜叉！
    汝于同族中　　实为多幸福
    已完成王命　　予得诸财宝
    彼如斯云，更向夜叉言曰：“吾友！汝昔多为恶事，残忍而无慈悲，食他人之血肉，生为夜叉，今后不可再为杀害。”菩萨更教以守戒律能生幸福， 破戒律招来不幸，当即授与夜叉五戒，并向彼云：“住于森林，汝有何益？汝来！予使汝住于城市之门，得最上之饭食。”彼与夜叉一同归去，使夜叉持剑及所有之物，到着波罗奈之都。诸人告王曰：“须达那青年伴夜叉前来。”王伴辅师出迎菩萨，使夜叉定居于都门，得最上之饮食，入城击鼓，集合众人，宣说菩萨之手段，并与以将军之地位。王自身守菩萨之教诫，为布施之善行，得成生天界之身。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，养母之比丘得预流果──佛为作本生今昔之结语：“尔时之夜叉是央崛摩罗，王是阿难，青年即是我。”


10集.本生经·403.三九九 兀鹰本生谭

《小部·10集.本生经·403.三九九 兀鹰本生谭》

    三九九 兀鹰本生谭

［菩萨＝兀鹰］

    序分 此本生谭是佛在祇园精舍时，对养母比丘所作之谈话。
    主分 昔日于波罗奈之都梵与王治国时，菩萨生于兀鹰之胎，达成年后，使年老视力弱之两亲，栖于兀鹰之巢窟，菩萨持来牛肉之养育。或时，某猎师于波罗奈之墓地，不能中止对兀鹰设网。某日菩萨为探寻牛肉，来至墓地，足挂网上，然彼不思己之事，只虑两亲在巢：“予之两亲，将如何为生！彼等尚不知予被捉，贫而无助，于山之洞窟，渐次衰老而死。”菩萨悲痛唱第一之偈：
一
    两亲年老居山洞　　盲目而卧如何生
    我今陷网身被捕　　陷入尼利亚手中1
    猎师之子闻彼之悲痛：
二
    兀鹰！何故汝悲痛　汝悲为何因
    鸟发人间语　　吾从未见闻
三
    年老居山洞　　我养吾双亲
    我陷汝手中　　彼等如何生！
四
    距离百由旬　　兀鸟见死体
    如是近网　　何以不知觉？
五
    生命将终了　　人之入灭时
    虽然近网　　亦不能知觉
六
    年老居山洞　　长时养两亲
    依吾汝被赦　　幸福见亲族
七
    猎师！汝与汝亲族　共同皆欢喜
    吾于吾山洞　　养育我双亲
    依以上所唱之偈，猎师之子第二，兀鹰第三，顺次唱此等之偈。
    菩萨由死之痛苦脱出，表感谢之意，唱最后之偈后，口中满取肉物而去，归与两亲。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，养母之比丘得预流果──佛作本生今昔之结语：“尔时猎师之子是车匿，两亲是王之一族，兀鹰之王即是我。”

注：
1 尼利亚为猎师之子名。


10集.本生经·404.四○○ 沓婆草花本生谭

《小部·10集.本生经·404.四○○ 沓婆草花本生谭》

    四○○ 沓婆草花本生谭

［菩萨＝树神］

    序分 此本生谭是佛在祇园精舍时，对释子优波难陀所作之谈话。彼出家于佛门，舍少欲知足等之德，而有大欲望。雨安居之初，彼探寻二三之精舍，于某处遗留伞靴，某处残置杖及水瓶，于某处一人居住。彼于某田舍之精舍度过雨安居期时，向比丘云：“比丘应少欲知足。”恰如使月升空，使比丘知四依1之知足，说往贤圣族之道；比丘等闻此，舍去美丽之衣钵，而持土钵，着粪扫衣。彼于自己之住处使他人居住，雨安居终了，行自恣之戒后，彼将此等衣钵满载往祇园精舍而去。
    彼于途中某森林精舍之后方，足为蔓草所挂住，彼云：“此处必有所获之物”，于是入于精舍。彼处有二老比丘度雨安居，彼等持有粗率上衣两件，华美之毛布一件，二人不能分配，见彼心喜：“尊者！予等对此属于雨安居之物，不能分配，为此我等争论，请为我等分之。”彼云：“甚善！予为分配。”粗率之上衣分与二人，云：
    “此为持律之我等应得之物。”彼则取毛布而去。而执着于毛布之二人长老亦与彼同往祇园精舍，向持律之比丘等谈及此事件而问曰：“尊者！持律者依掠夺而为生活，究竟被许可耶？”比丘等见优波难陀长老所得衣钵之堆积云：“汝有甚佳之手段，汝得大量之衣钵。”彼云：“诸友！何处予有手段，予为用此方法所得。”彼说明一切。
    法堂中开始论议：“诸友！释子优波难陀有大爱欲，为大贪欲。”佛出此处问曰： “汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之缘由。”佛云：“汝等比丘！优波难陀不行正道。比丘等向他人说时，先行自正，然后可教诫他人。”
    先须为自己　　树立于适所
    而后教导他　　贤者身不污
    佛依于法句经而说此偈［第一五八］，说明正道法。佛言：“汝等比丘！优波难陀非只此世，于前生亦为大贪欲，又彼不只现世掠夺财产，于前生实亦掠夺。”佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨为川岸树之树神。尔时有名玛耶温之一只豺，娶一牝豺住于川岸之某处。某日，牝豺向牡豺云：“夫君！予起欲望，思食赤鱼。”牡豺云：“汝且静待，予为汝持来。”彼往川岸环绕步行，足为蔓草所挂，彼沿岸行进。尔时有名甘比拉洽林与阿努蒂拉洽林之两只水獭，探鱼而立于岸边，甘比拉洽林见一大红鱼，急速跳入水中，捉鱼之尾，鱼力甚强，曳彼行进。彼向其同伴云：“大鱼与我等二者合力相当，汝速来助我。”于是唱第一之偈：
一
    阿努第拉洽林！
    吾友汝速来　　愿汝追从吾
    依吾捕大鱼　　曳吾彼迅速
    对方闻此唱第二之偈：
二
    甘比拉洽林！
    巩固愿强力　　金翅鸟捕蛇
    吾助汝捕之　　共同曳彼上
    于是二獭一同拉赤鱼至岸上，置于陆地而杀之，彼此吵架：“汝分我鱼。”彼此不能分，置鱼而坐。恰于此时，豺来此处，彼等见彼，共同欢迎云：“沓婆草花色之友！我二人共同捕得此鱼，但不能分配，我等引起争论，请为我等等分。”于是唱第三之偈：
三
    沓婆草色者　　吾等起争论
    请闻吾一言　　吾友！为吾善调停
    豺闻此言，显示自己之能力：
四
    我曾为裁判　　处理多事件
    调停汝斗争　　争论可静息
    彼唱此偈，一面分配：
五
    阿努蒂拉洽林尾　　头部甘比拉洽林
    而此中部为剩余　　应属裁判官之物
    豺唱以上之偈，如此将鱼分配而后云：“汝等停止争斗，可食尾与头部。”豺则口衔中部由彼二者眼前离去。彼等如失千片之鱼，坐而悲痛，唱第六之偈：
六
    我等如不争　　食物将长有
    赤鱼除头尾　　强被豺夺去
    豺又自思：“今日使妻得食赤鱼。”心中欢喜，来近彼女。牝豺见牡豺归来，欢喜相迎：
七
    恰似刹帝利　　欢喜得王国
    见夫衔满口　　今日我亦喜
    彼女唱此偈，问获得之方法：
八
    生于陆地者　　如何捕水鱼
    吾夫我问尔　　如何尔得彼？
    唱此偈后，豺语其获得之方法，唱次之偈：
九
    争论生贫乏　　争论灭尽财
    两獭争论败　　玛耶温！汝得食赤鱼
    结分 次为现等觉者之偈：
一○
    人间起争论　　正复亦如是
    彼等付裁判　　人人闻教导
    彼等失财产　　王之藏大增
    佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时之豺是优波难陀，獭是二人之老人，此事目击者之树神即是我。”

注：
1 四依谓衣服、饭食、床卧具、医药。


10集.本生经·405.四○一 达桑那国制剑本生谭

《小部·10集.本生经·405.四○一 达桑那国制剑本生谭》

    四○一 达桑那国制剑本生谭

［菩萨＝树神］

    序分 此本生谭是佛在祇园精舍时，对爱着前妻之比丘所作之谈话。佛问比丘：
    “汝为烦恼之事，真实耶？”比丘白佛：“世尊！确为如是。”“为何人而烦恼？”对佛之问，比丘返答言：“为前妻而烦恼。”佛言：“比丘！彼女对汝今为烦恼之原因，前生汝亦为彼女而成精神上之疾病，由死之中，生命为贤者所救助。”于是佛为说过去之事。
    主分 昔日，摩大瓦大王于波罗奈都治国时，菩萨生于婆罗门之家庭，人人称彼名为赛那伽童子。成年后，彼于得叉尸罗学习一切技术，归波罗奈之都后，为摩大瓦王之俗事、圣事顾问辅师，于全市民之间如日月之遍知，呼为贤者赛那伽。尔时王司祭之子前来向王伺候，彼见饰以一切装饰最美之第一王妃，心为所魅，彼归宅后，何亦不食而卧，彼为友人探问而语其故。王不见司祭之子问曰：“究为何故？”王闻其故，呼彼前来曰：“予将彼女与汝七日至汝家，遇七日至第八日汝伴其归来。”彼云：“谨遵王命。”彼承诺伴妃归家，一同欢乐。彼等互爱，不告而由家门逃出往他王之领土，无人能知二人之行径，恰如船行之进路。王于城中击鼓布告，用种种方法探寻，不能得知彼女之行方。
    于是王为彼女起大悲哀，心脏热而流血，自此以来，由内脏出血，病体沉重，王之名医亦不能治愈。菩萨云：“王本无病，此因不能见妃，罹患精神之疾，予当以方便愈之。”彼更向阿由拉及普古萨二贤者王之辅师询谈：“王不见王妃，罹精神之疾病，并非其他病症，我等多用手段，以方便治愈王疾。可于王庭开群众集合大会，招来知吞剑戏之人，表演吞剑，使王坐于窗际观赏，王见吞剑者将发质问：‘有无较此更难者？’吾友阿由拉请答：‘大王！“予将如是如是给与”，将更令比此为难之表演。’吾友普古萨，如王向君质问，君请向王回答：‘大王！应诺给与而不与，彼之所言无效，仅依所言，人之生活饮食均不能为；然人依言语实行，遵从约束，给与物品则为更难之事。’其后应为之事，予自知之。”于是集合大众，三人贤者往王之侧云：“大王！王庭有集合盛会，王往观赏，以解苦闷，请王驾出。”于是导王开窗御览。多人演出各各知名之技艺，有人吞三十三安古拉（英吋）尖锐之宝剑。王见之自思：“彼男吞剑，究竟有无更难表演之事，予问贤者。”彼向阿由拉质问唱第一之偈：
一
    达桑那国制　　尖锐吸血剑
    公众面前吞　　有无更难者
    我问至难事　　汝应回答我
    于是说明者唱第二之偈：
二
    锐剑完全吸人血　　人由贪欲始能吞
  “予能与之”断言者　此则为更难为事
    其他一切皆易为　　斯为麦加陀应知1
    王闻贤者阿由拉之语自思：“‘予能与之’之言，此实较吞剑尤难。予曾言与妃以司祭之子，由是观之，予实为最难之事。”于是王心中之苦恼，渐趋融和。其次王更自思：“此究竟有无比言说：‘予能与之’更困难之事？”王与普古萨贤者交谈唱第三之偈：
三
    俗界与圣界　　博学阿由拉
    彼对予质问　　曾为予说明
    今予再问汝　　贤者普古萨
    何为更难事　　盼汝应答予
    于是贤者普古萨答王唱第四之偈：
四
    非依言饮食　　非依言生存
    语后不悔者　　斯为更难事
    其他一切易　　麦加陀应知
    王闻此语自思：“‘予以妃与司祭之子’，为予先言，从其约束而与之，此予实为所难为者。”至此王之苦恼更趋融和。尔时彼思：“世无较赛那伽贤者更贤明之人，予将向彼质问。”于是王问彼唱第五之偈：
五
    俗界与圣界　　博学普古萨
    彼对予质问　　曾为予说明
    今予再问汝　　贤者赛那伽
    何为至难事　　盼汝应答予
    于是赛那伽答王唱第六之偈：
六
    财宝不拘有多少　　应当与之则与之
    然而施与不应悔　　实为人间更难事
    其他一切皆为易　　是为麦加陀应知
    王闻菩萨之言深自反省：“予由自己意志，以妃与司祭之子，而因不能抑制自己之心，为烦恼所疲，此对予实不相应。若妃有爱着于予，则不能舍王国而逃，今对不爱予而逃去之女，思之何用？”如是思之，王之苦恼如莲叶之水珠，转落消失而去，恰于此瞬间，王之内脏恢愎，王于焉健康而幸福。王赞赏菩萨唱最后之偈：
七
    阿由拉答问　　普古萨亦然
    如赛那伽者　　优于一切问
    王如是欢喜赞赏菩萨，与诸多之财产。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，烦恼之比丘得预流果──而佛为作本生今昔之结语：“尔时之王妃是比丘之前妻，王是烦恼之比丘，阿由拉贤者是目犍连，普古萨贤者是舍利弗，赛那伽贤者即是我。”

注：
1 麦加陀为王之种族名。


10集.本生经·406.四○二 果子袋本生谭

《小部·10集.本生经·406.四○二 果子袋本生谭》

    四○二 果子袋本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此故事于隧道本生谭［第五四六］中亦将被说述。
    主分 昔日，于波罗奈之都伽那迦王治国时，菩萨生于婆罗门之家庭，人人称彼名赛那伽童子。成年后，彼于得叉尸罗学一切技术，归来波罗奈谒王，王置与辅师之地位，与大名誉，彼教王俗事、圣事，为一言辞具有魅力之说法者。彼使王守五戒，又使遵守布施，布萨羯磨，十善业道等之善道，于全国为诸佛出现时之状。每半月王与副王等之一切诸人，集于装饰之法堂，于法堂准备羚羊之皮椅使菩萨摩诃萨坐于中央，以佛之威严说明法要，其教如诸佛说法之状。
    尔时，某年老之婆罗门为得钱而游行，彼得一千金币托付于某婆罗门之家族，彼云：“再去乞食”而离去；于彼去时，此一家族将彼之金予以消费，彼归来取金，婆罗门无力偿金，将自己之女与彼为妻。婆罗门伴妻定住于距波罗奈不远之婆罗门村，彼妻年少不能满足欲望，与年少之婆罗门为不法之行。世间之不满足者有十六种，此十六为何？海对一切之川不满、火对燃料不满、王对王国不满、愚者对恶行不满、女人对欲行和化妆及产儿三者不满、婆罗门对赞歌不满、禅定者对禅境之获得不满、有学者对名誉不满、少欲知足者对修习功德不满、努力者对得勇气之事不满、雄辩家对对话不满、知者对会众不满、信者对教团之奉仕不满、供养者对施舍不满、贤者对闻污不满、四果对见如来不满，有如是。
    此婆罗门女对欲行不知满足，彼女以婆罗门为无物，毫无顾虑，欲为恶行。某日悄然而坐，其夫问曰：“吾妻！汝何为耶？”妻云：“婆罗门！予于汝家，不能工作，请召使役前来。”“予妻！予无金钱，如何召使与金前来？”“汝可得物集金伴来为用。”“予妻！如是为我准备旅行必要物品。”彼女与彼麦粉干果及麦粉软果结入皮袋之中。婆罗门游行村、市及城下，得七百金币，彼思：“有此之金，可以充分支拂仆婢之金额。”彼于归近自己之村时，于某有水之便利处，开袋食麦粉果子。彼开袋前往取水之时，某空树中之黑蛇，嗅麦粉果子之香而入于袋中，食麦粉果子盘卷而坐，婆罗门归来，未见袋中而结缚背至肩上而行。
    尔时途中再生树之树神于树干之穴中云：“婆罗门！若途中汝休息时，汝将死矣，若今日归家，则汝妻将死。”言毕消失。彼回顾不见树神，彼惊惧为死之恐怖所袭，悲泣而到达波罗奈都门之处。恰于其时为十五日之布萨，为菩萨坐于装饰之法座上说法之日，大众手执香花分为数组前往听闻法话。婆罗门见此问曰：“前往何处？”答曰：“婆罗门！今日赛那伽贤者以优美之声与佛之威严说法，汝不知耶？”彼思：“贤者现在说法，予今为死之恐怖所袭，贤者能愈大之烦恼，予亦往其处听闻法语。”于是彼与彼等一同前往彼处，围绕摩诃萨，王亦参加坐于会众之端，彼则肩负麦粉果子之袋，一方为死之恐怖所袭，距法座不远之处而坐。摩诃萨则如天降恒伽河或降甘露雨说明法要，使大众闻法满足而喝采。贤者具有炯眼神目，尔时摩诃萨以五种慈悲，开启澄清之目，各方观察，眺望会众，见彼婆罗门而作如是之思：“诸多会众闻法满足而喝采，而彼婆罗门悲哀而啜泣，由其流泪，心中必有悲哀之事；予将为彼说法，使彼无忧而满足，如酸之剥落铜青，如莲叶之滚落水滴。”于是彼云：
    “汝婆罗门！予为贤者赛那伽，今为使汝无有悲恼，请汝亲切交谈。”菩萨与彼共语唱第一之偈：
一
    汝心混乱根动摇　　由目流泪可知晓
    汝来此处失何物　　婆罗门！愿汝语我欲如何
    于是婆罗门语自己痛苦之原因唱第二之偈：
二
    夜叉云我归　　我妻今日死
    我若不归去　　则我死中途
    依苦我烦恼　　赛那伽！来此为说明
    摩诃萨闻婆罗门之言，如海上投网，扩其智网而自思：“有情之死，原因甚多，即：有落入海中而死者，又于彼处为猛鱼所捕，或落入恒伽河为鳄鱼所夺，由树上跌落为刺所刺，种种种类之武器所伤，饮毒，跌落，由绝壁落下，或受极寒，或罹疾病等等。于此种种死之原因中，依何种原因，今日于途中休息，此婆罗门则自死，若归家则其妻死？”菩萨思考之同时，见到婆罗门肩上之袋，依彼方便善巧之智得知：“彼袋之中，必有蛇入，侵入于婆罗门朝饭之际，因食麦粉果子，未闭袋口而往饮水之时，闻果子之香而入袋，婆罗门饮水归来，不知蛇入袋之事而结袋取之而去。若彼于中途休息，于其场所食晚饭之麦粉果子，开袋置手于其中，则蛇咬彼之手而杀之，此为中途休息者致死之原因；若彼归家中，袋交与妻手，彼女欲见其中之物品，开袋置手其中，则蛇咬而杀之，此为今日归家者妻死之原因。”更依善巧方便得知：“其蛇为黑蛇，大胆而不畏，何以知之？此蛇于袋中，袋触婆罗门之一侧，自己动荡，亦不表示震惊，又于如斯会众之中，亦不显示其自己为存在之事，由此观之，可以了解其为黑蛇，大胆而不畏。”如是摩诃萨有如依天眼得见如是，又如站立之人见此袋之蛇，于王亦参加之会众中，决心依善巧方便之智答婆罗门之质问，唱第三之偈：
三
    考虑种种原因后　　今我所云为真实
    婆罗门！我思汝之果子袋　人所不知住黑蛇
    如是告而问曰：“婆罗门！汝之袋中有麦粉果子耶？”“贤者！袋中有之。”“今日朝饭之时食麦粉果子耶？”“唯然，贤者！”“坐于何处？”“森林树之根前。”“食麦粉果子后，前往饮水时，袋之口结否？”“贤者！袋未结口。”“饮水归来，检点袋后而结袋耶？”“贤者！我未检点而结袋。”“婆罗门！予思汝往饮水之时，因麦粉果子之香，蛇于汝不知之中入汝袋中。因此，汝放下袋，于会众之中解开袋口，退后以杖一根先向袋击打，于是蛇必台首发音，若见黑蛇出，可以解汝之疑。”于是唱第四之偈：
四
    取杖击打袋　　汝见二叉舌
    今解疑惑去　　解袋见黑蛇
    婆罗门闻摩诃萨之言，惊怖依言而行。蛇为杖所击，由袋口而出，彼眺望大众而止住。
    为说明此事实，佛唱第五之偈：
五
    表情惊怖婆罗门　　会众之中解果袋
    毒蛇被击抬镰首　　爬行脱出燃怒焰
    蛇抬镰首出来时，有预兆显现摩诃萨如一切智之佛：大众数千挥动衣物，无数数千拍手震响，又如密云之降雨，降七宝之雨；数千善哉之叫声，起如大地震裂之骚动。今以佛之威严，对如是之质问作答，非生之力，亦非种姓、家世、国家、名誉、财宝之力，然则为何力？乃智慧之力。有智慧之人，增知见，开圣道之门，得不死之大涅槃，得成就声闻、独觉智、三藐三菩提；于得不死之大涅槃法，惟有殊胜智慧，其他不过为智慧之从属。故如是云：
    智慧犹如星中月　　谓为最胜之贤者
    戒律幸福一切法　　皆为智慧之从者
    依摩诃萨答如斯质问之时，某捕蛇者以口具嵌蛇，捕蛇而放入森林之中。婆罗门近于王前，向王合掌祝福，感谢王而唱半偈：
六
    见出贤者最高慧　　最上收获为国王
    彼向王表感谢之后，由袋中取出七百金币，亦向摩诃萨感谢，欲为欢喜之赠物，唱一偈半：
    汝离障碍有知见　　婆罗门！汝之智慧人惊叹
七
    吾有七百钱　　一切奉献汝
    今日救我命　　我妻亦幸福
    菩萨闻此唱第八之偈：
八
    贤者唱诸偈　　不为取报酬
    婆罗门！财产应与汝　汝取归自家
    摩诃萨如此语毕，与婆罗门一千金币，菩萨问曰：“婆罗门！汝所得之钱，将与何人？”“贤者！予为妻而得钱。”“汝妻年老抑或年少？”“贤者！予妻年少。”“若然，汝妻与他男为非行，为使非行得无顾虑，而将汝放逐出外。若汝持金归家，则汝苦心所得之金，汝妻将与自己之情人，因此，汝勿直接归家，将金放置于村外树根某处，将金隐藏而后入家。”菩萨语毕，送彼而出。
    彼行近己村，将金藏于树根某处，然后回归自己家中。尔时妻与情人并坐，婆罗门立于门前云：“吾妻！”妻知彼之声，熄灭灯火开门。婆罗门入内时，妻伴情人而出，使立于门前，再行入内。见袋中无任何物，妻问曰：“汝为得物而出门，今何所得耶？”“予得一千金币。”“现在何处？”“予置于如是如是之场所，明晨取来，汝勿心忧。”妻去告彼情人，彼往夺取如自己所藏之物。
    婆罗门次日前往，不见其金，往菩萨之处，菩萨问曰：“婆罗门！汝事如何？”
    “贤者！予金不见。”“汝告知汝妻耶？”“贤者！予曾告之。”菩萨悟其妻告知情人，菩萨问曰：“汝妻有相识之婆罗门耶？”“贤者！有之。”“汝有相识者耶？”“贤者！有之。”于是摩诃萨与七日间之费用，向彼云：“汝往，第一日邀请汝七人、妻七人，合为十四人之婆罗门加以招待飨宴，由次日以后，每日各减一人，至第七日，则为邀请汝一人、妻一人，合为二人之婆罗门与以招待飨宴。而依妻于第七日受招待之婆罗门，汝如知其任何日皆前来，请告我知。”婆罗门依言告摩诃萨：“贤者！予知任何日皆前来为食事之婆罗门。”于是菩萨与彼一同遣人呼彼婆罗门前来，问曰：“汝有否由如是如是之树根取此婆罗门一千金币之事？”“贤者！予未有取。”“予为赛那迦贤者，汝不知耶？予可将彼金取来。”彼心生恐怖而自白曰：“予实取之。”“汝如何将金处理？”“贤者！予正藏之。”
    菩萨向老婆罗门问曰：“汝仍置彼女为妻耶，或娶他女耶？汝将何为？”“贤者！彼女乃我之物。”菩萨遣人取来婆罗门之金，呼婆罗门之女亦至，由盗人婆罗门之手将金交与老婆罗门之手，而盗人婆罗门与以王罚，由城市放逐，对婆罗门之妇亦与惩罚。与婆罗门以大名誉，使彼住于自己之近处。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，多人得预流果──而佛为作本生今昔之结语：“尔时之婆罗门是阿难，树神是舍利弗，会众是佛之会众，赛那迦贤者实即是我。”


10集.本生经·407.四○三 阿提阇那婆罗门本生谭

《小部·10集.本生经·407.四○三 阿提阇那婆罗门本生谭》

    四○三 阿提阇那婆罗门本生谭

［菩萨＝婆罗门］

    序分 此本生谭是佛在阿罗毗附近之阿伽罗婆庙时，就作草庵之规则所作之谈话。此故事于前之宝珠颈龙王本生谭［第二五三、汉译南传藏第三十四卷］中，已为说述。佛呼比丘等曰：“汝等比丘！在佛未出世以前，依外道出家之出家者，虽然由王与以施物之选择，但乞求非他人之所好，亦不与他人愉快之感，是故多不乞求。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于某街之婆罗门家，人人呼彼名为阿提赛那童子。成年开始，彼于得叉尸罗学习一切技术后，知爱欲之苦痛，出家入仙人之群，得神通力与定力。常住雪山地方，欲求盐酢，出至人里，到着波罗奈住于公园，翌日为乞食游行至王庭；王对彼之行为态度，甚为满足，呼彼近前，坐于宫殿之坛座，给与美食，食已，王由彼闻感谢之言甚喜，得彼之同意，使摩诃萨住于王庭之内，一日施行二三次之招待。
    某日，王满足于法语，王云：“自王国以下，汝欲何物，请汝言之。”王使菩萨选择，菩萨不云：“请将此与我。”而其他之乞求者则云：“将此与我。”对自己所欲之物，任意乞求，王心虽不愿，但仍施与。某日国王自思：“他之乞求者或托钵僧，向予乞求‘请与我如是如是之物’，而阿提阇那自予与彼选择之时以来，任何之物，亦不乞求，彼实贤能而长于方便，予将问彼。”某日彼于早饭终了，往彼之所，坐于一方，问他人乞求与彼之不乞求之缘由，唱第一之偈：
一
    阿提阇那仙　　乞者予不识
    结群来乞求　　如何汝不求？
    菩萨闻此唱第二之偈：
二
    乞求者不乐　　不与者不乐
    是故予不求　　予不抱敌意
    王闻此言唱次之三偈：
三
    乞求生活者　　非时乞施物
    夺他人善行　　失自己生计
四
    乞求生活者　　以时乞施物
    他人为善行　　自己得生存
五
    见来乞求者　　贤者决不怒
    梵行者！予对汝爱慕　汝选一切物
    如斯菩萨虽由王给与选择，但决不乞求。菩萨于王述自己之希望时，向王说示出家之道：“大王！乞求之事，为爱欲之享乐者与在家者所行之事，非出家者之所为，出家者由出家之时以来，为与在家不同之清净生活。”为说明出家之道唱第六之偈：
六
    智慧者不乞　　信士能知之
    故圣者默立　　此即彼乞求
    王闻菩萨之言曰“尊者！贤明之相从者自知与其友佳物，予亦如是如是与汝。”于是唱第七之偈：
七
    婆罗门！我与汝赤牛1 　千牝与一牡
    闻汝相应法　　何故不可与！
    闻如是语已菩萨曰：“大王！予为一贫穷之出家僧，牛对予为无用。”菩萨与以拒绝。于是王守彼之教诫，为布施等之善行，出生为天界之身，菩萨亦为不退转之禅定者，得生于梵天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，多人得预流果──而佛为作本生今昔之结语：“尔时之王是阿难，阿提阇那即是我。”

注：
1 可与第三二三、梵与王本生谭之第四偈（汉译南传藏第三十四卷）参照。


10集.本生经·408.四○四 猿本生谭

《小部·10集.本生经·408.四○四 猿本生谭》

    四○四 猿本生谭

［菩萨＝猿］

    序分 此本生谭是佛在祇园精舍时，对提婆达多没入地中事所作之谈话。彼没入地中时，比丘等于法堂开始议论：“诸位法友！提婆达多与其同伴一同亡灭。”尔时佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼与同伴之亡灭，非自今始，前生亦如是亡灭。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨生为猿，与五百之猿同伴相伴，住于王庭。提婆达多亦生为猿，与五百之猿同伴住于其处。某日，司祭前来庭苑，沐浴后着衣欲去时，某一恶戏之猿先来，止于庭苑入口之弧形门顶，向司祭之头上落下粪便，更又于其仰面见时，落于口中。彼于归去云：“甚善，予知有如何处分汝之方法。”向猿威胁，再行沐浴而去。猿等为彼所怨而倍受胁迫，向菩萨告语，菩萨向一千所有之猿宣告：“住于怨恨者之住所，甚为不宜，一切猿群应离此往他处。”而不从顺之猿，则与自己之同伴相伴云：“此事以后自明。”而不肯离去。菩萨则伴随同伴往森林而去。
    某日，女奴隶于日下晒捣米，为山羊所食，彼女向山羊投以松火，火着山羊之体，逃往象舍附近某草屋之壁擦体，火着于草小屋，移至象舍，烧伤象舍中之象背，象医为象治疗；司祭思考捕猿之方法，巡回踱步？彼来向王伺候而坐时，王作是语云：“尊师！我等之象，多有伤者，象医不知治疗，汝知治疗之法耶？”“大王！予知。”
    “究应如何？”“猿之油脂最善。”“如何可得？”“王庭岂非住有多数之猿耶？”于是王命杀住王庭之猿，持脂肪来。射手前来，五百之猿，全部射杀，猿之大将虽被矢射而未倒于彼处，逃来菩萨之住所倒毙。猿等云：“彼来我等之住所而死”，彼等将此猿被射杀之事向菩萨告知，菩萨前来坐于猿群之中央云：“彼等不顾贤者之教诫，住于怨恨者之住所，正所以招致灭亡。”彼对群猿教诫唱次之诸偈：
一
    怨恨者住所　　贤者不居住
    虽住一二夜　　住者遭不幸
二
    愚痴人之言　　信者成不幸
    只为一只猿　　全群遭不幸
三
    愚者为群首　　自信为贤者
    己为心支配　　恰如猿倒事
四
    愚者有势力　　护群为不善
    同伴赍不幸　　如媒鸟之例
五
    贤者有势力　　护群多为善
    同伴赍幸福　　如同天帝释
六
    戒律闻思慧　　自己体现者
    自己与他人　　皆得齐幸福
七
    戒律闻思慧　　思量之贤者
    支配诸群伦　　一人或出家
    如是摩诃萨虽为猿王，而说明应学习戒律之义务。
    结分 佛述此法语后，作本生今昔之结语：“尔时之恶猿是提婆达多，同伴是提婆达多之同伴，贤明之猿王即是我。”


10集.本生经·409.四○五 婆迦梵王本生谭

《小部·10集.本生经·409.四○五 婆迦梵王本生谭》

    四○五 婆迦梵王本生谭

［菩萨＝弟子］

    序分 此本生谭1是佛在祇园精舍时，对婆迦梵天所作之谈话。彼曾抱持邪见云：“予此状态，常住坚固，为不变不灭法，世间依此别无其他出离之涅槃。”此梵天于前世之生，曾修禅定，生广果天，于其处经过五百劫间之寿命后，生遍净天，于六十四劫间经过其处后，往生光音天，生于其处为八劫间，即于此处，彼起此之邪见。彼由高之梵天界退转之事及生于此处全无记忆之事，即因不知此二事，而抱此邪见。
    世尊知彼心起如是之思，如力士于屈伸其臂之间，离祇园精舍而出现于梵天界。梵天见世尊云：“尊者！善来。得遇尊者曾来此处之机会以来，已历时甚久。尊者！予此之状态，常住坚固，为绝对不变不灭之法，不生、不老、不死、不灭、不被作，由此以外，无其他最上之出离。”彼如此云已，世尊回答婆迦梵天曰：“婆迦梵天实为无智，何以故？汝以无常之存在云为常住……乃至……有其他之最上出离云为无最上之其他出离。”梵天闻此自思：“世尊向我云：‘汝如是云，汝如是云’者，世尊知我之事，对我追问不舍。”梵天恰如一软弱之盗贼，受得二三之打击即云：“何故云此？予为盗贼，则某某亦盗贼，某某亦盗贼。”彼如同举发所有之同伴，彼畏怖世尊之质问，一面举发自己之同伴，而唱第一之偈：
一
    瞿昙！七十二人为善行　超越生死实伟大
    最高智得最高善　　多人最终切望者
    佛闻此谈话唱第二之偈：
二
    婆迦！汝思寿命长　　实汝寿命短
    梵天！百千无央数2 　　我知汝寿命
    婆迦闻此唱第三之偈：
三
    世尊！我见无限物　超越生死苦
    过去我如何　　制戒与德行
    世尊既知我　　语我应知者
    世尊教说彼过去之事端，唱次之四偈：
四
    将殁渴热苦　　汝使多人饮3
    过去戒德行　　如由眠至觉
五
    引导被捕被缚者　　叶尼川岸汝解放4
    汝之过去戒德行　　如眠至觉我记忆
六
    恒河之流欲溺人5 　贪欲之龙望捕船
    勇持定力汝解放　　化金翅鸟吓龙王
    汝之过去戒德行　　如眠至觉我记忆
七
    汝具正智有戒行6 　我名劫波为弟子
    汝之过去戒德行　　如眠至觉我记忆
    依佛之言，彼忆起自己所作之业，对佛感谢唱最后之偈：
八
    尔正知我生　　又亦知他生
    尔正成佛道　　教化诸众生
    尔辉神通力　　正照梵天界
    结分 如是佛使知佛自身之德，说法明圣谛之理，说圣谛之理竟时，一万梵天之心，离执着而由漏解脱。如是世尊成为众多梵天之保护所，由梵天界归回祇园精舍，以上所述之方法而为此法语，于是作本生今昔之结语：“尔时袈裟衣苦行者是婆迦梵天，劫波童孺即是我。”

注：
1 此本生谭缺少说过去事之主分。
2 无央数（Nirabbuda）不能计数之数名。
3 注释者就此偈云，此梵天尝为苦行者住于沙漠，向经过其处之人给水。某时，有由五百之车所成之一队商，至此沙漠，迷失方向，不能获得薪水，濒临死亡，苦行者见之，依定力使恒河之水流来此处，使其傍出现森林，人人得薪水，再续旅程，注释有此一段故事。
4 注释者就此偈云，此梵天为苦行者，住于流经森林之河川所添之村。某时，盗贼袭村，捕缚村人，押往山中而行，途中使村人在外等待，彼等入窟中为食事，苦行者闻畜兽之叫声及妇女子之求救声，化为王者之姿，率大军至其处，盗贼见之而逃去，苦行者伴诸人至己村来住，注释有此一故事。
5 注释者就此偈云，此苦行者尝住恒河之畔时，诸人将二三只船结在一处，于其上设置花殿，于此处开宴，食残之饮食物投舍河中，触怒住河中之龙王。龙王化一大怪异之形出现，将欲倾覆此船，苦行者闻诸人发出惊怖之叫声，依定力化为金翅鸟前往其处，龙王见此，心生恐怖，深潜水中，诸人得以无事。注释有此一故事。
6 可与第三四六袈裟衣（kesava）行者本生谭（汉译南传藏第三十四卷）参照。


10集.本生经·410.四○六 健陀罗王本生谭

《小部·10集.本生经·410.四○六 健陀罗王本生谭》

        第二章 健陀罗品

    四○六 健陀罗王本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对药物贮藏学处所作之谈话。此为王舍城所起之事，尊者毕磷陀婆蹉释放园丁之家族，赴王宫以神通为王造黄金宫殿时，众人满足，送长老五种之药品1，彼长老则与其眷属教团，因其眷属已持有甚多，于是将所得之药物充满于壶、瓶及托钵袋内。众人见此，愤慨思之：“此等贪欲之沙门，实与守宝库门之人无异。”佛闻此事，教以学处曰：“此实为有关病比丘之事2。”佛言：“汝等比丘！佛未出现于世之时，人就外道而出家，贤者只持五戒，为翌日而贮存盐及砂糖而遭人非难；虽然如此，而汝等入此得救之教，犹为第二第三之日而贮存。”于是佛为说过去之事。
    主分 昔日，菩萨于健陀罗国为健陀罗王之王子，父死后，即王位，正当治国。又于中国，有毗提诃国名，毗提诃王治国。此二人虽为未见之友，但彼此互相坚信，当时人长寿生活为三万岁。
    而此健陀罗王，于某一满月布萨会之日，严守戒律，于高殿设华丽之座席，坐于中央之王座上，开窗眺望东方世界，向大臣等作适切之法义说法，于一刹那间，天空上升之圆月为罗睺所覆3，月光隐而不现。大臣等将不见月光，月为罗睺所夺之事，向王告白，王观月自思：“此月为外来之污所秽，月光不见；予亦因臣下之污，如月为罗睺所夺，使予为无光之物，对予实不相应。予应如净照天空之月，应舍王位出家，对予更有何必要为他之教诫？予对家族家臣均无执着，予应晓谕自己游行四方，此对予方为相应。”于是王云：“汝等可为所欲为。”王国与彼大臣等，彼则于放弃迦湿弥罗及健陀罗两国之王位后，出家入仙人之道，依禅定而得神通，委身于禅定之喜悦，生活于雪山地方。
    然而毗提诃王向商人讯问：“有关我友之幸福如何？”时，闻彼入于出家之生活而自思：“予友出家，予在王位又将如何？”于是彼亦舍弃七由旬之弥提罗市、三百由旬之毗提诃国、壹万六千村落之支配权、充裕之宝库、壹万六千之舞姬，不顾子女而入于雪山地方出家，食野生之果实以续命，静静而为宗教之生活。
    彼等两同为修行，后日相互邂逅，亦不提往事，而彼此互相调和，静度宗教生活，而毗提诃仙人则对健陀罗仙人加以奉仕。
    两人于某满月之日，坐于某树之根元，谈论适法之事时，天空升起之月，又为罗睺所覆。毗提诃仙人观察眺望：“何以月光沉没？”彼见月光为罗睺所夺问曰：“尊师！究竟月为谁所覆，隐而不照？”健陀罗仙人答曰：“弟士！此罗睺污月无光，予因观月为罗睺所夺，予思：‘此净月为外来之污而不现光，对予此王位之污，亦恰如罗睺之对月，此王位使予为无光之物，予将出家。’予立即以月为罗睺所夺为缘，舍弃王位而出家。”毗提诃仙人问曰：“尊师！君身为健陀罗王耶？”健陀罗仙人答：
    “唯然。”毗提诃仙人云：“尊师！予为毗提诃国、弥提罗市之毗提诃王，予等实为相互未见之友。”健陀罗仙人问曰：“然尔有如何之缘耶？”毗提诃仙人答曰：“予闻尊身出家时自思：‘此人为真正看破出家之功德。’予以尊身为缘，舍弃王位而出家。”彼等自彼时以来，非常亲密而调和，食果蓏而游行四方。
    彼等长期住于其处，亦为得盐与酢，由雪山下来，至某国境之村。众人等对彼等之举止满足，给与施食，得彼等之同意，由森林中建立使用为休息场所之住居，又为彼等之食事，与中途造一净水之场所为家，彼等于国境村落行乞已，即与彼草葺之家完毕食事，再赴己之住所。而此村之人与彼等食物，有时与盐入钵，有时亦与全无盐气之食物。
    某日之事，村人对草笼施与甚多之盐，毗提诃仙人前往得盐，食事之时，充分与菩萨而自己亦取适当量之后，余者入于草笼之中，彼思：“此决定为不得盐之日使用4。”将盐保存于积草之内。其后某日，得无盐气之食物时，毗提诃仙人与健陀罗仙人以盛施食之皿，由草笼之内将盐取出云：“尊师！请取此盐。”健陀罗仙人问曰：
    “今日未由村人得盐，汝由何处入手？”毗提诃仙人答：“尊师！先日由村人得盐甚多，尔时予思：‘此决定为不得盐之日使用。’故将余者保存。”然尔时菩萨云：“愚者！尔舍一百由旬之毗提诃国而出家，为无一物之境遇，而于此起盐与砂糖之欲。”菩萨咎诫于彼唱第一之偈：
一
    尔舍诸村邑　　一万六千多
    弃多库中宝　　今又思储蓄
    毗提诃如斯被咎，难堪而抱敌意云：“尊师！尊身不见自己之罪过，只视予之罪过。实则尊身因自思：‘对他人教诫，对自己又有何要，唯应教诫自己。’故舍王位而出家，然于此处何故对予教诫？”于是为唱第二之偈：
二
    舍健陀罗国　　诸多财宝弃
    远离诸教诫　　于此教诫我
    菩萨闻此终了唱第三之偈：
三
    毗提诃！我为说正法　　我不好非法
    宣说正法时　　我不染邪恶
    毗提诃闻菩萨之语已云：“尊师！纵令所言为有益之事，而云反对他人使之发怒，终非善举。尊身对予恰如以钝刀剃刮，颇为粗暴。”于是唱第四之偈：
四
    如何种类事　　如为烦他人
    纵令有大益　　贤者不为语
    菩萨闻此唱第五之偈：
五
    恼人或不恼　　散落如谷粉
    宣说正法时　　不为邪恶污
    菩萨为此言已，又举善逝［佛］之教诫：“阿难5！如陶师之不铸生粘土6，我不以尔为对相。而阿难！予为再三再四之咎言，使汝将住为真实者。”此为善逝［佛］之教诫，应住于相应之行，恰如陶师再三叩于瓶而不取生烧之物，只取善烧之瓶，为说明此理，彼再唱次之二偈：
六
    人自为觉悟　　若不得圆满
    林中盲水牛　　多处乱游行
七
    此处若有人　　善自为修行
    彼等为积德　　留意为游行
    毗提诃仙人闻此已，向菩萨言：“尊师！今后请对予教诫，予任性自然之气质，今与尊身之语已相合致，故请师恕予。”彼向菩萨请求宽恕。于是彼等生活亲密，再归雪山，菩萨于其处向毗提诃仙人述说入定修法7，彼行之而修得神通力及定力，如是具禅定不退转之二人，得成可生梵天界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之毗提诃是阿难，健陀罗王实即是我。”

注：
1 五种之药物指酪油（Sappi）、牛酪（Navanīta）、胡麻油（Tela）、蜂蜜（Madhu）及糖蜜（Phāṇita）。此为参考 Mahāvagga, III 1-16 而出者。
2 Mahāvagga, VI 15-16 曰：「实为对病比丘众适用之药物，即关于酪油、牛酪、胡麻油、蜂蜜、糖蜜等，得受此等后，最高可保存七日间使用。」此处即引用此等之句意。
3 罗睺（Rāhu）据传说为「象徵黑暗之龙头神，罚为太阳与月之反逆者，由口中入为隐饰之魔神」。佛教以此为非天（Asura）中之一魔神。
4 「决定于不得盐日」为 Aloṇaka-divase bhavissati 之译语。此是 √bhū 未来形之特殊用法，应予注意。
5 阿难（Ānanda）在此本生谭之末尾出现，指毗提诃王。
6 生粘土，底本为 Āmaka āmaka-matta，脚注为 Āmaka-matta，为「未十分烧之生烧陶土」之意。
7 入定修法（Kasiṇa-Parikamma）为决定在隐遁所之时，为凝视（Kasiṇa-maṇḍala）而入于禅定之一种观法。


10集.本生经·411.四○七 大猿本生谭

《小部·10集.本生经·411.四○七 大猿本生谭》

    四○七 大猿本生谭

［菩萨＝猿王］

    序分 此本生谭是佛在祇园精舍时，对亲族行善行所作之谈话。此一事件将在跋陀娑罗树神本生谭［第四六五］中说明。彼时，比丘等于法堂开始谈论：“诸位法友！正等觉者对亲族人等行善事。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！佛对亲族行善事非自今始，前生即已如是。”于是佛为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生于猿之胎，达成年时，背高幅宽，强而有力，为八万之猿群围绕，住于雪山地方。尔时在恒河岸边，生有枝茂荫浓叶丰如山岭耸立之庵罗树，彼亦称为尼拘律树，果实甘美，品质高而有香味，大如大水瓶状1，其一枝上之果实落于地上，另一枝上者落于恒河水中，而在两枝中间之果实，则落于树之根部。菩萨与猿群俱食果实之间自思：“某时，将因落于水中之果实，我等将有恐怖来袭。”于开花之时节，或于山梨豆大之时顷，使水面之枝，一果无余，使尽食之或落于水中。
    而彼时，波罗奈王于水边之上下张网，于彼处沐浴之时，其中有一果实为八万之猿所看漏，此果熟透，为蚁垤所覆，落入河中，挂于网上。王于当时，快乐度过一天，夕刻将欲归宅之时，渔师等曳起张网，见此果物，彼等不知“如是如是之果物”，而献于王。王问：“此果物云何？”渔师等答：“予等不知。”王复问：“何人知之？”渔师答：“森林官能知，大王！”彼王呼森林官至，由彼等闻知“此为庵罗树之实”。王以小刀切割，先使森林官食，自己亦食，并与后宫彩女及大臣等，庵罗树实之美味，浸泌王之全身。彼王为味欲所执，问森林官彼树生长之场所，“彼生于雪山地方之河岸。”王闻彼等之言，结诸多之筏，由森林官指示道路，回流而行，几经时日，正确不知，渐达其场所。森林官告王：“此即其树，大王！”王系其舟，由多数之从者相伴，徒步往其场所，于树之根部敷床后，食庵罗树之实，品尝种种美味之食物而横卧，于各方面置守卫者，点起火把。
    菩萨于诸人入眠深夜之中，伴从者而来。八万之猿由枝到枝回跃而食庵罗之果，王惊醒见猿群，唤起家臣，呼弓箭师至云：“食此果物之猿，勿使逃去，包围彼等，与以射杀，明日，予将食庵罗果与猿肉。”弓箭师受命同意：“谨遵王命。”围树备矢而立。猿等见不能逃，起死之恐怖战栗，来菩萨之前问曰：“弓箭师云：‘大王！予等将射欲逃去之猿。’彼等围树而立，我等如之何为宜？”猿等战抖而立。菩萨云：
    “汝等勿怖，予救汝等之命2。”彼安慰群猿，攀登一直干之高枝，延伸至恒河面上，由此一端跃离，可跳越至距离百张弓箭以外场所，抵达恒河之岸某树丛之上而下，决定此处降落之场所。彼云：“此距予之来处甚远。”于是取一根竹茎，由根部切断，使之光滑，然后彼思：“必须将竹如此之长缚于树上，如此之长使之悬于空中。”于是，彼又测量此两方场所之位置距离，将竹缚于自己腰上部分之长度忘记算入。彼执竹茎之一端缚于恒河岸边所生之树上，他之一端则结系在自己腰间，彼如风卷残云之速度，跳越距弓箭百张距离以外之场所，但彼未考虑腰间缚竹之长度，未能达到树上，彼只得用双手紧握庵罗树枝向猿群指示：“速速踏我之背脊而越至竹茎上安全渡过。”于是八万之猿向菩萨道别，依其所言而皆逃离。
    尔时提婆达多亦为一猿，居于彼等之间，彼思：“此为予见予之敌人最后之时。”彼攀登至上枝，使起弹动，然后飞跃至菩萨背上而降落，菩萨之心脏起如破裂之苦痛，提婆达多使其起非常之苦痛而后离去，于是菩萨则成为孤独之一身。
    王未入眠，依猿与菩萨所作之行为，悉皆得见，王卧自思：“猿乃动物，不顾自己之命，使同伴等得以安全。”彼于天明时，对菩萨甚为满意称许，彼思：“杀此猿王，实为不善，以方便解彼下来。”于恒河中立一支柱，于彼处系筏，徐徐解下菩萨，背上披以袈裟衣、用恒河之水沐浴，饮以砂糖之水，于清净体上涂以千度净化之油，床敷以用油光滑之皮供彼卧毕，王坐于低座唱第一之偈：
一
    尔以己为桥　　彼等得安渡
    尔与彼等间　　大猿！究属何关系？
    菩萨闻此已，向王教诫唱其余之偈：
二
    我为彼等之君主　　亦为畜群之教师
    调御者！怖君射手欲围杀　　彼等忧悲烦恼起
三
    跳起之空间　　百张弓之外
    贤握竹之茎　　坚固缚后足
四
    如风追残云　　超速接近树
    我未着其处　　以手握枝住
五
    枝与茎之间　　由我背伸悬
    彼等足踏越　　猿渡得安然
六
    桎梏我不苦　　吾死亦不恼
    赍他为幸福　　为我统治宝
七
    大王！予今为汝说此法　　真义示教之譬喻
    王国军队兵马村　　得真统治皆幸福
    菩萨如是予王以教诫后死去，王呼大臣等命令曰：“对此猿王应为诸王之葬式。”又对后宫之彩女曰：“汝等应着赤衣散发，手执松明，往火葬场立于猿王之周围。”
    大臣等堆积百乘之薪木造荼毗所，作诸王之样式，行菩萨之葬式。取头盖骨进于王前，王于菩萨之火葬场建庙，点灯火，供养薰香与花环后，于头盖骨上张贴黄金，乘着于枪尖之上以为前导，捧薰香与花环等往波罗奈行进，止于城门之内侧，装饰全市，行七日间供养。尔时，王受取头盖骨为舍利，纳入庙中，一生之间，奉献薰香与花环等。王则遵从菩萨之教诫，开始行布施，为诸善事，正当治国，成可生天界之身。
    结分 佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时之王是阿难，从者是佛之眷属，猿王即是我。”

注：
1 水瓶，底本为 Kūṭa，此可视为 Kuṭa 之误，译为水瓶。
2 原文为 Ahaṁ vo Jivitam dassāmi，依文字为「予与汝等命」，今意译如本文。


10集.本生经·412.四○八 陶师本生谭

《小部·10集.本生经·412.四○八 陶师本生谭》

    四○八 陶师本生谭

［菩萨＝游行者］

    序分 此本生谭是佛在祇园精舍时，对烦恼之调伏所作之谈话，此事于水本生谭1（第四五九）中将为说明。当时舍卫城有五百之同朋出家，住于黄金敷成之祇园精舍，于午夜中起色欲想；佛对自己之弟子等夜三度、昼三度，一昼夜间六次设法，宛如雌鸟护卵、犁牛护尾、母之爱儿、只眼者守眼，与以看守，随时调伏起来之烦恼。佛于当日之午夜中，观察祇园精舍，知比丘等欲想之动向，佛思：“此等比丘之间所起之烦恼成熟，将破罗汉性之根本，故我今调伏彼等之烦恼，使彼等之罗汉性显现。”佛由香室出，呼长老阿难命之曰：“汝集合住于黄金敷成之精舍比丘诸人。”大众集合已，佛坐于所设之座，佛言：“汝等比丘！心中为所起之烦恼所左右，实为不正，实则烦恼增大，如仇敌坐大，导致破坏。比丘对如何微细之烦恼，亦必须调伏。古之贤者对仅只微细之业因，尚加注意，调伏心中所起之烦恼，达辟支佛之境界。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于波罗奈之郊外某陶师之家庭。彼达成年，建立家计，得子与女，依陶师之工作养育妻子。
    尔时，迦陵哦国之柰多布罗市有名伽兰多之王，彼与诸多之从者往庭园，在园门之处见结有美丽果实之庵罗树，彼于乘坐象之背上伸手摘取一房（一串），入于园内，坐于华丽石之玉座，与分某些可得者后，自食庵罗之果。于王取庵罗果之后，大臣婆罗门家长等思惟他人亦将来取，于是由彼树上击落庵罗果食之，如此屡次前来，登树用棒敲击，折落树枝，甚至未熟之实，亦均食之无遗。
    王于庭园，游乐终日，黄昏乘严饰之象背而归之途中，见彼庵罗树，由象身降下，往树之根部，眺望彼树自思：“此树于晨起见之，尚结实累累不倦之态，非常美丽，今其果实被夺而击毁，失去光彩而立。”王再往其他场所眺望时，见未结果实之其他庵罗树，王再思考：“此庵罗树未结果实，如宝石裸山之美丽，然此树为结果实而遭不运。如此家庭之生活，实亦类似此木，出家生活实类似无实之树；富裕者有恐怖，贫困者无恐怖，予亦必须为不实之树。”如是彼以果树为所缘，立于树之根元，熟思三性2，而完成观念，得辟支佛智慧，于是王思：“胎囊今由予脱落，于三界断除系缚，净化轮回之污积，泪海干，骨壁破落，予已无再生之系缚。”但彼仍为一切装饰所饰而站立。尔时大臣等言曰：“大王！陛下已十分长期之间站立矣。”王答曰：
    “予非为王，予为辟支佛。”大臣云：“大王！辟支彿非如王之姿态。”王云：“然彼等为如何之状？”彼等答：“剃除须发，着袈裟衣，与家族种族不相亲近，如风吹过之云，或如由罗睺遁逃之月，住于雪山之上香醉山洞窟之中，大王！辟支佛乃如是者。”
    尔时王扬起其手，触摸其头，消去俗人之象征，表现沙门之形：
    三衣与铁钵　　剃刀针带纽
    水囊共八物　　比丘慎适应
    所谓僧之资具附于身上。彼立于空中向大众说法，然后通往虚空，向高峰雪山中难陀姆罗洞窟而去。
    于健陀罗国得叉尸罗市有名那迦吉王，在赴高殿玉座之中央时，一妇人两腕嵌有镂钻宝石之腕环，与彼坐离甚近，正研磨馥郁之香。王见之自思：“此等宝石之腕环离开之时，互相不触，亦无音声。”王凝目注视。尔时彼女将腕环由右手嵌入左手，以右手集香，开始磨细，而在左手之腕环与他环相触而出音。王见此二腕环互相接触而出音之事，自思：“相离则此腕环互不相触，然与他物相触则出音；恰如其状，此等生存者相离，则无接触之事，亦无出音之事，彼等为二为三，相互接触，则造成喧嚣。予支配迦湿弥罗与健陀罗二王国之住民，而予亦应如单一之腕环，不支配他人，而只住于支配自己。”彼以腕环之摩擦为对象，居于座上，熟思三性，完成观念，得辟支佛之智慧。余事如前所说。
    毗提诃国之弥提罗市有名尼弥之王，朝食后，为大臣所围绕，开窗下望街路。尔时一鹰由屠场取来一片之肉，飞至空中，数只兀鹰与他鸟一同，到处包围此鹰，为食物而用嘴啄、翼打、足踏，鹰不堪己之被击，弃离其肉，为他鸟所取；余鸟弃击此鹰，追击他鸟，彼亦放弃之时，他者更又取彼，而彼等亦同样啄彼。
    王见彼等众鸟自思：“任何一鸟，取肉者即有苦痛，任何一鸟，放弃者即有幸福；任谁贪五欲者即有苦恼，不然者即有幸福。此等之事，实多物之普通现象，然予有六千之后宫，予如鹰之放弃一片之肉，而弃舍五欲之乐，则可生为幸福。”而彼不断充分考虑，熟思三性，完成观念，得辟支佛之智慧。余事如前所说。
    于北部般遮罗国堪匹拉市有名顿穆迦王，朝食之后，为一切装饰所饰，由大臣等围绕，开窗下望宫廷。尔时，牝牛之小舍门户启开，牡牛等由小舍出来，为爱欲追逐一只牝牛，而持有锐利角之一匹大牡牛，见一只牡牛之来，燃起爱欲之嫉妒，用彼之锐角，突向彼之股间，由突裂开口之处，内脏跳出，彼当场死亡。王见此自思：“此等生物，以动物为始，为爱欲而受苦痛，此牡牛因爱欲而死，他之生物亦依爱欲而被困扰。予必须舍弃困扰此等生物之爱欲。”彼立而熟思三性，完成观念，得辟支佛之智慧。余事如前所说。
    其后某日，此四人之辟支佛，思行乞游行之时，出难陀姆罗洞窟，于阿耨达湖水中，使用可以洁齿之蒟酱杨子，注意洁［净］身体，立于（雄黄）平原整顿下衣，着衣执钵以神通力升至虚空，踏五色之云，在波罗奈郊外路程不远之处降落，而于适当场所挂衣，执钵进入市外，连续乞食，遂来至菩萨之门前。菩萨见彼等欢喜，请彼等入其家，设座使坐，与彼等洗水3，供坚软美味之食物，然后坐于一面，敬礼僧伽之长老已，问曰：“尊师！贵师之出家生活，美妙非常，感官甚净，肤色澄清；观如何之对象使贵师得入比丘阿阇梨之出家生活？”而如彼向僧伽长老之寻问，向其他长老等处亦来寻问。尔时彼等四人对彼：“予等为如是之国，如是之市，如是之王。”云云之状，告以由世间隐遁之理由，顺次各唱一偈：
一
    我见一株庵罗树　　林中色深善丰熟
    结实累累为树害　　彻见其理为比丘
二
    名工磨治宝石环　　妇人磨香挂两腕
    两环接触鸣铿锵　　彻见其理为比丘
三
    只有一鸟持腐肉　　数多众鸟向围攻
    彼为肉饵被击打　　彻见其理为比丘
四
    牛草之中自负行　　我见牡牛美有力
    彼为爱欲遭触毙　　彻见其理为比丘
    菩萨闻各各之偈云：“善哉，尊师！此诸对象与贵师等出家相应。”彼向各各之辟支佛呈赞许之词，而彼闻四人之说法后，对家庭生活顿失希望。辟支佛归去之时，朝食过后，安乐而坐，菩萨呼妻言：“吾妻！四人辟支佛等弃国出家，无何等执着，亦无障碍，得出家生活快乐之味而生活；然予依工资而生活，家庭生活竟有何用？请汝留于家中，面对儿女之烦劳。”彼唱次之二偈：
五
    迦陵讹王伽兰多　　健陀罗王那迦吉
    毗提诃王名尼弥　　般遮罗王顿穆迦
    彼等舍弃诸王位　　无罪出家成辟支
六
    此等总皆集如神　　赫赫光辉如火焰
    婆伽梵4！
    我亦独自欲游行　　所有诸欲皆舍弃
    彼妻闻彼之言云：“因贵君闻辟支佛之说教，予亦在此家庭不能满足。”为唱次之一偈：
七
    今正无此更优时　　贵教于我后难得
    婆伽梵！
    我今亦欲独游行　　如鸟由手被释放
    菩萨闻彼女之言，默然不语。然彼女瞒过菩萨，欲先行出家，彼女云：“贵君！予往水槽取水，请君照看子女。”有如行往其处，取壶而出，彼女往市外苦行者之前而出家。
    菩萨知彼女不归之事，自行养育子女，其后彼等稍长，理解事物之时5，使彼等试为炊饭之任，某日稍硬、某日稍软、某日甚好、某日甚劣、某日毫无盐气、某日味则过咸。儿童语其父曰：“父亲！今日饭硬、今日饭软、今日甚好、今日无盐、今日则盐气过重。”菩萨云：“诚然，爱儿！”菩萨自思：“此诸子女已知生煮、善煮、有盐、无盐，彼等可适应自己之性而为生活，予应出家。”然后彼托付子女于亲族，彼出家入仙人之道，住于市外。
    如是每日往波罗奈乞食之比丘尼（菩萨之前妻）见彼而相谈：“尊者！子女等依付贵君已被杀耶？”菩萨云：“予未杀子女等，予于彼等心已知事物时出家；汝未看顾彼等而出家自乐。”于是为唱最后之偈：
八
    彼等分别生与煮　　已知盐辛盐气无
    知诸事物予出家　　任行尔事予亦行
    如是彼教诫比丘尼使彼女离去，彼女亦信受教诫，向菩萨告别，往彼女欲去之处。实则自当日之后，彼等互相再未会面，菩萨依禅定得神通成为应生梵天界之身。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，五百比丘成阿罗汉──而佛为作本生今昔之结语：“尔时之女是莲华色尼，子是罗睺罗童子，游行尼是罗睺罗之母，游行者即是我。”

注：
1 事，底本为 vaṭṭhu，乃 vatthu 之误。
2 三性（Tīni lakkhaṇāni）即三法印，指诸行无常、一切苦、诸法无我。
3 洗水 dakkhiṇodaka 为「贵水」，尊敬而准备之水，为洗手足之水，故名洗水。
4 婆伽梵 Bhaggavī，从注，婆伽梵即菩萨妻之名。
5 事物之理解，底本为 attano ayanāya jānana-samatthatam「对自己道之理解」，即对自己生活道之理解义，故译「事物之理解」。


10集.本生经·413.四○九 坚法本生谭

《小部·10集.本生经·413.四○九 坚法本生谭》

    四○九 坚法本生谭

［菩萨＝大臣］

    序分 此本生谭是佛在憍赏弥之近处瞿师罗园时，对优填王之牝象跋陀罗婆提所作之谈话。盖此牝象之装饰与优填王之王统，将于摩登伽本生谭［第四九七］中说明。
    某日，牝象来至市内，彼见世尊晨起为圣众围绕，具无比佛之尊严1，入市内乞食，彼伏于世尊之足前云：“世尊为全知、全世界之济度者！正血统之优填王，于我少时能完成工作，王思：‘予因此［象之］荫而生活，支持王位与皇后。’予受宠爱与尊敬，以一切装饰而饰身，于住所涂香料，于四方张多彩之幕以围绕，以香油燃灯火，梵香备皿，于侧所据置黄金之壶，使予住于多彩之毛毡之上，而王与我以种种适应美味之食物；然今予年老，不能完成工作，断除所有之尊敬，于是予无援助，亦无资力，于林野食克达迦树之果以维持生活。予无其他扶助，请让优填王知予之美德，再与我原来之尊敬，世尊！”彼悲痛向如来叹愿乞求。佛言：“尔往，我语王再与汝尊敬。”语毕即向王宫之门而出发。王引如来进入，于内殿以佛为上首2，向比丘众为大供养。佛于食事完毕感谢，问王曰：“大王！跋陀罗婆提现居何处？”王答：“予不得而知，尊师！”佛言：“大王！以名誉与奉仕者，因彼年老而取去，是为不当，满足而深感谢是为适宜。跋陀罗婆提今年老、老衰，无人保护，于林野食克达迦树果以维持生活。视老年如无关者，于王实为不宜。”佛说明跋陀罗婆提之美德后：“请王再与彼原来之尊敬。”佛言毕而辞去。
    王依佛言：“依如来之言，实为说明跋陀罗婆提之美德3，再以原来之荣誉与彼。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！如来语此美德，恢复已失之荣誉，非自今始，昔日亦复如是。”于是佛为说过去之事。
    主分 昔日有坚法王于波罗奈之都治国时，菩萨再生于大臣之家庭，达成年后，奉仕于王，彼由王受大荣誉，立于最尊贵大臣之地位。时此王有一头力量强大之牝象4，此牝象日行百由旬，完成对王使者之任务，于战场交战破敌。王思：“此牝象为予之一大援助者。”于是对彼施以一切之装饰，如同依优填王对跋陀罗婆提所与之状况，超乎一切之尊敬。然彼于年老力弱，王则取去一切之荣誉，自此以来，不被保护，彼于林野食草叶为生。
    某日之事，宫廷因容器不足，王呼陶师前来云：“容器实有不足。”陶师云：“予无系车运牛粪5之牝牛，大王！”王闻其语，问曰：“予之牝象现在何处？”答曰：“彼任意流浪，大王！”王云：“今后可用牝象往取牛粪。”将彼象交付陶师，陶师云：“谨遵如命。”依言而去。
    某日牝象由市中出行时，见菩萨入来市内，伏于菩萨之足前，忧伤悲痛云：“尊师！予年轻时，王思予为援助者，与予以大荣誉，今因年老，夺取一切，更不思予之事，予不被保护，于林野食草叶以维持生活。落入如此不幸之予，今又交付为陶师系车，除措予身于君，别无归依避难之所。予对王之奉仕，贵君素悉，今请恢复予已失去之荣誉。”于是唱次之三偈：
一
    予为坚法王　　满足其使命
    前进枪当胸　　勇取临战争
二
    我行之伟业　　王实不知耶
    战场美战果　　传令派使者
三
    孤独我无援　　我恐将死去
    时亦有陶师　　与我运牛粪
    菩萨闻此语云：“尔勿叹愿，予语王恢愎尔之荣誉。”彼安慰牝象后，入市朝食完毕，往王之前，开始谈话：“大王！某某之牝象为陛下于如是如是之场所，附枪于胸，有无参加战争之事耶？又于如是如是之日，颈缚信件有无被派遣远行四百由旬之事耶？陛下曾与彼以大荣誉，而此牝象今在何处？”对菩萨之问，王答曰：“于将此牝象为运牛粪，交付陶师。”
    尔时，菩萨云：“大王！与牝象为陶师系车之事，究为陛下之善事耶？”菩萨向彼王教诫后，唱次之四偈：
四
    合己之所望　　对之与敬意
    无用即舍去　　武士舍牝象
五
    功德与善根　　尔时不尽解
    当愿求德处　　彼德将被积
六
    受善根功德　　于善理解时
    当愿求得处　　彼德将被积
七
    斯多来此处　　有幸向汝言
    对谁皆感谢　　可长住天界
    如是菩萨自王开始，向所有集合者与以教诫。王闻此，再与牝象以荣誉，而随菩萨之教诫为布施等净业，成为应生天界之身。
    结分 佛述此法话后，作本生今昔之结语：“尔时之牝象是跋陀罗婆提，王是阿难，大臣即是我。”

注：
1 佛之尊严 Buddhasiriya 系 Buddhasiriyā 之误。
2 佛，底本为 Budha 系 Buddha 之误。
3 原文 Kathetvā 应作为 Pas. grd 看待。
4 原文 oṭṭhi-vyādhi（病骆驼）指猎用之骆驼。按文脉上意味为牝象。
5 牛粪为烧陶土所用之物。


10集.本生经·414.四一○ 苏摩达多象本生谭

《小部·10集.本生经·414.四一○ 苏摩达多象本生谭》

    四一○ 苏摩达多象本生谭

［菩萨＝帝释天］

    序分 此本生谭是佛在祇园精舍时，对某一老僧所作之谈话。彼使一沙弥出家，沙弥为彼之侍者，因重病而死去；彼死之时，老僧悲泣而环绕。比丘等见此，于法堂开始作如下之谈话：“汝等法友！某老僧为沙弥之死而悲泣环绕，失死之正念行处（修行法）。”佛出彼处问曰：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！彼死之时，此者为彼哭泣，非自今始，前生即亦如是。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨为帝释天。有一福裕之婆罗门，舍欲入雪山，入仙人之道，出家后拾落穗，于森林取根及果物以维生活。某日之事，彼为求果蓏而往外出，发现一只象子，伴彼归至自己草庵，视若己儿1，名苏摩达多，食以草叶，与以看顾。彼象成年，身体渐大，某日因食物过多，为不消化而衰弱，行者使彼入草庵后，为采果蓏而外出，于彼未归之中，象子已死。行者于采果蓏归来之时自思：“他日予子皆来迎予，今日则不如是，彼究往何处？”彼叹息而唱第一之偈：
一
    森林遥远由彼方　　以前我子皆出迎
    彼象因何今不现　　苏摩达多今何处？
    彼如斯叹愿来至经行坛，发现彼已倒毙时，行者紧抱象之颈处，悲叹而唱第二之偈：
二
    此处彼死倒　　如被摘幼芽
    彼今倒地上　　呜呼我象死
    此一刹那，帝释观察世界自思：“此行者舍妻子出家，今对象子怀我子之想而叹愿，摇动彼心，正气不符。”于是来至草庵，立于空中唱第三之偈：
三
    汝为出家　　使心解脱
    沙门不善　　悼念死者
    彼闻其言唱第四之偈：
四
    帝释！
    实为相共住　　无论人与兽
    爱着燃胸中　　如何不叹彼
    尔时帝释教诫于彼唱次之二偈：
五
    叹泣已死者　　泣者泪不干2
    勿泣！仙人！
    然汝泣死者　　贤者云无益
六
    婆罗门！
    实汝持悲泣　　若使死者生
    诸皆共泣叫　　各等诸亲属
    行者闻帝释天之言后，正思去忧，拭泪终了，为赞叹帝释唱其余诸偈：
七
    如火注苏油　　爱着燃我心
    如以水注之　　忧悲皆消止
八
    实我受忧枪　　深心起染着
    忧悲恼我时　　我为子逝故
九
    此我枪被拔　　脱忧心无浊
    不叹亦不泣　　神之主！我愿闻教诲
    彼既述此等之偈，如是帝释教诫行者，归自己之住居而去。
    结分 佛述此法语后，作本生今昔之结语：“尔时之象子是沙弥，行者是老僧，帝释即是我。”

注：
1 视若己儿译为 Puttaṭṭhāne ṭhapetva，依文字所译为「使住于儿童之住屋」。
2 泪不干在文脉上依注译为 assusukkhanakālo n'atthi。


10集.本生经·415.四一一 须尸摩王本生谭

《小部·10集.本生经·415.四一一 须尸摩王本生谭》

    四一一 须尸摩王本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对大无欲所作之谈话。实即彼时，比丘等坐于法堂，称扬十力（佛）之无欲，佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！我到达彼岸，而成今之无欲，亦无何不可思议，我于几百千万劫之间力行无欲，前生我亦弃三百由旬之迦尸王国，成为无欲而出家。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，菩萨托胎于王之司祭正妻，于彼降生之日，波罗奈王亦生一王子，在彼等命名之日，菩萨命名为须尸摩童子，王子被称为梵与童子。波罗奈王闻菩萨与王子同日出生，使人伴菩萨前来，交与乳母，与王子一同养育；达成年后，彼等二人美丽具天子之容姿，于得叉尸罗修得一切之学艺而归。与菩萨共同饮食居住之王子为副王，父死后登王位时，以大名誉与菩萨，使立于司祭之地位。昔某日之事，装饰街市，王严饰如帝天王，乘坐于如伊罗婆那1之稳和而又优美之象肩处，使菩萨于后座乘于象背右绕于街市。王母思欲见其子，立于窗前，见右绕街市归来乘于后座之司祭，起恋着之心，入于寝室，而自思：“予如不得此想，予将死于此处。”于是吐出食物，就卧于寝床。
    王不见其母问曰：“母君在于何处？”“患有疾病。”王闻而往母亲之侧，问候完毕后问曰：“母君之病体如何？”彼母羞惭，并无何语，于是彼出往就坐于王座后，呼己之妃近前云：“予观母君有不快之色。”于是遣妃前往。王妃为母后擦拭背脊询问，女人彼此对自身之秘密终不能隐瞒，彼女向王妃述其理由。
    王妃闻此转告于王，王云：“此事不难，汝往安慰母后，于使司祭为王，使母后为彼之后。”王妃前往安慰母后，王亦呼司祭前来，告知此事云：“请卿与于母寿命，卿如为王，于母为王妃，予为副王。”菩萨云：“此事实难从命。”彼拒绝王之言辞，王履次垦愿，彼只得接受。于是王以司祭为王，母后为王妃，自为副王。
    彼等一时虽度过亲密之生活，尔后家族生活颇感不快，菩萨心起舍欲出家之倾向，对烦恼爱欲已无执着，彼立亦独身、坐亦独身、卧亦独身，恰如为牢狱所系之人，又如闭入笼中之鸡。
    尔时彼之妃自思：“此王与予不共享乐，独立坐卧，盖此王年少，元气拨刺，予则年老，头现白发，予付虚言向彼云：‘大王！君身头上现一根白发。’以一方便，使彼满意，与予享乐。”某日彼女装作为王探索头虱，向王云：“大王！君身年老，君身头上生有一根白发。”菩萨云：“吾妃！如是汝拔此一根白发，置予手上。”于是彼女由王之头拔取一发，将彼投舍，而取自己头上之白发云：“大王！此为君身之白发。”将发置于王之手上。
    菩萨见此心起怖战，由如金色板之额流出冷汗，彼戒自己而思：“须尸摩！尔年少而终老，如斯长久之间，恰如村豚回转于粪泥之中，沉湎于欲之污泞而不能舍污泞而去。于尔而言，今非弃欲入雪山出家住于梵行之时耶？”于是为唱第一之偈：
一
    原为黑发毛　　生头任何处
    今日见白发，须尸摩！　践法梵行时
    如是依菩萨赞叹梵行住功德时，他者（妃）自思：“予对此菩萨思使怀贪欲而彼反思为放弃之行，予心中战栗，今须使彼不为出家之思而赞扬彼身体之美。”妃决定唱次之二偈：
二
    大王！
    我有白发汝身无　　白发在于我头首
    我为虚言王莫怪　　大王！一切之罪请赦吾
三
    我君！
    年少且美丽　　如春之幼芽
    观我并微笑　　人主！勿追逝去岁
    菩萨闻彼女之言云：“吾妃！身往年老之时，此黑发须变如麻布之白状，此当然之事汝已实言，何以故？类如青莲等花环可爱之金色姿，美好而年少优美武士族之少女等，经年老者，见为颜色已褪，肉体颓败之故。吾妃！实此生类不幸之终焉，乃如是耳。”菩萨更以佛之威力说法：
四
    予见年少女　　健美善容姿
    伽拉树之芽2 　迎风多摇曳
    彼女近男前　　贪欲如色魔
五
    后日见此女　　八九十存命
    执杖手震颤　　行路曲如桷
    唱以上之二偈。
    如是菩萨以此偈示美貌之悲哀，而今于家庭之生活，述其不快云：
六
    予已如是熟思虑　　独自伏卧床之中
    我已如斯为观念　　厌弃在家梵行时
七
    人人皆喜在家乐　　恰似游鱼悬网中
    贤者断之为行脚　　舍弃欲乐无希求
    菩萨如是说欲乐之悲哀，以佛之威力说法后，呼友（副王）前来，托付王位，而后于亲戚知己朋友忧悲之中，舍弃尊严与权力，入雪山出家，入仙人之道，依禅定得神通而成应生梵天之身。
    结分 佛述此法语后，说圣谛之理，数多之众，饮甘露水，佛为作本生今昔之结语：“尔时之妃是罗睺罗之母，王是阿难，须尸摩即是我。”

注：
1 帝释天之象名。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 伽拉（Kālā）为黑蔓之一种。


10集.本生经·416.四一二 绵树顶本生谭

《小部·10集.本生经·416.四一二 绵树顶本生谭》

    四一二 绵树顶本生谭

［菩萨＝树神］

    序分 此本生谭是佛在祇园精舍时，对调伏烦恼所作之谈话。此一事件将在水本生谭中说明1。又佛于黄金敷成之精舍（祇园）内，见沉沦欲想之五百比丘，集合僧团，佛言：“汝等比丘！对可怖畏者应加怖畏，不断增长之烦恼，如尼拘律树之绕树，使人染者。如是，昔日尝住于绵树顶之树神，见有一鸟食尼拘律树之种子，于自己所住之树枝落粪而自思：‘我家此后将遭破坏。’”于是佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨再生为住于绵树顶之树神。尔时一只金翅鸟王，现一百五十由旬之己姿，鼓翼令二分大海之水，掴住千寻长之龙尾，龙王放弃口中所含之食物，沿森林之顶向绵树顶方向飞去，龙王自思：“须救自己之被垂悬。”于是化作蛇身向一株尼拘律树中伸入，卷付于尼拘律树上。因金翅鸟之大力与龙王之大躯，尼拘律树连根拔起，然龙王决不弃树，金翅鸟则将尼拘律树与龙王一同捕之到达绵树之顶时，龙王横卧于树干之上，金翅鸟裂龙王之腹2，食其脂肪后，投舍残骸于海中。尔时一鸟居于尼拘律树上，当尼拘律树被拔时，彼则高飞落于绵树之顶，树神见而自思：“此鸟将落粪于予之树干，于是将生为尼拘律树丛林及无花果之丛林，绵树全体将被遮蔽，而彼时予之住所将被破坏。”
    树神思此，心生战栗，于是绵树由顶至根皆生震动。金翅鸟见其身震，问其理由，唱次之二偈：
一
    十百之寻长　　运龙我来此
    彼我巨大身　　支持无震动
二
    比我实为小　　此处有小鸟
    使君起怖畏　　落于绵树顶3
    如何之理由　　君对彼恐怖？
    此时为说明其理由，树神唱次之四偈：
三
    大王！汝食龙之肉　此鸟食木实
    尼拘律树种　　无花果之实
    优昙婆罗华　　菩提树之子
    落粪于树干　　我树将枯死
四
    树木茂生长　　遮我之树干
    我树被覆匿　　我将为枯木
五
    诸种他之树　　张根枝茂盛
    得依此种鸟　　运种不使枯
六
    树木生繁殖　　强侵林大树
    大王！为此我战栗　更来见怖畏
    金翅鸟闻树神之言，唱最后之偈：
七
    可恐亦可布　　防护来怖畏
    贤人鉴未来　　观察彼此世
    金翅鸟如斯云已，更复以自己之威力，将此鸟由彼树赶走。
    结分 佛云：“对可怖畏者应加怖畏。”佛述此法语后，说明圣谛之理──说圣谛之理竟，五百比丘等成就阿罗汉──而佛为作本生今昔之结语：“尔时之金翅鸟王是舍利弗，树神即是我。”

注：
1 本生谭中无 Paññā-jātaka，依脚注当为水本生谭 Pāniya-jātaka（459）。
2 裂腹原文为 Udarassa phāletvā，如以动词为他言之使役法，则 Ud arassa 应为 Udaram。又动调 Phāleti 如系由 Prākṛt 而来，得解为自言，即腹有裂＝腹裂。然由文脉观之为他言，故 Udarassa 应正译为 Udaram。
3 绵树顶原文为 Koṭi-simbali（f），此语多译为绵树之顶，从脚注，因绵树之干及枝非常高大，故此为树名。更住于此树之树神亦呼为绵树顶，因此，绵树顶可称之为大绵树。


10集.本生经·417.四一三 都玛伽利牧羊者本生谭

《小部·10集.本生经·417.四一三 都玛伽利牧羊者本生谭》

    四一三 都玛伽利牧羊者本生谭

［菩萨＝贤者］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗国王优遇新人所作之谈话。即某时，此王对依从习惯而来之老兵，不与优遇，勿宁对新来参加之人与以尊敬，然于国境勃发骚动前赴出征时，王思：“受尊敬之新人［新兵］将能战斗”而老兵等则不战斗；又思：“老兵等将能战斗”，而新人之［新兵］亦不与战斗，于是匪贼遂为胜者。
    败战之王，依优遇新人之失败，知招来自己败北之事，向舍卫国退却后，王思：
    “何以如是之所为时，予独败北，或者他王以前亦如是败北耶？”王思问十力（佛），于朝食之后，往祇园精舍，向佛问其缘故。佛言：“大王！此非尔一人，昔日之王，亦因优遇他国人而败北。”佛应彼之请求为说过去之事。
    主分 昔日，于拘留国之因陀罗婆罗萨多城优第提拉族出身之拘留国王，名财胜治国时，尔时菩萨再生于其国司祭之家庭，达成年时，于得叉尸罗修得一切之学艺后，再归至因陀罗波罗萨多城，而于父死之后，相续司祭之地位，为国王之圣事俗事之指导者，被呼为毗都拉贤者。
    此顷，财胜王不顾老兵之事，只优遇新人之新兵，彼于国境起骚动前赴出征时自思：“新人万事理解，老兵亦万事明白。”结果老兵与新人均不战斗。
    败战之王向因陀罗婆罗萨多退却而自思：“予为优遇新人而败北。”某日彼自思：“何故只予优遇新人而败北，抑或他王亦尝败北？予向毗都拉贤者寻问。”于是于彼来前侍从而坐时，问其缘故。
    尔时，佛宣明彼质问之理由，唱次之偈：
一
    好美德（正法）　王问毗都拉
    婆罗门！
    抑汝为知者　　谁为我痛叹！
    菩萨闻此已云：“大王！尊身之叹为何？曾有一名都玛伽利之牧羊者婆罗门，携大群之山羊于森林中作围栏，将山羊入其处，焚火升烟，看视山羊之群，以乳等为生活。彼发现数头金色之鹿前来其处，彼起爱着之念，不看守山羊，而以山羊之看顾示与诸鹿。秋季到来，鹿疾驱奔往雪山，山羊既已死去，鹿亦不见。彼于悲叹度日中，逐患黄疸病而死。此者（婆罗门）优遇新来者后，由其身疲于百倍千倍之叹而死。”菩萨举其例为如次之说：
二
    婆悉吒姓婆罗门　　与山羊群住森林
    焚火升烟为看守　　不倦不挠昼夜劝
三
    彼处烟之香　　恼蚊之鹿群1
    雨季来住居　　接近山羊群
四
    彼弃守山羊　　寄爱于诸鹿
    彼不知看顾　　为此毙山羊
五
    蚊由森林去　　深秋见鹿群
    彼等赴峻山　　亦往溪流泉
六
    彼鹿群既去　　今又失山羊
    色褪甚悲哀　　黄疸婆罗门
七
    如斯不顾旧　　恋慕新来者
    彼为此痛叹　　如都玛伽利
    菩萨向王说此教化，彼（王）领会得教化而欢喜，向菩萨喜舍诸多之财宝，自此以来，彼向国民示厚意，开始布施，修诸善行，成可赴天界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之拘留国王是阿难，都玛伽利是拘萨罗国之波斯匿王，毗都拉贤者即是我。”

注：
1 「恼蛟」Makasa-ṭṭita 即脚注 Makasa-ṭṭhita 之意译。依文字为「忍耐蚊」之意。


10集.本生经·418.四一四 不眠班本生谭

《小部·10集.本生经·418.四一四 不眠班本生谭》

    四一四 不眠班本生谭

［菩萨＝行者］

    序分 此本生谭是佛在祇园精舍时，对某优婆塞所作之谈话。实则彼为已达预流果之圣声闻，由舍卫城与车乘之队商同来，经过难路；尔时，队长于一有清净之水所，解五百乘之车，调整软硬之美食，以彼为宿处，［一队］诸人，到处横卧睡眠，然优婆塞则在队长侧一株树之根部，巡回瞭望。
    时，有五百盗贼思欲掠夺队商，持种种样之武器，将队商包围，彼等发现优婆塞在四处巡视，彼等云：“俟此人睡眠，我等开始掠夺。”于是屯留于各处。然彼于初中后夜，均在巡视，盗贼待至次晨，彼等弃石与棍棒等云：“队长！汝为此热心不眠之人而得助命，君为财产之所有者，应向此人与以敬意。”盗贼言毕而去。众人不久醒起，见因此弃舍投向彼等之石等，咸云：“救助我等之命者，乃此人之恩荫。”皆向优婆塞与以敬意。
    然优婆塞往目的地之工作完毕，再来舍卫城，赴祇园精舍，稽首如来，敬礼已而坐。佛言：“优婆塞！何故尔未被留意（多日未见）？”彼白佛此一事实。佛言：“优婆塞！不眠醒觉以修德行，非只尔一人，昔之贤者亦醒觉而得美德。”佛应彼之请求，为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨再生于婆罗门族，达成年后，于得叉尸罗修习一切之学艺归来，为家庭生活，其后遁世出家，入仙人之道，不久依禅定修得神通，住雪山地方。彼立步而不眠，终夜步行以为常，彼步行之终点，有栖于树之树神，甚为满意，立于树干之裂口，发问唱第一之偈：
一
    他觉谁入眠　　他眠谁自觉
    谁解此之问　　谁能为我答？
    菩萨闻彼（树神）之言（云）:
二
    他觉我入眠　　他眠我自觉
    我解此之问　　我能为君答
    对此［树神］再唱此偈：
三
    他觉如何眠　　他眠如何觉
    如何知此问　　如何为我答？
    ［菩萨］被问，为说明其意义而［唱］此偈：
四
    自己未调伏　　胜法不会得1
    此诸人眠时　　树神！我已在自觉
五
    贪欲与嗔恚　　更应舍无知
    其人等觉时　　我已为入眠
六
    他觉此为眠　　他眠此自觉
    如是解此问　　如是为君答
    菩萨依此解答问题时，树神满足，赞叹菩萨唱最终之偈：
七
    他觉者善眠　　他眠善自觉
    善了解此问　　善为我作答
    树神如是赞叹菩萨后，入己之栖家。
    结分 佛为此法语后，作本生今昔之结语：“尔时之树神是莲华色尼，行者即是我。”

注：
1 胜法为九种出世间法，即谓四向四果及涅槃之九法，但偈颂只有 Dhamma，今从注释而译。


10集.本生经·419.四一五 酢味粥食本生谭

《小部·10集.本生经·419.四一五 酢味粥食本生谭》

    四一五 酢味粥食本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对末利王妃所作之谈话。彼女为舍卫城华鬘师首领之女，非常美丽大方。十六岁某日之事，彼女与其他诸女一同往花园时，将三杯之酢味粥食装入花笼。
    彼女由市内出发时，见世尊由法体放光，受比丘众围绕入来市内，彼女献上三杯之酢味粥食，佛以由大王捐赠之钵接受，然后彼女向佛足顶礼，得佛所缘之喜乐1，立于一隅。佛观彼女而微笑，阿难自思：“如来微笑，究为如何因缘？”于是向世尊发问。尔时，佛向阿难说明微笑之理由：“此女［供养］此等酢味粥食之果报，今日将为拘萨罗王之妃。”然彼女已往花园而去。
    是日，拘萨罗国王波斯匿与摩揭陀王阿阇世战争，败退而乘马归来时，闻彼女之歌声，［波斯匿王］心动，策马往花园奔来，美德兼备之女，见王而不逃避，反而接近马之鼻手握马绳。王乘于马背之上问曰：“汝持着否？”王知其未能持着，由马上降下，王为风暑所疲，横卧于彼女之膝上，为暂时之休息，然后使彼女乘于马背，由军队围护入市，而于彼女之家屋使其落归。日暮，王遣乘物以非常隆重尊敬之礼，由其家迎彼女，据宝积之座，举灌顶之式，立彼女为王妃。自此以来，彼女具备忠实之近侍与五美性2，受王宠爱，成为爱妻，亦为佛之赞赏者，而彼女向佛供养三杯酢味粥食而得幸福之事，扩及于市之全体。
    某日，比丘众于法堂，开始如次之谈话：“汝等法友！末利夫人向佛供养三杯酢味粥食，因此果报，是日举灌顶之式，佛之功德，实大矣哉！”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！末利夫人向一切知者之佛供养三杯酢味粥食，得为拘萨罗王之妃，非为不可思议，何以故？为佛之功德伟大故。昔之诸贤者亦向辟支佛供养无盐无油之酢味粥［食］，而依其果报，于第二自性3，得三百由旬迦尸国王之光荣。”于是佛为说过去之事。
    主分 昔日，于波罗奈之都梵与王治国时，菩萨再生于某贫乏之家族，达成年后，于一豪商之前为工作而得资金，以维生活。某日彼由店中得四杯之酢味粥食，彼思：“此对予朝食，甚为相宜。”彼于出发工作时，见四人辟支佛为托钵向波罗奈城市而来，彼思：“此等［辟支佛］赴波罗奈，而予有四杯之酢味粥食，若予与此等辟支佛为供养如何？”彼接近辟支佛敬礼云：“尊师！予手持有四杯酢味粥食，予愿奉献与尊身，请尊师受纳，实甚庆幸。依此善行，赍予以长久之幸福。”于是以砂定四人之座席，于其上扩展草靶后，辟支佛顺次着席。彼以棕榈叶运水来注浇清水，于四钵之中盛四杯酢味乳食已，而敬礼云：“尊师！依此果报使勿再生于贫乏之家，请为成就全知识之缘。”辟支佛食毕，感谢食事之终，飞升于空中往难陀姆罗岩窟而去。
    菩萨就遇辟支佛之事，心感法悦，合掌敬礼，直至辟支佛不见之时，前往工作，其后一生涯之间忆念不忘。彼于死时依其果报，出生于波罗奈国王王妃之胎，名曰梵与王子。彼于独步能行之后自知；“予于此市为一薪金劳动者，于工作出发时，供养辟支佛四杯之酢味粥食，依彼布施之果报而再生于此处。”如于明镜现其颜貌，以宿命智分明得见于前生业之全部。
    彼达成年往得叉尸罗，修习一切之学艺后归国，向父王示其学业之成就，而依使父王满足被立为副王；然后，于父殁之后，彼即王位。尔时，臣民为彼近娶拘萨罗国王之非常美丽之公主为妃，而于天盖祝日4装饰彼之全市如天之都市。彼右绕街市后，登严饰之露台，于其高座立白色之天盖，彼坐于高座中央褥垫之上，彼由四方所围绕──即一方为大臣，一方为着种种灿烂美衣之婆罗门及居士，一方为手持贡物之市内大众，一方立有达到一万六千舞女之群。彼见此恍惚华丽之繁荣时，忆念自己以前之所行，彼思：“此为黄金之伞毂，黄金之华鬘所成之天盖，又此等为几千之象及车乘，此为充满摩尼珠及真珠之财宝，此为充满种种谷物之大地，且此如天女之妇女子等，此等一切之华丽繁荣，独属于予而不属他，此乃因予为向四辟支佛供养四杯酢味粥食之布施故，为此予始得之。”彼忆念辟支佛之功德，宣明自己之行为。彼忆念及此，全身充满喜悦。彼心为喜悦所润，于大众中咏感兴之歌，唱次之二偈：
一
    至上知见佛　　奉仕不可轻
    干而复无盐　　请见！酢粥之果报
二
    我有诸多象马牛　　财宝谷物全领土
    此等妇女如天人　　请见！此为酢粥之果报
    而菩萨于自己天盖祝日感欢喜悦乐，以此二偈咏感兴之歌，尔时以来众人皆云：
    “此为我王喜悦之歌。”于是菩萨之舞女，其他之舞蹈家、音乐家，城中之大众，又市内之居住者乃至大臣阶级人等皆云：“此为我等王喜悦之歌。”而加以歌诵。
    如是经过长期间之时，王妃思欲知其歌之意义，然彼女末向菩萨询问。其后，某日王甚满足于妃之某些美德，王云：“吾妃！以何与尔以适汝望，汝请愿之。”彼女答曰：“谨遵王命，大王！予有所愿。”王：“于象马等之中，予将以何物与尔耶？”妃：“大王！予在陛下庇护之下，予已无何愿望，而如此之物，于予亦无必要；然王若思欲与予者，请说明陛下歌咏之意义。”王：“吾妃！就此愿望，尔有何必要耶？请望其他之物。”妃：“大王！对予其他之物，无有必要，只有此一愿望。”王：“甚善，吾妃！予将语汝。然非只向尔秘密之言，予将布令十二由旬之波罗奈回击大鼓，于王宫之门前，作镂宝玉之天盖，设宝玉之座，由大臣、婆罗门等入市之大众及一万六千之妇女子等围绕，予着于中央所设宝玉之座而语之。”彼女云：“谨遵君命。”与以同意。
    王依其所言，如不死众5所围绕之帝释天王，为大群集所围绕着于宝玉之座。妃亦施以一切之装饰，设华丽黄金之席后，着于（王侧）之傍观席而向王曰：“大王！陛下满足咏唱之［天盖祝日之］吉祥歌，恰如月升于天空，今请向予阐明其意义。”于是妃唱第三之偈：
三
    优胜王！常寿至永久　　公正王！请述尔偈颂
    说明甚欢悦　　我问富国王
    尔时，菩萨为阐明彼偈之意义，唱次之四偈：
四
    我原住此市　　为某贱家族6
    受雇为工作　　取资为有德
五
    为工我出发　　我见四沙门
    善行具持戒　　清凉达无漏
六
    心倾向彼等　　使坐敷树叶
    捧粥向御佛　　净心我合掌
七
    为此之善行　　我得斯果报
    我统治此国　　土地丰且优
    菩萨如此详述自己之行果时，闻此而净心之妃云：“大王！若陛下如是明了存知布施之果报，今日以后，纵令得一碗之饭时，亦请如法与沙门婆罗门食之。”彼女为称赞菩萨而唱次之偈：
八
    施食不放逸　　善心王！汝应转法轮
    大王！不为不法徒　善心王！汝应护正法
    菩萨同意彼女之言唱次之偈：
九
    我此将修道　　拘萨罗王女！尚更往圣道
    善见妃！我眼所观行　　罗汉为快乐
    然［菩萨］更为此［言］后，视妃之言行圆满得达，菩萨云：“吾妃！我于前世之善行已为尔详述，但如尔之美容乃至有爱娇者实无一人，然尔何故如此成就得达圆满？”王为问［其事］，唱次之偈：
一○
    尔如天女美　　优照妇女中
    如何积善业　　汝有此丽容，善见妃！
    尔时彼女对彼［菩萨］为说明前世之美举，唱余之一偈：
一一
    武勇者！我昔之身世　　阿摩昼家奴
    如法能自制　　不恶见有德
一二
    当时我自受用食　　捧献游行一比丘
    我为施舍自欢悦　　如是行迹得如是
    彼女实以前生之忆念与知识决定而述之。
    如是自彼等二人共同详述有关自己前世所行终了以来，在都市之四门，市街之中央及宫廷之城门，建立六处之布施堂，激励全阎浮洲应行大布施。彼等二人守戒律，修布萨行，命终成得应生天界之身。
    结分 佛述此法语后，作本生今昔之结语：“尔时之妃是罗睺罗之母，王即是我。”

注：
1 佛所缘之喜乐（buddhārammaṇa-pīti）谓佛依禅定所得之喜乐。
2 五美性（pañca-kalyāṇadhamma）谓美发、红唇、美齿、白肌、青春之事。
3 第二之自性（dutiya-attabhāva）指次世之义。
4 天盖祝日（chatta-maṅgala-divasa），就其由来，白天盖为王之象徵，纪念王之即位祝日，谓之天盖祝日。
5 不死众（amaragaṇa）此云神之一群。
6 「为某贱家族」乃依注释之意义而译者。原文为「他之家族」（kula-aññatara），即阶级相异之家庭，指毗舍之家庭。


10集.本生经·420.四一六 巴蓝塔婆从仆本生谭

《小部·10集.本生经·420.四一六 巴蓝塔婆从仆本生谭》

    四一六 巴蓝塔婆从仆本生谭

［菩萨＝王子］

    序分 此本生谭是佛在竹林精舍时，对提婆达多杀人企图所作之谈话。尔时比丘等于法堂开始作下列之谈论：“诸位法友！提婆达多使弓箭师投下岩石，放那罗只梨象，寻求谋害如来离此世间之方法。”佛来其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！此非自今始，前生彼仍欲杀我，然彼尚不能使我恐怖而自己单独受苦。”于是佛为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨生于其妃之胎，因达成年，于得叉尸罗修一切学艺，彼会得咒文，能辨闻动物之叫声。彼奉侍阿阇梨终了，归来波罗奈，父立彼为副王，虽然立为副王，但在父有杀彼之心，是故父不欲见彼。
    当时有一牝豺，携二子于夜间人众休息时，经沟入市，近于菩萨宫殿之寝室。有一屋室，其处有一旅人脱靴置于足前之地面，彼则横卧于一面板地之上，尚未入眠，豺之子等空腹饥饿而叫，其母向彼等云：“汝等不可叫唤，此屋内之人脱靴置于地面，横卧于板地，尚未入眠，此人入眠之后，可持其靴来，使汝等食之。”豺自己之言语，菩萨以咒语悟解其言，彼由寝室开窗云：“谁人居于其处？”“大王！予为一旅人。”菩萨：“尔之靴置于何处？”旅人：“大王！置于地面。”王：“汝将其吊于高处。”牝豺闻此，对菩萨心感愤怒。
    又某日，豺入其处之街，某人烂醉，思欲饮水，下入莲池之时，落水沉溺，窒息而死。然彼着有两件着物，下着之中，有一千金币，并且指有指环，尔时豺之子亦又叫唤：“我等腹空饥饿。”豺云：“汝等勿叫，此莲池有一死人，彼身上有如此如此之物，彼死将被寝置于阶梯之上，汝等可食此人。”菩萨闻其事开窗问曰：“室内谁在？”一人起立：“大王！予在。”“尔往莲池，将死人之着物，一千金币及指环取来后，勿使其尸浮上，使沉入水中。”彼依言而行。
    牝豺大怒云：“先日予之子等不得食靴，今日又不得食死人。甚善，今后三日，敌王前来，包围汝城，尔时，汝父将派遣汝前往应战，于是军队将断尔之首，予将饮尔之喉血，以清此怨。予知尔对我怀敌意。”豺吼叫恐吓菩萨后，携其子而去。
    第三日敌王前来围城，于是王向菩萨云：“吾子前往应战。”菩萨：“大王！予见某种景像，不可出战，何以故？恐有生命危险故。”王：“以予而言，汝之死与不死何谓？尔速出战。”彼菩萨答：“谨遵王命，大王！”于是率部下不由敌王屯兵之门出，而开他门使出。彼出后，全城恰成空虚，何以故？城中人众皆与彼同出之故，彼于适当之场所设驻屯所而停留。
    王因副王出而城空虚，思欲率军队遁走，然敌王仍然围城，王思：“予命休矣。”彼思：“予须护生命。”于是携妃、司祭及一从仆名巴兰塔巴，于夜间变装逃走而入森林。菩萨闻王逃走之事实，即入城奋战，败退敌人，继承王位。
    然，彼王遁走于某河之岸边，结草葺之庵，食果蓏而住，王与司祭采果蓏而出，巴兰塔巴从仆与王妃常时留居于草庵，于是皇后之胎虽宿有王之子，但彼女常与巴兰塔巴一同共住，与彼为不义之行。某日彼女向巴兰塔巴云：“此事若为王知，尔我到底无命，尔须杀彼。”巴兰塔巴：“予将如何杀之？”妃：“王与尔剑与浴衣前往沐浴，然后于浴场见彼疲惰，以剑断其首，切体为微尘之细，埋入地中。”彼同意：“甚善。”
    某日，司祭单独为采果蓏而出，彼攀登距王之浴场侧不远之树上探集果实。王云：“予欲沐浴。”将剑与浴衣交付巴兰塔巴，来至河岸，于彼处沐浴中，王感疲惰，巴兰塔巴思欲杀之，于是掴王之颈，扬起利剑，王畏死而大叫，司祭闻叫声而俯瞰时，见巴兰塔巴杀王，而恐惧战栗，手放树枯，由树落下，进入树丛而坐。
    巴兰塔巴闻彼手放树枝1之音后，杀王埋于地中，然后思寻：“此放弃树枝之音，为谁所为者？”然彼一无所见，彼于沐浴后而归去。彼归去时，司祭由坐之场所而出，见王被切为微尘细块于地面所埋之穴，加以认定。彼沐浴完毕，恐自己被杀，伪装盲目之姿，赴归草庵，巴兰塔巴见彼云：“婆罗门！尔何以如此？”彼故为不知之状：“大王！予目失明而归来，予于森林中，立于毒蛇甚多之蚁巢之侧，予于其处为毒蛇之鼻息所吹，以致失明。”
    巴兰塔巴自思：“［彼］不知为予，而呼为大王，予将助彼。”彼云：“婆罗门！汝勿心忧，予将与尔看顾。”于是与彼果蓏，使彼满足。
    自此以来，巴兰塔巴前往采集果蓏，妃并产子，儿童成长。某日之事，妃于午前时中，愉快而坐，徐徐向巴兰塔巴语如次之事，妃：“尔杀王时，无何人得见耶？”巴兰塔巴：“无人见予，然闻放枝之音，其枝被放弃，究系人为或动物，予则不知，然对予发生恐怖之事时，则由此舍枝之音而来。”于是彼与妃语，唱第一之偈：
一
    恶事将近我　　近前我畏怖
    实因一枝摇　　人为或野兽
    彼等以为司祭已眠，然司祭未眠，悉闻彼等之语。尔后某日，巴兰塔巴从仆外出采果蓏时，司祭忆起自己之妻，悲叹唱第二之偈：
二
    居程住不远　　对妻我心恋2
    苍白仗我瘦　　如（巴兰塔巴）之畏枝
    此时，［妃］问曰：“婆罗门！尔云何耶？”彼更云：“予在沉思。”某日，唱第三之偈：
三
    吾妻住城市　　不知将恼我
    苍白使我瘦　　如仆（巴兰塔巴）之畏枝
    复于某日唱第四之偈：
四
    黑眼多彩色　　娇笑且柔言
    苍白使我瘦　　如仆（巴兰塔巴）之畏枝
    其后，王子成长达十六岁。尔时，婆罗门使彼持棒之一端往浴场（河之浅处），开眼凝视于彼。［王子］问曰：“婆罗门！尔非盲目耶？”彼：“予非盲目，然此为方便以护命。”彼为此语后云：“卿知卿之父亲否？”王子：“予知。”司祭云：“彼婆罗门非卿之父，卿之父乃波罗奈之王，而彼乃卿等之从仆，然彼与卿之母为不义之行后，于此处杀卿之父而埋藏。”于是取出尸骨示之。
    王子非常激怒，尔时，彼向婆罗门问曰：“予将如何为之为宜？”“彼婆罗门于此浅流对卿父之所为，卿亦如法为之。”
    于是说明一切之经过。数日之中彼教王子执剑之状，其后某日，王子持剑与浴衣云：“父君！请往沐浴。”巴兰塔巴云：“甚善。”与王子一同出发。彼于［河边］降下沐浴时，王子右手执剑，左手掴彼之顶饰3，谓曰：“尔实于此浅流掴其顶饰杀求助呼救之予父，予亦使尔如予父被杀之状。”彼恐惧死而战栗，叹唱次之二偈：
五
    今来枝之音　　向尔说往事
    依彼摇枝人　　实则语彼事
六
    今此尔之来　　昔者我愚思
    实此树枝摇　　人为抑野兽？
    于是王子唱最后之偈：
七
    尔如斯悉知　　汝欺凌我父
    以枝埋隐骨　　为此招死惧
    如是言终后，彼于其场使彼得以命终，以枝埋隐，而洗净宝剑，彼沐浴后还归草庵，向司祭语彼杀戮之事实，并责其母后云：“我等将如之何？”于是三人赴波罗奈。菩萨授年幼之弟以副王之位，从此修布施等净业，达生天界。
    结分 佛述此法语后，作本生今昔之结语：“尔时之父王是提婆达多，青年之王即是我。”

注：
1 「手放树枝」与其次「放弃树枝」原文均为 Sākhā-vissajjana，因文义上关系，分别使用，今依主释处理。
2 妻之一字，于偈之原文为（Bhīru），按字义为恐惶者、怯懦者，此由显示女人性质之处，故用为妻女之义。
3 顶饰（Cū. 1ā）为头发上之装饰之意。


10集.本生经·421.四一七 迦旃延本生谭

《小部·10集.本生经·421.四一七 迦旃延本生谭》

第八篇

        第一章 迦旃延品

    四一七 迦旃延本生谭

［菩萨═帝释］

    序分 此本生谭是佛在祇园精舍时，对一善侍奉其母者所作之谈话。其人为舍卫城之一良家子，行为正直，父死之后，专心奉侍其母─为母洗面、与扬枝提齿牙之垢，与水浴濯足之服务，且以粥、米饭哺养其母。
    其母有时向彼云：“汝另外尚有许多家主之事待作，何处娶一家与我同等程度之女，彼女亦可为我效劳，汝可为自己之事务。”子：“母亲！我为求自身之利益与幸福而对母亲之奉侍，他人谁亦不能如此奉侍。”母：“汝可作繁荣家庭之任务。”子：“在家生活，非予所愿，予看顾母亲，亡故之后，予即出家。”
    然彼母亲虽数度反复摧促希望，终不得彼之承诺，于是未取得彼之同意，则由同等程度之家娶来一女，彼不敢违拒母命，乃与其女同居。
    彼女自思：“予夫精进可惊，对母亲奉侍，予亦应对母亲善加服侍。”于是彼女亦尽心服侍彼母亲。彼见彼女尽心服侍其母，自此以后，彼所得甘旨而又实质之食物，尽与彼女。
    彼女其后自思：“彼所获甘旨而实质之食物，悉数与我，彼或欲将其母赶出；予将讲求赶出之手段。”在这一错误之思考下，某日彼女告彼夫曰：“予夫！君外出时，君之母虐待于我。”彼默然无语。彼女自思：“予必须使彼母发怒，引起其子之反感。”
    自此以后，彼女与粥，或为过热、或为过冷，或是盐多过咸、或是淡而全然无味。母谓媳妇：“过热、过咸。”彼即满注以冷水；母谓：“过冷、过淡。”彼女即大声抗辩：“前此谓过热过咸，今又谓冷而无味，谁能如何使满足？”
    沐浴之水，十分高热，向母之背上注浇，母谓：“予背如火烧。”于是又满浇以冷水，母谓：儿媳！如何又过冷 ！”于是彼女又告邻居近处之人：“先前谓过热，而后又谓过冷，谁能忍受如此之轻蔑？”
    母谓媳妇：“予之寝床，跳蚤甚多。”彼女即将寝床取出，于其上掸扫自己寝床，谓曰：“已掸扫矣。”然后取入敷被，使此大优婆夷（老母）加倍受跳蚤啮咬，终夜坐受凌虐而不成眠。母告媳妇曰：“我终夜为跳蚤所啮。”然彼女谓：“昨日掸扫寝床，前此亦曾掸扫，如此谁能如何完成此种任务？”
    “今予将激怒其子。”于是到处抹散痰唾、鼻涕及白发。彼问：“家中如何如此垢秽？”彼女答云：“此为汝母所为。”彼告曰：“汝不可如此造作。”于是开始言争。彼女曰：“予不能与此恶婆同住于家，或者彼住于家，或者予住于家，汝如何选择？”彼闻彼女之言曰：“予妻！汝尚年轻，任往何处，皆能随处生活，然予母体弱，惟有依赖于予，汝可往归自家。”
    彼女闻彼言心中恐惧，自思：“夫与母之间不能分裂，夫惟有爱其母之一途，若予往自己母家，将为寡妇生活，为一凄惨之人。予须如原来得姑之意，善为看顾。”于是彼女自此以后，仍与以前同样只管服侍老母。
    某日此优婆塞（夫）为闻法往祇园精舍，恭敬礼佛，坐于一方。佛云：“优婆塞！汝修福业无懈怠耶？服侍老母行迹已满足耶？”彼曰：“予母拒斥予意，带一家女前来，然彼女作如是如是不可为之行迹。”彼向佛申诉一切之事，彼续云：“彼女不能分裂予与予母，今已尽心哺养予母。”佛闻彼之言而告彼曰：“优婆塞 1！今生汝未依彼女之言，然前生则汝随彼女之言，赶出汝母，因我之故，再使汝母归家哺养。”于是佛应彼之乞求，为说过去之事。
    主分 昔日梵与王于波罗奈之都治国时，某家之子，于父死后，只管奉侍其母，与上述同样服侍其母；一切均如上述所言同样详说。而彼女谓：“予不能与如此恶婆同住，或是彼住于家，或是予住于家，汝如何选择？”彼则采听彼女之言：“我母实使予困扰。”于是向母告曰：“母亲！汝在此家中，时起争端，母可由家出外，住于任何喜居之处。”彼母哭泣而出走，依赖某友之家，作零工困苦维持生计。
    于姑出走之时，彼女怀孕，彼女向其夫及邻居近处之人告曰：“彼恶婆住于家中之时，予不怀胎，然而今予则有孕。”其后分娩幼儿，彼女语夫曰：“君之母住于家中之时，未尝得子，然今予则得之，依此理由，可知恶婆之性。”
    老母闻之自思：“诚然，予被逐出而得子。”“此世正法已死，若法未死，打母逐出之人不应得子，亦不应安乐生活。今试就法供养死者。”
    于是某日，老母携带胡麻粉、米、小锅、羹匙，往天然墓场，以三个骷髅为窑，燃火，至水边洗净头首及外衣，然后归至窑处，解散头发，开始洗米。
    尔时菩萨为帝释天主，实则诸菩萨众均不放逸，因此彼（菩萨）恰于此时巡游世间，见此苦难受打击之老母，思法已死，欲就法供养死者。帝释：“我将展施我之力量。”于是化现为婆罗门形，行于大道之上。见彼女时，由道路下来，立于其傍曰：“女士！于墓场炊食，实为少见。汝今煮此胡麻饭有何打算？”帝释开始说第一之偈：
一
    白衣清净新洗发　　迦旃延！云何依釜为炊事
    洗来搀入胡麻粉　　作胡麻饭是何因？
    然彼女对此报以第二之偈：
二
    婆罗门！
    我今善煮胡麻饭　　此饭并非为己食
    今因法死［行祭祀］　墓场之中作饮食
    于是帝释唱第三之偈：
三
    迦旃延！
    作应所作汝寻思　　法死之说谁告汝
    无上神力具千眼　　无上法死无此事
    闻此言已，老母说二偈曰：
四
    梵族之人！
    我今之意甚坚定　　法死于我今无疑
    彼彼之人有罪者　　彼彼之人今安乐
五
    予之子妇意气恶　　彼驱我后竟产儿
    彼女今为全家主　　予被驱逐唯一人
    帝释因此述第六之偈：
六
    我非死者我长生　　正为汝我来此处
    驱逐汝后妇产子　　我使与儿成灰烬
    ［老母］闻此曰：“不可，汝何为而出此言？予望予孙不死。”为说第七之偈：
七
    天王！
    予今求卿望彼事　　卿为我来当允我
    予与我儿媳与孙　　使得住家相融和
    此时帝释为彼女述第八之偈：
八
    迦旃延！
    汝今求予望彼事　　汝被虐而不舍法
    汝与汝子媳与孙　　善为住家相融和
    如此述毕，帝释着庄严华美之服，依自己之威神力，立于空中告曰：“迦旃延！汝勿畏，汝子汝媳，因予之威神力而来此处途中，将求汝宽恕，伴汝归家，请为不放逸之生活。”帝释于是归己所而去。
    彼等因帝释之威神力思念彼女（老母），问村中之人曰：“予等之母，现居何处？”村人告以往墓场之处而去。彼等闻之，向墓场之道寻觅，频呼：“母亲、母亲！”发现其母，均匍匐于足下：“母亲！请恕我等之过。”请求恕罪。而彼女亦怀念其孙，于是互相融和而归家，由此以来营相和合之生活。
九
    彼迦旃延与儿媳　　住于家中相融和
    儿孙并皆善服侍　　天主帝释劝诱者
    此为现等觉者之偈。
    结分 佛述此法语后，说明圣谛之理──说圣谛之理竟，彼优婆塞达预流果──于是佛为作本生今昔之结语：“尔时善为哺养其母者即是今正当看顾其母之人，彼之妻即是昔日之妻，帝释即是我。”

注：
1 底本为 avuso，今取脚注之 upasaka。


10集.本生经·422.四一八 八声本生谭

《小部·10集.本生经·422.四一八 八声本生谭》

    四一八 八声本生谭

［菩萨═修行者］

    序分 此本生谭是佛在祇园精舍时，对拘萨罗王于午夜中听闻无人能解之声音所作之谈话。此一事实在以上铁鼎本生谭［第三一四］中所说恰好相同。然于此，王问：“世尊！予闻此等音声，将发生何事？”尔时佛言：“大王！勿惧，卿闻彼声之缘，并无任何危险。大王！闻此种可怕之声不解者，非独卿所独闻，前生诸王亦闻此类之声，从婆罗门之言，牺牲一切种类之四只兽，思为供养，后闻诸智者之言，释放为牺牲而集合之动物，向街中巡回击打大鼓作不杀生之告示。”于是佛应彼王之请求，为说过去之事。
    主分 昔日于波罗奈都梵与王治国时，菩萨生于具有八百万富裕之婆罗门家。成人后，于得叉尸罗，修习诸艺，父母殁后，调查诸多财富，广行布施散财，断爱欲入雪山出家，出家得禅定与神通后，为得盐酢，循诸人之道而行，入波罗奈，住于园中。
    尔时波罗奈王坐于王之大床，午夜之中，闻有八种声音：第一于王宫近处园中有一只鹤唳鸣声；第二继其鸣声之后，于象小屋之入口住有一只牝鸦发声而叫；第三住于王宫之屋顶高处一类昆虫发声而叫；第四王宫所饲之鸽鸪发声而叫；第五所饲之鹿发声而叫；第六所饲之猿发声而叫；第七所饲之紧那罗发声而叫；第八继此声之后，则为一独觉经过王宫之顶，往游园而去发一感兴之偈声。
    婆罗奈王闻此八种声而惊惧，翌日问于婆罗门等，婆罗门等向王申告曰：“大王！君甚危险，应用一切种类四只兽供养。”由主许可云：“如意为之。”婆罗门欢喜雀跃而由王宫退出，着手施行供养。
    然而彼等之中上首行供养婆罗门之内弟子，有智有术，向师匠云：“师尊！如此惨虐而杀诸生物，切勿为之。”师云：“汝何无知，纵今外面无任何事，亦可得诸多鱼肉。”弟子云：“师尊！不可为饱腹而为落地狱之行。”闻此，其他诸婆罗门等怒彼之劝告而言：“彼奴妨害我等之储蓄。”
    弟子畏惧彼等，乃曰：“诸君尽可以此为食鱼、肉之手段。”言毕离去，至街外往王园寻觅能使王停止此事之如法沙门，彼恰好观见菩萨，与之交谈：“何故君对诸生物无怜悯之心耶？王杀诸生物，施行供养，何故汝不起解救群生使去缚之心？”菩萨云：“青年！予居此处，王不知予之事，予亦不知王之事。”“尊者！然则卿应知王闻诸声之结果。”“予当然知之。”“卿既知之，何故不向王告述？”“青年！予如何能于额上结角 1而往谓：‘予能知之’？若王先至此处听闻，予即申述此话。”
    于是青年急往诣王宫，王曰：“卿有何事？”“大王！一修行者坐于王园中美丽之石上，知王所闻诸声之结果，彼谓若王自行往问，彼即告之。敢请大王前往一闻。”
    王急往其处，向修行者敬礼，自己亦被修行者荣迎，坐后问曰：“尊者！卿实能知予闻诸声之结果耶？”“唯然，大王！”“若然，就彼语我。”“大王！所闻诸声之缘由，于王并无危险。然王昔时园中住有一鹤，彼因未得养，空腹不堪饥饿，故发第一之声。”菩萨以自己之智慧解析鹤之行为，说第一之偈：
一
    人云此为一古池　　昔日鱼多水亦甚
    原为鹤王之住所　　亦我诸父之栖处
    如今蛙亦生其处　　我等尚难为舍离
    “如是，大王！彼鹤为空腹所恼而发声。因此，王可使彼免于空腹，清扫园林，使池水清湛。”王命从者如说办理。
    “其次，大王！于象小屋之入口，停落一只牝乌，彼为悲痛己子发第二之声。为此王亦勿起怖畏之思。”于是说第二之偈：
二
    谁人能告不法事　　摧毁班都拉之眼
    谁能复我诸儿巢　　我可获得幸福多
    菩萨说此偈已，而即问曰：“大王！何人为象小屋之象守卫者？”王曰：“尊者！一男名班都拉。”“大王！此男为只眼之人否？ ”“尊者！唯然。”“大王！于象小屋入口之处，有一只牝乌作巢，产卵其中，孵而生出子乌，此象守卫者乘象出入小屋，以鞭坏牝乌及子乌等之巢，牝乌为创伤所恼，发愿破彼之眼，作如此申诉。若王对乌有怜愍之心，唤班都拉前来，命其善建坏巢。”王即唤彼面责，改换职务，由他人担任守卫象之职务。
    “大王！王之宫殿顶，住有一只木虫，残食木皮，残食已尽，不能食硬材，彼不得食，然又不能离去，故而悲呜发第三之声。为此，王亦勿起畏怖。”菩萨以自己之智慧解析彼之行为，述第三之偈：
三
    木虫食木皮　　不能普食及
    大王！
    食木皮已尽　　硬木不喜食
    于是王命人，设法取出木虫。
    “大王！王之宫殿饲养一只鸽鸪否？”“尊者！唯然。”
    “大王！彼雌鸟思恋以前所栖之森林，恋慕焦思，彼思：‘何时究竟予能出笼，快乐前往森林？’因此发第四之声。是故为此王勿起忧惧。”于是述第四之偈：
四
    实彼哀欲去　　由王宫解放
    独得树枝巢　　善能得其乐
    正因如是，菩萨云：“大王！彼鸽鸪恋慕焦思，请将彼鸟释放归林。”王亦照办。
    “其次，大王！王之宫殿饲养一只鹿否？”“尊者！唯然。”“大王！彼乃一鹿群之主，彼思念自己之牝鹿，烦恼不堪，焦思苦闷而发第五之声。为此，王亦无何可畏惧。”于是述第五之偈：
五
    实彼哀欲去　　由王宫解放
    渴饮第一水 2　善行群先头
    大士亦又请王释放彼鹿。“大王！王之宫中饲养一猿否？”“尊者！唯然。”菩萨闻答后曰：“彼亦雪山地方所居一猿群之首，与诸牝猿为爱欲所虏而彷徨，彼为猎师巴拉陀带来此处，今恋慕焦思，思往彼处发第六之声。为此王勿起恐怖。”于是述第六之偈：
六
    我为爱欲所捕染　　我为爱欲所搔乱
    外国猎师捕我来　　我今［悲哀］君何幸？
    大士请求释放彼猿。
    “大王！于王之宫殿饲养紧那罗否？”“唯然。”“大王！彼亦回忆与牝者同居诸事而烦恼苦闷，发第七之声。某日，彼与彼女共同登至高山顶上，彼等于彼处摘取色香皆具种种之花，且以彼等饰身，未思日已将西沉。彼等下山时，日已沉落，天色完全暗闇，于是彼女向彼云：‘吾夫！天已全闇，留心下降，慎勿倾踬。’于是互相牵手下降。彼回忆思出彼女之语而发出声。为此之故，王勿起恐怖。”菩萨以自身之智慧解析说明其声之原因而述第七之偈：
七
    不明缘故天黑暗　　高而又高山之上
    彼女与我绵私语　　慎免绊石使足痛
    如是大士说明紧那罗发声之原因，请求放彼。“大王！第八为感兴偈之声。此盖为难陀姆罗洞窟中，有一独觉居住，彼知自己之寿行将尽，来至人间居处，于波罗奈王园将入涅槃。希望彼处之人等，为其埋骸设祭，供养设塔。以为彼等生天之道之因缘。彼以神通力来此处，于王之宫殿顶上落着时，卸下［生命］之重担，颂入涅槃城之使人知之感兴偈。”以下述独觉所述之偈：
八
    无疑见生尽端际　　断然再不入胞胎
    盖我最后之现生　　再生轮回我已尽
    “彼述此感兴偈来此王国，于一花开齐整之娑罗树根元处入般涅槃。大王可往为彼供养舍利。”
    大士伴王往独觉般涅槃之处，指示舍利。王见其舍利，具备军队前往献香及华鬘，以表敬意，依菩萨之言，施行供养。向一切群生行布施生命之布施，于街中击大鼓巡回告示断杀生之祭。七日间严修祭祀，以香料庄严堆积，奉献绝大之敬意，将独觉之舍利，举行荼毗，于大十字路建立塔婆。菩萨亦向王说法，向王告诫：“请勿放逸。”然后入雪山行梵住行。不断修禅定，成为生梵天界者。
    结分 佛述此法语后，谓王曰：“大王！按其声之原因，王无任何一种危险，须广为供养，布施群生以生命之布施。”为行布施生命之布施，向街中巡回击打大鼓告示。于是佛为作本生今昔之结语：“尔时之王是阿难，青年是舍利弗，修行者即是我。”

注：
1 英译注为“自负之标征”。
2 比较他人先，即谁亦未曾饮水之意（注释）。


10集.本生经·423.四一九 美女苏拉萨本生谭

《小部·10集.本生经·423.四一九 美女苏拉萨本生谭》

    四一九 美女苏拉萨本生谭

［菩萨＝神］

    序分 此本生谭是佛在祇园精舍时，对给孤独长者一婢女所作之谈话。彼女恰当某祝日，与一队婢女等共同前往游园，向自己女主人善相夫人请借装饰品。善相夫人将自身价值十万金之装饰品借与使用，彼女装饰后与一队婢女同往游园出发。
    尔时有一盗贼对彼女之装饰品生起欲心：“杀掉此女，掠夺其饰物。”于是与彼女相语，前往游园。与彼女鱼肉及酒等。彼女以为：“彼以烦恼欲心，而如是作为。”游园之娱乐已尽，黄昏休憩，婢女等倒卧之时，彼女单独起立，赴彼男之前，彼曰：“此处过于开阔，少往外行。”彼女自思：“此处不能为秘密之行为，此男必将杀我，为夺我之饰品计算。甚善，予将使此男眼中见识。”彼女曰：“贵君！予饮谷酒，身中干渴，有何饮物请使我饮。”相携前往某水井前，彼女指绳与小桶曰：“请由此处为予汲取饮水。”盗贼以绳放入井中，彼则屈身汲水之时，此大力之婢女以两手由后推男落入井中：“如此尚不能死。”于是又取一大砖由头上投入，盗贼当即死亡。
    彼女返回街中，将装饰品返还善相夫人，对女主人曰：“予今日因装饰品，险遭杀害。”于是将一切发生情形，加以说述。善相夫人又告知给孤独长者，长者又向如来申述，佛言：“诚然，长者！彼婢女有临机之智，非自今始，前生即亦如是。因此，彼男为彼女所杀亦非自今始，前生亦有被杀之事。”佛应长老之请求，为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，有名苏拉萨街中之美人，由五百美丽之婢女围绕，赌以千金，彼女［才无事］过日。恰于此街又有一有名盗贼名萨多伽，具有大象之力，夜间侵入诸长者之家，任意掠夺抢劫，街中之人聚会，向王伸诉，王呼街中之守护前来，王命：“起用各处军兵，捕捉盗贼，斩首示众。”守护人缚盗贼之后手，巡游街之四方道路，于四方道路以鞭击打，诸人相携前来死刑场地，举街之人大量涌出云：“盗贼巧妙被捉。”
    尔时苏拉萨立于窗际，观望街内，见彼盗贼而心中大动，彼女自思：“若予能使此军人──强健男子释放，废弃此不净生活，与此人一同为夫妇之生活。”以上如夹竹桃华本生谭［第三一八］所说，彼女送街之守护者千金，将彼放还，与彼互敬，营夫妇生活。
    盗贼经三四月后，自思：“予不能住于如此之处，然不能空手而去。苏拉萨之饰物价值十万金左右，杀苏拉萨而取之。”某日，彼向彼女曰：“予妻！某时，予为王庭之人所捉，于某山顶曾向树神发愿供养，彼神未得供养，对予恐吓。予思前往供养。”“甚善，予将为汝准备一切。”“汝不必为予准备，我等二人以一切庄严饰身，由多人相伴，前往供养。”“甚善，依汝所言行事。”
    如此，彼按计划进行，彼行至山麓时云：“予妻！多人观看，树神可能不受供养，可由我等二人登山供养。”彼于彼女“允诺”接受时，使彼女手持供物，彼自己持五种武器 1，武装登向山顶，倚于人身百倍高之某崖前之树根下安置供物，然后向彼女言曰：“予实非为供养而来，思欲杀汝以取汝之装饰物品而远走而来。汝将装饰品悉数脱下，用上衣包成一包。”“汝为何欲杀我？”“予实为汝之宝物。”“汝应回忆予为汝所尽之功德，予由汝被缚牵引而行，以一富绅长者之子替换，与守护者多额之金保全汝命。每日虽得千金亦不愿见其他之男人──，因此，予实为汝救命之主。请勿杀我，如此，予与汝多金，而予愿为汝之下婢。”彼女向彼诉说而唱第一之偈：
一
    金之颈饰与真珠　　琉璃宝物有余多
    一切尽取君有幸　　愿为下婢听汝使
    于是萨多伽曰：
二
    美丽之女人！
    汝今速脱衣　　悲哀尽多余
    不知不杀汝　　是否得宝术
    当盗贼随其心意说第二之偈时，苏拉萨忽然心底浮起临机之思，彼女自思：“此贼不赦予命，予设方便，使此贼先行落崖，离世而去。”于是述一对之偈：
三
    自我有记忆　　自我有分别
    除君更无他　　不知有爱人
四
    汝来相拥抱　　欲为右绕礼
    今后妾与君　　相见永无期
    萨多伽不知彼女之用意，彼云：“甚善，请汝抱我。”苏拉伽三度行右绕之礼，然后相抱云：“如今将向君之四面作告别之礼。”首先以头礼于彼之足，后向其侧为礼，然后有如作背后之礼之样式，此妇人使出如大象之力，捉住盗贼两处脊梁，将彼倒竖投落到人身百倍之地狱中，彼于是粉碎为微尘而死。山顶所栖之神见此行为乃述如次之偈：
五
    实则一切场合　　不只男子为贤
    妇女亦有贤者　　到处更显伶俐
六
    实则一切场合　　不只男子为贤
    妇女亦有贤者　　更为早知义利
七
    实则更早且速　　从傍深加考虑
    如同绞弓杀鹿　　彼女智杀盗贼
八
    人对所起义利　　若不速行会得
    如愚盗之坠崖　　彼恐早被杀戮
九
    若人所起义利　　善能速行会得
    彼女由盗脱身　　得解人之障碍
    如是苏拉萨杀盗贼终了，由山上降下，往自己伴侣之所，彼等问：“主人在于何处？”彼女云：“汝等勿问。”于是乘车往街之方向归去。
    结分 佛述此法语后，作本生今昔之结语：“尔时彼之二人即是今之二人，神即是我”。

注：
1 剑、枪、战斧、弓、盾之五种（见奇鲁达斯辞典）。


10集.本生经·424.四二○ 善吉祥本生谭

《小部·10集.本生经·424.四二○ 善吉祥本生谭》

    四二○ 善吉祥本生谭

［菩萨＝王］

    序分 此本生谭是佛在祇园精舍时，对王之敕诫各条所作之谈话。而彼时由王请求为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，菩萨宿于王第一夫人之胎而出生，及长，父之死后即王位，行大布施。彼有一名（善吉祥）之园丁守护者。尔时有一独觉离难陀姆拉山窟，辗转行乞踏入波罗奈之地，于园中过夜至天明，翌日，为行乞而入于街。
    王见独觉，心中大喜、请入王宫，使坐庄严之座，奉献种种妙味软硬之食。王闻感谢之言心喜，承诺独觉住止于自己之园中，独觉归园后，王于［翌日］朝食后，亲往调理独觉之昼夜宿所，且任命园丁苏曼伽拉为独觉从者，然后回街而去。尔时，独觉长时至王宫就食，继续留住于其处，苏曼伽拉对彼亦尽心服侍。
    某日，独觉呼苏曼伽拉告曰：“予于数日间往某村滞留然后归来，请向王申告。”语毕出行，苏曼伽拉向王依言申述。独觉滞留其地数日之后，于太阳西沉黄昏之时，又回园中，然苏曼伽拉不知彼已归来，径回自己家中；独觉亦整顿衣钵，稍行各处逍遥后，坐于一平石之上。
    但当日园丁之家恰好到来数人之客，彼欲向彼诸人供咖哩饭，彼思：“杀一园中之驯鹿享客。”于是持弓往园中探鹿，见独觉以为大鹿，以箭搭弓射之。独觉抱头呼曰：“苏曼伽拉。”彼愕然大惊：“尊者！予不知汝之归来，予思为鹿而射，请原谅我。”独觉曰：“善哉，事已至此，无可奈何，汝且为我拔箭。”于是园丁恭敬拔箭，独觉顿感非常痛苦，即坐入于涅槃。园丁自思：“若国王知此，对我必不原宥。”于是携同妻子而逃亡。
    独觉忽般涅槃，诸天天神，以神通力对全市生起一大呼唤。翌日，诸人赴园中拜彼，向王报告：“园丁杀独觉而逃亡。”
    王由诸多伴者围绕前往，于七日间严修舍利供养，奉献诚笃之敬礼，举行荼毗，如是设祭，建立支提，照旧如法为政事。
    苏曼伽拉经一年后，思欲知王之心态，往访其一友人述说：“有关予之事，王之心境如何？予欲知之。”彼之友人于王所谈彼之事，王如未有所闻之状。友人归告苏曼伽拉，曾反复非一次之申述，但王颇不快。
    彼于第二年前往，第三年带同妻子前往。友人知王之情绪稳定，使彼立于王宫之入口，向王申述彼之归来。王召彼出，引见后，王问曰：“苏曼伽拉！汝何故为汝自己而使予之福田独觉亡故？”彼答曰：“予并非欲杀独觉，实则为如是之事情而发生如是之结果。”于是说明当时起事之原状。尔时王曰：“如是，汝对此事可勿忧心。”王宥其过，再派其为园丁。
    尔时彼之友伴问王曰：“大王！何以王于二年间闻苏曼伽拉之事，竟不发一言，又如何于第三年听闻入耳，召彼而原宥彼过？”王曰：“汝知王者不应于忿时而急为任何事，因此，予前此默然。第三年予知对苏曼伽拉予心已柔软，故召彼出。”于是述王者之职责：
一
    粗暴忿怒实自知　　王者举鞭莫生硬
    无理且自不适合　　只为他人多赍苦
二
    然若自知稳健处　　对他恶作当交义
    如能自知此为义　　尔时正当用其鞭
三
    如是他己皆不苦　　无欲明辨正非正
    王者此处应着鞭　　彼有善誉不落威
四
    无思用剑刹帝利　　若用强鞭振无心
    誉不相应寿亦亡　　虽脱此处往恶趣
五
    若为圣说先乐法　　语与心行此无上
    寂静柔和心安定　　两种世界相应度
六
    我为王为男女主　　若有忿怒善自持
    如是制御众庶民　　仁慈正大举其鞭
    王述此等偈已，王以此六偈语自己之事时，王之一切家臣等皆大欢喜，“如此德行之成就，陛下实甚适合”，称赞王之德。而苏曼伽拉于诸人称王之语毕时，［单独］起立向王敬礼合掌，赞仰王而述三偈：
七
    刹帝利！威与荣二者　　庶民之王者！永久不堕落
    无忿心常稳　　息愤百年寿
八
    刹帝利！汝禀斯诸德　　善行并善语
    有乐无害心　　解脱有善趣
九
    如斯善伏与善说　　方法手段导方便
    忧恼庶民得寂静　　如云降水于大地
    结分 佛为宣示拘萨罗王之敕诫而述此法语后，为作本生今昔之结语：“尔时之独觉［真］般涅槃，苏曼伽拉是阿难，王即是我。”


10集.本生经·425.四二一 理发师甘伽玛拉本生谭

《小部·10集.本生经·425.四二一 理发师甘伽玛拉本生谭》

    四二一 理发师甘伽玛拉本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对布萨（佛教忏悔式）之仪式所作之谈话。某日之事，佛呼唤营布萨之优婆塞等云：“汝等优婆塞！汝等之行，诚属适当，行布萨者须顺行布施，应善守戒［文］，不起忿怒，修慈悲心，起居适宜。古之诸贤者只以行一部分之布萨行，得大名称。”佛应彼等之请求，为说过去之事。
    主分 昔日，波罗奈之都梵与王治国时于其街有名斯奇巴利瓦拉之绅商，持八十亿之财富，最喜行布施之福业。彼之妻、子、仆、婢乃至子牛之群，于每月六日，皆须营行布萨。
    尔时菩萨生于某贫乏之家，为人工作，生活极为妻惨，彼为寻求工作，赴［绅商］之家问候，立于一面。绅商问曰：“汝何为而来？”“予思得在贵府工作。”绅商对其他之工作师等来工作时，常云：“任何人于我家工作，须守持戒［文］，能持戒者方可工作。”然而对菩萨并未考虑怂恿其守戒。绅商云：“其善，卿可按自己应得之劳金工作。”彼自此以后，忠实尽心，对自己疲劳，毫不介意，为绅商作一切工作。早晨工作，黄昏归家。
    某日街中宣告祭祀，绅商呼婢仆等，告曰：“今日为布萨之日，凡在我家工作者，晨间早起炊煮食事，适时进食，然后为布萨行［之断食］。”
    菩萨亦适时而起，前往工作，但无任何人对彼言及：“今日请行布萨，工作休止。”而其他之工作师则皆晨起进食而后为布萨行者。绅商自己与妻子及使役人等相互营行布萨，而一切行布萨之人等皆往各自之宅，反省戒［文］而坐。
    菩萨日间尽力工作，于太阳将西沉时归家。尔时，炊事女人与彼洗手之水，付与钵中满盛之食物。菩萨问曰：“其他之日，此时皆是十分喧闹之声，今日往何处而去？”答曰：“皆为修布萨往自己之宅而去。”菩萨闻而自思：“于多人修具戒者之间，予一人不可止住成为犯戒者。于受布萨之诸友，予亦可得为布萨之仪式。”彼往绅商处寻问，绅商向彼云：“晨起未受者，不能得全仪式，然可允许受半仪式。”菩萨云：“虽然只此予亦愿受。”于是在绅商之下，修受戒［文］，施行布萨，入自己之家，反省戒［文］而卧。
    然于一日之中，未摄少量食物，恰于朝近时间痛如刀割而起。由绅商之处持来种种之药，炊事之女劝彼全部吞下，彼云：“予不能破坏布萨，纵失寿命，亦须坚守。”于是起大绞痛，太阳上升之时，意识已不能完全控制，众人云：“如是将死。”于是运彼离家而卧。恰于此时，波罗奈王乘华丽之车，多数伴从相随，巡游街中，抵达此处。菩萨见王之威仪，心起希望，望得王者之尊。
    彼以此半分布萨仪式之荫，移生而住宿于王之第一夫人之胎内。彼女对新胎儿付出［甚大之］关心，经十月后产一男子，命名为优陀耶王子。彼成长后，广遂一切诸艺之完成，具回忆其诸生之智。彼思出自己过去之所行，自谓：“此实对予少分所行之果报。”于是不自觉而颂感兴偈。彼于父死时即王位，顾盼自己之威仪与荣耀，仍然颂出感兴之偈。
    如是之某日，街中准备祭祀，多数之人等热中于游览。尔时于波罗奈之北门，住有一每日为佣工之人，作运水之工作所得半钱之金，放置于城壁两砖重叠之间，于是仍然作运水工作而生活，彼与一贫穷妇人同居。
    彼女向彼云：一街中有祭祀，若君持有少金，予等亦可见大娱乐。”“予持有金。”“君持几何？”“予有半钱。”“在于何处？”“置于北门两砖之间，此处距予住处有十二由旬之处。然而汝手中有几多之金？”“予亦有金。”“如何数量？”“亦为半钱，汝之半钱与予之半钱［合并］恰为一钱，于是以一分买鬘、以一分买香、又一分买酒而为娱乐。汝往取汝所藏之半钱。彼云：“予由予妻得此佳话。”满足喜悦语妇人曰：“汝勿忧心，予往取来。”语毕出行。
    具有象力一般之每日佣工之人，既行六由旬，已至中午，脚踏如敷撒炽燃煤炭之热砂上，为得金而喜悦满足，身着古黄衣，耳饰棕榈叶，面歌面走，向王宫前之广场前进。
    优陀耶王开窗而立，注视彼之行状，王自思：“何以彼男，如此正不厌风热，欢喜满足，歌唱而行？予将向彼闻问。”于是为唤彼前来，特遣一男前往。
    彼男前往彼所曰：“大王唤汝。”“王对我有何用？予不识王。”彼为使者强行携往而行，见王立于一方。
    尔时王问彼而说二偈：
一
    地燃如煤炭　　土炽似热灰
    然汝歌唱行　　汝不知热耶？
二
    上有太阳烧　　下有砂砾热
    然汝歌唱行　　汝不知热耶？
    彼闻王之语，第三之偈：
三
    我热不知热　　只有热情我
    大王！我愿诚然多　由热而非热
    尔时王向彼问曰：“汝愿为何？”彼申告曰：“大王！予于北门之处，与一贫乏妇人一同共住生活。彼女问予：‘与君祭日为乐，君之手中有几钱？’予答曰：‘予之贮蓄放置在北门入口处城壁之间。’彼女曰：‘汝往持彼前来，二人共乐。’因此遣予往取。彼女之言，不离我心，予今思出，为使予热爱之热。大王！此即予始终之意义。”
    “然汝受此风与热而不厌，汝有如何喜乐之原因，使汝为之歌唱而行？”“大王！持彼贮蓄前来，彼女云‘与汝一同为大乐’──以此原因为满足而予歌唱。”
    王问曰：“然汝置于北门入口处之贮蓄共有几多？有十万耶？”“无有，大王！”“然则，有五万耶？四万、三万、二万、一万、五、四、三、二、一之金币，半帕达1，四、三、二、一钱耶？”然均被否定云：“只有半钱。”“可爱之大王！彼即予之全部财产，予持彼前来，原为与彼女一同为乐而去。为其欢喜，使予受此风热而不为热。”
    王是时向彼云：“汝无须受此风热前往彼处，予与汝半钱。”“大王！虽如君言，予仍将取来，予仍不愿弃舍。往取之行，予不停止，予今即往持取。”“汝请归来，以二钱与汝。二钱逐次增加，一亿、百亿乃至无量之财与汝，汝请归来。”王虽言如此，彼仍如此言说：“大王！予愿领受，但俟予再去一次归来。”
    于是王以绅商身分及种种身分相劝诱，但彼仍与前言相同。王最后云：“与汝半国，请汝归来勿往。”彼于是承服。王命家臣等曰：“汝等去为吾友剃须，沐浴，着华美之服饰，伴彼前来。”家臣依言而行。王分国为二分，以半国与彼，人云：“欲半钱而得北半份”，彼被命名为半钱王。
    彼等两王，融和相敬而为政治，某日前往游园，于彼处游乐后，优陀耶王头着半钱王之膝，横卧而寝。当彼沉眠之间，伴随人等各自为应为之娱乐，前往各处。半钱王自思：“长时以来，予何可只有半国，不如杀彼，予自为王。”于是拔刀欲刺杀之，然彼再思：“此王使我妻惨贫穷之人，与彼自己为同等之身分，立为绝大之王者。今杀如是有名誉之布施者等行为，为予之起欲，实属不宜之所行。”如是彼又恢复正气而收刀。然彼同样二度三度浮起恶心，于是自思：“予今几度起意念，遂将敢为如是之罪业！”彼投剑于地上，唤醒优陀王曰：“大王！请王宥我。”彼平伏于王之足下。王曰：“予友！卿我彼此之间，均无任何谬误。”半钱王曰：“大王！予有如是如是之罪恶。”“予友！予宥汝过，汝如希望，即请为王，予愿为副王奉仕于卿。”彼云：“大王！予之所愿，非为王土，何以故？予起恶欲，将堕恶处。王土为王所有，惟请王取之，予愿出家，予已善见爱欲之根本。何以故？彼对欲望之人增长故。予自今以后，已不再兴此欲望。”于是彼颂感兴之偈而唱第四之偈：
四
    爱欲！我见汝根本　爱欲！汝由意同生
    我不兴欲望　　爱欲！如是汝不生
    如是述已，更为爱欲所系之大众等说法，说第五之偈：
五
    少欲不满足　　多者难满足
    无智语可哀　　眼觉善洞察
    彼如是向大众说法毕，向优陀耶王奉献其国，面浮泪水，舍弃哭泣之大众于后，入雪山出家，得禅定与胜智力。
    彼出家时，优陀王以以上之一切作感兴偈颂唱第六之偈：
六
    此为我之少行果　　到达伟大之所得
    惟彼梵志善所得　　彼之出家欲贪舍
    然就此等诸偈，任何一人亦不解其意。某日，王之第一夫人问彼偈之意义，王无任何言语。然于彼有一御用名甘伽玛拉之理发师，彼剃王之须，最初以剃刀剃之，然后拔毛而握发。王于其以剃刀剃时，心情愉快，然拔毛之时感觉疼痛。彼（王）于最初之时，有愿闻理发师有何愿望之心，但后来之时则思欲刎其颈而杀之。
    如是，某日，王对王后说事之经过。王曰：“予后！予之御用理发师，实甚愚蠢。”后云：“大王！如之何为宜？”王云：“命其最初拔发，然后为剃刀剃之。”于是彼女唤理发师告曰：“汝今后为王剃须之日，王欲汝最初拔发，然后为剃刀剃之。而王问汝‘有何申愿’时，汝向王言：‘大王！此外予无其他愿望，惟愿使予闻王感兴偈之意义。’汝如此说，予将与汝诸多财宝。”
    彼云：“甚善。”加以承诺。当剃须之日，最初拔毛，于是彼为王所问：“甘伽玛拉！汝之作法，今日非最初之举耶？”“大王！理发师等亦有新奇方法。”于是最初拔发，然后为剃刀剃之。
    王问：“汝有何愿望？”“大王！予无余外之愿，惟愿闻感兴偈之意义。”王耻于语自己贫乏时之所行，王告彼曰：“于汝之此愿有何利益？汝可申述其他志愿。”“予只此志愿，请王告我，大王！”彼（王）畏作虚语，乃曰：“甚善。”王与承诺，依照酢味粥食本生谭［第四一五］中所述，整备一切，坐于宝座曰：“甘伽玛拉！予于前生，仍然住于此街。”于是说明一切前生之所行。“予依此事情而唱半偈，而今予友出家，予依然怠惰，为一王者，依此理由，述后半之偈。”王为述此感兴偈之意义。
    理发师闻此自思：“以半布萨行而真正获得此为王之幸福，诚然善须当为。如何？今予亦欲出家，求自己心之所依。”于是彼对亲戚与财富之一切包围，完全舍弃，只向王告以出家之事，往雪山作出家仙人而出家，依观“无常、苦、无我”之三相，增长观智力，善成独觉，持超人力所生之钵及衣，住醉山中五六年已，彼云：“今将往会波罗奈之王。”于是乘虚空往彼处，坐于游园华美之石上。
    守园者善见分别识彼，向王报告：“甘伽玛拉已成独觉，乘虚空而来，坐于园中。”王闻之曰：“予向独觉问候。”于是急忙出迎。王母亦与王子（今之王）一同出迎。
    王入游园，向彼问候，于一方相伴而坐。彼与王互相交谈：“梵与！尔今如何？不放逸耶？依法为政治耶？励行布施等之一福业耶？”彼直呼王名与之交谈。
    王母闻此怒曰：“此出生卑贱之理发师──剃须之子孙，不知自己之事。予子乃大地之主，生而为刹帝利族之人，而彼竟直呼其名‘梵与’。”于是述第七之偈：
七
    诸苦行者舍恶业　　诸苦行者舍其性
    今依苦行胜一切　　今日呼叫梵与名
    王遮拦其母，宣说独觉之德，说第八之偈：
八
    眼边实得见　　彼具忍与柔
    诸民之所敬　　王者须敬礼
    在王遮拦王母之时，其余大众起立云：“如此卑生者竟呼大王之名，实不相合之至。”王斥大众，语彼功德之故事，说最后之偈：
九
    汝等切勿责独觉　　彼学牟尼牟尼道
    盖彼善得渡大海　　得渡可至无忧行
    王为斯语，向独觉恭敬问候，王云：“尊者！请宥我母。”“大王！予皆为宥恕。”王之伴随诸人皆乞宥恕。王愿彼承诺停留于自己之宫殿，但独觉不允，于王等一行立于眼前之际，升至虚空，与王说诫法后，往香醉山而去。
    结分 佛述此法语后，佛言：“如此次第故，汝等优婆塞，应行布萨行，实为有价值之事。”于是佛为作本生今昔之结语：“尔时之独觉入般涅槃，半钱王是阿难，第一夫人是罗睺罗之母，而优陀耶王即是我。”

注：
1 一帕达（pada）为一金币之四分之一，而一钱（masaka）为一帕达之二分之一。


10集.本生经·426.四二二 支提本生谭

《小部·10集.本生经·426.四二二 支提本生谭》

    四二二 支提本生谭

［菩萨═婆罗门］

    序分 此本生谭是佛在祇园精舍时，对提婆达多落入大地中之事所作之谈话。此事恰于当日之讲堂中提起之话题。“诸位法友！提婆达多善为谎言，落入大地之中，生入无间地狱。”佛出问曰：“汝等比丘！抑为何语而坐？“实为如是如是。”佛言：“汝等比丘！彼非自今始，前生即有落入大地之事。”于是佛为说过去之事。
    主分 昔日，［世界成立］之最初劫时，有寿命不可计数之摩诃三摩多王。其子曰卢遮，卢遮之子曰瓦罗卢遮，其子曰迦儒耶那，迦儒耶那之子曰瓦罗迦儒耶那，瓦罗迦儒耶那之子曰乌婆娑他，乌婆娑他之子曰曼陀多，曼陀多之子曰瓦罗曼陀多，其子曰遮罗，遮罗之子曰乌婆遮罗，又阿娑奢罗亦为其名。彼于支提王国之苏提瓦底市执政，具足四种神通：即飞翔虚空中而行，有四天子由四方持剑守护，由体内出旃檀香之香气，由口中出青莲华香之香气。
    彼有一婆罗门之司祭官名迦毗罗，而此迦毗罗婆罗门之弟名库拉卡兰巴，为与王在同先生之家修学之幼年朋友。王为王子之时，与彼约束：“予即王位，与汝司祭官之位置。”
    彼虽即王位，但不能免其父王之司祭官迦毗罗婆罗门之职，而司祭官每于自身亲往奉仕［王］之时，王对彼礼敬有加，给殷勤之所作。婆罗门警觉自思：“王盖与同年辈诸人相合，予愿请王允许出家。”于是向王申述：“大王！予已年老，家有予子，请王以彼为司祭官，予即出家。”于是使其子就司祭官之位置，而彼入王之游园，出家为出家仙人，生禅定与神智力，依赖其子仍住于彼处。
    库拉卡兰巴因彼虽出家，而未将位置让彼接替，心中怀恨，某日于心情愉快谈话之时，王问彼曰：“库拉卡兰巴！汝尚未就司祭官之位置。”“唯然，大王！予尚未就，予兄尚在。”“汝兄非已出家耶？”“予兄虽然出家，位置已交付其子。”“然则，汝可为之。”“大王！应代相传以来，位置由兄取得，予自不能承继。”“如此，予使汝为兄，而使汝兄为弟。”“大王！如何为之？”“予可为谎言。”“大王！予兄成就伟大无比之法，持有智明，彼将以无比之法，欺瞒于汝，汝之四天子守护即将消夫，由体与口所出之香将成恶味，汝不能飞翔而由空中落下，立于大地，继而将入于大地之中。于是一切将不能如汝之言而为。”“汝莫作如是思考，予能为之。”“何时为之？”“自今七日之间。”
    王之此语，扩展于市之全体，民众之间，均起欲知究竟之心：“据闻吾王说谎，年老为年幼，年幼为年老，而司祭官位置交付与年轻者。究竟说谎者为何种之人，为青色耶？抑为黄色中之色耶？”
    尔时，据云，世间皆说真实之言，而说谎如是云者，诸人尚无所知。司祭官之子亦闻知此语，对其父言曰：“父亲！人言王为虚妄语，使汝为年少，以予等之位置，让与叔父。”“吾子！王虽为虚言，但不能夺我等之位置。然则，彼究于何日为之？”“据谓由今日至七日之中。”“如此，尔时告知于我。”
    于第七日，民众欲见王之谎言，齐集于王宫前之广场，行列相叠。子往告知其父。
    王着美服出来，立于大众正中广场之空中；修行者（原来之司祭官）亦乘空来至彼处，于王前扩展皮之坐具，于空中结跏趺坐已，向王曰：“大王！予闻王以真实为虚，以年幼为年老，思欲与彼位置，然否？”“唯然，尊师！予为如是。”
    尔时彼谏王曰：“大王！谎言为可怕之功德破坏者，将使堕四恶趣。盖王为谎言，即为杀法者，王如杀法，自将被杀。”于是唱第一之偈：
一
    王若杀法实被杀　　若不杀法无杀业
    如是王如不杀法　　被杀之法不杀卿
    而后彼续谏王告曰：“大王！王语谎语，将失四神力。”于是为说第二之偈：
二
    因王言谎语　　四天子将去
    且口生恶息　　不飞翔于天
    人有自觉者　　答他之所问
    王闻之甚恐怖，往见库拉卡兰巴，然彼向王曰：“大王勿畏，予于最初即已对王说明。”王虽闻迦毗罗语，但彼仍按自己之言推进，彼云：“尊者！卿年居下，库拉卡兰巴年长。”于彼谎言之同时，四天子云：“此谎言者不受保护。”于是弃剑于王足前而消失，而由王之口中喷出如腐败之牝鸡卵，由体内发出如便所喷出之恶臭，由空中立即落于地上，四神力一切消失。
    如是司祭官对王曰：“大王勿恐，若王语真实，则一切为王复原。”于是说第三之偈：
三
    若王说实语　　大王！原复如旧观
    若王为谎语　　王！支提！将落于地中
    彼云：“大王！请观，王以最初之谎言已消失四神力，请王思之，而今尚能收回。”虽如是言，王曰：“如是卿欲欺我。”于是语谎言，王之足踝已落入地中。
    但婆罗门仍对彼云：“大王！请再思之。”于是说第四之偈：
四
    彼旱时不雨　　不该雨而雨
    人有自觉者　　答他之所问
    如是彼云：“谎言之报，足踝已入地中，请再思之，大王！”于是述第五之偈：
五
    若实说真实　　大王！原复如旧观
    若王说谎言　　王！支提！将落入地中
    然彼三度说谎言：“尊者！卿年居下，库拉卡兰巴年长。”此时王膝已入地中。于是彼云：“大王！请再一度思之。”为说第六之偈：
六
    彼舌如蛇舌　　蛇舌有二叉
    为人之所问　　故意答他者
七
    若实说真实　　大王！原复如旧观
    若王说谎语　　王！支提！更将落地中
    彼述此二偈，谓王曰：“而今尚能回返。”
    但王不采其言，仍云：“尊者！卿年居下，库拉卡兰巴年长。”王四度说谎言，腰已入于地中。于是婆罗门向彼云：“大王！请再思之。”又为说次二偈：
八
    彼舌如鱼舌　　大王！有舌如无舌
    为人之所问　　故意答他者
九
    若实说真实　　大王！原复如旧观
    若王说谎语　　王！支提！更将落地中
    但彼（王）五度言谎语云：“尊者！卿年居下，库拉卡兰巴年长。”王之脐已落入地中。因此，婆罗门向彼再陈述云：“大王！请再度思之。”为说次之二偈：
一○
    彼应生诸女　　家不生诸子
    为人之所问　　故意答他者
一一
    若实说真实　　大王！原复如旧观
    若王说谎语　　王！支提！更将落地中
    但王不采用其言，六度说同样之谎语，胸已落入地中。婆罗门更谓：“大王！请再思之。”为说次之二偈：
一二
    子不愿在家　　出向诸方去
    为人之所问　　故意答他者
一三
    若实说真实　　大王！原复如旧观
    若王说谎语　　王！支提！更将落地中
    彼（王）因与恶友相交之过，仍不采用彼之言语，第七度仍为同一之言语，于是大地向彼开口，由无间地狱上来火焰，捕彼而去。
一四
    彼王为仙咒　　原为行空者
    定时埋地中　　彼为卑劣者
一五
    因欲望入心　　诸贤不赞叹
    居心不恶者　　真实语相应
    以上二者为现等觉者之偈。
    民众等对支提国王非难仙人而又说谎，以致落入无间地狱充满恐怖。
    王之王子前来曰：“愿为我等之救助。”婆罗门谓曰：“汝等之父杀法而为谎言，非难仙人，堕入无间地狱。盖杀法者必自杀，汝等已不能栖于此处。”对最年长者曰：“汝由东门出，得见全白之象宝，至七处之地，以彼为目标，经营此市而止住。名此市为‘象之城’。”
    继唤次子云：“汝由南门出，直行见全白之马宝，以此为目标，经营彼处之市而止住，名彼市为‘马之城’。”
    继又唤第三之子云：“汝出西门，直行见有鬣之狮子，以此为目标，经营彼处之市而止住，名彼市为‘师子之城’。”
    继又唤第四之子云：“汝出北门见一切皆以宝石制造之车轮，以此为目标，经营彼处之市而止住，名彼市为‘北般阇罗城’。”
    继又唤第五之子云：“汝不能住于此土，由此城中所建之大塔出往西北方向直行，见两山相击，发出达陀罗之音声，以此为目标，于彼处经营城市而住，名其市为‘达陀罗城’。”
    彼等五人依言从往目标，于彼场所，各营城而住。
    结分 佛述此法语后，佛言：“汝等比丘！提婆达多非只今日，前生即为谎语而落入地中。”于是佛为作本生今昔之结语：“尔时之支提国王是提婆达多，迦毗罗婆罗门即是我。”


10集.本生经·427.四二三 根本生谭

《小部·10集.本生经·427.四二三 根本生谭》

    四二三 根本生谭

［菩萨═仙人］

    序分 此本生谭是佛在祇园精舍时，对为先妻诱惑之人所作之谈话。据传，舍卫城中有一男子，闻佛说法，彼思：“住于家中，不能修得十分满足且十分清净之修行，须于善领导人之教团中出家，以求苦之绝灭。”于是将家中之财产悉数与其子女，恳愿向佛出家，佛亦使彼受出家仪式。
    然彼与教授师、戒师共同行乞时，彼为新入团者，参加多人比丘之中，于俗家或道场，不能获得席位，不过只得坐椅或长凳，坐于教团新发意者之旁边，食物只能获得以匙突出捞取无饭块之粥饭，或是糟臭干硬之米饭，及焦糊干燥之青菜，而并无滋养程度之物。
    彼持自己所得之物，前往先妻之前。于是彼女取彼之钵，向彼问明之后，舍彼钵中之食物，与以善制之粥、饭、汤汁、咖哩等。彼人为味欲所系，难以舍先妻而去。彼女自思：“彼真为予所引诱耶？予将试彼。”如是某日，以一貌丑男人，以白土节身使坐于家中，更为彼招来数人，与以饮食之物，彼等边食边乐而坐。家中门前，车上系牛，尚有一车使之停放，而自己则坐于私室，烧制果子。
    彼人前来立于门前，一年长之男见曰：“夫人！一长老立于门前。”“与之相告，请与辞退。”“尊者！请往他处。”年长者反复一再言说，见彼仍不行：“夫人！长老不去。”
    彼女出来，展开窗帘，向外眺望：“予子之父。”女且言且行，向彼问候，取钵入家，且使饮食。食事终了，再续问候，谓老人曰：“尊者！卿现在为可成就涅槃之圣者。我等至今始终未往他家，然无夫之家，家庭生活不能成立，我等将往他家，行往远地，卿亦劳力精进。若以予言为障碍，尚乞原宥。”老人闻此，如心胆破裂。
    尔时彼曰：“予不能舍汝，汝勿他往，予将还俗，将衣物送往如是如是之处，还其衣钵，我将归来。”彼女首肯云：“谨如君言。”
    老人往精舍，向教授师及戒师还其衣钵，彼等问曰：“何故如是？”答云：“不能舍予先妻，我欲还裕。”于是彼等因彼心厌，携彼来至佛前申告：“世尊！彼心不安，意欲还俗。”尔时佛向彼问曰：“汝心真实不安耶？”“世尊！是为真实。”“何人使汝心不安耶？”答云：“为予先妻。”佛言：“比丘！彼妇人为汝不利益之本。前生为彼脱失四禅，受大苦痛，赖予而由苦得免，得恢复禅定。”于是佛为说过去之事。
    主分 昔日波罗奈都梵与王治国时，菩萨以王之司祭官之缘，宿于彼婆罗门女（妻）之胎中，而其诞生之日，全市之武器皆烧，因此其名为光守护者。彼成长后，于得叉尸罗学一切诸艺，彼于王前显示才干后，舍其位，于无人得知，由正门出行，往阿兰若，于萨伽达提耶地方之伽维陀迦僧院为出家仙人而出家。生禅定与神通力，彼住于其处时，数千仙人奉侍于彼，有同住者甚伙，并有七人之年长弟子。
    彼等之中，有名萨离萨拉之仙人，离去伽维陀迦僧院于苏拉吒国之甘水河岸，为数千之仙人围绕而住；有名绵第萨拉仙人于为帕伽卡王 1所征服之拉姆巴秋拉迦村附近为数千仙人围绕而住；有名钵跋多之仙人于阿腊毗国 2附近为数千仙人所围绕而住；有名黑执天仙人于阿槃提之南方地方大岩石附近为数千仙人所围绕而住；有名奇萨瓦洽仙人，只一人住于丹达奇王之昆巴瓦底市附近园中；然有阿努席萨修行者，为菩萨之侍者住于其前；有名那拉陀之仙人，乃黑执天仙人之弟，只一人住于中国之阿兰伽拉山脉之间岩窟之内。
    然由此阿兰伽拉山路程不远之处，有一人烟稠密之村，其间有大河，多人于河中沐浴，有最上容色之美人等对诸人不断诱惑，坐于河岸之上。那拉陀修行者见其中之一人，心神完全被其吸引，失去定力，饮食不进，气力衰微，任受烦恼之支配，七日之间，只有寝卧。
    尔时彼兄黑执天，由禅定力，了知其事，乘空而来，入于岩窟。那拉陀见彼：“兄如何来此？”“因汝不健，特来看护。”然彼对其兄云：“兄言无有理由，空言虚语。”彼竟以谎言相责。其兄自思：“予不能使彼断念。”于是携来萨离萨拉，绵第萨拉，钵跋提萨拉（即钵跋多仙）前来，然对方对彼等三人亦以谎言相责。于是黑执天仙人自思：“予往伴萨拉般伽大师（即光守护者）前来。”于是乘空而往伴大师前来。
    彼大师到来见彼，知其任根性之支配，大师问曰：“那拉陀！汝不可放任受诸根之支配。”对方闻此语后，更后起立云：“如是，吾师！”大师曰：“那拉陀！任根支配诸人，于现实之生涯枯萎且将受苦，于次一生涯将堕地狱。”于是为述第一之偈：
一
    那拉陀！
    人为有爱欲　　任根支配者
    失现来二世　　生涯只枯萎
    那拉陀闻此问曰：“大师！追求爱欲，乃为乐事，如斯乐事，何以云苦？”萨拉般伽向彼云：“如是，请与听闻。”为唱第二之偈：
二
    乐之后即有苦　　苦之后即有乐
    由乐彼又得苦　　应求无上之乐
    那拉陀云：“吾师！此苦不能耐尽，到底不能忍受。”于是菩萨向彼云：“那拉陀！盖于苦起之上，必须忍耐。”为唱第三之偈：
三
    有苦须忍耐　　不可随苦转
    贤者当如是　　得乐获瑜伽
    彼云：“吾师！爱欲之乐为最上之乐，予不能舍彼。”菩萨云：“法不可以任何理由弃舍。”彼说第四之偈：
四
    诚为爱欲之故　　亦为利害得失
    汝所为者下落　　远离诸法不得
    如是萨拉般伽依持四偈说法时，黑执天仙人诫自己之弟，唱第五之偈：
五
    家居多苦恼　　聚集财亦然
    多为布施行　　绝尔利之患
    佛知以上那拉陀之事已为黑执天仙人说得，佛现等觉者而为述第六之偈：
六
    如是黑执天 3　汝云贤者事
    诸根善护人　　从此无恶事
    此时萨拉般伽呼唤彼（那拉陀）曰：“那拉陀！今所说者，汝应听闻。人若最初不为应为之事，彼如往森林中年少者，成为有悲有忧之人。”于是为说过去之事。
    ──昔日，迦尸某邑，有一婆罗门之年少者，貌好且具有强如象之力，彼思：“予营农业诸事以养父母，将为如何之人？持有妻子，为布施等福业，又将成为何等之人？（否，）予不养任何人，亦不为自己之福业，予入森林，杀鹿等以自养。”于是彼以五种武器随身，往雪山杀种种之鹿以啖食，于雪山深处威达瓦河岸，入于四周有山之大山谷，于彼处杀鹿，食火焙之肉以度生。彼思：“予不能永久强壮，力弱之时，亦不能于森林中彷徨。于现今之中，将种种之种类鹿赶入山谷，结立门户，当予不能于森林中彷徨散步时，可随心杀啖食。”于是彼依其计划而行。
    然彼时过去已（老之）时，彼之工作亦终了，于是现实之苦感切实发生：自己手足不能任意，各处彷徨，亦不可能；不仅此也，食物、饮物且亦不见；体亦尽萎，宛然为一活死人。夏季身体亦如大地同样污秽，皱纹满面，容貌枯萎，组织衰颓，终日只为大苦所恼。
    如此度日之间，尸毗国之尸毗王欲往森林中食火焙之肉，遣国家之宠臣等，携带五种武器，入森林中，杀鹿食肉，渐次来至右列之地方，见右列之男，虽然恐怖，而鼓起勇气问曰：“可爱之男人！君为何人？”“贵君！予为活死人，受自己所为之业果。贵君为何人？”“予为尸毗王。”“何为来至此处？”“为啖鹿之肉。”时彼向王曰：“大王！予亦实为同一原因而来此处，成为一活死人。”于是详述苦之事实向王说明而述以下残余之诸偈：
七
    尸毗王 4！
    我如被敌捕　　落入敌之手
    熟练于狩猎　　结婚与家小
    弃离我而去　　此生受自业
八
    我如千倍失　　身内无所依
    远离诸圣法　　恰如活死人
九
    乐欲使他苦　　我堕此境中
    乐不得上行　　如同向火人
    而如是语已，更云：“大王！予因自己乐欲而使他苦，于现生之中，如活死人。大王！请勿为罪业，君回自己城中，多营布施等福事。”王依言而行，善满得升天之道。──萨拉般伽大师说此事件之故事，使修行者恢复正气，彼修行者因彼大师之言，心起恐怖，向大师敬礼请恕其罪。普修十种一切入，善复已失之禅定。于是萨拉般伽大师不许其住于此处，而伴彼回归自己之僧院。
    结分 佛述此法话后，说明圣谛之理──说圣谛竟，心中不安之比丘得安住于预流果──于是佛为作本生今昔之结语：“尔时之那拉陀即是今之失去安心之比丘，萨离萨拉是舍利弗，绵第萨拉是迦叶，钵跋多是阿那律，黑执天是迦旃延，阿努席萨是阿难，奇萨瓦洽是目犍连，而萨拉般伽即是我。

注：
1 异本名Pancala。
2 为多罗维多族之一族，云住于森林中之诸人。
3 黑执天（Asita-devala或kala-devaka）asita 与 Kala 皆是黑之意。
4 底本为 Siva 异本为 Sivi 今采用异本。


10集.本生经·428.四二四 燃烧本生谭

《小部·10集.本生经·428.四二四 燃烧本生谭》

    四二四 燃烧本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对无有比类之布施所作之谈话，其无有比类之布施，依大典尊经之注释有详细之说明。于供养日之第二日，于法堂中，生起话题：“诸位法友！拘萨罗王据详细思惟，了知福田，以佛为上首，向圣者僧伽供养绝大布施。”适佛入来问曰：“汝等比丘！为如何话题，集坐于此处？”“实为如是如是之缘由。”佛受此［次第］之说明而言曰：“汝等比丘！王审思之后，于无上福田树立布施，无何不可思议，昔诸贤者亦于善思之后，供养布施。”于是佛为说过去之事。
    主分 昔日，苏尾罗国之楼鲁瓦城有巴拉达大王，王不破十法，以四摄事摄受人民，对大众立于父母之位置，对贫乏人、行旅者、乞食及乞求供养者等为大布施。王妃萨姆达维伽耶第一夫人，更是十分贤明，为智慧成就之人。
    彼［王］一日视布施堂自思：“予之布施施与不持戒之贪欲者，不为上施，予欲供养持具足戒之独觉，乃为第一有价值之布施。彼等住于雪山地方，然何人能伴来招待彼等？予将遣何人前往？”将此目的与后言谈。
    后对彼曰：“大王勿忧！我等当具备供养之布施力、持戒力、真谛力，送花邀请诸独觉，彼等来王之傍时，具备一切必需品，与以供养布施。”王曰：“甚善！”与以首肯。于是击鼓巡回通知：“全市住民，应善持戒。”王自身与周围人等亦共同修行布萨诸务，供养大布施，执充满须摩那花之金笼由高殿降下，立于宫廷前之广场，五体投地，对东方敬礼告述曰：“敬礼东方诸阿罗汉，若我等有何等之德，垂慈我等，请受纳我等食物供养。”［日间七时（由寅至申）］，人手各撒一杯鲜花。然东方无有独觉，次日无一人前来。
    第二日向南方敬礼，然由彼处仍不见来；第三日向西方归命，然仍不来。第四日向北方归命，为归命礼后曰：“住雪山北方诸独觉，请受我等食物供养。”于日间七时，人手各撒一杯鲜花。鲜花飘散落至难陀姆拉山窟五百独觉之上，彼诸独觉熟思之结果，知招待自己等之事实，翌日，诸独觉等，集议语七人之独觉：“国王招待君等，应向彼垂慈。”
    独觉等由空中而来，降落于王之城门处。王见彼等，心生欢喜，寒喧恭敬，登上高殿，表绝大敬意，供养布施。而于取食行事终了之时，翌日复翌日，同一作风招待至第五日，［合计］为六日之食施，于第七日具备一切必需品供养布施后，准备黄金镂刻之寝台椅子，始自三衣乃至沙门一切用品，放置于七人独觉等之前，恭敬而言曰：“此等之物品以为君等之供养。”而于彼等取食终了时，王与王妃二人恭敬敬礼而立。于是彼等表示欢喜之意，一行之上首长老说以下之二偈：
一
    悭吝家被燃　　何物皆取出
    于彼有利益　　烧之则皆非
二
    如是之世界　　为老死所烧
    取出行布施　　能施不被烧
    如是上者长老表示喜意，向王诫曰：“大王！慎勿放逸。”然后飞翔于上空，直接通过高殿之天顶，至难陀姆拉山窟降落。而施舍与彼长老之必要物品，与彼共同飞翔于上空，至山窟降落。王与后全身充满欢喜，如是于彼去后，余者诸人亦各说偈：
三
    向得法人行布施　　善供勇猛精进人
    彼能越过地狱河　　死后上行诸天处
四
    布施相等于战斗　　少数亦能胜多数
    少数有信行供养　　彼于后世有善乐
五
    善逝思虑叹布施　　现世供养诸人人
    彼等所施有大果　　恰于良田撒种子
六
    行为勿害诸众生　　勿从粗言为罪行
    人赞慎行无邪勇　　人有怖畏不作罪
七
    较劣之圣行　　善生刹帝利
    中等生于天　　最上被净化
八
    种种布施被赞叹　　法句更胜于布施
    往昔近世为证明　　具慧有情入涅槃
    如是一人一人以偈表示喜意，同样诸必需品亦共同飞去；如是第七之独觉亦表示喜意，向王劝说不死之大涅槃，告诫王勿懈怠，与上述同归往自己之住所。王亦与后相伴，于一生涯供养布施，充实至天界之道。
    结分 佛述此法语后，佛言：“如是诸贤者亦善审思供养布施。”于是为作本生今昔之结语：“尔时之独觉已完全涅槃，萨姆达维伽耶是罗睺罗之母，巴拉达王即是我。”


10集.本生经·429.四二五 非处本生谭

《小部·10集.本生经·429.四二五 非处本生谭》

    四二五 非处本生谭

［菩萨═修行者］

    序分 此本生谭是佛在祇园精舍时，对一心中不安之比丘所作之谈话。佛问此比丘：“比丘！闻汝心不安为真实耶？”“世尊！是为真实。”“是何缘故？”“为有烦恼故。”佛言：“妇人者，不知恩、卖友、不守信用。昔日有贤者，每日与千金犹不能满足，彼女一日不得千金，即攫捉彼等之颈而与逐出，妇人为如此不知恩者。不可为彼女等而落入烦恼。”于是佛为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，其子梵与王子与波罗奈长者之子名大富儿为游玩之伴侣，不仅友谊甚好，且在同一先生之家，学习诸艺。王子于父殁后，登上王位；长者之子，仍在其处。
    然波罗奈街中有一美貌之娼妇，彼女为美人，甚为繁昌，长者之子，每日与以千金，常时与彼女一处相乐。父亡得长者之位置以后，仍不相舍，一如原状，每日与千金相乐。彼每日三度往王处奉仕，某日，彼于黄昏，出往王处，与王谈话之间，日已西沉，天光暗闇，彼由王宫出来，彼云：“予已无返家时间，将往街中娼妇之家。”于是遣回使者，只一人进入彼女之家。
    然彼女见彼云：“施主！汝持千金而来耶？”“今日来此相会时间不巧，予不返家，遣归仆等，只予一人前来，然明日与汝二千金。”彼女思考：“若予今日与以承诺，他日又将空手而来，如此予将无金；予今日决不与承诺。”于是向彼云：“贵君！予等不过为一娼妇，予等无有千金为酬不能苟且从事 1。汝请持千金来。”“明日加倍持来奉上。”如是屡次请求。
    街之娼妇命下婢曰：“汝等攫捉此辈之颈，推出关闭门户。”彼女等依言而行。
    彼乃自思：“予为彼女费八百万金，然彼女只一日见予空手而来，攫颈而推出。此妇人为如何之罪恶无耻，不知恩而卖友者。”彼对妇人之不德，沁沁沉思，遂离欲产生厌想，俗家生活已不得满足，于是彼思：“予将如何？自今日起与俗家生活从此绝缘出家。”于是彼不返家，亦不谒王，出城往入森林生活，于恒河之岸，立一净居，出家得禅定及神通力，食林中树根及果实，于彼处自营生活。
    王不见彼问曰：“予友现往何处？”街中娼妇之行为，城中尽人皆知，于是左右向王申告事实，“缘因如是，王之友人，耻不还家，入森林生活出家。”
    王唤街之娼妇前来：“闻汝只一日未获千金，攫予友人之颈而追出，此真实耶？”“大王！是为真实。”“汝罪恶深重之妇，速速往予友之处所，伴彼前来，如不能伴来，汝即无命。”
    彼女闻王之言恐惧，乘车率诸多伴侣出城，探求彼之行所，得其消息，往彼处问候：“施主贵君！予盲目愚钝，铸为过错，尚乞忍宥，二度不为如是。”彼云：“甚善！予宥汝，予对汝无怒。”彼女云：“若汝请听，与予同乘回城，而返城之时，予愿将家中之金，悉数奉上。”彼闻彼女之言，语之曰：“汝妇人！予今不能与汝同行，然若不得已之事在世出现时，彼时将往。”于是为说第一之偈：
一
    恒河水如静白莲　　鸽鸪色白如珍珠
    阎浮树结多罗果　　彼时实即为彼时
    然而彼女闻此语再度请求云：“请返回城，与予同乘。”彼告云：“他日一同前往。”女曰：“何时？”彼云：“如是如是之时。”于是唱残余诸偈：
二
    若龟具有毛　　织成三重衣
    亦成冬之被　　实即尔时归
三
    若蚊具有齿　　善建瞭望塔
    坚固不少动　　实即尔时归
四
    若兔具有角　　善能作梯子
    得有升天用　　实即尔时归
五
    若鼠上梯子　　不断在啄月
    善使罗睺落　　实即尔时归
六
    若为蝇群行　　荒饮满酒樽
    止住燃炭上　　实即尔时归
七
    若驴具赤唇　　面貌美［如花］
    善舞且善歌　　实即尔时归
八
    诸鸟共诸枭　　窃窃为私语
    喃喃互喋喋　　实即尔时归
九
    若嫩树之叶　　遮荫甚坚固
    碍雨又碍风　　实即尔时归
一○
    若为一小鸟　　能持香醉山
    用嘴衔山行　　实即尔时归
一一
    若有航海舟　　机具绳索共
    有儿善持行　　实即尔时归
    如是大士只举此等不得有之事，说十一偈竟。
    街之娼妇闻此等语，愿大士宥恕，往城中谒王，申告其事，愿王恕命，王亦恕其罪。
    结分 佛述此法语后，佛言：“汝比丘！如此之妇人，为不知恩、卖友者。”佛为说明圣谛之理──说圣谛之理竟，彼心不安之比丘达预流果──于是佛为作本生今昔之结语：“尔时之王是阿难，修行者即是我。”

注：
1 异本为“妾等不得千金，当然无有娱乐”。


10集.本生经·430.四二六 豹本生谭

《小部·10集.本生经·430.四二六 豹本生谭》

    四二六 豹本生谭

［菩萨═修行者］

    序分 此本生谭是佛在祇园精舍时，对一只牝山羊所作之谈话。某时，目犍连长老止住于为山环绕只有一入口山窟之住处，而恰于入口近处为彼之经行处。尔时山羊之牧者等，相互言曰：“山羊皆在此处游息。”将羊追入山窟，自己等任意游乐。
    如是某日之黄昏，彼等前来收赶山羊而去，但有一只牝山羊远离游玩，彼未见山羊等离去，只有［单独］落后。突有一豹见落后离去之［牝山羊］，思欲吞食，而立于山窟之入口处，牝山羊环视四周，忽见彼豹，心中自思：“彼为杀我啖食而立，若予改变方向而逃，予即无命，莫若为人之作风为宜。”彼向豹猛然跳跃，顿足向豹之立处作欲捉豹之状，然后急逃而入于山羊群之中。
    长老见彼等之所作，翌日，往告如来：“世尊！彼牝山羊如是之所为，彼以自己之善巧方便，努力而免遭豹［灾］。”佛言：“目犍连！今只此次豹未能捉得山羊，然于前生，山羊泣叫而为豹所杀。”佛应彼之请，为说过去之事。
    主分 昔日，菩萨受生于摩揭陀国某邑大富［者］之家，成人之后，断爱欲为出家仙人而出家，得禅定与神通力，长住雪山地方。为求盐与酢，入王舍城，于山窟建庵而住。
    尔时，与今恰为同样之事，某日，山羊牧者等使山羊游息之时，与今之同样有一只豹见一落后而行之牝山羊而欲食彼，立于山窟之入口，而牝山羊亦见到彼豹，彼思：“予命休矣，今设一方便，与豹善为妥协，使豹心柔软，以保性命。”于是由远方与彼交谈，向彼接近，说第一之偈：
一
    伯父！卿之量好健康善　卿之安宁又如何
    卿之安宁如母语　　我等愿卿得安宁
    豹闻此自思：“此一狡猾之羊，竟称予为伯父，企图朦混，彼尚不知予之狞猛。”于是说第二之偈：
二
    踏予尾者汝山羊　　牝山羊！伤及我者汝又为
    彼女今更语伯父　　彼思由此可幸免
    牝山羊闻此云：“伯父！卿莫作是言。”于是说第三之偈：
三
    卿面向前坐　　我来面对卿
    卿尾向后方　　如何我能踏？
    于是彼告牝山羊曰：“牝山羊！汝言云何？予之尾无处不有”为说第四之偈：
四
    凡及四大洲　　海山诸方所
    根内皆我尾　　如何汝得避？
    牝山羊闻此自思：“此恶徒对甘言不入耳，今为敌人与彼相谈。”为说第五之偈：
五
    先者父母与兄弟　　曾经告我如斯言
    恶者之尾长且锐　　我便飞来由虚空
    时豹语山羊曰：“予知汝由虚空来之事实。然如是来时，乃为破坏予之食物而来者。”于是说第六之偈：
六
    牝山羊！汝紧闭汝口　　见汝通虚空
    鹿群逃散行　　我饵为汝坏
    牝口羊闻此，畏缩死之恐怖，口实亦不能出言，哭泣叫唤曰：“伯父！请勿为暴乱之行，切望饶我之命。”然而对方乘其啜泣之际，捉其肩杀而食之。
七
    豹为吸血者　　懦泣牝山羊
    叫唤空鸣喉　　恶者无善语
八
    恶者无可导　　无法无善语
    勇与恶者战　　恶者不喜贤
    此二者为现等觉者之偈。
    修行者（菩萨）对彼等之行一切皆见。
    结分 佛述此法语后，作本生今昔之结语：“尔时之牝山羊正是今之牝山羊，豹正是今之豹，修行者即是我。”


10集.本生经·431.四二七 鹰本生谭

《小部·10集.本生经·431.四二七 鹰本生谭》

第九篇

    四二七 鹰本生谭

［菩萨═鹰］

    序分 此本生谭是佛在祇园精舍时，对一粗暴比丘之谈话。此一比丘生为族姓子，信解脱之教而出家，阿阇梨、和尚及法友梵志等为彼设想：“汝应如斯进、如斯退；汝应如斯见、如斯不见；汝应如斯屈伸动作；内衣外衣应如斯着；钵应如斯持，得维持生活之食物，应善思考而食；应闭五根之门，注意食事，一心不乱而食；应知对向僧院来僧之义务，此为对离去僧院僧之义务，此为说［律藏］犍度之十四义务，汝应遂行此八十正大义务；此为十三头陀支；凡此种种应慎重遂行。”对彼加以劝告。然此比丘并不从顺，彼以无忍耐力，不能恭谨容受劝告，彼云：“予未责难君等，君等何以对我责难？予为自己成与不成之事，独自思考。”彼拒绝师等之忠告。
    比丘等闻知此比丘之不从顺，坐于法堂，语彼之不德。适佛入于法堂问曰：“汝等比丘！今汝等坐于此处，有何语耶？”彼等答曰：“如是如是之语。”佛唤彼比丘前来问曰：“闻汝不从顺师言，是真实耶？”彼比丘答云：“是为真实。”佛言：“汝比丘！汝于如斯解脱教出家，何故不从为汝设想诸人劝告之言？汝之前生，为汝不从贤人等之言，为吠岚婆风（飓风）所吹，粉碎为微尘。”于是佛为说过去之事。
    主分 昔日，于灵鹫山菩萨生而为鹰，此鹰之子名苏拔多，彼为鹰王，率数千之鹰，具大力，养自己之两亲。因彼力强，能飞翔至非常之远方，父向彼劝告曰：
    “予子！汝不可飞越如是如是之场所。”彼答：“谨如尊命。”然于某降雨之日，彼与他鹰一同高飞，他鹰落后，彼则飞翔至非常之远方，遂误入至吠岚婆风之范围而被吹，粉碎为微尘。
    佛宣明此事，现等觉者说以下诸偈：
一
    鹫峰之古道　　根株多险路
    住有一只鹰　　奉养老双亲
二
    彼身体强大　　赍亲多蛇脂
    鹰子具强翼　　高飞常远翔
    父游知诸方　　如是语其子
三
    大洋所围绕　　地球圆如轮
    下方见圆时　　汝应立即归
    遥远超彼方　　不可有飞翔
四
    然彼持强翼　　无鸟能胜己
    某日速高飞　　下方见山森
五
    地球如父闻　　大洋围如轮
    圆形横互见　　然彼违父言
六
    不守原限界　　飞扬更超越
    可怕吠岚婆　　强鸟粉微尘
七
    不知限度人　　应难再复归
    鸟为强风捕　　终于遂惨死
八
    鸟违父母言　　不虑已横死
    子妻与婢仆　　一切尝不幸
九
    不解古老言　　不从古圣教
    高飞越限度　　如鹰之憍死
    不用古老教　　人皆毙灾厄
    佛教示云：“汝比丘！汝不可仿效此鹰之前例，汝须从为汝设想诸人之谏言。”彼比丘为佛作如此之训诫，尔后即成为柔顺。
    结分 佛述此法语后，作本生今昔之结语：“尔时粗暴之鹰即是今之粗暴比丘，鹰之父即是我。”


10集.本生经·432.四二八 憍赏弥本生谭

《小部·10集.本生经·432.四二八 憍赏弥本生谭》

    四二八 憍赏弥本生谭

［菩萨═王子］

    序分 此本生谭是佛在憍赏弥附近之瞿私多园，对于憍赏弥争斗诸人所作之谈话。此一争斗事件为律藏憍赏弥一节所出之故事，此处只述其梗概。依据传说，当时有二比丘，住同一僧院，一人精通律，他一人精通经。通经比丘某日偶然往便所时，于洗面室中，将嗽口之残水留于器中而出。尔后，通律比丘入洗面室见残留之水，出而向通经比丘问曰：“彼处残留之水，系贵君所为耶？”通经比丘答：“唯然。”通律比丘云：“贵君违反戒律而不知耶？”通经比丘答：“从来不知。”通比丘云：“法友！是为罪过。”通经比丘云：“如是予将改正。”通律比丘云：“若君非故意而为，乃是大意，则不成罪过。”如是通律比丘持赦而不咎之态度。
    然此通律比丘向自己之弟子等谓：“此通经比丘犯罪而不自知为罪。”通律比丘弟子等遇有通经比丘弟子等云：“汝等之师犯罪而不自知为罪。”于是通经比丘弟子等向师之前告白，于是通经比丘云：“此通律比丘以前云我无罪，今云我有罪，此男为嘘言者。”通经比丘弟子等往通律比丘弟子之所言曰：“汝等之师为嘘言者。”如是弟子等相互升高争论。此后供养衣食之信者，亦分为二派，由受比丘教诫之比丘尼开始，守护神、友人、知己，最后至于梵天界空中住立之诸神，乃至一切不归依者皆分为二派，此一争斗之喧嚣，终至及于色究竟天。
    于是有一比丘赴佛之前，告知破众诸人之事，白：“彼用正当方法而破众。”而被破诸人曰：“彼用不正当方法而破众。”拥护彼比丘者仍行破众一方诸人所禁之事项。佛二度反复曰：“僧团已告分裂。”于是即赴彼等争执诸人之处，对破众一方诸人说破众之恶果，对被破一方诸人说不认罪之恶果，然后离去。
    其后于一教区内之同一场所，行布萨等仪式时，彼等于食堂等处时起争端，佛为此：“命两派之人交互就座”，制定食堂内之作法。然佛闻：“两派尚有争执之事”，佛赴彼场所谕之曰：“汝等比丘！即应停止，勿再争斗。”如此每起争执，即为说法语，佛为此痛心，实不忍见。彼等中一人言曰：“诸位法友！佛世尊为法王，我等勿为恼佛之事，应使佛安住于现法，只由我等自身继续为争斗与口论。”于是佛向彼等言曰：“汝等比丘！昔日在波罗奈有自称梵与之迦尸国王，此梵与王由拘萨罗王第伽蒂手中夺取王权，更将变装生活之第伽蒂王处以死刑，结果反被第伽乌王子救助自己之命，其后两人之间，亲交莫逆，有此始末之语。汝等比丘！与以王芴，与以军队之王等，能得成如斯之事者，皆为有忍耐与亲切之故；汝等比丘！而况汝等于善说之法与律为出家之身，必须有忍耐与亲自示以亲切。”佛为此谏言，更又三度制止：“汝等比丘！即应停止，勿再争斗。”然佛观彼等尚不和睦，佛言：“此恶人等悉皆取物为凭之状，原宥彼等，并非容易。”于是离去其场，翌日，佛由拖钵归来，暂憩于香室后，整顿房屋，自携自己之钵与衣，立止于僧团中央之空中，说其次之偈：
一
    僧团将分裂　　凡俗大声唤
    自思非愚人　　无知己罪者
二
    颠倒心自贤　　随意大口开
    叫骂不自制　　不知熟为师
三
    侮我并打我　　胜我并掠我
    愤怒不绝者　　无时得心静
四
    侮我并打我　　胜我并掠我
    弃此愤怒者　　心常可安静
五
    盖以怒镇怒　　不能得镇定
    镇怒以亲和　　古今不变法
六
    我等应制情　　凡愚无由知
    贤者知此道　　争斗立即止
七
    争战伤入骨　　偏为杀战事
    掠取牛马财　　王国亦夺去
    彼等亲和尚　　何汝不和亲
八
    若汝得贤友　　行正且坚忍
    与彼共游行　　逃一切灾厄
    更乐思惟道　　探求常得进
九
    若汝得贤友　　行正且坚忍
    与彼共游行　　王国得克获
    独乐弃王国　　无友如大象
    游行森林中　　孤独汝善活
一○
    孤独生活优　　愚人难亲交
    如大象少欲　　常住森林中
    弃离恶行为　　净业善独活
    佛虽如此说法，但彼等比丘尚不和睦，佛往婆罗伽鲁那迦罗村向跋窭长老说孤独生活之幸福；由彼处赴三人族姓子所住之场所，对彼等说亲和生活之药；更去其地往波陀林滞留三月，其后即再归憍赏弥直向舍卫城而去。
    住憍赏弥信者等，相互商谈：“憍赏弥此等比丘，与我等多害，佛为彼等所恼，遂去此地。我等对彼等不必交往，彼等前来托钵，亦不与食物，使彼等离去此地，或去还俗，或将对佛信赖。”于是依议而行。彼等比丘，受此宗教上之罪，非常困苦，往舍卫城，向佛谢罪。
    结分 于是佛述本生今昔之结语：“父是净饭大王，母是大摩耶夫人，第伽乌王子即是我。”


10集.本生经·433.四二九 大鹦鹉本生谭

《小部·10集.本生经·433.四二九 大鹦鹉本生谭》

    四二九 大鹦鹉本生谭

［菩萨═鹦鹉］

    序分 此本生谭是佛在祇园精舍时，对某一比丘所作之谈话。依据传说，此比丘于佛前被授以业处禅定法，彼住于拘萨罗国某国境之村近处之森林中。村人与此比丘以昼夜之住所，诸人于常时往来处所建立小舍，对彼尊敬而师事之，如是彼于彼处，入于雨期。然于最初之月，其村被火烧尽，村人之财产，殆归乌有，是故村人不与此比丘以好味之食；因此，此比丘虽住甚好，但为恶劣食物所恼，使四道四果均不能逮得。
    如是三月雨期终了时，比丘往佛前问候，佛以亲切言语与之交谈后问曰：“汝盖多为食物所困扰，住居尚合意否？”比丘于申述一切事情。佛知此比丘住居之乐，佛语比丘：“汝比丘！沙门者若住居如意，应舍欲望之行动，满足于任何食物之所食，应行沙门之法。昔日之贤人，生为畜生时，自己住居于枯树，食树之屑粉，尚不为欲望所囚，满足而不弃友情，不飞往他处。汝何故云食物贫乏粗末，舍汝之乐住居耶？”佛应此比丘之请，为说过去之事。
    主分 昔日，在雪山中恒河之岸，有一优昙波罗之森林，于此森林中住数百千之鹦鹉。其中有一只鹦鹉之王，彼于自己居住之树无果实时，残余之物，无论树之芽叶，树皮幼芽，皆为食物，饮恒河之水，甚是寡欲而满足，决不飞往其他之处所。帝释天宫为彼寡欲满足之德所震动，帝释思考，立即前往观察于彼。于是帝释思欲对彼试探，依自己之神通力，使树枯槁，因此其树只余干穴，暴露而立于风雨之中。由干穴之中，散出屑粉，此鹦鹉之王，食其屑粉，饮恒河之水，而不飞往其他处所，对于风与日光，毫不挂虑，仍然住于优昙波罗之顶上。
    帝释知彼之甚是寡欲，帝释自思：“自彼说示友情之德，与彼以赐物，于优昙波罗树上结甘味之果。”于是彼自变化为一只鹅鸟之姿，使其妻须阇化为阿修罗少女之姿立于先头，彼到达优昙波罗森林，栖于其近处之一树枝上。尔时与鹦鹉开始交谈而说第一之偈：
一
    树多果实时　　鸟群来食实
    知树枯无实　　飞往他诸所
    帝释说如是第一偈后，为使鹦鹉离去其树而说第二之偈：
二
    红嘴鸟！何故汝不去　　何故坐枯木
    春鸟！愿闻何缘由　　不弃离枯木
    于是鹦鹉王向帝释云：“鹅鸟！予之不舍此树而去，为对此树存感谢之念。”于是说次之二偈：
三
    鹅鸟！死生苦乐皆相处　此为友人中友人
    不以盛衰舍弃友　　常念友人真与善
四
    鹅鸟！如是我亦尽亲善　树为我亲亦友人
    知树破灭我愿生　　如此舍弃何得为
    帝释闻彼之言，甚为满足，对彼赞赏后，欲赐彼物，而说次之二偈：
五
    善哉！汝之友情与爱情　我今善得闻此语
    汝今如此尊友情　　贤者必可与赏赞
六
    汝鸟鹦鹉请谛听　　我今与汝以赐物
    汝有心中所欲者　　任何皆可向我求
    鹦鹉之王闻此，选择赐物而说第七之偈：
七
    鹅鸟！若汝与赐物　再使此树活
    树枝出果实　　结实成累累
    甘果连繁荣　　美事映光辉
    于是帝释与彼赐物而说第八之偈：
八
    吾友！汝见尊果树之姿　树枝出生多果实
    优昙波罗汝可住　　甘果连连美映辉
    帝释说此终了，弃鹅鸟之姿，彼等夫妻现神通力，由恒河以手掬水，注入优昙波罗树之干上，尔时树之枝干忽然茂盛，生甘味之果实，露出如意宝山之状，美丽荣辉。鹦鹉之王见此，心中喜悦，赞赏帝释而说第九之偈：
九
    眺得果实多　　我心无限悦
    帝释之一族　　为我降幸福
    帝释与鹦鹉赐物，使优昙波罗生出美丽果实后，连同帝妻须闇，回归自己住所。
    对此说话，佛现等觉者说最后增添之偈：
一○
    鹦鹉愿如意　　帝释再生实
    伴妻贤能去　　回归喜林苑
    结分 佛述此法语后，佛言：“汝比丘！昔之贤人生为畜生，尚无贪欲之心，然汝于如斯解脱之道出家，何故不弃贪欲之心耶？汝须早往此处所住居。”佛命令彼，并对彼说业处之禅定法。──彼比丘立即赴森林，行观法，得阿罗汉位──于是佛为作本生今昔之结语：“尔时帝释是阿那律，鹦鹉之王即是我。”


10集.本生经·434.四三○ 小鹦鹉本生谭

《小部·10集.本生经·434.四三○ 小鹦鹉本生谭》

    四三○ 小鹦鹉本生谭

［菩萨═鹦鹉］

    序分 此本生谭是佛在祇园精舍时，对律藏中之毗兰若品所作之谈话。佛于毗兰若渡过雨期，其后到达舍卫城时，比丘等集合于法堂，开始谈论：“诸位法友！如来为王族，又为佛，具大神通力，受毗兰若之一婆罗门招待。三月间佛滞留之当时，彼婆罗门或为恶魔入窍所宿，由彼竟未受一日之招待，然佛舍弃贪欲之所为，三月之间，只以少量之水与植物根之粉末支持生命而决不赴他处。如来如何以寡欲而为满足者耶？”时佛来问曰：“汝等比丘！汝等今坐此处为何语耶？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！如来今弃贪欲之法，无何不可思议，如来于前生生为畜生时，尚弃贪欲之法。”佛为说过去之事。其详细情形与前揭示者同。
    主分
一
    绿叶蔽诸树　　数多果实熟
    何故汝鹦鹉　　有心乐枯木？
二
    我等多年间　　栖树食果实
    今虽无果实　　友情不能变
三
    此树今果枯　　无叶亦无实
    鸟离此树去　　何故汝责求？
四
    彼等慕树果　　无果离树去
    彼等鸟类愚　　只敏于自利
五
    善哉！友情与爱情　予善得此语
    如是尊友情　　贤者必赏赞
六
    鹦鹉汝善鸟　　我今与赐物
    汝心所欲者　　皆可向我求
七
    我今无他愿　　惟见枯木生
    叶茂果多熟　　得宝如贫者
    心悦我眺望　　再三与再四
八
    帝释赍甘露　　灌溉此枯木
    树枝忽繁茂　　快速凉荫生
九
    眺得多果实　　我悦实无限
    帝释之一族　　为我降幸福
一○
    鹦鹉愿如意　　帝释再生实
    伴妻去彼处　　回归喜林苑
    结分 佛述此法语后，作本生今昔之结语：“尔时帝释是阿那律，鹦鹉之王即是我。”


10集.本生经·435.四三一 哈利达仙本生谭

《小部·10集.本生经·435.四三一 哈利达仙本生谭》

    四三一 哈利达仙本生谭

［菩萨═仙人］

    序分 此本生谭是佛在祇园精舍时，对某心乱之比丘所作之谈话。彼比丘见一盛装之妇人而心乱，使指爪与毛发伸长，希望还归俗人，于是彼为阿阇梨及和尚相伴，强制带往佛前时，佛向彼比丘问曰：“闻汝心乱，是为真实耶？”彼答云：“世尊！是为真实。”佛问：“因何故耶？”彼答：“见盛装妇人而起烦恼。”佛言：“汝比丘！烦恼破坏德行，使人无气力，生于奈落。此烦恼必定使汝恼乱，何以故？袭击须弥山之风，运去一枯叶，乃无忝于耻也，然为此烦恼，随顺智慧而行，既得五通，得八等至净行之大德，亦有不能保心之统一而失去禅定。”于是佛为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，菩萨生于某村有八亿金财产之婆罗门家。彼之颜色为黄金色，人人称以金肤童子之名。彼生长后，于得叉尸罗受教育，养家族，及父母死，管理财产。彼心中自思：“财产虽然存在，而制作财产之人则已不存在，予面临死时，必被粉碎而终。”彼为死之恐怖所震起，以诺大财产与人，入雪山为遁世生活。七日间即逮得神通与等至。于彼处所，长久期间居住，食森林树根与果食，支持身命。
    某时，彼为求盐与酢而下山，其后，达波罗奈，于国王之御苑一泊。翌日，于波罗奈行托钵，达宫城之门。国王见彼起归依心，呼彼近前，而揭橥白天盖使彼坐于国王长椅之上，劝彼食以优美好味之食物。此比丘述礼以辞之时，国王心中感觉更为满足，向彼问曰：“贵师往何处去？”彼答：“大王！予搜寻雨期之住所。”王云：“甚善！予敬知之。”朝食终了后，国王伴彼赴御苑，为彼于其处建造昼夜之住居，规定御苑之守卫为其侍者，如是国王向彼解释后离彼处而去。此大德其后常于宫城为食事，十二年间住于其处。
    某日，国王于镇压国境叛乱而出发之际，向后云：“汝须照顾为我等福田之彼人。”王将照料大德之事托付于王后出征而去，自此以来，王后亲自向大德劝进食事。某日，王后准备食事完毕，但大德迟而未到，自己以香汤沐浴完毕，着柔软衣裳，开窗风凉身体，横卧于寝台之上。此大德是日稍迟，着上下之衣，手持钵由空中飞至，达到窗边；王后闻彼树皮制衣之折音，立即站起，其衣裳由身体滑落时，王后之美姿映入大德之眼中，于是彼之心中长达贰百千俱胝年月间所隐藏之烦恼，恰如箱中蛇之台头，禅定忽然消失，彼心不能保持统一，立即进前执王后之手，于是二人立即放下窗帘。彼与王后行不义后，食事终了，回归御苑。自此以后，日日返复非行。
    彼与王后之非行，传遍全市。大臣等向国王致书，告王曰：“哈利达仙人为此不义之行迹。”国王自思：“彼等思欲离间我等，而为如此之言。”不与置信。其后国王平定叛乱，归波罗奈，队伍行列整齐巡行市之周围，然后来至王后前问曰：“闻汝与仙人哈利达有不义之行，是为真实？”王后答：“是为真实。”虽然如此，国王仍不置信。国王自思：“如是予将亲向仙人质问。”王往御苑，会见之后，坐于一方，以第一之偈质问：
一
    予闻婆罗门之言　　彼哈利达耽爱欲
    然则何处有虚报　　尊师必为清净身
    仙人闻此，心中自思：“予若答以未耽享乐，国王必信予言。然此世界除真实无确切之依所，弃真实之人，如何坐菩提树处？即不能成就菩提。予必须语以真实。”仙人决心不可破戒。原以菩萨依场合于五戒之中，虽有破杀生、偷盗、邪淫、饮酒之戒，但妄语──妄语破事物之条理、与虚伪为伴侣──此戒决不可破。因此仙人为语真实说第二之偈：
二
    大王！大王闻风说　不伪乃真实
    五欲使心暗　　迷入不正路
    国王闻此说第三之偈：
三
    思惟善事锐智慧　　如何如此亡失去
    心中燃起爱欲火　　如何之力不得镇？
    于是哈利达仙人说示烦恼之力，说第四之偈：
四
    大王！于此之世间　有四强烦恼
    贪嗔憍与痴　　智慧光昙闇
    国王闻此说第五之偈：
五
    行净戒律坚　　哈利达圣仙
    博学为贤者　　来此受敬仕
    其次哈利达仙人说第六之偈：
六
    恶念伴爱欲　　相遇甚不幸
    贤仙乐法德　　忽焉迷岐路
    于是国王劝彼舍离烦恼，说第七之偈：
七
    身体所生烦恼现　　污染汝之美心姿
    汝舍离此有上幸　　人皆认知汝贤人
    于是大德再得心之统一力，观察爱欲之灾害，说第八之偈：
八
    诸般爱愈蔽慧眼　　生出多苦为大害
    我今探求此根源　　断除贪欲伴系缚
    如此说后向国王云：“大王！请少假以时日。”彼得国王许可，入于小舍凝视“遍之轮”1再得禅定，出小舍升至空中结跏趺坐，对国王说法：“大王！予自身住于不适当之处所，于多数诸人当中，得受耻辱，请大王亦进而修解脱之道，予将再入无妇人影之森林中。”国王悲泣，彼立赴雪山，再由禅定不堕，遂成入梵天界之身。
    佛知此事件，现等觉者说次之偈：
九
    哈利达仙人　　努励为真理
    舍离此贪欲　　往生梵天界
    结分 佛述此法语后，说明四谛之理──说四谛之理竟，此心乱比丘得阿罗汉位──于是佛为作本生今昔之结语：“尔时之国王是阿难，哈利达仙人即是我。”

注：
1 「遍之轮」（Kasiṇa-maṇḍala）为修地遍处定所用土制之轮。


10集.本生经·436.四三二 足迹善知童子本生谭

《小部·10集.本生经·436.四三二 足迹善知童子本生谭》

    四三二 足迹善知童子本生谭

［菩萨═童子］

    序分 此本生谭是佛在祇园精舍时，对一童子所作之谈话。此童子为舍卫城某居士之子，彼于七岁年龄之时，既已具有知人足迹之巧慧。彼父思欲对彼试验，于彼不知之间，往友人之家，彼不问父之去处，彼寻觅父之足迹，即往赴父所在之处而立于其面前。某日，父向彼问曰：“予子！予未示知予之去处，然汝如何知予所往之处所？”彼答云：“父亲！予善能分辨父之足迹，予有知足迹之巧。”
    于是父更为试彼，父于早饭后，由家中出发，立即往赴邻家，于是又出往第二之家，第三之家，再出回归自己之家门，然后到市之北门，出市门往左，赴祇园精舍，向佛恭敬作礼，坐而听法。彼童子问曰：“予父往何处？”答云：“予等不知。”于是童子从父之足迹，先由邻家开始，依父所行路线，赴祇园精舍，敬礼佛而立于父之近傍。父问：“予子！汝如何知予来至此处？”彼答：“予辨认父之足迹而来此处。”
    佛问曰：“优婆塞！汝为何语？”父申述曰：“世尊！此子巧认足迹，予思试彼，以如是如是方法来至佛处，此子在家因不见予之姿而追迹前来。”佛言：“优婆塞！知地上之足迹无何不可思议，昔之贤人于空中之足迹，即为分辨。”佛应彼［优婆塞］之请求，为说过去之事。
    主分 昔日，于波罗奈都梵与王治国时，其后行为不检，为王诘问之际，后誓言曰：“若予为邪淫之行，使予为马面夜叉。”如是，后死后生为某山麓之夜叉女，住岩石之洞穴，于大森林中捕捉由东方至西端往来通行大道之诸人而食，习以为常。依据传闻，彼女三年间奉侍夜叉王多闻天，许可彼于纵三十由旬，广五由旬之地面捕食行人。
    某日之事，一富有而又美貌之婆罗门，率多数之从者登来彼道。彼等见夜叉女开大口笑，飞跃前来，从者诸人，尽皆逃去。夜叉女奔驰而行，迅速如风，捕婆罗门背脊负彼往洞窟之中，夜叉女因接触婆罗门而生烦恼，对彼生起爱情。于是夜叉女并未食彼，而以为自己之夫，如是彼等二人相互和睦生活。自此以来，夜叉女捕人时，剥其衣着，夺其米、油，与婆罗门以种种美味之食，而自己自身则食人肉。夜叉女于出外时，忧虑其夫逃走，于洞穴入口塞以大石，然后出发。
    二人如此亲密度日之间，菩萨之前生告终，而以婆罗门为父，宿于夜叉女胎内，十月之后，生为男子。夜叉女对子与婆罗门生强烈之爱情，养育二人，其后其子及于长大，夜叉女将其子亦与父一同入于洞穴之中，紧闭洞户。某日，菩萨知夜叉女出发，将大石搬开，伴父出外，夜叉女归来问曰：“何人搬开石块？”子曰：“母亲！我为取除，我等不能坐于黑暗之所。”夜叉女觉其子年幼可爱，不作作何责言。于是某日菩萨向父问曰：“我母之口形与父之口形不同，是何缘故？”父答曰：“予子！汝母食人肉之夜叉，我等二人乃人也。”子云：“如此，我等何为住于此处？我等可往人之住处。”彼劝其父，父云：“予子！如我等逃出，汝母将杀我等二人。”菩萨云：“父亲勿恐，予伴父往人问住处，为予之责任。”菩萨勉励其父，翌日，母外出后，彼伴其父逃出。夜叉女归来，不见彼等之姿，立即随后追来，疾速如风，捕获彼等二人，女云：“汝婆罗门！为何逃耶？此处于汝有何不足之处。”父答曰：“予妻！汝遗怒于我苦矣，此为汝子伴我而出者。”夜叉女因对子之爱，亦无言责备，反安慰二人，于是将二三日间逃亡之彼等，再行带归自己之住处。
    菩萨心中自思：“我母必有固定之活动范围，予将问母自由活动场所之范围，然后逃出其区域之外。”于是某日伴母而来坐于其侧曰：“母亲！我母之物，应让与子承受，母之自由土地范围，请使我闻。”夜叉女说示一切之方向及山等之目标，向其子说明纵三十由旬，横五由旬之地域后云：“予子！予之活动范围只此，可告汝知之。”经三日后，彼于母往森林之间，担父于肩上，依母所教之目标，飞速如风，到达境界之河岸。夜叉女归来，不见彼等之姿，立即随后追赶，尔时菩萨伴父已到达河之中央。
    夜叉女追及，立于岸边，彼等已知在其自己地域境界之外而始停留于其场不进。女云：“予子！速伴汝父返来，予有何罪？汝等有何不足？予夫！汝速归来。”彼女向子与夫叹愿恳求。尔时婆罗门已渡过河去，夜叉女尚又向其子叹愿恳求云：“予子！汝勿如此，请速回返。”子答曰：“母亲！我等为人，汝为夜叉，我等不能住于汝之身边。”于是母问曰：“如是，予子！汝终不归耶？”子答曰：“母亲！我等不归。”母云：“汝若不归──汝于人世生活苦痛，无何技能者则不能生活─予知名如意宝之陀罗尼，依其法力可以追出过去十二年间倒退诸人之足迹，依此可为汝之生活之法。予子！汝可受持此尊贵之咒文再去。”夜叉女虽然非常苦闷烦恼，但为对子之爱情，以此咒文授彼。菩萨立于河中，向母为敬礼，合手如龟状，受持咒文，再向母为敬礼云：“母亲！再见。”夜叉女云：“予子！汝不归来，予不能活。”彼女捶胸，对子悲哀，忽然心脏破裂，死倒于当场。菩萨知母已死，呼迎其父，往母之前，积薪附以火葬，然后消灭火葬场之火，供以种种各色之花，悲泣掩埋，伴父赴波罗奈。
    于是精通足迹之童子，来至城门之处而立，门卫通告国王，国王命引导入宫城，向国王交谈之时，国王问曰：“汝能为何事？”彼答曰：“陛下！过去十二年间被盗之物品，予寻觅足迹，能往追捕。”国王命曰：“如此汝可仕予。”彼云：“日可领得千金，予将出仕。”国王云：“甚善！汝可如此为仕。”于是每日以千金与彼。
    某日，司祭官向王劝说：“大王！此童子以彼之特别技能力并未作任何事件，因此，彼果有如此技能与否，我等不能得知，今且对彼加以试探。”国王同意：“如此照办。”于是国王与司祭官向看守种种宝物之守卫者，告以预加秘密注意，将最要宝物持出，绕宫城三周后，架梯子越过墙顶外出，然后入裁判所，于一旦就座席后，再度出发，架梯子越越过城墙，降落市内，然后赴水坑之岸边，三度围绕水坑之周围，降下于水坑中放置其宝，升往宫城之某高台上。
    翌日，宫城大起骚动谓：“有由宫城盗去宝物者。”翌日国王佯若不知，唤菩萨前来谓曰：“吾友！诸多宝物由宫城被盗，必须追迹搜寻。”彼云：“大王！予于过去十二年间被盗物品，前往寻觅彼盗贼之足迹，亦能搜索前来，今仅一昼夜前被盗去之物品，如将其取回，并无何稀奇之处。予将其取回，请勿担心。”于是国王命令曰：“如此请即取来。”彼答曰：“陛下！谨遵台命。”言毕出发。彼先向死去亡母礼拜，唱念咒文，尔时彼立于宫城所建之高台上云：“大王！发现盗贼二人之足迹。”彼追寻国王与司祭官之足迹，入国王之寝室，由此处而去，由高台降下，绕宫城三周，更追寻往宫墙附近，立于墙上云：“大王！于此场所，足迹由墙脱离，出现于空中，请借梯子一用。”彼架设梯子越过墙之顶上，出至外侧，由此循足迹往裁判所，再归宫城，又架设梯子越过城墙而下降，达至水坑，边彼三次后，彼云：“大王！盗贼降往水坑之中。”彼自己将如以前所置之物品取出，交付国王，而谓曰：“大王！此二盗贼乃有名之大盗，彼等通过此路，升往宫城。”人民等非常欢喜，弹指作响，开始挥动布帛。
    国王于心中思考：“此童子往觅足迹，能知盗贼藏匿之物品，但只不过如此思惟而已，彼将不能捕捉盗贼。”于是国王对彼问曰：“汝已将盗贼盗去之物品取回交付于我等，然汝能否将盗贼等捕获引渡至我等之所？”彼答曰：“大王！盗贼在于此处，不在于远。”国王问曰：“何人与何人？”彼云：“大王！任何人欲为盗贼者，则置之为盗贼可矣。物品既已返回王手，盗贼又有何必要？请王勿寻。”国王命令曰：“予日日与汝千金，汝须捕捉盗贼引渡。”彼云：“大王！宝已取回，何有搜寻盗贼之必要？”国王断然言曰：“我等应须捕盗重于宝物。”彼云：“大王！予不能申告：‘如是如是之人，乃为盗贼。’予谨向王一谈昔日所起之事件，王若贤明，则可理解说此语之动机。”于是说昔日之事。
    ──“大王！昔日在由波罗奈途程不远之河岸之村，住有帕他拉之名舞蹈者。某日，彼连同其妻入波罗奈，歌舞储金，于彼庆祝之日终了时，买入诸多饮料及米，归回自己之村，到达河岸。尔时彼见新鲜之流水，因饮酒坐醉，于是不自量力，彼思：‘将此大琵琶结付于首上渡过河去。’遂牵妻之手而入河。尔时由琵琶之穴灌水，琵琶加重，彼之身体下沉。其妻弃彼登岸，立于其岸，舞蹈者帕他拉载沉载浮，大量饮水，肚腹膨胀饱满非常。尔时彼妻自思：‘予夫已将死，予如何能得彼一歌，使予于群众之中歌唱，以维生计。’其妻云：‘予夫！君今时溺水，请向我一歌，依此予得维持生计。’于是为说此偈：
一
    歌之圣手帕他拉　　恒河之水运汝去
    幸运降临于汝身　　向我小歌使我闻
    于是舞蹈者帕他拉向彼女曰：‘予妻！如何使汝能闻歌？常为人之保护者之水，今竟将杀我。’于是说次之偈：
二
    苦者与恼者　　此水与润泽
    溺中我将死　　护者生恐怖”
    菩萨说示此偈，向王申述曰：“大王！水为庶民之保护者，为生命之所寄；国王亦为庶民之保护者，若由国王之手边生恐怖之事，则何人能得除去？”又云：“大王！此次事件为一秘密，予向贤人所说，立即得悟，大王！请与了解。”国王云：“此种暗示之语，予不向不解，汝将盗贼捕获，引渡与予。”于是菩萨向国王云：“如是，大王！“请听闻次之语，王可了解。”于是更语其他之语。
    ──“陛下！昔日在波罗奈市外之村有一陶器师，彼为制陶器采集粘土，彼于同一场所不绝采集，于洞穴之中，掘穿大孔。某日，彼于采集粘土时，不时生起雨云，大雨倾注，水盛流入，使洞穴之岸崩溃，因此，彼之头被击破裂，彼悲泣而说此偈：
三
    有情住大地　　种子生彼处
    护者生恐怖　　今我头粉碎
    陛下！大地为庶民之依所，打碎陶器师之头；同样国王为庶民之依所，亦与大地相等，国王起而为盗贼之行动，何人能得防之？大王！予为如是暗示之话，大王！盗贼为谁，将可了解。”彼如是申述，国王云：“予不了解如此隐晦之意义，汝须明示‘此即盗贼’，希望捕来与我。”彼尚为拥护国王，不能明言：“贵君即为盗贼”，于是更说其他之语。
    ──“大王！昔日，此城某人之家被烧，彼向他人曰：‘汝速入内搬出物品’，此人入其家搬取物品时，门户突闭，此人为烟所熏，目不得见，身受焦热痛苦，立其家内悲泣而述此偈：
四
    煮沸或防寒　　以火尽其务
    今烧我手足　　护者生恐怖
    大王！与火同样为庶民所依之人，盗取诸宝之包，愿大王勿向我寻问谁为盗贼。”国王继续主张：“汝速捕盗贼，引渡交我。”彼对国王不言：“贵君即为盗贼”，更引他例而言曰：
    ──“陛下！昔日，此市中有一男人，因食过量，消化不良，苦痛心乱，悲痛而说此偈：
五
    王族婆罗门　　食物系生命
    今我为食伤　　护者生死怖
    大王！与食物同样为庶民所依之人，今盗此宝而去。今此包既已得回，何故贵君仍追寻盗贼？”国王强烈主张云：“若汝能捕获盗贼，速引渡与我。”彼为使国王了解，更说他之实例。
    ──“大王！昔日，此市起暴风，一男人四肢被击碎，其人悲痛而说此偈：
六
    暑季最后月（六月）　贤人祈此风
    今我四肢碎　　护者生恐怖
    大王！如斯由保护者所生之恐怖，请了解此意义。”国王云：“捕盗贼来。”彼为使国王了解，更说他之实例。
    ──“陛下！昔日雪山之中腰，有分出多枝之大树，住有数千之鸟。然此树之二枝相触生烟，火花乱散，鸟王说此偈曰：
七
    我等日居住　　此树散火花
    诸友！
    何处疾散去　　护者生恐怖
    陛下！树为鸟类之保护者，国王为庶民之保护者，若国王为盗贼行为之际，谁得防之？陛下！请善思之。”国王云：“总之，交出盗贼。”于是彼更语他之实例。
    ──“大王！在迦师国一村落有某豪家，此家西侧为一住有残忍鳄鱼之河流。此豪家有一子，父死之后，养母为生。其母违反子之意志，为子娶某豪家之女，此女最初对姑非常重视，尔后，自己之子女生产众多，遂欲将姑除去；而此女之母亦在其家同居。女于夫前举姑之种种缺点，讲离间语：‘予不能养育汝母，请杀汝母。’夫云：‘杀人为非常重大之事，如何能杀己母？’妻云：‘于汝母熟睡之时，连诸夜具一同持往投入鳄鱼河内，如此将为鳄鱼所杀。’夫问：‘汝母在于何处？’答曰：‘寝于汝母之侧。’夫云：‘如是汝即前往向吾母寝处之寝床结纽作一记号。’妻依其言行后告夫曰：‘已作记号。’夫云：‘汝且稍待，俟家族之人先行寝睡。’于是自己先作寝床，辗转床上，然后暗中起床前往将其纽结换至妻母之寝床而归。俟其妻起，两人一同前往，连同结纽寝床一同台起，投入河内，女母立即为鳄所杀食。
    翌日妻知自己之母被杀，女云：‘吾夫！吾母被杀，今度将杀汝母。’夫答：‘如此甚善，予将照办。’女云：‘于火葬场中堆积薪木，投入火中杀之。’于是两人将睡眠之母运往火葬场内，放置于其处。尔时夫向妻问：‘尔持火来耶？’妻答：‘吾夫！予忘携来。’夫云：‘汝往持火来。’妻云：‘予一人不能前往，又汝行予亦不能停留此处，二人一同前往。’于是彼等两人去后，老母为冷风所吹醒觉，知其处为火葬场，彼思：‘此两人思欲杀我，今彼等前往执火。彼等不知我之力量。’老母自语，移一尸体于寝床之上，以布遮蔽，自己逃往同一场所，入某洞穴之中。彼等两人持火归来，思尸体为老母，附火葬后，离场而去。
    然老母进入之洞穴，一盗贼忘置一包裹而去，彼盗贼思回返取包裹，归洞穴见一老女，彼思：‘此必为夜叉，予之包裹已为夜叉所盗。’于是彼伴来一专治恶魔之医生，彼医生唱咒文进入洞穴。老女见医生云：‘予非夜叉，予二人可分食此宝。’医生云：‘彼此如何信用？’老女云：‘汝舌可置于予舌之上。’医生依言，尔时老女咬断其舌而吐出，专治恶魔医生思此确为夜叉无疑，由舌根出血，大声叫唤而逃出。
    翌日老母着轻爽之衣服，持种种宝石之包里，归来家中，彼女见而问曰：‘老母！彼由何处得来？’老母云：‘于火葬场被积薪火葬之人，均可得此宝石。’彼女希望欲得宝石之包，不告其夫，往火葬场，自投火中。夫于翌日不见其妻之姿，问曰：‘母亲！我妻今未往母处耶？’母向其子云：‘汝恶人！死人如何能归来？’母责彼而说此偈：
八
    薰香饰花环　　喜悦迎新妇
    我由家放逐　　护者生恐怖
    大王！子、妇为姑之保护者，同样，国王为人民之保护者，若由国王之身边，生有危险事，则如何均无能为用。陛下应请注意。”国王云：“吾友！汝语之言，予不能解，汝将盗贼带来。”彼虽然如此，仍思拥护国王，更说他例。
    ──“陛下！昔日此市中有一男人云：‘天授予一男之子。’彼非常喜悦，养育此男之子至成年时，为其娶妻。尔后，为自己年老，不能工作，尔时其子向父云：‘你不能工作，请由此处出去。’由家中将彼放逐。彼为乞食，受苦难之惨状，维系生命，悲痛而说此偈：
九
    彼生我欢喜　　彼思愿生存
    由家放逐我　　护者生恐怖
    大王！父年老，应受有力量儿子之保护，与此同样，一切人民应受国王之保护，然今眼前之恐怖，由保护一切庶民之国王身边而起。由此事即可望得知‘如此如此之人，即是盗贼’。”虽然如此，国王尚犹谓：“此事真实与否？予全然不能了解，如将盗贼带来，否则汝应为盗贼。”再三再四追求谁为盗贼。
    于是童子向国王问曰：“大王！如是您终于思欲捕得盗贼耶？”国王答：“诚然如是。”彼云：“如是予将于群众中明言：‘此人与此人即是盗贼’。”国王云：“如是为之。”彼闻此言自思：“此国王对予已无再与以拥护之余地，如是予今将捕盗贼。”彼集合人民来时，向彼等说偈：
一○
    集合市内外　　诸君我言听
    水今将发火　　安泰生恐怖
一一
    国王司祭官　　掠夺今王国
    汝等自警戒　　护者生恐怖
    彼等人民闻彼之语自思：“此国王应保护人民，然今欲向他人之上被罪，将自己之宝，隐置于自己水坑之中，而立盗贼之诠议。为今后再无窃盗之举动，应杀此恶王。”于是彼等手执杖与棍棒立起，将国王与司祭官当场击杀，于是对菩萨行灌顶式，即国王之位。
    结分 佛述此法语后，佛言：“汝优婆塞！知地上足迹之事，无何不可思议。昔日贤人于空中亦能知足迹。”佛为说明四谛之理──说四谛竟，优婆塞与其子得预流果──于是佛为作本生今昔之结语：“尔时之父是迦叶，精通足迹童子即是我。”


10集.本生经·437.四三三 多毛迦叶本生谭

《小部·10集.本生经·437.四三三 多毛迦叶本生谭》

    四三三 多毛迦叶本生谭

［菩萨═多毛迦叶］

    序分 此本生谭是佛在祇园精舍时，对为一女人所烦恼之比丘之谈话。佛对比丘问曰：“闻汝为女人所恼，此为真实耶？”比丘答：“是为真实。”佛言：“比丘！得有名声诸人，亦得有不名誉；烦恼净化之诸人亦有堕落之事，何况于汝？”于是佛为说过去之事。
    主分 昔日波罗奈国梵与王有一梵与王子，王子与司祭官之子迦叶为友，于同一师尊之前，作一切学问。尔后其父王死，王子即位，迦叶自思：“予友今为国王，今后将与予以极大权力，然而权力于予又何所用？予将向父母及国王告假出家。”于是向父母及国王乞假入雪山为隐遁生活，七日间得通力与等至，拾落穗以维生活，彼处出家人等附以名为多毛迦叶。
    彼绝五官之欲，为酷怖之苦行，因彼之苦行，震动帝释之住居。帝释思其原因，立即知彼之所为，心中自思：“此苦行者持非常严竣之苦行力，使自己由帝释之地位振落。自己将与波罗奈王一同破坏彼之苦行。”帝释自己依神通力于午夜中顷入于波罗奈王之寝室，于寝室中以身光照耀，立于国王近处之空中，唤醒国王：“大王！汝起。”国王醒来问曰：“君为何人？”帝释答曰：“予为帝释。”国王曰：“君有何事而来？”帝释问曰：“大王！贵君岂非欲为全世界唯一之主权者？”国王答曰：“如何不欲？”帝释言曰：“如是招多毛迦叶，屠杀兽类，牺牲奉神，如是贵君与帝释相等，可得不老不死，将得全世界之主权。”于是为说第一之偈：
一
    圣仙多毛迦叶招　　杀生牺牲奉献神
    汝与帝释等为王　　不老不死得永远
    国王闻帝释之言，同意承诺：“予知照办。”帝释云：“如是，时不可移，立即往行。”言毕而去。
    翌日，国王呼大臣称作萨羿哈者前来谓曰：“卿！汝到我亲友多毛迦叶处传予言：‘贵君请往作牺牲祭，国王欲为全世界之王。国王将赠与汝所希望之土地，望请与予一同来行牺牲祭。’如是向彼恳求。”大臣答：“谨遵王命。”大臣为知苦行者所住之处所，于市中击大鼓巡回传讯，一住森林之人申述曰：“予知仙人之住所。”于是大臣以彼为向导，率多数之从者，赴彼处所，会晤仙人，就坐于一方座席，通知国王之使命，尔时仙人向大臣曰：“萨羿哈！汝何为而云此事？”仙人坚决拒绝说以下四偈：
二
    四面海环绕　　此护领土境
    予行不欲得　　萨羿哈！汝不知我心
三
    多誉与财宝　　婆罗门！我对此咒诅
    此行诸人人　　非行诱衰落
四
    我纵携我钵　　无家而行乞
    非法之行为　　我生优于彼
五
    纵使我无家　　徘徊守不害
    虽为世界主　　我生优于彼
    大臣闻彼之语，归向国王申述其由，国王自思：“彼若不来，任何事只得停止。”遂噤口不言。帝释再于午夜中，前来立于空中问曰：“大王！贵君已招多毛迦叶行牺牲祭耶？”国王答曰：“招之不来。”帝释云：“大王！贵君可盛装王之王女羌达瓦蒂，使萨羿哈伴去，告谓：‘若汝往行牺牲祭，国王将此王女与汝。’彼对王女生爱着心，必可前来。”国王同意：“予依言照办。”翌日，萨羿哈伴随王女送去。萨羿哈伴王女赴迦叶前会见，亲切交谈后，使美如天女之王女与之对面，彼则于一方等待而立。彼未守护根见王女，见而同时生爱着心，失去禅定。大臣知彼已失于爱着心，谓曰：“圣仙！若汝自往行牺牲祭，国王对汝，将以王女与汝为妻。”彼因烦恼颤抖而问曰：“国王与予王女耶？”大臣答：“若汝自身前往施行，国王能与王女。”彼云：“甚善，予当照办，如得此王女，将往行牺牲祭。”于是束发为仙人之姿，伴王女乘盛装之车赴波罗奈。
    国王闻仙人来，设牺牲兽之系留坑，实施一切准备。国王见仙人来，语之曰：“若卿行牺牲祭，则予相等于因陀罗；牺牲祭终时，则予与女于卿。”迦叶同意：“谨遵王命。”翌日，国王率迦叶与羌达瓦蒂一同赴牺牲兽之系留坑，其处并列象马牡牛等一切四足兽，迦叶开始着手杀戮一切之兽以供牺牲，集于现场庶民见迦叶，语之曰：“多毛迦叶！汝之此举为不适当不适合之事，汝何以行如斯之事？”于是悲伤说次之二偈：
六
    月有力而日有力　　沙门婆罗门有力
    大海潮时更有力　　妇人之力胜诸力
七
    盖为羌达瓦蒂女　　为王繁荣与汝语
    不见迦叶苦行者　　竟为得女行供牺
    尔时迦叶为行牺牲祭自思：“予先击杀牺牲象之颈。”于是举起宝剑，象见此为死之恐怖所吓，举大声悲鸣，其他象、马、牡牛闻其叫声，亦为死之恐怖而叫，庶民等亦同等举起叫声。迦叶闻此大叫之声，催动悲情，眺望自身之束发，尔时于迦叶之眼中映现束发，须髯及胸腹之毛，彼生悔恨之念云：“予犯不适合之罪。”为表明感情，说第八之偈：
八
    因望王女之情怀　　予由爱欲为残忍
    予今探求此根源　　断除系缚之贪爱
    尔时国王向彼云：“吾友！勿恐。予与汝王女、王国并七宝，汝速行供牺。”迦叶闻其言曰：“大王！予早已不望彼之烦恼。”于是说最后之偈：
九
    予咒世界多爱欲　　国王！苦行优于五官欲
    我舍爱欲修苦行　　王国王女汝应有
    彼如此说毕，心专注于遍业处，得一旦失去之超自然力，于虚空结跏趺坐，为国王说法劝云：“王应向解脱之道前进，破坏牺牲兽之系留坑。”使国王向一般庶民与无畏施。如是不顾国王之留住，彼由虚空飞行，向自己之住所而去。其后，彼一生涯行梵住，遂成受生梵天世界之身。
    结分 佛述此法语后，说明四谛之理──说四谛竟，此为爱欲所恼之比丘得阿罗汉位──佛为作本生今昔之结语：“尔时萨羿哈大臣是舍利弗，多毛迦叶即是我。”


10集.本生经·438.四三四 鸳鸯本生谭

《小部·10集.本生经·438.四三四 鸳鸯本生谭》

    四三四 鸳鸯本生谭

［菩萨═鸳鸯］

    序分 此本生谭是佛在祇园精舍时，对一贪欲之比丘所作之谈话。根据传说，彼其贪欲，贪比丘日常之使用品，放弃阿阇梨及和尚之义务，朝起入舍卫城于毗舍佉之家，一同饮美味之粥与几多之食物，昼间更食种种好味之粳米、肉、饭。于此仍不满足，更由此访问如小给孤独，拘萨罗王所说种种之家。
    某日，对此比丘贪欲之事，于法堂开始谈论。佛来法堂问曰：“汝等比丘！汝等为何语坐于此处？”彼等答：“如是如是之语。”佛唤彼比丘近前问曰：“闻汝贪欲，是为真实耶？”比丘答：“是为真实。”佛言：“比丘！汝何故为贪欲耶？汝前生即为贪欲，于波罗奈对食象之尸体犹不满足，更由彼处出发往恒河之岸居住，最终遂入雪山。”于是佛为说过去之事。
    主分 昔日于波罗奈之都，梵与王治国时，有一只贪欲之乌，于波罗奈食象之尸肉等徘徊而不满足，彼云：“往恒河之岸食鱼之脂。”往赴其处食死鱼，住二三日，其后更入雪山食诸种类之果实，其后更又达到住鱼鳖众多之大莲池。见于彼处有二鸳鸯食水草青苔而住，彼思：“此鸟具非常美丽之色，现为幸福之生活，彼等之食物亦必为佳味。予将探问彼等之食物为何？如与彼食同等之食物，自己亦将成为金色。”于是往彼等之居所而行，为亲切之交谈，栖于枝之一端，赞美彼等说最初之偈：
一
    二鸟相并乐彷徨　　我问金色之衣鸟
    鸟！
    于人人问被赏赞　　何种之鸟善告我
    鸳鸯闻此说第二之偈：
二
    鸟！
    人人皆来赞我等　　乐住鸳鸯为赏赞
    鸟类崇贵幸福者　　彷徨池面无恐怖
    乌闻此说第三之偈：
三
    鸳鸯！
    汝等于池面　　如何食果实
    肉由何处来　　求来为食耶？
    汝如何得食　　崇高有如是
    诸种力与色　　使汝如此优
    于是鸳鸯说第四之偈：
四
    乌！
    我等于此池　　更未食果实
    我等由何处　　得以求肉食？
    除去烂树皮　　即食青苔草
    不为口腹欲　　身不犯恶行
    尔后乌说次之二偈：
五
    鸳鸯！
    汝等所语者　　悉皆悖我心
    我思汝美丽　　食物必甚佳
    至今我考虑　　与前为相异
    然则我心中　　忽焉现疑念
六
    我食肉与果　　米盐及油类
    胜战如勇士　　得人中佳味
    鸳鸯！
    我姿不如汝　　不美何理由？
    鸳鸯因乌之色彩不美，反问自己具美丽色彩之理由，于是说以下之残偈：
七
    汝食为不净　　见而忽往采
    此肉与饮料　　贪求多苦恼
    乌！
    汝以树之实　　食之心不安
    墓场食腐肉　　欲望不满足
八
    任意往采食　　忽尔赴贪求
    欲恼失色力　　心之本性污
九
    欲得和平者　　仅少贪食味
    不稍依暴力　　亦无害他事
    人之色与力　　自然能得者
    一切杂色彩　　不由食物得
    于是鸳鸯以种种方法，非难于乌，乌被非难云：“予自己不欲美丽之色彩。”呀呀而鸣叫飞去。
    结分 佛述此法语后，说明四谛之理──说四谛竟，此贪欲比丘得不还果──于是佛为作本生今昔之结语：“尔时之鸟是今之贪欲比丘，雌之鸳鸯是罗睺罗之母，雄之鸳鸯即是我。”


10集.本生经·439.四三五 散乱本生谭

《小部·10集.本生经·439.四三五 散乱本生谭》

    四三五 散乱本生谭

［菩萨═仙人］

    序分 此本生谭是佛在祇园精舍时，对一为淫女诱惑之青年所作之谈话。此一事件出于第十三篇小那罗陀苦行者本生谭［第四七七］。
    主分 此女由古之传说学知此一青年苦行者如一度舍弃戒律，必可成为自己之物，于是此女自思：“使此苦行者迷惑，须伴彼至人家多住之处。”于是向苦行者云：“无美色诱惑五官，于森林中守持戒律，无大效果；于诸人众多之住处，近诸美色时，守持戒律，有大效果。汝可与我一同前往彼处守持戒律，居此森林为何耶？”于是说第一之偈：
一
    离里林住居　　守戒甚容易
    入村堪诱惑　　较汝尚可尊
    青年苦行者闻此云：“予父往森林，不在家中，予父归来，得其许可而行。”女心中自思：“彼有父，若彼父见予，必将以棒端将予打杀，予必须先行出发。”于是彼女向彼云：“予先行向道路付以目标，汝由后来。”彼于女去后，既不取薪，亦不备水，一人独坐沉思；于父归来时，彼亦不出迎。
    其父见此，知其子为女所迷，其父问曰：“吾子！汝何故不持薪来，不准备饮水与应食之食物，只坐而思考耶？”青年苦行者曰：“父亲！人云，于森林守戒，无大效果，于诸人众多住处，有大效果。予思往其处，守持戒律。友人向予云：‘汝由后来’，彼已先行，予思与彼一同前往。若往彼处后住，有何人可以师事为宜耶？”于是说第二之偈：
二
    离林去往村　　如何守戒仪
    求人可师事　　愿父指教之
    于是父答说残余之偈：
三
    吾子！汝今离林去　信汝予听之
    与汝同栖者　　仕求堪信人
四
    汝今离林去　　身口意勿失
    求人为师者　　应怀抱崇思
五
    汝今离林去　　不识行正法
    如行解脱道　　应崇贤士师
六
    汝今离林去　　落魄非人状
    猿心动不止　　是人勿师事
七
    人避嗔怒蛇　　驭者避险路
    污物涂道路　　汝应远避之
八
    汝如从愚人　　灾厄生不绝
    愚人勿共住　　如同伴敌人
九
    虽然予劝汝　　汝从予言否
    愚人勿共栖　　交愚只苦痛
    彼如此受父教诫之后云：“父亲！予往诸人众多之村，恐亦不能得如吾父之贤人，予往其处，其为恐惧。予仍如前住于吾父之前，而不他往。”于是父再教诫彼后，教以遍业处之预备修行。彼不久即得神通与等至，与父共成应受生梵天界之身。
    结分 佛述此法语后，说明四谛之理──说四谛竟，受女诱惑之比丘得预流果──佛为作本生今昔之结语：“尔时之青年苦行者是受今女诱惑之比丘，又彼女是今之女，尔时之父即是我。”


10集.本生经·440.四三六 箱本生谭

《小部·10集.本生经·440.四三六 箱本生谭》

    四三六 箱本生谭

［菩萨═仙人］

    序分 此本生谭是佛在祇园精舍时，对一为女所恼之比丘所作之谈话佛向彼比丘问曰：“闻汝为女所恼，是真实耶？”彼答：“世尊！是为真实。”佛言：“比丘！何故汝希望女耶？女为罪深忘恩者，于前生有阿修罗鬼咽女于腹中与以保护，尚望其只忠实于一人，虽然如此，彼尚不能护女，而况汝又何能？”于是佛为说过去之事。
    主分 昔日于波罗奈之都，梵与王治国时，菩萨弃爱欲入雪山为隐遁生活，得神通与等至，食野生果实，支持生命。距仙人小舍路程不远之所，住有一阿修罗鬼，时时来此大德之前听法，彼亦立于森林中人行往来大道，捕人而食。当时迦尸国有一家世善良之女，具优美之容貌，嫁与国境之某村。
    某日，其女往会父母，于归途中阿修罗见护卫之诸人，现恐怖之相，飞扑捉女，于是随行诸人纷纷舍弃武器而逃走。阿修罗见美妇人坐于车中，心起爱着，携归自家以为妻。自此以来，阿修罗以熟酥、白米、鱼肉、甘果等物，持来与妇人，以衣裳宝石装饰妇人，更为保护彼之妇人，使彼女入于一箱，彼将箱咽入腹中以保护之。然某日，阿修罗思欲沐浴，赴某湖水，于是吐出木箱，将女由箱中取出，使之沐浴，涂油着饰，对女云：“汝身暂居野外，与空气接触。”使女立于箱傍，自己则降往沐浴场所，如是彼不疑妇人，稍往离处沐浴。
    尔时风神婆由之子，飞行空中，彼为一魔术者，佩带宝剑。妇人见彼，用手招来，于是婆由之子，立即降落。妇人入彼于箱中，张望阿修罗之归来，坐于箱上，不久见阿修罗来，故为现自己之姿，于阿修罗尚未近箱之间，自行开箱进入，横卧于魔术师之上，于其上覆盖自己之外套。阿修罗至其处，见箱未改观，思其中只彼之妇人，将箱咽入，向家中归来。然途中忽然思起：“予久未造访仙人，由此往彼之前问候。”于是往仙人之前而来。
    仙人由远见阿修罗来，知有二人隐于腹中，彼向阿修罗交谈，说第一之偈：
一
    三人之友！汝等何处来　善来！可坐此之席
    诸友！无事且健全　　绝久未曾来
    阿修罗闻此自思：“予自己一人来此仙人之所，然仙人云有三人，彼究为何所云？彼知实际事情而为此语耶？抑或狂气而云此事耶？”彼行近仙人，恭敬为礼，占坐一端，与仙人交谈言辞说第二之偈：
二
    今予一人来此处　　予之外无第二者
    圣仙何由作斯语　　三人之友何处来？
    仙人向阿修罗问曰：“吾友！汝实际欲闻此耶？”彼云：“予必欲得闻之。”仙人云：“如是语汝。”为说第三之偈：
三
    汝与汝妻各一人　　彼现隐藏在箱中
    依汝常守在腹内　　彼与婆由子作乐
    阿修罗闻此自思：“彼魔术师具大魔术，如彼持剑，将破予腹而逃。”如此思考，彼恐惧战栗，将箱吐出，置于面前。
    佛现等觉者宣明此事，说第四之偈：
四
    闻此彼惧剑　　立吐箱出见
    妻着美花环　　婆由子出现
    正于开箱之际，此魔术师持剑唱咒文飞上空中。阿修罗见此，对大德生满悦之心，为赞美菩萨说其他诸偈：
五
    汝善明察力　　观破斯事实
    诸人溺妇人　　甚为低下事
    护藏如生命　　女与他为乐
六
    日夜服侍彼　　如行者事火
    舍法行非法　　善避亲妇事
七
    淫荡露不知　　彼于我身中
    我思为“我物”　　护藏如生命
    舍法行非法　　善避亲妇事
八
    我今善护彼　　贤者如何信
    无力护多情　　女使人堕灭
    恰似在断崖　　迷此灾祸毙
九
    规避妇人时　　幸福离悲哀
    此之禅定乐　　至福最上者
    如成切望者　　应止亲妇事
    阿修罗如斯语后，向大德之足下平伏曰：“圣仙！予之生命为汝所救，予为奸妇险遭魔术师所杀。”彼赞美大德。大德更为彼说法云：“不可加害于女人，严守戒律。”授彼五戒。阿修罗云：“女入于腹中加以守护，终于不能守护彼女，而况住何一人无能守护女者。”于是弃女，归自己森林而去。
    结分 佛述此法语后，说明四谛之理──说四谛竟，为女所恼之比丘得预流果──佛为作本生今昔之结语：“尔时得天眼通之仙人即是我。”


10集.本生经·441.四三七 腐肉豺本生谭

《小部·10集.本生经·441.四三七 腐肉豺本生谭》

    四三七 腐肉豺本生谭

［菩萨═树神］

    序分 此本生谭是佛在祇园精舍时，对五根之抑制所作之谈话。某时，诸多比丘不能守五根之门，佛向阿难长老言：“此等比丘须加教诫。”佛因彼等缺乏抑制，集合僧团，佛自身占坐于庄严华美之椅子中央，向集合之比丘等说法曰：“汝等比丘！不可为美姿执着于名色等相，若如是执着时，一旦死去，必定堕入奈落等处，因此于色等不可执着美相。比丘不可执着于名色等境界，于现在执着于色等境界诸人，为陷于大破灭者。是故汝等比丘，宁使铁钉打入眼根，善为护持。”佛更加详细言曰：“于汝有应见色时与不应见时，于见时勿因见美故而见，应见不美，如此，由汝之境界无堕之事，汝之境界为何？即四念处、圣八正道、九出世间法是。只要汝等步入自身之境界，则恶魔不得有侵入汝等之机会，若为烦恼所囚，有为见美之事，则如腐肉豺由自身之境界堕落。”于是佛为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，在雪山中腰森林地之洞窟，住有数百野生之山羊，而距彼等住所不远之洞穴中，住有名为腐肉之豺，与妻牝豺委妮同栖。某日，彼与妻一同散步，见彼山羊，彼思：“以何方法可得食此山羊之肉？”于是依某种方法，杀每一个别之山羊，夫妇食山羊之肉，气力增强，身体壮大，如此山羊之数，日渐减少。
    山羊之中有名美拉玛达之牝山羊一只，豺虽用尽巧妙方法，但不能杀此牝山羊。某日彼与妻豺商谈：“予妻！山羊皆失，必须杀此牝山羊以为食。此处予洽有一良策。汝往山羊之所，与彼女亲交为友，彼女如对汝信赖，予即寝卧伪装死去，汝往彼女之所告谓：‘吾友！吾夫死亡，吾无依赖，除汝之外，无一知人，汝可与予一同悲泣处理尸体。’汝伴彼女前来即可，尔时予将扑向牝山羊，咬其颈而杀之。”妻豺同意：“予当照办。”
    于是妻豺出往牝山羊处，结为朋友，俟牝山羊信赖之时，豺妻依夫所云。牝山羊曰：“我同族之山羊，皆为汝夫所食，予甚恐怖，不能前往。”豺妻云：“汝勿心忧，死者有何作用。”牝山羊云：“汝夫作法残酷，予如何不惧？”牝山羊始终不应。豺妻再三请求，彼女自思：“如是豺必真死。”于是承诺与豺妻同行，然于途中彼女复起疑虑：“豺为何事不知。”彼女使豺妻先行，彼女恐豺仍在，用眼监视四周前进。
    豺闻二人之足音，自思：“牝山羊已来。”举头睁眼眺望。牝山羊见豺之形相知云：“此恶汉瞒我欲杀，伪装横卧为死状。”于是急速旋踵逃走。豺妻问曰：“何故逃走？”尔时牝山羊说其理由，唱第一之偈：
一
    友！腐肉豺凝视　　此为我不喜
    此种恶朋友　　远避有若无
    如此述毕，牝山羊逃归自己住所。豺妻不能阻止牝山羊，对其愠怒，往其夫之前，沉思而坐。尔时豺责其妻，说第二之偈：
二
    委妮心狂乱　　向夫赞友人
    旋踵急逃走　　忆此牝山羊
    豺妻闻此，说第三之偈：
三
    夫！汝心始狂乱　　愚而不伶俐
    假死非其时　　开眼为凝视
四
    贤人眺得时　　非时不凝视
    非时若凝视　　与豺同受苦
    此为现等觉者之偈。
    豺妻委妮安慰其夫腐肉豺云：“吾夫勿忧，予用方法，再一度伴彼女前来。俟彼女来时，注意捕之。”于是豺妻赴牝山羊之前恳求曰：“友！因汝之来，我等得大利益，恰于汝来之时，予夫恢复生机，今又再生。汝往与彼为友。”于是说第五之偈：
五
    友！汝再示友情　　我来访佳宾
    夫今再生存　　汝来为乐语
    尔时牝山羊自思：“此恶者骗我，今有敌意之行动，予不宜出。予用方法欺瞒彼女。”于是为说第六之偈：
六
    友！予再示友情　　访汝为来宾
    我有诸从者　　疾去备飨宴
    于是豺妻就彼之从者而问，说第七之偈：
七
    我可列飨宴　　从者为何者
    彼等几多人　　彼名请告我
    牝山羊示此说第八之偈：
八
    灰色鸢色诸猎犬　　夜摩犬与锵布伽
    此即我之诸从者　　汝为彼等备食用
    牝山羊更续语曰：“此各有五百犬随行，因此合计有二千之从者随行。若彼等无食之时，将杀汝等二人以为食。”豺妻闻此心中大震，豺妻自思：“此牝山羊来，生大变故，予当设法，阻止其来。”于是说第九之偈：
九
    汝今若离家　　家财忽灭去
    我今为汝友　　善向汝传言
    汝仍住此处　　访问思中止
    豺妻为死之恐怖所震，如此留言，急到其夫之前，相伴逃去，再不得归其场所。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之我，即为在彼场所住于老树之神。”


10集.本生经·442.四三八 鹧鸪本生谭

《小部·10集.本生经·442.四三八 鹧鸪本生谭》

    四三八 鹧鸪本生谭

［菩萨═鹧鸪］

    序分 此本生谭是佛在灵鹫山时，对提婆达多徘徊杀佛所作之谈话。尔时比丘等集于法堂开始谈论：“诸位法友！提婆达多陋劣无耻，与阿阇世王结托，或教唆弓术师、或投岩石、或放那罗只梨象，欲杀戮最胜有德正等觉者，构筑种种方法。”尔时佛来法堂问曰：“汝等比丘！汝等今坐此处，为何语耶？”彼等白佛言：“如是如是之语。”佛言：“汝等比丘！提婆达多欲杀我而徘徊，非自今日始，前生即亦如是。然彼不能使我战栗。”于是佛为说过去之事。
    主分 昔日，于波罗奈之都，梵与王治国时，有一有名师尊，于波罗奈教五百青年婆罗门以学问。某日，彼心中自思：“自己住于此处，颇有障碍，不能十分教育弟子等。予将入雪山地方之森林，住于其处以施教。”于是晓谕弟子准备胡麻、白米、油及衣物，入于森林，距大道途程不远之处，建一仙人小舍定居于其处。弟子等亦各建小舍。于是弟子等之亲戚，赠白米等物，又彼之地方住者，因有名之师尊住于如是如是之场所，闻彼教授学问，亦赠送米等。而住于森林诸人亦为赠物，某人为师饮料得榨牛乳，赠送一犊及一头牛。
    于此近师之小舍住有带有二子之蜥蜴，狮子与虎亦均师事师尊，又有一只鹧鸪常住某处，彼闻师尊教弟子等圣典，亦能谙诵三吠陀。弟子等与鹧鸪非常相亲。其后师尊于弟子等学业尚未十分终了之中逝世，弟子等将彼尸体火葬，筑砂墓手持种种鲜花向墓悲泣。
    尔时鹧鸪向彼等问曰：“何故悲泣？”彼等答曰：“师尊于我等学问尚在中途，既已逝去，此能不悲泣耶？”鹧鸪云：“若谓此事，无忧虑之必要，予可代教汝等学问。”彼等问曰：“汝如何得知？”鹧鸪答曰：“予闻师尊教汝等者，予能谙诵三吠陀。”彼等恳愿曰：“如是请汝谙诵，愿得受教。”鹧鸪云：“如是请善听闻。”于是恰如由山顶注入河水，向彼等说明要所，弟子等心悦满足，于鹧鸪贤人之前修习学问。彼就师尊之宝座，教彼等学问。弟子等为造黄金之笼，上结天盖，于黄金器中供入蜜与炒米等物，手执种种鲜花，表示莫大敬意。于是鹧鸪于森林地，教五百弟子圣典消息，遍知于全世界。
    此时于印度举行与山上集会相等之大祭，消息传来，父母向诸弟子遣使送信，要诸弟子前来观祭，弟子等向鹧鸪贤人告知因由，将鹧鸪贤人乃至一切小舍一任蜥蜴照看，各归自己之城。此时有一恶德仙人放浪诸所，来至此处，蜥蜴见彼，亲切相迎，告知米油及其他物品各各场所，并请其煮米而食，蜥蜴交代完毕，便往探取自己食物。此仙人早起煮米，杀蜥蜴之二子，调理甘旨而食；昼间杀鹧鸪贤人及犊而食；晚间见乳牛归来，此亦杀之而食其肉。然后枕树根而卧，鼾声大作，熟睡梦乡。
    蜥蜴黄昏归来，不见二子之姿，巡回搜索。树神见蜥蜴不见其子而颤抖，于是彼依神力立于树叉之空洞上告曰：“蜥蜴止颤，汝子、鹧鸪贤人、犊及乳牛皆为此恶人杀之无余。汝可咬其颈而杀之。”于是说第一之偈：
一
    彼之得多食　　杀汝无罪子
    汝以牙咬贯　　当场可杀之
    尔后蜥蜴说此之二偈：
二
    贪欲苛酷人　　血污如褓手
    予牙虽欲立　　不欲见其所
三
    不知恩之辈　　不绝袭空隙
    假令与全土　　彼亦不满足
    蜥蜴如斯说后，心中自思：“此人醒来，予必被食。”为保护自己性命而逃走。
    然而狮子与虎为鹧鸪之朋友，彼等有时前来与鹧鸪相会，又有时鹧鸪出往对彼等说法归来。是日，狮子向虎云：“友！我等长久未会鹧鸪，已有七八日之多。由今往看鹧鸪，望得调知其近况。”虎云：“谨遵台命。”与以同意。洽于蜥蜴逃去之时，彼等赴其处见恶者之眠状，于仙人束发之间，有鹧鸪贤人之毛交混，周围有乳牛与犊之骨。虎王见此一切状况，见黄金之笼鹧鸪贤人不在，虎思：“此等皆为此恶人所杀。”
    于是虎蹴仙人之足，使之觉醒。仙人见虎，恐惧战抖，虎向仙人问曰：“此等之物为汝杀食耶？”仙人答：“予未杀食。”虎吓之曰：“汝恶汉！汝若未杀，谁为杀者？汝须坦白，否则汝则无命。”仙人虽为种种辩解，虎终不信问曰：“汝由何处而来？”
    彼云：“予于羯陵伽国呼卖商品，为生活而为种种工作，今日来至此处。彼将以前所为一切之事说明。尔时虎云：“汝恶汉！汝未杀鹧鸪，则无其他任何人杀之。予将汝带至兽王狮子之处。”虎使彼行于先头，威吓来至狮处。狮子见虎王带仙人前来，以质问之意，说第四之偈：
四
    善腕（虎名）！
    汝伴青年来　　缘何意仓皇
    今汝为何事　　我问速语我
    虎闻之说第五之偈：
五
    汝友鹧鸪尊　　今已死近去
    闻此恶人事　　鹧鸪难得吉
    于是狮子说第六之偈：
六
    此人犯何罪　　生活所关联
    彼如何告白　　疑彼杀鹧鸪
    尔时虎向狮子说明，说残余之偈：
七
    羯陵伽国卖商品　　手执刀杖寻险路
    马戏团群入持网　　众人战中振棍棒
八
    捕捉鸟类朦谷量　　时赌骰子放纵活
    暗夜罪行常流血　　烧手燃指受施食
九
    彼之所行皆履魔　　与彼生活相关联
    蜥蜴犊牛皆彼杀　　鹧鸪之毛残可疑
    然此鹧鸪尊之死　　如不由彼应由谁？
    尔时狮子向彼男问曰：“鹧鸪贤人为汝所杀耶？彼答：“唯然，予杀而食之。”狮子闻彼真实白状，思欲赦彼，然虎王云：“此恶人杀之适当。”立于现场突牙刺之，穿穴而杀。尔后诸弟子等归来，因鹧鸪贤人不在，悲泣而离去其场所。
    结分 佛述此法语后，佛言：“汝等比丘！如是提婆达多于前生即思欲杀我而徘徊。”于是佛为作本生今昔之结语：“尔时束发仙人是提婆达多，蜥蜴是翅舍憍答弥，虎是目犍连，狮子是舍利弗，名高之师是迦叶，鹧鸪贤人即是我。”


10集.本生经·443.四三九 四门本生谭

《小部·10集.本生经·443.四三九 四门本生谭》

第十篇

    四三九 四门本生谭

［菩萨═诸神之王］

    序分 此本生谭是佛在祇园精舍时，对某恶口比丘所作之谈话。此故事已于第九篇初头之本生谭详述。于是佛问：“人云汝为恶口比丘，为真实耶？”彼云：“是为真实，世尊！”佛言：“比丘！汝前生不从顺，不从贤人之言，触剪刀之轮。”于是佛为说过去之事。
    主分 昔日，迦叶佛之时 1，在波罗奈都有八亿财产豪商之子名知友者，彼之父母虽已达须陀洹，但彼为破戒不信之徒。其后父死时，家财监护人其母云：“爱子！汝之人生，难以完成，多与施物，持戒行布萨，听闻佛法。”然彼答曰：“母亲！予无施物之必要，母可不必言，予亦随意能为 2。”然至布萨会某日之事，对此大言之徒，母云：“爱子！今日为特定布萨会之日，汝应往布萨会实修勤行，于精舍终夜听闻教法，予与汝一千金币。”彼欲得金币，应允实习布萨会之勤行。朝食后往精舍度过一日，夜间对教法一句亦不入耳，于某场所，横卧而眠，翌日晨起洗面还家而坐。
    然其母自思：“今日予子前往听闻教法，必与长老说教者相伴而归。”于是准备粥与嚼食啖食，设席以待彼之归来，但彼子唯独自而归。母见而问曰：“爱子！何故未伴说法者而来？”子曰：“予无需有说教者之必要。”“如是吾子饮粥。”然彼云：“母与我约束与我一千金币，须先与我，而后饮粥。”母云：“爱儿！汝先饮粥，然后汝得千金。”彼续云：“得千金后，再行饮粥。”于是母以千金置于其前。彼于饮粥后，取千金之财袋，开始营商，不久即储有二百万金。
    尔时彼思起准备一船，赴海外贸易，彼将船预备妥当后，语其母曰：“母亲！予将乘船赴海外贸易。”母禁止彼曰：“爱儿！尔为独子，我家财宝甚多，出海颇为危险。”然彼曰：“予已决定成行，母虽阻我无用。”其母坚执子手不放，彼强制脱手，将母打倒在地而去，于是登船扬帆出海。
    船行第七日，因此执拗之“知有者”之故，船身于大洋中不动，防患之黑羽根之矢 3，三度落于知友者之手。尔时众人思考：“为此人故，多人之命，将与丧失。”于是与彼以筏，将彼投入海中，而船速即航行。
    彼亦乘筏到着某岛，彼处有水晶宫，发现四种鬼女，彼等七日间常期苦痛，又七日间感觉幸福，习以为常。彼与彼等共享天之悦乐，彼等前往忍受苦痛时谓彼曰：“我等七日将归，君于我等归来前，居于此地勿悲。”言毕而去。
    然彼为欲望所驱，乘彼之板筏，再出至大洋，到着他岛。彼处有银色宫殿，发现八种鬼女，而彼依此同样方法，于他岛发现摩尼宝宫十六种鬼女，其他黄金宝宫三十二种鬼女。彼与彼女等俱共享天之悦乐，然彼于彼等前往忍受苦痛时，再出至大洋。彼见有围以四门之某城，此实为一游增小地狱，为多数堕狱者受业报之处，然对“知友者”而言，则见如一装饰之城，彼思：“予入此城，将可为王。”彼入城处，见为剪刀之轮所托之受苦堕狱者，然在“知友者”见来，彼等头戴剪刀之轮如一朵莲花；当胸五重之绳缚，如同着铠 4；由身体流出之血，如赤白檀之香；呻吟之声如同梵呗之音。彼近往堕狱者前云：“莲花久托汝等，今可与予？”堕狱者答：“贵公！此非莲华，乃剪刀轮。”然彼诘问云：“汝不与我，莫作是言。”堕狱者自思：“予之罪业将消，彼亦如予为打母者而来此处，可与彼此剪刀之轮。”于是堕狱者云：“贵公请来，取此莲华。”将剪刀之轮，投向彼首，轮落彼之头上，将彼挽倒，即此一刹那，知友者实际知为剪刀之轮后，彼云：“汝速取去汝之剪刀之轮，取回汝之剪刀之轮！”此时彼唯有苦闷号泣，然投轮之他者，早已不见。
    尔时菩萨与大众俱，游行游增小地狱到着其处，知友者见彼问曰：“诸神之王！我主因陀罗！此轮恰如以杵捣溃胡麻，压制于我，究竟我为何恶业而得此？”于是唱次之二偈：
一
    此城具四门　　铁扉坚壁垒
    捕捉入内围　　究犯何恶罪？
二
    所有门闭塞　　我被捕如鸟
    夜叉神！
    如何之缘故　　车轮捣溃我？
    尔时，诸神之王向彼说明一切理由，唱次之六偈：
三
    汝储百千币　　更增二十倍
    亲族言愍深　　贵君叛其言
四
    汝去越海洋　　海岛望得幸
    由四着向八　　由八向十六
五
    十六三十二 5　触轮为利欲
    杀彼人之欲　　车轮回首上
六
    广大而难遂　　为利欲所执
    惟有贪欲者　　车轮常担负
七
    多财不放弃　　不守应行路
    不思应为者　　车轮常担负
八
    见己大量富 6　考虑己所业
    何益亦不生　　不随顺利欲
    遵从善言语　　愍深诸人言
    车轮向此人　　未必可转动
    闻是语时，知友者自思：“此天子对予所业，的确尽知，则将知予之苦恼程度，予将问彼。”于是唱第九之偈：
九
    予罪如何长　　车轮住予首
    几千岁后止　　夜叉！应说予之问
    尔时，菩萨为向彼说明唱第十之偈颂：
一○
    恶趣恼无极 7　知友者！汝向我问闻
    轮旋汝之首　　命限不得脱
    如斯语毕，天子赴回自己之住居，然彼则落入苦闷。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之知友者是恶口比丘，诸神之王即是我。”

注：
1 原文 Kassapadasabala，译迦叶十力，即迦叶佛之事，为过去古佛中七佛中之第六佛。
2 「随意能为」原文 ahaṁ yathākammaṁ gamissami，逐字译为「随我所行而行」，今意译为「随意能为」。
3 黑羽根之矢原文 kāla-kaṇṇi-salākā，译为黑耳之矢，即黑羽根之矢，意味有不幸凶事之前兆。
4 「铠」原文 ura-cchada-pasādhana 译为防胸之饰，即指铠而言。
5 「三十二」原文 dvattiṁsā，因音律之关系改为 battiṁsa。
6 「如法大量富」原文 Vipulañ ca bhogaṁ，注释为 dhammaladdhaṁ dhanarāsim，从注释译为「大量如法之富」。
7 「恶趣恼无极」从注释为添加之译。


10集.本生经·444.四四○ 黑贤者本生谭

《小部·10集.本生经·444.四四○ 黑贤者本生谭》

    四四○ 黑贤者本生谭

［菩萨═贤者］

    序分 此本生谭是佛在迦毗罗城附近尼拘律树园时，对微笑所作之谈话。即彼之当时，佛于黄昏于尼拘律园为比丘众围绕散步时，佛于某处面露微笑，长老阿难自思：“世尊之微笑，有何缘因？如无缘因，如来决不微笑，予将讯问。”于是合掌伸手，问微笑之所以 1。尔时，佛向彼言：“阿难！昔有堪哈仙人，彼住此之地上场所，乐禅定而入定，彼依戒力震动帝释之国土。”佛言此微笑之所以时，长老对其事尚未能了解，佛应长老之愿求，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，在波罗奈住有八亿财产而无子之婆罗门，受持戒律，祈愿授与彼一子息时，菩萨乃于彼梵妻之胎出生，然因其色黑，于命名式之当日，名之曰黑童子。彼十六岁时，如摩尼宝相之美，为作学问被父遣往得叉尸罗修得学艺归来，而后父为彼娶得相应之女，其后，彼继承父母所有之主权。
    其后某日彼视察宝库后，坐于华丽之床座，持黄金之器皿而来时，见昔日之亲族，于黄金器皿上雕刻之言语──“如是诸财宝，种种之人得，他人亦如是，能得诸财宝。”──彼思：“得此财宝者尚不了解，此财宝只一表现，何人亦难持去；实际将财宝束包，亦不能运往他界。为五罪所伴随 2，实无价值，但若行布施，则有价值。身为诸病所伴随，则为无价值，然向持戒者捧献敬礼等之所行，则有价值。生命为无常所克服，则无价值，然为无常等正观（毗婆舍那），则有价值。故应以无价值之财宝，把握为价值而行布施。”彼立即由座立起，往王之近前，乞王之许可行大布施。
    经过七日，见财产犹未施尽，彼思：“虽有财产，对予竟又何益？于老龄未届之前出家，得达神通与成就法，升到梵天境界。”于是开舍宅所有之门，告曰：“尽能与之物，任彼等（人民）取之。”彼拒斥不净之物，舍弃俗事之快乐，于民众号泣悲鸣之中，出城进入雪山地方，然后就仙人出家，搜索可住之快乐地上，到达某一场所，彼云：“予将住于此处。”彼选一古鲁圣笃树 3为给食所，留住于树之根源之处。彼舍弃村镇之住所，为阿兰若住者；不构草葺之家，为露天住者、树下住者、常坐不卧者，若欲横卧，则横卧地面。以齿为杵，咀嚼不用火煮炊之物，包有谷壳之物，皆不食之；一日只食一食，成为一食行者。彼如此忍耐地水火风 4，多修此等苦行5之美德，菩萨实于此本生谭中颇为少欲。彼不久得达神通与成就法，欢喜禅定之快乐，住于其处。为采果蓏决不赴他场所，树实熟时食实，花开放时食花，叶发出时食叶，叶不出时食芽，如此，彼以非常满足常住于此场所。彼于每日午前采其树之熟实，早已不为生起欲行前往他所采取，坐于原地于伸手所届之处，采取食物，于其中美味与否，不加试食，尽手之所达者采而食之。依彼戒德之光，使彼帝释以黄布所覆之座石发热。实则此座石于帝释之寿命将尽，或为其美德将尽，或有大威德者于其场所为祈愿之时，或依善良而有大威神力沙门及婆罗门戒德之光，方始发热。
    帝释自思：“究竟何人欲将予逐出耶？”彼见此森林中住有黑仙人采集树实，彼思：“此仙人为一抑制诸根之可怕苦行者，予使此行者以法语为狮子吼，闻幸福之因，予以福利使之满足，而为此行者之故，使此树不断结树实后再行归来。”彼依大威德速行降落于彼树之根元，而立于彼仙人之背后。彼试以语仙人自己之丑恶，观其怒否而唱第一之偈：
一
    此人实甚黑　　彼食黑之果
    住居黑土地　　彼不如我意
    黑贤者闻言，思：“何人语我？”彼以天眼观察，知为帝释，并不回顾即唱第二之偈：
二
    内德婆罗门　　不依黑皮肤
    谁为恶之业　　彼斯则为黑帝释！
    如斯语后，彼将此等众生之黑性 7恶业，一一分类说明，且对彼等之一切加以非难，复次称扬戒德，如月之升天，为帝释说示教法。帝释闻彼教法，欢喜满足，以福利招致菩萨而说第三之偈：
三
    依汝如斯善　　复为说相应
    予心所悬望　　婆罗门！我与汝福利
    菩萨闻彼自思：“彼为试予，谓予自己之丑恶，观予是否动怒，非难予皮肤之色与食物及住所，今知予不怒，满足而与予以福利。彼沉思默考，以为予为得‘帝释之权势及梵天之权势’而修梵行，为此，予为除彼之疑惑，必须对彼说把握四福利，即：‘对他人予不起忿怒与嗔恚，或渴望有关他人之幸福，或向他人不生恋爱，乃至愿成无记。’”菩萨为除帝释之疑惑，把握四福利唱第四之偈：
四
    若与我福利　　帝释众生主
    善能无怒恨　　无恋慕渴望
    我愿行我行　　为我四福利
    于是帝释自思：“黑贤者所取福利为最无咎之福利，予将问此等［四］福利之功德及罪恶。”彼问黑贤者唱第五之偈：
五
    忿怒与嗔恚　　渴望又恋慕
    婆罗门！
    君见何危险　　我问请告我
    尔时，菩萨向彼云：“如是谛听。”为说次之四偈：
六
    由小渐成大　　任意盲行者
    执着忧苦多　　不喜此忿怒
七
    恶人先有言　　其次触及手
    更行握拳棒　　最后挥舞剑
    嗔恚由怒生　　不喜此嗔恚
八
    暴乱狼藉与掠夺　　诈欺强占与瞒骗
    再再表现贪欲性　　因此不喜此贪着
九
    爱之系缚生绊绁　　意所成处葛蔓生
    为此苦闷心痛楚　　故此不喜此恋爱
    帝释闻对自己之问所答，彼云：“黑贤者！汝以佛之练达答此等之问，予对汝意外满足，故欲汝取另外之福利。”于是为唱第十之偈：
一○
    依汝为斯善　　且语相应言
    婆罗门！
    与汝以福利　　汝心所望者
    菩萨于其处唱次之偈：
一一
    与我以福利　　帝释众生主
    我住森林中　　常为孤独者
    苦行之障害 8　疾病早不起
    帝释闻彼自思：“黑贤者已获福利，有关五欲任何物亦不取，只享基于苦行之物。”彼非常满足，更应与其他之福利而唱次偈：
一二
    依汝为斯善　　且语相应言
    婆罗门！
    与汝以福利　　汝心所望者
    菩萨又以享福利之言，说法唱最后之偈：
一三
    帝释众生主　　与我以福利 9
    我心并我躯　　帝释！一切皆为我
    谁彼皆无害　　帝释！我望此福利
    如是菩萨于六次之机会可得福利，只取基于遁世之物；而彼其身为任持疾病者，若依帝释，则不能任持无病；又知众生于身口意三门之净化亦不属于帝释；虽然如此，彼为说法语，享受此等之福利。他方帝释使其树之果实不断稔熟后，合掌当头向菩萨敬礼，并云：“疾病离脱10，此住此处。”语毕回归帝释之住所。菩萨亦入不灭之禅定，得达于梵天界。
    结分 佛述此法语后，佛言：“阿难！此为我前生所住之场所。”于是佛为作本生今昔之结语：“尔时之帝释是阿那律，黑贤者即是我。”

注：
1 微笑之所以，底本为 Sita-karaṇa（微笑之事），而其次又有 Sita-kāraṇa 可为参照，今采用后者。
2 五罪所伴随原文有 Pañca-sādhāraṇa-bhāva，脚注为 pañcannaṁ verānaṁ sādhāraṇa-bhāva，译为随伴五罪之事。而五罪即是破五戒。
3 古鲁圣笃树，原文 indavāruṇika-rukkha，葫芦科植物之一种。
4 地水火风，原文有 Paṭhaviāpa tejavāyusamo hutvā，译为成如地水火风，如地水火风四大，解作无感觉之意味。
5 苦行原文为 dhutaguṇa dhutaṅga，即修行法（头陀支）之意。
6 斯将巴提（Sujampati）帝释之名。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［06］”，CBETA于此处加上“［06］”之注解标号）
7 黑性（kaṇha-bhava）意味罪恶所行之果报。
8 障害原文为 antarāyakarā，为 ābādhā 之有财释，故译为「障害」之物。而依注释为苦行有障害之意，以故添加为「对苦行」之字义。
9 此偈亦出于 Milinda-pañha P. 384。
10 疾病原文为 ārogā，而译注读为 arogā 或改为 ārogyā 较好。


10集.本生经·445.四四一 四布萨誓愿本生谭

《小部·10集.本生经·445.四四一 四布萨誓愿本生谭》

    四四一 四布萨誓愿本生谭

    此本生谭于比丘梨贤者本生谭 1中出现。

注：
1 Puṇṇaka-jātaka「奔那伽树本生谭」于本生谭集中未有出现，彼为第五四五本生谭之一部分。


10集.本生经·446.四四二 桑伽婆罗门本生谭

《小部·10集.本生经·446.四四二 桑伽婆罗门本生谭》

    四四二 桑伽婆罗门本生谭

［菩萨═婆罗门］

    序分 此本生谭是佛在祇园精舍时，对以所有资具布施所作之谈话。舍卫城中有一优婆塞闻如来之法语，起欢喜心，向佛申告明日之招待，于自己之门前，作帏幄而严饰，翌日通知设斋。佛由五百比丘围绕，赴其所坐于指定之华丽座席，优婆塞以佛为上道，与五百比丘众以大施物，并云：“明日复施。”如是七日间招待，行大布施，于第七日布施所有资具（必要品）。而当布施中，制作履物甚多，与佛之一双履物，价值千金；与二胜声闻者，价值五百金；其余与五百比丘者价值百金。如斯为所有资具之布施后，彼与自己之从者共同坐于世尊之前。尔时，佛对此以妙音表感谢，佛言：“优婆塞！汝之所有资具之布施，实甚广大，故汝喜悦。当佛未出现于世之古昔，人人皆与辟支佛一双之履物，而于海上遭遇海难无依之时，依履物布施之果报，得以获救。然汝以佛为上道，对教团为所有资具之布施，对汝之履物布施，又如何无所救护耶？”佛应彼之请愿为说过去之事。
    主分 昔日，此波罗奈之名为摩里尼。在摩里尼城梵与王治国时，有一桑伽婆罗门，富裕且为大财产家，彼于四城门与街之中央及自己家门作六处布施堂，每日喜舍六十万金币，向乞食与旅人行大布施。某日，彼自思：“予家之财产将尽，将不得为布施。于财产未尽之间，用船往金地国 1得来财宝。”彼装船满载商品，呼妻子近前，告云：“予归来前，布施不可中绝。”彼由从者及奴隶围绕，取伞着履，正午向港口街路出发。
    此一刹那，于香醉山窟 2有一辟支佛内省，以天眼见有为持财宝来而赴海者，彼知：“此大人为得财宝而出发，海上难免为风险所迫。”彼熟思后，知时间紧迫，彼思：“是人见予，必施舍日伞及履物，依其履物布施之果报，遭遇海难时，将得救护。予应援助于彼。”于是彼通过虚空飞来至桑伽婆罗门近前降落，彼于烈风暑热之中，于整片如燃煤炭烧砂之上步行来至彼之面前。
    彼婆罗门见辟支佛时自思：“福田 3为予而来，今日于此所，予须播种布施行之种子。”彼心欢喜，急近辟支佛前敬礼后云：“尊师！尊身为授予援助，请少移至路侧至此树根元处。”辟支佛来至树根元处时，婆罗门于树之根元敷砂，扩展上衣使辟支佛坐后，以滤过高薰之水为之洗足，涂以香油，脱自己之履物，拂去尘土，涂以香油，使彼着履，而后云：“请着此履物，头上张日伞而去。”与彼日伞及履。彼辟支佛为授与婆罗门援助，取此等物，为使婆罗门信念倍增，于彼向辟支佛凝视之间，辟支佛飞跃往香醉山窟而去。
    菩萨见此，起非常欢喜之心，乘船出港而行。而彼到大海之第七日，船出漏洞，汲水不出，诸人受死之恐怖威胁，向自己尊崇之诸神，发出大声求救。菩萨选一使者，全身涂油，食熟酥与粉末状之砂糖，使者亦一同食毕后，同登樯桅杆顶，指示方向云：“此方向为我等之城市。”不顾鱼龟之危难，二人一同潜入海中一勒沙婆 4之距离，其他多人均死于海难，然菩萨与使者俱能泳水渡海。然泳渡七日之间，只以盐水嗽口，完全断食。
    彼时护国四天王向玛妮美伽拉女神云：“若归依三宝，或守具足戒律，或尊敬父母之人等，身遭海难受苦，汝应守护彼等。”吩咐女神，加以守护。女神于自己之权势范围，七日间怠于守护。至第七日眺望海中，见戒行具足之桑伽婆罗门，女神自思：“此人落海已七日，若彼死去，予将大受责难。”女神非常战怖，于是以一黄金器皿内盛充满种种美味天之食物，以如风之速力，亲赴其所，立于虚空彼之面前云：“婆罗门！汝七日间未食，请食此天之食物。”婆罗门见女神答曰：“尊神！持来之食物请持去，予为断食者。”
    尔时，彼之使者，由后游来，彼不见女神，只闻其声，彼思：“此婆罗门实为情深之人，七日间不为食事，有病死之恐怖，正在悲泣，予对彼加以慰勉。”于是唱第一之偈：
一
    桑伽！
    予闻且清净　　见习婆罗门
    多言汝非时　　除我汝答谁？
    彼［婆罗门］闻使者言，自思：“使者不得见女神。”彼云：“予非畏死，然有与予对话之人。”于是唱第二之偈：
二
    净颜黄金饰　　彼神持金皿
    向我云取食　　否决依信心
    尔时，彼使者对婆罗门唱第三之偈：
三
    婆罗门！
    如是有幸人　　见夜叉应问
    合掌立善问　　尔为天或人
    菩萨［婆罗门］云：“汝善云。”于是问女神唱第四之偈：
四
    多蒙汝现爱　　云我应取食
    我问权威女　　汝神或女人？
    女神于其处唱次之二偈：
五
    桑伽！
    此处海当中　　女神有权威
    持悲无恶心　　为汝来此处
六
    桑伽！
    饮食有床座　　亦有种种草
    此等予奉献　　汝有何念愿？
    菩萨闻此语后，自思：“此女神在海上对予云：‘与如是如是之物。’女神果然为依予之净业而欲与之耶？抑或女神依其自身之力而与之耶？予即向彼女讯问。”于是为质问唱第七之偈：
七
    所有于我供牺中　　汝为英姿之女王
    美腰丽眉丈高体　　如何果报我所为？
    女神闻此自思：“思此婆罗门，彼思予不知彼所为之净业而向予质问，为此予今向彼说明。”为语其事唱第八之偈：
八
    疲劳足痛渴　　暑路一比丘
    桑伽！
    捧履与日伞　　喜舍今与乐
    菩萨闻彼事，自思：“何以予于此无依之大海，予之喜舍履物之布施，成为予一切之与乐因缘？呜呼！予向辟支佛之布施，实为一恰当之喜舍。”彼心满足唱第九之偈：
九
    船应造厚板　　适风不漏水
    他乘物无此　　使我返回城
    女神闻彼之言，心甚满意，为造七宝所成之船，长八勒沙婆 4，宽四勒沙婆，深二十雅提（杖）；船由青玉所成，樯有三根；有黄金所成之纲具与银所成之帆及黄金所成之橹舵。女神使船中满载七宝，抱婆罗门乘其装备之船，然彼女神对使者并不留意；婆罗门以自己所行之净业，与使者以利得，于是彼甚欢悦。尔时，女神亦抱彼乘船，然后女神引导其船到达摩里尼城，将财宝安置于婆罗门家中后，回归自己之住所。
    于是佛现等觉者唱最后之偈：
一○
    满足喜悦乐　　彼女现美船
    桑伽与从者　　导归快乐城
    因此，婆罗门一生涯中充满无限之财宝住于家中，而行布施，守持戒律，临终与从者俱达天都。
    结分 佛述此法语后，说明圣谛之理──说圣谛竟，优婆塞安住于预流果──佛为作本生今昔之结语：“尔时之女神是莲华色尼，从者是阿难，桑伽婆罗门即是我。”

注：
1 金地国（Suvaṇṇabhūmi）指今之缅甸及泰国地方。
2 香醉山窟（Gandhamādana）为喜马拉雅山之洞窟。
3 「福田」（Puññakkhetta）谓教团之圣众。
4 「勒沙婆」（Usabha）印度里程之名，约二十寻（一寻八尺）。


10集.本生经·447.四四三 小菩提童子本生谭

《小部·10集.本生经·447.四四三 小菩提童子本生谭》

    四四三 小菩提童子本生谭

［菩萨═游行者］

    序分 此本生谭是佛在祇园精舍时，对某易怒者所作之谈话。即彼比丘于此引导解脱之教而出家，但不能制御怒气。彼易怒而不沉着，他人稍有关乎自己所言之事，彼即忿怒、责难、攻击、反抗。佛闻其易怒之癖性，呼彼近前，问曰：“尔易怒果真实耶？”彼答：“世尊！是为事实。”佛言：“比丘！汝应抑制忿怒，如斯恶行者，实为此世彼世皆无可意，汝于无忿怒正觉者之教出家已，何故发怒耶？昔之学者从外道 1出家，尚不表现忿怒。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，在迦尸国某街住有一富裕之大资产家，乃大富豪而无子之婆罗门。彼之梵妻祈愿授得一子，尔时，菩萨由梵天世界下降，出生于梵妻之母胎，而于命名式之当日，命名为菩提童子。彼达成年时，住得叉尸罗，修习一切学艺终了归来后，父母违背彼之希望，为其娶同族良家之女，彼女亦由梵天世界降来，美丽非常如天仙美女。彼等于互相相反之希望下结婚，然彼等两人未曾有不净之行，彼等亦不为情欲而互相凝视，即于梦中亦决不为交接之事，彼等之戒行如此清净。
    其后父母死时，菩萨于彼等葬仪终了，呼其妻云：“吾妻！汝可取此八亿财产，为幸福之生活。”妻反问云：“然则贵君之身？”“财宝于予，实无必要。予入雪山地方出家，以其处为自己之安稳场所。”“然贵君之出家生活，只有男人等辈，为适当耶？”“不然，汝妇人亦可适当。”“如是，予亦不愿以身受取此‘吐痰之团子 2’，财宝于予，亦无必要。予亦欲出家。”“如此甚善。”两人同为大布施之行后，由城市出发，于喜乐之地所造隐居之家而出家，取残余之果蓏以为生活，而居于其所，生活十年，然彼等犹未达到禅定。彼等于其处为出家幸福之生活，经过十年后，为获得盐与酸味之物，游行于田舍，渐次到达波罗奈城，住于王之庭园中。
    其后某日，王见园丁持叶包之施物而来，王云：“我欲于庭园游戏，汝将庭园清扫。”于是园丁准备扫庭园，王与多数家臣一同进入，此一刹那发现彼等二人坐于园之一隅，为出家之幸福状；王眺望非常爱娇美丽之游行尼，王之胸中骚起烦恼，王思：“先问此游行尼与此者二人有何关系。”于是接近菩萨问曰：“出家者！此游行尼与汝有如何关系？”菩萨答曰：“大王！并无何等关系，然在俗之时，彼曾为我妻。”
    王闻其事自思：“此女与彼无何等关系，然只在俗时为彼之妻，如此，若予以权势携此女而去，彼将如何？予速携此女入宫。”于是近彼唱第一之偈：
一
    彼眼实可爱　　优笑谈话女
    人以力携去　　婆罗门！汝意将如何？
    尔时，菩萨闻此语唱第二之偈：
二
    于我彼生起　　命之限彼生
    犹如烈雨尘　　更应速拂去
    菩萨为如此之狮子吼，然王虽闻此语，因盲目之愚昧，不能镇静自己之执着心，彼命某一大臣：“将此游行尼带往王宫。”彼答：“谨遵王命。”彼女悲叹云：“非法不正，世之常情。”于是被大臣带去。菩萨闻悲泣之声，一度见女，即不再见。大臣遂将彼女悲泣带入王宫。
    波罗奈王亦不能长久滞留庭园，急赴宫殿，召见游行尼，对彼女以非常尊敬之待遇。彼女述说世俗之名誉无益与出家之利益，王无论以如何之方法，亦不得彼女之意，王将彼女送入一屋自思：“此游行尼如此不欲名誉，而彼道士携此美妇人前来，竟不怒仅一眼回顾相见。出家人等实有甚多魔术，无论施何策略，对予均将无益。如是予将往见彼坐为何事？”于是王不停留，即往庭园而去。
    菩萨于彼处坐而缝衣，王与仅有少数从者相伴，静无足音，近于其前。菩萨不视王而仍缝衣，王思：“此道士怒而不与予谈话。”继而自语曰：“此邪恶之道士，最初予不知生怒，若知其生怒，予将抑制此事。”王继自思：“今彼顽固发怒，不与予谈话。”于是王唱第三之偈：
三
    先时为豪语　　如有大力者
    至今为沉默 3　缝衣而独坐
    菩萨闻此语毕，自思：“此王以予忿怒，不与彼谈话，予将对彼说明，忿怒之力，对予不能支配之事实。”于是为说第四之偈：
四
    于我彼生起　　命之限彼生
    犹如烈雨尘　　我速与拂去
    王闻此语后，自思：“此菩萨究竟述其有关忿怒之事耶？抑或有关其他学艺之事耶？予应即刻向彼讯问。”于是唱第五之偈：
五
    何者彼生起　　彼生一生 4何
    犹如烈雨尘　　汝所拂者何？
    菩萨闻此已云：“大王！忿怒与种种之危险招大破灭，因此，若一度于予生起，予将已生之忿怒现慈悲心加以镇定。”于是菩萨说明于忿怒之危险而唱次之诸偈：
六
    起而不见自他利 5　善见不起自他利
    于我起而不可生　　忿怒无智之饵食
七
    任谁起而皆欢喜　　希为恶事成为敌
    于我起而不可生　　忿怒无智之饵食
八
    无论任谁复有起　　障己善道已生起
    于我起而不可生　　忿怒无智之饵食
九
    战胜他人舍幸福　　自己大利亦除去
    忿怒暴虐破坏者　　大王！忿怒于予不可生
一○
    摩擦干之薪　　赤火炎炎起
    火由其所生　　燃尽彼之薪
一一
    如斯愚昧人　　愚昧不了解
    怒生由喧哗　　彼亦持燃怒
一二
    其人扩展怒　　火逢枯草木
    如月逢暗夜 6　其人失名誉
一三
    其人能镇怒　　如火无燃料
    如月逢月夜　　其人升名誉
    王闻菩萨之法语，甚为满足，命一大臣携游行尼来后云：“尊师！无忿怒之道士！汝等二人以出家为幸福，住此庭园，共度时光，予随法为汝等作庇护与防御。”王向彼等乞恕敬礼而去，彼等二人亦共同止住于其处。其后游行尼死，菩萨于彼女死后，赴雪山体得神通力与解脱，然后修习梵住，达梵天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛竟，忿怒比丘安住于不还果──于是佛为作本生今昔之结语：“尔时之游行尼是罗睺罗之母，游行者即是我。”

注：
1 「外道」底本为 bāhira-āsana，系 bāhira-sāsana 之误。
2 「吐痰之团子」chaddi-takheḷapiṇḍa，意味出家者财宝为不必要。
3 「沉默」底本为 tuṇhi-kkhako，今改从脚注 tuṇhi-kkato 且为参酌偈领而为斯译。
4 「一生」在原文因韵律关系用 aorist，文意上译为未来。
5 「自他利」（attatha-parattha）为从偈颂之注释插入者。
6 「暗夜」原语 kāḷapakkha，意为月不出之夜，指无月之十四日间，故暗夜之月乃月不现之状。


10集.本生经·448.四四四 康哈提帕耶那道士本生谭

《小部·10集.本生经·448.四四四 康哈提帕耶那道士本生谭》

    四四四 康哈提帕耶那道士本生谭

［菩萨═道士］

    序分 此本生谭是佛在祇园精舍时，对一不平比丘所作之谈话。此故事于姑尸王本生谭［第五三一］中将再出现。佛就其比丘问曰：“汝为不平比丘真实耶？”答曰：“是为真实。”佛言：“比丘！于佛未出现此世以前之学人等，从外道出家五十有余年，不乐修梵行，对罪业惭愧与畏惧，恐有损伤，自己之不平不向任何人言语。尔何故于此导人解脱之教出家，安住于如我可为尊敬之佛面前，而于四众之中云说不平耶？何为对自己之罪业不守惭愧与畏怖耶？”于是佛为说过去之事。
    主分 昔日拔沙国之憍赏弥都城有名憍赏弥迦王治国时，彼之当时某街有八亿财产互为亲友之二人婆罗门，认知爱欲之弊害，行大布施，二人同舍爱欲，于大众悲泣之间离去，于雪山地方筑隐舍而出家。以拾落穗及林间树根与果蓏维系生命，止住五十年间，终未能达得禅定。
    彼等经过五十年间后，为求盐与酸味，向地方出发游行，达迦尸国。彼处某街有提帕耶那道士之在俗友人名曼达宇耶者居住，彼等二人赴彼之前，彼见彼等时甚为满足，为造草庵，施于四依 1。彼等于其处住三四年后，乞假游行出发至波罗奈，居住于阿提目多迦树茂密之墓地。提帕耶那随意居留其处，再往彼之友人之前，彼处为曼达宇耶道士所居。
    某日，一盗贼于街内施行偷盗，取多数财宝逃出时，为家主警觉，知为盗贼，与警官等追逐，而盗贼通过下水沟，快速进入墓地，于道士草葺庵门之侧，放弃诸多之物品而逃走。
    财宝之持主等发现诸多之物品云：“此恶行者夜为偷盗，昼为道士之姿而游行。”于是恐吓，拷问 2后，将彼逮捕，带至王所。王未加讯问，命令带去以木橛刺杀。彼等将彼带至墓地，以硬木之树橛突刺，但木橛不能穿通道士身体；于是持来纴婆树木橛，仍不能穿通；于是又用铁橛，亦不能穿通。道士自思：“予前生为何业耶？”彼加以观察，浮出忆念前生之智慧，依此观察前生之业。然彼前生之业，究竟为何？乃为以黑檀之木签刺蝇。彼实际乃前生为木工之子，父往伐树场所，彼捕一蝇以黑檀破片作为签状刺杀此时到来时，彼觉察出为此恶业。彼知：“因此恶业，殆不能免。”彼向王之家臣等云：“若欲刺杀我时，可持黑檀之木橛来。”彼等依言以黑檀木橛刺通后，遗留看守之人而去。
    守卫诸人隐慝，监视近彼之来者。尔时提帕耶那云：“予自会友以来，已久未见。”彼来至曼达宇耶之前时，于途中闻彼被木橛刺杀消息，于是彼往其场所立于一隅问曰：“爱友！汝究竟何为？”彼云：“予无何为。”又问：“汝能否抑制自己之恶意？”曼达宇耶答：“爱友！予对捕予者及王均不持恶意。”“如是言之，如斯具德者之影，依予观之为可悦意。”于是提帕耶那近木橛而坐。时曼达宇耶身体所流之血滴落于彼之身体上，滴落于黄金色身体上，干后成为黑色，自此以来，彼命名为黑提帕耶那。彼终夜坐于其处。
    翌日，守卫者往王城向王报告发生之事，王思：“予为不注意之事耶？”急往其处向提帕耶那问曰：“出家者！汝何故坐于木橛之侧？”提帕耶那云：“大王！予为护此道士而坐。然王是否知悉此人之行状及其所为之事？”王告以就其所行未加讯问，提帕耶那对王云：“大王！为王为必须深思注意以处事，享乐爱欲之愚痴在家者非善云云。”彼为王说示教法。
    王认知曼达宇耶无罪之事，命为之拔橛，但虽然拔橛而不能拔出。曼达宇耶云：“大王！予曾因行业之罪，蒙如此之不名誉，由予之体不能拔橛，若思与予寿命，可持锯来，将此橛由近皮肤处锯下。”王如其言，但体内之极则残留不出。当时恰为彼以细签突 3蝇之肛门，签残留蝇之体内，为此蝇未死亡，待其寿命尽时而时。今彼身亦如是不死。
    王向道士等敬礼乞恕，使两人共住于庭园而交谈。自此以来曼达宇耶，以木钉曼达宇耶为名，彼即住于王之近所；然提帕耶那于曼达宇耶之伤愈后，回返自己在俗之友曼达宇耶之前。彼进入草庵时，向彼友曼达宇耶报告彼所见者，彼闻之心欢，持有多量之香鬘油糖赴彼之草庵与提帕耶那寒喧毕，洗足然后涂以香油，而饮水后，坐而闻木钉曼达宇耶所发生事。
    尔时彼之子祭施童子于［僧庵］廊下之端为球之游戏，其处有一蚁巢为蛇所居。童子于地面投球，滚入蚁巢之穴，落于蛇之头上。童子不知，以手入穴，蛇怒啮彼之手，彼因毒之力，身体僵直，倒于其处。彼之父母判为蛇咬，急抱童子来道士前，放置于足下云：“尊师！出家者知药与护符 4，请使予等之子恢复健康。”道士答曰：“予不知药，无法治疗。”彼等云：“尊师！贵君为出家人，请舍慈悲，诵念真言 5。”道士云：“善哉！予为诵真言。”于是手托载祭施童子之头，唱第一之偈：
一
    七日予心净　　求德修梵行
    更又予得生　　五十有余年
    游行得快乐　　有幸持真实
    速速拂毒去　　祭施得再生
    彼唱真言，立即由祭施胸部，毒液流出，沈于地面。童子开眼视其父母云：“母亲！”然后转向而卧。尔时黑提帕耶那向其父云：“予已尽力之限度，汝亦应示自己之力。”父云：“予亦唱真言。”于是以手托载其子之胸，唱第二之偈：
二
    予见游行者　　求宿到来时
    予尝不喜舍　　沙门婆罗门
    布施不快乐　　幸后持真实
    速速拂毒去　　祭施得再生
    父为唱如斯真言，祭施由腰部毒液流出，沉于地面。童子起立后复坐，然不能复立。尔时彼之父向其母曰：“予已尽自己之力，汝今唱真言使我等之子起立行走。”彼女答曰：“予亦有真言（真实），然在汝身之前，则不能唱。”彼夫云：“汝如实使予子恢复健康。”彼女云：“善哉。”同意为唱真言（真实），唱第三之偈：
三
    吾子！
    强力之毒蛇　　此出蚁巢穴
    此物咬我子　　我心实不快
    与父无差异　　幸持此真实
    速速拂毒去　　祭施得再生
    彼女唱真言，所有之毒立即流出，沉于地面，祭施离脱蛇毒，起床开始游玩此子起立之时，曼达宇耶问提帕耶那之意向唱第四之偈：
四
    出家清净自制者　　除汝无有不快姿
    提帕耶那！
    何为汝嫌厌苦行　　不乐于修习梵行
    提帕耶那向彼说明理由唱第五之偈：
五
    信而出家又复归　　彼如聋哑与畜类
    对此言辞生嫌恶　　予修梵行不快乐
    圣人赞赏住居善　　然予亦成善行者
    如斯彼告自己意向后，再问曼达宇耶唱第六之偈：
六
    游行沙门婆罗门　　汝以饮食为供养
    汝此家如如意堂 6　汝以饮食为具备
    如何汝言多嫌恶　　为此布施不快乐
    于是曼达宇耶说明自己之意向唱第七之偈：
七
    我父祖父皆正信　　为施主又有慈悲
    予守家庭之义务　　若使我家中道衰
    对此言辞生嫌恶　　予为布施不快乐
    然彼如斯云后，曼达宇耶问自己之妻唱第八之偈：
八
    智能未熟少女时　　美女！我由亲族携汝来
    对予无爱不示告　　近侍多年无凭慕
    吾妻！予不知汝为何事　如此共存与予俱彼女为答彼唱第九之偈：
九
    常久以来实难言　　此家不得见二夫
    妾须守家庭义务　　勿使予家成屑碎 7
    于此言辞生嫌恶　　与君生活不快乐
    然如斯云后，彼女自思：“予于夫前语未曾说述之秘密终了，彼对予将发怒。予于予等家庭之友道士面前，乞彼宽恕。”彼女为得宽恕唱第十之偈颂：
一○
    曼达宇耶！
    妾述不可语　　为子请恕予
    无胜爱子者　　吾子祭施生
    曼达宇耶向彼女云：“吾妻！汝起立，予恕汝。然此后勿起悭邪之心，予非不爱汝。”菩萨亦向曼达宇耶云：“吾友！汝集难得之财宝，更又不信善业与果报，行不当之布施，此后应信行布施。”彼云：“予遵君命。”彼同意后，向菩萨云：“尊师！君身受我供物之际，行不当而又不快乐梵行，自此以后，应业如有大果，持镇静清净之心，依禅定充满欢喜以修梵行。”于是彼等向菩萨敬礼而去。自此以来，妻爱其夫，而清净心之曼达宇耶信因果而行布施。菩萨拭去不快，依禅定现神通力得赴梵天境界。
    结分 佛述此法语后，说明圣谛之理──说圣谛竟，不平者达预流果──于是佛为作本生今昔之结语：“尔时之曼达宇耶是阿难，妻是毗舍佉，子是罗睺罗，木钉曼达宇耶是舍利弗，黑提帕耶那即是我。”

注：
1 四依，为比丘生活四种必要之物，即衣服、饮食、卧具、汤药。
2 拷问，底本为 Potheti，但应改读为 sodheti，如 PTS 巴英字典所云。
3 sakalika-hīra 译为「刺」。
4 护符译为 Paritta 真言，或译咒法为宜。
5 saccakiriya 译为真言，真译为「真实动作」之意，有关于咒法，译为「真言」较佳。
6 如意堂 opāna-bhūta，从注释为如十字路公共莲池之物，文意上用为施食堂之意，故译为如意堂。
7 「家之碎屑」为 “kule antimagandhino” 之意译，直译为于家之最后之物。换言之，指堕落者。


10集.本生经·449.四四五 尼拘律童子本生谭

《小部·10集.本生经·449.四四五 尼拘律童子本生谭》

    四四五 尼拘律童子本生谭

［菩萨═童子］

    序分 此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。即某日之事，比丘等对彼云：“法友提婆达多！佛为汝之庇护者，汝于佛之荫得以出家，受具足戒，了解三藏之佛语，得达禅定，汝之名闻利养尚又辜负十力［佛］。”彼弃一草叶答曰：“予所为之德，并未多依沙门瞿昙而受。”彼等于法堂就此事开始谈论。佛适出于其所，问曰：“汝等比丘！今为何语集于此处？”彼等答曰：“如是云云。”佛言：“汝等比丘！提婆达多忘恩，对友邪恶，非自今始，前生亦即如是。”于是佛为说过去之事。
    主分 昔日，王舍城摩揭陀大王治国。当时王舍城之一豪商，为自己之子娶来田舍豪商之女为妻，彼女无子，于是其后对彼女不与尊敬。“我等之子家中住一石女1，家门如何繁荣？”豪商故使彼得闻，向诸人闲话。彼女闻后自思：“予将伪装妊娠之状，瞒过此等诸人。”于是向忠实自己之乳母问妊娠 2之心得，“予之爱母！妊娠究应如何为之？”彼女闻乳母教示，隐瞒月经之时，显示嗜好酸物，更于手足肿涨时期，将手足之手打肿；以布带 3使每日腹部增大，乳头变黑。凡此种种，彼女于造作之时，除乳母外，不于任何人前为之。其夫亦向彼女与胎儿之注意。
    如此情况经过九个月，彼女思住父家生产，向翁姑乞假，乘车伴多数从者，由王舍城出发，走向归家之途。然在彼等之前方，时有商队行路，商队过一夜后，晨起出发时，彼女于朝饭之顷到达商队离去之场所。
    某日之事，其商队中有可怜一人独行之女人，于夜间在某尼拘律之根元处生子；当日晨起出发时，彼女自思：“予如不与商队一同则不能成行，如有寿命，可复得子。”于是将胎盘及胎内不净物掩埋，舍儿于其处而去。幼儿为树神守护，彼为谁人？彼非凡人，实为菩萨当时如此再生。
    彼女洽于次日朝饭之顷，到达其处。彼女自思：“予须排泄方便。”于是与乳母赴尼拘律树之根元。彼女（豪商之妻）于彼处发现一金色之幼儿，彼女喜曰：“爱母！予等终于达成任务。”彼女解开缠附之布，于膝部涂以胎血及胎内不净之物，告诸人以自己生产之事。如是不久，从者为彼女四周张开天幕，充满喜气向王舍城送出信息。而彼女之翁姑以为：“儿媳生子，如何再赴母家，今应速返。”于是遣使告知。彼女折返归路，入王舍城。其家人等往迎彼女，为幼儿命名，因当于尼拘律树根元所生，命名为尼拘律童子。
    洽于其日豪商之妹亦于归母家途中，在某树之枝下生子，于是其子命名为树枝意子。是日复有住于毫商之侧有一裁缝之妻于布带之内产子，其子命名为普提迦（贫乏人） 4。豪商以彼等二人之幼儿与尼拘律童子之诞生日相同，亦接领与尼拘律童子一同养育。
    三人一同成长，达成年后，彼等往得叉尸罗，勤勉学艺，豪商之子等二人向师尊支付束修二千金币，而尼拘律童子使普提迦童子于自己之侧学习。学艺完全终了，彼等向师尊乞假云：“我等将学习田舍之习惯。”于是一同出发，经过时日之内，到着波罗奈，宿泊于某一轩之寺中。
    尔时波罗奈之王亡七日，诸人云：“明日我等将准备祭车。”于是告示之大鼓，遍打于市内。彼等三人横卧于树之根元而眠，普提迦童子于天明即起，接近尼拘律童子而坐。而栖于大树上之雄鸟中，居于上方之雄鸟，落粪于下方雄鸟之体上，下之雄鸟向上之雄鸟云：“谁落此粪？”“亲爱之友！予不知而落粪，请恕我。”“汝以我身体为汝之便所，我之品位，汝尚不知。”尔时，上之雄鸟向彼云：“予实不知触汝之怒，汝究有何品位？”彼曰：“杀予而食肉者，晨起可获得千金，若然，何故予不得夸耀耶？亡尔时，他鸟向彼云：“汝有是位之事，即行夸耀，然若杀予食脂肉者晨起成为王者，食中肉者为将军，食附骨肉者为出纳官。”
    普提迦童子闻其语后自思：“于我等［获得］千金又有何益？取王国者，方可满足。”于是彼徐徐登树，捕获上方睡眠之雄鸟杀之，以炭火烧之，脂肉与尼拘律童子，中肉以树枝童子，附骨之肉则自己食之。食事终了时，彼云：“亲爱吾友尼拘律童子！汝身今日将为王者；亲爱吾友树枝童子！汝身将为将军；然予将为出纳官。”问曰：“尔何故知之？”于是告以先前听闻之语。彼等于朝饭时进入波罗奈，于某婆罗门家食熟酥混砂糖之米粥，然后出市外进入公园。尼拘律童子横卧于石板 5之上，其他二人则横卧于其外侧。
    此时人人乘载王者五象征 6于祭车之内出发，有关此一详细谭见摩诃伽那迦本生谭［第五三九］之说明。祭车往公园转方向后，停留作登山之准备，司祭官自思：“公园必有有德者居住。”彼进入公园，发现童子，将衣服自足退下，见其足底，认有王者之相，车轮之印，于是云：“童子适宜为全阎浮提之王，今将波罗奈国与彼治理亦无妨碍。”于是击打铜锣及其他鸣物。
    尼拘律童子醒来，将布片由头面扯下，彼观见大众后，复转向而寝。经少时之后，于石板上结跏趺坐。尔时司祭官跪向彼曰：“天！王国临于御身。”而被答：“善哉！”尔时司祭官使彼于其处财宝积聚之上，立彼而灌顶。
    彼即王位后，与树枝童子以将军之位置，得大尊敬而入街。普提迦 7童子常时与彼等一同出行，自此以来，菩萨（尼拘律童子）于波罗奈如法治理王国。某日，彼思念父母，向树枝童子云：“亲爱之吾友！予无父母不能生活，汝与多数从者前往，陪伴父母来我等之前。”树枝童子加以拒绝云：“此非予之工作。”于是彼命普提迦童子前往，童子云：“谨遵王命。”往彼父母之所向尼拘律父母曰：“贵身之子继承王位，请即前往。”然彼两亲云：“予等为富豪，已为充分，不思前往彼所。”加以拒绝；树枝童子之父母亦云彼等不欲前往，彼向自己之父母亦云，然彼等曰：“予等为裁缝工作之生活，此亦充分。”亦与拒绝。
    彼不得两亲之同意，归来波罗奈，彼思：“予于将军之家愈休旅途之疲劳后，再往会尼拘律童子。”于是彼行至将军住居之门前，向守卫者云：“将军之友普提迦童子求见，请转告将军。”门班依言通知。
    然树枝童子自思：“彼不与我王国而与彼友尼拘律童子。”彼起恨意，而今闻普提迦童子前来，心中大怒云：“彼之友为谁，彼乃乱心奴隶之子，为予掴之。”于是门班扑打 8彼之手足膝臂，捉捕颈而将彼掷出。
    于是彼思：“树枝童子因予而得将军之地位，彼不感谢，而反戈相向，将予痛打掷出。然尼拘律童子为贤明者，为一感谢甚深之善人，予往其人之前。”彼往王之门前，使门班通知：“贵君之友普提迦童子求见。”王呼延见，见彼之来，出座相迎， 表示欢迎，然后使之整理须发，着种种装饰物品，款待种种优美美味食物，然后与彼共坐快谈，而问及父母之近况，闻悉不来此方。
    树枝童子更又自思：“此普提迦必在王之面前，诽谤于予，然予往其处，使彼不能有何所言。”于是前往王所。普提迦童子于彼之前向王云：“大王！予因旅途劳顿，予思：‘往树枝童子之家休息后，再来此处。’因此予往其处，然树枝童子云：‘予不识彼。’并痛击于我，引颈掷出，此事王能置信耶？”于是唱次之三偈：
一
    此事实是予不知　　谁为此事谁之子
    树枝童子如是云　　尼拘律！大王如何作思惟？
二
    彼更掴我喉　　诸人掷出我
    颜面加一击　　谓从树枝言
三
    忘恩愚昧反戈者　　此为汝友劣树枝
    彼为如斯下劣业　　君王！此为彼之恶人行
    尼拘律童子闻此，唱次之四偈：
四
    此事实是予不知　　何人对予亦未言
    友！树枝所为之恶业　　汝今语我我始知
五
    树枝我两友　　汝为助糊口
    人中大威者　　主权与我等
    依汝得威德　　是无可疑惑
六
    种子在火内　　燃烧不能生
    邪恶人行为　　破灭不发芽
七
    人若感谢恩　　行为有高德
    美田莳种子　　行为不破灭
    尼拘律童子如是总唱此等时，树枝童子犹立于其处。王向彼曰：“树枝童子！尔不识此普提迦耶？”彼默然无语，王向彼课以王罚 9，唱第八之偈颂：
八
    心怀邪恶想　　可哀诈欺汉
    以剑杀树枝　　我不欲彼命
    普提迦童子闻此后自思：“予不欲此愚痴者为予舍命。”于是唱第九之偈：
九
    大王且赦彼　　命亡难返回
    天尚恕恶人　　我不欲杀生
    王闻彼之言，赦免树枝童子而欲以将军之职与普提迦童子，然彼不希望，于是与彼适于计划协定之出纳官之职。以前无此特殊职务之官职，此为此后之新设。其后，普提迦出纳官受子女之祝福而对子女教诫唱最后之偈：
一○
    近侍尼拘律　　不与树枝共
    殉死10尼拘律　　勿生树枝侧
    结分 佛述此法语后，佛云：“汝等比丘！提婆达多前生即如此之忘恩。”于是为作本生今昔之结语：“尔时之树枝童子是提婆达多，普提迦是阿难，尼拘律童子即是我。”

注：
1 石女 Vañjh'itthi（无子之女），从佛教用语而译。
2 妊娠原语 gabbhiniparihāra，意味妊娠中之起居动作乃至就胎儿之注意。
3 布带原语 pilotikā-veṭhana。
4 普提迦（pottika 贫乏人），从注为 potthika，与 pontī 同义，「褴褛」之意且有「贫乏人」之意。
5 石板（silā-paṭṭa）为石造之休息台，公园内王之休息用石板，即指玉座而言。
6 王者之五象徵（pañca rāja-kakudhabhaṇḍāni）为剑、天盖、王冠、上靴及扇五种。
7 pottiya 普提迦俗称 pottika 贫乏人，常被如此使用。
8 「扑打」底本为（koṭṭhāpeti），今从注 koṭṭāpeti 为正。
9 「王罚」底本只有王字，依注为 rāja-daṇḍa（王罚、依王命刑罚之意），今从此译。
10 「殉死」mataṁ seyyo，按文意之意译。


10集.本生经·450.四四六 球茎本生谭

《小部·10集.本生经·450.四四六 球茎本生谭》

    四四六 球茎本生谭

［菩萨═智贤童子］

    序分 此本生谭是佛在祇园精舍时，对扶养父亲之一优婆塞所作之谈话。彼对贫乏之家庭与以再生。彼母亡故后，彼晨间早起，用杨枝刷牙净面洗手后，即耕作佣工，得金储蓄，准备粥饭，扶养父亲。父向彼云：“爱子！尔单独为内外工作，为汝娶一良家之女，如是彼女为汝作家庭工作。”其子答曰：“吾父！女入家庭于父于予决不快乐，父勿为是想，予尽一生扶养尊身，尊身死后，再作考虑。”
    彼父不顾子之不喜欢，终于携来一女为子之妻。彼女善于言辞，行为下贱，其夫以其对父能言善语，心中欢喜，而彼所得欢喜之物，皆与彼女，然彼女即交与翁。其后彼女自思：“予夫所得总不与父，仅只与予，彼确已对父失爱。予以方便，违逆我夫，将老人由家赶出。”自此以来，彼女以过热或过冷之水，过于咸辣或全无盐气之食物，乃至非常浓或非常稀薄之粥与翁，如是渐次为敢行虐待之原因。而当彼怒时，彼女亦使用粗暴之言辞，互相喧闹：“何人能与此老人交谈？”彼女到处吐痰，使夫恼怒，而云：“汝观父之所行，‘彼亦不可，此亦不可。’”彼女所云，使彼发怒。彼女又谓：“此家汝父所居，否则则予所居。”尔时，彼对彼女云：“予妻！汝尚年少，何处汝皆能生活，然予父年老，若汝不支持予父，汝可由此家出往他处。”彼女惊惧云：“今后决不如此。”于是向翁之足前平伏谢罪，而如日常行法，看顾于翁。
    先日以来，彼恼于彼女之所行，彼优婆塞未来佛前听闻说法，直至彼女恢复本来性情，彼来至佛所。尔时佛问曰：“优婆塞！汝何故七八日间未来听闻说法耶？”彼说明其理由，佛言：“汝不从女之言，逐出汝父。然前生汝受其言，伴父至墓场，欲埋之而死时，予年七岁顷，向汝语父母之美德，制止汝杀亲之所行 1。当时汝闻我之法语，终生看顾汝父，得赴天界。依我与汝此一教诫，汝于后生亦不舍离，依此理由，汝不受 2彼女之言，逐父他去。”佛依彼之乞求，为说过去之事。
    主分 昔日于波罗奈都梵与王治国时，迦尸国某村之一家庭，有一名瓦西塔伽之青年独子，彼看顾其父母，其后，母亲亡故，扶养父亲。此谭完全如现在之事实［序分之语］，然其相异之处，则如下所述。彼女云：“请观汝父之所行，‘此亦不可，彼亦不可。’”彼闻之而怒。复云：“汝父性情粗暴，常事喧哗，老衰为魔所恼，不久将死，予与此等之人不能住于一家。然此人自身，二三日中死逝，汝伴彼前往墓场，于其所掘穴埋彼，然后以锄打碎其头绝命，上覆以土再归。”
    彼女再三云时，彼云：“杀人乃重大之事，予如何能杀其人？”“予向汝说明方法。”“如是请讲。”彼女云：“汝于天明之时，往汝父之寝处，大声呼唤，使众闻之：‘父亲！汝于某村索债之债务者，予往而不归还，若汝亡故，彼不归还［债务］矣，因此，汝与予明日乘车，晨起出发。’汝如此宣告，于其时刻起床，准备车辆，使其乘向其处，伴往墓场，埋于穴中之后，大声呼唤强盗夺财，于杀彼终了塞穴之后，洗头归来。”瓦西塔伽云：“诚为善法。”彼同意彼女之言，准备车辆出发。
    然彼有一七岁贤而聪明之子，此子闻母之言语自思：“予母邪见，杀家之祖父，为杀亲之事，予不赞成。”彼静往祖父之侧就寝。瓦西塔伽为妻所告时准备车辆：“父亲！请乘车，予等前往清算债务。”彼使父乘车，然童子最先坐于车内，瓦西塔伽不能制止，于是一同往墓场而行。彼父与彼子乘车于其处等待，彼则独自下车，持锄与笼至某一秘密处所，开始掘四角之穴。童子下车，前往其侧，如作不知之状，唱第一之偈：
一
    无有球根与球茎　　比拉莉与卡兰巴 3
    独自冢间森林中　　予父！不知汝掘何等穴？
    彼父于其时唱第二之偈：
二
    尔之祖父身太弱　　为诸病苦所烦恼
    予今将彼埋入穴　　彼之生存予不喜
    童子闻此唱次半偈：
三（A）
    父怀思惟为邪恶　　汝为非业得惨果
    然后如斯语后，由父手取锄，于近处开掘一他穴。
    尔时父往彼处问曰：“爱儿！何故汝欲掘穴？”彼向父说明，唱第三之偈：
三（B）
    父！
    年老斯行为　　尊身应受者
    予行家义务　　掘穴为埋汝
    于是其父唱第四之偈：
四
    相逼以恶口　　童子！汝语予之侧
    尔为予实子　　奈何无慈悲
    智贤童子对斯语作答辩一偈与感兴二偈，唱次之三偈：
五
    父亲！
    予非无慈悲　　勿宁慈悲深
    尊身犯非业 4　予实为防彼
六
    父亲！
    父母为何者　　无罪非法杀
    身坏命终时　　无疑堕地狱
七
    父亲！
    父母为何者　　扶助以饮食
    身坏命终时　　无疑生天界
    父闻其子之法语已，唱第八偈：
八
    爱儿！
    汝非无慈悲　　对我慈悲深
    予受汝母言　　为此悲惨事
    童子闻此云：“父亲！女人者，犯罪不受非难，则再三为恶，然为使不复为如此之事，则必须屈服吾母。”于是唱第九偈：
九
    尊身之妻为下贱　　然彼为我亲生母
    将彼由我家逐出　　为父招来他苦故
    瓦西塔伽闻其贤子之语，心甚满足，彼云：“爱儿！予等回返。”于是祖、父、子三人乘车而去。然此破廉耻之彼女自思：“此不吉 5者离我家去。”彼女心中欢跃，以有湿气之牛粪扫除其家后，煮米粥而往眺望彼等归来之路时，见彼等前来，而离去之不吉者又复携归。彼女怒鸣曰：“呜呼！汝不运之人，奈何又将此不吉者携归。”瓦西塔伽一言不发，由车上解轭，向彼女云：“汝破廉耻之辈，汝竟何言！”使彼女吃强大打击，将彼女之足捕捉掷出，并云：“今后不得再入此家。”然后使父与子入浴后，自己亦入浴，三人食其米粥。然此恶性之彼女，数日间于他家逗留。
    尔时子向父云：“予母尚未充分会得明白，尊身为使予母生起烦恼，声言：‘如是如是之村，有叔父之女，彼女将前来扶养予父与子及予，予将携彼女前来。’并持华环，香水备车出发，而于某地方徘徊，至黄昏再行归来。”彼依其子之言而行。
    近所之女等语彼女曰：“贵女之夫，为携其他之妻前来，往如是如是之村出发。”彼女闻此，恐惧战栗而言曰：“予今零落，无复再归之机会。”而思：“惟有乞愿于己子。”于是急往其子之处，平伏彼足之前言曰：“除汝之外，予无避难之所，今后予对汝父与祖父，看顾如庄严之庙堂，因此，希能再入此家。”子云；“善哉！若母二度勿为此事，予可达成此一约束，母须正心着意。”彼于其父归来时唱第十之偈：
一○
    尊身之妻为下贱　　然为我之亲生母
    今被调御如驯象　　恶性之女可归来
    如此彼向彼父语后，出往伴母归来。彼女向夫与翁谢罪，而自此以后心被调御，具足正法，看顾夫、翁及子。两人均从子之教诫，为布施等之净业，得赴天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛竟，扶养父者达预流果──佛为作本生今昔之结语：“尔时之父、子及妻是如今之三者，智贤童子即是我。”

注：
1 杀亲之所行（Pitughātaka-kamma），底本为 PitughātaKamma，今从脚注而译。
2 「不受」底本 gahetvā，今从脚注改为 agahetvā。
3 比拉莉（Biḷālī）及卡兰巴（Kalamba），俱为食用草根之名。
4 非业（ludda-kamma）谓「残忍之行」。底本有 kamma karosi luddaṁ, kammaṁ K. 为脚注之误植。
5 不吉之原语为 kāḷa-kaṇṇin，黑耳之意，黑耳为不吉之兆。


10集.本生经·451.四四七 大护法本生谭

《小部·10集.本生经·451.四四七 大护法本生谭》

    四四七 大护法本生谭

［菩萨═护法童子］

    序分 此本生谭是佛向迦毗罗城作最初出发之旅行，在其父之尼拘律树园时，对王之不信心所作之谈话。实则于当时，净饭大王于自己之住所向二千比丘众围绕之世尊奉粥饭，而于食事途中交相欢谈，王语曰：“世尊！尊身于修业中，诸神来住虚空，而向予告曰：‘汝子悉达多太子为苦行中不取食事而死去。’”其时，佛反问曰：“大王！卿信之耶？”王答曰：“世尊！予不与置信，神住虚空，虽如是告，‘菩提树下我子不达成佛，不入般涅槃。’予如是反驳。”佛言：“大王！卿于前生为大护法时，有名之师尊虽然示语：‘尔子已死，此为其骨。’然卿自思：‘我等之家庭，无幼时死者之事。’不与置信。然卿今又何以能信乎？”彼应王之请求，为说过去之事。
    主分 昔日于波罗奈之都梵与王治国时，在迦尸国有名护法之村，其村因为护法家之住所，故得此名。其处有为遵守十善业道护法而知名之一婆罗门住居，在其家上下，由奴隶乃至小使，均行布施守戒，修布萨行。当时菩萨再生于彼之家庭，名护法童子，其后彼达成年，其父与彼一千两（金币），为修得学艺往得叉尸罗。彼往其所于有名师尊前修得学艺，成为五百青年婆罗门中之高足弟子。
    当时师尊之长男死去，师尊受青年婆罗门等围绕，与亲族一同泣往墓场，举行葬式。师尊、亲族人等及彼之弟子等于其处一同悲泣，惟独护法不悲不泣。其后，彼等五百之婆罗门由墓地返来，坐于师尊近前：“呜呼！如斯有德之青年婆罗门，犹于少时，即死别父母。”彼等相互为语时，护法答曰：“亲爱诸友！汝等云‘年少之时’，何以彼尚年少而死，年少之时而死为不合理之事。”时彼等向彼云：“亲爱之吾友！汝对此等有情之死，何以无知？”彼云：“予实知之，然青年之时不死，年老之时方死。”“诸行无常，非变易者耶？”“无常乃为理，然诸有情，青年之时不死，年老之后方死。”彼等问曰：“亲爱之友护法！尔之家如何谁亦不死耶？而汝谓青年之时不死，年老之后方死，此究为汝家之习惯耶？”彼答：“唯然，此为我家之习惯。”
    青年婆罗门等以此语告知师尊，于是彼呼护法近前，问曰：“可爱之护法！闻汝家青少时不死，是真实耶？”答曰：“是为真实，师尊！”师闻其言自思：“此汉所云非常不可思议，予往其父之前讯问，若真属实，则予将实践其法德。”
    彼对其子应为之义务处理完毕后，经过七八日，呼护法近前云：“亲爱之弟子！予将旅行，汝可待予归来间，教授此等青年婆罗门学艺。”彼言毕执一只小羊之骨，酒以清净香水，纳入袋中，带领一暂用之小童，由得叉尸罗出发，渐次抵达彼村。彼于此处问：“大护法家为何处耶？”向彼方而行，立于其处之门前。
    婆罗门之诸使役中，第一班见师尊者，由师手取过日伞，脱靴，由小童之手接受其袋，小童向彼等曰：“请转告护法童子之父：‘卿之子护法童子之师，前来拜望，立于门前。’”门班云：“谨遵台命。”于是向童子之父报告。彼父急往门前：“敬请入内。”引师至家中，坐于坐席之上，然后为之净足，一总应为之事。
    师尊食后于对坐欢谈之时，师云：“婆罗门尊者！卿之子护法童子，聪明智慧，成就三吠陀及十八学艺，然于某不幸事件丧命，诸行无常，无可悲者。”婆罗门拍手大笑，师云：“卿何故笑？”彼答：“予子不死，此或为他之某人死去。”师云：“婆罗门尊者！汝子已死，可见骨为信。”于是将骨取出云：“此卿子之骨。”婆罗门云：“此为小羊或犬之骨，而予子不死。予家七代之间，无青年之时夭死之事，尊师乃为虚言。”于此大众皆拍手大笑。
    师尊见此不可思议之事，心甚欢喜，师问：“婆罗门尊者！卿之家风，青年之人不死，不得毫无理由，依如何理由，青年之人不死耶？”师唱第一之偈：
一
    如何梵行汝遵誓　　如何善行此果报
    婆罗门尊者！
    请君为我语其义　　汝之青年何不死？
    婆罗门闻此后，说明此家依如何之德，青年之人得以不死，唱如下诸偈：
二
    不吐虚妄行正法　　避免邪恶之行为
    厌离1一切不净法　　我等2青年得不死
三
    善恶之法虽得闻　　不善之法皆不染
    不舍善友离恶友　　我等青年得不死
四
    布施为先心满足　　得行布施心喜悦
    励行布施心不悔　　我等青年得不死
五
    沙门婆罗门旅人　　行者乞食与贫民
    予等供养以饮食　　我等青年得不死
六
    我等决不轻视妻　　妻对我等不轻视
    何处俱皆修梵行　　我等青年得不死
七
    此等美德妇人生　　子等聪明智慧深
    通晓吠陀3且多闻　　我等青年得不死
八
    父母兄弟并姊妹　　乃至妻子总我等
    皆为来世修正法　　我等青年得不死
九
    随顺使女并仆役　　家臣从者悉随顺
    皆为来世修正法　　我等青年得不死
    最后彼以次之二偈语正法实修者之美德：
一○
    护持正法实修者 4　善行正法赍幸福
    善行正法成功德　　实修正法离恶趣。
一一
    护持正法实修者　　洽如雨季大天盖
    护法童子护正法　　童子幸福骨为他
    先生闻此云：“予此次之旅行为一竞技之旅行，有效果而非无效果。”而彼充满喜悦向护法童子之父谢罪云：“予为试卿持此小羊之骨而来，卿之子无病息灾 5，请与我卿之护法。”于是书记于叶 6之上。逗留其处数日之后，返往得叉尸罗。而彼为修得所有护法之学艺，付送多数之从者以为回报。
    结分 佛向净饭大王说此法语后，说明圣谛之理──说圣谛竟，王达不还果──于是佛为作本生今昔之结语：“尔时之父母是大王之家族，师尊是舍利弗，从者是佛陀之随身者，护法童子即是我。”

注：
1 「厌离」底本为 Parivajjemu，应为 Parivajjema。
2 「我等」底本为 amhaṁ，此为单数不合故，从注释译为 amhākaṁ。盖 amhaṁ 为由音律关系而来者。
3 「通晓吠陀」为 Vedaguno，从脚注读为 Vedaguṇā。
4 此一偈见于 Dhp. P. 126, Jāt. I. p. 31, Theragāthā P. 35。
5 「无病息灾」，原文为 ārogo 系 arogo 之误。
6 「叶」Paṇṇa 单译为叶，按印度之习惯为多罗（tāla）叶，即指贝叶。


10集.本生经·452.四四八 雄鸡本生谭

《小部·10集.本生经·452.四四八 雄鸡本生谭》

    四四八 雄鸡本生谭

［菩萨═雄鸡］

    序分 此本生谭是佛在竹林精舍时，对企图杀生所作之谈话。比丘等于法堂云：“诸位法友！提婆达多以使用射手等为杀十力［佛］之方便。”就有关提婆达多不德开始谈论。适佛出于其处问曰：“汝等比丘！汝等今集于此处为如何之语？”答云：“为如斯如是之语。”佛言：“汝等比丘！此者企图杀我，非自今始，前生即亦如是。”于是佛为说过去之事。
    主分 昔日憍赏弥国名憍赏弥迦王治国时，菩萨出生于竹林精舍某牝鸡之母胎，而其后有几百只鸡为从者栖于森林之中。其近处住有一鹰，彼为方便，日日执一鸡而食以为生，彼除菩萨外，食尽所有残余之鸡，只余菩萨一只。然彼菩萨不放逸，于适当时刻求饵，进住于竹薮之中，使鹰不能捉彼。鹰思：“予以方便说服彼而捕捉之。”于是停留于近彼之枝上云：“我可爱之鸡王！汝何故对予怀有恐怖耶？予欲与汝亲密，此处彼处充满食饵、双方俱于其处觅饵，相互友善生活。”尔时，菩萨对彼云：“君对予而言，不能与汝亲密，汝去。”“君以予曾为恶事之行动，使汝不能信用，今后予将不为如此之事。”“对予而言，予无交如此友之必要，汝去。”如此三度拒绝。“与具有如此性质者，不能亲密。”彼菩萨之音声响彻于密林，于诸神赞同时为法语，唱此等之偈：
一
    妄语之人我不信　　恶行之人我不信
    利己之人我不信　　伪善之人我不信
二
    彼常有诸人　　喉之渴如牛
    予思交1友谊　　空言事不行
三
    伸手空合掌　　隐慝言辞影
    不怀感谢念　　不实人勿来
四
    浮薄我不信　　为女或为男
    结约又破约 2　斯人不得信
五
    下行不净业　　杀害总不定
    秘行锐如剑　　斯人不得信
六
    伪装友之姿　　无情以甘言
    弄种种方便　　斯人不得信
七
    食物与财宝　　发现有场所 3
    愚人叛其友　　杀之往其处
    次现等觉者四偈，乃由法王所唱：
八
    多数持友态　　敌隐为近侍
    善拾此恶人　　如雄鸡于鹰
九
    突发之物事　　不立起回忆
    屈从敌之力　　终必至后悔
一○
    突发之物事　　立即注其意
    免敌之迫压　　如雄鸡于鹰
一一
    彼之陷阱置森林　　常为破坏行非法
    此等敌人速远离　　竹薮雄鸡之于鹰
    然彼唱此偈终了后，呼唤鹰曰：“尔若居此场所，予知汝所为之事。”对鹰加以威吓，鹰由此处飞向他处而去。
    结分 佛述此法语后，佛言：“汝等比丘！提婆达多前生如是企图杀我。”于是佛为作本生今昔之结语：“尔时之鹰是提婆达多，雄鸡即是我。”

注：
1 「交」ghaṁsati 译为磨或养，依文意上意译为「交」。
2 「结约破约」，nānā va katvā saṁsaggaṁ，按文字为「结种种协约」之意，从注释意译为「结约又破约」。
3 「有场所」yattha，从注为“sahāyassa geho”指有所指食财之友家。


10集.本生经·453.四四九 辉煌耳环本生谭

《小部·10集.本生经·453.四四九 辉煌耳环本生谭》

    四四九 辉煌耳环本生谭

［菩萨═天神之子］

    序分 此本生谭是佛在祇园精舍时，对丧子长者所作之谈话。某时于舍卫城一事佛长者丧失其爱子，因过于悲伤，忘却入浴与食事，不顾自己之工作，事佛亦呈怠惰，唯只悲泣云：“予可爱之子舍予而死，先予而行。”
    晨起，佛眺望世界时，观知彼男可入预流之初地。翌日，佛由比丘等围绕往舍卫城乞食，食事终了，使比丘等还，佛由长老阿难相从，移步至彼男之家。诸人告长者佛来之事，家中人等设座请佛，呼长者来近佛。长者会见佛毕，着座于一面，佛以温暖同情之言辞与语，佛问曰：“优婆塞！汝失一子而悲痛耶？”彼应佛之问，答云：“唯然。”佛续言曰：“优婆塞！古之贤者失子，沉于悲伤，闻贤人之语：‘去者不能再得。’知此真理，遂无少悲。”佛应长者之求，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，一有力之婆罗门子，年仅十五六岁为痰病缠绵而死，生天上界。其父婆罗门因失子往墓地，绕于一堆灰之周围悲痛，完全停止工作，终日只沉于愁思。其天神之子见此情状自思：“思惟如何之方法，取去其愁苦。”于是前往墓地，值父前来悲痛之时，其子现身，着华丽之饰物，出现于一方，双手抱头，大声哭泣，婆罗门闻声，见为其子，对子心感爱情，行近其子而问曰：“爱子！汝于此墓地之中，何所悲耶？”于是唱最初之偈；
一
    凝装辉煌之耳环　　花环饰身薰黄檀
    寂寞墓问举腕泣　　吾子究有如何悲？
    青年答以第二之偈：
二
    我御黄金车　　车体甚辉煌
    如何无两轮　　知死故伤悲
    婆罗门同情其子唱第三之偈：
三
    黄金与白金　　金属或宝珠
    调御汝所望　　我与汝双轮
    对闻此青年述偈：
四
    （A） 此青年和之
    现等正觉者之佛，为述初句：
    （B） 彼处日月辉　　我有黄金车
    青年无两轮（日月）
    其余之句为青年所述，婆罗门立即续云：
五
    愚哉汝青年　　所望不可得
    尔死予无奈　　日月不可获
    青年更说：
六
    日月之行程　　见其来往姿
    死者不可见　　悲恋何太愚
    婆罗门闻此青年语，悟曰：
七
    青年！汝语实真实　我悲实太愚
    幼童泣获月　　如我恋死者
    如是婆罗门闻青年之语，由悲中解脱，感谢青年唱次之诸偈：
八
    如火注入油　　热中予为热
    如以水注火　　汝我皆拔苦
九
    我心食入箭　　汝为我拔去
    我心沉悲苦　　子为我拂除
一○
    我箭已拔除　　我无悲无忧
    青年！我今闻汝语　我无悲无忧
    于是青年曰：“婆罗门！予即是汝悲念之子，予已生天界，今后决勿再事叹息，只应行布施，守戒律，勿怠于布萨。”如是述说自己之地位，还天国而去。于是婆罗门亦守其语，为行布施等德行，死后亦生于天界。
    结分 佛述此法语后，说明圣谛之理──说圣谛竟，长者得预流果──佛于是为作本生今昔之结语：“尔时说法之子天神即是我。”


10集.本生经·454.四五○ 布施比丘本生谭

《小部·10集.本生经·454.四五○ 布施比丘本生谭》

    四五○ 布施比丘本生谭

［菩萨═帝释］

    序分 此本生谭是佛在祇园精舍时，对一行布施之比丘所作之谈话。某时，比丘闻佛之教，与其教共鸣，出家以来，多行布施，以行布施为乐。由食器所受之食物，如不分配与他人，则自己不食；所受饮物，如不分配与他人，则自己不入于口；彼如是喜行布施。尔时诸人集于法堂，语其德性。佛来其处问比丘等共为何语，比丘等语布施比丘之事。佛呼彼比丘：“汝行布施，乐为布施之语，为真实耶？”比丘告以实不相违，佛于此曰：“汝等比丘！此比丘前生为不信心者，因无信仰心故，甚至着于草端之油滴，亦不知布施。我制彼比丘自省，教以布施之果，使深染布施之心，虽他生受生，亦不拔去。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，菩萨为于富裕家之青年，管理家财，及父殁继承财产。某日之事，彼见自己之财产自思：“此处有财产，然未考虑利用之法，因此，予将投出财产，自己为布施之事。”于是建施物堂，终生行大布施。“纵然命尽，亦行此布施，代代不断。”以此教训其子，彼于忉利天再生为帝释。
    子亦如父行布施，而对其子遗相同之教训，命终再生成为月天子，其次其子成为日天子，其次之子成为天之御者，其子再生为干阇婆之子五顶。然第六代之主人为不信心者，顽固而无情爱，吝啬而不布施，烧毁布施会堂，逐打乞食者而追散之，着于草尖一滴之油亦不与。
    天主帝释观察前此之行为：“彼等果然继承布施之遗业与否？”观察所见─自己之子行布施，再生成为月天子；其子成为日天子；又其子成为天之御者；又其子再生为五顶；至第六代则此遗业中断。于是帝释自思：“制此恶法，必须使知布施之果。”如是彼集合月天子、日天子、天之御者及五顶谓曰：“我等之家系，第六代主人，烧毁布施会堂，追散乞食者，何物亦不布施，因此，我等对彼思与教化。”于是一同前往波罗奈城。
    此时富裕主人之统治事务终了，移足出至第七门仓库眺望街中。帝释向四人云：“君等可随我之后。”言毕接近富裕主人之前而立曰：“若长者能与我以食物！”“婆罗门！今此处未有食事，请往他处。”“大长者！婆罗门乞食之时，无拒绝者。”“婆罗门！予家既未调理食事，亦未有食事之材料，请往他处。”“大长者！我为汝唱诗一首，汝请闻之。”“我等无闻汝诗之必要，汝请他往，勿立于此处。”
    帝释若不闻其语之状，唱次之二偈：
一
    贤者虽不备　　调食为乞者
    汝为有备者　　立于不与处
二
    吝物自恣者　　布施不能与
    望福行布施　　此为贤者业
    主人闻此云：“如是请入家中少坐，予行少量供养。”帝释唱此等偈颂，入内而坐。
    其次月天子进出乞食，“予无与汝之食物，汝请他往。”彼闻主人之言云：“大长者！汝屋内有一婆罗门，若有婆罗门之供养，予亦可入内。”主人云：“除婆罗门之供养外，决无其他，汝请他往。”彼若未闻，云：“大长者！先请闻偈。”于是唱次之二偈：
三
    不行布施人　　堂事起吝怖
    因不布施故　　于是有吝怖
    吝惜财物者　　恐饥且怖渴
    此世彼世怖　　愚人徒受苦
四
    善与制诸欲　　若然无吝怖
    来世多福德　　必待其人受
    长者闻此语云：“如是请入内，少为供养。”月天子入内坐于帝释近傍。
    由此稍后，日天子来求食事，唱次之二偈：
五
    难施为布施　　难为布施者
    效法不善者　　难从善人法
六
    善人与恶人　　归趣故有别
    不善趣地狱　　善者行天界
    长者只闻其言，而不向彼观望云：“如是请入坐婆罗门之侧，少受供养。”
    继之则为天之御者前来乞食，彼云：“无有食事。”御者唱第七之偈：
七
    贫者有布施　　富者不欲与
    贫者与奉施　　可当其千倍
    长者云：“如是请入就坐。”
    其次不久五顶前来乞食，长者云：“此处无有，请至他处。”“前此予往任何处，均有婆罗门受供养之例，因此予思此家亦有婆罗门之供养。”于是说法唱第八之偈：
八
    生活虽贫行正道　　零细养育与子孙
    若人千百为供牺　　比此少分无价值
    长者闻五顶之语自思：“予将闻此为何无价值。”于是唱第九之偈：
九
    何故广大多供费　　比正布施无价值
    何故数千为供牺　　无此少分布施价？
    五顶答此唱最后之偈：
一○
    若人住于不正思　　布施使彼苦杀悲
    屠杀滴泪行奉施　　何可相等正布施
    如是几千运供牺　　一分不值此布施
    长者闻五顶之教云：“如是请入家就坐，少行供养。”于是五顶往婆罗门之侧着座。
    尔时长者呼其使者命之曰：“向此婆罗门等供养少许籽米。”女人取籽米谓曰：“可于何处煮食？”“予等不触籽米。”使者云：“主人！婆罗门不触籽米。”“如是施与白米。”使者持白米云：“请取白米。”“予等不取未煮者。”使者云：“主人！彼等不取未煮者。”“如是以锅备以牛之食物与之。”使者为婆罗门以锅准备牛之食物持来与之。
    此五人婆罗门吞食，皆满口张颊，结于喉中，转眼吐出，翻倒如同死人。使者见此，思为已死，惊向长者报告：“婆罗门等不能吞下牛食而死。”长者自思：“人等非难：‘汝此暴汉，对善良之婆罗门与以牛食，使婆罗门不能吞下而死。’”于是命使者：“速行取去婆罗门等锅中之食物，而准备上等之甘食。”长者步出道路，呼集诸人等辩解曰：“予经常以予食之食物供养此等婆罗门，然婆罗门等欲深，大肆罗致食之，遂致结喉而死，诸位应知此非予之过失。”
    此时于群集诸人之前，婆罗门起立，环视诸人云：“些昌人谎言，彼云供养自己所食之食物，但首先与我等以牛之食物，而于予等如死人状倒卧期间，准备此等食物。”言毕由口中吐出所食之食物于地上使人得见。于是群众非难长者云：“汝盲目之愚人，破坏自己之家规，烧布施之会堂，掴乞食者之首予以追散，皆汝之所为。对此善良之婆罗门等与以牛之食物，汝往彼世之时，可将汝之家财结带于首上而去耶？”
    此时帝释问群众曰：“君等知此家财为谁之物？”“予等不知。”“君等以前未闻昔日于此街上有波罗奈大豪商，建立布施堂，实行大布施之人耶？”“唯然，予等曾闻。”“彼长者即予是，因行布施，再生为帝释天神之王；予之子不破遗业，再生为月天子，其子为日天子，其子为天之御者，其子再生为干阇婆之子五顶。于此诸人之内，居于此处者为月天子，此为日天子，此为天之御者，此即恶人之父干阇婆之子五顶。如此皆为布施福德多者，贤者应善为善事。”为释群众之疑，帝释升至空中，依大威力具多数之从者立放光辉，全市街如现光明照耀。帝释呼群众曰：“我等自天上舍光荣而降，来我家系最后所现之家系秽恶之富人长者处。此恶人灭我等家系之遗训，烧毁布施之会堂，捕捉乞食者之首而追出，舍弃我等之家训，否定布施之教，将来必堕地狱，因此以哀愍降来此处。”帝释示布施之德，为群众说法。
    长者于是合掌立誓曰：“天神！予自今以后，不舍传来之家训，多行布施。自今日起，假令一滴之水，由清净牙齿之清凉剂开始，苟为自得食物不与他者，决不入口。”
    帝释训彼应须自制，授与五戒，与四人天神之子共同归还自己之住所。长者亦于如是有命之期间多行布施，再生于忉利天上。
    结分 佛述此法语后，佛言：“汝等比丘！此一比丘前生为不信心，不行任何布施，而予训示比丘，使知布施之果。今虽转生，仍不舍其心。”于是佛为作本生今昔之结语：“尔时长者是今之布施比丘，月天子是舍利弗，日天子是目犍连，天之御者是迦叶，五顶是阿难，帝释即是我。”


10集.本生经·455.四五一 鸳鸯本生谭

《小部·10集.本生经·455.四五一 鸳鸯本生谭》

    四五一 鸳鸯本生谭

［菩萨═鸳鸯］

    序分 此本生谭是佛在祇园精舍时，对一贪食之比丘所作之谈话。此比丘对所与之衣食不能满足，彼云：“何处有施食者耶？”各处行走搜索，闻有美食之语，则大欢喜。尔时对此比丘持有好意之比丘等，怜悯此比丘而向佛申述。佛唤此比丘问其是否如人人所说之贪食，彼申说果如所言。佛言：“比丘！汝依我出离之教而出家，何故贪食耶？贪食乃为罪恶，尔于前生即因贪食，于波罗奈不满足象之死体等而入于大森林中。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，在波罗奈有一只贪食之乌，彼对象之死体等不满足，彼思：“森林为如何之物？”于是彼往森林，对木实亦不满足。彼往恒河之岸巡回行走之间，见一对鸳鸯之鸟，非常美丽，彼云：“此必在恒河岸边，多有肉食。予将问此鸟，往其搜索食物之场所，食同等之物，成为美丽之毛色。”于是接近鸳鸯而坐，唱询问之二偈：
一
    丽色美形姿　　羽色带赤辉
    鸳鸯！尔形真美丽　诸根亦清净
二
    帕提那与帕乌萨　　瓦拉迦与穆恩迦
    罗稀他与诸鱼类　　恒河岸边尔为食
    鸳鸯驳斥其言唱第三之偈：
三
    林中不求食　　亦不搜水中
    苔草帕那迦　　吾友！此为吾之食
    乌于是唱二偈：
四
    鸳鸯汝吾友　　汝食我不信
    我于人里中　　盐油调味食
五
    人调之米饭　　甘味加肉汁
    然我此羽色　　鸳鸯！何以不如汝？
    于是鸳鸯告以乌之羽色丑陋之原因，训乌说法，唱次之诸偈：
六
    害人与恶意　　时于己心持
    食时自战怖　　故汝如斯羽
七
    乌友！世间汝落伍　依有恶业故
    不乐得团食　　故汝如斯羽
八
    吾友！我虽食水草　不伤诸生类
    少欲无疑惧　　无忧亦无怖
九
    如斯保威仪　　恶行应舍离
    于世不为害　　如我为人爱
一○
    不使人杀不自杀　　不使人征不自征
    有慈悲分对诸有　　对任何人无憎恶
    鸳鸯为乌说法：“若汝为世间所爱，则须完全离去恶意。”乌云：“对予说汝等饮食之道，又有何益？”于是呀呀而鸣，飞往波罗奈秽物之地而去。
    结分 佛述此法语后，说明圣谛之理──说圣谛竟，贪食之比丘得不还果──佛为作本生今昔之结语：“尔时之乌是贪食之比丘，雌鸳鸯是罗睺罗之母，雄鸳鸯即是我。”


10集.本生经·456.四五二 布利般哈本生谭

《小部·10集.本生经·456.四五二 布利般哈本生谭》

    四五二 布利般哈本生谭

    此见于隧道本生谭中（隧道本生谭═大坠道本生谭《五四六》）


10集.本生经·457.四五三 大吉兆本生谭

《小部·10集.本生经·457.四五三 大吉兆本生谭》

    四五三 大吉兆本生谭

［菩萨═师尊］

    序分 此本生谭是佛在祇园精舍时，对有关吉兆之经典所作之谈话。于王舍城为起某种事业，有多人集合之中，一人云：“今日为予当吉兆之日。”彼起立出发而去。其他一人闻之曰：“彼男云吉兆等语而去，究竟何为吉兆？”
    又其他一男云：“吉兆为见吉祥之相，若人早起外出，见纯白之牡牛、见怀妊之女、或见赤色之鱼、满装之苏油、新榨之牛酪、或见未洗之衣类，或见粥食之事，此外别无吉兆。”其他一男云：“确系如此。”加以赞成。
    于是又他一男云：“彼非吉兆，吉兆为所闻之事，如闻某人云：‘满足’，又如闻：‘生长’、‘正生长’，或闻：‘食’、‘啮’等语，除此之外，别无吉兆。”某人闻此语同意赞成曰：“如是如是。”
    其次他之一男云：“彼非吉兆，吉兆乃感觉之事，即早起外出，对地有感、或感绿草、湿牛粪、清净上衣、赤色之鱼、金银，或感食物，除此之外，无有吉兆。”又某人闻此语加以赞成：“实为如是。”
    如此，用眼见吉兆，用耳闻吉兆，除此以外用感觉所感吉兆，三种主张者互相不能说服对方，于是由地神至梵天界诸神，不能真实得知“此即为吉兆”。因此，帝释自思：“此吉兆之问题，于人天之内，除世尊之外，无能说此者。予往世尊之处询问。”帝释于夜分往佛之处，敬礼合掌发问：“多数之天及人：· ……。”佛为此以十二偈说示三十八种吉兆，反复反复颂出吉兆经典，千俱胝之诸神得阿罗汉位，得预流等三位者不计其数，帝释闻此吉兆后，返还自身之住所。由佛闻吉兆之人天均喜悦云：“善哉所说！”
    时在法堂称赞如来之德，诸人曰：“诸子！如来合入人天之心，说此他人完全难近之吉兆问题，使人疑惑澄清，有如升虚空之月。如来完全为大知者。”如来适近其处问曰：“汝等比丘！于此处为何语耶？”比丘申述：“如是如是之事。”佛言：“汝等比丘！如是达正觉之我，说示有关吉兆之语，非自今始，我行菩萨之行时，亦为人天解疑，说吉兆之问题。”于是佛为说过去之事。
    主分 昔日，菩萨生于某街市有势力婆罗门之家，命名为拉其达童子。达青年时，在得叉尸罗修习学问，娶妻，其父母死而调查财宝时，决意为大布施，遂舍欲于雪山地方出家。如是依禅定得神通，食森林之草根、果实，在某地为住居，经时而弟子大增，有五百之追随者。某日之事，弟子等苦行者近菩萨前曰：“师尊！雨季之间，由雪山降下，为准备盐与酸物，思欲往地方行，如此，则予等身体强健，且能各处巡礼。”弟子等乞求许可。菩萨曰：“如是汝等前往甚善，只予一人留住此处。”弟子等闻师之语，为告别之言，下雪山行，到着波罗奈市，住居于王园之内，于其处受大欢迎与尊敬。
    某日之事，波罗奈王城诸人集合之时，掀起有关吉兆问题之消息，此于序文中已有说明。惟于此时，为解诸人之疑问，未能发现有关吉兆问题之有力说明者，于是诸人往王园询问行者等吉兆之问题。行者等答王云：“大王！予等不能解说此问题，予等师尊拉其达仙人具有大智，今住于雪山，彼知对此吉兆问题之解说，使合于天界乃至与人界者共同之心。”王曰：“诸位尊者！雪山处于远方，尊师到底不能前来，虽云如此，我等亦难前往，将如之何？汝等前往询问汝等师尊，学得再归，语与我等。”行者应王之请云：“善哉！”同意其请，归至师尊之处申诉问语。师问王之安否及人民之状况时，行者等就眼所见有关吉兆等问题之始末，向师尊谈及自己等为求此问题之解答，特别前来向师说明愿望：“师尊！请为我等解说吉兆之问题。”此时弟子之长老向师问以第一之偈：
一
    人望吉祥时　　应唱如何语
    读诵何圣典　　或诵何天启？
    此人于此世　　或者于彼世
    以如何行作　　得祥福之惠
    如是弟子之长者问吉兆之问题时，大士菩萨为除人天之疑，为觉者之善导：“如是如是”说明吉兆。
二
    如何诸神一切父　　乃至爬虫诸有类
    互以慈悲相敬爱　　此为有类中吉祥
    如是大士说第一吉祥毕，其次说第二之吉祥：
三
    人为世间持善心　　男女子弟行谦让
    遇骂忍辱不反驳　　人人呼此为吉祥
四
    有学家系善　　生为富贵者
    同僚不相轻　　友谊有吉祥
五
    善友与善人　　不欺得信用
    均富不害友　　友间有吉祥
六
    同年妻女爱　　从顺有子孙
    教养德行高　　妻女中吉祥
七
    王有名声有类主　　清净生活持势力
    民我不二为我友　　此为王中之吉祥
八
    食与饮物施信者　　香与香水与花环
    胸满欢喜心寂定　　此为天上之吉祥
九
    诸贤尊彼清圣法　　成满善人住寂静
    多闻持戒诸仙敬　　此为阿罗汉吉祥
    大士唱此等之偈。大士依此之偈，使彼教说达阿罗汉教之最高顶，以上八偈说示吉祥，依此等吉祥使彼等满足，说最后之偈：
一○
    此等实为世吉祥　　智者称赞心快适
    有智者应从此教　　吉兆之内无真理
    行者等闻此等之吉兆，停留于七八日间，辞师下山出行。王迎行者等询问，行者等依师所教语王吉兆之问题后，遂还雪山。由此之后，吉兆之事，为世所明。有关吉兆有此规范，人人死后得生天道，菩萨亦于游化完毕与诸仙行者生于天界。
    结分 佛述此法语后，佛言：“汝等比丘！我非只今日，于前生即说吉兆之问题。”于是佛为作本生今昔之结语：“尔时诸仙人是佛弟子等，问吉兆问题之弟子是长老舍利弗，师尊即是我。”


10集.本生经·458.四五四 迦达贤者本生谭

《小部·10集.本生经·458.四五四 迦达贤者本生谭》

    四五四 迦达贤者本生谭

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对儿童之死所作之谈话，事情完全与辉煌耳环本生谭相同。佛向优婆塞发问：“优婆塞！汝愁烦耶？”答曰：“唯然。”佛对此云：“优婆塞！古之贤者闻贤人之语，对儿童之死而无悲。”佛应其求说过去之事。
    主分 昔日，玛伽堪萨王于郁多拉巴达地方之堪萨国阿西丹伽那城治国时，王有二位王子，堪萨与宇婆堪萨，及王女一人，德瓦格芭。王女出生之日，婆罗门预言者来预言曰：“此女之腹所宿之子，将灭堪萨国之堪萨王系。”王为爱情不忍扼杀王女，王思：“彼兄弟二王将可善为图谋。”王年老而薨。因王之死，堪萨继承王位，宇婆堪萨为副王。
    二人思考：“若予等使吾妹亡故，则必受非难，如是使彼女独身，不与任何人结婚，使人看守。”于是建造一柱为中心之塔，使王女居住，而以王女之侍女难陀句芭及其夫安达卡温夫使者为看守之人。
    时在宇达拉玛都拉地方，有摩诃萨拉王君临治国，彼有二位王子萨伽拉与宇婆萨伽拉，其父王死后，萨伽拉承受王位，宇婆萨伽拉为副王。宇婆萨伽拉与宇婆堪萨于同一师尊处共同修学。宇婆萨伽拉侵入兄王之妇人室内被捕，逃往堪萨国宇婆堪萨之处，宇婆堪萨介绍彼与堪萨王，王对宇婆萨伽拉以优厚之待遇。
    宇婆萨伽拉事王之时，见德瓦格芭所居一柱为中心之塔，彼问：“此为何人居住？”彼闻其理由，对德瓦格芭寄与同情。某日之事，德瓦格芭见与其兄宇婆堪萨一同仕王之王子，彼女问：“此为何人？”侍女难陀句芭答：“此摩诃萨伽拉国之王子。”于是彼女私恋王子。而宇婆萨伽拉对使者难陀句芭加以用心，彼云：“汝能否使予与王女会面？”彼女云：“王子！此事甚易。”于是彼女转告王女，王女本即倾心于王子，彼女闻使者之言云：“其善。”与以同意。难陀句芭向王子预为转达其意，夜导王子至王女之住居，王子遂得与王女共同居住。
    如是二人时时相会之中，王女怀孕，其后王女有孕之事告知兄王。兄之二王子问难陀句芭，使乞求恕罪，言述事之始末，王兄弟闻此思考：“妹不能亡故，生女亦无亡故之必要，若生王子则必须不许存活。”于是将王女配与王子。
    王女月满生一女子，兄等闻之，大为喜悦，命名为安佳纳德威。王与彼等名哥瓦达玛那之富村，于是宇婆萨伽拉与王女共住于哥瓦达玛那村。王女又再怀孕，而使者亦同日怀孕。二人月满，同日王女生一男子，使者生一女子，王女恐杀其子，秘密将其子送往使者之所，而将使者之女取为己女，于是二人生子女之事向王兄弟告知。王兄弟问：“为男抑或为女？”闻知又生一女，王云：“如此继续养育。”如此以同一方法，王女先后生十人之男子，而使者生十人之女子。十人之男子皆育于使者之处，十人之女子则在王女之所，此事无任何一人得知。
    王女德瓦格芭之长子名世天，第二子力天，第三子月天，第四子日天，第五子火天，第六子水天，第七子阿周那，第八子拔周那，第九子伽达贤者，第十子安库拉。彼等作达卡温夫之子，为十人被使役之兄弟。
    时间经过，兄弟成长，强而有力，具有残忍粗暴之性质，步入掠夺之行径。终于劫掠向王奉献之贡物，诸人集聚云：“使者安达卡温夫之子十人兄弟行将掠夺王国。”对宫廷之优柔加以非难。王呼安达卡温夫结问曰：“何故汝子等为掠夺事？”王多次遣人，威胁使者，对之责难。使者大为恐怖战栗，求王宽恕，向王告白曰：“大王！彼等非我子，实为宇婆萨伽拉之子。”王集合宫臣协议：“以如何方法捕缚此十人兄弟？”宫臣等云：“大王！彼等为拳斗士，可于城中召开拳斗大会，呼唤彼等至拳斗场再捕杀之。”并于城中鸣击大鼓传布命令云：“自今七日，举行拳斗竞技。”于王宫门前准备拳斗场，周围作栅栏，装饰场内，以胜利之幢竖着于栏杆之上。全城之内涌起热潮，车轮相接，为得座席拥集而来。
    彼等命洽努拉与穆提伽往拳斗场，咆哮跳跃，阔步弹指，耀武扬威；而十人之兄弟亦前往欲为公众之掠夺，身着美丽上衣，于香市掠夺香料，于花市掠夺花鬘，四肢涂香油，身着花鬘，耳饰耳环，跳跃咆哮，弹指阔步，神彩飞扬出现于拳斗场上。
    尔时洽努拉不断弹指拉近，力天见此曰：“予不用手触。”由象小屋中取系象之大绳，大叫一声跳起投绳，围绕洽努拉之腹，绳之两端，卷合为一，旋转于头上，击打倒于地上，然后将之扔掷于栅栏之外。
    洽努拉当场摔毙。王呼穆提伽，彼起立跳上，咆哮弹指，力天击彼骨碎，彼叫曰：“予非拳斗士。”力天曰：“予不知汝为拳斗士与否？”捉其双手，扑打倒于地上气绝，然后扔出栅栏之外。穆提伽临死时立誓云：“予将为药叉，吞食此男。”彼于伽拉玛提亚森林中再生为药叉。王起立云：“召捕十人兄弟。”
    恰于是时，世天以铁轮为武器，投落于王之兄弟二人颈上。民众战怖，平伏于十人兄弟之足下云：“请饶恕我等。”十王子杀其二人叔父，据阿西丹伽那城，治其国家，迎父母于其地。十王子更考虑：“以全印度之王国为我等之物。”进而往伽拉塞那王所居之阿约迦城，将城包围，平杂木林，破周围之城壁，捕虏其王，王国入于其手。
    其次向都瓦拉瓦提地方前进，其市面临海，一方高山耸立，内住有妖怪，有药叉护持其市，见敌至辄现驴马之姿，扬起鸣声。此时依药叉之威力，举全城于海中置于一孤岛之上，敌去再行复置于原地。如是之驴马知十王子来，扬起鸣声，使城上升，立于孤岛，城之姿态忽然消失，王子离去其所，城再来立于原地。十王子来，而驴马又如前状。
    十王子对都瓦提城之王国不能入手，于是往黑底帕雅那道士之前，表示敬意：“尊师！我等不能得都瓦拉瓦提王国，请告我等以何方法？”道士告曰：“于如是如是之沟所，有一驴马居住，彼见敌而长鸣，尔时城即上升。汝等捕捉其足，彼可告汝等之方法。”王子等作礼而去，往驴马之足下，向驴马请求：“吾友，除汝之外，别无可助予等者，予等攻城之时，请勿长鸣。”驴马告曰：“使予不鸣，势不可得，然汝等中四人先行，取大铁锄，于四方之城门向地中入大铁棒，于城上升时，手持铁锄附着之铁锁与铁棒相结合，于是城即不能举起。”十王子云：“甚善。”彼等于驴马未鸣之间，取锄来向四门打入铁棒。时驴马长鸣，城开始上升，但四门立四持锄者，以附着铁锄之铁锁结住铁棒，城遂不能举起，十王子于是入城杀王，使王国成为彼物。
    如是彼等十人之兄弟，以铁轮杀及全印度六万三千之王，如是十王子住于都瓦拉瓦提，配分王国为十分，尔时忘却其姊安佳纳德威。于是十兄弟云：“如是可分为十一分。”然最少之安库拉云：“予之一分，请与予姊，予为商贾，以维生活，但诸兄长等使各自之人民对予献与年税。”兄等赞成，将其配分赠与其姊，于是其姊与九人之王子住于都瓦拉瓦提，安库拉则为一商人。尔时人寿为二万岁。
    时长兄世天王失去其一爱子，王甚愁恼，舍弃一切工作，终日着于寝床之一部而哭泣不止，伽达贤者自思：“除我之外，无能去兄之忧者，我须以方法除兄之忧。”于是彼扮成狂人巡回于城内，自向空中胡言：“与我以兔，与我以兔。”城中起大骚动，传云：“伽达贤者发狂。”此时大臣罗希内雅向世天王近前告白事由，唱第一之偈：
一
    堪哈族之君！
    君起何横卧　　贪眠有何益
    君弟望虚空　　身内跃狂气
    开萨瓦！
    伽达贤者王　　口中说虚语
    闻大臣如是之语，佛知王心动，现等觉者唱第二之偈：
二
    开萨瓦！
    汝闻大臣语　　为恐怖所袭
    因有亲弟忧　　打破汝沉寂
    王起立，速由王宫而下，往伽达贤者之处，双手紧握其弟，语述第三之偈：
三
    如何汝狂气　　彷徨于都城
    口中呼兔走　　谁取去汝兔
    伽达闻王之语，仍不关心，仍反覆同一之言不变。王又唱次之二偈；
四
    黄金与宝珠　　白银他金属
    宝石珊瑚贝　　望兔为汝作
五
    且于他森林　　为作兔饵场
    为汝赍彼等　　汝望如何兔？
    贤者闻王之言述第六之偈：
六
    地上所住兔　　一切非我求
    我愿住月兔　　开萨瓦！汝可交付我
    王闻此语：“无疑地予弟确已发狂。”于是悲伤述第七偈：
七
    亲弟！
    汝必舍生命　　生命实可贵
    月中求取兔　　勿望不可望
    伽达贤者闻王之语，身不动而立，向王云：“兄长！汝知失生命求兔亦不可得，何故死子而如是悲痛耶？”于是唱第八之偈：
八
    堪哈王！
    陛下若知此　　堪为他者训
    奈何昔逝子　　今更添愁烦？
    伽达语毕立于道之中央云：“兄长！予只望可知（可见）者，然汝悲痛不可知（不可见）者。”贤者为王说法唱次之二偈：
九
    依神或依人　　不得留永久
    我子生不死　　何能以求得？
一○
    咒文树根皮　　药草与财宝
    堪哈！
    死子汝悲痛　　无力使子苏
    王闻此语云：“可爱者！善哉！汝之意图，为除予忧而试为此。”王称赞伽达贤者说次之四偈：
一一
    依此大臣与贤者　　虽已对予有忠言
    无如今日得正觉　　伽达为我人间师
一二
    如火注入油（与第四四九第八偈同）
一三
    我心食入箭（同第四四九第九偈）
一四
    我箭已拔除（同第四四九第十偈）最后现等觉者说偈：
一五
    有同情者　　有斯智慧
    由忧免除　　伽达慰兄
    其次，世天王以伽达童子之力免去忧愁，支配王国甚久。时十王子之童子等思考：“黑底帕雅那道士具有天眼，予等对彼一试。”使一青年童子美装，扮为怀孕之人，于腹部附以如和尚枕状之物，往彼之处问曰：“此妇人何时生子？”行者见此，知此兄弟十人灭亡之时到来，又知今日为自己之死期，彼答王子曰：“汝诸童子！汝等与此男子有何关连？”王子等云：“回答予等问题。”彼等向道人进迫，行者答云：“此男自今至第七日将产竭地罗树（坚木）木片，因此而世天之一族灭亡。总之，汝等取竭地罗树之木片烧灰，投诸流水。”彼等云：“此男一派胡言，男人如何生子？”于是作丝绳绞杀行者。
    王呼王子等问曰：“何故杀行者耶？”王闻语之始末，心怀死惧，命人看守此男，至第七日由腹部生出竭地罗树木片，烧之成灰，投舍于河中。其后生长为爱拉伽树。
    其后某日之事，王子等欲往游水，往城门入口处所设之临时假屋，大为装饰，于中饮食游乐之间，手足互相抵触，遂分成两围，互相乱斗。
    时有一人未带棍棒，彼往爱拉伽树摘取爱拉伽树叶，在其摘取完了之时，竟成为爱拉伽树之棍棒，此男依此而席卷一切。其他诸童子亦皆往取成为棍棒，彼等互殴，终至全部灭亡。其中只余世天、力天、姊安佳纳德威及司祭官四人生还乘马车逃逸，彼等四人逃至伽拉玛提亚森林中，此森林为前拳斗士穆提伽依愿生为药叉之所，彼见力天接近，于是化现一城，自为拳斗士之姿，跳跃而大声叫曰：“谁与我战斗？”力天见此云：“兄长！予与此男战斗。”世天阻止不听，彼由车飞降，行近彼前弹指，药叉伸手捕彼，将彼如食球根之野菜而吞入腹中。
    世天知其弟被杀，与其姊及司祭官连夜攒行，日出之时行近村落，彼向二人云：“请料理食事前来。”其姊与司祭官入村，彼则隐于灌木之间。时有一猎师名伽拉者，见彼往灌木之间而去，思为野豚，以枪向世天足下投刺，“何人向予投刺？”彼闻人声，知被刺者为人，惊而逃去。王惊魂甫定起立云：“汝勿恐惧，可近前来。”彼向前来之男问曰：“汝名为何？”“予名伽拉（老年）。”王曰：“人为老年所刺必死，古人有如是之说，予今必死无疑。”王呼伽拉：“汝其勿恐，前来为予缚伤。”伽拉为世天缚扎伤口后离去。
    王非常痛苦，对二人持来之食物亦不能食，王向二人云：“予今将死，君等纤弱，不可能为其他工作而生活，可学此咒文。”于是口教咒文，向彼等告别，当场命终。如是除佳纳德威之外，王之一族全部灭亡。
    结分 佛述此法语后，佛言：“优婆塞！闻此古贤之语，人可免自己失子之愁而勿悲。”于是说明圣谛之理──说圣谛竟，优婆塞证预流果──佛为作本生今昔之结语：“尔时罗希内雅是阿难，世天是舍利弗，其他者是佛之僧团诸人，伽达贤者即是我。”


10集.本生经·459.四五五 养母象本生谭

《小部·10集.本生经·459.四五五 养母象本生谭》

第十一篇

    四五五 养母象本生谭

［菩萨═象］

    序分 此本生谭是佛在祇园精舍时，对一养母之长老所作之谈话。现在此一本生谭之事件与睒摩贤者本生谭［第五四○］之事件相类似。
    佛向比丘等言：“汝等比丘！诸子不可怒此人。昔之贤人等，虽生于畜生之胎，离母七日不食憔悴，虽得受国王适当之待当，彼云：‘无母予则不食。’彼与母相会，始为食事。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，菩萨于雪山地方生为象胎，全身美丽纯白，有八万之象相从。然而彼之母盲目，彼以种种美味之果物与诸象，命彼等送与母食，然诸象不与彼女，而迳自食，彼调查得知其事，彼思：“予弃象群，自养吾母。”夜间不使他得知，伴母往羌都拉那山麓，立于某池之侧之山窟安置其母，以便扶养。
    时有住波罗奈都之某林务官迷失方向不能确定，而大声哭泣，菩萨闻彼之声自思：“彼人迷路，然有予立于此处，决不使其人至于破灭。”彼行近其前，林务官恐怖欲逃，彼见之而问曰：“友！汝丝毫不必恐怖，亦勿逃走，汝何故哭泣而行？”“予失道路，今日已第七日。”象云：“吾友勿怖，予将伴汝往人行之路。”彼象使彼坐于自己背上，由森林载出归去。
    彼男乃一恶人，彼思：“回至都中，予将向王报告。”彼用目测度树与山峦，由森林出往波罗奈都。恰于此时，王所乘用之象死去，于是王命击打大鼓巡回布令云：“若谁发现适于王所乘用之象者，其人向王提出申告。”彼男往王之前云：“大王！予见一适于陛下乘用，全身纯白具备戒德之象王，予可为引路向导，请王派遣象师等与予一同前往捕捉。”王曰：“甚善。”与以同意，于是派遣象师与林务官多人共同相从前往。
    象师与彼男共同前往，见菩萨入池摄取食物，菩萨亦见象师，菩萨自思：“此危险非由他人所起，乃由彼一男人所为，然予有大力，纵有千头之象，亦能击杀，若予发怒，则能供王国兵士所乘之各种兽类溃灭。然若予发怒，则有损予德，是故今日虽以剑斩杀，予决不动怒。”于是决心垂头不动而立。
    象师进入莲华池内而立，见彼具足相好，象师云：“汝来，予子！”以类银之绳捉象之鼻，其后至第七日到达波罗奈都。
    菩萨之母因其子不归自思：“彼因王之伟大之役人等伴去，然今彼不在，此森林之树林将继续成长 1。”象母悲叹唱次二偈：
一
    因我子象之不在　　诸树成长安金花
    萨拉奇与库达加　　库鲁温达与比萨
    卡拉继拉与萨玛　　卡尼卡拉七树花
二
    人人身具黄金装　　伴象王去与团食
    王或王子乘无惧　　象王可破敌武具
    象师于途中向王发送书信，王将都城严加装饰，象师向菩萨遍撒美香，伴往准备装饰之象舍，以种种色幕围绕，向王告其原由。王携种种极美味之食物，往与菩萨。彼云：“无予母，予不摄食。”彼不食团食，而王请彼食事，唱第三之偈：
三
    汝象请摄食　　汝象勿自瘦
    汝象应为者　　王之用务多
    菩萨闻此唱第四之偈：
四
    予实怜彼母　　盲目无养导
    悲叹于山麓　　以足击树株
    时王问彼曰：
五
    大象！
    彼女汝之谁　　盲目无养导
    悲叹于山麓　　以足击树株
    菩萨唱第五之偈：
六
    大王！
    彼即为我母　　盲目无养导
    悲叹于山麓　　以足击树株
    依第六之偈，王闻知其事，放象使归唱第七之偈：
七
    使彼养盲母　　我今放象归
    此象与母会　　一切亲类会
    以下第八第九为现等觉者之偈：
八
    由缚得解脱　　象由绳被放
    须臾复元气　　回到彼山窟
九
    彼往清凉池　　由此象使用
    用鼻汲吸水　　浇灌母之身
    菩萨之母自思：“天降雨耶？”母对雨泄露不平，唱第十之偈：
一○
    非时天降雨　　凡愚天神谁
    我之生子去　　谁为我从侍
    于是菩萨为恢复彼［母］之元气、唱第十一偈：
一一
    我母汝速起　　缘何仍倒卧
    汝之自生子　　今又得归来
    誉高迦尸王　　毗提诃放我
    彼母对王感谢唱最终之偈：
一二
    今放我子归　　孝养常不怠
    富国迦尸王　　得保寿永久
    王欣菩萨之德，由距池不远之处，设定村落，与菩萨与母永久之看顾。
    其后菩萨之母亡故，彼为之营行葬式，而后向伽蓝达伽隐居地方行去，于其场所有五仙人由雪山下来住居，于是菩萨与彼等以看顾。
    王为菩萨作石之肖像，施以非常之尊敬，全阎浮提之住民每年集会施行象祭。
    结分 佛述此法语后，说明四谛之理──说明四谛竟，养母比丘得预流果──佛为作本生今昔之结语：“尔时之王是阿难，女象是王妃摩诃摩耶，养母之象即是我。”

注：
1 象居之处，食树芽而荒，树不能成长，今因彼不在，而不食，树木得以繁荣生长之意。


10集.本生经·460.四五六 月光王本生谭

《小部·10集.本生经·460.四五六 月光王本生谭》

    四五六 月光王本生谭

［菩萨═王］

    序分 此本生谭是佛在祈园精舍时，对长老阿难得优惠所作之谈话。世尊由最 初成道二十五年间，并无一定之侍者，某时为长老那伽波罗 1，某时为那耆多、优波摩那、须那呵多、周那、娑竭陀，某时为弥企哥随侍世尊。
    某日，世尊向比丘等言曰：“汝等比丘！我今年龄已老，我对某比丘等言：‘我等由此路而行。’但彼等由他路而往，又某比丘等将我之钵与衣投诸地上；故诸子要我指定一人比丘为不变之侍者。”于是由舍利弗为首，诸长老均合掌低头而立云：“世尊！予愿随侍，予愿随侍！”佛言：“诸子之愿望，予甚谅察，然有此意愿已足。”佛与拒绝。因此比丘等向长老阿难云：“君无求于侍者之地位耶？”长老云：“若世尊不以自己之所得衣与我，不以钵之食物与我，不许与佛同住芳香之住居，不携予往受招待；又若世尊能往予所受招待之处，若有由外国及远方来会世尊之予之同伴，得即刻引见世尊，若予有疑惑时，得即时许近世尊问明，又若世尊于予不在中所说之法，于予归来时能为予说，如此予方随侍世尊。”长老提出此四拒斥及四愿望之八条优惠，世尊当即许可彼之愿望，于是彼由尔时以来二十五年间成为一贯之常随侍者。
    彼于五点 2达此最高之地位，彼具备七种幸福：即遭逢圣教之幸福，理解圣教之幸福，知宿因之幸福，为自利询问之幸福，位圣处之幸福，如理作意之幸福，与佛决定事务之幸福。彼于佛前得八优惠之许可，于佛之教为有名，光辉如悬于中天之月。
    于是某日诸人于法堂开始谈论：“诸君！如来与长老阿难以优惠使之满足。”佛适出堂问曰：“汝等比丘！诸君今于此处为何语而坐？”彼等答：“如是如是。”佛言：“汝等比丘！此非只今生，前生我亦与阿难以优惠使之满足，前生我亦与彼种种希望之物。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈之都治国时，彼之王子月光童子，于得叉尸罗接受学业。某夜，彼因向教师有所询问，于黑暗之中，由教师之家归往自己之住居，尔时有某婆罗门巡回行乞，童子因归自己住居而未见彼，以腕冲突，坏彼入食物之钵，婆罗门倒地哭泣。童子哀悯，返来执手扶起，婆罗门曰：“贵君坏我行乞之道具，请偿予食物之代金。”童子告曰：“婆罗门！今予不能与汝食物代金，然予为迦尸国王之王子月光童子，故于予即王位时，请汝向予要求财产。”童子于学业终了拜辞教师，归返波罗奈之都，向父王展示学问，父王曰：“予望我生能见子为王。”于是使童子继承王位。
    彼名月光王以正义治国，彼婆罗门闻此消息：“予今将往取食物代金。”彼往波罗奈之都而行。彼见王向庄严之都城右旋为礼时，立于某高处场所，伸手高呼万岁，然王未见而通过。婆罗门知王未能得见，开始议论唱第一之偈：
一　　民之主请闻我言　　月光王！我有目的来此处
    二足之长！行路婆罗门站立　　不应行过若无视
    王闻彼言，以金钢之棒制止象行，唱第二之偈：
二
    闻梵志语我且止　　因何目的来此处
    梵志！汝欲向我求何物　汝来此处语为何？
    尔后婆罗门与王之间更依问答之言辞，说其他诸偈：
三
    大王与我五胜村　　百人婢女七百牛
    又与黄金一千两　　与我同族妻二人
四
    梵志！汝有难行与苦行　梵志！汝有种种诸咒文
    或有忠实夜叉鬼　　汝或知我利益事？
五
    我无苦行无咒文　　亦无夜叉诸鬼神
    我亦不知汝利益　　然只曾有相会事
六
    我觉会见为最初　　由今以前不知汝
    我今问汝语此义　　何时何处曾会见？
七
    王陛下！健陀罗王之美都　　汝住得叉尸罗时
    暗闇之夜于彼处　　我等肩与肩冲突
八
    民之主！我等二人立彼处　　彼处亲自相交谈
    我等会见止于此　　由彼前后决再无
九
    梵志！人人无论于何时　　贤者会见与善人
    一时会见交友久　　曾为恩义不泯灭
一○
    然则愚人不认交　　曾为恩义已泯灭
    愚者多归无恩义　　愚人乃为忘恩者
一一
    反之贤者不忘友　　曾为恩义不泯灭
    仅少恩义不归无　　贤人乃为知恩者
一二
    我今与汝五胜村　　百人婢女七百牛
    更与黄金一千两　　与汝同族妻二人
一三
    国王陛下！善人会见乃如斯　　星王之月满光辉
    迦尸之王！依汝今日得会见　　我今富有得如彼
    菩萨并与彼以非常之名誉。
    结分 佛述此法语后，佛言：“汝等比丘！不只为今生，前生我亦依优惠使阿难满足。”于是佛为作本生今昔之结语：“尔时之婆罗门是阿难，王即是我。”

注：
1 巴利语 Nāgasamāla 汉译那伽波罗又译象护，原语为 Nāgapāla。
2 五点（Pañcasu ṭhānesu）按英译之注，五点为五之 abhabbaṭṭhāna（不可能处），意义为何不明。


10集.本生经·461.四五七 法天子本生谭

《小部·10集.本生经·461.四五七 法天子本生谭》

    四五七 法天子本生谭

［菩萨═天子］

    序分 此本生谭是佛在祇园精舍时，对提婆达多没入地中事所作之谈话。诸人于法堂中开始谈论：“提婆达多对如来持敌意而没入地中。”尔时，佛适出堂问曰：“汝等比丘！诸子今为何语，坐于此处？”答曰：“如是如是。”佛言：“汝等比丘！彼于今世加害我胜者之法轮，没入地中，彼于前生，亦加害法轮没入地中，死后生无间地狱。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈之都治国时，菩萨生为欲界之法天子，而提婆达多则为非法天子。彼等之中，法天子庄严天界，驾乘庄饰优美之天车，由天女围绕，于满月之布萨日（斋戒日），月之黄昏时，于村市都中，诸人为食事后，坐于各自之门前为乐谈说时，天子立于空中说法曰：“远离杀生等之十不善业道，成就母之孝养法，父之孝养法及三种（身口意）之善行法，如是为之，死后生天，享大名誉。”劝起人人行十善业道，使阎浮提右旋；然非法天子则劝起人人行依杀生物等方法为十不善业道，使阎浮提左旋。
    时彼等乘车于空中相会，彼等之徒众相互问曰：“君等为谁之徒？”“君等为谁之徒？”相互答曰：“予等法天子之徒。”“予等非法天子之徒。”于是由道分离为二分。法天子告非法天子曰：“我友！君为非法，我为法，故道适于我。君应下车，让道与我。”于是唱第一之偈：
一
    我与名誉福善者　　常赞沙门婆罗门
    天人恭敬法天子　　道适于我与我道
    于是以下更为偈问答：
二
    我乘坚居非法驾　　无怖畏者我有力
    法天子！此为未曾与之道　　今日如何可与汝？
三
    往昔正法实现前　　最长最胜最恒久
    非法生起后世间　　离最长者幼者道
四
    如何恳愿求适当　　如何相应亦不让
    今日两者须战争　　道于战争属胜者
五
    予之德望漫诸方　　大力无量无比者
    具一切德法天子　　汝非法者何可胜？
六
    依铁可以损黄金　　黄金对铁无损伤
    今日非法若害法　　铁亦美丽如黄金
七
    若汝非法得战胜　　纵汝非善无智慧
    我无爱憎让汝道　　汝出恶言我忍辱
    此等六偈乃由彼等之问答对话所生。
    由菩萨说此偈之刹那，非法天子不能立于车上，头下颠倒落于地上，地即开裂，尔时，彼生于无间地狱之中。
    世尊知此事，以现等觉者之智，述残余之偈：
八
    非法天子闻此语　　头下足上落地狱
    我今欲战无须战　　行程皆无何能害
九
    忍辱之力胜战力　　非法自害灭入地
    真理精进法天子　　满足去道乘军车
一○
    父母沙门婆罗门　　在己家中不尊敬
    此世已尽弃身体　　肉体坏时至地狱
    恰如非法之天子　　头下脚上堕恶趣
一一
    父母沙门婆罗门　　在己家中为尊敬
    此世已尽弃身体　　肉体坏时至善趣
    恰如善法之天子　　彼乘军车升天去
    结分 佛述此法语后，佛言：“汝等比丘！提婆达多非只今生，前生即已对予为持敌意而没入地中。”于是佛为作本生今昔之结语：“尔时之非法天子是提婆达多，徒众即是彼之徒众；法天子即是我，徒众即是佛之徒众。”


10集.本生经·462.四五八 优陀耶王子本生谭

《小部·10集.本生经·462.四五八 优陀耶王子本生谭》

    四五八 优陀耶王子本生谭

［菩萨═帝释］

    序分 此本生谭是佛在祇园精舍时，对乖离之比丘所作之谈话。此事件将在姑尸王本生谭（第五三一）中载出。佛向彼比丘问曰：“比丘！汝真违背教团耶？”彼答曰：“世尊！是为真实。”佛言：“比丘！汝何故因烦恼而乖违此出离之教耶？昔之贤人于广泛十二由旬之繁荣都城苏伦达那治国，与美如天女之妇人，虽同居一室达七百年，决不放纵五官，以贪欲心观看彼女。”于是佛为说过去之事。
    主分 昔日，迦尸王于迦尸国苏伦达那之都城治国时，王无王子与王女，彼向 自己之后等云：“欲得王子。”尔时菩萨由梵天世界殁，彼宿于第一后之胎，尔时彼使多数之人心中增大欢喜而出生，命名为优陀耶跋陀。此童子于将学步时，又有其他之有情由梵天界殁，彼生于王之他后之胎而为王女，彼女亦命名为优陀耶跋陀。
    童子成年后，极一切学术之蕴奥，而彼生来为一禁欲者，梦寐中亦不知淫欲之法，彼之心不染着于诸烦恼。王使王子即位，并告彼：“使生起种种娱乐。”菩萨云：“予不望王位，予之心亦不染着于诸烦恼。”彼与拒绝，王屡劝慰，彼用赤阎浮檀金作一女人之像，告父母云：“如得此像之女人，则予接受王位。”彼等持此黄金之像，巡回至一切阎浮提亦不得此容色之妇人。于将王女优陀耶跋陀装饰使立于像侧时，彼女较黄金之像尤为优美，于是二人虽皆不欲，诸人将此异母妹之优陀耶跋陀童女为第一之后，使菩萨即就王位，然彼等二人均为禁欲之生活。
    其后及父母去世，菩萨执掌政治，两人虽同住于一室，但决无依贪欲放纵五官相见之事，虽然如此，彼等互相约束云：“予等之中最初死者，生于次所而来，必须告以：‘我已生于如是之场所。’”
    时菩萨即位后七百年而去世，然并无他王，由优陀耶跋陀后发布政令，大臣等推行政治。菩萨于三十三天为帝释天，为受非常之名誉，七日间未能回想过去之事，而彼依人间世界计数，发觉已逾七百年 1，彼思：“予以财宝一试王女，为狮子吼而说法，完成约束归来。”
    彼一时代人间寿命为一万岁 2。王女是日夜间，紧闭门户，使卫兵站立，彼女于七层装饰美丽之宫殿御室中，唯只一人思自己之贞洁而坐。时帝释持一满盛黄金货币 3之金钵，出现于寝室，立于一方，与彼女交谈唱第一之偈：
一
    丽装持美肢　　身体美无缺
    独坐升高殿　　紧那罗美眼
    我今请求汝　　共渡一夜欢
    于是王女唱次之二偈：
二
    巡回掘内壕　　坚固望楼门
    刀剑人守护　　此城人难入
三
    虽有青年人　　不能来此处
    然汝因何故　　前来欲会吾？
    时帝释唱第四之偈：
四
    美者！
    我为一夜叉　　前来汝之前
    汝使我欢喜　　与汝盛金钵
    王女闻此唱第五之偈：
五
    优陀耶殁后　　天、人、夜叉，一切不望他
    大威神力者！
    夜叉汝速去　　莫更入此地
    彼闻彼女之狮子吼，不能立足，为离去之状而隐身消失。次日彼于同一时刻携银钵盛金币，与彼女交谈，唱第六之偈：
六
    享受爱欲最上乐　　有情为此行过恶
    美丽微笑者！
    如此快乐汝莫舍　　我今与汝银之钵
    王女自思：“彼得与我谈话，将屡次前来，故今予不与彼谈话。”于是彼女不作任可言语，帝释知彼女不语之事，即由彼处消失。而次日彼携铜币 4盛以铁钵而来曰：“夫人！请使予依爱欲之乐得到满足，如此，予以盛铜币之铁钵向汝奉上。”王女见彼唱第七之偈：
七
    男子用财货　　向女求好意
    欲求女承诺　　增加高财额
    然汝违天法　　次第为递减
    菩萨摩诃萨闻此语云：“王女陛下！予为一细算之商人，予不达目的决不失去财产。若贵女愈益年青，增加容色，予则向汝增加持来之赠物，然汝日日减少青年之容色，因此予亦灭少财宝。”于是唱次之三偈：
八
    于此人间世　　有美身体者
    年青与容色　　人人日减退
    从汝容色故　　财宝亦减少
    今日比前日　　汝渐衰老故
九
    有名誉之女　　依此我观察
    时随日夜过　　容色渐减损
一○
    善慧之王女　　汝当少年时
    应速修梵行　　汝益有容色
    于是王女唱一偈：
一一
    诸天不如人间老　　彼等四肢无皱襞
    威神夜叉我问汝　　诸天不老因何故？
    时帝释语彼女唱一偈：
一二
    诸天不如人间老　　彼等四肢无皱襞
    天之容色日益增　　广大享受天之乐
    彼女闻天界之美，问往彼处之道，更唱一偈：
一三
    于此世界中　　多有老恐怖
    而有诸多人　　说往天行道
    威神力夜叉　　我今重问汝
    往彼世界行　　何道至无怖？
    时帝释语彼女，更唱一偈：
一四
    正置语与意　　由身不为恶
    住家多施食　　有信心柔软
    同情且亲切　　叮咛有爱语
    如在斯道者　　他界无恐怖
    王女闻彼之言，赞赏而更唱一偈：
一五
    夜叉！
    恰如父与母　　汝对我教诲
    胜容色者！
    我今重问汝　　伟大之人！汝究竟为谁？
    于是菩萨更唱一偈：
一六
    美夫人！
    我为优陀耶　　约束来此处
    告汝我所往　　与汝完约束
    王女闻言喘息流泪：“夫君！汝优陀耶跋陀王耶？予无汝不能生活，汝使予能得住于君侧之方法，教诲于予。”于是更唱一偈：
一七
    若汝实为优陀耶　　为约束故来此处
    我等再会求方法　　王子！我欲汝常教诲我
    时菩萨教诲彼女唱次之四偈：
一八
    青年速过如刹那　　有情死无坚固者
    身体危脆老行去　　优陀耶女！力行正法莫放逸
一九
    一切土地满财宝　　唯只一王之领土
    未离欲者死时弃 5　优陀耶女！力行正法莫放逸
二○
    父母兄弟及姊妹　　依据财产买得妻
    彼等相互亦弃舍　　优陀耶女！力行正法莫放逸
二一
    此身为他之食物　　善趣恶趣皆轮回
    须知皆是暂时住　　优陀耶女！力行正法莫放逸
    如是菩萨摩诃萨与彼女教训，彼女亦信乐彼之法语而为赞赏，唱最终之偈：
二二
    夜叉善说法　　死者生命短
    有限无长乐　　苦恼又相伴
    舍弃迦尸都　　出家独游行
    菩萨与彼教训回归自己之住所。彼女于翌日将政治交付于大臣等，于自己之都中心情愉快之御苑，出家为仙人之道，修行正法，寿命终时，生于三十三天为菩萨之侍女（妻）。
    结分 佛述此法语后，说明四谛之理──说明终了，乖离之比丘得预流果──佛为作本生今昔之结语：“尔时之王女是罗睺罗之母，帝释即是我。”

注：
1 三十三天一日一夜，当人间世界之百年。可与杂阿毗昙心论卷二、俱舍论卷十二、S. Hardy; Manual of Buddhism P. 25 参照。
2 人间之寿命依时代为由八万岁至十万岁。
3 货币 Māsaka 指一般以铜、木等制造之小货币而言。汉译为一钱。
4 Kahāpaṇa 为四角之铜币，重 1 Penny 之六分之五，约当三四钱重。
5 原典为 Tan cāpi jahāti avītarāgo，原典之注为 Taṇhāvasiko puggalo ettakena piyasena atitto maraṇakāle avitarāgo va taṁ vijahati……，英译德译皆误，应译为「未离欲者，虽有如何之财产国土、父母妻子、眷属、从仆等，死时不能将之持去，一切舍弃，一人堕于恶趣」。


10集.本生经·463.四五九 水本生谭

《小部·10集.本生经·463.四五九 水本生谭》

    四五九 水本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍，对制伏烦恼之事所作之谈话。某时，舍卫城之住民，有在家五百人之同伴，听闻佛之说法，出家受戒，住于张黄金之床某家，夜半之时，思起爱欲──一切详情如前所述 1──尊者阿难，以世尊之命令，于集合比丘众时，为佛设座着席。佛不问：“诸子起爱欲之思耶？”而对全部一切诸人言曰：“汝等比丘！烦恼非为小事，时时所起之诸烦恼，为比丘所应制伏。昔日之贤人等，于佛未出世时，制伏烦恼得辟支佛之智。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，迦尸国某村有二友人携水瓶往田中，置于田之一隅，二人整理田地，若喉渴时，前往饮水。彼等之中一人为饮水而往田端，彼吝惜自己之水，由他人瓶中取饮；黄昏时彼由田出，于洗身时反省：“今日依身门2有无为恶之事？”彼思出盗饮他人之水，心怀恐惧战栗，彼思：“此贪欲如增大，则予将投入恶趣。予须制伏此一烦恼。”于是将盗水而饮之事置于念头，愈益为观念之修行，终至得辟支佛之智，而对获得之智经过不断思考而去。
    时其他之一人，洗身起立，向彼云：“吾友！予等归家。”彼答：“君且归去，予于家已无用，予已成为辟支佛矣。”“辟支佛如君之状耶？然则辟支佛为如何之人物？”“辟支佛有二指长之发，着袈裟衣，住于北面雪山之香醉山 3洞窟之中。”于是彼摩头，于刹那之间消失在家之相，着纯红之重衣，缠似电光之腰带，偏袒赤色之上衣，以云色之粪扫衣置于两肩，蜂色（黑）粘土制之钵吊于左肩之下，彼立于空中说法，然后升至高空，降于香醉山之洞窟。
    又迦尸国之村有某地主于店中坐定，见某人携妻前来，彼放纵五官眺望彼容色优美之妇人，彼自思：“若予贪欲炽盛，予将堕入恶趣。”于是彼恐惧战栗，愈并积累修行观念，生辟支佛之智，立于空中说法，而后往香醉山洞窟而去。
    又迦尸国村落之住民，父子二人一同行路，盗贼于森林入口处埋伏等待，捕获彼等父子，捉其子云：“持财宝来，领取汝子。”将父亲放回。又捕获兄弟二人，捉其弟而放其兄。又捕获师父与弟子，捉其师而放弟子，因弟子爱惜学问，往持财宝前来，领取其师。
    时有父子已知盗贼埋伏等待，父云：“汝行予待其捕。”子云：“父莫作是言，父行，予待其捕。”父云：“汝莫作是言。”父子相互争辩之中，为盗贼所捕，盗贼问曰：“汝等相互有何关系？”“予等无任何关系。”彼等故意以为妄言。彼等由森林出，黄昏洗身体之时，其子默检自己之戒德，见自为妄言：“予此恶行增大，将堕恶趣。予须制服此烦恼。”于是彼愈益积观念之修行，生辟支佛之智，而后立于空中为父说法，向香醉山之洞窟而去。
    又迦尸国之村落某地主禁止杀生，然于献牺牲祭礼之时，多人集合向彼曰：“地主！今为牺牲祭之时，予等思欲杀鹿及豚向夜叉神为牺牲之供献。”地主曰：“汝等可从前此之习惯。”于是诸人多为杀生。彼见诸多之鱼肉：“此诸人如此滥杀生物，因予之一言，使彼等杀生。”彼深致后悔，于是托窗而立，愈益积观念之修行，得辟支佛之智，立于空中说法，然后往香醉山洞窟而去。
    又迦尸国之村落有某地主禁止卖酒，多人云：“以前在此时期，有酒祭之祭日，予等应如何为之？”彼云：“汝等依先祖之例为之。”于是诸人为祭，饮酒喧哗，或挫手足，或割颈截耳，彼等被捕缚，多受刑罚。地主见彼等心中自思：“若予不与承诺，彼等将不尝受此等苦痛。”彼因此事，深致后悔，于是愈益修行观念，生辟支佛之智，立于空中说法：“汝等不可怠惰。”然后往香醉山洞窟。
    其后五人之辟支佛为行乞而至波罗奈之都，下降立于自家之门下，善整服装，善缠身躯，以庄严之步法托钵达到王宫之门前。王见彼等起净信之心，招入王之宫殿，洗彼等之足，涂以香油，招待以软硬美味之食物。于是王坐于一方问曰：“诸位大德！尚在青年而出家，乃殊胜之事，于此青年时代诸位出家，视诸爱欲，以为祸患。然诸位修行观念之对象，出家之动机为何？”彼等向王语云：
一
    我饮友不与之水　　故后嫌恶此恶事
    今决再不为此恶　　知此之故我出家
二
    见他人妻起欲心　　故后嫌恶此恶事
    我今再不为此恶　　知此之故我出家
三
    大王！森林诸盗贼　捕获我之父
    我为彼等问　　知而答虚语
    故后我为此　　嫌恶此恶事
    决不再为恶　　是故我出家
四
    营牺牲之祭　　人人为杀生
    彼等要求我　　我与彼承诺
    故后我为此　　嫌恶此恶事
    决不再为恶　　是故我出家
五
    谷酒果酒［调和酒］4 　最初饮者诸人人 5
    彼等无益今多饮　　我与饮酒之承诺
    故后嫌恶此恶事　　不再为恶故出家
    彼等顺序说述五偈。
    王闻每人之回答，述赞赏之辞曰：“诸位大德！出家于诸君最为适当。”
    王听闻彼等之法，起净信之心，与衣服医药，送出辟支佛等。彼等亦向王作礼，离其处而去。
    尔时以来，王于物质之欲望，离欲而不关心，虽然摄取上味之食物，然对妇人不语不见，以离欲心起立行止。入王室静坐，观白壁为准备定，不久即起禅定，彼达禅定，呵斥爱欲而唱次之偈：
六
    爱欲实可忌　　恶香甚多棘
    耽溺于欲者　　不得此安乐
    时彼之第一之后自思：“此大王闻辟支佛之说法，为不满足之状，不与我等谈话，自入王室，是故予须把握此王。”后往王室之门口，立于门前，闻王呵斥爱欲感慨甚深之偈，后云：“大王！贵君呵斥爱欲，但世间无有爱欲之快乐者。”后赞美爱欲唱他之一偈：
七
    爱欲快乐大美味　　无有快乐胜爱欲
    生前耽于爱欲者　　死后彼等可生天
    菩萨闻此，叱彼女曰：“此死恶婆，汝为何言，爱欲有何快乐，爱欲实为转成苦痛之物。”于是唱残余之诸偈：
八
    爱欲恶味为苦患　　无有苦痛甚爱欲
    生前耽溺爱欲者　　死后彼等生地狱
九
    坚锐利如刀　　无慈悲之剑
    如短刀刺胸　　爱欲更苦痛
一○
    身如丈之深　　炭火燃其身
    太阳热犁头　　爱欲更苦痛
一一
    剧烈如毒药　　或如煮沸油
    或如铜绿青　　爱欲更苦痛
    菩萨摩诃萨向后如是说法，于是集合大臣等：“汝等大臣！汝等统治国家，予将出家。”多数人民悲泣，菩萨升起立于空中，与诸人教训，然后由空中飞向北方至雪山，于心情愉快场所结庵，出家为仙人之道，命终之后，彼继生于梵天世界。
    结分 佛述此法语后，佛言：“汝等比丘！烦恼非是小事，纵然微小烦恼，贤人亦应调伏。”于是佛说明四谛之理──四谛说明竟，五百人之比丘等，达阿罗汉位──于是佛为作本生今昔之结语：“尔时之辟支佛等已般涅槃，后是罗睺罗之母，王即是我。”

注：
1 英译于第四一二，德译于第三〇五及第四〇八中举出。
2 指身口意三者。
3 香醉山 Nandamūlaka 为辟支佛所住之洞窟。
4 Sarā 谷物所造之酒（谷酒）。meraya 植物之汁所造之酒（调和酒）。
5 原文 Ye Janā patham'āsu no，注 Ye no gāme janā paṭhamaṁ evarūpā āsuṁ ahesuṁ（于我村最初如此之人人）。


10集.本生经·464.四六○ 优万伽王子本生谭

《小部·10集.本生经·464.四六○ 优万伽王子本生谭》

    四六○ 优万伽王子本生谭

［菩萨═王子］

    序分 此本生谭是佛在祇园精舍时，对逾城出家所作之谈话。某日比丘等集于法堂，为佛德之语：“诸位！若十力之世尊为在家者，彼于一切世界之中央为转轮王，具备七宝，成就四神足，将有千人以上之子相从；然世尊舍弃此殊胜之威神力，见爱欲之过患，夜半由［从者］车匿相伴，乘［爱马］犍陟，逾城于阿拏摩河岸出家，为六年之苦行，成等正觉。”尔时世尊出堂问曰：“汝等比丘！诸子今为何语坐于此处？”彼等云：“如是如是。”佛言：“汝等比丘！如来非只今生大逾城出家，前生佛亦于有广泛十二由旬波罗奈之都，舍王位而出家。”于是佛为说过去之事。
    主分 昔日，蓝玛之都有名一切施王。今日波罗奈之都，于优陀耶王子本生谭［第四五八］谓之苏伦达那都，于小斯塔索玛王本生谭［第五二五］谓之斯达萨那都，于数那难陀仙本生谭［第五三二］谓之布拉夫玛瓦达那都，于堪达哈拉司祭官本生谭［第五四二］谓之普帕瓦提都，而于此优万伽王子本生谭则谓之蓝玛都。如此都名时时变更。
    于此之都，一切施王有千人之王子，王与长子优万伽以副王之位。彼于某日，晨起驾华丽之车，以非常之威严，游行御苑；彼见树梢及草叶尖端，枝端及蜘蛛巢穴等处，如悬真珠之网 1之露滴，问曰：“驭者！此为何物？”“副王！此为寒期所下之露滴。”彼闻驭者之答，日中游于御苑，黄昏归时，不见露滴，彼问驭者：“我今不见露珠，露珠今往何处？”驭者答：“副王！露珠于太阳升起时，即碎入地中。”彼闻而恐惧战栗：“此等有情之寿命行作（状态）亦如露滴，予于病、老、死尚未逼迫之中，乞愿父母，出家为宜。”彼以露滴为观念之对象，见三界如火宅，于是不往自己之住居，向坐于庄严具备之法庭中父王前礼拜，坐于一方，乞愿出家，唱第一之偈：
一
    朋友大臣相围绕　　车乘之王我为礼
    大王！我今乞愿请出家　主君许我此心愿
    时王对彼制止，述第二之偈：
二
    若汝爱欲有不足　　我可为汝使满足
    有害汝者我护汝　　优万伽！莫作出家之乞愿
    童子闻此唱第三之偈：
三
    爱欲对我无不足　　亦无任何害我者
    到老终无破坏事　　我欲制造此洲渚（国土）
    佛唱半偈说明以上之次序：
四
    （A） 子向父乞愿　　父又乞己子
    余半偈为王所唱：
    （B） 我子！市民皆乞愿　优万伽！莫作出家言
    童子后又唱第五之偈：
五
    军车之主王　　勿止我出家
    不耽诸爱欲　　不属老支配
    童子唱此偈，王无回答之语，彼向童子之母曰：“王后！汝子向父望得承诺出家。”后闻此语：“贵君此为何言耶？”后急切息不得喘，坐黄金之舆，急往法庭哀愿，唱第六之偈：
六
    我之爱子！我愿汝之身　　我禁汝出家
    永久我见汝　　优万伽！莫为出家言
    童子闻此唱第七之偈：
七
    草叶端白露　　太阳升碎落
    如人寿无常　　爱母！汝切莫止我
    虽云如此，彼女哀愿，再三再四，于是菩萨摩诃萨向父唱第八之偈：
八
    车乘之主！请王为驾夫　使母乘此舆
    我将度苦海　　使母莫妨碍
    王闻王子之言，谓后曰：“我后！汝且乘舆归去，请登（喜增）宫。”彼女闻王之言，不能居于彼处，由妇人等围绕而去，登上宫殿：“我子之事究竟如何？”彼女站立远望法廷之门。
    菩萨于母去时，更向父乞愿，王不能拒绝彼之愿望，王云：“我子！如是可依汝之所思，允汝出家。”王与承诺，彼得许可时，菩萨之末弟财胜童子礼拜父王：“父王！“请许予亦出家。”王一并承诺。兄弟二人拜王，舍弃爱欲，多人围绕，由法廷出，后眺望菩萨摩诃萨：“予子出家，蓝玛都城将空虚矣。”后悲叹而唱次之二偈：
九
    汝急去！告彼为贤者 2　蓝玛都空虚
    优万伽出家　　一切施王许
一○
    千子之长兄　　青年譬黄金
    强力之童子　　出家披袈裟
    然菩萨亦未立即出家，彼与末弟财胜童子一同拜辞父母，出都而去，而使多人归回，两人进入雪山，于适心之场所结庵出家为仙人。而后起得禅定神通，以树根果物渡一生涯，死后生至梵天世界。
    最后为佛偈说明其义：
一一
    优万伽胜财　　二童子出家
    舍弃父与母　　断灭死缚着
    结分 佛述此法语后，佛言：“汝等比丘！非只现在，如来前生亦弃舍王位而出家。”于是佛为作本生今昔之结语：“尔时之父母是今之大王族，财胜童子是阿难，优万伽即是我。”

注：
1 「真珠之网」，底本为（muttājālākāre nalagge）应读为 muttājālākārena lagge 方为正确。
2 「汝急去」云，为后命令侍女之言，「为贤者」为向王子之传言。


10集.本生经·465.四六一 十车王本生谭

《小部·10集.本生经·465.四六一 十车王本生谭》

    四六一 十车王本生谭

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对某父亡之地主所作之谈话。彼于父亡之时，为愁叹所打击，放弃一切工作，只为悲泣。佛于晨起眺望世间，观彼已达预流果之状态，于是翌日，佛往舍卫城步行托钵，食已，遣去诸比丘等，只一年少沙门随行，前往彼家。交谈而坐，佛以爱语问曰：“优婆塞！汝悲痛耶？”“唯然，世尊！父亡之悲，使予逼恼。”佛言：“优婆塞！昔之贤人如实知八世间法 1时，而无丝毫之悲痛。”佛应彼之乞求，说过去之事。
    主分 昔日于波罗奈之都，有十车大王其人，舍恶行以正义治国，彼之一万六千夫人之最年长第一之后，产有二王子及一王女。长子名罗摩贤者，次子名相童子，王女名清凉。
    其后第一之后殁，王为彼女之死而悲叹，由大臣注意营办彼女之葬式，王又以其他夫人置于第一后之地位。彼女甚合王意，至受宠爱。彼女其后妊娠，注意胎儿，产一王子，名芭拉陀童子，王爱此一王子，谓后曰：“予与汝任何选择之物。”彼女接受其言亦暂置之。然童子七岁之时，彼女至王前云：“大王！汝前许予子可选择任何之物，今请与彼。”“王后！汝可选择所欲之物。”“大王！请让予子继承王位。”王弹指 2曰：“汝死恶婆！予之二王子如日之光辉，汝杀彼等，则汝子之王位有望。”彼女为王叱责，心甚恐惧，回返自己后室，然其后数日，屡屡向王乞求王位。
    然王不与彼女所选之物，王自思：“妇人者乃不知恩之反逆者，彼女或伪为制造予之书信，或伪行贿赂使杀王子。”于是彼呼王子近前，谈此事情：“吾子等！汝等住于此处实甚危险，汝等往邻国或往森林，于予死荼毗时返来继承属我家族之王位。”又呼占相师前来询问自己寿命之期限，彼等云：“有十二年之寿命。”王闻之云：“吾子等！今后十二年来揭王之天盖 3。”彼等云：“谨遵王命。”向父涕泣拜辞，出王宫而去。王女清凉亦云：“予亦愿随兄等一同前往。”向父乞假，悲泣而去。
    彼等三人由多人围绕出离王城，多人归去，三人次第入于雪山，向有水而又易得种种树实之处结庵，依果实彼等三人维系生命而活。
    相贤者与清凉女对罗摩贤者请求云：“兄长如我等父执地位，请住此庵，予等持树实前来养育兄长。”得兄之同意。自此以来，罗摩贤者，残留其处，余者持种种果实养彼。
    如是彼等以种种果实生活居住之时，十车大王过于心悬王子等，第九年而殁。后于王之葬仪毕，为自己之子揭示天盖，大臣等云：“天盖之主现住森林之中。”不与王位。芭拉陀童子云：“予将往森林伴出予兄罗摩贤者揭示王之天盖。”彼执王之五种标章 4，整饰四种军队 5，到达彼之住所，于不远之处安置阵营，于相贤者与清凉女往森林时，彼入于庵之境内，罗摩贤者于门如善据黄金之像毫无怖畏安乐而坐。彼行近其前，礼拜而坐于一方，告以王所发生之事，与大臣等一同稽颡涕泣。罗摩贤者决无悲伤亦无涕泣，彼之五官一无变化。
    芭拉陀于黄昏泣而坐时，他之二人持种种之树实归来，罗摩贤者自思：“彼等尚在年幼，彼等尚无如予之了解事物之智慧，因此忽然告以‘予等之父已殁’，彼等将不堪悲痛，心脏破裂，予以方便使彼等下入池中而立，使之闻此突然发生之事。”于是向彼等指示前方一池云：“汝等时常不归，此为汝等之惩罚，下入此水中而立。”唱前半之偈云：
一（A）
    如何？相弟与清凉　汝等下水立
    彼等依兄之言，即下往水中而立。时彼向彼等告以发生之事，唱残余之半偈：
一（B）
    十车王崩去　　芭拉陀所云
    彼等闻父死之报告而气绝，彼再语彼等，彼等再度气绝，如是三度气绝，大臣由池中将倒卧之彼等运出，使坐于地上。彼等苏息之时，一切诸人相互涕泣悲汉而坐。
    尔时芭拉陀童子自思：“予之兄姊相童子与请凉女闻父之死，悲痛不堪，然罗摩贤者竟无悲泣，彼不悲之原因究竟为何？予将向彼闻见。”于是彼询问而唱第二之偈：
二
    罗摩依据何威力　　应悲痛时汝不悲
    汝闻父死不悲痛　　苦恼何不征服汝？
    时罗摩贤者以自己不悲之理由向彼说明：
三
    任人如何多悲叹　　难为之事无奈何
    如何有智有慧者　　空自悲痛使自苦
四
    青年与老人　　愚人与贤者
    富者与贫者　　任人皆死去
五
    譬如熟果实　　恐怖其常落
    生死诸人人　　常有死畏怖
六
    晨会诸人人　　夕有不见者
    夕会多人人　　晨有不见者
七
    愚人害自己　　空自徒悲叹
    多赍诸利益　　贤者应为此
八
    身瘦颜色褪　　一切自己害
    死者不复苏　　悲叹竟无益
九
    譬如家燃烧　　依水可灭消
    有智有闻慧　　贤人亦如是
    急起止悲哀　　如风散飞绵
一○
    一人之死一族生　　一切生类实如是
    若人能依第一义　　皆有关连共互住
一一
    是故贤者多闻者　　洞察此世与他世
    人死悲痛虽大事　　知法心意自无苦
一二
    此我亲族不施舍　　养育彼等使受乐
    我善护持其余者　　此为智者之所行
    依此等偈，彼说明世之无常。
    集会之诸人听闻罗摩贤者说明世无常之说法，均止住悲痛。
    而后芭拉陀童子礼拜罗摩贤者云：“请兄受承波罗奈都之王位。”“吾弟！汝可与相童子及清凉女伴往执行政治。”“吾兄！汝如何？”“吾弟！父王告予‘逾十二年返来为政’，予若今往，违背父言，今后三年将往。”“其间谁掌政治？”“汝可为之。”“否，予等不能为。”罗摩贤者云：“如是，于予归前，以此履物治之。”于是脱下自己之草鞋与之。彼等三人取履物礼拜贤者，由多人围绕，往波罗奈之都。
    彼之履物于三年问执掌政治，大臣等置草鞋于凤辇乘，决定诉讼。若决定恶时，则履物相互击打，见履物之指示，再改正决定；若决定正当，则履物无音而静止。
    贤者经过三年，出森林达波罗奈之都，入于御苑。童子等知彼返来之事，彼等由大臣等围绕前往御苑，以清凉女为第一之后，行二人之灌顶式。菩萨摩诃萨于是即位，乘严饰之车，为多人围绕而入都，右旋为礼，升至善月王宫之大广间，自此以来，彼于一万六千年间，以正义而为政治，升往天界。
一三
    罗摩为政治　　一万六千年
    有首如螺贝 6　政治大臂者
    此为现等觉者之偈，说明其讯息。
    结分 佛述此法语后，说明圣谛之理──说明四谛竟，此地主达预流果──佛为作本生今昔之结语：“尔时十车大王是净饭大王，母是摩诃摩耶夫人，清凉女是罗睺罗之母，芭拉陀是阿难，相童子是舍利弗，徒众是佛之徒众，罗摩贤者即是我。”

注：
1 八世间法 aṭṭha lokadhammā：一、得（Iābha）二、不得（alābha）三、称（yaso）四、讥（ayaso）五、毁（nindā）六、誉（pasaṁsā）七、乐（Sukhaṁ）八、苦（dukkhaṁ）。
2 弹指，嘲弄人时或叱责人时所作之表示。
3 揭天盖乃即王位之意。
4 王之五标章 pañca rājakakudhabhaṇḍani：一、扇（vāḷavījanī），二、冠（uṇhīsa），三、剑（khagga），四、天盖（Chatta），五、履物（pādukā）。
5 四种之军队 Caturaṅginī senā：一、象兵（hatthāruhā），二、马兵（assāruhā, anika-ṭṭhā），三、车兵（rathikā），四、步兵（pattikārikā）。
6 「螺贝之首」（kambu-gīvo）注为「似黄金之相首」（suvaṇṇalingasadisagīvo），此在 Stede 辞典中释为 having a neck shaped like a shell, i. e. in spirals, having linesor folds, considered as lucky。英德两译亦有类似之说明。


10集.本生经·466.四六二 防护童子本生谭

《小部·10集.本生经·466.四六二 防护童子本生谭》

    四六二 防护童子本生谭

［菩萨═大臣］

    序分 此本生谭是佛在祇园精舍时，对放弃精进努力之一比丘所作之谈话。彼为舍卫城之住民，上好门第之子，闻佛说法而出家，彼完成由阿阇梨（轨范师）及和尚（亲教师）所命之义务，通晓两波罗提木叉，满过五年，彼思：“予欲得业处1，将住森林。”彼向阿阇梨及和尚乞假，往拘萨罗国某边疆之村。于彼处，信乐彼之威仪作法，诸人为彼造柴庵，互通闻问。雨期近至，彼努力用功统一心意，依非常之精进，三个月间，修习业处，然彼尚不能认识曙光，彼思：“予确如佛说四种人 2中之最平淡无奇者 3，予住于森林将有何益？”“予往祇园精舍，得拜见如来殊胜之颜色，听闻甜蜜之说法。”彼放弃精进，由森林出，渐次往祇园精舍而来。
    于是由阿阇梨、和尚、友人及知己等问其返来之理由，彼言其事情。彼等对彼责难：“何故为如此事？”伴彼往佛前，佛言：“汝等比丘！何故伴来汝等不欲之比丘？”告曰：“世尊！此比丘放弃精进而归来。”佛问比丘曰：“是真实耶？”答曰：“世尊！是为真实耶。”佛言：“比丘！汝为何放弃精进耶？于此教法不精进怠慢之人，不能得最上之阿罗汉果，而精进之人则能成就此法。汝于前生为有努力堪忍教训者，依此理由，汝为波罗奈都之国王百子中之末子，能守贤者之教训，而能得王之白天盖。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，有防护童子为王之百子中之末子。王云：“每子一人应各学适当之学。”与每子以一大臣为师。时菩萨为童子之师，为一贤人学者，立于王子父执之地位。大臣等使学习学业终了之王子见王，王与彼等以地位而后送出；防护童子已极一切学术之蕴奥，彼问菩萨：“师尊！若予父派遣予至其他地方，予将如何为之？”菩萨曰：“王子！若汝被提供地方时，汝不接受，汝向王云：‘大王！予为末子，予如亦出往他处，陛下膝下空虚，予愿侍王左右。’”于是某日防护童子向王礼拜立于一方，王向彼问曰：“我子！汝之学业终了耶？”“唯然，大王！”“汝可选择汝所好之地方。”“大王！汝之膝下空虚，予愿侍王左右。”王甚满足：“甚善。”王与同意。
    其后彼居王之膝下问菩萨曰：“师尊！今将如何？”菩萨云：“请向王索取一处古之御苑。”彼云：“谨如君命。”彼由王得受御苑后，以彼处所生之花与果实，结交亲近都中之有力者。彼复问菩萨：“现将如何？”菩萨云：“王子乞愿于王，向市内诸人施与食物及着物。”彼如其言，对市内之人，一人不遗施与食物与着物。彼更问菩萨求王许可，对宫中使者、马匹、军队，悉皆无有遗漏，与以施物。此外对由外国前来使者住居之照顾，对诸商人税金之平均分担，即一切应为之事，彼皆自行之。如是彼从菩萨摩诃萨之忠告，对一切宫城内外人人、市民、国民及外来人等，恰如铁练之状，依各各四摄事 4而结缚亲近。于是彼受人人之喜爱。
    其后，王于临终，大臣等集于床前问曰：“大王！陛下归隐之后，与谁王之白天盖？”王答曰：“予之诸子对王之白天盖有同等之权利，然可与汝等中意之人。”彼等于王崩后，葬式终了，于第七日集会说明：“大王遗言：‘汝等中意者揭王之白天盖。’予等中意于防护童子。”于是由王之一族围绕，以黄金饰房之白天盖为彼所揭。防护大王依菩萨之忠告，以正义治国。
    他之九十九人童子云：“予等父王驾崩，诸人使防护揭得天盖，彼为末弟，天盖不可加诸于彼，天盖应为我等长兄所揭。”彼等一同以书信送交防护大王：“天盖应与我等，否则诉之战争。”于是包围都城。王向菩萨告知此事，问曰；“我等今将如何？”彼答曰：“大王！不可与陛下之兄等战争，即将陛下之君父所有之财产分作百分，向九十九位兄长发送通知谓曰：‘诸位此皆父王之所有物，请与分取，予与诸兄不起战争。’”彼依照施行。此时彼之长兄布萨童子告其他诸弟曰：“诸君！无人能有胜王者，我等之末弟虽为敌人而决不敌对，反将父王之所有物送与我等，且云‘予决不与诸兄战争。’然我等不能一时皆揭天盖，我等唯有使一人揭起天盖，应使彼为王，并谒彼向彼受取王领而后归回我等之地方。”于是彼等一切童子解散都之包围，停止敌对行为而入都，王亦使大臣等对彼等表示敬意而出迎。童子等率诸多从者步来登上王宫，对防护大王表示恭顺，坐于低之座席；防护大王坐白天盖下狮子座上，名声吓吓，威风堂堂，而王下眺所至场所，悉皆震骇。
    布萨童子眺望防护大王之威容自思：“予等之父王，恐已知自己殁后防护童子为王之事，故与我等地方而不与彼。”于是彼与王会谈唱次之三偈：
一
    大王！
    思起民之主（父王）　知汝之戒德
    敬他诸童子　　不与汝何物
二
    大王尚在时　　或往天上时
    予之一族！
    见己之利益　　承诺汝王位
三
    防护！
    汝依何戒行　　立于同族上
    何故一族众　　无能超越汝？
    防护大王闻此说自己之德，唱次之六偈：
四
    王子！
    沙门及大仙　　我均不嫉视
    我尊敬彼等　　跪拜其足下
五
    沙门仙人喜德行　　彼等德法俱相应
    我欲听闻彼说法　　教训于我无嫉念
六
    沙门及大仙　　我闻彼等言
    毫不起轻视　　我心喜法缘
七
    象兵与卫兵（马兵）　车兵步兵等
    我常于彼等　　与衣食不怠
八
    大臣顾问官　　辅我从者等
    波罗奈之都　　供与肉酒水
九
    又有富商贾　　彼等诸国来
    我计彼等便　　布萨！如此知守护
    时彼布萨童子闻彼之德，唱次之二偈：
一○
    防护！
    汝实依法者　　汝胜予一族
    汝今可治国　　贤慧利益者
一一
    汝由一族所围绕　　积集种种之宝德
    诸敌无能征服事　　修罗无能征帝释
    防护大王与一切兄等非常之荣誉，彼等于彼之前滞留月半，彼等云：“大王！诸地方盗贼起时，予等以为监督，陛下可安享国政之乐。”于是各各归返自己之地方。王从菩萨之忠言而行，寿命终后，往生天国。
    结分 佛述此法语后，佛言：“比丘！如此汝于前生堪从忠告，然今生汝何故不精进耶？”佛为说四谛之理──说明四谛竟，彼比丘达预流果──于是为作本生今昔之结语：“尔时之防护大王是此比丘，布萨童子是舍利弗，其余弟兄是大小长者，徒众是佛之徒众，与忠言之大臣即是我。”

注：
1 业处 Kammaṭṭhāna，巴利佛教有四十业处之数，即十遍处、十不净观、十念、四无量、四无色、界差别、食厌观。
2 在德译之注，举预流、一来、不还、罗汉四种。然四种人依汉译亦有几种，例如：一、从闇趣闇，二、从闇趣明，三、从明趣阇，四、从明趣明；又一、顺流行者，二、逆流行者，三、自住者，四、到彼岸者等是。
3 「最平淡无奇者」（padaparama），英德两译为 The most devoted to worldly conditions; der weltlichkeit am nächsten，两者为同样之注释。于 Stede 之辞书中说明为 one whose highest attainment is the word（of the text, and not the sense of it）。
4 「四摄」即布施、爱语、利行、同事。


10集.本生经·467.四六三 苏婆罗迦贤者本生谭

《小部·10集.本生经·467.四六三 苏婆罗迦贤者本生谭》

    四六三 苏婆罗迦贤者本生谭

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对般若波罗蜜 1（最上智慧）所作之谈话。某日黄昏之时，等待如来出堂说法之比丘等，集于法堂：“诸君！佛实为大智、广智、明智、速智、利智、锐智者，具备临机应变之方便智，其智广大如大地，甚深如大海，广阔如虚空，于一切阎浮提（全世界）所起之智，无得凌驾十力之世尊者─譬如于大海所起之波，不能超越其岸，又如达岸时，波即破碎。如依其智，无任何人能超越十力之世尊者，若达佛之足前，其人必被破碎。”如是比丘等说明十力世尊之大般若波罗蜜（最上之大智慧）。佛适出堂问曰：“汝等比丘！诸子今为何语，坐于此处？”答云：“如是如是。”佛言：“汝等比丘！世尊非只今生为具智慧者，彼于前生智慧尚未成熟时，即为一具智慧者，彼虽盲目，于海洋中依海洋之标帜而知‘此海中有如是如是之宝。’”于是佛为说过去之事。
    主分 昔日在巴鲁王治国时，巴鲁之海滨有一港村，尔时菩萨生为巴鲁海滨船户头之子，身为可爱之黄金色，彼名苏婆罗迦童子。彼于多人服侍下成长，十六岁时，极乘船学术之蕴奥，其后父殁，彼即为船户之头，操乘船之业。彼为贤者，具备智慧，彼所乘坐之船，决无灾害发生。
    其后彼之两眼为盐水所害而失明，彼自其时以来，虽为船户之头，但不作操船之业，彼思：“予将赖王以生活。”彼往王之前。时王任命彼为评价鉴定之工作，自此来，王之象宝、马宝、真珠宝、摩尼宝（宝石）等等之鉴定，使彼为之。
    尔时，某日之事，有率黑岩顶色象而来之人等曰：“此可为王所乘用之象。”王见其象云：“可使贤者见之。”于是诸人率象往彼之前。彼以手抚摸象之身体，告曰：“此不适为王者之象，彼之后足伤残。何以故？母象产时，未能以肩承受，于是落于地上，后足伤残。”诸人问牵象而来人等，彼等云：“贤者之言，是为事实。”王闻此事，甚感满足，与彼铜币八枚。
    复于某日，有牵一匹马来之人等云：“此可为王之马乘。”王又使将此马送贤者之前。彼以手抚摸后云：“此马不适为王者之马乘，何以故？此马生而母死，故此马未得母乳，未能十分发育。”彼之所云又为真实，王又闻此，甚感满足，与以铜币八枚。
    尔时某日，又持车来人等云：“此可为王之车乘。”王亦使送彼所。彼以手抚摸车后云：“此车为空洞之木所作，故不适王乘用。”彼所云又为事实，王又闻之与铜币八枚。
    时有向王持来价值甚高之毛毡之人等，王又命送彼之前，彼以手抚摸后云：“此毡有被鼠啮破之一洞。”诸人检视，发现其处告王，王甚满足，与铜币八枚。
    彼自思：“此王对鉴定如是希有之事，只与以铜币八枚，此赠物只可为理发师之礼物，此王概为理发师之子，奉仕此王实无利益，予将归自己之住所。”于是回归巴鲁海滨之港。
    彼住于其处时，商人等准备乘船出海，彼等考虑：“我等将使谁同乘？”“苏婆罗迦贤者所乘之船，决不蒙害，彼为贤者，善巧方便。彼虽盲目，但苏婆罗迦贤者为一殊胜之盲目者。”于是往彼之前乞愿曰：“请为我等之船头。”彼云：“诸君！予为盲目之人，如何能为操船之工作。”“头主！汝虽盲目，但对予等而言，实为第一人。”
    于是一再恳求，彼与承诺：“甚善，诸君！予依诸君之言 2，乘船前往。”于是乘入彼等之船。
    彼等依船向大洋驶出，船七日间，无事进行，尔后不时风起，四个月之间，漂流于大海上，到达库罗玛拉海域。彼处有身体似人，口如剃刀之鱼类，出没于水中商人见此鱼类，向菩萨问其海之名，唱第一之偈：
一
    出没如人鱼　　剃刀之鼻嘴
    苏婆罗迦！我等向汝问　此为如何海？
    摩诃萨因彼等问，依自己乘船之经验较量，唱第二之偈：
二
    出帆巴鲁滨　　诸商求财宝
    迷船来此处　　库罗玛拉海
    而此海产金刚石，摩诃萨自思：“若予语彼等‘此为金刚石海’，则彼等为贪欲而采多量之金刚石，船将沉没。”彼不语彼等，使船系留，而以方便握一网绳如取鱼状，投纲捞取金刚石之宝，投入船中，而将其价值少之物品弃于海中。
    船过其海，往火鬘海之处而行，其海燃烧如火聚，如悬于中天之太阳放大光明。诸商人以偈问彼：
三
    我等见此海　　如火如太阳
    苏婆罗迦！我等向汝问　此为如何海？
    摩诃萨复向彼等继续说偈：
四
    出帆巴鲁滨　　诸商求财宝
    迷船来此处　　其名火鬘海
    而此海多产黄金，摩诃萨依如前状，由其处采黄金投入船内。船更过海，达辉耀光如乳酪之酪鬘海，商人以偈问其名：
五
    我等见此海　　如酪又如孔
    我等向汝问　　此为如何海？
    摩诃萨继续以偈语之：
六
    出帆巴鲁滨　　诸商求财宝
    迷船来此处　　呼为酪鬘海
    而此海多产白银，彼仍以如前之方便采之，投入船中。船更过海，到达海面辉耀如青色草禾又如谷物之佃，名青色草鬘海。商人以偈问海之名：
七
    我等见此海　　如草又如谷
    苏婆罗迦！我等向汝问　此为如何海？
    彼继续以偈说明：
八
    出帆巴鲁滨　　诸商求财宝
    迷船来此处　　青色草鬘海
    而此海多产青摩尼（绿柱玉）之宝，彼仍以如前之方便采宝玉，投入船中。船过其海，到达如苇林之状，又如竹林之状之苇鬘海。商人以偈又问其名：
九
    我等见此海　　如苇又如竹
    苏婆罗迦！我等向汝问　此为如何海？
    摩诃萨继续以偈说明：
一○
    出帆巴鲁滨　　诸商求财宝
    迷船来此处　　呼为苇鬘海
    而此海多产竹色之琉璃，彼又使采投入船中。商人等过苇鬘海见瓦拉巴姆迦海，彼处海水由四面八方卷起拥近船边，四方有如同绝壁之大洞卷起之水波，生出恐怖劈耳之音声，如使心脏破裂。商人等见此，恐怖战栗以偈问其名曰：
一一
    不思此海此世物　　闻此音声大畏怖
    譬如大洞与绝壁　　此海我等从未睹
    苏婆罗迦！我等向汝问究竟　此处名为如何海？
    菩萨继续告其名曰：
一二
    出帆巴鲁滨　　诸商求财宝
    迷船来此处　　瓦拉巴姆迦
    菩萨摩诃萨云：“诸君！到达此瓦拉巴姆迦海，决无能有归还之船，船到此海，必至沉没破灭。”然此船中有七百人乘坐，彼等为死之怖畏，如在无间（阿鼻）地狱被煎煮之众生，异口同音放出悲哀之声。摩诃萨自思：“除予之外，无任何人能救此等诸人之安全。予将立愿，救助彼等。”于是向彼等云：“立即用香水使予沐浴，使予着新衣服，预备盛物之钵，置于船之先端。”彼等急忙照办，摩诃萨以两手执盛物之钵，立于船头发愿唱最终之偈：
一三
    自有记忆限　　达知觉以来
    我对一生物　　不知故意害
    依此真实语　　使船安全归
    四个月之间行遇异国之船，今归路如有神通，依神通之威力，仅一日之间到着巴鲁滨港，而船更又向陆上行近过八宇沙婆 3丈，立于船头家之门前而止。摩诃萨分与彼等诸商人金、银、摩尼、珊瑚、金刚石等，并与彼等教训云：“此等诸宝，诸位已充分获得，今后决再勿为航海之事。”菩萨一生涯为布施之善业，生于天之都城。
    结分 佛述此法语后，佛言：“汝等比丘！如来前生即为如此之大智者。”于是佛为作本生今昔之结语：“尔时之徒众是佛之徒众，苏婆罗迦贤者即是我。”

注：
1 Paññāpāramī 为梵语之 Prajñā-pārāmitā，普通汉译为般若波罗蜜（多），译为度或到彼岸。巴利语波罗蜜（pāramī）为最极最上之义。
2 原文为 tumhehi ārocitasaññāya niyyāmako bhavissāmi 译为「自己盲目，不能见海与空，诸君以观察告予，予依其言之状况判断，驶船操作」之意。
3 宇沙婆 usabha，一宇沙婆等于百四十肘，即二百尺余，故八宇沙婆约一千六百余尺。


10集.本生经·468.四六四 小郭公本生谭

《小部·10集.本生经·468.四六四 小郭公本生谭》

第十二篇

    四六四 小郭公本生谭

    此一本生谭，在鸠那罗本生谭（第五三六）中，详细说明。


10集.本生经·469.四六五 跋陀娑罗树神本生谭

《小部·10集.本生经·469.四六五 跋陀娑罗树神本生谭》

    四六五 跋陀娑罗树神本生谭

［菩萨═树神］

    序分 此一本生谭 1是佛在祇园精舍时，对亲族之利行所作之谈话。舍卫城给孤独长者之家，常为五百比丘准备食物，同样在毗舍佉之家、拘萨罗王［波斯匿］ 之宫廷，亦复如是；然，在宫廷，虽然与以种种上味之食品，但在彼处，无任何人与比丘亲近，因此，比丘等不在王宫摄食，持得食物后，即往给孤独长者或毗舍佉或其他亲密深者之家进食。
    某日，王云：“有布施之物被赍送，应向比丘布施。”于是将食物持往食堂。然，食堂中比丘不见一人，王问向何处而去？答曰：“往各自亲密者之家坐食。”王闻此，于朝食完毕后，往佛之处问曰：“世尊！食物以何者为最优？”佛：“大王！亲爱为最优，纵令酸粥之物，以甚深亲切为布施，则食之有味。”王：“世尊！谁有甚深之亲切施与比丘？”佛：“大王！亲族或释迦族。”
    于是，国王自思：“予将以释迦族之女，迎来为予第一之后妃，如是，比丘等必如亲族与自己甚深相亲。”于是，彼起座归自己之王宫后，遣使者赴迦毗罗城使云：“予欲娶得一女，望与贵君等结亲戚。”释迦族之众人闻使者之言，一同聚集商谈：“予等住于拘萨罗王命令所行之处，若不与女，必有大报复；若与之，实将灭我等之族统，如之何则可？”于是，摩诃那摩向彼等云：“汝等勿忧，予有自己之女名禹翅刹那（行雨），乃那竭门多下婢之胎所生，年方十六，无上美丽、光艳非常，由父方而论，亦为刹帝利所生。以之与王，告为刹帝利之女，有何不宜。”释迦族诸人赞成甚善，呼王之使者云：“甚善！予等奉献一女，汝可受之伴其归去。”
    然，使者等自思：“此等释迦族诸人，对于出生种姓傲慢，彼等口说：‘此予等同种所生之女’，但与不同等之女。因此，必须此女与此诸人一同同席而食，始可得行。”于是，彼等作如次之言：“予等伴归，但请此女与贵君等一同同席进食而后归去。”释迦族诸人与使者等宿泊之处，又复思虑如何处置。摩诃那摩云：“汝等忧虑无用，予使方便之法。贵君等于予食事之时，美饰禹翅刹利，伴其前来，而于予食少许时云：‘大王！如是所谓之某王有信前来，请御览此使书。’于是，使予见信。”诸人善遵其命，于彼食事之时，美饰此女，摩诃那摩云：“伴女前来予处，与予一同进食。”诸人云：“饰女之后，即前来。”但稍延缓而至。彼女谓与父一同进食，将手放入同一容器之中。摩诃那摩与彼女一同取一片食物入口，而于伸手取第二片时，彼等云：“大王！如是所谓之某王有信前来，请御览此使书。”彼等呈上书信。摩诃那摩云：“吾女！汝且进餐。”彼以右手置容器中，以左手取信阅读。彼于熟读使书之间，彼女进食。彼女食事终了，彼则洗手漱口。于是，使者等对彼女确为彼之女持有确信，而不能知其秘密。
    摩诃那摩派遣诸多服侍之人，送女前往。使者等伴随彼女抵舍卫城，向王申述：“此女生为正统，确系摩诃那摩之爱女。”国王甚喜，装饰市中后，积财宝如山，使女立于其上，为之灌顶，即第一后妃之地位。彼女受王之宠爱。
    其后不久，彼女怀妊，受王十分照顾，十个月满，分娩生产一黄金色之王子。命名之日，王遣人亲往自己太妃之所讯问：“释迦王之王女禹翅刹利生产王子，应附何名？”而持此使书前住之大臣，生来稍有耳聋，彼往太妃之所传命，太妃闻此云：“禹翅刹利于未产子时，尚且凌驾一切诸人之上，今将更为大王所宠爱之甚者。”聋大臣误将瓦拉巴（有宠爱者）之言辞，错听了解为毗琉璃（增长者），向王之处回报云：“大王！王子殿下应附以毗琉璃之名。”国王自思：“此必为我等祖先之族名。”于是命名为毗琉璃。
    自此，王子与一般王子同样被尊敬长大。七岁之时，彼见其他儿童，由母方之祖父家中持来象马等玩具，于是，向母后妃问曰：“母亲！他之儿童由祖父之家持来赠物，而我不得任何人处持来。母亲！汝无父母耶？”彼女云：“吾子！汝之祖父乃释迦之王族，然住甚远，故无何馈赠。”彼女哄骗于彼。
    更于彼十六岁时，彼云：“我欲往与祖父相会。”母：“汝欲往彼处何为？”彼女对彼阻止。彼再三再四乞愿，后妃之母遂加承诺：“如是，予等前往。”彼向父王告知后，由多数之从者相随，出发前往。禹翅刹利于此之先送信嘱云：“予在此生活安乐，贵君切勿使彼知悉任何秘密。”释迦族人等知毗琉璃前来，皆谓：“我等不能对彼尊敬。”并将幼年之儿童等全部送往乡间。
    王子到达迦毗罗城时，释迦族之诸人集坐于公会堂中，王子往公会堂中站立，诸人云：“此为汝之祖父，此为汝之叔父。”彼向诸人巡回应对。彼为辞仪颇感背痛 腰酸，但并无一人对自己答礼，彼见而问曰：“何故对予不返致辞仪。”释迦族之人等云：“青年子弟等已均往田舍之故。”于是，对彼与以敬意。
    彼于停留数日间后，随诸多之从者而去。此时，有一下婢以牛乳与水净洗彼于公堂所坐之座椅，并讥嘲云：“此为禹翅刹利下婢之子所坐之椅。”王子从者一男因忘置兵器于堂中，返回来取，不图耳闻对毗琉璃王子之骂声，兵士问其秘密，知“禹翅刹利王妃乃释迦族之摩诃那摩下婢之胎所生”，此男向兵士等传闻此话：“禹翅刹利实为下婢之女”，于是，兵士中大起骚动。王子闻此，心中深为含恨：“甚善！此奴等以牛乳与水净洗予所坐之椅，当予即王位之晓，立即取此奴等喉管之血，以洗净予所坐之椅。”
    彼向舍卫城归来，大臣等将一切事向王申述，王对释迦族人发生愤激：“彼等以下婢之女与我。”于是，对禹翅刹利及王子所受之尊敬，完全废止，只与其得相当于奴隶男女之待遇。
    由此经数日后，佛来王宫处坐。王进其处白佛：“世尊！贵君之亲族人等与我以下婢之女，故予对彼女及其子废除尊敬，只与其得相当奴隶男女之待遇。”佛言：“大王！释迦族之人等所为，固有不当，如与之，则应与以同族之女。然，大王！予向陛下申言，禹翅刹利确为王女，于刹帝利族王之宫殿受灌顶者；又，毗琉璃亦为依刹帝利族之王所生者，‘母之姓等何关，乃父之姓始为标准。’此，古之贤者所云。有拾集薪木之贫苦妇人而得与以第一后妃之位，而于彼女之胎所生之子得即亘十二由旬波罗奈之王位，称运薪王。”王闻此法语甚喜，“以父姓为标准”，对其母子恢愎原来之尊敬。以上为佛说采薪女本生谭［第七、汉译南传藏第三十一卷第一八六页］。
    有王之将军般多拉，因自己之妻末利不产，以为石女，彼云：“汝归里之母家。”遣彼回拘尸那揭罗，彼女云：“俟拜会佛申述后离去。”彼女往入祇园精舍，礼拜如来后，立于一方。佛：“欲往何处？”末利：“夫遣予归里之母家。”佛：“是何缘因？”末利：“夫以我为石女，不能产子，世尊！”佛：“若如是言，汝无去之必要，汝且回返。”因佛是言，彼女甚喜，向佛顶礼后，归往住居。将军问：“汝何故转返？”女云：“十力尊者作返回之言，贵君！”将军于是言曰：“如来必定无违此判其理由。”其后不久，彼女怀妊，彼女生妊妇之欲望。女：“予起欲望。”将军：“欲望为何？”女：“毗舍离市有几所王家灌顶吉祥之池，予欲下往沐浴，更欲饮其水，贵君！”将军答曰：“甚善”，彼持十人力之弓，使彼女乘车，出舍卫城向毗舍离而行。
    尔时，有一与拘萨罗王之将军般多拉一同于阿阇梨家修习学问名摩诃利之离车族人，彼为一盲目者，彼教授离车族人等事物之道理及正法，住于城门之附近。彼闻车撞门阈，彼云：“此为末罗族般多拉马车之音，今日离车族人之间必起危险之事。”
    在池之内外有强固之卫兵，上张铜网，巡回看守，无鸟入隙。然，此将军由车降下，以剑追逐卫兵，斩断铜网，使其妻入池中沐浴饮水，自己亦于沐浴后，使末利乘车出市，由来路而去。
    卫兵等往离车族之处告诉缘由，离车族之诸王愤怒，其五百人乘五百车乘出发往捕末罗族之般多拉归案。诸人向摩诃利语其缘由，摩诃利云：“不可前往，彼将贵君等全部杀光。”离车：“我等如何不可成行？”摩诃利：“汝等见车轮之毂嵌入地中之场所，即赶速撒退。若由彼处不得退回，则闻前方有如落雷之音时，急速撒退。如仍未得退回，则贵君等见车之前部有裂痕之处时，即速撒退，决不可再由此而前进。”但彼等不依其言而退回，反而随后不停追赶。末利认出彼等告其夫曰：“贵君！后面见有多数车乘。”般多拉：“当汝见车队成一车之样时，请告知。”彼女见车队成一直线，见为一车之状时，彼女云：“贵君！除见一车头之外，不见其他。”般多拉：“如是，汝来持此。”于是将手绳交付彼女后，彼立于车上，使弓载于车上。于是，车轮毂处向地中陷入，离车族人至其处见之，仍不引退。般多拉稍向前行，弹弦使鸣如落雷之音，然，彼等仍不回返。于是，般多拉立于车上放出一矢，使五百车乘之前部造成裂痕，而五百之王之腰带处均被贯通，始行进入地面。彼等不知自己被射之事，而叫曰：“汝停。”更又向前追赶。般多拉立于车上云：“汝等皆为死人，予无与死人相斗之事。”离车：“死人者能如我等之状耶？”般多拉：“如是汝等，最前者解带一观。”彼等最前者于解带之同时，其男倒地而死。于是，般多拉云：“汝等皆亦如是，各自归还自己之家，济托应济之事，教汝妻子，然后解带。”彼等果如其言而皆死。
    般多拉伴末利归舍卫城，彼女产生十六对之双生儿，皆强而有力，通达一切学问技艺。彼等各持一千从者，与父一同前往王宫，只彼等自身，已使王宫之庭院充满。
    某日，因不正之裁判而败诉人等，见般多拉归来，大声呼叫，向彼诉说法廷官员不正裁判之始末。于是，彼往法廷裁判事件，使各人之物归为自己，公平断行，多人大声喝辨。王问：“此何事耶？”闻其缘由，心甚欢喜，将此役人等全部罢免，使般多拉司掌法廷。自此以后，彼公平施行裁判。然，先期之裁判官，为未获得贿赂，收入减少，企图离间彼与王家间之关系，谓般多拉希望王位，国王闻入彼等之言辞，心中不能安稳。“然，今于此处杀彼，则必起人民之非难。”王再思考，收买雇用多人，使彼等在边境掳掠抢劫，然后，呼般多拉云：“边境扰乱，汝与汝子等共往诱捕贼人。”王下命令遣派。一方派遣强力之兵队多人与彼共同前往，将彼与彼三十二人之子一同斩首归来。彼往边境，被收买之盗贼等云：“将军前来。”于是，一齐逃散。彼平定地方，人人喜悦而回返，然，距市内不远处，兵士等斩彼与彼子等之首。
    当日，末利正招待两大声闻及五百比丘。然，于晨朝之中，多人持信交付彼女：“你之主人及子等，同被斩首。”彼女知此事件，然，并未向何人言说何话，将信纳入怀中，仍响宴比丘。彼女之使者等向比丘献食后，运来酥之容器，然，容器于长老之前破坏，法将舍利弗云：“应坏者坏，可勿心忧。”末利由怀中取出信件向长老云：“三十二人之子与彼父一同斩首，此信赍来予所，予闻此尚不忧虑，酥之容器为物，损坏又有何忧虑，长老！”法将舍利弗曰：“无相亦无知云云 2。”长老起立说法后，归精舍而去。彼女唤三十二人儿媳近前，教彼等曰：“汝等之主人无罪而被杀，此为受前业之果报，决不可悲泣，而对王亦不可怀怨。”
    王之间谍等闻其言，将彼等无怨之事向王报告，王甚感动，亲来彼女之住居，向末利及其儿媳等致歉，向末利施以恩宠。彼女云：“感王盛意。”王去后，彼女向死者人等捧献供物后，沐浴毕，来王所向王云：“大王！予蒙恩宠，别无所求，惟请王允许三十二人儿媳及予回归里之家中。”王与同意。彼女将三十三人儿媳各各遣送自己之乡里后，彼女自己亦归往拘尸那揭罗市自己之里家。
    王授与将军之甥名长作者以将军之位，然彼思：“予之叔父为此王所杀。”于是，彼窥王之隙。王自从杀害无罪之般多拉以来，后悔而生活，心不得喜悦，对王位亦无乐味。时，佛住于释迦族国乌伦坡市附近，王往其处，于距僧院不远之处张幕野营，与少数从者同往精舍出发拜佛。王将五种标帜 3交付长作，唯一人进入香室。──凡在法庄严经 4中所有者，同样如是说明。王入香室后，长作持王之五种标帜前往以毗琉璃为王，与先王只余一马及侍女，余者皆往舍卫城而去。王与佛作快乐之问答，出来不见军队，问及侍女闻其事件，王云：“予与吾甥 5一同往捕毗琉璃。”王向王舍城之市前来。但因时间天晚，虽然到着其市，但城门已闭，于是，于某公堂中卧宿，王为风热所恼，夜间死于其处。天明，诸人闻侍女悲泣哭声，向其王申述：“大王！拘萨罗王可怜已崩逝矣！”王为其叔父以非常之供养安葬。
    毗琉璃王得王位后，忆起复骤之事，彼云：“誓将释迦之族人全部虐杀。”于是，率大军出发。是日晨起，佛观察世界，知亲族人等将灭亡之事，佛思：“亲族人等不可不救。”于是，于晨朝中巡回托钵，获来食物，佛归香室如狮子之卧于床。至黄昏，于空中飞奔至迦毗罗城之近郊，坐于叶荫稀疏之一株树根之下，而距彼处不远，在毗琉璃之王国境内有一叶荫浓密高大之尼拘律树。毗琉璃发现佛后，近前问候云：“世尊！何故于此炽热之时，坐于叶荫稀疏树根之下，彼处有叶荫浓密尼拘律树之根，请坐于其处，世尊！”佛：“无妨，大王！于亲族之叶荫，颇感风凉。”王闻佛言自思：“此必佛为守护亲族者而来。”与佛寒喧后，引兵回归舍卫城而去，佛亦起立回归祇园。王对释迦族又忆起怨恨，再度出发，于彼处见佛，又再引返；三度出发，于彼处见佛又引返。于第四度前往之时，佛观察释迦族之前业，知彼等向河中投毒之业成熟，已不能救，于是，佛于第四度时，未曾出发。于是，毗琉璃王将释迦族自乳儿以下全部虐杀，以彼等之喉血洗净其所坐之腰椅而归。
    佛于三度前往归来之翌日，行乞后食事终了，于香室休息时，由四方来集之比丘等，坐于法堂中云：“诸位法友！佛现自己之姿，引王回返，使亲族人等由死之危险得救。佛如此为亲族人等尽力。”彼此互语佛之德行。佛出彼处问曰：“汝等比丘！汝等今有何语，集于其处？”比丘白佛：“如是如是。”佛言：“汝等比丘！如来为亲族尽力，非自今始，前生即有尽力之事。”于是，为说过去之事。
    主分 昔日，梵与王于波罗奈之都，不扰乱十种王法 6，正当治国。某日，国王自思：“在阎浮提土地之上，诸王住有多柱之宫殿，因此，造有多柱之宫殿，已不珍奇。今予将作一根柱之宫殿，为优于一切诸王。”于是唤木工等前来，王云：“为予营造一非常美观之一根柱之宫殿。”木工等应命往入森林之中，见有诸多适合建筑宫殿一根柱之壁直之大树，木工自思：“此树其宜，然路不平坦，不能运下。自王申述定夺。”一如所言。于是王云：“可以某种手段，徐徐运下。”木工：“大王！讲求任何手段，皆为无用。”王：“然则于予之王苑，搜索一根前来。”木工等往御苑发现伸展甚直一裸树木，然，此为村人及市人所崇拜之树，由王家常得供物吉祥之娑罗树，木工等往王所告知此事。王曰：“汝等于王苑发现树耶！如是可往伐之。”王下命令，彼等受命，每人手持香及花鬘等物前往御苑，于彼树上，以香水捺五指之手印，缠缚纽带，结以莲华之蕊，点燃灯火，捧献供物，施行供养，并祝告使闻曰：“今后七日，予等应前来伐树。此乃王之命令，栖于此树之神祇，务祈迁往他所，予等无罪。”
    栖于此树之树神闻此语后自思：“木工等欲伐此树，则予自己之栖家，必定崩溃。栖家终了，自己之命亦立即告终，而绕此树所生之年少之娑罗树上栖息之亲族诸神，均将多无栖家。概我自己灭亡自己受苦，同样，亲族之灭亡，自己岂应不苦耶？故予必须救彼等之命。”于是，彼于午夜夜中，以神之庄严饰身往入王之寝室，于室中辉映一道光明，而于卧塌头端之处啜泣而立。王见彼而颤怖，与彼谈话唱最初之偈：
一
    尔着美衣着　　何人立虚空
    泪流为何事　　怖来由何处？
    神之王闻此，唱次之二偈：
二
    大王！我来生存于尔国　跋陀娑罗 7人知我
    我受数多之供养　　延续六万岁之年
三
    于诸市中造诸家　　亦造种种之宫殿
    四方之王不害我　　诸人对我不疏远
    人人向我施崇敬　　尔实对我应供养
    于是，王唱次之二偈：
四
    然予从未见　　如是粗树身
    长周实高广　　生来尔优姿
五
    使我造宫殿　　单柱心愉快
    我将使汝居　　尔可终永生，夜叉！
    神之王闻此，唱次之二偈：
六
    如斯我之身　　将由树离去
    种种尔断我　　片段尔斩去
七
    斩顶伐中间　　最后切除根
    如斯被切割　　虽死不为苦
    于是王唱次之二偈：
八
    恰如斩手足　　斩耳鼻尚生
    更后如斩头　　其死实可苦
九
    跋陀娑罗！片段被切断　　森林之主！汝为安乐否
    是缘何理由　　尔望片段切？
    跋陀娑罗向王说是，唱次之二偈：
一○
    我有是理由　　理由具足法
    我望切片段　　大王！请闻我之事
一一
    我为亲族增安乐　　我于其旁为护者
    今我已为害彼等　　他树彼等将尝苦
    王闻是语，非常欢喜云：“此神之王诚为正直，自己之栖处灭亡，而不欲亲族之栖家灭亡。为亲族而为利行，自己欲与彼等安心。”于是唱结尾之偈：
一二
    汝之所思实适思　　跋陀娑罗森林主
    尔冀亲族之利益　　授我御身施无畏
    神之王为王说法而去。王守彼之忠告，积布施等之福德，死后得生天界。
    结分 佛述此法语后，佛言：“汝等比丘！如是，如来于前生亦为亲族行利行。”于是，为作本生今昔之结语：“尔时之王是阿难，栖于娑罗树年青之神是佛之诸弟子，神之王跋陀娑罗实即是我。”

注：
1 就此序分之故事，可参照 Dhp. A. I. PP. 345 f、有部毗奈耶杂事卷七（大正藏二四、二三五页）、增阿含卷二六（大正藏二、六九四页）毗琉璃之故事。
2 见 Snp. V. 574。
3 王之五种标帜（Pañca rāja-kakudhabhaṇḍāni）为宝剑、宝伞、宝冠、宝履、宝拂。
4 可与 Dhammacetiya-sutta. M. N. II. PP. 118f.（No. 89）中阿含二一三（大正藏一、五〇八页），法庄严经（大正藏一、七九五页）参照。
5 此指王舍城之阿阇世王（Ajātasattu）而言。阿阇世之父频婆娑罗之后妃拘萨罗夫人（Kosaladevī）乃拘萨罗王波斯匿（即今故事所出之王）之妹（故事第二五一及第三三八）。又王与频婆娑罗彼此互为妹之夫，按（Dhp. A. I. P. 385）Jātaka 之注，阿阇世虽称拘萨罗夫人为母，但一般则以韦提希夫人（Vedehī）为其生母。
6 十种王法：为布施、持戒、喜舍、真直、温和、自制、无瞋、无害、忍、无碍。
7 跋陀娑罗（Bhaddasāla）为吉祥娑罗树之意。


10集.本生经·470.四六六 海商本生谭

《小部·10集.本生经·470.四六六 海商本生谭》

    四六六 海商本生谭

［菩萨═木工］

    序分 此一本生谭是佛在祇园精舍时，为提婆达多率五百之家族堕地狱事所作之谈话。提婆达多见自己之弟子为二大长老带去时，悲痛不堪，由口中吐出热血，为激病所苦；而彼思起如来之德：“九个月之间，对如来不利益，而佛对自己并无恶心，八十人之大长老对自己不持恶意。因自己所造之业，今自己已全无依靠，无论由佛、由大长老等、由亲族之长上罗睺罗长老、由释迦族之主家，自己已均被所弃。予今将往佛所谢罪告白。”彼向从者指示，担持自己之卧榻，于夜间旅行到着指萨罗城。
    阿难白佛：“世尊！提婆达多向［佛］谢罪告白而来。”佛答：“阿难！提婆达多· 不能与我相会。”当提婆达多到着舍卫城之市内时，长老再度白佛，世尊亦同样回答。提婆达多来至祇园精舍门前之祇园莲池附近，其恶果已达于顶点，身体中发热，思欲沐浴饮水，彼云：“放下卧榻，我欲饮水。”在立于地面之同时，未能得心之满足，大地开口，忽由阿鼻地狱喷出火焰，将彼包围。彼思：“自己之恶业，达其顶点。”想及如来之德。
    我持此诸骨 1　奉彼优异人
    神中之神者　　人法调御师
    普观一切者　　具足百福相
    如斯之佛陀　　归命以生命
    彼以此偈赞佛而归依，然后堕往阿鼻地狱。彼有五百之家族侍者，此等家族与彼为党，亦为讥骂十力世尊，均再生阿鼻地狱。如斯，提婆达多率五百之家族堕入阿鼻地狱。
    某日，比丘等于法堂对此谈话如花开放：“诸位法友！恶人提婆达多对等正觉者持怨恨，不能观察未来可怖之事，与五百家族一同堕入阿鼻地狱。”佛出往彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是”佛言：“汝等比丘！提婆达多欲胜得财物与尊崇，始终不离贪欲，不观察未来可怖之事；然，彼于前生亦不观察未来可怖之事，为贪现前之安乐，与其相随之诸人一同招来极大之破灭。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈之都治国时，距波罗奈之都不远之处，有一木工之大聚落，包容一千之家族。木工等云：“予等为贵君作卧榻、作腰椅、造家屋。”于是，由诸人之手借入莫大之借金；然，未能完成任何一事。诸人每逢木工等，辄辄催促借金，与以妨碍。
    彼等为债权者所恼，不能居住，彼等自思：“应往他国某处居住。”于是，入森林中伐树，建造船只，下至河中，运至距离村镇八分之一由旬之处放置。于午夜之中返村，携同妻子至停船场所，彼等乘船，次第出海，随风漂流，于大海之中寻着一岛，其岛上自然生有米、甘蔗、芭蕉、庵罗、阎浮、波罗蜜、椰子等以及种种样样果物。先是某人遭遇船难，较彼等先行到着此岛，食米等食物及甘蔗等，住于其处，彼人身体壮大裸体、须发杂乱伸张。木工等自思：“此岛若为罗刹占领，我等必全部被杀，宜先作探险。”于是，由七名健壮力强男子，以五种武器固身，下船探险岛上。尔时，住于岛上之人，朝食完毕，饮蔗汁后，安乐满足，于精神愉快之场所─如银板砂地之上清凉树荫之下，仰面横卧，彼自语云：“住于阎浮提人，耕田播种，不得斯乐；实则此岛于己，较阎浮提为优。”于是，高歌叙其欢乐。
    佛言：“汝等比丘！此男歌欢乐之歌。”唱最初之偈：
一
    耕田播种彼人人　　诸人种种业果生
    彼等不享此国乐　　吾实优于阎浮提
    然而，向岛上探险诸人，闻听歌声云：“此为人声，寻察一观。”于是，循声追寻，发现此男，彼等自思：“此必夜叉。”于是，惊恐张弓备矢。彼男亦见彼等，恐被所杀，乞愿云：“君等！予非夜叉，乃一人也，请留我命。”“汝为一人，何以全身裸露？”于是，彼等以种种问题问彼，为了解彼为一人之事。彼等接近彼男之处，交谈以友情之话，询及何以彼来至此岛，彼向彼等语以真实后，告曰：“君等为自有福德，来至此处，此为最优之岛，实际无须自为工作，即能生活，自然生有米及甘蔗及其他无尽。请安心而住，无任何忧虑。”“然则，予等住于此处无其他之危险耶？”“此处无其他危险，然此岛为神所领有，神等见君等大小便时，将生怒意，因此方便之时，挖取足用之砂，然后请以砂隐蔽。只此是为危险，其他即无，但切须时刻留意。”于是，彼等开始于其处住居。但于此一千之家族中，五百家族各有一人，即合计有二人长老之木工。其一为愚者，贪欲美味之物，另一人为贤者，无美味之执着。
    尔后，彼等皆安住于其处，身体肥壮。但此等诸人长久无醉，彼等自思：“用甘蔗之汁作酒而饮，岂不甚善。”于是，制酒饮之，任醉歌舞娱乐。彼等斓醉，到处便溺，不加隐蔽，成为岛中厌弃不快之物。诸神愤怒异常，考虑以海水高涨，洗净此岛，诸神云：“今日时已闇夜，我等今日之集会不成；由今日起至第十五日满月布萨之日，月升之时为期，使海水高涨，将此奴等一切杀之。”诸神规定日期，然诸神之中，有一正神，彼起怜愍之心：“此诸人等不可在自己眼见之前杀之。”于是，于彼等食夕食，于家之入口处，快乐言谈而坐之时，神以一切美丽之庄严饰身，向岛中辉映一道光明，立于北方之空中：“汝诸木工！诸神忿怒汝等，不可再住此处，自今半月之后，诸神使海水高涨，全部淹杀汝等，汝等速由此处逃去。”彼作是言，唱第二之偈：
二
    三五之夜月东天　　海水大力浸优岛
    汝等如欲不被灭　　他之寄所速逃去
    神如是与彼等忠告，归往自己之场所。彼去之后，彼之友人一残忍之神自思：“纵然闻彼之言，人皆逃去，自己亦将妨碍此奴等之去，加与此奴等以大危害。”彼亦以神之庄严饰身，向村中辉映一道光明而来，立于南方之空中而问曰：“有一神曾来此处耶？”诸人：“我等已见。”神：“彼神向汝等作何言耶？”诸人：“尊神！如是如是。”神：“彼神不欲汝等住于此处，故为此怒话，汝等勿往他所，可住此处。”如斯言毕唱次之二偈：
三
    诚此海水力　　不碎此优岛
    我观数征相　　尽乐勿忧怖
四
    数多之食物　　饮食优止住
    尔等无何恐　　子孙共乐处
    如是，彼以此二偈安慰彼等后离去。彼去后，愚者之木工不取正神之言，告其他之木工等云：“诸君！请听予一言。”于是，唱第五之偈：
五
    南方现之神　　彼呼住安稳
    北方现之神　　不知畏无畏
    南神有真理　　乐住勿忧怖
    贪欲美味食物之木工等，听取愚者之言；然，今此一贤者之木工，则不取南神之言，告其木工等唱次之四偈：
六
    互如此等夜叉语　　一云安稳一宣畏
    然我闻语细思量　　速即离此免破灭
七
    集合诸人速造船　　坚容器具独木舟
    若此南神语真理　　则此北神语为空
八
    吾等不弃此岛去　　吾等船供不幸时
    若此北神语真理　　则此南神语为空
    诸君皆共乘此船　　吾等彼岸得安渡
九
    不取最初为最优　　最后闻得亦不取
    吟味中间取此者　　此人到达最优处
    如是，彼更云：“予等实行二神之言，准备船只，较为妥善。若最初之神言真实，则乘船逃生；若今又一方之言真实，则将船置于傍边，而常住此处。”贤者如此言说，愚者答：“君为于杯中观鳄，君无乃长眠过度。最初之神对我等怒语，而最后之神对我等爱语，我等弃此优岛将往何处？若君欲行，可率从君人等造船，我等无造船之必要。”
    贤者率自己随从人等准备船只，装载一切必要物品，与诸人等共立于船中。其后满月之日，月升之时，海水扬波及于膝深，施行洗岛。贤者知海水上扬，解船放入海中。与愚者木工一同之五百家族：“海浪前来洗岛，只有如此之深而已。”彼此互相交谈而仍然就坐，然海水继而成为腰深、成为人之背深、一多罗树深、七多罗树深，此岛终于为海波运去；而贤者之作法为善，不执美味，能得安全。愚者木工对美味贪欲，不能观未来之危险，与五百之家族共同招来破灭。
    结分 今有富于对他教训之现正等觉者有三偈，说明其事：
一○
    彼等恰处海当中　　应如商估安全行
    善为辨知未来事　　贤人微末不轻过
一一
    贪美味者愚昧故　　不善辨知未来事
    沉没如此生起中　　恰如诸人沉大海
一二
    准备未来应为事　　应为之事慎勿惊
    如是准备应为者　　应为之时无惊险
    佛述此法语后，佛言：“汝等比丘！彼非自今始，提婆达多于前生即执着于现在之安乐，不观未来招致与随从人等之破灭。”于是，佛为作本生今昔之结语：“尔时之愚木工是提婆达多，立于南方非法之神是拘迦利，立于北方之神是舍利弗，贤者之木工实即是我。”

注：
1 此偈出自法句经之末尾。


10集.本生经·471.四六七 欲爱本生谭

《小部·10集.本生经·471.四六七 欲爱本生谭》

    四六七 欲爱本生谭

［菩萨═贤者］

    序分 此一本生谭是佛在祇园精舍时，对某婆罗门所作之谈话。住舍卫城一婆罗门，于阿致罗伐底河岸，为作耕田而拓伐森林。佛见彼根机成熟，入舍卫城托钵，往路之近边而行，与彼亲切交谈。佛：“婆罗门！汝作何事？”婆罗门：“瞿昙！予拓伐作田。”佛：“善哉，婆罗门！精进甚佳。”如是言毕而去。如是，无论伐树拓殖美好之田时，耕种时或灌水时，佛均来与彼亲切交谈。播种之日，婆罗门云：“瞿昙！今日为予之播种祭日，予于此种子结实之时，将以佛为上首，向僧团为大布施。”佛即默然而去。复次于某日，婆罗门前往眺望田之作物，佛来其眺望之所，问曰：“婆罗门！汝为何事？”婆罗门：“瞿昙！予眺望田之作物。”佛：“婆罗门！甚善。”如是语毕而去。尔时，婆罗门自思：“沙门瞿昙时时前来，必欲乞得食物。予将施彼食物。”彼归家之日，佛又来其处，于是，婆罗门对佛起非常信赖之心。
    不久，作物结实，决定明日刈田之婆罗门，寝于阿致罗伐底河上游之处，终夜降落冰雹，河水大涨，一株之茎无余全部流入海中而去。洪水退后，婆罗门全部之田皆归无用，以自己之力到底不能再建，彼受此重大之悲创所击，以手抱胸哭泣归家，悲叹横卧。朝起，佛见为悲创所击之婆罗门，佛思：“惟有自己可救此婆罗门。”次日，向舍卫城托钵，集施而归，佛遣比丘等回返精舍，唯一人侍者弟子相伴来至彼家之门前。婆罗门闻佛前来，思：“此必予之友人前来交谈。”于是，震起精神向前坐起，佛入来坐于所为之设座。
    佛：“婆罗门！何故如是消沉？贵君有何不快之事？”婆罗门：“瞿昙！予于阿致罗伐底河岸伐树以后，予所为之事如贵君所知，但今予之作物全部为洪水流失于海中，无一残存。损失百石之谷物，因而予非常悲痛。”佛：“婆罗门！然则由悲痛，失去之物究竟能再返回耶？”婆罗门：“不也，瞿昙！决无此事。”佛：“如此，汝何故悲痛耶？此等诸有情之财货者，生时即生，亡时即亡。任何造作之物，无不灭之法者，汝无须愁苦。”
    佛如是慰彼，示彼适合之法，说欲爱经 2；说经终时，前此悲痛之婆罗门获预流果。佛为彼除悲后，由座起而回归精舍。市中人等尽知其事：“佛为如此悲恼之婆罗门攘除悲痛，获预流果。”
    比丘等于法堂谈论此事，如花开放：“诸位法友！十力尊与婆罗门结友亲交，以方便为悲恼之婆罗门说法，攘除其悲，使获预流果。”佛出彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，前生即有为其攘除悲痛之事。”于是，佛为说过去之事。
    主分 昔日，波罗奈之梵与王有二王子，王授兄以副王之位，授弟将军之位。其后，梵与王崩时，大臣等欲使兄之王子灌顶，但彼云：“王位于自己实无意义，请授与弟。”大臣屡请，均遭拒绝，而于其弟灌顶时亦云：“统治之事，于自己无意义。”副王之位，彼亦不望。“如是，请受美味饮食，住于此处。”虽云如此，但彼云：“住于此市，于自己无可为之事。”于是，出波罗奈去赴边境，住居近于其处豪商之家，自行劳动生活。其后，众人知彼为王子，不使彼工作，而为与王子相同之奉侍不怠。
    尔后，王之官吏为调查耕田之境界，来至其村，豪商往王子之所云：“王子殿下！我等扶养贵君，请向王弟陛下送信，免除我等之租税。”彼云：“甚善。”与以承诺。彼送信云：“自己于此豪商家之荫而生活，为予自身，望得免除此者之租税。”王云：“甚善。”如其所云。于是，其村居住人等，更有住于其他地方人等亦来至彼所云：“我等向贵君奉上租税，请免除我等之租税。”彼亦使此等诸人之租税为之免除。自此以来，此诸人等向彼奉交租税，如是，彼之所得财物及名声颇大，于是，彼之欲望亦与之共同增大。
    彼随后对王请求所有地方，更要求副王之位，其弟之王亦如其所云与之。彼之欲望，如之增长，虽为副王不能满足，为欲获得王位，引率地方人众来至城外：“授我王位，否则战争。”彼以书信送交弟王。其弟自思：“此昏庸者，先于王位及副王之位均与拒绝，今云以战争取得相见。然若自己与之战争，将彼杀之，则必对自己引起非难。王位于己何益？”于是，弟向彼云：“王位之事，予已十分满足，请足取之。”彼得王位，与弟以副王之位。此后，长期治国，彼欲望甚深，一国之王不能满足，彼望为二三国之王，彼不知欲望之尽所。
    尔时，诸神之王帝释观察，“于此世界，究竟谁对父母行孝？谁积布施等福德？谁为欲深？”彼知此男欲深，彼思：“此昏庸者仅波罗奈之王国不能满足，应与彼以一教训。”帝释身扮青年婆罗门之姿，立于王宫入口，使人回禀：“贤明之青年，立于门所。”王云：“请其入内。”于是，往入，向王殷勤问候。王：“汝何故而来？”青年：“大王！予有欲向王申述之事，愿为秘密言之。”帝释以其力，使诸人立即退出。
    于是，青年婆罗门向王云：“大王！予知有三都城，街市繁华，人烟稠密，亦具有军队。予以予之力取得此等都市之主权，奉献与贵君。不可犹豫，须早速行。”欲深之王答曰：“谨如尊命。”但为帝释之力所拘，未能问及：“贵君为谁？由何处来？欲获何物？”帝释只言此数语，即往三十三天其住处而去。
    王呼大臣等至曰：“青年婆罗门云取三都之主权为奉献，速唤彼前来，向都中巡回击鼓，集合军队，速往取三都之主权，不可犹豫。”大臣：“大王！究竟是否对此青年婆罗门殷切交谈，更是否问其住居？”王：“不也，既未殷切交谈，亦未问其住居。速往寻彼前来相见。”
    诸人前往寻彼，但不得见。“大王！都中未见此青年婆罗门。”向王报告。王闻之甚苦，闷闷自思：“三都之主权归于无有，自己高尚之名声亦成泡影。此必青年怒予而去，既未向自己索取报酬，亦未告以住居。”然，欲深之王，身体发出高热燃烧，胃中搅痛，下痢出血，每咽食物，必定下痢，医者不能治愈，王体衰弱已极。而彼之病情，都中遍知。
    尔时，菩萨学一切学问技艺终了，由得叉尸罗归来至父母之前，而闻彼王之一切始末。“自己为王治愈此疾。”彼往王宫之入口，使人回禀：“一青年婆罗门前来为王医病。”王云：“伟大伟大，四邻无比之医生尚不能治愈此疾病，此青年后辈能为何事？与以酬金逐出。”青年婆罗门闻此云：“予非为得治疗医金，予之治疗，惟取药之原价。”王闻之：“甚善。”与以承诺。青年向王问候后曰：“王请勿忧，大王！予为治疗，但请说明病情之原因。”“汝闻原因将谓如何？速与我药，我需饮药。”王发怒意。“大王！医者知斯病为斯所起，而后始能作适当之药。”“可矣！可矣！”于是述其原因，由一青年婆罗门来，云取三都之主权奉上之事开始，一切之始末言说无遗后，王云：“此为欲望，使予起病，汝如能医疗，请即治疗。”菩萨：“如此，究竟王因悲叹即能使此等都城入手耶？”王：“不也，不能入手。”菩萨：“既然如是，王又何须悲叹耶？大王陛下！一切有无生命之物，任何之物将坏损逝去，自己之身体亦是。在获得四都主权情况下，大王不能一时进四皿之食，卧四张卧榻，更不能一度着四组之着物，王不可欲深。此欲望增大，则四种恶趣 3即不能免。”于是，摩诃萨向王忠告并示法唱次之诸偈：
一
    欲求彼欲望 4　欲若实现时
    人间获此欲　　诚然心喜欢
二
    欲求彼欲望　　欲若实现时
    夏日时增渴　　更欲再求欲
三
    恰如生育牛　　其角渐增长
    暗愚鲁钝者　　凡事由无知
    爱欲与渴望　　日益弥增大
四
    地上米麦田　　牛马与奴仆
    与之不满足　　心静可正行
五
    王以统御力　　领海与大地
    此方尚不满　　望获对岸地
六
    心想诸欲望　　不能得满足
    由此转回返　　观彼之无益 5
    人人以智慧　　实能得满足
七
    智慧满足为最优　　不以欲望被燃烧
    彼以智慧满足者　　不为爱欲被奴役
八
    破去诸欲望　　少欲无贪取
    心量如海宽　　不为欲望烧
    恰如草作履　　恶草应摒弃
九
    欲望各弃去　　到达安乐处
    若望得安乐　　应弃一切欲
    然，在菩萨语此偈时，菩萨以王之白伞盖为所缘生白遍定。王之病体亦豁然全愈，心甚欢喜，由病榻坐起云：“如彼诸多医者不能治愈予疾，然，贤青年人以自己智慧之药，使予病痊愈。”于是，王与彼交谈，唱第十之偈：
一○
    尔语八偈　　凡值千金
    大婆罗门！
    汝可取金　　尔语善诚
    摩诃萨闻此，唱第十一偈：
一一
    几百千金亿万金　　于吾已无何意义
    我今语王最后偈 6　心无欲望存快乐
    王非常欢喜赞叹摩诃萨，唱结语之偈：
一二
    青年善人实圣者　　了解一切诸世界
    爱欲实为苦之母　　彼之贤者善了知
    菩萨：“大王勿懈，请实践法。”彼向王忠告后，向雪山凌驾虚空而去，而后出家为仙人，于尽形寿间，修行四梵住，成应生梵天界身。
    结分 佛述此法语后，佛言：“汝等比丘！如是于前生，我亦取除此婆罗门之悲。”于是，佛为作本生今昔之结语：“尔时之王是此婆罗门，贤明之青年实即是我。”

注：
1 可参照第二二八伽玛尼他婆罗门本生谭（汉译南传藏第三十三卷二一四页以下）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 说欲爱经（Kāmasutta）出于 Snp. P. 126。
3 四恶趣为地狱、饿鬼、畜生、阿修罗。
4 此偈与 Snp. V. 766 同。
5 无益乃由脚注 Ādīnavaṁ 补足之译语。
6 最后之偈系指「恰如作履」之偈而言。


10集.本生经·472.四六八 阇那散陀王本生谭

《小部·10集.本生经·472.四六八 阇那散陀王本生谭》

    四六八 阇那散陀王本生谭

［菩萨═王］

    序分 此一本生谭是佛在祇园精舍时，为忠告拘萨罗王所作之谈话。一时，王得意于主权之荣耀，执着于爱欲之乐，不行裁判，怠于奉仕佛陀。某日，王忆起佛十力尊，须往拜佛，于朝食后，乘华丽之马车向精舍出发，拜佛而坐。佛言：“大王！何以长久未见？”王：“世尊！必须处理之事甚多，未有奉仕佛之机会。”佛言：“大王！贵君住近于如我之忠告者一切智佛之精舍时，怠忽之行，实不适当。王者不可懈怠于王所应为之事，王对国之住民如同父母，应止违误之方法，决不扰乱十种王法以行其治国之道；王正之时，则臣下对王亦正。然，我为如此忠告，而于贵君正当治国之事亦决不珍奇，昔之贤人等未曾发现有忠告之阿阇梨时，尚能从自己之思考确立三善法，为诸多众人说法而附从于彼之人等皆得满赴天界。”佛应王之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨再生于第一后妃之胎，名曰阇那散陀王子。彼至成年，修习一切之学问技艺，由得叉尸罗归来时，王对一切牢狱施行大赦，授彼以副王之位。其后，父王死，彼即王位，于都城之四门，都之中央及王宫之入口，合计作六布施堂，每日舍弃六十万金，行震撼全阎浮提之大布施。又将牢狱常时开放，处刑所与以破坏，以四摄事摄治世之人等，守五戒、住于布萨会、正当治国。时时集合国之人民：“行布施、守戒律、正当从事事业与商贾。青年之中，修习学问技艺、制作财富，不可为村之谎言事及如犬类之事，不可有粗暴之恶性，对双亲完成孝行，向一族之长上与以尊敬。”如此为之说法，使多人遵守善法。
    某日，王于满月之夜布萨日举行布萨，王思：“予将说法，使诸人众得更多利益，更为安乐、慎重生活。”于是，命击鼓巡行布告，由自己之宫女等开始，使都中之人全部一同集合后，于宫廷之中临时建造之假屋 1饰以美丽之宝石，王坐于华美之椅上云：“都中所住诸君，予对汝等说示苦法与不苦之法。耸耳勿懈，注意谛听。”于是说法。
    佛开充满真实之金口，以柔声向拘萨罗王说教：
一
    诚此十等事　　诸人若不为
    彼后至悔恨　　阇那散陀言
二
    尝不获得财　　不获心中苦
    我思不索财　　免后成悔恨
三
    尝自为可得　　我不习学艺
    无技生活惨　　后终成侮恨
四
    我尝语虚妄　　离间与谗谤
    粗暴而恶性　　后终成悔恨
五
    我尝为杀生　　惨忍且不施
    不怜诸生物　　后终至悔恨
六
    数多未婚者　　为彼所服侍
    使成他人妻　　后终至悔恨
七
    诸多饮食物　　多数被贮存
    未尝为布施　　后终至悔恨
八
    父与母双亲　　年高衰老人
    多财不扶养　　后终至悔恨2
九
    教师阿阇梨　　满我诸欲望
    我轻此师父　　后终至悔恨
一○
    沙门婆罗门　　持戒有知人
    我尝不崇敬　　后终至悔恨
一一
    苦行实践者　　寂静受崇敬
    我不践苦行　　后终至悔恨
一二
    此等十种事　　最初从此者
    应为者当为　　后终无悔恨
    菩萨唱以上之偈。
    如此，摩诃萨每半月为数多人众说示如是之法。多数人众守彼之训，完成此等十事，成应赴天界之身。
    结分 佛述此法语后，佛言：“大王！如此，昔之贤人等虽无师尊之人，依自己之思考说法，使多数人得赴天界。”于是佛作本生今昔之结语：“尔时之臣下等是佛之眷属，阇那散陀王即是我。”

注：
1 假屋（Maṇḍapa）于祭祀时期所造之假屋。
2 此偈可参照 Snp. V. 98; V. 124。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［02］”，CBETA于此处加上“［02］”之注解标号）


10集.本生经·473.四六九 大黑犬本生谭

《小部·10集.本生经·473.四六九 大黑犬本生谭》

    四六九 大黑犬本生谭

［菩萨═帝释］

    序分 此一本生谭是佛在祇园精舍时，对此世利行所作之谈话。某日，比丘等坐于法堂云：“诸位法友！世尊为专念多数人众之利益，舍弃自身精神愉快之住居，对世人为利行。达最上等正觉后，自着衣持钵，行十八由旬之道路，转五人长老 1之法轮，于半月之第五日说无我相经 2，使五人全部得阿罗汉位。更往郁裨罗 3对螺髻外道示三千五百之奇迹，使之出家。于阿提达跋利耶耶说燃烧经 4，使千人 5之螺髻外道得阿罗汉位。往会摩诃迦叶 6于伽浮他 7（四分之一由旬）之处，以教授三种具足戒。又昼食之后，只一人行四十五由旬之道路，使补羯娑（屠家）族之子立于不还果。于二千由旬之处往会摩诃劫宾那 8授以阿罗汉位。又昼食后，只一人行三十由旬之道路，使粗暴恶性之鸯瞿利摩罗 9（指鬘）立于阿罗汉位。又行三十由旬之道路，使阿罗婆迦10（旷野夜叉）立于预流果，王子之安全得被保证。位于三十三天11三个月间，使八十俱胝之诸天得法现观。往梵天界破婆伽梵天12之邪见，授一万梵天等阿罗汉位。而年年游行三界，向机根成熟之诸人，授归依、戒及道果。此外，向龙及金翅鸟等亦为种种之利行。”比丘等赞叹十力尊对此世利行之德。佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！现在我达无上等正觉，对此世所作之利行，决非珍奇之事；前生执着爱欲之时，我为世间亦作利行。”于是，佛为说过去之事。
    主分 昔日，迦叶等正觉者出世时，有乌西那拉王于波罗奈治国，迦叶等正觉者依四谛之教，使多人由系缚解脱，住于涅槃之人遍满各处，彼等于般涅槃后，长久期间，佛教衰落。比丘等营二十一不相应之生活，与比丘尼相接，产殖子女。比丘不遵守比丘之法，比丘尼不遵守比丘尼之法，优婆塞不遵守优婆塞之法，优婆夷不遵守优婆夷之法，婆罗门不遵守婆罗门之法，大部份诸人几乎皆取向十不善道业，人等之死后满于诸恶趣中。时，诸神之王帝释见新生之神甚少，彼观察人问，知诸人再生于恶趣，佛法日见衰微，究应如何处理为宜？彼思有一法：“使多数之人惊恐，于人人知所怖畏后，再为说法使之安心，于是再兴佛法，以为更逾千年之基础。”于是，命摩兜丽（天之御者）神变成摩诃康婆（大黑）犬──名曰大黑，持有如芭蕉型之四钢牙向四方放光，见而委实可怕，使妊妇一见而流产之可怖。──帝释以五根粗绳缚犬，饰以赤色之花鬘，自身持其绳端，身着两袈裟，发结于头后，饰赤色之花鬘，手执珊瑚色之弦、大弓，以指爪13回旋尖端附着金刚杵之枪，为一猎师之身形，由街市一由旬处降落，而高声喊叫三次：“世间将亡，世间将灭。”使人怖畏；来至郊外，再行出声喊叫。人人见犬恐怖，入市向王申述其由，王急使封闭城市之入口。然，帝释跳越十八肘高之城壁，与黑犬一同立于市中。人人恐怖战栗，闭户逃入家中。
    大黑犬每一见人，即行追逐使人战栗，来至王宫。人人恐怖逃入王宫，入于王宫之中，将门紧闭。乌西那拉王率宫女等升于高阁之上。大黑犬扬起前足竖立于门柱之上大声怒吼，其吼声下至阿鼻地狱，上至罪高天界，普遍响彻，使全世界14为一音响。此与布啰拏佉王本生谭15中之布啰拏佉王之声及槃达龙本生谭［第五四三］中之须陀苏那龙王之声，连同此大黑犬本生谭中之声，共此三声，可谓为于阎浮提之最大之声。
    城中之战怖，无任何一人能与帝释对话，然，王奋起勇气，由窗中告帝释曰：“汝猎人！何以汝犬如是吼叫？”猎人：“因其腹中空饥。”王：“如是予将与以食物。”王如是语毕，将宫廷内诸人及王自己自身之饭食全部与之。大黑犬一口吞食，完全无余，更又吼叫。王更讯问，犬仍空腹未饱，于是，更持来象与马等之食物，全部与之。此亦一遍食毕，又将城中之食物与之，犬同样食之，又再吼叫。王：“此非为犬，必为夜叉，予须问明来意。”王恐怖讯问唱第一之偈：
一
    黑黑尔可怖　　白牙有光辉
    有力者！
    汝被缚五纽　　犬为何同在？
    帝释闻此唱第二之偈：
二
    乌西那拉王！
    此犬之到来　　非为索兽类
    绝灭人生命　　黑犬解放时
    于是王问彼曰：“汝猎人！究欲如何？汝之犬欲食一切人之肉，抑只食汝仇敌之肉？”猎夫：“大王！乃欲食仇敌之肉。”王：“汝之仇敌，究为何人？”猎夫：“大王！悦不法行不正者。”王：“如是请就此者告语我等。”于是诸神之王告彼，唱次之十偈：
三
    持钵着僧衣　　剃须诸沙门
    持锄耕田地　　黑犬解放时
四
    苦行衣僧衣　　剃发出家女
    行世染五欲　　黑犬解放时
五
    突出不洁齿　　头秽螺髻者
    生活得金利　　黑犬解放时
六
    吠陀萨鞞底（赞歌）　祭仪婆罗门
    行祭索报酬　　黑犬解放时
七
    父母双亲在　　年迈老衰人
    财多不扶养　　黑犬解放时
八
    父母双亲在　　年迈老衰人
    尔谓彼等愚　　黑犬解放时
九
    师长朋友妻　　叔母并姑姨
    此等人交媾　　黑犬解放时
一○
    利剑与刀盾　　婆罗门手持
    往为剽掠事　　黑犬解放时
一一
    白肤寡妇子　　狡猾臂力强
    离反人伴侣　　黑犬解放时
一二
    欺瞒语虚伪　　只思人不善
    行于此世者　　黑犬解放时
    彼为斯语，更云：“大王！如此者为我之仇敌。”黑犬向彼之仇敌等，作跳跃欲食之状，于多人战栗之时，猎人以绳系紧黑犬固定后，弃去猎夫之姿，依神力如盛燃之光辉立于空中云：“大王！予乃诸神之王帝释，为怖此世之灭而来。今以死逝之人等行不法而满往至恶趣，诸神世界全然无人。为不法者今后行将如何对之？予已深知，汝等不可懈怠。”帝释为斯语，以值得记忆之四偈示法，希人人确立布施之德，使佛教更得行千年。随后与摩兜丽一同归还自己之住居。
    结分 佛述此法语后，佛言：“汝等比丘！如斯我于前生亦为世而作利行。”于是，佛为作本生今昔之结语：“尔时摩兜丽是阿难，帝释即是我。”

注：
1 五人之长老，所谓五群之比丘。即为于鹿野苑之初转法轮而最初成为佛弟子之阿若憍陈如、跋提、婆颇、阿说示、摩诃男之五比丘。
2 无我相经（Anattalakkhaṇa-sutta），佛于初转法轮时，有关说此经之事不明。在巴利之诸经中亦未见出如斯题名之经，然而例如 Vin. I, P. 13（Mahāvagga）中有对五比丘说五蕴无我。
3 佛在此地教化三迦叶及其徒众千人。见普曜经卷第八（大正藏三、五三一页），有十八奇迹。Vin. I, PP. 24f; Thera G. 375-80 注、四分律卷第三二（大正藏二二、七九三页）、五分律卷第一六（大正藏二二、一〇八页）、普曜经卷第八（大正藏三、五三一页）、方广大庄严经卷第一二（大正藏三、六一一页）、佛所行赞卷第四（大正藏四、三一页）等可参照。
4 燃烧经（Ādittapariyāya），为有关燃烧之教说。此经出自 S. N. IV, PP. 168f. 杂阿含卷第九（241）（大正藏二、五八页a）。尚更见 Vin. I, P. 34; Dhp A. I, P. 88。
5 见 Vin. I, PP. 34f; Dhp A. I, P. 88; J. I, P. 82 四分律卷第三三（大正藏二二、七九七页）、五分律卷第一六（大正藏二二、一〇九页），本行集经卷第四四（大正藏三、八五六页）等可参照。
6 佛在王舍城与那兰陀中间之 Bahuputtakanigrodha 地方教化。见 Thera G. 1051-90 注；S. N. II, P. 217f；本行集经卷第四六（大正藏三、八六六页）、因果经卷第四（大正藏三、六五三页）、佛所行赞卷第四（大正藏四、三三页）等可参照。
7 伽浮他（Gāvuta），距离之单位，较二哩稍少。
8 由于商人闻佛之所在，于彼赴只园途中，在 Candabhāga 河迎遇佛而归依。
9 指鬘大盗杀生诸人，佛到时亦欲杀佛而被佛教化。见 Dhp. A. III, P. 169; IV. P. 231，杂阿含卷第三八（1077）（大正藏二、二八〇页）、增阿含卷第三一（大正藏二、七一九页）等可参照。
10 为住于旷野（Āḷavi）之阿伽罗婆支提耶山（Aggāḷava-Cetiya）之夜叉。日日以一人供为牺牲，于王子当班时，佛来退治夜叉，使王子得救。见 Sārattha. P. 217; Sn. A. P. 217; Mano. P. 763; S. N. I, P. 213f；杂阿含卷第五〇（大正藏二、三六四页）等可参照。
11 见 Dhp. A. III, P. 217; Divy. P. 394；杂阿含卷第一九（大正藏二、一三四页）、增阿含卷第二八（大正藏二、七〇三页）、佛昇忉利天为母说法经（大正藏一七、七八七页）等可参照。
12 见 M. N. I, P. 326f; S. N. I, P. 142f；中阿含卷第一九梵天请佛经（大正藏一、五四七页）、杂阿含卷第四四（1195）（大正藏二、三二四页）、别杂卷第六（108）（大正藏二、四一二页）等可参照。
13 指爪，依脚注读为 nakhena。
14 全世界（Sakala-Cakkavāḷa）依文字意指全铁围山。依世界说，为此铁围山所围之一世界。
15 布罗拏佉王本生谭（Puṇṇaka-jātaka），在此一标题中，无此 Jātaka 之存在。而在脚注则有 Vidūra-jātaka，又有 Puṇṇaka 夜叉大音声之事，出自 Vidhūrapaṇḍita-jātaka（No. 545, J. VI. PP. 255f），于 Sārattha. P. 221 亦有记载。


10集.本生经·474.四七○ 拘私夜长者本生谭

《小部·10集.本生经·474.四七○ 拘私夜长者本生谭》

    四七○ 拘私夜长者本生谭

    拘私夜长者本生谭于天食本生谭（Sudhabhojana-jataka）（第五三五）中说明。


10集.本生经·475.四七一 牡羊本生谭

《小部·10集.本生经·475.四七一 牡羊本生谭》

    四七一 牡羊本生谭

    牡羊问答于云玛伽本生谭（第五四六）中说明。


10集.本生经·476.四七二 大莲华王子本生谭

《小部·10集.本生经·476.四七二 大莲华王子本生谭》

    四七二 大莲华王子本生谭

［菩萨═王子］

    序分 此一本生谭是佛在祇园精舍时，对青年净行女旃阇所作之谈话。十力尊初证菩提，弟子之数甚多，无数之天、人达圣者之地位，于功德之根源扩张之时，其所受之布施与所获莫大之名声。外道等如同萤光对朝日之前，所受之布施与所获之名声，全归无有。彼等立于道中：“如何惟沙门瞿昙为觉者，而我等亦为觉者；如何惟对彼布施者得大果报，而对我等布施者亦应得大果报。请向我等以为布施。”如是向诸人施教，但仍不能得到布施与名声，于是，私相集合思考：“究以如何方法，向诸人之间使对瞿昙引起非难，使其失去布施与名声。”
    尔时，舍卫城有一名旃阇之青年出家女，为一具有无比美貌之姿者，恰如天之伎女，身体光芒四射。于是，某一外道向此等酷恶集会之人云：“若能依此青年净行女旃阇使对沙门瞿昙产生非难，则其布施与名声岂不均将破坏。”彼等云：“此亦为一方法。”与以赞成。
    尔后，旃阇来至外道之僧院，问候如仪而立。外道等故不与彼女交谈，彼女云：“究竟我有何罪？予岂非三度为辞仪耶？”更曰：“究竟我有何罪？何以贵君等不与予语。”外道：“吾妹！沙门瞿昙困恼我等，我等所获之布施与名声全归无有之事，汝不知耶？”旃阇：“予概不知。然，予有何能为之事耶？”外道：“吾妹！若汝望我等安稳，以汝自己之力使对沙门瞿昙引起非难，希能得破坏其布施与名声。”旃阇：“甚善，诸君！此为予所惯为之事，请勿忧心。”彼女如斯云毕而去。
    彼女依女人所持之欺瞒手段，其后，凡于舍卫城之人等由祇园精舍闻法出来时，l88 分，彼女着胭脂色之着物，手持香及花鬘，故向祇园之方向出发而去，如被问及“现今时分汝往何处”，答云：“贝君等闻予之去处何为？”于是，彼女往祇园精舍近处之外道僧院宿泊。晨朝，优婆塞等为最初之寒喧由市内出来时，彼女洽如于祇园宿泊之状入往市内，当被问及“汝于何处宿泊”，答：“贵君等知予之宿泊之处何为？”经半月一月之后，被问及时云：“于祇园精舍与沙门瞿昙共同宿泊于同一香室之中。”普遍人等：“此究为真实耶？”均抱有疑念。三四月后，彼女以布片裹腹，显示为妊妇之形象，上着赤衣而云：“予依沙门瞿昙而妊。”使愚痴人等信以为真。
    经八九月，彼女以木制之圆板缚结于腹部，于其上缠以赤衣，以牛颚骨擦肿手足及背部，使现肿涨，显示各器官疲困已极之状。而于如来将夕暮坐于华美座上说法之时，彼女来至法堂立于如来之前：“大沙门！贵君于多数人等之前说法，其声如何美妙，其唇如何善触，但予依贵妊娠月满，而贵君不与我以卧室与苏油。汝自身不为，且亦不向其他侍者比丘，又不向拘萨罗王、给孤独长者，大优婆夷毗舍佉，对此年少之女之困苦云予看顾。贵君只知享乐之事，而不见此胎儿之烦恼。”彼女如此言说，恰似手握污物之块秽亵月轮，于诸弟子当中，公然诽谤。如来止法语，如狮子状举大声言曰：“汝女人！汝所言事之真伪，惟有我与汝知。”旃阇：“诚然如是，沙门！因此惟贵君与予知之，故有此事。”
    尔时，帝释之宝座现炽热之征候，彼善思惟，判知此青年之出家女旃阇，以无稽之事诽谤如来，彼思：“此事必须扫除。”彼与天子四人一同前来。天子等化为幼鼠，将所缚木制圆板之纽一次咬断，所缠之着物为风吹起，木制之圆板落于彼女足甲之上，将双足之脚尖一齐斩断。诸人骂曰：“此不吉之奴，何故诽谤等正觉者？”向其头啐痰，以土块、木杖及手由祇园精舍追击出去。彼女出至如来视野之外时，大地开启裂口，由阿鼻地狱喷出火焰，彼女如被亲族所赠之衣包里之状，堕往阿鼻地狱。其他诸外道所获之布施名声亦归无有，而十力尊之所获更愈增多。
    翌日，比丘等于法堂谈及此事，如花之开放：“诸位法友！青年净行女旃阇，以无稽之事诽谤如是有大德最值得布施之等正觉者，为此招来大破灭。”佛出于此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，彼女前生亦诽谤我以无稽之事。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨生于第一后妃之胎，为具有如满开莲华之状、美丽光辉之容颜，命名为莲华王子。彼长大后，学习一切之学问技艺。然，彼之母后死去，王以另外之女为第一后妃，与王子以副王之位。
    其后，王为镇压边境之扰乱，当出发时，言第一后妃云：“后妃！汝请停留，予为镇压边境而出发。”妃：“大王！予不宜停留，予亦一同前往。”王说战地之危险：“予归来前，请勿悲叹而生活。予命莲华王子看视汝之种种忧烦，不与懈怠，使予得以出发。”王依其所言命令后，出发而去。继而击退敌人，使地方安心而归来，屯营于都城之外。
    菩萨知父王归来之事，装饰街道、警护王宫，彼惟一人往后妃之所。后妃见彼美丽之姿，心生爱着。菩萨于问候后问曰：“母后！予为贵女应为何事？”妃：“汝呼我为母耶？”彼女起立握彼之手云：“请登卧榻之上。”菩萨：“此为何故？”妃：“王归来得见之前，予为二人先享爱欲之乐。”菩萨：“母后！童贝女乃我之母，为有夫之身。结婚之女人为爱欲而破贞操之事，予未尝见，贵女如何能为此秽亵之行为？”后妃二度三度强求，彼与竣拒。妃：“汝敢不听我言？”菩萨：“断然不能。”妃：“予向王言，斩汝之头。”菩萨：“请听尊便。”菩萨为斯言后，不耻后妃之为人而去。后妃心怀恐惧自思：“若彼先告其父王，则予将无命。予将先向王言。”于是，不取饮食，着以发制作之污秽着物，身体现有以指爪搔抓之痕迹，向看护人等云：“若王问后妃何处，告以卧病在床。”于是，伪作病而卧。
    王右绕城市后，登上王宫，然不见后妃。问曰：“后妃前往何处？”“现正卧病。”王闻此入于寝室，问曰：“吾妃！有何不快？”然后妃如未闻其言之态，王二度三度讯问，妃云：“大王何故如此多问，王请勿言，持有夫君之女，皆为如予之状。”王：“何人恼汝，请速告予，予当斩此奴之头。”妃：“然则，大王！贵君以何人留于城中而出发？”王：“莲华王子为留守。”妃：“彼王子来至予之住屋，予云：‘予非为彼事者，予乃汝之母。’彼云：‘王不在此 1，除予别无他人。予伴贵女至予家中，享爱欲之乐。’彼掴予之发，几度强牵，予不从其言，辄与殴打而去。”
    王未调查，激怒如毒蛇之状，而命诸人曰：“汝等速缚莲华王子前来。”诸人隐蔽城市，赴王子住居，将彼捕缚击打，强缚后手，赤首结扎夹竹桃之花鬘，如死刑囚与以掷打，牵首而行。王子如此下场，判为后妃之所为，哭泣而行曰：“诸君！予对王未犯何罪，予为无罪。”市内人众骚动：“大王听信女人之言，欲杀大莲华王子。”彼等一同来集，投身于王子足前，大声悲叹：“贵君不得有此事。”
    诸人遂伴护王子而行，出至王前，王见彼心不能制，命令云：们此奴非王而为王态，虽为予子而犯第一后妃之罪，诸人速将此奴投落于盗贼之谷。”摩诃萨：“予无如是之罪，请勿听取女人之言而杀我。”数行恳愿，王对其言不能入耳。于是，一万六千宫女等大声悲叹云：“贵君！大莲华王子！此事不应在于汝身。”于是，刹帝利人等、富豪人等、大臣及廷臣等皆云：“大王！王子具戒行之德，善守传统，为王国之后嗣。请勿听信女人之言不与调查而杀王子，王者应须善加注意处理事务。”于是，唱次之七偈：
一
    不论事大小　　不见他罪过
    地王自不察　　非为处罪事
二
    而不与观察　　王族行刑罚
    恰如生盲目　　如食有刺蝇
三
    以罚不应罚　　应处形不处
    实等盲目者　　不知不平坦
四
    此等无大小　　如一切之事
    统治者善检　　堪值统御国
五
    不能为偏柔　　为偏严亦同
    维持大地位　　两者可共用
六
    柔和受侮蔑　　严酷买怨恨
    知此两者偏　　应行正中道
七
    激情人语多　　恶性者饶舌
    大王！
    女人之事故　　不应戮王子
    大臣等虽为如斯种种之语，但不能使王闻入彼等之言，而此暗愚之王命令曰：“诸人将此奴投入盗贼之谷。”彼唱第八之偈：
八
    一切世人袒王子　　今此女人惟一人
    是故我从彼女言　　速将王子投谷去
    闻斯言已，一万六千宫女中，无一人能停留于自己之位置而不动，城中人众展腕搔发而捶胸叹息。王云：“投王子于谷，诸人不得接近。”在数多人众悲叹声中，王子被足上头下捉住而投入谷中。
    然王子依慈悲行之力，感动栖山之神云：“大莲华！汝勿恐。”使彼安心，以两手掴体，紧抱其胸，神之精神愉快之触感，浸透于王子身体之中。于是，下往八山龙之栖所，将王子置于龙王之龙盖中。龙王伴菩萨往其栖所，将自己之荣誉折半与之。菩萨于彼处过一年后云；“予欲还归人间交往之处。”当被问及“欲往何王之国”，答曰：“予往雪山出家。”龙王：“甚善。”于是，抱彼往置于人间交往之处，与以必要物品后，归还己之栖处而去。菩萨入雪山中，出家为仙人，修行禅定与神通，食树之根与树之实，住于其处。
    然有住于波罗奈之一猎师，来至彼所，认知摩诃萨，问曰：“贵君非大莲华王子耶？”答曰：“唯然。”于是，彼向摩诃萨为礼，数日之间住于彼处后，归波罗奈向王申述：“大王！陛下之王子，于雪山中出家为仙人，住于叶之庵中。予与王子同住而归来。”王：“汝曾真正亲自目睹？”猎师：“大王！是为真实。”王以军队随之，来至其处，于森林之端所，张幕宿营。而王只由大臣等随行，往叶之庵出发。王向坐于庵之入口处辉映黄金色之摩诃萨问讯后坐于一方，大臣等亦致问候，表示亲爱之情后而坐，菩萨亦向王劝进种种果物以示亲爱之情份。于是王问：“汝为予投落深谷，何以汝尚生存？”王唱第九之偈：
九
    几多罗树深　　极遥奈落底
    堕往难山中　　如何尔不死？
一○
    彼处有神龙　　力强栖山际
    吾受彼蜷曲　　以故吾未死
一一
    然则，王子！
    尔于己之家　　我当伴汝归
    治国尔有幸　　居森竟何为
一二
    如鱼和钓针　　涂血使上扬
    上扬彼安稳　　我见如斯安
一三
    如何语钓针　　尔何言涂血
    何言尔上扬　　问尔为我说
一四
    钓针为爱欲　　象马喻涂血
    上扬指伞盖　　王族如斯王应知
    此五偈交互所云，三偈为菩萨，二偈为王之偈。
    “大王！如斯，国之于我亦无何意义。请王勿乱十之王法，止住违误之生活，正当治国。”摩诃萨与王以忠告，王悲叹不已，归城而去。途中问大臣言：“予因何人必须与此正行之王子分别？”大臣：“大王！此为第一后妃之故。”于是王掴彼女，足上头下投入盗贼之谷后，归来城内，正当治国。
    结分 佛述此法语后，佛言：“汝等比丘！如斯此女前生因诽谤我，招来大破灭。”
一五
    旃阇摩纳女为母　　提婆达多为父王
    阿难贤者为龙王　　舍利弗为山中神
    我于其时为王子　　如斯本生应忆持
    佛以终结之偈为作本生今昔之结语。

注：
1 不在，依脚注natthi而译出。


10集.本生经·477.四七三 真友非友本生谭

《小部·10集.本生经·477.四七三 真友非友本生谭》

    四七三 真友非友本生谭

［菩萨═大臣］

    序分 此一本生谭是佛在祇园精舍时，对拘萨罗王之大臣为利行者所作之谈话。此大臣对王帮助之处颇多，王对彼过分尊敬，其他之臣下等对此不能容忍，计划离间，云：“大王！彼大臣对陛下将为不利益之事。”王调查观察，未见有何等罪状。王自思：“予未见此者有任何之罪，究应如何予始能判别此者为真友抑为非友？”“除如来外，无有判别此者，予前往询问。”王于朝食毕后，来至佛所问曰：“世尊！究应如何，人能判别对自己为真友抑为非友？”佛言：“大王！前生之诸贤者亦思及此问题而问贤者，由其所言之事以判别，非友避之，真友与之相交往。”佛应王之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，菩萨为教王之圣事、俗事之大臣。时，有其他之诸臣下等，欲离间此唯一为利行之大臣与波罗奈王之关系。王未见彼有罪：“予将如何分别真友与非友？”王问摩诃萨唱第一之偈：
一
    如何有知人努力　　如何将成勤业者
    予今愿闻有见者　　聪慧贤者辨非友
    于是，摩诃萨向王说非友之特相：
二
    不向他人展颜笑　　亦不欢迎示他人
    其眼对人不凝视　　而彼只为反对行
三
    非友彼附随　　真友彼不交
    妨阻赞赏者　　赞叹诽谤者
四
    不语彼之秘　　不隐他人秘
    彼不赞汝行　　亦不赞智慧
五
    悦他不繁荣　　不悦他繁荣
    贪得稀有食　　不生与他念
    对他不同情　　不教他人得
六
    此等十六性　　存于非友者
    贤者有见闻　　知辨为非友
    摩诃萨唱以上之五偈，王更曰：
七
    如何有知人努力　　如何将成勤业者
    予今愿闻有见者　　聪慧贤者辨真友
    王以此偈问真友之特相，摩诃萨唱残余之偈：
八
    不忘离去者　　归来更相欢
    欢喜又随喜　　软语为欢迎
九
    真友彼附从　　非友彼不交
    妨阻诽谤者　　赞叹赞语者
一○
    彼语彼之秘　　隐匿他人秘
    彼赞汝之行　　亦赞叹智慧
一一
    悦他之繁荣　　不悦不繁荣
    获得稀有食　　彼生与彼念
    对他寄同情　　更教他人得
一二
    此等十六性　　真友者实存
    贤者有见闻　　知辨为真友
    王闻摩诃萨之言，非常欢喜，与彼最上之荣誉。
    结分 佛述此法语后，佛言：“大王！前生亦生如是之问题，贤者等亦曾语之。依此三十二之特性，非友耶？真友耶？请与可分辨。”于是，佛为作本生今昔之结语：“尔时之王是阿难，贤明之大臣实即是我。”


10集.本生经·478.四七四 庵罗果本生谭

《小部·10集.本生经·478.四七四 庵罗果本生谭》

第十三篇

    四七四 庵罗果本生谭

［菩萨═旃陀罗］

    序分 此一本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多自行吼啸：“予已成佛，沙门瞿昙既非吾师，亦非为指导者。”彼弃师尊之佛而离去。如是，彼失禅定，策划分裂僧团，渐次来至舍卫城。然，于迫近祇园精舍之间，大地张开大口，将彼吞入阿鼻地狱。
    于是，比丘集于法堂，谈此语如花开放：“汝等法友！提婆达多弃师尊而去，招来大破灭，闻已出生于阿鼻地狱之中。”佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是，如是。”佛言：“汝等比丘！彼非自今始，提婆达多前生亦弃师尊而去，至大破灭。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，王之司祭一家为某种可怖之病 1而全灭，唯有一子破防壁而逃出。彼赴得叉尸罗，于举世闻名某阿阇梨前学三吠陀及其他之知识，于学习终了后，彼为向诸国行脚，告别阿阇梨而出发，经过各地，来至某边国之城市。于彼近处有贱民旃陀罗族之大村，尔时，菩萨住此村中为一优秀之贤者，彼知获得季节外果物之咒文。彼于晨起担篮箕由村中出行而来至森林中所生一株庵罗树之处，彼立于距树七步之场所，唱念咒文，以一杯之水注往庵罗树上，于是朽叶由树脱落衍生新叶，花开散落庵罗成实，须臾果熟味美，有滋养分，恰似天界之果物由树落下。菩萨拾集尽欲食之，余者入满篮箕持归家中，彼卖此果以养妻子。
    此青年婆罗门见摩诃萨得季节外之熟庵罗果卖之事，而自思惟：“彼能为此事，必为咒文之力。自己接近其人，亦欲学得世间无比之咒文。”于是，窥见摩诃萨得来庵罗果之方法，结果完全得知，然，彼不明咒文。于是，彼于摩诃萨尚未由森林归来之时，来至其家，故作不知问摩诃萨之妻曰：“师尊何往？”答曰：“前往森林。”彼立于其处，待摩诃萨之归来。不久，见菩萨归来，向前出迎，由其手接过担箕置于家中。摩诃萨善加观察后，突向其妻云：“此年轻男欲学咒文而来，然彼非正人，咒文决不附身。”而此青年亦自思惟：“予自于阿阇梨前为使役而习记咒文。”
    如是，彼自尔时以来，于摩诃萨之家办种种之事，采薪、捣米、煮饭、洗面或洗足呈献所需之物。某日，摩诃萨向彼云：“幼徒！汝为我寻一载足之足架可耶？”然，别无足架，彼终夜而坐载摩诃萨之足于其腿上。其后，摩诃萨之妻产子时，彼则尽为办生产时一切之事。某日，彼女向摩诃萨云：“贵君！此青年生性尚好，而只望汝教咒文，我等得其为种种之事，彼能否使咒文附身姑且不论，望汝教彼。”摩诃萨：“甚善。”与以允诺教彼咒文，然后对彼云：“此为世所无比之咒文，依此汝可得莫大之财宝，且名声高闻于世。然王与王之大臣问汝，何人为汝之师：汝且勿隐匿予名，何以故？若以言于旃陀罗门下被教之咒文为耻而言以大家婆罗门为师尊之语，则此咒文之效力将永久消失。”彼云：“予如何能匿贵君之名，无论何人询问，予必云由贵君所教。”彼如斯作答，与摩诃萨告别，离贱民施陀罗之村而去。途中谙诵咒文，不久入来波罗奈之都。于是，彼依法卖庵罗果成莫大之富。
    某日，王苑之园长由彼之手中买取庵罗果，献之与王。王食后问曰：“汝由何处得来如此美好之庵罗果？”大臣：“大王！一青年持卖季节外之庵罗果，予从彼者得来。”王：“如是，尔后使彼向此处持庵罗果来，汝可转告于彼。”园长如命而行。自此以来，青年向宫廷持庵罗果来，而由王命彼为王近侍，于是，彼遂为王之用人，得数多之财宝，渐次搏得王之信赖。
    某日，王向彼问曰：“青年！汝于季节之外，而由何处得来如此色泽香味俱佳之庵罗果？究竟为龙为金翅鸟为天人或为某何人所授与？抑或彼为依咒文之力？”青年：“大王！并无何人授我彼果，予有世无类比之咒文，予得庵罗果全依咒文之力。”王：“然则，何时予等希见汝之咒文之力？”青年：“甚善，大王！将使御览。”翌日，王与彼共同往王苑出发，王命：“且为一见。”彼应之，近于庵罗树所，离七步而立，唱诵咒文，向树注水，庵罗树如前所述之状，忽焉结果，庵罗果降下如大雷雨状。人人风靡振衣，拍手喝采。王食其果毕，与彼诸多之财宝，王续问：“青年！如此世间珍奇之咒文，由何人所教？”青年自思：“若自己答称由贱民旃陀罗前所教，为可耻之事，更使人人对己为恶口之言。予既已习得咒文，今已无失去之理，应语名声优者阿阇梨为宜。”如是，彼云虚言：“于得叉尸罗世间无双之阿阇梨之前所教。”彼如是云，将真之师尊弃去。尔时，咒文之力忽然消失。然何事亦不知之，王非常欣喜与彼共归城内。
    而又于某日，王又欲食庵罗之果，至王苑坐于吉祥之石台上云：“青年！汝持庵罗果来。”彼云：“谨遵王命。”近于庵罗果树，立于离七步之所，而唱诵咒文，然，其咒文之力早已失去，尔时彼知消失之事，于是面赤立于其处。王自思惟：“彼于先前在扈从者等当中，取来庵罗果与予等，如厚云所资之雨状，降下多数之庵罗果。然此次何故全然为固定之状而立，究竟是何缘因？”而问彼唱第一之偈：
一
    梵行者！汝尝为予赍庵罗　　有大有小数甚多
    婆罗门！然今持咒为唱诵　　尔何不现一树实？
    青年闻此自思：“若予云今日不能取得庵罗果，王必发怒，予须更为虚言相瞒为宜。”于是唱第二之偈：
二
    吾待宿曜善运行　　刹那须臾今不适
    宿曜运行刹那适　　数多庵罗果吾赍
    王甚讶异：“先前此男就宿曜之运行未有一言，然此为如何之事耶？”于是唱次之二偈：
三
    宿曜运行尔未言　　刹那须臾未尝告
    然须多赍庵罗果　　色香味鲜彼果高
四
    婆罗门！尔尝以咒唱　　树果多出现
    然今不能结　　尔行为真耶？
    青年闻此自思：“以虚言瞒王已不可能。若自己语以真实，将被王命处刑，虽然如此亦宜，自己不能不语真实。”于是唱次之二偈：
五
    施陀罗族授　　我如法持咒
    且示咒之性　　问者告名姓
    若有伪匿时　　咒即弃尔去
六
    人王今问我　　我为邪心覆
    伪称婆罗门　　教我受此咒
    今咒已失去　　吾身泣悲哀
    王闻此曰：“此恶人奴，对如此之宝而不注重，对此不能再入手之宝而言，于生来之高下，有何价值？”于是王怒而唱以下之偈：
七
    篦麻树与纴婆树　　肉色花树任何树
    索蜜之人得见蜜　　于彼则为最上树
八
    刹帝利与婆罗门　　吠舍首陀旃陀罗
    补羯婆与任何族　　受法之人为最上
九
    持杖持笞与痛击　　打此卑贱居心者
    辛苦得来无类宝　　自负自慢自失之
    王之臣下等如命对彼施行责罚。王曰：“汝速往前之师尊之所谢罪，若能再得咒文之时，可反回此处，若不得时，断然不许向此方位前来。”于是，将彼放逐。
    彼已无依赖之处：“除师尊之外，自己已为无依赖前往何处之身。前往师前谢罪，而再度请求授与咒文。”彼为悲痛所遮蔽，往师之村。摩诃萨见彼前来，对其妻云：“汝观，彼不良者失去咒文，又复前来。”彼来至摩诃萨之所，向师问候，坐于一方。师问：“如何又复前来？”“师尊！予为虚言，为弃师而去，招大破灭。”彼如是言，向师逐一语破诫之事，再请教咒文而唱偈云：
一○
    恰思为平地　　步入窟穴中
    大树根已朽　　成孔落其中
    远观如为绳　　近见有黑蛇
    如盲不见光　　前行踏入火
    如斯我对师　　已犯倾踬罪
    智慧师教我　　失咒持重信
    于是阿阇梨云：“汝为何言，若盲人豫为指示，则注意坑穴而行，予于先前，对汝亦曾指示，今何为而有颜来至予所？”于是唱次之偈：
一一
    如法授尔咒　　尔亦如法受
    诚心示咒性　　如法不离咒
一二
    汝痴者！辛苦得来咒　　今世人难得
    汝无智！渐得维生计　　妄语实尽失
一三
    愚迷忘恩者　　虚伪不自制
    吾不授斯人　　如是之尊咒
    咒由何处来　　速去！尔为吾不快
    如是，彼为阿阇梨所逐。彼思：“自己已无何生趣。”，进入森林，哀痛而死。
    结分 佛述此法语后，佛言：“汝等比丘！彼非自今始，提婆达多前生即弃师而去，如是至大破灭。”于是，佛为作本生今昔之结语：“尔时忘恩之青年是提婆达多，王是阿难，贱民旃陀罗者（阿阇梨）即是我。”

注：
1 可怖之病（Ahivātakaroga），直译为「蛇风病」，一般认为由毒蛇呼气而起者。罹此病之家，由防壁围绕，防病蔓延或防止病情恶化。


10集.本生经·479.四七五 攀达纳树本生谭

《小部·10集.本生经·479.四七五 攀达纳树本生谭》

    四七五 攀达纳树本生谭

［菩萨═树神］

    序分 此一本生谭是佛在卢奚多河河岸时，对一族人等之争论所作之谈话。此一事情于鸠那罗本生谭［第五三六］中将为详说。尔时，佛于诸人之前言日：“大王！”而为作以下之故事。
    主分 昔日，梵与王于波罗奈都治国时，其市外有木工以作马车为生计。
    尔时，雪山地方有攀达纳之大树，有一黑狮子为获取猎物，往其树之根前横卧。某日，一阵大风吹起，吹打其树，落下枯枝于狮子肩上，彼之肩稍有伤损。狮子惊惧飞起跳跃，顾向后方，眺望彼所来之路，无何发现。“他之狮虎未来追奔于己之后，此必为此树所栖之树神不能容我寝于此处。甚善，予将记忆此事。”彼格外之震怒，击打大树云：“予未食汝树之一叶，未害汝树之一枝，汝忍他兽之来，而只不容于我，我究有何过？汝且待二三日，汝树将连根拔起切割为碎块。”彼如是胁迫树神，探索他人而去。
    尔时，彼婆罗门出身之木工与二三人共同探索作马车之木材，曳车偶然来至今之场所之边，彼于某处置车，手执劈刀与斧，物色适当之树木，彼恰近于攀达纳树，运步前来。黑狮子见彼，低声自语：“今日得见予敌人之背后，须有所作为。”彼于攀达纳树根之处等待。木工各处眺望，由攀达纳树近处向远离之处而行，狮子自思：“予于彼未往过之前，与彼谈话。”于是唱第一之偈：
一
    尔手持斧男　　深入森林中
    吾问汝语我　　汝欲伐何材？
    木工闻此语自思：“此实珍奇之事，兽类而为人之语言，此未曾见之事，亦未曾闻之事，此物必知作马车之上好材料。如此甚善，予将问之。”而唱第二之偈：
二
    由林入林尔兽王　　彷徨平地非平地
    汝今语我我问汝　　坚适车轮如何材？
    狮子闻此，私自窃笑：“今可善达自己之望。”于是，唱第三之偈：
三
    既非娑罗树　　亦非竭地罗
    阿沙于那非　　而况树达瓦
    有树攀达纳　　坚材适车轮
    木工闻之甚喜：“幸得今日入森林，有兽教予马车之适材。确甚得宜。”而问狮子唱第四之偈：
四
    叶为如何状　　其干为如何
    吾问汝语我　　可知攀达纳
    狮子示此，唱次之二偈：
五
    树枝垂而屈　　然而并非折
    树名攀达纳　　吾曾立其下
六
    车辐与毂轴　　所有车之辋
    一切适尔用　　攀达纳皆具
    狮子如斯教后，莞薾向一方步去，而木工开始伐树。树神自思：“自己并未向狮子身上落下何物，而狮子格外之怒，欲使自己之住居崩溃，于是，自己亦将灭亡。今须设某一方便，使彼兽王消灭。”于是，彼身扮樵夫，往木工之前问曰：“君觅得佳树，伐此何所作为？”木工：“欲作马车之轮。”樵夫：“以此树制作马车，由何人所教？”木工：“黑狮子所教。”樵夫：“如是果为其所教耶？由此树固能得作甚佳之马车，然如破取彼黑狮子之喉皮，以铁板为四指宽之幅，包为轮之边缘，则车轮甚为坚固，而君可得莫大之财产。”木工：“但黑狮子之皮由何处取来？”樵夫：“君何愚蠢，此树生于森林之中，不能逃遁，君可往教伐此树狮子之所，向彼云：‘君所教之树由何处砍伐？’于是，伴彼前来。如是，彼亦别无疑虑，在彼口中指出由此处伐之及由彼处伐之教示之际，汝由彼时用利斧砍之，使其断息为止。然后，取其皮而食其上肉，然后，伐树为宜。”如是，彼向复仇之路迈进。
    佛为说明此事唱次之偈：
七
    如斯攀达纳　　树神即刻语
    吾今尚有言　　婆罗豆婆遮 1！汝请善谛听
八
    此兽肩之皮　　切取四指幅
    以之绕车轮　　成更坚固物
九
    如斯攀达纳　　复仇直迈进
    兽王生未生　　先使赍苦果
    木工闻树神之言欢喜，认为有理，彼云：“今日实为幸运之日。”于是，杀黑狮子伐树取之而去。
    结分 为说明其事，佛言：
一○
    攀达纳兽王　　兽王攀达纳
    互相争喧哗　　终遂互亡灭
一一
    如斯诸人间　　喧哗生起时
    如上二者例　　终成孔雀踊 2
一二
    吾今语尔等　　共和为幸福
    切勿起喧哗　　勿为兽树侣
一三
    实应学协调　　诸佛所赞叹
    立法乐和合　　寂静勿退转
    王对此法语闻后，诸人尽皆和解。
    佛述此法语后，为作本生今昔之结语：“尔时于彼同一森林中所栖，见此一部事情之终始之树神即是我。”

注：
1 婆罗豆婆遮为木工之名。
2 有关「孔雀踊」（Mayūra-nacca）可参照第三二、舞蹈本生谭（汉译南传藏第三十一卷二六七页以下）。


10集.本生经·480.四七六 敏捷鹅本生谭

《小部·10集.本生经·480.四七六 敏捷鹅本生谭》

    四七六 敏捷鹅本生谭

［菩萨═鹅］

    序分 此一本生谭是佛在祇园精舍时，对坚法经1之教说所作之谈话。世尊曰：“汝等比丘！示以譬喻：有力强胜者四人之射手，技巧熟练，立于四方，一男前来言：‘此等四人之力强胜者射手──技巧熟练，立于四方放箭，我于箭尚未到达其地，将之捉来。’汝等比丘！汝等如何思考？‘此敏捷之男，持优良之疾速。’实如是言耶？”比丘：“实然，世尊！”佛：“然汝等比丘！如此男之疾速，尚有胜彼如太阳之疾速。汝等比丘！此男之疾速，更如月、太阳之疾速，更又有超越月、太阳如诸神奔驰行天之疾速；而尚有疾速更胜于此者。汝等比丘！如此男乃至诸神之疾速，尚更胜于彼之疾速，即此身寿命消逝。如斯，汝等比丘！汝等应学‘须不放逸’。”
    由语此经二日之后，比丘等集于法堂：“诸位法有！佛自身立于佛之境界，说明此等有情之命寿易过，力量薄弱；如是，向一般比丘等说示诸多可怖畏之事，此实佛力哉！”佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！此非珍奇之事，我达一切智，今示寿命易逝使比丘怖畏而说法。我于前生于此说而未能言说，生于鹅鸟之胎时，示以命寿之易逝，由波罗奈王开始使王与王之臣下怖畏而有说法之事。”于是，佛为说过去之事。
    主分 昔日，梵与王于波罗奈治国时，摩诃萨生于敏捷鹅鸟之胎，为九万只之鹅鸟围绕栖于心峰山。某日，彼与彼之一群共往阎浮提之平原，食某湖水畔自然生长之米；然后，于大空中展开如筵席状戏乐飞舞，由波罗奈都之一端至他端，大群飞归心峰山而去。
    波罗奈国王见状谓廷臣等曰：“此鸟亦正如予国王之状。”而彼对鸟起亲爱之情。彼手持华鬘、薰香及涂膏，仰面示敬，并命家臣等执一切乐器为之吹奏。摩诃萨见王对自己表示敬意，顾他鹅鸟等问曰：“王对自己表如斯敬意，究何所求耶？”鹅鸟等：“希与贵君交友。”摩诃萨云：“如是，吾等与王结交友谊。”于是，彼与王结交友谊而去。
    某日，王向王苑出游时，彼鸟至阿耨达池，以一方之翼着水，以一方之翼取旃檀粉来至王所，以其水洗净王体，然后遍撒旃檀之粉，而于诸人观望中，一群共飞往心峰山而去。自此以来，王急欲与摩诃萨相逢不已，王云：“今日将可见予友之姿。”王向彼飞来之方向眺望而坐。
    时，摩诃萨有二只随从之幼鹅鸟，彼等思：“欲与太阳比速”，向菩萨表白其事。然菩萨曰：“太阳之速，实为疾速，汝青年等与太阳比速，非汝等所能。汝等必于中途死去，决不可往。”然，彼等二度三度请求许可。菩萨三度加以阻止，而彼等强情执着，不悟自己之力，不使摩诃萨得知，于太阳尚未升起之前，比疾飞驰而出发。菩萨不见彼等，问曰：“彼等前往何处？”彼闻悉此事后独思：“彼等不能与太阳比速，必于中途死亡，自己须救助彼等之命。”于是，彼往犍陀罗山顶而坐。不久，日轮升起，二只之青年鹅鸟飞起与太阳共同奔驰，摩诃萨亦与彼等一同驰向天空。但一青年鹅鸟于晨朝既已飞行疲倦，翼根之处感觉如火燃之热，彼向菩萨显示：“兄！予已无力。”向菩萨求救。摩诃萨答曰：“汝勿怖畏，予救汝命。”将翼作笼状，卷取彼身，携归心峰山，而将彼放置于鹅鸟共同之中间。摩诃萨再行非进，往太阳之所与其他一只，一同驰向天空。彼一只亦于近午之时，与太阳比疾而疲劳，翼根之处感觉如火燃之热，而亦向菩萨显示：“兄！予已无力。”摩诃萨同样慰之，将翼如笼 状伸出载彼，伴归心峰山。此一瞬间，太阳已达大空之中间。
    尔时，摩诃萨自思：“今日可测验自己之体力。”彼以某种之疾速飞达犍陀罗山顶上而坐于其处；其次，由彼处起飞，以某种之疾速飞达太阳之所，而又某时或先，某时或后而飞行。彼思：“如自己与太阳比速，实无用处，有欠熟虑。此事为之，竟有何益？勿宁向波罗奈出发，向自己之友人国王作有义并有法之谈话。”于是，彼即折返，而彼于太阳尚未越过大空之正中，飞越铁围山所有之一端至他端，继续减速，更又飞越阎浮提所有之一端至他端，到达波罗奈都城。波罗奈之市为鹅鸟巡回疾飞所蔽之状，毫无间隙。然，彼次第减速，从而大空出现间隙。摩诃萨减速飞降，止于王宫窗所。王见大喜曰：“予友人来。”于是，置黄金之台为彼之座，云：“君请入内，请坐此处。”于是，唱最初之偈：
一
    鹅鸟！来此就坐　　我亲尔姿
    尔今来此　　即为主人
    来此勿怖　　与我等语
    摩诃萨坐于黄金之台，王以价值百金千金之涂油涂于彼之翼下，又以美味之饭食及甘蜜之砂糖水盛于黄金之皿以为招待。王亲自款待问曰：“友！由何处而来？君独自来耶？”彼向王详述其事使闻。于是，王更云：“友！与太阳共比疾速，可使予一见耶？”摩诃萨：“大王！其疾速王不能得见。”王：“然类此之行，请使一观。”摩诃萨：“甚善，大王！以类似之事，使王观之。如是，请王集合能为人所不能得见之疾速神射之射手四人。”王使射手等集合。摩诃萨于其中选择四人，由王宫出至广场，于彼处使竖一石柱，然后于菩萨之首，系一小铃坐于石柱之顶，而四人射手各于石柱近处向四方而立。摩诃萨云：“此四人同时向四方放四只疾速箭，予于此等之箭尚未着地之前取来，使落于其人之足前得见。予逐箭而行之事，可由首挂之铃音得知，但予之姿则不能得见。”于是将彼等同时所放之四箭轻易取来落于彼等之足前，彼则仍止于柱顶使诸人得见其姿。摩诃萨云：“大王！王已观得予疾速。”“大王！此一疾速非予之最上者，亦非中位者，乃最下者，最贫弱者。大王！予之疾速，实如此者。”于是王又问曰：“然则有无其他较贵君之疾速尤为疾速者。”“大王！有者。世间此等有情之寿命，实较予之最上之疾速逝过百倍、千倍乃至十万倍，无有如彼之疾速者，有情乃为如此之疾速而崩坏。”如斯言之，显示一瞬之间即行灭亡，是故，示现有形种种之物，坏逝之状。王闻摩诃萨之语，为死之恐怖所击而不能定持意识，晕倒于地上。诸人战颤，向王之面喷水，渐渐恢复意识。摩诃萨向王示教云：“大王！勿怖畏而持死之意识，请王行法，积布施等之福德勿怠。”“友！予如无具有如贵君智慧之阿阇梨，则不能生存。请离去心峰山而栖于此处，请教予法，为予之阿阇梨。”王向彼乞愿，唱次之二偈：
二
    某者闻声而有爱　　某者见姿而欲消
    既见且闻亦有爱　　吾由见尔而成爱
三
    闻尔之声亦生爱　　更况见姿故吾爱
    如斯尔具有爱姿　　鹅！请汝善栖于吾前菩萨云：
四
    吾栖于尔家　　常续尊重吾
    然尔有日醉　　王将为是言“鹅王为吾煮”
    然，王：“今后一切使醉之饮物不摄！”与应为之誓约唱次之偈：
五
    爱尔胜过吾　　饮食必持咒
    尔栖吾家时　　我不饮醉物
    于是，菩萨语以最后之六偈：
六
    豺狼或鹰鹫　　叫声易了解
    然大王！人间之叫声　　比此了解难
七
    于人应考虑　　血缘与朋友
    前者共相喜　　后者终成敌
八
    心相通者真不离　　住虽远距等共住
    住在目前心相距　　虽然共住真相离
九
    若人内在保心净　　大海彼方心亦净
    若人内在有心秽　　大海彼方心亦秽
一○　　尔与尔敌共相住　　尔调御者主！大王！尔之内心相离
    身虽相离心相近　　尔国之增养者！尔善诸人共相住
一一
    过长居住时　　爱者成不爱
    则失尔友谊　　吾与尔告别
    王又言曰：
一二
    吾等斯请愿　　合掌尔不解
    尔耳虽不倾　　吾等有情言
    斯尚向尔请　　何时再飞来
    菩萨对此答曰：
一三
    若为吾等命　　不遇遮断时
    大王！无论尔与我　国之增养者！等同若然时
    吾等有相见　　交互如昼夜
    如是，摩诃萨教王后，往心峰山而去。
    结分 佛述此法语后，佛言：“汝等比丘！如斯我于前生生于动物之胎，即为说示寿命易坏之法。”于是，佛为作本生今昔之结语：“尔时之王是阿难，一只青年鹅鸟是目犍连，另一只是舍利弗，鹅鸟之群是从佛之人人，而敏捷之鹅鸟即是我。”

注：
1 此处所谓坚法经（Daḷha-dhamma-suttanta）与 Dhanuggaha-sutta（S. N. II, P. 265）（杂阿含第二四、大正藏二、一七一页c）之内容，殆皆相同。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）


10集.本生经·481.四七七 小那罗陀苦行者本生谭

《小部·10集.本生经·481.四七七 小那罗陀苦行者本生谭》

    四七七 小那罗陀苦行者本生谭 1

［菩萨═苦行者］

    序分 此一本生谭是佛在祇园精舍时，对一粗恶少女诱惑之事所作之谈话。住舍卫城，某家有十六岁之少女，容貌非常美丽，尚未结婚，亦无何人前来提亲。彼女之母自思：“予女年长而无何人前来问请结婚之事，于无法之下，以女为饵如以饵钓鱼之法，引入释迦族比丘一人，使其还俗，予等可依彼人生活。”尔时，舍卫城有一家之子，委身佛教出家，由剃发之时，即无意于学习种种之事，尽情怠惰，惟事于装饰身体。
    女家之优夷，于其家中准备粥食及硬软食物，立于门前，若比丘等行至路之当中，为其中之美味所诱，女家欲索得其中一人。然，能忆持三藏者及通晓阿毗达磨、毗奈耶者，随多数诸人通过，则未见有可得捕捉之人；又，由彼等之后通过演说妙法者，等同舍断黑云如清风光月之人等托钵前来者之中，亦未见有如是之人。但，唯有一人，由眼端至眼之周围涂以安阇那 2，美梳其发，着美丽下衣及软而善折之清净上衣，手持有摩尼珠光辉之钵，及握有轻便愉快之日伞，由身体任何之器官见之，均甚为匀称，身体锻练强健。彼女见此男来思之：“此男可捉。”于是，向彼问候，伴彼请入家中使坐，施以粥等款待。食事终了，向彼劝请：“今后出外，务请来此。”彼自此以来，常至此家，后甚亲密。
    某日，优婆夷与彼耳语：“予家多娱乐之事，但后继无子，只有女一人，尚未有夫。”彼闻此语问曰：“何为而言此妙语？”彼胸中稍感悸动。于彼归后，彼女向其女教之曰：“汝向彼男施以诱惑，可如自己所思为之。”于是，其女身饰美饰，现女人所有之娇态诱惑比丘。──所谓“丑恶之女”，不可以身体之丑恶污浊而论；无论身体之肥与瘦，而依其执着五欲贪爱之浓厚，而被称之为丑恶之女──。
    于是，此青年遂成为烦恼之虏，而彼思已不能守佛之教，回归精舍，退返衣钵，语彼之阿阇梨及和尚：“予已厌此生活。”如是，彼等引此比丘带至佛前：“世尊！此比丘云已厌出家生活。”佛问：“比丘！汝真厌此生活耶？”“唯然，真实不虚，世尊！”佛：“何故生厌耶？”比丘：“为一丑恶之女，世尊！”佛言：“比丘！汝于前生，住森林中，彼女即妨碍汝之梵行而为大害。汝如何更又为其女而生厌？”佛应比丘等之请求，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于迦尸国大富豪婆罗门族之家，修习种种工巧后，管理其家之财产，但彼妻生产一子而死去，于是彼思：“予之爱妻如此而去，自己之死亦将不免，居家安闲度日又将何为？自己将出家。”于是，摒弃一切爱着与其子共入雪山之中，彼与其子一同出家，成为仙人，修定力与通力，食树实草根，住森林中。
    尔时，住于边境之盗贼等，入至人里袭取某村，捕获俘虏为彼等担负如山之荷物，向边境撒退。俘虏中有一美女，具有虚言之长才，彼女自思：“彼等胁迫我等而行，总使为奴隶。予将请求善为逃亡之方法。”
    于是彼女：“诸君！予之身体疲劳思稍离开停留休息，再行前进。”彼欺骗盗贼而逃往森林中，四处彷徨徘徊之时，菩萨留其子于仙人之处，彼往搜寻果实而他去。──时，为早朝之时──彼女寻至小屋，见苦行者之子，以爱欲诱惑其子破戒不守，使彼为自己药笼中之物。彼女云：“汝何为住此森林之中，速归往村中生活。彼处有美好之诸物，种种欲望容易满足。”彼应之曰：“予父先时往取果物，往森林之中。予见予父，然后二人一同出发。”然彼女思虑：“此天真之青年，虽然一无所知，但彼父为一年老出家之人，父若归来，‘汝何故留于此处？’将与以打击，掴予双足，投掷于森林之内。不如于其父归来之前逃去。”于是，彼女向青年云：“予先行，希贵君随后前来。”彼女示以路标而去。青年由彼女离去时之后，充满悲哀，不能着手如前工作，抱头萎匿于叶庵之中而倒卧。
    摩诃萨取果物归来，发现彼女之足迹。彼思：“此女人之足迹，吾子必已破戒。”彼入叶庵由肩上卸下果物，而问其子唱第一之偈：
一
    尔聊不割薪　　尔亦不运水
    祭火亦不燃　　思何如愚者
    彼闻父之言起立，向父问候毕，告以不堪勉强住于森林之中，唱次之二偈：
二
    我不住森林　　迦叶父！我今实告汝
    我住森林苦　　望去人之国
三
    我愿离此处　　某处人里住
    予学适行为　　婆罗门！教我以正途
    “我子！如是，予将语适于人里之行，使汝闻之。”于是，摩诃萨唱次之二偈：
四
    若尔离林去　　弃实与草根
    喜住人之国　　正法语尔听
五
    慎勿逐毒液　　应避险悬崖
    泥泞尔勿陷　　慎步有蛇处
    苦行者之子，对此简单之言，不明其意义而问曰：
六
    梵行者言毒悬崖　　以言泥泞为何义
    尔今语蛇又为何　　请父为我说问语
    父于是向彼说明：
七
    我子！世有毒液　　其名为酒
    芳香易醉　　美味如蜜
    那罗陀！贤者所云　梵行者戒
八
    我子！世间有女人　　诱惑捕愚者
    夺去青年心　　如风吹落绵
    那罗陀！贤者如是云　　梵行之悬崖
九
    诸人与名誉　　尊敬与供养
    那罗陀！贤者如是云　　梵行之泥泞
一○
    我子！拥军之诸王　　住居此大地
    具有大威力　　那罗陀！斯为人之王
一一
    王者之足下　　尔且慎勿步
    那罗陀！贤者如是云　　彼梵行之蛇
一二
    求食当食时　　来近至其家
    若知彼处善　　尔向彼求食
一三
    尔求饮食物　　来入至他家
    应啮适度食　　勿为色动心
一四
    牛棚酒屋不良住　　练金工厂休息所
    如斯之处尔远避　　恰如通道避凹凸
    青年从父之语，恢愎理性而云：“父亲！汝云人之世界，已甚多矣。”于是，父向彼就修养慈悲等事施教。彼守父之教，不久修得定力与通力。父子二人入禅定中，再生于梵天之界。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之女是今之丑恶之女，苦行者之子是厌出家之比丘，而其父即是我。”

注：
1 与此相同之故事，见三四八森林本生谭（汉译南传藏三十四卷三三九页）及四三五散乱本生谭。又可参照一〇六钓瓶女本生谭（汉译南传藏三十二卷一八九页）。
2 安阇那（añjana）为涂于眼之周围化妆用之涂料（眼膏）。


10集.本生经·482.四七八 使者本生谭

《小部·10集.本生经·482.四七八 使者本生谭》

    四七八 使者本生谭

［菩萨═婆罗门］

    序分 此一本生谭是佛在祇园精舍时，为赞叹自身之智慧所作之谈话。比丘等集于法堂，相互谈称：“诸位法友！试观十力尊，巧用种种方便之事：对同族之子难陀，使见天女之群，与以阿罗汉位；对小旅人，与褴褛布片，与无碍辩同时，与阿罗汉位；又，对铁工匠之子，使见莲华，与阿罗汉位等等。以种种方便导诸众生。”
    佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！如来‘依是而如是’，善知方便、巧用方便，非自今始，前生亦巧于方便。”于是，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，国中少量之黄金皆无，此乃因国王压制其国人民，完全将财宝集中之故。菩萨尔时生于住迦尸国某村之婆罗门族，彼于成年赴得叉尸罗，彼思：“向师尊谢礼之金，事后以正当行乞得来，持此而行事。”于是，就某阿阇梨修习学问。学终时，向阿阇梨云：“师尊！予为得向贵君谢礼之金而去。”如此发愿后而出发。彼于国中正当平等而行乞，求得谢礼之金，渐渐积得七尼伽 1之金货：“以此献予师尊。”彼行至途中，乘舟欲渡恒河，但因其舟颠覆，黄金完全落水。彼自思：“国中得金之事，今为其难，再次求索向师尊谢礼之金，时已甚迟。今如坐于恒河堤上断食如何？如此，自己断食之事，不久能为王所知，由彼差某大臣前来，自己与此等诸人缄口不言，则王必自身前来，予将由王直接获得向师谢礼之礼金。”
    于是，彼坐于恒河堤上。彼着上衣，将祭祀用之纽结，放置于外面，自己如安置黄金之像，坐于银色均平之砂上。多数之人见彼断食而坐，问彼：“因何而坐？”彼则一言不发；次日，于城门近处某村，诸人闻彼之坐而断食之事，出动前来问彼，但彼无语，彼等见彼之面容憔悴，悲痛而去。第三日，都中之人前来；第四日，市长由都中来；第五，王之家臣等来；第六日，王遣廷臣等，然彼尚无言。第七日，终于王生恐怖，来至彼所，而问彼唱第一之偈：
一
    予曾为尔遣使者　　婆罗门！恒河之岸为冥思
    尔不作答彼等问　　尔何秘密为苦思？
    摩诃萨闻此云：“大王！予只向能为取除苦事之人发言，其他之人，皆为无用。”于是，唱次之七偈：
二
    迦尸国之增养者　　若尔亦有苦之生
    使尔不能脱苦者　　尔勿对彼有语事
三
    而今面对苦生者　　彼由一面说苦情
    若有如法脱苦者　　彼对斯人知亲爱
四
    豺狼与鹰鹫　　叫声易了解
    大王！人间之叫声　　比之了解难 2
五
    于人应考虑　　血缘与朋友
    前者共相喜　　后者终成敌
六
    非时欲语彼之男　　不能被问自苦事
    斯者朋友变成敌　　斯者利益反悲叹
七
    心无杂念知贤者　　斯者可言知适时
    对智者语诸苦痛　　应发安稳具义言
八
    若还自己知无能　　无有使我安泰法
    贤者独自耐苦痛　　诚当常思惭与愧
    如是摩诃萨以七偈向王说示法后，示以索取向师尊之礼金事，唱次之四偈：
九
    数多王国吾彷徨　　由市过市至王城
    为索阿阇梨谢礼　　大王！世间到处吾行乞
一○
    居士廷臣与长者　　遍访富有婆罗门
    渐获黄金七尼伽　　不幸失去吾叹惜，大王！
一一
    大王！王之廷臣至　　由吾心见思
    不适除吾苦　　不与彼等语
一二
    大王！今王亲驾至　　由吾心见思
    适能除吾苦　　只斯与王语
    王闻彼之言：“婆罗门！汝勿如此忧思，予为付出尊师之谢礼。”于是赠与失金二倍之额。
    佛为说明此事唱最后之偈：
一三
    迦尸国之增养者　　此处持信与彼人
    赠与财货成谢礼　　十四尼伽与黄金
    摩诃萨与王以教诫，并与师之礼金。王亦守彼之教，积布施等之福德，正行治国。如斯二人各各从所为之业而逝去。
    结分 佛述此法语后，佛言：“汝等比丘！此非自今始，前生即已如是善巧方便。”于是，佛为作本生今昔之结语：“尔时之王是阿难，师尊是舍利弗，而其弟子即是我。”

注：
1 尼伽（nikkha）一种金币，相当于十五苏万那（Suvaṇṇa）。
2 此四、五两偈与四七六敏捷鹅本生谭之六、七两偈相同。


10集.本生经·483.四七九 迦陵识王菩提树供养本生谭

《小部·10集.本生经·483.四七九 迦陵识王菩提树供养本生谭》

    四七九 迦陵识王菩提树供养本生谭

［菩萨═司祭］

    序分 此一本生谭是佛在祇园精舍时，对阿难长老供养大菩提树所作之谈话。如来为集教根机成熟者，向人里出发，其不在时，舍卫城之人等各各手持熏香与华鬘前来祇园精舍，未见其他供养之对象，于是，以手执之物置于香室之入口处而去；虽然如此，但彼等感觉非常喜悦。给孤独长者闻有此事，于如来向祇园归来时，立即往阿难长老之所云：“尊者！此精舍于如来行脚出发时，乃成无可供养处，众人持熏香华鬘前来供养，无有对象，希尊者向如来告白，愿闻此供养对象之有无。”“谨遵台命。”阿难承诺，向如来讯问：“世尊！支提 1有几？”“阿难！此有三种。”“世尊！彼为何名？”“即：舍利利伽 2、巴利保吉伽 3及乌提西伽 4。”“世尊！如是世尊在世时，能否供养支提？”“阿难！舍利利伽不能供养，此非诸佛入灭后不能供养；而乌提西伽因不具体而以念为礼拜；然而，诸佛使用之大菩提树，则无论佛之在世或灭后，皆是支提。”“世尊！世尊行脚外出，祇园精舍无归依者，因而，人人思行供养，但无供养对象。予思由大菩提树取来种子，植于祇园之门所。”“此为甚善，阿难！汝可莳之。如是，祇园如为我固定住居之状。”
    长老阿难告知给孤独长者、毗舍佉及国王，于祇园之门边掘一穴，作为种植菩提树之场所；而又向长老大目犍连云：“长老！予思于祇园之门所植菩提树，请为予由大菩提树取来其实。”“甚善。”长老承诺，奔向虚空，往菩提道场，而其实由枝落下 5，于尚未着地之前，彼以上衣承受，持之而归，付诸阿难。
    长老阿难告拘萨罗国王云：“今日植菩提树。”于是，王使众多从臣持必要之物前来；同样，给孤独长者、毗舍佉及其他信者等多人，亦均前来。长老阿难于种大菩提树场所置大黄金之瓮，其底穿孔，瓮中满入泥土，于泥土中入香水，而向王云：“请置此菩提树之实，大王！”将果实交付于王。然王自思：“王国等物，非我手中永久存在，故植此树，给孤独长者最为适宜。”于是，王将果实交付大长者之手。给孤独长者取其香泥，落入其处。香泥由彼手甫行脱离，忽然于众人皆见之前，有锄头大小之菩提树强健伸出，树高达五十肘，四方上下各出五根粗枝，此亦长五十肘；如此一瞬之间，此树成为祇园中最优之主树而耸立，实为壮观之奇迹。王以八百黄金和白银之壶充满香水，又以盛开之莲花等为饰物，遍撒倾注于大菩提树之周围；而以盛满香水之壶一列，摆列于其处。又作七宝之栏杆围绕，散布混以黄金之砂，以为屏障；更建造七宝之楼门，实为庄严之供养。
    长老往如来之处白言：“世尊！世尊于大菩提树下成道，请将其成就之法，为众生之利益，今再一次坐于予今所植之菩提树下为之。”“阿难！汝何云耶？我于菩提树下成道所成就之法，如于此处再坐以成就，则他之地面将不能载持我身。”“世尊！为多人之利益，请于此地上之场所能善为载持，于此菩提树下安成就之道法。”于是，佛于某夜，于菩提树下，安浸入道之成就法。长老告拘萨罗之国王及其他诸人，开行菩提树祭。而此树因系长老阿难所植，于是以阿难菩提树而知名。
    尔时，比丘等集于法堂，相互谈论：“诸位法友！阿难尊者于如来在世之时，而尚能为植菩提树行大供养，实为大德之长老。”佛出于其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！此非自今始，阿难于前生，亦曾集合四大洲诸人与其眷属，持诸多之熏香与华鬘，于此大菩提座行菩提树祭。”于是，佛为说过去之事。
    主分 昔日，迦陵讹王于迦陵讹王国？多布啰都治国时，彼有二位王子，名大迦陵讹与小迦陵讹。占相者等预言谓：“二人之中，长兄于父王死后，将统治王国；而弟则出家为先人，度行乞生活，但其子则将成转轮圣王。”经年父王崩殁，兄之王子继承王位，弟之王子以为副王。然，彼思自己之子为转轮圣王，由其子之事，多起憍慢行为，使兄王终不堪忍受，为捕缚小迦陵讹，遣一使者前往。使者到达告曰：“王子殿下！大王意欲捕缚于汝，贵君为保生命速逃。”王子闻此，将自己为印章之指环、细毛之着物及佩剑三种物品，示与来使之宠臣：“今以此等纪念品为证据，望与自己之王子以王国。”彼如此言后，即入于森林之中，而于合意之河畔结庵，为出家之生活。
    摩达之国沙竭之市，摩达王生有一女，占相者等预言：“此女为行乞之生活，然其子则成转轮圣王。”全阎浮提诸王闻此消息，立即奔来，包围此市。摩达王自思：“若予将此女与其中之一王，则必激怒他王，予须守此女之身。”王携其女与妃，于人不知中逃出市外入森林中，而于恒河之畔距迦陵讹王子之庵不远之上游，结庵出家，拾集树落之实等于其处生活。双亲为守育己女，留彼女于庵中，为采集树实而出行；彼女则摘取种种之花，制作花鬘。彼女于恒河岸上攀登恰如靠梯之满开生花之庵罗树上，向河水之上投掷花鬘，独自为乐。
    然于某日，其花鬘投掷悬挂于来恒河沐浴迦陵讹王子之头上，彼见此：“此必为某女性之作，然，此女恐非成人，必为一纤弱之少女。予将搜寻见之。”彼烦恼心动，向恒河之上游行进。女坐庵罗树上，歌美丽之歌声，彼闻其声近至于庵罗树之根傍，见彼女之姿而问曰：“贵女何名？”“予为一人。”王子：“请降下一叙。”女：“否，予不能降，予刹帝利生。”王子：“予亦刹帝利生，请降下一叙。”女：“否，予不能降，只依言语不能为信，若为刹帝利生，请诵刹帝利咒文。”
    二人互为咒文之唱合，王女由树降下，如此二人甚相投契。双亲归来，彼女将迦陵讹王子之事及其入于森林中之详情，向其双亲告闻。双亲：“甚善。”与以承诺，将女与彼为妻。二人和睦度日之中，彼女身重有孕，而经十阅月，举一福德相之男儿，命名为迦陵讹。彼长大于父与祖父之前，完全学得一切知识。
    时，彼父由宿曜之运行判断，知其兄已死去。“汝不可住森林中，汝之伯父大迦陵谶已死去，汝往捺多布啰获得我等世袭之王国。”彼向其子作如是言，并将彼着身之印章指环、纤细毛衣及佩剑付与其子，并谓：“在？多布啰某某之街，住有我等忠实之家臣，汝往其家，通至内室，向彼示此三物，并语彼汝为我子；如是，彼将使汝能即王位。”于是，遣送其子。彼向父母与祖父为告别之问候，彼以其福德而然之神通力，飞行于天空，寻获廷臣之家，通至其内室，彼被问及：“汝为何人？”彼告曰：“予为小迦陵讹之子。”彼出三物品交付使见，廷臣以此事通知王宫之人等；于是，廷臣等立即出布告于市中，命令全市装饰；于是，向彼竖起国王象征之伞盖，使彼得即王位。时，有迦陵讹婆罗豆婆遮司祭告以为转轮王必要之十事，彼一切遂行成就，于十五日布萨会之日，由轮宝池现轮宝、由布萨种现象宝、由云马王种现马宝、由毗富罗山现珠宝，来至彼所；又女宝、居士宝、典兵宝亦均出现。彼将铁围山以内、全世界之主权，皆收入手中。
    某日，彼由长远三十六由旬之廷臣群围绕，踦全身纯白可比克拉山之白象，身着庄严美丽之装饰，奔驰于太空，往访于双亲之前。然，当来至诸佛之胜座，大地之脐之大菩提座上方，彼象停足，无论如何亦不能通过其上；王再三、再四抡鞭促进，但均无用。
    佛为说明此事，唱最初之偈：
一
    转轮王，王名迦陵讹　　如法治地上
    今来菩提边　　踦有大力象
    时，王之司祭与王同行，彼自思：“天空应无障碍之物，何以王之象不能前进？予将善为调查。”于是，彼由空中降下，而认知诸佛之胜座，为大地之脐之大菩提座。尔时，其处限度为王之伽利娑 6之广阔，而即如兔须之草亦不生长，如银板状纯白光辉之砂，撒于一面；然，其周围之一面，则生有杂草、蔓草与森林所生之大树等，生长茂密，恰如右绕菩提座之状，且向菩提座之一方。婆罗门观察此一带之地域，彼思：“此确为诸佛灭尽一切烦恼之处，因此，纵令天王帝释之大神，亦不能通过行于此上。”
    彼赴迦陵讹王之前，语菩提座之状，且告王应下乘。
    佛为说明此事唱次之数偈：
二
    婆罗豆婆遮　　语王迦陵讹
    导王转金轮　　告彼应合掌
三
    大王！此带地域王下乘　诸佛赞叹菩提座
    此所诸佛无类比　　无上觉者解脱辉
四
    杂草蔓草生此地　　施转生为右绕状
    此座与地共无穷　　大王！此为我等前未闻
五
    大地支持一切物　　四周大洋共围绕
    此座与地共无穷　　大王下乘应归命
六
    母方父方皆共优　　王生尊贵有诸象
    一切来至此方者　　更进一步则不适
七
    王与龙象尊贵生　　见驱白象无类比
    王今行空到此方　　更进一步则不适
八
    迦陵讹王闻此语　　倾耳听闻占相言
    以鞭驱象向前进　　此言如实予且试
九
    王之龙象被鞭促　　嘶叫前进如苍鹭
    然彼驰驱又折返　　如耐重荷倒虚空
    此象经王再三、再四鞭打，难耐痛楚，终于死去。然，王尚未留意象之已死之事，尚仍坐于象背之上。尔时，迦陵讹婆罗豆婆遮云：“大王！彼象早已死去，请由他象取代。”
    为说明此事，佛唱第十之偈：
一○
    婆罗豆婆遮　　见象既命亡
    彼急向王申　　白王迦陵讹
    此象早命绝　　他象急来现
    然，依王之福德通力，由布萨种现他之象宝，立即前来出现象背，王乘坐于其上；而先之已死之象，则落往大地之上。
    为说明此事，王唱第十一之偈：
一一
    迦陵讹王闻此急　　瞬时移乘此新象
    先象落往大地上　　占相之言证如实
    如斯，王由太空降下，注视眺望菩提座甚久，且见其奇迹，而赞叹婆罗豆婆遮曰：
一二
    迦陵讹王如斯云　　赞尔婆罗豆婆遮
    尔实为一正觉者　　知一切者见一切
    但婆罗门拒受此过奖之言词，却由自己自身谦虚立场，赞叹诸佛始能如是。
    佛为说明此事，唱次之偈：
一三
    司祭不受过赞语　　婆罗豆婆遮语王
    我等不过为相者　　大王！诸佛与佛知一切
一四
    知一切者见一切　　诸佛不为占相事
    我等不过为学者　　诸佛与佛知一切
    王闻诸佛之德毕，内心欢喜不堪，命令凡住铁围山以内者，持诸多之熏香与花鬘前来，于大菩提座前行七日间之菩提树供养。
    佛为说明此事，唱次之二偈：
一五
    供养菩提树　　弹奏种种乐
    华鬘与黑香　　涂膏亦运到
    而王出发来　　持之周壁绕
一六
    马车六万数　　来集诸名花
    迦陵讹轮王　　供养菩提座
    如是，王行菩提树之大供养后，往访双亲。于是，伴双亲归？多布啰，为种种布施功德之事，死后再生三十三天。
    结分 佛述此法语后，佛言：“汝等比丘！彼非自今始，前生阿难亦为供养菩提树之事。”于是，佛为作本生今昔之结语：“尔时之迦陵讹王是阿难，迦陵讹婆罗豆婆遮即是我。”

注：
1 支提（Cetiya），总云礼拜之对象，不单限于祭祠；于狭义，指某种之建筑物。此处，谓于佛教内一般礼拜之对象。
2 舍利利伽（Sāririka），所谓舍利。此处，指佛之入灭后荼毗所得佛之身骨，然，严格来说，佛生前其身体之一部，如发爪亦须包含在内。又，此所谓收藏舍利所营造之塔（Stūpa）亦被包含。
3 巴利保吉伽（Pāribhogika），为佛日常使用之物，如锡杖、铁钵、袈裟、水瓶、佛座等。如道树、佛足迹等亦应包含于其中。
4 乌提西伽（uddesika）为佛所营造建立之纪念的建筑物，与狭义之支提（Cetiya）相当，如塔、精舍、法轮等；然，注释家以此类为佛之尊像。但，依此一本生谭所说之状为（avatthukaṁ manamattena）建造之物，勿宁可视为纪念圣地之意义。
5 「落下」原本作 Parigalantuṁ，依注释读为 Pari-galantaṁ。
6 王之伽利娑（rāja-karīsa）为面积之单位。因一般使用之单位与王所使用之单位不同，故言王之伽利娑。


10集.本生经·484.四八○ 阿吉提婆罗门本生谭

《小部·10集.本生经·484.四八○ 阿吉提婆罗门本生谭》

    四八○ 阿吉提婆罗门本生谭 1

［菩萨═婆罗门］

    序分 此一本生谭是佛在祇园精舍时，对住舍卫城之一施主所作之谈话。彼招待佛至其家，七日之间，以佛为首而尊仰，向僧团为莫大之布施，终了最后之日，向此圣洁之僧团布施一切必要物品。佛于诸人之前言礼，佛言：“优婆塞！贵君之喜舍甚大，贵君为人所难为之事，实则此布施行之习惯，由古之贤人等即多行之，无论在家与出家皆须为之。古之贤人等出家，静入森林之生活后，仅食无任何味之撒水迦罗树叶之状态，然遇有乞食者至，则与以自己乞来之任何物，而内心感觉欢喜与幸福。”“世尊！如世尊所言，向多人布施一切必要之物，予已善解。然，世尊所言之谭，则尚未与闻，务请世尊为我等言之。”佛应彼等之所求，为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，菩萨生于有八＋俱胝财产之婆罗门富豪之家名曰阿吉提；当彼站立行走之时，彼之妹降生，其名耶沙瓦提。摩诃萨十六岁成年时，往得叉尸罗求学，学一切学艺终了归来。彼之双亲不久死去，彼于送葬 完毕清理家产。“贮藏如是如是之财而死，另有如是如是之财……。”使彼闻之，彼心受击痛。“此等之财宝，现仍得见，然积集之人，早已不见之；彼人等皆遗此财宝而逝去。然予将与此财宝一同而去。”彼如此思考，呼其妹云：“此财宝请汝相续。”妹：“然则，兄将作如何之计？”兄：“予欲出家。”妹：“兄长！予之头不能接兄长唾弃之痰。持有财宝又为何用，予亦出家。”
    于是，彼得王之许可，于市中击鼓通知：“欲求财宝者，前来贤者家。”于七日间彼大行布施。虽然如此，财宝未尽。彼独自思量：“自己之生命，刻刻接近死亡，不能愚蠢作此财宝游戏。凡有欲者，可随意持取。斗彼开放家扉云：“此家产全部奉献，请随意持取。”如此，彼置黄金之家于后而不顾，在亲友悲泣包围之中，携同其妹出波罗奈而去。彼出行之门，名为阿吉提门。彼泛舟渡河，其渡场被呼为阿吉提渡。
    彼来至二三由旬之所，发现一心情愉快之场所，于彼处结树叶之庵，与妹共同出家。彼自出家之时以来，住于村、市、王城之多人，亦一同出家，或出家随彼，其群甚众；因此，由诸人所得之物亦莫大，所受之尊敬亦绝大，恰如佛之出现时之状。然，摩诃萨自思：“居于此处，得物莫大，所受尊敬绝大，而随从之众甚多，然予只思一人居住。”彼作是思，于人不知，即其妹亦不晓，只一人离群出行而去，渐行遥远，来至陀眉罗王国 2。彼于伽维拉港不远处某公园内定居，修行禅定与神通。彼于其处亦由诸人得物莫大，受诸人尊敬绝大，彼不喜此，弃其处飞行于空中，降落于龙岛 3附近之迦罗树岛。尔时，迦罗树岛被称为蛇岛，彼于其岛之迦罗大树近傍结树叶之庵居住。彼于此处居住，无任何人知晓。
    然，彼之妹搜寻其兄，渐行到着陀眉罗王国，然，于彼处，早已不见彼之行踪。彼女住居与其兄所住居之同一处所，修习禅定，但未成功。一方，摩诃萨不出往任何之处而满足于其处，于树实熟时，食其实满腹；树叶萌生时，取其叶撒水而食。诸神王帝释之无垢白石座 4，为彼此德之火而现炽热之征候：“何人使自己由此座上降落耶？”彼善思考，发现此一贤者。“此苦行者何为而守戒？彼望帝释之位耶？抑或有其他之所望耶？自己将善见调查，彼男何故自求如是苦之生活，彼只食撒水之迦罗树之叶。若彼男望帝释之位，必将撒水之迦罗树叶与我自己，如若不望则必不与。”彼于是变为一婆罗门之姿，来至摩诃萨之所。
    菩萨坐于叶庵之门口，向迦罗树叶撒水，然后放于地面之上，彼思：“俟其冷却再食。”恰于此时，帝释为一乞食之人，出现于其前求食而立。摩诃萨见之，心中窃喜：“终于到来，乞食之人出现，今日将适予之所望，予将施物。”彼准备食物入于钵中，彼为布施而前进。“此为予之施物，以获一切智为缘。”自己一无所存将食物全部入于婆罗门之钵中。婆罗门得食，稍行而消失其姿。摩诃萨向彼施舍完毕，自己无准备之食物，但心中充满安逸与欢乐度过一日。翌日，彼再准备食物，如前之状坐于叶庵之门口，帝释复以婆罗门之姿前来，摩诃萨与前相同施舍，而其日亦复同样而过。第三日亦同样与彼施物，“终于到来，由迦罗树之叶使自己生出幸福。”彼心中扬溢欢喜。然三日问未尝摄食，彼不顾身体之衰弱，于昼食时，由叶庵出，就施食之事思量而坐于庵之门口之处。帝释见此，俯首巡思：“此婆罗门三日间未尝摄食，为如是衰弱之状；而彼为施舍而欢喜，彼心亦无有不安。彼究有何所望？何故为此施舍，完全不解。自己先且问得其所望之处，欲知其施物之缘由。”于是，彼待正午过时，为装严华美之姿，恰如青年之太阳神状，光辉四射而前来，立于摩诃萨之前问曰：“汝苦行者！贵君为如此热风所吹，受盐之海水包围，何为而求苦行耶？”
    佛为说明此事，唱最初之偈：
一
    见此可尊阿吉提　　有情之主帝释云
  “大婆罗门！尔只一人住此处　缘何在此热中住？”
    摩诃萨闻此，知彼为帝释，乃答曰：“予决非希冀成就之法，予只希得一切智。”更为说明此意，唱第二之偈：
二
    帝释！再生是为苦　　体之坏灭苦
    迷妄死亦苦　　故吾住此处，婆娑婆 5！
    帝释闻此非常喜悦而自思惟：“此男实对一切事心怀不满，今住斯森林以求涅槃。自己应对斯人所求，与以任何适助。”于是，与彼恩惠唱第三之偈：
三
    尔之言实美　　适切为善言
    迦叶！吾当适惠与　　尔取从心愿
    摩诃萨选其惠与唱第四之偈：
四
    帝释！一切有情主！　　若适惠与吾
    妻子与财宝　　其他亲缘者
    得之非心满　　我不贪此等
    彼勿住此处。
    帝释非常欢喜，更适惠与，摩诃萨受此，于是彼此应答以如次之偈：
五
    尔之言实美　　适切为善言
    迦叶！吾当适惠与　　尔取从心愿
六
    帝释！一切有情主！　　若适惠与吾
    财佃与黄金　　牛马与奴隶
    彼等生而老　　我不喜此等
    彼勿住此处。
七
    尔之言实美……乃至……
八
    帝释！一切有情主！　　若适惠与吾
    痴者吾不喜　　不见亦不闻
    不与痴者俱　　不与痴者语
九
    痴者何负尔　　汝语，迦叶！尔语其缘由
    迦叶！尔持何缘由　　不愿见痴者
一○
    痴者行不正　　暗愚系其心
    邪行以为善　　正言彼生嗔
    此者不知戒　　不见实相宜
一一
    尔之言实美……乃至……
一二
    帝释！一切有情主！　　若适惠与吾
    贤者为予喜　　贤者吾见闻
    吾与贤者俱　　吾与贤者语
一三
    贤者何优尔　　汝语，迦叶！汝语其缘由
    迦叶！汝持何缘由　　尔望见贤者
一四
    贤者行皆当　　英迈系其心
    当行以为善　　正言不生嗔
    此者知戒律　　与彼俱相宜
一五
    尔之言实美……乃至……
一六
    帝释！一切有情主！　　若适惠与君
    此欲贪愿尽　　朝阳升之顷
    天食有出现　　持戒乞食来
一七
    布施吾无尽　　布施终不悔
    布施心欢喜　　帝释！此即吾所求
    惠与中惠与。
一八
    尔之言实美　　适切为善言
    迦叶！吾当适惠与　　尔取从心愿
一九
    帝释！一切有情主！　　若适惠与吾
    尔勿重近吾　　帝释！此为予所求
    惠与中惠与。
二○
    诸男与诸女　　数多为圣行
    见吾成希冀　　见吾有何怖？
二一
    帝释！天上饰庄严　享受诸爱乐
    见尔行退转　　见尔生恐怖
    “尊者！予已善知，今后决不至贵君所搅扰。”帝释言斯语，为告别之问候而去。摩诃萨尽寿命在其处修梵住，再生于梵天界中。
    结分 佛述此法语后，为作本生今昔之结语：“尔时之帝释是阿那律，贤者阿吉提即是我。”

注：
1 与此同类之故事有 Jātakamālā 7, Agastya, Cariyā-Piṭaka I, Akatti。
2 陀眉罗（Damiḷa），为多罗维多人之国。
3 龙岛（Nāgadīpa），即今之锡兰岛。
4 无垢白石座（Paṇḍukambala-silā-āsana）直译为如黄色钦婆罗衣（毛衣）之石座。为帝释常坐之座。
5 婆娑婆（Vāsava）帝释之别名。


10集.本生经·485.四八一 陀伽利耶青年本生谭

《小部·10集.本生经·485.四八一 陀伽利耶青年本生谭》

    四八一 陀伽利耶青年本生谭

［菩萨═司祭之弟子］

    序分 此一本生谭是佛在祇园精舍时，对拘迦利所作之谈话。某一雨期之事，佛之最优二大弟子舍利弗与目犍连，离多人思欲独住，得佛之许可，来至拘迦利王国拘迦利之住居，如是言曰：“法友拘迦利！予等居于贵君之侧，甚感快乐；贵君居于予等之侧，亦感快乐。于此三阅月间，予等思欲于此处生活。”拘迦利：“然，贵君等何以居于予之侧而感快乐？”二人：“若贵君不向任何人泄露‘最优之佛弟子二人住于此处’之事，则予等不受干扰，能得安居之生活，因此，居于贵君之侧，予等感觉快乐。”拘迦利：“然则，贵君等何以知予居贵君等之侧，感觉快乐？”二人：“予等于三阅月间能为贵君说法及为作法语之事，因此贵君居于予等之侧感觉快乐。”拘迦利：“诚然诚然！请自由住居。”于是彼心情愉快为彼等提供住居。彼等浸润于成就法之安乐果中，安定度过雨期之日。而彼等住居于其处之事，无任何一人知者，于是彼等无事度过雨期。“法友拘迦利！予等于贵君侧之生活，已过雨期，思将出发，向佛问候。”语毕告别。彼云：“甚善”，与以认可。二人一同往近村巡回托钵，二位长老食事终了，离村而去。拘迦利于送别之后回返向诸人云：“汝优婆塞等！汝等等同兽类，三阅月间，最优之二位佛弟子住于予之近处之寺，而无一人知晓，此二人今已出发。”诸人云：“尊者何以不告知我等？”于是诸人立即准备酥、油及药，又着物与被物等等，来至长老等之所，问候已毕，谓长老曰：“尊者！请与容赦。予等对最优佛弟子住居之事丝毫不知，今日由拘迦利尊者之言始知始末，请怜我等，受纳此酥及着物、被物等物。”拘迦利自思：“长老等少欲知足，此等着物自己不受，必皆与我。”彼与优婆塞等一同往长老之前。但长老等立于指导比丘之立场，将此等赠物一总自己不受，更何能与拘迦利。于是优婆塞等申告曰：“尊者！贵君等不纳此等物品，请怜我等，再一度请至我方。”长老等承诺后，向佛之住所出发。
    拘迦利心生愤慨：“此长老等自己不受，亦不与我。”长老等于佛所暂住时日后，各各与随从自己之五百比丘共为千人，托钵出至拘迦利王国。此处之优婆塞等出迎与长老等一同引导入寺，每日示以非常崇敬，赠与数多之药与着物、被物等物。与长老一同行乞出发之比丘等，将所得之上衣，各处分赠与同来彼处之比丘，但拘迦利则一件上衣亦未获得，而长老亦未有颁分与彼之言。于是彼诽谤长老而骂曰：“舍利弗与目犍连为心术不正之人，先前不受赠物，而今又皆收受，虽然如此，亦不满足，更不顾及他人之事。”长老等见之：“此男因自己等在此，将为不善之举。”于是与从者比丘等一同离去。村之诸人愿请作四五日之滞留，但彼等终于不返。时有一年幼比丘云：“优婆塞等！长老等如何能住此处？贵君等同家比丘拘迦利对长老等之居住不能相容。”诸人闻此，向拘迦利之所进击而来，“尊者！贵君对长老等住于此处不能相容，汝应出行，向彼等谢罪请返，否则汝可往外所他处生活。”诸人向彼逼迫。彼见优婆塞等之激昂深为畏怖，出发往长老之所愿请，然长老等云：“法友！请且去，予等不返。”终于离去。彼如是不能请返，归来至自己寺院。优婆塞等问彼已否请返长老等人，当然彼答：“不能前来。”“云何不能？”彼等于是思惟：“在此恶人住于此处限内，心地善良比丘等决不能住于此处，须将彼之比丘逐出。”于是向拘迦利云：“尊者！贵君请勿住于此处。汝虽居于予等之所，贵君亦将一无所有。”
    彼完全由诸人失去尊敬，取钵与上衣赴祇园精舍，往佛前告白：“世尊！舍利弗与目犍连为心术不正之人，为恶望所支配。”佛告拘迦利：“拘迦利！汝莫作是言，汝对舍利弗、目犍连应勿起嗔心。汝应思彼等为心地善良之比丘。”拘迦利云：“世尊！世尊对之深信为最优之弟子，我以此眼得见，彼二人心术不正、隐覆过恶、持戒不坚。”彼如此云，彼不顾佛之三度抑制，彼仍饶饶不休、反覆争辩。彼由座起外出，出而不久，全身生芥子粒状脓庖，眼见增大如橡树熟实大小，疮破脓血流出。彼呻吟苦痛不堪，倒卧于祇园精舍楼门之处。而拘迦利诽谤二位最优佛弟子之大叫声，使梵天皆闻。
    尔时都头梵天──昔日为彼之和尚──知彼之如此行为，“此应向长老等谢罪”，前来立于空中云：“拘迦利！汝为此大错之事，对最优之二位佛弟子，应镇静嗔心。”拘迦利：“法友！贵君究系何人？”梵天：“予为都头梵天。”拘迦利：“法友！贵君由世尊确言应得不还果。得不还果者，则由此世界不再还来至此地，因此，贵君概为某处尘山栖居之夜叉。”彼又如斯诽谤梵天，梵天终亦不能使彼满意，于是告曰：“汝为汝自己之言受苦宜矣！”梵天遂归其清净之住居而去。
    拘迦利遂即死去，堕入莲华地狱 1。娑婆主大梵天知彼堕入其处，将此事告知如来，佛如是告知诸比丘等。比丘等集于法堂，就彼之不善，互相谈论：“诸位法友！拘迦利实际诽谤舍利弗与目犍连，而为由自己口中所出之祸，堕入莲华地狱。”佛出此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！拘迦利以言语灭身，为自己之口而尝苦，彼非自今始，前生既已为其口而尝苦。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，王之司祭皮肤黄色、齿拔不存一颗，但彼之妻与其他一婆罗门──体型完全与其夫相同──继续非道之关系。司祭屡次示意，但均无用，于是彼自思：“自己假自己之手不能杀此敌人，应设一良策，使彼灭亡。”彼来王之所告曰：“大王！大王之都为全阎浮提中最优之都城，王乃最优之大王。然如此最优之王，而都城之南门极不合宜亦不吉祥。”王：“阿阇梨！究应如何始为宜耶？”“取除古门，运来吉祥合宜之材木，向守护都城之鬼神等奉献供物致祭，然后观星宿运行之吉日兴建。”王：“若然，汝其善为规划可矣。”尔时菩萨为一名陀伽利耶之青年，彼于此婆罗门处修习学问。
    司祭取除古门，准备新材之后，向王告曰：“门材准备终了，明日为星宿运行吉日，切勿逸过此日，奉献供物以为建门致祭。”王：“然则阿阇梨！奉献何物以为祭？”司祭：“有大威力之门，乃为有大威力之鬼神所守护，以一婆罗门──皮肤黄褐色、拔齿无一颗、父母两系血统清净──杀之以其血肉为牺牲，身体奠基于门下，于其上建门，如是则大王之都城安泰。”王：“甚善，阿阇梨！可杀如是之婆罗门以建新门。”司祭喜悦不堪，彼思：“明日当见敌人之脊背向上。”彼兴奋而出。彼归来自己家后，不能噤口，向其妻多言饶舌：“汝不正行之妇人！今后汝将与何人作乐？明日杀汝之情夫以为牺牲。”妻：“何故杀无任何罪过之人？”司祭：“此为王之所言，将以齿茎突出 2、肤黄褐色婆罗门之血肉为牺牲，建都城之门。汝之情夫齿茎突出、肤黄褐色，予将杀彼以其为供物。”彼女于是尽速告知于其情人之处：“国王将杀齿茎突出、肤黄褐色之婆罗门以为供物，若以生命为大事，贵君与体型同样之婆罗门等一同于明日祭时之前逃出。”彼如所教，彼于市中传知此事，市中齿茎突出、肤黄褐色之婆罗门等，均皆逃亡。
    司祭对敌之逃亡之事一无所知，翌朝，彼急至王前告曰：“大王！如是如是之场所，住一齿茎突出、肤色黄褐之婆罗门，请即召捕彼男。”王遣家臣等前往，然彼等未发现彼男而归，向王报称：“彼男逃亡不见。”王命搜索他处，侍臣等到处搜索，皆未发现。于是王更命尽速搜查，侍从人等答曰：“大王！除司祭阁下之外，无如此之男人。”王：“然则将杀司祭耶？”家臣：“大王！诚如王言，如因司祭阁下之故，今日门不能建，都城遂不能守护；更如阿阇梨所言：‘今日逸过，尔后如不经几百千年，则将不能捕捉此吉星宿运行之日。’因此，多年之间，无有都门，是以将为敌国以可乘之机。杀某一人，而以他之经验深之婆罗门奉献牺牲，终可得以建门。”王：“然而与彼阿阇梨匹敌之婆罗门司祭，得究有居于他处者耶？”家臣：“有之，大王！是为彼之内弟子陀伽利耶青年，请以彼青年任司祭，使建吉祥之门。”
    王以使呼彼出，崇彼任为司祭，命如今所述之状为之。彼从多人往都城之门所而去，依王之权威，逮捕前之司祭随行。摩诃萨于应建门之处掘穴，于其周围张幕围绕，彼与先之阿阇梨共入幕内。阿阇梨见穴，已知其难逃之命运：“予之目的今已善达之，予愚而不能噤口，速向恶女饶舌，予今自掘墓穴。”如是彼向摩诃萨云，唱最初之偈：
一
    实为予之愚　　吾语不应语
    如蛙在森林　　鸣叫如呼蛇
    陀伽利耶！
    吾将堕此穴　　实为饶舌过
    于是陀伽利耶对此男唱偈曰：
二
    过于饶舌者　　破灭斯悲叹
    实尔应自耻　　阿阇梨！尔身葬此穴
    彼如斯云，尚附加言曰：“阿阇梨！因不慎言而堕入苦者，非只贵君，更有其他几人亦为堕入苦者。”于是彼引入过去之史话，使其观之。
    昔日于波罗奈之都，有游女名佳里，其兄名顿第罗。佳里日储千金，但其兄顿第罗则玩弄女人，酗酒赌博。彼女时与其金，彼则于得金则随手用尽，彼女欲止而不与，但归无用。某日彼于赌负之后，着物完全被人剥取，彼仅着围腰之物，来至彼女之家。然彼女告使女等云：“纵然顿第罗前来，亦不能与以何物，将捉其头颈掷出门外。”彼女等被如是嘱告，依言而行，彼则无计可施，伫立于门之入口处啜泣。
    时有一豪商之子，常时向佳里投注千金，是日偶然前来，于彼处见彼问曰：“顿第罗！为何而泣？”顿第罗：“施主！予因赌负，来至妹家，然为使者捉予头颈掷出门外。”富商之子：“汝请待立于此处，予向汝妹言说。”彼入内谓曰：“汝兄着破围腰立于门外，汝何以不与着物？”妹：“予决不与，若彼与贵君有缘，请贵君自身为之。”
    然此游女家之惯例，千金之中五百金为游女自身之金，余之五百金则为衣类、香料、华鬘之代金。凡来此处之男，任何一人，均须货换着衣，夜明之后，翌日归时，将货衣脱下，着自己来时之着衣而去。因此，豪商之子亦向彼女货换着物，而将自己着来之着物，交与顿第罗。彼大喜急速飞奔酒屋而去。
    佳里嘱咐使者等：“明日此男归去之际，剥取其所着之物。”翌日，彼将出发，使者由四面将彼包围，恰如掠夺之状，剥取其贷换之着物。“青年人！可以行矣”，将彼裸体放出。彼被裸身而去，众人见之皆笑。彼蒙此耻辱自思：“今之如此，原为自己不能噤口而来。”于是心中悲泣。菩萨为说明此事，唱第三之偈：
三
    缘何吾问顿第罗　　佳里待其兄如何
    而吾全裸剥衣类　　有此义然实数多
    其他更有一史话。于波罗奈之某牧场，为饲羊者之怠忽，有二牡羊格斗。尔时，有一只库林佳鸟见之自思：“今此二羊头将撞破而死，予将使之停止。”“二位不可格斗。”彼如斯鸣叫，欲使停止，但彼等一言不发。彼于是落止于牡羊之脊背与头上相劝，然而无论如何亦不能停止，于是彼云：“先行杀予，再为格斗恶习。”彼鸟切入二羊之头与头之间，而彼则恰如为杵捣碎之状。此亦因自己喜好多口，以致身灭。菩萨为说明此事，唱第四之偈：
四
    二头牡羊相斗间　　库林佳鸟欲使和
    切入其场被击碎　　有此义然实数多
    今尚有一史话。住于波罗奈之人等，见一饲牛之重要多罗树，一男攀登于树上取实，当其摘落几多果实时，有一黑蛇由蚁穴中出，开始蠕动爬树。树下人等见之，以棒击打，不能使之落下，彼等向树上之男告曰：“有蛇向多罗树攀上。”树上之男大声吼叫，下面人等扩展一件上衣，握其四角，向树上之男叫曰：“汝可跳落于上衣之上。”于是彼男由树上飞降，落于四人中间上衣之上。但机会不巧，突起大风，不能紧握，诸人互相冲撞，头被击中而皆殒命。菩萨为说明此事唱第五之偈：
五
    手握坚衣四人男　　为护一人之危难
    击倒头碎无人免　　有此义然实数多
    更有一史话。住波罗奈之盗羊人等，某晚盗来一只牝羊，彼等思于森林中食之。为使羊不出声，而紧缚其口，置于竹薮之中。翌日为食羊而来，但忘携杀羊刀具，彼等云：“杀羊烤肉，以解馋欲，速将刀来。”但遍寻不见一人持有杀羊刀具。“无有刀具，杀之而不能取肉。”“如此放彼，此物运佳。”于是使羊逃跑。偶然一作笼之人思欲截竹，彼将作笼用之小刀置于竹之叶间而归。羊被解放，欢喜不堪，于竹薮中飞奔跳跃之间，其后足机会不良，蹴落小刀；盗人闻小刀之落音，回顾得见，于是欢喜雀跃，立即杀羊烤肉，以饱口福。如此，此牝羊自己所为之事，遂招杀身之祸。菩萨为说明此事唱第六之偈：
六
    牝羊被缚入竹薮　　雀跃踊跳现屠刀
    是故喉管被切断　　有此义然实数多
    如斯言之后：“自己之口，善为慎言，语得中庸者，能由死之苦中得脱。”今再为紧那罗之故事。
    住波罗奈一猎师之子，以某种方法捕得二只夫妇之紧那罗。彼将其携归，献与国王。王初见此未尝得见之紧那罗问曰：“猎师！紧那罗为何种之物？”猎师：“大王！此以甘美之声歌唱，能诵快乐之诵，任何人间不能有此种之歌诵。”王闻之，与猎师诸多之财宝后，对紧那罗曰：“汝歌，汝诵。”王下命令。然紧那罗自思：“若予等歌，完全不能传歌之色，则歌失败，则受众人如雨之嘲骂，予等之命，亦将被取；而又诸多饶舌，以为妄语。”如此思量，彼等深恐妄语，故不顾王之屡次催逼一言不语，而况歌诵，亦不为之。王终大怒命曰：“杀此等物，烧肉将来。”于是唱第七之偈：
七
    此物非天为兽类 3　亦非乾闼婆之子
    猎夫设法捕其来　　烧来供我朝夕餐
    紧那梨（女）自思：“王今发怒，必杀予等，今可与语。”于是立即唱偈：
八
    百千之歌歌不美　　佳美之歌几分值
    歌不美者歌有秽　　默然栖林非吾愚
    王闻紧那梨之言，心甚满足，即唱偈曰：
九
    此女语吾可解放　　使去雪山彼之山
    此男交与膳食所　　早朝烧来为朝餐
    紧那罗（男）闻王之言自思：“自己不言，王必杀我，今可置语。”于是唱次之偈：
一○
    家畜依云雨　　人间依家畜
    大王吾依尔　　而吾妻所依
    二者知一死　　解放何得归
    如斯语后，更云：“大王！于等难从王之所言，非予等沉默不语，因知所言之不正，故仅不语。”彼等为说明此事，唱次之二偈：
一一
    避谤实不易　　人王！多人为数多
    实或博赏赞　　亦或受诽谤
一二
    常人不一心　　各各持己心
    此为有情事　　如何成一心
    王闻此语，非常欢喜：“此为真实语者，贤明之紧那罗。”于是唱最后之偈：
一三
    持妻紧那罗　　有时保沉默
    怖战今能语　　释放自由乐
    实则彼所言　　多人赍真义
    王载紧那罗于黄金所造之笼，呼猎师至命曰：“汝将此紧那罗送往捕彼之场所，与以放之。”于是使彼等逃脱。
    菩萨更语曰：“阿阇梨！试观此二只紧那罗如此慎言，只于适当之时，为发善言，终被释放。但贵君为恶言，终应受此大苦。”彼说明此譬喻后，向彼安慰云：“阿阇梨！汝勿忧虑，予助汝命。”司祭：“然君能助予耶？”弟子：“星宿运行，尚未适当。”于是使彼待过其日。菩萨于午夜中，持一死之牡羊来：“婆罗门阁下！汝可往他处生活。”而于他人不知之中，秘密遣彼逃生，牺牲奉献羊肉毕，遂建其门。
    结分 佛述此法语后，佛言：“汝等比丘！彼非自今始，前生拘迦利即曾为如斯之言而灭其身。”于是佛为作本生今昔之结语：“尔时齿茎突出、肤黄褐色之男是拘迦利，贤明之陀伽利耶即是我。”

注：
1 莲华地狱（Paduma-niraya），八寒地狱之七。
2 齿茎突出（Kaḷāra），原为齿茎突出之意，然若读为（Kaḍāra），则为黄褐色之意。而此处则与齿拔无一存在为同一意义。
3 若为天（Deva）或为乾闼婆（Gandhabba），则能歌善诵：如为非天，则只不过兽类而已之意。


10集.本生经·486.四八二 卢卢鹿本生谭

《小部·10集.本生经·486.四八二 卢卢鹿本生谭》

    四八二 卢卢鹿本生谭 1

［菩萨═卢卢鹿］

    序分 此一本生谭是佛在竹林精舍时，对提婆达多所作之谈话。某比丘向彼云：“法友提婆达多！佛对贵君所尽之处甚多。贵君就如来出家，了解三藏，由众人得物甚多，并得名誉。”答曰：“法友！自己由佛草叶之恩惠亦未受得。自己依自己而出家，三藏依自己而了解，由众人所得之物及名誉，皆为自己之力。”比丘等集于法堂，相互谈论：“法友提婆达多实不知恩，乃无考虑之人。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！提婆达多之不知恩，非自今始，前生亦不知恩。彼尝为予助其一命，但彼不感予之善行。”于是佛为说过去之事。
    主分 昔日，梵与王于波罗奈都治国时，有八十俱胝莫大财产之某商人储有一子名摩诃达纳迦，彼思：“吾子若作学问，将成疲劳。”于是何等亦均不教彼。因此，彼除歌诵饮食之外，无所知。双亲为彼迎娶适妻，后未数年相继辞世而去。双亲死后，彼诳彼女，为饮酒赌博之伙伴所包围，花费种种金钱，结果财产荡尽，借债生活，然因彼无力偿还，由债权者前来催逼，困苦已极。彼思：“长年生活有何意义？自己生于此世，完全变为他种之生活状态，不如死去为宜。”于是彼向债权者云：“请将借据持来，恒河之岸储有予一族之财宝，予将以之偿债。”于是彼等与此男出发前往。彼教以真如有财宝埋藏之状：“此处埋有财宝，彼处藏有若干。”“自己欲跳入恒河自杀”，彼伺诸人之隙，遂奔往河中跳入，然彼为急流所冲，流动之间，大声悲鸣而呼救。
    尔时摩诃萨生于卢卢种类之鹿胎。彼离鹿群，独自栖住于恒河弯曲之处混有娑罗树之庵罗树林，为一盛开花朵堪夸之悠闲场所。彼之身体生有如拭净黄金之皿色光辉之毛，手足纯白，如涂牛乳，尻毛似牦牛，角映银锁之色，眼如摩尼珠所磨首饰美好之状，其口如赤毛球状之艳丽。彼于深夜闻呼救之悲鸣，“此为人声，在自己生命之限度，决不可死。予将对之施救。”如是思量，彼由林薮茂密之寝床起立，奔向河岸，向彼与以安慰之言：“汝勿忧心，予今助汝。”于是急剧轰然跳入河内。彼切流游泳而行，将彼溺男乘载于自己背上，安全运往岸上，更与彼以自己栖居前运来之果物使食。经二三日后，鹿云：“人兄！予将贵君由森林运往波罗奈道上，如是君可安全归去；然不可只为财宝，而云：‘彼处有黄金鹿栖居。’无论向大王或大臣，绝对不可言此。”彼曰：“予断然不语。”如此相互约定。摩诃萨得彼之誓约，将彼负载于背上，运往波罗奈之道上而来；然后放下，回返而去。
    于彼到着波罗奈之同日，王之第一后妃名忏摩者，于是日晨早，梦见黄金之鹿向自己说法。后妃醒后，独自思考：“若世无此鹿，则予不应见有此梦，确有此鹿，予将向大王申述。”后妃如是思已，来至王所，云：“大王！予欲闻黄金鹿之说法。能否得闻，如适得闻，予将得生，如不适闻，则予将死。”王受容其言：“如世间栖有此鹿，当可适与。”于是呼婆罗门等至，问曰：“世间究竟有无黄金色之鹿？”答曰：“有之，大王！”王闻之，于美饰象背上载黄金篮，其中纳入千金之袋，如有何人教以有黄金鹿之所，则与其人黄金袋篮，与以此象及最佳之象；更以偈言刻于黄金板上，命一大臣：“汝往市中诸人处公告予言。”王于是唱此本生谭最初之偈：
一
    何人能告吾　　鹿中最上鹿
    美女及优村　　吾将与其人
    大臣持黄金板于市中公布。时，此商人之子入波罗奈市中，彼闻此语立即往大臣之所告曰：“请使予拜谒国王，予将示知鹿之所在。”大臣由象背降下，携彼来至王前告曰：“大王！此男能告述鹿之所在。”王问：“汝言真实耶？”彼云：“大王！予言真实，请王赐予光荣。”于是唱第二之偈：
二
    王可赐与吾　　美女与优村
    鹿中最上鹿　　吾有告王知
    王闻之，喜些卖友无德汉之言，王问曰：“此鹿栖居何处？”“如是如是之处，大王！”王使彼为引导，与诸多臣一同来至其场所。时彼无德之汉告王将军队暂停，军队停止，彼云：“大王！彼即黄金之鹿，居于彼处。”彼以手指指示，唱第三之偈：
三
    于此森林茂密处　　庵罗娑罗树花香
    染赤犹如胭脂虫　　此即彼鹿栖彼处
    王闻彼之言，命令大臣：“包围森林茂密之处，勿使彼逃走，速行捕捉到手。”诸人受命包围，大声喊叫；王与臣下数人立于某处，而彼男亦距其处不远而立。摩诃萨闻其叫声自思：“军队之声非常众多，诚然欲以此人数威胁自己。”彼起立巡回眺望四方紧紧包围之人众，彼见王站立之所：“此乃予之安全之处，必须驰向彼处。”彼作是思，于是奔向王前。王见彼奔来：“此鹿坚强如象，扬起尘砂奔来，备箭威胁彼鹿，若彼奔来，即放箭以弱其力而捕之。”王作是思，急取弓箭准备对向菩萨。
    佛为说明此事，唱次之二偈：
四
    备弓箭搭弦　　瞄向彼赴处
    此鹿见国王　　遥遥发言语
五
    大王！
    王请稍暂待　　调御者之主！王请勿射吾
    何人语王者　　告予栖此处？
    王为鹿之美言而动心，放下弓箭，以尊敬之念而立。摩诃萨近于王前，亦以美妙友爱之情，立于王傍；诸人亦放弃围捕，来至王前，将鹿包围。尔时摩诃萨振以如黄金之铃之美声，向王问曰：“何人向王告知此处有鹿栖居？”尔时恶人稍行后退，立于唯仅闻声之处。王答：“由彼处所立之男，教示尔之居所。”于是唱第六之偈：
六
    此之恶行男　　离君立彼处
    此为彼告吾　　有鹿栖此处
    摩诃萨闻之，责彼卖友者，而与王语唱第七之偈：
七
    人言实真理　　世有种种人
    宁引流水木　　胜于救恶人
    王闻此更唱他之一偈：
八
    卢卢鹿！
    实尔责何物　　兽鸟或人间
    闻尔语人言　　吾实自多怖
    于是摩诃萨言：“大王！予所责者，非为兽类，亦非鸟类，实对人间有所责焉。”于是唱第九之偈：
九
    彼溺恒河流　　疾流吾救助
    是故危害吾　　大王！实交恶友苦
    王闻此对彼男发怒：“如此尽受种种之恩者，不稍感念大德，予将以此弓杀彼。”于是唱第十之偈：
一○
    吾射四翼鸟　　贯胸为小片
    卖友不当为　　吾将灭此男
    彼不感大恩　　毫不为善业
    然摩诃萨自思：“此男不可因自己之故而被灭。”于是唱第十一之偈：
一一
    愚者实应憎　　贤者不杀戮
    此男使归家　　褒赏遂其欲
    王意欲如何　　吾将如尔意
    王闻之甚喜，赞摩诃萨唱次之偈：
一二
    实尔卢卢鹿　　百贤之一人
    对此欺诳男　　不以怨报怨
    恶男使归家　　褒赏遂其欲
    而吾随尔意　　如尔意使行
    “大王！人于面前所言之事，与另所为之事，完全相违。”摩诃萨欲明此，唱次之二偈：
一三
    豺狼与鹰鹫 2　叫声易了解
    大王！
    人间之叫声　　比之了解难
一四
    于人应考虑　　血缘与朋友
    前者共相喜　　后者终成敌
    王闻此：“鹿王！予亦思如是者为不可。予纵失此王国亦断不违反惠与汝之约束，请君信予。”王如斯云，使取惠与。摩诃萨于王所谓适切之惠与中，以自己为始，向一切生物与以“无畏”，为王所谓适切之惠与。王与之作适切之约束后，引导菩萨入都。于是都城与摩诃萨均被装饰，而于后妃之前，向之说法。摩诃萨以美妙人间之声，向由后妃开始乃至王与王之臣下说法，更向王教以十种王法，又向大众亦说法之后，再归森林，入于为鹿群围绕之生活。
    王对一切生类应与“无畏”，向国中以大鼓布告宣示，自此以来，任何人对兽类鸟类均不能出手伤害。于是鹿群食人间耕作之谷物使成荒田，任何人亦不取妨阻。多人来至王庭，举扬非难之声。
    佛为说明此事，唱次之偈：
一五
    村市人共来　　陈情向国王
    鹿群食谷类　　大王！此应与禁止
    王闻此唱次之二偈：
一六
    纵对诸人无有爱　　吾虽有失吾王国
    然予决不欺此鹿　　吾适“无畏”之惠与
一七
    人人对吾纵离弃　　吾虽有失吾王国
    然对鹿王适惠与　　如何吾能为欺伪
    大众闻王此言，无如何方法而去。此语立即扩展，为摩诃萨闻之，集合鹿群教之：“尔今对人间之谷类，决不可食。”又向诸人曰：“可各自于田馆结树以为标示。”于是人人依言而行。依此标示，其后乃至今日，鹿均不食谷物。
    结分 佛述此法语后，佛言：“汝等比丘！提婆达多不知恩，非自今始，前生亦如斯不知恩。”于是佛为作本生今昔之结语：“尔时商人之子是提婆达多，王是阿难，而卢卢鹿即是我。”

注：
1 与此同类之史话见 Jātakamālā 26, Ruru; Cariyā-piṭaka 16, Rururajā；六度集经卷六（大正藏三、三三页a）、九色鹿经（大正藏三、四五二页b）、菩萨本缘经卷下第七（大正藏三、六六页c）、有部毗奈耶破僧事卷一五（大正藏二四、一七五页a）等。
2 第一三、一四之偈与四七六敏捷鹅本生谭之第六、七之偈及四七八使者本生谭之第四、五之偈同。


10集.本生经·487.四八三 舍罗婆鹿本生谭

《小部·10集.本生经·487.四八三 舍罗婆鹿本生谭》

    四八三 舍罗婆鹿本生谭 1

［菩萨═舍罗婆鹿］

    序分 此一本生谭是佛在祇园精舍时，就佛向自身法将舍利弗简洁发问，而舍利弗详细说明之事所作之谈话。尔时佛向长老简洁发问。此为佛由天上降下时，要略而有顺序之故事：即长老宾头罗跋啰惰阇，以神通力由王舍城商人处得来栴檀之钵 2时，佛禁比丘等使用神通。时外道等自思：“沙门瞿昙禁止神通奇迹之使用，故今后彼等自身必不使用。”而一无所知之彼等弟子等问日：“何以贵君等不以神通力取钵？”“自己等对盗取之事，任何亦不为之，而况欲取一毫无价值之木钵？有何人愿以自己精征微妙之力徒现于彼等在家人之前，由此考虑所以不取。但释迦族之沙门伴侣，贪欲且又愚痴，出以神通力往取。切勿思吾等之神通力有何使用困难，自己等眼中并无沙门瞿昙之弟子，若吾等有意乐，可与沙门瞿昙一较神通之竞技。沙门瞿昙为一神通，吾等则为双倍之力使见。”彼等如此之言，比丘等闻知此事，告白世尊：“世尊！外道等欲为神通。”佛：“汝等比丘！任彼等为之，吾亦将为。”
    频毗娑罗王得此传闻，出至世尊之处，问曰：“世尊！请为神通如何？”佛：“甚善，大王！予将为之。”王：“然则佛非曾就此已制定禁戒耶？”佛：“唯然，大王！然此为对我佛弟子所制者，非对诸佛所谓之禁戒。正如大王，贵君御苑之花与果物为对其他人等所禁者 3，而此规定对贵君则不适用之理相同。”王：“然则世尊于何处为此神通耶？”佛：“于舍卫城城门之处，骞荼庵罗树之下。”王：“予于彼处为作某种准备。”佛：“大王！一切不用。”翌日佛于朝食终了，托钵出行，诸人见之问曰：“世尊往何处？”“将往舍卫城城门之所，于骞荼庵罗树下，为摧破外道之双倍神通 4而行。”比丘等以此语使闻。
    大众：“如佛之神通，实未曾有，吾等将往见之。”于是离开家户，随佛之后而行。他之外道：“沙门瞿昙行神通，吾等亦行自己之神通相与之竞。”于是引率各各之弟子等，追随于佛之后。不久佛至舍卫城，王问：“世尊！即将真正行神通耶？”佛：“即将为之。”王：“何时为之？”佛：“由今日至第七日阿沙荼 5月满月之日。”王：“世尊！将作幕荫耶？”佛：“均已妥当，大王！在予行神通场所，帝释为作十二由旬宝石之幕。”王：“行此神通之事，可否向市中宣布？”佛：“可与宣布，大王！”
    王即命令法之布告者，跨于美饰之象背之上：“佛于舍卫城城门之处，在骞荼庵罗树下，行摧破外道之神通，时为自今七日之后。”于是每日巡回布告。外道等闻佛于骞荼庵罗树下欲行神通，于是投掷私财，砍伐舍卫城附近一带之庵罗树。于满月之夜，法之布告者巡回布告：“今日 6晨朝将行神通。”彼依诸神之力，如立于全阎浮提中家家之前布告之状，声音响彻。而起心欲往见者均自己到着舍卫城，如是有绵延十二由旬之参观者。
    佛于晨朝拖钵入舍卫城，尔时王苑之园长名骞荼者持一如水壶大之纯熟美丽庵罗之实，往王所之途中，彼于城门之处会佛，“将此献佛为宜”，彼以庵罗之实向佛献上，佛受之坐于其处而食。食终佛言：“阿难！将此核付与园长，植于此处，此将成为骞荼庵罗树。”长老依言，于是园长掘地植之。其核忽破，数根下垂，出锄柄粗细之芽，彼于多人得见之间，成为高达百肘，干枝五十肘之大庵罗树；而于观看之间，开花生实，蜜蜂群集，果实坠满树上，耸立于天空之中。风来吹打，使美味之实落地，后来之比丘等食之而去。黄昏之时，诸神之王熟思：“造七宝之幕，为我等之责。”于是速遣毗首竭摩覆以青莲华十二由旬作七宝之幕；如是一万世界之神前来参集。佛为摧破外道，行双倍神通，即令弟子亦感异常，而多人见此持有信心。佛继站起，坐佛座而说法，使二十俱胝之有情，如饮甘露。然而佛思：“过去佛行神通后，往何处而行耶？”佛知：“乃往三十三天”，于是佛由佛座起立，以右足踏于由犍陀罗山顶，而以左足跨于须弥山之顶上，登上三十三天，坐于昼度树下无垢白石之上，度过雨期，向诸神说有关阿毗达磨之法。
    诸人不知佛之去向，因不见 7佛，各自归家。经三阅月，自恣之日近，长老目犍连往佛之所，告白此事，佛问曰：“舍利弗今往何处？”目犍连：“世尊！彼长老见彼神通而起欢喜心，与出家之五百新比丘，一同在僧伽舍之市安居。”佛：“目犍连！自今七日后，吾将降落 8于僧伽舍城门之处，如欲见如来者皆可集于僧伽舍。”长老：“谨遵圣命。”受命归来，向诸人告此信息后，将诸人一瞬之间全部运往距舍卫城三十由旬之僧伽舍市。
    佛过雨期于自恣终了，告帝释欲归人间，帝释唤毗首竭摩近前命曰：“为十力尊归人间界，为作阶梯。”彼于须弥山顶作阶梯之一端，另一端则作于僧伽舍城门之处；其中间者为宝珠造，一方之侧为白银造，另一侧黄金造，为筑此三阶梯；阶梯以七宝造之栏循围绕。佛行开辟之大神通，由中央宝珠造之阶梯降下，帝释天为持衣钵，须夜摩天为执拂子，娑婆主梵天为持伞盖相随；一万世界诸神雨天香料，天之华鬘，以供养之。当佛立于阶梯最后之阶时，长老舍利弗首先第一拜佛，然后其他诸人拜佛。佛于如斯群集诸人之中自思：“目犍连以有神通力有名，优婆离以善保持戒律有名，然舍利弗具有大智之事，一般尚未遍知。除予之外，实际无有具与彼同等智慧者，予将于一般众中示知彼有智慧之事。”于是先以问题问诸凡人，凡人等如是答之；次问于预流果境界者，得预流果人等如是答之，而凡人等则不解：于是于一来果之境界，不还果之境界，诸漏尽阿罗汉果之境界设问。于各大弟子之境界被问时，各各下位者不知上位之问，上位者则答以适于彼之问，至于最优弟子之境界被问，则最优弟子等答如是，而其他者则不能解；最后舍利弗长老适切被问，此长老答如是，而其他诸人则全然不明。诸人问曰：“与佛问答彼长老为何人？”“法将舍利弗是。”诸人闻之：“实为大智之人。”互相谈论。尔来诸神或诸人之间，于此长老有大智之事，善为遍知。于是佛于佛之境界发问：
    世有达彼对岸者　　更有有学诸凡人
    君贤者！彼等行状为如何　　吾今问汝汝语我
    佛问：“舍利弗！此简言之意义，应如何详见，汝知之耶？”长老熟思佛问，明了佛所问者为有学无学比丘等应到之道，彼对是问并无何等疑点，然彼思：“依应到之道而言，从诸蕴等能说数多之方法，究依何种方法而说，始能与佛之意向相合致耶？”有关佛之意向抱有疑点。佛知此：“舍利弗对所问已无何等疑点，但有关我之意向则有疑点，自己若不示其方法，则不能说明此事。善哉，予将教以方法。”于是谓其方法如是如是以教之，佛言：“此即如是，舍利弗！善为了解可矣。”于是彼已善了解。佛自思量：“舍利弗知我意向，从诸蕴将能十分说示。”长老舍利弗为佛所教方法，其问题明显有如已知百方法千方法之状，彼以由佛所教之方法，说明于佛境界之所问。佛向遍十二由旬诸人群众说法，为使三十俱胝之有情能饮不死之液（甘露）。
    佛于诸人散去之后，继续行脚之旅，渐行至舍卫城。到达之翌日，佛外出托钵，得食物归来，向比丘等就诸事说明之后，入于香室。黄昏时，比丘等相互谈长老舍利弗之德，坐于法堂：“诸位法友！舍利弗长老实为大智之人，其智慧实广敏锐彻，对十力尊简单发问之事作详细之说明。”佛出彼处问曰：“汝等比丘！人有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，前生彼对简单所云之事，详细说明。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，菩萨生于舍罗婆鹿之胎，栖于森林之中。王好狩猎，且力甚强，彼思他人皆不如己堪称为人。某日王出猎时，向廷臣等云：“任何人于鹿由傍逃过而放之者，处以笞刑。”诸人自思：“任何人立于自己家之当中，而亦多有对自己库房不留意之处。今一鹿跳起，须善加处理，将彼驱向王所立之处，岂非上策。”于是人人时时整备，先安置王于路傍而立，彼等则将大丛林包围，以棍棒及其他诸物即地，惊起舍罗婆鹿，最初于丛中旋转，三度环绕奔驰，搜寻逃出之空隙，然见诸人手执弓箭，毫无间隙，立于周围，实无法可想，只有唯一方法，彼发现王所立之处有隙可乘。彼之眼中闪现光辉，如瓦砾飞投之状，直向王前奔来，王见飞奔前来之鹿，立即放箭，但归失败。
    须知舍罗婆鹿兽类，巧于避箭，如箭由前面飞来，则急速停止站立，使其飞过；由后飞来，则向前飞奔，由箭逃出；由上而来，则曲背避之；由横飞来，则稍行扭开身体；如狙击腹之当中，则鹿团其身体而倒卧；如此彼于箭飞行恰如风之吹散黑云，蓦地逃窜无踪。王之两侧站立之廷臣等见舍罗婆鹿逃逸，一同来集问曰：“此为何人逐鹿现场？”“此乃王之捕捉场所。”“然王确曾呼叫欲杀此鹿，实际王未能射中，箭坠地面。”彼等无所事是，以此论调，对王作戏笑之谈，如花开放。国王自思：“彼等笑予之事，尚不知予真正之力量。”王一紧身上之着物，取剑徒步而行：“予将捕捉舍罗婆鹿。”于是急急奔出。彼随于鹿后，驰行三由旬，舍罗婆鹿驰往林中，王亦入林。但舍罗婆鹿之行方，有一深六十肘之大穴，为一朽木所覆之穴，其深三十肘处积水，并繁生芦草覆盖。舍罗婆鹿嗅闻水味，知其穴之所在，彼稍回返避之通过，然王直接奔来，遂落入穴中。舍罗婆鹿不闻王之足音，回返视之，不见其姿。“此王必落穴中”，彼往观之，见王在深水中不能立足，焦急疲困。是时鹿已对彼之所为，早不存心，心感充满哀怜：“如是弃王而去，王必死去，予今将为王除苦。”于是立于穴端曰：“王请勿怖，予为王除苦。”彼如引自己可爱之子，依岩石支持身体努力向上引王，将此为杀鹿而奔入之王由六十肘之深穴抱起，负载于背上，由森林出，至距王之军队居处不远场所，将王卸下，于是与王以忠告，使誓守五戒。王由摩诃萨身边离去，深感歉咎曰：“舍罗婆鹿王！蛊胡与予同来波罗奈。予有十二由旬之波罗奈国，献与贵君，请君统治。”鹿：“大王！不可，予等兽类，不可治国，若王对予持有善意，望请守予先刻所嘱持戒之意，并家臣诸人亦如是守之。”菩萨为忠告后，即隐入森林而去。王思起鹿王之美德，眼中湛满泪水，归来至军队之所，为各军围绕而还都；王命以大鼓巡回宣告：“今后国中之人民，皆应守五戒。”然王对摩诃萨救自己之美德善行，未向任何一人泄露。王于黄昏，食种种美食，卧于美饰之裘床，次晨朝起，思起摩诃萨之美德，出床于椅上结跏趺坐，心中喜溢，唱次之六偈歌，以叙其喜：
一
    尔闻，人希望之光　贤者勿厌倦
    尔实应见吾　　今已达所望
二
    尔闻，人希望之光　贤者勿厌倦
    实尔应见吾　　吾由泥上陆
三
    尔闻，人应勤奋斗　贤者勿厌倦
    实尔应见吾　　今已达所望
四
    尔闻，人应勤奋斗　贤者勿厌倦
    实尔应见吾　　吾由泥上陆
五
    纵然沉苦海　　勿断希望梦
    若人有智慧　　终将到乐地
    实人感触多　　有苦亦有乐
    若人不深思　　死魔神来访
六
    从不思考者　　彼等招破灭
    为男女幸福　　不独思己利
    王作如斯之歌间，太阳升起。王之司祭，晨朝侍奉王之起居，来至宫门入口，闻王之歌，彼自思：“王于昨日行猎，必定被舍罗婆鹿逃逸，受侍从者嘲讽，为不失王族之荣耀，为杀鹿，而追逐鹿踪，于是落入六十肘之深穴。舍罗婆鹿王思其可哀，不思王对自己所作罪等，救王出穴。故王今作歌，以叙其喜。”于是婆罗门将王之歌，一字一句，皆得闻记，彼对王与舍罗婆鹿所演之一幕情况，正如拂拭洁净之镜映影，见彼之颜，如同原状，完全知其一部之始终。彼以指尖扣扉，王问：“何人？”“大王！予为司祭。”王启扉：“阿阇梨！请入。”司祭入王之室，述问候后，立王之傍：“大王！王于森林中所为之事，予已全知。王追一舍罗婆鹿落入穴中，彼舍罗婆鹿依岩支持身体，由穴中引王出险。因此，今王思起其鹿之美德，作歌以叙其喜。”于是彼唱次之二偈：
七
    王于险峻山路中　　舍罗婆鹿尔尝追
    彼以广大仁慈心　　实冒危险救尔命
八
    彼鹿之身岩支持　　引尔出穴脱苦难
    魔神手中免斯苦　　广大仁慈尔应赞
    王闻是语自思：“此男未与自己一同行猎，彼时之事，完全得知，彼如何知晓？当为一问。”于是唱第九之偈：
九
    尔时彼处不共在　　或又何人语尔言
    尔见一切知无碍　　婆罗门！尔之智识真可畏
    于是婆罗门云：“不也，大王！予决非一切知之佛。予只善思 9大王之歌偈中一字一句，知其意义而已。”彼如是说明唱第十之偈：
一○
    尔时彼处吾非在　　亦非何人对吾言
    尔美歌偈句句意　　人王！贤者善知彼思量
    王闻此甚喜，与彼诸多宝物。自有此事以来，王乐为布施等善行，诸人亦喜善行，由此世死去者，使诸神世界充满。
    某日，王欲为射鹄之戏，与司祭一同来至王苑。时诸神之王帝释，见天宫增殖诸多之青年神与女神，彼思：“此究为何故？”而彼知悉舍罗婆鹿由深穴救王，劝王誓守戒律之事。帝释自思：“王以其力，使人人皆为善行，故诸神世界充满，今恰值王来王苑为射鹄之戏，予当以狮子吼赞舍罗婆鹿之美德，且使知自为帝释之事，予立于空中说法，说明慈悲与五戒之德，然后归去。”帝释来至王苑，王取弓搭箭将欲射鹄。尔时帝释于王与鹄的中间，以神力使舍罗婆鹿出现。王见鹿而不能放箭，于是帝释入于司祭身体之中唱偈云：
一一
    尔矢可死强力者　　以箭搭弓何踌躇
    箭发之处射杀鹿　　彼肉可飨王宫食
    王以偈答之曰：
一二
    此事吾确知　　婆罗门！鹿为王族食
    鹿行吾感铭　　故吾不杀彼
    帝释更唱次之二偈：
一三
    大王！此鹿并非鹿　　大王！此为阿修罗
    人中之王！尔尽可杀之　　成天人之王
一四
    大王！若尔心踌躇　　友！杀此舍罗婆
    尔强勇者！尔与尔妻子　　阎魔灰河10堕
    王以次之二偈答曰：
一五
    一次险恶林中陷　　妻子亲爱之友群
    纵堕阎魔之灰河　　不杀与吾生命者
一六
    此鹿救吾濒死地　　于多怖畏森林中
    斯事常令吾想起　　大婆罗门！如何知彼而杀之
    帝释闻此，恢复本来帝释自身之姿，由司祭之身体出，立于空中，叙王之美德，唱次之二偈：
一七
    汝喜友者！生年永荣善　王法治王国
    数多女人群　　侍汝贤王者
    此国有快乐　　更生三天界
一八
    尔今无怒心常静　　喜施一切托钵者
    成大利此乐施果　　天界为家斯无咎
    诸神之王帝释为斯语后，更续云：“大王！予本强汝所难为而来，然尔不与予以可乘之隙。好自为之，慎勿懈怠。”遗此忠告，彼归自己之住所。
    结分 佛述此法语后，佛言：“汝等比丘！彼非自今始，前生舍利弗亦对此简单之问事，而详细知其意义。”于是佛为作本生今昔之结语：“尔时之王是阿难，司祭是舍利弗，舍罗婆鹿实即是我。”

注：
1 与此同类之史话见 Jātakamālā 25, Sarabha。
2 此一史话亦出于 Vinaya III, P 29f; Dh. A, III P. 201f；四分律卷第五一（大正藏二二、九四六页b），毗奈耶卷第六（大正藏二四、八七七页b）等。
3 所禁者，底本作 Cāritaṁ，今依脚注为 Vāritaṁ。
4 双倍神通（Yamaka-Pāṭihāriya），此一史话见 Mahāvastu III, P. 115; Diviyāvadāna XII; Dh. A. III, P. 474f; Jātaka I. P. 88；四分律卷第五一（大正藏二二、九四九页a）等。
5 阿沙荼（Āsāḷhi）月之名，为仲夏，由六月之后半至七月之前半。
6 今日云云，由日没至次之日没为一日。
7 不见，底本作 disvā，依脚注为 adisvā。
8 从天降下之传说见 S. N. 40 10Ṣakka; Diviyāvadāna P. 400; Dh. A. III, PP. 224；杂阿含卷一九（大正藏二、一三四a）、增一阿含卷第二八（大正藏二、七〇七页a）、有部毗奈耶杂事卷第二九（大正藏二、一三四页a）、义足经卷下（大正藏四、一八四页c）等。
9 善思，底本作 amakkhetvā，依脚注为 Samekkhitvā。
10 灰河（vetaraṇī），所谓在地狱中之河名。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［10］”，CBETA于此处加上“［10］”之注解标号）


10集.本生经·488.四八四 稻田本生谭

《小部·10集.本生经·488.四八四 稻田本生谭》

第十四篇 1

    四八四 稻田本生谭

［菩萨═鹦鹉王］

    序分 此一本生谭是佛在祇园精舍时，对养母比丘所作之谈话。此一谭将在睒摩贤者本生谭（第五四○）中再出。佛唤此比丘近前问曰：“比丘！汝真养在家者耶？”“是为真实，世尊！”“彼为何人？”“为予之父母，世尊！”佛言：“甚善，汝比丘！昔之贤者等为动物时，虽生为鹦鹉，使老父母居巢，以口衔饵奉养。”于是佛为说过去之事。
    主分 昔日，摩揭陀王于王舍城治国时，都之东北方有名萨林提耶之婆罗门村，于此东北地方有摩揭陀之田，其处有一名克西亚哥达之婆罗门住于萨林提耶村，彼种种仅千伽利娑 2田之米。谷物熟时，建造坚固之垣墙，有者为五十伽利娑，有者为六十伽利娑，以五百伽利娑之田地 3，授与自己之仆役等轮班看守，余五百伽利娑之田地则以出资雇用一人看守，看守人建一小屋朝夕居于其处。
    在田地东北方山上有一平地，生有绢绵树之大树林，树上栖有数百只鹦鹉。当时菩萨生为鹦鹉群之王子，彼成长后，姿美力强，体如车毂之大小。彼之父王老时：“予已不能远行，汝可护持此群。”与支配权于其子。自翌日之后，彼不使父母往取食物，自率鹦鹉群往雪山，于野生之稻丛中，食所喜之谷类，归时取父母满足之食物，以养父母。
    某日鹦鹉等向彼谈论：“往年今时，摩揭陀之田地稻熟，未知现已熟否？”“如此遣使往观。”于是派遣二只鹦鹉前往。鹦鹉翔往，降落于摩揭陀之田上。此田正为出资雇用之人看守之田。彼等食其谷后，衔一稻穗，归至绢绵树之林，落于摩诃萨之足下云：“彼处有如是之稻。”
    翌日，鹦鹉王率鹦鹉拿往其处降落田上，看守人到处巡回奔走，欲图妨碍鹦鹉食谷，但皆无效。其他之鹦鹉食谷后空口而归，惟鹦鹉王则持诸多稻穗一同衔归，奉与父母。
    鹦鹉等由翌日起续往其处食谷，看守人自思：“若此等之鸟，再食数日，谷物将一无所有。婆罗门以谷之评价为予之酬金，予必须向彼告知。”于是携一握之谷及持应有之赠物往访婆罗门，恭敬问候，立于一方。婆罗门问曰：“看守人！稻田熟否？”答云：“婆罗门君！稻已成熟。”于是唱次之二偈：
一
    稻田稔已熟　　哥西雅！诸鹦鹉盗食
    婆罗门！特来向君告　　予无能妨止
二
    其中有一鸟　　彼为最美者
    饱食田中谷　　口衔多稻去
    婆罗门闻彼之语，对鹦鹉王生起爱慕之情，问守田人曰：“看守者！汝知挂网捕捉之事耶？”“唯然，予知此事。”于是［婆罗门］向彼语偈云：
三
    汝挂马毛网　　如法捉彼鸟
    必须生捕彼　　我欲得此鸟
    守田人闻此，心喜不负以谷之评价而为酬金之责，彼往编织马毛之网，侦察鹦鹉王降落之场所：“彼今日将于此处降落。”翌日晨朝，作一如壶大之笼，挂于网上，以观鹦鹉之接近。彼坐于小屋之中。
    一方鹦鹉王由鹦鹉群围绕接近田地，彼因无贪欲，仍就昨日所食之场所，亦即挂网之处，其足恰落入其中。彼已知自己被捕，思：“若予立即举声为捕虏之哀鸣，则予之眷属怖愕，将不食而逃。予须忍耐至彼等食饵终了。”彼知彼等饱食之后，愕然于死之恐怖，举三度为捕虏之叫声，于是鹦鹉等皆行逃散。
    鹦鹉王叹息：“只此予之眷属竟无回返探视我者，此概为予之宿世恶业耶？”彼唱偈曰：
四
    鸟等空飞去　　彼等食而逃
    只我落捕网　　我为何之咎？
    守田人闻鹦鹉王被捕虏之叫声及鹦鹉向空中逃散之音声：“此究为何事？”彼由小屋降下，往挂网之所，见鹦鹉王大喜：“予为彼而挂网，今彼乌正为我捕。”于是将鹦鹉王由网罗中解下，缚其双足，往萨林提耶村，将年青之鹦鹉交婆罗门，婆罗门以强爱之态，紧捉摩诃萨之双足，置于膝上，与彼交谈，唱次之二偈：
五
    他者腹尚可　　鹦鹉！汝之腹特大
    饱食吾之稻　　口衔多谷去
六
    或欲满谷仓　　鹦鹉！或对我有怨
    友！我问请相告　　何处汝蓄谷？
    鹦鹉王闻此，以如蜜之人声唱第七之偈：
七
    我对汝无怨　　我亦无谷仓
    入绢绵树林　　与谷付负债
    彼处蓄财宝　　哥西雅！如是汝当知
    于是婆罗门问彼曰：
八
    何为汝负债　　何为汝付债
    告我何蓄财　　汝可脱罗网
    如是鹦鹉王为婆罗门所问，为向彼说明唱次之四偈：
九
    我翼幼未伸　　哥西雅！彼时我为雏
    彼等斯养我　　负债与彼等
一○
    我有老父母　　耆耄英气去
    运谷为彼等　　先作付负债
一一
    彼处有他鸟　　羽翼皆耗弱
    育彼为功德　　此称贤者宝
一二
    我斯与负债　　我斯付负债
    我谓蓄财宝　　哥西雅！如斯汝当知
    闻摩诃萨之法语，婆罗门欢喜唱次之二偈：
一三
    此鸟实奇特　　德高再生者
    人间有德者　　如斯实不多
一四
    稻谷汝饱食　　与诸眷属共
    我等再相见　　鹦鹉！见汝我心喜
    如斯请向摩诃萨，如眺望自己之爱子，由足上解脱枷套，以煮百度之胡麻油涂脚，使坐幸运之座具，使食盛入黄金钵之蜜与煎谷，饮以砂糖之水。
    于是鹦鹉王云：“婆罗门！汝当勉励。”为之说诫唱次之偈：
一五
    食饮于汝家　　汝前且愉乐
    予友哥西雅　　放弃诸武器
    应养老父母　　多行布施事
    婆罗门闻此，心甚满足，发其感兴唱次之偈：
一六
    今日于我起幸会　　我见最优再生者
    我闻鹦鹉嘉言辞　　数多功德我将积
    摩诃萨拒受婆罗门赠与自己千伽利娑之田地，仅只受领其八伽利娑。婆罗门掘立石柱以为与彼田地之境界，向菩萨合掌云：“君可去矣，以慰悲叹盼归之生身父母。”于是将彼释放。彼意满足，衔稻穗而归，置于父母之前云：“母、父亲请起进食。”于是双亲之泪颜，破涕为笑 4而起立。诸群鹦鹉即刻集会问曰：“大君！如何而被解放耶？”彼向彼等详细说明一切。而一方哥西雅实行鹦鹉王之教诫，由此以后，向正行之沙门婆罗门多行布施。
    结分 佛为说明此意义，唱结语之偈：
一七
    欢喜愉悦哥西雅　　多作食物与饮物
    食物饮物持虔施　　满足沙门婆罗门
    佛述此法语后，佛言：“如是，汝比丘！奉养父母实贤者之惯习。斗于是佛为说四谛之教──说四谛之法终了之同时，此比丘达预流果──佛为作本生今昔之结语：“尔时之鹦鹉群是佛之教团，父母是大王之族，守田人是车匿，婆罗门是阿难，鹦鹉王实即是我。”

注：
1 本篇为杂集（Pakiṇṇaka-Nipāta）。
2 伽利娑（Karīsa）此为由谷物量之单位转为种植谷物土地面积之单位。
3 「田地」，此将原语 Kattikhetta 为如此之译语。但 Katti 之意义不明，暹罗本无此语。
4 破涕为笑，底本作 bhāsamānā，今如脚注 Cs 取为 hasamānā。


10集.本生经·489.四八五 月紧那罗本生谭

《小部·10集.本生经·489.四八五 月紧那罗本生谭》

    四八五 月紧那罗本生谭

［菩萨═紧那罗］

    序分 此一本生谭是佛在迦毗罗城之近郊尼拘律树园时，对住于王宫之罗睺罗母所作之谈话。原此本生谭应由远因缘谭［汉译南传藏第三十一卷四页以下］开始叙述，然此一因缘谭，于杖林之优楼频罗迦叶作狮子吼之前，在无戏论本生谭（第一、汉译南传藏第三十一卷一四九页以下）中已为叙述。由此以后，至往迦毗罗城之旅以前，将于毗输安呾啰王子本生谭［第五四七］中出现。
    当佛坐于父之王宫食事之间，大护法本生谭［第四四七］中，已有说明。佛于食事终了时，坐于罗睺罗母之住所，为述彼女之德而说本章月紧那罗本生谭。佛如是思考，于是使王执钵，与二大弟子一同往罗睺罗母之住所。尔时彼女之下有四万舞妓，其中千九十人为刹帝利之女。彼女知如来之来，告彼女等皆着袈裟，于是皆依言而行。佛至近前，依指示之座就座。尔时彼女等齐举大声而悲叹，罗睺罗母叹已，忧愁之情扫去，礼佛并对王以应为之尊敬，恭敬而就座。王开始称赞彼女之德：“尊者！予媳闻尔被袈裟，则己亦被袈裟；闻尔不用华鬘，彼亦弃华鬘等；闻尔卧地上亦卧地上 1。尔出家后，彼为寡妇，不受由他之诸王所赠之赠物，如是难抑之思，寄情于汝。”如是王赞彼女之德。佛言：“大王！此女于今我最后一生爱我，难抑思慕，不受他男之导引，实不足怪。彼女生于畜生之胎时，亦难抑对我之思慕，而不依他男之导引。”佛为应王之求，说过去之事。
    主分 昔日于波罗奈梵与王治国时，摩诃萨于雪山地方生于紧那罗胎，彼之妻名为月姬，彼等二人住于以月为名之银山。当时，波罗奈王委国政于大臣，身被二件袈裟，着五具之武器，只一人入于雪山。彼食鹿之肉，思往登一小山。
    住于月山之紧那罗等，于雨季住于山中而不下，至夏期始行出山。尔时月紧那罗与自己之妻一同下山，于各处涂香，食花粉，缠花为上下衣，摇蔓草为戏，歌优美之歌声。彼等来至小川，于湾曲处下水，于水中撒花游水，然后再缠以花之上下衣，在银板状之白砂之上设花林，执竹棒坐于林上。然后月紧那罗击竹为优美之歌声，而月紧那罗女则曲纤手立于其傍且踊且歌。
    此王闻彼等之声，忍足音窃近其处，居于隐所观彼紧那罗等，彼为紧那罗女而动心，彼思：“将彼紧那罗射死，与此女同栖。”于是向紧那楼射出一箭。彼痛极而泣，唱次之四偈：
一
    此事终接近　　月姬！血溢使我狂
    我将失生命　　月姬！我将止生息
二
    命沈我苦痛　　胸烧气已短
    月姬！是故汝悲痛　勿为他人悲
三
    我死如林草　　如河之涸竭
    月姬！是故汝悲痛　勿为他人悲
四
    我之此泪流　　如山麓之雨
    月姬！是故汝悲痛　勿为他人悲摩诃萨以此四偈自叹，倒于花床，失气反转而卧；王则鹄立不动。今月姬一人于摩诃萨自叹时，自己正一心陶醉于乐中，不知彼被射之事，无意中见彼反转倒卧，由伤口流出血液：“予夫起何痛苦？”大声哭泣叹息。
    王思：“紧那罗概已死去。”于是彼前进现身，月姬见彼：“予之爱夫必为此匪贼所射。”彼女震动而逃，立于山顶，骂唱次之五偈：
五
    尔恶王子祸　　可怜吾爱夫
    伤卧林树根　　射彼卧大地
六
    此事我心忧　　王子！汝将常负母
    吾恋吾死夫　　此事我心忧
七
    我胸忧此事　　汝将常负后
    吾恋吾死夫　　此事我心忧
八
    汝向予为戏　　杀我无罪夫
    母亦失诸儿　　王子！妻不得见夫
九
    汝向予为戏　　杀我无罪夫
    妻失诸儿夫　　王子！妻不得见夫
    王为慰藉唱此五偈而悲叹立于山顶之彼女，唱偈曰：
一○
    月姬！勿泣亦勿愁　眼如森闇草（花）
    吾以汝为后　　服侍于王宫
    月姬闻彼之言曰：“汝何出此言？”彼女为狮子吼唱次之偈：
一一
    必也使我死　　王子！决不为汝物
    汝对予为戏　　杀我无罪夫
    彼闻彼女之言，失去情欲，更唱一偈：
一二
    臆病者贪生　　妖女雪山行
    食格香药草　　汝喜森林兽
    彼如是言已，毫无留恋而去。彼女知彼已去，由山上降下，将摩诃萨抱起，持登山顶，使寝于台地之上。使彼之头载于自己膝上，非常悲叹，唱十二之偈：
一三
    诸山有洞穴　　亦有墓岩窟
    彼处不见汝　　夫！予将如何持？
一四
    散敷此树叶　　猛兽彷徨乐
    彼处不见汝　　予将如何持？
一五
    散敷此多花　　猛兽彷徨乐
    彼处不见汝　　予将如何持？
一六
    谷川流清水　　流中充满花
    彼处不见汝　　使我如何持？
一七
    宝石浓蓝辉　　雪山之顶丽
    彼处……乃至……如何持？
一八
    黄金耀金色　　雪山之顶丽
    彼处……乃至……如何持？
一九
    砒石辉铜赤　　雪山之顶丽
    彼处……乃至……如何持？
二○
    耸立峰险峻　　雪山之顶丽
    彼处……乃至……如何持？
二一
    白银白妙辉　　雪山之顶丽
    彼处……乃至……如何持？
二二
    七宝诸光辉　　雪山之顶丽
    彼处……乃至……如何持？
二三
    香醉山药草　　夜叉蔽群栖
    彼处……乃至……如何持？
二四
    香醉山药草　　妖怪蔽群栖
    彼处……乃至……如何持？如是彼女悲叹唱十二偈，以手抚摩诃萨之胸，知尚有温暖，彼女思虑：“月尚有生命，予当先向诸神激昂求愿，使彼苏生。”彼女激昂告曰：“抑此世界已无守护神耶？抑或出旅而不在耶？不然则死去耶？是故对予之爱君而不为守护耶？”
    因彼女悲叹之力，使帝释天之产下炽热，彼观察而知其原因，为婆罗门装而近其前，由水壶汲水向摩诃萨注撒，忽然毒消，出来生气，箭创均已不见。摩诃萨欢喜而起，月姬见自己爱主健在，浸泌愉悦之情，向帝释足下顶礼唱次之偈：
二五
    尔尊者！恭礼婆罗门　　悯女救爱夫
    注撒甘露水　　会得无上乐
    帝释忠告彼等：“自此以后，勿由雪山降下，往人间所，只宜住于此处。”帝释如是言已，回还自己之住所。月姬云：“夫君！予等处此危险场所，一无所是，予等仍归月山。”于是唱最后之偈：
二六
    嗟予共诸彷徨行　　美谷川边流满花
    种种诸树私语处　　形影相见交睦言
    结分 佛述此法语后，佛言：“彼非自今始，前生彼女对我既难抑思慕，不为他男所导引。”于是为作本生今昔之结语：“尔时之王是阿那律，月姬是罗睺罗母，紧那罗实即是我。”

注：
1 闻彼卧于地上亦卧地上，底本只有 bhūmisayanā va jātā，今依脚注补译。


10集.本生经·490.四八六 大鹗本生谭

《小部·10集.本生经·490.四八六 大鹗本生谭》

    四八六 大鹗本生谭

［菩萨═狮子］

    序分 此一本生谭是佛在祇园精舍时，对友结 1优婆塞所作之谈话。彼实为舍卫城中衰落家庭之子，彼遣友向良家之女求婚，但被问曰：“一旦有事，有无可以信赖之朋友与伴侣？”答曰：“无有。”“如是先应交友。”彼依忠言相告，先与四守门人为友，然后次第与警察官、司历官、大臣等为友，更与将军、副王相交往；而与彼等一同来往后，与王亦交往；尔后与八十人大上座，特别是与阿难上座结交，最后与如来亦为友。
    于是佛使彼归依及安立于五戒，王亦与彼权力，于是友结之名为人所知。尔后王与彼以大家，使举行华烛之典礼，诸王及大众皆有赠物。彼妻以王之赠物与副王， 而副王与将军，如此之风习方法，使全市民均对彼倾心。至第七日，彼恳切恭敬招十力者佛，以佛为主向五百人僧团行大布施，食事终了，闻佛之感谢言辞，夫妻共同安立至预流果。
    比丘等于法堂开始谈论：“诸位法友！友结优婆塞，信赖其妻，从彼女之言，与一切之人结为友，由王得大 2尊敬，与佛交往，夫妻均至安立于预流果。”佛出彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼因其女博大名声，非自今始，前生彼为动物时，彼从女之言，与多动物结交为友，免于子故之悲。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，边地之住民数人，只为能得多数之肉，于任何处皆设部落，彷徨于森林，杀鹿等取肉，来养妻子。距彼等之村不远之处，有大天然湖，池之南侧一只之雄鹰，西侧雌鹰，北侧兽王狮子，东侧鸟王之鹦栖息于四处。一方湖之中有一高堆（岛）之处，栖息一龟。
    尔时雄鹰向雌鹰求婚：“请为我妻。”于是雌鹰向彼云：“贵君有无友人？”“予无友人，丽人！”雌鹰曰：“一旦危险之事或痛苦之事于我等发生时，须得能除彼拂彼之伴侣。先请汝得友。”“予与何人为友耶？丽人！”“请与东侧住之鹗王，北侧之狮子与湖中之龟为友。”彼容纳彼女言，依如其言而行。于是彼等两鸟同栖──于同湖之一岛上有佳兰芭树一株，四方亦为水所围──彼等于其树上筑巢而栖。
    自此以后，彼等生有二雏。彼等之羽，尚未生长完备时，某日之事，田舍人等一日中于森林中巡回奔跑，无何获物：“予等不能空手归家，须捕鱼或龟。”进入湖中向彼岛而行。于佳兰芭树下寝处，为蚊等所啮，为驱逐蚊等，旋钻火磨木使之发火起烟，烟雾上升使鸟痛苦，雏鸟鸣扬泣声，田舍人闻之：“此鹰雏之声，起立预备火炬，予等不能空腹就寝，食鸟肉后再为寝处。”于是燃火准备火炬。
    雌鹰闻彼等之声自思：“此等诸人欲食我等之雏，我等为拂除此种危险，须得友人之救助，遣夫往鹗王之所。”于是雌鹰谓其夫曰：“君速往报知鹗王，予等之雏遭遇危险。”遂唱第一之偈：
一
    鄙人燃火炬　　希欲食我子
    我夫告朋友　　眷属再生者
    雄鹰急往鹗王之住所，扬鸣声使知自己之来，得许可入时，近前敬礼。鹗王问曰：“缘何而来？”雄鹰被问，唱第二之偈：
二
    鸟中之优鸟　　鹗王！我来求庇护
    卑鄙之猎人　　希欲食我子
    鹗王安慰雄鹰：“请勿恐怖。”唱第三之偈：
三
    贤者交友朋　　善恶时求幸
    汝鹰！为汝行义利　当为尽义务于是向彼问曰：“友！田舍人攀登树耶？”“尚未登上，仅备火炬。”“如是君速行，慰我女友，告予来事。”彼依言而行。
    鹗王随即翔往，于距佳兰芭树不远处，下望田舍人正向上攀登。鹗王止于一树之顶，而于一田舍人攀登近巢时，彼使两翼浸入湖水：口中衔水运来注于火炬之上，使火炬消灭。田舍人等曰：“誓将食此鹰及雏。”于是由树降下，再燃火炬攀登，又被鹗王消灭。
    如是行法，数度消灭火炬，已至夜半，鹗王非常疲困，下腹之皮已薄，眼呈赤色。雌鹰见之向夫云：“君，鳄王非常疲困，为使彼暂休，请向龟王一谈。”雄鹰问彼女之言，先近鹗前，以偈告之云：
四
    有怜悯心者　　汝已尽义务
    汝为尊贵人　　已尽贵人事
    应守自己身　　勿使皆耗尽
    我等可保雏　　汝之命有限
    鹗王闻雄鹰之言，作狮子吼唱第五之偈：
五
    为汝力守护　　身灭我不惧
    我此为朋友　　朋友所当为
    善者之习惯　　彼等弃生命
    而第六之偈，为佛成等正觉者赞鹗王之德所唱：
六
    卵生天翔鸟　　实为最难业
    夜半未来间　　鹗为雏尽力
    鹰云：“鹗王！暂时充分休息，友！”语毕往龟之所，龟起问曰：“友！为何事而来？”雄鹰被问：“实有如是如是之危险，鹗王由初更直行奋斗已疲，是故予来君所。”于是唱第七之偈：
七
    己依诸恶业　　坠堕诸人欺
    依友之怜愍　　今尚得安立
    我子蒙困厄　　我来求庇护
    水中之隐者　　望求行义利
    龟闻此，唱答之偈：
八
    己身持财谷　　贤者保朋友
    鹰王！我行此义利　为汝尽义务
    贵者为贵者　　要在行义利
    尔时龟之子寝睡于傍，彼闻父言，自思：“不可使予父疲劳，予当接受父之工作。”于是唱第九之偈：
九
    父！使尔坐安乐　　子为父利行 3
    为尔行义利　　鹰雏可获救
    于是父以偈告子曰：
一○
    子！子为父利行　　善人之惯习
    我身长且大　　当无害鹰雏
    大龟如是言曰：“友勿恐，君请先行，予今立往。”龟送彼出后，降入水中，掘集泥土，然后持往岛处，以其泥消灭火种，卧于彼处。田舍人云：“我等食鹰雏何能满足，将此污秽之黑龟 4翻转杀之，彼可充分使我等饱食。”于是拔取蔓草，以蔓草缚之。更脱自己缠身布条于各处捆缚，但均不能翻转龟身，龟反曳引诸人前进，落入深水之中。
    彼等因对龟起贪欲，结果与龟一同落水，腹中满吞污水，疲弊不堪，爬至岸上。“前为一鹗，于夜半之前，使我等之火炬消灭；今为一龟使我等落入水中，吞水满腹； 今当再制火种，待日初升，烧此鹰雏而食。”于是又开始作火。
    雌鹰闻彼等之言，曰：“此等诸人，终将于某时食我等之雏而去。请往我等之友人狮子之前求援。”雄鹰于瞬间即飞往狮子之所，雄鹰被问：“缘何于此时刻，格外前来？”于是告以事之始末，唱第十一偈：
一一
    野兽 5最雄者　　人畜皆罕见
    畏怖烦恼时　　前求最胜者
    子等受苦困　　我来求庇护
    汝为我等王　　使我得安乐
    狮子闻此唱偈曰：
一二
    鹰！为汝行义利　　为汝诛众敌
    智者强虑深　　努力保朋友
    狮王如此唱后云：“汝行，安慰子等。”遣彼之后，狮子踏破宝玉色之水向前突进。田舍人等见彼接近：“鹗先消灭我等之火炬，龟又夺去我等之布条，今次最后，狮子将灭我等之命。”诸人为死之恐怖所击，各处四散奔逃。
    狮子来至树之根元，不见何物，于是鹗、龟、与鹰近前为礼。狮子向彼等说友情之功德：“以后不破友法，多事勤勉。”彼于教训之后离去，彼等亦自归住所。雌鹰见自己之雏自想：“赖朋友等之荫，得保我等之子。”在此幸福之时，与雄鹰共同续语，为宣示友法，唱次之六偈：
一三
    汝能交友家多朋　　汝交贵友赍幸福
    如缠甲胄可碎矢　　依友保子我等乐
一四
    因朋得救援　　我等不逃避
    雏鸣心愉快　　鸣应亲鸟声
一五
    贤者得朋友　　诸儿乐财畜
    予与子夫共　　团圆依友愍
一六
    王者勇者为友者　　友情圆满得利益
    博得名声擅荣达　　欲愿多者现世乐
一七
    友为赤贫人　　夫！此亦应交际
    汝见！我等依友愍　诸子得安全
一八
    强力之勇者　　鸟为造友垣
    夫！如予之与汝　　彼施如此惠
    如此以六偈述友法之德，彼等诸友皆不犯友法，度此一生，从其业而死去。
    结分 佛述此法语后，佛言：“汝等比丘！彼依妻得安乐非自今始，前生既已得安乐。”于是为作本生今昔之结语：“彼时之雄鹰与雌鹰是此夫妇，子龟是罗睺罗，大龟是目犍连，鹗王是舍利弗，狮子实即是我。”

注：
1 友结，底本为 Mittagandhaka，今读为 Mittabandhaka。
2 大，底本为 Makā，应为 Mahā。
3 子为父利行，此句底本为 putto pitu Caratī atthacariyaṁ，今读为 putto hi carati pituattha-cariyam。
4 污秽黑色，从底本之脚注加入 Kāla 读之。
5 野兽，底本为 Mīga，应为 Miga。


10集.本生经·491.四八七 郁陀罗迦苦行者本生谭

《小部·10集.本生经·491.四八七 郁陀罗迦苦行者本生谭》

    四八七 郁陀罗迦苦行者本生谭

［菩萨═司祭］

    序分 此一本生谭是佛在祇园精舍时，对某诈欺汉所作之谈话。即彼出家于导向解脱之教，而为得四资具行三种之诈欺。比丘等述彼之不德，于法堂开始谈论：“诸位法友！某比丘出家，入于如此导向解脱之佛教，而依诈欺以立生计。”佛出彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“实即如是如是之言。”佛言：“汝等比丘！彼非自今始，前生彼即为诈欺汉。”于是为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨为王之司祭，贤明能达。彼某日往公园游，见一美女，为彼魅惑，与彼女同栖，彼女为彼而妊娠，彼女知之向彼云：“贵君！予已身重有孕，若生子命名，应付彼祖父之名。”彼思：“游女之腹所生者，不能命以家名。”彼云：“善女人！此防风树名郁陀罗，以此授与，汝可对彼命名为‘郁陀罗迦’。”于是与以附有印形之指环，继谓：“若为女子，可于此养之。若为男子，达丁年后，自行看顾。”
    彼女后生一男，名“郁陀罗迦”，彼长大问其母曰：“母亲！予父为何人？”“子！汝父为王之司祭。”“如此，予将学诸吠陀。”彼由母之手接过附以印形之指环及向教师持礼往得叉尸罗，于世间名高师尊之前，学习学术。彼见一群之苦行者，彼思：“此等诸人之前，将有殊胜之学术，予将学之。”于是为得学术而出家。彼为彼等为各种之勤务，向彼等云：“诸位师尊！请教予贵君等所知之学术。”彼等依各自之知识，教授于彼。于是彼为五百苦行者中无比彼伟大之知者，彼实于彼等之中为智慧第一。于是彼等集会，让师尊之地位与彼。
    于是彼向彼等云：“诸位尊者！贵君等常食森林之草根树果住于森林，何故不往世人之住处耶？”“尊者！世人行布施，为使感谢而语法语，为种种质问，予等恐惧不往其处。”诸位尊者！汝等护持于我，即使转轮王为质问，可使我负说教之重荷，贵君等应请勿怖。”彼与彼等共同游行，次第来至波罗奈，住于王苑，翌日一同往城外之村行乞，众人为诸多布施。苦行者等次日入城内，众人亦为诸多布施。苦行者郁陀罗迦感谢祝福，并答质问。众人精神和睦，布施诸多之资具。
    全市人民云：“此一团之贤师，德高之苦行者来。”于是涌起传闻，此事入于王耳。王问：“彼等住于何处？”答曰：“住于御苑。”王云：“甚善，今日为见彼等前往。”有人前往告郁陀罗迦：“王为见贵君等前来。”彼呼隐者之群集会云：“诸师！王将来此，而一旦为主权者合意，予等之生涯将得平安。”“师尊！然我等应为何事？”彼知是云：“汝等之中或为蝙蝠行者，或为蹲行，或卧茨床，或行五热苦行，或为浴行，或于此处彼处诵念真言。”彼等各依其言而行。而郁陀罗迦则由八人至十人之贤善辩论家引伴，置精美之书籍于华丽之桌上，由弟子等围绕，坐于特设有靠背之椅上。
    尔时王由司祭及诸多之侍从相随，来至御苑，见彼等错误之苦行，王思：“彼等将离恶趣之恐怖。”心中喜悦，往郁陀罗迦之处，恭敬问候，坐于一方。王心甚满足与司祭共语，唱第一之偈：
一
    结发者齿污　　着粗羚羊皮
    颜容不修饰　　彼等诵真言
    人间生业中　　如何能如此
    知彼离恶趣　　将成解脱者
    司祭闻此自思：“此王错喜场所，予不可沉默。”于是唱第二之偈：
二
    大王！若人作恶业　多闻不行法
    虽学千吠陀　　不行不免苦
    郁陀罗迦闻此言自思：“王对隐者等尚持和睦之气氛，然此婆罗门言行太过，击打牛鼻，向他人所盛食物，投掷污物，予将与彼对话。”彼为与婆罗门对谈唱第三之偈：
三
    学千吠陀人　　不行不免苦
    吠陀终无益　　自制为真谛
    于是司祭唱第四之偈：
四
    吠陀非无益　　自制非真谛
    若人学吠陀　　可以得声誉
    能为自制者　　实行到静寂
    郁陀罗迦闻此自思：“予不能与此人为敌，予如云予为贵君之子，则不能无爱，予将语彼予为其子之事。”于是唱第五之偈：
五
    母只草囊子属父　　子实生父之自体 1
    郁陀罗迦我卿子　　我为学者之族出
    彼云：“汝确为郁陀罗迦耶？”答云：“唯然。”“予曾与汝母以标章，此物现在何处？”子云：“婆罗门！彼在于此。”于是将附印形之指环，交与彼手。婆罗门见印形指环识之，谓其子曰：“汝确为婆罗门，然婆罗门法汝知之耶？”菩萨为问婆罗门法唱第六偈：
六
    如何得为婆罗门　　如何得为独存者
    更又如何至圆寂　　如何被称住法者
    郁陀罗迦向彼说明唱第七偈：
七
    不绝持火婆罗门　　灌水建柱供牺牲
    婆罗门为静和者　　是故称彼住法者
    司祭闻此，非难彼所说之婆罗门法，唱第八偈：
八
    灌水非清净　　亦非独存者
    忍辱与柔和　　彼可至圆寂
    于是郁陀罗迦云：“若谓斯者非婆罗门，如何始得为婆罗门？”为问彼而唱第九偈：
九
    如何得为婆罗门　　如何得为独存者
    如何始可至圆寂　　如何人称住法者
    司祭欲为彼说，更唱偈曰：
一○
    无有田地无亲缘　　无我所执无欲望
    无欲尽老无邪贪　　斯行者为婆罗门
    婆罗门为静和者　　是故称彼住法者
    于是郁陀罗迦唱偈：
一一
    刹帝利与婆罗门　　吠舍首陀旃陀罗
    此外尚有补羯娑　　一切并且有柔和
    寂静者有优劣耶　　有节制皆圆寂耶
    于是向彼示以“到达阿罗汉位，无高下之分”，婆罗门为之唱偈：
一二
    刹帝利与婆罗门　　吠舍首陀旃陀罗
    此外尚有补羯娑　　一切并且有柔和
    寂静者中无优劣　　若有节制皆圆寂
    于是郁陀罗迦非难彼唱次之一偈：
一三
    刹帝利与婆罗门　　吠舍首陀旃陀罗
    此外尚有补羯娑　　一切并且有柔和
    若有节制皆圆寂　　寂静者无优劣耶
    婆罗门位为学者　　彼无家系之生耶
    于是司祭为以譬喻教彼唱次之二偈：
一四
    种种染色布　　宫殿被掩蔽
    然此非布荫　　其色求不得 2
一五
    于人亦如是　　青年若 3净者
    善人知彼德　　不问其生处
    此时郁陀罗迦不能应答，于是不言而坐。于是婆罗门向王曰：“大王！所有此等之诈欺汉等，将以诈欺灭全阎浮提；可使郁陀罗迦由教团退出，以为副司祭，其余诸人亦由教团退出，与以楯及武器，使为从者。”王云：“甚善，师尊！”王依其言，使彼等随侍王而生活。
    结分 佛述此法语后，佛言：“汝等比丘！此男非只于今，前生已为诈欺汉。”于是为作本生今昔之结语：“尔时之郁陀罗迦是欺瞒比丘，王是阿难，司祭实即是我。”

注：
1 母……乃至……自体二句，底本为 Bhaccā mātāpitā bandhū, yena jato sa yeva so，今从 Stede's Dic, bhacca 之条（Mahābhārata I, 74, 110）为 bhastrā mātā, pituḥputro, yena jāto sa eva saḥ。
2 追求不可得，底本作 anupajjhatha，今读为 Nānup。
3 若，底本为 Sadā，今从注文读为 Yadā。


10集.本生经·492.四八八 莲根本生谭

《小部·10集.本生经·492.四八八 莲根本生谭》

    四八八 莲根本生谭

［菩萨═婆罗门之长子］

    序分 此一本生谭是佛在祇园精舍时，对持烦恼之某比丘所作之谈话。此一本生谭将在姑尸王本生谭（第五三一）中再出。尔时佛问：“比丘！汝持烦恼为真实耶？’“是为真实，世尊！”“缘何而来？”“依自己之烦恼，世尊！”佛言：“于如此导至解脱之教出家，如何恼于烦恼？昔之贤者等于佛未出世时，出家为外道，发誓远离物欲烦恼，除去惹起此等之思想。”于是佛为说过去之事。
    主分 昔日于波罗奈梵与王治国时，菩萨生为有八十俱胝财产之婆罗门大家之子，命名为金太童子。当彼能步行之时，次子诞生，双亲命名为金次童子，如此顺次出生七子，而最末者为一女子，彼为双亲命名为金子姬。
    金太童子于年长后，由得叉尸罗修习一切学术归来，然其父母欲以传宗接代缚彼，向彼云：“我等为汝寻得一与自己素性相近之女以接续世代。”彼云：“母亲！父亲！予不望接续世代，予思三有如火燃之可怖，如牢屋穷屈，如粪山之可嫌，侄欲之事，至今梦亦无缘，予有其他之兄弟诸人，可呼彼等，以承继世代。”彼几度请求，并遣友使友为之请求，不望继承。友等问曰：“吾友！然君有何望，不欲享诸欲耶？”彼告彼等有出家之意向，彼之父母闻之，呼其他诸子至，彼等亦均不望，而金子姬亦不希望。
    其后父母死去，金太贤者对父母应作之葬式终了，以八十俱胝之财产向可哀之人及流浪之旅人为诸多之布施，彼与六人之弟、一人之妹及一奴仆、一婢女、一友人，为出家之计划入于雪山。彼等于其处，在莲池之边美丽之场所结庵，为出家之生活，食野生之草根与树果。
    彼等往森林之时，皆一同前往，如有一人发现一实一叶，则呼其他诸人，相互语其所见所闻之事，更集合拾物，恰如村之市场。尔时师尊金太苦行者自思：“弃八十俱胝财产而出家之我等，今仍为此贪欲所支配，巡回寻求种种之果实，实所不宜。自今日起，只由自己采来种种果实。”于归庵后，于黄昏集合弟妹，就其事告曰：“君等于此处须为沙门之行法，由予采集种种果实。”于是金次等向彼云：“师尊！我等依贵君而出家，请贵君只于此处为沙门之行法，使我等之妹亦请留于此处，婢女居于彼女之侧。我等男子八人轮班采集果实，只有贵君等三人请为班外。”于是得彼之同意。
    自此以后，八人之中，每人轮班采集种种果实，他人各取自分，往己住居，仅住于己之草庵，无理由不能共居一处。当班者采来种种果实──其处为一圆形之围地──于其石板之上，分为十一部分，以钟为号令，各持自己之分，入于住居，有残余者，依钟之号令出来，不可喧吵，以尊重恭敬之态度而行，各取自己应取之分，持往住居而食，行沙门行法之风。彼等其后采莲根而食，如是行炽热之苦行，可惧之苦行，绝灭感官之作用，为修十遍处之预备修行而住于其处。
    尔时彼等戒德之炽热、震动帝释天之宫殿，帝释天寻思：“此等隐者真正离欲与否？”彼思：“先向隐者等为一试验。”于是依自己之威力，使摩诃萨三日间之食分消失不见。摩诃萨于第一日不见其食分，自思：“彼等遗忘予之食分。”第二日彼思：“自己必有罪过，惟以对予过于尊敬，而不置予之食分。”第三日彼思：“是何缘故彼等不置予之食分，若自己获有罪过，应请赦免，”于是于黄昏时，彼为钟之号令。
    一众皆集问曰：“何人为钟之号令？”“诸君！乃予为之。”“缘何鸣钟？师尊！”“诸君！三日前，何人采来各种果实？”一人起立敬礼云：“乃予为之，师尊！”“君作分配时，为作予之食分耶？”“唯然，师尊！予已为作长老之食分。”“昨日何人采集而来？”他之一人起立：“乃予为之，师尊！”彼敬礼而立。“分配之时，曾否思及于予？”“予为贵君，依例放置长老之食分。”“今日为何人采来耶？”他之一人起立：“乃予为之。”敬礼而立。“分配之时，曾思及予之事耶？”“予为贵君曾作长老之食分。”
    菩萨云：“诸君！人刁日予由未得予之食分已第三日矣。第一日未见予之食分，予思于分配之时，将予忘记；第二日予思予或有某种罪过；然于今日予思予若有罪过，乞求赦免，故以钟之号令，集合诸君。诸君虽云为予作莲根之食分，然予未得，故必须知盗食此者。向舍欲爱出家者盗莲根之事，实为不适。”彼等闻彼之言，皆激昂愤慨云：“此为野蛮之行为。”
    于庵之近处森林中，有居于最古树之神降临，坐于彼等之傍。又有一象，于受不动调教之际，不能忍受其苦，折断木桩走出，入于森林，时时向隐者之群表示敬意，彼亦来此，立止于一方。又有一弄蛇之猿，由弄蛇者之手逃入森林，恰亦住于其庵，彼于是日向隐者之群表示敬意，坐于一方。帝释天为试探隐者之群，于彼等之傍，隐身而立。
    恰于其时，菩萨之弟金次由座起立，向菩萨敬礼，向余者亦表敬意，而后问曰：“尊师！予使其他诸人除外，只予自己可否作一自清？”“汝言甚善。”彼立于隐者等之正中曰：“若予食贵君之莲根，即将真正成为此物。”彼为立咒咀唱第一之偈：
一
    马牛白银与黄金　　心魅妻者欲得之
    彼具诸子与其妇　　婆罗门！彼持尔之莲藕去
    隐者等闻此，皆掩耳云：“君莫作是言，君之誓过矣。”菩萨亦向彼曰：“亲爱之弟！汝誓过重其言，汝未食彼，汝着席座。”彼立誓而坐时，其次弟起立，向摩诃萨恭敬，为以誓自清，唱第二之偈：
二
    华鬘迦尸旃檀香　　彼欲着者有多子
    渴望深者对诸欲　　婆罗门！彼持尔之莲藕去
    彼坐之时，其余诸人，从各自之意趣，各唱一偈：
三
    谷物耕地与名誉　　诸子财宝一切欲
    住家观老家住者　　婆罗门！彼持尔之莲藕去
四
    彼振权力刹帝利　　王上之王强高誉
    彼治大地四方端　　婆罗门！彼持尔之莲藕去
五
    星宿之道为国师　　不离贪欲婆罗门
    国主敬彼有荣誉　　婆罗门！彼持尔之莲藕去
六
    完成吠陀研究者　　世间思为苦行者
    人民对彼一致敬　　婆罗门！彼持尔之莲藕去
七
    具四长所最上村　　彼之享受如帝释
    不离贪欲遭死报　　婆罗门！彼持尔之莲藕去
八
    围诸伴侣为村长　　声歌妙舞多欢娱
    由王不受何灾难　　婆罗门！彼持尔之莲藕去
九
    最上王土被征服　　有女册立为上首
    结分发女最优者　　婆罗门！彼持尔之莲藕去
一○
    并集婢女之中坐　　彼女饮酒不战栗
    夸示所得徒步行　　婆罗门！彼持尔之莲藕去
一一
    羯朱嗢只罗市中　　住僧大寺再建者
    彼只每日造一窗　　婆罗门！彼持尔之莲藕去
一二
    数百桎梏缚六处　　由乐森林导王都
    被打两刺十钴棒　　婆罗门！彼持尔之莲藕去
一三
    头挂阿拉伽华鬘　　耳插锡制之耳饰
    以棒击打近蛇口　　被缚恭敬走路边
    我今发此咒诅誓　　婆罗门！彼持尔之莲藕去
    如是彼等十三人以咒诅为誓时，摩诃萨自思：“或此诸人实并无失而语其失，对 予发生嫌疑。予自己亦须咒诅为誓。”于是彼唱第十四偈：
一四
    实以无失语有失　　彼获诸欲且享乐
    居于家中直到死　　诸师！怀疑之人亦如是
    然隐者等为誓时，帝释天自思：“汝等勿畏，我为试验诸人使莲根失去。此等诸人非难欲爱如吐痰块而为咒诅之誓，予须问彼等非难欲爱之理由。”于是现姿礼菩萨为问，唱次之一偈；
一五
    此世彷徨人人求　　多为欲者与爱者
    渴爱愉快生此世　　何故隐者无欲爱？
    于是为答彼之问，摩诃萨唱次之二偈：
一六
    欲爱之故受笞缚　　欲爱之故苦畏生
    上主！人人醉心为欲爱　诸般恶业痴者为
一七
    由恶性格生恶故　　身形崩时赴地狱
    然见五欲过失故　　是故隐者不称欲
    帝释天闻摩诃萨之语而感动，唱次之偈：
一八
    为试汝等诸隐者　　取去莲藕埋岸冈
    清净离恶隐者住　　梵行者！此为汝之莲藕食
    菩萨闻此唱偈曰：
一九
    我等非汝玩弄者　　汝非伴侣非缘者
    千眼者！汝缘何事来依止　　天王！与我隐者汝为戏尔时帝释天向彼乞赦唱第二十偈：
二○　　汝为我师实我父　　婆罗门！倾踬之人我救护
    博学者！唯一罪过请赦我　　贤者不以怒为力摩诃萨赦诸天王帝释，并为帝释向诸隐者之群乞赦而唱偈曰：
二一
    万物之主我等见　　此夜幸福诸隐者
    师等一切心和合　　予婆罗门藕再得
    帝释天向隐者群敬礼，归天界而去。隐者群亦心生四禅及六通，成达梵界。
    结分 佛述此法语后，佛言：“如是汝等比丘！古之贤者立誓抛弃烦恼。”于是宣明四谛，宣明四谛终了，持恼比丘得预流果，于是佛为作本生今昔之结语而唱三偈：
二二
    我与舍利弗　　目犍连迦叶
    阿难阿那律　　尚有富楼那
    尔时共七人　　彼此为兄弟
二三
    莲华色女为吾妹　　久寿多罗尔时婢
    家长质多为奴仆　　夜叉婆多智利是
二四
    波陀乃为尔时象　　猿为摩头婆私吒
    迦留陀夷为帝释　　如斯本生汝觉知


10集.本生经·493.四八九 善喜王本生谭

《小部·10集.本生经·493.四八九 善喜王本生谭》

    四八九 善喜王本生谭

［菩萨═帝释天］

    序分 此一本生谭是佛住于近舍卫城之弥迦罗母高楼（鹿母讲堂）对大优婆夷毗舍佉之得八愿所作之谈话。某日彼女于祇园精舍闻法后，谓将于翌日晨旦供养招待世尊与比丘僧伽，后彼离去。然当夜过半，四洲降下绵延大雨。世尊告比丘等：“汝等比丘！如祇园之降雨状，四洲皆降。汝等比丘！使身体濡雨，此为我于四洲所降最后之大雨。”于是佛与比丘等皆依神通力由祇园消失而现身于毗舍佉之邸宅。
    优婆夷见之叫曰：“诸友！实甚奇妙，诸友！不可思议。如来有大神通，有大威力！洪水起而达于膝，洪水起而达于腰，然即皆无使一人比丘之濡足与衣者。”使彼女身毛竖立，心扬喜气。于是以佛为上首，招待比丘僧伽。食事之行事完毕，向佛作如次之告白：“世尊！实予愿向世尊乞愿。”“毗舍佉！诸佛如来实为超越诸愿者。”“世尊！此乃适当之愿，不能非难者。”“如是汝说，毗舍佉！”
    “世尊！予平生对比丘僧伽发愿布施雨季用之外衣、来客之食物、出行者之衣物，病人之食物、看病人之食物，病人之药及日常之粥。又平生发愿向比丘尼布施浴衣。”佛继问曰：“然则、毗舍佉！汝望得如何之利益向如来乞八愿耶？”彼女语所愿之利益，佛言：“善哉，善哉！毗舍佉！汝毗舍佉！汝望此利益向如来乞求八愿，实为甚善。”佛许毗舍佉之八愿。听许八愿后，述礼出发而去。
    某日佛住于东园时，法堂中开始如此议论：“诸友！大优婆夷毗舍佉虽为女人，然由十力者［佛］许可得八愿。”佛出彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！毗舍怯由我许可诸愿，非自今始，前生即已许可。”于是佛为说过去之事。
    主分 昔日，于弥絺罗善喜王治国时，生得一男子，名善喜王子。彼成长后，思欲往得叉尸罗学习学术；彼往彼处，坐于城入口之堂前。时波罗奈王之子名梵与王子亦往彼处，恰亦坐于善喜王子所坐之凳上。彼等相互询问，彼此相亲，一同往师尊前，付教授金，修习学术。不久学术修了，向师尊乞暇，归路时一同稍行，立于歧路时互相拥抱，为守友情，彼此约束：“若予生男子，君生女子；或君生男子，予生女子，我等彼此互通婚姻。”
    彼等治世时，善喜大王生一男子，命名彼为善喜王子；梵与王生一女子，命名彼女为善慧公主。善喜王子成长后，往得叉尸罗学习学术归来。尔时，父王为彼灌顶，思欲使即王位，王思：“予友波罗奈王有女，以彼女为彼第一之妃。”于是为彼女多以赠物，遣大臣等前往。
    彼等前往未到着时，波罗奈王既已问其妃：“贵妃！为女人最大之苦为何？”“共有一夫之女，由怒而来之苦，陛下！”“如是贵妃！为使我等唯一之女善慧公主免受其苦，我等只与娶一人之人婚配。”彼等大臣到来，就彼女问名时，王云：“诸卿！予确曾于前就予女与予友约束，然予等不愿将予女投入群女之中，予欲嫁予女只一人得彼之人。”
    彼等大臣向自己等之王前遣送信息，王闻之不悦：“我等为大国，弥絺罗城周围有七由旬，国境亘三百由旬，宫中至少须持一万六千之女人。”然善喜王子闻善慧公主具备美容，只闻而未见，心已为所虏：“予只欲得彼一人，予不欲一群之女。唯请迎彼女一人前来。”彼遣使告其父母，彼等不能打破其意志，送付诸多之财物，使众多之从者迎彼女前来，为王子第一之妃，一同灌顶即位。彼善喜大王以正法治世，与彼女相爱而同栖。
    然彼女住于王家一万年，不能生男育女，市民集于王庭毁谤。王云：“此为何事？”众云：“无他缺点，唯王无守王统之男子。王只夫人一人，而我等之王家至少须有一万六千之女。王持一群之女，其中有一福德之女，亦将得一男子。”王云：“卿等是何言哉？予守不持他女之约束，不能出为谎言，予不欲一群之女。”于是彼等为王拒绝而去。
    善慧夫人闻彼之言自思：“王概为真实之言故，而不使他之女等前来。然予自将为彼选来。”于是彼女为妻之同时亦兼立于王母之地位，依自之所好，选刹帝利之女千人，大臣等之女千人，家长等之女千人，以任何人为对相之歌女千人，共为四千人带进宫中。彼女等住于王家一万年，亦未生男育女。依同等之方法，别又各三度带来，彼女等亦不得男子与女子。如此先后共带来一万六千人，经四万年与彼女一人度过之一万年，共五万年。
    于是市民再度集会毁谤。王云：“此究为何事？” 市民云：“大王！请王命令诸女愿生男子。”王云：“甚善。”王依言谓彼女等：“贵女等！今后乞愿得生男子。”自此以后，彼女等不断求愿，敬拜种种之神，行种种之誓行，但仍不生男子。于是王向善慧夫人云：“贵妃！汝应求愿愿生男子。”彼女云：“诺！”彼女于十五日之布萨日行八支具足之布萨，于寝殿犹续思八戒，愉快坐于寝床。他之女等为山羊之誓、牛誓，于公园行之。
    依善慧夫人之戒力使帝释天之宫殿震动。帝释天巡回善思：“善慧夫人乞愿求生男子，应授与一男。然不能任意授与一男，须与彼女适当之子。”于是探求，见有笼作天子，彼即为具足福德之人。彼于前生住波罗奈，彼于播种时，往田地途中见一辟支佛，彼向农奴等云：“汝等播种。”彼自己回返，引导辟支佛至于家中飨餐。彼与其子同以乌昙跋罗树造有壁之土台，以芦草造壁，结草庵、安置门户，造经行台，使辟支佛止住于彼处三阅月；于雨安居终了时，父子二人施彼三衣而去。于是先后使七人辟支佛住此草庵，皆布施三衣。父子二人为作笼者，于恒河之岸采竹时见辟支佛，皆如是为之。彼等于死后，生于三十三天，往返上下于六欲天之间，不断逍遥享受天之荣耀快乐。彼等于尔时转生，发愿欲生上方之天界。
    帝释天认知其中一人将成如来，到彼等天宫之门口，问候而向彼云：“祝君平安！君须往人间界一行。”“大王！人间界实甚可厌，使人不愉快。住于彼处诸人，植诸布施等之福德，望生天界。予往彼处，将欲何为？”“友！贵君于天界能享乐之幸福，可于人间界亦享乐之；可住于二十五由旬高之宝玉瑶台，望汝应允。彼于是承诺。
    帝释天得彼之受诺，为隐者之装，往王之宫园，于彼女等头上之虚空逍遥而现姿云：“予向任一女人授男子之愿，何人欲得男子之愿？”“尊者！请授与予，请授与予！”彼女等伸出数千只手。于是帝释天云：“予向戒行正当之女等授子，汝等之戒如何，行又如何？”彼女等将上伸之手放下云：“若授与戒行正当者，请向善慧夫人之前出之。”彼翔行于虚空，立于彼女寝室之窗前。彼女以非常畏敬近前开格子之窗云：“尊者！贵君授男子之愿与戒行正当之女，果为真实？”帝释云：“唯然，予授。”“如是请授与予。”“然汝之守戒为何，请试言以观，若合予意，愿授与汝。”彼女闻彼之言云：“如是请闻。”为述自己之戒德，唱十五之偈：
一
    喜妻为大后　　最初被导来
    善喜与予婚　　经过一万年
二
    婆罗门！
    予之身语意　　皆为持正觉
    毗提诃国王　　建都弥絺罗
    吾敬善喜王　　于前亦于后
三
    此等真实语　　隐者！为生男子故
    予言如诈伪　　予头裂七处
四
    夫父与我姑　　夫母与我翁
    彼等生限内　　婆罗门！为我教导此
五
    喜法之行者　　予悦不伤害
    昼衣侍彼等　　曾无疲倦容
六
    此等真实语故……乃至……
七
    一万六千女　　与予共为妻，婆罗门！
    然而从未有　　彼此起妒忿
八
    予喜彼女等利益　　任何之女予无憎
    予怜彼等为侧室　　常与比并如自己
九
    此等真实语故……乃至……
一○
    奴隶奴仆与使者　　以及其他之从者
    使用彼等常依法　　颜容柔和不动怒
一一
    此等真实语故……乃至……
一二
    沙门婆罗门　　他之乞食者
    常以清净手　　饮食为飨餐
一三
    此等真实语故……乃至……
一四
    十四十五夜　　半月第八夜
    神变分之际　　具足八支斋
    予为行布萨　　身常守持戒
一五
    此等真实语　　为生男子故
    予言如诈伪　　予头裂七处
    如是彼女以百偈千偈述德，实则其德亦无限际。彼女以十五偈述起自己之德时，帝释天虽然自己有诸多应为之事，但仍不遮彼女之谈话而聆听：“汝之德实为众多且未曾有。”彼称赞彼女唱次二偈：
一六
    一切汝正德　　王女！国中遍名声
    善女人！汝德汝存知　　汝自赞汝德
一七
    正生刹帝利　　高生有荣誉
    毗提诃之主　　彼为正义王
    今生为汝子　　汝须善教养
    彼女闻彼之言，心意欢喜，为向彼询问，唱次之二偈：
一八
    汝身不涂油　　不为尘垢障
    立于虚空中　　快言彻我胸
一九
    汝为天神耶　　隐者大神通
    缘何来此处　　告予汝为谁？
    彼为告彼女，唱次之六偈：
二○
    诸神尊帝释　　集于善法堂
    我具有千眼　　为汝来此处
二一
    生类之世界　　有女住安静
    德高思虑深　　崇姑忠实妻
二二
    聪明且智慧　　行纯之妇女
    非人之诸神　　欲来见人女
二三
    贵妃！汝依善所行　又因宿世善
    今生于王家　　充满一切爱
二四
    王女！此即汝之德　得获两种彩
    死后生天界　　今生有荣誉
二五
    聪明之妃　　善自守法
    尚得永安　　往我天界
    三十三天　　我喜见汝
    帝释续云：“天界我应为之工作尚多，我将去矣，汝勿怠。”于是与彼女教诫而去。
    于是笼作天子于天晓之时，由天降入彼女之腹，再生人界。彼女知此而告王，王行护胎之式；经十阅月，彼女生下一男，双亲为彼命名摩诃波罗那。两国之住民皆来：“主君！我等赠王子之乳料。”于是每人各投一枚金币，于王庭成一堆积。王虽拒绝，但住民等曰：“主君！此将为王子长大时之费用。”终不再取而去。
    王子以大尊敬而养育之，成长至十六岁时，于一切之学术，已达圆熟。王思考王子之年龄，向王妃云：“贵妃！我子灌顶之时，应为彼造一精神愉快之瑶台，举行灌顶仪式。”彼女云：“甚佳甚佳，大王！”妃亦承诺。王召家相师等：“诸卿！选一工匠，于距我住居不远处，为我子建一瑶台，我将为彼行王位之灌顶。”彼等：“谨遵王命。”为之检察地点。
    恰于此时，帝释天之座示现热相。帝释天知其缘由，呼毗首羯摩：“卿！汝行，为摩诃波罗那王子建造纵横各半由旬，高二十五由旬之宝玉瑶台。”派遣前往。彼以天工匠之服装，往工匠等之处，谓工匠曰：“汝等且往，朝食再来。”彼遣去工匠后，以棒敲地，即时建起如前述之七层瑶台。
    王为摩诃波罗那王子一同举行瑶台祭礼、天盖祭礼、成婚祭礼之三种祭礼，于祭礼之场所，两国之住民齐来参集。祭礼经过七年之久，而王不召还彼等，彼等之衣服、装饰、硬软之食物等，一切为王家之物。
    彼等经过七年之时，闻始发出非难，善喜大王问：“此为何故？”彼等云：“大王！我等乐于祭礼之间已过七年，何时祭礼始行终了？”于是王云：“予诸亲爱者！我子前此无有笑容，彼如发笑，汝等可归。”于是大众巡回鸣击大鼓，集聚演艺者千人，分为七组舞踊，而不能使王发笑。何以故？彼已见天之演艺，而对此等之舞踊不感愉快。
    尔时有秃耳与黄耳二人，为善巧之演艺者，二人誓言：“我等将使王笑。”于是秃耳于王宫之门前建起奇大命名无双之庵罗树，以粗绳上抛，挂于树枝，然后循绳攀登无双之庵罗树。此无双之庵罗树实为毗沙门天之庵罗树，于是毗沙门天之奴仆等将彼擒拿，切落大小肢节抛下，而其余之演艺人等将其肢节结合注水，而前之演艺者则被花之上衣与下衣，起立歌踊；但摩诃波罗那见此决无笑容。黄耳演艺者于王庭堆积木材，彼与自己伙伴一同入于火中，火消之时，向积木注水，彼与伙伴皆被花之上下下衣，起立歌诵；王见此亦不见笑容。
    如是彼等不能使彼发笑，颇感困惑。帝释天见其事，遣天之演艺者：“亲爱者！汝行，使摩诃波罗那发笑。于是彼来此处，立于王庭空中，使见其半身之舞踊。即只手、只足、只眼、半边之齿列之舞踊，摇摆震动，而其余之半边则完全不动。摩诃波罗那见此，面现微笑；然而观者大众则哄笑不能抑制，心念不能保持镇静，手足摇幌，跌倒在王庭之上。尔时祭礼到此告终。残余之话，由以下：
    王名波罗那
    宫殿有黄金。
    依摩诃波罗那王本生谭（第二六四、汉译南传藏第三十四卷六一页以下）与以说明。摩诃波罗那王作布施等之福德，尽寿命实往天界。
    结分 佛述此法语后，佛言：“如是，汝等比丘！毗舍佉前生亦由我得愿。”于是为作本生今昔之结语：“尔时之摩诃波罗那是跋陀罗，善慧夫人是毗舍佉，毗首羯罗是阿难，帝释实即是我。”


10集.本生经·494.四九○ 五者布萨会本生谭

《小部·10集.本生经·494.四九○ 五者布萨会本生谭》

    四九○ 五者布萨会本生谭

［菩萨═苦行者］

    序分 此一本生谭是佛在祇园精舍时，对入于布萨会之五百优婆塞所作之谈话。尔时佛于法堂，坐于四众中央之庄严佛座之上，心境慈爱，观见诸人自思：“今日将为优婆塞关联之说法。”而向优婆塞等言曰：“汝等优婆塞！汝等于此处入布萨会耶？”优婆塞白佛：“唯然，世尊！”佛言：“汝等为此，实为善举。实则布萨会乃为昔日贤者等之习惯，昔日贤者等为制御贪欲等烦恼，而住止于布萨会中。”佛应彼等之请求，为说过去之事。
    主分 昔日，摩揭陀国等三国之间，有一森林。菩萨生于摩揭陀国婆罗门之优良家世，成人后舍爱欲而出家，入彼森林，结庵而住。距其庵不远处有一深竹林，其处有一鸠与自己之妻一同居住，一蚁穴有蛇，某一茂林有豺，某一茂林有熊居住；此四物时时往仙人之处闻法。
    某日，鸠与其妻一同出巢，为探寻食物而出发。雌鸠行于其后，为一鹰捉去，雄鸠闻妻之悲鸣，返回观望，见鹰运妻而去。鹰杀泣叫之雌鸠，予以吞食。鸠与妻别，由爱情燃起之悲哀而痛心，彼思：“爱情使予非常苦恼，在不能制御之内，实不欲探食。”彼绝食而往苦行者之近处，为制御爱情而加入布萨会中。一方蛇亦欲探求食物由住处出来，于前村牛之往来处觅食；尔时村长之全身纯白美丽之牛，因取食物，在蚁穴上面用膝行步，用角突土为戏，蛇惧牛之足音，入往蚁穴之中，尔时牛用足踏来，是故蛇怒啮彼，牛于是殒命。村民闻牛死去，皆一同出来，对牛哭泣，用花环供养，掘穴埋葬而归。蛇于彼等去后出来，彼思：“予为怒而杀生物，使诸人之心悲哀。今于不能制御此怒之内，不欲探求食物。”而归来往庵中，为制御此怒，入布萨会，坐于一方。同时豺亦为探求食物而行，彼发现一匹死象：“予得一大食物。”彼心欢喜，往近前啮象之鼻，恰如啮柱时之状，且味亦不美；彼往啮牙，如同啮石时之状；啮腹如同啮笼时之状；啮尾如啮铁皿时之状；啮尻如同啮干酪果子之状。彼因贪食，进入内腹之中，于是饿时食肉，渴时饮血，横卧时，有内侧与肺为遮蔽，彼如是思想：“此处为予整备饮食与寝床，更何须有往他处行之必要？”于是彼喜而不出，住于象腹之内侧。而其中渐为风与热使象之死体干枯，肛门之出口紧闭，豺于腹中痛苦，肉血渐少，身呈黄色，彼寻觅不得外出之方法。某日不时生云降雨，肛门柔湿，现出隙缝。豺见有穴，思由此穴逃出，以头触击肛门，但通路狭窄，急往出口之处钻动，使身体受伤，因肛门之阻塞，豺之身毛皆拔，如同棕榈之树干，无毛而出。于是彼思：“予为贪欲而受此苦恼，今于不能制御之内，不欲往求食物。”于是彼往庵行，为制御贪欲入布萨会，坐于一方。
    熊由森林出来，彼为激烈欲望之捕虏，往末罗国之前村，村民等见熊来大叫：“熊来！”手持弓棒，包围熊入茂密之处；彼知已被多人包围，奔出逃窜，彼于逃窜之时，为弓棒所击打，头部负伤滴血，归还自己之住居。彼思：“此苦乃为我之激烈贪欲所致，今在未能制御之内，不去选择食物。”于是往庵而行，为抑制激烈之贪欲，入布萨会，坐于一方。
    苦行者以自己之出生尊贵，起高慢之心，不能入于禅定，尔时有一辟支佛，知其高慢，自思：“此非卑者，彼乃成佛之人物，于此劫即将成为一切智者。予将使其高慢得以制御，到达禅定。”于是彼由自己所坐之草庵出来，自北部雪山而下，坐于彼苦行者石板之上。苦行者出，见他人坐自己之座席，彼因高慢不能自制，来至近前，弹指鸣声云：“汝应识相，卑下者！汝非人之和尚沙门，为何坐予之座位？”于是彼曰：“善男子！何故尔为高慢？予为辟支佛智慧之知达者。尔于此劫将为一切知之觉者，乃为成佛之人物，满诸波罗蜜，经如是如是之劫而成佛，成佛时将名悉达多。”于是将名、姓、族及第一弟子等悉皆告之，并云：“尔何故高慢粗暴？于尔实不相应。”彼与以教诫。苦行者虽受如是言后，并未向彼敬礼，亦未问及何时成佛，于是辟支佛云：“尔应知尔之生不如予之德之价值伟大，若尔能修行，亦将如予之飞行于虚空。”于是升至虚空，以自己之足尘，于彼之结发之上，撒一圆圈，往北部雪山而去。
    苦行者于彼行时，为悲痛所袭，彼思：“此沙门以如此沉重之身体，而如木桶之状，悬空而步行。予自谓生身尊贵，而向如是之辟支佛不与敬礼，亦未问予何时成佛，此予之出生又有何益？此世惟有戒行，最为伟大，予之高慢增上，必将堕入地狱。在此未能抑制高慢之内，将不往探求树实。”于是入草庵，为制御高慢入布萨会，坐于筵席之上。此贤善男子制御高慢终了，行十遍处，实现神通与禅定，于是往经行台之一端，坐于座席之上。
    尔时鸠等近前飞来，敬礼坐于一方。大士问鸠曰：“汝等前日此时未曾来此，而往探求食物，今日入布萨会耶？”“唯然，尊者！”于是彼问：“是缘何故？”而唱最初之偈：
一
    鸠！
    今尔满足少　　尔不欲食物
    忍耐饥与渴　　鸠！何故取布萨？
    鸠闻之唱次之二偈：
二
    吾与雌鸠满贪欲　　两者皆乐居此地
    尔时鹰捉雌鸠去　　予无彼女失爱欲
三
    数多之姿别彼女　　由心起苦吾烦恼
    是故吾入布萨会　　贪爱于吾不再起
    鸠自己说明参加布萨会时，大士又向蛇等各各问之，彼等亦说明原委。以下为问答之偈：
四
    曲行逼行者！　有二叉舌者
    牙装有剧毒　　忍耐饥与渴
    尔长身之蛇！　何故入布萨？
五
    村长牛有力　　肉隆且震奋
    行近来我方　　心恐吾啮彼
    牛痛心苦闷　　毒发而身亡
六
    是故村人出　　泣叫来近前
    故吾入布萨　　吾怒不再起
七
    腐肉墓地多　　食物心不喜
    忍耐饥与渴　　豺！何故入布萨？
八
    吾入大象腹　　乐贪象尸肉
    暑风激日光　　肛门出口干
九
    尊者！
    吾瘦为黄色　　吾无出行路
    大云突降雨　　肛门出口湿
一○
    尊者！
    吾由肛门出　　月现出口湿
    故吾入布萨　　贪欲不再起
一一
    蚁穴之塔蚁　　前此尔杀食
    忍耐饥与渴　　熊！何故入布萨？
一二
    蔑视自己家　　激望末罗村
    诸人由村出　　弩弓将吾伤
一三
    头伤足出血　　再归自家来
    故吾入布萨　　不再起激望
    如此四者说明自己之参加布萨会而立，向大士敬礼，问曰：“尊者！由先日此时，尊者皆前往探寻树实，今日未往，何故入布萨会？”于是唱次之偈：
一四
    尊者！
    我等答尔问　　凡从智慧说
    尊者！
    我等重问尔　　婆罗门！何故入布萨？于是彼向彼等说明：
一五
    无污辟支佛来庵　　暂坐之时彼语我
    尔时语我未来事　　名姓与行一切语
一六
    我向彼足不敬礼　　高慢所缚不问彼
    是故我入布萨会　　我愿高慢不再起
    大士如斯自语入布萨会之原因，教示彼等，告别而入草庵，彼等亦往各各自己之场所。大士不舍禅定，成应生梵天界之身，而他之诸物亦依彼之教训而安立，得成应生天界之身。
    结分 佛述此法语后，佛言：“汝等优婆塞！此实为昔之贤者等之习惯，汝等应住于布萨会。”于是佛为作本生今昔之结语：“尔时之鸠是阿那律，熊是迦叶，豺是目连，蛇是舍利弗，苦行者即是我。”


10集.本生经·495.四九一 大孔雀王本生谭

《小部·10集.本生经·495.四九一 大孔雀王本生谭》

    四九一 大孔雀王本生谭

［菩萨═孔雀］

    序分 此一本生谭是佛在祇园精舍时，对持恼心之一比丘所作之谈话。佛问：“汝之烦恼是真实耶？”比丘白佛：“是为真实，世尊！”佛言：“比丘！此欢乐之欲望，如汝者能不为所迷耶？能吹坏须弥山之大风，竟对一枯树之叶而无可奈何。前生心地清净之众生，七百年间住于制御内心烦恼之行，而为欲望所迷。”于是佛为说过去之事。
    主分 昔日，于波罗奈梵与王治国时，菩萨再生于邻国雌孔雀之胎内。彼于胎内成长时，其母于寻求食物之土地产卵落下而去。因母体健康，亦无其他蛇等之害，此卵无损，因此，此一如迦尼迦罗树芽状之金色之卵，时期成熟，以自己之力破卵，生出一金色孔雀之雏。其双眼如军迦之赤实，嘴呈珊瑚色，回绕颈部有三赤线，达于背之中央。彼成长后，身体大如队商之车而甚美丽，青孔雀等皆来集合围绕，以彼为王。
    某日，彼由池上饮水，见自己姿容之美，彼思：“予于所有孔雀之中，姿容最为优美，若予与彼等住于人交往之处，予将发生危险。予将往雪山之处，安心居住。”于是彼于夜间孔雀等休息之时，无人知晓，入于雪山，越三山脉、达第四层。彼处在一森林中，有一为莲华遮蔽之大自然湖，由此距离不远之处，近于丘岗耸立一株大尼拘律树，彼止于枝上。于此山之中央有一愉快之洞窟，而彼思欲住于其处，于是由山之入口平地处降落。
    彼之场所均不能由下方登临或由上方降下，乃一脱离鸟猫蛇人恐怖之处。于是彼思：“此处为我安居之处。”彼即日住于彼处，次日由山洞出，于山顶向东方而坐，见日轮东升，彼为求日之守护，称念救护咒曰：“此一切眼唯一之王升”，为求食物，则下至地上寻求。入夜归来，于山顶向西而坐，见日轮西沉，为求夜之守护，称救护咒：“此一切眼唯一之王沉”，彼如是而住。某日，一猎人彷徨于森林，见坐于山顶之孔雀，彼归自己之住家，于死时告其子曰：“吾子！第四层山脉之森林中住一金色之孔雀，若王欲求之，汝可告之。”
    尔时，某日波罗奈王之妃忏摩，天晓时入梦，彼之梦如是：即见一金色孔雀王说法，彼女颔而闻法；孔雀王说法后，起立离去，彼女云：“孔雀王行，速与捕获。”于是惊醒，醒后始知是梦。彼女自思：“若予云梦，王不介意，若云有孕之女人所望者，王必留心。”于是装作有孕之女着床。尔时王来彼女近前问曰：“妃！汝感何处心意不快？”“予有愿望。”“妃！汝有何欲愿？”“予欲闻金色孔雀说法。”“妃！如何能得此种孔雀？”“大王！若不能得，予将死矣。”“妃！汝勿忧烦，若某处住有此物，则必能得之。”
    王慰彼女而出，坐于王座问大臣曰：“诸君！吾妃欲闻金色孔雀之法，世有金色之孔雀耶？”答曰：“婆罗门知之。”王问婆罗门等，婆罗门等如是答之：“大王！水之生物鱼龟蟹，陆之生物鹿鹄孔雀鹧鹄等，此等动物与人，皆有金色者。此为我等之相好咒中所云。”
    王将自己国中之猎师集于一堂，问曰：“汝等尝见金色之孔雀耶？”答云：“未尝见之。”唯其中一人，其父曾见，彼谓：“予虽未尝见之，然予父云某处有金色之孔雀。”王向彼云：“甚善，如是予将能与妃生命，汝往捕捉前来。”王与以诸多之财物使往。
    于是彼以财产与妻子，向彼处出发而去。彼为见大士而张网，彼思：“今日我将捕得，今日我将捕得。”如是在未能捕得之中而死去，王妃亦因愿望未适而死去。王怒含恨：“为彼孔雀使予之爱妻死去。”王于金板留书，将板入于美好之木函中，上书：“雪山第四层山脉住有金色孔雀，食其肉者得不老不死。”其后国王死去，他王见彼所书之金板文字，自思：“得不老不死。”于是派遣猎师一人，彼亦死于其处。
    如是六人之王承继王位，六人之猎师死于雪山。第七代之王所遣第七次之猎师自思：“予今日捕得，予今日捕得。”如是七年之间，未能捕得。猎师自思：“何以此孔雀之足，不于任何网中来食？”于是在彼处看守，见彼朝夕诵救护咒，猎人最后推定：“在此场所，无他孔雀，此鸟必为修梵行者，彼依梵行之力与救护咒之力而不为网捕。”于是往近处捕一雌孔雀，以拍手之音，使之鸣举叫声，拍手使之舞踊，驯熟之后，携往山处，于菩萨称诵救护咒间，于近处张网，弹指出音，使雌孔雀扬起叫声。孔雀闻彼女之呜声，于是七百年间静止之烦恼，如蛇被击打时昂起缣首，而彼为烦恼所恼，不能称念救护之咒，急往彼女之近前，由空中降下，足踏入网。七百年间未能捕捉之网，瞬间捕捉其足而缚之。
    猎师自思：“此孔雀王经六人之猎师均未能捕得，予亦于七年之间未能捕得，今日彼为此雌孔雀而恼于烦恼，不能称诵救护之咒，飞来为网所捕而低头。为我所苦之物，乃如此之高德。如将此物持往为他人之赠物，实不相应，而王与我之名誉，又有何益？我将使彼逃走。”彼又寻思：“此鸟有象之力，具有威力，予若接近，彼思：‘彼来杀予’，为死之恐怖而战栗，将伤及其足翼，予隐不近彼而立，以矢切断彼网。如是彼依自己之望可行。”于是彼立于隐处，以矢搭弓待发。
    一方，孔雀亦思：“此猎师知予恼于烦恼，使予成为被捕之身，彼未介意而坐，彼现在何处？”于是四处巡回观察，彼见猎人张弓而立：“彼将杀我而携行。”彼思被杀之恐怖而战栗，愿求助命而唱最初之偈：
一
    若尔欲财宝　　捕我勿杀我
    友！伴我至王前　　汝得多财宝
    猎师闻此自思：“孔雀王见予搭弓欲射，予应安慰于彼。”于是唱第二之偈：
二
    今我矢搭弓　　不为欲杀汝
    孔雀王！我思坏此网　　任尔喜应行于是孔雀唱次之二偈：
三
    猎者！昼夜耐饥渴　追我七岁间
    捕我入网中　　何故欲脱缚？
四
    今日离杀生　　与众生无畏
    尔捕我入网　　又欲我脱缚
    猎师更又云：
五
    誓离杀生人　　与众生无畏
    去世何幸福　　孔雀王！我此今问尔
    孔雀王答曰：
六
    誓离杀生者　　与众生无畏
    现在得称赞　　身灭而升天
    猎师又云：
七
    或云神不在　　现生趣断灭
    善恶报亦然　　布施为愚蠢
    阿罗汉等言　　是故吾捕鸟
    大士闻此，为说明他方世界之状态，于网棒之前低头唱次之偈：
八
    月日两善见　　光辉行虚空
    下界与他界　　何只人间界
    猎师唱偈云：
九
    月日两善见　　光辉行虚空
    他界非下界　　神与人间界
    于是大士向彼云：
一○
    否认善恶报　　业果亦否认
    以施为愚蠢　　卑说无因论
    大士说此时，猎师善思，唱次之二偈：
一一
    尔言实真实　　如何施无报
    善恶报亦然　　如何说为愚
一二
    为何如何为　　如何为行为
    苦行如何修　　修何等苦行
    孔雀王！其义汝语吾　　为不堕地狱
    大士闻此之时自思：“若予答此问说时，人间世界将成空寂；予将为说信法沙门婆罗门之状态。”为唱次之二偈：
一三
    地上沙门人间少　　不住家内缠袈裟
    正时托钵行四方　　非时止行为善人
一四
    近斯善人尔应问　　彼能使尔心欢喜
    从自智慧彼语尔　　此世彼世说明白
    大士如是云，使猎师恐惧地狱。实则彼已成就为辟支菩萨之波罗蜜，如一成熟之莲华尚在寻求触及太阳之光线，彼已得完全智而生活。彼闻其法语立即领解诸行，知悉三法印，证得辟支佛智。此一知解与大士之由网解脱为同一瞬间。彼辟支佛灭一切烦恼，立于有生之终端，而为感兴之诗唱偈曰：
一五
    如蛇之舍古破皮　　如绿树之舍黄叶
    今日我舍猎生活　　猎师生活我舍弃
    彼歌此感兴诗后自思：“予今由一切烦恼之系缚解脱，然家中尚有诸多之鸟被缚而生，予将如何解放彼等？．”于是向大士问曰：“孔雀王！予之家尚缚有诸多之鸟，彼等应如何与以解放？”
    菩萨具有较辟支佛为大之知方便摄取一切智慧，于是菩萨向彼云：“尊身依道而破烦恼，已证辟支佛智，应为有关此之誓言，则全阎浮提中被系缚之众生，皆被解脱。”于是彼入于依菩萨所与之门而为誓言：
一六
    为数几百鸟　　被缚于我家
    彼等之生命　　我今与解放
    今日使彼等　　各归自己家
    彼唱此偈，于是依彼之誓言，彼众鸟立即由一切之系缚中解放，彼等扬溢喜声，各往自己之家而去。于此瞬间，全阎浮提各各之家，自猫以下，一切被系缚众生，皆不存在。辟支佛举手触头，于是家居之标示消失，出家之标示出现，彼如六十岁长老之状，着衣持八种之必须品，向孔雀王合掌云：“尊身为予伟大之救主。”于是右绕为礼，升至虚空，向难陀姆罗山顶而去。孔雀王则由棒之先端飞起，取食物往自己之家而行。
    结分 猎师于此处七年之间，以手结网而住，依孔雀王而得解脱，佛述说此事唱结语之偈：
一七
    猎师住森林　　亲手为结网
    光荣孔雀王　　终被彼捕获
    彼由苦解脱　　如我之解脱
    佛为此法语后，说圣谛之理──说圣谛之理竟，持恼心之比丘得阿罗汉──而佛为作本生今昔之结语：“尔时之孔雀王即是我。”


10集.本生经·496.四九二 木工养猪本生谭

《小部·10集.本生经·496.四九二 木工养猪本生谭》

    四九二 木工养猪本生谭 1

［菩萨═树神］

    序分 此一本生谭是佛在祇园精舍时，就二年老之长老所作之谈话。摩诃拘萨罗王将其女与频婆娑罗王时，并与以迦尸村为其女作沐浴之用，后波斯匿王于阿阇世王弑其父频婆娑罗王时，破坏此村，为此发生战斗。开始时，阿阇世王胜利，拘萨罗王败绩，彼问大臣：“以如何方法，可生擒阿阇世王？”“大王！比丘善巧于咒文，王遣使者赴精舍听取比丘等之意见。”王曰：“甚善。”王与同意，于是命大臣等云：“汝等前往，可隐身听取尊者等之意见。”
    在祇园精舍中有多数王者之眷属出家，彼等中有二年老长老于精舍附近之草庵居住。一为弓术师帝须长老、一为曼提达陀长老。彼等于夜间睡眠，次晨醒觉，彼等之中，帝须长老点火云：“尊者达陀长老！”达陀云：“尊者！何事？”帝须：“贵君善眠耶？”达陀：“予未成眠，将如之何？”帝须：“尊者！此拘萨罗王实为愚者，彼不过只知食盛入食器之食物而已，是故为阿阇世王所败。”达陀：“尊者！汝言如何？”帝须：“彼竟被不过如自己腹中小虫之阿阇世所败。”达陀：“尊者！然则如之何则可？”帝须：“尊者达陀长老！战者实有辎重军、战车军及莲华军三种，于此等之中，以辎重军可捕阿阇世王。于某山顶之两侧配置勇士，前面显示军势，俟了解其进入中间后，由两侧之勇士叫嚣而跃上，则彼如鱼之入网，如鱼之入于荃中，即可成擒。”
    王所派遣诸人，将此语闻告于王，王率大军，依言而捕阿阇世王，锁缚数日惩处之后，对彼教诫曰：“尔以后不可再为此事。”将彼解放，交付其母金刚女，为大行列之行军而归。
    “拘萨罗王以弓术师帝须长老之计划擒阿阇世王。”比丘等之间开始宣扬，法堂中亦同样开始议论，佛出于彼处问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此非自今始之事，前生弓术师帝须即巧于战争之配备。”于是为说过去之事。
    主分 昔日，于波罗奈城近于城门之村，住一木工。彼往林中伐木，见一幼猪落入穴中，将其带回，命名为“木工养猪”加以养育。猪受彼之召使，以鼻转木推来，以牙牵引墨绳，以口衔斧、凿、木槌运来供用。
    彼成长后，力强身大，木工爱彼如子，木工以住于此处，恐人伤害，将彼逃放于森林。于是猪思：“予于此森林之中，不能单独居住，将求得亲类，为彼等围绕而居。”于是彼往森林茂密之处探索，发现甚多猪只，彼满足而唱次之三偈：
一
    我往山与林　　探求为步履
    求得我亲族　　今我得成遂
二
    树根与实多　　食物亦不少
    观此山川乐　　居住可平安
三
    一切亲类等　　共住于此处
    恬淡无欲恼　　何处亦无惧
    彼等闻此语，唱第四之偈：
四
    汝求其隐家　　此处有敌人
  “木工”！彼来此处时　　杀我最上者
五
    谁为我等敌　　亲族！汝等善来集
    尚未被杀者　　我问请答我
六
    兽王有条纹　　有力具锐齿
    木工！彼来此处时　杀我最上猪
七
    我等非无牙　　身体具有力
    我等共一团　　合力将战胜
八
    我等闻尔言　　心喜耳亦乐
    战时如逃去　　我等命将断
    于是“木工养猪”使猪等成为一心，然后问曰：“虎何时将至？”“今日晨朝捕一只而去，明日晨朝彼将再至。”彼于战争巧为布置，彼云：“立于此之场所，必能胜利。”彼知便利之地形，于是检查各处场所。夜间使猪等取用食物，晨朝起时，彼说明战时有辎重军等三种，设莲华军于中央之所，安置饮乳之仔猪，而以彼之母亲等围绕彼等，其外再围以不产仔之牝猪，其次为幼猪，其次为将出牙之幼猪，其次为有大牙之猪，其次为年老之猪；如是于各处作十组二十组三十组之分队，配置有力之军队。彼为自己掘一大穴，为虎之陷落掘一簸笼式之穴，二穴之问为自己作一立足休息之地。于是携同有力之战士猪等往各处激励士气而行。
    如是作为之间，太阳升起，于是虎王由伪行者之庵出来，立于山顶。猪等见虎告彼曰：“贵君！敌来。”彼云：“勿恐，一切皆如彼而行。”虎摇摆身体，如欲出发而放尿，猪等亦如彼之状；虎见猪等，出大吼声，彼等亦如彼而为之。于是虎见彼等之动作而自思：“此非以前之状，今日向予敌对，分组而立，彼等有军师而为此配列，今日予不近彼等而归去。”彼恐战死而归，往伪行者之傍。彼伪行者见虎空手而来，唱第九之偈：
九
    汝于今日离杀生　　对诸生物与无畏
    见群归来如乞食　　虎！实有齿爪无勇气
    于是虎唱次之三偈：
一○
    予之齿爪非不利　　予之身体具有力
    彼亲族等为一团　　是故彷徨我独步
一一
    尝见惧战者　　逃散求隐家
    今共为一群　　吟声作哼语
    今彼立原地　　我恐败彼难
一二
    彼等有军师　　言说皆一致
    成团欲杀我　　是故我不欲
    伪行者闻此唱次之偈：
一三
    帝释战胜阿修罗　　一只之鹰杀群鸟
    一头之虎见群兽　　杀最止者有此力
    于是虎唱偈曰：
一四
    不论帝释鹰　　虽云兽王虎
    亲族结一团　　虎力不得动
    伪行者再行对彼激励，唱次之二偈：
一五
    迦陵频伽鸟　　为集作群飞
    彼等喜一处　　飞翔空中去
一六
    彼等之飞行　　唯一离群飞
    是故为鹰袭　　虎亦当如是
    而彼如是云：“虎王！汝不知自己之力耶？汝勿恐，汝唯一度大吼，即飞扑上去，彼两只不能一同奔逃。”彼再激励，虎依其言而为。
    为说明此意义，佛为唱偈：
一七
    伪行者所励　　狂持贪欲眼
    彼思仍如前　　跃向有牙者
    于是虎又归往，暂立于山顶。猪等又告木工：“盗贼又复前来。”彼激励彼等：“勿恐。”彼起立至两穴之间暂作休息之处，虎出速力近木工养猪之前，飞扑上来，木工养猪向后回转，落入第一穴内；虎不能制止其速力前进，落入簸笼之形穴内，彼如同土块所作之物，立于其中。木工养猪忽然飞出，以牙齿突入其内股，刺破心脏，食其肉而以口啮之，落于外穴，彼云：“予已捕此奴隶矣。”最初往者，食满其口，最后往者云：“虎肉究为何味？”木工养猪由穴中上来，见猪等曰：“汝等不满足耶？”“大王！贵君杀一只虎，尚有其他恶于十虎者在。”“彼为何人？”“彼为虎常运肉与彼食之伪行者。”“如是皆来，捕彼恶汉。”彼等共同意急行前往。伪行者以为虎将立即归来，然见猪等由路上奔来，彼思：“此等猪已杀虎，此似为前来杀予。”于是急驰攀登乌昙跋罗树上。“汝等勿忧，彼将立即被捕。”于是呼幼猪由树根刨土，牝猪用口满含水来，大树直立而露根，于是命其余之猪等：“汝等可往彼处咬断其根。”于是倒退膝行，以牙切断树根，牙利如斧，大树断根，猛然翻转倒下，伪行者落下，分裂碎断，肉均被食。树神见此不可思议，而唱偈曰：
一八
    如树生森林　　亲族善团结
    猪等为一团　　一度虎被杀
    彼等之中，人与虎被杀，佛为说明此事，唱他之偈：
一九
    婆罗门与虎　　两者终被杀
    猪等皆欢喜　　齐为大声吼
    于是木工养猪问曰：“尚有其他之敌否？”猪云：“大王！已无矣。”猪等皆曰：“吾等为彼灌顶作我等之王。”于是求水，见伪行者饮水使用之法螺贝，以此右旋法螺贝之宝，满盛以水运来，使木工养猪于乌昙跋罗树根之下灌顶，于是以灌顶之水灌撒一牝猪为彼之妃。由此以来，坐于乌昙跋罗之吉祥贺喜凳上，用右旋法螺贝水灌顶成为后世灌顶大典之惯习，乃即由此时开始。
    结分 佛为说明其意义唱结语之偈：
二○
    乌昙跋罗树根元　　于此猪等齐来聚
    木工养猪受灌顶　　尔为吾等主君王
    佛述此法语后，佛言：“汝等比丘！彼非自今始，前生弓术师帝须即巧于战争之计划。”于是为作本生今昔之结语：“尔时之伪行者是提婆达多，木工养猪是弓术师帝须，树神即是我。”

注：
1 同样之谭见第二八三工匠养猪本生谭（汉译南传藏第三十四卷一三二页）。


10集.本生经·497.四九三 大商人本生谭

《小部·10集.本生经·497.四九三 大商人本生谭》

    四九三 大商人本生谭

［菩萨═队商之长］

    序分 此一本生谭是佛在祇园精舍时，对住舍卫城之商人等所作之谈话。彼等为经商而出发时，向佛为大布施，立足于归依处与戒律向世尊言曰：“若我等健全归来，唯一即为向世尊之足顶礼。”于是彼等与五百之车共同出发，达旷野处，迷失道路，无水无食，于森林中左转右转，见一龙住之尼拘律树，解车坐于树根。彼等见水湿充满之树叶与充满水分之树枝，自思：“此树通水，切其东枝，将见我等之饮水。”于是一人登树切枝，由多罗之干，涌出水流，于是大众浴水饮水；然后断其向南出之枝，由其中出来种种食物，大众食之；然后向西切枝，由其处出来着饰之女人，大众与彼女等同乐；然后断其向北之枝，其中充满七宝，装入五百车中；于是返回舍卫城，守其财宝。彼等手执香及花环等往祇园精舍，向佛敬礼供养，坐于一方，敬闻法语，而于次日施大布施。彼等云：“世尊！予等以此布施功德，让给与我等财宝之树神。”于是商人等皆让与功德。佛于食事终了后问曰：“功德让与如何之树神？”商人等语如来由尼拘律树受得财宝之事，佛言：“汝等知量，不住欲望，故得财宝。前生有诸人不知量，住于欲望，故失财宝与生命。”佛应彼等之求，为说过去之事。
    主分 昔日，于波罗奈城近处有荒野之土地，生有尼拘律树，商人等迷失道路，见尼拘律树。
    佛为等正觉说明其意义：
一
    商人等为集　　乃由诸国来
    一人为队长　　出往得财宝
二
    彼等行旷野　　少食又无水
    见大尼拘律　　荫凉心欢喜
三
    于此树之荫　　彼等坐其处
    愚为愚痴蔽　　商人等寻思
四
    此树有湿气　　而且涌水流
    商人！我等断其枝　先切东向者
五
    彼等切其枝　　无污得清水
    满足商人望　　既浴且饮用
六
    愚为愚痴蔽　　二度彼等思
    商人！我等断其枝　今切南向者
七
    彼等切其枝　　米肉少水粥
    生姜与豆汁　　多得枝中流
八
    商人遂其望　　彼处食且饮
    愚为愚痴蔽　　三度彼等思
九
    商人！吾等断其枝　今切西向者
    彼等切其枝　　得诸女着饰
一○
    身被种种衣　　宝玉与耳环
    一人得一女　　二十五人居
一一
    于此树荫中　　女等所包围
    商人遂其望　　四方侍为乐
一二
    愚为愚痴蔽　　四度彼等思
    商人！吾等断其枝　今切北向者
一三
    彼等切其枝　　金银珠琉璃
    价尊白毛布　　多得枝中流
一四
    又有迦尸布　　北方之毛布
    商人遂其望　　捆缚入车中
一五
    愚为愚痴蔽　　五度彼等思
    吾等断此根　　将得更佳物
一六
    队商之长立　　合掌为乞愿
    商人！彼树何所逆　幸福与尔等
一七
    东枝与尔水　　南枝与饮食
    西枝与女人　　北枝遂欲望
    商人！彼树何所逆　幸福与尔等
一八
    于此树荫中　　坐而且发誓
    不得伤其根　　害友为恶人
一九
    势多不纳一人言　　彼等对彼不介意
    手持锐斧由根断　　尼拘律遭彼等袭
    于是龙王见彼等欲断树根，自思：“予对此等诸人欲饮时与水，更与天食、卧榻、侍女及满载五百车之诸宝，而今又欲由根伐断吾树，彼等过分贪欲，除队商之长外，其他诸人，悉数格杀。”于是彼召集：“如是如是之武装兵士，如是如是执弓箭者，如是如是着甲胄者”前来。
    佛为说明此事唱偈：
二○
    由此二十五条蛇　　坚固之身出临阵
    又执弓者有三百　　着甲胄者六百多

    于是龙王唱偈云：
二一
    此等诸人皆缚打　　勿使生命得救助
    其中除去商队长　　一切诸人为灰烬
    龙等依言而行，将以上覆盖之物使乘于五百车中，而使商队长载入自己车内运往波罗奈，将一切财宝置彼家中，遣彼归自己龙宫而去。
    结分 佛为教训，使知其意，唱次之二偈：
二二
    是故古贤人　　得见自利益
    不为贪欲制　　解除敌之心
二三
    爱欲苦之源　　应知其危险
    离执去爱欲　　出家作比丘
    而述此法语后，佛言：“汝优婆塞等！如是前生住于贪欲之诸商人等至大破灭，是故不可住于贪欲。”于是佛为说圣谛之理──说圣谛之理竟，此商人等到达预流果──佛为作本生今昔之结语：“尔时之龙王是舍利弗，队商之长即是我。”


10集.本生经·498.四九四 娑提那王本生谭

《小部·10集.本生经·498.四九四 娑提那王本生谭》

    四九四 娑提那王本生谭

［菩萨═王］

    序分 此一本生谭是佛在祇园精舍时，对入布萨会之优婆塞所作之谈话。尔时佛言：“汝等优婆塞！昔之贤人等依自己之布萨业，以人间之身体往天界长期居住。”佛应彼等之求，为说过去之事。
    主分 昔日，于弥絺罗城有名娑提那王者，从正法以治国。彼在城之四门，城之中央及宫殿之门前，造六布施堂，于全阎浮提休假日行大布施，每日行六十万之消费。彼守五戒，入布萨会。王国之住民，立足于彼之教诫之上，积布施之功德，死后生于天之城市，于帝释天之善法讲堂，天子充满而坐，称赞娑提那王戒行等之德。其他诸神闻之，起欲见王之望，诸神之王帝释天知彼等之心，云：“诸位欲见娑提那王耶？”答曰：“唯然，天王！”于是彼命摩兜丽曰：“汝往，付马驾超胜车，伴娑提那王前来。”于是彼云：“谨遵王命。”同意付马驾车向毗提诃王国而行。
    尔时为满月之日，摩兜丽于诸人夜食，坐于门前笑语之时，与月轮一同驱车前进，诸人望天云：“有两月出现于空中。”彼等见车通过月轮向前行进乃曰：“此非月乃车，此天子出现。此究为何人结此如意所向之辛头马驱天车而行耶？除吾王之外，将无他人，我等之王实为信心甚深之法王。”诸人十分欢喜，合掌而立，唱第一之偈：
一
    欢喜竖毛发　　此世不思议
    天车现虚空　　吾王有光荣
    摩兜丽驱车，由诸人供养香及花环等物崇拜，彼右绕城三周，往王之宫门之所停车，立于西方窗之下端，准备登门而立。
    是日，王往巡视诸布施堂，并与指示：“以如此方法与布施为宜。”于是入布萨会过此一日。而彼时由大臣等围绕，坐于装饰之宫殿屋顶华丽之露台之上，向东窗说有关正法之话。尔时摩兜丽招手向彼为乘车状，而于招手后即伴之而行：
    佛为说明此意义唱偈：
二
    神力伟大之天子　　天之御者摩兜丽
    彼招弥缔罗城主　　毗提诃王受招待
三
    王中最优王　　乘此天车来
    帝释希见尔　　三十三天上
    诸天皆忆尔　　共坐善法堂
四
    娑提那王见　　回面乘天车
    天车轭千马　　驰往诸神前
五
    见此王到着　　诸神喜相近
    大王！尔善来相伴　相伴尔善来
    大王！诸神之王座　王可坐其傍
六
    帝释喜相迎　　毗提诃之王
    婆娑婆招待　　座席与欲乐
七
    强力诸神之住居　　王来居住诚善事
    大王！一切欲乐悉成就　诸神望汝与共住
    三十三天皆共有　　所享欲乐非人间
    诸神之王帝释分与广一万由旬天城市之半，一俱胝天女之半及天宫之半与彼。于是彼欢乐于所与之幸福，依人间之数，已过七百年间。彼如是居住之内，于天界自己之功德已尽，心中感不满足，为此彼与帝释天如是相语，唱次之偈：
八
    舞踊歌谣与史话　　皆云生天有快乐
    今我在天已不乐　　寿命将尽近死期
    汝为诸王最上者　　是否予将作愚人？
    于是帝释天向彼云：
九
    尔之死尚远　　寿命亦未尽
    有力最上者　　尔尚不成愚
    然尔功德少　　异熟果未尽
一○
    依我天之力　　使汝住天上
    最上王！三十三天内　　享非人间乐
    尔时大士拒绝云：
一一
    如借他车乘　　如借他财宝
    由他得布施　　如此享幸福
一二
    由他得布施　　此非我所望
    自为之功德　　财宝我特有
一三
    是故我将行　　布施住寂静
    摄制又自制　　多为诸善行
    为时为幸福　　无感后侮事
    尔时帝释闻彼之言，命摩兜丽：“汝往，汝伴娑提那王往弥絺罗城，置于王之游园之上。”于是彼依言而为。王巡回步行于游园之中，游园之管理人见彼询问后，往那罗陀王之所告禀。于是闻王之到来：“汝先行为彼王与予准备二席置之。”王遣游园管理人先行，于是彼依命而行。尔时娑提那王问彼曰：“何故设二座席之位？”答曰：“一为贵王，一为我王而设。”于是王云：“他为如何之人，将坐于予面前之席上？”王坐一席，而置足于另一席上。那罗陀王出发前往，向彼之足敬礼，坐于一方。彼乃娑提那王第七代之后裔，尔时之人寿为百岁之时，而大士依功德之力，过如此之时光。彼执那罗陀王之手，于游园巡回散步，唱次之三偈：
一四
    此处有旱田　　有水流沟渠
    此等诸小川　　为此绿草蔽
一五
    此有莲池乐　　鸳鸯鸣声满
    曼陀罗之华　　白莲青莲蔽
    与我共居人　　今往何处去
一六
    此等旱田为地面　　彼处乐园有森林
    相知之人何不见　　那罗陀！予见此如空漠所
    尔时那罗陀向彼云：“大王！贵王因往天界，经七百年，予乃贵王第七代之后裔。贵王之臣下，均已堕入死域，然此为贵王自己之王国，请受取之。”王曰：“那罗陀！予非为王而来此处，予为行功德而来，予只为欲作功德。”于是唱次之四偈：
一七
    我见天宫殿　　光辉耀四方
    面向诸天王　　亦见诸天子
一八
    予住天之居　　予享天欲乐
    三十三天内　　一切欲乐遂
一九
    我见为如斯　　来此为功德
    我只为行法　　王位我不望
二○
    勿导罪咎道　　等正觉者说
    有德人进道　　我亦欲踏进
    如是大士为此等偈，以智慧集唱，尽知一切。尔时那罗陀更向彼云：“大王！请与指导王国。”彼答：“王子！予不望王位，望与我七日间行七百年间之布施。”那罗陀云：“甚善。”接受彼之言行大布施。王行布施七日间，至第七日娑提那王死，生入三十三天。
    结分 佛述此法语后，佛言：“布萨业应真诚住之始为相应。”于是说明圣谛之理──说圣谛之理竟，优婆塞之中，有者入预流果，有者入一来果──而佛为作本生今昔之结语：“尔时之那罗陀王是阿难，帝释天是阿那律，娑提那王即是我。”


10集.本生经·499.四九五 十婆罗门本生谭

《小部·10集.本生经·499.四九五 十婆罗门本生谭》

    四九五 十婆罗门本生谭

［菩萨═贤者］

    序分 此一本生谭是佛在祇园精舍时，对无比之布施所作之谈话，此于第八篇苏企罗本生谭 1中将被详说。王当与此布施时，对以佛为上首之五百比丘，加以考察，对灭烦恼之比丘则与之。于是比丘等于法堂开始谈论，说王之功德：“诸位法友！王与不等之布施，当布施时，考察而施与有大果者。”佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！拘萨罗王为如我佛之弟子，考察而与布施，实无不可思议，昔之贤者等于佛未出世时，即与考察之布施。”于是佛为说过去之事。
    主分 昔日拘楼国之因陀罗波罗萨多城之优第提罗系之高罗婆王治国时，有彼之大臣毗楼指导俗事与圣事。王行动摇全阎浮提之大布施，而受布施之食者中，守五戒者全无一人，皆为破戒者，因而布施使王不能满足。于是王思：“如行考察之布施，其果甚大。” 于是彼望与守戒律人以布施，彼思：“与贤人毗楼互相商谈。”于是于彼侍奉来时，使坐于座席，向彼咨问。
    佛为说明此意，唱次之半偈，其他半偈以下为王与毗楼之问答。
一
    爱法优第提罗王　　彼向毗楼云考察
    毗楼！
    凡来我前求施者　　护戒有学婆罗门
二
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
三
    大王！
    护戒有学识　　远离不净行
    难见婆罗门　　食尔供养食
四
    大王！
    婆罗门种类　　实则有十种
    彼等详区别　　我说请听闻
五
    或者背负袋　　坚缚如根满
    集合诸药草　　入浴口诵咒
六
    大王！
    医师与同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
七
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
八
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
九
    或者车附铃　　前行使铮鸣
    彼常为行使　　驯马能御车
一○
    大王！
    与使者同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
一一
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
一二
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
一三
    更有婆罗门　　持水瓮曲杖
    城村与街市　　王之近处行
一四
    城村与森林　　不施我不走
    大王！
    压制者同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
一五
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
一六
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
一七
    爪发长如草　　齿污体垢秽
    尘埃涂满身　　彼等乞食行
一八
    大王！
    树樵亦同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
一九
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
二○
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
二一
    阿梨勒果阿摩勒　　庵罗果与阎浮果
    威比他佳麦粉果　　齿杨子与橡树板
二二
    罗阇那树糖果笼　　烟管蜂蜜软膏等
    大王！
    声高四处为叫卖　　彼为商贾到处行
二三
    大王！
    与商人同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
二四
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
二五
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
二六
    经营农商业　　畜养山羊羊
    得金与子女　　使之论嫁娶
二七
    阿摩昼之种 2　吠舍种同等
    彼等为混血　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
二八
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
二九
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
三○
    诸村为司祭　　出行享乞食
    多求为诸兽　　去势并付印
三一
    牛豚与山羊　　屠杀家畜者
    大王！
    屠牛者同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
三二
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
三三
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
三四
    或有婆罗门　　手持刀剑盾
    立于通路上　　引导队商行
三五
    彼等牧兽者　　盗贼与同等
    强取并索要　　亦称婆罗门
    彼等语资格　　斯可伴来否？
    高罗婆王云：
三六
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
三七
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
三八
    森林造小屋　　张网为猎户
    兔猫并蜥蜴　　鱼龟皆遭捕
三九
    大王！
    彼等为猎师　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？高罗婆王云：
四○
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
四一
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
四二
    财宝之欲所驱使　　横入肺下为窃贼
    苏摩酒祭行牺牲　　王于其上得入浴
四三
    大王！
    理发师同等　　亦称婆罗门
    大王！
    彼等语资格　　斯可伴来否？
    高罗婆王云：
四四
    彼等婆罗门相远　　不可云彼婆罗门
    毗楼！
    汝语他之婆罗门　　寻求护戒有学者
四五
    离不净行者　　食我供养食
    施彼果甚大　　斯者我施与
    如是说明普通一般具有虚名之婆罗门等，以下为说明最上之婆罗门等，唱次之二偈：
四六
    大王！
    护戒有学识　　远离不净行
    此等婆罗门　　可享食供养
四七
    一食食米食　　并且不饮酒
    大王！
    彼等语资格　　斯可伴来否？
    王闻其语问曰：“友！毗楼！如是可尊敬之第一婆罗门等住于何处？”“大王！彼等居于北部雪山之难陀姆罗洞窟之中。”“贤者！如是以尔之力，为予将此婆罗门等伴来此处。”王心满足唱次之偈：
四八
    毗楼！
    此等婆罗门　　护戒有学识
    毗楼！
    汝速索彼等　　可招彼等来
    大士云：“善哉。”接受王言，向王曰：“如是，大王！装饰城市，一切城中住民，皆行布施，入布萨会，守持戒律，击大鼓布告，王与臣下共行布萨。”而菩萨自己于晨早为食事，行布萨会，日暮取出肉豆蘰色之箱，与王共同五体投地平伏其身，忆诸辟支佛之群而敬礼祝告曰：“北部雪山难陀姆罗洞窟所住五百辟支佛等！明日受我等之供养，前来受食。”于是向虚空八度散撒满握于拳中之花，尔时五百辟支佛之处，华往落于其上。彼等思忖，知其理由：“诸卿！我等将受毗楼尊者招待，彼实非卑劣众生，彼为成佛人物，此劫即将作佛。我等应寄以善意。”于是承诺其招待。大士见华未归来，已知彼等承诺。菩萨云：“大王！明日辟支佛等将来，请施以尊敬与尊崇。”
    王于翌日为大尊崇，于大露台之最净之所设席。于无热恼湖之辟支佛，思惟其身体要求已生时，凌虚空而前来，于王庭落下。王与菩萨深具信心，由彼等之手受钵，使坐于宫殿露台之上，捧献供养之水后，准备硬软之食以为供养。食事终时，为次日而作招待，如是七日间招待，行大布施。第七日时，与彼等必要之物品，尔时彼等感谢，升于虚空，归往彼处，必要物品亦与彼等同行。
    结分 佛述此法语后，佛言：“汝等比丘！拘萨罗王为予之弟子，行考察布施，实非不可思议，昔之贤者于佛未出世时，亦同行布施。”于是为作本生今昔之结语：“尔时之王是阿难，毗楼贤者即是我。”

注：
1 苏企罗本生谭，原无此名，此相当于第四二四之燃烧本生谭。
2 阿摩昼之种，为婆罗门与吠舍之混种。


10集.本生经·500.四九六 次第供养本生谭

《小部·10集.本生经·500.四九六 次第供养本生谭》

    四九六 次第供养本生谭

［菩萨═苦行者］

    序分 此一本生谭是佛在祇园精舍时，对某地主所作之谈话。彼为善良而信心甚深之人，向如来及僧团常为大崇敬，某日彼作如是思考“予对佛宝僧宝供养食与柔衣，常为大崇敬，今将向法宝为之。其所为崇敬，将应如何为之？”
    于是彼取诸多之香与花环等往祇园精舍敬礼世尊，问曰：“世尊！予欲为法宝之崇敬，其崇敬应如何为之？”佛对彼言曰：“若欲为崇敬法宝，当向法宝之保持者阿难以为崇敬。”于是彼云：“谨如尊命。”同意而为对长老之招待。次日对长老大为崇敬，引导至家中，使坐于极为安静之座席，敬献香与花环等物，施种种优味之食，食后并施与作比丘三衣之十分高价布料。长老自思：“此崇敬乃对法宝之所为，对自己颇不相应，应与第一之法将为最相应。”于是将供养食物入于钵内，连同衣料运往精舍，交与舍利弗。然彼亦自思：“此崇敬为对法宝，应遍及法主等正觉者为相应。”于是彼施与十力尊。佛见无比自己至上者，于是受入钵供养之食，并受取衣之布施。比丘等于法堂开始谈论：“诸位法友！某地主为崇敬法宝而思惟，向法宝保持者长老阿难而为布施。长老谓：‘施予为不相应。’而施与法将；彼亦谓：‘此对予亦不相应。’而奉献与如来。如来不能发现其他之至上者，依自己为法主故：“彼于我相应。’于是食彼钵之供养食，受衣之布料。如是彼钵之供养食，相应如法次第至其主之足前。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！钵之供养食如法次第至予之所，非自今始，前生佛未出世时亦有相同之事。”于是为说过去之事。
    主分 昔日，梵与王于波罗奈止恶行，不乱十种王法，以正法治国，如是行之，彼之法庭成空。王为发现自己有无不德，由住于近处住者开始，于任何人问之，如宫内之妇人等，城内之人，城门近处之村，均未发现自己之不德者。于是彼思：“予往地方探讨。”于是使大臣等任王国之事，彼与司祭变装，遍历迦尸国境，然亦未发现任何人语王之不德。
    彼等来至国境之某市，坐于无门户之讲堂。尔时有市中居住有八十俱胝财产之富豪地主，作大行列之入浴而来，见坐于讲堂中金色优雅风姿之王，心生爱慕之情，入于讲堂云：“请贵君稍待。”彼归家制造种种非常美味之食物，为大行列持食事之器皿而来。
    尔时有住雪山持五神通力之苦行者前来坐于彼处，而由难陀姆罗洞窟之辟支佛亦来坐于其处。地主与王以洗手水后，以种种美味之咖哩食物，调入食器，运送王前；王受之与司祭之婆罗门，婆罗门受之与苦行者，苦行者行辟支佛之面前，以左手按食器，右手取水瓮，与布施之水后，将食物入于钵中，于是彼辟支佛不对任何人招待，不乞求许可而自食。在彼为食事终了时，地主自思：“予与王食物，王与婆罗门，婆罗门与苦行者，苦行者与辟支佛，而辟支佛不向任何人乞许而食。此等布施之理由为何？”“此不向他人乞许而食之理由为何？予将依次询问。”于是彼向每人各各敬礼发问，而彼等亦向彼说明。
一
    我见姿优人　　王国荒野来
    彼住优高阁　　大床彼横卧
二
    我此有爱慕　　优煮米之食
    清净去黑米　　覆肉与米饭
三
    尔受此食物　　缘何不自食
    布施婆罗门　　此尔为何法？
四
    我师婆罗门　　热心诸义务
    尊贵应招待　　与彼食相应
五
    王之崇信者　　我问婆罗门
    清净覆肉食　　何故王与尔？
六
    尔今受此食　　不知尔目的
    施食与仙士　　此尔为何法？
七
    我为家所缚　　养育我妻子
    人间乐爱欲　　以法教我王
八
    仙士住森林　　年老积修行
    我向苦行者　　与食甚相应
九
    皮下筋脉见　　爪发长如草
    齿污体覆尘　　我问瘦仙士
一○
    一人尔住林　　人生不持望
    尔与比丘食　　彼有何处优？
一一
    球根与草根　　我掘球状物
    摇落黍稻粒　　压辗为干粉
一二
    野菜莲根蜜　　肉枣阿摩勒
    运来为我食　　亦为我财产
一三
    我为厨役故　　与非厨役人
    我为所有故　　与无所有人
    我为取得故　　与未取得人
    是故我与食　　与食我相应
一四
    我今默然坐　　问高德比丘
    清净肉覆饭　　仙士与尔食
一五
    尔取彼之食　　独自默然食
    他人不劝请　　尔取为何法？
一六
    我不为厨役　　亦不使厨役
    我不为切割　　亦不使切割
    知我无所有　　远离一切恶
一七
    左手供养食　　右手取水瓮
    仙士与我者　　清净覆肉食
一八
    所有财产者　　彼等施相应
    劝请布施物　　我思为反对
    地主闻此言，唱次之二结偈：
一九
    战车之主来此处　　此诚对我有幸福
    布施之果大无比　　由今以前我不知
二○
    王对王国有贪欲　　婆罗门有诸义务
    仙士贪求根与果　　而比丘等得解脱
    辟支佛向彼说法，往自己之住所，苦行者亦复如是。王尚住于彼之近处数日，归回波罗奈。
    结分 佛述此法语后，佛言：“汝等比丘！此钵如法相应往彼处者非自今始，前生即已如是行之。”于是为作本生今昔之结语：“尔时欲为崇敬法宝之地主是此地主，王是阿难，司祭是舍利弗，住雪山之苦行者即是我。”


10集.本生经·501.四九七 摩登伽本生谭

《小部·10集.本生经·501.四九七 摩登伽本生谭》

第十五篇 1

    四九七 摩登伽本生谭2

［菩萨═阐陀罗之子］

    序分 此本生谭是佛在祇园精舍时，对跋蹉国王优陀延所作之谈话。尔时，宾头罗婆罗豆婆遮尊者，由祇园飞驰于空中而赴憍赏弥，常往优陀延王之御苑，以却除昼间之暑气。──长老于前生曾统治此国，长期在王苑中，受多数之廷臣围绕，享受幸福。彼依过去之业，常来此处，为却除昼间之暑气而坐，乐等至果之安乐。
    然某日彼往其处，坐于盛开之娑罗树下时，优陀延王七日之间，饮酒甚多，云欲游苑，由多数廷臣随行，来至王苑。王着于石制王之座席，卧于一侍女之膝上，入于沉睡，以醒解其烂醉之酒。坐于周围歌舞之侍女等，放下乐器，往入园苑之深处，各处搜集花与果物，发现彼长老，往其近前问候而坐，听闻长老坐着说法。另一侍女摇膝使王醒觉；“彼女人等前往何处？”“彼等围绕一沙门而坐。”王怒往长老处，极尽恶毒之詈骂谗谤，“将此沙门以赤铜色之蚁食杀之。”王怒气不息，打破充满赤铜色蚁笼，放于长老之身体上。长老立于空中，向王忠告后，飞回祇园之香殿扉前降落。如来问其前往何处，彼告以此事，于是佛言：“婆罗豆婆遮！优陀延王恼恨出家者，非自今始，前生亦复如是。”佛应彼之请，为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，摩诃萨生于郊外阐陀罗族之胎，名为摩登伽。后彼因得种种知识，人称摩登伽贤者，甚为有名。尔时有波罗奈某富豪女名提他曼伽利佳，于一月二月之间，必率多人往王苑游览。某日摩诃萨因事入都，于城门入口处遇见彼女，彼为闪避，寄身恰立于路侧。提他曼伽利佳于幕中见之，问彼为何人，答曰：“贵女！彼乃一阐陀罗。”彼女云：“此不得尝见者，予今竟见之。”于是以香水洗净其目，由彼处折返。而彼女同来之人等，向彼骂曰：“汝秽贱之阐陀罗奴！今日托尔之荫，使我一顿酒食落空。”言毕彼等愤怒忘形，将摩登伽贤者拳击足蹴，结果使彼昏倒而去。经时不久，意识恢复，摩诃萨自思：“随从提他曼伽利佳人等，无故袭击我无罪之人。甚善！予必获得提他曼伽利佳此女──纵然不得亦无关紧要──予必竭力而为。彼下定决心，往彼女之父家门前而卧。其父问曰：“君何故卧于此处？”“予意无他故，唯对贵女提他曼伽利佳有言相告。”如是经过一日二日三日四日五日六日，而菩萨之意志，终得贯澈，由彼第七日，诸人伴女出来，交付于彼。彼女向彼云：“君且请起，予往君家。”“贵妇人！予为贵女随从人等所袭，予已极弱，请扶我起，负我于贵女之背而行。”彼女如彼所云，于市中诸人观看之下，出市镇往阐陀罗村。
    摩诃萨以种姓之相违，对女无犯，数日之间，留住彼女于家中；彼思：“予须出家，使彼女获致最高之财宝与最高之荣誉。除此之外，别无他法。”于是彼向彼女云：“贵女！予须由森林采集食物，否则予等无以为生。汝于予归来前不可发愁，予往森林即归。”并嘱告家中之人不可对彼女草率，而后向森林出发。如是彼出家为沙门，七日间勉励不懈，获八等至［八定］五神通；彼思：“如是将可扶养提他曼伽利佳矣。”彼以神足来至阐陀罗村之入口，由空中降下，来至提他曼伽利佳门前。彼女闻彼归来出迎，悲泣而言曰：“君何故置予一人孤单而出家？”“汝不可作如是之思，予将使汝之荣誉较汝先所持者更为崇高。──汝于多人之中能谓：‘予之夫非为摩登伽，予之夫乃大梵天’否？”“予能作是言，贵君！”“汝将被问及：‘贵女之夫，今往何处？’尔时汝答：‘彼往梵天世界。’如被问及何时归来，请汝告知：‘由今七日之后，满月之日，破月之面而归。’”彼遗此言后往喜马拉雅大雪山而去。
    提他曼伽利佳于波罗奈城多人之中，言彼所教之言，如是如是。诸人咸信：“如彼为大梵天，则将不来提他曼伽利佳之处，相信决必如是。”然至满月之日，菩萨洽于月悬中天之时，以梵天之姿，于距迦尸国十二由旬之波罗奈城，辉耀一色之光，划破月面，降至波罗奈之上空回旋三次，受诸人以香及华鬘之供养，然后转向阐陀罗村。梵天之信者等亦均往阐陀罗村集合一处，而提他曼伽利佳之住居，围以美丽之布，地面净以四种之香水，撒种种之花，焚香，扩展天棚，广设座席，以香油燃灯，于入口处敷撒银板色之砂，播花结于幡上，如是装饰其家。摩诃萨由空中降来，入于其中，暂坐于座上。尔时提他曼伽利佳洽当有月经之时，彼以拇指触彼女之脐，只此一触，彼女腹中即宿有胎儿。摩诃萨向彼女云：“汝腹已宿有胎儿，不久即将产子，汝与汝子将获得财宝及最上之荣誉。──汝洗足之水，将为全阎浮提［全印度］ 诸王灌顶之水；汝之浴水，将成不死之药，其水注撒于人之头上，能避不吉之黑耳3。向汝之足台触头礼拜者，将付出千金；能听闻及汝之范围者将付出百金；能见到汝之范围为礼者，将付出一迦利沙钵拏 4。以上与汝为礼，汝不可懈怠。”如斯教毕，由家外出，于多人遥望之中，升入月轮之中。
    梵天之信者等，集聚站立，一夜至天明。次晨早起，使彼提他曼伽利佳乘坐黄金之舆，诸人肩负于头上，入往市内，诸人以彼女为大梵天夫人，均来近前，供养香及华鬘。头触彼女足台礼拜者，付出有入千金之囊；能得听闻彼女音声之范围礼拜者，付出有入百金之囊；能得见到彼女之范围者，付与一迦利沙钵拏；如是行列步行于波罗奈市中亘十二由旬，实际获得十八俱胝之财宝。于市内巡回担架行列步行后，于市中心建立一楝长大屋宇，四周张幕围绕装饰美丽，使彼女住于其中；屋宇之前，开始营造七座大门及七阶之楼阁。自此一切美好新生开始，提他曼伽利佳即于屋中分娩其子。命名之日，婆罗门等来集，因系由大屋宇中所产之子，命名为曼陀婆耶鸠摩罗。楼阁逾十阅月完成，自此以来，彼女得美好之荣誉住于其中。曼陀婆耶鸠摩罗由多人侍奉而成长，七八年后之时，集来阎浮提中最优秀之阿阁梨等教彼三吠陀。十六岁后，施与婆罗门等全部之食事，经常有一万六千之婆罗门前来就食，更于四栖门处向婆罗门等施行布施。某大祭之日，其家准备甚多乳米，一万六千之婆罗门等，坐于四楼门处，受以新酥、煮蜜、捣碎砂糖与乳米调味，──呈砂金之色──而享饕餐。彼女之子亦以种种装饰饰身，足穿黄金之上靴，手执黄金之杖，彼云：“施酥与蜜”，而到处巡回。
    尔时摩登伽贤者坐于雪山之仙处，彼思：“提他曼伽利佳之子状况如何？”彼知其子未入正道。“今日予将出发前往，改正其过失，教其布施，使得布施之大果报。”彼如是思后，即驰向空中，赴阿耨达池洗面，然后赴赤砒 5之岩地，着两件染赤之着物，系带，更由尘土堆上拾得褴褛之上衣穿着 6，手执土制之钵，飞驰于空中，于四楼门施所之处降落，立于路侧。曼陀婆耶巡回眺望，向彼打量：“此近似夜叉之秽污出家者，汝究由何处而来？”如是与彼作最初之交谈，唱最初之偈：
一
    尔由何处来　　身着贫苦装
    栖身粪尿山　　褴褛食肉鬼
    头面多污秽　　周身结鹑衣
    尔实为何者　　布施尔不适
    摩诃萨闻此，充满慈爱，与彼谈话，唱第二之偈：
二
    高贵名声者　　此尔准备施
    人得施食物　　急食咽入之
    依他之布施　　维生尔须知
    往取余食物　　贱民亦应得
    然而曼陀婆耶说偈云：
三
    吾所准备食　　乃为婆罗门
    吾之所为者　　相信为利益
    尔速行退去　　何故立此处
    如吾生活者　　决不布施尔
    于是摩诃萨复唱偈曰：
四
    人之莳种子　　不论高低处
    亦不论水地　　皆望得收获
    然如尔之身　　足得行布施
    对此曼陀婆耶说偈云：
五
    吾今于此世　　得见诸田地
    于此诸田地　　我应莳种子
    生尊知咒者　　此等婆罗门
    彼等于此世　　实为爱乐田
    于是摩诃萨唱次之二偈：
六
    高慢夸生尊　　贪欲又嗔恚
    倨傲且愚痴　　此等为不德
    彼等于此世　　不为爱乐田
七
    高慢夸生尊　　贪欲又嗔恚
    倨傲且愚痴　　此等为不德
    彼等于此世　　岂为爱乐田？
    摩诃萨几次如此反复说明，激起彼之怒意：“此男特多饶舌，守卫者往何处？速将此阐陀罗奴牵出。”即唱偈曰：
八
    乌婆觉提耶　　汝今往何处
    乌婆觉提耶　　与班达库器
    唯汝二人者　　速以杖笞彼
    扼彼贱男首　　打倒滚地上 7
    彼等闻言，急速前来问候云：“呼唤我等以为何用？”“汝等曾见此秽恶之阐陀罗奴耶？”“予等未曾见，由何处而来，予等不知。”“彼为何人，为幻术者抑为知咒文者？”彼虽如是思，立即又云：“汝等何故滞立于此处？”“我等将何所为？”“撕破此男之面，以杖、竹、篦笞裂其背，然后捉其首打倒在地上，由此处牵出。”然摩诃萨于彼等未达己处之前，即已上升至空中而立唱偈云；
九
    尔以鼻穿山　　尔以齿啮铁
    尔咽炽燃火　　尔骂詈仙人
    摩诃萨唱此偈时，彼于此青年及婆罗门等观望之时，升往高空。
    佛为说明此事而唱偈曰：
一○
    仙人摩登伽　　励彼语真理
    婆罗门注视　　高行虚空去
    彼向东方而行，来至市中某街道降落，为使知彼之足迹，而印于地上；于东门之附近索食而托钵，啮碎混种种物之食物，坐于堂中食其食物。市内守护诸神：“曼陀婆耶与我等大神之言，实甚可恼。”诸神不能忍耐而出发前来，诸神之中最年长之夜叉捉住曼陀婆耶之襟首予以扭转，其他诸神亦捉住其他婆罗门等之襟首而扭转。然对菩萨有顾虑，因彼乃菩萨之子，不能杀之，唯使其受苦而已。曼陀婆耶之头扭转向背方向，手足僵直固定而立，眼如死人向上翻瞪──彼身体直硬而倒卧；其他婆罗门等到处皆被扭转，由口中流液吐痰，如儿童诸种相状。诸人急往告知提他曼伽利佳。彼女闻知，急速前来，一眼观见己子云：“何为而致此？”己乃唱偈曰：
一一
    由背扭上体　　伸腕不可为
    白眼如死人　　何物害吾子
    在场人告彼女而唱偈曰：
一二
    来此一沙门　　身着贫苦装
    栖于粪尿山　　褴褛食肉鬼
    头面多污秽　　周身结鹑衣
    实即彼沙门　　如是语尔子
    彼女闻此自思：“他人外者，应无此力，此必贤者摩登伽所为；然慈悲甚深之贤者，决不可能使如此多人受苦，彼究往何方而去？”彼女心怀疑问而唱偈曰：
一三
    广大智慧者　　究往何方去
    青年诸人人　　语吾此之义
    吾往彼之前　　吾偿子之罪
    贤者发慈悲　　扭转吾子命
    于是在场之人告彼女云：
一四
    广大智慧者　　彼已往大空
    恰如十五夜　　如月悬中天
    次彼向东去　　仙人见真理
    彼女闻彼等之言，曰：“予将寻自己之夫。”由侍女围绕，持黄金之水瓮与黄金之水瓶，来至彼地上所印足迹之场所，按此足迹而行，见彼坐于木凳之上而食。彼女向其前行进，问候而立；彼见彼女，将饭少许入于钵中，提他曼伽利佳以黄金之瓮供水，彼洗手漱口。彼女问曰：“何故使予子为如此状耶？”彼女唱次之偈：
一五
    上身由背扭　　伸腕无作用
    白眼如死人　　何物害吾子？
    以下为彼等间问答之偈：
一六
    实有夜叉极力强　　从诸仙人具善见
    彼见恶心扰人子　　夜叉如斯害尔子
一七
    夜叉如斯害吾子　　行者！然尔决不怒吾子
    吾跪尔足愿归命　　比丘！吾悲吾子吾愿从
一八
    吾于彼时与今时　　吾今亳末无怒心
    尔子多学醉自负　　虽学吠陀不知义
一九
    比丘！人间事实常如此　　瞬间起意侵扰人
    大慧人！我子一罪且宽容　贤者当无强怒意
    彼女如斯请求宽容，摩诃萨云：“如是予与汝退散夜叉等不死之药。”己而唱偈曰：
二○
    此为吾之剩余食　　无智曼陀婆耶食
    尔时夜叉不苦彼　　尔子于此亦无疾
    彼女闻摩诃萨之言，云：“请君与我不死药。”付彼黄金之水瓶。摩诃萨将剩余之粥倾入瓶中，“先初半分注入汝子之口，余者混以水瓮之水注入其他婆罗门等之口中，于是皆将成为无病。”彼如是言毕，升入空中，往雪山而去。彼女将水瓶载于头上：“予已得来不死之药”，口中念诵，归至自己住处。先最初以粥注入其子之口，夜叉退散，曼陀婆耶拂尘而起：“母亲！此究为何事？”“事汝自己所为，汝应自知。汝试观看，汝所布施人等所有之惨状。”彼见此诸人等心生后悔。彼母云：“曼陀婆耶！汝实愚昧，汝不知布施有大果报。应布施者非此等之辈，乃如摩登伽贤者诸人。今后向此等不守戒之人等，不可布施，应向守戒之人布施。”更说偈曰：
二一
    曼陀婆耶！尔愚少智慧　尔不知福田
    布施不善者　　秽行被纵者
二二
    杂髯着兽皮　　口如古水井
    见此诸秽姿　　不得守无智
二三
    攘去无明者　　贪受与嗔恚
    漏尽阿罗汉　　布施赍大果
    “因此，汝今后不可向此等不守戒律之人行布施，凡居于此世得八等至，得五神通之正当沙门、婆罗门及辟支佛，应多向此等人行布施。汝向汝辈等人饮以不死药，使之无病。”如斯云毕，持未食余之粥，置于水瓮之中，注入一万六千婆罗门之口，于是彼等各各拂尘而起。但婆罗门族等人因此诸婆罗门饮阐陀罗者之残食，夺去婆罗门族之资格，因此，受此侮辱人等，遂离去波罗奈赴梅佳国，住于梅佳王之治下，然曼陀婆耶则仍住于原处。
    尔时于卫陀瓦底市近郊流域之卫陀瓦底河岸，住有一婆罗门出家名伽提满陀者，此人生来非常骄傲高慢，摩诃萨思欲摧破此男之高慢，来至此地，于是于彼近处上流之地结庵居住。某日摩诃萨口啮杨枝，彼思：“予使此杨枝附着于伽提满陀螺髻之上。”于是用心投入河中。而彼于河中洗物，恰好着于其螺髻之上，彼见此物：“非人之奴，必将消失！此究由何处而来此不吉之物耶？予将探寻。”于是往上流见摩诃萨之居处。彼问曰：“君何族所生？”“阐陀罗族。”“向此河中投入杨枝者为汝耶？“此确为予所投。”“汝非人之奴，不吉之物！汝不可住于此处，汝往下流，往下流住。”虽然住于下流，摩诃萨投入之杨枝，溯河而上，仍附着于彼之螺髻之上。“汝非人之奴，汝若仍住于此处，予于第七日定碎汝之头为七瓣。”摩诃萨自思：“自己若于此处对彼发怒，即不能守护自己之戒，今设方便摧破彼之高慢。”于第七日彼妨碍太阳之上升。诸人困扰，来至伽提满陀苦行者处问曰：“尊者！君使太阳不能升起耶？”“非也，予岂能为此事，然在此河岸住一阐陀罗，此必为彼奴之所为。”诸人来至摩诃萨处问曰：“尊者！贵君使太阳不升耶？”“诸君！确系予所为。”“何故为此？”“因贵君等一族之苦行者，咀咒我之无罪者。汝等招其人来此，请求恕罪，匍伏于予之足前，予将使太阳升起。”于是彼等前往将彼男强行捉来，而使彼跪于摩诃萨之足前，请恕罪后云：“请使太阳升起。”“不也，此时尚不能使太阳升起，予若使升，则此男之头将碎为七瓣。”“如是，将如何为宜？”“请持粘土之块来。”彼等持来。“将粘土置于苦行者之头上，使苦行者下至水中而立。”于是太阳升起，太阳光照射之同时，粘土碎裂为七块，苦行者即跌入水中。
    如是摩诃萨改悛彼之高慢后，彼思：“一万六千婆罗门住于何处？”彼知住于梅佳王之处，“彼等亦当使之改悛。”彼以神足飞驰空中，往市之近处降落，持钵往市内托钵而行。彼婆罗门等见彼：“彼男于此处住一日或二日，予等自己将无立足之处。”于是急急向王申述：“一人能使幻术与咒文者前来，请王捕彼。”“甚善！”国王接受请求。
    摩诃萨持混有种种混合食物，坐于近墙壁之木凳上，彼无余念进食食物之时，王遣诸人以刀斩之，摩诃萨终于丧命。彼于死后再生梵天界。──此本生谭说明菩萨生于为秽之阐陀罗家 8，为奴隶种姓之人，而以因缘关系，终至丧命。──诸神忿怒，降热灰之雨，终使此国由地上诸国中抹除，故云如次之状：
二四
    名高摩登伽　　丧命梅佳国
    梅佳王与臣　　一并遭灭亡
    结分 佛说此法语后，佛言：“优陀延王恼恨出家者非自今始，前生既已如是。”佛为作本生今昔之结语：“尔时之曼陀婆耶是优陀延王，摩登伽贤者实即是我。”

注：
1 本篇为二十集（Visati-nipāta）。
2 Cariuyāpitaka 17，Mātaṅga 参照。
3 黑耳（Kaḷakaṇṇi）为不吉，凶之意义。
4 迦利沙钵拏（Kahāpana），四角之铜钱，为货币之一单位。
5 Manasilā-tala 为雪山之一地名，鸡冠石（赤砒）之地之意。
6 Paṁsukūla-saṁghati 粪扫衣。
7 最终之二句出于 Jātaka IV, P. 205。
8 Koṇḍa-damaka 意义不明。德译读为 Koṇḍa-dama = ka，为大蜥蜴之调御者。英译相同。


10集.本生经·502.四九八 质多、三浮陀本生谭

《小部·10集.本生经·502.四九八 质多、三浮陀本生谭》

    四九八 质多、三浮陀本生谭

［菩萨═阐陀罗］

    序分 此本生谭是佛在祇园精舍时，对长老摩诃迦叶尊者前友谊非常良好之二人共住弟子所作之谈话。此二人彼此食物分配不均不食，二人实有无上之亲密；巡回托钵，亦必一同出发，一同归来，决不各别单独行走。比丘等坐于法堂赞叹二人之亲密，佛出现于彼处问曰：“诸比丘！坐于此处有何语耶？”“如是如是。”佛言： “诸比丘！此二人一生亲密，不足珍奇，昔之贤人等，四生之间，相互不破友爱之情。” 佛为说过去之事。
    主分 昔日阿槃提国郁阇尼之都，阿槃提大王治国时，当时郁阇尼郊外有一阐陀罗村，摩诃萨生于此村，另一人生为其母妹之子。彼一人名曰质多，另一人则名三浮陀，二人成长后，二人熟习阐陀罗族世袭多波那技艺 1。某日彼等云：“今将在郁阇尼城门显现技术。”一人于城之北门，一人于城之东门，各演其技艺。
    于此市中有名提陀曼伽利佳之二少女 2，一人为富豪之女，一人为司祭官之女。 彼女等持多量之硬食及软食等及华鬘香等谓往王苑游玩，一人由北门，一人由东门而出，二人均见阐陀罗子在演技艺 3，问彼为何人，闻是阐陀罗子，彼女等云：“今见不应见之事。”二人以香水洗眼而返回。随从人等云：“汝秽贱之阐陀罗奴，托汝之荫，使予等白得酒肉之食，不翼而飞。”于是将彼等兄弟痛袭 4。彼等遭遇惨烈之打击，待二人各恢复意识，醒觉起立，回返彼等之处，至某场所相遇，二人互告惨痛之遭遇而悲泣。彼等自思：“此因自己生来卑贱，始遇如此之痛苦。今己不能再为阐陀罗之工作，且置生来种姓之事，完成作一婆罗门，往得叉尸罗修习种种之技术。” 二人坚定决心往得叉尸罗而出发，于闻名四方高尚之阿阁梨门下，学种种之技术。 二人隐匿阐陀罗之生族，修得种种之技术，广播声名于阎浮提中。彼等二人质多贤者技术修了，然三浮陀则尚未完毕。
    于某日，一村人欲主办与婆罗门辩论会，招待阿阇梨前往。然当夜降雨，道路多有坑穴，翌朝晨起，阿阇梨唤质多贤者云：“予不能前往，汝率弟子等往，述祝福之言语。汝等得物食之，予之部分请持归。”语毕遣出，彼受命率弟子等出发。弟子等于沐浴洗面之间，村中诸人，调制乳米，思已冷却而放置，弟子等于尚未冷却间即入内就座。诸人施布施之水，置器皿于弟子等之前。三浮陀生性稍有朦胧，彼思已冷，取乳米之块入口，然其恰如炽热之火球，烧伤彼口，彼混身颤抖，未思前后，见质多贤者，以阐陀罗语云：“实为甚热。”质多贤者亦于慌乱之中，未加正确思考，同样以阐陀罗语云：“吐出、吐出。”弟子等相互对视，彼此私语：“此为何种语言？” 质多贤者述祝福之言语，当场无事完毕。弟子等归来，此处一团，彼处一团而坐，思考彼等之言语，终于明了为阐陀罗语言，于是骂曰：“此秽贱之阐陀罗奴，长久期间，善图诈为婆罗门。”于是将二人痛殴。其中有一心善之人，阻止彼等：“何至如此？”“此为汝等生来之罪，汝等且去，往他处出家为生。”如是将二人遣送。一方弟子等将二人为阐陀罗之缘由，告知阿阇梨。
    二人入于森林出家，成为仙人。不久由彼处没后，转生入栖于尼连禅河岸牝鹿胎。彼等由母胎出生后，一同行走，决不个别分离。某日彼等获得食物，于某树之下，彼此头角与鼻，紧紧相接，反刍而食，一猎师见之，放箭于一击之下，均被射杀。
    彼等由彼处没后，转生入栖于耐秣陀鹗鸟之胎。又于彼处长大后，得来食物，头嘴互相接合而食，而为以网夹取鸟之男发现，一击而挂于网夹之上被杀。
    由此处没后，质多贤者生为憍赏弥司祭官之子，三浮陀贤者不能全部依顺序回忆，彼只思出前四世阐陀罗之生活，而质多贤者则按顺序，四生皆能忆起。质多贤者十六岁之时，即出家入喜马拉雅山为仙人，修行禅定与神通，住于禅定安乐之生活。三浮陀贤者于父死后，立伞盖而即王位。彼于立伞盖庆祝之日，于多数诸人中作庆祝之歌，心中感激而歌唱二偈。诸人闻云：“此为我等之王庆祝之歌。”于是宫中之女官等，音乐师等均歌唱此歌，于是逐渐住于都中人等皆歌此王所爱好之歌。一方质多贤者住于喜马拉雅地方，彼思：“自己兄弟三浮陀未悉是否已得王之伞盖？”彼经熟思，知其已得。彼思：“此王年轻，今尚不能悟。年老之后，往彼之处说法，使之出家。”于是五年之间，不往外出。彼于王所生王子及王女长大之时，以神足由空中而来，降于王苑，坐于吉祥石之台上，如黄金之像。尔时一青年拾薪而歌王之歌，质多贤者唤彼，彼来至近前，问候而立。质多问彼云：“君由晨起，只歌此歌，汝盖不知其他之歌矣？”“尊者！其他之歌，予知之甚多。然此为吾王爱好之歌，是故予歌此歌。”“然则已无返唱国王歌之歌唱者？”“尊者！已无返歌之歌唱者。” “君能歌返歌之歌否？”“教之即能。”“如是，王如歌二歌，君请歌此第三之歌。”于是教其歌后云：“请往国王之前歌之，国王欢喜，汝将得莫大之领地。”于是送彼归去。彼急往其母处，装饰自己，着华丽之衣后，前往王宫之门，得获向王禀报，有一青年，言欲与国王共同歌其返歌。“汝往。”彼得许可，来至王所，申致问候，彼受王讯问：“汝谓能歌返歌？”“大王！诚然如是。请王集会侍臣大众。”于是集合王之侍臣，彼向王申述曰：“大王！请歌王之歌，然后予歌返歌。”于是王唱二偈：
一
    人之一切业　　所行皆有果
    无论如何业　　最后皆不空
    吾见三浮陀　　具有大威力
    依其所行业　　彼获福之果
二
    人之一切业　　所行皆有果
    无论如何业　　最后皆不空
    贤者如质多　　实恐亦如斯
    有如吾之事　　彼有意满时？
    王歌终了，青年续歌唱第三之偈：
三
    人之一切业　　所行皆有果
    无论如何业　　最后偕不空
    实则如斯事　　王应知质多
    有如尔之事　　已成有意满
    王闻此唱第四之偈：
四
    尔为质多耶　　或闻彼人耶
    又尔为何人　　得能语彼事？
    尔善为歌偈　　于吾无疑处
    优惠封土百　　吾将授赠尔
    于是青年唱第五之偈：
五
    吾非为质多　　吾闻彼之人
    彼为一仙者　　语吾此之义
    王处歌返偈　　王喜与尔惠
    王闻此云：“此必为自己之兄长质多，速往彼处，与彼相会。”于是命令诸人唱次之二偈：
六
    美丽善造作　　整装备王车
    为象饰结纽　　善紧系首饰
七
    击打大小鼓　　吹鸣法螺贝
    善结最速车　　吾今赴仙处
    彼处坐仙者　　吾与仙者会
    彼如斯云毕，即乘优美之车，仓皇出发而去。于王苑入口停车，行近质多贤者，问候坐于一偶。王充满欢喜，唱第八之偈：
八
    实则吾生活　　获得丰余物
    吾于廷臣中　　善歌此诸偈
    吾向有德人　　歌此优仙者
    放眼见四周　　吾心娱极盛 彼由见贤者质多时，心中充满欢喜，“予为兄长展席”，命令廷臣，续为种种而唱第九之偈：
九
    座水与足膏　　吾为尊者用
    吾等与施食　　尊者请受之
    如此亲致欢迎后，欲以折半王国与贤者，唱次之一偈：
一○
    予建娱乐居　　随侍有女群
    吾等统领土　　慈愍与承诺
    质多贤者闻王之言，为其说法唱次之六偈：
一一
    王见恶行果　　又见大行果
    吾自行克制　　不望子财兽
一二
    此世人命寿　　实有十十年 5
    然未到极限　　恰如断芦萎
一三
    彼处何喜戏　　何娱望何富
    妻子于吾何？大王！　吾已脱系缚
一四
    此吾所了解　　吾死不随行
    死魔所捉者　　何娱何望富
一五
    大王！人中最贱生　阐陀罗生者
    人中之劣等　　自为罪深业
    吾等实尝住　　阐陀罗胎者
一六
    吾等阐陀罗　　昔在阿槃提
    尼连禅河畔　　生于鹿母胎
    耐秣陀河岸　　生为鹗禽鸟
    今我婆罗门　　王生刹帝利
    如是彼向王说过去之卑贱生及现在贵重之姓，更示以生命易过，使知福德之力，唱下之四偈：
一七
    命寿将运去　　持续亦更短
    老逝无可避　　亦无所依处 6
    般阇罗！吾为如是说　勿为与苦业
一八
    命寿将运去　　持续亦更短
    老逝无可避　　亦无所依处
    般阇罗！吾为如是说　勿赍苦业果
一九
    命寿将运去　　持续亦更短
    老逝无可避　　亦无所依处
    般阇罗！吾为如是说　秽业勿满头
二○
    命寿将运去　　持续亦更短
    老逝无可避　　亦无所依处
    般阇罗！吾为如是说　勿生地狱业
    依摩诃萨之言，王甚满足，唱次之三偈：
二一
    尔言实真理　　恰如仙者语
    然吾爱欲深　　比丘！如吾实难除
二二
    恰如象落泥海中　　眼边见陆不能行
    爱欲泥海吾落入　　比丘之道不适从
二三
    恰如父母教其子　　彼之安乐将如何
    尊者！如斯之事尔教吾　　吾行之后可安乐
    于是摩诃萨向彼云：
二四
    弃去诸爱欲　　若尔不敢为
    王！应具正供物　　勿为不法者
    应须多努力　　正行勤布施
二五
    使者环游驰四方　　劝请沙门婆罗门
    奉仕彼等饮食物　　衣药乃至坐卧具
二六
    信仰笃者施饮食　　满足沙门婆罗门
    力之能限行布施　　死无罪过生善趣
二七
    王！纵若心夸尔领有　　围绕尔有侍女群
    只此之偈心忆持　　随臣当中歌颂之
二八
    无屋顶盖卧野天　　为乳育成运步行
    身受野犬群围绕　　可谓今日之王尊
    如此摩诃萨忠告王后云：“予唯忠告贵君而已，贵君出家与否，悉听尊便，予从予自身之业果而行。”于是升入空中，足尘落于王之头上往雪山而去。王亦见此，甚实感动，于是将王国让与长子，召集军队向雪山出发。摩诃萨知王之到来，彼由仙人群围绕，来与王一同登山，而使王出家，教遍处定。彼亦获得禅定与神通──如是彼等二人均往生梵天界。
    结分 佛说此法语后，佛言：“汝等比丘！如此，昔之贤人等互三生四生，皆非常亲密。”于是佛为作本生今昔之结语：“尔时之三浮陀贤者是阿难，质多贤者实即是我。”

注：
1 多波那（Dhopana）一种现技艺者。
2 提陀曼伽利佳（Diṭṭhamaṅgalikā）为「常见吉祥女」之意。曾出于以前之本生谭。
3 此处于二门所起同样之事件，于一次叙述，原文用复数形式。
4 实际为从兄弟。
5 十十年（Dasa Vassadasā），依注释为 Dasa-vasadasā，即 Dasa-dasakā。1. Manda-dasaka（无知之十年，一～一〇）；2. Khiḍḍā-dasaka（游戏之十年，一一～二〇）；3. Vaṇṇa-d（美姿之十年，二一～三〇）；4. bala-d（力量之十年，三一～四〇）；5. Pañña-d（智慧之十年，四一～五〇）；6. hāni-d（减衰之十年，五一～六〇）；7. Pabbāra-d（老衰之十年，六〇～七〇）；8. Vaṅka-d（腰屈之十年，七一～八〇）；9. momnūha-d（痴愚之十年，八一～九一）；10. Sayana-d（床眠之十年，九一～一〇〇）。
6 最初之二句出自 Samyutta I、P. 2。


10集.本生经·503.四九九 尸毗王本生谭

《小部·10集.本生经·503.四九九 尸毗王本生谭》

    四九九 尸毗王本生谭 1

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对无比之布施所作之谈话。此在第八篇［八集］之燃烧本生谭［第四二四］中已详说。尔时王于第七日，布施一切之必需品，望得祝福，但佛别无何语出行而归。王于朝食完毕后，即向精舍出发，王云：“世尊！ 何以予不得被祝福？”佛言：“大王！随从人等不清净之故。”“实则心贱不至天界……2”佛以偈说法。王大喜悦，以尸毗国产千金之上衣供养如来后而归。翌日，比丘等集于法堂，谈此如花开放：“诸位法友！拘萨罗王以无比之物布施后，虽然如此，尚未满足布施之心愿，十力尊为之说法，王以布施尸毗国产千金之上衣。诸位法友！勿论，此王对布施终无满足。”佛来彼处问曰：“汝等比丘！汝等今坐此处，以为何语？”“如是如是。”佛言：“汝等比丘！外物之布施，得以多为布施。然昔之贤人，使全阎浮提中之工作者皆停止工作，每日以六十万金作大布施，如此外物之布施，犹不能满足，而‘ 以爱好之物布施，使爱好者获得’。凡对来求施者甚至不惜刳目以为布施。”于是佛为说过去之事。
    主分 昔日尸毗国之阿利达城尸毗大王治国时，摩诃萨生为王子，名为尸毗王子。彼长大往得叉尸罗，学习种种技术归来，向父王显示其技术，被与副王之位。 其后父王死后，彼即王位，停止错误之生活，遵守十戒，以正法治国。于四门，市之中央，王宫入口六处设布施所，每日以六十万金大舍为布施；而于月之八日十四日十五日，常往布施所，视察布施情况。某满月之日，王于晨起，立白伞盖，坐于王座，以考虑自己所行之布施：“对外物之布施，已知自己无有不布施者；外物予无一不布施，然予对外之布施，尚不能满足，予望再作内面之布施。今日往布施所时，如有求施之人，不求外物之布施，或有提名求内面之布施者，若或有人向予提求布施心脏，予将以枪，刺破胸膛，恰如由流水中引出有茎之莲，抉出喷撒滴血之心脏为布施；若复有人提求布施身体之肉者，则予如凿刻文字书写之易状，割取身体之肉为布施；若或有人提求血布施，则向其口中流入或向其口中流满为布施；若或有人前来云：‘ 予家之工作不佳，请至予家为奴隶工作。’ 则予脱去王衣，弃位外出， 告知予乃奴隶，愿为彼工作；又或有人提求予之眼目，则予如吸取多罗树之髓，剖眼而出以为施舍。
    人为何布施　　吾未见不为
    何人求吾眼　　布施不踌躇”
    彼如是思惟后，彼以十六瓮香水沐浴，身着美丽之服，食美味之食后，堂堂跨坐于美饰之象背，往布施所出发。帝释知王之决意，彼思：“尸毗王对来求布施者，思欲剖眼布施，不知果能布施与否，姑且见王一试。”于是彼以盲目婆罗门之姿，恰于王来布施所时，立于较高之处，向王大声问候而立。王向彼方向使象转向其处，问曰：“婆罗门！汝何所云？”帝释答曰：“大王！国王为布施之决心，于此世界中到处无不寄与称赞。……予为盲目，而大王具有双眼……。”彼如斯云，要求乞眼唱最初之偈：
一
    盲目一长老　　遥远乞眼来
    请赐吾一眼　　吾等各有一
    摩诃萨闻此，心中大为欢喜：“先时自己坐宫殿中思惟之事，今果来到。今日实为良机，可偿自己最初之愿，为未尝布施之布施。”于是唱第二之偈：
二
    何人教尔来　　汝！来此请求眼
    请求人难弃　　人之最优眼
    人皆如是云　　眼者人难弃
三
    苏加帕底在天界　　人间呼彼摩佉婆
    吾来此处彼所教　　乞者来此为求眼
四
    此请物吾无上愿　　受请之人赐吾眼
    无上之眼赐吾一　　人云眼者人难弃
五
    汝为此义来　　此义吾所望
    达此之目的　　婆罗门！汝取吾两眼
六
    尔请一只眼　　吾与汝两眼
    具眼人中行　　适尔之所望
    王只语此，自思：“于此处剖眼布施，颇不适宜。”于是携彼婆罗门进入王宫，坐于王座，呼医者尸婆至，王命令：“取出吾眼。”一方市中大为骚动：“吾王欲剖取双眼，布施与婆罗门。”于是由将军开始，王之宠臣，市中诸人及宫中女官等，均皆来集，为使王心翻悔，唱次之三偈：
七
    王！绝勿舍双眼　　王为万物舍一切
    可与多财宝　　水晶及琉璃
八
    马车系良马　　率意可赐与
    王！赐与一大象　　黄金之装具
九
    吾等尸毗民　　持有诸马车
    一切为奉仕　　主！斯可为布施
    于是王唱次之三偈：
一○
    一度云与者　　然不行布施
    持此心意者　　彼为陷井缚
一一
    一度云与者　　然不行布施
    持此心意者　　往至阎魔家 3
一二
    如有被请即施与　　不被请物不布施
    彼婆罗门乞吾物　　吾应以之行布施
    于是廷臣等问曰：“王布施眼有何望耶？”唱次之偈：
一三
    王为命寿或美姿　　抑为安乐有强力
    人王！何所希冀尔布施　尸毗王！尔为来世布施眼？
    王对彼等语偈：
一四
    布施吾非为名声　　子财王国吾不冀
    古人履行此正法　　只此吾意乐布施 4
    摩诃萨不顾廷臣等未能了解摩诃萨之语，以偈向尸婆医云：
一五
    尸婆！尔为吾友吾伴侣　善诺吾言尔技高
    尔取此眼成吾愿　　置彼乞者之掌中
    尸婆告王曰：“眼布施乃为重大事，请善为三思，大王！”“尸婆！予已充分考虑，汝勿迟愚，予不再多言。”于是尸婆自思：“自己为一技高之医，取眼而用刀剜，殊为不宜。”彼以种种之药调和，以其药粉混涂青莲之花，然后以轻抚王之右眼，眼即回转，而起剧痛之感。“大王！善思，予之力尚能使之恢复原状。”“汝速为之，勿再迟愚。”于是彼再以混涂之药抚之，眼由眼窝脱离，较先起更大之疼痛。“大王！ 请善思，予仍能使之恢复原状……。”“汝不可迟愚。”彼三度更强烈着付混涂之药，眼因药之效力，缓缓回转，由眼窝出离，只有眼筋悬吊。“大王，大王！请善思，予仍有力使之复原。”“汝勿迟愚。”此时引起剧烈疼痛，血由眼窝中流出，濡染上衣，宫女与廷臣等倒卧王之足前：“吾王不可以眼布施。”众皆大声悲泣。然王忍痛曰： “尸婆不可迟愚。”尸婆云：“谨遵王命。”右手执刀，割断眼筋，取眼置于摩诃萨之手上。王以左眼观望其右眼后，忍痛言曰：“婆罗门！”彼呼婆罗门近前云：“予爱一切智见之眼，百倍千倍胜于此眼。”于是付眼与婆罗门。彼取之立即纳入己之眼中，依彼之神力，恰如青莲华之开放，适整嵌入眼内。摩诃萨以左眼见之：“予之布施实为美好之布施！”内心扬溢欢喜，深即感动，于是将另一眼亦与布施。帝释亦将其纳入自己眼中，离王宫而出，在多人观看之中，出都城而归往天界去。
    佛为说明此事唱一又半偈：
一六
    尸婆为王迫　　忠实从王言
    取出王之眼　　付与婆罗门
    婆罗门有眼　　王则成盲目
    不久之后，王之眼已愈合。眼愈之后，由眼窝中生长如丝毛之肉毬盛满内而未达窝之上方，完全如绘画中人眼之状，一切痛楚，均已停止。
    摩诃萨数日之间住于王宫，自思：“王国诸事，于盲者何用？国事委诸廷臣，自己将往王苑出家，行沙门之法。”于是呼集廷臣，将此事告知彼等：“予欲得一适当之人，为予作洗面工作。汝等为予充份准备予所需之物，为予备绳引导。”于是唤御者准备马车。然廷臣等不使王乘车而往，使乘黄金之舆，使坐于王苑莲池之岸边，一切守护，十分完备，而后归去。王结跏趺坐，对自己之布施思惟。尔时帝释之座发热，帝释善思得知为王之故：“自己将往施惠于王，使眼复元。”彼来至彼处，于距王不远之处，来往经行。
    佛为说明此事，唱次之偈：
一七
    施眼数日后　　静居待眼愈
    万民增养者　　彼呼御者来
一八
    御者！准备马车来　备成告吾知
    吾将赴王苑　　林畔有莲池
一九
    接近莲池岸　　彼结跏趺坐
    彼处现帝释　　苏加帕底神
    摩诃萨闻足音问为何人，帝释唱偈曰：
二○
    吾神王帝释　　尔心望何惠
    为尔前来访　　王者是仙人
    一任汝选择。
    王闻此唱偈云：
二一
    天帝！予之财数多　宝藏亦不少
    而今成盲目　　予只喜死去
    于是帝释云：“尸毗王！贵君望死，然汝究竟欲死耶，抑为盲目之故耶？”“天帝！予为盲目之故。”“大王！布施者，并非一切皆可布施。为未来生活应为布施之同时，更有为现在生活之理由。贵君不顾被乞一眼，而布施两眼，贵君应为真实之誓言者。”帝释言此，唱创作之偈：
二二
    人王！尔有诸真实　刹帝利！予今宣示汝
    尔宣真实言　　再与尔双眼
    摩诃萨闻此云：“尊神！勿以其他之方便，给与予眼，为予布施之结果，使予得生眼。”帝释云：“大王！予为帝释，诸神之王，不能与他人之眼，贵君布施之结果，贵君能生眼。”王云：“如是自己之布施为充份。”于是为真实之誓言：
二三
    来向吾请者　　无论为何族
    亦或求何物　　吾心所慈爱
    若此真实言　　使吾眼再生
    彼之誓言终了，立即生出第一之眼。于是为生第二之眼，唱次之二偈：
二四
    来向吾请者　　有彼婆罗门
    彼欲乞只眼　　吾与彼双眼
二五
    彼之所为业　　吾愈入欢喜
    予为少布施　　使彼得安稳
    若此真实言　　使生第二眼
    于此瞬间，第二眼生出。然此两眼虽生，并非如神所生之眼，亦非为婆罗门帝释所乞之双眼，更非为受伤所生之眼，此实应称之为实谛波罗蜜眼。帝释于彼双眼生时，以威神力使王之家臣侍从等均皆来集，于是帝释于诸多人众中，唱赞叹之二偈：
二六
    尸毗增养者　　尔偈如法言
    如斯两天眼　　被与尔之前
二七
    墙岩障彼方　　越山遥展望
    四方百由旬　　尔得见其相
    于是彼于诸多人众中，语此偈后，升至虚空：“慎勿懈怠。”向摩诃萨忠告后，往天界去。摩诃萨由众多人围绕，受热烈之崇敬，入于市中，登入羌多佳宫殿。王之双眼复原国内遍知，国中人等为来瞻仰，持诸多赠物前来。摩诃萨自思：“于此众多人集合中，予将说明自己布施事。”于王宫入口，建大屋舍，于其中立白伞盖，坐于王座。击大鼓于市中宣告而行，集合军队之全部，王曰：“尸毗国之人民大众！今予已得天眼，今后如不布施，则决不食自己之食。”于是王为说法唱次之四偈：
二八
    此世有何人　　乞财不布施
    纵为最优者　　并最胜果报？
    尸毗国之民　　今皆来此集
    今日且观吾　　见吾两天眼
二九
    墙岩障彼方　　越山遥展望
    四方百由旬　　吾得见其相
三○
    自身施舍非他物　　任何之物皆施舍
    于此世间享生者　　应于人间为布施
    人间之眼吾布施　　吾获非是人间眼。
三一
    尸毗之民！
    汝等今日见此事　　为诸布施自得食
    各各自思适己力　　且行布施且饮食
    尔等一生无罪过　　得赴天国升天去
    王以此四偈说法，由此以后，每月二回，于每十五日之布萨日，集会众多之人，常以此四偈说法。诸多之人闻此，皆为布施等福德之行，死后往生天界，使天界充满。
    结分 佛说此法语后，佛言：“如是昔之贤人等，对外物之布施，不能满足人之前来乞请时，甚至剖取自己之眼以行布施。”于是佛为作本生今昔之结语：“尔时之尸婆医是阿难，帝释是阿那律，其他诸人是佛之从人等，尸毗王实即是我。”

注：
1 有关尸毗王谭，大致得分三类，即施眼与对鹫施眼及对为鹫所进之鸽施肉三者。按文献：（一）jātaka mālā 2, Sivi; Cariyāpiṭaka 8, Sivirāja。（二）Avadānasataka I, P. 183 撰记百缘经四（大正藏卷四、二一八a）。（三）六度集经一、二、萨婆达本生谭，本生鬘论一、二、尸毗王救鸽命缘起，贤愚经一（大正藏卷四、三五一c），大庄严论经十二（大正藏卷四、三二一a），大智度论四（大正藏卷二五、八八a），法显传（大正藏卷五一、八五八a），西域记三（大正藏卷五一、八八三a）等。此雕刻之图 Amarā vati（Fergu sson、PL、I, XXX III, 1, PL, I, X, 1），Mathurā（Vogel〔Ars Asia tica XV〕, PL, XX. c），Ajaṇtā, Ca ve XVII（Herrin gham, PL, XVI）ete。
2 Dhammapada V、177。
3 Yamavihāra 依注释为阎魔之支配处，即 Uasada 地狱。
4 依注释在 Cariyāpiṭaka 中，为等正觉者示法第一之舍利弗长老，「更应爱一切智胜过自己之二眼」。更为说明而言曰：「吾非厌两眼，亦非厌己身。吾爱一切智，布施吾两眼。」此偈出自 Cariyāpiṭaka, P. 78。


10集.本生经·504.五○○ 荣者之愚本生谭

《小部·10集.本生经·504.五○○ 荣者之愚本生谭》

    五○○ 荣者之愚本生谭

    荣者之愚本生谭包摄在大隧道本生谭［第五四六］中。


10集.本生经·505.五○一 鲁般达鹿本生谭

《小部·10集.本生经·505.五○一 鲁般达鹿本生谭》

    五○一 鲁般达鹿本生谭

［菩萨═鹿王］

    序分 此本生谭 1是佛在竹林精舍时，对尊者阿难生命牺牲所作之谈话。又彼之此次生命牺牲，于第二十一篇小鹅本生谭［第五三三］中，调御守财象事将为之详述。如是彼为师牺牲生命时，法堂中诸人为以下传言：“阿难尊者达有学无碍辩，为十力尊牺牲生命。”佛见而问曰：（汝等比丘！今有何语而集于此处？”“如是如是之言。”于比丘答时，佛言：“汝等比丘！彼为予牺牲生命，非自今始，于前生亦然。” 于是佛为说过去之事。
    主分 昔日梵与王于波罗奈都治国时，第一妃名曰凯玛。菩萨尔时于雪山生为黄金色之鹿，其弟名支陀鹿亦为黄金色，有妹名须陀娜亦为同色，摩诃萨名鲁般达，身为鹿王。彼住于越二山脉之第三山脉中名称鲁般达湖水之近傍，受八万只鹿围绕，奉养盲目年老之双亲。
    尔时距波罗奈不远猎师村住有一猎师之子入雪山见摩诃萨，归自己之村。后于临终之际告其子曰：“我子！于我等之区域，如是如是之场所住有黄金色之鹿，若国王问及，可禀告之。”某日天明之时，凯玛妃得一梦，彼女之梦：见黄金色之鹿坐黄金之座，以恰如响金铃愉快之声向妃说法，妃闻法而喝采，鹿于法语未终而去，妃云：“速捕此鹿”，于呼唤中醒觉。使者闻妃之呼声笑而言曰：“此宫殿门窗紧闭，密无通风之处，而妃云捕鹿。”妃于此瞬间，始知为梦。彼女自思：“虽然为梦，王对女人之愿望，不至反对，反而注意，使予得闻黄金色鹿之语。”于是假为罹病，卧于床上。王来问曰：“爱妃，有何不快耶？”“大王！别无他故，予有切望。”“有何所欲？” “欲闻黄金色鹿之语。”“爱妃！汝对不存在之物而起欲望，世间无黄金色之鹿。”“若不能得，予将死矣。”于是以背向王而卧。王云：“若果有存在，可适汝愿。”于是王坐于会众之中，依孔雀本生谭［第一五九，第四九一］所述之方法向大臣及婆罗门询问，黄金色之鹿，究竟有否。集合猎师问曰：“如此之鹿，有谁见之，有谁闻之？” 猎师之子依由父所闻者答之。王云：“尔若能将鹿伴来此处，与尔厚遇。”与以费用，送彼而出。“大王！若予不能伴来此鹿，则持其皮来，如若不能，则持其毛来，请王勿忧。”于是归家，以费用金交付妻子后，往彼处所，以寻鹿王。彼思：“将于何处挂设蹄套，以捕捉之？”彼见有水边空地，彼捻强力之革纽，于摩诃萨饮水场所之木桩处挂设蹄套。
    翌日，摩诃萨与八万之鹿共同探取食物而出发。彼思：“仍至常时之水边饮水”，彼往彼处而下，触挂于蹄套之上。彼思：“予若扬声鸣声被捕，则予之缘类一群，均将不饮而恐怖逃窜。”彼仍就缚于桩傍，自由而如饮水之状。八万之鹿饮水已毕，由水中出来停留之时，彼欲切断蹄套，三度以身挣扎，第一度割皮，第二度割肉，第三度割腱，皮套深触及骨。彼不能断，扬声鸣叫被捕，鹿群恐怖，分三组逃窜。其弟支陀鹿于三组均未发现有摩诃萨，彼思：“今起之怖畏，必为吾兄所生。”支陀行至彼之近前，见彼被捕。而摩诃萨见彼云：“弟勿近前，此处危险！”为使彼离去唱第一偈：
一
    支陀！
    吾见此等诸鹿群　　死之畏怖纷逃去
    汝亦应行勿踌躇　　汝与彼等共生存
    由此以下，两者之间，交互唱次之三偈：
二
    鲁般达！
    我不欲行去　　我心沉悲痛
    我不能舍汝　　于此断生命
三
    彼等盲者无指导　　两亲今将到死地
    汝亦应行勿踌躇　　汝与彼等共生存
四
    鲁般达！
    我不欲行去　　我心沉悲痛
    我不舍汝缚　　于此断生命
    彼立于菩萨之右侧，支持抚慰菩萨。小牝鹿须陀娜亦于鹿群中奔逃巡回，不见两兄，彼女自思：“此一畏怖由予之兄长而起。”彼女回返来至彼等近前，摩诃萨见彼女唱第五之偈：
五
    速行逃去胆怯者　　我已缚于铁蹄套
    汝亦应行勿踌躇　　汝与彼等共生存
    此处以下三偈与前二、三、四之三偈同。
六
    我不欲行去　　我心沉悲痛
    我不能舍汝　　于此断生命
七
    彼等盲者无指导　　两亲今将到死地
    汝亦应行勿踌躇　　汝与彼等共生存
八
    鲁般达！
    我不欲行去　　我心沉悲痛
    我不舍汝缚　　于此断生命
    彼女亦同样拒绝，立于左侧，慰抚摩诃萨。
    猎师见鹿逃亡，闻捕缚鹿之叫声，彼云：“被缚者恐为鹿王。”彼系紧腰带，取其杀鹿之枪，迅速前来。
    摩诃萨向来近其前者唱第九之偈：
九
    猎师容貌恶　　手持武器来
    彼今以矢枪　　将欲杀我等
    支陀鹿见彼并未逃走。须陀娜不得以自力停留，彼女惊惧死之怖畏，逃奔少许，自思：“予舍两兄，能往何处？”彼女对自己之生命无望，额中豫期将死，又再返回，立于兄之左侧。
    佛为说明此事，唱第十之偈：
一○
    吓于畏怖住畏怖　　牝鹿逃亡一瞬间
    至上困难为生离　　今为赴死故回返
    猎师近前，见三鹿一同站定，起慈悲心，猎师想像彼等为同胎所生之弟兄，彼思：“先是鹿王被蹄套所捕缚，他之二鹿亦被可敬捕缚。彼等何故对彼如是耶？”，于是向彼问曰：
一一
    彼等鹿何故　　对汝如是亲
    彼等自由身　　愿为被捕缚
    生命之所系　　不欲舍汝去
    于是菩萨答曰：
一二
    猎师！
    彼等我兄弟　　同母同胎生
    虽然舍生命　　不欲舍我去
    彼闻菩萨之言，心中更为温和，鹿王之弟支陀知彼心之温和，向猎师云：“友！汝勿只思鹿王其为鹿，彼乃八万鹿之王，具足德行，对一切有类有温和心，且有大慧，奉养年老盲目之两亲。若汝杀此正直者，则由杀彼而杀两亲与我及我妹合五匹之生类。反之，汝救吾兄之生命，则汝与我等五匹之生命。”于是唱次之偈：
一三
    彼等盲者无指导　　两亲今将到死地
    五匹生命汝应与　　猎师！汝应解放吾兄弟
    彼闻鹿之言，心甚欢喜，彼云：“鹿王勿怖。”唱次之偈：
一四
    鹿能养两亲　　我实欲解放
    两亲见大鹿　　心中应欢喜
    彼如是思惟：“由王获荣誉，于予何为？若予杀鹿王，则地裂予将陷入裂缝，或电光雷火落予头上。我将解放彼等。”于是彼近至摩诃萨前，打倒棒桩，割断革纽，抱鹿王寝于岸边，以亲切之心，轻轻解放蹄套，使腱与腱合，肉与肉合，皮与皮合；以水洗血，以慈悲心数度为彼擦拭。依彼之慈悲力与摩诃萨之完成力，一切腱肉与皮相结合，足为皮毛所掩蔽，无人能知此等之处被伤。摩诃萨得幸福而起立，支陀鹿见彼心喜，感谢猎师唱次之偈：
一五
    猎师！
    汝与一切亲族共　　汝亦正应有欢喜
    恰于今日我解放　　如见大鹿亲欢喜
    于是摩诃萨自思：“究竟猎师捕获予等由其职业耶，或依其他之命令耶？”彼问猎师之理由，此老猎师之子云：“鹿王！予对汝等并无何用，然王第一之妃凯玛欲闻汝等之法语，为此依王之命令，汝为予所捕缚。”“友！如是之故，汝解放吾，汝为至难事。汝速伴予见王，为妃说法。”“主！王为一粗暴者，将起何事，不得而知，予由王得荣誉，亦无所用。汝请自由归去。”摩诃萨再度自思：“彼解放予，依彼为至难事，予当求使彼得荣誉之手段。”彼云：“友！汝以手擦予之脊背。”彼擦之后，手中充满黄金色之鹿毛，猎师之子云：“主！此等之毛将为何用？”“友！此等持归使王与妃见，谓：‘ 此乃黄金鹿之毛。’ 请汝以此等之偈向妃说法，闻汝所云事，可使妃望止。”并对王云：“大王！应行如是之法云云。”于是摩诃萨教十法行之偈，热心授与五戒，教诫而去。猎师之子置摩诃萨于阿阇梨之地位，三度右绕，为四处恭敬 2，取毛包以莲华之叶而去。两鹿随菩萨而行，取食物与水入口，前往两亲之前。两亲问曰：“吾子鲁般达！闻汝被捕缚，如何而得脱？”于是唱偈曰：
一六
    汝之生命正终时　　如何复生又得脱
    子！
    猎师蹄套之系绊　　如何使汝得解放？
    菩萨闻此唱次三偈：
一七
    支陀之言悦耳闻　　入心说述适心言
    依彼所说善言语　　是故猎师解放予
一八
    须陀娜言悦耳闻　　入心说述适心言
    依彼所说善言语　　是故猎师解放予
一九
    于耳得闻愉快语　　入心得闻适心言
    又闻所说诸善语　　猎师使我得解放
    于是两亲欢喜唱偈云：
二○
    鲁般达归来　　我等今日喜
    猎师与妻共　　亦应有欢喜
    猎师去森林前往王家，向王恭敬，坐于一方。王见彼云：
二一
    猎师！
    汝不是云乎　　汝持鹿彼来
    然依何理由　　未持鹿皮至
    猎师闻此云：
二二
    此鹿来我势力内　　落入谛套被捕缚
    其他未被捕缚者　　皆向鹿王为奉仕
二三
    对彼恐怖未曾有　　我之毛发皆竖立
    我如当时杀此鹿　　今日我已失生命
二四
    猎师！
    彼等如何鹿　　如何正直鹿
    彼等如何色　　如何之性质
    闻汝如是言　　极端为赞赏
    如此王甚吃惊，几度询问，猎师唱偈曰：
二五
    彼有白角清净尾　　皮肤等同黄金色
    足赤其目如涂饰　　使人见之生爱慕
    彼为是言，以摩诃萨黄金色之毛，交付王手，彼一面说明此等鹿之身体之特色，一面唱偈曰：
二六
    大王！
    彼为如是鹿　　如是有正行
    奉养双亲王　　故我未伴来
    而后彼说明摩诃萨、支陀鹿、须陀娜仔牝鹿之德，彼云：“大王！予由鹿王示以自己之毛，并命予曰：‘汝代予依十法行之偈对妃说法。’”于是坐黄金之座，依此等偈说法，使妃望得止 3。王甚满足，使猎师之子，依大荣誉得大欢喜。唱次之诸偈：
二七
    猎师！与汝百尼伽 4　宝珠与耳环
    美如亚麻华　　四角长椅子 5
二八
    二人同等妻　　牡牛百牝牛
    治国依正法　　猎师！汝为我大用
二九
    猎师！
    农业与商业　　经营得财货
    秋收拾落穗 6　依此为生活
    可以养妻子　　勿再为恶业
    彼闻王语，白王云：“予住家无用，请允许出家。”彼得王许可，将由王得来之财产，付与妻子，入雪山出家为仙人，修八等至，得生于梵天界。王亦守摩诃萨之教诫，得达天界。教诫继续一千年之间。
    结分 佛说此法语后，佛言：“汝等比丘！阿难前生为我亦曾牺牲生命。”于是佛为作本生今昔之结语：“尔时之猎者是车匿，王是舍利弗，凯玛妃是某一比丘尼，两亲是大王之家族，须陀娜鹿是莲花色尼，支陀鹿是阿难，八万鹿是释迦族，鲁般达鹿王即是我。”

注：
1 十诵律第三十六（大正藏第二十三卷二六三页），鼻奈耶卷第五（大正藏第二十四卷八七二页），六度集经卷第六之五八（大正藏第三卷三三页）参照。
2 Thānesi 读为 Thānesu。四处普通指为额、肘、腰、膝、足之五处。
3 由「汝代予依十法行之偈对妃说法」以下至「使妃望得止」之间，底本之脚注依照缅甸本补入以下一段诸偈。王闻此语，使彼坐于镂七宝之王座，自己与妃坐于低席之一方，向彼恳愿合掌。于是彼为之说法云：
    一　大王！王族对两亲者　应行此法
        行此法者　　王到天界
    二　大王！王族对妻子者　应行此法
        行此法者　　王到天界
    三　大王！王族对友与臣　应行此法
        行此法者　　王到天界
    四　大王！对乘物军队　　应行此法
        行此法者　　王到天界
    五　大王！对村落都市　　应行此法
        行此法者　　王到天界
    六　大王！对王国领土　　应行此法
        行此法者　　王到天界
    七　大王！对沙门梵志　　应行此法
        行此法者　　王到天界
    八　大王！对于鸟兽　　应行此法
        行此法者　　王到天界
    九　大王！善修此法　　修法赍乐
        修此法者　　王到天界
  一○　大王！应行此法　　有因陀罗
        诸神与共　　及婆罗门
        王修此法　　勿等闲视
  一一　此等警句　　乃为正教
        仕慧者之王　　迦梨耶那
        进达三天。
    猎师之子，依摩诃萨说示之方法，如虚空之恒河流于地上，依佛之威严而说法。大众齐呼千之善哉。妃闻此法语后，切望之心归于平静。
4 尼伽，金币名。
5 四角之长椅（Catussada），依译本之脚注，读为 Caturassa。
6 「落穗」（uñchāriyāya），与前之格不一致故，读为 Uñehāriyā。


10集.本生经·506.五○二 白鸟本生谭

《小部·10集.本生经·506.五○二 白鸟本生谭》

    五○二 白鸟本生谭

［菩萨═白鸟王］

    序分 此本生谭 1是佛在竹林精舍时，对阿难长老牺牲生命所作之谈话。此时比丘亦于法堂，谈论有关长老之德时，佛见而问，佛言：“汝等比丘！阿难为我牺牲生命，非自今始，前生即已如是。”于是佛为说过去之事。
    主分 昔日巴布浮达迦王于波罗奈都治国时，有凯玛第一妃。尔时摩诃萨生为黄金色之白乌，由九万白鸟围绕，住于奇达库陀山。尔时妃亦如前章所述见梦，黄金色之白鸟为之说法，妃向王告白切愿闻白乌前来说法。王问他人，答曰：“黄金色之白鸟住于奇达库陀山中。”王闻之，命造一凯玛池，于四隅植有种种之饲料与谷物，每日发出此池无有危险之风声；又使一猎师之子从事捕捉白乌，作看守白鸟之状，王命于白鸟来时，作敷设蹄套之方法，使摩诃萨为蹄套捕缚。然白鸟将军苏木伽，于三群白鸟中，不得发现而回返，凡此等一切在大鹅本生谭［第五三四］中将为详述。此处摩诃萨亦被棒椿之蹄套所捕缚，彼垂落于棒椿之下，伸首望白鸟等之去路， 彼望苏木伽之来，彼思：“予将于彼到来时一试。”当彼到时，唱三偈云：
一
    此等白鸟群　　畏怖尽逃去
    黄金苏木伽　　尔去可随意
二
    我等一族群　　舍弃皆离去
    舍唯一之我　　速去无顾虑
    唯汝因何故　　独留而不去？
三
    鸟中优者！
    被捕无友情　　勿怠速逃去
    为使不得苦　　苏木伽！汝去可随意
    于是苏木伽坐于泥上唱偈云：
四
    提头赖吒白鸟王！
    汝今受苦恼　　我不舍汝去
    无论生与死　　我皆与汝共
    如此，苏木伽作狮子吼时，提头赖吒唱偈云：
五
    汝今所说者　　圣者之善言
    我对汝审查　　汝应速飞去
    猎师之子迅速取杖向彼等交谈之处而来，苏木伽向猎师之子，前表敬意，并说述白鸟王之德。猎师即刻心现温和，彼知猎师温和之心，再往安慰白鸟王而立。猎师前近白鸟王唱第六之偈：
六
    飞鸟越大空　　来去无足迹
    最胜白鸟王　　远不见蹄网？
    摩诃萨云：
七
    生命丧失际　　灭亡到来时
    人虽行接近　　蹄网亦不知 2
    猎师对白鸟王之言甚为欢喜，彼一方与苏木伽共语，唱次之三偈：
八
    此等白鸟群　　畏怖尽逃去
    黄金色之鸟　　汝独留此处
九
    彼等空飞鸟　　求食且求饮
    飞去无顾虑　　汝独留奉仕
一○
    汝为自由身　　侍彼被捕者
    彼为汝何亲　　何故汝独留？
    苏木伽云：
一一
    此鸟我之王　　等命为至友
    终我之生命　　我不舍彼去
    猎师闻此心喜，彼思：“若予有背如此之持戒者，则地将陷裂与予报。由王获得财产又有何用？予将解放彼等。”于是唱次之偈：
一二
    汝为汝之友 3　欲舍汝生命
    我解放汝友　　汝可从汝王
    于是将提头赖吒由棒桩之蹄套中解下，伴往岸边，解开系缚，以温和之心洗血合上腱肉。依彼之温和心与摩诃萨之完成力，立即足上生皮，不见缚处。苏木伽见摩诃萨心甚满足，不断感谢而唱偈曰：
一三
    猎师！
    汝与汝亲族　　正应共欢喜 4
    鸟王被解放　　如我今日喜
    猎师闻此云：“友！汝可行矣。”于是摩诃萨向彼问曰：“友！汝为自己而缚我耶，抑或受他人之命令耶？”彼闻猎师语其原因，自思：“以后予往奇达库陀山为宜耶，或往市内为宜耶？”“予如往市内，则猎师之子可得财产，妃之切望，亦得安静，而苏木伽之友情特质亦将为王所知；依予之智慧力使无恐怖之凯玛池亦将成为赠物而获得，是故往市内较为适宜。”彼得此结论向猎师云：“猎师！汝今日以棒肩负我等一同近于王前，我等若有被王解放之希望，则将获得自由。”“友！王甚粗暴，汝等速归。”“如此已柔和汝猎师，使王柔和满足，我等更有何困难？友！汝伴我等前往。”彼依言而行。王见白鸟心喜，使坐于黄金之座，食以付蜜之谷物，饮以入蜜之水，合掌乞说法语。白鸟王知彼之欲闻法，先表佳意，此处有白鸟与王对话之偈：
一四
    王之幸福为如何　　王之健康为如何
    此一富有之王国　　王依正法支配耶？
一五
    白鸟王！
    我之生活有幸福　　我之身体有健康
    此一富有之王国　　我依正法为支配 5
一六
    且如王之大臣中　　得无何等过失耶
    王之敌人远离耶　　恰如南影彼不长
一七
    我于我之大臣中　　审察彼等无过失
    我之敌人已远离　　恰如南影彼不长
一八
    汝之妃之身分等　　柔顺而又语快活
    子女美貌有名誉　　皆从汝之意志耶？
一九
    我妻与我身分等　　柔顺而又语快活
    子女美貌有名誉　　皆能随从我意志
二○
    增大国者！
    汝生而良善　　敏捷有智慧
    到处人喜敬　　多有子女耶？
二一
    提头赖吒白鸟王！
    我生有多诸子女　　共有一百零一人
    汝向彼等说义务　　彼遵汝言不等闲
    摩诃萨闻此，为与彼等教诫，唱次之五偈：
二二
    虽善具身分　　不力行义务
    迟后努力者　　应落不幸地 6
二三
    智慧衰弱者　　易生大过失
    譬如夜盲人　　只能见粗色
二四
    对无价值者　　使知相应值
    此实不相应　　不得见真理
    恰于山难路　　如鹿倒悬崖
二五
    生来虽低贱　　活气有勇气
    正行戒具足　　如火于夜辉
二六
    我今以此为比喻　　养育子女知与语
    恰如知者于雨中　　如同培养田种子
    如是摩诃萨终夜向王说法，因而妃之切望亦归平静。菩萨于是出为王授戒，热心教诫后，与苏木伽共同由北窗出往奇达库陀山而去。
    结分 佛说此法语后，佛言：“汝等比丘！如是昔日彼亦为我牺牲生命。”于是佛为作本生今昔之结语：“尔时之猎师是车匿，国王是舍利弗，王妃是某一比丘尼，白鸟之？是释迦族，苏木伽是阿难，白鸟王即是我。”

注：
1 十诵律卷第三十六（大正藏第二十三卷二六三页），鼻奈耶卷第五（大正藏第二十四卷八七三页），杂宝藏经卷第九之一〇一（大正藏第四卷四八九页），大方便佛报恩经卷第四（大正藏第三卷一四四页），本生谭第五三三，第五三四参照。
2 本生谭第一六四之第二偈，第三九九之第六偈参照。
3 友，Hutu 读为 Hetu。
4 本生谭第三九九之第七偈前半参照。
5 支配 anusāsati 依异本之脚注读为 anusāsami。
6 不幸 āpāsu 依异本之脚注读为 āpādāsu。


10集.本生经·507.五○三 萨提坤巴（枪群）妥鹦鹉本生谭

《小部·10集.本生经·507.五○三 萨提坤巴（枪群）妥鹦鹉本生谭》

    五○三 萨提坤巴（枪群）妥鹦鹉本生谭

［菩萨═ 鹦鹉］

    序分 此本生谭是佛在鹿野苑时，对提婆达多所作之谈话。提婆达多投石，其破片伤世尊之足，尔时世尊非常疼痛，为救护如来，多数比丘前来集合。世尊见多数比丘众来集，佛言：“汝等比丘！此一场所，过于狭小，汝等多数集合，可以担架将予运至鹿野苑中。”比丘等依言而行。医生耆婆为如来治疗足痛，比丘等坐于佛之近所，为以下之座谈：“诸位法友！提婆达多为一恶人，彼之友伴亦为恶人，即彼恶人住于恶人围绕中。”佛问曰：“汝等为何语耶？”比丘答云：“如是如是。”佛言；“提婆达多为恶人围绕，非自今始，彼于前生，即亦如是。”于是佛为说过去之事。
    主分 昔日于优多罗般阇罗市般阇罗王治国时，菩萨生于森林处木绵树之山林为鹦鹉王之子，彼与兄弟共为二人。于此山之上风有盗贼村，住有五百之盗贼，其下风处住有五百仙人。鹦鹉之子于换毛之时，忽起旋风，为风所袭，一只鹦鹉之子落于盗贼村之盗贼武器之间，于是彼等于其落处命名为枪群；而另一只鹦鹉落于仙人住处之砂地花间，彼等为其命名为花。于是枪群于盗贼中，花于仙人中养育成长。 某日之时，王以一切庄严之饰，乘最上之车，与多数之从臣等共为狩鹿，入于市之近处，善开花结实之快乐小园中，王云：“凡由其人之侧使鹿逃脱，则其人之首危险。” 王由车上下来，隐于提供彼之屋中，手执弓箭而立。诸人为追鹿出，击打林薮之时，羚羊惊起，探寻逃路，彼见王立之处未有何人，于是向此方向突进而逃。大臣等问日：“鹿由何人之侧逃脱？”彼等知由王之侧而对王嘲笑。王甚傲慢，不堪嘲笑，彼云：“予将捕此鹿。”王即乘车，命御者曰：“急速出发”，追往鹿行之路。从臣等因王车行过速，不能追及。御者伴王行至正午，不得见鹿而折返，于此盗贼村之近处见一安乐之洞窟，王下车沐浴并饮水上岸，御者持来车棚，围布于树荫之下，王横卧于彼处，御者亦坐而为王按摩。王时睡时醒，住盗贼村居之盗贼，为保护于王均进入森林，村中只遗留枪群鹦鹉及帕提寇兰巴一厨夫两者。恰于此时枪群鹦鹉出村见王，彼思：“杀此睡眠者，我等夺其装饰。”于是往帕提寇兰巴之前，告知此事。
    佛为说明此事唱次之五偈：
一
    般阇罗国鹿猎师　　御者之主为大王
    军队与共出狩猎　　脱离群众入森林
二
    彼于森林见小屋　　此为盗贼之所建
    鹦鹉由此小屋出　　彼言如次之粗言
三
    一青年人乘马车　　耳边配戴磨耳环
    头顶赤冠耀光辉　　如同日中之太阳
四
    王由御者来相伴　　日中正午今犹眠
    我等速夺彼装饰　　彼之一切为我有
五
    王由御者来相伴　　于今中夜孤独眠
    杀彼隐蔽以树枝　　夺取衣珠与耳环
    彼闻此言往观，知为国王，心中恐惧，唱次之偈：
六
    枪草！汝如一狂者　闻汝语何言
    王如炽燃火　　袭彼得胜难
    枪群鹦鹉以偈答彼云：
七
    帕提寇兰巴　　汝始为发狂
    我母近裸形　　何故汝嫌盗 1？
    国王醒觉，闻鹦鹉与厨夫共作人间之语，互相交谈。王自思：“此之场所危险。” 为使御者速起，唱次之偈：
八
    友！汝应急起立　　御者！付马就车行
    我不喜此鸟　　速往先人处
    御者起立，付马就车而唱偈曰：
九
    大王！车已被付马　强马付车行
    大王速乘车　　去往仙人处
    王于乘坐时，信度骏马其快如风之奔驰。枪群鹦鹉见车之行，狼狈而唱次之二偈：
一○
    住于此处众伙伴　　诸人皆往何处行
    彼等不见此等故　　般阇罗王自由去
一一
    应取石弓与剑枪　　于般阇罗去路上
    正应杀彼取其命　　勿使自由得解放
    如此彼到处叫喊巡回奔走之间，王已到达仙人之住处。恰于此时，仙人等为采集果实而外出，只有花鹦鹉在仙人之住处。彼见王出迎，优遇招待。
    佛为说明此事唱次之四偈：
一二
    尔时鹦鹉以赤嘴　　问候国王礼遇言
    大王！汝善来此甚相宜　稀有到来自在主
    今来此处缘何故　　敢请大王共应语
一三
    镇头迦果庇雅拉　　迦斯玛利与蜜果
    大王！此等果实小且少　应视为食最上物
一四
    此水亦清凉　　自山窟来者
    大王！汝若欲饮之　可饮仙境水
一五
    此处住伙伴　　采果入森林
    王可自立取　　我无与汝手
    王对彼之优遇甚为满足，唱次之二偈：
一六
    此鸟甚善良　　是为最正鸟
    然另他鹦鹉　　喜为粗恶言
一七
    我达仙人处　　我对慈者告
    缚我欲杀我　　生命勿解放
    花鹦鹉闻王之言，唱次之二偈：
一八
    我等本兄弟　　同为一母生
    育成于一树　　共往异土地
一九
    枪群入盗贼　　我来仙人处
    彼恶我为善　　彼盗我为仙
    彼为区别彼此之性质唱次之二偈：
二○
    伤害与束缚　　奸策与诈欺
    掠夺与粗暴　　此等彼学习
二一
    修习真实与正法　　节制制根不杀生
    施舍床座与饮料　　我于此处育成者
    今向王说法唱以下诸偈：
二二
    无论善与恶　　持戒与破戒
    常从其人者　　则为彼支配
二三
    无论如何人　　为友或奉仕
    一切如其人　　共住相类似
二四
    友爱化为友　　渐触渐影响
    又如涂毒矣　　如污未污矢
二五
    智者怖染污　　不为恶人友
    若有臭气鱼　　触草草亦臭
    奉仕恶人者　　染污亦如是
二六
    若有格香树　　触苏芳树叶
    其叶亦芬芳　　仕智者如斯
二七
    智者果实笼　　如彼知成熟
    自己知发展　　仕善不仕恶
    恶人到地狱　　善人得善趣
    王喜闻彼之法语，此时仙人等归来，王向仙人等问候云：“诸大德等！对予同情，请住予之居所。”王得彼等许可，同往市内，并与花鹦鹉生命之安全，仙人等亦住于此处。王使仙人等住于王园，尽自己之一生予以照料，死后得生天国，彼之子亦高揭王伞，保护仙人之群2。其王族继续七代之王，续行布施。摩诃萨住于森林，向通于正业之运命精进。
    结分 佛说此法语后，佛言：“汝等比丘！如是提婆达多于前生亦被恶人所围绕。”于是为作本生今昔之结语：“尔时枪群鹦鹉是提婆达多，盗贼是提婆达多之伙伴，王是阿难，仙人群是佛之徒众，花鹦鹉即是我。”

注：
1 依注释，母为盗贼头之妻，着折枝之衣，是故而谓何故汝嫌盗之意。
2 发挥王威之意。


10集.本生经·508.五○四 巴拉提雅本生谭

《小部·10集.本生经·508.五○四 巴拉提雅本生谭》

    五○四 巴拉提雅本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对茉莉妃所作之谈话 1。某日王与妃因寝室之事争执，王怒对妃不顾，妃自思：“今如来尚不知王对予发怒之事。”佛知此事，翌日由比丘众围绕，入舍卫城托钵，到王宫门前。王出迎取钵，导佛入宫殿，比丘众顺次就坐，与以洗水，招待以精美之食物。食事终了时坐于一方，佛问曰：“大王！茉莉妃何故不出？”答曰：“彼女只醉心于自己之幸福。”佛言：“汝于前生生于非人之胎，与非人之妻作一夜间之分离，彷徨悲哀于七百年间。”佛应其请求，为说过去之事。
    主分 昔日于波罗奈帕拉提雅王治国时，王思：“欲食炭焙之鹿肉。”王将王政委之于大臣等，自以五种之武器武装其身，由一群善加训练之犬围绕，自市内出发，入大雪山沿恒河而行，直至更再向上不能攀登，发现向恒河流入之河流，沿之前进，杀鹿与豚等，用炭火焙肉而食后，登至甚高之场所。彼处有美丽之河流，满水之时，水及于胸，其他处所，水仅达于膝，种种之鱼与龟，游弋其中。水边有银板色之砂，两岸有种种花实满枝而低垂之树，为花实之蜜汁所醉之种种鸟及蜜蜂群所围绕；树荫之下，有种种野兽来往寻访。于如此美丽之雪山川岸，有二人之非人互相拥抱接吻，以种种之方式悲鸣而泣。王登至彼河岸之犍陀摩罗山，见此非人之状，自思：“彼等非人何故如此悲哀？予试问其故。”王顾犬而弹指，善加训练纯种之犬，依王之指示，入于薮中之腹道。王知犬已隐藏，王将弓与箭筒及武器放置于树根之近傍，染后蹑足无声，徐徐往彼等之前，向非人问曰：“汝等缘何因由而泣？” 佛为说明此事，唱次之三偈：
一
    帕拉提雅王　　离位出狩猎
    彼往香醉山　　得见彼非人
二
    犬群王抑止　　弓箭置树侧
    往非人住所　　彼等为对话
三
    雪山冬去时　　止于河岸边
    汝等因何故　　不绝语悲痛
    我问于汝等　　疑似人间体
    如何于人界　　得知为汝名
    非人闻王之言，默然不语。彼之妻女，与王语曰：
四
    马拉吉利山　　班达拉伽山
    提库达之山　　逍遥水河边
    我等实野兽　　容貌似人间
    猎师知我等　　呼我人非人
    其次王唱三偈：
五
    彼此互爱相拥抱　　汝等不幸缘何恼
    似人体者我问汝　　何故林中失望泣
六
    彼此相爱互拥抱　　汝等不幸缘何恼
    似人体者我问汝　　何故林中失望叹
七
    彼此相爱互拥抱　　汝等不幸缘何恼
    似人体者我问汝　　何故林中失望悲
    此后两者之间有其他对话之偈：
八
    猎师！我等某夜将别离　相互忆念无欲望
    回顾彼此心悲痛　　此夜一过不再来
九
    汝等失财或死父　　此一夜间故回顾
    汝等因何为别离　　似人体者我问汝
一○
    汝见河流速　　多树蔽岩间
    阻塞河急流　　尔时爱人渡
    我欲思从彼　　共同渡彼岸
一一
    安寇拉伽善思花　　萨他利优泰伽花
    为我爱人饰华鬘　　我戴华鬘思逢彼
一二
    我集具罗波劫花　　郁陀罗华波吒利
    此外尚须一种花　　其名兴度瓦利他
    为我爱人饰华鬘　　我戴华鬘思逢彼
一三
    娑罗树之华满开 2　我作华鬘集树华
    为我爱人饰华鬘　　我戴华鬘思逢彼
一四
    娑罗树之华满开　　我集诸华与积叶
    可作我等寝床用　　我等今夜过彼处
一五
    我有沉香 3与栴檀　以石碎破不注意
    故为爱人涂肢体　　我亦涂香思逢彼
一六
    娑罗树与萨拉拉　　我集羯尼迦树花 4
    我到达时流水满　　河川忽然横溢发
    夜渡之事我不能　　空对岸无方法
一七
    尔时我等立两岸　　彼此相互共眺望
    一度哭泣一度笑　　一夜度过甚烦恼
一八
    猎师！晨朝太阳升起时　水流引退河得渡
    我等两者互拥抱　　一度哭泣一度笑
一九
    猎师！昔日此处相别离　不足三满七百年
    猎师！唯一生命今仅住　谁能得住无爱人
二○
    友！汝等寿命为几何　　若能知得请语我
    上座长老有传说　　告我寿命勿踌躇
二一
    猎师！我等寿命一千年　其间生活无恶病
    我等不能离贪欲　　苦少乐多终生命
    国王闻此，自思：“彼等虽为动物，为一夜之别离，哭泣彷徨七百年间，然予于亘三百由旬之大王国，舍大名誉而彷徨入于森林中，完全未完成予之义务。返波罗奈市。彼由大臣等问及：“大王，于雪山曾见如何稀有之事？”王即说明一切。王自此以来，多行布施，善用财产。
    佛为说明此意义，唱次之偈：
二二
    闻此人非人之语　　生命苦短王自思
    归返治国断狩猎　　善用财产行布施
    述此偈后，更为说明唱次之二偈：
二三
    闻此人非人之语　　汝等协同勿斗争
    如彼人非人经验　　依己罪业勿烦恼
二四
    闻此人非人之语　　汝等协同勿争论
    如彼人非人经验　　依己罪业勿烦恼
    茉莉妃闻如来之法语，由座起立，合掌赞叹具备十力之佛，唱最后之偈：
二五
    依佛之说我归依　　闻佛种种有益言
    佛说法语断怖畏　　赍幸福之沙门！
    汝将为我永长生拘萨罗王自此后以来，与妃共渡和合之生活。
    结分 佛说此法话后，为作本生今昔之结语：“尔时之人非人是拘萨罗王，人非人之妻女是茉莉妃，帕拉提雅王即是我。”

注：
1 本生谭三〇六参照。
2 娑罗树 Sālissa 如第十四偈读为 Sālassu。
3 沈香 Akalu 与梵语 Agaru 同解。
4 Mudaṁ（集合）依注释读为 Haruntaṁ。


10集.本生经·509.五○五 苏马拿萨王子本生谭

《小部·10集.本生经·509.五○五 苏马拿萨王子本生谭》

    五○五 苏马拿萨王子本生谭

［菩萨═王子］

    序分 此本生谭1 是佛在祇园精舍时，对提婆达多欲害佛所作之谈话。尔时佛告诸比丘“诸比丘！彼欲杀我非自今始，前生亦如是。”佛而说古谭。
    主分 昔日于拘楼国优多罗般阇罗市雷努王治国时，一苦行者名摩诃罗弃多由五百苦行者围绕住于雪山。为求盐与酸味，游行到优多罗般阇罗市，住于王园，与伙伴一同行乞，到达宫门。王见仙群之威仪，甚为满足，使彼等坐于高处，招待精美之饮食，以厚遇之。王告曰：“诸位大德！于此雨期，请住我园中。”王与彼等共往园所，为造居处，与出家生活之必要物品，王于看顾之后离去。自此后以来，彼等一切生活于王所。王无子女，切望生王子。
    雨期终了时，摩诃罗弃多云：“雪山风景优美，我等回返彼处。”彼等得王之允许，受王之款待与尊敬而后出发。途中于正午，脱离道路，彼与伙伴一同坐于一多荫大树下之嫩草地上，苦行者等开始交谈：“王家无保持血统之王子，彼若能得子即能持续其种族，王则实甚幸福。”摩诃罗弃多闻彼等之语，彼思：“王究竟能否生子？”彼知王可生子，如是告曰：“予诸友等！请勿忧心，今日晨朝之时，天子将降入王第一妃之胎，得以再生。”其中有一编发之伪梵志，彼思：“予今往为王家之伙伴。”彼于苦行者等出发时，假称卧病；“我等将行”，彼被催促，彼云：“予不能行。”摩诃罗弃多已知其诈病之缘由，彼云：“如能行时，请随后赶来。”于是伴随仙群往雪山而去。诈欺者至急回返，立于王宫之前告王曰：“摩诃罗弃多徒众之苦行者归来。”王立即召登宫殿，使彼坐于指定之席位。王向诈欺者寒喧坐于一方，寻问仙人等之健康。王云：“大德！汝甚早回返，何故如是提前归来？”“大王，予确已快乐住于仙群中，彼等曾谓若王能生子，护持种族，生得王子，实甚幸福。予闻此语，予思王果能生子与否，予以天眼眺望，见有大威力之天子降入第一妃苏月玛之胎，以为再生，予为此向王告述。大王！予言已毕，予将行矣。”王云：“大德！汝勿归去。”王甚满足欢喜，引导诈欺者住于园中，为彼准备场所。彼自此以来，住于王园受食，于是自名为天眼苦行者。尔时菩萨由三十三天降下再生，彼于命名之日，诸人称其名为苏马拿萨王子，王子受相当关心而育成。此诈欺之苦行者于园之一方侧面，作种种羹菜，并种植蔬菜，播莳蔓草，将此等物卖与菜贩，收积财产。菩萨七岁之时，王因边境之战乱，为平静边境而出发，行前嘱托王子：“对天眼苦行者不可怠慢。”于是某日王子思欲往晤编发梵志，前往王园，见伪褊发梵志，上下着有结节之黄衣，两手持水瓶向菜田中灌水，彼知：“此伪编发梵志，自己不为沙门之法，竟作贩卖蔬菜之业。”彼问曰：“贩菜之主！汝何为耶？”王子辱彼，不顾而去。伪梵志自思：“彼只今日已为我敌人，尔后彼不知将为何事，于此期间，应将彼杀之。”彼于王归来之 时，将石板投出于一边，打破水瓶，拆散草庵之草，全身涂油，入于庵中，遮蔽头部作非常痛苦之状，横卧于床上。王归市内，右绕而不入宫殿，思欲晤“吾友天眼］，来至草庵门前，见状云：“此究为何事耶？”王入庵内见彼横卧，抚其足而唱第一之偈：
一
    何人恼害汝　　何故汝沮丧
    今日无两亲　　汝对何人泣
    今日于地上　　何故绝气卧？
    伪编发梵志闻此，呻吟起立，唱第二之偈：
二
    大王！见汝我满足　　地之保护者！长久不见汝
    雷努王！汝子侵害我　　我不能抵抗
    以下依列举之结合偈 2得知始末：
三
    门卫速去身带剑　　执行死刑入内室
    苏马拿萨王子死　　速持彼之首级来
四
    王之使者被遣去　　彼向王子如斯云
    汝今为王见舍弃　　王子！汝身不免遭破灭
五
    王子心悲痛　　十指合掌云
    我欲保生命　　应使我见王 3
六
    彼闻王子语　　使者禀白王
    王子由远方　　得见彼父王
七
    带创门卫速行至　　大王！执行死刑者杀我
    今日我身犯何罪　　我问理由王请答
    王云：“位最高者亦能成最低，汝之过失甚大。”为说明其过失唱次之偈：
八
    朝晚浴于水　　常不怠事火
    如此梵行者　　何故称菜主？
    王子云：“大王！予呼其为菜主，有何过失？”于是唱偈云：
九
    大王！多罗树根与果实　此等多种彼所有
    贮藏保护彼不怠　　此婆罗门为菜主
    王子更云：“予称其为菜主，有其理由，如王不信，可问四门之菜贩。”王果使人往问，彼等告日：“我等确由彼手买得种种蔬菜及果实。”王又调查种种蔬菜物品，事实已被判明。王子之同伴入草庵中将卖得蔬菜之金币及磨沙加货币之束持来示王，王知菩萨无罪，唱次之偈曰：
一○
    王子！汝实真实语　彼所有多种
    贮藏与保护　　为此彼不怠
    是故婆罗门　　汝称为菜主
    此后菩萨自思：“与如是愚痴之王近住，不如入雪山出家为宜。予向众人，显示其非，予得许可，于今日中出发出家。”彼向众人敬礼，唱次之偈：
一一
    我集众人闻我言　　无论都会田舍人
    我王听闻愚人语　　毫无理由欲杀我
    彼如是云，要求离家，唱次之偈：
一二
    树强能扩展　　吾为汝分枝
    大王！向汝足敬礼　大王！允许我出家
    自此以下为王与王子对话之偈：
一三
    王子！多财汝享受　我与汝主权
    今日汝为王　　出家实甚苦
一四
    大王！汝虽有财产　于世无所得
    昔我于天界　　依意乐五欲 4
一五
    大王！我于三十三天中　天女 5围绕享财宝6
    王愚为他所支配　　如斯王族不欲住
一六
    为他支配我真愚　　王子！许我只此一回罪
    然若再有如斯过　　汝可如意为喜乐
    摩诃萨为教诫王唱次之八偈：
一七
    作业不注意　　思虑不确实
    如用药失败　　结果必成恶
一八
    注意为作业　　确实为思虑
    如用药成功　　结果是为善
一九
    在家怠惰享诸欲　　出家不自制欲心
    王者所行不注意　　发怒贤者失正当
二○
    刹帝利王善注意　　不注意事不可为
    大王！凡事注意而为者　　增大名誉与光荣 7
二一
    王应注意科刑罚　　保护者！速急所作留烦恼
    正行为人有决心　　事后于汝无悔恨
二二
    分别作业于此世　　所作为者无悔事
    贤者赞赏有幸福 8　长老赞叹有德者
二三
    带剑门卫速行至　　执行死刑者杀我
    大王！时我正坐母膝上　　彼等无理且粗暴
二四
    大王！为得美好之生命 9　苦难苦痛得解脱
    今日杀戮幸逃得　　我望出家入雪山
    如是依摩诃萨说法时，王向妃交谈唱次之偈：
二五
    苏丹玛！苏马拿萨此幼子　王子实为有慈愍
    我向彼言已成空　　今日汝应向彼请
    然妃为劝子出家，唱次之偈：
二六
    吾子！为比丘行应可喜　注意正法应出家
    一切有类刑罚废　　无过失者到梵处
    于是王唱次之偈：
二七
    汝言稀有实奇特　　苏丹玛！汝言实甚苦恼我
    予言请子且留住　　汝更嗾使子出家
    妃再唱偈云：
二八
    乐无过失脱烦恼　　游行此世入涅槃
    王子有志修圣道　　我不得为妨碍事
    王闻此言唱结偈云：
二九
    有想多闻博智慧　　其人实应被奉仕 10
    如是得闻诸善说　　汝心平静已无忧
    摩诃萨向两亲问候云：“若予有过失，请与谅许。”王子对大众合掌而向雪山出发。诸人归去时，诸神化为人姿而来，与菩萨超越七山之顶到雪山，依毗首羯磨妙匠所建之草庵，为仙道而出家。彼于其处十六年间，诸神以王族供奉者之姿奉事于彼。城中大众亦攻击伪编发梵志至死。菩萨得神通力达于梵界。
    结分 佛说此法语后，佛言：“汝等比丘！昔日如是彼亦欲企图杀我。”于是佛为作本生今昔之结语：“尔时之诈欺梵志是提婆达多，母是摩耶夫人，摩诃罗弃多是舍利弗，王子苏马拿萨即是我。”

注：
1 所行藏经二四八～二六三参照。
2 Pāḷinayena。
3 janinda 读为 janindaṁ。
4 passehi 读为 Phassehi。
5 accharāsaṁ 读为 acchāranaṁ 或 accharasaṁ。
6 Parivāritā 读为 parivāritena。
7 第十九偈及第二十偈可与本生谭三三二之第三偈与第四偈及与本生谭三五一之第四偈与第五偈参照。
8 viññūpasatthāni 不能解为 vi-ni-upassaṭṭhani，应读为 viññū-pa-ssutthāni。
9 laddha 读为 laddhmṅ。
10 本生谭三九一之第六偈前半参照。


10集.本生经·510.五○六 羌培耶本生谭

《小部·10集.本生经·510.五○六 羌培耶本生谭》

    五○六 羌培耶本生谭

［菩萨═龙王］

    序分 此本生谭 1是佛在祇园精舍时，对布萨会所作之谈话。尔时佛言：“优婆塞等！守布萨会者为宜，昔之贤者舍龙之荣誉守布萨会。”佛应彼等之请，为说过去之事。
    主分 昔日鸯伽国之鸯伽王，摩揭陀国之摩揭陀王各自治国时，在鸯伽与摩揭陀两国之间有一河名瞻波，彼处为龙王之住处，为羌培耶龙王所支配。某时摩揭陀王攻取鸯伽国，某时鸯伽王攻取摩揭陀国。某日摩揭陀王与鸯伽王战争，王败战乘马而逃，为鸯伽王之兵士追赶至氾滥之瞻波河边，王思：“于其死于敌手，不如入河而死为宜。”于是与马共同入河。尔时羌培耶龙王建造一宝石之珍亭，受大群水族围绕而享欲，马与王皆沉于水中，降至龙王之前。龙王见充分着饰之王，心生爱慕，由座起立云：“大王勿恐。”使王坐于自己之长椅，寻问沉水之缘由。王语一切，于是彼慰王曰：“大王勿恐，予使王为两国之支配者，七日间得大荣誉。”至第七日摩揭陀王与龙王离龙王住处，彼依龙王之威力，捕获鸯伽王夺其生命，行两国之政治。自此以后王与龙王亲密加深，王每年于瞻波河畔为造珍宝之亭，大出费用，向龙王捧献供物。龙王由大群水族围绕由龙之住处出来受取供物，大众眺望龙王之幸福。
    尔时菩萨生于贫困之家庭，为王之从者与王同往河岸，见龙王之幸福而起欲望。彼为 2布施守戒，于羌培耶龙王死后第七日死去，再生于龙宫王之室床上。彼之身体特别伟大，如同素馨树之花冠，彼见而后悔：“予为善业之结果，当生六天欲界最高天（他化自在天），恰如储藏室中配置之谷物，皆须依予而得，然今予再生此兽类之胎，生命有何必要？”彼起心思欲死去。尔时有一名苏摩娜之龙童女见彼自思：“此乃有大威力帝释之再生。”指示其龙童女等，手执种种乐器前来吹奏供养，使彼龙之住处如同帝释之住处。于是彼舍弃死之观念，废弃蛇身，一切庄严庄饰，坐于床上。由此以来，彼之名声渐高，彼于是治理龙国，后又悔恨自思：“生为兽类，又有何益？应为守布萨会，可自由往人间界，会得真理，以为灭苦之道。”于是于宫殿中为布萨会，然盛装之龙童女来彼之近前，使彼破戒，彼于其后遂离宫殿前往园中，然彼等跟随前往，于是布萨破坏。彼思：“今后予离龙之住处，前往人间世界，正守布萨会道。”尔后于布萨日，彼离龙之住处，至某边境之村，于大道傍坐于某蚁穴之顶曰：“有欲予之皮者可来取之；欲使予为蛇艺者，予将为之。”彼以身体为无条件之施物而不顾，彼盘卷而坐，守布萨会。
    大道往来之人见彼，皆以香花等物供养而过；边境之村人云：“龙王有大威力。”于彼之座位上建小屋，一面撒沙、供养香等。尔后以来，人人信仰摩诃萨予以供养，求愿子女。摩诃萨于半月之第十四日第十五日行布萨会，坐于蚁穴之顶，而于半月之第一日则归于龙之住处，如此为布萨经过相当之时日。某日龙王妃苏摩娜云：“大王！汝往人间世界行布萨而住，人间世界充满恐怖，甚是危险。若汝发生危险有恐怖时，我等依如何之前兆能得知耶？试请告我。”于是摩诃萨伴妃往吉祥莲池之岸云：吾爱！若有人打我受困，则莲池之水混浊；若我为金翅鸟 3所捕，则水涸竭；若我为弄蛇者所捕，则水成血色。”彼语彼女如是之三前兆 4，为行第十四日之布萨，龙由龙之住处出往其处，坐于蚁穴之顶，身体之光辉，照耀蚁穴。彼之身体如银蝇之白，头如赤羊毛之球。菩萨于此生之身体，如锄柄之大小；于槃达龙王之一生 5， 则如人腿之大小；而于护蝇龙王之一生 6，则如独木舟之大小。
    于此当时，于波罗奈住一童子往得叉尸罗，在有名阿阇梨之侧，修学有关以五根为对象之咒文。彼于归国途中见摩诃萨，彼思：“捕得此蛇于村、市、都中现艺，可得无数之财产。”以持有魔力之药品，诵魔法之咒文，行近彼前。摩诃萨听闻魔法咒文时，耳中如投入木片燃烧之感，头如为剑尖粉碎之痛，彼思：“彼究为何人？”于槃卷之中举头观望，彼见弄蛇童子，彼思：“予之毒强烈，若予发怒，射出鼻风，则彼之身体如一握之谷壳而破碎，然尔时予则破戒，予不能为。”彼闭目纳头于盘卷之中。弄蛇之婆罗门，口中嚼药诵念咒文，向摩诃萨之身体吐唾，依药与咒文之威力，唾及之处，其处即现肿物之状；于是彼捉其尾，使之直长延伸，抑制于山羊足杖之上横卧，强行系缚其微弱之头，使摩诃萨开口，彼向口中唾药，使之折齿，血满口中。摩诃萨惟恐破戒，闭目耐此苦状，而不观看。彼思：“予已使龙弱。”于是由尾开始恰如粉身碎骨施行击打全身，然后用卷带卷起，用磨线磨之，捉尾用布片抽打 7。摩诃萨之全身，涂满血污，彼忍受极大痛苦。
    弄蛇者知彼之弱态，于是以蔓草作笼，放入其中，携彼入于边境之村，于大众中作艺。摩诃萨以青色等等色彩，变换圆形四角等形，为大小之变化，一如婆罗门所望者跳跃，并百次千次举起头顶之物。大众欢喜，与以诸多之财物，一日之中，彼得一千金币及价值一千之道具。最初婆罗门思欲得一千金币之后，放彼归去，但继思：“在此边境之村，不过只得如此之财物，若能接近国王及大臣，则将更得甚多。”彼得一如意之货车，将道具放置车上，心情愉快乘坐其上，与多数从者往诸村市等处使摩诃萨作艺，彼云：“吾等往波罗奈乌伽塞那王处演艺后放彼归去。”彼以所杀之蛙与龙王食，龙王几度自思：“我不可杀生。”终不食之。彼又与甘旨之谷物，摩诃萨自思：“予若食此食物，将老死于笼中。”于是终又不食。婆罗门经一月后，到达波罗奈，于城门前之村作艺，获得无数之财物。王呼彼至云：“汝为我等表演。”“大王！谨遵王命，明十五日为王演艺。”王云：“明日龙王于王庭舞蹈，可集合大众前来观赏。命令击鼓传知，次日装饰王庭，呼婆罗门至。彼入摩诃萨于宝笼之中，上覆美丽之毛布，彼自己亦就坐；王由高台而下，由大众围绕，坐于王座。婆罗门引摩诃萨出笼使之跳舞，大众不能自制，掀起数千衣服之波浪，纷纷解囊，于是七宝如雨，降落于菩萨身上。
    彼被捕以来经过一月，其间未食何物，苏摩娜自思：“吾夫长久滞在外面，月余不见归来，究有何事？”彼女往池边眺望，见水为红色，知其为弄蛇者所捕。彼女由住处出往蚁穴附近，见摩诃萨被捕之场所及其受苦之场所，彼女悲痛，往边境之村寻找。彼女闻发生之事，往波罗奈立于会众集合之王庭上空之中哭泣。王于彼入于笼中之时云：“此究为何事耶？”于是向各处眺望，见彼女立于上空而唱第一之偈：
一
    目如电光晓明星　　照耀空中汝何人
    汝为天女乾闼婆　　我思汝非人间者
    今彼等之间有问答之偈：
二
    我非为天女　　亦非乾闼婆
    更非为人类　　大王！我实为龙女
    来此有目的　　为寻我夫主
三
    汝心已混乱　　诸根生烦恼
    眼中流痛泪　　汝有何失耶
    龙女！缘何来此处　我问汝告我
四
    大王！
    强而有伟力　　呼彼龙与蛇
    某人为生活　　捕去为作艺
    彼为我夫主　　请解彼束缚
五
    具备勇力者　　如何陷敌手
    龙女！
    汝语其理由　　我等知如何
六
    龙可使市为灰烬　　具备如是之勇力
    然龙尊重行正法　　是故努力行苦行
    王问：“龙于何处被捕？”于是龙女为说明唱次之偈：
七
    大王！
    龙于十四十五日　　于十字路住布萨
    某人捕彼为生活　　请王解放彼束缚
    如是语毕，再次请求唱次之二偈：
八
    宝珠饰耳环　　家住依水处
    一万六千女　　向汝为归依
九
    不依暴威力　　我依正法求
    乡村与都会　　赔偿牛百头
    蛇身与解放　　使彼得自由
    我今求善者　　速解彼束缚
    尔时王唱三偈：
一○
    不依暴威力　　我依正法求
    乡村与都会　　赔偿牛百头
    蛇身与解放　　使彼得自由
    今为求善者　　应解彼束缚
一一
    猎师！
    我与百尼伽　　高价珠耳环
    亚麻花美辉　　四角长椅子
一二
    二人同等妻　　牡牛百牝牛
    我与此等物 8　蛇身得自由
    今为求善者　　应解彼束缚
    于是猎师向彼云：
一三
    大王！
    虽无多赠物　　汝之言甚重
    我等解束缚　　蛇身得自由
    今为求善者　　应解彼束缚
    如是云毕，摩诃萨由笼中出，龙王出后，入于花间，舍自己之身，庄严为童子之形，大地如同崩裂，彼出来站立。苏摩娜亦由上空降下，立于彼之近傍。龙王合掌，向王敬礼而立。
    佛为说明此事唱次之二偈：
一四
    羌培耶伽龙　　向王为礼云
    迦尸王！我今礼敬汝
    迦尸国之增益者！我今礼敬汝
    我向汝合掌　　能重回居所
一五
    人间曾有如是云　　龙蛇之言不可信
    汝若向我语真实　　龙王！我等愿见汝居所
    于是摩诃萨为使彼信而为誓言，唱次之二偈：
一六
    假令风运山　　日月落地上
    一切河逆流　　大王！我不为妄语
一七
    大空裂而大洋涸　　大地回转富者负 9
    须弥山根遭破坏　　大王！我终不为妄语者
    彼由摩诃萨如是云时，仍不相信：
一八
    人间曾有如是云　　龙蛇之言不可信
    汝若向我语真实　　龙王！我等愿见汝居所
    王唱同一之偈谓龙王曰：“汝应感谢我所作之功德。相信汝言与否，事实之正与不正须有决定。”王为说明，唱他之偈：
一九
    汝等实可怖　　具有强烈毒
    汝有大伟力　　迅速善发怒
    汝由束缚中　　为我所解放
    我等之所作　　汝等应得知
    于是摩诃萨为彼不信而发誓唱偈：
二○
    如我不为善业者　　可恐形相地狱煮
    不得肉身之快乐　　再捕入笼近死亡
    于是王信彼赞叹而唱偈：
二一
    汝为真实之誓语　　汝不发怒无恶意
    恰如夏季人舍火　　愿金翅鸟舍龙族
    摩诃萨为王赞叹唱次之偈：
二二
    恰如母对最爱子　　大王！汝对龙族施哀愍
    我今与我龙族共　　最大奉仕为王行
    王闻此欲往龙之住处，为令军队准备出发，唱次之偈：
二三
    剑蒲阇骏马　　斑色御王车
    付龙黄金饰　　我往龙住所
    次乃等正觉之偈：
二四
    大鼓杖鼓与锣螺　　赠与乌伽塞那王
    王受尊敬出发去　　灿然光辉女群中
    王由市中出发时，摩诃萨自己以神通力，于龙之住处作诸宝之壁，得见有门塔，庄严装饰通往龙宫之路，王与从者经通路入于龙宫，见有美丽之场所与宫殿。
    佛为说明此事，唱次之偈：
二五
    迦尸国之主　　见此黄金殿
    黄金堆砌地　　蔽以琉璃板
二六
    龙王身放光　　光彩等太阳
    身如青铜色　　辉耀如电光
    羌培耶住所　　直如在天宫
二七
    种种树遮蔽　　充满诸色香
    迦尸国王入　　羌培耶之宫
二八
    迦尸国之王　　进入龙宫时
    龙女为舞蹈　　齐奏天之乐
二九
    国王心欢喜　　访问龙女群
    身涂白檀香　　宫中最上品
    坐有支柱椅　　黄金所造成
    当王向此处坐时，彼等持来最上之美味，向王运送天上之食物，又与一万六千之女及其他从者。王与从者七日间饮食天之食物，乐天之情欲，坐幸福之席，王称赞摩诃萨之荣誉问曰：“龙王！汝舍如此之幸福，于人间界坐于蚁穴之上，何故住于布萨会耶？”彼答覆王。
    为说明此是，佛言：
三○
    国王乐向龙王语　　天宫光辉如太阳
    此等最胜非人界　　龙王！缘何目的汝苦行？
三一
    龙女圆指赤手足　　金环装饰着美依
    血色优美取食物　　殷勤劝进他饮食
    如是最胜非人界　　龙王！缘何目的汝苦行？
三二
    河川平静有鳍鱼　　阿达萨鸟毗达鸟
    锦麟游泳天真乐　　浅滩充满美妙音
    如是最胜非人界　　龙王！缘何目的汝苦行？
三三
    苍鹭孔雀天白鸟　　美妙鸣声杜鹃翔
    如是最胜非人界　　龙王！缘何目的汝苦行？
三四
    庵鹭婆罗提拉伽　　阎浮树与郁多罗
    此等诸树花开放　　尚有波吒梨树花
    如是最胜非人界　　龙王！缘何目的汝苦行？
三五
    到处存有汝莲池　　天之香气常发散
    如是最胜非人界　　龙王！缘何目的汝苦行？
三六
    非为财产非为子　　大王！又非为我延寿命
    予所切望人间胎　　故我努力行苦行
    彼如是云时，王唱次之偈：
三七
    汝有赤眼广阔胸　　刈发与髭为庄严
    巧涂紫檀香树料　　如乾闼婆照诸方
三八
    汝有神通大威力　　具备一切大欲望
    龙王！
    我今问汝何理由　　人间如何优此界？
    于是龙王为向彼说明而如是云：
三九
    大王！
    惟有人间界　　清净有节制
    我得人间胎　　欲能终生死
    王闻此唱偈云：
四○
    有想多闻博智慧　　其人实应受奉仕 10
    龙王！
    我今见汝与龙女　　多为善行可转世
    于是龙王向彼云：
四一
    有想多闻博智慧　　其人实应受奉仕
    大王！
    汝今见我与龙女　　一切善行可多为
    如此语毕时，王欲归去，向龙王乞许：“龙王！我等长留，现欲归去。”于是摩诃萨向彼云：“大王！请王取所欲之财物。”龙王示其财产而唱偈云：
四二
    诸多黄金我所有　　堆积多罗树之高
    由此运去造家屋　　且可人人造银壁
四三
    我有真珠毗琉璃　　混合亦有五千车
    由此运去撒内室　　无有污染无尘垢
四四
    最胜王！
    汝心如是广光辉　　可筑最胜诸天宫
    富而且荣波罗奈　　汝住其处智治国
    王闻彼语与同意。于是摩诃萨于龙王住处，击鼓传知云：“诸王臣等可随意运取黄金与财物。”而积数百车赠为王之财产，尔时王得大荣誉，由龙宫出发往波罗奈。由此以来传闻阎浮提之平地即产黄金。
    结分 佛说此法语后，佛言：“如是昔之贤者，舍龙之幸福而住于布萨。”于是佛为作本生今昔之结语：“尔时之弄蛇者是提婆达多，苏摩娜是罗睺罗之母，乌伽塞那王是舍利弗，羌培耶龙王即是我。”

注：
1 杂宝藏经三之三〇（大正藏第四卷四六三页），所行藏经一六七～一七二，mahāvastu 第二卷一七七页～一八八页参照。
2 upoṭṭhayamāno 依异本脚注读为 patthayamāno。
3 龙之敌。
4 adhitthāya 读为 adhitthātum。
5 本生谭第五四三。
6 本生谭第五二四。
7 用带卷、线磨、布打思为驯蛇之方法。
8 第十一偈与第十二偈前半可与本生谭第五〇一之第二十七偈及第二十八偈前半参照。
9 Samvattayam 读为 Samvattaye。
10 本生谭第五〇五之第二十九偈前半参照。


10集.本生经·511.五○七 大诱惑本生谭

《小部·10集.本生经·511.五○七 大诱惑本生谭》

    五○七 大诱惑本生谭

［菩萨═王子］

    序分 此本生谭是佛在祇园精舍时，对圣者堕落所作之谈话。此事已于［第二六三］详述。此处佛亦言：“汝等比丘！此女亦使圣者堕落。”于是佛为说过去之事。
    主分 昔日于波罗奈── 如是此事详述于小诱惑本生谭中 ［第二六三］昔日之事。尔时菩萨由梵天世界降生为迦尸国之王子，其名为阿尼提健多［不好妇人之香］ 王子。王子不安住于妇人之手中，饮母乳时亦作男装为之；住于远离之禅堂，不见妇人之面。
    佛为说明此事，语次之四偈：
一
    神子持大力　　降由梵天界
    一切法充足　　生为国王子
二
    爱欲与欲念　　梵天界不存
    王子悟此道　　彼亦厌爱欲
三
    彼于王宫内　　设置修禅室
    独自入其中　　住于深思念
四
    子心父烦恼　　国王亦叹息
    予只一人子　　彼不乐爱欲
    第五偈为国王语苦恼之偈：
五
    此有如何术　　何人告知予
    唤起吾子爱　　何人能诱导
    次之一偈半为等觉者之偈：
六
    此有一少女　　歌舞容色丽
    优于奏管弦　　出至国王前
七
    赐为王子妃 1　予能捉其心
    少女唱以上半偈。
    国王答此，向少女云：
七
    汝能惑王子　　则彼为汝夫
    王并云：“与此少女十分之便利。”王遣少女往侍王子。彼女于天明之时，携琵琶往王子寝室之边间近所伫立，彼女欲诱惑王子以指尖弹琵琶为优美之音声而歌。
    佛为说明此事，作如次之言：
八
    少女入王宫　　包含诸爱情
    扰心使娱乐　　歌优美之歌
九
    少女之歌声　　入于王子耳
    欲乐情涌起　　彼向侍臣问
一○
    何人之歌声　　样样起高亢
    乱心扰吾耳　　速行往调查
一一
    王子！
    此为一少女　　美丽多爱娇
    向君有爱情　　更增可爱性
一二
    伴来使近前　　庵室近我身
    伴入彼室中　　可闻彼歌唱
一三
    壁外为歌唱　　少女入室内
    如森林捕象　　陷阱捉王子
一四
    王子醒爱欲　　嫉妒之念生
    惟我独占爱　　不使他人生
一五
    取剑杀诸人　　王子出宫门
    惟我爱少女　　不使他人生
一六
    国中住诸人　　皆集而叹息
    大王！
    君之御王子　　杀伤无罪人
一七
    王原为武士　　国外逐王子
    于吾领域内　　汝不可为止
一八
    王子携妻去　　徘徊着海边
    安置于草庵　　入林拾树实
一九
    尔时一仙人　　飞来由海上
    今待食事时　　飞入草庵中
二○
    其妻惑仙者　　汝观！非行为何事
    梵行彼消去　　失去神通力
二一
    不久将入夜　　王子集果实
二二
    仙人见王子　　急往海边遁
    彼思飞空中　　反向大海沉
二三
    王子见仙人　　深沉往水底
    涌出怜悯情　　彼唱次偈文
二四
    飞来依仙术　　汝不沉于水
    因邪恶妇女　　沉往大海底
二五
    诈伪惹心动　　修业妨梵行
    沉堕彼妇人　　知者应远避
二六
    言语多温柔　　犹如川水流
    沉堕彼妇女　　知者应远避
二七
    妇女为己欲　　侍人为黄金
    如烧火焰薪　　忽焉男灼尽
二八
    彼闻王子言　　仙者得解脱
    再复禅定道　　飞往空中去
二九
    王子见远空　　目送仙者行
    心内叹无常　　决心誓出家
三○
    此世得解脱　　王子心欲乐
    清净皆舍去　　上生梵天界
    结分 佛说此法语后，佛语：“如是，汝等比丘！为妇人圣者亦为堕落。”于是佛为说明四谛之理──说示终了，不幸之比丘得阿罗汉果──于是佛为作本生今昔之结语：“尔时之阿尼提健多王子实即是我。”


10集.本生经·512.五○八 五贤人本生谭

《小部·10集.本生经·512.五○八 五贤人本生谭》

    五○八 五贤人本生谭

    五贤人本生谭包摄于大隧道本生谭［第五四六］中。


10集.本生经·513.五○九 护象本生谭

《小部·10集.本生经·513.五○九 护象本生谭》

    五○九 护象本生谭

［菩萨═司祭官子］

    序分 此本生谭是佛在祇园精舍时，对出离之事所作之谈话。尔时，佛言：“汝等比丘！此非自今始，如来于前生，即已行出离。”于是佛为说过去之事。
    主分 昔日于波罗奈有郁瘦歌罗王，王之司祭官为王幼时之亲友，此二人均无子女。某日二人畅叙而坐，彼等自思：“我等荣誉已达极点，但无子女，将如之何？” 尔时王对司祭官云：“友！若君家有子，使继承我王国之王位；若予有子，则继承君家之财产。”二人彼此如是约定。
    某日司祭官往自己食邑之村，归来将由南门而入时，见都城外侧有一贫穷妇人抱诸多之子，共有七人，均甚健康；一子抱食用之钵与器皿，一子持长凳与席，又一子在前一子在后随同步行，一子牵于妇手，其次一子挂于腰间，最后一子负于肩上。司祭官问妇人曰：“此儿童等之父，现在何处？”“大人！此儿童确为无父之人。”“然则如何汝有七人之子。”妇人不向林外之处而向城门处所生之尼拘律树指曰：“大人！予向此尼拘律树栖住之树神祈求而得，树神授我如此之子等。”司祭官曰：“汝引我往树处。”于是通过妇人引导，彼由马车降下，近于尼拘律树之根前，用手取其枝而摇动不已：“汝树神！汝对王不公，王每年以千金向汝奉献供物，而汝对王不授与子息，由今日至七日后，予将必剥汝之根，截取而寸断之。”司祭官如此胁迫树神而去。彼以如此方法，日复一日，六日之间继续胁迫，至第六日彼捉树枝曰：“树神！今只余一晚，若不授与我王王子，则明日汝将脱离此世再见。”
    树神善自思考，此事已完全判明：“若不授与彼婆罗门子息，则予之栖所必将破坏。予须善为计划，授彼子息。”于是彼往四大天王处告知此事，然此诸神无授子之力，不与采纳；于是其次又向二十八人夜叉大将之处求授，亦同样无用；于是向诸神之王帝释之处禀告，帝释自思：“究竟与王以子与否？”而彼发现有福德成熟四位神子，彼等前生于波罗奈为织物师，以工作所得，分为五分，以四分为各各自颁领之分使用，而取此第五分共同为布施之善业，四人死后均得生入三十三天。为生夜摩天国，彼等修此六天国顺逆经巡之成就法，恰于此时由三十三天没而变生于夜摩天国之时，帝释往彼等之处，唤止其行：“诸兄！贵君等须往人间一行，变生郁瘦歌罗王第一后妃之胎。”“谨遵台命，予等前往。”但彼等曰：“但予等并不出生于王族，而为生于司祭官之家，予等将于青年之际，收弃爱欲而出家。”帝释只有承诺，将彼等同意之事告知树神。树神大喜，向帝释问候后，归来自己之栖所。
    翌日，司祭官集合强力之男士，手执斧与劈刀，来至木树根前，彼捉树枝而言曰：“树神！今日为予请托之第七日，亦为汝将告别之时。”于是树神以大威神力破开树干而出，以美妙之声向彼言曰：“婆罗门！汝只求一子，可以止矣，予与汝四子。”“子息于我，不成问题，请授与我王子息。”“不然，只授与汝。”“此不公平，请授与予及吾王各二子息。”“不也，不能授王，只授四子与贵君，然唯得授贵君，但此四人之子，不能居家，于青年时代，即应出家。”“汝只授与子息即可，不使彼等出家，乃为我等之事。”树神向司祭官惠赐子息之事调适之后，入于自己之栖居中。自有此事以来，对树神之崇拜，大为盛典。
    最年长之神子由天界没，生于司祭官夫人之胎，命名之日，名之为护象，为不使之出家，委诸象役之手养育。当彼能站立行步之时，第二之神子由天界没，生于同一夫人之胎，出生后命名为护马，交与马役养育长大。第三子命名为护牛，交与牛役之处。第四子命名为护羊，交付与羊役之处。于是各各长成，育为成长美丽之少年。
    然恐此等青年出家，凡出家者均由国中逐出，使迦尸国中无一出家之人。四人青年，性情粗野，无论走向何处，所到之处必由彼边持来掠夺物。
    护象年已十六，身体见如成年之人，王与司祭官思考：“子息等已甚长大，于树立王标帜伞盖之时，彼等究将如何？彼等于灌顶仪式完毕，其后将于诸人中有破坏规定者出，如是则出家者亦必前来，此子等见出家者必皆出家。如此则国中起大动摇。──今且以一子试之，然后再采行灌顶之仪式为宜。”如是思考，二人扮作仙人姿态，欲索食物来至护象青年住居之入口处。彼见二人大为欢喜，往二人之近前，问候已毕，唱次之三偈：
一
    我等实未见　　婆罗门！汝似天人姿
    发结大螺髻　　肩上负荷物
    齿黑污不洁　　头上被尘土
二
    我等实未见　　仙人娱正德
    外着黄袈裟　　身缠树皮衣
三
    尊者！
    请受座与水　　为足涂膏油
    招待佳肴撰　　尊者请受食
    彼如是对二人一一礼敬。尔时司祭官云：“汝护象！ 汝不知我等为何人而为是言。汝思我等为住于雪山地方之仙人，我等非是仙人，此为郁瘦歌罗王，予乃汝之父司祭官也。”“然则何为扮为仙人之姿？”“思欲对汝试探。”“为何对予试探？”“若汝见我等不思出家，吾等思使汝取行灌顶得即王位，以是之故而来。”“父亲！王国对予实无意义，予欲出家。”“汝护象！不可。”父云：“此非汝出家之时机。”彼为斯言，向子谕其意志，唱第四之偈：
四
    先学吠陀善理财　　护象！子孙住居应确立
    诸香诸味汝乐受　　而后应赞彼牟尼
    于是护象以偈答曰：
五
    我学吠陀非真理　　护得财物为何用
    虽得子孙不攘老　　诸香诸味我解脱
    实依我今所为业　　我得梵天再生果
    王闻青年之言唱偈云：
六
    尔言实然有真理　　依业尔有再生果
    然尔父母斯老去　　冀尔健全保百寿
    青年闻此云：“大王！王何出此言？”于是唱次之二偈：
七
    大王！
    死为不离之友情　　老为难绝之友爱
    然能得知不死者　　可冀健全保百寿
八
    恰如人浮于船舟　　驾彼运行至彼岸
    如此病老不绝间　　运人最后至死手
    彼向二人教示如此有情之寿命如何短促：“大王！大王且立于彼处，予与大王言语──只此之时，予即为病老死所逼迫，王勿懈怠。”彼遗留忠告，向王与父为礼后，与自己随从人等弃波罗奈国出家而去。诸多人众云：“出家乃极正当之事。”于是一同随之出发，长达一由旬之行列，随同护象人等一同来至恒伽河之河岸。彼眺望恒伽河之水流，为必要之准备而入禅定，彼思：“此来集之诸人，必非常之多。”“予将使自己三人之弟、两亲、王与后妃乃至其扈从人等──一无所遗，悉皆出家，于是波罗奈市将为全空。在此等人众集来之前，自己将居留于此处。”于是彼坐于其所，教导诸多人众。
    翌日，王与司祭官自思：“护象舍弃王国与诸多人等往恒河之岸边出家，今向护马作一试探，使为之灌顶。”二人仍为仙人之姿，来至彼家之门前。护马见二人心甚欢喜，来至近前，彼此问答仍如以前之言语，二人亦说明前来之动机。“兄长护象居于予上，奈何首先第一持白伞盖来予之处？”“此因汝兄无意于王国而请求出家。”“予兄今在何处？”“今坐于恒河之岸边。”“予兄所唾弃之痰，对予如何为用？世间之有情，诚为愚而无智慧者，是故不能弃舍烦恼，然予必弃之。”于是彼向王及自己之父说法唱次之二偈：
九
    爱如泥海似泞土 1　魅惑烦恼不得越
    溺于其中到魔国　　心贱难得渡彼岸
一○
    此者尝为非道业　　彼受其果难解脱
    彼者成就我守护　　非道之业不可为
    “贵君等请站立稍待，予向君等有语相谈──此时君等已为病老死所追迫。”彼与此忠告后，诸人相从，绵亘一由旬，往护象之处而去。护象坐于空中说法：“吾弟！来集之诸人甚多，我等止于此处为宜。”护马答称：“甚善。”
    翌日，王与司祭官往访护牛之住居，而受同前之欢迎，彼等说明来访之缘由，彼亦与护马同样加以拒绝。“予自久以前即思欲出家。恰如于森林中走失牡牛，予为把握出家生活而彷徨，今已发现牡牛之足迹，予已发现予等弟兄能行之道，予取其道而行。”于是彼唱次之偈：
一一
    恰如林中走失牛　　大王！为发现彼穷搜索
    大王！
    如斯吾失真目的　　大王！使吾如何不搜索？
    二人云：“一日、二日或三日皆可，汝来我等之处如何？汝使我等安心而后出家。”“大王！今日应为之事，不可明日为之。为善之事，应于今日，今日当下为之。”彼如是云，唱次之一偈：
一二
    明日复明日 2　人徒过时光
    不还再不来　　推攘贤者善
    如是护牛以上二偈说法后：“贵君请立于彼处稍待，予与贵君有语相谈──此时贵君等即为病老死所追迫。”于是彼由诸人相随一由旬，往彼二位兄长之处而去。护象亦由空中向彼说法而教之。
    又于次日，王与司祭官同往访护羊，而受欢迎并说来访之缘由。王如是云：“汝立伞盖，继承王位。”彼即讯问：“予兄等现居何处？”“彼等无意于王国，弃白伞盖而出家，三由旬人等随往坐于恒河之岸边。”“兄等唾弃之痰，以予之头而受之，予实为愚痴之事，予亦欲出家。”“汝尚年幼，尚为我等看顾之身，伺至年老再行出家。”“是何言耶？──实际有情年少年老，同皆死去。此人年幼而死，彼人年老而死，死于何人之手足，并无标帜。予不知予之死期，只今予欲出家。”于是唱次之二偈：
一三
    年青处女有光辉　　艳姿醉人似桃花
    无上快乐味不久　　死魔之神捉彼去 3
一四
    年青美貌佳瞳目　　黄金之色髯红蓝
    吾离爱欲弃家去　　大王！请与宽恕吾出家
    彼如斯云：“请贵君立于彼处稍待，予与贵君有语交谈──此时贵君等即为病老死所追迫。”彼向二人问候已毕后，诸人伴随一由旬往恒河之岸而去。护象于空中说法后云：“来此集合之人，必定甚多。”彼依然坐于彼处。
    翌日，司祭官坐于坐褥当中自思：“自己之子等，皆已出家，自己完全成为如掉落枝叶之一株断木，自己亦将出家。”于是与其妻商谈。
一五
    树依枝叶始得名　　已掉枝叶只树株
    今吾四子并失去　　婆斯褫！今予应入托钵时
    彼唱此偈后，呼集婆罗门等，六万之婆罗门集合而来。彼问曰：“君等思欲何为？”“尊师！贵君究欲何为？”“予思往予子等处出家。”“如是地狱不只为贵君而失热，予等亦欲出家。”彼与其妻遗八十俱胝财产，由婆罗门拿相随一由旬，往子等之居所。护象于空中为彼与其随来之人等说法。
    翌日，婆罗门妻自思：“予之四子弃白伞盖，出家而去，吾夫婆罗门亦舍弃司祭官之地位与八十俱胝之财产，往予子等之处而去，如是予将如何处之？──是矣！予亦往行与子等相同之道。”彼女衣古例，叙其感动之偈：
一六
    恰过雨期时 4　破去陷网罗
    鹅自由飞翔 5　我子背吾去
    如苍鹭飞空　　如何不追索？
    “知此以上情形，如何能不出家？”彼女决心呼集婆罗门之女等。“贵女等思欲何为？”“夫人！贵女究欲何为？”“予思欲出家。”“如是予等亦欲出家。”彼女舍弃荣耀，由婆罗门女等伴随一由旬往其等之处。护象亦于空中为彼女及随从之女众说法。
    翌日王问：“司祭官往何处耶？”“大王！司祭官阁下及其夫人，完全舍弃自己之财宝，由诸人随从二三由旬前往其子等所居之处。”王云：“如是将无主之财产没收，运往自己之处。”命令由司祭官之家，运来财产。然王之第一后妃见此，向王问讯究欲何为。“由司祭官之家运来财产。”“司祭官今往何处？”“与夫人出家而去。”后妃闻此自思：“此王实愚，今将彼婆罗门与其夫人及四子等所弃之粪，唾吐之痰运至自己之家，实甚迷执。予以譬喻使王开眼。”于是由屠宰场持来畜肉，堆积王苑之中，张网围绕，惟于垂直向上置一通路。秃鹰由远方见肉，降来其所，然其中之贤者，则发现张网，自思，若身体过重，不能直飞上去，于是吐弃所食之肉，不挂于网直飞上去；但愚者之鹰等，则连吐弃之肉亦食，身体加重，不能直飞上而挂于网上。侍臣等捕其一只，献与后妃，后妃持之往王前云：“大王！请来，请王观赏王庭有趣之事物。”后妃言毕，开启大窗：“大王请看！请观赏彼秃鹰等。”于是唱次之二偈：
一七
    鸟等食而弃　　得逃飞高空
    食而不弃者　　捕入我手中
一八
    今有婆罗门　　吐弃诸爱欲
    大王！
    尔食吐弃食　　彼实值赏赞
    王闻此终日垂悔恨之泪，彼思三界如火烧：“今日自己将弃王国而出家。”彼深受感动，唱赞叹后妃之偈：
一九
    人坠泥海泞土中　　恰有强男举弱者
    妃！
    尔今举喻为渡我　　梨！我以美偈赞叹汝
    彼如斯云毕，瞬间即欲出家，呼集廷臣等至：“尔等欲为何思？”“大王！王究欲何为？”“予思欲往护象之处出家。”“如是予等亦欲出家，大王！”王舍十二由旬之波罗奈市及其王国，王云：“望白伞盖者可立之继承王位。”王为廷臣等围绕，诸人相随三由旬，向子等所居之处出发。护象于空中为王及其从来诸人说法。
    佛为说明王之出家事，唱次之偈：
二○
    郁瘦歌罗王　　弃国出家去
    如龙象断网　　今后得自由
    次日，市内最后所余之人等集于一处，来至王宫入口，彼等请求面谒后妃。彼等入于宫内，向后妃申致问候，立于其傍，以偈申述云：
二一
    王既乐出家　　舍弃王国去
    郁瘦歌罗王　　人中最秀者
    妃实亦如王　　尔今临国事
    请妃统御国　　吾等愿守护后妃闻多人等之所云，唱余偈云：
二二
    王既乐出家　　舍弃王国去
    郁瘦歌罗王　　人中最秀者
    吾亦欲一人　　彷徨于此世
    心舍诸欲爱　　弃去徒然乐
二三
    王既乐出家　　舍弃王国去
    郁瘦歌罗王　　人中之秀者
    吾亦欲一人　　彷徨于此世
    心舍诸欲爱　　弃去所有爱
二四
    时间已过逝 9　夜夜亘绵绵
    青春之纽带　　逐年消失去
    吾亦欲一人　　彷徨于此世
    心舍诸欲爱　　弃去徒然乐
二五
    时间已过逝　　世世亘绵绵
    青春之纽带　　逐年消失去
    吾亦欲一人　　彷徨于此世
    成为寂静身　　超越一切缚
二六
    时间已过逝　　世世亘绵绵
    青春之纽带　　逐年消失去
    吾亦欲一人　　彷徨于此世
    成为寂静身　　超越一切缚
    后妃以此等偈教民众后，集合廷臣之夫人等：“汝等思欲何为？”“后妃夫人！贵女究欲何为？”“予思欲出家。”“然则予等亦欲出家。”后妃允其所请，于是于宫廷中开启黄金之藏，处处充满莫大之财宝，后妃于黄金板上刻字云：“此为布施故，可随意持去。”然后将黄金板结缚于宫殿之屋柱之上，并以大鼓巡回传知市中。如是毫无吝惜舍弃一切之荣誉与财产，出市而去。尔时市中之人等，起大动摇：“王与后妃皆言弃国出家而去，我等将如之何？”于是诸人放弃家庭，牵子女之手，出市而去。店铺排列，空无一人，亦无一人回顾，诸人随同后妃三由旬往彼之处所出发。护象于空中为后妃及从来诸人说法，于是长达十二由旬诸人随彼向雪山出发。
    护象使十二由旬之波罗奈市成空，彼率出家之诸人众往雪山而行。彼等到达其处，将行出家生活。迦尸国中人众，大为动摇而来，最终随从护象人等，总数长达三十由旬，彼与此等诸人相随进入雪山。
    帝释冥想，已知其事：“护象青年，毅然出家，其集合之人等，当然甚众，住居场所，当然不足。”于是命天匠昆首羯磨：“汝往建设长三十六由旬，幅十五由旬之仙处，为出家者整备必要之物品。”天匠受命于恒伽河之河岸居住舒适之场所建造依据命令之仙处，于草庵之中作小枝之敷物及树叶之敷物──如是设置座席及造作出家人所需之一切物品。每一庵之入口各有一经行之处，并区分昼夜之场所，具备涂漆之板凳，在各各场所有开满种种颜色之香花花薮，每一经行处之端则有一充满清水之水桶。于各各庵前生长果──树上均有种种成长之果实。凡此一切皆依神力而成。昆首羯磨如是建设仙处，于草庵中为出家者等整备必要之物品后，以自然所生之朱色，刻画于壁上云：“不问何人，凡爱乐出家者，可取此资具。”更依神力使恐怖之鸟兽音声及人非人等由其场所远离。于是向帝释之处归去。护象青年经小径进入帝释所赠之仙处，见有朱色刻文。“帝释知自己断行此大出离之事。”彼启扉入庵。彼持仙者之标帜出至经行处，于是一时往返经行后，使其他诸人亦如法行之。彼善调仙处，使持年幼儿童之妇人居于中央之庵中，其次为年老之妇人，其次使未产子之妇人入庵，周围则为男人之庵围绕。时有一王闻波罗奈无王居住而前来。彼观市容装饰美丽整齐，登上王宫，到处积满财宝，彼思：“弃如是之市而断然出家，足证出家实为善举。”彼思出家实有正理，彼醉心于问道，往护象之处而来。护象来至森林之一端，出而与彼相会，坐于空中为其诸人说法，而来此仙处诸人全部皆使出家。
    如此同一情形，其他有六人之王出家。而此等七人之王均皆弃其财宝，而三十六由旬之仙境，为此毫无虚隙，各处充满。凡有爱想而运思之人，伟大之护象即向其人说法，教以梵住法及遍处法之修行。彼等大部分皆修得禅定与神通，三分之二再生于梵天界。其余第三部分再行三分，一入梵天界、一生六欲天、一则勤于仙人之用而生于人间。此三者皆再生于三善趣。如此护象所教者无地狱、饿鬼、畜生、修罗之世界。
    结分 于此丹巴攀尼（锡兰）岛使大地震撼之昙摩崛多长老，住于卡达堪达伽拉之布萨提婆长老，住于鸟婆利曼达伽、玛拉雅之摩诃桑伽拉其达长老，玛利摩诃提瓦长老，住巴吉利之摩诃提瓦长老，住瓦曼陀巴巴拉之摩诃锡瓦长老，住伽拉瓦利曼他巴之摩诃那伽长老──与库达拉之会众，无迦巴迦者之会众，秋拉苏塔索玛之会众，贤者之会众及护象之会众，皆置一切不顾而敢为出离之人。佛亦作是言曰：“善事应急 7……何以故，善事不急则不成就。”
    佛说此法语后，佛言：“汝等比丘！如是如来于前生亦敢为大出离。”于是佛为作本生今昔之结语：“尔时之郁瘦歌罗王是输头檀那大王，后妃是摩诃摩耶，司祭官.是迦叶，司祭官之妻是跋陀迦比罗，护马是阿那律，护牛是目犍连，护羊是舍利弗，其他诸人是从佛之诸人，而护象即是我。”

注：
1 Jātaka，III, P. 241 参照。
2 人云此为 Bhaddekaratta-sutta M. III, PP. 187-189 之所说。
3 同偈出于 jātaka III, P. 395。
4 him'aecaye 注释解为 vassān'accaye。
5 依注释——昔日有九万六千只黄金色之鹅鸟，于雨季在堪洽那山窟中充分贮藏食米，因恐寒气，于窟中四阅月中，均不外出。此时有瘟纳纳蟹蜘蛛于洞之入口处结一大网。雨期过后，鹅鸟群中有二鹅鸟开辟二穴。更有生而有强力之二鹅鸟，突破蛛网外出，其他鹅鸟均依此通路得以出去。此一谭见 jātaka V, P. 469f。
6 最初之二偈亦出于 Saṁyutta 1, P. 3。
7 Dhamapada V, 116 参照。


10集.本生经·514.五一○ 铁屋本生谭

《小部·10集.本生经·514.五一○ 铁屋本生谭》

    五一○ 铁屋本生谭 1

［菩萨═王子］

    序分 此本生谭是佛在祇园精舍时，对大出离所作之谈话。佛言：“汝等比丘！此非自今始，如来于前生即行大出离。”佛于是为说过去之事。
    主分 昔日梵与王于波罗奈之都治国时，梵与王第一之妃怀妊，对胎儿注意看顾，恰于月满夜明之时，分娩王子。──于前生有一与彼女同事一夫之女，为彼女之恋敌，此女立誓云：“贵女所产之子，予必食之。”事实此女自身为一石女，对其母子怨恨，遂抱此誓变生为夜叉之胎。而另一方之彼女则变生为王之第一之妃，今遂产此子。──然彼夜叉之女今得见有机会，前来现恐怖之姿，现于后妃之前，攫捉王子而逃去。后妃大声喧叫：“夜叉捉我王子逃去。”然对方之夜叉女食此子如食大葱头，顷刻嚼食已尽，并挥舞手式，向后妃怒视威胁而去。王闻知此事，自思：“应以何法对此夜叉之女？”除默然之外，别无良策。
    后妃于再分娩王子之时，王严重加以警戒，然后妃产落王子之同时，夜叉女再现，食王子而去。于第三度，摩诃萨得于后妃之胎再生，王集合多人问曰：“后妃产子，此夜叉女来食，究有何法保护为宜？”有者答曰：“夜叉畏多罗树之叶，于后妃手足可结缚多罗树之叶。”又有他者答曰：“夜叉畏铁屋，可造一铁屋为宜。”王从后者之言，呼集国中之铁匠，命造一铁屋，且任命一监督者。彼等于城内选择适当之场所建造铁屋，一切梁柱及屋之各部，均完全用铁，九阅月中完成一四角铁所造之屋，其中常用灯火照明。王知后妃产月将满，与后妃一同进入此一装饰美丽之铁屋。后妃于此屋中分娩一具有福德相之王子，命名为铁屋王子。王将王子交付乳母之手，并派遣多人守护。王与后妃一同巡回右绕市中后，登上高阁。一方夜叉之女不能食子，为往毗沙门神处索水，遂至丧命。
    摩诃萨于铁屋中成长，具有智慧，于铁屋中修习一切技术。王问延臣：“予子今年长几岁？”“大王！王子今已十六，勇敢而且有力，虽有千之夜叉，亦能接受。”王闻之思欲让王国与彼，于是完全装饰市内，命令将王子由铁屋内放出伴来。廷臣受命，将亘十二由旬之波罗奈市，完全装饰，并牵引一美丽装饰之吉祥象，往铁屋而来。王子亦着美饰坐于象背。“王子殿下！属汝一家之市完全装饰，请右绕此市，向汝父王迦尸国之王问候，今日大白伞盖，将入汝手。”摩诃萨右绕巡回市中，彼巡回眺望精神愉快之森林，精神愉快之色彩，池沼及土地，及至精神愉快之高阁等等，彼自思：“吾父王长久使自己住于牢狱之中，不使得见如是美丽之都市，究竟自己所犯何过？”彼问廷臣等，彼等答曰：“王子殿下无过。殿下有二位兄长，有一夜叉，连食彼二人，因此殿下之父王使殿下住于铁屋之中。有此铁屋，可保殿下之生命无事。”彼闻此言自思：“自己于十阅月间如在铁笼地狱 2，如堕沸屎地狱 3，尝受其苦，住母胎中；而由母胎出生之时开始，十六年间，住此牢狱铁屋之中，不适于眺望外界。虽然由夜叉女之手，能以逃脱，但自己既不能不老，亦不能不死，王国又为何物？一旦君临王国之朝，便难有出离之望。今日即向父乞愿，许得出家，于是予往雪山出家如愿。”
    彼由市右绕巡回后入宫，向王问候，立于其傍。王不断望彼美丽之姿，心中笼罩强烈父爱之情，王转眼望廷臣，廷臣等云：“大王！我等应为何事？”“将予之积累如山之财宝，完全付与王子，并以三法螺贝灌顶，戴黄金之华鬘，为之树立大白伞盖。”但摩诃萨向父王作礼云：“王国于我无用，予欲出家，请王许可。”“尔拒绝王国，究为何故而请许出家？”“大王！予于母亲胎中十阅月，如居沸屎地狱，尝受其苦；由母胎生出而又畏怖夜叉，只使十六年岁月住于牢狱之中，不适于眺望外界，完全如堕于小地狱中。如此虽然能由夜叉之女逃脱，然予既非不老，亦非不死之身，任何人亦不能战胜死亡。予已对生之爱慕之思已尽，在病老死尚未追迫之前，希望出家实践佛法。王国对我已甚饱满，请王许我出家。”彼于是向父王说法：
一
    一夜一度于胎内　　住于其中有幼者
    胎中恰如生黑云　　经过成形无逆转 4
二
    好战者与具力者　　何人不老能不死
    一切生老被压服　　吾意如斯吾行法
三
    与敌战栗有四兵　　以兵致胜王国王
    然对死亡不得胜　　吾意如斯吾行法
四
    象兵马兵车步兵　　虽被包围有逃者
    然对死亡不得逃　　吾意如斯［吾行法］
五
    象兵马兵车步兵　　勇者粉碎善击破
    然对死亡不得破　　吾意如斯［吾行法］
六
    暴恶之象交尾期　　颞颙之上汗液滴
    疯狂闯入各城市　　破坏禾苗踏杀人
    然对死亡踏不破　　吾意如期［吾行法］
七
    技术熟练强射手　　目不注物射远离
    然对死亡不得射　　吾意如斯［吾行法］
八
    大海山林并大地　　一切有尽互长时
    一切崩溃时进行 5　吾意如斯［吾行法］
九
    一切男女诸生命　　于此世间皆彷徨
    如醉汉衣河岸树 6　吾意如斯［吾行法］
一○
    幼童青年与老者　　男女无性之黄门 7
    身坏如风落树果　　吾意如斯［吾行法］
一一
    青年不似星之王 8　曾经过去今不再
    老者无喜何有乐　　吾意如斯［吾行法］
一二
    夜叉食肉鬼饿鬼　　吹散人间以怒毒
    然对死亡吹不散　　吾意如斯［吾行法］
一三
    夜叉食肉鬼饿鬼　　人人供物以镇怒
    然对死亡不得镇　　吾意如斯［吾行法］
一四
    有罪秽国禁锢者　　诸王笞打勘罪过
    然对死亡不得笞　　吾意如斯［吾行法］
一五
    有罪污国禁锢者　　诸王适时可镇压
    然对死亡不得镇　　吾意如斯［吾行法］
一六
    刹帝利与婆罗门　　财富有力伟大者
    死亡对之无偏私　　吾意如斯［吾行法］
一七
    狮子虎豹诸猛兽　　强力啖食抗斗者
    然对死亡不能啖　　吾意如斯［吾行法］
一八
    舞台演技幻术者　　常可眩惑人之眼
    然对死亡不得惑　　吾意如斯［吾行法］
一九
    蛇之发毒有猛毒　　彼对诸人可咬杀
    然彼不能咬死亡　　吾意如斯［吾行法］
二○
    其人虽被毒蛇咬　　名医可为消去毒
    然彼不能消死毒　　吾意如斯［吾行法］
二一
    丹曼达利与勃伽　　伟达拉尼诸名医 9
    有人如为毒蛇咬　　彼等能消蛇之毒
    然闻彼等皆命终　　吾意如斯［吾行法］
二二
    忆持可怖魔法者　　以魔药草得隐身
    隐身不适见死王　　吾意如斯［吾行法］
二三
    正法护持行法者10　能行善法赍安乐
    行善法时有善果　　不堕恶趣行法者
二四
    正法与非法11　两者报不同
    非法导地狱　　正法到善趣
    如是摩诃萨以二十四偈向父王说法后，言：
    “大王！贵君之王国请由贵君自身统治，王国对予无用，对贵君相谈此语之时，病老死正向予追迫而来。请父王留住。”彼如强力之象，断一切铁锁，又如狮子坏黄金之槛，舍弃爱欲，向父母礼敬而去。彼父王以：“王国对吾已无意义。”亦弃王国与其子一同出城而去。王之出走，后妃、廷臣、婆罗门等，富有之家，乃至市中一切人众皆弃家追随而去，集合之人甚多，从王者达十二由旬。摩诃萨与彼等一同入喜马拉雅山而去。
    帝释知彼之出离，于是遣昆首羯磨，作长十二由旬宽七由旬之仙处，为出家者整备一切必要之物。
    以下摩诃萨出家之事，说法教众，再生至梵天界，以及随彼之人众不堕恶趣等等──一切皆如前谭所云相同，可以了解。
    结分 佛说此法语后，佛言：“汝等比丘！如来于前生即如此行大出离之事。”于是为作本生今昔之结语：“尔时之两亲是今大王之一家，随从人等是今佛之从人等，而铁屋贤者即是我。”

注：
1 Jātakamālā 32, Ayoghrha Cariyāpiṭaka 23, Ayaghara 参照。
2 Lohakumbhi-niraya 铁瓮之意。
3 Gūtha-niraya 粪尿之意。
4 在注释引用之偈中（出自 Saṁyutta, l, P. 206）最初为羯逻蓝（膜），由羯逻蓝而成頞部昙（疱）、由頞部昙生闭户（软骨）、由闭户生键南（坚肉）、由键南生钵罗奢佉（支节）、生发毛爪。饮食之物，使食母之所食，胎儿于母胎由此生长。
5 依注释此一意义详见 Satasuriya-sutta。
6 依注释，醉汉见酒，竟连围腰之布与为饮酒之代价。又生于河岸之树，岸崩则与之俱崩。有情生命之彷徨，恰如此布与树。
7 「黄门」Majjhimaporisa，于男女间持两者之相之中性者。
8 tārakārāyā 此云月。
9 三人皆为名医。
10 同偈出于 Theragāthā P. 35; Jātaka I, P. 31; Dhamapada-Aṭṭhakathā P. 10。
11 同偈出于 Dhammapada-Aṭṭhakathā P. 90。


10集.本生经·515.五一一 何欲本生谭

《小部·10集.本生经·515.五一一 何欲本生谭》

第十六篇 1

    五一一 何欲本生谭

［菩萨═苦行者］

    序分 此本生谭是佛在祇园精舍时，对布萨羯磨所作之谈话。一日于守布萨日2，多数之优婆塞优婆夷等为闻法来坐于法堂时，佛问：“优婆塞等！来守布萨日耶？”答曰：“世尊！唯然。”佛更言：“汝等守布萨日甚为美好，昔人守半布萨之福荫，受多人之褒扬。”佛应彼等之求，为说过去之事。
    主分 昔日于波罗奈梵与王依正义治国时，王为一信心者，行施保戒守布萨日不怠。王向其他大臣等亦劝行布施及其他之善事，然王之司祭官，阴谗他人，收取贿赂，为假裁判，种种不法行为。
    王于布萨日呼唤大臣及其他诸人云：“请守布萨日。”然司祭官不守布萨戒，彼于中午收取贿赂，为假裁判，至其来奉侍王时，王向大臣等问曰：“汝等守布萨日耶？”王向司祭官亦问：“阿阇梨！汝守布萨日耶？”“大王！唯然。”彼为虚言而下宫殿。尔时一大臣诘彼曰：“汝并未守布萨日。”彼答：“予于早晨为食事归家漱口。为决心守布萨，予黄昏不食，夜间守戒，如是予守半布萨日。”“阿阇梨！此亦甚好。”司祭官归家依言而行。
    又一日，彼于裁判椅上就坐时，一道德坚固之妇人，因诉讼而未能归家，彼女云：“予不犯布萨日。”食事近时，彼女开始漱口。尔时有向司祭官处持来已熟之数串庵罗果者，彼知妇人守布萨日，彼云：“汝可食此，守布萨日。”彼与妇人以庵罗果，妇人依言而食。只此为婆罗门所为之善事。
    婆罗门死后，于雪山之麓哥西奇河边，有占地三由旬庵罗林中之欢乐处，有无上美丽之黄金宫殿，装饰美丽之寝林，受一万六千着璎珞具最上容色之天女围绕；彼依业报出生为由眠至醒与宫殿鬼相当之物，只有夜间享受荣华。朝日升起，彼即入庵罗林中，当彼入林之刹那，彼之鬼体消失，化成八十肘长之身体，全身炽燃，如同花已开之紧叔树状，两手一各生一指，其指有如大锹之爪，彼以其爪抓取其肉 而食，疯狂痛苦，呻吟苦闷。黄昏之时，罪体消失，鬼体出现，则有身着绝妙璎珞之舞姬手执乐器，围绕四周，彼享受荣华，升入庵罗林中天宫享乐。
    因彼赠与守布萨日妇人以庵罗实之福荫，获得三由旬庵罗林；因收取贿赂，为假裁判，自拔脊中之肉而食；又因守半布萨日之福荫，故夜夜享受荣华，受一万六千之舞姬围绕。
    尔时波罗奈王厌诸欲之生活，出家为苦行者，于恒河下游之适宜乐土，建一草屋，拾落物为食，维系生命而度日。其后某日之事，由彼庵罗林中落下如瓶状之熟大庵罗果流入恒河之中，向彼苦行者所使用之浴水场流入。彼正洗颜，见庵罗果自河之中间流来，彼入水中取之，持归庵中，置于浴室，以小刀割取足以支持一餐之食，余者用芭蕉之叶包里，以备来日之食，返复至尽。
    然此果食尽，更无他果可食，彼为味欲所缚，彼思：“予欲食此庵罗之果。”于是往河岸而向河注视：“如不得庵罗果入手，决不离此处。”彼决心固守而坐。彼一物不食，任风吹日晒，向河中注视，一日、二日、三日、四日、五日、六日坐于其处，至第七日河神诠索，知其缘由：“此苦行者为贪欲之虏，七日之间，不饮不食，注视恒河而坐。不能不以熟庵罗果与彼，否则彼将饿死，予将与之。”于是河神止住于恒河之上空，与彼交谈，唱第一之偈：
一
    何欲何目的　　何愿何所求
    婆罗门！汝有何需用　　曝热独沉思苦行者闻此，唱次之九偈：
二
    譬如大水瓶　　形大似圆球
    纯熟庵罗果　　色香味殊胜
三
    彼于河当中　　予见其流行
    两手持取得　　运归己庵屋
四
    我自以刀割　　以疗我饥渴
    我以芭蕉叶　　包藏其余者
五
    我失彼烦恼　　无果不堪饥
    他之如何果　　均不见美味
六
    庵罗果甘美　　我拾漂大海
    彼使我干枯　　将运去死处
七
    何故有饥渴　　乐向河边坐
    广住多鳞鱼　　一切我语汝
八
    汝亦不须逃　　语我己之事
    妇人！汝为何许人弱　　妇人！来此为何用？
九
    如磨黄金板　　幼虎生山脊
    汝仕天人妇　　彼此有间隔
一○
    天人乾闼婆　　人间丽姿者
    不及汝容姿　　丽人我问汝
    请汝语我名　　并语汝亲族
    于是河神唱次之八偈：
一一
    婆罗门！汝之坐所向　　哥西奇爱河
    过彼美善流　　急湍我住家
一二
    种种树木茂　　多有山岩窟
    此等皆向我　　雨期等流下
一三
    森林多河流　　碧色水湛清
    小川流来多　　龙之所有者
一四
    此等小川中　　庵罗与阎浮
    多罗罗浮阇　　乌昙婆罗果
    多种类果物　　运来常不绝
一五
    两岸树果实　　不断水上落
    果实必浮波　　为我流捕捉
一六
    广慧智慧者　　善闻我所云
    勿执着喜悦　　王！此汝应防止
一七
    国土增长者　　汝之血肉肥 3
    我不见增盛　　期待死之至
一八
    父与人天乾闼婆　　彼知渴爱之虏事
    世能摄己高仙士　　彼等必知增盛人
    于是苦行者唱次之四偈：
一九
    智者知诸法　　死与生命灭
    斯人不积罪　　亦不思害他
二○
    普为仙人知　　妇人！广为世言称
    汝非谤圣者　　邪业求不息 4
二一
    我于汝岸边　　饥渴不食死
    善女！汝于我死后　必招恶心评来
二二
    孅弱之妇人　　应须防邪业
    汝于我死后　　人总不讥汝
    天女［河神］闻此唱次之五偈：
二三
    堪忍难忍之人！　　我已知此事之由
    我与汝身及庵罗　　汝弃难舍之诸欲
    了解安息与正法
二四
    汝弃前结缚　　后更住结缚 5
    汝行不法事　　增长汝邪行
二五
    来！汝到庵罗林　　汝不贪诸欲
    寒时与汝果　　善住于无欲
二六
    伏敌！醉心花之味　天界多众鸟
    颈丽白鹭鸟　　孔雀歌雅啼
    金色舍利鸟　　白鸟之群鸣
    迦陵频伽鸟　　飞舞相交织
二七
    此处庵罗树之顶　　扩散蓬松如积秣
    尼泊赤花芳香树　　多罗树垂成熟果
    河神如是褒美，使苦行者由其处下，彼云：“汝至庵罗林食庵罗果，可满足自己之欲望。”言毕而去。苦行者食庵罗果满足欲望休息后，于庵罗林中漫步巡回，尔时见鬼之苦状，不能作任何言，然于日没时，见彼鬼由舞姬围绕，享受如天宫之荣华，唱次之三偈：
二八
    天有华鬘有衣裳　　璎珞脕环栴檀香
    夜为众人所服侍　　昼间恼于诸痛苦
二九
    一万六千妇女子　　歌舞弹唱服侍汝
    汝有如斯大威力　　身毛竖立不思议
三○
    汝于汝前世　　如何犯邪行
    今于人间界　　自苦食脊肉？
    鬼知彼所云：“贵君不知予为何人，实则予乃贵君之司祭官。夜间予所受之幸福，乃为贵君恩荫，得守半布萨之报；然昼间所受苦，乃为予犯恶报。予为贵君之裁判官时，为假裁判收取贿赂，阴地说人谗言，以此业报，昼间受此苦。”于是唱次之二偈：
三一
    予习吠陀　　溺于诸欲
    长时行之　　不利他人
三二
    毁他人者　　犹予今日
    割他人食　　如己食脊
    彼如此云后问苦行者曰：“贵君因何来至此处？”苦行者详谈一切事之始末。鬼问：“然则大德！有时贵君住于此处耶？抑欲归去耶？”“予不住于此处，欲归自己之庵室。”“甚善，大德！予将常为送上已熟之庵罗果。”于是鬼以自己之通力送彼回至庵室，并与彼约束云：“贵君请住此处勿厌。”言毕而去。自此以后，鬼常以已熟之庵罗果奉献与苦行者，苦行者得续尝其味，彼修行观法、禅定、神通，得出生于梵天界。
    结分 佛对优婆塞等说此法语后，说明圣谛之理──说圣谛之理竟，有得预流果、有得一来果、有得不还果者。──于是佛为作本生今昔之结语：“尔时之河神是莲华色，苦行者即是我。”

注：
1 此篇共为三十集（Tiṁsanipāta）。
2 于阴历每月八、十四、十五、二十三、二十九、三十之六日守八斋戒，从而不取午食及夜食，夫妇于此日一昼夜间避免性行，此谓之六斋日。普通一般以十五、三十两日代此六回，守八斋戒。
3 此身体有富于春秋意。
4 此乃王谓谤仙之行为积邪业。
5 前弃王位为弃前之结使结缚，今为庵罗果所羁绊乃住着于后之结缚。


10集.本生经·516.五一二 瓶本生谭

《小部·10集.本生经·516.五一二 瓶本生谭》

    五一二 瓶本生谭

［菩萨═帝释］

    序分 此本生谭是佛在祇园精舍时，对昆舍佉之友人五百好酒之妇人所作之谈话。此话为由酒祭而出。主人等于酒祭终了时，彼五百妇人等准备强烈之酒云：“予等将为酒祭。”于是皆往昆舍佉之前，“昆舍佉夫人！予等亦将为祭。”昆舍佉答曰：“此为酒祭，但予不饮酒。”妇人等云：“请贵女向佛布施，而予等为祭。］ 昆舍佉云：“甚善。”彼女承诺，与妇人等告别，为招待佛而行大布施。手中多携香及花环，与彼女等相伴，为听闻说法，于黄昏赴祇园精舍。然此等妇人与昆舍佉相随前往时亦饮酒，到达门楼前亦饮酒，然后与昆舍佉一同前往佛前。昆舍佉礼佛，坐于傍侧，而妇人等中，有于佛之面前舞诵者，有歌唱者，有手脚乱作妨害者，有口论喋喋不休者。佛为使妇人等感觉不安，由眉间放白毫光，四周凄暗，皆感死之恐怖而战抖，于是皆由酒醉醒来。佛由座上消失，出现于须弥山之顶上，使妇人等感觉不安。
    常为火烧　　何乐何喜
    黑暗所掩　　灯火难求
    佛唱此偈已，彼女等五百人皆入预流果。而后佛来至香室之荫，坐于佛座，尔时昆舍佉向佛礼拜，问曰：“大德！此耻勿使外闻，然饮酒由何时而起？”佛于是为彼女说过去之事。
    主分 昔日于波罗奈梵与王治国时，迦尸国人有一名苏拉之林栖者，为搜寻食物入雪山中。彼处生有一树，于人脊高处出有三叉，于三叉之间有一酒瓶大之穴，降雨之后，水存贮满。穴之周围生有柯子、山楂、胡椒，此等树熟之果实剥落于穴中；树之近傍生有自然之稻，鹦鹉由其处持来稻穗落于树上，鹦鹉食落之稻及谷粒亦落于穴中；如是其水为太阳之热所温蕴而成血色。夏季鸟群来此枯渴，饮水而醉，暂落休息，继又鸣声飞去。此事对森林中犬猿及其他之物，亦皆如此。
    林栖者见此，彼思：“若此为有毒，则此等之物，必将死去，但此等之物少休即陶然快乐飞去，故此非毒。”彼自己亦欲饮食肉，其后引火，杀落于树根之鹑、鸡及其他之物，用火烧烤。一手挥舞，一手执肉而食，一日二日居留其处。
    然于近处住一名瓦鲁那之苦行者，林栖者前亦曾往其前。彼思：“此饮物可与苦行者同饮。”于是将饮物入于一竹筒中，与烧肉一同携往苦行者之草屋。彼劝苦行者曰：“大德！ 请饮此饮物。”于是二人一同食肉饮此饮物。因此为苏拉与瓦鲁那所发现，故命名为苏拉，亦名为瓦鲁那。
    彼等二人以此为一好事，将饮物入于竹筒，用竹棒担往边僻之市，为贩酒者，继而向王奉献。王唤入二人，二人向王捧上饮料，王饮二三口即醉。如是王继续一两日间，王向彼等询问：“尚有此物耶？”“大王！仍有此物。”“现在何处？”“大王！在雪山之中。”“如是，汝等持来。”
    彼等前往取一二次。“不能常久继续”，于是调配原料，用树皮及其他之物，皆一同加入，在市中开始造酒。市中人等饮酒，放逸贫穷，市容荒废。彼等酒商由彼处逃出，至波罗奈，仍贩卖酒，继而向王奉献，王呼入与彼等旅费，又于彼处造酒，其市亦同于衰微。彼等由彼处逃出往沙计多，又由沙计多往舍卫城。
    尔时舍卫城有沙巴米陀王，王与彼等会见。王问：“汝等有何所需？”“造酒需有准备金，精磨米及五百只瓶。”于是王均与彼等。彼等于五百瓶中贮酒，为守护瓶，每瓶结缚一猫。然猫于酒发酵时溢出瓶外，猫饮由瓶中流出之酒醉寝不醒，鼠来啮咬猫之耳鼻须尻及尾而去。近侍向王禀告：“猫饮酒而不醒。”王云：“此二人造毒物害人。”于是将二人刎首。二人临终犹呼唤：“予需要酒，予需要蜜。”王杀彼等，命令将瓶打碎。
    猫等之酒气已过，起立而戏耍逍遥，近侍等见此情形，又向王禀告。王曰：“若为毒物，猫等必死，今皆不死，此必为蜜，可以饮用。”于是命令装饰街市，于宫廷中建临时小屋，加以盛饰，小屋中插立白伞，王坐于王座，由大臣等围绕，开始饮酒。
    尔时帝释天王观察此世：“何人有孝行不怠，善行三善业及其他之行者？”彼见王饮酒而坐，彼思：“若此王饮酒，则全阎浮提即将灭亡。予必须使其不饮。”于是以盛满酒之一瓶，置于掌上，化为婆罗门之姿，前来王之面前，立于空中曰：“请买此瓶，请得此瓶。”沙巴米陀王见帝释立于空中喊叫，言：“此婆罗门由何处而来？”彼与帝释交谈唱次之三偈：
一
    汝为何人耶　　现由切利天
    犹如天空月　　照此漫长夜
    四肢放光明　　电光照空中
二
    绝风汝行空　　行空且自立
    无道得行空　　诸天之通力
    如何汝会得　　如何汝修得？
三
    汝行空中来此立　　速买此瓶语此意
    瓶中何物汝为谁　　婆罗门！盛谓汝语我汝来意
    于是帝释云：“尔其谛听。”为示酒之祸殃而说次之诸偈：
四
    非醍醐瓶非油瓶　　非沙糖瓶非蜜瓶
    瓶之罪咎实不少　　附瓶多殃汝谛听
五
    人若饮此多倾踬　　沟窟下水倒崖穴
    多食不可食之物　　此瓶充满汝请买
六
    心无所求饮此时　　彷徨索食如一牛
    身无依赖近人踊　　此瓶充满汝请买
七
    饮此之时身裸衣　　徘徊村市街路间
    不选时候空痴眠　　此瓶充满汝请买
八
    饮此之时足战栗　　头与手腕起振抖
    舞蹈有如操人形　　此瓶充满汝请买
九
    饮此之时如日烧　　心中如为野干食
    捕缚杀害遭掠夺　　此瓶充满汝请买
一○
    言不可言饮此时　　脱衣坐于众会中
    反吐倒滚污满处　　此瓶充满汝请买
一一
    饮此眼浊自尊大　　自思我有全大地
    我治四方等王者　　此瓶充满汝请买
一二
    诤论两舌慢过慢　　丑貌裸行难逃去
    窃盗赌博之归趋　　此瓶充满汝请买
一三
    富有财产且繁荣　　有数千宝有家世
    今为饮此至失财　　此瓶充满汝请买
一四
    富有之家多饮酒　　酒为富家破坏者
    谷财金银田牛亡　　此瓶充满汝请买
一五
    骄慢男子饮此时　　詈骂父母犯五逆
    更犯义母犯养女　　此瓶充满汝请买
一六
    骄慢妇女饮此时　　詈骂翁姑与其父
    更犯下人犯奴仆　　此瓶充满汝请买
一七
    饮此酒时坏正法　　妄杀沙门婆罗门
    种此恶因陷恶道　　此瓶充满汝请买
一八
    饮此酒时行邪业　　身三口四意三业
    行邪业者陷地狱　　此瓶充满汝请买
一九
    尝有所求不能得　　为此舍弃数多金
    彼饮此酒吐虚言　　此瓶充满汝请买
二○
    饮此酒时使者至　　当来应为之急事
    彼被告知不醒觉　　此瓶充满汝请买
二一
    饮此麻第拉酒醉　　有惭耻者无懆耻
    虽为贤者亦语多　　此瓶充满汝请买
二二
    诸人饮时为一团　　不取食物卧地上
    遇人詈骂世轻侮　　此瓶充满汝请买
二三
    饮此酒时垂首卧　　如为杖打一钝牛
    如此酒力人难堪　　此瓶充满汝请买
二四
    酒力强猛如毒蛇　　世毒同者人走避
    谁人适合饮此物　　此瓶充满汝请买
二五
    兄弟十王饮酒时　　逍遥海边生怒意
    相互以忤为打斗　　此瓶充满汝请买
二六
    饮酒之时修罗醉　　永劫没落忉利天
    如是知此酒无益　　大王！如何可饮此毒物
二七
    此瓶无酪无有蜜　　大王！如是知之汝请买
    如是瓶中所有物　　沙巴米陀王！我今语汝请汝买
    王闻此知酒之祸殃，心喜向帝释为礼，唱次之二偈：
二八
    予父或予母　　不如汝哀愍
    不希世间利　　今日我从汝
二九
    施汝五良村　　百女七百牛
    十车附骏马　　作我阿阇梨
    帝释闻此现天之本性，现自身立于空中，唱次之二偈：
三○
    大王！一百婢女汝之物　村牛与我皆无缘
    骏马系车同归汝　　我乃诸天王帝释
三一
    汝啜肉饭醍醐粥　　汝食糖蜜与果子
    人主！如斯希汝多喜法　天上世界升无难
    如是帝释为王忠告后，归天界而去。王亦不再饮酒，毁酒之道具，守戒行施，得升天界。然于阎浮提又逐渐有强烈饮酒之事。
    结分 佛说此法语后，作本生今昔之结语：“尔时之王是阿难，帝释即是我。”


10集.本生经·517.五一三 伏敌本生谭

《小部·10集.本生经·517.五一三 伏敌本生谭》

    五一三 伏敌本生谭

［菩萨═王子］

    序分 此本生谭是佛在祇园精舍时，对孝行之比丘所作之谈话。此一谭与睒摩贤者本生谭［五四○］相同。佛言：“昔贤人弃有金环饰之白伞盖以养亲。”于是为说过去之事。
    主分 昔日堪培拉国之北般阇罗之城有般阇罗王，彼第一妃女妊娠产一男子。然于前生与妃同仕一夫之女忿怒，彼女曾立诅咒曰：“予必食汝所产之子。”彼女转为夜叉女，今得此机会，于妃之眼前，捕捉如鲜肉色之子，大口吞吃而去。妃二度产子，仍如是被食。第三度妃入产室，护卫兵等围绕宫殿看守，临产之日，夜叉女再度出现捕子，妃大声呼叫：“夜叉女来。”手执武器诸人，闻妃之声飞奔而来，追赶夜叉女怪。夜叉女取得幼儿，无暇啖食而逃走，入下水渠。幼儿思夜叉女为其母亲，口衔彼女乳房，夜叉女顿生爱儿之情，往墓穴中，隐藏幼儿，加以看顾。自此以后，幼儿渐次长大，彼女持来人肉与食，二人共食人肉而生活。儿童自己亦不知其为人，自信为夜叉女之子，但彼不能弃自体消失身形。彼女为使彼能消隐身形，与彼一木棍，彼依此木棍之恩荫，得以消身隐迹，食人肉而巡回各处。夜叉女往毗沙门大王处问候，遂命终于其处。
    其后妃产第四子时，夜叉女已死，其子得救。因末子为战胜夜叉女之敌而生者，命名为伏敌王子。彼成长后，达一切艺之奥义时，饰以伞盖，统率王事。尔时菩萨宿于伏敌王之第一妃之胎内而生，命名为不着敌王子，彼成长后，学诸艺而为副王。此夜叉女之子其后大意疏忽，失去木棍，不能消身隐形，于墓所以现人形之姿食人。人人见而恐怖，前来向王申告：“大王！一现形夜叉，于墓所食人之肉，逐渐进入市中杀人而食。请与捕捉。”国王允诺，命令捕捉。军队出发，包围墓所，夜叉女之子裸大身体，恐怖死亡，彼哭泣而奔入众人之中。诸人胆怯畏惧，“夜叉前来，”分二组逃散。夜叉亦由其处逃入森林。于是二度人行通路，不能通过。彼以通路之大森林为根据，由路行诸人中捕捉一人入森林中，杀而食之。彼则居住于一尼拘律树根之下。
    尔时率领商队之婆罗门，以千金与森林看守人，引导五百之车通过其路。然此夜叉吼叫奔出，人人畏怖，均匍匐而卧。夜叉捕捉婆罗门逃出，放置于木墩之处，但为守卫人追及，于是弃婆罗门而走，往自己所住之树根处而卧。
    彼于其处寝第七日，伏敌王命令狩鹿而出都。王恰于出都之时，有于得叉尸罗名难陀之孝亲婆罗门，携来各值百金价之四偈，请王过目。王即折返云：“予依偈听命。”授彼以住宅，又出发狩猎，对众宣称：“凡来鹿由其侧逃脱，则取其首。”
    尔时跃起一鹿，直向王之方向逃窜而去，大臣等大声嘲笑。王取剑追鹿，来至三由旬之所时，以剑击打，分鹿为二，用木棒担吊而归，到达夜叉所坐之场所，坐于突婆草上稍息，又开始行路。而夜叉忽然跳出向王云：“汝往何处？汝为予之食饵。”彼捉住王手唱第一之偈：
一
    今第七日食事日　　实时甚久得大饵
    汝来何处为何者　　依汝生知可语我
    王见夜叉恐怖，双股战栗，不能逃脱，于是振起勇气唱第二之偈：
二
    般阇罗王出狩鹿　　予名伏敌若汝闻
    予为山林巡回者　　食此斑鹿放予行
    夜叉闻此唱第三之偈：
三
    汝今奉献我之物　　汝谓斑鹿我饵食
    先食斑鹿后食汝　　彼此今非议论时
    王闻此，思起难陀婆罗门唱第四之偈：
四
    有购物事予非逃　　予去再来汝送予
    予尝约施婆罗门　　为守真实再归来
    夜叉闻此唱第五之偈：
五
    大王！
    汝之死期已达近　　今有何业汝烦劳
    为思急来请告我　　放汝之事我能为
    王述缘由唱第六之偈：
六
    予与婆罗门有约　　财施之约尚未果
    婆罗门约完果后　　予守信实再归来
    夜叉闻此唱第七之偈：
七
    汝与婆罗门有约　　财施之约尚未果
    婆罗门约完果后　　汝守真实再归来
    如此云后，于是夜叉放王。王被放云：“汝勿忧心，予于天明即行归来。”王依路标回归自己营舍，随从军队入都。王呼难陀婆罗门至，就千金之座听彼之偈，然与四千金，使乘马车：“送此人回得叉尸罗。”王命仆役送婆罗门。王于次日思欲归夜叉之前，呼其子至，作如次之教言。
    为说明此意，佛唱次之二偈：
八
    如彼诸欲如意人　　逃脱凶人到己家
    婆罗门约完果后　　告教其子不着敌
九
    今日汝即就王位　　对他人人行正法
    国土勿有不法辈　　予今将去凶人前
    王子闻此唱第十之偈：
一○
    我今难止王御足　　王为何事我欲闻
    王今使我就王位　　无王我不欲王位
    王闻此唱次之偈：
一一
    爱儿！
    无论依行或依语　　不相应事予不忆
    只与凶人有预约　　予守真实再归去
    王子闻此唱偈云：
一二
    王止此处我欲行　　由彼得生无免者
    大王！王若行时我亦行　如斯两者皆非命王闻此唱偈云：
一三
    爱儿！
    如此实为善人法　　然予较死犹为苦
    斑足夜叉捕捉法　　焙烤食时刺锐木
    王子闻此唱偈云：
一四
    我以生命代王命　　王勿往赴凶人前
    如斯我代王赴死　　礼赞我死为王生
    王闻此时，知王子之力，王与许可：“善哉！汝行。”彼拜别双亲离都去。
    佛说示此意唱半偈：
一五
    彼向父母顶礼足 1　王子自此勇起立
    于是彼与双亲、妹、妻、诸大臣一同出城，彼出城向父问路，十分了解之后，并对他人等训诫，彼如大胆有鬣之狮子，登路指向夜叉之栖处而出发。母见彼去，身体不支倒卧于地上，父则扩展双手大声而泣。
    佛说明此意，唱次之半偈：
一五
    彼母闷绝倒地上 2　彼父展手为哭泣
    说示半偈已，父为彼掬诚祈祷，母妹妻为作真实之誓愿，唱次之四偈：
一六
    父王知彼已行去　　背颜合掌祈诸神
    婆楼那王苏摩王　　生主月神与日神
    此等诸神皆守护　　爱儿！汝得逃脱安稳归
一七
    檀特山中王子入　　母向拉玛神祈安
    诸天忆我真实语　　爱儿！汝得逃脱安稳归
一八
    无论于公或于私　　兄王！无最于汝我心忆
    诸天忆我真实语　　兄王！汝得逃脱安稳归
一九
    予夫对我无异心　　使予心中不起憎
    诸天忆我真实语　　吾夫！汝得逃脱安稳归
    王子依父之指示向夜叉栖处之道路行进。夜叉自思：“王族之人，非常难测，究为何事，不得而知。”彼攀登树上切盼张望，彼见王子前来：“父归而子来，彼无恐怖之事耶？”夜叉由树降下，向彼以背而坐。王子来至夜叉之前而立，夜叉唱偈曰：
二○
    高直丽颜何处来　　汝不知住林中我
    汝知我为凶猛人　　谁愿安全来此所？
二一
    猛者！
    我知汝为凶猛人　　汝住林中我不知
    我为伏敌王之子　　今得父许为汝食
    于是夜叉唱偈：
二二
    我知汝为伏敌子　　汝等两者面貌同
    释放汝父汝愿死　　如此极为难为事
    于是王子唱偈曰：
二三
    我愿己死父之许　　予思此亦无难事
    依母之故赴来世　　我有快乐之天界
    夜叉闻此问曰：“王子！世间无不怖死之生物，汝何无怖耶？”彼向夜叉教说，唱次之二偈：
二四
    无论于公或于私　　身无邪业予心忆
    我为已悟生死者　　此世来世皆如是
二五
    汝大伟力者　　今日请食我
    我死吊我身　　我由树投下
    如意食我肉。
    夜叉闻彼之言，心起恐怖，彼思：“此人之肉，予不能食，以某种方便，使之逃走。”于是唱次之偈：
二六
    王子！
    因汝喜为此　　为救父弃命
    汝速往林中　　折薪点燃火
    彼依言行近夜叉。
    为说明此缘由，佛更唱他偈：
二七
    王子勇起立　　集薪点大火
    向彼为报言　　今设大火聚
    夜叉见王子燃火归来：“此人乃人间之狮子，死对彼犹无所惧，予至今未见有此大胆人。”彼生恐怖，身毛皆竖，彼频频见视王子而坐。王子见夜叉之状唱偈曰：
二八
    汝暴力之徒　　今日即食我
    如何身毛竖　　汝言一一行
    食我如汝望尔时闻彼言，夜叉唱偈云：
二九
    如是之人不可食　　身立正业语真实
    年幼富有慈悲心　　我食此人头碎裂
    王子闻此云：“若汝不欲食我，何故折薪燃火耶？”夜叉答曰：“予为试汝逃跑与否。”王子云：“汝今更如何能得试我，我于受生为畜生之时，对帝释天王亦不许可试验自己。”于是唱偈云：
三○
    我为兔时舍己身　　帝释曾为婆罗门
    兔被尊为月天子　　今汝夜叉不如愿
    夜叉闻此，释放王子而唱偈：
三一
    恰如脱出罗睺口　　辉月放光十五夜
    大威神力堪培拉　　汝脱凶人有光辉
    汝父与母皆欢喜　　汝之亲族皆快乐
    夜叉云：“大勇者！汝请行。”彼放免大士。大士使夜叉镇静，授彼五戒后，思对彼作一试验：“夜叉之眼赤而不瞬，身不见影，亦无恐怖，然此物非夜叉乃为一人。据闻予父有兄长三人，为夜叉女所取，其中二人被食，一人以亲子之爱养育，此必彼也。予伴此者往与父言，立彼为王位。”于是向夜叉云：“据我观察，汝非夜叉，汝乃予父之兄。汝可与我同行，入我家族，与汝白伞，立为王位，”然对方曰：“予非人也。”“汝不信予言，然则汝有可信者耶？”答曰：“此处有一天眼通之苦行者。”于是伴彼同往其处。苦行者一见之下云：“汝等父子何为彷徨于森林之中？”当下即指出二人之骨肉关系，如是此人鬼始信彼言。于是彼云：“汝应行矣！予之一身受二重之生，王位于我，竟无何益，予今出家。”彼向苦行者之前，为苦行之出家，于是王子向彼拜别而回归都城。
    佛为说明此意唱次之偈：
三二
    于是刚勇之王子　　合手执取凶人手
    安稳逃脱乐无病　　王子回归堪培拉
    王子到达都城时，佛为向城中之人等说明所为之事，唱最后之偈：
三三
    都人乃至地方人　　乘象乘车或徒步
    合掌敬礼向王子　　汝行难行之事果
    王闻王子归来，前往相会。王子与众多之伴侣前往拜王，于是王问王子：“汝如何由彼食人鬼处得以逃脱？”王子：“父王！彼非夜叉，乃父王之兄，予之伯父。”于是完全语其详细经过后云：“父王！必须与伯父相见一面。”王立即巡回鸣鼓，携多数之伴侣来苦行者之所。大苦行者详细说明彼夜叉女将子带去不食而养育，成为夜叉，王与夜叉子乃骨肉之亲。王云：“兄王！请就王位。”“大王！不也，我已满足。”“如是请往住予之乐苑，予与兄王四种之必需品。”“大王！不可。”于是王于彼等苦行者之道院附近山间，造一临时之屋舍，掘大池开辟水田，引来富家千户，起大村落，以便向苦行者为施食之事，其村后日成小剑摩瑟昙村。依须陀须摩大士驯伏凶人之场所称之为大剑摩瑟昙邑。
    结分 佛说此法语后，说明圣谛之理──说圣谛之理竟，孝亲之长老达预流果──佛为作本生今昔之结语：“尔时之两亲是大王之一家，苦行者是舍利弗，凶人是指鬘大盗，妹是莲华色，第一妃是罗睺罗之母，不着敌王子即是我。”


10集.本生经·518.五一四 六色牙象本生谭

《小部·10集.本生经·518.五一四 六色牙象本生谭》

    五一四 六色牙象本生谭

［菩萨═象王］

    序分 此是佛在祇园精舍时，对一青年比丘尼所作之谈话。此一谈话──彼女为舍卫城某良家之女，感家庭生活之悲哀而出家。某日彼女与比丘尼等一同往闻说法，十力［佛］坐于清净庄饰之法座说法时，彼女见由无量善业之光惠与彼［佛］ 所生之无上美貌容姿，自思：“予于多次转生中，曾为此君之妻耶？”于此瞬间彼女生起追忆前生之智慧，彼女忆起：“昔日此君为六色牙象时，予为此君之妻。”尔时彼女于忆起之同时，心中涌出喜悦之情，彼女为喜情激动，大笑出声，然再敛思：“妻者为夫所为之事少，不为之事多。究竟予为此君为有为耶，为不为耶？”彼女唤起记忆：“尔时予心中微有恶意，将长百二十拉他那之六色牙象主送交苏努达拉猎师，以毒矢射穿而取命。”彼女专注于此时，悲情上涌，胸中发热，悲不可耐，开始啜泣，终于扬声大哭。佛见此而微笑，来集之比丘等问佛：“世尊！缘何微笑？”佛言：“此青年比丘尼忆起于前生对予所为之罪而哭泣。”于是佛为说过去之事。
    主分 昔日于六色牙湖水之近傍住有六十匹象，彼等具神通力，能飞行空中。尔时菩萨生为象主之子，身体纯白，颜与足为赤色。彼长成后，高八十肘，长百二十拉他那，鼻长五十八肘，色似银绳，牙周围十五肘，长三十肘，具六色之光。彼为八千头象之长，尊敬信仰辟支佛。彼有小善贤与大善贤二位第一之妃。象王为八千之象所围绕，住于黄金窟中。
    此六色牙湖水长广各五十由旬，湖之正中十二由旬处，既无苔草亦无青草，只为摩尼珠色之清湛湖水，其次一由旬之广阔，则只丛生白水莲包围于水面；其次一由旬之广阔，只丛生青莲围绕；而每一由旬之广阔，则由赤莲、白莲，赤莲、白莲之丛生，如前之分别围绕。更于此等七种莲花丛之次，再由白水莲开始，仍如以上交互而生之莲花丛，以一由旬之广阔，如前之围绕而生。其次于只有象脊深之水中，仍为一由旬之广阔，生有赤稻之丛；而于其次水边生有青、黄、赤及白色具有香气柔嫩之花充满灌木之小丛树林。
    如是此等十小丛林各有一由旬之广阔，其次为大王豆、小王豆之薮，其次为胡瓜、南瓜、瓢箪等蔓草之薮，其次为槟榔树、大甘蔗之薮，其次为如象牙大实之芭蕉林，其次为稻之丛，其次为如瓶大实之面包树林，其次为甘实之钦洽树林，其次为伽卫达树林，其次为杂树之大森林，其次为竹林。以上为当时之壮观，此于相应部之注中，即为现在壮观之叙述。而于竹林之周围，有山七座，彼等由外侧而言，第一小黑山，第二大黑山，其次水山、月边山、日边山、摩尼边山，第七则曰金边山。其高七由旬，于六色牙湖水之周围，如钵缘之状耸立”且，其内侧为金色，由此射出光芒，使六色牙湖水如升起朝日状之光辉。外侧之山，一高六由旬、一高五由旬、一高四由旬、一高三由旬、一高二由旬、一高一由旬。
    如是为七山所围绕，于其湖水之东北隅，为水与风所击荡之场所有大尼拘律树，其干周围为五由旬，高七由旬，四根树枝向四方扩展六由旬，向上延伸之枝亦有六由旬，即由根计算，高十三由旬。由枝之一方之端至另一方之枝端有十二由旬，如八千小枝所饰之文茶摩尼山之状放光。
    而于六色牙湖水西方之金山有十二由旬之黄金窟，六色牙象王于雨期率八千之象住黄金窟，暑季受风与水而立于大尼拘律树之根本小枝之间。
    某日之事，“大娑罗林之花盛开”，有象向彼报告。彼携伴侣云：“于娑罗林中游戏。”于是往娑罗林，以额上之瘤击打一盛满开花之娑罗树。尔时小善贤向风上而立，以致于身体之上落下枯枝，与夹杂之枯树叶及赤蚁，而大善贤向风下而立，彼女身上落下花粉、花蕊，及树叶。小善贤自思：“彼于自己可爱之妻身上落下花粉花蕊及树叶，而于我之身上落下枯枝并夹杂枯树叶及赤蚁。甚善！我将记下。”彼女向大士忿怒。
    他日，象王又携其伴侣为水浴降往六色牙湖水。尔时两匹幼象以鼻取嗢尸罗草束为象王擦背如擦凯拉萨之山峰，使象王浴水。象王浴水出，二匹之牝象浴水；牝象浴水出，至大士之前，然后八千之象，降入湖水，戏水乐，由湖水取种种之花，装饰大士如银塔状，然后装饰二匹牝象。尔时一象步行巡回于湖水中，取来七芽之大莲花献与大士，大士以鼻受之，将花粉卷散于瘤上，与头象大善贤。小善贤见此：“此七芽之大莲花与自己之爱妻，而不与予。”于是又对彼忿怒。
    其后某日之事，菩萨以甘果之实及莲之纤维与茎相结合而出之甘汁供养五百辟支佛时，小善贤以自己所得之果实献辟支佛，彼立愿：“我于死后，生于摩达王之家，成长为名善贤之王女，为波罗奈王之第一妃，受王之爱宠，能满自己之意欲。而后语王，遣一猎师，以毒矢射杀此象王，入手得其放六色光芒之牙一对。”
    其后彼女绝食，不久即死，宿于摩达国王妃之胎内而生，命名为善贤。其后年长，彼女嫁波罗奈王，得王之爱宠，为一万六千宫女之长。彼女得追忆前生之智慧，彼女自思：“予愿成就，今将取此象王之牙。”
    于是身体涂油，着污秽之衣，伪装患病，卧入寝床。王云：“善贤何处？”闻其患病，入于寝室，就寝床之傍而坐，摩挲彼女之，脊唱第一之偈：
一
    整容者！何故汝忧虑　　色美者！汝颜已发黄
    大眼者！汝身已萎靡　　华鬘被蹂躏
    彼女闻此，唱他之偈：
二
    大王！予得一梦　　予抱一愿
    如我之愿　　此非易达
    王闻此唱偈云：
三
    此为欢喜之世界　　人间有欲亦有愿
    一总诸事我易遂　　我将遂汝之心愿
    妃闻此云：“大王！予愿难遂，予不欲语。请集合贵君王国中所有猎师，予于其中说明。”妃说示此意唱次之偈：
四
    大王！于汝国土中　集来诸猎夫
    我愿为如何　　将语彼等闻
    王云：“甚善！”王出寝室，命大臣云：“以大鼓传知住于迦尸国三百由旬以内之猎师，一总前来集合。”大臣从王命令，不久住迦尸国之猎师等，各各携带己力相应之奉献物前来报王，猎师之数，共计六万。王闻彼等前来，立于窗前展双手，语妃前来之事：
五
    妃！此等之猎师　　自信腕纯熟
    知林又知鹿　　为予能舍命
    妃闻此呼猎师等，唱他之偈：
六
    猎夫诸子等　　集此请谛听
    我今得一梦　　白象六色牙
    我欲得其牙　　不得我绝命
    猎师等闻此答曰：
七
    六色牙之象　　祖父未见闻
    王女如见梦　　请语如何象
    次偈亦猎师等所唱：
八
    四方四维与上下　　此等即为十方界
    梦见象王六色牙　　不知此象止何方？
    善贤闻此，彼女遍观全部猎师，于彼等之间，两足大者、具有如饭袋状之腓者、大膝者、大肋骨者、浓须者、铜色之齿者、具丑陋之伤迹者、面目可怖不匀称者，于一切诸人之中，各各方隅察知一遍，彼女发现前世大士之敌猎师苏努他拉：“如得此人，可能得吾命令。”彼得王之许可，携同苏努他拉登上七宫殿之最上阶，开启北侧之窗，伸手指雪山之方向，唱次之四偈：
九
    由此直北方　　越过七重山
    有山名金边　　紧那罗群居
一○
    紧那罗石栖　　遍见山之麓
    汝身拟云色　　前进见大树
    其高八千尺　　尼拘律树王
一一
    其处有象王　　六色牙之象
    全身皆纯白　　他象实难胜
    有牙如车辕　　打斗速如风
    八千之象群　　齐来围护彼
一二
    竖立可怖音　　鼻息如雷吼
    彼等居其处　　风动皆触怒
    此处若有人　　探知其往处
    为彼吹成灰　　不留一微尘
    苏努他拉闻此，为死之恐怖所威胁而云：
一三
    王妃！黄金璎珞王宫多　真珠摩尼有琉璃
    牙之璎珞为何用　　为此将杀猎夫儿
    于是妃唱偈云：
一四
    猎夫！彼女［前身］被妒又被恼　忆起之时全身萎
    猎夫！汝为吾成功德事　　吾今施汝五善村
    如是妃云：“猎师！予曾立愿：‘杀此六色牙象，到手一对象牙，向辟支佛布施。’ 此非梦境，汝勿恐怖，助予成就此愿。”妃对猎夫勉励。猎夫承诺：“王妃！谨遵台命。”彼问：“此事既已说明，请告彼之栖处。”
一五
    彼往何处何处栖　　彼过何道行水浴
    我等如何知象道　　彼象王为如何浴？
    妃依回忆前生之智慧，见其场所于目前，彼女向猎师谈话，唱次之二偈：
一六
    彼处附近有莲池　　有良浴场水多乐
    花开蜂群乱飞舞　　象王此处为浴场
一七
    取黄莲华水浴头　　全身肌肢似白莲
    欢喜赴往己栖家　　主导之妃名善贤
    苏努他拉闻此：“妃夫人！谨如遵命，予必杀象取牙持归。”彼与承诺。妃大欢喜，与彼千金，妃云：“汝先归家，经七日后，再往彼处。”猎夫归去。于是妃呼练铁匠至：“汝等为予准备斧、手斧、锹、凿、杖、破竹之刀，刈草之镰，金属之杖杙及铁钩等物，全部速行制作持来。”妃命令毕，次唤制革人至：“汝等为予准备盛装水瓶之革袋，革纲及腹带，象足所着之履，革制之大伞等物，全部速行制作持来。”妃命令毕，练铁匠与制革人全部急作持来，向妃捧交。妃更对猎师之旅，预备必要之物品，及一切器具，纲、刀乃至其他之必需品等无遗，纳入革袋之中。此一切物品如盛入桶之大小。
一方苏努他拉亦备办自己应用之物，于第七日来至妃前，礼拜而立。尔时妃云：“猎师！为汝准备旅之道具请持此袋。”于是具有大力之猎师，彼持有五头象之力，彼持此袋如空手持米果糖袋之状，夹于腋下。小善贤妃与猎师之子女等生活费用，向王说明，于是遣苏努他拉离去。
    彼亦向王与妃礼拜后下殿出宫，载物品于车上，率多名伙伴出都，逐次通过大小村庄，到达国境，然后彼遣返村人，与国境之诸人，继续登路。入森林，已无人行道路，于是遣反国境诸人，只一人前进。行三十由旬之间，见杳婆草之薮、苇之薮、草之薮、罗勒之薮、藤之薮、提利瓦伽树及其他之薮，六种茨之薮、蔓草之薮、杂草之薮、似苇及藤之薮、蛇亦难通过之郁葱林薮、树之薮、竹之薮、泥海、水海，及山地等＋八种土地，次等通过。彼于杳婆草之薮等处，则用镰刀割去，罗勒之薮等，则用劈竹薮之刀斩断，普通树则用手斧砍倒，极大之树，则用大凿穿通为路。又遇竹薮，则作梯子升至竹顶，砍竹倒于他竹之上，由竹上传导前进，于泥海则敷以干板，然后前进，再敷以一板，如此递相敷板前进，越过泥海。然后造一独木舟，涉过水海，最后到达山麓。然后以铁钩缚钢，向上方投出，紧附于山岩之上，然后攀缘而登。用金刚杵所附着金属之杖掘山，以金属之杙打穴，使固于其处。然后抛钩，再向上挂紧，使之固定，垂下革纲，捉纲下降，至最下之结杙处，然后左手执纲，右手取槌打纲，引出代橛，如此向上攀登而行，以此方法登至山顶。由山之他侧下降，如前之状，于第一山之顶上打入杙橛，于革袋上结纲，缠缚于杙上，自己坐于袋中，如蜘蛛吐丝之状，略续解纲下降，或于革之大伞下如鸟受风之状下降。如是闻善贤言语之教而出都之猎师，越过十七种土地到着山地。
    如是彼越过六山登至金边山之顶上，为说明此事，佛唱次之诸偈：
一八
    妃言彼会得　　猎夫取弓菔
    越过七高山　　望见金边山
一九
    紧那罗石栖　　遍见山之麓
    其处似云色　　前进见大树
    其高八千尺　　尼拘律树王
二○
    其处有象王　　六牙色之象
    全身皆纯白　　他象实难胜
    有牙如车辕　　打斗速如风
    八千之象群　　齐来围护彼
二一
    彼处附近有莲池　　有良浴场水多乐
    花开蜂群乱飞舞　　象王此处为浴场
二二
    彼见象之止住处　　赴水浴场彼通路
    无耻之徒掘陷阱　　为妃复仇所唆使
    此一谈话之次第如下所述。据言，此猎师经七年七月七日到达大士之住处。如以上所云，彼确定其住处，即于此处挖掘陷阱，思：“予立于此处射象王而取其命。”彼下定决心，入于森林，伐木准备作柱及其他当用之物品。于诸象水浴之时，象王所立之场所，以大锹掘四角之陷阱，其掘出之土，如播种之状，散布于水上。又于石臼之上立柱，其上张以横木跳板，然后作矢之大小穴，上置尘土，于一方之侧，作自身之入口。如是陷阱完成，天已夜明，猎夫结布缠头，着黄衣，携涂毒之矢与弓降至陷阱中站立。
    佛为说明此意，而唱偈曰：
二三
    掘穴以板蔽　　猎夫入其中
    象王来其侧　　彼以大矢射
二四
    象王被矢射　　凄励扬叫声
    诸象皆恐叫　　草木微尘碎
    彼等八方走　　遍寻射矢者
二五
    探寻踏杀彼射者　　见衣黄衣诸仙徽
    虽被痛苦浮正念　　罗汉善人不可杀
二六
    身着黄色衣　　尚未离烦恼
    调御不真实　　衣黄实不适
二七
    人若除烦恼　　于戒应善摄
    调御有真实　　彼适着黄衣
    如是大士对彼镇定怒心，问曰：“友！汝何故射予？为自身耶，抑为他人而为 耶？”
    为说明此意，佛唱偈曰：
二八
    象被大矢刺　　正念问猎夫
  “友！何故来伤我　　何人所要求？”
    于是猎夫向彼交谈唱次之偈：
二九
    尊者！迦尸国王第一妃　彼名善贤宫中贵
    梦见尊者彼告我　　彼立心愿得汝牙
    大士闻此，彼知：“此小善贤之作。”忍痛说明曰：“彼女非用我之牙，为杀我而派遣猎师。”于是唱次之二偈：
三○
    我有多而大双牙　　此为祖与父之物
    邪心王女知此事　　愚痴我我构怨业
三一
    猎夫！汝起取锯来　死前取牙去
    汝告邪心女　　此为我之牙
    猎师闻象之言，由坐之场所起立，手执锯云：“待我截牙。”彼近象王之侧，然身高八十肘如山之象，彼不能登，为此不能到达牙之处所，于是大士曲身低头而卧。尔时腊师踏登大士如银绳之鼻上，彼如登于凯拉萨峰上之状，立于前瘤之处，将象王口端之肉，用膝跪卧，押入膝中，猎师由前瘤降下，将锯突入口中。大士感觉剧烈疼痛，由口中滴血。猎师处变换场所而试，不能用锯切割。大士口中垂血，忍痛问曰：“友！不能切割耶？”“尊者！诚如所言，不能切割。”大士善思之后云：“友！汝掀起予鼻，使握锯柄，因予自己已无掀起己鼻之力。”猎师如言而行。大士用鼻握锯，前后摆动，六色之牙如树牙之状而被切断，于是牙遂为猎师所取。象王曰：“友！猎夫之子！予与汝此双牙，非不惜爱，亦非望帝释、魔王、梵天等而与，对予而言，一切智之牙较此等牙为千百倍重要之物。此一善业，对予乃为获得一切智之因缘。”象王与牙问曰：“友！汝来此场所经历如何之过程？”“七年七月七日。”象王云：“汝可归矣！汝依此等牙之神通力，七日之内，即可到达波罗奈。”大士与彼护持使猎师归去。而使彼归后，彼于象等及善贤尚未返回之前死去。
    为说明此意，佛曰：
三二
    彼猎夫取锯　　切大象之牙
    良丽世无双　　由彼速携去
    彼去之后，象等未见敌人而返回。
    为说明此意，佛曰：
三三
    杀象怖恼苦　　象群走八方
    不见象敌人　　归来象王所
    善贤亦与象等一同归来，彼等皆于其处悲泣，彼等复又至常来大士家之辟支佛前云：“大德！供养汝等需用品之象王，为毒矢所伤而死去。请往彼探寻安葬之场所。”五百辟支佛亦由空中飞来，降落于圆庭之上。于一瞬之间，二头幼象以牙持来象王之身体，使向辟支佛礼拜，然后置于火葬堆之上举行火葬。辟支佛终夜于墓所诵经。八千之象消火葬之火，而为水浴，善贤立于先头向自己之栖处而去。
    为说明此意，佛曰：
三四
    诸象泣叫于其处　　如己之头散尘土
    一总归去己栖处　　象妃善贤为先首
    苏努他拉亦不到七日之内，携牙到着波罗奈。
    为说明此意，佛曰：
三五
    美良世无双　　四方放金光
    猎夫归迦尸　　携来象王牙
    将牙付王女　　此牙杀象证
    于是猎师以牙捧献与妃：“王妃夫人！于汝心中怀有些许僻见之象，已为我射杀。”“汝已为我杀死此象耶？”“此即为彼之牙。”猎师献上象牙。妃镂嵌摩尼宝珠多罗叶之扇，承受大士放六色光之牙，置于膝上，彼女不断注视自己前生爱夫之牙：“此人以毒矢取无上美丽之象命，切其牙而来，”彼女忆起大士之事，悲从中来，不能抑制，尔时彼女肝胆皆裂，于同日死去。
    佛为说明此意曰：
三六
    彼见象王牙　　前生为爱夫
    彼女胸破裂　　愚女彼命终
    结分
三七
    大威力者正菩提　　于众座中示微笑
    解脱比丘快发问　　佛无缘故不示笑
三八
    出家行道缠黄衣　　汝等得见此少女
    尔时我为白象王　　尔时彼女为王女
三九
    携归象王牙　　良丽世无双
    尔时之猎夫　　提婆达多是
四○
    长时行道无没事　　古人上下有行所
    佛无忧恼无怖畏　　说此妙法佛自知
四一
    汝等比丘！我于其时　　我于其处
    我为象王　　记此本生
    此等之偈，乃正法结集之诸长老赞十力具足佛之德所集者。
    然多数大众闻此法语时，得预流及其他之果，而此比丘尼其后于观法修行上到达阿罗汉果。


10集.本生经·519.五一五 三婆婆本生谭

《小部·10集.本生经·519.五一五 三婆婆本生谭》

    五一五 三婆婆本生谭

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此谭将于大隧道本生谭［第五四六］中说明。
    主分 昔日拘楼国之因陀罗波罗萨多都，为拘楼族之财胜王所统治，苏奇罗陀婆罗门为司祭官，为王之利与法双方之教师。王为布施及其他善业，以正法教导国民。某日，王对布施之问题，向苏奇罗陀婆罗门即席请教，为种种之款待，提出询问，唱次之四偈：
一
    苏奇罗陀！我等得王国　已得诸主权
    更欲成伟大　　取胜金国地
二
    以法弃非法　　非法我不欲
    苏奇罗陀！我行正法者　此为王者务
三
    依此利与法　　此世我无咎
    婆罗门！依此于来世　　可得人天誉
四
    婆罗门！依此利与法　　正法我欲行
    婆罗门！对此利与法　　我问汝语我
    然此范围为入于佛智之深渊问题，唯能向一切智者佛发问，若无佛，则可向求一切智之菩萨发问。然苏奇罗陀自身非为菩萨，不能解答疑问，彼因不具贤者之赞誉，彼语自身之无能力，唱次之偈：
五
    大王！王所欲行者　唯有利与法
    此惟郁头兰　　他人不得答
    王闻彼之言，王曰：“如此，婆罗门！直往彼处。”王与进见之物，欲送彼出，唱次之偈：
六
    予今遣汝去　　郁头兰前行
    黄金与璎珞　　苏奇罗陀！汝今宜速行
    为求利法教　　捧献此礼品
    王如是语毕，为得对方书送问题之答案，与以价值百千金之黄金薄板，为旅行之车，护卫之军队，及其他进见之礼物，立即遣彼而往。彼离因陀罗波罗萨多城而去，然彼不直往波罗奈，而往贤者之住处，全体往见。然阎浮提中不得答其疑问之人，次第前行，到达波罗奈市。而于某处设置住居，于朝饭时与数人一同到达郁头兰之家。报知到着，招彼入内时，彼知郁头兰已于自己家中进食。
    佛为说明此意唱第七之偈：
七
    巴拉多瓦伽　　郁头兰前坐
    见大婆罗门　　彼于家进食
    然郁头兰与苏奇罗陀为青梅竹马之友，为于同一主人之家受教者，因此，彼与苏奇罗陀一同进餐。朝饭毕后，彼此畅谈，彼问：“友！何故而来此？”苏奇罗陀继续被问前来之缘故，唱第八之偈：
八
    拘楼后裔誉高王　　遣我使者来问道
    彼问利与法二者　　财胜王作如是云
    利法二者我问汝　　郁头兰！我今问汝汝答我尔时此婆罗门思为多人博得幸福，抱定如塞断恒河之大决心提出此问，然此质问并未得回答之余裕时问。
    郁头兰述此之意，唱第九之偈：
九
    婆罗门！塞我恒河耶　　有闲答问耶
    塞河非不能　　善为答汝问
    如此云后：“予之子为一贤者，较予且有智慧，彼能与君明解，请至彼之前。”彼附加此言，唱第十之偈：
一○
    巴陀罗伽拉　　为我之亲子
    婆罗门！汝前往彼处　　问彼利与法
    苏奇罗陀闻此，辞郁头兰家，往访巴陀罗伽拉家。巴陀罗伽拉坐于自己家人等当中，共进朝食。
    说明此意，佛唱第十一偈：
一一
    巴拉多瓦伽　　达彼贤者前
    此大婆罗门　　见彼坐己家
    彼往其处，青年巴陀罗伽拉为彼荐席，互为辞仪就坐后，问其来意唱第十二之偈：
一二
    拘楼后裔誉高王　　遣我使者来问道
    彼问利与法二者　　财胜王作如是云
    利法二者我问汝　　巴陀罗伽拉！我今问汝汝答我
    尔时巴陀罗伽拉向彼曰：“尊公！予此顷与他人之妻一心情热，心中动荡，因此不能答汝之质问。但予弟桑伽雅少年较予持有优良智慧，请往问彼，彼将答汝之疑问。”为荐彼前往唱次之二偈：
一三
    我弃天秤棒吊肉　　前往追逐大蜥蜴 1
    为汝问我利与法　　我今不能对汝语
一四
    苏奇罗陀！我有一亲弟　彼名桑伽雅
    婆罗门！汝今往其处　　问彼利与法
    彼火速前往桑伽雅之住居，桑伽雅迎彼问其来意而交谈。
    佛为说明此意，唱次之二偈：
一五
    巴拉多瓦伽　　达彼贤者前
    此大婆罗门　　见彼坐众中
一六
    拘楼后裔誉高王　　遣我使者来问道
    彼问利与法二者　　财胜王作如是云
    利法二者我问汝　　桑伽雅！我今问汝汝答我
    然桑伽雅少年彼时恰与他人之妻私通，于是彼云：“尊公！予与他人之妻私通，并将行渡往恒河之对岸。朝夕渡河之时，将被死神吞没，因此予心动荡不安，予不能答汝问题。然予之弟三婆婆少年，尚未满七岁，较予持有百千倍之优良智慧。彼将与汝谈话，请往彼处寻问。”
    佛为说明此意唱次之二偈：
一七
    苏奇罗陀！今有死之神　朝夕常吞我
    汝今问利法　　恕我不得答
一八
    苏奇罗陀！我有一末弟　彼名三婆婆
    婆罗门！汝今往其处　　问彼利与法
    苏奇罗陀闻此自思：“此一疑问，将为此世所未曾有，予思无能答此问题之人，”于是唱次之二偈：
一九
    此法实为未曾有　　此为我等所不喜
    其父与子三人众　　彼等之智不得知
二○
    被问利与法　　汝等不能答
    如何问顽童　　安知利与法
    桑伽雅少年闻此云：“尊公！三婆婆少年不可思为顽童。若无人能答贵君之质问者，请往问彼。”彼以说明事相之喻赞彼少年，唱十二之偈：
二一
    不问三婆婆　　勿侮彼年幼
    婆罗门！汝问利与法　　应知三婆婆
二二
    恰如无昙月　　光明照天空
    世总诸星群　　无如彼光辉
二三
    如是虽年幼　　已得应［供］之智
    不问三婆婆　　勿侮彼年幼
    婆罗门！汝问利与法　　应知三婆婆
二四
    婆罗门！恰如欢乐月　　处于夏季中
    为有树与花　　美胜他诸月
二五
    如是虽年幼　　已得应之智
    不问三婆婆　　勿侮彼年幼
    婆罗门！汝问利与法　　应知三婆婆
二六
    婆罗门！恰如树木掩　　鬼神群栖家
    有雪香醉山　　天药送光香
二七
    如是虽年幼　　已得应之智
    不问三婆婆　　勿侮彼年幼
    婆罗门！汝问利与法　　应知三婆婆
二八
    婆罗门！华鬘如灯心　　誉高如烧林
    不知饥饱事　　如引里裳裾
二九
    若人食醍醐　　烟旗高如云
    虽有最上林　　亦易为烧尽
    取灯多火薪　　如夜山顶辉
三○
    如是虽年幼　　已得应之智
    不问三婆婆　　勿侮彼年幼
    婆罗门！汝问利与法　　应知三婆婆
三一
    依速知良马　　依荷知驮牛
    依乳知乳牛　　依语知贤者
三二
    如是虽年幼　　已得应之智
    不问三婆婆　　勿侮彼年幼
    婆罗门！汝问利与法　　应知三婆婆
    如是桑伽雅称颂三婆婆时，苏奇拉他自思：“予且发问，听其回答。”彼问：“然则汝弟现居何处？”于是彼开窗伸手指示云：“彼于馆前之街路上与儿童等游戏，彼面如金色之子，彼即为予之弟。请往其侧，向彼询问，彼将如佛之善答汝之疑问。”苏奇罗陀闻彼之言，出馆往少年之侧。不知何时，彼少年脱去衣着挂于肩上，两手拾土而站立。佛为说明此意，唱偈曰：
三三
    巴拉多瓦伽　　来至少年前
    此大婆罗门　　见彼家外戏
    大士见婆罗门来至自己之前站立，问曰：“尊公！有何事前来？”彼答：“三婆婆！予巡回步旅阎浮提中，无人能达予所提出之问题。”大士自思：“彼有全阎浮提不能解决之疑问，于是来至予处，予当竭尽智力为之解开。”于是自觉惭愧，拂去手中尘埃，由肩去下着物附身：“汝请质问，婆罗门！予将如佛世尊之状，善答于汝。”彼如一切知者之举动。于是婆罗门以偈询问曰：
三四
    拘楼后裔誉高王　　遣我使者来问道
    彼问利与法二者　　财胜王作如是云
    利法二者我问汝　　三婆婆！我今问汝汝答我
    彼所问之疑问，对三婆婆而言，如中天所悬之满月，清楚而明了，于是向彼言曰：“如是请听。”彼答法施之问题而唱偈曰：
三五
    犹如善巧人　　我实为汝说
    不问行不行　　王应善知此
    三婆婆立街道上，以如蜜之音声说法之时，其音声扩及于全波罗奈市十二由旬。尔时王、副王及其他一切诸人皆集合前来，大士于多数人等当中进行说法。
    如是依此偈可知质问之言，今彼继续语法施之问题：
三六
    苏奇罗陀！王若问利法　今日与明日
    无有相同者　　王起把握时
三七
    苏奇罗陀！王若问利法　唯答分内事
    不可如愚人　　慎勿奉邪道
三八
    勿为超己事　　亦勿行非法
    勿渡非渡场　　勿牵无益事
三九
    刹帝利种王　　能知此等事
    国势常增盛　　如月白分中
四○
    可为亲族爱　　光辉朋友间
    智者身灭后　　可生至天界
    如是，大士如升空之月，如佛之熟达，彼答婆罗门之质问。多数之人等同声喊叫、拍手，扬起千度万岁之呼声，振起衣着，弹指投以指饰及其他之饰物，如是所投之财宝，升至千万。王亦欢喜，授彼以大荣誉。苏奇罗陀亦向大士奉上千金之璎珞，于黄金薄板以天然生朱色书写疑问之答案，回归因陀罗波罗萨多市语王法施之事。王善保其法，登天上界。
    结分 佛说此法语后，佛言：“汝等比丘！如来非自今始，前生亦为优良之疑问解答者。”于是佛为作本生今昔之结语：“尔时大财胜王是阿难，苏奇罗陀是阿那律，郁头兰是迦叶，巴陀罗伽拉是目犍连，桑伽雅少年是舍利弗，三婆婆贤者即是我。”

注：
1 于天秤棒（担竹）上吊挂兽肉，由山下归家途中，见大蜥蜴而起欲望，舍肉而追蜥蜴之意。此为自嘲舍家妻而交他人之妻。大蜥蜴为供人食用之物。

    此为自嘲舍家妻而交他人之妻。大蜥蜴为供人食用之物。


10集.本生经·520.五一六 大猿本生谭

《小部·10集.本生经·520.五一六 大猿本生谭》

    五一六 大猿本生谭

［菩萨═猿王］

    序分 此本生谭是佛在竹林精舍时，对于提婆达多投石所作之谈话。即彼使弓师由其后向佛投石，比丘等言提婆达多之恶口，佛言：“汝等比丘！提婆达多非自今始，前生即向予投石。”佛为说过去之事。
    主分 昔日梵与王于波罗奈治国时，迦尸村有一百姓婆罗门耕田后放牛，开始为整理锹锄工作。牛等往某林薮中吃食树叶，渐次逃入森林之中。婆罗门于须牛之时，放下锹锄，寻牛不见；悬心搜查，入森林中，各处徘徊，遂来至雪山。彼不知方向，七日之间无食物而彷徨。彼见一镇头迦树而攀登食其果实，足下踏滑，落于六十肘之奈落谷底，于其处经过十日。
    尔时菩萨生于猿之种族，食各种果实见彼，积石为踏足之处，将此男引上悬崖。然彼乘猿熟睡之时，欲以石碎猿之头，大士知其行为，跳跃至树上：“君往下行，予以树枝之端传递，教君之出路。”大士使彼男由森林脱出登路，自己则向山麓而隐其姿。
    此男对大士犯罪，患得癞病，成为此世之人间饿鬼；彼七年间为痛苦所恼，彷徨步履之中，入波罗奈蜜伽奇拉苑，于栅间扩展芭蕉之叶，颠狂痛苦而卧。尔时波罗奈王往苑中于各处巡回散步，见彼问曰：“汝为何人，汝因何而受苦？”彼向王全部详细谈称经过。
    为说明此意，佛曰：
一
    波罗奈之王　　国土增大者
    诸臣友为伴　　来至王苑中
二
    癞病婆罗门　　肌肤现白斑
    浆疱天树花　　瘦脉管露出
三
    姿容实可哀　　见彼沈苦难
    王心起怖畏　　为何夜叉者
四
    汝之手足白　　汝之头更白
    身体有斑纹　　汝之癞疾多
五
    汝之脊凹凸　　有如锤排列
    汝之手足黑　　痀廔且有节
    世间如是人　　予曾未得见
六
    足颤涂尘土　　瘦脉管突现
    饥饿身枯萎　　汝由何处来
七
    丑陋不美观　　色恶姿容怖
    汝虽有生母　　亦不愿见汝
八
    前生为何业　　无故杀何人
    汝为何邪业　　遭遇此苦难
    其次为婆罗门所唱之偈：
九
    实则我语汝　　语物如巧者
    贤者于此世　　称我真实语
一○
    探牛独徘徊　　道暗速入林
    种种象往来　　广漠荒林中
一一
    猛兽起徘徊　　迷林不得出
    烦恼饥与渴　　彷徨逾七日
一二
    极度饥恼乱　　急欲熟果现
    镇头迦树实　　垂落为我见
一三
    先食风落者　　我颇品嗜之
    不饱我登树　　欲食止其处
一四
    食一再食二　　我渴望多得
    由此我折枝　　折枝如斧切
一五
    我与枝一同　　足上头向下
    手无攀缘处　　坠落于山峡
一六
    山涧水深故　　我得幸未滑
    其处满十夜　　失望俯身居
一七
    彼处有一猿　　有如牛之尾
    彼栖岩窟者　　由枝跳回枝
    食树之果实　　来此涧饮水
    彼见我黄瘦　　对我起慈念
一八
    如斯苦难者　　我问汝是谁
    人耶抑魔耶　　向我明己身
一九
    我向彼合掌　　我为如此语
    我为一世人　　不幸陷破灭
    由此无脱道　　实语我告汝
    尊公为我依。
二○
    山中猿徘徊　　彼往取重石
    以石设踏场　　猿王对我语
二一
    汝来乘我脊　　以手捉我首
    我速由此峡　　负汝救汝出
二二
    猿王吉瑞多　　我闻其言喜
    我往乘其脊　　手捉贤者首
二三
    强力有光荣　　难胜彼猿王
    彼速由此峡　　负我救我出
二四
    救我上悬崖　　猿王善语我
    友！愿汝为我守　　我疲实欲眠
二五
    狮子虎豹熊　　不可稍大意
    彼等害我等　　见彼应遮蔽
二六
    如是我为护　　彼暂为假寐
    时我无思虑　　突然起邪见
二七
    猿为人饵食　　一如他动物
    杀彼充我饥　　我欲食此猿
二八
    食之多携肉　　我将离此去
    越过难行路　　肉为路用食
二九
    因此我取石　　击打彼之头
    因腕疲弊故　　打击力微弱
三○
    彼猿为血涂　　急速跃起立
    眼中满泪泣　　彼向我言语
三一
    尊公！对我勿为此　尊公！汝竟为此事
    汝自得长寿　　欲夺他者命
三二
    汝实卑鄙人　　为不应为者
    依我脱险难　　救汝出断崖
三三
    如他世界来　　害我思应为
    邪人巧邪事　　依此行邪法
三四
    汝住非法者　　勿触辛苦受
    邪业将损汝　　如实损其竹
三五
    对汝不信赖　　邪法汝思惟
    汝来从我后　　往事如近见
三六
    逃脱猛兽手　　汝来人间道
    非法者！此为彼之道　　寻此从好所
三七
    山猿云此后　　入湖洗血头
    拭去眼中泪　　由彼登山去
三八
    我为彼咒诅　　更为热恼苦
    全身发高热　　来湖欲饮水
三九
    湖水如日烧　　湖面赤血漂
    全身起变化　　疮疱出脓血
四○
    湖水滴我身　　灾祸悉降临
    全身出肿物　　等半木瓜果
四一
    肿物破裂后　　体臭脓血流
    小村并大邑　　皆我所行处
四二
    女子与男子　　持杖阻拦我
    汝身散恶臭　　勿来我方域
四三
    如是受苦痛　　今已及七年
    此当为邪行　　己业之果报
四四
    如是我告汝　　集此有好运
    汝等勿欺友　　欺友为邪行
四五
    凡为欺友者　　病癞肌肤白
    凡为欺友者　　身坏落地狱
    此男与王谈话之时，谈至中间，大地裂口，彼瞬间死落无间地狱。王于彼被吞入地中时，出苑入都而去。
    结分 佛说此法语后，佛言：“汝等比丘！提婆达多非自今始，前生即向我投石。”于是佛为作本生今昔之结语：“尔时叛友之男是提婆达多，猿王即是我。”


10集.本生经·521.五一七 水罗刹本生谭

《小部·10集.本生经·521.五一七 水罗刹本生谭》

    五一七 水罗刹本生谭

    此本生谭皆于大隧道本生谭［第五四六］中再行载出。


10集.本生经·522.五一八 盘达罗龙王本生谭

《小部·10集.本生经·522.五一八 盘达罗龙王本生谭》

    五一八 槃达罗龙王本生谭

［菩萨═金翅鸟王］

    序分 此本生谭是佛在祇园精舍时，对提婆达多为虚言被吸入地中所作之谈话。尔时，佛为比丘等非难时，佛言：“汝等比丘！提婆达多非自今始，前生因语虚言被吸入地中。”于是佛为说过去之事。
    主分 昔日梵与王于波罗奈治国时，有五百商人等乘船出海，于第七日，未能见陆，船于大海中破裂，仅余一人，其他诸人皆为鱼类之食饵，而其人乘风之恩荫到着伽蓝比亚港。
    彼由海中上岸，裸形寻求食物，于港市巡回步行。诸人对彼非常尊敬：“此沙门少欲知足。”彼依此得生活之道，诸人与彼上下之衣类，彼亦作出不欲之状，诸人对彼愈益尊敬：“世间无此无欲之沙门。”于是为彼制作庵室使住于其处。
    于是彼以伽蓝比亚裸形行者之名，通行于市。彼住于其处，受非常之尊敬与供养，龙王与金翅鸟亦前来问候。龙王之名槃达罗。某日金翅鸟王往伽蓝比亚行者之前礼拜，坐于傍侧，作如次之言曰：“大德！予等之一族前往捕龙，彼等大都失败而死去，我等不知此等捕龙之方便，彼等必有何等之秘密。贵君对此等物作关爱之态，能否寻问其缘由？”彼云：“甚善！”与以承诺。
    金翅鸟礼拜离去时，龙王继之前来礼拜。彼问龙王曰：“龙王！金翅鸟捕汝等之时，彼等大概死亡，究竟如何始能捕得汝等？”“大德！此为我等之秘密，予如言之，则招致一族全部之破灭。”“法友！汝思予为以此者之言向他者传语，予不向任何人言，只自己知，故而询问。汝其信我勿怖言。”于是龙王云：“大德！予将与言。”礼拜而去。
    翌日，裸形行者再问，彼未与言。其后第三日，龙王前来，坐于其侧时，裸形行者云：“今日为第三日，对予之问，汝作何语？”“大德！予恐贵君将向他者告语。”“予不向任何人语，勿怖请言。”“如是，大德！请谓勿告他者。”彼此约束。龙曰：“大德！予等吞入极大重石而卧，于金翅鸟来时，张大口唇，露齿相向，向金翅鸟啮咬。彼等前来捉予等之头，尽力向上飞腾之中，拖近水面，终于不支，死于水中，如是金翅鸟大概以此之故而告终焉。然则彼等捉我等时，何故必须捉头，若此辈愚者捉我等尻尾，使我等倒逆，由口中吐出吞物，则轻而可行。”龙王将此秘密之缘由向此邪人说明。
    而于龙王离去之后，金翅鸟王前来拜伽蓝比亚裸形沙门曰：“大德！汝问出龙王之秘密耶？”彼云：“法友！予已问过。”于是依龙王一切之言而语之。金翅鸟云：“龙王语这实为不宜，彼以一族灭亡之秘密方法，语诸他人。虽然，予今日首先第一起金翅鸟之风，须捕捉彼等。”于是金翅鸟起风，捉龙王之尻尾，使之倒逆吐出所吞之物，提起飞往空中。槃达罗倒吊于空中：“予之苦由自招。”彼悲叹而唱次之偈：
一
    不隐神咒不慎言　　无自制心不遍观
    不知己将被危难　　犹如金翅鸟追龙
二
    人若愚蠢不护己　　秘护密咒语他人
    泄漏密咒招危难　　犹如金翅袅追龙
三
    和合相知友　　不适语密义
    亲友智不智　　亦同不与利
四
    我识脱衣裸沙门　　我信彼为修行人
    向彼说明予密义　　失去密义遭惨凄
五
    金翅鸟！
    我不能护守　　最上秘密语
    危难彼方来　　失密遭惨凄
六
    嗔恚怖畏家贱者　　若人思为良友人
    由贪欲心明密义　　此等愚者仆无疑
七
    交往毒舌不良友　　草集之中为舌辩
    此为激毒恶语人　　如斯之人应远避
八
    迦尸衣与梅檀香　　华鬘涂香爱女人
    一切诸欲皆舍去　　金翅鸟！汝为我之归宿处
    如是槃达罗龙王倒吊于空中，悲叹唱此八偈。金翅鸟闻彼悲叹之声，责龙王曰：“龙王！汝将自己秘密告知裸形沙门，今何故而悲叹耶？”于是唱次之偈：
九
    此处我等三者中　　何者此世被非难
    龙王！
    沙门汝与金翅鸟　　槃达罗！汝知何故汝被捕？
    槃达罗闻此唱他之偈：
一○
    向彼沙门拂敬意　　我心所爱自重行
    然我向彼语密义　　我失密义遭惨凄
    于是金翅鸟唱次之四偈：
一一
    世之生类无不死　　智慧种类不可非
    真实法慧与节制　　此处人得难得者
一二
    父母亲族最上位　　并无第三同情者
    最上秘密不可明　　泄漏密咒有怖畏
一三
    父母姊妹与兄弟　　亲密之友与党士
    最上秘密不可明　　泄漏密咒有怖畏
一四
    有子年幼美言语　　容色誉高亲族群
    最上秘密夫语妻　　泄漏密咒有怖畏
    由此唱次之偈：
一五
    勿漏密义　　守此如宝
    露知密义　　此非善事
一六
    妇女与敌　　不可语密
    胸中密义　　绝不可泄
    不可信彼　　贪欲奴隶
一七
    对无智人　　教彼密义
    泄密之怖　　堪如奴仆
一八
    密咒之家　　人知密义
    彼有刺激　　勿舍密义
一九
    昼远私语　　夜不发声
    闻密咒故　　密咒速泄
    次之五偈由隧道谭中五智慧者问答之所出：
二○
    大犹如铁都　　更有厚善铺
    四方掘深壕　　如是守密咒
二一
    护咒之人言不多　　泄密难得己之利
    重舌龙王！
    敌对彼等皆远避　　如避毒蛇与敌军
    金翅鸟如是语真理时，槃达罗龙王唱次之二偈：
二二
    舍世出家者　　裸形秃头徒
    游行为食物　　我向彼泄密
    由此利与法　　彼已皆远离
二三
    金翅鸟！
    我有何悲痛　　我应持何戒
    行行舍我执　　游行为沙门
    我应为何务　　始得生天处？
    金翅鸟唱次之偈：
二四
    惭恕自制与忍辱　　无忿无怒弃两舌
    游行沙门弃我念　　如是行者至天处
    闻金翅鸟真理之言，槃达罗龙王继续乞命，唱次之偈：
二五
    母见自己所生儿　　举其身时双手震
    鸟王！
    怜我如怜母之儿　　汝之观我亦如是
    尔时金翅鸟救助彼命唱今之一偈：
二六
    重舌之长虫！
    今日汝来由死脱　　儿有三种更无他
    亲子养子并弟子　　喜我心中有一儿
    如是语毕，由空中降下，放龙于地上。
    为说明此意佛唱次之二偈：
二七
    如是再生金翅鸟　　彼立地上语长虫
    今日汝由危难脱　　无论水陆我保护
二八
    恰如医者对病者　　清凉湖水对渴者
    恼雪塞者得温热　　如是我为汝依所
    于是金翅鸟云：“汝可归去。”彼放龙王。龙王入彼栖处，金翅鸟亦往自己之栖处。彼思：“槃达罗龙立誓后，予信而放之，然彼对予持如何之气氛？且观一试。”于是往龙之栖处起金翅鸟之风。龙见金翅鸟自思：“金翅鸟王前来捉予。”于是将自己身体化为千寻之长大，吞石与砂增加重量，尻尾向下，于盘卷之上，立其镰首而坐，示以欲啮金翅鸟王之状。
    金翅鸟王见此，唱一偈曰：
二九
    汝胎生者！与敌卵生者　　彼此已讲和
    且伏汝突齿　　危难何处来？
    龙王闻此，唱次之三偈：
三○
    敌则只有疑　　友亦勿置信
    安全生危难　　断除生命根
三一
    与汝共为争　　如何可置信
    常应为警护　　使敌不得喜
三二
    信彼又不信　　不疑又深疑
    贤者防危难　　贤者不给难
    如此彼等相互交谈了解，心思合一，二人同往裸形者之庵。
    为继续说明此意，佛唱次偈：
三三
    彼等极似色天子　　形容美丽同清净
    德业芬芳放光香　　彼等来至行者前
    以此为因，佛再唱一偈：
三四
    因此槃达罗龙王　　自近裸形行者前
    今日得脱超怖畏　　我等为汝心厌者
    于是裸形沙门今唱一偈：
三五
    金翅鸟王槃达罗　　汝等皆我爱好者
    此实不可有所疑　　此我乃为欲所累
    我知能为此恶事　　为此恶事非愚者
    龙王闻此唱次之二偈：
三六
    我见此世与他世　　我既无喜又无憎
    汝不自制如自制　　强行抑压此世行
三七
    汝为卑贱如尊贵　　不自制者似自制
    形相卑劣生邪黑　　果为诸多恶邪行
    龙王如是责彼，继续咒诅，唱此偈云：
三八
    汝欺善良友　　欺者亦讥者
    依此真实语　　汝头裂为七
    如是于龙王之前，裸形沙门之头，割裂为七瓣，彼所坐场所之地面，生出龟裂，彼生入地狱中。龙王与金翅鸟亦各各归其栖处。
    佛为说明被吞入地中之事实，唱最后之偈：
三九
    为人不可欺诸友　　欺友恶事更无他
    注毒被咒地中亡　　龙王之言破彼护
    结分 佛说此法语后，佛言：“汝等比丘！提婆达多非自今始，前生即为妄语被吞入地中。”于是佛为作本生今昔之结语：“尔时之裸形沙门是提婆达多，龙王是舍利弗，金翅鸟即是我。”


10集.本生经·523.五一九 山布拉妃本生谭

《小部·10集.本生经·523.五一九 山布拉妃本生谭》

    五一九 山布拉妃本生谭

［菩萨═苦行者］

    序分 此本生谭是佛在祇园精舍时，对胜鬘王妃所作之谈话。此谭在酢味粥食本生谭［第四一五］中已详细说明。彼女依向如来供养三碗粥之功德，即于彼日立为首妃之位。彼女植有五种之善业，且有智慧，为佛之施主，为恭敬事夫之妇人。彼女之恭敬事夫，为都中人皆知。其后某日，比丘等集于法堂谈论：“诸位法友！胜鬘王妃善行己务，为恭敬事夫之妇人。”佛来其处问曰：“汝等比丘！今为何语，集于此处？”比丘答曰：“如是如是之语。”佛言：“汝等比丘！王妃恭敬事夫非自今始，前生既已如是。”于是佛为说过去之事。
    主分 昔日波罗奈之梵与王有名吉祥军王子，王于彼成长，立为副王之位。彼之首妃名山布拉，容貌无上之美，身体具有光明，如无风之灯。
    其后吉祥军身患癞病，医生亦无法治愈，彼之疮肿破时，受痛苦而叹悔：“王国于我何用，予将往森林，独自凄凉死去。”彼向王申述，舍弃妻女等而去。彼妃山布拉以种种方法制止无效，妃曰：“贵君往森林中，予愿为汝看护。”于是二人一同而去。
    彼入森林，于易取果物之树荫水边某场所，造一临时小屋以为住居。王女如何看护于彼？彼女于晨朝早起扫除庵室，准备饮水及用水，取牙刷之杨枝及洗颜水。洗颜后，以种种药料涂磨夫之伤处，使食甘果，然后漱口洗手，谓王子曰：“贵君身体保重。”彼女为辞仪后，携笼锹钩等入森林往取果物。取来各种果物，置于一方，然后用瓶汲水，以种种粉砂为吉祥军洗身；然后再奉献甘果。食事后奉献香水，自己再食果物，准备寝床与敷物。彼于其处就寝，为之洗足，按摩头脊，然后于寝床之侧就寝。彼女如是看护其夫。
    某日之事，彼女由森林持果物来时，见一山泷。彼女由头上放下果笼，立于泷边，降下欲为水浴，彼女向身体涂郁金香，然后浴水以洗身体，由水中出，以树皮之着物附身，立于泷边。尔时彼女身体之光，照耀森林之一面，于此瞬间，有一探寻食物而行之魔鬼，见彼女而生爱着，唱次之二偈：
一
    山泷少水中　　一人战栗立
    纤腰汝为谁　　告我汝身名
二
    狮虎出没处　　汝照森林亮
    美妇忏弱人女！
    告我汝为谁　　归命我魔鬼
    彼女闻魔鬼之言，唱次之三偈：
三
    迦尸王之子　　汝知吉祥军
    其妻山布拉　　鬼！汝应如是知
    尊者予告汝　　予向汝归命
四
    昆提诃王儿［吉祥军］　告汝吉瑞者
    彼病住林中　　我独为看护
五
    予亦于林间　　拾兽遗甘肉
    赍此为彼食　　不护身衰微
    此后为魔鬼与彼女之对话，如次之偈：
六
    汝于此林间　　王子有何爱
    山布拉！
    汝今归命我　　我为汝之夫
七
    沈难予临忧　　此有何色欲
    较予优美者　　吉瑞者！告汝求他人
八
    我登此山来　　我有四百妻
    汝为最优者　　饱我诸欲望
九
    汝心愿何物　　我身无不丰
    金色之光人　　与我今共乐
一○
    山布拉！
    若汝不首肯　　为我之首妃
    汝为朝饷料　　为我之食饵
一一
    遍发有七处　　突出有钢牙
    无情食人鬼　　彼捉彼女腕
一二
    残忍贪欲眼　　昆舍阇鬼畜
    陷入敌手中　　彼女唯忧夫
一三
    若我王子心　　对予不改变
    纵为罗刹食　　予亦不思苦
一四
    天已不存在　　己无护世天
    行暴无节度　　已无抑制者
    于是依彼女德之力，帝释天宫震动，彼之黄色毛布所包之石座发热。帝释诠索，知其缘由，携金刚之杵，至急飞来，立于魔鬼头上，更唱一偈：
一五
    女子之中誉高优　　其心镇定强如火
    罗刹汝若食彼女　　汝头碎裂为七处
    魔鬼闻此释放山布拉。帝释自思：“此物或将返复为恶。”彼以天人之锁捆缚魔鬼，使其二度不能归来，放逐于第三之山间。彼向王女忠告，勿再迟疑，然后回归自己之处。王女亦于日暮后月明之时，归着道院。
    为说明此意，佛唱次之八偈：
一六
    彼女得脱食人鬼　　一人月夜还道院
    育雏雌鸟又还巢　　无犊之牛归小舍
一七
    誉高王女山布拉　　森林之中不见主
    热季之时心狂乱　　心中悲叹头目眩
一八
    不见我王子　　德行高仙士
    沙门婆罗门　　一切我敬礼
    王子吉祥军　　予向汝归命
一九
    不见我王子　　狮子与虎豹
    他之林间兽　　一切我敬礼
    王子吉祥军　　予向汝归命
二○
    不见我王子　　草葛诸药草
    高山与森林　　一切我敬礼
    王子吉祥军　　予向汝归命
二一
    不见我王子　　色同青莲华
    群星之花环　　一切我敬礼
    王子吉祥军　　予向汝归命
二二
    不见我王子　　受取诸众流
    婆杰罗恒河　　一切我敬礼
    王子吉祥军　　予向汝归命
二三
    不见我王子　　山岳之王者
    雪山香醉山　　一切我敬礼
    王子吉祥军　　予向汝归命
    吉祥军见彼女如此悲叹自思：“此者如是悲叹，彼女之本性，予尚未了解。若有恋慕私情而为如此之事，则彼之胸将张裂。现且对彼女一试。”彼出坐于草庵之入口。彼女亦于悲叹中来至草庵之入口，礼彼之足云：“贵君前往何处？”尔时彼向彼女云：“妻！汝于他日未有此时归来之事。今日何以归来甚迟？”彼唱质问之偈：
二四
    誉高之王女　　汝何过时还
    汝爱优我者　　今日谁共来？
    于是彼女向彼云：“王子殿下！予于携来种种果实途中，遇一魔鬼，魔鬼恋慕于予，捉予之手曰：‘若汝不从吾言，吾将食汝。’尔时予思汝之事，如此悲叹。”于是唱次之偈：
二五
    时予为敌捕　　向彼为此语
    若我王子心　　对予不改变
    纵为罗刹食　　予亦不思苦
    彼女更向彼语其余之话；“王子殿下！予为此魔鬼所捉，自己不能得脱，向天祷告，于是帝释天手执金刚杵前来立于空中，威吓魔鬼，将予释放；鬼为天人之锁捆缚，投弃于第三山之间。如此，予以帝释天之恩荫，拾得性命。”吉祥军闻此云：“汝女性难见真实，雪山中住有甚多之猎师、苦行者及魔术者，有谁相信？”于是唱次之偈曰：
二六
    多智妇女有盗心　　知其真实实不易
    对其本性亦难见　　犹如水中见鱼迹
    彼女闻彼之言云：“王子殿下！若汝不信予，予以真实之力，治愈汝疾。”彼女充水于壶，立真实之誓，向彼之头注水，唱次之偈：
二七
    若予护夫为真实　　上天随之亦护予
    优汝爱人予不知　　此语真实汝病愈
    吉祥军之癞病得彼女注以真实之誓水，如酢之洗铜，立即消失。彼等数日之间滞在于其处，然后由森林出，到波罗奈入苑。王知彼等之来，往苑内于其处为吉祥军饰以大伞，立山布拉为首妃，使之灌顶入都，而后自身取苦行者之生活，住于苑内，而往王宫进食。吉祥军只与山布拉以首妃之位，然对彼女不与任何敬意，忘却彼女之存在，只与他女等游乐。山布拉受他妃等嫉妒而瘠瘦，色黄而手足血脉皆现。彼女某日为拂忧而往前来受食之义父苦行者之前，苦行者食毕，彼女礼拜坐于其侧。苦行者见生气颓弱之女，唱偈曰：
二八
    百千之猛象　　执弓千六百
    昼夜张武具　　守护此城市
    美丽之我女　　汝见有何敌？
    彼女闻彼之言曰：“国王陛下！王子殿下对予已不如昔。”于是唱次之五偈：
二九
    装饰饥肤如莲萼　　声似白鸟身体细
    闻彼歌谣音律调　　父！彼今待妾不如昔
三○
    调和姿势无难所　　着金缕衣比天女
    父！
    此等士族之女人　　于彼卧台为偷盗
三一
    父！
    若予昔日养王子　　再于森林拾落果
    彼尊敬我无侮事　　父！彼处岂非优于此
三二
    饮食丰足积蓄多　　头饰着挂磨璎珞
    肢全妇女为夫嫌　　不如缢首予死去
三三
    纵然贫乏惨不丰　　彼女卧于蒿床上
    肢全妇女有爱处　　胜似夫嫌住王宫
    如此彼女向苦行者说此气力衰微之缘由，苦行者使唤王出，谓曰：“汝吉祥军！汝患癞病，身体溃烂，入森林时，妃与汝一同居住，不断看护，并以真实之力，愈汝之疾，使汝得即王位，而汝对彼女起卧之场所，竟皆不知。汝为此不相宜之事，如此叛友之行为实为恶业。”彼向其子忠告，唱偈曰：
三四
    男子难得益妇女　　妇女易得益男子
    汝妻利益贞节家　　王！汝对汝妃宜正行
    如是彼向其子与以忠告而去。王于其父去后，唤山布拉曰：“妻！此长久期间，予所为之罪，请与宽恕。此后首先与汝一切之权力。”于是唱最后之偈：
三五
    汝若得此多财产　　为主权累选死路
    我将此诸宫女等　　一总随汝言语行
    自此以后，二人和睦生活，为布施及其他善业，随业而生于应生之处。苦行者修行禅定与神通，升梵天界。
    结分 佛说此法语后，佛言：“汝等比丘！胜鬘非自今始，前生乃对夫尊敬之妇人。”于是为作本生今昔之结语：“尔时之山布拉是胜鬘，吉祥军是拘萨罗王，父苦行者即是我。”


10集.本生经·524.五二○ 结节镇头迦树神本生谭

《小部·10集.本生经·524.五二○ 结节镇头迦树神本生谭》

    五二○ 结节镇头迦树神本生谭

［菩萨═树神］

    序分 此本生谭是佛在祇园精舍时，对国王之训诫所作之谈话。王训之事前已详细说明。
    主分 昔日于堪培拉王国北般阇罗之都有名为般阇罗王，蹈入邪道，肆意不法治国，彼之大臣等亦皆为不法。国民为苛税所恼，携同妻子入森林中，如鹿之彷徨奔走。有村之处皆成无村，人人畏怖王之侍卫，昼间不能住于自宅，于家之周围，以茅草为垣，夜明即逃入森林。彼等昼间为王之侍卫掠夺，夜间则为盗贼抢掠。
    尔时菩萨出生于都外之结节镇头迦树为树神，每年由王前受价值千金之供物。菩萨自思：“此王肆意治国，全王国将遭亡灭，除予之外，别无他人能适当教王。王之近侍，每年亦捧千金之供物前来，予将训诫于王。”
    于是菩萨于夜间入王之华美屋中，立于枕前，于光明中止于空中。王见彼如朝日之光辉，问曰：“汝为何人，有何缘由前来？”彼闻王言对曰：“予为镇头迦树树神，思欲向贵君有所忠告。”“贵神欲为何忠告耶？”大士云：“大王！汝肆意治国，汝之国为军队到处掠夺，已成荒地。轻率治国之王，非全部国土之主，现世即遭破灭，来世生大地狱。而王为放逸，国内国外诸人亦均流于放逸。是故王须特别精进。”于是谆谆说法，唱次之偈：
一
    精勤不死道　　懒惰死之道
    精勤人不死　　懒惰犹如死
二
    慢心生懒惰　　懒惰生破灭
    破灭生失误　　大王！切勿抱慢心
三
    多王为懒惰　　国土利益失
    村人更失村　　有家失无家
四
    增大国土者　　王居懒惰国
    财物总至失　　此谓王者祸
五
    大王！此非为正法　心怠王非时
    丰荣之地方　　贼徒蹈为荒
六
    大王无子女　　黄金财物失
    国土被掠夺　　一切财宝空
七
    大王！纵然为王者　失一切财物
    亲属与友人　　不视为王者
八
    乘象及乘马　　乘车将步行
    依彼如是活　　不视彼为王
九
    愚昧无定行　　为事邪思虑
    尊胜之士弃　　如蛇蜕古皮
一○
    疾起有定行　　勤劳勉励者
    财物总增长　　牛群伴牛王
一一
    大王！且止游乐意　国中巡村里
    其处且见闻　　由彼行到彼
    如是大士以十一偈训王：“王勿犹豫，请谨守之，则不亡矣。”大士语毕，归返自己之住居。
    王闻彼之言语，亦非常感动，翌日将国事交付大臣，彼与司祭官晨起一同由东门出都，只进至一由旬处，彼处一年老之人抱持茨枝而来，将家门周围结缚，封闭门户，携同妻子进入森林，夜间官员去后，归自己家；于门前足为茨刺所刺，彼盘膝而坐，一面拔刺而唱偈曰：
一二
    恰如我今日　　为茨刺觉痛
    战场般阇罗　　觉痛为矢刺
    彼以偈骂王，然彼之所骂，乃依菩萨之威神力使然，即可谓凭菩萨，彼为如是骂语。恰于此时，王与司祭官改变身装，立于彼旁。闻彼之言，司祭官更唱一偈：
一三
    老者！老朽眼力衰　不能善见物
    茨刺欲刺谁　　与王有何关？
    老人闻此，唱次之三偈：
一四
    婆罗门！我步茨之道　　乃由梵与王
    村里民不守　　税吏非法掠
一五
    夜有盗贼抢　　昼有税吏夺
    国有奸邪王　　非法民亦多
一六
    贵君！如是之可怖　人人住怖畏
    森林取茨来　　设立隐者家
    王闻此与司祭官商谈，王云：“阿阇梨！老人语真实之事，过失在于我等，我等归去，正当治国。”菩萨以司祭官身体，现前而立云：“大王！先行调查。”彼等由此村往他村途中闻一老婆之言。据谓，彼女为一贫人，有二人成年之女，老婆非常保重，不许彼等前往森林，自己往森林持来薪木与野菜，看顾二女。彼女恰于此日登林薮拾集野菜，摔落于地上，以死骂王而唱偈曰：
一七
    此王名梵与　　何时将死去
    彼治此国土　　女子不得夫
    司祭官遮拦彼女而唱偈曰：
一八
    不知语意义　　贫贱妇！汝语实粗恶
    王者向何处　　为少女求夫
    老婆闻此唱次之二偈：
一九
    婆罗门！我语非粗恶　　我语有意义
    村里民不守　　税吏非法掠
二○
    夜有盗贼抢　　昼有税吏夺
    国有奸邪王　　非法民数多
    难活难养妻　　少女难得夫
    彼等闻彼女之言曰：“彼女所言真实。”更往前进闻某百姓之话。据谓，彼耕田时，一名萨利亚之牡牛为锄头所击而倒卧。彼骂王而唱偈曰：
二一
    可哀萨利亚　　为锄打倒卧
    如是般阇罗　　战场为敌打
    于是司祭官遮拦彼而唱偈曰：
二二
    汝为贱农者　　无理咒国王
    此汝自行非　　咒王因何故？
    彼闻此唱次之三偈：
二三
    婆罗门！我向梵与王　　以理我怒彼
    村里民不守　　税吏非法掠
二四
    夜有盗贼抢　　昼有税吏夺
    国有奸邪王　　非法民数多
二五
    实则彼厨司　　赍食再错时
    我为侍厨司　　以锄打牡牛
    彼等更进而停留于某村，翌日晨起，一恶牝牛以足蹴榨乳者，使彼与乳一同翻倒。彼骂梵与王唱次之偈：
二六
    今日我被蹴　　覆乳翻落地
    如是梵与王　　战场被刀刺
    婆罗门闻此唱偈云：
二七
    汝弃牛之乳　　又毁牛之锄
    国王蒙非难　　与王有何咎？
    婆罗门唱偈时，彼再唱之之三偈：
二八
    婆罗门！国王般阇罗　　今日逢非难
    村里民不守　　税吏非法掠
二九
    夜有盗贼抢　　昼有税吏夺
    国有奸邪王　　非法民数多
三○
    荒暴此野牛　　未尝行榨乳
    为乳欲念追　　我今欲榨乳
    彼等云：“彼言真实。”于是出村沿大道向都之方向而去。然税吏于某村为作刀鞘，杀一幼小有斑之犊牛而取其皮。犊母之牝牛失去其子烦恼，不食草，不饮水，悲叹彷徨而行。村童等见此骂王而唱偈：
三一
    哀哉此牝牛　　离犊兴悲痛
    如是般阇罗　　失子逾千人
    于是司祭官唱次之偈：
三二
    牛离牧牛士　　将有叫唤事
    此与梵与王　　又有何咎取？
    于是牧童等唱次之二偈：
三三
    大婆罗门！杀犊制刀鞘　　梵与王有过
    村里民不守　　税吏非法掠
三四
    夜有盗贼抢　　昼有税吏夺
    国有奸邪王　　非法民数多
    如何为刀鞘　　害此吸乳犊？
    彼等云：“此言有理。”于是走去。于途中见一干池，一鸦用嘴啄食一蛙，菩萨于彼等到其场所之时，以自己之威神力使蛙鸣骂王：
三五
    我生于森林　　如为村里食
    如是般阇罗　　战场被敌杀
    司祭官闻此与蛙交谈，唱偈曰：
三六
    蛙！王于人间界　　难保诸生类
    如鸦害汝生　　王非非法者
    蛙闻此唱次之二偈：
三七
    非法梵行者　　媚王为斯语
    大众被掠夺　　供养媚王者
三八
    婆罗门！此国若善守　　富荣稳且清
    鸦得最良食　　不食如我类
    王与司祭官闻此自思：“住于森林之畜生如蛙，皆骂我等。”于是还都之后，正当治国，善守大士之训诫，行布施及其他善业。
    结分 佛向拘萨罗王说此法语后，佛言：“大王！王者须舍邪道正当治国。”于是为作本生今昔之结语：“尔时结节镇头迦树神即是我。”


10集.本生经·525.五二一 三鸟本生谭

《小部·10集.本生经·525.五二一 三鸟本生谭》

第十七篇

    五二一 三鸟本生谭

［菩萨═鸟］

    序分 此本生谭是佛在祇园精舍时，向拘萨罗王训诫所作之谈话。佛向前来听闻佛法之王言：“大王！王者须正当治国，何以故？王不正时，官吏等亦必不正。”佛如第四篇中所述之训诫，语以蹈邪路与不蹈邪路之祸福，详述其他由诸欲而起之祸患，比喻为如梦如幻。佛言：“大王！彼等（诸人）
    死不能缓和　　亦不受贿赂
    战士无能胜　　诸人皆必死
    彼等旅游他世界时，除依自己所作善业之外，别无所赖。是故奉事劣者，确应舍去；勿为善评，而行放逸，宜勤正而治国。昔日诸王，于佛未出世时，尚能守贤人等之训，正当治国，死后升至天都。”佛应王之请求，为说过去之事。
    主分 昔日波罗奈国之梵与王，因无后嗣，乞愿亦未生男与女。某日，王率多数从者往苑中，昼间于王苑游戏后，在沙罗树下展设寝床，王暂睡眠后醒来，忽仰望见沙罗树上鸟巢，起念欲得，王唤从者一人云：“汝登此树，观察巢中存有何物？”从者登树，见巢中有三卵，向王禀告。王云：“仔细经心，不可破坏。”王于小箱中敷以绵屑，嘱从者曰：“将卵放入箱中，安静降下。”从者取卵降下，王接受小箱，问大臣等曰：“此为何鸟之卵？”彼等答曰：“予等不知，应向猎师询问。”王呼问猎师等，猎师等禀曰：“大王！一为枭鸟之卵，一为九官鸟之卵，一为鹦鹉之卵。”“何故一巢之中而有三种鸟卵？”猎师等：“大王！时逢巧合产下，如无故障，则不腐坏。”王喜自思：“以此为予之子。”于是将三卵分别托交三位大臣，云：“以此为予之子，汝等善为育之，孵出时告我。”彼等均慎重守护。
    最初枭鸟孵出，大臣呼一猎师至，问曰：“汝观此为雌抑为雄？”猎师观察后答云：“此为雄鸟。”大臣往王前告曰：“大王！陛下生有一子。］王喜，与彼诸多财物。王云：“汝善育子，吾子命名为尾施缚多罗。”大臣依王所言而返。
    其后又逾数日，九官鸟之卵孵出，大臣亦请猎师观察，彼闻知为雌乌，往王前禀告：“大王！陛下生有一女。”王喜，与彼财物云：“汝善育予女，吾女之名为昆达利妮。”大臣亦依言而返。又过数日，鹦鹉之卵孵出，大臣亦请猎师观察，猎师答：“此为一雄鸟。”大臣往王前禀告：“大王！陛下生有一子。”王喜与以财物。“汝为予子作大行列举行庆典，为吾子命名为将布迦。”大臣返家，依言而行。
    此三只鸟，于三人大臣之家，由王子看护者之手扶育成长，王亦时时呼鸟等为“予子！予女！”然大臣等相互嘲笑：“请观王之所为，对畜生称为‘予之子女’，而巡回奔走。”王自思：“此等大臣，不知予之子女等有如何之智慧，予将使彼等完全明了。”
    于是遣一大臣往尾施缚多罗之前，问彼：“贵君之父思欲对君有所询问，何时前来为宜？”大臣奉命前往，向尾施缚多罗敬礼，告知王之用意。尾施缚多罗呼养育自己之大臣至，问曰：“父王对予欲有询问，如父王至此，须表敬意。”更又问曰：“父王何时来此为宜？”大臣云：“自今之第七日。”尾施缚多罗闻此向使者云：“请转告父王，自今之第七日。”于是遣返使者。彼归向王报告，王于第七日向都中击大鼓巡回布告，往其子之住处。尾施缚多罗向王表诚笃之敬意，王于尾施缚多罗鸟之家进食，受大飨宴。王归返己之住处，于宫廷建立一大型临时小屋，向都中巡回击大鼓布告，而于美饰之临时小屋中，由多数之从者围绕而坐。王向大臣之前云：“引导尾施缚多罗前来。”大臣引导尾施缚多罗止着于黄金椅上。鸟落于父王胸前，与父王戏耍，然后又归止于椅上。尔时王于众多人等中间，向鸟询问王道，唱第一之偈：
一
    尾施缚多罗　　我今询问汝
    鸟！
    因汝有吉瑞　　欲为行政者
    如何为勤行　　始能成胜者
    尾施缚多罗闻此，不答王之询问，先责王之怠慢，唱第二之偈：
二
    领有波罗奈　　懒惰父堪萨
    问吾精勤儿　　为时实已迟
    彼以此偈责王后云：“大王！王者应守三种真理，正当治国。”彼述王道，唱次之诸偈：
三
    虚言与愤怒　　嗤笑先排除
    而后力勤行　　王！此即谓之道
四
    父！
    昔曾为邪行　　悔过不置疑
    欲念与嗔恚　　尔后勿再为
五
    王者若懒惰　　此为王者苦
    国土与财宝　　一总至灭亡
六
    父！
    室利吉祥天 1　被问答斯言
    雄起奋精进　　我喜无妒人
七
    心邪嫉妒深　　害人为业果
    幸福车轮碎　　恶运之神喜
八
    汝皆对一切　　心中存温顺
    所有世间人　　皆应守此法
    王！
    拂去不运道　　好运为依所
九
    汝为迦尸王 2　多受幸运惠
    国富日增长　　勇气满胸膛
    敌者总根绝　　实为伟大人
一○
    帝释生类主　　努力不怠惰
    勇往为善事　　常具警戒眼
一一
    梵天干阇婆　　诸天常随伴
    如是共生者 3　努力行精进
一二
    父！
    精勤避非难　　汝应为勤行
    努力为精励　　怠惰不得乐
一三
    汝有精勤道　　应以此为诫
    安乐可得友　　足使敌人苦
    尾施缚多罗鸟如是以一偈责王之放逸，以十一偈说述王道之时，对王之询问，如佛之善巧回答，使诸多人等，心中惊叹，几百次扬声喝采。王心甚喜，呼大臣等云：“汝大臣等！有关予子尾施缚多罗如此善巧回答，应如何赐与？”“大王！宜为大军师。”“如此，予与彼大军师之地位。”尾施缚多罗遂即就职，彼自此以来，就大军师之地位，代行父王之事务。

尾施缚多罗问答终。

    又王于数日后，如上述之情况，遣使往昆达利妮之前，第七日往其处，归来后仍坐于临时小屋当中，召唤昆达利妮前来。昆达利妮止住于黄金椅上时，王询问王道，唱偈曰：
一四
    昆达利妮！
    王者之亲族　　思汝善得答
    我问行政道　　欲为行政者
    如何为勤行　　始能成胜者
    昆达利妮如是由王询问王道时，彼女云：“父王思欲试予。”“试吾女将有何语可言？”“予对贵君之王道全部，唯有二句之言说奉告。”于是唱次之诸偈：
一五
    父！
    道唯二句尽　　皆存于其中
    得其未得者　　既得应守之
一六
    父！
    应善知大臣　　贤而熟于义
    不诈不博奕　　断酒不起害
－七
    父！
    汝与汝所有　　应守财宝事
    御者爱其车　　如彼勤掌握
一八
    爱护内部人　　蓄财与借财
    自心善调处　　勿依赖他人
一九
    入出应自知　　自知为不为
    当罚于处罚　　足赏于赏与
二○
    一国之王者　　利教自国民
    不法之从臣　　勿使财亡国
二一
    事务不急行　　或又不使行
    急促为行事　　愚者至后悔
二二
    不得其所者　　汝勿强愤怒
    如欲强愤怒　　失身分者多
二三
    父！
    我为王者计　　非利勿劳力
    于汝之国土　　乃至国财宝
    女儿或男儿　　勿使堕苦趣
二四
    王者无怖畏　　惟知追诸欲
    一总失财宝　　此为王者苦
二五
    今正应为善　　断酒勿为害
    王！
    为一有德者　　无德堕地狱
    昆达利妮亦如是以十一偈说法，王甚喜悦，呼大臣等问曰：“汝等大臣！有关予女昆达利妮如是回答，应对彼女如何赐与？”“宜使为财政大臣。”王云：“如是，予与彼女财政大臣之地位。”昆达利妮就职，由是以来，彼女就财政大臣之地位，代父王执行事务。

昆达利妮问答终。

    又经数日之后，王复遣使，如上述之状，往智慧者将布迦之前，于第七日往其前，受庄严之飨宴。王归来，仍然坐于临时小屋之中央，使将布迦智慧者止于镂刻黄金之椅上，用头顶戴而来。将布迦智慧者止于父王之膝上戏耍，然后归止于黄金之椅上，尔时，王向彼询问而唱偈曰：
二六
    予问哥西亚［尾珊多罗之姓］　昆达利妮同
    将布迦！汝于诸力中　　语其最上者
    如是王询问大士之际，乃以与其他二者询问不同，用特别之方法询问。尔时智慧者向王伸手如载千金袋之重：“大王！请注意听闻。”于是向王说法：
二七
    世间伟大人　　彼有五种力
    此处有腕力　　是谓劣之力
    长寿有财力　　第二位之力
二八
    长寿者！
    大臣有之力　　第三位之力
    高贵家世力　　无疑第四位
    此之所有者　　贤者皆得之
二九
    智慧力第一　　诸力最上力
    具备智慧力　　贤者得利益
三○
    丰优之土地　　愚者暴力取
    他者以道得　　不为人所忌
三一
    生为贵王族　　得位智慧劣
    迦尸王！
    全土诸人民　　无与共生者
三二
    智慧定见闻　　令名增赞辞
    具有智慧人　　苦中尚得乐
三三
    不好闻正知　　不近多闻士
    不知正知者　　谁能得智慧
三四
    知法知差别　　应起时精进
    行事随其时　　是人荣业果
三五
    不惯于精进　　亦无精进行
    厌于为事者　　利益不善熟
三六
    专心行内观　　具有精进行
    为事不厌者　　善熟长利益
三七
    专心应为事　　守护积得物
    父！
    汝应为此行　　勿陷于怠业
    愚因怠业倒　　宛如苇造家
    如是菩萨仅就此点，赞扬五力，举智慧之力，其言如击打月轮之铿鸣。今以十偈忠告王：
三八
    王！
    应行正法　　王！如对父母
    行兹法者　　将升天界
三九
    王！
    应行正法　　王！如对妻子
    行兹法者　　将生天界
四○
    王！
    应行正法　　王！如对朋友
    行兹法者　　将生天界
四一
    王！
    应行正法　　王！车乘军兵
    行兹法者　　将升天界
四二
    王！
    应行正法　　王！山村大邑
    行兹法者　　将升天界
四三
    王！
    应行正法　　王！国土州县
    行兹法者　　将升天界
四四
    王！
    应行正法　　王！沙门梵志
    行兹法者　　将升天界
四五
    王！
    应行正法　　王！兽类鸟类
    行兹法者　　将升天界
四六
    王！
    应行正法　　积法赍乐
    行兹法者　　将升天界
四七
    王！
    应行正法　　帝释诸天
    梵天与共　　积法升天
    王！
    应行正法　　切勿等闲
    如是诵十法行偈，更与忠告，唱最后之偈：
四八
    兹汝有勤道　　应以此为诫
    接近智善者　　同己成满行
    如是，大士如天河之奔流，如佛之善巧说法，诸多人等，表大敬意，报以千度称赞之喝采。王大喜悦，呼大臣等问曰：“汝诸大臣！持有嫩阎浮果之嘴如予子将布迦智慧者，就彼如此之言，应如何赐与？”“大王！宜赐与将军之地位。”王云：“如是与彼以将军之地位。” 于是将布迦就职。彼由此以来，就将军之地位，代行父王之事务。
    三鸟受极大之敬意，三鸟共说事相理相之训，王守大士之训，行布施及其他善业，死后得升于天上。大臣等为王之葬式后，向鸟告曰：“我君将布迦鸟陛下！大王之大伞 4应张置于贵君之头上。” 大士云：“王国于予，实无必要，君等请努力治国。”使诸多人等遵守戒法，更将裁判法刻于金板之上：“请依此以行裁判”，言毕入于森林而去。彼之教法有四千年之效力。
    结分 佛对王训诫如此之说法，为作本生今昔之结语：“尔时之王是阿难，昆达利妮是莲华色，尾施缚多罗是舍利弗，将布迦鸟即是我。”

注：
1 室利天（Sirī）吉祥天（Lakkhi）皆为幸运之女神。前者司豪奢（Parivāra），后者司智慧（Paññā）。
2 迦尸王（Kāsipati），梵与王之居波罗奈，为迦尸民族之首都，故称王为迦尸王。
3 共生者（Sañjirea）。
4 大伞，即王位之意。


10集.本生经·526.五二二 娑罗盘迦仙本生谭

《小部·10集.本生经·526.五二二 娑罗盘迦仙本生谭》

    五二二 娑罗槃迦仙本生谭

［菩萨═仙人］

    序分 此本生谭是佛在竹林精舍时，对大目犍连长老之般涅槃所作之谈话。舍利弗长老由住于祇园精舍如来处得般涅槃之许可，往那罗村于自己出生之房间内，入于涅槃。佛闻知彼入于涅槃，佛往王舍城住于竹林精舍。
    尔时住于仙吞山腹之黑石窟有一长老，彼之神通力已达极位，自在往来于天上界及地狱界，于天上界见佛弟子有大权力，于游增地狱见外道弟子感受大苦。彼归人界向诸人言：“某优婆塞及某优婆夷生于某天界享受荣华，外道弟子某男与某女在地狱出生于某恶道。”于是诸人信佛教，排斥外道，于是向佛弟子之尊敬增大，而对于外道等之尊敬衰微。彼等对长老抱有敌意：“此恶棍生存，使我等之信者分裂，尊敬衰微，我等将须杀彼。”于是与盗贼名萨玛那姑塔伽 1 以千金，使彼率多数之部下为杀长老而往黑石窟。长老见彼前来，以神通力飞升而去，盗贼当日不见长老而返。翌日又翌日，连续六日前来，长老依然以神通力飞去。
    然于第七日，长老昔日所为之顺后业 2，终于得受果报之机会。彼于昔时，听从妻言，思欲杀双亲，携父母乘车前往森林，假扮盗贼，殴打双亲。而双亲视力微弱，不能善见分别外物，不知其子所为之事，犹只顾虑其子之安危云：“子！盗贼前来杀害我等，汝宜速逃。”彼思：“双亲为予殴打，仍只思予之安危，予为不善之恶事。”于是装扮盗贼逃走之状，庇护双亲，揉其手足云：“父母不必忧心，盗贼已逃。”‘再伴双亲回归自己家中。此业于如此长久期间，未得受果报之机会，宛如火藏灰中，辗转捕捉此最后之身体，为此长老不能飞行于空中。彼之神通力曾经震撼难陀、跋难陀、陀摩那、昆阇耶他等之上，然因此业力而变成衰弱。盗贼击碎长老之骨如同堆积之麦杆 3，彼思：“此人已死”，率同部下离去。然长老不久恢复意识，以禅定之用具，包裹身体，运用神通，飞行前往佛所，向佛礼拜云：“大德！予之寿命已尽，予入涅槃。”彼于得入涅槃之时，于其场所而涅槃。尔时六天界一齐骚动，皆云：“我等之师，已入涅槃。”天人携天香、华鬘、香烟及种种之薪木前来，造成九十九拉他那长栴檀香之火葬堆。佛立于长老之侧，埋葬其遗骸；火葬场之周围一由旬之间，天降花雨，天人与人互相交杂而立，七日之间，续行神圣之典礼。佛集长老之骨于竹林精舍之门楼，作舍利庙。
    尔时比丘等集于法堂谈话：“诸位法友！舍利弗长老未于如来之前入涅槃，于佛侧未得大赞辞。然大目犍连长老因于佛侧入涅槃，而得大赞辞。”佛来问曰：“汝等比丘！今有何语，集于此处？”比丘等答：“如是如是之语。”佛言，“汝等比丘！目犍连于予之侧，得受赞辞，非自今始，前生即亦如是。”于是为说过去之事。
    主分 昔日梵与王于波罗奈治国时，菩萨宿于司祭婆罗门妻之胎，经十月后，于夜明时出生。此一刹那，在广十二由旬之波罗奈都中，一切武器，均被烧尽。子出生时，司祭当适外出，偶然上望空中，见星与星间之组合状态，彼知：“依此星而出生之童子，将成全阎浮提中之第一射手。”晨起赴王宫问王夜来善休息否，王云：“予如何能得安乐？今日家中一切武器，悉皆烧毁。”“王勿忧虑，非仅王家如是，都中之武器亦均烧毁，此乃予宅今日诞生童子之故。”“然则，吾师！生如是之童子，究竟将有何事发生？”“大王！并无何事发生，但此童子，于阎浮提洲将成为第一射手。”王云：“吾师！此应庆贺之事，希善育此童子，成年后，送来予处。”于是王赠与乳金千两。司祭接受还家，于子之命名日，因生时武器燃烧，特名之曰火护。
    彼童子由多人服侍而成长，十六岁时即具有无上美貌之容姿。其父见其异常发育之身体，向其子云：“吾子！往得叉尸罗在名声响亮师尊之前，修习学艺。”彼云：“谨遵父命。”于是携赠师尊之谢礼，拜别父母，赴彼处呈献千两，请教学艺，仅七日即达奥义。彼之师尊，大为满足，将自己所有之宝刀，加上附属品羊角制之弓，同附属品箭筒，自己所着之铠及缠头之巾，悉数授与，云：“火护弟子！予年已老，由今日起，由汝教导此等青年。”师尊将五百青年托付于彼。
    菩萨承受师之托付，向师尊拜别，归至波罗奈，会见父母。彼向父母问候，父曰：“吾子！修得学艺耶？”“父亲！予已习得。”父闻其语，即往王宫：“大王！予子修习学艺而归，王将如何差遣”“吾师！可使彼侍于予侧。”“大王！请决定其薪资”“一日使取千两。”“十分厚遇。”司祭满意还家，呼其子近前转告曰：“汝将侍于王侧。”
    其后，彼每日侍王各得千两。王之侍臣等言出不平：“我等未见火护之工作，彼一日获得千两。我等愿见彼之伎俩。”王耳闻彼等之言，告语司祭。司祭云：“大王！甚善。”乃转告其子。彼云：“吾父！谨如尊命，由此第七日可以献技。于此期间，请国王集合国中射手。”司祭往王宫向王申告此事。王向都中击大鼓巡回宣布，集合射手前来。所集射手，其数六万，皆知集合之事。王命巡回击大鼓宣告曰：“都中人众，可一见火护之伎俩。”王使准备王宫之庭，自己由多数之从者相伴，坐于美丽之椅上，呼集射手等，并呼唤：“火护前来。”
    彼将由师尊所授与之弓、箭筒、铠及缠头之巾隐于着物之下，持刀如通常之状态出现于王之傍，立于一方。射手等互相约束：“火护前来表现其弓之伎俩，但因未持弓而来，必由我等之手借弓，可想而知。我等不与其弓。”王呼火护云：“使见汝之伎俩。”火护于其四周张幕，立于幕中，脱去着物，穿系甲胄上着铠，头缠头巾，在羊角制之弓上张珊瑚色之弦，背负箭筒，佩刀于左方，手中回旋尖附金刚之铁杵，开幕出现，宛如冲破大地出现盛装之龙王太子，彼向王表敬意而立。多数人众见此而跳起，大声喝采而拍手。
    王曰：“火护！使见汝之伎俩。”“大王！贵君之射手中，速如电光之射人，能射毛发之人，能射速比声音之人，能射中（飞）箭之人，请呼此四种射手近前。”王呼彼等近前，于王庭之四角形间隔中构筑道场，于其四隅，使四射手站立，每人配备万根之箭，每人之侧，使立一箭之配手；彼自己（火护）则携带附以金刚尖之铁杵，直立于道场之中央。彼云：“大王！此四人一齐放箭向予发射，予将防卫所放之箭。”王即命令：“依言而行。”彼等四人曰：“大王！予等为如电光之射，毛发之射，当声当音之射，予等皆能，火护为一年幼童子，予等请止其射。”大士云：“尽汝所能，向予射之一观。”彼等曰：“甚善”，于是一时一同放箭。大士以一铁杵与以遮挡，适宜与以击落。菩萨击落之箭簇，箭簳，箭羽皆按顺序，整齐排列，堆成箭之小堆，积如城壁之高。射手等之箭已尽，彼知其箭尽，不毁箭之小堆而立起，回至于王傍。多数之人众，大声喝采，拍手跳跃，起大骚动，投下着物及璎珞，如是积聚之财物，达一亿八千两之多。于是王问彼曰：“火护！此为何技？”“大王！此为除箭之法。”“有他人知此者耶？”“大王！于全阎浮洲，除予别无他人。”“如是，使见其他之技。”“大王！彼诸人等立于四隅，四人均不能射予，然予只以一箭可射此立于四隅诸人。”射手等不敢应允站立之事。
    大士于是于四隅竖立四株芭蕉，于铁杵之箭端结缚红线，先以一株为目标而放射。铁杵于贯穿后，连续顺次射穿第二第三第四各株，更由最初射穿之处贯穿返还于其手中，四株芭蕉皆被红线相连结。多数人众扬起无数千回之欢声。王问曰：“此为何技？”“大王！此为车轮贯之技。”“更使见他之技。”大士于是使见箭杖之技，箭纲之技，箭之组纽之技，并作出箭之宫殿，箭之屋宇，箭之梯子，箭之莲池，箭开莲花及箭降如雨。
    如是以及其他共使见十二种珍奇之技，更又以其他之技，将非常大之物射贯七种：计射穿八寸厚之优昙钵罗板，四寸厚之阿萨那树板，二寸厚之铜板，一寸厚之铁板及捆缚一处之百木板。并由麦杆车、砂车、板车之前方放箭贯通至后方，由后方放箭贯通至前方；箭在水中可飞至四乌萨巴4，陆上可达八乌萨巴；于一乌萨巴距离之毛发，如同视为茄子，与以射穿。彼使见如此之技，太阳已至西没。
    而后王与约定，应任彼为军师之职。“火护！今日时刻已晚，明日授与军师之荣誉，汝须剃须沐浴而来。”王与一万两以为当日之俸金。大士云：“予不需此”，并将一亿八千两之宝，分与诸师，与多数之友人相伴前往沐浴剃须。身着一切璎珞，以无比之荣誉回至家中，摄取种种上品之食物，入于荣华之床而卧。
    彼于初夜中夜卧后 5 至后夜时醒觉，盘足而坐。彼思考自己技之始中终末：“予之技艺，自始即为死路，中年将受烦恼之搅扰，最终必至受生地狱。此为杀生，一径大意，甚肆诸欲，必至地狱。王授予军师地位，予将有大权威，多拥有妻子，然烦恼之事务亦大，舍之亦难。予今正宜出家，一人入于森林，修习仙人之道。”大士由卧床起而外出，不使一人知晓，由宫殿下，由大门出，一人入森林中，指向瞿陀婆利河畔三由旬之伽维陀林而去。
    帝释天知彼之出家，呼昆首羯磨吩咐云：“此火护出家遁世，将集合多数大众前来，汝于瞿陀婆利河畔之伽维陀林中建修道院，整备出家之道具。”昆首羯磨依言而行。大士来至此场所，见只有一人之通路，彼思：“此确为出家之住所。”经通路而行，入于任何人均未发现之修道院，见有出家之道具，彼思：“此帝释天王知予出家。”于是脱去着物衣服，着赤色之树皮上下衣，外披鹿皮之袈裟，发编圆形，肩担扁担，携杖而出草庵，登上经行之处，到处散步；以出家之光辉，于林间大放异彩。彼行观法，于出家后第七日，得八禅及五神通。采拾落物，食森林中之草根树实，只有一人居住。父母朋友亲族一堂，见彼失踪，哭泣各处寻觅而行。
    尔时，一山中之人于伽维陀修道院中发现大士，了悟其事，通知其父母，父母又向国王申述，王曰：“汝等同来，前往会彼。”劝诱其父母与多数之伴侣相随，依山中人之言，攀缘寻找，到达瞿陀婆利河岸。菩萨来至河岸，坐于空中说法，使彼等皆入于修道院中，彼于此处亦坐于空中为彼等说诸欲为灾之说法，由国王开始，诸人全部出家无遗。菩萨与诸行者群相伴住于其处。
    然彼住其处，全阎浮洲皆知，诸王与国人共同前来至彼之前出家，行者之群众，次第增加，集合数千之众。若人怀有贪欲之念，嗔恚之念，侵害之念，大士往其目前，坐于空中说法及观法之语。随彼之教得禅定达于极致者有萨利萨罗，梅恩帝娑罗，巴巴陀，伽罗戴瓦罗，吉萨瓦伽，阿努西萨，那罗多七大弟子。
    其后伽维陀道院人满，行者等已无居住之场所。大士呼萨利萨罗曰：“萨利萨罗！此道院于行者等不能相应，汝可伴此行者等住于梅陀钵殊多王之国领蓝巴秋罗迦邑附近之处。”彼同意师言，“谨遵师命”，与数千之行者相伴，移住于其所。然又有多人前来道院出家，道院又见人满。菩萨呼梅恩帝娑罗近前曰：“汝伴此行者等，往苏拉吒州境内之甘水，住于其岸边。”于遣派之后，如是第三班次送出巴巴陀：“大森林中有安阇那山，汝住其附近。”第四班次派遣伽罗戴瓦罗，谓曰：“南路之阿槃提国有格那色罗山，汝可率众住居于附近。”其后迦维陀道院又复人满，结果五处各有数千之行者。一方更有吉萨瓦伽向大士乞假往丹达吉王之国领昆勃瓦提城住于军师附近之林园中，那罗多则住于阿兰伽罗山之山脉中，而阿努西萨则仍住于大士之前。
    此时，丹达吉王使当时颇受人尊重之歌伎停止职业，彼女依其生性各处游荡，往王苑见一行者自思：“此为不祥之男子，向此男子之身体唾吐，然后自行沐浴。”彼女嚼杨枝，首先第一吐以浓唾，向吉萨瓦伽发之当中吐出，将杨枝投向行者头上，自己洗头而去。王知其事，使彼女再复其原有职业。彼女愚昧自思：“向此不祥之男人唾吐，予始得此荣誉。”其后不久，王使司祭退役，彼往歌妓之所问曰：“汝缘何理由，恢复职业？”于是彼女向彼答曰：“予向王苑不祥男人之体唾吐之故。”于是司祭前往依样向彼男之身体唾吐，果然王亦使其恢复如原来之职务。
    比时王领之边地生起暴动，王率各种军兵出发前往战争，尔愚昧之司祭向王问日：“大王！汝望胜利耶，抑望败北耶？”王曰：“当然希胜。”司祭曰：“御苑住不祥之男，王可向彼男身体唾吐，然后再行出发。”王信彼之语云：“与予一同出发者，可往王苑向不祥之男唾吐。”王入王苑，口嚼杨枝，最初真正由王自向行者之发中唾吐，并投杨枝，而后洗头，彼之军队亦如是行之。王去后，军师来见行者，取除杨枝，为行者善加洗头，问曰：“王何为如是？”行者答曰：“予无恶气，只恐天人等发怒。此后第七日，国中将成荒芜，汝速逃往他处。”彼惶恐战栗往告于王，王闻其言而不入耳。彼往自己家中，携同妻子逃往他国而去。
    娑罗槃迦师已知其缘由，派遣二青年行者，使吉萨瓦伽坐于寝床形之轿中，通过虚空，伴随而归来。王于战争中捕贼还都，王归来后，天人等先行降雨，一切死骸为雨水冲流无遗，然后于清净之砂上降天花之雨，花上降钱雨，钱上降金两之雨，金两之上降天之璎珞雨。人人大为喜悦，拾取黄金璎珞，此时有种种闪光武器之雨降落彼等身上，将诸人切断为稀碎。然后降落大炭火炬，于彼等之上，炎炎燃烧。大山之峰倾倒，于彼等之上降下纵广达六十肘之细砂雨，于是六十由旬之间，完全成为荒漠，此事全阎浮皆知。
    而在此国间之诸国，如迦陵讹，阿达迦，毕玛拉陀之三王各自思惟：“昔日于波罗奈之迦尸王迦蓝浮激怒堪忍行者而灭入大地，同此，那利吉拉王迫使行者等过量大食，具千人腕力之阿诸那王激怒鸯耆罗娑仙，而今又有丹达吉王损及吉萨瓦伽行者之起居，以致诸国均遭破灭。此四人之王死后出生之所，我等不解，除娑罗槃迦师之外，无人能言。我等往彼之所一问。”三人与多数之伴者相随，为询问而出发前往。三人各自前往，事先并未互相知会，彼等接近瞿陀婆利河时，不期而遇，于是降车，三人同乘到达瞿陀婆利河畔。此一刹那，帝释天坐于凋叶毡 6之石座上，思考七项询问：“除娑罗槃迦师之外，人界天界无一人能答此问题，予将向彼询问。又此三人之国王为向娑罗槃迦师询问而到达瞿陀婆利河之岸边，此王等之询问，予亦一并为之。”于是率［忉利、四王］两天界之天人等由天界下来。
    恰于此同日，吉萨瓦伽行者死去，为葬其遗骸，数千之行者，为吉萨瓦伽设立四所栴檀香木之火葬堆举行火葬；从天降下花雨。遗骸葬式终了，大士入于道院，坐于行者群围绕之中。
    此王等到河岸时，以大军鼓之响音曰而来。大士闻此，呼河努西萨行者曰：“汝往观察，此为何音？”
    彼携水瓶前往其处，见王等而唱第一询问之偈：
一
    耳环美饰整衣裳　　溜璃真珠饰佩刀
    王者！
    汝等为谁且止步　　汝等人界何可知
    闻彼之语，诸王降车，敬礼而立。其中额瑟达迦王向彼回答唱第二之偈：
二
    阿达迦及迦陵讹　　毕玛拉陀共三王
    欲见自制之诸仙　　为问彼等来此处
    于是行者向彼等曰：“诸位大王！善来之事，君等来至应来之所。请先浴水休息，然后往道院礼拜诸仙，向师询问。”为与彼等表亲密，举水瓶溅洒水滴。彼仰观空中，见帝释天王伴天人群，骑伊罗婆那象下来，彼与帝释天王交谈唱第三之偈：
三
    虚空之中止空间　　行如十五夜之月
    问此大威力鬼神　　人界之人何可知
    帝释天闻此，唱第四之偈：
四
    须阇之夫7在诸天　　人界呼为摩伽婆 8
    天王今日来此处　　欲见自制之诸仙
    于是阿努西萨向帝释天曰：“王！善来之事。王请稍待。”乃取水瓶进入道院，归置水瓶之后，向大士告知三人之王与帝释天王为询问而来。
    大士由仙群围绕，坐于广大之园庭中。三人之王，向诸仙敬礼，坐于一方；帝释天亦降来近于诸仙群，合掌礼赞诸仙，敬礼而唱第五之偈：
五
    吾等远闻此诸仙　　有大威力具神通
    人间生物界之长　　以清净心礼诸仙
    如是帝释天敬礼仙群，避免着座之六种过失，坐于一方。阿努西萨见彼坐于诸仙下风之处，唱第六之偈：
六
    出家已久诸仙味　　随风飘荡由身出
    千眼者！
    诸仙气味由此去　　天王！诸仙之味为不香
    帝释天闻此唱次之偈：
七
    出家已久诸仙味　　随风飘荡由身出
    大德！
    此香胜好如华鬘　　诸天喜好无厌恶
    帝释说此语后复曰：“阿努西萨大德！我等终极目的为询问而来，请与我以机会。”阿努西萨闻彼之言，起立与以机会，向仙人群唱次之二偈：
八
    富兰陀罗9生类主　　须阇之夫摩伽婆
    诸天之王破修罗　　欲得机会为询问
九
    此处此等贤士中　　有谁能答此巧问
    向此人间三人王　　乃至诸天婆娑婆10
    仙人之群闻此云：“可敬之阿努西萨！君为立于大地而不见大地之言。除娑罗槃伽师之外，谁人能答此询问？”
一○
    娑罗槃伽此仙士　　交断男女善自制
    阿阇梨子善调形　　此等之中唯彼答
    仙人之群为此言，又向阿努西萨曰：“阿努西萨君！唯卿向师敬礼，以仙群之语，请与答覆帝释天询问之机会。”阿努西萨：“谨如尊命。”予以同意，向师敬礼以与机会，唱次之偈：
一一
    昆丹尼亚11！
    请答彼询问　　相好诸仙求
    昆丹尼亚！
    此为人界法　　智胜者之责
    于是大士与彼机会，唱次之偈：
一二
    诸卿！
    询问得许可　　心欲为何问
    自知此彼世　　我将答卿等
    如是大士与以许可之时，帝释天提出自行准备之问题。佛说明此意义，如次言曰：
一三
    见义因陀罗　　帝释摩伽婆
    彼心常怀念　　问此第一偈
一四
    杀绝何物无忧事　　弃掷何物仙称美
    可恕何者粗恶语　　昆丹尼亚！吾问此义汝语我
    于此答其所问而言：
一五
    杀绝忿怒无忧事　　弃掷伪善仙称美
    可恕一切粗恶语　　贤者堪忍最第一
一六
    对于同辈或优者　　二种粗语可得恕
    如何劣者语可恕　　昆丹尼亚！有关此义汝语我
一七
    畏惧之故恕优者　　忌争之故恕同辈
    能恕劣者之语者　　贤者堪忍最第一
    由如此诸偈之询问与应答，当知先后之次序。
    然、于如此说时，帝释问大士曰：“大德！贵君于先，言：［ 可恕一切人之粗恶语，贤者云此堪忍最为第一’，而今又云：‘能恕劣者之语，贤者云此堪忍最为第一’，此二者之言，始终不相一致。”大士对彼云：“帝释天王！后者之言，予乃就恕粗恶语之人而言，因彼知对方为劣者。然人之姿，于一见之下，不能知其为优者或劣者，故如最初所云。”人如不住于一处而观察，只见其姿，则难知其为优者或劣者，大士为说明此事，唱次之偈：
一八
    一见姿饰四威仪　　优劣同辈如何知
    贤者处世扮非姿　　应恕一切人之语
    帝释天闻此澄清疑念，继又请愿云：“大德！请使予等得闻堪忍之功德。”于是大士向彼唱偈：
一九
    国土虽率大军势　　应得堪忍之善人
    此之利益不可得　　堪忍之人怒自消
    如是大士说堪忍之德时，国王等自思：“帝释天只顾自己之询问，不与我等询问之机会。”于是帝释知彼等之意念，暂置自己准备最后所遗之四问题，就彼等之质疑而询问唱偈云：
二○
    谢汝之善答　　更又问他事
    以下诸王事　　愿为我作答
    丹达吉王事　　那利吉拉事
    阿诸那王事　　迦蓝浮王事
    此等极恶者　　请语诸行者
    彼等恼诸仙　　今往生何处
    于是大士答此唱次之五偈：
二一
    丹达吉王唾行者　　断足亡灭民与国
    活火地狱被烧炙　　热炭落来燃其体
二二
    出家自制说正法　　无过沙门被王欺
    那利吉拉于彼世　　众犬聚集撕裂食
二三
    鸯耆罗沙乔达摩　　久行梵行有忍力
    阿诸那王使其苦　　彼王落入铁刺狱
二四
    出家忍辱说正法　　无过沙门遭寸断
    迦蓝弗王有大苦　　无间地狱被生煮
二五
    此等地狱贤者闻　　更有可厌诸地狱
    行法沙门婆罗门　　如是诸人生天处
    如是大士说明四人王之生处，三人国王等闻之，疑念一扫。于是帝释天就所遗之四问题质疑，唱次之偈：
二六
    谢汝之善答　　更又问他事
    何为持戒者　　何为有智者
    如何称善人　　不为吉运舍
    大士答此唱次之四偈：
二七
    善制身语意　　不作诸恶事
    为己勿虚语　　是为持戒者
二八
    深问心思考　　恶业不可为
    不舍适时语　　是为有智者
二九
    知恩报恩刚毅人　　忠诚之人有善友
    为愁苦人作善事　　如是得称为善人
三○
    具此诸德者　　信心柔软心
    爱语有慈念　　如是为善者
    不被吉运舍。
    如是大士如升于空中之月，鲜明答此四问之质疑，更又且答他之问事。
三一
    谢汝之善答　　更又问他事
    持戒与吉运　　善法与智慧
    何者为最优　　愿汝为我答
三二
    如月对诸星　　智慧为第一
    持戒与吉运　　皆为善人法
    善巧智慧者　　应与此相伴
三三
    谢汝之善答　　更又问他事
    行事如何作　　作何亲何者
    于此得智慧　　语我智慧道
    如何作业人　　成为有智者
三四
    亲近胜老多闻人　　学者亦为多问者
    敬法闻法善说法　　如是之人有智者
三五
    彼有智者舍诸欲　　善见无常与苦病
    如斯观苦大怖畏　　对诸欲望尽舍弃
三六
    去欲制害心　　养无量慈心
    对所有生类　　无伤害之心
    无有毁谤事　　上升梵天界
    如是大士说诸欲之害时，此三人之国王与其兵士等，当场均舍去欲心。大士知此，为使彼等欢喜而唱偈：
三七
    此大不思议　　阿达迦国王
    汝与迦陵讹　　毕玛拉陀王
    三人位尊者　　一总弃欲念
    大王等闻此，对大士表示谢意而唱偈：
三八
    知他心之人！
    汝说为正然　　吾等总弃欲
    与机垂慈悲　　使我成汝果
    于是大士与彼等以机会，又唱次之偈：
三九
    汝等舍欲念　　与机垂慈悲
    汝等得成果　　大喜满汝身
    彼等闻此，首肯而述偈：
四○
    广智之人！
    一一汝所语　　随汝之所训
    吾等得汝果　　大喜满吾身
    于是大士使彼兵士等出家，送出彼行者等而唱偈：
四一
    行者供养行终了　　卿！可敬人等且还去
    常喜禅定心安静　　此为出家第一乐
    行者等首肯彼语，敬礼后升于空中，各往自己之所而去。帝释天亦起座，合掌拜大士如拜太阳，向大士为礼，随伴侣而去。
    结分 佛知此事端，述次之偈：
四二
    贤者仙士说妙法　　具有最上意义偈
    誉高天人等闻法　　欢喜感谢去天都
四三
    调整文句意义深　　贤者仙士说此偈
    闻此偈者为大事　　前后奇特见优者
    前后所见诸优者　　彼等不至死王所
    如是佛以阿罗汉果示教之极致，佛言：“汝等比丘！彼非自今始，前生于目犍连墓，亦有降花雨之事。”于是佛为作本生今昔之结语云：
四四
    萨利萨罗舍利弗　　迦叶梅恩帝娑罗
    巴巴陀为阿那律　　戴瓦罗为迦旃延
    阿努西萨阿难是　　吉萨瓦迦拘利多
    娑罗槃迦为菩萨　　本生谭应如是知

注：
1 萨玛那姑塔伽（Samaṇaguttaka）为护沙门之意。又有 Samaṇakuttaka 一语为拟沙门之意。想此语为不正确。
2 顺后业（Aparāpariyavedaniyakamma）为前之前世，或更以前所为之业，谓今世得果报。
3 堆积之麦杆（Palālapitthikāraṇa），击骨碎如堆积之麦杆。
4 乌萨巴（usabha）等于二十野提（Yatthi）与六十四米相当。
5 夜分，将夜之十二时三分，六时至十时为初分，十时至二时为中分，二时至六时为后分。
6 凋叶毡之石座（Paṇḍukambalasilāsana），如凋落之叶色（Paṇḍu）毛毡（Lanbala）状之石座（Silāsana）之意。
7 须阇之夫（Sujampati）帝释天之一名。
8 摩伽婆（Maghavā）帝释天之一名，博施者之意。
9 富兰陀罗（Purindada）帝释天之异名。
10 婆娑婆（Vasava）帝释天之异名。
11 毗丹尼亚（Koṇḍañña）娑罗槃迦之姓。


10集.本生经·527.五二三 阿兰布萨天女本生谭

《小部·10集.本生经·527.五二三 阿兰布萨天女本生谭》

    五二三 阿兰布萨天女本生谭

［菩萨═行者］

    序分 此本生谭是佛在祇园精舍时，对比丘受原妻之诱惑所作之谈话。此一谭于根本生谭［第四二三］中曾经详述。佛对比丘问曰：（比丘！汝厌出家之事为真实耶？”“吾师！是为真实。”“何故厌耶？”答云：“为原妻之故。”“汝比丘！彼妇人对汝作不利者，汝于前生亦为彼妇人破坏禅定，三年间成为痴呆，失去本性而卧，后还复本性，有大悲叹之事。”于是为说过去之事。
    主分 昔日于波罗奈都梵与王治国时，菩萨出生于迦尸国婆罗门家。达成年后，通一切学艺之奥义，彼入仙人之道而出家，于森林中食草根果实以系命。尔时有一牝鹿食彼涂己精液之草，饮水之后，以此对彼起恋着之心而妊娠。自此以来，牝鹿时来彼处，徘徊于道院之周。大士考察，知其缘由；牝鹿后生一人儿，大士爱如己子而育养，命名为伊西辛伽，继而达分别识物之年龄，使之出家。自己时已年老，伴子往那利林中，谓其子曰：“子！此雪山中住有如花之美妇人等，凡入彼女等之手中者，皆陷于大破灭，汝须注意不可为彼女等之手所乘。”菩萨使子听从，其后死去，生梵天界。
    伊西辛伽游戏于禅定，栖居于雪山地方。彼苦行甚剧，使诸根之动作皆失，于是依彼持戒之力，摇动帝释天座。帝释诠索知其缘由，彼思：“此人将使予由帝释天之位坠落，须派天女前往破其戒法。”于是向天人世界巡回探索无遗，于服侍自己一亿二千五百万人之中，除阿兰布萨天女之外，实无能得破戒之人。彼呼女近前，命令前往破伊西辛伽之戒。
    为示此意义，佛述次之二偈：
一
    于此破修罗 1　胜者因陀罗
    彼于善法堂　　呼唤天女说
二
    阿兰布萨！
    忉利诸天人　　与予共求汝
    伊西辛伽仙　　往诱破其戒
    帝释天云：“汝往伊西辛伽之处，收彼入于掌握，破其净戒。”彼命阿兰布萨述次之偈：
三
    誓正戒行清　　彼贤喜涅槃
    胜于吾等手　　追彼道业还
    阿兰布萨闻此，唱次之二偈：
四
    天王！
    汝今为何事　　对予何所求
    汝云诱仙士　　有诸他天女
五
    无忧难陀园　　优予者多有
    彼等依序来　　可为诱惑者
    于是帝释天唱次之三偈：
六
    汝实真实言　　亦有他天女
    无忧难陀园　　甚多优天女
七
    彼等近男子　　不知奉侍道
    如汝斯善知　　四肢五体美
八
    美丽之妇人！
    唯汝正可行　　妇女中最优
    善以色与姿　　入彼于掌中
    阿兰布萨闻此，述次之二偈：
九
    予受天王命　　予将不负行
    犯彼仍恐惧　　梵志威光盛
一○
    愚人犯仙士　　必将陷地狱
    受苦悔恨多　　予身毛竖立
    以下现正等觉者唱次之三偈：
一一
    天女眉目丽　　语后辞王去
    阿兰布萨女　　往侍苦行仙
一二
    彼女入森林　　四方半由旬
    浆果多树林　　伴此苦行仙
一三
    晨朝朝食顷　　朝日始东升
    行者扫浴场　　彼女来近前
    于是苦行者问彼女曰：
一四
    手着诸腕环　　两耳饰耳环
    光辉闪如电　　恰似药王星
一五
    色似火太阳　　香如金栴檀
    双股善缔结　　美妇有大幻
一六
    华奢柔且清　　汝脚善调整
    行走甚可爱　　我心为所捕
一七
    双股逐渐大　　恰似象之鼻
    汝臀软且圆　　有如赌轮盘
一八
    汝之脐善据　　有如莲华萼
    远方眺黑眼　　涂抹优颜料 2
一九
    胸生双乳房 3　犹如半瓠果
    无茎生两颗　　膨涨盛甘乳
二○
    颈长螺贝形　　延那鹿之颈
    唇齿相接美　　舌面现真红
二一
    上齿与下齿　　皆以杨枝清
    两列齿美丽　　鸣玉叩齿茎
二二
    眼黑缘周赤　　金鸠佳果似
    长大且光明　　汝眼实美丽
二三
    汝之头生发　　清洗不过长
    若以金栉梳　　放散栴檀香
二四
    农夫与牧者　　商人之行所
    仙士善自制　　来此苦行所
二五
    于此大地上　　不见如汝者
    汝为何人儿　　我等欲知汝
    如是由足底至头发，于行者称赞彼女自己之事时，阿兰布萨默然不语，彼女总结其言，知彼之愚痴，乃唱偈曰：
二六
    袈娑婆 4！
    汝言若如是　　汝身为有幸
    今非问事时　　友！来！吾等入道院
    来！
    娱乐之达人　　抱汝共享乐
    如是语后，阿兰布萨自思：“予居此处，此人不可能入予手中，予须显示去状。］ 彼女巧施诱惑，使行者昂奋，彼女向来路而去。
    佛为说明此意义，述次之偈：
二七
    如是言后弄引诱　　眉目秀丽天女去
    阿兰布萨为伴侣　　伊西辛伽急等待
    然而行者见彼女起去，自思：“此女去矣！”于是急速振步向前拦阻，于彼女慢慢离去时，用手捉住发毛。
    佛为说明此意义，作以下之言：
二八
    彼急行如风　　俄然带活气
    追赶向彼女　　捉其发之端
二九
    异常之美妇　　返身拥抱彼
    毁灭其梵行　　帝释如己愿
三○
    帝释天住难陀园　　天女以心接近彼
    天主深知彼女心　　赠彼金座善休息
三一
    美妇抱其胸　　美饰被物覆
    众多宝盖挂　　即于座伴彼
三二
    如一瞬之时　　三岁间抱彼
    三年间如醉　　婆罗门儆醒
三三
    环视四周见绿树　　九叶之树花正开
    彼见瞿枳罗鸟群　　啭鸣跳跃于树上
三四
    彼泣泪满眼　　巡回见四边
    彼未唱谔文　　亦未行供养
    不为火神祭　　一切无作为
三五
    曾记托使者　　诱予心者谁
    予住森林中　　予身贮威力
    恰如满宝船　　海上为贼捕
    阿兰布萨闻此自思：“若予不言，此人必将诅咒于予：今向彼实言。”彼女现身而立，唱次之偈：
三六
    予为服侍汝　　天王所派遣
    以心打汝心　　使汝行放逸
    彼闻彼女之言，回忆父与之教训：“不守父之言，陷入大破灭。”彼悲叹唱次之四偈：
三七
    吾父曾训我　　彼云此等事
    妇女等莲华　　青年！汝应有觉知
三八
    觉知胸肿物 5　青年！此事应觉知
    吾父如斯训　　恰如慈愍者
三九
    吾不守彼语　　不随老父训
    无人森林中　　今唯独伤痛
四○
    吾将如训行　　祸哉！生命吾何用
    再复为如是　　吾将死来临
    彼弃欲乐发禅定，现彼沙门之威光，阿兰布萨知彼发禅定，心怀恐惧而忏悔。佛为说明此一意义，述次之二偈：
四一
    彼之威光与精进　　见彼坚固不动心
    阿兰布萨以头接　　伊西辛伽仙之足
四二
    大雄者！
    仁者勿怒我　　大仙！仁者请恕我
    予为作利益　　誉高忉利天
    一切诸天都　　为汝所震动
    行者向彼女云：“汝妇人！予恕汝，随汝所好之处而去。”于是放彼女去而唱偈云：
四三
    婆娑婆天主　　忉利诸天人
    吾给与祝福　　少女！随汝喜处去
    彼女敬礼，乘其黄金之座往天都而去。
    佛为说明此意义，述次之三偈：
四四
    接彼之足　　右绕为礼
    彼女合掌　　由彼处去
四五
    黄金为座　　登于其上
    美饰被物　　众多天盖
    彼女乘座　　来诸天侧
四六
    辉如电光　　来如灯火
    天王欣喜　　与彼以惠 6
    彼女于帝释天之前请惠，唱最后之偈：
四七
    帝释天！
    一切生类主　　请与我以惠
    我对彼仙士　　不再行诱惑
    帝释天！
    此为我请求　　是为我之惠
    结分 佛为此比丘说此法语后，说明四谛──说四谛之理竟，此比丘得预流果──于是佛为作本生今昔之结语：“尔时之阿兰布萨，是比丘之原妻，伊西辛伽仙是厌出家之比丘，父之大仙即是我。”

注：
1 破修罗（Vatabhū）帝释天之一名，因彼为破瓦都拉之阿修罗者。
2 黑眼颜料（Añjana），为使眼之周缘得现黑色而涂之颜料。
3 乳房之事。
4 袈裟婆（Kassapa）为伊西辛伽之姓。
5 胸部之肿物指乳房而言。
6 与惠（Varaṁ daddāti）为选择自己所欲之愿事，使之遂意。


10集.本生经·528.五二四 护螺龙王本生谭

《小部·10集.本生经·528.五二四 护螺龙王本生谭》

    五二四 护螺龙王本生谭

［菩萨═龙王］

    序分 此本生谭是佛在祇园精舍时，对布萨日之行所作之谈话。尔时佛为使守布萨戒之优婆塞等浸润于法悦，佛言：“昔贤者等弃龙王之大荣华，而守布萨戒。”为应大众之请求，佛说过去之事。
    主分 昔日于王舍城摩竭陀王治国时，菩萨出生于第一妃之胎，命名为多约达那。彼达成年时，于得叉尸罗，修习学艺，归来见父。父以灌顶之礼，使彼即王位，自己则出家入仙人之道，住于王苑中。菩萨每日三度往父处，父受最大之尊敬与奉养。然父因有干扰，遍处观法之预备行亦尚不可得，彼思：“予受尊敬与奉养甚大，然住于此处，不能割断牵绊，予将不告予子，往他处修行。”彼未告知任何人而出王苑，过摩竭陀国，至由弥沙塞国之桑伽巴拉湖流出之堪那宾那河曲处之羌达迦山麓结一草庵，住于其处；行遍处观法之预备行，得禅定与神通，采拾落果物以系命。有护螺龙王由堪那宾那河出，率诸多伴侣，时时前来彼处，彼为龙王说法而使闻。
    一方菩萨思欲见父，而不知其行方，经过多方探索后，判定父之居所。为与父会，与诸多伴侣，前往其处，设野营于一方，彼与少数之大臣同往道院。恰于其时，护螺龙王与诸多伴侣共坐，听闻说法，见王之来，向仙士敬礼，起座而去。
    王礼拜其父，心感欣慰，着座后问父曰：“尊师！彼来坐于父侧者为何王？”“子！彼乃护螺龙王。”于是彼对龙王优美之姿态，向龙王世界生起向往之欲心。于彼处滞留数日后，计划不断送来父亲之食物，彼归还自己之都城，于四门门口设施物所，行震动全阎浮提洲之布施，持戒守布萨日，憧憬龙之世界，彼寿命终了，遂出生于龙之世界，成为护螺龙王。
    然经时之后，彼对荣华觉悔，自此以后，愿宿于人胎，守布萨日。然因住于龙之世界，守布萨日不能成功，戒法陷于破灭。于是彼离去龙之世界，来至伽那宾那河附近之大道边，一人步行细路之间，盘曲于蚁穴之上，立布萨日之誓以守戒：“予之皮肉及其他任何有所欲者，请即持去。”将自己之身，施与他人。彼卧于蚁穴之上，行沙门之法，十四日十五日过后，于十六日还归龙之世界。
    如是彼持戒蜷卧。某日住于边僻乡村有十六人为猎物而来，手携武器，徘徊森林之中。彼等一物不得将归，见彼卧于蚁穴之上，彼等自思：“今日如大蜥蜴者皆未得一只，杀此龙王为食。”彼等谓：“如此大物，捕彼必逃，幸彼蜷卧，以铁签刺之，弱而易捕。”诸人手持铁签近前。菩萨身体大如独木舟，盘曲如须摩那花环，眼如金橘伽果，首似佳雅须摩那花之美丽。彼闻十六人之足音，由盘曲中抬首，张开赤眼，见诸人手持铁签而来，彼思：“予之心愿，今将成就。予之身体，任与施人，予精进决心而卧，此人等用刀切割予之身体，予亦不怒不开眼一见。”彼深恐破坏自己之戒法，坚定决心，将首缩入盘曲之中而卧。
    于是彼等近彼处，捉彼之尾端，拉曳至地上，以锐利之铁签，自八处突刺，然后以黑蔓树之木棒由伤口处贯穿八处，用扁担担起，登路步行。大士虽被穿刺多处，亦不开眼怒视彼等，于八支木棒担行之中，彼之首下垂而滑落于地上。彼等云：“头部下垂”，于是使彼卧于大道，重新以铁签穿其鼻孔，贯通绳索提起，而尾又下垂，再将尾提起登路而行。
    恰于此时，昆提诃国弥稀罗城之阿拉罗富豪率领五百车轮，而自己乘坐舒适之马车通过其处。见此村人等如此捕捉菩萨而行，彼与此十六人十六头牛车并各与一握之金币，更与其每人相同之上下衣物及其妻女等衣物璎珞等类之物，而将菩萨释放而去。龙王还家，立即与多数之伴侣往迎阿拉罗，语彼龙世界之胜善，伴彼归至龙之世界；以三百龙女向彼表大敬意，使彼饱享天上之妙乐。阿拉罗住于龙之世界约一年间，享天上之乐后，告龙王曰：“友！予思欲出家。”于是携出家之道具，由龙之世界往雪山地方出家，久住于其处。其后游行来至波罗奈城，住于王苑，次日为行乞入于城中，来至王宫之门口。而波罗奈王见彼，对彼之四威仪遂起信心，呼彼入使着席入坐，使摄受上味之食品，自己坐于低席，与彼交谈，唱第一之偈：
一
    汝眼澄明尊贵风　　思卿出身于良家
    如何决心舍财富　　慧者！缘何弃家而出家
    以下应知为行者与王之间问答偈之次序：
二
    人主！
    大龙有大威神力　　我曾见彼之宫殿
    见彼善业大果报　　王！我由信心而出家
三
    王由贪欲心出家　　不怖不怒不虚言
    汝为予问语此义　　闻之予亦起信心
四
    国主！
    予为商事旅途中　　村之子等喜气盈
    大龙巨大身盘曲　　予见彼等担其行
五
    人主！
    于是我今近彼前　　身毛竖立恐惧言
    将此恐物担何处　　子等！汝等担龙将何为
六
    吾等担行为食彼　　巨身大蛇肉味美
    肉质肥厚且柔软　　毗提诃人子！汝未食蛇不知味
七
    由此吾等将归家　　取刀切割互分配
    举家食肉多欣乐　　吾等与此蛇群敌
八
    若此巨大龙　　为食难运行
    我今与汝等　　十六犁牛金
    解此龙之缚　　使彼去逃生
九
    吾等食牛乐　　曾有多蛇食
    阿拉罗！
    吾等从汝语　　毗提诃人子！汝为吾等友
一○
    大龙通鼻孔　　肠腹解缚索
    解索彼龙王　　不久东方去
一一
    不久向东方　　对我湛泪眼
    我合十指掌　　随行彼后方
一二
    汝唯急行去　　再勿为敌捕
    再会此猎夫　　将必成大苦
    村之子等行　　不见之处去
一三
    彼赴水清绀碧湖　　彼处乐有良浴岸
    卫他萨树阎浮树　　茂密生于湖水畔
    心中喜悦无怖畏　　入浴其中实愉快
一四
    彼大龙王入不久　　人王！天人之群现我前
    侍予犹如子侍父　　彻胸悦耳歌梵音
一五
    阿拉罗！
    汝为吾父母　　最亲生命友
    吾复得神通　　阿拉罗！汝观吾栖居
    丰食多饮料　　快乐如天宫
    大王！彼龙王更赞美自己之世界，唱次之二偈：
一六
    此地地形善　　柔美无砂砾
    草短尘土少　　神怡忧心绝
一七
    闲静绀青色琉璃　　四方安乐庵罗林
    花开熟果半熟果　　年中六时结果实
一八
    主！
    彼于此等林园中　　广大住居黄金造
    银柱闪闪耀白光　　犹如空中电光辉
一九
    广厦摩尼黄金造　　诸色常作善调适
    其中充满诸少女　　王！带饰黄金之腕环
二○
    护螺龙王气品高　　居住无比宫殿上
    光辉灿烂有千柱　　彼处居彼第一妃
二一
    价贵有光琉璃造　　手持性善摩尼珠
    贤淑无过一妇人　　彼运宝座来予前
二二
    龙王于是取我手　　彼言使坐第一座
    长者彼处且着座　　卿吾师中第一人
二三
    他之贤淑妇人等　　纷纷携水来予前
    主！
    彼等亲切洗我足　　如同爱妻洗其夫
二四
    彼之贤淑妇人等　　持来黄金装之钵
    种种羹汤加添物　　盛入饭食心神爽
二五
    巴拉陀！君之食事已完毕　　彼等已知夫君心
    以妙音乐飨应我　　侍我广大无限乐
    龙王来至予之近前，唱次之偈：
二六
    阿拉罗！
    我妻之数有三百　　腰细肤光如莲华
    阿拉罗！
    彼女等可随汝欲　　赠送与汝为婢女
    彼阿拉罗更进而言曰：
二七
    一年之间啖天味　　最终我更重问彼
    龙王！
    如何得此如何作　　得占天宫最上位
二八
    汝为不求而得耶　　汝依幸运而生耶
    此为自尔而来耶　　或为天人之施耶
    龙王！
    我今问汝如何作　　汝得天宫最上位
    此后为二人问答之偈：
二九
    非不求而得　　非依运而生
    非自尔而来　　亦非天人施
    依身无恶业　　善业到天宫
三○
    汝为禁业何梵行　　汝曾积有何果报
    龙王！
    汝今就此请语我　　何为汝得到天宫
三一
    吾为人主摩竭陀　　多约达那有威德
    我知生命不常住　　我知生命变化法
三二
    我常以此澄净心　　恭行饮食大布施
    布施之泉称吾家　　饱食沙门婆罗门
三三
    吾为禁业此梵行　　我因积得此果报
    依此我得到天宫　　宝物甚伙饮食丰
三四
    汝善声歌与妙舞　　但非永劫久存者
    缺乏神力无威光　　神力威光击破汝
    持牙之武器者！　　缘何汝为彼等捕
    落入流浪者手中？
三五
    汝心甚感大怖畏　　汝之齿根威不继
    持牙之武器者！　　缘何汝为彼等捕
    遭遇流浪者之苦？
三六
    吾非心感大怖畏　　威力不得伤彼等
    虽有善誉行善法　　如居海滨超不易
三七
    阿拉罗！
    十四日与十五日　　常守禁业布萨戒
    然彼十六村子来　　携带缚索及强网
三八
    穿鼻又贯索　　彼等虏吾去
    吾忍如斯苦　　不破布萨日
三九
    独行之路我见汝　　汝有强力与美色
    修得尊贵与智慧　　龙王！汝修苦行有何要
四○
    非儿之故非财故　　阿拉罗！亦非为我寿命故
    愿望人间去托胎　　因此努力修苦行
四一
    汝有赤眼广胸襟　　调适须发善庄饰
    赤旃檀香涂汝体　　乾闼婆王辉四方
四二
    有大威力得神足　　满足天人所有欲
    龙王！
    我就此事请问汝　　缘何人界得胜此
四三
    阿拉罗！
    人界之外不制戒　　不得清净入涅槃
    吾今得入人间胎　　尽此生死终入灭
四四
    我住汝前一年间　　受汝饮食之供养
    龙王！
    我今告汝将离去　　主！我将自此久离家
四五
    子女妻室侍者等　　常时亲近奉侍汝
    彼等无人轻视汝　　阿拉罗！吾今见汝心快乐
四六
    虽然家有父母在　　生有爱儿更胜优
    我居此处犹胜彼　　龙王！能信我者汝之心
四七
    吾有如意之赤珠　　大如意宝赍多财
    自己携之离家去　　得财之后再舍弃
    如此语后，阿拉罗曰：“大王！于是予向龙王云：‘友！予不用宝，予欲出家。’请受出家道具后，予与龙王同出龙之世界，彼返归后，予入雪山出家。”于是为王说法语，唱次之二偈：
四八
    人间之欲非常住　　我见时时变化质
    应知诸欲之过患　　大王！我依信心我出家
四九
    人如树上果实落　　由少到老坏身躯
    大王！
    我今知此我出家　　沙门道优更无疑
    王闻此唱次之偈：
五○
    汝实可为亲近者　　多闻思深有智慧
    阿拉罗！
    得闻龙与汝之事　　无量善业予将行
    于是行者激励于彼，唱最后之偈：
五一
    王实可为亲近者　　多闻思深有智慧
    大王！
    汝闻龙与我之事　　无量善业王必行
    如是彼为王说法，四年间于雨安居月住于彼处，然后再往雪山，于一生中修四梵住法，死后生于大梵世界。护螺龙王一生涯中守布萨戒，王亦行布施及其他善业，后皆随业生于应生之处。
    结分 佛说此法语后，作本生今昔之结语：“尔时之父行者是迦叶，波罗奈王是阿难，阿拉罗是舍利弗，护螺龙王即是我。”


10集.本生经·529.五二五 小须陀苏摩王本生谭

《小部·10集.本生经·529.五二五 小须陀苏摩王本生谭》

    五二五 小须陀苏摩王本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对出离波罗蜜所作之谈话。现在本谭与大那罗陀迦叶本生谭［第五四四］相同。
    主分 昔日波罗奈称为善见之都，梵与王住于其处。菩萨出生于第一妃之胎，彼之面容有如满月之光彩，于是彼被命名为月［苏摩］王子。彼达识别事物之年龄，具有遇事好问之习惯，于是彼以多闻之月［须陀苏摩］而知名 1。达成年后，彼往 得叉尸罗修习学艺归来，由父王让与白伞 2，正当治。彼之王权，实甚优秀，彼自月［阐陀］王妃以下有一万六千之妇女。
    其后，养育子女之后，彼厌于家庭之生活，思欲入森林出家。某日，彼向理发师云：“予之头上如有白发，，请告知于予。”理发师承诺王言，其后发现白发，彼告于王，王曰：“将其拔下，置予掌中。”理发师以黄金之镊拔取，置于王之掌上。王见此惊恐：“予之身体负于年龄。”于是取其白发下殿，于大众人等所见之处，设王座而就座。呼唤自将军以下八万诸大臣，司祭以下六万婆罗门等，及其他之都人村人诸人等前来，谓曰：“予之头生白发，已为老人，希知此我将出家。”于是唱第一之偈：
一
    予之都人诸朋友　　敬告大臣及议员
    予之头上生白发　　自今予将愿出家
    大众闻此，均皆丧胆而唱偈曰：
二
    无理由事如何宣　　大王！妃等胸中如箭穿
    王之彩女有七百　　如何成行彼女等
    于是大士唱第三之偈：
三
    彼女等可认此事　　年尚幼者侍他人
    予之憧憬在天上　　缘此之故予出家
    大臣等不能向王作答，往王母后之处说明此事。王母急来其处问曰：“汝欲出家之事为真实耶？”王母唱次之二偈：
四
    月！
    予为汝之母　　使予兴悲叹
    不顾而出家　　王！予未得良子
五
    月！
    汝为我生产　　使予兴悲叹
    不顾而出家　　王！予未得良子
    菩萨对母虽如此之悲叹，亦不答一言，母啜泣不止，退于一方。于是告知父君，父来先唱一偈：
六
    所谓法者何　　月！何名为出家
    王！
    吾等垂老矣　　出家而不顾
    大士闻此默然不语，于是父对彼曰：“月！汝纵对父母无有爱情，汝之子女人数众多而年幼，汝若不在，不能生活。汝俟彼等成长后再行出家。”于是唱第七偈：
七
    汝有多儿等　　幼小未成年
    不见以甘语　　彼等思逢苦
    大士闻此唱偈曰：
八
    此等幼儿女　　美丽未成年
    一总如卿等　　不久相别离
    大士为如是之言，为父说法，父闻彼之说法，默然不语。然后通知彼之七百彩女，彼女等下殿至彼之侧，抱彼之足踝悲叹而唱偈曰：
九
    汝之心肠狠　　亳无悲伤心
    王！
    不顾出家去　　予等甚悲泣
    大士见彼等投身于自己之足下，闻悲叹之声，唱次之偈：
一○
    予非心肠狠　　亦有悲伤心
    憧憬望天上　　以故予出家
    然后彼等通知彼之第一妃。彼女妊娠身重，将近临月，前来礼拜大士，立于其侧而唱次之三偈：
一一
    月！
    予为汝之妻　　予心甚悲叹
    不顾出家去　　王！予未得良夫
一二
    月！
    予为汝之妻　　予身妊娠重
    不顾出家去　　王！予未得良夫
一三
    胎儿已成熟　　产前且勿去
    一人为寡妇　　勿使日后苦
    于是大士唱偈曰：
一四
    胎儿如成熟　　希具美容姿
    如产为男子　　遗彼予出家
    彼女闻彼之语，悲痛不堪，彼女云：“大王！以今为限，予等已再无好运。”彼女以两手抚胸，拭泪而大声扬泣。大士劝慰彼女而唱偈：
一五
    月妃！
    勿忧汝勿泣　　眼似森闇叶 3
    且上宫殿中　　予即将离去
    彼女闻彼之语悲痛不堪，登上宫殿，哭泣而坐。此时菩萨之长子发现彼女，惊讶而问曰：“我母何故哭泣而坐？”而唱偈曰：
一六
    母！
    何人逆汝气　　何故汝哭泣
    指名亲族中　　强使吾得见
    何人取伤汝　　吾将格杀彼
    妃于是唱偈曰：
一七
    国王逆予气　　汝不能杀彼
    子！
    汝父对予言　　不顾将离去
    长子闻母妃之语：“母！是何言耶！如是予等岂非为无依之身耶？”彼悲叹而唱偈：
一八
    曾乘车出园　　乘醉象而战
    多闻月出家　　予今将如何
    尔时彼弟方七岁，见二人哭泣，来至母侧之近前，问曰：“母亲何故哭泣？”彼闻其故云：“母停止哭泣，予不许父出家。”彼劝慰二人后，与乳母一同下殿往父王之所：“父王！汝厌予等，汝言弃置予等出家，予不许父王出家。”彼紧抱其父之首，而唱偈曰：
一九
    吾母甚悲泣　　长兄亦不愉
    吾今执汝手　　不许汝离去
    大士自思，此子乃使予困扰之物，将用如何之方便退之，于是向乳母曰：“此大摩尼宝珠，予今与汝，请抱此儿，勿使予困扰。”彼自己不能退儿之手，因此向彼女为赠物之约束，而唱偈曰：
二○
    乳母汝起立　　他所伴王子
    予欲升天界　　勿使遮予行
    彼女受取赠物，劝慰王子伴往他处，心中悲叹而唱偈曰：
二一
    舍弃光宝珠　　对予成何用
    吾王今出家　　王子奈若何
    尔时大将军自思：“国王陛下自思：‘予之财宝过少’，予将说明多宝之事。”彼起立向王礼拜而唱偈曰：
二二
    王汝库甚大　　王汝仓充实
    汝克取大地　　大王！且娱勿出家
    王闻此唱偈曰：
二三
    予之库甚大　　予之仓充实
    予克取大地　　遗此予出家
    库拉瓦达那长者闻此，于王将离去时，前来向王礼拜而唱偈：
二四
    吾亦多财宝　　大王！吾不能数算
    一总献与汝　　大王！且娱勿出家
    大士闻此，以偈答曰：
二五
    汝之财宝伙　　库达拉瓦那！予受汝献纳
    憧憬望天上　　依此予出家
    库达拉瓦纳闻此而去，王呼其弟须摩达多近前谓曰：“吾弟！予如入笼之野鸡，颇感嫌厌，对家庭生活思感不满。今日予将出家，汝可治国。”彼让渡王位而唱偈曰：
二六
    须摩达多！
    嫌厌气生起　　不满念压予
    障碍亦还多　　出家自今日
    须摩达多闻此，自思亦欲出家，今为说明而唱一偈：
二七
    此为汝喜所　　须陀苏摩！今日汝出家
    无汝不堪能　　我亦欲出家
    然须陀苏摩王拒彼而唱半偈：
二八
    乡间无炊食　　汝不可出家
    大众诸人闻此，齐伏于大士之足下唱次之半偈：
    吾王今出家　　吾等将如何
    于是菩萨曰：“汝等且止勿忧，纵予永久生活，不久亦须与汝等告别。有为之诸行皆无常住者。”于是为大众说法而唱次之诸偈：
二九
    生命将逝去　　如筛中少水
    生命如是短　　懒惰非其时
三○
    生命将逝去　　如筛中少水
    生命如是短　　愚人反懒惰
三一
    彼等增奈落　　畜生饿鬼界
    渴爱所绊缚　　亦增修罗群
    大士如是为大众说法终了，登上布婆伽宫殿，立于第七阶之上，以刀断发髻曰：“予与汝等为无任何缘者，各各可取王位。”于是将头缠之饰与发髻一同投向大众之当中，大众诸人接取后，翻转于地上而悲泣。而于彼处升起大片之尘云，立于后方人等见此悲叹曰：“王断发髻与头饰一同投向大众之当中，为此近殿处而起尘云。”于是唱偈：
三二
    布婆伽宫近　　平地扬尘云
    誉高吾法王　　断发将离宫
    大士遣一从者持出家之道具前来，使理发师剃去须发，置饰身之具于寝床之上，割去赤布之边缘，着黄色之衣，将土制之钵，挂于左肩之上，手携一杖，于屋上之广场各处来往巡视之后，下降宫殿，步入街路之中，然彼离开时，无人知其行踪。
    此时七百之刹帝利族出身之少女等，登上宫殿，见彼不在，惟余装饰之品，由宫殿下，往一万六千妇人之所曰：“汝等重要之主人须陀苏摩大王已出走出家。”于是七百少女扬声悲泣而外出。此一瞬间，大众诸人知王出家之事，都中之人震撼，皆云：“大王出家出走。”于是均集于王宫之门前。大众皆曰：“王在此处，王在彼处。”王宫到处凡王所使用之处，各各处所无不寻尽，不见王姿，于是大众悲叹徘徊观望，唱次等诸偈：
三三
    此彼黄金殿　　散落撒花环
    此处王逍遥　　妇女等为伴
三四
    此彼黄金殿　　散落撒花环
    此处王逍遥　　亲族群为伴
三五
    此彼黄金阁　　散落撒花环
    此处王逍遥　　妇女等为伴
三六
    此彼黄金阁　　散落撒花环
    此处王逍遥　　亲族群为伴
三七
    此彼无忧树　　结成森林地
    诸花盛开放　　三时不变美
    此处王逍遥　　妇女等为伴
三八
    此彼无忧树　　结成森林地
    诸花盛开放　　三时不变美
    此处王逍遥　　亲族群为伴
三九
    此彼之御苑　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　妇女等为伴
四○
    此彼之御苑　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　亲族群为伴
四一
    迦尼割罗林　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　亲族群为伴
四二
    迦尼割罗林　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　亲族群为伴
四三
    波吒梨林中　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　妇女等为伴
四四
    波吒梨林中　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　亲族群为伴
四五
    此彼庵罗林　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　妇女等为伴
四六
    此彼庵罗林　　诸花盛开放
    三时不变美　［树木叶常青］
    此处王逍遥　　亲族群为伴
四七
    莲池花覆水　　禽类群聚集
    此处王逍遥　　妇女等为伴
四八
    莲池花覆水　　禽类群聚集
    此处王逍遥　　亲族群为伴
    以此等偈悲叹而徘徊。
    如此方方处处悲叹观望，大众复来王宫之庭，唱偈曰：
四九
    确实吾王真出家　　须陀苏摩舍王国
    持杖身着黄色衣　　一人游行唯如象
    于是人人弃舍各自家中财产，执子女等之手，往菩萨之所而来；同时父母、妻子、一万六千之舞女亦一同前来，都中宛然全部皆空。地方之住民等亦随后而至。菩萨由绵长十二由旬行列之众相伴，往雪山之方而去。
    尔时帝释天知彼出城，呼毗首羯磨近前，命令遣派云：“毗首羯磨！须陀苏摩王如愿出城，彼需用居所，集团过大，汝往雪山地方，于恒河岸边，为彼等建长三由旬，幅五由旬之道院。”毗首羯磨依命而为，于道院之中准备出家之道具，设一人通行之道路，然后归往天上界而去。
    大士寻觅道路，进入道院，自己先行出家，然后其他诸人出家，如是大众出家，三十由旬之场所一时充满。至如毗首羯磨建造道院之方法及大众诸人出家之状况，乃至菩萨如何整顿道院，一如护象本生谭［第五○九］所述可知。
    大士对有起欲念或邪念者，则飞至虚空，往其人之处而来，于空中结跏趺坐垂训，唱次之二偈。
五○
    昔曾喜为戏　　笑事勿回忆
    勿为爱欲毁　　乐至善见城
五一
    无分昼与夜　　增修慈爱心
    善业人住处　　往至天上都
    此仙众守彼之训，皆趣梵天之世界，此皆于护象本生谭中叙述可知。
    结分 佛说此法语后，佛言：“汝等比丘！如来非自今始，前生既已遂其大出城之愿行。”于是为作本生今昔之结语：“尔时之父母是大王之一族，阐陀妃是罗睺罗之母，长子是舍利弗，季子是罗睺罗，乳母是久寿多罗，库拉瓦达那长者是迦叶，大将军是目连，须摩达多王子是阿难，须陀苏摩王即是我。”

注：
1 须陀苏摩（Sutasoma）suta 闻，即好闻之苏摩（月）之意。
2 白色之大伞，王位之象徵。
3 眼似森闇叶，（Vanatimira-matta-ahkhi）vanatimira 闇森之意。Matta 醉或量之意，Akkhi 眼之意。依注释书之解释，1. Girikaṇṇika smānanettā（等于山耳之眼）；2. Kaviḷāratambakhi（有如紫檀花铜色之眼）。英译 With eye like ebany flower 或即依此而来。德译 Mit waldsdūklcn Augem（具有闇森之眼）。在 PIS Dictanary 中，Matta 订正为 Patta 为「如闇森叶之眼」，本文即依此。


10集.本生经·530.五二六 那利妮伽王女本生谭

《小部·10集.本生经·530.五二六 那利妮伽王女本生谭》

第十八篇

    五二六 那利妮伽王女本生谭

［菩萨═行者］

    序分 此本生谭是佛在祇园精舍时，对比丘受原妻所作诱惑之谈话。言此时，佛问比丘曰：“何故汝厌出家？］ 答曰：“为原妻之故。”佛言：“汝比丘！彼妇人对汝为不利者，汝于前生为彼妇人，失败禅定，陷大破灭。”于是为说过去之事。
    主分 昔日于波罗奈都梵与王治国时，菩萨出生于西北出身之婆罗门大家。达成年后，修习学艺，入仙人之道而出家，得禅定与神通，定居于雪山地方。与阿兰布萨天女本生谭［第五二三］中之事相同，一只牝鹿，因此人而妊娠产子，命名为伊西辛伽。其后达于成年，父使彼出家，习遍处观法，不久彼得禅定与神通，于雪山地方浸乐于禅定。因苦行过剧，诸根丧失作用，但依其持戒之威力，使帝释天之宫殿震动。经帝释天诠索，知其理由，彼思：“今以方便，破其戒行。”于是三年之间，迦尸国中不使降雨，国中如火烧之状，稻不结实。人民受饥馑之苦，群集于王庭，呼唤叫骂。王立于窗前问彼等曰：“汝等究为何事？”“大王！三年之间，雨不降下，国中枯焦，人民苦甚，王请使雨降下。”
    国王谨持戒法，守布萨戒，但雨仍不能降下。尔时帝释天于夜间入彼之寝室，立于空中，光照一方。王见而问曰：“汝为何人？”“予乃帝释天主。”“来此何故？”“大王！汝国不降雨耶？”“诚如所言。”“其不降雨之理由，王知之耶？”“予尚不知。”“大王！雪山地方住一名伊西辛伽之行者，因苦行过剧，失诸根之力；彼时时眺望空中，见天降雨彼即忿怒，因此天不降雨。”“然则如之何为宜？”“破其戒行，则雨下降。”“然则何人能破其行？”“汝女那利妮伽能以为之。王可唤彼女前来告以：‘往如是如是之所，往破行者之戒归来。’请遣之前去。”帝释如是教唆于王，回返自己之所而去。
    翌日，王与大臣等商谈，呼其女前来，唱第一之偈：
一
    村里甚枯焦　　国亦将亡灭
    那利妮伽！
    汝往雪山行　　制彼婆罗门
    彼女闻此唱第二之偈：
二
    父王！
    予不耐苦难　　亦不知去路
    群象出没处　　予将如何行
    于是王唱次之二偈：
三
    汝依象与车　　路过丰村里
    组木造船舟　　那利妮伽！汝可如是行
四
    象马车步军　　［随意］伴汝行
    刹帝利女！
    汝以色与姿　　善使彼为虏
    如是，王为护国，与其女言不能言之语。彼女终于同意允往。
    于是王与彼女应与之物，大臣等随之前往送行。大臣等至国之边界，于彼处露营，担负王女，依山中人所告之路寻行，入雪山之中，午前近着于行者之道院。恰于此时，菩萨留其子伊西辛伽于道院之中，自己为采拾果实，入于森林。山中人向道院出发，立于伊西辛伽之住处，使那利妮伽得见，唱次之二偈：
五
    芭蕉幢为记　　布伽树包围
    伊西辛伽处　　汝见乐道院
六
    此火彼所点　　远处可见烟
    思有大通力　　彼祭祀火天
    大臣等于菩萨入森林不在期间，围绕道院警戒看守，王女着仙人之服，上下衣裳为金丝之织物，饰一切诸种璎珞，持以丝线卷成之杂色手毬，使入道院，彼等在外护卫而立。王女玩球降至经行处之末端，尔时伊西辛伽坐于草庵入口处之磐石上，见彼女来，恐怖战剽，入草庵立于其中，彼女亦往入口处继续玩毬。
    佛为说明此事，述次之三偈：
七
    头饰摩尼珠耳环　　彼见彼女来近前
    伊西辛伽心怀怖　　入于树叶盖道院
八
    于此道院入口处　　彼女仍以毬为戏
    彼女肢体时隐现　　金丝露处得观见
九
    彼见彼女之戏耍　　入草庵中心不安
    结发道士出道院　　彼向彼女作是言
一○
    有树有如彼果实　　投掷远处又还复
    彼果缘何不弃汝　　此树究为何称呼
    于是彼女向彼作树之说明而唱偈曰：
一一
    婆罗门！
    吾之道院近　　住于香醉山
    此类树木多　　有如此果实
    投远亦复还　　此果不弃吾
    如此，彼女说谎言，行者信以为真，彼思：“此人为行者。”于是示亲密而唱偈曰：
一二
    卿！
    请入道院摄此物　　施汝果物足涂油
    此处座席汝就座　　卿！草根树果请多摄
    “如是承受汝之赐与！”彼女入草庵中，坐于树枝所造之席上，金丝之衣分成二部，全身裸露。行者未曾一度得见女人之身体，彼见而自思：“此人有伤处。”于是言曰：
一三
    股间为何物　　黑色缔结坚
    此事我问汝　　汝器入膜中
    于是彼女欺彼唱次之二偈：
一四
    予求草根与树果　　徘徊林间遇野熊
    为熊追迫予倒地　　野熊啮取予根器
一五
    予被啮伤心感痛　　身心寸时不得安
    唯卿得愈此创痛　　卿！汝行婆罗门功德
    彼以彼女之虚言信为真实，彼云：“若汝以此为药可以一试。”彼见其阴处唱次之偈：
一六
    汝之伤深带赤色　　非腐非烂大异臭
    我今为汝煎煮药　　使汝必能得快愈
    于是那利妮伽唱偈曰：
一七
    梵行人！
    神咒之药煎煮药　　其他诸药皆无效
    汝身具有柔软物　　使此创痛得快愈
    彼思：“此人所言为真实之事。”彼不知男女之行交为破戒消失禅定，且彼未曾得见女人，不知男女之交，只闻其为药，于是与彼女行交，同时破戒，禅定亦告消失。彼行交二三次数，身体疲倦，外出下湖水中以行水浴，消除疲劳，还至草庵之中而坐，彼仍思彼女为一行者，问其住居而唱偈曰：
一八
    卿之道院在何方　　是否卿乐此林间
    草根树果类多否　　猛兽对卿加害否
    于是那利妮伽唱次之四偈：
一九
    由此正当北之方　　雪山流出克玛河
    彼岸有予乐道院　　卿！愿汝得见我栖所
二○
    庵罗树与沙罗树　　胡麻树与阎浮树
    郁陀罗树波吒梨　　四季诸树花盛开
    紧那罗歌闻四方　　卿！愿汝得见我栖所
二一
    彼处予有多罗树　　其根其果善色香
    如此土地有地处　　卿！愿汝得见我栖所
二二
    彼处树果草根伙　　有香有味有善色
    猎夫人等来其处　　不夺予之树根果
    行者闻此，为使其停留至父还来之前而唱偈曰：
二三
    我父往求树根果　　日暮即将还此处
    我等二人离道院　　父拾根果至来时
    于是彼女自思：“此人原来在森林中养育长大，不知予为女人，然此人之父见予，立即知之而云：‘汝来此处何为’，将以棒殴击予头，予头将破裂，予必须于彼父未回之前离去。予来此处之事，已告终了。”彼女告彼之来路，今唱一偈：
二四
    另有多姿善仙士　　有王仙士住中途
    汝向彼等问道院　　彼等导汝至予所
    彼女作如是语，为彼自己逃出设此口实，出草庵向看守之人云：“汝等速还。”寻得原来之路，来至大臣等之所。彼等伴彼女还至野营之处，渐次归往波罗奈城。帝释天甚为满足，即日国中降下大雨。
    一方伊西辛伽行者自王女去后，身体发热，彼身战抖入草庵中，身着树皮，忧悲而卧。菩萨日暮还来，不见其子之姿，彼思：“彼往何处？”放置担棒，入草庵中，见其子倒卧。“子！汝有何患？”菩萨抚子之脊唱次之三偈：
二五
    汝今不采薪　　汝今不运水
    汝不祭火天　　沉思如痴人
二六
    襄昔亦采薪　　汝亦祭火天
    汝为苦行者　　梵行亦正确
    汝为予设座　　亦为予备水
    汝为一梵士　　多有梵士乐
二七
    今汝不采薪　　今亦不运水
    亦不祭火天　　亦不调饮食
    今日予归来　　汝亦不呼我
    汝将自灭耶　　汝心有苦恼
    彼闻父之语，告其理由曰：
二八
    结发梵士来此处　　胖瘦适中目秀丽
    身体不高亦不低　　彼卿漆黑之头发
二九
    彼于首上悬器物　　胸前生有二美瘤
    无须容姿亦不衰　　光泽犹如黄金块
三○
    彼之容颜更美丽　　耳边悬有尖曲饰
    佩身之物着金丝　　青年行动伴光辉
三一
    此外其他四种饰 1　青赤珠宝有数百
    犹如雨时鹦鹉群　　青年行动伴鸣音
三二
    不用钩藤草之带　　出家亦不用兽皮
    彼之腰悬美衣服　　光辉犹如空电光
三三
    无有茎柄亦无刺　　悬于脐下结腰间
    无物击打常发音　　父！此为如何之树果
三四
    彼之发结更美丽　　百余端曲有好香
    发形好整分二路　　不知吾发如斯否
三五
    彼有好色与好香　　调发结时散芬芳
    于此森林道院中　　如风吹来青莲风
三六
    彼之身垢甚香美　　吾之身体不如彼
    随风摇曳垢吹来　　花开初夏在森林
三七
    彼着种种诸颜色　　美丽树果地上投
    打出之毬再还手　　父！不知此为何树果
三八
    彼之牙齿尤美丽　　净平善似砗磲贝
    每一开启表喜心　　彼不以此为菜食
三九
    彼语滑稳且甘柔　　直闻不震不过高
    声美犹如迦陵鸟　　使吾彻心乐情摇
四○
    声圆语明无过彼　　向彼读诵不善适
    吾今得欲再见彼　　青年吾友既分离
四一
    此伤善愈着　　一总团柔软
    此伤能增大　　恰似莲华蕾
    彼以此就吾　　开股以腰押
四二
    两腕甚柔软　　似有青黑毛
    空中辉如电　　有热且照光
    两手秀且美　　十指如珠玉
四三
    肢体纤袅毛不长　　指甲修长且尖赤
    姿容美丽拥柔腕　　侍吾周到使吾乐
四四
    身体有光如木棉　　肌肤圆阔金贝面
    两手柔软以触吾　　父！彼之离去吾苦闷
四五
    彼肩不担棒　　亦不自运薪
    不以斧伐树　　彼手无肉刺
四六
    有熊与彼伤　　彼言吾能愈
    吾随彼言行　　依此吾亦快
    彼复向予言　　婆罗门！予今甚快慰
四七
    葛叶汝敷物　　吾与彼不乱
    吾等甚疲倦　　浴乐水中回还
四八
    父！
    今日吾不诵神咒　　不供牺牲祭火天
    予不见此梵士间　　草根树果不与餐
四九
    父！汝知此梵士　　彼住于何方
    父！速送予至彼　　勿使死道院
五○
    森林闻有种种花　　鸟类群集时啭鸣
    父！
    汝速送吾往彼处　　吾先失命汝道院
    大士闻彼如此悲叹之呓语，知彼为某一妇人破戒，于是诫彼唱次之六偈：
五一
    火天放光诸仙集　　天人天女干阇婆
    诸仙自古住此地　　如斯戏事切勿行
五二
    无论有友或无友　　亲族朋友爱意生
    不知我由何处来　　不运之人何有定
五三
    实缘依共住　　友情渐渐结
    不住不会合　　彼此友情衰
五四
    汝若见梵士　　若与梵士语
    稻熟依水丰　　速喜苦行德
五五
    若再见梵士　　再与梵士语
    稻熟依水丰　　速喜沙门道
五六
    子！
    此等鬼类种种姿　　人间世界且徘徊
    有智之人不近彼　　梵士近此遭破灭
    彼闻父语知此所谓为女夜叉，于是恐怖翻心，向父请恕：“父！予再不往任何处所，请父恕我。”父又慰彼云：“青年！汝应善观慈、悲、喜、舍。”作梵住观之语，彼依其教实行，再得禅定。
    结分 佛说此法语后，说明四谛──说四谛竟，厌出家之比丘得预流果──佛为作本生今昔之结语：“尔时之那利妮伽为其原妻，伊西辛伽是厌出家之比丘，而其父即是我。”

注：
1 四种饰，即摩尼珠、金、银、珊瑚四种。


10集.本生经·531.五二七 温玛丹提女本生谭

《小部·10集.本生经·531.五二七 温玛丹提女本生谭》

    五二七 温玛丹提女本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。据传，此比丘于舍卫城托钵，巡回途中，见一装饰极美容姿之妇人，起恋慕之情，不能转心，还归精舍。自此以来，恰如为箭贯穿之状，为欲念所恼，如迷鹿之瘠瘦，脉管露于四肢，肤呈黄色，怏快不乐；对四威仪心无一满足，对阿阇梨奉仕等，亦均弃置，每日亦不精进于读诵、询问、观法。法友等问曰：“友！汝以前六根清澄，颜色明朗，今与前违，是何理由？”彼答：“诸位道友！予已厌出家。”彼等云：“友！恢复正气，佛之出世难逢，听法门受人身亦同样难得，汝得此难得之人身，念愿尽苦际之事，不顾亲族等之泪颜，依信心而出家，何故为烦恼之虏？烦恼譬如蚯蚓，其皆为愚人间共通之物，以得此为目的者，尚少乐味，诸欲苦多祸多，其患亦大。诸欲犹如骨锁、犹如肉片、犹如草之炬火、犹如炽燃之炭火、犹如见梦之人、犹如借得之物品、犹如树木之果实、犹如铁签、犹如蛇头。汝既入斯教而出家，缘何为无利益诸欲之虏？”彼自己所行错误之事，为诸人训诫而不能满足，相伴而入于佛说法堂。佛言：“何故将此厌世比丘伴来？”比丘等答曰：“此人谓厌于出家。”佛问：“此为真实耶？”彼答：“尊师！是为真实。”佛言：“汝比丘！昔之贤者治国，烦恼虽次第而起，但不为所缚，能制己心，不为不当之事。”于是，佛为说过去之事。
    主分 昔日尸毗国阿利吒城尸毗王治国，菩萨出生于第一妃之胎，名曰尸毗王子。王之将军亦生一子名阿西般罗迦，此二人为友，一同生长，十六岁时，同往得叉尸罗修习学艺而还。父王让位与王子，新王任阿西般罗迦为将军之职，彼依正义而治国。
    仍于此同一都城有八十亿财产之提利达瓦阇长者，此长者生有一女，容姿无上美好，达于极致，清净相好，于命名之日，名之为温玛丹提。彼女十六岁时，超越人间之姿，如天女之美，凡见彼女，不论何人，皆情不自禁，如饮酒中毒，为烦恼之毒气所迷惑而难以自持。于是其父提利达瓦阇往王之所云：“大王！予家出一女宝，只能与王合式相配，请遣善观相好之巧者，前往观察，是否如王之意。”王云：“甚善！”遣婆罗门等前往。婆罗门等赴长者之宅，被恭敬尊重，受粥之供养。尔时温玛丹提以诸类之璎珞饰身，出现彼等之前；彼等见彼女，不能自持，为烦恼之毒气所醉，忘却彼等自己饮食之事，尚未终了，有者取少量食物竟载于头上，有者或投入腋下，有者叩壁，皆现狂气。彼女见彼等云：“此诸人前来观察予之相，而何竟有如此丑态？可攫彼等之颈，出之于外。”彼等胡乱逃归王宫，对温玛丹提甚抱反感，向王曰：“彼女乃一不吉之女，与吾君不相配合。”王因云为不吉之女，乃不对彼女迎聘。彼女闻此消息：“彼谓予为不吉之女，王不迎聘，所谓不吉，有如此之人耶？甚善，若予得见王时，将有所为之事。”彼女对王怀有怒意。尔后其父将彼女嫁与阿西般罗迦，彼对彼女甚为钟爱。
    然因如何果报，彼女得如斯之美，乃因施舍赤色着物之果报。据传，彼女昔日于波罗奈都出生于一贫乏之家，彼女于祭日见积善根之妇女等着郁金色之衣裳，及带种种饰物戏乐。彼女自己亦欲着彼样之着物出游，向父母说明，父母曰：“女！予等贫家，予等如何能得如彼之着物？”彼女云：“请许我至富家之宅为得薪之工作，彼方主人知我之价值，予我以着物。”彼女得到两亲之许可，往某家庭谓曰：“如得郁金色之着物，予将为作求薪之工作。”于是彼家之人等向彼女云：“汝为三年间工作，观察有无价值，而后付与。”彼女同意：“甚善。”于是开始工作。彼等知彼女之价值，于三年未满之间，与彼女深浓郁金色之衣及其他之着物：“汝可着此与友人等一同浴水。”于是遣退彼女。彼女置其赤衣物于岸边，与友人等前往浴水。
    恰于此时，迦叶佛一弟子之法衣，破为寸断，折树枝为上下着，来至此地。彼女见彼自思：“此尊者衣物甚破，予因前生未作施舍，今生不易获得衣物，今将予之衣物分割，以一分施与尊者，”彼女由水中出，着其下衣云：“尊师稍待。”女礼拜长老，分其一分施与长老。长老立于路傍隐秘之处，弃其折枝业之衣，以施得之一片为下衣，另一片为上衣，然后步出，然其衣物之光辉使彼全身如朝日之放光。彼女见此：“此尊者前无此光，而今如朝日之光辉，予将余物亦与尊者，”于是将余下部分亦均施与，而立愿曰：“尊师！请使予后世，得无上之美容，使男人见予，失其原状，世间再无比予美之人。”于是长老述谢礼之辞而去。其后彼女于天上界继续转生，此顷则出生于阿利吒都，如其愿行。于阿利吒城布告 1 迦底迦月之祭，同月之十五日，全城盛大装饰。阿西般罗迦往自己守备场所时，呼彼女谓曰：“温玛丹提！今日为迦底迦祭，国王陛下巡行城中，首先将来至予之家门。汝不可使王见汝姿，王如见汝，将失正气。”彼女向出行之夫答曰：“予将注意。”彼去后，彼女命侍女云：“国王至此宅门，告予得知。”
    尔后太阳西沉，满月上升，城中装饰如天人之城，到处灯火通明。王身饰多种璎珞，乘附骏马之车，诸大臣一同随行，于盛大光荣之中巡行都市，首先第一往阿西般罗迦之家门而来。其家以赤砒石色之墙围绕装饰，门上附有望楼，为一无上美丽之宫殿。此时侍女向温玛丹提通告，彼女持花笼，以紧那罗女之魅力，倚于窗口而立，向王之方投花。王仰见彼女，为烦恼之毒气所醉，不能自持正气，即如此为阿西般罗迦家之事，亦不能知。于是呼驭者近前询问，唱次之二偈：
一
    须难陀！
    ［驭者名］　　何人之住居
    赤砖造屏护　　远望如火炎
    空山见火光。
二
    须难陀！
    此为何人女　　养女或是妻
    处女或有夫　　我问急答予
    于是驭者语王唱次之二偈：
三
    主！
    吾甚知彼女　　父母与其夫
    大地护持者！
    彼夫多勉励　　日夜为王护
四
    主！
    王之一大臣　　丰足荣且富
    王之大将军　　阿西般罗迦
    王！
    温玛丹提女　　乃为彼之妻
    王闻此，称彼女之名唱次之偈：
五
    此为彼女之名耶　　彼之父母何善巧
    温玛丹提2视予时　　使予发狂不自觉
    彼女知王感动，闭窗入于寝室。王见彼女一瞬之间后，已无巡行都城之心，呼驭者曰：“须难陀！马车还宫。”继云：“此祭不适合于予等，只适合于阿西般罗迦将军，王位亦适于彼坐。”王使马车还宫，登上王宫，卧于室中，叹息而言曰：
六
    柔眼如牝鹿　　满月光中现
    肌色赤莲华　　鸠足着赤衣
    予见彼女时　　思空有二月
七
    净美具浓睫　　见予丰魅力
    森山紧那罗　　跳上捕予心
八
    尔时彼妇人　　身长浓褐色
    摩尼珠耳环　　垂挂在两边
    身着单一衣　　足纤如牝鹿
九
    指甲如铜色　　腕柔有美毛
    身涂旃檀精　　指圆美丽妇
    谦恭有美姿　　何时可慰吾
一○
    金鬘着胸盖　　腰细长者女
    以其双柔腕　　何时可抱予
    生于大森林　　恰如蔓抱树
一一
    肌肤好滑触　　犹如涂漆精
    乳房似水泡　　身色赤莲华
    何时口与口　　如近酒家杯
一二
    观见彼女立　　全身现喜悦
    迩来予之心　　何事亦不辨
一三
    摩尼珠耳环　　温玛丹提见
    洽失赌千金　　日夜不得眠
一四
    帝释天惠予　　惠予得彼所
    予为大将军　　一夜或两夜
    与彼女同乐　　再为尸毗王
    于是大臣等告阿西般罗迦曰：“卿！国王陛下巡行城中，行至卿家之门而还，入于御殿之中。”彼往自己之家呼温玛丹提近前：“汝之容姿使王得见耶？”“将军！一大腹大牙之男人，乘车而来，予不知其为王或大臣，后闻为某高贵之人，予立窗前向之投花，彼立即回返而去。”彼闻此云：“予为汝陷于破灭。”翌日晨起，至王宫立于王之寝室门口，闻王为温玛丹提而叹息，彼思：“此王恋慕温玛丹提，如不得彼女，彼将死去。为王与予免此不德，予须救助王之生命。”彼还归自己之家，呼通咒文之侍卫一人前来，彼如是云：“如是如是之处，有一内部空心之支提树，汝勿使他人得知，于太阳没时，往彼处坐于树中。予向彼处携供物，到达后，礼拜天人祈愿：‘天王！予之王行祭都城时，不作游行归还寝室，叹息而卧，吾等不明其理由。王为天人等甚尽其心，每年向天人设千两之供物，今王为如此如此之事而叹息，请与指示，请对吾等王以生命之施。’予作此祈愿，尔时汝变声色云：‘将军！汝等之王非是疾病，王但恋慕汝妻温玛丹提，如王得彼女则可长生，否则即将死去。汝若欲王生，将温玛丹提，献上与王。’汝须如此说话。”于是使彼练习，然后送出。
    侍卫往坐于树中，将军来其处祈愿，如前所述而行。将军曰：“谨遵天王之命。”彼拜天人之后，转向大臣等谈称其事，往城中入王宫叩王寝室之门，王已恢复精神，问曰：“何人叩门？”“大王！予阿西般罗迦。”于是王开寝室之门，彼入内拜王而唱偈曰：
一五
    主！
    我礼敬鬼神　　夜叉神来语
    王心恋我妻　　愿献为侍女
    于是王问彼曰：“阿西般罗迦！予恋慕温玛丹提而叹息，夜叉等知之耶？”“唯然，大王。”“如是世间评判予为一卑劣之汉。”王感耻辱，存留正义，而唱次之偈：
一六
    善业将堕落　　不得不死身
    人将评判予　　汝为恶业者
    不得见彼女　　汝心大烦恼
    以下为两者问答之偈。
    将军：
一七
    主！
    我献妻与王　　我等之所为
    王与我之外　　一总无人知
    王！
    王请长欲念　　王请弃忧虑
    王：
一八
    凡为恶业者　　不愿他人知
    鬼神见所为　　贤人亦得知
一九
    地上何人信　　彼女非汝爱
    汝施汝所爱　　汝心大烦恼
    将军：
二○
    主！彼女我所爱　　实为吾爱妻
    尊！温玛丹提所　　如一狮子窟
    王：
二一
    世间刚毅士　　压制己烦恼
    不弃乐果业　　不犯邪恶业
    唯有愚痴人　　醉心享安乐
    将军：
二二
    王为我父母　　妻儿养育者
    我为王下仆　　王！王随喜所行
    王：
二三
    人以我为主　　犯恶不为耻
    彼若依此行　　彼不得长寿
    诸天依恶业　　对彼不护佑
    将军：
二四
    由他人施与　　正义人受施
    受者与施者　　共行乐果业
    王：
二五
    地上何人信　　彼女非汝爱
    汝施汝所爱　　汝心大烦恼
    将军：
二六
    主！
    彼女我所爱　　实为吾爱妻
    我今奉献王　　温玛丹提妻
    王请长欲念　　王请弃忧虑
    王：
二七
    若人除己苦　　传苦于他人
    依他人之苦　　自己得受乐
    非此种之人　　他苦如己苦
    能知他苦者　　是为正法人
二八
    地上何人信　　彼女非汝爱
    汝施汝所爱　　汝心大烦恼
    将军：
二九
    主！
    彼女我所爱　　实为吾爱妻
    主！
    我为爱王故　　我献我爱物
    惟有与爱者　　始能获得爱
    王：
三○
    此予己欲故　　将可损于己
    予以为非法　　不可损正法
    将军：
三一
    主！
    若王不欲容我意　　人中努力之长者
    我将彼女弃人前　　王！我今放弃彼女后
    王可呼彼至王前。
    王：
三二
    阿西般罗迦！
    若舍无垢者　　吏！此汝大不利
    汝蒙骂亦大　　都中无汝党。
    将军：
三三
    我忍大嘲骂　　诽谤与毁訾
    一总任降来　　我不受称誉
    王！
    随王所好者　　王其为所欲
    王：
三四
    不受诽谤与称誉　　不受毁訾与供养
    光荣幸运离彼去　　恰如暴雨过陆流
    将军：
三五
    由此所生苦与乐　　无论越法损心者
    一总我胸皆堪受　　恰如大地容强弱
    王：
三六
    越法损心诸苦恼　　他人受之予不愿
    不恼何人立正义　　此一重担予独负
    将军：
三七
    主！
    善业升天上　　汝勿遮拦吾
    我以澄净心　　向王献彼女
    如王之供牺　　捧财婆罗门
    王：
三八
    吏！
    汝施利与吾　　汝等皆吾友
    诸天祖先谤　　更见来世咎
    将军：
三九
    王！
    温玛丹提女　　我献王所故
    都人与里人　　总不言非法
    王请长欲念　　王请弃忧虑
    王：
四○
    吏！
    汝为予利计　　汝等皆我友
    善人将责我　　终难超咒骂
    将军：
四一
    王堪我崇敬　　爱慈利益者
    仁施扶给者　　欲之善护者
    王！
    我向王奉献　　我取大果报
    愿王依我愿　　温玛丹提受
    王：
四二
    阿西般罗迦！
    予之吏司官　　汝总行正法
    此处此日下　　有情之世界
    无论日与夜　　多行予福利
    将军：
四三
    汝为长者无上士　　汝为智者达知法
    汝为护法寿命长　　法护者！我今请王语我法
    王：
四四
    阿西般罗迦　　汝今闻我语
    予为汝说法　　善士之行法
四五
    喜法王为善　　为善智慧人
    为善不瞒友　　不行恶为乐
四六
    王之于国土　　正义不含怒
    人人住安乐　　恰如居己家
    如在大树下　　树荫得乘凉
四七
    予之平生为事物　　不喜粗略无思虑
    亦知自己所不为　　汝闻予之此譬喻
四八
    渡水牛群之王者　　彼为向导莫行邪
    向导者若取邪道　　一切牛群为行邪
四九
    人中被认为长者　　正与前此比喻同
    长者设若行邪法　　他人如何不仿行
    王者若为邪法人　　举国人民难安寝
五○
    渡水牛群之王者　　彼为向导应行直
    向导者若取直道　　一切牛群为行直
五一
    人中被认为长者　　正与前此比喻同
    长者若能行正义　　他人如何不仿行
    王者若为正义人　　举国人民易安寝
五二
    予若以邪法　　不愿得天位
    一切此大地　　亦不愿克取
五三
    于此人间之世界　　多有七宝与黄金
    牛群奴仆与衣服　　还有高责赤旃檀
五四
    马与妇女摩尼珠　　一切日月所护物
    予生尸毗为王者　　不为此等为邪行
五五
    国之尊者守护者　　尊敬尸毗族之法
    唯行正义以为念　　己心不为外欲缚
    将军：
五六
    王！
    汝常行正义　　好运且平安
    治国垂永久　　是为汝智慧
五七
    正义勿作等闲视　　我等为王且随喜
    刹帝利种之王者　　等闲正义将丧国
五八
    刹帝利大王！
    力持行正义　　对待父与母
    王！
    此处行正义　　汝将升天界
五九
    刹帝利大王！
    力持行正义　　对待妻与子
    王！
    此处行正义　　汝将升天界
六○
    刹帝利大王！
    力持行正义　　对待友亲族
    王！
    此处行正义　　汝将升天界
六一
    刹帝利大王！
    力持行正义　　对待象兵士
    王！
    此处行正义　　汝将升天界
六二
    刹帝利大王！
    力持行正义　　对待诸村邑
    王！
    此处行正义　　汝将升天界
六三
    刹帝利大王！
    力持行正义　　对待国人民
    王！
    此处行正义　　汝将升天界
六四
    刹帝利大王！
    力持行正义　　沙门婆罗门
    王！
    此处行正义　　汝将升天界
六五
    刹帝利大王！
    力持行正义　　对待诸鸟兽
    王！
    此处行正义　　汝将升天界
六六
    王！力持行正义　　正义赍安乐
    王！此处行正义　　汝将升天界
六七
    此处行正义　　积义到天庭
    诸天帝释天　　梵天皆与共
    王！
    正义勿等闲　　等闲将丧国
    如是阿西般罗迦将军为王说法时，王已弃舍对温玛丹提恋慕之心。
    结分 佛说此法语后，说明四谛──说四谛竟，此比丘得预流果──于是彿为作本生今昔之结语：“尔时之须那陀御者是阿难，阿西般罗迦是舍利弗，温玛丹提是莲华色，其他者是佛弟子等，尸毗王即是我。”

注：
1 迦底迦月（Kattika）为印度历十二月中之第八月。在阳历十月十一月之间。
2 温玛丹提（Ummadantī）一语之注，彼女使人见之发狂，不得使人持常念故称之为「发狂者」。


10集.本生经·532.五二八 大菩提普行沙门本生谭

《小部·10集.本生经·532.五二八 大菩提普行沙门本生谭》

    五二八 大菩提普行沙门本生谭

［菩萨═普行沙门］

    序分 此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此谭将在大隧道本生谭［第五四六］中述出。而彼时佛言：“诸比丘！此非自今始，如来于前生即以智慧打破外道之邪说。”于是为说过去之事。
    主分 昔日于波罗奈城梵与王治国时，菩萨出生于迦尸国有八亿财产之西北出身之婆罗门豪家，彼名为菩提童子。达成年后，往得叉尸罗修习学艺归来，经营家庭生活；其后弃诸欲入雪山地方出家，修普行沙门之道，食此处森林之草根树果，以为长住。雨期之初顷，下雪山游行诸处，渐次进达波罗奈之城，入于王苑之中。翌日，彼为普行沙门相应之姿，为托钵巡回于城中，往至王宫之门前。王立于窗前见其镇静之姿，心甚感服，呼彼入自己宫殿之中，使坐于王座以示亲密，听闻说教，不久之后，施以种种上品之食物。大士受取食物后自思：“王家之中有憎有敌甚多，当予有灾祸临身之危难时，何有为予拂除之者？”彼忽发现王之身旁有一赭色之犬，彼取一大饭块，欲与其犬，王知其意，命持犬之食器前来，受取食物与犬，大士施犬而食事终了。王与彼约，于城内王苑中建草屋，与以出家之道具，使彼住于其处。王每日二度三度往访问候，又于食事之际，大士常坐王座，摄受王食，如此经过十二年间。
    此王有五大臣，教理经济上之事与精神上之事。其中一人为无因论者 1，一人为神为论者，一人为宿命论者，一人为断灭论者，而一人为利己论者。其中无因论者教授多人谓：“生类依轮回转生而得清净。”神为论者谓：“此世界乃由天神而造者。”宿命论者谓：“生类之存乎苦乐，唯依前世之作业而起。”断灭论者谓：“只于此一世界即行断灭，并无由此处往其他世界者。”利己论者谓：“唯应愿自己之利益，虽杀父母亦在所不惜。”彼等对有关国王之裁判，收取贿赂，以非业主而判为业主等等之不法行为。
    然于某日一男人因裁判失败，见大士为托钵进入王宫而来，彼向大士礼拜云：“尊师！贵师于王宫进食，而裁判之大臣收取贿赂，使世间荒乱，何以如不见而不问？今予因五大臣收取恶裁判官之贿赂，原为业主而被判为非业主。”彼为此叹息。大士同情此男，往裁判所，行正裁判，使原业主为业主。诸多人等一齐扬声喝采，声振城市，王闻其声问曰：“此何声耶？王闻其理由之后，于食事时大士食事终了，坐于其侧问曰：“尊师！今日贵师裁判公事耶？”“唯然，大王。”“尊师！能得贵师之裁判，乃诸多人等之幸福，今后请由贵师担任裁判。”“大王！予等出家之人，此非予等应为之事。”“尊师！为思垂爱于诸多人民，务请担任。贵师无须终日裁判，由王苑来此处时，每日晨朝经裁判所，判决四件，于食后归苑时判决四件，能得如是，则人民实为幸福。”彼因王不断反复约请，大士：“谨遵王命”而予以同意。自此以后，依王之愿请而行。
    如是恶裁判官等不得其隙，彼大臣等不能得贿赂而贫乏，彼等自思：“菩提普行沙门出任裁判以来，吾等无有收入。予等谓其为王之敌，割断彼与王之友谊，使王杀彼。”于是彼等来至王前告曰：“大王！菩提普行沙门，企图对王不利之事。”但王不信，王曰：“彼人行正而有智慧，不为此事。”彼等又云：“大王！彼将城中人民，入于自己手中，唯予等五人，彼不能收入。若王思为虚伪，可于彼入宫时，观察人众聚集情形。”王曰：“甚善。”立于窗际，眺望彼之前来，见随来之人等，而此愚王深信此诸人皆为彼裁判而来之伴侣，将诸人与以解散。彼呼此大臣等近前问曰：“如何处置为宜？”“大王！可将彼捕缚。”“彼无大罪，何得捕缚？”“如是大王对彼可减其通常之尊敬以为观察，彼若知减待遇，伶俐之普行沙门必将私自单独逃走。”王曰：“甚善。”于是对彼徐徐减少尊敬。
    第一日先使坐无蒲团之座席，彼见座席，知王心变。彼于归王苑后即日思去，“必须使王知之后再去。”于是改思而不去。其后翌日，彼着无蒲团之座席后，平时之王食及他物亦均皆撤去，代之与混合物之食。第三日不许升至阶上，只以混合之食物置于阶段之上与食。彼将食物受取，携归王苑而食。第四日以碎末之粥置于阶段之下与食，而仍受取携归王苑，于彼处食之。
    王问大臣等曰：“大菩提普行沙门虽如何减少尊敬而不去，彼将为如何者？”“大王！彼非以食物为目的而动，彼以大伞盖为目的而动。彼若以食物为目的而动，第一日则即将逃走。”“目前应如何处置为宜？”“大王！明日将彼捕杀。”王云：“甚善。”将刀付与彼等曰：“明日汝等立于门之内侧，彼入来时，先断其首，寸寸碎割，秘密投入粪壶之中，浴水而归来。”大臣等同意：“谨遵王命。”“明日彼来依王命而为。”彼等于互相交谈后，各自还家。
    然王于黄昏，食事完毕后，卧于寝床，追想大士之德，即时涌起悲哀之情，由身体渗出汗水，不能安枕，辗转返侧。尔时其第一妃卧于王侧，王亦不与妃交谈，于是妃对王曰：“大王何故不语，予对王有何过耶？”“妃！并无何事，然彼菩提普行沙门为予等之敌，予明日欲命五大臣杀彼，此五人杀彼后，将彼寸寸切割，投入粪壶之中而舍弃。但予思考观察，彼于十二年之长久期间，向予等作种种诸多之说法，在予眼中，彼无丝毫之过失。予听信他人之言，命令为杀彼之事，以思此之故而烦恼。”于是妃向王曰：“大王！若彼为汝之敌人，杀彼有何烦恼？如为敌人，纵然为儿童，亦应杀之以保自己之幸福。王勿烦恼。”王依妃之言，心得安慰而就眠。
    恰于此时，其素性善良赭色之犬，闻得此语，自思：“明日予以自己之力，必须救此菩提普行沙门之命。”翌日晨早，彼由殿上降下，往大门之处，将首置于门栏横木之上，观看大士之来路而卧。彼大臣等手执刀晨起而来，立于王门之内侧。菩萨计算时刻，出王苑向王城之门而来，犬见彼开口现露四齿，大声狂吠：“尊师！何故于此阎浮洲中，不向他所寻求食物？我等之王为夺汝之命，使五大臣持刀，立于王门之内侧，汝面临死亡，切勿前进。速速逃生。”沙门知其一之鸣声，觉其意义，遂由彼处退出，还至王苑，为逃走而携带诸种道具。
    尔时王立于窗际，不见彼来之姿，彼思：“彼若真为予之敌人，彼还王苑，将准备集合兵士起事，若非为敌人，将携带自己诸道具，准备出行。予先往观察彼之所为。”于是王前往王苑。而大士自己携诸道具：“再见。”彼由草庵出来，于经行处之端所，为王所见，向大士礼拜立于一方，唱第一之偈：
一
    婆罗门！何故汝携杖　　身着鹿皮衣
    钩针与伞履　　惶急携大衣
    汝往何方去　　如何不语予
    大士闻此，想：“王似不知自己之所为。以此教之”而倡二偈：
二
    此十二年间　　予均住汝侧
    如此赭色犬　　皆不曾狂吠
三
    彼露四白牙　　骄颜向予吠
    汝与汝妻言　　对我不置信
    于是王感自己之过失而忏悔，唱第四之偈：
四
    婆罗门！诚如汝之语　　予犯此过失
    予再信任汝　　婆罗门！住此汝勿去
    大士闻此，对王曰：“大王！所谓贤士，不得如汝轻信他人之言而不自查察者同住。”彼说明王之不德而唱次之诸偈：
五
    所食先为白　　尔后变成斑
    今总成赤色　　是我应去时
六
    先入王宫内　　中途更至外
    由此城追出　　我自弃之去
七
    不亲无信者　　恰如井中水
    如更再深掘　　将得泥臭水
八
    使亲有信者　　排除无信者
    亲近有信者　　如近湖求水
九
    交有交谊人　　不交无义人
    有义者不交　　此为不善法
一○
    不交有义人　　不亲应亲者
    人中最劣者　　如兽栖树枝
一一
    过度来相会　　过度不相会
    或又不时求　　交友为至伤
一二
    过度不相访　　不访勿太久
    有时来相求　　交友斯无伤
一三
    住居太过久　　爱者成憎者
    告汝我将去　　先于成时憎
    王曰：
一四
    不受如斯愿者礼　　不纳我等随侍语
    如斯予再向汝求　　汝若回心再还来
    菩萨曰：
一五
    王！如斯相隔我等住　　汝与我间无障害
    国土增大者！几多昼夜经过后我等有期再相见。
    如斯语毕，大士向王云：“当精进。”离王而去，于某便利之场所托钵，出波罗奈城，往雪山方面暂停，再由其处降下，住于接近国境森林之中。自彼离去以来，彼之大臣等再列裁判之席，恣意掠夺，彼等自思：“若大菩提普行沙门又再还来，吾等均将无命，如何使彼不能复返？”于是彼等又自思考：“所谓人者，不能弃舍所爱着之事物，彼男于此处所爱着之事物为何？”尔后彼等思量：“乃为王之第一妃。”“彼为此妇人，或将返来，此为可忧之事，于彼未返来之间，杀彼妇人。”彼等决心，乃向王告曰：“大王！昨今城内，有某种传说。”“何种传说？”“大菩提普行沙门与王妃相互私通之传闻。”“何以又有此事？”“沙门向王妃传言：‘汝能否以自己之力，使王无命，将王位让渡与予？’而王妃向沙门传言：‘使王无命为予之责任，汝请速还来。’”彼等向王不断反复申述，王信以为真，“将如何处置？”大臣等云：“可杀王妃。”王不加善思：“如是汝等可杀彼，寸寸碎断，投入粪壶之中。”王如是命令，大臣等依言杀害王妃，传遍城中。王有四子，对王怀有敌意：“吾母缘何无罪而被杀？”王对此甚感恐怖。
    大士耳闻次第所发生之事件而自思：“能使王子等息怒而使向王谢罪，除予之外并无他人。如此王之命得救，使王子等亦勿犯罪。”翌日沙门入国境之村落，食由人所施之猿肉，受得其皮，于修道院晒干去臭，将猿皮内着，上缠与肩披。此缘何理由而如是？“此对予大为有用。”彼为如是之言。彼携猿皮，次第前进，到达波罗奈，往王子等之所，向王子等云：“杀父为残忍之事，斯事断不可为，人无年老而不死者，予为汝等相互和好而来。俟予通知汝等，汝等立即前来。”彼与王子训戒后，入于城内之王苑，敷猿皮坐于平石之上。
    苑丁见此，急往告王，王闻欣喜不堪，伴大臣等前往其处，礼拜大士后，坐下互为恳切之问候。然大士并不与王交谈，手中只摩猿皮。王见大士如此，问大士曰：“尊师！汝以予为除外之人，只摩猿皮，此猿皮较予更为有用耶？”“诚如所言，大王！此猿皮对予大为有用。予曾乘彼之背到处周游行走，此猿曾为予持水瓶，扫除住居，为种种之行，完成种种义务；又予自心不坚，食其肉而干其皮，敷彼而坐卧。如是对予实大有用。” 如此，彼为打破彼等之谬说，而以猿皮呼猿之名，自己由此说相关之教训而提出此等言辞。如此彼云彼曾着其皮之事，有乘其背而步行之事，有挂水瓶于肩上使之运行之事。曾谓：“汝持水瓶来，”并用其皮清扫地面。曾谓：“汝清扫住居”，而卧于其皮上垫背，两足触及彼皮。又云：“彼为予完成种种义务。”又饥时而食其肉，“此予心不坚而食其肉者。”
    诸大臣闻此，以为“彼为杀生”，均拍手大笑曰：“试观汝出家人杀猿食肉，携皮游步诸方。”大士见彼等拍手嘲笑：“此诸人等不知予为打破彼等自己之说，而特携来此皮，予思使彼等知之。”首先呼唤无因论者问曰：“友！汝何故向予为此恶口之言？”“汝背叛友人而为杀生。”于是大士云：“然则有人若依汝之自说［无因论］，信奉于汝，若为此行，何有如何之恶事？”菩萨为破彼之说而唱偈曰：
一六
    人若依汝言　　偶然行此事
    应作而不作　　无意而为作
    无意为作者　　其罪应归谁
一七
    适利又适法　　为善不为恶
    此语若真实　　我杀猿无罪
一八
    若汝对己说　　已知为有过
    则汝不咎我　　汝说正如是
    如是大士说破彼使彼困惑，此王亦于众中觉无颜面，俯首而坐。大士破无因论者之说后，呼唤神为论者云：“友！若汝信奉神明化作说，以为精髓，何故向予为此恶口之言？”而唱偈曰：
一九
    一切世界主　　若彼造生命
    彼造善恶业　　繁荣与衰王
    天主作命令　　其罪应归谁
二○
    适利又适法　　为善不为恶
    此语若真实　　我杀猿无罪
二一
    若汝对己说　　已知为有过
    则汝不咎我　　汝说正如是
    如是，彼恰如以庵罗树所造之槌击落庵罗果，而以神为击破神为论后，呼唤宿命者云：“友！若汝思宿命说为真理，何故向予为此恶口之言？”而唱偈曰：
二二
    只论前世因　　今生受苦乐
    彼昔有犯罪　　其责应可免
    昔责之可免　　其罪应归谁
二三
    适利又适法　　为善不为恶
    此语若真实　　我杀猿无罪
二四
    若汝对己说　　已知为有过
    则汝不咎我　　汝说正如是
    如是彼破宿命论者后，向断灭论者云：“友！汝不为施舍等事，汝思生类只于此世界断灭，不往他世界，汝何故向予为此恶口之言？”大士责彼而唱偈曰：
二五
    生类依四大　　生彼之色相
    色相之生所　　死后还其处
二六
    此处有生者　　未来皆赴灭
    无论贤与愚　　此世为断灭
    此世若断灭　　其罪应归谁
二七
    适利又适法　　为善不为恶
    此语若真实　　我杀猿无罪
二八
    若汝对己说　　已知为有过
    则汝不咎我　　汝说正如是
    如是彼打破断灭论后，呼唤利己论者云：“友！汝主张徘徊于虽杀父母应谋自己利义之意见，何故对予为此恶口之言？”而唱偈曰：
二九
    世有利己者　　自愚思为贤
    父母亦欲杀　　又欲杀兄弟
    妻子亦欲杀　　若斯为利益
    彼述此利己论者之意见后，彼说明自己之意见而唱偈曰：
三○
    于一树之荫　　坐而又复卧
    手不可折枝　　害友此为罪
三一
    然汝起必要　　连根欲拔取
    我因需食物　　杀猿我无罪
三二
    适利又适法　　为善不为恶
    此语若真实　　我杀猿无罪
三三
    若汝对己说　　已知为有过
    则汝不咎我　　汝说正如是
    如是彼打破利己论者，此五人失去颜面倍感无言以对。彼呼王曰：“大王！陛下伴此掠国土之大盗贼而行，实为愚事；与此等人相交，无论今世来世，将受大苦。”彼为王说法而唱偈曰：
三四
    无因论与神为论　　宿命论与断灭论
    利己论者共五人　　此为不良五大臣
三五
    世有此等不良辈　　愚而自思为贤者
    更使他人作如是　　与不良辈相交往
    生起苦难终苦恼。
    于是为示譬喻更进而说法：
三六
    昔有狼如小羊形　　入山羊群不为怪
    彼杀牝牡诸山羊　　如意逃去羊战栗
三七
    类此沙门婆罗门　　隐覆假面欺人人
    有断食者卧地者　　涂尘跪坐精勤者
    间隔食者断饮者 2　自称罗汉恶行者
三八
    世间有此不良辈　　愚而自思为贤者
    此辈自己作恶事　　更使他人如是作
    与不良辈相交往　　生起苦难终苦恼
三九
    彼无精进事　　否定因缘果
    他作与己作　　全归同一解
四○
    世有此等不良辈　　愚而自思为贤者
    此辈自己作恶事　　更使他人如是作
    不良之辈相交往　　生起苦难终苦恼
四一
    若无精进事　　亦无善恶业
    王不养工人　　亦不作工事
四二
    于世有精进　　以有善恶业
    王以养工人　　亦令作工事
四三
    若一百年间　　雨雪不降落
    此一世界坏　　人群将被灭
四四
    世间降雨　　雪亦湿润
    稻谷纯熟　　国亦久保
四五
    渡水牛群中牛王　　彼为向道莫行邪
    向导者若行邪事　　彼等一总为邪行
四六
    然于人群中　　被认为长者
    彼若行非法　　人不要其言
    王若非法者　　举国民沉苦
四七
    渡水牛群中牛王　　彼为向导若行直
    向导者若行直事　　彼等一总为直行
四八
    然于人群中　　被认为长者
    彼若行正法　　人将要其言
    王若行正法　　举国民住乐
四九
    结果之大树　　摘未熟之实
    彼不知其味　　亦害其种子
五○
    非法治国者　　譬如大树木
    彼不知其味　　其国亦破灭
五一
    结果之大树　　摘其熟实者
    彼得知其味　　亦不害种子
五二
    正法治国者　　譬如大树木
    彼得知其味　　其国亦不灭
五三
    王若以非法　　治理其郡县
    刹帝利种王　　为碍诸药种
五四
    从事买卖同　　与力供牺牲
    为害市民者　　彼为仓廪碍
五五
    善知击适所　　战场立功勋
    害高士之王　　彼为兵士碍
五六
    非法刹利王　　彼害梵行士
    与此为同理　　彼于天上碍
五七
    王住于非法　　杀害无罪妻
    重积诸惨事　　彼为子女碍
五八
    郡县与市村　　正行军士间
    勿害梵行士　　对妻行平等
五九
    如是大地主　　护国富友情
    犹如天帝释　　邻国皆震撼
    如是大士为王说法后，呼四人之王子近前，与以训诫，说明王之所行，使彼等向大王谢罪后，大士云：“大王！自此以后，未调查而用中伤者之言，切勿如此轻率从事。诸位王子！君等予对贵师及对妃有罪，此皆彼等大臣之所为。予用彼等之言，为此恶事，予将此五人之大臣，皆予杀之。”“大王！不可作如此之事。”“然则斩断彼等之手足。”“亦不可如此为之。”王曰：“尊师之意，予善了解。”王与同意，将大臣等全部财产没收，将头发分作五穗，以革纽缚体，身注牛粪，予以侮辱之后，放逐于国外。
    菩萨留于其处数日后，向王告别：“请王保重，”以诫王。前往雪山，得禅定神通，一生涯中修四梵住，死后升梵天界中。
    结分 佛说此法语后，佛言：“汝等比丘！如来非自今始，前生即为智慧者，打破外道之邪说。”于是为作本生今昔之结语：“尔时五人邪见之辈是富兰那迦叶，末迦梨瞿舍梨，婆浮陀迦旃那，阿夷多翅舍钦婆罗，尼乾陀若提子，赭色之狗是阿难，大菩提普行沙门即是我。”

注：
1 无因论者 ahetuvādin，神为论者 issarakāraṇavādin，宿命论者 pubbekatavādin，断灭论者 Ucchedavādin，利己论者 khattavijjavādin。
2 间隔食者（pariyāyabhatta）间隔时日而为食事。


10集.本生经·533.五二九 须那迦辟支佛本生谭

《小部·10集.本生经·533.五二九 须那迦辟支佛本生谭》

第十九篇

    五二九 须那迦辟支佛本生谭

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对出离波罗蜜所作之谈话。尔时比丘等于法堂赞叹佛之出离波罗蜜，世尊坐于中央言曰：“汝等比丘！如来非自今始，前生亦为大出离之事。”于是说过去之事。
    主分 昔日于王舍城，摩揭陀王治国，菩萨出生于第一妃之胎，命名之日，名之为阿林达玛 2王子。与彼同日，司祭亦生一子，命名为须那迦童子。彼等二人，一同生长，达成年时，二人眉目甚美，一见之下，甚难分别彼此。彼等往得叉尸罗，修习种种技术，然后为作技术上一切实际之适用，往各处学习作法。二人巡历诸方后，归回波罗奈，宿于王苑，翌日，入往市中。当日一部人等为招待婆罗门，准备乳糜，设置座席，发现此二青年，招入自己等之家中，设席款待，于彼处为菩萨设置敷以纯白布之座席，须那迦处则敷以毛布。须那迦见此情状，彼知：“今日予之亲友阿林达玛王子将为波罗奈之王，而予将授将军之位。”二人食事终了，归往王苑。
    其日为波罗奈王驾崩之第七日，王家未有嗣子，大臣等由头沐浴身体而集会。彼等云：“今往当为王者之前。”开放华车 3，车出市外，次第往王苑而行；于苑之入口，改变方向，然后准备能乘之车而停于苑前。菩萨头被布帛寝于吉祥之平石上，须那迦青年坐于其前，彼闻乐器之音自思：“华车向阿林达玛之处而来，今日彼将为王，将授予将军之位。然荣誉等对予无用，彼往之后，予将离去而出家。”于是彼匿于人所不见之处。司祭往入王苑中，见大士寝居之处，命奏各种乐器。大士惊醒，转身复卧，不久坐起，结跏趺坐于平石上。司祭合掌向彼云：“王位已临于贵君。”“王家无嗣子耶？”“唯然，大王。”“如是，如所请命。”于是诸人当场使就王位，彼乘马车，受大众围绕，入于市内。大士右绕市街，登上宫殿，彼醉心于优美之荣誉，而忘却须那迦青年。
    须那迦于入市之后，由隐匿之处出来，见此平石彼自思：“此如朽叶，自己之身体亦将衰落而老去。”彼住于有关无常等之内观，达辟支佛之位。此一瞬间，彼所持在家者之特征消失，而现出家者之特征。“予将不再生来此世”，彼唱感激之语而向难陀姆罗山窟去 4。
    大士经四十年之后，忆起须那迦之事，彼自思惟：“予之亲友须那迦究往何处而去？”彼虽数度忆起，但不得见闻彼之通知。大士身美饰，于大广间王座之上而坐，由乐人、俳优及舞蹈者等之围绕，浸润于心无不足之满意中，彼谓：“如有由某处闻来：‘须那加住此场所’，向予报告者，与以百金。自身亲自见到而来通告者与以千金。”彼作此感激之语，并作歌歌唱，唱最初之偈：
    竹马之友须那迦　　来告予者其为谁
    能见彼者与千金　　闻知彼者与百金
    有一舞姬忆记此歌，彼女歌唱如由王口歌出，他之舞姬亦均效法歌唱：“此为予等之王爱诵之歌。”宫女皆来歌唱。不久市民及地方人等，均能唱此歌，王亦时时歌唱。经过五十年间，王有许多儿女，长子名为提迦渥王子。
    尔时须那迦辟支佛自思：“阿林达玛王欲与予相会，予且出发前往，予使王闻，王受爱欲浸润，将有恶果，出离诸欲，将有善果，使彼为一出家者之状。”于是以神足飞来，坐于王苑之中。尔时有一发结五髻之七岁男童，受母亲之吩咐来至王苑之庭中收集木片，而歌此歌。须那迦呼童子问曰：“童子！汝不歌他歌，只歌此歌，不知他之歌耶？”“叔！予知。然予等之王，甚喜此歌，故予几次几次为此歌唱。”“然则汝见有何人歌此歌之返歌者？”“不也，予未见之。”“如是予将教汝，汝往王所，歌此返歌。”“予能，请歌。”于是教童子返歌，使善记忆，送彼出去云：“童子！汝往王所，与王一同歌唱，王必与汝优厚之褒美。此等木片可以弃置，汝其速往。”童子允诺，善记返歌之后为礼曰：“叔！予伴王来此前，请止居于此处。”于是彼急往母亲之处，谓母曰：“母！至急为予沐浴，请着美饰，今日可救吾母长久贫乏。”童子浴后，着美饰，向王宫之门出发而去，向门卫曰：“门卫先生！请向王申告：‘一少年欲与大王一同歌唱，前来宫门谒王。’”门卫急往转报，王云：“伴彼前来。”将童子唤入：“汝欲与予一同歌唱？”“唯然，大王。”“然则请歌。”“大王！予此处不歌，王请向市中以大鼓巡回宣告，集合大众人等，予于众人之中歌唱。”王依其言而为，于美饰之曼陀婆 5中座席之中央而坐，与彼童子以适当之席位，王云：“汝试歌唱一观。”“大王！请王先歌，然后予将歌以返歌。”于是王先而唱偈：
一
    竹马之友须那迦　　能告予者其为谁
    能见彼者予千金　　能知彼者予百金
    如是对王先歌感叹之歌，五髻少年歌以返歌，正觉者佛为说明此事，述次之二句：
二
    此处五髻之少年　　青年婆罗门返歌
    竹马之友须那迦　　惟吾童子能告尔
    与吾千金汝见彼　　与吾百金汝得闻
    ［次之说明 6应须了解为正觉者佛说之偈：］
三
    汝于何地方　　何国何街村
    何处汝见彼　　我问汝语我
四
    大王！
    彼于尔之国　实即汝苑中
    直干娑罗树　　绿辉心爽快
五
    快美如大云　　枝根错综生
    茂密树荫下　　禅定断系缚
    人执皆烧热　　独彼灭清凉
六
    如斯王行进　　亲率四种军
    道路使作平　　须那迦前行
七
    到着王苑地　　如行深森中
    彼见须那迦　　灭焰入禅定
    ［7王向须那迦亦不问候，坐于一方，彼由自己烦恼之执迷，思彼须那迦为一生活惨凄者，而唱偈曰：］
八
    尔实惨出家　　剃头缠破衣
    父母皆失去　　树下为禅定
九
    彼闻此言语　　须那迦作答
    大王！
    予生非为惨　　予已体得法
一○
    拒斥正法者　　从事非法者
    王！
    如是实为惨　　自损亦损他
    须那迦如是非难菩萨，菩萨故作不知自己之被非难，告彼自己之姓名，与彼亲自相互问候而唱偈曰：
一一
    阿林达玛为予名　　迦尸王为世界知
    须那迦！
    汝今亲自到此处　　汝身今后增安定
    于是此辟支佛云：“大王！予住此处或住他处，无稍不愉快之事。”彼为王说沙门之幸福而唱偈曰：
一二
    无财亦无家　　比丘常有幸
    彼等仓壶笼　　不入诸财宝
    满足往求家　　支身有德行
一三
    无财亦无家　　比丘第二幸
    无难之团食 8　亦无妨害者
一四
    无财亦无家　　比丘第三幸
    无欲之团食 9　亦无妨害者
一五
    无财亦无家　　比丘第四幸
    无缚巡彼国　　更无何系缚
一六
    无财亦无家　　比丘第五幸
    何处市被烧　　彼无被烧物
一七
    无财亦无家　　比丘第六幸
    国家有掠夺　　彼无被夺物
一八
    无财亦无家　　比丘第七幸
    有贼拥塞路　　或有他障敌
    有德得安稳　　通过持衣钵
一九
    无财亦无家　　比丘第八幸
    何方彼出行　　彼行如无求
    如是须那迦辟支佛说八种沙门之幸福，更于其上彼说百千无数沙门之幸，然王为乐爱欲之人，遮彼之语云：“沙门之幸，对予何用？”彼为示自己浸润爱欲之事曰：
二○
    比丘！
    汝为此赞语　　其幸实数多
    然予贪诸欲　　于予竟如何
二一
    人界天界欲　　此予所爱者
    应有何方途　　两界均可得
    于是辟支佛向王曰：
二二
    贪求诸欲乐　　浸润诸欲者
    重积诸恶行　　生变入恶趣
二三
    舍弃诸欲者　　无怖于何方
    心得统御者　　无堕恶趣事
二四
    吾为尔譬喻　　阿林达玛！倾耳汝谛听
    贤者以譬喻　　得知真实义
二五
    水满溢恒伽　　象尸见流行
    一鸦鲜智慧　　内心自思忖
二六
    实吾为此乘　　吾得丰富食
    昼夜居彼处　　心应有愉快
二七
    饥时彼食象之肉　　渴饮10巴基拉提水
    眺望森林与祠堂　　翱翔空中彼不去
二八
    痴醉喜死尸　　恒伽流彼去
    伴入海当中　　彼处鸟不行
二九
    空翔彼食象　　食尽欲飞去
    或西或向东　　或北或向南
三○
    海岛不得到　　彼处鸟不行
    恰如力尽者　　当场落海中
三一
    11宫毗罗12丝丝　　13摩竭海诸鱼
    此鸟身战颤　　奔来共啮食
三二
    王！
    然尔实贪欲　　他人共快乐
    若不舍贪爱　　无异鸦智慧
三三
    此等示真实　　吾为尔譬喻
    应为或不然　　以此尔判断
    如是彼为王以此譬喻，与以忠告，又为确守其忠告而唱偈：
三四
    更为一语与二语　　慈愍之人应与语
    然若更为其余语　　贵人之前如奴婢
    次之偈为正觉者之偈：
三五
    无量觉者须那伽　　语此终了出行去
    彼对此王垂教后　　消失踪迹虚空中
    菩萨于其视界限度之内，尽力眺望于空中行去之彼，至眼不见其姿，深切感动而自思：“彼婆罗门生为卑贱之身，竟于生时，连绵继续于此予之头上，撒落自己之足尘，升往空中而去。予亦将由今日出离而出家。”彼希欲出家让国唱次之二偈：
三六
    经营国者归何处　　乃至贤明赞歌者
    今予应让此王国　　予今秉国已无益
三七
    明日死谁知　　今日应出家
    勿如鸦愚痴　　死于求诸欲
    如是大臣等闻王欲弃国，皆曰：
三八
    王有青年之长子　　提迦渥能增国威
    彼今可即吾王位　　吾等拥戴彼为王
    于是王更述偈，说明事之次第，可了解如下：
三九
    急伴王子来　　吾子增国威
    彼善即王位　　可为汝等王
四○
    王子被伴来　　增威提迦渥
    心爱之一子　　见彼王与语
四一
    其数约六万　　村村并皆满
    王子！
    汝善统御之　　予今让此国
四二
    明日死谁知　　今日应出家
    如鸦之愚痴　　不能成诸欲
四三
    六万象之群　　并皆有辉饰
    黄金之头饰　　雪白之装具
四四
    枪钩持在手　　象师跨其上
    王子！
    汝善统御之　　予今让此国
四五
    明日死谁知　　今日应出家
    勿如鸦愚痴　　死于求诸欲
四六
    六万马之群　　并皆有辉饰
    骏马生信度　　疾疾为驰驱
四七
    剑弓持在握　　马师跨其上
    王子！汝善统御之　予今让此国
四八
    明日死谁知　　今日应出家
    勿如鸦愚痴　　死于求诸欲
四九
    六万数之车　　竖幢结装具
    覆以虎豹皮　　并皆有辉饰
五○
    持弓着甲胄　　车师乘车上
    王子！汝善统御之　予今让此国
五一
    明日死谁知　　今日应出家
    勿如鸦愚痴　　死于求诸欲
五二
    六万乳牛群　　赤色牡牛群
    王子！汝善统御之　予今让此国
五三
    明日死谁知　　今日应出家
    勿愚痴如鸦　　死于求诸欲
五四
    十六千妇女　　并皆有辉饰
    手饰其色美　　耳环着摩尼
    王子！
    汝善统御之　　予今让此国
五五
    明日死谁知　　今日应出家
    勿如鸦愚痴　　死于求诸欲
五六
    母于吾幼日　　父！吾闻彼死去
    吾今若无父　　吾不耐久存
五七
    恰如森林象　　幼子相追随
    坦途与险途　　巡历诸山路
五八
    然今父持钵　　吾亦追踪行
    减轻父负担　　勿使父加重
五九
    商贾等求财　　乘船渡大海
    彼处魔鱼袭　　商贾等破灭
六○
    然实此罪子　　对予致障碍
    速伴王子去　　愉乐丰宫殿
六一
    妇女饰黄金14　如天之仙女
    彼处使彼乐　　彼乐诸妇女
    ［15大士如是语毕，当场使王子即位，送归市内，自己唯一人出王苑入雪山而去，于心情爽快之场所作叶庵为出家仙人，食草根树实以生活。诸多人等伴王子入波罗奈，王子右绕市内，登上宫殿。佛为说明此事，作如次之言：］
六二
    王子被伴去　　愉乐丰宫殿
    增威提迦渥　　妇女见彼言
六三
    尔为干阇婆　　富兰陀罗神16
    名何谁人子　　如何知予等
六四
    予非干阇婆　　亦非天帝释
    迦尸王嗣子　　增威提迦渥
六五
    汝等有幸福　　予为汝等主
    增威提迦渥　　妇女向彼语
    先王何处行　　先王何处去
六六
    王离泥土去　　王今立干地
    无茨亦无丛　　步行入大道
六七
    予今行步者　　难通之道路
    生茨亦有丛　　予行此难道
六八
    吾王今善来　　狮子来山窟
    王！
    汝善为统御　　统御吾等主
    如此，所有诸人，执乐器演奏，为种种舞蹈与歌诵，受优美之荣誉，彼醉心于荣誉，不思其父之事，然彼正当治国，依业于死后生于应生之处；而菩萨得通力与禅定，死后生梵天界中。
    结分 佛说此法语后，佛言：“汝等比丘！如来非只今生，于前生亦为大出离之事。”于是为作本生今昔之结语：“尔时之辟支佛已入涅槃，王子是罗睺罗，阿林达玛即是我。”

注：
1 可与 Mahāvastu, III. P. 450 参照。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 阿林达玛（Ariudama）伏敌之意。
3 华车（phussaratha）亦称如意行车，为无御者之宝车，由马曳之独自行于求愿者之前。
4 难陀姆罗山窟（Nandamūla Gandhamādana）为在香醉山之山窟名，辟支佛群居之场所。
5 曼陀婆（Maṇḍapa）为只有支柱上有覆盖之公会堂或寺院，为暂时之建筑物，古代之雕刻，常常描述，又寺院或神殿中对本殿（garbhagrha）之前殿亦称为曼陀婆。
6 括弧部分为依注释而补足者，见原文二五一页第二行。
7 括弧部分为依原注释而补足者，见原文二五一页第二六行。
8 为如法乞食而得之无非难食。
9 于注释中说明为漏尽者之食。
10 巴基拉提（Bhāgirathodakaṁ）读为 Bhāgirathi-udakaṁ（Fausbole），为恒河（Gaṅgā）之别名。
11 宫毗罗（Kumbhila）译为蛟龙，为鳄鱼之类。
12 丝丝（Susu）译为猛鱼。
13 摩竭（Mākara）译为鲸鱼等名称，为一种想像之海中巨鱼。船在海中遇难，皆以为为摩竭鱼之所为。
14 妇女饰黄金（Kambussahatthāyo kambussa）注为有黄金，即有黄金装饰手之妇女等之意。
15 括弧之部分为依注释而补足者。见原文二六一页第六行以下。
16 富兰陀罗（Purindada）帝释之别名。原为街市之主或街市破坏者之意。


10集.本生经·534.五三○ 珊乞阇仙本生谭

《小部·10集.本生经·534.五三○ 珊乞阇仙本生谭》

    五三○ 珊乞阇仙本生谭

［菩萨═仙人］

    序分 此本生谭是佛在耆婆庵罗园 1时，对阿阇世杀害父王所作之谈话。阿阇世信任提婆达多，听其言杀害父王；然而提婆达多分裂僧团，究竟之果，自己之徒众分裂，患得疾病，最后为向如来请恕，乘驾赴舍卫城，于祇园之入口，被吞入地中。王闻大起恐怖：“提婆达多为向等正觉者敌对，被吞入地中，堕入阿鼻地狱，自己信任于彼，杀害正直之父王，自己亦必被吞入地中无疑。”彼虽居于王位，但心不得安乐。彼思暂眠而入睡，忽觉坠入九由旬厚之铁板地上，为铁枪所击，为诸犬所裂食，身感苦痛，举恐怖之声而坐起。
    如是彼于某季节祭之满月日，受多数诸臣之围绕，自望自己之荣誉，而自思：“予父王之荣誉较予更为优越，如此正直之王，因予信任提婆达多而被杀害。”彼作如是思惟，身体发热，全身为汗所濡湿，彼自思：“究有何人能为予除去恐怖？”“十力佛之外更无他人。”“然予对如来犯有大罪，然而有何人能伴予前往拜会如来？”“除耆婆之外，别无他者。”彼如此思惟，于是以耆婆为伴，作为出发前往拜佛之方便。“ 2此实为心地澄明轻快之夜，”彼宣泄感兴之语：“予今日思欲向沙门婆罗门表示敬意。”彼作是言，有 3富兰那之弟子及其他之人称赞富兰那之德，然彼对彼等之言，不入于耳。彼问耆婆，耆婆语如来之德，答曰：“大王！应向世尊表示敬意。”于是王准备象之乘物，向耆婆庵罗园出发而来，近如来前而为敬礼，为亲切问候之交谈后，对沙门生活现世之果报，加以询问。彼闻如来有关沙门生活果报爽快之法语，于闻 4经终了时，王宣称欲为优婆塞，向如来乞求恕罪而离去。尔来，王行布施守戒，与如来结为亲密之交，听闻心情愉快之法语，如此，彼因与善友亲交，心无恐怖，亦无惊惧身毛竖立之事，心得安乐，使四威仪 5皆能安整。
    某日，比丘等于法堂中为如次之谈话：“诸位法友！阿阇世王曾杀害其父，为恐怖所驱，虽居辉煌之王位，而不得心之安乐，对一切威仪动作，感受苦恼。今来如来之所，为善友之亲交，无有恐怖，享受为王之幸福。”佛适出于彼处问曰：“汝等比丘！集于此处，为何语耶？”答曰：“如是如是之语。”佛言：“汝等比丘！此非自今始，彼于前生杀父，因我而得安乐之生活。”于是为说过去之事。
    主分 昔日波罗奈之梵与王有一子名梵与王子，尔时菩萨出生于司祭之家，名曰珊乞阇。彼等二人于王宫一同生长，互为亲友，达成年赴得叉尸罗，修一切技术归来。于是王与王子副王之位，菩萨则仍居于副王之所。
    某日之事，副王与其父王前往游园，见其华美之荣誉，彼因荣誉而发贪欲，彼思：“予父年少，与予如同兄弟，若待父死，予如不至年老，不能得此王位。彼时纵得王位，又有何益？勿宁杀父以即王位。”彼以此事，对菩萨言之。菩萨加以阻止，“副王！杀父之事，将堕入可怖之地狱道。”副王反复言说，菩萨三度阻止，于是彼与侍者等商谈，彼等同意，谋议杀王之方法。菩萨知其始末，自思：“自己与此等人不能居于一处。”彼不告双亲，由前门出走，入雪山出家为仙人，修禅定与神通，食草根与树实为生。王子于彼去后杀其父王，享受华美之荣誉，然彼闻珊乞阇出家为仙人，多数良家子等出走，至彼之前出家。如此菩萨受多数仙人之围绕，住于彼处，彼等皆得等至之禅定。
    王于杀父后，暂得享王者之幸福，其后为恐怖所驱，不能得心之安乐，恰如堕地狱受业报之状。王忆起菩萨之事自思：“彼云：‘杀父乃极可恐怖之事。’彼曾对予阻止。彼之主张，不能为予采纳，彼为自己脱罪而逃避。若彼居于此处，杀父之事，予将不为，且可除去予之恐怖。然彼究竟住于何处？若知彼之住处，予当唤其前来。竟无何人知彼之住处者耶？”自此以来，彼无论于宫中于王廷，经常赞叹菩萨。
    如是经长期岁月，菩萨自思：“王今忆起予事，予往彼处说法，必须为王除去恐怖。”彼住雪山经五十年之时间，有五百之行者等随行，翱翔于空中，至达耶拔萨王苑中降落，由仙人围绕坐于平石之上。园丁见此问曰：“尊者！诸位师尊皆系何名？”“珊乞阇贤者。”园丁闻之，自己亦如是留意，彼云：“予伴王前来之前，请居于此处，吾王甚愿会晤贵师。”彼向菩萨敬礼，至急前往王宫，向王申告彼来之事，王急来王苑之处，殷勤款待后而发问。
    为说明此事，佛述偈如下：
一
    彼见梵与王　　调御者之主
    园丁来申告　　垂慈愍者到
二
    珊乞阇仙人　　诸仙敬崇者
    王出不犹豫　　疾往会大仙
三
    战车王系乘　　王出不犹豫
    诸臣朋友侍　　调御主出行
四
    拂子王冠履　　佩剑白伞盖
    迦尸增威者　　取除五王标
五
    王由车降下　　去其头面覆
    达耶拔萨园　　珊乞阇仙坐
六
    王近仙者前　　亲自为问候
    曾为忆言辞　　王坐于一隅
七
    坐一隅之彼　　已知应言时
    就所犯罪业　　出应问之语
八
    诸仙群之前　　达耶拔萨坐
    予问珊乞阇　　诸仙崇敬者
九
    背法诸人人　　死后往何处
    予亦行背法　　请语被问者
    佛为说明此事，又如次述之：
一○
    达耶拔萨坐　　珊乞阇言彼
    增威迦尸国　　王！吾语请谛听
一一
    行道邪恶者　　教之以正道
    随善人之言　　彼不见荆棘
一二
    行道非法者　　教之以正道
    随善人之言　　彼不堕恶趣
    珊乞阇仙如是教王后，更说法曰
一三
    王！正法为正道　　非法为非道
    非法导地狱　　正法至善趣
一四
    王！诸人行非法　　生活为不正
    死后堕其所　　善听语地狱
一五
    等活 6黑绳 7两地狱　　众合 8地狱二叫唤 9
    此外尚有大阿鼻10　热炙11极热12两地狱
一六
    如斯此等八地狱　　曾如所示不得逃
    惨忍者等满其中　　各有十六小地狱13
一七
    可畏被烧贪婪者　　烈焰辉腾大恐怖
    身毛竖立可怖畏　　生大苦痛催恐怖
一八
    四隅有四门　　各部有区划
    铁绕诸城壁　　其上有铁覆
一九
    铁造此等地　　高热起燃烧
    一百由旬中　　众生常充满
二○
    自制正苦行　　骂此诸仙士
    头下足向上　　彼等堕地狱
二一
    彼等杀生者　　寸断如鱼苦
    诸人犯非行　　岁月囚无量
二二
    身之内外侧　　常为火焰烧
    希欲出地狱　　近门皆不得
二三
    疾走向东方　　又驰向西方
    奔向北方去　　更逃向南方
    欲往任何门　　诸神皆闭塞
二四
    诸人堕地狱　　其间几千年
    受苦实不少　　展腕空泣叫
二五
    恰如怒毒蛇　　其毒能致命
    勿伤害善者　　自制苦行者
二六
    大力引强弓　　克伽伽国主
    阿诸那大王　　彼多行恶法
    因害瞿昙仙　　千臂被切断
二七
    丹达吉王害　　吉萨瓦伽仙
    全国陷破灭　　如树连根除
二八
    命高摩登伽　　梅伽王害命
    诸臣皆破灭　　其国成森林
二九
    安达伽因哈国王　　彼有诸子为恶行
    堪哈提巴耶那仙　　为彼诸子所杀害
    诸子以棒互相杀　　死后堕入阎魔处
三○
    且洽王行恶　　彼为仙诅咒
    彼曾有神通　　飞翔于虚空
    时到身归灭　　堕入地狱中
三一
    依情而动者　　贤者所不赞
    其言适真理　　可语无恶意
三二
    圣者观诸事　　具足明与行
    若人含怒意　　必将堕地狱
三三
    恶待耆宿人　　骂詈诽谤者
    后裔嗣子绝　　多罗树无果14
三四
    大仙作行整　　出家为苦行
    杀此诸先人　　地狱堕黑绳
    长夜受苦痛　　千劫不得生
三五
    非法行暗愚　　愚王亡其国
    人民受苦痛　　死入热炙狱
三六
    狱中十万岁　　其间不得出
    身为焰团包　　激烈苦痛尝
三七
    火锋刺身体　　焰满放辉光
    身为火焰食　　毛发爪与共15
三八
    身之内外侧　　常为火焰烧
    难耐苦叫号　　如象被鞭打
三九
    贪欲又嗔恚　　杀父极恶者
    堕入黑绳狱　　长夜受苦痛
四○
    受苦铜釜中　　刃杀剥其皮
    盲目食粪尿　　投入热灰中
四一
    炽枪开其口　　钩纲裂其舌16
    赤热溶铁丸　　鬼卒投口中
四二
    黑犬及兀鹰　　巴拉鸟鸦群17
    铁口诸鸟类　　来集食闷身
    或食滴血肉　　或食裂舌根
四三
    身如裂枣树　　鬼卒撕裂巡
    彼等喜为此　　痛苦加罪人
    此世杀父者　　住此地狱中
四四
    子若杀其母　　堕入阎魔界
    激烈受苦痛　　由己业果生
四五
    大力狱卒等　　加刑杀母人
    铁制炽燃枪　　多次行突刺
四六
    血流为己物　　由己体中滴
    溶如赤铜热　　杀母者饮之
四七
    粪泥强恶臭　　觉饥食腐尸
    曾似血流池　　浸彼立其中
四八
    巨大之蛆虫　　铁口吮彼体
    贪虫破皮肤　　食肉与血流
四九
    彼处之地狱　　陷入百人深18
    周围百由旬　　腐尸臭气满
五○
    有眼如无眼　　眼为臭气失
    王！杀母之业报　　受此诸苦痛
五一
    堕入刀山狱19　尖锐为刃穿
    灰河之难路20　堕胎女陷入
五二
    铁睒婆梨树　　刺长十六指21
    灰河之难路　　垂下两岸边
五三
    罪人立望辉　　遥见如火聚
    盛燃为大火　　上升一由旬
五四
    尖刺为火烧　　放出于地狱
    男女通奸者　　堕入此狱中
五五
    各各击转落　　彼等头下堕
    横贯诸肢体　　长夜不得眠
五六
    如斯过夜后　　拟似巨大山
    火燃似水满　　进往铜釜中
五七
    如是无昼夜　　恶行为痴覆
    曾自犯恶业　　今得受其果
五八
    妻为金钱买　　对夫不贤淑
    翁姑夫兄妹　　一总为轻贱
    鬼钩彼女舌　　与纽同拔出
五九
    女舌一寻大　　舌为蛆虫蔽
    死后不能言　　苦入热炙狱
六○
    屠猪屠牛羊　　渔夫捕鹿者
    猎师盗贼等　　称赞诸恶者
六一
    以剑与铜斧　　或依刀与剑
    彼等被杀伤　　头下堕灰河22
六二
    朝夕作斧人　　彼为铁斧杀
    食贫穷他者23　其之吐泻物
六三
    铁口之乌豺　　兀鹰与大鸦
    恶犯诸人人　　闷身为其食
六四
    以鹿杀鹿者　　以鸟杀鸟者
    彼等秽不善　　下堕入地狱
    如是大士示诸地狱后，更向王开示诸神之世界曰：
六五
    行善于此世　　善者皆升天
    王观！善行之果报　帝释与梵天
六六
    王！今再欲语者　　国主应行法
    善行于死后　　如法行不悔
    王闻大士之法语，自此以后，得大安心，菩萨暂行滞在于彼处后，往自己之住处归去。
    结分 佛说此法语后，佛言：“汝等比丘！彼非只于今日，阿阇世王于前生亦因我使彼得安心之生活。”于是为作本生谭今昔之结语：“尔时之王是阿阇世，仙人之群是佛随从者，珊乞阇贤者即是我。”

注：
1 耆婆庵罗园（Jīvakambavana）即 jīvaka-komārabhaeea 为知名之医王耆婆优婆塞所有之庵罗园。增一阿含卷四十三（大正藏二、页七六二a）译为耆婆伽梨园。
2 沙门果经（汉译南传藏第六卷长部经典）参照。
3 富兰那（Pnraṇa）即富兰那迦叶（Purāṇa-kassapa）六外道之一人。此处为是等六师外道之弟子各各语其师之德。
4 沙门果经。
5 四威仪（cattāro iriyāpathā）指行住坐卧而言。
6 等活（Sañjīva）八大地狱之一。注释云：「堕入此狱之众生，为持赤热之种种凶器之狱卒等碎割寸断，几次复活。」
7 黑绳（Kāḷosutta）八大地狱之第二。注释云：「狱卒跳叫，持种种赤热之凶器，于赤热铜地之上，为堕地狱者系挂数珠，然后击打仆倒地上，由其上落下黑绳，自己扬声大叫，持赤热之斧，将苦痛大声呻吟众生切割为八分、十六分。」
8 众合（Saṅghāta）八大地狱之第三。注释注云：「大赤热之铁山共聚（Saṅghātenti）之处。」更谓：「彼处于九由旬赤热之铁地上，全面使众生没入至腰部不能动转。然后由东方涌出一铁山，如雷鸣轰动迫来，辗压众生，恰如碎胡麻之器，通过至西方为止。同样由西方涌出一山，通过至东方为止。」
9 二叫唤（dve Roruvā）分为 Jāla-roruva 与 Dhūnra-roruva 二种，汉译为叫唤（Roruva）与大叫唤（Mahā-roruva），二者稍有不同。Jala 巴梨语称为焰 Dhūma 称为烟。Jālararuva 为于一劫之间，住于充满真红火焰之内。Dhūmaroruva 为充满灰烟。两者之中，Jālaroruva 为于受苦众生九处伤口入焰燃烧身体。Dhūmaroruva 为由九处之伤口入灰烟，烧热身体，如坐火凳，烧热身体。两者同使众生大声叫唤，皆被称为叫唤（roruva）。
10 大阿鼻（Mahāvīci）译为无间，八大地狱之第六。只有巴利文冠以大（Mahā）字。注中谓：「众生于火焰中使彼等受苦无间断故，谓之 Avīci（无间），因甚大故，谓之 Mahāvici」。又于彼处，由东方等之城壁喷出火焰，吹向西方等处，而彼突出城壁波及其侧百由旬。由下方生起者吹向上方，向上方昇起者吹向下方。如此彼处火焰不绝，于其端百由旬处，充满火焰如同小管（Khīra-valli）依众生无有间隙而充满，向无量之行住坐卧、互相拥挤之众生燃烧，使于自己之场所受其苦痛。如此彼处众生，受苦无间，恰如滴六滴蜜于舌上，而至第七滴则为赤铜之溶滴，依其燃烧之力，使六滴全无效果。于是因燃烧之力，所余之六不善之果报，亦全然为无关心（舍弃）而无效果，可知此苦之无间，如此称之为苦无间。此与其他诸细部（分狱）直径皆为一八〇〇由旬，周围五四〇〇由旬，与其他小地狱（Ussada）共为一〇〇〇〇由旬，其他可知。
11 热炙（Tapana）注为：「燃烧不动众生故」，更说明谓：「于 Tapana 中，使众生坐于如多罗树干之赤热铁之锋刃之上，其下之地面有锋刃燃烧，如是在此地狱，燃烧不动之众生，使之受苦。」
12 极热（Patāpana）注为：「过度受燃烧之苦故。」更谓：「于此处以赤热之凶器打击众生，使登上赤热之铁山。彼等立于铁山之顶为业缘之风所吹，彼等不能立于彼处而完全倒置坠落。于其下面地上立有赤热之铁锋之刃，彼等触及锋刃尖端，贯穿身体而燃烧，如是为过度极热之烧苦。」
13 小地狱（ussada）依注释云：「此等〔大地狱〕之各各四门处又各有四处，共为十六小地狱（uasada），全部共有一二八之 ussada。」
14 如多罗树连根拔除，乃全部毁灭之意。
15 注释有：「3 gāvuta（伽浮陀——四分之一由旬）之身体，其一切大小诸肢及毛爪一同成为一大火焰。」
16 直译为：「取其直径，以网分之。」依注释云：「次使食高热之粪尿及赤热之铁丸。然彼见运来而闭口，于是执长期燃热之长枪，开口为直径，投入结网之铁钩引出其舌，向开口中投入铁丸。」
17 巴拉鸟（bala）食腐肉之鸦类。
18 百人深（Satuporisa）之意，地狱之一名。
19 刀山（Khuradhāra）为持刃之意。注释中有：「此为地狱之名，狱卒等使巨大之诸刃尖端向上……。」
20 灰河（Vetaraṇī）汉译灰河地狱。下面之灰河（Khāra-nadī）注释解为 Vstarani，为地狱中之河名。
21 指（aṅguli）长度之单位，为一指幅之长度。
22 灰河（khāra-nadī）注释为 Vetaraṇī，注［20］参照。
23 依注释：「贫穷之众生以铁斧击打头部，使之反吐。」此处为狱卒等以赤热之器，收反吐之物投入彼等或某者口中，如是彼等食他人反吐之食。


10集.本生经·535.五三一 姑尸王本生谭

《小部·10集.本生经·535.五三一 姑尸王本生谭》

第二十篇

    五三一 姑尸王本生谭 1

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。据传彼比丘为舍卫城之良家子，委身佛教而出家。某日彼于舍卫城巡回托钵途中，见一美饰之妇人，执心其光辉容貌，为烦恼所虏，怏快不乐。发爪伸长，身体细瘦，身缠污衣，肤为黄色，脉管露于四肢，恰如由神世界没去神之子等必须出现五前兆──华发凋谢，着衣污垢，体失色泽，两腋流汗，不乐神座──同等之状；而由佛教厌出家之比丘等所现之五兆，即为信心之花凋落，戒衣污垢，为不安与不名誉而失去身体之光辉，流出烦恼之汗，不乐居于森林树下及无人家之处；此比丘亦出现彼等之前兆。于是诸比丘伴彼至佛前，向佛白言：“世尊！此者心厌出家。”佛问：“是真实耶？”比丘答曰：“世尊！是为真实。”佛言：“汝比丘！不可为烦恼所执，妇人者乃罪恶之物，取除执着于彼等之心，乐教为宜。古之有大力之贤者为妇人而执心，因而失其力而陷入破灭。”于是为说过去之事。
    主分 昔日末罗国之拘舍婆提城，有甘蔗王善治国，彼一万六千宫女中最上位者名喜拉瓦提，为王之第一妃。彼女未生王子王女，市民与国人集来王宫之前曰：“国将灭亡。”扬起非难之声。王开大窗，问曰：“予治国无非法事，汝等何故非难？”“大王！诚如王言，无少非法之事，然未有护嗣王统之王子，为他人夺取王位，国将灭亡。请王祈求得一善能治国之王。”“祈得王子予将如何为之？”“最初一周间，以下位之舞女为正位之舞女，遣送至市中，若因此而得王子甚善，若为无用，次则遣中位之舞女，若仍无用，更请遣上位之舞女，必能某有福之妇人得获王子。”王依其言而实行。每第七日，舞女等如意快乐而归。王向舞姬等问曰：“有得子者耶？”皆曰：“未能得也，大王。”彼等如此回答，王甚不满，“予将不能有王子矣。”
    于是市民又扬起同前非难之声，王曰：“汝等何以又行非难。予依汝等之言，已遣诸舞女等，然无一人能得王子，今将如何为之？”“大王！此必为无德无福之女等，如此等辈，自然无福得子。如此之辈，不能得子，亦并非失望。王第一妃喜拉瓦提为具有德者，请遣彼女前往，必得王子。”王曰：“甚善。”与以同意。“自今至第七日，王遣王妃喜拉瓦提为正舞女，诸人皆请来集。”王命击大鼓巡回宣告，于第七日，王妃饰美饰由王宫遣降而出。
    依彼女之德力，使帝释天之座带有温热之气，帝释天诠索：“此究为如何之事？”知此王妃祈求王子。“予须授彼女以王子，然于神之世界有无与彼女相应之子？”帝释思考，于是发现菩萨。据传，尔时菩萨于三十三天世界寿命终了，彼将往上方神之世界再生。帝释天往菩萨之天宫呼彼曰：“尊者！汝须往人界入甘蔗王第一妃之胎再生。”使菩萨承诺，而又向其他神子云：“汝亦须为彼王妃之子。”
    帝释天自思：“彼女之德，不能为任何人所破。”彼扮一年老婆罗门之身，出发往王宫之门。此时多人皆沐浴，着美饰，集于宫门之前曰：“予必能抱得王妃。”彼等见帝释天愚弄嘲笑曰：“老人何为而来此处？”帝释天曰：“汝等何得嘲我，予虽身体年老，欲望并未减退，若能将喜拉瓦提入手，予思伴彼女归去而来。”于是以威神力立于最前之第一位。他人因彼之力而不能超前。王妃以一切装饰饰身，由王宫出来，彼执其手而离去。立于彼处诸人等骂曰：“请观此婆罗门老耄奴，伴如此优美之王妃而去，不辨自己之身分。”王妃亦因为此老人强制相伴而行，亦感焦急耻辱，心中烦厌。王于窗际：“王妃究竟伴何人而去？”彼眺望中见伴一婆罗门而行，心甚不满。
    帝释天伴彼女出城门，于城门近所化作一轩之屋，门户开放，其中预置一柴木之寝林。于是王妃问彼：“此为贵君之住居耶？”“唯然，以前予为一人，今后予等二人。予往巡回托钵，得来舂米，贵女可寝于此柴木之床上。”如此语毕，彼以柔软之手，抚摸彼女。依神之爱抚，使彼女寝于彼处。彼女受神之爱抚，失去意识。于是帝释天以自己之威神力伴彼女往三十三天世界，使彼女寝于美饰之宫殿神之寝床上。至第七日彼女醒觉，眺望一切满足之奇妙景象，彼女警觉：“此婆罗门非为人类，必为帝释。”尔时帝释天坐于波利夜怛逻树（昼度树）下，为天女等所围绕。彼女由寝床起立，至彼前敬礼，立于一隅。帝释天谓彼女曰：“王妃！予将与适汝愿之物，汝可受之。”“大神！请授予王子。”“王妃！一人尚不满足，予将授与二人之王子，其中一人有智慧而不美，另一人虽美而无智慧。汝欲何者为最先？”“大神！有智慧者最先。”帝释天日：“甚善。”帝释与彼女吉祥草 2、天衣、天香昼度树之花及拘迦那大琵琶，而后伴彼女下界往入王之寝殿，使彼女寝于寝床，以拇指抚摸彼女之脐，此一瞬间，菩萨即宿于彼女之胎。帝释天归往自己之住处，贤明之王妃知有宿于胎内之物。
    国王醒觉，见王妃住于其处，问曰：“谁伴汝来？”“大王！乃帝释天王。”“予见一年老婆罗门伴汝而去，汝何欺我？”“大王！请王信我，帝释天伴予往神之世界。”“妃！汝言予不信任。”于是彼女示以帝释所与之吉祥草：“请王信任。”王不予置信曰：“吉祥草任何处皆可取得。”于是彼女示以天衣，王见之乃信，问曰：“妃！帝释天诚然伴汝前往，然王子可得否？”“大王！王子已得，现宿于予胎。”王闻之大喜，立即为怀妊之祝。十月已过，彼女分娩王子，对所生王子不附他名，因吉祥草之故，名曰姑尸王子。
    姑尸王子能为步履之时，另一神之子来宿王妃之胎，诞生后命名为伽扬帕提。二人皆以优美之荣誉生长。菩萨有智慧，于师尊之前，无可修习之事，唯以自己之智慧，通晓一切之技术。
    彼十六岁之时，王思欲让王位与彼，告王妃曰：“予思让王位与王子，遣舞女等前往服侍。予等有生之年，欲见彼即王位。予思全阎浮洲中任何一王皆可，能伴来彼所希望之王女，为彼第一之妃。彼究欲望何王之王女，予欲闻彼之心意。”王妃：“谨遵王命。”与以同意，并遣一侍女：“汝往向王子告知此事，闻其心意。”侍女出发前往，告彼此事。大士闻此自思：“予不美貌，虽伴王女前来，彼女见予：‘如此丑陋之人’，将必逃去。如是乃予等之耻辱。予虽住家，亦无何用，两亲存命之中，予往侍奉，一旦亡故，予将出家。”于是彼云：“王位与舞女等于予无用，予于双亲殁后，思欲出家。”侍女归后，向王妃禀告其言。王甚忧心，数日后又再遣使，彼仍与拒绝。如是三度拒绝，第四次彼自思：“与两亲共居一处，反对不宜，须用一方便之法。”彼呼雕工之长，予以莫大之黄金：“请为予作一女像。”命之使去。雕工去后，菩萨取其他之黄金，自己制作女像。以菩萨之意图，所作之物，必皆成功。结果其像为难以言语形容赞美之殊甚美丽。.于是大士为此像着亚麻之着物，置于寝室之中。不久雕工之长持所造之女像前来，王子见而贩之曰：“汝往予之寝室，持所置之像前来。”雕工入寝室见其像：“王子室中一天女前来与王子为乐无异。”彼沉思确信如此，不敢伸手触摸而归来向王子曰：“王子殿下！寝室之中，唯有一尊贵天女站立，予不能接近。”“汝往取彼黄金之像前来。”于是再遣彼前往，此次雕工持来。王子将雕工所作之像投入黄金之室，而将自己所作之像，着以美饰，载于车上，并谓：“若得如此之妇人，予将接受。”于是将像送往母后之处。
    王妃呼诸臣命之曰：“予之王子乃非常有福之子，彼为帝释天所授之子，须得适当之女。汝等覆此像载于车上，巡回全阎浮洲中，于有何处之国王，有此美女，汝等授与此像，谓：‘甘蔗王愿与贵君互结姻亲。’并决定日期归来。”彼等：“谨遵后命。”携像与诸伴侣出发。历经各地，每至一处王城，彼等于黄昏为像饰种种之着物，花及各种美丽之饰具，载于黄金之舆，往大众诸人集合之水浴场，置于道上，自己等退回立于一隅，听闻往来人等相互谈话。大众诸人未曾留意此为黄金之像：“此一光辉美丽人间之女，完全如一天女。彼由何处而来置于此处，我市无此美女。”均与赞叹而去。诸臣等闻此：“若此处有如此美女，必应谓：‘此为王女之状’或‘此为某大臣女之状。’确知此处无如此之美女。”于是持像往他市而去。如此彼等巡回经历，到达摩达国之沙竭罗城。
    彼处之摩达王有七位王女，均为无上之美丽，如同天女。最长之王女名芭芭瓦提，彼女之身体，具有如朝日之光辉，于黑夜间四肘之室中，虽无灯火，亦可光辉照耀室之一面。然彼女之乳母为一佝偻之人。某日黄昏，乳母于芭芭瓦提摄取食事后，使八人美丽之婢女各持水壶为王女洗头。彼女为汲水而出发，而于往水浴场之道上，见所置之金像，误思为芭芭瓦提：“此恶性之公主，为洗头遣予等汲水，然彼则先来水浴场立于道上。”彼女愤慨：“此事将使彼一族蒙羞，贵公主较予等先来，立于道上，如传入大王之耳中，则予等即将无命。”于是彼女自行以掌批像之颊，觉掌痛如刀割，继而判明为一黄金之像，不禁苦笑来至婢女等之侧云：“汝等试观予所为之事，予以为金像为公主，加以击打；如此等之像亦不能与予之公主相比并。于今予手仍感痛楚。”
    一方甘蔗王使者捕捉彼女等问曰：“汝云：‘予等之公主更为美丽。’此指何人之言，请与相告。”“此乃摩达王之王女芭芭瓦提公主。汝等之此像，不值公主十六分之一。”于是使者等大喜，往王宫之门，向王传禀：“甘蔗王使者求见。”王由坐起立命日：“宣来此处。”彼等入来，向王敬礼曰：“大王！予等之王敬问大王御体平安。”彼等向王表殷勤之敬意。王问：“何事前来？”使者答曰：“予等之王子，声如狮子，称曰姑尸王子。吾王欲让位与王子，遣予等来大王之处，请王之公主芭芭瓦提嫁与王子，以此黄金之像为赠物，请与收纳。”于是以像与王，王以与如是之大王联姻，甚为满足，非常欢喜，与以同意。于是使者等向王曰：“大王！予等不能耽搁，将归向吾王招告得公主之事。”王曰：“谨如所请。”王向宴彼等后遣送归去。
    彼等归来，报告王与王妃，王与诸多侍者相伴出拘舍婆提，次第前进，到达沙竭罗城。摩达王亲自出迎，引导入市，表示非常之敬意。王妃喜拉瓦提为一贤明之妇人，彼女自思：“结果如何，尚不可知。”经一两日后，向摩达王曰：“大王！予欲与公主一会。”“谨遵台命。”王表同意呼唤王女，芭芭瓦提以一切饰具妆身，由乳母等陪伴而来，向王妃问候。喜拉瓦提见彼女思考：“此王女诚美，反之，予之王子为一丑男，若此王女见彼，必一日不住而逃出。此必须思构一策。”于是喜拉瓦提向摩达王曰：“大王！公主配吾之王子，予甚惶恐，予家有相传之习惯，若能遵守此习惯，可伴公主归去。”“所谓习惯为何？”“予等之习惯，嫁妇于怀妊前，昼间不可与其夫相见。若能守此习惯，则可伴公主归去。”王问王女：“女！如何，汝能守此否？”彼女答曰：“父王！予能。”如是，甘蔗王与摩达王以莫大之礼物，伴王女而离去，摩达王亦与多数之诸臣共同送别。甘蔗王归至拘舍婆提，装饰市内，赦免所有囚人，于是使王子即王位，芭芭瓦提为第一妃，同时以大鼓宣布：“姑尸王治国。”阎浮洲中诸王，有者之王女，皆送往姑尸王处，有者之王子，皆希望与姑尸王亲交，送为侍者。
    如是菩萨由多数之舞女群所服侍，以优美之荣誉治国。然彼于昼间不能见芭芭瓦提，彼女亦不得见彼，二人唯于夜间相逢。然而彼时芭芭瓦提身体之光辉，失去效力，菩萨于阇夜由寝室中出行，彼此不见面目。数日之后，彼思于昼间得见芭芭瓦提，向母后告知。然母后加以制止：“不可为如此之事，须待生一子之后。”彼再三请求，于是母后曰：“如是可往象舍，扮为象师之姿。予伴彼女往彼处后，尔时可善为观见，然不可告知为汝。”“谨遵母命。”与以同意，往象舍而去。母后命侍从人等为象祭之状，向芭芭瓦提云：“汝可往观汝夫之象。”伴彼女前往象舍，向之教示：“此象为如斯之名，彼象为如是如是。”尔时王由母后身后向王妃之背，以象之粪块击打，彼女怒曰：“予向王告发，截断汝之双手。”此颇使其母后困扰，母后安慰王妃抚摸其背。其后王又思欲见彼女，于是此次于马舍扮为马师之姿见之，王又以马粪之块击打，彼女同样愤怒，母后又与以安慰。
    其次某日，芭芭瓦提思欲见大王，向母后说明此事，母后止之曰：“此事且止，不可为之。”然彼女再三请求，母后遂曰：“如是予之王子，明日右绕市内，汝可开大窗眺望。”然母后如是言毕，一方于翌日使市内装饰，命次子伽扬帕提王子扮王之姿，坐于象背，右绕市中，而母后伴芭芭瓦提立于大窗之处云：“汝观汝夫美丽之光辉。”王妃甚喜：“予已得相应之夫。”然当日大士以象师子姿坐于伽扬帕提之后座，如己之意眺望芭芭瓦提，并向之挥手以示心之喜悦。象通过后，母后向芭芭瓦提问曰：“汝见汝夫耶？”“唯然，母后！予已拜见，然而坐于大王后座之象师，殊为不善之辈，向予挥手，故使予见之。何以使彼可厌者坐于王之后座？王之后座，须要有护卫者。”然芭芭瓦提自思：“彼象师甚为可恶，彼不思以王为王，若为假定，彼或即为姑尸王，而姑尸王必为一丑男，故不能会予。”彼女向佝偻乳母之耳边私语：“汝速往察看前来，前座坐者为王耶？抑或后座坐者是耶？”“予如何可以分辨？”“若为王者，必先由象背降下，依此为据处，可以分辨。”乳母出发前往，立于一隅而观察，最初为大士降下，其次为伽扬帕提王降下。大士向四周环视，眼见佝偻乳母：“此必前来察者。”大士留意，呼彼近前，坚决嘱咐曰：“此一秘密决不可泄之于口外。”然后放归。彼女归来告曰：“前座坐者最初降下。”芭芭瓦提信其言语而不疑。
    其后王又欲见王妃向母后请愿。母后不能拒绝，对王曰：“汝可扮为他人之姿，前往王苑。”王往王苑，浸入莲池水中达于喉部，头隐于莲叶之下，面部为开放之莲华所覆盖而立。黄昏，母后伴芭芭瓦提至王苑：“汝观此树，此鸟、此兽。”诱导彼女来至莲池之岸边。王妃见覆以五种莲华之莲池，欲为水浴，与侍女等一同降入莲池之中为戏。于戏水之中，彼女发现莲华，伸手思欲摘取，于是王拨开莲叶，握彼女之手云：“予为姑尸王。”芭芭瓦提见其容颜叫曰：“夜叉捉我。”当场昏迷失去意识。于是王放开彼女之手，不久王妃恢复意识。彼女自思：“此诚为姑尸王捉予之手。予于象舍为彼以象粪击打，于马舍为彼以马粪击打，彼坐于象之后座向予嘲弄为戏，如此等丑颜之夫，实厌见之。予于有生之年，须得他夫。”于是呼集与自己一同由摩达国前来之侍者等曰：“为予准备乘物，予于今日归国。”彼等以此缘由向王申告。王自思考：“若不使归，彼女将心胸张裂，莫如使之归去为宜，以予之力，将能伴彼女归来。”于是允许彼女归去。彼女归往父王之市内，大士亦由王苑进入市中，登上美饰之宫殿。
    彼女依其前生所立之誓，不爱菩萨，而菩萨亦依前业生为丑男。──昔日于波罗奈城门之近村，其上街与下街各住有一家族，一方之家有子二人，他方之家有女一人。子二人中，菩萨为弟，兄娶其女。弟因未婚，住于兄前。某日之事，此家制作甚为美味之糕点，菩萨向森林出发未在，彼女取彼之分，余者全部分食。尔时辟支佛乞食前来，至此家门口，菩萨之嫂自思：“青年之主人容后制作与之。”于是将彼之分，施辟支佛。恰于此时，彼由森林归来，于是嫂向彼曰：“汝勿不悦，予将汝之分施辟支佛。”彼甚忿怒：“自己之分尽食，而施与予之食分，尔后不知将如何作与。”于是由辟支佛钵中将糕点取回。而彼女则将由往母家持来新制之素馨花色 3之生酥，盛满于辟支佛之钵中，于是彼女身上发光。彼女见此立誓曰：“尊者！予转生于任何处，予之身体，皆将生光，为一优美之人。与此无人情之人，不住一处。”如此，彼女于前生依誓而不喜菩萨。而菩萨亦由辟支佛钵中取回糕点而立誓：“尊者！纵然彼女住于百由旬之彼方，予亦能伴来以为侍女。”彼因彼时忿怒取回糕点之前业之故，现生而为丑男──。菩萨于芭芭瓦提归去，沉于悲中，虽有其他侍女等对彼为种种之服侍，彼已无向之看望之心，无芭芭瓦提，宫中等同空虚。彼思：“彼女盖已到着沙竭罗市。”彼于晨朝往母后之所云：“予伴芭芭瓦提归来，请母后执政。”于是唱第一之偈：
一
    财富车乘具备严　　诸爱具足此王国
    母后！
    此国且由母统治　　吾往芭芭瓦提前
    母后闻彼之语云：“汝当心而行，女人者，其意不善。”于是以种种美味之食物，充满黄金之钵：“以此为途中之用。”语毕送出。彼携此礼拜母后，三度右绕后云：“如生命无意外，当再相逢。”彼入寝室，以五种武器固身，以千金与盛食物之钵一同收入袋中，持拘迦那大琵琶出市向道路行进。彼之体力与意志非常坚强，至午间既已行五十由旬，于昼食终了后，其余半日更行进五十由旬，仅一日间即通过一百由旬之路。黄昏浴水后，进入沙揭罗城。当彼入来之时，依彼之威力，芭芭瓦提不能卧于寝床而跌落于地上。菩萨甚为疲劳，行于街中，一女人见彼，呼入使坐，为其洗足，使于寝床就寝。彼于睡眠之间，彼女为调食物，彼起使食。彼大喜悦，以千金与钵一同付与彼女。彼以五种武器留置于彼处，彼云：“予有必须前往之处。”持琵琶往王之象舍出发而去。“今日请许予宿于此处，予为诸君弹奏琵琶。”彼如是云，得象师等之许可，卧于一隅，暂息疲劳后，彼起立取出琵琶：“予将使全市之人，皆闻此音。”于是弹奏琵琶中而歌唱。芭芭瓦提卧于地上，闻此乐音，彼女知悉：“此非他人琵琶之音，此必姑尸王为予所奏而来。”摩达王亦闻其音，王思：“此实为巧妙之弹奏，明日呼彼前来，为予弹奏。”菩萨自思：“住于此处，不能得会芭芭瓦提，此处场所恶劣。”晨朝彼出往前夜为食事之家进朝食完毕后，遗留琵琶，前往陶师之处，为其内弟子。
    如是某日之事，彼于陶师家中，盛满粘土，彼云：“师尊！予将作壶。”“汝可为之。”彼得许可，以一块粘土置于辘轳之上旋转。一度开始旋转，继续旋转至过午，彼制成种种各色配合之大小之壶，特别为芭芭瓦提制作之壶，于其上创造种种之像。菩萨之意图，十分成功，彼之希望：“愿芭芭瓦提得见此像。”彼将全部之壶晒干后烧之，充满家中。陶师持种种之壶，前往王宫，王见此问曰：“此壶为谁之作？”“大王！乃予所制。”“此非汝之所作，实告为何人所作？”“大王！此为予之内弟子所制。”“此非汝之内弟子，彼可为汝之师，汝宜向彼修学技术。此后可使彼人为予之女等作壶。此有千金，可以与彼。”王命与千金后，继云：“此小壶与予女等。”陶师持此等壶往王女等处云：“此为宫主等爱用之小壶。”彼女等皆来此处。陶师将大士为芭芭瓦提所作之壶付与彼女，彼女执壶见其上有自己之姿及佝偻乳母之姿：“此非他人之作，乃姑尸王所作。”彼女知而忿怒而云：“此物于予无用，可与欲者。”于是彼女之妹等知彼之不快，笑曰：“汝思为姑尸王之作，此非彼人之作，乃陶师之作，请与受纳。”然彼女思为姑尸王所作之事及彼来此地之事并未向其妹等言说。陶师以千金与菩萨曰：“王知汝之事，大为欢喜，并令此后汝为王女等作壶，由予持往。”菩萨自思：“住于此处，亦不能得与芭芭瓦提会见之机会。”彼将所得之千金付与陶师，于是现又往芦细工师之处，为内弟子。彼为芭芭瓦提所作之团扇，于其上描绘呈现白伞盖及酒宴之图并有芭芭瓦提持布而立等种种形像。芦细工师持其团扇及其他菩萨所作之团扇往王宫，王见而问曰：“此等团扇为谁之作？”与前相同与以千金，并谓：“此等芦细工之物品，可与予之女等。”彼将菩萨为芭芭瓦提所作之团扇，付与彼女。此时他人虽未关心，但芭芭瓦提见团扇之形象，知为姑尸王所作，怒投于地上曰：“与欲执之人执之。”而其他妹等又皆笑之。芦细工师持千金归，付与菩萨。
    菩萨自思：“此非我之住所。”彼以千金与芦细工师，往王之华鬘工处为内弟子，作种种之华鬘，彼为芭芭瓦提作种种色形之花环。华鬘工皆持往王宫，王见此问曰：“此为谁之作？”“大王！为予之作。”“此非汝之作，实告谁为作者。”“大王！乃予之内弟子。”“此非汝之内弟子，彼可为汝之师，汝可就其学习技术，今后可使人为予之女等作花，予以此千金与彼。”于是命与千金，并谓：“此等之花，可与予之女等。”华鬘工将菩萨为芭芭瓦提所作之华鬘，付与彼女。彼女于其上见有种种形像及自己与王之形像一同，知为姑尸王所作，怒而投掷于地上。其妹等与前同此笑彼。华鬘工持千金归与菩萨，告以始末。菩萨自思：“此处亦非我之住处。”以千金与华鬘工，彼往王之厨师处充当见习。
    某日之事，厨师为王运去种种食物时，与菩萨以连骨之肉，谓曰：“可煮此食之。”菩萨煮肉，香味弥漫市中，王嗅其味问曰：“汝于厨中煮有他肉。”“大王！未煮他肉，然予曾与见习人以连骨之肉，告以煮此之食，此必为其味。”王使持来，置少许于舌尖，彼美味浸润刺激七千之味觉。王醉心于美味，与以千金曰：“此后使此见习人为予与予之女等烹调食物，汝携彼前来，将彼人送交予之女等之处。”厨师归告其事于菩萨，菩萨闻此心喜：“自己能达希望之时机，终于到来，而今可与芭芭瓦提会面。”彼以千金交与厨师。
    翌日彼烹调食事，将王之食物以容器使厨师持去，自己担王女等之食物登上芭芭瓦提所住之宫殿。芭芭瓦提见彼担食物登上宫殿而来，自思：“彼为奴仆之状，对自己为不相应之工作。若予默然不语，彼思：‘此女今已对予爱好。’彼将不往他处，对予凝视，止于此处。因此，予须嘲骂于彼，使彼寸时不得止于此处，将彼追赶返回。”彼女于室之入口，半开其门，一方以手紧固支扉，他方手扬持门闩，唱第二之偈：
二
    汝心昼夜不正直　　中夜运载徒辛苦
    姑尸！
    疾返拘舍波提去　　汝丑止此吾不欲
    彼芭芭瓦提终对自己谈话，心大欢喜，唱次之三偈：
三
    拘舍波提吾不去　　芭芭瓦提！吾为汝之美所执
    弃国乐居摩达国　　见汝眉目吾心喜
四
    芭芭瓦提！
    吾为汝之美所执　　彷徨此地为恋情
    何人何来应辨得　　美目如鹿之女！
    吾心已为汝陶醉。
五
    黄金锦缠身　　白银带着裙
    美腰者！
    为结汝之爱　　王位吾何惜
    彼女闻如是言自思：“予以此人起悔心而骂之，而此人反现乐状而谈话。若此人对予云：‘予乃姑尸王。’提予之手，有谁对此妨碍；且予等之谈话，或为他人所闻。”于是闭户为栓，立于室内。菩萨担食物往王女等之室，以为食事。芭芭瓦提向佝偻之乳母云：“汝将姑尸王烹调之食物持去。”彼女遣乳母去，佝偻将食物持来：“请宫主用膳。”“予不食彼所烹调之食物，汝可食之，然后汝将汝之部分食料烹调，为予持来。尔后对姑尸王前来之事，不可对任何人言之。”佝偻自此以来，持来彼女之分自己食之，而将自己之食物，持与彼女。
    自此以来，姑尸王不能与彼女相会，彼思：“芭芭瓦提究竟对予为有爱耶？为无爱耶？当善为察考。”彼向王女等运来食物后，于担负食器出来途中，于彼女之室入口之处，以足踏响宫殿之地，叩壶使破，彼则扬声呻吟，继而失去意识知觉，仆倒伏卧。彼女闻其呻吟之声，开户见彼之食器散乱之状，自思：“此王为全阎浮洲中最优之王，以予之故昼夜尝辛，贵胄之生，而今踬仆颠覆于食器之下，不知生命有无异状？”由室内出，察彼鼻之呼吸，伸首注视其颜。然姑尸王口中积有满口之唾液，吐着于彼女之身上，彼女怒骂而飞奔入室，户半开而立唱次之偈：
六
    希得厌汝人　　汝心实愚蠢
    大王！
    汝爱不爱人　　希妻强为亲
    彼以执心，虽受嘲骂，亦不少悔，唱次之偈：
七
    无论有无爱　　人欲得爱女
    得者吾等赞　　不得是为恶
    彼女闻如是言，已停止非难之言，而以严厉之辞，思可逐退于彼，唱他之偈：
八
    厌嫌者汝欲　　如以黄花材
    掘坚岩之髓　　似以网缚风
    王闻此唱次之三偈：
九
    隐匿柔和相　　汝心实严厉
    国外吾远来　　不得汝欢心
一○
    王女！
    汝见吾之时　　汝向吾颦蹙
    摩达国宫殿　　吾今为厨人
一一
    王女！
    汝见吾之时　　汝应为吾笑
    吾止为厨人　　吾为姑尸王
    彼女闻此言自思：“此人对予为非常执心之言，予以虚言，巧妙将彼逐退。”于是唱偈曰：
一二
    占相者等言　　汝非吾之夫
    其言若真实　　爱应断七分
    王闻此，遮彼女而言曰：“予国有占相者，予问彼，彼曾豫言：‘除狮子吼之姑尸王外，他人无可为汝夫者。’依予自身智慧之判断，亦应如是。”于是唱次之偈：
一三
    他言及吾言　　此言为真实
    姑尸狮子吼　　应为汝之夫
    彼女闻此语自思：“欲使此人知耻，非予力之所能及，然驱逐与否，对予亦无意义。”于是闭户使不见其姿。彼担食器，由宫殿降下。自此以后，彼不能得见彼女，彼从事厨师工作，感觉大为疲劳。朝食过后辟薪，洗食器，以棒担水运来，寝时卧于木槽背上；晨起作乳糜及其他食物，持运至王女等处摄用。如此彼为恋情尝受激烈之苦痛。某日彼通过厨房之门口时，见佝偻乳母而呼止，然彼女畏惧芭芭瓦提，不敢来至彼处，急忙离去。彼急飞奔前来曰：“佝偻乳母！”佝偻回顾止步云：“汝为何人？”继云：“予不能闻汝之声。”彼云：“佝偻！汝与汝之女主太过残酷。予住汝等之处，如此长久期间，竟无一语相问。”“然则汝有何求？”“汝劝慰芭芭瓦提保留与予相会之机会。”彼女言：“谨遵台命。”于是彼曰：“若汝能使彼女与予相会，予使汝之佝偻立即痊愈，与汝项饰珠宝。”彼诱引女之欲心，唱次之五偈：
一四
    佝偻！
    拘舍波提去　　吾与汝颈饰
    细腰芭瓦提　　若得凝视吾
    佝偻！
    拘舍波提去　　吾与汝颈饰
    细腰芭瓦提　　若得与吾语
一六
    佝偻！
    拘舍波提去　　吾与汝颈饰
    细腰芭瓦提　　若得对予笑
一七
    佝偻！
    拘舍波提去　　吾与汝颈饰
    细腰芭瓦提　　对吾微笑语
一八
    佝偻！
    拘舍波提去　　吾与汝颈饰
    细腰芭瓦提　　若得为吾抱
    彼女闻其言曰：“如是，大王！汝请且往彼处，二三日中公主将有致汝之物，汝请观予之力。”彼女作其应作之事终了，往芭芭瓦提之处。彼女为芭芭瓦提清扫室内，诸物收拾妥当，半点尘土无存，靴履等物，均与持出，室中完全清扫拂拭干净，然后于室之入口处，在门阈之外侧，设一高椅，使芭芭瓦提据于低凳之上：“公主！予为汝检视头虱。”于是将彼女之头置于自己之膝间，为之搔痒，忽谓曰：“公主！汝之头上有虱甚多。”彼女由自己头上取虱移于公主头上：“公主试观，名高位尊之公主，竟然头上有虱。”彼女一面为亲密深切之言，一面将话题移向大士之德之谈话，而唱次之偈曰：
一九
    汝对姑尸王　　不见微些欢
    彼不求报酬　　甘为司厨人
    芭芭瓦提对佝偻发怒，于是佝偻捉彼女之首，推入室中，自己闭户居于外面，执闭户用垂落之纲绳。芭芭瓦提不能捉得彼女，立于门口柱根之处，唱次之偈而骂曰：
二○
    澄磨以利刃　　割汝佝偻舌
    汝为斯杂语　　悔恨割不得
    于是佝偻将垂下之纲绳提起谓曰：“汝毫无余德之人，汝之美无人思及，予等并非为食汝之美而生。”于是唱次之十三偈语菩萨之德，扬起佝偻之叫声：
二一
    芭芭瓦提！
    不可以美丑　　测量彼之人
    名声高尚者　　美丽之女！汝应爱其人
二二
    芭芭瓦提！
    不可以美丑　　测量彼之人
    大富持有者　　美丽之女！汝应爱其人
二三
    芭芭瓦提！
    不可以美丑　　测量彼之人
    具有大力者　　美丽之女！汝应爱其人
二四
    芭芭瓦提！
    不可以美丑　　测量彼之人
    持有大国者　　美丽之女！汝应爱其人
二五
    芭芭瓦提！
    不可以美丑　　测量彼之人
    见思为大王　　美丽之女！汝应爱其人
二六
    芭芭瓦提！
    不可以美丑　　测量彼之人
    能为狮子吼　　美丽之女！汝应爱其人
二七
    芭芭瓦提！不可以美丑　测量彼之人
    能为乐声者　　美丽之女！汝应爱其人
二八
    芭芭瓦提？
    不可以美丑　　测量彼之人
    其声多圆润　　美丽之女！汝应爱其人
二九
    芭芭瓦提！
    不可以美丑　　测量彼之人
    具有美声者　　美丽之女！汝应爱其人
三○
    芭芭瓦提！
    不可以美丑　　测量彼之人
    持有甘声者　　美丽之女！汝应爱其人
三一
    芭芭瓦提！
    不可以美丑　　测量彼之人
    持有百技者　　美丽之女！汝应爱其人
三二
    芭芭瓦提！
    不可以美丑　　测量彼之人
    刹帝利种者　　美丽之女！汝应爱其人
三三
    芭芭瓦提！
    不可以美丑　　测量彼之人
    见思姑尸王　　美丽之女！汝应爱其人
    芭芭瓦提闻其言曰：“佝偻！汝言过多，若予手能达，予思使汝知予为主人之事。”彼女威胁佝偻，但佝偻曰：“予为汝之护卫者，姑尸王来此之事，予尚未向大王申告，今日予将向王禀报。”佝偻大声恐吓彼女。彼女思：“此事不可使任何人知。”彼女遂与佝偻妥协。
    菩萨不会彼女已七阅月，不摄食事，困苦在床，至为疲倦，彼思：“此女于予何用，住此七月尚不能会面。此女实甚冷酷，予将归会双亲。”尔时帝释天观察，知菩萨执恋之事：“此王七阅月间，不能会见芭芭瓦提，予须计划使之相会。”帝释化作摩达王之使者，向七王遣送使者谓：“芭芭瓦提舍姑尸王归来，欲得芭芭瓦提者速来。”以使书分别送致七王。此诸王率多数部下向沙竭罗城前进，然彼等不知其各各前来之理由，互相问曰：“汝等为何而来？”彼等知其理由后，大为激怒：“只一女而与七王，此实无理之行为，我等被戏弄以为欲得此女。”于是包围沙竭罗市，致送使书：“予等全部与彼芭芭瓦提耶，抑或开始战事耶？”摩达王见使书大为惊恐，向诸臣告曰：“将如何处置为宜？”诸臣曰：“此七王欲得芭芭瓦提而来，我若不与，则城破入市，断王生命而夺国。请于城壁破之前，将芭芭瓦提送出。”于是唱偈云：
三四
    彼等挥诸象　　镜固军势壮
    毁坏都城壁　　芭芭瓦提去
    王闻此曰：“若予遣送芭芭瓦提与以一王，必挑起诸王等之战争，以故不能与以一王。彼女应受舍弃全阎浮洲最优王之惩罚，杀彼女为七片，送之于七王。”于是唱次之偈：
三五
    予今斩此女　　分之为七片
    杀彼来此处　　授与诸王等
    王之此言完全传遍于宫殿之中。侍女等前来告芭芭瓦提曰：“大王分公主为七片，送交七位诸王。”彼女恐惧死亡而战栗，由座起立，妹等伴随往其母后之室。
    佛为说明此事，为次之偈言：
三六
    黄金色绢缠　　王女立此处
    侍女群等随　　眼中满湛泪
    彼女往母后之前泣云：
三七
    白粉涂颜美妆凝　　美映象牙柄之镜
    美目无垢亦无痣　　弃尸森林为诸王
三八
    漆黑长发端卷缩　　柔软涂以旃檀精
    今为乱尸弃墓所　　兀鹰之足撕裂去
三九
    指爪赤铜毛美丽　　柔腕涂以旃檀精
    为诸王斩弃原野　　野兽为食狼取去
四○
    乳房垂似多罗果　　涂以迦尸旃檀香
    今为豺狼所吸附　　如母弃舍幼生子
四一
    为磨吾之大臀部　　黄金带饰吾美臀
    为诸王斩弃森林　　豺狼欲此取为食
四二
    野犬豺狼及其他　　原野诸兽持钢牙
    食此芭芭瓦提去　　彼等身体不衰灭
四三
    远来此诸王　　若持吾肉去
    母！
    乞收吾之骨　　路傍行荼毗
四四
    母！
    汝为吾作田　　遍植黄花树
    严冬寒过去　　每于花开时
    母！
    母当想吾子　　彼女如斯姿
    如此，彼女于母后之前，为死之恐怖战栗而泣唤。一方摩达王准备斩首台，呼遣斩首人前来，斩首人前来之事亦传遍周知于王宫。芭芭瓦提之母闻彼前来之事，忧心不耐，由座上起立往王之处。
    佛为说明此事，为次之偈言：
四五
    王妃具有神美容　　彼女母后起座去
    摩达王之后宫院　　彼见斩首台与剑
    ［王妃泣］唱偈曰：
四六
    身体中庸聪明王　　摩达今以此之剑
    己今斩杀亲生女　　与此诸王请和平
    王对王妃安抚曰：“妃！何为如是之言？汝之女对全阎浮洲中最优秀之王以为丑陋而弃之，今彼所步上之足迹［印］路尚未消除之中，死神已归降于其自己之额上，故今必须除去其为己之美所犯罪恶之果。”王妃闻此，往其女之处，泣而言曰：
四七
    女！
    汝希求幸福　　不听吾之言
    今汝为血涂　　将往阎魔界
四八
    如斯犯罪故　　人将堕恶处
    不听友之言　　只思己利益
四九
    若今汝为婚　　黄金摩尼带
    姑尸王为伴　　彼土宽广大
    亲族之群崇　　不堕阎摩国
五○
    汝身！
    诸王之宫内　　彼处鸣鼓响
    闻象之足音　　幸福何过此
五一
    汝身！
    诸王之宫内　　门口马嘶鸣
    王子奏音乐　　幸福何过此
五二
    汝身！
    诸王之宫内　　孔雀苍鹭声
    瞿枳罗鸟音　　幸福何过此
    如是王妃以数多之偈语芭芭瓦提，而自思惟：“若今姑尸王在于此处，追逐此七人之王，除去吾女之苦，将一同伴彼归去。”于是唱偈曰：
五三
    姑尸王何处　　降敌毁他国
    具大智之王　　拂去吾等苦
    于是芭芭瓦提自思：“吾母赞姑尸王，到底言语不能十分言尽，予将以彼在此处为厨师工作之事告知。”于是唱偈云：
五四
    姑尸于此处　　降敌毁他国
    具大智之王　　灭敌为吾等
    然母后自思：“此女为死之恐怖战栗而为呓语。”而唱偈曰：
五五
    汝真发狂耶　　实如愚者言
    姑尸若来此　　如何吾不知
    芭芭瓦提闻是言后自思：“母后不信我语，彼来此处住七阅月，母后尚不知晓，予使母后得见。”于是执母后之手，开大窗伸手指示而唱偈曰：
五六
    女等之宫中　　试观彼厨人
    坚紧系下带　　俯身洗容器
    尔时姑尸王：“今日予之所望将达，芭芭瓦提确对死之恐怖战栗，彼女将语予来此之事。予且整理洗壶。”彼往运水开始洗壶。一方母后责彼女而唱偈曰：
五七
    汝为贱民耶　　抑为旃陀罗
    摩达王家生　　汝为辱家事
    奈何以主君　　甘心作奴隶
    于是芭芭瓦提自思：“予之母后似不知彼为予而住于此处。”：于是唱次之偈：
五八
    吾非为贱民　　亦非旃陀罗
    吾亦非辱家　　实为家幸福
    母思为奴隶　　彼实甘蔗子
    于是芭芭瓦提赞彼之荣誉曰：
五九
    二万婆罗门　　常养居彼处
    彼国甚强盛　　实为家幸福
    母思为奴隶　　彼实甘蔗子
六○
    二万之大象　　系于彼之手
    强力之象军　　实为家幸福
    母思为奴隶　　彼实甘蔗子
六一
    二万骏马等　　系于彼之手
    强力之马车　　实为家幸福
    母思为奴隶　　彼实甘蔗子
六二
    二万乘车等　　是为彼具有
    强大之车军　　实为家幸福
    母思为奴隶　　彼实甘蔗子
六三
    二万牡牛等　　系于彼之手
    生产多财富　　实为家幸福
    母思为奴隶　　彼实甘蔗子
六四
    二万之牝牛　　系于彼之手
    生产多财富　　实为家幸福
    母思为奴隶　　彼实甘蔗子
    如是彼女以六偈赞大士之荣誉，于是彼女之母后：“此女不惮为此大言，彼必为姑尸王无疑。”于是往王前告知其事，王至急前来芭芭瓦提之处曰：“女！姑尸王真来此处耶？”“是为真实，父王！彼至今日已七阅月为王女等之厨师。”王不与置信，转问佝偻，判为真实。于是王责王女而唱偈曰：
六五
    汝痴人！
    汝实为非行　　如蛙之所行
    姑尸如大象　　大力世无双
    刹帝利来此　　汝何不告知
    如是王责王女后，急至姑尸之处，塞喧已毕，合掌谢自己之罪而唱偈曰：
六六
    王为他之姿　　至此予不知
    大王！
    吾等知其罪　　调御主！俯请赦吾罪
    大士闻此自思：“若予语粗暴之言，王之心胆，必将痛裂，予将使王安心。”于是立于壶之间唱次之偈曰：
六七
    我之为厨人　　我自不相应
    恕我尔不怒　　大王！于尔无罪行
    王由姑尸王得亲爱之言辞，心中安慰，登上宫殿，呼芭芭瓦提，使彼女应行谢罪，而唱偈曰：
六八
    汝痴人汝行　　大力姑尸王
    王前乞赦罪　　姑尸王赦汝
    能救汝生命。
    彼女闻父之言，由妹与侍女等陪伴往姑尸王处。而一方姑尸王以厨师之姿而立，知彼女来自己之处：“今日予将折芭芭瓦提高慢之鼻，使彼女之足坐于泥泞之中。”于是彼将自己运来之水全部撒弃，将打谷台之广大场所践踏作为泥泞。彼女来至彼前，投身于彼之足下而坐于泥泞之中，于彼之前，乞彼赦罪。
    佛为说明此事而述次偈：
六九
    闻了父王言相告　　芭芭瓦提天女姿
    前来姑尸王足下　　叩头顶礼乞赦免
    ［4于是彼女请求赦罪唱次之三偈：］
七○
    大王！
    与尔不共俱　　此处过几夜
    吾今顶礼足　　调御者之主
    乞王赦免吾。
七一
    真实与尔约　　大王！敬请闻吾言
    无情之行动　　吾今不再为
七二
    若吾如斯乞　　吾言尔不听
    请斩吾之首　　由父与诸王
    姑尸王闻此自思：“若予向彼言：‘此非予所知之事。’彼女必心胆皆碎，予将使彼女安心。”谓彼女曰：
七三
    汝之如斯乞　　汝言何不听
    美丽之女！我对汝无怒
    芭芭瓦提！汝心勿恐怖
七四
    真实与汝约　　王女！我言汝谛听
    无情之行动　　勿再对汝为
七五
    美丽者！
    为结汝之爱　　我耐数多苦
    数多摩达族　　七王我尽杀
    芭芭瓦提妃　　我得伴其去
    彼如诸神之王帝释天之侍者，彼眺望己之扈从者，不禁涌起王族之夸耀：“在予把持限内，予之妃为他任何人能取得者耶？”彼如狮子，勇敢立于王庭，命令曰：“予之来到，应使全市民知之。”于是踊跃、拍手、呼号而曰：“予往夺此诸王之生命，准备车马等项。”于是唱次之偈：
七六
    我系马于车　　驯服饰诸色
    今见我悍业　　我将灭诸敌
    彼云：“捕捉敌人为予之工作，汝可沐浴，着美饰登上宫殿。”于是遣彼女去后，摩达王为对彼奉仕，遣诸大臣。诸大臣于厨房入口处张幕围绕，理发人为彼剃须洗头，以所有庄严之具饰身，由诸大臣围绕，升至宫殿，环视四方，讲求对策。凡彼环视之处，各处大地摇动。彼叫曰：“请见予之力。”
    佛为说明此事，述次之偈：
七七
    达摩王之后宫等　　皆于彼处眺望彼
    勇敢站立如狮子　　诸人为彼叩两手
    于是摩达王赠彼一头美饰善为调训敌袭不动之大象，彼立白伞盖而乘坐于象背，彼云：“芭芭瓦提前来伴我。”使坐于其后，彼率四军由东门打出，彼环视敌军曰：“予乃姑尸王，惜生命者，皆腹行见我。”彼为狮子吼震撼敌人。
    为说明此事，佛言：
七八
    彼自乘象背　　芭芭瓦提随
    降殿应战斗　　姑尸狮子吼
七九
    叫声震人耳　　如兽闻狮吼
    姑尸之呼号　　诸王遂败逃
八○
    骑象近卫兵　　车兵徒步兵
    姑尸之呼号　　彼等互战争
八一
    战斗之头上　　神王帝释观
    心喜姑尸王　　摩尼宝珠赠
八二
    战斗获全胜　　姑尸得摩尼
    王乘象背上　　那伽罗城进
八三
    生擒此七王　　各以绳索缚
    转行岳父前　　大王！七王在此处
八四
    凡尔敌者等　　败入尔手中
    随意尔处置　　放免或行刑
    王曰：
八五
    七王属于尔　　不属于我等
    尔为我等王　　放免或行刑
    王为此语时，大士自思：“此等七王杀之何用，七王之来，亦非为无益之业。摩达王有芭芭瓦提之妹七人王女，此可授与七王。”于是唱偈曰：
八六
    光辉似神女　　尔有七王女
    各各与彼等　　为汝作女婿
    于是王对彼曰：
八七
    我等彼女等　　尔为众头主
    我等之王者　　随意与彼等
    彼为王女等，皆为美饰，各各配与七王。
    为说明此事，佛述次之五偈：
八八
    姑尸王具狮子吼　　尔时彼对诸王等
    摩达王之七女娘　　一人得配一人王
八九
    姑尸王具狮子吼　　欢喜踊跃得王女
    七王于是由彼处　　各自回归己国去
九○
    彼与芭芭瓦提女　　鞞卢阇那摩尼持
    大力无双姑尸王　　拘舍婆提同归去
九一
    如是二人乘一车　　入往拘舍婆提市
    色姿彼此皆相等 5　相互再无凌驾事
九二
    母后前来出迎子　　迎王与其妃两人
    由此彼等相和合　　如斯共同住荣地
    结分 佛说此法语后，──佛教毕时，厌出家之比丘证预流果──于是佛为作本生今昔之结语：“尔时之两亲是今之大王一家，弟是阿难，佝偻是久寿多罗，芭芭瓦提是罗睺罗之母，从臣是佛弟子等，姑尸王即是我。”

注：
1 见六度集经卷八遮罗国王经（大正藏卷三、四六页b）菩萨本生鬘论卷二最胜神化缘起第四（大正藏卷三、三三六页b）。
2 吉祥草（kusa-tiṇa）或意译为吉祥茅，音译为姑尸。佛成道之际，曾以此草敷座。
3 素馨之花（Campaka）为白黄具有香气之花。
4 括弧之句为依注释补入者。
5 一车二人为姑尸王与芭芭瓦提同车，而其美貌亦无分轩轾高下之意。依注释，依摩尼珠之威力，姑尸王成为美丽，黄金色以至非常光辉。


10集.本生经·536.五三二 数那难陀仙本生谭

《小部·10集.本生经·536.五三二 数那难陀仙本生谭》

    五三二 数那难陀仙本生谭 1

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对扶养其母之比丘所作之谈话。其事始末与睒摩贤者本生谭（第五四○）所说者相同。尔时佛言：“汝等比丘！勿使比丘受苦，昔之诸贤者为扶养两亲，虽获得全阎浮洲中之国而不受。”于是佛为说过去之事。
    主分 昔日波罗奈称为布拉夫玛瓦达那市，彼地为玛诺迦王统治。此市有一具八十亿财大富豪而无嗣子之婆罗门，婆罗门之妻为夫劝导：“向神祈祷得子。”而为祈祷。于是菩萨由梵天界没，宿于彼女之胎，诞生之后，命名为数那童子。于彼行步之时，又一人由梵天界没，来宿于彼女之胎内，生而命名为难陀童子。
    彼等修诸吠陀，通晓一切技术之时，父之婆罗门见彼等美丽之姿，谓其妻曰：“妻！今以结婚之绊缚住数那童子。”“甚善。”彼女同意，将此事告于其子。然数那云：“母！予住家中甚为满意，予于父母有生之年限内，尽扶养之道，父母亡故之后，予思入雪山出家。”结婚之事，不与肯诺。彼女将此事告婆罗门。婆罗门夫妻其后虽几次谈话，均不能得彼之心，于是告难陀童子曰：“汝可嗣续家中之财产。”然难陀云：“予不能接受兄长所弃之唾，予亦于双亲亡故后与兄长一同出家。”于是彼等之两亲考虑：“彼子等于如是之幼少年龄，弃舍诸欲，如是莫若我等全部出家。”向其子等曰：“汝等不必待我等死后出家，我等全部立即出家。”彼等将此缘由告王，全部财产依布施舍去，奴隶全部为自由之身，与亲族以适当物品，双亲及子等共四人出布拉夫玛瓦达那市，至雪山地方覆以五种莲花之湖畔，于精神愉快之森林茂密之处，作一仙居以为出家之住处。彼二兄弟对双亲尽扶养之道，晨起与双亲以磨齿杨枝及漱口之水，扫除草庵与房屋，准备饮水，由森林采来美味之树果，付与双亲。使为暖水冷水之浴，为双亲梳美丽之螺发，作揉足等工作。
    如是数年过后，难陀贤者自思：“今后由予自己采来种种果实，献与双亲。”于是彼于彼诸边昨日采集之处，前日采集之处，一总于晨起前往采来付与双亲，双亲食后洗口而后住于布萨。然数那贤者则往远方采甚熟美味者归来奉与双亲。双亲对彼曰：“数那！汝弟采来者，予等于晨朝已食，果实已不需要。”如是彼所采来之种种果实，因无用而废弃。于次日又次日，皆同如是。彼虽依五神通往远方采来果实，而双亲不能得食。
    于是大士自思：“双亲衰弱，难陀于彼边等采未熟半熟之果实奉养，如是双亲食之，将不能长生，予须使弟停止。”于是彼告难陀曰：“难陀！今后采来果实，待予归来，二人一同奉上。”然虽如是说，难陀希求自己一人之福，不依其兄之言而为。大士自思：“难陀不从予言，为无理之事，予须将彼逐出。”菩萨决心此后以一人之力扶养双亲。彼云：“难陀！汝不从他人之忠告，不实行贤者之言。予为汝兄，今后双亲由予扶担，予一人扶养，汝无须停留此处。”可往他处某处，对彼斥责。
    难陀为大士驱逐，不甘忍受，彼向大士作礼后，往双亲之所，告以缘由，入自己之草庵，为遍处观法，日中即修得五神通与八等至。彼独自思考：“予由须弥山麓，取得宝砂，撒于吾兄草庵之房室，使其安慰。然若吾兄不能满足，则采来阿耨达池之水使其安慰。若仍不满足，吾兄依诸天之力能得安慰时，则予伴四天王帝释天来，使其安慰。若彼仍不满足，则请阎浮全洲中最胜王玛诺迦乃至诸王全部伴来，使其安慰。如是则吾兄之德遍覆阎浮全洲，如月与太阳互知于世界。”
    彼立即以神足到达布拉夫玛瓦达那市，降来王之宫门，向王转报：“一行者前来谒见。”王曰：“会见出家者何为，彼概为得食而来，”命与以食物。然彼不向食物一顾，更予以谷米、着物、树根，彼均不顾，于是遣使往彼之所问曰：“究为何事而来？”彼为使者问讯云：“予欲向王奉仕而来。” 王闻此答曰：“予之臣下数多，汝可自身勤修苦行之法。”彼闻此曰：“予之力可夺取全阎浮洲之诸国，付与汝等之王。”王闻此自思：“此出家者为一贤者，或可知某种之方法。”于是使呼彼入，而与席礼拜，问曰：“尊者！贵师言能使予夺得阎浮全洲之诸国耶？”“唯然，大王。”“如何方可夺之？”“虽仅一只小蝇所吸之血亦不流，亦无须用尽贵君之财宝，唯依予自身之通力，即可夺国奉上。请王勿为片刻之犹豫，只今出发前往。”王信彼言，率诸军立行。
    若诸军感暑气难耐，难陀贤者以自己之通力，作日荫使之乘凉；若降雨时，彼使勿降于诸军之上；为防热风，除去路上断株茅草及一切危险物，道路恰如普遍坛场之平坦。而彼则自展皮革于虚空，趺坐于其上，于诸军之先头进行。
    于是率诸军先至憍萨罗国，于距市不远处张设阵营。向憍萨罗王遣送使者，告曰：“战争耶抑降伏耶？”憍萨罗王激怒曰：“予岂非国王耶？战争一决胜负。”于是率军而出，两军开始战斗。难陀贤者坐于两军之间，大展羚羊之皮，两军所放之箭，悉皆以皮承受，无一兵士为箭所伤。所持之箭射尽，两军皆不知用如何之术。难陀贤者对王安慰：“大王！且请安心。”彼往憍萨罗王之处向王曰：“大王勿恐！贵君无任何危险，贵君之国，仍为贵君之物。唯须服从玛诺迦王。”王信彼言：“谨如君命。”与以听容。于是彼伴憍萨罗王至玛诺迦王之前云：“大王！憍萨罗王降伏，此国请仍为憍萨罗王所治。”王与承诺：“甚善。”王使憍萨罗王向自己降服后，率两军往鸯伽国，亦与夺之。次往摩揭陀国，为征伐之状。于是阎浮全洲诸王，归服自己，诸王等相从归来布拉夫玛瓦达那市，如是彼征伐诸王国，共要七年七月七日之时间。
    玛诺迦王由各国之王宫运来种种之食料，将来一百之王，与彼等七日间张大酒宴。难陀贤者自思：“王互相七日间享乐于霸者之幸福，予不可使王见予之姿。”彼向北俱卢洲行乞，于雪山中黄金窟之入口度过七日。玛诺迦王于第七日眺望自己莫大之繁荣财富，忆起难陀贤者之事：“此荣誉非为双亲之授与，亦非其他任何人之所授，实为难陀贤者之恩荫。然予未见彼行者之姿，今日已逾七日。此授予荣誉之亲友，究往何处？”难陀已知王忆起自己之事，彼归来至王前立于空中。国王自思：“此行者为人耶？神耶？若彼为人，予以全阎浮洲诸国与彼；若彼为神，予将对神，尽力供养。”王欲知彼之事，唱第一之偈：
一
    尔为神耶乾闼婆　　富兰陀罗天帝释
    或具神力之人士　　我等应知汝为谁
    难陀闻王之言，告知其性唱第二之偈：
二
    非神亦非乾闼婆　　亦非富兰陀罗帝
    我具神力之人士　　如斯巴拉陀须知 2
    王闻此自思：“此人为人间之人，彼对予如此尽力，予将以崇高之荣誉使彼满足。”王曰：
三
    奉仕实不少　　尊者之所为
    天降大雨时　　使为无雨态
四
    恐怖之热风　　为作凉日荫
    又于敌军中　　为防敌矢射
五
    尊者！
    汝使我君临　　荣誉遍诸国
    一百刹帝利　　皆为我隶属
六
    我等喜尊者　　尊者任选宝
    乘象骏马车　　尚有美女等
    汝或乐宫殿　　我等授尊者
七
    鸯伽摩揭陀　　我等授尊者
    或为阿湿婆　　或为阿槃提
    尊者如愉悦　　我等皆授与
八
    若须用领土　　此领土之半
    我等授尊者　　示我所欲者
    难陀贤者闻此，说明自己之意志曰：
九
    领土与都市　　地域我鄙视
    一切诸财宝　　于我皆无用
    “若贵君对予持亲爱之情，请实行予之一言。”贤者曰：
一○
    胜身王国内　　森中有仙处
    父母予双亲　　住于彼仙处
一一
    昔日向双亲　　未得多积福
    今为王扈从　　乞恕向数那
    于是王向彼曰：
一二
    婆罗门！
    尔为如是语　　我必如遵行
    乞恕要几人　　尊者请语我
    难陀贤者云：
一三
    国人百余名　　大富婆罗门
    此等家系良　　名高刹帝利
    大王玛诺迦　　满足为乞者
    于是王曰：
一四
    系象更系马　　调御者结车
    着各种装具　　车上树大幢
    我赴彼仙处　　哥西亚所住 3
    ［次偈为等正觉者之偈：］
一五
    此王于此处　　四兵共出发
    乐赴彼仙处　　哥西亚住家
    当王到达仙处之日，数那贤者忆起：“吾弟去此，已七年七月七日以上，究竟吾弟长期之间前往何处？”彼以天眼观察，见其弟率百一人之王及二十四 4阿寇西尼之诸从者，向自己乞恕而来，彼思：“由此等诸王及诸多从者，足见吾弟数多之奇迹。但此等诸人尚不知予之威力，彼等以为：‘彼诈伪之螺发仙人，不自量力，将与我等之难陀尊者斗法。’对予侮辱，必堕阿鼻地狱。予将向彼等示现神足之奇迹。”彼以担棒不触于肩，离有四指之空隙，使之担空，而以此运来阿耨达池之水，通过接近于王之空间。难陀贤者见兄之来，无勇气使见己姿，由其所坐之场所，消失己姿，逃往雪山之中。然玛诺迦王见数那为一心地善良之仙人前来而，唱偈曰：
一六
    谁之运水棒　　肩上迦昙婆 5
    不触离四指　　浮行于虚空
    王如是云时，大士唱次之二偈：
一七
    大王！
    我名为数那　　行者践圣行
    昼夜为两亲　　励行我扶养
一八
    四海之统主　　森林树根实
    远方我采来　　思忆昔日恩
    扶养我双亲。
    王闻此思与之亲近，唱次之偈：
一九
    哥西亚住家 6　我欲赴仙处
    数那尊者！
    彼处请语我　　我等往仙路。
    于是大士以自己之威神力作往到仙处之路，而唱偈曰：
二○
    王！
    此中有一路　　此路行如云
    俱毗陀罗7覆　　哥西亚住处
    ［其次为等正觉者之偈：］
二一
    大仙为斯语　　教导于诸王
    苍空高腾起　　急去往虚空
二二
    洒扫仙处中　　整父之座席
    入往庵之中　　唤父眠中醒
二三
    名高家系良　　此等诸王来
    出往仙处外　　大仙！汝宜坐等待
二四
    父闻彼之语　　大仙急嘱咐
    出往仙处外　　坐于庵门口
    难陀贤者于菩萨由阿耨达池汲饮水归来先处时，彼亦归来至王前，距仙处不远之处张幕露营，玛诺迦王浴后，身饰一切庄具，由一百诸王相伴，与难陀贤者一同辉映盛大之荣誉，向菩萨乞恕，入往仙处。菩萨之父见王之一队进来，询问菩萨，彼向父说明。
    佛为说明此事，作如次之言：
二五
    诸臣群围绕　　恰如焰光辉
    见认来之王　　哥西亚出言
二六
    谁人大鼓与小鼓　　螺贝铙钹与铜锣
    前驱从者等为谁　　使此调御者主乐
二七
    青年为谁负箭筒　　个个快如闪电光
    黄金装饰为头被　　辉映光荣来者谁
二八
    如同炉口鍜黄金　　或拟朅地罗火屑 8
    又如美女光辉面　　辉映光荣来者谁
二九
    谁为此人持伞盖　　伞骨坚固神气爽
    伞盖遮蔽暑阳光　　辉映光荣来者谁
三○
    智慧优良此为谁　　手持精美牦牛扇
    坐于象背手执钩　　此人何为跨乘来
三一
    大白伞盖为谁持　　武装强固跨骏马
    四周多人相围绕　　辉映光荣来者谁
三二
    一百刹帝利为谁　　荣誉高之小王等
    四周多人相围绕　　辉映光荣来者谁
三三
    象兵马兵车步兵　　具备四种之军势
    四周多人相围绕　　辉映光荣来者谁
三四
    谁人之子率大军　　陆续前进背连背
    恰如海波扬起伏　　无限难震如山岳
三五
    诸王之王玛诺迦　　如因陀罗天之主
    梵行难陀为随侍　　王来圣者之仙处
三六
    此为彼之诸大军　　陆续前进背连背
    恰如海波扬起伏　　无限难震如山岳
    佛更言曰：
三七
    身涂旃檀香　　腰缠迦尸衣
    彼等齐合掌　　接近仙者前
    尔后玛诺迦王敬礼坐于一隅，亲切寒喧，唱次之二偈：
三八
    如何尊者健　　尊者何无恙
    如何落果活　　根果丰富耶
三九
    如何虻蝇蛇　　不为尊者恼
    森中兽类群　　如何得无害
    次之诸偈，为彼等问答所唱之偈：
四○
    大王！
    我等甚健康　　身体亦无恙
    拾落果等活　　根果亦丰富
四一
    此处虻蝇蛇　　不为我等恼
    森中兽类群　　此亦不为害
四二
    住居此仙处　　数多槟榔子
    不快极疾病　　更无发生事
四三
    大王汝善来　　遥遥来远方
    来此君主身　　语我所欲物
四四
    镇头迦之树　　庇亚拉之树
    伽斯玛利果　　末度迦之果
    果虽似较小　　大王！优美味可取
四五
    清冷饮料水　　山峡远运来
    若尔欲饮此　　大王！常饮保无灾
四六
    予受尔之施　　我等为尊施
    难陀之所语　　尊者善闻之
四七
    我等随难陀　　前来尊者前
    随从诸人人　　尊者！善闻其言语
    如斯语时，难陀贤者向双亲及兄为礼，与随从前来之人等语曰：
四八
    百余之国人　　大富婆罗门
    此等良家系　　名高刹帝利
    大王玛诺迦　　认知予言语
四九
    来集此仙处　　一切夜叉众
    森林诸鬼神　　谛听予言语
五○
    归命诸鬼神　　言向有德仙
    哥西亚！
    予为尔之弟　　相当尔右腕
五一
    我心为父母　　欲奉为扶养
    勇者哥西亚！
    我今于此处　　勿阻增福德。
五二
    善者应善知　　此事应让我
    长时尔已尽　　孜孜奉扶养
    积福向双亲　　予为天施者
五三
    诸法为正道　　此为天之道
    善士能知悉　　仙者！如尔之所知
五四
    奉仕为扶养　　幸福赍父母
    尔蹈圣之道　　阻我之福德
    难陀贤者为斯言时，大士云：“汝等已闻此人言，今请闻吾言。”于是唱次之偈：
五五
    吾弟从者等　　卿等闻吾言
    大王！
    吾弟从不顾　　祖传之家谱
    非行犯长者　　彼往堕地狱
五六
    四海之统主　　父祖传来法
    此法不可违　　善行具足人
    皆不堕恶趣。
五七
    双亲与兄弟　　姊妹与亲族
    长兄为负担　　巴拉陀！斯事王须知
五八
    重荷我担取　　守此如水夫
    不为外法事　　调御者之主！我为彼长兄
    诸王闻此皆喜，谓曰：“家族者皆长兄之负担，我等今始知之。”于是弃难陀贤者而归于大士一边，赞叹大士而唱次二偈：
五九
    如由火得焰　　我等闇得智
    尊者哥西亚　　为我等明法
六○
    发光且增富　　太阳照大海
    不问善与恶　　有情姿所显
    尊者哥西亚　　为我等明法
    如是大士以其智慧之力，使长久期间见难陀贤者之奇迹而起信心之诸王等，对难陀贤者之信心破去，把握自己所语处，彼等皆成为从顺自己之奉仕者。于是难陀贤者自思：“予兄贤明伶俐，且为能语法语人，此诸王等全部由予脱离，自行投向一边。予除归依吾兄之外别无他人，予将向兄乞愿。”于是唱偈曰：
六一
    我为斯乞愿　　合掌尔不解
    我对尔忠实　　励仕如仆从
    大士原对难陀贤者并无怒憎之意，唯彼过于顽强，为使其失去高慢，故如上述之。今闻彼之言大喜，为使彼起净心，谓之曰：“予今恕汝，希汝扶养双亲。”彼述难陀贤者之德曰：
六二
    难陀！
    实为汝能知　　有德说正法
    汝生清净行　　汝甚使我悦
六三
    予向双亲言　　请听予言语
    予于任何时　　不思为重负
六四
    幸福赍父母　　予为此奉事
    难陀为侍者　　乞为卿等仕
六五
    卿等持爱欲　　梵行且有德
    卿等语难陀　　难陀永为仕
    于是彼之母起座云：“数那贤者！吾子！汝弟长期不在。对此长期不在之彼，予不能得其扶养，旨是之故，予等只赖汝扶养。然今得汝宽恕，予将紧抱彼梵行者吾子之两腕，能吻其头。”为说明此意，唱次之偈：
六六
    我等依据尔　　尔今原宥彼
    梵行难陀头　　予等得接吻
    于是大士向母云：“母！予已宽恕弟，汝可拥抱汝子难陀，接吻其头，如心所愿，净心之忧。”于是母往难陀之前，于众目之下，拥抱其子而吻其头，拂去心中之积忧，与大士语曰：
六七
    阿说他树有嫩芽　　微风吹过颤巍巍
    久不见我难陀子　　扰乱予心起微波
六八
    予于睡眠入梦境　　见我难陀归来时
    心头涌起惊狂喜　　大声呼叫难陀归
六九
    我于翌朝目醒觉　　不见难陀归来时
    绝大忧愁前愈增　　沉沦失望与悲叹
七○
    我今久久心盼望　　今日得见难陀归
    彼心此心皆怀念　　吾子难陀入庵来
七一
    父对难陀亦慈爱　　盼望难陀早入庵
    采取难陀之所好　　难陀服侍于我等
    大士云：“理当如是。”彼同意母之言，对难陀忠告曰：“难陀！汝已得兄之分担，言母者实甚可感谢，汝应勿放逸以尽照顾。”于是述母之德唱次之二偈：
七二
    深怜此据场　　尝为育我等
    母实为天道　　以故母选汝
七三
    尝为育卫者　　福德母具足
    母实为天道　　以故母选汝
    如是大士以二偈述母之德，于是彼女再归还原座时，彼曰：“难陀！汝将受大不容易艰辛劳苦之母亲接去，须知乃辛劳养育我等二人，因此，汝应不怠以尽照顾，不可与不足美味之果实。”菩萨于众人当中宣说世间母亲大不容易之辛苦勤劳：
七四
    希欲得子福　　母向诸神祈
    星宿运行问　　季节变化闻
七五
    好季彼女浴　　胎内有儿宿
    斯身欲望生　　如是称妊妇
七六
    一年或不满　　彼女守出产
    胎儿出产后　　如是称生母
七七
    胸前两乳房　　催眠摇蓝曲
    抚慰烦躁儿　　泣子得安慰
    母心甚欢喜　　如是称喜女
七八
    热烈风吹来　　护遮予之子
    无心之子育　　如是称育女
七九
    父母之财物　　皆为子守置
    终生为勤苦　　将来为子得
八○
    子！子！
    如斯声声唤　　母无安暇时
    青年午夜中　　耽缅他女等
    夜晚不归来　　母烦为我子
八一
    以斯困苦育　　不向母奉事
    对母行不善　　彼将赴地狱
八二
    如斯困苦育　　不向父奉事
    对父行不善　　彼将赴地狱
八三
    富人爱财富　　我闻财富尽
    对母不奉事　　彼将至困苦
八四
    富人爱财富　　我闻财富尽
    对父不奉事　　彼将至困苦
八五
    子喜无关心　　常时为笑戏
    母用心于子　　岁月增母老
八六
    子喜无关心　　常时为笑戏
    父用心于子　　岁月增父老
八七
    布施亲爱语　　此应为利行
    诸事于同事　　适宜示时处
八八
    摄事9于此世　　如止车之轮
    彼女无摄事　　无不成子母
八九
    为子之母亦如父　　应得夸耀与尊敬
    世间一切贤者等　　此等摄事皆认知
九○
    此是父母伟大处　　获得人人皆称赞
    双亲实为第一师　　人言乃此即梵天
九一
    双亲情深爱子等　　子等崇尚彼等亲
    自古贤者对双亲　　实应归依与崇敬
九二
    衣类寝具饮食物　　一切供养皆具足
    扪摩洗浴亲手足　　或洗双足报亲恩
九三
    子对父母尽扶养　　此世多有贤者等
    生前彼等受称赞　　死后乐生至诸天
    如是大士说教如转须弥大山，诸王闻此与一切之军士皆生净信。于是彼授五戒与彼等，并忠告曰：“请行布施等勿怠。”然后彼等归去。彼等皆能正当治国，寿命尽后，生至天都。又数那贤者与难陀贤者，于生命之限内，对双亲尽其扶养，死后成为生梵天界之身。
    结分 佛说此法语后──说四谛之教竟时，扶养其母之比丘得预流果──于是佛为作本生今昔之结语：“尔时之父母是今之大王一家，难陀贤者是难陀，玛诺迦王是舍利弗，一百人之王八十人之大长老等是其他之上座等，二十四之阿寇西尼诸人是随佛之人等，数那贤者即是我。

注：
1 所行藏经贤者数那之所行（汉译南传藏四十四卷出离波罗密等第五）参照。
2 巴拉陀（bhārata）依注释为担负国之重任者。
3 哥西亚（kosiya）为数那一家之族姓。
4 阿寇西尼（Akkhohiṇī）大数之名，为十之四十二乘幂。
5 迦昙婆（Kadamba）为树名。
6 哥西亚（Kasiya）此处指数那（Soṇa）之父而言。
7 俱毗陀罗（Kovḷāra）黑檀之类。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［07］”，CBETA于此处加上“［07］”之注解标号）
8 朅地罗（Khadira）为树名。
9 摄事为布施、亲爱语、利行、同事之四摄事。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［09］”，CBETA于此处加上“［09］”之注解标号）


10集.本生经·537.五三三 小鹅本生谭

《小部·10集.本生经·537.五三三 小鹅本生谭》

第二十一篇 1

    五三三 小鹅本生谭 2

［菩萨═鹅王］

    序分 此本生谭是佛在竹林精舍时，对阿难尊者舍身行为所作之谈话。提婆达多为要夺取如来生命，派遣射师等 3，尔时，最初被派遣者归来向彼报告：“尊者！我等不能夺取世尊生命。世尊是有大神力有大威力之人。”提婆达多说：“尔等！甚善！沙门瞿昙生命，尔等既不得夺取，我自己去使瞿昙丧失生命！”彼登上耆阇崛山顶，来到山西侧之山荫，眺望如来在经行，彼用器械将大石由山顶以剧烈可怕声势投射下来，彼思：“用此大石将丧失沙门瞿昙之生命！”然而山之两顶聚合到一起，把大石挟住，而碎石破片飞下击中世尊之一足出血，感觉激剧疼痛。良医耆婆 4用小刀割破如来之足，放出坏血，割去腐败之肉，涂药而痊愈。佛仍如以前具广大之威严，由比丘众相随而步行。
    尔时，提婆达多见沙门瞿昙有如此优胜之威容，为任何人所不能近犯，彼思：“国王有一那罗义利象，性残忍凶暴，不知佛法僧之德。彼象将可丧失瞿昙之生命。”彼往王处，告知缘由，王同意，呼命象师：“象师！明日使那罗义利饮醉，早晨放它到沙门瞿昙通过之街。”提婆达多向象师询问：“此象平日饮酒几何？”答以八壶。“明日饮以十六壶，使彼在沙门瞿昙通过之街上与之冲撞。”象师首肯：“谨遵使命！”
    国王用大鼓向市中巡回宣示：“明日那罗义利象饮醉放入市中，市民应于早晨办备一日所用，其后切勿通过街道当中！”一方，提婆达多由王宫退下，前往象舍，对饲象者说：“我等实际使高位者坠落于低位，亦非难事，如尔等欲得荣誉，明日早晨用烈酒使那罗义利象饮十六壶，在沙门瞿昙来时，用狼牙棒或以枪戳它发怒，使它破坏象小屋，对沙门瞿昙通过之街道奔去，使瞿昙丧失生命即可。”饲象者应允承诺。
    此事使全市中皆知。爱佛法僧之优婆塞等听闻此一消息，来到佛之地方，向佛申说：“世尊！提婆达多与国王共谋，于明日放出那罗义利象在世尊通过之街道上。切望明日不要入市行乞，请在此处止住，我等以佛为上首，对僧团诸位，在精舍施食。”但佛不直接说明日不入市行乞，佛只说：“我明日行调伏那罗义利象之奇迹，将使外道诸人折伏。我不在王舍城巡回行乞，将随比丘众出市往竹林精舍，王舍城市民将持放置诸多食物之？，前来竹林精舍，明日精舍将有美食。”佛以此理由，使彼等同意。优婆塞等见如来使诸人同意，遂说：“我们把食物装入？中，运来精舍施舍。”说罢离去。
    佛于初夜说法，中夜解诸疑问，后夜第一刻为狮子卧而眠，第二刻住于业果之定，第三刻浸润于大悲定中，观察有无可悟道之亲族，见如能调伏那罗义利象，则八万四千生类将能把握正法。夜明之时，佛备办周身之所用后，告阿难尊者曰：“阿难！汝告知居于王舍城四周十八精舍全部之比丘等，今日与我一同入王舍城。”阿难长老如言通知，比丘等全部来竹林精舍集合，佛随大比丘众入王舍城。
    饲象者诸人依命令实行。本日聚集之人非常之多，佛之诸信者说：“今日是佛象与畜生象将有战斗，我等前往观看佛之无比威容，那罗义利象将被调伏。”诸人登于楼阁之阶上及各家屋顶之上。然而无信心邪见之人等则说：“那罗义利象残忍凶暴，不知佛等三宝之德，今日沙门瞿昙黄金色之姿容，必被粉碎而绝息。只有今日我等得见仇敌之背！”说罢也都登到楼阁之上。
    象见世尊前来，它使人人惊恐，毁坏多家，蹈毁车辆，象鼻高举，耳与尾直竖，仿佛大山一般覆压扩展向世尊之处突进而来。比丘等见此光景告曰世尊：“世尊 5！彼残忍凶暴杀人之那罗义利象，向车道前进而来，彼为不知佛德之畜生，世尊！请速退返！请速退返！”佛说：“汝等比丘！不须畏怖，我能调伏那罗义利象！”于是舍利弗尊者向佛请求：“世尊！父处有事，为长子应作差役，予当调伏彼象！”然而佛说：“舍利弗！佛之力与声闻（弟子）之力有别，汝可安静于此地！”佛拒其行。
    如此，八十位大长老等几乎皆请求，均悉遭佛拒绝。尔时阿难尊者强固思佛之情，不得忍耐，他想：“此象当首先杀我可矣！”他欲为佛付出生命，立于佛之前面。然而佛说：“阿难！且退，不可立于我之面前。” 阿难说：“世尊！此象残忍凶暴，为杀人如劫火般之物，请让彼先杀我，然后再往世尊之处！”阿难三次重复发言，立于彼处不行退返。于是世尊以神通力使彼退返，安置在比丘等人之间。
    恰值彼时有一妇人见到那罗义利象，她为死之恐怖所击，在逃走之时，将胸前所抱的婴儿掉掷于如来与象之中间。象追逐来到婴儿之旁边，婴儿大声啼叫。佛以特别之慈心笼罩，发出非常优美之梵音曰：“喂！那罗义利！彼等使汝饮酒十六壶，成为醉者之同时，不思汝袭击另外之人，汝乃为袭击我而来。汝无理由使汝足疲劳，汝速来此处！”佛向象呼唤。
    象闻佛之言，睁开眼目眺望世尊光明之姿，禁不得心中动摇，依佛之威光，彼之酒醉苏醒，象鼻垂下，摇动两耳，来至如来足前，平伏而卧。于是佛说：“那罗义利！汝为畜生之象，我为佛象，今后不可残忍凶暴杀人，应持慈心！”佛伸右手，抚摸象之前头部而说示法语：
    6 汝象！且勿为攻击　　攻击将受苦
    汝象！将打龙象耶　　他世生恶趣
    勿怠勿狂暴　　懈怠无善趣
    尔如行正道　　斯尔往善趣
    象之全身忽然欢喜颤抖，若彼不为畜生，将得证预流初果。诸人见此奇迹，一同喝采拍手，诸人皆大欢喜，投下种种庄严器具物品，覆盖象之身体。自此以来，那罗义利获得塔那帕拉卡（守财）之名。因此塔那帕拉卡之集会，使八万四千生类，得饮不死之甘露。
    佛使塔那帕拉卡守五戒，塔那帕拉卡以鼻取世尊足前之尘埃，撒在它的头上，然后退去；它立于释尊尚能得见之处停止，向此十力之尊为礼，然后旋踵返往入于象小屋而去。尔来之后，它已善受调伏，无害于任何人。
    佛已达成所思，将投与象之财宝器物，决定由各原有持主取回后，佛自思惟：“今日我已行大奇迹，故于此市中行乞，已不适宜。”佛折伏外道者等之后，随同比丘众，如得胜利刹帝利之状，由市中出往竹林精舍。市民等持奉诸多饮食之物，来至精舍，行大布施 7是日晚间，坐于法堂之比丘等开始谈论：“诸位法友！阿难尊者欲为如来付出自己之生命，诚为难能之事。彼见到那罗义利象后，不顾佛之三次使他退返而不折回，此长老实是敢为、难为之人。”佛思： “比丘语阿难之德，我须往彼处。”佛由香殿出来说：“汝等比丘！一同坐于彼处，究竟所言何事？”比丘等答言：“如是，如是。”佛说：“汝等比丘！此非只今日，前生阿难虽生于畜生之胎，亦曾有为我付出生命之事。”于是佛开始说过去之事。
    主分 昔日于弥沙塞迦国之萨拘罗市有一萨拘罗王，如法治国。当时距市不远之一猎师村有一猎师，用网捕鸟，卖于市中，树立生计；又近于此市有周围十二由旬之莲华池名摩奴舍，上覆五种莲华，彼处有种种之鸟？造访。此猎师于此处随其所愿，张挂捕网。
    尔时提头赖吒？王率九万六千？鸟栖住于心峰 8山之黄金窟，有苏木佳为将军。某日由？鸟？中有几只黄金窟中？鸟，飞来摩奴舍池，随心所愿获得甚多之食物，回归美丽心峰山中，彼等告提头赖吒？王说：“大王！萨拘罗市人里有莲池，食物甚多，可往彼处觅食。”“人里乃危险之处，不可如是喜好该处。”王虽如斯拒绝，但经再三再四关说，王说：“若汝等喜好，可往一行。”王率其？往赴彼池。
    彼王由空中降落时，恰好一足踏入网中，网缚彼足，恰如 9铁带紧系。彼王思欲拉曳挣脱，然最初之时，使自己的皮破，二次之时肉破，三次则筋被割破，网遂如触骨一般，血液流出，剧烈疼痛。
    彼王自思：“若予举声呼捕，则亲信者等吃惊，不取食物，空腹逃出，必将力尽落于海中。”彼王堪忍苦痛，使亲信者等尽量得食，至？鸟开始戏乐之时，扬声大叫呼捕。？鸟等闻声，受死之恐怖冲击，纷纷指向心峰飞去。
    当彼等飞去之时，？鸟将军苏木佳寻找？王：“究竟大王有何危险，且往察看！”彼至急飞行，飞往前方？鸟？中，不见摩诃萨形象；又飞往中程？鸟？中察看，亦不见？王踪影。“大王必已有何危险无疑！”彼折返原处，见摩诃萨挂在网中，涂满血迹，喘息痛苦，横卧于泥土之上。苏木佳说：“大王勿忧！我将付出生命，使王由网中解放！”彼降落坐于泥土之上向摩诃萨安慰。摩诃萨对彼试探，唱最初之偈言：
一
    苏木佳！汝勿顾吾　　空翔鸟等已飞去
    尔亦去！被捕缚者　　非能冀望于友情
    更有以下之诸偈：
二
  “吾今去亦如不去　　乃为不得不死故
    事尔大王为幸福　　不幸之尔何可弃
三
    与尔共同得死果　　无尔不愿得常存
    勿宁死果为殊胜　　较胜无尔常存故
四
    如斯弃尔为成果　　大王！此与法不合
    尔之运命依然在　　诸鸟统主！吾享乐”
五
  “被捕入网吾命运　　破灭之外何所存
    自由之尔具感觉　　尔又如何得享乐
六
    我等两命死之时　　吾鸟！尔死又吾死
    或有残留亲类等　　尔见彼有如何利
七
    吾鸟！黄金二尾具　　如何为此闇言行
    如斯共同皆死去　　如何之利汝得明”
八
  “诸鸟之王！何所成　　悟法之义尔不明
    诸法对之应敬崇　　与诸生类以繁荣
九
    对此吾法成愿望　　今由此法见荣生
    如此吾成爱尔者　　不望长短之生命
一○
    诚然此为圣贤法　　吾心忆法不间断
    友人不幸入沉论　　为不弃友生命故”
一一
  “尔已达成此圣法　　已见向吾尔之爱
    然则汝欲成吾爱　　吾认尔应速离去
一二
    如斯尔行离吾去　　使吾所系亲类等
    因尔之故具智慧　　将具高度之自利”
一三
    如此圣行圣者等　　彼此言辞交谈间
    如病者等死神来　　则彼猎夫已现前
一四
    相互亲交言圣法　　此鸟已见猎人来
    二鸟共同皆默坐　　于彼场所无动转10
一五
    远见群鹅到处奔　　飞跳之状彼认见
    诸鸟之敌意仓皇　　彼近诸鸟之统王
一六
    彼近优美之鸟傍　　接近之际意仓皇
    猎夫不觉身打颤　　捕得与否细观察
一七
    一只被捕已坐定　　更有一只坐其傍
    此鸟并未受网捕　　眺望危难之迫害11
一八
    然而猎夫起疑惑　　鹅身壮大为白色
    诸鸟之群为统主　　彼向坐鸟为言说
一九
  “此鸟大网所捕捉　　身大必定不得逃
    如何尔有力之鸟　　未被捕捉而不去
二○
    此鸟为尔之何人12　彼被捕捉尔从侍
    诸鸟弃彼已飞去　　何以汝今单栖止”
二一
  “诸鸟之敌！彼吾王13　　生命等同成吾友
    吾将尽此生命力　　守护彼身不见弃”
二二
  “然则此鸟何所成　　何以不见张挂网
    此是大人所蹈道　　应有悟祸之能力
二三
    生命将要近破灭14　任谁亦将当尽力
    网与陷阱不留意　　是以将有近傍危
二四
    具大德之鸟！应知　　各样之网皆展现
    接近隐密之网者　　如斯被捕生命断”
    如此苏木佳依与猎师之语，知其心境柔和，而唱乞求摩诃萨生命之偈：
二五
    此为我今语尔事　　可否有一好结果
    愿尔首肯吾等求　　请与吾等有生命
    猎师为彼之快人快语所悦，唱次之偈：
二六
    尔非为吾所捕者　　杀害于尔吾不欲
    随意由此可疾去　　自今安隐得生存
    于是苏木佳复唱四偈：
二七
    此友除去吾一人　　如此生存吾不望
    若以一人汝满足　　释放此友可食吾
二八
    吾等二人年相若　　身量幅度亦相等
    于尔所得无减损　　以此交换尔善得
二九
    如是！尔须熟虑　　尔之欲望可置吾
    尔先以网将吾缚　　而将鸟主行解放
三○
    如斯尔亦有所得　　吾望因此亦达成
    提头赖吒存限内　　尔将持有友爱名
    如此，猎师依此法语，其心恰如投入油中绵软柔和，彼以摩诃萨作为赠物15与彼苏木佳而说次偈：
三一
    我今放尔由此去　　使彼大众皆目睹
    朋友诸臣家长等　　更有妻子等一族
三二
    世间朋友如尔者　　多数之中不得见
    提头赖吒悬生命　　真友如尔得救援
三三
    尔之友善吾已解　　与尔相伴得为王
    速疾如意离此去　　亲类等中耀辉光
    如此言毕，猎师心怀善意，走近摩诃萨身边，切断网缚，将彼由池中抱出，使坐于池之岸边柔软草地之上，足上所缠之网，静静以温暖之心放开，投置于远处。彼对摩诃萨生起强烈之爱情，以慈心取来池水，为之洗血，屡次抚摩，依彼慈心之力，菩萨之破筋、肉与皮，均皆愈合，足部忽然快愈，生皮长毛，与未被网缚之足同样，安健如常。苏木佳见摩诃萨因己之力得到康复，大为欢喜，对猎师大为称赞。
    佛为说明此事，而说以下之偈：
三四
    彼敬尊其主　　欢喜主被放
    耳闻叙爱言　　此鸟作斯语
三五
  “猎夫！如斯应欢喜　　一切尔之亲类等
    见鸟统主被解放　　亦如今日吾之喜”
    苏木佳如此赞叹猎师，然后对菩萨说：“大王！此人对我等为非常之爱顾，若此人不依我言，将我等作为玩赏之鹅鸟献与王侯，将得莫大之财宝，杀我等卖肉，亦将有所储蓄；而此人不顾虑自己之生活，依我等之言而行。我等伴彼往国王之处，将使彼能得安乐之生活。”摩诃萨与以同意。苏木佳用鹅鸟之言与摩诃萨语后，于是今再用人间言语问猎师曰：“阁下挂置捕网，有何目的？”“当然欲得财宝。”“若然，阁下伴吾等入于市中，请与国王相会，必能获得大量之财宝。”
三六
    然而！尔从吾教　　如尔可得多所得
    提头赖吒为头主　　仅少不善亦不见
三七
    汝今疾赴王宫行　　以吾二人示献王
    勿缚我等前行去　　置于担捧之两端：
三八
  “大王！鹅鸟之头主　　提头赖吒是其名16
    彼为鹅鸟等之王　　此鸟为彼之军将”
三九
    尔使鹅王来宫中　　人王得见必欢喜
    满悦欢喜与欣喜　　与尔多财竟无疑
    猎师闻此语后说：“汝意想与王等相会，尚不可行。王者其心易变，汝等鹅鸟或被缚作为玩赏，而或被杀掉，皆未可知。”“不也！汝忧心无用，如阁下之惨酷，双手涂血般的猎师，我尚以法语使汝心柔软，曲膝于予之足下，王者乃有福德，有智慧，能辨善语恶语。请急速使我等与国王相会。”“如是，无论发生何事，不可怒我。我因阁下等之意想如此，我只伴行而已。”彼用棒担载二鸟前往王宫，使之见王。彼应王之问，如实作答。
    佛为说明此事而说偈：
四○
    彼闻此言了　　运送如原议
    疾速走王宫　　向王示鹅鸟
    彼等未加缚　　担置棒两端
四一
  “大王！鹅鸟之头主　　提头赖吒是其名
    彼为鹅鸟等之王　　此鸟为彼之军将”
四二
  “此等鸟出何处所　　如何得入尔手中
    猎夫因何来此处　　手持大鹅鸟之王”
四三
  “人王！此等之鸟网　　张挂处处之小沼
    摩奴舍池其彼处。　　我思诸鸟将止息
四四
    彼来接近此种网　　鹅鸟之王被我捕
    未捕一羽在其傍　　彼坐其处向吾言
四五
    不圣之辈不能为　　无上之法彼传宣
    彼为其主尽大力18　彼鹅鸟具大法参
四六
    彼以生命为价值　　投出一己生命限
    泣叹不已坐我傍　　乞主生命愿交换
四七
    我闻彼言心柔软　　彼言使吾达净信
    我由此网解彼王　　救护许其得如意
四八
    彼对其主甚尊敬　　放主使彼心欢喜
    耳闻此语叙爱言　　此鸟对我作斯语：
四九‘
    猎夫！如斯应欢喜　　一切尔之亲类等
    见鸟统主被解放　　亦如今日吾之喜
五○
    然而！尔从吾教　　则尔可得多所得
    提头赖吒为头主　　仅少不善亦不见
五一
    汝今疾赴王宫行　　以吾二人示献王
    勿缚我等前行去　　置于担棒之两端：
五二
  “大王！鹅鸟之头主　　提头赖吒是其名
    彼为鹅鸟等之王　　此鸟为彼之军将”
五三
    尔使鹅王来宫中　　人王得见必欢喜
    满悦欢喜与欣喜　　与尔多财竟无疑’
五四
    如斯我如彼等言　　我等二人与将来
    彼等虽然再飞去　　既是完全承认吾
五五
    如斯义犹为鹅鸟　　彼鸟具有崇高法
    如吾虽然为猎夫　　亦使慈心得生起
五六
    大王！吾向尔赠与　　乃至一切捕鸟村
    如斯之鸟吾未见　　诸人之统主！请观”
    如此，彼站立王前语苏木佳之德，使王闻之；于是国王与鹅王非常高价之座席，与苏木佳以黄金贵重之椅子，而王于彼等坐后，在黄金容器之中放入炒熟之谷类、蜂蜜，及蜜糖等与以为食。王于彼等食事终了时，向摩诃萨合掌，请赐法语，请坐黄金椅上。摩诃萨受请如意，于是向国王首先发致敬之言。
    佛为说明此事，说如下之偈：
五七
    光辉黄金椅　　彼见王之座
    使闻叙爱言　　彼鸟如斯语
五八
  “御身如何如斯健　　御身如何无恙咎
    如何使此国富荣　　吾王如法统治耶”
五九
  “鹅鸟！吾等甚康健　　鸟王！又亦无恙咎
    我更使此国富荣　　如法统治无遗误”
六○
  “如何御身诸臣等　　行为亦无些少罪
    如何彼等当王事　　不惜生命为力行”
六一
  “诚然吾等诸臣等　　行为亦无些少罪
    或令彼等当王事　　生命为赌亦不惜”
六二
  “如何妻女等名门　　语多爱语且忠实
    王子美容具荣誉　　相随尔之情意耶”
六三
  “吾妻女等等名门　　语多爱语且忠实
    王子美容具荣誉　　皆能相随吾情意”
    如此菩萨说致敬之言辞终了，国王语彼云：
六四
  “如何鹅王宝贵身　　误陷大敌之手中
    最初遭逢祸之时　　王受钜烈痛苦耶
六五
    如何驰来彼敌人　　以杖打击尔身耶
    猎夫人等常如是　　此为生者之惯行”
六六
  “大王！亦有和平者　　祸临之时彼无害
    然而吾等且回忆　　如为敌无此行为
六七
    彼之猎夫身打战　　最初彼向我等言
    尔时贤明苏木佳　　我之将军对彼答
六八
    彼闻此言心柔软　　我言使彼达净信
    彼由网中解放吾　　救治许我得如意
六九
    我今来访御身前　　为此猎夫乞财物
    此亦还为猎夫恩　　出自苏木佳意图”
七○
  “善来！我今与尔等　　如此得会心愉快
    我今施与此善者　　如望取得数多财”
    如此语毕，王向某一大臣目送颜色。“王欲何为？陛下！”“汝等呼唤人等为此猎师整理须发，然后使沐浴、涂香，饰以一切庄严之具，领导前来见王。”大臣如命伴猎师前来。国王赐与每年收入十万金之村，横跨两街之宅邸及壮观之马车外，尚有数多之黄金。
    佛为说明此事，唱如次之偈：
七一
    王赐诸财宝　　猎夫抱满怀
    耳边闻爱语　　彼二只鸟言
    摩诃萨继续为王宣说法语，彼王闻得法语，心大欢喜，王云：“得闻法语，应表敬意。”与白伞盖，说让国之偈：
七二
    在吾治下之臣民　　聊有微末从法者
    一切主权御身执　　望御身等治我国
七三
    臣民享乐行布施　　一切行为为利他
    以此财宝授汝等　　以此王位委御身
    摩诃萨退返王所赐与大白伞盖。王自思惟：“我已闻鹅王之法语，然此苏木佳之语巧妙，猎师非常赞赏，甚善！予将由彼闻得法语。”于是王与苏木佳语，唱次之偈：
七四
    若此贤者智慧深　　苏木佳将持好意
    应可言者此其时　　过此之时无喜悦
    苏木佳说：
七五
    大王尊严如龙王　　挟吾入于尔等中
    大王！吾身不能动　　说法云道吾不能
七六
    阁下吾等之头主　　且尔众生之优者
    守护大地为人王　　多样尔等受供养
七七
    汝等两王语相合　　崇高法语言甚多
    吾为从者处其间　　人王！我将不可入
    国王听闻彼之言语，非常欢喜，国王说：“猎师赞汝云如汝之巧妙法语语者，此外皆无。”王说偈云：
七八
    猎夫之语甚正确　　汝为贤明之鸟鹅
    汝为完成自我者　　如此智慧实不多
七九
    汝有如斯之优性　　如斯最高有情者
    如斯之人吾所见　　未见如汝优胜者
八○
    尔等之性使吾喜　　尔等巧言使吾悦
    尔等二人常滞留　　是为我之大希望
    于是摩诃萨赞王云：
八一
    吾等对尔心尊敬　　最高友等无伦比
    尔对吾等示好意　　尽尔大力实无疑
八二
    王望吾等滞留事　　吾亲诸众有空乏
    彼等不见吾二人　　数多之鸟苦难居
八三
    吾等受尔许归去　　彼等众鸟除忧虑
    我等向尔右绕礼　　胜利者！我等会亲去
八四
    诚然得会汝御身　　吾等实有大欢喜
    为得亲类之信赖　　此将具有大意义
    如此语毕，王遂认可彼等之归去。摩诃萨使王闻说由五种不德而来之祸行而来之幸福，向王忠告：“务请守此德行，如法治国，以四摄事摄治人民。飞往心峰山而去。
    佛为说明此事，说以下之偈：
八五
    提头赖吒王　　语此向人主
    天翔高速度　　飞往亲类众
八六
    最优二只鸟19　见到归无恙
    鹅鸟等欢呼　　种种叫声扬
八七
    尊敬彼等主　　喜主被释放
    众鸟得依处　　围绕大鹅王
    如此围绕彼王之鹅鸟等询问说：“大王！如何得被释放？”摩诃萨言说苏木佳之功劳与萨拘罗王及猎师所作之行为。鹅鸟之群闻此大喜，赞叹苏木佳说：“愿我等之将军苏木佳、萨拘罗王及猎师，幸福无苦而长生。”
    佛为说明此事，唱最后之偈：
八八
    善友支持者　　皆为幸福人
    恰如鹅鸟王　　得归亲类群
    结分 佛说此法语后曰：“汝等比丘！此非只今日，昔日阿难尝为我付出生命。”佛结合本生之今昔云：“尔时猎师是阐那，国王是舍利弗，苏木佳是阿难，九万只之鹅鸟是佛之随从人等，鹅王即是我也。”

注：
1 本篇乃第八十集（Asīti-nipāta）。
2 杂宝藏经卷八〔一〇一〕（大正藏卷四、四八八页）；J. no. 534. Mahāhaṁsa（J. V, P. 354f）; J. no. 502Ḥaṁsa（J. IV, P. 423f）; Jm. 22Ḥaṁsa（Jm. p. 127f）etc 参照。
3 有关射师等不能射如来之谭见 J. VI, P. 129。
4 Jīvaka（Komārabhacca）为归依佛之王舍城良医。Bimbisāra 王之子 Abhaya（无畏）王与淫女之间所生。Komārabhacca 之异名，乃为哺育王子之故，或见此小儿之故而如斯云云。
5 订正为 bhante。
6 同偈 Vin. II, P. 195（Cv. VII, 3, 12.）。
7 调伏此醉象之谭见增一阿含卷第九、Vin II, 195；五分律三、十诵律三六，有部破僧事一九、有部药事五、鼻那耶五、杂宝藏经八、Dhp. -A. I, P. 140；法句譬喻经三、及其他。
8 Cittakūṭa 为绕阿耨达湖（Anotatta）五峰之一。
9 读为 ayapaṭṭakena。Text, P. 359 参照。
10 Sañcalesuṁ 之略（异本）。注释中为 Caliṁsu。
11 ādīnavaṁ 音韵上成为 adīnavaṁ。
12 同偈出于 J. IV, P. 426; V, P. 362。
13 几乎出于同上之同偈。
14 同偈出于 J. IV, P. 425。
15 读为 dāyaṁ。Text, P. 363 参照。
16 意义为提头赖吒（Dhataraṭṭha）与苏木佳（Sumkga）二人，Dhataraṭṭha 为复数之形。注释中说为在 Dhataraṭṭha 族所生二人鹅鸟之头主。
17 读为 yam yad āyatanaṁ（Francis）。
18 此概为 Parakka〔ma〕nto 之省略语。
19 八六、八七之二偈出自 Text, P. 381。


10集.本生经·538.五三四 大鹅本生谭

《小部·10集.本生经·538.五三四 大鹅本生谭》

    五三四 大鹅本生谭 1

［菩萨═鹅王］

    序分 此本生谭是佛在竹林精舍时，对阿难长老舍身行为所作之谈话。事情经过与前述者相同，然在此处佛如下说过去之事。
    主分 昔日在波罗奈国之桑雅摩波罗奈王有名差摩之第一后妃。尔时菩萨受九万只之鹅鸟围绕，住于心峰山中。某日王妃差摩于夜明之时梦见──有数只黄金色之鹅鸟飞来，坐于王座，以美丽之声，说示法语。王妃拍手，听闻法语，在尚未听闻十分满足之中，已夜明天晓。鹅鸟等说法语完毕，由大窗飞出而去，王妃至急起立，伸手呼叫：“请速捕捉逃走之鹅鸟！”遂即醒来。侍女等闻王妃之言，乃微笑云：“鹅鸟现在何处？”王妃瞬间知是梦境，彼思：“予实际所见者并非无物，世间必有黄金之鹅鸟。然而予若向王言欲听闻说此黄金鹅鸟之法语，则王必说黄金鹅鸟予等未曾得见，此系空谈，而王决不以为真事；因此，予若言此为孕胎儿之欲望，王必构想种种之手段，如此方能达成予之希望。”于是彼女伪装疾病，嘱咐侍女，就床而卧。
    坐于王座之王，于平日王妃出现之时刻，不见彼来，王问：“差摩后妃去往何处？”答云患病。王闻之后，往王妃之处而来，坐于寝床之一隅，抚摩彼女之背部而问曰：“身体有恙？”“否！身体并无不佳，大王！予起为欲妊孕胎儿之欲望。”“后妃何所欲望请言，予立刻准备。”“大王！我望有一只黄金之鹅鸟，坐于竖立大白伞盖之吾王椅子之上，受供养香及花鬘，我拍手欲闻彼说示之法语。如能作到甚佳，然如不能，则予之生命将终。”
    “如果人所住之世间，有如此之物，则适于汝意而为，请勿挂念。”王如此言说，安慰王妃。然后走出寝殿与诸臣商议：“此为何事？差摩后妃如能得闻黄金之鹅鸟说示法语，则能生活，如不能得闻，则将死去；究竟黄金鹅鸟之为物，有所存耶？”“大王！我等未尝得见，亦未曾有闻。”“然则有谁能知者？”“唯有婆罗门等，大王！”
    国王呼唤婆罗门等询问：“究竟有无说法之黄金鹅鸟？”“有之，大王！据传闻鱼、蟹、龟、鹿、孔雀、鹅鸟──此等畜生之类，有黄金色之物，其中以提头赖吒族之鹅鸟，最为贤明而有智慧；再加上人间，以上共有七种黄金色之物。”王大欢喜：“能说法之提头赖吒族鹅鸟，栖于何处？”“我等不知，大王！ ”“有谁能知？”“彼为猎师等人。”
    于是国王集合全部国中之猎师询问：“汝等知黄金色提头赖吒族鹅鸟栖于何处？”其中有一人猎师答：“楼于雪山中之心峰山中，我家代代如是传说。”“汝等知捕此等鹅鸟之方法耶？”“否！我等不知，大王！ ”
    王呼唤婆罗门之贤者等来，说明黄金鹅鸟栖于心峰山之事由，王问：“汝等知否捕此鹅鸟等方法？”“大王！何有往彼处捕捉之必要？可以某种方法使伴来此市，加以捕捉。”“将用如何方法？”“大王！于市之北方可掘一三伽浮他 2大小静稳之池，盛满清水，种植谷类，上覆五种莲华。此池委一贤能之猎师看守，任何人亦不许接近，并于池之四隅竖立此池无任何危险之告示牌，使世间轰动。种种之鸟闻此，必来降落，而彼鹅鸟等渐次闻得此池之静稳，亦必将飞来，如此则用以发编织之网，定能生捕彼鹅鸟等。”
    王闻此法，即在彼等所云之场所，依言作池，而呼唤巧妙之猎师一人，与以千金：“汝今后勿再从事自己之工作，汝之妻子，我为之扶养。汝勿怠惰看守此静稳之池，驱逐诸人，勿使接近。并向一般轰传此池并无危险，而对飞来之鸟事，向予报告。如有黄金鹅鸟飞至，汝将得受最大尊敬。”国王如此奖励，委彼静稳之池。自此以来，猎师依王命守护，彼被呼名为凯摩加猎师。
    尔来种种鸟类来降，静稳而无危险之池，次第周知，种种鹅鸟飞至；最初为草鹅鸟，次被闻知为黄鹅乌、赤鹅鸟、白鹅鸟，复次为波佳鹅鸟。凯摩伽猎师于彼等飞来时向王报告：“大王！有五种鹅鸟飞来就池渔饵。在波佳鹅鸟来到后，今在数日之中，黄金鹅鸟必将飞至，请王勿担心。”王闻之后，以大鼓巡回市中布告：“其他之人，一切不可前往彼处，若有往者，斩断手足，夺其住居。” 因此其后无任何往者。
    然，波佳鹅鸟栖于距心峰山不远之黄金窟内，彼等非常强而有力，与提头赖吒族之鹅鸟相较，彼等身体之颜色不同。然波佳鹅鸟王之女为黄金色，王思彼女与提头赖吒大王身色相应，此王于是派遣其女为其侍女。彼女非常受提头赖吒王宠爱，因此理由，此两族鹅鸟，互相亲密。
    某日，菩萨之从者等询问波佳鹅鸟：“此顷尊等往何处渔饵而来耶？”“我等于距波罗奈不远处静稳之池渔取食饵。尊等飞巡何处耶？”“各处寻觅。”“何以不往静稳之池？彼池气氛甚佳，种种鸟鹅前往，有五种莲华覆盖，有种种谷类花朵，有种种蜂群吟声，池之四隅，任何时均示知无有危险之声响，而人人不能接近，何况更有烦恼他者？彼为如此之池！”对静稳之池称赞。
    彼等闻此向苏木佳云：“近于波罗奈有如此静稳之池，波佳之鹅鸟等往彼处渔饵觅食，请贵君告王，若王许可，予等将能往彼池渔饵。”苏木佳向王言说。然而王加思考：“人间之欺骗事多，长于奸计，诚然如有彼处之言说，前此长久之间未闻有如彼之池。此将为捕我等而作。”王向苏木佳云：“不可往如彼处之池，其池非为良好之目的而作，乃为捕捉我等而作。人间之为物，巧妙惨酷，长于奸计，汝等仍往以前所经之自己饵场觅食！”
    黄金之鹅鸟等欲往静稳之池，再向苏木佳说明理由，苏木佳将彼等欲往彼处之事，向摩诃萨言。“不可因我一人之故腐蚀亲类等之气氛，如是我等前往。”摩诃萨言毕，随九万只之鹅鸟出发而去。于彼池渔饵，鹅鸟为戏乐后回返心峰。
    凯摩伽于彼等食饵飞去后，即往王处告彼等之来。王大欢喜：“喂！汝凯摩伽，请尽力捕捉一只二只，汝将得非常之荣誉。”王与黄金，使彼离去。彼坐于瓮形之笼中，窥伺鹅鸟等食饵所经之场所。
    所谓诸菩萨者，其行为无稍贪欲，如鹅王摩诃萨由降落之处开始，一步一步食米前进，然另外之鹅鸟等，则彼此来往巡回觅食。于是猎师思惟：“此大鹅鸟，无稍贪欲，予可将彼生捕。”
    次日猎师于鹅鸟尚未降临池中，即坐于瓮形笼中，潜身于距其降落不远处之笼中，由破洞窥伺注视。尔时摩诃萨由九万只鹅鸟随同前来，降落于前日所降临之场所，而坐于前日限界内开始进食。猎师由笼之破洞窥见鹅鸟之姿，非常美丽，自思：“此鹅鸟如车体之大，为黄金色，颈有三根赤线卷绕，三根之线由喉部延伸下达腹部，三根之线贯通背部，恰如在赤毛线之纽上放置黄金之块，光明异常。此必鹅鸟等之王，予将捕捉彼。”
    鹅鸟之王渔取数多之饵，为水游之乐后，随鹅鸟之群飞往心峰山而去。彼于六日之间，以如是之方法渔饵。
    于第七日，凯摩伽用黑马之毛，编作坚固之大纽，结于棒上作网：“明日鹅鸟必降于此同一之场所。”彼知正确之处，将结于棒上之网，降入水中。翌日鹅鸟之王以只足入网之状降下时，忽然彼之只足如被铁带所缚之状而被捕。彼思割断，出以大力，用齿啮打，最初之时，破坏黄金色之皮，第二次则破坏赤毛线色之肉，第三次则筋断，第四次则其只足 3将被折断。然鹅王自思，若无有只足，颇不相应为王，于是停止努力，彼钜烈疼痛不已。
    彼思：“若予扬声叫捕，则亲类惊恐，不取饵食，空腹逃出，将必落入海中。”于是彼忍耐痛苦，随网动作，作巡回食米之状，而于亲类者等所欲之食饵渔得之后，鹅鸟戏乐开始之时，开始大声呼叫被捕。鹅鸟等闻此，如前所述而飞逃。
    又苏木佳如前所述思考，虽作探索，但于鹅鸟之群三部分中，未能发现摩诃萨。“大王必定有何危险。”彼退返前来，于彼处见到摩诃萨：“大王！汝勿忧心。予付出生命，使王由网中解放。”彼如此言说降落，安慰摩诃萨坐于泥土之上。
    摩诃萨思：“九万只之鹅鸟，虽然弃予逃去，唯其一人前来，然究竟彼见猎师前来，弃予而逃去耶？抑或彼不逃去耶？”彼思可为试探，于是仍挂于涂血之网棒唱次之三偈：
一
    此等空翔鹅鸟等 4　畏怖战栗而飞去
    黄金之色汝美丽　　苏木佳！尔亦如意去
二
    使吾一人挂网上　　亲类者等残留置
    汝去所为无顾虑　　一人止此欲何为
三
    诸鸟之首！请飞上　勿向被捕施友情
    心思困扰勿迟疑　　苏木佳！尔如意离去
    苏木佳闻此自思：“此鹅鸟王不解我所为者，不过以世俗所说之友，思考予事。予将示以所持真爱之情。”遂唱四偈：
四
    吾虽受苦不弃尔　　提头赖吒！鹅鸟王
    吾今无论生与死　　吾将与尔为共存
五
    吾虽受苦不弃尔　　提头赖吒！鹅鸟王
    若与其他之人友　　亦不连结不圣业
六
    我等自幼即为友　　吾尔二人立同心
    鹅鸟等之最胜鸟　　吾知自能为将军
七
    吾由此去将如何　　亲类等中得夸赞
    吾此去尔而残留　　头主！吾将作何言
    在此吾将弃生命　　为不圣行吾不忍
    如此苏木佳以四偈作狮子吼时，摩诃萨说彼之德云：
八
    苏木佳！吾以尔为法　尔实立于圣者道
    汝吾为主之至友　　故尔对吾不舍弃
九
    吾今得尔之看护　　恐怖之心吾不起
    如斯成果吾生命　　依尔之力得救出
    彼等如此交谈之时，猎师立于池端，见鹅鸟等三群逃去，彼思：“此为如何之事？”彼眺望挂置网之场所，见菩萨被挂于网之棒上，心中涌现欢喜。彼持棒系带，如劫火般速度之势，踵蹈泥土，头超于前方，近前而行。
    佛为说明此事，唱次二偈：
一○
    如斯圣行圣者等　　彼此言辞交谈间
    猎夫手中执木棒　　甚急突进来彼前5
一一
    猎人突进见彼等　　苏木佳作励声宣
    鹅王之前阻塞立　　颤抖之王赖周旋
一二
  “鸟王！如尔者勿怖　具法相应吾尽力
    以此努力吾声辩　　使尔由网速逃去”
    苏木佳如斯安慰摩诃萨后，往猎师处，出美妙人间之声询问：“吾友！尊者之名为何？”“黄金色鹅鸟之王！吾名凯摩伽。”“吾友凯摩伽！尊者以马毛制作之网所捕捉之鸟，不可思为一般之鹅鸟，乃九万只鹅鸟中最优秀之提头赖吒鹅王。彼为尊者之网所捕捉，然此鹅鸟有智慧，具足戒行，为摄入 6一切者，杀之即不相应。此鹅鸟于尊者为必要之事，无论如何予当相代，彼为黄金色，予亦如是，予将为此鹅鸟付出自己之生命。若尊者欲取此鹅鸟之翼，请取予之翼；或欲取皮、肉、筋、骨任何之物，请由予之身体取下；或欲使为玩赏之鹅鸟，请以予为之；欲以活活卖走以储财，请卖予为而蓄之。不可杀此具智慧等德之鹅鸟，易言之，若虽然见杀，则尊者不能免除地狱等苦。”彼以地狱之恐怖，恐吓猎师，以自己巧妙之语把握彼后，再来菩萨之处，安慰于彼，注视不动。
    猎师闻彼之言，思：“此鸟虽为畜生之类，但为人所不能为之事，实际人间尚亦不能持有如此程度之友情。彼实为具有智慧、话语优美、行为正当之鹅鸟。”彼思毕，身体中充满欢喜，身毛喜悦而竖立。彼舍弃木棒叩头合掌，恰如向太阳南无膜拜而向苏木佳合掌，称赞其德。
    佛为说明此事而说偈：
一三
    苏木佳正语　　其言彼闻了
    猎夫身毛竖　　合掌称南无
一四
    未闻亦未见　　有鸟语人语
    不断为圣言　　有鸟出人语
一五
    此鸟为尔之何者 7　彼挂网中尔犹侍
    诸鸟舍彼已飞去　　如何尔尚独留止
    如此由彼心喜 8而被问之苏木佳思惟：“此猎师心甚柔软，今将更再使其心柔和，以示自己之德。”而说次偈 ：
一六
    诸鸟敌！彼为吾王　吾乃彼之军之将
    诸鸟头主遭不幸　　不忍独留吾离去
一七
    大群之主只一人　　不可留置陷不幸
    友猎夫！如汝知此　　近侍吾主吾有乐
    猎师闻彼有如法根据美丽之言，非常欢喜，身毛竖立：“若自己将具此戒及其他之德行鹅鸟杀之，则必将不免入四恶趣 9。让国王作其所喜之事，自己将此鹅王作为向苏木佳之赠物，与以解放。”如此思毕唱偈：
一八
    飞鸟！汝为圣行者　鹅王恩者尔尊敬
    尔之此主吾解放　　御身等可如意去
    猎师如此语毕，以柔心接近摩诃萨，彼曲棒使彼坐于泥上，由棒上解网，由池中抱持带出，使坐于柔软草丛之上，将挂足之网静静放下。彼对摩诃萨生起强烈爱心，以慈心取水来擦拭血迹，几次几次为抚摩，依彼之慈力，筋与筋、肉与肉、皮与皮相互愈合，足如原状，已与其他一足完全相同，菩萨平安如常而坐。
    苏木佳见鹅王以自己之力安稳，非常欢喜而思惟：“此猎师已为我等作非常之爱顾，然我等为彼无何可为。若彼为国王与大臣等而捕捉我等，彼伴我等往彼等之前，将得莫大之财宝；若彼为自己而捕捉，则将卖我等储蓄金钱。向彼询问一观。”彼思欲为猎师尽力而问云：
一九
    若尔为一己　　挂网捕诸鸟
    如此施无畏　　吾友！吾等受
二○
    若尔非如是　　挂网捕诸鸟
    无许可释吾　　猎夫！汝为盗
    猎夫闻此云：“予非为自己一人捕捉汝等，予受波罗奈王桑雅摩之命而捕捉。”彼从因王妃见梦，王闻彼等鹅鸟飞来之事云：“凯摩伽！汝辛劳捕获一只或二只，将得非常之荣誉。”王与彼以金，使彼行事，彼谈说始终经过无遗。
    苏木佳闻此自思：“若此猎师不考虑自己之生计，释放我等，将遭遇非常困难之事。若我等由此处飞去心峰山，则鹅王之有智慧，自己深厚之友情，均将不被人知，猎师之非常荣誉亦不能得，且王不得守五戒，王妃不能达希望之结果。”于是彼云：“友！如此之故，尊者不能释放我等。请将我等示献与王，王将善为处置我等。”彼为说明此事而唱偈：
二一
    尔为国王之仆役　　一切应须满王意
    彼处国王桑雅摩10　处置吾等将如意
    猎师闻此云：“汝等不可喜与王等相会，王者乃危险之人物，以汝等为玩赏之鹅鸟，或将杀之。”然而苏木佳云：“猎师！请勿心忧。予于尊者惨酷之人，以法语使生柔和之心，如何将不使国王亦生柔软心而搁置？王者贤明，能辨善语，务请急伴我等于国王之前。汝作大花笼，载提头赖吒鹅王，覆以白莲华，作小花笼，载予覆以赤莲华，提头赖吒在前，予在后，须稍低持。请汝急伴往王处，使与王会。”
    猎师闻彼之言，思此为苏木佳会王，希望对王与自己非常之荣誉，彼非常欢喜。于是彼以柔软之蔓草作笼，覆以莲华，如苏木佳所云，伴彼等而往。
    佛为说明此事作偈言：
二二
    猎夫如彼之言说　　美丽黄金二只鸟
    猎夫两腕抱持上　　入彼大小花笼中
二三
    彼二只鸟入笼中　　具献光辉黄金色
    提头赖吒苏木佳　　猎夫持出王宫行
    如是猎师持彼等出发之时，提头赖吒鹅王想起波佳鹅王之女自己之妻，为烦恼而啜泣向苏木佳言说。
    佛为说明此事作偈言：
二四
    提头赖吒被运行　　向苏木佳如斯云
  “苏木佳！吾心甚恐怖　美丽腿股为黄金
    吾妻如知吾之死　　自己亦将失生命
二五
    苏木佳！波佳之鹅鸟　肤如黄金苏海摩11
    如雌苍鹭居海边　　哀哉彼之鸟汉息”
    苏木佳闻此，，思：“此鹅王虽将为教诫他人，竟为妇人之事而悲叹烦恼，正如同煮水沸滚时之状，又如众鸟围越耕地贪饵食时之状。予将以自己之力说妇人所持恶德，使鹅王注意。”彼思考而说偈：
二六
    如此伟大于此世　　大群之主无量德
    为一女者兴悲叹　　有智慧者所不为
二七
    恰似风送来芳香　　如送臭气何时毕
    幼儿食熟未熟果　　盲目贪者如肉食12 13
二八
    不知正邪诸抉择　　尔对吾云如愚者
    尔我生命之将尽　　要与非要尔不知
二九
    尔思女人之秀丽　　半醉之中尔犹语
    又如醉客于酒估　　数多之人通有病
三○
    女人幻术成海市14　忧恼病魔灾祸侵
    彼女人等作粗缚　　心中藏匿死之网
    置信彼女等之人　　是为人中最卑者
    然提头赖吒心执着于妇人：“汝不知妇人之德，如为贤者则能知之。汝不可恶骂妇人。”彼为明此而说偈：
三一
    此事尽为古老知　　任何之人不得难
    女人实为具大德　　因此降生来此世
三二
    与彼女等耽欢悦　　与彼女等浸愉乐
    萌生种子彼女等　　即使众生得成生
    有谁饱厌彼女等　　将弃自己之生命
三三
    苏木佳！尔非他者　已曾耽欢女等事
    然于今日生畏怖　　如斯念想能生耶
三四
    吾等陷入生死境　　虽有危险耐恐怖
    贤者伟人为至难　　吾等对此应努力
三五
    诸王为此有争议　　欲为勇者尔所希
    勇者必可卫其身　　勇者应为阻不幸
三六
    王之厨宰在厨房　　今日愿勿割吾等
    如同切竹而烹笋　　为金色翼杀吾等
三七
    尔虽解放不欲飞　　如此作为近自缚
    今日如在生死境　　执利勿开无用口
    摩诃萨如此称赞妇人，使苏木佳为难。然彼见苏木佳之不喜，彼又慰之而唱偈：
三八
    具法甚相应　　尽法尔努力
    以此之努力　　生命有希望
    苏木佳自思：“彼甚受死之恐怖威胁，彼不知予之力量，如能会见国王稍作交谈，予知如何应对，事先予应安慰此鹅王。”遂唱偈：
三九
    鸟王！勿恐怖　勿如尔之怖
    具法甚相应　　尽法吾努力
    速以此努力　　由网尔逃去
    如此彼等互语鸟之言语，猎师一语亦不明白，猎师唯有担棒入波罗奈而行。其后大众惊异此稀有未曾有之事，合掌追随而来。彼到王宫之门，向王通报彼之来事。
    佛为说明此事而说偈：
四○
    猎夫担鹅鸟　　达到王宫门
    告王吾之言　　提头赖吒来
    门卫前往告述此事，王大欢喜：“速来！”王命之后，竖白伞盖，随群臣坐王椅之上。王见凯摩伽猎师用棒担鹅鸟升来大广殿内，王眺望黄金之鹅鸟云：“予已达到愿望。”王大欢喜，嘱咐群臣为猎师备办所用。
    佛为说明此事而说偈：
四一
    有福二只鸟　　见而有吉相
    国王桑雅摩15　如斯命诸臣
四二
    种种衣饮食　　菜饭与猎夫
    彼望得如意　　与彼以黄金
    如此涌大欢喜之王，现其欢乐之面貌，王命：“汝等前往美饰猎师，引来参拜。”诸臣退下王宫，整理猎师发须，使之沐浴、涂香，以一切庄严之具美饰，然后谒王。王与彼每年有十万金收入之十二村，系有骏马之马车及美丽装璜之大邸──与彼以如此非常之荣誉。得此非常荣誉之猎师向王说明自己所为之事：“大王！伴予参王之鹅鸟，非为世俗普通之鹅鸟。此鹅鸟为九万只鹅鸟之王，名提头赖吒，而此为其将军苏木佳。”王问：“汝如何能捕此二只之鹅鸟？”
    佛为说明此事而说偈：
四三
    王见猎夫抱喜悦　　迦尸国王如斯云
  “凯摩伽！若彼莲池　鹅鸟之群若充满
四四
    如何尔能执鸟网　　正中美鸟得近前
    如何鹅群围绕者　　最优之王汝捕获”
    猎师向王语云：
四五
    今日之前七日间　　饵场之中吾从事
    搜寻鹅王之足迹　　潜入笼中吾不怠16
四六
    于此渔饵之步骤17　彼之足迹吾发现
    吾于彼处张挂网　　如斯此鸟捕捉完
    王闻此语自思：“此猎师虽然立于门口之处告述，彼不过只云提头赖吒之来，今亦云只捕获一只。彼必有某种理由。”于是唱偈：
四七
    猎夫！此处鸟二只　然尔只将一只云
    尔心莫非有颠倒　　或有何等欲望心
    于是猎师：“大王！予心并未颠倒，予亦无向外人与此另一只之心。无论如何，予所挂之网，只捕捉一只。”彼说明云：
四八
    光辉灿烂似黄金　　真红之线系颈腹
    延续其身不间断　　彼陷网中被吾缚
四九
    然此光辉之一鸟　　彼近被捕病鸟王
    继续互为圣人语　　彼未被捕立其傍
    “彼知提头赖吒被捕之事，彼回返前来安慰其王。予向前进行，彼向我方飞来，由空中向予致美丽音声之敬辞，而用人间之语言说提头赖吒之德，予心柔软，彼再立于鹅王之前。因此，大王！予闻苏木佳之优美言辞，而起净心，释放提头赖吒，如此提头赖吒已被由网解放；而予持此二只鹅鸟来此，实为苏木佳如此所为。”猎师如此语苏木佳之德，使王闻知。
    王闻此语，欲闻苏木佳之法语，彼于猎师对彼表敬意之中，太阳西沉，点着灯火，集来刹帝利族及其他多数之人。王妃差摩随各种之舞姬等坐于王之右手边。尔时王欲使苏木佳语而唱偈：
五○
    苏木佳！今尔如何　结口不言而立耶
    或来于吾诸臣中　　畏怖一语不言耶
    苏木佳闻此，显示无有何等之恐怖而言曰：
五一
    迦尸王！吾心无怖　立于尔之诸臣间
    如有机会施言语　　有如是事不语避
    王闻此语，思欲使彼充分说话，难彼而云：
五二
    尔之从者吾不见　　尔之车兵徒步兵
    不见所持诸种盾　　着铠武者射手等
五三
    种种黄金吾不见　　未见建筑坚固城
    沟堑围绕难接近　　不见强固城楼橹
    苏木佳！如入彼处　当为恐怖不恐怖
    如此，王询问“以何理由而不恐怖耶？”之时，彼如下说明：
五四
    对吾无须要从者　　城市财货亦无用
    无道之道吾等行　　吾等飞翔在虚空
五五
    吾等贤明且伶俐　　事理明辨尔等闻
    若尔如能得践行　　深义之言吾将说
五六
    若尔为语妄语者　　非圣无有真实者
    如是猎夫之善语　　对尔则如何有为
    王闻此语：“君如何言予为语妄语之不圣者耶？予已云何耶？”“王且请听。”苏木佳如此云：
五七
    从彼诸婆罗门言　　王乃作此凯摩池
    此处无任何怖畏　　此事宣布偏十方
五八
    池水清净并澄澈　　彼处食饵数众多
    此于诸鸟并无害　　凡彼降至莲池者
五九
    耳闻如此之音响　　吾等来近尔之间
    而今我等被网捕　　此为尔之妄语言
六○
    妄语乃至恶贪欲　　犹想敬居于人天
    失去天人两世界　　不乐地狱将再生
    如此于众人当中，使王羞耻。于是王说明云：“苏木佳！予非为杀汝等食肉而捕捉，因闻汝等贤明，思欲闻汝等善语而捕捉。”
六一
    苏木佳！吾等无罪　非为欲而捕尔等
    尔等贤明且伶俐　　明辨事理吾等闻
六二
    彼等前来到此处　　使能得闻深义言
    如是吾乃命猎夫　　苏木佳！捕尔前来
    苏木佳闻此云：“大王！贵君为不当之事矣。”
六三
    生之最后已提出　　迦尸王！吾等无怖
    应死之时遂即到　　深意之言吾将语
六四
    以鹿诱鹿杀鹿者　　以鸟诱鸟杀鸟者
    以经说教说法者18　此等不圣能避耶
六五
    口中说为圣言语　　身行据为不圣业
    将由两界堕落行　　由此人界与天界
六六
    虽得荣誉不醉痴　　于生死境无颤抖
    应为诸事特励行　　自己短处须强制
六七
    应死之期将到时　　离去此世有德等
    如于此世能践法　　临终必到上三天19
六八
    迦尸之主！请闻此　自己践守诸圣行
    而此诸鹅最胜者　　放彼提头赖吒行
    王闻此云：
六九
    洗水汝等速持来　　足膏乃至王大座
    提头赖吒名声高　　吾将由笼解放彼
七○
    更有聪明伶俐者　　明辨事理彼将军
    与王共同分痛苦　　吾将一同分彼乐
七一
    鹅鸟忠心如斯者　　食王之食有其值
    彼为其王赌生命　　真友如此苏木佳
    诸臣闻王之言，为鹅鸟运来座席，使彼等坐于其处，用香水洗两足，涂以百金精制之油。
    佛为说明此事而说偈：
七二
    一切皆为黄金座　　身心舒畅有八足
    座敷清净迦尸衣　　鹅王提头赖吒坐
七三
    黄金之座虎之皮　　缝覆于彼座之上
    提头赖吒王之鹅　　苏木佳今亦入座
七四
    向此二只鹅鸟等　　迦尸王赠诸美食
    多数迦尸人等运　　于此黄金之鹅中
    如是彼等于受爱顾之时，迦尸王为向彼等示亲爱之情，自持黄金之鹅，前往捧献于彼等；彼等二只之鹅鸟由彼处食用蜜炒之谷物，饮用甘水。摩诃萨留意王之施舍与净信，显示出友爱之情。
    佛为说明此事而说偈：
七五
    迦尸王赠送　　优美施与物
    互知统治法　　于是直相问
七六
  “如何御身康健耶20　如何御身无恙耶
    如何此国富且荣　　汝何如法统治耶”
七七
  “鹅鸟！吾等甚康健　鸟王！吾等亦无恙
    更使此国富且荣　　我能如法为统治”
七八
  “如法御身诸臣等　　些少之罪亦无有
    如何彼等为王事　　不惜生命为力行”
七九
  “然也！吾等诸臣等　些少之罪皆无有
    或令彼等为王事　　不惜生命以为行”
八○
  “如何妻女等名门　　言说爱语且忠实
    王子美容具荣誉　　是否皆随尔情意”
八一
  “吾妻女等等名门　　言说爱语且忠实
    王子美容具荣誉　　彼等皆随吾情意”
八二
  “如何此国无迫害　　由何方亦无灾祸
    无有放纵且平等　　汝能如法统治耶”
八三
  “然也！此国无迫害　由何方亦无灾祸
    无有放纵且平等　　我能如法为统治”
八四
  “如何善人受尊敬　　如为不善能避耶
    或以正法为力行　　未有仿效非法耶”
八五
  “善人受吾之尊敬　　为不善者吾能避
    惟有正法吾仿效　　如为非法吾不顾”
八六
  “如何未来己生命　　欲求免苦曾思耶
    如何饮酒醉如痴　　无怖他世堕落耶”
八七
  “汝鸟！未来吾生命　吾思稍纵即将逝
    吾立十戒之王法　　毫不畏怖他之世
八八
    布施持戒更施舍21　平直温和且自制
    身体无恙更无害　　堪能忍辱及无对
八九
    如斯此等诸善法　　汝当能见吾确立
    若是于吾之生命　　生大欢喜与愉乐
九○
    苏木佳彼不思此　　粗暴之言向吾发
    吾等于心无害罪　　此鸟不知如是云
九一
    吾等无有罪表现　　彼之发怒不当为
    向吾发出粗暴言　　不似慧者之当为”
    苏木佳闻此自思：“此有德之王不喜予之言语，对予发怒。予当谢罪。”乃云：
九二
    人王！吾国之性急促　　对尔之言实太过
    提头赖吒身被捕　　使吾大为感心痛
九三
    王如慈父之于子　　亦如大地于诸物
    吾狂此罪深惨悔　　王象！请求赦免吾
    于是王抱彼使坐于黄金台上，而赦彼罪过云：
九四
    尔心无所匿　　此事吾甚喜
    尔能破顽心　　尔将为直鸟
    王如是云，彼对摩诃萨之法语与苏木佳之正直不曲，生起净心，彼思：“我虽起净心，但必须对之实行。予所持王位之光辉，应委与彼等二只之鹅鸟。”王云：
九五
    迦尸王宫内　　一切诸财宝
    黄金或白银　　真珠毗琉璃
九六
    摩尼螺贝与真珠　　贵价之衣与黄檀
    所持象牙与鹿皮　　数多赤铜与黑铁
    此等财物应授与　　王位亦委与尔等
    王如是云，以白伞盖敬崇彼等二只之鹅鸟，己弃舍己之王位。于是摩诃萨语王云：
九七
    吾等诚然受尊敬　　尤应尊汝调御主
    尔今能行诸正法　　尔为吾等之师长
九八
    尊师！以尔之嘉纳　吾等向尔为听从
    右绕尔为胜利者　　吾等离去见亲类
    王听允彼等离去，而菩萨语法语间，太阳已升起。
    佛为说明此事而唱偈：
九九
    与二只鸟彻其夜　　如实考究并思惟
    彼诸鹅鸟优秀王　　迦尸国王听其去
    如此得王许可之菩萨向王语应如法统治国家勿怠，把握五戒。王对彼等于黄金容器中入炒蜜谷类及甘水，待食事终了，向彼等敬与香料及花鬘等后，国王高举放入菩萨之黄金箱，王妃差摩举起苏木佳，推开大窗，恰为太阳升起之时，王云：“吾友等！离去矣！”而放出彼等。
    佛为说明此事而说偈：
一○○
    夜过天明白　　朝日升时分
    迦尸王宫内　　彼等视外飞
    二只中之摩诃萨，由黄金箱中飞起止住于空中：“大王！勿悬心挂念，请行予等之忠告勿怠。”彼慰王之后，与苏木佳一同飞往心峰山而去。彼之九万只鹅鸟等出黄金窟坐于高台地之上，见彼等归来，飞往迎接而围绕。彼等由亲类等之群包围入于心峰之台地。
    佛为说明此事而言曰：
一○一
    最优彼二鸟22　见彼无恙到
    鹅鸟齐欢呼　　种种扬声叫
一○二
    彼等敬其主　　喜主被放归
    诸鸟得依处　　围绕二只周
    于是围绕彼等之鹅鸟询问：“大王！如何得到解放？”摩诃萨说明依苏木佳之力得到解放及桑雅摩王23与猎师所行之行为。鹅鸟之群闻此大喜云：“吾等之将军苏木佳、桑雅摩王及猎师幸福无苦而24长生。”
    佛为说明此事而言曰：
一○三
    为若持善友　　一切人成幸
    恰如鹅鸟王　　得归亲类群
    此于小鹅本生谭中，已为详述。
    结分 佛说此法语后，结合本生之今昔：“尔时之猎师是阐那，王妃差摩是差摩比丘尼，国王是舍利弗，鹅鸟之群是佛之从人等，苏木佳是阿难，提头赖吒即是我也。”

注：
1 J. no. 533, Cullahaṁsa（J. V. P. 337）；J. no 520, Haṁsa U. IV, P. 423F；杂宝藏经卷八〔一〇一〕（大正藏卷四、四八八页）。Jm 22, Haṁsa（Jm. p. 127F）参照。
2 gāvuta 一由旬四分之一。
3 读为 Pādo Cgijjeyya（异本）。
4 以下三偈亦出于 J. IV, P. 424。
5 读为 āpatī（异本）。
6 Saṅgāhaka-pakkge thito saṅgahaka 由 Saṅgaha 而来之语，指四摄事。
7 殆于同偈 J, IV, P. 426; V，P. 340 中出。
8 读为 tuṭṭhacittena。原文 duṭṭhacittena（有恶意者）。
9 地狱、饿鬼、畜生、阿修罗之四者。
10 由原文 Saṁyamāno（自制）而来 Samyama 之语，为国王之名故，此处出以现在分词之形，实为指 Saṁyana 王之事。
11 Sugemā 乃其妻之名。
12 依注释此为有蝇之肉与无蝇之肉皆食之之意。
13 依注释：「如此之女人依于烦恼之力，对捕捉富者贫者，家世高者或不然者，美者丑者而爱着者。虽是如此恶女，贵君为此女而叹息……。」
14 出于同偈 J. II, P. 330。
15 原文有为 Saññamāno rājā。
16 读为 ghaṭassito（异本）。
17 可读为 adanesanaṁ？（Francis）。
18 在按取注释之意，——自己欲思闻法，诱之使来，等同囮（音讹诱捕鸟兽之媒）之鸟兽，以为着名之莲池，欲闻贤者之法话，以网缚之使受苦者——为所说之意。
19 tidiva 三十三天（Tāvatiṁsa）之事。
20 七六～八一偈出于 J. V，P. 348，又亦出于大致与之相同者之 J. IV, P. 427。
21 布施等十种王法（dasa rājadgamā）。
22 以下二偈出于（TEXt, P, 353）。
23 订正为 Saṁyamarāja-Iuddaputehi。见 Text, P354。
24 取 Naciraṁ 之 Na。


10集.本生经·539.五三五 天食本生谭

《小部·10集.本生经·539.五三五 天食本生谭》

    五三五 天食本生谭 1

［菩萨═帝释］

    序分 此本生谭是佛在祇园精舍时，对一关心布施比丘之谈话。彼为住于舍卫城豪富家之子，闻佛之法语起净心而出家。彼完全履行诸戒，具头陀 2行，对诸梵行者慈心甚深，每日三次奉事佛法僧不怠，具诸行法，关心布施。彼因遂行友爱 3之法，自己在得物之时，只要发现如有受者，则自己财物虽干，亦施与之。彼关心布施，乐行布施，于比丘众之间周知。某日于法堂生出话题：“诸法友等！某比丘关心布施，大乐于布施，自己所得之物，甚至一杯之饮物，亦施与梵行者等，无稍贪吝之处，实为菩萨之心境。”佛以天耳通闻知此语，由香殿出来往彼处：“汝等比丘！一同坐于此处，究竟所语为何？”比丘等答言：“如是，如是。”佛云：“汝等比丘！此比丘前生不稍布施，乃一吝啬之男，草尖及油一滴亦不布施，彼经我催促，使为一无欲之人，为叙布施之果报，使其坚强把握布施之行。为此彼云彼手中得来一杯之水，如不施与他人，则彼不饮，如此，彼由我之处受惠。为此果报，彼关心布施，乐行布施。”于是佛以说过去之事。
    主分 昔日于波罗奈，梵与王治国之时，有一富有居士，具有八十俱胝 4之财产，王与彼司财官之地位。因彼由王所尊敬，由市民及地方人所尊敬，某日彼眺望自己无缺之幸福而思惟：“此荣誉非是自己于过去世睡眠为恶行等之结果所得者，而是充满善行而得来。来世亦必须作自己依据之处。”于是彼往王处向王云：“大王！予家具有八十俱胝之财宝，请王收受。”王云：“否！予无受汝财宝等之必要，予有财宝甚多。汝可随汝欲者而为。”“如此，大王！予将行财宝布施可耶？”“如汝所好！”
    彼闻王如此所云，彼于都城四门、都城之中央，及自家之入口，共合建立六座布施堂，每日施舍六十万金，行非常之布施。彼于生前之间布施，并告谕其子：“汝决不可破坏予之布施传统。”彼生命尽后，再生为帝释。
    其子同样推行布施，再生为战达罗（月天）。其子再生为苏利耶（日天），又其子为摩多梨 5，其子为般遮翼 6。
    然其子第六代之司财官名为玛洽利拘私耶 7，持有八十俱胝之财宝，彼自思惟：“予之父及祖父愚笨，将苦劳所蓄之财产皆已弃舍；然予将自守财产，对任何人亦不为任何一施。”彼毁布施堂，用火燃烧，成为一顽固之吝啬家。
    乞人等共集前来至彼之门口门前伸手：“大司财官阁下，不可毁坏汝父与祖父等之传统，请为布施！”彼等大声悲叹。众人闻之：“玛洽利拘私耶破坏自己家之传统”，对彼非难。彼以此为耻，于家 8之门口处，设置守卫，阻止乞人共立之场所。乞人等不再前来，不来彼家门口眺望。尔来彼只积集财宝，而自己不与使用，亦不与以妻子。彼于酸粥中加入稻壳之赤粉而食，穿着不过以树根树枝为线之粗糙衣物，头上张挂树叶之伞，乘坐拴系老衰牡牛之车而行。如此，此非一般人之男子具有如此莫大财，恰为如犬得椰子之实之状者。
    某日，彼为对王奉伺问候，思与副司财官一同前往，来到彼家。彼时副司财官受子女等围绕而坐，食用新酥煮蜜 9及砂糖调味之乳糜，彼见玛洽利拘私耶，即由座而起云：“啊！大司财官阁下！请坐此椅上食用乳糜。”司财官见此乳糜，口中唾液涌出，欲食而难堪忍，然彼自思：“若予食之，此副司财官10来予家时，予必须报之以酒席，如此为之，予之财产，将必无有。”彼云：“予不思食。”虽数次劝食，彼云不欲：“予今已食满腹而来。”而于副司财官饮食之间，彼则口中涌唾，眺望而坐。副司财官食事终了，一同往王宫而去。
    彼再回返自己家来，彼虽对欲食乳糜之欲望难堪，然彼思惟：“若予欲食乳糜，则多数人等亦将欲食，如此，则将无有多数之米。予将对谁亦不言语。”彼虽昼夜思惟乳糜之事，但恐财物之无有，对谁亦不言，忍耐其思食之心，然而渐渐不能忍耐，面色苍白。虽然如此，彼恐无财，口不出言，而最后完全衰弱，紧揽寝床而卧。
    彼妻来至彼处，用手抚摸脊背而询问：“君患病耶？”“患病耶？如汝之身体其佳，予无何疾病！”“然君之面色苍白，有何思虑之烦恼耶？然则国王发怒耶？又子等不逊所致耶？然则有某种欲望涌现耶？”“甚是！予有欲望涌现。”“请君言之。”“汝能保守秘密耶？”“如为必须保守之秘密，予为汝保守。”
    然彼恐财将无有，不能敢语。而由妻几次强请追问，彼始渐说出：“吾妻！予见副司财官食酥、蜜、砂糖调味之孔糜，由彼以来，予亦欲食乳糜，欲食之不堪忍耐”。“君非常人，君如此贫乏耶？予能作波罗奈市民全部能食充分之乳糜。”彼洽如以棒被击头时之状，彼对妻怒云：“予知之！汝有诸多财宝之事。若由汝之乡里家有持来之物以作乳糜，可施与市民等。”“然则予只作一街住民等所食之物。”“为彼等作是为如何之说？彼等可使自食自己之物。”“若然对此边七间之家人等只充分作之。”“为彼等作是为如何之说？”“若然为此家中之使役等作之。”“为彼等作是为如何之说？”“若然为亲族人等作之。”“对彼等又为如何之说？”“若然为君及予作之，君意如何？”“汝为何人，又为如何之说？汝亦不需要！”“如此，只为君一人作之。”“否！为予作亦不需，若汝作，则必定有多数之人欲来取得。与予米一斤11，牛乳四分之一，砂糖一撮及蜜一壶，然后与煮壶一个，予入森林之中，将于彼处煮食。”彼女依其意而行。
    彼将全部此等物品，使一下仆肩持：“汝往立于应诺之场所。”命令彼先行，而彼只一人围面罩于他人不注意中出发往彼场所。彼于河岸之某灌木之根元处作灶，使下仆运来薪木及水，然后向下仆云：“汝往对面道上站立，若见有何人，向予作一信号。在予呼唤之前，不可前来。”彼遣派后，升火制作乳糜。
    尔时诸神之王帝释具有一万由旬之美装神都，六十由旬之黄金街，高千由旬之皮阇延多12宫殿，五百由旬之善法堂13，六十由旬之14绊都绀巴拉石之座，周围有五由旬黄金华鬘白伞盖，其数二俱胝半之诸神并天女等及美丽着饰之己自身──彼眺望自己之荣耀自思：“究竟我如何始得如此之荣誉？”彼见到于波罗奈生为财务官而行布施。其次彼观察：“我子等再生于何处？”“予子战达罗再生为天子，其子为苏利耶。”彼以此状态眺望彼等一切者之再生。彼思：“般遮翼之子为如何者？”彼于观察后明了破坏自己传统之事。于是彼如此思惟：“此愚奴乃人却如非人，既吝啬而不自乐，对他人亦不施舍。予之传统被此愚奴破坏，愚奴死将再生于地狱。予将忠告此愚奴，使确立予之传统，为此愚奴作再生来神都之因。”
    帝释呼战达罗等云：“然！吾等将往人里乡镇而行。玛洽利拘私耶15破坏予等之传统，烧去布施堂，自不乐亦不施他人。然愚奴今欲食乳糜不堪忍耐，彼云在家制作，必将乳糜施与他者，乃入森林中唯一人作食。我等来摧促愚奴使知布施之果报，然若予等均皆一次向彼乞食，愚奴将即死去；予最初前往乞乳糜而坐之时，汝等为婆罗门之姿顺序前来乞讨。”于是彼自扮婆罗门之姿接近玛洽利拘私耶而去。
    彼问：“喂！行往波罗奈之道路何方？”彼云：“汝狂妄耶？行往波罗奈道路尚且不知。何故来至此处，速往彼方。”帝释仍若不闻之状云：“贵君云何？”向彼之处而来。彼大声呼唤：“喂！汝聋婆罗门！因何前来此处？汝向其他之处行进。”于是帝释云：“啊！汝为何喊叫？予见烟火，汝煮乳糜，必为招纳婆罗门场所。婆罗门等食时，予亦应得少许，贵君如何对予追逐？”“此非招纳婆罗门之处，汝速往他处！” “然则贵君因何发怒？予于贵君食时，欲得少许。”彼云：“与汝一团之食亦不可。吾仅此少量，除只支持予一人生命之外，别更无有，只此亦为予巡回乞得之物。贵君可由他人索取求来自己之粮。”彼对其妻乞得之事，云此［虚言］而唱偈：
一
    吾既非买亦非卖16　更亦非有储蓄者
    辛苦少量得来物　　乳糜不能足两人17
    帝释闻此云：“予亦以美好之声唱一偈，请善闻之。”彼云：“贵君之偈于予何干？”彼虽加以妨碍，帝释仍唱二偈：
二
    虽然少量与少量　　虽然中量与中量
    多量可施与多量　　不施之事不得有
三
    拘私耶！吾向尔语　汝应布施汝之食
    如是始能登圣道　　独食不能得幸福
    彼闻此言，乃云：“婆罗门！贵君所云为有趣之事，乳糜煮成时，与汝少许。啊！汝先请坐。”帝释坐于一傍。彼正就座之时，战达罗以同样作风接近而来，而以同样言辞交谈，玛洽利拘私耶虽然妨碍，仍然唱偈：
四
    客之来者吝施彼　　独自进食为食者
    虽为祭祀亦徒然　　所作努力亦成空
五
    拘私耶！吾向尔语　汝应布施汝之食
    如是始能登圣道　　独食不能得幸福
    彼闻此言，虽完全嫌厌，但云：“请坐，与汝少许。”战达罗往帝释之前而坐。其次，苏利耶同样近彼，同样交谈，彼虽妨碍，仍得唱偈：
六
    客之来者吝施彼　　独自进食为食者
    虽为祭祀亦徒然　　所作努力亦成空
七
    拘私耶！吾向尔语　汝应布施汝之食
    如是方能登圣道　　独食不能得幸福
    彼闻此言辞心中极为酸涩，但云：“如是请坐，将与少许。”苏利耶往战达罗之前而坐。于是摩多梨同样近彼，同样交谈，彼虽妨碍，仍唱次偈：
八
    豆那耽浮楼渡场　　河中大水迅速流
    或有洪水或湖沼　　伽耶河中为祭祀
九
    所为祭祀及努力　　此处彼处将酬劳
    客之来者吝施彼　　汝应不为独自食
一○
    拘私耶！吾向尔语　汝应布施尔之食
    如是方能登圣道　　独食不能得幸福
    彼复又闻此言辞，恰如被山顶所压，心中酸涩，但云：“请坐，与汝少许。”摩多梨往苏利耶之前而坐。复次，般遮翼同样近来，同样交谈，彼虽妨碍，仍唱二偈：
一一
    客之来者吝施彼　　独自进食为食者
    钓钩如有长线结　　汝将吞咽不得脱
一二
    拘私耶！吾向尔语　汝应布施尔之食
    如是方能登圣道　　独食不能得幸福
    吝啬家拘私耶闻此，于苦之努力下呻吟：“如是请坐，与汝少许。”般遮翼往摩多梨之前而坐。
    如此彼等五人婆罗门坐毕，恰于此时，乳糜已熟，于是拘私耶由灶上将壶取下云：“贵君等可持树之叶来。”于是彼等坐而伸手由雪山采来摩鲁瓦蔓草之叶。拘私耶见彼叶云：“贵君等于如此叶之上，不能得受乳糜，请持朅地罗树等之叶来。”彼等又持其叶来，而任何一叶均有如兵士楯之大小。拘私耶向彼等五人全部以匙分配乳糜，虽至施舍彼等五人之最后者时，壶中之乳糜亦不似有减少。彼施与五人后，持自己之壶而坐。
    尔时般遮翼起立，变自己之姿为犬，于彼等之前垂出小便而来。婆罗门等用树叶遮蔽自己之乳糜，一滴犬之小便，偶然落于拘私耶手中之上。婆罗门等由水瓶取水，示现作注入乳糜而食之状，拘私耶云：“施予少许之水，因洗手而食之故。”“汝可自取水来洗手。”“予向贵君等施与乳糜，请分予少许之水。”“予等不以有受得之施物。”“如是请为看守此壶，予洗手而来。”于是彼降往河边而去。
    尔时彼犬向壶中垂落满壶之小便，彼见犬垂小便，持大棒吓阻归来。犬忽变成骏马之大小，向彼追逐，化为种种之色，某时黑，某时白，又为黄金之色、斑色，背忽高忽低，如是成种种之色姿向玛洽利拘私耶追逐。彼受死之恐怖威胁，接近婆罗门等，婆罗门等飞上空中而立。彼见彼等之神力而唱偈：
一三
    婆罗门等高气姿　　尔等之犬为何故
    高低种种身变形　　尔等为谁语吾等
    闻此诸神之王帝释唱偈曰：
一四
    战达罗与苏利耶　　神之驭者摩多梨
    吾为帝释天王者　　更有此者般遮翼
    帝释更称赞般遮翼之荣誉而唱偈：
一五
    手鸣鼓小鼓　　形异大小鼓
    彼以眼为醒　　醒时彼欢歌
    拘私耶闻此言辞询问曰：“此诸人等云何得如此无缺欠之神之幸福耶？”帝释云：“不行布施、从恶法、吝啬者决不赴诸神之世界而堕入地狱。”示此而唱偈：
一六
    一切此等吝啬物　　咒骂沙门婆罗门
    弃置形骸去此世　　生命果堕下地狱
    唱此偈毕，次示行正法者获得诸神之世界而唱偈：
一七
    此等希求善趣者　　布施持戒诸法立
    弃置形骸去此世　　生命果上赴善趣
    如此云已，而向彼说明：“拘私耶！予等非欲乳糜前来，予等怜汝、同情于汝而来。”帝释说偈：
一八
    前生尔为吾亲族　　今生悔吝行为恶
    教尔吾等来此处　　勿行恶事堕地狱
    拘私耶闻此，自思：“此诸神思使予为善利，由地狱引予使立于天上。”彼大欢喜说偈：
一九
    实此为思吾　　尔等来教吾
    尔等希吾语　　一切吾将为
二○
    今日吾将废吝啬　　任何之恶吾不为
    若无布施吾不食　　无施不饮一滴水18
二一
    吾斯常时行布施　　吾之财宝果将尽
    婆娑婆！吾弃爱欲　帝释天！吾将出家
    帝释摧促玛洽利拘私耶为无欲者，教以布施之果报，依法语严格把握五戒，于是与诸神共归神都而去。玛洽利拘私耶入市内，彼得王许可后，向来乞者之容器充满注入，施以财宝，然后彼立即出家到雪山南侧，在恒伽河与某一自然形成湖水之间，作一叶庵，为出家者，食树根、树实，长期住居，至于老年。
    当时帝释有无双、有信、吉祥、有惭之四女，彼女等持多数之天香及天之华鬘，为游水赴阿耨达池；于彼处彼女等游水之后，坐于悦意石池畔。恰于彼时，有一名那罗陀婆罗门之行者，为昼间休息往三十三天难陀苑及奇达库塔拉达园，于昼间休息之乐后，彼持波利夜呾啰之花为伞状以覆日，归来至悦意石池岩顶自己住居之金窟。彼天女等见彼手中之花，向彼乞索。
    佛为说明此事而言曰：
二二
    优高呾陀摩罗山　　神王所卫天女乐
    优行世间仙者来　　优美花开大树枝
二三
    净色芬芳敬天人　　此花无上事诸天
    人或陀那婆20不获　斯为此花无上值
二四
    四人肤斯拟黄金　　四天女主由座立
    皆自认为无匹敌　　向那罗陀如是云
二五
  “尔物若为尔有权　　波利夜呾啰花名
    尔与吾等有荣耀　　吾等尊如婆娑婆”
二六
    那罗陀望彼女等　　斯语彼女起喧哗
  “此花吾将饰与谁　　尔等之中最优者”
    四人天女闻彼之言唱偈：
二七
    那罗陀！尔观吾等　吾等希欲尔与花
    吾等之中尔授者　　看作吾等之上首
    闻彼女等之言，那罗陀云：
二八
    美女！汝言不相应　将使婆罗门喧哗
    尔问诸神之上首　　最优最丑若欲知
    佛更唱偈：
二九
    醉心美慢四天女　　柳眉怒向那罗陀
    帝释之前彼等去　　诸神上首问优劣
    彼女等如此询问立于王前：
三○
    富兰陀罗21见己女　诸神之王合掌云
    吾女尔等皆美丽　　谁使尔等起喧哗
    彼女等语此而唱偈：
三一
  “经巡世界那罗陀　　大仙立法通真理
    犍陀摩罗优山上　　彼云尔等问神王
    尔等最优与最丑　　谁为上首则能知”
    帝释闻此自思：“此四人为吾之女，若予云四人之中，某一人具德为最优，则另外彼等恐生愤慨，此予不能诉于裁判。予将遣送四人往雪山之拘私耶行者之处，彼行者对此等愚奴将与裁判。”“予对汝等之诉不能裁判。雪山山中有拘私耶行者，予将对彼赠送天食22。彼者不向他人布施，则自己不食；彼当施舍时，善能分辨于人，为一施有德者之男。汝等之中，由其手中得食者将为最优者。”帝释言毕唱偈：
三二
    彼之大圣森林行　　吾女！彼无食事
    彼有区别为布施　　受施将为最优者
    帝释如是遣送彼女等往行者之处后，呼摩多梨遣往彼行者处，唱次之偈：
三三
    彼于雪山南斜面　　住于恒伽河岸边
    彼之饮食物难得　　诸神运彼以天食
    佛更言曰：
三四
    神王命彼摩多梨　　马车千头之马系
    全速到着彼仙处　　与彼天食不现姿
    拘私耶得此，伫立而唱二偈：
三五
    吾起火焰祭祀时　　光拂世闇吾崇阳
    谁人掌上置天食　　神王婆娑婆之秀
三六
    实似珠贝无双物　　色白清净芳香美
    稀有吾生未尝见　　谁神吾手置天食
    于是摩多梨云：
三七
    大仙！大神王遣吾　大圣！急来运天食
    尔知驭者摩多梨　　无惑尔食无上食
三八
    食者将灭十二恶　　饥渴嫌恶忧虑疲
    嗔恚敌意谗谤诤　　寒暑怠惰斯上味
    拘私耶闻此，说明自己守誓而唱偈：
三九
    摩多梨！此吾不适　不施不食无上誓
    独食圣者为不敬23　若不分与无幸福
    彼如此云，摩多梨问：“尊者！贵君不布施他人而食，见为如何之罪过，曾立如此之誓耶？”彼说偈云：
四○
    彼等邪淫通他妇　　彼等害友骂有德
    彼等贪欲更卑劣　　吾不布施不饮水
四一
    无论为女或为男　　吾为布施贤者称
    此世不吝心宽者　　无秽真谛具足人
    摩多梨闻此，现身立于其前。恰于彼时，四人之天女各立于四方，吉祥立于东方，无双立于南方，有信立于西方，有惭立于北方。
    佛为说明此事而言曰：
四二
    接受神王诺　　美肤拟黄金
    四人天女等　　无双与有信
    吉祥与布利　　拘私耶处寻
四三
    光辉如焰端　　天女四方现
    仙者心甚喜　　摩多利眼边
    ［拘私耶如是云：］
四四
  “东方辉耀尔为谁　　天女！尔饰如朝星
    纤君！问尔拟黄金　语吾尔为何方神”
四五
  “天女吉祥诸人崇　　吾常追随不恶者
    吾来此处求天食　　大智者！与吾天食
四六
    大圣！吾希幸福时　　其人之爱乐满足
    祭火者！知吾吉祥　　大智者！赠吾天食”
    拘私耶闻此云：
四七
    明睿智具工巧　　行为正当具德行
    然若不得尔自弃　尔为如此可受责
四八
    吾见大食怠惰男　　吾见丑人生卑劣
    吉祥！然彼被尔护　赐财有幸福
    对生高贵者　　追遣彼如仆
四九
    尔为虚妄无辨别　　愚痴之尔害贤者
    待尔座席水不值　　况与天食吾不快
    彼女原姿消失而退。其次彼与无双语云：
五○
    饰清耳环有皓齿　　持磨黄金丽腕环
    姑尸嫩芽为焰色24　腰缠光辉水色布
五一
    恰如雌鹿脱弓箭　　徘徊可爱尔得见
    美目之君！尔友谁　独行林中无怖耶
    于是彼女回答：
五二
    此处此地吾无友　　玛萨伽萨拉吾生25
    吾来此处望天食　　大智者！赠吾天食
    拘私耶闻此云：“贵女对入己意者与以希望，虽使之成就，然对不如意者不与希望；依贵女则不但不能得无缺之幸福，贵女乃使破灭之神。”于是说偈云：
五三
    商贾希望求财宝　　乘船渡海往彼方
    彼处彼等船沉没　　财宝金钱一同尽
五四
    农夫希望耕田馆　　诸种莳种尽手段
    旱魃种种灾祸袭　　些少收获亦无有
五五
    致力为主有人等　　追逐希望索幸福
    为主尽力破敌者　　不得一物至身亡
五六
    舍去亲族金财宝　　望幸福者思升天
    长期恒行烈苦行　　彼行恶道随恶趣
五七
    如此可云希望欺　　无双！失责尔怠
    待尔座席水不值　　惰况与天食吾不快
    彼女亦遭拘私耶拒绝，于立处消失。复次与有信谈话，彼云：
五八
    荣誉光辉具荣誉　　尔立方位云最低
    纤君！问尔拟黄金　语吾！尔为何种神
    于是彼女唱偈：
五九
    诸人崇敬吾有信　　不恶者后吾常随
    求天食故吾来此　　大智者！赠吾天食
    于是拘私耶云： “此等诸众生信如此所说之言辞，做所当为之事，然所作不应为之事较应为之事多，如此一切皆为贵女所作之行为。”彼云如次偈：
六○
    因有信心故　　人等实践时
    布施与摄根　　禁戒或舍心
    然因尔之故　　或盗为虚言
    作伪为欺骗　　因尔而堕落
六一
    有妻忠实戒德具　　良家处女意欲弃
    不能抑制诸欲望　　置情汲水之婢女
六二
    由尔奉事他人妻　　有信！尔弃善行恶
    待尔座席水不值　　况与天食吾不快
    彼女于立处消失。拘私耶更与立于北方之有惭相语，唱次之二偈：
六三
    夜明朝阳升起时　　容貌表现现优色
    天女！相似吾发现　语吾！尔为何天女
六四
    燃出如火似蔓草　　夏日风摇着赤叶
    为何见吾安静立　　如尔一语亦不发
    于是彼女唱偈：
六五
    诸人崇敬吾有惭　　不恶者后吾常随
    吾来此为求天食　　乞尔天食吾有怯
    然而女人乞求事　　当视之为惭与耻
    彼行者闻此唱二偈：
六六
    美女！尔能得如法　不须求乞彼天食
    然尔不乞吾招入　　尔欲天食吾可授
六七
    纤君！尔若拟黄金　　今能招入吾仙处
    一切美味将供养　　可食天食供养尔
    以下有等正觉者之偈：
六八
    拘私耶允辉天女　　有惭身入乐仙处
    水木实丰崇圣者　　不恶者常来仙处
六九
    彼处多花开　　树树多错综
    半娜甄叔迦　　庵婆皮牙拉
    钵头摩罗达　　瘦般伽雅那
    开伽树般迦　　泰依拉花开
七○
    彼处数多娑罗树　　卡肋利与阎浮树
    阿说他树尼拘律　　威迪萨树末度迦
    鸟兹达拉迦信度　　瓦利他及波吒厘
    目真邻陀开他迦　　所谓最具香气花
七一
    哈雷努迦花乃至　　耶努天豆耶露迦
    萨玛伽26及泥瓦拉　如是又有奇那伽
    彼处数多无种蕉　　卡达利又与萨利
    或有稻米帕威西　　阿布吉及丹多罗
七二
    仙处之北方　　自然乐莲池
    慢坡无倾斜　　宜人无臭气
七三
    此处有鱼乐　　食多寂静好
    辛姑萨万伽　　还有萨库拉
    萨达万伽鱼　　还有罗希他
    涡集阿里鱼　　巴提那伽伽
七四
    此处有鸟乐　　食多寂静好
    鹅鸟与苍鹭　　还有美孔雀
    斫迦罗婆迦27　夜出枭鹗鸟
    翼美郭公鸟　　耆婆耆婆迦28 29
七五
    此处多数饮　　诸兽之群来
    狮子虎或猪　　熊狼及鬣狗30
七六
    犀牛牡牛及水牛31　罗希他鹿辘辘鹿
    伊泥延鹿及山猪　　迦宁泥迦与野豚32
    迦达利鹿此处多　　堪泥迦鹿与兔猫
七七
    各色花被山肤上　　诸鸟集戏鸟声啼……
    如此世尊赞叹拘私耶之仙处。其次为显示有惭天女入于彼处之事等而说偈：
七八
    彼之肤美照青树　　如有云雷放霓光
    坚结头部为彼女　　姑尸草薰敷清座
    敷裘服向彼女言　　“美女！请安坐座上”
七九
    彼着鹿皮为螺髻　　坐座望之为彼女
    自取水来以新叶　　大圣欢喜与天食
八○
    彼女受食置两掌　　甚喜向彼仙人云
  “婆罗门！尔今赐吾　吾之此行胜三天”
八一
    彼女为彼允殊荣　　接受赞叹后女行
    女向帝释为斯言　　“吾胜天食婆娑婆”
八二
    彼女接近彼新座　　尔时帝释率诸神
    最优彼之天女赞　　合掌女受人天供
    如此帝释供养彼女后自思：“究竟以何理由拘私耶不授他人，只授此者以天食？”彼为知理由，再遣摩多利。
    为说明此事，佛言：
八三
    千眼神王三天主　　彼向摩多利斯云
  “尔行传送吾言语　　拘私耶！33置吾三女
    何故有惭得天食？”
    摩多梨承诺其言，乘皮禅延多马车出发。
    为说明此事，佛言：
八四
    彼车滑过虚空行34　装具光辉如火燃
    车辕阎浮檀金造35　黄金七宝美严装
八五
    多数黄金孔雀飞36　象牛马虎豹痫鸟
    伊泥延鹿宝石造37　毗琉璃造鹿诸鸟
八六
    金色之车系马王　　其数一千等幼象
    黄金之网当胸饰　　闻音速进饰严具
八七
    摩多梨乘最上车　　车音响达十方界
    大空岩山森茂林　　或至海原摇大地
八八
    彼急速行到仙处　　外衣右袒以合掌
    彼云等神婆罗门　　多闻有德之导师
八九
  “倾听因陀罗言语　　富兰陀罗有问讯
    拘私耶！置吾三女　何故有惭得天食”
    彼闻此言语唱偈：
九○
    吉祥回答为半相　　有信回答亦非常
    吾见无双为欺者　　有惭把持成圣德
    其次称有惭之德云：
九一
    此等幼女护生家　　持主幼妇亦老年
    将起情欲他男等　　有惭之故抑己心
九二
    战斗先锋交刀剑　　败者逃去或仆亡
    有惭之故掷生命　　意惭折返收容军
九三
    恰如海边止海水　　实此有惭抑恶人
    世间圣者崇有惭　　驭者汝报神王知
    摩多梨闻此唱偈：
九四
    拘私耶！谁告尔置三天女　钵啰惹钵帝梵天因陀罗
    实则此有惭诸神优且敬　　汝大仙！因陀罗家彼女生

    恰于彼如此云时，拘私耶必须由此世没去。于是摩多利向彼云：“拘私耶！汝之寿命尽，汝已遂行布施之法，已在人间世界何为？将往神之世界！”彼思伴彼而行唱偈：
九五
    汝今往如何　　神愉乘马车
    我与尔共乘　　同往三天行
    尔姓因陀罗　　因陀罗待汝
    今日尔此时　　因陀罗友情
    如此摩多梨与拘私耶谈话之间，拘私耶死没化生为神之子，乘神之马车，于是摩多梨伴彼往帝释之处。帝释见彼大喜，以其女有惭授为彼之第一后妃。彼之势力不能测知。……佛见此事云：“优良众生之业，成为如此之净物。”佛唱最后之偈：
九六
    不恶业者斯等荣　　果报不灭正行者
    彼见天食布施者　　因陀罗友起净信
    结分 佛说此法语后，言：“汝等比丘！此非只今世，前生我对此不喜布施固吝啬家有催促之事。”佛对本生之今昔作结语：“尔时之天女有惭是优钵罗色，拘私耶是彼施主之比丘，般遮翼是阿那律，摩多梨是阿难，苏利耶是迦叶，战陀罗是目犍连，那罗陀是舍利弗，帝释则是我也。”

注：
1 J. no. 78. I llisa（J. I, P. 349F）参照。
2 dgutaṅga 亦译为抖擞、大洒等。善见律毗婆沙卷六（大正藏卷二四．七一二a）中，有云以烦恼之尘垢为抖擞，为于衣食住拂去贪着之行法，于此举十二头陀。
3 Sārāṇīya-dgamma 此有六种，见 D. III, P. 245; A. III, P 288。
4 Koṭi 亿，大数之名。
5 Mātali 帝释之驭者。
6 Pañcasikha 从帝释之乐神。
7 Maccgarikosiya 吝啬之 Kosiya（拘私耶）之意。
8 订正为 Nivesana。
9 读为 madgu。
10 读为 anuseṭṭgino（异本）。
11 Pattga 音译为钵罗萨他，译为斤。量之名。algaka（āḍgaka，阿宅迦）之四分之一。
12 Vejayanta 译为最胜殿，帝释之宫殿。
13 Sudgammā〔-savgā〕三十三天讲堂之名。
14 Paṇḍukambala-Silāsana paṇḍukambala 为赤黄色毛布之意。由此色仄美石所成帝释之座。
15 在原文有为 Maccharikosika。P. 392 中亦有。
16 Mahāvastu, II, P. 49 参照。
17 读为 duvinnan。
18 读为 na cāpi, datvā……（Francis）。
19 Gandhamādana 译为香醉山，在雪山之北方。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［19］”，CBETA于此处加上“［19］”之注解标号）
20 Dānava 阿修罗之一。
21 Purindada 帝释之异名。
22 Sudhābhojana 诸神所食之食物。
23 ekāsanaṁ 不可解为 eka-asanaṁ 之意，如注释之误者。
24 Kusa 吉祥草。
25 masakkasāra 须弥山之顶上，即为三十三天。
26 sāmāka 黍之类。nīvāra 粳米。cīnaka 豆之类。moca; kadalī 均为羊角蕉之类。sāli稻。Pavigi 稻之类。ābhuji 树名。taṇḍula 谷米。
27 cakkavāka 赤鹅鸟，汉译鸳鸯。
28 jīvajīvaka 译为共命鸟。雉之类。
29 最后之二句亦出于 J. VI, P. 277。
30 此一句与次偈殆为同一之物，亦出于 J. VI, P. 277。
31 读为 Palāsatā（stede）。
32 ganin; nika 皆为鹿之类。
33 参照八九偈读为 Kosiya。
34 读为 Suplavantaṁ（stede）。
35 jambonada 由阎浮河所采黄金。
36 Canda 在注中有为 Candaka，为孔雀尾上之目。
37 laṅgganaya 不详，或为鹿之类？但在此处从注释而为斯译。


10集.本生经·540.五三六 鸠那罗本生谭

《小部·10集.本生经·540.五三六 鸠那罗本生谭》

    五三六 鸠那罗本生谭 1

［菩萨═鸠罗鸟］

    序分 此本生谭是佛在鸠那罗湖畔时，对心沈不快五百人比丘所作之谈话。然而谈话之次序如次。释迦族与拘利族，于迦维罗卫城与拘利市中间流［水］ 之卢奚多 2河，作一堤堰，种植谷物。然而至逝瑟吒月 3时顷，谷物枯死，两市之市民使役劳动者等，集合在一起。此时拘利方面人等云：“因此水为两方分取，君等之方与我等之方，均不充分。然在我等之方谷物，得一水将可结实，故请此水望归我等使用。”于是迦维罗卫城方之人等云：“在君等仓中谷物装满之时，我等怀赤辉之黄金，青色之宝石及铜色之铜钱，手持笼及袋，于君等之门口云［请赐谷物］，能步履巡回无阻耶？我等之谷物，亦得一水将可结实，是故我等欲得此水。”“否！我等不与。”“如是我等亦不与。”
    如是言语激动，一人起立扑向一人，于是被扑者又扑向他者，彼此互扑；彼此皆为王族 4之起源，然因互殴互骂而冲突扩大。拘利之劳动者等云：“不可与迦卫城市民同行，为犬与豺同样，与自己之妹等同住之奴等，而以象马或楯枪对待我等，将欲何为？”而释迦之劳动者等亦云：“汝癞病患者之奴等，汝等今只伴子女等而行，为无何依之惨状，如兽类住于 5拘罗树上之奴等，而以象马或楯枪对待我等，能为何者？”彼等返击。
    彼等各各往掌管此事廷臣之处报告，廷臣报告于王族者。于是释迦族等人云：“我等示彼与妹等同住者之力。”彼等整备战争而出发。拘利族等人亦云：“使彼等见识住于拘罗树者之力如何强大。”彼等亦为战争之准备而出发。──有他之阿阇梨云：“释迦族及拘利族之婢女等为汲水而往河边，将头上所载之布台 6放于地上而坐，乐为多嘴多舌之言时，一婢女以他婢女之布台思为自己之物而互起诤端，逐渐扩大至双方之市民，奴隶、劳动者，差官、使役、廷臣、副王等全体，皆作战争之准备而出发。”然前说较此说为许多注释书所传真实之故，于此处应被采用──。然彼等思整备战争出发，已黄昏时分…… 时世尊住于舍卫城。当日之晨朝，观察世界，见彼等如此准备战争出发，世尊熟思：“我如往彼处，接纳 7处理诤端如何？”“我往彼处接纳诤端，将使闻说三篇本生谭，如此则诤端平静；于是，更为说明和合而说二篇之本生谭，说示执杖经 8，使两市童子各二百五十人闻法教与我相会。我使彼童子等出家──将有非常多数之集合。”
    佛为如是决心，整备身边之物，巡回于舍卫城行乞，行乞归来黄昏之时，未告任何人，佛只一人持衣钵出香殿而行。彼在两军之间空中，结跏趺坐，使彼等见而惊愕，由乌黑之发 9中放出光辉而坐。
    迦维罗卫城之住民等见世尊后而思惟：“我等一族最优之人佛世尊前来，佛或见我等必诤之事。”“然佛来此上，我等不能向他人之身体落力，拘利人可杀煮我等！”言毕投弃武器。拘利人亦同样如此。于是佛由空中降下，于心情愉快之场所，稍高砂丘之上，坐于优美之座。受佛无上之荣光映照，彼等王族人等敬礼世尊而坐。
    于是佛虽已知而亦向彼等询问：“大王阁下10！为何汝等来至此地？”“尊者！吾等非为见河游水，为于此场所准备战争而来。”“大王阁下！因何事而起诤端？”“尊者！乃为水之故。”“大王阁下！水有如何程度之值耶？”“仅为少量。”“土地为如何程度耶？”“其值不能测知，尊者！”“刹帝利为如何程度之值耶？”“所谓刹帝利，其值亦不能测知，尊者！”“如此，大王阁下！何故尊等为仅少量之水值而为灭有非能计值之刹帝利──若为战争则决非善事。大王阁下！为起诤端，某树神与黑狮子之间，结成怨恨，及于现在之劫，及于全体。”于是佛为言说攀达纳谭［第四七五攀达纳树本生谭，汉译南传藏三七、七二］。
    佛更言：“大王阁下！不可盲从他者。栖于广三千由旬之雪山有四足兽之群，为盲从他者，仅由一只兔之言辞，均皆跳入大海；因此，不可盲从他者。”于是佛为说堕落音本生谭［第三二二堕落音本生谭，汉译南传藏三四、二六五］。
    复次佛言：“大王阁下！有时弱者有见强者败北之事，又有时强者有见弱者败北之事，小鸟之鹑，尚可杀大象。”佛为说鹑本生谭［第三五七鹑本生谭，汉译南传藏三五、二一］。
    如此，佛为镇静诤端说此三本生谭后，为说明和合，语二本生谭。佛言：“大王阁下！任何人亦不能窥伺和合者等之隙。”佛为说树法本生谭［第七四树法本生谭，汉译南传藏三二、八一］。同样佛言：“大王阁下！任谁亦不能见出和合者等之弱点，然若互起诤端，仅一人之猎师，亦能夺持此等者之生命而去；因此，诤端决非善事。”于是佛为之说鹑11本生谭。如此佛说五本生谭后，最后说执杖经。
    王族人等皆起净信，向佛云：“若佛不前来，我等互相杀戮，将血流成河，佛之恩荫，使我等拾得生命。若佛为住家［不为出家］，则将有二千属岛之四大洲诸国，收入手中，又有千人以上之王子，更将有刹帝利之扈从等；然佛弃此无缺之幸福，而出离获得正觉。今佛更必须有刹帝利之从者等附属。”于是将两市居住各二百五十人之公子奉侍于佛，世尊使此等公子出家，往摩呵槃那12。翌日佛使彼等随从，或时在迦维罗市，或时在拘利市，于此二市行乞，两市之市民等给施以非常之尊敬。
    彼等年少比丘等为崇佛而出家，然由自己不喜出家者中生出不满，彼等之原妻等对彼等不满而有种种传言散出，使彼等更感觉强烈不满。世尊观察，知彼等感觉不满。“此等比丘与如我佛同住而生起不满，究竟说如何法语适合于此等比丘？”佛经熟考之后，发现鸠那罗法语之事，于是佛如下思惟：“我带此等比丘往雪山说鸠那罗之谭，向彼等说明女人所持之恶害，以除去其不满之心，示以得预流果之道。”
    佛于晨朝之中着衣持外衣与钵，巡回于迦维罗卫城行乞，行乞过正午归来后，于食事之时间，彼向五百比丘等询问：“汝等比丘！汝等前此有见心情愉快之雪山耶？”“未也，世尊！我等未有见得。”“然而不思巡回雪山耶？”“世尊！吾等未有神足，如何能往？”“然而若有谁抱持汝等而行，将能得往。”“唯然！能得，世尊！”
    佛以神通力将彼等全部抱持升于空中，飞往雪山，立于大空之上，快乐指示雪山地方之堪洽那山、摩尼山、兴古罗山、安佳那山、萨奴山、帕利伽山等种种之山及五大河13乃至堪那门达迦湖、拉塔迦拉湖、西哈婆婆湖、洽丹塔湖、提雅迦拉湖、阿耨达湖、鸠那罗湖等之七湖。雪山实为非常广大，高五百由旬，广三千由旬，佛以威神力指示此喜悦心地之最佳地域，并指示于彼处之狮子、老虎、象类等四足兽之某住居场所，彼处有快乐之野苑生物，如开花结实之诸树、种种之鸟群、水生陆生之草花、雪山东侧之黄金台地、西侧之朱色台地等。由于于彼时见到此等喜悦心地之最佳场所，彼等比丘对原妻皆无欲情。
    于是佛率彼比丘等由空中向雪山之西侧六十由旬之岩台地降落，于一劫间不枯之七由旬娑罗树下、三由旬之赤砒岩上由彼等比丘围绕佛而坐。而佛放六色之佛光，恰如太阳摇曳之光辉，辉映至海之深处，佛向比丘等出美妙之音声而言曰：“汝等比丘！汝等可问在此雪山汝等前此未尝得见之物。”恰于此时，有二只美丽之拘耆罗14鸟，口衔棒之两端，中央坐其头主，美丽的拘耆罗鸟前有八只，后有八只，左右各有八只，下方八只，上方为作荫者亦有八只，如是包围此美丽之拘耆罗鸟之头主于空中飞行。彼比丘等见此鸟群问佛：“世尊！彼为何鸟？”“汝等比丘！彼为我昔之一族，我设如是习惯，前生亦为如是之习俗包围于我；然彼时之鸟群甚多，有三千五百之雌鸟包围于我，但渐渐减少，今只为此数。”“世尊！彼雌鸟等于如何之森林中侍奉尊师耶？”于是佛向彼等云：“然汝等比丘！可倾耳谛听。”追忆往事将过去之事说明。
    主分 如是宣示，如是传闻。── 地上一切药草茂生，数多之花扩覆，象、牡牛、水牛、陆陆鹿、牦牛、斑鹿、犀牛、牛耳鹿、狮子、虎、豹熊、狼、鬣狗、乌兹达拉迦兽15、伽达厘鹿、猫兔、堪尼迦鹿等徘徊，幼象16、大象17 那伽象18之类群集，子象群栖，尚有伊萨鹿、萨伽鹿、萨拉巴鹿、伊泥延鹿、巴塔鹿、帕萨达鹿、普厘萨鲁19，紧那罗20、夜叉21、罗刹齐欢乐，附着花蕾、嫩芽之大花开放优美数多之树群22茂生，鹗、鹧鸪、鹰23、孔雀郭公24、耆婆耆婆迦、且罗瓦迦、宾迦罗、迦陵频迦等几百之鸟相互啭鸣，为黑、赤砒、雄黄、朱、金银25等几百之要素覆饰之地域，──诚然于此快乐森林之中，鸠那罗鸟栖住，彼为极美之鸟，为美羽所覆。
    此鸠那罗鸟有三千五百雌鸟为从者，如此二只之雌鸟口衔棒之两端，其中央鸠那罗鸟坐而飞起，其意为于长距离之间不使此鸠那罗鸟疲劳困乏。又五百之雌鸟飞于下方者，其用意为若此鸠那罗鸟由座上落下，则我等以翼抱上；五百雌鸟飞往上方者，其用意为使此鸠那罗鸟无为［光］热所苦之状；又五百之雌鸟各飞于两侧者，为不使此鸠那罗鸟触及寒、暑、草、尘、风、露；又五百之雌鸟飞于前方者，其用意为使此鸠那罗鸟不被饲牛者，家畜之守护者、刹草者、采柴人、樵夫等棒击，石砾、拳头、土块、木杖、小刀、陶器之碎片等击打，又不使鸠那罗鸟与竹丛、蔓草、树木、梁柱、岩石或强力之鸟翼冲突；又五百之雌鸟飞于后方，以柔和恳切快乐美妙之音声交谈而飞行者，其用意勿使鸠那罗鸟于座上生起不满；又五百之雌鸟飞往此处彼处，由数多之树采来各样变化之果实，其用意为勿使鸠那罗鸟空腹而烦恼。
    如是，彼雌鸟等为使此鸠那罗鸟欢喜，由公园向公园，由王苑向王苑，由河之渡场向渡场，由山顶向山顶，由庵婆园向庵婆园，由阎浮苑向阎浮苑，由拉布迦26苑向拉布迦苑，由那利苏罗27森林向森林，而非常迅速飞翔而行。但终日为其雌鸟等如此包围之鸠那罗鸟，被迫而如次云：“卑劣之奴等即可消失！汝等有卑鄙之盗心，狡猾不善，轻率急燥，不思报恩之事，恰如风状，汝等欲往何处即往喜好之处而行，汝等一切消失！”
    佛如斯语之后而言：“汝等比丘！如此，我虽生为畜生之类，知女之忘恩、多欺、恶行与不德，尔时我不依女之原意而使依我之原意而动。”佛以此谭除去彼比丘等不汉之后，佛即沉默。
    尔时有二只黑拘耆罗鸟持举其头主于棒上，其上下等处各有四只于其场所飞来，比丘等见此问佛。于是佛言：“汝等比丘！前生我之有人喷那姆迦为有斑之拘耆罗鸟，此为彼之一族。”佛如斯言，与前同样语比丘等之问。
    如是，彼诸山之王雪山之东方极美山中，有源流注入鸠那罗湖。──青莲华、黄莲华、赤莲华、白莲华、百叶莲华、好香莲华、曼阮罗华等一切具生，美丽馨香，乃欢乐光辉之处，──库拉瓦伽树，目真邻陀树、开他伽树、且他萨树、瓦鹫拉树、喷那伽树、瓦库拉树、提拉伽树、毕牙伽树、阿萨那树、娑罗树、萨拉拉树、旃簸迦树、阿输迦树、那乃路迦树、提力提树、布迦树、帕塔罗达树、栴檀等有甚深之森林，黑阿迦鲁28树、波多麻迦树、皮扬古树、德巴达鲁迦树、有乔洽树等之密林，卡库达树、库拉迦树、安寇拉树、卡奇卡拉树、刊尼卡拉树、卡那威拉树、寇兰达树、俱毗陀罗树、甄叔迦树、摇笛香之森林，摩利迦树、无污点污秽之般笛树，有极美之巴吉尼玛拉树等之开花，非常优美之苏曼那树，有馨香味之达努迦利迦树，他利萨树、多伽罗树、优尸罗树、克达树、卡洽树等之茂生，阿提木库迦草、满开之蔓草茂饰之处，鹅鸟、鸭、雁、家鸭等之鸣声，具咒术者、有魔术者、沙门、行者等之群住，为优神、夜叉、罗刹、陀那婆、乾闼婆、紧那罗、29摩喉罗伽俳徊之处──如此诚为快乐森林之中，喷那姆迦有斑之拘耆罗鸟栖息之处。彼有极美之音声，眼中光辉恰如醉人之眼。
    此有斑之拘耆罗鸟喷那姆迦有三千五百之雌鸟从者，如是，二羽之雌鸟衔棒之两端，其中央使喷那姆迦坐定而飞起，于长距离飞翔之间，其寓意为使此喷那姆迦无疲劳困苦之事。又五百之雌鸟飞于下方，其寓意若此喷那姆迦由座上落下，我等可用翼抱持；五百之雌鸟飞行于上方，其寓意为使此喷那姆迦无有热苦；又五百之雌鸟各各飞行于两侧，为使此喷那姆迦勿触及寒、暑、草、尘、风、露；又五百之雌鸟飞于前方，其寓意为使此喷那姆迦勿受饲牛者、家畜之看护人、刈草人、采药人、樵夫等之棒击，以及石砾、拳头、土块、木杖、小刀、陶器等破片所击打乃至勿使与竹林、蔓草、树木、梁柱、岩石、或强力之鸟翼相冲突；又五百之雌鸟，于其后方以柔和、恳切、快乐、美好之音声交谈而飞行，其用意为使喷那姆迦于其座上不起不满；又五百之雌鸟此处彼处飞行，由数多之树采来各样变化之果实，其用意勿使喷那姆迦空腹而烦恼。
    如是，彼雌鸟等为使有斑之拘耆罗鸟喷那姆迦欢喜，由公园往公园，由王苑往王苑，由河之渡场往渡场，由山顶往山顶，由庵婆园往庵婆园，由阎浮苑往阎浮苑，由拉布迦苑往拉布迦苑，由那利蓟罗之森林往森林而为非常快速之飞行。然终日为此雌鸟等包围有斑之拘耆罗鸟喷那姆迦赞语如此云：“善哉，善哉，吾诸妹等！汝等为主如此照顾之事，诚为汝等适为生于良家之女。”
    如是，有斑拘耆罗喷那姆迦往鸠那罗鸟处出发而行。于是奉仕彼鸠那罗鸟之雌鸟等见到喷那姆迦，见彼由远而来，彼等往喷那姆迦之处接近而行，向有斑之彼拘耆罗鸟喷那姆迦如斯云：“贵君喷那姆迦阁下！彼鸠那罗鸟过于粗暴，过于出粗犷之言，然因贵君来此，必将出优美之言。”“必将如此，诸妹等！”
    彼往接近鸠那罗鸟之处而行，而与鸠那罗鸟问候交谈坐于侧面后，喷那姆迦向鸠那罗鸟如是云：“吾友，鸠那罗！家世甚佳之良家女等，行为正大，贵君何故辛苦问难，对彼女等为不快之言。鸠那罗！汝必须为快语者，况对说快语者耶？”如是被责之鸠那罗鸟，向彼有班之拘耆罗鸟为如次责难之语：“汝此无禄之卑奴！汝可消失，远消失去，无禄之卑奴！如汝之状，妻之所云，乃为胡言，究竟谁为贤明者耶？”喷那姆迦被如是非难，由彼处回返而去。
    如是其后不久，有斑之拘耆罗鸟喷那姆迦罹下血之重病，起剧列疼痛，行将垂死；尔时奉事拘耆罗鸟之雌鸟等思惟：“此喷那姆迦患病，其病多半将不能愈。”于是弃彼只余彼一人而去，彼等接近鸠那罗鸟之处而来。
    鸠那罗鸟由远方见此雌鸟等前来，向彼等云：“汝卑奴等！汝等之主今往何处？”“贵君！鸠那罗鸟！彼有斑之拘耆罗鸟喷那姆迦患病，其病多半不愈。”鸠那罗鸟闻此，责难雌鸟等如斯云：“汝卑奴等！汝等可灭亡。汝等卑鄙而有盗心，狡猾不善，轻佻急燥，不思报恩之事，恰如风状，无论何处皆向喜好之处而行。汝等可速消失！”而彼即往喷那姆迦之处向彼云：“喂！喷那姆迦！”于是喷那姆迦亦答：“啊！鸠那罗！”于是鸠罗鸟持起喷那姆迦之翼与嘴，饮以种种药草，如是喷那姆迦之病，得以治疗。
    彼之病愈，而其雌鸟等归来。鸠那罗尚于数日之间使喷那姆迦食种种树实，彼体力恢复，鸠那罗云：“吾友！贵君身体已成健壮，可与自己侍者等同栖。予须归自己之栖家。”于是彼喷那姆迦云：“此奴等于予罹患重病，弃予逃去，此等狡猾之奴等无用。”摩诃萨闻此云：“如此，吾友！予将就女性之恶谈话。”彼伴喷那姆迦往雪山斜面之赤砒台地，坐于有七由旬娑罗树之根下赤砒之座。喷那姆迦与从者等共同坐于一面。
    全雪山中诸神之声响彻：“今日鸟王鸠那罗坐雪山赤砒之座，将以佛之巧妙而说法语，大众皆当闻此。”如此顺次响传，六欲天诸神皆知，其大部分集合而来。多数之龙、金翅鸟及兀鹰等，及栖于森林中诸神亦轰唱其事。
    尔时阿难陀兀鹰之王随从一万之兀鹰之群栖于兀鹰山中。彼亦闻此骚动音声，为闻法语，与其群同来，坐于傍侧。具五神通行者那罗陀亦从一万行者住于雪山之中，彼闻其神之声云：“予之友人鸠那罗就女人所持之不德而说法，予亦必须闻其法语。”以神足与一千行者同来，坐于傍侧。同样彼大会众为闻诸佛之法语而集合。如是摩诃萨依记忆本生之智慧，于自己所目击者原状，向喷那姆迦语过去世所见有关女之恶事件。
    ──佛为说明此事而言曰：
    如是鸠那罗鸟向恢复尚未久有斑之拘耆罗鸟喷那姆迦如斯云：“吾友，喷那姆迦！予见有名堪哈之女，父有二人，夫有五人，然其心恋第六之男，头缩入胴中之矮小瘫痪之男人。
    而此处更有次偈：
一
    阿珠那比麻色那　　纳库拉优第提拉
    萨哈德瓦之诸王　　置此五人为其主
    第六之男犯恶事　　彼女恋此壁矮人
    “吾友，喷那姆迦！予曾有见一名为萨洽他波威之女行者，住于墓地之当中，举扬四食而为食事，然与金属细工犯作恶事。吾友，喷那姆迦！予又见伽伽提王妃之事，在大海当中，此威那泰亚之妻与纳塔库威拉犯作恶事。吾友，喷那姆迦！又予见有库兰哥威美发女之事，彼爱耶拉伽玛拉，而又与恰兰哥库摩拉及达南泰瓦西二人犯作恶事。又予知如次之事，梵与之母弃憍萨罗王与潘洽拉羌达犯作恶事。此等之女又此外之女等亦多作恶事；因此，予对女人者，不加信用，亦不称赞。恰如大地对一切之物同一喜爱，保持财宝，对任何之物，亦皆为依处，支持一切，不颤不摇──与此相同，于女淫行亦是如此。女人者不可信。”
二
    恰如猛狮食血肉　　强力渔食具五手30
    喜杀他物如彼兽　　勿信彼女彼亦然。
    “吾友，喷那姆迦！诚然彼女等本来非为卖淫或街市游女，何故此卖淫女等而不谓为不贞之奴？原来此奴等即为卖淫、街女、杀人者31；然彼女等恰如编发之盗贼，混毒物于酒者，如商人口端亲善，而有伊萨鹿角之曲心，如蛇具二条之舌，覆匿穴中，如山崖之不能满，如恶鬼之不能喜，如阎魔抄掠一切而行，如火焰之食尽，如河水之运去，如风向所好之处而行，如须弥山之不为辨别，如毒树常得成实──彼女等乃如是。”
    而于是更语次偈：
三
    恰如贼与毒　　如商人自慢
    如鹿之曲角　　如蛇具两舌
四
    如穴之覆身　　如崖不满足
    似鬼不喜事　　阎魔掠一切
五
    恰似焰河风　　尼鲁无辨别32
    毒树此五者　　家财果尽失
    一切珠宝尽　　彼女等恶行
    ──33昔日，迦尸王梵与以其所具备军队夺憍萨罗国，杀憍萨罗王，伴其怀妊之第一王妃归波罗奈，以之为己之第一后妃。彼女后产一女，原本王无王女与王子，王大欢喜云；“后妃！汝如有愿事，将如所愿。”彼女受此预置。而彼王女命名为堪哈。
    如是堪哈年次长成，其母向彼女云：“父王适汝所愿之事，然予受此预置，因此，汝可受汝所好之物。”“予无任何一物之不足，然决定夫君，予欲自身选择。”彼女之烦恼健强，忘却羞耻向母如斯回答。母后以此告王，王云可随其所好而决定，布告选婿之集会，以一切庄严之具庄饰王宫，集合多数之男等前来。堪哈手执花笼立于上方之大窗向下眺望，并无一人中意。
    尔时潘杜34王家之阿着那、库拉、毕摩色那、优第提拉、萨哈德拔五人王子等，于得叉尸罗世界最优秀之阿阇梨前修技术后，为知各地方之工作法，经巡诸国来至波罗奈。彼等闻市内喧嚣，询问前述之事，彼等知此：“我等亦将前往”，此拟美黄金像姿之彼等五人，往彼处并排而立。堪哈见彼等站之五人，对之全部生起恋心，向五人之头上投掷花环。“母后！予选彼五人。”母后以此告王。王因有如愿约束，不能言不，而为不快，然王询问：“如何生者，为谁之子耶？”王知为潘杜王之王子等之事，王对彼等表示敬意！于是与王女堪哈为妻。
    彼女于七阶之宫殿，于彼之情热，克得彼等五人之爱。然彼女有从者一人，为一佝偻瘫躄之男，彼女以情热克得五人王子之爱，于彼等外出之间隙，情欲燃烧，与彼佝偻之男，犯作恶事。女向彼云：“无如予之程度爱汝者，予杀王子等以彼之喉中滴血，将涂汝之足。”然彼女与五人中之长兄只二人同居时云：“贵君为予较彼四人为最爱者，予为贵君可弃置生命。予父崩逝后，将向贵君一人授国。”而与其他只二人同居时，亦与此为同样之作风。彼等自思：“彼女只爱予一人，以彼女之恩荫，自己将有王位之来。”因对彼女非常喜悦。
    某日彼女患病，于是受彼等围绕，一人揉头而坐，他者各各揉两手两足，佝偻之男坐于足端。彼女向揉头之长兄阿着那王子用头暗示使知而执着于心：“予无较汝可爱之人，汝有生之限内，则予亦生。父王崩逝，将向贵君授国。”而对另外者亦同样用手及足暗示使知，又向佝偻者以舌暗示使知。彼等皆各各如前所云，由暗示而悟其意义，另外者亦各各自悟其暗示。然阿着那王子只见彼女之手足与舌之动作，自思：“与予相同，另外者亦必使知此暗示，而此奴与偻者亦必亲恋。”于是彼伴弟等外出询问：“彼奴持有五人之夫，彼奴向予动头表现，汝等得见耶？”“如是！已见。”“汝等知其故耶？”“不知！”“彼云如是之故。然彼对汝等用手足暗示之故知之耶？”“彼奴对我等为如是暗示之故。”“如是向偻者以舌暗示之表现，汝等知之耶？”“我等不知。”于是彼向彼等教示：“偻者亦与彼奴作有恶事！”然彼等不信，呼偻者询问，偻者语一切之给终。彼等闻偻者之言，对彼女之情爱消失：“啊！诚然女之为物，为不德之恶奴，如我等高贵之生者极美者等，彼尚舍去，与如此卑贱不快之偻者犯作恶事。生为贤者谁能与此不知耻之邪恶女为乐事耶？”于是数次对女责骂后，“住于此家之处何为！”五人进入雪山修遍处定，寿命尽时，各从其业死去……。鸟王鸠那罗即彼阿着那王子。
    其次有关第二之事说明。
    ──昔日，于近波罗奈墓场，有一名萨洽他波威之白色女行者作树叶之庵，住于此处，举扬四食而为食事。彼女之德于市中恰如月与太阳之状，为人彻知。波罗奈之市民等喷嚏或倾踬皆云：“南无萨洽他波威！”
    如是某祭时之事，最初之日，有几人之金属细工等群集于某场所建曼陀婆35，运来鱼肉、兽肉、酒、香、花环，于彼处开始酒宴。时一金属细工酒醉灌倒反吐，彼云：“南无萨洽他波威！”于是一贤明者云：“喂！糊涂虫！向一心动不定之女人，君念南无，君甚糊涂。”“汝勿为是言，贵君！君不可为堕地狱之事。”于是此贤者云：“汝沉默，钝奴！愿为千金之赌。予由今日至第七日坐于此处，向美饰之萨洽他波威使持酒杯，表现饮酒。所谓女人确乎为无有志操之辈。”彼云：“汝能为如是之事耶？与彼千金之赌。彼贤者将此事36向其他金属细工等说知。
    次日晨朝扮行者之姿入于墓场，于距萨洽他波威之住居不远之处站立，参拜太阳。彼女行乞出发前来，得见彼而自思：“此行者必有非常之通力，予等住于墓场一方之侧，而彼人住于墓场之当中；必为内部充满寂静之心，予将对彼表示敬意。”彼女近前作礼。然彼既不回头看顾，亦不交谈言语。第二日亦为同样。第三日彼女作礼之时彼仍向背后云：“汝行。”第四日开始作问候之言辞：“如何！行乞不疲倦耶？”彼女受得问候之言辞，大喜出发而去。第五日较前更得甚多之礼敬言辞，彼女坐于少时之间后而离去。
    而于第六日彼向来彼之处为礼而坐之彼女询问：“吾妹！今日于波罗奈音乐歌声甚振，究为何事？”“圣者！贵君不知耶？市内催祭，彼于彼处作乐人等所立之音。”“唔！彼为彼之物音耶？”彼故作不知之状而云。复次彼问：“吾妹！贵女之食事为几多？”“圣者！予举四食。然贵君为几多之举食耶？”彼为虚言：“吾妹！吾为七食，”每日彼于夜间进食之故。彼又询问：“吾妹！贵女出家后几年？”“已十二年，贵君为几年耶？”“予于今已六年。”更又问曰：“吾妹！贵女已得达寂静耶？”“否，圣者！贵君如何耶？”“予尚未达。”如是云后，彼曰：“吾妹！吾等如不得爱欲之乐，则出离不能得乐。极热之地狱对吾等为何事耶？此无有也。吾等非为大众作事者耶？予将还俗。依予母之处尚有财产，实无尝受此苦之要。”彼如是云，彼女闻彼之言，易动心故，恋着于彼。“圣者！予亦不满足，若贵君能不弃予，予亦还俗与贵君同住。”于是彼云：“如是出山，予将弃舍，汝可为予之妻。”
    如是彼伴彼女入于市中住于一处，而于行酒宴曼陀婆时使彼女持酒杯饮酒。对手之男人负千金之赌。彼女依彼生殖几人之子女……尔时之鸠那罗即为醉酒灌倒37之男。
    有关第三38之昔日故事，于四集（第四篇）之伽伽提［妃］本生潭（第三二七）注中详述。尔时鸠那罗为金翅鸟。
    有关第四39──昔日、梵与杀憍萨罗王，夺其国，伴彼之怀妊第一后妃妇来波罗奈，知彼女怀妊之事，立为第一后妃。彼女期满分娩拟如黄金之像王子，但彼女自思：“波罗奈王于其成长，将云：‘此愚奴为予之仇敌之子，使其生将如何处置？’则必将杀害。予之子不可死于他人之手。”于是向乳母云：“乳母！将此子包以褴褛之衣，于置于尸体之舍场使之寝卧。”乳母依言，洗其身体而归。
    一方憍萨罗王死后成为婴儿之守护神而再生。依此神之威力，使一饲羊者巡视羊群40场所时，见一牝羊发现其子生起爱护之情，牝羊饮之以乳，暂时离去，然又来二次三次四次使其饮乳而行。饲羊者见其所为，来至场所见一婴儿，彼见婴儿十分可爱，将婴儿交付其妻。然彼女无子，不能哺乳，于是牝羊为使子饮乳之事。
    自此以来每日有二三头之牝羊死去。饲羊者云：“在此子养育之中，牝羊将全部死光。如此之子，将成何物？”于是使之寝入一素烧之壶中，再以一壶覆盖，外面用豆粉涂之使无间隙，然后弃入河中。彼流至下流渡场，被有服役修缮各处废物场之阐陀罗一人与其妻一同洗面时发现，急往取来，置于岸边，不知其中入有何物，开启见一婴儿。彼妻无子，彼女爱之甚烈，伴归家中养育。彼由七岁八岁时伴随两亲往王宫而行。十六岁以后，彼独自41往王宫42修缮各处废物伤。
    如是王子第一后妃有王女名库兰迦威，极为美貌。彼女见彼时以来，对彼甚起恋心，彼女不乐于其他外之场所，只向彼劳动之处而来。彼等屡次相逢之中，互相恋爱，于王宫中或隐密之处遂行交涉，经时而为侍女等所知，向王申告。王怒召集诸臣云：“此阐陀罗之子作出此事，此奴应与适当处置。”诸臣答曰：“此为大罪，使为种种多样之苦后，处以死刑办理。”
    恰于此时，少年之父守护神入于彼少年实母之体内，依其神力，彼女近王而申告：“大王！此非阐陀罗之子，乃憍萨罗王依予胎所生之子。予向贵君伪称此子已死，予思此子乃贵君仇敌之子，交付乳母舍于尸体之弃场，然为一饲羊之人养育，因自己之牝羊死亡，将子流放于河。其流行之迹，为修缮王宫旧处之阐陀罗发现而养育。若王不信，可将彼等全部唤来。”王以乳母为初，呼唤彼等询问一切，知皆如言。王见生长甚高之儿，心甚欢喜，王使彼沐浴装饰后，将女与彼。而因彼使牝羊死事，附以彼名为爱拉伽玛拉（羊之死）。
    王与彼乘物与军队而云为：“如是，乃己父之物，可取汝国。”彼携同库兰迦威往即王位。复次，波罗奈王思彼因未受教育，为教授学问，遣派恰兰伽库玛拉为其师尊，彼因此为师尊，付以将军之位。其后库兰迦威与此恰兰伽库玛拉为不道德之事，将军有侍者名达难泰拔新者，将军使彼持库兰迦威之衣类及装身之具等往彼女之处，彼女与此男亦犯作恶事。
    有关第五──昔日憍萨罗王夺波罗奈国，虽波罗奈王之第一后妃怀妊，以为自己之第一后妃归来自国。彼女其后产一王子，王因无子，以其子可爱养育，使学一切学问。达于成年，王以可取己父之国，遣送回国，彼往其处而治国。
    如是彼之母后云欲会见其子，向憍萨罗王请愿，如此率众多之侍者赴波罗奈途中，于两国之中间或街市宿泊。其街有婆罗门之子名潘恰拉羌达，为一非常美貌之男，彼持赠物往参后妃。后妃见彼忽起恋心，彼女与彼犯作恶事，费时数日后，往婆罗奈会见其子，而又至急回返来至此街宿泊，数日间与彼男为不道之事后，归返憍萨罗市。其后不久彼语某某之理由，向王请愿往其子处之事而出发，去时归时均于其街半月时间与彼男为不道之事。美貌之女云者，因不德而为作虚言之物。
    彼更示自已法语样样之巧妙：“吾友！喷那姆迦！有四种之物，于有事之场合，为带来危害，为决不暂放他人之家者，──牡牛、牝牛、乘物及妻，此四者为贤者由家中远避之物。
六
    牡牛牝牛乘物妻　　四者不住亲之家
    无技彼等毁车驾43　过速之时杀牡牛
七
    或以乳故杀牝牛　　住于亲家妻犯罪
    “吾友！喷那姆迦！又有六种之物，于有事之时，不利于工作者。无弦之弓、妻在亲族之处、舟船、毁谷之车、离去不远之友、及恶友──此等于有事之时，不利于工作者。吾友！喷那姆迦！实际有八种理由，妇人蔑视其夫：贫穷、患病、老耄、酩酊、暗愚、懈怠、一切工作随从之，及对彼女疏于照顾44──实际，喷那姆迦！由此八种理由，妇人蔑视其夫。”
八
    贫者与病者　　老者与醉者
    懈怠愚痴者　　耽着工作者45
    疏于照顾者　　过于随从者
    希爱欲之女46　侮蔑于其夫
    “吾友！喷那姆迦！实际妇人由九种理由作罪，妇人乐往苑林，往园林，往渡河场，往亲族家，往他人家，热好绅士47之外衣及装身之具，饮强烈之酒，喜伺视，及喜立于门口。喷那姆迦！实际由此九种理由，谓妇人者作罪。”
    而更如是有次之偈语：
九
    苑林园林更于河　　好行亲家与他家
    华美外衣惹心性　　尝酒之女［性不佳］
一○
    窥伺好视性　　伫立门口女
    此等九理由　　女人多作罪
    “吾友！喷那姆迦！实际妇人用四十种方法，宠络男人：直身出元气、弯身低头、嬉戏、示羞耻，自己之指甲与指甲相触，以自己之足蹈男人之足，用棒端在地面书写，使儿童跳上跳下，戏儿童，被儿童所戏，使之接吻，食啃，使之食啃，与物，欲求某事，仿效作事，高声谈话，低声私语，直言不讳48，秘密谈话，用跳舞、歌唱、音乐、泣声、媚态、饰身表现动作，善笑、凝视、用肘轻押、摇动49下衣，开股使见、匿股、使见乳房、使见腋下、使见肚脐、闭眼、扬眉、咬唇、啮舌、使舌转动、脱下衣物、穿着衣物、脱头上装具，着头上装具──实际，喷那姆迦！妇人用此四十种方法为宠络男人者。
    又，吾友！喷那姆迦！实际以二十种理由可知恶女：赞美夫之不在、不忆夫之不在、不喜夫之归来、常语夫之恶评、不语称赞夫语、为夫不利益工作、作夫不要之事、夫之所利而不为、穿着衣物而寝、背夫颜面而卧、数数回身而寝、心不镇定、常作叹息、常觉痛苦、大小便勤、为反意之事、闻他男之声音坚耳而听、损失夫之财产、与近处之男亲近、常行外出、常巡回街头、多为恶事、对夫不逊──实际喷那姆迦！以此二十五种理由，知其为恶女。
一一
    夫之不在喜称诵　　夫去远行不叹息
    夫主归来心不喜　　背夫不赞恶女相
一二
    工作夫之不利行　　纵欲不为抑情事
    夫之利益甚疏远　　彼女不为夫所要
    着衣入床背面寝　　此为蛮横恶女相
一三
    卧于床上时反转　　骚乱暂短不沉静
    共寝觉苦常叹息　　少用大用重叠行
    彼女行为不庄重　　如是亦为恶女相
一四
    逆意而为要不为　　他男语声倾耳闻
    一切夫财皆尽弃　　如是亦为恶女相
一五
    辛苦劳苦储积财　　蓄财荡尽夫主苦
    近邻住男结亲交　　如是亦为恶女相
一六
    由家外出步市中　　日常对夫怀恶心
    无有敬心犯奸事　　如是亦为恶女相
一七
    几度伫立门口边　　两乳两腋示他男
    注目无边心摇动　　如是亦为恶女相
一八
    一切之河依流曲　　一切森林由木成
    隐匿机会如见出　　一切女人为恶者
一九
    机会隐处若将得　　斯隐机会将得耶
    一切诸女为奸事　　他男不得躄者同
二○
    欢乐娱与世男等　　多心女等为放逸
    女等喜与皆淫女　　勿信女等如渡津
    即是如此，──昔日波罗奈有堪达利王，乃一极为美男之王，每日诸臣往王之处所持千个之香筐，用其香涂均王宫之床，毁香筐为馨香之薪木以煮食物。王妃亦为美人，其名云金那拉。司祭官与王同岁，具有明智，名潘恰拉羌达。近王宫殿城壁内侧生一阎浮树，其枝垂于城壁之顶，在此树荫之下住一丑陋之躄人。
    如是，某日王妃金那拉由窗中朓望，眼止于躄人而起恋心，于夜半以爱情包王入眠，徐徐起身而出，以种种最美味之食物，置于黄金容器之中，载于臀部，系衣物之纲绳由窗而降，登攀阎浮树，缚枝降落而行，而与躄人以美食与彼犯作恶事后，通过来时之道，登上宫殿，身体涂香后，一同寝于王傍。彼女不断以此作风与躄人以为恶事，王竟不知。
    某日王巡回右绕市中后，入来王宫途中，见一非常可愍之躄人横卧于阎浮树之树荫下，向司祭官云：“此似人间之饿鬼。”“诚如王言，大王！”“吾友！如是容貌不快之男，有谁人之女为情欲所驱而与之接近耶？”躄者闻此会话，心起慢意向王云：“王为何言？王自己之后妃通来予处，王未知之发现耶？”彼向阎浮树合掌云：“再生于阎浮树之神请听！此事除贵君之外，无有知此事者。”司祭官见彼之作为自思：“王之第一后妃，必经阎浮树来此，与此奴造作恶事。”彼向王询问：“大王！王对后妃于夜间之身体感觉如何？”“吾友！予无何留意，然于中夜时到，觉彼女之身体寒冷。”“若然，大王！其他之女如何皆宜。贵君之第一后妃金那拉与此奴作为恶事！”“吾友！何言耶？如彼女非常之美者，有与如斯非常可厌之奴为享乐之事耶？”“如此，请加调查，大王！”“甚善！”
    王于晚处后与彼女一同寝息，因云欲作调查，于入眠时刻，即现为入眠之状。彼女为同样之事而起身，王循其迹而行，立于阎浮树荫之近处。璧人怒王妃前来过迟，击打彼女耳饰之钻50。“请勿发怒，贵君！予待王之入眠！”彼女斯语，恰如彼家之婢女。彼女吃此一击之下，为狮子口状之耳饰，由彼女之耳落下，恰坠于王之足前。王思即此已十分可信，遂取耳饰而去。
    王妃与躄人为奸事后，与前同样归至王傍欲一同入寝，但为王所拒。翌日王命曰：“凡予授与金那拉妃庄严之具，一切装饰来此。”然彼女云狮子口之耳饰送往金细工人处修理而未带来。王再使往催，仅只片面之耳饰送到。王询问说：“汝之耳饰往何处耶？”“送往金细工人之处。”于是呼金细工人问曰：“何故未附此耳饰而来？”答曰：“大王！予未受取耳环。”王怒：“卖奸之女！予之金细工人，乃与予相似之男。”于是将耳环投于其前，向司祭官云：“吾友！汝之言乃真实，如是可斩此奴之头。”司祭官置彼女于王宫之某一场所，来王处言：一大王！如对王妃金那拉者，可勿发怒，女者一切如是。若王欲观览女之不德，如何为恶，如何多弄欺术，王可变装巡回国内。”“甚善！”王将政治预置于母后，与司祭官一同巡回出发。
    二人步行一由旬之路，坐于大道之傍，见一富户为其子行结婚祝贺之礼，使新妇坐于隐覆之乘物，有多数之从者伴随。司祭官见此云：“若贵君欲望彼女，能与彼女为奸恶之事。”“斯为何言？吾友！多数之从者相随，此不可能。”“大王！可拭目一观！”彼往前方距路不远之处张一天幕，将王入于其中，自己坐于道傍而泣。于是彼富户见此问曰：“汝何故而泣？”“予妻身重，予伴之欲往故家，行至道傍，然妻于途中分娩，今于天幕之中疲币已极。妻处无任何女人，予亦不能前往彼处，将如何处理，予亦不知。”“予将使汝得51女一人，汝勿哭泣。女人甚多，只一人往行。”“若然请得一年少者行，如此，则此方最好吉兆。”富户思考：“所云真实之事，如有此事，亦为嫁者之好吉兆，将有多数之子女生殖。”于是彼就嫁之女遣去。彼女入往天幕之中，见王而起恋情，犯作恶事，王与彼女指环。彼女所为之事己毕，外出回返，诸人问曰：“生产如何之子？”“黄金色之男子。”富户伴彼女而去。
    一方司祭往王之处：“大王！御览可知，如彼少女尚为如彼之恶事，此外之女亦可推知。然而王与彼女何物？”“嗯！与一指环。”彼云：“不可与如此之女人。”彼急行追赶乘物。富户云：“此为何事耶？”“此女取去予妻（婆罗门女）枕旁所置之指环，予为取指环而行来。”富户：“汝归还其指环。”彼女于是交付。于是婆罗门用种种样样方法，向王告示其他多数之奸女，“此处为如是之物，且往其他外处，大王！”
    王巡历全阎浮提，而后云：“女人一切皆如此者，于我等何为？予将回返。”于是归来至波罗奈。司祭官向王请曰：“大王！女人即是如此之物，如此之恶，乃女者之本性。切望大王赦免那拉后妃之过。”国王应司祭官之请，由王宫放出彼女，逐彼女离去其地位，以他女为第一后妃；更将此躄男放逐，伐去阎浮树之枝。──尔时潘洽拉羌达即鸠那罗是。如斯彼自目击之事持来说示而唱偈：
二一
    堪达利与金那拉　　见彼行迹顿开悟
    一切女人家不乐　　奇异之男彼舍弃
    眼中留恋躄之男　［二人同为恶作剧］
    尚于此外──昔日有波罗奈王婆迦，如法治国。当时波罗奈东门之处住一贫男，有一女名潘洽婆婆（五恶之女）。彼女前生亦为一贫女，捏粘土涂家之壁，然而有一辟支佛为涂均自己所住山窟之床，思欲于何处得来粘土，彼思：“将于波罗奈能得。”于是缠衣，手中持钵，入来市中，立于距彼女不远之处。彼女发怒，而上下观彼云：52“扭曲之心而欲来得粘土耶？”然辟支佛其身不动，彼女见辟支佛之身不动，彼女继起净心，向彼注视云：“贵君尚未得粘土耶？”于是持一大块粘土，置入钵中。辟支佛用彼粘土涂均山窟之床。
    ［53彼女其后不久由彼处死去，于彼市城门外侧之村，住一贫乏之女胎中再生来此世，经十个月由母胎出生。］彼女因布施粘土之块果报，身体之皮肤极为柔软，然而为发怒凝视，则手足口眼鼻等甚是丑恶，因此潘洽婆婆──五恶之名为人所知。
    如是某日波罗奈王于夜间变姿，步行巡回于市中来至彼之场所，彼女与村中幼女一同游戏，彼女不知彼王而握王手。王对彼女之手感触良甚，不能抑制自心，如触及神手之状。感触优良而起情欲，虽然彼女如是丑陋，但王握其手问曰：“汝为谁之女？”“住于城门处者之女。”“有夫无夫耶？”询问之后云：“予为汝之夫，可往得两亲之许可。”彼女往两亲之处云：“有一男人希望与予结婚。”“欲求如此之女，彼男必为贫人，甚善。”与以承诺，彼女回返告知两亲许可。彼遂于彼女之家一同宿泊，翌日晨朝回入王宫。尔来王为变装不断往女之处而行，而对其他之女不加看顾。
    某日彼女之父，罹患赤痢，治病之药为用无混气之牛乳、生酥、蜜与砂糖所作之粥，彼家贫穷，不能获得。因此潘洽婆婆之母向彼女云：“将如之何？汝之主人不能得此粥耶？”“母亲！予夫较予等尢为贫乏，然虽如此，予向彼人一询，请勿忧心。”彼女如斯言毕，待彼来时，心神恶劣而坐。如是王来问曰：“因何心神恶劣？”于是闻其始终，王云：“汝欲予由何处得此佳良之药耶？”彼言毕自思：“予不能如此长时步履巡行，途中遭遇危险亦未可知；若复伴此女前往宫中，不知此女所触良善者，将谓：‘我等之王伴一夜叉而归。’若全市住民，触及此女，使知其良好，则予将免受非难。”彼向女云：“汝勿忧心，予将向汝父持粥来。”如是云毕，与女享乐后，回归王宫。
    翌日，煮如上述之粥，取数枝树叶，作为两个容物之器，一方盛粥，他方容入宝冠，王缚此于夜间出发而往。“汝知我等贫乏，此为苦劳准备而来之物，汝向父亲云：‘今日食此容器中之粥，明日再用彼容器之物。’”彼女如言而为。彼女之父体力恢复，只食少量之粥，即已满足，残余者与母及自己食此，三人皆得幸福。而容纳宝冠之容器，为翌日而取之。
    王归宫殿洗面后，命持宝冠来，答云不见，王云搜索全部市中，然亦不见。王云：“然则于市外贫困人等之各家，取其入食物之树叶容器调查。”调查之后，于彼家发现宝冠。“彼女之两亲为贼盗”，官吏缚起传押。于是父云：“予非贼盗，乃外人持来之宝冠。”“彼为何人？”“吾女之婿。”“彼往何处？”“予女知之。”于是彼语女云：“吾女！汝知汝夫之事耶？”“不也，予不知之。”“ 若是，则予等无生命矣。”“彼人暗来暗去，因此，予不知其人之形貌，然能以手触知，分辨其人。”
    父以其由向王之家臣等报告，彼等向王申告。王作不知之状，王命：斗若然，入彼女于宫庭天幕之中，于天幕开一出手大之孔，而集合市内住民，以手之感触，使彼女捕捉贼盗。”家臣等受命而为，往彼女之处而行，见彼女后，皆后悔云：“此奴为鬼。”如此嫌恶，不敢接触。然引来王庭入此天幕中之市中住民，使全部集合，彼女由孔中出手握前来之人，云此皆非。人人如神之感触，凡触女之手者，则执着站立而不能去，彼等思考：“若此女将受杖刑，虽然受杖打，而须为奴隶之工作，我等将使此女至我家工作。”于是王臣等以杖叩击彼等驱逐而散去。以副王为首，市中诸人皆成狂气之状，于是王伸出手云：“如何！予如是为之。”彼女握其手大声呼叫：“贼盗已被捉矣。”王向诸人问曰：“汝等与此女握手时，有如何感觉？”诸人依原有真实之状回答。于是王向彼等云：“因此，予思为伴彼女前来至自己之家，故如是为之。凡不知彼女之感者等，将非难予所为之事，予54如是思之，因此予使汝等全部得知。如是彼女在谁之家，最为相应？皆可云之。”“乃为贵君之处，大王！”如此，王为彼女灌顶，使为第一后妃，对彼女之两亲，亦与权力。尔来王耽溺彼女，亦不为监督彼女之事，对其他之女人，亦不看顾一眼，宫女等搜寻彼女之过失。
    某日，彼女梦为二人王55之第一后妃，向王申告见此标帜。王呼集占梦者等询问：“若见如此之梦，将为如何？”彼等因由其他宫女等处得受贿赂向王答曰：“大王！如后妃坐于纯白象背之事，乃为贵君死之前兆；又后妃乘象背而行时，触及月亮之事，乃为导来贵君仇敌王之前兆。”“然则如何处置为宜？”“大王！不能为杀此女之事，可使乘舟，弃之于河。”王于夜间，王将食物、衣物、化妆之品与彼女一同入于舟中，弃之于河。彼女于河流中顺水漂流而行，与在下游乘舟游水之婆拔利亚王遭遇。王之将军见舟云：“彼舟为我之物。”王云：“舟载之物品，则为我者。”舟流来时，发现为彼女所居。问曰：“鬼状之汝为谁耶？”彼女微笑语为婆迦王之第一后妃，并将始末说明使闻。而彼女潘洽婆婆之名为全阎浮提中彻知，于是王持彼女之手起立。王持彼女忽为其感触而起欲情，不思其他女等，以彼女为第一之后妃，彼女等同王之生命。
    婆迦王闻得其由云：“予不许彼奴为彼王之第一后妃。”集合军队，而在婆拔亚王之对岸宿营，发送使书：“与妻耶？战斗耶？”彼准备战斗。然两军之大臣思考：“因女之事而赌死，实无必要。因有前夫，此女应属婆迦王，又由舟被救亦必须属婆拔利亚王，因此之故，可在各各之家每住七日。”此事二王满意，二王皆喜，于此岸及彼岸各各营造街市以为住址，彼女即二王后妃之地位。二王耽溺彼女，彼女在一方之家住七日后，乘舟往另一方之家。而彼女与驾舟前进之一年老跛男，于河之当中犯作恶事。
    尔时鸟王鸠那罗是婆迦王，因此将此自己目击之事持来说示云：
二二
    婆拔利迦与婆迦56　皆有过淫之王妻
    奉仕下仆为奸事　　何女奸事将不为
    又此外──昔日梵与王之妻频迦尼开大窗见巡回时王之马夫，入其眼中。彼女于王入眠之时，由窗降下外出，与彼男犯作恶事后，再登宫殿，身体涂香而入，一同卧于王傍而寝。某日王思：“究为何故，后妃之身体于夜之中顷，常时冰冷？予将一查。”于是某日王作入眠状态，于彼女起立出行后暗随，见彼女与马夫为恶事，回返卧于寝床之上。彼女亦因犯作恶事归来，卧于小寝床之上。翌日王唤诸臣当中，呼彼女暴露其恶事，然王云：“一切女之奴者，为恶事者。”王对死刑，投狱、苦役、斩首等彼女相当之罪，与以赦免，而将其由地位逐出，以他者为第一后妃。──尔时鸠那罗王是梵与。因为自己目击之事，持来说示唱偈：
二三
    一切国统梵与王　　彼之爱妻频迦尼
    奉仕下仆为奸事　　耽溺爱欲彼此失57
    彼以过去之事语女之罪过后，尚更语其他彼女等之罪过，彼云：
二四
    身小心轻佻　　狡诈且忘恩
    女等不成神　　男不可置信
二五
    父母与兄妹　　不辨尽不尽
    无耻越正法　　己心如水流
二六
    假令长同栖　　心娱且宠爱
    情欲爱之深　　等同己生命
    不幸之事起　　弃舍夫主去
    吾对此女等　　不可悬诚实
二七
    实则女之心　　恰如猿猴状
    或落树荫地　　翳不同高低
    持心彼女等　　左右频摇动
    恰似如车轮　　辗转辗转行
二八
    收得如吾手　　见有财宝男
    心望欲为作　　彼女等见隙
    更以软言语　　诱彼使起惑
    如敛蒲阇人58　诱马以水草
二九
    收得如吾手　　见有财宝男
    心望欲为作　　彼女等见隙
    弃彼男人去　　一时亦不顾
    渡河彼方岸　　如乘筏弃去
三○
    焰食一切尽　　如似依抱男
    如河更疾流　　心变移行速
    实则女等爱　　不然亦将侍
    恰如此岸舟　　又如着彼岸
三一
    如女之开店　　非为一二人
    思女吾等男　　只如纲缚风
三二
    河道给水处　　公堂与酒肆
    世间女如此　　女无定界限
三三
    拟火净酪食　　女似黑蛇头
    牛食户外草　　一切触优者
三四
    燃火以净酪　　狂象及黑蛇
    灌顶即王位　　一切之女等
    男皆常宜勤　　勿与此等亲
    彼等之性情　　人不得测知
三五
    最优美色女　　多人可爱女
    或为技巧女　　勿为梦侍事
    他人男之妻　　就财贪欲女
    此等五种女　　男等勿梦侍
    闻如是说之大众向摩诃萨云：“实妙说哉！”拍手喝彩。摩诃萨云如是，说女之不德后沉默不语。
    兀鹰之王阿难陀闻此云：“鸠那罗王！予亦以自己智慧之力说女之不德。”于是开始其语。
    佛为说示其事而言曰──如是兀鹰之王阿难陀，对鸠那罗鸟之语，于最初、中顷、最终一切皆能辨解，于是尔时，彼唱次之诸偈：
三六
    假令财满男　　敬女与财宝
    轻彼得机会　　不善女伸手
    奉劝财满男　　切勿坠女手
三七
    添连年少夫　　若行为真挚
    甚娱雄壮风　　将为彼女爱
    不幸之事起　　背夫弃之去
    实吾对此女　　不得悬诚实
三八
    彼女语望吾　　男人勿信此
    彼女吾前泣　　男人勿信此
    实则女等爱　　不然亦将侍
    恰如此岸舟　　又如着彼岸
三九
    勿信持小枝　　编席之古物59
    勿信彼之昔　　以友为盗人
    勿信彼帝王　　每思为吾友
    彼女亦勿信　　十人子之母
四○
    勿信彼女等　　耽恋以为事
    不能守德行　　情不得制御
    勿信己之妻　　耽迷于烈恋
    实彼女人等　　恰似通渡津
四一
    若将欲女等　　杀男或斩男
    或更使人斩　　切喉将吸血
    卑恋享娱乐　　无有制情事
    似恒伽渡津　　勿恋彼女等
四二
    彼女等妄语　　真为妄语者
    牛食户外草　　只触优良物
四三
    凝视以微笑　　女等蛊惑男60
    或脱取其衣61　或以美言辞62
四四
    女等心不正　　凶恶甘言辞
    对男虚伪外　　何事亦不知
四五
    世间女等恶　　无有定限界
    大胆情热烈　　如火尽一切
四六
    彼之女等爱　　不然无区别
    实女等爱人　　不然亦将侍
    恰如此岸舟　　亦如着彼岸
四七
    彼之女等爱　　不然无区别
    只抱财宝故　　如蔓草据树
四八
    饲象或饲马　　饲牛阐陀罗
    烧死尸之男　　洒扫庭苑者
    女对有财宝　　从物［不问人］
四九
    公子若无财　　弃去等死尸
    虽贱有财故　　女等追逐后
    如此兀鹰之王阿难陀，以自己知识之范围，说女之不德后而沉默。闻彼之言辞，那罗陀亦以己知识之范围，语女之不德。
    佛为说示其事而言曰：
    如是如神之婆罗门那罗陀，了解阿难陀所语偈之最初、中顷、最终一切，尔时唱次之诸偈：
五○
    有四种物不得满　　吾之言语请善闻
    彼大海与婆罗门　　鸟王！尚有王与女
五一
    一切河流据大地　　诸河流入指大海
    然彼大海不得满　　不得满者实缺如
五二
    吠陀第五之古谭　　彼婆罗门亦为学
    更而进为求圣知　　实则缺如不得满
五三
    一切地上有诸山　　帝王讨夷海亦含
    无限财宝将住聚　　又望他海为我边
    如是贪求实无限　　实则缺如不得满
五四
    女人各各持主人　　彼等主人有八人
    主人有勇且强力　　朝夕同居斋爱乐
    第九之男将与通　　实则缺如不得满
五五
    凡女如焰凡事尽　　凡女如流凡运流
    凡女如茨之小枝　　凡女为财而行步
五六
    婵女肆意委诸男　　以网捕风无所得
    又如片手汲海水　　只手之音空无声
五七
    盗贼亦持多智慧63　悟得真实为更难
    女人之性不得知　　如鱼之在水中行
五八
    又如河水难得满64　不得优美满言辞
    彼等行将沉恶趣　　如此之女宜相远
五九
    女等蛊惑为虚幻65　圣者梵行遭破坏
    彼等行将沉恶趣　　如此之女宜相远
六○
    或以恋情或财宝66　若有侍女之诸男
    忽焉彼等被燃尽　　如同薪木通火焰
    如此那罗陀语女之不德时，摩诃萨更举特例语女之不德。
    佛为说示此事而言曰：
    如是鸠那罗鸟了解如神之婆罗门那罗陀所语偈之最初、中顷、最终之意，尔时，唱次之诸偈：
六一
    恶鬼虽持利剑腕　　亦将与交贤者言
    猛兽毒蛇彼将近　　独身婵女不得言
六二
    女等怀杀世人心　　踊歌微笑为武器
    心动不定坏害男　　似食商估鬼岛女
六三
    无律摄心彼女等　　不加自制好酒肉
    男之金钱将咽尽　　犹如大海摩竭鱼
六四
    五种爱乐彼女等　　散乱不定不自制
    将来寄依怠惰者　　恰如河流入海中
六五
    恋爱欲乐以财宝　　女等以男为乐源
    女等对彼欲情强　　彼将如被火燃尽
六六
    女等知男之荣富　　其身诸共夺财去
    如攀沙罗森蔓草　　里彼男人心染者
六七
    美好频婆之赤唇67　光辉宝饰且缠身
    种种欲情样样色　　彼诸女等将近来
    彼诸女等声调高　　和颜悦色将嬉笑
    彼女然如奢婆罗68　彼女等为幻术秀
六八
    黄金摩尼与真珠　　彼女美食且缠身
    夫主家族之尊信　　女等一切聚其身
    彼女犹如陀那婆69　置菠咽入己腹中
    对其夫主为坚护　　女子反为罪犯人
六九
    诚现光辉有威光　　更为聪明之男子
    受数多人之尊敬　　闻名四面皎皎者
    一旦陷入女手中　　既失光辉亦无名70
    近女恰如近罗睺71　如月轮顾暗无光
七○
    有敌怀怒报仇敌　　入手更有邪恶敌
    胜敌遂蒙大灾害　　爱欲强男陷女手
七一
    割断头发削落鼻　　掌打杖扑被足蹴
    女等只近卑鄙男　　恰似猿猴乐尸骨
七二
    在家有时步街路　　或近王宫或市中
    那木奇张种种网72　贤者躲避求幸福
七三
    舍弃正苦行之德　　南子犯作不圣行
    神与地狱将交换　　如商估得脆席尼
七四
    将有斯男于此世　　如是死去蒙非难
    愚痴之男随顺业　　彼将堕落赴彼世
    如彼今后不自制　　将行常远堕恶趣
    将为曳车恶驴马　　如彼将行落恶路
七五
    斯男将堕恶趣行　　波塔波那大地狱73
    刑罚铁创枝穿身　　睒婆利婆那地狱74
    或为四足之畜类　　生受痛苦宿胎生
    又入饿鬼王领域　　饥饿之苦不得免
七六
    难陀园中有诸神75　游戏欢悦多快乐
    又如生于人间世　　转轮王国为正行
    人若多欲耽怠惰　　为彼女等将灭除
    不仅生时多受苦　　死后将堕恶趣行
七七
    诸神快乐与欢悦　　游戏亦非难得者
    人生于世亦复然　　转轮王国为正行
    黄金建造诸宫殿　　如彼仙女住长生
    人若不求彼女等　　励行圣行［得超生］
七八
    彼方世界越欲界　　欲生色界亦不难
    人若不求彼女等　　励行圣行［得超生］
七九
    人在世间皆有苦　　超越彼方有幸福
    无有穷尽不摇动　　离欲不成合成物
    彼之清净之涅槃　　聊须着力并不难
    人若不求彼女等　　励行圣行得超生
    如此摩诃萨说及不死之大涅槃终结其教，雪山山中之紧那罗、大蛇等，以及尚立空中之诸神云：“诚然佛以巧妙善说之法！”一齐喝辨赞叹。兀鹰之王阿难陀，如神之婆罗门那罗陀、有斑之拘耆罗鸟喷那姆迦，各各率自己之众归各自之场所而去，摩诃萨亦去往自己之住所。而前者等时时前来摩诃萨之处倾听教训，履行教训，遂皆成赴往天界之事。
    结分 佛说此法语后，为作本生今昔之结语，唱最后之偈：
八○
    彼时吾为鸠那罗　　斑拘耆罗优陀夷
    兀鹰陀为阿难陀　　舍利弗为那罗陀
    如是本生之今昔　　汝等比丘须持忆
    如是比丘等往时依佛之威神力而行，归时各各用自己威神力而归。佛为彼等于摩诃槃那［大园林］说示业处，彼等即日达阿罗汉位。诸神有非常众多之集合，佛为说摩诃萨摩雅苏陀76（大会经）。

注：
1 J no 74 Rukkhadhamma（J. I. P. 3275）Sn-A. p. 3575 参照。
2 Rohiṇi 释迦、拘利两族，就卢奚多河灌溉所谓有关水论，见 J. I. P. 327. J. IV, P. 207, Ṣn. -A. , 3575, ṃanora-thapūnani, P772 等。
3 Jeṭṭha（-mūla）相当五～六月。但西域记卷二以第三月为逝瑟吒，即相当于三月十六日～四月十五日之间。
4 释迦族及拘利族皆为刹帝利，即是王族。
5 Kala 枣树，拘利族（Koliya）之名，据云因此拘罗树而发生。
6 cumbaṭa 载壶等于头上运行场合，用敷布为台卷成几层而成图形。
7 Vūhasammisati 或订正为 -Samiss-。
8 Attdaṇḍa-Sutta sn; IV, 15（P. 1825）汉译义足经卷下（16）维楼勒王经（大正藏卷四、一八八a）与此相当。
9 Kesa-saṁsi 由头发发出光线之意。J. I. P. 327 中有 nīla-naṁsi（绀青之光线）。
10 原文以下皆为单数之呼格，因系指释迦及拘利两族之诸王族之意，故译为复数。
11 在此处有 Vaṭṭaka-jātaka，此勿宁为 J, no, 33, Sammodamāna（J. I, P. 2085.）与此相当。
12 Mahāvana 译为大林。在 D, 20. mahāsamaya（D. II, P. 253）言为在迦维罗卫城外。汉译有迦维林或迦维罗林等。此处概为指此之森，尚且毗舍离亦有同名之森林。
13 由雪山流出之五大河为 Gaṅga（恒伽）、yamuña（摇尤那）、Aciravatī（阿夷罗婆提）、Sarabhū（舍山牛浮）、makī（摩企）等。
14 Kakila 译为好声鸟，即印度产之郭公鸟。
15 uddākā 英译为獭。
16 nelamaṇḍada 注释云为 mahābilāra（大猫），更解为青年子象之群（taruṇa bhinkācchapa maṇḍala）。
17 mahāvarāha 注释有 mahāhatthi，但 varāha 乃猪之意。
18 nāha 一般谓为象，亦有种种称呼，即 nāga, hatthin, gaja, kuñjara, dantin, mātaṅga, vāraṇa 等。
19 Purisallu 注释有马面之夜叉。
20 Kiṁpurisa = kimnara 译为人非人，住于深山人面鸟身之妖精，善巧为歌，云为乐神。注释举 deva-kinnara, duma, kinnara 等类。
21 yakkga 具有神力之一切精神（spirit）。如木精（树神）等是。具有与人祸福之神性，为俗信之对象，后被看做是一种之鬼。
22 Pādapa 为「由足根饮食之意」。
23 Vānaṇa 有如象鼻嘴之兀鹰。
24 读为 garabhuta。（stede）。
25 于原文中举出 hema 及 kanaka 二者。
26 labuja 面包树。
27 nalikera 椰子树。
28 agalu 香树，或与伽罗，黑沈香相当。但一般谓为伽罗 tagara 之略音。
29 mahāraga 大蛇之意，为大蟒神。
30 以口与四足为手之用，有五根之意。
31 注释于此处揭櫫大鹅本生史话 mahāhaṁsa-jātaka 第三之偈。
32 nāvasamākatā 意义不明。恐为此形式上之错误。此处解作与散文 avisesakara 为同一意义。
33 以下五种之说话，原典中插入为注释。然在 kuṇāla-jātaka（鸠那罗本生史话）中，史话之本文与注释部分辨别困难之关系，如其后所见种种本生史话揭櫫说明，因此等史话之形与此种史话同样关系，故于此处译出。
34 paṇḍu paṇḍu 王及五王子之事，此在 mahābhārata 中曾经说示。而于此处选婿者为pañcāla 之王女 dranpadī。此一史话明显取材于 mahābhārata。
35 maṇḍapa 祭等之场合所建一时之假屋。
36 于 so 之次加入 taṁ。
37 读者 surādhuttako（异本），英译为 tulāputto（金细工人）。
38 读为 tatiyavatthusmiṁ（异本）。
39 读为 catukkavatthusmiṁ（异本）。
40 读为 cārentasa（异本）。
41 读为 saeva（异本）。
42 原文为 bahakaṁ gantvā。
43 取 bhañjanti（√bhañj）之意。
44 应读为-dhane，注释则取其意。
45 应读为 hapakaṁ（＜√hā）（kern）。
46 解作 paṇidhānena 之意（异本）。
47 adāsa 自由人，非奴隶之男。
48 读为 aviviccaṁ（stede）。
49 guyha-bhaṇḍaka 下衣。
50 读为 kaṇṇa-sañkhaliyaṁ（stde）。
51 订正为 laddhuṁ。
52 由脚注异本补充。
53 由脚注异本补充。
54 读为 cintetvā（异本）。
55 Rājūnaṁ 为补充（异本）。
56 此处有 pāvāsika。
57 马夫与后妃之地位，两者比失之意。
58 kambojaka 十六大国之一。为四北印度迦境之国名。注：「kamboja 国之人，为由森林捕护野马之时，于某一场所建立一围绕之门，于马饮水之处，在 kevala 草（青苔之一种）上涂蜜，此种草束由水边之草开始，向围绕之门处涂置。马来饮水为美味所吸引，就涂蜜之草而食，次第入于围绕之场所而行。」
59 彼处有蛇入，又为敌人之创投置之故。
60 此注为说 ummadantī-jātasa（莲华色比丘尼前生）（NO. 527）之事。
61 此注为说 Naḷinikā-jātaka（那丽尼卡姬本生）（NO. 526）之事。
62 此注为说 Nanda（难陀）长老之事。
63 同偈亦出于 J. V. P. 94。
64 同偈亦出于 J. II. P. 326. IV, P. 471。
65 同偈亦出于 J. II. P. 330. IV, P. 471。
66 同偈亦出于 J. II. P. 326. IV, P. 471。
67 bimba 持真红之果。
68 saṁvara 阿修罗王之名。
69 陀那婆入女于笼中咽入腹内，虽然预为守护，但终不能护女。出于 J. III. No. 436. Samugga-jātaka（P. 527）。
70 如注释中有 Hārita-Lomasakassapa-kusarāano。此中就 gasta 见 J. III. No. 431（P. 496）；就 Lamasahassapa 见 J. III, No. 433（P. 514）；就 Kusa（Kusa）见 J. V, NO. 531（P. 728）。
71 Rāhu（罗睺）阿修罗王捕月之故而起月蚀。
72 Namuci 恶魔（māsa）之别名，注释有 Kilesamāra（烦恼魔）。见 Sn-A. P. 386。
73 Patāpana 八大地狱之一。见前之 Saṅkicca-jā（NO. 530）。
74 Simbalivana 小地狱之一，被列举于（M. 130）相当于汉译之十六小地狱中之剑树（长阿含三〇世纪经）。参照前 sankicca-jātaka。（据云由 Vetaranī 之两岸垂下铁 simbali树。）
75 Nandana 欢喜苑，为三十三天神苑之一。
76 mahāsamaya-sutta（大会经）D. 20（II. P. 2535）汉译南传藏八，二一一参照。


10集.本生经·541.五三七 大须陀须摩本生谭

《小部·10集.本生经·541.五三七 大须陀须摩本生谭》

    五三七 大须陀须摩本生谭 1

［菩萨═王］

    序分 此本生谭是佛住祗园精舍时，对鸯掘摩 2长老所作之说话。彼之出生与出家之事，于鸯掘摩经 3之注中，应知其详说之状。如是彼依其真实之行，使苦于难产之女，得以安宁，自此以来，彼行乞得食甚易。而彼喜独住，后达阿罗汉位，被公认为八十人大长老中之一人。
    尔时于法堂中开始其语：“诸位法友！诚然世尊，不用棒剑，调伏如彼残忍、手涂血腥之大贼鸯掘摩，使成温和，实为遂行之难事，诚为诸佛岂非遂行难事者耶？”佛坐香殿，以天耳闻得其语，佛思：“今日自行前往，有非常利益，将行大法语。”佛以堂堂无双之姿，往法堂坐于所设之席上：“汝等比丘！汝等坐于一处，互语何事耶？”“如是，如是！”“汝等比丘！今得最高等正觉之我，化度此者，并无少珍奇；我在前生，积行尚在有限智慧之时，即有调伏此者之事。”于是佛言过去之事。
    主分 昔日在拘楼国之恩达波陀市有拘牢婆王者，如法治国。菩萨于彼第一后妃之胎再生，而由圣知者云有大富之状，命名为须陀须摩。彼于成年时分，王为使彼于最优阿阇梨之前，修学学术，遣彼至得叉尸罗。彼携阿阇梨之报酬而出发，进道登程而行；同样波罗奈迦尸国王之子梵与童子亦由父王派遣出发，迈向同路而进。
    须陀须摩行进之路，于彼市之入口［达到彼处］坐于某公堂之长椅上休息，梵与童子亦行进前来与彼同坐于长椅之上。于是须陀须摩向彼礼问：“贵君旅途劳顿，由何方而来耶？”“予由波罗奈而来。”“何人之子息？”“梵与之儿。”“尊名为何？”“予名梵与童子。”“何故而来耶？”“为修学术而来。”彼亦同样询问须陀须摩旅途劳顿，彼亦语其始终之本末。彼等二人云：“我等同为刹帝利之生者，于同一阿阇梨之前，修学学术而来。”彼此互结亲交，入于市中，向阿阇梨之家而行。而向阿阇梨作礼后，说明己之生年，言学习学术之来由，阿阇梨云甚善，与以首肯。二人向阿阇梨交付报酬，入于学术勤勉修习行列，而不仅彼等，此外当时于阎浮提［印度］中约百人之王子等于此阿阇梨之前修得学术。
    须陀须摩于彼等弟子中为第一，学术一一修得不久，学业全部终了。彼不往其他人之处，彼云：“彼为自己友人”，彼只往梵与童子之处，为其补助师尊，速使其学术熟练。其他学者等学术亦至终了，彼等向阿阇梨告别后，须陀须摩侍而出立。如是须陀须摩立于路之对侧送别彼等［阿阇梨］云：“诸君！各各使自己之父王御览学术，而即王位；即王位后，盼能实行予之教训。”“阿阇梨！彼何为耶？”“每半月守护布萨，不可杀生。”“谨遵台命。”彼等首肯。菩萨因长于观相，判定将来波罗奈之王子，将生非常之危险，故如此教彼等而送别。彼等即时各各归国向父王显示学术，而即王位，而将即位之事及实行教训之事，为告知菩萨，与赠物一同送寄信息。摩诃萨知其事情后，致送返书，劝勿懈怠。
    彼等之中，波罗奈王无肉即不摄食事，因此诸人于布萨日必须为王留置肉食。然某日如是所留置之肉，因厨师之不注意，为王宫饲养品种优良之犬所食，厨师不见有肉，手中握满金钱，步巡搜索肉类，不能获得。彼思：“若无肉食侍应，自己性命不保，如是将如何为之？”彼有一法，于深夜至尸骸之舍场，割取今刚死去男人之股肉，以此充分烹饪以享王为食事。
    王置肉片于舌尖，刺激七千之味觉神经，搅动全身。某种业力之故，彼前生因有食人肉之习惯，彼由今生立即于前生生为夜叉吃食数多人肉而为此嗜好人肉。“若予自己默然食之，此厨夫对予自己将不言此肉为何物。”王如此思后，将肉与痰一同吐弃于地上。“大王！并无恶味，请王享用！”王令人等退下后：“予知此肉无何恶味，然此为何肉耶？”“为前日王未享用之肉，大王！”“非也，他时予确未尝有此味。”“今日予已充分烹饪，大王！”“汝确以前如此尽力之方法烹饪？”王知彼已默认，王云：“汝应如实申述，否则无命！”。
    彼乞求赦免无畏，语其原状。王云：“任谁不可言说，平日烹饪之肉，汝可自食，为予食人间之肉。”“大王！此实为难事！”“汝勿恐怖，此非难事。”“然则由何处于何时均能善得耶？”“牢狱之中，岂非有数多之人耶？”尔来彼依其命令而实行。其后牢狱之人已尽，彼向王申告：“今将如何处理？”“于道中投置千金之束物，有取彼者即云为盗人，捕而杀之可也。”厨师依其命令而行事。其后亦无取千金之束物者矣，“今将何为为宜？”“夜间之时，击触大鼓报时，市中混杂，汝可于有裂痕墙壁或于广场之中，斩人而取肉。”
    尔来彼取肥肉，到处横卧尸体。“予母不见，予父失迹，予兄予妹皆不见矣。”诸人悲叹之声入耳，市民等恐怖战栗：“究竟人等为狮子所食耶？或为虎耶？为夜叉耶？”诸人调查，见其伤口：“此或为人所食用！”大众集合于王庭，掀起非难之声。王问曰：“汝等为何事耶？”“大王！市内有食人肉之贼，请王捕捉！”“予如何知其为谁人？为防街市中，汝等谓予步行巡回守护可乎？”
    大众见王不顾市中之事，欲往告向伽拉哈提将军云：“往将军之处言说。”“务请将军搜索贼人！”“请待七日，予搜出贼人而引渡。”彼如此送出大众后，命令家臣等日：“汝等知市中有啖人肉之贼，汝等于各处隐匿，捕捉彼贼归案。“谨遵台命！”尔来彼等于市内守望。
    国王之厨师藏匿于某家墙壁裂痕之中，杀一女人，取其紧凑之良肉，开始填入笼中。将军之家人将其捕捉强缚，大声喊叫：“啖人肉之贼，已被捕到。”大众将其包围，人人将彼痛殴，缚首装入肉笼往见将军。将军见彼思考：“究竟此男为啖人肉者耶？抑或彼混合他肉贩卖者耶？或其他谁人吩咐而杀者耶？”彼问此事，唱第一之偈：
一
  “司厨因何尔如此　　更为如此残忍事
    愚痴杀此男与女　　肉欲之故财宝故”
二
  “非为财宝妻子故　　亦非朋友与亲族
    吾主有幸地上王　　彼乐食啖人之肉”
三
  “若主之故尔奉仕　　如此汝为残忍事
    明日晨朝到宫内　　国王面前可为语”
四
  “御身！诚然如尔语　　伽拉哈提！吾将言
    明日晨朝到宫内　　国王面前可为语”
    于是将军重缚彼使就寝。夜明彼与诸臣相议，全部发同意之一语，守护一切场所，全市收入掌中，然后缚厨师之首于肉笼中，将彼入于王宫而行，全市引起骚动。
    王于前日虽食朝食，然夕食未有备办，彼思厨师今将归来，思今将归来，如坐一夜，天已明亮。“今日厨师亦未前来，而竟闻得市民极大骚动之声，此究竟为何事耶？”国王由窗中眺望，见彼厨师如前所云被押解前来，王思：“事情完全暴露矣。”王振起勇气坐于椅上。伽拉哈提近王之处询问，王向彼答。
    佛为说明此事而言曰：
五
    夜过已明白　　太阳升之时
    将军押司厨　　近至王御前
    近至王御前　　将军述此言
六
    大王！诚实耶　　司厨王所遣
    王欲啖其肉　　残杀女与男
七
    将军！司厨师　　斯诚吾所遣
    彼为吾尽力　　如何尔为难
    将军闻此自思：“此王由自己之口中承认，将谓如何残酷之人。如此长久之间，人人皆王之饵食。予自己须使之停止。”“大王！勿为如彼之事！”“伽拉哈提！何出此言？予不能废此。”“大王！若不废止，自己之国土将灭。”“虽然灭亦无关，予不能废止。”将军于是为使王首肯而持来典故示知：
    昔日，大海栖有六尾大鱼，其中阿难陀、提曼陀、阿礁哈拉三尾长五百由旬，提提米提、敏迦拉、提米拉频迦拉有千由旬，彼等皆食岩苔。彼等之中，阿难陀栖于海之某一方之侧，有多数之鱼见之而来接近。某日彼等思惟：“所有二足之物［人间］，四足之物［兽］皆被任命有王，而我等则无王。我等亦应有鱼王。”经所有之意志相合致，公推阿难陀为王。尔来鱼类朝夕对彼，表示敬意。
    如是某日，阿难陀于某山食岩苔，彼不知思为岩苔，受食一鱼。其肉深为彼喜，彼思：“究竟如何此有如此之美味？”彼取出见鱼身体，彼思：“如此长期之间，自己不知而未食。”“予于鱼等朝夕表示敬意来时，可食一尾或两尾，然食鱼之事，一旦暴露，将皆逃走而不来接近自己之处。”于是彼潜身由回返之鱼背后袭击而食。鱼类之数，渐渐减少，众皆思惟：“究竟由何处对我亲族等生出危险耶？”然有一尾贤能之鱼：“予对阿难陀所为之事，不能服气，予将作一调查。”彼于鱼类表敬意之时，潜身于阿难陀耳朵之中。阿难陀使鱼类行过之时，由背后向行处之鱼攫食。此鱼见此行为，告知他者，鱼类皆怖而逃去。
    阿难陀自彼以来，执着鱼味，而不向其他之饵渔食，彼为饥饿，渐次衰弱。“究竟彼等往何处而去？”彼于搜索鱼类之中，见到一山：“彼等怖予，多半栖近于此山，予将围卷此山瞭望。”彼尻尾与头将此山之两侧包围，彼思：“若彼等栖于此处，则必将逃出。”彼注视自身之尻尾：“此等鱼奴为避予而栖于山之近处。” 彼甚愤慨，彼以五十由旬之尻尾击之。彼思捕得其他之鱼，饥不择食开始啮食。引起激烈之苦痛，血腥之味，使群鱼集来，啖食其尻尾，及于头部。彼之身体过大，不能复元，当场气绝而死。鱼骨堆积如山之高，空中飞翔之男女仙人见此，向人人语及，全阎浮提中之人人皆知──伽拉哈提持来此典故开示而云：
八
    阿难陀啖一切鱼　　贪食美味尽甚众
    己身终亦被啖食　　遂亦不免受死果
九
    如是醉知喜美味　　愚人终不悟未来
    吾失子等弃亲族　　终至遂归啖吾身
一○
    如斯闻者欲情消　　大王人肉勿摄取
    人统之君如彼鱼　　勿使此国一切空
    王闻此云：“伽拉哈提！汝知此例，予亦知之。”彼就贪食人肉之事，持来昔日之典故而说示·
一一
    彼名呼为苏迦陀　　彼为男之世嗣子
    未得阎浮果之皮　　失去生命得死果
一二
    如此无上之美味　　将军！吾终能得啖
    若我不得食人肉　　我思生命将有损
    4昔日在波罗奈有名呼为苏迦陀之富家，彼为由雪山而来之五百圣者等整备盐酢，使住自己之园囿而为奉事，任何时均于家中准备食物。然彼圣者等有时往田舍巡回乞食之事，得大阎浮果之皮而食，苏迦陀彼时思惟：“今日尊者等三日四日未归，究竟往何处而行？”彼牵其子之手，恰于圣者等进食之时，向彼处出发。尔时一少年行者为年长行者等分送漱口水后，正在食阎浮果之皮。苏迦陀向圣者等为礼后坐而问曰：“尊者食用何物？”“友！乃大阎浮果之皮。”苏迦陀之子闻此，感觉口渴，于是圣者群之最大长老少量分给。儿童食此，执着于其美味，几次强请：“请与我皮，请与我皮。”富豪正在听法，伪称：“勿出大声，归家使汝再食。”彼为此子勿使召致尊者等不快，频频不断安慰哄骗其子，而向行者等告别归家。归家后，其子泣云：“请与我皮！”一方面圣者等云已长期滞在，向雪山地方归去，园囿之中，早已不见圣者等。诸人与其子以庵婆、阎浮、半娜婆、香蕉等之果皮与粉砂糖混合之物，彼舐着于舌上之时，完全如剧烈之毒状，彼七日间何物亦不思食，遂断息而亡──。国王持来此事而说示。
    于是迦拉哈提以此王过余贪着美味，彼思须更持其他之例证，彼云：“大王！务请停止。”“不也，予不能也。”“若不废止，则王之一族，次第毁灭，王位之光辉亦将失去！”
    昔日，此处于婆罗奈有守五戒婆罗门之一家，彼一家有一子，两亲之慈爱，集于一身，彼通晓三吠陀。彼与同年之少年等共为一团不履巡回各处。一团除彼以外者，虽食鱼肉及其他饮酒，而彼少年不食鱼肉，亦不饮酒。于是彼少年等思惟：“彼不饮酒，则不向予等送钱。今思一策，使彼欲饮如何？”彼等如说集合云：“君来参加祭祀一游。”“君等饮酒，而予不饮，君等只去可也。”“如是，将为取来为君饮之牛乳。”“如是为善。”彼与同意。
    此恶奴等往公园于莲叶之间结置强烈之酒，如是彼等饮时，劝彼少年饮以牛乳。其中有一恶奴云：“取莲蜜来！”于莲叶之上，载以叶杯，于叶底穿孔，使吸入口中，如是其他之人亦取来使饮。彼少年问：“此为何物？”遂亦思考莲蜜，而将酒饮下，更又食以炭火燃烧之肉。
    如是彼连杯饮用，醉开之时，彼等教示：“此非莲蜜乃为酒也。”“如此长久期间，不知此美味之物，更请持此酒来。”彼等取来与饮。彼欲饮之欲望加大，彼更欲饮，答云：“酒已无有”，彼云：“如是，请更持来。”彼将指环交付。尔来彼终日与彼等一同饮酒，醉开赤眼，步履蹒跚，话语团栾不清，归家倒卧就寝。
    彼父知子饮酒，待彼醉醒：“汝为无理之事，生于婆罗门家而与外人饮酒。二次不可为如此之事。”“父亲！予有何罪？”“不可饮酒！”“父亲！是何言哉？予从未得如此之美味。”婆罗门反复不断欲使其废止，然彼依然只云不能。于是婆罗门自思：“如此不改，则我一家之系谱，将行断绝，财产亦将乌有。”彼唱偈云：
一三
    少年尔优美　　婆罗门家生
    不得食之物　　尔食为不适
    如是云毕，父云：“汝须废止，若不废止，予将汝由家逐出，或即由此国追放。”然年少者云：“虽然如此，予不能弃酒。”遂唱二偈：
一四
    诸味之外此美味　　旨是之故尔将禁
    若然能得此美味　　无论何处吾将行
一五
    直下吾即将出去　　见吾不快婆罗门
    常久如是无了期　　吾将不住尔之前
    如此云毕：“予不能废饮酒，请如所好为之。”于是婆罗门云：“在汝舍弃予等，予将舍弃于汝。”乃唱偈曰：
一六
    青年吾等真诚意　　授汝世嗣之子等
    尔于何处岂不闻　　汝失彼方为贱人
    彼携同其子至法廷，宣布废嫡后逐出。其后彼子无有寄处，而为堕落乞食，彼身褴褛，手缠钵乞食步行，于县城壁之傍饿死──。迦拉哈提持来此事示王：“大王！若不依予等之言，贵君将被放逐。”乃唱偈云：
一七
    吾王人统之君主　　不闻吾言成斯果
    人将由国追放王　　如彼醉酒之少者
    如此迦拉哈提虽然持来例证，然王为不能废止，却示以外例云：
一八
    具行之人有弟子　　其名谓曰苏迦陀
    其心恋染诸天女　　不摄食物不饮水
一九
    仅取草叶尖之水　　如同大海之水量
    恋天女者与此较　　人为之恋乃如斯
二○
    如斯无上之美味　　将军吾必须啖食
    今吾若不得人肉　　吾思生命将有损
    典故如前所述。5此一时候苏迦陀见仙人等食大阎浮果之皮时，而不归来，彼思：“是何缘故，彼人等而不归来？若往何处行居，将与寻出，不然，将在彼人等之处听闻法语。”彼往公园出发，而于圣者之群最大长老之处闻法之中，夕阳沉落，虽云归去，但谓：“今日停宿于此处”，彼向圣者之群为礼后，入于叶之庵中而卧。夜分之时，诸神之王帝释由诸神众围绕与自己之侍女等一同向圣者表达敬意而来，公园中绵延一色之光辉。苏迦陀起立由叶庵之孔窥视：“此究竟为何事？”彼见帝释向圣者等表达敬意而来，由天女等围绕。彼见天女一目之下，忽然执起欲情。帝释坐而听闻法语后，归自己之住居。彼富豪［苏迦陀］翌日向圣者等为礼问讯：“尊者！夜分向贵君等表敬意而来者究竟为谁耶？”“吾友！彼为帝释。”“然则围绕彼而坐者又为何者？”“天之仙女云者。”彼告别圣者之群归家之后，哭泣而唤云：“予欲天女，请授予天女。”彼一族之人等，围绕彼云：“汝为鬼所附着耶？”对彼加以指责。“予非如是！予语天女之事，即是天之仙女事。”诸人于其所谓之天女，与彼往见其美饰之妻或往娼妇之处，彼均不加视见，彼云：“此非天女，乃为夜叉。”彼哭泣声唤：“授予天女。”遂绝食断气而亡──。
    迦拉哈提开始自思：“此王过余贪着美味，若不注意理会，将不可收拾。”“食自己同类者，如空中飞翔之黄金鹅鸟亦遭破灭。”彼为示此而唱二偈：
二一
    鹅鸟捉头赖吒属　　彼与空翔之鸟异
    彼等为其生语故　　如一切者陷破灭
二二
    吾言斯果请听闻　　吾王汝乃人统君
    尔食不得食之者　　如是尔为人追寻
    6昔日在心峰山之黄金窟栖有九万只之鹅鸟，雨季四个月间，彼等均不外出。若外出者，两翼为雨水完全濡湿，不能飞翔，将落入海中，因此彼等均不外出。雨期将近，彼等取由池中自然生长之米，于洞窟之中存满，食此以度日。当彼等入于洞窟之时，于洞窟入口处有车轮状大小之温那那比蜘蛛每月结张一网，其一根一根之丝可以如缚牛之纲绳。鹅鸟等为破其网，与一只年少鹅鸟二只份之食饵。彼俟雨晴，于最先头割断其网，如是破网出道，使其余诸鸟通过。然某时雨期继续五个月之久，鹅无饵，彼此相谈：“为了生活之上，首先食卵。”于是先食卵尽，次食幼鸟，更又食年老之鸟。五个月已过，雨已停住，而蜘蛛结张五网。鹅鸟因同类相食，气力衰弱，摄受二只分食饵之幼鸟，相继打破四网，然第五则不能断破，为网所吸着，为蜘蛛破其头而吸其血。其他诸鸟次第前来破网，然皆为网所吸，蜘蛛如是吸全部鹅鸟之血。人云，提头赖吒鹅鸟，彼时即归全灭──王更欲为其他比喻，然市民等群起：“将军阁下！尚何为耶？啖人肉之贼，尚未捕获耶？彼若不废止，请由国内放逐。”未使王言说。王闻众多之声，心生恐怖，比喻之话，已不能言。将军再次向王云：“大王！废止之事不能耶？”王答：“不能，”于是彼以一切美丽庄严之具，装饰后宫之妇人等及王子、王女等置于王傍：“大王！请王御览此王之御族一国，廷臣之群众，王位之光辉。王不可失。请王废止食人之肉。”然王云：“予不思此等之物较人肉可爱。”“然则大王！请由此市北国出。”“迦拉哈提！予对王位如何皆可，予将出行。但请授我一剑与厨师一人。”于是授彼剑与煮人肉之锅与笼使其执掌及与厨师一人由国中放逐。
    彼携同厨师出市而去，入森林之中，于某尼拘律树根之处作住居而住。彼立于森林之通道，杀人持归，交付厨师，厨师烹饪其肉使彼进食，如此二人生活。彼云：“予为食人者。”凡被彼驱逐之人，无一不折腰仆地，彼于其中选择，或提足于上，或捉足于下，彼持归交付厨师。
    某日彼淤森林中未获一人而归，厨师问：“大王！将为如何耶？”“汝将锅置于窑［窟同］上。”“大王！肉在何处耶？”“肉予即取来。”厨师已思自己生命将尽，身形颤抖于窑升火放锅。而食人者用剑将彼斩杀，煮其肉而食。“食人者于通路杀人。”于是阁浮提中均皆彻知。
    时有一持有莫大财富之婆罗门，积有五百之车，由东向西行旅经营商贾。彼虽知杀人贼占道杀人，但彼思与以财宝将可通过。彼向住于森林入口处人等云：“可使予通过森林”，与以千金，如是彼与其人等一同进入道中而行。车队在前，彼自沐浴，涂抹涂膏，尽量缠付身体之装饰，心神愉快坐于系白牛之车上，由领路人等围绕由最后前进。
    食人者登于树上四下观望，彼思：“彼等其他之徒等，无有可食之程度。”对彼等无有食欲，但彼见到婆罗门时，立即不堪忍耐，涌出唾液想食。当彼婆罗门恰好来到自己之前时：“予为食人者！”呼唤己名，挥舞其剑，恰如以砂满入眼中之状，蹦跳而行，任谁无一人不折腰仆地，蹲踞地面以避。食人者心情愉快将坐于车上之婆罗门提足捉下，使头垂吊于自己背中，以踝打击其头，持之而去。
    人人起立，受金者云：“喂！诸位，坚强起来！我等由彼婆罗门之手，受取千金，予等之中不为人间应为之事，予等为何物耶？无论能与不能，予等应尾随其后。”于是众人随后跟踪而行。一方食人者回顾，不见有任何人，彼缓步而去。尔时一勇敢之男，急往彼处追来，食人者见此，即跳越一垣墙，误蹈朅地罗树之刺，由足趾甲中突出，彼足滴血，跳越而行。彼男见此，即云：“啊！予使彼奴受伤，君等可由后面前来，予将捕捉彼。”诸人知食人者已弱，由后追至。食人者知被追讨，于是放出婆罗门，以讨本身之安全。引导人等取返婆罗门云：“贼已对予等无用。”于是由彼处返去。
    食人者也自己回归至尼拘律树之根元，入于嫩枝之间而坐。“大树之女神！若贵女于七日之中，使此伤快愈，予以全阎浮提中一百零一人刹帝利［王族］喉部之血洗净贵女之树干，围绕以赃物及五种美味之肉，牺牲致祭。”彼如是发誓。彼因不摄饮食之物，身体衰弱，然伤于七日之间快愈，彼思此依树神之神力而快愈。彼食人肉，数日之间，体力复元。彼思：“神对自己垂示极大恩惠，予必须完成誓约。”彼执剑由树元出发：“予将引来诸王！”前往各处。
    如是彼前生为夜叉时，有一一同啖人间之肉之夜叉友人，彷徨于其近边发现于彼：“彼为我昔日之友。”彼判定后问曰：“君识我耶？”“不识！”于是彼说前生之事使闻，食人者开始判知，殷勤为礼。“君再生于何处？”彼言其再生来之处、由国中放逐之因、现住之处、因刺伤之故，为满树神之誓约而来此处。“君亦应帮助予之此一工作，如是君我二人同行。”“不也，吾友！君若能行愿即君自行，仆有必须一人所为之用。然予知无价相 7之咒文，彼可增强力量、速度与威光。请汝记忆此咒文。”“谨遵所教。”彼与以同意。
    夜叉授彼咒文而去。食人者会得咒文，自此以来，如风状之速，极为勇敢。彼于七日间见百人之王，往苑与其他如风状驱使而行。彼呼唤自己之名，吼叫跳上，使人陷入恐怖，彼以足掴头向上，以踵击打头部，如风之速，拴之而归，而将彼等之掌穿孔，用纲绳吊在尼拘律树下，风一吹动，恰如枯萎之克兰达花 8环之状，使其足之指尖磨动地面而吊下。然彼食人者未将须陀摩拴来，因以前曾为自己之补助师尊，彼思阎浮提不可成空之故，彼为牺牲祭祀升火炙燃肉串而坐。
    树神见此，自思：“此人自己将作牺牲祭祀。此人之伤，决非依我自己之恩荫而快愈。今此人将为大虐杀，如之何则可？”“予自己之力不能扼止。”彼云后往四天王处而言其故：“请与制止。”彼虽云说，然答言：“我等不能制止，可近往帝释之处以言其事。”“请与废止，天王！”虽然申说，彼亦云：“予不能废止，然予教能者与汝。”“彼为谁人？”“诸神世界与人间世界只此一人之外无他人。彼乃拘楼国荫达波陀市拘牢婆王之王子须陀须摩。此者可温和调伏彼食人者，诸王之生命亦将得救，食人肉事亦将使作罢，于全阎浮提中将降不死之甘露。若汝欲救诸王之生命，可携同须陀须摩前来为牺牲祭祀之状与语可也。”“谨遵王命。”
    树神急行为出家者之形像，接近食人者之处而行。食人者闻足音，以为某王欲为逃去，四处巡查发现于彼。“此出家人必为刹帝利（王族），予将此奴捕获，满百一之数，将可为牺牲祭祀。”彼手持剑追逐。追巡至三由旬，然终不能追及。彼由手足滴汗，彼思：“自己以前无论象、马、马车，只要急追驱策，必可捕捉，然而今日此出家者普通步行，予尽力急追而不能捕获。究竟此之谓何故？”复次彼思：“出家者乃依言辞而为者。予喊其停止，于其停时即捕捉。”彼云：“沙门！且停。”但彼答曰：“予停，汝亦努力请停。”于是，彼曰：“出家人生命所系，不云虚言，然汝云虚言。”彼语毕唱偈：
二三
    吾向汝言停　　尔向彼方行
    尔若不停止　　吾停尔伪行
    梵行者如斯　　出家不相应
    尔思吾之剑　　可斩苍鹭羽
    于是树神唱二偈：
二四
    王！吾为立正法　　吾等姓族不更改
    誓言此世贼不立　　死入地狱堕恶趣
二五
    王！尔若为强者　　捕彼须陀须摩来
    向彼汝供见面礼　　斯尔必将生天趣
    树神云此，消失出家之形像，恢复自己本来之姿，立于空中如太阳状之光辉。食人者闻树神之言，更注视彼之姿，问曰：“贵女为谁？”“此树再生之树神。”彼以拜自己之神，非常欢喜。“神王！须陀须摩之故，请勿忧心，请入自己之树中。”树神于彼所见之前入于树中。
    恰于此时，太阳沉没，月亮上升。食人者通于吠陀及其类之物，知星宿 9之运行。彼注视空中，彼思：“明日为鬼宿10之日，须陀须摩沐浴，将往王苑而行，予于彼处将彼奴捕获。然其警护极为严重，全阎浮提中之人等均为警护环绕者，以故予于警护尚未整备之初更时分往米迦奇拉苑，降于王之莲池。”于是彼出发而行，降于莲池，以莲叶被于头上，安静隐居。鱼龟等为彼之威力而后退，于水边巡回群泳。彼此威力由何处而来？乃由前生之业──彼于迦叶十力世尊时，出牛乳之食奉11［布施比丘众牛乳］，为此彼有非常之势力。彼作温室为比丘众御寒，施舍作火之薪木及劈割薪木之铊（秤铊）与斧，因此彼有威力。
    如是当彼入王苑中时，非常早，但在周围三由旬之间已到着诸人警护。王亦于晨朝之食完毕，王以美饰，坐乘于象背，率四军之兵，出市而行。恰于此时，有名难陀之婆罗门，持每一值百金之四偈，由得叉尸罗，步行二十由旬之道路，到着市边，宿泊于城门之处之村，太阳上升，共同入市中见王由东门出行，举手向王高唱万岁。王因能见四方之人，于行进当中，见婆罗门立于高处场所举手，使象接近彼方而行，云如次之偈：
二六
    何处之国汝所生　　以何因缘来此处
    婆罗门！语其理由　如有所欲今将授
    于此彼云：
二七
    伟大之君智且深　　四偈智慧如海深
    持此之故来此处　　优美赞歌使善闻
    “大王！此为迦叶十力尊者所教之四偈，一一各值百金。贵君以圣知识欢喜听闻，予为向贵君申教而来此。”王大为欢喜：“阿阇梨！汝言甚善，然予今不能回返。今日为鬼宿之日，乃洗头之日，俟予归来之后，予将致闻，汝勿思有不快之状。”王向廷臣等云：“为此婆罗门于如彼之家设床，准备衣食之物！”王命令之后，即入王苑而去。
    彼处由十八肘12之城壁围绕，由象互相擦撞程度所包围保护，更有马，其次兵车，其次射手等步兵包围，恰如大海沸腾之状，军兵弥漫。王取下优美庄严之具，剃发，身体涂油，如王者甚为尊严于莲池中沐浴。而后由水上来，着浴衣而立。于是诸人向王捧上薰香之华鬘庄饰。
    彼食人者思考：“王着庄严之具，身躯必非常重，予应于彼身轻时往捕。”于是彼扬声叫喊跳起，于头上抡挥宝剑如电光之状：“予为食人之贼。”自己报称其名，以指着额，由水中跳出。闻彼之声，骑象者与象一同，骑马者与马一同，车兵与车一同仆倒在地，军队手持武器均俯伏放下。食人者捕须陀须摩将其抬起，然后于其他人之时，捉足使头向下，以踵叩打头部而行，然对菩萨之时，则近彼屈腰而抬起使坐于肩上。彼思：“由门而行，则多阻碍。”彼由其眼前十八肘城壁之处跳越向前方飞进，由太阳穴滴液最多之象前头部蹈降，完全如由山顶仆伏之状，以风速奔驰，蹈马宝之背及车之前部，恰如旋转吼叫之陀螺，踏碎婆罗迦树与尼拘律树之叶状，狂奔之下，驱进三由旬之遥。“或许有谁为须陀须摩由后追来者，也未可知。”彼各处回视，未见任何一人，于是缓缓而行。彼见由须陀须摩发中，水滴落彼自身之上：“世间无不恐死之人，须陀须摩亦必战栗于死之恐怖而泣，多半如此！”彼思考而云：
二八
    一切博识多闻者　　贤者智者将不泣
    贤者唯有除悲事　　彼为诸人无上岛
二九
    亲族妻子汝自身　　黄金白银或财宝
    如何叹息尔贤者　　拘楼主！将闻汝言
    须陀须摩答曰：
三○
    国土财宝妻子等　　及吾自身吾不叹
    吾有古圣之法则　　吾向婆罗门叹息
    所为誓约果能得　　则吾所言不虚掷
三一
    吾于此国为君时　　吾向婆罗门誓约
    若婆罗门果誓约13　再返归来守诚实
    于是食人者云：
三二
    吾对其事将不信　　幸人能由死口逃
    敌之手中将再返　　［世间此事甚稀罕］
    于吾之前若放尔　　拘楼主！汝将不归
三三
    尔逃由此食人手14　求爱之君吾家行
    大王！若汝得乐生　如何将向吾方来
    摩诃萨闻此如狮子状无怖而云：
三四
    其德清净无垢秽　　修道人皆将望死
    积恶德者将受谤　　彼因其故将望生
    为己之故行伪善　　其行若为如语者
    此将使彼堕恶趣　　［欲求超脱］无守术
三五
    假令大风吹山飞15　日月虽然堕地上
    一切之河起逆流　　大王！吾将不妄语
    彼如斯云而食人者不信。于是菩萨思考：“此者对予不加信用，予将依宣誓使此者生信。”“食人者，请将予由肩降下，予将宣誓使信任。”彼如斯云，食人者将王降置于地上，王宣誓云：
三六
    吾愿触刀剑　　友！吾宣誓
    尔放返负债16　诚实再返来
    食人者于此处自思：“此须陀须摩破王族者之未尝宣誓之例，如此之辈，予不需要。予为刹帝利之王，可取自身之腕血牺牲祭神，此辈乃过弱者。”于是唱偈：
三七
    汝为其国之君时　　婆罗门约尔信守
    当彼誓约果了时　　汝再返来守诚实
    于是摩诃萨云：“友！请勿悬心。请闻每一值百金之四偈法语，若能对彼者表示敬意，明日早晨，予将回返。”语毕唱偈：
三八
    吾为此国之君时　　婆罗门约吾信守
    当彼誓约果了时　　吾再返来守诚实
    于是食人者云：“大王！贵君行王族者未尝为之宣誓，望汝如誓实行。”“食人者！汝由小时即应知予之事，予对戏谑之事，未尝虚言。现即王位，予已辨法与非法，如何能用虚言？请汝信予，予将使汝得为牺牲祭祀。”彼食人者遂至信用而云：“大王！汝行。贵君归去不来，则牺牲祭祀不能成就，树神亦因贵君不在，将不满足。请勿妨害予之牺牲祭祀。” 于是彼放摩诃萨。摩诃萨恰如由罗睺之口逃出之月，此人中之强象，急来市中。
    一方国王之军兵虽思：“须陀须摩王为贤明说示妙法之王，或能以一二语言，调伏彼食人者，恰如逃出狮子之口充满喜悦之象状归来。”然更考虑：“如谓吾等由食人者处弃王归来，则吾等将受诸人非难。”于是彼等停留于市外。由远处见王归来，出迎而行，于敬礼之后云：“大王！为食人者至于何处，王无痛楚耶？” 表示欢迎之意。“彼食人者对予为两亲尚难能为之事。如彼之惨酷暴虐之徒，用予之法语而放予归。”
    彼等载王于美饰象背之上，扈从入于市中而行。全市市民见此，欢喜无限。王因对法热心，不往会两亲，彼云：“后程再会。”入于王宫，坐于王座，而立即呼唤婆罗门，命诸人为其剃发。婆罗门刈发剃髯，次行沐浴，使之涂膏油着衣，饰以装身之具后，扶来见王。彼出现时，王于其后而浴。而使摄食事终了，而王自摄食。复次使彼坐于高价之椅上，为尊法之故，以香及华实向彼供养，王自坐于低座，王乞愿曰：“予愿闻阿阇梨为予赍来所申述之偈。”
    佛为说明此事而言曰：
三九
    彼由食人手中免　　归来语彼婆罗门
    欲听之偈值百金　　闻此将为吾之利
    婆罗门由菩萨乞愿时，两手涂香，由袋中取出佳美之书物，两手执云：“如是，大王！请听迦叶十力尊所教之四偈──摧破欲情高慢等，断转生轮除执着，为灭爱欲须离欲，入灭不死赍涅槃。此四偈一一皆值百金。”彼注视书物而云：
四○
    一度圣人会合时　　须陀须摩王应有
    如此会合彼将守　　不然会合恶数多
四一
    只与圣人共同坐17　行事将与圣人亲
    由圣人处学正法　　将更为良无恶行
四二
    王车虽美如朽木　　人身不久将近老
    圣人正法无老时　　诚然圣法圣人宣
四三
    地际弥远苍空远　　人云海之彼方遥
    大王！诚然此胜远　正法恶法相距然
    如此婆罗门将一一值百金之四偈如迦叶十力尊所教教之而沉默。菩萨闻此非常欢喜：“予归来真为善矣。”彼思：“此四偈非为弟子等之所咏，非仙之人所说，非诗人之所作，实为一切智者之所唱。予不知其有何数之价值！”“对此，纵然以此铁围山所围之全世界，达到梵天界满授以七宝，尚不能与之相当；然予向此者则能授与三百由旬拘楼国七由旬恩达波陀市之王位，但此者有无继王位之运势？”彼依观相力虽然眺望，然其相不现。在将军与其他役者虽然加以思考，能持有一村之运势者，尚不得见；其次对得财宝者加以思考眺望，由百万长者中开始渐得见出能有四千金之运势。“只有如是对此者表示敬意。”彼以一一各以千金入内之囊四个授与彼婆罗门。王问：“阿阇梨！汝对他王教偈，得值若干？”“一偈各为百金，大王！为此，各为百金之值。”于是摩诃萨云：“阿阇梨！汝所持巡回之证物有不可测之价值而汝不知，今后此四偈各有千金之值。”王唱偈云：
四四
    今此四偈非百金　　每偈各有千金值
    婆罗门尔阿阇梨　　尔应速受四千金
    复次彼心情愉快授车：“此婆罗门将彼安全送至家中。”彼命诸人遣送。恰于此时，须陀须摩王将有百金价值之物敬为千金之值，引起“壮观！壮观！”之大喝辨。王之两亲闻声询问：“此为何物之音？”彼等对金钱之贪欲，闻此事实而有谴怒摩诃萨之事。摩诃萨遣送婆罗门之后，往两亲之处为礼问候而立，父王云：“汝由惨酷如彼之贼手逃归耶？”虽然而不为欢迎之事，自己为金钱之贪欲，反而问曰：“汝确实闻三四偈而施以四千金耶？”王云确实，而唱次偈：
四五
    有偈八十九十值　　亦将有者值百金
    然尔须陀须摩知　　何处一偈值千金
    于是摩诃萨云：“予非望财宝之增大者，予冀求知识之增大，父王！”王望两亲理会而说偈：
四六
    吾冀己将增圣知　　良圣人等吾寄爱
    恰如河难满大海　　吾父善言不满足
四七
    恰如烧柴草之焰　　恰如河难满大海
    父！优异贤者等　　善言彼等不得满
四八
    假令己由奴仆闻　　王！一偈具深义
    吾将奉仕深敬彼　　不知正法吾满足
    如斯彼云：“为财宝之故，请勿谴责于予。予为闻法作回返之约束而来，如是，予将往食人者之处，此王位请贵君即位。”彼于让王位中唱偈：
四九
    财富车乘严具备18　诸爱具足此王国
    贪爱受谤吾如何　　食人之前吾行去
    尔时父王之心发热：“汝须陀须摩何所言耶？予以四军之兵，前往捕贼。”彼唱偈云：
五○
    如是之故卫吾等　　象兵车兵与步兵
    武装弓箭骑马兵　　军势前进斩敌人
    如是两亲眼中充满泪水，父王求愿云：“希汝勿行。”一万六千舞姬等及其他之扈从等亦悲泣而云：“大王！欲往何处？使我等均无寄托。”全市之中无任何一人得以平静：“大王与食人者约束归来，而今向闻一一值百金四偈之法语者表示敬意，向两亲为礼再往贼处。”全市陷入混乱旋涡之中。──须陀须摩闻两亲之言唱偈：
五一
    为所难为食人者　　捕吾复又放吾生
    彼思以前所为业　　大王！彼言吾不背
    彼安慰两亲：“父王！母后！请勿为予事担心。予迄今参与善业，予抑制六欲不难。”彼向两亲为礼后，安慰其他诸人而离去。
    佛为说明此事而唱偈：
五二
    告别父与母　　慰藉市民兵
    真语守诚实　　前行食人者
    如是食人者思考：“吾友须陀须摩欲归来则将归来，假令如不归来，则树神须与予思如此为之，即杀诸王等以五种美味之肉以为牺牲祭祀。”彼积薪木燃火，待升起炭火作灾烧肉串而坐之时，须陀须摩归来。食人者见而大喜：“吾友！汝往完成所用而来？”彼询问时，摩诃萨云：“唯然，大王！予闻迦叶十力尊所说之偈，向为其法语者表大敬意而去。而吾往完成所用已毕归来。”彼为示此事而唱偈：
五三
    吾于此国为王时　　吾婆罗门为誓约
    向婆罗门果誓约　　吾守诚实再返来
    杀吾之肉为牲供食人之友！汝啖吾食人者闻此自思：“此王不稍恐怖，对死无恐怖而言。此究竟是何威力？”“此无他！此奴非云闻迦叶十力尊之说偈而来者耶？此必为其威力。予将闻此奴所语之偈，如此则予亦将无恐怖。”如是决心，彼唱偈云：
五四
    柴堆烟未尽　　延啖不失食
    烟尽可炙肉　　吾闻百值偈
    摩诃萨闻此：“此人诚为食人之恶奴，予对此者稍加非难之语，使其知耻。”彼思考而云：
五五
    尔食人者尔非法　　满足脏腹坠王座
    吾今此偈宣正法　　非法何处汝会得
五六
    残忍食人非法者　　常饮人血不知足
    真实正法在何处　　又以圣知将何为
    食人者虽如斯受谤而不怒。此为何故耶？乃因摩诃萨之慈力伟大。“如汝所云，须陀须摩！只予一人为非法者耶？”彼如是云而唱偈：
五七
    求肉亦有猎鹿者　　若以为己而杀人
    我等死后将相等　　尔何只语吾非法
    摩诃萨闻此，思考破彼异端而唱偈：
五八
    如知王法刹帝利　　不啖十种之有情19
    尔啖不得啖之人　　故吾云尔为非法
    如此食人者被非难，无术他逃，为覆匿自己之恶而唱偈：
五九
    尔由食人手中逃　　有爱之心往汝家
    敌之手中汝再来　　大王！汝通星宿法
    于是摩诃萨云：“吾友！如予之程度者，必须通统治之法20。予能辨彼，然予尚未进入真实之道。”彼唱偈曰：”
六○
    统治之法不通者　　死后多堕地狱行
    然吾舍弃统治法　　今再返来守诚实
    吾今来此供牺牲　　食人者汝可啖吾
    食人者云：
六一
    土地牛马楼阁居　　美姬栴檀迦尸衣
    彼处主上得一切　　汝见真实何利益
    菩萨答言：
六二
    地上美味何可问　　真实美味无能胜
    真实沙门婆罗门　　生死彼方皆超越
    如此摩诃萨对彼语真实之利益，使彼闻得。于是食人者注视彼之颜面如满开之莲华、满月之光辉，彼思：“此须陀须摩见予堆积炭火，炙作肉串，而其心对此无有恐怖，此究竟为百金值偈之威力耶，抑或其他有某种真实之威力耶？”“予将问彼一观。”彼问而唱偈：
六三
    尔由食人之手逃　　有爱之心往汝家
    敌之手中汝再来　　尔实诚然不畏死
    心无执着无恐怖　　尔行正法云真实
    摩诃萨即说偈云：
六四
    吾行种种诸善业　　广大赞美之供施
    修道清净至彼世　　立正法者谁怖死
六五
    吾行种种诸善业　　广大赞美之供施
    往彼之世吾不悔　　食人啖吾供牺牲
六六
    吾父吾母吾奉事　　如法统治又得种
    修道清净至彼世　　立正法者谁怖死
六七
    吾父吾母吾奉事　　如法统治又得称
    往彼之世吾不悔　　吾供牺牲食人啖
六八
    可为同胞与友人　　如法统治又得称
    修道清净至彼世　　立正法者谁怖死
六九
    可为同胞与友人　　如法统治又得称
    往彼之世吾不悔　　吾供牺牲食人啖
七○
    种种布施数多者　　吾满沙门婆罗门
    修道清净至彼世　　立正法者谁怖死
七一
    种种布施数多者　　吾满沙门婆罗门
    往彼之世吾不悔　　吾供牺牲食人啖
    食人者闻此：“此须陀须摩王乃为善人有智慧之人，若予自己啖此者，则予之头分割为七部，或将由地面开大口将予吞咽。”彼受恐怖所袭，彼云：“吾友！贵君非予相应所啖之人。”乃唱偈曰：
七二
    知之为毒啖人耶　　将捕强酷之毒蛇
    若啖真实如尔者　　吾头果将为七割
    如此彼向摩诃萨云：“贵君对予乃有剧毒状者，谁能食贵君耶？”而彼发愿欲闻其偈，然摩诃萨欲使彼生敬法之心，彼云：“汝非为闻如此无非难可系法偈之器”，而加以拒绝。然彼食人者思：“全阎浮提中尚无与此者并肩之贤者，此者由予自己之手放行闻偈，向语法者表示敬意，而于己之额上，附着死神，但仍归来。是故其偈为非常善良之物。”而更欲闻，生起尊敬之念，彼发愿而唱偈：
七三
    人人闻正法　　善恶将辨别
    若吾得闻法　　心将乐其法
    于是摩诃萨思：“食人者今欲闻法，予将说示使闻。”“如是吾友请善闻倾听。彼使彼之注意集中之后，一如难陀婆罗门之语状，赞唱其偈。──六欲天之诸神一齐举扬赞叹之声，诸天拍手喝采。尔时摩诃萨向食人者说法：
七四
    一度圣人会合时21　须陀须摩王应有
    如此会合彼将守　　不然会合恶数多
七五
    只与圣人共同坐　　行事将与圣人亲
    由圣人处学正法　　将更为良无恶行
七六
    王车虽美如朽木　　人身不久将近老
    圣人正法无老时　　诚然圣法圣人宣
七七
    地际弥远苍空远　　人云海之彼方遥
    大王！诚然此胜远　正法恶法相距然
    摩诃萨巧妙之语乃摩诃萨自身是为贤者，食人者思为一切智佛说偈之状，一瞬之间，彼之全身受五种欢喜之击打，对菩萨心已柔顺，思如由父授彼大白伞盖之状：“自己不具向须陀须摩施舍之黄金，然对一一之偈将作各各惠与之事。”彼思考而唱偈：
七八
    深义妙相此偈具　　吾今用尔巧妙语
    吾心充满大欢喜　　友！吾将与四惠
    于是摩诃萨拒此云：“汝与如何之惠与耶？”
七九
    尔尚不悟己之死　　不知破灭与天福
    贪求美味耽非行　　见尔如何施惠与
八○
    尔欲惠与如吾云　　尔授又复将取止
    目之周边有诤端　　谁将近汝贤者知
    于是食人者自思：“彼不信自己之事，予必须使之相信。”彼思考而唱偈：
八一
    如与尔而又取止　　吾人不可与惠与
    友！选择勿踌躇　　吾舍生命将与尔
    摩诃萨自思：“此者极为勇敢之语，彼将依自己之言而为，吾将受彼之惠与。然若最初望彼勿食人间之肉，彼对此惠与将必心痛，故于最初受其他之三种惠与，最后再受此惠与。”彼云：
八二
    圣者圣者应相结　　智者智者相结合
    见汝无病活百岁　　吾望第一之惠与
    彼闻此：“此人被吾剥夺王位，而今向此一思欲啖肉，为非常不利于人动作之大贼，希望吾之生命长久，彼实为希望吾利益之人。”彼非常欢喜，彼不知菩萨避闻最初应选之物而选此惠与，食人者为彼授此惠与而唱偈：
八三
    圣者圣者应相结　　智者智者相结合
    见吾无病活百岁　　第一惠与吾可授
    复次菩萨云：
八四
    灌顶即位持王名　　此处有诸国土主
    如斯诸王不啖食　　吾望第二之惠与
    如斯彼取第二之惠与，使百人所余王族等生命即得受惠与。食人者云将授此：
八五
    灌顶即位持王名　　此处有诸国土主
    如斯诸王不啖食　　第二惠与吾可授
    如是彼诸王已闻得二人赞话之声耶？抑或不闻耶？实则彼等全部未闻也。何以故？食人者畏怖其树为烟焰所损，由树远离而升火，摩诃萨坐于火与树之间，与彼谈话，故全部未闻。然有部分片断闻得，彼等相互安慰：“今须陀须摩调伏食人者，无有恐怖之事。”尔时摩诃萨唱次之偈：
八六
    百余诸王为尔捕　　拔刺其掌叹泪濡
    王使彼等还国去　　吾望第三之惠与
    如此摩诃萨受第三之惠与，彼受将诸王放还自国之惠与。此为何故耶？食人者假令虽不啖彼等，然恐怖复仇，将彼等全部为奴隶使住于森林之中耶？或杀而弃之耶？或携往边境出卖耶？是故彼受将诸王放还自国之惠与。对手之食人者授彼惠与而唱次之偈：
八七
    百余诸王为吾捕　　拔刺其掌叹泪濡
    吾使彼等将还国　　第三惠与吾可授
    菩萨可受第四之物唱次之偈：
八八
    汝国将乱病恐布　　人等数多隐洞中
    王请废止啖人肉　　吾望第四之惠与
    彼如斯云，食人者鼓掌笑云：“吾友！须陀须摩！何为此言，如何予能向贵君授此惠与耶？若有所欲，可更受其他之物为宜。”彼唱偈：
八九
    诚然是吾崇其食　　以故吾入森林中
    如何其行吾得废　　尔望此外第四惠
    于是摩诃萨云：“汝为好食人肉，汝言不能废止。实际，为喜好之故，为恶者乃为愚者。”彼唱次之偈：
九○
    人王恩爱如汝者22　忘己爱物为耽溺
    生命最优最胜者　　死后获爱集福果
    如斯所云，食人者陷于恐怖：“自己不能放弃须陀须摩所受之惠与，亦不能废止啖食人肉，究竟如何为之为宜？”彼眼中充满泪水而唱偈：
九一
    人肉原为吾可爱　　须陀须摩汝了解
    望吾废止吾不能　　第四惠与尔望外
    于是菩萨云：
九二
    希爱之物为吾爱　　爱物忘己耽溺者
    恰如醉人饮毒器　　斯者彼世将受苦
九三
    此世细心弃爱物　　耽圣法者嗜辛苦
    苦者恰如饮良药　　斯者彼世受幸福
    食人者闻此哀泣而唱偈：
九四
    吾父吾母吾皆弃　　娱乐五欲亦弃去
    只以此故入森林　　如何吾授尔惠与
    于是摩诃萨唱次之偈：
九五
    二言言语贤者无　　立正法者不违约
    友！吾望尔所云　　而今汝言已违背
    食人者次继啜泣而唱偈：
九六
    乃内吾望人肉故　　福德名声誉望失
    不德不善不净犯　　如何授与尔惠与
    于是摩诃萨云：
九七
    如与尔而又取止　　吾人不可与惠与
    友！选择勿踌躇　　吾舍生命将与尔
    摩诃萨如是取来食人者最初所云之偈以教彼，而为使彼起授惠与之勇气，彼唱偈：
九八
    舍生命亦不成法　　立正法者不违约
    尔将惠与疾授吾　　优王如斯得幸福
九九
    应卫诸肢弃财者　　将弃诸肢护生命
    财与诸肢及生命　　念法之人将尽弃
    如此摩诃萨以此等方法，使彼把握真实，其次教以应尊自己而唱偈：
一○○
    有人于法有了解　　彼善者等将解疑
    其法实为寄边岛　　智者不毁彼慈心
    彼如是云：“友！食人者！有德师尊之言不可破也。予年少时亦曾为汝补助之师，使汝修得数多学术，现予以佛之巧向汝使闻一一值百金之偈，是故汝须依予之言。”食人者闻此自思：“须陀须摩为自己之师尊，彼乃为贤人，而自己与彼相约惠与，如何为宜？诚然，人各有死，乃为必然，自己早应不啖人肉。授彼以惠与。”彼涕泪滂沱流落而起立，向人王须陀须摩之足投身，而与惠与唱次之偈：
一○一
    诚然为吾乐其食　　是故吾入森林中
    尔若向吾乞其事　　友！吾授此惠与
    于是摩诃萨云：“友！若如此甚善！对于把握戒者，死事尚可惠与，大王！予将受置汝之惠与。由今日起汝切实立起师尊之道，如是乃予之愿。若汝能寄予以亲爱，大王！请受五戒。”“谨遵台命！友！盛谓授予以五戒。”“如是，大王！受之甚善。”于是彼向摩诃萨于地上五处为礼23，坐于一侧，摩诃萨使彼把握戒体。
    尔时集来之地神等于森林各处，为大音响喝辨：“由阿鼻地狱至最上天界，除摩诃萨外，无人能供食人者欢喜废止人肉。须陀须摩实为遂难能之事。”吊于树上之诸王亦均闻此诸神喝辨之音，树神亦于其宫殿而喝辨，如是虽闻诸神喝辨之音，但不见其姿。诸王等亦闻诸神喝辨之音而自思：“以须陀须摩之恩荫，使我等之生命得救。须陀须陀摩调伏食人者实为难以退除之事。”彼等对菩萨加以赞叹。
    食人者礼摩诃萨之足，立于傍侧。于是摩诃萨向彼云：“友！请放开诸王等。”食人者自思：“自己为此王等之仇敌，如放此王等，则彼等必云捕我等之仇敌，对自己加害也未可知。然对自己而言，弃舍生命，亦不能破由须陀须摩之手把握之戒。予与须陀须摩一同前往作解放之事，如此方为安全。”于是彼向菩萨为礼云：“须陀须摩二人前往释放王等。”彼唱偈云：
一○二
    尔为吾师亦吾友　　尔之言语吾听从
    尔亦吾友吾为言　　两人前行将解放
    于是菩萨对彼云：
一○三
    吾为汝师亦汝友　　尔以吾言为行为
    吾友汝言将为行　　两人前行将解放
    彼等近王等之处云：
一○四
    鬼故使尔等受苦　　刺拔双掌叹泪濡
    然此之王万勿害　　吾愿真实之约诺
    于是彼等云：
一○五
    鬼故使吾等受苦　　拔刺双掌叹泪湍
    然此之王万物害　　吾为真实之约诺
    于是菩萨向彼等云24 :“如是对予请守约束。”
一○六
    子等幸福慈爱深　　恰如父母对子女
    如斯此王之荒谬　　尔等恰如有此子
    王等同意而唱次之偈：
一○七
    子等幸福慈爱深　　恰如父母对子女
    如斯此王之荒谬　　吾等恰如有此子
    如此摩诃萨由彼等取得约束，呼食人者云：“如是汝解放王等。”彼执剑切断一人王之缚。然其王七日间未摄取食物，为充满痛苦，于切缚同时，失气而仆于地上。摩诃萨见此生起怜悯云：“友！食人者！不可如彼之状切缚。”用双手将一人之王强抱于胸：“如是切缚为宜。”于是食人者以剑切断。摩诃萨之力甚强，将王抱持于胸上如自己子之状，容易缓和降落于地上，如是全部均使寝卧于地上。然后洗其伤口，如拔除儿童之耳纽，慢慢由掌拔除纲绳，洗除旧血，勿害于伤。彼云：“友，食人者！持来树皮一枚，于石上捣碎。”彼如说持来，然后依誓言摸诸王之手掌，伤口忽然快愈。食人者取米煮一种之饮物，摩诃萨与食人者二人使百余王者等饮此饮物，如是彼等皆得腹满。其日日暮，次日朝、昼、晚间，皆使饮此饮物，第三日使饮有块之粥，如是彼等直至很快恢复。
    如是摩诃萨问曰：“君等行矣？”“唯然！予等将行。”彼等回答。［菩萨云：］ “友，食人者！予等将往自己之国。”食人者哭泣投身于彼之足下云：“友！贵君请率此王等而行，予将食树根之实住于此处。”“友！此处汝谓何为？汝之国乃为心情之善处，请于波罗奈摄取政事。”“友！何为是言？予不能往波罗奈行。全市民为予之敌，彼等皆云：‘予之母亲为彼奴所杀，予之父为彼奴所杀。’彼等均将骂我而云： ‘捕捉此贼！’彼等将以土块杀我。而予于贵君之前，把握持戒，虽然生命悠关，而予不能再杀他人，故予不往。予因废止人肉，如何只能永生，尚不可知，但己恐此后不能与贵君相见。”彼哭泣云：“请贵君前往。”于是摩诃萨摩掌彼之背：“友！予须陀须摩对如汝残忍者尚能依予而和平安稳，波罗奈之市民等将何所作为耶？予将举扬汝据于彼处，还有将予之国二分与汝。”“予虽居于贵君之市，然予之敌人仍在。”摩诃萨于是自思：“此者依予之言而行，非常为难。予构一策，须使此者得据有以前之荣誉。”为唆使彼之、心意，赞叹都市一切物之一切完备：
一○八
    腕善司厨巧调理　　四足之兽鸟之肉
    因陀罗食如天食　　如何弃彼乐林中
一○九
    彼宫女等黄金辉　　腰细美饰绕尔侍
    乐因陀罗天女等　　如何弃彼乐森中
一一○
    枕赤多毛挂蒲团　　净缠外被床头展
    寝床当中安然卧　　如何弃彼乐森中
一一一
    小鼓大鼓夜中音　　或闻女奏之音乐
    数多美乐歌声闻　　如何弃彼乐森中
一一二
    数多花开鹿野苑　　此都所具最乐苑
    市中具有马象车　　如何弃彼乐森中
    如此摩诃萨自思：“此者必在以前爱食美味，今忆出思归。”最初为食物，第二为烦恼，第三为寝床，第四为舞踊、器乐、歌唱，第五为苑与都，如此以此等之物相诱：“如此，大王！予伴汝而行，据于婆罗奈，然后再往自己之国。若不能得婆罗奈王位，予以予之国半分与汝。森林之中，何可住居？请从予之言。”彼闻此言，遂欲往行，彼思：“须陀须摩为予利益而思，向予自己怜悯，最初向予把握使之为善，而彼今云将得据以前之荣誉。若为彼者则必能得，予与彼一同前往，森林中住居将为何物？”彼欢喜赞叹摩诃萨之德，彼云：“友！须陀须摩！与善友相接，则为无上之善，与恶友相接，则为无上之恶。”
一一三
    彼月于黑分　　日日如亏行
    与恶者交友　　王！等黑分
一一四
    彼事吾更恶　　司厨吾接近
    其故堕恶趣　　因吾犯恶行
一一五
    彼月于白分　　日日如增行
    与正友者交　　大王！等白分
一一六
    彼事尔近接　　一切尔尽知
    其故至善趣　　吾将为正行
一一七
    恰如陆伙多动水　　如是不得永存续
    与此恶者若交接　　永不存续如陆水
一一八
    恰如海伙多动水　　人王！力优永存续
    与此正者若交接　　如彼海水将永续
一一九
    与正者交遂不变　　如何数多如经年
    与恶者交忽将失　　正者之法远恶者
    如是食人者以七偈称赞摩诃萨。摩诃萨与食人者及其他诸王等相伴往边境之村，边境之村人等见摩诃萨，往都城告其原由。大臣等率诸军前来围绕，摩诃萨与其扈从一同赴波罗奈，于途中，地方诸人捧献赠物，随从其后。如斯从者甚多，摩诃萨随从此等到达波罗奈。
    时食人者之子为王，迦拉哈提为将军。市民等告王：“大王！须陀须摩调伏食人者相伴而来，勿使入市。”而急速关闭城门，手执武器而立。摩诃萨知闭城门，将食人者及百人余王等留后，彼几人与大臣一同前来云：“予为须陀须摩王！望得开城。”城门遂开，摩诃萨入于市中。国王与迦拉哈提出迎，伴随摩诃萨登上宫殿。
    彼坐王座唤来食人者之第一后妃及其他诸臣，彼向迦拉哈提云：“迦拉哈提！汝何故不使王入市耶？”“彼者在王位之时，啖食此市多人。彼为王者不可为之事，彼与全阎浮提分离。彼为如是之恶人，因此，关闭城门，不使入内，彼今将仍为此事。”“不也！汝勿忧心。予已调伏于彼，使彼把握戒律，虽然关系自己生命，亦决不杀他人，彼已对汝等再无危险，因此，无须为如此之事。人子必须扶养两亲，扶养两亲者，往天上行，不如是者，将堕地狱。”如是彼向坐于低席之王子谕后，向将军教言：“迦拉哈提！汝为王之友，同时为王之臣下，而汝依王据有大势力，而汝亦必须为王之状行事。”其次又对王妃谕言：“王妃！汝亦由自己之生家出来，于彼之处达第一后妃之地位，依彼而得子宝，汝亦应为彼之状行事。”［菩萨］更为彻底为王之事而说法：
一二○
    胜无敌者非为王25　打胜友者非为友
    畏怖主者非为妻　　不养老者非为子
一二一
    正人无处不集议　　不为法语非正人
    贪欲嗔恚愚痴舍　　为法语者是正人
一二二
    向愚痴人不云物　　善交贤者人不知
    善能说示不死道　　闻云物者善知彼
一二三
    为法语者有光辉　　应与把持仙者幢
    妙语之幢为仙者　　法语乃为仙者幢
    王与将军闻此法语，皆大欢喜，彼等云：“如是伴来大王”于是触击大鼓，巡回公布，集合市民：“汝等勿怖，大王已把握正法。如是伴大王前来！”于是以摩诃萨为先头与大众一同来至王处。于作礼后，向理发人命令奉事，如此剃髯、刈发、沐浴、涂油、终了，捧献宝物之堆积，施行灌顶，伴入市内。食人者之王向百人余之王等及摩诃萨更表郑重之敬意。全阎浮提中起大轰动，皆云：“依须陀须摩王，调伏食人者再据王位。”
    恩达波陀市之市民遣使希望王速归来。摩诃萨居住一月后，彼向食人者谕云：“友！予等归矣。贵君勿起懈心，可于城门之处与王宫之门前作五处布施之堂。勿破十条王法，请紧慎于恶事。”其后由百余王城，多数军队集合前来，于是彼于军队围绕之下由波罗奈出发。食人者亦一同出行，中途折返。摩诃萨对无乘物之王等，与以乘物，悉皆送归。彼等与摩诃萨交互亲礼，拥抱为适宜之问候，各各返国而去。摩诃萨亦归还至都城，恩达波陀之市民等美饰市中如诸神都之状，菩萨以非常之威光辉耀而入都。彼向两亲为礼表示敬意后，登上宫中之大广间。
    食人者如法治国，彼思：“树神为予建立非常之功，予应献上诸多之供物。”彼于尼拘律树附近，凿大池，遗往诸多家族建设村落，村中甚大，列有八万商店美好之轩屋。彼于树根之处，在扩展土地之限度内平伸环绕周围，建造栏楯26，竖立门扉，树神非常满悦。其村为调伏鬼类而建设之处，命名为伏鬼街27。诸王皆守摩诃萨之谕，积累布施等福德，死后生于天界。
    结分 佛说此法语后，佛言：“汝等比丘！我调伏鸯掘摩非自今始，前生亦有调伏之事。”佛为本生今昔之结语：“尔时食人之王是鸯掘摩，迦拉哈提将军是舍利弗，难陀婆罗门是阿难，树神是迦叶，帝释是阿那律，其他诸王是从佛之人等，两亲是大王今之一家，须陀须摩王乃是我也。”

注：
1 cp, 32, sutasoma, Jātakamālā 31sutasoma（P, 207），六度集经卷四（41）普明王经（大正藏卷三、二二b），菩萨本行经卷下（大正藏卷三、一一九b），贤愚经卷十一（二五）无恼指鬘品（大正藏卷四、四二三b）失译杂譬喻经卷上（八）（大正藏卷四、五〇三e）僧伽罗刹所集经卷上（大正藏卷四、一一六a），智慧论卷四（大正藏卷二五、八八c）等参照。
2 Aṅgulimāla 译为指鬘。言为杀人以其指作鬘。后为佛所化，得应果。
3 Argulimāla Sutta M 86（M, II, P, 97）与此相当汉译杂阿含卷三十八（大正藏卷二、二八〇c），别杂卷一（大正藏卷二、三七八b），鸯掘摩经（大正藏卷二、七一九b）等。
4 依注释补足。
5 依注释补足。
6 依注释补足。
7 agghapadalakkhaṇa「不知测量价值之特相。」
8 读为 karandaka（异本）。一种之灌木。
9 nakkhatta 所谓二十八宿，依其运行判别占算下界一切发生之事故。
10 phussa-nakkhatta 南方七宿之鬼宿。音译为富沙弗沙星、佛星、学星等。
11 订正为 salāhabhattaṁ。
12 hattha 为由肘到中指尖端之长度。
13 以下之二偈亦出于 J, V, P, 24。
14 最初之二偈亦出于 J, V, P. 23。
15 同偈亦出于 J, IV, P. 462。
16 为与婆罗门果约之意。
17 同偈亦出于 S. I. P. 17。
18 最初之二句亦出于 J, V, P. 289。
19 注释中有：「五五与象等十种有情由肉所成之故（maṁsamayena）不可噉食，非可噉之物。」而尚有别解：「知刹帝利法之刹帝利，在持五爪有情之中，鬼、箭猪（sallaka）大蜥蜴、山猪（读为 savi）及龟山五种之有情可以噉食，其他则不可噉食。」
20 nakkhattadhamma 对此大菩萨之答覆 khattadhamma（统治之法）之意。是故 nakhattadhamṁe kusalo 可读为（统治之法不道）之意耶？
21 以下四偈为四〇～四三偈之返复。
22 同偈亦出于 J, III, P. 280。
23 Pañcapatiṭṭgitena vanbait 额、腰、肘、膝、足着地为礼。
24 读为 ne（异本）。
25 注释为说父母之事。
26 Vedikā 为环绕神词、圣处、圣树、圣物等周围之一种玉垣。在佛教多环绕于塔之周围，现于印度得见其古代之例如 Bhāsrhut sānchī Amarāvati 等。
27 kammāsadamma-nigama 译为伏鬼街？食人者即为鬼（kammāsapada）持有斑之足之调伏街之意。


10集.本生经·542.五三八 哑躄本生谭

《小部·10集.本生经·542.五三八 哑躄本生谭》

第二十二篇 1

    五三八 哑躄本生谭 2

［菩萨═哑躄之王子］

    序分 此本生谭是佛在祇园精舍时，对其大出离所作之谈话。某日比丘等在法堂共坐，彼此相谈世尊绝佳之大出离。佛来此处问曰：“汝等比丘！汝等相互为何语耶？”“如是！如是！”佛言：“汝等比丘！我为完成诸波罗蜜3，弃王国而敢行出离，决非稀有之事。何以故？我于智慧未熟之时，已有完成波罗蜜舍王国而去，敢行出离之事。”佛应比丘等之请，为说过去之事。
    主分 昔日于波罗奈之都，迦尸拉迦（迦尸王）王正当治国。此王有一万六千之夫人，但其中无有一人生产王子王女；都中之市民等云：“我等之王无有维护王统之王子。”此与姑尸王本生谭［第五三一］所述相同，一同集合，向王申述，祈祷王子。王向一万六千夫人等言说祈得子息，夫人等向月光等作种种祈祷，然王子终不出生。王之第一后妃摩达王之王女羌达妃乃一贞淑夫人，王向此后妃云祈王子。后妃于满月之日取布萨行 4，卧小寝床，就自己之戒熟虑，而为誓言 5：“若予不破戒，依此真实，予生王子。”帝释之住居为此有德之热而热。帝释熟虑，知彼女之所业，于是彼思：“羌达后妃祈祷生子，予不能不与。”对彼女索求适当之王子，帝释发现菩萨。菩萨在波罗奈二十年间治国之后而没，出生于增盛地狱界，在彼处受八万年之苦，次则再生三十三天，而在有寿之间，住于彼处；今则由此处没后，思欲再生于以上之天界。帝释往彼之处云：“汝若生于人间之世界，满波罗蜜行，能为诸人赍造幸福。──迦尸王之羌达第一后妃，今祈愿生子，可生于其胎。”菩萨承诺其请，与五百之神子等一同由诸神世界而没，自己再生于后妃之胎，其他神子等则再生于大臣之夫人之胎。
    后妃之胎如金刚石之充满，彼女知已受胎向王告述。王对胎儿十分注意，而月满之时，后妃分娩一有福相之王子；同日大臣等之诸家，亦产生五百人之男子。尔时王为大臣之群围绕，坐于殿上之大广间中，于是王子出生被通知；王闻此通知，不知如何对儿童生起可爱之心情，如有割破皮肤，打断骨髓之思，身内生起爱情，心脏爽快。王问大臣等：“予今生子，汝等快乐耶？”“大王！何出此言？予等以前未思国之守护者 6，今得世嗣之主，予等今能获得未来之领主矣。”王命大将军：“为予之子，办理扈从，汝往调查大臣之家，今日生子几人？”彼见有五百人子出生，向王告述。王向五百之子赠送王子所用之饰物，又送五百人之乳母，而对摩诃萨则供用完全无过高之缺点，乳房不下垂，出甘乳六十四人之乳母。──究竟坐于女膝过高饮乳，则儿童之首长，坐于女膝过低饮乳，则首之骨缩，坐于过瘦者之膝饮乳，则儿童之腿痛，坐于过肥者女膝饮乳，则儿童之脚躄 7，又过黑者则身体过冷，过白者则身体过热，乳房下垂之女，饮乳之子鼻被压扁平，或者乳酸，或者乳苦等等之不同──。是故此等之缺点全无，过高等缺点皆为少见，乳房不下垂挤出甘乳，如此六＋四人之乳母付与菩萨表出极为尊敬之一面。羌达后妃亦施与惠与，后妃亦将感受藏于心中。命名之日，王对长于占相婆罗门施大崇敬，询问王子有无凶难之相，彼等见王子之吉相：“大王！王子具有富财福德之相，何止立于一洲之处，而能统治四大洲之国 8。凶难之征，不见少许。”彼等向王申述，王甚满悦，为王子命名。彼因王子生诞之日，全迦尸国中降雨，因王子润生之事，命名为提密耶王子。
    如是诸人经一月之久，美丽装饰王子，抱行于王前，王对可爱之王子特喜观望，拥抱坐于自己膝上以为乐。恰于此时有四人盗贼被拴来，王命一人以有刺之鞭，鞭打千下，一人用锁缚之投入狱中，其次一人用枪击打，最后一人用杙穿刺。摩诃萨闻父王此言，心满恐怖，彼自思考：“啊！父为王事，造作堕地狱之重大恶业。”次日诸人以白伞盖之美饰，使彼寝卧于其下之美丽床上，彼暂时入眠之后，开眼眺望白伞盖 9四下观看，非常美丽，于是常怀恐怖之彼，更起强烈之恐怖。彼加熟思：“予自己究竟由何处生来至此王家？”彼依智慧，思起前生，彼知由诸神世界而来，更又知此以前在地狱受苦之事，更又知思及以前于都中为王之事。“自己只在二十年间治理此国，八万年间在小地狱中受苦，而今又生此盗贼之家？──昨日父王带出四人之盗贼来时，曾说出如彼惨酷必堕地狱之言辞。自己若治国，必将更在此生于地狱受苦。”彼如此思惟，生起强烈之恐怖，而彼黄金色之身体，恰如以手揉溃之莲华之状，褪色而成真青。“予如何能由此盗贼之家脱出尚未可知。”彼仍横卧思考。尔时于伞盖之中栖一女神──某前生曾为彼之母亲──妄慰于彼云：“提密耶汝勿怖。若汝思欲由此脱出，汝非躄而作为躄状，汝非聋而作为聋状，汝非哑而作任何亦不说之哑状。汝实行此三者，决不表示为贤者之状。”彼女如是云唱最初之偈：
一
    勿现贤者梦　　一切为愚者
    一切人蔑汝　　斯尔到利益
    彼依此言语得安慰，唱次之偈：
二
    汝言吾将行　　神！实行尔语
    母！吾思利益　神！去国望幸福
    如此，彼实行三事。国王不使王子寂寞，将五百人同日生之子等置于其前。子等为求乳而泣，然摩诃萨为地狱之恐怖所胁迫，彼思：“于其为王，不如渴死。”故彼不哭泣。乳母等将此缘由向羌达后妃申述，后妃将此向王申述。王呼占相婆罗门等问故，彼等答云：“大王！请于过时间后向王子授乳，如是为之，王子将用力捉住乳房，自己吸饮。”尔后，则由常例时间过后授乳，而有时过一刻之时间与乳，有时一日之中而不与乳。然彼为地狱恐怖之威胁，虽然喉咙干渴欲乳，亦不哭泣。彼虽不哭泣，但母之后妃云：“予之王子腹空肌饿。”母之后妃使之饮乳，又乳母等亦复如是。其他子等不得乳时，必定哭泣，而彼不泣亦不眠，手足反曲亦不闻声。
    于是乳母等思考：“究意如云为躄之手足，并非如此；为哑者之颚端亦非如是；谓之聋耳，亦非如此者。此必有理由，应加以一查观看。”“以乳试之观看。”一日之中不与彼以乳，彼虽喉咙干渴，但不云欲求乳而泣声。于是母后云：“予之王子腹空饥饿，请与以乳。”使彼饮乳。如是时时与乳，一年之间加以试验，亦不能看出空隙破绽。
    于是云：“幼儿喜好点心糕饼及软食之物，可与一试观看。”使五百子等坐于王子之前，而持来种种食物，置于不远之处云：“此食物请取喜好者。”而乳母自己等隐起。其他诸子等喧哗互殴，取而食之，然而摩诃萨自己所思如是：“提密耶！汝欲堕地狱，可欲想此等点心糕饼之物。”彼恐怖堕入地狱，对食物不往观看。如此以点心糕饼及软食之物于一年间试验，亦未能看出间隙破绽。
    更又云：“幼儿喜好种种果物。”于是持来各种果物加以试验，其他诸子争相食取，而彼则不往一顾。如此依种种果物试验，继续一年之间。
    于是此次云：“幼儿喜好玩具。”于是以黄金等制造之象人形等物放置于不远之处。其他子等完全以掠夺之状捉取，但摩诃萨则不往一顾问。如是依玩具试行一年之间。
    其次又云：“四岁之儿童喜食坚固之食物，以彼作试验一观。”准备种种食物，其他子等切此等食物为小块而食，然而摩诃菩萨则向自己云：“提密耶！汝若不取，则汝将无数度之再生10。”彼恐怖地狱，而不往一顾。而由心中即不愿行之乳母等，不由自己使彼食物，11母后不堪忍受，而与以食物。
    于是又云：“五岁之子恐火，以此试验一观。”于是造一入口众多之大家，以多罗树之叶覆盖，使王子坐于当中，周围以其他子等围绕，然后点火使燃。其他子等大声呼叫而逃走，摩诃萨自思：“此与地狱之苦相比较，此犹为胜。”彼有如入灭尽定之人，身不稍动。于是火炽燃前来，人们抱彼而外出。
    于是又云：“六岁之儿童，恐惧醉象。”将善驯之象更善加驯练，使菩萨坐于御苑之中，由其他诸子等围绕，然后将象解放。象大声扬叫，用其鼻击打地面以恐怖之势而来。其他诸子等，如受死之恐怖之击打，向四面八方而逃，然摩诃萨如受地狱恐怖之威胁，仍坐于其处。象原为善驯之物，以鼻卷彼扬起，向各处挥回后，毫不疲劳置彼于地上而去。
    七岁之时，于王子坐处，由诸子等围绕，放出几条拔牙缚头之蛇。其他诸子等大声喊叫而逃走，但摩诃萨思考地狱之恐怖：“为可怖之毒蛇所咬，尚来到死之时期。”彼少许亦不动身。于是蛇等卷绕彼之身体，于彼头上作一龙盖12而坐，但彼身形不动。如是时时试验观察，未能见出彼之间隙破绽。
    于是此次又云：“儿童喜好观世间物。”使王子与五百人之子等一同坐于王苑之中，以观舞踊。其他诸子等皆云绝妙而大声欢笑，然而摩诃萨思地狱之恐怖：“地狱再生之时，汝等已无此喜笑之瞬间。”彼不动身，亦不欲观赏。如是时时加以试验，亦不能见出彼之间隙破绽。
    其次：“以剑为试验以观。”使王子与诸子等坐于王苑之中。诸子等各处游玩之时，有一男子挥舞水晶状之剑，忽叫忽跳，突进前来：“迦尸王之不吉王子在何处？予将轻取其头。”其他诸子等见此，惊怖大声扬声而逃走，然而菩萨思地狱之恐怖，如不知状而坐。于是彼男将剑触于王子之头上：“予斩汝之头去。”彼虽出言恐吓，但结果无效而去。如此时时试验以观，但并未能窥见彼之间隙与破绽。
    十岁之时为试验是否为聋，将寝床用麻布包卷，其四面开孔，使王子不得见状，于寝床之下，使吹法螺贝壳几人围坐，而一次吹奏法螺贝壳──举扬一大音响。大臣等立于四方之侧，由麻布之孔窥见观察，一日之中所见，亦未能见出摩诃萨困苦之状，手足动摇，微小颤动亦未见出现。如此经过一年，更于次年同样以大鼓之音相试亦未见有间隙与破绽。
    更又云：“以灯火试验一观。”于夜间完全黑暗之中，为观其手足动作与否，于几个壶中置有灯烛，其他之灯烛，全部消灭，于暂时之间，置王子坐于完全黑暗之中，然后将壶灯持来，使之明亮，观察其举动。如此一年间试验观察，亦不能见其聊有举动。
    其次：“将彼以糖蜜试验。”于身体中涂以糖蜜，使其寝卧于蝇虫多居之处，搔拨蝇虫。蝇等围绕王子身体中，如针突刺之状吮食糖蜜，然彼如入灭尽定之状，身体不稍动作。如此一年间试验，不能见出彼之间隙破绽。当彼成为十四岁之时，据云：“彼已长大，将喜洁净而嫌污秽，以不洁之事试验以观。”其后持此说者，既不为彼洗浴，亦不使之漱口，彼大便小便垂下，落于寝床，而仍横卧。恶臭喷喷，恰如由内所藏之物排出时之状，于是蝇虫集聚而食。诸人围绕于四周：“提密耶！汝已长大，谁能任何时见视汝之污秽累赘耶？汝不可耻耶？为何仍坐于其处，汝应起立整齐身体。”人们虽对之骂詈谗谤，但彼依然落入于粪尿块中，如在粪尿地狱13之剧烈恶臭，立于其中一百由旬者，心脏破裂──彼思其恶臭，完全成为无关心之状。如是一年间虽时时试验，亦不能窥见出其间隙与破绽。
    于是此次于寝床下置一火壶：“用几何之热度，使彼不堪受苦痛而表现身闷之状。”如是思惟。彼身体出现水肿之状，虽然如此，摩诃萨自思：“阿鼻地狱14之火，弥漫一百由旬，由其苦与此苦相较，实为百倍千倍之乐。”于是耐此而身不动。如是两亲实为胸中割裂状之思，命令诸人折返，将王子由火中移出，而云：“提密耶！予等知汝不躄，如是之人之足、口、耳，并非如彼之状。汝为吾等祈愿之王子，因祈愿之故，勿使我等毁灭。于阎浮提15中之王者，勿使我等为愚痴之状。”彼等如是乞愿，然彼对两亲如是之请愿，充耳不闻，亦不动身。于是两亲泪眼蒙然而退去。某时只有父王一人近来祈愿，某时只有母后前来祈愿，如此一年之间，时时试验，但亦不能见彼之间隙与破绽。
    彼达十六岁之时，诸人思考：“彼既非为躄，亦非聋哑，依年龄而论，见乐事而不喜，对恶事而不以为恶，绝不得有。时来则花开，乃自然之法则，且使彼观看戏剧以试。”于是呼唤集合最美之姿，恰如天女之状而富魅惑之女等：“谁能使王子笑者或能使起烦恼之心者，即可成为第一后妃。”如是云之使闻；而将王子洗以香水，美饰如神子之状，设于适合于神之宫殿寝室之中，载于极为美丽之床上，以香纽、花鬘、芬芳之物、香料、酒精等于房间之中，具有上好香味，人人出入其中。于是彼女等围绕王子，歌踊喃喃辞语，以种种方法努力使之喜悦。然彼以最高智慧眺望彼女等：“此等诸女不可触及自己之身体。”彼抑制呼吸，使彼之身体僵直。女等不能触及彼之身体：“此人身直僵硬，此非人间，乃为夜叉。”彼等向两亲申述。如此时时试验，两亲亦不能看出彼之间隙与破绽。
    如此十六年之间，十六之大试验及多数之小试验，依此试验终不能捕捉彼之本心。王深悔，呼唤集合占相之贤者等云：“汝等于王子诞生之际，曾告予彼有富财福德之相，无凶难之征，然此子生来为躄、哑、聋者。何以与汝等言辞，不相一致耶？”“大王！依阿阇梨无不能见者。然大王一家所祈愿而得王子，如申告为不吉者，则知一同之悲叹，因此忌惮申告。”“然则将如何处理为宜耶？”“大王！此王子住于宫中，有三凶难──于大王之御命、伞盖［王位］、或第一之后妃有难。因有此凶难，应用不吉之马车，系不吉之马，使王子寝于其中，由西门运出，于葬尸骸之处，与以埋葬为宜。”
    王闻凶难吃惊，承诺建言。羌达后妃闻此缘由，来至王处：“大王！请授予惠与，予于心中领受，今请授予。”“予愿授与之，后妃！”“请授国与王子。”“否！此不能为，后妃！王子乃不吉之物。”“然则，大王！王子生活之时间中，不说此。请只授与七年间之国。”“不成，后妃！”“如是则只授与六年、五年、四、三、二、一年，七个月、六、五、四、三、二、一、半个月。”“不成，后妃！”“若然请只授与七日。”“甚善！只授与七日。”
    后妃美丽装饰王子，以大鼓巡回宣布令王子统治之缘由，而装饰街市，载王子于象背，头上覆以白伞盖，右绕市中巡回而行；归来使卧于美观之床上，后妃彻夜恳愿：“汝提密耶！予为汝十六年间予不眠而叹泣，使眼泣肿，为心悲痛，而胸腔张裂。予知汝非躄、非聋、非哑，愿汝勿使予陷于绝望。”如此云状，次日复次日，五日间继续恳愿。
    第六日王命苏南达驭者：“明日晨朝于不吉之马车系不吉之马，使王子寝于其中，由西门运出，往葬尸骸之处，掘四角之穴，将王子投入其中，用锄背裂其头至死。于其上覆以尘土与地面平均，善洗自己之身体归来。”
    第六日之夜，后妃尚向王子恳愿：“吾子！迦尸王于葬尸骸之场所，命令明日埋汝。明日必死，王子！”摩诃萨闻此自思：“提密耶！十六年之努力，遂至终结。”彼心涌起欢喜。与彼相反母后之胸，今将张裂，虽然如此，但彼自己希望之目的，不能不至终结，对其母后之言不予听从。
    其夜至明，晨朝驭者苏南达系马车置于入口之处，而来入寝室，彼云：“后妃殿下！汝勿愤吾，此乃大王之命令。”彼抱起王子，以手掌攘退后妃，宛如持花束之状，持起王子退出宫殿而去。羌达后妃击打胸膛，大声哭泣，残留于殿上大广间中。摩诃萨临去之时，眺望后妃：“自己无语，将使彼心脏张裂。”思欲向其说话，然思及：“若自己说话，则十六年间自己之努力，将归为水泡。予虽不讲话，自己自身与两亲亦能成为救助之缘。” 彼思而堪忍。驭者载彼于车上，本思向西门奔驰，但却向东门驭出，车轮冲撞门之下端。摩诃萨闻其音：“自己所望之目的，遂至终结。”于是心更安适。车由街市驰出，依神力行至三由旬处，彼处有甚深森林，驭者思为葬尸骸之处，彼思：“此一场所恰好。”彼将马车由道路乘离置于道路之横处。彼由车降下，将摩诃萨之装身具完全取去，将其束置。然后取锄，于其近处掘穴。
    时菩萨自思：“此为自己努力终结之时。自己十六年间手足虽然不动，果然手足有效或无效？”于是开始立起。于是用左手抚摸右手，又用右手抚摸左手，又用两方之手抚回两足，有欲由车降下之意。彼以足踏着之场所，恰好如同满风所孕育风箱之软革状，彼触及到大地所持载上来车之后端，［车为软革所装饰］，彼由车上降下暂立之间，此处彼处前行退返，彼判别：“如此情况，有一日行百由旬之力。”彼思：“若驭者对自己有阻碍之事，自己果有抗彼之力，尚不可知。”彼捉住车之后端，恰如儿童等持玩具车之举起，于是判定：“予有抗彼之力。”彼心中生起欲装饰身体之欲望。尔时帝释之住居出现热之征候，帝释知彼事情言：“提密耶王子所望之目的，遂告终了，今彼生起欲着饰身体之心。但如何能使着人间之装饰？”彼取神之装身品物，向毗首羯摩16命令：“汝往庄严迦尸王子。”彼出发前往，以一万之布缠缚王子，以神之庄严与人之庄严着饰为帝释之状。
    王子以诸神王之优雅姿态，来至驭者掘穴之处，站立于穴之边缘唱第三之偈：
三
    调驭者！尔欲何为　心急心急尔掘穴
    御身请语答吾问　　汝掘其穴何所为
    驭者闻此，依然掘穴，未向上见，唱第四之偈：
四
    王有御子哑且躄　　此位生来心不慌
    王命使吾掘此穴　　林中将埋此王子
    于是摩诃萨云：
五
    不聋不哑吾不躄　　行路不赛亦不瘫
    若汝将吾埋林中　　调驭者！将犯非法
六
    汝可见吾腿与腕　　耳且倾听吾言语
    若汝将吾埋林中　　调驭者！将犯非法
    驭者自思：“彼由来时只说明自己之事，究竟此为谁耶？”彼停止掘穴，向上观察，见出一非常美姿之人：“彼为人欤？抑为神欤？”彼为谁耶不能判定，唱次之偈：
七
    尔为神耶乾闼婆17　富兰陀罗帝释尔18
    尔为何者谁人子　　吾等应知尔为谁
    于是摩诃萨向彼说明自己之事，说法示彼：
八
    吾非神与乾闼婆　　吾非帝释富兰陀19
    吾为迦尸王之子　　为尔掘穴将埋者
九
    尔所奉事生涩王　　吾为彼王之王子
    若汝将吾埋林中　　调驭者！将犯非法
一○
    树下有荫或可坐　　亦或可卧为寝处
    其上之枝不可毁　　破坏友情实可恶20
一一
    恰如彼树为王者　　吾将比为树之枝
    尔如往赴树荫人　　调驭者！尔可坐卧
    若汝将吾埋林中　　调驭者！将犯非法
    菩萨虽言此语，而彼不能信任。于是摩诃萨欲使彼相信，而依诸神之喝采及自己之声音，鸣响于甚深森林，彼为崇敬友人，开始唱十偈：
一二
    食数多食者　　吾不居于家
    数多人养彼　　切勿背友人
一三
    何处彷人世　　诸市王城行
    何处彼受崇21　切勿背友人
一四
    贼不用暴力22　王亦无轻行23
    彼胜一切仇　　切勿背友人
一五
    无嗔吾归家　　公会为欢迎
    亲族中最上　　切勿背友人
一六
    敬人身被敬　　尊人身被尊
    赞叹获荣誉　　切勿背友人
一七
    崇者获人崇　　礼者得人礼
    名声得荣誉24　切勿背友人
一八
    恰如焰之燃　　恰如神之辉
    彼由光不弃25　切勿背友人
一九
    彼之诸牛殖　　彼之馆莳伸
    彼将食种实　　切勿背友人
二○
    人落洞窟中　　由树由山坠
    彼没可得救26　切勿背友人
二一
    尼拘律树根　　恰如对风延
    敌人不能胜27　切勿背友人
    苏南达对此多偈之说法不顾，彼尚未留意：“此究为谁？”彼言说而步行近至车傍。彼处车与装身具之束物，两方均已不见，再返来向彼眺望，驭者始知彼即王子，于是向其足前投身合掌，唱次之偈：
二二
    原来尔为吾王子　　予将导尔往家行
    尔有幸福统治国　　汝在森林将何为
    摩诃萨答曰：
二三
    彼之王国吾无用　　血族富财亦皆然
    彼等对吾行非法　　他人取国任取焉
    驭者云：
二四
    王子！由此处行　　盛满之钵使给得
    王子！归汝父母　　吾将获赐得褒赏
二五
    或为宫女公子等　　或为吠舍婆罗门
    王子！汝归彼等喜　彼将对吾施褒赏
二六
    骑象之兵骑马兵　　或为车兵徒步兵
    王子！汝归彼等悦　彼将对吾施褒赏
    摩诃萨云：
二八
    父母与车乘28　街市吾能弃
    弃一切子等　　吾住吾无家
二九
    由母许吾去　　由父能弃吾
    一人林出家　　诸爱否不望
    如此摩诃萨想起自己之诸德，心悦涌然而踊跃，于是由喜悦之冲动如意，歌唱愉悦之歌：
三○
    不急席位之人者　　实现所望之果报
    梵行吾已熟成就　　驭者！应如是知
三一
    不急席位之人者　　一切正事已成熟
    梵行吾已熟成就　　出离何处将有怖
    驭者云：
三二
    斯为尔美语　　尔语无障碍
    如何父母前　　彼时尔不语
    于是摩诃萨云：
三三
    吾非关节躄　　亦非耳之聋
    非因无舌哑　　聋哑吾不思
三四
    曾忆吾前生　　彼处统王国
    因统王国故　　堕入大地狱
三五
    实仅二十年　　吾统此王国
    八万之年月　　地狱吾受苦
三六
    为王吾恐怖　　灌顶吾不为
    彼时父母前　　无言吾不语
三七
    使吾坐膝上　　父为命令事
    一斩一人缚　　栲问具乱罪
    更一人剌杙　　此为吾父命
三八
    闻彼之酷言　　数多言辞出
    不哑为哑状　　非躄示为躄
    自出之粪尿　　吾浸坐其中
三九
    更此惨易过　　苦恼结此生
    谁来生此生　　聊将得罪犯
四○
    且不获智慧　　且不见正法
    谁来生此生　　聊将得罪犯
四一
    不急席位之人者　　实现所望之果报
    梵行吾已熟成就　　驭者！应如是知
四二
    不急席位之人者　　一切正事已成就
    梵行吾已熟成就　　出离何处将有怖
    苏南达闻此：“此王子将如斯之王位，如弃尸骸之状弃舍，不破自己出家之决心而入森林。对予自己而言，如此痛苦之生活将有何意义，自己亦与王子一同出家。”彼如此思惟而唱偈：
四三
    王子！吾亦愿出家　于尔之前将出家
    尔有幸福可呼吾　　出家之事吾喜悦
    对彼如此之愿，摩诃萨思惟：“若自己使此男出家，为彼之两亲损失，又马与马车、装饰之束物均将无有，而其两亲对自己将起非难云：‘彼乃夜叉，驭者为彼所食。’彼自己为免除非难并考虑两亲之财物，将马与马车及装饰之束物交付驭者，更示以此事而唱偈：
四四
    将此马车汝返还　　驭者汝为无债者
    无债之者将出家　　彼为仙者等之说
    驭者闻此思惟：“若予自己往市中之时，彼往其他之场所，而彼父王闻彼之事情，欲来见王子，而彼不得见──王必处罚于予。因此予将说明自己之立场，与彼约束，彼不往其他之处。”于是彼唱二偈：
四五
    吾可果汝言　　愿尔有幸福
    吾有请求言　　汝亦应为果
四六
    尔今停此处　　至吾伴王来
    愿尔见汝父　　相与为悦乐
    于是摩诃萨云：
四七
    汝言语吾者　　驭者！吾果汝之言
    吾父来此处　　吾希相见事
四八
    吾友无恙返　　可向亲族语
    吾语之言辞　　将传吾父母
    驭者得此教示──
四九
    彼握两足礼　　右绕为三匝
    驭者打车乘　　指返宫门行
    尔时羌达后妃开窗，向驭者归来之道路方向眺望：“就予之王子之命令行事，彼已如何？”彼见只有驭者一人归来，后妃哭泣崩溃。
    佛为说明此事而言曰：
五○
    母后见空车　　驭者一人归
    彼女眼泪溢　　感叹注视彼
五一
    杀吾之爱子　　驭者今返来
    实以土杀之　　吾子将增土29
五二
    今彼仇将悦　　今敌将娱乐
    杀吾爱子者　　眺彼驭者归
五三
    母见空车来　　驭者一人归
    后妃眼泪溢　　悲叹询问彼
五四
    彼哑又躄耶　　又叹彼之时
    以土将为杀　　驭者！语吾！
五五
    如何哑与躄　　彼以手足避
    以土将为杀　　问尔语彼事
    驭者云：
五六
    吾语尔后妃！　无畏吾将与
    吾见王子前　　吾闻一切语
    于是羌达后妃向彼云：
五七
    将与吾无畏　　勿怖汝语吾
    汝见王子前　　汝闻一切语
    于是驭者语云：
五八
    彼不哑不躄　　彼语无障碍
    彼只怖父王　　数多为不娱
五九
    彼忆彼前生　　彼处统王国
    统御王国故　　随入大地狱
六○
    实仅二十年　　彼统此王国
    八万之年月　　地狱彼受苦
六一
    彼怖为王事　　勿使彼灌顶
    如此彼之时　　父母前不语
六二
    现彼大小诸肢具　　长度周围皆善程
    言无障碍智慧具　　善趣之道今已立
六三
    若汝爱护彼王子　　尔将欲为得见彼
    而况提密耶所在　　吾将伴汝到彼处
    王子遣送驭者后，心起愿为出家者。帝释知此之心，向毗首羯摩命令：“提蜜耶王子思欲出家，汝往为彼作叶之庵及出家人必要之物。”彼承诺此事，至急前来制作。于三由旬甚深森林之中，建立仙处30，夜之居处、昼之居处、池水井，使具果树，乃至出家之人一切必要之物装作之后，向自己之住居归来。摩诃萨见此，知为帝释所赠之物，于是进入叶庵，脱去衣物，上下皆着赤树皮之衣，一方之肩上着羚羊之皮，结螺髻31，肩担持棒取杖，而由仙处出来。彼运作出家者之光辉，各处经行：“啊！愉快，愉快！”彼云叙其喜乐。然后再入叶庵之中，坐于以小枝所作之席上，修得五种神通。夕方黄昏之时，彼由家中出来，取彼处所生之迦罗树叶，于入帝释赠物之容器中，浸入无盐气、酪气之无臭水中，彼如甘露之状，食后修四梵住，于彼处整顿住居。一方迦尸王闻苏南达之言，唤来大将军准备出发云：
六四
    马系于马车　　为象善着饰
    击鼓鸣螺贝　　或打片小鼓
六五
    悬打鸣大鼓　　击鼓发好音
    市民随吾来　　语子吾将行
六六
    宫女公子等　　吠舍婆罗门
    可急系车乘　　语子吾将行
六七
    象兵骑马兵　　车兵徒步兵
    可急系车乘　　语子吾将行
六八
    国人亦共集　　市人亦共集
    可急系车乘　　语子吾将行
    如是受王命之驭者等系马于车，置于王宫之门，向王告述。
    佛为说明此事而言曰：
六九
    信度最疾马32　驭者等系车
    来到王宫门　　大王！车马系
    于是王云：
七○
    速故弃暴戾　　有力弃瘦瘠
    对一般驭者　　云勿取此马
    暴戾瘦瘠弃　　须系驯良马
    当王往王子之前行时，集合四种之阶级、十八之组合33，又一切之军队。军队全部集合须要三日，第四日王持适当出发之日，彼持此日前往仙处。彼受王子之欢迎，自己也显示欢待之意。
    佛为说明此事而言曰：
七一
    于是彼王急　　整备诸车乘
    其后云后宫　　一切随吾后
七二
    拂子与头巾　　宝剑真白伞
    彼乘装饰车　　彼王饰黄金
七三
    于是王出发　　调驭者在前
    实则更疾速　　接近王子处23
七四
    恰如焰之燃　　眺望彼王来
    围绕多侍者　　王子见此云
七五
    如何王身宜　　父王！无恙耶
    如何宫女等　　吾母无患耶
七六
    吾子！吾身宜　王子！吾无恙
    宫内诸女等　　母等皆无患
七七
    父王！饮强酒　不饮弱酒耶
    真理法布施　　王心快乐耶
七八
    吾子！吾强酒　　弱酒吾不饮
    真理法布施　　五心甚快乐
七九
    乘车无损伤　　骑兽善运耶
    如何王无病　　身体无患耶
八○
    乘车吾无伤　　骑兽善运用
    或者吾无病　　吾身更无患
八一
    国境人富耶　　国中人密耶
    仓廪与藏库　　防卫坚固耶
八二
    大王！实善来　吾父善哉来
    王坐于吾处　　诸人置椅子
    然王34为敬摩诃萨不坐椅子。于是摩诃萨云：“若不坐椅子，请敷叶席。”敷彼而唱偈：
八三
    然为御身坐　　敬展树叶席
    彼处取水来　　人人浴身足
    然王为尊敬不坐叶席，坐于地面之上。摩诃萨入于庵中，取迦罗树叶招待于王而唱偈：
八四
    吾之菜饭无盐味　　吾王！此为树之叶
    大王！屈尊请品嗜　吾来客人皆食此
    于是王向彼云：
八五
    吾不食树叶　　此非吾之食
    吾食米之饭　　肉隐清净酱
    此时羌达后妃受宫女等围绕而来，而把握爱子之足为礼，眼中满湛泪水坐于一傍。王向后妃云：“后妃！请观王子之食物。”以少许置后妃手上，对其他妇人等亦与少许。彼女等云：“如此之食物贵君食之耶？”“贵君实为不易为之事。”取此而坐。王曰：“对自己而言，此实未曾有之事。”而唱偈云：
八六
    诚吾稀有事35　离住尔一人
    尔今食如此　　如何尔光辉
    于是彼向王说云：
八七
    吾王！吾一人　展卧树叶席
    一人卧床上　　大王！吾美辉
八八
    吾腰中带剑　　不立守护者
    安然卧床上　　大王！吾美辉
八九
    过去吾不悲　　未来吾不冀
    只吾现在行　　如是吾美辉
九○
    冀见未来事　　是故叹过去
    痴者虑干乾　　如切绿之芦
    王自思惟：“使彼灌顶即位伴归。”以王位劝彼云：
九一
    象库骑马兵　　步兵甲胄固
    诸美之住居　　吾子！吾授汝
九二
    一切饰庄严　　可授彼后宫
    彼女等引诱　　尔为吾等王
九三
    歌舞音曲秀　　巧女有四人36
    诸爱尔娱乐　　尔有森何益
九四
    为尔由敌王　　吾领美处女
    彼等生王子　　然后尔出家
九五
    年青又年少　　年龄尔尚弱
    即位尔幸福　　尔于林何益
    由此以下为菩萨之法语：37
九六
    年幼应可行梵行　　为梵行者有年幼
    幼者实际有出家　　此为诸仙之所赞
九七
    年幼应可行梵行　　为梵行者有年幼
    吾行梵行应可行　　如王位者无意义
九八
    实吾得见幼年子　　彼之父母善能语
    如同老死不来迫　　仅爱其子常厮守
九九
    实吾得见年少女　　眉目生来甚美丽
    如同芦竹嫩芽摧　　终究不免命寿坏
一○○
    虽云年幼人亦死　　不论男人或女人
    有谁描绘吾年幼　　将可置信常生存
一○一
    彼之命寿夜明果　　或更成为命短者
    命如喘息少水鱼　　对彼年幼将何为
一○二
    如何世界常受袭　　每每世界被包围
    勿将此生空逝过　　为吾灌顶将何为
一○三
    如何世界常受袭　　如何世界被包围
    勿空逝过为何物　　王今问我吾为说
一○四
    世界常为死所袭　　世界为老所包围
    勿空逝过诸长夜　　刹帝利！能知如是
一○五
    人生恰似如展丝　　神在机织复机织
    余处仅如丝少许　　人之命寿如斯然
一○六
    恰似满流之河水　　如彼逝去不再返
    如斯人人之命寿　　逝去即不再归来
一○七
    恰如满流之河水　　如运岸边之生树
    如斯为老亦为死　　此生皆如水运树
    王闻摩诃萨法语，嫌厌住家，欲愿出家：“自己已不再归返都城，在此处将欲出家。若吾王子为归都之状，予将与彼白之伞盖。”彼试图以王位劝彼：
一○八
    象车骑马兵　　步兵甲胄固
    诸美之住居　　吾子！吾授尔
一○九
    一切饰庄严　　可授彼后宫
    彼女等引诱　　尔为吾等王
一一○
    歌舞音曲秀　　巧女有四人
    诸爱尔娱乐　　尔森林何益
一一一
    为尔由敌王　　吾领美处女
    彼等生王子　　然后尔出家
一一二
    仓廪或藏库　　或又强骑兽
    诸美之住居　　吾子！吾授汝
一一三
    宫女环包围　　受敬仆婢群
    即位尔幸福　　尔于林何为
    于是摩诃萨说示王位之无意义：
一一四
    行为有损财何为　　死之将至妻何用
    人生为老所征服　　回味幼年将何为
一一五
    如斯有者求欢乐　　愉悦贪财将何用
    子女于吾将何为　　吾由系缚成解脱
一一六
    如斯此吾吾自知　　死之于吾勿疏忽
    死之手中被捕捉　　愉悦贪财成何用
一一七
    恰如诸树成熟实38　如斯常常畏怖落
    人皆如是为生活　　如斯常常畏怖死
一一八
    夕有几人许不见　　次朝又复见数多
    朝有几人许不见　　夕时又复见数多
一一九
    今日应为须努力　　明日谁死将不知
    彼之死魔大将军　　勿与结约是为智
一二○
    贼人希冀获财宝　　大王！吾脱此系缚
    吾王应须速折返　　实无意义如王位
    摩诃萨之结论教示宣告终了，王闻此与羌达后妃开始一万六千宫女均愿出家。王于市中以大鼓巡回宣告：“凡于我王子之前，愿欲希望出家者，均可出家。”于是将黄金宝藏一切之扉开放后：“于如斯如斯之场所，于如斯如斯之场所，有大伏藏之壶，可与取出。”彼将所云之事，刻于黄金板上，结附于殿上大广间之柱上39。市中诸人亦恰如公开市场之状，各自开放自己之家扉，弃家来至王处。王与此众多人等一同在摩诃萨之前出家，帝释赠物之仙处，绵经三由旬。摩诃萨善调诸多之叶庵，正中之叶庵，交与诸妇人等，因彼女等怖畏之故，而与男人等以外侧之叶庵。于布萨日彼等在毗首羯磨作出之果树之下，立于地上取树实而食，行沙门法。其中有观爱欲观、嗔恚观、害恶观者，摩诃萨知彼等之心中，坐于空中为之说法，彼等闻此速得神通与等至40。
    邻国之某王闻迦尸王出家，欲取波罗奈之国，入来市中。然彼见街市完全装饰之原状，眺望宫殿之上有七种优良之财宝，彼思：“此财宝之周围，必有某种之危险。”被呼出泥醉汉问王由何门出行，答由东门，彼由其门出门出沿河岸而行。摩诃萨知彼前来，往其处坐于空中说法，彼与附随而来者等一同至摩诃萨之前出家。如此一人之王出家，舍弃三之王国。象成野生之象，马成野生之马，马车于森林中腐朽原状，宝藏之货币，撒布为仙处之砂。此诸人等皆获得八等至，死后被约束生于梵天界中。诸兽类──象与马──亦对仙人之群保持清净之心，再生于六欲天中。
    结分 佛说此法语后言：“汝等比丘！不只今生，我前生亦有弃国出离之事。”而为本生今昔之结语：“彼时栖于伞盖之女神是优钵罗色（莲华色），驭者是舍利弗，父母是今大王之一家，从者是佛之弟子等，而哑躄之贤者，实即是我也。”
    锡哈拉岛41而来，住于曼伽那之库兹达迦提萨长老，大般萨迦长老，住于伽塔堪达迦拉之普萨德拔长老，住于鸟帕利曼达伽玛拉之大拉气陀长老，住巴伽利之大提萨长老，住拔玛他帕帕拉之大锡拔长老，住伽拉卫啦之大玛利亚德拔长老──此等长老为锄贤人本生谭［第七○］哑躄王子本生谭［第五三八］铁屋本生谭［第五一○］护象本生谭［第五○九］ 之各会众42。又住于玛兹达之大那伽长老与玛利亚大德拔长老于涅槃日时云：“吾友！哑躄王子本生谭之随从者已于今日命尽。何以故？因自己彼时为泥醉汉，与自己饮酒之其他人等已均不在，而自己乃最后出离出家之故。”

注：
1 本篇为 Mahānipāta（大集）。
2 暹罗本题为 Temiya-jātaka。Gp. 26, Temiya；六度集经四、（三八）太子墓魄经（大正藏卷三、二〇b）太子墓魄经（大正藏卷三、四〇八b 别译四一〇a）。此浮雕图存在于 Bharhut（Barāhat）；题为 Muga-pakiya（Cunningham, PL. XXV, 4）。
3 Pāramī（or pāramitā）度，译为到彼岸，为菩萨之大行。依此行事，得度涅槃之彼岸。
4 Uposatga 月之新月、满月之日及其中间之日（八日、二十三日）为安息日，印度古来之习惯作为斋日。此日休业、持戒、断食庆祝，以此仪式谓之布萨。在佛教出家者普通四人以上共住，以为说戒忏悔之仪式，在家者受八斋戒，终日住于清净。
5 Saccakiriya 真实之所作，真实事。真实与否为自己衡量而作成誓言。
6 Nātha 守护者领主等之意。
7 依异本读为 pakkhapāda。
8 以须弥山为中心之一世界人间居住之地，由四个地方形成，在此处为全世界之意。
9 Setachatta 白伞盖为王位之标帜，王之上常挂起此一伞盖。
10 在此有苦之世不作几次之轮回再生。
11 此一行乃由异本补足。
12 Pgaṇa 展开龙头部之貌。
13 Gūthaniraya 粪尿地狱。
14 Avīciniraya 无间地狱，八热地狱之一，极苦之地狱。
15 Jambudīpa 赡部洲，须弥山南之一洲，说明为我等人间居住之处，其形略为三角，人寿百岁。此即为印度之事。
16 Vissakamma 诸神之大工。
17 Gandhabba 译为食香、香阴等，亦有香神、乐神、执乐天之称，乃帝释天之音乐神。
18 purindada Sakka 之形容语，见 Puraṁ√dṛ 城砦破坏者之意。然「在市街布施之故，被称为 Purindada」（Vimāna Vatthu-A. P. 171）之说，见 pure √dā，同样之说明亦见于 Dgp. -A, I. P. 185。
19 此一句见 Petavatthu P. 24。
20 此偈见 J. V, P. 240; Petavatthu. P23。
21 依注释此为就 Sīvalī（比丘尼）之事说明者 Dhp. A. II, P. 196; J. VI, P. 30F（Mahājanaka）参照。
22 注释云为 Sankicca-Sāmaṇera（仙人）之事。Dhp. A. II, P. 240F 参照。
23 在注释中为 Jotipāla 之事（司祭之子，佛之前生）。D. II, P. 230F（mahāgovinda）；长阿五（典尊经）（大正藏卷一、三〇b）Jotipāla（焰鬘）参照。
24 在注释中为 Citta-gahapati（比丘尼）Dhp. -A. , II. P. 74F 参照。
25 注释为 Anātgapiṇḍika 之事。S. 10. 8. 及其注，杂阿二二（大正藏卷二、一五七b）Vin. CV. VI, A. P. I；四分律五〇（大正藏卷二二、九三八b）等参照。
26 注释中有说为 Cullapaduma-jātaka no. 193.（J. II. P. 115）（小莲华王本生谭）。
27 依注释 Kuraraggariya-Soṇattgera 之母之家（拘罗罗家）有盗贼侵入之事。Dhp. -A. IV, P. 101F（Kuraraghara Soṇakoṭikaṇṇa《摩诃迦旃延弟子》之母参照）。
28 ratha 但应读为 raṭṭha？
29 依埋杀而使土增殖之意。
30 assama, or assamapada 在一定之区域内为仙人度日而有适当之种种建筑物（叶庵）场所物等设备之仙处。
31 jaṭāmaṇḍala 螺髻之环。螺髻是将顶发结为螺见之形。婆罗门称谓结螺髻祭火之隐者之群为 jaṭila，译为螺发梵士。
32 Sindhu 西方印度之国，产骏马而有名。
33 Seṇi 所谓比拟吉尔持（guild）之一种同业组合。在本生谭（jātak a）十八种之中，不过举出四种。即大工、铁工、制皮、绘书。Cambridge History I. P. 206（C. A. F. Rgys. Davids）参照。
34 底本置于注释之最后，此应入于本文。又为……pallaṅke na nisi i P. 24 最初之一行，亦为同样。
35 应读为 accgerakam maṁ……。
36 注释中有四人之街市姑娘（Caturā nāgaraka ittthiyo）。
37 底本将此文入于注释之最后。
38 二七、二八之二偈亦出于 J. IV, P. 127。
39 从异本读为 magātale。如此之告示板结附于殿上广间之柱上云云，例如在 J. IV, P. 488 所出者。
40 Samāpati 依定力而心得平等，身心安和。有八种，云八等至。
41 Sīgaladipa（Siṁhala，Siṁhakalpa）僧伽罗、师子劫，为锡兰岛之事。
42 J. IV. P. 490 参照。


10集.本生经·543.五三九 摩诃伽那迦本生谭

《小部·10集.本生经·543.五三九 摩诃伽那迦本生谭》

    五三九 摩诃伽那迦本生谭 1

［菩萨═王］

    序分 此本生谭是佛在祇园精舍时，对大出离事所作之谈话。某日，比丘等于法堂赞叹如来之大出离事而坐。佛于彼处现身问曰：“汝等比丘！汝等一同坐言何语耶？”“如是如是！”“汝等比丘！此非自今始，曾于昔日，如来敢行大出离。”佛为说过去之事。
    主分 昔日于毗提诃国弥稀儸市有摩诃伽那迦王治国，彼有阿利陀伽那迦与波罗伽那迦之二王子。王于彼等之中，以兄为副王之位，弟与将军之地位。其后摩诃伽那迦王死去，阿利陀伽那迦为王，另一人则与副王之位。一人之从者于王前进出告曰：“大王！副王对王持有敌意。”王因闻其反复申告，遂生疑心，将波罗伽那迦锁缚，使住于距王宫不远之某家，附以看守之人。王子誓言：“自己若对兄如有敌意，则自己之锁不解，扉亦不开，若非如是，则锁解扉开。”如是誓言，忽然锁解扉开，彼即外出至边境之村住居，边境住人等知彼之事与以服侍，使王不能捕捉。
    王子渐次使边境之国国入手，随从者日益增多。以前彼对兄无敌意，然今则怀有敌意矣。彼有多人围绕，到达弥稀罗，于城外宿营。市人闻波罗伽那迦到来，持象及其他骑兽来至彼前，其他各市之人亦前来归附。彼送通牒与兄云：“以前自己对贵君无有敌意，然今已有敌意，将伞盖与我，否则战争。”王应对战争，当出发时告第一后妃云：“后妃！战争之胜败不可知，自己若有事，汝须注重胎儿。”如此言毕出发而去。而于战争中，波罗伽那迦之军队，使王至死。
    王被杀后，市内大起动摇。后妃知王之死，急将黄金及其他重要之物，藏入笼中，上面扩入褴褛之布，上撒谷皮，自己着褴褛之秽衣，改变姿态，将笼载于头上天明出行，任谁一人，无有知彼女者。彼女由此门出，但无所行之处，不明道路，不能固定方位，只听闻有伽拉瞻波市 2：“有无往伽拉瞻波市之人耶？”彼女询问而坐。
    然彼女之胎并非普通之人，实为成满波罗蜜摩诃萨再生而来，依彼之威力使帝释之住居动摇，帝释熟惟，知彼之所业。“彼女之胎再生之人，具大福德，自己必须前往。”于是化作马车其中敷设寝床，彼为老人之姿，驭马车而来，立于彼女所坐房舍之入口。
    帝释询问：“有无往伽拉瞻波市之人？”“老爷爷！予往。”“如是，贵妇人请乘车。”“老爷爷！予将临月，不能乘车，予随后行，然予之笼，请借一车位乘笼而行。”“贵妇人是何言哉！予驭车巧妙，无有能与予相较者，勿怖请乘。”彼于彼女乘时，依自己之威力，车离地面，仅后端触地。彼女乘车，横卧于床上，知此人必是神仙。彼女横卧神之寝床，立即入眠，如是帝释来至三十由旬之处，到达某一河边，呼彼女醒来：“贵妇人！请由车降下，在河中沐浴。寝床之头处有衣着之物，请即着用。车中有果子点心，请即食用。”彼女如所云而为，然后在事横卧。日暮黄昏到达瞻波。彼女见城门、望楼及城壁：“老爷爷！此为何市？”“贵妇人！此即瞻波之市。”“老爷爷！汝言云何？予等由弥絺罗市至瞻波市距离为六十由旬。”“虽然如此，贵妇人！然予知直接之道路。”如此使彼女于南门之近处卸下。“贵妇人！予等之村，更在对方，贵女可自入市较佳。”语毕向对方而去。于是帝释之姿消失，归回自己之住居。
    后妃坐于某公堂之处，彼时住于瞻波有一唱诵圣典之婆罗门，由五百之弟子围绕，前来沐浴。彼由远方观望，发现彼女──实为美貌无双美丽大方，坐于彼处。彼女依胎儿之威力，使彼见彼女而发生兄妹之爱情。彼留置弟子，一人入于公堂之中前往询问：“妹！现住于何处之村？”“予乃弥絺罗阿利陀伽那迦王之第一后妃。”“为何前来此处？”“王为其弟波罗伽那迦所杀，予畏怖危险，为护胎儿前来此地。”“然于此市有谁为贵女之亲戚？”“不也，予无亲戚，敬告贵君！”“如此，请勿忧心，予为北方之婆罗门，多有财宝，四方闻名之阿阇梨。予愿以贵女为妹，与以照顾。”“如为吾兄，请掴捉予足而泣。”彼女于是大声张扬，于彼婆罗门足前投身，于是二人互相哭泣悲痛。弟子等疾驰前来询问：“先生因何哭泣？”“此为予妹，乃予不在之时，彼时所生。”“先生已与妹相逢，可勿心忧。”彼持来有覆棚之马车，使彼女坐于其中。彼向驭者云：“向予家内说明予妹之事，给与一切必要之物。”彼遣驭者送彼女至其家。于是婆罗门之妻以热水使之沐浴后，敷床而卧。婆罗门沐浴后归来，食事之时，呼其妹与彼女一同进食，而于家中善加看顾彼女。彼女不久产子，彼取其祖父之名，命名为摩诃迦那迦王子。
    彼渐长大与儿童等游玩，儿童等任何人皆云自己等为纯粹刹帝利所生，怒欺于彼。然彼有大力，不负嫌厌，强打彼等，彼等大声哭泣叫唤，人问：“为谁所打？”皆云无父之子。王子自思：“奴等云自己之事为无父之子，一是向母询问。”某日问曰：“母亲！吾父为谁？”“汝父为婆罗门！”彼女诈言。
    彼翌日打架，被云无父之子时，返谓：“予之父亲确为婆罗门。”“汝为婆罗门，为何事者？”彼自思：“奴等问予婆罗门为何事者，母亲未告自己其理由，母亲掩饰未对予言，予今必得问明。”彼于吸乳之时，啮母之乳房曰：“请对予言明吾父之事，母如不言，予将咬断乳房。”彼女不能诈言：“汝乃弥絺罗之阿利陀伽那迦王之王子，汝父为其弟波罗伽那迦所杀，予为护汝，始来此市。此婆罗门以予为妹，与以看顾。”
    自此以来彼被云为无父之子亦不发怒，而彼于十六岁前之间，获得三吠陀及一切之学问，十六岁时彼为姿最优美之少年。彼自思惟：“予将取返父王之王国。”彼问母曰：“母亲！汝手中尚有几何？若无，则予经商制作财产，取返吾父之王国。”“子！予非空手而来，真珠、摩尼珠、金刚石等贵重物品，各各皆有，取国之资足额。可持往取返己国，不可经商。”“母亲！请与我财宝，然予只索半分，向苏般纳普密3（金地国）出发，持甚多之财宝来，以取返王国。”彼如是云，只得半分，买入商品，而与往苏般纳普密几位商人，一同将商品堆积船中后，往其母之处行告别之礼：“母亲！予往苏般纳普密（金地国）。”“子！海者成功少而危险多，不可往行。为取回王国，予有充分之财宝。”然彼云出发，不听母言，向母作礼出行，乘入船中。恰于其日波罗伽那迦王之身体患病，卧于寝床不能起立。
    船中乘坐七百余人，七日之间，船行七百由旬。船行过度，不能前进，船板破坏，处处上水，于大海之中，船正开始沉没，诸人泣唤，向种种之神祈愿，但摩诃萨并不泣唤，亦不向诸神祈祷。彼知船沈之事，彼以酥与砂糖混合，食饱满腹，将两件着物涂油，紧着于身上，彼近船樯而立，船虽沈而樯直立。诸人成为鱼龟之饵食，水面成血染之彩。摩诃萨在船樯顶上：“此方向可达弥絺罗。”彼固定方向后，由樯上跳起，越过鱼龟之上，以其大力落于隔一乌萨巴 4之处落下──其日正为波罗伽那迦之死期──由彼处摩诃萨于摩尼珠色之波浪间前进，恰似黄金之块状，在海中漂流而行。彼如一日间之状漂流达七日之久，然彼知其日为布萨日，彼用盐水5洗面而行布萨。
    尔时四天王使玛尼昧伽拉神之女立于海中守护：“凡具有尊敬母等之德，陷入大海而不适合之诸人，注意此等之人。”彼女七日间未曾见海，──彼为陶醉于 6神之幸福，彼女之心可谓为朦胧之状，又亦可谓诸神施行集会──。彼女思欲巡回眺望：“今日已第七日，予未曾见海，究竟谁将落海不知。”彼着眼见摩诃萨，彼女自思：“若摩诃伽那迦王子亡于海中，予将不入诸神集合之中。”由摩诃萨不远之空中，彼女立庄严之身体，而语摩诃萨唱最初之偈：
一
    大海之中有谁人　　如此努力不见岸
    如何力救知汝耶　　如此剧烈汝勉励
    摩诃萨云：“今日漂海已第七日，其他生者皆不见，究竟谁在说话？”彼向上望见空中，发现彼女，于是唱第二之偈：
二
    人应为者已当尽　　女神！汝观有此事
    然我在此大海中　　吾虽努力不见岸
    女神闻彼法语更唱一偈：
三
    更深不可测　　何方不见岸
    徒将尽人力　　不到汝死果
    于是摩诃萨云：“汝何以所云如是？予努力虽死，自己须免于非难。”唱次之偈：
四
    我向亲族之诸人　　向诸神父无债务
    人应为者我将为　　至后永久无后悔
    如是女神唱次之偈：
五
    汝业所为不得遂　　无有酬劳只有疲
    然汝努力将何益　　死之魔神即将至
    摩诃萨据其如是所云，知与彼女不容易抗论，于是唱次之偈：
六
    绝望之为遂不得　　断念已终己生命
    若予之力不得护　　将失命时知其果
七
    或有诸人望其果　　可望业企于此世
    所望成果有收者　　亦有所望无收获
八
    现前即为此业果　　他人沉果尔不见
    然吾渡过此沉果　　吾目四周得见汝
九
    力之限内将尽力　　吾将努力不吝惜
    海之彼方指岸行　　力之限内吾将尽
    女神闻彼之以强言，赞叹而唱偈：
一○
    尔今如斯流瀛海　　大洋之事难测知
    尔尽正当之努力　　其业之故尔不沉
    尔今可如心之欲　　我今助尔到彼处
    如斯所云女神问曰：“为大努力之贤者！予伴贵君往何处耶？”“弥絺罗之市尔闻之耶？”彼女将摩诃萨如持花鬘之束提起，把握两腕，横于胸部 7，完全如持爱子之行，飞上空中。摩诃萨七日间为盐水焦泡身体，为接触于神，陷入睡梦。女神送彼至弥絺罗，放置菩萨右胁横卧于庵婆园之吉祥平石台上，向园林诸神取得守护之承诺后，返回自己之住居。
    波罗伽那迦无有王子，然有一女名尸婆罗姬，非常贤慧。王临死卧于床时，诸人问曰：“大王！贵君神去之时，我等交付王国于谁人？”“可授与能为吾女尸婆罗姬所喜之事者，知四角寝床之头者，引掣千人力之弓者，可取出十六大伏藏者。”“大王！请教授我等彼等之伏藏之颂文。”
    王云：
一一
    阳升之时之伏藏　　日落之时之伏藏
    内伏藏与外伏藏　　无内无外之伏藏
一二
    于乘车时大伏藏　　降落车时之伏藏
    四大娑罗树之周　　其周一由旬伏藏
一三
    牙齿之端大伏藏　　尾端泉中之伏藏
    于树之端大伏藏　　此等十六大伏藏
    千人力与寝台头　　尸婆罗喜之事者
    彼与伏藏一同有关其他者之颂文亦与说出。
    王死之后，大臣等为彼完成死者之葬仪，而于第七日一同集议：“王云向使自己之女喜者授国，谁能为使彼欢喜之事者耶？”于是诸人云：“将军可以中意。”向彼遣送使书，彼云甚善，可得王位，来至宫门，彼示知王女自己之存在。王女知彼前来之理由而自思：“彼果有光荣维持伞盖之力耶？”彼女为试验于彼云：“可来此处。”彼闻命令，为使彼女欢喜由阶段之入口连续跳跃而上，行至彼女之前而立。于是彼女试验于彼：“请以急速度行走殿上之大广间。”彼思为使王女欢喜，急速跳跃而行，如是彼女云：“降下前来！己彼又再速归来。王女知彼无有能力，而云：“请揉予之足。”彼为使彼女欢喜，坐而揉其两足，彼女以足蹴彼之胸，使彼仰向仆倒。王女指示侍女云：“彼之眼不能见，无何能力之凡庸，扑打而掴其首与以放出。”侍女等依言而作。──“将军如何？”有人问彼，“不可说！彼女非人间之女。”回答而去。其次司宝藏者往试，同样为彼女所耻。如此之状，有豪商持伞之男，持大力者，彼女皆使抱耻而去。
    于是诸人又复相商：“此无彼女所喜之人，现以能掣千人力之弓者授与。”然无任何人能掣引其弓。“其次向能知四角之寝床者授与。”但亦无谁能知者。更云：“向能取出十六大伏藏者授与。”然无人能以取出。于是诸人相商：“今王不在，不能护国，究应如何为宜？”时司祭官向彼等云：“汝等勿须忧心，作华车 8能行之状，而发现华车而出者，即是国王，彼能治全阎浮提中之国。”诸人齐云善哉赞同，装饰市内，于吉祥车上系四匹白莲华色之马，使被上等之被，载五种王之标帜，以四军之兵围绕。因若主车之诸种乐器在车前演奏，非主车在车后演奏──，因此司祭官命令乐器在车后奏乐，然后用黄金之水瓮向车之革纽及突棒灌水后向车祝告：“若谁有治国福德之人在，则往其人之处行。”
    车由右绕王宫触及大鼓之道进行，由将军开始诸人自思：“华车必定来至自己之处。”但车通过一切之家，右绕市中后，由东门出向王苑之方向进行，诸人见车之速度行去过速云：“将车拉回。”司祭妨止而云：“不可拉回，依其所欲之处，虽百由旬亦须任其行进。”
    车入王苑右绕吉祥平石之台，如乘车预备来此之状而停止。司祭官见摩诃萨横卧之状向大臣等云：“注意平石台上一人横卧！然此人适不适于具有就白伞盖（王位）之力，于自己不知。若为具福德之人，则不作目不转瞬回顾之状，若为不吉之徒，则吃惊坐起，抖颤注视。──汝等全部急鸣乐器！”诸人立即数百之乐器一时齐鸣，完全如海啸之状。摩诃萨闻其声而醒，拂去头上覆物眺望，见有诸多之人，明了：“此为授白伞盖而来。”彼再蒙里头部，翻身用左胁而横卧。司祭官取下悬被彼足之覆物，眺望其吉祥之相，彼知：“此人能为治理一洲乃至四洲诸国之君。”更使诸人鸣奏乐器。摩诃萨取除颜面之覆物，变更方向，右胁而横卧，巡回眺望诸多之人人，司祭官镇静诸人之后，合掌低曲腰而云：“请起，大王！王国乃为贵君之物。”［菩萨问：］“贵君之王往何处去？”“已崩故矣！”“彼王无王子与弟耶？”“无王子与弟，大王！”“甚善！予当治国。”言毕起立，彼于平石台上结跏趺坐。如是诸人于其场为彼灌顶，称为摩诃伽那迦王。
    王更乘优美庄严华丽可观之车，以示豪华繁荣，入市而行，而登往王宫。彼思而又思：“将军等众，仍置于原位。”于是登往殿上之大广间。
    王女仍以最初时之状试王，命令一男子：“汝往王处行近申告，尸婆罗姬呼唤贵君，请立即前往。”贤明之王为完全不入耳之状而云：“实为絺丽！”说赞美宫殿之话。彼男因王不能入耳之事，空自回返申告王女：“姬君！予虽向大王申告贵女之言，彼则只说称赞宫殿之事，贵女之言只为如此而不受取。”王女自思：“此乃持大思考之人。”于是二次三次遣人。王亦如自己所欲之状，以普通之步法然具狮子之状进登宫殿而行。当彼接近来时，王女为彼之威光不能止于其席，自动前来贷腕与彼。王则靠近彼女之手登至殿上之大广间，于竖白伞盖之下坐于王座，而向大臣等询问：“究竟先王临终之际，未有某些教言授与君等耶？”“有之，大王！”“请述以观。”“向能为尸婆罗姬为所喜之事者授国。”“尸婆罗姬前来，贷腕与予，以此而言，予已为彼女所喜之事。此外所云之事，言之一观。”“大王！对能知四角寝床头之人授国。”王思：“此为难辨之事，然以某种方法能知。”彼由头上拔下黄金之针，以之交付尸婆罗姬之手。“请与放置。”彼女取之，置于寝床床头之方。──云已与剑（暗示床头之意）──王以其状，判知床头之所在，但如未闻，彼问：“汝何语耶？”彼女亦一次如前之状言之，王言：“知此亦并不难，此方为床头也。”王再询问：“此外更有何言？”“大王！先王命对能挽引千人力之弓者授与国政。”王云：“如是持来。”持来其弓，王坐于座上挽引，恰如妇人掣弹绵之小弓同样挽开。王问：“此外尚有何语？”“对能取出十六大伏藏者，授国。”“有何颂文？”“是！有也。”“阳升时之伏藏”，语“云云”之颂文。
    彼只闻此，彼已恰如天穹之月状，明了其事，于是向彼等云：“今日确已无时间，明日予为取出伏藏。”翌日彼集合诸大臣等询问：“汝等之王与辟支佛等以食耶？”答云：“已与。”彼自思惟：“所谓阳者，非是太阳，乃是与太阳相等辟支佛等所谓为阳；因此与彼等相会之场所，必有伏藏。”于是王询问：“辟支佛等来时，与之出会往何场所而行？”“如是如是之场所。”“掘彼场所，可取出伏藏。”如王所云而取出。又询问：“行去之时，就此而行，立于何处而告别耶？”“如是如是之场所。”“由彼处可取出财宝。”如王所言而取出。此时多人大声叫喊以表喜悦，彼等云：“所谓‘阳升之时’，彼等于太阳升起之方位掘地而无所见；‘日落之时’，彼等于太阳沉没之方向掘地而无所见。”王云：“此乃为真正之财宝，实际此中有不可思议存在。”于是彼叙说彼之喜悦。“所谓‘内伏藏’，乃是王宫大门口之国（音域门限“门坎”）内之财宝可与取出；‘外伏藏’，乃是国外之财宝；‘非内非外’，乃是国下面之财宝；‘于乘车时’，乃吉祥之王乘象之时延伸黄金之梯子所立场所之财宝，由其所立之处取出；‘降落车时’，乃是由象背降落之场所取出财宝；‘四大婆罗树’，乃是吉祥王之寝床之四脚由婆罗树所作，于四脚之下，有四个伏藏之瓮，与以取出；‘其周一由旬’，由旬乃车之轭，吉利王寝床四周一车轭距离之处，有几多之瓮伏藏可与取出；‘牙齿之端大伏藏’，乃吉祥王之象所立居之场所，在其二齿牙所指向之处可取出两瓮之伏藏；‘尾端’，是指吉祥王之马所居之处，由马之尻尾指向场所取出伏藏；‘泉中’，乃为由吉祥王之莲池汲水出而露出伏藏；‘树端大伏藏’，乃在王苑大娑罗树之根元处，恰于正午出来圆形树荫之内，可取出几多伏藏之瓮。
    如此十六伏藏取出后，彼问：“此外尚有未取出者？”“大王！无有！”诸人回答，皆大欢喜。王云：“将此财物依布施与以撒散。”于是于市之中央及四门之处，共作五布施堂，行大布施。由伽拉瞻波市将母与婆罗门唤来，作无上非常之尊敬。
    彼于统治之初期，称为阿利陀伽那迦王之子摩诃伽那迦王，统治毗提诃国全体。诸人皆云：“王实贤明，应与参拜。”市内为拜王而大起骚动，到处人人持诸多之赠物，于市内准备祭拜。王之住居，展饰各各象之覆被 9等物，悬挂香纽及花鬘之纽，为撒散炒谷物、花、香水、薰香等物，使天空发暗，整备各种饮料、食物。为向王赠送物品，于金皿银皿中盛满种种固体食物、柔软食物、饮物、果物等等，多彩多姿，围绕陈列。大臣团体坐于一处，婆罗门群坐于一处，彼处有豪富商人等，此处有最美姿态歌诵儿等同坐。有歌颂词婆罗门等──有诸人等以吉祥之口吻唱吉祥之歌，歌种种之歌，奏几百之乐器。──王之住居恰如在由犍陀罗10海中之状，为一大音响。在能见限度之处，皆大震动。摩诃萨坐于白伞盖下之王座，表现出似帝释之庄严，非常庄严与美丽。彼思起于大海中自己努力奋斗：“唯有努力可为适当之事。若自己在大海中不加努力，则必不能得今日之幸福。”彼如此思考想起其努力之事，心中涌起涌然喜悦。彼于感兴之余，歌叙感兴之歌。
一四
    人皆望速辉　　贤者勿厌倦
    实吾见此吾　　如望吾有望
一五
    人皆望速辉　　贤者勿厌倦
    实吾见此吾　　泥海吾上陆
一六
    人望速奋励　　贤者勿厌倦
    实吾见此吾　　如望吾有望
一七
    人望速奋励　　贤者勿厌倦
    实吾见此吾　　泥海吾上陆
一八
    若人有智慧　　假今沉苦海
    梦断勿忧死　　希望至乐地
    感触实数多　　有苦亦有乐
    如不加深虑　　死魔将来访
一九
    不思仍存在　　思考尚灭亡
    实为男女幸　　在人思虑外11
    尔来王不扰乱十王法，正确统治王国，更奉事辟支佛等。其后尸婆罗后妃产一有富德之相王子，名之为提伽瓦王子。彼成人时，王与以副王之位。
    某日由王苑之园长持来种种之果物与花时，王见之非常欢喜。向彼褒美受取后云：“喂！园长！予欲观王苑，汝应置之为美丽。”园长答称谨遵王命，彼如命传达。王乘优良甚佳象之背上，与数多之家臣等一同来至王苑之入口。彼处有二株绀青色光辉之庵婆树，一株无实，一株有实，然实之味甚美。在王未食之前，无人敢食，王乘象背之上取其一实食之，当果实至于彼舌之际，感觉完全如天国之风味，彼思：“归时将多食之。”但诸人已知王食最初之实，由副王开始至驭象者为止，皆取其实食之，而未能取得实者，以枝毁枝，一叶无存──将树完全糟塌；然无实之一株，则如摩尼珠山之状，美丽光辉而立。王由王苑将出时注视此树向大臣等问曰：“何以如此？”“大王！因谓王已最初摘实而食，多数之人与以掠取。”“然此树之叶色何以未毁？”“因其无实，故未被毁，大王！”王非常痛心：“此树无实而仍为绀青色竖立光辉，此为有实则完全被毁。今此王位之事，亦与此有实之树同样，出家之事，乃无实树之状；具有某种之物者则有恐怖，然无有一物者则无此恐怖。自己不履此有实树之辙，予望与无实之树同样，舍弃地上一切之幸福出家，予将为出家之事。”彼有坚决之决心。
    王入市内立于宫殿之入口，呼唤将军云：“将军！今日以后，运来食物者，留置一人侍者为之以水洗颜，以杨枝磨齿，其他者予一切不见。汝率以前之裁判官等可统治国家，予今后于殿上之大广间修沙门之法。”彼登殿上，唯一人修沙门之法。如是经过时日，诸人集来于王宫之庭，而不见摩诃萨，皆云：“我王非昔日之王状。”唱次之二偈：
二○
    最近曾统一切地　　彼王曾为四方王
    今对踊心亦不惹　　并对歌心亦不倾
二一
    或对兽类与王苑　　或将鹅鸟亦不顾
    彼如哑者沉默坐　　彼对政事不处理
    于是诸人运送食物者向侍者问：“大王与尔等为何语耶？” 答曰：“无之！王不言语。”是故如此所云，王不执着于爱欲，完全持远离之心；彼想起其一家之友辟支佛等，彼自独白：“已具戒等之德而无任何执着者，此人等之住处，究竟谁得向自己言耶？”于是唱次三偈，以叙感兴：
二二
    索寂乐而好寂处　　绝系缚而有自制
    今日任何之园林　　皆为老少圣者住
二三
    渴爱舍离贤明人　　吾将归依彼大仙
    吾将住此贪欲世　　务使彼等无贪欲
二四
    彼等断除死魔网　　彼等强断幻师丝
    灭却执着彼等行　　谁能使予至其域
    彼在宫殿修沙门法四个月，彼之心愈益向出家方向行进，以家庭视为如世中之地狱，思三界如火燃之状。彼心为向出家之方向，彼思：“予舍弃如帝释世界之状美丽整饰之弥絺罗，入雪山为出家者之时，究竟何时自己始能成就到来？”彼就弥絺罗开始叙述：
二五
    某时吾之系容市　　广火遍辉弥絺罗
    吾将舍去得出家　　实我何时将成事
二六
    某时吾之繁容市　　配置整齐区划限
    吾将舍去得出家　　实我何时将成事
二七
    某时吾之繁荣市　　数多城壁城门具，云云。
二八
    某时吾之繁荣市　　坚牢楼殿楼门具，云云。
二九
    某时吾之繁荣市　　配置良善大道通，云云。
三○
    某时吾之繁荣市　　配置良好有市场，云云。
三一
    某时吾之繁荣市　　牛马车驾等杂闹，云云。
三二
    某时吾之繁荣市　　苑林排列弥絺罗，云云。
三三
    某时吾之繁荣市　　王苑排列弥絺罗，云云。
三四
    某时吾之繁荣市　　堂阁罗列弥絺罗，云云。
三五
    某时吾之繁荣市　　王之亲族满三寨
    毗提诃王名声高　　苏玛那萨所建市
    吾将舍去得出家　　实我何时将成事
三六
    某时吾之繁荣民　　毗提诃民护法人
    吾将舍去得出家　　实我何时将成事
三七
    某时吾之繁荣民　　积财无破护法人，云云。
三八
    某时快乐此之处　　内里整配区划限，云云。
三九
    某时快乐此之处　　漆食粘土内里固，云云。
四○
    某时快乐此之处　　内里无杂香恍惚，云云。
四一
    某时吾之整配置　　殿堂整配区划限，云云。
四二
    某时吾之整配置　　殿堂漆食粘土固，云云。
四三
    某时吾之无杂香　　殿堂配置香恍惚，云云。
四四
    某时吾之栴檀涂　　殿堂散撒栴檀香，云云。
四五
    某时吾之毛布被　　黄金寝床被美布，云云。
四六
    某时吾之绵绢衣　　亚麻扣头温巴罗，云云。
四七
    某时吾之快乐池　　赤鹅鸟之声满时12
    曼陀罗与白莲华　　青莲华覆彼池上，云云。
四八
    某时吾之一切象　　妆饰华丽象之群
    头上着有黄金饰　　黄金装具着象身13
四九
    象师手持枪与钩　　黄金为梯乘其象
    吾将舍去得出家　　实我何时将成事
五○
    某时吾之一切马　　妆饰华丽马之群
    血统优良生信度　　彼等皆能善疾驰14
五一
    马师手持剑与弓　　彼等跨马甚疾驰
    吾将舍去得出家　　实我何时将成事
五二
    某诗为吾着装具　　挂立幢幡军之车15
    豹虎之皮覆其上　　一切威饰着于车
五三
    ［车师］持弓着甲胄　　车师打马乘军车
    吾将舍去得出家　　实我何时将成事
五四
    某时为吾着装具　　挂立幢幡黄金车
    豹虎之皮覆其上　　一切感饰着于车
五五
    ［车师］持弓着甲胄　　车师打［马］乘军车
    吾将舍去得出家　　实我何时将成事
五六
    某时为吾着装具　　挂立幢幡白银车
    豹虎之皮覆其上　　一切威饰着于车
五七
    ［车师］持弓着甲胄　　车师打［马］乘其车
    吾将舍弃得出家　　实我何时将成事
五八
    某时为吾着装具　　挂立幢幡彼马车
    豹虎之皮覆其上　　一切威饰着于车
五九
    ［车师］持弓着甲胄　　车师打［马］乘其车，云云。
六○
    某时为吾着装具　　挂立幢幡骆驼车，云云。
六一
    ［车师］持弓着甲胄　　车师打［驼］乘其车，云云。
六二
    某时为吾着装具　　挂立幢幡彼牛车，云云。
六三
    ［车师］持弓着甲胄　　车师打［牛］乘其车，云云。
六四
    某时为吾着装具　　变且幢幡山羊车，云云。
六五
    ［车师］持弓着甲胄　　车师打羊乘其车，云云。
六六
    某时为吾着装具　　挂立幢幡羊之车，云云。
六七
    ［车师］持弓着甲胄　　车师打［羊］乘其车，云云。
六八
    某时为吾着装具　　挂立幢幡鹿之车，云云。
六九
    ［车师］持弓着甲胄　　车师打鹿乘其车，云云。
七○
    某时吾以一切饰　　妆饰一切骑象者
    勇着绀青之甲胄　　吾使彼等持枪钩
    吾将舍弃得出家　　实我何时将成事
七一
    某时吾以一切饰　　妆饰一切骑马者
    勇着绀青之甲胄　　吾使彼等持枪钩
    吾将舍弃得出家　　实我何时将成事
七二
    某时吾以一切饰　　妆饰一切射手者
    勇着绀青之甲胄　　吾使彼等持弓菔
    吾将舍弃得出家　　实我何时将成事
七三
    某时吾以一切饰　　妆饰一切王子等
    勇着美丽之甲胄　　黄金头饰着彼等，云云。
七四
    某时吾以衣着饰　　妆饰彼等圣者群
    黄之栴檀涂诸肢　　使彼等着迦尸衣，云云。
七五
    某时我以一切饰　　妆饰七百宫女等
    吾将舍弃得出家　　实我何时将成事
七六
    某时吾观臀形美　　七百宫女身中庸，云云。
七七
    某时忠良使快乐　　吾语七百宫女等，云云。
七八
    时舍赤铜百巴罗　　以百量重之黄金，云云。
七九
    某时吾以一切饰　　妆饰宫中象之群
    头上着以黄金饰　　黄金装具着象身
八○
    ［象师］手持枪与钩　　象师乘坐彼之象
    行时彼应追吾后　　实我何时将成事
八一
    某时吾以一切饰　　妆饰吾之马之群
    血统优良生信度　　彼马更能为疾驰
八二
    ［马师］手持剑与弓　　马师跨乘彼之马
    行时彼应追吾后　　实我何时将成事
八三
    某时为吾着装具　　挂立幢幡军之车
    豹虎之皮覆其上　　一切威饰着于车
八四
    ［车师］持弓着甲胄　　车师打乘彼之车
    行时彼应追吾后　　实我何时将成事
八五
    某时为吾着装具　　挂立幢幡黄金车
    豹虎之皮覆其上　　一切威饰着于车
八六
    ［车师］持弓着甲胄　　车师打乘彼之车
    行时彼应追吾彼　　实我何时将成事
八七
    某时为吾着装具　　挂立幢幡白银车
    豹虎之皮覆其上　　一切威饰着于车
八八
    ［车师］持弓着甲胄　　车师打乘彼之车
    行时彼应追吾彼　　实我何时将成事
八九
    某时为吾着装具　　挂立幢幡彼马车，云云。
九○
    ［车师］持弓着甲胄　　车师打乘彼之车，云云。
九一
    某时为吾着装具　　挂立幢幡骆驼车，云云。
九二
    ［车师］持弓着甲胄　　车师打乘彼之车，云云。
九三
    某时为吾着装具　　挂立幢幡彼牛车，云云。
九四
    ［车师］持弓着甲胄　　车师打乘彼之车，云云。
九五
    某时为吾着装具　　挂立幢幡山羊车，云云。
九六
    ［车师］持弓着甲胄　　车师打乘彼之车，云云。
九七
    某时为吾着装具　　挂立幢幡羊之车，云云。
九八
    ［车师］持弓着甲胄　　车师打乘彼之车，云云。
九九
    某时为吾着装具　　挂立幢幡鹿之车，云云。
一○○
    车师持弓着甲胄　　车师打乘彼之车，云云。
一○一
    某时吾以一切饰　　妆饰一切骑象者
    勇着绀青之甲胄　　吾使彼等持枪钩
    行时彼应追吾后　　实我何时将成事
一○二
    某时吾以一切饰　　妆饰一切骑马者
    勇着绀青之甲胄　　彼等手持剑与弓
    行时彼应追吾后　　实我何时将成事
一○三
    某时吾以一切饰　　妆饰一切射手者
    勇着绀青之甲胄　　彼等持弓及持菔
一○四
    某时吾以一切饰　　妆饰一切王子等
    勇着美丽之甲胄　　黄金头饰彼等着，云云。
一○五
    某时吾以衣着饰　　妆饰一切圣者群
    黄之栴檀涂诸肢　　彼等身着迦尸衣，云云。
一○六
    某时吾以一切饰　　妆饰七百宫女等
    行时彼应追吾后　　实我何时将成事
一○七
    某时吾观臀形美　　七百宫女身中庸
    行时彼应追吾后　　实我何时将成事
一○八
    某时忠良使快乐　　吾语七百宫女等，云云。
一○九
    某时吾取钵　　剃发缠僧衣
    吾得行乞食　　何时将成事
一一○
    某时于大道　　投弃粪扫衣
    得缠僧伽衣　　何时将成事
一一一
    某时经七日　　雨云降衣濡
    吾得行乞食　　何时将成事
一一二
    某时吾常在　　森林树多处
    得住无欲望　　何时将成事
一一三
    某时在山中　　无怖难行道
    得住无从者　　何时将成事
一一四
    某时心快乐　　七弦琵琶弹
    得为一直心　　何时将成事
一一五
    某时吾作草　　如舍彼恶草16
    得断爱系缚　　天地无系缚
    彼于人寿一万岁之时生来，七千年间统治其国后，其寿命尚余三千年时出家。当彼出家之际，因见彼之王苑入口之庵婆树，而于王宫之中四个月之间过生活，彼思：“出家之姿胜过如此之姿。”彼密向侍者言告：“汝勿使任何人知，由市场买来数袈裟及土制之钵。”侍者依言而为，王唤理发人至，刈取须发后，理发人自去。彼以一袈裟为下着，其上围挂一，另一枚包住肩胛，土制之钵藏入囊中，吊挂在肩上，而后持杖于殿上大广间，几次前进回返，多次经行，彼已味得辟支佛之安乐。是日彼虽仍在彼处，次日太阳升起同时，彼由宫殿开始降下。
    时尸婆罗后妃，呼唤其宠爱之七百宫女云：“我等未见大王，时间甚久，已经过四个月时间。今日我等与王见面，皆应尽其所能美丽妆饰，表现出女人之娇态美容，努力显示出为烦恼系缚之状。”于是各以美丽之装饰，鲜艳之衣物，后妃与彼女等一同登上与王相会之宫殿，在行进途中，与王降来相逢，彼等并未注意，思之以为：“此为教王而来之辟支佛。”彼等行礼貌辞仪立于一方，摩诃萨遂由殿上降下而去。
    彼女等登上宫殿，接近王之寝床，见蜜蜂色17之发毛，及装身之物品：“彼非辟支佛，乃我等亲爱之主人，愿即使之回返。”彼等由殿上大广间降下，来至王宫之庭中，后妃与宫女等全部理解发毛之事，背中激扰，以手捶胸：“大王！如何为如此之事耶？”彼等非常怜泣悲哀，随王之后而行。市中生起动摇，市内诸人：“我等之王现已出家，今后如此正直之大王能由何处得来！”大众同声泣唤追随王之后而行。
    佛为说明王舍弃悲泣之后妃宫女等而行之事，佛言曰：
一一六
    而以一切饰　　妆饰七百女
    伸腕皆泣叫　　如何弃吾等
一一七
    而观臀形美　　宫女身中庸
    伸腕皆泣叫　　如何弃吾等
一一八
    而使忠良乐　　语七百宫女
    伸腕皆泣叫　　如何泣吾等
一一九
    而为一切饰　　妆饰七百女
    彼王索舍家　　舍彼女等去
一二○
    而观臀形美　　宫女身中庸
    彼王索舍家　　舍彼女等去
一二一
    而使忠良乐　　语七百宫女
    彼王索舍家　　舍彼女等去
一二二
    百巴罗赤铜　　舍百重黄金
    以土作持钵　　为第二灌顶
    尸婆罗后妃悲泣，不能劝返大王，彼女思考方便之策，呼唤大将军命令曰：“汝观王所行去之方位在于何处，在其前方向破坏旧家及公堂燃火，积聚草叶，施放黑烟。”将军依言实行。而后妃前往王处，投身于王之足前，告以弥絺罗燃烧之事，而唱次之二偈：
一二三
    可恐大火焰　　宝藏皆燃烧
    白银及黄金　　真珠与琉璃
一二四
    摩尼真珠母　　美衣黄栴檀
    兽皮与象牙　　赤铜与黑铁
    吾王如回返　　此财决不灭
    于是摩诃萨云：“后妃，汝何言耶？有某些人等燃烧其物，然予亦一无所有。”而为说明，唱次之偈：
一二五
    吾已无一物　　实更将安存18
    弥絺罗燃尽　　于吾无燃物
    摩诃萨如是云毕，由北门出行，宫女等亦随之出行。尸婆罗后妃更又思考一方便之策，命令：“各村施行劫掠，表现出国中遭受掠夺之状，或将身体敷擦赤色染料以为受伤之状，横卧板上为死状运出使王得见。”使人人发出非难之声：“大王！贵君存命之时，国中即被劫掠，人民即被杀戮。”而后妃为恳愿王之回返而唱偈曰：
一二六
    贼匪之乱今已起　　此一王国将覆灭
    除非吾王速回返　　我等此国决不灭
    王自思考：“在自己存命之间，决不得有起贼匪之乱毁灭国家之事，此必为尸婆罗后妃使之所起之事。”彼对彼女之言，不加信任。
一二七
    吾已无一物　　实更将安存
    国中虽掠尽　　吾已无灭物
一二八
    吾已无一物　　实更得安存
    如神光音天　　吾等将食喜
    王虽如是云，诸人仍随王之后扈从而行。于是王自思考：“此诸人不返，予将使彼等回归。”当彼行来至半伽浮他［八分之一由旬］之路程时，以踵环绕，立于街道之上向大臣等云：“此为谁人统治之处耶？”“大王！此为贵君。”“如此，有越此横线者，将与处罚。”如斯所云，以杖画一横线。具有威光之王所划之线，无人敢能横越，诸人于线之限界大声哭泣悲哀，后妃亦不能横越其线。后妃见王背向而行，悲痛难耐，捶胸叩首，横仆于大道之上，而滚越横线而行；诸人云：“应守线之人已破线而行。”于是诸人就后妃之行道而行。摩诃萨向北方雪山之山地而去，后妃亦与一切兵队及乘物一同从王而行。王不能归返诸人，如是进行六十由旬之道。
    尔时有那罗陀苦行者住雪山黄金窟，有五神通。彼于禅定之安乐中度日，经七日后由禅定中起立，彼以欢声自叙：“啊！快乐，啊！快乐。”彼思：“究竟在阎浮提中有谁人希冀安乐者不知。”彼以天眼通巡回眺望，发现可以成佛之人摩诃伽那迦。彼思：“此王为敢行大出离者，以尸婆罗后妃为首之数多人等不能使之回返。然此等诸人实为王之妨害者，予将往忠告使王具极坚强之决心。”彼以神通力疾行，立于王前方之空中，而向彼云可激励之言：
一二九
    因何而有此喧哗　　此事宛似游村乐
    吾今持向沙门问　　因何此等人来集
    王答言：
一三○
    舍弃一切吾成行　　诸人来集于此处
    既越烦恼之限界　　成就圣者之智慧
    人从且喜吾成行　　尔既知之如何问
    于是彼为激励于王更唱偈：
一三一
    此身虽然如斯保　　不思汝已能断去
    此业汝尚未能遂　　尚有数多诸障碍
    于是摩诃萨云：
一三二
    某物对吾为障碍　　一切吾为如斯住
    世有可见不可见　　吾对爱欲无希冀
    如是彼对王说示其障碍唱偈：
一三三
    倦惫怠惰与懈怠　　食后假睡或嫌恶19
    此等住于身之骨　　实有数多诸障碍
    摩诃萨称颂于彼唱偈：
一三四
    婆罗门！诚解善事　尊者对吾施教言
    吾将问汝婆罗门　　御身！尔究为谁人
    于是那罗陀向彼云：
一三五
    吾名称为那罗陀　　吾姓迦叶汝须知
    虚空驰来尊者前　　诸善人会实为快
一三六
    如彼一切欢乐生　　尔今出离得永续
    如有缺欠须忍耐　　以安静心可满足
一三七
    如今且舍卑下去　　如今且舍倨傲去
    善业明智修正法　　尊敬一切为行脚
    彼如此教示摩诃萨后，回归自己之住居。彼行去时，又有其他一位苦行者名密迦吉那，同样由禅定起立，巡回眺望见到摩诃萨：“予使诸人回返，教王运作，”同样前来，于空中现姿，彼云：
一三八
    数多之象与诸马　　或有市民与国民
    尔今出家皆舍去　　持钵之中尔欢喜
    于是摩诃萨云：
一四○
    密迦吉那！吾断然　无论何时不非法
    不使亲族使受苦　　亲族对吾亦为然
    彼对此问回答后，更示以成为出家者之理由云：
一四一
    贪食世人之状态　　眺望一切诸秽染
    凡愚之人沉污浊　　杀戮紧缚遇此世
    密迦吉那！吾准此　吾愿为一乞食者
    彼苦行者思欲详闻此理由而唱偈：
一四二
    何人为汝之尊师　　此为何人之净语
    规范明慧之沙门　　调御之主！拒此
    如得超苦为此行　　不应人言有沙门
    于是摩诃萨答曰：
一四三
    密迦吉那！吾断然　无论何时敬沙门
    婆罗门我亦尊敬　　但非与此为接近
    彼如斯云，彼由何目的从初即说示出家云：
一四四
    以大威光吾前进　　威严光辉吾前进
    数多之歌吾听闻　　美丽乐音交响时
    诸乐齐弹于王苑　　铙钲鼓锣齐鸣时
一四五
    密迦吉那！此吾见　有果秀实庵婆树
    贪果人等之所为　　打坏彼树为吾见
一四六
    而吾收纳王威严　　密迦吉那！吾降立
    吾近庵婆之根元　　有果无果为两株
一四七
    有果庵婆被摧打　　吾见摧打被破坏
    此方庵婆青且辉　　吾见心中甚清爽
一四八
    如是吾等实如此　　君王具有数多敌
    敌对吾等日可杀　　如被摧毁之庵罗
一四九
    豹因皮故失生命　　象因牙故而被杀
    有财者因财故亡　　家无伴侣谁将杀
    有果庵罗与无果　　此两树为吾之师
    密迦吉那闻此，与王忠告：“勿懈勿怠”后，归往自己之住居。彼去之时，尸婆罗后妃投身王之足下云：
一五○
    诸人皆战栗20　因王欲出家
    骑象骑马兵　　车兵徒步兵
一五一
    众人王镇抚　　确立此覆护
    王子即位终　　然后再出家
    于是菩萨答曰：
一五二
    国人朋友与大臣　　一切亲族吾舍去
    毗提诃王诸子多　　长寿国之增养者
    将使彼等统治国　　弥絺罗国尔女王！
    后妃云：“王出家后予将如何而为？”王回答曰：“依予之教而工作，依予所云而实行即可。”即说偈曰：
一五三（l）

    速依吾言辞　　应学者有喜
    尔王子即位　　数多为不善
    身口意三业　　其恶陷恶趣
一五三（2）

    对他多行施　　对他作整备
    处世以施食　　贤者法如是
    摩诃萨如是忠告后妃。彼等相互行会话之内，太阳已西沉，后妃于适当场所张幕野营，摩诃萨亦近坐于某一树之根元，于彼处一夜至天明，次日修饰身后，沿道路进行。后妃亦云：“军队后续。”于王之后行进，彼等于行乞行中到达多纳市。
    恰于此时，一人男子由肉屋买一大片肉来，彼于炭火之上烧烤炙熟之后，思欲使冷，置于板端。然彼因某外事未曾注意之间，一只犬来夺肉而逃，彼随后追逐，往南门之外而行，因疲劳而回返。王与后妃各别来至犬前，犬甚恐惧，舍肉而逃。摩诃萨见此思惟：“此犬吐弃肉不顾而逃去，此外亦未见到任何持主，如此无有非难者施食之物，绝无仅有。此予可食之。”彼取出土制之钵，取肉片善加擦拭，放入钵中，而往有水心情快乐场所开始食21之。后妃自思：“若为值尊治国之人，则不应食此秽贱埃涂犬弃之物，如此等人已对我等为无价值。”于是问曰：“大王！贵君食用如此可憎之贱物耶？”彼如是云：“后妃！汝为暗愚，不明此施食之性质。”彼于肉落之处，善为检查，完全如食甘露之状而食，食毕拭口洗浴手足。
    彼时后妃对彼非难而云：
一五四
    第四食时尚不食　　饥饥之故绝食死
    然实沾尘秽之食　　善良之人亦不用
    然尔食用犬之弃　　此事非良不相应
    摩诃萨答曰：
一五五
    家住之人与犬兽　　遗弃之物非非食
    如何能食将如法　　其食一切无非难
    如是彼此对话来至市之入口。彼处儿童等游戏，彼时有一小女用小筛笼筛砂，其一方之手戴一腕环，另一方手戴二腕环，有二环者，互相碰撞，有一环之方，则无音声。王知此事而思惟：“尸婆罗虽由自己之后而来，然而女人者乃为秽物，诸人对自己难免非难，谓彼人虽然出家而不能舍妻。若此小女为贤者，予将对彼言说使尸婆罗后妃回返之方法。由小女闻话，使尸婆罗返回。”而向小女云：
一五六
    母之膝下被钟爱　　小女！汝常着环饰
    汝之片腕何作音　　他之片腕不作音
    小女答曰：
一五七
    沙门！此吾手腕　　二只腕环互钳制
    互相合击而生音　　第二之物将使然
一五八
    沙门！此吾手腕　　一只腕环被钳挂
    无第二者不立音　　恰如圣者独处然
一五九
    有第二者亦有诤22　一人如何将有诤
    天界所望于彼者　　唯有一人成快乐
    王闻小女之言，深持信赖。而向后妃言：
一六○
    尸婆罗！尔闻之耶？　　此一小女此之偈
    婢女尚能难倒吾　　第二之物使然也
一六一
    羁旅之人皆能通　　两者之道有幸者
    其中一者尔可取　　吾取他道将进行
    吾之背面勿言吾23　吾亦不呼汝为妻
    后妃闻彼之言，“大王！贵君请取最佳之右道，予则选取左道。”如此云毕，稍向前行，悲痛不能忍耐，再又归来。而彼女与王一同进入市内。
    为说明此事，佛唱半偈：
一六二
    实则继续语此事　　彼等到达多纳市
    而于入市之后，摩诃萨继续行乞来至作箭家之入口处，尸婆罗亦立于其傍。彼时作箭者于土锅炭火之中热箭，而以粥湿之，彼闭一只眼目，只有一只眼目见物，为笔直之一直线观察。摩诃萨见此自思：“若此男为一贤人，则必能对自己说其理由。”于是近前而行。
    为说明此事，佛言：
一六三
    食事之时现已成　　彼立作箭之门口
    作箭之人一眼闭　　只以一眼调曲否
    摩诃萨向彼云：
一六四
    一眼闭而以一眼　　汝调曲否一直线
    如斯正邪尔见耶　　箭作者！请闻吾言
    于是作箭者向彼言曰：
一六五
    吾以两眼观物时　　所见之物如扩展
    曲否之处不能知　　不适告箭之直性
一六六
    一眼闭而以一眼　　彼时吾能调曲否
    弯曲之处能得知　　适合造箭之直性
一六七
    有第二者亦有诤　　一人如何将有诤
    天界所望于彼者　　唯有一人成快乐
    如斯彼与忠告而沉默不语。摩诃萨亦行乞集来种种食物之混合物出来后，由市中出坐于有水心情快乐场所，而为应为之事终了24，取钵收入囊中，告尸婆罗云：
一六八
    尸婆罗！尔闻之耶　作箭所宣此之偈
    奴仆尚能难倒吾　　第二之物使然也
一六九
    羁旅之人皆能通　　两者之道有幸者
    其中一者尔可取　　吾取他道将进行
    吾之背面勿言吾　　吾亦不呼汝为妻
    后妃：“贵君不呼予为妻25。”彼女虽云，仍随摩诃萨之后而行。王不能回返于彼，诸人亦随后追来，但距甚深森林不远。摩诃萨见绀青色之林缘，思欲进行回返彼女，而在道傍见有猛佳之芦苇，彼拔此芦苇云：“尸婆罗请观！此已不能如原状矣，与此同样，予与汝亦不能如元来之同栖矣。”彼唱次之半偈：
一七○
    拔茎取芦如猛佳　　尸婆罗！汝一人住
    彼女闻此：“自今以后，予已不能与人王摩诃伽那迦同住。”悲痛不堪，两手捶打胸膛，失去意识，仆倒于大道之上。摩诃萨知彼女失去意识之事，彼消失足迹，入于森林之中。大臣等赶来，以水泼洒彼女之身体，摩擦手足，恢复意识。后妃询问：“王往何处耶？”“不得而知。”“远行搜索！”虽然各处巡回奔走，终未发现。彼女激情悲叹至日暮，而于王所立居之场所，建造纪念塔26，用香及华鬘供养后返回弥絺罗都市。
    摩诃萨进入雪山山地，七日之中修得五神通及八等至，再已不来至人里。又后妃于与造箭者谈话之处，与小女谈话之处，食肉之处，与密迦吉那谈话之处，与那罗陀谈话之处──在此等一切场所营造纪念塔，供养香及华鬘。而彼女为军队围绕归弥絺罗后，于庵婆园为王子灌顶，使即王位，由军队围绕，遣送新王入市后，彼女自己出家，成为仙人，住于王苑之中，为遍处定之修业，修得禅定，成为再生梵天界之人。
    结分 佛说此法语后言曰：“汝等比丘！此非由今日始，我昔日尝有敢行大出离之事。”然为本生今昔之结语：“尔时之海神优钵罗色是［莲华色］，那罗陀是舍利弗，密迦吉那是目犍连，小女是差摩比丘尼，箭作者是阿难，尸婆是罗罗睺罗之母，第迦乌王子是罗睺罗，父母是今大王一家，而摩诃伽那迦大王，实即是我也。”

注：
1 Mahājanaka-jātaka 参照贤愚经八（大正卷四、四〇五b）六度集经一（大正卷三、四a）, S, B. E. L, P. 300 等。有此浮雕图 Barāhat（Bharhut），记铭中在各人物之上有“usukāra, janako rāja, sivali devi”（Cunningham, PL. XI. IV, 2）。
2 Kāla campā Aṅga 与（鸯伽）国之首都 Campā 同。
3 Suvaṇṇabhūmi（Suvarṇabhūmi）普通以此为今之 Burma 然可怀疑。（参照 Geiger: Mahāvaṁsa, 英译 P. 86）。
4 Usabna（ṛṣabha）长度之单位，与 20 yaṭṭhi（yaṣṭi）相当。
5 读为 Loṇodaka。
6 读为 dibba-sampattiṃ（异本）见 text, P 83。
7 读为 Nipajjapetvā。
8 Phussa-ratha（Puṣpa. ratha）独自无驭者而行之不思议之马车。如意行车。
9 hatthatthara 象之被等，马之被（assatthara）车之被（rathatthara）等省略之故（参照 D. I, P. 7; A. I, P. 181）。在祭日仪式等宫廷之象、马、车以被装饰。
10 Yugandhara 译为持双。为围绕须弥山七金山之第一，此山与第二 īsadhara（伊沙陀罗）山之间有内海即 Yugandhara-sāgara（由犍陀罗海）。
11 以上六偈出自 J. IV, P. 369。
12 同一之句出自 J. IV, P. 359。
13 CF. J. V, P. 258。
14 CF. J. V, P. 259。
15 CF. J. V, P. 259。
16 CF. J. IV, P. 172。
17 读为 bhamara-vaṇṇa（异本）。
18 同一之句出自 Dhp. V. 200; mahābhārata, XII, 9917, 529, 6641。
19 同一之句出自 S. I, P. 7。
20 此后之一句出自 J. VI, P. 15。
21 读为 Paribhunjituṁ arabbhi（异本）。
22 Dutiya 第二之物。为伴倡，友之意。出家者之原妻谓之 Purāna-dutiyā（故二）。
23 读为 mā vaca（异本）。
24 为食事试口洗手及钵等事终了之意。
25 读为 mā vaca（异本）。
26 Cetiya（caitya）音译为支提、制底等。总云广大礼拜之对象，一切塔（stūpa, thūpa）、圣树、圣处、圣物等皆是支提。然在狭义则系指特定建造之物，即亦可得谓支提堂。但在此与 thūpo（Stūpa）混同场合，可看作为 Cetiya。Cetiya 由古代以来即存在于印度民俗信仰之中，所谓神词被信为夜叉之住处。于佛教内与佛相结合之处，一切物皆作为 cetiya 以供养。就此后者而言，见 J. IV. P 228。


10集.本生经·544.五四○ 睒摩贤者本生谭

《小部·10集.本生经·544.五四○ 睒摩贤者本生谭》

    五四○ 睒摩贤者本生谭 1

［菩萨═仙人子］

    序分 此本生谭是佛在祇园精舍时，对扶养母亲之一比丘所作之谈话。然而，住于舍卫城之都城有十八俱胝财产之豪商家有一儿子，受两亲极为宠爱。彼某日登上高建筑物之广间，开窗下望街道，见诸众人手中持香及花鬘，前往祇园精舍闻法，此事停留于彼眼中。彼自思考：“自己亦将前往。”彼持香及花鬘向精舍出发而行，并向僧团布施衣物、食物、饮物，向世尊供养香、花鬘等物后，坐于傍侧。──彼闻法已，知爱欲有恶果，出家有善果，彼于众人离去后，向世尊祈求出家。“无两亲许可者，如来等不使出家”，彼被加是言，由归家后，七日之间发愿绝食，渐能使两亲满足同意，于是再来愿求出家。世尊附以一比丘使彼出家。彼出家受非常之所得与尊敬，彼受师尊 2与和尚 3之中意，受具足戒 4后五年之间会得诸法。彼思：“自己居于此处颇受烦累，此对自己为不相应。”彼入森林中住居，思欲彻修内观；彼由师尊之处得来修行之具，赴某边境之村，住居于森林之中。然彼在其处开始内观之行后十二年，虽然专心努力，但仍不能使之成就。一方，两亲依时间经历，形成贫穷。为其耕种田地，参与其商卖诸人谓：“此一家无有督促取得支付之子女。”各各取得自己入手之物而随意潜逃，家中从事奴婢工作之人等，捉获黄金与金货而逃亡。此夫妇二人遂陷于穷乏，即连水瓶亦未残留手中，卖家成无家者，诚立即至于可怜之状态。二人着褴褛之衣物，手执磁器之破片巡回于各处乞食。
    时有一比丘由祇园出发来至彼等儿子之住处，彼行客比丘之作法安坐于一处。前之比丘问曰：“贵君由何处而来？”由祇园而来之答覆以后，彼询问世尊及大弟子诸人无恙否之后，并问其父母之状况：“尊者！舍卫城之如此豪商一家无恙而居耶？”“法友！汝勿问其一家之状况为宜。”“彼为如何？尊者！ ”“法友！其一家只有一子，然信佛法出家。彼出家以来，其一家之财产全无，今两亲二人陷于最可怜之状态，巡回于各处乞食。”彼闻此言，不能依旧木然无动于衷，眼中充满泪水，开始哭泣。“法友！为何哭泣？”“尊者！些二人乃我之两亲，予为此二人之子。”“法友！汝之两亲为汝而到达破灭，汝应前往扶养两亲。”彼自思考：“十二年间虽然专念努力，自己终于不能修得道果，自己难以胜任。出家对自己为何？为在家者，扶养双亲，多行布施可成往天国之人。”于是将彼森林之住居，委于长老，次日出发。次第前进，距舍卫城不远之处，到达祇园之后侧精舍。彼处之路二岐，一向祇园，一通往舍卫城，彼立于彼处自思：“应于最初会见双亲耶？或应见十力尊耶？”“自己未尝得见双亲，由来已久，然今后接近佛之相好，则为甚难。今日先拜等正觉者闻法，明日晨朝再会双亲。”如是不采取行往舍卫城之道，黄昏时候入祇园而来。
    是日之晨朝，佛观察世界，看出此出家子之根机，于彼来时说“扶养母亲经” 5，赞叹父母之德。彼立于比丘之后端听闻法语，彼思：“自己如为一在家者，思考或能为扶养双亲之事，虽然如此，而世尊曾言虽为出家之子，亦能为救助之事。前时自己离世尊而去，则如此出家之事，即归于有缺；然而今不为在家者，仍为出家者扶养双亲。”于是彼持筹 6而行，得筹食与筹粥；彼觉此十二年间，于森林中独住，实是具有罪恶之感。彼晨朝到达舍卫城，彼思：“如是，最初应得粥而来耶？抑或先会见双亲耶？”在贫穷彻骨之人面前，空手而见是为不当，彼于得粥之后，来至双亲原来家之入口。而双亲得粥步行巡回，向家之对侧之壁处，彼见彼等往坐。彼心中悲痛，满眼含泪，立于距双亲不远之处，双亲虽然见彼，但未注意。彼之母亲思唯：“此人必为求食而立。”母云：“尊者！予等无物奉与贵君，请往他处而行。”彼闻其言，胸中满溢悲哀，更加增大，眼泪充满，尚仍立于彼处，虽然二次三次言说，仍滞立不动。于是其父向母亲曰：“汝往观察，彼为汝子亦未可知 7。”母亲立起前往，而彼女判知是彼子，仆倒卧于彼之足前而泣；父亲亦来彼处一同悲泣，诚可怜愍之状。彼亦因见双亲而不能维持平静，珠泪滚滚而流，然而彼堪忍悲痛，安慰双亲云：“请勿忧心！予扶养双亲。”彼使双亲饮粥，坐于傍侧后，再持所得之物前来使食，而后为索自己之食而出发，而于两亲之处归来，再行进食。食事之事一切辛劳而为，更在其近处作一住居。彼尔来如此情状扶养双亲，彼为自己所得每十四日 8分配之食物，分与双亲，自己食巡回行乞所得之物；为雨安居所得之某种食物，亦皆奉养双亲。双亲用旧之布，缝补修缮，染改以为自己使用。──然因得之日少而不得之日多，彼之下衣、上衣皆甚为粗恶。
    如此彼扶养双亲之后，身体瘦细，渐次苍白，因此，朋友与亲知等询问：“法友！以前贵君之身体色艳美辉，今则渐渐苍白，究竟是否有病？”彼云：“非也，法友！予未有病，然而具有障碍。”于是使之闻其全部始终之事。“法友！世尊不许由信者所得布施之物，浪费成为无有。君由信者取得布施之物与在家者为不适合。”彼闻法友等之言满感耻辱。彼等虽言如此，心犹不足，向佛告知：“世尊！某某比丘将由信者所得布施，使至终了以扶养在家者。”佛呼豪家之子询问：“汝比丘！汝真实由信者所得布施使至无有扶养在家者耶？”“是为真实，世尊！”佛思赞赏彼之善行，又思闻佛言说自身前生之行为，佛问：“汝谓扶养在家者，究竟扶养谁人？”“乃吾双亲，世尊！”于是佛向彼着力三次而言：“是善行，善作！”而曰：“汝履我所行之道而行。我于前生亦行此正行，扶养两亲。”彼比丘恢复元气。佛为比丘众所恳望，说明过去之事。
    主分 昔日距波罗奈路程不远，在河之此岸有一猎师村，对岸亦有一村，各各住有五百之家族；两村猎师之首领各有一人，互为朋友。二人年少之时，互相约束：“若我等之中，一方生女而一方生男，则使其二人结婚。”如是此岸之村所住猎师首领之家生下一子，其子生时，彼以黄麻 9之布包里，故命名为多库罗［黄麻织之布］；而对岸之家生下一女，因其为对岸所生，故名之为波利迦［对岸之意］。男女二人，非常美丽，且为金色。二人虽生于猎师之家，但皆不杀生物。其后十六岁之时，两亲向年幼之多库罗云：“吾子！汝可伴女方之女前来。”然彼乃由梵天世界再生而来者，为清净之人，彼充塞双耳云：“在家生活于予实无意义。请勿为如是之言。”父母虽云三次，彼终不欲为。而女方幼女波利迦之父母亦云：“吾女！予等友人之子，十分美丽，且为金色，予等思欲将汝与以彼人。”彼女同样充塞双耳不闻。彼女亦为由梵天世界再生而来者。多库罗青年密送使书与彼女云：“若欲淫事，可往其他之家，予自己对淫事全然无有欲望。”彼女亦同样送来使书。如是彼等虽然喜欢，但二人仍然行取婚礼；二人并未陷入烦恼之海，恰如二人在大梵天之状，各别住居。多库罗少年不杀鱼类兽类，运来之肉，亦不贩卖，于是两亲向彼云：“汝！汝！生于猎师之家，而不望在家之生活，不杀生物，究欲何为？”“吾母，吾父！如听予言，今日予即出家。”“如是，汝等去亦可也。”言毕，即送遣二人离家。
    彼等向两亲作礼而出行，沿恒伽河岸入于喜马拉雅山地；密伽桑玛达河由喜马拉雅山地流来，落入恒伽河处，彼等离开恒伽河，沿密伽桑玛达河上溯而行。彼时帝释之住居，出现热之征候，帝释知此事情，告毗首羯摩云：“汝，毗首羯摩！些二伟大之人出家，入喜马拉雅山地。彼等住之场所，实为必要。汝由密伽桑玛达河距离半拘卢舍10之处，为二人前往化作叶之庵及出家之必要品。”彼承诺：“甚善。”彼一如哑躄本生谭话［第五三八］所作之状况，整备一切之物，追逐发出不快声之兽类，化作唯一人行通路之小径，然后回归自己之住居。彼二人发现其径，沿此到着仙处。多库罗贤者入于叶庵之中，见有出家之必需品：“此为帝释与我者”，彼知为帝释之赠物，脱去身上衣物，上下均着赤树皮之衣，以羚羊之皮披肩，结螺髻而为仙人之姿；而玻利11亦使出家，二人修行欲界之慈悲12住于此处。依二人慈悲之力，兽类鸟类亦均互持慈悲心之状，无害他之事。玻利运来饮物与食物，扫除仙处，使一切足用；二人共同取来种种果物而食，各各入住于叶庵行沙门之法。帝释助彼等似无不足。
    某日帝释观察知此二人有眼所不见之危险，于是彼来至多库罗贤者之前，彼此问候，坐于傍侧，为如次之言：“尊者！贵君等现危险之征，必须储备一看顾父母之子。汝等应从世间之法。”“帝释阁下！何为如是之言耶？我等在家中尚且舍去世间之法，如见蛆虫涌现堆积可嫌之状，今入森林出家成为仙人者，如何能为如此之事？”“尊者！若不能为如是者，可于玻利女月经之时，用手揉肚脐。”“如是则能为之。”伟大之人13同意，帝释向彼为礼，回归自己之住居。彼伟大之人将此缘由告知玻利，彼女于月经来时，彼用手奉操揉肚脐。尔时菩萨由神之国消失，前来再生彼女之胎中。彼女十个月月满，产生黄金色之子，名之曰“金色之睒摩”，而在山中栖住之紧那罗女14等代替玻利而为乳母之工作。彼等二人洗浴菩萨后，使寝于叶庵之中，而彼等出发前往采择种种之果物，尔时紧那罗女等抱幼儿往诸洞窟之中，使之沐浴，或登山顶为之装饰种种花，以雄黄及赤砒等于额头涂饰斑点15，然后伴归使寝叶庵中。玻利归来，使其子饮乳。
    其后彼渐长大成十六岁，然而两亲仍使彼寝于叶庵之中，自己等出发往树根采择种种之果物。摩诃萨自思：“某种危险之事，某时将起。”彼注意两亲出发所行之道路。如是某日，两亲于树根持种种果物，黄昏归来时之事，距仙处不远之处遭大雷雨，二人入于大树之根元，登立于蚁穴之上，其中为毒蛇所居，由二人身体之汗臭混合之水，落入蛇之鼻孔之中，蛇怒吹出毒气，二人之眼目为之成盲，彼此不能见物。多库罗贤者向玻利云：“玻利！予之眼被伤，不能见汝。”彼女亦同样云；二人不能见道路，为无余生命而悲泣彷徨。究竟此为彼等之如何前业所招？──昔日曾有医者之家，彼医者为某大财主治疗眼病，然而彼财主对彼未有任何支报。医者愤怒，向妻云：“应如何为之？”彼女亦怒云：“由彼人之处请求金钱，成何体统？与彼人以药16，或唱咒文使其眼为眇盲。”彼云甚善，同意彼女之言，依言而行。为此二人之眼，成为盲者之报应──。如是摩诃萨思考：“自己之两亲，他日此时已经归来，今两亲生起何事？自己不明，前往迎行一观。”彼出发往迎，大声扬唤。两亲判别其声扬声应答，而因爱子之情云：“汝睒摩！此处有危险，不可前来。”于是彼向两亲云：“如此请捉此物。”彼伸出长棒，两亲捉棒端来至彼处。摩诃萨问：“因何理由眼目被伤？”“吾子！因降雨，予等立于树之根元蚁穴之上，为此而然。”彼闻此判明：“彼处毒蛇所居，触其怒而吹放毒气。”彼见两亲而哭泣且笑，于是两亲问彼：“何以前泣而又笑？”“吾母、父！因贵君等尚未至召唤年龄而盲，故吾哭泣；然今后予思能扶养，故吾喜笑。请勿心忧，予将尽扶养之责。”彼伴两亲归于仙处，于两亲夜之居处、昼之居处、经行处、叶之庵、大便处、小便处、及一切场所，结缚纲绳。自此以来，彼安置两亲于仙处，自己采来、树根树实，晨朝清扫两亲之住居，往密伽桑玛达河持来饮物，整备食物，用杨枝磨齿，造洗面之水，使食种种美味果物，而于两亲食后洗口终了后，自己方食。食事终了向两亲为礼后，受鹿群围绕往森林中寻求种种果物，与栖住山中紧那罗等一同采来种种果物，至黄昏17归来。彼向水瓮加热持来之水，其暖水适两亲之所好，或沐浴或洗足完了之后，持火壶来暖两亲之身体，然后坐而令两亲食种种之果物，最后自己进食，残余者则留着。──彼以如是之行事扶养两亲。
    尔时，在波罗奈有迦夷王18治国。彼因对鹿肉贪欲心强，委国于母，以五种之武器固身，进入喜马拉雅山地，杀鹿取肉而食，来至密伽桑玛达河。不久之事，睒摩为取饮水到达汲水之场19；彼处因发现鹿之足迹，王用摩尼珠色之小树枝造一小屋，取弓搭以毒箭，隐匿于彼处。摩诃萨于黄昏持种种果物而来，将置于仙处之中后，向两亲为礼云：“浴水之后，予往持饮水”，彼取瓮，由鹿群围绕，彼使二鹿结而为一，于其背上负载水瓮，以手支援，往河之汲水之场而来。王仍立于小屋之中，见彼等如此作为前来，王思：“予自己十分长久期间步履巡回，然未尝遇有人类，究意彼为神耶，抑为龙耶？自己如接近于彼往问，如为神则将升腾入于空中，如为龙则潜入地中。然而自己非任何时常住于喜马拉雅山地之故，不久将归波罗奈，如是大臣等将向自己询问：倘大王！究竟住于喜马拉雅山地观见某种珍奇之物耶？”于是自己回答：‘予曾见如是之活物。’‘彼究为何物？’彼等如是询问，而予如云不知，彼等将嘲笑自己；因此予射彼使其力弱，将为询问以观。”如此，彼鹿等先下河饮水而上岸，菩萨具德行大长老之状，缓慢下入水中，而心静气爽之后，再行上岸，着树皮之衣，被羚羊之皮于一方之肩，持起汲满入水之瓮，拭取水滴，负载于肩头。──彼时，王见“今为射时”，王竟放射涂毒之箭，射中摩诃萨右面肋窝，箭向左之肋窝贯通。知彼被射之鹿等，恐怖而逃，然而黄金之睒摩虽然被射，但无论如何，亦不使水瓮跌落20，心中坚强忍耐支持，徐徐的放下。彼取除砂土，堆积水瓮之后，观定方位，头向两亲居住处之方向，于银板色之砂上恰如黄金像之形状横卧下去，心中仍然坚强忍耐支持云：“予在此喜马拉雅山地，自己无有所谓敌者，对其他任何人亦无所谓具有敌意。”彼由口中吐血，不见王之方位唱偈：
一
    尔为何人心狂乱　　以箭射吾运水者
    刹利婆罗门吠舍　　隐匿射吾尔谁人
    彼如是云，更为指示食肉之不适而唱偈：
二
    吾之此肉不得食　　吾之皮亦不见利
    然而汝有何理由　　汝为此思而射吾
    彼唱第二之偈，希望知其名等而问彼：
三
    汝为何人谁之子　　吾将如何称名汝
    我今问尔尔当语　　如何射吾尔隐匿
    王闻此语自思：“此男为吾涂毒之箭射倒，然彼对吾不骂不非难，完全以抚慰吾心脏之状，对吾亲切谈话。予应前往彼处一见。”于是王出发而往，立于彼前云：
四
    吾为迦尸国之王　　迦夷王名人能知
    吾因欲故弃国政　　搜索鹿肉吾彷徨
五
    吾之弓技最优秀　　名闻国内臂力优
    凡有来吾射程中　　那伽遇吾将难免
    彼如此赞扬自己之力后，问菩萨之姓名家世：
六
    而尔今为谁家子　　吾将如何称名汝
    汝自之名父之姓　　姓名对吾可善述
    摩诃萨闻此自思：“若自己言说为神，为紧那罗，或为刹帝利生者，及为其他者，则其人必确信无疑；然予有言说真实之必要。”彼言：
七
    使尔幸福猎师子　　其名睒摩如是称
    活时对吾呼斯名　　而吾今日濒临死
八
    吾今如同一只鹿　　尔持毒箭以吾射
    毒液浸入己血中　　大王！汝见吾居卧
九
    请见彼箭贯皮肤21　吾今为此吐鲜血22
    病中之吾将问尔　　如何隐匿尔射吾
一○
    豹因皮故失生命　　象因牙故而被杀
    然而汝有何理由　　汝竟思唯应射吾
    王闻其言，不言真实之事，诈而云此：
一一
    在吾箭之射程中　　忽见有鹿来出现
    睒摩！见汝而怖走　　若然向尔吾为怒
    于是摩诃萨云；“大王！何所云耶？在此喜马拉雅山地，未有一只见予而逃走之鹿。”
一二
    此身自有知以来　　记忆所能及之处
    森林之鹿不怖吾　　肉食兽类亦复然
一三
    树皮之衣缠以来　　吾于幼年至今日
    森林之鹿不怖吾　　肉食兽类亦复然
一四
    吾今栖住香醉山　　大王！紧那罗怯懦
    然我彼此互喜悦　　山或森林吾等行
    然而不知何理由　　彼之鹿群将怖吾
    王闻此语自思：“予今射此无罪之人，而又说示虚言，予必须说示真实之事。”王曰：
一五
    睒摩！鹿群不见汝　　如何吾竟使诈术
    吾为忿与欲所摧　　以此毒箭吾射汝23
    彼王如此云后自思：“此黄金之睒摩必非只一人住此森林之中，尚有与彼居住之缘者等，予询彼一观。”向对方云：
一六
    吾友！汝来由何处　　汝为何人所遣者
    密伽桑玛达河畔　　汝来运水为何人
    彼闻王语，忍耐非常之痛苦，由口中吐血云：
一七
    吾之两亲皆共盲　　居深林中吾扶养
    吾为二人故运水　　来此密伽桑玛达
    彼如此云后更关心两亲之事，叹息而言曰：
一八
    彼等如有几许食　　将可延长六日命
    然若将不得此水　　予思彼等果将死
一九
    吾之苦痛非为死　　此为常人终得事
    然吾不得见吾母　　此为胜彼之苦痛
二○
    吾之苦痛非为死　　此为常人终得事
    然吾不得见吾父　　此为胜彼之痛苦
二一
    我今哀怜吾之母　　整夜无眠将悲叹
    或于夜半又后夜　　双目泪流如河水
二二
    我今哀怜吾之父　　整夜无眠将悲叹
    或于夜半又后夜　　双目泪流如河水
二三
    有限之力为服侍　　吾之足音希得闻
    睒摩吾子！声叹息　　彼等深森将彷徨
二四
    盲者两亲不见吾　　生命遂之即舍去
    此第二箭穿吾胸　　使吾胸中成搅乱
    王闻彼之悲叹，自思：“此可贵之梵行者，立正法扶养两亲，今虽陷入如此苦痛，尚为两亲叹念。予对如此有德之人造下罪业，究竟如何安慰此人为宜？予陷入地狱之时，予之王位又有何益？予将如此人扶养之状，扶养其两亲，如是则彼死而未死。”王决心云：
二五
    吾闻汝言甚悲叹　　睒摩！尔为美容姿
    吾为诸事成办者　　扶养彼等于深林
二六
    吾之弓技最优秀　　名闻国内臂力优
    吾为诸事成办者　　扶养彼等于深林
二七
    鹿之残食树根实　　吾将继续索树实
    吾为诸事成办者　　扶养彼等于深林
二八
    睒摩！汝之林何处　　父母所在彼之林
    扶养彼等吾如尔　　吾将护养如尔身
    如是摩诃萨云：“甚善，大王！如是请扶养予之两亲。”彼向王指示道路云：
二九
    大王！吾之头卧方　　此之小径通彼处
    半拘卢舍沿此行　　彼处两亲之住居
    为我父母所在地　　尔去此处为扶养
    如此彼告王道路后，依对两亲强烈之爱情，堪忍如此剧烈之疼痛，合掌祈愿请王扶养两亲，而又言曰：
三○
    迦尸王！汝得荣耀　　愿汝行汝真实道
    吾之父母已成盲　　扶养彼等于深林
三一
    吾今向尔双合掌　　迦尸王！尔得荣耀
    使吾父母闻吾言　　吾今向汝语敬意
    王云甚善，与以承诺。摩诃萨颂送敬意之词后，失去意识。
    佛为说明此事而言曰：
三二
    语此将终彼睒摩　　彼具青年之美姿
    毒素之故失意识　　彼于此处陷失神
    彼既以非常多之话，不顾绝息而语，今为其毒之力，使生存之根本要素、意识、内脏器官被侵犯，为此于向来所云之言终绝，闭口瞑目，手足硬直，全身为血所湿。王思：“此人于今以前与予交谈，现在究竟成何状况？”彼窥视彼之呼吸，气息早已断绝，王见其身体硬直，停止呼息，悲痛难耐，两手击打头上，扬大声悲泣：
    佛为说明此事而言曰：
三三
    彼者具慈悲　　彼王甚叹惜
    吾不知老死　　今日始得知
三四
    吾见睒摩死　　知死无不访
    彼为毒所侵　　吾更将反省
三五
    当彼今日死　　毫无诽谤语
    吾将陷奈落　　必定陷彼处
三六
    此时为恶行　　几久亦不善
    作恶于居村　　人将多难彼
    无人林之中　　谁将来谤吾
三七
    若村少人集　　恶业将记忆
    无人林之中　　谁将记忆吾
    尔时神之女巴护索达梨住于香醉山，由此七生以前彼女曾为摩诃萨之母，因对子之爱情，常观察护持菩萨，然恰好其日彼女陶醉于神之幸福，未曾观护于彼──亦云行诸神之集会──。女神于彼失意识之时自思：“吾子究为如何之状？”观察而得其事。“迦夷王用毒箭射吾之子，仆倒于密伽桑玛达河岸砂洲，彼王正大声哭泣。──若自已不往，则予子黄金睒摩即原地死于彼处，彼王之心脏亦将张裂，睒摩之两亲亦无持来饮水之人，渴尽而死；然予如往，则彼王持饮水之瓮往两亲之处，而闻两亲之言伴二人来其子之处，于是予与彼等以为誓言，和解睒摩之毒，如是则予子生命将为取回，两亲之眼将与恢复，而王闻睒摩正法之教，归后行大布施，成再生天国之人。是故予将出发往彼处一行。”如是彼女飞来至密伽桑玛达河岸，立于空中隐其姿与王对话。
    佛为说明此事而言曰：
三八
    香醉山之上　　女神消姿来
    为以怜悯王　　此处宣此偈
三九
    大王尔犯罪　　尔为不应为
    无辜父母子　　一箭害三人
四○
    如何吾教尔　　如尔得善趣
    二人之盲者　　如法林扶养
    如是思与行　　汝将有善趣
    王闻女神之言：“予扶养此者之双亲，而必往天国。”彼如是信，“如王位又有何益，予扶养彼等。”彼为坚固之决心。强烈悲泣之彼，其悲痛缓和，彼沉思黄金睒摩已死，彼以种种之花供养彼之身体，降注撒水，右绕三次由东西南北礼拜四方后，持其供养之水瓮，心情沉重依然，指向东方之方位而去。
    佛为说明此事而言曰：
四一
    彼者具慈悲　　彼王甚叹彼
    手取盛水瓮　　出行往东方
    彼王原具有强力，持水瓮至仙处毅然而行入，来至多库罗贤者之庵入口处。坐于其中之贤者闻彼之足音：“此非睒摩之足音，究竟为谁？”彼问而唱二偈：
四二
    此为何人之足音　　此处来者为何人
    此非睒摩足之响　　贵身！汝究为谁人
四三
    睒摩步履安静进　　安静运足入庵门
    此非睒摩足之响　　贵身！汝究为谁人
    王闻此言思考：“若自己不言是王，若言贵君等之子为予所杀，此人等怒，使予蒙受残酷之言，如是予对彼等发怒，使彼等受苦。此于予不宜。──然云予为王，则无不怖者──故宁说为王。”于是置水瓮于饮水之置场，立于叶庵之入口云：
四四
    吾为迦尸国之王　　迦夷王名人能知
    吾因欲故弃国政　　搜索鹿肉吾彷徨
四五
    吾之弓技最优秀　　名闻国内臂力优
    凡有来吾射程中　　那伽遇吾将难免
    贤者对彼欢迎云：
四六
    大王！善24来　　尚未将欢待
    君王尔到来　　遍知此处物
四七
    镇头迦与毗雅罗　　迦斯玛黎、末么迦
    诸树果小其数鲜　　请王食其最优者
四八
    由山洞25窟水运来　　此为清冷洁净水
    大王！若欲饮用水　　可由此水尔受用
    由彼如此之状，被欢迎之王自思：“由最初开始即说彼之子为予所杀，则不适当，予作不知之状，由最初谈话。”彼王云：
四九
    森林盲者不见物　　谁为尔等运果来
    实吾思此正供养　　明目之人之所为
    贤者闻此语：“大王！非吾等采来果物，乃吾等之子持来者。”为显示此事唱次之二偈：
五○
    生门春年少吾睒摩　　身不过巨美容姿
    彼发甚长绀青色　　其发更为有卷缩
五一
    实彼采来诸树实　　持水瓮行由此处
    彼往河边可运水　　予思不久将归来
    王闻此云：
五二
    睒摩已被吾射杀　　服侍汝等依彼力
    美丽姿容之少年　　汝等所语彼睒摩
五三
    彼之发长绀青色　　其发更为有卷缩
    彼之睒摩血涂发　　为吾射杀横倒卧
    然而由此贤者之处距离不远，有玻利迦之庵；彼女坐于彼处闻王之言，欲知发生之事，于是依赖纲绳来至多库罗贤者之处云：
五四
    多库罗！汝如何思　　予闻睒摩被杀言
    睒摩被杀吾闻之　　使吾胸襟战栗扰
五五
    如彼阿说他26幼树　　其芽为风所打断
    睒摩被杀吾闻之　　使吾胸襟战栗扰
    于是贤者向彼女教示云：
五六
    睒摩遭遇迦尸王　　密伽桑玛达河畔
    王怒之故以箭射　　吾等未能纠其恶
    玻利云：
五七
    吾等久望此爱子　　扶养森林吾盲等
    吾之独子今被杀　　如何吾胸不战扰
    多库罗贤者云：
五八
    吾等久望此爱子　　扶养森林吾盲者
    吾之独子今被杀　　贤者等说念无嗔
    如斯云已，二人两手捶胸，赞叹摩诃萨之诸德，起大悲痛。于是王劝慰彼等云：
五九
    闻此睒摩被杀言　　尔等赞叹彼之德
    吾为诸事成办者　　扶养汝等于深林
六○
    吾之弓技最优秀　　名闻国内臂力优
    吾为诸事成办者　　扶养汝等于深林
六一
    鹿之残食实树根　　吾将继续索树实
    吾为诸事成办者　　扶养汝等于深林
    二人与彼语云：
六二
    大王！此与法不合　　此事我等不相应
    尔为吾等之君王　　吾等汝足将为礼
    王闻此非常喜悦，彼思：“此实珍奇稀有，如此于吾之犯罪而对予不但无有冷酷烦言，尚来迎吾。”彼唱偈言：
六三
    猎夫！汝等语理法　　吾受尔等之敬意
    若然尔为吾等父　　玻利迦！吾等之母
    二人合掌祈愿：“大王！贵君而为予等工作，此不合义理，但为予等请为取杖之先导，伴我等往彼处，请会见睒摩。”于是唱二之偈：
六四
    迦尸王！汝得荣耀　　愿汝得享繁荣果
    吾等向尔双合掌　　导往吾等睒摩边
六五
    卧倒彼之两足转　　摩擦彼之清净面
    吾等等待自之死　　逝时到来将等待
    彼等如此交谈之中，太阳已经西没。于是王自思考：“若予今伴此人等前往彼处，此人等见彼，为子之死，心脏张裂，如此三人死去，予必堕入地狱再生；因此，予不能伴此二人前往彼处。”于是唱四之偈：
六六
    内食巨兽群之林　　所见之处如苍穹
    彼处睒摩被杀卧　　如同月之坠地上
六七
    肉食巨兽群之林　　所见之处如苍穹
    彼处睒摩被杀卧　　如同日之坠地上
六八
    肉食巨兽群之林　　所见之处如苍穹
    彼处睒摩被杀卧　　尘土涂盖被其身
六九
    肉食巨兽群之林　　所见之处如苍穹
    彼处睒摩被杀卧　　尔等仙处且止住
    然彼等显示于肉食兽类等不存恐怖而唱偈：
七○
    假令彼处有几百　　几千几亿将有之
    森林虽有肉食兽　　吾等毫无恐怖心
    王不能阻止彼等，执彼之手伴往彼处。
    佛为说明此事而言曰：
七一
    如是彼王伴盲等　　迦尸王入深林中
    王执彼手往彼处　　睒摩被射之处行
    王导引彼等立于睒摩之前教示云：“此贵君等之子。”于是父抱其头于胸，母握其足，坐而悲叹。
    佛为说明此事而言曰：
七二
    仆卧尘土所涂盖27　其子睒摩被弃去
    如同月之坠地上　　深林之中见彼卧
七三
    仆卧尘土所涂盖　　其子睒摩被舍弃
    如同日之坠地上　　深林之中见彼卧
七四
    仆卧尘土所涂盖　　其子睒摩被舍弃
    深林之中见彼卧　　悲叹哭泣怜不耐
七五
    仆卧尘土所涂盖　　其子睒摩被弃去
    举腕扬声为呼叫　　此实空虚不相应
七六
  “睒摩！尔之美姿容　　尔今甚深入眠耶
    今日如斯尔死逝　　汝何无语［卧此方］
七七
    睒摩！尔之美姿容　　尔今甚深入醉耶
    今日如斯尔死逝　　汝何无语［卧此方］
七八
    睒摩！尔之美姿容　　尔今甚深怠惰耶
    今日如斯尔死逝　　汝何无语［卧此方］
七九
    睒摩！尔之美姿容　　尔今甚深发怒耶
    今日如斯尔死逝　　汝何无语［卧此方］
八○
    睒摩！尔之美姿容　　尔今甚深骄傲耶
    今日如斯尔死逝　　汝何无语［卧此方］
八一
    睒摩！尔之美姿容　　尔之心炙失去耶
    今日如斯尔死逝　　汝何无语［卧此方］
八二
    吾等螺髻绕乱秽　　谁人今将为调整
    汝侍吾等之盲者　　此为睒摩死之果
八三
    今后持帚有谁人　　吾等仙处将清扫
    汝侍吾等之盲者　　此为睒摩死之果
八四
    今有谁人为冷暖　　以水将使吾等浴
    汝侍吾等之盲者　　此为睒摩死之果
八五
    树根树果谁人采　　今使吾等不得食
    汝侍吾等之盲者　　此为睒摩死之果”
    如是彼之母亲十分悲泣，击手于胸上，思其临终苦痛之情，彼女不断思考：“予子甚苦，为毒而失去意识，予将为誓言使予子之毒消去。”彼女为发誓言。
    佛为说明此事而言曰：
八六
    仆卧尘土所涂盖　　其子睒摩被舍弃
    此母见子胸中痛　　叹子解毒宣誓言
八七
  “睒摩依此真　　若前行正法
    依此真实言　　睒摩毒将灭
八八
    睒摩依此真　　若前行梵行
    依此真实言　　睒摩毒将灭
八九
    睒摩依此真　　若前真实语
    依此真实言　　睒摩毒将灭
九○
    睒摩依此真　　扶养彼父母
    依此真实言　　睒摩毒将灭
九一
    睒摩依此真　　族之长上敬
    依此真实语　　睒摩毒将灭
九二
    睒摩依此真　　生类为爱护
    依此真实言　　睒摩毒将灭
九三
    吾与父之行　　所有一切福
    依彼一切善　　睒摩毒将灭”
    如此母亲以七之偈言为誓愿，睒摩横卧之方向改变。彼之父亲于是亦为誓言：“予子能生，予亦为子宣发誓言。”佛为说明此事而言曰：
九四
    仆卧尘土所涂盖　　其子睒摩被舍弃
    此父见子胸中痛　　叹子解毒宣誓言
九五28
  “睒摩依此真　　若前行正法
    依此真实言　　睒摩毒将灭
九六
    睒摩依此真　　若前行梵行
    依此真实言　　睒摩毒将灭
九七
    ……若前真实语─
九八
    ……扶养彼父母─
九九
    ……族之长常敬─
一○○
    ……生类为爱护─
一○一
    吾与母之行　　所有一切福
    依彼一切善　　睒摩毒将灭”
    彼为誓言后，摩诃萨变更方向，于反对之侧向下横卧。于是彼女神为彼作誓言。
    佛为说明此事而言曰：
一○二
    香醉山之上　　女神消姿来
    为怜睒摩故　　宣说此誓言
一○三
    香醉山之上　　彼处吾久栖
    他物将如何　　况吾爱睒摩
    依此真实言　　睒摩毒将灭
一○四
    香醉山之中　　诸林由香成
    依此真实言　　睒摩毒将灭
一○五
    数多怜笼言　　能语依序宣
    睒摩忽起立　　年少美姿颜
    如此摩诃萨平安痊愈，两亲之眼目恢复原状，太阳由东方升起，依神之力，此等四人出现于仙处之中！此一切皆为同时。两亲因自己之眼目复元，而睒摩又平安痊愈，二人更是非常欢喜。于是睒摩向彼等说偈：
一○六
    父母有幸福　　吾得安稳起
    尔等去悲叹　　乐声以迎吾
    而又欢迎王云：
一○七
    大王！29善来　　尚未被欢待
    君王尔到来　　善知此间物
一○八
    镇头迦与毗雅罗　　未度迦、迦斯玛黎
    诸树果小其数鲜　　请王食其最优者
一○九
    由山洞窟水运来　　此为清冷洁净水
    大王！若欲饮用水　可由此水尔受用
    王见此稀有之事云：
一一○
    吾迷吾亦惑　　吾惑诸方位30
    吾见尔之死　　如何尔又生？
    睒摩自思：“此王思惟自己已死，今将教彼不死之事。”说示偈云：
一一一
    大王！人虽有生命　人受剧烈苦痛时
    意识动作若停止　　此即思为生命死
一一二
    大王！人虽有生命　人受剧烈苦痛时
    呼吸若已至断灭　　此即思为生命死
    “如是，世人所思惟之生及死，王应思判其意义。”睒摩说示法后，更唱次之二偈：
一一三
    若人对父母　　如法扶养者
    扶养两亲人　　诸神使平愈
一一四
    若人对父母　　如法扶养者
    此世被赞叹　　死后生天乐
    王闻此思考：“实为稀有之事，扶养两亲者，罹患疾病而诸神前来平愈──彼睒摩益显光辉。”而合掌云：
一一五
    而况吾更迷　　吾惑诸方位
    睒摩吾归命　　尔使吾归依
    于是摩诃萨向彼云：“大王！若思欲往诸神之国，又思欲浸润数多诸神之幸福，乃是十正法被实行之时。”为说实行十正法之偈：
一一六
    大王！汝能如法行31　　刹帝利！汝父汝母
    此世如能行正法　　大王！将往天上行
一一七
    大王！汝能如法行　　刹帝利！男子女子
    此世如能行正法　　大王！将往天上行
一一八
    大王！汝能如法行　　刹帝利！友或诸臣……32
一一九
    大王！汝能如法行　　刹帝利！骑兽与兵……
一二○
    大王！汝能如法行　　刹帝利！村村市市……
一二一
    大王！汝能如法行　　刹帝利！中国边地……
一二二
    大王！汝能如法行　　刹帝利！沙门婆罗门……
一二三
    大王！汝能如法行　　刹帝利！兽鸟之类……
一二四
    大王！汝能如法行　　正法行将有幸福……
一二五
    大王！汝能如法行　　帝释33梵摩34有神国
    能行正行往天上　　大王！望正法勿怠
    如此摩诃萨教以十之王法，更与忠告授与五戒。王受其教，头着于地而礼拜后，归往波罗奈，而积累布施等之福，成为与诸人共赴天国者。菩萨亦又与两亲一同修得神通与等至，共赴梵天之世界。
    结分 佛说此法语后曰：“汝等比丘！扶养两亲之事，实为贤者所行来之惯例”。于是说四谛之教──说四谛之教终了时，彼之比丘达预流果──佛为作本生之结语：“尔时之王是阿难，神之女是优钵罗色［莲华色］，帝释是阿那律，父是迦叶，母是跋陀迦比罗，而黄金之睒摩贤者即是我也。”

注：
1 暹罗本中有 Suvaṇṇasāma-j。CP. 33 Suvaṇṇasāma, Mtu. II PP, 309-31 六度集径五〔四三〕（大正藏卷三、二四b）菩萨睒子经（大正藏卷三、四三六b）睒子经（同卷三、四三八b 异本四四〇a；四四二a）杂宝藏经一（同卷四、四四八b）善见律六（同卷二四、七一三b）西域记二（同卷五一、八八一b）等参照。此图 Sāñcī 为西门左柱（逸见、Sāñci诸塔之古代雕刻第二十六图 no. 29）及 JamālGarhi（Faucher, Gandhāra, Fig. 143）所描绘者。
2 ācariya（阿阇梨）轨范师，为比丘之师指导经律之高僧。又为指授戒入团仪式三师之一教授师 anusāsa-ācariya 及羯磨师 Kamma-ācariya。一般称 ācariya 为师。
3 upajjhāya（坞波陀耶）受戒比丘之师。又为授戒入团仪式戒和尚（三师之一）之依与师（法腊十年以上者）。
4 upasampadā 比丘比丘尼之应守诸戒，在巴利律比丘为二二七戒，比丘尼三一一戒，在四分律各为 二五〇 及三四八。又谓之受具，指达满二十岁出家者入团为一人之比丘。如此受戒之新比丘就前述之 ācariya 或 upajjhāya 五年间修学经律。
5 Mātiposaka-autta. S. VII. 2. 9. mātuposaka（S. VOL. I, P. 181.）对此相当之汉译杂四〔八八〕（大正藏卷二、二二b）别杂、五〔八八〕（大正藏卷二、四〇四a）。
6 salākā 以木片又或竹树皮、棕榈之叶及其他所作之票据，为一种之符卷。或为投票之用，或属于僧团为比丘众分配食物时之用。关于后者依符卷分配食物谓之筹食（Salāka-batta）粥，或谓筹粥（Salāka-yāgu）。汉译「筹」字，音译为合罗。
7 底本为 ko，读为 Kho。
8 pakkhika-bhatta 僧团于每十四日向比丘众分配食物。此为五食之一。
9 dukūla 类似黄麻之植物。其纤维能织美丽之布。
10 kosa 又译为俱卢舍，声音叫唤等意。为距离之单位。所谓大牛之吼声又大鼓之音声所能达之距离。普通五百弓（dhanu）为一拘卢舍，八拘卢舍为一由旬（yojana）。约为五华里。
11 在此处为 Pari。
12 Kāma-avacara-mettā 为再生六欲天之慈悲行。
13 mahāsatta，在此处于一般本生谭显示释尊前生为菩萨（Boadhisatta）之语，亦能用与之同义摩诃萨之语。
14 Kinnarī（Kinnara 之女性）译为人非人、歌神。为人头鸟身之形的一种妖精，住于山间之洞窟，善为歌舞。又亦有马首人身之物。
15 为仙人之标帜。
16 底本之 bhesajjaṁtassa vatvā ekaṁ vogaṁ datvā 读为 bhesajjaṁ tassa datvā ckaṁyogaṁ vatvā。
17 依异本读为 Sāyaṇha。
18 piliyakkha（Piliyaksa）mahāvastu 中有 kapila（加毗罗）之王 peliyaksa（毗利雅迦）（II. P. 212）汉译迦夷王。
19 tiṭṭha 渡场，河之浅处，适于水浴之处。
20 anusumbhitvā 直译修饰、整备。
21 Paṭicamma Patibhinna-camma 之省略（Kern）。
22 Vihāmi Vijahāmi 之省略。注释解为 nitthubhāmi（吐弃）「此为彼尽力维持其心，不受干扰，由口中吐血而言。」
23 底本之 avissaji 读为 avassaji。
24 同偈出自 J. Y, P. 323 及 J. VI. P. 434。
25 girigabbhā 依注释为就 migasammatā 河而言。
26 assattha 又谓为毕波罗树（Pipphala）。因释迦牟尼佛在此树下成道，又谓为菩提树（bodhirukha）。
27 底本之 Knṇḍitaṁ 读为 guṇḍitaṁ。
28 九五～一〇〇偈＝八七～九二偈。
29 一〇七～一〇九偈＝四六～四八偈。
30 底本之 medisa 读为 me disā。
31 以下之十偈出自 J. V. P. 123，更见于 J. IV. 434。
32 一一六～一一八偈，就 mtu. I. P. 281 参照。
33 Sa-indadevā 为帝释（Sakka-devānaṁ-inda）支配之天，即三十三天（Tāvatiṁsa）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［33］”，CBETA于此处加上“［33］”之注解标号）
34 Sa-brahmakā 大梵天（mahābrahmā）所住之天国。


10集.本生经·545.五四一 尼弥王本生谭

《小部·10集.本生经·545.五四一 尼弥王本生谭》

    五四一 尼弥王本生谭 1

［菩萨═王］

    序分 此本生谭是佛住于近弥絺罗市之摩诃提婆庵婆罗林时，对微笑之事所作之谈话。某日黄昏佛与众多比丘等于庵婆园中各处散步后，观察某一地域，思想欲说自己前生之行而微笑；尊者阿难长老问其微笑之理由，佛说：“阿难！此地域于我前生为摩调王时，住于浸润禅定愉悦之处。”彼受请设席而坐，为说过去之事。
    主分 昔日，在毗提诃国之弥絺罗市有摩调（大天）王。彼为王子耽于快乐八万四千年，为副王之位八万四千年，统治王国亦八万四千年，如是王云：“尔理发人！若予之头出现白发，向予申告。”其后理发人见有白发告王，王［言］拔发毛置于予手上，彼眺望白发，感受死之迫来，已着于额中，彼云：“今为自己出家之时。”彼授与理发人优越之村落后，呼唤年长之王子言曰：“汝可继承国政，予将出家。”王子问曰：“父王因何理由耶？”王云：
    吾之头诸发　　白发赍来老
    死神之使现　　为吾出家时
    彼如斯云，使彼王子灌顶即位：“汝亦将如是如是而出家。”彼语使闻，由市中出行。彼出家为乞食，步履稳重，于八万四千年间修四梵住后，再生于梵天世界。其子亦为如此之状出家，再生于梵天世界，同样其子之子亦复如是；如是次第继承至八万四千人只二人不足之刹帝利族之王，头见白发，于此庵婆园出家，修四梵住，再生于梵天世界。
    彼等之中，最初升天之摩调王，立于梵天世界，仍在眺望彼之系嗣，彼知于八万四千人中只不足二人之刹帝利族王出家之事，心甚欢喜，彼思：“今后将更有出家者耶？为如何耶？”彼知业已无有如是之人。“我之系嗣，只有自己可以维系。”只此一念，彼由彼处没却其姿，再生于弥絺罗之都城，王之第一后妃之胎中。在彼出生命名之日，占相人等见诸种之吉相而申告曰：“大王！此王子为维系贵君之系嗣而生来者，贵君之系嗣乃出家之系嗣，此王子之后，已无再来之人。”王闻此云：“此恰如车轮之毂状，为维系自己之系嗣而生来。”于是命名为尼弥［毂］王子，彼由儿童时代非常喜欢布施、持戒、及布萨行。如是彼之父王与前同样见有白发，与理发人以优越村落，授国与王子后，于庵婆园出家，再生到达梵天之世界。尼弥王思欲布施，于四城门之处及市之中央制作五处之布施堂行大布施，于一一布施堂布施十万金，合计一日喜舍五十万之金货，且常守五戒，每半月遵行布萨，使人人积累布施等之福德，又指示升天之道，以地狱之可怖震胁诸人而说法。从彼之教积布施等福德，由此世没诸人等再生诸神之世界，为此诸神之世界充满而地狱成为空虚。尔时诸神众于三十三天集合于善法会堂云：“实则我等之师尊乃尼弥王，以王之恩荫，如佛之智慧，我等乃得能享受如此神之幸福。”彼等称赞摩诃萨之德；而在人间世界，众人亦如向大海注油之状，扩展彼之德语。
    佛为说明此事，向比丘众曰：
一
    彼时2尼弥王在世　　贤明治国冀成善
    慎虑人等诚稀有　　数多出现于此世
二
    彼王制敌之胜者　　布施毗提诃人等
    彼之布施不断行　　彼王对此而起思
  “成梵行耶布施耶　　何者将有大果存”
    此时帝释之住居出现热之征候，帝释熟考其理由，见知王所思考之事，彼思：“予将断彼之疑念 3。”于是彼独自急速而来，使王之住居全体成为一色之光辉。彼入于王之寝室，其身充满光辉，立于空中，于王所问之事与以说明。
    佛为说明此事而言曰：
三
    天之龙象摩佉婆 4　得知彼王之意图
    帝释以彼千眼光　　消除黑闇而出现
四
    身毛逆竖尼弥王　　彼向婆娑婆 5而云
  “尔为神耶乾闼婆　　富兰陀罗或帝释
    如斯光明予未见　　吾亦从未闻此事”
五
    知彼身毛皆逆竖　　婆娑婆向尼弥言
  “吾为神王天帝释　　吾今有意来尔前
    人王！身毛勿逆竖　　尔可随意向吾问”
六
    尼弥由彼得机会　　云言彼向婆娑婆
  “吾言将问大臂力　　一切生物之长上
    为梵行耶布施耶　　何者将有大果存”
七
    婆娑婆被人主问　　回答彼之尼弥王
    彼所知之梵行果　　告彼尚未知之者
八
  “依据卑值梵行者　　再生可为刹帝利
    依中位者得成神　　最上位者将清净 6
九
    无家而住苦行者　　再生将为清净身
    力行布施虽可贵　　欲得真实却不易”
    天帝以此等偈说明住梵行者有大果报后，并指示出昔日之王等虽行大布施，然亦不能越欲界。
一○
    都帝婆与萨迦罗　　穆洽林达与塞罗
    巴吉罗萨阿塔伽　　乌西那罗阿萨迦
    除去以上八王外　　还有普脱伽纳王
一一
    彼等其他诸王等　　刹帝利与婆罗门
    彼等各各为施舍　　然仍不免为饿鬼 7
    如此显示梵行之果报实较布施之果报为大，今再指示出住梵行而能超越饿鬼之世界，再生于梵天世界之苦行者等曰：
一二
    真实此等无家人　　苦行人等超越行
    雅马哈努七人仙　　苏马雅伽与马伽
一三
    萨姆兹达巴拉陀　　玛诺迦瓦为第六
    加利加拉茨奇雅　［以上共为七仙者
    以下再说四位仙］　安吉罗萨迦萨婆
    还有奇萨瓦洽仙　　阿奇提仙［共为四］
    如此住梵行者有大果，作从传承而来之叙述后，今再续说以前自己所见之事：
一四
    北方有河名西达 8　此河极深渡过难 9
    岸边金山常辉映　　芦苇形成焰之色
一五
    森林及山草延伸　　香具之树有诸树
    昔日古仙有一万　　彼处仙人为常住
一六
    布施持戒与自制　　吾对彼等最优敬
    修持吾为无上行　　舍众而去修净行10
一七
    出生为高或为卑　　吾等族姓有上下
    最上之人可归依　　诸人皆为业所缚
一八
    一切非法之族姓　　行将趣下堕地狱
    若为清净之法行　　一切族姓能最上
    彼如是云，更教示谓：“大王！假令虽云梵行较布施有大果，然此二者皆伟大人物之思考，故勿懈怠，应为布施与守戒。”帝释语毕，归往自己之住居。
    佛为说明此事而言曰：
一九
    诸神之王语如斯　　摩佉婆舍脂钵低
    说谕毗提诃之王　　诸神之国出发去
    于是诸神群众向帝释云：
    “大王！先前贵君姿态未见出现，往何处而去耶？”“诸神！弥絺罗之尼弥王曾起一疑念，予往答其问，拂清彼王之疑念而前往。”彼如斯云，更以偈说明其理由：
二○
    来集尊者御身等　　吾说之言倾耳听
    世间之人为正行　　数多高下之族姓
二一
    其中贤明冀善者　　如彼现世尼弥王
    彼王制敌之胜者　　布施毗提诃人等
二二
    彼之布施行不断　　彼王忽尔浮起思
    为梵行耶布施耶　　何者将为存大果
    尔后彼则一无省略说示王之特质。诸神闻此，欲往会王：“大王！尼弥王为吾等之师尊，从彼王之教，以其恩荫，使吾等能得神之幸福。吾等欲与相会，或由大王呼唤彼王请与吾等会面。”
    帝释允诺：“甚善”，即唤摩多梨云：“摩多梨！汝系结皮禅延多车赴弥絺罗载尼弥王于神之乘物，伴其来此。”摩多梨承应而系车出发前往。然而帝释与诸神互语，命摩多梨系车之间，依人间之数算，已过一个月之久。如此尼弥王于满月之夜，续行布萨，开东窗坐于殿上大广间中，受大臣等围绕，熟考戒事之时，由东方天空满圆之月升起之同时，其车出现。诸人夕食完毕，坐于各家之门口，而为喜乐言语时云：“今日有俩个月亮升起。”然后彼等于交谈之中判知车来之事，诸人相互谓云：“彼非为月，乃是马车。”渐渐清晰见来千头之信度马、驭者摩多梨及皮禅延多车辆。诸人思考：“神之乘物前来往谁处耶？”“此非任何其他之处，乃我等之王为所相应处；此向王处而来之皮禅延多车必为帝释所遣送而来，为对我等之王相应之事。”于是非常欢喜而说偈：
二三
    诚为此世之奇迹　　身毛逆竖吾等喜
    神之御车今到来　　王现高名毗提诃
    然于此等人互语之间，摩多梨如风速而来，而将车转至窗之槛处，着于后端，预为能使乘车之状，向王招唤请乘之意。
    佛为说明此事而言曰：
二四
    具大神力神之子　　神之驭者摩多梨
    毗提诃国弥絺罗　　招唤彼之尼弥王
二五
    速请登车王乘驾　　四海之王更秀优
    天帝现在忉利天　　诸神希冀见尔面
    想与汝会诸天神　　于今坐集善法堂
    王自思考：“予未尝得见之事，于天之世界将见。而摩多梨对自己显示好意，予将前往。”于是向宫中女官等与一般民众告示曰：“予不久归来，诸人勿懈怠，可积布施等之福德。”而后登车。
    佛为说明此事而言曰：
二六
    毗提诃国弥絺罗　　是为尼弥王住处
    彼王速由玉座起　　欲往天庭向车乘
二七
    向彼乘坐神车王　　驭者摩多利云斯
    四海之王！最秀优　尔以何道吾将导
    作恶之人所住道　　积福者之所在处
    于王自思考：“些二处任何一处予尚未见，二者予皆欲见。”彼云：
二八
    摩多梨！神之驭者　善恶两道汝导吾
    作恶之人所住道　　积福者之所在处
    如是摩多梨问：“二者不能一次得见，因此予询问欲见。”更唱偈曰：
二九
    四海之王！最秀优　任何吾先将导汝
    作恶之人所住道　　积福者之所在处
    于是王自思考：“自己当然往诸神之世界，故宁作见地狱之事。”彼唱次之偈：
三○
    吾宁将见地狱界　　此为恶人所住处
    彼处诸多残忍行　　犯非德业之世界
    于是使见威塔拉尼11［灰河地狱］。
    佛为说明此事而言曰：
三一
    摩多利向王示彼　　难涉威塔拉尼河
    满溢灰汁煮立沸　　灰汁高热等火焰
    如是王见于威塔拉尼受大苦被压碎之生物，为恐怖所袭，彼向摩多梨询问：“究竟此等之生物犯如何之恶耶？”彼对此说明。
    佛为说明此事而言曰：
三二
    实彼王问摩多梨　“吾见诸人陷苦患
    御者！见此吾恐怖　神之驭者！将问尔
    此诸人等堕灰河　　诸人究竟犯何恶”
三三
    神之驭者摩多梨　　彼被询问说明斯
    予知是为恶业果　　然尚未能教彼知
三四
  “人世强者欺弱者　　害之恼之更为恶
    彼等生恶无法业　　此诸人等堕灰河”
    如斯摩多梨答彼询问。而王见灰河地狱已毕，彼不再见彼地狱，驱车前进，而此次则示现犬之啮食之处。王见此恐怖战栗而讯问，彼即为作答。
    佛为说明此事而言曰：
三五
  “黑色杂色12之鹫犬　大鸦之群亦贪食
    御者！见此吾恐怖　神之驭者！将问尔
    大鸦贪食此人等　　此诸人等犯何恶”
三六
    神之驭者摩多梨　　彼被询问说明斯
    予知是为恶业果　　然尚未能教彼知
三七
  “贪婪鄙吝此人等　　谗谤沙门婆罗门
    害之恼之更为恶　　彼等生恶无法业
    死后生入恶狗道　　大鸦贪食此人等”
三八
  “13焰包地上枪踉者　赤热铁棒被打叩
    御者！见此吾恐怖　神之驭者将问尔
    铁棒打卧此人等　　究竟彼等犯何恶”
三九
    神之驭者摩多梨　　彼被询问说明斯
    予知是为恶业果　　然尚未能教彼知
四○
  “彼等人世更行恶　　作恶无分男与女
    害之恼之更为恶　　彼等生恶无法业
  ［死后生入此地狱］　今被铁棒打卧地”
四一
  “他者人等坠火坑　　全身焦烂14呻吟泣
    御者见此吾恐怖　　神之驭者！将问尔
    此诸人等坠火坑　　究竟彼等犯何恶”
四二
    神之驭者摩多梨　　彼被询问说明斯
    予知是为恶业果　　然尚未能教彼知
四三
  “合作求财此人等　　作证债务使无效
    人王！彼等欺人眼　彼等生恶无法业
  ［死后生入此地狱］　坠入火坑成呻吟”
四四
  “火燃身焦为焰包　　吾见赤铜大釜烧
    御者见此吾恐怖　　神之驭者将问尔
    此诸人等落铜釜　　究竟彼等犯何恶”
四五
    神之驭者摩多梨　　彼被询问说明斯
    予知是为恶业果　　然尚未能教彼知
四六
  “有德沙门婆罗门　　害之恼之更为恶
    彼等生恶无法业　　倒身落入赤铜釜”
四七
  “捵拔其首又扭曲　　浸沸烧者热汤中
    御者见此吾恐怖　　神之驭者将问尔
    头破摧卧滚釜中　　究竟彼等犯何恶”
四八
    神之驭者摩多利　　彼被询问说明斯
    予知此为恶业果　　然尚未能教彼知
四九
  “彼等人世更为恶　　捕获诸鸟紧勒首
    人王彼更害人群　　彼等生恶无法业
  ［死后生入此地狱］　头破摧卧滚釜中”
五○
  “岸边不深水又丰　　渡津更善此河流
    热火焦烧将饮水　　将饮之水成谷壳
五一
    御者见此吾恐怖　　神之驭者将问尔
    将饮之水成谷壳　　究竟彼等犯何恶”
五二
    神之驭者摩多梨　　彼被询问说明斯
    予知此为恶业果　　然尚未能教彼知
五三
  “清净谷类混谷壳　　不正之事与买者
    今斯热火焦干喉　　将饮之水成谷壳”
五四
  “以箭或剑并用枪　　穿刺两协哀声唤
    御者见此吾恐怖　　神之驭者将问尔
    以剑刺卧此人等　　究竟彼等犯何恶”
五五
    神之驭者摩多梨　　彼被询问说明斯
    予知此为恶业果　　然尚未能教彼知
五六
  “彼等人世无礼行　　盗取人物立生计
    谷类财货与金银　　牛马水牛与羊类
    彼等生恶无法业　　为剑刺卧此人等”
五七
  “或者头首被缚捆　　将身拆散被堆积
    御者见此吾恐怖　　神之驭者将问尔
    此等人体堆积卧　　究竟彼等犯何恶”
五八
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为恶业果　　然尚未能教彼知
五九
  “15屠羊屠猪捕鱼者　牛马水牛与羊类
    横被屠宰列屠肆　　彼等生恶无法业
  ［死后生入此地狱］　拆体积卧此人等”
六○
  “此为充满粪尿池　　恶臭不洁腐杇殠
    饥渴不堪人食此　　御者见此吾恐怖
    神之驭者将问尔　　此诸人等食粪尿
  ［死后生入此地狱］　究竟彼等犯何恶”
六一
    神之驭者摩多梨　　彼被询问说明斯
    予知此为恶业果　　然尚未能教彼知
六二
  “执行刑法虐待友　　常为嗔念耽杀人
    彼等生恶无法业　　害友愚人粪尿食”
六三
  “此池充满血与脓　　恶臭不洁腐杇殠
    热火焦烧人食此　　御者见此吾恐怖
    神之驭者将问尔　　此诸人等食血脓
  ［死后生入此地狱］　究竟彼等犯何恶”
六四
    神之驭者摩多梨　　彼被询问说明斯
    予知此为恶业果　　然尚未能教彼知
六五
  “彼等在世杀父母　　及杀应供重罪者
    彼等生恶无法业　　今食血脓此人等”
六六
  “如以百枪坏之盾　　汝见以钩刺其舌
    恰如投鱼地上颤　　出痰叫唤何缘故
六七
    御者见此吾恐怖　　神之驭者将问尔
    此诸人等咽钩卧　　究竟彼等犯何恶”
六八
    神之驭者摩多梨　　彼被询问说明斯
    予知此为恶业果　　然尚未能教彼知
六九
  “此诸人等来市场　　无视以值正买卖
    贪财枉法弄奸策　　隐蔽行如钩鱼钩16
七○
    随从自所为之业　　奸策诚然无逃处
    彼等生恶无法业　　今咽钩卧此人等”
七一
  “身体被割此女等　　彼女叫唤泣伸腕
    满身血污涂秽脓　　有如屠家拆解牛
    女等常被埋地下　　上身出地火包熔”
七二
    御者见此吾恐怖　　神之驭者将问尔
    被埋地中此人等　　上身出地火包熔
  ［死后生入此地狱］　究竟彼等犯何恶”
七三
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为恶业果　　然尚未能教彼知
七四
  “彼女人世贵家生　　多为不正不善行
    弃主而去为奸妇　　爱乐之故他家行
    此等诸女乐于世　　上身出地火包熔”
七五
  “如何或者足被捉　　脚上头下坠火坑17
    御者见此吾恐怖　　神之驭者将问尔
    此诸人等坠火坑　　究竟彼等犯何恶”
七六
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为恶业果　　然尚未能教彼知
七七
  “彼等人世行无礼　　征服他人之少妻
    斯者夺取优财物　　脚上头下坠火坑
七八
    彼等彼处几多年　　倍尝苦患入地狱
    自为之业随顺者　　恶业诚然无逃处
    彼等恶生无法业　　今此人等坠火坑”
    驭者摩多梨如是云毕，地狱亦即不见，更驱车前进使见怀邪见者之苦地狱。而彼仍被询问，加以说明。
七九
  “此等高低数多样　　地狱中见可怖者
    御者见此吾恐布　　神之驭者将问尔
    彼等受苦甚强烈　　酷锐苦患今受之
  ［死后生入此地狱］　究竟彼等犯何恶”
八○
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为恶业果　　然尚未能教彼知
八一
  “彼等人世怀邪见　　赖此作恶彼等愚
    己引他人入邪见　　数多生恶怀邪思
    彼等受苦甚强烈　　酷锐苦患今受之”
    在神之世界，诸神眺望王之到来，群集坐于善法会堂；帝释自思：“究竟为何摩多梨迎迟？”彼熟考得见，知有如斯之理由。“摩多梨可显示为卓越之使者，‘大王！如是云说，地狱是苦。’彼乃教示地狱之道。然而尼弥王命尽之前，虽然前往，但亦不能到着全部地狱所未现之处。”于是天帝疾向一神遣命：“急遽伴王前来。”彼急往告知，摩多梨闻言云事不宜迟，四方诸狱，一次使王得见，而唱偈言：
八二
    大王尔速见　　恶业者住家
    在家无法者　　趣不德之国
    王仙速赴会　　诸神之王前
    如斯云毕，摩多梨驱车向神之世界方向前进。王往神之世界首先第一所见之物──有十二由旬用摩尼珠与黄金所作之圆形屋顶，以一切之饰物装饰，具有园池，采取劫树18围绕，此乃女神比罗尼之天上宫殿，而此女神坐于高层建筑物中之寝床上，有千人之天女围绕，显示开窗眺望之姿──。王问摩多梨唱偈，彼亦又向王说明。
八三
  “天宫见有五圆盖　　床之正中饰华鬘
    唯一女神彼处坐　　示现大小之神力
八四
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼女究作如何善”
八五
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
八六
  “汝闻彼女在世时　　生为婆罗门之婢
    有客适时来乞食　　如母见子女每喜
    彼女有德不惜物　　而今快乐生天宫”
    如此云毕，摩多梨驱车前进，示现苏那奠那神之七处黄金之宫殿。王见此天宫及彼神之庄严，询彼之前业，摩多梨又对此回答。
八七
  “高耸七天宫　　映照辉光明
    彼神19威力大　一切严妆饰
    彼神女群随　　游步遍边区
八八
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　生前彼作如何善”
八九
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
九○
  “苏那奠那彼居士　　彼为布施行之人
    彼为出家之人等　　曾造七处之住居
九一
    住于彼处出家者　　彼均施舍以敬待
    或施衣服与食物　　或施寝具点火具
    向此诸人行正行　　彼以净心作布施
九二
    第十四日十五日　　及至半月第八日20
    或亦又于其他日21　具守八戒无改移22
九三
    常常住于布萨行　　严守诸戒不达犯23
    彼男有德不惜物　　今得快乐生天宫”
    彼如此语苏那殿那之前业后，更驱车前进见水晶之宫殿──其高二十五由旬，七宝所造之柱具有不知几百，为几百之高层建筑物所装饰，为铃铎鸣响之网所围绕，金银之幢柱高高建立，又有种种花彩之苑林所装饰，具有快乐之莲池，为奏巧妙歌曲之天女等所围绕──。王见彼天宫，询问彼天女等之前业，摩多梨向彼回答。
九四
  “天宫水晶成　　造立善映照
    中有美女群　　优美高阁集
    饮食与歌舞　　二者皆共具
九五
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼女究为如何善”
九六
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
九七
  “此处此世彼女等　　布施持戒优婆夷
    彼等心中常清净　　布萨不怠立真理
    女等有德不惜物　　快乐今世生天宫”
    更又驱车前进，见一摩尼珠之宫殿，安全高耸立于平坦之地上，恰如摩尼珠之山，相互辉映而立之状，闻神歌与音乐，由数多之诸神围绕──。见此天宫，王询问彼等诸神之作业，摩多梨回答。
九八
  “天宫琉璃成　　造立善映照
    酩置具好地　　均整被计量
九九
    大鼓小鼓鸣　　歌舞奏伎乐
    天音响快耳　　音色使心乐
一○○
    实吾闻斯响　　如斯美物音
    昔尝吾不知　　未见亦未闻
一○一
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼等究作如何善”
一○二
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
一○三
  “彼等诸人在此世　　布施守戒优婆塞
    或修苑林与井户　　开辟给水道几条
一○四
    高洁之人应供者　　更对此等与尊敬
    或施衣服与食物　　坐卧之具必需品
一○五
    向此诸人行正行　　彼以净心作布施
    第十四日十五日　　及至半月第八日
一○六
    或亦又于其他日　　具守八戒无改移
    常常住于布萨行　　严守诸戒不违犯
    彼等有德不惜物　　今得快乐生天宫”
    如斯向王语彼等之前业后，更驱车前进，又见其他之水晶宫殿──为数多之高层建筑物所庄严，由种种之花遮蔽，优美诸树装饰，流水不浊之河环绕，岸上种种之鸟啭呜，天女之群围绕一有福德者之家──。王见此天宫询问彼之前业，摩多梨对此言说。
一○七
  “天宫水晶成　　造立善映照
    美丽天女群　　优美高阁集
一○八
    饮食与歌舞　　二者皆共具
    河流围绕岸　　种种花树生
一○九
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼者究作如何善”
一一○
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业界　　然尚未能教彼知
一一一
  “彼在金毗罗之市　　彼为居士成施主
    或修苑林及水井　　开辟给水道几条
一一二
    高洁之人应供者　　更对此等与尊敬
    或施衣服与食物　　坐卧之具必需品
一一三
    向此诸人行正行　　彼以净心作布施
    第十四日十五日　　及至半月第八日
    或亦又于其他日　　具守八戒无改移
一一四
    常常住于布萨行　　严守诸戒不违犯
    彼男有德不惜物　　今得快乐生天宫”
    如此向王语前业后，更驱车前进，又见其他水晶之宫殿，比较前之天宫，只多为种种之花与果物所被，数多之树木丛生──。王见此天宫，询问具此幸福神之前业，摩多梨答此。
一一五
  “天宫成水晶　　造立善映照
    美丽天女群　　优美高阁集
一一六
    饮食与歌舞　　二者皆共具
    河流围绕岸　　种种花树生
一一七
    罗阇那树劫比他　　庵婆娑罗阎浮树
    镇头迦与毗雅罗　　此诸多树常结果
一一八
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼者究为如何善”
一一九
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
一二○
  “彼在弥絺罗之市　　彼为居士成施主
    或修苑林与水井　　开辟给水道几条
一二一
    高洁之人应供者　　更对此等与尊敬
    或施衣服与食物　　坐卧之具必需品
一二二
    向此诸人行正行　　彼以净心作布施
    第十四日十五日　　及至半月第八日
一二三
    或亦又于其他日　　具守八戒无改移
    常常住于布萨行　　严守诸戒不违犯
    彼为有德不借物　　今得快乐生天宫”
    如此向王语前业后，更驱车前进，见与前同样之琉璃宫殿，而仍询问彼处享受幸福神前业之语。
一二四
  “天宫琉璃成　　造立善映照
    配置具好地　　均整被计量
一二五
    大鼓小鼓鸣　　歌舞奏伎乐
    天音响快耳　　音色使心乐
一二六
    实吾闻斯响　　如斯美物音
    昔尝吾不知　　未见亦未闻
一二七
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼者究作如何善”
一二八
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
一二九
  “彼在波罗奈之市　　彼为居士成施主
    或修苑林与水井　　开辟给水道几条
一三○
    高洁之人应供者　　更对此等与尊敬
    或施衣服与食物　　坐卧之具必需品
一三一
    向此等人行正行　　彼以净心作布施
    第十四日十五日　　及至半月第八日
一三二
    或亦又于其他日　　具守八戒无改移
    常常住于布萨行　　严守诸戒不违犯
    彼为有德不惜物　　今得快乐生天宫”
    更驱车前进，见似朝日之黄金宫殿，仍问住于彼处神幸福之语。
一三三
  “恰似升朝日　　如燃大真红
    天宫黄金成　　彼似朝日姿
一三四
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼者究作如何善”
一三五
    神之驭者摩多梨　　彼被讯问说明斯
    吾知此为福业果　　然尚未能教彼知
一三六
  “彼在舍卫城之市　　彼为居士成施主
    或修苑林与水井　　开辟给水道几条
一三七
    高洁之人应供者　　更对此等与尊敬
    或施衣服与食物　　坐卧之具必需品
一三八
    向此等人行正行　　彼以净心作布施
    第十四日十五日　　及至半月第八日”
一三九
    或亦又于其他日　　具守八戒无改移
    常常住于布萨行　　严守诸戒不违犯
    彼为有德不惜物　　今得快乐生天宫”
    如此彼对语此等八天宫时，诸神之王帝释云：“摩多梨太为迟慢”，更疾遣其他之神。摩多梨闻此言语，业已不能犹豫，一次使见诸多天宫，而对王询问于彼处享受幸福者等之前业，仍与以教示。
一四○
  “数多耸立在空中　　此等天宫黄金成
    如在云间光闪耀　　光辉映照遍大空
一四一
    御者见此吾欢喜　　神之驭者将问尔
    天宫快乐得天身　　彼等究作如何善”
一四二
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
一四三
  “坚确受持以净心　　彼等修学诸善法
    履行师尊之言论　　等正觉者24之教说
    大王尔今之所见　　为此等者之住居”
    如此说示空中天宫之后，出力往帝释之前继续云：
一四四
    大王尔已见　　恶业者住家
    积福业之人　　尔已见住居
    王仙速赴往　　诸神之王前
    如此语毕，驱车前进，使见围绕须弥山25存在之七带山26此询问摩多梨之事而言曰：
一四五
    千头马系曳　　王立神车上
    于西达内海27　眺见诸耸山
    彼向御者问　　此等云何山
    如此由尼弥王所询问，神之子摩多梨云：
一四六
    28须陀苏那迦罗毗拘　伊沙陀罗由犍陀罗
    尼民陀罗毗那多迦　　阿沙干那巨大七山
一四七
    29西达内海此等山　　顺次耸立诸高山
    大王汝今见诸山　　　　30四大天王之住居
    如此教示四天王天后，更驱车前进环绕三十三天质达库达楼门，使见帝释之像。王见此询问，摩多梨回答。
一四八
  “多样之形更为美　　种种之色汝亲见
    以虎守卫如彼状　　帝释之像满威严
一四九
    御者见此吾欢喜　　神之驭者将问尔
    实则此门如何呼　　吾今问尔请答吾”
一五○
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
一五一
  “此为神王之入口　　质达库达被称呼
    31须陀罗那之山顶　此城门位有光辉
一五二
    多样之形更为美　　种种之色汝亲见
    以虎守卫如彼状　　帝释之像满威严
    王仙请由此门入　　请汝进入无秽地”
    摩多梨如斯云毕，使王入于诸神都城之中──于是作如下之言：
一五三
    千头马系曳　　王立神车上
    大王驱车见　　诸神集会堂
    王立于神马车之上，更进而认别善法会堂，彼询问摩多梨，对此加以说明
一五四
  “恰如秋日之苍穹　　如见绀碧之色彩
    此天宫由琉璃成　　彼亦拟似之姿容
一五五
    御者见此吾欢喜　　神之驭者将问尔
    实则此宫如何呼　　吾今问尔请答吾
一五六
    神之驭者摩多梨　　彼被询问说明斯
    吾知此为福业果　　然尚未能教彼知
一五七
  “善法被言苏丹玛　　见此会堂之外观
    琉璃之美多彩色　　造立更为善木支
一五八
    更为善作八角柱　　一切皆为琉璃造
    彼处皆为三天神　　中以帝释为上首
一五九
    继思人天诸神事　　而今彼等在共坐
    王仙请由此处入　　诸神对尔将满悦”
    诸神坐而眺望彼王之来，诸神闻王来，手中持天之香料、香水及花，向质达库达楼门之处往迎，而供养香等，导王入善法会堂。王由车降下入会堂之中，诸神劝彼就坐，帝释亦劝王就座，且以爱乐之态行止。
    佛为说明此事而言曰：
一六○
    32乍见彼王来　诸神出欢迎
  “大王汝善来　　尚未将欢待
    王仙汝请进　　神王之前坐”
一六一
    帝释致欢迎　　弥絺罗之主
    座席与爱乐　　婆娑婆劝进
一六二
  “吾之住居尔统世　　尔之到来亦善哉
    一切爱乐皆完具　　此之天上且暂住
    此非人世之爱乐　　此为三天所享受”
    如此王由帝释劝受爱乐而答谢云：
一六三
    33恰似请得乘天舆　如同冀望获财物
    由此将能得幸福　　此为依据他人施
一六四
    34吾将不求他人施　依据他人得幸福
    自求积德有幸福　　此吾特异之财物
一六五
    如是吾行于人世　　数多善事吾将行
    或以静住行布施　　或依摄根持诸戒
    如此诸行有幸福　　坚持将无后悔生
    如是摩诃萨向诸神以美妙之声说法。彼继续说法，依人世之计算，滞在七日之间使诸神欢喜彼于诸神真实之中，叙述摩多梨之德状：
一六六
    神之驭者摩多梨　　御身诚多数不尽
    世间人行善恶业　　对吾说示诸世界
    于是王向帝释云：“大王！予欲往人间之世界。”帝释吩咐：“如是汝摩多梨！汝伴尼弥王往弥絺罗。”“谨遵台命。”彼即准备车辆。王与诸神之群交互为告别礼后，与诸神告别乘车。摩多梨驱车向东方到达弥絺罗。诸人望见神车喜云：“我等之王归来！”摩多梨右绕弥絺罗市后，由彼之窗处降下向摩诃萨云：“大王！予归矣。”彼告别后归往自己之住居。诸人围绕彼王询问：“诸神世界为如何者？”王即叙述诸神及诸神王帝释之幸福使听闻后云：“汝等积累布施等福业，如此则再生于诸神之世界。”而为诸人说法。其后，彼由理发人告以彼生白发时，拔去白发，授与理发人优良之村，自己希望出家，使王子继承治国。于是王子询问：“父王！何故欲出家耶？”于是彼语前偈：“吾之头诸发，白发赍来老，死神之使现，为吾出家时。”彼如先王等出家，住此庵婆园，而修四梵住，再生梵天界。
    佛为说明彼出家之事，唱最后之偈：
一六七
    毗提诃国弥絺罗　　尼弥王事斯云终
    彼行数多之布施　　自制持戒得其德
    然而继续之王子伽拉罗佳那迦破其系嗣而不出家。
    结分 彿说此法语后云：“汝等比丘！彼非只为今者，前生如来亦敢行大出离事。”佛作本生之今昔结语：“尔时之帝释是阿那律，摩多梨是阿难，八万四千之诸王佛之是随从人等，而尼弥王则是我也。”

注：
1 暹罗本有 Nemirāja-j。C P. 6. Nimirāja 六度集经八〔八七〕摩调王经（大正藏卷三、四八b）M, 83. Makhādeva（M. II. P74）中阿一四〔六七〕大天柰林经（大正藏卷一、五一一c）增阿四八〔五〇四〕（大正藏卷二、八〇六c）. J. 9. Makhādeva（J. I. P. 137）Barāhat. 24.“Maghā-deviya jātaka”（Bharhut. PI. XL VIII. 2）等参照。
2 Yadā 注释及二一偈有 yathā。
3 底本之 Kaṁ, Kham 订正为 Kamkham。
4 Maghavā 帝释之异名。为此名者，据说为出生于摩揭陀国之 Macala 村婆罗门之家，积种种之善行再生三十三天成为帝释。（Dhp, A. I. P. 265f.）
5 Vāsava 帝释之别名。彼前生与诸人住处（Vāsa）之故，或以衣（Vāsa）布施之故，或为 Vāsu 天之主之故而有此名。
6 再生梵天界之事。
7 依注释中谓欲界之诸神，为色等烦恼事之故，希冀其他，因为可惊之事而成饿鬼。
8 Sīdā 此处指为河（nadī），然恐为内海之意义。见以后之 P. 125。
9 依注释中有：「何以故？彼河水为极精细之质，因此，即或孔雀尾之羽落于彼处不能浮起，沉落于河底。因此谓之沈没（Sīdā）之名」。
10 注释于此处详述帝释之前生。大意是说在此乐地住有一万仙人等向各处出而行乞。其中一人来至 Bārāṇasī 偶遇司祭官之家乞食，以此因缘使司祭官出家。出家后往见国王，由王嘱记应向一万仙人布施，彼依神通力率领王及王之军势至雪山，随王之欲使行布施。王后来于彼处作市，从事农业，彼时之王即是自己云云。
11 Vetaraṇī（Vaitaraṇī）为在地狱中之河。汉译谓之灰河与此相当？cf. J. NO. 530 Saṅkicca-J.（V. PP. 261ff.）。
12 Sāma（注——夜色），Sabala（注——杂色及白黑黄色）。以后在 mahānāradakassapa-jātaka（NO. 544）中，以 Sabala 及 Sāma 为在 Lokantarika-niraya（世界之端地狱）中之两只犬。（J. VI. P. 247.）然今之场合，注释解作以上之五色之犬。
13 「以下其他之讯问被说明，均为同样之方法」（注释）。
14 在底本中虽然有 Phunanti，而如异本则应读为 thnnanti。
15 就此偈 J. V. P. 270 参照。
16 注释：「将如此等等价值之物取为贿赂，象马等或金银等——不论生物，无生物。放置不论，将买手与百之物与以五十，剩余之五十彼等之间分配取得。」
17 naraka 注释为满燃炭火之坑。
18 Kappa-rukkha“wishing-tree”任何所欲之物，皆可授与之神话之树。
19 Yakkha 注释有为 eka-devaputta。
20 布萨日（uposatha divasa）为新月及满月之日及其中间之。即依月之大小，其新月与满月为半月（pakkha）之第十四日（cātuddasī）与第十五日（pañcadasī）之任何一日，中间之日，则为由新月满月各各之第八日（aṭṭhami），以上为一个月四回。
21 Pāṭihāriya-pakkha 以上为规定布萨以外之祭日。注释中谓为第八日之过与不足，则成为第七又第九日，十四日、十五日之过与不足，则成为十三日十四日半月最初之日。
22 aṭṭhaṅga-susamāgata（善具八支）在布萨日一般在家者保持身体清净守八戒（八斋戒）。为杀生、偷盗、邪淫、妄语、饮酒、非时食、观听歌舞、着华鬘好香涂身之八戒。
23 九二偈并有此之一句出自 J. IV. P. 320。
24 注释谓为迦叶佛。
25 Sineru（or Sumeru, Meru）译为须弥山妙高山。为一世界中心之山，一世界为围绕此山次示七山重氎，各山之间形成内海。世界之周围有铁围山，于此七山最后者之间之外海中存有人间所住之四大洲。以上之山海所谓九山八海。
26 satta paribhaṇḍa-pabbatā 为顺次围绕须弥山之七金山，见次之四六偈。
27 Sīdantara 注释作为 Sīdā 大海之间，此与前出之一四偈同样，其水述为孔雀之羽皆沉之精细度。而在一四偈以之为河，此处则为大海。更再见于注［29］。
28 前出之七山，即七金山：Sudassana（4 善见）、Karavika（3 担木）、Īsadhara（2 持轴）、Yugandhara（1 持双）、Nemindhara（5 持边）、Vinataka（6 象鼻）、Assakaṇṇa（7马耳）。此处所附番号乃示现围绕须弥山之顺序。
29 注释以为在各山中间各有一所谓之内海（Sīdantarasamudda）。一般各山中间之内海，均附以山之名称，例如 Yugandharesāgara（由犍陀罗海）。
30 七金山乃为四天王（Cātumnahārājā）之封邑。
31 注释有须弥山顶，三十三天即存在于须弥山顶。
32 一六〇～一六二偈出自 J. IV. P. 336。
33 一六三～一六五偈出自 J. IV. P. 338。
34 就此偈 J. II. P. 257 参照。


10集.本生经·546.五四二 康达哈罗司祭官本生谭

《小部·10集.本生经·546.五四二 康达哈罗司祭官本生谭》

    五四二 康达哈罗司祭官本生谭 1

［菩萨═王子］

    序分 此本生谭是佛在耆阇崛山时，对提婆达多所作之谈话。彼事演出教团破坏 2之章。彼由出家至频毗娑罗王之死，其演出之事乃众所周知。
    但提婆达多于王被杀后，往阿阇世之处云：“大王！贵君之希望，终于达到，然予之希望尚未到达。”“尊者！究竟为何希望耶？”“杀害十力尊，予成为佛之事。”“然则我等宜如何为之为？”“请王集合射手。”“尊者！予敬知如命。”王于瞬间集合射手五百人，由其中选出三十一人，王云：“如长老之言为之。”将彼等遣送至提婆达多之前。彼向其中最优秀者云：“沙门瞿昙住耆阇崛多，彼于昼居如此如此时间经行，汝等往彼处以涂毒之箭射彼，而其生命亡故，可通行如此如此之道路归来。”彼派遣后于其道上使二人之射手站立云：“于汝等站立之道上，必有一人之男前来，如此则夺取彼者之生命，可由如此如此之道路归来。”于其道上使四人站立而又云：“汝等站立之道上必有二人之男前来，汝等夺取彼二人之生命，可由如此如此之道路归来。”于其道上使八人站立而又云：“汝等站立之道上必有四人之男前来，汝等夺取彼者等之生命，可由如此如此之道路归来。”于其路上置十六人而又云：“汝等站立之场所，必有八人之男前来，夺取彼者等之生命，而须由如此如此之道路归来。”彼何以如斯之状而为耶？乃为隐蔽自己所作之行为。于是彼射手之首领左腰佩剑 3，背上结着箭筒，手持牡羊角所作之大弓，彼来至如来所在之处，而只思“速射”，取弓搭箭，拉满扬起欲射。然彼不能射放，全身僵硬，完全成为被压溃之状，彼一面如受死之威胁而立。佛见此而以美妙之音声而言曰：“汝勿恐怖，可由此道路归来。”彼于瞬间放下凶器，压低其头于世尊足下云：“予完全为一愚人、迷者、不善人之所为，尊者！予犯罪恶，予不知贵君之德，依提婆达多之言，欲来夺取贵君之生命。伏乞尊者赦我！”彼请求宽恕，坐于傍侧。于是佛向彼说示真理，使彼获得预流果，佛言：“吾友！由提婆达多所教之道不通，可由其他之道而行。”佛遣送彼离去之后，由经行处下行，坐于某树之根元处。如是其他二人因彼射手尚未归来：“究竟彼为何故？”彼等逆道前行，见出十力世尊，近前为礼后，坐于傍侧，佛向二人说示真理，使彼等获得预流果。而佛言：“吾友！提婆达多所说之道不通，可行此道。”佛遣彼等归去。如此情状其他人等亦均前来坐定，皆使得预流果，由其他之道遣送而归。如是彼最初归来之射手行近提婆达多告云：“提婆达多尊者！予不能夺取等正觉者之生命，彼之世尊有大神力，有大威力。”其他诸人等全部云：“予等依等正觉者之恩荫，得以救助予等之生命。”而彼等均在佛前出家，达阿罗汉位。
    此事件比丘众彼此皆知，比丘等集合于法堂开始谈话：“诸法友等！实际，提婆达多对如来一人怀有害意，为此企图欲杀多人，然彼人等依佛之恩荫得救助生命。”于是佛出现而问曰：“汝等比丘！汝等共同而坐，互为何语耶？”“如是如是。”“汝等比丘！彼不限于今生，前生提婆达多因唯对我一人害意，而企图欲取得诸人之生命。”于是佛言过去之事。
    主分 昔日，此波罗奈被呼为布泊瓦提，彼处为瓦萨瓦提王之子艾迦王统治，其子战达罗王子在副王之位。康达哈罗婆罗门为司祭官，因彼向王有俗事与教圣法之差役，王思彼为贤者，使坐负法廷之责；然彼因贿赂而成为财富之人，彼受赠贿赂，以非业主使为业主，将所有主判决为非所有主。如是某日，一男因裁判败诉，忿忿不平！由法廷出来，彼见到正欲向王问候奉伺出发前往之战达罗王子，彼向王子足前投身作礼。“汝有何故？”“康达哈罗司祭在法廷夺物为生。王子！予虽行彼贿赂，但被败诉。”“汝勿忧心。”战达罗王子如是对彼安慰，伴彼往法廷，将系争之物交付原所有主，诸人大声扬声喝采。国王闻知此事询问：“此为何物之音耶？”答云：“战达罗王子将康达哈罗不正之裁判事件，与以正当之裁判，因此而有喝采之音声。”王闻此，于王子前来问候站立时问曰：“汝认真裁判一事耶？”“唯然，大王！”“若然，今后汝为处理裁判者。”如是云已，将法廷与王子。康达哈罗之收入杜绝，彼尔来对王子心怀怨恨，而窥伺机会。而彼王暗愚，乃无信仰之人，某日晨朝，彼在梦中见有楼门美丽之装饰，城壁用七宝制造有六十由旬之广，通有黄金之大道，为高千由旬之皮阇延多宫殿等建筑物所庄严，有心神愉快之难陀那林等苑林，具有心神愉快之难陀池等莲池，诸神群集于其处──彼见此三十三天之世界。彼思：“康达哈罗阿阇梨来时，予询往诸神世界之道，请彼教导，可往诸神之世界。”康达哈罗晨朝入王宫来，询问王安眠与否，于是王与彼椅子坐后发问。
    佛为说明此事而言曰：
一
    布哈瓦提市　　惨忍艾迦王
    卑劣司祭官　　婆罗门族出
    堪达哈拉名　　愚王询问彼
二
  “指示天之道　　尔对法律优
    善趣积福业　　语赴彼之道”
    然此问因一切知之佛与彼之弟子等皆不在，只可 4询问菩萨，然此王恰如七日间之迷道者向半月程迷道之其他人询问同样，彼向康达哈罗询问。康达哈罗思考：“今正为得见自己之敌与之对决之时，予将使战达罗王子到达死地，以达自己之愿望。”于是告王唱第三之偈：
三
    过多布施不杀者　　吾王！使彼等到死
    如斯始得积福业　　人人将得赴善趣
    王再询问此问答之意义：
四
    过多布施为何物　　世之不杀有谁人
    实汝将彼示知吾　　吾将牺牲布施祭
    彼对此解明：
五
    吾王！可为牺牲祭　后妃豪商王子等
    血统优良四牡牛　　各为四组牺牲祭
    如此之说明，彼王询问至诸神世界之道，而彼则教以向地狱之道。彼如是思：“若自己仅使王捕战达罗王子一人，则曝露心怀害意。”彼将王子放入许多诸人之中。然诸人传闻得其语，宫殿中之女等，恐怖战栗，大声张扬。
    佛为说明此事唱偈云：
六
    可杀王子后妃等　　如斯宫女等耳闻
    一种畏怖呼叫声　　更高举扬齐声唤
    王之一家，一切恰如世界终了为吹风击打娑罗树林之状。彼婆罗门向王云：“大王！究竟能行杀生牺牲祭耶？抑或不能耶？”“是何言耶？阿阇梨！牺牲祭乃使予往神之世界。”“大王！心怯意志薄弱之人等，不能为杀生牺牲祭。请王集合所有被牺牲者，予可在牺牲之穴为之。”如此，彼率自己必要之军队，由市内出发，挖掘牺牲之穴，使穴底平坦，然后围起，四周围绕。──何故如此，为虑及正直之沙门婆罗门前来妨害。围起牺牲之穴，四周围绕之事，乃依昔日之婆罗门所试行之事。一方王使人呼唤云：“予杀王子、王女、后妃等以供牺牲，往神之世界。汝等前往向彼等申述使闻此由，皆将彼等伴来此处。”于是而为伴使王子前来而说偈：
七
    汝等往语王子等　　战达罗与苏梨耶
    还有婆陀先苏拉 5　积累福业为牺牲
    诸人先往战达罗王子之处云：“王子！贵君之父王杀贵君欲令往神之世界，为捕贵君而派遣我等。”“吾王从谁之言，使自己被捕？”“康达哈罗之言，王子！”“彼只使捕自己耶，抑有其他之人耶？”“其他之人亦被捕捉，每四人为奉献牺牲。”王子自思：“按彼对其他诸人并无害意，彼在法廷因不能夺物，而对自己一人兴起害意而欲使杀多人；因此，自己面见父王，使诸人得到解放乃自己之义务。”因此向诸人云：“如是依父王之言而为。”诸人伴彼立于王宫宫廷之傍侧，其他一组之三人亦一同伴来置于同处后向王申述：“大王！予等伴王子前来。”王闻彼等之言云：“此次伴予之女等前来向王子等之处安置。”唱次之偈：
八
    乌婆赛尼王女等　　拘耆罗与姆第陀
    更有难陀吾王女　　为作牺牲积福德
    诸人云：“如王所云”，前往彼女等处，而伴悲叹之王女等来，置于兄弟等之居处。王更为捕捉自己宠爱之夫人等，唱次之偈：
九
    艾迦婆提、毗阇耶　凯西尼与苏难多
    优美相具彼女等　　为作牺牲积福德
    诸人伴悲叹之彼女等来，置于王子等之居处。于是王为使伴四豪商来，唱次之偈：
一○
    喷那姆迦商主等　　跋提长者辛伽罗
    更有商主瓦兹大　　为作牺牲积福德
    王之臣下等往伴彼等前来。──王捕捉王子与后妃之时，都中人等无人言语，然而豪商之家广结亲戚关系，于彼四人被捕，都中起大骚动。彼等云：“国王杀豪商等作奉献牺牲，我等不能见而沉默。”于是围绕豪商等，与亲族之一团，共同拥向王宫；而受亲戚包围之彼等豪商，向王求乞自己之生命。
    佛为说明此事而言曰；
一一
    同来妻子等围绕　　彼商主等彼处云
  “大王！吾等有髻者6　或为奴仆换取命”
    彼等虽如此求乞生命，亦未能得到许可。王之家臣等退去其他诸人，只将捕捉四人使坐于王子等之居处。王更为使伴象等来发出命令：
一二
    阿巴扬迦拉　　拉迦吉利象
    瓦鲁纳旦陀　　第四阿周陀
    速疾伴牵来　　将为牺牲祭
一三
    良马只尸一　　苏蓝姆迦二
    富兰那迦三　　温达迦马四
    速疾伴牵来　　将为牺牲祭
一四
    家畜之上首　　牡牛牝牛主
    彼等侍伴吾　　将为牺牲祭
一五
    其他皆准备　　阳出将牲祭
    可告王子等　　今宵尚可乐
一六
    此等依时计　　阳出将牲祭
    速语王子等　　今为最后夜
    彼王之两亲尚在存命于世，于是诸人往彼处告知母后云：“母后！贵女之子将杀妻子以供牺牲。”彼女闻此云：“是为何言？”两手抚胸悲痛而来向王询问：“汝真如此行牺牲祭耶？”
    佛为说明此事而言曰：
一七
    母泣御所来　　向彼云此事
  “汝以四王子　　将行牺牲耶”
    王云：
一八
    战达罗之被杀时　　一切吾子将失去
    吾以子等为牲祭　　天上吾将往善趣
    于是彼母云：
一九
    吾子！汝勿信斯语　牺牲子等非善趣
    彼为堕落地狱道　　汝将不能到天道
二○
    憍陈如7！多行布施　勿害［一切］诸有情
    此为天道往善趣　　牺牲子等不得道
    王云：
二一
    吾以阿阇梨之言　　杀战达罗苏梨耶
    难失子等牺牲祭　　天道吾将往善趣
    因此彼母因彼不能听入彼母之言而归还，其父闻其始终而来询问。
    佛为说此事而言曰：
二二
    其父瓦萨瓦提至　　向己嫡出之子云
  “吾子！汝以四王子　将行牺牲之祭耶”
    王云：
二三
    战达罗之被杀时　　一切吾子将失去
    吾以子等为牲祭　　天上吾将往善趣
    于是父向彼云：
二四
    吾子！汝勿信斯语　牺牲子等非善趣
    彼为堕落地狱道　　泣将年能到天道
二五
    憍陈如！多行布施　勿害一切诸有情
    此为天道往善趣　　牺牲子等不得道
    王云：
二六
    吾以阿阇梨之言　　杀战达罗苏梨耶
    难失子等牺牲祭　　天道吾将往善趣
    于是父又云：
二七
    憍陈如！多行布施　勿害一切诸有情
    尔为子等所围绕　　能护王位与国土
    彼亦仍不能听入父之言语。如是战达罗王子自思：“如此多人受苦，实只因自己一人之故而起，自己必须请求父王使此等多人由死之苦中逃出。”彼与王商议云：
二八
    大王！请勿杀吾等　送与司祭为奴仆
    虽用锁缚吾等足　　象马吾等将看守
二九
    大王！请勿杀吾等　送与司祭为奴仆
    虽用锁缚吾等足　　象之粪尿吾等扫
三○
    大王！请勿杀吾等　送与司祭为奴仆
    虽用锁缚吾等足　　马之粪尿吾等扫
三一
    大王！请勿杀吾等　与欲之人为奴仆
    虽然由国将逐出　　吾等将为乞食行
    王闻王子种种悲叹之语，心脏顿呈张裂之状，眼泪充满云：“任谁均将不能杀自己之子，神之世界对予又何为乎？”王云使彼等全部解放：
三二
    彼等哭泣惜生命　　实为对吾将生苦
    迅速解放吾子等　　牺牲子等吾何为
    诸人闻王之此言，由王子开始乃至一切鸟类之生物，均与以解放。一方康达哈罗司祭正在牺牲穴之处进行准备，尔时有一男人前来向彼云：“喂！心黑之康达哈罗！王子等均已被解放，贵君可杀自己之子，用其喉血为牺牲祭。”彼闻此言，“王为何事？”彼至急前来向王云：
三三
    吾尝闻尔言　　遂行难行事
    牺牲之准备　　如何汝扰乱
三四
    诸人往善趣　　将为牺牲祭
    如斯牺牲人　　喜者大牺牲
    暗愚之王，又采纳此发怒司祭之言，以唯彼为知正法者，再将王子等逮捕。于是战达罗王子向父王教示云：
三五
    彼婆罗门如何人　　尝为吾等祝福者
    大王！牺牲无理由　彼使汝杀吾等耶
三六
    尝于吾等幼年时　　不杀不斩于吾等
    吾等今为青壮者　　吾父！无辜杀吾等
三七
    坐乘象背跨马背　　大王！吾等武具严
    或于战斗励吾等　　吾等如为勇健者
    护卫王位与国土　　不能供为牺牲者
三八
    边地森林有扰乱　　派遣争战如吾等
    然无理由无根据　　吾父！将欲杀吾等
三九
    草之巢中有善鸟　　善作彼处有住居
    彼鸟宠爱有子鸟　　大王！汝将善杀耶
四○
    司祭不能杀吾等　　王勿寄彼以信赖
    彼实无间思杀吾　　大王！不久将杀尔
四一
    良村都市与财物　　大王！诸王将授与
    彼等受取优赐物　　彼等食尽诸王家
四二
    彼等如斯食尽者　　希冀成为将害者
    大凡背恩之彼等　　大王！是等婆罗门
四三
    大王请勿杀吾等　　送与司祭为奴仆
    虽用锁缚吾等足　　象马吾等将看守
四四
    大王请勿杀吾等　　送与司祭为奴仆
    虽用锁缚吾等足　　象之粪尿吾等扫
四五
    大王请勿杀吾等　　送与司祭为奴仆
    虽用锁缚吾等足　　马之粪尿吾等扫
四六
    大王请勿杀吾等　　与欲之人为奴仆
    虽然由国将逐出　　吾等将为乞食行
    王闻王子悲叹之言，伤叹而云：
四七
    彼等哭泣惜生命　　实为对吾将生苦
    迅速解放吾子等　　牺牲子等吾何为
    唱此偈毕，再行解放。康达哈罗又复来此：
四八
    吾尝闻尔言　　遂行难行事
    牺牲之准备　　如何汝扰乱
四九
    诸人往善趣　　将为牺牲祭
    如斯牺牲人　　喜者大牺牲
    又如斯言而被捕，王子向王诉言：
五○
    若以己子奉牺牲　　死后将到天上耶
    婆罗门先牺牲祭　　其后王再祭牺牲
五一
    若以己子奉牺牲　　死后将到天上耶
    康达哈罗己子等　　请先作为牺牲祭
五二
    既知如斯往天界　　康达哈罗不杀子
    如何不杀其亲族　　乃至自己亦不死
五三
    人行杀人入地狱　　牺牲祭者使祭者
    牺牲之人既如是　　喜者大牺牲亦然
    王子虽继如斯语，但不能使其父王听取自己之言辞，彼向围绕国王而立之家臣者云：
五四
    此世宠子者　　商主与家妇
    未向王唤耶　　勿杀嫡出子
五五
    此世宠子者　　商主与家妇
    未向王唤耶　　勿杀其产子
五六
    为王为国人　　常冀彼幸福
    国人谁为吾　　向王宣嫌恶
    王子虽如此云，但无任何一人发言，于是王子向自己之夫人等使其发愿云：
五七
    速行！吾家之妇等　语请父王与司祭
    希冀实似如狮子　　勿杀无罪等王子
五八
    速行！吾家之妇等　语请父王与司祭
    对一切人怀慈念　　希冀勿杀王子等
    彼女等往为王子等乞求生命，然王不作回顾，于是已成无助之王子，悲叹而言曰：
五九
    终吾之一生　　作车之一族
    贱族扫粪秽　　或为竹细工 8
    若然今日事　　王不杀吾等
    王子如斯云毕，再遣夫人等云：
六○
    一切诸女可往行　　主君司祭之足前9
    投身可向彼等语　　不见吾等有罪愆
六一
    一切诸女可往行　　主君司祭之足前
    投身可向彼等语　　吾等如何10害王身
    11如是战达罗王子之妹世罗王女悲痛不堪，投身父王之足前哭泣。
    佛为说明此事而言曰：
六二
    伴去见诸兄　　悲叹女世罗
  “为父冀天国　　实将行牲祭”
    然王不能听入彼女之言，于是战达罗王子之子瓦苏罗见父之苦继续于祖父之足前哭泣：“祖父！愿汝保得父王之生命。”
    佛为说明此事而言曰：
六三
    辗转瓦苏罗　　来王眼前云
    勿杀吾等父　　吾等幼未成
    王闻其悲叹之言，心脏张裂之状，满眼含泪，曲身抱起其孙：“汝安心，予放汝父。”王唱偈云：
六四
    瓦苏罗！尔见汝父　此时战达罗王子
    彼在宫内悲叹息　　尔实对吾将生苦
    速行解放吾子等　　牺牲子等吾何为
    然而康达哈罗再度前来云：
六五
    吾尝闻尔言　　遂行难行事
    牺牲之准备　　如何尔扰乱
六六
    诸人往善趣　　将为牺牲祭
    如斯牺牲人　　喜大牺牲者
    王为暗愚，又从其言，逮捕王子等。然康达哈罗自思：“此王心弱之人，某时拘捕，某时解放，此次又听儿童之言，放王子等。因此先伴此王往牺牲之穴。”于是向王请来彼处而唱偈：
六七
    牺牲之祭一切宝　　艾迦王！离尔宫殿
    吾王！前往牺牲穴　尔到天上将享乐
    于是彼强制引伴菩萨来至牺牲之穴时，宫女等结为一体出发前来。
    佛为说明此事而言曰：
六八
    年少此等七百女　　彼羌达迦夫人等12
    扰乱发髻哭泣叫　　尾随前来彼之道
六九
    鸡陀那园天空样　　其他女等跟随来
    扰乱发髻哭泣叫　　尾随前来彼之道
    如是彼女等续有悲叹：
七○
    着清迦尸衣　　涂香涂耳环
    战达罗王子　　苏梨耶等同
    为王作牺牲　　被牵往穴行
七一
    着清迦尸衣　　涂香涂耳环
    战达罗王子　　苏梨耶等同
    心痛与其母　　被牵往穴行
七二
    着清迦尸衣　　涂香涂耳环
    战达罗王子　　苏梨耶等同
    心痛与诸人　　被牵往穴行
七三
    居食美味肉　　侍者善洗浴
    涂香涂耳环　　王子乐天年
    为王作牺牲　　被牵往穴行
七四
    尝跨优象背　　徒步者后随
    今日四王子　　徒步往穴行
七五
    尝跨优马背　　徒步者后随
    今日四王子　　徒步往穴行
七六
    尝乘优美车　　徒步者后随
    今日四王子　　徒步往穴行
七七
    尝着辉装具　　骏足马乘行
    今日四王子　　徒步往穴行
    彼女等如是悲泣之时，诸人将菩萨等由市内牵出而行，都中起大骚动，诸人由市内开始出城，一时多人出发之状，城门十分拥塞，不堪行进。彼婆罗门见此诸多人众：“将起何变故亦未可知”，于是将城门紧闭，诸人不能出城。──由城门内侧近处有王苑──众人在其前大声哭泣叫唤。鸟群为此大声所骚扰，均飞往空中。诸人向彼鸟说起悲叹之语：
七八
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　以四子等奉牺牲
七九
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　以四王女奉牺牲
八○
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　以四后妃奉牺牲
八一
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　四人商主奉牺牲
八二
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　以四头象奉牺牲
八三
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　以四头马奉牺牲
八四
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　四头牡牛奉牺牲
八五
    诸鸟！若将欲食肉　布泊瓦提东方飞
    彼处艾迦王心乱　　一切四组奉牺牲
    如是在彼场处诸人悲叹之后，菩萨往彼住居之处，右绕宫殿，不断眺望后宫、高阁、及苑囿等，以偈悲叹叙述云：
八六
    实则此为彼宫殿　　更为快乐彼后宫
    今此四人贵子等　　牵往墓穴将被杀
八七
    实则此为彼高阁　　花鬘多撒黄金造
    今此四人贵子等　　牵往墓穴将被杀
八八
    实则此为彼苑囿　　任何季节美花放
    今此四人贵子等　　牵往墓穴将被杀
八九
    实此阿输迦树林　　任何季节美花放
    今此四人贵子等　　牵往墓穴将被杀
九○
    实此伽尼伽拉林　　任何季节美花放
    今此四人贵子等　　牵往墓穴将被杀
九一
    实此波吒罗树林　　任何季节美花放
    今此四人贵子等　　牵往墓穴将被杀
九二
    实此庵婆之树林　　任何季节美花放
    今此四人贵子等　　牵往墓穴将被杀
九三
    实则此为彼莲池　　上为红白莲华被
    还有舟船黄金造　　花纽色美更心欢
    今此四人贵子等　　牵往墓穴将被杀
    彼于此场所悲叹后，诸人更近至象之小屋等云：
九四
    实则此为彼象宝　　伊罗婆那强轫牙
    今此四人贵子等　　牵往墓穴将被杀
九五
    实则此为彼马宝　　唯一快速马宝蹄
    今此四人贵子等　　牵往墓穴将被杀
九六
    此为彼之骏马车　　如舍罗鸟出好音13
    车宝光辉饰美饰　　难陀那园天人样
    车上贵子等光辉　　而今已然不复见
    今此四人贵子等　　牵往墓穴将被杀
九七
    黄金色美实如何　　此等之身涂栴檀
    迷王以此四人子　　将为奉献作牺牲
九八
    黄金色美实如何　　此等之身涂栴檀
    迷王以此四王女　　将为奉献作牺牲
九九
    黄金色美为如何　　此等之身涂栴擅
    迷王以此四后妃　　将为奉献作牺牲
一○○
    黄金色美为如何　　此等之身涂栴檀
    迷王以此四商主　　将为奉献作牺牲
一○一
    恰如空虚之村市　　又如无人之森林
    布泊瓦提成斯果　　战达罗等牺牲时
    诸多之人不能向城外出，在市内到处巡回行走悲叹，最后伴随菩萨往牺牲之穴处。于是彼母14乔答弥后妃向王之足前投身悲叹云：“大王！请与予之生命以救王子。”
一○二
    杀生为狂者　　吾将涂尘秽
    优美战达罗　　为吾生活者
    若有杀彼者　　大王！彼将灭
一○三
    杀生为狂者　　吾将涂尘秽
    优美苏利耶　　为吾生活者
    若有杀彼者　　大王！彼将灭
    彼女虽如此叹泣，然在王前不能得任何之回答，彼女云：“予之王子恨贵君之事而死逝。──何以王不折回？”四人王子之夫人等，互相拥抱叹泣而云曰：
一○四
    女等已无得乐者　　互为爱语相慰藉
    欧婆拉奇、伽提雅　婆迦拉奇、伽维佳
    战达罗与苏梨耶　　彼等之前起歌舞
    轻歌曼舞心悲叹　　不见彼女等较者
    彼女与夫者王子等虽共同叹泣，然对彼王已无何物可得听入，于是彼等唱非难康达哈罗之八偈：
一○五
    15此吾心之悲　汝见其母到
    牵杀战达罗　　吾此心悲痛
一○六
    此吾心之悲　　汝见其母到
    牵杀苏梨耶　　吾此心悲痛
一○七
    此吾心之悲　　汝见其妻到
    牵杀战达罗　　吾此心悲痛
一○八
    此吾心之悲　　汝见其妻到
    牵杀苏梨耶　　吾此心悲痛
一○九
    子等与夫等　　尔勿见其母
    王子如狮子　　尔将杀无辜
一一○
    子等与夫等　　尔勿见其母
    慈爱王子等　　尔将杀无辜
一一一
    子等与夫等　　尔勿见其妻
    王子如狮子　　尔将杀无辜
一一二
    子等与夫等　　尔勿见其妻
    慈爱王子等　　尔将杀无辜
    菩萨于牺牲之穴处向父王祈愿云：
一一三
    大王！请勿杀吾等　送与司祭为奴仆
    虽用锁缚吾等足　　象马吾等将看守
一一四
    大王请勿杀吾等　　送与司祭为奴仆
    虽用锁缚吾等足　　象之粪尿吾等扫
一一五
    大王请勿杀吾等　　送与司祭为奴仆
    虽用锁缚吾等足　　马之粪尿吾等扫
一一六
    大王请勿杀吾等　　送与司祭为奴仆
    虽然由国将逐出　　吾等将为乞食行
一一七
    冀子人等虽贫穷　　亦向诸神祈其子
    然对妊妇望不适16　实有使子无储者
一一八
    一切诸人皆希冀　　子等亦欲生子等
    然杀吾等无理由　　大王！为尔作牺牲
一一九
    世人尚祈储子等　　吾父！请勿杀吾等
    以此子等甚难蓄　　勿使吾等为牺牲
一二○
    世人尚祈储子等　　吾父！勿令杀吾等
    以此渐蓄此子等　　勿使吾等离别母
    彼如此云，但在父王之前不能得任何之回答，于是仆卧母之足前涕泣云：
一二一
    多经苦难育尔子　　吾母！将失战达罗
    17吾今为礼尔足下　父将获给他世界
一二二
    吾母迅速紧抱持　　使得礼拜尔足下
    吾为艾迦王牺牲　　吾今将赴他世住
一二三
    吾母迅速紧抱持　　使得礼拜尔足下
    对母继续与心痛　　吾今将赴他世住
一二四
    吾母迅速紧抱持　　使得礼拜尔足下
    对诸人等与心痛　　吾今将赴他世住
    于是母续悲叹，向彼语四偈：
一二五
    吾以莲叶冠　　乔答弥子结
    瞻波羊角樵　　古人之习惯
一二六
    身上涂涂香　　最新之旃檀
    善涂汝之身　　辉互扈从中
一二七
    汝着柔软衣　　最新迦尸衣
    善着汝之身　　辉互扈从中
一二八
    摩尼黄金饰　　着与汝腕饰
    腕饰善着与　　辉互扈从中
    此次阐达王子之第一后妃，仆卧于国王之足下悲叹云：
一二九
    此者实非卫国耶　　地主！非国后嗣耶
    伟大世之统治者　　不起子等爱情耶
    王闻此唱偈：
一三○
    吾爱吾子等　　尔等妻亦爱
    然吾望天国　　以故杀彼等
    阐达云：
一三一
    王请先杀吾　　勿苦吾胸裂
    大王！尔子饰　更为美优雅
一三二
    君速吾等死　　王子与吾共
    尔积大福报　　吾等往他界
    王云：
一三三
    阐达！勿叹死　尔夫兄弟多
    吾告大眼者　　吾子牺牲耶
    彼等往善趣　　使尔将更乐
    佛更语半偈：
一三四（1）

    阐达闻斯语　　以掌叩其身
    复次彼女悲叹云：
一三四（2）
    生命将何存　　吾饮毒死果
一三五
    呜呼！王之善友耶　又复不见廷臣耶
    嫡出之子请勿杀　　心美之人将语王
一三六
    呜呼！王之亲族耶　又复不见善友耶
    嫡出之子请勿杀　　心美之人将语王
一三七
    此吾子等花纽饰　　彼等手着美腕环
    王以彼等牺牲祭　　乔答弥子应解放
一三八
    请王杀吾为百片　　可为七次牺牲祭
    然诸王子似狮子　　无辜嫡子王勿杀
一三九
    请王杀吾为百片　　可为七次牺牲祭
    然一切人皆有慈　　无辜嫡子王勿杀
    如此彼女在王前虽以此等之偈悲叹哭泣，但不能得安慰，彼女往菩萨之处哭泣而立。于是菩萨向彼女云：
    “阐达！予于普通生活之时，汝于各处说示善言，予必授与种种真珠等诸多饰物；然而今日作为最后之赠物，予身体所着饰之饰物，悉皆赠与，汝可受取。”
    佛为说明此事而言曰：
一四○
    种种数多装身具　　因善言语吾授汝
    真珠摩尼琉璃类　　此为最后赠尔物
    阐达妃闻此，更以九偈悲叹云：
一四一
    肩上尝乱放　　翻转花之纽
    肩上今黄色　　锐剑将斩落
一四二
    肩上尝美丽　　翻转花之纽
    肩上今黄色　　锐剑将斩落
一四三
    不久王子等　　锐剑落肩上
    吾胸不裂耶　　吾坚有爱结
一四四
    着清迦尸衣　　涂香涂耳环
    战达罗王子　　苏梨耶等同
    为王作牺牲　　被牵往穴行
一四五
    清着迦尸衣　　涂香涂耳环
    战达罗王子　　苏利耶等同
    心痛与其母　　被牵往穴行
一四六
    着清迦尸衣　　涂香涂耳环
    战达罗王子　　苏梨耶等同
    心痛与人人　　被牵往穴行
一四七
    居食美味肉　　侍者善洗浴
    涂香涂耳环　　王子乐天年
    战达罗王子　　苏梨耶等同
    为王作牺牲　　被牵往穴行
一四八
    居食美味肉　　侍者善洗浴
    涂香涂耳环　　王子乐天年
    战达罗王子　　苏梨耶等同
    心痛与其母　　被牵往穴行
一四九
    居食美味肉　　侍者善洗浴
    涂香涂耳环　　王子乐天年
    战达罗王子　　苏梨耶等同
    心痛与诸人　　被牵往穴行
    如是彼女悲叹之间，牺牲之穴一切准备终了，诸人引起王子，使首前屈而坐。康达哈罗将黄金之钵置近其前，取剑云：“斩落彼首。”阐达妃见此自思：“对予已不作归依他处，依予真实誓言之力，为夫之祝福祈愿。”于是合掌步行至王之家臣之间，而为真实之誓言。
    佛为说明此事而言曰：
一五○
    一切准备为牺牲　　战达罗坐彼之时
    般遮罗女双合掌　　一切扈从中步行
一五一
    康达哈罗司祭官　　彼实无智为恶业
    吾今以此真实语　　吾与吾夫将持续
一五二
    不住此世非人18者　夜叉部众多有存
    为此前来请奉仕　　吾与吾夫将持续
一五三
    此处前来有神众　　而此部众多有存
    吾望归依无庇护　　吾愿诸神保卫吾
    吾与吾夫将持续　［吾主！使吾将不败］
    诸神之王帝释闻其19叹声，知此始终，彼持盛燃之大斧前来，使王惊愕，一切诸人均被解放。
    佛为说明此事而言曰：
一五四
    非人彼神闻知此　　扬起铁成之大斧
    顿使此处起恐怖　　如斯彼向彼王云
一五五
  “罪深之王汝觉悟　　如此汝头将不碎
    汝之王子似狮子　　无辜嫡子尔勿杀
一五六
    罪深之王！汝尝见　汝子及妻富商主
    彼等无辜将被杀　　何尚有甚此罪行”
一五七
    康达哈罗闻此言　　王见稀有此之姿
    若然彼使如无罪　　解除一切诸人缚
一五八
    诸人之被解放时　　彼时会集在彼处
    人皆与彼一土块　　康达哈罗被杀害
    诸人杀彼更对王亦开始欲杀，然菩萨抱持父王未被杀害。诸人云：“此恶王之生命暂时得助，然不能享有伞盖与在都城住居，被为贱民使住于都城之外。”而剥取王之着物使着黄色之衣物，头上用郁金染色之褴褛布包裹为贱民，而被逐于贱民所住之区城。而参与杀家畜为牺牲祭者，使为此者，喜为此者，皆必须堕入地狱。
    佛为说明此事而言曰：
一五九
    为恶业者如堕者　　一切此者堕地狱
    实若常为恶业者　　此处不得往善趣
    彼诸人等将此二人不吉者追逐后，于是准备灌顶运作，使战达罗王子举行灌顶大典，继承王位。
    佛为说明此事而言曰：
一六○
    诸人解放时　　彼时集彼处
    王之随臣等　　战达罗灌顶
一六一
    诸人解放时　　彼时集彼处
    宫女群聚集　　战达罗灌顶
一六二
    诸人解放时　　彼时集彼处
    诸神之群集　　战达罗灌顶20
一六三
    诸人解放时　　彼时集彼处
    天女群聚集　　战达罗灌顶
一六四
    诸人解放时　　彼时集彼处
    王之随臣等　　靡衣为喝采
一六五
    诸人解放时　　彼时集彼处
    宫女群聚集　　靡衣为喝采
一六六
    诸人解放时　　彼时集彼处
    诸神之群集　　靡之为喝采
一六七
    诸人解放时　　彼时集彼处
    天女群聚集　　靡衣为喝采
一六八
    诸人解放时　　数多种姓喜
    喜彼入都城　　举扬欢呼声21
    菩萨为父尽其所能而作，然不能使彼住于都城之中。彼当尽费用，菩萨向王苑为游乐而来时，往近彼之处，彼云：“自己为真国主”，不为礼，然合掌云：“国王！愿得长生。”彼被问及“欲得何物？”说明理由，王即与彼费用。菩萨正当治国，寿命尽后，可生于天界而升天。
    结分 佛说此法语后云：“汝等比丘！彼非限于今日，前生提婆达多，只为我一人而努力欲杀极多之人等。”佛为本生之今昔作结语：“尔时堪达哈拉提婆达多是，乔答尼后妃是摩诃摩耶，羌达是罗睺罗之母，瓦苏罗是罗睺罗，王女世罗是优钵罗色（莲华色），苏拉王子是迦叶，阐达阇那是目犍连，苏梨耶王子是舍利弗，而战达罗王即是我也。”

注：
1 暹罗本为 Candakumāra-j. CP. 7. Candakumāra 参照。
2 Saṅghabheda-khandha CV. VII. 3（Vin. II. P. 180）就同一之传说从略五分二五（大正藏卷二二、一六四a），四分五二（大正藏卷二二、九〇九b），有部破僧事（大正藏卷二四、一六七c）J. I. P. 142，增阿含四九（大正藏卷二、八〇二b）等参照。
3 由异本补 Laggetvā。
4 底本虽为 Vā 读为 eva。
5 在偈中此 Sūra（苏拉）与 Vamagotta（瓦玛哥达）看作个别之人，注释亦如是，但最后之本生与今生之结语，则为同一之人。而此偈必须应为四人之故，暂作一人解释。
6 Sikhin（有髻者）在头顶上残留少许之发谓之髻。此处则为奴仆之标记。
7 Koṇḍañña 为 Eka（艾迦）王之族名。
8 依异本读为 Veṇesu。
9 ayyassa Ca Khaṇḍahālassa Ca 之省略。
10 底本虽为 adūsema 应读为 adusenhā。
11 此一文在底本中入于注释。
12 此处为 Candaka（羌达夫人）。
13 Sālikā 玄应音义二一为百舌鸟之雄。
14 七偈之注中为 Canda（阐达）与 Suriya（苏梨耶）之母。
15 就此偈 J. IV. P. 285 之六偈参照。
16 原文为舍弃理智。在注释解为 dohala，说明其事。即为假令妊娠之妊妇不适其欲望，则胎儿遂即死亡，不得为储子之意。
17 底本之 the 读为 te。
18 -amanussa 一切非人间有情之谓，即为非人。yakkha 药叉。世俗之神话，民俗之信仰诸神。又名 devatā（ordeva）。bhūta 鬼类之一种。
19 底本虽为 tassa 应读为 tassā。
20 注释中谓：「诸神之王，帝释取所谓 Vijayuttara（帝释之法螺贝之名），与诸神之群共同灌顶。」
21 在注释中为：「Canda（阐达）向王子树立伞盖入都时，诸人在市中欢喜，巡回鸣击大鼓——我等之 Canda 王子由系缚中解放，同样一切诸人均被解放。」作如之言……。


10集.本生经·547.五四三 盘达龙本生谭

《小部·10集.本生经·547.五四三 盘达龙本生谭》

    五四三 槃达龙本生谭 1

［菩萨═龙］

    序分 此本生谭是佛在舍卫城时，对行布萨之优婆塞所作之谈话。于布萨之日，彼等晨朝行布萨作布施，食后，香及华鬘各各在手向祇园出发，于听法语时间坐于傍侧。佛向法堂出来，坐于装饰之佛座巡回眺望诸比丘众，比丘众中有关谁人之法语开始时，如来即与其人交谈。因此，是日佛了解有关优婆塞前生之行为关联之法语开始，佛与优婆塞等交谈，佛问：“汝等优婆塞！汝等行布萨耶？”“我等行之，世尊！”佛言：“善哉善哉，优婆塞等！汝等修行善事，然汝等受如我之佛所教修行布萨之事，不足为奇，昔日之贤人等无师而尚弃舍绝大之荣誉而行布萨。”佛依彼等之请，为说过去之事。
    主分 昔日于波罗奈之都城梵与王治国，授与王子副王之位，王见其名声甚大：“彼将夺自己之王国耶？”生起疑心，向王子云：“汝且出往所好之处住居，而于予死后，汝可继承吾一家取得王国。”王子：“谨遵台命。”与父王作礼后，离去都城，渐次来至耶蒲那河；而彼于耶蒲那河与大海之中间，建一叶庵，食树根之实而生活。
    时在大海龙之世界，有一夫死之青年龙女，眺望其他有夫龙女等之幸福，不能抑制烦恼，离去龙之世界，彷徨于大海之岸边，而发现彼王子之足迹，向前追寻，见其叶庵。尔时王子往采种种果物不在庵中，龙女入叶庵之中，见用小枝所作之席及其他道具，彼女思：“此某出家者之住居。首先予将调查 2此人为信仰深之出家者与否。”“若为信仰深之出家者，为一专念之出离者，则不能乐吾美丽装饰之寝床，若仍为喜好爱欲无信仰之出家者，则将寝予之寝床；如是则为予所俘，为予之夫，将住于此处。”──于是彼女往龙之世界，集天华与天香，准备花之寝床而来，而于叶庵遗花之赠物，遍撒香粉，美丽装饰后回返龙之世界。黄昏王子归来，入叶庵中见此状况：“究竟谁人准备寝台？”彼思考并食种种果物。“啊！室内清香，花实美丽，实际此寝床之准备，使人精神恍惚。”彼如是云，实为非有信仰之出家者，心中甚喜，横卧于花床之上而眠。翌日太阳升起之同时起床，叶庵亦未清扫，出发前往采摘种种树实。青年之龙女彼时前来，见花枯萎：“此男乃喜爱欲之人，非是有信仰之出家者。此男将被予捕捉。”如此判定，取去旧花，持入其他之花等，准备新寝床装饰叶庵之中，于经行处撒花后回归龙之世界。彼于其日寝于花之寝床，翌日思考：“究竟谁饰此庵耶？”于是作出发采树实之状，于由叶庵不远处隐身站立。龙女又持许多香花来至仙处，王子见此非常美丽龙之少女，完全心起爱恋，而不使自己之姿使见，俟龙女入叶庵准备寝床之时入内，“贵女为谁？”彼问。“少年之龙女，贵君！”“有无夫婿？”“贵君！予无夫君，乃一寡妇。”彼女答覆问曰：“然则贵君住于何处之人？”“予乃波罗奈王之子，名梵与王子。贵女舍弃龙之世界，为何而彷徨耶？”“贵君！予在彼处眺望有夫之少年龙女等之幸福，心怀烦恼而不满，离彼处为索夫而彷徨。”王子云：“予亦非为信仰而出家，由父所逐而来此住居，贵女可勿忧心，予可为贵女之夫，二人一同和睦生活，岂非尽善？”彼女应诺：“甚善！”尔来二人和睦一同居住。彼女依自己之威神力化作奢华之家，持来奢华之寝台，准备寝床；由此以来，已不食树之根食，而食诸神饮食之物。其后龙女妊娠，生出一子，取名萨佳罗、布拉夫玛达陀。当彼步行之时，彼女又产一女子，因在大海之岸边所生，取名萨姆茨达佳。
    然住波罗奈有一猎师，时常来此场所。彼受欢迎，看出王子之事，滞留数日之后，彼云：“王子！予将向王之一家申告贵君住于此处之事。”彼出，往赴都城。时王驾崩，大臣等于葬礼殡送后，第七日一同集合商谈：“大王不在，国不能立，然王子之居所住处，究竟生死不能判明；应以华车 3解放获得可为王位之人。”恰于此时，猎师到达都城，闻得此语，往大臣等之前云：“予为于王子处生活三四日而归来者。”并使大臣等闻其一部始终之事。大臣等闻此，向彼表示敬意，依彼之道为引导而往彼处，而受欢迎之彼等告以国王驾崩之事：“王子！请返国统治。”彼等申告。王子：“须知龙女之心。”而往龙女之处。“贵女！予之父王死去，大臣等前来促予继承王位。尊女！前往，予二人治理此十二由旬之波罗奈国，汝有一万六千之宫女随行。”女云：“予不能前往！”“何以故？”“予为持毒者，急激发怒者，虽仅有小事而发怒。而与夫人等一同居住，夫人等之相争，实甚深酷，若予见某事，或闻某言而纷乱发怒，恰成以大拳撒散诸人之结果。以此理由予不能前往。”王子翌日亦再恳愿。彼女向彼作次样之言：“予以此理由，无论如何，亦不能前往；然此二人之予子，非是龙子之状，而为与贵君同栖之人间儿童，若贵君爱予，请勿疏待此子女等。然此等子女为水生者，身体纤弱，往陆路之时，为太阳之热而易疲困至死，因此作独木舟，其中满盛以水，请伴子女为水游之戏；而在都城之中，为二人于住居之中，请制作莲池，如此则子女不死。”如是言毕，礼王子右绕之后，拥抱子女，使寝于乳间，接吻其头后，交付王子，而悲痛由后处消失姿态，往龙之世界而去。王子亦心为悲痛所塞，眼中湛忍满泪由住居出来，拭泪后往大臣等处，彼等即于当场为灌顶后云：“大王！请往都城。”王云：“然须急作独木舟载于车上，中满盛水，水上可撒种种之花，吾之子女水生之人，子女等于此中游戏为乐。”大臣等依言而作。王到达波罗奈，入装饰之都城，由一万六千善于歌舞之宫女等及诸大臣等围绕坐于殿上之大广间，而于七日间连续饮非常之饮物。又为其子女制造莲池，二人之儿童，常于其中游乐。
    某日向莲池入水之时，有一只龟入来，彼不能发现逃处，乃横卧于莲池之底。子女等游戏之时，彼露头于水上，子女等眺望后，又再沉入水中。子女等见彼恐怖，往父王之处告诉：“父王！莲池之中，有一夜叉，威胁予等。”王命家臣等：“前往捕彼前来。”诸人投网取龟，抬送王前。王子等见此：“父王！此为鬼也！”大声叫唤。王对子女爱情，向龟发怒，命令臣下：“往将此龟适当处罚。”于是某者云：“此为王之仇物，用臼杵将其捣碎磨粉。”又某者云：“三次煮食。”有者谓：“在炭火之上烧烤。”有者谓：“置于壶中煮之。”然有一人畏怖于水之大臣云：“将其投入耶蒲那河之旋涡流中，如此则彼在其中将受大苦，实再无如此严重之刑罚。”龟闻此言出头云：“噫！予对贵君从未作何恶事，何以为如此严厉之惩罚？其他之处罚予尚堪能忍耐，然此实为过酷。请勿作此言说。”王闻此语云：“必须依彼之状而为。”将龟投入耶蒲那河中。龟于龙之世界落于某一水流，乃赴龙之世界，然在水流中游戏之提头赖吒龙王之子等看顾年幼之龙女等，见龟而言曰：“将彼奴隶捕获。”龟自思：“自己由波罗奈王手中逃来，此次再为此惨忍之龙手中之物。有何方法能得逃出耶？”“有一方法，只有虚言。”“贵君等往提头赖吒龙王之处，何故不申述斯言耶？──予名奇托秋罗龟，乃波罗奈王之使者，派至提头赖吒之处。我等之王云欲赠女与提头赖吒，派予前来。予欲会龙王。”龙等欢喜伴彼往龙王之前，申述其事。王云：“伴来”，虽然呼彼见之而不喜云：“如此猥索不扬身体之物，不能当使者之役。”龟闻其言云：“依王之见，须多罗树般大之使者为何必要耶？身体之大小并非标准，于使往之处，完成任务，岂非标准耶？大王！我等之王有诸多使者，陆上之事，人等为之，空中有鸟，水中有予为使。予名奇托秋罗可为申告，受王宠爱，被任其役，愿王勿谤。”彼赞自己之德。于是提头赖吒问彼：“然以如何目的由王所遣？”“大王！我王申言：‘予与全阎浮提之王等结成友好。此次为与提头赖吒龙王结好，欲赠予女萨姆茨达佳。’以故遣予前来，请勿迟滞，贵君请遣家臣与予一同，决定日期，受取王女。”龙王甚喜，对龟表示敬意，龟与四人之幼龙被遣送前往。四龙承命，捉龟出龙之世界。龟见耶蒲那河与波罗奈中间有一莲华池，心生一计思欲逃跑，作如次云：“诸位幼龙，我等之王与其一家之人等，见予于水中往来，归王宫时恳求欲得莲华之莲根及茎，予为此诸人等摘取此物，请解放我。汝等虽不见予，总知予已先往王处，予于彼处再与贵君等相会。”幼龙等信用于彼与以放纵。龟于彼处之某处沉没，龙等不见彼而思考：“我等向国王之处前往。” 于是循道而进，至王之处作婆罗门之姿近前。王表欢迎问曰：“由何处而来耶？”“大王！由提头赖吒之前。”“有何缘由耶？”“大王！予等为彼之使者。提头赖吒敬讯贵君安泰，又对贵君之欲求，竭诚奉上，我王申愿贵君之王女萨姆茨达佳为我等王之后妃。”彼等如斯云已，为说明此事唱第一之偈：
一
    提头赖吒王住居　　如何将成有限宝
    贵君吾王授姬事　　一切王尔将办到
    王闻此唱第二之偈：
二
    吾等与龙结婚姻　　如何之时未尝有
    如此婚姻不适宜　　如何吾等得为耶
    幼龙等闻此云：“若贵君认为与提头赖吒之结合为不适当，何以汝自己之从者奇陀秋罗龟向我王云：‘欲赠萨姆茨达佳王女。’向我等之王遣彼使者？如此派遣，而今成如是侮辱我王。对贵君等如何作为为适当，为我等欲承知之处，我等乃是龙身。”彼等威胁国王唱次之二偈：
三
    汝之生命汝王国　　人栖之洲将被弃
    实则龙怒如斯者　　一切之物不得存
四
    大王！尔乃人间主　　尔未具有威神力
    波留尼子耶蒲那 4 5　尔今所为将辱彼
    于是王唱二偈：
五
    提头赖吒名声高　　非吾前能侮辱者
    实彼龙族之君主　　数多龙族仰尊位
六
    龙蛇将成大威德　　吾姬为妃不相应
    毗提诃国之王族　　尊生萨姆茨达佳
    幼龙等思欲以龙之鼻风杀王：“我等为决定日期而被遣来者，杀王而归为不适当，我等往告大王处置。”于是由其场所消姿而归。龙王问曰：“汝等受得王之女耶？”“大王！贵君实无理由派遣予等前往各处。”彼等怒云：“若王欲杀予等，请即杀之。彼王谩骂毁谤贵君，夸称其生之尊贵，使自己之女居于高位。”彼等所云言王所未言，使龙王激怒爆发。彼命令集合自己之家臣云：
七
    阿婆罗龙先腾起 6　　阿湿婆多罗龙次
    传令一切诸多龙　　“前往波罗奈进行
    然则任何不为害”　［若违吾令不得生］
    然，龙等向龙王云：“若任何人亦不可害，我等往彼处，将如何为之耶？”王云：“如次之样为之，予亦如是为之。”彼唱二之偈：
八
    王之住居与莲池　　或于车道十字路
    漫长树稍将身垂　　长大梁门伸躯体
九
    吾以纯白大躯体　　盘卷宏大此都城
    蜷拘盘旋而不动　　一切迦尸人生怖
    龙等依令如右状实行。
    佛为说明此事而言曰：
一○
    彼闻此言辞　　龙蛇等多姿
    波罗奈行进　　然亦无何害
一一
    王之住居与莲池　　或于车道十字路
    漫长树梢将身垂　　长大梁门伸躯体
一二
    实见彼长垂　　女等甚畏怖
    见龙作龙盖　　长嘘并叹息
一三
    波罗奈诸人　　恐怖患战栗
    展腕彼等叫　　王女赠龙王
    王在寝卧，先前因曾受四幼龙之威胁，为死之恐怖所击，闻都中人等及自己之夫人等叹息：“予之女萨姆茨达佳将赠与提头赖吒！”于是三次反复声言。龙王等闻此，一切均退后一伽浮他 7距离，而化作出如诸神都城状之一城市住于其中，发送书信：“欲得遣送王女。”王接受送来之书信，向使者云：“贵君等请归原处，予经廷臣等之手，送女到达。”王于使者归后，呼王女一同登上宫殿最高之房间，王开窗向女云：“吾女！汝见彼装饰华丽之城市耶？汝将于彼处为某王之第一后妃。彼城市距此不远，若去而不满足，即能归来。──汝必须前往彼处。”王教女后，为彼女洗头，以一切美饰装饰，使乘有棚覆之马车，委交廷臣等之手遣送前往。龙王等烈热欢迎、致以非常之敬意。廷臣等入彼都市赠女，获得诸多财物而返。王女登至殿上，横卧于美丽装饰神仙之寝床，恰于彼时，龙女等扮作佝偻仆妇之状，作为人间之侍女模样，围绕彼女。彼女横卧神之寝床，感觉神之感触而入眠，提头赖吒抱持彼女与随从之龙等一同由其处消失，现姿于龙之世界。王女醒觉眺望此龙之住居，有美丽装饰神之寝床，其他黄金所造之高大建筑物等，有游园与莲池，恰如装饰为神之住居。彼女询问佝偻状之侍女云：“此都城过于美饰，非予等都城之状。此究为何人之都城耶？”“后妃夫人！此乃贵女主人之都城，福德甚小者，不能获得如此之幸福。依贵女之大福德而得此。”提头赖吒亦向其由五百由旬龙之世界以大鼓宣告：“对萨姆茨达佳现龙蛇之姿者，处以王刑。”因此无一人向彼女现龙蛇之姿。彼女思为人间世界，与彼龙王继续乐享于彼处，享受爱之同栖岁月。

都城之章终了

    其后，彼女依提头赖吒而妊娠产子，其子为具可爱之姿，命名须陀苏那。其后又产子名达达，此即是菩萨，更又举一子名苏婆迦，最后所生之子名阿梨吒。彼女虽然如此生产四子，但尚未知此为龙之世界。但是某日有向阿梨吒云者：“汝母为人，非是龙类。”阿梨吒思欲查察一见。某日彼饮乳时，突现蛇身，以其尻尾击打母踵，彼女见蛇身吃惊，仰天大声呼叫，将其子摔打地上，用手抓裂其眼，由彼处流血。王闻彼女叫声：“后妃因何呼叫耶？”经询问知阿梨吒之所为。王前来威胁云：“将此蠢才逮捕，夺其生命！”王女知王发怒，且对其子爱护云：“大王！吾子之眼，为吾撕裂，请王宽恕。”王因彼女如此请愿：“予不处置！”言与宽恕。彼女于彼日开始知晓此为龙之世界。阿梨吒自此以来名为伽那梨吒［眇目之阿梨吒］。
    四人童子，分别渐渐成年，于是彼等之父各与百由旬之国。彼等甚有声望，各有一万六千之龙女为侍，父之国亦有百由旬。三人之子，每一个月来会两亲，然而菩萨则每半月前来，在龙之世界发生之问题，菩萨为之解明。彼与其父一同出发，奉伺问候毗楼博叉大王 8，以前所发生之问题彼均与以解决。某日毗楼博叉与龙之家臣同赴三十三天之都城围绕帝释而坐时，诸神之间提起问题，任何一人均无能解释，然而摩诃萨坐在美观之椅上与以解明。于是诸神之王帝释供养神香及花之后云：“达达汝具与大地同等之广大智慧，今后可称为布理达达［宏大达达］。”赐与槃达之名。彼尔来奉伺帝释前来，眺望美丽装饰之皮阇延多宫殿，受诸神及天女等围绕，观见极具魅惑的帝释之幸福，对诸神世界抱持希望。彼自思惟：“予等食蛙之状态，如何可为？予归龙之世界，将为住布萨行，而累积再生诸神世界之业。”彼往龙之世界向两亲发愿：“父亲，母亲！予望为布萨之业。”王云：“甚善！愿汝为之。然汝为之可矣，但不可往外行之，汝可在此龙之世界无住之某宫殿行之，龙若外出，因有非常之危害。”彼云：“承知父命。”彼于其世界无住之宫殿庭园及苑林等处住布萨行，然龙女等手执种种乐器，出悲叹之音。彼思：“自已住于此处，不能遂行布萨之业，予将往人间世界积累布萨之业。”如是恐被拒绝，彼对两亲不作任何言辞，向自己之夫人等云：“予往人间世界，于耶蒲那河岸，有大尼拘律树，予于其近处蚁穴之上卷曲而卧 9，专念有四支之布萨，思积布萨之业，予于一夜中卷行布萨之业，太阳升起之时，汝等中各十人每次手执乐器，前来予处，向予供养香花，歌踊舞蹈，然后与予同归龙之世界。”言毕即赴彼处，卷曲于蚁穴之上：“予之皮肤、腱骨、血肉，有欲取者请即持往。”彼专念有四支之布萨，身体现锄柄大小而卧，行布萨之业。太阳升起时，幼年龙女等出发而往，依命伴彼归回龙之世界。如此情况彼行布萨之业期间，长年之岁月流转而逝。

布萨之章终了

    尔时在波罗奈城门近村住一婆罗门与其子名苏玛达达共同制造桩橛、器械、打坑、张网、杀鹿用畚箕运卖以维生计。某日彼连小蜥蜴亦未能捕获，彼向其子云：“汝苏玛达达！若空手而归，汝母必发怒，吾等可往捕物归来！”彼与其子前往菩萨所卧蚁穴方向而来。彼发现鹿往耶蒲那河饮水而行之足迹，彼向其子云：“汝已判明鹿行之道，汝可退后等待，予将射杀前来饮水之鹿。”彼取弓不断张望，立于某大树之根元。如是黄昏时分，一头之鹿前来饮水，彼立即射出，鹿当场未曾倒下，受箭势所激，滴血而逃，父子追赶，于其倒卧场所取肉。而由森林出时，已达日没之时，彼等来至尼拘律树之处。父云：“已无时间，不能归去。在此一晚以待天明。”置肉于傍侧，二人登树，横卧于枝间。婆罗门至晨朝醒来，倾耳闻鹿等之声。洽于此时，年幼龙女等前来为菩萨设置花座，菩萨消失蛇身，以一切庄严饰身为神之姿，如帝释之优雅，坐于花座。幼年之龙女等以香及花鬘供养彼后，奏神之乐器，演唱歌舞。婆罗门闻彼物音自思：“此究竟为谁，不可不知。”彼云：“喂！吾子。”彼虽呼叫，而其子不醒。“此奴深睡，恐甚疲倦，予自行往观。”彼由树降下，来至其前。幼年龙女等见彼，即持乐器，沉入地中往龙之世界而去，只余菩萨一人。婆罗门立于彼之前询问，唱次之二偈：
一四
    赍花森林中　　赤眼汝广胸
    腕环首环饰　　身着华美衣
    十人为礼拜　　彼女等为谁
一五
    尔之臂力优　　何人在森中
    如火灌酪油10　光辉汝为谁
    大力有何名　　汝为夜叉耶
    汝有大威力　　汝为大龙耶
    摩诃萨闻此自思：“若自己如谓为帝释等中之一人，则此婆罗门必切信不疑。然今日自己必须言说真实。”于是自己言说自己为龙王之语：
一六
    吾为龙类具神力　　心持热气难打胜
    龙以热气发怒气　　荣国亦将被咬灭
一七
    吾母萨姆茨达佳　　吾父提头赖吒王
    须陀苏那为吾弟　　吾被赐名为槃达
    如斯云已，摩诃萨自思：“此婆罗门为惨忍暴恶之人，或将使吾为蛇戏，而对自己布萨之业有所妨害，因此，今伴彼往龙之世界，与大荣誉，则自己布萨之业，将能永续。”于是对彼云：“婆罗门！予将与贵君以大荣誉，可快乐前来龙之世界。如何？请往！”“然予有子，贵君能使子亦前往，则予等如命。”“如是，婆罗门！可伴子一同前往。”如是言后，告以自己之住居云：
一八
    尔见此处之深渊　　常起涡卷恐怖湖
    此中几百之侍者　　为吾圣洁之住居
一九
    孔雀苍鹭之声满　　森中流出水绀青
    耶蒲那河入勿怖　　静和多幸正者住
    婆罗门出发往子处说明其事，伴子前来。摩诃萨率彼二人前往耶蒲那河之河岸，彼立于岸边云：
二○
    具子之尔到彼处　　婆罗门！与子共处
    吾处以爱被崇敬　　婆罗门！安渡余年
    摩诃萨如是云毕，依自己之威力，伴彼等父子二人往龙之世界，于是于彼处二人得享神之状态。摩诃萨授与彼等神之幸福，与以四百之龙女，使此二人浸润于非常幸福之生活。菩萨亦积累布萨之业不怠，彼每半月前来奉伺两亲之起居，使彼等闻法语后，由彼处来至婆罗门处询问康健云：“有何所欲之物请语，享无不满之乐。”并与苏玛达达交相问候，往自己之住居。婆罗门一年间滞在于龙之世界，因其愚福业之故，此处不能满足，欲归往人间之世界──龙之世界于彼犹如地狱，庄严之宫殿，亦若狱舍，美饰之龙女等思为夜叉女侍之样。彼思：“如此予不能满足，苏玛达达之心，必须得知。”彼来至子处：“汝不感觉不满耶？”“有何不满之处？予未感觉不满，然父亲不满耶？”“唯然，吾子！”“其尚有何理由耶？”“汝母及汝之兄弟姊妹均未得见，如是，苏玛达达！予等不应前往耶？”彼虽云不往，但经父再三劝说，终于承知应许。彼思：“如是已能得己子之心，然予如对槃达云言不满，彼将更授予更多之荣誉，如是予将更不能归去。── 将用一方便，由赞叹彼之幸福说起：‘贵君弃如是之幸福，因何理由欲往人间世界积累布萨之业耶？’予如是问，彼答望升天国，‘贵君将如此之幸福，尚能舍弃，积累布萨之业，为往生天国，然如我等杀他之物以立生计，将如何为之为宜？── 予亦往人间世界，会见亲戚等后出家，行沙门之业。’予如是言，彼将满意，如是彼将许可予往。”某日彼前来问曰：“如何，婆罗门！感觉有所不满耶？“予等居于贵君之处，何有不满？”彼如斯云，不稍言欲归之事，首先赞叹彼之幸福云：
二一
    无边无限地平平　　数多香木茂盛生
    胭脂之虫覆居上　　优美花草绿辉映
二二
    美丽林中神树茂11　美丽鹅鸟鸣声满
    好相诸花纷落瓣　　莲华遍满覆莲池
二三
    八角亭柱制更善12　一切角柱琉璃成
    千柱殿堂回廊绕　　童女充满映辉光
二四
    自己依存圣福业　　生活于此宫殿中
    无忧无碍幸福美　　宫殿之中乐无穷
二五
    千眼具者之宫殿　　何以汝不望思此
    实则此汝大荣誉　　如同光辉之帝释13
    摩诃萨闻此云：“婆罗门！汝勿为如是之言，我等之荣誉与帝释之荣誉相较，如一芥子粒在须弥山之外而不能得见者。我等为其侍者尚且不值也。”乃唱偈云：
二六
    我等心想不能及　　光辉如彼之豪华
    仕此帝释之家臣14　持大力者尚不值
    彼如此云，更闻婆罗门之赞言：“贵君之宫殿为具千眼者［帝释］之状。”乃又云：“自己有如是心，自己愿望皮阇延多宫殿，故励行布萨之业。”彼为述自己之希望乃云：
二七
    希冀幸福不死者　　望住此等之宫殿
    吾卧彼之蚁穴顶　　而住修习布萨行
    婆罗门闻此：“今上好之机会到来。”心甚欢喜，对愿归之而唱次之二偈：
二八
    而此我与子　　索鹿入森林
    吾等之生死　　亲族不得知
二九
    荣誉迦尸裔15　吾将告槃达
    吾等得尔许　　将再见亲族
    于是菩萨云：
三○
    汝卧吾近间　　实出吾意志
    此处之爱乐　　人间不易得
三一
    若汝住此处　　吾崇以爱乐
    尔得吾许可　　无恙见亲族
    彼语此二偈后自思：“此男如依自己之恩荫，渡幸福之日，则对任何人将不言自己之事。予将授与彼获一切爱乐之摩尼宝珠。”于是继续授此珠云：
三二
    持此摩尼圣珠者　　得望家畜与诸子
    无病无灾有幸福　　婆罗门！汝持此行
    如是婆罗门唱偈云：
三三
    汝之善言辞　　槃达！吾喜受
    吾老将出家　　诸爱吾不冀
    菩萨云：
三四
    若有破梵行　　若要诸财物
    前来勿踌躇　　财宝数多与
    婆罗门云：
三五
    汝之善言辞　　槃达吾喜受
    若有必要事　　吾将再来此
    摩诃萨知彼不欲住此处，乃呼唤幼龙等遣送婆罗门父子二人往人间世界佛为说明此事而言曰：
三六
    槃达如斯云　　派遣四人者
  “速送婆罗门　　扬升往人世”
三七
    耳闻彼言辞　　四人均起立
    槃达遣彼等　　疾送婆罗门
    婆罗门云：“吾子苏玛达达！此处为我等射鹿之处，此处我等捕猪。”彼于行路途中向其子闲话，见一莲池：“汝，苏玛达达！不浴水耶？”其子应之，二人脱去神之装饰物及神之衣物，将其一束置于池岸，下池浴水。尔时，彼等之饰物等消失，归往龙之世界，而最初所衣之黄色褴褛衣物则缠着于彼等之身体，一切弓箭刀等仍如以前之状。苏玛达达泣云：“父亲！为听贵君之言，一切无益！”于是父向彼安慰云：“汝勿忧心，只要鹿在，予等于森林中杀鹿，岂不为生耶？”苏玛达达之母亲闻彼等归来之事，于途中迎接，伴入家中，充分与以食物饮物。婆罗门饮食终了后入眠，母亲询问其子：“汝等长此期间，前往何处？”“吾母！吾等为槃达龙王伴往大龙之住居，而因感觉不满，由彼处归来。”“持有财物归来耶？”“未有也，别无任何得来财物，吾母！”“由彼龙未向汝等作何表示耶？”“由槃达赠与吾父子与一切爱乐之摩尼宝珠，然吾父未加受取。”“彼又云何？”“父云欲出家之故。”彼女甚怒：“如此长久期间，使予负担子女等生计而彼住于龙之世界，今又欲出家。”彼女以炒米之大匙击打彼背而威胁云：“汝此非道之婆罗门奴！汝云出家而未得来摩尼宝珠，为何不去出家，而无面目归来家中？汝速由家出行。”于是彼云：“汝勿怒！森林只要有鹿，则予能扶养汝与汝之子女。”次日即与其子一同往森林出发，而与以前同一方法，建立生计。

入森之章终了

    时在南方大海之方角，于喜马拉雅睒婆梨树栖息之一只金翅鸟鼓动其翼16，搏退大海之水，下往龙之世界捕捉一尾龙王之头──尔时金翅鸟尚未知捕捉龙王之时分，此在槃达拉本生谭［第五一八］中已知──。然彼捉龙之头在海水尚未扩来之中升起，吊持飞向喜马拉雅山顶。尔时在迦尸国住一婆罗门出家为仙人，于喜马拉雅地方作叶庵住居，彼之经行处端有大尼拘律树，彼于昼间于树之根元处住居。金翅鸟持龙来至尼拘律树顶，龙于吊下之中欲逃，以尻尾卷住尼拘律树之枝，金翅鸟不知，以其大力向空中飞起，使尼拘律树连根拔起。金翅鸟持龙来至睒婆梨树之森林中，用嘴啄裂其腹，食龙之脂肉，身体则投弃于大海之中；尼拘律树落下，发大音响。金翅鸟自思：“此何音响？”向下见为尼拘律树，彼思：“此树由何处拔出？”“此为苦行者经行处端之尼拘律树。”彼正确判明。“此树对彼非常有用。究竟自己已为恶事耶，抑或非为恶事耶？”彼思考之后：“首先向彼询问一观。”于是扮为婆罗门之姿来至其前。恰如其时，苦行者于彼场所盘腿而坐，金翅鸟向苦行者为礼坐于傍侧，作一无所知之状问曰：“尊者！彼为如何之场所？”“一只金翅鸟为食食物，持龙来此处，龙欲脱逃，用尻尾卷尼拘律树之枝，鸟以自己之大力，飞胜而行，于是由此处将树拔起，此即其拔树之场所。”“然则彼金翅鸟有罪耶？”“若不知而为，亦非故意，故无罪。”“龙之方面如何？尊者！”“龙杀此树，并非掴拔，因此彼亦无罪。”金翅鸟喜苦行者之言：“予金翅鸟之王，尊者！贵君对予之问所答甚为可喜，请贵君住此林中。而予有一“阿兰婆耶那”咒文17──应知此为无价尊贵之咒文，予以此授君以为谢师之礼。请与接受。”“咒文对予己经满足无需，请贵君行之。”彼再三乞愿，苦行者接受，遂授与咒文并教示药草种类而去。
    尔时，在波罗奈有一贫人之婆罗门，彼负债甚多，频受债权者催讨，彼思：“予住此世何为，莫如入林中寻死。”于是出发，渐入彼仙处。彼来见苦行者，以其勤勉所作之完善，使苦行者甚为欢喜，苦行者思考：“此婆罗门对自己为一有助之人，予将由金翅鸟所得咒文授与彼知。”“婆罗门！予知‘阿兰婆耶那’咒文，予授与贵君，可为受取。”“尊者！予已满足，咒文对予毫无意义。”于是彼再三再四强使彼承知，授咒文与彼，而对咒文适合之药草及其用法一切说示使闻。婆罗门云：“如此予已得生活之手段。”彼滞在数日之间，“尊者！予内脏疼痛。”彼假作一口实，受得离去许可，如是彼由苦行者处逃出，向彼作礼毕，离去森林，渐渐来至耶蒲那河岸。彼记忆咒文，进入街道。
    尔时槃达之侍女大约千人左右之幼少龙女等，持能与一切爱乐之摩尼珠，由龙之世界出来，而放置宝珠于耶蒲那河岸砂山之顶，其光明于一晚之中照耀而为游水之乐。在太阳升起之时，龙女等用一切饰物，装饰自己，取摩尼珠收其光辉围绕而坐。婆罗门记忆所习咒文，继续来至彼处，龙女闻咒文之声：“此必为金翅鸟”，非常惊怖，未及持摩尼珠而没入地中回归龙之世界。婆罗门见摩尼珠：“自己之咒文已然成就。”非常欢喜，彼取摩尼珠而去。恰于此时，彼猎师婆罗门与其子苏玛达达一同捕鹿而往入森林途中，见彼摩尼珠在此婆罗门之手，向其子曰：“啊呀！彼槃达非与予等之摩尼珠耶？”“是也，吾父！即是彼物。”“如是，使彼闻知此珠并无何用，以欺骗之。而将摩尼珠夺入予等之手。”“吾父！贵君前此不受槃达所云欲行赠与，今此婆罗门奴必将骗汝，我等沉默勿言。”“汝勿多言，彼奴能骗予耶？予将骗彼，汝可观之。”彼与阿兰婆耶那18交谈：
三八
    吉祥更美丽　　喜持摩尼珠
    妙具持宝珠　　此珠何处得
    如此阿兰婆耶那唱偈：
三九
    赤眼之大龙　　一千龙女绕
    今朝此摩尼　　吾得于行道
    猎师欺彼言摩尼珠无用，自己欲取而唱三偈：
四○
    宝珠用法善　　常敬或常尊
    善为持与置　　一切事适宜
四一
    用法为恶者　　或置或为持
    不法用宝珠　　受者将破灭
四二
    如为不善者　　神珠不值持
    而尔取百金　　宝珠可与否
    于是阿兰婆耶那唱偈：
四三
    我此摩尼或与牛　　或与宝石不得易
    我此宝珠妙相具　　非吾摩尼可交易
    婆罗门云：
四四
    若汝摩尼或与牛　　或与宝石不交易
    如何交易此摩尼　　尔语其故吾问尔
    阿兰婆耶那回答：
四五
    大力难胜此龙王　　若能得访此大龙
    摩尼光辉如火燃　　吾此宝珠将与彼
    婆罗门云：
四六
    诸鸟最优金翅鸟　　其身扮变婆罗门
    尔已到处为索食　　尔望大龙追来耶
    阿兰婆耶那答：
四七
    吾非诸鸟之王者　　吾亦未见金翅鸟
    以蛇作财为医师　　人知吾此婆罗门
    婆罗门云：
四八
    汝持如何之力耶　　如何技术能知耶
    又以如何之因由　　尔对龙蛇不敬耶
    彼叙述自己之力云：
四九
    森林之中亘长住　　拘私夜仙为苦行
    金翅鸟来唱神咒　　教我蛇毒之知识
五○
    吾积善业于人中　　住于山端行苦行
    夜或昼间无懈怠　　修习梵行吾敬侍
五一
    敬虔之彼具梵行　　尔时为吾所尊崇
    彼之尊者言所欲　　彼特示吾圣咒文
五二
    斯吾咒文有所凭　　蜷蚼之物吾不怖
    吾为人师灭蛇毒　　阿兰婆耶那人知19
    猎师婆罗门闻此自思：“此阿兰婆耶那如使之见龙，将与彼之摩尼珠；如是使彼见槃达，将取得摩尼珠。”于是彼与其子商谈继续唱偈：
五三
    摩尼将为吾之物　　苏玛达达汝须知
    以杖幸福得到物　　心志不定勿弃之
    苏玛达达云：
五四
    自己归到己住居　　崇汝敬汝彼分离
    如何对此为善者　　吾等愚痴望不信
五五
    吾父若汝将欲财　　槃达应允可授与
    彼许一切到尔身　　尔请将与数多财
    婆罗门云：
五六
    手接受者钵得者　　有食优于准备者
    苏玛达达须理解　　眼前利益勿遁去
    苏玛达达答：
五七
    割裂大地应恐怖　　坠落地狱被烧煮
    弃舍善人背信者　　生存亦将陷饥渴
五八
    吾父若汝将欲财　　槃达应允可授与
    吾思尔将不常久　　己犯之罪将见果
    婆罗门云：
五九
    予为奉祭大牺牲　　婆罗门等斯清净
    大牺牲等吾应祭　　如斯得免诸罪恶
    苏玛达达云：
六○
    由今日起吾速去　　吾父！吾与尔不俱
    尔今如斯行恶者　　同道已将不可行
    虽如此云，此贤德之青年，见其父不能从己之言云：“予不能与如此恶人一同行事。”彼大声惊动诸神，而在父亲未见之前逃去，入喜马拉雅山地出家，修得神通及等至，成为于禅定无缺者，再生于梵天界内。
    佛为说明此事而言曰：
六一
    此事向父语终了　　苏玛达达彼多闻
    诸神不断皆惊异　　彼由彼处即离去
    猎师婆罗门思考其子苏玛达达离开，除自己之家，能往何处而去，但阿兰婆耶那颇感不快，彼见此云：“阿兰婆耶那！汝勿忧心，予使贵君得见槃达。”与彼一同赴龙王行布萨之场所，而见彼于蚁穴之上蜷蚼而卧之龙王，彼立于不远之处伸手而唱二偈：
六二
    汝捕此大龙　　摩尼与给我
    此龙头赤色　　辉如胭脂虫
六三
    彼如绵之块　　彼身如是见
    卧于蚁穴上　　婆罗门！汝捕
    摩诃萨开眼见猎师自思：“此男将妨碍自己之布萨。”“自己以前伴此男往龙之世界享受非常之幸福，而自己虽与彼摩尼珠，但彼不受，然今引蛇使前来──若自己对此男背叛朋友之事发怒，则自己必将破戒。实际自己目前第一必须专念者，乃为有此四之布萨，只此一点必须仍如以前之行。──阿兰婆耶那对自己或断或煮，或以木橛穿刺皆可，自己对彼不可发怒。”于是闭目受持专念波罗蜜，在蜷蚼之中，入头于身不动而卧。

戒之章终了

    猎师婆罗门云：“阿兰婆耶那！汝捕此龙，摩尼珠可与我耶？”阿兰婆耶那不拂与任何考虑云：“汝可取之，婆罗门！”将摩尼珠投向其手。但彼摩尼珠由彼手中滑落地面，当即没入地中往龙之世界而去。猎师婆罗门将此摩尼珠、槃达之友谊、及其子三者均皆失去：“予已无所寄托，予悔不从吾子之言。”彼哭泣归家而去。阿兰婆耶那以神圣之药涂自己之身，并食少许，强化彼身体，口唱咒文，接近菩萨，掴其尻尾，强握其头使之开口，将所食之药，唾入龙之口中。而清净出生之龙王，恐怖破戒，不稍发怒，虽使开眼而己未开眼；于是彼唱药之咒文，掴住龙之尻尾，使头向下巡回振动，使吐出食物后，长长横卧于地面之上，洽如枕中物溃出，彼以手压溃，使骨如同粉碎之一般，更又掴住尻尾如叩布之状击打。摩诃萨受如此之苦痛，而不稍发怒。
    佛为说明此事而言曰：
六四
    以此圣药草　　更唱奇咒文
    如斯卫自己　　收龙入手中
    如此摩诃萨完全无力，彼已准备以蔓草所作之笼，入摩诃萨于其中，然因身体大而不能入，彼以踵将其踢入，而持笼来至某村。于村之正中放下蛇笼，彼大声云：“请来观龙之舞蹈。”村中诸人集合前来。尔时阿兰婆耶那云：“大龙汝出。”摩诃萨自思：“自己今日使众人欢喜，则自己亦快乐，如是则阿兰婆耶如能得诸多财物，心中欢喜，或可将自己解放。无论此男对自己之所为，自己为之工作。”于是彼由笼中取出菩萨，彼云：“变大！”即成大龙；彼云：“变小！即成圆形；平卧则成一龙盖、二龙盖、三龙盖、四龙盖、五、六、七、八、九、十、二十、三十、四十、五十之龙盖、百之龙盖，或高或低，或见或不见之状，或成青黄赤白红，出焰、出水、出烟，如彼所云，使自己变现舞蹈，为众观看。见者任何人亦不能抑止落泪，诸人赠与诸多之黄金、金货、衣物、饰物等等，只此一村即储得十万金上下。彼于捕得摩诃萨时，思考如得千金即与释放，然彼见此诸多财物储得，彼自思：“只此一村自己即储得如此诸多财物，如是都城，不知更将储得多少财物。”彼因贪欲财物而不放龙。彼于此村作定住之基础，作宝石之笼，入摩诃萨于其中，彼乘心情快乐之乘物，与诸多之从者一同出发，沿途于各村各市使龙不断演技，来至波罗奈都城。彼与龙王以蜜所制谷物，杀蛙与食，然龙王恐怖不被解放而不取食物。仅管不取食物，彼仍在四城门外之村开始，此处彼处一个月中间使之演技，满月布萨之日，向王申告：“今日向贵君演技请观。”王鸣大鼓巡回街市，集合诸人，人人积累重台作观览之台。

演技之章终了

    菩萨为阿兰婆耶那所捕时，恰于其日，摩诃萨之母，在梦中见一赤眼黑面之男，用剑斩取彼女之腕，持血滴之腕而去。彼女吃惊坐起，触见右腕，始知是梦，虽然如此，彼女思：“予见此为一惨酷之恶梦！毕竟必定予四人之子，或提头赖吒老王及予有何危险。”然而只对有关摩诃萨之事，过多思考：“何以其他诸子均住于龙之世界，而只有彼只望持戒往人间世界行布萨之业，因此有某人、蛇使、或金翅鸟捕予之子而去亦未可知。”彼女深为思案担心。其后经过半月：“予之次子半月生活而不能无予──彼确已生起某种危害。”彼女悲伤。经过一个月后，其间彼女悲伤无不落泪之时，彼胸涸20眼蒙：“今将归来，今将归来！”痛思坐于其子归来之道路前后眺望。时值彼女长男须陀苏那经过一月欲见两亲，由诸多随侍相伴前来，彼向母亲作礼毕立于傍侧，彼女悲叹槃达之事，与彼无何语交谈。彼自思考：“自己之母亲以前于自己来时，非常欢喜款待，然而今日悲痛，究竟为何理由？”彼向彼女询问云：
六五
    一切丰富爱　　具见吾之来
    母感官不喜　　尔之面灰暗
六六
    手中取莲华　　如用掌摧毁
    母见吾斯来　　尔之面灰暗
    彼女虽被其子如斯云问，但仍不作语。“究竟被谁辱骂，或被非难亦未可知。”须陀苏那自思，于是向彼女询问，更唱一偈：
六七
    有人骂母耶　　母有苦恼耶
    尔见吾之来　　尔之面灰暗
    于是彼女向彼语云：
六八
    去今一月前　　吾子！吾梦见
    恰有一人男　　斩取吾右腕
    手持血之滴　　吾唤中走去
六九
    由吾见梦日　　吾子！应理解
    整夜日寝时　　吾不能安心
    彼女如斯云：“实无处可见汝弟吾可爱之子，彼必生起何等危害。”彼女悲叹唱次之偈：
七○
    尝见汝等辉　　黄金罗网覆
    侍者服事彼　　今不见槃达
七一
    诸人佩美刀　　如放黄花树
    侍者服事彼　　今不见槃达
七二
    槃达之住处　　吾等今速往
    具戒通圣俗　　彼将见吾等
    如此云后，彼之从者及自己自身之从者等一同向彼处出发。
    另方面槃达之夫人等在蚁穴之顶虽未见彼，彼等思：“彼必往其母之住居。”并未挂心，然闻婆母未能得见其子前来，心中吃惊，往途中迎行，彼女见婆母云：“母亲！贵女之子未见，今日已届一月。”大声哭泣，投身于母之足前。
    佛为说明此事而言曰：
七三
    槃达之母君　　寻见来此处
    槃达之后妃　　展腕哭泣叫
七四
    母！尔爱子　　槃达名声高
    不知生死程　　今已逾一月
    槃达之母与其儿媳一同于道路之当中悲泣，而后彼女等一同登上彼之宫殿，眺望彼之寝床悲泣云：
七五
    失子之雌鸟　　如眺彼空巢
    久不见槃达　　苦故吾燃尽
七六
    失子之雌鸟　　如眺彼空巢
    不见吾爱子　　诸处将冲走
七七
    失雏之雌鸟　　如眺彼空巢
    久不见槃达　　苦故吾燃尽
七八
    实彼雌鸳鸯21　如入无水沼
    久不见槃达　　苦故吾燃尽
七九
    铁匠鞴内燃　　外燃如不见
    斯不见槃达　　悲故吾燃尽
    如此槃达之母悲叹，槃达之住居，洽如大海内部之状，响彻一音，无一人不失自己之平静。其住居全部，洽如世界终了之吹风打击娑罗树林之状。
    佛为说明此事而言曰：
八○
    恰似被风毁　　如坏娑罗树
    槃达之住居　　一切子姬卧
    彼之兄弟阿梨吒、苏婆迦为奉伺两亲之起居而来，闻得其悲声，入槃达之住居，安慰母亲。
    佛为说明此事而言曰：
八一
    槃达之住居　　耳中起悲声
    三弟与四弟　　接踵共驰行
八二
    安慰母勿悲　　生死实为常
    死逝又再生　　生者子命运
    萨姆茨达佳彼女云：
八三
    吾子！吾亦知　　生死实为常
    而槃达不见　　悲故心压碎
八四
    今日与今宵　　须陀苏那知
    槃达不见时　　吾思弃生命
    子等云：
八五
    安静母勿悲　　吾等伴其来
    彷徨索兄弟　　何方吾等行
八六
    难行峰或山　　村市吾等行
    不出十夜归　　尔见吾兄弟
    于是须陀苏那思考：“若吾三人指同一方向而行，则必迟缓，以三人向三场所而行，一人往神之世界，一人往喜马拉雅山地，一人往人间所住之世界。然而阿梨吒如往人间世界，彼发现槃达，则其村其市必被烧毁，此诚惨酷之事，不能遣彼往人间世界。”彼如此思考故，向阿梨吒云：“汝阿梨吒！汝往神之世界。若槃达欲听法，为诸神伴往天界，汝可由彼处伴彼归来。”彼遣阿梨吒往神之世界。又向苏婆迦云：“汝往喜玛拉雅山地，沿五大河22搜索槃达前来。”彼派遣其往喜玛拉雅地方。自己则思欲往人间世界：“若予扮作婆罗门之姿而行，则人间等众将必追返自己，因此，扮作苦行者之形状而行，所以然者，出家者受人间等众喜爱之故。”于是彼变身姿为苦行者，向母商谈后出发而去。菩萨有一异母之妹名阿奇姆吉，彼女非常爱喜菩萨，彼女见须陀苏那出发，云：“兄长！予亦甚悲苦，予与贵君一同前往。”“吾妹！汝不能行，予为出家者姿态之故。”“予变为一小青蛙，卧于汝之螺发之中前往。”“如是可行。”彼女变为小蛙，卧于彼之螺发之中。须陀苏那自思：“予由根本处搜索于彼而行。”彼由菩萨之夫人等询知彼行布萨之场所，首先第一前往彼处。彼发现摩诃萨为阿兰婆耶那所捕之处残留血迹与以蔓草作笼之场所，彼知菩萨为蛇使之手所捕，忽然心起悲痛，湛忍满眼之泪，彼循从阿兰婆耶那所行之道路，来至最初发现演技之村，询问诸人：“如此如此之龙，依某蛇使而被作演技之事耶？”“唯然！由今一月有之前，依阿兰婆耶那被作演技之事。”“彼男储金多少？”“储金甚多，只此一处即储金十万上下。”“今往何处而去？”“如此如此之多村而行。”彼由此以来寻讯，渐渐来至王宫之入口。洽于此时阿兰婆耶那善为汤浴，涂以美丽之油膏，身着美好之布衣，造宝石之笼使从者抬持，洽行来到王宫入口。诸人集聚，为王设席，王立于宫殿之中宣告云：“予今参观龙王之演技。”阿兰婆耶那于颜色美丽之覆布之上放置宝石所造之笼，将其开启：“大龙王！请出。”彼与指示。尔时须陀苏那立于群集之先端，摩诃萨出头遍见群集。──龙者有二理由巡回观见群集，一为为见金翅鸟之危害，更则为见亲族者之有无；如见金翅鸟恐怖则不舞踊，见亲族羞耻亦不舞踊。摩诃萨遍观群集之间，见出其兄，彼抑止眼中之泪，由笼中出向其兄之处出发而行。诸人见其前来，恐怖而后退，只有须陀苏那一人残留，摩诃萨往彼之处，向彼足甲［龙爪］低头而泣，须陀苏那亦泣，摩诃萨泣终退入笼中。阿兰婆耶那思为：“彼苦行者为龙所咬，应对彼人加以安慰。”彼行近前云：
八七
    吾手脱龙蛇　　强落汝足上
    彼咬尔身耶　　勿恐请安谧
    须陀苏那思与彼交谈云：
八八
    实则此龙蛇　　与吾无苦患
    一切世蛇师　　无有胜吾者
    阿兰婆耶那思：“此实如是云云。”彼不知其事，怒云：
八九
    谁扮婆罗门之姿　　沿街呼唤将挑战
    此愚痴人来众中　　众人！请闻吾言
    于是须陀苏那以偈呼唤彼云：
九○
    尔以龙吊悬　　吾将以幼蛙
    金额睹五千　　此处吾等战
    阿兰婆耶那云：
九一
    实吾财丰富　　尔贫婆罗门
    谁尔保证人　　赌品又为何
九二
    吾赌品为此　　保证人为彼
    金额赌五千　　此处吾等战
    须陀苏那闻彼之言，云：“以五千金我等将赌。”彼不稍惊慌，往王宫而行；而彼立于其舅父国王之前唱偈：
九三
    大王！闻吾言　尔将有幸福
    保吾五千额　　人中荣誉者
    王自思考：“此苦行者向自己请求莫大之金，究意为何耶？”彼唱偈：
九四
    亲之作负债　　自之作负债
    婆罗门！缘何　向吾请多财
    彼如此云，须陀苏那唱次之二偈：
九五
    彼之阿兰婆耶那　　欲以龙蛇将胜吾
    吾以幼蛙与彼战　　蛙将咬彼婆罗门
九六
    实则今日汝大王　　增国之君观优物
    臣下之群所围绕　　为将见彼请出驾
    “如是予往。”王与苦行者一同出发前来。阿兰婆耶那见王吃惊：“彼苦行者伴王前来，彼为王家亲族之出家者。”彼附彼王等之后而行唱偈：
九七
    此吾乃以技术论　　婆罗门！吾不轻汝
    尔夸尔有高技术　　以故尔不敬龙蛇
    于是须陀苏那唱次之二偈：
九八
    吾等只以技术论　　婆罗门族吾不轻
    尔以无毒之大龙　　驱彼舞踊甚欺人
九九
    如斯乃吾善知尔　　若人对尔将不知
    阿兰婆耶那！一握麦　乃至财物汝不得
    于是阿兰婆耶那怒彼云：
一○○
    螺髻身秽着粗皮　　愚昧无知来众中
    尔知此为吾之龙　　无毒之物不可轻
一○一
    强烈毒火汝接近　　充满彼身汝应知
    汝思此龙速离去　　使汝将成死灰块
    于是须陀苏那戏彼继续唱偈：
一○二
    家蛇并水蛇23　青蛇可存毒
    汝之头赤龙　　聊将不见毒
    于是阿兰婆耶那以二偈向彼云：
一○三
    苦行人等知识广　　应供者等吾斯闻
    于此世中行布施　　布施之人往天界
    乃尔如有布施物　　命限之内行布施
一○四
    此龙威力大　　难胜持毒火
    以此将咬尔　　使尔将化灰
    ［须陀苏那云］：
一○五
    苦行人等知识广　　汝之御身吾斯闻
    于此世中行布施　　布施之人往天界
    乃尔如有施药术　　命限之内行布施
一○六
    今有阿奇姆吉女　　彼身强满毒火者
    彼女以此将咬尔　　将使尔死化灰尘
一○七
    彼为提头赖吒女　　异母同父为吾妹
    阿奇姆吉彼强者　　充满毒火将咬24尔
    彼如斯云后：“汝阿奇姆吉！由螺发之间出来，载于掌上。”彼于诸多人众当中伸手呼其妹出。彼女闻其声，卧于螺发之间不动，作三次蛙鸣之声而出，然后出来坐于肩上，跳起于彼之掌上落三滴之毒后，再进入彼之螺发之间。须陀苏那持毒而立不动：“予灭亡此国，此国全灭。”彼三次宣示，彼之声音响过十二由旬之波罗奈。于是王询问曰：“因何理由灭亡此国？”“大王！此毒撒得之场所，对予实不可测。”“此处土地广大，可撒于地上一观。”彼云不能，拒绝王言，继续唱偈：
一○八
    若将灌地上　　梵与25！应理解
    蔓草与药草　　枯涸果无疑
    王云：“若然，可投于上方空中。”“彼亦不能。”如斯云而示以彼事唱偈：
一○九
    若将投上方　　梵与！应理解
    此天七年间　　雨雪不降落
    王云：“若然，可注入水中。”“彼亦不能。”为示彼事而唱偈：
一一○
    若将灌水中　　梵与！应理解
    水中之生物　　鱼龟皆死果
    于是王向彼云：“吾人已失，只求请汝讲求勿灭我等国之方法。”“如此，大王！于此处并列请掘三穴。”王命诸人掘造。须陀苏那于中央穴中满盛种种药草，第二之穴中为牛粪，第三之穴中满置神之药草，然后向正中之穴中滴入毒药，如是尔时出烟，火焰冲上，火焰侵占牛粪之穴，由彼处火焰更炽，更又波及充满神之药草之穴，药草烧尽渐消。阿兰婆耶那立于距穴不远之处，然毒之热气着付其身，全身皮肤完全破坏，使彼成为一白癞病患者。彼恐怖战栗，三次宣示：“解放龙王。”菩萨闻此，由宝石所造之笼出来，作出以一切饰物装饰自己之姿，俨然诸神王帝释之非常庄严状态，站立起来。须陀苏那与阿奇姆吉亦同样在傍侍立。于是须陀苏那向王云：“大王！此我等为谁之子汝知之耶？”“否！予不知也。”“贵君不知也未可知，然而迦尸王之女阿姆茨达佳，赠与提头赖吒之事，王当知也。”“啊！予知，彼为吾妹。”“予等乃其子也，贵君乃予等之舅父。”王闻此，拥抱彼等，接吻其头而泣。彼等登入宫殿之上，表非常之敬意后，王对槃达表示亲爱询问：“汝持此强烈之毒，如何阿兰婆耶那将汝捕获？”槃达详加说明始末之语，更又云：“大王！王者必须以如是方法治国。” 彼对其舅父说法。继而须陀苏那向王云：“舅父！予等之母未见槃达，心中忧虑，予等不能在外迟疑。”“甚善！如是汝等可以行矣。然予欲见吾妹，如何方法始能得会耶？”“舅父！祖父迦尸王现居何处？”“汝等祖父，以吾妹不在，不能生活，舍国出家，而住于此森林中云云。”“舅父！予等之母亦思与贵君及祖父相会。贵君于规定之某日，往予祖父之处，予等伴母来祖父之仙处，于彼处贵君与吾母相会。”如此彼等与舅父约定日期之后，退下王宫而去。王送其妹之子等，哭泣而返回宫中，彼等则沉没于地中，归回龙之世界。

入都城之章终了

    当摩诃萨到着之时，龙之都城一切诸生，充满叹声。彼于一月在笼中为疲劳之故，卧于病床，而向彼处探望之龙等实无限际，彼与龙等谈话甚是疲劳。阿梨吒往神之世界，然未见摩诃萨，首先第一归来，如是：“此者强暴，性情粗暴，可能阻挡龙之群众。”以彼为摩诃萨卧居场所之门卫。苏巴迦搜索喜马拉雅地方，次又搜索大河及其他之河后，继续搜索耶蒲那河前来。猎师婆罗门见阿兰婆耶那成为癞病患者，彼思：“彼奴因使槃达疲弊而成癞病患者，然而以自己来说，自己受槃达之非常款待，而因欲得摩尼珠，使阿兰婆耶那得见槃达。彼恶果必将来临，在尚未来之中，往耶蒲那河洗恶运之场所，洗濯其恶。”洽于此时苏婆迦来至此处，彼闻其声：“彼恶人只欲得摩尼，而将与彼奴非常荣誉之自己兄弟之场所，告示阿兰婆耶那。此奴已不得保生命！”于是彼以尻尾卷其两足，拉沉于水中，绝息而稍使弛缓，如是彼提起其头，然后再拉沉水中。如此几回返复行之，疲劳至极之猎师婆罗门扬头唱偈：
一一一
    波夜伽26渡其名高　吾立岸边遭水浸
    将吾投入耶蒲那　　将作为食汝谁鬼
    苏婆迦以偈向彼云：
一一二
    彼统世界其名高　　覆盖遍尽27波罗奈
    吾为彼之强龙子　　苏婆迦名人知吾
    于是婆罗门思考：“此乃槃达之兄弟，自己生命将不可靠。吁息！自己对其两亲及其自身加以赞美，使其心软和平以为之计，然后乞保生命。”乃唱偈：
一一三
    实若汝彼强龙子　　不死统主堪萨王28
    尔父持有伟大力　　尔母人中世无双
    如此威力优胜者　　引入水中不相应
    于是苏已迦向彼云：“恶婆罗门奴！汝思欺我欲逃，予不使汝生。”彼说明彼所作之行为云：
一一四
    树根之下尔射鹿　　伊泥延鹿来现前
    被射之鹿彼方遥　　如箭之疾而逃去
一一五
    于此深茂森林中　　尔见彼鹿已倒卧
    割裂其肉持棒担　　黄昏近接尼拘律
一一六
    叔迦舍罗歌唱时29　黄色树实小枝覆
    拘耆罗啭更快乐　　彼处常绿之草覆
一一七
    彼处槃达有荣耀　　彼有荣誉现光辉
    有大威力从龙女　　吾之兄弟现汝前
一一八
    尔受彼之恭侍奉　　一切爱乐得满足
    不应叛彼汝叛彼　　我今前来将复仇
一一九
    汝速引颈伸汝首　　吾将不使置尔生
    对彼所为汝忆罪　　吾为兄弟将馘尔
    婆罗门思考：“此龙将不使予生，然予如何努力为可逃之方耶？”乃唱偈：
一二○
    为婆罗门学吠陀　　奉侍祭火牺牲祭
    自古以有此三事　　婆罗门为不可杀
    苏婆迦闻此生疑，彼思：“今将此奴押往龙之世界，询问兄弟之后，再作判断。”唱次之二偈：
一二一
    耶蒲那河之下建　　提头赖吒之都城
    黄金山近耶蒲那　　一切黄金山映辉
一二二
    彼处吾之兄弟住　　同腹兄弟似猛虎
    依彼兄弟之所言　　婆罗门！将处置尔
    如斯语毕，掴彼之首，将彼撮起，不断骂詈与恶口，来至摩诃萨宫殿之入口。

摩诃萨搜索之章终了

    时为门卫而坐之阿梨吒见拴来之婆罗门形甚疲弊，出至途中往迎云：“苏婆迦！不可使其受苦，婆罗门族乃大梵天之子，若大梵天知谁使其子受苦，梵天发怒，将使我龙之世界全部毁灭。婆罗门族乃世之中最优而又有非常威力者，汝不知其人等之威力，予则善知。”实际阿梨吒前一生乃为牺牲祭之婆罗门，故彼如此云。彼如斯云，更将前生经验长于作牺牲祭之事，彼向苏婆迦及龙众宣告其状：“诸君！请闻予赞叹婆罗门作牺牲祭之德。”如此云毕，开始叙述牺牲祭之赞叹：
一二三
    此世吠陀牺牲祭　　卑恶者成非卑恶
    彼不可难如诽谤　　贤圣繁荣法将舍
    于是阿梨吒又询问曰：“苏婆迦！此世依谁而整备汝知之耶？”彼答不知。“乃婆罗门族之祖父梵天所整备者。”彼为示此，而唱次偈：
一二四
    圣者教吠陀　　人王领有地
    吠舍务农耕　　首陀奉侍人
    各自为执事　　从此之领域
    人云此吠陀　　有能力者作
    如此，彼云：“此婆罗门族者持有大德，此等之人心保清净，如行布施，则决不再生其他之处，必往神之世界。”于是更又唱偈：
一二五
    达达卫达达　　留那俱吠罗
    苏摩与焰摩　　阐第玛苏利
    此类等诸神　　诚多奉牺牲
    崇学吠陀者　　彼等有诸乐
一二六
    力士同引五百弓　　具有强力可怖军
    地上无双持千腕　　彼与彼神燃祭火
    彼更赞叹婆罗门而唱偈：
一二七
    只长亘力婆罗门　　饮食之物使彼食
    身心清净有满足　　苏婆迦！彼乃神人
    如此婆罗门族者应为受布施之最上人等，彼更持来其他理由应如此，显示而唱偈：
一二八
    彼神优色食数多　　喜食酥油阿耆神
    奉侍牺牲优阿耆　　目真邻陀王升天
    为说明其意义彼唱次之偈：
一二九
    千岁寿命威力优　　无数军乘皆弃去
    伟大华丽彼出家　　多计波王30赴天国
    尚又以其他之例云：
一三○
    征服海地奢羯罗　　建立大柱黄金造
    彼亦燃祭火之神　　苏婆迦！彼为神人
一三一
    持大威力恒伽河　　转行凝乳流大海
    鸯伽毛足崇阿耆　　达至千眼帝释都31
    如此持彼婆罗门昔日之语，又唱次之偈：
一三二
    名高三天神力优　　婆娑婆军彼优统
    尝以神酒洗取秽　　苏婆迦！彼为神人
    为说明其意义如斯云：
一三三
    巴吉拉西恒伽河32　喜马万达吉伽山
    梵天之神名声高　　彼亦尝为燃火神
一三四
    尚有马拉吉利山　　喜马万达吉伽山
    苏达萨那尼萨巴　　克伽奈尔共六山
    此等山及他大山　　奉牺牲故积高山33
    彼更云：“吾兄！此海缘何理由成为不能饮之盐水，汝知之耶？”“予不知也，阿梨吒！”“汝除杀婆罗门之事外，一无所知。可善听之。”彼云唱憩：
一三五
    善学吠陀者　　具传古圣书
    苦行婆罗门　　牺牲祭之人
    彼人在海边　　常为海水浸
    大海咽彼人　　其理不得饮34
    彼云：“婆罗门乃如是者”，更又云：
一三六
    牺牲报酬35地上受　　数多彼等现天中
    东西南北［任意行］　彼处彼等享斯乐
    如此阿梨吒以十四偈赞叹婆罗门族、牺牲祭及吠陀之事。诸多前来看视摩诃萨之龙等，闻彼之言，皆云：“彼云真实之事。”彼等成为采用错误见解之状态。摩诃萨虽卧病在床，而已闻其一切，龙等并亦告知于彼，于是菩萨思考：“阿梨吒赞叹错误之道，自己应破其论，以正众人之思考。”彼起立沐浴，以一切饰物饰身后，坐于说法之座，使全部龙众集合，呼阿梨吒近前云：“阿梨吒！汝语错误之事，赞叹吠陀、牺牲及婆罗门族，婆罗门等依吠陀之作法，而为牺牲祭之事，不能认为究竟之物，并非约束能至天国之物。汝应知汝之论断错误。”彼于是语破牺牲祭之论云：
一三七
    彼等学吠陀　　机智人所设
    阿梨吒！汝知　愚人入圈套
    彼如蜃气楼　　自灭不洞见
    然此虚幻物　　难欺智慧人
一三八
    吠陀将如斯　　不成人依处
    卖友杀生者　　恶人亦无依
    又彼崇火者　　将不为火护
    不为圣行者　　恶人怀彼人
一三九
    人人持财富　　烧尽一切物
    树木草相混　　一切将燃尽
    无比此之火36　虽燃仍不满
    将作多食火　　是无思虑者37
一四○
    恰如为变异　　牛乳使成酪
    亦可变生酥　　火亦有变异
    他物制约火　　火方能生起38
一四一
    以干薪木柴　　入新薪木中
    虽然入火中　　亦不见火燃
    持发火木人　　不擦则无火
    若人不用火　　火无生之理
一四二
    实若用火者　　住于火之中
    干薪薪木柴　　入新薪木中
    然若于此世　　一切林干果
    虽然干薪木　　亦将自燃出
一四三
    若以火光辉　　戴烟为所害
    以草或以木　　若得火作福
    烧炭或烧盐　　或为厨师人
    虽焚死尸者　　亦将火作福
一四四
    此等吠陀人　　以火为满足
    而又以此火　　将不作福时
    戴烟火光辉　　继续为所害
    此世作福者　　将亦无一人
一四五
    实则为如何　　集聚世尊敬
    不快且臭秽　　数多者不喜
    人厌且走避　　彼之祭祀火
    不得赞扬火　　汝喜无思虑
一四六
    或有云火者　　为诸神之一
    他人亦为语　　水亦为神祇
    此等一切言　　皆非真理语
    实则火非神　　水亦非神祇
一四七
    既无一器官　　亦不持意识
    世间有此火　　为人造诸业
    虽然崇此火　　继续为恶业
    如何能成就　　将可赴善趣
一四八
    为活于此世　　彼等如是云
    梵天统一切　　彼为崇火者
    如彼威力优　　吾等应如何
    能造如彼造　　将拜彼造物
一四九
    一切皆值笑　　虚妄不理解
    崇敬期有获　　彼等尝撒散
    财物与崇敬　　然而不得现
    彼等使生物　　结合39寂静法
一五○
    40圣者教吠陀　人王领有地
    吠舍务农耕　　首陀奉侍人
    各自为执事　　从此之领域
    此有能力者　　人云作吠陀
  ［婆罗门］此语　将为真理耶
    婆罗门所云　　若然果如是
    不生刹帝利　　不能获王位
    若非婆罗门　　无人通圣书
    除去吠舍人　　无有从农者
    首陀奉仕人　　终将不得免
一五二
    而无真理言　　故吾谓虚语
    彼等腹肠肥　　故语彼之故
    智慧甚少故　　始能可信彼
    贤者有智慧　　自能将看破
一五三
    刹帝利吠舍　　不行持供物
    婆罗门取剑　　对此且彷徨
    如此被干扰　　此世破限界
    如此彼梵天　　何故不正复
一五四
    实若彼梵天　　世界之头首
    数多诸生物　　彼为主宰者
    如何此世界　　设诸多不幸
一五五
    实若彼梵天　　世界之头首
    数多诸生物　　彼为主宰者
    虚幻与欺瞒　　醉心于过误
    持如此非法　　如何造此世
一五六
    实若彼梵天　　世界之头首
    数多诸生物　　彼为主宰者
    正法虽有存　　彼为设非法
    阿梨吒！须知　非正主宰者
一五七
    昆虫与蟋蟀　　诸蛇与群蛙
    杀灭蛆与蝇　　以此为清净
    实此非圣法　［亦非梵天道］
    剑蒲阇住人　　数多皆非真
    于是宣示此等之非真理云：
一五八
    实若婆罗门　　杀生为清净
    被杀诸众生　　皆得赴天国
    同种婆罗门41　亦可互相杀
    而此彼等言　　诸人将成信
一五九
    实则鹿家畜　　又如诸牛［马］
    任何诸生物　　无愿自被杀
    此世挣活命　　难避婆罗门
    彼为牺牲祭　　强运诸生物
一六○
    愚痴彼家畜　　被缚牺牲柱
    婆罗门开口　　唱念美赞辞
    凡此牺牲柱　　他世与汝喜
    次世生梵天　　将为久远物
一六一
    若此牺牲柱　　摩尼青贝珠
    富财多金钱　　白银与黄金
    又如干薪木　　入于新薪中
    若升三天上　　将与诸爱乐
    通三吠陀者　　应自作牺牲
    他之婆罗门　　将勿牺牲祭
一六二
    何处牺牲柱　　摩尼青贝珠
    富财与金钱　　白银与黄金
    又如干薪木　　入于新薪中
    何处三天上　　与汝有爱乐
一六三
    狡狯更惨忍　　贪欲彼愚等
    婆罗门开口　　唱念美赞辞
    取火为作福　　与吾以财物
    以此与尔等　　将得爱乐幸
一六四
    彼之祭火行　　来入家之中
    婆罗门开口　　唱念美赞辞
    使彼去须发　　并使截指爪
    如此以吠陀　　财物将灭尽
一六五
    恰如一群鸦　　密袭一只枭
    数多集聚食　　美食欺瞒人
    使彼剃须发　　弃于牺牲道
一六六
    如斯彼受骗　　婆罗门所欺
    只彼独居处　　婆罗门集来
    云云以妖力　　继续掠夺彼
    不见有幸福　　运去诸财物
一六七
    恰如以王命　　征税官运物
    取得诸财物　　如官家运去
    彼等似剽盗　　为不善之辈
    此世阿梨吒　　不杀可杀物
一六八
    彼云此右腕　　乃属因陀罗
    然在牺牲场　　彼等折其杖
    若然属真实　　摩佉婆腕折
    如斯因陀罗　　何得胜修罗
一六九
    然彼为虚构　　摩佉婆具腕
    帝释能杀者　　彼乃最优神
    此等古圣书　　婆罗门虚构
    彼等于世间　　明白欺瞒人
一七○
    42马拉吉利山　喜马万达山
    吉伽尼萨巴　　苏鞑萨那山
    克伽奈尔山　　其他诸大山
    奉献牺牲故　　云积此高山
一七一
    彼云积砖瓦　　以此同一法
    奉献牺牲故　　积累此高山
    如斯彼所云　　非为成山故
    大山非所然　　不摇耸立岩
一七二
    砖瓦经长时　　亦不能成石
    彼处不生铁　　亦无铜矿生
    然彼牺牲赞　　云山积累成
一七三
    43荣习吠陀者　具传古圣书
    苦行婆罗门　　牺牲祭之人
    彼人在海边　　为水所浸润
    大海咽其身　　不得饮理由
一七四
    婆罗门精通　　吠陀传古书
    彼等越一千　　将沿诸河流
    故云知水味　　无有污染事
    然彼未测海　　亦未得饮水
一七五
    此处人之世　　若有所有穴
    穿穴者穿穴　　穴中碱水满
    其中婆罗门　　为水咽没故
    无思虑者知　　彼非不得饮
一七六
    昔日创世时　　谁为谁人妻
    尝使人知觉　　此即为意识
    旨此因缘故　　生无卑劣者
    弛缓生差异　　斯为人所云44
一七七
    生为阐陀罗　　亦通晓吠陀
    优异智能者　　将诵古圣书
    然彼之头脑　　不能破“七”分
    此等古圣书　　为杀已而作45
一七八
    圣书缀空语　　欲故难自由
    宫廷诸诗人46　从其词法作
    愚者纵其心　　停滞于恶趣
    甚少智慧者　　一切将信此
一七九
    狮子与虎豹　　具有雄壮力
    人力之所持　　不见与其等
    人将成如是　　可见之如牛
    实则如彼等　　生来不等故
一八○
    若其为王者　　征服国土后
    臣下群围绕　　亲自借人耳
    唯彼能如此　　自己得胜敌
    其国之人民　　永住于安泰
一八一
    刹帝利之学　　等诸三吠陀
    任何此等意　　其义皆相等
    然不寻其义　　恰道如流水
    为阻塞所蔽　　而不知其义
一八二
    刹帝利之学　　等诸三吠陀
    任何其等意　　其义皆相等
    所得之有无　　荣誉之有无
    一切四种姓　　皆得遍其法
一八三
    恰如富财人　　金银财宝故
    彼等在地上　　为数多之业
    只此三吠陀　　通达之人群
    今日在地上　　为数多之业
一八四
    此人等富者　　欲缚常励者
  ［今日］于地上　为数多之业
    彼等智慧少　　远法无思虑
    如此摩诃萨破彼等婆罗门等之论，在此确立自己之论，龙众闻彼之法语，皆大欢喜。摩诃萨将猎师婆罗门由龙之世界逐出，但尚不诽谤于彼。
    王子萨佳罗布拉夫玛达陀，不违约束之日，由四军之兵围绕向父住居之处而来。摩诃萨亦巡回鸣击大鼓：“我等前往会见舅父及祖父。”而非常华丽装饰由耶蒲那河向上前行，向彼仙处出发，彼之其他兄弟等亦继续于彼等两亲之后。萨佳罗、布拉夫玛达陀见摩诃萨由许多人随从而来，不与理会而询问其父云：
一八五
    彼为何人耶47　振动鸣大鼓
    小鼓与螺贝　　铜鼓与锣鼓
    此为御者主　　鼓乐以为乐
    彼由彼远方　　前进来此处
一八六
    数多光辉色　　黄金头着被
    箭袋结于身　　此青年为谁
    来者诸人等　　华丽有光辉
一八七
    铁匠辅之口　　锤打如黄金
    又如朅地罗　　燃树之光辉
    美面辉光耀　　此人来者谁
一八八
    何人之伞盖　　阎浮檀金作
    其中有伞骨　　快速遮阳光
    华丽有光辉　　来者之人谁
一八九
    此为何人耶　　手中持钩拂48
    最上之拂子　　其中有智慧
    胜智者头上　　不断有风靡
一九○
    此为何人耶　　手执孔雀尾
    杂色持柔媚　　黄金与摩尼
    光辉饰杖端　　面之两侧行
一九一
    朅地罗树燃　　木色有光辉
    铁匠鞴之口　　锤打黄金色
    此为何人耶　　美丽戴耳环
    于面之两侧　　照耀有光辉
一九二
    此为何人耶　　不断触风靡
    柔软漆黑发　　前额缘光辉
    恰似云间月　　如月生光辉
一九三
    此为何人耶　　彼等之眼眉
    个个诸器官　　阔眼有光辉
    彼为何人子　　完颜如斯美
一九四
    此为何人耶　　此等生巨口
    清净最优美　　牙齿如螺贝
    如以物相比　　其齿如玉辉
    恰似库匹拉　　如彼树之花
一九五
    此为何人耶　　赤勒叉49之素
    酷似彼手足　　安乐立彼处
  ［红光］如太阳　赤色频婆果
    彼唇持此色　　慢语者为谁
一九六
    雪之季节过　　喜马拉雅热
    如大娑罗树　　美丽花开放
    真白外被着　　彼如因陀罗
    如得胜利辉　　彼之人为谁
一九七
    黄金小隆起　　满着摩尼束
    种种之色映　　拔剜如主侯
    跳入诸众中　　彼人其为谁
一九八
    彼有黄金饰　　制作甚美丽
    美丽线缝靴　　归命于大仙
    由足脱其靴　　彼人其为谁
    如此由其子苏佳罗布拉夫玛达陀所问而获得神通力之苦行者答云：“此提头赖吒王之子等，乃汝之甥为龙者也。”然而唱偈云：
一九九
    提头赖吒之龙子　　具有神力有荣誉
    萨姆达佳生彼等　　诸龙各各神力优
    如此二人共语之间，龙众到着于苦行者之足前作礼后坐于旁侧，萨姆茨达佳亦向其父问候后，不胜悲痛哭泣，与龙众一同归往龙之世界。国王苏佳罗布拉夫玛达陀于彼处滞在数日间后，归往波罗奈。萨姆茨达佳于龙之世界死去，菩萨则在生命之限内，守戒行布萨之业后，与龙众共同满登天道。
    结分 佛说此法语后言：“汝优婆塞等！如此昔日之贤者等于佛尚未出现时，尚能舍弃龙之幸福，行布萨之行。”于是佛为作本生之结语：“尔时之两亲，是今大王之一家，猎师之婆罗门是提婆达多，苏玛达达是阿难，阿奇姆吉是优钵罗色，须陀苏那是舍利弗，苏婆迦是目犍连，阿梨吒是须那呵多，槃达则即是我也。”

注：
1 Cp. 12 Bhūridatta 六度集经五（大正藏卷三、二八c）及 J. no. 506 Campeyya-j 参照。
2 在底本有 Vimaṁsissā minaṁ 订正为 Vimaṁsissāmi naṁ。
3 见前卷五〇五页注［08］。
4 Varuṇa 龙王之名。
5 注释中有「Yamunā 河之下所生者」，提头赖吒龙王。
6 Kambalassatara 在注释中为 Dhataraṭṭha 龙王母方之亲族，栖于须弥山弥山麓龙之名。此龙名亦出于 D. II. P. 258。
7 gāvuta 距离之单位，为一由旬之四分之一。
8 Virukkha = Virupakkha 四天王之一。于西方领诸龙。所谓广目天。
9 bhoge ābuhuñjitvā 为「于蜷蚼之乐」，恐如异本应读为 bhogehi bhujitvā（依蜷而曲「身体」），总之乃由 √bhuj 所出之语，非为快乐之意义，乃弯曲之意义思为 √bhuj。
10 在底本虽为 ghaṭasitto，但如暹罗本则读为 ghatasitto。
11 Vana-cetyāni 注释为深森，然 Cetiya（caitya）所谓为 devatā 之住所神树之意义。或将森林之物，视之为神圣之见解。
12 此第一句在 J. VI. P. 127 之前即举出。
13 在底本虽为 Sakkass'eva 但读为 Sakkasscva（Sakkassa iva）。
14 -Sa-inda 在注释，……以帝释（Inda）敬仰为君主，而对之亦有动作大力帝释之臣，四护世神（即四天王）之荣誉，我等生为畜生之荣誉，则不值十六分之一。
15 Kāsiputta 为 kāsī 王之王女之子。
16 如原文为在喜马拉雅之睒婆梨树栖息之金翅鸟将南方之大海用翼搏退海水之意。异本为「于南方大海之方角睒婆梨树栖息之……」或可省略 Himavante。汉译则为大海边有睒婆梨树上有金翅鸟等。
17 Ālambāyana-manta 为蛇使之咒文或有关蛇毒之知识，或可译为悬垂咒文。
18 持此咒文故，则如是称呼婆罗门。
19 此处为 Ālanbāna，乃韵律上之短略。
20 底本之 upaccimsu 读为 apaciyiṁsu。
21 cakkavāka 玄应音义，解为鸳鸯。
22 Pañca mahānadi 1. Gaṇgā（恒伽）2. Yamunā（摇尤那）3. Aciravatī（阿夷罗婆提）4Ṣarabhū（舍牢浮）5ṃahī（摩念）。
23 Silutta, deḍḍubha, silābhu，以上均注为无毒之蛇。
24 底本虽为 dissatu，依异本读为 ḍaṁsati。
25 Samuddajā 之兄乃为 Sagara-brahmadatta。
26 Payāga 乃 Gangā 与 Yamunā 合流之处。
27 Pakirapari samantato 注释为为欲得捕敌周围普遍围绕（pakiri），一切围绕于其上以龙盖覆盖。
28 Kaṁsa 注释谓：「依其他之名而有此名 Kāsī 之王」更加说明「因 Kāsī 王之王女被取，Kāsī 国亦为彼之领有加以称赞」。然 Kaṁsa 王乃占领 Bārāṇasi Kosalā 王之名被称之为 Kaṁsa Bārāṇasiggaha 等（J. II. P. 403; V. P. 112）。故在此处于前之一一二偈中，使 Bārāṇasī 完全被覆盖之 Dhataraṭṭha 龙王之事将可准照此之 Kaṁsa 王而言。
29 Suva（suka）迦婆乃是鹦鹉，见玄应音义三。sāliya = sālikā 玄应音义二一谓为百舌鸟之雄者。
30 Dujipa Dūdipa, Dūdipa 等见异本，与 J. VI. P99 Dudipa 王为同一之人？
31 注释中谓：昔日 Bārāṇasi 之王 Anga 足（里面）牛毛，向婆罗门讯问天道之处，入喜马拉雅山地，向婆罗门拂以尊敬，告以应崇拜阿耆神，彼牵来无数之牛与水牛入喜马拉雅山地如其所言。彼讯问婆罗门等之食物，如残余牛乳与凝乳如何处理？婆罗门云可弃去。——于是弃舍少量之牛乳而生出小河流。大量牛乳弃去，成为 Gaṅgā 之河流，而彼之牛乳集成凝乳，生出大海。——如此彼王拂出如此之尊敬，依婆罗门等之言崇拜阿耆神，得赴千眼者之都城三十三天。
32 Gaṅgā 河之事。
33 注释谓：昔日 Bārānasī 之某王欲敬婆罗门向彼等行大布施。彼讯问其布施有何不足之物？十分充分，但婆罗门之座席则不充分，如是言之。彼积累砖瓦为作座席。尔时砖瓦积累之顶端，依婆罗门之威力增大生出 mālāgiri 山等诸山。如是此等诸山。据传此等诸山乃依婆罗门之牺牲祭所为者。
34 注释中谓：某日，为恶业之彼立于岸上，由海取水，灌洗自己之身体，如是大海将如此造业捕彼吞咽。大梵天以「此海使自己之子（婆罗门）被害。——使海成为不能饮之盐水」，加以咀咒。因此海水不能饮用。
35 āyāga-vatthu，行牺牲事之报酬财物。注释中谓：「福田之处，应以最上之布施与数多之婆罗门……」。
36 在底本虽为 asamatthatejo，依注释读为 asamatta-tejo。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［36］”，CBETA于此处加上“［36］”之注解标号）
37 dirasaññu 注释为「以两舌得知味者」。
38 注释谓如擦木发火，火受束缚而生起。
39 底本虽为 santhambhitā，但读为 sandambhitā。
40 同于一二四偈。
41 bhovādin dho 为用于高婆罗门之言。
42 同于一三四偈。
43 同于一三五偈。
44 Vossagga-vibhaṅga 注释谓：「依自作之工作弛缓在此等有情之中，或者成为 bhattiya，或者成为 brahmana 等——诸人语此差异。云云……。」
45 底本之 Kattā 依异本解为 Katā。
46 在此处指婆罗门之事。
47 一八五～一八七偈出自 J. V. P. 322，一八八、一八九偈亦出殆为同形。
48 aṅka 注为挂拂子之钩。
49 Lākhā 由臙脂虫或由树脂所得染料之一种。


10集.本生经·548.五四四 大那罗陀迦叶梵天本生谭

《小部·10集.本生经·548.五四四 大那罗陀迦叶梵天本生谭》

    五四四 大那罗陀迦叶梵天本生谭

［菩萨═梵天］

    序分 此本生谭是佛在杖林时，对教化郁鞞罗迦叶 1所作之谈话。然而佛转最优法轮教化郁鞞罗迦叶等之螺髻外道后，为完成与摩揭陀王之约束 2，有以前千人3之螺髻外道等相随，前来至杖林。尔时摩揭陀王与十二那庾多 4之扈从前往向十力尊敬礼而坐，彼之扈从之中有婆罗门与居士者之间生起议论，所谓：“究竟郁鞞罗迦叶于大沙门之处修习梵行耶？抑为大沙门于郁鞞罗迦叶之前修习耶？”于是世尊自思：“必须使之知此迦叶在自己之前出家。”乃唱次之偈：
    5郁鞞罗！汝见为何 　弃火尔为枯瘦者
    迦叶！吾今问尔义　　如何尔弃祭火事
    上座忖度世尊之意唱偈：
    我弃色声与诸味　　种种欲乐与女人
    垢秽根本吾鉴定　　牺牲供物吾不喜
    彼唱此偈后，为显示自己为弟子，彼向如来之足甲着头云：“诸位！予之尊师为世尊，予为彼之弟子。”而为一多罗 6、二多罗、三多罗、乃至七多罗止，七次于空中腾降表现后，向如来作礼，坐于旁侧。见此奇迹诸人云：“佛实为持大威神力者，如此有势力之迦叶外道，自己思已得成为阿罗汉者，而郁鞞罗迦叶打破邪见之网，为如来教化所成就之处。”彼等对佛之德交谈。于是佛言：“我现今到达一切知，教化此等者并不为珍奇，我于前生尚未得离欲之时，我尚为那罗陀梵天打破邪见之网，温顺此者。”佛受众人之请求，为说过去之事。
    主分 昔日于毗提诃国之弥絺罗都有名安佳提之王治国，彼为规法正直之王。王女卢佳，非常美丽可爱，彼女因十万劫间之誓愿得非常之福德，来王之第一后妃之胎，再生而来。但其他一万六千之宫女等皆石女不能生育，是故王对此王女特别欢喜疼爱。王为彼女以种种之花入满二十五个花笼，与精密之织锦着物，王云：“以此可为自己最美之装饰”，每日赠与其女；又云：“一切食物有无限际之多，每半月须布施一次。”赠与千金。此王有毗阇耶、苏那玛、阿拉陀三位大臣，如是于四月 7满月之日催开祭祀，王使其街市与宫中装饰为诸神都城之状时，王充分施行热水之浴，身体充分涂以涂膏，以一切庄严之具饰身，开放天窗，在殿上之大广间中，受廷臣等环绕，眺望于澄澈之大空中升起之月轮，王向大臣询问：“实为如何愉快之月夜！然则今宵应如何耽醉于欢娱之中耶？”
    佛为说明此事而言曰：
一
    毗提诃国王　　人呼刹帝利
    富财车乘多　　无限军势具
二
    彼王安佳提　　四月望月［十五］夜
    初更未过时　　诸臣皆共集
三
    贤明学识具　　慎虑微笑语
    大臣毗阇耶　　次为苏那玛
    还有大将军　　阿拉陀伽名 8
四
    毗提诃王问　“自知如思语
    今宵四月望　　月光闇夜消
    此夜应如何　　吾等可过乐”
    彼等如此被问，各各如自己所思者语之。
    佛为说明此事而言曰：
五
    将军阿拉陀　　如斯向王语
  “车乘与军势　　一切军武装
六
    无限军势具　　吾等赴战斗
    不从王势者　　使从王势力
    吾等征未征　　此为吾私见”
七
    闻其言语毕　　苏那玛斯言
  “抗王诸仇敌　　将集于此处
八
    彼等弃武器　　各各誓服从
    无上今宵祭　　将不喜战斗
九
    咀啖饮食物　　疾疾赍彼等
    王浸与诸爱　　歌舞音典戏”
一○
    闻其言语毕　　毗阇耶斯语
  “大王！诸爱欲　常为尔所具
一一
    诸爱将浸乐　　尔亦诚不难
    常得满诸爱　　此非吾心思
一二
    沙门婆罗门　　吾等侍多闻
    彼等通圣俗　　今望攘怀疑”
一三
    闻其言语毕　　彼王如斯云
  “毗阇耶所云　　实为吾所喜
一四
    沙门婆罗门　　吾等侍多闻
    彼等通圣俗　　今望攘怀疑
一五
    实行此诸意　　如何侍贤者
    谁通圣俗者　　今望攘怀疑”
一六
    闻王之言已　　阿拉陀斯云
  “鹿苑有贤人　　裸形受尊崇
一七
    古纳迦叶姓　　聪言有从众
    王与彼尊重　　将攘吾怀疑”
一八
    闻彼之言已　　王命彼驭者
  “吾等赴鹿苑　　系车来此处”
一九
    王车被准备　　象牙银装饰
    白净附属物　　实似月面轮
二○
    系此拘物头　　信度四名马
    疾走如风吹　　善驯着华鬘
二一
    马车白伞盖　　马扇皆为白
    王与诸臣行　　如月轮之辉
二二
    其后数多随　　兵等佩辉剑 9
    乘骑马背者　　优者随主后
二三
    车行如一瞬　　车到王降立
    王与诸臣共　　徒步近古纳
二四
    尔时集彼处　　婆罗门富商
    来无立锥处　　王使彼等退
    王为彼等众多从臣等环绕，坐于一面为礼问讯。
    佛为说明此事而言曰：
二五
    柔软之褥上　　敷物柔且美
    柔软敷物上　　王到一面坐
二六
    王于落坐后　　亲切互交谈
  “尊者养身物　　健康无扰耶
二七
    如何生活安　　托钵得食耶
    如何却少病　　眼无减损耶”
二八
    专念道规毗提诃　　古纳交谈返回应
  “大王！予有养身物　最后二者亦相宜10
二九
    毗提诃王尔如何　　边境扰攘不强耶
    汝之健康可相应　　车乘装饰善运汝
    其身将生病苦痛　　于尔一切皆无耶
三○
    彼王接受问讯礼　　终于王直起讯问
    受法调御者之主　　事理圣法与正行
三一
  “迦叶！如何行人法　对于父母应可行
    如何阿阇梨行道　　如何妻子应可行
三二
    如何老者应可行　　沙门婆罗门如何
    又对军事应如何　　又对民众应如何
三三
    如何履行此人法　　死后应得赴善趣
    或者如何立非法　　下方地狱将堕行”
    此王于一切知之佛、辟支佛、佛弟子、摩诃萨之中，未能索得最初之者（佛），又未能向最后之者（菩萨）相应处之大权威质问，然王却向全裸一无所知亦无任何权威之邪命外道加以询问。彼虽受如此询问而不能对其问与以相应之说明，恰如叩击步行牛之人，又如投弃尘埃于食物钵中之人，彼云：“大王！请听。”彼以只此良好机会教示自己之邪见。
    佛为说明此事而言曰：
三四
    彼闻毗提诃王言　　古纳迦叶如斯云
  “大王！吾今云真理　请闻吾之真言语
三五
    世间行法彼之人　　此非有关善恶果
    王！此亦非他世　　某由彼处将来此
三六
    王！此亦非祖先　　某处有母将有父
    亦无能言阿阇梨　　某非驯者将被驯
三七
    一切之物皆等量　　无有可敬之年长
    此非臂力与精力　　何处将有勇敢人
    一切之物有命运　　如同胪网11之从船
三八
    应得之物人可得　　彼处何有布施果
    王！布施无果报　　施者无力亦无势
三九
    愚者之人宣布施　　贤者之人得受此
    愚者不断夸己贤　　彼等无力施贤者
    如此叙述布施之无果后，现又叙述之无果云：
四○
    是等七聚常住身　　不受损伤不断灭
    火与地与水与风　　此之乐苦与炙魂
    是等七聚常住身　　其为断者甚不见
四一
    无有切者与杀者　　无论何物亦无杀
    实则各身之间隙　　只为彼身为刃过
四二
    他者之头以手执　　利剑将此将斩却
    彼之此身非为断　　彼处恶果在何处
四三
    轮回八十四大劫　　一切之物皆清净
    彼之时期尚未到　　虽为知者不净化
四四
    虽行数多之善事　　时期未到不净化
    纵然虽犯数多恶　　劫末刹那无超者
四五
    吾等八十四劫间　　次第次第成清净
    如海不越岸之边　　吾等不超此命运”
    如是此断见论者非常热心各别语其自论。
四六
    闻彼迦叶之言已　　彼阿拉陀如斯云
  “诚如尊者之所语　　吾亦欢喜彼之事
四七
    吾今想起吾前生　　自己轮回吾曾在
    吾尝云为宾伽罗　　市为残酷屠牛者12
四八
    繁荣之市波罗奈　　数多恶业吾曾为
    数多生物吾屠宰　　水牛豚类与牡羊
四九
    彼处死没今再生　　生于荣耀将军家
    吾今已无恶之果　　吾将不堕入地狱”
五○
    此处有名毕伽克　　彼为贫者一奴仆
    彼为住于布萨者　　古纳之前彼近来
五一
    彼今闻此迦叶言　　又闻阿拉陀之语
    暂时心热呼大息　　潜然流泪不能已
五二
    毗提诃王询问彼　“汝今如何生叹息
    耳闻何耶目见何　　如何感受使吾知”
五三
    彼闻毗提诃王言　　彼毕伽克如斯云
  “吾今无有苦感受　　王！吾因闻彼语
五四
    吾又想起吾前生　　吾之自身有幸福
    娑祇多街吾居住　　富商巴瓦喜美德
五五
    富商崇敬婆罗门　　欢喜布施为清净
    而吾回忆吾自身　　此非所为之恶业13
五六
    彼处死没吾生此　　毗提诃王！吾贫穷
    汲水婢女之胎生　　生于此方更悲惨
五七
    此为吾之悲惨事　　吾今仍行平等行
    吾曾将有乞者时　　以食之半行布施
五八
    月之十四十五日　　按时吾常住布萨
    而吾决不害生物　　又吾努力避盗行
五九
    然实如此一切行　　虽行善业无果报
    诚如阿拉陀之语　　似此戒德将无益
六○
    然如未熟欺骗者　　吾今掴捉恶骰子
    恰如熟练瞒着者　　阿拉陀握善骰子
六一
    吾今应赴吾善趣　　然此之门吾不见
    王！故此迦叶语　　吾今闻之生叹息”
六二
    闻毕伽克之言已　　安佳提王开始语
  “此非前往善趣门　　毕伽克！汝待命运
六三
    或为乐耶或为苦　　依然命运将得成
    一切之物轮回净　　未来之事勿急行
六四
    吾亦尝行为善人　　富商敬侍婆罗门
    统行一切吾裁判　　其间欢喜更勿急”
    彼如斯云已而又云：“尊者迦叶！予等长久期间心地朦胧，唯今予等能得尊师。今后将从汝之教，唯耽爱欲之乐，将不闻只成为予等障碍之法。尊师可居于此处，予等将归去矣。”
六五（一）
  “尊者！吾等有机会　吾等可再来相见”
六五（二）
    毗提诃王为此语　　彼王归去彼宫城
    王于最初至古纳之前问候而发质问，然其归去则未作礼而去，此乃古纳之不德所致，尚且未受礼遇，开始施食亦未受如何尊敬。一方王过其夜后，翌日呼集大臣云：“为予准备一切爱乐，今后予将只耽于爱欲之乐。此外任何之事，无须向予申告，作裁判之事，可由某与某理执行。”彼王即沉湎于爱乐之中。
    佛为说明此事而言曰：
六六
    其夜过后至夜明　　安佳提王奉伺室
    室前呼集廷臣等　　彼王宣布次言语
六七
  “羌达佳宫为予设　　常期准备为爱乐
    秘密非密诸文件　　一切外用勿近吾
六八
    毗阇耶与苏那玛　　还有将军阿拉陀
    此之三人巧裁判　　事件办理坐裁决”
六九
    毗提诃王如是云　　彼王只思爱欲乐
    而于富商婆罗门　　如何事亦不向意
七○
    二七之日过之夜　　毗提诃王有爱女
    王女卢佳为其名　　彼向乳母如斯云14
七一
    乳母速为吾装饰　　吾侍女等亦着饰
    明日神圣十五日　　君王之前吾将赴
七二
    女等为姬运转来　　华鬘高价之栴檀
    摩尼螺贝真珠宝　　尚有种种色染衣15
七三
    黄金椅子彼女坐　　美丽姿态彼之姬
    王女卢佳受围绕　　数多侍女有光辉
七四
    而于侍女之正中　　一切庄严饰其身
    王女羌达佳宫入　　恰如彼入电云中
七五
    16道规专念毗诃提　彼女近前为敬礼
    黄金造之椅子上　　彼女近着傍边坐
七六
    恰如仙女等集来　　侍女当中彼卢佳
    毗提诃王眺望见　　彼为其次之言辞
七七
  “宫内居住汝将乐　　尔于莲华池下浴
    种种数多贵食物　　常常为尔输运去
七八
    种种数多侍女等　　汝以彼等摘花来
    彼等各自思造家　　不久浸润于戏乐
七九
    或者对尔有缺失　　汝言将可速持来
    吾心不出美饰尔17　吾望吾女等月亮18”
八○
    女闻毗提诃王言　　卢佳向父作谦语
  “王！一切吾之物　　君王之前始能得
八一
    明日神圣十五日　　大王为吾赠千金
    而吾如能受王与　　将向乞人行布施”
八二
    王闻卢佳之言已　　安佳提王如斯云
  “数多富财为汝消　　一切无酬无利益
八三
    吾女尔常住布萨　　饮食之物勿绝摄
    彼不食者乃命运　　幸福非由不食生
八四
    彼时迦叶曾言道　　彼毕伽克亦曾闻
    暂时热情呼大息　　潜然流泪不能已
八五
    卢佳！只尔存在限　虽行布萨勿远食
    唯今此世非他世　　如何无利而受苦”
八六
    如闻毗提诃王言　　美姿卢佳姬［思惟］
    予知过去未来法　　如此将向父王语
八七
  “实则吾尝思此事　　耳闻眼见［诸多人］
    曾见有人侍愚者　　终究自己亦成愚
八八
    人之善迷为迷者　　愚痴更增为愚痴
    彼阿拉陀痴化事　　对毕伽克将相应
八九
    而吾王汝有智慧　　诸事优秀且怜眦
    然而如何适愚者　　近此卑劣之识见
九○
    实若净化轮回道　　古纳出家将无义
    恰如虫落燃火中　　成为愚人裸形仙
九一
    轮回清净确心人　　数多彼等不知业
    鱼咽钓针不得逃　　尝投恶骰难偿还
九二
    大王！为尔之事故　吾将为王说譬喻
    依某贤者之譬喻　　将可判定知其义
九三
    恰如商贾彼之船　　超量积荷过重时
    因其过重积荷物　　终归沉没大海中
九四
    人之为恶实如斯　　将成坠堕入地狱
    过重为恶积太多　　少之又少积重恶
九五
    阿拉陀为恶重荷　　地之君！吾言不过限
    彼为过重积此恶　　以此将赴恶趣所
九六
    地之君！彼阿拉陀　　前生尝作有福业
    吾王！因其果之故　　彼于今世享此乐
九七
    然彼福业行将尽　　实而如斯喜不德
    彼今遗弃正道去　　随从不正之邪道
九八
    恰如手执衡器棒　　为使衡器皿合均
    荷物将被卸之时　　如衡器头向上扬
九九
    人之福报实如斯　　少之又少积众恶
    望天国之彼奴仆　　喜善果如毕伽克”
    又彼女说明此意义云：
一○○
  “今日奴仆毕伽克　　见出自己之苦果
    前生彼尝行恶业　　其果今生彼将受
一○一
    然彼之恶应将尽　　如实欢喜斯道规
    而王近于迦叶前　　诚实决勿行邪道”
    于是今再示告从恶友之恶结果，从善友之善结果。
一○二
  “实则有王从正人19　或有相从不正人
    然从有德或不德　　实受彼等之影响
一○三
    彼造如是之友时　　彼将随从此之友
    彼或成为如此人　　实将此者结亲交
一○四
    从者依附于从者20　触者依附于触者
    涂毒之箭入箭束　　诸箭有秽如涂污
    恐惧污秽实贤者　　彼将不与恶友俱
一○五
    人持姑尸之叶尖21　使触恶臭之鱼时
    姑尸亦发恶臭气　　随从愚者将如是
一○六
    人持波罗奢22树叶　使触多伽罗树23时
    其叶亦应发香气　　随从贤者亦如是
一○七
    然如盛装果实笼　　自知自业之成熟
    贤者不从不正者　　彼从正者获正义
    不正之人赴地狱　　正直人等到善趣”
    如此王女以六偈为父王说法后，于是彼女自身昔尝蒙受苦楚而示云其状。
一○八
  “吾忆昔日吾轮回　　吾尝七次转生世
    又由此处死去后　　将赴未来之七生
一○九
    国之统主！吾七生　距今七生之昔年
    摩揭陀之罗阅祗　　于彼都市铁工职
一一○
    因吾接近诸恶友　　数多恶业吾曾为
    吾使他人之妻苦　　行为如成不死身
一一一
    其业收置且不论　　身被灰烬如炭火
    然因其他业之故　　跋嗟国土吾转生
一一二
    憍赏弥国之富荣　　有数多财富商家
    大王！吾为彼家子　常受尊崇之供养
一一三
    彼处吾从吾友志　　彼之吾友喜善业
    向诸贤人通诸识　　如是使吾立善业
一一四
    月之十四十五日　　数多之夜住布萨
    积累取置其善业　　恰如水中之伏藏
一一五
    然吾摩揭陀所为　　彼之恶业果遂现
    凶恶之毒吾食受　　如彼向吾直迫来
一一六
    父王！彼处吾死没　　长住地狱噜罗婆24
    因业之故五自受苦　　而今忆之亦不乐
一一七
    数多岁月于彼处　　数多之苦继受过
    父王！喷那卡他街25　吾为无根26牡羊生”
    为说明彼事而唱偈：
一一八
  “吾运转为贵显子　　吾之背后或有车
    此世吾尝通他妻　　业之所生受酬报”
    ──更又由此死没再生于森林中之猿胎，出生之日，使会见兽群之王，彼兽群之王云伴来自己之处，彼紧强抱，彼不闻予大声哭泣呼唤，以齿拔去予之睾丸──。彼女为说明此事云：
一一九
  “父王！彼处予死没　深林之中吾为猿
    然为惨忍之兽王　　用齿拔去吾睾丸
    此因吾尝通他妻　　业之所生受酬报”
    更又说示他生云：
一二○
  “父王！彼处予死没　生为达桑那国牛
    去根然速为工作　　长久劳力运车行
    此吾尝通他之妻　　业之所生受酬报
一二一
    父王！彼处吾死没　吾生跋耆之大家
    吾生非男亦非女　　不许吾生为男人
    此因吾尝通他妻　　业之所生受酬报
一二二
    父王！彼处吾死没　吾于难陀之园生
    三十三天之世界　　美丽爱姿为天女
一二三
    数多之色为布妆　　装饰摩尼之耳环
    舞踊歌唱更为秀　　吾为帝释之侍女
一二四
    父王！吾在彼处时　吾忆此等之诸生
    由今死去将何赴　　彼为七生之未来
一二五
    憍赏弥国吾为善　　善业之果已到达
    父王！吾由此没后　吾将生为神与人
    父王！今后彼七生　将常尊敬被供养
    然今由此至六生　　为女之事将不免
一二七
    而至今后第七生　　我为神子威力优
    父王！吾于天上界　将为最上男天人
一二八
    今日己至难陀园　　桑达那树27结华鬘
    名唤佳瓦神之子　　天人使吾受华鬘
一二九
    此世居留十六年　　彼之天界如瞬时
    而在天上一昼夜　　可当人之一百秋
一三○
    无数重重无数生　　善恶之业乃如此
    诸人从人所行者　　实则诸业不消失”
    其次彼如宣示最优之法：
一三一
    依次依次重几生　　皆望生为男子身
    如同洗足避泥污　　务应远避他人妻
一三二
    依次依次重几生　　皆望生为男子身
    如天女等崇帝释　　吾等应当尊敬友
一三三
    天之寿命天之乐　　希望荣誉幸福者
    邪恶事等应避弃　　应行由三所成法
一三四
  ［三法］身口意三业　若为慎重勿懈怠
    如吾自利之所思　　女人可生为男子
一三五
    于此世间不问谁　　持财满足具荣誉
    尝为善业彼无疑　　凡物皆据己之业
一三六
    父王！自应速熟虑　彼女等有何因由
    尔侍女等拟天女　　彼等不过美妆饰
    黄金罗网被彼等　［民之主！慎勿受欺］
    如此彼女教其父王，佛为说明此事而言曰：
一三七
    王女卢佳如此言　　父王安佳提所喜
    女说迷者向道教　　有德之女为说法
    如此由晨朝开始晚间一夜向父王说法后云：“父王！请勿听信持有错误思想之裸形者言辞，此世界有，他世界有，善恶之业有果报，请听与予之状善友之言，请决勿向不正之作法前进。”虽然如此，而彼女并未能使父王之错误思想脱除。实际彼闻王女美丽之音声，不过只此欢喜而已。何以故？两亲者虽爱可爱子女之言，然不放弃其自己之思想。在市中则云王女卢佳向父王说法使其放弃错误思想而起骚动：“唯今彼贤德王女除去父王错误思想，使市中人等得到安稳不违。”大众皆大欢喜。彼女虽然未能使父王觉悟，然决不失去精神：“予将构想某等方法，给与父王安泰。”彼女在头上合掌向十方礼拜不断：“在此世界中支持世界之正当沙门婆罗门，世界之守护神、大梵天王俱应存在，切望诸方前来，请以贵君等自身之力使予之父亲放弃错误思想。此之父君虽然无德，然呈予之德，呈予之力，呈予之真实，切望前来使彼放弃错误之思想，使世界中之人人安泰。”彼女如是云言礼拜。尔时菩萨为那罗陀大梵天─所谓诸菩萨者，依自身之慈行、依慈爱、依大行，时时巡回眺望世间之正行者、不正行者。彼于彼日巡回眺望世界中，见彼王女为除去父王错误思想，祈请世界诸神支持，彼思：“除自己之外，无有得使放弃其错误思想者。今日予自己向彼王女表示亲切，必须前来为使王与其家臣安稳。然予将以何种姿态前往耶？”“人世之中，唯有出家者深受敬爱、尊敬、与欢迎，是故予以出家者之姿态前往。”彼如是决心，作出黄金色人间之姿态，结人间之螺发，螺发之间，刺入黄金之针，在身之表里着赤色树皮之衣，以黄金之星美饰，以白银完成羚羊之皮披挂于片面之肩上，持垂真珠之纽所作之黄金乞食之钵，肩担三处弯曲之黄金担棒，持用真珠纽之珊瑚水瓶；作如此所谓仙人之姿，恰如悬于大空之月光辉绵遍于空中而来，入于美饰之羌达宫殿之大广间中，立于王前方之空中。
    佛为说明此事而言曰：
一三八
    那罗陀由梵天界　　王女之处彼前来
    阎浮提下彼遍观　　认知国王安佳提
一三九
    那罗陀于宫殿中　　毗提诃王之前立
    见彼仙人之到来　　卢佳对彼为敬礼
    王亦见彼，惊愕梵天之光辉，彼不能于自己之席上直立不动，彼由席上下来，立于地面之上，彼询问彼由何处而来，姓名为何。
    佛为说明此事而言曰：
一四○
    此处彼之王惊怖　　由彼玉座下来立
    如此探询那罗仙　　彼发如次之言语
一四一
    神姿之汝何处来　　恰似月之照夜辉
    汝之名姓问尔语　　人世如何得知尔
    于是彼思：“此王思无他之世界，是故向王语他世界之事使之闻得。”遂唱偈云：
一四二
    恰如月之照夜辉　　吾今诚由天上来
    吾之名姓被汝问　　人知那罗陀迦叶
    如是王思：“以后再问他世界之事。彼如何得神通耶？向彼一问试观。”于是唱
一四三
    步行大空立大空　　此实极不可思议
    那罗陀！吾问此义　尔实如何得神通
    那罗陀云：
一四四
    真谛正法摄根行　　此等诸德吾昔为
    此等诸法实善作　　依欲得行速如意
    王虽然闻梵天如此之言，但仍强图把持谬思，因此彼不信有他之世界：“究竟善业之果报为实有耶？”彼唱偈云：
一四五
    尔之福业不思议　　将有此者如汝言
    那罗陀！吾问尔义　问尔宜向吾说明
    那罗陀云：
一四六
    汝询吾！汝王有益　地之卫者！尔怀疑
    吾为尔扫其疑惑　　因明方法立正道
    王云：
一四七
    那罗陀！吾问尔义　问尔不可云妄语
    实则有神有祖先　　有他之世如人语
    那罗陀答：
一四八
    实则有神有祖先　　有他之世如人言
    人等迷惘贪诸爱　　他世不见愚钝者
    王闻此爆笑而续唱偈：
一四九
    若有他世汝将信　　死者他世有栖家
    此世汝与五百金　　吾于他世授千金
    于是摩诃萨于众人当中继续对王非难云：
一五○
    若知有德不惜物　　吾与汝身五百金
    然汝之身在地狱　　任谁他世促千金
一五一
    此世为所不应为　　怠惰惨忍作恶者
    贤者对其不信债　　因由斯人无返债
一五二
    贤人善知巧作人　　精力有德不惜物
    自以财力奖贷人　　业未终时转生利
    如此由摩诃萨所非难之王无能返言相对，大众非常欢喜：“此神仙持有非常之威力，今日将使国王放弃错误之思想。”市中欣起一阵之骚动。依摩诃萨之威力，尔时经七由旬弥絺罗之市街，无一人不闻彼之法语，如是摩诃萨思考：“此王把持特强之谬见，且以地狱之恐怖吓王，使其放弃谬见后，再以诸神世界之事安慰于彼。”彼云：“大王！若贵君不放弃谬见，将堕往无限苦之地狱。”开始地狱之语：
一五三
    由此尔见死往处　　大鸦之群住地狱
    撕裂尔身群啮食　　鸦与兀鹰小鹰群
    汝自身裂血喷流　　任谁他世促千金
    摩诃萨对彼述大鸦地狱使之闻后：“若不向彼处再生，则将再生于世界之边涯地狱28”于是宣唱彼地狱之偈：
一五四
    晦冥暗闇无日月　　地狱喧骚常恐怖
    夜或与昼无识别　　此处索财谁将步
    彼向王详述世界边涯地狱使闻：“大王！如不放弃谬见，不单只止于此而已，更将受其他另外之苦。”于是唱次之偈：
一五五
    萨巴拉萨玛恶犬29　怪幸力强身巨大
    此世被逐堕他世　　铁齿啮碎人身体
    彼就其他之地狱亦用此同样之方法说示，故此用以前所说之方法，就此等一切之场所，详细一同说示彼地狱狱卒之行为，而对各各之偈与［散文之说明］未说者，一一向被说述：
一五六
    住于地狱之中者　　凶惨野兽所食啮
    身体裂断血喷流　　任谁他世促千金
一五七
    狱卒卡鲁巴卡拉　　打击贯穿可怖畏
    昔日尝作恶业人　　身受利剑头箭穿
一五八
    凡堕地狱被杀者　　破胎胴腹被裂割
    身体截断血喷流　　任谁他世促千金
一五九
    刀剑箭矢枪与战　　数多凶器降如雨
    如彼燃辉炭火落　　为凶恶业降烧石
一六○
    地狱难耐有热风　　彼处不得些少乐
    病患彷徨不寄边　　任谁他世促千金
一六一
    此世系车任奔驰　　盛燃奔驰地上走
    被促突棒甚巨痛　　任谁他世促千金
一六二
    盛燃彼更怖战栗　　锋铓积累攀登山
    身形裂断血喷流　　任谁他世促千金
一六三
    盛燃彼更可战栗　　积累如山登炭火

    哀泣叫唤身烧焦　　任谁他世促千金
一六四
    其高如同雷云顶　　树上积累有刺棘
    锐利成作铁刺棘　　吸饮人之血盐尽
一六五
    通他人妻贪淫者　　诸男女等攀此树
    狱卒等听焰摩命　　持剑追逐此人等
一六六
    晱婆梨树彼地狱30　血染肌肤续攀登
    身伤皮裂非不苦　　病患疼痛更惨烈
一六七
    绝气不久吐热息　　彼昔造业罪所负
    身伤皮裂至树顶　　任谁向彼求财货
一六八
    其高如同雷云顶　　积累登上剑叶树31
    锐利成作铁剑叶　　吸饮人之血盐尽
一六九
    将至此之剑叶树　　身体切裂以锐剑
    裂断之身血喷流　　任谁他世促千金
一七○
    由此剑叶地狱苦　　忽然奔驰走出来
    落入威达拉尼河　　任谁向彼求财货
一七一
    威达拉尼河难渡　　粗恶之水更热满
    上为铁作莲叶覆　　锐利莲叶被覆流
一七二
    彼处其身被断裂　　身被运行染血盐
    威达拉尼无支持　　任谁向彼求财货
    王闻摩诃萨语此地狱之言，心巡回搅乱，彼向摩诃萨请求归依而云：
一七三
    如伐倒树吾打颤　　意迷行方吾不知
    仙人！恐怖故吾悔　闻汝之偈大恐怖
一七四
    彼立水中如避燃　　如于河海得岛生
    又似暗黑得灯明　　仙人！吾将归依汝
一七五
    请为吾说俗圣事　　诚于昔日吾行恶
    使吾将不堕地狱　　为吾教示清净道
    于是摩诃萨教示应行清净之道，并以入于正道昔日国王等之事为例而教示云：
一七六
    如人言说有诸王　　清净王者入正道
    提头赖吒居首位　　次王毗奢蜜哆罗
    还有頞瑟杰迦王　　耶婆提伽居第四……
    还有乌新纳罗王32　最后还有尸毗王
    此等诸王［行正法］　随顺沙门婆罗门
一七七
    此等王又他之王　　帝释世界彼等行
    如此王能弃非法　　大地之主！正法行
一七八
    汝使宣布命持食　　于汝宫中都城中
    任谁饥饿与干渴　　任谁华鬘欲涂膏
    以种种色染衣服　　任谁裸形人将着
一七九
    任谁道行持伞盖　　柔美屣履任谁持
    都城之中勤宣布　　朝夕如是行正法
一八○
    年老之人或牛马　　如尝使为勿酷使
    而应对之表尊敬　　有力之日须善为
    如此摩诃萨向王说布施之语、持戒之语后，见此王若以车来比较阐述对彼说法，彼王将喜，故与一切爱欲以车之比喻说法教示云；
一八一
    尔以身体看做车　　意识应视为驭者
    友爱作为车有轴　　车有覆盖作施心
一八二
    足之制御有车轮　　手之制御有车饰
    胎腹制御有车毂　　言语制御轹挽声
一八三
    真理之言完各部　　善制御者不两舌
    友爱之言各部强　　中庸之言善结合33
一八四
    善能造作信无贪　　谦让合掌有车辕
    以不顽迷作棚竿　　持戒即为系纲绳
一八五
    无嗔不摇步行路　　大白伞盖十善法
    数多真成制动器　　安定之心成座席
一八六
    车最胜部知适时　　以自觉作三支捧
    由谦让行成系纲　　无骄慢成轻便轭
一八七
    意无执着为敷物　　仕老年者拂尘垢
    善思贤者为突棒　　勇气努力为手纲
一八八
    调训得宜诸马同　　心能历练将行道
    欲望贪心为恶道　　而能自制立成道
一八九
    色声香味置诸后　　曳车逐马向前行
    王者自须为驭者　　智慧叩马可驭御
一九○
    意力中正须坚确　　如此马车将进行
    王者一切皆适望　　断然不堕地狱行
    “大王！贵君对予为如是云：‘此吾将不堕入地狱，那罗陀！为吾教示清净之道。’予已为汝说示种种方法。”如此摩诃萨向王说示正法，使王放弃谬思，紧守诸戒，并与忠告：“今后弃恶友近善友为宜，常努力不懈。”而并赞叹王女之德，与王之家臣及宫中之诸女等忠告后，在彼等之观仰中以非常之威力往归梵天界而去。
    结分 佛说此法语后言曰：“汝等比丘！彼不只今生，彼于前生，郁鞞罗迦叶依我断除邪见而被调伏。”佛作本生今昔之结语，唱次之结尾之偈：
一九一
    阿拉陀提婆达多　　苏那玛为跋陀罗
    毗阇耶为舍利弗　　毕伽克为目犍连
一九二
    栗姑毗族子谤佛　　须那呵多是其名
    彼为裸形之外道　　自号称为古纳仙
    卢佳王女今阿难　　安静国土彼女贤
一九三
    国王郁鞞罗迦叶　　彼时彼持邪恶见
    我为大梵天菩萨　　如是忆持本生缘

注：
1 Uruvela-Kassapa 为事火外道之婆罗门率五百之众，与其弟之 Nadī-kassapa（那提迦叶）及 Gayā-Kassapa（伽耶迦叶）共住于 Nerañjarā（尼连禅河）之畔。佛成道后不久来至此处，以诸多之奇迹教化三迦叶。郁鞞罗迦叶为住于 Uruvela 村迦叶之意。
2 此处之 magadha 王乃为 Bimbisāra（频婆娑罗）王之事。佛尝出家不久来王舍城，向王约定于成道后先来教化之言。
3 三迦叶所率之徒众由其长兄顺次为五百、三百、二百，即合计千人。此千人依佛接受教化。
4 nahuta数之单位，千万之四乘方，或为千亿。
5 此二偈出于 J. I. P. 83 及 Vin. i. p. 36。尚有汉译类似之偈，见四分律三三（大正藏卷二二、七九七c）、五分律一六（大正藏卷二二、一〇九c）。
6 tāla 高度之单位。
7 Komudī Kattika（Kārttika. 迦剌底迦）月（今之十～十一月）之满月之日。通常称为四月 Komudī（K. cātumāsinī）即雨期四个月之最后之日。
8 此处读为 Alātaka。
9 读为 iddha（Stede）。
10 此为贵君之讯问一切之事行之甚佳，最后所言疾病及眼目之事亦甚相宜之意。
11 gotavisa 注释中谓为船之后缚（缚束之意）（Pacchimabandha）。
12 注释中说。彼在迦叶佛之支提以 anoja 之花环供养后，当其死时，依然由他业继续轮回，再生来至一恶业结果杀牛之家，行数多之恶业。次又于其死时成为埋灰之火状，某时则又成为其福业之果报出现。彼为此而来再生于此处得此繁荣。云云……。
13 注释中云——彼于迦叶佛之时，在森林中巡回搜索失去之牛时，由一迷失道路之比丘问路，彼默然不答，又再询问而彼怒言：「沙门及奴仆乃多嘴多舌者，汝过于多言，可作为人之奴仆！」彼之业于彼时尚未来熟，如埋灰之火。彼于死时，他之业生起，依其业之轮回，因某善业之果报，而为前述 Sāketa 市之富商，而彼积布施等之福德。然彼之业如在地中伏藏之状，得机会来熟。彼骂比丘所作之恶业，来熟此业于彼之上。彼不知此有他善业之结果，来再生于汲水女之胎，彼思而作斯言。
14 注释中言——实际彼女每十四日由五百之侍女围绕，伴随乳母等由非常美丽光辉之自己之七阶所造之 Rativaddhana 宫殿而下，出发前往应见父王之 Candaka 宫殿。如是父王见彼女甚为欢悦，大为欢喜款待，归时言请布施，送与千金。彼女回归自己住居，翌日，住于布萨向悲惨之人、漂泊之人、贫穷之人、乞食之人行非常之布施。王与彼女一国，以彼处所纳之租税，一切足用。然彼时，王由邪命外道之 Guṇa（古纳）言得来邪曲之思，使市内起大骚动。Rujā（卢佳）之乳母等闻此，来告王女。「宫主！汝父王闻邪命外道之言辞，持邪曲之思。而在四门之处毁布施堂，命令夺来他人所有妇人及闺女。不稍治国，耽着爱欲。」彼女闻言心甚不喜，彼女自思：「予之父王无丝毫清净之法，接近无耻祼形之邪命外道，予将行质问。今应正说沙门婆罗门之业之人，接近往受王之质问。然在予观之，能与予之父王邪曲之思相远，使立于正思之上者竟无一人。何以故？予于过去七生与未来七生，忆及此十四生之故。因此，予将言说告示予尝为恶业使闻有恶业之果报，使予之父王觉悟。然若今日前往，则父王必言：『吾女！汝以前每半月前来，而今日何故如此早时出发而来耶？』而若予言：『予因闻贵君成为持邪曲思之状而来探望。』父王闻予之言将不被重视。是故今日不往，由今十四日之黑分第十四日，以任何不知之状，如平日之样前往，言为将行布施要求千金。尔时父王向予言及使持恶见之事，于是予以自己之力，使其弃舍邪曲之思。」因此，彼女于第十四日之日出发欲往父王之处而为斯言。
15 ratta ambara = rattombararattak'ambalaratta-kambala（染色之钦婆罗衣）。
16 见前之二八偈。或读为 Vinaye rata 此可作为卢佳之事。
17 Kuḍḍa-mukhī 注释为用芥子粉（Sāsapa-kuḍḍa = Kuṭṭa, √kot）化妆颜面之故，而如是言，更就妇人为颜色美丽而为除去颜面之血点及破坏之疙瘩，最初以芥子之炼膏涂颜，其次为使颜面血色平等，然后再以化妆粘土（mattikā）之炼物涂抹，为使颜面美丽，涂以胡麻之炼物使颜面如生毛之状。
18 candasamamhi 注释解为与旃檀相等。「无比旃檀以上难得之物。因喜如此之物，向自己申述为宜。因其适合于自己」。
19 以下之六偈出自 J. IV. PP. 435-6。
20 注中言——从恶事者，恶友从己而来之他者，又接触恶事者向他者接触时，未染恶者与己同一意向而染着。
21 Kusa吉祥草。
22 Palāsa 译为赤花树，其树之液供应为赤色染料。应为一种恶臭之植物。
23 tagara 音略为伽罗，香木之名。及由此得香之名，沉香。古来以为贵重之香。
24 Roruva-niraya 译为叫唤地狱。八大地狱之第四。见 J. V. P. 266 Jālaroruva。
25 Bheṇṇākaṭa 注释为 Peṇṇākaṭa 意义不明。
26 nilicchita 被去势之意。
27 Santāna 为天树。
28 Lokantantara-niraya 世界间之地狱。以铁围山为限之一世界，为圆形之故，此一圆形世界之集合之宇宙为一世界与他世界之间生出间隙。此为世界间之地狱。
29 Sabala, Sāma 在以前之 P. 106 依注释虽为黑色与杂色之两头犬，但此处则应看作为犬之名称。
30 举为地狱之一 Simbalivana-niraya（睒婆梨林地狱）。
31 asipatta 树叶如剑之物。十六小地狱之一为剑叶地狱 Asipattavana-niraya。
32 Usinuara J. IV. P. 181; vl. 99 中出为 Usīnara。
33 底本虽为 Silāsito，依异本读为 Silesito。


10集.本生经·549.五四五 比豆梨贤者本生谭

《小部·10集.本生经·549.五四五 比豆梨贤者本生谭》

    五四五 比豆梨贤者本生谭 1

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。如是某日比丘等于法堂一同坐定相互谈话：“诸位法友！佛有大智、广智、明智，有敏捷之智慧、锐利之智慧、透彻之智慧，打破他派之说，以自己智慧之力，破刹帝利贤者等所准备之微妙质问，与以调伏，确实把握归依与诸戒，导与不死之道。”佛来彼处问曰：“汝等比丘！一同坐于彼处，相互所为何语？”答云：“如是，如是。”佛言：“汝等比丘！得无上等正觉之如来，破他人之说，导引刹帝利等，并非稀有，所谓如来前生索正觉智时，即为有智慧打破他说者。事实我为比豆梨时，于六十由旬高之迦罗树山顶，以智慧之力调伏不那奇之夜叉将军，使之温顺安稳，向自己布施，使之愿与生命。”于是佛说过去之事。
    主分 昔日俱卢王国之因陀罗波罗萨多市，达难伽雅 2、高罗婆王治国，有大臣比豆梨教王俗事与圣事。彼为美妙音声说伟大法之人，洽如以琵琶之音色魅惑醉象之状，使阎浮提（印度）中之诸王为其美妙之音声法语离去魅惑，彼等诸王不愿归往自己之国；而彼以佛之善巧为大众说法，在市内住居受得非常之荣誉。
    一方，波罗奈之居士，相互为友之四位婆罗门富豪，彼等看破爱之危险，入雪山出家而成仙人，修得神通与等至，食树根之实，长栖于山中。彼等为得盐醋之物下山托钵来至鸯伽国入于瞻波之都求食。在此市内亦有互为友等之四人富豪，彼等对彼仙人等之正当行状生起信仰，礼拜之后，执乞食之钵，于各各自己之家，各为一人飨宴饮物食物后，得其承诺，使彼等住于王苑之中。四位之行者于四位富豪之家摄取食事之后，为昼间生活，一人往三十三天，一人往龙之世界，一人往金翅鸟之世界，而一人则往俱卢王之蜜佳奇拉园。其中往神之世界度昼间者见帝释之荣誉归来，向奉仕自己之富豪交谈使闻；往龙之世界度昼间者，见龙王之幸福归来谈话；往金翅鸟之世界者，则见金翅鸟王之豪华；而在俱卢王之御苑度昼间归来者，则见达难佳雅王之繁荣与光辉，向奉仕自己之富豪语此使闻。于是此四位之人等望欲往生神等之世界，积累布施等之福德，生命尽后，一人再生成为帝释，一人与其妻子一同生于龙之世界，一人生为住睒婆梨湖宫殿之金翅鸟王，最后一人再生于达难佳雅王第一后妃之胎；又彼四人行者等则再生于梵天界中。
    俱卢国之王子年长，于父王死后即王之位，正确统治其国，然彼好赌胜负。彼把握比豆梨贤者之教，行布施，守戒律，住于布萨。某日彼执行布萨之时，欲精修独住，出发至王苑坐于精神愉快场所，实行沙门之法。尔时帝释亦行住于布萨，彼云：“于神之世界，颇有障碍。”于是来至人间世界彼王之王苑，坐于精神愉快之场所，实行沙门之法；龙王波留尼亦行住于布萨，谓龙之世界颇有障碍，来至同一王苑，坐于精神愉快之处，实行沙门之法；金翅鸟王亦住于布萨，谓金翅鸟之世界颇有障碍，来至同一之处，坐于某一精神愉快场所实行沙门之法。此四人至黄昏之时，各自由自己之场所离去，来集于吉祥莲池之岸，然而彼等互见，因为昔日之友爱，互相和合，互相喜悦，彼此互相坚定慈悲之心，以柔声坐而交谈。帝释坐于吉祥之平面石上，其他诸人各自坐于自己认为相应场所。尔时帝释向彼等云：“我等四人俱为王者，我等之中谁之戒德最大耶？”于是龙王波留尼云：“比较君等三人之戒德，予之戒德最大。”“其为何理由？”“其乃如是，此金翅鸟王对我等龙之既生者与未生者均视为仇敌，然予虽见夺我生命之仇敌亦不起何等愤怒，此为予之戒德最大之理由。”乃作偈云：
一
    可嗔恚者不嗔恚　　何时不怒性善良
    怒与嗔恚不外现　　斯者人言世沙门
    在见所断之四布萨誓愿本生谭［第四四一］曾唱此第一之偈。“予有如此之德，因此予之戒德最大。”金翅鸟王闻此云：“此龙为予最先所食之物，然予见此最易食之物，耐饥而不犯欲食恶之故，是故予之戒德乃一等之大。”于是唱次之偈：
二
    腹饥难耐能堪饿　　摄根行者量饮食
    不稍犯恶以食故　　人称沙门将如斯
    于是诸神之王帝释云：“予舍弃最为接近安乐之因，种种神之世界幸福，为守戒来至人间世界，故予之戒德为最大。”乃唱次偈：
三
    弃去游戏喜乐世　　此世虚伪语不语
    身无装饰禁淫欲　　人称沙门将如斯
    如是帝释亦称赞自己之德。达难佳王云：“予今日舍弃莫大财宝，一万六千舞姬充满之宫中，在此王园行沙门之法，故此予之戒德为最大。”乃唱次之偈：
四
    一切了解依诚正　　种种财物贪爱弃
    无欲制心确立公　　人称沙门将如斯
    如斯彼等全部大事赞誉自己之德，帝释等向达难佳雅云言：“大王！有否任谁于贵君之处居有贤者，请其解明此一问题之人耶？”“有者，诸位大王！有对予教示俗事圣事之无比之人，名为比豆梨贤者，彼者必可解明此一问题，可否相宜请至彼者之处耶？”“甚善！”其他诸人承诺，于是皆出王苑来至法堂。此处装饰美丽，使菩萨坐于椅子当中，问候作礼，坐于傍侧云：“贤者！予等生起问题，望得解明。”
五
    持秀智慧汝辅相　　吾等叙偈起争论
    今起疑惑将问汝　　一切依汝请断疑
    贤者闻彼等之语云：“大王等！予对贵君等有关戒律所起争论之偈，汝等能否善巧述说，吾则加以判断？”乃唱次之偈言：
六
    贤明通达诸事者　　适时相应可以明
    王！其偈尚未述　　如何论义将适合
七
    实则龙王如何述　　威那陀子 3迦楼罗 4
    乾闼婆王 5如何云　俱卢之秀王如何
    于是彼等唱次之偈：
八
    实则龙王述忍辱　　威那陀子说断食
    乾闼婆王语离乐　　俱卢秀王语无贪
    摩诃萨闻彼等之所云，唱次之偈云：
九
    此等一切能善述　　任何彼处无拙语
    此等一切善把持　　如同车辐被结毂
    一人如具此四法　　人称沙门将如斯
    如此摩诃萨使彼四德平等。四人闻此，非常喜欢，赞彼语次之偈：
一○
    汝为最优汝无上　　知法通法汝甚贤
    克服质疑以智慧　　尔以聪慧断怀疑
    打破疑惑与怀疑　　如同以锯断象牙
    如此彼四人对摩诃萨之解答非常欢喜，而帝释以神之美衣供养于彼，迦楼罗以黄金之华鬘，龙王波留尼以摩尼珠，达难佳雅以千头之牛分别供养。王如次云：
一一
    千头牝牛牡牛象　　骏马系缚十马车
    将与最优十六村　　汝解质疑吾欢喜
    帝释等供养摩诃萨后，各各返回自己之住居。

四人行布萨之章终了

    彼等之中，龙王之后妃名毗摩罗者，彼女不见龙王之首装饰之摩尼珠而问曰：“大王！彼摩尼珠往何处去？”“后妃！羌达婆罗门之子比豆梨贤者之法语，吾闻起信心，予以摩尼珠供养彼者。此不仅予也，帝释供养神之美衣，金翅鸟王则以黄金之华鬘，达难佳雅王则供养千头之牛。”“诚然，彼乃说法之人。”“后妃！汝将云何？彼乃完全与佛之出世者同样，阎浮提（印度）中百人之王者为彼美丽之音声法语所引付，宛如象之魅惑于琵琶之音色，醉象魅惑之状而不归于自己之国。彼者乃为说示如此美妙法语之人。”龙王之后妃闻比豆梨贤者之德与法语，急欲见彼，彼女自思：“若予言欲闻彼者之法语，向王乞愿，请伴其来，但总将不能伴来。若以心中起剧烈之欲望，为疾病状之女求之如何？”彼女如状实行，向侍女等合谋；卧于床上。龙王来访彼女之时，不见其姿，向侍女等询问毗摩罗之去处，答曰：“身患疾病。”于是往彼女处坐于寝床之傍，继续按其身体而唱第一之偈：
一
  “尔身苍瘦细无力　　今见容色不如昔
    问尔毗摩罗请述　　汝之身痛为如何”
    如是彼女告王唱第二之偈：
二
  “人中之女常一事　　龙王！欲望为妊妇
    如法比豆梨心脏　　龙主！吾望汝携来”
    龙王闻此唱第三之偈：
三
  “实则尔乃望宝月　　或欲捉日与捕风
    比豆梨姿诚难见　　任谁将得伴彼来”
    彼女闻彼之言：“如若不能，如此予将死去。”彼女返寝，以背向彼，以着物之角匿其颜面。龙王往自己寝室，坐于寝床之上，彼知毗摩罗欲使持来比豆梨心脏之肉，彼思：“予如不能得贤者之心脏，则毗摩罗之生命将失。然则究竟如何取来其心脏之肉？”尔时彼之女伊兰达提梨龙女，美容装饰，以非常豪势之姿态，奉仕父王之起居前来问候之后，立于傍侧，彼女见父王之颜色变化，彼女询问：“父王！颜面不佳，究有何事？”而唱偈曰：
四
  “父王！尔何斯憔瘁　汝面似手推莲华
    尔有如何之心病　　强人勿忧破摧敌
    龙王闻女之言，言明其意义云：
五
  “伊兰达提！实汝母　欲取比豆梨心脏
    比豆梨姿诚难见　　任谁将得伴彼来”
    “吾女！在予之处无有能伴比豆梨来者，汝为汝母投出生命，能寻得伴比豆梨来之夫耶？”彼云欲遣其女而唱半偈：
六（1）

  “携比豆梨来此处　　索此之夫尔巡回”
    如此，彼于烦恼中生出喜悦，向女说出不相应之言。
六（2）

    而闻父语彼龙女　　彷徨欲求夜出去
    彼女彷徨来至雪山，摘取色、香、味皆佳之华，以高价摩尼珠之状美饰全山，于山顶平地设华之座席，而以感兴之状舞踊，歌唱美歌，唱第七之偈：
七
    乾闼婆或罗刹婆　　人间那伽紧那罗
    任谁贤明奉诸爱　　长久可为吾夫者
    恰于其时毗沙门大王之甥不那奇 6夜叉将军跨乘大有三伽浮他之不可思议之信度马，前往迦罗树山顶砒石平岩之上举行夜叉之集会途中，闻彼女之歌声，彼因于前生曾经有所体会彼女之歌声，穿透彼皮肤达到骨中，彼起恋心回返坐于信度马之背上云：“贵妇人！以予之智慧、正法、寂心，能取来比豆梨贤者之心脏，汝勿担心忧虑。”彼安慰彼女唱第八之偈：
八
    安堵！吾将为尔夫　汝夫将具无谬眼
    吾诚如斯有智慧　　安堵！尔为吾之妻
九
    伊兰达提时答彼　　依其心意忆前世
  “如是吾等赴父前　　父应向尔明其义”
一○
    彼女妆身美衣缠　　旃檀香涂结华鬘
    执夜叉手彼龙女　　彼等行进往父前
    夜叉不那奇伴彼女回返，往龙王之前，请求与伊兰达提结婚，彼云：
一一
  “优龙！请闻吾之言　适宜代价吾将与
    伊兰达提吾所望　　彼女作为吾之妻
一二
    百头之象百头马　　种种宝物皆充满
    马车百荷将如斯　　龙王！希尔善受之
    伊兰达提可授予。”
    如是龙王向彼云：
一三
  “亲族朋友良知人　　告议之前尔且待
    无议之事若行为　　我等将有后悔事”
一四
    如斯龙王波留尼　　自己入来彼住居
    继续向其妻告议　　次之言辞彼云说
一五
  “此有夜叉不那奇　　伊兰达提向吾请
    能得数多财物事　　吾之爱女送与彼”
    毗摩罗答云：
一六
  “依有富财或财物　　伊兰达提不可获
    若人贤者其心藏　　如法得来携此处
    以彼财物可换女　　其他财物吾不欲”
一七
    如此龙王波留尼　　由彼住居彼来出
    继续告知不那奇　　次之言辞彼言说
一八
  “依有富财或财物　　伊兰达提不可获
    若汝贤者之心脏　　如法得来携此处
    以彼财物换与姬　　吾等不欲他财富”
    不那奇云：
一九
  “或人此世云贤者　　他人或将谓为愚
    语吾！彼处有诤否　龙王！任谁为贤者”
    龙王答曰：
二○
  “达难佳雅俱卢王　　辅相比豆梨云者
    如法得彼贤者来　　伊兰达提将侍汝”
二一
    彼闻波留尼之言　　最欢夜叉由座起
    彼命彼处随侍者　　准备马匹来此处
二二
    彼之马耳白银作　　以赤玻璃作其蹄
    阎浮河产精炼金　　黄金当胸为装饰
    彼之侍者立即将信度马引来，不那奇跨马来，骑奔驰于空中往毗沙门之前而行，而述说龙世界之事，言其始终。─为说明此事而如次云：
二三
    精神之车被牵走　　跨乘神马不那奇
    装饰其身刈须发　　驰行地空虚空间
二四
    恋心焦虑不那奇　　欲得伊兰达提女
    彼赴名声高主前　　语毗沙门俱吠罗 7
二五
    勃伽瓦底 8名宫殿　亦云毗兰伽瓦提
    黄金都市 9更善造　为成龙蛇卷蜷蚼
二六
    龙唇龙首有望楼　　猫晴石与红玉造
    宫殿宝石黄金造　　上覆宝玉黄金缕
二七
    龙之世界有诸树　　庵婆树与提拉迦
    萨陀攀那与阎浮　　目真邻陀凯陀伽
    乌达拉伽皮雅迦　　乌婆利巴兹达伽
    还有信度瓦利陀　　羌培兹牙佳诸树
二八
    那伽玛利伽　　巴吉尼玛罗
    还有蔻利雅　　为数十六树
    树树互交枝　　龙蛇宫殿辉
二九
    伽兹究拉树　　彼为宝石作
    常开黄金花　　数多住化生
    龙王波留尼　　彼之神力大
三○
    年青后妃毗摩罗　　姿容恰如积黄金
    身长宛似迦罗树　　乳房魅惑曼陀果
三一
    彼女肤似勒叉素　　又如羯尼迦树花
    或天住居似天女　　由云射出如电光
三二
    彼女迷惑怀欲望　　欲得比豆梨心藏
    吾主！吾将与彼等　伊兰达提授与吾
    如此彼不得毗沙门之许可，不敢出发前往，为使毗沙门之认可，彼唱如此甚多之偈；然而毗沙门不听彼语，而去裁决有关两神子宫殿事件。不那奇知自己之言辞，不被采纳，彼往裁决胜方神子之处站立。毗沙门裁决事件终了后，对败诉一方之神，不与一顾，而向胜方者云：“汝往，可住汝之宫殿。”而不那奇于毗沙门云“汝往”之时云：“汝等为证，予乃由叔父所派遣者。”使某几人神子以为证人，而彼则如前述之状，命其快如风之信度马，打马乘骑而去。
    佛为说明此事而言曰：
三三
    名声高主毗沙门　　不那奇告俱吠罗
    彼于彼处命侍者　　准备快马来此处
三四
    彼之马耳白银作　　以赤玻璃作其蹄
    阎浮河产精练金　　黄金当胸为装饰
三五
    精神之车被牵走　　打乘神马不那奇
    装饰其身剃须发　　驰行地空虚空间
    彼驰骋空中思考：“比豆梨贤者有甚多之从者，不能夺彼而行，然俱卢王达难佳雅好赌胜负，王赌胜负如负，则可往取比豆梨贤者。然彼王之仓中有莫大之财宝，若仅以一般赌物以赌胜负，或许不为亦未可知，必须以非常高价之财宝行之，此外之财宝，王将不取。─ 罗阅祇（王舍城）之近郊毗富罗山之山中有转轮圣王之物摩尼宝珠，具有非常之威力，予持此前往，使彼王欲得，如是而使王负。”彼如其状而为。
    佛为示此事而言曰：
三六
    彼心乐赴罗阅祇　　鸯伽王都攻略难10
    诸物丰富数多食　　宛似帝释之帝宫11
三七
    孔雀苍鹭之群啭　　几鸟群游他鸟歌
    各种鸟声庭苑美　　花饰其市如雪山
三八
    毗富罗山彼登临　　岩垒紧那罗追来
    继续搜索摩尼宝　　山巅正中其宝现
三九
    光辉绵亘更优美　　财宝摩尼彼见出
    摩尼映照更秀丽　　如在空中辉电光
四○
    最高价值魅其意　　具大神力手执珠
    映彼面色乘骏马　　驰骋地空虚空间
四一
    彼赴因陀巴达市　　到着俱卢之令堂
    百人和合正集会　　夜叉不惧呼樗蒲
四二
  “任谁此世诸王王　　任谁胜吾善财宝
    无上财宝吾得胜　　谁能优胜吾财宝”
    如此彼以四句嗤笑俱卢王。于是王自思考：“前此予从未见有云此之豪者，究竟彼为何人？”王询问而唱偈：
四三
  “何处之国汝出生　　汝非俱卢之民等
    色辉一切胜吾等　　语吾！汝名与亲族”
    不那奇闻此思考对方：“此王询问予之名，不那奇乃仆役之名，若予云‘予名不那奇’，彼必加以轻蔑：‘此乃仆役，如何为此大胆之言？’因此予立即以予前生之名向王言说。”遂唱偈云：
四四
    迦多衍那吾青年　　人呼阿努那那玛
    亲族至友鸯伽国　　大王！博戏吾来此
    王问：“青年！汝赌胜负，若汝负汝以何物寄予耶？汝有何物耶？”王唱偈云：
四五
    博戏者胜取青年　　如何财宝彼持有
    王有数多之财宝　　汝贫如何挑诸王
    于是不那奇唱次之偈：
四六
    吾持魅意摩尼珠　　此大摩尼赍财宝
    吾此骏马摧破敌　　吾得胜取博戏者
    王闻此唱偈云：
四七
    持一摩尼将何为　　骏马一头将何用
    王有数多摩尼宝　　疾风骏马吾不少

妊妇欲望之章终了

    彼闻王之所云而言：“大王！何以申述如左之言耶？此一头之马赌值千头，一个摩尼珠可赌千个，何故如此？因一切之马无一能与此一头成双相比者。此马之速疾请观之。”于是打马跨乘，驰往城壁之顶，经七由旬之地区，仅如诸多之马首与首相结合围绕，不久马与夜叉完全不见，唯彼之腹下所缚之布只出现一圜。彼由马身跃下云：“大王！马之疾速，王已观看耶？”“唔！予已见到。”“大王！再请观看。”使马奔驰于市中王苑之水面，马之蹄端不濡，跳跃而行。其次使其步行于莲叶之上，叩拳伸手，使马奔来立于掌上。“人民之王！马宝乃为如斯之行。”“诚为，青年！”“大王！马宝为如此程度而置之，请观摩尼宝之威力！”于是彼说明其威力云：
四八
  “此吾摩尼之宝珠　　尔见人中之尤者
    此处女等之身体　　或为男者之身体
四九
    此处诸兽之身体　　乃至诸鸟之身体
    龙与金翅鸟等物　　此由摩尼所创造
五○
    彼之象群车之列　　马与徒步者旌旗
    由此四种成军势　　此由摩尼所创造
五一
    骑象者与仪卫兵　　车兵徒步之军兵
    军势群集诸兵团　　此由摩尼所创造
五二
    都城具有坚城基　　城壁城门数多处
    交路广场具都城　　此由摩尼所创造
五三
    彼城门之柱与沟　　或有横木或有闩
    望楼之下有门扇　　此由摩尼所创造
五四
    汝见城门之道傍　　数多种种之鸟群
    12白鹅苍鹭与孔雀　　或有赤鹅与雕鹰
五五
    数多色美郭公鸟　　顶毛竖立有鹧鸪
    种种鸟群居城道　　此由摩尼所创造
五六
    彼之都城城壁坚　　望之恐惧身毛立
    幢柱耸立雕刻美　　都城墙壁撒金沙
五七
    汝见层层诸叶屋　　均衡善建有区划
    更有家屋与住宅　　车马往来13繁街路
五八
    或有酒肆饮醉人　　又有厨房屠宰场
    贱妇娼妇等活业　　此由摩尼所创造
五九
    作华鬘者染色人　　即兴诗人卖布商
    宝石细工金细工　　此由摩尼所创造
六○
    还有厨宰与厨人　　舞蹈者与歌咏者
    击打小鼓大鼓人　　此由摩尼所创造
六一
    汝见大鼓与小鼓　　螺贝铜鼓与锣鼓
    更有一切鼓之类　　此由摩尼所创造
六二
    铙钲鼓锣与琵琶　　歌舞巧妙善演出
    或以奇妙乐器奏　　此是摩尼所创造
六三
    还有相扑轻业师　　或有幻术道化师
    妖术者与力技者　　此是摩尼所创造
六四
    彼处演艺观世物　　男女大众观满溢
    台与台积乐观处　　此是摩尼所创造
六五
    观世物之力士等　　叩击两腕用拳力
    有被击者有击者　　此是摩尼所创造
六六
    汝见诸山之山麓　　14数多种种兽类群
    狮子老虎与野猪　　还有熊狼与鬣狗
六七
    更有犀牛与野牛　　水牛赤鹿陆陆鹿
    伊泥延鹿与野猪　　大鹿认可鹿与豚
六八
    佳达里鹿数多美　　长耳之兔与山猫
    诸兽之群充满山　　此是摩尼所创造
六九
    诸河位置更甚善　　黄金之砂振撒底
    清澄水流终不息　　几种鱼群乐泳游
七○
    此处宫毗罗摩竭　　其中尚有彼鳄龟
    帕蒂那与帕乌萨　　瓦拉迦与罗希陀
    再加猛伽多种鱼　　此是摩尼所创造
七一
    山中种种树群满　　具有种种禽鸟群
    毗琉璃作之树林　　此是摩尼所创造
七二
    汝观此处之莲池　　池之四边均衡作
    池边种种鸟群满　　数多鱼类乐泳游
七三
    普遍池水皆丰满　　大海围绕此大地
    树林整齐具行列　　此是摩尼所创造
七四
    汝观东有毗提诃　　而西又有俱耶尼
    阎浮提又与俱卢　　此是摩尼所创造
七五
    汝观彼月与彼日　　四方光明耀光辉
    须弥山周此月日　　此是摩尼所创造
七六
    彼须弥山与雪山　　有大威力之大海
    更有四方大天王　　此是摩尼所创造
七七
    彼之苑林与森林　　岩山尚有山岳峰
    紧那罗等满快乐　　此是摩尼所创造
七八
    波娄沙迦心萝苑15　眉沙苑与难陀苑
    还有皮阇延多宫　　此是摩尼所创造
七九
    三十三天善法堂　　或有花开昼度树
    伊罗婆那彼象王　　此是摩尼所创造
八○
    汝见彼处神女等　　如同云间电光闪
    彼等逍遥难陀苑　　此是摩尼所创造
八一
    汝见彼处神女等　　诱惑迷恋诸神等
    或有神子等逍遥　　此是摩尼所创造
八二
    彼之宫殿超一千　　上面皆被毗琉璃
    光辉美丽颜色照　　此是摩尼所创造
八三
    三十三天夜摩天　　又有兜率天生者
    他化自在天快乐　　此是摩尼所创造
八四
    汝见彼处之莲池　　池水清净且洁白
    水生之草白莲华　　更有青莲华覆被
八五
    此处十条之白线　　又有美丽十绀青
    六与十五褐色线　　更有十四郁金线
八六
    彼处二十之金色　　亦有二十之银线
    胭脂色辉有三十　　如是诸色得分别
八七
    彼处十六之黑线　　深红之线二十五
    斑多迦之花入交　　数多色美青莲华
八八
    如此一切诸部具　　光辉映照满天空
    大王！请汝赌此物　汝见人中之尤者”

摩尼珠之章终了

    不那奇如斯云：“大王！赌之胜负，如我负将奉上摩尼宝珠，然贵君以何为赠？”“除予之身体及伞盖（王位）之外，予处所有之物，皆可作为赌物。”“如此，请王勿迟，予由远方而来，请准备赌一胜负之圆台。”王命群臣。廷臣等急速准备赌之胜负房间，为王设置贵重布之敷物，为其他之王等设置座席，为不那奇亦作适当之座席，向王申述准备妥当。尔时不那奇向王招呼唱偈云：
八九
  “大王！盛谓近入赌场　　王无如此摩尼宝
    勿用暴力吾得胜　　汝败疾授吾等物”
    于是王向彼云：“青年！汝勿畏怖予为王者，公平不用暴力以决胜负。”不那奇闻此云：“我等公平以决胜负，予望得有证人。”请其他诸王以为证人而唱偈云：
九○
  “杰出般遮罗国王　　其次首罗先那王
    玛洽王与摩达王　　还有开佳佳国王
    不用狡诈吾等斗　　会堂何事不得为”
    如此王随百人之王伴不那奇入于赌博胜负之屋，皆坐各各适当之座席，每人于银台之上载有金骰子。不那奇立即云：“大王！骰子游戏之方法有马利伽、萨瓦陀、巴夫罗、巴都拉16等二十四种，其中贵君可选择合乎自己手势之方法。”王云甚善，采用巴夫罗之作法，不那奇则采用萨瓦陀之作法。于是王向彼云：“如是青年！请汝投扔骰子。”“大王！最初不为予参加之次序，请贵君先投。”王云甚善，依其所言。然王于距今三生以前，彼王之母亲现今为彼守护之神，依彼女神之神力，彼赌常胜。彼女立于不远之处，王思女神之事，唱赌戏之歌17，手上转动骰子，投向空中。不那奇依神力使王之骰子落于负数，王赌胜负之技，甚为优越，今见此骰子成为自己之负数落来时，于是为此为在空中订正，掴捉骰子再向空中投出，第二次彼知仍落来为自己之负数，同样再事掴捉。不那奇于是思考：“此王与自己之为夜叉者一赌胜负，然将落下骰子一再订正掴捉，究竟是何理由？”于是彼知有守护神之神力，忽然睁眼怒目睨视彼女，女神吃惊，急跳逃往铁围山顶上，颤抖不已。王第三次投掷骰子虽然已知自己落来成负，但此次依不那奇之神力，彼手扩展，不能再掴捉，骰子终究落为王之负数；于是此次为不那奇投出，骰子落为彼之胜数。彼知王已负，拍手大声叫喊：“予已胜矣，予已胜矣！”三次叫喊，其声震撼全阎浮提。
    佛为说明此事而言曰：
九一
    俱卢王与不那奇　　彼等入来耽赌戏
    王选骰子掴目恶　　夜叉善掴骰子目
九二
    彼处二人斗赌戏　　诸王见前中证人
    夜叉打胜最强王　　彼处喧骚起欢声
    国王赌负心不愉快，于是不那奇安慰彼王唱偈：
九三
  “大王！斗者有胜负　两者相互可分合
    汝优财宝而负败　　汝败速疾与吾物”
    王言：“汝可取彼。”而唱偈云：
九四
  “摩尼耳环象牛马　　吾国土中诸财宝
    迦多衍那18！取最优　　汝欲之物可执去”
    不那奇云：
九五
    摩尼耳环象牛马　　汝国土中诸财宝
    最优辅相比豆梨　　彼为吾物尔与吾
    王云：
九六
    彼使吾身吾归依　　吾岛寄边吾支援
    财宝依吾不成量　　等吾生命彼辅相
    不那奇：
九七
    诤论吾汝将不尽　　欲到彼处吾等询
    此义向彼将阐明　　彼言将为二人据
    王：
九八
    汝言诚实为真理　　青年！希尔勿暴言
    吾等将问到彼处　　以此二人将满足
    如此言毕，王与百人之王伴不那奇，非常欢喜急往法堂而行。贤者下席向王敬礼立于傍侧，于是不那奇向摩诃萨告云其状：“贤者！贵君把握正法，为国生计不为虚言，其佳评扩及于世界之中。今日贵君是否把握正法，欲为证明。”乃唱偈曰：
九九
  “俱卢大臣比豆梨　　认此精神握正法
    尔为奴隶或亲族　　比豆梨名汝住世
    摩诃萨自思：“彼男如是云者，对自己询问，然自己不能云为王之亲戚，或较王优越，或云于王无关紧要。此世之中无有过于依据真理者，自己必须语以真实。”“青年人！予非王者亲戚，亦非较王优越，予乃王之四种奴隶之一人。”彼为示此唱二之偈：
一○○
  “人有生来为奴隶　　有以财宝买来者
    或有自身成奴隶　　亦有畏怖被逐者
一○一
    四种奴隶此等人　　吾实生来为奴隶
    吾之利益王所定　　假令他去仍为奴
    王若如法转售吾　　吾可授汝为汝属”
    不那奇闻此大喜，拍手而言曰：
一○二
    第二胜利今日得　　吾问辅相得问答
    此诚最胜王不法　　彼言如何不与吾
    王闻此言：“汝不顾如予之与荣誉者，汝今见此青年而从去耶？”王对摩诃萨发怒，向不那奇云：“若此奴欲为奴隶，可伴汝而行。”乃唱偈云：
一○三
    若彼今将答斯问　“吾为奴隶非彼亲”
    最优财宝汝可取　　取汝欲者汝行去
    王如斯云又复思考：“彼青年伴贤者将往喜好之处，彼去之后，予不再闻优美之法语。如是今使彼者立于自己之席，予将询问有关在家之问题。”于是王向彼云：“贤者！汝行后，予将不闻优美之法语。今坐美饰之法座，如汝自身之座席，请向予说示有关在家者之问题。”“谨遵王命。”彼承诺坐于美饰之法座，答覆王所询问之质询。此处有其问答。
一○四
    比豆梨贤者　　住俗己在家
    如何安生活19　如何有友爱
一○五
    如何无烦恼　　真实语青年
    死逝往他世　　如何无悲恼
一○六
    彼之比豆梨　　聪明有贤智
    诸法具深智　　通晓20彼斯云
一○七
  “勿他共通妻　　勿独食美食
    勿从诡辩者21　智慧须增养
一○八
    持戒守体制　　慎虑勿懈怠
    谦虚勿心顽　　亲爱温和情
一○九
    厚友有好意　　辨用勿惜物
    沙门婆罗门　　满施以饮食
一一○
    所闻忆好法　　成物质问者
    具戒多闻者　　应予侍深尊
一一一
    己家吾在家　　住家在俗者
    如此安生活　　如此有友爱
一一二
    如斯无苦恼　　真实语青年
    死逝往他世　　如斯无悲恼”
    如此摩诃萨向王说有关在家者问题后，由椅子下来向王敬礼，王亦对被表以非常之敬意，而后随从百人之王回往自己之住居。
    摩诃萨回返前来，不那奇云：
一一三
    吾等将行今迅速　　汝已由王被授吾
    如是吾将办诸事　　汝须依从古之法
    比豆梨贤者答：
一一四
    青年！吾知为汝物　吾已由王被授汝
    使吾三日滞吾家　　其间吾将教子等
    不那奇闻此自思：“此贤者语其真实，为自己非常有用之人。虽然彼请七日即半月亦请居住，须承知应允。”
一一五
    汝云将滞三日间　　家之所用汝应办
    由今可教妻子等　　如汝去后彼不忧
    如此云已，不那奇与摩诃萨入往彼之住居。
    佛为说明此事而言曰：
一一六
    彼之夜叉数多望　　与比豆梨俱出行
    彼从象与骏马进　　导入优美圣者街
    然摩诃萨有三时殿，其一谓为苍鹭，其一谓为孔雀，又其一谓为比雅开陀，就此等处云次之偈：
一一七
    苍鹭与孔雀　　比雅开陀殿
    形美近彼处　　数多饮食物
    彼处如天宫　　婆娑婆所居
    彼往其处而来，命令准备美丽装饰宫殿第七阶之寝室与大广间，设置上等之寝床，预备一切种类之饮食物，彼云：“此女等以为贵君之侍女，使贵君十分满足滞在于此处。”彼向不那奇提供如神女之状五百人后，往自己之住居而去。彼于去后，此妇人等执种种之乐器，歌踊奉侍布那奇。
    佛为说明此事而言曰：
一一八
    彼如天上神女等　　女等美丽之装饰
    彼处舞蹈且歌诵　　彼此22相互呼唤声
一一九
    丹玛波罗23与夜叉　女与饮食物具足
    世俗之事为熟虑　　己妻之前彼入来
一二○
    彼妻身涂栴檀香　　阎浮檀金拟首饰
    彼向妻云汝速闻　　赤铜色眼呼子等
一二一
    阿努茨佳闻主言　　美眼媳妇赤铜爪
  “呼彼着铠吾子等　　黝色且达如睡运”
    彼女受命承知，于宫殿中巡回步履：“汝父将与贵君等教言，仰言呼唤汝等，此将见汝父最后一面。”如斯云毕，集合一切友人与子女等。丹玛波罗库玛罗（比豆梨之子）闻此言语，不禁泣下，彼随弟弟等往父处而行；父见彼等自己亦不能持忍，满眼含泪，拥抱其头而接吻，而以最长之子暂时握于自己之胸。其子由胸降落已，彼由寝室出来，坐于大广间椅子当中，教授千人之子等。
    佛为说明此事而言曰：
一二二
    丹玛波罗待子来　　接吻其头不踌躇
    呼唤彼等作此言　　今王以吾与少者
一二三
    吾今从顺持己乐　　彼欲伴吾往远行
    为教尔等吾前来　　汝等不安如何去
一二四
    尔等若住俱虑地　　结民王者数多问
  “昔日如何汝等知　　汝等之父尝何教”
一二五
  “任谁即得王之位　　彼措汝等与吾等”
    汝等合掌为斯语　　勿向吾王云非法
  “卑贱豺狼如何成　　猛虎之王等地位”
    然闻此言之诸子、亲族、友人、仆役等，一切自己不能持忍，大声扬泣、悲痛。摩诃萨安慰彼等。

赌物之章终了

    比豆梨见彼等亲族等，来彼之处默然不语，乃言曰：“汝等勿行悲叹，须知诸行无常，有荣誉者常不幸终了。然予向汝等言说得王住荣誉之手段使闻，应入心听之。”彼以佛之善巧说王住之语使闻。
    佛为说明此事而言曰：
一二六
    彼向其友亦向敌　　又向亲族与朋友
    心无执善持意志　　贤者斯云比豆梨
一二七
  “而况御身等王住　　吾说之事且坐闻
    如何得成王族人　　如何将至得荣誉
一二八
    实际得成王族者　　不得荣誉不能知
    无有勇气无智慧　　亦不努力某时得
一二九
    王德智慧与净心　　彼者将为所持时
    如是王对彼信赖　　对彼将不持秘密
一三○
    恰如扬上秤之竿　　如同钓合衡水平
    被受命时勿踌躇　　如是得住于王宫
一三一
    恰如扬上秤之竿　　如同钓合衡水平
    一切之事将随意　　如是得住于王宫
一三二
    无分昼亦无分夜　　王为诸事甚贤明
    被受命时勿躇踌　　如是得住于王宫
一三三
    无分昼亦无分夜　　王为诸事甚贤明
    一切之事遂意愿　　如是得住于王宫
一三四
    王行之道被善作　　为王善能作准备
    云行此道酒落行　　如是得住于王宫
一三五
    如何之时有爱乐　　与王同等不欢乐
    于任何处王后行　　如是得住于王宫
一三六
    不着如王之衣服　　华鬘涂香亦不用
    容姿或者诸音色　　勿作与王为相等
    可作其他之容姿　　如是得住于王宫
一三七
    王与诸臣等娱乐　　其夫人等相园居
    贤臣与彼夫人等　　不可成寄思慕者
一三八
    心持静和不动摇　　慎虑又善制诸根
    心意坚定不摇摆　　如是得住于王宫
一三九
    不与王夫人娱乐　　独处不与彼等语
    勿夺王之藏财宝　　如是得住于王宫
一四○
    勿多思想睡眠24事　为恐酖醉勿饮酒
    王之森林勿杀鹿　　如是得住于王宫
一四一
    王之床机与椅子　　王之座席象马车
    思欲登临勿乘坐　　如是得住于王宫
一四二
    位置由王不远距　　亦不相近拂注意
    只有立于王前居　　在于与主交见处
一四三
    不为王之计量者　　亦不成为淫堕者
    诸王如有易怒者　　似触彼眼之锋芒
一四四
    智慧深者之贤人　　勿思为王所恭敬
    如向王有怀疑处　　勿作粗俗之谈论
一四五
    如遇得此有机会　　向王抱有信思想
    如于火中不迟疑　　如是得住于王宫
一四六
    或以村落与都邑　　或以王国之州郡
    己之兄弟己之子　　受王恩惠将赠与
    默然不得持关心　　是非善恶皆不语
一四七
    骑象者或仪卫兵　　车兵乃至徒步兵
    闻彼等之业绩语　　王将与彼增给养
    勿作彼等之妨碍　　如是得住于王宫
一四八
    贤者腹中空如弓　　然如竹之为颤居
    勿向王意作背驰　　如是得住于王宫
一四九
    彼之腹空如一弓　　彼不持舌如彼鱼25
    知食之量知勇气　　如是得住于王宫
一五○
    思己年迈精力尽　　于女之前频不通
    无智慧者咳喘息　　疼痛羸瘦病将至
一五一
    一切言语勿多辩　　然亦不可常沉默
    简洁如有节度言　　适时言语勿失机
一五二
    勿发怒亦勿击他　　诚实稳和勿诽谤
    谨慎勿作愚痴言　　如是得住于王宫26
一五三
    诸艺熟练有教养　　温和作具心不惑
    清净巧技不懈怠　　如是得住于王宫
一五四
    对老者等多谦让　　敬意扶养持尊敬
    乐安共住于一家　　如是得住于王宫
一五五
    探知他国将来人　　27复往仲介不遥远
    只可眺望其主君　　如是得住于王宫
一五六
    更有沙门婆罗门　　有戒之人多闻者
    甚深恭敬多奉仕　　如是得住于王宫
一五七
    更有沙门婆罗门　　有戒之人多闻者
    甚深恭敬可使住　　如是得住于王宫
一五八
    更有沙门婆罗门　　有戒之人多闻者
    应与满足以饮食　　如是得住于王宫
一五九
    更有沙门婆罗门　　有戒之人多闻者
    智慧之人多近侍　　己之繁荣始有望
一六○
    尝向沙门婆罗门　　与以布施勿夺取
    而于彼时行布施　　切勿妨碍乞食者
一六一
    有德之人具觉智　　善巧知法辨诸事
    为事知期知物时　　如是得住于王宫
一六二
    应为之事须奋励　　紧张注意勿懈怠
    善为准备其业务　　如是得住于王宫
一六三
    仓廪牛舍打谷场　　屡屡勤劳赴耕田
    藏入数多货财量　　衡量屋内善调理
一六四
    诸戒把持不坚定　　诸子兄弟28不即位
    愚痴彼等非一支29　彼等干枯如死鬼
    彼等只知坐享受　　衣食之物可供应
一六五
    坚定把握持诸戒　　诸事善巧具能力
    努力劳者如从仆　　使着王候之地位
一六六
    有德贤者无贪心　　且向王者为忠实
    为求其利不离彼　　如是得住于王宫
一六七
    王之意欲甚知悉　　王之心意善把握
    对此善用勿背反　　如是得住于王宫
一六八
    为王涂香使洗浴　　低头搓背洗其足
    虽被击打亦不怒　　如是得住于王宫
一六九
    向彼水瓮双合掌30　向鸦右绕作礼者
    如何一切成爱授　　贤向尤者不非礼
一七○
    彼王寝具与着衣　　车乘住家授屋舍
    一切生物如雨云　　财物之雨时降临
一七一
    此为御身等王住　　如予所云如能行
    王之宠爱得克受　　主之尊崇将获得”
    如斯无能较者，先导者比豆梨以佛之善巧说王住之语。

王住之章终了

    如此向妻子朋友说教之中，三日巳过。彼知期日已满之事，早晨早起，吃食种种美味，彼思：“先须向王告别申述后，与青年一同前行。”随从亲族一群，出发向王宫而行。向王敬礼立于傍侧，彼向王申诉适当之忠言。
    佛为说明此事而言曰：
一七二
    彼向亲族之诸人　　彼之教谕思虑深
    亲族知己齐围绕　　彼等前往王前行
一七三
    向王足下彼叩头　　且向王为右绕礼
    两手合掌行参拜　　彼向其王如斯云
一七四
  “此一青年得遂意　　彼将夺吾随其去
    吾将说示为亲族　　征敌之王！请听信
一七五
    吾之子等请看护　　吾家财宝可授他
    王于吾之行去后　　吾之亲族请勿失
一七六
    恰如地上之踬物　　其场如立于地上
    此为吾之遗弃踬　　此为吾罪吾承认31”
    王闻此言云：“贤者！汝之行非吾所喜，汝可不行。青年之人，可构筑方法，呼其至此，与以杀害而为隐蔽之事，予以其方法甚佳。”为说明此事而唱偈：
一七七
    此为吾意尔不行　　可击杀彼于此处
    有此一举吾所好　　最上宏智汝勿行
    摩诃萨闻此云：“大王！贵君以上之意旨为不正。”
一七八
    几多非法心勿向　　俗事圣事正人行
    不善不圣斯耻业　　彼行死后堕地狱
一七九
    不可为者实非法　　人王！贵为奴隶主
    杀戮亡灭诸行为　　对吾勿怒吾出发
    摩诃萨如斯云已向王作礼后，向王之后宫及王之从臣亦有谕示之处，彼等均不能持忍自己身，大声扬泣悲痛之中，由王宫出行。都中人等云：“贤者与青年一同行去，吾等与贤者一会。”彼等来至王宫之庭前来见彼。摩诃萨对彼等谕示云：“汝等无关心之必要，诸行无常，请勿懈怠布施之行。”言已即转向自己之家而去。恰于此时，丹玛波罗、摩玛罗随行其兄弟等，为向父逢迎，将行出发，在家门口之处与父出会，摩诃萨见彼悲痛不堪言状，抱寝其胸，入于家中。
    佛为说明此事而言曰：
一八○
    紧抱长子胸　　遣心之悲愁
    满溢流泪眼　　彼入大厦中
    在其家中居住千人之子、千人之女、千人之妻、七百之娼妇，此诸人等及此外之奴隶，用人及亲族知己，为此家中洽如世界终了之风所吹倒之娑罗树，于此娑罗树林中之状，几无足踏入之间隙。
    佛为说明此事而言曰：
一八一
    32恰如被风毁　如坏娑罗树
    贤者子女等　　横卧其住居
一八二
    彼妻有千人　　七百娼妇等
    比豆梨住居　　展腕悲泣叫
一八三
    后宫之女公子等　　吠舍之族婆罗门
    贤者比豆梨住居　　展腕泣叫悲痛声
一八四
    骑象之者仪卫兵　　车兵乃至徒步兵……
一八五
    集来地方诸人众　　都市人等亦来集……
一八六
    彼之妻有千人等　　更有七百娼妇群
    如何弃置吾等去　　展腕泣叫悲痛声
一八七
    后宫之女公子等　　吠舍之族婆罗门
    如何弃置吾等去　　展腕泣叫悲痛声
一八八
    骑象之者仪卫兵　　车兵乃至徒步兵……
一八九
    集来地方诸人众　　都市人等亦来集……
    摩诃萨抚慰此等一切大众后，应为之事所残余者已为终了，而谕其家族人等应云适当之事一切宣示之后，彼往布那奇之处告以应为之事已终佛为说明此事而言曰：
一九○
    家中所用已办遂　　从者朋友臣下等
    亲近友好妻与子　　亲族人众谕已终
一九一
    整理更应所为者　　一切家则与伏藏
    告彼一切负债业　　如斯彼语不那奇
一九二
  “汝于吾家住三日　　家之所用吾为终
    吾已教谕妻子等　　随汝之意吾等行”
    不那奇答曰：
一九三
  “若汝辅相！谕子等　妻与从者谨听闻
    而今吾等更应急　　吾等前行须长路
一九四
    此为吾之骏马尾　　汝可掴捉勿恐怖
    此世之事汝今见　　此为汝之最后天”
    于是摩诃萨向彼云：
一九五
  “何处吾将堕地狱　　依予身语意三业
    平生吾无何罪过　　如是吾将畏怖谁”
    摩诃萨作如此之狮子吼，彼如无怖狮子之状，不具任何畏怖之心。“此上衣不可因自己未许而脱去”，彼受持波罗蜜确切着其衣物，而接近马尾，两手确切掴捉马尾，两足络紧马股，彼云：“青年！予已掴紧马尾，请随所好而行。”尔时不那奇向具理性之信度马作指示，马伴贤者飞向空中。
    佛为说明此事而言曰：
一九六
    马王亲率比豆梨　　高虚青空翔行去
    树枝岩角皆勿触33　迦罗之山34早近彼
    如此不那奇夺取摩诃萨行去之时，贤者之子及其他人等往不那奇住居之处往观，不见摩诃萨出来，彼等如足被斩之状，身体孱弱倒卧地上，各处滚转，大声泣叫悲痛不已。
    佛为说明此事而言曰：
一九七
    彼之妻有千人等　　更有七百娼妇群
    展腕泣叫同悲痛　　彼夜叉扮婆罗门
    夺取贤者率行去　　率比豆梨而行去
一九八
    后宫之女公子等　　吠舍之族婆罗门
    展腕泣叫同悲痛　　夺取贤者率行去
一九九
    骑象者与仪卫兵　　车兵乃至徒步兵……
二○○
    集来地方诸人等　　都市人等亦来集……
二○一
    彼之妻有千人等　　更有七百娼妇群
    展腕泣叫同悲痛　　齐云贤者何处行
二○二
    后宫之女公子等　　吠舍之族婆罗门
    展腕泣叫同悲痛　　齐云贤者何处行
二○三
    骑象之者仪卫兵　　车兵乃至徒步兵……
二○四
    集来地方诸人等　　都市人等亦来集……
    彼等见闻摩诃萨为夜叉掴捉翔行于空中，诸人等皆哭泣悲痛，彼等与都中人等一同泣行指向王宫之入口而来。王开大窗，闻大悲叹之声入耳而询问：“为何而悲叹耶？”于是诸人云：“大王！彼青年非为婆罗门，乃夜叉扮作婆罗门之姿而来，夺贤者而去。无彼贤者予等不能生存，若今后贤者七日不归，予等将集合几百几千之车木材，予等全部投入火中。”
    佛为说明此事而言曰：
二○五
    若彼贤者由今数　　七夜之中将不归
    吾等一切将入火　　吾等生存将何为35
    王闻彼等之言云：“美善言辞之贤者，必将以法语诱导彼青年平伏于其足下。不久即将归来，使汝等濡泪之颜，有转悲为喜之光辉，可勿悲伤。”而唱偈云：
二○六
    贤者识见深　　聪明思虑广
    其身将疾免　　勿怖彼归来

直后反复不断言说

    不那奇使摩诃萨立于迦罗山顶，彼自思：“此男有生之内予无繁荣，杀此男取其心藏之肉，往龙之世界授与思毗摩罗，获得伊兰达提龙女，往神之世界。”
    佛为说明此事而言曰：
二○七
    彼思行往龙世界　　心意高低起伏时
    此男生者将何为　　杀彼切取其心脏
    然又思考：“如是此男勿用手杀之，使其见恐怖之姿态而绝其生命。”彼化作可惧之恐怖罗刹之姿而来，而推倒摩诃萨，与之少离36，而对之昨欲皎状，然而摩诃萨毫不战栗。于是再作狮子之形，次为大醉象之姿前来，现欲以齿牙突刺之状，同样彼亦毫不恐惧。次又作出圆桶形如舟船之大蛇之姿，使为咻咻之音而来，使其身体卷曲，头上被以龙盖，然摩诃萨只此亦不畏怯。于是，“使此奴立于37山顶，使彼由山上颠落成为尘粉”，彼起猛烈强风，然彼菩萨发尖亦不动摇。复次，使彼立于同一山顶之上，恰如大象摇动野生之枣棕榈38树之状，使山前后摇晃，同样彼由站立之处发尖亦不动摇。其次，“以可怖之音声使彼奴之心脏破裂而杀之”，于是彼不那奇入山之内部，使天地合一成为轰然一大音响，虽然如此作用，对彼菩萨只此仍然无畏怯之气──此何以故？因摩诃萨知作狮子象龙王之姿而来者，起风摇山者，入山之内部发大音响者，均不外此青年之所为事。于是夜叉思考：“予以外物袭击不能杀之，予将使手杀此奴者。”彼使摩诃萨立于山顶，自己往山麓而行，洽如由摩尼珠之块通过明黄色之丝状，作呜呜鸣声，由山之内部登上，掴捉菩萨倒转，头下脚上，无何支持，吊悬于空中。──就此如次云：
二○八
    彼到彼处之峡间　　凶心之彼山内入
    有限无限世一面　　倒逆将彼吊空间
二○九
    可怖身毛险难立　　奈落悬崖吊贤者
    优越辅相彼无惧　　彼向夜叉如斯云
二一○
  “外见为圣性非圣　　心不制御如所见
    汝为冷酷惨忍业　　尔性如何非善者
二一一
    悬崖坠吾汝之望　　吾死于汝何利益
    尔姿今日非人类　　汝为何神对吾语”
    不那奇答云：
二一二
  “有夜叉事汝将闻　　吾为俱吠啰辅相
    支地龙王波留尼　　巨大清净强力具
二一三
    龙生之女吾甚爱　　伊兰达提彼女名
    吾因恋女美之故　　杀汝贤者吾努力”
    摩诃萨闻此自思：“彼为不了解此世界何以灭，而彼望龙女者何故云须依予之死，必须正确知之。”而唱偈云：
二一四
    实汝夜叉汝不迷　　世数多人不解灭
    汝以吾死恋美女　　如何一切予将闻
    于是不那奇告彼云：
二一五
    有大威力彼大龙　　恋女吾将结吾缘
    吾之恋慕人知晓　　舅父39对吾如斯云
二一六
  “细腰丽眸美微笑　　彼姬旃檀涂肢体
    若汝贤者之心藏　　如法获得赍来时
    以此结纳汝得姬　　其他财宝吾不望”
二一七
    如此辅相！吾不迷　对吾如何不了解
    如法吾得汝心脏　　彼之龙女将授吾
二一八
    如此吾必须杀尔　　尔死于吾有利益
    使尔颠落奈落底　　杀尔心脏将与吾
    闻彼之语摩诃萨自思：“予之心脏对毗摩罗并无何用处，然波留尼闻予之法语，以摩尼珠供养与予，彼方归去后，必称赞予能说法语之事，因此，毗摩罗起欲闻予之法语欲望，波留尼不了解此意，命令不那奇前来。此奴自己自身不了解此事，因而欲行杀予，故蒙受如此惨酷之苦。予为贤者之事，每次每次皆出现生起对策之力，今如杀予，此奴将为如何之事？如此，予对此奴：‘青年者！予知于善人间之法者，予于死前之间，使予坐于山顶，使耳闻得于善人间之法，然后汝可为汝欲为之事。’使彼得闻善人从法之语后，予自身之生命可被夺取。”彼头下脚上而唱偈云：
二一九
    青年！速将吾引上　若汝用吾之心脏
    善人所行有限法　　一切今日可说明
    不那奇闻此自思：“此为此贤者所云之法为神与人间未尝语者，今速将其回转引上，闻其善人之从法。”于是将摩诃萨回转引上，使坐于山顶。
    佛为说明此事而言曰：
二二○
    俱虑优辅相　　急使立山颠
    见坐复气力　　夜叉问根源
二二一
  “吾由悬崖引上汝　　今日吾用汝心脏
    善人行此有限法　　一切今日向吾说”
    摩诃萨云：
二二二
  “汝由悬崖引上吾　　若汝用吾此心脏
    善人行此有限法　　一切今日可说明”
    于是摩诃萨向彼云：“予之身体污秽，请使吾浴。”“甚善。”夜叉持浴水来，浴毕彼为菩萨与以神之衣物、神香及花鬘等。彼使菩萨着优美身体之饰物，并与彼以神之食物。摩诃萨食事终了后，夜叉为彼于迦罗山顶设美丽装饰之座位，而菩萨坐于装饰之座上，以佛之善巧说示善人之从法而唱偈：
二二三
    青年！行过成追者　　濡湿之掌紧避火
    无论何时勿诈友　　勿陷不善女之手
    夜叉对此简洁所云之四善人法不能会得，彼详细询问：
二二四
    如何行过成追者　　如何濡掌应避火
    谁女不善谁欺友　　问尔对吾说其义
    摩诃萨云说此：
二二五
    非亲又未尝见人　　有招待者设座席
    应计其人之利益　　贤者行过成追者
二二六
    某人一夜住其家　　其人彼处得饮食
    对彼勿起恶意图　　欺友濡掌40为火烧
二二七
    或41有坐于树荫者　或有卧于树荫者
    彼之树枝不可坏　　坏则恶人欺友人
二二八
    此地充满诸财宝　　对其女人应与之
    然来机会女蔑彼　　勿陷不善女之手
二二九
    行过追者实如斯　　濡掌被烧亦如斯
    欺友之人不善女　　正善之人弃非法
    如此摩诃萨为夜叉以佛之善巧说四善人法使闻。
    不那奇闻此自思：“贤者以此四事乞求生命。实际此人予在以前并不相知，实应非常尊敬；予于此人之住居三日间滞在受非常上好之待遇，然予一切对友欺骗；若予对此贤者犯此罪恶，予为不能实行善人法者。龙之幼女为何？予应至急陪伴此人回归因陀罗波罗萨多市，下降至法堂使市人等濡泪之颜成为欢笑。”彼向菩萨云：
二三○
    三日吾住于汝家　　最佳饮食吾奉受
    尔为吾友应解放　　贤者如意往家行
二三一
    龙族利益损其损　　龙女于吾将何为
    汝言己之善言故　　吾不杀害智慧人
    于是摩诃萨向彼云：“青年人！汝不可送予返归，予望伴予往龙之世界。”彼唱偈云：
二三二
    汝速前往舅父前　　导吾为吾利行动
    未尝见到龙世界　　龙主龙宫将可观
    不那奇云：
二三三
    对人将有不利者　　智慧人往不相应
    然汝何故不顾虑　　非友之村尔欲行
    摩诃萨答云：
二三四
    诚然吾亦知此事　　智慧人见不相应
    何处吾均无恶作　　纵然至死亦不惑
    “对彼神之王者42，贵君之状之强暴者，来闻予之法语而成温和，而今向予云：
    ‘龙之幼女为何，已经不再需要，往自己之家甚好。’ 因此龙王亦必对予温和，此乃予之任务。因此予望能得伴予前往。”不那奇闻此，与以承诺彼之言辞云：
二三五
  “彼乃无比荣耀处　　辅相吾等一同见
    龙王坐于歌舞中　　如在那邻尼之殿43
二三六
    龙女之群行通处　　无分昼夜常戏游
    数多华鬘数多花　　如同空中电光辉
二三七
    时时准备饮食物　　歌舞音曲皆具足
    美装女等充满居　　美衣丽具有光辉”
二三八
    不那奇使优辅相　　坐彼背后座席上
    彼使贤者掴引具　　龙王所在彼伴行
二三九
    到着无比荣耀处　　辅相立于夜叉后
    两者和解龙王知　　仍如前云己女婿
    龙王云：
二四○
    汝索贤者之心脏　　汝往人世行去者
    汝将智慧辅相来　　尔收成果到此耶
    不那奇答云：
二四一
    汝所欲者彼已来　　吾为法护如法得
    汝可当面见彼语　　与善人交将赍乐

迦罗山之章终了

    龙王见摩诃萨唱偈云：
二四二
    未得见者今见吾　　此人死怖所威胁
    彼受惊怖不云物　　此人非如智慧人
    摩诃萨对龙王如此期待，彼云：“贵君非为由予应可敬礼者。”彼不与龙王直接交谈，而由自己之智慧、自己之方便善巧而言：“予为因被杀之事，向贵君不致敬礼。”唱次之二偈：
二四三
    龙王！吾并不惊怖　吾对死怖不受胁
    吾被杀者无言语　　杀者亦将无所言
二四四
    今有其人思杀者　　如何彼能再云物
    如何能使得云物　　若然有业不可得
    龙王闻此，称赞摩诃萨唱次之二偈：
二四五
    汝言如汝所云然　　贤者！汝所言真理
    被杀之人无言语　　杀者彼亦无所言
二四六
    今有其人思杀者　　如何彼能再有言
    如何使彼得有言　　若然有业不可得
    于是摩诃萨与龙王互示亲爱之情云：
二四七
    繁荣庄丽有体力　　大力生处不永续
    龙王！吾问汝此义　汝如何得此龙宫
二四八
    44季节变化无因得　神与之物或己造
    龙王！为吾说其义　汝如何得此龙宫
    龙王答云：
二四九
    非45无因得非变化　非神与者非自造
    由己所为不恶业　　因有福业得龙宫
    摩诃萨：
二五○
    如46何圣行与梵行　如何善行此果报
    繁荣庄严有体力　　大力生处此龙宫
    龙王：
二五一
    吾47与吾妻于人世48　两者有信布施主
    彼时吾家如泉水　　满足沙门婆罗门
二五二
    华鬘薰香与涂膏　　燃灯之具寝台家
    着衣寝具饮食物　　岁布施处吾深敬
二五三
    如此圣行与梵行　　彼之善行此果报
    繁荣庄丽有体力　　大力生处此龙宫
    摩诃萨：
二五四
    若因如此得龙宫　　尔知福业果再生
    如此行法无懈怠　　如此再得住龙宫
    龙王：
二五五
    吾等布施饮食物　　此无沙门婆罗门
    问尔语吾此之义　　如何再得住龙宫
    摩诃萨：
二五六
    数多龙蛇生此处　　汝之子女从者等
    以汝言行为准则　　常应勿得有过事
二五七
    如此诸龙对罪过　　护持自己之言行
    滞龙宫后生命限　　汝将由此赴天宫
    龙王闻摩诃萨之法语自思：“对此贤者不能如其他之处颟顸对待，使吾妻膍摩罗与之会面，使其倾听善语。镇定彼女之欲望，送还贤者，必使达难佳雅王欢喜。”彼唱偈言：
二五八
    诚将悲叹优美王　　彼之重臣汝不在
    将陷苦痛欲会汝　　病居之人出安乐
    摩诃萨闻此，颂赞龙王，唱次之偈：
二五九
    龙王！尔诚语善法　无上利言善行法
    于此不幸之事内　　如吾之性能认知
    龙王闻此，更增大喜心，唱偈云：
二六○
    此者49无资得尔耶　此者博戏得胜耶
    如法得汝此者云　　如何汝落此者手
    摩诃萨云：
二六一
  “彼处吾主吾之王　　此者博戏将彼破
    王败授吾与此者　　如法得吾非暴力”
二六二
    大龙欢喜更欣悦　　彼闻贤者善语后
    执彼完全智慧手　　尔时入于妻之前
二六三
  “毗摩罗！汝欲人来　汝之苍颜不乐食
    此之赞仰无他者　　唯彼可攘汝闇黑
二六四
    彼之心脏汝所望　　彼来为汝赍光明
    彼之言语可倾听　　今后恐再相见难”
二六五
    彼女见此宏智者　　十指合掌为敬礼
    其心兴奋甚喜悦　　彼向贤者如斯云
二六六
  “未得见者今见吾　　此人死怖所威胁
    彼受惊怖不云物　　此人非如智慧人”
二六七
  “龙女！吾并不惊怖　吾对死怖不受胁
    吾被杀者无言语　　杀者亦将无所言
二六八
    今有其人思杀者　　如何彼能再云物
    如何能使得云物　　若然有业不可得”
二六九
  “汝言如汝所云然　　贤者汝所言真理
    被杀之人无言语　　杀者彼亦无所言
二七○
    今有其人思杀者　　如何彼能再有言
    如何使彼得有言　　若然有业不可得”
二七一
  “繁荣庄丽有体力　　大力生处不永续
    龙女！吾问汝此义　汝如何得此龙宫
二七二
    季节变化无因得　　神与之物或己造
    龙女！为吾说其义　汝如何得此龙宫”
二七三
  “非无因得非变化　　非神与者非自造
    由己所为不恶业　　因有福业得龙宫”
二七四
  “如何圣行与梵行　　如何善行此果报
    繁荣庄丽有体力　　大力生处此龙宫”
二七五
  “实则此吾与吾夫　　两者有信布施主
    彼时吾家如泉水　　满足沙门婆罗门
二七六
    华鬘薰香与涂膏　　燃灯之具寝台家
    着衣寝具饮食物　　几布施处吾深敬
二七七
    如此圣行与梵行　　彼之善行此果报
    繁荣庄丽有体力　　大力生处此龙宫”
二七八
  “若因50如此得龙宫　尔知福业果再生
    如此行法无懈怠　　如此再得住龙宫”
二七九
  “吾等布施饮食物　　无有沙门婆罗门51
    问尔语吾此之义　　如何再得住龙宫”
二八○
  “数多龙蛇生此处　　汝之子女从者等
    以汝言行为准则　　常应勿得有过事
二八一
    如是诸龙对过事　　护持自己之言行
    滞龙宫后生命限　　汝将由此赴天宫”
二八二
  “诚将悲叹优美王　　彼之重臣汝不在
    将陷苦痛欲会汝　　病居之人出安乐”
二八三
  “龙女！尔诚语善法　无上利言善行法
    于此不幸之事内　　如吾之性能认知”
二八四
  “此者无资得尔耶　　此者博戏得胜耶
    如法得汝此者云　　如何汝落此者手”
二八五
  “彼处吾主吾之王　　此者博戏将彼破
    王败授吾与此者　　如法得吾非暴力”
二八六
    龙王波留尼　　斯问向贤者
    龙女亦同问　　同询向贤者
二八七
    被问之贤者　　使龙王满足
    斯问彼贤者　　龙女亦满足
    如此彼等皆欢喜满足。
二八八
    贤者见龙与龙女　　彼等二人皆欢喜
    毫无惊怖与战栗　　如此彼向龙王语
二八九
  “龙王！勿怖吾于此　　吾此身体尔所望
    心脏之肉办52所用　　依汝之意吾将为”
    龙王答曰：
二九○
    诸贤智慧为心脏　　吾等甚喜汝智慧
    今53不那奇得吾女　今日送汝归俱卢
    如斯云已，波留尼龙王将伊兰达提与不那奇，不那奇得彼女大喜，与摩诃萨交谈。
    佛为说明此事而言曰：
二九一
    获得龙王女　　不那奇欢喜
    喜悦心跳跃　　彼向贤者云
二九二
  “吾与妻结合　　汝使吾遂意
    贤者比豆梨　　为汝办所用
    与汝摩尼宝　　送汝归俱卢”
    于是摩诃萨称赞彼而唱偈：
二九三
  “汝此友爱常不灭　　与妻爱情同诸俱
    此汝喜悦心欢爽　　与吾摩尼导归市”
二九四
    尊敬贤者不那奇　　使彼贤者坐前席
    智慧辅相彼引具　　伴往因达波陀市
二九五
    人心疾驰行　　彼亦增速率
    不那奇伴行　　因达波陀市
    于是彼向摩诃萨云：
二九六
    见彼因达波陀市　　庵婆之林乐整然
    此吾与妻持身所　　着陆汝往己家行
    然于是日夜明之时，王见一梦如次之状──在王宫之入口有一大树，有智慧之干，戒之大枝小枝，五味之实54，为覆匿着美丽装饰象与马之场所。大众尊敬此树，合掌参拜；然有一黑色之男，身着赤色之着物，持赤花之耳环55，手拿凶器前来，彼不顾大众之悲泣，伐树之根元拔起而持去，然彼再又持来，竖立于元来之场所而去。王了解其梦：“如彼大树除比豆梨贤者之外，并无任何之他人，而不顾大众悲泣，如彼伐根而去之男，不外乃为夺贤者而去之彼青年，而再以树来竖立于元来处所而去者，乃为彼青年人伴贤者来置于御堂之入口而去无讹。确切今日必能得见贤者。”王如斯56确信，非常欢喜，而于市中装饰法堂，整顿准备，而于美丽装饰宝玉之屋舍设置法座后，王由百人之小王、廷臣之群、市民及地方诸人围绕云：“今日汝等将会贤者，可勿悬念。”王慰大众，贮望贤者归来，坐于法堂之上。不那奇伴贤者于法堂之入口落地，使摩诃萨立于诸人之当中，而彼自己则伴随伊兰达提往自己所住之神都而去。
    佛为说明此事而言曰：
二九七
    不那奇伴优辅相　　降落法堂之正中
    彼跨最优之骏马　　翔行青空高虚空
二九八
    最悦之王见彼归　　起座两腕相拥抱
    法堂当中不踌躇　　与彼相对坐玉座
    而王与彼交谈宣示美好欢待之意而唱偈：
二九九
    尔为导师导吾等　　俱卢民喜得见尔
    问尔此义尔语吾　　如何尔免于青年
    摩诃萨答：
三○○
    青年之彼者　　彼非为人间
    夜叉不那奇　　俱吠罗辅相
三○一
    有龙支地波留尼　　巨大清净具强力
    彼爱龙之所生女　　伊兰达提是其名
三○二
    夜叉迷恋美女故　　受命努力将杀吾
    而实被得持其妻　　许吾赠吾得摩尼
    “大王！彼龙王住于布萨四人之问，对予之答覆非常欢喜，供养摩尼珠与予。而彼往龙之世界，由彼之后妃毗摩罗询问摩尼珠之下落，彼女闻得予为说法语之能者，于是彼女欲闻法语不堪，对予之心脏生起欲望。龙王不能了解其理由，向其女伊兰达提发言：‘汝之母后欲得比豆梨心脏之肉，汝可前往搜索能持来心脏肉之夫。’ 彼女于搜索之中见毗沙门天之甥不那奇夜叉，知彼夜叉恋慕自己，伴往其父处，而彼向不那奇云：‘汝如能持来比豆梨心脏之肉，伊兰达提即为汝之妻。’ 于是彼夜叉以由毗富罗山转轮圣王之摩尼珠前来与贵君一赌胜负，彼获得予。彼三日间住于予家后，捉予于马之尻尾，欲在雪山之树与山间打杀于予，但未得如愿；又于第七风层猛风之中跳上六十由旬高之迦罗山顶使予站立，以狮子之姿等如此如彼欲行杀予而又未能如愿。予询问其欲杀害自己之理由，彼即完全告其事实，于是予说善人之从法使之听闻，彼闻而起信心。夜叉伴予欲归回此处，然予则与彼一同往龙之世界向龙王及毗摩罗妃说示法语，而龙众皆喜。予于彼处住宿六日之时，龙王将伊兰达提其女授与不那奇，彼得龙女大欢喜，供养摩尼珠与予后，从龙王之命令，伴予乘不可思议之信度马，自己坐于正中之席，伊兰达提使坐于后席，归还此处。而使予降落于众人之当中后，彼与伊兰达提一同往自己之都城而去。──大王！如是不那奇为恋慕美女而为杀予而努力，又以如是予之恩荫使之获得其妻；而闻予之法语欢喜之龙王，放免于予，而予获得转轮圣王之物，受此一切物之摩尼宝珠。大王！请王取此摩尼之宝珠。”彼云已而与珠于王。其后王于夜明之时自己见梦之事，欲向都人宣说：“噢！都中之大众等人！今日可闻吾见梦之事。”彼如是言：
三○三
    宫门之前一树生　　干为智慧戒造枝
    义法适立非常伸　　三味实蔽象牛马
三○四
    歌舞音曲充满院　　有男伐树将运去
    彼再归来吾住家　　汝等此树付尊敬
三○五
    任谁吾故得幸福　　一切物事今日现
    数多种种作赠品　　汝等此树付尊敬
三○六
    任何此国被缚物　　一切由缚应解放
    恰如此物今放缚　　彼等由缚得解放
三○七
    今日人人应休业57　婆罗门等肉粥食
    不饮酒者得饮力58　得由容器饮满溢
三○八
    人常呼唤为大道59　如此互不为敌对
    为国准备严守护　　汝等此树付尊敬
    最后王如斯云：
三○九
    后宫之女公子等　　吠舍之族婆罗门
    数多种种饮食物　　贤者之前往携行
三一○
    骑象之者仪卫兵　　车兵乃至徒步兵
    数多种种饮食物　　贤者之前往携行
三一一
    集来地方之诸人　　都市之人亦来集……
三一二
    见贤者归来　　大众甚欢喜
    贤者归着时　　风靡衣之波60
    经一月之祭终了，摩诃萨遂行佛陀应为之事，向大众说法、教王，在其有寿限经过之后，趣向天界。依彼之忠告，王劝教俱卢国之诸人，一切皆积行布施等等之种种福德，尽生命后，同满往天界而去。
    结分 佛说此法语后言：“汝等比丘！彼非只今生，前生如来具善巧方便之智慧。”佛为作本生今昔之结语：“尔时贤者之父母是今大王之一家，最上之妻是罗睺罗之母，长子是罗睺罗，龙王波留尼是舍利弗，金翅鸟之王是目犍连，帝释是阿那律，达难佳雅王是阿难，比豆梨贤者即是我也。”

注：
1 菩萨本行经下（大正藏卷三、一二二b）杂宝藏经八〔九八〕辅相闻法离欲缘（大正藏卷四、四八七c）Dāthavaṁsa（Journal of PTS 1884）等参照，此图申在 Barāhat 此门双柱描述三段铭文有“Vitura-Punakiya Jātakam”（Vidhusa 与 Pūrnaka 之本生）（Cunningham, Bharhut. PI. XVIII, 1. 2. 3.）。
2 Dhanañjaya-Karabba（or-Koravya）Kuru 国王 Dhanañjaya 之意。
3 Venateyya 为由 Viṇatā 出者之义。Vinatā 在 Mahābhārata 等中为 Kā'syapa 之妻，Suparṇa, Arvṇa Garuḍa 等之母。
4 Garuḷa 金翅鸟之事。
5 Gandhabba 译为香神。位于帝释之下奏伎乐者。乾闼婆之王，即指诸神之王帝释（Sakka）。
6 Puṇṇaka 在菩萨本生经下与此本生史话略同之说为不那奇，又在 Ba rahat 之此故事之图中为 Vitura-Punakiya jatakaṁ，即可视为与汉译不那奇相当。此外此夜叉之名在贤愚经三亦可见有与此相等之语，出有分那奇之名。
7 注释中谓为王城 Visaṇā 之王。即是将 Vessavaṇa 解释为 Visāṇā 之王，其名解释谓为 Kuvera。
8 Bhogavatī 注中谓具欢喜之故如斯云。
9 Hiraññavatī 为黄金造之故如斯云。
10 Aṅga 注释谓当时 magadha 国属于 Aṅga 王。
11 masakkasāra 帝释宫殿之名。注中谓因在须弥山之顶，故如斯云。
12 此节及次偈之第一节出于 J. V. P. 406。
13 Patatihi Pathaddhi？注释解为 nibbiddha-vithi。
14 以下六八偈之第一节止出于 J. V. P. 406。
15 心萝苑原文为 cittalata 应音写为质多罗陀苑。（CBETA按：汉译南传大藏经274页对应之注解标号“［15］”与章节校注内容不符，故CBETA将此处修订为“［15］”之注解标号）
16 mālika, sāvaṭa, bahvla, bhadra 均意义不明。（CBETA按：汉译南传大藏经此页对应之注解标号“［16］”与章节校注内容不符，故CBETA将此处修订为“［16］”之注解标号）
17 其歌在异本举出六偈。（CBETA按：汉译南传大藏经此页对应之注解标号“［16］”与章节校注内容不符，故CBETA将此处的“［16］”注解标号修订成“［17］”注解标号）
18 此处为 Kaccāna。（CBETA按：汉译南传大藏经此页对应之注解标号“［17］”与章节校注内容不符，故CBETA将此处的“［17］”注解标号修订成“［18］”注解标号）
19 底本之 Vatti 依异本读为 Vutti。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处的“［18］”注解标号修订成“［19］”注解标号）
20 底本之 Saṁkhātā 依异本读为 Saṁkhato。（CBETA按：汉译南传大藏经此页对应之注解标号“［19］”与章节校注内容不符，故CBETA将此处的“［19］”注解标号修订成“［20］”注解标号）
21 lokāyatika 所谓顺世外道。然在此处并非指一宗派之团体。在注释中谓为据无义，不与天道、不导天道之诡辩的对话者。（CBETA按：汉译南传大藏经此页对应之注解标号“［20］”与章节校注内容不符，故CBETA将此处的“［20］”注解标号修订成“［21］”注解标号）
22 varāvaraṁ 意义不明。（CBETA按：汉译南传大藏经此页对应之注解标号“［21］”与章节校注内容不符，故CBETA将此处的“［21］”注解标号修订成“［22］”注解标号）
23 Dhamonapāla 指比豆梨贤者。（CBETA按：汉译南传大藏经此页对应之注解标号“［22］”与章节校注内容不符，故CBETA将此处的“［22］”注解标号修订成“［23］”注解标号）
24 niddannaṁ 或应读为 niddan nam。（CBETA按：汉译南传大藏经此页对应之注解标号“［23］”与章节校注内容不符，故CBETA将此处的“［23］”注解标号修订成“［24］”注解标号）
25 注释中言：「如鱼无舌而无语，对愚人之言为无舌。」（CBETA按：汉译南传大藏经此页对应之注解标号“［24］”与章节校注内容不符，故CBETA将此处的“［24］”注解标号修订成“［25］”注解标号）
26 在异本加入其次一偈（又一本插入于一五一偈与一五二偈之间）。「彼对父母与支持，彼对族长之上敬，彼时具有惭愧心，如是得于住王宫。」（CBETA按：汉译南传大藏经此页对应之注解标号“［25］”与章节校注内容不符，故CBETA将此处的“［25］”注解标号修订成“［26］”注解标号）
27 依注释补入者。（CBETA按：汉译南传大藏经此页对应之注解标号“［26］”与章节校注内容不符，故CBETA将此处的“［26］”注解标号修订成“［27］”注解标号）
28 依注释补入者。（CBETA按：汉译南传大藏经此页对应之注解标号“［27］”与章节校注内容不符，故CBETA将此处的“［27］”注解标号修订成“［28］”注解标号）
29 注释中谓——兄弟于此世为人之一肢（身体之一部分）然无法者，其肢不等（身体之一部分）恰如弃墓场之死鬼之状……。（CBETA按：汉译南传大藏经此页对应之注解标号“［28］”与章节校注内容不符，故CBETA将此处的“［28］”注解标号修订成“［29］”注解标号）
30 注释言，望繁荣者如斯。（CBETA按：汉译南传大藏经此页对应之注解标号“［29］”与章节校注内容不符，故CBETA将此处的“［29］”注解标号修订成“［30］”注解标号）
31 依注释如次——彼踬仆于地上，而如于其场所站立之人之状，即为予倾踬于贵君等之上，而于贵君等之上站立。……此青年人问予：「王为贵君之何人？」予未善见贵君之事，予望真实，故答：「予为奴隶。」——予承认此为予之罪业。然予非王之奴隶，请王怒予此罪。此谨存留于心，予去之后，请勿处罚予妻子等。（CBETA按：汉译南传大藏经此页对应之注解标号“［30］”与章节校注内容不符，故CBETA将此处的“［30］”注解标号修订成“［31］”注解标号）
32 殆为同一之偈，出于 J. Vl. P. 189。（CBETA按：汉译南传大藏经此页对应之注解标号“［31］”与章节校注内容不符，故CBETA将此处的“［31］”注解标号修订成“［32］”注解标号）
33 依注释记为，夜叉思欲杀贤者取其心脏，胡乱驱使菩萨于树枝之间及岩山之中。（CBETA按：汉译南传大藏经此页对应之注解标号“［32］”与章节校注内容不符，故CBETA将此处的“［32］”注解标号修订成“［33］”注解标号）
34 此处为 Kālagiri。（CBETA按：汉译南传大藏经此页对应之注解标号“［33］”与章节校注内容不符，故CBETA将此处的“［33］”注解标号修订成“［34］”注解标号）
35 在注释中插入次一段下文：等正觉者尚有槃涅槃之时，予等将飞投入火中而死。而无有一人再能言者。摩诃萨诚善住此市。（CBETA按：汉译南传大藏经此页对应之注解标号“［34］”与章节校注内容不符，故CBETA将此处的“［34］”注解标号修订成“［35］”注解标号）
36 暹罗本 Pāde gahetvā（掴捉两足），应如斯读。（CBETA按：汉译南传大藏经此页对应之注解标号“［35］”与章节校注内容不符，故CBETA将此处的“［35］”注解标号修订成“［36］”注解标号）
37 ṭhatvā Patitvā 读为 ṭhapetvā Pātetvā。（CBETA按：汉译南传大藏经此页对应之注解标号“［36］”与章节校注内容不符，故CBETA将此处的“［36］”注解标号修订成“［37］”注解标号）
38 Khajjūri 野生之枣棕榈。（CBETA按：汉译南传大藏经此页对应之注解标号“［37］”与章节校注内容不符，故CBETA将此处的“［37］”注解标号修订成“［38］”注解标号）
39 指龙女之父 Varuṇa。（CBETA按：汉译南传大藏经此页对应之注解标号“［38］”与章节校注内容不符，故CBETA将此处的“［38］”注解标号修订成“［39］”注解标号）
40 底本 adubbha-Pāniṁ（无害之掌）。暹罗本为 allañ Ca Paṇiṁ（濡湿之掌）。在注释中，烧自己食物之手为欺友者，于是此濡湿之手有受火灾之虞。故在此处可读为 allaṁPāṇiṁ 或 addañ ca pāṇiṁ。（CBETA按：汉译南传大藏经此页对应之注解标号“［39］”与章节校注内容不符，故CBETA将此处的“［39］”注解标号修订成“［40］”注解标号）
41 同偈出于 J. V. P. 240。（CBETA按：汉译南传大藏经此页对应之注解标号“［40］”与章节校注内容不符，故CBETA将此处的“［40］”注解标号修订成“［41］”注解标号）
42 此处为尊敬不那奇之言。（CBETA按：汉译南传大藏经此页对应之注解标号“［41］”与章节校注内容不符，故CBETA将此处的“［41］”注解标号修订成“［42］”注解标号）
43 Nalini 注释云为 Vessavana 之王城。然在汉译之长阿含等中为毗沙门天王之莲池（例如长阿含经三〇、大正藏卷一、一三〇b）。（CBETA按：汉译南传大藏经此页对应之注解标号“［42］”与章节校注内容不符，故CBETA将此处的“［42］”注解标号修订成“［43］”注解标号）
44 最初二节出于 J. V. P. 171。（CBETA按：汉译南传大藏经此页对应之注解标号“［43］”与章节校注内容不符，故CBETA将此处的“［43］”注解标号修订成“［44］”注解标号）
45 出于同偈同上。（CBETA按：汉译南传大藏经此页对应之注解标号“［44］”与章节校注内容不符，故CBETA将此处的“［44］”注解标号修订成“［45］”注解标号）
46 最初之二节出于同上。Sumaṅgala I. P. 177。（CBETA按：汉译南传大藏经此页对应之注解标号“［45］”与章节校注内容不符，故CBETA将此处的“［45］”注解标号修订成“［46］”注解标号）
47 同偈 Sumaṅgala I. P. 177。（CBETA按：汉译南传大藏经此页对应之注解标号“［46］”与章节校注内容不符，故CBETA将此处的“［46］”注解标号修订成“［47］”注解标号）
48 注释为鸯伽国之瞻波市。（CBETA按：汉译南传大藏经此页对应之注解标号“［47］”与章节校注内容不符，故CBETA将此处的“［47］”注解标号修订成“［48］”注解标号）
49 指夜叉不那奇。（CBETA按：汉译南传大藏经此页对应之注解标号“［48］”与章节校注内容不符，故CBETA将此处的“［48］”注解标号修订成“［49］”注解标号）
50 底本之 Ca 读为 Ce，原文二五四偈参照。（CBETA按：汉译南传大藏经此页对应之注解标号“［49］”与章节校注内容不符，故CBETA将此处的“［49］”注解标号修订成“［50］”注解标号）
51 底本之 atthi 读为 santi，原文二五五偈参照。（CBETA按：汉译南传大藏经此页对应之注解标号“［50］”与章节校注内容不符，故CBETA将此处的“［50］”注解标号修订成“［51］”注解标号）
52 底本之 Karoti 依暹罗本读为 Karohi。（CBETA按：汉译南传大藏经此页对应之注解标号“［51］”与章节校注内容不符，故CBETA将此处的“［51］”注解标号修订成“［52］”注解标号）
53 指不那奇。（CBETA按：汉译南传大藏经此页对应之注解标号“［52］”与章节校注内容不符，故CBETA将此处的“［52］”注解标号修订成“［53］”注解标号）
54 gorasa 由牛所造之五味，即乳、酪、酪浆、生酥、酥。（CBETA按：汉译南传大藏经此页对应之注解标号“［53］”与章节校注内容不符，故CBETA将此处的“［53］”注解标号修订成“［54］”注解标号）
55 底本之 Kaṇṇapūro 依异本读为。Kaṇṇadharo。（CBETA按：汉译南传大藏经此页对应之注解标号“［54］”与章节校注内容不符，故CBETA将此处的“［54］”注解标号修订成“［55］”注解标号）
56 底本之 Saniṭṭhānaṁ 读为 Sannitthānaṁ。（CBETA按：汉译南传大藏经此页对应之注解标号“［55］”与章节校注内容不符，故CBETA将此处的“［55］”注解标号修订成“［56］”注解标号）
57 unnaṅgala 注释释此一节言，此月举耕作之锄置于傍侧，市内以大鼓巡回宣布人人皆可为大祭。（CBETA按：汉译南传大藏经此页对应之注解标号“［56］”与章节校注内容不符，故CBETA将此处的“［56］”注解标号修订成“［57］”注解标号）
58 此节不明。原文为 amajjapā majjarahā Pipantu。（CBETA按：汉译南传大藏经此页对应之注解标号“［57］”与章节校注内容不符，故CBETA将此处的“［57］”注解标号修订成“［58］”注解标号）
59 注释中谓，将装饰之大马车置于王用之道路附近，吠舍族之人等（第三阶级之人等）在不断烦恼中（爱欲）继续呼唤叫喊望烦恼之人等。（CBETA按：汉译南传大藏经此页对应之注解标号“［58］”与章节校注内容不符，故CBETA将此处的“［58］”注解标号修订成“［59］”注解标号）
60 cela-ukkhepa 为表现欢喜喝采等，将布与衣物一切使之风靡飘荡。（CBETA按：汉译南传大藏经此页对应之注解标号“［59］”与章节校注内容不符，故CBETA将此处的“［59］”注解标号修订成“［60］”注解标号）


10集.本生经·550.五四六 大隧道本生谭

《小部·10集.本生经·550.五四六 大隧道本生谭》

    五四六 大隧道本生谭

［菩萨═贤者］

    序分 此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。某日比丘等于法堂称叹如来之智慧波罗蜜：“诸位法友！大慧、广慧、速慧、捷慧、利慧之如来破外道之说，依自身智慧之威神力调伏究罗檀头等之婆罗门、萨比耶等之游行者、鸯掘魔等之盗贼、阿罗婆迦等之夜叉、帝释等之诸神、婆迦等之诸梵天，使为自制之状；又使多人依如来之劝导而出家，［出家］修道，到达向果。诸位法友！佛为如此之大智者。”彼等继续谈佛之德而坐。佛来［其处］问曰：“汝等比丘！汝等今为何语集于此处耶？”比丘等答曰：“为如是如是之语。”佛言：“汝等比丘！如来为智者，非只今始，昔日智慧尚未成熟，为修行菩提智之时，如来即为智者。”于是为说过去之事。
    主分 昔日于弥希罗毗提诃王治国之时，为王法之教师有赛那迦、普库萨、佳文达、德文达之四人贤者。此顷，王于菩萨入胎之日晨朝得见如次之梦──王苑之四隅有四大火聚如大屏之高向上燃烧，在彼等火聚之正中，升起如萤火光之火，于刹那之间超越四大火聚，上至梵天界照明全世界中，为此使落于地面芥子之种皆能得见。人天世界以华鬘、香及其他之物供养，数多之人等徘徊于火焰之间，然毛发未曾受热损伤。──王见此梦，恐怖战栗而起，彼思：“将生起何事耶？”坐待夜至天明。四人之贤者亦于晨朝前来问候：“大王！安乐睡眠耶？”问王夜寝安乐与否。王云：“何有安乐之寝！予见如此之梦。”如是赛那迦贤者向王申告曰：“大王！勿须恐怖，此乃好吉兆之善梦，吾王将有善事。”“何以知其故？”被问后又曰：“大王！胜于我等四人之贤者，使我等无有光辉，我等之外君王第五位之贤者将现于世！何以言之，我等四人为四火聚之物，其正中所起之火聚，乃为在人天世界无凌驾者、无匹敌者，所谓第五位贤者将出现于世。”“然则彼者现居何处耶？”“大王！所谓彼者，今日应入胎或应出胎。”彼依自己之学力，以天眼得见其状而加以说明；王于其后即记忆其言辞。
    然于弥希罗都城之四门有东麦中村、南麦中村、西麦中村、北麦中村之四街市。其中在东麦中村居住呼为尸利阿荼之长者，其妻呼为苏摩那德畏。时大士于王见梦恰好其日离去忉利天界，宿于长者妻之胎；此外亦有千人之天子去忉利天界，仍然于其村各长者之家，各各入胎。而苏摩那德畏于十个月末产下金色之子。尔时帝释天观察人间世界，知大士由母胎出生，彼思：“必须将此佛种使人间世界得知。”于是于大士由母胎内出生之一刹那，彼不现姿态前来，向大士之手交付一小瓶药，回归自身之处所而去。大士紧握取其药，由母胎出生时，母无些微之苦痛，如由法水瓶出水而安然出生。母见大士之手有药瓶而言曰：“吾子！汝手中为何物？”“母亲！此为药。”彼将天药交付母手。“母亲！取此药无论任何病皆可愈，请与任何为疾病所恼之人。”母心满喜，向尸利阿荼长者告知此事。然而长者七年来有头痛之病，长者满喜：“此子由母胎出生持药而来，生来即与父母谈话。由如此之慈善家所得之药，将具大威神力。”彼取药放入药箧之中，磨碎少许涂于额端，七年来之头病，如由莲叶落水之状，滚落消失。长者云：“此为有大威神力之药。”心甚欢喜。大士持药出生之传说，到处传开，患病者皆来长者之家求药，在药箧中磨碎少许，取水混与，向身体如涂天药，一切疾病，完全除去。彼等治愈之人等褒美：“尸利阿荼长者之家有非常有效之药”而去。在大士命名之日，大长者云：“吾子无仿效祖父诸人等命名之必要，应放置以药名。”命名为药童子。此后长者又如是思惟：“吾子为大功德者，彼非唯一人而生，当有与此子一同生来之小儿等。”长者搜寻其他之一千小儿等，见闻其出生之小儿，彼以与小儿饰物，并送乳母云：“此将为予小儿之附属者。”与菩萨一同为小儿等祝福。而小儿等身着饰物，每日前来为大士随侍。
    菩萨与随侍之小儿等嬉戏生长至七岁时，容颜如黄金像之美丽。其后，菩萨于村中与随侍小儿等嬉戏时，象及其他之动物前来毁坏，且不时有降雨风吹暑热，小儿等十分烦恼。一日彼等嬉戏之时，天忽降不时之雨，如象有大士之大力见此，跑入一轩之屋，其他小儿由后跑入，足踏某人物踬倒，乃至有伤膝等。菩萨思考：“在此场所须设游戏之堂，如此等将无烦恼。” 彼向小儿等命令：“在此场所应建一风时、暑时或雨时适于行住坐卧之殿堂，每人请持一‘加巴泊那’前来。”彼等千人之小儿依照其命令而行。大士呼唤木工之长，与一千之币命于此处建殿堂。木工云诺，受取一千之币，平地面，切木材，围张粉线，但不适合大士之意。大士向木工说明围线之作法，彼云：“依此围张，乃善张围。”“施主檀越！予只适合自己之技术而张围，此外予不知之。”“汝不知如此情事，取我等之财，如何建堂耶？汝持线来，予张围线，使汝工作。”彼使持线来，自己围张。彼依毗首羯磨张线之法而作，然后彼向木工云：“汝能否如此张线？”“施主檀越！予不能也。”“然则依予之设计能否？”“施主！予将能矣。”大士于其设计之殿堂中，一处为孤独人等之住所，一处为孤独妇人等之产所，一处为外来之沙门婆罗门等之住所，一处为其他外来人等之住所，一处为外来商人等之货物放置场所，如此所有此等之场所，皆有外部堂门之设计。又于其处建造游戏场，裁判所及法堂。于数日内完成后，呼唤绘图师，依自己之设计描绘美丽之图样，其堂与天上之善法堂相似。其后只此之堂，尚不见美，彼思更须作一莲池，呼唤砖瓦师前来，与以金钱挖掘莲池，建造具一千曲折及一百浴场之莲池，池中充满五种莲华，如天上难陀那园莲池状之美丽；岸边植有花果之种种树木，建造为与难陀那园同等之庭园。又于殿堂之附近设置，向如法之沙门婆罗门及往来之旅人广行布施。彼之善行到处弘传，诸多之人等前来。大士坐于堂前，次第论评到着之大小事件之正与不正，进行裁判，其状况正如同佛之出世时之状。
    恰经七年之时，毗提诃王思出：“四人之贤者曾经语予：‘胜于予等第五位之贤者行将出现。’此一贤者今何处耶？”于是吩咐：“搜寻彼贤者之住所前来。”王向四方之门遣派四位大臣。彼等由东门以外之他门而出时，不见大士，但由东门出时，见殿堂及其他，大臣思考：“此堂为贤者所作耶，或为使人所作者？”彼询问诸人：“此堂为如何之木工所作？”诸人答曰：“此堂非木工自己之力所作，此等之殿堂乃为依尸利阿荼长者之子大药贤者之设计所作。”“彼贤者几岁耶？”“已满七岁。”大臣由王见梦之日向后计算，彼思：“与王之梦符合，此人概为贤者。”彼向王处派遣使者，向王呈送书信云：“大王！东麦中村有尸利阿荼长者之子大药贤者，年只七岁，建造如上云云之殿堂，莲池庭园亦一同建造。带此贤者参王如何？”王闻之喜悦，呼唤赛那迦而语其事：“赛那迦！带贤者前来如何？”赛那迦被问现嫉妒之颜色云：“大王！只作堂等，尚不足云为贤者，任何人皆能制作。此不过微小之事！”王闻其言，噤口不言：“如是必有原因。”“先使大臣住于其处，诚验贤者。”王吩咐后，命使者回返。大臣闻之，即住于其处试验贤者。于是此下即为试验之次第。
一
    肉与牡牛结　　线子黑丸车
    棒与骷髅蛇　　鸡摩尼珠产
    饭砂池庭园　　驴马摩尼珠
    ［一］肉。一日，菩萨往游戏场时，见一只鹰由宰杀场之板上掏取肉片，飞舞在空中，小儿等见彼谓：“将使其肉片脱落。”彼等追逐于鹰之后。鹰于各处巡回飞翔，小儿等向上望看，随鹰之后追逐，用石子及其他阻止之物，锲而不舍。尔时贤者向彼等云：“予将使彼舍弃。”“施主请使彼舍弃。”“然则，监视于彼。”贤者不向上看，彼行如风之速，蹈鹰之影，拍手大声叫喊，彼之势其声似能贯鹰之腹，鹰怯而舍肉。大士见肉之影，已知舍肉而不使落地，于悬空而接取。诸多人等见此不思议状，拍手骚动，扬起欢呼之声。大臣知其发生之事，向王送书信：“贤者以如此如此方法，使肉片跌落。请王尊知。”大臣向王申告，王闻此问赛那迦：“赛那迦！带贤者来耶？”赛那迦自思：“彼来此处后，我等失去光辉，王将忘我等之存在，是故不许王让彼前来。”彼含嫉妒之心向王申告：“大王！只此尚不能云为贤者，此仅为微细小事。”王取中庸之道，再送书信：“续住其处对彼试验。”
    ［二］牡牛。麦中村之住民有一男人于降雨之时思欲耕地，由村中买一牡牛带归家中饲养，翌日为与食物带来草地，乘牛脊背，而后因疲倦，降下坐息而入眠。在此刹那之间，有一贼盗出现，盗其牡牛而逃。彼醒来时，不见牡牛之姿，各处巡回寻找，眼见逃跑之贼人，急忙飞奔询问：“汝将予之牡牛带往何处？”但贼人云：“此是予之牡牛，予带往予所喜好之处。”彼等争论，有多人集来。贤者经过彼等庭堂之入口，闻此骚动，呼唤二人前来，观察彼等举止行为，彼明了“此为贼人，此为持主”。虽然明了，继续再问：“汝等因何而争论？”牡牛之持主谓：“予由某村某人之手买得此等之牡牛，而带归家中饲养，带来草地。予于彼处不慎看顾，为此人盗我牡牛而逃。予于各处搜索，发现此者，故追来捕捉。某村之人等知予买得此等牡牛之事。”“予将对汝等之事件作公平之裁判，汝等对予之裁判承认成立耶？”彼等答云：“承认成立。”贤者思须平服大众之人，彼先质问盗贼：“汝与此等牡牛所食何物？”“饮粥及使食研磨之胡麻与豆。”然后又问牛之持主，彼云：“施主！予甚贫乏，何有粥等，予使其食草。”贤者使彼等之言令群集大众明了得心，取栀子草叶于臼中捣碎，混水使牛饮下，牡牛只吐出草。贤者使大众得见，问盗贼曰：“汝为盗耶？抑非盗耶？”盗人云：“予为盗也。”“如此，今后勿为此事。”然而菩萨之从者等带盗贼去，以拳脚殴打使为一无力为盗之人。尔时贤者呼唤盗者训诫云：“汝先受此现世之苦，然于来世将受地狱等之大苦。今后应停止此等工作。”贤者教毕，授与五戒。大臣遣人将此事实原委向王报告，王问赛那迦：“赛那迦！带贤者来耶？”“大王！此牡牛之事件，任何人皆能裁判，请王稍待。”彼回答后，王取中庸，再送书信。──一切争论须知皆是如此，此后只依前之目次解说。
    ［三］结颈饰。有一贫穷之女，以种种之色线编为项饰，其所作之颈饰，由颈项摘下，放置于其着物之上，彼女向贤者所作之莲池下水而为水浴。其他一年幼之女见之而起欲心，取起颈饰，向彼云：“老母！此颈饰非常美丽，仅只何种之人能制耶？予亦将为自己制作此物。”彼女饰于颈上问曰：“首先计量如此之大小耶？”心地率直之彼答曰：“汝可计量而为。”彼女饰于颈上而去。在水中沐浴之女，急忙上岸，穿着衣物追赶云：“汝取予作之颈饰而逃耶？”彼捉住他方女之着物，他方之女云：“予未取汝之物，此为予之颈饰。”众多人等闻此而集来。贤者与小儿等一同游戏，彼等通过争论之庭堂入口，闻得骚动之音，彼问：“此何音耶？”从而闻彼二人争论之原因，呼唤彼等入内，依其形象明了何者为贼。问彼等言：“汝等对予之裁判承认成立耶？”“施主！甚善。”二人回答。首先第一向贼女质问：“汝此颈饰涂以如何之香料？”“予常涂一切种之香料。”所谓一切种香乃混合所有香料所作之香。然后又问另一方之女，彼女答：“如予之状贫穷者如何有一切种香？予常涂用扈子花所作之香料。”贤者使持水钵前来，入颈饰于其中，唤香料商来云：“请嗅辨此钵，而知如是如是之香料。”彼巡回嗅闻，知为扈子花香，而唱此偈一集［第一一○］：
二
    此非一切种之香　　浸润扈子之香料
    彼之邪女作伪语　　老妇所言真实话
    大士使诸多大众知其原因，问贼女曰：“汝为贼耶，非贼耶？”使贼女自白其状。自此以后，诸人皆知大士贤者之事。
    ［四］线。有一女人担负看守棉田之任务，彼女一方为田之看守，于彼处取极美丽之棉，纺成精致之线团，装入前围襟之中；于归村时，思欲入贤者之莲池水浴，将线团放置于着物之上，而为水浴，下入莲池。他女见之取起线团云：“老母！汝真能作美丽之线矣。”彼女弹指作眺望之状，将线团入于前襟之中而去。（此中经过仍如前述之状。）贤者问贼女：“汝作线团时，其中以何物而入于其中？”“施主！乃为棉之种絮。”彼又问另一方之女，彼女答：“乃为镇头迦果之种絮。”贤者以二人之话使群集大众得闻，然后解开线团，见为镇头迦种，彼女为贼人之事，使大众皆认，诸多人等大喜过望，千次喝辨扬叫：“此事善裁！”
    ［五］儿童。有一女人带领其子，为洗面而往贤者之莲池，先使其子浴水后，置其子于自己着物之上，为取洗颜之水而下往水中。在此刹那之间，有一夜叉女见彼女之子，思欲食之，现为女装。彼问彼女：“友！此子真实美丽。此为汝之子耶？”子之母答曰：“老母！诚然。”“如此，予喂子乳。”“请汝赐乳。”夜叉女抱起彼女之子稍加哄弄，即带子逃跑。此方之女见而追赶叫喊：“汝将吾子带往何处？”彼捕捉夜叉女手。然而夜叉女云：“予何处得见汝子？此乃予之子也。”彼女等相互不断争论，经过庭堂之入口。贤者闻彼等争论之声，呼唤彼女等：“此为何事？”彼问彼等之人。彼见彼夜叉女眼目不瞬，及为赤睛，依此知其为夜叉女，贤者问曰：“汝等对予之裁判承认成立耶？”“唯然！予等承认成立。”彼女等答。于是引线，使女之子位于当中，使夜叉女绑子双手，使子之母绑子两足，菩萨命两人同时用线拉紧此子，若此子为一方所拉，则属彼方彼等二人拉紧其线。而子之母亲思起其子，胸腔如裂开之状，于是放开其子而哭泣。贤者向多数人等问曰：“母亲之心对子慈深或非母亲之心慈深？”“贤者！当然母亲之心！”又问：“今紧捉其子者为母亲耶？抑或放开而立者为母亲耶？”“贤者！当然放开而立者为母亲。”“如是汝等知窃子之贼人耶？”“贤者！予等不知。”“此乃夜叉女为食彼女之子而攫取者。”“贤者！如何得知？”“眼不瞬而为赤睛，无影而又不恐，及无慈悲之心，依此而得知。”然后彼问夜叉女云：“汝为谁？”“施主！予乃夜叉女。”“为何欲攫取他人之子？”“施主！予欲食之。”“汝诚为大愚盲目者！汝前生为恶，此世生为夜叉女而来，今又欲作恶，实愚不可及。”贤者训诫夜叉女后，使得居守受持五戒，然后释放彼女而去。彼子之母祝福贤者：“愿施主长生。”彼女带其子而去。
    ［六］所谓黑丸车者乃黑丸与车。又有一男人矮小如丸，又因色黑，呼为黑丸。七年间在某家工作得妻，彼女名长多罗。一日，黑丸呼唤其妻云：“汝准备米叶子与食物，我将往见两亲。”“汝于两亲有何用耶？”彼为其妻所拒斥，彼三次言说，终于制作米叶子，携路费银及礼物与妻一同出发上路。途中有一水浅之河，而彼等两人均为恐水者，不得渡河，立于河岸。彼时有一贫乏之男名长脊者，彷徨于河畔来至彼处，彼等见彼男问曰：“请问贵君！此河深耶浅耶？”彼知彼等为恐水者，彼答：“非常之深，内有可怕之大鱼。”“然则贵君如何得渡耶？”“此处之鳄鱼及摩竭鱼与予持友好意，故对予等不致加害。”彼云：“如是请渡我等。”彼男允诺。于是夫妻二人与彼男以固食与柔食，彼男食已问曰：“何者最初渡过？”夫云：“带汝之姊妹最初先渡，予可得后。”彼男云：“甚善！”使女乘坐其肩，携路费及礼物等一切，降下入河，稍行而彼男即屈身前进。黑丸立于岸上思考：“此河诚然甚深，如彼长脊之男尚且如此，是故予渡实不可能。”一方彼男将彼女带至河之当中向彼云：“贵妇人！予可养汝。一切着物、装饰、道具充分具有，更有男女下人围绕生活。如彼矮人体不完具于汝何益？请如予所云而为。”彼女闻彼男之言，对自己之夫爱思已尽，于一刹那间为彼男惹起心欲，彼女同意云：“施主！若汝不见弃，予从汝之言。”彼等到达对岸，两人共相娱乐，放弃黑丸云：“汝但立于彼处！”在彼所见之处，食物食毕，起立而去。黑丸见此怒云：“彼奴等成为一体，似乎弃予而逃！”于是各处巡回奔驰，稍降下河中，而心怀恐惧又再退回，然对彼等发怒：“生不如死！”彼决心跳入河中。入河一见，始知甚浅。彼渡河上岸，急剧追逐，追着其男云：“汝奴恶党贼盗！带予妻欲往何处？”但另一方亦向彼云：“汝云何言？汝恶党残障不具者，汝之妻为何？此乃予之妻。”彼扼紧黑丸之颈，捻转投出。黑丸捉住其妻长多罗之两手云：“汝且稍待，欲往何处耶？予七年间于某家工作，得汝为予之妻。”彼与彼男相互争论，来至贤者之堂侧，多人等前来集合。大士问：“此为何骚动？”呼唤彼等二人近前，闻其相互之言论，问彼二人曰：“汝等承认予之裁判成立耶？”二人回答：“予等承认。”彼最初呼问长脊之彼男：“汝唤何名耶？”“施主！予名长脊。”“汝妻何名耶？”长脊不知彼女之名，云以其他之名。“汝之两亲何名？”“如是如是之名。”“汝妻之两亲何名耶？”长脊不知，告以其他之名，然后大士书写彼之语使退于傍侧，再呼另一男人，依然如前询问一切之名。黑丸因知其真正之情事，所答不稍错误，于是彼亦退于傍侧。复次呼长多罗近前问：“汝何名？”“施主！予名长多罗。”“汝夫何名？”彼女不知长脊之名答以他名。“汝之两亲何名？”彼女真实回答。“汝夫之两亲何名？”彼女慌张，答以其他之名。贤者呼唤其他二人前来，向诸多大众问曰：“此女之言与长脊之言相一致耶？而又与黑丸之言相一致耶？”诸人云：“贤者！与黑丸之言一致也。”贤者云：“黑丸为此女之夫，另一人则为贼盗。”而后彼诘问长脊，终使之承认此盗贼之事。
    ［七］车。有某一男人乘车，为洗面而出行。在此同时间，帝释天巡回观察，发现贤者，彼思：“予须使知佛种大药贤者智慧之威神力。”彼扮作人间之姿态而来，掴捉其车后而行。乘车之男人问曰：“君有何用而来？”答曰：“为奉伺贵君之用。”“甚善！”此男承诺，由车降下，往一边处行大小便。彼刹那间帝释天飞乘车上，急使车走，车之主人解便归来，见帝释天取车逃走，急往责备：“稍待、稍待！君持予车往何处耶？”“汝之车在他处，此乃予之车也。”彼此互相论，来至贤者堂之入口。贤者云：“此为何事耶？”彼呼帝释天前来见之，彼别无恐惧，眼亦不瞬，彼知此为帝释天，另一方为车主人。虽然如此，彼先询问争论之原因后问曰：“汝等承认予之裁判成立耶？”答曰：“唯然！予等承认。”于是彼云：“予使车走，汝等二人掴捉车之后而行，如是则车之持主不放车，而他者将放。”彼命人驾车而走，彼等如法而行，他之二人等随后掴捉而行。车之持主于稍行走即不能行而放弃止立，然帝释天依然与车一同行走。贤者使车归还，告诸人曰：“此男稍行放车止立，然彼男与车一同还来。彼者身体无一滴汗，气不喘息，不恐不瞬，彼者乃帝释天王。”然后彼问：“汝帝释天王耶？”王答：“然也。”“何故而来此？”“为使皆知汝之智慧，贤者！”彼诫之曰：“如是二次不可为如是之事。”帝释继续显示帝释之威神力，立于空中云：“裁判实善为裁判。”彼褒美贤者而归去自己之场所。尔时此大臣往自己之王前云：“大王！依贤者车之裁判为如此之裁判，即连帝释亦为彼所负。何以贵君不知人间之优者？大王！”王问赛那迦：“赛那迦！将带贤者来耶？” 彼答云：“大王！如此之事尚不能称之为贤者。请王稍待，吾将试验而知其真实之处。”

小儿之七问答终了。

    ［八］棒。其后某日谓将“试验贤者”，王遣使者持轲地罗树之棒来，其棒只一张手长短，乃为辘轳细工师匠善削而成，送来东麦中村。使者云：“麦中村之人等，为贤明智慧者，对此轲地罗树之棒须知分别‘此为上方，此为根方’，若不能分别，将受千两之罚锾。”村中人等集合，不能了解，向长者言说：“大概大药贤者始能明了，令呼彼者闻之。”长者由游戏场呼贤者前来，言其事由：“子！予等不能得知，汝能辨别。”贤者闻此自思：“王对此物之上方根方实无知之必要，此为试验予而送来者。”贤者云：“且请少待，予知分别。”彼用手取，已知“此为上方，此为根方”，彼为捕捉大众之心，使持水钵前来，于轲地罗树棒之当中，以线缚之，执线之一端，将轲地罗树之棒置于水面。根方为重，先沉入水，而后向诸多人等问曰：“树木之为物，其根方重耶，抑或上方重耶？”“贤者！根方为重。”“如是请观此物之先沉者，此即是根方。”依此信号，已明上方与根方。村之人等亦向王云告：“此是上方，此是根方。”王甚满足问曰：“谁知此者？”“乃为尸利阿荼长者之子大药贤者。”王问：“赛那迦！带彼前来耶？”答曰：“大王！请稍待，再以其他方法对彼试验。”
    ［九］［骷髅］头。其后某日使者持送来之女者与男者两具骷髅头并寄语云：“应须分别知晓此为女之骷髅，此为男之骷髅。若不明了时，处以千两之罚锾。”村中之人不明，询问大士。大士只一见之下，即知之，谓男之骷髅其缝线真直，女之骷髅其缝线曲而捩进。彼依其通力神妙而知云：“此骷髅为女者，此骷髅为男者。”村人等向王通告，其余之言，如前所述。
    ［一○］蛇。其后某日使者持送雄蛇与雌蛇来云：“辨知此为雄蛇，此为雌蛇。”村之人等询问贤者。彼只一见而知雌雄，何以故？雄蛇之尻尾粗而雌蛇则细；雄蛇之头粗大，而雌蛇则细长；雄蛇之眼大，而雌蛇则小；雄蛇之卍字纹带有圆味，而雌蛇则完全切断。彼依通力告王：“此是雄蛇，此是雌蛇。”余则如上所云。
    ［一一］鸡。其后某日使者向东麦中村之人等传来：“向我等送来全身白色，足上有角，头有肉瘤，日不违时，三回鸣叫之牛王。若不送来，则处千两之罚锾。”村中人等不明，询问贤者。彼答云：“王使汝等送全身白色之鸡。实则此鸟所谓足之有角乃为足上有爪，所谓头之肉瘤乃头上有冠也，每日三回不违时鸣叫，乃鸡之三次鸣叫也。此乃谓为送如此之鸡。”彼等以此样之鸡送至王所。
    ［一二］摩尼珠。帝释天赠与姑尸王之摩尼珠有八个曲孔，穿珠之线切断，任谁取出旧线而不能通以新线。某日，王取出摩尼珠之旧线，遣使者前来通知使穿入新线，村人等取出旧者而不能通新者，于是向贤者言说。贤者云：“汝等勿忧。”又命：“持蜜数滴前来。”持来之后，彼于摩尼珠双方之孔中涂蜜，捻毛线于其端亦涂蜜，少作插入孔中，置于蚁出来之所。蚁为蜜香所诱，由穴中出，食摩尼珠中之旧线而进入曲孔，彼等衔啮毛线之端牵引由另一曲孔之端而出。贤者明了已通线之事云：“可送上与王。”将珠交付村人，村人送往王处。王闻其通线之方法，甚为满足。
    ［一三］产。某日，王所乘用之牡牛，供食甚多豆，其腹大胀，为其洗角，身体涂油，使浴姜黄水，送往东麦中村人等之处，而令使者云：“汝等乃为贤明智慧者，此王乘用之牡牛有孕，使此生仔，与其犊一同送来。若不送来，处以千两之罚锾。”村人等为此事无能为力，“我等如何将能为之？”彼等询问贤者。贤者思考：“此必须送回反难之问。”彼寻问诸人：“然则汝等能得与王对话胸胆之男人耶？”“贤者！此并非难事。”“如是，呼彼男来。”彼等呼唤前来，大士向彼云：“若然，君！君可使头发向后方散乱，以各种各样强行悲泣之态往王之门所而行。他人问时，无何言语而哭泣，为王所召而问悲泣之因时，汝云：‘大王！予父不能产出子来，今已七日，请与助力，教吾父产子方法。’而王如云此：‘汝何乱言，世无此理，男人不能产子。’汝可云曰：‘大王！若此为真实，东麦中村之人等如何能使王所乘用之牡牛产出仔来耶？’”此男承诺：“谨遵台命。”依其言而行。王询问曰：“此一反问由谁思出？”“彼为大药贤者！”王闻甚为满足。
    ［一四］饭。他日，谓欲试验贤者，使者来云：“东麦中村人等，为我等烧制适合八种条件之食饭。此处所谓此等之八条件，即为不用米、水、釜、灶、火、薪及不借女手、不借男手，烧成之后，不通道路送来；若不能送，则处千两之罚锾。”村人等不明其故，询问贤者，贤者云：“汝等勿忧。”教以次之方法──“云勿使米”，可使碎米；“云勿使水”，可使雨水；“云勿使釜”，可使用其他土器；“云勿使灶”，可用木堆；“云勿使普通之火”，可使钻树之火；“云勿使薪”，可使树叶，作成醉饭后，入彼于新器中炒之；“不借女手、不借男手”，可使黄门（官名）代理；“不通道路”，可不走大道，而通往细路，送达王所。彼等如法而为。王问：“此一问题谁人解得？”闻为“大药贤者”，王甚满足。
    ［一五］砂。他日为欲试验贤者，使者向村人送来如此之书信：“王谓欲游秋千，王处之旧日砂绳折断，绹制一根砂绳送来，如不送则罚锾千两。”村人不明，询问贤者，贤者思考：“此又须送反问。”彼安慰村人等，呼善辩之男二三人：“汝等往见王如斯云：‘大王！村人不知其绳之大小粗细，故请送断裂之旧砂绳一张手之量或四指之量，见彼之后，依其粗细长短绹制砂绳。’若王申述：‘我等之家，砂绳之物，未尝存在’之时，则汝等可云：‘大王！若大王不能作彼，麦中村之人家如何将能制作砂绳耶？’”彼遣彼等，彼等如言而行。王闻之问曰：“此反问为谁人思出者？”答云：“是为贤者。”王闻甚为满足。
    ［一六］池。他日，王谓欲往游水，命令送来以五种莲华充满之新莲池，若不送则罚锾千两，向村人等来示。彼等告贤者，彼思：“此又须送反问。”呼善辩者数名前来对彼等云：“如是汝等入水为戏，使眼赤发濡，着物全湿，全身涂泥，手执绳棒、土块，往王之门口，使人告王立于门口之事，而得王许可入内向王云：‘大王！汝望东麦中村之人等送君新莲池，我等带适当之大莲池前来，然彼莲池住于森林之中，彼见街市、墙垣、城壕、望见楼，及其他之物，心起战怖，断绳而逃入森林。我等虽用土块、木棒殴击，但终不能带返前来。因此，若贵君如有由森林带返之旧有莲池，请赐与彼，我等可使与新池一同结合带来。’若王申述：‘予未尝有由予之森林所谓带来莲池之例，从未尝有，又予向任何人亦无送交莲池结合之例’，此时汝等即云：‘若然如此，麦中村之人等如何能送来莲池与王？’彼如是云已，派遣彼等，依言而行。王闻此为依贤者而能得解之事，甚为满足。
    ［一七］庭园。又某日王遣使者来云：“予思欲游庭园，予等之庭园古旧，麦中村诸人等可送来充满开花及树木，之新的庭园。”贤者安慰彼等，思须送反问之言，派遣诸人而为如以前所言之语。
    ［一八］尔时王心满足询问赛那迦曰：“赛那迦！带贤者来耶？”然彼由嫉妒其成就而言：“只此未能得称为贤者，请王少待。”王闻彼之言语思考：“大药贤者虽然为小儿，但其智慧深入我心；又如此对彼作秘密之试验，又彼于反问、返答如佛授记之状，而赛那迦不许将如此之贤者带来。予对赛那迦又有何用？予将带彼前来。”彼由多数之从者伴随入村。彼乘马行时，马足插入地中坑穴受伤，王由其处回返入于都城，于是赛那迦近彼而问曰：“大王！为带贤者往麦中村出行耶？”“贤者！如是。”“大王！贵君视予为望君之不利者，予虽云：‘王请少待’，然王仍非常急欲出行。因前往之故，以致王乘之马伤足。”王闻彼之言语而沉默，某日再与彼言说：“赛那迦！大药贤者带来耶？如何？”“如是，大王！勿自行前往，可遣派使者传信：‘贤者！我等欲往汝前之时，马足受伤；因此，请更遣良马或更熟优者送来。’若彼更送良马，则彼必将自来，若更送熟优者，乃为送其父。我等为试验彼，则应有此一问题。”王云：“甚善。”加以承诺，如彼之言派遣使者。贤者闻使者之言自思：“王欲见予与予父。”彼往父之前为辞仪云：“吾父！王思欲见汝与予，汝先率一千人长者而行。不可空手而行，请持充满醍醐之旃檀盒而行，王将对汝恳意而谓：‘居士请坐适当之座席。’汝如其言观察座席而坐，于汝坐时，予将来见王。王对予恳意而谓：‘贤者！汝观察适当之座席而坐。’然后予将望向汝，汝于彼此会意下由座席起立，请云：‘吾子！大药贤者！请坐此座席。’则今日将可解决此一问题。”父云：“甚善！”与以承诺，如子之言往王宫而行。自己来至门口而立向王告禀，使者云：“请入。”入内礼王立于一方。王对彼恳意问曰：“居士！汝之子大药贤者在何处耶？”“大王！彼将随后来见王！”王闻随后来见而喜云：“请观察适当之座席而坐。”彼发现自己适当之座席，坐于一方。大士亦作自身之准备，带领一千之小儿乘装饰之车入市时，见沟边一匹驴马，彼言带有力之青年等前来：“将此驴马捕捉，使口衔猿辔，勿使嚎声，卷一敷物使其担于肩上而行。”彼等如其所言而为。菩萨率大行列入于市内，诸多人等皆云：“此为尸利阿荼长者之子名大药贤者，此者生来手持药瓶，彼且对诸多之试验问题知反问。”彼等对大士非常褒扬，无有厌弃。彼往王宫之门口而行，报告自己前来之事，王闻而大喜云：“使予子大药贤者速速前来。”彼贤者随从一千之小儿，升上宫殿，礼王而立于一方。王见彼喜，愉快迎入云：“贤者！观察适当之席而坐。”彼望向其父，彼父见而会意起立云：“贤者！请坐此席。”彼即坐于其处，而赛那迦、普库萨、佳文达、德文达四人见彼坐于父处，及其他诸人实则亦不明了，而拍手大笑：“此不明愚者谓之为贤者，使父由座席起立，自己而坐，呼此为贤者实不适宜。”于是皆笑。王亦颜面甚不喜欢，尔时大士询问：“大王！汝不欢悦耶？”“如汝所言，贤者！予不欢悦。汝之评判为我所喜，会见之后，则不愉快。”“是何故耶？”“汝使父由席而立，自坐父席。”“然则大王！贵君于一切场合皆思父较子优耶？”“诚如所言，贤者！”尔时大士向王云：“大王！由贵君言送来所持之良马（骡马）或更熟优之物，亦复如是。”彼由座起立远望彼青年等：“汝等将捉得之驴马带来。”彼等将驴带来，贤者使卧于王之足前问曰：“大王！此驴马其价值几许？”“若此驴工作有用，值八伽巴帕那。”“然依此驴马，有仔宿于甚佳牝马腹中之骡马，有如何之价值耶？”“贤者！此将持有不可知之计议价值。”“大王！贵君何故为如此之言说耶？今贵君于所有场合皆云父优于子，若此为真理，依贵君之言，则驴马较骡马为优。大王！贵君之贤者等只此之事尚不能知，故对予拍手而笑，实则贵君之贤者等之智慧，其所得之恩惠究由何处被取得耶？”于是于此第一篇［第一一一］之偈中，而说有轻蔑四人贤者之言：
三
    优王！父胜子　汝如斯考虑
    又汝就骡马　　驴为骡马父
    于如此云已：“如是，大王！若父优于子，则王请留取吾父；若子优于父，则请留取于予，将为贵君致用。”王甚喜悦，王之周围诸人皆云：“依贤者善答此一问题”，续加称赞扬声唱千次万岁，又弹指千次振动衣物；而四人之贤者则面色无光。──而无人能与菩萨同等知父母之德，然何故彼为如此之事耶？彼非为轻蔑父亲，乃因王云：“送来更良之马（骡马）或更熟优之物”，所寄语之故，因此彼为解明此一问题，使自己确为贤者，而为如此之事。

骡马问答终了。

    王甚满足，取金瓶满盛香水，云：“汝受用东麦中村为由王赐与之物。”王以水灌长者之手，续云：“更以他之长者等为汝之家臣。”且又向菩萨之母送一切装饰之道具。因驴马问答而欣悦之王向长者云欲领取菩萨为自己之子：“居士！将大药贤者与我为子。”长者云：“大王！此子尚幼，时至今日，彼之口中尚附乳香，俟其年长授与贵君之侧。”王云：“居士！汝此后勿依赖此子，此子由今日以后，即为吾子，予能养育予之子，汝可行矣。”王送彼出。长者礼王，拥抱贤者，寝于胸抚头，与彼训诫，彼亦向父作礼云：“吾父心勿忧虑”送父而出。王问贤者：“吾子！汝于宫殿中为食事耶？抑在外为食事耶？”彼思：“予之伴侣甚多，予须在外为食事。”答曰：“在外为食事。”于是王与彼适当之家。彼于其后事王。王思尚又对彼试验。
    ［一九］彼近顷之事。都城南门附近莲池之边，有一多罗树，多罗树上有一鸦巢，巢中有摩尼宝。诸人向王申告谓：“莲池中有摩尼珠。”王呼唤赛那迦询问：“莲池中有摩尼珠，如何取出？”彼答：“必须流干池水。”王使彼持责任：“如是，如法而行。”彼集聚多数人等，取除水与泥土后，割裂地面观察，不见摩尼宝珠，再将莲池之水灌满，而摩尼珠影复现。彼再度如状为之，仍然不见摩尼宝珠。其后王呼唤贤者大药，王问：“于彼莲池见一摩尼宝珠，赛那迦使除尽水与泥，割裂地面观察，不见摩尼宝珠；然而莲池之水成满，则摩尼宝珠再现。汝能取摩尼珠耶？”言答：“大王！此非难事，请王目睹。”王甚欢喜：“今日将见贤者智慧之力。”王率领多数人等往莲池之岸边而行。大士立于岸边，彼知：“此摩尼珠不在莲池，而在多罗树上。”彼云：“大王！摩尼珠不在莲池。”“然为何见于水中耶？”当被王云及时，彼使持水钵来，谓王曰：“大王请观！此摩尼珠不仅现于莲池，亦现于此钵之中。”“贤者！此摩尼珠竟在何处耶？“大王！在莲池与钵中所见只为其影，而非有其珠，此摩尼宝珠在彼多罗树之鸦巢之中。王向人吩咐取下。”王依其言，将摩尼珠取来，贤者受取后，置于王之手中。诸多人等为贤者高唱万岁，而对赛那迦不断轻蔑：“摩尼宝在多罗树之鸦巢之中，而赛那迦使强力之人等挖掘莲池！所谓贤者应云如大药童子者。”彼等褒扬大药贤者。王亦对彼甚为满足，由自己之颈项解下真珠之饰物赠与贤者，一千之小儿亦各与一挂之真珠，而与菩萨为侍从之小儿等，亦无任何顾虑许可奉侍于王。

第十九问答终了。

    ［二○］又某日王与贤者一同来至庭园，尔时有一变色蜥蜴栖于弧形之门顶，彼见王来，由门顶降落坐于地面。王见彼之作为问曰：“贤者！此变色蜥蜴何为？”“大王！彼奉仕贵君之平安。”“若然如此，向我等奉仕，不可无有报酬。与彼何物使取？”“大王！与彼赠物无有必要，只与彼食物，即为充分。”“然则，彼食何物？”“大王！彼为肉食。”“如何分量为宜？”“大王！大约一伽伽尼伽之程度。”于是王命一男人云：“若王等之食物，只一伽伽尼伽尚为不可，此者应持来半玛萨伽之肉与之。”彼男云：“谨如遵命。”其后即如其状行之。彼男于某日布萨之日，未能得肉，彼将半钱之货币开孔，以线贯通系于变色蜥蜴之颈上，如是使彼生起慢心。是日王恰再来至庭园，彼见王来，为财而起慢心，彼自云：“毗提诃汝实为一大财主，予亦实为如是。”彼思王与自己为同一，彼不降下，于孤形门顶转头而寝。王见彼之所为询问贤者：“贤者！此物今日不降下如前此之状，是何缘故？”而唱第一之偈言：
四
    今此变色之蜥蜴　　不降弧形之门顶
    彼今骄傲起慢心　　大药汝知为何故
    贤者知云：“因布萨日不能得肉故，王之家臣等以半玛萨伽贯系其颈，使彼起慢心。”贤者唱偈：
五
    半玛萨伽未尝得　　今为得而起慢心
    弥希罗国颇富有　　毗提诃王被轻蔑
    王呼彼男人问其缘故，彼如实作答。王思：“不问任何诸人，恰如一切知佛状之贤者，知此变色蜥蜴之意乐。”王心非常喜悦，于四门之处与贤者以通行税，并对变色蜥蜴发怒取返以前所与之物，然贤者以为不可，加以阻止。

变色蜥蜴问答终了。

    ［二一］彼时有一住弥希罗之青年名频古多罗，彼往得叉尸罗，于评判名高阿阇梨之前修习学艺，迅速习得。彼因努力用功，向阿阇梨告别：“予欲归去。”然其师家有此规定：“若有达成年之女，则应与最初之弟子。”而彼阿阇梨恰有一女，非常美丽，貌似天女，于是阿阇梨向彼询问：“吾子！予女与汝，汝带吾女同行耶？”然彼青年为一黑耳（不幸者），其女乃为一大福业者，彼见其女不起爱着之心，虽然意欲说明，然而彼思：“不能破坏阿阇梨之言。”于是勉强同意。婆罗门将女与彼。入夜彼寝于装饰华丽佳美之寝床上，然后女前来，欲上寝床之上，彼感觉精神恶劣，而由寝床下来，寝于地面，于是彼女亦下来卧于其侧；彼起立再上寝床，彼女亦再上寝床，彼又由寝床降下─此不幸者与幸运者不能一致。终究彼女寝于寝床，而彼则寝于地面。
    如此经过七日后，彼伴彼女向阿阇梨作礼离去，途中亦不作互相交谈。在彼此相厌之中，二人同到弥希罗，频古多罗走近都城见一充满果实之优昙婆罗树，彼因饥饿而烦恼，彼登树食优昙婆罗果。彼女亦甚饥饿来至树根之处云：“请投果实与予。”但彼云：“汝无手足耶？自己登临而食！”彼女自行登树食果。彼知彼女登树，急速降下，用有刺之木卷绕树干向女云：“我终于摆脱此不运之女。”彼逃奔而去。彼女不能降下而行，坐于其处。
    尔时国王于庭园中游行，王乘象背于黄昏回返都城，于彼处见彼女而起恋着之心。王遣人问：“汝有夫耶？无夫耶？”“大人！予在予家中曾嫁得一夫，而彼令予坐于此处，舍予而逃。”大臣以其故告王。王云：“无主之物品，即是王物。”使彼女降下，载于象身，带往王宫行灌顶式据第一后妃之位。彼女甚合其意，为彼宠爱，因在优昙婆罗树下发现，正名为优昙婆罗妃。
    其后某日，王往庭园，使城门附近之村人等修理道路，频古多罗为得生活费，卷起着物，用铁锹垫平道路。在道路尚未修理终了之间，王与优昙婆罗妃一同乘车前来。优昙婆罗妃见其前夫黑耳垫平道路，而不能堪受如此样之荣华，“此人确为不幸”，彼女见彼而笑。王见彼女发笑甚怒问曰：“汝因何而笑？”“大王！垫平此一道路之人，乃予之前夫。此人使予登上优昙婆罗树，彼则卷绕刺木而去。今予见此人为不能堪受荣华之人，予思：‘此人实为不幸’，故而发笑。”然王以彼女为虚言：“汝常见他人而笑，予将杀汝。”于是拔刀。彼女为恐怖所袭云：“大王！请问贤者！”王问赛那迦：“汝信此女之言耶？”“予不相信，大王！任谁将舍此样之妇人。”彼女闻赛那迦之言愈益恐怖。彼时王以赛那迦为无知，思欲问彼贤者，彼问而唱偈：
六
    彼女为美人　　若且节操高
    男不欲其女　　大药！汝信耶
    贤者闻此唱偈云：
七
    大王我相信　　男为不幸者
    吉祥与黑耳　　不能相一致
    王依彼之言而平伏对彼女之怒，彼之心安静，王对彼贤者甚为满足：“贤者！若汝不在此处，今日予依彼愚者赛那迦之言，失去如此之女宝。今依汝言，予得此女。”王与贤者十万金以为报。然后妃亦向王为礼：“大王！因贤者之恩荫，使予之命得救。此人当据于予弟之位置，欲与如此之恩典。”“甚善！吾妃可与，汝可与此恩典。”“大王！予由今日以后，如不与吾弟一同相处，则予将不食任何甘美之物。今后无论任何时刻，吾门户洞开，切望能致送甘美之物与吾弟，吾望此之恩典！”“甚善！亲爱者，汝可取得此一恩典。”

吉祥黑耳问答终了。

    ［二二］他日，晨朝之食事终了，王作长时之散步，彼见于门前道路之间，有一山羊与犬如友伴之状互相亲近。山羊于象小舍所投象前之草，食象尚未取之草，于是看象者殴彼向外逐出。彼脊背弯曲，不断觉痛而行，至王宫大壁之侧寝于墙台之上。恰于其日，于王厨食骨、皮及其他食物与犬，彼见于厨夫食事完毕，立于外面身体拭汗之时，闻鱼肉之香不能忍耐，入厨中除去掩盖之物而食肉。厨夫闻器具之音入来，见犬而闭户，以土块、棒及其他之物殴犬，使彼食肉由口吐出，哀叫出走，厨夫见彼出走，随后追逐，以棒横击脊背，使脊背弯曲，扬起一足，往山羊寝处而来。于是山羊问彼：“为何君之脊背弯曲而来？君患疝气而痛楚耶？”犬亦询问：“君亦脊背弯曲而寝卧，君之身体亦生起疝气耶？”彼言自己之事。于是山羊问彼：“如是君二次不往厨中矣！”“予已不能，若予往则无命。然而君往象小舍则无忧虑。”“予亦不能前往，若予前往则无命。”彼等思考生活之方便：“然则予等将如何生活耶？”尔时山羊云：“若我等彼此关系良好共住一处，吾有生活之方便。”“如此请讲。”“君于今后往象小舍中，‘此犬非食草之物’，彼等如是思考，看象者对君不起疑虑，于是君可持予食用之草前来。予亦可入厨前往，‘此羊非食肉之物’，如是思考，厨夫对予不起疑虑，于是予亦可持君之食肉而来。”彼云此生活之方便，两者均共同意。犬往象小舍口含草束来，置于壁侧墙台之上，另一方山羊亦往厨中，口中满含肉片来，置于其处。犬食肉而山羊食草，彼等以此方便，彼此共同喜悦，在壁侧墙台之上生活。王见彼等之友谊而思考：“予实见此前未见之事项，此者等虽为敌对但彼此关系良好生活。予将把握此一事项作为问题向贤者等质问，而对不知此问题者，则由此国逐出；而对知者则云：‘实无如此可此之贤者’，施以尊敬。今日之时刻已过，明日则伺问候之时刻再问。”次日，贤者等前来坐定之时，王以质问之意义而唱此偈：
八
    尝闻此一世界中　　七步之内无朋友
    敌对二者成朋友　　何故彼等有相信
    云此之后，更再唱次偈：
九
    若我今日朝食时　　如不得答此质问
    汝等一总被逐放　　无慧之辈我无用
    赛那迦坐于最上座，而贤者（大药）坐于席末。彼（大药）对此问题善加思考，不能见出其意义，彼如是思：“此王生性迟钝，此一问题不似其独力思出，此王或有某种所见。能有一日之机会观察，则此一问题将可解出。”又赛那迦思考：“无论作任何事，须待今日之一日。”此外之四人亦如入于纯粹黑暗之屋中，无有任何之一见。赛那迦自思：“大药究竟如何？”彼观察菩萨，菩萨亦观察赛那迦。赛那迦仅由观察菩萨而知彼之意向，彼思：“此贤者亦未思出。”“此者今不能答，望得一日之期限。将充实彼之愿望。”于是彼对王以信心之状扬声大笑曰：“大王！我等对王质问如不能回答，将皆被逐放耶？”“唯然！贤者！”“贵君所思此一问题乃一艰难之问题，我等对此质问不能回答，因此再请稍待。此一难问在多数之人中不能解，请赐独自于屋中片隅思考，然后向贵君作答。请与我等以思惟之时间。”尔时彼心以大士为依赖唱次之二偈：
一○
    数多大众有会合　　诸人骚集一处时
    意念散乱心错杂　　我等此问不得答
一一
    各人心中得安静　　独离轸默思其意
    智者远离意会得　　民主尔时得语意
    王闻彼之言语，心情虽不愉悦，仍恐吓云：“甚善！善思后答语，不能答语者，与以逐放。”赛那迦向他人等云：“诸君！王出微细之问题，如不能答，将有非常恐怖之事，亦未可知。诸君摄取适当之食物，以为正常之思考。”
    贤者亦起立往优昙婆罗妃前询问：“妃姊！今日或昨日王长久立于何处耶？”“吾弟！王由窗向外眺望，且长久之间慢慢散步。”彼得如是回答，菩萨然后思考：“王于此之傍侧见何物耶？”彼由其处往外眺，见山羊与犬之事，“王之问题已得解决”，彼得结论而归家。其他三人亦加思考，并未见出任何事故，彼等往赛那迦之前，赛那迦问彼等：“诸君对彼问题已明了耶？”“阿阇梨！予等不明。”“若然如此，王将逐放诸君，如何为之为善耶？”“然则汝已了知耶？”“予亦不知。”“汝既不知，如何我等能知？”“‘如是我等思考答案。’于王前如作狮子吼而退。如不能答，王将发怒。如何可行耶？”“此一问题，我等不能解，彼贤者亦必返复思考百次。”“如是往彼处行。”彼等四人往菩萨家中之门外，告以前来其处之事，入于家中，亲切为礼，立于一方问大士云：“贤者！汝已思考此问题耶？”“予不思考，此外谁将思考？诚如汝之所云，予已思忖。”“如此，请与指示予等。”于是贤者自思：“若予不对此人等说明，则王必将彼等由国中逐放，而将赐予以七宝。但此愚者等不可使之身亡，予将对彼等说明。”于是使彼等四人坐于低椅之上，使之合掌，未告知王所见者，“如王问时，如是回答”，彼向四人作四偈言，使之但记忆文句，然后供四人归家。
    彼等次日往王所侍候，着于指定之席。王向赛那迦问曰：“赛那迦！汝已明了此问题耶？”“大王！予若不明，此外谁人得明？”“如是汝言之以观。”“大王！请闻。”彼依其所记忆之偈而唱云：
一二
    大臣之子王之子　　均皆喜好山羊肉
    彼等不食犬之肉　　山羊与犬将为友
    赛那迦虽继续唱偈，但不知其意义，然王自己甚为了解，知其意义，因此，王思赛那迦为已知。王于是又询问普库萨，彼亦云：“予非贤者耶？”只依其记忆而唱偈：
一三
    彼等剥取山羊皮　　以彼羊皮掩马脊
    彼等不以犬皮掩　　山羊与犬将为友
    彼亦仍然不明其意义，然王自己甚为了解，彼思此者亦为知者。又问佳文达，彼亦唱偈：
一四
    山羊持有双曲角　　然犬头上则无角
    山羊食草犬食肉　　山羊与犬将为友
    王思此亦为知者，更问德文达，亦如所记忆而唱偈：
一五
    牡羊食草食树叶　　犬不食草不食叶
    犬逐兔亦并捕猫　　山羊与犬将为友
    于是王问贤者：“吾子！汝知此问题耶？”“大王！由无间地狱至有顶天，除予之外谁能知之。”“如此汝言以观。”“请王听闻。”“大王！”彼说明此事王自己所见而唱次之二偈：
一六
    八半足为四足劳（犬）　人不能见八爪羊
    山羊为犬持肉来　　犬为山羊持草来
一七
    毗提河王升宫殿　　彼见相互运食物
    犬与山羊成友伴　　民之主！王所自见
    王对他人等之知，不明为菩萨之恩惠，王思：“此等五人之贤者，乃依各自之智力而知者。”王甚喜悦而唱偈：
一八
    我家如斯有贤者　　此利于我实不小
    深远微妙诸事端　　贤者能语微妙言
    而后对彼等：“应所喜者须示喜。”王继为彼等而唱偈：
一九
    各人牝驿马与车　　各人丰富最上村
    我与汝等诸贤者　　大喜汝等之善说
    王云此偈毕，皆各与之。

十二集［第四七一］之山羊问答终了。

    然而优昙婆罗妃知为贤者之恩荫使他人等能解此质问，“而王则如黄豆黑豆不加分别之状，王于五人施以同一之尊敬。但应对吾弟施以特别之尊敬，岂非当然之事耶？”彼女往王前询问：“大王！谁答汝之质问耶？”“吾妃！五人之贤者。”“大王！彼四人等答王质问，王知为谁之恩荫耶？”“吾妃！吾不知之。”“大王！彼等何知？但贤者自思：‘可不使此等之愚者自灭’，使彼等记忆答覆质问。然贵君皆施以同一之尊敬，此为不宜，当然应向贤者施以特别之尊敬。”王云：“彼亦未云为自己之恩荫使彼等得知。”王对贤者满足，心起施以特别尊敬之愿望，王云：“如此亦甚善，吾将询问吾子（指贤者）另一题，若其解答之时，将施以大尊敬。”彼思考关于优劣之问题。
    ［二三］某日五人之贤者于御前侍候，以欢乐之气氛坐于其处时，王云：“赛那迦！予将质问。”赛那迦答曰：“大王！请与质问。”王就优劣之问答唱第一之偈：
二○
    虽持智慧离幸运　　或有誉者无智慧
    赛那迦我问此意　　何者为优汝等云
    此一问题为赛那迦家传之物，彼立即迅速回答：
二一
    民主！贤者与愚者　有艺者与无艺者
    生而为善且有誉　　生而为恶成下仆
    我今见此故我云　　幸运者优智者劣
    王闻彼之言，不问其他三人，而向在坐之大药贤者云：
二二
    大药！万法汝皆通　汝有胜智我问汝
    愚者有誉贤者贫　　何者为优汝且云
    大士尔后向王语：“大王！请闻。”
二三
    愚者常为有罪行　　于此世界思己优
    彼见此世未见他　　愚者两世取罪业
    我今见此故我云　　智者优于愚者誉
    彼如斯云，王顾视赛那迦云：“大药云有智慧者为优。”赛那迦云：“大王！大药年岁尚幼，今日之言，彼之口尚有乳香。何能知此耶？”彼唱此偈：
二四
    学艺不具此之富　　身美亲戚亦不能
    试观华美幸福者　　幸运亲近下智人
    我今见此故我云　　幸运者优智者劣
    王闻此问贤者：“吾子，大药贤者！汝于此为何意？”贤者云：“大王！赛那迦何为知者耶？彼如撒饭处之鸦，饮酪乳之犬，只观见自己而不见落于自己头上之大杵。大王！请闻！”乃唱次偈：
二五
    乏智慧者巷得富　　由此受毒成不幸
    不意得乐又苦惩　　炎热汤中如鱼震
    我今见此故我云　　贤者优于愚者誉
    王闻此问曰：“阿阇梨！汝于此何意耶？”赛那迦云：“大王！此者何知耶？先以人间之事而言，如森林之树，实有多种子者为鸟所亲近。”彼唱偈云：
二六
    森林多有甘实树　　如鸟来集由诸方
    如斯有产有财富　　多人亲近为利益
    我今见此故我云　　幸运者优智者劣
    王闻此问曰：“吾子！汝意如何？”贤者云：“此大腹者何知？大王！请闻。”乃唱次偈：
二七
    愚者得财不适宜　　无智泣叫入地狱
    我今见此故我云　　智者优于愚者誉
    王再问赛那迦：“赛那迦！如何？”赛那迦被问唱此偈：
二八
    流入恒河诸河流　　一切彼等失名姓
    恒河入海既不见　　实则世界从权势
    我则见此故我云　　幸运者优智者劣
    王再问：“贤者！如何？”彼云：“大王！请闻。”唱次之二偈：
二九
    彼之言语如大海　　河流流入常无限
    其海持此大伟力　　然而大海不过岸
三○
    如此愚者欲求所　　幸运决难超智慧
    我今见此故我云　　智者优于愚者誉
    王闻此问：“赛那迦！如何？”彼云：“大王！请闻。”而唱偈云：
三一
    誉者虽无自制心　　然彼言语立法规
    亲戚之间重彼言　　智慧不得此威信
    我今见此故我云　　幸运者优智者劣
    王再问贤者：“吾子！如何？”“大王！请闻。愚者赛那迦何知！”彼唱此偈：
三二
    或为他人为自身　　愚人少慧吐虚言
    集会室中被诘责　　未来彼将趣恶趣
    我今见此故我云　　智者优于愚者誉
    而后赛那迦唱偈：
三三
    若言智慧之效用　　财乏贫穷彼无家
    亲戚不重彼之言　　幸运不由智慧来
    我今见此故我云　　幸运者优智者劣
    王再问贤者：“吾子！如何？”贤者云：“赛那迦何知！彼只见此世界而未见他之世界。”彼唱偈云：
三四
    或为他人为自身　　不作伪语广慧者
    集合室中受尊敬　　死后彼将趣乐趣
    我今见此故我云　　智者优于愚者誉
    而后赛那迦唱偈：
三五
    摩尼耳环象马牛　　妇人居于富家庭
    凡此等人虽有哀　　然为富人享受处
    我今见此故我云　　幸运者优智者劣
    而后贤者云：“此人何知耶？”彼举一事项继续说明而唱此偈：
三六
    无虑之行话邪语　　此为愚者无智者
    舍弃幸运不自知　　宛如蛇之蜕古皮
    我今见此故我云　　智者优于愚者誉
    尔时赛那迦被国王问：“如何？”彼云：“大王！此小生何知？请闻！”彼思：“予使贤者为难。”而唱此偈：
三七
    长者！我等五贤者　向汝合掌皆侍立
    汝胜我等权威者　　生主天主帝释天
    我今见此故我云　　幸运者优智者劣
    王闻此自思：“赛那迦为善说，贤者将能持出其他优美之善说耶？”彼云：“贤者！如何？”依赛那迦持出此一善说之时，除菩萨之外，其他无能破其言者，是故大士依自己之智慧力，继续破彼之言辞，彼云：“大王！此愚者作何思想？彼唯只见其自己，而不思惟人间智慧之相异。大王！请闻。”乃唱次偈：
三八
    有誉愚者智者奴　　问难斯事生起时
    智慧者能巧处理　　尔时愚者陷迷途
    我今见此故我云　　智者优于愚者誉
    正如由须弥山麓掘出黄金之砂，犹如满月升空之状，显示正当之根据，如此大士示现智慧之威神力言语之时，王向赛那迦云：“赛那迦！汝于此上更能继续言说耶？如何？”彼赛那迦如同置于贮藏室之财产皆尽之状，尽自己所持之智慧不能返答，心中为难萎靡而坐。若彼再提出其他之根据，则菩萨以一千之偈将能完结此一本生谭，然彼赛那迦不能返答而立时，大士以导引深流之状，更赞叹智慧而唱次偈：
三九
    实应赞叹善智慧　　乐享受者彼希富
    诸佛智慧无能比　　幸运决难胜智慧
    王闻此，对大士之答质问，甚感满足，如大雨降下之状以与大士财宝，表示敬意而唱偈：
四○
    我等问汝汝总答　　大药！汝见真法者
    一千之牛牛王象　　此等十车驾良马
    质问答辩我满足　　十六良村尚与汝

二十集之优劣问答［第五○○］终了。

    ［二四］自此以后，菩萨之名声大震，而优昙婆罗妃对彼一切照料，彼女于彼十六岁时自思：“吾弟年龄增大，彼之名声亦大，彼必须结婚。”彼女向王言说，王闻此非常欢喜云：“甚善！可告知于彼。”彼女通知于彼，使彼同意：“吾弟！予等为汝迎娶王女。”大士自思：“依彼等所迎娶之人，不合予意亦未可知。自己自身，先出寻找。”如是彼云：“妃姊！暂时勿向王言何事，予自身寻找一人之童女，有合予意者再向吾姊言告。”“吾弟！随汝之意为之。”
    彼礼妃毕，往自己之家通知友等，然后变装持裁缝店之工具，一人由北门出往北门之麦中村。彼时其处有一非常衰微之古长者家，其家有一名阿玛拉德威（不死妃）之女甚美，具备一切之善相。彼女是日晨朝煮粥持往其父耕作之所，彼女出发步行于道上，大士见彼女之来思考：“此具备善相之女，若未结婚，此者可为吾妻。”彼女亦见彼自思：“若此人居于吾家，则予能盛兴家产。”而后大士自思：“此女是否结婚，予尚不知，予作手式询问，若彼女为有智者，彼女立即明了。”彼距离彼女伸拳而立。彼女已知：“此人询问予有无夫君”，于是彼女双手伸展手掌，表示迎接。彼知彼女知其手式，往彼女之侧而行问曰：“请问汝为何名？”“施主！予之名于过去未来或现在皆非。”“贵女！此世界无不死者，汝为不死之名耶？”“施主！诚如君言。”“贵女！汝为谁持粥而行耶？”“施主！向昔日之天而持行。”“所谓昔日之天乃是父母，汝往父亲之处持行耶？”“施主！诚如所言。”“汝之父亲为何业耶？”“一物作为二物。”“一物作为二物之故，乃为耕作之事。贵女之父为耕作之事耶？”“施主！诚如所言。”“然则汝之父亲于何处为耕作耶？”“一次前往，二次不返之处。”“一次前往，二次不返之处是为墓场。如此是在墓场之近处而耕作耶？贵女！”“诚如所言，施主。”“贵女！今日汝仍然来耶？”“若彼来则予不来，若彼不来，则予来。”“贵女！汝之父亲为在河岸工作，即水来时则汝不来，水不来时则汝来。”二人如是彼此交谈后，阿玛拉德威劝谓：“施主！啜粥耶？”大士自思：“拒之不吉”，“多谢！予敬尊命。”彼女放下粥瓶。大士自思：“若彼女不洗钵，又不与洗手之水而与予以粥，彼时则予弃彼女而去。”然而彼女于钵中持水来与以洗手，不置空钵于手而置于地上，摇瓶出粥充实钵中，然于其处米块不多。于是大士向彼女云：“如何，贵女！此粥岂非甚稀耶？”“施主！因不能得水之故。”“汝之灌溉田中不能得水耶？”彼女云：“施主！诚如君言。”彼女将父之粥分别，其余施与菩萨。彼啜完粥洗口云：“贵妇人！我欲往汝之家中，请告我以道路。”彼女应诺告以道路，唱第一篇之偈：
四一
    点心屋与粥屋处　　有花开放双叶树
    我若有取我且云　　我若无取我不云
    彼为麦中村之道　　秘密之道汝应知

秘密道问答终了。

    ［二五］彼依彼女所教之道通往其家。尔时阿玛拉德威之母见彼而让座云：“为汝备粥耶？施主！”“老母！予已由妹处啜得少许。”彼女悟知：“彼为吾女而来！”大士知彼等贫乏，乃问曰：“老母！予为裁缝店者，有何缝纫之物耶？”“施主！有者，但无钱可付！”“老母！予不需钱，请与持来，予为缝制。”彼女持来陈旧布块与之，菩萨将持来之物，拼揍缮就。有智慧之人运作良好，而后向彼女云：“请向街市近所传言。”彼女使村中全体得知。大士针工巧妙迅速，只一日即储得一千金。老妇亦为彼预备午食，傍晚彼女问曰：“吾子！欲煮何餐？”答曰：“老母！请预备汝家等能食之分量。”彼女准备诸种羹汤，及美味诸多之食物。
    傍晚阿玛拉德威亦头顶薪柴之束，胸前垂树叶之包由森林归来，置薪柴于前门处，由后门入于家中。然彼女之父较晚返来。大士已食种种之美味。其女使父母食后，自己方食，为父母洗足后，亦洗大士之足。彼置身于彼女之侧，住数日间于其处。而后彼欲试验彼女，某日如是云：“吾爱阿玛拉德威！汝取半那利伽量之米，为予作粥及点心与米饭。”彼女承知：“甚善！”捣米以粗米煮粥，中米煮饭，碎米作点心，并添加调味，向大士呈送添味之粥。粥一入口，已使味觉神经感觉适口兴奋， 然彼为试验彼女而故作诘问：“贵女不知作法，为何此粥无有米粒耶？”彼使粥与唾液一同吐出落于地上。彼女并不发怒云：“若粥不宜，请用点心，施主！”向大士呈送点心，彼仍如前而为。最后对饭仍加斥责：“汝不知作法，何故使予之物而无米粒耶？”彼现怒状将三者合一涂抹彼女之头乃至身体全体，命令坐于户外，彼女不怒依言而坐：“甚善，施主！”。彼知彼女压制自慢之气息，于是彼云：“贵女请来。”彼女只此一言而来。然而大士来时即带有一千伽瓦波那（钱币名）与一件衣物一同放入蒟酱之袋而来，于是彼取出衣物，交付彼女之手云：“贵女！汝与汝之友等（女人）水浴之时，衣此着物。”彼女如言而行。贤者将工作之储金与持来之金钱一总与彼女之父母，安慰彼等后，带同彼女往都城之方而行。为再试验彼女，使之坐于守门者之家，向守门之妻告知，归于自己之住居。彼呼某男等；“予置此女于如是如是之家归来，汝持此千金前往试验彼女。”彼与千金于彼等如是而为，彼等依其言而行，然而彼女云：“此予夫之足埃之价值尚不及！”彼女不欲收受。彼等返往贤者处告知，于是二次三次遣人作试验，彼云：“于第四次可强引彼女之手前来。”彼等如言而行。彼女不知大士具有非常之荣誉地位，一见之下，反而且笑且泣。彼询问其两度笑泣之故，于是彼女如斯云：“施主！予之笑者为见汝之荣誉，予思：‘此所谓荣誉者，非无原因而得，乃为于前生为善业始能得者，实为善业之果报乃非常之业，故予发笑。然予之所以泣者：‘今对他人保护看守者造罪，将入地狱。’因对汝由慈悲心而泣。”彼知试验彼女为清净者，彼命令：“汝等前往，即刻带彼女返去。”
    彼遣去男等，而后彼再以裁缝师之身前往与彼女一同晚寝。次日晨朝登至王宫向优昙婆罗妃告知此事，后妃向王申告，王命以一切装饰阿玛拉德威，乘大马车，以非常之尊敬带来大士之家举行祝宴。国王赠与菩萨一千金之礼物，由守门者开始乃至都城之全体住民皆有赠物。阿玛拉德威依王所赠之礼物分为二分，一部分向王回赠，以如此之手段向都城之全体住民皆有回赠之物，深得都人之意。自此以后大士与彼女彼此愉快生活，并向王教以俗事与圣事。
    其后某日赛那迦呼唤其他三人来至自己之侧云：“诸君！我等与居士之子大药不合，而今彼带来较自己更为伶巧之妻。无论如何予思欲使彼与王之间割离。”“阿阇梨！我等何知耶？惟汝有智。”“汝等勿忧，予有方便。予可盗来王之王冠上之摩尼珠，布库萨汝可持来黄金之华鬘，佳文达汝可持来毛织物，德文达汝可持来黄金之履。”彼如是命令。彼等四人各依方便持来其物，赛那迦又云：“将此等之物送入居士子之家中。”赛那迦先将摩尼珠装入酪乳瓶中托付于婢女之手，派遣前往云：“如有欲得此酪乳瓶之人不可与之，若大药贤者之家云欲得此，则立即交付此瓶来”彼女往贤者之家门口呼唤云：“欲得酪乳耶？”彼女来往步行叫卖。时阿玛拉德威立于门口，视彼女之行动，彼女思：“此女不往他处，彼女于此必有微细之事。”彼女作手式令侍女等前往彼方，而自己呼彼侍女近前云：“大姐！请来，予欲得酪。”彼侍女近前来时，彼女出声呼唤自家侍女等未至，彼女向彼侍女云：“请汝往呼唤予之侍女前来。”彼女于彼侍女不在，伸手入瓶，知有摩尼珠事，彼侍女归来，彼女询问：“大姐！汝为谁家之女史耶？”“予为赛那迦贤者之女侍。”而后又问彼侍女之名及其母亲之名：“如是予买汝酪。”“夫人！汝欲乳酪请即取下，予不需索金，此瓶亦完全请取。”“如是请行！”使彼侍女归去。然彼女而后于树叶中书写：“如是如是之月如是如是之日，赛那迦阿阇梨如是如是依女侍之手，送来王冠之摩尼珠以为礼物。”布库萨以黄金之华鬘装入素馨花之箱中送来，佳文达以毛布装入树叶之笼中送来，德文达以黄金之履结缚于麦杆束中送来，彼女皆与受取，均于树叶上书写姓名及其事态，向大士言知其事。
    彼等四人往王宫申述：“大王！何故贵君王冠之摩尼珠未曾装饰耶？”王云：“予将饰之，速与持来。”然而彼等不能发现冠上之珠，并其他之物品亦不得见，于是四人云：“大王！王之饰物在大药之家，彼将此等之物，作为自用。大王！彼居士之子乃吾王之敌。”彼等诬罔于彼贤者。尔时为彼贤者寄与好意者等前往告知贤者，贤者思：“与王会见将可明白。”彼侍候王而来，王甚恼怒云：“予不知彼来此处何为耶？”不许与其相会。贤者知王甚怒，回归自己之住居。王发出提彼之命令，贤者闻向自己寄与好意者之言，“此不可不逃”，彼向其妻阿玛拉德威说明，变装逃出都城，往南麦中村陶器师之家作制造陶器之工作。
    都城中人谓贤者之逃亡，引起一阵之骚动。赛那迦及其他者彼四人亦知贤者之逃亡，互相通信书送云：“不必忧心，予等如何岂非皆为贤者耶？”然彼此于互不使知之中，自己各人暗自向阿玛拉德威之处送去礼物。彼女受取由四人送来之礼物，彼女云：“如是如是之时刻，请君前来。”彼等均按时前来，各各被剃为光头之形态，被投以污秽之物，受非常之苦，使坐于筵笼（竹笼）之中；然后向王申告，与彼等一同携来四宝，往王之住居，礼王而立：“大王！大药贤者非是贼人，此等四人乃是贼人。何以故？赛那迦乃摩尼珠之贼，布库萨乃黄金华鬘之贼，德文达乃黄金履之贼，如是如是之月如是如是之日，通过如是如是婢女之手，依此等之人等依此等之品物为礼物送来，请王御览此记载。请受取王身分之物，而此等贼人亦请受取。大王！”使四人成为非常变相之姿，彼女向王作礼，返回自己家中。王因菩萨逃去，对彼仍有疑念，又无其他贤者可经相谈后审判，王对彼等未有任何所云，只谓：“水浴净身之后归自己之家”，使四人归去。
    尔时在王之日伞中所在之天人，未闻菩萨说法之声，彼思：“此何事耶？”彼经考虑而知其故，彼加思考：“予须讲求呼返贤者之手段。”至夜间日伞掩蔽，彼立于缝隙之间，向王问四项质问─第四集中之天人问答［第三五○］所出之“用手打用足打”之言辞。王不明了云：“我不了解，将问他之贤者等。”王恳求一日之延期。次日彼向四贤者等写信：“请出席。”然而彼等回信谓：“我等现均为光光之头，羞出市见人。”王送四顶帽子云：“可冠于头上前来。”此时，帽子之为物成为能用之事。彼等前来，王为设座，尔时王云：“赛那迦！昨日夜间，住于日伞之天人向我提出四项质问，予不明了，向彼言：‘将问贤者。’请汝等答予此等之质问。”王乃唱第一之偈：
四二
    手打足亦打　　用拳打颜面
    彼实为爱者　　汝知其为谁
    赛那迦云：“为何而打耶？又打谁耶？”彼只口讷无言，始终不解，其他三人亦不能答，王甚忧虑。再至夜间，由天人质问：“汝已明了耶？”王答曰：“予向四人贤者询问，彼等亦不明了。”天人恐吓王云：“彼等何能了解，除大药贤者其他无人能解此之质问。若呼彼不来答对此质问，予将以此燃烧炽热之铁锤打碎汝之头颅。”天人又云：“大王！如需用火，不可吹送萤火；若需用乳，不可榨压牛角。”在第五集中之萤火问答［第三六四］中云：
四三
    灯明将尽时　　步行搜寻火
    夜间见萤光　　谁思其为火
四四
    彼于萤火上　　撒牛粪与草
    然为误思量　　不能燃烧火
四五
    手段如不正　　愚者不得益
    如榨牛之角　　无乳得引出
四六
    种种用手段　　人人得利益
    对敌行抑制　　对友寄好意
四七
    胜军队之长　　用友伴劝诫
    世界守护者　　得以住大地
    天人云：“彼等与汝不同，吹起萤火而以为火聚。然汝如有火而吹萤火，如弃秤而用手量，如需牛乳时而榨牛角，向赛那迦及其他者为非常深切之质问。此等人乃如萤火之物，而大药等于大火聚，依其智慧而光辉。请呼唤彼归问之，何以故？汝如不知此一质问，则汝之命将无有。”天人对王恐吓而消失姿态。

萤火问答终了。

    ［二六］于是王怯于死之恐怖，次日呼唤大臣等云：“诸君！今以四人乘四车由四城门出，无论何处，如见到吾子大药贤者，于彼场所对彼施以尊敬，速行带返。”王派遣四人而出。彼等之中三人未见贤者，然而由南门出行者于南方麦中村见大士持泥而来，回旋其师匠之车，身体涂满泥垢，坐于蒿草台上食一握少许有汁之面饭。何故作此事耶？彼（贤者）思：“王必因‘贤者大药欲夺取王位’而怀疑，而闻‘彼作陶器师工作之生活’，则将释疑。”贤者见大臣，知其向自己之处而来，于是自思：“予将恢复名誉。阿玛拉德威所准备之美味食物，予将能得食。”彼弃所得之握饭，由席起立洗口。尔时此大臣近前而来，然彼为赛那迦党徒，以故彼以言辞侮辱贤者云：“贤者！阿阇梨！只有赛那迦之言，可为引导，汝之名誉衰败，小器物之智慧，难能为依所。汝今涂泥，坐于蒿草台上，非食如此之敝劣食物者耶？”于是唱此第十集之广慧问答［第四五二］：
四八
    汝有广慧真实耶　　如斯幸运智慧智
    贫困之汝无护者　　少量之汁面饭者
    于是大士向彼云：“愚者！予依自己之智慧力思欲再恢复名誉，予将如法行之。”彼唱此二偈：
四九
    以苦使之成熟乐　　隐欲分辨善恶时
    打开利益之门锁　　故以麦饭为满足
五○
    我知努力之时机　　成熟利益以计划
    动如狮子为活动　　汝再见我神通力
    于是大臣向彼云：“贤者！住于日伞之天人向王出试问题，王问四人之贤者等，但无一人能答质问，是故王使予至汝之所迎汝回归。“若然如此，请汝一见智慧之威神力─如是之时来临，则权威非为所依，唯有具备智慧，乃为所依。”大士如是褒称智慧之威神力。
    时大臣由王命云：“何处如见贤者，于其见处使水浴，着依物带来。”彼将预备之千金与衣物一总交付大士之手。而陶器师云：“大药贤者实竟依予而使为走使。”彼感觉恐怖，于是大士安慰彼云：“汝勿忧心，阿阇梨！汝对予有大助力。”贤者与千金于彼，仍以污泥之体乘车入于都城。大臣向王申述其事，王问：“吾子！贤者于何处为汝触见发现？”“大王！彼于南麦中村为陶器师之工作而生活。”王云：“汝唤彼来。”大臣云：“彼未水浴，身体仍污秽而归来。”王思：“若彼为予之敌，予对彼将依权威之法以处置其行为，然彼非予之敌。”于是王命：“予子往自己之家水浴装饰，告彼以予所赐与之备办而来。”贤者闻此，依王之命令所作而来。依王所云“入内”而入，礼王立于一方。王与彼宽容谈话，为欲试验贤者而唱此偈：
五一
    或因幸福不行恶　　或因畏讥不行恶
    汝有才能广计益　　为何不使我受害
    菩萨答曰：
五二
    贤者等为己幸福　　不行恶事无加害
    虽有苦恼与蹉趺　　较贪嗔者不弃法
    王再为试验于彼，语刹帝利之神秘格言而唱此偈：
五三
    依微或依大　　依其某手段
    贫者提自己　　其后向法行
    于是大士对王举树之例而唱此偈：
五四
    于树之影下　　或坐或为寝
    且勿折其枝　　恶人友不实
    彼又如斯云：“大王！若于蒙受恩荫之树木折枝之不实之友，如此则杀人者应云何耶？依君而言为吾之父据有莫大之权威地位，予亦蒙受极大之爱顾，而今叛君，予将为如何不实之友耶？”彼以一切方法说明自己非为不实之友，继续责王之过失：
五五
    人应知彼人之正　　善人对彼不挟疑
    彼之灯明为依所　　贤者不破彼友情
    今教彼王续唱二偈：
五六
    懒惰乐欲在家人　　出家之人不行法
    王无思虑为事业　　贤者发怒皆不良
五七
    刹利王者为思虑　　无思虑者难为王
    大王应为思虑者　　称誉声望皆增长

广慧问答终了。

    ［二七］王被如斯所云，王扩展白日之伞使大士坐于王位，自己坐于低椅之上云：“贤者！住于白日伞中天人向予作四质问，然四人之贤者皆不能知。吾子！请向予解此质问。”“大王！无论住伞之天人，或四天王，依任何之质问亦将与回答。大王！请言依天人所问之质问。”王依天人所问唱第一偈：
五八
    手打足亦打　　用拳打颜面
    彼实为爱者　　汝知其为谁
    于大士而言，只闻其偈如在空中见月之状，完全了解其意义，于是大士云：“大王！请闻。儿童居于母膝，充满喜戏，以手足打母，拉扯发毛，用拳击母面，尔时彼女以可爱之言辞云：‘汝真淘气，如何如此打母！’母亲爱子不堪，抱于怀中抚摸就寝。如此，彼女爱彼，此时较父亲爱彼尤甚。”
    如此宛如太阳升入空中之状，彼一问题完全解开。天人闻此由日伞缝隙之间出现半身，以蜜言云：“汝善解此一问题！”与以万岁之呼声，于宝箱充满天华之香味，奉献大士而消去。王亦向大士授与鲜花及其他之物，并乞愿另一质问：“请与说明，大王！”于是唱第二之偈：
五九
    欲之而又骂　　尚希彼之来
    彼实为爱者　　汝知彼为谁
    于是大士云：“大王！母亲向能传言之七岁小儿云：‘汝往田间，汝往市中’交付等语，其子申述：‘若与予如是如是之坚硬食物及柔软食物，则予前往。’‘吾子！与汝。’子食后云：‘汝且坐于风凉树荫之处，予将为汝之信使’，然彼以手式及面色戏弄而彼不行。母因彼不往，怒而取杖云：‘汝食予之物，于田中不思操作。’彼因母之恐吓而急速逃跑，而母追彼不获，母骂云：‘汝行！为贼盗切碎！’极其所能、尽其所思恶言怒骂，然而彼女不稍希望口中言语，但实望彼子之归来。彼子一日中游荡，至夜间而不敢归家，往亲戚之家而行。母亲盼子归来，于道路中眺望，见彼不归而不能入室，心中充满忧虑，两眼溢泪，步往亲戚之家寻索。而见子之时，双手抱持亲颊，紧紧捉持双手云：‘吾子！以予之言语为真耶？’愈益生起母爱。大王！如此怒子之时，使母更起非常之爱。”彼答解第二之质问，天人亦如前之表示敬意。王亦表示敬意，彼乞愿第三之质问云：“请说明，大王！”于是唱其他之偈：
六○
    讥以其非实　　恼以其虚妄
    彼实为爱者　　汝知彼为谁
    尔时大士向王云：“大王！此为夫妇私下享乐爱情之幸福，而一方云：‘汝对予无爱情，汝之心向他人’等，如此之状，恒常以对方为非实，以骂对方为虚妄而取闹，然尔时彼等更相互具有非常之爱，彼如此之质问，请王承知。”天人对彼表示敬意，王亦表示敬意，彼乞愿其他之质问：“请说明，大王！”乃唱第四之偈：
六一
    食物与饮物　　衣服坐卧具
    只管来取去　　信者乐为施
    彼实为爱者　　汝知彼为谁
    尔时贤者向王云：“大王！此一质问乃就正当之沙门婆罗门而言，何以故？信心之家信此世界他世界，行施而又望能为施者。彼等见如是婆罗门求乞，又见既已持乞得之物而行且食，乃云：‘彼等能来我所求乞，食我等所属之食物’，彼对彼等持有更大之亲爱，如是则彼等只管肄意取去，取得之物则肩负而行，彼此具有亲爱。”而彼回答此一质问之时，天人同样表示敬意，扬声喝采，以七宝充实之宝函向贤者云：“贤者！汝任意取之”，投于大士之足前。王亦甚喜与以将军之地位，自此而后，大士之名誉为愈益伟大者。

天人所问之问答终了。

    ［二八］赛那迦彼等四人今再言曰：“居士之子更为豪强，今将如何？”彼此商谈。尔时赛那迦向彼等云：“予今见出最善方法。予等往居士子之处，问彼：‘向谁应说明秘密耶？’于是彼将云：‘不可向谁说明。’尔时予等向王申述：‘居士之子乃贵君之敌’，使彼二人之间不和。”于是彼等四人往贤者之家，亲自相谈云：“贤者！予等有欲问之事。”而彼谓：“请问。”赛那迦问曰：“贤者！为男子者于何处将可看出其所依处？”“乃在于其人之真实。”“建立真实之依处后，应将为何耶？”“应将生财。”“生财后应将为何耶？”“应学习圣典。”“学彼之后应将为何耶？”“自己之秘密不能告知他人。”彼等云：“甚善，贤者！”彼等告辞，心觉满足：“予等将见居士子之项背。”彼等往王之处向王申告：“大王！彼居士之子已为贵君之敌。”王加否认：“予不信汝等，彼不可能为予之敌。”“大王！此乃真实，请王相信。然而如王不信，请问其人自身：‘贤者！己之秘密应向何人说明？’然若彼非为敌，应言向如是如是之人说明；若彼为敌，则不向任何人说明，至自己心愿成就之时，始可言说。”彼云如是。尔时王将信而不疑。”王云：“甚善。”同意其言。某日皆于王前坐时，为十二集之智慧问答［第五○八］唱第一之偈：
六二
    五人贤者集　　质问我浮思
    应有责者事　　应有褒者事
    乃至秘密事　　应向何人明
    王如此云时，赛那迦自思：“我等将奉承王为伙伴。”乃唱次偈：
六三
    大地守护者贤明　　为支持者耐负担
    王欲之所知所好　　民之主吾等将语
    其次王就忠贞之事而唱次偈：
六四
    贞妇不屈他威力　　从顺夫欲可意妻
    应有责事亦有褒　　秘密之事向妻明
    其次赛那迦欢喜：“今王投入为我等自身之伙伴。”彼继续说明自身所作之事而唱偈：
六五
    若陷苦难罹病者　　有友依处避难所
    有应责事有褒事　　秘密之事向友明
    尔时王问布库萨：“汝见如何？秘密应向谁语？”彼唱次偈：
六六
    长兄中兄有末兄　　彼若为戒确立者
    有应责事有褒事　　秘密事向兄弟明
    复次王问佳文达，彼唱次偈：
六七
    若能善顺父之心　　子肖父有礼智慧
    有应责事有褒事　　秘密之事向子云
    复次王问德文达，彼唱次偈：
六八
    母为二足生类长　　希望宠爱养育彼
    有应责事有褒事　　秘密之事向母明
    王问彼等后，再问贤者云：“汝见如何？”彼唱此偈：
六九
    秘密为秘乃甚善　　秘密曝露非可褒
    智者未果应受持　　成就目的尽思语
    贤者如此云时，王心情甚不愉快，尔时赛那迦视王之颜，而王亦视赛那迦之颜。菩萨见彼等之所为已知：“此四人先前对王作离间我之言语，而王为试验出此质问。”然于彼等谈话之间，太阳西沈已至灯明映照之时，贤者自思：“王所为之事甚可恐怖，将发生何事谁亦不知，予须速逃。”彼由座起立向王为礼而去。彼思：“此四人之中，一人言‘须向朋友表明’，一人云‘兄弟’，一人云‘子息’，一人云‘母亲’，彼等必有实际之所为、实际之所见，予思彼等所云，乃言其所见之事。无论如何，今日予将斟测此事。”彼下定决心。
    而昔日彼等四人由王宫出来，常坐于王宫门口有一食槽之上，似为相谈某事，然后归家，是故贤者思考：“予隐于槽下，将能知彼等之秘密。”彼将槽持上，于其中敷以敷物，入于槽下，向居于其处之人与以指令云：“汝等于四人贤者行去之后，来此将予带出。”彼等云：“谨遵君命”而离去。
    赛那迦亦向王云：“大王！贵君不信任我等，然此为如何耶？”彼用离间之言语，使王毫无思虑，怯懦恐怖而问曰：“赛那迦贤者！然我等将如何耶？”“大王！不可犹豫，在谁亦不知之中，将居士之子必须杀之。”王云：“赛那迦！除汝等之外，他人为予思虑者实无人，予得汝等实为自己之善友。汝等立于门中，伺居士之子晨朝起居来时，以刀断彼之头。”王与自己之宝刀。彼等谨遵云：“大王！无用心忧，我等杀彼。”语毕外出，继云：“我等今见敌之项背矣！”彼等往食槽之上而坐。
    而后赛那迦云：“诸君！谁任击彼居士之子耶？”他者三人云：“阿阇梨！当然为君也！”使彼肩负重任。尔时赛那迦问彼等曰：“诸君！所谓秘密者予云须向如是如是者语，诸君已为此耶？或见之耶？或闻之耶？”“此且莫论，阿阇梨！汝所谓秘密者须向朋友语之事，君曾有所为之耶？”“彼于诸君有何必要耶？”“阿阇梨！务请言之。”“此一秘密如被王知，予即无命。”“汝勿忧心。阿阇梨！此处无有泄汝秘密者在，请告予等，阿阇梨！”彼时彼以爪叩槽云：“此下居士之子或隐其中。”“阿阇梨！居士之子有其自己之权威，不入此等之处。此顷汝之名誉地位但请放心，请语我等。”
    赛那迦说明自己之秘密云：“此一街中住有如是如是之游女，汝等知之耶？”“阿阇梨！予等知之。”“今此女尚在耶？”“阿阇梨！彼女已不在矣。”“予于沙罗树苑与彼女为男女之交，而对彼女饰身之具起欲，杀彼女而将彼女之着物包一里收拾持归，挂置于予家如是如是之阶上房屋正中之象牙挂钉之上。予不能应用，予以彼为古物而视之。如此犯罪之事，只向一友人说明，对于他人任谁皆未有知者，依此之故，予云：‘秘密应向友人说明’，此乃予之偈语所云。”贤者对彼之秘密紧记入心中。
    其次布库萨亦言说自己之秘密：“予之股上有疮，予弟于晨朝任谁不知，为予洗疮敷药，其上以布片缚之。王对予柔心呼：‘布库萨汝来！’王以头屡枕予股而休息。若王知此，予将被杀。此事除吾弟之外，他人无知之者，依彼之故，予云：‘秘密应向兄弟说明。’其次佳文达亦言说自己之秘密：“予于黑分之布萨日为名为那拉德瓦夜叉所祟示，使予如狂犬之狂吠。予以此一事项向吾子说明，彼知予为夜叉所祟，缚予于家中，关闭寝户，勿使予声外出，于门口为大骚动。依此之故予云：‘秘密应向予子说’，此为予所云之偈言。”
    而后彼三人又向德文达询问，彼亦言说自己之秘密：“予为王看守宝珠之工作，居于王所之时，盗取帝释天赠与姑尸王得福运缘起吉祥之摩尼宝珠，交与吾母。彼女不使任谁得知，于予往王宫时将珠与予携带，予依摩尼珠得福运而往王宫。王不与诸君谈话，首先第一问予；每日以八、十六、三十二、或六十四伽瓦波那为零用之费与予。若王知予隐匿彼之摩尼宝珠之事，则予即无命，依此之故，予云：‘秘密向母说明’，此为予所云之偈言。”大士对彼等之秘密完全闻得。然而彼等如割自己等之腹使脏腑外出之状，互相言说秘密并不断警戒而云：“晨朝请速至，杀居士之子。”彼等起立步行而出。
    彼等行去之时，贤者之从人前来持起食槽，带同大士而去。彼水浴整衣，食美食物，彼知：“今日，予姊优昙婆罗妃由王宫将寄予信来。”彼置信用之从人于门口而立：“如有由王宫来者，速使入内会予。”彼如斯云，登寝床就寝。
    尔时王亦于寝床之上就寝，彼思起贤者之德：“大药贤者由七岁以后事予，对予无稍不利动作；对天人之质问如无贤者，则予无命亦未可知。予用对彼有恶意之敌言辞，与刀彼等，命令：‘杀此持无比力量之贤者’，予之举措实不适当。今已不能再与彼相会。”王悲从中来，身体流汗，悲哀之心，无何喜色。与彼入一寝床之优昙婆罗妃见此状况问曰：“予对王有何罪咎耶？抑或王对他事起悲痛之故耶？”而唱次偈：
七○
    大王何故心不安　　我等不闻人主言
    思考何者不愉快　　大王予无罪咎耶
    于是王唱偈云：
七一
    智者大药应被杀　　我命杀此广慧者
    因此思彼我不愉　　吾妃于汝无咎愆
    彼女闻此对大士生起如山之大悲哀，彼女思考：“或以手段安慰于王，于王入眠时，向吾弟送信。”而后彼女向彼云：“大王！此居士之子据有大权威地位，此亦王之所为，依汝之命置彼于将军之地位。今彼成汝之敌，然彼非弱小之敌，应与杀之，汝勿忧心。”彼女慰王，使王薄忧而入眠。妃起立入自己之屋室，疾书信息：“大药吾弟！四人贤者等谗诉于汝。王怒命令明日于门内杀汝。明日最好不来王宫，然如来时，须纳都城于手中，具充分之强力而来为宜。”彼女将信放入砂糖果子之中，用线结缚，将砂糖果子入于新器涂香封印，托付走使侍女云：“持此砂糖果子而往，交付于吾弟。”彼女使如命而为。若谓“彼女如何能于夜间出发？”此勿庸担心，此乃依王之第一恩典与妃之故，因此对彼女毫无妨碍。菩萨受取来物，使女返宫；女归报告送达礼物，尔时妃往与王一同休息。菩萨剖彼砂糖果子阅读书信而知其意，彼思考如何处置后，入寝床就寝。
    其他四人于晨朝持刀立于门中，然未见贤者，心情不快，往王之所，王问：“贤者！汝等已杀居士之子耶？”答曰：“大王！予等未见其来。”大士于日出之前，纳都城于自己手中，处处配置守备兵士，而后由多数人等围绕，乘车调遣大行列军士向王宫之门而来。王由开启之窗见之而立。大士由车降下向王作礼，王自思考：“若此者为予之敌，则恐不与我为礼。”于是王坐于寝床之上呼彼，大士亦往王之所坐于一方，四人之贤者仍坐于其处。如是王作任何不知之状云：“吾子！汝昨日已去，今日又来，何故汝如此状，欲弃我耶？”乃唱此偈云：
七二
    昨夜汝去今又来　　汝有何闻何所疑
    广慧者谁向汝言　　愿闻其言汝告我
    于是大士语问王曰“大王！贵君容受四人贤者之言，命令杀我，因此予未来此处。”而彼唱偈曰：
七三
    智者大药应杀戮　　民之主汝企恶事
    夜分汝密向妻云　　此秘密发为我闻
    王闻彼之所云，“尔时必由此者送彼书信”，王怒望妃。大士见此云：“大王！何故对妃发怒耶？予知过去、现在与未来之一切。王之秘密依妃所言亦未可知，然而赛那迦阿阇梨及布库萨等人之秘密依谁将告予耶？实则无人言与予者，予仍然知悉此等者之秘密。”首先彼语赛那迦之秘密，而唱此偈：
七四
    赛那迦于沙罗林　　奸杀妇女行邪业
    彼向朋友明其密　　秘密被发为我闻
    王见赛那迦问曰：“此为真实耶？”“大王！是为真实。”彼如实回答，于是王命令入彼于牢狱。贤者又继续语布库萨之秘密而唱此偈：
七五
    民之主！布库萨者　有王不许触之疾
    而彼向弟明其密　　秘密被发为我闻
    王亦见彼问曰：“此为真实耶？”“大王！是为真实。”彼如实作答，王亦入彼于牢狱。贤者又续语佳文达之秘密，而唱此偈：
七六
    那拉德瓦夜叉崇　　佳文达有丑恶疾
    彼向其子明秘密　　此秘密发为我闻
    王亦问彼：“佳文达！此为真实耶？”“是为真实。”彼如实答覆，王亦入彼于牢狱。贤者又续语德文达之秘密而唱此偈：
七七
    八角贵重摩尼宝　　帝释天与王祖父
    今落德文达之手　　彼盗此珠增福运
    彼向其母明此密　　秘密被发为我闻
    王亦问彼：“此为真实耶？”“是为真实，大王！”彼如实作答，王亦入彼于牢狱。如此彼等欲杀菩萨，［于商谈中，］ 却皆为菩萨一绳所囊括。于是菩萨乃云：“依此之故，予以自己之秘密不可向他人语，有语者等则到达自己之大破灭。”彼续说高明之教法而唱此等之偈：
七八
    秘密为秘乃甚善　　秘密曝露非可褒
    智者未果应受持　　目的成就尽思语
七九
    秘密之事勿曝露　　犹如坚守己财富
    秘密之事依智者　　悉皆不欲善曝露
八○
    贤者向妇不告密　　秘密不可告敌人
    勿告依物所动者　　气氛随人勿告白
八一
    不知秘密之事者　　不可教为秘密人
    惟恐密谈遭破坏　　堪忍成为彼奴仆
八二
    人知秘密之事者　　内谈秘密之事多
    为此彼之苦闷多　　是故不可泄秘密
八三
    日中远离语秘密　　夜间非时不发言
    窃闻他人之密谈　　是故密谈速破灭
    王闻大士之言，对彼四人发怒曰：“此等者自身不断为王之敌，而诬谄贤者为我之敌。”于是下命令云：“汝往由都城放逐彼等，先以代刺之或切其头。”缚彼等之手后，立于四处，打击百遍。然当带彼等来时．贤者向王申告曰：“大王！此等之人皆为王之旧日大臣，请赦彼等之罪。”王曰：“甚善！”呼唤彼等以为彼大士之奴仆而与之，然大士当场与彼等以自由。王命处以槟出之刑：“彼等不可住于我之领域之内。”贤者再事恳请王允赦此等愚人，使彼等再从事原来之识位。王以“彼对敌者尚先有此慈爱，而对普通之他人更将如何？”于是对贤者非常信赖。自此以后，四人之贤者等如同拔去毒齿之蛇，为无毒之物，更无一语能言矣。

五贤者问答终了。

中伤史话终了。

    ［二九］自此以后，只有贤者一人教王圣事、俗事，彼自思考：“王只有白日伞，国政由予而行。予须大作施为。”彼于都城作大城壁，而后在城壁上添制门楼，于门楼与门楼之间挖掘水堀、泥堀、空倔三道沟堀；于都城之内更改修建古宅，掘大莲池，其中贮水；于都城一切仓库充实谷物；向宫庭出入之苦行者使之持来由雪山之麓泥中所生之白莲种子，使水渠成为美丽。于都城之外，更改修建古宅之工作；对由各地前来之商人等问其：“由何处而来？”“由如是如是之处。”“汝等之王喜好何物？”“如是如是之物。”闻之向彼等施以敬意许其通行，然后呼唤自己之一百零一名兵士云：“友！予与汝携带礼物往一百零一之王都，以此等礼物为应酬交往，献与诸王。而汝等对彼等继续奉侍，知彼等之行为与计划，时时向予报告，汝等仍常住于其处。汝等之妻子，予将为养育。”彼送交彼等或为耳环，或为黄金之履，或为黄金之华鬘，并谓：“予有用之时再为通知”，彼刻付文字嘱善加注意。彼等前往各处，向此等诸王献上礼物，并云：“为向贵君奉仕而来拜访。”诸王问：“由何处而来？”彼等告以别处，诸王同意彼等奉仕，成为彼等宫廷中人物。
    当时有一力王国（Ekabala）之王名桑伽波罗，彼准备武器，集合军队。于彼之前贤者配备之人向贤者寄送如是信息：“此方有发生之事，开始行动与否尚不可知，今且通知，请自身查知真相。”于是大士呼唤鹦鹉之子云：“友！且往一力王国确定桑伽波罗王此事，然后巡回飞往全阎浮提，向予通知发生之事。”贤者使彼食炒米，饮甘露水，于羽之内部涂以百度精制千度精制之油，立于东窗而放飞。鹦鹉之子飞往彼男之处，而实知王之行为，然后彼巡回于阎浮提，到达堪培拉王国之优多罗般阇罗都城。
    尔时，其处为秋拉尼─布拉夫玛达陀王为国王，对彼教以圣事、俗事为一有智慧与有学问之婆罗门名克瓦特。彼于黎明之时醒目，依灯明之光观被装饰之寝室，思考自己有大荣誉，彼自思：“予之荣誉为谁之物耶？”“此非他人，乃秋拉尼布拉夫玛达陀王之恩荫。予必须使与我荣誉之王为全阎浮提第一之王，而予将成为第一之司祭官。”彼于晨朝往王之处问王安息之乐，而后云：“大王！予有申告之事。”“阿阇梨！请言。”“大王！于都城之中，不得言秘密者，且往王苑一行。”“阿阇梨！甚善。骗王与彼一同前往王苑，置军队于外守卫，王与婆罗门一同进入王苑，王坐于石凳之上。鹦鹉之子见此行为自思：“彼等于此处必有理由。今日有足以向贤者申告之事，且用耳听闻。”彼入王苑隐藏于王家沙罗树叶之间。王云：“阿阇梨！请言。”“大王！请借贵君之耳近向此方，此一相谈之事，只传四耳大王！若予之言通过，则于全国阎浮提贵君将为第一之国王。”王以极大欲望闻彼之言，非常欢喜［答曰：］“阿阇梨！请言。予依汝之所言。”彼云：“大王！我等集合军队先攻取小国都城。予由小门入于都城向彼王申告：‘大王！汝勿需战事，唯请归属我等。汝之王国仍为汝之物，然如战争，则我等之军队强大，汝必被破。’彼若顺从予之言辞，则我等捉彼，若不如是，则以战争而取其命，再合二军取其他都城，然后又取其他之都城，如是则取得全阎浮提之王位，将饮胜利之酒。”更又续云：“将百零一名之王等带来至我等之都城，于王苑中建造酒宴之临时庭舍，使彼等坐于彼处，饮以毒酒，全部丧命，投弃于恒河，而于此百零一之王都之王位，悉数纳入我等之手中。如此为之，则王将为全阎浮提第一之王。”王云：“阿阇梨！汝言甚善，依汝所言为之。“大王！商谈之事，只有四耳，他者不能知此事。事不宜迟，宜速出为之。” 王喜同意云：“甚善。”
    鹦鹉之子闻此，于彼等商谈终了之时，彼鸟如使挂于树枝之物落下之状，向克瓦特头上落下粪块。彼张口云：“此为何物？”向上张望时，于其口中又有一粪块落入。彼鸟作“吉利”之音声，由树枝飞起向克瓦特云：“汝思相谈事有四耳，然而今成为六耳，其次则成八耳乃至将成数百耳。”在众人呼叫“捉鸟、捉鸟”声中，彼鸟如风之速，飞往弥希罗，入于贤者之住居。
    时彼鹦鹉之子有如是之规定习惯──若由何处归来报告，只应与贤者语者，尔时则落于彼之肩上；若为阿玛拉妃宜于闻知时，则落于围裙之上；若为多数之人可与闻时，则落于地面之上──。然彼今落于贤者之肩上，依彼此之暗示“此必须为秘密”，以故多数之人退去。贤者持彼鸟升最上阶问曰：“汝何所见抑何所闻耶？”于是彼向贤者答曰：“大人！予于全阎浮提他之王前，未见有何恐怖之事物，然在北般阇罗都城有秋拉尼布拉夫玛达陀王之司祭官克瓦特者，彼与王往王苑作四耳之密谈。予止于树枝之中，向彼口中落入粪块而归来。”而后依总所见闻之事告语贤者。彼被问：“然王同意耶？”答曰：“大人！彼已同意。”贤者当然对鹦鹉之子施以尊敬，入彼于黄金之笼柔软敷物之上。贤者自思：“克瓦特不知予为贤者大药之事，予今特使彼之商谈事不得成就。”于是将贫乏之家族由都城移往城外，使住于城外。在王国、地方、城门外之诸村持有富裕权势之家族，移于都城内居住，而蓄积诸多之财物与谷物。
    秋拉尼布拉夫玛陀亦用克瓦特之言辞，带同各部之军队前往包围他国之一都城，克瓦特以上述之手段进入都城，向王通知自己之所欲为，更将二军队合而为一向他之国王为同一之作风。秋拉尼布拉夫玛达陀听从克瓦特之献策助言，除毗提诃王之外，其他之全阎浮提之诸王均为自己之物。由菩萨所配备之诸人，常送书信云：“布拉夫玛达陀王已取下此又此之都城，请勿大意。”贤者亦向彼等寄送书信云：“予于此处不敢大意，汝等勿厌勿忽度日！”布拉夫玛达陀王以七年七月七日除毗提诃国外，取得其他之阎浮提诸王之位，彼向克瓦特云：“阿阇梨！予将取弥希罗之毗提诃国。”克瓦特云：“大王！大药贤者所住之都城，王位将不能取。彼以如此之智慧充分准备，实为方便善巧。”彼如此详说，语大士之德如击月轮之状。此者亦甚善巧方便彼云：“大王！弥希罗之王位，实为些细微末之物，对我等则阎浮提全部之王位已为足够。如此之物，对我等为如何耶？”彼用方便之言，使王得心，然其其他诸王云：“我等可取弥希罗之王位而饮胜利之酒。”克瓦特阻止彼等，以方便谕之云：“我等取毗提诃之王位何用？彼王已早为我等之物。汝等且归。”诸王闻彼之言而归。大士之部下等人送来书信云：“布拉夫玛达陀王引导百零一名之王往弥希罗而来，然又返回自己之都城而去。”菩萨亦向彼等回答书信：“此后对彼之行动善加注意。”
    布拉夫玛达陀又与克瓦特商谈：“今将如何为之耶？”“我等将饮胜利之酒。装饰王苑，入一仟瓶之酒，而后持来各种种类之鱼肉及其他之食物。”彼向奴仆等命令。此一发生之事，由贤者配备之部下人等送来信息，然彼等不知混毒欲杀诸王，但大士由鹦鹉之子得以闻知。大士回答书信云：“汝等将确知酒宴之日告予。”彼等如所言为之。贤者闻此而思考：“如我为贤者不可使诸王如此死去，予将成为彼等之救主。”彼呼唤一同生活友伴之兵士千人，使会得其言云：“友等！秋拉尼布拉夫玛达陀装饰王苑，思欲带领百零一名国王饮酒，汝等往其处，在对为诸王所设之席，尚未有谁人坐席之前，立即取得秋拉尼布拉夫玛达陀之紧邻之座席而云：‘此为我等王之席位。’则彼等之部下等询问：‘汝等为谁之部下耶？’汝等答：‘毗提诃王之部下。’彼等将引起骚动云：‘我等七年七月七日之间，不断伏取诸王之国，未曾一日会见毗提诃王，彼为如何之王耶？汝等为彼且取末座之席。’时汝等增强骚动叫喊飞奔席间：‘除布拉夫玛达陀之外，其他诸王无有比于我王之上位者，我王如不能得此座席，则今不许汝等有饮酒、食肉之事。’以音声使彼等起恐怖心，以大棍棒打毁所有器具，泼散鱼肉使不能食，然后速入众人之中，如修罗入天都之状起大骚动并谓：‘予等乃弥希罗都城大药贤者之部下，如有能者可捕捉我等一观。’汝等示知彼等所行之事，速行归来。”彼使会得其意而遣送彼等。彼等同意彼之言语，向彼为礼“敬遵君命”，携带五种武器而离去，行往其处入于如欢喜苑状装饰之王苑，见有在白日伞中设百零一之王座及其他，其用意整饰而优美。彼等依大士之教，如方便之法一切行之，使多数之人等混乱，向弥希罗而归来。
    又诸王之部下等向王报告此一发生之事，布拉夫玛达陀因用毒之事被如此扰乱，非常愤怒，诸王亦云：“使我等不饮胜酒”，亦感愤怒。布拉夫玛达陀呼彼等诸王云：“诸君！予等前往弥希罗，用刀切毗提诃王之首，用足践踏其上而饮胜利之酒。”于是向诸王云：“军队准备出发。”然后再与克瓦特语彼之事：“阿阇梨！今将捕捉扰乱此事之敌，率领百零一名诸王及十八阿库虚尼数之军队前往彼之都城。”然婆罗门思考自己亦为贤者：“如不能胜大药贤者，则必发生我等耻辱之事。予不能不向王阻止。”而后彼向王云：“大王！彼非毗提诃王之力，乃为大药贤者之策术。然此者有伟大之力，依彼守弥希罗如狮子之守岩窟，谁亦不能夺取，唯将为我等之耻辱。如是则前往为无用。”然王醉心其自己夸耀为刹帝利，夸耀为灌顶者，彼云：“彼有何能力者？”乃率百零一名之诸王及十八阿库虚尼数之军队出发。克瓦特亦因自己所云不被采用，而对王持反对态度不宜，于是仍与王同出发。
    而彼等之一千战士亦于一晚之内到达弥希罗，将自己等所为之工作告语贤者，而先前被遣送配备之部下等向彼之处送来书信云：“秋拉尼布拉夫玛达陀欲捕捉毗提诃王，率领百零一名诸王前来，贤者不可轻忽。”书信始终不断送来：“今日到达如此如此之所。今日在如此如此之处。今日将到达都城。”大士闻此，愈益注意，毗提诃王闻此陆续起叫声：“布拉夫玛达陀前来攻取此一都城。”此时布拉夫玛达陀于黄昏迅速点起十万松树灯明前来包围全体都城，然后将都城以象之垣、车之垣、马之垣围绕，处处安置军队围守，彼等叫喊、拍手、呼啸、舞踊、歌唱而立。依灯火之光与装饰之光，使七由旬之弥希罗之全都城光辉明亮；象、马、车、步、乐器及其他之音，如大地陷裂时之状。四人之贤者闻此骚动之音不明其故，往王之前云：“大王！骚动之音非常剧烈，然我等不明此为何故。大王！务诸察看。”王闻此语云：“必是布拉夫玛达陀前来。”王开窗观看，知彼前来，心中怯懦恐怖曰：“我无命矣！明日此顷，我等将皆丧失生命。”彼等一同继续谈话而坐。然而大士知诸王之前来，彼如狮子之状毫无恐怖，预备全都城之守备兵卒，彼为安慰王而升入王宫，向王为礼，立于一方。王见彼来，始得安心，彼思：“除我子大药贤者，无他者能有力救我出苦。”王与彼谈话而唱次偈：
一
    堪培拉王秋拉尼　　彼以全军来押境
    般阇罗之强军队　　大药其数为无限
二
    象马等脊载军队　　一切战巧持步军
    大军拥挤起骚音　　大鼓法螺为呼应
三
    装饰以智利武器　　象马左乘为持旗
    善通技艺训四年　　充分确立勇者等
四
    精通兵法有广慧　　彼有十人之智者
    更有王母第十一　　般阇罗军被褒赞
五
    时百一王名誉高　　刹利王族从彼来
    彼等国裂受胁迫　　般阇罗人所支配
六
    彼等对王口云事　　彼等无欲为爱语
    随从般阇罗人行　　被支配之无欲者
七
    弥希罗被此军队　　三重包围不得出
    毗提诃王之都城　　环绕诸方掘濠堑
八
    恰如天上出诸星　　诸方包围此王城
    大药贤者汝应知　　如何我等可逃生
    大士闻此王之言思考：“此王极度恐怖死亡怯于战争。病人须赖医者，空腹须赖食物，觉渴则须水，此王除予别无所赖，予须慰彼。”大士如在悦意石平原狮子吼之状，彼云：“大王！请勿畏怖！王者请乐其安乐，予取土块打鸟，予取弓箭射猿，追逐十八阿库虚尼数之军队如解卷腹之布。”彼唱偈云：
九
    大王且延足　　诸欲且享乐
    般阇罗军弃　　堪培拉王逃
    贤者安慰王毕，外出于都城中祭大鼓巡回告都人曰：“汝等勿忧！七日之间调配华鬘、香水、涂香、饮物、食物及其他之物，以为祭典之游行。各处诸人适宜饮大量之酒，演奏音乐、唱歌、舞踊、叫唤、啸吼、拍手，予施汝等之费用。予乃大药贤者，汝等请观予之威力。”彼安慰都人，彼等亦如其言而为。歌唱、音乐及其他之音，使居城外皆闻。诸人由小门来往，除敌人之外，皆不注意何人，是故，往来之人不绝。入都城者见热中祭典之诸游人，秋拉尼布拉夫玛达陀亦闻都城内骚动之音，向大臣等如是云：“我等以十八阿库虚尼［数］之军队包围都城，而都城之住民等毫无恐怖怯懦，喜乐满足者等拍手、欢叫、歌唱，是何故耶？”尔时配备之部下向王作云如是告曰：“大王！予等或因事由小门入于都城，见热中祭典诸多人等问曰：‘全阎浮提之诸王前来，包围汝等之都城，然而汝等非常恬然安乐，此何故耶？’彼等答曰：‘我等之王在为王子时曾立一志愿，即全阎浮提诸王包围都城时，应作祭典。今日彼之誓愿成就，是故巡回作祭典之大鼓，而王自身则在最上层之屋顶饮大量之酒。’”
    王闻彼等之言甚怒，向一支队下命令云：“急速由此处彼处侵入都城，破坏城壕，踏碎墙垣，打毁门楼，进入都城；而后用车如毁坏葫芦之状，载运多数人等之头颅，持来毗提诃王之首级。”彼勇敢之士兵等闻此，手执种种之武器，往侧门而进，然因受贤者之士兵等煮粪与泥之泼撒，依落石及其他之物所苦痛而退却。而毁垣降落城壕者，途中为立于橹上者以弓矢刀枪及其他之物攻击，而至于大破灭。又贤者之士兵等向布拉夫玛达陀之兵士等作其他手式用种种方法骂倒恐吓云：“汝等如亦欲思乐，可少用此饮食。”于是拿出酒碗及鱼肉之串，而只自己不断饮食，沿墙垣来往行去。其他者等（敌军）不能出任何之手，而归往秋拉尼布拉夫玛达陀之前语王曰：“大王！如无神通力者，谁亦难越雷池一步。”
    堪培拉王滞在四五日间，应捕捉者不能捕捉，王问克瓦特：“阿阇梨！我等不能取其都城，无一人能得接近，应如何耶？”“大王！都城之水，仰赖于城外，断绝其水道，诸人为水所困恼必将开门。”王曰：“此为甚善之方便。”与以同意，自此以后，不使入水。贤者配备之诸人，亦写信缚于矢上射入，使知其事。贤者豫出命令：“有发现矢者，将书信持来。”于是有一部下见彼，通知贤者。彼知发生之事，彼云：“彼等不知予为大药贤者。”彼将六十手尺之竹，剖割为二，清除内部干净，再合而为一，用皮缚紧，上涂泥土，其次将由雪山地方有神通力苦行者持来于泥中作育之白莲种子，种植于莲池边沿之泥中，在其上置六十手尺之竹，充实以水，仅一晚间即生长肥大，竹由顶端开花有一拉达那（长度之）量，然后折取，彼与己之部下云：“将此与布拉夫玛达陀。”彼等将其茎作为轮状，投向敌兵云：“布拉夫玛达陀之足前居者等！汝等不可饿死，取此莲花为装饰，以茎饱腹食之。”其中一人为贤者配备部下等附属之人拾起，然后持往王前云：“大王！请观御览此花之茎，予等由此以前未尝见有如此长茎。”王云：“量其长度以观。”贤者之部下等，以六十手尺之茎量为八十手尺。王再问曰：“此在何处所生耶？”一人嘘言如是之状：“大王！某日予喉干渴，思欲饮酒，由小门入于都城，尔时见其都人所作游水之大莲池，诸多之人乘船取花。此为岸边所生者，深处所生之茎，约有一百手尺。”王闻此向克瓦特云：“阿阇梨！断水不能取此都城，可弃此一计略。”“大王！可绝其粮道（谷物），都城仰赖由外之谷物。”“如此，阿阇梨！如汝所言。 ”贤者仍然如前之状，知其发生之事，彼云：“克瓦特婆罗门不知我为贤者之事。”彼沿城壁之顶置泥，向其处种植谷粒。菩萨之愿望成就，谷粒仅一晚即出芽出现于城壁之顶。布拉夫玛达陀又见此而言曰：“彼城壁之顶成青色出现之物为何耶？”贤者配备之部下等顺口摘取王所言申告曰：“大王！居士之子大药预见未来之灾难，由国中各处使持谷物前来，入于仓中积满，而未入仓其他之谷物，使散出于城壁之侧；此等谷物受热而干燥，经雨濡于彼处生出稻粒。予某日因事由小门入城，由城壁之侧稻谷之山堆，掴取一握，然掉于道路，于是向予为恶口者等云：‘君似为饿状，可用衣物之裙包归家中煮食。’”王闻此言向克瓦特云：“阿阇梨！断绝粮道谷物，不能取此城，此亦非善巧方便。”“大王！采取断绝薪木之入道，此一都城薪木亦仰赖由外输入。”“阿阇梨！如是，依汝所言。”贤者仍如前之状知其发生之事，彼由城壁之顶，超越谷物所见之状作一积薪木之小山。众人与布拉夫玛达陀之部下嘲笑而言曰：“汝等如果饥饿焚木煮粥饭而食！”于是投下非常多之薪木。王亦见由城壁之顶堆积之薪木，彼问：“此为何物？”贤者之部下等申告曰：“居士之子预见未来之灾难，使各地持薪木前来，安置于家族后之家，而将剩余之物沿置于城壁之上。”
    王由配备者闻此，向克瓦特云：“阿阇梨！断绝薪木之入道不能取此都城，请弃此方便。”“大王！请勿忧心，有其他方便。”“阿阇梨！为如何之方便耶？予不愿见汝方便之尽。我等不能捉取毗提诃王，将往我等之都城。”“大王！‘秋拉尼布拉夫玛达陀与百零一名刹帝利族协力而不能取毗提诃’之事，将为我等之耻辱。此大药并非唯一贤者，予仍为贤者，予将策划一策。”“彼为如何之策耶？阿阇梨！“予将为法战。”“彼法战为如何之物耶？”“大王！此非为军队之战。二人王之二人贤者集合于同一之场所，其中作礼拜之情况者即为负者。但大药不知此一计略，予为老年，彼为少年，彼见予必将礼拜，于是毗提诃王云为负者。尔时使毗提诃认输，再归自己之都城，如此我等即无耻辱，此即所谓法之战。”贤者如前仍然知其秘密，彼思：“若予负于克瓦特，予即非是贤者。”布拉夫玛达陀又云：“阿阇梨！此为善方便。”王以书信由小门向毗提诃发送云：“而后明日二人贤者将为法战，将有正确平等之胜负。”毗提诃王闻此呼贤者告其事项，贤者云：“大王！甚善。‘明日晨早于西门准备法战之道场，向法战之道场前来’，请王发出通知，大王！”王闻此向布拉夫玛达陀遣来使者与以回答之书信。贤者次日准备西门法战道场，使克瓦特败北。彼等百零一名之王等谁亦不知究起何事，为保护贤者克瓦特对克瓦特采取围绕。彼等百零一名诸王往法战道场前来，于东方观察而立，克瓦特婆罗门亦复如是。然而菩萨于晨朝用香水沐浴，衣十万金价之迦尸衣，付以所有身饰之物，取食种种上味之食品，由多数之侍者随从往王门而行。“我子入内！”为王所云而入，礼王立于一方。王云：“我子大药！如何？”贤者答曰：“往法战之道场前行。”“我等如何为宜？”“大王！予思欲以摩尼珠欺瞒克瓦特婆罗门，予手须握彼八角之摩尼珠宝。”“吾子！取去！”彼取珠礼王而下宫殿，一同受出生地故乡之千名战士围绕，乘由九万伽瓦巴那（币名）价值之信度白马所驾之上等车辆，于朝饭之时到着门侧。
    克瓦特不断观察彼之来道而立：“今彼将来矣，今彼将来矣！”彼因过于观望，伸长颈项自思，太阳炽热使之流汗。而大士率多数之从人恰如膨湃海之状，又或如有长鬣狮子之状，毫无恐怖，身毛无竦，打开门户由都城而出，由车降下，如狮王奋迅而突进。百零一名诸王见彼之姿容非常壮观，彼等互谓：“此为尸利阿荼长者之子大药贤者，附有智慧于全阎浮提无比并者。”于是扬声欢呼不知几千遍。彼如帝释天受天人群围绕之状，以无可言喻之光荣与权势，手持摩尼珠宝向克瓦特而来。克瓦特只一见彼，不能自然而立，为出迎之状而言曰：“贤者大药！我等二人均为贤者。我等住于汝之近处只如此之间，汝未尝送来礼物。何故汝为如此之状？”尔时大士向彼云：“贤者！吾搜寻适当之礼物，今自己得此摩尼珠宝。汝可取此，如此摩尼珠宝为他处所无。”克瓦特见大药手中光辉灿斓之摩尼珠宝，言：“与我。”彼伸手欲为接取，大士云：“汝取！”彼即投出落于对方指人之［食指］上。婆罗门之指不能支持彼沉重之摩尼珠宝，当即滑落于大士之足前，婆罗门由其欲心欲往前取，彼屈身于大士之足前。尔时大士不使其起，一手按捺其肩胛骨，他手押住脊中之腋下而高声叫曰：“阿阇梨！请起，阿阇梨！请起，予尚年幼，为汝之孙辈，请勿向予礼拜。”彼左右反复振动摇摆，使其额、颜擦撞地面而流血涂面：“汝愚者之辈！期待由予方礼拜耶？”彼捉其颈而投出。克瓦特落于乌萨巴量之处，彼起立而急速逃跑。大士之部下拾起摩尼珠宝，然而菩萨“汝请起！汝请起！勿礼拜予”之叫声，全部响彻及周围之人等，周围之人等齐声为彼扬声而大叫曰：“克瓦特婆罗门礼拜贤者之足矣。”由布拉夫玛达陀开始及诸王等皆见克瓦特屈身于大士之足前，彼等以为：“我等之贤者礼拜大士之足，今我等已负输，彼将不与命于我等。”于是各乘自己之马指向北般阇罗开始逃走。菩萨之群众见彼等之逃，再扬起欢声云：“秋拉尼布拉夫玛达陀率百零一名之刹帝利族逃走！”彼等诸王闻此，怯于死之恐怖而战抖，于是更拼命逃避，使军队大乱。菩萨之群众亦呼啸跳起，更起非常骚动。大士率领彼之军队进入都城。布拉夫玛达陀之军队仅逃退三由旬，克瓦特乘马拭去额血追上军队，坐马背上云：“喂！喂！莫逃！予并未向居士之子礼拜，且止！且止！”军队不止，仍然逃奔而行，并杂言詈骂克瓦特云：“汝恶党奴，恶婆罗门奴！汝行法战而往，向自己孙辈之少者礼拜，乃汝所为之事！”彼等不听闻彼之言语仍然逃奔而行。彼急行追着军队而云：“喂！喂！汝等听信予言，予未向彼礼拜，彼以摩尼珠宝欺瞒于予。”彼等诸王终为彼用种种方法使之了解，领悟其言，使支离破碎军队再行回返。
    总之，因彼之军队甚大，若每一军士以一掴之尘土或土块，各各投下，则能埋平壕堑，将能堆积成城壁之高，然而可见菩萨能满足心愿成就，竟无一人向都城投一掴之尘土或土块。彼等皆返回自己之阵地屋所，王问克瓦特：“阿阇梨！我等如何为之为宜耶？”彼向王申述：“大王！任何人亦不许由小门出入，须阻塞通路，彼等诸人不能出城，使其烦闷将行开门，于是我等将可捉敌。”贤者对此发生事仍如前状闻知而思考：“彼等长住此处之事不佳，以方便逐之返回。”彼思：“以咒文逐彼等退去。”彼搜寻一人优秀于咒文之大臣名阿奴克瓦特者，呼彼云：“阿阇梨！我等必须完成一件工作。”“予如何为之为宜耶？贤者！请讲。”“汝沿城壁而立，见我等之部下不注意时，向布拉夫玛达陀之部下等投以果子、鱼、肉及其他食物，并请对彼等如是云：‘喂！汝等一切食之，勿觉郁闷，再数日间努力停住于此处，都城之住民等如被缚之鸡、饱食于笼中，不久将为汝等开门，然后汝等即可捕捉毗提诃王及恶党居士之子。’我等之部下闻此语，对汝杂言恶口相向，而使布拉夫玛达陀之部下等见之。汝受竹头及其他之物打击，使对方得见，制造三处肿瘤，涂撒砖粉，取夹竹桃之花环数次打击（使红肿高大），脊背使之见筋，载至城壁之上，身体缠线，以结轭之绳系落于城下，一面叫骂：‘汝滚！破坏密谈之贼奴’，交付于布拉夫玛达陀之部下。彼等伴汝至王之前，王将问汝：‘汝有何罪耶？’尔时向彼如此言说：‘大王！予昔日之荣誉非常，然居士之子，责予为叛国向王言说，夺予一切。予思欲取居士子之首，又恐汝之部下不满，故向此等之人等与以固食及柔食。只此之事，彼置旧怨于胸，使予至如此破灭之境。凡此一切，汝之部下皆知，大王！’汝须以种种手段使彼信任，能得信任之后请向王云：‘大王！汝捉得予以后，无须忧心，今毗提诃之命与居士子之命亦将无有。予知此都城城壁之强所弱所及鳄鱼等之居与不居之处，在不久之内，予取都城献上。’如是受王之信用与尊敬，将军队托付于汝。而后汝使彼之军队入于蛇、鳄所居之处，彼之军队恐惧蛇鳄不敢进入，尔时汝向王云：‘大王！贵君之军队为居士子所破坏，由一切诸王等及阿阇梨克瓦特开始，无任谁一人不取贿赂。此等诸人唯仅围绕贵君而步行，现皆为居士子之持物［傀儡］，予一人为贵君之部下。君若不信予言，可召诸盛饰诸王前来相会，而后可见由居士子雕刻自己之名与彼等之衣物、饰物、刀及其他诸物，而为判断。’如此云时，彼将如汝言而为。王见彼等，对之判断而恐怖战抖，放逐彼等，将问汝曰：‘我等如何为宜耶？贤者！’尔时请向彼如是回答：‘大王！彼居士之子乃精通任何方法之幻术者，若今后停住于此处数日，贵君之军队将完全纳入彼手中，将来捕君。望王切勿迟延，只在今日夜半过后之时，跨乘马背逃走，我等不死于他人之手。’彼闻汝言亦将如言行之。汝于彼之逃走时，急速返来，通知我等之部下。”阿努克瓦特婆罗门闻此云：“贤者！予必如汝言行之。”贤者云：“如是多少被打之事，汝须忍耐。”彼云：“贤者！予除予之命与手足之外，其他之处，如予所思尽力而为。”
    贤者对彼之家中诸人施以尊敬，使阿努克瓦特如上述作法，佝偻姿态，以结轭之绳系下，交付布拉夫达陀之部下。王对彼验而加以信用，施以尊敬，使彼指挥军队。彼使军队入于蛇鳄所居之处，诸人为鳄所食，受立于大壕洞内者以弓矢刀枪突击而丧命，此后军士恐惧，不能靠近。阿努克瓦特近王云：“大王！现已无为汝作战者，率皆收取贿赂。若不信予言，请呼唤诸王衣其衣物及其他饰物观览。”王如其言，皆见所衣之衣物及其他诸物之文字，彼判断：“此诸奴等确实收取贿赂。”彼问：“阿阇梨！应如何为宜耶？”彼云：“大王！无他选择，如再迟延，将为居士子所捕。大王！克瓦特阿阇梨亦只伤额而徘徊，然后在以前即取贿赂。彼因取摩尼珠宝使贵君逃退三由旬，然而彼再使贵君信用，使彼重返，此者仍为一离间者。彼虽停住一晚使予生厌，只在今日过夜半之时，必须逃走。除予之外无对君持好意者。”王云：“如是，阿阇梨！由汝自身为予准备予之马匹及乘物。”婆罗门知王依决心将欲逃走，彼故安慰：“大王！勿怖。”彼外出向配备部下等言须注意：“今日王逃，不可入眠。”将王马之网绳愈扯愈益速走之状，如是准备调配，夜半一过之时，彼向王申告：“大王！贵君之马已调配妥适，出发时间已到。”王乘马而逃奔，阿努克瓦特亦乘马与彼一同而行，彼仅稍行即折返回来。如是准备调度之马，被扯引网绳，使王仍乘骑逃去。阿努克瓦特入于军中扬声大喊：“秋拉尼布拉夫玛达陀已经逃走。”而贤者配备于其处诸人，亦与自己之部下一同漫骂。所余其他诸王闻声，均恐怖战抖：“大药贤者将开门出来，恐不容许我等之命！”对日用品娱乐之道具等，均不一顾，由彼处逃奔而行。诸人云：“诸王等逃走！”愈益高声漫骂，其他者等闻其声，立于门楼及其他处所者亦扬起欢声而拍手。如此之风刹那如大地龟裂，海水动摇之状，全都城内外一片叫声。十八阿库虚尼数诸人声闻：“布拉夫玛达陀及百零一名诸王已依大药贤者之力被捕”之说，彼等对死之恐怖怯懦，自己已无依所，弃却围腰之布片而逃。战阵住屋场所一空，秋拉尼布拉夫玛达陀率百零一名刹帝利归还自己之都城。
    次日晨朝都城之门大开，军队由都城出见大战利品，告大士曰：“我等对此等物品如何为之？”彼云：“彼等弃之财宝，为我等所得。凡王等之所有物品，奉献于我等之王；长者等及克瓦特婆罗门之所有物，持来我等之处；残余之物由都人等取之。”向彼等之家持来价值甚高之财宝及物品，历时半月之久，而其他诸物持来则需时四个月。大士对阿努克瓦特施以非常之尊敬，自此以后弥希罗之住民等均成为黄金之所有者。
    布拉夫玛达陀与此等诸王住于北般阇罗都城已过一年，其后某日克瓦特以镜观其颜面，见到额伤，浮起愤怒之情：“此为居士子之所为，依彼为此，予在诸王之中受辱。”彼时自思：“何时予能见其项背而将能胜彼耶？”彼自思忖：“此为善方便之道！”“予王之姬（王女）般阇罗、羌提之名，实为最上之美人，洽如天女一般。使毗提诃王得见彼女，钓彼之欲，使彼如吞钩之鱼与大药一同前来，将彼等二人一同杀之，饮得胜之酒。”彼下定决心，而接近王云：“大王！予有一计略。”“阿阇梨！依汝之计略，曾剥予至一度无有上衣。今汝欲何为耶？汝默汝口！”“大王！此不外为方便之道。”“如是试言一观。”“大王！必须只予等二人计议。”“如是为之。”然后婆罗门与王升至宫殿最上一阶：“大王！使毗提诃王烦恼被钓，与居士子一同前来此处，与以杀之。”“阿阇梨！此为甚善之方便。然如何钓彼带同居士子前来？”“大王！贵君之姬［王女］般阇罗、羌提实为最上之美人，彼女之美丽与爱娇姿态使诗人为之作诗，彼等之诗于弥希罗歌唱：‘如不得此女宝时，毗提诃王有何意义！’俟彼挟耳闻之心被执着之时，予即前往与彼定日。毗提诃王于予定日归来之时，彼如吞钩之鱼连同居士子前来，尔时将杀彼等。”王闻彼言，心甚满足，而与同意：“实为极善方便，阿阇梨！如彼之计为之。”然此密谈为于秋拉尼布拉夫玛达陀寝室当班之萨利伽鸟所闻，完全记于心中。
    王呼唤善巧之诗人，与以大量之财宝，使彼等见女，王命令曰：“就吾女器量佳美之处，作种种之诗。”彼等作非常艳丽之歌使王闻之。王与大量之财宝，于诗人等之前，由舞诵之歌手等学习，于群集之中歌舞，如此普及于彼等。在此等诸人之间使行普及之时，王呼唤歌手云：“汝等歌手！汝等捕鸟于夜间登树，于彼树上歌唱，天明时结铙钹于鸟颈，放鸟飞去而汝等下来。”彼如此作实为使天下人等言：“王女般阇罗身躯之美，使天人为彼歌唱。”王再呼唤彼等诗人云：“汝等诗人！汝等作褒美王之权威与王女器量之歌：‘如此之王女，不适配与阎浮提之他王，只适配与弥希罗之毗提诃王。’”彼等如其言而行后告王，王与彼等财宝，遣派彼等云：“汝等往弥希罗其处，依方便而歌唱。”彼等一路行走一路不断歌唱往弥希罗而行，于群众集会当中歌唱。闻其歌者多数人等继续千度呼叫感叹之声，而与彼等数多之财宝。彼等夜于树上而歌，天明于鸟颈结铙钹下来，在空中闻铙钹之音而云：“般阇罗王女身体娇美，使天人等皆为歌唱”，在都城引起一阵骚动。毗提诃王闻之，呼唤作诗者等施行集会于自己之宫殿，“如此持有最上优美器量之王女，秋拉尼王思欲与我等”，彼甚欢喜，与歌唱者大量之财宝。
    彼等又复归来向布拉夫玛达陀报告，而后克瓦特向王申述云：“大王！如是，予定日前往。”“阿阇梨！甚善。需要何物？”“稍备礼物。”“请取。”王与礼物。克瓦特携带礼物及多数侍从等一同到达毗提诃王国。都人闻彼之来，都城一度引起骚动：“秋拉尼王与毗提诃王成为友好，秋拉尼将自己之女与王。克瓦特为定日而来。”毗提诃王亦闻此事。大士亦已闻之，彼向王云：“予不喜彼之前来，应将探讯其真相。”彼向秋拉尼前配备之部下发送书信，于是回信中谓：“予等不知有关此商谈事之真相，但王与克瓦特在寝室中商谈，为王寝室有守更之萨利伽乌知此商谈事亦未可知。”大士闻此自思：“为使敌人无可乘之机会，须如此善加区划整顿装饰都城，予不许克瓦特得以窥伺。”彼由都城之门至王宫，由王宫至自己之家，两侧张幕围绕，上以幕掩盖，施以装饰之物，地面撒散鲜花，置充满有水之水瓶，结付芭蕉，使旗竖立。克瓦特入其都城，不得见区划整顿之都城，彼思：“王为予装饰街道。”彼因不见都城而不知其所为之事。彼往与王会见，使接受礼物，相亲为礼交谈坐于一方，而由王施以尊敬。彼告自己前来之使命，唱次之二偈：
一○
    吾王望亲睦　　赠王以宝姬
    善声语爱语　　使节由彼来
一一
    欢喜受王语　　柔和话言辞
    彼此之人民　　两者合为一
    而如此由彼所云：“大王！我等之王虽思欲遣其他大臣，然思其他诸人不能善告，此一事件之事，故遣予来，彼云：‘阿阇梨！汝善使王满意，可带同前来。’大王！请往，如是则能得优美华丽器量佳善之王女，又我等之王与贵君之友交亦将确立。”彼闻彼之言辞喜悦满足，并闻将具有最上器量之王女，彼云：“阿阇梨！汝与大药贤者之间，曾有法战之激论，请汝往与予子会见，汝等二人皆为贤者，可互相宽恕相谈。”克瓦特闻此，同意：“予往会贤者”，彼往见大士。
    大士于当日云：“予不思与恶人谈话。”于是晨早稍饮醍醐，而后以新浓之牛粪涂彼之家地，以油涂柱，除克瓦特坐处之一布寝椅子之外，其他之寝椅子及坐凳等均行移出。彼与家中诸人指示：“婆罗门开始发言时，如是言说：‘婆罗门！勿与贤者谈话，今日彼饮醍醐。’当彼欲与予谈话之时，汝等向予云：‘大人！君饮醍醐，请勿言说。’彼如是教示之后，大士着赤色之衣物，使诸人立于七层门户之间，自坐于布寝椅子。克瓦特立于彼之第一层门口问曰：“贤者居于何处？”尔时彼等诸人曰：“婆罗门！汝勿高声，若汝前来应沉默勿语。今日贤者已饮醍醐，不能出以高声。”其他诸门口站立者亦各各如是言说。彼过第七层门口往贤者之前，示现欲与贤者谈话之状，于是彼等向大士云：“大人！请勿言说，贵君已饮强烈之醍醐，贵君与此恶婆罗门谈话，将成如何耶？”彼等制止。如是彼往贤者之前，既不能坐，又不得立于座席近处之场所，彼足踏新牛粪而立。而后一人翻眼视彼，一人眉毛倒竖，一人搔彼之肱，彼见此颇受烦扰，彼云：“贤者！予将告辞。”其他诸人云：“此恶党婆罗门奴，不得出声！若再更续出声，打碎汝骨。”彼恐怯往后观之，见一人以竹枝打彼之脊背，其他一人捉彼之颈而扔出，更一人用手掌垂系其背，彼如由虎豹之口逃生之鹿，恐怖逃遁而出，归来王之宫殿。时王思考：“今日予子闻此发生之事将甚满足，二人之贤者必有大法之谈语，今日二人必将相互宽恕交谈，此确为予之收获。”王会见克瓦特问与贤者对面之状而唱偈曰：
一二
    大药会合为如何　　克瓦特汝语其事
    大药与汝相融和　　互相宽恕满足耶
    王如此云时，克瓦特云：“大王！贵君思彼为贤者，而如此宣传，实则无有比彼以上之恶人！”彼唱偈云：
一三
    民之主彼性质贱　　傲顽凡庸不愉快
    恰如哑者又如聋　　对予不言任何语
    王对彼之言辞，既不喜亦无讥，对彼及与彼一同来者等使与行装与住处而云：“阿阇梨！且往休息。”遣去彼等。彼思：“我子贤者巧于款待，然不款待此者，不示欢迎之意，彼概将预见未来之恐怖。”彼自身作偈云：
一四
    彼此相谈实甚难　　依有力者意明显
    如是我身实震怖　　谁将弃国他处行
    “我子见婆罗门之来为不吉，何以故？此者之来非为亲睦而来，以欲钓予往彼都城而行，于彼处生捕活捉予。贤者或已见到此未来之恐怖。”彼返复思考此一事项，心中恐惧战栗而坐时，四人之贤者前来。王向赛那迦问曰：“赛那迦！汝对予往北般阇罗都城，带来秋拉尼王女之事，表示欢喜耶？”“大王！汝何言之！福运来时不可逃也。若贵君前往彼处，迎姬前来，则除秋拉尼布拉夫玛达陀外，其他于此阎浮提与贵君等者概无一人。何以故？乃为迎得最强王之女故。因彼思考：‘诸王为予之部下，唯毗提诃王一人与予等同’之故，于是与全阎浮提具有最上器量之姬奉献贵君。请吾王从彼之言，予等亦受贵君之恩荫而能获得衣物与装饰。”王问其他诸人，彼等亦如赛那迦之语。克瓦特婆罗门由宿所中出，往王与彼等谈话之处向王云：“予向王乞赐而归，大王！予等不再迟疑，予等来向王乞假。”王向彼施以敬意送彼而出。
    大士知彼已去，水浴装饰来向王问候敬礼，坐于一方。王自思考：“予子大药贤者乃一伟大之相谈能手，智慧之源泉，能知过去现在未来发生之事项，予往彼处适当与否贤者将知。”然彼思考彼自己最初之事不止，彼为欲所捕捉，心成痴盲。彼续问大士而唱偈：
一五
    贤者最上有智慧　　六人一致一意见
    行与不行将止耶　　大药汝亦云所见
    贤者闻此，知王极度为欲所溺，心甚愚盲，闻入此等四人之言语；彼思王往不吉，须加劝止乃唱四偈：
一六
    大王汝身知彼王　　有大兵力威神力
    欲杀君身来求嫁　　猎夫依囮以求鹿
一七
    恰如贪饵之鱼类　　曲钩掩肉待彼来
    吞入钓针己将死　　如是危险鱼不知
一八
    大王汝身为欲溺　　欲得秋拉尼王女
    为欲求女己将死　　犹如吞钩无知鱼
一九
    若君欲往般阇罗　　忽焉将弃己之命
    犹如麋鹿行道中　　不知将为大怖袭
    王受彼非常之非难甚怒：“此者以予为其自己之下仆思之，彼未思予为彼王之事。彼知最强之王送女与予派遣使者前来，并未有之就庆祝一言语，而谓予如愚鹿之状，如吞钩之鱼，或如行道之鹿将到死期，实可愤怒。”彼唱次之偈：
二○
    最上利益与汝谈　　愚者聋哑喻我等
    汝之生长取锄尖　　如何知他之利益
    彼如此以恶口詈骂：“居士子扰乱予吉庆之事，此者应与放逐。”彼为放逐贤者而唱偈：
二一
    吾捕此者之颈项　　由我国土放逐去
    依彼之言我实知　　彼为我之得宝障
    彼知王怒，彼思：“若谁从王之言而触及予之手与颈者，对予将为此生充分之耻辱，是故予须出而离此。”彼向王为礼往自己之家。王只唯怒而言此，但由对菩萨之尊敬心，并未向谁作如此之命令。而后大士思考：“此王甚愚，并不知其自己之利与不利。彼为欲所溺，欲得彼女，不知未来之恐怖，彼如前往，将到大破灭之境域。予不能置王之言语于胸中，不顾王对予为大恩人大名誉之授与者，予必须支持此王。然最初先遣鹦鹉知其真相，然后由予自身前往。”彼送鹦鹉之子出发。
    为继续说明此意义，佛言：
二二
    自此以后彼贤者　　离去毗提诃之前
    尔时使者贤鹦鹉　　贤者呼彼如斯云
二三
    吾友汝来绿之翼　　汝须为我为事务
    般阇罗王之寝室　　萨利伽鸟为王使
二四
    汝往详问彼之鸟　　彼鸟一切尽善知
    王与库西耶之事　　一切彼鸟尽善知
二五
    彼之贤智鹦鹉子　　玛达罗即与承诺
    彼展绿翼直前行　　萨俐伽鸟之前着
二六
    贤智鹦鹉玛达罗　　彼由其处入王宫
    声音清丽持善家　　彼唤萨俐伽鸟名
二七
    汝于善家何忍受　　吠舍族汝无病耶
    汝于汝之善家内　　汝得甘炒麦食耶
二八
    吾友我等万事善　　吾友我无病疾缠
    贤智鹦鹉玛达罗　　更得食我甘炒麦
二九
    吾友汝由何处来　　又由谁人能送汝
    由此之前我与汝　　既未得见亦未闻
    彼闻彼女之言，自思：“若予云由弥希罗来，则彼女虽死亦不与予亲近。予今思出尸毗国阿里达城之事，是故予为虚言告以为尸毗王所遣，由其处而来。”彼唱此偈：
三○
    我于尸毗王宫殿　　我为寝室守门者
    尔时彼王持正义　　我由被缚得脱出
    于是彼女与彼自己黄金之钵中所盛之甘炒麦及甘水而问曰：“吾友！汝由远方而来耶？”彼闻彼女之言，思欲知王秘密之事，而云虚言唱次之偈：
三一
    此我一人之丽声　　我本有妻萨俐伽
    彼女为鹰所杀食　　我于面前持善家
    于是彼女问彼：“然则为何汝妻为鹰所杀耶？”彼向彼女说此故事：“贵妇人请闻吾语。某日我等之王欲往游水呼予，予与予妻一同前往游水，而于黄昏与妻一同返来，与王共升宫殿。为使身体干燥与吾妻一同由窗出而坐于重阁之中，于一刹那间有只鹰由重阁出现欲捕袭我等。予受死之恐怖，迅速逃走，然予妻彼时身重，因此，彼女不能迅速逃避，鹰于予之眼前杀彼女掴捉而去。自彼女亡故之后，我等之王见予忧泣，我等之王云：‘吾友！因何而泣耶？’王问予，知其缘故，向予告曰：‘吾友！可止勿泣，可搜寻其他之妻。’予申告曰：‘大王！品性恶劣且不贞节之妻带来将如之何？一人之生活反而为宜。’王云：‘吾友！予将发现与汝妻同样具有戒行一羽之鸟，即为守秋拉尼王寝室之萨俐伽者。汝往其处问彼女之心，得其许可，若合汝意，归来告其事于我等，尔时予将与妃前往，多数之伴侣随从，将彼女带来。’因此送予至此处。依此缘故，予来此处。”彼如是云，唱次之偈：
三二
    切思汝之故　　我来汝之前
    若汝许可我　　二人共住眠
    彼女闻彼之言，心甚欢喜，然不使知自己之本意，为不爱之状而唱此偈：
三三
    雄鹦鹉爱雌鹦鹉　　萨俐伽鸟亦同然
    鹦鹉鸟与萨俐伽　　两者如何能同栖
    其他一方闻此之言自思：“此女并非拒予，对予施以尊敬，彼女确望于予。且举种种之喻，使彼女对予信用。”于是唱偈：
三四
    谁问爱者与爱所　　纵然彼女旃陀罗
    一切此者皆平等　　彼此相爱无差别
    彼如此喻云，在人间之中所生（种姓）高下，其有不同标准，持出昔日之故事，唱次之偈：
三五
    尸毗王之母　　羌巴瓦特名
    彼女堪哈族　　出身甚微贱
    瓦斯德瓦王　　第一之爱妃
    彼持出如此之例，彼云：“此为刹帝利族之王与旃陀罗族之女同栖，我等畜类之间云何有此必要耶？彼此同栖之喜事，此为标准。”更持出其他之例，唱次之偈：
三六
    拉托瓦提紧那罗　　彼女亦曾爱犊牛
    此为人与兽俱住　　两相情爱无差别
    彼女闻彼之言云：“施主！心于任何时，不能同一之故，予甚惧与爱者相别。”彼甚贤能，欺骗妇人甚为巧妙，是故彼继续试验再唱偈言：
三七
    实则我将归　　丽声萨俐伽
    在此拒绝下　　汝非轻我耶
    彼女闻彼之言，心被打碎之状自思，见彼而同起欲念，身被欲火烧尽之状，乃唱此一偈半：
三八
    急者无福运　　贤者玛达罗
    汝先止此处　　至予会王前
    然闻小鼓音　　汝见王威严
    故彼等至黄昏时，立即构筑爱巢，彼等甚和合喜爱快乐同栖。尔后彼鹦鹉思考：“而今此者对予将无隐慝神密之言，如是则向彼女询问后必须归去。”彼呼唤曰：“萨俐伽！”“君有何言？”“予向汝有欲问之言，汝须告予。”“君请言之。”“今日为我等吉庆之日，他日将言我之欲知。”“若彼为与吉庆有关之事，则请言之，若非如此，则请勿言。吾君！”“首先此为吉庆之言。”“如是请言。”“若如欲思闻之，则予向汝言。”彼向彼女问此秘密，唱一偈半言：
三九
    此事纵横有锐响　　国中之人皆得闻
    般阇罗王之王女　　美如明星有颜容
    彼女嫁与毗提诃　　近日将可有婚礼
    彼女闻彼之言如是云：“贵君何故于此吉庆之日而言此不吉庆之言？”“予思为吉庆之言，而汝云为不吉庆，此为何故耶？”“贵君！虽为敌人亦不欲彼等有如此庆祝之事。”“吾妻！首先试言以观。”“贵君！此事尚不能言。”“吾妻！汝知之秘密，如不向予言，此时之后，予等将无和睦同栖之日。”彼女被迫云：“贵君请闻。”
四○
    玛达罗汝请听闻　　般阇罗与毗提诃
    彼等如斯之婚礼　　虽为敌人亦莫为
    彼女唱此偈已，再被鹦鹉询问：“吾妻何出此言？”彼女乃又唱一偈：
四一
    般阇罗人之御者　　毗提诃王被邀来
    由此将彼来杀害　　彼非毗提诃王友
    如此彼女将彼王与克瓦特相谈事，完全使贤鹦鹉得闻。贤鹦鹉闻此，彼赞克瓦特云：“阿阇梨克瓦特实为善巧方便，对彼王用此方便杀害，实为可惊。如此，此不吉庆之事，对我等实无何用。予等沉默为宜。”彼知前来此处目的之成就，当晚与彼女经过一夜，天明请求彼女允许离去：“吾妻！予归尸毗国向尸毗王报告予得爱妻之事。”乃唱次偈：
四二
    虽然仅七夜　　汝与我许可
    我向尸毗王　　报告我之事
    我得住所时　　来住汝之前
    萨俐伽鸟闻此，虽然不欲与彼别离，但亦不能驳斥彼之言辞，乃唱次之偈：
四三
    虽然仅七夜　　将与许君身
    若君七夜后　　不归来我前
    汝之归来时　　我既已死去
    他方鹦鹉亦云：“吾妻！云何？予亦于第八日如不见汝将如何能生！”彼虽如是言说，但心中思考：“无论汝生与死，于予何用耶？”彼起立稍向尸毗国之方向而行，然后折返向弥希罗而去，归来降落于贤者之肩上。大士携彼升至上阶，彼被问报告发生之事，大士又仍如前对彼施以一切之尊敬。
    佛为说明此意义［如次言曰］：
四四
    贤者鹦鹉玛达罗　　彼离其处般阇罗
    归向大药与申告　　此为萨俐伽鸟言
    大士闻此自思：“王不望予而将行矣，彼往将到大破灭。然则与予如此名誉之王，其言堪忍于予胸，如予不为王计划，则将起非难。如予为贤者，由何缘故必使此者亡身耶？予由王之前往与秋拉尼王会面，而善为区划整理，作一毗提诃王居住之都城。予将作一伽乌达［一由旬四分之一］量之徒布道，半由旬之大坠道。吾为秋拉尼王之姬行立后式，为我王之王妃，即使被持有十八阿库虚尼数之军队所围绕百零一名之王所困，我亦能如由罗睺之口救出明月之状，救我王出险同返。此为予之责任。”彼如是思考之时，彼身起大欢喜。彼以欢喜之力口中吟哦自说：
四五
    若已食禄有家所　　彼家利益人应行
    唱此半偈毕，彼为水浴，装饰后以大名誉［将军］行王宫，礼王立于一方云：“大王！仍将往北般阇罗都城耶？”“唯然，诚如汝言，吾子！予不得般阇罗羌提姬，予之王位为何？汝勿弃予，与予一同前往，因我等前往彼处，可生有两种利益：即一为得到女宝，二为彼王与予成为友交。”于是贤者向王云：“如是大王！予较贵君先行，将建吾王彼处之住居。贵君交予书信派予前往。”彼唱述二偈：
四六
    民之主我将先行　　般阇罗王之乐都
    毗提诃王誉高扬　　吾将为王建住居
四七
    毗提诃王誉高扬　　当我建筑住居后
    我将向君送书信　　大王君来可安享
    王闻此语心甚满足云：“贤者似不弃予。”“吾子！汝先行须得何物？”“大王！须有军队。”“吾子！汝尽率汝所欲者。”贤者云：“大王！开放四所之牢狱，切断系于盗贼之锁，请派遣与予一同前往。”“吾子！好自为之。”大士开放牢狱，带同有勇气优秀之战士，及各处善能工作者云：“随予工作。”向彼等施以敬意，率领大工、锻冶者、皮革工、油漆工及其他熟练种种技艺共十八组，携带大斧、手斧、锄锹等其他诸多工具，由大军围绕自弥希罗都城出发。
    佛为说明此意义［如次言曰］：
四八
    大药由此先出发　　般阇罗王乐都往
    毗提诃王誉高扬　　贤者为彼建所居
    大士继续前行，于一由旬一由旬之间各设一新村，于彼处各置大臣一人，大士命令：“汝等于王携般阇罗羌提姬返来之时，准备安置象、马、车等，随王御敌，急返弥希罗城。”彼到达恒河之岸后，呼唤名为阿难陀之青年：“阿难陀！汝带三百名大工往恒河之上游，伐取最佳之木材，造船三百艘，为都城于其场所需要之木材加工，将轻便木材满载于船中速速运来。”彼派遣阿难陀前往。彼自身又乘船往恒河之对岸，由岸上场所步履计算：“此为半由旬之场所，此处必须制造一大隧道，更于此场所必须制造我王所住之都城。由此处至王之宫殿约一伽浮陀量场所，须建徒步之隧道。”彼于分配后入于都城。
    秋拉尼王闻菩萨之来，非常欢喜：“今将满足予之心愿，可以见敌之脊背。此者之来，毗提诃王亦将为时不远而来，彼时将彼等二人一并杀之，予将作为阎浮提唯一国王。今举城悉皆骚动，闻彼为大药贤者，彼者逐退一百零一名王者如以土块之逐鸟。”大士于都人等眺望自己器量之伟好中往王宫之门口，由车降下报与王知。王云：“善来。”彼入王宫礼王立于一方。而后王对彼亲切礼遇问曰：“吾子！汝王何时前往耶？”“大王！予为王派遣使来而出。”“然汝何为而来耶？”“为建立我王之住居而来。”“吾子！甚善！”于是向彼之军队支给资助，对大士施以极大之优遇，与彼以住居：“吾子！汝王到来之前，招待不周，我当为我等应为之事，尽力不断而为，使汝等渡日，吾子！”彼（大士）于升往王宫处，立于最下之阶段，彼悟得此处须建徒步隧道之入口，而后彼浮出如是之思考：“王云：‘我当为我等应为之事’，当予掘隧道之时，必须注意使此阶段不可凹陷。”彼于是向王为如是之申请：“大王！予入宫立于最下阶段见此工程有大缺点，如能合王之意，予有上好木材，可扩张为随心合意之阶段。”“甚善！吾子！汝可随意扩张。”大士因熟虑此处不能无隧道之入口，因此须取下阶段，为隧道应有入口之场所，在此场所使地处不陷坠而又不沉下不动转，外面贴板，为如此等计划设计建立阶段。而王不知其故，王思：“此为对我之好意。”如此于其日开工，次日向王申告：“大王！若我等能知吾王将住之地点，予将调处使吾王心情愉悦。”王云：“甚善！贤者！除予之住居，都城中任何住居任汝之所好取之。”“大王！我等为新来之人，王有多数之心爱军士，如若彼等之家被予收取，将与我等生起争执。我等将如何处置？”“贤者勿听彼等之言，汝合意之处，任何处皆可取之。”“大王！彼等屡屡前来，将向王申告，如是将使王不快。因此，若王愿清净，于我等取得住居之前，由我等之部下为王之门卫，于是为予所取住居而来诉苦情者，不能入门而退下，如此，则我等与王皆得清净。”王云：“甚善。”与以同意。大士于是于阶段之下方与上方及王宫大门各处均配置自己之部下，任何人不许入内。于是彼命令往王母之住居显示欲毁其处之状，彼等于入口房屋及露台开始取去瓦块及泥土，王母闻知前来云：“汝等为何毁予之家耶？”“大药贤者欲为自己之王建造住居而毁屋。”“若然如此，可住于此处（不须毁屋）。”“我等王之军队数量甚多，此处不够充分，须重造另种之大屋。”“汝等不知予为王母，今予往吾子之前，汝等试观将如何耶？”“我等有王之言辞，始行拆毁。汝如能制止，试请汝制止一观。”彼女甚怒：“今汝等将如何耶？试观！”彼女往宫门而行，但门卫阻止使彼女不能入内。“汝等不知，予为王母。”“我等知之，但王命我等，任何人亦不许入内，请汝归去。”彼女不知如何处置，回返自己之主居眺望而站立。于是有一人向彼女言：“汝在此处何为耶？速行离开。”彼起立捕捉其颈投诸地面。彼女思考：“此确依王命而行事，若非如此，则将不能如此之状为之。予往贤者之侧一观。”彼女往彼处问曰：“吾子！大药！为何毁予家耶？”彼来与彼女言说，傍侧站立之男向彼女云：“贵妃！汝为何言？”彼女又问：“吾子，贤者！为何毁予家耶？”“为建造毗提诃王之住处。］ “吾子！于如此之大都城，不能得其他居住场所耶？与汝十万金之贿赂，汝于他处建造。”“甚善！贵妃！如此且不毁君家，然予取贿赂之事，不可向任何人言之。不可有知与我等贿赂停止毁家之人。”“吾子！王母赠贿赂之事，对予亦为不光彩之耻辱，予对任谁亦不言说。”彼云：“甚善！”彼由彼女之处取十万金而放弃毁家。彼往克瓦特之家，如法行事，克瓦特往王宫之门，为门卫以竹片割裂脊背之皮，彼亦无法下手处理，仍与十万金息事未毁家屋。彼以此方便占领全都城中之地基取得贿赂，彼取得伽瓦婆那（钱币名）正有七俱胝（七千万）之数。
    大士巡回步履全都城回向王宫，彼时王问彼曰：“贤者！汝已得住处耶？”“大王！并无不愿交家者，然我等取之使彼等困惑，我等亦不能使彼等将重要之物放手，而在都城之外由此一伽乌达量之处，即在恒河与都城之间如是如是之场所，将可建造我王所住之都城。”王闻此语，思：“于都城之中战斗困难，自己之军队与敌之军队不能分辨，而于都城之外战斗则为容易，因此仍在都城之外打击彼等而杀之。”彼心甚满足云：“甚善！吾子仍于汝思考之处建造。”“大王！予将建造，然君之部下为得木材、树叶及其他之物，不可来至我等工程之处，若来则将起争端，如此则彼此双方均不愉快。”“其善！贤者！军士方面往来与以制止。”“大王！我等之象喜水，只喜水中游戏，河水将成污浊，‘大药来时以来，未能饮得清净之水’，若都中人发怒，亦必须与以忍耐。”王亦向彼云：“汝等之象可在河中游戏。”于是在都中打大鼓巡回宣布：“今后有向大药贤者建筑都城之处行者，将科以一千金。”
    大士礼王率自己之伴侣由都城出，于自己核算之处开始建立都城。先于恒河对岸建佳伽利村，将象、马、车、牛以及其他用物置于其处，计划建造都城，“此处如此建造，此处如此为之”，彼分别一切工作，着手隧道之工事。大隧道之入口在恒河之岸上，以六千人之士兵开始挖掘，以大皮袋及其他之物装运泥土，落入恒河，落入土块由象踏碎，使恒河水成浊流。都城之住民云：“自大药来时以来，即不能饮清洁之水，恒河之流污浊，此究竟为如何原因耶？”彼时贤者所配备之部下向彼等解说使闻云：“大药贤者之象群戏水，使恒河上游泥污，因此恒河出现浊流。”菩萨之心愿得以成就，于是隧道以树根岩石为基，皆使潜入地中。而徒步隧道则在彼都城，只用七百人挖掘隧道，而用皮袋及其他之物装运土壤，则落于都城。所落之土吸水，加高堤坝，或为其他工事之用。大隧道入口亦在都城，高十八肘，用机械之装置设备，如蹈着所辖机关，则全部关闭。而大隧道两侧，用砖垒起，用凝合土工事结合八天井用木板遮掩，涂以白漆，此处共有八十大户及六十四小户［门户］，仍然皆用机械装置，由一蹈辖管制，可随意开关。两侧有数百之休息所，此等亦由机械管制，一开则皆开，一闭则皆闭。又两侧有百零一名刹帝利之百零一处寝室，其各室均有种种敷设之物敷陈，各有大寝床为白日伞所翳蔽，更有与各各之狮子座大床接立之各各妇人像，持有最上好器量物品，如不用手接触，则不知其为人像之姿。更于隧道内部两侧由善巧之雕刻师为多样之雕刻，在此隧道中有帝释之美姿、围绕须弥山之海与大海、四大洲、雪山、阿耨达湖、磐石、月、日、四大天王、六欲天等种种形象。在地面撒以银树叶色之砂，天花板现出美丽之莲花，两侧又出现种种之商店。到处于诸香之房中吊挂花环，装饰为善法天堂之状。
    而后此三百工匠所造之三百大船，准备全部完工，满载有价值之货物，向恒河载来告知贤者。彼以彼物用于都城，彼云：“于予命令之日持来。”将船置于隐秘之所。如此在都城之水壕，十八肘之城壁，城门之橹，王之住居及其他一般之住居，象小舍乃至其他莲池等物事，悉皆造就。如是大隧道、徒步隧道、都城及有关此等一切，四月中完全造成。而后大士于四个月后，送遣使者，使王前来。
    佛为说明此意义唱次之偈：
四九
    毗提诃王声誉高　　贤者向彼送使者
    大王速来般阇罗　　贵君住居已造就
    王闻使者之言，心甚满足，率同多数之随从而出发。
    佛为说明此意义而唱他之偈：
五○
    王由［弥希罗］　　率四军出发
    丰备无限兵　　往堪培拉都
    王经历途程达到恒河之岸边。大士迎王使入所造之都城。王步入宫殿，受取种种上味之食物，暂时休息，黄昏时分为使知自己之到来，向秋拉尼王遣送使者。
    佛为说明此意义，唱次之偈：
五一
    由此彼王往　　遣使赴彼都
    大王我礼足　　前来为婚嫁
五二
    今王与我妻　　美肢体妇人
    我以黄金掩　　围绕婢女群
    秋拉尼王闻使者之言，非常欢喜：“今予之敌，将往何处？予刎彼等二人之首，饮胜利酒。”彼向使者唯现喜意，施以敬意，而唱次偈：
五三
    汝来毗提诃　　汝实为善来
    观星善调察　　我与汝吾女
    吾以黄金掩　　围绕婢女群
    使者闻此，归往毗提诃王之前申告云：“大王！此一庆典须调察观适当之星，彼王言以姬与王。”王云：“今日星吉。”再遣使者前往。
    佛为说明此意义而唱偈：
五四
    尔后毗提诃　　观星为调察
    观星调察后　　再遣送使者
五五
    今王与我妻　　肢体美妇人
    我以黄金掩　　围绕婢女群
    秋拉尼王亦言曰：
五六
    今我与汝妻　　肢体美妇人
    我以黄金掩　　围绕婢女群
    虽唱此偈，口吐虚言：“今送，今送”，彼王向百零一王下达暗示：“十八阿库虚尼数之兵士一同备办作战，准备出发，刎二人之敌首，饮胜利之酒。”彼等皆已出发，然王当出发之时，使其母后达拉他德威、第一之妃难陀德威、王子般阇罗羌达，及王女般阇罗羌提四人与后宫之人一同留止于宫殿之中，而后彼王始行出发。
    菩萨向毗提诃王及与王一同前来之军队施以极大敬意，于部下中有饮酒者，有食鱼肉及其他之食物者，有因远路行军疲乏而入寝者，然毗提诃王与赛那迦及其他贤者受诸多大臣围绕，坐于具有装饰之高座。他方秋拉尼王亦以十八阿库虚尼数军队于三方间隔，用四军［象、马、车、步］包围所建之都城，点起数十万之松明准备于朝日初升之时占领，彼王调处而立。大士知之，派遣自己亲信之兵士下达命令：“汝等行入徒步隧道将彼王之母后、第一后妃、王子与王女由徒步隧道中带来，运入大隧道中，不许由隧道口外出。于隧道之中，俟我等到来之前，严密看守等待，而我等来时再由隧道运出，现置彼等于隧道口之广大回廊之下。”彼等应诺彼之言辞，往徒步隧道中行，张开阶段最下之板，在彼阶段最下级与最上级高处守卫者，伛偻老侍及其他伴侣等均捉缚手足，口中填塞堵嘴之物，放置于人所不见之处，而食少许为王所调之食物，除去残余者，升上宫殿。尔时达拉他德威王母将王妃难陀德威、王子与王女使与自己于一寝床就寝，彼女思：“一旦有事，任谁皆知。”彼等兵士立于房间入口处呼唤。彼女出来问曰：“子等何事？”彼等云：“贵妃！我等之王已夺毗提诃王与大药之命，全阇浮提为一王国，受百零一名之王围绕，于大名誉下饮胜利大酒，命予等前来送王母等四人前往参加。”彼等由宫殿降下向阶段最下方而行，然后带同彼等进入徒步隧道。彼等云：“我等住于此间此处，未尝通行此一街道。”“此一街道平常不通，此名为庆祝之街道，今日乃为庆祝之日，王命令由此一街道带来。”彼等信任兵士之言。而后兵士有者与四人一同而行，又有者返回王宫之中，开启宝藏，随所欲取得贵重之宝物而行。彼等四人行至大隧道之前，见装饰如天堂状之隧道，彼等想像：“此为王所调处者。”而后彼等被带至近于大恒河之场所，坐于隧道内所装饰之房间而坐。某者看守之兵士止于其处，又某者向菩萨报告带来彼等之事。
    菩萨闻彼等之言心喜：“今予之心愿已得成就。”至王之前立于一方。王又为此事所烦恼：“彼王将向予送女！彼王将向予送女！”彼由寝椅子上起立，由窗向外窥伺，见数十万之松明之光照耀之都城，受大军之包围，王于是悬心恐怖：“此究竟为何事耶？”彼与贤者等相谈而唱偈曰：
五七
    象马车步军　　武装周围立
    燃起松明火　　贤者如何思
    赛那迦闻此云：“大王！心勿忧虑，见有多数之松明，予思此王为送彼女与王而带姬前来所燃者！”布库萨亦谓：“为王之来访施以敬意，彼王带守卫兵等待。”彼二人无论何事尽如己思而语。然而王闻喊叫之声：“于如此如此之场所布阵，于如此如此之场所置守卫兵士，严加警戒！”王见武装之军队，心起死之恐怖怯懦，彼期待大士之言，更唱一偈：
五八
    象马车步军　　武装周围立
    燃起松明火　　贤者彼何为
    大士闻此自思：“予先对此愚盲者稍加恐吓，然后示予之力，使彼安心。”大士云：
五九
    彼有大兵力　　看守吾王身
    彼心怀恶意　　明朝杀汝身
    毗提诃闻此，心起死之怯怖，彼喉干唾断，身体发热。王对死之恐怖悲泣，唱次之二偈：
六○
    我胸频悸动　　舌燥口已干
    寝立皆不稳　　火烧晒炎天
六一
    铁匠店松明　　内燃外不燃
    如此如我胸　　内烧外不见
    大士闻彼悲泣自思：“此愚盲者其他之日不用予言，予更对彼与以诘责。”乃云：
六二
    刹帝利汝身放逸　　欲救汝身实甚难
    而今贤明助言者　　破助言者之助言
六三
    不闻大臣之言语　　己之利得惟追求
    汝惟贪求己之快　　如鹿陷入罠网中
六四
    恰如贪饵吞钓鱼　　曲针掩肉待其至
    今汝面临死将至　　昏庸犹如无知鱼
六五
    大王如汝溺欲身　　欲得秋拉尼王女
    今汝面临死将至　　昏庸犹如无知鱼
六六
    汝身欲往般阇罗　　忽焉欲弃己之身
    犹如迷失行道鹿　　大怖来袭将破灭
六七
    民之主防卑贱者　　如防前垂之蛇啮
    智者不交如是友　　与恶人会将不幸
六八
    民之主不论何人　　有戒德之博学者
    智者交友如是宜　　与善人会将甚幸
    而后更进一层诘责：“汝为之事儿童亦将不为。”彼提出王曾所言之语而示愤：
六九
    王与我谈最上利　　贵身愚者聋哑者
    我之生长取锄端　　如何能知他者益
七○
    此者将与捕彼颈　　由我国土为放逐
    我为得宝障碍者　　彼曾言说如是言
    彼唱此等二偈，更又严厉诘责：“大王！予为居士之子，贵君之其他赛那迦等贤者颇知利益之状，予如何能如彼之状得知？此乃予之范围外，予只知居士之学艺，此一事项，赛那迦及其他者将可明了。彼等乃为贤者，今日以此十八阿库虚尼数之包围军队请护置吾君，并请命令捕捉予颈向外逐出。为今贵君何以又向予询问耶？”王闻此思考：“贤者只言予之缺点，彼由以前即知此未来之恐怖，为此今日对予极度诘责。然彼不至于此长久之间只忍耐空过，必已计划安全之道。”于是王诘责彼而唱二偈：
七一
    大药贤者听吾言　　勿依过去使人苦
    如我如同系紧马　　刺我刺棒汝何故
七二
    若汝能见逃生道　　若汝能见安全道
    汝应尽速来教我　　何故刺我过去事
    尔时大士思考：“此王极为愚盲，不知人间之区别，予再对彼稍加窘迫后，再为护持此王。”彼云：
七三
    此已超过人业力　　不但难为且难违
    我与王身不能逃　　刹帝利汝应知之
七四
    如有行空象　　誉高具通力
    王如有此者　　彼等带王去
七五
    如有行空马　　誉高具通力
    王若有此者　　彼等带王去
七六
    如有行空鸟　　誉高具通力
    王若有此者　　彼等带王去
七七
    行空有夜叉　　誉高具通力
    王若有此者　　彼等带王去
七八
    此已超过人业力　　不但难为且难违
    刹帝利由空飞行　　否则王身不能逃
    王闻此无言回答而坐，尔后赛那迦思考：“今王与我等除依此贤者之外，别无其他之依处，然王闻彼之言，恐怖战抖，不能有任何言语，予向贤者乞愿一观。”彼叹愿唱次之二偈：
七九
    大海有潮流　　人不见其岸
    彼得足场时　　其处见安乐
八○
    大药！
    如汝之贤者　　我等王依所
    汝为助言首　　助王由苦逃
    尔时诘责于彼，大士以偈向彼言说：
八一
    此已超过人业力　　不但难为亦难违
    我与王身不能逃　　赛那迦汝应知之
    王无依附之岛，恐怖怯懦死亡，与大士不能谈话，彼思：“此时赛那迦或知有何方便，先向彼问。”彼续问而唱偈：
八二
    我闻汝之言　　汝见大恐怖
    今我向汝问　　汝思应何为
    赛那迦闻此自思：“王问我方便，无论为善与非善，予向王申告此方便之道。彼唱偈云：
八三
    我等放火由门口　　取刀相互共杀之
    我等速弃己生命　　勿受彼王长杀苦
    王闻此心甚不快，彼思：“自己为得妻子而造此火葬之堆。”彼再问布库萨及其他者，彼等亦相应申述愚昧之语，如次之言曰：
八四
    我今闻此言　　汝见大恐怖
    我问布库萨　　汝思应何为
八五
    我等饮毒死　　速弃己生命
    勿受彼王刑　　我等长杀苦
八六
    今我闻此言　　汝见大恐怖
    我问佳文达　　汝思应何为
八七
    绳缚我等死　　由崖飞跳下
    勿受彼王刑　　我等长杀苦
八八
    我今闻此言　　汝见大恐怖
    我问德文达　　汝思应何为
八九
    我等放火由门口　　取刀相互共杀之
    我等速弃己生命　　我等不得逃安乐
    然而在彼等之中，德文达自思：“此王为何耶？有火而吹起萤火。除大药外此处无人能得计安全者，此王不问彼而问我等，我等何知！”彼不得见出其他方便，只返赛那迦所云之事，彼称赞大士唱次之文句：
九○
    大王我意见如是　　我等一切乞贤者
    若乞贤者不得逃　　赛那迦言我等从
    王闻此言，思出以前菩萨所云之缺点，而不能与彼共语，依彼之所闻不断悲泣，如次而言曰：
九一
    如求芭蕉蕊　　一无所得事
    我等如续求　　其问不理解
九二
    如求绵木蕊　　一无所得事
    我等如续求　　其问不理解
九三
    象住无水处　　我等场不良
    恶人与愚人　　无智人前住
九四
    我胸频悸动　　舌燥口已干
    寝立皆不稳　　火烧晒炎天
九五
    铁匠店松明　　内燃外不燃
    如此如我胸　　内烧外不见
    贤者闻此；“此王极度烦恼，若不安慰于彼，则将破胸而死。”彼思考而加以安慰。

    佛为说明此意义而如次言曰：
九六
    贤者而智者　　大药能见利
    毗提诃王苦　　向王作此言
九七
    大王汝勿怖　　御者心无怖
    罗睺捕之月　　而今我身逃
九八
    大王汝勿怖　　御者心无怖
    罗睺捕之日　　而今我身逃
九九
    大王汝勿怖　　御者心无怖
    如踏泥之象　　而今我身逃
一○○
    大王汝勿怖　　御者心无怖
    如笼闭之蛇　　而今我身逃
一○一
    大王汝勿怖　　御者心无怖
    如罗网之鱼　　而今我身逃
一○二
    大王汝勿怖　　御者心无怖
    由车与军队　　而今我身逃
一○三
    大王汝勿怖　　御者心无怖
    土块逐乌军　　如逐秋拉尼
一○四
    若王遭苦难　　不由苦难逃
    贤者何为耶　　大臣何为耶
    王闻彼之言安心：“今予之命得助矣。”依菩萨之狮子吼，众皆满足。尔后赛那迦曰：“贤者！汝牵我等一切前行，以如何之方便而行耶？”“由予所装饰之隧道前行，汝等应须准备。”为开隧道之口继续命令兵士唱偈云：
一○五
    童子等前来　　扫除穴道口
    王与诸大臣　　将由隧道行
    彼等起立开启隧道之口，全隧道装饰如天堂之状，射进一线光辉。
    佛为说明此意义而言曰：
一○六
    贤者从者等　　兵士闻其言
    机械操纵闩　　隧道之门开
    彼等开启隧道向大士报告，彼向王暗示：“大王！时间已到，请由宫殿降下。”王由宫殿下来，赛那迦由王之头上取下帽子，脱下王之着物，然而大士见此问曰：“汝何为耶？”“贤者！行于隧道之中，须脱下衣物，以苇草紧结而行。”“赛那迦！入隧道无须屈腰弯膝而行，若欲乘象可乘象行。隧道高有十八肘，门口广大，汝可随意着饰于王前而行。”于是菩萨安排赛那迦行于前方，王居正中，自身则随后而行。依何理由为如此之状耶？其意乃为眺望装饰之隧道而缓慢前行。隧道之中有无量多数人之粥饭食物及其他之物，彼等诸人饮食观看隧道而前进。大士亦随后而行，不断呼唤：“大王！请观览前行。”王则眺望此装饰如天堂状之隧道而前进。
    佛为说明此意义而言曰：
一○七
    赛那迦前行　　大药随后行
    国王正中行　　大臣围绕行
    彼青年兵士等知王前来，使布拉夫玛达陀之母后、王妃、王子及王女由隧道外出，安置于广大之台上，毗提诃王与菩萨等亦由隧道出来。王母等四人见毗提诃王与贤者：“我等无疑陷于敌手，带我等前来者乃为贤者之部下。”彼等感觉死之恐怖，惊惧而叫。秋拉尼王恐毗提诃王逃走，由恒河往一伽乌达量之场所前行。彼于夜间闻彼等之叫声，彼欲云：“此为难陀德威妃之声。”然则彼惧受此问之窘迫：“汝由何处得见难陀德威妃耶？”未发一言。大士于其场中为般阇罗羌提王女积装宝饰，实行灌顶大典，彼云：“大王为此女故前来此处，此女现即成为吾王第一之妃。”彼命令三百艘之船出动，王由广台降下，乘装饰华丽之大船，彼等四人之刹帝利（王母、王妃、王子、王女）亦乘船随后。
    佛为说明此意义如次而言曰：
一○八
    王由隧道出　　换乘华丽船
    王于乘船后　　大士示王教
一○九
    大王彼王为义父　　民主王妃为义母
    犹如服侍己亲母　　如斯乃王之义务
一一○
    王子犹母胎内生　　如同一母之兄弟
    如此般阇罗羌提　　彼身依汝应慈爱
一一一
    般阇罗羌提此妃　　由王求婚之王女
    吾王彼女应相爱　　彼女吾王第一妃
    王曰：“甚善！”同意满足。然而大士对王母并无何语，何故不言耶？因彼女已年迈之故。菩萨为此，皆为立于岸上之言。而后由大苦逃脱之王思欲开船，王向彼云：“吾子！汝何立于岸上发言。”而唱偈曰：
一一二
    汝速来乘船　　何故立岸边
    我等脱苦难　　大药今速行
    大士云：“大王！与王一同前行，对予为不正当。”乃唱偈云：
一一三
    我为军指挥　　舍弃军兵行
    唯己脱逃去　　此为非法行
一一四
    大王汝住居　　军兵被舍弃
    得彼王许可　　我将带彼行
    “此等诸人之中，或为步行颇远之路而疲劳入眠者，或为饮食而不知我等由隧道出来者，或有疾病而与我等四个月之间作工，为我助力之人，彼处居住者甚多，予不能舍弃其中之一人而行。予将返回，而使予之军队皆得于布拉夫玛达陀王之处，毫无死伤带回。大王！汝速出发，无论于何处皆勿停留，予于途中准备放置乘物之象及其他，弃舍疲倦之物，只带有力者速入弥希罗都城。”而后王唱偈云：
一一五
    小军对大军　　如何能抵抗
    贤者汝微弱　　难破有力者
    而后菩萨唱偈云：
一一六
    虽为小军有计略　　可胜大军无计略
    虽为一王胜诸王　　如升太阳胜暗黑
    如是言毕，大士礼王云：“请王出发”，向王送行。彼王自思：“我等实由敌人之手逃脱，予之心愿成就。”彼王回想菩萨之德，深觉喜悦，向赛那迦不断语贤者之德而唱偈曰：
一一七
    与贤者其住　　实为极安乐
    我等落敌手　　如鸟闭笼中
    如鱼陷网内　　大药使逃生
    赛那迦闻此，亦不断语贤者之德云：
一一八
    大王如所言　　依贤者安乐
    我等落敌手　　如鸟闭笼中
    如鱼陷网内　　大药使逃生
    而后毗提诃王由川上岸，经一由旬，到着大士所造之村，其处菩萨使留停之人等与彼王乘物之象、饮物及其他。王将疲劳之象、马、车使归，以其他新物取代与彼等一同到着他村，如此方便过百由旬之道，次日晨朝入弥希罗。菩萨亦往隧道之门口，取下随身所带之刀，将隧道之门口用砂填埋。埋后入隧道中，带同诸人由隧道行，入于新都城乌婆伽利，以香水浴身，取用种种上味之食物，卧于美好之寝床。彼继续思惟：“予之心愿已成就矣。”彼就寝至天明之同时，秋拉尼王检阅军兵，接近新都城。
    佛为说明此意义而如次言曰：
一一九
    彼王大兵力　　终夜为看守
    朝日东升时　　接近新都城
一二○
    优秀且力强　　乘象六十岁
    般阇罗强人　　秋拉尼王是
一二一
    武装摩尼铠　　手执强力弓
    集合长多艺　　彼对部下称
    今为具体向彼等指示：
一二二
    乘象乘马者　　乘车步行者
    弓术结发者　　一切皆集合
    布拉夫玛达陀欲生擒毗提诃王，彼下命令，唱次之偈云：
一二三
    有牙力且强　　送象六十岁
    巧造新都城　　我遣象踏碎
一二四
    尖锐如刺骨　　矢如犊齿尖
    速以弓放射　　次第善飞钻
一二五
    着铠有勇气　　武器美杖形
    大胆如大象　　象前美青年
一二六
    刀用清油洗　　放光放火花
    如星放百光　　光辉现青霜
一二七
    持有力武器　　身胸着铠甲
    临阵无逃遁　　兵士待会战
    彼王何处逃　　纵如鸟高飞
一二八
    三万九千兵　　对我皆信服
    总势为一体　　步屐漫大地
一二九
    有牙力且强　　乘象六十岁
    可爱王子像　　脊背有光辉
一三○
    黄色依物饰黄色　　我之王子黄上衣
    如难陀园之天子　　坐象背上有光辉
一三一
    扁刀如鱼形　　油洗放光辉
    有力人制作　　刃利善研磨
一三二
    无瑕放闪光　　坚固纯钢刀
    巧斩如削泥　　强力者把持
一三三
    赤鞘用金镂　　回转有光辉
    刀光如闪电　　挥舞密云间
一三四
    持旗勇士铠　　刀盾之达人
    乘象脊中者　　训练夺刀柄
一三五
    如斯包围汝　　由此无逃路
    汝往弥希罗　　不见汝力行
    彼不断威吓毗提诃王，思将捕捉彼，以金刚之钩驱逐象群：“捕敌，与以粉碎打击。”彼向军队继续下达命令，秋拉尼王如洪水一般迫近乌婆伽利都城。
    于是大士配备之部下思：“有谁人知如何之事将发生耶？”率同自己之从人等围绕于彼。刹那之间，菩萨由美丽之寝床坐起，调整身上之配置，朝食之后，着种种之装饰，穿着十万金价之迦尸衣，一方之肩上披以赤毛襟布，携七宝装饰寄赠之杖，着黄金之履，有如天女之美装妇人，扇以牦牛之尾扇，装饰于露台之上，开启大窗，使秋拉尼王见自己之姿，彼以帝释天王之威光，来往巡回散步。秋拉尼王见彼展放光彩之姿容，心颇不安：“今将捕捉于彼”，急急催逐赶象。贤者自思：“此王想像‘毗提诃王将为予捕’，故急速前来，而彼不知自己之女被捕，已为我王所得。予使彼见我如金镜之颜与彼共语。”被立于窗前，扬起如蜜之音声，与彼共语，如次云：
一三六
    何故急不已　　汝送秀象来
    喜形于颜色　　汝思达目的
一三七
    弃此弓与矢　　尖箭矢暂置
    琉璃摩尼镂　　美丽镜亦弃
    彼王闻彼之言：“居士之子对予嘲笑，今日对彼喷出一泡挑起战波。”彼王唱威胁之偈：
一三八
    汝颜色安定　　汝言浮微笑
    人之将死时　　实见如斯美
    如此彼与大士对话之后，大军见大士所放光彩之姿：“我等之王与大药贤者对话。彼等谈何事耶？且闻彼等之语。”于是来王之侧。贤者闻王之言乃云：“汝不知我大药贤者之事，予不自杀，汝之计略已破。克瓦特与汝胸中所思之事未能表现，而只用口言说。”彼为说明此意义，唱次之偈：
一三九
    大王汝号叫无益　　刹帝利汝计略破
    吾王汝难得捕获　　驽马难胜信度驹
一四○
    王率大臣与伴侣　　昨日渡过恒河域
    汝犹如乌追鹅王　　如试追迹不可及
    彼今如无畏狮子之状，持类例譬喻而来，如次之样云：
一四一
    如野干等于夜分　　见甄叔迦树开花
    彼思此为一片肉　　卑劣动物欲取之
一四二
    时间漫长夜已过　　东方太阳初升时
    彼见甄叔迦树花　　卑劣动物望断矣
一四三
    大王如汝之所思　　欲行卷取捕我王
    犹如野干取树花　　望断无成将舍去
    王闻彼不惧之言思考：“此居士子大胆说话，毗提诃王必已逃走。”彼王非常震怒：“先前我与此居士子平安托福，任其放手而为，今依彼而使落我手中之敌人逃掉。彼实对我等为莫大不利益之工作者，是故我应对彼二人所为之事，今则只对此者为之。”彼续命令应为之事，唱次之偈：
一四四
    此者手与足　　耳鼻均切断
    入我手中敌　　彼使王逃窜
一四五
    煮此者之肉　　串刺火焙炙
    入我手中敌　　彼使其逃逸
一四六
    犹如牛之皮　　铺张于大地
    狮子虎之皮　　以棒扎脖子
一四七
    如今伸张彼　　以刀突刺之
    入我手中敌　　彼使其逃逸
    大士闻此而微笑，彼思：“此王不知其自己之妃与亲族，依我之命令送往弥希罗之事，因此彼对予思考报复手段，并遣怒于予，命以矢突刺，或为其他自己所好之事。我将使彼忧患狂痛，使彼在象之脊上闻知晕眩，将告彼此之缘故。”乃云次偈：
一四八
    汝切我手足　　割断耳与鼻
    吾王切汝子　　手足耳与鼻
一四九
    汝切我手足　　割断耳与鼻
    吾王切汝女　　手足耳与鼻
一五○
    汝切我手足　　割断耳与鼻
    吾王切汝妃　　手足耳与鼻
一五一
    汝切我手足　　割断耳与鼻
    王切汝妻子　　手足耳与鼻
一五二
    若汝煮我肉　　串刺火焙炙
    王煮汝子肉　　串刺焙亦然
一五三
    若汝煮我肉　　串刺火焙炙
    王煮汝女肉　　串刺焙亦然
一五四
    若汝煮我肉　　串刺火焙炙
    王煮汝妃肉　　串刺焙亦然
一五五
    若汝煮我肉　　串刺火焙炙
    王煮汝妻子　　串刺焙亦然
一五六
    若汝张望我　　以刀欲突刺
    吾王望汝子　　亦以刀突刺
一五七
    若汝张望我　　以刀欲突刺
    吾王望汝女　　亦以刀突刺
一五八
    若汝张望我　　以刀欲突刺
    吾王望汝妃　　亦以刀突刺
一五九
    若汝张望我　　以刀欲突刺
    王望汝妻子　　亦以刀突刺
    我等斯密计　　王与我与共
一六○
    革工犹善整　　精制犀之皮
    身体为保护　　如得到防矢
一六一
    誉高毗提诃　　安乐我灭苦
    为防汝之思　　防矢如犀皮
    彼王闻此自思：“居士子何所云耶？恰如我对此者所为，毗提诃王同样亦对我之妻所为之事。彼不知往至我之充分保护妻子之处，今彼将死，思死之恐怖而喋喋不休。予不信彼之言辞。”大士思考：“此王思予故为恐怖之言，予将使彼知。”而说偈云：
一六二
    大王汝请观　　汝之后宫空
    刹利汝家族　　王子与母后
    由隧道而行　　引渡吾王处
    彼王闻此自思：“此贤者为非常坚实之言，予于夜间于恒河之畔曾闻难陀德威吾妻之声。此贤者智慧甚大，此多半为真实！”彼生起强烈之悲痛，然彼振起元气，作无悲之风，呼唤一大臣，为知其真相遣送大臣回宫，更唱一偈：
一六三
    速往我后宫　　汝调查一观
    如此者之言　　真实或虚妄
    彼大臣与从者一同前往王宫，开门进入，其处后宫守卫者及伛偻残障宫人乃至其他诸人，手足被缚，口被填塞布物，吊于挂钉之上。器物被毁，食物饮物，到处散置；宝藏之门开启，诸宝物分被夺取；寝室之门大开，恰如狼狈之乌群，由开启之大窗入内，又如弃舍之村落似一墓地之状。彼等见此冒渎尊严之王宫，向王申告云：
一六四
    大王此大药　　如彼之所述
    后宫一切空　　犹如乌之港
    王由彼家族四人等之分离而起悲痛震动不已：“此予之痛苦，皆由此居士子阴谋而起。”彼如以杖打毒蛇之状，对菩萨愤怒非常。大士见彼之状自思：“此名声高贵之王，或因发怒：‘如此之物，于予为何！’夸耀刹帝利族，或将害予亦未可知。予言表其妻难陀德威为具有世未尝见之美貌，对彼女褒扬，于是此王思念彼女：‘若予杀大药，则将不得此样之女宝。’彼爱自己之妻，将对予不为何事。”大士为守护自己，仍立于宫殿，由赤色毛衣下端伸出金色之腕，语彼女行经事实之路径，并继续语其容颜形状，而唱次偈云：
一六五
    大王一切美妇人　　皆由此处而离去
    彼女金板所造唇　　言语犹如白鸟声
一六六
    大王一切美妇人　　皆由此处而离去
    彼女所着绢之衣　　黄金宝带善结缔
一六七
    足赤艳丽［甚细美］　黄金摩尼之带结
    眼如斑鸠华奢腰　　唇如频婆树赤实
一六八
    生如布伽拉提树　　体为中肉中脊身
    如良马有长发毛　　乌黑其先向内卷
一六九
    善生犹如兽之子　　又如雪中之火焰
    山之难道有河川　　如依小竹掩其处
一七○
    鼻与腿股甚美丽　　乳房如果镇头迦
    身躯不高亦不低　　毛非无有亦非过
    如是大士褒扬彼女姿容之美丽，对王而言，彼女似如前所未见之状，于是起强烈之爱情。而后知彼起爱情之故，大士唱次之偈：
一七一
    汝于难陀之死时　　誉高之人汝喜否
    今我与此难陀妃　　阎魔之前将行哉
    如是大士于此事项，仅褒扬难陀王妃而不及于他者，此亦因有理由──一切生类（包括人）对其他之物所起执着不如对自己之爱妻；若王思起其妃，亦将思起子女，是故只对彼女加以褒扬。大士亦知褒扬其母，然亦唯因年龄关系故只褒扬其妻。而具此智慧之大士以如蜜之音声褒扬之时，彼王思如难陀妃来彼面前而立之状，彼王自思：“除大药之外，无人能带予妻前来。”于是彼思起之时，心起悲痛。而后大士向彼王云：“大王！汝勿忧心，汝之贵妃、王子与母后三人一同归还，予只往向关说即可。请汝安心，大王！”彼向王安慰。
    尔时王自思考：“予善守自己之都城，善加防备，将此乌婆伽利都城以如此之军势包围，然此贤者竟能由此善守之都城，将予之老母、爱妃与王子带去交与毗提诃王。予如此包围而今彼竟将毗提诃王与其军兵一同撒去，亦无一人知者。此究为天之幻术耶？或使予之眼目晦浊耶？”于是彼问大士云：
一七二
    汝学天之幻术耶　　使我眼目晦浊耶
    入我手中之敌人　　汝使毗提诃逃却
    大士闻此云：“大王！予知天之幻术。所谓贤者必学天之幻术，如有恐怖之事发生，则自己与他人一同由苦难逃生。”乃唱次之偈：
一七三
    此世贤者等　　习天之幻术
    彼等有计略　　自能得逃去
一七四
    我有巧工师　　掘穴有青年
    彼等造隧道　　使王得归乡
    然由装饰之隧道逃去，彼王闻此事：“此隧道为如何之物耶？”彼思欲见隧道。尔时大士见其手势得知：“王思欲见隧道。”为使彼得见隧道，唱次之偈：
一七五
    大王汝请观　　善造之隧道
    象军与马军　　车军与步军
    善行能通过　　善造耀光辉
    彼如是云：“大王！依予之智慧所造，此如月与太阳升处之状被光明装饰之隧道，请王御览，有八十大户、六十四小户、百零一之寝室及数百之休憩场所。大王！汝与护从及军队可愉悦一同进入此新都城。”彼将都城之门开启，王率百零一名诸王入于都城，大士由宫殿降下，与王为礼。王率其伴侣一同入于隧道，王见此装饰如天人都城状之隧道，褒扬菩萨之德云：
一七六
    大药汝犹如　　稀有之贤者
    汝王实利得　　住其国家中
    而后大士使王见百零一之寝室，彼开启一门则一切之门皆开，一门关闭则所有之门皆闭。王见隧道前行，贤者后行，军队亦全部入于隧道。王由隧道出来，贤者知王已出，自己亦出，但不许其他者等出来，即蹈辖而将隧道之门关闭。于是八十之大户、六十四之小户、百零一寝室之户及数百休憩场所之户均一齐关闭，隧道全体如地狱之黑暗，诸多大众在内均恐怖战抖。
    大士更入于隧道，于埋置之处取出刀来，彼由地上飞入十八肘处之空中，然后降落，取王之手拔刀威吓问云：“大王！全阎浮提之王位，为谁之王位耶？”彼王震慑云：“贤者！乃汝之物也。乞愿与我无畏。”“大王！汝勿恐怖，予非为欲思杀汝而取刀，予为使王见予智慧之威力而取之也。”彼将刀与王，然后向受取刀而立之王云：“大王！若汝思欲杀予，今用此刀杀之，而如思与我以无畏，请发慈悲。”“贤者！予亦仍然与汝无畏，汝勿忧虑。”王于取刀之时，二人共誓互不以加危害。王向菩萨云：“智者！汝持如此智慧之力，何故不取王位耶？”“大王！予若有欲杀今日之阎浮提王等，将取得王位，然杀他人而得名誉之事，贤者不加褒扬。”“贤者！多数人等不得［隧道］出口，实甚悲叹，请开隧道之出口，使诸多人等之命得救！”彼开出口，全隧道成为一大光明，多数人等皆得安心。诸王等与自己之军队一同外出，来到贤者之前。彼与王一同立于广大高座之上，而后彼等诸王向彼云：“贤者！依汝之恩荫救助我等之命，若再于一瞬之间不开隧道之出口，则予等皆即应死去。”“诸大王！非只今始，以前诸子亦仍然依予之助力得救助生命。”“贤者！此何时之事耶？”“除我等之都城，取全阎浮提之王位，往北般阇罗都城，于庭园中饮胜利之酒，于彼之酒准备之时，诸子犹记忆耶？”“贤者！诚如君言！”“尔时此王与克瓦特共同计划恶策，混毒于酒与鱼肉，欲为杀害诸子之工作。彼时予思，在予之所见之下，不使诸子惨死，遣送自己之部下，毁坏一切之器物，破坏彼等之计略，得救诸子之命。”彼等闻此，亦皆战栗而向秋拉尼王问曰：“大王！此为真实耶？”“诚如彼言，予用克瓦特之言，如彼之策而为，贤者之言，正直真实。”彼等皆拥抱大士：“贤者！汝实为我等之恩人，依汝之恩荫，使我等得命。”于是以一切之宝饰向菩萨进上。贤者向王云：“大王！汝勿忧心，此乃为交恶友之故，请向此诸王等谢罪。”王即谢罪云：“予受恶人之阴谋向汝等为此恶行，此予之过，请诸位恕予，予二次决不再为此。”彼等互相告白，成为良好友伴。而后王以诸多种种食物，持来香及华鬘其他等物，彼等皆一同七日间于隧道之中游戏快乐，入于新都，向大士施以极大尊严，由百零一名诸王围绕而坐大王座，彼王思欲使贤者住于自己之侧，唱次之偈云：
一七七
    生活名誉二倍食　　并与额外之资助
    随从扶持与多人　　快乐逍遥受诸欲
    汝勿归毗提诃王　　彼王对汝将何为
    然而贤者驳斥以如次偈云：
一七八
    若人为宝故　　欲弃资护者
    自己与他人　　两者共诂难
    吾王有命限　　不为他部下
一七九
    若人为宝故　　欲弃资护者
    自己与他人　　两者共诘难
    吾王在位限　　不住他国土
    而后王向彼云：“如是贤者！汝之王升天之时，请应允来此处之约束。”“大王！在予有生之年，予将前来。”而后王为彼七日之间施以极大尊敬，而七日已过告别之时，彼王再云：“贤者！予将为汝作各种事。”乃唱偈云：
一八○
    与汝黄金千尼伽　　迦尸国之八十村
    四百婢女我与汝　　百妻与汝为服侍
    一切军兵汝统带　　大药汝将安稳行
    彼亦向王云：“大王！就汝家族勿忧心，予于予王行时曾云：‘大王！立难陀之妃为母位，般阇罗羌达王子立为王弟之位。’而对王之女行灌顶大典立为第一之妃，王母与妃及王子必定送返。”王云：“贤者！甚善。”彼向自己之女赐与婢女、奴仆衣服、装身之具、黄金、金饰及象、马、车等，托付大士：“请将此等物品送与吾女。”而彼对其军队应所与者，彼继续审查，作次偈云：
一八一
    象兵与马兵　　与汝以二倍
    车兵与步兵　　饱以饮食物
    彼如此云，继续送与贤者，作次之偈云：
一八二
    象马车步伴　　贤者汝成行
    往彼弥希罗　　见王毗提诃
    如此彼与最大尊敬送别贤者，而百零一名之诸王等亦向大士施以尊敬，赠与甚多之礼物。于彼等之前所配置之部下，围绕贤者，贤者率诸多之伴侣上路而行。行至中途时，取得由秋拉尼王所与村落之税金，遣人先行到达毗提诃国。
    赛那迦亦于中途配置人等，彼置命令云：“汝等探知秋拉尼王是否再来，而无论为谁或任谁到来时向予告知。”彼等瞭望，见大士于三由旬归来，向上报告：“贤者率多数伴侣归来。”赛那迦闻此，前往王宫，毗提诃王立于宫殿又由窗继续窥见其大军势，恐怖战抖：“大药贤者之军，仅为少数，然此为极大军势，此非秋拉尼王前来耶？”彼不断问其意义，唱次偈云：
一八三
    象马车步兵　　见此大军势
    四军形相恐　　贤者等何为
    于是赛那迦向王语其意义云：
一八四
    大王汝安心　　最上见欢喜
    彼率总类军　　大药安稳着
    王闻此云：“塞那迦！贤者之军队，仅有少数，然此者为极大之军势。”“大王！秋拉尼王对大药和气，对彼与以信用。”王于都城巡回以大鼓宣布命令：“饰都城，迎贤者归城。”都城人等，依令而行。贤者入城，前往王宫，向王礼拜，而后王起立拥抱于彼，然后返回美丽王座，继续亲切交谈，而如次云：
一八五
    犹如四人者　　墓地弃死者
    弃汝堪培拉　　我等来此处
一八六
    汝以何风态　　或依何原因
    或依何手段　　使自得逃生
    而后大士云：
一八七
    王以利益为利益　　我以计略为计略
    我今围绕于吾王　　如围汝之阎浮提
    毗提诃王闻此心甚满足，而后贤者就秋拉尼王赠与自己之礼物继续告王如次云：
一八八
    与我黄金千尼伽　　迦尸国之八十村
    与我四百之婢女　　我今享有百之妻
    使我率领总军兵　　安稳归来我都城
    于是王踊跃欢喜不断褒扬大士之德，唱优陀那歌：
一八九
    赛那迦！贤者共住　　我等实为极安乐
    如笼中鸟得开放　　如触网鱼得逃生
    我等陷落敌之手　　大药使我逃樊笼
    赛那迦亦同意彼之言辞而仍然继续向彼唱偈云：
一九○
    大王如斯依贤者　　实为我等赍安乐
    如闭笼鸟得开放　　如触网鱼得逃生
    吾等落入敌手中　　大药救我［逃樊笼］
    而后王于都城巡回祭击大鼓，王云：“七日之间为祭，凡对我有善意者，总对贤者表以尊敬。
    佛为说明此意义而言曰：
一九一
    一总之琵琶　　击打鼓罐鼓
    摩揭陀法螺　　大鼓愉快响
    都人、田舍人等原本思欲向贤者表达敬意，彼等闻鼓之音，更充分表示敬意。
    佛为说明此一意义而言曰：
一九二
    后宫妇人与童子　　瑶卖妇与婆罗门
    多量食物与饮物　　皆为贤者来赍送
一九三
    所有象兵守卫兵　　乃至车兵与步兵
    多量食物与饮物　　皆为贤者来赍送
一九四
    田舍之人来麋集　　都城之者亦集合
    多量食物与饮物　　皆为贤者来赍送
一九五
    众多诸人见贤者　　贤者之来皆喜悦
    欢送贤者归至时　　彼等依物皆摆动
    而大士于祭日终了前往王宫申告：“大王！秋拉尼王之母与妃及王子，须速送返。”“甚善，吾子！立即送返。”彼向彼等三人表大敬意，与自己一同前来之军队亦施以敬意，而将自己之部下诸多围绕一同护卫彼等三人而送返；而由彼王所与自己之妻百人及婢女四百人亦与难陀威德一同送返，又与自己一同前来之彼王军队亦一同送返。彼等众多诸人围绕彼等三人到达北般阇罗都城，而后彼王问母曰：“吾母！毗提诃王对母尽其亲切耶？”“吾子！汝何云耶？彼奉予如天女之地位表以敬意，置难陀威德于母之地位，置般阇罗羌达为王弟之地位。”彼王闻此非常满足，向毗提诃王送诸多之礼物。自此以后二人之关系良好，于喜悦之中渡日。

大隧道品终了。

    ［三○］般阇罗羌提，为毗提诃王最爱慕之妃。彼女于第二年产子，第十年时毗提诃王亡故，菩萨为王子装饰日伞即位，菩萨问曰：“吾王！予将往王之祖父秋拉尼王之处。”幼王答曰：“贤者！予尚年幼，不可弃予而去，予以贵君据父之地位施以敬意。”般阇罗羌提王母后亦乞愿曰：“贤者！贵君前往，予等无他人可赖，请勿前往。”贤者答曰：“予与王有约束，必须前往。”彼于诸多之人过度悲哀而悲泣时，率自己之从人等出发往北般阇罗之都城。王闻彼之来亲自出迎，于非常敬意之中入于都城。而后王为彼授与大家，除最初所赐八十村之外，更与其他之俸禄，彼开始奉仕此王。
    尔时有一名贝里之尼僧常时于王宫受取食物，彼女未尝一度会见大士，唯只风闻大药贤者事王之事，彼亦未尝一度会见彼女，亦只风闻贝里尼僧在王宫中进食。然而一方难陀德威王妃因贤者使彼与爱女别离，使彼等烦恼，对菩萨深怀恶意，彼女对五人之亲信妇下达命令：“汝等如发现大药有一过失，尽力使之与王之间分裂。”彼女等为注视大士与王之间而各处徘徊。而后某日尼僧于食事之后将外出之时，见菩萨来王宫与王谈供职之事，彼向王为礼而立，彼女思考：“此者乃为贤者，予对彼为贤者与否先加试验。”于是凝视菩萨作开手手式继续其质问。此乃彼女询问：“王由他处带来贤者，今者被善待耶？如何耶？”此为彼女质问之意义。菩萨知其手式质问之意义，乃紧握其拳答覆质问，意谓：“大姊！王为守予之朿，呼予前来，而今吝啬，对予任何一事亦不与。”彼女知彼之意，举手触自己之头，此乃示以如此之意：“贤者！若贵君烦恼，为何不如予之样出家耶？”大士知此，击打自己之胸，此为显示如此之事：“大姊！予须扶养者甚多，因此予不出家。”如此彼女以手式质问后，归往自己之住居，大士亦向彼女为礼，往与王谈供职之事。
    奉仕难陀德威之宠妇等立于窗前见其行为往秋拉尼王之前谗诉云：“大王！大药与尼僧成为一体，为贵君之敌。”王云：“汝等何所见耶？或何所闻耶？”“大王！尼僧于食事后，下宫殿时，见大士，作手掌之状，又如打谷场之状，‘将王平行打倒，使王国纳入手中，汝不能耶？’彼女以此意义而开手；于是大药表现握刀之状之风范，‘数日之间，切彼之头，将纳王国于自己之手中。’彼以此意义而紧握其拳。彼女以‘切头’之意义，举自己之手而触头，于是大药，‘予由彼之当中切割为二’，以此意义而打胸。大王！切勿犹疑，必须杀却大药。”彼王闻彼女等言思考：“予不能害贤者，询问尼僧以见究竟。”彼王于次日尼僧食事之时接近彼女而问曰：“大姊！汝已见大药贤者耶？”“大王！予已见之。昨日予于此处为食事欲外出时见之。”“然汝等交谈如何之语？”“未交谈话语，然予闻彼为贤者，思：‘若为贤者，应明了如此之事’，予以手式向彼质问：‘贤者！王对汝心情甚佳或嫌吝啬？又待遇佳与不佳耶？’以些思义而开手。于是彼表示：‘为守王对予之约束，呼予前来，今尚未与任何一职’，彼以此意义而紧固握拳。尔时予以‘若汝烦恼，可如予之状出家’，以此意义而触头。彼以‘予应扶养者、应使饱腹者甚众，为此予不出家’，彼以此意义打击自己之胸膛。”“大姊！大药为贤者耶？”“诚然如是，大王！在此地上就智慧无有与彼相同者。”王闻彼女之言，向彼女为礼而送出。彼女归时，贤者入来与王谈供职之事，而后王向彼问曰：“贤者！汝已见贝里尼僧耶？”“已见，大王！昨日由处退出时见之。因彼女手式如是向予质问，予亦即座答覆彼女。”乃说明与彼女谈话之方法。王其日甚喜，对贤者与以将军之地位，而万事只托付于彼。彼之名誉非常高扬，仅次于王。
    彼自思考：“予突然由王与以额外之权威，然所谓王者，若有杀意时亦为如此之状。予应就王调查，彼对予有好意抑或无耶？然而他者任谁不能探知，贝里尼僧颇具智慧，彼女以某方便将可探知。于是取多量之香水华鬘及其他物品，往尼僧住居，向彼女敬礼后云：“大姊！由汝向王语予德之日以后，王与予以绝对性之非常名誉，然彼由衷心与予耶或不如是耶，予不得知。若汝或以方便知王对予之心意，实为得宜。”彼女云：“予将尽力。”允为探知。次日前往王宫思考水魔问答，即彼女思起此样之事：“予不为刺探者，然以方便向王质问‘王对贤者持有好意与否’可知。”彼女前往王宫，而于食事完毕落座。王向彼女礼毕坐于一方，彼女浮起如是思考：“若王对贤者持有恶意，于质问时将于众人之中言说自己之恶意，如是则不相宜，仍以于王独处之中质问为宜。”彼女向王云：“大王！予有秘密之言向王申告。”王使诸人退去。而后彼女向王云：“大王！予有向王询问之问题。”“大姊！请问。”于是彼女唱水魔问答最初之偈：
一九六
    若为洪水溺　　船中有七人
    人间惧牺牲　　恐为魔鬼捕
    汝以何顺序　　由水魔逃生
    王闻此依自己之心意而言唱偈：
一九七
    最初与老母　　妻与兄弟次
    然后与朋友　　第五婆罗门
    第六我自己　　然大药不弃
    尼僧知王对大士之好意，然只如此仍未使贤者之德明白，于是彼女又浮现其次思考：“予于多数人等之中，语此等者之德，王将语彼等之不德及语贤者之德。如是则贤者之德如空中之明月将甚明白。”彼女于集合宫廷内居住之人等时，如最初再向王试以质问，王仍如前回答。于是彼女云：“大王！贵君‘溺水时最初与母’之说，母乃大德之人，而王母更不同于他者之母。王母对王为非常重要之人。”彼女语王母之德唱次之二偈：
一九八
    王母曾养王　　长久尽慈爱
    暴徒谋反时　　王母贤见利
    他者为替身　　使汝逃杀害
一九九
    王宿母胎内　　母怀汝自身
    汝依如何罪　　将母与水魔
    王闻此王云：“大姊！予母之德甚多，而予对母亦自认为有恩义，然由此予之德为更多。”彼语母之不德唱次之二偈：
二○○
    王母年少时　　持庄饰道具
    门番守卫者　　长期为嘲笑
二○一
    王母向敌王　　自行出使者
    我依此之罪　　与母于水魔
    “大王！依此罪而与母，然王之妻为有德者。”乃续语彼女之德：
二○二
    女群最胜者　　非常能爱语
    真实持戒者　　如影附从者
二○三
    不怒有智慧　　贤而能见利
    王以如何罪　　与妻于水魔
    王续云彼女之不德：
二○四
    游戏耽娱乐　　影响我不利
    自身子女等　　多乞浪费财
二○五
    我此有情热　　极与多量财
    喜舍难喜舍　　心忧不愉快
    我今依此罪　　与妻于水魔
    王如是云，而后尼僧向王云：“王先依此罪而与妻，然汝弟提奇那曼提王子乃为汝之恩人，依何罪而与彼耶？”尼僧续问：
二○六
    王依彼力增人民　　带返住他土地者
    战胜其他诸王者　　赍汝诸多之财富
二○七
    勇者执弓最胜者　　兄弟提奇那曼提
    汝今依据如何罪　　将彼赴溺与水魔
    尼僧如是云，王续语彼之罪，述彼自誉之言：
二○八
    彼依我而增人民　　带返他土之住者
    战胜其他诸王者　　资王诸多之财富
二○九
    勇者执弓最胜者　　我为锐利助言者
    王依我而得安乐　　如此青年甚轻王
二一○
    大姊汝犹如先来　　今彼不来我议事
    我今对彼依此罪　　我将兄弟与水魔
    王云已，尼僧云：“王依此为兄弟之罪，然达努色迦王子对王充分爱慕，乃非常有助力之人。”语彼之德云：
二一一
    王与达努色迦王　　两人同为一夜生
    王等今生来此世　　意义投合为友谊
二一二
    王等生活苦乐一　　彼随从汝不相离
    彼对王之一切事　　日夜繁忙尽忠实
    王今依据如何罪　　舍弃至友与水魔
    尔时王语其罪云：
二一三
    大姊此者于生活　　与我一同高声笑
    今日尚以此态度　　极度高笑无礼貌
二一四
    大姊我与我之妻　　有时秘密相谈时
    彼不回禀不行礼　　如同昔日任入来
二一五
    如得机会行无耻　　行为动作不谨慎
    我今对彼依此罪　　我将友人与水魔
    尼僧云：“大王对以上此等诸人之罪与水魔，然王之司祭官婆罗门乃非常有助力者。”于是继续语彼之德：
二一六
    彼知一切前兆声　　将起福祸之所依
    于前兆中或梦兆　　出事入事皆善悟
二一七
    地空诸事巧判断　　彼就星座持正智
    王今依据如何罪　　将婆罗门与水魔
    彼女如是云，王续语其罪：
二一八
    大姊彼于群集中　　彼开大眼注视我
    彼持可怖眉目故　　今日将彼与水魔
    彼如是云，而后尼僧继续问曰：“大王！贵君由母后开始，云将此等五人与水魔。而王不考虑自己之荣光，云将自己之生命亦为贤者将与水魔。王能见彼如何之德耶？”乃唱次等之偈：
二一九
    周围持海之土地　　土地四周围大洋
    吾王汝与诸大臣　　围住海洋如孤舟
二二○
    王为大国常胜战　　征服世界备大军
    于大地上唯一王　　王之荣誉日大增
二二一
    身装摩尼之珠环　　一万六千妇人等
    彼等由诸地方来　　等如天女有光辉
二二二
    如斯一切皆具足　　充满一切诸欲望
    对一幸福者而言　　刹利喜好长生命
二二三
    尔时王以何理由　　或依如何之原因
    王为贤者守信誉　　弃舍难舍之生命
    彼王闻彼女之言，续语贤者之德，唱此等之偈：
二二四
    大姊大药之贤者　　彼守信义来我手
    虽难为者极微量　　于我未能责贤者
二二五
    然若无论如何时　　彼之面前我将死
    大药能使我子孙　　一切将成幸福人
二二六
    彼知未来及过去　　一切事项皆明见
    我对无罪彼贤者　　我誓将不与水魔
    如是此一本生故事将近结束。而后尼僧思考：“仅此尚未能使贤者之德明白。予将如于海面遍撒香油，如此于都城全体住民之中，使皆明白彼之德行。”于是与王由宫殿降下，于王庭设席，使王就坐，而集合都人再向王由初作水魔质问，反覆询问。王仍作上述之言语时，彼女向都人等呼唤曰：
二二七
    般阇罗人请闻此　　秋拉尼王之语诚
    王为守护于贤者　　舍弃难舍之生命
二二八
    王母与妻及兄弟　　友人乃至婆罗门
    及至自己六人等　　将行弃命般阇罗
二二九
    如斯聪明见解正　　具高智慧有大力
    彼于现世赍利益　　且于来世赍幸福
    如是如于众宝聚之顶装饰美观之摩尼宝珠，彼女饰珠于其所示大士之德之顶。

水魔问［答］终了。

    结分 本生今昔连结如次：
二三○
    莲华色尼今贝里　　父净饭王转今世
    母为摩诃摩耶女　　耶输陀罗阿玛拉
二三一
    阿难转世为鹦鹉　　秋拉尼王舍利弗
    大药为佛救世主　　如是本生应理解
二三二
    提婆达多克瓦特　　王母秋拉难第伽
    王女前身孙陀罗　　王妃为耶萨西迦
二三三
    佳文达为阿摩昼　　布库萨布吒波陀
    德文德匹罗提迦　　赛那迦为尼乾子
二三四
    优昙婆罗［王妃］　萨俐伽鸟昆达利
    毗提诃迦留陀夷　　以上本生之今昔。


10集.本生经·551.五四七 毗输安呾啰王子本生史谭

《小部·10集.本生经·551.五四七 毗输安呾啰王子本生史谭》

    五四七 毗输安呾啰王子本生史谭 1

［菩萨═王子］

    序分 此本生谭是佛住近在迦毗罗卫城之尼拘律园时，对莲雨 2所作之谈话。佛转贵重之法轮后，立即赴王舍城，于彼处过冬后，以优陀夷长老为向导者，得两万漏尽比丘等相从赴迦毗罗卫城为最初之旅，而释迦族之诸王亦欲见彼等亲族之最 殊胜之人而来集于一处。彼等思惟世尊之住处将如何为之？彼等思惟尼拘律园乃如帝释之苑，与人心境非常良好之处，于彼处讲求一切招待方法。于是各自手持种种之花与香，先遣市民之青年男女以一切庄严之装饰于中途出迎，次遣送王子与王女等，而自己则立于彼等之间 3。诸王以自己之香水、花及香粉等供养佛，引导彼等赴尼拘律园。当到着彼处时，世尊由二万之漏尽比丘等围绕，坐于优美所设之佛座。然释迦族人等，生而高夸傲慢，彼等以为：“悉达多王子比我等年幼，为我等之弟、甥、子、孙之辈”，向王子等云：“汝等向彼等敬礼，予等后坐。”彼等坐定而不敬礼时，世尊观察彼等之意志：“我之亲族等不向我敬礼，予将使敬礼。”世尊为神通之基础入于禅定，上升立于空中，向诸人之头上振落足上尘埃之状，恰如于王苑生长之庵婆树 4下佛献第二次奇迹之同样奇迹。净饭王见此稀有之事云：“尊者！当汝诞生之日为使汝向伽拉德瓦罗 5敬礼，予伴彼前来，然汝转足立于彼婆罗门头上，予见此时向汝礼拜，此为予最初之敬礼 6。其次于耕稼之祭日，汝于阎浮树之树荫坐吉祥之座时，而阎浮树之树荫于汝之头上不离，予见此而向汝之足下礼拜，此为第二次予之敬礼 7。而今予眺望未尝见之奇迹，向汝足下礼拜，此为予第三次之礼拜。”而王行礼拜时，不礼拜而能安坐者，于释迦族中已无一人，彼等全部向世尊礼拜。
    如此世尊使亲族人等皆为礼拜后，由空中降下，坐于所设之席。而于世尊坐时，亲族之会众等皆至具足禁戒，一切心平气和而坐，于是大云卷起，莲雨沛然而降。赤铜色雨水落于地上，生起轰轰之音，思欲濡湿己身者，则雨水沾身，而不思沾身者则一滴亦不落着。诸人见彼至感惊叹，皆云：“佛实伟大，于亲族会众之上，降落如斯之莲雨，实堪惊叹，诚然不可思议。”所言无非如是，佛闻此而言过去之事：“汝等比丘！此非只今日，前生予于亲族会众之上亦有大云降莲雨之事。”
    主分 昔日于尸毗国捷脱塔罗之都城，为尸毗大王统治，养有删阇耶王子。彼成年之时，父王为彼迎娶摩达国王之女普萨提，王即让位，立普萨提为第一后妃。彼女前世之因缘如下──由今九十一劫之前，毗婆尸佛出世。此佛住于槃头婆提之都城附近开玛鹿园时，有某王向槃头摩王赠送不可计值之最优栴檀木共值十万金之黄金华鬘，然王有二人王女，王思欲将赠物授与王女，以栴檀木与姊，金之华鬘与妹。然彼女等二人思惟：“如此物品不应着自己之身，将向佛供养。”向王乞愿：“父王！此栴檀木与黄金之华鬘，予等思欲供养十力尊者。”“如此亦宜。”王闻女等之言赞成。姊使木作旃檀香，手持盛满于黄金之箱，妹以黄金华鬘作为胸前饰物，手持入于黄金之箱，如斯二人赴鹿园精舍。姊以旃檀香向十力尊之黄金色身体供养后，将残余香粉遍撒于香殿之中，并发誓愿：“尊者！愿我于未来世成为如贵君之状之佛母。”妹以黄金华鬘所作之胸饰供养如来黄金色之身体，并发誓愿：“尊者！愿予于证得阿罗汉果之前，此一装饰不离予之身体。”佛向彼女等表示谢意。
    彼女等二人生活于有生命之限后，再生天界。其中姊方由天界向人间界，由人间界向天界，次第轮回，经九十一劫，为佛母摩耶夫人。妹方轮回于彼处至迦叶佛之时，再生为讫里计王之王女，彼女生时，胸前恰如画师所作之状饰着胸饰，故命名为乌拉恰达（胸饰）姬。十六岁之时，耳闻佛讲述食事谢礼之法语，证得预流果，其后彼父王又闻佛之食事谢礼法语证得预流果之当日，彼女证得阿罗汉果，出家而般涅槃。然而讫里计王另外尚有七人之王女。其名为：
    萨玛尼、萨玛那、固达　比丘尼比库达西迦
    丹玛五、丝丹玛六　　更有第七桑伽达西
    以上彼女等于今佛出世时则为
    差摩与优钵罗色　　钵吒左啰乔多弥
    昙摩提那、摩诃摩耶　更有第七毗舍佉
    帝释王妃普萨提前身即是丝丹玛，彼女积布施等福德，因对毗婆尸佛为栴檀香供养之果报，生而具撒赤色最胜之栴檀状身体，轮回于天界与人间界，其后再生为诸神之王帝释之第一夫人。彼女于彼处逾过生命之有限，彼女见具五种前兆之相。诸神之王帝释知彼女之寿命将尽，于是使彼女具有非常豪华之荣耀，向难陀苑出发前往；彼女坐于美丽装饰之寝台之上，彼自身坐于寝台之侧，彼云：“汝普萨提！予提适当之十愿，汝受之相宜。”而唱千偈具足之大毗输安呾啰王子本生谭之最初之偈：
一
    优色辉映普萨提　　十种之愿应选之
    汝于地上诸肢美8 　汝心采爱为适益
    如此，此大毗输安呾啰之法语，遂于天界被确立。
    彼女不知如何前往再生，并未注意唱第二之偈：
二
    神王归依汝　　吾为如何恶
    若然风吹树　　由愉吾将没
    如此，帝释知彼女未加注意，乃唱次之二偈：
三
    汝实未为恶　　吾又未厌汝
    汝福遂果尽　　为此吾语汝
四
    尔迫死于前　　吾等将离别
    此等吾将授　　汝受十种愿
    彼女闻帝释之言，明了自己将死，受取之福，乃言：
五
    帝释生物主　　若吾能适愿
    彼之尸毗王　　王宫吾将住
六
    如鹿绀青眉　　持瞳绀青眼
    名唤普萨提　　帝释 9此吾愿
七
    吾将产生10子　诸王所尊敬
    有礼光辉耀　　吾子名誉高
八
    彼宿吾胎内　　腰部不膨大
    如美弓弧度　　胎将不膨大
九
    乳房不下垂　　亦不见白发
    身无污尘垢11　赦济死刑者
一○
    优美女群具　　孔雀苍鹭声
    平伏侍者多12　诗人香商颂13
一一
    美门闩鸣响14　赏赐酒肉在
    吾将在彼处　　尸毗之后妃15
    帝释云：
一二
    诸肢映光辉　　汝适十种愿
    尸毗王统国　　汝得十种愿
    16于是诸神之王帝释授与彼女快适之十愿，而如次云：“汝普萨提！此与汝一切适合而有荣耀。”彼如斯云甚喜。
    佛为说明此事而言曰：
一三
    神王此言语　　摩伽婆帝释
    普萨提适愿　　婆娑婆欢喜

十愿之偈终了。

    如是彼女适愿，由彼处死没，再生来投摩达王第一后妃之胎，而于生时身体有遍撒旃檀之香气，故于命名之日呼为普萨提（遍撒）。彼女于侍者之中生长，十六岁之时，为姿容最为优美之宫主，因此，尸毗国之大王为其王子删阇耶迎娶彼女，而删阇耶继承王位，彼女即置于一万六千宫女最上第一后妃之位。对此如次云：
一四
    彼女天处没　　再生王族家
    捷脱塔罗都　　相会删阇耶
    对删阇耶而言，彼女十分可爱。然帝释一面观察，彼已判别而思惟：“予向普萨提所云适合之愿已有九愿遂行，然尚未愉适遂行而无养王子之愿，此须与以顺适。”尔时菩萨住于三十三天，而其寿命将尽，帝释知此，往彼之前云：“贵君之身，须往人间界，向彼处删阇耶王第一后妃普萨提之胎内再生。”得菩萨同意及其他应死没六万诸神之承认，帝释乃往自己之住居而去。
    摩诃萨由彼处死没再生而来此处，其他诸神亦各各再生于六万廷臣之家。当摩诃萨入胎之时，普萨提生起欲望，彼女于都城之四门、都之中央及宫殿之门前，使作六处布施堂，每日投入六十万金思欲广行布施。王闻后妃之欲望向相师询问，彼等申述云：“大王！后妃之胎内生来喜悦布施之人，无论布施多少，亦不觉满足。”王闻而非常喜欢，依彼等所言使行布施。自菩萨再生时以来，王之收入且无际限，此为菩萨福之威力使然，全阎浮提诸王皆送贡物。
    后妃与多数之侍者一同慎重保护胎儿，而于十个月将满时，彼女欲眺望都城向王申告此事。王将都城装饰为如诸神之都，后妃乘美丽之马车，右绕都城而行。当后妃来至吠舍族之街中时，忽起阵痛，诸人禀告王知，王遂于吠舍街建造产殿，收容后妃。彼女于此处生产王子，就此事而如次云：
一五
    保持十月间　　彼等右绕都
    吠舍街中住　　普萨提产吾
    摩诃萨由母胎出来时，身体完全清净，彼开眼而出，彼由母胎出而以手向母指而言曰：“吾母！予行布施，有何物耶？”于是母后云：“随汝所好布施！”乃向彼手上载以千金之金袋。有关摩诃萨之诞生发言，在隧道本生［三页参照］本生及前生本生已是三次。在彼命名之日，因彼生于吠舍之街，乃命名为毗输安呾啰17。就此而云：
一六
    吾名非母方　　亦非依父方
    吾生吠舍街　　以故名从俗
    于彼诞生之日，在虚空中飞翔一头成年之雌象，彼伴来有极为吉祥之相全身纯白之子象，置于王之象厩中而行去。因为以摩诃萨之助缘而现来，诸人命名为般恰雅。──王为摩诃萨准备无过高、过矮等缺点18，出甘乳六十四人之乳母侍从，与彼共同生来之六万儿童亦与多数之侍者侍从而生长。王以十万金之值为王子作装身之具与彼，然彼于四五岁之时，将其脱掉赠与乳母等，乳母等返来为彼装身，彼亦不受取。乳母等向王申告始末，王云：“予之王子所施之物多为贵重之物，如梵天之施物。”又为作其他装身之具。王子仍以此与乳母等，只在儿童时期九次施舍装身之具。
    然彼于八岁之时，彼坐于寝床之上自思：“自己仅只布施外物，自己尚不能满足，今将布施自己之物。若谁向自己乞求心脏者，则予切胸割心脏施舍；若欲得眼者，则刳出眼目与之；若欲乞身体之肉者，则由全身切取肉而与之。”彼如此真挚由心之深底思考时，二十四万由旬深处之大地，恰如醉卧之大象，轰然摇动；而山王须弥山如酷热藤之幼枝，弯曲跳跃，向捷头塔罗市之方向耸立；大地响动，空中轰然，而降骤雨，放射闪电，海波盛扬；诸神之王帝释鼓掌叩手，大梵天王喝采称赞──乃至梵天界一致骚动。有如次云：
一七
    吾年尚幼稚　　生仅八岁时
    吾坐于殿上　　思考布施行
一八
    谁人将乞时　　心脏与眼施
    或肉亦或血　　虽体亦将施
一九
    真挚思考时　　不摇不安立
    大地生摇动　　绕杜须弥未
    菩萨于十六岁时，既已完成一切学艺技术，于是父王思欲禅国与彼，与母后商谈，由摩达之王家迎娶菩萨叔父之女曼坻，于一万六千宫女中为最上之第一后妃，使摩诃萨灌顶即位。摩诃萨即王位以来，每日投六千万金行大布施。其后后妃曼坻生产一子，因彼用黄金之网承受，故命名为耶利王子，当彼站立步行之时，又生一女，此为用黑羚羊皮承受，故命名为罽拏延。摩诃萨一月间六次乘于美丽装饰之大象背上，往六布施堂眺望。
    时迦陵伽国旱魃为虐，不得收获，迫于激烈之饥饿，诸人不能生活，以强盗抢掠为事，民不得食，苦不堪言。国中诸人，来集王宫，扬起怨嗟之声。王闻此询问为何耶？诸臣诉说其事。王云：“甚善！予使降雨。”诸人离去，王自守戒，住于布萨，然天仍不降雨。彼集合都人询问曰：“予自守戒七日间住于布萨，然仍不能使降雨，将如之何？”“大王！若贵君如是求雨不降，彼捷脱塔罗市删阇耶王之子毗输安呾啰非常欢喜布施，彼人有全身纯白之象，其象所行之处必定降雨。请王遣婆罗门乞求伴来彼象。”“甚善！”王与同意集合婆罗门诸人，由其中选出八人与以旅费，王云：“汝等前往向毗输安呾啰乞象伴来。”婆罗门等逐渐来至捷头塔罗市。彼等于布施之处得食物，于自己身体遍撒尘垢涂泥，思于满月之日，王往东门布施所而来时，彼等欲向王乞象。一方王思欲往观布施堂，晨朝以十六种香水之瓶，洗浴身体后，食事完毕，美丽饰身，乘大象之背往东门出发。婆罗门等于彼处未能见出机会，往南门立于高处场所，而于王观视东门之布施后前来南门时，彼等举手向王伸述云：“毗输安呾啰有荣耀之状！”摩诃萨见婆罗门命象驶向彼等站立之场所，彼仍坐于象背唱初之偈：
二○
    腋毛鼻毛长　　齿污头墁尘
    右腕举伸出　　诸士何所乞
    婆罗门闻此云：
二一
    吾等乞贵宝　　增养尸毗民
    优象与吾等　　犁柄大牙象
    摩诃萨闻此自思：“自己思欲布施自己之物，而此人等惟欲乞求外物。自己今将适合此人等之希望。”彼仍跨优象之背而言曰：
二二
    诸士汝等乞　　吾授不踌躇
    持牙香醉象　　适乘最胜象
    而彼等应此云：
二三
    彼由象背降下立　　意宽仁厚彼之王
    尸毗民等增养者　　施与婆罗门诸士
    象之四肢装饰值四十万金，两协之饰当二十万金，腹下之毛毡十万金，背上之真珠、黄金与摩尼之三网合计三十万金，两耳之饰二十万金，背中加被之毛毡十万金，前额圆球部之装饰十万金，三种之头饰三十万金，耳部之小装饰二十万金，两根象牙之装饰亦二十万金，鼻之卍字饰十万金，尾部之装饰亦十万金，此除不知价值之物品外，在身体所着之饰物二十二万金，上下梯子十万金，食事用器具亦十万金，乃至如此等物有二十四万金，伞盖上之摩尼，冠上之摩尼，真珠锁炼上之摩尼，突象棒之摩尼，象首所饰真珠链之摩尼，象前额圆球部装饰之摩尼──此六摩尼其值不可计之物。此等一切全部授与婆罗门等，同样象使及训象师，象之侍者五百家族全部施与。而为此布施，恰如前所云之状大地震动。
    佛为说明此事而言曰：
二四
    时有怖畏事　　身毛愈竖立
    龙象之布施　　大地为震动
二五
    时有怖畏事　　身毛愈竖立
    龙象之布施　　彼时市动摇
二六
    都城人满溢　　喧骚广且大
    民等增养者　　彼之龙象施
    佛为说明此事而言曰19:
二七
    嚣嚣之声起　　恐怖大骚扰
    龙象之布施　　大地为震动
二八
    嚣嚣之声起　　恐怖大骚扰
    龙象之布施　　彼时市动摇
二九
    嚣嚣之声起　　恐怖大骚扰
    民等增养者　　彼之龙象施
    然而依此布施，市之诸人心动摇而不得止，向王告白就此为次之言：
三○
    郁伽种者王族者20　吠舍族与婆罗门
    骑象者与骑马人　　车兵或与徒步兵
三一
    更有街市人皆至　　尸毗国民齐集来
    诸人眺望象出行　　彼等向王告此事
三二
    大王汝将亡国矣　　王子毗输安呾啰
    如何吾等之象施　　国人崇敬象失去
三三
    何故吾等如此施　　犁柄象牙之大象
    一切战斗好地知　　全身纯白最胜者
三四
    橙黄色之氍毹被　　香醉象遇敌粉碎
    具大象牙尾有扇　　凯拉萨山纯白象21
三五
    有白伞盖亦有褥　　有调训师具象师22
    载王之象优乘舆　　何故施与婆罗门
    如斯云已更云其状：
三六
    彼施饮食物23　衣类坐寝具
    此为适布施　　婆罗门等值
三七
    尸毗民等增养者　　吾等系谱之君王
    王子毗输安呾啰　　如何彼有颁象权
三八
    尸毗民等此言辞　　若王不用不采纳
    尸毗民等有所思　　王与王子共抑压
    王闻此言自思：“彼等有杀毗输安呾啰之意。王云：
三九
    民等勿得任己意　　勿行推委破灭国
    尸毗民等之言辞　　吾不能害吾王子
    不得追放由己国　　彼为吾王［之嫡嗣］
四○
    民等勿得任己意　　勿行推委破灭国
    尸毗民等之言辞　　吾害王子吾无实
    不得追放由己国　　彼为吾之亲生子
四一
    吾更不得加害彼　　彼为有德之圣者
    生起恶名敢为耶　　数多将为恶生因
    吾子毗输安呾啰　　如何吾得害以刃
    尸毗人民等云：
四二
    刑杖刀剑皆勿用　　彼被捕缚不相应
    大王由国逐出彼　　彼可前往住万伽
    王答曰：
四三
    若彼尸毗民意志　　吾将不拒彼等意
    然须滞彼一夜候　　使彼将享诸爱乐
四四
    其夜过后天明白　　朝阳升起东向时
    尸毗国民将集合　　将彼由国追放出
    人民等对王所云：“只滞留一夜”之言辞同意，于是王使彼等退去后，思欲遣一从臣使向王子之前宣告其由，从臣承命赴毗输呾啰之住居告以始终。
    为说明此事唱次之偈：
四五
    吾臣起立急行者　　速语毗输安呾啰
    尸毗国民皆怒尔　　所有市人来集合
四六
    郁伽种者王族者　　吠舍族与婆罗门
    骑象者与骑马人　　车兵或与徒步兵
    更有街市人皆至　　尸毗国民齐集来
四七
    此夜过后天明白　　朝阳升起东向时
    尸毗国民将集合　　将尔由国将放逐
四八
    尸毗国王所遣送　　彼之从臣续急行
    手附数多之装饰　　旃檀涂香良衣着
四九
    头上以水洗洁净　　摩尼耳环为饰着
    彼到王子乐都城　　毗输安呾啰宫殿
五○
    彼于彼处之所见　　快乐王子己都城
    诸臣围绕何所似　　忉利天宫帝释尊
五一
    从臣急行至彼处　　彼向王子如斯云
    流放苦痛汝将尝　　调御之者勿怒吾
五二
    彼之从臣继泣叹　　且为礼拜向王云
    大王尔为吾等主　　一切欲望皆顺适
    然汝将尝流放苦　　如斯何人慰吾等
五三
    尸毗国民皆怒尔　　一切市人皆来集
    郁伽种者王族者　　吠舍族与婆罗门
五四
    骑象者与骑马人　　车兵或与徒步兵
    更有街市人皆至　　尸毗国民齐集来
五五
    此夜过后天明白　　朝阳升起东向时
    尸毗国民将集合　　将尔由国将放逐
    摩诃萨云：
五六
    尸毗民何怒　　吾不见罪过
    从臣向吾说　　追放吾为何
    从臣答曰：
五七
    郁伽种者王族者　　吠舍族与婆罗门
    骑象者与骑马人　　车兵或与徒步兵
    发怒象之布施故　　是故将行追放尔
    摩诃萨闻此安心而云其故：
五八
    心脏与眼吾将与　　吾身之外何财物
    或有黄金又金货　　真珠琉璃宝摩尼
五九
    右之腕亦左腕亦24　若见如有乞人来
    吾即施舍不踌躇　　吾心原本喜布施
六○
    凡尸毗民遂意者　　追放逐吾或斩首
    吾将随意为七分　　实吾布施将不废
    从者闻此，非王者之意志，亦非市民之所言，唯只由从者自己之思考作如次之言：
六一
    如斯尸毗民市人　　彼等集合如是云
    毗提玛罗之河岸　　阿兰伽罗之山峰
    彼处被逐人行道　　汝往吾有德之君
    彼受神之感应而如斯云。菩萨闻此云：“甚善！予将行作罪者所行之道路。然市民非依予有外罪而追放，而因予布施白象之故而追放，为此事，予将行七百之大施。市民等与予作一日布施之余裕，明日即为布施，至隔日予即出行。”
六二
    得罪人行道　　此吾将去行
    许吾一日夜　　其间吾布施
    从者云：“大王！甚善。予向市之人等申告。”从者离去。摩诃萨于彼离去后呼将军：“予明日思将行七百大施。请准备七百之象、七百之马、七百之车、七百妇人、七百乳牛、七百婢女、七百奴仆，更须准备食物，甚至由酒开始，一切适于布施之物。”彼命令准备七百大施，于彼大臣去后，唯彼一人往曼坻之住居出发前往。彼坐于王之寝床与彼女开始谈话。
    佛为说明此事而言曰：
六三
    王子如斯告彼女　　肢体映显美曼坻
    一切吾均赠与尔　　诸宝财富汝将有
六四
    或为黄金或金货　　真珠琉璃为数多
    尔父财宝亦无数　　此等一切尽伏藏
六五
    肢体映显彼王女　　彼之曼坻如斯云
    吾王如何为伏藏　　问尔原因汝语之
    毗输安呾啰云：
六六
    曼坻汝为有德人　　适当布施汝应施
    生类之物无依处　　实则布施为最优
    彼女云：“诚如君命。”彼女承受应合彼之言辞。于是彼更向彼女教示云：
六七
    曼坻对子等慈爱　　或者对翁与对姑
    更有尔对为夫者　　持有敬意勤服侍
六八
    若还于吾去之后　　汝已成为无夫人
    他之夫主汝应索　　吾虽不在勿枯瘦
    于是曼坻思考：“何以毗输安呾啰云如是之言耶？”彼女询问：“吾君！何以贵君申述如是不相应之事耶？”摩诃萨答云：“汝知！予为布施白象，尸毗国人怒予，将予由国中追放。明日予为七百之大施，隔日予将由都城出发。”彼如斯云而唱偈言：
六九
    实吾今被放逐去　　肉食兽栖恐怖林
    深林之中吾独处　　如何生存可疑虑
七○
    肢体映显彼王女　　彼之曼坻如斯云
    无有理由如此语　　此实恶事语者哉
七一
    汝只一人将前往　　吾君此与法不合
    尔时往处为何处　　吾亦将往刹帝利
七二
    与汝同生亦共死　　汝之不在予生耶
    汝之不在我独存　　不如共死殊为胜
七三
    譬如有盛燃之火25　火焰之一将燃烧
    汝今不在我独存　　于斯火中死殊胜
七四
    如向林中索栖象26　坦途险路吾不嫌
    山之难道续克服　　随后追慕如牝象
七五
    如斯吾与子等具　　前往追逐尔之后
    吾将较汝更轻行　　汝之垂荷吾不为
    如斯云后，彼女复对以前所见之事，将雪山地方之形相为赞歌云：
七六
    此子等声美　　坐居繁林中
    如闻发爱言　　将不想王位
七七
    此子等声美　　游戏繁林中
    如闻发爱言　　将不想王位
七八
    此子等声美　　住居乐仙处
    如闻发爱言　　将不想王位
七九
    此子等声美　　游戏乐仙处
    如闻发爱言　　将不想王位
八○
    子等着花环　　住居乐仙处
    如见更美饰　　将不想王位
八一
    子等着花环　　游戏乐仙处
    如见更美饰　　将不想王位
八二
    吾子着花环　　住居乐仙处
    将见舞踊时　　汝不想王位
八三
    吾子着花环　　游戏乐仙处
    将见舞踊时　　汝不想王位
八四
    有象六十龄　　林中独彷徨
    将见斯象时　　汝不想王位
八五
    有象六十龄　　明日彷摇摇
    如斯见象时　　汝不想王位
八六
    幼象等群集　　续进向前方
    有象六十龄　　频为足蹈时
    轰声贯耳鼓　　汝不想王位
八七
    何方深扩林　　肉食兽群林
    所思欲望满　　汝不想王位
八八
    夕具五花鬘　　见鹿来访时
    见紧那罗踊　　汝不想王位
八九
    潺缓水流音　　紧那罗歌声
    彼时将倾耳　　汝不想王位
九○
    山峡交错飞　　枭鸟鸣叫声
    彼时将倾耳　　汝不想王位
九一
    林中狮子虎　　犀牛野牛等
    若闻彼吼声　　汝不想王位
九二
    雌孔雀等围　　雄者坐山顶
    若见孔雀踊　　汝不想王位
九三
    雌孔雀等围　　诸鸟持美羽
    若见孔雀踊　　汝不想王位
九四
    雌孔雀等围　　颈持绀青冠
    若见孔雀踊　　汝不想王位
九五
    树树诸花放　　芳香馥郁薰
    冬季仍见时　　汝不想王位
九六
    绿辉彼大地　　覆以脏脂虫
    将见真冬月　　汝不想王位
九七
    诸树花满放　　址花库他伽
    宾巴伽罗树　　般杜玛伽花
    诸花齐开放　　更为馥郁薰
    冬月见此时　　汝不想王位
九八
    花放满森林　　莲花齐出蕾
    真冬月见时　　汝不想王位
    如此，曼坻如为住雪山者之状，以如此之偈歌赞雪山之歌。

雪山赞终了。

    然王妃普萨提云：“对我之王子已发出冷酷之命令，究竟彼现在不知如何，予往一见。”王妃乘坐有覆盖之马车出发。而彼至寝殿入口，于彼处闻彼等二人会话时，心生怜愍，情不得禁，大声哭泣。
    佛为说明此事而言曰：
九九
    闻己子与妃　　相谈二人叹
    王妃荣誉辉　　叹泣悲愍泪
一○○
    宁可吾仰毒　　吾宁落悬崖
    或将纲缢死　　一切吾宁愿
    如何我王子　　无辜被人逐
一○一
    施主具学识　　无欲不吝物
    敌诸王敬重　　名声具荣誉
    如何我王子　　无辜被人逐
一○二
    扶养父母者　　族之长上敬
    如何我王子　　无辜被人逐
一○三
    利王利王妃　　利亲族朋友
    利国之一切　　世人皆尽知
    如何我王子　　无辜被人逐
    如此王妃流泣怜愍之泪安慰王子与其妃，于是往王之前云：
一○四
    如蝇追逐蜜　　地落庵婆果
    此国果将成　　人逐无辜者
一○五
    恰如无翼鹅　　留置无水沼
    为诸臣所弃　　吾王尔独恼
一○六
    大王吾语此　　勿使汝利逃
    汝用民等言　　勿逐彼无辜
    王闻此云：
一○七
    吾崇祖宗法　　取除尸毗象
    吾逐己王子　　万民之所爱
    王妃闻此眼泪汪汪而云：
一○八
    彼尝有数之幢幡　　恰如开花黄花树
    围绕于彼为侍从　　今日彼将独行去
一○九
    彼尝有数之幢幡　　恰如林中黄花树
    围绕于彼为侍从　　今日彼将独行去
一一○
    彼尝有彼之军势　　恰如开花黄花树
    围绕于彼为侍从　　今日彼将独行去
一一一
    彼尝有彼之军队　　恰如黄花树之林
    围绕于彼为侍从　　今日彼将独行去
一一二
    胭脂之虫颜色辉　　犍陀罗产赤美衣
    被覆于彼出光辉　　今日彼将独行去
一一三
    彼尝乘骑象之背　　舆与马车彼乘坐
    今日毗输安呾啰　　如何徒步将行耶
一一四
    如何诸肢涂旃檀　　歌唱舞蹈彼心乐
    今着粗服手持斧　　佉梨荷担将行耶27
一一五
    人人袈裟为如何　　诸人何不捧裘衣
    彼今行入深林中　　如何身结树皮衣
一一六
    如何王者之出家　　修道身缠树皮衣
    如何以草装作衣　　吾媳曼坻将着耶
一一七
    刍摩寇顿巴拉衣　　彼又常着迦尸衣
    身缠以草所制衣　　吾媳曼坻将如何
一一八
    彼女乘轿或乘舆　　有时或乘马车行
    如何彼女无有罪　　今日徒步将行道
一一九
    彼女手掌甚柔软　　动作更亦甚安稳
    如何彼女无有罪　　今日徒步将林行
一二○
    彼女足镳甚柔软　　动作更亦甚安祥
    黄金之履足下穿　　常使舞蹈平地行
    如何彼女［无有罪］　今日徒步将行路
一二一
    彼女身实着华鬘　　千女之前服侍行
    如何彼女无有罪　　今日唯独将林行
一二二
    实闻豺狼为远吼　　宫内几度起惊怖
    如何彼女无有罪　　今日战栗将林行
一二三
    彼女出自因陀裔28　离栖枭鸟恶识之
    闻彼叫声心怯怖　　如悬神女身颤抖29
    如何彼女无有罪　　今日战惊将林行
一二四
    恰似雌鸟雏被杀30　不见己子空巢中
    我今来此虚王宫　　吾长悲叹身将枯
一二五
    恰如雌鸟雏被杀　　不见己子空巢中
    不见所爱子等时　　吾将嬴瘦面苍清
一二六
    恰如雌鸟雏被杀　　不见己子空巢中
    不见所爱子等时　　为此吾将狂奔走
一二七
    恰如鹗鸟雏被杀　　不见己子空巢中
    我今来此虚王宫　　吾长悲叹身将枯
一二八
    恰如鹗鸟雏被杀　　不见己子空巢中
    不见所爱子等时　　吾将嬴瘦面苍青
一二九
    恰如鹗鸟雏被杀　　不见己子空巢中
    不见吾爱子等时　　为此吾将狂奔走
一三○
    雌斫迦罗婆迦鸟　　如在无水之池沼
    吾来此之虚王宫　　吾长悲叹身将枯
一三一
    雌斫迦罗婆迦鸟　　如在无水之池沼
    不见吾爱子等时　　吾将嬴瘦面苍青
一三二
    雌斫茄罗婆迦鸟　　如在无水之池沼
    不见吾爱子等时　　为此吾将狂奔走
一三三
    此为吾之深悲叹　　王子无辜被逐出
    若汝由国逐往林　　吾思将弃吾生命
    佛为说明此事而言曰：
一三四
    耳闻王妃之悲叹　　一切后宫数多人
    王之侍女等集合　　耸肩展腕皆叹泣
一三五
    恰如为风所吹毁　　如沙罗树被粉碎
    毗输安呾啰王宫　　诸子妇女皆横倒
一三六
    此夜过后天明白　　朝阳升起东向时
    此时毗输安呾啰　　王子开始行布施
一三七
    美衣好者与美衣　　痴饮醉者与美酒
    乞食贫者与其食　　正当赠与颁施物
一三八
    无论如何乞人到　　施与决无妨碍事
    饮食之物使腹满　　恭敬此者使离去31
一三九
    实彼乞食之者等　　仆于地上如醉痴
    尸毗民等增养者　　彼之王子出去时
一四○
    彼等种种果实成　　大树此处被伐仆
    毗输安呾啰无辜　　王子由国被追放
一四一
    实则彼等一切物　　任意与以大树仆
    毗输安呾啰无辜　　王子由国被放逐
一四二
    实则彼等爱欲物　　赍与一切大树仆
    毗输安呾啰无辜　　王子由国被放逐
一四三
    老者少者中年男　　耸肩展腕皆叹泣
    尸毗民等增养者　　彼之王子出去时
一四四
    宦官巫女侍女等　　耸肩展腕皆叹泣
    尸毗民等增养者　　彼之王子出去时
一四五
    都城所有诸女等　　一切彼处皆叹泣
    尸毗民等增养者　　彼之王子出去时
一四六
    或又沙门婆罗门　　乃至其他乞食者
  “实际如此不如法”　耸肩展腕皆叹泣
一四七
    王子毗输安呾啰　　已在都城为施行
    尸毗民等言辞故　　王子由国被放逐
一四八
    七百之象彼施舍32　一切庄严为妆饰
    象着黄金之头饰　　金之装具缠象身
一四九
    象师乘坐彼诸象　　各各手持枪与狗
    王子毗输安呾啰　　彼由己国被放逐
一五○
    七百之马彼施舍　　一切庄严为妆饰
    血种骏秀无杂交　　信度所产最疾马
一五一
    马师等乘彼之马　　手持刀剑与弓矢
    王子毗输安呾啰　　彼由己国被放逐
一五二
    七百之车彼施与　　更善装饰立幢幡
    虎豹之皮被车面　　一切庄严为妆饰
一五三
    车师等乘彼马车　　手持弓箭着甲胄
    王子毗输安呾啰　　彼由己国被放逐
一五四
    七百之女彼施与　　各各车上为乘居
    一切庄严颈饰纽　　皆以黄金为妆饰
一五五
    黄色光辉庄严具　　黄色被服诸妆饰
    细长柳眉口微笑33　臀形美好纤细腰34
    王子毗输安呾啰　　彼由己国被放逐
一五六
    七百乳牛彼施与　　乳器皆为银制品
    王子毗输安呾啰　　彼由己国被放逐
一五七
    七百婢女彼施与　　七百奴仆亦布施
    王子毗输安呾啰　　彼由己国被放逐
一五八
    象车马车彼施与　　又施装饰之女等
    王子毗输安呾啰　　彼由己国被放逐
一五九
    尔时应有畏怖事　　直使身毛起竖立
    彼今行大布施时　　大地忽起六震动
一六○
    尔时应有畏怖事　　直使身毛起竖立
    彼由己国放逐时　　王子向天为合掌
    诸神且又向全阎浮提诸王告知云：“毗输安呾啰以贵妇女等开始行大布施。”为此刹帝利王族人等藉神之恩荫，乘车出发，而得刹帝利之处女等布施之物而归。如此，则刹帝利、婆罗门、吠舍、首陀罗及其他诸人亦均得布施而归。王子于行布施之中，已到黄昏，彼归自己之王宫，彼思：“予向父王、母后敬礼申告后，明日将出行前往。”彼乘美饰之车，出发前往两亲居住之宫殿。曼坻云：“予亦与彼一同前往，得两亲之许可出行。”彼女与王子同行。摩诃萨向父王为礼，申告自己行去之事。
    佛为说明此事而言曰：
一六一
    圣王之中最优者　　王删阇耶彼申告
    大王吾今被放逐　　吾将前往万伽山
一六二
    大王实为现有者　　未来将有如何耶
    吾王非能满诸爱　　临终将赴阇罗城
一六三
    吾于都城布施行　　使吾国人民苦恼35
    尸毗民等言辞故　　吾由己国被放逐
一六四
    诸种苦恼吾堪忍　　犀豹栖林肉食群
    吾将修积诸福业　　王等不净将沉沦
    如是摩诃萨以此四偈与父王话别后，往母后之前继续请求允许彼出家云：
一六五
    吾母敬请听吾言　　出家为吾之乐趣
    己于都城行布施　　此使吾国人民恼
    尸毗民等言辞故　　吾由己国被放逐
一六六
    诸种苦恼吾堪忍　　犀豹栖林肉食群
    吾将修积诸福业　　母等不净将沉沦
    普萨提闻此答曰：
一六七
    爱子吾将允汝言　　出家为尔求祝福
    眉目善美此曼坻　　臂形美好纤细腰
    彼与其子应滞留　　前往林中将何为？
    毗输安呾啰云：
一六八
    有婢女等吾不欲　　林中不能伴随吾
    若望出家可后来　　若不望时应滞留
    王闻王子之言，向彼女尽力恳愿留滞。
    佛为说明此事而言曰：
一六九
    大王向媳妇　　宠心为恳愿
    旃檀涂尔体　　尘垢勿附着
一七○
    身着迦尸衣　　草衣勿缠体
    林中将苦暮　　美相汝勿去
一七一
    王女一切肢体辉　　彼女曼坻如斯云
    吾与王子不共栖　　如斯幸福吾不冀
一七二
    尸毗民等增养者　　彼之大王如斯云
    曼坻汝且听吾语　　林中生活为难耐
一七三
    甲虫乃至数多虫　　蚊蚋集聚如涂蜜
    此等彼处将烦恼　　汝欲前往将甚苦
一七四
    汝等如为住河边　　将见其他诸苦患
    河边出入有蟒蛇　　虽然无毒其力强
一七五
    蟒蛇接近人兽间　　匍匐前进使人怖
    彼以龙盖围缠物　　以己大力使人伤
一七六
    此中黑色螺发熊　　啖兽食人栖林中
    凡人见此凶猛物　　攀登树上免伤亡
一七七
    彼处索顿巴拉河　　水牛往来栖息处
    头顶尖锐锋利角　　冲刺伤害兼防卫
一七八
    彼林之中多兽群　　眺望彼等之彷徨
    如同母牛望其犊　　曼坻汝将如何为
一七九
    树梢集聚弥猴群　　眺望彼等之跳跃
    汝如不惯林中日　　曼坻思及将可怖
一八○
    闻彼豹狼远吼声　　几度惊怖于宫中
    汝如到达万伽后　　曼坻汝将如何为
一八一
    东方日出真昼时　　诸鸟飞翔来聚集
    深林之牛呻吟声　　彼处如何汝希行
一八二
    王女一切肢体辉　　彼之曼坻如斯云
    彼等一切王之语　　深林之中使吾怖
    一切吾将堪忍耐　　调御之王吾将行
一八三
    加尸波塔吉罗草　　山生文草优尸罗
    此等胸中尽分别　　吾将不取谬误道
一八四
    世间实有数多行　　或见贵女仕贫夫
    或有断绝食事者　　或于牛颚缠布者
一八五
    或向祭火奉仕［天］　或以己身浸入水
    世间寡妇凄惨事　　调御之主吾将行
一八六
    吾乞残食将为食　　人以彼女不相应
    卑劣之男执其手　　虽心不欲将引行
    世间寡妇凄惨事　　调御之主吾将行
一八七
    彼女执发向上投　　此发终将落地上
    虽与数多甚大苦　　而予眺望不近寄
    世间寡妇凄惨事　　调御之主吾将行
一八八
    皮肤美丽寡妇子　　彼等光辉少财与
    如同枭鸟引去鸦　　虽心不欲将引行
    世间寡妇凄惨事　　调御之主吾将行
一八九
    黄金之光有耀辉　　吾等虽住荣耀族
    兄弟朋友诽谤言　　我等闻之将不非
    世间寡妇凄惨事　　调御之主吾将行
一九○
    无水之河为裸形　　无王之国为裸形
    十之兄弟虽将有　　寡妇之女亦裸形
    世间寡妇凄惨事　　调御之主吾将行
一九一
    幢幡为车之标帜　　烟为燃火之标帜
    王为国土之标帜　　夫君为妻之标帜
    世间寡妇凄惨事　　调御之主吾将行
一九二
    仕贫夫者家贫穷　　富夫之家有富名
    诸神彼女将赞叹　　彼女将为所难为
一九三
    吾将随吾夫之后　　袈娑之衣常着身
    大地不裂彼之限　　吾望毗输安呾啰
    世间寡妇凄惨事　　调御之主吾将行
一九四
    彼处大海之围绕　　数多富持此大地
    种种诸宝有盈满　　吾望毗输安呾啰
一九五
    如何心持彼女等　　实则女等心粗恶
    彼女等夫沈不幸　　自己心只冀安逸
一九六
    尸毗民等增养者　　彼之王子出去时
    吾将向彼随其后　　一切之望吾适彼
一九七
    肢体辉映之曼坻　　彼之王子如斯云
    如此年幼之爱儿　　耶利及与罽拏延
    弃置行去美相尔　　吾等两儿吾扶养
一九八
    肢体辉映彼王女　　彼之曼坻如斯云
    两儿为吾心爱恋　　耶利及与罽拏延
    彼等彼处森林中　　悲苦生活吾等慰
一九九
    毗尸民等增养者　　彼之王子如斯云
    米之乳糜常食者　　清香美好肉酱食
    今至林中食树实　　幼年吾子将何适
二○○
    容百钵罗之钢钵　　百拉吉佳之金钵
    今盛树叶以为食　　幼年吾尔将何适
二○一
    亚麻寇顿巴拉衣　　彼等又着迦尸衣
    而今身缠草之衣　　幼年吾子将何适
二○二
    或坐轿与或乘舆　　或乘马车有御者
    而今徒步走山区　　幼年吾子将何适
二○三
    王宫具有门闩锁　　彼等栖阁之内卧
    而今乃至树下卧　　幼年吾子将何适
二○四
    长毛毡与美荐褥　　各种寝床随意卧
    而今卧于草褥上　　幼年吾子将何适
二○五
    彼沉香树与旃檀　　彼以香粉涂肢体
    而今身体涂尘垢　　幼年吾子将何适
二○六
    梨牛之毛孔雀羽　　羽扇凉风身体安
    而今蚊虻来刺体　　幼年吾子将何适
    彼等如此对话之中，夜色已明，夜明而太阳升起。诸人为摩诃萨系来四头之信度马，牵来美丽装饰之马车，置放于王宫之入口。曼坻礼拜翁姑及与其他后宫妇人等告别后，与二子相伴较先于毗输安呾啰王子登车待行。
    佛为说明此事而言曰：
二○七
    王女一切肢体辉　　彼之曼坻如斯云
    王子吾君勿叹息　　汝今行前勿困惫
    吾等命运乃如是　　吾子命运亦如此
二○八
    曼坻一切体辉映　　此言一出即将行
    子等相伴美相女　　尸毗王之通道去
二○九
    王子毗输安呾啰　　彼刹帝利布施行
    彼向父母为敬礼　　且为右绕敬礼行
二一○
    四头之马系马车　　所乘马车速度疾
    诸人相送妻子具　　出往万伽山行去
二一一
    王子毗输安呾啰　　经过数多人居处
    向众告别吾等行　　期盼亲者身体健
    如此摩诃萨向大众云：“请勿懈怠，多积布施等福德。”彼与忠告而出行。尔时菩萨之母将装身之具与满载七宝之车附于两侧而行，彼女云：“予子非常喜欢布施之行，以此为彼布施之用。”菩萨将自己身上所着装身之物品取离，向行途所遇乞食人等施与，先后达十八次，将残余之物，一切布施完了。彼于离去都城时，为回返欲眺望都城之冲动所驱，于是彼随顺彼心意而变更马车所经地面方向，使车回向都城方向。彼眺望两亲所住之王城，为此而大地震动，就其事而有如次之所云：
二一二
    彼出都城去　　返见王城时
    大地起震动　　绕杜须弥山
    王子眺望终了之后，希望曼坻亦行眺望而唱偈云：
二一三
    曼坻汝见此　　美丽之都城
    尸毗民国王　　吾父之所居
    摩诃萨望向彼共同生来之六万延臣及其他诸人，使之归返，驱车前进向坻云：“汝知！或有由后而来之乞物者，请观望之。”彼女坐而远望。然有彼七百大施时未能在场之婆罗门四人，彼等向街市前来，询问：“王子往何处耶？”“行布施后已行。”“持有何物而行耶？”“乘马车而行。”彼等闻此决定向王子请乞施马，彼等随后追赶。曼坻见彼等之来，教示王子云：“吾君！彼等乞物之人前来。”摩诃萨停车。四人婆罗门前来求马，摩诃萨将四头之马授与彼等。
    佛为说明此事而言曰：
二一四
    婆罗门追来　　向彼乞施马
    四头之骏马　　为彼施所乞
    马已布施，而车辕仍留在空中，婆罗门等去后，有四人之神子扮为赤色之鹿姿前来，受取车辕而继续前进。摩诃萨判别彼等为神之子，唱次之偈：
二一五
    曼坻汝见此　　美丽之神子
    赤鹿姿驯顺　　彼率吾等行
    如此前进时，又另有婆罗门来乞车，摩诃萨与妻子由车降下，将车与彼。彼于施车之时，神子即消踪影而去。
    佛为说明施车之事而言曰：
二一六
    于是第五之男来　　彼向王子乞坐车
    王子坐车授与彼　　彼心施舍无执着36
二一七
    王子毗输安呾啰　　已与妻子皆降立
    向求财物婆罗门　　授与坐车使满足
    此后全部人等皆为徒步而行。摩诃萨向曼坻云：
二一八
    曼坻汝执罽拏延　　彼女为妹身体轻
    吾执耶利之手行　　彼为兄长身体重
    如此云已，二人抱持二子出发而行。
    佛为说明此事而言曰：
二一九
    王子抱其子　　王女抱其女
    相互为爱语　　喜勇更出行

布施之章终了。

    彼等向由道路前来相遇之人等询问：“万伽山在何处？”人们回答：“甚远！”就此有如次之言曰：
二二○
    若有人由彼方来　　相遇来者会面时
    彼等询问前途道　　万伽之山在何处
二二一
    诸人此处见彼等　　怜愍悲思叹泣声
    彼等相互语苦难　　万伽之山在远程
    彼之子等见道路之两侧有种种果物成熟之诸树，而欲食此，依摩诃萨之威神力，成实之诸树下垂至手可触及之处，于是摩诃萨选采甚熟之果实与其子女。曼坻见此叹不可思议，就此有所云：
二二二
    若在山坡彼子等　　见到实成诸果树
    欲食此等树之实　　彼之子等甚泣唤
二二三
    彼见子等甚泣唤　　大之诸树垂打胸
    自行树枝齐垂下　　屈近子等之手边
二二四
    曼坻眺见不思议　　身毛竖立稀有事
    一切肢体映曼坻　　于是对此为喝采
二二五
    实则此世不思议　　身毛竖立稀有事
    毗输安呾啰威力　　诸树自身向下曲
    由捷脱塔罗市至苏万那吉利塔罗山有五由旬，由彼处至毗提玛罗河有五由旬，由彼处更至阿兰伽拉吉利山有五由旬，由彼处至敦尼威塔婆罗门村有五由旬，而由彼处至彼叔父之都城有十由旬，如此其路程由捷脱塔罗市共有三十由旬。诸神将彼路程缩短，仅一日之间，彼等到着叔父之都城。就此乃有如次所云：
二二六
    诸神怜愍彼子等　　缩短路程一日间
    彼等出发之当日　　到达枝提国都城
    彼等于捷脱塔罗市朝食之时出发，至黄昏时候，已到达枝提国都叔父之处。
    佛为说明此事而言曰：
二二七
    长路彼等行　　到达枝提国
    酒肉乳麋满　　富荣彼之国
    彼时叔父之都住有六万之刹帝利族。摩诃萨不入都中，于城门处之公堂而坐，曼坻取拭摩诃萨两足之尘埃，为之揉搓。为使皆知毗输安呾啰王子到来，彼女如是 思考，由公堂外出，得见摩诃萨立于路上，出入彼都中妇人等认知彼女，围绕其前。
    佛为说明此事而言曰：
二二八
    见美相具彼女到　　枝提女等齐围绕
    实为纤美彼贵女　　驰驱来此以徒步
二二九
    或坐轿与或乘舆　　或乘马车始为宜
    今日曼坻经森林　　驰驱来此以徒步
    大众见彼曼坻与毗输安呾啰及其子等无庇护者而来此，往王之处申告，六万之王族人等悲泣来至彼等之前。
    佛为说明此事而言曰：
二三○
    枝提王子等见此　　泣叹连连来其处
    如何王子尔善耶　　如何王子无病耶
    尔父王与尸毗民　　无有祸患无病耶
二三一
    汝之军势往何处　　汝之马车在何处
    汝何无车亦无马　　长程道路汝等来
    汝为仇敌击败耶　　此处此方到达耶
    于是摩诃萨向彼诸王述说自己到来之理由云：
二三二
    御身等吾实甚善　　吾更无病亦无灾
    又吾父王尸毗民　　无有祸患亦无病
二三三
    实吾施象为因故　　犁柄象牙大象持
    一切战斗知好地　　全身纯白最胜象
二三四
    身被橙黄色氍觎　　彼为香醉敌粉碎
    头具象牙尾有扇　　拟开拉萨纯白象
二三五
    有白伞盖亦有褥　　调驯师与象师具
    优美乘舆载王象　　吾已施与婆罗门
二三六
    为此尸毗民怒吾　　父王之意被压制
    吾为父王逐放出　　万伽之山吾将行
    吾等住于彼之林　　御身等听吾住处
    彼诸王云：
二三七
    善来尔大王　　尔善来到此
    尔为君侯到　　语欲所有物
二三八
    蔬菜莲根蜜　　肉米净乳糜
    大王此等食　　客到吾等供
    毗输安呾啰云：
二三九
    凡施吾将受　　汝等尽一切
    然吾为王逐　　万伽山吾行
    吾等住彼林　　诸王听住处
    彼等诸王云：
二四○
    吾等枝提国者等　　不乞尸毗王阙下
    此地系属枝提国　　调御者主汝暂停
    尸毗民等增养者　　彼之大王将反省
二四一
    枝提者等奉仕彼　　从来抱持喜信心
    汝无扈从可来此　　刹帝利汝应知此
    摩诃萨云：
二四二
    王之阙下吾乞愿　　彼之大王将反省
    汝等勿行喜信心　　彼处我王实无力
二四三
    宫内卫士尸毗民　　都城之民更愤怒
    彼王因吾事件故　　如依所欲将受胁
    彼之诸王云：
二四四
    如斯之事彼国有　　汝为国之增养者
    顺从枝提之民意　　汝于此处为统治
二四五
    此国富足可崇耀　　吾等大国将繁荣
    国之经纶汝可行　　大王汝应有考虑
    毗输安呾啰：
二四六
    国之经纶吾可行　　吾无意志为考虑
    吾为由国放逐者　　枝提诸子请闻吾
二四七
    宫内卫士尸毗民　　都城之民将不喜
    彼国对吾为放逐　　枝提灌顶应知时
二四八
    而为吾之一人故　　汝等不和将无尽
    枝提尸毗起争斗　　战争祸患吾不喜
二四九
    两国争斗甚畏怖　　彼之战斗将不小
    而为吾之一人故　　数多诸人将杀伤
二五○
    一切诸施吾将受　　汝为吾等尽所有
    然吾为王被放逐　　万伽之山吾将行
    吾等住于彼山中　　汝御身等听住处
    如此摩诃萨数次被请求，然均不望王位，虽然如此，彼诸王等对彼与以非常之尊敬。彼不欲入都城内，于是诸王等于公堂张绕美饰幔幕，设大寝台，彼等皆来围绕守护。摩诃萨于被善守护之公堂，度过一日一夜，次日晨朝摄食种种美味之食后，受诸王等围绕由公堂出发。六万之王族人等与彼共行十五由旬之路程，停于森林之入口，于是彼等言及尚未前行之十五由旬之前途而云曰：
二五一
    吾等敢云诚实言　　出家王等住彼处
    专心崇拜祭火者　　彼等确实为善处
二五二
    大王彼处有岩山　　其名犍陀摩罗山
    汝于彼处子等俱　　汝与后妃俱将住
二五三
    枝提之民眼含泪　　谆谆告彼颜泣濡
    大王由此向前进　　笔直指向北方行
二五四
    然将见汝有幸福　　所谓毗富罗之山
    生有种种大树群　　更生乐趣有凉荫
二五五
    将横过汝有幸福　　行程然将见一水
    山峡洪流水更深　　其名开脱玛提河
二五六
    种种鱼群栖彼处　　大水更善有暗滩
    彼处汝将饮水浴　　汝将满慰妻子等
二五七
    然将见汝有幸福　　尼拘律树成甘果
    岭上所生应爱好　　更生乐趣有凉荫
二五八
    然将见汝有幸福　　其山名为那利伽
    种种鸟群居彼处　　紧那罗等适岩山
二五九
    由彼山之东北方　　目真怜陀之湖水37
    以白莲华覆其上　　更加被覆白睡莲
二六○
    更有森林似云饰　　树荫绿草生一面
    诸树花开覆其上　　更为诸树成果被
    恰如狮子之索肉　　汝将跃入森林中
二六一
    数多诸鸟种种色　　彼处鸣叫甘美梦
    鸣声清脆有和唱　　季节花开彼树上
二六二
    难岨山中流泉水　　行人此处溯河源
    伽兰迦树迦屈婆　　汝见围绕有莲池
二六三
    其中种种鱼栖居　　大水更善有浅滩
    池形四角甚静寂　　晶滢快乐香气满
二六四
    池之东北方　　汝能作草庐
    草庐汝作终　　努力拾落果
    如此彼等诸王告彼十五由旬之道路而送行。然而为使毗输安呾啰免除其危难，彼等思：“任谁皆不得使敌人得到机会”，向一有经验与熟练之枝提者命令云：“汝可于此处抑留往来之人等”，为守护森林之入口而留置于此处，彼等离都而去。
    毗输安呾啰率妻子赴建陀摩罗山，当日即越过彼处，而后即指向北方到达毗富罗山之麓，坐于开脱玛提河畔，于彼处得樵夫之美味肉食，彼与樵夫黄金之针，在河中沐浴饮水，镇静忧愁后渡河。彼等暂憩于高地之顶所生尼拘律树之树荫，食尼拘律树之果，然后起座前进，到达那利伽山，回绕到达目真怜陀湖岸东北之角。由彼处沿一条小径入于深密森林38之中，过此则到达山行难处之流水河源先端之四角莲池。
    尔时诸神之王帝释观察知此事情，彼思考：“摩诃萨入雪山后须得住处。”彼呼毗首羯磨至：“汝往万伽山之山中，于心神愉快之处造作仙处”，彼命令前往。毗首羯磨向彼处出发，造作叶庵二处，经行处二与昼之住处、夜之住处。于经行处沿路各处种植种种之花，及结实之果树，为出家者准备一切必要之物品，并刻置言辞云：“无论何人欲出家者均可受用。”并赶离夜叉及发出恐怖声音之鸟兽后，归于自己之住居。摩诃萨见有一条细径，彼思必为出家者之住处，于是安置曼坻及二儿于仙处入口等待，自己入往仙处，眼见所刻之文字，彼判知为帝释赐与自己之住居后，推开叶庵之扉而入内，于是取下剑弓，脱去上衣而着仙人之衣。彼执杖由庵中出来，于上经行处行而复返以为经行，然后恰如辟支佛寂静之状，归来至妻子之处。曼坻仆倒于摩诃萨之足前悲泣，然彼女亦与彼一同入仙处而行，到自己之庵，着苦行者之衣，然后使二子亦为苦行者子之姿态。如此四人刹帝利族于万伽山中住居。
    曼坻向摩诃萨发愿：“大王！贵君勿往采树实，请与子女一同居于此处，予为汝等往采树实以供食用。”自此以来，曼坻由森林中采来种种树实，扶养三人。菩萨亦向彼女发愿：“曼坻！我等今即所谓为出家者，女人乃梵行者之秽，今后除决定之时以外，决不可来予之处。”“甚善！”彼女承接其愿。依摩诃萨之慈行威力，周围三由旬范围之内，畜生等亦均相互实践慈行。王妃曼坻早起而出，准备饮物与食物，漱口运水而行，与洁齿杨枝，扫除仙处后，安置二子于其父之前，手持笼、锄与钩，进入森林之中，采树根树实满笼；黄昏归来，入叶庵中，倾入树实，然后为儿童等洗浴，然后此四人之刹帝利坐于庵之门口食树之实，食终了后，曼坻伴二子39往自己庵中。如此作风在山中经七个月之久。

入森之章终了。

    当时迦陵伽国之顿尼威陀婆罗门村有一名鸠伽迦之婆罗门，彼巡回乞食得来百金，彼将之存置于某婆罗门族之家，再行出发索财。彼出发后，经长期月日，彼婆罗门族之家将彼之金使用已尽，其后鸠伽迦虽然返来，而彼婆罗门族之家盗用其金不能归还，乃将其女阿弥陀陀波那与彼。彼婆罗门伴彼女往迦陵伽国之顿尼威陀婆罗门村度日。阿弥陀陀巴那善加奉仕彼婆罗门，于是其他青年婆罗门见彼女之行云：“彼女善扶养年老之婆罗门，汝等对于我等如何如此陈略不敬？”彼等威胁自己等之妻。为此婆罗门之妻等集会于河之渡场诽谤彼女云：“我等将彼女阿弥陀陀波那由此村逐出！”
    佛为说明此事而言曰：
二六五
    鸠伽迦彼婆罗门　　迦陵伽国居住人
    彼有年少之妻女　　阿弥陀陀巴那名
二六六
    女等至河来汲水　　彼处行向彼女云
    女等诬言谤彼女　　集向彼女为喧骚
二六七
    母实以汝为仇敌　　父实亦以汝为敌
    如斯佳龄尔年少　　奉仕结亲与老者
二六八
    汝之亲族行秘密　　思为汝之不利益
    如斯佳龄尔年少　　奉仕结亲与老者
二六九
    汝之亲族行秘密　　思此为汝之难事
    如斯佳龄尔年少　　奉仕结亲与老者
二七○
    汝之亲族行秘密　　思此为汝之恶事
    如斯佳龄尔年少　　奉仕结亲与老者
二七一
    汝之亲族行秘密　　思此为汝不快事
    如斯佳龄尔年少　　奉仕结亲与老者
二七二
    如斯佳龄尔年少　　老者与汝同住居
    此事汝将生不快　　生存比较死为胜
二七三
    诚哉如斯美貌人　　父母不为觅他夫
    如斯佳龄尔年少　　不幸为人与老者
二七四
    第九献贽汝不作40　神火祭祀将不为
    如斯佳龄尔年少　　奉仕结亲与老者
二七五
    诚心专念为梵行　　或为沙门婆罗门
    具德之人多闻者　　汝于他世将祝咒
    如斯佳龄汝年少　　老者同住如汝有
二七六
    虽被蛇咬亦不苦　　虽为枪突亦不苦
    然若汝今见老夫　　此为剧烈之苦痛
二七七
    若与老夫俱同居　　无有乐趣亦无喜
    亦无共同言语事　　虽然微笑亦无辉
二七八
    若为年少女向男　　独身离居亦将有
    若为持有心脏者　　一切忧虑将消失
二七九
    尔时青年有美色　　汝为男等所望者
    汝应归家留［待婚］　老者于汝将何为
    彼女于诸多之女前受谤，不断哭泣持水瓮归来家中。婆罗门询问彼女：“汝因何哭泣？”彼女向彼语其原由而唱偈云：
二八○
    婆罗门吾应汲水　　吾将不往彼河行
    彼诸女等毁谤吾　　婆罗门汝老之故
    鸠伽迦云：
二八一
    汲水之事汝勿为　　汝勿为吾汲运水
    河中汲水吾将运　　吾妻汝切勿怒悔
    婆罗门之妻云：
二八二
    汝将汲水亦如之　　吾不生为此种族
    婆罗门能知如斯　　吾将不住于汝家
二八三
    婆罗门奴仆奴婢　　此等不来伴吾时
    婆罗门能知如斯　　吾将不住于汝前
    鸠伽迦云：
二八四
    吾无熟练之职业　　吾妻吾不持财货
    奴仆奴婢吾何有　　如何汝前将得伴
    吾将亲自奉仕尔　　吾妻汝切勿嗔怒
    婆罗门之妻云：
二八五
    婆罗门吾更告尔　　吾曾耳闻有传言
    彼王毗输安呾啰　　彼现住于万伽山
二八六
    婆罗门汝到彼处　　奴仆奴婢汝乞求
    被乞彼之刹帝利　　奴仆奴婢授与汝
    鸠迦迦云：
二八七
    吾今年老已无力　　路程长远道难行
    吾妻汝勿悲勿痛　　汝心不乱得安宁
    吾将对尔为奉仕　　吾妻汝切勿嗔怒
    婆罗门之妻云：
二八八
    此应当向彼战斗41　汝如不战而败北
    婆罗门实如斯言　　如未向敌而败军
二八九
    婆罗门奴仆奴婢　　此等不来伴吾时
    婆罗门能知如斯　　吾将不住汝之家
    于汝不快吾将为　　彼将对汝为痛苦
二九○
    星变祭日季节祭　　尔时将见吾装饰
    他之男等将乐吾　　彼将对汝为苦痛
二九一
    汝将不见吾之姿　　老者之汝为泣叹
    婆罗门汝腰将曲42　头上白发数多生
    佛说明此事而言曰：
二九二
    如斯威胁婆罗门　　使彼听从妻之力
    爱欲之故彼恐怖　　如是彼向彼妻语
二九三
    汝为我作旅粮食　　桑库利果甘糖果
    善加调理为蜜团　　吾妻汝为麦粉食
二九四
    性异二人之奴婢　　吾由他方将伴来
    彼等向汝昼与夜　　不稍怠惰将供侍
    彼女急为准备旅行之粮食，向婆罗门告知完毕；婆罗门巩固其家脆弱之处，修缮入口，又由森林取来木材，以瓮运来饮水，置满一切容器后，于当场扮成苦行者之身份：“汝今后无有必要，可勿外出，俟予归来请多留意。”彼如斯教示，穿草鞋，肩上背负旅行粮食之袋，右绕阿弥陀陀巴那满眼含泪出发而去。
    佛为说明此事而言曰：
二九五
    婆罗门为此终了　　足结草鞋扮苦行
    而彼临行唱咒文　　向妻为礼行右绕
二九六
    婆罗门之颜泣濡　　出行扮为圣者身
    尸毗荣者于彼市　　为索奴婢彼前行
    彼往彼市向集合之人等询问毗输安呾啰所在。
    佛为说明此事而言曰：
二九七
    彼今到着于彼处　　彼向集合人等云
    王子毗输安呾啰　　吾于何处得见彼
二九八
    彼处集合诸人等　　答复向彼婆罗门
    彼刹帝利为汝等　　以过布施受烦恼
    彼由己国被放逐　　今往万伽之山中
二九九
    彼刹帝利为汝等　　以过布施受烦恼
    其子与妻相随伴　　今住万伽之山中
    “汝等如此使我等王子置于无用之处，而今汝等又再来耶？汝在此停滞不动实为可厌！”彼等手执棒与土块，追逐彼婆罗门。然彼如受神之差使，竟能向万伽山之路前进而行。
    佛为说明此事而言曰：
三○○
    彼之妻故所强制　　贪爱任性婆罗门
    林中犀豹之栖处　　彼嗜诸苦仍进行
三○一
    手附毕绿瓦树杖　　肩持祭火用水瓶
    闻有与人乞物者　　甚深林中彼行入
三○二
    彼入甚深森林中　　豺狼之群围绕彼
    彼踏迷途起悲鸣　　彼离正道较远路
三○三
    如此贪欲不自利　　彼婆罗门仍行进
    至万伽之路途迷　　唱次数偈［以求助］
三○四
    最为优胜彼王子　　常胜无有失败事
    恐怖之际与安静　　谁人告吾彼王子
三○五
    如于大地之诸物　　乞食者等所据处
    大地犹如似大王　　谁人告吾彼王子
三○六
    如于大海之诸河　　乞食者等之行处
    大海犹如似大王　　谁人告吾彼王子
三○七
    浅滩水清澄易饮　　河水寒冷乐湖水
    以白莲华覆其上　　花蕊之丝挂茎间
    湖水犹如似大王　　谁人告吾彼王子
三○八
    阿说他树生道傍　　树有凉荫心地善
    疲劳之人与休息　　如同收容困惫者
    如斯相似如大王　　谁人告吾彼王子
三○九
    尼拘律树生道傍　　树有凉荫心地善
    疲劳之人与休息　　如同收容困惫者
    如斯相似如大王　　谁人告吾彼王子
三一○
    彼庵婆树生道傍　　树有凉荫心地善
    疲劳之人与休息　　如同收容困惫者
    如斯相似如大王　　谁人告吾彼王子
三一一
    彼沙罗树生道傍　　树有凉荫心地善
    疲劳之人与休息　　如同收容困惫者
    如斯相似如大王　　谁人告吾彼王子
三一二
    茂盛大树生道傍　　树有凉荫心地善
    疲劳之人与休息　　如同收容困惫者
    如斯相似如大王　　谁人告吾彼王子
三一三
    甚深林中如斯事　　有入内者怜愍吾
    若有人言吾能知　　使吾将得生欢喜
三一四
    甚深林中如斯事　　有入内者怜愍吾
    若有人言吾能知　　以此一语生大福
    尔时森林之守护立者枝提人，原来为一猎师，彼于森林中闻彼悲叹之声而思考：“此婆罗门不知毗输安呾啰之住处而悲叹，然彼奴非为正事而来，彼为得曼坻之子女等而来。予于此场将与以杀之。”彼往婆罗门之处前来，而对彼云：“喂，汝婆罗门！予取汝之生命。”彼拉弓而为恐吓。
    佛为说明此事而言曰：
三一五
    枝提猎师于林中　　行路巡回闻彼声
    彼刹帝利为汝等　　过于布施受烦恼
    彼由己国被放逐　　今往万伽之山中
三一六
    彼刹帝利为汝等　　过于布施受烦恼
    其子与妻相随伴　　今住万伽之山中
三一七
    暗愚之尔不应为　　汝由己国来森林
    尸毗王子尔欲乞　　如青鹭鸟渔水鱼
三一八
    婆罗门汝之生命　　吾于此处将夺取
    吾今一度放箭时　　汝将仆地饮血潮43
三一九
    吾将打碎汝之头　　连带一同切心脏
    婆罗门尔之肉体　　将为牺牲道之神44
三二○
    以尔之肉与脂肪　　婆罗门更将以头
    然后切取汝心脏　　吾将以汝供生贽45
三二一
    婆罗门吾将汝肉　　吾行牺牲献贽祭
    大王之子妻子等　　汝将不得为伴行
    婆罗门闻彼之言，为死之恐怖所击，乃语虚言云：
三二二
    使者婆罗门不杀　　枝提之人闻吾言
    故此诸使皆不杀　　此为永久之规定
三二三
    尸毗之民皆醒悟　　父王希冀将见彼
    其母今已力萎弱　　眼目不久将溃盲
三二四
    彼等派遣吾使者　　枝提之人闻吾言
    王子吾将伴其行　　若知所在请示吾
    彼枝提人闻此云：“如是汝伴毗输安呾啰行甚善。”彼枝提人喜而系止猎犬，使婆罗门由树降下，而使坐于树枝之间，唱次之偈：
三二五
    吾爱人亦爱使者　　将为满钵之布施
    此为蜂蜜之容器　　婆罗门汝食鹿腿
    汝望施与物之人　　所住之处汝将见

鸠伽迦之章终了。

    彼枝提人与婆罗门食物，入蜂蜜于容器46及赠烧鹿腿肉，以为旅途之粮食，而使之就道，彼举右手教示摩诃萨之住处云：
三二六
    大婆罗门彼岩山　　犍陀摩罗彼之山
    彼王毗输安呾啰　　与诸子等住彼处
三二七
    彼为婆罗门之姿　　持钩火箸结螺髻47
    身着皮衣坐地上　　时将为有火神祭
三二八
    种种之树诸果成　　蓊郁茂盛甚繁荣
    枝叶上盛如云顶　　安阇那色山郁郁
三二九
    阿沙干那朅地罗　　突婆沙罗般达那
    恰如青年饮烈酒　　强猛风吹草摇曳
三三○
    鸟落诸树枝梢上　　得闻种种之歌声
    那慈鸠哈拘耆罗　　鸟群由树飞回跃
三三一
    鸟群飞跃枝叶动　　离去行者悬言说
    能来之人心快乐　　使住居者心欢喜
    王子毗输安呾啰　　与诸子等住彼处
三三二
    彼为婆罗门之姿　　持钩火箸结螺髻
    身着皮衣坐地上　　彼将有为祭火神
    又彼更赞仙处云：
三三三
    庵婆劫比他半那娑树　　沙罗阎浮毗鞞得迦树
    诃摩勒树阿摩洛迦树　　阿说他树与跋达罗树
三三四
    彼处美丽天勃卢迦树　　尼拘律树与劫比他树
    滴蜜有光辉末度迦树　　低垂之实优昙婆罗树
三三五
    播罗缚多巴威慈芽树　　如滴蜜之蔑栗坠果树
    彼处皆为清新之蜜果　　自己采集诸人将食之
三三六
    或于彼处花开放　　或有结实庵婆树
    又有成熟未熟实　　青翠皆似蛙之色
三三七
    任人可立于树下　　手取已熟庵婆果
    举凡熟未熟之果　　美色芳香无上品
三三八
    诚然对吾未曾有　　如我所思从未见
    恰如诸天之住居　　光辉犹似难陀园48
三三九
    威彼第迦深林中　　那利苏罗渴树罗
    花开犹如结华鬘　　眺望犹如美旗顶
    花彩现为种种色　　如于苍空饰美星
三四○
    库塔吉与库陀树　　多伽罗树波吒厘
    朋那吉利朋那佳　　俱毗陀罗诸树花
三四一
    乌达拉伽阿格鲁49　索玛利伽巴兹俐
    普陀吉瓦克库达　　诸树开花阿萨那
三四二
    库脱迦与萨拉拉　　寇桑巴拉布伽树
    尼波达瓦沙罗树　　恰似蒿场多树花
三四三
    彼处不远有莲池　　水源清净心地善
    钵头摩覆优钵罗　　如天难陀园之池
三四四
    彼处花之美味醉50　拘耆罗鸟音声美51
    季节花开诸树上　　一切声满山峡中
三四五
    花蜜成甘蜜　　莲花之上滴
    彼处风吹动　　东西南北摇
    钵头摩花蕊　　覆彼之仙处
三四六
    彼处辛佳陀伽多　　桑萨伽与巴萨伽
    鱼龟虾蟹多数栖　　莲池之中为蠢动
    莲之颜根多出蜜　　茎之浆液如乳酥
三四七
    风吹摇曳芬芳林　　种种香气满林中
    花枝处处有芳香　　彼林一切如醉薰
三四八
    花之香气群蜂满　［嗡嗡］音声满周边
    彼处鸟之种类多　　鸟有种种美丽色
    互相鸣声交相集　　雌雄诸鸟有乐趣
三四九
    楠第佳吉瓦普陀　　吾爱吉瓦普陀鸟
    爱普陀亦爱楠陀　　种种住于莲池鸟
三五○
    花开犹如结华鬘　　眺望犹如美旗顶
    花彩现为种种色　　更为美善满薰味
    彼王毗输安呾啰　　与诸子等住彼处
    彼为婆罗门之姿　　持钩火箸结螺髻
    身着皮衣坐地上　　彼将有为祭火神
    如斯由彼枝提人教示毗输安呾啰之住处，鸠伽迦非常欢喜向彼为礼唱次之偈：
三五一
    以蜜混合作　　吾食此麦粉
    更善调蜜团　　施吾麦粉食
    枝提人闻此答曰：
三五二
    诚为尔之蓄　　吾不望尔蓄
    然吾与汝物　　汝随欲前行
三五三
    前只此一路　　笔直通仙处
    仙者阿周陀　　齿污头尘垢
三五四
    彼为婆罗门之姿　　持钩火箸结螺髻
    身着皮衣坐地上　　彼将有为火神祭
    汝行彼处询问彼　　彼将语尔路途事
三五五
    婆罗门闻此　　右绕枝提人
    阿周陀仙处　　盛兴心赴奔

小林赞终了。

三五六
    彼之婆罗豆婆遮　　体认阿周陀仙人
    婆罗豆婆遮见彼　　礼拜仙者相交谈
三五七
    如何御身尔善生52　如何御身尔无病
    如何尔以落果活　　如何树根丰富实
三五八
    如何诸种蚊蛇少　　如何蛇类不来侵
    肉食兽群于林中　　如何对尔不危害
    仙人云：
三五九
    婆罗门吾实善生　　婆罗门吾更无病
    每日吾以落果活　　树根之实甚丰富
三六○
    或有种种之蚊虻　　乃至蛇类亦甚少
    肉食兽类在森中　　对吾亦无何危害
三六一
    数多年来不可数　　此一仙处吾虽住
    愚痴乃或不快事　　吾不知亦从不起
三六二
    大婆罗门尔善来　　此尔到来实甚善
    请入内汝有幸福　　入内之先洗两足
三六三
    镇头迦果皮雅罗　　伽斯玛俐末度迦
    果实粒小且不多　　果味鲜美优良食
三六四
    此水出处山峡远　　汲来清冷见新鲜
    若尔口渴感燥热　　大婆罗门汝可饮用53
    鸠伽迦云：
三六五
    尔之施与吾接受　　尔尽一切与吾等
    删阇耶王之王子　　为尸毗民所放逐
    吾今来此将见彼　　汝若知者请教吾
    仙人云：
三六六
    汝身欲见尸毗王　　此举将为非善事
    汝身思得彼王妻　　将欲得妻并得子
三六七
    思罽那延为婢女　　将望耶利为奴仆
    或将母子彼三人　　由林来此伴彼去
    于彼而今无财物　　婆罗门汝亦不富
    鸠伽迦闻此云：
三六八
    御身之言吾不怒　　吾今来此非为乞
    吾见圣者心欢喜　　常乐在此彼共住
三六九
    由尸毗民被放逐　　尸毗王子未尝见
    吾今来此将见彼　　若汝知者请教吾
    仙人言彼之言云：“如是教汝前进之路，今日可滞留一宿而行。”使彼充分食种种果物，次日伸手示以道路，继续言曰：
三七○
    大婆罗门彼岩山　　犍陀摩罗彼山中
    王子毗输安呾啰　　与诸子等住彼处
三七一
    彼为婆罗门之姿　　持钩火箸结螺髻
    身着皮衣坐地上　　彼将有为祭火神
三七二
    种种之树诸果成　　蓊郁茂盛甚繁荣
    枝叶上盛如云顶　　安阇那色山郁郁
    阿沙干那朅地罗　　突婆沙罗般达那
    无有尘土空中吹　　长年青翠草摇曳
三七三
    鸟落诸树枝梢上　　得闻种种之歌声
    那兹鸠哈拘耆罗　　鸟群由树飞回跃
三七四
    鸟群飞跃枝叶动　　离去行者悬言说
    能来之人心快乐　　使住居者心欢喜
    王子毗输安呾啰　　与诸子等住彼处
三七五
    彼为婆罗门之姿　　持钩火箸结螺髻
    身着皮衣坐地上　　彼将有为火神祭
三七六
    居住彼处心地善　　伽蕾俐树花散乱
    绿茵之草生一面　　彼处尘土不飞扬
三七七
    宛似孔雀之颈色　　触之犹如兜罗绵
    诸草柔软生一面　　其中无越四指长
    庵婆阎浮劫比他　　优昙婆罗伸低实
    诸树皆有愉乐具　　彼为林中增爱乐
三七八
    水色清澄凝琉璃　　其中居住诸鱼群
    清泉流水清香具　　此为彼处特有流
三七九
    距彼不远有莲池　　居住彼处心地善
    群头摩覆优钵罗　　如天难陀园之池
三八○
    优钵罗华三种色　　婆罗门彼生于池
    一为青色甚美丽　　一为白色更有赤
    如此彼叙述方形之莲池后，复次叙述目真怜陀湖状：
三八一
    钵头摩花如亚麻　　白香具有彼之花
    又以伽蓝巴草覆　　目真怜陀祖湖水
三八二
    彼处钵头摩花开　　眺望遥远如无限
    不问冬夏花开放　　覆盖湖水膝之高
三八三
    芬芳摇曳香郁郁　　为花覆盖色美丽
    花香引来蜜蜂群　［嗡嗡之］声满周边
三八四
    彼处濒临于水际　　婆罗门种种树立
    迦昙婆树波吒厘　　俱毗陀罗树花开
三八五
    安慰罗卡其卡罗　　玻黎将尼亚树花
    瓦拉那萨亚那树　　目真怜陀湖两边
三八六
    尸利沙巴多玛迦　　赛他瓦利萨树香
    尼茨君第阿萨那　　西黎尼茨君第花
三八七
    攀古罗树瓦库拉　　索般伽那迦树花
    开塔迦树沙罗树　　玛哈那玛迦尼迦
三八八
    玛哈那玛阿顺那　　阿兹鸠堪那树花
    花开树梢高耸立　　实为金丝伽树辉
三八九
    库孙巴罗迦达利　　赛塔般尼新萨婆
    萨塔般那瓦拉那54　达努陀伽俐满花
三九○
    阿兹奇瓦西巴拉　　曼西萨兹拉奇花
    赛他盖鲁多伽罗　　库陀库拉瓦罗花
三九一
    有老树亦有幼树　　立即亦为同开花
    并列仙处之两侧　　围绕祭火之庵舍
三九二
    彼处濒临于水际　　多生波泥滋伽迦
    姆兹格提伽拉提　　赛瓦罗与新萨伽
三九三
    岸上风靡草本树　　典渠草网蝇群飞
    达西玛与堪洽伽　　伽兰巴迦多数低
三九四
    爱兰巴罗覆草上　　婆罗门多树生花
    七日之间持手上　　此等花香不消失
三九五
    目真怜陀湖两侧　　美丽诸花列两傍
    印第瓦拉花覆草　　彼于林中有光辉
    半月之间持手上　　此等花香不消失
三九六
    尼拉普皮花开放　　赛伽达利花亦然
    罗勒吉利堪尼迦　　伽泰卢迦花覆森
三九七
    以花之枝出芳香　　彼林一切皆如醉
    花香气引蜜蜂群　　嗡嗡之声满周边
三九八
    伽迦鲁果三种类　　婆罗门彼池中有
    其中之一大如壶　　其他二者则如鼓
三九九
    彼处数多芥子粒　　或有绿色那第亚
    多罗树与阿西树　　摘得数多青睡莲
四○○
    阿婆陀丝俩瓦兹利　　阿输迦克利亚芳香
    姆达扬提瓦兹利巴　　库兹达普皮树最佳
四○一
    寇兰达迦阿诺迦　　那伽瓦兹利迦花
    金丝迦草亦开花　　攀登诸树为生涯
四○二
    佳泰鲁哈瓦桑提　　优提迦花放芳香
    般第尼利丝玛那　　波多慕陀罗光辉
四○三
    萨姆兹达克婆西　　伽尼伽罗波吒厘
    花开如同黄金网　　拟如火焰有光辉
四○四
    不论陆生与水生　　诸花悉皆同开放
    一切彼处我所见　　如斯大湖心地善
四○五
    又于彼处有莲池　　水中居住多生物
    罗西陀与那罗毗　　辛姑摩竭与猛鱼
    还有宫毗罗鳄鱼　　彼等多在水中栖
四○六
    花蜜或有蜜嫩叶　　扈子达子树香粉
    温那伽与苏子香　　萨塔普婆栖鲁婆
四○七
    芳香高多伽罗树　　多生茎长之树木
    婆多玛伽与香松　　碗豆库陀佳玛迦
四○八
    郁金香花甘达西罗　　西利威拉菰兹古拉
    威贝荻迦树乔拉迦　　库陀佳林古克普罗
四○九
    彼处还有狮子虎　　夜叉猛兽或大象
    伊泥延鹿婆萨达　　罗西达鹿萨拉巴
四一○
    寇头豹与苏罗皮　　脱利亚与恰玛利
    蓝吉那拉桑尼巴　　洽拉尼与佳皮脱
四一一
    伽陀玛雅伽伽罗　　野牛义伽熊数多
    犀牛野猪与鼬鼠　　彼处数多有黑鹿
四一二
    或有水牛野犬豹　　此外狐猿四周栖
    婆洽拉伽大蜥蜴　　有斑之鹿花斑豹
四一三
    残食动物狐鼠兔　　寇佳尼萨陀伽狮
    八足之兽与毛兽　　还有白鹅与鹭鸶
四一四
    鹧鸪野鸡与大象　　互为交相为歌舞
    青鹭鹁鸪与白鹤　　苍鹭钉迪巴诸鸟
四一五
    罗哈皮陀或为鹰种鸟　　般婆伽鸟耆婆耆婆迦
    伽频伽拉鸟提提拉鸟　　库罗瓦鸟婆提库陀伽
四一六
    玛达拉伽切塔开多鸟　　所谓秃顶之提提拉鸟
    切罗瓦伽与频古罗鸟　　廓达佳鸟安格黑托迦
四一七
    迦陵频迦萨兹格　　枭鸟原本属颚类
    种种之鸟群围绕　　种种音声为啭鸣55
四一八
    彼处又有诸鸟栖　　美丽音声绀青翼
    互为歌唱交相舞　　雌雄共诸争鸣乐
四一九
    彼处又有诸鸟栖　　音声优美纯白翼
    眼端白色具美眼　　诸鸟飞翔现美翼
四二○
    彼处又有诸鸟栖　　音声优美纯白翼
    颈为绀青持鸟冠　　互为歌唱交相鸣
四二一
    库库塔迦库利拉迦鸟　　婆伽拉萨陀迦哥达鸟
    加罗媚兹耶巴俐雅迦　　迦昙婆鹦鹉还有老鸦
四二二
    郁金之色赤带白　　彼处芦色鸟数多
    辛姑拉迦瓦拉那　　鹦鹉杜鹃迦昙婆
四二三
    塔上库库萨鹗及鹅鸟　　婆俐瓦丹提迦诸鸟群
    婆伽汗萨阿提巴罗鸟　　那鸠哈鸟耆婆耆婆迦
四二四
    鸽与拉威汉萨鸟　　河边斫迦罗婆迦
    美音啭鸣瓦拉那　　以上皆为报时鸟
四二五
    彼处又有诸鸟栖　　种种美色数多鸟
    互为歌唱交相鸣　　雌雄共诸争鸣乐
四二六
    彼处又有诸鸟栖　　种种美色数多鸟
    目真怜陀湖两侧　　一切快乐为歌唱
四二七
    彼处又有诸鸟栖　　迦陵频迦鸟能言
    互为谈唱交相鸣　　雌雄共诸争鸣乐
四二八
    彼处又有诸鸟栖　　迦陵频迦鸟能言
    目真怜陀湖两侧　　一切快乐为歌唱
四二九
    伊泥延鹿婆萨多　　象群数多栖森林
    种种蔓草覆林内　　伽达利鹿森林栖
四三○
    彼处数多芥子粒　　或为稻豆有多数56
    不须耕耘米实熟　　彼处甘蔗不少出
四三一
    只此一路向前行　　由此笔直仙路通
    饥饿与渴又不快　　如到彼处将不见
    王子毗输安呾啰　　与诸子等住彼处
四三二
    彼为婆罗门之姿　　持钩火箸结螺髻
    身着皮衣坐地上　　彼将有为祭火神
四三三
    彼之婆罗门闻此　　右绕仙者彼为礼
    毗输安呾啰住处　　胸中喜悦为计算

大林赞终了。

    鸠伽迦受阿周陀仙教示行路之道，抵达方形之莲池，彼思：“今日已过迟！今彼曼坻已由林中归来，女流之辈，将必扰乱计划，明日彼女向森林出发时，予往仙处，向毗输安呾啰乞求二人之子女，而于彼女未归来之中，伴子女而离去。”于是彼由仙处不远之台地登临其处，于精神愉快之场所安卧。
    于彼夜明之顷，曼坻见梦，所谓其梦如斯─有一黑面之男，身缠二件袈裟，两耳饰以赤色华鬘，手持凶器，威吓而来。彼入叶庵之中，掴捉曼坻之发髻而带出，使之仰卧倒于地上，耳闻彼女泣叫之声，剔出两眼，斩断两腕，割裂胸膛，喷出血液，取其心脏之肉而去。─曼坻醒觉，充满恐怖：“予所见者为恶梦，然占梦如毗输安呾啰王子无双，予将见彼询问。”彼女如斯思考，往摩诃萨之叶庵叩门。摩诃萨问：“何人？”“予曼坻！“汝破我约束，汝何故非时而来耶？”“贵君！予非为烦恼所驱而来，予因见恶梦之故。”“如是请汝述说以闻，曼坻！”彼女如所见者而言。摩诃萨了解其梦，彼思：“予之布施波罗蜜行将完成，明日将有乞人前来予处，乞予施舍子女，予须安慰曼坻使其归去。”“曼坻！汝因寝床过恶，为恶饮食，使心气昏迷，汝勿恐怖！”彼以伪言安慰使彼女归去。夜明之后，曼坻将应须作为之事全部终了后，拥抱二人之子女，接吻彼等之头使闻之云：“今日予见恶梦，汝等注意勿怠！”而又向摩诃萨云：“贵君！请注意勿怠！”彼女寄放子女于菩萨处，手持笼等往采树根之实，不断擦拭眼泪，入往森林之中。
    鸠伽迦思：“彼女已向森林中出发。”彼由台地降下，沿小径往仙处之方向进行。摩诃萨由叶庵出来，如黄金之像坐于平岩之上：“乞人将前来”，恰如醉汉渴望饮水之状坐而注视彼之到来；而其子女则于彼之足前戏耍。注视道路之摩诃萨，发现彼婆罗门前来，彼七个月之间所抱持布施之重担，终于降落之状：“婆罗门请来此处”，彼心中大喜。告耶利少年，唱次之偈：
四三四
    耶利站起汝勿动　　思如往日再现前
    今吾见彼婆罗门　　吾为欢喜所压倒
    少年闻此云：
四三五
    吾父吾见汝所见　　见彼为一婆罗门
    如彼来此有目的　　将为吾等之宾客
    少年如此回答表示敬意，由座起立，前往出迎，彼云欲为其持所页物。婆罗门见彼思考：“此儿必为毗输安呾啰之子，首先向彼应为粗言！”“喂！汝往旁站开！”向少年弹指示威。少年自思：“此婆罗门为一粗暴之人，究竟将为何言耶？”彼凝视其身体，着眼彼有十八缺点。然而婆罗门接近菩萨为礼云：
四三六
    御身如何尔善耶　　御身如何无病耶
    如何生活以落果　　如何丰富树根实
四三七
    如何种种之蚊虻　　乃至蛇类殊少耶
    肉食兽类居林中　　如何汝等无危害
    菩萨亦与彼为礼交谈云：
四三八
    婆罗门吾实甚善　　吾更无病亦无患
    吾以落果为生活　　树根之实甚丰富
四三九
    或有种种之蚊虻　　乃至蛇类亦甚少
    肉食兽群于林中　　此对吾等不危害
四四○
    七月吾等于此林　　所过悲惨之生活
    今日吾等初得见　　神圣之姿婆罗门
    手持比鲁瓦之杖　　并有祭火之水瓶
四四一
    大婆罗门尔善来　　尔今前来善到此
    请入内汝有幸福　　远路风尘洗两足
四四二
    镇头迦果毗雅罗　　伽斯玛利末度迦
    果实小而数不多　　其味优美请汝食
四四三
    又此饮水山峡远　　远处汲来清冷泉
    若尔远来甚干渴　　大婆罗门依此饮
    如斯云已，摩诃萨思考：“此婆罗门无理由来此甚深森林，为知其来此之理由，应速向彼询问。”彼唱次之偈：
四四四
    汝有何理由　　或以何因由
    到此深森林　　问汝语其故
    鸠伽迦云：
四四五
    水满如大河　　何时亦不尽
    吾来向汝乞　　乞汝施子等
    摩诃萨闻此，心甚欢喜，恰如展开载于掌上千金囊之状，音声响彻于山麓不断，唱次之偈：
四四六
    吾将授汝不踌躇　　汝为其主可带去
    吾妃晨朝入林去　　黄昏集果将归来
四四七
    此处一夜汝休止　　婆罗门晨朝出发
    彼女子等为洗浴　　更为涂香着华鬘
四四八
    此处一夜汝休止　　婆罗门晨朝出发
    饰子等身种种花　　涂子等身种种香
    彼等背负树根实　　婆罗明子等伴去
    鸠伽迦云：
四四九
    吾今不喜止住此　　吾愿立即离此去
    住此吾将有障碍　　王子吾今将行去
四五○
    彼妃布施不宽容　　彼女将可为障碍
    彼女深知诅咒文　　左手一切将取去
四五一
    若为布施以净信　　彼等离去勿见母
    彼女将可为障碍　　王子吾今将行去
四五二
    汝今呼唤彼子等　　勿使彼等见其母
    若为布施以净信　　如斯汝将增厚福
四五三
    汝今呼唤彼子等　　勿使彼等见其母
    如汝对吾为财施　　大王汝将生天去
    毗输安呾啰云：
四五四
    吾甚虔敬吾之妻　　汝将不欲见此事
    耶利罽拏延两儿　　汝使彼等会祖父
四五五
    吾此子等音声美　　见发可爱之言辞
    王喜容恰多欢愉　　对汝将施数多财
    鸠伽迦云：
四五六
    吾惧王言吾掠夺　　王子等闻吾言说
    彼王对吾加刑杖　　或将卖吾或杀戮
    奴婢与财吾失去　　婆罗门女将谤吾
    毗输安呾啰云：
四五七
    吾此子等音声美　　见发可爱之言辞
    尸毗民等增养者　　力行正法吾父王
    彼得子等心满喜　　对汝将施数多财
    鸠伽迦云：
四五八
    尔对吾之教　　此事吾不为
    子等将使去　　奉仕吾之妻
    两儿匿于叶庵之背后，闻其粗暴之言语，乃由叶庵之背后，更逃入茂密树丛中隐藏；虽在彼处彼等尚思鸠伽迦前来捕捉，周身战抖，于任何处亦不能安定，彼等到处巡回奔走，来至方形莲池之岸边，而于身上紧着树皮着物，俯身入水中，置莲叶于头上，将身匿于水中。
    佛为说明此事而言曰：
四五九
    如斯彼之二子等　　闻酷人语而战栗
    耶利罽拏延两儿　　此处彼处乱逃走
    鸠伽迦不见子等而抱怨菩萨曰：“喂！毗输安呾啰！贵君如今施舍子等与予，然予言予今不能往捷脱塔罗市，而将伴行子等为吾妻之召使，汝与指示，使子逃遁，汝自己则如一无所知而坐待。如贵君之虚言者，世间尚为无有！诚言哉！”摩诃萨闻此深为撼动，彼思：“子等果然逃去！予往叶庵之背后往寻。”彼知两儿进入深茂林之中，彼循足迹而行，见彼等达到莲池，下往水中。“彼等必定入于水内”，彼呼唤耶利唱次之二偈：
四六○
    吾子上来吾爱儿　　使吾圆满波罗蜜
    使吾心意归清净　　吾子汝依吾言行
四六一
    有法之海吾渡过　　吾将依汝善乘舟
    生之彼岸吾渡达　　尔时可渡往天界
    彼呼：“噢伊！耶利吾子！”少年闻父之声如此思考：“让婆罗门随其所喜而对予，然吾父所说之言语，予不可不为。”少年抬头取除莲叶，由水中上来，投身于摩诃萨之右足，紧抱其踝而悲泣。于是摩诃萨云：“汝妹往何处耶？”“父亲！有生命之物，如遇危险，则必善守自己之身。”摩诃萨思考此子等必有合作：“噢伊！罽拏延！”彼向女呼唤，唱次之二偈：
四六二
    汝来吾女吾爱女　　使吾圆满波罗蜜
    使吾心意归清净　　吾女汝依吾言行
四六三
    有法之海吾渡过　　吾将依汝善乘舟
    生之彼岸吾渡达　　尔时可渡往天界
    罽拏延亦又思考：“吾父之言语不可不为。”彼女由立处上来，向菩萨左足前投身，紧握菩萨之踝而悲泣。二人之泪堪如赤莲华之色落于摩诃萨足甲之上，而摩诃萨之泪亦如黄金板之色落于二人之背上。摩诃萨安慰二子使二人起立，菩萨云：“汝耶利！汝何以不知予之喜好布施之事？汝等随从予之意志！”彼恰如以牡牛之价值当场定下其子等之价值，彼告其子耶利云：“汝耶利！汝欲思得为自由之身，须向婆罗门与千枚之金货，可成自由之身。然汝妹非常美丽，如有生为卑劣之男人，欲向婆罗门与以如何多之金钱，使汝妹得为自由之身，彼男人必须打破阶级，除王者之外，无人能各与以百数。汝妹如欲为自由之身，则须向婆罗门与以百人之奴隶、百人之奴婢、百头之象、百头之牡牛、百枚之金货，一切各以百计与之，能得自由。”彼如此决定二子价值与以安慰后，伴彼等归来仙处，由水壶取水向婆罗门云：“婆罗门！”彼集中力量为一切智祈愿灌水：“予爱一切智较予子具百倍、千倍乃至十万倍。”摩诃萨使大地继续声响，向婆罗门布施爱子终了。
    佛为说明此事而言曰：
四六四
    如斯彼引子等来　　耶利罽拏延两儿
    尸毗民等增养者　　向此婆罗门布施
四六五
    如斯彼引子等来　　耶利罽拏延两儿
    此为彼之最上施　　施舍爱子心欢喜
四六六
    尔时应有畏怖事　　身毛愈益直竖立
    彼爱子等布施时　　致使大地为震动
四六七
    尔时应有畏怖事　　身毛愈益直坚立
    尸毗民等增养者　　今此王子为合掌
    彼将安住爱子等　　向婆罗门布施时
    摩诃萨布施完毕，心中欢喜云：“啊！予今实为最善之布施！”彼见子等送出而立。鸠伽迦入往森林茂处用齿啮断取来蔓草，用此缚住少年之右手及少女之左手，用蔓草之端，继续不断打二子而去。
    佛为说明此事而言曰：
四六八
    彼婆罗门如此酷　　用齿啮取蔓草枝
    紧结彼子等之手　　并以草端掷打行
四六九
    如此彼握其纽端　　手执木杖婆罗门
    尸毗王子之眼前　　扑打彼等伴随去
    彼子等被扑打之处，皮肤破裂，血流而出。被掷打时，彼等彼此以脊背承受，但当来至凹凸不平道路之处时，婆罗门倾踬倒握在地之途端，二子之柔手从监硬蔓草脱落，二子哭泣叫唤往摩诃萨之处奔逃。
    佛为说明此事而言曰：
四七○
    如此可哀二子等　　彼由婆罗门手逃
    两眼痛泪满湛衣　　子等见父眼凝视
四七一
    阿说他树叶战动　　父之足下平伏卧
    向父叩头为礼后　　彼等泣说此言语
四七二
    吾母外出摘树实　　父亲尔为行布施
    望父会见吾母后　　汝可布施弃吾等
四七三
    吾母外出摘树实　　父亲尔为行布施
    母亦尚未归来时　　勿将吾等行布施
    母如归见婆罗门　　欲卖欲杀遂其意
四七四
    彼足扩展鼻腐臭　　鼻之腐肉向下垂
    上唇长弯口流涎　　犬齿突出鼻毁烂
四七五
    腹如水瓮背部裂　　更持赤眼为邪视
    髯如铜色发色绿　　有皱之纹污色染
四七六
    眼为赤睛腰弯曲　　畸形身体长且粗
    身缠鹿皮如猎者　　非为人形实可布
四七七
    彼婆罗门人间耶　　血与肉食夜叉耶
    由里入林来此处　　彼来向尔乞财富
    彼为鬼魔引子等　　何以吾父尔见彼
四七八
    父之心脏金铁作　　婆罗门酷不寻常
    如同赶牛缚吾等　　逐打吾等父不知
四七九
    此处罽拏延请留　　彼女何事亦不知
    恰如饮乳幼牡鹿　　哀鸣叫唤如逸群
    彼等虽如斯云，然摩诃萨竟无何言回答，于是少年言关于父母之事，不断悲泣
四八○
    如斯苦痛尚非苦　　如吾男儿应得有
    而与母亲不见事　　于彼实为不胜苦
四八一
    如斯苦痛尚非苦　　如吾男儿应得有
    而与父亲不见事　　于彼实为不胜苦
四八二
    实甚可哀吾之母　　长夜泣叹将伤悲
    甚为美姿彼之女　　罽拏延将永不见
四八三
    实甚可哀吾之父　　长于仙处将悲痛
    实甚美姿彼之女　　罽拏延将永不见
四八四
    然而彼母甚哀伤　　悲愁长久居仙处
    美丽容姿彼爱女　　罽拏延将永不见
四八五
    然而彼父甚哀伤　　悲愁长久居仙处
    美丽容姿彼爱女　　罽拏延将永不见
四八六
    实甚可哀吾之母　　长夜泣叹将伤悲
    夜半乃至后夜中　　将如河水果枯涸
四八七
    实甚可哀吾之父　　长夜泣叹将伤悲
    夜半乃至后夜中　　将如河水果枯涸
四八八
    此等诸树威第萨　　阎浮辛度瓦利陀
    种种树木多生旺　　吾等今日将弃去
四八九
    阿说他果半娜娑　　尼拘律果劫比他
    种种果实多生旺　　吾等今日将弃去
四九○
    此等诸苑范围定　　此之河水冷且清
    彼处吾等尝游玩　　吾等今日将弃去
四九一
    彼处之山山顶平　　种种树花开山中
    其花吾等尝摘取　　吾等今日将弃去
四九二
    彼处之山山顶平　　种种之树果实生
    其果吾等尝摘食　　吾等今日将弃去
四九三
    此等玩具象与马　　或为吾等之耕牛
    吾与彼等尝戏耍　　吾等今日将弃去
    鸠伽迦返来将如斯悲叹之彼与其妹一同叩打，趋赶二人缚之而去。
    佛为说明此事而言曰：
四九四
    彼等两儿系返时　　彼等向父为此言
    向母述说健康语　　吾父祝汝过安然
四九五
    此等象马与耕牛　　曾为吾等之玩伴
    此等玩伴与我母　　彼女以此将释悲
四九六
    此等象马与耕牛　　曾为吾等之玩伴
    此等吾母眺望时　　使其悲痛将消失
    对子等剧烈悲痛之情，摩诃萨之心脏起燃烧之状，一如大象为有鬣雄狮所捉之状，如入罗睺之口暗月之状，自己自身颤抖战栗不能回答，满眼含泪进入庵中，悲泣不绝。
    佛为说明此事而言曰：
四九七
    王子毗输安呾啰　　彼为布施刹帝利
    子去入来叶屋中　　心中伤痛为悲泣
    ──更有摩诃萨悲叹之偈──
四九八
    吾子今日将如何　　饥饿干渴悲哭泣
    夜里卧床睡眠时　　有谁将抚彼手足
四九九
    吾子今日将如何　　饥饿干渴悲哭泣
    夜里卧床睡眠时　　有谁将与彼等食
五○○
    徒步而行未穿履　　奔走疲劳足肿痛
    彼等何处将行路　　有谁执持彼等手
五○一
    如何彼实无耻者　　天真无罪吾子等
    在吾眼前为掷打　　诚然无耻婆罗门
五○二
    吾等使用之奴婢　　或对其他之下仆
    如斯弃舍吾不为　　任谁知耻不掷打
五○三
    恰如入结网之口　　吾子有如彼之鱼
    从此不见吾爱子　　将被非难为打掷
    摩诃萨由于对子等之爱情浮起如此之思考：“彼婆罗门过于残酷虐待予之子女。”彼思而悲痛不堪，彼思：“予由婆罗门之后追及，夺其性命，伴予之子等归来。”然又改正思考：“此乃误谬不当之思，予一旦布施，虽子等过于苦痛而追悔实为不正，此为非法。”为说明此事，如次为其思考二偈：
五○四
    装备手执弓　　左手结利剑
    己伴爱子回　　失子如死苦
五○五
    即若爱子死　　诚为苦恼痛
    然如知善法　　谁将悔布施
    鸠伽迦不断打掷两儿，相伴而行，于是少年哭泣而言曰：
五○六
    实则此世或诸人　　必能如斯语真理
    如己若为无母人　　如彼已为无父者
五○七
    罽拏延汝将自杀　　吾等延生将如何
    任人为主吾等受　　为求财来婆罗门
    彼为酷人不寻常　　如彼之牛逐吾等
五○八
    此等诸树威第萨　　阎浮辛度瓦利陀
    种种树木虽生旺　　罽拏吾等将弃去
五○九
    阿说他果半娜娑　　尼拘律果劫比他
    种种果实虽生旺　　罽拏吾等将弃去
五一○
    此等诸苑范围定　　此之河水冷且清
    彼处吾等尝游玩　　罽拏吾等将弃去
五一一
    彼处之山山顶平　　种种树花开山中
    其花吾等尝摘取　　罽拏吾等将弃去
五一二
    彼处之山山顶平　　种种之树果实生
    其果吾等尝摘食　　罽拏吾等将弃去
五一三
    此等象马与耕牛　　曾为吾等之玩伴
    吾与彼等尝戏耍　　罽拏吾等将弃去
    婆罗门又于某凹凸之处倾踬而跌倒，二人之缚又由彼之手中脱落，二人如之被击鸡而颤抖，至急向父之前逃行。
    佛为说明此事而言曰：
五一四
    被牵之两儿　　婆罗门手脱
    耶利罽拏延　　又由彼处逃
    鸠伽迦急起，持蔓草与枝，恰如劫末之火喷出之状，追逐而行，彼云：“汝等善于脱逃！”将二子之手结上，再度伴行而去。
    佛为说明此事而言曰：
五一五
    如斯彼握纽之端　　手执木杖婆罗门
    尸毗王子之眼前　　扑打彼等伴而去
    如此彼等被牵引之时，罽拏延返顾见其父而呼唤言说。
    佛为说明此事而言曰：
五一六
    罽拏延向彼父云　　吾父酷人婆罗门
    彼以木杖叩扑吾　　生来如同彼婢女
五一七
    吾父此非婆罗门　　婆罗门者乃正人
    夜叉扮此婆罗门　　可食吾等彼牵行
    子等为此鬼牵引　　吾父如何尔忍见
    年少之女悲泣颤抖继续行去时，剧烈悲痛之情在摩诃萨心脏中如烧起之状，炎热呼吸不能由鼻而由口出。泪为血滴由眼而落下，彼如斯思考：“此苦乃为有爱情而生起，更无其他理由，予须不持爱情，为无关心之状。”彼用自身智慧之力逐去烈焰悲愁之箭，仍以如前之坐风而坐。
    彼等于未达山入口之间，少女哭泣而艰难运步曰：
五一八
    吾等小足甚苦痛　　长途行走难行路
    太阳西沉已低悬　　牵去吾等婆罗门
五一九
    一切之物皆是山　　或为森林吾等唤
    来至湖水河岸边　　吾等叩头拜河仙
五二○
    杂草蔓草及药草　　或为诸山或为林
    祝母健康吾等语　　牵去吾等婆罗门
五二一
    御仙身等传吾母　　吾等之母曼坻知
    若彼将知追汝后　　至急吾等之后追
五二二
    只此一路向前行　　由此仙处笔直通
    此路吾母若追汝　　立即吾等被见出
五二三
    噫实吾母螺髻女　　树根树实彼采摘
    汝之所见空仙处　　汝知其苦将如何
五二四
    而今吾母集落果　　每日将为甚数多
    然来求财婆罗门　　残酷之人不寻常
    彼结吾等如牵牛　　彼逐吾等母不知
五二五
    今日吾等思昨夜　　将见吾母集落果
    若吾母向婆罗门　　混少蜜果将施彼
五二六
    尔时彼将满足食　　将对吾等不强引
    然而吾等足音响　　婆罗门引吾等行
    如斯两儿于彼处　　思慕其母泣叫声

儿女之节终了。

    彼王子施舍爱子与婆罗门，使大地震撼之时，其轰动之声，达到梵天世界，且以此音响破雪山诸神之心，彼等闻两儿为婆罗门所伴去之悲鸣而思考：“若曼坻于有阳光时归来仙处，若不见其子等，必将询问毗输安呾啰王子，而彼女若闻施与婆罗门，彼女为热烈之爱情而追逐于彼等之后，必将嗜受非常之痛苦。”于是诸神向三位57神子命令云：“汝等各各作为虎豹之姿，阻碍后妃之来路，假令彼女恳愿不退，则于太阳沉没之前，切勿与其道路。后妃于月光下无事得入仙处，汝等须加保护勿使后妃为狮子所害。”
    佛为说明此事而言曰：
五二七
    彼等耳闻子悲叹　　猛兽三头化林中
    狮子更有虎与豹　　发为如次之言辞
五二八
    吾等此夜护王妃　　采集落果勿使归
    有吾于此森林中　　猛兽对其勿杀害
五二九
    若遇狮子与虎豹　　吉相彼女将受害
    耶利将为如何耶　　罽拏将得在何处
    具此吉相之母子　　两者彼此将共失
    于是神之子等惟云甚善，承接诸神之言辞，化为狮子虎豹之姿而出发，并于曼坻归来之道上顺次而卧。一方曼坻思考：“今日予见恶梦，于有阳光之时，将持树根树果归来仙处。”彼女颤抖不断搜寻根果，然而花锄由手中落下，同样果笼由肩上落下，右眼跳动，不见果成之树，只见果未成之树，心神不辨十方，彼女思考：“此究竟为何？以前未尝有之事，于今日竟然发生？”于是彼女云：
五三○
    吾之此锄今滑落　　右眼之内起震波
    生实之树见无果　　一切方角吾疑惑
    如此之状，彼女不断泣叹而出发58。
五三一
    彼女摘果至黄昏　　欲往仙处归去时
    夕阳尚未沉没间　　猛兽中途突出现
五三二
    夕阳西下低悬挂　　实吾仙处尚遥远
    吾由此处所运果　　彼果应为彼等食
五三三
    今彼王子只一人　　叶屋之中将独坐
    彼知吾未归之事　　饥饿子等彼将慰
五三四
    实则今夜真哀惨　　如彼子等吾生产
    黄昏之时横床卧　　待食犹如饮乳儿
五三五
    实则今夜真哀惨　　如彼子等吾生产
    黄昏之时横床卧　　待食犹如饥渴人
五三六
    实则今夜真哀惨　　如彼子等吾生产
    立居叶庵将迎吾　　如弱犊牛将求母
五三七
    实则今夜真哀惨　　如彼子等吾生产
    立居叶庵将迎吾　　如同沼上之白鸟
五三八
    实则今夜真哀惨　　如彼子等吾生产
    立居叶庵将迎吾　　彼等仙处不远离
五三九
    唯一无二此一路　　湖水凹处散在前
    此外其他至仙处　　如何之路吾不见
五四○
    森林之王有大力　　吾向诸兽为归依
    如法为吾之兄弟　　乞求汝等与道归
五四一
    光荣王子被逐国　　吾为尸毗王子妻
    吾与彼人不踩远　　从顺罗摩如私多59
五四二
    黄昏横卧床之时　　己之子等汝等见
    吾亦将见吾之子　　耶利罽拏延两儿
五四三
    树根树实斯有余　　此等之食为不少
    其中之半吾将施　　吾乞汝等与道归
五四四
    我等之母是王妃　　我等之父是王族
    希如法待吾兄弟　　乞求给与汝等道
    彼神之子等计算时间，判定已为彼女通过道路之时间，于是起立而去。
    佛为说明此事唱次之偈：
五四五
    彼女为泣叹　　数多悲心具
    闻言慈愍深　　凄凉猛兽去
    彼女见兽等离去，归来仙处。彼日恰为满月布萨之日，彼女虽归着经行处之端，然常见子等之处竟无一人得见。彼女语云：
五四六
    此处之边此个处　　吾之子等涂尘垢
    立居此处将迎吾　　如弱犊牛将求母
五四七
    此处此边此个处　　吾之子等涂尘垢
    立居此处将迎吾　　如彼沼上之白鸟
五四八
    此处此边此个处　　吾之子等涂尘垢
    立居此处将迎吾　　彼等仙处不远离
五四九
    恰如子鹿竖起耳　　母之周围驰骋来
    欢喜勇敢急跳跃　　彼之子等如战斗
    然今不见吾子等　　耶利罽拏延两儿
五五○
    如残其子牝山羊　　或如鸟之出笼去
    贪食生肉如狮子　　残留子等吾出去
    然今不见吾子等　　耶利罽拏延两儿
五五一
    或如山中彼之蛇　　彼等行走有步痕
    彼等仙处不远离　　于此砂山散在戏
    然今不见吾子等　　耶利罽拏延两儿
五五二
    彼等于身撒散砂　　吾之子等涂尘垢
    于吾四周驰骋来　　然彼子等吾不见
五五三
    若吾归来由森林　　尝见彼等奔飞出
    然今不见吾子等　　耶利罽拏延两儿
五五四
    如牝山羊幼子等　　前来迎吾出仙处
    遥远见吾必等待　　然彼子等吾不见
五五五
    此彼子等之玩具　　黄色之笛落于居
    然今不见吾子等　　耶利罽拏延两儿
五五六
    吾之乳房充满乳　　吾之胸膛将裂开
    然今不见吾子等　　耶利罽拏延两儿
五五七
    彼等索吾于膝上　　一人各凭一乳房
    然今不见吾子等　　耶利罽拏延两儿
五五八
    诚然若为黄昏时　　吾之子等涂尘垢
    彼等骣动吾膝上　　然今不见吾子等
五五九
    在此仙处之前方　　吾思今犹如祭场
    然今不见吾子等　　恰此仙处如轮回
五六○
    今此仙处为如何　　吾思如为无音窟
    大鸦尚且不居住　　今吾子等已死耶
五六一
    今此仙处为如何　　吾思犹如无音声
    诸鸟尚且不居住　　今我子等已死耶
    如此彼女不断悲泣往摩诃萨处御下果物之笼，见摩诃萨默然而坐，彼女知子等不在彼处，向菩萨云：
五六二
    汝今如何为默然　　吾之心中忆及梦
    大鸦尚且不居住　　今吾子等死去耶60
五六三
    汝今如何为默然　　吾之心中忆及梦
    诸鸟尚且不居住　　今吾子等死去耶
五六四
    贵人吾子等如何　　已为猛兽所食耶
    无人荒野之林中　　何人引去吾子等
五六五
    或向使者送出耶　　或为爱语使眠耶
    或向户外彼等出　　至今犹耽游戏耶
五六六
    吾子耶利之手足　　毛发犹且实不见
    不见诸鸟之飞下　　何人引去吾子等
    彼女虽如此云问，然摩诃萨无任何之回答，于是彼女云：“贵君！因何不与我语？予有如何之罪耶？”彼女云：
五六七
    如此之事吾更苦　　吾之心如箭刺伤
    然今不见吾子等　　耶利罽拏延两儿
五六八
    此为第二之箭矢　　吾之心脏将颤抖
    然今不见吾子等　　尔何与吾不言说
五六九
    今日向吾此之夜　　王子尔须明显示
    吾思吾之生命绝　　晨朝尔将见吾尸
    摩诃萨自思：“吾以粗暴之言逐退对自己子等之悲。”乃唱次之偈：
五七○
    汝闻高贵之曼坻　　王姬汝之名声高
    晨朝汝出索落果　　如何如斯迟迟归
    彼女闻此言云61:
五七一
    汝未耳闻吼声耶　　为饮湖水野兽来
    狮子吼与虎豹叫　　彼等叫声汝未闻
五七二
    吾于深林彷徨时　　前兆之相吾已知
    手持之锄肩负笼　　由吾手肩落地上
五七三
    尔时吾心起栗怖　　向神各别为合掌
    一切方位称南无　　幸而吾今尚存在
五七四
    王子实则吾发愿　　不为狮子豹所杀
    吾愿吾之幼子等　　不为熊狼猎狗捕
五七五
    顽强狮子虎与豹　　森林猛兽有三头
    彼等妨碍吾行道　　为此吾今迟迟归
    摩诃萨向彼女只一言，至太阳升起之前无任何言语，于是彼女曼坻生起种种悲泣：
五七六
    吾与吾主吾子时　　如于彼之摩纳师
    吾为螺髻行梵行　　不问昼夜为侍者
五七七
    吾身缠着为鹿皮　　采运树根与树实
    吾为子等爱汝等　　不问昼夜吾彷徨
五七八
    彼郁金果黄金色　　或为黄色毕鲁瓦
    吾为运来熟树果　　使为尔等之悦乐
五七九
    莲之块茎水莲根　　宾伽罗多迦之根
    刹帝利与彼子等　　此等稍混蜂蜜食
五八○
    钵头摩吾与耶利　　拘物头吾授少女
    饰为踊物彼等见　　王子子等汝应唤
五八一
    吾之幼女罽拏延　　美丽容颜愉声喧
    彼之歌音来仙处　　调御者汝倾耳闻
五八二
    被逐出国吾两人　　吾等苦乐同命运
    尸毗王子汝不见　　耶利罽拏延两儿
五八三
    汝诚专念为梵行　　或为沙门婆罗门
    具德之人多闻者　　吾于他世将为咒
    今吾不得见子等　　耶利罽拏延两儿
    彼女虽如此叹泣云说，然摩诃萨并无何等回答，因彼之不答，曼坻不断颤抖战栗，以月光之便，搜索子等。彼女前往子等常往游玩之阎浮树某处等之各处寻觅，继续悲叹云：
五八四
    此等诸树威第萨　　阎浮辛度瓦俐陀
    种种树木生此处　　爱儿等姿吾不见
五八五
    阿说他果半娜娑　　尼拘律果劫比他
    种种果实生旺处　　爱儿等姿吾不见
五八六
    此等诸苑定范围　　此之河水冷且清
    彼处子等尝游玩　　爱儿等姿吾不见
五八七
    彼处之山山顶平　　种种花开诸树中
    种种树花吾尝摘　　爱儿等姿吾不见
五八八
    彼处之山山顶平　　种种之树果实生
    彼树之果吾尝食　　爱儿等姿吾不见
五八九
    此等象马与耕牛　　曾为彼等之玩伴
    子与此等尝游戏　　爱儿姿等吾不见
五九○
    此等萨玛鹿兔枭　　伽达利鹿数多栖
    子与此等尝游戏　　爱儿姿等吾不见
五九一
    此等白鸟与苍鹭　　美丽孔雀亦共栖
    子与此等尝游戏　　爱儿姿等吾不见
    彼女于仙处之中不能发现子等，出至彼处森林花开繁茂之中，而于彼处巡回搜寻云：
五九二
    此等繁茂深森林　　一切季节花开放
    尔等彼处尝游戏　　爱儿等姿吾不见
五九三
    此等可爱之莲池　　斫迦罗婆迦声满
    曼陀罗迦钵头摩62　优钵罗花覆池上
    子等彼处尝游戏　　爱儿等姿吾不见
    彼女无论在何处不见子等之姿，再向摩诃萨之处归来，见彼无情之颜色，彼女云：
五九四
    薪木今日汝不劈　　水亦尚未运过来
    火亦至今汝不燃　　如何独坐为禅思
五九五
    吾已回至所栖处　　吾之疲劳亦离去
    然今不见吾子等　　耶利罽拏延两儿
    彼女虽如此云，摩诃萨尚默然而坐，彼仍何亦不言。曼坻悲痛不堪，宛如被扑打之牝鸡，颤抖战栗，彷徨巡回于最初之处，而又引返归来云：
五九六
    吾王子吾实不知　　彼等被弃已死耶
    大鸦尚且不居住　　今吾子等死去耶
五九七
    吾王子吾实不知　　彼等被弃已死耶
    诸鸟尚且不居住　　今吾子等死去耶
    彼女虽如斯云，但摩诃萨何亦不言。彼女悲叹子等三度于同一场所搜索，如风速之状巡回行走，一夜之中步行巡回之处竟达十五由旬。夜明之后，太阳升起时，彼女再来立于摩诃萨之前悲叹哭泣。
    佛为说明此事而言曰：
五九八
    或为诸山或为林　　彼女彼处悲叹行
    不见再归来仙处　　王子之前叹泣声
五九九
    吾王子实吾不知　　彼等被弃已死耶
    大鸦尚且不居住　　今吾子等死去耶
六○○
    吾王子实吾不知　　彼等被弃已死耶
    诸鸟尚且不居住　　今吾子等死去耶
六○一
    吾王子吾实不知　　彼等被弃已死耶
    诸山之中诸树下　　一切山峡皆搜索
六○二
    如斯高贵之曼坻　　彼为王姬名声高
    彼女展腕悲泣叫　　昏卧地上于其场
    摩诃萨思彼女死，浑身战栗：“曼坻！汝于如此恶劣之外地死去，若汝于捷脱塔罗市死去，则将受非常之尊敬，将动摇两个王国，然今于林中，唯予一人。究应如何处理为宜？”彼心中生起强烈之悲哀。然彼直正意念，思欲尽可能之事而为，彼即起立，置手于彼女之胸部观察，明了彼女暧昧昏绝，乃用水瓶运来清水，七月之间，彼未尝接触彼女之身体，然因强烈之悲痛，不再坚守出家之行，彼眼中满湛泪水，持彼女之头载于膝上，以水注撒头部，擦拭面胸腔。曼坻暂经移时，恢复意识而起立，彼女羞惭不堪，向摩诃萨为礼云：“贵君！吾子等究往何处耶？”彼答：“后妃！予向婆罗门布施子等为侍矣！”
    佛为说明此事而言曰：
六○三
    彼向昏王姬　　喷撒灌清水
    彼女见苏生　　如斯语其由
    于是彼女云：“汝将子等布施与婆罗门，而予一夜之中如是不断哭泣巡回搜索，汝何竟不告我耶？”摩诃萨答曰：
六○四
    曼坻实则由最初　　不欲使汝心受苦
    年老乞人婆罗门　　惨澹风尘来吾家
    吾向彼与吾子等　　曼坻汝勿案嘘息
六○五
    曼坻汝应善见吾　　切勿强烈叹子等
    吾等存在子终获　　布施吾等将幸福
六○六
    子等家畜与米谷　　家中其他诸财物
    吾等眺望乞人来　　一切善人将布施
    曼坻望汝为赞同　　布施无不胜子等
    曼坻云：
六○七
    尔之所为吾赞同　　布施无不胜子等
    布施之人心应喜　　更应永为布施人
六○八
    我于欲多之人中　　尸毗民等增养者
    国王汝向波罗门　　愿汝成为布施人
    彼女如此云时，摩诃萨云：“曼坻！汝诚如此言耶？若予布施子等吾心不喜，则将不起如斯之不可思议。”于是彼语大地震动不止之事，使彼女闻之。曼坻赞叹此不可思议之事，彼女赞彼之布施云：
六○九
    轰动绵亘此大地　　震声远达至天上
    四周放射闪电光　　诸山一切皆鸣响
六一○
    彼等对尔皆赞成　　那罗陀与钵跋多
    波阇波提天帝梵　　苏摩夜摩毗沙门
    一切诸神皆赞许　　因陀罗耶切利天
六一一
    如斯高贵之曼坻　　彼为王姬名声高
    赞叹毗输安呾啰　　布施无不胜子等
    如此摩诃萨所为布施彼女赞叹，曼坻对此反覆云：“毗输安呾啰大王！贵君之布施乃至上之布施。”彼女赞叹布施赞成而坐。
    佛唱“曼坻”之偈。

曼坻之节终了。

    如此二人互相了解而和合言语时，帝释与以思考：“王子毗输安呾啰昨日向鸠伽迦布施子等，使大地轰然震动。今若有任何卑鄙之男前来对此具一切吉相有德之曼坻为乞舍之事耶？而王只一人伴曼坻而行，如是则王子无卫护亦无支持者矣。如此予为婆罗门之姿接近王子，乞彼施舍曼坻成就彼王子之婆罗蜜，如此则曼坻不与任何之人，彼女仍将归与王子。”帝释于太阳升起之时，来到毗输安呾啰处。
    佛为说明此事而言曰：
六一二
    如此绵延至夜明　　朝日初起向东升
    帝释扮为婆罗门　　晨朝出现于仙处
六一三
    御身如何尔善耶　　御身如何无病耶
    如何生活以落果　　如何丰富树根实
六一四
    如何种种之蚊虻　　乃至蛇类殊少耶
    肉食兽类居林中　　如何汝等无危害
    摩诃萨答云：
六一五
    婆罗门吾实甚善　　吾实无病亦无患
    吾以落果为生活　　树根之实甚丰富
六一六
    或有种种之蚊虻　　乃至蛇类亦甚少
    肉食兽类于林中　　此对吾等不危害
六一七
    七月吾等于此林　　所过悲惨之生活
    而今二度吾等见　　神圣之姿婆罗门
    手持比鲁瓦之杖　　彼人身着皮之衣
六一八
    大婆罗门尔善来　　尔今前来善到此
    请入内汝有幸福　　远路风尘洗两足
六一九
    镇头迦果毗雅罗　　伽斯玛利末度迦
    果实小而数不多　　其味优美请汝食
六二○
    又此饮水山峡远　　远处汲来清冷泉
    若尔远来甚干渴　　大婆罗门请汝饮
    如此与彼为礼。
六二一
    汝有何理由　　或以何因由
    到此深森林　　问汝语其故
    如斯询问来至之理由，于是帝释云：“大王！予为年老者，予今来此，欲思得贵君之夫人曼坻而参谒于汝之故，请施舍与予。”彼唱次之偈：
六二二
    水满如大河　　何时亦不尽
    吾来向汝乞　　乞汝施舍妻
    摩诃萨如此思：“昨日向婆罗门施舍子等，如此则予在林中只为一人，如何能施曼坻？”彼虽不言，然恰如于扩展之手上，置千金所入之袋，心无执着，心亦无有束缚，更亦心无依恋，彼唱次之偈，轰动山中：
六二三
    吾将授汝不踌躇　　婆罗门如尔所乞
    吾将不匿汝能见　　吾行布施心欢喜
    彼如斯云，彼急用水瓶运水而来，落入婆罗门之手中，将其妻曼坻施与婆罗门。即此一瞬之间，如前所云之状，出现一切之奇迹63。
    佛为说明此事而言曰：
六二四
    彼执其妻曼坻手　　水瓶之水灌手上
    尸毗民等增养者　　布施向此婆罗门
六二五
    斯时而有畏怖事　　彼之身毛直竖立
    于彼施舍曼坻时　　大地立即为震动
六二六
    彼之曼坻眉不颦　　既不困惑无悲叹64
    彼女寂默目泣视　　彼女知此最优事
六一七
    吾子耶利罽拏延　　吾妻虔诚信道者
    吾今舍去无悬念　　实则吾为成正觉
六二八
    吾不憎两儿　　亦不憎曼坻
    吾爱一切智　　爱此故吾施
    于是摩诃萨询问：“曼坻！汝意如何？”彼不断注视其颜。彼女云：“何故汝只观吾之颜耶？”彼女唱次之偈为狮子吼：
六二九
    吾为尔妻女　　尔为吾夫主
    尔欲与他人　　卖杀将遂意
    帝释见彼等之决心而赞叹。
    佛为说明此事而言曰：
六三○
    见得彼等之意向　　神王如斯语彼等
    或往天上或人界　　一切障碍均克服
六三一
    轰震绵亘此大地　　隆隆之声达天上
    四周放射闪电光　　诸山一切皆响应
六三二
    彼等诸神皆赞成　　那罗陀与钵跋多
    波阇波提帝释梵　　苏摩夜摩毗沙门
    一切诸神皆称赞　　彼等实为难为者
六三三
    布施难为布施人65　彼等为此难为业
    不善诸人难模仿　　善者之法亦难从
六三四
    然对善者不善者　　死后种种有趣道
    不善者应堕地狱　　善者将成生天趣
六三五
    住于林中施子等　　而后又复妻为施
    斯人无有堕落事　　彼于天上得其果
    如此帝释称赞之后，“予不在此处迟疑，予须将此女归返彼人归去。”彼思考之后云：
六三六
    吾将与汝妻　　诸般美曼坻
    曼坻汝相应　　曼坻与主俱
六三七
    一双具法螺　　两者为同色
    斯尔与曼坻　　俱持同心意
六三八
    尔被逐国来此林　　尔等二人住仙处66
    尔等高贵刹帝利　　父系母系善生息
    尔等如前多积福　　二度三度行布施
    如斯云毕，思欲与彼等希望之物，使知自己而云：
六三九
    吾乃神王天帝释67　测试吾来尔之前
    王仙汝等选望物　　吾可适汝以八愿
    帝释继续言宣，以神力恰如光辉朝日之状立于空中。于是菩萨选择其望物云：
六四○
    生物之主天帝释68　若王能适吾之愿
    吾由此处可归家　　吾父将许使吾还
    将以王座召还吾　　此为第一之愿望
六四一
    吾将不喜杀人事　　假令将有恶作者
    被杀之人将免死　　此为第二之愿望
六四二
    无论老者与少者　　又如中年之人人
    将依赖吾为生活　　此为第三之愿望
六四三
    他人妻前吾不往　　唯有己妻将悬心
    女人势力不陷入　　此为第四之愿望
六四四
    帝释使吾所生子　　其子长寿得生存
    以行正法将治国　　此为第五之愿望
六四五
    如斯各夜到天明　　朝日东向升起顷
    神之食物将出现　　此为第六之愿望
六四六
    吾行布施无尽物　　多行布施吾不悔
    布施吾心将欢喜　　此为第七之愿望
六四七
    脱离此世死临时　　吾之趣向天界高
    而由彼处不再生　　此为第八之愿望
六四八
    天帝闻彼之言说　　神王对彼如斯语
    实则汝父不日内　　彼将来此可会汝
    帝释回摩诃萨如此教示之后，天帝归往自己之住居。
    佛为说明此事而言曰：
六四九
    神王帝释此言语　　适望毗输安呾啰
    舍脂钵帝摩伽婆　　神之世界彼行去

帝释之节终了。

    菩萨与曼坻在帝释所施之仙处快乐度日。一方鸠伽迦持两儿步上六十由旬之道路，诸神树卫护此两儿。鸠伽迦于太阳西沉，将两儿缚于灌木，使寝于地上，而彼自己恐怖肉食之猛兽，登至树上，卧于树枝之间而寝。于是一神子化为毗输安呾啰之姿，一神女化为曼坻之姿，解两儿之缚抚摩手足，使之沐浴，着美丽之服饰，与以食物，使寝于神之寝台，而于太阳东升之顷，再转成原状寝卧之姿而神等消失。如此两儿依神众之卫护而能健行，而鸠伽迦随神之指使，思欲向迦陵伽国前进，半月之间到着捷脱塔罗市内。
    是日之晨朝，尸毗王删阇耶见梦，其梦如斯──王坐于大法廷上，见一男人手持两裸莲华载于王手上，此莲华附饰于此男之两耳，其花粉撒落于王之腹上──。王觉醒于晨朝询问婆罗门等，彼等说明云：“大王！久不在此之贵君一族之人等，将要归来。”王于早餐食种种美味之食物而坐于法廷之上。诸神引鸠伽迦等置于王宫中而去，王立即发现子等。
六五○
    谁人之颜如是辉　　如由火中熔黄金
    又如白银火炉口　　锻冶出炉之黄金
六五一
    两者同等之肢体　　两者同等持特相
    一人等同如耶利　　一人犹如罽拏延
六五二
    两头狮子洞穴出　　升上王宫此两儿
    彼等犹如黄金作　　此等幼者为王见
    国王以如此三偈称赞子等后，命一廷臣云：“汝往命彼婆罗门率子等一同来见。”廷臣急行伴引前来。于是王向婆罗门云：
六五三
    何处婆罗豆婆遮　　此等幼者汝伴来69
    鸠伽迦答：
六五四
    王删阇耶此子等　　仙处有人心喜舍
    彼布施吾此子等　　今日十五之日过
    王云：
六五五
    如何亲语如何策　　用汝之言使彼信
    任谁向尔为布施　　最上施舍施爱子
    鸠伽迦云：
六五六
    如彼大地之诸物　　乞食者等所据处
    住于林中彼王子　　毗输安呾啰布施
六五七
    如彼大海之诸河　　乞食者等所行处
    住于林中彼王子　　毗输安呾啰布施
    廷臣等闻此，非难毗输安呾啰云：
六五八
    实彼王子在家身　　随其所信为恶作
    今被逐出于林中　　如何竟将子等施
六五九
    凡于此处集合者　　卿等心须记此事
    王子毗输安呾啰　　住于林中施子等
六六○
    奴婢奴仆与者与　　或与骡马或马车
    如与大象亦可与　　如何彼竟将子施
    少年耶利闻此非难其父，不能忍受，恰如受风冲击之须弥山，举起其腕，唱次之偈：
六六一
    家中无有奴婢仆　　骡马马车亦无有
    象与龙象更无存　　如何父母将行施
    王云：
六六二
    彼之布施吾等赞　　吾之子等不非难
    然彼胸中如何思　　将汝二人与乞者
    少年云：
六六三
    彼之胸中如何苦　　热情叹息彼吐露
    眼中赤色如赤牛　　吾父双目血泪流
    佛更说明此语而言曰；
六六四
    罽拏延亦向彼云　　吾父酷人婆罗门
    彼以木杖叩吾身　　吾生如彼之婢女
六六五
  “吾父此非婆罗门　　婆罗门为正直人
    此婆罗门夜叉扮　　彼来引行食吾身
    牵引子等为此鬼　　吾父如何将见彼”
    王见彼婆罗门不解两儿之缚，而唱偈云：
六六六
    尔母王之姬　　尔父为王子
    尝坐吾膝上　　如何今远离
    少年云：
六六七
    吾等之母王之姬　　吾等之父为王子
    吾等婆罗门奴婢　　若然吾等须离去
    王云：
六六八
    汝等勿为如斯言　　吾之心脏将烧尽
    吾之肢身如火聚　　虽居王座不安乐
六六九
    汝等勿为如斯言　　更将使予生忧悲
    赎身之金吾将偿　　不使汝等为奴婢
六七○
    实则将以几何值　　父向婆罗门布施
    汝等如实向吾语　　吾将支拂婆罗门
    少年云：
六七一
    对予实以千金值　　父向婆罗门施吾
    更有罽拏延彼女　　百象等物以为施
    王使与少年之偿物与婆罗门云：
六七二
    从臣起立汝急行　　偿物与彼婆罗门
    百之奴仆百奴婢　　牝牛牡牛百之象
    施与千金之金货　　以为子等赎身物
六七三
    于是从臣为急行　　一切施与婆罗门
    百之奴仆百奴婢　　牝牛牡牛百之象
    施与千金之金货　　以为子等赎身物
    同样王与七阶之楼阁，且与婆罗门甚多侍者，彼整理其财，登上楼阁，食美食横卧于大寝台之上。一方诸人为二子沐浴，使食美食，着美丽服饰，而二人分别坐于祖父与祖母之膝上。
    佛为说明此事而言曰：
六七四
    偿返身值使沐浴　　与彼子等以美食
    祖父母等为装饰　　子女分别坐膝上
六七五
    洗头之后着美衣　　一切装饰饰子等
    王使坐于其膝上　　祖父询问彼子等
六七六
    头着华鬘耳环响　　一切庄严饰子等
    王使坐于其膝上　　王问如斯之言语
六七七
    耶利如何汝父母　　父母俱皆无病耶
    如何生活以落果　　如何丰富树根实
六七八
    如何种种之蚊虻　　乃至蛇类殊少耶
    肉食兽类居林中　　无危害于彼等耶
    少年云：
六七九
    大王诚然吾父母　　彼等二人俱无病
    更以落果为生活　　彼等丰富树根实
六八○
    或有种种之蚊虻　　乃至蛇类亦甚少
    肉食兽群居林中　　对于彼等无危害
六八一
    母掘莲藕树草根　　比拉利与塔伽拉
    或于池中有胡桃　　采来树果育吾等
六八二
    采取树根与树实　　吾母运来由森林
    吾等一切集一处　　朝夕赖以为主食
六八三
    吾等之母瘦且黄　　采运诸树之果实
    风热纤美之莲华　　恰如以手使其碎
六八四
    吾母发毛甚稀薄　　猛兽之群于林中
    其中犀豹多栖居　　吾母深林为彷徨
六八五
    吾母头发结螺髻　　泥土附着于腋下
    身着皮衣坐地上　　吾母亲为火神祭
    彼如此语母之艰难后，彼责祖父唱次之偈：
六八六
    人人皆爱其子等　　此世多有可得者
    然对子等之爱情　　吾等祖父未生起
    王认自己之罪云：
六八七
    实对吾子吾为咎　　吾今所为等杀生
    吾以尸毗民之言　　无辜国外追放彼
六八八
    此处所有财富限　　吾持一切所有物
    一切皆为王子物　　使彼将治尸毗国
    少年云：
六八九
    大王能以吾之言　　来为尸毗之上首
    大王亲自赴万伽　　与财生子可灌顶
六九○
    于是彼王删阇耶　　即刻出言命将军
    象兵马兵车步兵　　诸军悉皆武装行
    市民兴起从吾后　　司祭官与婆罗门
六九一
    更有其数为六万　　姿容美丽军兵等
    服装着饰种种色　　准备武装疾来临
六九二
    或以青色为缠身　　或以黄色为衣着
    或以赤色附头被　　或以白色为缠衣
    以种种色为饰着　　准备武装疾来临
六九三
    恰如雪山甘达拉　　彼山又如香醉山
    种种树木为遮蔽　　数多鬼类之栖家
六九四
    神之药草生长茂　　如向四方放辉香
    四方辉香不断放　　武装准备疾来临
六九五
    更有一万四千象　　龙象结集系阵前
    黄金饰着于头上　　诸象缠缚金装具
六九六
    手中紧持枪与钩　　象师乘坐彼之象
    象之背乘着铠者　　武装准备疾来临
六九七
    更有一万四千马　　骏马结集系阵前
    血种骏秀无杂色　　信度所产能疾驰
六九八
    手中紧持剑与弓　　马师等乘彼之马
    跨马之背着美饰　　武装准备疾来临
六九九
    更有一万四千车　　兵车结集系阵前
    车轮包装为铁制　　车以黄金为美饰
七○○
    车上善战幢与幡　　或者铠甲持盾牌
    技艺优秀战士等　　诸弓强烈引满怀
    生动车者在车上　　武装准备疾来临
    如此王使诸兵准备后，王命令云：“由捷脱塔罗市至万伽山之间，为使予之王子归来，平坦八勒沙婆之宽广道路，为装饰道路而应如是为之。”
七○一
    摘取王苑之诸花　　华鬘薰香与涂膏
    两傍善置高价物　　彼将通过其道路
七○二
    迷丽耶酒窣罗酒　　每村各置百酒瓮
    准备安置于道上　　彼将通过其道路
七○三
    兽肉煎果与糖果　　鱼肉分配乳果等
    准备安置于道上　　彼将通过其道路
七○四
    酥油酝酬与牛乳　　或有稷米数多酒
    准备安置于道上　　彼将通过其道路
七○五
    或有厨宰与贱夫　　舞蹈歌唱之俳优
    系打大鼓奏手琴　　有打鼓者笑剧者
七○六
    或用琵琶为弹奏　　或打大鼓与铙钹
    吹起海中大螺贝　　击打片鼓使鸣声70
七○七
    小鼓铜鼓与螺贝　　或为弹奏有弦琴
    小鼓亦为弹奏趣　　库顿巴与天笛玛
    如此王使准备道路之装饰。鸠伽迦因食之过量，不能消化，当场死亡，王为彼葬送后，于市中以大鼓宣示，然彼婆罗门之亲族不见有一人，从而其财产再归为王之物。
    第七日，诸军军势一切集结，王率数多之臣下，以耶利为向导而出发［前往万伽山］。
    佛为说明此事而言曰：。
七○八
    王之军事为数多　　尸毗军队更强盛
    耶利以为道向导　　万伽山往出发行
七○九
    彼之大象踏足鸣71　彼之年已六十龄
    黄金着为头饰结　　大象不断踏足鸣
七一○
    骏马欢喜为嘶叫　　车轮音响鸣声渡
    尘埃兴起蔽天空　　尸毗军队更强盛
七一一
    王之军势为数多　　一切攻略更为强
    耶利以为路向导　　万伽山往出发行
七一二
    彼等进入深森林　　树枝错综鸟数多
    诸树花开诸树实　　一切俱蔽彼之林
七一三
    数多之鸟种种色　　彼处鸣啭甘美声
    鸣声宛转甚和霭　　季节花开其树上
七一四
    长远道程彼等行　　经历之中一昼夜
    毗输安呾啰住址　　彼等接近彼之处

大王之节终了。

    耶利少年于美丽之目真怜陀湖岸使军队扎营，一万四千之马车，置于面向来之道路方向，对狮子、虎、犀等准备防卫。而来到之大象等声音非常强大，摩诃萨闻此自思：“或自己之敌等杀吾父王，更以自己为目的而来，未可知也。”彼为死之恐怖所威胁，而与曼坻一同登山眺望观其军势。
    佛为说明此事而言曰：
七一五
    彼等喧骚闻于耳　　毗输安呾啰惊栗
    战栗登于山之上　　注视来者之军势
七一六
    曼坻请听汝倾耳　　此喧骚音在林中
    骏马高声嘶鸣叫　　又见幢幡载车中
七一七
    或有猎师于林中　　尝捉此等诸兽群
    彼等以网周围绕　　穿凿洞穴使落入
    象马高叫持利刃　　如彼优秀之杀法
七一八
    如斯之事在林中　　吾等无辜受追放
    今陷敌人之手中　　将见弱者被杀戮
    曼坻闻彼之言，眺望军势，而彼女自思：“此似为自国之军势。”彼女安慰摩诃萨唱次之偈：
七一九
    如火不能伤大海　　敌军向尔将无伤
    彼军之事汝应思72　由今以后将安泰
    摩诃萨已无忧，与彼女一同下山，坐于叶庵之门口。
    佛为说明此事而言曰：
七二○
    王子毗输安呾啰　　彼由山顶下山来
    彼与曼坻庵中坐　　坚强意志彼静心
    恰于此时，删阇耶与后妃谈话：“汝普萨提！我等若全部一次前往，将为与非常冲击之事，因此，予先前往。而后若汝思：‘彼等已和乐而安定’，汝与多数从者等前来为宜。”彼王如此云后不久，唤耶利与罽拏延前来，而转换马车方向，向来路之方向，各处准备防卫后，彼王乘坐于美饰之象背上向其子之前出发而行。
    佛为说明此事而言曰：
七二一
    转换马车之方向　　彼王乘象往接近
    独住林中之子前　　整理随军之配置
七二二
    由象背上降下立　　偏袒右肩双合掌
    王率诸臣见彼子　　将为灌顶而来此
七二三
    彼见彼子于彼处　　美丽姿容且安静
    彼于庵中为坐禅　　其子并无何恐怖
七二四
    彼王今得见其子　　彼等见王来此处
    尸毗王子与曼坻　　二人出迎为顶礼
七二五
    曼坻俯向翁之足　　头触地上以为礼
    大王吾为尔媳妇　　向王足下吾为礼
    彼王于是抱两人　　以手抚摩女之背
    王因愁憾而悲泣，与二人交谈云：
七二六
    如何吾子尔善耶　　如何吾子无病耶
    如何落果为生活　　如何丰富树根实
七二七
    如何种种蚊与虻　　乃至蛇类甚少耶
    肉食兽群居林中　　如何不为危害耶
    闻父之言，摩诃萨云：
七二八
    吾王吾等之生活　　贫苦如何享有耶
    吾等悲惨来度日　　集食落果以为生
七二九
    恰如驭者来驯马　　人为自己驯不幸
    如斯吾等驯不幸　　不荣生命驯吾等
七三○
    然因不见父母故　　吾等之肉已枯瘦
    大王吾等被逐国　　林中悲惨度生活
    如斯云后，彼更询问子等之事：
七三一
    尸毗国之统王子　　心忧讯问彼世嗣
    耶利罽拏延两儿　　落入婆罗门之手
    彼之残酷不寻常　　逐行两儿如牵牛
七三二
    彼之王姬之两儿　　若王认知其身世
    如医治人被蛇咬　　请王疾速使吾知
    王云：
七三三
    耶利罽拏延两人　　吾已与财婆罗门
    两人身价已偿还　　吾子勿忧彼安堵
    摩诃萨闻此，心受抚慰，开始与父交谈言曰：
七三四
    如何吾父甚善耶　　如何吾父无病耶
    如何吾父与吾母　　眼目未曾伤损耶
    王答：
七三五
    爱子吾实甚善在　　吾更无病亦无患
    爱子尔母思念汝　　彼之眼目未伤损
    摩诃萨云：
七三六
    如何车马无患耶　　如何乘兽善运耶
    如何国土繁荣耶　　如何降雨绝断耶
    王云：
七三七
    吾之车马已无患　　吾之乘兽善运载
    国土富遮且繁荣　　降雨无有断绝事
    如此父子交谈和合之间，王妃普萨提预计：“彼父子二人之冲击已和睦而坐。”与多数之从者往其子前。
    佛为说明此事而言曰：
七三八
    实斯父子交相语　　彼等之前母出现
    彼女山口履未穿　　王妃到达其子前
七三九
    其母今来得其子　　彼见母来在目前
    毗输安呾啰曼坻　　彼等二人礼出迎
七四○
    曼坻投身姑之足　　头面顶礼而言曰
    吾为母后之媳妇　　母吾之足吾将礼
七四一
    子等安乐到来临　　彼等由远见曼坻
    如幼犊牛见其母　　泣泪奔驰近彼女
七四二
    由远见子彼曼坻　　安乐到来彼子等
    战颤犹如悬神女　　彼女灌子持乳房73
    尔时诸山轰响，大地震动，大海动荡，诸山之王须弥山低曲，六欲天全体，同样混乱。诸神之王帝释自思：“噢！六人刹帝利与从者皆共失神，此诸人等之中竟无一人起立向任人之身体撒水者。予今须降莲雨。”于是向六人刹帝利之集居场所降下莲雨，时思欲濡润者则被濡润，而不欲濡润者，则一滴亦不撒及，恰如莲华之叶翻转之状降下，又如莲华之茂盛落雨之形象。六人之刹帝利返神还息。大众不可思议相谈：“于亲族集处之上降下莲雨，大地发生震动！”
    佛为说明此事而言曰：
七四三
    彼等亲族会见时　　四处忽起大响音
    诸山一切轰响旦　　大地震动摇不停
七四四
    尔时雨流降不断　　天降莲雨入莲池
    毗输安呾啰亲族　　共同会见于其时
七四五
    王孙子媳或王子　　王与王妃共六人
    彼时相会于一处　　身毛竖立皆战栗
    彼等合掌向神请　　林中涕泣怖彼等
七四六
    毗输安呾啰曼坻　　由国来者皆告云
    汝为吾等之王主　　汝等两人统吾国

六刹帝利之章终了。

    摩诃萨闻此，彼与父王语，唱次之偈：
七四七
    大王如法能治国　　王等由国放逐吾
    王与国之诸人等　　或市民等为集合
    于是王向子谢罪：
七四八
    吾子彼实吾之咎　　杀生不施吾为恶
    吾以尸毗民之言　　无辜万伽追放汝
    王唱此偈更为追悔自己之苦痛，乞愿于彼而唱次偈：
七四九
    以为如何类之事　　子为父母除苦痛
    乃至姊妹之苦痛　　虽然己之生命代
    菩萨虽有欲统治国家之心情，然如此云之乃重大之言，因此前未曾言此，然王74此处所云之言，摩诃萨与以同意。与彼同日生来之六万廷臣等，见彼同意而言曰：
七五○
    （1）
    大王洗浴之时75至　　王子一切尘垢拂
    然而摩诃萨向诸人等云：“予望暂待！”彼入叶庵，取出仙人之持物，整身而出云：“此为此处自己九个月半之间所行沙门之法，行布施之行，达到婆罗蜜之顶上，供大地震动之善果。”摩诃萨三次右绕叶庵，以五体平伏礼拜。理发人等修整彼之髭等，一切庄严饰身，如诸神王之光辉，使诸人为彼灌顶即位。此而有如此云：
七五○
    （2）
    王子毗输安呾啰　　拂去尘垢即王位
    彼之荣誉光荣非常，凡所见巡回之处，一切震动，而占卜吉相人等高声祝瑞祥寿，一切乐器吹奏，恰如大海当中雷轰绵延之状。诸人牵来装饰之象宝，摩诃萨佩剑宝乘坐象宝，如是忽然同日所生之六万廷臣等一切庄严饰立而为扈从。又诸女使亦使王妃曼坻沐浴，着以美饰而灌顶之时，诸人齐曰：“毗输安呾啰王卫尔。”
    佛为说明此事而言曰：
七五一
    王子洗头着净衣　　一切庄严饰身体
    乘骑婆恰耶白象76　身佩使敌苦之剑
七五二
    如斯廷臣六万人　　眉目俊美同日生
    彼之战士围彼等　　调御者王得喜庆
七五三
    曼坻同时为沐浴　　尸毗女使等结集
    毗输安呾啰卫女　　耶利罽拏延两儿
    更有大王删阇耶　　与彼王妃安护彼
七五四
    如是支持彼女得　　尝思曾为受苦身
    修净梵行山谷间　　彼等常催欢喜祭
七五五
    如此支持彼女得　　尝思曾为受苦身
    彼女吉相会子等　　欢喜满悦心跳跃
七五六
    如此支持彼女得　　尝思曾为受苦身
    彼女吉相与子等　　欢喜满悦多踊跃
    如斯欢喜满悦彼女更向子等云：
七五七
    吾尝一日为一食　　常于地上为憩卧
    吾子其故爱汝等　　吾为如斯之苦行
七五八
    吾之苦行终圆满　　今日汝等能会得
    母之安泰子等守　　父之安泰亦继承
    更有祖父删阇耶　　彼王汝等安守护
七五九
    尔时与吾积福业　　所积福业有限度
    尔等真实悬其善　　不老不死尔等成
    王妃普萨提亦云：“今后予之媳妇使衣此衣物，请附饰此饰物。”送交曼坻满箱饰物与珠宝。
    佛为说明此事而言曰：
七六○
    劫贝衣与憍赊耶　　寇顿巴拉刍摩衣
    后妃之姑将赠送　　如斯曼坻有光辉
七六一
    更以刍摩与璎珞　　腕环摩尼之足饰
    后妃之姑将赠送　　如斯曼坻有光辉
七六二
    更以刍摩与璎珞　　宝玉所造之颈饰
    后妃之姑将赠送……
七六三
    姆卡普罗温那嘉　　种种颜色摩尼珠
    后妃之姑将赠送……
七六四
    乌兹伽陀那金伽玛迦　　美伽罗与婆俐婆多迦
    后妃之姑将赠送媳妇……
七六五
    饰着有丝与无丝　　回见彼女更优美
    如难陀苑之神女　　充满光辉此王女
七六六
    洗头沐浴净衣着　　一切庄严饰其身
    如忉利天之天女　　充满光辉此王女
七六七
    齐塔拉陀山森生　　风靡犹如羚羊速
    唇持红润似频婆　　充满光辉此王女
七六八
    人之为形如彼鸟　　轻盈如着美翼飞
    唇似频婆尼拘律　　充满光辉此王女
七六九
    彼女以象为引行　　其象亦非老弱者
    不畏刀剑耐弓矢　　大象象牙如犁柄
七七○
    彼之曼坻乘坐象　　其象亦非老弱象
    不畏刀剑耐弓矢　　大象象牙如犁柄
    如此王子与曼坻彼二人辉映非常之荣誉向露营之处而来。一方删阇耶王与十二阿库虚尼之诸人，共同于一个月之间游山观林以为乐，依摩诃萨威神之力，其间于大森林中，肉食之兽与鸟等无一只伤害任何一人。
    佛为说明此事而言曰：
七七一
    一切彼之森林中　　彼处兽类有限度
    毗输安呾啰威力　　无有彼此互害者
七七二
    一切彼之森林中　　彼处鸟类有限度
    毗输安呾啰威力　　无有彼此互害者
七七三
    一切彼之森林中　　彼处兽类有限度
    相共聚集于一处　　无有彼此互害者
    尸毗之民增养者　　毗输安呾啰去时
七七四
    一切彼之森林中　　彼处鸟类有限度
    相共聚集于一处　　无有彼此互害者
    尸思之民增养者　　毗输安呾啰去时
七七五
    一切彼之森林中　　彼处兽类有限度
    相互聚集于一处　　美妙音声不再鸣
    尸毗民等增养者　　毗输安呾啰去时
七七六
    一切彼之森林中　　彼处鸟类有限度
    相互聚集于一处　　美妙音声不再鸣
    尸毗民等增养者　　毗输安呾啰去时
    王删阇耶一个月之间快乐后，呼首将军问曰：“予等长久期间于森林中生活，如何？予子之归路装饰已成就耶？”“唯然！大王！现已为归时矣。”首将军答后，王告毗输安呾啰与彼军势一同出发。由万伽山之山内至捷脱塔罗市六十由旬装饰道路，摩诃萨与多数之扈从一同前进而行。
    佛为说明此事而言曰：
七七七
    王路于是被准备　　沿途精美诸花覆
    毗输安呾啰住山　　乃至捷脱塔罗间
七七八
    如此为数有六万　　眉目美丽战士等
    彼等围绕于四周　　毗输安呾啰去时
七七九
    宫女乃至与宫达　　吠舍之族婆罗门
    彼等围绕于四周　　毗输安呾啰去时
七八○
    骑象者与仪卫者　　车兵乃至徒步兵
    彼等围绕于四周　　毗输安呾啰去时
七八一
    头盖之兜兽皮铠　　手持宝剑美甲士
    彼等前方为进行　　毗输安呾啰去时
    王经两个月行此六十由旬之道路，始行到达捷脱塔罗都市，而入于准备装饰之市内，登上宫殿。
    佛为说明此事而言曰：
七八二
    彼等进入乐城市　　城壁城门为数多
    歌舞音曲饮食物　　所有一切皆共具
七八三
    国民与彼亲者等　　市人一切均来集
    尸毗民等增养者　　观望王子到着时
七八四
    衣着风靡有喝采　　贵财布施者归时
    欢喜之鼓市内鸣　　呜旦缚者之解放
    毗输安呾啰大王就是猫亦含在内释放一切有生命之物，彼于入市当日之黄昏思考：“明日夜明之同时，乞人等闻予之归来，必将前来有所乞求，予对彼人等为何布施为宜耶？”尔时帝释之座现炽热征候，帝释熟考知其理由，恰如密云降雨之状，降七宝之雨于王宫前后广场腰边积满，又于市内之膝边亦行降下。次日摩诃萨于王宫前后之广场向种种之族人等云：“天降诸宝，可为一切之物甚善。”开始行大布施，而其残余则取入自己之住居与原有之财宝共同积藏于库中，为即位日后行大布施而甚充足。
    佛为说明此事而言曰：
七八五
    黄金所成天之雨　　尔时由天忽降临
    尸毗之民增养者　　提输安呾啰入城
七八六
    新王毗输安呾啰　　彼刹帝利为布施
    彼具智慧临终时　　彼王再生于天上
    结分 佛言千偈具足之毗输安呾啰之法语后，乃为本生今昔之结语：“尔时鸠伽迦是提婆达多，阿弥陀陀婆那是栴遮女，枝提之子是车匿，阿周陀行者是舍利弗，帝释是阿那律，人王删阇耶是阅头檀大王，王妃普萨提是摩诃摩耶，王妃曼坻是罗睺罗之母，耶利王子是罗睺罗，罽拏延是优钵罗色，他之从者等是佛之从者等，毗输安呾啰大王是即我也。”

注：
1 vessantara-jātaka Cariyāpiṭakā 9; Jātakamālā9；六度集经二、一四。须太拏经（大正藏卷三．七c）太子须太拏经（同四一八c）有部药事一四（同卷二四、六四c）有部破僧事一六（同一八一a）大智度论一二（同卷二五、三〇四c）菩萨本缘经上（同卷三、五五a）等参照。汉译则为须太拏（Sudāna）有关此点见南海寄归传四（大正藏卷五四、二二八a）。又此图有各处雕刻绘画之描述。Sānchī 北门之物最为详细（「逸见」中说为 Sānehī 诸塔之古代雕刻 46, 47, 58, 59），此外 Barāhut, Amarāvatī，犍陀罗、龟兹、炖煌等地亦有所见。
2 Pokkhara-vassa 一种前兆之骤雨。
3 释迦族在当时思之为寡头贵族政体。从而在此处所谓诸王概为几人贵族之意义。相信释尊即为如斯之贵族（即所谓之王）一家所生者。
4 Gaṃḍambarukkha（Gaṇḍa-amba-uṛksa）kosala 之 pasenadi（波斯匿）王之苑廷 Gaṇḍa 以应献王之庵婆果献佛，佛植其种，忽生庵婆树，以此言为 Gaṇḍambarukkha 出于 J. JV. p. 264。尚于 Sārvatthī（舍卫城）摧伏外道之双神变于同处及 J. I. p. 88 之外，见 Divy. p. 143（X. II. Prātihārya-Sūtra）；Mahāvastu III. p. 115; Dhp. A. III. p. 474；四分律 L. I（大正藏 XXII. 九四九a）等。
5 占相师（Asita）阿私陀之事。
6 阿私陀仙之占相事见各佛传。例如见 J. I. p. 54 佛本行经集九（大正藏卷三、六九四b）。
7 就阎浮树下静观，例如见 J. I. pp. 57-58 佛本行集经十二（大正藏卷三、七〇六a～七〇七a）普曜经三（同四九九c）。
8 读为 cāru; Sabbaṅgi（Stade）。
9 Purindada 帝释（Sakka devānaṁ inda）之别名。Pura-inda（都城之帝王）之意。或亦云为由街至街布施之故。亦云为由毁都城者之义（Purandara）转化者。见 S. II. 2. 7. 及杂 XL. J（大正藏、II. 三九〇c）。
10 读为 Labheyyaṁ 注释如斯读之。
11 读为 rajo。
12 读为 Khujjādiceṭakākiṇṇe（如佝偻之平伏者等）。原文 Khujjatecalākkhakākiṇṇe 意义不明，Fausboll 读为 khujjādicelākākiṇṇe。
13 读为 Sūtamāgadhavaṇṇite（Fausboll）注释不明。弹唱诗人之意。
14 原文为 citraggalerughusite。注释为等于五件乐器之音竖立快乐之叫声，依美丽七宝之门柱而竖立之音声。但 aggala 为门闩之义。
15 依注释，十愿为：一、sivi 王第一后妃之事。二、眼为绀青之事。三、眉为绀青之事。四、附名为 phusatī 之事。五、养王子之事。六、胎不膨大之事。七、乳房不下垂之事。八、不污秽之事。九、皮肤细滑之事。一〇、死刑得免之事。
16 依异本补述。
17 Monier-Williams 解为 Visva-ṁ-tara，意为「从一切」（all sabdu ing）。
18 见 J. VI. pp. 2-3。
19 前此之注释作如次之说明。Jctuttara 市发生动摇。婆罗门等于南门得象，坐于背上，由多数之侍者相从向市之当中进行。大众见此询问：「喂！婆罗门诸君乘我等之象，君等由何处牵来耶？」「Vessantara 大王施与我等，贵君为谁耶？」婆罗门等，同等摇手，愚弄大众，通过市之中央，由北门出去而行。市内以为诸神不在，对菩萨愤慨，集聚于宫门大声非难……。
20 父为刹帝利，母为首陀罗混血之种，勇猛之意。音译借用郁伽长者之人。
21 kalāsa（kailāsa）雪山地方灵山之名。
22 Sa-athabbaṇa 注释为 Sa-hatthi-Vejja。但 athabbaṇa（atharvan）据咒术指为 AtharvaVeda。
23 据异本读为 So。
24 据异本读为 dakkhinaṁ vāmahaṁ bahuṁ。（异本）。
25 读为 ujjalayitvāna。（异本）。
26 以下之二偈殆由同之 J, V, p. 259 而出。
27 Khārikaia Khāri（佉梨）译为斛，计算谷物量之名。Kāja 为担棒、天秤棒。即为以担棒担一斛量之重物，为出家者之意。
28 Kosiya 即帝释（Inda）之姓。
29 vāruṇī 注释被捉成为如入于神鬼夜叉之奴婢。言为如巫女者，见三二七页。
30 就以下之数偈，见 Text, p. 189。
31 注释述为如斯七百之大布施，尔时 Jetuttara 之市民等皆对 Vessantara 为布施而被追放，但彼更仍行布施出言叹息而记举次之偈：「此处嚣嚣声起，将有恐怖大骚扰，以布施故尔追放，然尔更仍行布施。」然而更一方受布施之诸人，见 Vessantara 入于森中而悲泣。
32 就以下数偈 Text V. p. 258；VI. p. 47 参照。
33 读为 alāra-bhamukhā（Stede）。
34 读为 susoñña。
35 abhisasiṁ 注释为 Pīlesiṁ。
36 读为 assa。
37 读为 nāma so。
38 为 pavisitvā taṁ 之误植。
39 读为 dve putte。
40 duyyiṭṭhaṁ te navamiyaṁ akataṁ aggihuttakaṁ 意义不明。注释前半之解释为：「依贵女第九牺牲祭（navamiyaṁ yāgaṁ）非为正行。贵女之供物（yāga piṇḍa）最初应为老人所取。」
41 任何均读为 agantvā。
42 读为 vanṁkā。非固有名词。
43 Pāssati 或为 Pissati 之 √pa 之三、单、未来。
44 Pantha-sakuna「道鸟」之意。注释为 Pantha-devatā（道之神）。为奉仕道神之鸟之意。此概为鸟等食供道神之生贽（牲畜肉礼）而言。
45 读为 āhutiṁ。
46 Lābu 瓢箪南瓜之类，为取去中味之容器。
47 原文应读为 āsadañ camasañ jaṭaṁ。
48 为 ūpamo 之误。
49 读为 uddālakā。
50 读为 puppha。
51 读为 mañjubhāṇikā。
52 与次之二偈为同一之物，出自 J. V. p. 323。
53 与以上二偈殆为同一之物，出自 J. VI. p. 85。
54 读为 varaṇāni。
55 读为 nikūjita。
56 读为 nīvāro。
57 依异本读为 tayo。
58 依异本补足。
59 在「Rāmāyana」中说为十车王之子，拉玛为兄、西达为妹。此在第四六一十车王本生谭中亦出。
60 依异本读为 matā。
61 依注释补足。
62 读为 Padumuppalakehi（见 J. VI. p. 47）。
63 读为 Pātihariyāni。
64 读为 Sandīyati（Stede）。
65 与次之二偈为同一之物，出自 J. II. p. 86; IV. p. 65; SN I. p. 19。
66 读为 Sammatha（Stede）。
67 殆为同一之偈，出自 J. IV. p. 409。
68 最初之一句亦出自 J. IV. pp. 10. 13. 240; V. p. 161; VI. p. 482。
69 在异本中高尚于此之次为 ajja juthanm, anupatto kuto gacchasi brāhmaṇa 之一句。
70 取异次之 nadantu。
71 依注释：「迦陵伽国之婆罗门等于自国降雨之时，持象归返删阇耶王。彼象能会见其持主（即毗输安呾罗）大为欢喜，蹈足而呜。」
72 帝释语其父王不久即可前来之事（注释）。
73 依注释：「彼女（Maddi）大声哭泣颤抖而失神，长仆于地上，两儿亦又如风之状奔驰前来呼唤而失神，仆卧于母之身上。尔时彼女之两乳房流出两道乳浆，入两儿之口中。若然如此气息未绝，两儿心安亦未气绝。毗输安呾罗见爱儿而悲愁不堪，失神而仆倒于其场，而其父母亦失神倒卧于其处。同样同日生之六万廷臣等亦见而怜悯，无一人心能平气。全仙处宛如风吹沙罗树之状。」
74 读为 rājā（真本）。
75 读为 nahāna-kālo（异本）。
76 于毗输安呾罗诞生之日得白象之名。


11集.义释

义释

悟醒 译

大义释 一
大义释是和小义同为义而置于小部经中之第十一，与第十二之无碍解道，都是法将舍利弗所造的。此义释及无碍解道两书，摄藏于大寺派之经藏中，但属于无畏山寺派之解脱道论，因有毗昙或阿毗昙曰，屡屡引用此等两书。依此点看，此两书可想有时候是含摄于论藏。然，见此等两书之内容，确实有论的倾向，为论的先驱书，其类和其他一般经典不同。即此等两书是经典教理内容的整理又给与注释之书，若详言之，无碍解道以诸种经典之所说，由其教理内容给于综合的说明，反之，义释是属最古经典之义品、波罗延等诸经之文句随字而注释的。如是两书其论述之性质不单是不同，右之两倾向，皆有阿毗达磨的态度，且此两书不存在于其他之一般诸经中，可以看出巴利佛教独特之阿毗达磨教理的萌芽。
今于此国译(日本译)之大义释，是以经集第四、义品之二一○偈，亦有从其顺序随字而说明解释，而且其说明是完全机械的、定型的，此是阿毗达磨的特征之一。此解释之方法，为其萌芽虽亦存在于四尼柯耶但本书亦其彻底以继承此初期之论书。即本书在此点，是在尼柯耶和阿毗达磨之中间的位置，本书或对其事体及诸句之定义说明方法，其一部份是从四尼柯耶中搬来而附加增广，尼柯耶没有的，即施举新的定义说明，对佛教所有的事体，大致作成定义之说明法。此定义的说明法，与本书略属同期成立之无碍解道亦虽无论多少存在，更几乎尽其继承采用人施设论、法集论、分别论等之初期论书。以此书看做阿毗达磨先驱之所以也。(下略)

    原版目次

        小部经典二十

第一  欲经之义释…………………………………………………………………………一
第二  窟八偈经之义释…………………………………………………………………二七
第三  嗔怒八偈经之义释………………………………………………………………七四
第四  净八偈经之义释………………………………………………………………一○一
第五  第一八偈经之义释……………………………………………………………一二二
第六  老经之义释……………………………………………………………………一三九
第七  帝须弥勒经之义释……………………………………………………………一六六
第八  波须罗经之义释………………………………………………………………一九一
第九  摩健地耶经之义释……………………………………………………………二一四
第十  死前经之义释…………………………………………………………………二四四

一  中文索引……………………………………………………………………………(1)

        小部经典二十一

大义释 二
第十一 斗诤经之义释…………………………………………………………………一
第十二 小集积经之义释……………………………………………………………四二
第十三 大集积经之义释……………………………………………………………六八
第十四 迅速经之义释……………………………………………………………一一二
第十五 执杖经之义释……………………………………………………………一八四
第十六 舍利弗经之义释…………………………………………………………二三九

一 中文索引…………………………………………………………………………(1)

        小部经典二十二

悟醒 译

小义释………………………………………………………………………………………一
小义释之名是对大义释而命名的，皆传为法将舍利弗之所造，但当然是无此历史的事实。合此大小之二义释，置于小部经十五篇中之第十一。大义释是如说明经集第四义品二一○偈之注释，小义释是经集第五彼岸道品一一八偈 (偈以外有数行之散文，序偈五六偈除外) 及经集第一品第三犀角经四一偈，计一五九偈注释之说明。其注解方法是如对于文之所知，完全是机械的、定型的，所释之偈中虽同一语句，其每次施于同一定型的说明，有繁杂的阿毗达磨之色彩。故本书之巴利圣典协会本 (以下略称为PTS本)，依校订者 Stede 为除去此麻烦，同一说明句皆编集于一处，从其所释之字句，为编纂辞书而出版。如所出版之为知 PTS 本语句之说明解释上是极为便利，但与原来之小义释是完全而至于不同形式。尤其依 PTS 本，亦多少程度能还原其原形，到底不能尽其小义释，故于本国译不以变形了的 PTS 本为底本。为保持其原形，而以暹罗本为底本，与国译大义译等之构合而保持之。
义释于六、七世纪顷之优波斯那 (Upasena) 所着谓有正法灯论 (Saddhammapapajotika) 之注释书，但现在唯出版大义释之最初部份之注释，因为小义释之部份亦还未出版，故不能参昭。又小义释欧译或国译皆没有。本书之国译相当于PTS 本以多含同一之说明句之大义释而参昭。原来底本为暹罗本之原本，亦似既有相当之误传误写，于此底本，全然不能解读的程度、混乱的文，不只一处而一再的发见。其多数是依PTS 大义释，虽可改正，然而大义释亦尚缺失，于PTS 本亦为误传，于梵巴辞典亦不见出之字句，又全意味不通之语句亦不少，因此，其等等状态，加以私见，一一注记，期后贤之是正。尚本书中经所集之偈是南传第二十七卷所收之经集，为和译保持联络而置之，其中，于两者之原本语句，有时相违，又因译语亦有多少变更，成为译文几分之相违。

彼岸道品……………………………………………………………………………………一
序偈………………………………………………………………………………………一
第一　阿耆多学童所问之义释………………………………………………………一○
第二　帝须弥勒学童所问之义释……………………………………………………三五
第三　富那迦学童所问之义释………………………………………………………四二
第四　弥多求学童所问之义释………………………………………………………六九
第五　度多迦学童所问之义释……………………………………………………一一○
第六　优波私婆学童所问之义释…………………………………………………一二八
第七　难陀学童所问之义释………………………………………………………一四五
第八　醯摩迦学童所问之义释……………………………………………………一六五
第九　刀提耶学童所问之义释……………………………………………………一六九
第十　劫波学童所问之义释………………………………………………………一八○
第十一　阇都干耳学童所问之义释………………………………………………一八七
第十二　跋陀罗浮陀学童所问之义释……………………………………………二○二
第十三　优波私婆学童所问之义释………………………………………………二○七
第十四  布沙罗学童所问之义释…………………………………………………二二五
第十五  莫伽罗阇学童所问之义释………………………………………………二三八
第十六  宾只耶学童所问之义释…………………………………………………二五九
十六学童所问之结语之义释…………………………………………………………二六八
犀角经之义释………………………………………………………………………三一七
汉字索引………………………………………………………………………………(1)


11集.义释·1.第一 欲经之义释

《小部·11集.义释·1.第一 欲经之义释》

大义释

归命彼世尊　　应供等觉者。

        义品

    第一 欲经之义释

一
    欲［之对象］且有欲　　于彼若其成立者
    人乃令欲而得者　　［彼］确心意大欢喜   （七六六）
    欲［之对象］且有欲［此句中］欲者，概言之（一）事欲（二）烦恼欲之二欲。
    （一）云何是事欲？适意之色、适意之声、适意之香、适意之味、适意之解、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田国、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵］之营舍、仓库及一切可染爱之事物乃是事欲（欲之对象）。又有过去之［事］欲，有未来之［事］欲，有现在之［事］欲。有内之［事］欲，有外之［事］欲，有内外之［事］欲。有劣之［事］欲，有中之［事］欲，有胜之［事］欲。有恶趣之［事］欲，有人之［事］欲，有天之［事］欲。有现起之［事］欲 1，有被化作之［事］欲 2，有依他而化作之［事］欲 3。有遍取［事］欲，有非遍取［事］欲。有我执［事］欲，有非我执［事］欲。欲界一切之诸法，色界一切之诸法，无色界一切之诸法亦为渴爱之据所、渴爱之所缘，依欲爱之义，依染爱之义，依起憍之义而为事欲。此等谓之事欲。
    （二）云何是烦恼欲？欲是［烦恼］欲，贪欲是［烦恼］欲，思惟是［烦恼］欲，贪是［烦恼］欲，思惟贪是［烦恼］欲。彼对［色声等之五种］欲是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲歌、欲贪盖。
    4欲！我见汝根本
    欲！汝由思惟生
    欲！我不思惟汝
    如斯汝无有
    此等谓烦恼欲。
    以欲且有欲者，以欲而欲、欲求、乐、冀求、希望、热望。［此］“是以欲且有欲”［之义］。
    “于彼若其成之者”［之句中］，“于彼若”者，［云］彼刹帝利，又婆罗门，又毗舍，又首陀，又在家者，又出家者，又天，又人［之义］。“其”者，乃言适意之色、适意之声、适意之香、适意之味、适意之触等事欲。所谓“成之”者，乃成就、成、得、获得、到达、存在。此“于被若其成之者”［之义］。
    “［彼］确心意大欢喜”［之句中］，“确”者，此一向之语、无疑之语、不疑惑之语、不二之语、确实之语、严密之语、纯粹之语、确立之语。此“确”［之义］。“喜”者，乃于五种欲相应之喜、悦喜、欢喜、喜悦、笑、笑喜、幸福、满足、雀跃、心之快适，心之满悦。“意”者，乃心、意、意所、心脏、净白（心）、意、意处、意根、识、识蕴［触等之法］随顺于意识界。此言“意”也。此意乃与喜俱起、俱生、相合、相应、同时起、同时灭、一所依，一所缘。言意喜者，乃意之喜、意满足、意笑、意笑喜、意适、意雀跃、意之喜、意喜悦。此为“［彼］确意喜”［之义］。
    “人乃令欲而得者”［之句中］，“得”者，乃得、已得、获得、到达、所有［之义］。“人”（可死者）者，是有情、人、摩奴之子 5、士夫（被养者）、补特伽罗、命者、生死者、生者、根行者 6（自在行者）、摩奴所生者也。“令欲者”乃于色、声、香、味、触、一切欲、乐、冀求、希望、使之热望也。此“人乃令欲而得者”［之义］。是故世尊宣示：
  “欲［之对象］且有欲　　于彼若其成之者
    人乃令欲而得者　　［彼］确心意大欢喜”
二
    若彼且有彼之欲　　于人生之彼欲者
    彼等诸欲若失去　　［彼］犹如被箭射恼   （七六七）
    “若彼且有彼之欲”［之句中］“若彼”者，是言彼刹帝利，又婆罗门，又毗舍，又首陀，又在家者，又出家者，又天，又人［之义］。“正有彼欲”者，是有欲、欲求、乐、冀求、希望、热望。或又依欲爱而行、所导、所运、所引行。譬如乘象、乘马、乘牛、乘山羊、乘羊、乘骆驼、乘驴马而行，所导、所运、所引向。如是依欲爱而行，所导、所运、所引行。此为“若彼且有彼之欲”［之义］。
    “于人生之彼欲者”［之句中］，欲者，乃对于［色声等之五种］欲之欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。于彼生欲欲［等］是正生、起、现起、出现。“于人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此“于人生之彼欲”［之义］。
    “彼等诸欲若失去”者，（一）彼等诸欲若衰失，（二）［言］彼由诸欲所失［之义］。
    （一）彼等诸欲若衰失者云何？人虽［不死而］存在，诸王夺彼等之财产，或盗贼所夺，或火所烧，或水所流去，或不爱相续者所夺，或由贮藏处［埋藏之财宝］失去或事业方策错误而失财，或于家中令家溃灭者出现而滥费、浪费、荡尽此等财产。结局唯是无常 7。如是彼等诸欲［之对象］失去、衰失、毁失、凋落、消灭、破坏。
    （二）［言］彼由诸欲欲失者云何？彼等之财产虽［不失而］存在，彼死矣、命终消灭、破坏。如是彼由诸欲所失去、衰失、毁失、凋落、消灭、破坏。
    8诸盗与王夺　　火烧而灭亡
    最后仍把持　　诸财共身舍
    慧者知解此　　受用且施与
    应力而施与　　且为受用者
    不被［他］批难　　［死后］至天处
    此是“彼等诸欣若失去”［之义］。
    “犹如被箭射恼”者，譬如为铁裂之箭所射、骨制之箭、牙制之箭、角制之箭、木制之箭所射者，恼怒、伤痛、热恼、病、忧，如是事欲之变易灭异故而生起愁悲苦忧恼，彼为欲箭、忧箭所射而至于恼怒、伤心、热恼、病、忧。此是“犹如被箭射恼”［之义］。故世尊宣示：
    若彼且友彼之欲　　于人生之彼欲者
    彼等诸欲若失去　　［彼］犹如被箭射恼
三
    犹如山足避蛇头　　正在回避诸欲者
    彼于世间之爱者　　有念于正以超越  （七六八）
    ［言］“正在回避诸欲者”［之句中］，正在者是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人、任何容貌、任何业务、任何职分、任何阶级、任何地位、任何法之具备者［之义］。“回避诸欲”［之句中］，［言］欲者，若概言之，乃事欲与烦恼欲之二欲……乃至（参照一页以下）……此等谓事欲……乃至（参照二页）……此等谓烦恼欲。以回避诸欲（一）乃［一时之］镇伏，又（二）乃［永久之］正断而言由二原因回避诸欲。
    （一）镇伏而［一时］回避诸欲者云何？欲依受乐少之义如见［无味］骨聚者，镇伏而回避诸欲。欲依众多者炊通之义［皆欲］ 9如见肉块者，镇伏而回避诸欲。欲依次第烧［身］之义如见［手握］稿炬火之［烧手］者，镇伏而回避诸欲。欲依大热恼之义如见火坑者，镇伏而回避诸欲。欲依暂时现起之义如见梦者，镇伏而回避诸欲。欲依一时之义如见借用物者，镇伏而回避诸欲。欲依折裂之义如人取树果而见［树枝］者，镇伏而回避诸欲。欲依斩斫之义如见屠杀所者，镇伏而回避诸欲。欲依贯刺10之义如见剑戟者，镇伏而回避诸欲。欲依有怖畏之义如见蛇头者，镇伏而回避诸欲。欲依大焦热之义如见火聚者，镇伏而回避诸欲。
    修习随念佛者亦镇伏而回避诸欲，修习随念法者……乃至……修习随念僧者，修习随念戒者，修习随念舍者，修习随念天者，修习随念安般念者，修习死念者，修习身至念者亦镇伏而回避诸欲。修习随念寂止者亦镇伏而回避诸欲，修习初禅者亦镇伏而回避诸欲，修习第二禅者，修习第三禅者，修习第四禅者，修习空无边处定者，修习识无边处定者，修习无所有处定者、修习非想非非想处定者亦镇伏而回避诸欲。如是“镇伏而［一时］回避诸欲”也。
    （二）正断而［永久］回避诸欲者云何？修习须陀洹道者亦可至恶趣正断而回避诸欲。修习斯陀含道者亦正断而回避粗诸欲。修习阿那含道者亦正断回避微俱之诸欲。修习阿罗汉道者亦诸普遍、一切、无残、无余、正断回避诸欲。如是乃“正断而［永久］回避诸欲”。此是“回避诸欲者”。
    “犹如由足［避］蛇头”［之句中］，蛇（匍匐者）乃蛇也。依何义而谓蛇？匍匐而行故乃为蛇，屈曲而行故蛇是（曲行者），以胸而行故蛇是（胸行者），伏头而行故蛇是（伏行者），以头匐行故蛇是（头匐者），横于穴故蛇是（穴居者），横于窟故蛇是（窟居者），彼牙为武器故蛇是（牙为武器者），彼毒可怖故蛇是（恐怖之毒者），彼舌两支故蛇是（二舌者），以二舌尝味故蛇是（二舌知味者）。譬如，欲生不欲死，欲乐厌苦由足避蛇头、离避、回避、退避、如是欲乐厌苦者避诸欲、离避、回避、退避。此“犹如由足［避］蛇头”［之义］。
    “彼于世间之爱着者有念于正以超越”［之句中］，“彼”者是回避诸所欲者。爱着者是渴爱：即贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱着、绵线、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅望、觅食、觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱网、爱羁、爱海、贪欲、贪、不善根也。
    “爱着”者依何之义为爱着？扩大之故是爱着，广大之故是爱着，染着之故是爱着，冒险之故是爱着，夺取之故是爱着，欺语者之故是爱着，毒根之故是爱着，毒果之故是爱着，毒受用之故是爱着，或又彼渴爱之广大而为色、声、香、味、触、施主、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有10、四蕴有、五蕴有、过去、未来、现在、可见闻觉识之诸法中扩大、扩张。此是爱着［之义］。
    “世间”者是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间［之义］。
    “有念”者，依四原因而有念：［即］对身而修习身随观念处而有念，对于受、对于心、对于法修习法随观念处而有念。又依他之四原因亦有念：［即］依不念之回避而有念，当以念行行诸法故而有念，念之对治诸法［以念］令害破故而有念，勿忘失念因之诸法故而有念。又依他之四原因亦有念：［即］具备念故而有念，以念为自在故而有念，于念练达故而有念，由念不退转故而有念。又依他之四原因亦有念：［即］念之故而有念，为寂故而有念，令寂止故而有念，具备善人之法故而有念。依随念佛而有念，依随念法而有念，依随念僧而有念，依随念戒而有念，依随念舍而有念，依随念天而有念，依念安般而有念，依念死而有念，依念身至而有念，依随念寂止而有念。一切念、随念、现念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道（一乘道）言此为念。具此之念、正具、解、正解、备、善备、使具备者谓之有念。
    “彼于世间之爱着，有念于正以超越”者，于世间有所爱着此世间之爱着者，彼有念而度、越度、度过、超越、离越。此是“彼于世间之爱着，有念于正以超越”［之义］。故世尊宣示：
    犹如由足避蛇头　　正在回避诸欲者
    彼于世间之爱着　　有念于正以超越
四
    田圃宅地与黄金　　牛马奴仆与佣人
    妇人亲类多所欲　　如有正在追求人  （七六九）
    “田圃宅地与黄金”［之句中］，田圃者乃米田、稻田、豌豆田、豆田、麦田、小麦田、胡麻田［等］。宅地者是家宅之地、库藏之地、前庭之地、后庭之地、庭园之地、精舍之地也。黄金者，以货币谓黄金。此为“田圃、宅地与黄金”［之义］。
    “牛、马、奴仆与佣人”［之句中］，牛是谓诸牛，马是谓家畜，“奴仆”者是四奴仆：［即］ 家生之奴仆，以财所购之奴仆，自为奴仆者，虽不欲而被迫为奴仆者。
    12或人生来为奴仆　　亦有以财购奴仆
    或人自行为奴仆　　畏怖被袭成奴仆
    “佣人”者是用人、租耕人、寄食人（顾问）之三［种］人“妇人、亲类、多所欲”［之句中］，妇人者谓出嫁之女人，亲类者乃有四亲类：［即］亲戚（近亲者）亦是亲类，同姓者亦是亲类，同学习者亦是亲类，同习艺者亦是亲类。“多所欲”者是种种之欲。适意之色……乃至……适意之触此是多所欲。此是“妇人、亲类、多所欲”［之义］。
    “如有正在追求之人”［之句中］，正在之［人］者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人、任何之容貌、任何之业务、任何之职分、任何之阶级，任何之地位，任何法之具备者［之义］。“人”者是有情、人、摩奴之子、人士、补特伽罗、命者、生死者、生者、根行者、摩奴所生者也。“追求”者，是依烦恼欲于事欲而贪求、追求、遍求、遍着。此是“如有正在追求之人”［之义］。故世尊宣示：
    田圃宅地与黄金　　牛马奴仆与佣人
    妇人亲类多所欲　　如有正在追求人
五
    （烦恼）打胜彼无力　　以诸危难打破彼
    如此于彼苦随从　　如同坏舟沈［入］水  （七七○）
    “（烦恼）打胜彼无力”［之句中］，无力者，是无力、弱力、少力、少势、劣、下劣、贱劣、下贱、恶劣、劣小、小烦恼。此等之烦恼，征其人、征服、胜、蹂？、夺取、打破。如是乃“打胜彼无力”［之义］。或又无力、弱力、少力、少势、劣、下劣、贱劣、下贱、恶劣、劣小、小而正是无信力、精进力、念力、定力、慧力、惭力、愧力之人，彼等烦恼乃征、征服、胜、蹂？、夺取、打破其人。如是“（烦恼）打胜彼无力”［之义］。
    “以诸危难打破彼”［之句中］，诸危难者，曰显现之危难，（二）隐密危难之二危难。
    （一）显现之危难者云何？当有狮子、虎、豹、熊、豺、狼、野牛、象、蛇、蝎、百足或盗贼、又既遂未遂之凶暴人13。［又］有眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、（冻裂）、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病14、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病15、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、太阳热、爬行类（虻类）之接触。此等谓显现之危难。
    （二）隐密危难者云何？是身恶行、语恶行、意恶行、欲贪盖、嗔恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切苦热、一切不善行，此等谓隐密之危难。
    “危难”者依何之义而危难？（一）征服［善人］故是危难。（二）至［善法之］减退故危难。（三）其处（不善法）之依所故是危难。
    （一）征服［善人］故是危难者云何？彼等危难征、征服、胜、蹂？、夺取、打破彼人。如是“征服故是危难”。
    （二）至［善法之］减退故是危难者云何？彼等危难至诸善法之减退、消灭。云何是诸善法？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道16、诸戒之完成、诸根之守护、对食知量、警寤之努力、念正知、修习四念处之努力、修习四正勤之努力、修习四神足之努力、修习五根之努力、修习五力之努力、修习七觉支之努力、修习八支圣道之努力。至此等诸善法之减退、消灭。如是。“至减退故是危难”。
    （三）其处不善法之依所故是危难者云何？于其处此等之恶不善法生起而依止于自体。譬如以洞穴为依所之生物横卧［于洞穴］，以水为依所之生物生存［于水中］，以林为依所之生物生存［于林中］，以树为依所之生物生存［于树上］。如是于其处此等诸不善法生起而依止于自体。如是“其处为依所故是危难”。
    即世尊宣示：“17诸比丘！门人［烦恼］与共，阿阇梨（烦恼）与共之比丘苦而不住乐。诸比丘！成为门人与共，阿阇梨与共之比丘苦而不住乐者云何？诸比丘！于此处有比丘，以眼见色后，［于彼］忆念思惟所结缚而生起恶不善法。此等之恶不善法住彼之内、随住。故云是以门人（内住者）与共，彼等恶不善法现行于彼，故云［彼］阿阇梨（现行者）与共。复次诸比丘！以耳闻声后，以鼻嗅香后，以舌尝味后，以身触所触后，以意识法后，于彼忆念思惟结缚生起恶不善法。此等之恶不善法住彼之内、随住。故云［彼］是以门人（内住者）与共。如是，诸比丘！是以门人与共，阿阇梨与共之比丘是苦而不住乐。”如是亦以“其处为依所故是危难”。
    又世尊如是宣示：“18诸比丘！此等有三之内垢、内不友、内敌、内杀戮者、内反敌者。云何为三？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。嗔是内垢、内不友、内敌、内杀戮者、内反敌者。痴是内垢、内不友、内敌、内杀戮者，内反敌者。诸比丘！此等三之内垢、内不友、内敌、内杀戮者、内反敌者”。
    19贪乃生不利　　贪令心动乱
    怖畏由内生　　人不觉知彼
    贪者不知义　　贪者不见法
    贪以征人故　　时黑暗冥闇
    嗔乃生不利　　嗔令心动乱
    怖畏由内生　　人不觉知彼
    嗔者不知义　　嗔者不见法
    忿以征人故　　时黑暗冥闇
    痴乃生不利　　痴令心动乱
    怖畏由内生　　人不觉知彼
    痴者不知义　　痴者不见法
    痴以征人故　　时黑暗冥闇
    如是其处为依所故是危难。
    又世尊宣示：“20大王！于人有三法之生起。［彼等］于内生起而至不利益、苦、不乐住。云何为三？大王！于人有贪之生起，［彼］于内生起而至不利益、苦、不乐住。大王！于人有嗔之生起，［彼］于内生起而至不利益、苦、不乐住。大王！于人有痴之生起，彼于内生起而至不利益、苦、不乐住。大王！于人有此三法之生起，彼等于内生起而至不利益、苦、不乐住。”
    21自己［心］中生　　贪与嗔与痴
    恶心有害人　　自果如［枯］竹
    如是亦“其处为依所故是危难”。
    又世尊斯宣示：
  “22所谓贪与嗔　　此为身体因
    身毛竖立者　　不乐乐由生
    ［身体］之等起　［不善］寻［善］意
    如同诸童子　　将鸟以放弃。”
    如是亦“其处为依所故是危难”。
    “以诸危难打破彼”者，彼等诸危难征、征服、胜、蹂？、夺取、打破彼人。此是“诸危难打破彼”［之义］。
    “如此于彼苦随从”［之句中］，“如此”者是各各之危难故。“于其人苦随从”者，是随行、扈从。（即）生苦随从、随行、扈从。老苦随从、随行、扈从。病苦随从、随行、扈从。死苦随从、随行、扈从。愁悲苦、忧恼苦随从、随行、扈从。地狱之苦、畜生界之苦、饿鬼界之苦随从、随行、扈从。人界之苦、入胎为原因之苦、住胎为原因之苦、出胎为原因之苦，于生者随结苦、生者为他支配苦、自苦之苦、被他所苦之苦随从、随行、扈从。苦苦随从、随行、扈从。行苦、坏（变易）苦、23眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癞、痈、庖疮、肺病、癫痫、轮癣、风癣、抓伤、？、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、疾等起病、风等起病、［胆汁、疾、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥渴、大便、小便、［等之苦］、虻、蚊、风、太阳热、与爬行类（蛇类）接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、子死之苦、女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒苦、失［正］见苦之随从、随行、扈从。此是“如此于彼苦随从”［之义］。
    “如同坏舟沉入水”者，譬如坏舟由此处彼处从水，随行、扈从、［漏入］，［即］ 由前方从水，随行、扈从而［入］、由后方、由下方、由横处亦从水，随行、扈从而［入］，如是各各之危难故，其人苦随从、随行、扈从。［即］生苦随从、随行、扈从……乃至失［正］见苦随行、随行、扈从。此是“如同坏舟沉入水”［之义］。故世尊宣示：
    ［烦恼］打胜彼无力　以诸危难打破彼
    如此于彼苦随从　　如同坏舟沈［入］水
六
    故人常有念　　诸欲应回避
    如汲出船垢　　到达彼岸者
    彼等舍诸欲　　应可度暴流  （七七一）
    “故人常有念”［之句中］，“故”者，是其理由，其原因，于其缘、其因绿也。于诸欲见有此过患之故。“人”者，是有情、人、摩奴之子、补特伽罗、命者、生死者、生者、摩奴所生者。于“常”者，于常、于一切场合、于一切时、于常时、于恒时、于常恒、继续、不绝、按次序如水波之生［无间断］，于无间、相续、相接、于食前、于食后、于初夜、于中夜、于后夜、于新月（黑分）于满月（白分），于雨季、于冬季、于夏季、于青年期、于中年期、于老年期也。“有念”者，依四原因而有念：［即］ 对身而修习身随观念处者而有念，对于受、对于心、对于法而修习法随观念处者而有念。又依他之四原因亦有念……乃至（参照一○页以下）……言彼有念。此是“故人常有念”［之义］。
    “诸欲应回避”［之句中］，诸欲者，概言之是事欲与烦恼欲之二欲……乃至（参照一页以下）……此等谓事欲……乃至（参照二页）……此等谓烦恼欲。“诸欲应回避”者，谓［于一时］镇伏、［于永久］正断，依此二原因应回避诸欲。镇伏［于一时］应回避诸欲者云何？欲是依受乐少之义如见［无味］骨聚者而镇伏应回避诸欲。欲是依多者共通之义如见［皆欲之］肉块者而镇伏应回避诸欲。欲是依次第烧身之义如见［手握］莫之炬火［烧手］者而镇伏应回避诸欲……乃至（参照七页以下）……修习非想非非想处定者，亦镇伏应回避诸欲。如是“镇伏［于一时］ 应回避诸欲”。……乃至（参照八页）如是“正断［于永久］应回避诸欲”。
    “彼等舍［诸欲］，应可度暴流”［之句中］，“彼等”者，是［事欲及烦恼欲遍知彼等］ 事欲，舍断烦恼欲之“舍断”者，是舍弃、除去、灭除、使之灭无，舍断欲贪盖、舍弃、除去、灭除、使之灭无，舍断嗔恚盖、昏沉睡眠盖、掉举恶作盖，舍断疑盖、舍弃、除去、灭除、使之灭无，应度欲流、有流、见流、无明流之［暴流］，应越度、应度过、应超越、应离越。此是“舍断彼等，度暴流”［之义］。
    “如汲出船垢，到达彼岸者”者，譬如由重船使汲出［彼］之重垢，汲取而弃之，为轻船，急速轻快容易至彼岸，如是遍知事欲，舍断烦恼欲、舍弃、除去、灭除、使之灭无，舍断欲贪盖、嗔恚盖、惛忱盖、睡眠盖、掉举恶作盖、疑盖、舍弃、除去、灭除、使之灭无，急速轻快应容易至彼岸。“彼岸”者不死（甘露）、谓之涅槃。即，彼之一切行之止寂、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃也。“应到达彼岸”者应到彼岸，应触彼岸，应作证彼岸［之义］。
    “到达彼岸者”，欲到达者亦将为到彼岸者，现到达彼岸者亦为到彼岸者，已到达彼岸者亦为到彼岸者。
    即世尊如是宣示：“‘24度至彼岸之婆罗门在陆地’。诸比丘！婆罗门者此阿罗汉之同义语。”彼是依通达到彼岸者，依遍知到彼岸者，依舍断到彼岸者，依修习到彼岸者，依作证到彼岸者，依等至到彼岸者。［即］依一切法之通达到彼岸者，依一切苦之遍知到彼岸者，依一切烦恼之舍断到彼岸者，依四圣道之修习到彼岸者，依灭之作证到彼岸者，依一切等至之等至到彼岸者。彼于圣戒得自在、得完全。于圣定得自在、得完全。于圣慧得自在、得完全。于圣解脱得自在得完全。彼到彼岸，彼达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难所，达避难所，到归依所，达归依所，到无畏，达无畏，到无死，达无死，到不死（甘露），达不死，到涅槃，达涅槃。彼（梵行）已成，［所作］已办，过去［轮回］道，到涅槃之方域，到终点，护梵行，达最上之见，修习道，舍断烦恼，通达不动［之阿罗汉果］，作证灭［涅槃］。于彼遍知苦，舍断集，修习道，作证灭，通达应通达，遍知应遍知，舍断应舍断，修习应修习，作证应作证。彼放舍障碍，埋没［轮回之］濠，拔除［爱］求，无关钥［下五分结］，为圣而卸［慢］幢，卸重担，离系，舍断25五支［盖］，具备六支［舍］，守护一［念］，［依慧有习行、回避、除去、舍断之］四依，除去独一谛（偏见），遣完全求觅，有不混浊之思惟，有安息身行，有善解脱之心，有善解脱之慧。独存［完全］而已住于［梵行］，最上人、第一人而得达第一之得达。彼无积［善恶之报］无所除之事，已除而为住立。无舍断［烦恼］无执取，已舍断而住立。无［由烦恼］离，无［依慢而］高傲，已离而住立。令具备无学之戒蕴故而住立，令具备无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴故而住立。体得真谛而住立，超越动摇而住立，消尽烦恼火而住立，不回行［轮回］而住立，取幸运而住立，依解脱习行而住立。依慈遍净而住立，依悲、喜、舍遍净而住立，依究竟清净而住立，依无烦恼性遍净26而住立，解脱故而住立，知足故而住立。蕴之终边而住立，界之终边而住立，处之终边而住立，趣之终边而住立，有之终边而住立，轮回之终边而住立，轮转之终边而住立，最后有而住立，最后之人界而住立。最后之持身者是阿罗汉。
  “27此为最后有　　此为最终身
    生死之轮回　　无有再有事。”
    此为“汲出船之垢到达彼岸者”［之义］。是故世尊宣示：
    故人常有念　　诸欲应回避
    如汲出船垢　　到达彼岸者
    彼等舍诸欲　　应可度暴流

第一欲经之义释毕。

注：
1 令使现起（Paccupaṭṭhitā）之事欲，乃除地狱其余恶趣有情、人、四大王天乃至都率天之事欲。
2 被化作（nimmitā）之事欲，是化乐天之事欲。
3 由他被化作（paranimmitā）之事欲，是他化自在天之事欲。
4 本偈由 J. III, 450 之引用。Mahāvastu III, 190 参照。
5 摩奴（Manu）是称人类之始祖。
6 根行者（indagū）依根而行者，又依主业而行者，又为使读 hindagu 死去者。
7 按照字义「结局唯成为无常」（aniccatā yeva aṭṭhami），「第八者唯为无常性」。
8 次之二偈半由 S. I, 32 之引用。别译杂阿含八七经（大正二、四〇三c以下）参照。
9 以下之六譬喻 M. I, 364f 参照。
10 贯刺（vinivijjhana）底本之 vinivijjana 误植。
11 一蕴有（ekavokāra-bhava）直译「依一要素而存在」。「要素」（vokāra）者是指蕴之故，今译为蕴。一蕴者是指唯依色蕴存在之无想有。四蕴有是指无色蕴而只依余之四蕴存在之无色有。五蕴有是指欲有、色有。
12 本偈是由 J. VI, 285 之引用。
13 凶暴人（māṇavā）māṇava 是普通虽儒童、学童又人之意义，今于此注为凶暴行为者（sāhasika-Kammehi yuttā）。
14 胆汁等起病（pittasamuṭṭhānā ābādhā）身体之疾病依胆汁（pitta）、痰（semha）、风（vāta）之三病素（dosa）而起。依胆汁而起谓之胆汁等起病，依痰而起谓之痰等起病，依风而起谓之风等起病，依此等三种之合因而起谓之集合病（Sannipātikā ābādhā）。
15 不等姿势所生病（visamaparihāraja ābādhā）由长坐于不快适处等而生病。
16 法随法（dhammānudhamma）法是四向、四果、涅槃之九出世间法。随法是随顺其法，谓应到达其法之手段止观等。故法随法之行道是到达出世间止观等之行道。
17 以下是 S. IV, 136f 之略引用。杂阿含二三五经（大正藏二、五七a）参照。
18 以下是由 It. P. 83f（八八经）之引用。
19 以下之偈亦同上。第四偈与引用原文些少相违。
20 以下由 S. I, 70 之引用。S. I, 98 参照。
21 本偈在 S. I, 70; 98; It, P, 45。杂阿含一〇六五经（大正藏二、二七七a）参照。
22 本偈见 Sn, 271; S, I, 207。瑜伽师地论卷一八（大正藏三〇、三七六c）参照。
23 以下之诸病名已出于本卷一三、一四页。
24 以下成为由 S, I, 175 之引用。
25 有关以下一文详细说明 A, V, 30ff 参照。
26 在底本依无烦恼性（atammayatāya）底本有 akammaññatāya，在异本亦有 akammasatāya; akammāsasatāya，今从注释本。如依注释本有「爱与见谓之烦恼（tammayatā）彼等之无谓无烦恼性（atammayatā）云云」故今取注释本之 atammayatā 之意义译为无烦恼性。此字不存在于辞典。
27 本偈由 Thag. 202 之引用。


11集.义释·2.第二 窟八偈经之义释

《小部·11集.义释·2.第二 窟八偈经之义释》

    第二 窟八偈经之义释

一
    着窟多者蔽　　斯有且住人
    沉潜令愚中　　实应远远离
    诸欲在世间　　舍断为不易  （七七二）
    “着窟（身体）多者蔽”［之句中］，说“着”则当先说窟。窟者是言身体。1［ 即］ 说身、说窟、说身、说身体、说舟、说车、说幢、说蚁塔、说巢窟、说城市、说小屋、说痈、说瓮， 2［总为］此身之同义语。“着窟”者，是着窟、固着、取着、悬、悬着、碍着。譬如于壁钉、吊钩着物品而固着、取着、悬、悬着、碍着，如是为着窟（身体）、固着、取着、悬、悬着、碍着。
    即世尊如是宣示︰ 3“罗陀！［在有情］对于色有一切欲、一切贪、一切欢喜、一切渴爱、一切近着、取着、心之摄持、执着、随眠，依彼而着，依彼而爱着。故云着（有情）”
    “着”者是成为悬着之同义语。此为“着窟”［之义］。
    “多者蔽”者，是多蔽于烦恼、蔽于贪、蔽于嗔、蔽于痴、蔽于忿、蔽于恨、蔽于覆、蔽于恼、蔽于嫉、蔽于悭、蔽于滔、蔽于诳、蔽于强情、蔽于激情、蔽于慢、蔽于过慢、蔽于憍、蔽于放逸、蔽于一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，被覆蔽，被遮障，被蔽障，被妨障，被闭塞，被蔽，被隐蔽。此是“着窟多者蔽”［之义］。
    “斯有且住人，沉潜令愚中”［之句中］，且住人者是有住人，是依贪染而住，依嗔怒而住，依痴昏昧而住，依慢结缚而住，依见执取而住，依掉举散乱而住，依疑不决定而住，依随眠强制而住。如是为“有且住人”。
    又世尊如是宣示：“ 4诸比丘！有好、可爱、为适意、为可爱，伴欲，可染着眼所识之色。若比丘欢喜此、欢迎，若为［彼］缚着而住者，［欢喜、欢迎彼，缚着住于彼、对彼生喜云云］。诸比丘！有好、可爱、适意、可爱、伴欲、可染着，有耳所识之声，有鼻所识之香，有舌所识之味，有身所识之触，有意所识之法。若比丘欢喜、欢迎彼，若为其缚着［而住］，［欢喜、欢迎彼，缚着住于彼，对彼生喜云云］。”如是亦是“有且住人”。
    又世尊如是宣示：［ 5诸比丘！近着于色之识，且住而存立，色为所缘，于色而住立，受用喜，是为［自］增大、生长、广大。诸比丘！或近着于受之［识］，诸比丘！或近着于想之［识］，诸比丘！或近着于行之识续住存立，行为所缘，住立于行，受用喜，是为［自］增大、生长、广大。”如是亦为“有且住人”。
    又世尊如是宣示：“ 6诸比丘！若对段食有贪、有喜、有渴爱者，住立其处之识增长。于识之增长处有名色之入来。于名色之入来处有行之增大。于行之增大处未来之再有生，于生未来之再有处有未来之生老死。诸比丘！有未来之生老死处，我说彼有愁、有尘、有恼。诸比丘！若对触食［有贪云云］，诸比丘！若对意思食［有贪云云］，诸比丘！若对识食有贪、有喜、有渴爱者，住立其处之识增长。于识之增长处有名色之入来，于名色之入来处有行之增大。于行之增大处未来之再有生。于未来之再有生处有未来之生老死。诸比丘！有未来之生老死处，我说彼有愁、有尘有恼。”如是，亦为“有续住人”。
    “沉潜令愚中”［之句中］，令愚者是五种欲。［即］伴欲而喜好、爱、适意，可爱，伴欲而染着眼所识之色、耳所识之声、鼻所识之香、舌所识之味，喜好、爱、适意、可爱，当染着身所识之触。何故令愚云五种欲？诸多之天、人于五种欲中成为愚、暗愚、蒙愚、愚化、蒙愚化、依无明而被昏、遮障、蔽障、妨障、闭塞、被蔽、隐蔽。如是之故五种欲谓令愚（令为愚者）。于令愚中之沉潜者，是令为沉潜、潜入、沉入、沉潜于愚中。此为“有且住人沉潜于令愚中”［之义］。
    “如是之人实依远离而远”［之句中］，远离者，（一）身远离，（二）心远离，（三）依远离之三远离也。
    （一）身远离者云何？此处有比丘，远离坐卧所，［即］亲住于阿练若、树下、山岳、溪谷、山窟、冢墓、森林、露地、积蒿，是身住远离。彼独行、独住、独坐、独卧、独入村行乞、［由行乞］独归、独私坐［禅］、独经行、独行、住、动作、作为，护［威仪］而生活。此是身远离。
    （二）心远离者云何？入初禅定者之心远离五盖。入第二禅定者之心远离寻、伺。入第三禅定者之心远离喜。入第四禅定者之心远离苦乐。入空无边处定者之心远离色想、有对想、种种想。入识无边处定者之心远离空无边处想。入无所有处定者之、心远离识无边处想。入非想非非想处定者之心远离无所有处想。须陀洹之心远离有身见、疑、戒禁取见、随眠、疑随眠及与彼等共同之诸烦恼。斯陀含之心远离粗欲贪结、嗔恚结、粗欲贪随眠、嗔恚随眠及与彼等共同之诸烦恼。阿那含之心远离微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及与彼等共同之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及与彼等共同诸烦恼及外之一切相［诸行之因］。此是心远离。
    （三）依远离者云何？云依烦恼、蕴、行。不死（甘露）涅槃是云依远离。彼是一切行之寂止、一切依之舍遣、爱之灭尽、离贪、灭也。此是依远离。
    于人人引循其身乐出离而身远离，于人人达心遍净第一净白者是心远离，于人人无依离行者是依远离。
    “实依远远离”者，如是着窟，如是多蔽于烦恼，如是正沉潜令愚中之人，是身远远离、心远远离、依远远离、远离、极远离、不近住，不在周边，不在附近而引退。如是且住人者，如如是沉潜令愚中，如是使住立于彼，是其类、其部类之人。此“如是人实为远远离”［之义］。
    “诸欲在世间，舍断为不易”［之句中］，欲者若概言之，（一）事欲（二）烦恼欲之二欲。
    （一） 7云何为事欲？适意之色、适意之声、适意之香、适意之味、适意之触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有可被爱事物事欲。又有过去之［事］欲，有未来之［事］欲，有现在之［事］欲。有内之［事］ 欲，有外之［事］欲，有内外之［事］欲。有劣之［事］欲，有中之［事］欲，有胜之［事］欲。有恶趣之［事］欲，有人之［事］欲，有天之事欲。有现起之［事］ 欲，有化作之［事］欲，有依他而化作之［事］欲。有遍取之［事］欲，有不遍取之［事］欲。有我执之［事］欲，有不我执之［事］欲，欲界之一切诸法，色界之一切诸法，无色界之一切诸法皆为渴爱之所缘而依欲爱之义、依染爱之义、依起憍之义而为［事］欲。此等云为事欲。
    （二）云何为烦恼欲？欲是［烦恼］欲，贪是［烦恼］欲，欲贪是［烦恼］欲，思惟［烦恼］欲，贪是［烦恼］欲，思惟贪是［烦恼］欲。彼对［色声等之五种］欲是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。
    8欲！我见汝根本　　欲！思惟汝由生
    欲！我不思惟汝！　如是汝将无
    此等谓烦恼欲。
    “于世间”者，是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。“诸欲在世间，舍断为不易”者，欲于世间难舍断，难舍、难遍舍、难破碎、难脱、难脱离 9、难度、难越度、难超越、难离越。此是“诸欲在世间，舍断为不易”［之义］。故世尊宣示：
    着窟多者蔽　　斯有且住人
    沉潜令愚中　　实应远远离
    诸欲在世间　　舍断为不易
二
    欲求为因缘　　结于有之乐
    彼等解脱难　　然而非他脱
    过去与未来　　前彼续期待
    此等之诸欲　　［过去］前亦觅  （七七三）
    “欲求为因缘，缚结有之乐”［之句中］，欲求者渴爱也。即是10贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］11［苦］生因、缝贪、有网、流贪、爱着、线挺、染着、营务、伴侣、愿、导有者、贪林、爱林、亲匿、爱情、期待结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅、觅望、觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱水、爱羁、爱海、贪欲、贪、不善根。
    “欲求为因缘”者，是欲求为因缘，欲求为因，欲求为缘，欲求为原因，由欲求而发生［之义］。此为“欲求为因缘”［之义］。
    “结于有之乐”［之句中有之乐有多种］。有一之有乐，是乐受；二之有乐，是乐受及耆好之事物；三之有乐，是青壮、健康、生命；四之有乐，是利得、名声、赏赞、乐；五之有乐，是适意之色、适意之声、适意之香、适意之味、适意之触；六之有乐，是眼之完具、耳之完具、鼻之完具、舌之完具、身之完具、意之完具。
    “结于有之乐”者，结于为乐受，结于耆好之事物，结于青壮，结于健康，结于生命，结于适意之色，结于适意之声、香、味、触，结于眼之完具，结于耳之完具、鼻之完具、舌之完具、身之完具、意之完具、结缚、结着、悬、悬着，碍着。此乃“结于有之乐”［之义］。
    “彼等难解脱。盖然非他脱”［之句中］，彼等难解脱：（一）彼等有乐事物难解脱，（二）［彼等］有情由此使难解脱［之义］。
    （一）于有乐之事物难解脱者云何？乐受是难脱，耆好之事物是难脱，青壮是难脱，健康是难脱，生命是难脱，利得是难脱，名声是难脱，赏赞是难脱，乐是难脱，适意之色是难脱，适意之声、香、味、触是难脱，眼之完具是难脱，耳之完具、鼻之完具、舌之完具、身之完具、意之完具是难脱，解脱难，令脱难，令解脱难，破碎难，脱离难，度难，越度难，超越难，离越难。如是“彼等有乐事物难解脱”［之义］。
    （二）［彼等］有情由此使难脱者云何？有情是乐受使难脱，耆好之事物使难脱，青壮使难脱，健康使难脱，生命使难脱，利得使难脱，名声使难脱，赏赞使难脱，乐使难脱，适意之色使难脱，适意之声、香、味、触使难脱，眼之完具使难脱，耳之完具、鼻之完具、舌之完具、身之完具、意之完具使难脱，使难解脱，救出难，救拔难，使出难，使转出难，如是为“有情由此使难脱”［之义］。此“彼等是解脱难”［之义］。
    “然而非他脱”者，（一）彼等自陷泥沼而不能救出他［人］陷泥沼［之义］。
    即世尊如是宣示：“12纯陀！实彼自陷泥沼能救出他［人］ 陷泥沼者，是无道理。纯陀！实彼自不调御、不调伏、不寂灭、能使他［人］调御、调伏、寂灭者是无道理。”如是乃“然而非他脱”［之义］。
    或（二）他之任何亦无令脱者［之义］。［即］若彼等欲脱者，［彼］乃依自己之力气，依自己之力，依自己之精进，依自己之勇猛，依自己之坚固力势，依自己之坚固力，依自己之坚固精进，依自己坚固勇猛行道、自己之正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道者可脱之。如是亦为“然而非他脱”［之义］。
    又世尊如是宣示：
    度多迦13！
    世间任何疑惑者　　我不能令彼度脱
    ［汝自］了知最胜法　斯汝能度此暴流
    如是为“然而非他脱”［之义］。
    又世尊如是宣示：
    14如自行恶自污染　自不行恶自清净
    各自清净不清净　　他者不得使他净
    如是亦为“然而非他脱”［之义］。
    又世尊如是宣示：“15如是，婆罗门！涅槃是存在，至涅槃之道亦存在，宣教者之我亦存在，而且我诸弟子乃于我如是所教诫，如是所教示，一部份者究极成满涅槃，一部份者未成满。婆罗门！此时我是为何耶？婆罗门！如来是说道者，佛［惟］ 是宣说者，［学人］自行道而无不解脱”者。如是亦为“然而非他脱”［之义］。
    “过去与未来，前后续期待”［之句中］，未来谓“后”，过去谓“前”。又若取过去之［观点］，未来与现在是“后”，若取未来之［观点］，过去与现在是“前”。
    期待前者云何？［然］，“我于过去世有如是色”于其处起欢喜，“有如是受”、“有如是想”、“有如是行”，［然］“我于过去世有如是识”于其处起欢喜。如是乃期待前。
    或又，“我于过去世有如是眼，而［见］如是色”于其处起欲贪所缚之识。识欲贪所缚之故，［依渴爱］而欢喜其色。如是欢喜彼者亦是期待前。“我于过去世有如是耳而［闻］如是声”，“我于过去世有如是鼻而［嗅］如是香”，“我于过去世有如是舌而［尝］如是味”，“我于过去世有如是身而［触］如是触”，“我于过去世有如是意而［识］如是法”于其处起欲贪所缚之识。识欲贪所缚之故，［依渴爱］欢喜彼［之法］。如是欢喜彼者亦是期待前。
    或曾［忆念］与妇人共笑、话、戏而乐、欲求彼，如是至满悦。如是亦是期待前。
    期待后者云何？［然］，“我于未来世应有如是色”，于其处起欢喜，“应有如是受”，“应有如是想”，“应有如是行”，［然］，“我于未来世应有如是识”，于其处起欢喜。如是乃期待后。
    或“我于未来世有如是眼，而［可见］如是色”，于心将愿获得尚末获得，缘于心愿而欢喜彼，如是欢喜彼者亦是期待后。［然］，“我于未来世有如是耳，而［可闻］ 如是声”，“我于未来世有如是鼻而［可嗅］如是香”，“我于未来世有如是舌而［可尝］如是味”，“我于未来世有如是身而［可触］如是触”，“我于未来世有如是识而［可识］如是法”，于心将愿获得尚未获得，缘于心愿而欢喜彼，如斯欢喜彼者亦是期待后。
    或“我依此之戒，又依此（头陀）之行，又依热勤，又依梵行（不淫），应为一天或他之天”，于心将愿获得尚未获得，缘于心愿而欢喜彼。如是欢喜者亦是期待后。此为“前后续期待”［之义］。
    “此等之诸欲，［过去］前亦觅”［之句中］，此等之诸欲者，是现在之五种欲。欲求［此等诸欲］，愿乐、冀求、希望、热望也。前亦觅者，是觅过去之五种欲，遍觅、热望。此乃“此等之诸欲，［过去］前亦觅”［之义］。故世尊宣示：
    欲求为因缘　　结于有之乐
    彼等难解脱　　然而非他脱
    过去与未来　　前后续期待
    此等之诸欲　　［过去］前亦觅
三
    对诸欲贪求　　热中而昏迷
    彼等为吝啬　　住着不正者
  “由此而死去　　我等将如何”
    陷于苦悲泣。　　　　　　　　（七七四）
    “对诸欲贪求，热中而昏迷”［之句中］，欲者，若概言之，是事欲及烦恼之二欲……乃至（一页以下参照）……此等谓事欲……乃至（二页以下参照）……此等谓烦恼欲。贪求者乃渴爱也。即贪、染贪……乃至（九页以下参照）……贪欲、贪不善根。依于烦恼欲而对诸事欲染着、贪求、结着、昏蒙、缚着、悬、悬着、碍着也。此“对诸欲贪求”［之义］。
    热中者，是求诸欲，贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而求色、贪求、遍求、求声、香、味、触，贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而获得色、获得声、香、味、触、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而受用色、受用声、香、味、触，行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦成为“热中于欲”。
    譬如行吵架者热中于喧哗，行作业者热中于作业，行于行处者热中于行处16，行禅者热中于禅，如是求欲、贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而获得色、获得声、香、味、触、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主众人亦是“热中于欲”。又依渴爱而受用色、受用声、香、味、触，行彼，屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，依彼为主之众人亦是“热中于欲”。
    “昏迷”者，诸多之天与人对于五种欲而愚、暗愚、蒙愚、愚化、暗愚化、蒙愚化、依无明而彼昏、被遮障、被防障、被闭塞、被蔽、被隐蔽也。此是“对诸欲贪求热中昏迷”［之义］。
    “彼等为吝啬，住着不正者”［之句中］，吝啬，（一）行下（恶趣）故是吝啬。（二）悭亦被云为吝啬。（三）不取佛、佛弟子之语、语路、说示、教说故亦是吝啬。
    （一）行下故是吝啬者云何？行下者是行于地狱，行于畜生界，行于饿鬼界也。如是行下故而为吝啬［之义］。
    （二）悭亦云吝啬者云何？［悭］有五悭：住处悭、［施主］家悭、利得悭、称赞悭、法悭。所有如是之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执者，此云为悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭也。把持者此云为悭。具备此之悭、吝啬之众人是放逸也。如是“悭云是吝啬”［之义］。
    （三）不取佛、佛弟子之语、语路、说示、教说故为吝啬者云何？不取佛、佛弟子之语、语路、说示、教说，不倾耳、不欲听、不起欲知之心、不听［教诫］、［为他而听亦不语此］、有逆戾之行动，语相异之方面。如是“不取佛、佛弟子之语、语路、说示、教说故是吝啬”［之义］。
    “彼等为吝啬，住着不正者”［之句中］，［住着］不正者，是住着于不正之身业，住着于不正之语业，住着于不正之意业，住着于不正之杀生，住着于不正之偷盗，住着于不正之邪欲行（邪淫），住着于不正之妄语，住着于不正之两舌，住着于不正之恶口（粗语），住着于不正之绮语，住着于不正之贪欲，住着于不正之嗔恚，住着于不正之邪见，住着于不正之诸行，住着于不正之五种欲，住着于不正之五盖，住着于不正之思、不正之希望、不正之愿，乃是住立、系着、近着、缚着、信解、悬、悬着，碍着者［之义］。此是“彼等为吝啬，住着不正者”［之义］。
    “陷于苦悲泣”［之句中］，陷于苦者，是陷于苦、达于苦、到达于苦、近于苦、达于魔、到达于魔、近于魔、达于死、到达于死，近于死也。此是“陷于苦”［之义］。悲泣者，是泣、悲泣、愁、疲、悲泣、泣打胸、陷于蒙昧，此是“陷于苦悲泣”［之义］。
    “由此而死去，我等将如何”者？由此死去我等将如何，应将为地狱之有情耶？应将为畜生耶？应将为饿鬼耶？应将为人耶？应将为天耶？应将为有色者耶？应将为无色者耶？应将为有想者耶？应将为无想者耶？应将为非想非非想者耶？我等于未来将存在耶？于未来世不存在耶？于未来世将为何耶？于末来世有何之［体躯］？我等［现在］为何而末来世将成何？［谓如是］之疑所袭、疑念所袭、生疑惑、泣、号泣、愁、疲、悲泣、泣打胸，陷于蒙昧。此是“由此而死去，将成为如何”［之义］。故世尊宣示：
    对诸欲贪求　　热中而昏迷
    彼等为吝啬　　住着不正者
    由此而死去　　等等将如何
    陷于苦悲泣。
四
    故人于此处（佛教）　当应［如次］学
    以知此世间　　所有正不正
    因彼之［不正］　不可行不正
    诸贤者之言　　此命为短少　　（七七五）
    “是故人于此，当应［如次］学”［之句中］，是故者，故是其理由，由其因其缘其因缘，于诸欲而有见此过患故［之义］。当应学者，［学于］（一）增上戒学、（二）增上心学、（三）增上慧学之三学。
    （一）增上戒学者云何？此处有比丘，具戒、住防护别解脱律仪、具足正行及行处，虽于微细之罪亦生怖畏，受持而学诸学处。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法得达之首先、最先，此是增上戒学。
    （二）增上心学者云何？此处有比丘，离诸欲、离诸不善法、有寻、有伺，由离生喜、乐具足初禅而住。寻、伺之止息故，成为内净，心之专一，无寻、无伺，由定生喜、乐具足第二禅而住。喜之舍离故，而有舍住，有念、有正知、而以身受乐──彼诸圣者说：“有舍有念而乐住”──，具足第三禅而住。舍断乐故，舍断苦故，以灭没喜、忧故，成为不苦不乐，依舍念之清净具足第四禅而住。此是增上心学。
    （三）增上慧学者云何？此处有比丘，具慧、──为圣之决择，正至苦之灭尽──具备生灭之慧。彼如实知解此是苦，如实知解此是苦之集，如实知解此是苦之灭，如实知解此是至苦灭之道；如实知解此是漏，如实知解此是漏之集，如实知解此是漏之灭，如实知解此是至漏灭之道。此是增上慧学。
    于此等三学应学顾念而学，应知而学，应见而学，应观察而学，于心应决意而学，以信应信解而学，应励精进而学，应令念现起而学，应等持心而学，以慧应知解而学，以知通应知通而学，以遍知应遍知而学，以舍断应舍断而学，以应修习应修习而学，以作证应作证而学，应行，应修行，应正行，应行正持。
    “于此处”者，于此［佛教之］见，于此［佛教之］忍［智］，于此［佛教之］意欲，于此［佛教之］持说，于此［佛教之］法，于此［佛教之］律，于此［佛教之］ 法与律，于此［佛教之］宣说，于此［佛教之］梵行，于此［佛教之］师教，于此之身体，于此之人界。故云“于此处”。“人”者，是有情、人……乃至（四页参照）……摩奴所生者。此是“故人于此处，当应［如次］学”［之义］。
    “以知此世间，所有正不正”［之句中］，“所有”者，是一切普遍、所有一切、无残、无余［之义］。所有者此是遍取之语。“以知不正”者，以不正之身业知为不正，以不正之语业知为不正，以不正之意业知为不正，以不正之杀生知为不正，以不正之偷盗知为不正，以不正之邪欲行知为不正，以不正之妄语知为不正，以不正之两舌知为不正，以不正之恶口知为不正，以不正之绮语知为不正，以不正之贪欲知为不正，以不正之嗔恚知为不正，以不正之邪见知为不正，以不正之诸行知为不正，以不正之五种欲知为不正，以不正之五盖知为不正，以不正之思知为不正，以不正之冀求知为不正，以不正之愿知为不正，是了知、识知、别知、通达［之义］。“于此世间者是恶趣世间……乃至（一○页参照）……处于此世间”［之义］。此是“以知此世间，所有正不正”［之义］。
    “因彼之不正，不可行不正”者，因不正之身业不可行不正，因不正之语业不可行不正，因不正之意业不可行不正，因不正之杀生不可行不正，因不正之偷盗不可行不正，因不正之邪欲行不可行不正，因不正之妄语不可行不正，因不正之两舌不可行不正，因不正之恶口不可行不正，因不正之绮语不可行不正，因不正之贪欲不可行不正，因不正之嗔恚不可行不正，因不正之邪见不可行不正，因不正之诸行不可行不正，因不正之五种欲不可行不正，因不正之五盖不可行不正，因不正之思不可行不正，因不正之冀求不可行不正，因不正之愿不可行不正，是非修行、非正行、非行正持［之义］。此是“因彼之［不正］不可行不正”［之义］。
    “诸贤者之言，此命为短少”［之句中］，“命”者，长寿、存续、持续维持、动作、活动、护持、命、命根也。而依［次之］二理由命是短少。［即］（一）存续之少故命是短少。又（二）自味（自己之作用）少故，命是短少。
    （一）存续之少故命是短少者云何？17过去心刹那之［有情］已生存者而非于现生存，非当生存。未来心刹那之［有情］是于当生存者，而非于现生存，已非已生存。现在心刹那之［有情］是现生存者，而非于已生存，非于当生存。
    18命与身体苦乐受　单于一心之［刹那］
    ［此世］不过是相应　刹那之间急速转
    八万四千小劫间　　存续所有之诸天
    彼等尚亦为二心　　［不由二心］而生存
    于此世间之死者　　又存续者已亡灭
    诸蕴一切皆相等　　已经去者不结生
    ［诸蕴］直前已破坏　未来［诸蕴］亦应然
    彼于中间灭［诸蕴］　［诸蕴］坏相无别异
    心若不生则无生　　心之现起有生存
    心灭之故世间死　　此为第一义设施
    譬如水之至低处　　随欲［所为］被左右
    心以六处为所缘　　断绝无暇可转起
    已坏之者无止在　　未来之者无有聚
    惟现在者为存续　　犹如锥尖芥子粒
    彼之现生之诸法　　破坏已为被预定
    ［彼等］存续坏灭法　与前灭法不相杂
    破坏之来为不见　　破坏之去亦复然
    犹如空中起电光　　［须臾］生而［须臾］灭
    如是乃“存续之少故，命短少”［之义］。
    （二）自味［自己之作用］ 少故命短少者云何？命连结于入息，命连结于出息，命连结于出入息，命连结于［地水火风之四］大种，命连结于暖［身热］，命连结于段食，命连结于识。此等［出入息等］之根本是脆弱，此等之前因亦是脆弱，［此等之］ 诸缘亦是脆弱，［此等之］发生因之［渴爱］亦是脆弱，与此等俱存［色、无色法］亦是脆弱，与此等相应［诸法］亦是脆弱，与此等俱生［诸法］亦是脆弱，与［起生死］努力［渴爱］亦是脆弱。此等［诸法］相互常是脆弱。此等相互不确立。此等相互将坏灭。然而相互不救护。又此等相互不令［他］存续。又亦无有令［他］生者。又何者比任何者亦不能舍。然而此等所有应为［自］破坏者。依前之诸法而令此等［诸法］生。令发生前之诸法是先此灭。前（之诸法），后（之诸法）亦相互决无相见之事。如是乃“自味［自己之作用］少故是命短”［之义］。
    又若比于四大王天之命，人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命是不久住。若此于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天之命，人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命是不久住。
    即世尊如是宣示：“19诸比丘！众人之寿如此短少，［忽而为］应至来世。［故］ 应磨慧，应作善，应行梵行。生者无有不死之事。诸比丘！长命者亦不过百岁内外［之生存］。
    人人之寿是短少　　善人对彼应轻视
    应如行同［救］头燃　　死之事无有不来
  “20昼夜过去［无间断］　命乃刻刻在坏灭
    人人之寿尽21之事　　如同小川之流水”
    “诸贤者之言，此命为短少”［之句中］，“贤者”者，乃有坚固者故是贤者，坚固具足者故是贤者，为嫌厌恶者故是贤者，“贤”者，是慧也。即所有之慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观［毗钵舍那］、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。具备彼之慧者故为贤者；又五蕴之贤者、［十八］界之贤者、［十二］处之贤者、［十二］缘起之贤者、［四］念处之贤者、［四］正勤之贤者、［四］神足之贤者、［五］根之贤者、［五］力之贤者、［七］ 觉友之贤者、［圣］道之贤者、［沙门］果之贤者、涅槃之贤者也。彼等贤者如是“言”，即：“人人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命是不久住”。乃如是言，如是语，如是话，如是说明，如是言说也。此是“诸贤者之言，此命为短少”［之义］。故世尊宣示：
    故人于此处（佛教）　当应［如次］学
    以知此世间　　所有正不正
    因彼之［不正］　不可行不正
    诸贤者之言　　此命为短少
五
    我见此世间　　续有颤动者
    此等诸人人　　对有至渴爱
    劣等诸人人　　面临泣死［神］
    对种种之有　　不越于渴爱　　（七七六）
    “我见此世间，续有颤动者”［之句中］，“我见”者，乃以肉眼见，以天眼见，以慧眼见，以佛眼见，以普眼（一切知智）见，是睹、眺、省思、普观。于世间者，乃在于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。续有颤动者者，是依爱动而动，依见动而动，依烦恼动而动，依加行动而动，依异热动而动，依恶行动而动，依贪染而动，依嗔怒而动，依痴昏昧而动，依慢结缚而动，依见取着而动，依掉举而陷于散乱而动，依疑陷于不决定而动，依随眠、奋强而动，依利得而动，依不利而动，依名声而动，依恶名而动，依赏赞而动，依毁訾而动，依乐而动，依苦而动，依生而动，依老而动，依病而动，依死而动，依愁、悲、苦、忧、恼而动，依地狱之苦而动，依畜生界之苦而动，依饿鬼界之苦而动，依人界之苦而动，依入胎原因之苦而动，依在胎原因之苦而动，依出胎原因之苦而动，依随结生者之苦而动，依生者为他所支配之苦而动，依自苦之苦而动，依他所苦之苦而动，依苦苦而动，依行苦而动，依坏苦而动，依22眼病之苦而动，依耳病之苦而动，依鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎剌、癞、痈、疙疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙疸、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便［等之苦］、虻、蚊、风、太阳热、与爬行类（蛇类）接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姐妹死之苦、亲子死之苦，亲女死之苦，失亲戚之［苦］、失财富之［苦］、失健康疾病之苦、失戒之苦、失正见之苦而动、栗动、战动、颤、颤怖、颤骇者、见、睹、眺、省思、普观也。此是“我见此世间，续有颤动者”［之义］。
    “此等诸人人，对有至渴爱”［之句中］，所谓人人是有情之同义语。所谓渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。所谓“至渴爱”，至渴爱为渴爱所侵入，依渴爱而被散在，依渴爱而陷没，依渴爱而被扔倒，依渴爱成为能夺被战胜之心。所谓“对有”，是欲有、色有、无色有［之义］。此是“此等诸人人，对有至渴爱”［之义］。
    “劣等诸人人，面临泣死［神］”［之句中］，劣等诸人人者，具劣身业故是劣［等人人］，具劣语业故是劣［等人人］，具劣意业故是劣［等人人］。具劣杀生故是劣［等人人］，具劣偷盗、劣邪欲行、劣妄语、劣两舌、劣恶口、劣绮语、劣贪欲、劣嗔恚、劣邪见、劣诸行、劣五种欲、劣五盖、劣思、劣希望、具劣愿故是贱劣、下劣、卑贱、劣小、是小［人人］。此乃“下劣人人”［之义］。“临面泣死［神］”，是临面于死［神］，临面于［死］魔，达于死［神］，到达于死［神］，近于死神，达于［死］魔，到达于魔，近于魔，达于死，到达于死，近于死而泣、乃号泣、愁、疲、悲泣、捶胸而泣，陷于蒙昧也。此是“劣等诸人人，临面泣死［神］”［之义］。
    “对种种之有，不越于渴爱”［之句中］，“渴爱”者，是色爱……乃至……法爱。“对种种之有”者，于种种之有，乃对业有、再有［之义］。［即］于欲有对业有，于欲有对再有，于无色有对业有，于无色有对再有［之义］。对再三之有、再三之趣、再三之生起、再三之结生，对再三之身体发生［之义］。不越于渴爱者，是不超渴爱，不舍渴爱，不唾弃渴爱，不脱渴爱，不舍断渴爱，不舍遣渴爱。此是“对种种之有，不越于渴爱”［之义］。故世尊宣示：
    我见诸世间　　续有颤动者
    此等诸人人　　对有至渴爱
    劣等诸人人　　临面泣死［神］
    对种种之有　　不越于渴爱
六
  “见有诸人人　　续动有我执
    彼等如涸河　　少水中之鱼
    见此诸过患　　应行无我执
    对有无系着”　　　　　　　　（七七七）
    “见有诸人人，续动有我执”［之句中］，我执者有二，（一）爱我执，（二）见我执之二我执。
    （一）爱我执者云何？依渴爱之物，而为“此是我物，彼是我物，如此如彼是我物，唯此是我物，我之色、声、香、味、触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田、园、宅地、金［银］、货币、村、镇、王市、国土、地方、［四兵之］ 营舍、仓库”为境界，为限界，为限定，行制限而把持使限为我执之物──又依一切之大地亦由渴爱而我执──，乃至百八23使为渴爱之作用物，此是爱我执。
    （二）见我执者云何？有身见有二十事24，邪见有十事25，边见有十事26，所有如是类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实为如实执、乃至六十二见。此是见我执。
    “见有诸人人，续动有我执”者，惧我执事物将被夺而动惕，被夺时亦动惕，被夺后亦动惕，惧我执事物将变易亦动惕，变易时亦动惕，已变易后亦动惕，颤动、栗动、战动、颤、颤怖、颤骇。见诸人人如斯动惕、颤动、栗动、战动、颤、颤怖、颤骇，所谓睹、眺、省思、普观［之事］。此是“见有诸人人续动有我执”［之义］。
    “彼等如涸河，少水中之鱼”者，譬如水被取去，水少之少水中之鱼，由鸦、鹰、鹤所啄，被取上而食，动惕，颤动、栗动、战动、颤、颤怖、颤骇，如是人人惧我执事物将被夺而动惕，被夺时亦动惕，被夺后亦动惕，人人惧我执事物将变易而动惕，变易时亦动惕，变易后亦动惕，［所谓］颤动，栗动、战动、颤、颤怖、颤骇也。此是“彼等如涸河，少水中之鱼”［之义］。
    “见此诸过患，应行无我执”［之句中“见此”］者，见、观、考量、度知、辨知、而为明了于我执有此过患［之义］。此是“见此诸过患，应行无我执”［之义］。“我执”者，是爱我执与见我执之二我执……乃至（五六页参照）……此是爱我执……乃至（五六页以下参照）……此是见我执。舍断爱我执，舍遣见我执，我不执眼，我不执耳，我不执鼻，我不执舌，我不执身，我不执意，我不执27色、声、香、味、触、施主家、家、住居、利得、名声、赏赞、安乐、衣服、食物、卧、坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识诸法，不取，不执取，行不住着，应住，应动作，应活动，应护持，应持续，应维持。此“见此诸过患，应行无我执”［之义］。
    “对有无系着”［之句中］，“对有”者，是对欲有、色有、无色有，谓系着渴爱。即所有贪、染贪……乃至（九页以下参照）……是贪欲、贪、不善根也。“对有无系着”者，乃对有不系着，不为欲、爱、贪、忍，不令生，不令发生，不令起，不令生起。此是“对有无系着”［之义］。故世尊宣示：
    见有诸人人　　续动有我执
    ［彼等］如涸河　少水中之鱼
    见此诸过患　　应行无我执
    对有无系着。
七
    对两边［极端］　　应当调伏欲
    遍知［诸多］触　　无有随贪事
    ［应勤］自呵责　　勿行诸［恶业］
    贤者见与闻　　皆无［爱见］着  （七七八）
    “对两边［极端］，应当调伏欲”［之句中］，“边”［极端］者，触是一边，触之集是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。“欲”者，是对于［五种］欲之所有欲欲、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲流、欲轭、欲取、欲贪盖也。
    “应对两边调伏欲”者，谓应调伏、折伏、除去、折伏、灭除、灭无对两边欲［之义］。此是“对两边［极端］，应当调伏欲”［之义］。
    “遍知［诸多］触，无有随贪事”［之句中］，触者，是眼触、耳触、鼻触、舌触、身触、意触、增语触28、有对触29、乐受触、苦受触、不苦不乐受触、善触、不善触、无记触、欲界触、色界触、无色界触、空触、无相触、无愿触、世间触、出世间触、过去触、未来触、现在触也。如是为所有之触、接触、合触、已合触。以此谓触。
    “遍知［诸多］触”者，（一）是知遍知、（二）度遍知、（三）依断遍知之三遍知而遍知触［之义］。
    （一）知遍知者云何？是知触，［即］知见此是眼触、此是耳触、此是鼻触、此是舌触、此是身触、此是意触、此是增语触、此是有对触、此是乐受触、此是苦受触、此是不苦不乐受触、此是善触、此是不善触、此是无记触、此是欲界触、此是色界触、此是无色界触、此是空触、此是无相触、此是无愿触、此是世间触、此是出世间触、此是过去触、此是未来触、此是现在触也。此是“知遍知”也。
    （二）［度遍知］者云何？遍知如右后，可度［知］触。［即］度［知］无常、苦、病、痈、箭、痛、恼、敌、毁、疾、祸、怖畏、灾患、动、坏、不恒、无救护所、无避难所、无归依所、空缺、空虚、空、无我、过患、变易［坏］法、不坚实、痛根、杀戮者、非有、有漏、有为、魔食、生法、老法、病法、死法、愁悲苦忧恼法、杂染法、集、灭没、不乐味、过患、［触］［应］ 出离也。此度遍知。
    （三）断遍知者云何？度［知］如右［触］后，对于触舍断欲贪、除去、灭除、令之灭无。
    即世尊如是宣示：“30诸比丘！对于触所有之欲贪者，须舍断之。如是彼之触被舍断、被根绝，如截顶之多罗树，成为灭无，成为未来不生起者。”此是“断遍知”。
    “遍知［诸多］触”者，以此三遍知，遍知触［之义］。
    “无有随贪事”［之句中］，贪求者是渴爱也。即所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。舍断此贪求，正断，令寂灭，令安息，令不得生起，以智火烧之者云不贪求者。彼不贪求色，不贪求声，不贪求香，不贪求味，不贪求触，不贪求施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、应见闻觉识诸法。不贪结［于彼］，不昏迷，不结缚，离贪求，越贪求，舍贪求，唾弃贪求，脱贪求，舍断贪求，舍遣贪求，离贪，越贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无爱，消灭［烦恼］，为清凉，觉受乐，自成梵天而住。此是“遍知［诸多］触，无有随贪事”［之义］。
    “［应勤］自呵责，勿行诸［恶事］”［之句中］，“事”者，是在作为之事。“［应勤］ 自呵责”，是依于作与不作之二理由而自呵责。
    作与不作故而自呵责者云何？乃于“我作身恶行，我未作身善行”而自呵责。以“我作语恶行，我未作语善行”而自呵责。以“我是作意恶行，我未作意善行”而自呵责。以“我是作杀生，我未作离杀生”而自呵责。以“我是作偷盗，我未作离偷盗”而自呵责。以“我是作邪欲行，我未作离邪欲行”而自呵责。以“我是作妄语，我未作离妄语行”而自呵责。以“我是作两舌，我未作离两舌”而自呵责。以“我是作恶口，我未作离恶口”而自呵责。以“我是作绮语，我未作离绮语”而自呵责。以“我是作贪欲，我未作离贪欲”而自呵责。以“我是作嗔恚，我未作离嗔恚”而自呵责。以“我是作邪见，我未作离邪见”而自呵责。如是乃“作与不作故而自呵责”［之义］。
    或又以“我未住圆满诸戒”而自呵责，以“我未护诸根门”而自呵责，以“我未知食之量”而自呵责，以“我未住勤励警寤”而自呵责，以“我住未具备念与正知”而自呵责，以“我未住修习四念处”而自呵责，以“我未住修习四正勤”而自呵责，以“我未住修习四神足”而自呵责，以“我未住修习五根”而自呵责，以“我未住修习五力”而自呵责，以“我未住修习七觉支”而自呵责，以“我未住修习八支圣道”而自呵责，以“我未住遍知苦”而自呵责，以“我未住舍断集”而自呵责，以“我未住修习道”而自呵责，以“我未住作证灭”而自呵责。如是乃“作与不作故而自呵责”［之义］。如是无可自呵责之业行，不令生，不令发生，不令起，不令生起。此是“无可自呵责之行”［之义］。
    “贤者见与闻，皆无爱见着”［之句中］，“着”者，是爱着与见着之二者也。……乃至（五五页参照）……此是爱着……乃至（五六页以下参照）……此是见着。“贤者”者，乃贤者、学者、有慧者、有觉者、有智者、辨别者、具慧者也。贤者是舍断爱着，舍遣见着，不着于见，不着于闻，不着于觉，不着于识，不附着，不染着，不着，不附着，不染着，出离，弃遣，解脱，离缚，不以限定之心而住。此是“贤者见与闻，皆无爱见着”［之义］。故世尊宣示：
    对两边［极端］　应当调伏欲
    遍知［诸多］触　无有随贪事
    ［应勤］自呵责　勿行诸［恶业］
    贤者见与闻　　皆无爱见着
八
    遍知［所有］想　应可度暴流
    牟尼诸遍取　　［一切］无染着
    拔箭［舍诸欲］　以行不放逸
    此世与他［世］　均无所愿求   （七七九）
    “遍知［所有］想，应可度暴流”［之句中］，想者，是欲想、恚想、害想、出离想、不恚想、不害想、色想、声想、香想、味想、触想、法想，［即］如斯所有之想、想念、已想念，以此云是想。“遍知［所有］想”者，是以知遍知、度遍知、断遍知之三遍知是遍知想［之义］。
    “知遍知”者云何？乃［如次］之知想也。［即］知见此是欲想、此是恚想、此是害想、此是出离想、此是不恚想、此是不害想、此是色想、此是声想、此是香想、此是味想、此是触想、此是法想也，此是知遍知也。
    “度遍知”者云何？作［遍］知如右后，是度［知］想也。［即想］无常、苦、病、痈、箭、痛、恼、敌、毁、疾、祸、怖畏、灾患、动、坏……乃至（六○页参照）……集、灭没、味乐、过患、［应］出离［者而］度［知］也、此是度遍知。
    “断遍知”者云何？如右度知后，对于想舍断欲贪、令除去、灭除、灭无之。
    即世尊如是宣示：“31诸比丘！对于想所有之欲贪者，须舍断彼。如是者彼之想被舍断、根绝，如被截顶之多罗树，成为灭无，于未来无可生起之物。”此是断遍知。
    “遍知所有想”者乃以此三遍知，是遍知想［之义］。
    “应可度暴流”者，是度、度越、度过、超越、离越欲流、有流、见流、无明流［之义］。此是“遍知［所有］想，应可度暴流”［之义］。
    “牟尼诸遍取，一切无染着”［之句中］，“遍取”者，乃爱遍取［以渴爱认识而把握之物］及见遍取［以恶见认识而把握之物］之二遍取……乃至（五九页参照）……此成为爱遍取……乃至（五六页以下参照）……此是见遍取。
    “牟尼”者云若那智。即，所有之慧、知解……乃至（五七页以下参照）……不痴、择法、正见也。具备其智到达若那者是牟尼。
    有身牟尼、语牟尼、意牟尼之三牟尼。
    （一）身牟尼者云何？舍断［杀生、偷盗、邪欲行之］三种身恶行者是身牟尼，三种身之善行是身牟尼，身为所缘智是身牟尼，身之遍知是身牟尼，伴遍知道是身牟尼，对于身舍断欲贪是身牟尼。身行［出入息］灭之第四禅定是身牟尼。此是身牟尼。
    （二）语牟尼者云何？乃舍断［妄语、两舌、恶口、绮语］四种之语恶行是语牟尼，四种之语善行是语牟尼，语所缘智是语牟尼，语之遍知是语牟尼，伴遍知道是语牟尼，对于语舍断欲贪是语牟尼。语行（寻、伺）之灭第二禅定是语牟尼。
    （三）意牟尼者云何？乃舍断［贪欲、嗔恚、邪见之］三种意恶行是意牟尼，三种之意善行是意牟尼，心为所缘智是意牟尼，心之遍知是意牟尼，伴遍知道是意牟尼，对于心舍断欲贪是意牟尼。心行之灭想受灭定是意牟尼。此是意牟尼也。
    32无漏乃为身牟尼　　及语牟尼意牟尼
    具足者［此之］牟尼　　云一切之舍断者
    33无漏乃为身牟尼　　及语牟尼意牟尼
    具足者［此之］牟尼　　则云恶之洗除者
    于具备此等之三牟尼者有六牟尼。［即］在家牟尼、非家牟尼、有学牟尼、无学牟尼、辟支牟尼、牟尼牟尼也。
    在家牟尼者云何？是在家者而见［涅槃］句，识教之众人此是在家牟尼。
    非家牟尼者云何？是出家者见［涅槃］句，识教之众人此是非家牟尼。
    七有学是有学牟尼。
    阿罗汉是无学牟尼。
    辟支佛是辟支牟尼。
    如来阿罗汉等正觉者云牟尼牟尼。
    34无明智者是愚昧　由寂默而非牟尼
    但如用秤［而取舍］　只取优［业避］诸恶
    贤者以此成牟尼　　由此彼乃为牟尼
    观测［内外］两世间　［由此］彼乃云牟尼
    于35内外一切世间　以知不善与善法
    值由天人之供养　　超着网者此牟尼
    “无染着”［之句中］，“着”者，是爱着与见着之二者……乃至（五六页参照）……此是爱着……乃至（五七页以下参照）……此是见着。牟尼是舍断爱着、遣见着、不着诸遍取、不附着、不染着、不住着、不住附着、不住染着、超出、弃遣、解脱、离缚、以不限定之而心。此是“牟尼诸遍取，［一切］无染着”［之义］。
    “拔箭［舍诸欲］，以行不放逸”［之句中］，箭者，是贪箭、嗔箭、痴箭、慢箭、见箭、忧箭、疑惑箭之七箭。舍断此等之箭、正断、令寂灭，令安息、令不得生起、以智火烧之者、拔箭、裂箭、破裂箭、舍箭、唾弃箭、脱箭、舍断箭、舍遣箭、无爱、消灭［烦恼］、为清凉、觉受乐，云自为梵而住［者］。此是“拔箭”［之义］。
    “且行”者，是行住、动作、活动、护持、持续、维持。
    “不放逸”者，是恭敬而作诸善法、常作、坚住而作、不萎缩而行、不放弃［行之］欲，不放弃责任也。然“我未圆满之戒蕴应云何令之圆满耶？”或“我既圆满之戒蕴于时时应［云何］令之以慧助长耶？”对于诸善法，于此有所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。然“我未圆满之定蕴应云何令之圆满耶？”或“我既圆满之定蕴于时时应［云何］令之以慧助长耶？”对于诸善法有……乃至……不放逸。然“我未圆满之慧蕴、解脱蕴、解脱智见蕴应云何令之圆满耶？”或“我既圆满之解脱智见蕴于时时应［云何］令之以慧助长耶？”对于诸善法，于此有所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸也。此“拔箭［舍诸欲］，以行不放逸”［之义］。
    “此世与他世，均无所愿求”者，乃不愿求此世自己之身体，不愿求他世他人之身体。不愿求此世之自己之色、受、想、行、识，不愿求他世他人之色、受、想、行、识。不愿求此世之六内处，不愿求他世之六外处。不愿求此世之人世间，不愿求他世之天世间。不愿求此世之欲世界，不愿求他世之色界、无色界。不愿求此世之欲界、色界，不愿求他世之无色界。更不愿求趣、生起、结生、有、轮回又轮转，不欲求，不乐，不冀求，不希望，不热望也。此是“此世与他［世］，均无所愿求”［之义］。故世尊宣示：
    遍知［所有］　　想应可度暴流
    牟尼诸遍取　　［一切］无染着
    拔箭［舍诸欲］　以行不放逸
    此世与他［世］　均无所愿求

第二  窟八偈经之义释毕。

注：
1 身（kāya）者依于注释本应是嫌恶者之集。窟（guhā）是贪等猛兽之住处。身（deha）是依贪等之火而被烧者。身体（Sandeha）乃为放逸者。舟（nāvā）是轮回者。车（ratha）是欲为行住坐卧之威仪者。幢（dhaja）是高扬者。蚁塔（vammika）是虫聚之住处。巢窟（niḍḍa）病苦之巢窟。在底本有 nidda。城市（nagara）是快、不快之往来者。小屋（kuṭī）是结生之住家。痈（gaṇḍa）是腐臭之物。瓮（kumbha）是破坏之物。在底本虽有 kumma（龟），今从注释本。
2 在底本前此虽有 nāgo ti vā（所谓龙），依暹罗本及注将此除去。
3 以下依 S. III, 190, 19l 之合文引用。
4 以下多在 S. IV, 36 之文中相一致。杂阿含三〇九经（大正藏二、八八c以下）参照。
5 以下 S. III, 53 参照。
6 以下依 S. II, 101 之引用。杂阿含一二七四经（大正藏二、一〇三a）参照。
7 以下之说明既已出于本卷一页以下。
8 本偈依 J. III, 450 之引用。前经之注四参照。
9 脱难、脱离难（dunniveṭhayā dubbiniveṭhayā）。在底本虽有 dun nivedhayā dubbinivedhayā，此等语之语根为 √veṭh（包、围）若非为 √vidh（贯、通）则底本成为误植。但此 √veth 之语系之语，如书写成为 √vidh 之语系之例在巴利文中甚多。
10 以下之说明既已出于本卷一二页以下。
11 在底本前此虽有 sañjanikā 之语，从暹罗本及前之本卷一二页之文除去。
12 以下依 M. I, 45 之引用。中阿含九一经（大正藏一、五七四b）参照。
13 本偈依 Sn. 1064 之引用。Kv. 194；大毗婆沙论卷七八（大正藏二七、四〇一b），阿毗昙毗婆沙论卷四〇（大正藏二八、二九九c），鞞婆沙论卷八（大正藏二八、四七三a），成实论卷一（大正藏三二、二四四b） 等参照。
14 本偈依 Dhp, 165 之引用。法句经卷上（大正藏四、五六六a）参照。
15 以下依 M. III, 6 之引用。中阿含一四四经（大正藏一、六五三b）参照。
16 有关于行处（gocara）汉译南传大藏经六七卷、「清净道论」一、三六以下参照。
17 以下四行余为 Vm. 238 被引用。
18 以下第一偈、第三偈、第五偈 Vm. 238 所引用。除第六偈其余之偈为 Vm. 624f 所引用。
19 以下依 S. I, 108 之引用。Vm. 237；杂阿含一〇八四经（大正藏二、二八四b以下），别译杂阿卷二三经（大正藏二、三八一a以下）参照。
20 本偈依 S. I, 109 之引用。Vm. 231；杂阿含一〇八五经（大正藏二、二八四c）参照。
21 「尽」（khīyati）。在底本虽有 jīyati，从暹罗本及引用原文。
22 以下之诸病名既已出于本卷一六页。
23 「百八之渴爱」（aṭṭhasata taṇhā）。于过去、现在、未来之三世对内与外之色、声、香、味、触、法之六种各有欲爱、有爱、无有爱之三种而成为百八渴爱。
24 有二十事有身见（vīsativatthukā sakkāyadiṭṭhī）。有身见对于色蕴「我中有色」，「色中有我」，「我是色」，「色是我」执于四种。对受、想、行、识之四蕴亦同样。此对五蕴各执四种故谓有二十事有身见。
25 有十事邪见（dasavatthukā micchādiṭṭhī）。一「无布施」，二「无献供」，三「无祭祀」，四「无善作恶作诸业之果报」，五「无此世」，六「无他世」，七「无母」，八「无父」，九「无化生有情」，十「在世间无正当生活、正当行道、且无通达作证此世他世宣说之沙门婆罗门」，此成为十事之邪见。本卷七七页参照。
26 有十事边见（dasavatthukā antaggāhikā diṭṭhī）。一「世间是常」，二「世间是无常」，三「世间是有边」，四「世间是无边」，五「命与身是同一」，六「命与身是相异」，七「如来死后存在」，八「如来死后不存在」，九「如来死后存在且不存在」，十「如来死后非存在，非不存在」，是十事之边执见。本卷七七页参照。
27 以下之诸名出于本卷一一页。
28 增语触（adhivacana-samphassa）起于意识之触。
29 有对触（patigha-samphassa）起于前五识之触。
30 以下依 S. III, 27 之引用。杂阿含七七经（大正藏二、一九c）参照。
31 以下同于前注。
32 本偈 It. P. 55f 参照。
33 本偈依 It. P. 56 之引用。
34 次之二偈依 Dhp. 268-269 之引用。法句经卷下（大正藏四、五六九a），法句譬喻经卷三（大正藏四、五九七c）参照。
35 本偈依 Sn. 527 之引用。Mahāvastu III. 399；佛本行集经卷三九（大正藏三、八三四b）参照。


11集.义释·3.第三 瞠怒八偈经之义释

《小部·11集.义释·3.第三 瞠怒八偈经之义释》

    第三 嗔怒八偈经之义释

一
    一部之人人　　实有嗔怒意
    以言［诽谤］语　他人［妄信彼］
    意彼为真实　　以言［诽谤］语
    牟尼不接近　　所生［诽谤］语
    故牟尼何处　　亦无有［心］栽  （七八○）
    “一部之人人！实有嗔怒意，以言［诽谤 语”者，彼等之外学是有嗔怒之意、嗔恶之意、违背之意、违逆之意、害恶之意、恼害之意、嗔害之意、嗔恨之意而语不实诽谤世尊与比丘众。此是“一部之人人，实有嗔怒意，以言诽谤语”［之义］。
    “他人［妄信彼］，意彼为真实，以言［诽谤］语”者，某处之人人信解、信赖、信彼等之外学，思彼意真实，想为真实，意为事实，想为事实，意为如实，想为如实，意为如真，想为如真，意为不颠倒，想为不颠倒而语不实［诽谤］世尊与比丘众。此是“他人［妄信彼］，思彼意真实，以言［诽谤］语”［之义］。
    “牟尼不接近，所生［诽谤］语”［之句中所生之语］者，虽是不实而对世尊与比丘众“所生”、发生、起、生起，现前作彼［诽谤］语，于他处而起怒骂［诽谤］ 之声。此是“牟尼不接近，所生［诽谤］语”［之义］。
    “牟尼”者，以智云牟那。即所有慧、知解……乃至（五一页以下参照）……不痴、择法、正见。具备彼智，达到牟那者是牟尼……乃至（六五页以下参照……超越着与网，此是牟尼。
    近于［诽谤］语者，依于二原因近于［诽谤之］语。［即过恶之］作者，依作者之事而近于［诽谤］语。或又被［谤］语，有常受诽谤者，［云：］“我非过恶之作者”而怒，嗔恚、反抗、现怒、嗔与不愉快。近于［诽谤］语者，依此等二原因而近于［诽谤之］语。牟尼依二原因而不近于诽［谤语］。［即过恶之］不作者，依不作者之事而不近于［诽谤］语。或又受谤语，续被诽谤，［云：］“我非过恶之作者”而不现怒，不嗔恚、不反抗、不怒、嗔及不愉快。牟尼依此等二原因不近于［诽谤］ 语，不接近、不执、不执取、不住着。此是“牟尼不接近，所生［诽谤］语”［之义］。
    “故牟尼何处，于无有［心］栽”［之句中］，“故”者，是是“故”，以依其理由、其因、其绿、其因缘。于牟尼心之被害 1，无有“心栽”（顽迷）之生。［即］亦无五心栽，亦无贪栽、嗔栽、痴栽之三栽，不存、不存在、不得、舍断之、正断、寂灭、安息、不得生起，以智火而燃烧。“于何处”者，乃亦于何处、于何、于内、于外、又于内外亦［之义］。此是“故牟尼何处，亦无有心栽”［之义］。故世尊宣示：
    一部之人人　　实有嗔怒意
    以言［诽谤］语　他人［妄信彼］
    意彼为真实　　以言［诽谤］语
    牟尼不接近　　所生［诽谤］语
    故牟尼何处　　亦无有［心］栽
二
    为诸欲所牵　　住着意欲者
    己见为如何　　将可以超越
    ［彼］已自完成　继续为［思］做
    尽如其所知　　应成如其言　　（七八一）
    “己见为如何，将可以超越”者，乃“如斯我将夺回为［释子所夺］此利得、名声、恭敬、尊敬”，诸外学有如是见、有如是忍（思）、有如是意欲、有如是意见、有如是意乐、有如是意趣、以杀害孙陀利女普行者而谗谤诸沙门释子［所杀］，彼等不能超［离］己见、己忍、己意欲、己意见、己意乐、己意趣也。如是对彼等恶名声能还来彼自身。如是“己见为如何，将可以超越”［之义］。
    或又，谓“世间是常，只此为真实其他是虚妄”，如是之说者是己见、己忍、己意欲、己意见、己意乐、己意趣如何而越、超、超越、离越耶？因何而然耶？彼于其见如是取着、正受、把取、执取、住着、缚着，信解也。如是乃“如何将可以超越己见耶”［之义］。谓［世间是无常……世间是有边……世间是无边……命与身是同一……命与身是相异……如来死后存在……如来死后不存在……如来死后存在且不存在……如来死后非存在非不存在，唯此是真实其他是虚妄”，如是之说者，如何将可以越、超、超越、离越己见、己忍、己意欲、己意见、己意乐、己意趣耶？因何而然耶？彼于其见，如是取着、正受、把取、执取、住着、缚着、被信解也。如是乃“己见为如何，将可以超越？”［之义］。
    “为诸欲所牵，住着意欲者”［之句中］，为欲所牵者，是依己见、己忍、己意欲、己意见而行，［即］被导、被运、被带去也。譬如乘象，或乘车，或乘马，或乘牛，或乘山羊，或乘羊，或乘骆驼，或乘驴马而行，而被导、被运、被带去，如是依己见、己忍、己意欲、己意见而行，［即］被导、被运、被带去也。此为欲所牵［之义］。
    “住着意欲者”者，是住着、住立、贪着、近着、缚着于己见、己忍、己意欲、己意见而令信解者。此是“为［诸］欲所牵，住着意欲者”［之义］。
    “［彼］已自完成，继续为思做”者，是为自完成，为圆满，为成高贵，为成最高、最胜、最殊胜、秀逸、最上、胜妙也。［即］“此［我］师是一切智者”，是自完成、为圆满、为最贵、为最高、最胜、最殊胜、秀逸、最上、胜妙也。［云：］“此法是善说。此众是善行道。此见是贤善。此行道是善施设。此道是令出（三界）者”，而为自己完成、为圆满、为高贵、为最高、最胜、最殊胜、透逸、最上、胜妙，如是［思］令生、令发生、令起、令生起也。此是“彼已自完成，继续为［思］做”［之义］。
    “尽如其所知，应成如其言”者，是尽如其所知而应尽其言、语、说明、言说也。［即］“世间是常，唯此为真实，其他是虚妄”如其所知而应尽言、语、话、说明、言说也。“世间是无常……乃至（七七页参照）……如来死后非存在非非存在。唯此是真实其他是虚妄”如其所知而应尽言、语、话、说明、言说也。此“尽如其所知，应成如其言”［之义］。故世尊宣示：
    为诸欲所牵　　住着意欲者
    己见为如何　　将可以超越
    ［彼］已自完成　继续为［思］做
    尽如其所知　　应成如其言
三
    他之人人言　　为不被质问
    于所言之人　　自己之戒务［者］
    以［及］于自己　若有自言者
    彼诸善巧者　　言为非圣法   （七八二）
    “于［言］所之人，自己之戒务”［之句中］，于者，是亦有刹帝利，亦有婆罗门，亦有毗舍，亦有首陀，亦有天，亦有人，如何容貌，如何业务，如何职分，如何阶级，如何地位，亦于如何法之具备者［之义］。戒与务者，（一）于戒且为务，（二）务者而有非戒。
    （一）于戒且有为务者云何？于此有具戒之比丘，防护于别解脱律仪而住，具足正行与行处，虽于微少罪亦起怖畏，受持诸学处而学。彼其时之所抑制、律仪、不犯者此是戒。所有受持此为务。依律仪之义是戒，依受持之义是务也。此云“于戒且为务”。
    （二）务者而有非戒者云何？阿练若、住支、常乞食支、三衣支、次第乞食支、时后不食支、常坐不卧支、随处住支之八头陀支，此云为务而非戒。精进之受持亦云为务而非戒。［即］“宁使皮、腱、骨干尽，身中之肉、血令涸竭，依丈夫力势，依丈夫力，依丈夫精进，依丈夫勇猛不得应得之物者，不得令精进停止，”以策励、精勤此心。如是精进之受持云务而非戒。“无取而由诸漏至我心解脱止，我不解此结跏趺坐，”以策励、精勤此心。如是精进之受持亦云务而非戒。
  “2不能拔去爱箭 　我不食亦不饮
    不外出于精舍　　亦不横协而卧”
    然以策励、精勤此心。如是精进之受持亦云务而非戒。“无取而由诸漏我心至解脱止，我不由此座起，不下经行处，不外出精舍，不外出偏屋顶家，不外出台观，不外出平屋，不外出山窟 3，不外出洞穴，不外出小屋，不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会所，不外出假屋，不外出树下”，以策励、精勤此心。如是精进之受持亦云务而非戒。然“于此之晨朝时，我将取得圣法，将正得，将证达，将触达，将作证”，以策励、精勤此心。如是精进之受持亦云务而非戒。然“于此正午时、于夕刻时、于初夜、于中夜、于后夜、于新月、于满月、于雨期、于冬期、于夏期、于青年期、于中年期、于老年期我将取得圣法，将正得，将证达，将触达，将作证”，以策励、精勤此心。如是为精进之受持亦云务而非戒。
    “人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“于所［言］之人，务自己之戒”［之义］。
    “他之人人言，为不被质问”［之句中］，“他之人人”者，是诸他之刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“为不被质问”者，是不问、不寻、不乞，不求，不信乐 4也。“言”者，乃“我是住具足戒”，“住具足而务”，又“戒与务具足”，说自己之戒、或务或戒与务。又“［我］之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌、又［具足］任何之根据”，又“［我］由高贵家之出家”，“由大家之出家”，“由大财产家之出家”，“由大富豪家之出家”，“［我］ 之亲戚之在家者出家者皆甚有名”，又“我得衣服、食物、卧坐所、病者之资具药品”，“［我］是经师”，“是持律师”，“是说法师（论师）”，又“［我］是住阿练若者”，“是常乞食者”，“是粪扫衣者”，“是三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”。又说语、话、说明、言说：“我得初禅”、“得第二禅”、“得第三禅”、“得第四禅”、“得空无边处定”、“得识无边处定”、“得无所有处定”、“得非想非非想处定”。此是“他之人人言，为不被质问”［之义］。
    “彼诸善巧者，言为非圣法”［之句中］，诸善巧者，是所有蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等善巧者，如次“言”斯言、斯语、斯话、斯说明、斯言说。［即］“此是非圣法，此非圣者之法”；“此是愚者之法，此非贤者之法”；“此是不善人之法，此非善人之法”。此乃言：“彼诸善巧者，言为非圣法”［之义］。
    “以［及］于自己，若有自言者”［之句中］，我云自己。“自言”者，是自己言自己也。［即］“我住具足戒”，“具足住务”，“戒与务具足”，又“［我］之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博学、辩舌又我［有具足］任何之根据”，又“［我］是由高贵之家出家”、“由大家之出家”、“由大财产家之出家”、“由大富豪家之出家”，“［我］亲戚之在家者出家者皆是甚有名”，又“我已得衣服、食物、卧坐所、病者之资具药品”，“我是经师”，“是持律师”，“是说法师”，又“［我］是住阿兰若者”，“是常乞食者”，“是粪扫衣者”，“是三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”，又如是说、语、话、说明、言说：“我是得初禅”、“得第二禅”、“得第三禅”、“得第四禅”、“得空无边处定”、“得识无边处定”、“得无所有处定”、“得非想非非想处定。”此是“以［及］于自己，若有自言者”［之义］。故世尊宣示：
    他之人人言　　为不被质问
    于所言之人　　务自己之戒
    以［及］于自己　若有自言者
    彼诸善巧者　　言为非圣法
四
    又为静寂故　　比丘自寂灭
    我之为如是　　无以夸诸戒
    世间任何处　　彼无［烦恼］增
    彼诸善巧者　　乃言［诸］圣法  （七八三）
    “又为静寂故，比丘自寂灭”［之句中］，“寂”者，乃贪之寂故为寂，乃嗔之寂故为寂，乃痴之寂故为寂。于忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂故，寂止故，寂静故，烧尽故，消灭故，离去故，安息故，于寂、寂静、消灭、安息也。此为寂。
    比丘者，七法之破坏故是为比丘。［即］：（一）破坏有身见，（二）破坏疑，（三）破坏戒禁取，（四）破坏贪，（五）破坏嗔，（六）破坏痴，（七）破坏慢。彼破坏杂染赍再有、有不安、有苦报、赍未来之生老死之诸恶不善法。
    世尊宣示 5:
    “萨毗耶！　　依自［修习］道
    汝至般涅槃　　度过诸疑惑
    舍断有非有　　梵行已达成
    灭尽再有者　　［此乃是比丘］”
    “又为静寂故，比丘自寂灭”［之句中自寂灭］者，乃贪之消灭故、嗔之消灭故、痴之消灭故，于忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之消灭故而自寂灭。此是“又为静寂故，比丘自寂灭”［之义］。
    “我之为如是，无夸于诸戒”［之句中］，“我之为如是”谓［字之用法］乃此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。此“我乃如是”［之义］。“无夸于诸戒”者，此处一类者乃夸、夸言。［即］彼夸、夸言：“我住具足戒”，“我乃具足而务”，“我具足戒与务”。又夸、夸言：“我之生、姓、家世、丽容……乃至（八二页参照）……得非想非非想定。”如是不夸、不夸言、以远夸、离、离去、出离、弃遣、离脱、离缚，以不限定之心而住。此“我之为如是，无夸于诸戒”［之义］。
    “彼诸善巧者，乃言［诸］圣法”［之句中］，诸善巧者者，是所有蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等诸善巧者如次“言”。［即］如是言、斯语、斯说明、斯言说：“此是圣者之法，此非非圣者之法”。“此是贤者之法，此非愚者之法”，“此是善人之法，此非不善人之法”。此是“彼诸善巧者，乃言［诸］圣法”［之义］。
    “世间任何处，彼无［烦恼］增”［之句中］，“彼”者，是阿罗汉、漏尽者。“增盛”者，是贪增盛、嗔增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛也。于彼无此等之增盛，不存、不存在、不得、舍断、正断、寂灭、安息、不得生起，依智火而烧之。“任何处”者，是无论何处、何、任何、内、外、又内外。“世间”者，乃于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“世间任何处，彼无［烦恼］增”［之义］。故世尊宣示：
    又为静寂故　　比丘自寂灭
    我之为如是　　无以夸诸戒
    世间任何处　　彼无［烦恼］增
    彼诸善巧者　　乃言［诸］圣法
五
    不净白诸法　　［有此］为遍计
    造作且重视　　［如是］处之人
    彼自己［之见］　以见于功德
    缘彼动（妄见）　依止于［虚］寂   （七八四）
    “［不净白］诸法，［以此］为遍计，造作且重视，［如是］处之人”［之句中］，遍计者是爱遍计与见遍计之二遍计……乃至（五六页参照）……此是爱遍计……乃至（五六页参照）……此是见遍计。造作者，是造作种种之造作、行作、设立，此是造作。或者是为无常［法］、有为［法］、缘生法、尽灭法、衰灭法、离贪法、灭法也。此亦为造作（有为）。“处之人”者是恶见者。“诸法”乃云六十二见。此是［云］ “不浮白诸法，有此为遍计，造作且重视，［如是］处之人”［之义］。
    “有不净白［诸法］而要重视［彼］［之句中］，重视者，是爱重视与见重视之二重视……乃至（五六页参照）……此是爱重视……乃至（五六页以下参照）……此是见重视。彼不舍断爱重视，不舍遣见重视。彼不舍断爱重视，不舍遣见重视故，彼乃重视行渴爱与（恶）见。以渴爱为幢幡，以渴爱为旗帜，以渴爱为主，以（恶）见为幢幡，以见为旗帜，以见为主，亦随行渴爱与（恶）见。此是“重视”［之义］。“有”者，是有、存在、所得。不净白者，是不净白、不净洁、不遍净、已杂染、能杂染也。此是“不净白诸法有而重视彼”［之义］。
    “彼自己之见，以见于功德”［之句中］，彼自己［之见］者，乃于彼自己之中。云恶见为自己。于自己之见以见（一）现世之功德 6与见（二）来世功德之二功德。
    （一）见于现世之功德 6者云何？或若有有见师者，有诸弟子奉彼见。诸弟子恭敬、尊重、尊敬、奉事，敬重有斯见之师。依其因缘［彼等依信者等］得衣服、食物、卧坐所、病者之资具药品。此是“见于现世之功德”。
    （二）见于来世之功德者云何？“此见确［人人］至龙界、金翅鸟界、夜叉界、阿修罗界、犍闼婆界、大王界、帝释界、梵天界或天界。此见确［人人］至净、清净、遍净、脱、解脱、遍脱。依此见成［人人］为净、为清净、为遍净、为脱、解脱、遍脱。依此见我为净、为清净、为遍净、脱、解脱、遍解脱期待未来之果。此是见于来世之功德。
    于自己之见［彼］见、观、眺、省思、普观此等之二功德，此是“彼自己之［见］，以见于功德”［之义］。
    “缘彼动（妄见），依止于虚寂”［之句中于寂者］（一）究竟寂，（二）彼分寂，（三）世俗寂之三寂。
    （一）究竟寂者云何？乃云究竟寂是不死（甘露）、涅槃。即所有一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。此是究竟寂。
    （二）彼分寂者云何？于初禅入定者乃诸盖寂，于第二禅入定者乃寻、伺寂，于第三禅入定者乃喜寂，于第四禅入定者乃乐、苦寂，于空无边处入定者乃色想、有对想、种种想寂，于识无边处入定者乃空无边处想寂，于无所有处入定者是识无边处想寂，于非想非非想处入定者乃无所有处想寂。此是彼分寂。
    （三）世俗寂者云何？云世俗寂是六十二之恶见、见寂。而于此［本偈之］义意味，寂是世俗寂。
    “缘彼动（妄见），依止于虚寂”者，是动寂、散动寂、摇寂、动转寂、冲系寂、计寂、遍计寂、无常、有为、缘生［法］、尽灭法、衰灭法、离贪法、灭法、寂，依止于着、系着、近着、缚着，信解。此是“缘彼动，依止于虚寂”［之义］。故世尊宣示：
    不净白诸法　　［有此］为遍计
    造作且重视　　如是处之人
    彼自己之［见］　以见于功德
    缘于彼之动　　依止于虚寂
六
    取着对诸法　　确知为［取着］
    离越见住着　　实属为不易
    故诸［有情］人　　彼等在住着
    ［正］法为放弃　［诸法］又取着  （七八五）
    “离越见住着，实属为不易”［之句中］，见住着者，以“世间是常，唯此为真实其他为虚妄”之住着执取是见住着。以“世间是无常”，“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在，且不存在”，“如来死后非存在非不存在，唯此为真实其他为虚妄”之住着执取是见住着。此是“见住着”。“离越实属为不易”者，乃越过难、度难、越度难、超越难、离越难。此是“离越见住着，实属为不易”［之义］。
    “取着对诸法，确知为取着”［之句中］。所谓“对于诸法”者，是对于六十二恶见。“确知”者，是确知、决择、思择、考量、度知、辨知、明了也。“取着”者，对于诸住着之制限取、一分取、胜妙取、部分取、综合取。［即诸住着见］者，“此是真实、如理、如实、事实、如真、不颠倒”而取、执取、住着、缚着、令信解。此是“取着对诸法，确知为取着”［之义］。
    “故诸［有情］人，彼等在住着”［之句中］，“故”者，是故也于彼之理由、其因、其缘、其因缘。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。“彼等在住着”者，是彼等于见住着［之义］。此是“故诸［有情］人，彼等在住着”［之义］。
    “［正］法为放弃，诸法又取着”［之句中］，放弃者，依二理由而放弃，［即］（一）依他之中伤而放弃。又（二）为不能［成就］而放弃。
    （一）依他之中伤而放弃者云何？他人：“彼之师不是一切知者，［彼之］法是不善说、［彼之］众是不善行道；［彼之］见非是贤善，［彼之］行道非善施设，［彼之］ 道无能出三界。于彼处无有净、清净、遍净、脱、解脱、或遍脱。于其处无有净、为清净、为遍净、脱、解脱、遍脱。［此教］是劣、劣贱、下劣、卑贱、劣小、是小也。”如是他为中伤。如是受中伤而放弃师，放弃法说，放弃众，放弃见，放弃行道，放弃道者。如乃“依他之中伤而放弃”。
    （二）不能［成就］而放弃者云何？乃不能［成就］戒而放弃戒，不能［成就］务而放弃务，不能［成就］ 戒与务而放弃戒、务。如是乃为“不能［成就］ 而放弃”。
    又“取着法”者，乃执师、执法说、执众、执见、执行道、执着、执果、执取、住着也。此是［放弃正法，又取着诸法”［之义］。故世尊宣示：
    取着对诸法　　确知为取着
    离越见住着　　实属为不易
    故诸［有情］人　彼等在住着
    ［正］法为放弃　［诸法］又取着
七
    何处之世间　　实有除遣者
    对种种之有　　无遍计之见
    ［身为］除遣者　舍断谄与慢
    彼既无近着　　何将赴［轮回］  （七八六）
    “何处之世间，实有除遣者，对种种之有，无遍计之见”［之句中］，“除遣者，”乃云慧是除遣。即所有慧 7是知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观（毗钵舍那）、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。
    由何而云慧是除遣耶？由彼慧而除遣身恶行、洗、洗扫、洗除；除遣语恶行、洗、洗扫、洗除；除遣意恶行、洗、洗扫、洗除；除遣贪、洗、洗扫、洗除；除遣嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、洗除也；由此云慧是除遣。或又由正见而除遣邪见、洗、洗扫、洗除；由正思惟而除遣邪思惟、洗、洗扫、洗除；由正语而除遣邪语、洗、洗扫、洗除；由正业而除遣邪业、洗、洗扫、洗除；由正命而除遣邪命、洗、洗扫、洗除；由正精进而除遣邪精进、洗、洗扫、洗除；由正定而除遣邪定、洗、洗扫、洗除；由正智而除遣邪智、洗、洗扫、洗除；由正解脱而除遣邪解脱、洗、洗扫、洗除；或又由八支圣道而除遣一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、洗除也。
    阿罗汉具此等之除遣法，正具、达、正达、成、正成、具备。故阿罗汉是除遣者。彼乃除遣贪，除遣恶，除遣烦恼，除遣热恼，故是除遣者。
    “何处之”者，是何处也，何（哪），何之（哪一个）［之义］。“亦世间”者，乃恶趣世间、［人世间、天世间、蕴世间、界世间］、处世间也是［世间］。“遍计”者，是爱遍计与见遍计之二遍计……乃至（五六页参照）……此是爱遍计……乃至（五六页以下参照）……此是见遍计。“对种种之有”者，对于种种之有是业有、再有［之义］。［即］是于欲有对业有，于欲有对再有，于色有对业有，于色有对再有，于无色有对业有，于无色有对再有［之义］，是对于再三之有、再三之趣、再三之生起、再三之结生、再三身体发生［之义］。
    “何处之世间，实有除遣者，对种种之有，无遍计之见”者，于除遣者虽于任何处之世间，对于种种之有计，无遍计、行作、设立之见，［如是］不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“何处之世间，实有除遣者，对种种之有，无遍计之见”［之义］。
    “除遣者，是舍断谄与慢”［之句中］，以欺瞒行为言谄，于此某者以身行恶行，以语行恶行，以意行恶行，以恶欲之为隐蔽此。［即］愿“勿知我［恶］事”，思惟“勿知我恶事”，以隐蔽手段之语而语“勿知我［恶］事”，以身努力“勿知我恶事”。如是所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此是言谄。
    “慢”者，（一）有一种之慢，［即］所有心之高贡。（二）有二种之慢，［即］称扬自己之慢与贬下其他之慢。（三）有三种之慢，［即］我是殊胜之慢，我是等之慢，我是劣之慢。（四）有四种之慢，［即］由利得而生慢，由名声而生慢，由称赞而生慢，由乐而生慢。（五）有五种之慢，［即］我乃得可意之色而生慢，我得可意之声、香、味、触而生慢。（六）有六种之慢，［即］由眼之具足而生慢，由耳之具足、鼻之具足、舌之具足、身之具足、意之具足而生慢。（七）有七种之慢，［即］是慢、过慢、慢过慢、卑慢、增上慢、我慢、邪慢。（八）有八种之慢，［即］由利得而生慢，由不利得而生卑慢，由名声而生慢，由不名声而生卑慢，由称赞而生慢，由讥訾而生卑慢，［由乐而生慢，由苦而生卑慢］。（九）有九种之慢，［即］胜者之“我胜”之慢，胜者之“我等”之慢，胜者之“我劣”之慢，等者之“我胜”之慢，等者之“我等”之慢，等者之“我劣”之慢，劣者之“我胜”之慢，劣者之“我等”之慢，劣者之“我劣”之慢。（十）有十种之慢，［即］于此某者之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌又依任何之根据而生慢。如是所有慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜，此是言慢。
    “［身为］除遣者，舍断谄与慢”者，乃除遣者舍断谄与慢，舍弃、除去、灭除、使之灭无。此是“［身为］除遣者，舍断谄与慢”［之义］。
    “彼既无近着，何将赴［轮回］”［之句中］，近着者，是爱近着与见近着之二近着……乃至（五六页参照）……此是爱近着……乃至（五六页以下参照）……此是见近着。彼舍断爱近着，舍遣见近着也。舍断爱近着，舍遣见近着故，无近着之彼，何有贪可行所染！何有嗔可行怒！何有痴可行昏迷！何有慢可行结缚！何有见可行执取！何有掉举可行散乱！何有疑可行不决定！何有随眠可行强力！彼等是舍断诸行。诸行之舍断故何有行［诸］趣！何有可成地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者又非想非非想者！彼无因、无缘、无原因何有可行于［轮回］？此是“彼既无近着，何将赴轮回”［之义］。故世尊宣示：
    何处之世间　　实有除遣者
    对种种之有　　无遍计之见
    ［身为］除遣者　舍断谄与慢
    彼既无见着　　何将赴［轮回］
八
    诸［烦恼］法语　近着者受之
    若不近着者　　岂可云何［语］
    盖［如是］于彼　无有我非我
    彼今于此处　　舍遣一切见  （七八七）
    “近着者是受，诸［烦恼］法语”［之句中］，近着者，是爱近着与见近着之二近着……乃至（五六页参照）……此是爱近着……乃至（五六页以下参照）……此是见近着。彼不舍断爱近着，不舍遣见近着，不舍断爱近着，不舍遣见近着故，［彼］ 以受诸［烦恼］法之语。［即］“为［贪］所染”，“［以嗔］ 而怒”，“［以痴］而昏迷”，“为［慢］所结缚”，“［以见］而执取”，“［以掉举］而散乱”，“［以疑］而不决定”，又“［以随眠］成强力”，［受如所说种种之语］。［又彼］不舍断诸行，不舍断诸行故受［诸］趣之语：［即］“［彼］是成地狱有情”、“成畜生”、“成饿鬼”、“成人”、“成天”、“成有色者”、“成无色者”、“成有想者”、“成无想者”、又“成为非想非非想者”［受如说诸趣之语］，近于［语］，执［语］、执取、住着。此是“近着者是受诸［烦恼］法语，”［之义］。
    “若不近着者，岂可云何［语］”［之句中］，近着者，是爱近着与见近着之二近着……乃至……此是爱近着……乃至……此是见近着。彼舍断爱近着，舍遣见近着，舍断爱近着，舍遣见近着故，［彼是不近着者］。［其］不近着者者岂可说有何贪所染！岂可说有何嗔所怒！岂可说有何疑所昏迷！岂可说有慢所结缚！岂可说有何见之执取！岂可说有何掉举之散乱！岂可说有何疑之不决定！又岂可说有何随眠之强力！［彼］舍断彼等诸行。舍断诸行故岂可说有何诸趣之语！［即］“彼是地狱有情”……乃至（前面参照）……又“成非想非非想者”［焉可说有如说语］？彼无因、无缘、无原因焉可说有伺，焉何可话、焉何可说明，焉何可言说［彼烦恼诸趣］！此是［若不近着者，岂可云何语”［之义］。
    “盖［如是］于彼，无有我非我”者，［于彼］无谓“我”之常见，无谓“非我”之断见。无谓我之已取，无谓非我之当脱。于有已取者有当脱，于有当脱者有已取。阿罗汉超越取、脱，离越增、灭。彼已成［梵行］，［所作］已办……乃至……于彼无再有。此是“盖［如是］于彼，无有我非我”［之义］。
    “彼今于此处，舍遣一切见”者，彼舍断六十二恶见、断绝、令寂灭、令安息、令不得生起，以智火烧之。彼于此遣一切之恶见、除遣、弃遣、舍断、除去、灭除、令之灭无。此是“彼今于此处，舍遣一切见”［之义］。故世尊宣示：
    诸烦恼法语　　近着者是受
    若不近着者　　岂可云何语
    盖［如是］于彼　无有我非我
    彼今于此处　　舍遣一切见

第三  嗔怒八偈经之义释毕。

注：
1 心之被害（āhatacittatā）底本之 ahatacittatā 为误植。依暹罗本而改正。
2 本偈由 Thag 223 = 313 之引用。
3 由山窟（guhāya）底本之 gahāya 为误植。
4 不受信乐（appasādito）底本之 appasadito 为误植。
5 本偈由 Sn. 514 之引用。Mahāvastu III, 395；佛本行集经卷三九（大正藏三、八三四页a）参照。
6 现世之（diṭṭhadhammika）在底本亦有 diṭṭhidhammika 是为误。
＊ 现世之（diṭṭhadhammika）在底本亦有 diṭṭhidhammika 是为误。
7 以下之诸句已出于本卷六四页以下。


11集.义释·4.第四 净八偈之义释

《小部·11集.义释·4.第四 净八偈之义释》

    第四 净八偈之义释

一
    我见第一无病净　　由彼之见有正净
    斯续知解第一知　　净观者见智为解  （七八八）
    “我见第一无病净”［之句中］，我见净者，是我见净、睹净、眺净、省思净、普观净［云义］。第一无病者，是达第一之无病，达于安隐，达于救护所，达于避难所，达于归依所，达于究极，达于无畏，达于无死，达于不死（甘露），达于涅槃［之义］。此是“我见第一无病净”［之义］。
    “由彼之见有正净”者，于人以眼识见色，而有净、清净、遍净、脱、解脱、遍脱。人由［见］而净、成清净、成遍净、脱、解脱、遍脱。此是“由彼之见有正净”［之义］。
    “斯续知解第一知”者，如是继续知解、了知、识知、别知、通达，“此［之见］是“第一”、最高、最胜、最殊胜、秀逸、最上、胜妙，”是云知、识、考量、度知、辨知、明了也。此是“斯续知解第一知”［之义］。
    “净观者见智为解”［之句中］，在观净者是“净观者”。“见智为解”，以眼识见色以智之解，解为道，解为路，解为三界之出脱。此是“净观者见智为解”［之义］。故世尊宣示：
  “我见第一无病净　　由彼之见有正净”
    斯续知解第一知　　净观者见智为解
二
    若由见人若有净　　又由智彼舍断苦
    ［圣道］外有依者净　实斯说彼［邪］见者  （七八九）
    “若由见人若有净”者，以眼识见色，若于人有净、清净、遍净、脱、解脱、遍脱，是人（由此）而净、清净、遍净、脱、解脱，遍脱［之义］。此是“若由见人若有净”［之义］。
    “又由智彼舍断苦”者，以眼识见色，若人舍断生苦、舍断老苦、舍断病苦、舍断死苦、舍断悲愁苦忧恼之苦者，［谓此义］也。此是“又由智彼舍断苦”［之义］。
    “圣道以外彼有依者净”者，是依念处、正勤、神足、根、力、觉支、八支圣道以外其他之不净道、邪行道、不出路而彼人乃净之、清净、遍净、脱、解脱遍脱之［之义］。“有依者”者，乃有贪者、有嗔者、有痴者、有慢者、有渴爱者、有见者、有烦恼者、有取者也。此是由圣道以外［彼有依者］可净［之义］。
    “言实斯说彼［邪］见者”者， 1言彼人如是见［者］。［即］ 2如是此人是邪见者、颠倒见者”也。“斯说”［彼］者，是如是说、语、话、说明、言说者也。［即］ “世间是常。唯此为真实其他为虚妄”以如是说、语、话、说明、言说者也。“世间是无常”，“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不存在”。“唯此为真实其他为虚妄”以如是说语、话、说明、言说者也”。此是“实斯说彼［邪］见者”［之义］。故世尊宣示：
    若由见人若有净　　又由智彼舍断苦
    圣道外有依者净　　实斯说彼［邪］见者
三
    婆罗门是［漏尽者］　［圣道］以外之见闻
    于觉而于戒于务　　［拒外七法］不言净
    ［彼］不染着于善恶　于此世不行［善恶］ （七九○）
    “婆罗门是漏尽者，［圣道］以外之见闻，于觉而于戒于务，［拒外七法］不言净”［之句中］，“不”者，是否定。婆罗门者乃拒外七法故是为婆罗门。［即］拒外有身见，拒外疑，拒外戒禁取，拒外贪，拒外嗔，拒外痴，拒外慢。彼杂染而赍再有，有不安，有苦报，于拒外未来应赍生老死之诸恶不善法。
     3世尊宣示：“汝萨毗耶！
    赤一切诸恶离垢　　等持心善自住立
    具有功德越轮回　　无依止者婆罗门”
    “婆罗门不言［圣道］以外之净”者，婆罗门是不言、不语、不说明、不言说由念处、正勤、神足、根、力、觉支、八支圣道以外其他之不净道、邪行道、不出路之净、清净、遍净、脱、解脱、遍脱。此是婆罗门不言［圣道］以外之净”［之义］。
    于“觉见闻、戒、务”［之句中］，“见”，有一类沙门、婆罗门为“依见而有净”。彼等见某种之色解为吉祥，见某种之色解为不吉。
    云何见色解为吉祥耶？彼等于早晨起，出而见有吉瑞诸色。［即］见风乌，珍奇威鲁瓦（美丽）树之嫩芽，见孕妇，见幼儿乘于肩上而行者，见满水瓮，见赤鱼，见良马，见良马［牵］车，见牡羊，见褐色之牛。见如是类之物解为吉祥。
    云何见色解为不吉耶？［彼等于早晨起而出］见米谷之山堆，见生酥之瓮，见空瓮，见俳优，见裸形之沙门，见驴马，见乘驴马［而行］，见有偏载之驾兽，见只眼者，见手痿者，见足痿者，见半身之麻痹者，见老人，见病人，见死人。见如是类者解为不吉。此等之沙门婆罗门云“由见有净者”。彼等由见而解为有净、清净、遍净、脱、解脱、遍脱也。
    ［次之闻］者，有一类之沙门、婆罗门乃“由闻而有净”。彼等或闻声解为吉祥或闻声解为不吉。
    云何闻声解为吉祥耶？彼等早晨起而出闻有吉瑞诸声。［即］如闻“荣”、“满”、“妙”、“无忧”、“喜意”、“吉辰”、“吉祥”、“圣妙”、“妙荣”类之声，解为吉祥。
    云何闻声解为不吉耶？［彼等早晨起而出］如闻“只眼者”、“手痿者”、“足痿者”、“半身麻痹者”、“老人”、“病人”、“死人”、“切断”、“破坏”、“烧失”、“灭亡”、“非有”类之声解为不吉。此等之沙门婆罗门云由“闻而为有净者”。彼等解为由闻而有净、清净、遍净、脱、解脱、遍脱。
    ［次之戒］者，一类之沙门、婆罗门乃“由戒而成净”。彼等解唯依于戒，唯依于自制，唯依于律仪，唯依于不犯而有净、清净、遍净、脱、解脱、遍脱。
     4［异学］沙门 5文荼子如是言：“工匠！我若具备四法者，具足善，有第一善，达最上之得达，为不能胜之沙门。云何为四？居士！于此不行身恶业，不语恶语，不思惟恶思惟，不令生活恶命。工匠！若我具备此等四法者，具足善，有第一善，达于最上之得达，为不能胜之沙门。”如是乃“由戒而有净”一类之沙门、婆罗门。彼等解唯依于戒，唯依自制，唯依律仪，依不犯而有净、清净、遍净、脱、解脱、遍脱。
    ［次之务者］，一类之沙门、婆罗门乃“由务而有净”。彼等无论是 6象务者、马务者、牛务者、鸡务者、鸦务者、 7世天［力士］务者、力天［力士］务者、 8满贤［夜叉］务者、珠贤［夜叉］务者、火务者、龙务者、金翅鸟务者、夜叉务者、阿修罗务者、犍达婆务者、大王务者、月务者、太阳务者、帝释务者、梵天务者、天务者、9方务者。此等之沙门婆罗门云由“务而为有净者］。［彼等］解由彼务而有净、清净、遍净、脱、解脱、偏脱。
    ［次之［触］觉者］，一类之沙门、婆罗门乃“由觉而有净”。彼等早晨起而出摩触地，摩触绿［草］，摩触牛粪，摩触龟，摩触10［铁］板，摩触胡麻之货，啖吉兆之胡麻，涂吉兆之油，嚼吉兆之杨枝，以吉兆之粘土［洗粉］沐浴，衣吉兆之服，卷吉兆之头襟。此等之沙门、婆罗门云“由觉而有净者”。［彼等］解为由觉而有净、清净、遍净、脱、解脱、遍脱。
    “婆罗门于［圣道］以外之见、闻戒、务觉不言净”者，婆罗门虽由见净而不言净，由闻净而不言净，由戒净而不言净，由务净而不言净，由觉净而不言净，乃云不语，不话，不说明，不言说［之义］。此是“婆罗门于圣道以外之见、闻、戒、务、觉不言净”［之义］。
    “［彼］不染着于善恶”［之句中］，所有三界之善行云是善（福）。一切之不善云是恶（非福）。［彼］善（福）行、恶（非福）行、不动行亦［皆］舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起，如是于善于恶亦不着、不附着、不染着、不在着、不在附着、不在染着、出离、弃遣、解脱、离缚，以不限定之心而住。此是［彼］不染着于善恶”［之义］。
    “舍自己于此世不行［善恶］”［之句中］，舍己者，是舍自己之见。舍自己是舍执。舍自己者，由是渴爱、［恶］见而执、执取、住着、缚着、信解彼一切物舍之、脱、舍断、舍遣也。“于此世不行［善恶］，不论善［福］行、恶［非福］行、不动行亦［皆］不行、不令生、不令发生、不令起、不令生起。此是“于此世不行［善恶］”［之义］。故世尊宣示：
    婆罗门是漏尽者　　［圣道］以外之见闻
    于觉而于戒于务　　［拒外七法］不言净
    ［彼］不染着于善恶　于此世不行［善恶］
四
    舍前［之师等］　依止后［师等］
    从动［贪］诸人　无有度着事
    彼等之把捉　　取又要放弃
    如猿之把枝　　［放他］取面前   （七九一）
    “舍前之师等，依止后师等”者，舍前之师以依止后之师，是舍前之法说，依止后之法说，舍前之众，依止后之众，舍前之见，依止后之见，舍前之行道，依止后之行道，令依存、系着、近着，缚着、信解也。此是“舍前而依止后”［之义］。
    “从动贪诸人，无有度着事”［之句中］，渴爱谓动［贪］。即所有贪、染贪……（九页以下参照）……贪欲、贪、不善根也。从动［贪诸人］者，是从于动［贪］，从行于动［贪］，动［贪］之散在，沈于动［贪］，没，被打胜，心被夺［诸人］也。无有度着者，乃无度贪着、嗔着、痴着、慢着、见着、烦恼着、恶行着，无越度、无度过、无超越、无离越也。此是“从动［贪］诸人，无有度着事”［之义］。
    “彼等之把捉，取又要放弃”者，（一）取师离彼而取他师。（一）取法说离彼而取他之法说。（一）取众离彼而取他众。（一）取见离彼而取他见。（一）取行道离彼而取他之行道。（一）取道离彼而取他道。取而离，取持而放弃。此是“彼等为把捉，取又要放弃”［之义］。
    “如猿之把枝，放他取面前”者，譬如猕猴游于森林，把捉一枝放彼而把捉他枝，又放彼枝而把捉他枝，如是一般之沙门、婆罗门放把捉一般之诸恶见，取持而放弃。此是“如猿之把枝，放他取面前”［之义］。故世尊宣示：
    舍前［之师等］　依止后［师等］
    从动［贪］诸人　无有度着事
    彼等之把捉　　取又要放弃
    如猿之把枝　　放他取面前
五
    人令诸务自受持　　彼此着想至［师等］
    智者吠陀证知法　　广慧无至彼此事   （七九二）
    “人令诸务自受持”［之句中］，“令自受持”者，是令自己受持。“诸务”者，是11象务、马务、牛务、鸡务、鸦务、世天（力士）务、力天（力士）务、满贤［夜叉］ 务、珠贤［夜叉］务、火务、龙务、金翅鸟务、夜叉务、阿修罗务、［犍闼婆务、大王务、月务、太阳务、帝释务、梵天务、天务］、方务也。持［彼等诸务］令正持、取、正取、执、执取、住着也。“人”者，是有情、人……乃至（四页参照）……摩奴所生者。此是“人令诸务自受持”［之义］。
    “彼此着想［至师等］”者，是由师至师，由法说至法说，由众至众，由见至见，由行道至行道，由道至道也。“着想”者，是着于欲想、恚想、害想、见想，而固着、取着、悬、悬着、碍着。譬如，壁钉又着吊钩物品，固着、取着、悬、悬着、碍着。如是着于欲想、恚想、害想、见想，令固着、取着、悬、悬着、碍着也。此是“彼此着想至［师等］”［之义］。
    “智者吠陀（智）证知法”［之句中］，“智者”，乃智者、明解者、有智者、有觉者、辨智者、慧者也。“吠陀”者，是于四［沙门］道为智、慧、慧根、慧力、择法觉支、观慧、观［毗钵舍那］、正见也。［智者］是依彼等吠陀而到生老死之终边，达于终边，到于终点，达于终点，到于究竟，达于究竟，到于最终，达于最终，到于救护所，达于救护所，到于避难所，达于避难所，到于归依所，达于归依所，到于无畏，达于无畏，到于无死，达于无死，到于不死（甘露），达于不死，到于涅槃，达于涅槃也。又到吠陀（诸受）之终边故吠陀通达者。由到于吠陀（诸受）终边故吠陀通达者。知七法故是吠陀通达者。［即］知有身见，知疑，知戒禁取，知［贪］，知嗔，知痴，知慢也。彼杂染而宝再有，有不安，有苦报，应赍未来之生老死，而诸恶不善法。
    12世尊宣示：“汝萨毗耶！
    知于沙门婆罗门　　辨知一切吠陀［智］
    离贪对于一切受　　超一切受成达人”
    “智者吠陀证知法”者，是解法、现解也。［即］解法、现解一切行是无常之法，解法、现解一切行是苦，解法、现解一切法是无我法，解法、现解缘于无明而有行，解法、现解缘行而有识。解法、现解缘识而有名色、缘名色而有六处、缘六处而有触、缘触而有受、缘受而有爱、缘爱而有取、缘取而有有、缘有而有生、缘生而有老死之法。解法、现解无明灭故而行灭。解法、现解行灭故而识灭，解法、现解识灭故而名色灭、名色灭故而六处灭、六处灭故而触灭、触灭故而受灭、受灭故而爱灭、爱灭故而取灭、取灭故而有灭、有灭故而生灭、生灭故而老死之法灭也。解法、现解此是苦之法。解法、现解此是苦之集、此是苦之灭、此是至苦之灭道法。解法、现解此是漏法，此漏之集、此是漏之灭、此至漏灭之道法。解法、现解此等之法是应令知通之法，解法、现解此等之法应令遍知，此等之法应令舍断，此等之法应令修习，此等之法应令作证之法。解法、现解六触处之集、灭没、乐味、过患、出离之法。解法、现解五取蕴之集、灭没、乐味、过患、出离之法。解法、现解四大种之集、灭没、乐味、过患、出离之法。解、现解所有集之法皆是此灭法之法。此“智者吠陀证知法”［之义］。
    “广慧无至彼此事”者，乃无由师至师，无由法说至法说，无由众至众，无由见至见，无由行道至行道，无由道至道也。“广慧”者，是大慧、博慧、疾慧、速慧、利慧、择慧［之义］。以地云广，具备彼等于地之广大、扩大慧也。此是“广慧无至彼此事”［之义］。故世尊宣示：
    人令诸务自受持　　彼此着想至［师等］
    智者吠陀证知法　　广慧无至彼此事
六
    于一切法见闻觉　　彼已能破［烦恼］军
    开行［烦恼］斯见者　何于此世［妄］别  （七九三）
    “于一切法见闻觉于一切诸法［烦恼］军”［之句中］，军者，是魔军。即，身恶行是魔军，语恶行是魔军，意恶行是魔军，贪是魔军，嗔是魔军，痴是魔军，忿恨……乃至（一四页参照）……一切不善行是魔军。即世尊斯宣示：
  “13汝之第一军是欲　言不乐是第二［军］
    汝第三［军］是饥渴　言渴爱是第四［军］
    汝第五［军］是惛眠　言怖畏是第六［军］
    汝第七［军］是为疑　覆强情是第八［军］
    利得名誉与恭敬　　以邪［行］所得名声
    又常赏扬［夸］自己　贬下他人［自］得意
    此障解脱是汝军　　为［汝］黑［魔］之军势
    无有勇者不胜彼　　［勇者］已胜而得乐”
    由四［沙门］道胜、打胜一切之魔军、胜一切敌对之烦恼，破［此］，摧破，令溃走故，彼能破［烦恼］军也。彼于见者而破军，于闻者而破军，于觉者而破军，于识者而破军也。此是“于一切法见闻觉之一切诸法彼已能破军”［之义］。
    “开行彼［烦恼之蔽］斯见者”［之句中谓“彼斯见者”者］，是彼斯净见者、清净见者、遍净见者、净白见者、遍白见者也。或又乃净见、清净见、遍净见、净白见、遍白见也。“开”者，是如云渴爱蔽、烦恼蔽、无明蔽，开彼等诸蔽，而摧破之、害破、破损、舍断、断绝、令寂灭、令安息、令不得起、以智火能烧之。“行”者，是行、行作、住、动作、活动、护持、持续、维持也。此是“开行［烦恼之蔽］斯见者”［之义］。
    “何于此世［妄想］分别”［之句中］，分别者，是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别，彼舍断爱分别，舍遣见分别也。舍断爱分别，舍遣见分别故，有何“贪可染”而分别焉！有何“嗔可怒”而分别焉！有何“痴可昏昧”而分别焉！有何“慢可结缚”而分别焉！有何“见可执取”而分别焉！有何“掉举可散乱”而分别焉！有何“疑不决定”而分别焉！有何“随眠可强力”而分别焉！彼等已舍断诸行、诸行之舍断故有何［诸］趣可去！。［何有］地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者又非想非非想者可成焉！无其因、无缘、无原因何有计度而分别焉！岂非陷于分别耶！“于此世”者，是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。此是“何于此世［有］妄［想］分别”［之义］。故世尊宣示：
    于一切法见闻觉　　彼已能破［烦恼］军
    开行［烦恼］斯见者　何于此世［妄想］分别
七
    ［诸漏尽者于诸法］　不与分别不重视
    彼等［对于此世间］　不言成为究竟净
    彼等［于此之］被系　所取系着须放弃
    虽于世间任何处　　不作任何之意欲  （七九四）
    “［诸漏尽者于诸法］，不与分别不重视”［之句中］，“分别”者，是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别。彼等舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，不［计度］爱分别又见分别，不令生、不令发生、不令起、不令生起。此是“不分别”［之义］。“不重视”者，有爱重视与见重视之二重视……乃至（五六页参照）……此是爱重视……乃至（五六页以下参照）……此是见重视。彼等舍断爱重视，舍遣见重视，舍断爱重视，舍遣见重视故，不重视渴爱［恶］见而行。不以渴爱为幢幡，不以渴爱为旗帜，不以渴爱为主，不以［恶］见为幢幡，不以［恶］见为旗帜，不以［恶］见为主，不从渴爱、恶见而行。此是“不分别不重视”［之义］。
    “彼等［对于此世间］，不言成为究竟净”，［彼等“不言”世间之］“究竟净14”、轮回净、不作见15、常说、不语、不说、不说明、不言说。此是“彼等不言成为究竟净”［之义］。
    “彼等［于此之］被系，所取系着须放弃”［之句中］，“系”者，是贪欲身系、嗔恚身系、戒禁取身系、真实住着身系之四系。对自己见之贪是贪欲身系，对他人语之嗔害、不合意是嗔恚身系，自己之戒、务、取着于戒、务是戒禁取身系，自己之见为真实而住着者是真实住着身系。
    由何而云取系耶？由彼等四系而取、取着、执、执取、住着色，以取、取着、执、执取、住着受、想、行、识、趣、生起、结生、有、轮回、轮转。由彼而言为取系。
    “放弃”者，弃遣、放弃［四］系。或又放弃、振落系、结系、系缚、缚、结缚、缚着、悬、悬着、碍着之［四］系。譬如［驾兽］放弃［离轭］令转覆所轭着之驾车、荷车、战车，如是乃云放弃、振落、系、系缚、缚、结缚、缚着，悬、悬着、碍着［四］系［之义］。此是“彼等［于此之］被系，所取系着须放弃”［之义］。
    “虽于世间任何处，不作任何之意欲”［之句中］，渴爱云为意欲。即是所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根也。不作意欲是不作望，不令生，不令发生，不令起，不令生起。“任何处”者，是亦为何处、何、任何、内、外、内外也。“世间”者，是恶趣世间……乃至（一○页参照）……于处世间。此是“虽于世间任何处，不作任何之意欲”［之义］。故世尊宣示：
    ［诸漏尽者于诸法］　不与分别不重视
    彼等［对于此世间］　不言成为究竟净
    彼等［于此之］被系　所取系着须放弃
    虽于世问任何处　　不作任何之意欲
八
    婆罗门越［烦恼］界　已知已见无执取
    向贪离贪已无贪　　彼为第一无执取   （七九五）
    “婆罗门越［烦恼］界，已知已见无执取”［之句中］，界者，是四界也。［即］ （一）有身见、疑、戒禁取、见随眠、疑随眠及其一处之诸烦恼，此是第一界。（二）是粗之欲贪结、嗔恚结、粗之欲贪随眠、嗔恚随眠及其一处之诸烦恼，此是第二界。（三）是微俱之欲食结、嗔恚结、微俱之欲食随眠、嗔恚随眠及一处之诸烦恼，此是第三界。（四）是色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠及其一处之诸烦恼，此是第四界。由［须陀洹乃至阿罗汉］之四圣道，越、超越、离越此等之四界故，言彼为“越界”。“婆罗门”者，拒外七法故是为婆罗门……乃至（一○四页以下参照）……无依止者此云“婆罗门”。“于彼”者，是阿罗汉、漏尽者。“已知”者，以他心智已知，又以宿命随念智已知也。“已见”者，是以肉眼又以天眼已见。此是“婆罗门越界，已知已见而无彼”［之义］。“执取”者，是“此第一、最高、最胜、最殊胜、秀逸、最上、胜妙”之彼执、执取、住着、缚着、信解也。“无”者，是无也，不存、不存在、不能得、被舍断、被正断、寂灭、安息、不能生起，以智火烧之也。此是“婆罗门越［烦恼］界，已知已见无执取”［之义］。
    “向贪离贪已无贪”［之句中］，“向贪之贪”者，是对五种欲所有之贪、贪求、贪觅、昏迷、缚着、悬、悬着、碍着。“离贪之贪”者，是对色界、无色界定所有之贪、贪求、贪觅、昏迷、缚着、悬、悬着、碍着。“向贪离贪已无贪”者，是无论欲贪、色贪、无色贪亦皆舍断、根绝、如截顶之多罗树，成为灭无，于未来不［再］生起。此是“向贪离贪已无贪”［之义］。
    “彼为第一无执取”［之句中］，“彼”者，是阿罗汉、漏尽者。于彼“此第一、最高、最胜、最殊胜、秀逸、最上，胜妙”之无执、执取、住着、缚着、信解之事。“无”是不存、不存在、不能得、被舍断、被正断、寂灭、安息、不能生起、以智火烧之。此是“彼为第一无执取”［之义］。故世尊宣示：
    婆罗门越［烦恼］界　已知已见无执取
    向贪离贪已无贪　　彼为第一无执取

第四  净八偈经之义释毕。

注：
1 「言」（Pāvadati）底本之 Pāvada ti 为误。依暹罗本而为订正。
2 如斯此人（iti Pāyaṁ puggalo）底本之 iti vāyaṁ puggalo 为误，依暹罗本而为订正。
3 本偈由 Sn. 519 之引用。Mahāvastu III. 396；佛本行集经卷三九（大正藏三、八三四b）参照。
4 以下一文由 M. II 24 之引用。中阿含一七九经（大正藏一、七二〇b）参照。
5 文荼子（Muṇḍikāputto）引用原文中有 Maṇḍikāputto。
6 象务者（hatthi vattika）为行一切象之动作者。即立誓「今日以后我将为象之应为之事」，象之步态，立态，坐态，卧态，大小便状态，与他之象共见举鼻而行之行态等一切所行者。马务者以下亦应同样知之。行此等之务之沙门婆罗门信彼死后生天而行之。
7 世天（Vāsudeva），力天（Baladeva）均成为依印度古传说力士之名。世天务者以下立誓而礼拜世天等者，即指对彼等之信仰者。
8 满贤（Puṇṇabhadda），珠贤（Maṇibhadda）任何亦为鬼神夜叉之名。
9 方务者（disavattika）誓言或礼拜一方角者。
10 摩触板（phālṁ āmasati）在底本及暹罗本虽有 jālaṁ akkamati（通路网），今从异本。在注中有「摩铁板」。
11 以下之名既已出于本卷一三一页。
12 本偈由 Sn. 529 之引用，Mahāvastu III, 397；佛本行集经卷三九（大正藏三、八三四c）参照。
13 以下之四偈由 Sn. 436-439 之引用。Mahāvastu II, 240; Lalitavist ara P. 262；方广大庄严经卷七（大正藏三、五八二c），佛本行集经卷二五（大正藏三、七六九c），大智度论卷五，卷一五（大正藏二五、九九b、一六九a）等参照。
14 究竟净（accantasuddhiṁ）在底本虽有 Accantasuddhi ti anaccantasuddhiṁ 恐是误植，故今改读之。
15 不作见（akiriya-diṭṭhiṁ）在底本有 akiriya-suddhiṁ，此虽然不应认为误，但无宁参照底本三一五页认为妥当而改形。


11集.义释·5.第五 第一八偈经之义释

《小部·11集.义释·5.第五 第一八偈经之义释》

    第五 第一八偈经之义释

一
    遍住［自］诸见第一　　其人于世为最上
    言此外者皆是劣　　故无离越于诤论  （七九六）
    “遍住［自］诸见第一”者，有恶见一类之沙门、婆罗门。彼等以六十二恶见之任何恶见，以“此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙”而执、执着、执受、执取、住着、住于各自之见而共住、居住、遍住。譬如在家者住于家有罪者住于罪，有烦恼者住于烦恼，如是有恶见一类之沙门、婆罗门，彼等以六十二恶见之任何之恶见，以“此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙”而执、执着，执受，执取，住着，住于各自之见而共住、居住、遍住。此是“遍住［各自］诸见第一”［之义］。
    “其人于世为最上”［之句中］，“彼”者，是其也。“为最上”者，乃为最上、最高、最胜、最殊胜、秀逸、最上、胜妙也。此师乃为一切知者，以师为最上，最高、最胜、最殊胜、秀逸、最上、胜妙。此法是善说，此众是善行道，此见是贤善，此行道是善施设，此道能令出［三界］者，［其等］是最上，最高、最胜、最殊胜、秀逸、最上、胜妙，起、生起［最上之思考］。“人”者，是有情、人……乃至（三页参照）……摩奴所生者。“于世间”者，是恶趣世间……乃至（一○页参照）……于处世间也。此是“其人于世为最上”［之义］。
    “言此外者皆是劣”者，是以弃、投弃、弃舍自己之师、法说、众、见、行道、道以外他之一切教说。［即］彼师非一切知者，法不是善说，众不是善行道，见非贤善，行道乃非善施设，道不出三界，于此处无有净、清净、遍净、脱、解脱、遍脱者，于其处不成净、不成清净、不成遍净、不脱、不解脱、不遍脱、［彼］“是劣”，是贱劣，是下劣，是卑贱，是劣小，是小而如是言，如是语，如是话，如是说明，如是言说。此是“言此外者皆是劣”［之义］。
    “故无离越于诤论”者，“故”者，是于其理由、其因、其缘、其因缘、不离越、不越度、不超越见之斗争、见之口论、见之异执、见之诤论、见之确执。此是“故无离越于诤论”［之义］。故世尊宣示：
    遍住［自］诸见第一　　其人于世为最上
    言此外者皆是劣　　故无离越于诤论
二
    所有自己见闻戒　　彼见功德务与觉
    彼只执取于其处　　见他一切为贱劣  （七九七）
    “所有自己见闻戒，彼见功德务与觉”［之句中］，“所有自己”者，是于所有之自己。云恶见为自己。于自己 1之见：（一）现世之功德（二）来世功德之二功德。
    （一）见于现世之功德者云何？或有有见之师者，乃有奉其见之诸弟子。诸弟子恭敬、尊重、尊敬、奉事、敬重有斯见之师。由其因缘而［由彼等信者等］得衣服、食物、卧坐所、病者之资具药品。此是“见于现世之功德”。
    （二）见于来世之功德者云何？“此之见确令［人人］至龙界、金翅鸟界、夜叉界、阿修罗界、犍闼婆界、大王界、帝释界、梵天界或天界。此见确令［人人］至净、清净、遍净、脱、解脱、遍脱。由此见而［人人］成净、清净，成遍净、脱、解脱、遍脱。由此见而我净、清净、遍净、脱、解脱、遍脱”而期待未来之果。此是“见于来世之功德”。
    于自己之见彼等见此等之二功德。于见净亦见二功德，于闻净亦见二功德，于戒净亦见二功德，于务净亦见二功德，于觉净亦见二功德。［即］现世之功德与来世之功德。
    （一）于觉净现世之功德者云何？或如有有见之师，有奉彼见之诸弟子……乃至（前页参照）……此于觉净现世之功德。
    （二）于觉净来世之功德者云何？“此之见确令［人人］至龙界……乃至（前页参照）……此于觉净来世之功德。于觉净［彼］亦见、睹、眺、省思、普观此等之二功德。此是“所有自己见闻戒，彼见功德务与觉”［之义］。
    “彼只执取于其处”［之句中］，“彼只”者，是彼恶见也。“其处”者，乃于己见、己忍、己意欲、己意见。“执取”者，乃执、执受、执着、执取、住着「此是第一、最高、最胜、最殊胜、秀逸、最上、胜妙”也。此是“彼只执取于其处”［之义］。
    “见他一切为贱劣”者，乃见、睹、眺、省思、普观“他之”师、法说、众、见、行道、道是劣，是贱劣、是下劣、是卑贱、是劣小、是小。此“见他一切为贱劣”［之义］。故世尊宣示：
    所有自己见闻戒　　彼见功德务与觉
    彼只执取于其处　　见他一切为贱劣
三
    所有依止者　　见他成为劣
    诸善巧者言　　彼亦为有系
    见闻觉戒务　　比丘不应着      （七九八）
    “诸善巧者言，彼亦为有系”［之句中］，“诸善巧者”，乃所有蕴善巧者、界善巧者、处善巧者、缘善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者如次言，［即］如是言、如是语、如是话、如是说明、如是言说：“此是系，此是悬，此是缚，此是碍”。此是“诸善巧者言，彼亦为有系”［之义］。
    “所有依止者，见他成为劣”［之句中］，“所有依止者”，乃依止、止着，系着，近着，缚着，所有师、法说、众、见、行道、道令信解者。“见其他为劣”者，乃见、睹、眺、省思、普观他之师、法说、众、见、行道、道是劣，是贱劣、是下劣、是卑贱、是劣小、是小。此是“所有依止者，见他成为劣”［之义］。
    “故见闻觉戒务于比丘不应依着”，［故］者，是其理由、其因、其缘、其因缘，见［即］见净，闻［即］闻净，觉［即］觉净，戒［即］戒净，务［即］务净，不应依着，不应执，不应执取，不应住着。此是“见闻觉戒务于比丘不应依着”［之义］。故世尊宣示：
    所有依止者　　见他成为劣
    诸善巧者言　　彼亦为有系
    见闻觉戒务　　比丘不应着
四
    无论依智戒与务　　于世不可［起］营见
    不应见做自他等　　成劣成胜不应思   （七九九）
    “无论依智戒与务，于世不可［起］营见”者，乃无论依八等至之智，依五神通之智，依邪智，依戒，依务，依戒与务，“不可营见”，不可令生，不可令发生，不可起，不可令生起。“于世间”者，乃于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“无论依智戒与务，不可于世［起］营见”［之义］。
    “不应见做自他等”者，是依于生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌又于任何之根据，不应见自己为“我是等”。此是“不应见自做他等”［之义］。
    “成劣成胜不应思”，依生、姓……乃至……又任何之根据，不应见自己“我是劣”。依生姓……乃至……又任何之根据，不应见做自己“我是胜”。此是“成劣成胜不应思”［之义］。故世尊宣示：
    无论依智戒与务　　于世不可起营见
    不应见做自他等　　成劣成胜不应思
五
    舍断自己无取着　　彼对智亦不依止
    不至违和异诤中　　何等［恶］见不到来 （八○○）
    “舍断自己无取着”［之句中］，“舍断自己”者，乃舍断自己之见。舍断自己者，是舍断自己之执。舍断自己者，是舍断，［恶］见三执、执取、住着、缚着、所信解者。舍断、除去、灭除、令灭无。“舍断自己无取着”者，是由四取而不取着、不执、不执取、不令住着。此是“舍断自己无取着”［之义］。
    “彼对智亦不依止”者，乃无论对八等至之智，对五神通之智，对邪智，不为爱依或见依，不令生，不令发生，不起，不令生起。此是“彼对智亦不依止”［之义］。
    “不至违和异诤中”者，乃彼实是分裂者、对立者、生二派者、种种见者、种种忍者、种种意欲者、种种意见者、种种见依止者、趣于欲趣者、趣于嗔趣者、趣于痴趣者，是趣于怖畏趣者中不趣于欲趣，不趣于嗔趣，不趣于痴趣，不趣于怖畏趣，由贪而不趣，由嗔而不趣，由痴而不趣，由慢而不趣，由见而不趣由悼举而不趣，由疑而不趣，由随眠而不趣，行于违和诸法，不被导、运、带去之事。此“不至违和异诤中”［之义］。
    “何等［恶］见不到来”，彼舍断六十二恶见，断绝，令寂灭，令安息，令不得生，以智火烧之。彼于何等之［恶］见亦不到来，亦不还来。此是“何等恶见不到来”［之义］。故世尊宣示：
    舍断自己无取着　　彼对智亦不依止
    不至违和异诤中　　何等［恶］见不到来
六
    兹对两边种种有　　此界他界无愿（渴爱）者
    取着诸法且确知　　彼无何等住着事   （八○一）
    “兹对两边种种有，此界他界无愿者”［之句中］，“者”者，是阿罗汉、漏尽者。“两边（极端）”者，乃触是一边，触之集是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。渴爱云为“愿”，即所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。“对种种有”者，是对于种种有之业有、再有。［即］于欲有对业有，于欲有对再有，于色有对业有，于色有对再有，于无色有对业有，于无色有对再有，乃对再三之有、再三之趣、再三之生起、再三之结生、再三之身体发生。“此界”者，是自己之身体，他界者，是他人之身体，此界者，自己之色、受、想、行、识。他界者，是他人之色、受、想、行、识。此界者是六内处，他界者是六外处，此界者是人世间，他界者是天世间，此界者是欲界，他界者是色界无色界，此界者是欲界色界，他界者是无色界也。
    “兹对两边种种有，此界他界无愿者”者，乃对两边，对种种有，对此界、他界无有愿事，无存，无能得，被舍断，被断绝，寂灭，安息，不能生起，以智火烧之者。此是“兹对两边种种有，此界他界无愿者”［之义］。
    “彼无何等住着事］［之句中］，住着者，是爱住着与见住着之二住着……乃至（五六页参照）……此是爱住者……乃至（五六页以下参照）……此是见住着。“彼”者是阿罗汉、漏尽者。“彼无何等住着事”者，是无有，不存，不能得，被舍断，寂灭，安息，不得生起，以智火烧之。此是“彼无何等住着事”［之义］。
    “取着诸法且确知”［之句中］，“诸法”者，是对六十二恶见。“且确知”者，是且确知，简择，思择，考量，度知，辨知，明了也。［取着］者是制限取、一分取、胜妙取、部分取、合取、综合取。［彼］者，“此是真实，是如理，是如实，是事实，是如真，是不颠倒”，而无有取、执取、住着、信解之事，不存，不能得，被舍断，断绝，不得生起，以智火烧之。此是“取着诸法且确知”［之义］。故世尊宣示：
    兹对两边种种有　　此界他界无愿者
    取着诸法且确知　　彼无何等住着事
七
    于彼对兹见闻觉　　遍计微想事尚无
    彼婆罗门不见取　　何须此世［妄想］分别（八○二）
    “于彼对兹见闻觉，遍计微想事尚无”［之句中］，“于彼”是阿罗汉、漏尽者。“见”［即］对见清净，闻［即］对闻清净，又“觉”［即］对觉清净以想为先行以想为主［见］──依想异执，依想而建立，［所营作、计度］，所作为，令所住立之见──［于彼］事无有，不存在，不能得，舍断，断绝，寂灭、安息，不得生起，以智火烧之。此是“于彼对兹见闻觉，遍计微想事尚无”［之义］。
    “彼婆罗门不取见”［之句中］，婆罗门者，乃拒外七法故为婆罗门……乃至（一○四页参照）……无依止者此言“婆罗门”。“彼婆罗门不取见”者，是不令取见，不执，不执取，不住着是彼婆罗门。此是“彼婆罗门不取见”［之义］。
    “何须此世妄分别”［之句中］，“分别”者，是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别。彼乃舍断爱分别，舍遣见分别。舍断爱分别、舍遣见分别故，何有［彼贪可染）而分别焉！何有“嗔可怒”而分别焉！何有“痴可昏昧”而分别焉！何有“慢可结缚”而分别焉！何有“见可执取”而分别焉！何有“掉举可散乱”而分别焉！何有“疑可不决定”而分别焉！又何有“随眠可强力”而分别焉！彼已舍断彼等之诸行。舍断诸行之故何有依趣而分别彼焉！［即何有分别彼］“地狱有情”、“畜生”、“饿鬼”、“人”、“天”、“有色者”、“无色者”、“有想者”、“无想者”、又“非想非非想者）焉！无其因缘、无其缘、无其原因，岂陷于分别焉！“此世”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“何须此世妄分别”［之义］。故世尊宣示：
    在彼对兹见闻觉　　遍计微想尚无事
    彼婆罗门不见取　　何须此事妄分别
八
    ［诸漏尽者于诸法］　不与分别不重视
    诸法［六十二恶见］　不被彼等所认受
    婆罗门由戒与务　　不被导［运与连行］
    如斯行者到彼岸　　［舍断烦恼］不还来  （八○三）
    “［诸漏尽者于诸法］，不与分别与重视”［之句中］，分别（一）是爱分别（二）是见分别之二分别。
    （一） 2爱分别者云何？依于渴爱之物而为“此是我之物，彼是我之物，此等是我之物，此各各是我之物，唯此是我之物，［此是］我之色、声、香、味、触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、镇、王市、国土、地方、［四兵之］营舍、仓库”而无境界、限界、限定、制限而只要是我执把取所执物──又一切大地亦依渴爱而为我执──，乃至令百八渴爱之作用。此是爱分别。
    （二）见分别者云何？乃有二十事之有身见，有十事邪见，有十事边见，于所有如是类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执乃至六十二见。此是见分别。
    彼等以舍断爱分别，舍遣见分别。舍断爱分别舍遣见分别故，不分别爱分别或见分别，不令生，不令发生，不起，不令生起。此是“不分别”［之义］。
    不重视［之句中］，重视者，是爱重视与见重视之二重视……乃至（前之爱分别参照）……此是爱重视……乃至（前之见分别参照）……此是见重视。彼舍断爱重视，舍遣见重视。舍断爱重视舍遣见重视故，无论于爱、见皆不重视而行，不以爱为幢幡，不以爱为旗帜，不以爱为主，不以见为幢幡，不以见为旗帜，不以见为主，无论于爱见不从而行。此是“不与分别与重视”［之义］。
    “诸法［六十二恶见］，不被彼等所认受”［之句中］，“诸法者，是六十二恶见”。“彼等”者，是阿罗汉、漏尽者。“不被认受 3”者，以“世间是常，唯此为真实，其他为虚妄”而不被认受。“世间是无常……乃至（七七页参照）……如来死后非存在非不存在，唯此为真实其他为虚妄”而不被认受。此是“诸法［六十二恶见］，不被彼等所认受”［之义］。
    “婆罗门由戒与务，不被导［运与连行］”［之句中］，“不”者，乃否定也。婆罗门者是拒外七法故为婆罗门……乃至（一○四页以下参照）……无依止者此被言“婆罗门”。“婆罗门由戒与务，不被导［运与连行］”者，是婆罗门由戒或由务或由戒与务而不行，不被导，不被运，不被带去。此是“婆罗门由戒与务不被导运与连行”［之义］。
    “如斯行者到彼岸，［舍断烦恼］不还来”［之句中］，彼岸者，是不死（甘露）、涅槃也。即所有之一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“到彼岸”者，是到彼岸，达彼岸，到终边，达终边，到终点，达终点……乃至（二三页以下参照）……无再有之事。“不还来”者，是由须陀洹道舍断所有烦恼不再还来，不归来。由斯陀含道舍断所有烦恼不再还来，不归来。由阿那含道舍断所有烦恼不再还来，不归来。由阿罗汉道舍断所有烦恼不再不还来，不归来。此是“如斯行者到彼岸，舍断烦恼不还来”［之义］。
    “如斯者”，是阿罗汉依五行相而如斯者（如同者）。（一）对好恶之物是如同。（二）已舍故是如同。（三）已度故是如同。（四）已脱故是如同。（五）说彼［之德］是如同。
    （一）阿罗汉对好恶之物是如同者云何？阿罗汉对利得是如同，对不利得亦是如同，对名声是如同，对不名声亦是如同，对赏赞是如同，对讥訾亦是如同，对乐是如同，对苦亦是如同。假令以香涂一腕，虽以斧击一腕，对彼无有贪染，对此无有嗔恚。舍断随导［贪］与嗔恚，离越胜败，超越顺境、逆境。如是阿罗汉对好恶是如同。
    （二）阿罗汉已舍故是如同者云何？阿罗汉已舍贪、唾弃、脱、舍断、舍遣。已舍、唾弃、脱、舍断、舍遣嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、－切不安、一切热恼、一切热苦、－切不善行。如是阿罗汉已舍故是如同。［任何阿罗汉亦皆同已舍一切烦恼］。
    （三）阿罗汉已度故如同者云何？阿罗汉已度欲流、度有流、度见流、度无明流、度一切轮回路 4、越度、度出、越过、超越、离越。彼［梵行］已成，［所作］已办……乃至……彼无再有之事。如是阿罗汉已度故是如同。［任何阿罗汉亦同已度］。
    （四）阿罗汉已脱故如同者云何？阿罗汉已由贪心脱、解脱、善解脱。由嗔心脱、解脱、善解脱。由痴心脱、解脱、善解脱。由忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之心脱、解脱、善解脱。如是阿罗汉已脱故是如同。［任何阿罗汉亦同已脱］。
    （五）阿罗汉说彼［德］如同者云何？阿罗汉对彼戒是具戒者说彼［德］是如同。对彼信有信者说彼［德］是如同。对彼精进是具精进者说彼［德］是如同。对彼念有念者说彼［德］是如同。对彼定是具定者说彼［德］是如同，对彼慧是具慧者说彼［德］是如同。对彼明是三明者说彼［德］是如同。对彼神通是六神通者说彼［德］ 是如同。如是阿罗汉说彼德是如同。［任何阿罗汉亦同有种种之德］。此是“如是行者到彼岸，舍断烦恼不还来”［之义］。故世尊宣示：
    诸漏尽者于诸法　　不与分别不重视
    诸法［六十二恶见］　不被彼等所认受
    婆罗门由戒与务　　不被导［运与连行］
    如斯行者到彼岸　　［舍断烦恼］不还来

第五  第一八偈经之义释毕。

注：
1 以下之说明既出本卷八页以下。
2 底本在此之前……乃至……此是爱分别……乃至……此是见分别虽有省略之说明文，以下同一说明以揭全文举属省略两者是重覆记载。故两者之中除去其一乃为至当。今从暹罗本存详说文，除去省略文。此详说文本卷六九页以下参照。
3 不认受（na paṭicchitāse）在底本及暹罗本虽释 na 之字，今在文义上以此加译。
4 一切轮回路（Sabba-Saṁsārapatham）底本虽有 Sabba-Saṅkhārapatipathaṁ，今从异本及暹罗本。


11集.义释·6.第六 老经之义释

《小部·11集.义释·6.第六 老经之义释》

    第六 老经之义释

一
    ［人间］此命实短少　　在由百岁以下死
    虽生过于［百岁］者　　彼亦又为老而死  （八○四）
    “［人间之］命实短少”［之句中］，命者是寿 1、存续、维持、动作、活动、护持、命、命根。而依［次之］二理由命是短少。［即］（一）存续之少故命是短少。又（二）自味（自己之作用）少故命是短少。
    （一）存续少故命是短少者云何？过去心刹那之［有情］已生存者，非现生存，当非生存。未来心刹那之［有情］是当生存者，非现生存，非已生存。现在心刹那之［有情］于现生存者，非已生存，当非生存。
    命身苦乐［受］　单一心［刹那］
    不过为相应　　刹那急速转
    八万四千劫　　存续有诸天
    彼等尚二心　　一同不生存
    此世之死者　　存续者已灭
    诸蕴皆相等　　已去不结生
    直前已破坏　　未来当破坏
    诸蕴中间灭　　坏相无别异
    ［心］不生无生　现起有生存
    心灭世间死　　第一义施设
    譬如水至低　　为欲所左右
    ［心］缘于六处　断绝转无暇
    已坏不止在　　未来者无聚
    现生者存续　　锥尖芥子粒
    彼现生诸法　　豫定将破坏
    坏灭法存续　　前灭法不杂
    不见破坏来　　去亦为不见
    空中起电光　　［须臾］生而灭
如是乃“存续之少故，命成为短少”［之义］。
    （二）自味［自己之作用］少故命短少者云何？命连结于入息，命连结于出息，命连结于出入息，命连结于［地水火风之四］大种，命连结于暖（身热），命连结于段食，命连结于识。此等［出入息等］之根本是脆弱，此等之前因亦是脆弱，此等之诸缘亦是脆弱，［此等］发生因之［渴爱］亦脆弱。与此等俱存［色、无色法］亦是脆弱。与此等相应诸法亦是脆弱，与此等俱生［诸法］亦是脆弱，努力［起生死之渴爱］亦是脆弱，此等诸法是相互常脆弱。此等相互不确立、此等相互令坏灭、然，相互不救护、又此等他相互存续、又无令他生者。又任何依任何亦不能舍，然，此等一切成为自破坏者。依于前诸法而令此等［诸法］能发生。令发生之［前诸法］此先灭。前［之诸法］与后［之诸法］亦相互决无相见。如是乃自味［自己之作用］少故是“命成为短少”［之义］。
    又若比于四大王天之命，人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命不久住。若比于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天之命，人之命是短少，命是少，命是仅少，命是刹那，命是经少，命是些少，命是暂时，命不久住也。
    即世尊如是宣示：“诸比丘 2！人人之寿命此短少，［忽而］应至来世。［故］应磨慧，应作善，应行梵行。生之者无有不死。诸比丘！长命者亦不过［生存］百岁内外。
    人人之寿是短少　　善人对彼应轻视
    如［救］头燃应须行　　无有死之不来事
    昼夜过去［无间断］3 　命亦刻刻为坏灭
    人人寿命终尽事　　犹如小川之流水”
    “人间之命实短少，在由百岁以下死”者，乃于竭罗蓝 4之时亦死亡、死、灭失、坏灭。于阿浮陀之时亦死亡、死、灭失、坏灭。于闭尸之时亦死亡、死、灭失、坏灭。于犍南之时亦死亡、死、灭失、坏灭。于波沙佉之时亦死亡、死、灭失、坏灭。虽任其生而亦死亡、死、灭失、坏灭。于产家亦死亡、死、灭失、坏灭。［于生后］ 半月而亦死亡、死、灭失、坏灭。［于生后］一个月而亦死亡、死、灭失、坏灭。［于生后］二个月、三个月、四个月、五个月亦死亡、死、灭失、坏灭。［于生后］六个月、七个月、八个月、九个月、十个月、一个年而亦死亡、死、灭失、坏灭。于二岁、三岁、四岁、五岁、六岁、七岁、八岁、九岁、十岁、二十岁、三十岁、四十岁、五十岁、六十岁、七十岁、八十岁、九十岁而亦死亡、死、灭失、坏灭。此是“在由百岁以下死”［之义］。
    “虽生过于百岁者”者，是越百岁而生者，［其后］活一年，又活二年，又活三年，又活四年，又活五年，又活十年，又活二十年，又活三十年，又活四十年。此是“虽生过于百岁者”［之义］。
    “彼亦又为老而死”者，乃老，长，耆年，达重龄，老龄，齿落，发白，发断，头秃，皱寄，手足生斑点，身曲屈，至依杖至步行时，彼亦又为老而死亡、死、灭失、坏灭。
    由死无脱事 5　　宛如熟果实
    早朝［仍在树］　　有落之怖畏
    人生亦如是　　常有死怖畏
    又譬如陶工　　粘土作器具
    最后一切坏　　人命亦如斯
    幼少长大者　　愚者与贤者
    为死所左右　　一切［必］至死
    为死所打败　　彼等父及子
    亲类又亲类　　无救由他世
    现见种种亲　　续语诸亲人
    如牛引屠场　　见死魔带去
    如斯世间人　　死老所攻击
    此是“彼亦又因老而死”［之义］。故世尊宣示：
    人间此命实短少　　在由百岁以下死
    虽生过于百岁者　　彼亦又为老而死
二
    人人为我执物愁　　盖无遍取之常事
    彼成变灭之状态　　见斯不可家居住  （八○五）
    “人人为我执物愁”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人也。“我执”者，是爱我执与见我执之二我执……乃至（五六页参照）……此是爱我执……乃至（五六页以下参照）……此是见我执。人人惧我所执事物将被夺时而愁，夺取时亦愁，夺去后亦愁。人人惧我所执事物将变易物时亦愁，在变易时亦愁，变易之后亦愁、疲、悲泣、捶胸而泣，陷于蒙昧。此是“人人为我执物愁”［之义］。
    “盖无遍取之常事”［之句中］，遍取者，是爱遍取与见遍取之二遍取……乃至（五六页参照）……此是爱遍取（以渴爱把握认识之物）……乃至（五六页以下参照）……此是见遍取（以恶见把握认识之物）。爱遍取是无常、有为、缘生、尽灭法、衰灭法、离贪法、灭法、变易法。见遍取是无常、有为、缘生、尽灭法、衰灭法、离贪法、灭法、变易法。
    即世尊如是宣示：“诸比丘 6！汝等于常、恒、常住、不变易法而永远仍如彼之存续，见如是而遍取（把握认识之物）耶？”“实不然，尊师！”“善哉，诸比丘！我于诸比丘常、恒、常住、不变易法而永远仍如彼之存续，不以观见如是而遍取。”无有遍取之常、恒、常住不变易法之物，［此是］不存，不存在，不能得。此乃“盖成为无遍取之常事”［之义］。
    “彼成变灭之状态”者，乃［彼］存、存在别异、变灭、变异之状态，是［彼之状态］为得之物。
    即世尊如是宣示：“阿难 7！勿愁事，勿悲泣。我岂非如次说耶？“一切可爱、可意之人人必有别异（生别）、变灭（死别）、变异（死后处异）。”阿难！如何于此处将得［常住］耶？所有生、存在、有为、坏灭法，实［愿］勿坏灭者，无有此道理”。前前之蕴、界、处之变易、变异之故，转起后后之蕴界处。此是“彼成变灭之状态”［之义］。
    “见斯不可家居住”［之句中］，斯者，是此句之接续，句之相合，句之圆满，字之合体，文之接着，句之次第也。如斯见、观、考量、度知、辨知、明了我执是变灭之物。此“见斯”［之义］。“不可家居住”者，是断一切家居之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，断财宝之障碍，剃除须发，着袈裟衣，由家而出家为非家，成为无一物之状态，应独行、住、动作、活动、护持、持续、维持。此是“见斯不可家居住”［之义］。故世尊宣示：
    人人为我执物愁　　盖无遍取之常事
    彼成变灭之状态　　见斯不可家居住
三
    人“此我物”而思惟　　彼因死去亦被失
    世之贤者已知此　　弟子不可向“我执”  （八○六）
    “彼因死去亦被失”［之句中］，“死”者，是各各之诸有情由有情聚之死没、死亡、破坏、灭失、死灭、死、命终、［五蕴之］破坏、尸骸之投弃、命根之断绝。“彼”者，是色、受、想、行、识也。“被失”者，是失去、舍、舍弃、灭失、坏灭之事。又如是说：
  “先于诸财富　　有舍人之事 8
    或有人最初　　彼等舍财富
    有欲欲之者　　有财富不常
    故人忧愁时　　我无忧愁事
    月盈成满月　　由盈次第亏
    日升灭黑暗　　而自行灭没
    敌者世间法　　［如斯我］已知
    故人忧愁时　　我无忧愁事”
    此是“彼因死去亦被失”［之义］。
    “人此我物而思惟”［之句中］，“物”者，乃是色、受、想、行、识。“人”者，是［对人间之］称、名称、施设（概念）、世间之言说、名、名业、命名、词、文、称呼。“人此我物而思惟”，是由爱思惟而思惟，由见思惟而思惟，由慢思惟而思惟，由烦恼思惟而思惟，由恶行思惟而思惟，由加行思惟而思惟，由异熟思惟而思惟。此是“人此我物而思惟”［之义］。
    “世之贤者已知此”［之句中］，“此”者，是过患。“已知此”者，是已于我执知、解、考量、度知、辨知、明了［此之过患］。“贤者”者，是觉慧者、知者、辨知者、有慧者。此是“此世贤者已知此”［之义］。
    “弟子不可向‘我执’”［之句中］，“我执”者，是爱我执与见我执之二我执……乃至（五六页参照）……此是爱我执……乃至（五六页以下参照）……此是见我执。“弟子”者，是佛之弟子（佛之信奉者），法之信奉者，僧之信奉者。彼以世尊为我者而信奉，世尊摄取其人。
    即世尊如是宣示：“诸比丘 9！有诡诈、强情、虚谈、淫猥10、高贡、不等持［之不德］所有比丘，此，诸比丘！彼等非我弟子（信奉者）。彼等诸比丘由此法、律之离去，彼等于此法、律之无至于增大、增进、广大。然，诸比丘！有不诡诈、不虚谈、贤善、不强情、善等持［之德］所有比丘，此，诸比丘！彼等是我弟子（信奉者）。彼等诸比丘不离去此法、律，彼等于此法、律至于增大、增进、广大。
    诡诈强情与虚谈　　淫猥10高贡不等持
    等正觉者所说法　　［彼等］于此无增进
    不诡诈与不虚谈　　贤善等持不强情
    等正觉者所说法　　彼等于此实增进
     “弟子不可向‘我执’”者，我之弟子舍断爱我执，舍遣见我执，不可向我执，不可下向、向彼、倾彼、赴彼、信解彼，不可以彼为主。此“弟子不可向我执”［之义］。故世尊宣示：
    人“此我物”而思惟　　彼因死去亦被失
    世之贤者已知此　　弟子不可向“我执”
四
    譬如梦中会见者　　醒寤之后人不见
    如斯若爱之人人　　身亡命终无见事  （八○七）
     “譬如梦中会见者”者，是［譬如于梦而］ 会、会合、集合、共集者。此是“譬如梦中会见者”［之义］。
     “醒寤之后人不见”者，是譬如睡眠之人见月、见太阳、见大海、见须弥山王、见象［兵］、见马［兵］、见步［兵］、见军队、见美园、见美林、见美土地、见美莲池、然于“醒寤之后，人亦已不见”。此是“醒寤之后人不见”［之义］。
     “如斯若爱之人人”［之句中］，“如斯”者，是［事实］与譬喻照合之［句］。“爱之人人”者，是爱慕之人人，［即］母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此是“如斯若爱之人人”［之义］。
     “身亡命终无见事”［之句中］，“身亡”者，是“死而命终”者。“无见事”不睹见［彼等］，不达、不能得，不获于彼等。此是“身亡命终无见事”［之义］。故世尊宣示：
    譬如梦中会见者　　醒寤之后人不见
    如斯若爱之人人　　身亡命终无见事
五
    被言某某彼之名　　彼等亦曾被见闻
    亡后只有人之名　　成遣留者可语［此］ （八○八）
    “彼等亦曾被见闻”［之句中］，“被见”者，是由眼识得所有之物。“被闻”者，是由耳识得所有之物。“彼等”者，是刹帝利、婆罗门、毗舍、首陀、天、人。此是“彼等亦曾被见闻”［之义］。
    “被言某某彼之名”［之句中］，“彼之”者，是刹帝利、婆罗门、毗舍、首陀、天、人。“名”者，是称、名称、施设、世间之言说、名、名业、命名、词、文、称呼。“被言”者，是被语、话、说明、言说。此是“被言某某彼之名”［之义］。
    “亡后只有人之名，成遣留者可语此”者，是色、受、想、行、识者被失、舍、舍弃、灭失，坏灭唯遣留名。“可语”者，是可述，可语，可话，可说明，可言说。此是成遣留者可语此。［之义］。
    “亡后只有人之名”［之句中］，亡后者，是死命终之后。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“亡后只有人之名”［之义］。故世尊宣示︰
    被言某某彼之名　　彼等亦曾被见闻
    亡后只有人之名　　成遣留者可语［此］
六
    人人贪求我执物　　不舍愁悲与悭事
    故见安稳诸牟尼　　成为舍遍取而行  （八○九）
    “人人贪求我执物，不舍愁悲与悭事”［之句中］，“愁”者，是失亲戚，失财富，由病而失［健康］，失戒，失［正］见，又失任何之失，又遭遇任何之苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。
    所谓“悲”者，是失亲戚……乃至（前页参照）……失［正］见，又失任何之失，又遭遇任何之苦法者之哭、悲哭、悲泣、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭。
    “悭”者，是住处悭、家悭、利得悭、称赞悭、法悭之五悭。［即］所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执此是云悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持是云悭。
    “贪求”者，是渴爱。即成为所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。“我执”者，是爱我执与见我执之二我执……乃至（六九页参照）……此爱我执……乃至（五六页以下参照）……此是见我执。
    ［人人］者，是防使我执事物惧将夺去时亦愁、夺去时亦愁，变易时亦愁，已变易之后亦愁。［人人］者，是防使我执事物惧将变易时亦愁，变易时亦愁，已变易后亦愁。［人人］者，是防我执事物惧将夺去时亦悲，夺去时亦悲，夺去后亦悲。［人人］者，是防我执事物惧将变易时而悲，变易时亦悲，已变易后亦悲。［彼等］护、守、遍取我执之事物，［他］被我所执之事物而悭。［彼等］对我执之事物而愁，愁而不舍、悲而不舍、悭而不舍、贪求而不舍、不舍断、不除去、不灭除、不令灭无。此是“人人贪求我执物，不舍愁悲与悭事”［之义］。
    “故见安稳诸牟尼，成为舍‘遍取’而行”［之句中］，“故”者，是是故，是于其理由、其因、其缘、其因缘。此是故也。“诸牟尼”者，乃云智是牟那。即所有慧、知解……乃至（六四页以下参照）……是不痴、择法、正见。具备其智达牟那者是牟尼。有身牟尼、语牟尼、意牟尼之三牟尼……乃至（八一页以下参照）……超着、网，此是牟尼。遍取者，是爱遍取与见遍取之二遍取（把握认识之物）……乃至（五六页参照）…此是爱遍取……乃至（五六页以下参照）……此是见遍取。诸牟尼舍断爱遍取，舍遣见遍取而行、住11、动作、活动、护持、持续、维持。“见安稳”［之句中］，云不死（甘露）、涅槃为安稳。［即］所有彼一切行之止、一切依之舍遣、爱之灭尽、离贪、灭、涅槃。见安稳者，是见安稳，见救护所，见避难所，见归依所，见无畏，见无死，见不死，见涅槃者也。此是“故见安稳诸牟尼，成为舍遍取而行”［之义］。故世尊宣示：
    人人贪求我执物　　不舍愁悲与悭事
    故见安稳诸牟尼　　成为舍遍取而行
七
    比丘行将离滞着　　远离于亲近座所
    于彼称言有和合（涅槃等）　不现自己存在中  （八一○）
    “比丘行将离滞着”［之句中］，谓离滞着七有学之行者。阿罗汉是无滞着者。何故云离滞着七有学之行者耶？彼等由各各之［境］令心离之滞着、令反转、令转还、遮止、抑制、防遏、护、守行、住、动作、活动、护持、持续、维持。［即］于眼门令心不滞着，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、护持、持续、维持。于耳门令心、于鼻门令心、于舌门令心、于身门令心、于意门令心不滞着，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、护持、持续、维持。譬如羽毛于投火中又腱片缩曲、为丸而不伸，如是彼等［七有学］由各各之［境］令心离滞着，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、护持、持续、维持。是故云“将离七有学滞着行者”。“比丘”者，是善凡夫比丘又有学比丘。此“比丘行将离滞着”［之义］。
    “远离于亲近座所”［之句中］，坐处云为座所。［即］是床、椅子、座蒲团、席、皮革、草蓐、柴薄、蒿蓐。彼之座所免见不适当之色，离、远离，免闻不适当之声，离、远离，嗅不适当之香、尝不适当之味、触不适当之触，免不适当之五种欲，离、远离。“亲近”者，是［亲近］于如斯座所，近而使用［彼］，受、受用、享受、常受。此“远离于亲近座所”［之义］。
    “于彼称言有和合。不现自己存在中”［之句中］，和合者，（一）众和合，（二）法和合，（三）不生和合之三和合。
    （一）众和合者云何？假令比丘虽是多数，和合、和悦、无异诤、如水乳、相互以爱眼相见而住，此是众和合。
    （二）法和合者云何？是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。彼等一同跳入于涅槃，信乐、住立、解脱。于彼等诸法无有异诤、异论之事，此是法和合。
    （三）不生和合者云何？假令比丘虽是多数，于无余涅槃界般涅槃，而彼涅槃界无有过与不足。此是不生和合。
    “存在中”者，于地狱有情存在地狱，于畜生存在畜生界、于饿鬼存在饿鬼界。于人存在人世间，于天存在天世间。
    “于彼称言有和合，不现自己存在中”者，于彼有此之和合，有此之至适当，有此之适合，有此之随顺。彼如斯行道而自己不现于地狱，自己不现于畜生界，自己不现于饿鬼界，自己不现于人世间，自己不现于天世间如是称言，如是语，如是话，如是说明，如是言说。此“于彼称言有和合，不现自己存在中”［之义］。故世尊宣示：
    比丘行将离滞着　　远离于亲近座所
    在彼被言有和合　　不现自己存在中
八
    牟尼不依一切处　　不为爱者不爱者
    如水不着于［荷］叶　　彼悲泣悭［无着事］ （八一一）
    “牟尼不依一切处”［之句中］，眼与色，耳与声，鼻与香，舌与味，身与触，意与法之十二处云为一切。“牟尼”［之句中］，智云为牟那。［即］所有慧、知解……乃至（五一页以下及六五页以下参照）……超越着、网，此是牟尼。“无依着”者，是［依于］爱依与见依之二依……乃至（五六页参照）……此是爱依……乃至（五六页以下参照）……此是见依。牟尼是舍断爱依，舍遣见依，不依着眼，不依着耳，不依着鼻，不依着舌，不依着身，不依着意，不依着色、声、香、味、触、法、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、于见闻觉识之诸法不依着，不依止、不系着、不着、不缚着、不信解、以出离、弃遣、离脱、离缚，以不受限定之心而住。此是“牟尼不依一切处”［之义］。
    “不为爱者不爱者”［之句中］，“爱者”者，是（一）有情，（二）诸行之二爱者。
    （一）爱有情者云何？乃于此处彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽安稳所之母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此是爱有情。
    （二）爱诸行者云何？乃为可意之色，可意之声、可意之香、可意之味、可意之触。此是爱诸行。
    不爱者是（一）有情（二）诸行之二不爱者。
    （一）不爱之有情者云何？于此处彼欲彼等有情之不利，欲不益，欲不幸，欲不瑜伽安稳，欲在夺命［之人人］。此是不爱之有情。
    （二）不爱之诸行者云何？乃不可意之色，不可意之声，不可意之香，不可意之味，不可意之触。此是不爱之诸行。
    “不为爱者不爱者”，是“此有情是我爱者”，“此等诸行是我之适意”依贪而12无为爱者。“此有情是我之不爱者”，“此等诸行是我之不适意”依嗔恨而无为不爱者。不令生［爱与不爱］，不令发生、不起、不令生起。此是“不为爱者不爱者”［之义］。
    “如水不着于［荷］叶，彼悲泣悭［无着事］”［之句中］，“彼”者，是彼之阿罗汉、漏尽者。“悲泣”者，是失亲戚，失富，由病而失［健康］，失戒，失正见，又失任何者，又遭遇任何之苦法者之哭、悲哭、涕哭、悲泣、哭叹、悲叹、泣、涕泣、号泣、哭泣、恸哭、大恸哭也。“悭”者，是住处悭、家悭、利得悭，称赞悭，法悭之五悭。［即］所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执，此云为悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持云为悭。
    “如水不着于［荷］叶”［之句中］，“叶”者，云是荷叶。“水”者，云是水。譬如水不着荷叶，不附着、不染着、不在着、不在附着、不在染着、如是对彼之阿罗汉、漏尽者之人不着悲泣与悭，不附着、不染着、不在着、不在附着、不在染着、出离、弃遣、为解脱离缚，［彼］住以不受限定之心。此是“如水不着于荷叶，彼悲泣悭无着事”［之义］。故世尊宣示：
    牟尼不依一切处　　不为爱者不爱者
    如水不着于［荷］叶　彼悲泣悭［无着事］
九
    譬如水滴于荷叶　　譬如水不着莲叶
    如斯牟尼见与闻　　又对觉法无染着   （八一二）
    “譬如水滴于荷叶”［之句中］，水滴者，是水珠也。荷叶者，乃莲之叶。譬如水滴不着于莲叶，不附着、不染着、不在着、不在附着、不在染着［之义］。此是“譬如水滴于荷叶”。
    “譬如水不着莲［叶］”［之句中］，“莲”者，是莲华。“水”者，是水也。譬如水不着于莲华，不附着、不染着、不在着、不在附着、不在染着［之义］。此是“譬如水不着于莲［叶］”。
    “如斯牟尼见与闻，又对觉法无染着”［之句中］，“如斯”是照合譬喻为［事实］ 之［句］。牟尼者，乃智云牟那。［即］所有慧、知解……乃至（六五页以下参照）……超越着、网，此是牟尼。“着”者，是爱着见着之二着……乃至（五六页参照）……此是爱着……乃至（五六页以下参照）……此是见着。牟尼舍断爱着，舍遣见着，不着于“见”，不着于“闻”，不着于“觉”，不着于识，不附着，不染着，不在着，不在附着，不在染着而、出离、弃遣、离脱、离缚，以不受限定之心而住。此“如斯牟尼见与闻，又对觉法无染着”［之义］。故世尊宣示：
    譬如水滴于荷叶　　譬如水不着莲叶
    如斯牟尼见与闻　　又对觉法［无染着］
一○
    除遣者实［总］见闻　　关系觉者不思惟
    ［彼］不由他求清净　　于彼无贪无离贪   （八一三）
    “除遣者实［总］见闻，关系觉者不思惟”［之句中］，除遣者云以慧除遣。［即］ 所有慧、知解……乃至（五一页以下参照）……是不痴、择法、正见。
    由何云以慧除遣耶？由彼之慧除遣身恶行，洗、洗扫、洗除、除遣语恶行，洗、洗扫、洗除、除遣意恶行，洗之、洗扫、洗除、除遣贪，洗之、洗扫、洗除，嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼洗除、一切恶行、一切不安、一切热恼、一切热苦、一切不善行被除遣、洗、洗扫、洗除。由此而云慧是除遣。
    或由正见而除遣邪见，洗之、洗扫、洗除，由正思惟而除遣邪思惟，洗之、洗扫、洗除，由正语而除遣邪语，由正业而除遣邪业，由正命而除遣邪命，由正精进而除遣邪精进，由正念而除遣邪念，由正定而除遣邪定，由正智而除遣邪智，由正解脱而除遣邪解脱，洗之、洗扫、被洗除。或又由八支圣道而除遣一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，洗之、洗扫、洗除。
    阿罗汉乃具此等之除遣法，正具、达、正达、成、正成具备也。故阿罗汉是除遣者。彼是除遣贪，除遣恶，除遣烦恼，除遣热恼故是除遣者。
    “除遣者实见与闻，关系觉者不思惟”者，是除遣者［以爱、见、慢等］不思惟见，于见中不思惟［有我］，由见不思惟［以外有我］，不思惟于我有见。［以爱、见、慢等］不思惟闻，于闻中不思惟［有我］，由闻不思惟［以外有我］，不思惟于我有闻。［以爱、见、慢等］不思惟觉，于觉中不思惟［有我］，由觉不思惟［以外有我］，于我不思惟有觉。［以爱、见、慢等］不思惟识，于识中不思惟［有我］，由识不思惟［以外有我］，于我不思惟有识。
    即世尊如是宣示：“诸比丘13！‘我是［常］存’者，此是执思。‘此我是生存’者，此是执思。‘我是［常］存’者，此是执思。‘我应不［常］存’者，此是执思。‘我是有色者’者，此是执思。‘我是无色者’者，此是执思。‘我是有想者’者，此是执思。‘我是无想者’者，此是执思。‘我是非想非非想者’者，此是执思。诸比丘！执思是病，执思是痈，执思是箭，执思是祸。故实诸比丘！‘我等以心无执思而住’如是，诸比丘！实汝等应当学”。此是“除遣者实见与闻，关系觉者不思惟”［之义］。
    “［彼］不由他求清净”者，乃除遣者是念处以外，正勤以外，神足以外，根以外，力以外，觉支以外，八支圣道以外之其他不净道、邪行道、不出路而不求、不乐、不冀求、不希望、不欲求、不热望净、清净、遍净、脱、解脱、遍脱，此是“彼不由他求清净”［之义］。
    “于彼无贪无离贪”者，乃于一切愚凡夫是有贪，于善凡夫并七有学是有离贪。于阿罗汉是无贪，无离贪。彼已离贪，离贪故有贪之尽，离嗔故有嗔之尽，离痴故有痴之尽。彼［梵行］已成，［所作］已办……乃至……彼无再有。此是“于彼无贪无离贪”［之义］。故世尊宣示：
    除遣者实［总］见闻　　关系觉者不思惟
    ［彼］不由他求清净　　于彼无贪无离贪

第六  老经之义释毕。

注：
1 以下底本一一九页至最后三页之说明文，既出于本卷四八页以下。彼处之注亦请参照。
2 以下由 S. I, 108 之引用。
3 以下由 S. I, 109 之引用。
4 羯罗蓝（Kalala）译为凝滑。云父母两精初和合凝结状态，受胎后第一周间。阿浮陀（abbuda）译为胞。云在凝滑上生薄皮肤之物，受胎后第二周间。闭尸（Pesi）译为血肉。受胎后第三周间之状态，成为血肉之渐次凝固物。犍南（ghana）译为坚肉。受胎后第四周间由液状成为完全固态之物。波沙佉（pasākha）译为支节，受胎第五周以后至出产前之状态，此间肢节、发、毛等形相圆满。
5 以下五偈半是由 Sn. 576-581 ab 之引用。第一偈 J. IV, 127; VI, 28; Vm. 231；增一阿含二六（大正藏二、六九〇c），中本起经卷下（大正藏三、一六〇c），法句经卷下（大正藏四、五七四a），法句譬喻经卷四（大正藏四、六〇六a），出曜经卷一（大正藏四、六一四a），法集要颂经卷一（大正藏四、七七七b）等参照。第二偈 D. II, 120；Vm, 23l；法句经卷上（大正藏四、五五九a），法句譬喻经卷一（大正藏四、五七五c），出曜经卷一（大正藏四、六一四a），法集要颂经卷一（大正藏四、七七七b）等参照。第三偈 D. II, 120; J. IV, 127 等参照。
6 以下大体由 M. I, 137 之引用。
7 以下由 D. II, 144 之引用。长阿含卷三（大正藏一、一六c）等参照。
8 以下之二偈由 J. III, 154 之引用。
9 以下成为由 A. II, 26 = It. P, 112f 之引用。
10 淫猥（Singī）在底本虽有 Saṅgī，今从引用原文。
＊ 以下成为由 A. II, 26 = It. P, 112f 之引用。
11 住（Vihaṁsu）在底本虽有 Vicriṁsu，今从屡屡所出一连之定型句译出。
12 由贪（rāgavasena）而在底本虽有 bhaṅgavasana，今从异本及暹罗本。
13 以下由 S. IV. 203 之引用。


11集.义释·7.第七 帝须弥勒经之义释

《小部·11集.义释·7.第七 帝须弥勒经之义释》

    第七 帝须弥勒经之义释

    尊者帝须弥勒曰：
一
  “耽溺淫［法］者　　我师语其害
    已闻师之教　　我等学远离”  （八一四）
    “耽溺淫法者”［之句中］，淫法者，是所有不妙法、野卑法、贱劣法，粗恶、秽污 1、密事而是［男女］二人之成就者。由何而云淫法耶？［淫法］者，乃有贪有染贪［有烦恼之］流漏有缠结，以夺［善］心而为［烦恼］，同似两人之［行］法也。由此而云为淫法。譬如两人之为斗争者云为淫者，两人之口论者云为淫者，两人之议论者云为淫者，两人之异诤者云为淫者，两人之诤论者云为淫者，两人之论议者云为淫者，两人之谈论者云为淫者，如是，［淫法］有贪有贪染有［烦恼］，流漏有缠结，以夺［善］心而为［烦恼之］同似两人之［行］法。由此而云为淫法。“耽溺淫［法］者”，乃行淫法、加行、热心、专心、行彼、屡屡行彼、重彼、向于彼、倾于彼、赴于彼、信解彼、是使彼、为主者。此是“耽溺淫［法］者”［之义］。
    “尊者帝须弥勒曰”［之句中］，“曰”者，是［如斯］此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第也。“尊者”者，此敬语、敬重语、尊重语、尊敬语。“帝须”者，是彼长老之名、称、名称、施设、言说、名、名业、命名、词、文、称呼也。“弥勒”者， 2是彼长老之姓、称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者帝须弥勒曰”［之义］。
    “我师语其害”者，是对其“害”、恼害、恼苦、打击、灾祸、灾患，且言、示、施设、确立、开显、分别、显示、说明也。我师此是敬语、敬重语、尊重语、尊敬语。此是“我师语其害”［之义］。
    “已闻师之教”者，是已闻、听、把取、忆持、省察师之语、语句、说示、示教、教示。此是“已闻师之教”［之义］。
    “我等学远离”［之句中］，远离者， 3（一）身远离、（二）心远离、（三）依远离之三远离。
    （一）身远离者云何？于此处有比丘，令远离卧坐所，［即］亲［住］于阿练若、树下、山岳、溪谷、冢墓、森林、露地、蒿积之处，以身远离而住。彼独行，独住，独坐，独卧，独入村行乞，独［由行乞］归，独私坐［禅］，独经行，独行，住、动作、作为、护［威仪］而度日生活。此是身远离。
    （二）心远离者云何？入于初禅定者之心远离［五］盖。入于第二禅定者之心远离寻、伺。入于第三禅定者之心远离喜。入于第四禅定者之心远离苦乐。入于空无边处定者之心远离色想、有对想、种种想。入于识无边处定者之心远离空无边处想。入于无所有处定者之心远离识无边处想。入于非想非非想处定者之心远离无所有处想。须陀洹之心远离有身见、疑、戒禁取、见随眠、疑随眠及与彼等一同之诸烦恼。斯陀含之心远离粗欲贪结、嗔恚结、粗欲贪随眠、嗔恚随眠及与彼等一同之诸烦恼。阿那含之心远离微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及与彼等一同之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠及与彼等一同之诸烦恼及外之一切相［诸行之因］。此是心远离。
    （三）依远离者云何？烦恼、蕴、行云为依。不死（甘露）、涅槃云为依远离。彼寂止彼之一切行、舍遣一切依、爱之尽灭、离贪、灭。此是依远离。
    于身引退而出离乐之人人是身远离。于心遍净而达于第一净白之人人是心远离。无依离行之人人是依远离。
    “我等学远离”者，彼长老由元来已以学而学。然请法之说示，如是，是言“我等学远离”，故长老帝须弥勒言。
    尊者帝须弥勒曰：
  “耽溺淫［法］者　　我师语其害
    已闻师之教　　我等学远离”
二
    世尊宣示：“弥勒！
    耽溺淫［法］者　　即［我］教亦失
    又［彼］邪行道　　此非彼圣法　　（八一五）
    “耽溺淫法者”［之句中］，淫法者，是所有不妙法、野卑法、贱劣法、粗恶、秽污、密事而是（男女）二人之成就者。由何而云淫法耶？［淫法］者，乃有贪有染贪，有［烦恼之］流漏有缠结，以夺善心而为烦恼，同似两人之（行）法。由此而云为淫法。譬如两人之为斗争者云为淫者，两人之口论者云为淫者，两人之议论者云为淫者，两人之异诤者云为淫者，两人之诤论者云为淫者，两人之论议者云为淫者，两人之谈论者云为淫者，如是，［淫法］有贪有染贪有烦恼之流漏有缠结以夺［善］心而为烦恼之同似两人之［行］法。由此而云为淫法。“耽溺淫法者”，乃行淫法、加行、热心、专心、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼、是在使彼为主者。此是“耽溺淫法者”［之义］。
    “弥勒”！是世尊由彼长老之姓而呼唤。“世尊”者，是尊重之同义语也。又贪之破坏者故是为世尊，嗔之破坏者故是为世尊，痴之破坏者故是为世尊，见之破坏者故是为世尊，棘之破坏者故是为世尊，烦恼之破坏者故是为世尊。颁法宝、颁与、颁布故是为世尊。诸有之终熄者故是为世尊。修习身、修习戒、修习心（定）、修习慧故是为世尊。或者世尊在阿练若、森林之边鄙无（人）声，无（骚）音，无人人之情景，应住隐于人，禅思受用适当卧坐所故是为世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是为世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是为世尊。又世尊受用四禅、四无量、四无色定故是为世尊。又世尊受用八解脱、八胜处、九次第定故是为世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是为世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是为世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法 4故是为世尊。所谓世尊 5之名非由母而作，非由父而作，非由兄弟而作，非由姊妹而作，非由朋友同僚而作，非由亲戚、缘者而作，非由沙门、婆罗门而作，非由天神而作。此所谓世尊之（名）成为诸佛世尊于菩提树下解脱之后而获得作证一切知智时，为共同施设。此乃世尊宣示：“弥勒！”［之义］。
    “即我教已失”者，失二方面之教。［即］（一）教说之教亦失，（二）行道之教亦失也。
    （一）教说之教者云何？乃令所有彼学得契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗此是教说之教。此亦失去、丧失、被拒外。
    （二）行道之教者云何？乃正行道、随顺行道、无敌行道、随义行道、法随法行道、诸善之完成、诸根门之守护、食之节量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道，此是行道之教。此亦失去、丧失、被拒外。如是，乃“即我教亦失”［之义］。
    “又［彼］行道邪”者，是杀生物，取不与物，破［入他］家之隙间，行掠夺，包围家，待伏路边［而为强盗］，通他妻，语妄语而行邪道。
    “此非彼圣法”者，所谓此是邪行道者，此于彼之人是非圣法、愚法、痴法、无智法、不死憍乱（捕鳗论、诡辩论）此是“此非彼圣［法］”［之义］。故世尊宣。
    世尊宣示：“弥勒！
    耽溺淫［法］者　　即［我］教亦失
    又［彼］邪行道　　此非彼圣法”
三
    出家尝独行　　后受用淫者
    于世间放恣　　驾兽劣凡夫  （八一六）
    “尝独行”者，乃由二方面［即］（一）由出家之称，（二）由舍离群之义而尝独行。
    （一）由出家之称而尝独行者云何？是断一切家住之障碍，断妻子之障碍，断亲戚之障碍，断朋友、同僚之障碍，断财富之障碍，剃须发，缠袈裟衣，由家出而为非家，近无一物之状态而独行、住、动作、活动、护持、持续、能维持。如是乃由出家之称而独行。
    （二）由舍离群之义尝独行者云何？彼如是为出家者而独于阿练若、森林之边鄙，无人声，无骚音，无人人之情景，应住隐于人禅思受用适当之卧坐所，彼独行，独立，独坐，独卧，独入于村行乞，独由行乞归，独私坐［禅］，独为经行，独行，独住、动作、活动、护持、持续、维持。如斯，成为由舍离群［之义］尝能独行”。
    “后受用淫者”［之句中］，淫法者，乃所有不妙法……乃至（一六六页参照）……由此云为淫法。“受用淫者”，是彼于他时［于后］放弃佛、法、僧［三］学，还转卑俗而受淫法，受用、享受、常受。此是“受用淫者”［之义］。
    “于世间放恣如驾兽”［之句中］，驾兽者，是象驾兽、马驾兽、牛驾兽、山羊驾兽、羊驾兽、骆驼驾兽、驴驾兽也。“放恣”而不调御、不训练、不调练之［驾兽］ 踏入邪路，乘撞树株及石之凹凸，使驾兽［自身］亦乘者亦破坏［负伤］，落于断崖。譬如彼之放恣不调和、不调御、不训练之驾兽踏入邪路，如是，似放恣之驾兽，彼放纵者踏入于邪路、抱邪见……乃至……行邪定。譬如彼放恣、不调御、不训练、不调练之驾兽、乘撞树株及石之凹凸，如是，似放恣之驾兽，彼放纵者乘触邪曲之身业，乘触邪曲之语业，乘触邪曲之意业，乘触邪曲之杀生，乘触邪曲之偷盗，乘触邪曲之邪欲行，乘触邪曲之妄语，乘触邪曲之两舌，乘触邪曲之恶口，乘触邪曲之绮语，乘触邪曲之贪欲，乘触邪曲之嗔恚，乘触邪曲之邪见，乘触邪曲之诸行，乘触邪曲之五种欲，乘触邪曲之［五］盖。譬如彼放恣、不调御、不训练、不调练之驾兽，使驾兽［自身］及乘者亦破坏（负伤），如是，似放恣之驾兽，彼放纵者于地狱而破坏自己，于畜生界而破坏自己，于饿鬼界而破坏自己，于人世间而破坏自己，于天世间而破坏自己。譬如彼放恣、不调御、不训练、不调练之驾兽落于断崖，如是，似放恣之驾兽，彼放纵者亦落入生之断崖，亦落入老之断崖，亦落入病之断崖，亦落入死之断崖，亦落入愁、悲、苦、忧、恼之断崖。“于世间”者，是恶趣世间……乃至（一○页参照）……于人世间。此是“于世间如放恣之驾兽”［之义］。
    “［驾兽］劣凡夫”［之句中］，凡夫者，是依何义而为凡夫耶？广生诸烦恼故是凡夫，不广害破身见故是凡夫，对广师轻口［阿谀］者故是凡夫，广障一切趣故是凡夫。以行广种种行故是凡夫。广由种种暴流所流去故是凡夫。广由种种之热恼所热故是凡夫。广由种种之热苦所烧故是凡夫。对广五种欲而贪、贪求、贪觅、昏昧、缚着、悬、悬着、碍着故是凡夫。广由五盖而被遮障、盖复、妨障、闭塞、蔽、阴蔽故是凡夫。“言劣凡夫”者，是劣，是贱劣，是下劣，是卑贱，是劣小，如是言小凡夫，乃斯云，斯语，斯话，斯说明，斯言说。此“言劣凡夫”［之义］。故世尊宣示：
    出家尝独行　　［后］受用淫者
    于世间放恣　　驾兽劣凡夫
四
    彼尝存名声　　称誉亦尽失
    如见此之事　　应学舍断淫   （八一七）
    “彼尝存名声称誉亦尽失”［之句中］，名声者云何？于此处 6某者尝于沙门之状态，［由信者］受恭敬、尊重、尊敬、奉事、敬重，得衣服、食物、卧坐所、病者之资具药品。此是名声。
    称誉者云何？于此处某者尝于沙门之状态，“是贤，是聪明，是有慧，是多闻，是雄辩，是巧应答之经师”，“是持律者”，“是说法者”，“是阿练若住者”，“是常乞食者”，“是粪扫衣者”，“是但三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”，又“得初禅”，“得第二禅”，“得第三禅”，“得第四禅”，“得空无边处定”，“得识无边处定”，“得无所有处定”，“得非想非非想处定”，充满名誉赏赞。此是称誉。
    “彼尝存名声，称誉亦尽失”者，乃他时（于后）放弃佛、法、僧、学，而还转于卑俗“彼［尝存在］之名声”称誉亦失去、丧失、毁失、凋落、消灭、破坏。此是“彼尝存名声，称誉亦尽失”［之义］。
    “如见此之事，应学舍断淫”［之句中］，“此之事”者，乃尝于沙门之状态有名声、称誉，于后放弃佛、法、僧、学，还转为卑俗者，有不名声、不称誉，以见、观、考量、度知、辨知、明了此之成功与失败。“应学”者，乃［学］ 7（一）增上戒学、（二）增上心学、（三）增上慧学之三学。
    （一）增上戒学者云何？于此处有比丘，具戒，防护于别解脱律仪而住，具足正行与行处，于微细之罪亦生怖畏，学受持诸学处。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法首先最先之得达，此是增上戒学。
    （二）增上心学者云何？于此处有比丘，离诸欲，离诸不善法，有寻，有伺，由离生喜、乐具足初禅而住。寻、伺之止息故，内净心专一，无寻无伺，由定生喜、乐具足第二禅而住。于喜之舍离故，于舍而住，有念有正知而以身受乐──彼说诸圣者“有舍有念而乐住”──，具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，而不苦不乐，由舍念之清净具足第四禅而住。此是增上心学。
    （三）增上慧学者云何？于此处有比丘具慧──是圣，是决择，至正苦之尽灭──具备有生灭慧。彼如实、知解此是苦，如实、知解此是苦之集，如实、知解此是苦之灭，如实、知解此是至苦灭之道。如实、知解此是漏，如实、知解此是漏之集，如实知解此是漏之灭，如实、知解此是至漏灭之道。此是增上慧学。
    淫法者乃所有不妙法……乃至（一六六页参照）……由此而云为淫法。
    “如见此之事，应学舍断淫”者，为舍断淫法，为寂止，为舍遣，为安息亦应学增上戒，应学增上心，应学增上慧。应顾念此三学而学，应知而学，应见而学，应观察而学，应决意于心而学，应信信解而学，应勉励精进而学，应令念现起而学，应等持心而学，应以慧知解而学，应知通以知通而学，应遍知以遍知而学，应舍断以舍断而学，应修习以修习而学，应作证以作证而学，应行，应修行，应正行，应行正持。此是“如见此之事，应学舍断淫”［之义］。故世尊宣示：
    彼尝存名声　　称誉亦尽失
    如见此之事　　应学舍断淫
五
    诸思惟所袭　　回思如贫困
    闻他叱责声　　如斯人悄心   （八一八）
    “诸思惟所袭，回思如贫困”者，乃“彼是”，为欲思惟、恚思惟、害思惟、见思惟所影响，“所袭”是被包围，具备［诸思惟］，为彼所闭而“如贫困者”，如愚钝者，如蒙昧者之“回思”，生思，凝思、思入。譬如 8鸺？于树枝觅狙野鼠而回思、生思、凝思、思入。譬如野狐于河岸觅狙鱼类而回思、生思、凝思、思入，譬如猫于家与家之间隙，阴沟、下水道，垃圾堆觅狙鼠类而回思、生思、凝思、思入。如是，放恣之彼，为欲思惟、恚思惟、害思惟、见思惟所影响，所袭被包围，具备［诸思惟］，为其所闭，如贫困者，如愚钝者，如蒙昧者之回思、生思、凝思、思入。此是“诸思惟所袭，回思如贫困”［之义］。
    “闻他叱责声，如斯人悄心”［之句中］，“他人人”者，是和尚、阿阇梨、同和尚者（弟子兄弟），同阿阇梨者（同门）、友人、知己、同辈或朋友。［彼等］叱责彼言：“友！汝得如是伟大之师（佛），于如是善说之法、律而出家，得如是圣众而行卑鄙淫法，放弃佛法僧学，还转于卑俗，此是汝之不利，是汝之恶得，汝对诸善法亦无信，汝对诸善法亦无惭，汝对诸善法亦无愧。汝对诸善法亦无精进，汝对诸善法亦无念，汝对诸善法亦无有慧”。“闻”彼等之语、语句、说示、示教、教示、听、把取、忆持、省察已而“悄心”，恼心、受击、痛心 9、忧心。“如斯之人”者，是如彼放恣者，如是，如是，其住立，其类，其部类之人。此是“闻他叱责声，如斯人悄心”［之义］。故世尊宣示：
    诸思惟所袭　　回思如贫困
    闻他叱责声　　如斯人悄心
六
    又由他叱责　　彼作诸刀剑（恶行）
    实彼大贪求　　彼沉潜妄言   （八一九）
    “又由他叱责，彼作诸刀剑（恶行）”［之句中］，“又”者，乃此句之接续、句之相合、句之圆满、字之合体，文之接着、句之次第。“诸刀剑”者，是身刀剑、语刀剑、意刀剑之三刀剑。三种之身恶行是身刀剑，四种之语恶行是语刀剑，三种之意恶行是意刀剑。“又由他之人人叱责者，是由和尚、阿阇梨、同和尚者、同阿阇梨者、友人、知己、同辈、或朋友所叱责而语故意之妄语。［即］言：“尊师！我元本乐于出家，然不可不养我母，故我惯于放恣”。言：“我不可不养兄弟，我不可不养姊妹，我不可不养我子，我不可不养我女，我不可不养友人，我不可不养同僚，我不可不养亲戚，我不可不养亲类、缘者。故我惯于放恣”。作语刀剑、作为、令生、令发生、起、令生起。此是“又由他之人人所叱责，彼作诸刀剑”［之义］。
    “实彼大贪求”者，乃此为故意之妄语者，此实彼之大贪求、大贪林、大稠林（大执取）10、大难所11、大险岨、大弯曲所、大污泥、大泥泽、大障碍、大结缚。此是“实彼大贪求”［之义］。
    “彼沉潜妄言”［之句中］，妄语云为妄言。于此处某者在集会中，又在会合中，又在亲戚之间，又在组合员之间，又在法庭之中，被带来作证人，当问时：“然，卿！语汝所知”，彼不知之事而言：“我知”，知之事而言：“我不知”，不见之事而言︰“我见”，又见之事而言：“我不见”。如是，为自己，又为他人，又为某等之利益，语故意之妄语，此云为妄言。
    又依三行相有妄语。［即］（一）有豫彼“我将为妄语”［之心］。（二）于现为妄言者有“我现于为妄言”［之心］。（三）于既为［妄］言者有“我为妄言”［之心］。依此等之三行相而有妄语。又依四行相、五行相、六行相、七行相、八行相而有妄语。［即］（一）有豫彼“我将为妄语”［之心］。（二）于现为［妄］言者有“我现于为妄言”［之心］。（三）于既为妄言者有“我为妄言”［之心］。四异于［自己之］见，（五）异于［自己之］忍，（六）异于意欲，（七）异于想，（八）异于实状而为［妄语］。依此等八行相而有妄语。
    “彼沉潜妄言”者，是沉潜、潜入、沉入、没入于妄言。此是“彼沉潜妄言”［之义］。故世尊宣示：
    又由他叱责　　彼作诸刀剑
    实彼大贪求　　彼沉潜妄言
七
    贤者名声高　　决意而独行
    而且若行淫　　如愚钝者恼  （八二○）
    “贤者名声高”者，乃在此处某者曾于沙门之状态，“是贤，是聪明，是有慧，是多闻，是雄辩，是巧于应答之经师”，“是持律者”又“是说法者”……乃至（一七六页参照）……又如说“得非想非非想定”充满称誉、赏赞，知［闻］、有名而名声高。此是“贤者名声高”［之义］。
    “决意而独行”者，乃依二方面，［即］（一）依出家之称，又（二）依舍离群之义而为“决意将独行者”［之义］。
    （一）依出家之称决意而独行者云何？断一切住家之障碍……乃至（一七二页以下参照）……如是，是“依决意而独行者”。
    （二）依舍离群之义而决意独行者云何？彼如是为出家者，独于阿练若、森林之边鄙……乃至（一七三页参照）……如是，是依舍离群之义而决意独行者。
    “而且若行淫”［之句中］，淫法者，是所有之不妙法……乃至（一六六页参照）……依此而云淫法。“而且若行淫”者，乃彼于他时（于后）放弃佛、法、僧、学，［自］还转于卑俗，以行淫法、加行、热心、专心也。此是“而且若行淫”［之义］。
    “如愚钝者恼”者，乃如贫困者，如蒙昧者，令苦，令恼，染恼。［即］杀生物，取不被与，破家之隙间而［入］，行掠夺，包围家，待伏路边［而为强盗］，通他妻，语妄言，如是而令［彼结果］是苦、恼、染恼。［即］此之［恶行］者，王令捕之而行种种惩治。［即］以鞭笞12，以杖笞，以棍棒笞，断手，断足，断手足，断身，断鼻，断耳、鼻，破头盖而入热铁丸［于其中］，剥头皮而磨［头盖］，于口中点火，卷油布烧全身，卷油布烧手，剥皮肤而例倒，剥皮肤再令彼皮肤缠身，缚手足由四方放火剥取皮、肉、腱、寸断其身，伤其身而擦入灰汁，抡挥铁串突刺耳孔，拔骨而身如蒿蒲团，灌注热油，令狗啖食，生而刺串，以刀断首。如是令苦、恼、染恼。
    或又败于欲爱［尚］执着心而［烦恼］，遍求财富用船出大海，遭寒遭暑，触虻、蚊、风、太阳热、爬行类［蛇类］而苦，为饥渴所恼亦为求［财富］行于军婆［国］ 13，行磔拘罗［国］，行德迦尸罗［国］，行黑面［国，行死彼岸（国），行毗孙伽［国］，行怨敌路［国］，行阇婆［国］，行多摩梨［国］，行鹏伽（国），行伊罗跋陀［国］，行金顶［国］，行金地［国］，行铜鍱［国］，行苏婆罗［国］，行婆留迦车［国］，行苏刺吒［国］，行鸯伽尼迦［国］，行恒伽那［国］，行极远恒伽那［国］，行臾那［国］，行极远臾那［国］，行亚魔山陀［国］，行沙漠难所［国］，膝行以行路，行山羊之通路，行羊之通路，匍匐行而行路，遮伞而行应路，辟开竹林而行路，行鸟之通路，行鼠之通路，行孔之路，以行林薮。如是而令苦、恼、染恼。［如是虽尝辛酸遍求财富］若不得［此］，因不得而受苦忧。如是令苦、恼、染恼。［尝辛酸遍求财富］若得［此］者，已得而为守护［此］而受苦忧。［即］云：“云何者？是如何我财富不为王夺，不为劫贼夺，不为火烧，不为水流，不为不爱之后继者所持去耶”？如是所护守彼等之财富而丧失者，彼离去［财富］而受苦忧。如是令苦、恼、染恼。此是“而且若行淫，如愚钝者恼”［之义］。故世尊宣示：
    贤者名声高　　决意而独行
    而且若行淫　　如愚钝者恼
八
    牟尼兹已知　　前后之过患
    独行应坚行　　淫事勿受用  （八二一）
    “牟尼兹已知，前后之过患”［之句中］，“此”者，是“前”于沙门之状态有名声与称誉，及于其“后”放弃佛、法、僧、学还转于卑俗时，是不名声与不称誉。“已知”此之成、败，知、考量、度知、辨知，明了已。“牟尼”者，云智为牟那。［即］所有慧、知解……乃至（六五页以下参照）……超越着、网，此是为牟尼。“兹”者，是于此［佛教之］见，于此忍，于此意欲，于此主张，于此法，于此律，于此法与律，于此宣说，于此梵行，于此师之教，于此身体，于此人界也。此是“牟尼兹已知，前后之过恶”［之义］。
    “应坚行独行”者，依是二方面，［即］（一）依出家之称，又（二）依舍离群［之义］而坚行独行。
    （一）依出家之称而坚行独行者云何？是断一切家住之障碍，断妻子之障碍，断亲戚之障碍，断朋友、同僚之障碍，断财富之障碍，剃须发，缠袈裟衣，由家出家而无家，近于无一物之状态而独行、住、动作、活动、护持、持续、维持。如是乃依出家之称而坚行独行［之义］。
    （二）依舍离群［之义］而坚行独行者云何？彼如是为出家者而独于阿练若、森林之边鄙，无［人］声，无［骚］音，无人人之情景，住隐于人处，为禅思而受用适当之卧坐所，彼独行，独立，独坐，独卧，独入村而行乞，独［由行乞］归，独私［坐禅］，独为经行，独行、独住，动作、活动、护持、持续、维持。如是，乃依舍离草之义而坚行独行［之义］。
    坚行独行者，是严格行，坚持诸善法，确实受持，此是“坚行独行”［之义］。
    “淫事勿受用”［之句中］，“淫”法者，是所有彼不妙法、野卑法……乃至（一六六页参照）……依此而云淫法。不可受淫法，不可受用，不可享受，不可常受，不可行，不可为正行，不可受持。此“淫事勿受用”［之义］。故世尊宣示：
    牟尼兹已知　　前后之过患
    独行应坚行　　淫事勿受用
九
    应学只远离　　诸圣最上［法］
    不可思最胜　　彼唯近涅槃　　（八二二）
    “应学只远离”［之句中］，远离者，是身远离、心远离、依远离之三远离。
    身远离者云何……乃至（三一页以下参照）……此是依远离。而身引退，令人人乐出离是身远离。人人心遍净而达第一净白者，是心远离。无依、离行之人人是依远离。
    “学”者，是增上戒学、增上心学、增上慧学之三学……乃至（四五页以下参照）……此是增上慧学。
    “应学唯远离”者，是应学唯远离、行、正行、受持，此是“应学唯远离”［之义］。
    “此是诸圣最上法”［之句中］，是佛、佛弟子及辟支佛云为圣者。所有此远离行是“此”诸圣者之最高、最胜、最殊胜、秀逸、最上、胜妙［法］。此乃“此是诸圣最上法”［之义］。
    ［然而］“其不可思最胜”者，依彼远离行而不可高贡，不可高举，不可慢，不可强情。依彼不可生慢，不可结缚。依彼而不可傲，不可傲慢，不可得意。此是“其不可思最胜”［之义］。
    “彼唯近涅槃”者，乃彼近涅槃、周边、附近、不远处、唯于近傍。此是“彼唯近涅槃”［之义］。故世尊宣示：
    应学只远离　　诸圣最上［法］
    不可思最胜　　彼只近涅槃
一○
    牟尼绝无成恶行　　亦无回顾诸欲事
    因能度过暴流者　　贪觅诸欲人人羡  （八二三）
    “牟尼绝无成恶行”［之句中］，“绝无成”者，是绝无、远离、别离也。［即］绝无为身恶行，远离、别离，语恶行、意恶行、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之绝无、远离、别离也。“牟尼”者，云智是牟那。［即］所有慧、知解……乃至（六五页以下参照）……超越着、网，此是牟尼。“行”者，是行、住、动行、活动、护持、持续、维持。此是“牟尼绝无成恶行”［之义］。
    “亦无回顾诸欲事”［之句中］，欲者，若概言之，是事欲与烦恼欲之二种……乃至（一页以下参照）……此等云为事欲……乃至（二页参照）……此等云为烦恼欲。［牟尼］遍知事欲，舍断烦恼欲，舍弃、除去、灭除、令之灭无，“亦无回顾诸欲事”者，是弃欲、唾弃欲、脱欲、舍断欲、舍遣欲、离贪、唾弃贪、脱贪、舍断贪、舍遣贪、无爱（渴望）、寂灭、清凉、受乐、自为梵（天）而住。此是“亦无回顾诸欲事”［之义］。
    “因能度过暴流者，贪觅诸欲人人羡”［之句中］，是人人者，是有情之同义语。对“诸欲”有贪、贪求、“贪觅”、昏昧、缚着，悬、悬着、碍着之人人，向于度欲流者，度有流者，度见流者，度无明流者，度一切路、越度、超度、超、超越、离越、到彼岸，达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难所，达避难所，到归依所，达归依所，到无畏，达无畏，到无死，达无死，到不死（甘露），达不死，到涅槃，欲求达涅槃者，而欲求、冀求乐、羡、愿望也。譬如负债者欲求［达］为无债者，乐、冀求，如羡、愿望、［无债者］。譬如被缚结所缚者，欲求［成］脱结缚者、乐、冀求，而羡、愿望［无缚者］。譬如奴仆欲求［成］为自由人、乐、冀求，而羡、愿望自由人。譬如通过难所［沙漠］ 路之人人欲求安稳地、乐、冀求、而羡、愿望、［安稳地］如是诸欲有贪、贪求、贪觅、昏昧、缚着、悬、悬着、碍着之人人对度欲流……乃至……到涅槃，达涅槃者而欲求、乐、冀求、羡、愿望。此是“因能度过暴流者，贪觅诸欲人人羡”［之义］。故世尊宣：
    牟尼绝无成恶行　　亦无回顾诸欲事
    因能度过暴流者　　贪觅诸欲人人羡

第七  帝须弥勒经之义释毕。

注：
1 秽污（odakantika）直译「终水者」。行淫之后为净而用水。
2 弥勒（Metteyya）依经集之注记，帝须弥勒者，是说明帝须与弥勒为二人。然今于此〔之义〕释帝须弥勒非为二人，姓云为弥勒，名云为帝须为一人之说。在于义足经之弥勒难经亦说明弥勒为一人。
3 以下之说明文既出于本卷三一页以下。
4 六佛法（cha buddhadhammā）依注以「一切之身业随智而起」等之表现于后方有说六佛法。即此六种出于在本卷后方二一一页。此恐于后发达之十八佛法（十八不共法）之先驱。
5 以下底本六行亦出于 Pts, I, 174, Vm, 210; Samanta-pāsādikā 122f 等被引用。
6 底本在此之前虽有 Katama kitti（称誉云何）之句，从异本与暹罗本而除去。
7 以下三学之说明既出于本卷四五页以下。
8 以下诸譬喻 M. I, 334 参照。
9 痛心（byadhito）底本虽有 byatthito，今从异本。
10 大稠林（mahāgahanaṁ）在底本有（mahāgahanaṁ）（大执取）。注中含有 gahaṇa〔之义〕而取 gahana 之字说明。故字之外面的意义虽成为稠林，但在内面则为执取、执着之意味。
11 大难所（mahākantāro）底本之 makākantāro 为误植。
12 此下有关之刑罚 M, I, 87; III, 163f; A. I, 47f; II, 122; MiI, 196f; 290; 357f 等参照。
13 军婆以下至沙漠难所注为二十四国名。此等国名之中如德迦尸罗、阇婆、鹏伽、金地、铜鍱、婆留迦车、苏剌吒、臾那、恶魔山陀、沙漠难所等，在他之诸文献中得见，又彼所在虽然有迹可得，但其中在其他文献不见，其地名当于何处，亦尚不可能想像者。


11集.义释·8.第八 波须罗经之义释

《小部·11集.义释·8.第八 波须罗经之义释》

    第八 波须罗经之义释

一
    有净唯此处　　彼等如是说
    于诸他之法　　言无有清净
    依彼于其处　　还是说清净
    广自之真理　　住于之住着   （八二四）
    “有净只此处，彼等如是说”者，［彼等］言、语、话、说明、言说此是净、清净、遍净、脱、解脱、遍脱，［即］以“世间是常，唯此为真实其他为虚妄”。［彼等于此］ 言、语、话、说明、言说是净、清净、遍净、脱、解脱、遍脱。以此“世间是无常”；“世间是有边”，“世间是无边”；“命与身是同一”，“命与身相异”；“如来死后存在”，“如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不存在”。“唯此为真实其他为虚妄”。［彼等于此］言、语、话、说明、言说是净、清净、遍净、脱、解脱、遍脱。此是“有净唯此处，彼等如是说”［之义］。
    “于诸他之法，言无有清净”者，是除自己之师、法说、众、见、行道、道外而弃、投弃、弃舍一切之他说，“彼师非一切知者，法非善说，众非善行道，见非贤善，道非善设施，道非出［三界］。于此处无有净、清净、遍净、脱、解脱、遍脱也。于此处无有净、清净、遍净、脱、解脱、遍脱之事。［彼之教］是劣、贱劣、下劣、卑贱、劣小，小”，乃斯言，斯语，斯话，斯说明，斯言说。此是“于诸他之法，言无有清净”［之义］。
    所谓“依彼于其处，还是说清净”［之句中］，“依彼”者，是彼之师、法说、众、见、行道、道而依止、系着、近着、缚着、信解。“于其处”者，是于己见、己忍、己意欲、欲己意见。还是说清净者，是以己意见说净，说净妙，说贤，说坚固 1， 说真理 2，说有因，说有相，说有道理，说确立。此是“依彼于其处，还是说清净”［之义］。
    “广自之真理”者，乃一般沙门婆罗门，“广各自之真理，住于之住着”而住立、系着、近着、缚着、信解。［即］住着住立、系着、近着、缚着、信解“世间常，唯此为真实其他为虚妄”。住着住立、系着、近着、缚着、信解“世间是无常……乃至……如来死后非存在非不存在。唯此为真实其他为虚妄”。此“广自之真理，住于之住着”［之义］。故世尊宣示：
    有净唯此处　　彼等如是说
    于诸他之法　　言无有清净
    依彼于其处　　还是说清净
    广自之真理　　住于之住着
二
    彼等欲论议　　入于大众中
    互相为敌对　　见他为愚者
    依止他（自师）　彼等为论议
    将赏赞自说　　欲说［己］为善  （八二五）
    “彼等欲论议，入于大众中”［之句中］，“彼等欲论议”者，乃彼等欲论、望论、意图论、重视论、遍求论也。入于大众中者，是入于刹帝利众、婆罗门众、居士众、沙门众之中，潜入、沉入、没入也。此是“彼等欲论议，入于大众中”［之义］。
    “互相为敌对，见他做愚者”［之句中］，敌对者，是二人之人，二人之斗争者，二人之口论者，二人之议论者，二人之异论者，二人之诤论者，二人之论议者，二人之谈论者而成［相对］。彼等“互相见他为愚者”，是见为劣者、贱劣者、下劣者、卑贱者、劣小者、小者而观、见、眺、省思、普观。此是互相为敌对，见他为愚者［之义］。
    “依止他自师，彼等为论议”者，乃对他师、法说、众、见、行道、，道为“依止”、依着、系着、近着、缚着、信解［彼等］人人──以云议论而斗争、口论、异执、异论、确执。或又议论者，是无用之论──“为议论”是行斗争、口论、异执、异论、确执、而语、说、言说［议论］也。此是“依止他（自师），彼等为议论”［之义］“将赏赞自说，欲说［己］为善”［之句中］，“将赏赞”者，是欲赏赞、望赏赞、意图赏赞、念虑赏赞、遍求赏赞也。“说［己］为善”者，是说己之意见是善，说是贤，说是坚固 3，说是真理 4，说是有因，说是有相，说有道理，说已住确立。此是“将赏赞自说，欲说［己］为善”［之义］。故世尊宣示：
    彼等欲论议　　入于大众中
    互相为敌对　　见他为愚者
    依止他［自师］　彼等为论议
    将赏赞自说　　欲说［己］为善
三
    会众之中行论者　　悬念欲将被赏赞
    而今败北自悄心　　怒被毁訾探缺点  （八二六）
    “会众之中行论者”，乃是在刹帝利众、婆罗门众、居士众、沙门众之中行自己之论，以论加行、热心、专心、努力者。此是“会众之中行论者”。
    “悬念欲将被赏赞”［之句中］，“欲将被赏赞”者，是乐、冀求、希望、热望赏赞、赞叹、称誉，令名。“悬念”者，是行议论之前危俱。悬念，“我对［议论］为胜耶？我为败耶”？“云何我将为论破”，“云何我将为救论（反驳）”，“云何我将为别论”，“云何我将为差别论”，“云何我将为隐闭论”，“云何我将为开显论”，“云何我将为断略论”，“云何我将为综合论”，如是于议论之前而危俱、悬念也。此是“悬念欲将被赏赞”［之义］。
    “而今败北自悄心”［之句中“败北”］者，是审判者试问者 5之会众，宣示［彼］败北。［即］“汝之所说是离义”，宣示义而败北。“（汝）之所说是离文”，宣示为文而败北。“汝之所说是离义与文，宣示为文义而败北”。“汝［之义］不合理”，“汝之文不巧妙”，“汝［之义］与文不合理不巧妙”，“汝之论破不十分”，“汝之救论［反驳］不完全”，“汝之别论不十分”，“汝之差别论不完全”，“汝之隐闭论不十分”，“汝之开显论不完全”，“汝之断略论不十分”，“汝之综合论不完全是被拙语、拙话、拙谈、拙言、拙说”而宣示败北。“而今败北自悄心”者，是被宣示败北而“悄心”、恼心、受打击、痛心，忧心也。此是“而今败北自悄心”［之义］。
    “怒被毁訾探缺点”［之句中］，“被毁訾”者，是被毁訾、叱责、贬解、恶评。“怒”者，是表现怒、嗔恚、反抗、怒、嗔、不喜欢。此是“彼被毁訾而怒”［之义］。“探缺点［者］”，是探［他人］之缺点探瑕，探瑾瑕，探过失，探失败［者］也。此是“怒被毁訾探缺点”［之义］。故世尊宣示：
    会众之中行论者　　悬念欲将被赏赞
    而今败北自悄心　　怒被毁訾探缺点
四
    诸审判者言彼论　　言已毁失已败北
    劣论者悲泣而愁　　悲叹彼乃凌驾我  （八二七）
    “言彼论已毁失”者，［审判者］对彼论如是言、如是语、如是话、如是说明、如是言说：“劣、贱劣、毁失、毁败、不成完全”。此是“言彼论已毁失”［之义］。
    “诸审判者言已败北”者，是言诸审判者，试问者之会众表示［彼］败北。［即］ “［汝之］所说是离义”为义而宣示败北，“［汝之］所说是离文”，为文而宣示败北，“［汝之］所说是离义与文”为义与文而宣示败北。“汝［之义］不合于理”，“汝之文不巧妙”，“汝［之义］与文不合理不巧妙”，“汝之论破不十分”，“汝之救论不完全”，“汝之别论不十分”，“汝之差别论不完全”，“汝之隐闭论不十分”，“汝之开显论不完全”，“汝之断略论不十分”，“汝之综合论不完全，拙语、拙话、拙谈、拙言、拙说”宣示败北。此是［言］“诸审判者言已败北”［之义］。
    “劣论者悲泣而愁”［之句中］，悲泣者，如“我顾念他事，考虑他事，忆持他事，省察他事。［今我豫想全然相反］。彼敌者同党多，徒众多，眷属多。然我此徒众不和而不和合，依和合而此议论亦有［之胜算］。我再为败”，如是言而所有泣言、涕泣、号泣、哭泣、恸哭。此是“悲泣”也。愁者，愁“彼有胜我有败”，是愁“彼有利得我有不利得”，是愁“彼有名声我有不名声”，是愁“彼有赏赞我有毁訾”，是“彼有乐我有苦”，是愁、疲、悲泣、捶胸而泣、陷于蒙昧“彼被恭敬，被尊重，得衣服、食物、卧坐所、病者之资具药品；我不被恭敬，不被尊重，不被尊敬，不被奉事，不被敬重，不得衣服、食物、卧坐所、病者之资具药品”。此是“悲泣而愁”［之义］。劣论者，是劣论者、贱劣论者、毁失论者、毁败论者，而非完全论者。此是“劣论者悲泣而愁”［之义］。
    “悲叹彼乃凌驾我”［之句中］，“彼凌驾我”者，如说：“彼由议论而凌我、凌驾我、为越、超越、离越”，［此是］“彼凌我”［之义］。或又如说：“［彼］由议论战胜我、超越我、夺去［我］、以粉碎而行、住、动作、活动、护持、持续、维持”，此是“彼凌我”［之义］。“悲叹”者，是泣言、涕泣、号泣、哭泣、恸哭也。此是“悲叹彼乃凌驾我”［之义］。故世尊宣示：
    诸审判者言彼论　　言已毁失已败北
    劣论者悲泣而愁　　悲叹彼乃凌驾我
五
    此等之诤论　　诸沙门间生
    此等之人人　　得意与失意
    如见此论议　　沙门应远离
    赏赞之利得　　他之利不生　　（八二八）
    “此等之诤论，诸沙门间生”［之句中］，“沙门”者，此［佛教］以外之所有行诸普行（游行），可为普行者者也。“此等”见之斗争、见之口论、见之异执、见之“诤论”、见之确执已于“诸沙门间生”、发生、起、生起、现前。此是“此等之诤论，诸沙门间生”［之义］。
    “此等之人人，得意与失意”者，乃［起诤论之彼等］有胜与败，有利得与不利得，有名声与不名声，有赏赞与毁訾，有昔与乐，有喜与忧，有好与不好，有亲匿与嗔恨，“有得意与失意”，有顺境与逆境。由胜原心得意，由败而心失意也。由利得而心得意，由不利得而心失意。由名声而心得意，由不名声而心失意。由赏赞而心得意，由毁訾而心失意。由乐而心得意，由苦而心失意。由喜而心得意，由忧而心失意。由上升而心得意，由下降而心失意。此是“此等之人人，得意与失意”［之义］。
    “如见此论议，沙门应远离”［之句中］，“见此”者，乃于现之斗争、见之口论、见之异执、见之诤论、见之确执而见、观、考量、度知、辨知、明了此之过患。见此之论议，沙门应远离者──云以论议斗争、口论、异执、诤论、确执。或又论议者，是无用之论也──不可行论议，不可行斗争，不可行口论，不可行异执，不可行诤论，不可行确执。应舍弃斗争、口论、异执、诤论、确执，应除去、应灭除、应令之灭无。由斗争、口论、异执、诤论、确执而远离、离、离去、出离、舍离、离脱、应以不限定之心而住。此是“如见此论议，沙门应远离”［之义］。
    “赏赞之利得，他之利不生”者，是由赏赞之利得他之利，［即］自利、他利、俱利、又现世之利、来世之利，又明白之利、甚深之利、隐蔽之利，又未了之利，已了之利，又无罪之利，无烦恼之利、净白之利、第一义之利无有是事，不存、不存在、不得。此是“赏赞之利得，他之利不生”［之义］。故世尊宣示：
    此等之诤论　　诸沙门间生
    此等之人人　　得意与失意
    见此之论议　　沙门应远离
    赏赞之利得　　他之利不生
六
    或又会众中　 ［彼此］为述论
    就彼被赏赞　　如意［期待］利
    彼为彼之得　　笑喜而高贡　　（八二九）
    或又“就彼被赏赞”［之句中］，“就彼”者，是就自己之见，自己之忍，自己之意欲，自己之主张，被赏赞，被赞叹，被称誉。此是或又“就彼被赏赞”［之义］。
    “在会众中彼此为述论”者，是于刹帝利众、婆罗门众、居士众、沙门众之中“说述”自己之论，说述持论，坚决主张、强调、说明、解明、言说、把持。此是“在会众之中彼此为述论”［之义］。
    “彼为彼之得，笑喜而高贡”者，是“彼为彼之得”，为［议论之］胜利，思惟满足、笑、笑喜、悦意、完全。或又现齿而笑。此是彼之笑喜也。“为彼而高贡”者，彼为此，［即为议论之］胜利而高贡，为幢幡（高扬），为傲慢，为心之旗l70 帜。此是“彼为彼之得，笑喜而高贡”［之义］。
    “如意期待利”者，是得达、到达、有、获得“得彼之胜利”。“如意期待”者，如意［期待］者，于意如令期待，于心如令期待，如令思惟，如令识知。此是［如意期待利”［之义］。故世尊宣示：
    或又会众中　 ［彼此］为述论
    就彼被赏赞　　如意期待利
    彼为彼之得　　笑喜而高贡
七
    成为高贡者　　此为彼害地
    而彼［为笑喜］　慢过慢之言
    见此之过患　　不可为争论
    依此为有净　　诸善巧不说　　（八三○）
    “成为高贡者，此为彼害地”者，是“高贡”、高举、幢幡、傲慢、为心之“旗帜者”，此是“彼之害地”、恼害地、恼苦地、打击地、灾祸地、灾患地。此是“成为高贡者，此为彼害地”［之义］。
    “而彼为笑喜，慢过慢之言”者，是彼人为慢言，为过慢之言。此是“而彼为笑喜，慢、过慢之言”［之义］。
    “见些过患，不可为诤论”者，是于见之斗争、见之口论、见之异执、见之诤论、见之确执，以见此之过患，观、考量、度知、辨知、而明了也。患］［之义］。“不可为诤论”者，乃不可斗争，不可口论，不可异执，不可诤论，不可确执。以舍弃斗争、口论、异执、诤论、确执，乃除去、灭除、应令之灭无。应由斗争、口论、异执、诤论、确执远离、离、离去、离脱、离缚、应以不限定之心而住。此是“见此之过患，不可为诤论”［之义］。
    “依此为有净，诸善巧不说”［之句中］，诸善巧者，是所有蕴善巧者、界善巧者、处善巧者、缘善巧者、念处善巧者、正勤善巧者、神足善巧者、、根善觉者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等善巧者由见斗争、见口论、见异执、见诤论、见确执而不说，不语，不话、不说明，不言说有“净”、清净、遍净、脱、解脱、遍脱。此是“依此为有净，诸善巧不说”［之义］。故世尊宣示︰
    成为高贡者　　此为彼害地
    而彼［为笑喜］　慢过慢之言
    见此之过患　　不可为诤论
    依此为有净　　诸善巧不说
八
    譬如勇士食王禄　　彼举唤声求敌士
    勇士！至彼［讨论者］　于汝既无可战者  （八三一）
    “譬如勇士食王禄”［之句中］，勇士者，乃勇士、英雄、战士、无怖者、无惧者、无骇者、无败走者。“食王之禄”者，是食王之硬食，食王之软食，（由王禄）而养、育、养育、令育成。此是“譬如勇士食王禄”［之义］。
    “彼举唤声求敌士”者，是彼勇士呼叫，“举唤声求敌士”者，是求敌者、怨敌、刚敌，乐、异求、希望、热望、不断行近。此是“彼举唤声求敌士”［之义］。
    “勇士！至彼［讨论者］之居所者，是至彼恶见者居所、赴彼之所、行彼之所、行进于彼之所也。彼是汝之敌士、敌者、怨敌、刚敌。此是“勇士！至彼［讨论者敌士］之居所”［之义］。
    “在汝既无可战者”者，是已无敌对、对抗、反击、反对之诸烦恼，一切既于菩提树下而［令绝灭］乃无是事、不存在、不能得、舍断、正断、寂灭、安息、不得生起、已以智火烧之。可战者，是可战争，可斗争，可口论，可异执，可诤论，可确执者。此是“于汝既无可战者”［之义］。故世尊宣示：
    譬如勇士食王禄　　彼举唤声求敌士
    勇士！至彼之居所　　于汝既无可战者
九
    把取恶见为诤论　　人言“唯此为真理”
    汝言彼等“虽论生　敌对之人不居此”  （八三二）
    “把取恶见为争论”者，是取六十二恶见中任何之恶见，把取，取着，执受，住着。是“汝不了知此之法与律，我了知此之法与律，何故汝不了知此之法与律耶？因汝是邪行道者，我是正行道者，我言有［伴义］，汝言不［伴义］，应言于前者而汝以言于后。应言于后者而汝以言于前。汝久习之（说）柚颠覆也。乃指摘汝说之［过患］。汝已被论破。令解脱行［汝］说［之过患］。或又若汝能显论 6而争论，为斗争，为口论，为异执，为诤论，为确执［之云义］。此是“把取恶见为诤论”［之义］。
    “人言只此为真理”者。如有［人人］言、语、话、说明、言说：“世间是常唯此是真理其他为虚妄”。如有［人人］言、语、话、说明、言说：“世间是无常……乃至（七七页参照）……如来死后非存在非不存在。唯此成是真理其他为虚妄”。此是“人言唯此为真理”［之义］。
    “汝言彼等虽论生，敌对之人不居此”者，汝对彼等恶见者，于论以论之，应于论破［之时］以论破之，应于救论［之时］以救论之，应于别论［之时］以别论之，应于差别论［之时］以差别论之，应于隐闭论［之时］以隐闭论之，应于开显论［之时］以开显论之，应于断略论［之时］以断略论之，应于综合论［之时］以综合论“言”之。彼等是汝之敌士、敌者、怨敌、刚敌。此是“汝言彼等”［之义］。虽论生，敌对之人不居此，虽然论生、发生、起、生起，令现前，但［与彼］应为斗争、口论、异执、诤论、是确执之“敌对者”、对抗者、反击者、反对者之人人不居，不在，不存在，不能得，［彼等之烦恼］被舍断、正断、寂灭、安息，不得生起，以智火烧之。此是“汝言彼等虽论生，敌对之人不居此”［之义］。故世尊宣示：
    把取［恶］见为诤论　　人言“唯此为真理”
    汝言彼等“虽论生　　敌对之人不居此”
一○
    破军［恶见］行人人　彼与诸见无违背
    汝由彼等欲何得　　彼等最极无把取  （八三三）
    “破军恶见行人人”［之句中］，“军”7者，是魔军也。［即］身恶行是魔军，语恶行是魔军，意恶行是魔军，贪是魔军，嗔是魔军，痴是魔军。忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。
    即世尊斯宣示：
    汝第一军欲 8　　第二军不言乐
    …（一一三─一一四页参照）　［勇者］胜得乐
    依四圣道胜、打胜、破、毁坏、败退一切之魔军，一切之敌对烦恼。故诸阿罗汉、漏尽者云为［行］“破军”之人人。“行”者是行、住、动作、活动、护持、持续、维持也。此是“然破军行人人”［之义］。
    “彼与诸见无违背”者，是舍断，正断、寂灭、安息、不得令生起、以智火烧六十二恶见之人人，［彼等之］见不违背诸见，不冲突、不违害、不违反。此是“彼与诸见无违背”［之义］。
    波须罗！“汝由彼等欲何得者”，敌士！敌者！怨敌！刚敌！汝由彼等阿罗汉、漏尽者欲何得耶？此是“波须罗！汝由彼等欲何得”［之义］。
    “彼等最极无把取”者，是于“彼等”阿罗汉、漏尽者此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙之无有执、执取、缚着、信解、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“彼等最极无把取”［之义］。故世尊宣示：
    破军［恶见］行人人　彼与诸见无违背
    汝由彼等欲何得　　彼等最极无把取
一一
    又汝［来到］因寻求　　意诸恶见续思议
    与除遣者（佛）合步调　汝之行事为不能   （八三四）
    “又汝［来到］因寻求”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“因寻求”者，“我于［议论］ 将胜，将败？”“云何而我将作论破？”“云何而我将作救论？”“云何而我将作别论？”“云何而我将作差别论？”“云何而我将作隐闭论？”“云何而我将作开显论？”“云何而我将作断略论？”“云何而我将作综合论？”而为思择、寻求、思惟也。如是思择、寻求、思惟汝来、近、到、与我共同相会。此是“又汝［来到］因寻求”［之义］。
    “意诸恶见续思议”［之句中］，“意”者，是心、意、意所、心脏、净白［心］、意、意处、意根、识、识蕴、随顺［触等法］之意识界。以心“思议诸恶见”思考“世间是常”，“世间是无常”……乃至（七七页参照）……“如来死后非存在非不存在”。此是“意诸恶见续思议”［之义］。
    “与除遣者合步调，汝之行事为不能”［之句中］，慧云为除遣，［即］所有慧、知解……乃至（五二页以下参照）……是正见。由何云慧为除遣耶？由彼慧除遣身恶行、洗、洗扫、洗除……乃至（九三页参照）……除遣一切不善行、洗之、洗扫、洗除……乃至（九四页参照）……由正解脱而除遣邪解脱、洗、洗扫、被洗除。或又由八支圣道而除遣一切不善、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、被洗除。世尊正具、达、正达、成、正成、具备此等之除遣法。故世尊是除遣者。“与除遣者合步调，汝之行事为不能”者，乃敌士之普行者与佛世尊合步调共来而角逐，为议论，为谈论，对议论者是不能成功。其因何耶？波须罗普行者是劣、贱劣、下劣、卑贱、劣小、小，而彼世尊是最高、最胜、最殊胜、透逸［最上］、胜妙。譬如兔与醉象合步调，不能共来为角逐。譬如老狐与百兽之王狮子合步调，不能共来为角逐。譬如吞母乳之幼犊牛与绝论之牡牛合步调，不能共来为角逐。譬如鸦与金翅鸟合步调，不能共来为角逐。譬如旃陀罗与转轮王合步调，不能共来为角逐。譬如尘芥中之吸血鬼与天帝［释］合步调，不能共来为角逐。如是，波须罗普行者与除遣者佛世尊合步调，不能共来为角逐。其何因耶？波须罗普行者是劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者，而彼世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、慧分别善巧者 9、明了智者、证得无碍解者、得四无畏者、持十力者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者、令知者10、令解者、令观者、是令欣乐者11。彼世尊是未起之道令起者、未生之道令生者、未说之道之说者、知道者、解道者、达道者也。又现随顺道彼［世尊］之诸弟子于［世尊之］后以［世尊为模范］具备诸德而住。彼世尊是知应知者，见应见者，具眼者、具智者、具法者、梵者、告示者、告说者、义之将来者、不死（甘露）之施与者、法主、如来也。于彼世尊无有以慧不能知者、不能见者、不能解者、不能作证者、不能触者也。通于过去、未来、现在一切诸法由一切行相而现来于佛世尊之智门。所有应知，应知之物，［彼］无论自义、他义、自他之义、现世之义、来世之义、明白之义、甚深之义、秘密之义、隐蔽之义、未了之义、已了之义、无罪之义、无烦恼之义、净白之义、第一义之义、其一切作用于佛智之中。一切之身业是随佛世尊之智而起，一切之语业是随［佛］智而起，一切之意业是随佛智而起。对过去于佛世尊有无障害智，对未来于佛世尊有无障害智，对现在于佛世尊有无障害智也。
    可知之范围者皆是［佛］智，有佛智之范围一切皆是可知的。佛智是限界可知，可知以限界佛智。超越可知无佛智之作用，超越佛智无可知之义。彼等［智与可知］之法相互在同一限界。譬如正相合致之函盖二者，函无余于盖，盖无余于函，相互在［同一］限界，如是于佛世尊之智与可知是相互在［同一］限界。可知之范围皆是［佛］智，有佛智之范围一切皆是可知。［佛］智是限界可知，可知的以限界佛智。超越可知无佛智之作用，超越佛智应无可知之事物。彼等［智与可知］之法相互在［同一］限界。
    于一切诸法佛世尊智之作用。一切诸法是关系于佛世尊之［意门］转［心］，关系于意欲（速行心），关系于作意，关系于心之生起。佛世尊智之作用是对于一切有情。世尊知一切有情意乐，知随眠，知所作，知信解，了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天、魔、梵天之世界及含沙门、婆罗门、天、人之人人是于佛智中而活动。譬如无论如何之鱼、龟乃至吞舟之大鱼亦皆活动于大海之中，如是，含天、魔、梵天之世界及含沙门、婆罗门、天、人之人人是于佛智中而活动。譬如无论如何之鸟乃至金翅鸟亦皆活动于虚空之方域，如是，舍利弗等有慧之人人亦均活动于佛智之方域。佛智遍满天、人之慧而胜［彼］。又所有贤刹帝利、贤婆罗门、贤居士、贤沙门之总敏而长于议论，有射穿毛发之练达而能以慧解摧破他之诸恶，而此行之人人，频行质问，近于如来，在质问秘密、隐蔽［之义］，彼等之质问依世尊解说解答。且［其解答之］理由、说示而至彼等归投于世尊。如此世尊所谓由慧而极耀。此是“与除遣者合步调，汝之行事为不能”［之义］。故世尊宣示：
    又汝［来到］因寻求　　意诸恶见续思议
    与除遣者（佛）合步调　汝之行事为不能

第八  波须罗经之义释毕。

注：
1 坚固（thīra）在底本虽有 dhīra，今从异本。
2 真理（ñāya）底本虽有 ñāṇa 从异本。
3 注一参照。
4 注二参照。
5 试问者（pāsanikā）在辞书无此字。由暹罗版本之注不作 pāsanikā 而为 pāsādanikā，对此虽注为 kāruṇikā（悲愍者）此恐应成为附会的说明。想 pāsanikā 是梵语之 prāsnikā（试问者、证人）同语。故今如斯解而译出。
6 显论（nibbcahehi）此语元来应成为 nibbcṭhehi 者事在于 S. III, 12; V, 419 等之同一文由为 nibbeṭhehi 之点而知。第二品之注九参照。尚此语之名词 nibbedhiya = nibbeṭhana（开显论）。本卷一九六页等参照。
7 以下之说明既出本卷一一三页以下。
8 以下之偈由 Sn. 436-439 之引用。本卷一一四页参照。
9 以下二一二页十一行至三页几乎亦如 PṭS. II, 194-196 可见。
10 令智者（Paññapetā）底本及暹罗本虽有 saññāpetā，今从异本及注书。尤其 saññāpetā 译为令知者应无不可。
11 令欣乐者（pasādetā）底本及暹罗本虽有 pasāretā，今从异本及注书。


11集.义释·9.第九 摩健地耶经之义释

《小部·11集.义释·9.第九 摩健地耶经之义释》

    第九 摩健地耶经之义释

一
    爱与不乐贪　　见此三魔女
    尚我对于淫　　我已无此欲
    秽身充粪尿　　此之将何为
    以足触于彼　　此事尚不欲  （八三五）
    “爱与不乐贪，见此三魔女”者，是见、观已此爱、不乐、贪［三人］恶魔之女。对于淫之法已无欲、贪、爱，此是“已见爱与不乐与贪，对淫已无此欲”［之义］。
    “秽身充粪尿，此之将何为？以足触于彼，此事尚不欲”者，乃此身体是充尿，充粪，充痰，充血，有骨聚，筋腱结附于［彼］，涂附以血肉，包以深皮，蔽以表皮，有大小之孔隙，由上下流漏［不净］，虫聚寄生，充满种种秽垢。此身体以足尚不欲踏。何况与［此秽身］共住，共交之事耶？此是“秽身充粪尿，此之将何为？以足触于彼，此事尚不欲”［之义］。故世尊宣示：
    爱与不乐贪　　见此三魔女
    尚我对于淫　　我已无此欲
    秽身充粪尿　　此之将何为
    以足触于彼　　此事尚不欲
二
    诸多帝王依寻求　　若汝不欲斯女宝
    如何见与戒与务　　汝说活命有生起  （八三六）
    ［右偈是摩健地耶对世尊］之所问 1：“人有时且冀求天之诸欲，不冀求人之诸欲，有时且冀求人之诸欲，不冀求天之诸欲，此非为希有。然汝对天、人两者之诸欲皆不欲、不乐、不冀求、不希望、不热望。［抑］汝有如何见耶？汝具备如何之见耶？”
三
    世尊宣：“摩健地耶！
  ‘斯云我说’我无有　　确对诸法知［取着］
    不取［过患］于诸见　　我见内寂且省察” （八三七）
    “斯云我说我无有”［之句中］，“斯云我说”者，乃“世间是常……乃至（七七页参照）……如来死后非存在非不存在”如斯我说，我说此，我说如斯如斯，我说斯事，我说斯成见。“我无有”者，乃“斯事我说”云者，于我无有说也。此“斯云我说我无有”［之义］。
    “摩健地耶！”是世尊呼彼婆罗门之名。“世尊”者，是与尊重同义语……乃至（一七○页以下参照）……此世尊之名是共同作证而施设之者。此是“世尊宣示摩健地耶！”［之义］。
    “确对诸法知［取着］”［之句中］，对诸法者，是对六十二之恶见也。“确知”者，是确知、决择、简择，思择，考量、度知、辨知、明了也。2取着者，是对诸住者制限取、一分取、胜妙取、部分取、合取、综合取也。［即如见诸住着］乃取、执取、住着、缚着、信解“此是真实，是如理，是如实，是真实，是如真，是不颠倒”。此是“确对诸法知取着”［之义］。
    “不取过患于诸见”者，是于诸见见有过患而不取诸见、不执取、不住着。或又不取、不执取、不住着［诸见］。如是乃“于诸见见过患而不取着”［之义］。或又［世间是常，唯此为真实其他为虚妄］者，此是恶见、见执、见难路，见曲邪、见异动、见结、有苦、有害、有恼、有热恼，而不至厌离、离贪、寂静、知通、正觉、涅槃；于诸见见过患而不取诸见，不执取，不住着。或又不可取诸见，不可执取，不可住着。如是亦是“不取诸见于过患”［之义］。
    ［或又］以‘世间是无常’，‘世间是有边’，‘世间是无边’，‘叩与身是同一’，‘命与身是相异’，‘如来死后存在’，‘如来死后不存在’，‘如来死后存在且不存在’，‘如来死后非存在非不存在，唯此为真实，其他为虚妄’者，此乃恶见、见执、见难路、见曲邪、见异动、见结、有苦、有害、有恼、有热恼而不至厌离、离贪、寂静、知通、正觉、涅槃；于诸见见过患，不取诸见，不执取，不住着。或又不取［诸见］，不执取，不住着。如是，是“不取［过患］于诸见”［之义］。
    或又“如斯取此等之诸见，如斯执取者，如斯趣、如斯之来生”，于诸见见过患，不取诸见，不执取，不住着。或又不可取［诸见］，不可执取，不可住着。如斯是“不取过患于诸见”［之义］。或又“此等之诸见乃令至地狱，令至畜生界，令至饿鬼界也”，于诸见见过患，不取诸见，不执取，不住着。或又不可取［诸见］，不可执取，不可住着。如是，是“于诸见见过患而不取着”［之义］。
    或又“此等诸见是无常，是有为，是缘生，是灭尽法，是衰灭法，是离贪法，是灭法”，于诸见见过患，不取诸见，不执取，不住着。或又不可取诸见，不可执取，不可住着。如是亦是“不取［过患］于诸见”［之义］。
    “我见内寂且省察”［之句中］，内寂者，是内贪之寂，嗔之寂，痴之寂，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、寂静、消灭、安息也。
    “且省察”者，是决择、简择、思择、考量、度知、辨知、明察也。［即］“一切行是苦，一切法无我……乃至……所有集法皆是灭法”，且决择、简择、思择、考量、度知、辨知、明了也。
    “我见”者即是我见、为眺、为观、洞察也。此是“我见内寂且省察”［之义］。故世尊宣示而世尊曰：“摩健地耶！
  ‘斯云我说’我无有　　确对诸法知［取着］
    不取过患于诸见　　我见内寂且省察”
四
    摩健地耶曰：
  “所有遍计［见］决定　　其等牟尼不取着
    ［内寂］尊师所宣义　　此果真慧者说耶”  （八三八）
    “所有遍计［见］决定”［之句中］，“决定”者，是六十二恶见之见决定。“遍计”者，是所遍计，所行作，所设立。此是“遍计”［之义］。
    或又［计］此是无常、有为、缘生、灭尽法、衰灭法、离贪法、灭法、变易法，此亦是“所遍计［者］也”。此是“所有所遍计决定”［之义］。
    “摩健地耶曰”［之句中］，曰［如斯］此句之接续……乃至（八五页参照）……是句之次第。
    “其等牟尼不取着，‘内寂’尊师所宣义”［之句中］，“其等”者，是六十二恶见。牟尼者，是以智云牟那……乃至（六五页以下参照）……超越着、网者此是牟尼。“不取着”者，是于诸见见过患，尊师把取［解了］“我不取诸见、不执取、不住着。”又尊师述为“内寂”。“所宣义”者，是彼第一义。此是“其等牟尼不取着，内寂尊师所宣义”［之义］。
    “此果真慧者说耶？”［之句中］，此果真是疑之质问、疑念之质问，疑惑之质问，乃“如斯耶？”“不然耶？”“为何耶？”“为云何耶？”“慧者”是诸慧者、诸贤者、具慧者、觉慧者、智者、辨知者、有慧者。“宣说”者，是宣、宣说、说、示、施设、确立、开显、分别、显示、说明也。此是“此真果慧者说耶？”［之义］。故世尊宣之摩健地耶曰：
  “所有遍计见决定　　其等牟尼不取着
  ‘内寂’尊师所宣义　　此果真慧者说耶”
五
    世尊宣示：“摩健地耶
    由见由闻亦由智　　由戒与务不言净
    无见无闻亦无智　　无戒［无］务［不言净］
    放弃此等无取着　　不热望有不依寂”（八三九）
    “由见由闻亦由智”者，虽由见而汝不言、不语、不话、不说明、不言说，有净、清净、遍净、脱、解脱、遍脱也。虽由闻而汝不言、不语、不话、不说明，不言说有净、清净、遍净、脱、解脱、遍脱也。虽由见与闻而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。虽由智而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。
    “摩健地耶”者，是世尊由彼婆罗门之名而呼唤。“世尊”者，是此即尊重之同义语……乃至（一七○页以下参照）……是作证已共同施设也。此是世尊宣示，“摩健地耶！”［之义］。
    “由戒与务不言净”者，虽由戒而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。虽由务而汝不言、不语、不话、不说明，不言说有净、清净、遍净、脱、解脱、遍脱。虽由戒与务而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。此是“由戒与务不言净”［之义］。
    又“无见无闻亦无智，无戒无务不言净”者，乃［亦非斥见、闻、智、戒、务］。见亦是所盼望。［即］（一）有布施，（二）有献供，（三）有祭祀，（四）有善作、恶作诸业之果报，（五）有此世，（六）有他世，（七）有母，（八）有父，（九）有化生之有情，（十）于世间正生活正行道，且自通达作证此世他世向［世人］宣说有沙门、婆罗门十事之正见。
    闻亦是所望者。［即］他人音声之契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗。
    智亦是所望者。［即］是业作智、谛随顺智、神通智、等至智。
    戒亦是所有望者。［即］是别解脱律仪。
    务亦是所有望者。［即］是阿练若住支、常乞食支、粪扫衣支、三衣支、次第乞食支、时后不食支、常坐不卧支、随处住支之八头陀支。
    又彼“无见无闻亦无智，无戒无务不言净”者，虽唯正见，虽唯闻，虽唯智，虽唯戒，虽只于务亦无得内寂之事。又虽无为此等诸法亦不得内寂。但此等诸法是可得内寂、证得、触得、作证资粮之［原因］。此是“无见无闻亦无智，无戒无务不言净”［之义］。
    “放弃此等无取着”者，希望此等黑分（不善）之诸法绝对舍断，希望对三界之诸善法不爱着。黑分之诸法绝对舍断、舍断、根绝、如截多罗树之顶成为灭无，为未来不生起之物［故］，且对三界之诸善法无爱着故，不执，如斯者不执取，不住着，又对［彼等］不可执，不可执取，不可住着。如斯，是“放弃此等无取着”［之义］。又爱、见、慢亦被舍断、根纯，如截多罗树之顶成为灭无，未来不生起故，如斯不执、不执取、不住者。如斯是“放弃此等无执者”［之义］。又福行、非福行、不动行亦舍断，根绝、如截多罗树之顶成为灭无，于未来不生起故，对如斯不执，不执取，不住着。如斯，是“放弃此等无取着”［之义］。
    “不热望有不依寂”［之句中］，“寂”者，是贪之寂故为寂。嗔之寂故为寂。痴之，寂故为寂。忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、、一切热恼、一切热苦、一切不善行之寂故，寂止故，寂静故，烧尽故，消灭故，离去故，安息故是寂、寂静、消灭、安息。此是寂也。“不依”者，是［于依］有爱依与见依之二依……乃至（五六页参照）……此是爱依……乃至（五六页以下参照）……此是见依。舍断爱依，舍遣见依，不依于眼，不依于耳，不依于鼻，不依于舌，不依于身，不依于意，乃不依、不执、不执取、不住着色、声、香、味、触、［施主家］、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有，过去、未来、现在、见闻觉识之诸法。此是“不依寂”［之义］。
    “不热望有”，不热望欲有，不热望色有，不热望无色有。此是“不热望有不依寂”［之义］。故世尊之宣示。
    世尊宣示：“摩健地耶！
    由见由闻亦由智　　由戒由务不言净
    无见无闻亦无智　　无戒无务［不言净］
    放弃此等无取着　　不热望有不依寂
六
    摩健地耶曰：
  “由见由闻与由智　　由戒由务不言净
    无见无闻与无智　　无戒无务［不言净］
    思念愚迷法无他　　由见解净或人人”  （八四○）
    “若实由见由闻与由智亦如［不言净］，”乃由见汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由闻汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由智汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱［之义］。此是“若实由见由闻与由智亦［不言净］”［之义］。
    “摩健地耶曰”［之句中］，曰者，是此句之接续……乃至（八五页参照）……是句之次第。摩健地耶是彼婆罗之名。此是“摩健地耶曰”［之义］。
    所谓“由戒由务不言净”者，是由戒汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由务汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由戒由务汝不言、不语、不话、不说明、不言说净、净净、脱、解脱、遍脱。此是“由戒由务不言净”［之义］。
    “无见无闻与无智，无戒无务［不言净］”者，汝斯言“望见”，汝斯言“望闻”，汝斯言“望智”，汝斯言“望戒”，汝斯言“望务”。汝单面不能容认［彼等之净事］单面不能拒否［彼等］，此是“无见无闻与无智，无戒无务不言净”［之义］。
    “思念愚迷法无他”者，如斯，我思念此是汝之愚迷法、愚法、无智法、诡辩法。此是“我思愚迷法无他”［之义］。
    “由见解净或人人”，或某沙门、婆罗门由见而解净、清净、遍净、脱、解脱、遍脱。［即］或某沙门、婆罗门由“世间是常，唯此是实其他为虚妄”之见而解净、清净、遍净、脱、解脱、遍脱。或某沙门、婆罗门由“世间是无常……乃至（七七页参照）……如来死后非存在非不存在，唯此为真实其他成为虚妄”之见而解净、清净、遍净、脱、解脱、遍脱。此是“由见解净或人人”［之义］。故彼婆罗门言已。
    摩健地耶曰：
  “由见由闻与由智　　由戒由务不言净
    无见无闻与无智　　无戒无务［不言净］
    思念过迷法无他　　由见解净或人人”
七
    世尊宣示：“摩健地耶！
    汝依见而且重问　　陷于蒙昧为取着
    内寂微想尚不见　　故汝见［我说］愚迷”  （八四一）
    “依见而续重问”者，是摩健地耶婆罗门依见而问见，依悬着而问悬着，依结缚而问结缚，依障碍而问障碍。“且重问”者，是再三问。此是“依见而且重问”［之义］。
    “世尊宣示：‘摩健地耶！’”者，是世尊依彼婆罗门之名而呼唤。世尊者，此是尊重之同义语……乃至（一七○页以下参照）……是作证已之共同施设。此是“世尊宣示：‘摩健地耶！’”［之义］。
    “陷于蒙昧为取着”者，是依汝之执、执取、住着、缚着、令信解彼之见，汝正是痴，是蒙昧，是暗愚，陷于愚，陷于蒙昧，陷于暗愚，跳入暗冥。此是“陷于蒙昧为取着”［之义］。
    “［内寂］微想尚不见”者，是就此内寂、又行道、又法说、相应想 3、得想、相想原因想、处想亦汝不获得，何况智耶？如斯，是“而且［对此内寂］尚不见微想”［之义］。或又无常亦随顺无常想，苦亦随顺苦想，无我亦随顺无我想，唯想之生起亦不获得想相，何况智耶？如斯，是“而且对此尚不见微想”［之义］。
    “故汝见［我说］愚迷”［之句中］，“故”者，是故也，于其理由，于其原因，于其缘，于其因缘也。“愚迷法”者，是愚法，是痴法，是无智法，是诡辩法。“汝见”者，是观、睹、省思、普观。此故汝见［我说］成愚迷”［之义］。故世尊宣示。
    世尊宣曰：“汝摩健地耶
    汝依见而且重问　　陷于蒙昧为取着
    内寂微想尚不见　　故汝见［我说］愚迷
八
    思念等胜劣之人　　彼依此而可诤论
    对此三种不动摇　　于彼无说等胜事   （八四二）
    “思念“等”“胜”“劣”之人，彼依此而可诤论”者，是由思念“我等同”，“我是胜”，又“我是劣”之人，彼依其慢，依其见，又依其补特伽罗［个人的意见］［而言：］“汝不了知此法、律，我了知此法、律。何故汝不了知此法、律耶？汝因是邪行道者，我是正行道者。我［言］伴义，汝之［言不伴义］，应言于前，汝言于后，应言于后，汝言于前。汝久习之说被颠覆。可指摘汝［说之过患］，汝被论破。为令解脱汝［说之过患］而行，或又汝若能者则显论之”，而行斗争、口论、异执、争论、确执。此是“思念等胜劣之人，彼依此而可诤论”［之义］。
    “对此三种不动摇，于彼无论等胜事”者，舍断此等三种，令正断、寂灭、安息、不得生起、以智火烧之人，对［此等］三种而不动、不动摇。于其不动摇人之我，是无言“我等同”，“我是胜”，又“我是劣”之事。此是“对此三种不动摇，于彼无说等胜事”［之义］。故世尊宣示：
    思念等胜劣之人　　彼依此而可诤论
    对此三种不动摇　　于彼无说等胜事
九
    婆罗门（佛）“我说真理”将论何
    彼云“（汝说）虚妄”将诤论
    等与不等不思念　　彼又如何将关论  （八四三）
    “彼婆罗门，“我说真理将何论”［之句中］，婆罗门者，是拒外七法故是婆罗门……乃至（一○四页以下参照）……无依止者言是婆罗门。“我说真理将论何？彼婆罗门（佛）语何、话何、说明何将“世间是常，唯此是真理其他为虚妄”，婆罗门将论何、语何、话何、明为何、言说何？“世间是无常……乃至（七七页参照）……如来死后非存在非不存在，唯此是真理其他成为虚妄”。此是“我说‘真理’将论何”［之义］。
      彼云：“汝说虚妄将何论”者，是彼婆罗门：“我［说］唯是真理，汝说是虚妄”，以何慢，以何见，以何补特伽罗［个人之意见而论。即］“汝不了知此法、律……乃至（二○五页参照）……或若能者显论之”［何行］斗争、口论、异执、诤论、确执。此是“汝说虚妄将何论”［之义］。
    “等与不等不思念”［之人句中］，［在］不思念“时之人”者，是“时之人”乃补特伽罗［人］，阿罗汉、漏尽者。［在阿罗汉］“我是等同”无任何慢，“我是胜”无任何过慢，“我是劣”无任何卑慢、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火烧之。此是“等与不等不思念”时之人［之义］。
    “彼又如何将关论”者，是彼以何慢、以何见、又以何补特伽罗［个人的意见］：“汝不了知此法、律……乃至（二○五页参照）……或若能者显论之”关何论、加何耶万何斗争！何口论！何异执！诤论！何确执！此是“彼又如何将关论”［之义］。故世尊宣示：
    彼婆罗门我说真理将论何　　彼云汝说虚妄将何论
    等与不等不思念　　彼又如何将关论
一○
    不为标榜舍窟宅　　牟尼于村不亲匿
    诸欲空无不重视　　异执人人不被论  （八四四）
    时 4诃梨提迦 5居士诣于尊者大迦旃延之处。诣已，礼尊者大迦旃延而坐于一面。坐于一面之诃梨提迦居士向尊者大迦旃延如是言：“尊师迦旃延！依世尊于义品之摩健地耶问［经］中如是说。
    不为标榜舍窟宅　　牟尼于村不亲匿
    诸欲空无不重现　　异执人人不被论
    尊师迦旃延！依世尊简略韵述，请云何详细此偈之义”。
    “居士！色界是识之窟也。而对色界贪缠结之识，乃云有窟宅者。居士！受界……居士！想界……居士！行界是识之窟宅。而对行界贪缠结之识，乃云有窟宅者。居士！如斯是有窟宅者也。
    居士！无窟宅者云何？居士！对色界所有欲、贪、喜、渴爱、近着 6、取、［恶］ 心之决意、住着、随眠一切于如来令舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无窟宅者。居士！对受界……居士！对想界……居士！对行界所有欲、贪、喜、渴爱、近着、取、［恶］心之决意、住着、随眠一切于如来令舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无窟宅者。居士！如斯是无窟宅者也。
    复次居士！标榜者云何？居士！色相标榜之缠结云标榜者。声相、香相、味相、触相、法相标榜之缠结云标榜者。居士！如斯是标榜者。
    复次居士！无标榜者云何？居士！于如来色相标榜之缠结令舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无标榜者。居士！于如来对声相、香相、味相、法相、触相、法相标榜之缠结令舍断、根绝、截顶之多罗树成为灭无，于未来不生起者也。故如来云无标榜者。居士！如斯是无标榜者。
    复次居士！于村生亲匿者云何？居士！于此处某者与诸在家者交际而住，共喜共悲，彼等幸福时［己亦］幸福，彼等不幸时［己亦］不幸，于彼等有行事业时，自［为此］而奔走之。居士！如斯是生于村之亲匿。
    复次居士！生于村不亲匿者云何？居士！于此处有比丘，与诸在家者不交际而住，不共喜，不共悲，彼等幸福时［己亦］不成幸福，彼等不幸时［己亦］不成不幸，彼等有行诸事业时，自无［为此］奔走之。居士！如斯生于村不亲匿也。
    复次居士！于诸欲不空无者云何？居士！于此处某者于诸欲为不离贪，不离欲，不离爱，不离渴，不离热恼，不离渴爱。居士！如斯是诸欲不空无。
    复次居士！于诸欲成为空无者云何？居士！于此有比丘，于诸欲已离贪，离爱，离渴，离热恼，离渴爱。居士！如斯于诸欲是空无也。
    复次居士！［世间之］重视者云何？居士！于此处某者思念于其处而随伴喜：‘于未来世我有如斯色。’于其处随伴喜而云：‘于未来世于我有如斯受，有如斯想，有如斯行，有如斯识。’居士！如斯是［世间之］重视者。
    复次居士！［世间之］不重视者云何？居士！于此处某者思念于其处不随伴喜：‘于未来世于我有如斯色，’于其处不随伴喜：‘于未来世我有如斯受，有如斯想，有如斯行，有如斯识。’居士！如斯是［世间之］不重视者。
    复次居士！为论异执之人人者云何？居士！于此处某者如论：‘汝不知此法、律……乃至（五○页参照）……或若能者显论之。’ 居士！如斯是为论异执之人人者。复次居士！不论异执者之人人者云何？居士！于此处某者，如不论：‘汝不了知此法、律……乃至……或若能者显论之’。居士！如是不论异执之人人者也。如斯居士！依世尊于义品之摩健地耶问［经］中已说明。
    不为标榜舍窟宅　　牟尼于村不亲匿
    诸欲空无不重现　　异执人人不被论
    居士！依世尊简略说此［偈］之详细之义，如此可知。”故世尊宣示；
    不为标榜舍窟宅　　牟尼于村不亲匿
    诸欲空无不重现　　异执之人不被论
一一
    可游行所离世间　　龙象（佛）恶见不取着
    譬如水莲棘茎莲　　于水与泥不染着
    牟尼论寂无贪求　　不染着欲与世问　　（八四五）
    “可游行所离世间”［之句中］，“时点”者，是其时点之诸恶见。“远离”者，是离、远离、离去身恶行，离、远离、离去语恶行、意恶行、贪……乃至（一五页参照）……一切不善行。“可游行”者，是可行、住，可动作，可活动，可护持，可持续，可维持也。“世间”者，是人世间也。此是“可游行所离世间”。
    “龙象恶见不取着”［之句中］，“龙象”者，（一）不行罪恶故是龙象。（二）不行故是龙象。（三）不来故是龙象。
    （一）不行罪恶故是龙象者云何？罪恶者有杂染赍再有，有不安，有苦报，赍于未来之生老死是恶不善法。
    7世尊宣示：“萨毗耶！
    不行罪恶于世间　　舍离诸结之结缚
    解脱一切不染着　　斯者其故言龙象”
    如斯“不行罪恶故是龙象”。
    （二）不行故是龙象者云何？是不行欲趣，不行嗔趣，不行痴趣，不行怖畏趣，不依贪而行，不依嗔而行，不依痴而行，不依慢而行，不依见而行，不依掉举而行，不依疑而行，不依随眠而行，不依违和之诸法而趣，不被导，不被带去，不将来。如斯“不行故是龙象”。
    （三）不来故是龙象者云何？依须陀洹道令舍断所有烦恼不再来，不回，不还。依斯陀含道、阿那含道、阿罗汉道令舍断所有烦恼不再来，不回，不还。如斯是“不来故是龙象”。
    “其等龙象不取着而论者”，是龙象不可取、取着、执、执取、住着、而不论、不可语、不可话、不可说明、不可言说其等诸恶见。［即］不可论，不可语，不可话，不可说明，不可言说：“世间是常……乃至（七七页参照）……如来死后非存在非不存在，唯此是真理，其他为虚妄”。此是“［其等］龙象不取着而论”［之义］。
    “譬如水莲棘茎莲，于水与泥不染着”［之句中］，“水”者，是“水”也，“水者，是水也”“莲”乃（生于水）是莲。“棘茎”者，是坚茎。“水”者，是“水”，“莲”是（生于水者）是生于水发生于水之莲。水者，是水，泥者，是泥水。譬如发生水中之莲，不着于水或泥，不附着、不染着、不着、不在附着、不在染着。此是“譬如水莲棘茎莲，于水与泥不染着”［之义］。
    “如斯牟尼论寂无贪求，不染着欲与世间”［之句中］如斯者是譬如对照［事实］之［句］也。“牟尼”者，是以智云牟那……乃至（五六页以下参照）……超越着、网，此是牟尼。“论寂”者，是牟尼论寂，论救护所，论避难所，论归依所，论无畏8，论无死，论不死（甘露），论涅槃。此是“牟尼论寂”［之义］。
    无贪求者，是言贪求渴爱。［即］所有贪、染贪……乃至（九页以下参照）……成为贪欲、贪不善根。以舍断彼贪求、正断、令寂灭、令安息，令不得生起，以智火烧之人是云无贪求者。彼对于色不贪求，对声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在，见闻觉识之诸法不贪求，不贪着，不昏迷，不缠着，离贪求，舍贪求，唾弃贪求，脱贪求，舍断贪求，舍遣贪求，离贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无渴望，而寂静，为清凉，受乐，自为梵［天］而住。此是“牟尼论寂无贪求”［之义］。
    “不染着欲与世间”［之句中］，“欲”者，概言之是事欲与烦恼之二欲……乃至（一页以下参照）……云此等为事欲……乃至（二页参照）……云此等为烦恼欲。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“着”者，是爱着与见着之二着……乃至（五六页参照）……此是爱着……乃至（五六页以下参照）……此是见着。牟尼是舍断爱着，舍遣见着，不着欲与世间，不附着，不染着，不在着，不在附着，不在染着，出离，弃遣，解脱，离缚，不以限定之心住。此是“牟尼论寂无贪求，不染着欲与世间”［之义］。故世尊宣示：
    应游行所离世间　　龙象恶见不取着
    譬如水莲棘茎莲　　于水与泥不染着
    牟尼论寂无贪求　　不染着欲与世间
一二
    吠陀达人依见觉　　彼不与彼无至慢
    依业依闻不被导　　不为执着被牵引   （八四六）
    “吠陀达人依见觉，无至慢”［之句中］，“无”者，是否定也。吠陀之达人［之句中］， 9吠陀者，是于四（沙门）道之智、慧、慧根、慧力、择法觉支、观慧、观（毗钵舍耶）、正见也。［吠陀之达人］是依其等吠陀到生老死之终边、达终边10、到终点、达终点、到究竟、达究竟、到最终、达最终、到救护所、达救护所、到避难所、达避难所、到归依所、达归依所、到无畏、达无畏、到无死、达无死、到不死、达不死、到涅槃、达于涅槃也。又到吠陀（诸受）之终边故是吠陀之达人。依吠陀（诸受）到终边故是吠陀之达人。知七法故是吠陀之达人。［即］知有身见，知疑，知戒禁取，知贪，知嗔，知痴，知慢。彼知于杂染资再有、有不安、有苦报、宝未来之生老死之诸恶不善法。
    11世尊宣示：“萨毗耶！
    存于沙门婆罗门　　辨知一切吠陀（智）
    离贪而对一切受　　吠陀达人超诸受”
    “依见”者，是于彼吠陀达人，六十二恶见令舍断、令正断、寂灭、安息、不得生起、以智火烧之。彼依见而不趣，不被导，不被带去，不被将来。又［彼］不解恶见是坚实，不解释（不见做）。此是“彼之吠陀达人虽依见而无［至慢］之事”［之义］。
    “彼虽依觉无至慢之事”者，彼依觉色［香、味、触］，依他人之声，依大众之等觉（世俗的认识）亦不至于慢、不近、不赴、不执、不执取、不住着。此是“吠陀达人依见、觉亦不至于慢”［之义］。
    “彼不与彼”者，［彼］虽依爱、见与某为第一，亦无趣于彼。舍断爱、见、慢、正断、令寂灭、令安息、令不得生起，以智火烧故，不与彼，不以彼为第一，无趣于彼。此是“彼不与彼”［之义］。
    “依业依闻不被导”［之句中］，依业不被导者，是虽依福行、虽依非福行、虽依不动行亦不趣、不导、不运去、不为将来。此是虽“依业［不导］［之义］。虽依运而不被导者，是虽依闻净，虽依他人之声，虽依大众之等觉［世俗的认识］亦不趣，不导，不运去，不为将来。此是“依业依闻不被导”［之义］。
    “不为执着被牵引”［之句中］，“牵引”者，是爱牵引与见牵引之二牵引……乃至（五六页参照）……此是爱牵引……乃至（五七页以下参照）……此是见牵引。彼舍断爱牵引，舍遣见牵引。舍断爱牵引，舍遣见牵引故，彼不牵引于诸执着、不染着、不近、不缚着、不信解、出离、弃遣、离脱、离缚，以不限定之心而住。此是“不为执着被牵引”［之义］。故世尊宣示：
    吠陀达人依见觉　　彼不与彼无至慢
    依业依闻不被导　　不为执着被牵引
一三
    离去想者无系缚　　以慧解脱无有痴
    执着想与见人人　　彷徨世间且冲突  （八四七）
    “离去想者无系缚”者，是先行止（奢摩他）于修习圣道者，由最初则令镇伏系缚。［彼］达于阿罗汉，阿罗汉之系缚、痴、盖、欲想、恚想、害想、见想皆舍断、根绝、如截顶之多罗树成为灭无，于未来不生起。此是“离去想者无系缚”［之义］。
    “以慧解脱无有痴”者，是先行观（毗钵舍那）于修习圣道者，由最初则令镇伏痴。［彼］达于阿罗汉时，阿罗汉之痴、系缚、盖、欲想、恚想、害想、见想皆舍断、根绝、如截顶之多罗树成为灭无，于未来不生起。此是“以慧解脱无有痴”［之义］。
    “执着想与见人人，彷徨世间且冲突”者，是以想──欲想、恚想、害想──之人人乃由想而［与他］冲突、冲击。［即］王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，子与父诤论，父与子诤论，兄弟与兄弟诤论，姊妹与姊妹诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。彼等其时，陷于斗争、异执、诤论而相互以手攻击，以石块攻击，以刀剑攻击。彼等其时，唯招死、死之苦。然“世间是常”……乃至（七七页参照）……又“如来死后非存在非不存在”之执见人人，乃依见而冲突、冲击。［己］依师冲突于［他之］师，［己］依法说冲突于［他之］法说，［己］依众冲突于［他之］众，［己］依见冲突于［他之］见，［己］依行道冲突于［他之］行道，［己］依道冲突于［他之］道。或又彼等：“汝不了知此之法、律……乃至（二○五页参照）……或若能者且显论之”而行诤论、斗争、口论、异执、诤论、论执也。于彼等不舍断［福、非福、不动之］ 诸行，诸行不舍断故，趣于冲突，［即］冲突于地狱，冲突于畜生界，冲突于饿鬼界，冲突于人世间，冲突于天世间，由趣至趣［而冲突］，由生起至生起［而冲突］，由结生至结生［而冲突］，由有至有［而冲突］，由轮回至轮回［而冲突］，由轮转至轮转［而冲突］，且行、住、动作、活动、护持、持续、维持冲突。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。此是“执着想与见人人，彷徨世间且冲突”［之义］。故世尊宣示：
    离去想者无系缚　　以慧解脱无有痴
    执着想与见人人　　彷徨世间且冲突

第九  摩健地耶经之义释毕

注：
1 以下第三偈前止之文在暹罗本无。底本此文在第一偈义释最后附近之「故世尊宣示」之句前面，想是误。故今改如译出之顺序。
2 取着者是对诸住着（Samuggahītan ti nivesanesu）此句底本虽无，从于本卷九一页同一文之处所附加。
3 相应想（yutta-Saññā）者，是于诸沙门法相应想。得想（patta-Saññā）者，是以使获得诸沙门法想。相想（Lakkhana-Saññā）者，是生想。原因想（Kāraṇa-Saññā）者，是因想。处想（ṭhāna-saññā）者，是理由想。
4 以下本偈之义释仍尽出于 S. III, 9-12（S. 22, 3）。想由彼处持来者。杂阿含五五一经（大正藏二、一四四 b以下）参照。
5 诃梨提迦（Hāriddikāni）于底本虽有 Hārindikāni，今从原文相应部之文。
6 近着（upāya）者，是爱近着、见近着之二近着。本卷九七页以下参照。取（upādāna）者，是欲取、见取、戒禁取、我语取之四取。
7 本偈由 Sn. 522 之引用。Mahāvastu III, 397，佛本行集经卷三九（大正藏三、八三四b）参照。
8 论无畏（abhayavādo）于底本虽无此语，由异本加入。
9 以下之说明文既已出于本卷一一一页。
10 达终边（pariyantappatto）乃底本（paripantappato）之误植。
11 本偈由 Sn. 529 之引用。本卷一一一页参照。


11集.义释·10.第十 死前经之义释

《小部·11集.义释·10.第十 死前经之义释》

    第十 死前经之义释

一
    如何见者与戒者　　所言成为寂静耶
    彼瞿昙是最上人　　彼被问而向我语   （八四八）
    “如何见者与戒者，所言成为寂静耶”［之句中］，“如何见者”是如何状，如何住立，如何类，具备如何见者［之意味］。此是“如何见者”也。“如何戒者”是如何状，如何住立，如何类，具备如何戒者［之义］。此是“如何见者如何戒者”。“被言成为寂静耶”是寂、寂静，是言、说、语、话、说明、言说［烦恼］消灭、令安息“如何见者”是问增上慧。“如何戒者”是问增上戒。“寂静［耶］”是问增上心。此是“如何见者与戒者，所言成为寂静耶”［之义］。
    “请彼瞿昙向我语”［之句中］，“彼”，正是我问、乞、求、信乐者也。“瞿昙”者，是彼化人 1依佛世尊之姓而称呼。“向我语”者，是请语、请言，请示，请施设，请确立，请开显，请分别，请显示，请说明。此是“请彼瞿昙向我语”［之义］。
    “最上之人被问”［之句中］，被问者，是被质问、问、乞、求、信乐者也。“最上人”者，是最高、最胜、最殊胜、秀逸、最上、胜妙之人。此是“最上之人被问”［之义］。故彼之化人言：
    如何见者与戒者　　所言成为寂静耶
    彼瞿昙是最上人　　彼被问而向我语
二
    世尊宣示：
  “［身］坏以前离渴爱　　前际［过去］无依止
    中［现］称计无烦恼　　彼［对未来］不重视”  （八四九）
    “世尊宣示：身坏以前离渴爱”者，是于身坏之以前，身体之坏以前，尸体被投弃以前，命根之断绝以前乃离渴爱，越渴爱，舍渴爱，唾弃可爱，脱渴爱，舍断渴爱，舍遣渴爱，离贪，越贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无爱，［烦恼］消灭，为清凉，觉受乐，自为梵［天］而住。“世尊” 2者，是尊重之同义语。又贪之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁、颁与、颁布法宝故是世尊。诸有之终熄者故是世尊。以修习身，修习戒，修习心，修习慧故是世尊。或世尊是在阿练若、森林之边鄙而无（人）声，无（骚）音，无人人之情境，隐人而住，于禅思受用适当之卧坐所故是世尊。又世尊受用衣服、食物、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊之名非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚缘者所作，非由沙门、婆罗门所作，非由天神所作。此世尊之［名］是诸佛世尊于菩提树下解脱之后，一切知智之获得作证而共同施设者。此是世尊宣示：“（身）坏以前离渴爱”［之义］。
    “前际无依止”［之句中］，前际者，是过去世。［彼］有关舍断、舍遣过去世之渴爱、见。舍断渴爱，舍遣见故之如斯者，是于“前际无依止者”也。或又：“于过去世我有斯色”，于其处无随伴喜。又：“于过去世我有斯受，有斯想，有斯行，有斯识，于其处无随伴喜。如斯亦是于“前际无依止者”。或又：“于过去世我有斯眼，有斯色”于其处无起欲贪所缚之识。识非欲贪所缚故，［彼］无欢喜于彼。无欢喜于彼者，如斯亦是于“前际无依止者”也。又：“于过去世我有斯耳，有斯声”。“于过去世我有斯鼻，有斯香”。“于过去世我有斯舌，有斯味”。“于过去世我有斯身，有斯触”。“于过去世我有斯意，有斯法”于其处不起欲贪所缚之识。识非欲贪所缚故，［彼］无欢喜于彼。无欢喜于彼者，如斯亦是“于前际无依止者”也。或又尝于［在家时］与妇人共笑、谈、语、所戏之事项，无乐彼，无欲求彼，无由彼至满悦。如斯是“于前际无依止者”也。
    “中应称计无［烦恼］”［之句中］，“中”者，是现在世也。［彼］有关舍断、舍遣现在世之渴爱、见。舍断渴爱，舍遣见故“无［以贪］染”可称计之［烦恼］，无“以嗔怒”可称计之［烦恼］，无“［以痴］迷”可称计之［烦恼］，无“以慢结缚”可称计之［烦恼］，无“［以见］执取”可称计之［烦恼］。无“以掉举散乱”可称计之［烦恼］，无“［ 以疑］ 不决定”可称计之［ 烦恼］，无“［ 以随眠］ 为强力”可称计之［ 烦恼］。彼等诸［烦恼］ 行已舍断，诸行之舍断故，如“地狱有情”，如“畜生”，如“饿鬼”，如“人”，如“天”，如“有色者”，如“无色者”，如“有想者”，如“无想者”，如“非想非非想者”，无有关如说之趣可称计。无［种种］可称之其因、无缘、无原因。此是“中应称许无烦恼者”。
    “彼［对未来］不重视”［之句中］，“彼”者，是阿罗汉、漏尽者。重视者，是爱重视与见重视之二重视……乃至（五六页参照）……此是爱重视……乃至（五六页以下参照）……此是见重视。彼舍断爱重视，舍遣见重视。舍断爱重视，舍遣见重视故，无重视行渴爱又（恶）见。不以渴爱为幢幡，不以渴爱为旗帜，不以渴爱为主；不以（恶）见为幢幡，不以（恶）见为旗帜，不以（恶）见为主。无论渴爱及（恶）见皆不从而行。如斯是“彼不重视”［之义］。或又：“于未来世我有斯色”于其处无令随伴喜。又：“于未来世我有斯受，有斯想，有斯行，有斯识”，于其处无令随伴喜。如斯亦是“彼不重视”［之义］。或又：“于未来世我有斯眼，有斯色”，无心愿于获得未获得者之事。缘无心愿之欢喜彼。无欢喜彼，如斯亦是“彼不重视”［之义］。又：“于未来世我有斯耳，有斯声，“于未来世我有斯鼻，有斯香，“于未来世我有斯舌，有斯味”，“于未来世我有斯身，有斯触”，“于未来世我有斯意，有斯法”无心愿获得未获得者。缘无心愿之欢喜彼。无欢喜于彼，如斯亦是“彼不重视”［之义］。或又：“我由此之戒，由务，由苦行（根律仪），又由梵行可成某天或他之天”，无心愿于获得未获得者。缘无心愿之欢喜彼。无欢喜于彼，如斯亦是“彼不重视”［之义］。故世尊宣示。
    世尊宣示：
  “［身］坏以前离渴爱　　前际［过去］无依止
    中应称计无烦恼　　彼对未来不重视”
三
    无忿无有战栗事　　不夸大而无后悔
    无掉举者语真言　　彼实慎语是牟尼  （八五○）
    “无忿无有战栗事”［之句中］，说“无忿”，亦先应说忿。由十行相而忿生。［即］（一）“［彼］行我不利”而忿生。（二）“［彼］行不利我”而忿生。（三）“［彼］行我不利”而忿生。（四）“行我可爱、可意者之不利。（五）行不利、（六）将行不利”而忿生。（七）“行我不爱、不可意者之利。（八）行利、（九）将行我不爱、不可意者之利”而忿生。或又（十）无道理而忿生。如斯之嗔害、嗔恨、嗔恚、违逆 3、怒、激怒、大激怒、嗔、激嗔、心之大激嗔、恚、意之激嗔、忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤概、心之不快，此云为忿。
    又应知忿亦有强烈、微弱。有时忿只心乱而未至令口痉挛。有时忿只为令口痉挛而未至动颚。有时忿只动颚而未至发恶口［粗语］。有时只发粗语而未至环睨诸方。有时忿只环睨诸方而未至执刀杖。有时忿只执刀杖而未至扬起刀杖。有时忿只扬起刀杖而未至打下刀杖。有时忿只打下刀杖而未至斩斫。有时忿只斩斫而未至种种撕裂。有时忿只种种撕裂而未至切离手足。有时忿只切离手足而未至夺生命，有时忿只夺取生命未至舍［失］遍舍一切状态。［此之］忿已杀害他人而杀害自己故，斯忿是至第一增盛，达第一广大者也。舍断此忿、正断、令寂灭、令安息，令不得生起，以智火所烧之者云无忿者。舍断忿故而无忿，遍知忿之根本故而无忿，断绝忿之因故是无忿也。此是无忿［之义］。
    “无有战栗事”者，乃于此处某者有怖、骇怖、惧怖。彼是“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得依服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”。又“我不得看病者，我不被认为［存在］而”至于怖、骇怖、惧怖、怖畏、战栗也。
    于此处有比丘，无怖、无骇怖、无有惧怖。彼不怖，不骇怖，不惧怖，不怖畏，无至战栗。［即］“我不得施主家”、“我不得众”、“我不得住居”、“我不得利得”、“我不得名声”、“我不得赏赞”、“我不得乐”、“我不得衣服”、“我不得食物”、“我不得卧坐所”、“我不得病者之资具药品”。又“我不得看病者，我不被认为存在”而我不怖，不骇怖，不惧怖，不怖畏，无至于战栗。
    “不夸大而无后悔”［之句中不夸大者］，于此处某者有夸、夸大。彼夸，夸大。［即］“我是具足戒”，又“我是具足戒、务”，又“出生、姓、家世、丽容、财、（吠陀之）诵学、事业、技术、学术、博识、辩舌皆具足任何之根据”。又“我由高贵家之出家”，“由大家而出家”，“由大财产家而出家”，“由大富豪家而出家”，“我之亲戚无论在家者出家者皆是有名者”，又“我得衣服、食物、卧坐所，病者之资具药品”，“［我］是经师”，“是持律师”，“是说法师”，又“我是阿练若住者”，“是常乞食者”，“是粪扫衣者”，“是但三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”，又“［我］已得初禅”，“已得第二禅”，“已得第三禅”，“已得第四禅”，“已得空无边处定”，“已得识无边处定”，“已得无所有处定”，“已得非想非非想处定”而夸、夸大。如斯不夸、不夸大、远离夸，离、离去、出离、舍离、离脱、离缚、以不限定之心而住，此是“不夸大”［之义］。
    “无后悔”［之句中］，后悔（恶作）者，是由手恶作亦是恶作（后侮）也，由足恶作亦是恶作，由手、足恶作亦是恶作。不许之物想是已许，被许之物想是不许，非时想是时，无罪想是有罪，有罪想是无罪，［如斯乃误之行为而是后悔］。如斯之恶作（后悔）、追悔、追悔性、心之后悔，意悔恨，此云为恶作（后悔）。
    又依作与不作之二原因而生起恶作、心之后悔、意悔恨。作与不作故生起恶作、心之后悔、意悔恨者云何？是“我作身恶行，我不作身善行”，而生起恶作、心之后悔、意悔恨。又“我作语恶行，我不作语善行”，而生起恶作、心之后悔、意悔恨。又“我作意恶行，我不作意善行”，而生起恶作，心之后悔、意侮恨。又我作杀生，我不作离杀生”，而生起恶作、心之后悔、意悔恨。又“我作偷盗，我不作离偷盗”，而生起恶作、心之后悔意悔恨。又“我作邪欲行，我不作离邪欲行”，而生起恶作、心之后悔、意悔恨。“我作妄语，我不作离妄语”，“我作两舌，我不作离两舌”，“己作恶口（粗语），我不作离恶口”，“我作绮语，我不作离绮语”，“我作贪欲，我不作不贪欲”。“我作嗔恚，我不作不嗔恚”。又“我作邪见，我不作正见”，而生起恶作、心之后悔、意悔恨。或又“我是不戒圆满者”而生起恶作、心之后悔、意悔恨。又“我不守护诸根”，“我食不知适量”，“我不励警寤”，“我不具备念、正知”，“我不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我不作证灭”，而生起恶作、心之后侮、意悔恨。舍断此恶作，正断，令寂灭，安息，不得令生起，以智火所烧者，彼云无后悔（恶作）者。此是“不夸大而无后侮”［之义］。
    “无掉举者语真言”［之句中］，真言者，是慧也。即所有慧、知解……乃至（五一页以下参照）……乃不痴、择法、正见。［彼］由真言把握［真理］而语。［故］ 虽多说，虽多话，虽多说明，虽多言说，［于其中］已无恶作、恶说、恶语、恶话、恶述、语恶言语也。此“语真言”［之义］。无掉举者［之语］中，掉举者云何？所有心之掉举、不寂静、心之散乱、心之散动，此云掉举。舍断此掉举，正断，令寂灭，令安息，令不得生起，以智火所烧者，云彼无掉举者。此是“无掉举者语真言”［之义］。
    “彼实慎语是牟尼”［之句中］，“慎语”者 4，（一）于此有比丘，舍断妄语，妄语离，语真实，只遵真实，真实而可信赖，不欺世人。（二）［彼］舍断两舌，离两舌，为分裂此处人人之间，不由此处闻而于彼处语，为分裂彼处人人之间，不由彼处闻而于此处语。［彼］于如斯分裂人人令融和，愈益助长亲密人人之亲密，悦和合，乐和合，喜和合，语令和合之语。（三）［彼］舍断恶口（粗语），恶口离，无过失、乐于耳、可爱，心琴所触、优雅、所有之语众多人人之欲、适于众多人人之意处，语如斯类之语。（四）［彼］舍断绮语，绮语离，适时而语，语真实，语义，语法，语律，有因缘（序说），有适时之引例（譬喻）、有段落，语伴义语。［彼具备不妄语、不两舌、不恶口、不绮语之］四语善行，语去四过失之语 5。远三十二之无用论 6，离、离去、出离、舍离、离脱、离缚、以不限定之心而住。［彼］语十论事。即（一）语少欲论，（二）知足论，（三）远离论，（四）不会合论，（五）勤精进论，（六）戒论，（七）定论，（八）慧论，（九）解脱论，（十）解脱智见论。［又］语念处论、正勤论、神足论、根论、力论、觉支论、道论、果论、涅槃论也。
    “慎语”者，是努力于［语］（谨慎），用意（用心深），守护，且守，防护，令寂灭［语过失］。
    “牟尼”者，以智云牟那。［即］所有慧……乃至（六五页以下参照）……已超着、网，此是牟尼。此是“彼实慎语是牟尼”［之义］。故世尊宣示：
    无忿无有战栗事　　不夸大而无后侮
    无掉举者语真言　　彼实慎语是牟尼
四
    对于未来不系着　　无有愁烦忆过去，
    诸触之上见远离　　又于诸见不被导  （八五一）
    “对于未来不系着”［之句中］，渴爱云系着。［即］所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根也。舍断、正断此系着、渴爱，令寂灭，令安息。令不得生起，以智火烧者。如斯是“对未来无有系着”。或又“我于未来世有如斯色”于其处不随伴喜。又“于未来世我有如斯受，有如斯想，有如斯行，有如斯识”于其处不随伴喜。如斯乃“对未来无有系着”也。或又“于未来世我有如斯眼，有如斯色”于无心愿获得未获得者，于无心愿无欢喜彼事，不欢喜彼，如斯是“对未来无有系着”也。又“于未来世我有斯耳，有斯声……乃至……于未来世我有斯意、有斯法”，于无心愿获得未获得者，缘于无心愿而无欢喜彼，不欢喜彼，如斯亦是“对未来无有系着”。或又“我依此戒，依务，依苦行，又依梵行，又可成天或他之天”，于无心愿获得未获得者。缘无心愿而无欢喜彼，不欢喜彼，如斯亦是“对未来无有系着”。
    “无有愁烦忆过去”者，无愁于事物之变易，又对变易之事物亦无愁。［即］“我眼是变易”而无愁。又“我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我住居、我利得、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我病者之资具药品、我母、我父、我兄弟、我姊妹、我子、我女、我朋友、同僚、我亲戚、我缘者、之变易”而无愁、无疲、不悲泣、不捶胸而泣、不陷于蒙昧。此是“无有愁烦忆过去”［之义］。
    “诸触之上见远离”［之句中］， 7触者，是眼触、耳触、鼻触、舌触、意触、增语触、有对触、乐受触、苦受触、不苦不乐受触、善触、不善触、无记触、欲界触、色界触、无色界触、空触、无相触、无愿触、世间触、出世间触、过去触、未来触、现在触。如斯所有触、接触、合触、已合触。此云是触。
    “诸触之上见远离”者，眼触之我、我所、常恒、常住、不变易法见远离。耳触见远离，舌触见远离，身触见远离，意触见远离，增语触见远离，有对触见远离，乐受触、苦受触、不苦不乐受触、善触见远离，不善触见远离，无记触见远离，欲界触、色界触、无色界触、世间触、出世间触乃我、我所、常、恒常、常住、不变易法见远离。
    或又过去触未来之诸触及现在之诸触见远离。未来触过去之诸触及现在之诸触见远离。现在触过去之诸触及未来之诸触见远离。
    或又为圣、无漏、出世间而与空相应诸触之贪、嗔、痴、忿、恨、覆、恼、嫉、惶、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行见远离。此是“诸触之上见远离”［之义］。
    “又于诸见不被导”者，是彼为舍断六十二恶见、正断、令寂灭、令安息、令不得生起、以智火烧之。彼依见而不行、不被导、不被运去、不被带去。又不解、不解释（不见做）彼坚实之恶见。此是“又于诸见不被导”［之义］。故世尊宣示：
    对于未来不系着　　无有愁烦忆过去
    诸触之上见远离　　又于诸见不被导
五
    离着而无有诡诈　　无有悭事不羡望
    不成傲慢不被嫌　　又于两舌亦无关   （八五二）
    “离着而无有诡诈”［之句中］，离着者，由舍断贪故是离着。由舍断嗔故是离着。由舍断痴故是离着。由舍断忿、恨、覆、恼、嫉、悭……乃至（一四页参照）……一切不善行故是离着。
    即世尊如宣示：“ 8诸比丘！比丘离着者云何？诸比丘！于此比丘之我慢令舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。诸比丘！如斯比丘之离着也”，此是“离着”［之义］。
    “无有诡诈”，有三诡诈事。［即］（一）称受用资具之诡诈事，（二）称威仪之诡诈事，（三）称周边语（猜谜）之诡诈事。
    9（一）彼称受用资具之诡诈事者云何？于此诸居士为布施、衣服、食物、卧坐所、病者之资具药品而招待比丘。彼［比丘］有恶欲而败于欲，有欲求，依欲念［得］ 更多之衣服、食物、卧坐所、病者之资具药品［首先］拒绝衣服、食物、卧坐所、病者之资具药品，彼作如言：“高价衣服于沙门有何用。沙门是由冢墓、又由尘堆，又由店前拾集褴褛以作僧伽梨衣而着者，此始是相应。上等之食物于沙门有何用？沙门是行乞，依团食而营生活，此始是相应。上等之卧坐所于沙门有何用？沙门是住树下者，又是露地住者，此始是相应。成为高价医药于沙门有何用？沙门是依［牛之］腐尿，又依诃梨勒果10片为药，此始是相应。”因此着粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐具，受用粗糙病者之资具药品。诸居士如斯思考彼：“此沙门是少欲知足，独居不杂于［众］，励精进之头陀行者”而愈益［布施］衣服、食物、卧坐所、病者之资具药品而招待。彼如斯言：“依三者之现前而有信之善男子生多福。［即］依信之现前而有信之善男子生多福。依施物之现前而有信之善男子生多福。依应施者（圣者）之现前而有信之善男子生多福。汝等有此信，又此施物之存在而且我是此之受用者。若我不受用，汝等则失福，我无用此［施］物，然为怜愍汝等故我受［施物］。”因此而多受衣服，多受食物，多受卧坐所，多受病者之资具药品。［而且受资具时，彼示以麻烦之颜色］。如此所有［作派造势］之涩面、颦蹙、诡诈、诡瞒、诈欺者，此云为“被称资具受用诡诈事”。
    （二）“被称11威仪诡诈事”者云何？于此某者有恶欲而败于欲，“意欲由他之尊敬，若作如斯者则人人将尊敬我。”装作而行，装作而立，装作而坐，装作而卧［彼如得阿罗汉果者］，［将见为得阿罗汉果之人］愿求而行，愿求而立，愿求而坐，愿求而卧，如入定者而行，如入定者而立，如入定者而坐，如入定者而卧，为令他见而禅定。如斯所有威仪之假立、建立，［作派造势］之涩面、颦蹙、诡诈、诡瞒、诈欺者，此云“被称威仪之诡诈事”。
    （三）“被称为12周边语［猜谜］之诡诈”者云何？于此某者有恶欲而败于欲，意欲［由他之］尊敬，若作如斯，者人人尊敬我”而诈作依据圣法而言。［即］语︰“着如斯衣服之沙门，此是大有能者。”语：“携如斯钵，携铜碗，携水瓶，携泸水器，携键，履履物，着带，着腰纽之沙门，此是大有能者。”语：“有如斯和尚之沙门，此是大有能者。”语：“同于如斯之阿阇梨和尚者（弟子兄弟）、同于阿阇梨者（同门）、有友人、知己、同辈、朋友之沙门，此是大有能者。”语：“住如斯精舍之沙门，此是大有能者。”语：“住如斯偏屋顶家，住于台观，住于平屋，住于山窟，住于洞穴，住于小屋，住于重阁，住于楼房，住于圆屋，住于宝库，住于集会所，住于假屋，住于树下之沙门，此是大有能者。”或又有恶染之心，屡屡［作派造势］之涩面，大诡诈，大饶舌，由口（巧言）得（他之）尊敬者，如云：“此之沙门（我）如斯寂静住等至（禅定）”。是甚深、秘密、微妙、隐蔽，出世间与空相应之论。如斯所有［作派造势］之涩面，颦蹙、诡诈、诈欺者，此云“被称周边语之诡诈事”。
    舍断此等之三诡诈事、正断、令寂灭、令安息、令不得生起，以智火烧者云“无有诡诈”［者］。此是“离着而无有诡诈”［之义］。
    “无有悭事不羡望”［之句中］，渴爱云为羡望。［即］所有贪、染贪……乃至（九页以下参照）……是贪欲、贪、不善根。舍断此羡望、正断、令寂灭、令安息、令不得生起，以智火烧者，云为“无有羡望”［者］。彼不色，不望声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、非想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、所见闻觉识之诸法不望，不欲，不乐，不冀求，不热望。此是“不羡望”［之义］。
    “无有悭事”［之句中］，“悭”者，是住处悭、家悭、利得悭、称赞悭、法径之五悭。所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩心之坚执，此云为悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持云为悭。舍断此悭13、正断14、令寂灭、令安息、不得使生起，以智火烧之者，云“无有悭事”者。此是“无有悭事不羡望”［之义］。
    “不成傲慢不被嫌”［之句中］，傲慢者，是（一）身傲慢，（二）语傲慢，（三）意傲慢之三傲慢。
    （一）身傲慢者云何？于此某者（1）于僧伽中示身傲慢，（2）于众中亦示身傲慢，（3）于食堂中亦示身傲慢，（4）于暖房中亦示身傲慢，（5）于水浴场亦示身傲慢，（6）于［行乞入于村之］诸家间亦示身傲慢，（7）于入于家家之间亦示身傲慢。
    （1）于僧伽中示身傲慢者云何？于此某者于僧伽中随便不加顾虑，向诸长老比丘冲当而立，冲当而坐，立于前，坐于前，坐于高坐，被衣至头而坐，边立边说，乱臂而谈，如斯于僧伽中是示身傲慢。
    （2）于众中示身傲慢者云何？于此某者于众中随便不加检点，诸长老比丘无履物而经行［自］穿履物经行，彼等经行低经行处而［自］经行于高经行处，彼等经行地上而［自］经行于经行处，［向彼等］冲当而立，冲当而坐，立于前，坐于前，坐于高坐，被衣至头而坐，边立边说，乱臂而谈。如斯是“于众中示身傲慢”。
    （3）于食堂中示身傲慢者云何？于此某者于食堂中随便不加顾虑，侵害诸长老比丘而坐，由座拒外诸新学比丘，向彼等冲当而立，冲当而坐，立于前，坐于前，坐于高座，被衣至头而坐，边立边话，乱臂而谈。如斯是“于食堂中示身傲慢”。
    （4）于暖房中示身傲慢者云何？于此某者于暖房中随便不加顾虑，向诸长老比丘冲当而立，冲当而坐，立于前，坐于前，坐于高座，不咨请［诸长老比丘］而烧薪，闭户，乱臂而交谈。如斯是“于暖房中示身傲慢”。
    （5）于水浴场示身傲慢者云何？于此某者于水浴场随便不加顾虑，对诸长老比丘冲当下行，下行于前，冲当而浴，浴于前，冲当而上，上于前。如斯是“于水浴场示身傲慢”。
    （6）为［行乞而入村落之］诸家之间示身者傲慢事云何？于此某者为［行乞入于村落］诸家之间而随便不加顾虑，向诸长老比丘冲当而行，行于前，出而亦行于诸长老比丘之前。如斯是“入诸家之间示身傲慢”。
    （7）入诸家之间示身傲慢者云何？于此某者为入诸家间虽由［在家人］言“尊师！请勿入”而入于［家之中］，虽言：“尊师！请勿立”而立，“尊师！请勿坐”而坐，入于无余地之处而亦立，于无余地之处而坐，向主妇、良家之女、嫁妇、少女之坐，良家秘密而关闭之内室，突然入于其处，触击儿童之头。如斯是“入于诸家之间示身傲慢”。
    （二）语傲慢者云何？于此某者（1）于僧伽中示语傲慢，（2）于众中示语傲慢，（3）入诸家之间示语傲慢。
    （l）于僧伽中示语傲慢者云何？于此某者于僧伽中随便不加顾虑，不向诸长老比丘咨请而语法、答问，［于布萨日］诵波罗提罗木义（戒条），边立边言，乱臂而谈。如斯是“于僧伽中示语傲慢”。
    （2）于众中示语傲慢者云何？于此某者于众中随便不加顾虑，不向诸长老比丘咨请而语法、答问，边立边言，乱臂而谈，向来［僧］园诸比丘尼、优婆塞、优婆夷语法、答问，边立边言，乱臂而谈。如斯是“于众中示语傲慢”。
    （3）入于诸家之间示语傲慢者云何？于此某者入于诸家之间而向妇人及少女如斯言：“某名！某姓！有何耶？有粥耶？有食物耶？有啖食耶？我等将饮何？将食何？将啖何？”又“有何耶？与我何耶？”而语种种。如斯是“入诸家之间而示语傲慢”。此是语傲慢。
    （三）心傲慢者云何？于此某者非由高贵家而出家，看做自己等同高贵家之出家者，非由大家而出家，看做自己等同大家而出家者。非由大财产家而出家，看做自己等同大财产家之出家者。非由富豪家而出家，看做自己等同富豪者之出家者。非是经师，看做自己与经师相等。非持律师，非说法师，非阿练若住者，非常乞食者，非粪扫衣者，非但三衣者，非次第乞食者，非随处住者，非得初禅者，看做自己等同于得初禅者……乃至……非非想非非想处定，看做自己等同于得非相赏井非想处定者。此心傲慢。
    舍断此等之三傲慢，正断、令寂灭、令安息、令不得生起，以智火烧者，云不是傲慢者。此是“不成傲慢”［之义］。
    “不被嫌”者，（一）有嫌恶之人，（二）有不嫌恶之人。
    （一）被嫌恶之人者云何？于此某人有恶戒，有恶法，是不净有可疑之行，有隐蔽之业，非沙门而公言为沙门，非梵行者公言为梵行之行道者，内之腐败，有流漏，生垢秽。此云被嫌恶之人。
    或又有忿而苦恼多，稍被言而嗔着、怒、嗔恚、反抗、现怒、嗔与不欢近，此云“被嫌恶之人”。或又有忿，有恨，有覆，有恼，有嫉，有悭，有谄，有诳，有强情，有过慢，有邪见，执取自见，有坚执，难舍遣之人，此云“被嫌恶之人”。
    （二）不被嫌恶之人者云何？于此处15有比丘，具戒，防护于别解脱律仪而住，具足正行与行处，对微细之罪亦起怖畏，受持（学处）而学［学处］。此云“不被嫌恶之人”。
    或又无忿无有苦恼，虽被多言亦不嗔着、不怒、不嗔恚、不反抗、无现怒、嗔与不欢迎。此云“不被嫌恶之人”。
    或又无忿，无恨，无覆，无恼，无嫉，无悭，无谄，无诳，无强情，无过慢，无恶欲，无邪见，不执取自见，无坚执，能舍遣之人，此云“不被嫌恶之人”。善凡夫并一切圣者是不被嫌恶之人。此是“不成傲慢不被嫌”［之义］。
    “又与两舌亦无关”［之句中］，两舌者，于此某者为两舌。［即］为分裂此间之人人，由此处闻而于彼处话，为分裂彼处间之人人，由彼处闻而于此处话，使和合人人令之分裂，愈益助长令分裂人人之不和，悦不和，乐不和，喜不和，语令不和之语。此云为两舌。
    又由二原因而人为两舌。［即］（一）欲被爱，（二）意图令分裂。
    （一）欲被爱而为两舌者云何？是“我欲被此人爱，我欲对［此人］为适意，是亲，是亲密，是友人”而［成为两舌］。如斯是“欲被爱而为两舌”。
    （二）意图令分裂而为两舌者云何？是“若云何而令彼等将相分、相离，将成不和，将成二者，将成二分，将成二党，将分裂，将不合，苦而不乐住”而［为两舌］。如斯是意图“欲令分裂而为两舌”。舍断此之两者、正断、令寂灭、令安息、令不得生起、以智火烧之者不行两舌、不加行、不热心、不专心。此是“又与两舌亦无关”［之义］。故世尊宣示：
    离着而无有诡诈　　无有悭事不羡望
    不成傲慢不被嫌　　又于两舌亦无关
六
    对喜好者无有漏（爱者）　　［无漏］无关过慢事
    柔和而为具应辩　　无贪离贪不妄信　　（八五三）
    “对喜好者无有漏”［之句中］，此云喜好五种欲者。何故云喜好五种欲者耶？诸多之天与人欲求、乐、冀求、希望、热望五种欲。其故云好五种欲者。此好者之渴爱，不舍断由人人之眼，对色之渴爱漏，漏出、流、转起。由耳对声之渴爱，由鼻对香之渴爱，由舌对味之渴爱，由身对触之渴爱，由意对法之渴爱漏，漏出、流、转起。舍断此好者之渴爱、正断、令寂灭、令安息、令不得生起、以智火烧之者人人，由眼对色无渴爱之漏［爱着］、无漏出、无流、无转起。由耳对声之渴爱……乃至……由意对法之渴爱无漏、无漏出、无流，无转起事。此是“对喜好者使无（漏）”［之义］。
    “此为无关过慢事”［之句中］，过慢者云何。于此某者由于生，由于姓……乃至（八三页参照）……由某种之根据对他人过慢。所有如斯之慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜，此云为过慢。舍断此之过慢、正断。令寂灭、令安息、令不得生起，以智火烧者，此不行过慢、不加行、对过慢不热心，不专心。此是“此为无关过慢事”［之义］。
    “柔和而为具应辩”［之句中］，柔和者，是具备柔和之身业故是柔和。具备柔和语业、柔和之意业故是柔和。具备柔和念处故是柔和。具备柔和正勤、柔和神足、柔和根、柔和觉支故是柔和。具备柔和八支圣道故是柔和。
    “具应辩”（具应辩者）者是（一）对教说具应辩者，（二）对遍问具应辩者，（三）对证得具应辩者之三具应辩者。
    （一）对教说具应辩者云何？于此某者若为学得契经、祗夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗者，彼依（其）教说而［具应辩者］应辩之。此是“对教说具应辩者”。
    （二）对遍问具应辩者云何？于此某者有关遍问自义、所知义、特相、原因（理由）、处非处（理非理），彼依其遍问而［具应辩者］应辩之。此是“对遍问具应辩者”。
    （三）对证得具应辩者云何？于此某者于四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、四沙门果、四无碍解、六神通之证，彼知义、知法、知词（文法）者，［具应辩者］是知义者应说义，知法者应说法，知词（文法）者应说词。对此等［义、法、词］之三者，智是应辩无碍解。具、正具、达、正达、成、正成、具备此之应辩无碍解者是“具应辩者”。
    亦无有教说，亦不遍问，亦无所证得者具应辩者将有何应辩？此是“柔和而为具应辩”［之义］。
    “无［贪］离贪不妄信”［之句中］，不妄信者，是自己自知通［唯信］自现见之法，亦不信其他任何沙门、婆罗门、天、魔、人、梵天［之说］。［即］“一切诸行是无常”自己自知通［唯信］已自现见之法，亦不信其他任何沙门、婆罗门、天、魔、人、梵天［之说］。“一切诸行是苦”，“一切诸法是无我”，“缘无明而有行……乃至（一一一页参照）……缘生而有老死。”“明灭之故而行之灭……乃至（一一一页参照）……生灭故而老死灭”。“此是苦……乃至（一一一页参照）……此是至苦灭之道”“此是漏……乃至（一一一页参照）……此是至漏灭之道”“知通此等诸法……乃至（一一一页参照）……作证此等诸法”。“于六触处有集、灭没、乐味、过患、出离。于五取蕴有集、灭没、乐味、过患、出离。于四大种有集、灭没、乐味、过患、出离”。“所有集法一切是灭法”自己自知通，［唯信］己自现见之法，不信其他任何沙门婆罗、天、魔、人、梵天。
    即世尊如斯宣示：“16舍利弗！汝修习、多作信根没入于不死（甘露即涅槃）, 至不死、终极不死、能修习、多作精进根、念根、定根、慧根没入不死、至不死，信终极不死耶？”“尊师！我于此处由信世尊而‘修习、多作信根、精进根、念根、定根、慧根而没入不死、至不死、终极不死’［非至信］。尊师！以慧［自］不知此、不见、不语、不作证、不所触之人人于其处依信他而［多修习、多作信根……乃至……慧根是没入不死，至不死，终极不死’应至［之信］。然而尊师！以慧［自］知此、见、悟、作证、所触之人人‘修习、多作信根、精进根、念根、定根、慧根是没入不死、至不死、终极为不死’［自信］于其处无有疑惑、无有疑。尊师！而且我以慧［自］知此、见、悟、作证，而触到。我‘修习、多作信根、精进根、念根、定根、慧根是没入不死、至不死、终极不死’［自信］于其处无有疑惑，无有疑。” “善哉！善哉！舍利弗！舍利弗！以慧不［自］知此、不见、不悟、不作证、不所触之人人！于其处由信他而‘修习、多作信根……乃至……慧根是没入不死、至不死、终极不死’应至［之信］。”
    17不［妄］信　　知不作（无为涅槃）
    舍断连结之轮回　　害破［善恶］之余地
    唾弃欲望之人　　彼实最上之人士
    “无贪无离贪”者，于一切之愚凡夫有贪。于善凡夫并七有学有离贪。于阿罗汉无贪，无离贪，彼已离贪。离贪故有贪之尽，离嗔故有嗔之尽，离痴故有痴之尽。彼［梵行］已成，所作已办……乃至……于彼无再有。此是“不［妄］信”［之义］。
    故世尊宣示：
    对喜好者无有漏　　［无漏］无关过慢事
    柔和而为具应辩　　无贪离贪不妄信
七
    学而非以欲利得　　不利得亦无怒事
    心对爱味无违和　　对此亦无贪求事   （八五四）
    “为学非为欲利得，不利得亦无怒事”［之句中］，学18欲利得者云何？诸比丘！于此有比丘，见（余）比丘［由在家信者］得衣服、食物、卧坐所、病者之资具药品而思念：“依何此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼更思念：“此尊者是经师。故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，收获利得而学得经。如斯是“学欲为利得”。
    或又有比丘，见［余］比丘［由在家信者］得衣服、食物、卧坐所、病者之资具药品而为思念：“依何而此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼更思念：“此尊者是持律师……乃至……是论师，故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，，收获利得而学得论（阿毗达摩）。如斯是“学欲为利得”。
    或又有比丘，见［余］比丘得衣服、食物、卧坐所、病者之资具药品而为思念︰“依何而此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼［更］思念：“此尊者是阿练若住者，是常乞食者，是粪扫衣者，是但三衣者，次第乞食者，是时后不食者，是常坐不卧者，是随处住者。故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，收获利得，是阿练若住者……乃至……随处住者。如斯是“学欲为利得”。
    非学欲为利得者云何？于此有比丘不因于利得，不缘于利得，不原因于利得，非令生起利得，非收获利得，令偏调御自己，为令止息自己，为令自己般涅槃而得经，学得律，学得论。如斯是“学非欲利得”。或又有比丘，不因于利得，不缘于利得，不原因于利得，非令生起利得，非收获利得，偏依少欲，依知足，依［烦恼］ 之损灭，依远离，依求德19，为阿练若住者，为常乞食者，为粪扫衣者，为但三衣者，为次第乞食者，为时后不食者，为常坐不卧者，为随处住者。如斯亦为“学非欲为利得”。
    “不利得亦无怒事”。怒于不利得者云何？于此某者：“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”，又“我不得看病者，我不被认为［存在］”而现怒、嗔恚、反抗、怒、嗔、不恰意。如斯是“怒于不利得”。
    “无怒于不利得事”者云何？于此处有比丘“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”，又“我不得看病者，我不被认为［存在］者”而无现怒、无嗔恚、无反抗、无怒、嗔、不洽意。如斯是“不利得亦无怒事”，此是“学而非以欲利得，不利得亦无怒事”［之义］。
    “［心］对爱味无违和，对此亦无贪求事”［之句中］，违和者，所有心之嗔害、嗔恨、违背、怒、激怒、大激怒、嗔、激嗔、大激嗔、心之恚、意之激嗔、心之忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚怒性、、违和、达逆、愤怒、愤慨、心之不适意，此云为违和。舍断此之违和、正断、令寂灭、、令安息、不得令生起，以智火烧之者云为无违和者。
    爱是色爱、声爱、香爱、味爱、触爱、法爱也。
    味者，是根味、干味、皮味、叶味、花味、果味、酸、甘、苦、辛、咸、碱、收敛性、涩、美［味］、不味、冷、热。有一部之沙门、婆罗门贪求味。彼等以舌端不断遍求最高之味而徘徊20。彼等已得酸［味］而遍求不酸［味］，已得不酸［味］而遍求酸味。已得甘［味］而遍求不成甘［味］，已得不成甘［味］而遍求甘味。已得苦［味］而遍求不苦［味］，已得不苦［味］而遍求苦［味］。已得辛味而遍求不辛［味］，已得不辛［味］而遍求辛［味］。已得咸［味］而遍求不咸［味］，已得不咸［味］而遍咸［味］。已得碱［味］而遍求不碱［味］，已得不碱［味］而遍求碱［味］。已得收敛性［味］而遍求涩［味］，已得涩［味］而遍求收敛性［味］。已得美［味］而遍求不［味］，已得不［味］而遍求美［味］。已得冷而遍求热，已得热而遍求冷。彼等已得各各［之味］而以彼不为满足而遍求其他与其他之物，对适意诸味贪、贪求、贪觅，昏昧而缚着、悬、悬着、碍着。舍断味爱、正断、令寂灭、令安息、令不得生起，以智火烧者之人，如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为欲令此身体之存续，为欲维持，为欲止害，“如斯我无旧之苦痛，勿使生新之苦痛，又于我存命、无罪与安乐住”，于为摄益梵行范围内而摄食。譬如植林之范围内焚烧森林，或又譬如于运搬货物之范围内向车轴注油，或又譬如于渡难所［沙漠］之范围内摄食子之肉，如斯，比丘如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为欲令此身体存续、维持，为欲止害，“如斯我无旧之苦痛，令不生新之苦痛，又对我有存命、无罪与安乐住”，于摄益梵行之范围内摄食，舍断味爱、除去、灭除、灭无。［即］由味爱远、离、离去、出离、舍离、离脱、离缚，以不限定之心而住。此是“心对爱、味无违和，对此亦无贪求事”［之义］。故世尊宣示：
    学而非以欲利得　　不利得亦无怒事
    心对爱味无违和　　对此亦无贪求事
八
    常为有舍亦有念　　世间［他己］无等思
    不为己胜不为劣　　彼无增盛烦恼事　　（八五五）
    “常为有舍亦有念”［之句中］，有舍者，是具备六分舍者，乃以眼见色亦不喜、不忧、有舍、念、正知而住。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识法亦不喜、不忧、有舍、念、正知而住。以眼见适意之色亦不贪求、不笑喜、不生贪。彼身住立，心住立，于内善安立，善解脱。又以眼见不适意之色亦不悄心，无反抗心，无坏乱意21，无嗔恨心。彼身住立，心住立，于内善安立，善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识适意之法亦不贪求、不笑喜、不生贪。彼身住立，心住立，于内善安立，善解脱。又以意识不适意之法亦不悄心，无反抗心，无坏乱意，无嗔恨心。彼身住立，心住立，于内善安立，善解脱。以眼见色亦对适意不适意之诸色而彼之身住立，心住立，于内善安立，善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识法亦对适意不适意之诸法而彼身住立，心住立，于内善安立，善解脱。以眼见色亦不贪所贪，不嗔所嗔，不昏迷所痴，不怒所怒，不染所染，不憍所憍。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识法亦不贪所贪，不嗔所嗔，不昏迷所痴，不怒所怒，不染所染，不憍所憍。己见而如已见，己闻而如已闻，觉而如已觉，识而如已识，对已见者不着，对已闻者不着，对已觉者不着，对已识者不着。对已见者不近着，不依止，不结缚，［由彼］离脱，离缚，以无限定之心而住。对已闻、已觉、已识者不近着，不依止，不结缚，［由彼］ 离脱，离缚，以无限定之心而住。于阿罗汉有眼，阿罗汉以眼见色亦于阿罗汉无有欲贪，阿罗汉心善解脱。于阿罗汉有耳，阿罗汉以耳闻声亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有鼻，阿罗汉以鼻嗅香亦于阿罗汉无有欲，阿罗汉心善解脱。于阿罗汉有舌，阿罗汉以舌尝味亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有身，阿罗汉以身触触亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有意，阿罗汉以意识法亦于阿罗汉无有欲贪，阿罗汉心善解脱。眼乐色，喜色，喜悦色。阿罗汉调御彼眼守、护、防护、且防护［彼眼］而说示法。耳乐声，鼻乐香，舌乐味，喜味，喜悦味。阿罗汉调御彼［舌］、守、护、为防护，且防护［彼舌］而说示法。身乐触，意乐法、喜法、喜悦法。阿罗汉调御彼意、守、护、防护、且防护彼意而说示法。
    22人人调御象出战　　王乘已被调御象
    堪忍诽谤［自］调御　　彼为人中最胜者
    被调御之良骡马　　信度产之良马［良］
    已调御象亦［良］象　　调御自己更为良
    盖依此等骡马象　　善调自己如驾兽
    依调御至涅槃域　　涅槃之域不可至
    种种烦恼不动摇　　依再有而为解脱
    能为到达调御地　　彼为世间征服者
    24内外一切于世间　　调御修习诸善根
    洞察此世与他世　　修习待时调御者
    “常为有舍”［之句中于常者］，是“常于”、于一切之场合、于一切时、于常时、于恒时……（二六页以下参照）……于老年期。“有念”者，是依四原因而有念。［即］ 对身修习随观念处者而有念。对受，对心，对法修习法随观念处而有念……乃至（二○页以下参照）……云彼为有念。此是“常为有舍亦有念”［之义］。
    “世间他己无等思”者，是于出生、姓……乃至（一二八页参照）……又依任何之根据不生“我相等”之慢。此是“世间他己无等思”［之义］。
    “不为己胜不为劣”者，是于出生、姓……乃至……又依任何之根据不生“己胜”之慢。出生、姓……乃至又依任何之根据“我劣”不生慢。此是“不为己胜不为劣”［之义］。
    “彼无增盛烦恼事”［之句中］，“于彼”者，是阿罗汉、漏尽者。增盛者，是贪增盛、嗔增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛。于彼无此等之增盛，无有之事、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火燃烧之。此是“彼无增盛烦恼事”［之义］。故世尊宣示：
    常为有舍亦有念　　世间［他己］无等思
    不为己胜不为劣　　彼无增盛烦恼事
九
    于彼无有依止事　　彼知法而成无依
    于彼向有与非有　　无有渴爱之存事  （八五六）
    “于彼无有依止事”［之句中］，“于彼”者，是于阿罗汉、漏尽者。依止者是爱依与见依之二依……乃至（五六页参照）……此是爱依……乃至（五六页以下参照）……此是见依。彼舍断爱依，舍遣见依。舍断爱依，舍遣见依故，于彼无有依、不存在、不能得、舍断、正断、令寂灭、使安息、令不得生起，以智火烧之。此是“于彼无有依止事”［之义］。
    “彼知法而成无依”［之句中］，“知”者，是知而知、考量、度知、辨知、而明了。知“一切诸行是无常”而知、考量、度知、辨知、而明了。知“一切诸行是苦”，“一切诸法是无我”……乃至（一一一页参照）……知“所有一切集之法是此灭之法”而知、考量、度知、辨知、而明了。“无依”［之句中，依］者，是成为爱依与见依之二依……乃至……此是爱依……乃至……此是见依。舍断爱依，舍遣见依，于眼无依，于耳无依，于鼻无依，于舌无依，于身无依，于意无依、色、声、香、味、触、施主家、众、住居……乃至（九页参照）……对见闻觉识之诸法是无依，无系着，无近着，无缚着，无信解，出离、弃遣、离脱、为离缚，以无限定之心而住。此是“彼知法而成无依”［之义］。
    “于彼向有与非有，无有渴爱之存事”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“于彼”者，是于阿罗汉、漏尽者。“有”者，是有见，“非有”者，是无有见。有者是常见，非有者是断见。“有”者，是再三之有、再三之趣、再三之生起、再三之结生、再三身体之发生。于彼无有渴爱、不存在、不能得、舍断、正断、寂灭、为安息、不得生起、以智火烧之。故世尊宣示：
    于彼无有依止事　　彼知法而成无依
    于彼向有与非有　　无有渴爱之存事
一○
    对诸欲为不期待　　斯人我言寂静者
    于彼系缚之无存　　彼已能成度爱着  （八五七）
    “斯人我言寂静者”［之句中寂静者］是寂者、寂静者、寂灭者、［烦恼］消灭者、安息者。“斯人我言”者，是我语彼、话彼、说彼、言说彼。此是“斯人我言寂静者”［之义］。
    “对诸欲为不期待”［之句中］，“欲”者，概言之，是事欲与烦恼欲之二欲……乃至（一页以下参照）……此等云为事欲……乃至（二页参照）……此等云为烦恼欲。遍知事欲，烦恼欲舍断之、舍弃、除去、灭除、令灭无，“对诸欲为不期待”者，是离欲、舍欲、唾弃欲、脱欲、舍断欲、舍遣欲、离贪、舍贪、唾弃贪、脱贪、舍断贪、舍遣贪、无爱、消灭［烦恼］、清凉、觉受乐，自成梵而住。此是门对诸欲为不期待”也。
    “于彼系缚之无存”［之句中］，系缚者，是贪欲身系、嗔恚身系、戒禁取身系、真实住着身系之四系缚。对自己之见贪是贪欲之身系。对他语嗔害、不恰意是嗔恚之身系。对自己之戒又务又戒与务之取着是戒禁取之身系。自己之见此是真实与住着是真实住着之身系。“于彼”者，是在阿罗汉、漏尽者25。“于彼系缚之无存”者，是于彼无有系缚、不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火烧之。此是“于彼系缚之无存”［之义］。
    “彼已能成度爱着”［之句中］，“爱着”者是渴爱。即所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。26爱着者是依何义而为爱着耶？扩大之故是爱着，广大之故是爱着，染着之故爱着，邪曲之故是爱着，冒险之故是爱着，夺取之故是爱着，欺语者之故是爱着，毒根之故是爱着。毒果之故是爱着。毒受用之故是爱着。或又彼渴爱而广大、扩而扩大于色、声、香、味、触、施主家、众、住居……乃至（九页参照）……见闻觉识之诸法中。此是爱着［之义］。“彼已能成度爱着着”者，是彼度此之爱着、渴爱之越度、度过、超越、令离越。此是“彼已能成度爱着”［之义］。故世尊宣示：
    对诸欲为不期待　　我言斯人寂静者
    于彼系缚之无存　　彼已能成度爱着
一一
    于彼［妻］子与家畜　　田园宅地亦不存
    于彼常见［与见断］　　［我与］非我不能得   （八五八）
    “于彼妻子与家畜，田园宅地亦不存”［之句中］，“不”者，是否定。“于彼”者，是阿罗汉、漏尽者。“子”者，自生子，乳母所育子、受养之子、为徒弟子之四［种］ 子。家畜者，是羊、山羊、鸡、豚、象、牛马、牝马。田园者，是米之田、稻之田、豌豆之旱田，豆之旱田，麦之旱田，小麦之旱田，胡麻之旱田。宅地者，是家之用地、库藏地、前［庭］之地、后［庭］之地、庭园之地、精舍之地。“于彼妻子与家畜，田园宅地亦不存”者，是彼对子之遍取，对家畜之遍取，对田园之遍取，对宅地之遍取亦不有、不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“于彼妻子与家畜，田园宅地亦不存”［之义］。
    “于彼常见与断见，我与非我不能得”［之句中］，我者，是常见，非我者，是断见。我无可执，非我无可脱。于无所执者无可脱。于无可脱者无执。阿罗汉超越执与脱，离越增与减。彼［梵行］已成，［所作］已办……乃至……彼无再有。此是“于彼常见与断见，我与非我不能得”［之义］。故世尊宣示：
    于彼妻子与家畜　　田园基地亦不存
    于彼常见与断见　　我与非我不能得
一二
    凡夫沙门婆罗门　　［贪等］之廉訾论彼
    彼已无视彼贪等　　故对訾论彼不动   （八五九）
    “诸凡夫及沙门、婆罗门，贪等之廉訾论彼”［之句中］，凡夫者，是依何义而为凡夫耶？广生诸烦恼故是凡夫，广不害破身见故是凡夫，广对师尊口快（阿谀）者是凡夫，广为一切趣所障故是凡夫，广行种种行故是凡夫，广由种种暴流所运故是凡夫，广由种种热恼所热故是凡夫，广由种种热苦所烧故是凡夫，广对五种欲而贪、贪求、贪觅、昏昧、缚着、悬、悬着、碍着故是凡夫，广由五盖所遮障、盖覆、妨障、闭塞、被蔽、被阴蔽故是凡夫。“沙门”者，是入于此［佛教］以外所有之出家，巳出家之人人。婆罗门者，是所有［相互］ 称呼“卿”之人人（生来即是婆罗门）。“诸凡夫、沙门、婆罗门，贪等之廉訾论彼”者，乃诸凡夫以染其贪应［訾］论彼，以怒其嗔应［訾］论彼，以昏昧其痴应［訾］论彼，以结缚其慢应［訾］论彼，以执取其见应［訾］论彼，以散乱其掉举应［訾］论彼，以不决定其疑应［訾］论彼，以强力其随眠应［訾］论彼，其等之诸行彼已舍断。舍断诸行故，何以论［凡夫等］依趣而［令彼］“为地狱有情”，“为畜生”，“为饿鬼”，“为人”，“为天”，“为有色者”，“为无色者”，“为有想者”，“为无想者”，“为非想非想者”。是于彼之廉，［凡夫等应訾论彼，］而应语、应话、应说明、应言说之无因，无有缘，无有原因。此是“凡夫、沙门、婆罗门，贪等之廉应訾论”［之义］。
    “彼已无视彼贪等”［之句中］，“彼”者，是阿罗汉、漏尽者。“重视”者，是爱重视与见重视之二重视……乃至（五六页参照）……是爱重视……乃至（五六页以下参照）……此是见重视。彼舍断爱重视，舍遣见重视、舍断爱重视，舍遣见重视故，［彼］对爱、见无重视之行。不以爱为幢幡，不以爱为旗帜，不以爱为主，不以见为幢幡，不以见为旗帜，不以见为主，无从爱、见之行。此是“彼已无视彼贪等”［之义］。
    “故对訾论彼不动”［之句中］，“故”者，是彼之原因、之因、彼之缘、彼之因缘。［彼］对诸论，对诽谤，对毁訾，对叱责，对贬称，对恶评而不动、不动摇、不颤、不颤怖、不颤骇。此是“故对訾论彼不动”［之义］。故世尊宣示：
    凡夫沙门婆罗门　　贪等之廉訾论彼
    彼巳无视彼贪等　　故对訾论彼不动
一三
    舍离贪求无有悭　　牟尼不论胜等劣
    ［爱见二见］无分别　　不至［妄想］与分别  （八六○）
    “舍离贪求无有悭”［之句中］，渴爱言贪求。［即］所有贪、染贪……乃至（九页以下参照）……是贪欲、贪、不善根。舍断此贪求，正断，令寂灭，使安息，令不得生起，以智火所烧者、云是离贪求者。彼不贪求色……乃至（九页参照）……不贪求、见闻觉识之诸法、不贪觅、不昏迷、不缚着、离贪求、舍贪求、唾弃贪求、脱贪求、舍遣贪求、不爱、寂灭、为清凉、受乐、自为梵而住。此是“离贪求”［之义］。“无有悭”［之句中］，悭者，是住处悭、家悭、利得悭，称赞悭、法悭之五种悭。所有如斯之悭……乃至（四二页参照）……坚持云为悭。舍断此悭、正断、令寂灭、令安息、令不得生起、以智火烧之者，云为无悭者。此是“舍离贪求无有悭”［之义］。
    “牟尼不论胜等劣”［之句中］，牟尼者，以智云牟那……乃至（六五页以下参照）……超越着、纲，此是牟尼。牟尼不论“我胜”、“我等”、“我劣”，不语、不话、不说明、不言说。此是“牟尼不论胜、等、劣”［之义］。
    “不至分别无妄想”［之句中］，分别者是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别。舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，“不至”爱分别与见分别，不近着、不近寄、不执、不执取，不住着。此是“不至分别27”［之义］。“为无分别”［之句中］，分别是爱分别与见分别之二分别……乃至……此是爱分别……乃至……此是见分别。彼舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，无分别爱分别与见分别，令不生、令不发生、令不生起。此是“无分别而不至分别”［之义］。故世尊宣示：
    舍离贪求无有悭　　牟尼不论胜等劣
    ［爱见二见］无分别　［不至妄想］与分别
一四
    彼于世间无所有　　又无所有无有愁
    彼无趣至诸法事　　彼实成寂可为言　　（八六一）
    “彼于世间无所有”［之句中］，“彼于”者，是于阿罗汉漏、尽者。“无所有”者，是于彼：“此是我物”“此是他人之物”无有何等对色、受、想、行、识之执、执取、住着、缚着、信解之……乃至（七六页参照）……以智火烧之。此是“彼于世间无所有”［之义］。
    “又无所有无有愁”者，是于变易事物亦不愁，已变易之事物时亦不愁。［即］我眼变易而不愁，我耳、我鼻、我舌、我身、我意、我色、我声、我香、我味、我触、我施主家、我众、我住居、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我病者之资具药物、我母、我父、我兄弟、我姊妹、我子、我女、我友人、我同僚、我亲戚、我缘者乃变易而不愁、不疲、不悲泣，无捶胸而泣，无陷于蒙昧。如斯是“又无所有无有愁”［之义］。
    或又触及不［实］存之苦受，被袭、被包围、具备苦受亦不愁，不疲、不悲泣，不捶胸而泣，不陷于蒙昧。［即］触及眼病、被袭、被包围、具备眼病亦不愁，不疲，不悲泣，不捶胸而泣，不陷于蒙昧。触及耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息，外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病，［胆汁、痰、风］集合病、气候变化所生病，不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥渴、大便、小便、虻、蚊、风、太阳热、触于爬行类（蛇类）、被袭、彼包围、使具备彼等亦无愁、不疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“又无所有无有愁”［之义］。
    “彼无趣至诸法事”者，是无至于欲趣，无至于嗔趣，无至于痴趣，无至于怖畏趣，无依贪至，无依嗔至，无依痴至，无依慢至，无依见至，无依掉举至，无依疑至，无依随眠至，无由行违和之诸法、被导、被运、被带去。此是“彼无趣至诸法事”［之义］。
    “彼实成寂可为言”者，彼是寂、寂止、寂静也，言安息、语、话、说明、言说消灭［烦恼］，此是“彼实成寂可为言”［之义］。故世尊宣示：
    彼于世间无所有　　不无所有无有愁
    彼无趣至诸法事　　彼实成寂可为言

第十  死前经之义释毕。

注：
1 化人（nimmita）此死前经第一偈是佛为说本经而方便自化作化佛，其化佛向佛质问者。化人者是佛问本偈之化佛。
2 以下之说明已在本卷一七〇页以下说出。
3 违逆（paṭivirodho）在底本虽亦有 paṭinirodho，今从异本及暹罗本。
4 以下之说明文 D. I, 4; 63f; M. I, 345; A. II, 209; PP. 52f 等参照。
5 去四过失（Catudo Sāpagataṁ）底本之 Catudosāgataṁ 是误植。依暹罗本而订正。
6 三十二之无用论（dvattiṁsā tiracchānakathā）。一、王论（rāja-kathā），二、贼论（cora-K.），三、大臣论（mahāmatta-K.），四、军论（senā-K.），五、怖畏论（bhaya-K.），六、战争论（yuddha-K.），七、食物论（anna-K.），八、饮物论（pāna-K.），九、衣服论（vattha-K.），一〇、卧床论（sayana-K.），一一、华鬘论（mālā-K.），一二、香论（gandha-K.），一三、亲戚论（ñāti-K.），一四、乘驾论（yāna-K.），一五、村论（gāma-K.），一六、街论（nigama-K.），一七、市论（nagara-K.），一八、地方论（janapada-K.），一九、女论（itthī-K.），二〇、男论（purisa-K.），二一、英雄论（sūra-K.），二二、道途论（visikhā-K.），二三、井边论（kumbhaṭṭhana-K.），二四、先亡论（pubbapeta-K.），二五、种种论（nānatta-K.），二六、世俗哲学（lokakkhāyika），二七、宇宙发生论（Samuddakkhāyika），二八、有无论（itibhavābhava-kathā），二九、林野论（arañña-K.），三〇、山岳论（pabbata-K.），三一、河川论（nadī-K.），三二、岛洲论（dīpa-K.）。对此三十二，于佛道修行无何等之益、无用有害之徒劳话。底本三六七页及 Vm. 127 等参照。
7 以下之说明文既出于本卷七四页。
8 以下由 A. II, 41 之引用。
9 以下之文 Vm. 24f. 所引用。
10 诃梨勒果（harītakī）亦译为柯子，有苦味之果实，用为泻剂。
11 以下之文 Vm. 26 所引用。
12 以下之文 Vm. 25f 所引用。
13 悭（macchariyaṁ）在底本虽无此字，今依暹罗本补入。
14 正断（Samucchinnaṁ）在底本虽无此字，今依异本及暹罗本补入。
15 以下之文详细解释 Vm. 16ff 参照。
16 以下由 S. V, 220ff（S. 58. 44, pubbakoṭṭhako）之引用。
17 本偈由 Dhp. 97 之引用。J. III, 78；法句经卷上（大正藏四、五六四b），法句经譬喻经卷二（大正藏四、五八八c）等参照。
18 学（Sikkhati）在底本及暹罗本虽有 na Sikkhati 在文义上已除去 na。
19 求德（idam-atthitā）者是智。Vm. 81 参照。
20 徘徊（āhiṇḍanti）底本之 ahiṇḍnti 为误植。
21 无坏乱之意（abhinna-manaso）在底本有 ādina-manaso。然 ādina 之语，字义不明。在 DḶ, 115 出此字，在彼异本亦有 abhinna。故今假取 abhinna 之义而译出。底本之 ādina 应为 alīna（沈郁）或亦未可知。
22 以下之三偈由 Dhp. 321-323 之引用。法句经卷下（大正藏四、五七〇b），法句譬喻经卷三（大正四、六〇〇b以下）参照。
23 本偈由 S. III, 84 之引用。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［23］”，CBETA于此处加上“［23］”之注解标号）
24 本偈由 Sn, 516 之引用。Netti, 170; Mahāvastu III, 395f; 佛本行集经卷三九（大正藏三、八三四a）参照。
25 于漏尽者（Khīṇāsavassa）底本之 Khina 为 Khīṇā 之误植。
26 以下之文在本卷九页既出。
27 不至分别（kappaṁñeti）在底本此句虽引用语句之「倾斜书体」，此应作为普通文字而续前之文。


11集.义释·11.第十一 斗诤经之义释

《小部·11集.义释·11.第十一 斗诤经之义释》

    第十一 斗诤经之义释

一
    争斗与诤论　　由何处发生
    悲泣及悭慢　　过慢及两舌
    由何处发生　　望冀为语之  （八六二）
    “争斗与诤论，由何处发生”［之句中］，所谓争斗，若由一方面，争斗与诤论为同一。争斗即为诤论，诤论即为争斗。或者更由他方面，所谓诤论为争斗之前分而言为诤论。如王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，此为诤论也。
    “争斗”者云何？在家者举他之缺点为事，以身、以语而争斗。出家者陷于罪，以身、以语而争斗。此为争斗。
    “争斗与诤论，由何处发生？”争斗与诤论者，由何处发生耶？由何处生？由何处已共生耶？由何处而起耶？由何处生起耶？由何处现前耶？以何之因缘耶？以何之集（因）耶？以何之生因耶？以何之发生因而问争斗与诤论之根本，问因，问因缘，问生成，问发生，问等起，问食，问所缘，问缘，问集，质问，乞，求，信乐。此“争斗与诤论由何处发生耶”［之义］。
    “悲泣、愁及悭”［之句中］，所谓“悲泣”，是失亲戚、失财富、由病失［健康］、失戒、失［正］见，又失任何者，又为令遭遇任何之苦法者之哭、悲泣、悲哭、涕哭、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭也。
“愁”者，乃失亲戚、失财富、由病而失［健康］、失戒，失［正］见，又失任何者，又令遭遇苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭也。　   　“悭”者，乃住处悭、［施主］家悭、利得悭、称赞悭、法悭之五悭。如斯类之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执，此乃言悭。又蕴悭亦是悭，界悭亦是悭，谓把持悭。此为悲泣、愁、及悭［之义］。
    “慢与过慢及两舌”［之句中］，所谓慢，于此或者由生，或由姓，或由家世，或由丽容，或由财，或由诵学，或由事业，或由技术，或由学术，或由博识，或由辩舌，或由任何之根据而生慢。
    “过慢”者，于此或者由生，或由姓……乃至……或由任何之根据而慢过于他人。
    “两舌”者，于此或者为两舌。［即］为分裂此处人人之间，由此处问而说于此处，令和合之人人分裂，愈益助长分裂人人［之不和］，悦于不和，乐于不和，喜不和，语令不和之语。此言两舌。
    又依二原因而［人］为两舌。［即］（一）欲令被爱，（二）意图欲令分裂。
    （一）欲令被爱为两舌者云何？“我欲被此人所爱，我欲对［此人］为适意，欲被信赖，欲为亲密，欲为朋友”［而为两舌］。如斯欲被爱而为两舌。
    （二）意图欲令分裂而为两舌者云何？作“云何令彼等相分开、相离、为不和、为二者、为二分、为二党、分裂、不和合、为苦而不为乐住”而［为两舌］。“如斯为意图令分裂而为两舌”。此为“慢、过慢及两舌”［之义］。
    “此由何处发生耶？望冀为语之”者，乃争斗、诤论、悲泣、愁、悭、慢、过慢、两舌之此等八烦恼由何处发生耶？由何处生耶？由何处共生耶？由何处而起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？问此等八烦恼之根本，问因，问因缘，问生成，问发生，问等起，问食，问所缘，问缘，质问，乞求信乐。此为“此由何处发生耶”［之义］。
    “望冀为语之”者，冀者乃请语之、告、示、施设、确立、开显，分别、显示、说明。此为“此由何处发生耶？望冀为语之”［之义］。故彼之1化人言：
    争斗与诤论　　由何处发生
    悲泣及悭慢　　过慢及两舌
    由何处发生　　望冀为语之
二
    争斗与诤论　　悲泣与愁烦
    悭慢与过慢　　两舌由爱生
    争斗与诤论　　悭［吝］相随伴
    诤论［已］生时　而且有两舌  （八六三）
    “争斗与诤论与悲泣与愁烦及悭吝由爱发生”［之句中］，所谓“爱”为（一）有情与（二）行之二爱。
    （一）爱有情者云何？于此，彼欲彼等［有情］之利、欲益、欲幸福、欲为瑜伽安稳处之母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此为所爱有情。
    （二）爱诸行者云何？为可意之色、可意之声、可意之香、可意之味、可意之触。此为所爱诸行。
    然有所爱事物惧被夺而争斗，有将被夺时亦争斗，被夺之后亦争斗。所爱事物惧有变易事而争斗，有将变易时亦争斗，变易之后亦争斗。所爱事物惧有被夺而诤论，将被夺时亦诤论，被夺之后亦诤论。所爱事物惧有变易亦诤论，将变易时亦诤论，变易之后亦诤论。所爱事物惧被夺亦悲泣，将被夺时亦悲泣，被夺之后亦悲泣。所爱事物惧有变易亦悲泣，将变易时亦悲泣，变易之后亦悲泣。所爱事物惧有被夺亦愁，将被夺时亦愁，被夺之后亦愁。所爱事物惧变易亦愁，将变易时亦愁，变易之后亦愁烦。［人人］护、守、遍取、我执、悭吝、所爱事物。
    “慢与过慢及两舌”者，谓（一）依所爱事物而［人人］生慢，（二）依所爱事物而生过慢。
    （一）依所爱事物生慢者云何？“我等得可意之诸色、声、香、味、触”，依如斯可爱事物而生慢。
    （二）依可爱事物而生过慢者云何？“我等得可意之色、声、香、味、触。然此等［其他人人］不得可意之色、声、香、味、触”，如斯依可爱之事物而生过慢。
    所谓“两舌”，于此，或者为两舌，由此处闻，为分裂此处人人［之中］而语彼处……乃至（参照本卷三页）……如斯乃“意图令分裂而为两舌”……乃至……此为“慢与过慢及两舌”［之义］。
“争斗与诤论伴于悭”者，是争斗、诤论、悲泣、愁、慢、过慢、两舌之此等七烦恼乃伴、随伴、应、相应于悭。此为“争斗、诤论，是伴悭”［之义］。　   　“诤论之生时，而且有两舌”者，乃诤论之生、发生、起、生起、现前时，［人人］行两舌。［即］由此处闻而为分裂此处人人［之中］，于彼处话，由彼处闻而为分裂彼处人人［之中］于此处说。如斯而令和合之人人分裂，令愈益助长分裂人人，以悦不和，以乐不和，以喜不和，以语宝不和之语。此谓两舌。
    又由二原因而为两舌。［即］（一）欲被爱，又（二）为意图令分裂。（一）所谓欲被爱为两舌者云何？“我等欲被此之人爱，为适意、信赖、亲密、朋友，如斯欲被爱而为两舌。”（二）意图令分裂而为两舌者云何？“云何者乃此等之人人相分、相离、为不和、为二者、为二分、为二党、分裂、不和合，苦而不为乐住”，如斯意图令分裂而为两舌。此为“诤论之生时，而且有两舌”［之义］。故世尊宣示：
    争斗与诤论　　悲泣与愁［烦］
    悭慢与过慢　　两舌由爱生
    争斗与诤论　　悭［吝］相随伴
    诤论已生时　　而且有两舌
三
    爱在此世间　　以何为因缘
    又在此世间　　人人皆为贪
    彷徨于此［贪　　以何为因缘］
    又为诸人人　　成为依趣所
    意欲与成就　　以何为因缘 （八六四）
    “爱在此世间，以何为因缘”者，爱以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生耶？以何为发生因耶？问爱之根本……乃至［四—五页参照］……问集、质问、乞、求，信乐。此“爱在此世间，以何为因缘”［之义］。
    “又于此世间，人人皆为贪，彷徨于此［贪，以何为因缘］”［之句中］，又谓“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。谓“贪”者，乃所有贪、贪婪、性、染贪、染爱、染爱性、贪欲、贪、不善根也。彷徨者，乃彷徨、住、动作、活动、护持、持续、维持。“在此世间”者，乃恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此“又在此世间，人人皆为贪而彷徨”［之义］。
    “意欲与成就，以何为因缘”者，谓意欲与（其）成就，以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问意欲与成就之根本，……乃至……问集、质问、乞、求，信乐。此“意欲与成就，以何为因缘”［之义］。
    “又为诸人人，成为依趣所”者，乃为人人之依据，为洲诸，为救护所，为避难所，为归依所之处所。人人依据［意欲之］成就。此“人人之依趣之处所。故彼之化人言：
    爱在此世间　　以何为因缘
    又在此世间　　人人皆为贪
    彷徨于此贪　　以何为因缘
    又为诸人人　　成为依趣所
    意欲与成就　　以何为因缘
四
    爱在此世间　　以欲为因缘
    又在此世间　　人人皆为贪
    彷徨于欲［贪　　以欲为因缘］
    又为诸人人　　成为依趣所
    意欲与成就　　此欲为因缘 （八六五）
    “爱在此世间，以欲为因缘”［之句中］，谓欲者是对五种欲、所有之欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。又其次有（一）遍求欲、（二）获得欲、（三）受用欲、（四）贮藏欲、（五）费消欲之五欲。
    （一）遍求欲者云何？于此或者有缚着，有欲求，生欲而遍求色，遍求声、香、味触。此为遍求欲。
    （二）获得欲者云何？于此或者有缚着，有欲求，生欲而获得色，获得声、香、味触。此为获得欲。
    （三）受用欲者云何？于此或者有缚着，有欲求，生欲受用色，受用声、香、味、触。此为受用欲。
    （四）贮藏欲者云何？于此或者有缚着，有欲求，生欲，而为“应有灾难时”而为财之贮藏。此为贮藏欲。
    （五）费消欲者云何？于此或者有缚着，有欲求，生欲而费消财。为“此等护、守我，［我］之扈从”以费消诸乘象兵、乘马兵、车兵、持弓兵、步兵。此为费消欲。
    爱成为有情与行之二爱者……乃至（六页参照）……此成为爱有情……乃至……此成为爱诸行。
    “爱在此世间，以欲为因缘”者，爱是以欲为因缘，爱以欲为某者，以欲为生因，以欲为发生因。此为“爱在此世间，以欲为因缘。”
    “又在此世间，人人皆为贪，彷徨于欲［贪，以欲为因缘］”［之句中］，又“人人”者，乃刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“贪”者乃所有之贪、贪婪、贪婪性、染贪、染爱、染爱性、贪欲、贪、不善根。彷徨者，乃彷徨，住、动作、活动、获持、持续、维持。“在此世间”者，乃恶趣世间……乃至……处世间。此“又在此世间，皆为贪人人，乃彷徨”［之义］。
    “意欲与成就，此欲为因缘”［之句中］，“意欲”者，乃渴爱。即所有贪、染贪、［随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、动谄、生贪、生因、大生因、缝贪、有网、流、贪、爱着、线、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、觅求、热望、觅望、觅贪、觅欲、动贪、动转、动欲、媚贪、善作欲、非法贪、不正贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生因、魔罟、魔钩、魔境、爱河、爱求、爱羁、爱海］、贪欲、贪、不善根。“成就”者，于此或者遍求色获得色，［对于色欲］成就。获得声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、经律、论、阿练若住支、常乞食支、粪扫衣支、但三依支、次第乞食支、时后不食支、常坐不卧支、随处住支、初禅、第二禅、第三禅、第四禅、空无边处定、识无边处定、无所有处定、非想非非想处定，成就非想非非想处定。
    2由意欲而耕田地　　由意欲而播种子
    商人由于此意欲　　继续运财航海洋
    我若住于意欲者　　彼之意欲我成就
    “成就”者，乃意欲之成就也。
    “意欲［其］成就者，此欲为因缘”，意欲与成就者，乃此欲为因缘，以欲为集，以欲为生因，以欲为发生因。此“意欲与成就者，以此为因缘”［之义］。
    “又为诸人人，成为依趣所”者，乃为人人之依据，为洲渚，为救护所，为避难所，为归依所之处所。人人乃依据［意欲］为成就。此为“人人之依趣所”。故世尊已宣示：
    爱在此世间　　以欲为因缘
    又在此世间　　人人皆为贪
    彷徨于此贪　　以欲为因缘
    又为诸人人　　成为依趣所
    意欲与成就　　此欲为因缘
五
    欲在此世间　　以何为因缘
    或又［见］决定　由何处而生
    忿妄言疑惑　　或又沙门说
    此［诸烦恼］法　由何处而生   （八六六）
    “欲在此世间，以何为因缘”者，欲以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问欲之根本……乃至……问集、质问、成为乞、求、信乐。此为“欲在此世间，以何为因缘耶”［之义］。
    “或又［见］决定，是由何处生”者，决定是由何处发生耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问决定之根本……乃至……问集、质问、成为乞、求、信乐。此为“或又决定是由何处生耶”［之义］。
    “忿与妄言与疑惑”［之句中］，“忿”者，乃所有心之嗔害、嗔恨、嗔恚、违背、违逆、怒、激怒、大激怒、嗔、激嗔、大激嗔、心之恚、意之激嗔、忿、忿怒、忿怒性、嗔嗔怒、嗔怒性、恚怒、恚怒性、违背、违逆、愤怒、愤慨、为心之不适意。“妄言”者，是妄语也。疑惑者乃疑也。此为“忿、妄言、疑惑。”
    “或又沙门所说之［诸烦恼］……法，由何处生耶”［之句中］，“或又沙门所说之诸烦恼法”……者，乃忿、妄言、疑惑，以俱行、俱生、相合、相应、同时起、同时灭、以一所依为，令一处所缘者也。此等谓“或又沙门……之法。”又“或又……法”者，生他，以左右他之诸烦恼。此等谓“或又……法。”“沙门之说”者，令寂止恶之沙门、拒外恶之婆罗门、破坏烦恼之根本之比丘、为一切不善根之结缚脱离者之说、宣说、告、示、施设、确立、开显、分别、显示、说明。此为“或又沙门所说法”［之义］。故彼之化人言：
    欲在此世间　　以何为因缘
    或又见决定　　由何处而生
    忿妄言疑惑　　或又沙门说
    此诸烦恼法　　由何处而生
六
    可意不可意　　世间之所言
    对彼为近依　　发生欲［原因］
    诸色有无有　　于彼见常断
    人人于世间　　以［见］为决定　　（八六七）
    “可意不可意，世间之所言”［之句中］，“可意”者是乐受及喜好之事物。“不可意”者是苦受及不喜好之事物。“世间之所言”者是人人之所言、所语、所话、所说明，之所言说。此是“可意不可意，世间之所言。”
    “近依于彼而欲发生”者是依可意、不可意，依苦、乐，依喜、忧，依好、不好，依随导［贪］、嗔恚而欲发生、生、发生、起、生起、此是“近依于彼而欲发生”［之义］。
    “于诸色见有、无有”［之句中］，“于诸色”者是四大种及［于］四大种所造之色。
    “诸色之“有”者”云何？是诸色之一切有、生、发生、起、生起、现前。此是诸色之有。
    诸色之“无有”者云何？是诸色之一切尽灭、衰灭、破坏、遍坏、无常性、消失。此是诸色之无有。
    “于诸色见无有、有者”，以观、考量、度知、辨知、分别、而明了于诸色见有、无有。此“于诸色见有、无有。”
    “人人于世间，以［见］为决定”［之句中］，决定者乃（一）爱决定，（二）见决定之二决定。
    （一）为爱决定者云何？于此或者未生起之财富是不生起，已令生起之财富至尽灭。彼如是思念；“谨思以依如何之因由于我未生起之财富不生起，已令生起财富至尽灭耶？”彼更如是思念：“耽溺于谷酒、果酒等放逸之原因［故］，于我未生起之财富不生起，已令生起之财富至尽灭。于非时徘徊耽溺街3衢［故］，使我未生起之财富不生起，已生起之财富至尽灭。我耽溺于赴祭会，为放逸之原因，我耽溺4赌博，耽溺于恶友之［故］，于我未生起之财富不生起，已生起之财富至尽灭。耽溺于懒惰［故］，于我未生起之财富不生起，已生起之财富至尽灭。”如是智生而不习财富损失之六门，习财富增益之六门。如是乃“为爱决定。”或又依农耕，依商贾，依牧畜，依弓术，依仕官，又依某等之技术为活计。如是乃“为爱决定。”
    （二）见决定者云何？于眼之生起时，知斗我我生起。”于眼之消灭时，知“我我消灭、我我离去。”如是为“见决定。”耳、鼻、舌、身、色、声、香、味、触之生起时，知“我我生起”，触之消灭时，知“我我消灭，我我离去。”如是“为见决定。”生、令发生、起，生起［见决定］。
    “人人”者是有情、人、摩奴之子、［人士、补特伽罗、命者、生死者、根行者、］摩奴所生者。“于世间”者是于恶趣世间……乃至……处世间。此乃“人人于世间，以［见］为决定”［之义］。故世尊宣示：
    可意不可意　　世间之所言
    对彼为近依　　发生欲原因
    诸色有无有　　于彼见常断
    人人于世间　　以［见］为决定
七
    忿妄言疑惑　　此等之诸法
    ［可意不可意］　［发生］有二时
    如有疑惑者　　智路学［三学］
    沙门已知此　　为此而说法  （八六八）
    “忿、妄言、疑惑”［之句中］，“忿”者是一切心之嗔害、嗔恨……乃至（参照一五页）。“妄言”者是妄语。疑惑者是疑。依喜好之事物生忿，依不喜好之事物生忿。依喜好之事物生起妄语，依不喜好之事物亦生起妄语。依喜好之事物生起疑惑，依不喜好之事物亦生起疑惑。
    依不喜好之事物生忿者云何？“［彼］已对我行不利”而生忿，“［彼］将对我行不利”而生忿，“［彼］行我不利”而生忿。“［彼］已行于我可爱、可意者之不利、行不利，将行不利”而生忿。“［彼］已行于我不可爱、不可意者之利、利行，将为行利”而生忿。如是依不喜好之事物而生忿。
    依喜好之事物而生忿者云何？喜好事物将被夺之虞而生忿，于被夺时而生忿，于被夺后亦生忿。喜好之事物将变易之虞而生忿，于变易时而生忿，于变易之后亦生忿，如是，依喜好之事物而生忿。
    依不喜好事物而生起妄语者云何？于此某者依5枷缚之所6缚，为欲脱离其（枷）7缚而故意为妄语。依绳缚之所缚，依销缚之所缚，依藤缚之所缚，依蔓缚之所缚，依栅缚之所缚，依村街、市、国、之缚之所缚，又依地方之缚所缚，为欲脱离其缚而故意为妄语。如是，依不喜好之事物而生起妄语。
    依喜好之事物生起妄语者云何？于此或者以可意色为因而故意为妄语。以可意之声、香、味、触为因、以衣服为因、以食物为因、以卧坐处为因，以病者之资具药品为因，而故意为妄语。如是，依喜好之事物而生起妄语。
    依不喜好之事物而生起疑惑者云何？“我眼病应愈耶？我眼病应不愈耶？我耳病、鼻病、舌病、身病、头病、外耳病、口腔病应愈耶？我齿病应愈耶？我齿病应不愈耶？”如是，依不喜好之事物而生起疑惑。
    依喜好之事物而生起疑感者云何？“我应得可意之色耶？我不应得可意之色耶？我应得可意之声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐处、病者之资具药品与否耶？”如是，依喜好之事物而生起疑惑。此为“忿、妄言、疑惑。”
“此等之诸法，［可意不可意］，有二时”者，有可意不可意时，有苦、乐时，有喜、忧时，有好、不好时，有随导［贪］、嗔恚时，有存在时，将有得时。此为“此等之诸法亦有二时。”　   　“如有疑惑者，应为智路学”［之句中］，智亦是智路，智之所缘亦是智路，与智俱存之诸法亦是智路。譬如圣道是圣路，天道是天路，梵道是梵路，如是智亦是智路，智之所缘亦是智路，与智俱存之诸法亦是智路。
    应学［之学］者，（一）增上戒学，（二）增上心学，（三）增上慧学之三学。
    （一）增上戒学者云何？于此处有比丘，具戒，住于防护别解脱律仪，具足正行、行处，于微量之罪亦起怖畏，受持而学诸学处。小戒蕴、大戒蕴、戒、住立、初行、自利、律仪、诸善法得达之首先、最先，此为增上戒学
    （二）增上心学者云何？于此处有比丘，离诸欲，［离诸不善法，有寻有伺，由离生喜、乐具足初禅而住。于寻、伺止息之故，为内净，心专一性，无寻无伺，由定生喜、乐具足第二禅而住。喜之舍离故于舍而住。有念有正知而以身受乐──彼诸圣者所说“有舍有念而乐住”──具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，为不苦不乐，由舍为念之遍净，具足第四禅而住。此为增上心学。］
    （三）增上慧学者云何？于此处有比丘，具慧，有关生灭有圣决择至正苦之灭尽而具备慧。彼如实知解“此是苦”，［如实知解“此是苦之集］，如实知解“此是苦之灭”］如实知解“此是至苦灭之道”。［如实知解“此是漏”，如实知解“此是漏之集”，如实知解“此是漏之灭”］如实知解“此是至漏灭之道”。此为增上慧学。
    “有疑惑者应为智路而学”者，有疑惑、有犹豫、有困惑、有迷惑、有疑之人，乃为证得智、为触达智、为作证智，应学增上戒，应学增上心，应学增上慧。应顾念而学、应知而学，应见而学，应观察而学，应于心决意而学，以信应信解而学，应励行精进而学，应令念现起而学，应等持心而学，应以慧知解而学，以知通所知通而学，以遍知应遍知而学，舍断应舍断而学，以修习应修习而学，以作证应作证而学，应行、应正行、应行受持此等三学。此为“有疑惑者应为智路而学”［之义］。
    “沙门已知此而说法”［之句中］，“已知”者，为知、考量、度知、辨知、明了而说、告、示、施设、确立、开显、分别、显示、说明以论［法］。［即］知、识、考量、度知、辨知、明了、论说、告、示、施设、确立、开显、分别、显示、而说明“一切行是无常”。“一切行是苦。”“一切法无我。”“缘无明而有行”……乃至……“缘生而有老死。”“无明灭故行灭”……乃至……“生灭故老死灭。”“此是苦”……乃至……“此是至苦灭之道。”“此是漏”……乃至……“此是至漏灭之道。”“应知通此等诸法。”“应遍知此等诸法。”“应舍断此等诸法。”“应作证此等诸法”及六触处之集、灭没、乐味、过患、出离、五取蕴、四大种之集、灭没、乐味、过患、出离，“所有集法皆此灭法”而知、识、考量、度知、辨知、明了、论、说、告、示、施设、确立、开显、分别、显示而说明。
    即世尊如是说：“诸比丘！知通已而我示法，非不知通。诸比丘！有因缘而我示法，非无因缘。诸比丘！有示导（神变）而我示法，非无示导。诸比丘！我知通已而示法，非不知通而示法，［我］有因缘而示法，非无因缘而示法，［我］有示导而示法而非无示导，［我于汝等应教诫者当教训之。而且诸比丘！汝等以“世尊是等正觉者，法是善说，僧是善行道”为满足而宣说，为喜悦而宣说，为欢喜而宣说。”而有时行此说法时，令百千之世界震动。此为“沙门已知此而说法”［之义］。故世尊宣示：
    忿妄言疑惑　　此等之诸法
    ［可意不可意］　［发生］有二时
    如有疑惑者　　智路学［三学］
    沙门已知此　　为此而说法
八
    可意不可意　　以何为因缘
    以何之无时　　此等事亦无
    可意不可意　　无有与有义
    此为何因缘　　以此我当说  （八六九）
    “可意不可意者以何为因缘？”可意不可意者以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问可意与不可意之根本……乃至……问集、质问、乞、求、为信解。此为“可意不可意者以何为因缘”［之义］。
    “以何之无时，此等事亦无”者，是何之无时，不存在时，不能得时，无可意不可意，无出生，无生，无发生，不起，不生起，此为“以何之无时，此等事亦无”［之义］。
    “［可意不可意］之无有与有此等义”［之句中］，可意、不可意之有者云何？及可意、不可意之一切之有、出生、生、发生、起、生起、现前。此是可意、不可意之有。
    可意、不可意之无有者云何？是可意、不可意之一切尽灭、衰灭、破坏、毁坏、消失。此是可意、不可意之无有。
    此“义”者乃彼之第一义，此“［可意、不可意］之无有、有之此义”。
    “此为何因缘，以此我当说”［之句中］，“此”者乃我问、乞、求、信乐处。“我当说”者是当语、说、告、示、施设、确立、开显、分别、显示、说明。“此为何因缘，以此我当说”者是以何为因缘，以何为集，以何为生因，以何为发生因，此“此为何因缘，以此我当说”［之义］。故彼之化人言：
    可意不可意　　以何为因缘
    以何之无时　　此等事亦无
    可意不可意　　无有与有义
    此为何因缘　　以此我当说
九
    可意不可意　　以触为因缘
    如触之无时　　此等事亦无
    ［可意不可意］　无有与有义
    此［触］为因缘　［如是］我语汝  （八七○）
    “可意不可意是以触为因缘”者，赍乐受缘触而乐受生起，赍彼之乐受触之灭故，赍同类已受之乐受缘触而生起为8处之乐受乃灭，乃寂灭。赍苦受缘触而苦受生起、赍彼之苦受触之灭故，赍同类已受之苦受缘触而生起为处之苦受乃灭，此寂灭。赍不苦不乐受缘触而不苦不乐受生起，赍彼之不苦不乐受触之灭故，赍同类已受之不苦不乐受缘触而生起为处之不苦不乐受乃灭，乃寂灭。
    “可意不可意，以触为因缘”者，可意不可意是以触为因缘，以触为集，以触为生因，以触为发生因。此为“可意不可意是以触为因缘”也。
    “如触之无时，此等事亦无”者，触之无时、不存在时、不能得时、无有可意不可意、无出生、无生、不发生、不起、不生起、不现前。此为“如触之无时，此等事亦无”［之义］。
    “可意不可意，无有与有义” 者，有见亦以触为因缘，无有见亦以触为因缘。此“义”者，是第一义。此为“无有与有义。”
    “此［触］为因缘，［如是］我语汝”［之句中］，“此”者，汝问、汝乞、汝求、汝成信乐处。“我语”者，乃我语、告、示、施设、确立、开显、分别、显示、说明。此为“［如是］我语汝。”
    “此［触］为因缘”者，是此触为因缘，以触为集，以触为生因，以触为发生因。此为“此［触］为因缘，［如是］我语汝。”故世尊宣示：
    可意不可意　　以触为因缘
    如触之无时　　此等事亦无
    ［可意不可意］　无有与有义
    此触为因缘　　［如是］我语汝
十
    触在此世间　　以何为因缘
    或又有遍取　　由何处发生
    以何之无时　　我执事亦无
    以何无有时　　触乃为非触 （八七一）
    “触在此世间，以何为因缘”者，触乃以何为因缘，由何处生，由何处发生，由何处起，由何处生起，由何处现前，以何为因，以何为集，以何为生因，以何为发生因，以问触之根本……乃至……问集、质问、乞、求、成信乐。此为“触在此世间，以何为因缘”［之义］。
    “或又有遍取，由何处发生”者，遍取已由何处发生，由何处生，由何处共生，由何处起，由何处生起，由何处现前，以何为因缘，以何为集，以何为生因，以何为发生因，以问遍取之根本……乃至……问集、质问、乞、求、信乐。此为“或又有遍取，由何处发生”［之义］。
    “以何之无时，我执事亦无”者，是何之无时，不存在时，不能得时，我执事亦无，无耶，不存在，不能得，被舍断，被正断，为寂灭，安息，不得生起，以智火所烧，此为“以何之无时，我执事亦无”［之义］。
    “以何无有时，触乃为非触”者，何之无有时，为非有时，以超任［何］时，超越时，离越时，触乃为非触此为“以何无有时，触乃为非触”［之义］。故彼之化人言：
    触在此世间　　以何为因缘
    或又有遍取　　由何处发生
    以何之无时　　我执事亦无
    以何无有时　　触乃为非触
一一
    名与色为缘　　［如是］而有触
    欲求为因缘　　［如是］有遍取
    欲求之无时　　我执事亦无
    色之无有时　　触乃不为触 （八七二）
    “名与色为缘，［如是］而有触”者，眼与色为缘而眼识生。三者之和合是为触。眼与色于色中，除眼触之诸相应法乃于名中。如是为“名与色为缘，［如是］而有触”［之义］。耳与声为缘而耳识生。三者之和合是为触。耳与声于色中，除耳触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。鼻与香为缘而鼻识生。三者之和合是为触。鼻与香于色中，除鼻触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。舌与味为缘而舌识生。三者之和合是为触。舌与味于色中，除舌触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。身与所触为缘而身识生。三者之和合是为触。身与所触于色中，除身触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。意与法为缘而意识生。三者之和合是为触。9基色于色中，诸色法于色中，除意触之相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。
    “欲求为因缘，［如是］有遍取”［之句中］，欲求者是渴爱也。即一切贪、染贪……乃至（八页参照）……贪欲、贪、不善根。遍取者，乃爱遍取、见遍取之二遍取……乃至［后方二五五页参照］……此是爱遍取……乃至……此是见遍取。
    “欲求为因缘，［如是］有遍取”者，遍取是以欲求为因缘，以欲求为因，以欲求为缘，以欲求为原因，以欲求为发生因。此是“欲求为原因，［如是］有遍取”［之义］。
    “欲求之无时，我执事亦无”［之句中］，“欲求”者是渴爱。即一切贪、染贪……乃至……贪欲、贪、不善根。“我执”者乃爱我执、见我执之二我执……乃至［二五五页参照］……此是爱我执……乃至……此是见我执。
    “欲求之无时，我执事亦无”者，欲求之无时，不存在时，不能得时，无有“我执”，无，不存在，不能得，被舍断，被正断，为寂灭，安息，不得生起，以智火烧之。此是“欲求之无时，我执事亦无”［之义］。
    “色之无有时，触乃不为触”［之句中］，色者乃四大种及四大种所造之色。“色之无有时”者，由四原因而色无有。［即］（一）知无有，（二）度知无有，（三）舍断无有，（四）超越无有而成。
    （一）由知无有色乃无有者云何？以知色，即一切色皆知此四大种及四大种所造之色以知、观色。如是由知无有色乃无有。
    （二）由度知无有色乃无有者云何？如右已知而度知色。［即色］是无常、是苦、是为病、是瘫、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是怖畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛恨、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法、是愁悲苦忧恼法、是集、是灭没、是乐味、是过患、是［应］出离而度知。如是由度知无有而色是为无有。
    （三）由舍断无有色乃无有者云何？如右已度知而对色以舍断欲贪、除去、灭除，令灭无。即世尊如是说：“10诸比丘！对色有欲贪者，须舍断彼！如是彼［色］被舍断，被根绝，如截根之多罗树，成为灭无，未来为不生起之物”，如是由舍断无有而色是为无有。
    （四）由超越无有色乃无有者云何？得四无色定者为无有色、非有、超、超越、离越。如是由超越无有而色是为无有。
    “色之无有时，触乃不为触”者，色之无有时、非有时、超越［色］之时、超越时、离越时、不触眼触、耳触、鼻触、舌触、身触之五触。此是“色之无有时，触乃不为触”［之义］。故世尊宣示：
    名与色为缘　　［如是］而有触
    欲求为因缘　　［如是］有遍取
    欲求之无时　　我执事亦无
    色之无有时　　触乃不为触
一二
    如何之行者　　色乃成为无
    或又苦与乐　　如何成为无
    如何成为无　　以此请语我
    ［如何成为无］　我意欲知之 （八七三）
    所谓“如何之行者色乃成为无耶？”11如何之行者，是如何之行道者，如何动作者，如何活动者，如何护持者，如何持续者，如何维持者，“色成为无耶？”为非有耶？且超耶？且超越耶？令离越耶？此是“如何之行者，色成为无耶？”［之义］。
    “或又苦与乐，如何成为无？”乐与苦者，如何成为无耶？为非有耶？且超耶？且超越耶？且离越耶？此是“或又苦与乐，如何成为无”［之义］。
    “如何成为无？以此请语我”［之句中］，“此”者，是我所问之处，我所乞之处，我所求之处，我所信乐之处。此是“此”。“请语我”者，请语，请告，请示，请施设，请确立，请开显，请分别，请显示，请说明。此是“以此请语我”［之义］。“如何成为无”者，如何成为无耶？为非有耶？且超耶？且超越耶？令离越耶？此是“如何成为无，以此请语我”［之义］。
    “我意欲知之”［之句中］，“欲知之”者，其将欲了知，将欲识知，将欲别知，将欲通达。此是“将欲知之”［之义］。
    “我意”者，是我心，我思惟，我识。此是“我意欲知之”［之义］。故彼之化人已言：
    如何之行者　　色乃成为无
    或又苦与乐　　如何成为无
    如何成为无　　以此请语我
    ［如何成为无］　我意欲知之
一三
    不成想想者　　不成异想者
    不成非想者　　及无有想者
    ［已为］斯行者　色即成为无
    以想为因缘　　［成为］障碍者 （八七四）
    “不成想想者，不成异想者”［之句中］，想想者是于自然所想之人人。彼［修行者］不在自然之想。异想者是狂者及所有乱心者。彼［修行者］不为狂者，又不为乱心者。此是“不成想想者，不成异想者”［之义］。
    又“不成非想者及无有想者”［之句中］，非想者，是灭尽定者及所有无想之有情。彼修行者不成灭尽定者及无想有情。无有想者是得四无色定者。彼（修行者）非得四无色定者。此乃“不成非想者及无有想者”［之义］。
    “已为斯行者，色即成为无”者，于此处有比丘令舍断乐故，［舍断苦故，曾灭没喜与忧故，成不苦不乐，由舍念之清净］具足第四禅而住。彼如斯而心等持、遍净、净白而无秽，离随烦恼，成为柔软，而适业，住立，达不动时，为获得空无边处定，令心导引趣向，具有无色道。“12斯行者”已如斯动作者，如斯活动者，如斯护持者，如斯持续者，如斯维持者，“色即是无”，非有、且超，且超越，且离越。此是“已为斯行者，色即是无”［之义］。
    “障碍者以想为因缘”，障碍即是障碍者，为爱障碍者，为见障碍者，为慢障碍者，以想为因缘，以想为集，以想为生因，以想为发生因。此是“障碍者以想为因缘”［之义］。故世尊宣示：
    不成想想者　　不成异想者
    不成非想者　　及无有想者
    ［已为］斯行者　色即成为无
    以想为因缘　　［成为］障碍者
一四
    所问于尊师　　尊师回答我
    其他问尊师　　望冀请语之
    贤者等以此　　［非想非非想］
    以叙述此是　　人之最高净
    或又说他净。　　　  （八七五）
    “所问于尊师，尊师回答我”，问于尊师，乞、求、所信乐，宣答我等，宣、告、示、施设、确立、开显、分别、显示、说明。此是“所问于尊师问，尊师回答我”［之义］。
    “其他问尊师，望冀请语之”，其他欲问尊师，其他以向尊师乞，其他以向尊师求，于其他所信乐尊师，更向尊师［我等］问。“望冀请语之”，望冀请语，是请告、请示、请施舍、请确立、请开显、请分别、请显示、请说明。此是“其他问尊师，望冀请语之”［之义］。所谓“贤者等以此，［非想非非想定］，说是人之最高净耶？”某沙门、婆罗门以此无色定为最高、最胜、最殊胜、秀逸、最上、胜妙，而说、语、话、说明、言说耶？“人”者是有情、人、摩奴之子、士夫、补特伽罗、命者、生者、生死者、根行者、摩奴所生者。“净”者，是净、清净、遍净、脱、解脱、遍脱。“贤者等于此”者，于此以自己之主张说是贤者，说成为13 坚固，说是真理14、说有因，说有相，说有理由，说有处［道理］者。此“贤者等以此，说此人最高之净耶”［之义］。
    “或又说他［净］”或者，是某沙门、婆罗门超此无色定，超越、离越、而由此无色更向他人之净、清净、遍净、脱、解脱、遍脱亦说、语、活、说明、言说。此是“或又说他［净］”［之义］。故彼化人言：
    所问于尊师　　尊师回答我
    问其他尊师　　望冀请语之
    贤者等以此　　［非想非非想］
    以叙述此是　　人之最高净
    或又说他净。
一五
    于此贤者等　　说人最高净
    彼等或无余　　善说寂［高净］ （八七六）
    此处贤者等乃以此说人之最高净者，乃或某沙门，婆罗门是常见论者，以此无色定，是“最高”、最胜、最殊胜、秀逸、最上、胜妙而“说”、语、话、说明、言说。“人”者，是有情、人、摩奴之子、人士、补特伽罗、命者、生者、生死者、根行者、摩奴所生者。“净”者，是净、清净、遍净、脱、解脱、遍脱。“于此贤者等”者，于此处以自己之主张说是贤，说是坚固，说是真理，说因，说相，说理由，说道理。此是“于此贤者等，以此说人最高净”［之义］。
    “更于彼等之某者乃善说无余，以寂说是［最高净］”者彼等沙门、婆罗门中之某沙门、婆罗门是断［见］论者，惧怖有，欢喜无有。彼等“实以此若我身坏者，应断绝灭亡故，死后无有。”说“此是无余”，而说有情之寂、寂止、寂灭、灭、安息是［最高之净］。为善说者，以［自己之主张］而善说、贤说、坚固说、真理说、因说、相说、理由说、道理说。此是“更于彼等之某者乃以寂更善说无余，”［之义］。故世尊已宣示：
    于此贤者等　　说人最高净
    彼等或无余　　善说寂［高净］
一六
    彼等［诸见者］　知是依着者
    牟尼有观慧　　知［彼之］依着
    知而解脱者　　不至为诤论
    种种之诸有　　慧者不还来  （八七七）
    “知彼等是依着者”［之句中］，“彼等”者，是诸恶见者。“［知］是依着者”，乃知是常见依者，知是断见依者，识、考量、度知、辨知、明了。此是“知彼等是依着者”［之义］。
    “牟尼有观慧，知［彼之］依着”［之句中］，“牟尼”者，是以智云牟那……乃至［后方一○六页以下参照］……超越着与网此是牟尼。牟尼知彼等是常见依者、断见依者、常断见依者、识、考量、度知、辨知、明了。“观慧者”是贤者、具慧者、觉慧者、智者、辨知者、有慧者。此是“牟尼有观慧，知彼之依着”［之义］。
    “知而解脱者，不至为诤论”［之句中，“知而解脱者”］，是“知、识、考量、度知、辨知、明了、由究竟无取解脱而脱者，“解脱者”是遍脱者、善解脱者。是知、识、考量、解知、明了“一切行是无常”，由究竟无取解脱而为脱者、解脱者、遍脱者、善解脱者。是知、识、考量、辨知、明了“一切行是无常”“一切法是无我……乃至（二二页参照）……是知、识、考量、度知、遍知、明了“所有集法皆是灭法”，由究竟无取解脱是脱者、解脱者、遍脱者、善解脱者。”
    “不至为诤论”者，不行争斗，不行口论，不行异执，不行诤论，不行确执。即世尊如是说：“汝15长爪［中部七四经］！如是心解脱之比丘，任何人亦不雷同，任何人亦无诤论。唯于世间之所说不执取言说。此是“知而解脱者，不至为诤论”［之义］。
    “种种之诸有，慧者不还来”［之句中］，［种种之有”者，是种种有之业有、再有。［即］于欲有之业有，于欲有之再有，于色有之业有，于色有之再有，于无色有之业有，于无色有之再有、再三之有、再三之趣、再三之生起、再三之结生、再三之身体生起。“［种种之有］不返来”，是不归来、不执、不执取、不住着。“慧者”，是慧者、贤者、见慧者、觉慧者、智者、辨知者、有慧者。此是“慧者种种之有不还来”［之义］。故世尊宣示：
    彼等［诸见者］　知是依着者
    牟尼有观慧　　知彼之依着
    知而解脱者　　不至为诤论
    种种之诸有　　慧者不还来

第十一斗诤经之义释毕。

注：
1 化人（nimmito）本经世尊自化作为化佛，对彼之化佛而质问，对彼之质问回答而言说法者。今之化人即是此化佛。
2 本偈虽由 Thag 530 引用而成者，但与引用原文多少有字句之相违。
3 街衢（visikhā）在底本及暹罗本虽有（visikkhā）是误写。
4 赌博（jūta）底本之 iuta 是误植。
5 枷（andu）底本及暹罗本之 addu 是误写。
6 被缚（baddho）底本及暹罗本虽有 bandho 是错误。以下皆是同样。
7 缚（bandhanassa）底本之 bhandhanassa 是误植。
8 所之（yā）在底本及暹罗本虽有为 Sā，今从异本。
9 基色（vatthu-rūpa）是意识所依之色法（物质）。普通谓之心基（hadaya-vatthu）。非指心脏耶？此语在巴利阿毗达磨特有之术语，多出于阿毗达磨以后之书中。例如在 Dhamma-Sangaṇi P. 125 基是（Vatthu），是眼识乃至意识之所依以指色法，不只是心基，眼根乃至身根亦包含在内。在 Tikapaṭṭhāna PP. 164; 171 基为（Vatthu），于现在同样唯指意识所依之心基。在 Milinda-pañha P. 2 81 心基（hadaya-vatthu）用为心脏。有关基色详细之说明 Visuddhi-magga P. 447 参照。
10 以下之文由 S. III. 27 之引用。Mnd. 53；杂阿含七七经（大正二、一九c）参照。
11 底本于此之前虽有 Kathaṁ Sametassā ti 之句，今以译文之便宜，而为省略。
12 底本于此之前虽有 Evaṁ Sametassā ti 之句，今为译文之便宜，而为省略。
13 说是坚固（thira-vādā）在底本虽有 dhira-vādā 仿照大义释一、一九五页之例改正。以下亦然。
14 说是真理（ñāya-vādā）在底本虽有 ñāna-vādā 仿照大义释一、一九五之例改正。以下亦然。
15 以下之文由 M. I, 500 之引用。


11集.义释·12.第十二 小集积经之义释

《小部·11集.义释·12.第十二 小集积经之义释》

    第十二 小集积经之义释

一
    ［恶见者］各自　遍住各自见
    异执而自善　　［以作］种种论
  “如是知之者　　乃是知法者
    呵责于此者　　不成完全者” （八七六）
    “恶见者各自，遍住各自见”，有恶见一部之沙门、婆罗门，彼等执六十二恶见中任何之某恶见、执着、执受、执取、住着，住各自之见，共住、居住、遍住。譬如在家者住家中，有罪者住罪中，有烦恼者住烦恼中，如斯有恶见一部之沙门、婆罗门，彼等执六十二恶见中任何之某恶见、执着、执受、住着，住各自之见、共住、居住、遍住。此是“遍住各自见”［之义］。
    “异执而自善，以作种种论”［之句中］，“异执］者是执、执着、执受、执取、住着。种种论者，是论种种，论多种，论相异，广论，不一论。“论”者，是语、话、说明、言说。“善［说］”，是善说自己之主张，贤说、坚固说、真理说、说有因、说有相、说理由、说道理。此是“异执而自善，以作种种论”［之义］。
    “如是知之者，乃是知法者”，所知者是知法、了知、观、通达此之法、见、行道、道。此是“如斯知之者，乃是知法者”［之义］。
    “呵责于此者，不成完全者”，呵责于此之法、见、行道、道者，此是不完全者，此不是完成者，此不是圆满者，是劣者、贱劣者、下劣者、卑贱者、劣小者、小者。此是“呵责于此者，不成完全者”［之义］。故彼化人言：
    ［恶见者］各自　　遍住各自见
    异执而自善　　［以作］种种论
    如是知之者　　乃是知法者
    呵责于此者　　不成完全者
二
    ［彼等］如斯之　　异执而诤论
    且言“他成愚　　并是为不善”
    彼等虽叙说　　一切为自善
    于彼等之中　　何论是真实  （八七九）
    “如斯异执而诤论”者，是斯执、执着、执受、执取、住着，［而言：］“汝不了知此法、律，［我了知此法、律，何以故汝何能了知此法、律耶？因汝是邪行道者。我是正行道者，我［言是伴义］，汝［言不伴义，］应言于前汝乃言后于，应言于后汝言于前。汝久习之［说］是令颠覆也。汝说之［过患］被指摘，汝被论破。为令行解脱（汝）说之［过患］］，或若能者显论之”，然而诤论、争斗、口论、异执、诤论、确执。此是“如斯异执而诤论。”
    且言“他成愚，并是为不善”，如斯“言”是如斯语、如斯话、如斯说明，如斯言说：“他是“成愚”、劣、贱劣、下劣、卑贱、劣小、小、不善、无知、乃至无明、无智、无辨知、有恶慧。”此是“且言他成愚成不善”［之义］。
    “于彼等之中，何论是真实？”彼等沙门、婆罗门之中，何论是真实耶？是事实耶？是如实耶？是如真耶？是不颠倒耶？此是“于彼等之中，何论是真实”［之义］。
    “彼等虽叙说，一切为［自］善”，彼等沙门、婆罗门主张说一切自己是善，说是贤，说是坚固，说是真理，说因、说相、说理由、说道理。此是“彼等虽说一切是善”。故彼化人言：
    ［彼等］如斯之　　异执为诤论
    且言“他成愚　　并是为不善”
    彼等虽叙说　　一切为自善
    于彼等之中　　何论是真实
三1

    若他人之法　　不为承认者
    愚者与劣者　　贱劣之慧者
    彼等之一切　　遍住［自见故］
    无他一切是　　愚劣贱劣慧   （八八○）
    “若他人之法，不为承认者”，是不认他人之法、见、行道、道、不随观、不同意、不随喜者。此是“若他人之法，不为承认者”［之义］。
    “愚者与劣者，贱劣之慧者”，是他者为愚者、劣者、下劣者、卑贱者、劣小者、小者、劣慧者、下劣慧者、劣小慧者、小慧者。此“愚者与劣者，贱劣之慧者”［之义］。
    “无他一切是，愚劣贱劣慧”，彼等沙门、、婆罗门是愚者、劣者、贱劣者、下劣者、卑贱者劣小者、小者。一切是劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小会者、小慧者。此是“无他一切是，愚劣贱劣慧”［之义］。
    “彼等之一切，遍住［自见故］”，彼等一切之沙门、婆罗门，是恶见者。彼等执六十二恶见中之任何某一恶见，执着、执受、执取、住着而住于各自之见，共住、居住、遍住。譬如在家者住于家中，有罪者住于罪中，有烦恼者住于烦恼中，如斯彼等一切之沙门、婆罗门是恶见者，彼等执六十二恶见中之任何某一恶见，执着、执受、执取、住着而住于各自之见，共住、居住、遍住。此是“彼等之一切，遍住［自见故］。”故世尊宣示：
    若他人之法　　不为承认者
    愚者与劣者　　贱劣之慧者
    彼等之一切　　遍住［自见故］
    无他一切是　　愚劣贱劣慧
四
    若又依自见　　此之净白者
    是善净慧者　　善者具慧者
    如彼等之见　　于被取着故
    彼等中一人　　无贱劣慧者   （八八一）
    “若又依自见，此之净白者”者，是依自己之见、自己之忍［智］、自己之意欲、自己之主张之净白者、遍白者、不杂染者。此“若又依自见，此之净白者”［之义］。
    “是善净慧者，善者具慧者”［之句中］，“善净慧者”是净慧者、清净慧者、遍净慧者、净白慧者、遍白慧者。或又是净见者、清净见者、遍净见者、净白见者、遍白见者。此是“善净慧者。”“善者”是善者、贤者、慧者、觉慧者、智者、辨知者、有慧者。此是“善净慧者、善者。”“具慧者”，是具慧者、贤者、慧者、觉慧者、智者、辨知者、有慧者。此是“是善净慧者，善者具慧者。”
    “彼等中一人，无贱劣慧者”者，于彼等沙门、婆罗门之中亦无一人之贱慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者。或又一切是最高慧者、最胜慧者、最殊胜慧者、秀慧者、最上慧者、胜妙慧者、此是“彼等中一人，无贱劣慧者”［之义］。
    所谓“如彼等之见，为被取着故”，彼等沙门、婆罗门之见成为如彼之被取着，被正受，被把取，被执取，被住着，被缚着，被信解。此成为“如彼等之见，为被取着故。”故世尊已宣：
    若又依自见　　此之净白者
    是善净慧者　　善者具慧者
    如彼等之见　　于被取着故
    彼等中一人　　无贱劣慧者
五
    敌对者相互　　言他是愚见
    其［见］成如真　［如真］我不言
    ［彼等］各自见　以为是真实
    故见他是愚。                  （八八二）
    “其［见］成如真，［如真］我不言”［之句中］，“不”者，是否定。“其见”者，是六十二恶见。我不言、不说、不示、不施设、不确立、不开显、不分别、不显示，不说明其见是如实、如理、事实、如真、不颠倒。此“如真我不言”［之义］。
“敌对者相互，言他是愚见”［之句中］，敌对者，是二人之人、是二人之争斗者，是二人之口论者，是二人之议论者，是二人之诤论者，为二人之诤者、二人之论者、二人之谈论者。彼等相互以［他之见］是愚、劣、贱劣、下劣、卑贱、劣小，小，如斯言、如斯语、如斯话、如斯说明、如斯言说。此是“敌对者相互，言他是愚见。”　   　“彼等各自见，以为是真实”者，谓：“世间是常，唯此是真实，其他是虚妄”，已以各自之见为真实。谓：“世间是无常。唯此是真实，其他是虚妄”已以各自之见为真实，谓：［“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在，且不存在”，］“如来死后非存在，非不存在。唯此是真实，其他是虚伪”己以各自之见为真实。
    “故见他是愚。”［之句中］，“故”者，故是其理由，是其因，是其缘，是其因缘，而“见”、观、睹、眺、省思、普观“他是愚”，是劣、贱劣、下劣、卑贱、劣小、小、也。此是“故见他是愚”［之义］。故世尊已宣示：
    敌对者相互　　言他是愚见
    其［见］成如真　［如真］我不言
    ［彼等］各自见　　以为是真实
    故见他是愚。
六
    某人之所言　“是真实如真”
    他人言其见　“是虚伪虚妄”
    如斯彼等间　　异执而诤论
    何故诸沙门　　不说一致耶 （八八三）
    “某人之所言，是真实、如真”者，是某沙门、婆罗门是如斯言、如斯语、如斯话、如斯说明、如斯言所说之法、见、行道、道，“此是真实、如理、事实、不颠倒。”此是“某人之所言，是真实、如真。”
“他人言其见，是虚伪、虚妄”，是彼之法、见、行道、道，于某沙门、婆罗门，如斯言、如斯语、如斯话、如斯说明、如斯言说：“此是虚伪，此是虚妄，此是不实，此是妄，此是不如实。”此是“他人言其见，是虚伪、虚妄”［之义］。　   　“如斯［彼等］间，异执而诤论”者，则如斯取，把取，执，执取，住着而为诤论、争斗，口论，异执，诤论，确执：“汝不了知此之法与律……乃至（二二六─二二七页参照）……或若能者当显论之。”此是“如斯［彼等］间，异执而诤论”［之义］）。
    “何故诸沙门，不说一致耶”［之句中］，“何故”者，是于何理由，于何之因，于何之缘，于何之因缘，于何之集，于何之生因，于何之发生因，“不说一致耶？”是种种说耶？多种说耶？相互［相反］说耶？广说耶？语耶？话耶？说明耶？言说耶？此是“何故诸沙门，不说一致耶”［之义］。故彼化人言：
    某人之所言　“是真实如真”
    他人言其见　“是虚伪虚妄”
    如斯彼等间　　异执而诤论
    何故诸沙门　　不说一致耶
七
    真理只为一　　无有第二事
    人人知解2彼　　不可为诤论
    彼等种种［见］　自说称真理
    是故诸沙门　　不说成一致  （八八四）
    “真理只有一，无有第二事”者，即是说苦灭、涅槃。即所有一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。或又一真理即说至道谛、出脱谛、苦灭之行道、八支圣道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。此是“真理只有一，无有第二事”［之义］。
    “2人人知解彼，不可为诤论”［之句中］，“彼”者，是彼真理。“人人”者，是有情之同义语。人人知解彼真理，了知、识知、别知、通达而不可争斗，不可口论，不可异执，不可诤论，不可确执。应舍断争斗、口论、异执、诤论、确执、除去灭除、令之灭无。此是“人人知解彼，不可为诤论”［之义］。
    “彼等种种见，自说称真理”，彼等自行称说种种真理，说、语、话、说明、言说。［即］”“世间是常。唯此是真实、其他是虚妄”，自行称说，说、语、话、说明、言说：“世间是无常……乃至（五○页参照）……‘如来死后非存在，非不存在。唯此是真实，其他是虚妄”而自行称说、说、语、话、说明、言说。此是“彼等种种［见］，自说称真理’”［之义］。
    “是故诸沙门，不说成一致”［之句中］，“故”者，乃是故［指］彼理由，而彼之因，彼之缘，彼之因缘，“不说为一致”，成为种种说、多种说、相异说、广说、语、话、说明、言说。此是“是故诸沙门，不说成一致”［之义］。故世尊宣示：
    真理只为一　　无有第二事
    人人知解彼　　不可为诤论
    彼等种种［见］　自说称真理
    是故诸沙门　　不说成一致
八
    诸多议论者　　自说为是善
    何故于种种　　言说真理耶
    诸多之真理　　已［由他］闻耶
    或又从彼等　　自己思择耶　（八八五）
    “何故于种种，言说真理耶？”［之句中］，何故者，于何故是于何之理由，何之因，何之缘，何之因缘，“说种种之真理耶？”于多种说耶？于相异说耶？广说耶？语、话、说明、言说耶？此是“何故于种种，言说真理耶？”［之义］。
    “诸多议论者，自说是为善”［之句中］，“议论者”者，是为异论者亦议论者。或又议论各自之恶见而语、话、说明、言说者，［即］“世间是常，唯此是真实，其他是虚妄。”“世间是无常……乃至（五○页参照）……如来死后非存在，非不存在，只此是真实，其他是虚妄。”而议论、语、话、说明、言说者［亦是议论者］。“自说是善”，说自己之主张是善，说是贤，说是坚固，说是真理，说有因，说有相，说有理由，说有道理。此是“诸多议论者，自说为是善”［之义］。
    “诸多之真理，已［由他］闻耶？”是以甚多之真理，以种种、多种、相异、而广由他闻耶？此是“诸多之真理，已［由他］闻耶”［之义］。
    “或又从彼等，自己思择耶？”又由［自己］之思择、寻求、思惟而行，所导引、被带去而行耶？如斯是“或又从彼等，自己思择耶”［之义］。或又思择而历练，从审思、说、语、话、说明、言说使自理解之事耶？如斯亦是“或又从彼等，自己思择耶”［之义］。故彼化人言：
    诸多议论者　　自说为是善
    何故于种种　　言说真理耶
    诸多之真理　　已［由他］闻耶
    或又从彼等　　自己思择耶
九
    依想除诸常　　世无多真理
    遍计见思择　　言“真”“妄”二法（八八六）
    “无甚多种种之真理”者，种种甚多真理，并无有多种、相异、广泛。此是“无甚多种种之真理”［之义］。
    “于世间依想除诸常”者，是“依想”除去诸常执，此语、话、说明、言说世间一真理唯是苦灭、涅槃。即所有一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。或［说］一真理是道谛、出脱谛、至苦灭行道，所谓正见……乃至……正定。此是“世间依想除诸常”［之义］。
    “遍计于诸见思择，［彼等］言二法，“是真理”“是虚妄”者，思择，寻求，思惟，思择，寻求，思惟而生诸恶见，令发生、起、生起，如斯言、如斯语、如斯话、如斯说明、如斯言说：“我者是真理”，“汝者是虚妄”。此“遍计于诸见思择，［彼等］言二法，“是真理”、“是虚妄”［之义］。故世尊宣示：
    依想除诸常　　世无多真理
    遍计见思择　　言“真”“妄”二法
十
    见闻戒务觉　　依此蔑视他
    决定亦己见　　［不断］为喜悦
    他为愚不善                     （八八七）
    “见、闻、戒、务、觉，依止于此等蔑视他”，见耶见净耶？闻耶闻净耶？戒耶戒净耶？务耶务净耶？觉耶觉净耶？而依止、近依、执、执取、住着。此是“见闻戒务觉，依此蔑视他”［之义］。蔑视者，是不尊敬亦是蔑视。或又令生忧亦是蔑视。此是“见、闻、戒、务、觉，依此蔑视他”［之义］。
    “决定立己见，［不断］为喜悦”［之句中］，“决定”者，是六十二恶见。由决定见而立见决定，住立、执、执取、住着。此是“立决定”。喜悦者，是满足、笑、笑喜、悦意，令圆满之思惟。或又现齿而笑之。此是“决定立己见，［不断］为喜悦”［之义］。
    ［言己为真理］，“他愚为不善”之言：“他是愚、劣、贱劣、下劣、卑贱、劣小、小，是不善，是无知、至于无明、无智、无辨知、有恶慧”，如斯言、如斯语、如斯话、如斯说明、如斯言说。此是“言他为愚不善”［之义］。故世尊宣示：
    见务戒务觉　　依此蔑视他
    决定立己见　　［不断］为喜悦
    他为愚不善。
一一
    见他为愚故　　故言自为善
    彼自且说善　　轻蔑他如斯
    ［轻蔑］而论议                  （八八八）
    “见他为愚故”者，是以他为愚，劣、贱劣、下劣、卑贱、劣小、小，以见、观、睹、眺、省思，普观“故”，是其因、其缘、其理由、其发生因。此是“见他为愚故。”
    “故言自为善”［之句中］，自者，是自己。彼于其因、其缘、其理由，其发生因，自言“我自己是善、贤、有慧、有觉慧、有智、有辨知、有慧。”此是“故言自为善”［之义］。
“彼自且说善”，者自己于自己之主张，说是善，说贤，说坚固，说真理，且说是有因，说有相，说有理由，说有道理。此是“彼自且说善”（之义）。　   　“轻蔑他如斯而为论议”［之句中］，不尊故亦是轻蔑他。或又令生忧亦是轻蔑他。“如斯而论议”，如斯［轻蔑他］而谓：“此者是邪见者，是颠倒见者”以论议彼之恶见。此是“轻蔑他如斯而论议”［之义］。故世尊宣示：
    见他为愚故　　故言自为善
    彼自且说善　　轻蔑他如斯
    ［轻蔑］而论议。
一二
    以过误之见　　彼已使完成
    慢而且狂乱　　自思是完全
    自意与自认　　是为第一人
    彼之见如斯　　而成被取着  （八八九）
    “以过误之见，彼已使完成”［之句中］，过误之见者，是言六十二恶见。以如何之理由言六十二恶见是过误之见耶？彼之一切［六十二］见是超理由、超相、超3因。于其理由言六十二恶见是过误之见。一切异学［之见］亦是过误之见。由如何之理由而一切异学［之见］亦是过误之见耶？彼等［异学］相互超、超越、离越、生、令发生、起、令生起恶见。于此之理由一切异学［之见］亦是过误之见。彼已使完成者，以过误之见［自］为“完成、完全、高贵。”此是“以过误之见，彼已使完成。”
    “慢而且狂乱，自思是完全”［之句中，慢而且狂乱］，是由慢而于自己之见中为狂、发狂、狂乱、增狂。此是“慢而且狂乱。”“自思是完全者，思是完全，思是完成，思是高贵。此是“慢而且狂乱，自思是完全”［之义］。
    “自意与自认，是为第一人”者，是自向自己之心灌顶（自认）：“我是善者，是贤者，是具慧者，是觉慧者，是有智者，是辨知者，是有慧者。”此是“自意与自认，是为第一人”［之义］。
    “彼之见如斯，而成被取着”，彼之其见如斯被取着，被正受，被把取，被执取，被住着，被缚着，被信解。此是“彼之见如斯，而为被取着”［之义］。故世尊宣示：
    以过误之见　　彼已使完成
    慢而且狂乱　　自思是完全
    自意与自认　　是为第一人
    彼之见如斯　　而成被取着
一三
    持他人之语　　若成为贱劣
    彼亦应共同　　成贱劣慧者
    或又自吠陀　　之达人贤者
    此在沙门中　　愚者无一人  （八九○）
    “持他人之语，若成为贱劣”，若依他人之言语，依语而（由他）为毁訾者，为被叱责者，为被诽谤者，其人是愚、劣、贱劣、下劣、卑贱、劣小、小者。此是“持他人之语，若成为贱劣”［之义］。
    “彼亦应共同，成贱劣慧者”，彼［毁訾者］亦与［被毁訾者］共同为劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者。此是“彼亦应共同，成贱劣慧者”［之义］。
“或又自吠陀，之达人贤者”，或又以自是吠陀之达人、贤者、具慧者、觉慧者、有智者、辨知者、有慧者，此是“或又自吠陀，之达人贤者”［之义］。　   　“此在沙门中，愚者无一人”者，于沙门中，无有一人之愚者、劣者、贱劣者、下劣者、卑贱者、劣小者。是一切最高慧者、最胜慧者、最殊胜慧者、秀慧者、最胜慧者、胜妙慧者。此是“此在沙门中，愚者无一人”［之义］。故世尊宣示：
    持他人之语　　若成为贱劣
    彼亦应共同　　成贱劣慧者
    或又自吠陀　　之达人贤者
    此在沙门中　　愚者无一人
一四
  “［此我所］宣说　以外之法者
    人人背叛净　　不成完全者”
    一般诸外学　　［常为］如斯说
    彼等持自见　　贪以贪染故　（八九一）
    “［此我］所宣说，以外之法者，人人背叛净，不成完全者”，是此宣说以外之法、见、行道、道之人人，乃违背净道、清净道、遍净道、净白道、遍白道，背反、误失、落失，背反完全知，彼等不成完全者，彼等不成完达者，彼等不成圆满者，是劣者、贱劣者、下劣者、卑贱者、劣小者、小者。此是“［我］所宣说，以外之法者，人人背叛净，不成完全者”［之义］。
    “一般诸外学，［常为］如斯说”［之句中］，外学之［见］是恶见。外学是恶见者。一般之4诸外学是语、话、说明、言说、广说诸恶见。此是“一般诸外学，［常为］如斯说”［之义］。
    “彼等持自见，贪以贪染故”，对自己之见，以被染，被染贪见贪。此是“彼等持自见，贪以贪染者故”［之义］。故世尊宣示：
    ［此我］所宣说　以外之法者
    人人背叛净　　不成完全者
    一般诸外学　　［常为］如斯说
    彼等持自见　　贪以贪染故
一五
    兹［我所］言说　唯有说清净
    于他之诸法　　未有言清净
    一般诸外学　　如斯为住着
    彼等［之行法］　坚论自己道　（八九二）
    “兹［我所］言说，唯有说清净”于此处说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。［即］说“世间是常，唯此是真实，其他是虚妄”，于此处而说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。说“世间是无常……乃至（五○页参照）……如来死后非存在非不存在。唯此是真实，其他是虚妄。”于此处说、语、话、说明、言说净、清净、遍净、脱、解脱、遍脱。此是“兹［我所］言说，唯有说清净”［之义］。
    “于他之诸法，未有言清净”，除自己之师、法说、众、见、行道、投、投出、投弃一切之他说。［即］如斯言，如斯语，如斯话，如斯说明，如斯言说：“彼之师不是一切知者，不能善说法，众不善行道，见不贤善，行道不善施设，道不出［三界］者。于此处无有净、清净、遍净、脱、解脱、遍脱。于此是劣、贱劣、下劣、卑贱、劣少、小。”而如斯言，如斯语，如斯话，如斯说明，如斯言说。此是“于他之诸法，未有言清净”［之义］。
    “一般诸外学，如斯为住着”［之句中］，外学［之见］是恶见。“外学”者，是恶见者。一般4诸外学广住着诸恶见，住立、系着、近住、缚着、信解。此是“一般诸外学，如斯为住着”［之义］。
    “彼等［之行法］，坚论自己道”［之句中］，［自己之］法是自己之道。［自己之］见是自己之道。［自己之］行道是自己之道。［自己之］道是自己之道。而以“坚论”自己之道，以坚固论，强固论，确立论。此是“彼等［之行法］，坚论自己道”［之义］。故世尊宣示：
    兹［我所］言说　唯有说清净
    于他之诸法　　未有言清净
    一般诸外学　　如斯为住着
    彼等［之行法］　坚论自己道
一六
    坚论自己道　　何以愚见他
    言他之见愚　　说是不净法
    彼之于当来　　应自确固执　（八九三）
    “坚论自己道”［之句中］，［自己之］法是“自己之道。”见是自己之道，行道是自己之道，道是自己之道。论是以持自己之道，坚固而论，强固而论，确立而论。此是“坚论自己道。”
    “于此何以愚见他”［之句中］，“于此”是有关自己之见、自己之忍（智）、自己之意欲、自己之主张。“他是愚”是劣、贱劣、下劣、卑贱、劣小、小。“何以见”，何可观，何可睹，何可眺，何可省思，何可普观。此是“何以愚见他”［之义］。
    “言他之［见］愚，说是不净法，彼之于当来，应自确固执”者，是以“他是愚”，是劣、贱劣、下劣、卑贱、劣小、小，是“不净法”，乃不清净法，不遍净法，不净白法，以若如斯说，如斯语，如斯说明，如斯言说，［彼］自争斗、口论、异执、争论、于当来确执，是应持来，应赍，应赍来，应引，，应引来，应执，应执取，应住着。此是“言他之见愚，说是不净法，彼之于当来，应自确固执”［之义］。故世尊宣示：
    坚论自己道　　何以愚见他
    言他之见愚　　说是不净法
    彼之于当来　　应确自固执
一七
    决定为住立　　且以自［善］量
    彼更于世间　　［异执］至诤论
    一切决定舍　　人世不确执   （八九四）
    “决定为住立，且以自善量”［之句中］，决定者，是六十二恶见。决定［即］决定其立见而住立、执、执取、住着。此“决定为住立。”“且以自［善］量”者，是以自量，自测。［即］自量且测“此之师是一切知者”、自量且测“此之法是善说”、“此之众是善行道”、“此之见是贤善”、“此之行道是善施设”、“此之道能令出［轮回］者”。此是“决定为住立，且以自［善］量”［之义］。
    彼更于世间而至诤论［之句中］，“更”者，是于未来。自己之说置于未来、近、接近、执、执取、住着至于自争斗、口论、异执、“诤论”确执。如斯则更为“彼于世间而为至诤论。”或更谓“汝不了知此法、律……乃至（四五页参照）……或若能者显论之”更与他之说为争论、口论、异执、确执。如斯亦是“彼更于世间而至诤论。”
    “一切决定舍，人世不确执”［之句中］，决定者，是六十二恶见。一切决定舍弃见者，能弃、遍舍、弃舍、舍断、除去、灭除，令之灭无。此是“一切之决定舍。”
    “人于世间不确执”者，是不诤斗，不口论，不异执，不诤论，不确执。即世尊如斯宣说：“汝长爪！”如是使心解脱之比丘，任何人亦不雷同，任何人亦无诤论。唯于世间之所说不执取而言说。“人”者，是有情、人、摩奴之子、人士、补特伽罗、命者、生者、生死者、根行者、摩奴所生者。于世间是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此“人于世间，不确执”［之义］。故世尊宣示：
    决定为住立　　且以自善量
    彼更于世间　　［异执］至争论
    一切决定舍　　人世不确执

第十二  小集积经之义释毕。

注：
1 若（ce）在底本虽有 Ve，今从异本及 Sn 之原文。
2 人人知解彼，不可为诤论（Yasmiṁ Pajā No Vivade Pajānaṁ）此之句在 Sn, 之原文虽有 yasmiṁ Pajāno Vivade Pajānaṁ（彼之知解者知解而〔何故〕欲诤论）恐义释之文为正。
3 为超因 hetātikkantā 在底本及暹罗本虽有 hīnātikkantā 意义不通。恐是如上所译者。
4 诸外学（titthiyā）底本及暹罗本虽有 diṭṭhiyā 恐将成为上句之误。


11集.义释·13.第十三 大集积经之义释

《小部·11集.义释·13.第十三 大集积经之义释》

    第十三 大集积经之义释

一
    所有此等见　　而为遍住者
  “唯此为真理”　　必为诤论者
    彼等之一切由　［他］蒙毁訾
    但彼［自派］中　　而则受赏赞  （八九五）
    “所有此等见，而为遍住者”［之句中］，“所有”者，是普遍一切，一切之一切，无残无余。此之“所有”者，是遍取之语。“见之遍住者”，或有恶见之有一类沙门、婆罗门。彼取六十二见中之任何一恶见、把取、执、执取、住着、住各自之见，共住、居住、遍住。譬如在家者住于家中，有罪者住于罪中，有烦恼者住于烦恼中，如斯有恶见之一类沙门、婆罗门，彼于六十二恶见中取任何之恶见，把取、执、执取、住着而住、住于各自之见，共居住、遍住。此是“所有此等见，而为遍住者”［之义］。
    “只此为真理”必为诤论者，是说“世间是常，唯此是真实，其他是虚妄”，而语、话、说明、言说者。说“世间是无常……乃至（五○页参照）……如来死后非存在非不存在。唯此是真实，其他是虚妄”，而语、说明、言说者。此是“唯此是真理，必为诤论者”［之义］。
    所谓“彼等之一切，由［他］蒙毁訾］，彼等沙门、婆罗门蒙受“一切之毁訾”，蒙叱责，蒙贬称，蒙恶评。一切被毁訾，被叱责，被贬称，被恶评。此是“彼等之一切，由［他］蒙毁訾”［之义］。
    “但彼自派中，而则受赏赞”，于彼［自派］之中，自己之见中，于自己之忍（智）中，于自己之意欲中，于自己之主张中，受赏赞、赞叹、称誉、赞说、获得、得达、领有。此是“但彼自派中，而则受赏赞”［之义］。故彼化人言：
    所有此等见　　而为遍住者
  “唯此为真理”　　必为诤论者
    彼等之一切由　［他］蒙毁訾
    但彼自派中　　而则受赏赞
二
    赏赞为鄙小　　而不赴于寂
    诤论之结果　　我言［毁誉］二
    见无诤论地　　如斯成安稳
    我且观［汝等］　不可为诤论  （八九六）
    “赏赞是鄙小，而不赴于寂”［之句中］，此为鄙小者，乃此是鄙小，此是下劣，此是仅小，此是鄙贱，此是劣小，此是小。此是“鄙小”“不赴于寂”者乃不赴贪之寂、嗔之寂、痴之寂、忿恨、覆、恼、嫉、悭、谄诳、强情、激情、慢、过慢、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、止寂、寂灭、消灭、舍遣、安息也。此是“赏赞为鄙小，而不赴于寂”［之义］。
    “我言诤论之结果为二”者，乃于见争斗、见口论、见异执、见诤论、见确执而有二果。［即］为胜与败，利得与不利得，名声与不名声，毁訾与赏赞，乐与苦，喜与忧，好与不好，亲睦与嗔恨，得意与失意，顺境与逆境。我言、告、示、施设、确立、开显、分别、显示、说明，或又此之业使至地狱，使至畜生界，使至饿鬼界。此是“诤论之结果，我言［毁誉］二”［之义］。
    “如斯见之者，不可为诤论”［之句中］，“如斯见”者，是见争斗、见口论、见异执、见诤论、见于确执中而见有此之过患，而观、考量、度知、辨知而明了。此是“如斯见之者。”“不可为诤论”者，不可为争斗，不可为口论，不可为异执，不可为诤论，不可为确执。争斗、口论、异执、诤论、确执，应舍断、应除去、应灭除、应使灭无。争斗、口论、异执、诤论、确执，应远离、应离、应离去、应出离、应舍遣、应离脱、应离缚、应于不限定之心而住。此是“如斯见之者，不可为诤论”［之义］“观无诤论地，如斯成安稳”［之句中］，无诤论地者，是不死涅槃。［即］所有一切行之止，一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。以此无诤论地者是安稳、救护所、避难所、归依所、无畏、无死、不死、涅槃而“观”、见、眺、省思、普观。此是“观无诤论地，如是成安稳”［之义］。故世尊宣示：
    赏赞为鄙小　　而不赴于寂
    诤论之结果　　我言［毁誉］二
    见无诤论地　　如斯成安稳
    我且观［汝等］　　  不可为诤论
三
    所有如此等　　世俗凡俗物
    彼等之一切　　智者无近事
    对于见与闻　　不为忍（爱着）
    彼不近着者　　何将至近着  （八九七）
    “所有如此等，世俗凡俗物”［之句中］，“所有”者，是普遍一切，一切之一切，无残无余。此之所有是遍取语。世俗者，是六十二恶见谓世俗。“凡俗”者，是由凡夫所生故，彼之世俗谓凡俗。又由广多之人人所生，故彼之世俗谓凡俗。此是“所有如此等，世俗凡俗物。”
    “彼等之一切，智者无近事”者，是知者、明解者、智者、辨知者、有慧者，彼等一切之见不至于世俗，不近，不近寄，不执，不执取，不住着。此是“彼等之一切，智者无近事”［之义］。
    “彼不近着者，何将至近着”［之句中］，近着者，是爱近着与见近着之二近着……乃至（二五五页参照）……此是爱近着……乃至……此是见近着。彼［不近着者］以舍断爱近着，舍遣见近着。以舍断爱近着、舍遣见近着故，不近着者何以言“我之我”而近于色、接近、执、执取而为住着。何于受，何于想，何于行，何于识，何于趣，何于生起，何于结生，何于有，何于近轮回，接近、执、执取而为住着。此是“彼不近着者，何将至近着”［之义］。
    “对于见与闻，不为思爱着”者，是对闻与闻净、觉与觉净不为思，不为欲，不为爱，不为贪，不令生，不令发生，不起，不令生起。此是“对于见与闻，不为忍爱着。”故世尊宣示：
    所有如此等　　世俗凡俗物
    彼等之一切　　智者无近事
    对于见与闻　　不为忍爱着
    彼不近着者　　何将至近着
四
    戒为最上者　　言“由自制净”
    受持诸种务　　而是为着在
  “兹（自见）为学　　当可有清净”
    为有所牵引　　［彼等］说其善（八九八）
   “戒为最上者，言由自制净”者，有一类之沙门、婆罗门说戒为最上，彼等唯由戒，唯由自制，唯由律仪，唯由不犯，言、说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。
“1沙门2文荼子如斯言：”‘汝工匠！’我令具备四法者以具足善，有第一之善，达最上之得达而不能胜之沙门。四者云何？汝工匠！于此处以身不行恶业，不语恶语，不思惟恶思惟，不生活恶命。汝工匠！我令具备此等四法者，以具足害，有第一善，达最上之得达而不能胜之沙门。有如斯以戒为最上一类之沙门、婆罗门。彼等说、语、话、说明、言说，唯有由戒，唯有由自制，唯有由律仪，只有由不犯而有净、清净、遍净、脱、解脱、遍脱也。　   　“受持诸种务，已使为着在”［之句中］，务是3象务、马务、牛务、鸡务、鸦务、世天务、力天务、满贤［夜叉］务、火务、龙务、金翅鸟务，夜叉务、阿修罗务、捷达婆务、大王务、月务、太阳务、帝释务、梵天务、天务、方务。以持［务］为“受持”、取、正取、执、执取，住着而使着在、现着、系着、近着、缚着，信解。此“受持诸种务为着在”［之义］。
    “兹自［见］为学，当可有遍净”［之句中］，兹者，是自之见、自己之忍、自己之意欲、自己之主张。“为学之”是行，正行，受持而行。此是“兹自［见］为学。”“可有净”，是应有净、清净、遍净、脱、解脱、遍脱也。此是“兹自［见］为学，当可有遍净”［之义］。
    “为有所牵引，［彼等］说其善”［之句中］，“为有所牵引”者，是被有之牵引，近于有，缚着于有，信解于有。此是为有所牵引。“说其善”说其善是自己之主张，贤说、坚固说、真理说、因说、相说、理由说、道理说。此是“为有所牵引，彼等说其善。”故世尊宣示：
    戒为最上者　　言由自制净
    受持诸种务　　而是为着在
    兹（自见）为学　　当可有清净
    为（有）所牵引　　彼等说其善
五
    若使戒与务　　［一旦］被亡失
    违背［戒务］业　　彼将生怖动
    彼所冀求者　　［冀求］热望净
    出家离队商　　如［求家队商］  （八九九）
    “若使戒与务，一旦被亡失”，由二原因而戒、务亡失。［即］（一）由他之中伤而亡失。又（二）不能［成就］而亡失。
    （一）由他之中伤而亡失者云何？他人如斯中伤：“彼之师不是一切知者，法不是善说，众不善行道者，见非贤善，行道不善施设，道无出［轮回］之事。于此处无有净、清净、遍净、脱、解脱、遍脱。于此处无有净、清净、遍净、脱、解脱、遍脱。［彼］是劣、是贱劣、是下劣、是卑贱、是劣小、是小”也，如斯中伤。如斯他人中伤，如斯被中伤而师亡失，亡失法说，众亡失，见亡失，行道亡失，道亡失。如斯由他中伤而亡失。
       （二）不能［成就］而亡失者云何？不能［成就］戒而亡失戒，不能［成就］务而亡失务，不能［成就］戒与务而亡失戒与务。如斯不能［成就］而亡失。此是“若使戒与务，一旦被亡失”［之义］。
    “违背戒务业，彼将生怖动”［之句中］，“彼将生怖动”者，谓为怖动、悚怖、震骇“我是戒、务耶，已使违背、背反”，由此误失、落失，“我完全知违背”而布动、悚动、震骇。此是“违背戒务业，彼将生怖动”［之义］。
    “彼所冀求热望净”［之句中］，“热望”者，是热望戒，热望务，热望戒与务，切望，翘望。此“彼热望”［之义］。望冀求净者是冀求戒净，冀求务净，冀求，希望，热望戒务净。此是“彼所冀求热望净”［之义］。
    所望出家离队商，如［求家队商］，譬如人出家而与队商共住，如离队商者而追求彼之队商，又归自己之家，如斯彼恶见者，取一师又取他师，取一法说又取他法说，取一众又取他众，取一见又取他见，取一行道又取他行道，取一道又取他道，而执取、住着。此是“出家者离队商，如［求家队商］。”故世尊宣示：
    若使戒与务　　一旦被亡动
    违背［戒务］业　　彼将生怖望
    彼所冀求者　　［冀求］热望净
    出家离队商　　如［求家队商］
六
    一切戒与务　　舍断［成灭无］
    有罪与无罪　　亦［舍］此之业
    ［所谓］净不净　［此］无所冀求
    不取着于寂　　应行离去贪   （九○○）
    “一切戒与务，舍断［成灭无］”者，乃舍一切之戒净，舍断，除去，灭除，令之灭无。舍一切之务净，舍断，除去，灭除，令之灭无，舍一切戒务净，舍断，除去，灭除，令之灭无。此是“一切戒与务，亦舍断。”
    “有罪与无罪，亦［舍］此之业”［之句中］，有罪业者，是黑而有黑报［业］。无罪业者是白而有白报［业］。有罪业或无罪业亦舍之，舍断，除去，灭除，令之灭无。此是“有罪与无罪，亦［舍］此之业”［之义］。
    “净不净无所冀求”［之句中］，（一）冀求4不净是冀求不善法。冀求净是冀求五种欲。（二）冀求不净是冀求不善法，冀求五种欲也，冀求净是冀求六＋二恶见。（三）冀求不净是冀求不善法，冀求五种欲，冀求六十二恶见。冀求净是冀求三界之善法。（四）冀求不净是冀求不善法，冀求五种欲，冀求六十二恶见，冀求三界之善法。冀求净，是善凡夫决定跳入冀求，有学冀求最高法之阿罗汉位。达阿罗汉位时，阿罗汉亦不冀求不善法，亦不冀求五种欲，亦不冀求六十二恶见，亦不冀求三界之善法，亦不决定之跳入冀求，亦不冀求最高法之阿罗汉位。阿罗汉是超越冀求，离越增灭。彼梵行已成，［所作］已办……乃至……对彼无再有。此是“净不净无所冀求”［之义］。
    “不取着于寂，应行离去贪”［之句中］，离贪是远离净、不净、离、离去、出离、弃遣、离脱、离缚，以不限定之心而住。此是“离贪”。应行者，是5应住，应动作，应行动，应护持，应持续，应维持。此是“应行离去贪”［之义］。不取着于寂─ “寂”者六十二恶见──是不执于见寂，不执取，不住着。此“不取着于寂，应行离去贪”［之义］。故世尊宣示：
    一切戒与务　　舍断［成灭无］
    有罪与无罪　　亦［舍］此之业
    ［所谓］净不净　［此］无所冀求
    不取着于寂　　应行离去贪
七
    或彼之可厌　　近依于［苦行］
    近依见闻觉　　举声称说净
    对种种之有　　为不离渴爱   （九○一）
       “或彼之可厌，近依于［苦行］”者，可厌说苦行，紧要之苦行一类沙门、婆罗门，可厌于依苦行、依止、系着、近着、缚着、信解。此是“或彼之可厌近依”［之义］。
    “或又为住着，［近依］见、闻、觉”依见或见净，闻或闻净，觉或觉净，而近依、执、执取、住着。此是“或又为住着，近依见、闻、觉。”
“举声称说清净者”者，是有举声而说之一类沙门、婆罗门。彼等沙门、婆罗门如何举声而说耶？究竟净者、轮回净者、不作见者、常说者之彼等沙门、婆罗门如何而举声说耶？究竟净者、轮回净者、不作见者、常说者之此等沙门、婆罗门由此轮回而称说、说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。此是“举声称说清净者”［之义］。　   　“对种种之有，为不离可爱”［之句中］，渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。“对种种之有”者是对业有、再有。［即］于欲有对业有，于欲有对再有。于色有对业有，于色有对再有。于无色有对业有，于无色有对再有。是再三之有、再三之趣、再三之生起、再三之结生、再三之对身体发生。“不离可爱”者，是不离渴爱，不去渴爱，不舍可爱，不唾弃渴爱，不脱渴爱，不舍断渴爱，不舍遣渴爱。此是“对种种之有，不离渴爱”［之义］。故世尊宣示：
    或彼之可厌　　近依于［苦行］
    近依见闻觉　　举声称说净
    对种种之有　　为不离渴爱
八
    且有冀求者　　有诸之热望
    又有遍计时　　［破损］有骇怖
    此无死生者　　何布何热望   （九○二）
    “且有冀求者，有诸之热望”［之句中］，异求者是渴爱。［即］所有贪、染贪……乃至（一一─ 一二页参照）……贪欲、贪、不善根。且有冀求者，是且有冀求者、欲求者，且有乐者、希望者、热望者。此是“且有冀求者。”“有诸之热望”［之句中］，热望者是渴爱。即所有贪、染贪……乃至……贪欲、贪、不善根。此“且有冀求者，有诸之热望”［之义］。
“又有遍计时，破损有骇怖”［之句中］，遍计者是爱遍计、见遍计之二遍计……乃至（二五五页参照）……此是爱遍计……乃至……此是见遍计。防事物将夺去而怖动，夺去时亦怖动，夺去后亦怖动。防事物变易而怖动，变易时亦怖动，变易之后亦怖动、悚怖、震骇。此是“又有遍计时，破损有骇怖”［之义］。　   　“此无死生者，何布何热望”［之句中］，“者”是阿罗汉、漏尽者。［于彼］之来、去、去来、时、趣、有、无有、死、生、生起、发生、破坏、生、死亦无有。不存，不存在，不能得，被舍断，被正断，寂灭，安息，不得生起，以智火所烧，此是“此无死生者。”
    “彼何布动何热望”？是彼何有贪染着而怖动？何有嗔怒而怖动？何有痴昏昧而怖动？何有慢结缚而怖动？何有见执取而怖动？何有掉举散乱而怖动？何有疑不决定而怖动，何有随眠强力而怖动。彼等诸行已舍断，诸行舍断之故，［已无］“为地狱有情”、“畜生”、“饿鬼”、“人”、“天”、“有想者”、“无想者”、“非想非非想者。”何有由趣而怖动悚怖。可怖动、悚怖、震骇之彼无因、无缘、无原因。此是“彼何怖动”［之义］。“何热望？”者，是热望、切望、翘望何处？此是“彼何怖动何热望”［之义］。故世尊宣示：
    旦有冀求者　　有诸之热望
    又有遍计时　　［破损］有骇怖
    此无死生者　　何布何热望
九
    或有之人人　　所言第一法
    彼言他之人　　乃是卑劣者
    彼等之一切　　皆说［自见］善
    彼等任何说　　果是真理耶　　（九○三）
    “或有之人人，所言第一法”者，是某沙门、婆罗门如斯言“此是第一、最高、最胜、最殊胜、秀逸、最上，胜妙也”，而如斯语，如斯话，如斯说明，如斯言所说之法、见、行道、道。此是“或有之人人，所言第一法。”
“彼言他之人，乃是卑劣者”，他一类之沙门、婆罗门如斯言彼法、见、行道、道“此是劣，此是贱劣，此是下劣，此是卑贱，此是劣小，此是小”而如斯语，如斯话，如斯说明，如斯言说。此是“彼言他之人，乃是卑劣者”［之义］。　   　“彼等任何说，果是真理耶？”彼等沙门、婆罗门之任何说果是真实耶？如理耶？如实耶？事实耶？事实耶？不颠倒耶？此是“彼等任何说，果是真理耶？”［之义］。
    “彼等之一切，皆是［自见］善”，此等沙门、婆罗门，说自己之一切主张是善，说是贤，说是贤固，说是真理，说是有因，说是有相，说是有理由，说是有道理。此是“彼等之一切，皆说［自见］善”［之义］。故彼化人言：
    或有之人人　　所言第一法
    彼言他之人　　乃是卑劣者
    彼等之一切　　皆说［自见］善
    彼等任何说　　果是真理耶
一○
    言自己之法　　［主张］是完全
    而言他之法　　［完全］是卑劣
    如斯之［言说］　异执而诤论
    各自之假俗　　言之为真理。  （九○四）
    “言自己之法，［主张］是完全”某沙门、婆罗门言自己之法、见、行道、道“此是完达、完全、高贵”，而如斯语，如斯话，如斯说明，如斯言说。此是“言自己之法，［主张］是完全”［之义］。“而言他之法，［完全］是卑劣”，某沙门、婆罗门如斯言他之法、见、行道、道“此是劣、贱劣、下劣、卑贱、劣小、小”而如斯语，如斯话，如斯说明，如斯言说。此是“而言他之法，［完全］是卑劣”［之义］。
    “如斯之［言说］，异执而诤论”，如斯取、执、执取，住着谓“汝不了知此法、律……乃至（四五页参照）……若能者则显论之”而诤论、争斗、为口论、为异执，为诤论，为确执。此是“如斯之［言说］，异执而诤论”［之义］。
    “各自之假俗，言之为真理”，说“世间是常……乃至（五○页参照）……如来死后非存在，非不存在。唯此是真实，其他是虚妄”言各自之假俗，言之为真理。故世尊宣示：
    言自己之法　　［主张］是完全
    而言他之法　　［完全］是卑劣
    如斯之［言说］　异执而诤论
    各自之假俗　　言之为真理
一一
    若被他轻贱　　而为是卑劣
    于此诸法中　　无一可为胜
    一般人且论　　坚持自己［道］
    言说他之法　　乃是劣贱者   （九○五）
    所谓“若被他轻贱，而为是卑劣”者，若为他所轻贱，为毁訾，为叱责，为诽谤是愚、劣、贱劣、下劣、卑贱、劣小、小者。此“若被他轻贱，而为是卑劣”［之义］。
    “于此诸法中，无一可为胜”者，于诸法中无一可为最高、最胜、最殊胜、秀逸、最上、胜妙者。此“于此诸法中，无一可为胜”［之义］。“一般人言说他之法是劣贱”者，甚多之人说甚多人之法“是劣、贱劣、下劣、卑贱、劣小、小”，而诽谤，叱责。甚多人又说一人之法“是劣、贱劣、下劣、卑贱、劣小、小”，而诽谤，叱责。一人又说甚多人之法“是劣、劣贱、下劣、卑贱、劣小、小”，而诽谤，叱责。此是“言说他之法，乃是劣贱者”［之义］。
    “且论坚自［道］”，［之句中］［自己之］法乃自己之道。（自己之）见是自道。［自己之］行道是自道。（自己之）道是自道。坚论自道，坚固论，坚强论，确立论。此是“且论，坚自道。”故世尊宣示：
    若被他轻贱　　而为是卑劣
    于此诸法中　　无一可为胜
    一般人且论　　坚持自己［道］
    言说他之法　　乃是劣贱者
一二
    而且如赏赞自道　　若如是敬重自法
    一切议论可如真　　彼等各自皆清净   （九○六）
    “而如是敬重自法”［之句中］，敬重自法者云何。以自己之师：“此师是一切知者”而恭敬、尊重、尊敬、奉事、敬重。此是“敬重自法。”以自己之法说、自己之众、自己之见、自己之行道、自己之道，“此道可令出脱”，而恭敬、尊重、尊敬、奉事、敬重。此“敬重自法者。”“而如是，敬重自法”如是、如理、如实际、如真、不颠倒敬重自法。此是“而如是，敬重自法者”［之义］。
    “而且如是赏赞自道”［之句中］，［自己之］法是自道。［自己之］见是自道。自己之行道是自道。［自己之］道是自道。以赏赞、赞叹、称誉、赞说自道。此是“而且如是赏赞自道”［之义］。
    “一切议论可如真”者，一切之议论是可如实、如理、事实、如真、不颠倒。此是“一切议论可如真”［之义］。
    “彼等各自皆清净”者，于彼等沙门、婆罗门，各自有净、清净、遍净、脱、解脱、遍脱。此是“彼等各自皆清净”［之义］。故世尊宣示：
    而且如实赞自道　　若如是敬重自法
    一切议论可如真　　彼等各自皆清净
一三
    于婆罗门［佛］　无受于他导
    在此诸法中　　决定无执取
    故彼是因缘　　超越诸诤论
    对于他之法　　不见是最胜   （九○七）
    “于婆罗门［佛］，无受于他导”（之句中），“无”者，是否定。婆罗门者，是拒外七法故是婆罗门。［即拒外有身见，拒外疑，拒外戒禁取，拒外贪，拒外嗔，拒外痴，使拒外慢。］彼于拒外杂染之商再有、不安、苦报、宝于未来生死之诸恶不善法。
    世尊宣示：“萨毗耶！
    斥一切诸恶　　远离诸尘垢
    而自己住立　　善心为等持
    超越诸轮回　　一切［有功德］
    无有依止者　　此言婆罗门”
    “于婆罗门无受于他导”者，于婆罗门当无受他导。［即］婆罗门“一切行是无常”不由他导，不由他达，不以他为缘，无他之系缚而行，［自］知、见、不蒙昧，有正知，有念虑。此是“于婆罗门无受于他导”［之义］。婆罗门“一切行是苦……乃至……所有集法者皆此灭法”不由他导，不由达，不以他为缘，无他之系缚而行，［自］知、见、不蒙昧，有正知，有念虑。此是“于婆罗门无受于他导”［之义］。
    “在此诸法中，决定无执取”［之句中］，于诸法中者，是于六十二恶见中。决定者，是决定、确定、决择、简择、考量、度知、辨知、明了。［执取］者，是制限取、一分取、胜妙取、部分取、合取、综合取。“此是真实、如实、知理、事实、如真、不颠倒”谓之执、执取、住着、缚着、无有信解、不存在、不能得、拾断、正断、寂灭、安息、不得生起，以智火所烧。此是“在此诸法中，决定无执取”［之义］。
    “故［彼是因缘］，超越诸诤论”［之句中］，“故”者，是故，是具理由，其因，其缘，其因缘，而超越、超、正越、离越见争斗、见口论、见异执、见诤论、见确执。此是“故［彼是因缘］，超越诸诤论”［之义］。
    “对于他之法，不见是最胜”者，是于念处以外，正勤以外，神足以外，根以外，力以外，觉支以外，八支圣道以外之他师、法说、众、见、行道、道，不见、不睹、不眺、不省思、不普观为最高、最胜、最殊胜、秀逸、最上、胜妙。此是“对于他之法，不见是最胜”［之义］。故世尊宣示：
    于婆罗门［佛］　无受于他导
    在此诸法中　　决定无执取
    故［彼是因缘］　超越诸诤论
    对于他之法　　不见成最胜
一四
  “我知与我见　　唯此是如真”
    或由人人见　　理解为清净
    若由彼见者　　自所见者何
    由他越［正见］　　 ［彼等］说是净 （九○八）
    “我知与我见，唯此是如真”［之句中］，我知者，是以他心智而我知，又以宿住随念智而我知。我见者，以肉眼而我见，又以天眼而我见。“唯此是如真”者，此是如实、如理、事实、如真、不颠倒。此是“我知与见，唯此是如真”［之义］。
“或由人人见，理解为清净”某沙门、婆罗门由彼之见“世间是常，唯此是真实，其他是虚妄”而理解是净、清净、遍净、脱、解脱、遍脱。某沙门、婆罗门由彼之见“世间是无常……乃至（五○页参照）……如来死后非存在非不存在。唯此是真实，其他是虚妄”而理解是净、清净、遍净、脱、解脱、遍脱。此是“或由人人见，理解为清净”［之义］。　   　“若由彼见者，自所见者何”［之句中］，“见”者，由他心智而见，又由宿住随念智而见，又由肉眼而见，又由天眼而见。此是“若由彼见者。”“由彼自所见者何？”于彼由其见，而云何耶？有苦之遍知耶？［或否］。无集之舍断，无道之修习，无果之作证，无贪之正断舍断，无嗔之正断舍断，无痴之正断舍断，无烦恼之正断舍断，无轮回、轮转之正断舍断。此是“若由彼见者，自所见者何”［之义］。
    “由他越［正见］，［彼等］说是净”者，彼等外学乃越、超越、离越、净道、清净道、遍净道、遍白道，说语、话、说明、言说。念处以外、正勤以外、神足以外、根以外、方以外、觉支以外、八支圣道以外之净、清净、遍净、脱、解脱、遍脱。如斯“越度而由他说净”。或又佛、佛弟子、辟支佛（缘觉）是超、超越、离越彼等外学之不净道、不清净道、不净白道、不遍白道，而由四念处、四正勤、四神足、五根、五力、七觉支、八支圣道说语、话、说明、言说。净、清净、遍净、脱、解脱、遍脱。如斯是“由他越［正见］，［彼等］说是净。”故世尊宣示：
  “我知与我见　　唯此是如真”
    或由人人见　　理解为清净
    若由彼见者　　自所见者何
    由他越［正见］　　［彼等］说是净
一五
    且有见之人　　将以见名色
    彼已见［名色］　将知［常乐等］
    或多或者少　　任之见［名色］
    由此诸善巧者　［由彼］不说净　　（九○五）
       “且有见之人，将以见名色”［之句中］，且有见之人，是以他心智之有见者，又以宿住随念智有见者，又以肉眼有见者，又以天眼有见者。以“名色”是常，是乐，是我“见。”彼等应未见诸法之集、灭没、乐味、过患、出离。此是“且有见之人，将以见名色”［之义］
    “彼已见名色，将知［常乐等］”［之句中］，已见者，是以他心智已见，又以宿住随念智已见，又以肉眼已见，又以天眼已见。见已而知名色是常，是乐，是我。彼等应不知诸法之集、灭没、乐味、过患。此是“彼已见［名色］，将知［常乐等］”［之义］。
    “或多或者少，任之见”者，虽见多之名色，又少之［名色］是常，是乐，是我。此是“或多或者少任见”［之义］。
    “由此诸善巧者不说净”［之句中］，诸善巧者是蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者以他心智、宿住随念智、肉眼、又天眼而见名色，“不说、不语、不话、不说明、不言说。“净”、清净、遍净、脱、解脱、遍脱。此是“由此诸善巧者不说净”［之义］。故世尊宣示：
    且有见之人　　将以见名色
    彼已见［名色］　将知［常乐等］
    或多或者少　　任之见［名色］
    由此诸善巧　　［由彼］不说净
一六
    执着之论者　　调伏为不易
    彼等且重视　　遍计［之执］见
    依止彼师等　　其处而说净
    彼之净说者　　其处见如真   （九一○）
   “执着之论者，不易为调伏”［之句中］，言：“世间是常，唯此是真实，其他为虚妄”是执着论者。言：“世间是无常……乃至……如来死后非存在，非不存在，唯此是真实，其他为虚妄”是执着论者。“调伏不易”者，执着论者是难调伏、难教化，难省思，难令观知，难令信乐。此是“执着之论者，调伏为不易”［之义］。
    “且重视遍计见”者，重视、前置而行、为幢幡见、为旗帜见，以见为主，从见而行遍计、行作、设立见。此是“且重视遍计见”［之义］。
    “依止彼师等，其处而说净”［之句中］，“依止彼”者，是依止彼之师、法说、众、见、行道、道、止着，系着，近着，缚着，信解，此是“依止彼”。“其处”者，是于自己之见中，于自己之忍中于自己之意欲中，于自己之主张中。“说净”者，是以自己之主张说净，说净妙，说贤，说坚固，说真理，说有固，说有相，说有理由，说有道理。此是“依止彼于其处而说净”［之义］。
       “彼之净说者，其处见如真”［之句中］，“净说者”者，是净说者、清净说者、遍净说者、净白说者、遍白说者。或又是净见者、清净见者、遍净见者、净白见者、遍白见者。此是“净说者”“其处”者，是于自己之见中，于自己之忍中，于自己之意欲中，，于自己之主张中也。“彼于其处见如真”者，是见、睹、观、通达如实、如理、事实、如真、不颠倒也。此是“彼之净说者，其处见如真”［之义］。故世尊宣示：
    执着之论者　　调伏为不易
    彼等且重视　　遍计［之执］见
    依止彼师等　　其处而说净
    彼之净说者　　其处见如真
十七
    婆罗门（佛）正察　　不至妄分别
    不赴［诸恶］见　　以智不亲［见］
    彼知［诸恶］见　　之假俗凡俗
    他人人舍置　　取着［之诸］见  （九一一）
“婆罗门正察，不至分别”［之句中］，“不”者是否定。婆罗门者，是拒外之七法故乃为婆罗门……乃至（九○页参照）……无依止者，言此是婆罗门。分别者，是爱分别、见分别之二分别……乃至（二五五页参照）……此是爱分别……乃至……此是见分别。正察者，是智也。即所有慧、知解……乃至（一○七页参照）……不痴、择法、正见。“婆罗门正察不至分别”者，是婆罗门正察为知、考量、度知、辨知、明了，［即］“一切行是无常”，“一切行是苦”……乃至（二二页参照）……“所有之集法，此皆是灭法”，而正察、知、考量、度知、辨知、明了，爱分别又不至于见分别，不接近、不执、不执取、不住着。此是“婆罗门正察不至分别”［之义］。　   　“不赴于见又不亲智”者，彼舍断六十二恶见、正断、令寂灭、令安息，令不得生起，以智火烧之。彼不由见而行，不被导，不被运，不被带去，又不解、不见做坚实之恶见。此是“不赴见”［之义］。“又不亲智”者是不依八等至智、又五神通智、又邪智不与爱之亲缚、见之亲缚，不令生，不令发生，不起，不令生起。此是“不赴见，又不亲智”［之义］。
    “彼知诸假俗、凡俗”［之句中］，“知”者，是知、识、考量、度知、辨知、明了。［即］，“一切行是无常”，“一切行是苦”……乃至……“所有集之法，此皆是灭法”而知，识，考量，度知，辨知，明了。此是“彼知也”假俗者，是六十二恶见，凡俗者，是凡夫所生之彼假俗亦是凡俗。又一般人人所生之彼假俗亦是凡俗。此是“彼知诸，假俗、凡俗”［之义］。
    “他人人舍置，取着［之诸］见”者，他之人人由爱、见而执，执取，住着［见］，阿罗汉舍置，不执，不执取，不住着。此是“他人人舍置，取着［之诸］见”［之义］。故世尊宣示：
    婆罗门（佛）正察　　不至妄分别
    不赴［诸恶］见　　以智不亲［见］
    彼知诸［恶见］　之假俗凡俗
    他人人舍置　　取着［之诸］见
一八
    兹牟尼所遣　　世间诸系缚
    已生诸诤论　　于［此］不加入
    彼［已于静］寂　　无关诸不寂
    他人之取着而　［自］不取着　 （九一二）
    “兹牟尼所遣，世间诸系缚”［之句中］，“系缚”者，是贪欲身系、嗔恚身系、戒禁取身系、真实住着身系之四系缚。对自己之见贪是贪欲身系。对他语嗔害、不喜欢是嗔恚身系。取着自己之戒又务，取着戒与务是戒禁取身系。自己之见此是真实之住着，是真实住着身系。“遣”者，是遣、弃遣［四］系缚。或又被系，被系缚，被缚，被结缚，缚着，悬着，碍着，是遣、振落［四］系缚。譬如着轭之驾车、荷车、战车以离轭、破弃，如斯是遣、弃遣四系缚，又被系，被系缚，被缚，被结缚，缚着，悬，悬着，碍着是遣、振落［四］系缚。“牟尼”者，是智云牟那。即所有慧、知解……乃至（一○六─ 一○七页以下参照）……超越着与网此是牟尼。“兹”者，是于此之见［于此之忍，于此之意欲，于此之主张，于此之法，于此之律，于此之法、律，于此之宣说，于此之梵行，于此之师教，于此之身体］，于此人界。此是“兹牟尼所遣，世间诸系缚”［之义］。
    所谓“已生诸诤论，于［此］不加入”者，虽于生、发生、起、生起、于现前诸诤论之中，虽至欲趣人人之中，虽至于嗔趣人人之中，虽至痴趣人人之中，虽至怖畏趣人人之中，虽不至欲趣，不至嗔趣，不至痴趣，不至怖畏趣，不至由贪，不至嗔，不至痴，不至慢，不至见，不至掉举，不至疑，不至随眠，不行不和合之诸法，不被导，不被运，无被带去。此是“已生诸诤论，于［此］不加入”［之义］。
    “彼寂无关诸不寂”［之句中］，“寂”者，贪之寂故是寂，嗔之寂故是寂，痴之寂故是寂……乃至（七一页参照）……一切不善行之寂故、寂止故、寂静故、烧尽故、消灭故、离去故、安息故是寂，寂止、寂灭、消灭、安息、此是“寂”也。“诸不寂”者，是诸不寂、不寂止、不寂灭、不消灭、不安息。此是寂而诸不寂。“无关”者，是阿罗汉已具备六分舍。［即］以眼见色亦不喜、不忧、有舍、有念、有正知而住。以耳闻声亦……乃至（前卷二八三页以下参照）……修习而待时者，此是调御者。此“彼寂无关诸不寂”［之义］。
    谓“其他人人之取着而不取着”他之人人由爱、由见而执、执取、住着，阿罗汉舍置、不执、不执取、不住着。此是“其他人人之居着而不取着”［之义］。故世尊宣示：
    兹牟尼所遣　　世间诸系缚
    已生诸诤论　　于［此］不加入
    彼［已于静］寂　　无关诸不寂
    他人之取着　　而［自］不取着
一九
    舍以前诸漏　　不作新［诸漏］
    不至［一切］欲　　不为执论者
    彼之诸贤者　　解脱诸恶见
    不着于世间　　自无可呵责   （九一三）
       “舍以前诸漏，不作新［诸漏］”［之句中］，以前之诸漏是过去之色、受、想、行识。于过去之诸行可生起诸烦恼。舍之、弃之、遍弃、舍断、除去、灭除、使此等诸烦恼灭无。此是“舍以前之诸漏。”“不作新［诸漏］”［之句中］，“新”者，是现在之色、受、想、行、识。于现在之诸行不作欲，不作爱、不作贪，不生，不使发生，不起，不使生起。此是“舍以前诸漏，不作新［诸漏］”［之义］。
“不至［一切］欲，不为执论者”［之句中］，不至欲者，是不至于欲趣，不至于嗔趣，不至于痴趣，不至于怖畏趣，由贪而不行，由嗔而不行，由痴而不行，由慢而不行，由见而不行，由掉举而不行，由疑而不行，由随眼而不行，由不和合之诸法而不行，不被导，不被运，不被带去。此“不至［一切］欲”［之义］。又“不为执者论者”［之句中］，言：“世间是常，唯此是真实，其他是虚妄”而为执着论者。言：“世间是无常，唯此是真实，其他是虚妄。”……乃至……如来死后非存在，非不存在，唯此是真实，其他是虚妄，而为执着论者。此是“不至［一切］欲，不为执者论者”［之义］。　   　“彼之贤者解脱诸恶见”者，彼舍断、正断、使寂灭、安息、不得使六十二恶见生起，以智火烧之。彼解脱，离缚诸恶见，不以限定之心而住。贤者者，乃是贤者、学者、具慧者、觉慧者、智者、辨知者、有慧者。此“彼之贤者解脱诸恶见。”　“不着于世间，自无可呵责”［之句中］，“着”者，是爱着、见着之二着……乃至（二五五页参照）……此是爱着……乃至……此是见着。彼舍断爱着，舍遣见着。舍断爱着，舍遣见着故，不染着而不着于恶趣世间，不着于人世间，不着于天世间，不着于蕴世间，不着于界世间，不着于处世间，不附着，不染着，不着，不附着，不染着，出离，遣弃，离脱，离缚，不以限定之心而住。此是“不着于世间”［之义］。“自无可呵责”，由作与不作之二理由呵责自己。
    作与不作之故呵责自己者云何？言：“我身作恶行，我身不作善行”而呵责自己。言：“我作语恶行，我不作语善行”而呵责自己。言：“我作意恶行，我不作意善行”而呵责自己。言：“我作杀生［我不作离杀生……偷盗……邪欲行……妄语……两舌……恶口……绮语……贪欲……嗔恚……］“我作邪见，我不作离邪见”而呵责自己。”如斯“作与不作故呵责自己。”又言“我不圆满诸戒”而呵责自己。言：“我不护诸根门”而呵责自己。言：“我不知食之量”而呵责自己。言：“我不励行警寤”而呵责自己。言：“我不具备念、正知”而呵责自己。言：“我不修习四念处”而呵责自己。言：“我不修习四正勤”而呵责自己。言：“我不修习四神足”而呵责自己。言：“我不修习五根”而呵责自己。言：“我不修习五力”而呵责自己。言：“我不修习七觉支”而呵责自己。言：“我不修习八支圣道”而呵责自己。言：“我不遍知苦”而呵责自己。言：“我不舍断集”而呵责自己。言：“我不修习道”而呵责自己。言：“我不作证灭”而呵责自己。如斯“作不作故而呵责自己。”不自呵者，如斯不应行自呵业，令不生，令不发生、不起、令不生起。此是“不着于世间，自无可呵责”［之义］。故世尊宣示：
    舍以前诸漏　　不作新［诸漏］
    不至［一切］欲　　不为执论者
    彼之诸贤者　　解脱诸恶见
    不着于世间　　自无可呵责
二○
    彼所有一切　　之见闻觉［等］
    于一切诸法　　能破［烦恼］军
    彼之［智］牟尼　　解脱卸重担
    无分别爱染　　亦无有冀求  （九一四）
    如斯世尊宣示。
    “彼所有一切之见闻觉于一切诸法破军”［之句中］军者，是魔军，即身恶行是魔军，语恶行是魔军，意恶行是魔军，贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。即世尊如是说：
    6欲是汝之第一军　　第二［之军］言不乐
    汝第三［之军］是饥渴　　第四［之军］言可爱
    惛沈随眠第五［军］　第六［之军］言怖畏
    汝之第七［军］是疑　　覆与强情第八［军］
    利得名誉与恭敬　　获得名声以邪［行］
    又对自己行赏扬　　贬下他人障解脱
    汝之黑［魔］军势　　无有勇者不胜彼
    勇者战胜已得乐。
    由四［沙门］道，打胜、胜一切魔军、一切之敌对烦恼，破［此］摧毁、摧破、使之溃走故，言彼［佛］是破魔军者。彼于见破军，于闻、于觉、于识破军。此是“彼之一切见、闻、觉，于一切诸法破［烦恼］军”［之义］。
    “彼之牟尼卸重担而解脱”［之句中］重担者，是蕴重担、烦恼重担、行重担之三重担。
    （一）蕴重担者云何？由结生色、受、想、行、识是此蕴重担。
    （二）烦恼重担者云何？贪、嗔、痴、……乃至（一○五页参照）……一切不善行是此烦恼重担。
    （三）行重担者云何？福行、非福行、不动行是此行重担。
    舍断、根绝蕴重担、烦恼重担、行重担，如截顶之多罗树，成为灭无，于未来不生起故，彼是卸重担、落重担、取除重担、取去重担、放下重担、轻安重担。
    “牟尼”者，是以智云牟那。即是所有慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观（毗钵舍耶）正知、鞭、慧、慧根、慧力、慧剑、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。具备彼其智，达牟那者是牟尼也。
    有（一）身牟尼、（二）语牟尼、（三）意牟尼之三牟尼。（一）身牟尼者云何？舍断三种身恶行是身牟尼。三种身善行是身牟尼。以身为所缘智是身牟尼。身之遍知是身牟尼。伴随遍知道是身牟尼。对身舍断欲贪是身牟尼。身行之灭第四禅定是身牟尼。此是身牟尼。
    （二）语牟尼者云何？舍断四种语恶行是语牟尼。四种之语善行是语牟尼。以语为所缘智是语牟尼。语之遍知是语牟尼。伴随遍知道是语牟尼。对语舍断欲贪是语牟尼。语行之是灭第二禅定是语牟尼。此是语牟尼。
    （三）意牟尼者云何？舍断三种意恶行是意牟尼。三种之意善行是意牟尼。以心为所缘智是意牟尼。心之遍知是意牟尼。伴随遍知道是意牟尼。对心舍断欲贪是意牟尼。心行灭之是想受灭定是意牟尼。此是意牟尼。
    7无漏身牟那　　语与意牟尼
    一切舍断者　　具足此牟尼
    8无漏身牟耶　　语与意牟尼
    恶之洗除者　　具足此牟尼
    具备此三牟尼法者，有（一）在家牟尼、（二）非家牟尼、（三）有学牟尼、（四）无学牟尼、（五）辟支牟尼、（六）牟尼牟尼之六牟尼。（一）在家牟尼者云何？为在家者而见（涅槃）句，识教之人人，此是在家牟尼。（二）非家牟尼者云何？为出家者而见涅槃句，识教之人人，此是非家牟尼。（三）七有学是有学牟尼。（四）阿罗汉是无学牟尼。（五）辟支佛是辟支牟尼。（六）如来、阿罗汉、等正学者是牟尼牟尼。
    9愚昧无明智者 　　由寂默而非牟尼
    如但用秤为［取舍］  回避诸恶取胜业
    贤者如此是牟尼　　由此彼等成牟尼
    测内外两世间者　　［由此］称彼为牟尼
    于内外一切世间10　应知善与不善法
    值受天人之供养　　超越着网是牟尼
    “解脱”者，是牟尼之心乃由贪脱、解脱、善解脱。［牟尼之］心由嗔、［牟尼之］心由痴而脱、解脱、善解脱……乃至（一○五页参照）……［牟尼之］心由一切不善行而脱、解脱、善解脱。此是“彼牟尼，卸重担而解脱”［之义］。
    “无分别无爱染亦无冀求”。如斯世尊（已宣）［之句中］，分别者，是爱分别、见分别之二分别……乃至（二五五页参照）……此是爱分别……乃至……此是见分别。彼舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，爱分别见分别亦不分别、不生、不令发生、不起、不令生起。此是“无分别”［之义］。无爱染者，是一切之愚凡夫是染贪。善凡夫并七有学为得未得，为到达未到达，为作证未作证，由诸烦恼远、离、离去。阿罗汉［由诸烦恼］已远、离、离去、出离、弃遣、解脱、离缚、以不限定之心而住。”此是“无分别，无爱染”［之义］。“无有冀求”［之句中］，冀求者，是渴爱。即所有贪、染贪……乃至（八页参照）……贪欲、贪、不善根。舍断此之冀求、正断、令寂灭、令安息、令不得生起，以智火烧所者，言“无有冀求者。”世尊者，是尊重之同义语。又贪之破坏者故是世尊。嗔之破坏者故是世尊。痴之破坏者故是世尊。见之破坏者故是世尊。棘之破坏者故是世尊。烦恼之破坏者故是世尊。颁颁布法宝者故是世尊。诸有之终熄者故是世尊。修习身，条习成，条习心，修习慧故是如来。或世尊在阿练若［林野］森林之边鄙无（人）声、无（骚）音、无人人之光景、隐人而住，于禅思而用适当之卧座所故是世尊。又世尊是用义味、法味、解脱味、增上味、增上心、增上慧故是世尊。又世尊用四禅、四无量、四无色定故是世尊。又世尊用八解脱、八胜处、九次第定故是世尊。又世尊用十想修习、十遍定、安般念定、不净定故是世尊。又世尊用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊用十如来力、四无畏、四无碍解、六神通、11六佛法故是世尊。世尊之此名非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚、缘者所作，非由沙门、婆罗门所作，非由天神所作。云此世尊之［名］是诸佛世尊于菩提树下解脱之后与一切知智之获得作证共同施设者。此“无分别，无爱染，无有异求。如斯是世尊［宣示］”［之义］。故世尊宣示：
    彼所有一切　　之见闻觉［等］
    于一切诸法　　能破［烦恼］军
    彼之［智］牟尼　　解脱卸重担
    无分别爱染　　亦无有冀求
    如斯世尊［宣示］

第十三大集积经释毕。

注：
1 以下之文由 M. II, 24 之引用 MNd. 89; 中阿含一七九经（大正一七二〇b）参照。
2 文茶子（Mnṇḍikāputto）引用之原文有 Maṇḍikaputto。
3 有关以下大义释一、一〇六页及其注参照。
4 在底本此之前面虽有 asuddhin ti 之句，今从暹罗本从略。
5 应住（Vihareyya）在底本虽有 Vicareyya，今从异本。在底本有 Vicarati 在由异本屡屡场合译为 Viharati 一一皆未注记。
6 以下之四偈由 Sn. 436-439 之引用。MNd, 96; Mahāvastu II, 240; Lalitavistara 262；方广大庄严经卷七（大正三、五八二c），佛本行集经卷二五（大正三、七六九c），大智广论卷五、卷一五（大正二五、九九b、一六九a）等参照。
7 本偈 It. P. 55；MNd. 58 参照。
8 本偈由 It. P. 56 之引用。MNd. 58 参照。
9 次之二偈由 Dhp. 268-269 之引用。MNd 58；法句经卷下（大正四、五六九a）法句譬喻经卷三（大正四、五九七c）参照。
10 本偈由 Sn. 527 之引用。MNd. 58; Mahavastu III 399；佛本行集经卷三九（大正三、八三四b）参照。
11 有关六佛法在于大义释一、一七一页同语之注参照。


11集.义释·14.第十四 迅速经之义释

《小部·11集.义释·14.第十四 迅速经之义释》

    第十四 迅速经之义释

一
    日种大仙我尊师　　敬问远离与寂句
    比丘世间云何见　　寂灭何物不取着  （九一五）
    我问尊师日种［之句中］，问者，（一）为明解未见之问，（二）为已见令他合流之问，（三）为断疑念之问之三问。
    （一）为明解未见之问者云何？原来［某物］之特相未知、未见、未考量、未度知、未明了，于未1辨知时，为欲知彼，为见，为考量，为度知，为辨知而问。此是“为明解未见之问”。
    （二）为已见令他合流之问者云何？原来已知［某物］之特相，见、考量、度知、明了、辨知之时，为以［此］与他之诸贤者［之说］令之合流而问。此是已见令他合流之问。
    （三）为断疑念之间者云何？原来［对就某事］“如斯耶？不然耶？为何耶？云何耶”之疑念所袭，生疑惑之时，彼为断此疑念而问。此是为断疑念之问。有此等之三问。
    更有（一）人问（二）非人问（三）化人问之三问。
    （一）人问者云何？是人近于佛世尊而问。［即］比丘问，比丘尼问，优婆塞问，优婆夷问，王问，刹帝利问，婆罗门问，毗舍问，首陀问，在家者问，出家者问。此是“人问”。
    （二）非人问者云何？是非人近于佛世尊而问。［即］龙问，金翅鸟问，夜叉问，阿修罗问，键阔婆问，大王问，帝释问，梵天问，天神问。此是非人问。
    （三）化人问者云何？世尊［自］有四肢五体，化作诸根完具意所成之色［身］，其化人近于佛世尊而问，世尊回答彼，此是化人问。有此等之三问。
    更有（一）过去问、（二）未来问、（三）两义问之三问。
    更有（一）现世义问、（二）来世义问、（三）两义问之三问。
    更有（一）无罪义问、（二）无烦恼义问、（三）净白义问之三问。
    更有（一）过去问、（二）未来问、（三）现在问之三问。
    更有（一）内问、（二）外问、（三）内外问之三问。
    更有（一）善问、（二）不善问、（三）无记问之三问。
    更有（一）蕴问、（二）界问、（三）处问之三问。
    更有（一）念处问、（二）正勤问、（三）神足问之三问。
    更有（一）根问、（二）力问、（三）觉支问之三问。
    更有（一）道问、（二）果问、（三）涅槃问之三问。
    “我问尊师”者，我向尊师问，向尊师乞，向尊师求，向尊师信乐，请对我说，此是“我问尊师”。
    “日种”者，是太阳。太阳之姓是瞿昙。世尊之姓亦是瞿昙。世尊是太阳与姓为亲戚故是日种［太阳之亲戚］。故佛是日种。此是“我问尊师日种”［之义］。
    “远离、寂句于大仙”［之句中］，远离者，是（一）身远离、（二）心远离、（三）依远离之三远离。
    （一）身远离者云何？于此有比丘，远离卧座所，［即］以身远离住于阿练若、树下、山岳、溪谷、山窟、冢墓、森林、露地、亲于蒿积。彼独行，独住，独坐，独卧，独入村行乞，独由行乞归，独密坐禅，独经行，独行，住，动作，作为，护持，维持。此是身远离。
    （二）心远离者云何？入定于初禅者之心，远离诸盖。入定于第二禅者之心远离寻、伺。入定于第三禅者之心远离喜。入定于第四禅者之心远离苦乐。入定于空无边者之心远离色想、有对想、种种想。入定于识无边处者之心远离空无边处想。入定于无所有处者之心远离识无边处想。入定于非想非非想处定者之心远离无所有处想。须陀恒之心远离有身见、疑、戒禁取、见随眠、疑随眠及其一起之诸烦恼。斯陀含之心远离粗之欲贪结、嗔恚结、粗欲贪随眠、嗔恚随眠及其一起之诸烦恼。阿那含之心远离微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及其一起之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及其一起之诸烦恼及外之一切相。此是心远离。
    （三）依远离者云何？以烦恼、蕴、行言依。不死、涅槃言依远离。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭也。此是依远离。
    而且引退身令乐出离之人人是身远离。于心遍净而达第一净白之人人是心远离。无依、离行之人人是依远离。
    寂者，是由一方面，寂、寂句是同一。此是不死、涅槃。即所有之一切行之止、切依之舍遣、渴爱之尽灭、离贪、灭、涅槃也。
    即世尊如斯说：“2此是寂句，此是胜妙句。即一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。”
    或又由他方面，［寂句］者，是所有寂之得达，寂之触达，使寂之作证，所至之诸法，所谓四念处、四正勤、四神足、五根、五力、七觉支、八支圣道也。此等言是寂句、救护所句、避难所句、归依所句、无畏句、无死句、不死句、涅槃句。
    “大仙”者，世尊是大仙（大求者）。［即］求大戒蕴、觅求、遍求，故3大仙。求、觅求、遍求大定蕴、大慧蕴、大解脱蕴、大解脱智见蕴故大仙。求、觅求、遍求大闇身之摧破、大颠倒之破坏、大爱箭之拔除、大见葛藤之开解、大慢幢之撒去、大行作之寂灭、大暴流之度越、大重担之放下、大轮回轮转之断绝、大热苦之消灭、大热恼之安息、大法幢之举扬故是大仙。求、觅求、遍求大念处、大正勤、大神足、大根、大力、大觉支、大八支圣道、大第一义、不死、涅槃故是大仙。又由有大权势有情，“佛是何处耶？”“世尊是何处耶？”“天中天是何处耶？”“人牛王是何处耶？”而被求、觅求、遍求故是世尊。此成为“世尊远离与寂句”也。
    “云何见而比丘寂灭耶？”“云何见”者，是观、考量度知、辨知、令明了，令自己之贪消灭耶？令嗔消灭耶？令痴消灭耶？忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行令寂、令寂灭、令消灭、令安息耶。比丘者，是善凡夫比丘，又是有学比丘。此“云何而比丘寂灭耶”［之义］。
    “世间何物不取着”者，是由四取而不取着、不执、不执受、4不住着。“于世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“何物”者，是如何亦成为色、受、想、行、识？此是“于世间何物亦不取着”［之义］。故彼之化人言：
    日种大仙我尊师　　敬问远离与寂句
    比丘世间云何见　　寂灭何物不取着
二
    世尊宣示：
    障碍之根本　　乃是我慢也
    以真慧灭之　　内有诸渴爱
    为调伏其等　　常应学有念   （九一六）
    “世尊宣示障碍之根本是我慢悉以真慧绝灭之”［之句中］，障碍者，即是障碍也。［此］有（一）爱障碍（二）见障碍。
    （一）爱障碍之根本者云何？无明是［爱障碍之］根本。不如理作意是根本，我慢是根本，无惭是根本，无愧是根本，掉举是根本。此是“爱障碍之根本”。
    （二）见障碍之根本者云何？无明是［见障碍之］根本，不如理作意是根本，我慢是根本，无惭是根本，无愧是根本，掉举是根本。此是“见障碍之根本”。
世尊者，是尊重之同义语。又贪之破坏者故是世尊。嗔之破坏者故是世尊。痴之破坏者故是世尊。见之破坏者故是世尊。棘之破坏者故是世尊。烦恼之破坏故是世尊。颁法宝、颁与、颁布者故是世尊。诸有之终熄者故是世尊。修习身、修习戒、修习心、修习慧故是世尊。或世尊是于阿练若、森林之边鄙而无（人）声、无［骚］音、无人人之光景、应隐人而住，于禅思而用适当之卧坐所故是世尊。又世尊用衣服、食物、卧坐所、病者之资具药品故为世尊。又世尊用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊用四禅、四无量、四无色定故是世尊。又世尊用八解脱、八胜处、九次第定故是世尊。又世尊用十想修习、十遍定、安般念定、不净定故是世尊。又世尊用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊之此名，非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚、缘者所作，非由沙门、婆罗门所作，非由天神所作。云此世尊之名是在菩提树下解脱之后与一切知智之获得作证共同施设者。此是世尊宣示障碍者之根本。　   　“我慢皆以真慧绝灭之”［之句中］，真慧者慧也，即所有慧、知解……乃至（一○七页参照）……不痴、择法、成为正见。我慢者，“于色中有我”之慢，“有我”之欲，“有我”之随眠。“于受、想、行、识中有我”之慢，“有我”之欲，“有我”之随眠。
    “世尊宣示障碍之根本是我慢皆以真慧绝灭之”者，障碍之根本是我慢，以一切之真慧令遮灭、令绝灭、灭之、令寂灭、令灭没、令安息。此是“世尊宣示障碍之根本是我慢皆以真慧绝灭之”［之义］。
    “内所有诸渴爱”［之句中］，所有者，是普遍、一切、无残、无余也。此之所有者，是遍取之语。渴爱者，是色爱……乃至法爱。所谓“于内有”者，是彼渴爱于内等起故是于内有。或又于内有者是心，即心意、意所、心脏、净白［心］、意、意处、意根、识、识蕴［触等之法］随顺意识界。渴爱是与心意俱起、俱生、相合、相应、同时起、同时灭、以所依一、所缘一。此是“于内有所有诸渴爱”也。
    “为调伏其等，常应学有念”［之句中］，常者，是时在常，于一切之际，于一切时，于常时，于恒时，引续，不绝，次第如水波生之［无问断］，于无间，相续，相接，于食前，于食后，于初夜，于中夜，于后夜，于新月，于满月，于雨季，于冬季，于夏季，于青年期，于中年期，于老年期。
    有念者，是由四原因而有念。［即］（一）对身修习身随观念处而有念，（二）受、（三）心、（四）对法修习［受、心］法随观念处而有念。又由他之四原因亦有念。［即］（一）由不念之四避而有念。（二）以念行应行诸法故而有念。（三）（以念）害破念之对治诸法故而有念。（四）不忘失念因之诸法故而有念。反由他之四原因亦有念。［即］（一）具备念故而有念，（二）以念能自在故而有念，（三）练达于念故而有念，（四）由念不退转故而有念。又由他之四原因亦有念。［即］（一）自性存在之故而有念，（二）寂静之故而有念，（三）寂止之故而有念，（四）具备善人法故而有念。由佛随念而有念，由法随念而有念，由僧随念而有念，由戒随念而有念，由舍随念而有念，由天随念而有念，由安般念而有念，由死念而有念，由身至念而有念，由寂止随念而有念。所有念、随念、现念、念、忆念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道（一乘道）此被言为念。具此念、正具、达、正达、成、正成具备者谓有念。
    学者，于学有（一）增上戒学、（二）增上心学、（三）增上慧学之三学。
    （一）增上戒学者云何？于此有比丘，具戒、住于防护别解脱律仪，具足正行与行处，于微量之罪亦起怖畏，受持而学诸之学处。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法得达之首先、最先，此是增上戒学。
    （二）增上心学者云何？于此有比丘。离诸欲，离诸不善法，有寻有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内之净，心专一性，无寻无伺，由定生喜、乐具足第二禅而住。喜之舍离故，有舍而住，有念有正知而以身受乐──彼诸圣者说：“有舍有念而乐住”──具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，不苦不乐，由舍念之遍净具足第四禅而住。此是增上心学。
    （三）增上慧学者云何？于此有比丘，具慧，关生灭有圣决择，具备至正苦尽灭慧，彼如实知解此是苦，如实知解此苦之集，如实知解此苦之灭，如实知解此至苦灭之道。如实知解此是漏，如实知解此是漏之集，如实知解此成为漏之灭，如实知解此是至漏灭之道。此是增上慧学。
    “为调伏彼等常应学有念”者，为调伏其等诸渴爱，为折伏，为舍断，为寂灭，为舍遣，为安息亦应学增上戒学，亦应学增上心学，亦应学增上慧学。应学顾念此等三学。应知而学，应观而学，应观察而学，应于心决意而学，应以信信解而学，应励精进而学，应令现起念而学，应等持心而学，应以慧了知而学，应知通知通而学，应以遍知遍知而学，应以舍断舍断而学，应以修习修习而学，应以作证作证而学，应行、应修行、应正行、应受持而行。此是“为调伏其等常应学有念”［之义］，故世尊宣示：
    世尊宣示：
    障碍之根本　　乃是我慢也
    以真慧灭之　　内有诸渴爱
    为调伏其等　　常应学有念
三
    所有内与外　　［皆欲］知通法
    不可为强慢　　善人不说寂　（九一七）
    “内之知通所有法”者，是亦所有法善法，亦是无记法，知自己之德。自己之德者云何？亦有由高贵家而出家者，亦有由大家而出家者，亦有由大财产家、富豪家而出家者，彼之亲戚无论在家者出家者亦皆是有名者。亦有得衣服、食物、卧坐所、病者之资具药品者，亦有经师，亦有持律师，亦有说法师，亦有阿练若住者，亦有常乞食者，亦有粪扫衣者，亦有但三衣者，亦有次第乞食者，亦有时后不食者，亦有常坐不卧者，亦有随处住者，亦有得初禅者，亦有得二禅者，亦有得三禅者，亦有得四禅者，亦有得空无边处定者，亦有得识无边处定者，亦有得无所有处定者，亦有得非想非非想处定者。此等谓自己之德。知自己所有之德，了知、识知、别知、通达也。此是［知通所有之法”［之义］。
    “内或外”者，是为和尚又阿阇梨于彼等有诸德。此是“内或外”。
    “由此不可为强慢”，是自己之德或由他人之德不可为强慢、不可为强情、不可为慢、不可为高贡、不可为高举、不可由彼而生慢、不可由彼而傲、不可为傲慢，不可为得得，此是“由此不可为强慢”［之义］。
    “诸善人不说寂”者，是诸善之人、真人、善人、佛、佛弟子、辟支佛，不说“彼是寂”，不宣说，不言，不示，不施设，不确立，不开显，不分别，不显示，不说明。此是“诸善人不说寂”［之义］。故世尊宣示：
    所有内与外　　［皆欲］知通法
    不可为强慢　　善人不说寂。
四
    由其［慢］为“胜”　不可以为思
    虽劣或等同　　不可以为思
    种种类［胜德］　　［自己应］具备
    自己妄分别　　［分别］不可在   （九一八）
    “由其慢为胜，不可以为思”者，由出生、姓别、家世、丽容、财富［吠陀之］诵学、事业、技术、学术、博识、辩舌又任何之根据不可生“我是胜”之慢。此是“由其慢为胜不可以为思”［之义］。
    “虽劣或等同，不［可以为思］”，由出生、姓别……乃至……任何之根据，不可生“我是劣”之慢。由出生、姓别、家世、丽容、财富、诵学、事业、技术、学术、博识、辩舌、又由任何之根据，不可生“我是等同”之慢。此是“虽劣或等同不［可以为思］”［之义］。
    “具备种种类”者，是具、备、周备多种之种类。此是“具种种之类”［之义］。
    “自己不可妄分别”［之句中］，自己者，是自我。不可计度、分别自我，陷入分别。此是“自己妄分别不可在”［之义］。故世尊宣示：
    由其慢为胜　　不可以为思
    虽劣或等同　　不可以为思
    种种类［胜德　　自己应］具备
    自己妄分别　　［分别］不可在
五
    内在应成为寂静　　比丘由他不求寂
    内在能成寂静者　　无我何将有非我   （九一九）
    “内在应成为寂静”者，应令寂内之贪，应令寂静。应令寂嗔，应令寂静。应令寂痴，应令寂忿，恨，覆，恼，嫉，悭，谄，诳，强情，激情，慢，过慢，憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，应令寂静。此是“内在应成为寂静”［之义］。
    “比丘由他不求寂”者，是由念处以外、正勤以外、神足以外、根以外、力以外、觉支以外、八支圣道以外、他之不净道、邪行道、不出路而不可求寂、寂静、寂灭、消灭、安息，不可觅求，不可遍求。此是“比丘不由他求寂”［之义］。
    “内在能成寂静者”善行，是令寂静内之贪者，令寂静嗔者……乃至……令寂一切不善行，令寂静，令寂灭，令消灭，令安息者。此是“内在能成寂静者。”
    “无我何将有非我”［之句中］，无有者，是否定。［无有我］者，是无有常见。［无有］非我者，是无有断见。无有执我者，谓无有非我可脱者，无所执者则无脱者。无所脱者则无所执。阿罗汉超越执、脱，离越增、减。彼［梵行］已成，［所作］已办……乃至……于彼无再有。此是“无我何将有非我”［之义］。故世尊宣示：
    内在应成为寂静　　比丘由他不求寂
    内在能成寂静者　　无我何将有非我
六
    譬如海洋之中央　　波浪不生使静止
    如斯静止不为动　　比丘到处不增盛   （九二○）
    “譬如海洋之中央，波浪不生使静止”者，海洋是上下有八万四千由旬之深。下方四万由旬之水为鱼鳖而动，上方四万由旬之水为风而动。中央四千由旬之水不动、不振动、不动摇、不震、不震动、不震摇、不摇、不冲突、不动摇、不动转、不动乱、寂灭。于其处波浪不生，海洋是静止。如斯譬喻“海洋之中央不生波浪如静止”［之义］。或又于5七山之中问有西擅达罗海。其处之水不动、不振动、不动摇、不震、不震动、不震摇、不摇、不冲突、不动摇、不动转、不动乱、寂灭。于其处不生波浪，海为静止。如斯“譬如海洋之中央，波浪不生使静止”［之义］。
    “如斯静止不为动”［之句中］，“如斯”者，是以譬喻对照事实之句。静止者，于利得亦不动，不利得亦不动，名声亦不动，不名声亦不动，赏赞亦不动，毁訾亦不动，乐亦不动，苦亦不动，不怖动、不动摇、不震、不震动、不震骇也。此是“如斯静止不为动”［之义］。
    “不可不成不动”［之句中］，“动”者，是渴爱，即所有贪、染贪……乃至（八页参照）……贪欲、贪、不善根。舍断此之动贪、正断、令寂灭，令安息，令不得生起，以智火烧之者，此言为“不动。”［彼］为舍断动故是不动，彼于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于显訾亦不动，于乐亦不动，于苦亦不动，不动、不怖动、不动摇、不震、不震动、不震骇。此“如斯静止不可不成不动”［之义］。
    “比丘到处不增盛”［之句中］，增盛者，是贪增盛、嗔增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛。不可为其增盛，不可生、不可令发生、不可起、不可令生起。“到处”者，是于任何处、于任何、于何处所于内于外、于内外亦［增益］。此是“比丘到处不增盛”［之义］。故世尊宣示：
    譬如海洋之中央　　波浪不生为静止
    如斯静止不为动　　比丘到处不增盛
七
    明眼者自内证法　　请述危难之调伏
    诸贤善者说行道　　说定亦说别解脱   （九二一）
    “明眼者请说”［之句中］，请说者，是请述、宣说、告、示、施设、确立、开显、分别、显示、明、说明，此是请说［之义］。明眼者，是世尊由五眼为明眼者。（即）（一）依肉眼之明眼者，（二）依天眼之明眼者，（三）依慧眼之明眼者，（四）依佛眼之明眼者，（五）依普眼之明眼者。
    （一）世尊依肉眼之明眼者云何？世尊之肉眼存在青色、黄色、赤色、黑色、白色之五色。于是有青眼毛如乌摩罗华，美丽［似］绀碧。彼眼毛之根元黄如羯尼迦华、美丽正黄之黄金色。世尊两方之眼球是赤如赤色甲虫、美丽深红。［其］之中央黑如6濡润之木患子，美丽而不粗、润湿之漆黑。其深奥是白如明星（太白金星）、美丽净白、白、白银也。属于世尊身体、由宿世之善行业以生起彼之自然之肉眼，无论日中夜中普见一由旬远近。虽具备四肢于黑闇中亦［普见一由旬］。［即］太阳没，黑分之布萨时，于郁茂之密林中，现大非时雨云，如是具备四支于黑闇中亦普见一由旬。对于见色，彼之屋顶、门扉、壁栅、山岳、林薮、蔓藤、不成障碍。虽一粒胡麻示置投于［数百万粒］胡麻货中，亦可将其胡麻粒取出。如斯世尊之肉眼原来遍净。如斯“世尊是由肉眼明眼者”。
    （二）世尊是由天眼之明眼者如何？世尊是以超人之眼，以清净之天眼见诸有情之死、生，知随诸有情之业趣于劣、胜、美、丑、幸、不幸［趣］。［即］“汝等！此等之有情，是具身恶行、具语恶行、具意恶行、诽谤诸圣者、有邪见、取得邪见业。彼等身坏死后，生于苦界、恶趣、堕处、地狱。或又汝等！此等之有情，具身善行、善趣、天界”，如斯超人之眼，以清净天眼见诸有情之死、生，知随诸有情之业趣于劣、胜、美、丑、幸、不幸［趣］。又世尊若愿望者，亦见一世界，亦见二世界，亦见三世界，亦见四世界，亦见五世界，亦见十世界，亦见7二十世界，亦见三十世界，亦见四十世界，亦见五十世界，亦见一小千世界，亦见二中千世界，亦见三千［大千］世界。或又可见［其他］有限之物。如斯世尊之天眼是遍净。如斯“世尊是由天眼之明眼者。”
    （三）世尊是由慧眼之明眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、于巧慧分别有明了智。证得无碍解，达四无畏，十力之保持者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、令欣乐者。彼世尊实是未起道之令起者、未生道之令生者、未说道之宣说者、知道者、解道者、达道者。又现今随从于道之彼诸弟子，是仿效［世尊］具备［诸德］而住。彼世尊实是知应知者、见应见者、于眼、于智、于法、于梵天。为告示者、告说者、义之将来者、不死之施与者、为法主、如来也。于彼世尊由慧无有不知者、不见者、不解者、不作证者，不触者。经过去、未来、现在，一切诸法乃由一切行相现来佛世尊之智门。若有所有应知、应知处所者，彼无论自义、他义、俱义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义、无罪之义、无烦恼之义、净白之义、第一义、彼之一切作用于佛智之中。一切之身业是随佛世尊智而起。一切之语业是随［佛］智而起。一切之意业是随佛智而起。关于过去佛世尊有无障害智。关于未来佛世尊有无障害智。关于现在佛世尊有无障害智。应知有限之物皆是佛智。只要有［佛］智则尽知一切者。［佛］智是以限界应知者，应知者以限界［佛］智。超越应知者无佛智之作用，超［佛］智无应知之义。彼等［与智可知之］诸法相互于［同一］限界。譬如于函与盖二者，函对盖无余，盖对函无余，相互于［同一］限界，如斯于佛世尊，应知者与智是相互于［同一］限界，只要是可知者皆是［佛］智。只要有佛智之知者，佛智以限界所知，所知以限界佛智。超越所知者无佛智之作用，超越佛智无所知者。彼等诸法于同一限界。佛世尊之智作用于一切诸法。一切诸法是关系于佛世尊之［意门］8转［心］，关系于意欲（速行心），关系于作意，关系于心之生起。是对一切有情佛世尊智之作用。世尊知一切有情之意乐、知随眠、知所作、知信解、了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天、魔、梵天世界及含沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如如何之鱼、龟乃至吞舟之大鱼止，亦活动于大海之中，如斯含天、魔、梵天之世界，含沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如如何之鸟乃至金翅鸟止，亦活动于虚空之方域，如斯等同舍利弗有慧之人人皆是活动于佛智之方域。佛智是遍满天、人之慧，而胜于［彼］。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之为总敏而长于议论，亦为射贯毛发程度之［练达］，以慧解能行摧破他之诸恶见之人人，近于如来频为质问质问隐密覆蔽［之义］，彼等之质问由世尊之解说，为之解答。而说示［其解答］之理由，至彼等归投于世尊。如斯于此，世尊由所谓慧而极耀。如斯“世尊是由慧眼之明跟者”。
    （四）世尊由佛眼之明眼者云何？世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见见来世罪之怖畏而住者。譬如于青莲之池、红莲之池、白莲之池，一部之青莲、红莲、白莲生于水中，生长于水中，由未出水面而没育于水中，一部之青莲、红莲、白莲生于水中，生长于水中，在于水面，一部之青莲、红莲、白莲生于水中，生长于水中，出于水不染着于水。如斯，世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见见来世罪之怖畏而住者。世尊知“此者是贪行者，此是嗔行者，此是痴行者，此是寻行者，此是信行者，此是智行者。”世尊向贪行者说不净说。世尊向嗔行者告以慈修习。世尊向痴行者则总说［圣典］与遍问［义疏］，时而令听法，时而为令语法而使与师共住。世尊于寻行者告以安般念（数息观）。世尊于信行之者应信乐相，［即］告以佛之9善觉性，法之善法性，僧之善行道及自己之戒。世尊于智行者告以无常相、苦相、无我相之［如］观（毗钵舍那）之相。
    10譬如立于山巅者　普见下界诸人人
    去愁如彼善慧者　　升11法所成之殿堂
    打败生老沉忧愁　　瞰视［世间］之人人
    如斯是“世尊由佛眼之明眼者”。
    （五）世尊是由普眼之明眼者云何？普眼者，是一切知智也。世尊具一切知智，正具、达、成、正成、具备。
    12彼不能见者　　此世无何物
    又不能识者　　亦无不可知
    可能知之者　　此一切知通
    如来如斯故　　是为普眼者。
    如斯“世尊是由普眼之明眼者”。此“明眼者！请说”［之义］。
    “自内证之法危难之调伏”［之句中］，自内证之法者，是抄袭，不由于传说，不由于传承，不由于藏［经］之说，不由于思择，不由于推论，不由于行相之审思，不由于见、省思、忍，由自己之知通，自我现见之法。此是“自内证之法。”
    “危难之调伏”［之句中］，危难者，是（一）显现之危难与（二）隐密危难之二危难。
    （一）显现之危难者云何？［应有］狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、又盗贼、既遂未遂之凶暴者。眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癫、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、战裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇）之接触。此等谓显现之危难。
    （二）隐密之危难者云何？是身恶行、语恶行、意恶行、欲贪盖、嗔恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不苦行。此等谓隐密之危难。
    “危难”者，是由何之义为危难耶？（一）征服之故是危难。（二）至于［善法］之减退故是危难。（三）其处为［不善法］之依所故是危难。
    （一）征服之故是危难者云何？彼等危难是征、征服、打胜、蹂躏、夺取、粉粹彼人。如斯征服之故是危难。
    （二）至减退之故是危难者云何？彼等危难是至诸善法之减退、消灭。诸善法如何耶？是正之行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根门之守护、对食之知量、向警寤之努力、向念、正知、四念处修习之努力、向四正勤［修习之努力］、向四神足［修习之努力］、向五根［修习之努力］、向五力［修习之努力］、向七觉支［修习之努力］、向八支圣道修习之努力。至此等诸善法之减退、消灭。如斯是“至减退故之危难”。
    （三）其处为依所故是危难者云何？于其处此等之恶不善法生起而依止自体。譬如于洞穴，以依所洞穴之生物而横卧，于水中依所于水之生物而生存，于林中依所于林之生物而生存，于树上依所于树之生物而生存，如斯于其处之诸不善法生起而依止自体。如斯“其处为依所故是危难。”
    即世尊如斯说：“13诸比丘！与内住者［烦恼］共，与现行者［烦恼］共之比丘是苦而非乐住。诸比丘！与内住者共，与现行者共之比丘是苦而非乐住云何？诸比丘！于此有比丘，以眼见色后，忆念思惟当结缚而生起恶不善法。其等之恶不善法住彼之内，随住也。故言［彼］与内住者共。彼等恶不善法对彼现行。故言［彼］与现行者共。更又诸比丘！有比丘，以耳闻声之后，以鼻嗅香之后，以舌尝味之后，以身触所触之后，以意识法之后，忆念思惟当结缚而生起恶不善法。其等之恶不善法住彼之内、随住也。故言［彼］与内住者共。彼等恶不善法于彼现行。故言［彼］与现行者共。如斯诸比丘！与内住者共，与现行者共之比丘是苦而非乐住”。如斯亦“其处为依所故是危难。”
    又世尊已如斯说。“14诸比丘！此等三是内垢、内不友、内敌、内杀戮者、内反敌者。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！嗔是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！痴是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！此等三是内垢、内不友、内敌、内杀戮者、内反敌者。”
    15贪生不义者　　贪心使动乱
    怖畏由内生　　人不觉其事
    贪者不知义　　贪者不见法
    贪征人之故　　时黑暗闇冥
    嗔生不义者　　嗔心使动乱
    怖畏由内生　　人不觉其事
    嗔者不知义　　忿征人之故
    时黑暗闇冥　　痴生不义者
    痴心使动乱　　怖畏由内生
    人不觉其事　　痴者不知义
    痴者不见法　　痴征人之故
    时黑暗闇冥。
    如斯亦“其处为依所故是危难。”
    又世尊如斯说：“16大王！于人有三法之生起，于内生起而致不利益、苦、不乐住。三者云何？大王！于人有贪之生起，于内生起而致不利益、苦、不乐住。大王！于人有嗔之生起，于内生起而致不利益、苦、不乐住。大王！于人有痴之生起，于内生起而致不利益、苦、不乐住。大王！于人有此等三法之生起，于内生起而致不利益、苦、不乐住。
    17自己之［心］中　　生起贪嗔痴
    有恶心害人　　如竹枯自果”
    如斯亦“其处为依所故是危难。”
    又世尊如斯说：
    18贪嗔此处身体固　　乐不乐身毛竖立生
    此由［身体］之等起　　诸［不善］寻［善］意
    宛如童子等［放］鸟　　童子如是之放弃
    如斯亦“其处为依所故是危难。”
    “危难之调伏”者，是危难之调伏、危难之舍断、危难之寂灭、危难之舍遣、危难之安息、不死、涅槃。此是“自内证之法，危难之调伏”［之义］。
    “贤善者！请说行道”［之句中］，请说行道者，是说正行道、随顺之行道，无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根门之守护，对食知量、向警寤之努力、念、正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃及至涅槃之行道而告、示、施设、确立、开显、分别、显示、说明。此是“说行道”［之义］。贤善者，是其化人称呼佛世尊。或又“尊师告法、示，施设、确立、开显、分别、显示、所说明皆是善妙、贤善、善巧、无罪而习行者”［之义］。此“善贤者！请说行道”［之义］。
    “以定亦以别解脱”［之句中］，别解脱者，是戒、住立、初行、自制、律仪、诸善法成就之首、先首也。定者，是所有心之止住、住立、确立、均衡、不散乱、不乱意、止、定根、定力、正定。此是“以别解脱亦定。”故彼化人言曰：
    明眠者自内证法　　诸述危难之调伏
    诸贤善者说行道　　说定亦说别解脱
八
    以眼不可动贪［念］　　卑俗之论应掩耳
    又亦不可贪求味　　世间何物我不执   （九二二）
    “以眼不可动贪［念］”［之句中］，眼之动贪者云何？于此处某者具以眼动贪［念］。［即］谓“见未见之物，超越已见之物”为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，长途之旅行、无目的之旅行而住。如斯是“眼之动贪”。或又［行乞村落］入家家之间，行于街路，不防护［眼根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车兵，眺望步（兵），眺望女，眺望男，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右陌而行。如斯亦是“眼之动贪。”或又以眼见色已，取相，取细相。不防护此眼根者而住，应为贪忧诸恶不善法所侵，彼因不防护彼眼根而行道，不护眼根，至无眼根之律仪。如斯亦是“眼之动贪。”又譬如有一部应尊敬之沙门、婆罗门，不断享信施之食，彼等例如耽住于观览舞蹈、歌谣、音乐、幻术、说相生、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、练武戏、轻业、象、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、兵列、兵团、阅兵等。19如斯亦是“眼之动贪。”
    眼之不动贪者云何？于此有比丘，［行乞村落之］入于家家之间，于街路行，防护［眼根］，不眺望象［兵］，不眺望马［兵］，不眺望车［兵］，不眺望步［兵］，不眺望女，不眺望男，不眺望男儿，不眺望女儿，不眺望店内，不眺望家之入口，不眺望上，不眺望下，不左顾右陌而行。如斯是“眼之不动贪。”或又有比丘，以眼见色已，无取相，无取细相。不妨护此之眼根而住者，应为贪忧诸恶不善法所侵故，为彼眼根之防护，彼行道，护眼根，至眼根之律仪。如斯亦是“眼之不动贪”。又譬如有一部可尊敬之沙门、婆罗门。享信施之食，例如彼等不20耽住于观览舞蹈、歌谣、音乐、幻术、说相生……乃至……阅兵等，由如斯物观览之离去。如斯亦是“眼之不动贪。”
    “以眼不可动贪［念］”者，是应舍断，应除去，应灭除，应令灭，由眼之动贪远离、离去、出离、弃遣、离脱、离缚、应住不限定之心。此是“以眼不可动贪［念］”［之义］。
    “卑俗之论应掩耳”［之句中］，“卑俗之论21”者，是三十二之无用论。即王论、贼论、大臣、军论、怖畏论、战争论、食物论、饮物论、衣服论、乘物论、床卧论、华质论、香论、亲戚论、村论、街论、市论、地方论、女论、男论、英雄论、道傍论、井边论、先亡论、种种论、俗哲学、宇宙发生论、有无论等。此是“卑俗之论”。“应掩耳”者，是由卑俗论应掩耳，应盖、应盖覆、应护、应守、应闭、应遮断。此是“卑俗之论应掩耳”［之义］。
    “又亦不可贪求味”［之句中］，“味”者，是根味、干味、皮味、叶味、华味、果味、酸、甘、苦、辛、咸、碱、收敛［味］、涩［味］、美［味］、不味、冷、热。贪求味之一部沙门、婆罗门。彼等以舌端不断遍求最高之味而彷徨。彼等得酸味，［饱于彼］而遍求不成酸［味］。得不成酸而遍求酸……乃至……得冷而遍求热，得热而遍求冷。彼等以所得之各各物为不满足，更遍求他之物，贪可意之诸味，贪求、贪觅、昏迷、缚着、悬、悬着、碍着。舍断此之味爱、正断……乃至……以智火所烧者，如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持、为止害，是“［如斯我无旧之苦痛，不生新之苦痛，又于我存命与无罪］安乐而住”，于摄益梵行之限内受用食物。譬如于植林之限度焚烧林薮，或又譬如于运货物之限度注油于车轴，或又譬如于度难所（沙漠）之限度，［杀］子而食其肉，如斯比丘如理省察，不为戏……乃至……为无罪与安乐住［于摄益梵行之限度］受用食物。［彼］舍断味爱、除去、灭除、应令之灭无。为由味爱远离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“又亦不可贪求味”［之义］。
    “世间何物我不执”［之句中］，我执者，是爱我执与见我执之二我执……乃至（二五五页参照）……此是爱我执……乃至……此是见我执。舍断爱我执，舍遣见我执，我不执眼、不执、不执取、不住着耳、鼻、舌、身、色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、22一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识之诸法，我不执、不执、不执取、不住着。“何物”者，是任何可成色、受、想、行、识之物。于世间者，是恶趣世间……乃至（八页参照）……而于处世间。此是“世间何物我不执”［之义］。故世尊宣示：
    以眼不可动贪［念］　　卑俗之论应掩耳
    又亦不可贪求味　　世间何物我不执
九
    当以病触所触时　　比丘决不可悲泣
    又亦不可热望有　　对诸恐怖不震骇   （九二三）
    “当以病触所触时”者，是所触于23病触、所袭、所围、于具［病触］时。［即］所触于眼病、所袭、所围、使具时、是耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列刺、癫、瘠、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病［胆汁痰风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、爬行类（蛇）之接触而触，所袭、所围，具此之时。此是“当以病触所触时”［之义］。
    “比丘决不可悲泣”者，是不可哭、悲哭、涕哭、悲泣、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭不可生、不可发生、不可起、不可生起。“决”者，是决定，无论对何处，虽在内，虽在外，虽在内外。此是“比丘决不可悲泣”［之义］。
    “又亦不可热望有”者，是不可热望欲有，不可热望色有，不可热望无色有，不可切望、不可翘望。此是“又亦不可热望有”［之义］。
    “对诸恐怖不震骇”［之句中］，恐怖者，是如由一方面，怖畏、恐怖亦同一。即世尊如此说示：“今此之怖畏、恐怖非来耶？”［此之怖畏恐怖］者，是言外所缘之狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、盗贼又既遂未遂之凶暴者。又由他之方面，怖畏者，是内心等起之怖畏、可怖畏、身硬直、身毛竖立、心之悚惧、骇怖。生之怖畏、老之怖畏、病之怖畏、死之怖畏、王之怖畏、贼之怖畏、火之怖畏、水之怖畏、自责之怖畏、他责之怖畏、刑罚之怖畏、恶趣之怖畏、波浪之怖畏、蛟龙之怖畏、旋流之怖畏、孵鱼之怖畏、生活之怖畏、污名之怖畏、于众中怯懦之怖畏、可怖畏、身硬直、身毛竖立、心之悚惧骇怖。
    “对诸恐怖不震骇”者，虽是见又闻诸恐怖亦不可怖动，不可悚怖，不可震骇，不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走，舍断怖畏恐怖，应除去身毛竖立而住。此是“对诸恐怖不震骇”［之义］。故世尊宣示：
    当以触病所触时　　比丘决不可悲泣
    又亦不可热望有　　对诸恐怖不震骇
一○
    食物与饮物　　啖食与衣服
    已得不贮藏　　不得无惧怖   （九二四）
    “食物与饮物啖食与衣服”［之句中］，“食物”者，是饭、酸粥、麦粉、鱼、肉。饮物者，是八种饮物。［即］庵婆果之饮物、阎浮果之饮物、24有种蕉［蔻蔻］之饮物、无种蕉［香蕉］之饮物、蜜之饮物、25葡萄之饮物、莲根之饮物、粗涩果之饮物。更有八种之饮物。（即）俱舍庵婆果之饮物、枣果之饮物、酥之饮物、油之饮物、粥之饮物、牛乳之饮物、味之饮物。啖食者，是麦粉之啖食、26果子之啖食、根之啖食、树皮之啖食、叶之啖食、花之啖食、果实之啖食。衣服者，是六种衣。［即］亚麻、绵、绢、毛、麻、苎、麻之［衣］。此是“食物与饮物，啖食与衣服”［之义］。
    “已得不贮藏”［之句中］，已得者，是获、得达、获得。［即］不由诡诈，不由虚谈，不由27现相，不由激磨，不由叶之施与，不由果之施与，不由沐浴水之施与，不由洗粉之施与，不由以利成利，不由木之施与，不由竹之施与，不由浴土（石碱）之施与，不由杨枝之施与，不由口漱水之施与，不由谄谀，不由胡乱之语，不由采取奉承之语，不由28荫口，不由家相学，不由贱劣学，不由手足判断学，不由占星学，不由通使，不由29遣使，不由走使，不由医业，不由普请，不由食物之赠答，不由施物之赠答，如法正当得已、而护而得达、获得。此是“已得”。“不贮藏”者，是不可食物之贮藏、饮物之贮藏、衣服之贮藏、乘驾之贮藏、卧林之贮藏、香之贮藏、食味之贮藏，不可生、不可发生、不可起、不可生起，此是“已得不贮藏”［之义］。
    “彼等不得亦无惧怖”者，是“我不得食物”，“我不得饮物”，“我不得衣物”，“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏识”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者资具药品”，“我不得看病者”，“我不被认为存在”不可怖，不可骇怖，不可惧怖，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走。舍断怖畏恐怖，应去除身毛竖立而住。此是“彼等不得亦不惧怖”［之义］。故世尊宣示：
    食物与饮物　　啖食与衣服
    已得不贮藏　　不得不惧怖
一一
    静虑者不可彷徨　　离恶作不为放逸
    更无声于卧坐所　　比丘应为如是住  （九二五）
    “静虑者不可彷徨”［之句中］，静虑者，是由初禅静虑者、由第二禅静虑者、由第三禅静虑者、由第四禅静虑者、由有寻有伺禅静虑者、由无寻唯伺禅静虑者、由无寻无伺禅静虑者、由有喜禅静虑者、由无喜禅静虑者、由喜俱禅静虑者、由可意俱禅静虑者、由乐俱禅静虑者、由舍俱禅静虑者、由无相禅静虑者、由无愿禅静虑者、由世间禅静虑者、由出世间禅静虑者、乐禅，专注一境，成为重最上善。此是静虑者。
    “不可彷徨”［之句中］，彷徨者云何耶？于此处某者彷徨，具备彷徨性。［即］由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，长途旅行，住耽于无目的地之旅行。如斯是彷徨。或又有比丘于僧伽蓝之中而具备彷徨性。无目的，无理由，掉举，心不为寂灭，由僧房行于僧房，由精舍行于精舍，由片屋顶家行于片屋顶家，由台观行于台观，由平屋行于平屋，由山窟行于山窟，由洞穴行于洞穴，由小屋行于小屋，由重阁行于重阁，由楼房行于楼房，由圆屋行于圆屋，由宝库行于宝库，由集会所行于集会所，由假屋行于假屋，由树下行于树下。或又诸比丘行于坐处，其处［比丘］唯一人居，［自加］为第二人，二人居为第三人，三人居为第四人而在于其处为诸多之绮语。所谓王论、贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、乘物论、床卧论、华鬘论、香论、亲戚论、村论、街论、市论、地方论、女论、男论、英雄论、道傍论、井边论、先亡论、种种论、俗哲学、宇宙发生论、有无论等。如斯是“彷徨”。“不可彷徨”者，是应舍断彷徨、应除去、应灭除、应令灭无。远离彷徨，离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住，应行、应正行、应动作、应行动、应护持、应持续。应令喜独坐、乐独坐。彼勤励于内心之止（奢摩他），不轻视禅，具备观（毗钵舍那），常赴于空闲处，为静虑者、乐禅、专注一境，应重最上义者。此是“静虑者不可彷徨”［之义］。
    “离恶作不成放逸”［之句中］，恶作者，是手之恶作亦为恶作，足之恶作亦为恶作，手足之恶作亦为恶作。想不许为许可，想许可而不许，想有罪为无罪，想无罪为有罪。如斯之恶作（后悔）、追悔、追悔性、心之后悔、意悔恨、此谓之恶作。又由作、不作之二原因而恶作、心之后悔、起意悔恨。作不作之故而恶作、心之后悔、起意悔恨者如何？乃“我作身恶行，我不作身善行”是恶作、心之后悔、起意悔恨。“我作语恶行”，“我作意恶行”，“我作杀生，我不作离杀生是恶作……乃至……起意悔恨。”“我作偷盗”，“我作邪欲行”，“我作妄语”，“我作两舌”，“我作恶口”，“我作绮语”，“我作贪欲”，“我作嗔恚”，“我作邪见，我已不作正见”而恶作、心之后侮、起意悔恨。如斯“作不作之故恶作、心之后悔、起意之悔恨”。或又“我不完成诸戒”，“我不守护诸根之门”，“我于食不知量”，“我不励警寤”，“我不具备念、正知”，“我不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我不作证灭”，而恶作、心之后悔，起悔恨意。
    “离恶作”者，是应远恶作、应离，舍断恶作、除去、灭除、应令灭无，远离恶作、离、离去、出离、弃遣、离脱、为离缚，应以不限定之心而住。此是“离恶作”［之义［。
    “不成放逸”者，是如恭敬作诸种善法，常作、坚住而作、不为萎缩行，不放弃行之欲，不放弃责任，“于任何时我未完成之戒蕴应令完成耶！又如既完成之戒蕴于此以慧应令助长耶！”对诸种善法于此所有欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、有不放逸。“任何时我未完成之定蕴、慧蕴、30解脱蕴、解脱智见蕴、应令完成耶！”又“任何时我应遍知未遍知苦耶！应舍断未舍断之烦恼耶！应修习未修习之道耶！应作证未作证之灭耶！”而对诸善法于此所有欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、有不放逸。此是“离恶作不成放逸”［之义］。
    “更无声于坐卧所，比丘应为如是住”［之句中］，“更”者，是此句之接续［句之相合、句之圆满、字之合体、文之接着、句之次第］。“坐所”者，是坐处。［即］床、椅子、座蒲团、席、皮革、草蓐、31柴蓐、蒿蓐。“卧所”者，是卧坐所。［即］是精舍、片屋顶家、台观、平屋、洞窟。此是“坐卧所”［之义］。“更无声于坐卧所，比丘应为如是住”者，是无人声，无骚音，无人人之景象，应隐人而住，行禅思适当卧坐所，应住，应动作，应行动，应护持，应持续，应维持。此是“更无声于坐卧所，比丘应为如是住”［之义］。故世尊宣示：
    静思者不可彷徨　　离恶作不为放逸
    更无声于坐卧所　　比丘应为如是住
一二
    不可屡屡为睡眠　　应行警寤为热心
    谄笑戏淫与瞢愦　　及与严饰应舍断   （九二六）
    “不可屡屡为睡眠”，昼夜为六分，五分应为警寤，一分应睡眼。此是“不可屡屡为睡眠”［之义］。
    “应行警寤为热心”者，于此有比丘，昼依经行与坐禅而由诸障法令心遍净。于初夜由经行与坐禅依诸障法令心遍净。于中夜右胁为下，如狮子卧脚与脚重叠，有念有正知而作意起想已而卧。于后夜起而依经行与坐禅而由诸障法令心遍净。应行警寤者，是应行警寤，应行修，应常习。此是“应行警寤”［之义］。“为热心”者，是热心精进。即是所有心之勤精进、勇勤、发勤、精勤、精进、勇猛、努力、力势、坚固、紧张发勤、不弃欲、不弃重担、重担坚持、精进、精进根、精进力、正精进。言“成为热心者”者具此之热心、正具、达、正达、成、正成、为具备者。此是“应行警寤为热心”［之义］。
    “谄、笑、戏、淫与瞢愦，及与严饰应舍断”［之句中］，瞢愦者，是所有瞢愦、倦怠、瞢愦性、瞢愦意、懒惰、怠惰、懒惰性。此是“瞢愦”。
    “谄”者，是欺瞒行言为谄。于此处某者以身行恶行，以语行恶行，以意行恶行，为隐蔽而愿恶欲。［即］思惟“我愿勿知恶行”，“我勿知恶行”，言“我勿知［恶行］”，而语［隐蔽之］语，言“我勿知［恶行］”以身努力。如斯所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此言为谄。
    “笑”者，此处某者现齿极笑。即世尊如斯说：“32诸比丘！于圣者之律现齿极笑者，此是儿童之所作。”
    “戏”者，是（一）身戏（二）语戏之二戏。
    （一）身戏者云何？［人人］以象戏，以马戏，以车戏，以弓戏，以八条盘暮戏，以十条盘基戏，以无荡甚戏，以蹴石戏，以拔取戏，以投骰子戏，以棒打戏，以笔手游戏，以骰子戏，以叶笛戏，以玩具锄戏，以倒立戏，以风车戏，以玩具棋戏，以玩具弓戏，以文字判戏，以意志判戏，以仿效残障者戏。此是“身戏”。
    （二）语戏者云何？是口太鼓、口33阿兰巴达、口典底玛笳、口瓦利玛笳、口贝鲁拉笳、口达兹达利笳、舞戏、舞蹈、诗歌、戏言。此是语戏。
    淫法者，是所有不妙法、野卑法、贱劣法、粗恶、秽污、密事而为二人所成就者。由何被言为淫法耶？
    （淫法）有贪，有染贪，有（烦恼）之流漏，有缠结，成为善心被夺（烦恼）之同似二人之行法。由何而言为淫法？［淫法］者，有贪、有贪染。有［烦恼］之流漏、有缠结、被夺善心为［烦恼］同似二人之［行］法，由此言淫法。譬如二人之争斗者言为淫者，二人之口论者言为淫者，二人之议论者言为淫者，二人之异诤者言为淫者，二人之诤论者言为淫者，二人之论议者言为淫者，二人之谈论者言为淫者，如斯［淫法］有贪、有染贪、有流漏、有缠结、心被夺同似二人之［行］法。由此而言为淫法。
    严饰者，是二严饰。（一）有在家者之严饰，（二）有出家者之严饰。
    （一）在家者之严饰者云何？是发须、华鬘、薰香、涂料、璎珞、饰物、美衣装、缠头襟、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘、涂油、白粉、口红、腕环、发饰、杖、棒、剑、伞盖、有彩色之履物、髻、宝珠、扇、长短之白衣等。此是“在家者之严饰。”
    （二）出家者之严饰者云何？是美饰之衣服、美饰之钵，或此污秽身外部诸资具之美饰、严饰、奢侈、骄奢、贪求、贪求性、浮蓐、轻佻。此是“出家者之严饰。”
    “谄、笑、戏、淫与瞢愦，及与严饰应舍断”者，是瞢愦、谄、笑、戏、淫法、严饰与……附随品、附属品、含资具──应舍断，应除去，应灭除，应令灭无。此是“瞢愦、谄、笑、戏、淫、严饰应舍断”［之义］。故世尊宣示：
    不可屡屡为睡眠　　应行警寤为热心
    谄笑戏淫与瞢愦　　及与严饰应舍断
一三
    魔法占梦或占相　　又为占星不可行
    占鸟兽声怀妊术　　治疗弟子不可习（九二七）
    “魔法占梦或占相，又为占星不可行”［之句中］，魔术师是行魔法。［即］都市频临危险时，又战争勃发时，敌者在敌军中令生疫病，令生灾厄，令生疾病，令起激病，令起虎列刺，令起热病，令起赤痢，如斯魔术师行此魔法。占梦者行占梦。［即］“晨早时见梦者斯有报果。正午时见梦者斯有报果。傍晚时见梦者斯有报果。于初夜、于中夜、于后夜［见梦者斯有报果。］右胁于下而卧者、左胁于下而卧者、仰卧者、伏卧者、于［梦］中见月者、见太阳者、见大海者、见须弥山王者、见象者、见马者、见车者、见步行者、见军队者、见美庭园者、见美林者、见美土地者、见美莲池者斯有果报。”如斯占梦者所占梦。占相者行“占相”。［即判］宝珠之相、杖之相、衣服之相、刀之相、矢之相、弓之相、武器之相、女之相、男之相、女儿之相、男儿之相、下婢之相、下仆之相、象之相、马之相、水牛之相、牡牛之相、牝牛之相、牡山羊之相、牡羊之相、鸡之相、鹑之相、大蜥蜴之相、耳饰之相、龟之相、鹿之相等。如斯占相者行占相。占星者行占星。［即］对二十八宿，［此星之时应入家，此星之时应结楝饰。此星之时应结婚。此星之时应初扇。此星之时应住家”。如斯占星者行占星。
    “魔法占梦或占相，又为占星不可行”，魔法不可行占梦、占相、占星，不可行，不可正行，不可受持而行。或又不可取［具等］，不可把取，不可持，不可把持，不可观察，不可行。此是“魔法占梦或占相，又为占星不可行”［之义］。
    “占［鸟兽］声怀妊术，我［弟子］治疗不可习”［之句中］，占声者，是兽轮。兽轮者是判兽轮。［即］知乌或四足兽之鸣吼［声之意味］。如斯，兽轮者是判兽轮。怀妊术者是令怀妊。由二原因而不怀妊。［即］寄生虫与［身内之］风之动乱而成。为驱除寄生虫与［身内］风之动乱，［怀妊术者］令服汤药。如斯，怀妊术者令之怀妊。治疗者，是眼科、外科、治身（内科）、34 精神病科、小儿科之五治疗也。“我弟子”（信奉者）者，是佛之信奉者、法之信奉者、僧之信奉者。彼信奉世尊为我［而信奉］，世尊摄取彼之人。即世尊如斯说：“35诸比丘！”是行诡诈、强情、虚谈、淫猥、高贡、不等持所有之比丘，此诸比丘！彼等非我之信奉者。彼等诸比丘是由此法、律而离去，彼等于此法、律之中无至增大、增进、广大。然而诸比丘！不诡诈、不虚谈、贤善、不强情、善等持所有之比丘，此诸比丘！彼等是我之信奉者。彼等诸比丘是不由此法、律而离去。彼等于此法、律之中，至于增大、增进、广大。
    诡诈强情与虚谈　　淫猥高贡不等持
    彼等等正觉者说　　于法之中无增进
    贤善不诡诈虚谈　　不强情而善等持
    彼等等正觉者说　　于法之中实增进
    “占声或怀妊术或治疗我［弟子］不可习”者，是占声或怀妊术或治疗，我［弟子］不可习，不可习行，不可常习，不可行，不可正行，不可受持不可动作。或又［其等］不可取，不可把取，不可持，不可把持，不可观察，不可行。此是“占声或怀妊术或治疗我［弟子］不可习”［之义］。故世尊宣示：
    魔法占梦或占相　　又为占星不可行
    占鸟兽声怀妊术　　治疗弟子不可习
一四
    被毁訾不可悚怖　　赏赞比丘勿高举
    贪与贪婪及悭吝　　忿与两舌应除却  （九二八）
    “被毁訾不可悚怖”于此处某者出生、姓氏、家世、丽容、财、诵学、事业、技术、学术、博识、辩舌、又由任何根据毁訾比丘，叱责、诽谤。［比丘］被毁訾、被叱责、被诽谤，为［其］毁訾、叱责、诽谤不可怖动，不可悚怖，不可震骇，不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖不可逃走。舍断怖畏恐怖，应除去身毛竖立而住。此是“被毁訾不可悚怖”［之义］。
    “赏赞比丘不可高举”者，于此处某者出生……乃至……又由任何之根据赏赞比丘？赞叹，称誉，赞说。［比丘］被赏赞，被赞叹，被称誉，被赞说，由［其］赏赞，赞叹，称誉，赞说不可为高慢，不可高举，不可慢，不可强［慢］。由此不可生慢，不可为结缚。由此不可傲，不可傲慢，不可得意而然。此是“比丘被赏赞勿高举”［之义］。
    “贪与贪婪及悭、忿、两舌应除却”［之句中］，“贪”者，是所有之贪、贪婪、贪婪性、染贪、染爱、染爱性、贪欲、贪、不善根。“悭”者，是住处悭……之五悭……乃至（本卷三页参照）……把持言悭。忿者，是所有心之嗔害、嗔恨、嗔恚、违逆、怒、激怒、大激怒、嗔、激嗔、大激嗔、心之恚、意之激嗔、忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不适意。两舌者，于此处某者行两舌语。［即］由此处闻而为分裂此处人人之间于彼处而话，又由彼处闻而为分裂此处人人之间于此处而话，如斯令和合人人之分裂，助长分裂人人之分裂。乐不和，喜不和，欢不和，语不和语。此谓之两舌。又由二原因为两方［即］；（一）欲被爱，又（二）意图分裂。
    （一）欲被爱而行两舌者云何？“我是此人之所爱、所适意、所信赖，所亲密，为朋友”如斯欲被爱而行两舌。
    （二）意图分裂而行两舌者云何？“如何者此等之人人相分、相离、不和、将为二者、将成二分、将成二党、将分裂不和合，苦而不乐住”如斯是为欲分裂而行两舌。
    “贪及悭、忿、两舌应除却”者，是贪、悭、忿、两舌应除却、应舍断、应除去、应灭除、应使之灭无。此是“贪及悭、忿、两舌应除却”［之义］。故世尊宣示：
    被毁訾不可悚怖　　赏赞比丘勿高举
    贪与贪婪及悭吝　　忿与两舌应除却
一五
    不可从事于交易　　比丘决不可诽谤
    又不可亲着于村　　人欲利得勿虚谈  （九二九）
    “不可从事于交易”者，于律中，所禁36 止之交易［买卖］非此处之意义。
    从事交易者云何？是五［资具］及钵、或衣服或欺瞒某等之资具，或冀求增加而与［他比丘］交换。如斯是从事交易。不从事交易者云何？五［资具］及钵或衣服或无欺瞒某等之资具之事，或无冀求增加之交换。如斯是非从事交易。
    “不可从事于交易”者，是不可从事于交易，不可营，应舍断交易，应除去，应灭除，应令灭无。远交易、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不可从事于交易”［之义］。
    “比丘决不可诽谤”［之句中］，行诽谤之烦恼者云何？于某沙门、婆罗门有神变，有天眼，有知他心。彼等于远虽然得见，虽于近不能见［他］，以心知解［他人之］心。又于天神而有神变，有天眼，有知他心。彼等虽然于远得见，虽于近不能见［他］，以心知解［他人之］心，彼等由粗烦恼、中烦恼、又细烦恼而行他之诽谤。
    粗烦恼者云何？是身恶行、语恶行、意恶行也。此等言粗之烦恼。
    中烦恼者云何？是欲寻、悉寻、害寻，此等言中之烦恼。
    细烦恼者云何？是亲里寻、国土寻、不死寻，关系于他人之怜愍寻，关系于利得恭敬赞叹寻，关系于不轻贱寻。此等言细之烦恼。彼等由粗烦恼、中烦恼，细烦恼而行诽谤。
    “不可诽谤”者，是不可作诽谤诸烦恼，不可生、不可令发生、不可起、不可令生起。舍断行诽谤之诸烦恼，应除去、应灭除、应令灭无。远去诽谤诸烦恼、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。决者，决定也，无论关于何，虽于何处、于内、于外，于内外。此是“比丘决不可诽谤”［之义］。
    “又不可亲着于村”［之句中］，着于村者云何？于此有比丘，于村与诸在家者于交际而住，共喜，共悲，彼等幸福时，［己］亦幸福，彼等不幸时，［己］亦不幸，于彼等应行事业时自行奔走。如斯是“着于村。”或又有比丘于晨早时着衣，持钵、衣入村又于街而行乞，不护身，不护语，不令现起念，不护心，不防护诸根。彼着于此处彼处，执于此处彼处，缚于此处彼处。而堕于、不幸毁失。如斯是“着于村。”
    不着于村者云何？于此有比丘，不交际诸在家者而住，不共喜，不共悲，彼等幸福时［己］亦不为幸福，彼等不幸时［己］亦不为不幸，彼等有应行诸事业时，自己无奔走。如斯是“不着于村。” 或又有比丘于晨早时着衣，持钵、衣入村又于街而行乞，护身，护语，护心，令现起念，防护诸根。彼不着于此处彼处，不执于此处彼处，不缚于此处彼处，于此处彼处无堕于不幸毁失。如斯是“不着于村。
    “又不可亲着于村”者，于村不可着，不可执，不可令被缚，不可令被系缚，不贪求，不贪觅，不昏迷，不缚着，应离贪求……乃至（前卷六一页参照）……应自住于梵。此是“又不可亲着于村”［之义］。
    “人欲利得勿虚谈”［之句中］，“虚谈”者云何？依止于利得、恭敬、名声，有恶欲而败于欲，有眼［贪］食味，重世间法者，对他之人人无问虚谈、虚谈、极虚谈、赞虚谈、极赞虚谈、缠络语、极缠络语、举扬语、极举扬语、追从、谄谀、荒唐语、取奉承语、荫口语，其时，行［诈］而柔软之语，行亲密之语，行慈爱之语，行不粗暴之语。此是虚谈。又由二方面向人人虚谈。（即）（一）贬下自己高扬他人向人人行虚谈，又口高扬自己贬下他人向人人行虚谈。
    （一）贬下自己高扬他人向人人行虚谈者云何？言：“卿等是我之大绕益者。我依卿等，他之人人亦与我又作思惟得受衣服食物、卧坐所、病者之资具药品。依卿等与卿等37相识［以来］，尝父母授与我之名［今］已消失。我由卿等而知‘某氏（贵氏）之被护者’‘某女（贵女）之被护者’之称名”。是贬下自己高扬他人而向人人行虚谈。
    （二）高扬自己贬下他人向人人行虚谈者如何？言：“我是卿等之大饶益者。卿等由我而归依佛、归依法、归依僧，离杀生，离偷盗，离邪欲行，离妄语，离谷酒、果酒等放逸原因。我授卿等总说（圣典），授遍问（义疏），说布萨，决心新业。然卿等弃我而恭敬他之人人，尊重、尊敬、奉事、敬重。”如斯是“高扬自己贬下他人向人人行虚谈”。
    “人欲利得勿虚谈”者，是利得为因，利得为原因，为令生起利得，遍求利得，不可而向人人虚谈，应舍断虚谈，应除去、应灭除、应令灭无。远去虚谈，离、离去、出离、弃遣、离脱、离缚。应以无限定之心而住。此是“人欲利得勿虚谈”［之义］。故世尊已宣示：
    不可从事于交易　　比丘决不可诽谤
    不可亲着又于村　　人欲利得勿虚谈
一六
    比丘不可成夸大　　［受施］勿语策划语
    三业傲慢不可学　　异执之论不可论（九三○）
    所谓“比丘不可成夸大”，于此处某者夸大、夸言。［即］彼夸：［我戒具足”，“我务具足”，“我戒、务具足”，又出生、姓氏、家世、丽容、财、事业、技术、学术、博识、辩舌，又由某种之根据而［夸］，夸言：“由高贵家出家”，“由大家出家”，“由大财产家出家”，“由富豪家出家”，“是经师”，“是持律师”，“是说法师”，“是阿练若住者”……乃至……（一二三─ 一二四页参照）……“得非想非非想定”。如斯不可跨言，应舍断夸言，应除去，应灭除，应使灭无。为远离夸言、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“比丘不可成夸大”［之义］。
    “受施勿语策划语”［之句中］，策划语者云何？于此处某者语策划衣服受施之语，语策划食物受施之语，语策划卧坐所［受施之］语，语策划病者资具药品［受施之］语。此是“策划语”。或又为衣服，为食物，为卧坐所，为病者之资具药品，亦语真实，亦语虚妄，亦语两舌，亦语不两舌，亦语恶口，亦语不恶口，亦语绮语，亦语不绮语，亦语真慧语，此亦是“策划语”。或又有信乐心向他之诸人说示法。“然！当听我法。听后，当信乐法。如信乐者，当向我行信乐行相（应行信施）。”此亦是“策划语。”
“不可语策划语”，于说法之语亦不可含，［受施］策划语，不可说，不可话，不可说明，不可言说。应舍断策划语，应除去，应灭除，应令灭无。为远离策划语，离、离去、出离、弃遣、离脱、离缚。应以不限定心而住。此是“不可语策划语”［之义］。　   　“三业傲慢不可学”［之句中］，傲慢者，是（一）身傲慢，（二）语傲慢，（三）意傲慢之三傲慢。
    （一）身傲慢者云何？于此处某者（1）虽于僧伽中亦示身傲慢，（2）虽于众中亦示身傲慢，（3）虽于食堂中亦示身傲慢，（4）虽于暖房中亦示身傲慢，（5）虽于水浴伤亦示身傲慢（6）虽入村行乞之家家间亦示身傲慢，（7）虽入家家之间亦示身傲慢。
    （1）于僧伽中示身傲慢者云何？于此处某者于僧伽中行动不谨慎，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、坐于高座、被衣至头而坐，忽然起立讲话，肱乱动而讲话，如斯是于僧伽中示身傲慢。
    （2）于众中示身傲慢者云何？于此处某者于众中行动不谨慎，诸长老比丘无履经行而自己则着履经行，彼等于低经行处经行，而自己高经行处经行，彼等经行地上，而自己经行经行处，于彼等前立冲当、坐冲当、立于前、坐于前、坐高座、被衣至头而坐，忽然起立讲话，肱乱动而讲话，如斯是于众中示身傲慢。
    （3）于食堂中示身傲慢者云何？于此处某者于食堂中行动不谨慎，侵害诸长老比丘而坐，由座拒外诸新学比丘，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、坐于高座、被衣至头而坐，忽然立而讲话，肱乱动而讲话。如斯是于食堂中示身傲慢。
    （4）于暖房中示身傲慢者云何？于此处某者于暖房中动作不谨慎，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、坐于高座、无咨问诸长老比丘而烧薪，闭户肱乱动而讲话。如斯是于暖房中示身傲慢。
    （5）于水浴场示身傲慢者云何？于此处某者于水浴伤行动不谨慎，冲当诸长老比丘而下行、下行于前、冲当而浴、前而浴、冲当而上、前而上。如斯是于水浴场示身傲慢。
    （6）入村行乞之家家间示身傲慢者云何？于此处某者入于村行乞之家家间，行动不谨慎，冲当诸长老比丘而行，行于前、出而亦行于诸长老比丘之前。如斯是入于家家之间示身傲慢。
    （7）入家家之间示身傲慢者云何？于此处某者入家家之间，虽由［在家之人］言：“尊师！请勿入”而亦入家中，虽言“尊师！请勿立”而亦立，虽言“尊师！请勿坐”，而亦坐，虽无余地之处亦入，无余地之处亦坐，主妇、良家之女、少女之坐，良家之秘密关闭之内室，亦突然入其处，触击幼子之头。如斯是入家家之间示身傲慢”。
    （二）语傲慢者云何？于此处某者（1）虽于僧伽中亦示语傲慢，（ 2）虽于众中亦示语傲慢，（3）虽入家家之间亦示语傲慢。
    （1）于僧伽中示语傲慢者云何？于此处某者于僧伽中行动不谨慎，不咨问诸长老比丘而语法、问答、［于布萨日］诵波罗提木叉（戒条），立而讲话，肱乱动而讲话。如斯是于僧伽中“示语傲慢。”
    （2）于众中示语傲慢者云何？于此处某者于众中行动不谨慎，不咨问诸长老比丘而语法、问答、忽然立起讲话，肱乱动而讲话，对来［僧］园诸比丘尼，优婆塞，优婆夷语法、问答、忽然起立讲话，肱乱动而讲话，如斯是于众中示语傲慢。
    （3）入家家之间示语傲慢者云何？于此处某者入家家之间，向妇人、少女如斯言：“某名！某姓！有何耶？有粥耶？有食物耶？有啖食耶？我等不饮何物，“不食何物，不啖何物”，又“有何物耶？与我何物耶？”作种种之语。如斯是“入家家之间示语傲慢。”此是语傲慢。
    （三）心傲慢者云何？于此处某者非由高贵之家出家，而自己见为等于高贵家之出家者。非由大家之出家，自己见为自己等于由大家之出家者。非由大财产家之出家，自己见为等于由大财产家之出家者。非由富豪家之出家，自己见为等于由富豪家之出家者。非是经师，自己见为与经师等。非是持律师、非是说法师、非是住阿练若、非是常乞食者、非是粪扫衣者、非是但三衣者、非是次第乞食者、非是时后不食者、非是常坐不卧者、非是随处住者，自己见为等于随处住者［等］。非得初禅者、自己见为等于得初禅者。非得第二禅者、非得第三禅者、非得第四禅者、非得空无边处定者、非得识无边处定者、非得无所有处定者、非得非想非非想处定者、自己见为等于得非想非非想处定者［等］，此是心傲慢。
    “不可学傲慢”者，是不可学傲慢、不可行、不可正行、不可行受持。应舍断傲慢、应除去、应灭除、应令之灭无。为远去傲慢、离、离去、出离、弃遣、离脱，离缚。应以不限定之心而住。此是“不可学傲慢”［之义］。
    “异执之论不可论”［之句中］，异执之论者云何？于此处某者如论：“汝不了知此之法与律……乃至（四五页参照）……若能者须显论之。”即世尊已如斯说：38“目犍连！有异执之论时，期待多辩。有多辩时，有掉举。于有掉举者有不律仪。不律仪之心远离定。”
    “异执之论不可论”者，异执之论不可论、不可话、不可说、不可言说。应舍断异执之论、应除去、应灭除、应令之灭无。为远去异执之论、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“异执之论不可论”［之义］。故世尊已宣示：
    比丘不可成夸大　　［受施］勿语策划语
    三业傲慢不可学　　异执之论不可论
一七
    勿为妄言所诱导　　勿为诳［言］有正知
    又由活命由慧力　　由依与务勿轻他   （九三一）
    “勿为妄言所诱导”［之句中］，妄言者，是妄语。于此处某者于集会中，又于会合中，又在亲戚间，又于合作社员之间，又于法庭之中，被带出作证人。被问时：“然卿！言所知”。彼不知而言：“我知”，我知而言：“我不知”，不见而言：“我见”，又见而言：“我不见。］如斯为自己又为他人，又为某等之利益语：“故意之妄语。”此言为妄言。
    又由三行相而为妄语。［即］（一）彼豫思“我有妄语”［之心］。（二）于现有［妄］言者，“我于现有妄言”［之心］。（三）既于［妄］言者“我有妄言”［之心］。由此等三行相而有妄语。又由四行相、五行相、六行相、七行相、八行相而有妄语。即（一）彼豫思“我有妄语”［之心］。（二）于现有妄言者，“我现有妄言”，［之心］。（三）既［妄］言者，“我有妄言”［之心］。（四）［自己之］见异，（五）［自己之］忍异，（六）意欲异，（七）想异，（八）实态异而［妄语］。由此等八行相而有妄语
    “勿为妄言所诱导”者，勿为妄言所诱导，应舍断妄言，应除去、应灭除、应令灭无。为远去妄言、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“勿为妄言诱所导”［之义］。
    “勿为诳言有正知”［之句中］，诳者云何？于此处某者是诳惑者、欺诳者。彼于诳惑、诳惑性、诳、诳暴、诳乱、假佯、假伪，此是诳。“勿为诳言有正知”者，有正知而不可为诳，不可生、不可令发生、不可起、不可令生起。应舍断诳，应除去、应灭除，应令灭无。为远去诳，离、离去、出离、弃遣、离脱、离缚、应以不限定 之心而住。此是计勿为诳言有正知”［之义］。
    “又由活命由慧［力］，依戒与务勿轻他”［之句中］，又者是此句之接续［句之相合、句之圆满、字之合体、文之接着］句之次第。于此处某者且自己以粗恶［食物］为活命（生活），轻贱他有以美味［食物］为活命者。谓：“又此奢侈活命者何以一切之物，例如根种子、果种子、节种子、枝种子而加为第五种种子，39恰似由雷雨［害］发芽之同样态度而食之耶？”彼由粗恶［食物］为活命而轻贱依他之美味食物为活命者。于此处某者［自己］以美味食物为活命，轻贱他之以粗恶食物为活命者。谓：“此无福、无权势者，何以不得衣服、食物、卧坐所、病者之资具药品耶？］彼由彼美味［食物］为活命，而轻贱他之以粗恶［食物］为活命者。
    于此处某者具足慧。彼被问而答质问。思念：“我是具足慧。然此等他之诸人是不具足慧”。彼由慧之具足而轻贱他。于此处某者具足戒，防护别解脱律仪而住，具足正行与行处，虽对微量之罪亦起怖畏，受持诸戒学。彼思念：［我是具足戒。然此等他之诸比丘是恶戒者、恶法者”。彼由戒之具足而轻贱他。于此处某者具足务，是阿练若住者、常乞食者、粪扫衣者、但三衣者、时后不食者、常坐不卧者、又随处住者。”彼思念：［我具足务。然此等他之诸人不具足务。”彼由务之具足而轻贱他。
    “又由活命由慧力，由戒与务勿轻他”者，无论由粗恶［食物］而活命，由美味［食物］而活命，虽慧之具足，虽戒之具足，虽务之具足，不可轻贱他、不可贬下。由此而不可生慢，由此不可傲、不可傲慢、不可得意。此是“又由活命由慧［力］，由戒与务勿轻他”［之义］。故世尊宣示：
    勿为妄言所诱导　　勿为诳言有正知
    又由活命由慧［力］　　由戒与务勿轻他
一八
    诸沙门与广言者　　虽闻多之［污辱］语
    不以粗语为返言　　诸善人（寂者）不敌对  （九三二）
    “被污辱诸沙门或虽闻广言者之多［污辱］语”［之句中］，被污辱者，是被污辱，被恶骂，被嘲弄，被侮蔑，被呵责，被诽谤。诸沙门者，是所有由此佛教以外之出家者。广言者是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天及人。彼等以不喜好、不希望、不可意诸多之语怒骂、诽谤、恼，损恼、令苦、令恼苦、害、伤害、以加伤害。闻、听、把持、保持、观察彼等之不喜好、不希望、不可意诸多之语。此“被污辱诸沙门或虽闻广言者之多［污辱］语”［之义］。
    “不以粗［语］返言彼等”［之句中］，“以粗［语］”者，是以粗语、粗暴语。“不返言”者，不可返语，不可返怒骂于怒骂者，不可返恼害之语于恼害者，不可返口论于口论者，不可为争斗，不可口论，不可异执，不可诤论，不可确执。应舍断争斗、口论、异执、诤论、确执、应除去、应灭除、应令灭无。为远去争斗、口论、异执、诤论、确执、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不以粗语为返言”［之义］。
    “诸多善人不敌对”［之句中］，善人40（寂者）者，是贪之寂故是寂者。嗔、痴、忿、恨……乃至（一○五页参照）……一切不善行之寂故，寂灭故，烧尽故，消灭故，离去故，安息故，是寂者、寂静者、寂灭者、消灭者、安息者、此是善人（寂者）。”“诸多善人不敌对”者，是诸善人不为敌对、对抗、反击、反对、不生、不令发生、不起、不令生起。此是“诸多善人不敌对”［之义］。故世尊宣示：
    诸沙门与广言者　　虽闻多之污［辱］
    不以粗语为返言　　诸多善人不敌对
一九
    比丘了知此之法　　简择而且常念学
    ［烦恼］消灭知是寂　　瞿昙之教勿放逸  （九三三）
    “了知此之法”［之句中］，“此之”者，是所被告、被示、施设、确立、开显、分别、显示、说明。“了知法”者，是知、考量、广知、辨知、明了。如斯是“了知此之法”，或又正与邪，［正］路与邪路，有罪与无罪，劣与胜，黑与白，了知识者所叱责与识者所赏赞之法、知、考量、度知、辨知、明了。如斯亦是“了知此之法”。或又了知正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃道之法，而知、考量、度知、辨知、明了。如斯亦是“了知此之法。”
    “比丘简择常念学”［之句中］，简择而且者，是且简择，且思择，且考量，且度知，且辨知，且为明了。［即］一切行是无常……乃至（二二页参照）……所有集之法一切是灭法。而且简择、思择、考量、度知、辨知、明了。此是“比丘且简择”［之义］。“常”者，是常一切场合、一切时……乃至（一二○页参照）……是为老年期。“有念”者，是由四行相而有念。［即］对身修习身随观念处……乃至（一二一页参照）……“者”谓有念者。“学”者，是学增上戒学、增上心学、增上慧学之三学……乃至（一二一页参照）……此是增上慧学。应顾念学此等三学……乃至（一二二页参照）……应学、应行、应正行、应受持而行。此是“比丘简择且常念学”［之义］。
    “［烦恼］消灭知是寂”者知贪之消灭是寂，嗔、痴……乃至（一○五页参照）……知一切不善行之消灭是寂，而知、识、考量、度知、辨知、明了。此是“烦恼消灭知是寂”［之义］。
    “瞿昙之教勿放逸”者，于瞿昙之教，于佛之教，于胜者之教，于如来之教，于天之教，于阿罗汉之教。“勿放逸”者，是恭敬作诸善法、常作、坚持作，不为萎缩行，不放弃［将行之］欲，不放弃责任。谓：“我何时未圆满戒蕴……乃至……未圆满定蕴、慧蕴、解脱蕴、解脱智见蕴，应以圆满之耶？我何时应遍知未遍知苦耶？应舍断未舍断之烦恼耶？应修习未修习之道耶？应作证未作证之灭耶？”于其处对诸善法而有所有之欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、不放逸。此是“瞿昙之教勿放逸”［之义］。故世尊宣示：
    比丘了知此之法　　简择而且常念学
    烦恼消灭知是寂　　瞿昙之教勿放逸
二○
    彼［自］胜而不胜［他］　自内证法不传闻
    故于彼之世尊教　　礼拜随学不放逸　（九三四）
    如此世尊［宣说］。
    “彼［自］胜而不胜［他］”［之句中］，“胜”者，是色胜，声胜，香胜，味胜，触胜，法胜。“不胜［他］”者，是对任何之烦恼亦不胜。盖［彼］有杂染，赍再有、有不安、有苦报、于未来当胜赍生老死诸之恶不善法。此是“彼胜而不能胜”［之义］。
    “自内证法不传闻”［之句中］，“自内证法”者，是不受卖，不传说，不传承，不由藏经之说，不由思择，不由推论，不由行相之审思，不由见、省、思、忍、乃自己自知通自令现见之法。“见”者，是彼自内证之法、观、观、通达。此是“自内证法不传闻”［之义］。
    “故于彼之世尊教”［之句中］，“故”者，是是故，是于其理由，于其因，于其缘，于其因缘。“于彼世尊之教”者，是于彼世尊之教，于瞿昙之教，于胜者之教，于如来之教，于天之教，于阿罗汉之教。此是“故于彼世尊之教”［之义］。
    “礼拜随学不放逸。”如此世尊［宣说］［之句中］，“不放逸”者，是恭敬作诸善法、常作、坚持作、不萎缩行，不放弃［将行之］欲，不放弃责任。“常”者，是常于一切之场合……乃至……老年期。“礼拜”者，是以身礼拜，以语礼拜，以心礼拜，为随义之行道而礼拜，为法随法之行道而礼拜，而且恭敬、尊重、尊敬、奉事，不断敬重。“随学”者，是［学］增上戒学、增上心学、增上慧学之三学……乃至（一二一页以下参照）……此是增上慧学。应学顾念此等三学……乃至（一二二页参照）……应学作证应作证、应行、应正行、应行受持。“世尊”者，是尊重之同义语……乃至（一○九页以下参照）……此世尊之谓…与作证共施设者。此是“礼拜随学不放逸。如斯是世尊［宣说］”［之义］。故世尊宣示：
    彼［自］胜而不胜［他］　　自内证法不传闻
    故于彼世尊之教　　礼拜随学不放逸
    如斯世尊［宣说］

第十四   迅速经之义释毕

注：
1 不辨知（avibhāvitaṁ）底本之 avibhāritaṁ 为误植。
2 以下之文 A. V, 8; 110; 320; 322; 354 参照。
3 大仙（mahesī）在此之说明文中未解为 makā-isī（大仙）成为被说明解为（大求者）mahā-esin。
4 为不住着（anabhinivisamāno）此语在底本虽无，由异本而加入。
5 所谓七山在须弥山之周围有被称为七山，指持双山（Yugandhara-pabbata），持轴山（Īsadhara-P.），郭公山（Karavīka-P.），善见山（Sudassana-P.），持辐山（Nemindhara-P.），弯曲山（Vi nataka-P.），马耳山（Assakaṇṇa-P.），在此七山之间有被使役之喜担塔罗海。
6 濡湿之木槵子（Allāriṭṭhaka）在底本亦有 Alāriṭṭhaka 而且如上。
7 二十（Vīsam）底本之 Visam 为误植。
8 有关转（avajjana）Visuadhi-magga P. 458 参照。
9 善觉性（Subuddhatam）在底本及暹罗本虽有（Subodhiṁ），今从异本。
10 本偈由 It. P. 33 之引用。
11 法所成之（dhamma-mayaṁ）底本之 dhammam ayaṁ 为切断方法之错误。
12 以下在底本亦无偈，今从暹罗本、出处不明。
13 以下成为 S. IV, 136f、略语之引用。MNd. 14F 杂阿含二三五经（大正二、五一七a）参照。
14 以下由 It. P83f 之引用。MNd. 15 参照。
15 以下之偈亦同上。第四偈与引用原文有些相违。
16 以下之文由 S. I. 70 之引用。MNd. 16; S. I, 98 参照。
17 本偈由 Sn. 217 S. I, 70; 98; It. P. 45 等之引用。MNd. 16；杂阿含一〇六五经（大正二、二七七a）参照。
18 本偈由 Sn. 271; S. I, 207 之引用。MNd. 17；瑜伽师地论卷一八（大正三〇、三七六c）参照。
19 如斯亦（evam pi）底本之 evam si 为误植。
20 为无耽事（ananuyuttā）在底本亦有 anuyuttā，今从暹罗本。
21 以下已列举之无用论为二十八种，非三十二种。其他应加森林论（arañña-kathā）、山岳论（pabbata-k）、阿川论（nadī-k）、岛洲论（dīpa-k）之四种。
22 关于一蕴有、四蕴有、五蕴有大义释一、一〇页之同语［11］注参照。
23 在底本此之前面虽有 phasso ti 之句，今从暹罗本。
24 有种蕉（coca）在底本虽有（poca），今从异本及暹罗本。
25 葡卜（muddika）在底本及暹罗本虽有 muddhika 是误写。
26 果子（pūva）底本之 puva 是误植。
27 有关现相、激磨等（Visuddhi-magga P. 29f）参照。
28 荫口（piṭṭhimaṁsikatā）在底本及暹罗本亦有（pīṭhamaddikatā）恐是误写，故续如以上所记。
29 遣使（pahiṇa）在底本及暹罗本 pahīna 是误写。
30 解脱蕴（Vimuttikkhandhaṁ）在底本亦缺此语，今从异本及暹罗本补足。
31 柴蓐（paṇṇa-santhāro）亦缺此语，今由异本及暹罗本补足。
32 以下之文由 A. I, 261 引用。
33 以下之诸名亦被思之为大鼓类之乐器名，在辞书中未出，故不知其译名（大致吹奏弹拉之乐器居多）。
34 精神病科（bhūtiyaṁ）此之语在辞书中无有，不知为何之义。今以 bhūtiyaṁ「被鬼神（bhūta）所凭附者」，见为「精神病者」之义，因之使解为治疗精神病者学问。
35 以下之文由 A. II, 26 = It. P. 112f, 之引用。MNd. 125 参照。
36 被禁（paṭikkhittā）底本之 Paṭikkittā 为误植。
37 相识（Sampassanto）在底本及暹罗本亦有 Sampasantā，兹以应成为现在分词 Singṇom，恐是误写，故改正。
38 以下之文由 A. IV, 87 之引用。
39 恰为由雷〔雨害〕发芽同样之态度（asanivīcakkadantakuṭaṁ samānappadhānena），在底本及暹罗本亦有 asavicakkadantakuṭa-samānppadanātiṇṇo，今从异本。
40 善人（Santo）santo 此时，次之动词以复数形要为复数。即 √as 之现在分词，「善人」之不可不为 PLṇom。然于以下之解释此语见 √sam 之过去分词为「寂者」。如为寂者，今非以 Santo 为复数，不可不为 Santā。在此之点今之文法上与解释上有矛盾。


11集.义释·15.第十五 执杖经之义释

《小部·11集.义释·15.第十五 执杖经之义释》

    第十五 执杖经之义释

一
    见有确执之人人　　以执杖故生怖畏
    如何我已悚惧耶　　我将述彼之悚惧   （九三五）
    “以执杖故生怖畏”［之句中］，杖，是身杖、语杖、意杖之三杖。三种之身恶行是身杖。四种之语恶行是语杖。三种之意恶行是意杖。怖畏是（一）现世之怖畏，（二）来世之怖畏之二怖畏。
    （一）现世之怖畏者云何？兹某者以身行恶行，以语行恶行，以意行恶行，杀生物，取不被与，破家之隙间，行掠夺，包围家，待伏路边（为路劫），通他人妻，语虚妄。［人人捕］此者示于王，谓：“陛下！此者是盗贼恶汉。对此者陛下可欲行所有刑罚。”王谴责此者。彼缘于谴责而受苦忧。此之怖畏苦忧由1何处生耶？是由彼之执杖生，发生、起、生起、现前。王不以满足此。王将此者令缚以枷缚、绳缚、锁缚、藤缚、蔓缚、看视缚、栅缚、村缚2、街缚、市缚、国缚、地方缚、且宣告“汝不可由此处去。”彼缘缚而受苦忧。此之怖畏苦忧由何处生耶？是由彼之执杖生，发生、起、生起、现前。王不以满足此。王由此者令没收百金又千金之财。彼缘失财而受苦忧。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。王不以满足此。王令以种种惩罚此者。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳、鼻，破头盖而入热铁丸，剥磨头皮，口中灯火，卷油布而烧全身，卷油布而烧手，剥皮肤而倒引，剥皮肤而令缠于身，缚手足由四面放火，剥取皮、肉、腱、寸断其身，擦灰汁，向耳孔突刺铁串而旋转，拔骨为如蒿蒲团，灌热油，使狗啖食，生而串刺，以刀断首。彼由惩罚而受苦忧。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。王为此等四罚之主权者。彼［罪人］依自己之业，身坏死后，生于苦界、恶趣、堕处、地狱。狱卒等向此者行名为五种缚之惩罚。［即］一手触赤热之铁棒，次手当及赤热之铁棒，一足触赤热之铁棒，次足当赤热之铁棒，赤热之铁棒以当胸。彼于彼时受激3甚之苦。而彼恶业未尽之间命不终止。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。狱卒等诱行此者以斧而截，彼于彼时受激甚之苦。而彼之恶业未尽之间命不终止。狱卒等捕捉此者以足为上，以头为下，以利斧截，狱卒等以此者轭于车，为热燃烧使之往返于地上……乃至……狱卒等使此者上下大炭火之山……乃至……狱卒等捕捉此者以足为上。以头为下投于热燃烧铜釜之中。彼于其处而被煮沸。彼于其处续被煮沸，或上行，或下行，或遍行。彼于彼时受激甚之苦。而彼之恶业未尽命不终止。此之怖畏、苦忧由何处生耶？由执杖生，发生、起、生起、现前。狱卒等以此者投入大地狱。而彼之大地狱：
    4四隅有四门　　部分被区分
    四面铁栅围　　周围以铁蔽
    ［上下与四方］　普扩百由旬
    穷乏热苦恐　　难近有火焰
    身毛使竖立　　怖畏有忧苦
    而在东方壁　　乃起火焰聚
    烧诸恶业者　　突击西方［壁］
    西方之壁亦　　为起火焰聚
    烧诸恶业者　　突击东方［壁］
    北方之壁亦　　为起火焰聚
    烧诸恶业者　　突击南方［壁］
    南方之壁亦　　为起火焰聚
    烧诸恶业者　　突击北方［壁］
    又由下方起　　可怖火焰聚
    烧诸恶业者　　突击向天井
    又由天井起　　可怖火焰聚
    烧诸恶业者　　突击于床地
    阿鼻地狱恰　　上下［四］侧［皆］
    为燃烧赤热　　如铁之炸锅
    其处大凶恶　　有情大罪过
    恶业者被煮　　而无死之事
    地狱之住者　　身如火团聚
    见甚诸［恶］业　　无残灰与滓
    ［彼等］东西走5 　　西方走东方。
    北方走［南方］　南方走北方
    出脱求出离　　彼等有欲情
    虽逃诸方角　　至彼户被闭
    彼等未受报　　恶业多存［限］
    彼等缘恶业　　由彼难出离
    此怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。又所有地狱之苦，所有畜生之苦，所有饿鬼之苦，所有人界之苦，此由何处生，由何处发生，由何处起，由何处生起，由何处现前耶？由执杖生，发生、起、生起、现前。此是“执杖故生怖畏”［之义］。
    “见有确执之人人”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“有确执”者，见有确执人人、争斗之人人、违背之人人、违逆之人人、被打之人人、受打击之人人、嗔害之人人、嗔恨之人人，睹、眺、省思、普观之。此是“见有确执之人人”［之义］。
    “我将述彼之悚惧”者，“我将述”悚惧、战栗、骇怖、怖畏、恼苦、冲击、灾祸、灾厄，将告述示、施设、确立、开显、分别、显示、说明也。此是“我将述彼之悚惧”［之义］。
    “如何我已悚惧耶？”是如何我自己悚惧、战栗、已堕于悚惧。此是“如何我已悚惧耶？”故世尊宣示：
    见有确执之人人　　以执杖故生怖畏
    如何我已悚惧耶　　我将述彼之悚惧
二
    恰如少水中之鱼　　见且颤栗有人人
    ［又］见人人互反目　　见此于我起怖畏  （九三六）
    “见续战栗有人人”（之句中），［人人”者，是有情之同义语。人人以爱颤动而有颤动，以见颤动而有颤动，以烦恼颤动而有颤动，以恶行颤动而有颤动，以加行颤动而有颤动，以异熟颤动而有颤动，以贪被染而有颤动，以嗔怒而颤动，以痴昏昧而有颤动，以慢被结缚而有颤动，以见执取而有颤动，以掉举散乱而有续颤动，以疑成为不决定而且有颤动，以随眠成为强力而有颤动，以利得而有颤动，以不利得而有颤动，以名声而有颤动，以不名声而有颤动，以赏赞而有颤动，以毁訾而有颤动，以乐而有颤动，以苦而有颤动，以生而有颤动，以老而有颤动，以病而有颤动，以死而有颤动，以愁、悲、苦、忧、恼而有颤动，以地狱之苦而有颤动，以畜生界之苦而有颤动，以饿鬼界之苦而有颤动，以人界之苦而有颤动，以入胎之原因苦、在胎之原因苦、出胎之原因苦、对生者随结苦、生者被他支配苦、使自苦苦、为他使苦苦、苦苦、行苦、坏苦、眼病之苦、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癫、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇）之接触、母之死苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒苦、以失［正］见苦有颤动，有颤动，有颤栗，有怖动，有骇怖，为见有震骇、观、考量、度知、辨知、明了。此是［见且颤栗有人人。”
    所谓“恰如少水中之鱼］，恰如水被取去，水少，少水中之鱼由鸟、鹰、鹤所啄，被取起，且被食之颤、颤动、颤栗、怖动、骇怖、震骇、如斯人人以爱颤动而颤……乃至……以失正见之苦而颤、颤动、颤栗、怖动、骇怖、震骇。此是“恰如少水中之鱼。”
    所谓“又见人人互反目”者，是相互违背、违逆、被打、受打击、为嗔害、嗔恨之有情。王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。彼等于其处陷于争斗、异执、诤论、相互以手相击，以石块相击，以杖相击，以剑相击。彼等于此时至死，几［至］死之苦。此是“又见人人互反目。”
    “见此于我起怖畏”者，“见”之、观、考量、度知、辨知、明了、起怖畏、恼苦、冲击、灾祸、灾厄。此是“见此于我起怖畏”［之义］。故世尊宣示：
    恰如少水中之鱼　　见且颤栗有人人
    又见人人互反目　　见此于我起怖畏
三
    普遍世间不坚实　　诸方［无常故］动摇
    寻求自己之住所　　无占据所己不见   （九三七）
    “普遍世间不坚实”［之句中］，“世间”者，是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、含梵天世间、含天世间，此谓世间。地狱世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、含梵天世间、含天世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实故。譬如苇之［中空］而不坚实，非坚实［髓］，离坚实。譬如伊兰不坚实，非坚实［之髓］，离坚实。譬如白［花］之薮不坚实，非坚实，离坚实。譬如肉色花树不坚实，非坚实，离坚实。譬如泡沬，不坚实，非坚实，离坚实。譬如水泡不坚实，非坚实，离坚实。譬如阳炎，不坚实，非坚实，离坚实。譬如芭蕉之干，不坚实，非坚实，离坚实。譬如幻像，不坚实，非坚实，离坚实。如斯地狱世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。畜生世间、饿鬼世间、人世间……乃至……含天世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。此是“普遍世间不坚实”［之义］。
    “诸方无常故动摇”者，是所有东方之诸行，一切由无常而摇、动摇、冲突、由生而被从，由老而被撒布，由病而被打胜，由死而被攻击而住立于苦中，无救护所，无避难所，无归依所，是为无归依所。所有西方之诸行、所有北方之诸行、所有南方之诸行、所有东隅之诸行、所有西隅之诸行、所有北隅之诸行、所有南隅之诸行、所有下方之诸行、所有上方之诸行、所有十方之诸行、一切由无常而摇、动摇、动、冲突、由生而被从，由老而被撒布，由病而被打胜，由死而被攻击而住立于苦中，无救护所，无避难所，无归依所，是为无归依所。又被如斯说：
    6假令宫殿在北方 　　光辉继续虽明照
    诤与动乱善慧者　　见故无有乐色事
    7世间被死所攻击 　　又为老年所围绕
    身为渴爱之箭中　　常行以欲被熏焚
    8一切世间被点火 　　一切世间为发9烟
    一切世间为燃烧　　一切世间成震动
    此是“诸方无常故动摇”［之义］。
    “寻求自己之住所”者，是“寻求自己之10住所”、救护所、避难所、归依所、趣、依据，而乐，冀求，希望，热望。此是“寻求自己之住所”［之义］。
    “无占据所己不见”，己不见不被缚着，而只见被缚着。一切之青壮由老所占据，一切之健康，由病所占据，一切之生命由死所占据，一切之利得由不利得所占据，一切之名声由不名声所占据，一切之赏赞由毁訾所占据，一切之乐由苦所占据。
    11利得不利得　　名声不名声
    毁訾与赏赞　　有乐亦有苦
    人人于此等　　诸法成无常
    诸法不常住　　成为变易物
    此是“无占据所己不见”［之义］。故世尊宣示：
    普遍世间不坚实　　诸方无常故动摇
    寻求自己之住所　　无占据所己不见
四
    有情终成不如意　　见而使我有不乐
    此处［有情］心依止   我见难见［烦恼］箭　（九三八）
    “终末不如意”［之句中］，终末者，老令一切青壮［至］终末，病令一切健康［至］终末，死令一切生命［至］终末，不利得令一切利得［至］终末，不名声令一切名声［至］终末，毁訾今一切赏赞［至］终末。此是“终末。”“不如意”（违背）者，欲青壮之有情为老而不如意。欲健康之有情为病而不如意。欲生命之有情为死而不如意。欲利得之有情，为不利得而不如意。欲名声之有情为不名声而不如意。欲赏赞之有情为毁訾而不如意。欲乐之有情为苦而不如意，（被违背），被违逆，被打，被打击，被害，被害破。此是“终末不如意。”
    “我见有不乐”［之句中］，“见”者，而见、睹、考量、度知、辨知、明了。此是“见。”［我有不乐”者，是所有之不乐，所有不怡乐意，所有愤懑，所有懊恼。此是“我有不乐”［之义］。
    “又于此处我见箭”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“于此处”者，是于有情。“箭”者，是贪箭，嗔箭、痴箭、慢箭、见箭、愁箭、疑惑箭之七箭。“见”者，是见、观、睹、令通达。此是“又于此处我见箭”［之义］。
    “难见依止于心”［之句中］，“难见”者，是难见，难睹，难观，难觉，难随觉。难通达。“依止于心”［之句中］，心脏者，是心。即所有心、意、意所、心脏、净白［心］、意、意处、意根、识、识蕴、随顺［触等之法］意识界。“依止于心”者，是使依止于心脏，依止于心，俱存于心，与心俱起、俱生、相合、同时起、同时灭、所依一，所缘一。此是“难见依止于心”［之义］。故世尊宣示：
    有情终成不如意　　见而使我有不乐
    此处［有情］心依止　　我见难见［烦恼］箭
五
    为于彼箭之中者　　一切诸方走［轮回］
    将彼之箭拔除者　　无有走事无沈事　（九三九）
    “为于彼箭之中者一切诸方走［轮回］”［之句中］，箭是（一）贪箭、（二）嗔箭、（三）痴箭、（四）慢箭、（五）见箭、（六）愁箭、（七）疑惑箭之七箭。
    （一）贪箭者云何？是所有贪、染贪、随导、随和、喜、喜贪、心之染贪……乃至（一○页以下参照）……贪欲、贪、不善根。此贪箭。
    （二）嗔箭者云何？“彼对我行不利”而生嗔怒。“彼对我将行不利”而生嗔怒……乃至（前卷二五○页以下参照）……愤怒、愤慨、心之不适意。此嗔箭。
    （三）痴箭者云何？是对苦无智……乃至……对至苦之灭道无智。对前际无智，对后际无智，对此缘性之缘起诸法无智，所有如其不见、不现观、不随觉、不正觉、不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、痴蒙、痴昧、无明、无明流、无明轭、无明随眠、无明缠、12无明闩、痴、不善根。此是痴箭。
    （四）慢箭者云何？是“我胜”之慢，“我相等”之慢，“我劣”之慢，所有如斯慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜。此是慢箭。
    （五）见箭者云何？是13有二十事有身见、十事有邪见、十事有边见，所有如斯见、恶见、见执、见难所、见曲邪、见异动、见结、执、执受、住着、执取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实如实执乃至六十二恶见。此是见箭。
    （六）愁箭者云何？是失亲戚，失财富，由病而失［健康］，失戒，失［正］见，又失某者，又遭遇某苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。此是愁箭。
    （七）疑惑箭者云何？乃对苦疑念、对苦集之疑念、对苦灭之疑念、对至苦灭道之疑念、对前际疑念、对后际疑念、对前后际疑念、对此缘性诸缘起法之疑念，所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、两岐、疑惑、多岐取、不决定、不确定、不沉潜，心之硬直、意困惑。此是疑惑箭。
    “为于彼箭之中者，一切诸方走［轮回］”者，是中贪箭、被射、触、被袭、被围、具［被］者以身行恶行，以语行恶行，以意行恶行，杀生物，取不与取，破人家之隙间，行掠夺，包围人家，待伏于路傍［行抢劫］，通他人妻，语虚妄。如斯之中贪箭、被射、触、被袭、被围、具者走，奔走，流转，轮回。或又中贪箭、被射、触、被袭、被围、具者遍求财，用船而至大海，遭寒遭暑，触于虻、蚊、风、炎热、爬行类（蛇）而苦，且为饥渴所恼，14往军婆［国］，往砾拘罗［国］，往德迦尸罗［国］，往黑面［国］，往死彼岸［国］，往毗孙伽［国］，往怨敌路［国］，往阇婆［国］，往多摩梨［国］，往鹏伽［国］，往伊罗跋陀那［国］，往金顶［国］，往金地［国］，往铜叶［国］，往苏波罗［国］，往婆留迦车［国］，往苏剌吒［国］，往鸯伽尼迦［国］），往恒伽那［国］，往极远恒伽那［国］，往臾那［国］，往极远臾那［国］，往亚历山陀［国］，往碛难所［国］，往应膝行路，往山羊之通道，往羊之通道，往应捉木橛而行之路。往应支撑伞而飞降之路，往应续辟开竹林而行之路，往鸟之通路，往鼠之通路，往孔路，往林薮。［如斯且尝苦痛］遍求财如不得，为不得而受苦忧。遍求而得，得已欲守护此而受苦忧，谓：“如何而王不夺我财，劫贼不夺，火不烧，水不流，不欲不爱之后继者持去。”如斯于此守护彼等之财，若丧失，彼为与财离去而受苦忧。如斯中贪箭，被射、触、被袭、被围，使具者走，奔走，流转，轮回。
    中嗔箭、痴箭、慢箭、被射、触、被袭、被围、具［此等］者以身行恶行，以语行恶行，以意行恶行，杀生物，取不与取，破人家之隙间，行掠夺，包围人家，待伏路傍［行抢劫］，通他人妻，语虚妄。如斯中慢箭、被射、触、被袭、被围、具者走，回走、流转、轮回。
    中见箭、被射、触、被袭、被围、［其］具此者裸形为无礼法之行，食后舐手，“尊师！请来［受食］”［被在家信者言而不往］。“尊师！且止，［请待我持食来］”［被言而］不止住，不［受］被持来之食，不受被指定，不受被招待。彼由瓮口不受取［食］，由皿之边缘不受取，越门阈不［受］，隔［置］杖不［受］，隔棒不［受］，有二人食［唯由其中之一人］不［受］，由妊妇不［受］，由授乳中之妇人不［受］，于男子之间由妇人不［受］，饥馑时以寄集之［米炊之食］不［受］，于狗之居处不［受］，于蝇之群居处不［受］，不［食］肉，不［食］鱼，不［饮］15谷酒，不［饮］果酒，不饮谷类之酸粥。彼于一轩受食，摄一口［之食］。又于二轩受食，摄二口……乃至……于七轩受食，以摄七口。用小碗一杯为生，用小碗二杯为生……乃至用小碗七杯为生。一日一食，二日一食……乃至……七日一食。如斯［乃至］摄半月一食之定期食，从事修行而住。如斯中见箭、被射、触、被袭、被围，具［此］者走、奔走、流转、轮回。或又中见箭、被射、触、被袭、被围、具者此亦食生菜，亦食栗粒，亦食野生之谷类，又亦食削皮革之屑，亦食藓苔树脂，亦食糠，亦食炊饭［溢出之］泡汁，亦食折胡麻，亦食蒿草，亦食牛粪，食林［木］之根、果实为生，亦食堕落之果实。彼着麻衣，着混织之衣，着在墓堆所弃［尸人］之布，着泰利他树皮，着鹿皮，着粪扫衣，着裂缀之鹿皮，着茅草衣，着树皮衣，着木片衣，着发织布，着鸺鹠翼，为拔须发者，为拔须发而住，行常直立者斥坐，常蹲坐者为蹲坐而［住］，为荆棘床者卧于荆棘床，卧于木片上，卧于坚硬地面，只单协而卧，涂尘与泥，住于露地，随处而住，为食异物者如［粪、尿、灰、泥］等为异物食而住，为不饮者无饮物而［住］，每日三次木浴而住。如斯种种令身体苦，事于苦热而住。如斯中见箭、被射、触、被袭、被围、具者走、奔走、流转、轮回。
    中愁箭，被射、触、被袭、被围，具此者愁、疲、悲泣、击胸而泣，陷于蒙昧。
    即世尊亦已如斯说：“16婆罗门！于往昔此舍卫城某女之母命终，彼女为母之命终而发狂，心乱由道路向道路，由街衢至街衢，已如斯言：‘无见我母者耶？无见我母者耶？’婆罗门！往昔于此舍卫城某女之父命终，兄弟命终，姊妹命终，亲子命终，亲女命终，女夫命终，彼女为彼之命终而发狂、心乱、由道路往道路，由街衢至街衢已，如斯言：‘无见我夫者耶？无见我夫者耶？’。”
    “婆罗门！往昔于此舍卫城某男之母命终，彼为［母］之命终而发狂、心乱，由道路往道路，由街衢至街衢已，如斯言：‘无见我母者耶？无见我母者耶？’婆罗门！往昔于此舍卫城某男之父命终，兄弟命终，姊妹命终，亲子命终，亲女命终，妻命终。彼为彼女之命终而发狂，心乱而由道路向道路，由街衢至街衢已，如斯言：‘无见我妻者耶？无见我妻者耶？’。”
    “婆罗门！往昔于此舍卫城，某女曾往亲戚之家。彼女之亲戚诸人欲令彼女由现在之夫引离欲与于他者。彼女不欲彼，仍向其夫如斯言：“吾夫！此等诸人欲使我由汝引离欲与于他者。我欲等共同死。”如此彼男将女切断为二，自己亦行自杀，谓：‘死后共同生活’。”具［此］者中愁箭、被射、触、被袭、被围、走、奔走、流转、轮回。
    中疑惑箭、被射、触、被袭、被围，具［此］者陷于疑惑，陷于疑念，已生迷惑：“我于过去世存在耶？我于过去世不存在耶？我于过去世是何耶？我于过去世有如何状态耶？我于过去世有何者后［更］为何者耶？我于未来世应存在耶？我于未来世应不存在耶？我于未来世应成何耶？我于未来世应有如何状态耶？我于未来世为何者之后，更应为何耶？”今于现在时内有疑惑：“我现存耶？我非现存耶？我有如何状态耶？有情由何处来耶？彼应至何处耶？”如斯中疑惑箭、被射、触、被袭、被围、具［此］者走、奔走、流转、轮回。
而［彼］行使此等［七］箭。彼等使行使［七］箭者，由箭行走东方，走西方，走北方，走南方。彼等箭行不被舍断。箭行之不被舍断故走往诸趣。［即］走向地狱，走向畜生界，走向饿鬼界，走向人世间，走向天世间。由趣往趣，由生起往生起，由结生往结生，由有往有，由轮回往轮回，由轮转走轮转、奔走、流转、轮回。此是“为于彼箭之中者，一切诸方走轮回”［之义］。　   　“将彼之箭拔除者，无有走事无沈事”，彼之贪箭、嗔箭、疑箭、见箭、愁箭、疑惑箭，以拔除、拔、拔取、拔去、取去、取除、舍断、除去、灭除，令灭无已，则不走东方，不走西方，不走北方，不走南方，彼等箭行被舍断，箭行之被舍断故，无至诸趣事。［即］不走地狱，不走畜生界，不走饿鬼界，不走人世间，不走天世间，不由趣［走］往趣，不由生起［走］往生起，不由结生走往结生，不由有走往有，不由轮回走往轮回，不由轮转走往轮转，不奔走、不流转、不轮回。此是“将彼之箭拔除者，无有走事无沈事”［之义］。无沈事者，是不沈于欲流，不沈于有流，不沈于见流，不沈于无明流，不沉没、不没、不没入、不行、不堕。此是“将彼之箭拔除者，无有走事无沈事”［之义］。故世尊宣示：
    为于彼箭之中者　　一切诸方走［轮回］
    将彼之箭拔除者　　无有走事无沈事
六
    其处教说诸学术　　世间所有有系缚
    不可热中其［学术］　　洞察诸欲学涅槃　（九四○）
    “其处教说诸学术，世间所有有系缚”［之句中］，诸学术者，是象［兵］学、马［兵］学、车［兵］）学、弓学、眼科［学］、外科［学］、内科［学］、精神病科［学］、小儿科［学］。教说者，为是被系缚事物之获得而教说，令捕，令把握，令保持，令忆持，令观察。被系缚事物是五种欲。［即］好、望、可意、可爱、伴欲，应染着眼所识之色［乃至身所识之触。］由何而谓被系缚五种欲之事物耶？天与人多欲乐、希望、热望五种欲。由彼而谓被系缚五种欲之事物。“世间”者，是人世间。此是“其处教说诸学术，世间所有有系缚”［之义］。
    所谓“不可热中其学术”者，其等诸学又不可热中其等五种欲、不可向彼、不可倾彼、不可赴彼、不可信解彼、不可以彼为主。此是“不可热中其学术”［之义］。
    “普洞察诸欲”［之句中］，洞察者，是通达。［即］通达“一切行是无常”，“一切行是苦”……乃至（二二页参照）……是通达“所有集之法皆是此灭法”，普者，是普遍一切，一切皆无残无余。诸欲者，是概言事欲与烦恼欲之二欲……乃至（前卷一页参照）……此等谓之事欲……乃至……此等谓之烦恼欲。此是“普洞察诸欲”（之义）。
    “应学自己之涅槃”［之句中］，学者是增上戒学，增上心学，增上慧学之三学……乃至（一二一页以下参照）……此是增上慧学。“自己之涅槃”（消灭）者，是自己贪之消灭，嗔之消灭，痴之消灭……乃至（一○五页参照）……成为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息。［为彼之涅槃］应学增上戒学、应学增上心学、应学增上慧学。应学顾念此等三学，知而应学……乃至（一二二页参照）……作证应作证而应学，应行、应正行、应受持而行动。此是“应学自己之涅槃”［之义］。故世尊宣示：
    其处教说诸学术　　世间所有有系缚
    不可热中其学术　　洞察诸欲学涅槃
七
    真［语］者无傲慢者  　无谄者无两舌者
    牟尼［知解］无忿事　恶贪悭吝应越度　  （九四一）
    “真语者、无傲慢者”［之句中］，真语者、是真语之具备者，八支圣道之具备者。此是“真语者”［之义］。无傲慢者，是［于傲慢］有身傲慢、语傲慢、心傲慢之三傲慢……乃至（一六七页以下参照）……此是心傲慢。为舍断此等三傲慢、正断、令寂灭、令安息、令不得生起，以智火烧者，此谓无傲慢者。此是“真语者、无傲慢者”［之义］。
    “无谄者、无两舌者”［之句中］，谄者，是欺瞒行为。于此处某者以身行恶行，以语行恶行，以意行恶行，为隐蔽彼而愿为恶欲。［即］愿“勿知我［恶行］事”，思惟“勿知我［恶行］事。”谓“勿知我［恶行］事。”语［为隐蔽］之语，谓“勿知我［恶行］事，以身努力。”如斯所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此谓谄。舍断此谄，正断、令寂灭、令安息，以智火烧者，此谓“无谄者。”“无两舌者”［之句中］，两舌者，是于此处某者有两舌之语……乃至（三页参照）……如斯意图分裂而为两舌。为舍断此之两舌、正断、令寂灭、令安息、令不得生起、以智火烧者，此谓无两舌者。此是“无谄者、无两者者。”
    “牟尼［知解］无忿事，恶贪悭吝应越度”［之句中］，虽言无忿，而先说忿。由十行相而生忿……乃至（前卷二○五页以下参照）……为舍断此忿、正断、令寂灭、令安息、令不得生起，以智火烧者，此谓“无忿”者。忿舍断故是无忿，忿之根据被遍知故是无忿。忿之因被断绝故是无忿。贪者，是所有贪、贪婪、贪婪性……乃至（八页参照）……是贪欲、贪、不善根。悭吝者，是住处悭……之五悭……乃至（三页参照）……把持谓悭。牟尼者，智谓牟那。即所有慧、知解……乃至（一○六页以下参照）……超越着与网，此是牟尼。
    “牟尼［知解］无忿事，恶贪悭吝应越度”者，牟尼已度恶贪与悭吝，越度、度过、超越、离越。此是“牟尼［知解］无忿事，恶贪、悭吝应越度”［之义］。故世尊宣示：
    真语者无傲慢者　　无谄者无两舌者
    牟尼［知解］无忿事　　恶贪悭吝应越度
八
    克服眠瞢愦昏沉　　不可与放逸共住
    ［倾心］涅槃为意人　　不可住在于过慢　（九四二）
    “克服眠、瞢愦、昏沉”［之句中］，眠者，是所有身之不巧善、不适业、覆缚、遍覆缚、内笼居、睡眠、寐眠、［眼之］瞬闭、梦寐、梦眠。瞢愦者，是所有瞢愦、倦怠、瞢愦性、瞢愦意、懒惰、怠惰、懒惰性。昏沉者，是所有心之不善巧、不适业、钝重、鲁钝、沈郁、沉滞、沉滞性、昏忱、昏昧、心之昏昧性。克服眠、瞢愦、昏忱者，是应克服眠、瞢愦、17昏忱、应打克、应胜、应蹂躏、应夺取、应粉碎。此是“克服眠、瞢愦、昏沉”［之义］。
    “不可与放逸共住”［之句中］，放逸者，是对18身恶行，语恶行，意恶行，又对五种欲心之放纵、放纵之遂行，谓又对诸善法之修习不作恭敬、不作永续、不作持续、萎缩行［行］欲之放弃、责任之放弃、不习行19、不修习、不多作、不受持、不专念、放逸。即如斯是所有放逸、放漫、放漫性，此谓之放逸。“不可与放逸共住”者，是不可与放逸共住，不可止助、不可遍住。应舍断放逸、应除去、应灭除、应令灭无。为远去放逸、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“不可与放逸共住”［之义］。
    “不可住于过慢”［之句中］，过慢者，于此处某者出生、姓氏……乃至（一二四页参照）……又依某种之根据于他为过慢。如斯所有慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢心之旗帜，此谓过慢。“不可住于过慢”者，是不可在于过慢、不可住在。应舍断过慢、应除去、应灭除、应令灭无为远去过慢、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不可住在于过慢”［之义］。
    “以涅槃为意之人”者，于此处某者行布施，受持戒，行布萨业，准备饮用水，洗浴水，扫除僧房，礼拜塔庙，向塔庙献香鬘，右绕塔庙，行作所有三界之诸善行，无趣之因，无生起之因，无结生之因，无“有”之因，无轮回之因，无轮转之因。有意图离缚，向于涅槃，倾于涅槃，赴于涅槃者行作彼一切。如斯是“以涅槃为意之人”。或又由一切诸行界令心还转，令心向于涅槃界，谓：“所有一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃是此寂，此是胜妙。”如斯是“以涅槃为意之人。”
    为依之乐20诸贤者　　非为再有行布施
    无宁为依之尽灭　　为不再有行布施
    为依之乐诸贤者　　非为再有而修禅
    无宁为依之尽灭　　为不再有而修禅
    ［烦恼］灭消意志施　　心向涅槃信解彼
    恰如诸河注海中　　彼等涅槃趣向者
    此是“以涅槃为意之人。”故世尊宣示：
    克服眠瞢愦昏忱　　不可与放逸共住
    ［倾心］涅槃为意人　　不可住在于过慢
九
    勿被妄言所诱导　　对色不为起爱润
    又应对慢要遍知　［贤者］应离暴恶行 （九四三）
    “勿被妄言所诱导”［之句中］，妄言者是妄语。于此处某者于集会中，又在会合中，又在亲戚之间，又在合作社员间，又在法庭中作为证人被问时：“汝语所知”，彼不知而言“我知”，又知而言“我不知”，又不见而言“我见”，又见而言“我不见。”如斯为自己，又为他人，又为某等之利益语故意之妄语，此谓妄言。又由三行相、四、五、六、七、八行相有妄语……乃至（一七二页参照）……由此等八行相有妄语。“勿被妄言所诱导”者，是由妄言不可行、不可运、不可连行。应舍断妄言、应除去、应灭除、应令灭无。为远去妄言、离、离去、出离、弃遣、离脱、离缚。应以不限定之心而住。此是“勿为妄言所诱导”［之义］。
    “对色不为起爱润”［之句中］色者，是四大种及四大种所造之色。对色不为起爱润者，是对色不应为爱润，不应为欲，不应为爱，不应为贪，不应生，不应令发生，不应起，不应令生起。此是“对色不应起爱润”［之义］。
    “又应对慢要遍知”［之句中］，慢者，有一种之慢。［即］成为所有心之高傲。有二种之慢，（一）高扬自己之慢（二）眨下他人之慢。有三种之慢，（一）我为胜之慢，（二）我与等之慢，（三）我劣之慢。有四种之慢，（一）由利得而生慢，（二）由名声而生慢，（三）由赏赞而生慢，（四）由乐而生慢。有五种之慢，（一）我得可意色生慢，［我］得可意之（二）声、（三）香、（四）味、（五）触而生慢。有六种之慢，（一）眼之完具而生慢，（二）耳之完具，（三）鼻之完具、（四）舌之完具、（五）同身之完具、（六）由意之完具而生慢。有七种之慢，（一）慢、（二）过慢、（三）慢过慢、（四）卑慢、（五）增上慢、（六）我慢、（七）邪慢。有八种之慢，（一）由利得而生慢，（二）由不利得而生卑慢，（三）由名声而生慢，（四）由不名声而生卑慢，（五）由赏赞而生慢，（六）由毁訾而生卑慢，（七）由乐而生慢，（八）由苦而生卑慢。有九种之慢，（一）胜者之［我胜”之慢，（二）胜者之“我等”之慢，（三）胜者之“我劣”之慢，（四）相等者之“我胜”之慢，（五）相等者之“我等”之慢，（六）相等者之“我劣”之慢，（七）劣者之“我胜”之慢，（八）劣者之“我善”之慢，（九）劣者之“我劣”之慢。有十种之慢，于此处某者出生、姓氏……乃至（一六○页参照）……又由某种之根据生慢。如斯所有慢、慢心、高慢、高贡、高举、［心］之幢幡、傲慢心之旗帜、此谓之慢。又“又应对慢要遍知”者，是慢者由（一）知遍知、（二）度遍知、（三）断遍知之三遍知而应遍知。
    （一）知遍知者云何？是知慢。［即］见知“心之高傲此乃一种慢。高扬自己贬下他人此乃二种慢……乃至……于此处某者出生、姓氏……乃至……又由某等之根据而生慢此是十种慢”。此是知遍知。
    （二）度遍知者云何？如斯已知是度知慢。［即慢者］度知“无常也，苦也……乃至（三七页参照）……非归依所］。此是度遍知。
    （三）断遍知者云何？如斯已度知、舍断慢、除去、灭除、令灭无。此是断遍知。
    “又应对慢要遍知”，由此等三遍知应遍知慢。此是“又应对慢要遍知”［之义］。
    “贤者应行离暴恶”［之句中］，暴恶行者云何？贪行［以贪］为被染者之暴恶行。嗔行［以嗔］为怒者之暴恶行。痴行［以痴］为蒙昧者之暴恶行。慢行［以慢］为被结缚者之暴恶行。见行［以见］为执取者之暴恶行。掉举行［以掉举］为散乱者之暴恶行。疑行［以疑］为不决定者之暴恶行。随眠行［以随眠］为强力者之暴恶行。此是暴恶行。“应离暴恶行”者，为远去暴恶行、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。“应行”者，是应行，应行作，应动作，应活动，应护持，应持续，应维持。此是“应离暴恶行”［之义］。故世尊宣示：
    勿被妄言所诱导　　对色不为起爱润
    又应对慢要遍知　［贤者］应行离暴恶
一○
    不可欢喜旧［过去］　　对［现］新者不为忍
    续有减退不可愁　　不可依止钩引者   （九四四）
    “不可欢喜旧［过去］”［之句中］，“旧”，是过去之色、受、想、行、识。过去之诸行由爱由见而不可欢喜、不可欢迎、不可缚着。舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，应令灭无。此是“不可欢喜旧［过去］”［之义］。
    “对新者不为忍”［之句中］，“新”者，是现在之受、想、行、识。对现在之诸行，由爱由见而不可忍，不可欲、不可爱、不可贪、不可生、不可发生、不可起、不可令生起。此是“对新者不为忍”［之义］。
    “续有减退不可愁”者，是“减退”、失、毁失、衰灭、离去、消灭“不可愁”、不可［悲］疲，不可悲泣，不可捶胸而泣，不可陷于蒙昧。眼之减退、失、毁失、衰灭、离去、且消灭，耳、鼻、舌、身、色、声、香、味、触、施主家、住居、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具医药之减退，失、毁失、衰灭、离去、且消灭不可愁，不可［悲］疲，不可悲泣，不可捶胸而泣，不可陷于蒙昧。此是“续有减退不可愁”［之义］。
    “不可依止钩引者”［之句中］，“钩引者”，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。由何而渴爱谓钩引者耶？彼之由渴爱而钩引色、钩牵、执、执取、住着、钩引受、想、行、识、趣、生起、结生、有、轮回、轮转、钩牵、执、执取、住着。由此谓钩引为渴爱。“不可依止钩引者”，是不可依止渴爱、应舍断渴爱、应除去、应灭除、应令灭无。为远去渴爱、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“不可依止钩引者”［之义］。故世尊宣示：
    不可欢喜旧［过去］　对［现］新者不为忍
    续有减退不可愁　　不可依止钩引者
一一
    我曰贪求大暴流　　又曰吸引为热望
    所缘遍计成渴爱　　又曰欲泥难超越 （九四五）
    “我曰贪求大暴流”［之句中］，贪求者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。大暴流者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。“我曰贪求大暴流”者，是我以贪求曰大暴流、言、说、施设、确立、开显、分别、显示、说明。此是“我曰贪求大暴流”［之义］。
    “吸引谓热望”［之句中］，吸引者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。热望者亦是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。“热望谓吸引”者，是吸引曰热望、言、说、施设、确立、开显、分别、显示、说明。此是“吸引谓热望”［之义］。
    “所缘、遍计者”［之句中］，“所缘”者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。“遍计”者，亦是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。此是“所缘、遍计者。”
    “欲泥难超越”者，是超难、过难、度难、度过难、超越难、离越难，是欲泥、欲污泥、欲染、欲泥土、欲障碍。此是“欲泥难超越。”故世尊宣示：
    我曰贪求大暴流　　又曰吸引为热望
    所缘遍计成渴爱　　又曰欲泥难超越
一二
    牟尼由真不离去　　婆罗门在陆地［涅槃］
    彼［弃］一切为舍遣　　彼实言称为寂者　（九四六）
    “牟尼由真不离去”者，是牟尼不离去真语，不离去正见，不离去八支圣道去。牟尼者，谓智是牟那。即所有慧、知解……乃至（一○六页以下参照）……超越着与纲，此是牟尼。此是“牟尼由真不离去”［之义］。
    “婆罗门（佛）在陆地［涅槃］”［之句中］，“陆地”者，是不死、涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。婆罗门者，是令拒外之七法故是婆罗门……乃至（九○页参照）……无依止者此言婆罗门。“婆罗门（佛）在陆地”者，是婆罗门在陆地，在洲诸，在救护所，在避难所，在归依所，在无畏，在无死，在不死，在涅槃。此是“婆罗门在陆地”［之义］。
    “彼一切舍遣”［之句中］，“一切”者，是眼与色……乃至……意与法之十二处。是对内外之［六］处欲贪被舍断、根绝、如截顶之多罗树，成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。爱、见、慢被舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。福行、非福行与不动行，舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。此“被一切为舍遣。”
    “彼实言称为寂者”，彼者，是“言”、语、话、说明、言说为“寂者”、寂静者、寂灭者、［烦恼］消灭者、安息者。此是“言彼实寂者”［之义］。故世尊宣示：
    牟尼由真不离去　　婆罗门在陆地（涅槃）
    彼［弃］一切为舍遣　　彼实言称为寂者
一三
    彼实是知者　　吠陀之达人
    已知一切法　　彼不为依止
    彼在此世间　　且为正动作
    此世任何人　　彼亦无羡望　（九四七）
    “彼实是知者、吠陀之达人”［之句中］，“知者”者，是知者、明解者、智者、智慧者、辨知者、有慧者。吠陀之达人［之句中］，“吠陀”者，是于四［沙门］道智……乃至（前卷一一一页参照）……对一切之诸受离贪、超一切受，此是吠陀之达人。此是“彼实是知者、吠陀之达人”［之义］。
    “已知一切法、彼不为依止）者，是已知［法］、识、考量、度知、辨知、明了，［即］“一切行是无常”，“一切行是苦”……乃至（二二页参照）……知、识、考量、度知、辨知、明了“所有集法皆此灭法。”“不依止”者，［依］有爱依、见依之二依……乃至（二五五页参照）……此是爱依……乃至……此是见依。舍断爱依，舍遣见依不依止眼，不依止耳，不依止鼻……乃至（一四四页参照）……不依止见闻觉识诸法，不止着、不系着、不近着、不缚着、不信解。此是“已知一切法，彼不为依止”［之义］。
    “彼在此世间，且为正动作”者，是对内外之［六］处舍断欲贪，根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故，彼于世间正行、住、动作、活动、护持、持续、维持。又福行、非福行与不动行被舍断、根绝、是如截顶之多罗树成为灭无，于未来不生起故，刈割故，彼于世间而正行、住、动作、活动、护持、持续、维持，此是“彼在此世间，且为正动作。”
    “此世任何人，彼亦无羡望”［之句中］，羡望者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。舍断此羡望、渴爱、正断、令寂灭、令安息、令不得生起，以智火烧者，亦不羡望任何人。［即］无论对于刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人亦［无有羡望。］此是“此世任何人，彼亦无羡望”［之义］。故世尊宣示：
    彼实是知者　　吠陀之达人
    已知一切法　　彼不为依止
    彼在此世间　　且为正动作
    此世任何人　　彼亦无羡望
一四
    于世间难超诸欲　　超越之所［有七］着
    彼以断流无结缚　　无愁亦无烦恼事　（九四八）
    “于世间难超诸欲，超越之所［有七］着”［之句中］，［所］者，是无论于刹帝、婆罗门、毗舍、首陀、在家者、出家者、天、人、如何容貌，如何业务，如何职分，如何阶级，如何地位，于任如何法之具备者［之义］。“诸欲”者，概言之，是事欲与烦恼欲之二欲……乃至（前卷一页以下参照）……此等谓事欲……乃至……此等谓烦恼欲。“着”者，是贪着、嗔着、痴着、慢着、见着、烦恼着、恶行着之七着。“于世间”者，是于恶趣世间、于人世间、于天世间、于蕴世间、于处世间。“难超越”者是度、越度、度过、超越、离越于世间所有欲乃难超、难过、难度、难度过、难超越、难离越、难着。此是“于世间难超诸欲，超越之所［有七］着”［之义］。
    “无愁亦无烦恼事”者，是不愁事物之变易，不愁事物之变易时。［即］“我眼变易”无愁。“我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我住居、我利得、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我病者之资具药品、我母、我父、我兄弟、我姊妹、我亲子、我亲女、我友人、我同僚、我亲戚缘者之变易”无愁。无疲［悲］，无悲泣，无捶胸而泣，无陷于蒙昧。此是“无愁。”“无烦恼事”者，是无烦事、无烦、无烦思、无愁思、无愁恼。或又无生，无老，无死，无死亡，无生起。此是“无愁亦无烦恼事”［之义］。
    “彼之断流无结缚”［之句中］，流者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。彼之流、舍断渴爱、正断、令寂灭、令安息、令不得生起，以智火所烧之人谓“断流”者。“无结缚”［之句中之结缚者］，是贪缚、嗔缚、痴缚、慢缚、见缚、烦恼缚、恶行缚之七缚。舍断此等之结缚、正断、令寂灭、令安息、令不得生起，以智火所烧之人谓“无结缚者。”此是“彼之断流无结缚”［之义］。故世尊宣示：
    于世间难超诸欲　　超越之所［有七］着
    彼之断流无结缚　　无愁亦无烦恼事
一五
    前所［烦恼］令涸渴　　后成何物勿标新
    若汝不执［是为］中　　汝之将行为寂静　（九四九）
“在前所有令涸渴”者，是有关过去诸行所生起之诸烦恼皆令涸、涸渴、干尽，令成无种、舍断、除去、灭除、成为灭无。如斯是“前所有令涸渴”［之义］。或又过去之业行所未受报之诸业行令涸、涸渴、干尽、令为无种，舍断、除去、灭除、令成灭无。如斯亦是“前所有令涸渴”［之义］。　   　“后成何物汝勿标新”──未来谓“后”─— 有关未来之诸行所生起之贪所有、嗔所有、痴所有、慢所有、见所有、烦恼所有、恶行所有、虽然此等所有（何物）汝勿标新，勿令现前，勿令生，勿令发生、勿起、勿生起，舍断、除去、灭除、令之灭无。此是“后成何物汝勿标新”［之义］。
    “若汝不执为是中”──“中］者，是现在之色、受、想、行、识──现在之诸行由爱由见而汝不执、不执着、不执受、不执取、若不住着者。若舍断、除去、灭除、令之灭无欢喜、欢迎、缚着、执、执取、住着，此是“若汝不执为是中”［之义］。
    所谓“汝之将行为寂静”者，乃贪之寂故为寂。嗔之寂故为寂……乃至（一○五页参照）……一切不善行之寂故、寂止故、寂灭故、消尽故、消灭故、离去故、安息故是为寂，为寂静、寂灭、消灭、安息而汝将行，而住、动作、活动、护持、持续、维持，此是“汝之将行为寂静”［之义］。故世尊宣示：
    前所［烦恼］令涸渴　　后成何物勿标新
    若汝不执［是为］中　　汝之将行为寂静
一六
    普对名与色　　无有我执者
    非有故无愁　　彼实无毁失　（九五○）
    “普对名与色，无有我执者”［之句中］，［普］者，是普、一切、是无残、无余。名者，是四无色蕴。色者，是四大种及四大种所造色。“者”者，是阿罗汉、漏尽者。“我执”者，是爱我执及见我执之二我执……乃至（二五五页参照）……此是爱我执……乃至……此是见我执。“普对名与色，无有我执者”，是对于一切名与色，无有我执、不存在、不能得、舍断、正断、令寂灭、安息，令不得生起，以智火所烧者。此是“普对名与色，无有我执者。”
    “非有故无愁”，是不愁事物之变易，事物之变易时不愁。［即］我眼之变易无愁，我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我住居、我利得……乃至（二二一页参照）……我亲戚缘者之变易不愁，不［悲］疲，不悲泣，不捶胸而泣，不陷于蒙昧。如斯是“非有之故无愁。”或又眼病所触，所袭……乃至（一二一页参照）……由与虻、蚊、风、炎热、爬行类之接触所触、所袭、围，则具此亦不愁、不悲疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“非有之故无愁”。或又不存，不存在，对不得之物，“我己曾有而今我无”，“我虽应有之物而我未得”亦不愁、不疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“非有之故无愁。”
    “彼实于世无毁失”者，乃“此是我物，此是他人之物”，而凡执、执取、住着、缚着、信解所有色、受、想、行、识者有毁失。即世尊如斯说：
    21车马宝珠耳环夺　　  子及妻亦同被夺
    一切财富至失落　　愁时何汝不热苦
    舍先人之诸财富　　人最初舍彼等［财］
    欲欲有财者无常　　故我愁时无有愁
    月盈增充满亏减　　日使灭没自［暗黑］
    适者我知世间法　　故我愁时无有愁
    “此是我之物，此是他人人之物”，于无执、执取、住着、缚着、信解所有色、受、想、行、识无者，无有毁失。即世尊如斯说：22‘沙门！汝喜耶？’‘友！得何而［可喜］耶？］‘沙门！然则汝愁耶？’‘友！失何而［愁］耶？’‘沙门！然则汝无喜亦无愁耶？’‘然！友！’
    23实则我等已久见　　于般涅槃婆罗门
    世间之爱着［见］度　　无欢喜无苦之比丘
    此是“彼实［世间］无毁失”［之义］。故世尊宣示：
    普对名与色　　无有我执者
    非有故无愁　　彼实无毁失
一七
  “此我物”“他之物”　然而何物不［执］者
    不存我执彼如斯　　于“我无”亦无有愁　（九五一）
    “此是我物”“他之物”任何之物［无执者］［之句中］，“者”，是阿罗汉、漏尽者。“此是我之物，此是他人人之物”，于无执、执取、住着、缚着、信解所有受、想、行、识非有、不存在、不能得、舍断、正断、令寂灭、安息、不得生起，以智火烧者。如斯“此是我物、他之物，任何之物不［执］者。”
    即世尊如斯说：“24诸比丘！此身非汝等之物，亦非他人人之物。诸比丘！应见由先业之所行作、所意思、所感受之物。诸比丘！于此处有闻（博识）之圣弟子善如理作意缘起。［即］有此时［即］有彼，此生故彼生，此无时即彼无，此灭故彼灭。所谓缘无明有行，缘行有识……乃至……如斯有此一切苦蕴之集。然而无明之无余灭故有行之灭……乃至……如斯有此一切苦蕴之灭。”如斯亦是“此是我物他之物，任何之物［不执］者。”
    又世尊已如斯说：
    25莫伽罗阇！常有念　以害破自我之见
    观察世间是空也　　若如斯者应度死
    如斯观察世间者　［究竟］不见死王事
    如斯是“此我物他之物，任何之物不［执］者。”
    又世尊如斯说：“26诸比丘！汝等之物非是物，应舍断彼。彼若舍断，对汝等应有长时之利益、安乐。诸比丘！然则非汝等之物者何耶？诸比丘！色非汝等之物，应舍断彼，彼若舍断，汝等应有长时之利益、安乐。受、想、行、识非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。诸比丘！汝等云何思惟此耶？于此之祇树园所有草、薪木、树枝、树叶、为人人持去焚烧，又从用途而应用。然彼时‘人人持去我等焚烧，又从用途而用’，汝等如是思念否？尊师！不然。彼何因耶？尊师！此非我，非为我所（物）。诸比丘！如斯，非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。诸比丘！非汝等之物者何耶？诸比丘！色非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。受、想、行、识非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。”如斯亦是“此我物他之物，任何之物［不执］者。”
    又如斯说：
    27单是28法生起　　单诸行持续
    如实且观者　　村长！勿怖畏
    以慧观［察］　时29世间等草木
    不结生涅槃　　他物不冀求
    婆耆罗比丘尼向恶魔波旬如斯言：
    汝以30何耶解有情　　汝非有魔恶见耶
    此［身］唯是诸行聚　　于此有情无能得
    31譬［如部分之集物　　谓如车声有（名称）
    如斯诸蕴之有时　　谓如有情有假名
    发生只有［成为］苦　　存续衰灭亦是苦
    除苦无有发生者　　苦之以外无灭物
    如斯亦是“此我物他之物，任为何之物无［执］者。”
    32“如斯诸比丘！有比丘至色之灭追求色，至［受、想、行］识之之灭追求受、想、行、识。至色之灭追求色之彼，至［受、想、行］识之灭追求受、想、行、识之［彼］，则无有人是“我”或“我是物”或“有我］之处。”如斯亦是“此我物他之物，任何之物［无执］者。”
    尊者阿难白世尊言：33“尊师！‘世间是空，世间是空’。尊师！何故言‘世间是空’”耶？“阿难！我、我所亦空故，言‘世间是空’。阿难！我、我所亦空者云何？阿难！眼我、我所亦［无故］是空。色是空，眼识是空，眼触是空，眼触所生起乐、苦、不苦不乐之受此亦是空。耳是空，声是空，鼻是空，香是空，舌是空，味是空，身是空，触是空，意是空，法是空，意识是空，意触是空，缘意触所生起乐、苦、不苦不乐之受此我、我所亦［无故］空。阿难！我、我所空故”，言‘世间是空。’如斯亦是“此我物他之物，任何之物无［执］者。”
    “不存我执彼如斯”［之句中］，“我执”者，是爱我执与见我执之二我执……乃至（二五五页参照）……此是爱我执……乃至……－此是见我执。舍断爱我执，舍遣见我执，不存我执、不令存在、不取得、不令获得者。此是“不执我存彼如斯”［之义］。
    “于我无亦无有愁”，不愁变易之事物，不愁事物之变易时。［即］“我眼之变易”不愁。“我耳……乃至（二二一页参照）……我亲戚、缘者之变易”不愁、不疲、不悲泣、不捶胸而泣、不堕于蒙昧。此是“于我无亦无有愁”［之义］。故世尊宣示：
    此是我物他之物　　然而何物不［执］者
    不存我执彼如斯　　于我无亦无有愁
一八
    无有贪求无嫉视　　不动一切处平等
    于质问不动摇者　［此有］功德我语曰   （九五二）
    “无有贪求无嫉视，不动一切处平等”［之句中］，嫉视者云何？于此处某者是嫉视者对他人［受］利得、恭敬、尊重、尊敬、奉事、礼拜而嫉，羡嫉，结嫉。如斯所有嫉视、嫉视业、嫉、嫉妒、嫉妒性、羡视、羡嫉、羡嫉性此是嫉视。为舍断此、正断、令寂灭，令安息、不得生起此嫉视，以智火烧所之者谓无嫉视者。此是“无嫉视。”
    无有贪求［之句中］，贪求者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。为舍断、正断、令寂灭、使安息、令不得生起此贪求，以智火烧所之者谓无贪求者。彼对色无有贪求……乃至（一四四页参照）……对所见闻觉识诸法无贪求、无贪觅、无昏迷、无缚着、离贪求、离去贪求、舍贪求、唾弃贪求、脱贪、舍断贪求、舍遣贪求，离令、离去贪、舍贪、唾弃贪、脱贪、舍断贪、舍遣贪无爱，消灭［烦恼］，为清凉，觉受乐，自为梵而住。此是“无嫉视，无有贪求”［之义］。
    “不动一切处平等”［之句中］，动者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。为舍断、正断、令寂灭、令安息此动、渴爱，令不得生起，以智火所烧者谓不动者。动之舍断故是不动。彼对利得亦不动，不利得亦不动，对名声亦不动，对不名声亦不动，对乐亦不动，对苦亦不动，不动摇、不震、不震动、不震骇。此是“不动。”
    “一切处平等”［之句中］，一切者，是眼与色……乃至……意与法之十二处。对内外［六］处之欲贪被舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起故，彼一切处是平等，于一切处是如同，于一切处是中庸，此于一切处言舍。此是“不动、切处平等”［之义］。
    “于质问不动摇者，此有功德我语曰”者，问于不动摇之人人，质问、乞、求、信乐，有此等四功德而我曰。彼无嫉视，无有贪求，不动而一切处平等，我曰、言、说明也。此是“于质问不动摇者，此有功德我语曰”［之义］。故世尊宣示：
    无有贪求无嫉视　　不动一切处平等
    于质问不动摇者　［此有］功德我语曰
一九
    有识智者于不动　　无有何等作为事
    彼［为不动］离杂勤　　于一切处见安稳  （九五三）
    “有识知者于不动”［之句中］，动者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。为舍断、正断、令寂灭，使安息此动、渴爱，令不得生起，以智火烧者谓不动者。动之舍断故是不动。彼于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦不动，于苦亦不动，不动摇、不震、不震动、不震骇。此是“不动。”
    “有识知者”，是知者，了知者，识知者，别知者，通达者。［即］了知、识知、别知、之通达者知“一切行是无常”，“一切行是苦”……乃至（二二页参照）……通达者知、了知、识知、别知“所有集法皆是之此灭法。”此是“有识、知者于不动”［之义］。
    “无有何等作为事”［之句中］，作为者，是福行、非福行、不动行。福行、非福行、不动行被舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故而无有作为事，是不存在、不能得、舍断、正断、寂灭、安息，不得生起，以智所火烧。此是“无有何等作为事”［之义］。
    “彼［为不动］离杂勤”［之句中］，杂勤者，是福行、非福行、不动行。福行、非福行、不动行被舍断、根绝、如截顶之多罗树，成为灭无，于未来不生起故，刈割故，是故远离杂勤，离、离去、出离、弃遣、离脱、离缚，34以不限定之心而住。此是“彼［为不动］离杂勤”［之义］。
    “于一切处见安稳”者，贪起怖畏，嗔起怖畏，痴起怖畏……乃至……烦恼起怖畏。起怖畏贪之舍断故……乃至……起怖畏烦恼之舍断故，“于一切处见安稳”，于一切处见无畏，于一切处见无恚恼，于一切处见无灾祸，于一切处见无灾厄，于一切处见安息。此是“于一切处见安稳。”故世尊宣示：
    有识知者于不动　　无有何等作为事
    彼［为不动］离杂勤　　于一切处见安稳
二○
    虽亦等同虽为劣　　牟尼虽胜不作语
    彼为寂而离五悭　　不取着亦不放掷　（九五四）
    如斯世尊［宣］。
    “虽亦等同虽为劣，牟尼虽胜不作语”［之句中］，智谓牟那。即所有慧、知解……乃至（一○七页以下参照）……超越着与纲者，此是牟尼。此是牟尼。［牟尼］不说、不语、不话、不说明，不言说“我胜”“我等同”“我为劣。”此是“虽亦等同虽为劣，牟尼虽胜不作语”［之义］。
    “彼为寂而离五悭”［之句中］，寂嗔之寂故是寂。嗔、痴……乃至（一○五页参照）……一切不善行之寂故，寂止故，寂灭故，消尽故，消灭故，离去故，安息故而为寂、寂静、寂灭、消灭、安息。此是“彼为寂”［之义］。离五悭者，悭有住处悭……之五悭……乃至（三页参照）……把取谓之悭。舍断此悭、正断、令寂灭、令安息，不得生起，以智火所烧者离悭、离去悭、弃悭、唾弃悭、脱悭、舍断悭、是舍遣悭者。此是“彼为寂而离五悭”［之义］。
    “不取着亦不放掷。”如斯世尊宣［之句中］，不取着者，是于色不取着、不取、不近取、不执、不执取、不住着。是不取着、、不取、不近取、不执、不执取、不住着于受、想、行、识、趣、生起、结生、有、轮回、轮转。此是“不取着”［之义］。不放掷者，是不舍断色、不除去、不灭除、不令成为灭无，不舍断、不除去、不灭除、不令受、想、行、识、趣、生起、结生、有、轮回、轮转之灭无。此是“不放掷”［之义］。世尊者，此是尊重之同义语……乃至（一○九页以下参照）……此谓世尊……是作证与共同施设。故世尊宣示：
    虽亦等同虽为劣　　牟尼虽胜不作语
    彼为寂而离五悭　　不取着亦无放掷
    如斯世尊［宣示］。

第十五 执杖经之义释毕

注：
1 已由何处生耶？彼之（Kuto jātaṁ Tassa）底本虽为 Kuto Tassa，今将 Tassa 附于次之文，在前之文中补入 jātaṁ。以下同然。
2 街缚（nigama-bandhanena）在底本及暹罗本虽无此语，今由异本而补入。
3 甚（Kaṭukā）底本之 Kaṭakā 为误植。
4 最初之二偈在 M. III, 167; 183; A. I, 141f; PV. 9 亦出。最初之三偈 J. V, 266; Mahāvastu I, a；中阿含六四经（大正一、五〇四c），增一阿含卷二四（大正二、六七五b）参照。
5 以下之二偈 J, V, 266 参照。
6 本偈由 S. I, 148 之引用。杂阿含一一九四经（大正二、三二四a），别译杂阿含一〇七经（大正二、四一二a）参照。
7 本偈由 S. I, 40 = Thag, 448 之引用。J. VI, 26 参照。
8 本偈由 S. I, 133 = Thīg, 200 之引用。杂阿含一二〇六经（大正二、三二八c），别译杂阿含二二二经（大正二、四五六a）参照。
9 为发烟（Padhūpito）在底本及暹罗本虽有 Pajopito，今从 S. I, 133 之引用原文。在 Thīg200 有 Paridīpito。
10 住所（bhavanaṁ）在底本及暹罗本虽有 bhavaṁ，今从异本。
11 本偈由 A. IV, 157; 159 之引用。
12 无明闩（avijjālaṅgi）在底本虽有 avijjāsaṅgī，今从暹罗本。
13 有关以下之诸事项对大义释一、五六页之同语之注参照。
14 有关以下之诸名对大义释一、一八三页同语之注参照。
15 不〔饮〕谷酒（na suraṁ）此之语在底本及暹罗本虽无，由异本加入。
16 以下之文由 M. II, 108ff 之引用。中阿含二一六经（大正一、八〇一b以下），婆罗门子命终爱念不离经（大正一、九一五b以下），增一阿含卷六（大正二、五七二a以下）等参照。
17 昏沈（thīnañca）在底本亦缺此句，由异本及暹罗本补入。
18 对身恶行、语恶行、意恶行（Kāyaduccarite vā vacīduccarite vā manoduccarite vā）在底本及暹罗本虽有 Kāyaduccaritena vā vacīduccaritena vā manoduccaritena vā 从 Vibh, 350 之同文而改正。
19 不修习（abhāvanā）在底本虽无此语，由暹罗本补入。
20 以下之偈，出处不明。J. VI, 374 参照。
21 以下之三偈由 J. III, 153f 之引用。最后之二偈 MNd. 124 参照。
22 以下之文由 S. I, 54 之引用。杂阿含五八五经（大正二、一五五c），别译杂阿含一六九经（大正二、四三六c）参照。
23 本偈由 S. I, 54 之引用。S. I, l；杂阿含五七六经（大正二、一五三c）以下至六〇三经至随处，别译杂阿含一六一经（大正二、四三五a）以下至一八三经至随处参照。
24 以下之文由 S. II, 64f 之引用。
25 本偈由 Sn. 1119 之引用。Kv. 64; Netti. 7; Vm, 656 等参照。
26 以下之文由 S. III, 33f 之引用 M. I, 140f；杂阿含二六九经（大正二、七〇b）参照。
27 本偈由 Thag. 716 之引用。CNd. 253 参照。
28 法之生起（dhamma-Samuppādaṁ）于底本虽有 gama-Samuppādaṁ，今引用原文及从 CNd, 253。
29 本偈 CNd . 253; Thag. 717 参照。
30 以下之三偈由 S. I, 135 之引用。杂阿含一二〇二经（大正二、三二七b），别译杂阿含二一八经（大正二、四五四c以下）参照。
31 本偈 Mil. 28 参照。
32 以下之文由 S. IV, 197 之引用。
33 以下之文由 S. IV, 54 之引用 PṭS. II, 177；杂阿二三二经（大正二、五六b）参照。
34 住（Viharati）在底本虽有 Vihareyya，今从异本及暹罗本。


11集.义释·16.第十六 舍利弗经之义释

《小部·11集.义释·16.第十六 舍利弗经之义释》

    第十六 舍利弗经之义释

一
    尊者舍利弗曰：
    于我未曾见之事　　又谁亦未闻之事
    众主已来由兜率［天］　而有如斯妙语师  （九五五）
    “于我未曾见之事”者，是我未曾以此眼，以此身体见如此之世尊。［即］1世尊于三十三天昼度树下宝石之［帝释座］为［佛母摩耶夫人及诸天众将说法］而于雨安居后，［为降人界］受天众所围绕，［由黄金造、白银造、宝珠造之三阶梯中］之中央宝珠造之阶梯降于僧伽施市。如斯光景为我未曾见之事。此是“于我未曾见之事”［之义］。
    尊者舍利弗曰［之句中］，（如斯）“曰”者，是此句之接续，句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“舍利弗”者，是彼长老之名称、名称、施设、言说、名、名业、命名，词、文、称呼。此是“尊者舍利弗曰”［之义］。
    “又谁亦未闻之事”［之句中］，“未”者，是否定。“又”者，是此句之接续句之相合、句之圆满、字之合体、文之接着、句之次第。“谁亦”者，是任何刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。此是“又谁亦未闻之事”［之义］。
    “而有如斯妙语师”者，是有如斯妙语，有美语，有爱语，有感铭语，有如迦陵频伽啼声之美妙音。而由彼世尊之口出具备八支之音声。［即］明晰、易解、美妙、乐闻、圆满、无散、甚深、雄大［音声］。又彼世尊为听众以识2［自己］之声时，彼出以外听众之音声令不出。又彼世尊有梵天之声，以迦陵频伽［之声］而语。如斯是“妙语。”
    3师者，是（队商）师。世尊是队商主（导师）。譬如队商主为诸队商令度难所（沙漠）、度盗贼难所、度猛兽难所、度饿馑所、度无水所、上度、下度、度过、到达安稳地，如斯世尊为队商主（导师）而为诸有情令度难所、度生之难所、度老之难所、度病之难所……乃至……度死、愁、悲、苦、忧、恼之难所，令度贪之难所、度嗔、痴、慢、见、烦恼、恶行之难所，令度贪执、度嗔、痴、慢、见之执，令度烦恼执、上度、下度、度过，到达、安稳边不死、涅槃。或又世尊是导者、调伏者、指导者、令知者、令解者、令观者、令欣乐者。如斯世尊是队商主。或又世尊是未起之道之令起者、未生之道之令生者、未说之道之宣说者、知道者、解道者、达道者。又现今随从道之诸声闻（弟子）仿效世尊住于具备［诸德］。如斯世尊是队商主（导师）。此是“有如斯妙语师”［之义］。
“众主已来由兜率［天］”者，是世尊由兜率天身殁，有念有正知入于母胎。此是“众主已来由兜率。”或又兜率者，是诸天。彼等满足，喜足，意悦，悦喜，生喜悦。由［彼］兜率天界为众主而来。如斯，是“众主已来由兜率。”或又兜率是诸阿罗汉。彼等满足，喜足，意悦，有圆满思惟。［彼等］是为阿罗汉之众主而来。如斯是“众主已来由兜率。”　   　“众主”者，是众主。世尊是众之阿阇梨（师）故是众主。是众之师故是众主。诱导众故是众主。教诫众故是众主。教训众故是众主。无畏而（有自信）近众故是众主。众闻彼［佛之言］倾耳令起欲知之心故是众主。令众由不善离避而向善住立故是众主。是比丘众之众主，是比丘尼众之众主，是优婆塞众之众主，是优婆夷众之众主，是王众之众主，是刹帝利众之众主，是婆罗门众之众主，是毗舍众之众主，是首陀众之众主，是天众之众主，是梵天众之众主，是僧众之主、众主，众之阿阇梨（师）。已来者，是近于僧伽施市，近来，到来。此是“众主已来由兜率”［之义］。故舍利弗长老言。
    尊者舍利弗曰：
    于我末曾见之事　　又谁亦未闻之事
    众主己来由兜率　　而有如斯妙语师
二
    含天世界之人人　　如能幸见具眼者
    除去一切之闇黑　　独一而为证得乐 （九五六）
    “含天世界”者，是含天，含魔，含梵天之世界，含沙门、婆罗门，含天、人之人人。此是含天之世界。
    “如能幸见具眼者”者，是于三十三天之昼度树下之宝石［帝释之座］坐而说法，诸天如见世尊，如彼人人亦见。又如人人见，如是诸天亦见。如是诸天幸见，如是彼人人亦幸见。又如人人幸见，如是彼诸天亦幸见。如斯，是“如能幸见具眼者”［之义］。
    或此等可敬之［外学］沙门、婆罗门［自］不调御而示调御之姿，不寂而示寂之姿，不寂静而示寂静之姿，未消灭［烦恼］而示消灭之姿。
    4模造粕土之耳环　　如使镀金之铜钱
    隐装之人内不净　　外美行步于世间
    如斯世尊不为示现。世尊［自］为调御，从事实，从如理，从如实，从如真，从不颠倒，从自性而示现调御之姿。［自］寂而示寂之姿，寂静而示寂静之姿，消灭［烦恼］而示消灭之姿。又诸佛世尊具愿而威仪不动。如斯亦是“如能幸见具眼者”［之义］。
    或又世尊具有清净之声，保持称誉之声与赞颂，于龙界，于金翅鸟界，于夜叉界，于阿修罗界，于犍闼婆界，于天王界，于帝释界，于梵天界，此同于［人界］，如是［有名声］，且比此处［名声］胜殊。如斯亦是“如能幸见具眼者”［之义］。或又世尊具备十力、四无畏、四无碍解、六神通、六佛法、威势、力、德，精进、慧，示［自己］令知、知解。
    5诸大善者虽在远　　如同雪山之明显
    诸不善者在近侧　　如阴夜放矢不见
    如斯亦“如能幸见具眼者”［之义］。
    “具眼者J 者，是世尊由五眼而成具眼者。［即］（一）由肉眼而成具眼者。（二）由天眼而成具眼者。（三）由慧眼而成具眼者。（四）由佛眼而成具眼者。（五）由普眼而成具眼者。
    （一）6世尊由肉眼而成具眼者云何？于世尊之肉眼存在青色、黄色，赤色，黑色、白色之五色。于其处在世尊有眼毛而青，如乌摩罗华，美丽绀碧。彼［眼毛之］根元黄，如羯尼迦华，美丽正黄之黄金色。世尊两方之眼球赤，如赤色甲虫，美丽深红。［其］中央里，如濡润之木患子，美丽不粗，湿润、黑漆。其内白，如明星，美丽净白、白、银白。世尊属于身体由宿世之善行业而生起彼自然之肉眼，于日中夜间普见一由旬。虽然具备四类闇黑之时，［即］太阳没时，黑分布萨之际，于郁茂密林之中，巨大非时之雨云出现，虽如此具备四类闇黑之中，亦普见一由旬。对于见色，其屋顶，门扉、壁栅、山岳、林薮、蔓藤不为障碍。假令置印一粒胡麻虽投于［有数百万粒］胡麻物中，亦可取出其胡麻粒。如斯世尊之肉眼原来遍净。如斯，是“世尊虽由肉眼亦是具眼者。”
    （二）世尊由天眼而成具眼者云何？世尊以超人清净之天眼，见诸有情之死、生，知诸有情之随业趣于劣、胜、美、丑、幸、不幸。［即］“汝等！此等之有情具身恶行，具语恶行，具意恶行，诽谤诸圣者，有邪见，取得邪见业。彼等身坏死后，生于苦界、恶趣、随处、地狱。或又汝等！此等之有情具身善行，具语善行，具意善行，不诽谤诸圣者，有正行，取得正见业。彼等身坏死后，生于善趣天界”，以如斯超人清净天眼见诸有情之死、生，随诸有情之业而知趣劣、胜、美、丑、幸、不幸。又世尊者观望者即见一世界，见二世界，见三世界，见四世界，见五世界，见十世界，见二十世界，见三十世界，见四十世界，见五十世界，见一小千世界，见二中千世界，亦可见三千［大千］世界。或又观望其他可见有限之物。如斯世尊之天眼遍净。如斯世尊由天眼而成具眼者。
    （三）世尊由慧眼而成具眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者而有慧分别、巧、明了智。以证得无碍解，达四无畏，十力之保持者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者，令知者、令解者、令观者、令欣乐者。彼世尊实是未起之道令起者，未生之道令生者，未说之道之宣说者，知道者、解道者、达道者。又现今，随从道之诸声闻（弟子）［向世尊］仿效，住于具备［诸德］。彼世尊实知应知者，见应见者，是眼，是智，是法，是梵天。是告示者、告说者、义之将来者、不死之施与者、法主、如来。于彼世尊由慧而无有不能知者、不能见者、不能解者、不能作证者、不能触者。由过去未来现在，一切诸法依一切行相现来佛世尊之智门。若所有应知，应知者，［其］无论自义、他义、俱义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义、无罪之义、无烦恼之义、净白之义、第一义，其一切作用于佛智之中。一切之身业随佛世尊之智而起。一切之语业随［佛］智而起。一切之意业随［佛］智而起。对于过去佛世尊有无障害智。对于未来佛世尊有无障害智。对于现在佛世尊有无障害智。一切能知之范围皆是［佛］智。有［佛］智之范围一切皆是知。［佛］智以可知物为范围。可知物以［佛］智为范围。超越可知物，无佛智之作用。超越［佛］智无可知之义。彼等［智与可知］之诸法相互在同一范围。譬如于正相合致之函与盖二者，函无余于盖，盖无余于函，相互在［同一］范围，如斯于佛世尊与可知者之智［同一］范围。一切可知之范围皆是［佛］智。有［佛］智之范围，一切皆是可知物。［佛］智以可知物为范围。可知物以［佛］智为范围。超越可知物无佛智之作用。超越［佛］智无可知物。彼等诸法相互［同一］范围。于一切诸法是佛世尊智之作用。一切诸法关系于佛世尊之［意门］转［心］，关系于意欲［速行心］，关系于作意，关系于心之生起。佛世尊智是对一切有情之作用。世尊知一切有情之意乐，知随眠，知所作，知信解，了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天，含魔，含梵天之世界，及沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如任何之鱼、龟乃至吞舟之大鱼为止，皆活动于大海之中，如斯含天、含魔、含梵天之世界，含沙门、婆罗门，含天、人之人人皆是活动于佛智之中。譬如任何之鸟乃至金翅鸟为止皆是活动于虚空之方域，如斯等于舍利弗有慧之人人亦一切活动于佛智之方域。佛智遍满于天与人之慧，［于此］胜而在。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之聪敏而长于议论，射贯毛发程度之［练达］，以慧解能摧破［他之］诸恶见，而行之人人，近于如来频为质问，质问隐密覆蔽［之义］，彼等之质问由世尊解说而为解答。而说示［其解答之］理由，彼等至归投于世尊。如斯于此处世尊所谓由慧而极为显耀。如斯，“世尊由慧眼而成具眼者。”
    （四）世尊由佛眼而成具眼者云何？世尊以佛眼继续眺望世间［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见来世罪之怖畏而见住者。譬如在于青莲之池、红莲之池、白莲之池，一部之青莲、红莲、白莲生于水中，在水中而生长，由水未出，在水中没育，一部之青莲、红莲、白莲在水中而生，在水中而生长，在水面之处，一部之青莲、红莲、白莲在水中而生，在水中而生长，由水出，不染着于水。如斯世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、或又见来世之罪怖畏而住见者。世尊知“此者是贪行者，此是嗔行者，此是痴行者，此是寻行者，此是信行者，此是智行者。”世尊对贪行者说不净说。世尊对嗔行者告慈之修习。世尊对疑行者总说（圣典）与遍问（义疏），有时使听法，有时为说法与师共住。世尊对寻行者告安般念（数息观）。世尊对信行者告信乐之相，［即］佛之7善觉性、法之善法性、僧之善行道及自己之戒。世尊对智行者告无常相、苦相、无我相之［如］观（毗钵舍那）之相。
    8譬如立于山巅者　　普见［下界］之人人
    如彼善慧普眼者　　升法所成之殿堂
    瞰视世间之人人　　生老所败沈于愁
    如斯，世尊由佛眼亦成“具眼者。”
    （五）世尊由普眼亦成具眼者云何？普眼是一切知智。世尊已具一切知智、正具、达、正达、成、正成、具备。
    9彼不能见者　　此世无何物
    又不能识者　　亦［无］不可知
    应可知之物　　一切此知通
    如来因斯故　　成为普眼者
    如斯，“世尊由普眼亦成具眼者”此是“如能幸见具眼者”［之义］。
    “除去一切之闇黑”者，是排除、舍断、除去、灭除、令灭无一切之贪闇、嗔闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、闇黑者、无眼者、无智者、灭慧者、害敌党、不至涅槃者。此是“除去一切之闇黑。”
    “独一而为证得乐”［之句中］，独一者，（一）世尊由出家之称为独一。（二）由无伴义独一。（三）由渴爱舍断之义为独一。（四）一向离贪故为独一，一向离嗔故为独一，一向离痴故为独一，一向无烦恼故为独一。（五）行一行道（一乘道）故为独一。（六）独一而正觉无上正等觉故为独一。
    （一）世尊由出家之称为独一者云何？世尊为黑发之年，具备善福、青春，于人生之第一期。有不欲［舍］［彼之出家］泪颜而泣、涕泣之父母，舍亲戚众，断一切名声之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，断财宝之障碍，剃除须发，着袈裟衣，由家出家而非家，成为无一物之状态，独一行、住、动作、活动、护持、持续、维持。如斯“世尊由出家之称为独一。”
    （二）世尊由无伴义为独一者云何？彼如斯出家，独于阿练若、森林之边鄙无［人］声，无骚音，无诸人之光景，于人隐而住，禅思用适当之卧坐所，彼独行、独立、独坐、独卧、独入村行乞、独［由行乞］归、独密而坐禅，独为经行、独行、独住、动作、活动、护持、持续、维持。如斯，“世尊由无伴义成为独一。”
    （三）世尊由渴爱之舍断故为独一者云何？彼如斯无伴，不放逸而热心精勤而住，于尼连禅河畔之菩提树下精勤大精勤，击破放逸亲类恶魔障解脱之军，舍断渴爱、纲罟、［轮回］之流、爱着而除去、灭除，令为灭无。
    10渴爱作为友之人　［不断］轮回于长时
    由此状态他状态　　轮回［之流］可超度
    渴爱乃是苦生［缘］　能知此之过患者
    离渴爱而无有取　　有念比丘应普行
    如斯世尊“舍断渴爱故为独一。”
    （四）世尊一向离贪故为独一者云何？是贪之舍断故，一向离贪故为独一。嗔之舍断故而一向离嗔故为独一。痴之舍断故而一向离痴故为独一。烦恼之舍断故而一向离烦恼故为独一。
    （五）世尊行一行道（一乘道）故为独一者云何？一行道者是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。
    有情利益者　　见11生尽灭边
    怜愍者［之佛］　知解一行道
    经由此之道　　过去诸佛度
    现在亦在度　　未来度暴流
    如斯，“世尊行一行道故为独一。”
    （六）世尊独一而正觉无上正等觉故为独一者云何？觉是于四［沙门］道成智慧、慧根、慧力、择法觉支、观慧、观（毗钵舍那）、正见。世尊依彼佛智觉“一切行是无常”，觉“一切行是苦”，觉“一切法是无我”，觉“缘无明而有行”……乃至……觉“生之灭故而老死灭”，觉“此是苦”，觉“此是集”，觉“此是苦之灭”，觉“此是至苦灭之道”，觉“此是漏”，觉“此是漏之集”，觉［此是漏之灭”，觉“此是至漏灭之道”。觉“此等之法应知通”，觉“此等之法应遍知”，觉“此等之法应舍断”，觉“此等之法应修习”，觉“此等之法应作证”，觉六触处之集、灭没、乐味、过患与出离，觉五取蕴之集、灭没、乐味、过患与出离，觉四大种之集、灭没、乐味、过患与出离，觉“所有集之法皆是此灭法。”或又所有应觉，应别觉，应正觉，应得达，应触达，应作证者之一切物由觉智而觉、随觉、别觉、正觉、正等觉、得达、获得、触达、作证，如斯，世尊独一而正觉无上正等觉故为独一。
    “证得乐”［之句中］，乐者是出离之乐、远离之乐、寂静之乐、正觉之乐。“证得”［此之乐］，正达、得达、触达、作证。此是“独一证得乐”［之义］。故舍利弗长老言：
    含天世界之人人　　如能幸见具眼者
    除去一切之闇黑　　独一而为证得乐
三
    无依如如之彼佛　　为众主来无诡诈
    于此侍坐为多者　　欲将问者我已来　（九五七）
    “于无依如如之彼佛”［之句中］，佛者是彼世尊、自存者、无师者。于未曾闻之诸法正等觉自己之［真］谛，又于其处得一切知性，于诸力得自在性者。佛由何之义而为佛耶？觉［真］谛故是佛［觉者］。令人人之觉者故是佛，一切知者故是佛，一切见者故是佛，12知道者故是佛，明照者故是佛，由漏尽者之称是佛。由无烦恼者之称是佛，一向离贪者故是佛，一向离嗔者故是佛，一向离痴者故是佛。一向无烦恼故是佛，行一行道故是佛，独一而正觉无上正等觉故是佛，已害破不觉故，已获得觉故是佛。佛此之名非由母作，非由父作，非由姊妹作，非由友人同僚作，非由亲戚、缘者作，非由沙门、婆罗门作，非由诸天神作。此佛是此诸佛世尊于菩提树下获得作证一切知智之共同施设者。此是“无依如如之彼佛”［之义］。
    “无依”者，是［依］有（一）爱依与（二）见依之二依。
    （一）爱依者云何？称为渴爱者，乃谓“此是我之物，彼是我之物，此等是我之物，此是我之物，唯此是我之物。我之色、声、香、味、触、敷物、着物、下婢、下仆、山羊、羊、鸡、豚、象、牛、马、田园、宅地、黄金、金［银］货、村、街、市、王土、国土、地方、［四兵之］营舍、仓库”无境界，无限界，无限定，无制限而把取，我执有限之物──又一切之大地亦由渴爱而我执──乃至百八爱之作用者，此是爱依。
    （二）见依者云何？二十事之有身见、十事之邪见、十事之边见、所有如斯类之见、恶见、见执、见难所、见邪曲、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执，乃至六十二恶见，此是见依。
    于佛世尊已舍断爱依，舍遣见依。爱依之舍断故，见依舍遣之故，世尊不依止于眼，不依止于耳、鼻、舌、身、意，不依止于色、声、香、味、触、施之家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见、闻、觉、识诸法，不止着、不近着、不缚着、不信解、出离、弃遣、离脱、离缚，以不限定之心而住。此是“如如无依之彼佛”［之义］。
    “如如”者乃世尊由五相是如如。［即］（一）对好恶是如如。（二）已舍者故是如如。（三）已度者故是如如。（四）已脱者故是如如。（五）说明彼［之德］是如如。
    （一）13世尊对好恶是如如者云何？世尊对利得亦是如如，对不利得亦是如如，对名声亦是如如，对不名声亦是如如，对赏赞亦是如如，对毁訾亦是如如，对乐亦是如如，对苦亦是如如，假令以香涂一腕，以斧击一腕，对彼无贪、无嗔恚。舍断随贪、嗔恚，离越胜、败，超越顺境与逆境。如斯，世尊对好恶是如如。
    （二）世尊已舍者故者如如者云何？世尊已舍者故是如如。［即］于世尊已舍贪、唾弃、脱、舍遣。以舍嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行已舍、唾弃、脱、舍断、舍遣。如斯，世尊已舍者故是如如。
    （三）世尊已度者故是如如者云何？世尊以度欲流，度有流，度见流，度无明流，度一切轮回路，越度、度出、越过、超越、离越。彼梵行已成，［所作］已办，过［世］路，到［涅槃之］方域，到终点，护梵行，达最上见，修习道，舍断烦恼，通达不动，作证灭。于彼能遍知苦，舍断集，修习道，作证灭，知通应知遍，遍知应遍知，舍断应舍断，修习应修习，作证应作证。彼放舍障碍，放散［轮回之］濠，拔除（渴爱）柱，无关钥（五下分结）而为圣，卸下慢幢、重担、离系，舍断五支［盖］，具备六支［舍］，守护一［念］，有［习行、安住、回避、除去之］四依，除去独一谛（遍见），完全遣求觅，有不混浊之思惟，有安息身行，有善解脱之心，有善解脱之慧，独一而［完全］，住于［梵行］，得达应第一之得达，为最上之人，第一之人。彼无积［善恶之报］，无除，已除而住。无舍断［烦恼］，无执取，已舍断而住立。无取去，无取上，已取去而住立。具备无学之戒蕴故而住立。具备无学之定蕴故而住立。具备无学之慧蕴故而住立。具备无学之解脱蕴故而住立。具备无学之解脱智见蕴故而住立。体得谛而住立。超越14 动而住立。夺去烦恼火而住立。不回行［轮回］而住立。取幸运而住立。由解脱习行而住立。由遍净慈而住立。由遍净悲而住立。由遍净喜而住立。由遍净舍而住立。由究竟清净而住立。由遍净无烦恼性而住立。解脱故而住立，知足故而住立。蕴之终边而住立，界之终边而住立。处之终边而住立。趣之终边而住立。生起之终边而住立。结生之终边而住立。有之终边而住立。轮回之终边而住立。轮转之终边而住立。最后之有而住立。最后之身体而住立。世尊是最后之持身者。
    15此为彼之最后有　此为彼之最终身
    生死轮回为［最后］　于彼无有再有事
    如斯世尊已度者故是如如。
    （四）世尊已脱者故是如如者云何？于世尊由贪而心已脱、解脱、善解脱。由嗔而心已脱、解脱、善解脱。由痴而心已脱、解脱、善解脱。由忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而心已脱、解脱、善解脱。如斯，世尊成为已脱者故是如如。
    （五）世尊说明彼［之德］是如如者云何？世尊若就［共戒］而言，是“具戒者”说明彼［之德］是如如。若就信而言，是“具信者”说明彼是如如。若就精进而言，是“具精进者”说明彼是如如。若就慧而言，“是具慧者”说明彼是如如。对明而言，是“三明者”说明彼是如如。若就神通而言，是“六神通”说明彼是如如。若就力而言，是“十力者”说明彼是如如。如斯，“世尊说明彼［之德］是如如。”此是［无依如如之彼佛”［之义］。
    “为众主来无诡诈”［之句中］，无诡诈者是三诡诈。［即］（一）称资具之受用诡诈事，（二）称威仪之诡诈事，（三）称周边语之诡诈事。
    （一）称16资具之受用诡诈事者云何？于此处诸居士为［布施］衣服、食物、卧坐所、病者之资具药品招待比丘。彼［比丘］有恶欲而败于欲，有欲求，依欲念而［欲得］更多之衣服、食物、卧坐所、病者之资具药品，［先］断衣服，断食物，断卧坐所，断病者之资具药品，彼如斯言：“高价之衣服于沙门有何用？沙门由冢墓、尘堆，又由店前舍集褴褛作僧伽梨衣而着，此为相应。高贵之食物于沙门有何用？沙门行乞，由团食而营生活，此为相应。”高贵之卧坐所于沙门有何用？沙门是树下住者或露地住者，此为相应。高价之医药于沙门有何用？沙门是由［牛之］腐尿或诃梨勒果片作药，此为相应。因此而着粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐所，受用粗糙之病者资具药品。诸居士思惟：“此之沙门少欲而知足，独居不杂于［众］，励精进是头陀行者”，愈益为［布施］衣服、食物、卧坐所、病者之资具药品而招待。彼如斯言：“由三者之现前而有信之善男子生多福。［即］由信之现前而有信之善男子生多之福。由施物之现前而有信之善男子生多福。由应施者（圣者）之现前而有信之善男子生多福。于汝等有此之信，又此施物之存在，而我是受者。若我不受者，汝等将失福。于我此［之施物］无用。然怜愍汝等故而我受［施物］。”因此而多受衣服，多受食物，多受卧坐所，亦多受病者之资具药品。［而受资具之际，彼为似有难颜。］如斯所有可厌、颦蹙、诡诈、诡瞒、诈欺，此云“此称资具之受用诡诈。”
    （二）称威仪之诡诈事者云何？于此处某者有恶欲而败于欲，意欲［由他之］尊欲，若如斯人人将尊敬我，装作如得［阿罗汉果者］而行走，装作而立，装作而坐，装作而卧，愿求［视为得阿罗汉果人］而行走，愿求而立，愿求而坐，愿求而卧，如入定者而行走，如入定者而立，如入定者而作，如入定者而卧，为欲他见为禅定。如斯所有威仪之假立、建立、伪装、可厌、颦蹙、诡诈、诡瞒、诈欺，此云“称为威仪诡诈事。”
    （三）称为周边语［谜］之诡诈事者云何？于此处某者有恶欲而败于欲，意欲［由他之］尊敬，言：“若如斯人人将尊敬我”，［诈］言依据圣法。［即］语：“着如斯衣服之沙门此是大有能者。”语：“持如斯钵、持铜碗、持水瓶、持滤水器、持键、履物、着带、着腰纽之沙门，此是大有能者。”语：“有如斯和尚之沙门此是大有能者。”语：“同于阿阇梨和尚者（弟子兄弟）、同阿阇梨者（同门）、友人、知己、同辈、朋友之沙门此是大有能者。”语：“住于如斯精舍之沙门此是大有能者。”语：“住于如斯单屋顶家，住于台观，住于平屋，住于山窟，住于洞穴，住于小屋，住于重阁，住于楼房，住于圆屋，住于宝库，住于集会所，住于假屋，住于树下之沙门此是大有能者。”或又有恶染之心而屡为可厌之面，行大诡诈、大滑舌、由口［巧言］而得他之尊敬者如言：“此之沙门（我）已如斯寂静之住等至（禅定）。”而甚深、秘密、微妙、隐蔽、是出世间与空相应论。如斯所有伪装、可厌、颦蹙、诡诈、诡瞒、诈欺此云：“称为周边语之诡诈事。”
    佛世尊舍断此等三诡诈事，正断、寂灭、安息、不得生起、已以智火烧。故佛无诡诈。此“无诡诈”［之义］。
    “为众主而来”［之句中］，众主者乃众主。世尊是众之阿阇梨（师）故是众主。众之师故是众主。诱导众故是众主。教诫众故是众主。教训众故是众主。无畏而近众故是众主。使众闻彼［佛之言］，倾耳令起知心故是众主。令众生离避不善，使住立于善故是众主。是比丘众之众主，是比丘尼众之众主，是优婆塞众之众主，是优婆夷众之众主，是王众之众主，是刹帝利众之众主，是婆罗门众之众主，是毗舍众之众主，是首陀众之众主，是天众之众主，是梵天众之众主。是僧众之主、众主、众之阿阇梨（师）。“来”者，是近于僧伽施市、近来、到来。此是“为众主来无诡诈”［之义］。
    “于此待坐为多者”［之句中］，“多”者，是诸多之刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天人。“侍坐者”昃使侍坐者，左右使侍者，差侍者，诸弟子也。此是“于此侍坐为多者”［之义］。
    “欲将问者我已来”，欲问我已来，欲质问我已来，欲闻问我已来。如斯是“欲将问者我已来”［之义］。或又有欲问之人、质问之人人，欲闻问之人人之来，来至、接近、近侍。如斯亦是“欲将问者我已来［有由质问而来］”［之义］。或又有向尊师欲问而来者，尊师对我所问得善语回答，此是说者之责任。如斯亦是“欲将问者我已来”［之义］。故舍利弗长老言：
    无依如如之彼佛　　为众生来无诡诈
    于此侍者为多者　　欲将问者我已来
四
    厌［世］亲无人坐处　树下又复于冢墓
    又在山山洞窟中　　住在比丘［厌世间］（九五八）
    “厌恶之比丘”［之句中］，比丘是善凡夫比丘又有学比丘。此是比丘。“厌恶”者，是厌恶生、老、病、死、愁、悲苦、忧恼，地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎原因之苦，在胎原因之苦、出胎原因之苦、生者随结之苦，生者受他支配之苦，自苦之苦，他苦之苦、苦苦、行苦、坏苦、眼病之苦、耳病之苦、鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病之苦、口腔病之苦、齿病之苦、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癫、厂、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热，与爬行类接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦，失戒之苦，失正见厌恶、忌、嫌忌、厌之苦。此是“厌恶之比丘”［之义］。
    “亲人无坐所”［之句中］，坐所是坐处。［即］床、椅子、坐蒲团、皮革、草蓐、柴蓐、蒿蓐。其坐所免见不适当之色，离、远离，免为不适当五种欲，离、远离。亲［斯］坐所，亲近、受、受用、享受，且常受者。此是“亲人无坐所［者］”［之义］。
    “于树下或于冢墓”［之句中］，树下者是树下，冢墓是冢墓处。此是“树下又复冢墓。”
    “又在山山洞窟中”［之句中］，山是山，洞穴是洞穴。山窟是山窟。山之中间谓山之中腹。此是“又在山山洞窟中。”故舍利弗长老言：
    厌［世］亲人无坐处　树下又复于冢墓
    又在山山洞窟中　　住在比丘［厌世间］
五
    高低卧所［住比丘］　其处恐怖［猛兽］吠
    彼有无音卧坐所　　比丘不可怖动此 （九五九）
    “高低卧所”［之句中］，“高低”者，是高低、胜劣、善恶。“卧所”者，是卧坐所谓卧所。［即］是精舍，单屋顶家、台观、平屋、山窟。此是“高低卧所。”
    “其处恐怖物吠”［之句中］，“吠”者是起吠、咆、吼声。此是“吠”。或又17如何程度，几何，几多，多少，而如何之多。所怖之物是狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蜴、百足、盗贼、又既遂未遂之凶暴人。此是“其处恐怖物吠”［之义］。
    “比丘不可怖动此”［之句中］，［此”者，是此恐怖之物。见恐怖之物，又18闻而不可怖动，不可悚怖，不可震骇、不可骇，不可骇怖，不可战骇，不可19怖畏，不可陷于战栗，不恐怖身不硬直，不骇怖，不可逃走，舍断怖畏恐怖，而离去身毛竖立而住。此是“比丘不可怖动此”［之义］。
    “彼无音卧坐所”者，是无［人］声，无［骚］音，无诸人之景色，可住隐人，是适当禅思之卧坐所。此是“彼有无音卧坐所”［之义］。故舍利弗长老言：
    高低卧处［住比丘］　其处恐怖［猛兽］吠
    彼有无音卧坐所　　比丘不可怖动此
六
    未到之域（涅槃）比丘行　世间危难有几何？
    彼有边境卧坐所　　比丘应与克服彼  （九六○）
    “世间危难有几何”［之句中］，“几何”者，是几何、几多、何者、如何多。危难者，是（一）显现之危难与（二）隐密之危难之二危难。
    （一）显现之危难者云何？是狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蜴、百足、盗贼又既遂、未遂之凶恶人。又与接触眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癫、厂、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁痰、风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、爬行类［蛇］。此等谓显现之危难。
    （二）隐密之危难者云何？是身恶行、语恶行、欲贪盖、嗔恚盖、昏沉、睡眠盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行。此等谓隐密之危难。
    “危难”者是由何义而为危难耶？（一）征服（善人）故危难。（二）至［善法之］减退故是危难（三）［不善法］以其处为依所故是危难。
    （一）征服［善人］故是危难者云何？彼等危难是征彼人、征服、胜、蹂躏、夺取、粉碎。如斯，“征服故是危难。”
    （二）至［善法之］减退故是危难者云何？彼等危难是至诸善法之减退、消灭。诸善法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、对诸戒之完成、诸根之守护、对食之知量、向警寤之努力、向念正知、四念处、四正勤、四神力、五根、五力、七觉支、八支圣道修习之努力。至此等诸善法之减退、消灭。如斯，是“至减退故是危难。”
    （三）［不善法］以其处为依所故是危难者云何？于其处此等之恶不善法生起而依止于自体。譬如在洞穴，于洞穴为依所之生物横卧，在水中以水为依所之生物存在，在林中以林为依所之生物存在，在树上以树为依所之生物存在，如斯，于其处此等诸不善法生起依止于自体。如斯“以其处为依所故是危难。”
    即世尊如斯说：“20诸比丘！与门人（烦恼）共，与阿阇梨（烦恼）之比丘是苦而不乐住。诸比丘！与门人共，与阿阇梨共之比丘是苦而不乐住者云何？诸比丘！兹有比丘，以眼见色后，［于彼］忆念思惟结缚而生起恶不善法。其等之恶不善法住于彼之内、随住。故云彼与门人（内住者）共。彼等恶不善法于彼现行。故云彼与阿阇梨（现行者）共。更又诸比丘！有比丘以耳闻声之后，以鼻嗅香之后，以舌尝味之后，以身触所触之后，以意识法之后，［于彼］忆念思惟结缚而生起恶不善法。其等之恶不善法住彼之内、随住。故云彼与门人（内住者）共。彼等诸不善法在彼现行。故云彼与阿阇梨（现行者）共。如斯，诸比丘！与门人共，与阿阇梨共之比丘是苦而不乐住。”如斯“亦以其处为依所故是危难。”
    又世尊如斯说：“21 诸比丘！有此等三之内垢、内不友、内敌、内杀戮者、内反敌者。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！嗔是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！痴是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！此等三之内垢、是内不友、内敌、内杀戮者、内反敌者。”
    22贪生不利　贪心动乱
    怖畏内生　　人不觉知
    贪不知义　　贪不见法
    贪征人故　　黑暗闇冥
    嗔生不利　　嗔心动乱
    怖畏内生　　人不觉知
    嗔不知义　　嗔不见法
    忿征人故　　黑暗闇冥
    痴生不利　　痴心动乱
    怖畏内生　　人不觉知
    痴不知义　　痴不见法
    痴征人故　　黑暗闇冥
    如斯亦“以其处为依所故是危难。”
    又世尊说：“23大王！人有三法之生起。［彼等］于内生起至不利益、苦、不乐住。三者云何？大王人有嗔之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有贪之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有痴之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有此等三法之生起。［彼等］于内生起至不利益、苦、不乐住。”
    24自己心中生　贪与嗔与痴
    有恶心害人　　如竹枯自果
    如斯亦“以其处为依所故是危难。”
    又世尊如斯说：
    25贪嗔此为身体因　不乐与乐由此生
    由此身体之等起　　诸［不善］寻以［善］意
    如诸童子［放］鸟。
    如斯亦“以其处为依所故”是危难。
    “世间”者，是人世间。此是“世间危难有几何”［之义］。
    “未到之域比丘行”［之句中］，未到之域者是不死、涅槃。即彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。未曾到之［域］非于此长时曾到之域。譬如持运［盛］满油之钵至缘，此比丘冀求未到之域，无怠慢随护［无油］之自心。谓赴未曾到之域，前往出发者，此是“未到之域比丘行”［之义］。
    “比丘应克服彼”［之句中］，“彼”者，是彼危难，比丘应克服、战胜、应蹂躏、夺去、粉碎。此是“比丘应克服彼”［之义］。
    “彼有边境卧坐所”者，是山边、林边、水边、河边之边地、边境、边鄙，于其处不能耕作，不能播种之卧坐所。此是“彼有边境卧坐所”［之义］。故舍利弗长老言：
    未到之域［比丘］　　行世间危难有几何
    彼有边境卧坐所　　比丘应与克服彼
七
    于彼有何语路耶　　彼有此何行处耶
    自使精勤之比丘　　应有如何戒务耶　（九六一）
    “于彼有何语路耶？”是如何状态，如何住立、具备如如何类之语路耶？是以问语遍净。
    语遍净者云何？兹有比丘，舍断妄语，离妄语，语真实，只遵真实，实直，可信赖，不欺世人。［彼］舍断两舌，离两舌，此处人人之间将为分裂，由此处闻而无在彼处言。彼处人人之间将为分裂，由彼处闻而无在此处言。彼如是为分裂之人融和，愈益助长亲密人人之［亲密］，悦和合，乐和合，喜和合，语令和合之语。［彼］舍断恶口，离恶口，无过失，乐于耳，可爱，能触于心琴，优雅、适于诸多人人之语、适诸多人人意之所有语，语如斯类之语。［彼］舍断绮语，语离绮，适时而语，语真实，语义，语法，语律，有因缘（序说）、有适时之引例（譬喻）、有段落、语伴义之语。彼具备［不妄语、不两舌、不恶口、不绮语之］四语善行，语去四过失之语。远离26三十二之无用论、离、离去、出离，弃遣、离脱、离缚，以不限定之心而住。（彼）语十论事。所谓［语］（一）少欲论、（二）知足论、（三）远离论、（四）不会合论、（五）勤精进论、（六）戒论、（七）定论、（八）慧论、（九）解脱论、（十）解脱智见论［又］语念处论、正勤论、神足论、根论、力论、觉支论、道论、果论、涅槃论。［彼］制语、慎、用心深、守护、守、护、防护。此是语遍净。如斯，具备语遍净。此是“于彼有何语路耶？”
    “彼应有何行处耶？”是如何状态，如何住立，具备如何类之行处耶27？是以问行处。有行处，有非行处。
    （一）非行处者云何？于此处某者或往淫女之处，或往寡妇之处，或往成长处女之处，或往黄门（阉人）之处，或往比丘尼之处，或往酒肆之处。或对国王、大臣、外学、外学之弟子如在家人所为不适当之交际而住。或又如对比丘、比丘尼、优婆塞、优婆夷而无信，无信乐，骂罟谗谤［彼等］，不欲［彼等］之利，不欲其益，不欲安乐，不欲瑜伽安稳，依存如斯诸俗家、亲近、近侍、此谓之非行处。或又［行乞入于村落］家家之间，行于街路而不防护［诸根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车［兵］，眺望步［兵］，眺望妇人，眺望男子，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右眄而行。此亦云非行处。或又以眼见色已，取相，取细相［此不防护眼根而住者，为贪忧诸恶不善法所侵而彼不为其防护而行道，不护眼根，不至眼根之律仪。以耳、鼻、舌、身、意而识［声、香、味、触］法已而取相、取细相。］此之不防护意根而住者，为贪忧之诸恶不善法所侵而彼不为彼其防护而行道，不护意根，不至意根之律仪。此亦云为非行处。又譬如有一部可尊敬之沙门、婆罗门。不断享信施之食亦按例为舞蹈、歌谣、音乐、魔术、说相生、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、轻身艺业、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、兵列、兵团、阅兵等物之耽于观赏。此亦云非行处。五种欲亦是非行处。即世尊如斯说：“28诸比丘！在往他境之非行处之人可得魔袭来（之机），魔可得所缘。“诸比丘！勿行他境之非行处，诸比丘！人人所行他境之非行处，是得魔来袭之［机］，得魔之所缘！诸比丘！然如何是他境之非行处耶？此即是五种欲。五者云何？是喜好、盼眄、可意、可爱、伴欲、可染眼所识之色、耳所识之声、鼻所识之香、舌所识之味，喜好、盼望、可意、可爱、伴欲、可染身所识之触。诸比丘！此谓他境之非行处。”此亦云非行处。
    （二）行处者云何？兹有比丘，不往淫女处，不往寡妇处，不往成长处女之处，不往黄门之处，不往比丘尼之处，不往酒肆之处。对国王、大臣、外学之弟子，如在家人所为不适当之交际而不住。或又对比丘、比丘尼、优婆塞、优婆夷有信、有信乐、自由给与泉水，光辉袈裟衣，喜比丘之出入，欲［彼等之］利，欲其益，欲安乐，欲瑜伽安稳，如斯依存于诸俗家、亲近、近侍，此云行处。或又有比丘，［行乞入村落］家家之间，行于街路，防护诸根而行。［即］不眺望象［兵］，不眺望马［兵］，不眺望车［兵］，不眺望步［兵］……乃至（二七三页参照）……不左顾右眄而行。此亦云行处。或又以眼见色已而不取相，不取细相……乃至（二七三页参照）……至意根之律仪。此亦云行处。或又有一部之可尊敬之沙门、婆罗门。不断享信施之食，彼等按例对舞蹈、歌谣、音乐……乃至（二七四页参照）……如阅兵等物离耽于观赏。此亦云正行。四念处亦是行处。即世尊如斯说“。诸比丘！应行自己之父祖（先佛）之境行处。诸比丘！往自己之父祖境之行处人人，可不得魔袭来［之机会］，不得魔之所缘。诸比丘！如何是比丘自己父祖境之行处耶？此即是四念处。四者云何？诸比丘！兹有比丘，对身行身随观，热心而有正知、有念、住于调伏世之贪忧。对受、心、法、行［受、心］法随观，热心而有正知、有念、住于调伏世之贪忧。诸比丘！此是比丘之自己父祖境之行处。”此亦云行处。如斯应具备行处。此是“彼此有何行处耶？”
    “应有如何戒务耶？”是如何状态，如何住立，应具备如何类之戒与务耶？是以问戒与务之遍净。所谓30戒与务之遍净者云何？（一）有戒而且是务。国有务而不成为
    （一）有戒而且为务者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，对微量之罪亦起怖畏，受持学诸学处。其时所有抑制、律仪、不犯此是戒。所有受持此是务。由律仪之义而是戒，由受持之义而是务。此谓“戒而且是务。”
    （二）务而非戒者云何？阿练若住支、常乞食支、粪扫衣支、三衣支、次第乞食支、时后不食支、常坐不卧支、随处住支之八头陀支，此云“务而非戒。”精进之受持亦云务而非戒。［即］以精勤、策励心“宁皮与腱与骨干尽，纵身中之肉与血涸渴。由强健力势，由强健力，由强健精进，由强健勇猛而得所应得之物而精进不停止”。如斯精进之受持亦云“务而非戒。”
  “31爱箭不拔去　　我不食不饮
    不外出精舍　　亦不横胁卧。”
    以精勤、策励心。如斯精勤之受持亦云“务而非戒。”以精勤策励心“由诸漏而不取我、心至解脱止，我不解此结跏趺坐”。如斯精进受持亦“是务而非戒。”以精勤、策励心“由诸漏而不取我心至解脱止，我不由此座起，不下经行处，不外出精舍，不外出军单顶家，不外出台观，不外出平屋，不外出山窟，不外出同穴，不外出小屋，不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会所，不外出假屋，不外出树下”。如斯精进之受持亦云“务而非戒。”以精勤策励心“于此晨朝时我将取得圣法、将正得、将证达、将触达、将作证”。如斯精进之受持亦云“务而非戒。”以精勤策励心“于此之正午时，夕刻时，在食前，在食后，在初夜，在中夜，在后夜，在新月，在满月，在雨期，在冬期，在夏期，在青年期，在中年期，在老年期，我将取得圣法、将正得、将证达、将触达、将作证”。如斯精进之受持亦云“务而非戒。”此是戒与务之遍净。如斯具备戒与务之遍净。此是一应有如何戒务耶？”
    “自使精勤之比丘”［之句中］，“自使精勤］者，是为［得］诸善法而勤精进、有力势、有坚强发勤，不放弃欲，不放弃重担（责任）。或又对自义，对真理，对持相，对理由，对理非理而自遣（专心）之自遣者。［即］“一切行是无常”而自遣（专心），“一切行是苦”而自遣，“一切法无我”而自遣，“缘无明有行”而自遣……乃至……“缘生有老死”而自遣……乃至……“生之灭故老死灭”而自遣，“此是苦”而自遣……乃至……“此是至苦灭之道”而自遣，“此是漏” 而自遣……乃至……“此是至此漏灭之道”而自遣，“此等诸法应知通”而自遣，“此等诸法应作证”而自遣，“（专心观察）六触处之集、灭没、乐味、过患、出离”而自遣，“五取蕴、四大种之集、灭没、乐味、过患、出离”而自遣，“所有集之法皆是此灭之法”为自遣者。“比丘”是善凡夫比丘又有学比丘。此是“自精勤比丘。”故舍利弗长老言：
    于彼有何语路耶　　彼此有何行处耶
    自使精勤之比丘　　应有如何戒务耶
八
    有智有念为专一　　彼为受持如何学
    除银［之精］如锻工　　自己之垢应吹去　（九六二）
    “彼为受持如何学”者，是彼受如何之学，受持、取、执、执取、住着。此是“彼受持如何学”［之义］。
    “有智有念为专一”［之句中］，“专一”者，是一境心、不散心、不乱意。此是“专一”。“有智”者，是智者、贤者、具慧者、觉慧者、有智者、辨知者、有慧者。“有念”者，是由四原因而有念。［即］在对身修习身随观念处而有念，对受、心、法，对受、心、法而修习［受、心］法随观念处而有念。此谓之有念，此是“有念”“彼为受持如何学”是，是问增上戒学。“专一”者，是问增上心学。“有智”者，是问32增上慧学。“有念”者，是问念之遍净。此是“专一而有智有念彼受持如何学”［之义］。
    “除银［之精］如锻工，自己之垢应吹去”［之句中］，锻工是金工。银者，是生色（黄金）。譬如金工以黄金之粗垢之（精）亦吹、吹除、吹去，中垢亦吹、吹除、吹去，细垢亦吹、吹除、吹去，如斯比丘自己之粗烦恼亦吹、吹除、吹去、舍断、除去、灭除、令之灭无，中烦恼亦吹、吹除、吹去、舍断、除去、灭除，令之灭无，细烦恼亦吹、吹除、吹去、舍断、除去、灭除、令之灭无。或又比丘自己之贪垢、嗔垢、痴垢、慢垢、见垢、烦恼垢、恶行垢、为暗黑物、为无眼物、为无智物、灭慧之物、害敌之党、不至涅槃之物，吹之、吹除、吹去、舍断、除去、灭除、令之灭无。或又由正见而吹邪见、吹、吹除、吹去、舍断、除去、灭除，令之灭无。由正思惟而［吹］邪思惟，由正语而［吹］邪语，由正业而［吹］邪业，由正命而［吹］邪命，由正精进而［吹］邪精进，由正念而吹］邪念，由正定而［吹］邪定，由正智而［吹］邪智，由正解脱而吹邪解脱、吹除、吹去、舍断、除去、灭除、令之灭无。或又由八支圣道而［吹］一切烦恼、一切恶行、一切不安、一切热恼、一切热苦，一切不善行之吹、吹除、吹去、舍断、除去、灭除、令之灭无。此是“除银［之精］如锻工，自己之垢应吹去”［之义］。故舍利弗长老言：
    有智有念为专一　　彼为受持如何学
    除银［之精］如锻工　　自己之垢应吹去
九
    世尊宣示：“舍利弗！　而且厌恶此世间
    受用无人坐卧所　　［比丘］如何安乐住
    如何有随法［圣道］　　［我］随知解将语汝 （九六三）
    “厌恶而且如何安乐住”［之句中］，而且有厌恶者，是厌恶生、老、病、死、愁、悲、苦、忧恼……乃至（二六三页参照）……失［正］见厌恶苦、忌、嫌忌、而且有厌者。此是“而且有厌恶。”“如何安住乐”者，是所有安乐有安乐住，我将语彼。安乐住者云何？是正行道、随顺之行道、无害敌之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃道。此谓安乐住。此是“而且厌恶如何安乐。”
    “世尊宣示，舍利弗！”者，是［世尊］由名而言彼长老。世尊是尊重之同义语。又贪之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁与颁布法宝故是世尊。诸有之终熄者故是世尊。修习身，修习戒，修习心（定），修息慧故是世尊。或世尊于阿练若、森林之边鄙而为无［人］声，无［骚］音，无诸人之景象，应住隐诸人，受用禅思适当卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。所谓世尊之此名非由母作，非由父作，非由兄弟作，非由姊妹作，非由朋友、同僚作，非由亲戚、缘者作，非由沙门、婆罗门作，非由天神作。谓此世尊是诸佛世尊于菩提树下解脱之后与一切知智之获得作证共同施设者。此是“世尊宣示舍利弗”［之义］。
    “受用无人坐卧所”［之句中］，“坐所”者，是坐之处所。［即］是床、椅子、座蒲团、席、皮革、草蓐、柴蓐、床蓐。“卧所”者，乃卧坐所。［即］是精舍、单屋顶家、台观、平屋、洞窟。［其］卧坐所免见不适当之色、离、远离、免闻成为不适当之声……乃至……免不适当之五种欲、离、远离。谓之受无人卧坐所、受用、享受、而且有常受者，是“受用无人坐卧所”［之义］。
    “如何随法有正觉”［之句中］，正觉者，是四［沙门］道之智、慧、慧根、慧力……乃至……择法觉支、观慧、观（毗钵舍那）、正见。此是欲觉其觉，欲随觉，欲别觉，欲正觉，欲证达，欲触达，欲作证［之比丘］。此是欲正觉［比丘］。“如何有随法”者，是向觉有如何随法耶？［向觉之随法］是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知。此等谓向觉之随法。或又于四沙门道之前分观（毗钵舍那）此等谓向觉之随法。此是“［比丘］如何随法有正觉”［之义］。
    “彼随知解将语汝”［之句中］，“彼”者，是向觉之随法。“将语”者，将说、将语、告、示、施设、确立、开显、分别、显示、说明。“随知解”者，是随于知解、知解、了知、识知、别知、通达、不受卖、不依传说、不依传承、不依藏［经］之说，不依思择不依推论，不依行相之审思，不依见、省、思、忍、自己自知通，自已现见法，以说彼。此是“随其知解而语汝”［之义］。故世尊宣示：
    世尊曰：舍利弗！　而且厌恶此世间
    受用无人坐卧所　　［比丘］如何安乐住
    如何有随法［圣道］　［我］随知解我语汝
一○
    有念［戒等］周行　　贤比丘接触蚊虻
    爬行类人四足［兽］　不可布此五布畏　（九六四）
    “［比丘］不怖五怖畏”［之句中］，贤是贤者、学者、具慧者、觉慧者、智者、辨知者、有慧者。不可怖“五怖畏”，不可骇，不可骇怖，不可战骇，不可怖畏33，, 不可陷于战栗。无恐怖，无身硬直，无骇怖，不可逃走，舍断怖畏恐怖，应去身毛竖立而住。此是“贤者［比丘］不怖五怖畏”［之义］。
    “有念比丘周边行”［之句中］，比丘者，是善凡夫比丘又有学比丘。“有念”是由四原因而有念。［即］对身修习身随观念处而有念，对［受、心、］修习法随观念处而有念，此谓之有念。“彼周边行”者，有四之周边。［即］（一）戒律仪周边、（二）根律仪周边、（三）食知量周边、（四）警寤随勤周边。
    （一）“戒律仪周边”者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，对微量之罪亦起怖畏，受持而学诸学处。观察内之秽污，住于戒律仪周边之内，无破彼之界限。此是“戒律仪周边。”
    （二）“根律仪周边”者云何？兹有比丘！以眼见色已而无取相，无取细相。此不防护眼根而住者为贪忧诸恶不善法所侵故，为此防护而行道，护眼根而至眼根之律仪。以耳闻声已，以鼻嗅香已，以香尝味已，以身触所触已，以意识法已，无取相，无取细相。不防护此之意根而住者，为贪忧诸恶不善法所侵故，为其防护而行道，护意根，至意根之律仪。而且观察34 燃火之教说于根律仪周边之内而行，无破限界，此“根律仪周边。”
    （三）“食知量周边”者如何？兹有比丘不为戏而如理省察，不为憍慢，不为装饰，不为庄严，为欲存续此身体，为维持、为止害，“如斯我为无旧苦痛，不令生新苦痛。
又我将为存命与无罪与安乐住”为摄益梵行之限度受用食物。观察35车轴之注油、36伤之绷带、37子肉之譬喻，在食知量范围内而行，无破限界。此是食知量周边。
    （四）“警寤随勤周边”者云何？兹有比丘，昼由经行与坐禅，由诸障法令心遍净。于初夜经行坐禅由诸障法念心遍净。于中夜右胜为向下如狮子之卧，脚与脚重叠，有念有正知而起作意想已而卧。于后夜起，由经行与坐禅而遍净诸障法。观察。贤善一夜住，警寤随勤周边之内行，无破限界。此是“警寤随勤周边。”此是“有念比丘周边行”［之义］。
    “蛇与蚊虻爬行类”［之句中］，虻是赤眼蝇。蚊（飞过之物）是谓一切蝇类。何故一切蝇类谓蚊。彼等飞上飞上而啖故，一切之蝇类谓蚊（飞过之物）。爬行类是蛇。此是“蛇与蚊虻爬行类。”
    “人与四足［兽］接触”［之句中］，“人之接触”者是盗贼及既遂未遂之凶暴人。彼等向比丘质问，又提起论辩，怒骂，诽谤，恼害，损恼，害，伤害，使苦，使恼苦，行杀，杀害，杀伤。所有［斯］人之杀害乃人之接触。四足是狮子、虎豹、熊、鬣狗、狼、野牛、象。彼等粉碎比丘、啖、害、伤害、令苦，令恼苦、杀、杀害、杀伤。四足之杀害是所有四足之怖畏。此是“人与四足兽接触”［之义］。故世尊宣：
    有念［我等］周边行　　贤比丘接触蚊虻
    爬行类人四足［兽］　不可布此五布畏
一一
    彼等多由他法者（外学）　不应战栗见恐怖
    又对其他诸危难　　追求善者应克服 （九六五）
    “彼等多由他法者，不应战栗见恐怖”［之句中］，他法者是除39七共法者，所有佛不信乐者、法不信乐者、僧不信乐者。彼等向比丘质问，又提起论辩，怒骂，诽谤，恼害，损恼，害，伤害，令苦，令恼苦，杀，杀害，杀伤。彼等见闻多恐怖，不应颤40，不应颤怖，不应颤骇，不应骇，不应骇怖，不应战骇，不应41怖畏，不应陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走。舍断怖畏恐怖，应去身毛竖立而住。此是“彼等多由他法者，不应战栗见恐怖”［之义］。
    “又对其他诸危难，追求善者应克服”者，又应其他诸克服。应42打胜，应蹂躏，应夺取，应粉碎（危）难。“危难”者，是显现之危难与隐密之危难之二危难……乃至（二六六页以下参照）……如斯亦“以其处为依所故是危难。”追求善者，是正行道、随顺之行道、无害敌之行道、随义之行道、［法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、］八支圣道、涅槃，求至涅槃道，觅求，遍求者，应克服诸危难，应打胜，应蹂躏，应夺取，应粉碎。此是“又对其他诸诸危难，善追求者应克服”（之义）。故世尊宣示：
    彼等多由他法者　　不应战栗见恐怖
    又对其他诸危难　　追求善者应克服
一二
    宜［忍］罹疾频饥饿　寒冷酷热亦忍耐
    其等种种触无余　　精进发勤应坚行　（九六六）
    “罹疾频饥饿”［之句中］，罹疾者是罹病。［即］触病触，被袭，被围，而具此者。如触眼病，被袭，被围，具［彼］，耳病、鼻病、舌病、身病……乃至（一四五页参照）……虻、蚊、风、炎热、触爬行类之触，被袭，被围，而具之。饥饿者是饥。触饥，被袭，被围，亦具［彼］。此是“亦罹疾频饥饿”［之义］。
    “寒冷酷热宜耐忍”［之句中］，“寒冷］者，是由二原因而寒冷。［即］（一）由身内界之动摇而寒冷，又（二）由外部之气候而寒冷。“热”者，是由二原因而热。（即）（一）由身内界之动摇而热，又（二）由外部之气候而热。
    “寒冷、酷热宜耐忍”者，是忍寒冷、暑热、饿渴、虻、蚊、风、炎热、爬行类之接触，［耐忍］被发恶意，被受取不快之语路，而激、荒、辛、不快、不可意，耐忍夺命程度之苦痛者。此是“寒冷、酷热宜耐忍”［之义］。
    “其等种种触无余”［之句中］，“彼被其等触”者，是罹疾，触饥饿、寒冷、暑热，被袭、被围、亦具［此］。此是“彼亦为其等所触。”“种种”者，是触于多种行相之苦、被袭、被围，亦具［此］。此是“彼亦触其等种种”［之义］。“无余”者是诸行俱起识之［生］不作余地，令无余地。此是“其等种种触无余”［之义］。
    “43精进发勤应坚行”［之句中］，“精进发勤”者，是所有心之勤精进、勇勤、发勤、精勤、精进、勇猛、努力、力势、坚固、紧张发勤、不弃欲、不弃重担、重担坚持、精进、精进根、精勤力、正精进也。“应坚行”者，是精进发勤应坚受持，应受持安固。此是“彼发精进应坚行”［之义］。故世尊宣示：
    宜忍罹疾频饥饿　　寒冷酷热亦耐忍
    其等种种触无余　　精进发勤应坚行
一三
    不语虚妄不为盗　　弱强［有情］以慈触
    识而使意之混浊　　黑魔之分应除去　（九六七）
    不语虚妄不为盗［之句中］，“不为盗”者，此处比丘舍断44偷盗，应离去偷盗，取被与，期待所与，由不盗净而应自住。此是“不为盗”［之义］。“不语虚妄”者，此处比丘舍断妄语，应离去妄语，语真实，从真实，为实直，可信赖，不可欺世人。此是“不语虚妄不为盗”［之义］。
    弱强［有情］以慈触［之句中］，“慈”者，是对所有有情之慈、慈愍、慈愍性、哀愍、怜愍、怜愍性、求利性、同情、无嗔恚、无恚怒、无嗔、善根。“弱”者，是渴、渴爱、为未舍断处所者。又为未舍断怖畏恐畏处所者。由何云为弱［者］耶？彼等骇、骇怖、惧怖、怖畏，陷于战栗。由此云为“弱”者。“强”者，是舍断渴、渴爱处所者。又舍断布畏、恐布处所者。由何云为强［者］耶？彼等不骇、不骇怖、不怖畏、不陷于战栗。由此云为“强”者，“弱强有情以慈触”者，是无论弱者、强者应以慈触，应令遍满［慈］。应令遍满广大、伟大、无量、无怨、无恚怒慈俱心。此是“弱强有情以慈触”［之义］。
    “识而使意之混浊”［之句中］，“而”者，是彼之时。“意”者，是所有心、意、意所、心藏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。由身恶行而心混浊，动转、摇、冲突、动摇、动乱、不寂灭。由语恶行、意恶行、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而心混浊、动转、摇、冲突、动摇、动乱、不寂灭。“以识令意之混浊”者，是知、了知、识、别知、通达令心之混浊。此是“以识令意之混浊”［之义］。
    “黑魔之分应除去”［之句中］，黑魔者，是所有彼魔、黑魔、主、边行者、障解脱、放逸之亲类。“黑魔之分应除去”者，是黑魔之分（徒党）魔分、魔钩、魔味、魔境、魔内热，魔行处、魔结缚应舍断、除去、灭除，令成为灭无。如斯，是“黑魔之分应除去。”或又黑魔之分、魔分、不善分、苦起、苦报、令至地狱者，令至畜生界者，令至饿鬼界者而应舍断［彼］，应除去、灭除、令之灭无。如斯，是“黑魔之分应除去。”故世尊宣示：
    不为虚妄不为盗　　强弱［有情］以慈触
    识而使意为混浊　　黑魔之分应除去
一四
    不被忿过慢左右　　应在拔掘彼等根
    又复胜者爱不爱　　一向完全应克服 （九六八）
    “不被忿过慢左右”［之句中］，“忿”者是所有心之嗔害、违害、嗔恨……乃至（一四页参照）……愤怒、愤慨心之不适意。过慢者，此处某者出生，姓氏……乃至（一二六页参照）……又由某等之根据过于他而成慢。“不被忿、过慢左右”者，不被忿、过慢所左右，忿、过慢应舍断、除去、令之灭无。此是“不被忿、过慢左右”［之义］。
    应在拔掘彼等根［之句中］，忿之根者云何？不如理作业是根，我慢是根，无惭是根，无愧是根，掉举是根，此是忿之根。过慢之根者云何？不如理作意是根，我慢是根，无惭是根，无愧是根，掉举是根。此是过慢之根。“应在拔掘彼等根，拔掘忿、过慢之根”者，是拔取，拔去，取去，取除，舍断，除去，灭除，应令之灭无，应住在。此是“应在拔掘彼等根”［之义］。
    “又复胜者爱不爱，一切完全应克服”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“爱”者，是（一）有情（二）诸行之二爱［者］。
    （一）爱有情者云何？此处彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽安稳处所之母、父、兄弟、姊妹、亲子、亲女、友人、同僚、亲戚、缘者。此是爱有情。
    （二）爱诸行者云何？可意之色、可意之声、可意之香、可意之味、可意之触。此是爱诸行。
    “不爱”者，是（一）有情又（二）诸行之二不爱［者］。
    （一）不爱之有情者云何？此处彼欲彼等［有情］之不利、欲不益、欲不幸、欲不瑜伽安稳、欲夺命［之人人］。此是不爱之有情。
    （二）不爱之诸行云何？不可意之色、不可意之声、不可意之香、不可意之味、不可意之触。此不爱之诸行。
    “完全”者，此是一向之语、无疑语、无疑惑语、不二之语、确实之语、严密之语、纯粹之语、确立之语。此是“完全”。
    “又复胜者爱不爱，一向完全应克服”者，是对爱不爱，快不快乐苦、喜忧、好恶、克服者是应打胜，又胜者应克服。此是“又复胜者爱不爱，一向完全应克服”［之义］。故世尊宣示：
    不被忿过慢左右　　应在拔掘彼等根
    又复胜者爱不爱　　一向完全应克服
一五
    善巧喜者重视慧　　彼之危难应镇伏
    克不乐边境卧所　　应克四之悲泣法　（九六九）
    “善巧喜者重视慧”［之句中］，“慧”者，是所有慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、辨别、思念、普观、广［慧］、慧、导者、观（毗钵舍那）、正知、皲、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。“重视慧”者，此处某者重视慧而行。［即］以慧为幢幡，以慧为旗帜，以慧为主，多思择，多简择，多沉思，多默考，住于45 明解，行彼，多彼，重彼，倾彼，向彼，赴彼，信解彼，以彼为主。如斯是重视慧。或又行者知解“我行”，立者知解“我立”，坐者知解“我坐”，卧者知解“我卧”。又彼身［之姿势］知解如彼被重视之状。如斯是重视慧。或又以去来亦正知，以前视顾视亦正知。以屈身伸身亦正知。以持僧伽梨衣、钵衣亦正知。食、饮、啖、味亦正知。行大小便亦正知。行、立、坐、眠、寤、语、默、亦正知。如斯是重视慧。
    “善巧喜者”，是依佛随念而生起喜、喜悦、善巧喜。依法随念、僧随念、戒随念、舍随念、天随念、安般念、死随念、身至念、寂止随念而生起喜、喜悦、善巧喜。此是“善巧喜者重视慧”［之义］。
    “彼之危难应镇伏”［之句中］，危难者，是显现之危难与隐密危难之二危难……乃至（二六六页以下参照）……此谓显现之难……乃至……此谓隐密之危难……乃至（二六六页以下参照）……如斯，“以其处为依所故是“危难。”“彼之危难应镇伏”者，是应镇伏彼等之危难，应克服，应蹂躏，应夺取，应粉碎。此是“彼之危难应镇伏”［之义］。
    “克不乐边境卧所”［之句中］，不乐者，是所有不乐、不可乐、不怡乐、不怡乐意、愤懑、懊恼。“于边境之卧所”者，是于边境之卧坐所，又于任何之增上善法中应克不乐、打胜、蹂躏、粉碎。此是“克不乐边境之卧所”［之义］。
    “应克四之悲泣法”者，是应克服四悲位之怯、应打胜、鞣躏、粉碎j 此是［应克四之悲泣法”［之义］。故世尊宣示：
    善巧喜者重视慧　　彼之危难应镇伏
    克不乐边境卧所　　应克四之悲泣法
一六
  “我将食何物”　　“将于何处食”
  “（迄今）实苦卧”　“今日卧何处”
    此等之诸寻　　应导于悲泣
    有学无居家　　应可调伏［应］  （九七○）
    “我将食何物，将于何处食”［之句中］，“我将食何物”者，是我将食何物，［将食］又饭、酸粥、麦粉、鱼又肉？此是“我将食何物”［之义］。“将于何处食”者，是我将于何处食，于刹帝利之家，又婆罗门之家，又毗舍之家，又首陀之家［而食耶］？此是“我将食何物，将于何处食”［之义］。
    “迄今实苦卧，今日卧何处？”是此夜（昨夜）于木片、席、皮革片、草蓐、柴蓐、草蓐之上而苦卧。当来之夜（今夜）可卧于何处耶？于床、椅子、长枕、枕、精舍、半屋顶家、台观、平屋、又于山窟［可卧耶？］此是“迄今实苦卧，今日卧何处”［之义］。
    “此等之诸寻，应导于悲泣”［之句中］，（此等之诸寻，应导于悲泣”者，是导于涕哭导于悲哭，关系于食物之二寻（我将食何物，将于何处食），关系于卧坐所之二寻（实苦卧，今日卧何处）。此是“此等之诸寻应导于悲泣”［之义］。
    “有学无居家，应可调伏［应］”［之句中］，“有学”者，由何而云有学耶？学故是有学。学何耶？学增上戒，学增上心，学增上慧。增上戒学者云何……乃至（一四六页以下参照）……此是增上慧学。学顾念此等三学，知而学，见而学，观察而学，于心决意而学，以信信解而学，励行精进而学，令现起念而学，以心等持而学，以慧知解而学，知通应知通而学，遍知应遍知而学，舍断应舍断而学，修习应修习而学，作证应作证而学，行，修行，正行，受持而行。由此而云为有学。有学是为［诸烦恼］之调伏，为折伏，为舍断，为寂灭，为舍遣，为安息亦应学增上戒，亦应学增上心，亦应学增上慧。应学顾念此等三学，知而……乃至……应学作证，应作证，应行，应修行，应正行，应行受持。此是“有学无居家，应可调伏［应］”［之义］。
    “无居家”［之句中］，居家者云何？此处某者为具备家之障碍、众之障碍、住居之障碍、衣服之障碍、食物之障碍、卧坐所之障碍、病者资具药品之障碍。如斯是居家者。
    无居家者云何？此处46 比丘为不具备家之障碍、不具备众、住居、衣服、食物、卧坐所、病者之资具药品之障碍。如斯是无居家者。
    47摩谒陀行憍萨罗　　或有跋耆之地［行］
    48如鹿无着而游行　　诸比丘无居家住
    49善为闻知善行作　　善常住而无居家
    问义右绕尊敬业　　无可有者沙门法
    此是“有学无居家，应可调伏［应］”［之义］。故世尊宣示：
    我将食何物　　将于何处食
    （迄今）实苦卧　今日卧何处
    此等之诸寻　　应导于悲泣
    有学无居家　　应可调伏［应］
一七
    有时在获得　　食物与衣服
    兹［少量］满足　彼应知其量
    彼对彼等护　　而为慎村行
    虽然受污辱　　不可为粗语   （九七一）
    “有时在获得，食物与衣服”［之句中］，食物者，是饭、酸粥、麦粉、鱼肉。衣服者，是六种衣。［即］亚麻、绵、绢、毛、麻、苎［之衣］。“有时在获得，食物与衣服”者，是不由诡诈，不由虚谈，不由现相，不由激磨，不由以利成利，不由木之施与，不由竹之施与，不由叶之施与，不由果之施与，不由沐浴（水）之施与，不由洗粉之施与，不由浴土（石碱）之施与，不由杨枝之施与，不由漱口水之施与，不由谄谀、不由胡乱语、不由逢迎之语，不由背后之语，不由家相学，不由贱劣学，不由手足判断学，不由占星学，不由通使，不由遣使，不由走使，不由医业，不由普请，不由施物之赠答，不由他物之赠答，如法正当已得、获、得达、获得。此“有时在获得，食物与衣服”（之义］。
    “少量为满足，彼应知其量”［之句中］，“彼应知其量”者，（一）受领与（二）受用之二方面知量。
    （一）由受领知量者云何？虽与些少之物，为哀愍施主家，为保护施主家，为怜愍施主家而受领。虽与多之物，亦只受领庇护身之衣服，亦只受领护持腹之食物。如斯“由受领知量。”
    （二）由受用知量者云何？如理省察，为防寒冷，为防暑热，为防虻、蚊、风、炎热、为防与爬行类之接触之限度，为覆蔽阴部之限度而受用衣服。如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为令此身体之存续，为维持，为止害，“如斯为我无旧苦痛，不生新苦痛。又我为存命、无罪、安乐住”，为摄益梵行之限度，受用食物。如理省察，为防寒冷，为防暑热，为防虻、蚊、风、炎热、爬行类接触之限度，除去时节之危险，为乐禅思之限度，受用卧坐所。如理省察，为防受生起病恼，究极于至不恼苦之限度，受用病者之资具药品。如斯，是“由受用知量。”
    “彼应知量”者，是由二方面应知量，应识知，应别知，应通达。此成为“彼应知其量”（之义）。
    “兹为满足”（一）兹有50比丘，以多少衣服为满足，由多少之衣服赞说满足。又为衣服不适当无陷于邪求。不得依服亦无惧怖，得衣服亦不贪觅，不昏迷，不缚着，观过患有出离之慧而受用。又由彼多少之衣服以满足亦无高扬自己，亦无贬下他人。其际51 巧善而不懒惰，有正知有52 念虑者，如此比丘言住于古最高之圣种者。（二）更又有比丘，以多少之食物而满足，由多少之食物而赞说满足。又无为食物陷于不适当之邪求。不得食物亦无惧怖。得食物亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又由多少之食物以满足亦无高扬自己，亦无贬下他人。其际，巧善而不懒惰，有正知、有念虑者，如斯比丘言为住于古最高之圣种者。（三）更又有比丘，满足以多少之卧坐所，由多少之卧坐所赞说满足。又为卧坐所无陷于不适当之邪求。不得卧坐所亦无惧怖。得卧坐所亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。由多少卧坐所以满足又无高扬自己，亦无贬下他人。其际为巧善而不懒惰，有正知有念虑者，如斯比丘言为住于古最高之圣种。（四）更又有比丘，以多少病者资具药品而满足，由多少病者资具乐品赞说满足。又无为病者之资具药品陷于不适当之邪求。不得病者之资具药品亦无惧怖，得病者之资具药品亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又由多少病痛者之资具药品以满足亦无高扬自己，亦无贬下他人。其际巧善而无懒惰，有正知有念虑者，如斯比丘言为住于古最高之圣种者。此“兹为满足，彼应知其量”［之义］。
    “彼对彼等［自］护而慎村行”［之句中］，“彼对于彼等而自护”者，是对衣服、食物、卧坐所、病者之资具药品而自护、守、守护、防护。如斯，是“彼对彼等而护”［之义］。或又成为对内外之［六］处［自］护、守、守护。如斯“彼对彼等而护”［之义］。“慎村行”者，是于村而制、慎、用心深、护、守、守护、防护。此是“彼对彼等而护，以慎村行”［之义］。
    “虽然受污辱，不可为粗语”者，虽被污辱，被恶骂，被侮蔑，被攻击，被呵责，被诽谤，不可以粗暴［语］反语于53 语者，不可返怒骂于怒骂者，不可返恼害于恼害者，不可以口论返于口论者，不可为争斗，不可为口论，不可为异执，不可为诤论，不可为确执。应拾断争斗、口论、异执、诤论、确执，应除去、灭除、令之灭无。为远离、离、离去、出离、弃遣、离脱、离缚、争斗、口论、异执、诤论、确执、应以不限定之心而住。此是“虽然受污辱，不可为粗语”［之义］。故世尊宣示：
    有时在获得　　食物与衣服
    兹［少量］满足　彼应知其量
    彼对彼等护　　而为慎村行
    虽然被污辱　　不可为粗语
一八
    眼向下视不彷徨　　多有警寤应励禅
    勤为放舍自等持　　断绝寻意乐后侮  （九七二）
    “眼向下投不彷徨”［之句中］，放眼者云何？此处54某者摇动眼，为具眼之动贪。［即］“应见未见之物，己见之物应超越”为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方长途之旅行，耽于无目的地旅行。如斯，是“放眼”。或又行乞入于村落家家之间，行街路而不防护［眼根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车［兵］，眺望步［兵］，眺望女人，眺望男人，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右眄而行。如斯亦是“放眼”。或又以眼见色已，取相，取细相。不防护眼根而住者，当被贪忧诸恶不善法所侵，彼行道不为彼之防护，不护眼根，不至眼根之律仪。如斯亦是“放眼”。又譬如有一部应尊敬之沙门、婆罗门。不断享信施之食，彼等例如耽住于舞蹈、歌谣、音乐、玩艺、说相生、手铃乐、铙钹乐、铜锣乐、奇术、铁丸戏、竹棒戏、轻身艺、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、列兵、兵团、阅兵等物之观览。如斯亦是“放眼”。
    不放眼者云何？兹某比丘摇动眼，不具眼之动贪。“应见未见物，已见之物应超越”，为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，长途之旅行、不耽于无目的地之旅行。如斯是“不放眼”。或又有比丘入［行乞村落］家家之间，行于街路，防护［眼根］而行，不眺望象……乃至……不左顾右眄而行。如斯亦是“不放眼”。或又有比丘，以眼见色己，无取相……乃至……至眼根之律仪。如斯亦是“不放眼”。又譬如有一部应尊敬之沙门、婆罗门，以享信施之食而……乃至……离耽于阅兵等之观览。如斯亦是“不放眼”。此是眼向下视。
    “不彷徨”［之句中］，彷徨者云何？此处54 某者彷徨，具彷徨性。［彼］由庭园向庭园……耽于长途之旅行、无目的地旅行。如斯是“彷徨”。或又有比丘，在僧伽蓝中而彷徨，具彷徨性，无目的，无理由，掉举，心不寂灭，由僧房向僧房行……乃至（一四九页参照）……语有无论。如斯亦是“彷徨”。“不彷徨”者，是舍断彷徨，除去、灭除、令之灭无。以远离彷徨，离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。喜独坐，乐独坐。彼勤励于内心之止（奢摩他），不轻视禅，具备观（毗钵舍那），常赴于空闲处，静虑者而乐禅，专注于一境，应为重最上义者。此是“眼向下视不彷徨”［之义］。
    “多有警寤应励禅”［之句中］，励禅者由二方面成为励禅。［即］曰行、加行、热心、使专心令生起未生起之初禅。行、加行、热心、专心令生起未生起之第二禅、第三禅、第四禅。如斯，是“励禅”。目或又愈益习行、修习、多作已生起之初禅。习行、修习、多作已生起之第二禅、第三禅、第四禅。如斯，亦是“励禅”。“多有警寤”者，兹有比丘，昼由经行、坐禅而由诸障法令心遍净。于初夜由经行、坐禅由诸障法令心遍净。于中夜右胁为下，如狮子卧而脚与脚重叠，有念有正知而作意起想已而卧。于后夜起而由经行、坐禅而由诸障法令心遍净。此是“多有警寤应励禅”［之义］
    “勤舍自等持”［之句中］， 舍者，是于第四禅所有舍、放舍、舍置、心平等性心安息、心之中庸。“自等持”［之句中，等持者，］是所有心之止住、住立、确立、均衡、不散乱、不乱意、止、定根、定力、正定。“勤舍自等持”者，是勤于第四禅之舍而有一境心、不散心、不乱意。此是“勤舍自等持”［之义］。
    “断绝寻意乐后悔”［之句中］，“寻］者，是欲寻、恚寻、害寻、亲里寻、国土寻、不死寻、关系向他人之怜悯寻、关系利得恭敬赞叹寻、关系不轻贱寻之九寻。此等谓九寻。由欲寻［生］欲想“意乐”，由恚寻［生］恚想意乐。由害寻［生］害想意乐。或又由寻、思惟生无明意乐、不如理作意意乐、我慢意乐、无愧意乐、掉举意乐。
    后悔（恶作）是由手恶作亦是恶作（后悔），由足恶作亦是恶作，由手与足恶作亦是恶作。想为被许之不可许者，想许者而不许者，无罪想有罪，有罪想无罪之事，［如斯误行为后悔于此。］如斯所有恶作（后悔）、追悔、追悔性、心之后悔、意悔恨、此谓恶作。又由作与不作之二原因而恶作、心之后悔、生起意悔恨。
    作与不作故生起恶作、心之后悔，意悔恨者云何？是“我令作身恶行，我已不作身善行”而生起恶作、心之后悔、意悔恨。“我作语恶行，我作意恶行，我作杀生，我已不离杀生”而生起恶作、心之后悔、意悔恨。“我作偷盗，我作邪欲行，我作妄语，我作两舌，我作恶口，我作绮语，我作贪欲，我作嗔恚、我作邪见，我不作正见”而生起恶作、心之后侮、意悔恨。如斯，作与不作故生起恶作、心之后悔、意悔恨。或又“我无完具戒”而生起恶作、心之后悔、意悔恨。“我不守护诸根，我对食物不知量，我不励警寤，我不具备念、正知。我不修习四念处，我不修习四正勤，我不修习四神足，我不修习五根，我不修习五力。我不修习七觉支，我不修习八支圣道，我不遍知苦，我不舍断苦之集，我不修习道，我不作证灭”而生起恶作、心之后悔、意悔恨。
    “断绝寻、意乐、与后悔”者，是应断绝寻、由寻意乐与后悔，应正断、舍断、除去、灭除、令之灭无。此是“断寻、意乐与后悔”［之义］。故世尊宣示：
    眼向下视不彷徨　　多有警寤应励禅
    勤为放舍自等持　　断寻意乐与后悔
一九
    以语被叱责　　有念应欢喜
    对同梵行者　　应破坏心栽
    成善于非时　　应发无非语
    诽谤人人事　　不可起此思  （九七三）
    “以语被叱责有念应欢喜”［之句中］，被叱责者，是和尚、阿阇梨、同和尚者（弟子兄弟）、同阿阇梨者（同门）、友人、知己、同辈又55朋友之叱责“友！此于汝不适应，汝未得此，此于汝不适当，此非汝56戒之义”，［如斯被叱责］令现起念，应欢迎彼之叱责、欢喜、喜、随喜、欲、乐、冀求、希望、热望。譬如喜好华美性质之年少少女又男，洗头镂莲华鬘、素馨鬘、真珠之实，以两手取上置于头之上部而欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望、如斯令现起念，应欢喜彼之叱责、欢喜、喜、随喜、欲、乐、冀求、希望、热望。
    叱责之语指示57罪　如见所（与）之慧者
    如斯贤者应亲近　　如同向人告宝藏
    若对斯者为亲近　　乃是由善不成恶
    应教诫与应教训　　非礼他人应遮止
    如斯实被善人爱　　为不善人所不爱
    此是“以语被叱责，有念应欢喜”［之义］。
    “对同梵行者，应破坏心栽”［之句中］，同梵行者是同［学］业，同受教，同学者。对同梵行者，应破坏心栽者，是对诸同梵行者，应破坏害心、栽生（顽迷），应破坏五心栽，应破坏三心栽，［即］应破坏贪栽、嗔栽、痴栽、应破坏、坏灭。此是“对同梵行者，应破坏心栽”［之义］。
    “成善于非时，应发无非语”者，是应出58智等起之语，应出伴义、伴法、有适时之引例、有段落之语，应出59语、发、发语。此是“应发成为善语”［之义］。
    “非于非时”［之句中］，时（限界）者，是（一）时限界、（二）戒限界之二限界。
    （一）时限界者云何？不可语已过时之语，不可语已过限界之语，不可语60已过时限界之语，不可语未到时之语，不可语未到限界之语，不可语未到时限界之语。
    61时未到，过限界所语者，
    彼如斯，时鸟之雏被杀横倒。
    此是“时限界”。
    （二）戒限界者云何？不可语［贪］染语，不可语（嗔）怒语，不可语痴蒙昧语，不可语妄语，不可语两舌，不可语恶口，不可语绮语，不可说，不可话，不可说明，不可言说。此是“戒限界”。此是“由善于非时，应发无非语”［之义］。
    “诽谤人人事不可起此思”［之句中］，人人者，是刹帝利、婆罗门、毗舍、首陀、在家者与出家者、天、人。人人之诽谤、谗谤、毁訾、叱责、不称誉、不评制、戒之毁失、正行之毁失、见之毁失、生活毁失之不可思。不可思起，不可起心思惟，不可起作意。此是“诽谤人人事，不可起此思”［之义］。故世尊已示：
    以语被叱责　　有念应欢喜
    对同梵行者　　应破坏心栽
    成善于非时　　应发无非语
    诽谤人人事　　不可起此思
二○
    又更世间有五尘　　有念学调伏其等
    即色与声又与味　　对香与触打克贪 （九七四）
    “又更世间有五尘”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“五尘”者，是色尘、声尘、香尘、味尘、触尘。
    或又：
    62贪尘非言为尘芥　尘为此贪同义语
    贤者舍离此尘已　　住于离尘［佛］教中
    嗔尘非言为尘芥　　尘为此嗔同义语
    贤者舍离此尘已　　住于离尘之教中
    痴尘非言为尘芥　　尘为此痴同义语
    贤者舍离此尘已　　住于离尘之教中
    “世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“又更世间有五尘”［之义］。
    “有念学调伏其等”［之句中］，“其等”者，是色贪、声贪、香贪、味贪、触贪。“有念”［之句中念者］，是所有念、随念、现念、念、忆念、忆持、沉潜、不忘、失、念、念根、念力、正念、念觉支、一行道。具此念、正具、达、正达、成、正成、具备者谓有念者。“应学”者，是［学必增上戒学、增上心学、增上慧学边二学。增上戒学者云何……乃至（一二一页以下参照）……此是增上慧学。
    “有念学调伏其等”，有念者调伏其等之色贪、声贪、香贪、味贪、触贪，以折伏、舍断、令寂灭、舍遣、令安息、以学增上戒，学增上心，学增上慧。顾念此等三学而学，知而学……乃至（一二二页参照）……作证应作证而学、行、正行、受持而行。此是“有念学调伏其等”［之义］。
    “对色声味对香触打克贪”者，是对色、声、香、味、触应打克、克服、胜、蹂躏、夺取、粉碎贪念。此是“对色与声又与味，对香与触打克贪”［之义］。故世尊宣示：
    又更世间有五尘　　有念学调伏其等
    对色与声又与味　　对香与触打克贪
二一
    比丘为有念　　善使心解脱
    对此等诸法　　应与调伏欲
    时时遍观法　　彼成为专一
    闇黑应害破                     （九七五）
    如斯世尊［宣］
    “对此等诸法，应与调伏欲”［之句中］，“对此等”者，是对色、声、香、味、触。“欲”者，是对［五种］欲所有欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取……乃至……欲贪盖。“对此等诸法应与调伏欲”者，是对此等诸法，应与调伏欲、折伏、舍断、除去、灭除、令之灭无。此是“对此等诸法应与调伏欲”［之义］。
    “比丘为有念，善使心解脱”［之句中］，“比丘”者，是善凡夫比丘又有学比丘。“有念”者──是所有念、随念……乃至（三一二页以下参照）……正念、念觉支、一行道、此谓念。此──具念……乃至（三一二页以下参照）……者谓有念［者］。此是“有念比丘”。
    “善使心解脱”者，是于初禅入定者之心由［五］盖而脱、解脱、善解脱。于第二禅入定者之心由寻、伺而脱、解脱、善解脱。于第三禅入定者之心由喜而脱、解脱、善解脱。于第四禅入定者之心由乐苦而脱、解脱、善解脱。于空无边处入定者之心由色想、有对想、种种想而脱、解脱、善解脱。于识无边处入定者之心由空无边处想、于无所有处入定者之心由识无边处想、于非想非非想处入定者之心由无所有处想而脱、解脱、善解脱。须陀含之心由有身见、疑、戒业取、见随眠、疑随眠及彼之一同诸烦恼而脱、解脱、善解脱。斯陀含之心由［粗之欲贪结、嗔恚结、］粗欲贪随眠、嗔恚随眠及彼之一同诸烦恼而脱、解脱、善解脱。阿那含之心由微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及与彼一同之诸烦恼而脱、解脱、善解脱。阿罗汉之心由色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及彼之一同烦恼及外之一切相而脱、解脱、善解脱。此是“比丘为有念，善使心解脱”［之义］。
    “时时遍观法”［之句中］，“时时”者，是心如掉举［应修］止时，心如等持［应修］观时。
    63时而策励心　　又更抑制心
    时而心喜悦　　时而心等持
    瑜伽者明察　　时而舍置［心］
    如何时策励　　如何时抑制
    云何喜悦时　　云何［修］止时
    瑜伽者舍心　　云何以示时
    心沈应策励　　掉举应抑制
    心如不安乐　　斯时使喜悦
    喜悦心不沈　　于无掉举时
    此应［修］止时　令内意安乐
    64由此之方法　心为等持时
    为等持之心　　以慧常舍置
    如斯之贤者　　知时明察者
    时时心之相　　应为细观察
    此是“彼时时”［之义］。
    “遍观法”者，是“一切行无常”善遍观法，“一切行是苦”善遍观法，“一切法无我”善遍观法……乃至（二二页参照）……“所有集之法皆是灭法”且善遍观法。
    “彼成为专一，闇黑应害破，如斯世尊［宣］”［之句中］，“成为专一”者，是一境心、不散心、65不乱意。此“是专一”。“彼闇黑应害破”者，是令贪闇、嗔闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、暗黑者、无眼者、无智者、灭慧者、害敌党、破不至涅槃者，应害破之、舍断、除去、灭除、令之灭无。“世尊”者，是尊重之同义语。又贪之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁法宝，颁与，颁布故是世尊。诸有之终熄者故是世尊。修习身，修习戒，修习心，修习慧故是世尊。或世尊在阿练若、在森林之边鄙而无人声，无骚音，无人人之景色，隐人而住，适当之禅思受用，卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊此名非由母作，非由父作，非由兄弟作，非由姊妹作，非由朋友、同僚所作，非由亲戚、缘者作，非由沙门、婆罗门作，非由天神所作。此世尊诸佛世尊于菩提树下解脱之后与一切知智之获得作证共同施设者。此是“彼成为专一，闇黑应害破，如斯世尊［宣］”［之义］。故世尊宣示：
    比丘为有念　　善使心解脱
    对此等诸法　　应与调伏欲
    时时遍观法　　彼成为专一
    闇黑应害破　　如斯世尊宣

第十六   舍利弗经之义释66 毕

于义品十六经之义释毕

注：
1 以下之故事详细 Dhp A. III, 216；杂阿含五〇六经（大正二、一三四a以下），增一阿含卷二八（大正二、七〇五b以下）等参照。
2 声（Sarena）在底本虽有 Sārena，今从暹罗本。
3 以下底本六行为 Vm. 208 所引用。
4 以下在底本虽无偈，今从暹罗本。本偈虽由 S. I, 79 之引用，文字多少有出入。杂阿含一一四八经（大正二、三〇六a）参照。
5 本偈由 Dhp. 304 之引用。Netti. II，法句经卷下（大正四、五六九c）参照。
6 以下五眼之说明本卷一二九页以下参照。
7 善觉性，本卷一三四页同文之注参照。
8 本偈由 It. P. 33 之引用。MNd. 360 参照。
9 以下在底本虽无偈，今从暹罗本。出处不明。MNd. 360 参照。
10 以下之二偈由 Sn. 740-74l; A、II, 10; It. P. 9; 109 之引用。DhsA. 364; SnA. 64 等参照。更后偈出曜经卷五（大正四、六三六b）法集要颂经卷一（大正四、七七八c）等参照。
11 本偈由 S. I, 168 之引用。杂阿含一一八九经（大正二、三二二b）别译杂阿含一〇二经（大正二、四一〇c）参照。
12 知通者之故（abhiññeyyatāya）在底本虽有 anaññeyyātaya 大概是错误。今从暹罗本。
13 以下之诸说明大义释一、一三六页以下参照。
14 动（ejaṁ）在底本及暹罗本虽有 evaṁ，今从底本二一页之问文。
15 本偈由 Thag. 202 之引用。MNd. 22 参照。
16 以下三诡诈事之文为 Vm. 24ff. 所略引用。
17 如何程度（Kīvanto）此为 gīvanto（吠）之字读解为 Kivanto 是一种 VolksEtymologie。
18 闻（Suṇitvā）底本之 Siṇitvā 为误植。
19 不可怖畏（bhāyeyya）在底本虽有 bhāseyya 亦误。今从暹罗本。
20 就以下之文一三七页之同文之注参照。
21 就以下之文一三七页之同文之注参照。
22 就以下之偈亦同上。
23 就以下之文一三九页同文之注参照。
24 就本偈亦同上。
25 就本偈亦同上。
26 就三十二无用论一四三页以下及其注参照。
27 问行处（gocaraṁ pucchati）在底本虽有 gocarā ti gocaraṁ vuccati，今从暹罗本。
28 以下之文由 S. V, 147 之引用。杂阿含六一七经（大正二、一七三a）参照。
29 以下之文由 S. V, 147f 之引用。D. III, 58；杂阿含六一七经（大正二、一七三a）参照。
30 戒与务之遍净（Sīlabbata-pārisuddhi）底本虽单有 Pārisuddhi，今从异本及暹罗本。
31 本偈由 Thag. 223 = 323 之引用 MNd. 67; CNd. 415 参照。
32 增上慧学（adhipañña-sikkhaṁ）在底本虽有 udhipaññaṁ，今从异本及暹罗本。
33 不可怖畏（na bhāyeyya）在底本虽有 bhāseyya 是错误。
34 燃火之教说（ādittā-pariyāya）S. IV, 19f 参照。
35 车轴注油（akkhabhañjana）之譬喻 S. IV, 177 参照。
36 伤之绷带（vaṇa-paṭicchādana）之譬喻 DhpA. I, 375 参照。
37 子肉之譬喻（puttamaṁsūpamā）S. II, 98 参照。
38 贤善一夜住（bhaddekaratta-vihāra）M. III, 187ff 参照。
39 七共法者（Satta sahadhammika）或指比丘、比丘尼、沙弥、沙弥尼、正学女、优婆塞、优婆夷之七众。
40 闻（suṇitvā）底本之 siṇitvā 为误植。
41 不可怖畏（na bhāyeyya）底本之 na bhāseyya 为误。
42 应打胜（abhibhavitabāni）底本之 adhibhavitaddāni 为误植。
43 精进发勤（viriyaṁ parakkamaṁ）在于 Sn. 有 viriyaṁ parakkamma（勤而精进）。
44 偷盗（adinnādānaṁ）在底本及暹罗本虽有 adinnaṁ，今从异本。
45 明解而住，行彼（vibhūtavihāri taccariko）底本之 vibhūtavihāritaccariko 为误植。
46 比丘（bhikkhu）在底本无此字，由异本及暹罗本补入。
47 本偈由 S. I, 199 之引用。Mahāvastu III, 421；杂阿含一三三一经（大正二、三六七c），别译杂阿含三五一经（大正二、四八九c）参照。
48 如鹿无着而游行（Magā Viya asaṅga-cārino）在底本虽有 Māgadhā Visaṅghacārino，今从引用原文。
49 本偈虽由 Thag. 36 之引用，文句甚有出入。今多从引用原文而译出。
50 有比丘（bhikkhu）在底本虽有 bhikkhave，今从异本及暹罗本。
51 巧善（dakkha）底本之 dukkha 为误植。
52 有念处（Paṭissato）在底本虽有 Patissuto，今从暹罗本。
53 在语者（bhaṇantaṁ）底本虽有 patibhaṇantaṁ，今从暹罗本。
54 某者（ekacco）底本虽有 ekacco bhikkhu，今从暹罗本。
55 朋友（Sahāyā）底本之 Sadāyā 为误植。
56 非戒之义（asīlaṭṭha）底本虽有 asiliṭṭha，今从暹罗本。但此语似有何误，「非戒之义」之译语不知正确与否。
57 以下之二偈由 Dhp. 76-77 = Thag. 993-994 之引用。J. III, 367 参照。
58 智等起（ñāṇa-Samuṭṭhitaṁ）底本之 ñāṇamuṭṭhitaṁ 为误植。
59 在底本及暹罗本此前虽有 atthasaṁhitaṁ 之语，今从异本而除去。
60 不可语已过时限界语（Kā1avelātikkantaṁ Vācaṁ na bhāsayya）底本虽无此句，由异本及暹罗本补入。
61 本偈由 J. III, 103 之引用。
62 以下之三偈虽不知其出处，在 SNd. 208; J. I, 117f; Vm. 288; DhpA. I, 246 等亦出。有部毗奈耶卷三一（大正二三、七九七a）参照。
63 以下之诸偈不知其出处。
64 由此之方法（etena yev' upāyena）在底本虽有 etena yeva pāyena 今读如上。
65 不乱意（avisāhaṭa-mānaso）底本虽有 avihatamānaso，今从异本及暹罗本。
66 毕（Samatto）底本及暹罗本虽无此字，今由异本加入。


11集.义释·17.序偈

《小部·11集.义释·17.序偈》

小义释

归命彼世尊　　应供等觉者。

        彼岸道品
    1序偈
一
    一婆罗门［婆和利］　通达［吠陀］之真言
    继续冀求无所有　　憍萨罗都去南路   （九七六）
二
    阿摄迦与阿罗迦　　中间境域等距离
    瞿陀婆利河畔住　　彼拾落穗食树实   （九七七）
三
    于彼［住所］之附近　已有广大之村镇
    收获为生在彼处　　彼于营作大施与   （九七八）
四
    已进行作大施与　　彼再入于草庵屋
    当彼再入草庵时　　来一他处婆罗门   （九七九）
五
    伤足焦日［咽喉渴］　头受尘土齿着泥
    彼接近彼婆和利　　向彼乞讨五百金   （九八○）
六
    婆和利见此之彼　　招至坐所［使坐息］
    问彼乐善［健康］耶　［更］向彼述次之语 （九八一）
七
    我有一切之施物　　我［将以］此为施舍
    梵者！信认我之［言］　我无有五百之金   （九八二）
八
  “若于我继续行乞　　卿不与我五百金
    为七日而汝之头　　应使断裂为七分” （九八三）
九
    ［咒咀］作法有诡诈　［婆罗门］唱恐怖言
    彼闻彼之［咒咀］言　婆和利陷苦恼中   （九八四）
一○
    彼为愁之箭所中　　悄瘁已不为摄食
    且彼成为如斯心　　意念已不乐禅定   （九八五）
一一
    见［彼］骇怖使苦恼　天神起义欲相助
    彼即接近婆和利　　向彼述如次之语   （九八六）
一二
  “彼不知解顶之事　　彼是求财诡诈者
    有关顶又与顶堕　　于彼非有此智慧” （九八七）
一三
  “苦卿欲知此之事　　有关顶又顶堕［智］
    为我所问且语汝　　我将使卿闻其语” （九八八）
一四
  “然我对此亦无知　　在我关此无有智
    然关顶与顶堕智　　此是诸胜者之见” （九八九）
一五
  “然而于此地之上　　顶为顶堕有谁［知］
    天神！请问汝知耶　请求将彼告知我” （九九○）
一六
  “迦毗罗卫之都城　　有世间出家导师
    彼为甘蔗王后裔　　释［迦族］子光照世”（九九一）
一七
    彼实是等正觉者　　一切诸法达彼岸
    一切神通得［十］力　一切诸法具眼者
    一切诸法达尽灭　　解脱彼已断尽依   （九九二）
一八
  “彼佛世尊具眼者　　现正说法于世间
    汝往彼之前发问　　彼将向汝解说［彼］”（九九三）
一九
  “听闻正觉者之语　　踊跃意悦婆和利
    彼之愁烦渐稀薄　　［彼］获得广大之喜  （九九四）
二○
    踊跃意悦婆和利　　感动向彼问天神
  “如何村又如何街　　如何地方世主［在］
    将往最上人之处　　我等礼拜正觉者”  （九九五）
二一
  “憍萨罗都舍卫城　　胜者博优广慧者
    卸荷无漏释［迦］子　顶堕知者人牛主”  （九九六）
二二
    闻此通达彼真言　　告诸弟子婆罗门
  “汝等前来诸学童　　我语［汝等］闻我言  （九九七）
二三
    彼向出现其世间　　此为常时难得所
    彼之正觉有令名　　兴起教化于世间
    宜速急往舍卫城　　最上之人汝等见”  （九九八）
二四
  “然师婆罗门！见彼　如何成佛我等知
    如何而为知彼耶　　无知我等请师语”  （九九九）
二五
  “于诸真言［吠陀］中　完全大人三十二
    相好光明被播传　　顺次已能为解说    （一○○○）
二六
    彼之四肢与五体　　大人相好所有者
    在彼只有二途径　　除此无有第三事    （一○○一）
二七
    ［彼］若居住于在家　彼将征服此地上
    不依笞杖与刀剑　　依法统治其［国家］  （一○○二）
二八
    若又彼由其家出　　而为非家出家者
    彼能开启［三毒］蔽　无上正觉阿罗汉    （一○○三）
二九
    ［我］之生年姓特相　真言（吠陀）与第子
    有关顶与顶堕［智］　向彼寻问在意中    （一○○四）
三○
    ［彼］若具有无障见　彼若成为佛（觉者）
    ［我等］以意为质问　彼将以语成返答    （一○○五）
三一
    闻婆和利［右之］语　弟子十六婆罗门
    阿耆多帝须弥勒　　富那迦与弥多求    （一○○六）
三二
    广多迦优波斯婆　　难陀又与醯摩迦
    刀提耶劫波两人　　与贤者阁都干耳    （一○○七）
三三
    更有跋陀罗浮陀　　优陀耶及布沙罗
    莫伽罗阇有慧者　　［最后］宾只耶大仙  （一○○八）
三四
    ［彼等］各各有徒众　一切世间有令名
    乐禅定者以禅定　　为植宿善为贤者　　（一○○九）
三五
    结发身着羚羊皮　　［彼等］皆礼婆和利
    对彼且为右绕礼　　［共使］出发向北方  （一○一○）
三六
    阿罗迦［首都］　入波底吒那
    由彼向东方　　之摩醯沙底
    转往优禅尼　　　［又向］瞿那堕
    ［更向］卑地写　　往［都市］婆那     （一○一一）
三七
    憍赏弥往沙枳多　　入最上都舍卫城
    斯波酿迦毗罗卫　　入拘尸那罗都市    （一○一二）
三八
    波婆城向菩伽市　　毗舍离向摩揭陀
    ［王舍城］中美适意　［达］波沙那迦塔庙  （一○一三）
三九
    如渴者之［求］冷水　　如商人［求］得大利
    如被暑热［求］树荫　　急登［世尊所住］山  （一○一四）
四○
    世尊正当彼之时　　比丘众前［被尊敬］
    如狮子于林中吼　　为诸比丘说教法    （一○一五）
四一
    阿耆多见正觉者　　身有黄金色之光
    光明照耀如太阳　　又如十五圆满月    （一○一六）
四二
    彼见［世尊］之肢体　圆满相好［无等比］
    彼心欣悦立一方　　意向［世尊］为质问  （一○一七）
四三
    有关［我师之生］年　请语其姓与特相
    请语真言通达［状］　师婆罗门教几人    （一○一八）
四四
    “年龄成百二十岁　彼姓乃是婆和利
    彼之肢体有三相　　［彼已］通达三吠陀  （一○一九）
四五
    ［大人］相好与传说　又［达］语汇与仪轨
    教授五百之弟子　　以达自法之［极致］”（一○二○）
四六
  “［已使］断爱最上人　［三］相简别婆和利
    尊者请为我等说　　勿使我等存疑惑”  （一○二一）
四七
  “时彼以舌覆蔽颜　　［两］眉中间有白亳
    彼阴处隐覆被（马阴藏）　学童！斯知彼三相”（一○二二）
四八
    何亦不闻质问者　　闻佛对问之回答
    一切人人心感激　　［悉皆］合掌为思惟  （一○二三）
四九
  “无论诸天与梵天　　须阇之夫如帝释
    在于意中问质问　　得应答者将有谁”  （一○二四）
五○
  “［我等之师］婆和利　偏问顶与顶堕［智］
    世尊请为彼解说　　仙人为我除疑惑”　　（一○二五）
五一
  “须知无明成为顶　　信与念与定留［三者］
    欲与精进使相应　　有关明成顶堕智”   （一○二六）
五二
    于兹［彼之诸］学童　［不断］狂喜大感激
    片袒羚羊皮之依　　［向佛］两足头伏礼   （一○二七）
五三
  “婆罗门之婆和利　　［彼与］诸多弟子共
    心中踊跃大喜悦　　尊师足下为礼拜”   （一○二八）
五四
  “婆罗门之婆和利　　与诸弟子共安乐
    学童汝等亦［皆然］　成为安乐寿永久    （一○二九）
五五
    婆罗门之婆和利　　汝之疑问被解明
    汝等意欲将［为问］　可问所有一切事”   （一○三○）
五六
    由正觉者为解明　　［诸众学童］合掌坐
    兹阿耆多向如来　　使为第一质问者     （一○三一）

序偈毕

注：
1 对此序偈之五十六偈由小义释未作何等解说之点观之，此之序偈或在小义释成立后为被附加之物亦未可知。最低限度此之序偈应为在部派分裂后即现今巴利佛教之南方上座部别立后而被制作附加者。盖相当此等之序偈之偈在他派之文献亦未见出一偈。尚对序偈中之各各应注意之点于经集之此部分注记参照。


11集.义释·18.第一 阿耆多学童所问之义释

《小部·11集.义释·18.第一 阿耆多学童所问之义释》

    第一 阿耆多学童所问之义释

一
    尊者阿耆多曰：
  “由何［世间］为被盖　　由何［世间］无光辉
    何成［世间］之染着　　请语何成大怖畏”   （一○三二）
    “由何世间为被盖”［之句中“世间”］者，是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵天世间、含天之世间。此谓世间。此世间“由何而被蔽、被盖，”被妨障，被闭塞，被蔽，被隐蔽耶？此是计由何世间为被盖”［之义］。
    “尊者阿耆多曰”［之句中］，“曰”（如斯）者，此是句之接续，句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”此是敬语、敬重语、尊重语、尊敬语。（阿耆多”是彼婆罗门之名称、施设、语说、名、名业、命名、词、文、称呼。此是“尊者阿耆多曰”［之义］。
    “由何世间无光辉”者，是由何世间无光辉耶？无照耀耶？无明照耶？无普照耶？不被认识耶？不被认耶？此是“由何世间无光辉”［之义］。
    “何成世间之染着，”者，何故彼世间之染着、悬着、结缚、随染耶？由何而世问为被着、固着、染、杂染、涂着、混合、悬、悬着、碍着耶？此是“何成世间之染着”［之义］。“请语”者，为请言、示、施设、确立、开显、分别、显示、说明。此是“何成大怖畏”［之义］。
    如何成为大布畏？是如何彼世间之“大怖畏”、恼苦、冲击、灾祸、灾厄耶？此是“请语何成大怖畏”［之义］。故彼婆罗门言。
    尊者阿耆多曰：
  “由何世间为被盖　　由何世间无光辉
    何成世间之染着　　请语何成大怖畏”
二
    世尊宣：“阿耆多！
    ［世间］被盖由无明　　悭吝放逸世无光
    热望［世间］之染着　　我言［世］苦大怖畏” （一○三二）
    “世为被盖由无明”［之句中］，无明者，是对苦而无智、对苦之集而无智、对苦之灭而无智、对至苦灭之道而无智、对前际而无智、对后际而无智、对前后际而无智、对此缘性缘起之诸法而无智、所有如斯无智、不见、不现观、不随觉、不正觉、不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、疑蒙、痴昧、无明、无明流、无明轭、无明随眠、无明缠、无明网、痴、不善根。此云无明。世间是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世问、此世间、他世间、梵天世间、含天之世间。此云世间。由此无明之被蔽、盖、妨障、闭塞、蔽、隐蔽。此是“世间被盖由无明”［之义］。
    “阿耆多”者，是世尊由呼婆罗门之名。世尊者，此是尊重之同义语。又贪之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是烦恼，烦恼之破坏者故是世尊。颁法宝，颁与，颁布故是世尊。诸有之终熄者故是世尊。以修习身，修习戒，修习心（定），修习慧故是世尊。或世尊是在阿练若、森林之边鄙无［人］声，无［骚］音，无人人之景象，应隐人而住，禅思受用适当之卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十偏定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、1六佛法故是世尊。世尊此之名非由母所作、非由父所作、非由兄弟所作、非由姊妹所作、非由朋友、同僚所作、非由亲戚、缘者所作、非由沙门、婆罗门所作，非由天神所作。此世尊之［名］是诸佛世尊在菩提树下解脱之后与一切知智之获得作证共同之施设者。“此是世尊说示，阿耆多！”［之义］。
    “悭吝放逸世无光”［之句中］，所谓悭吝者，是住处悭、［施主］家悭、称赞悭、法悭之五悭。所有如斯悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执此言为悭。又蕴悭亦是悭、界悭是为悭、处悭亦是悭，把持此言为悭。放逸者，对身恶行、语恶行、意恶行，又对五种欲心之放纵，放纵之逐行，又对诸善法之修习不作恭敬、不作永续、不作持续、萎缩行、［行］欲之放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念、是放逸。即所有如斯放逸、放慢、放慢性。此谓之放逸。
    “悭吝放逸世无光”者，由此悭由此放逸而世间无光辉、不照耀、不明照、不普照、不被认识、不被认。此是“悭吝放逸世无光”［之义］。
    “热望成世之染着”［之句中］，热望者，是所有贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、偏贪、执着、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱着、线綎、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、偏觅、热望、觅望、觅贪、觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱网、爱羁、爱海、贪欲、贪、不善根，此言为热望。［热望］是世间之“染着”、悬着、结缚、随染。由此热望世间而被着、固着、染、杂染、涂着、混合、悬、悬着、碍着。我言者，［所谓］“我言”、我语、示、施设、确立、开显、分别、显示、说明。此是“热望成世被染着”［之义］。
    苦是其大怖畏［之句中］，“苦”者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎因之苦、在胎因之苦、出胎因之苦、随结于生者之苦、生者为他所支配之苦。使自苦之苦、为他所苦之苦、苦苦、行苦、坏苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癫、痈、疱疮、肺病、癫间、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类［蛇类］之接触所生苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒之苦、失［正］见之苦。于其等诸法有初故认为兴起，有灭没故认为灭。有依止于业之异热［报］，有依止于异热之业，有依止于名之色，有依止于色之名，［彼］从于生，受老所弥漫，病所打胜，死所攻击，住立于苦中，无救护所，无避难所，无归依所，不可归依者。此言为苦，苦成为世间之“大怖畏”、恼苦、冲击、灾祸、灾厄。此是“我言其苦大怖畏”［之义］。故世尊宣示。
    世尊宣示：阿耆多！
    世间被盖由无明　　悭吝放逸世无光
    热望世间之染着　　我言世苦大怖畏
三
    尊者阿耆多曰：
  “烦恼流流一切处　　何以其等流遮障
    流之防护请为语　　由何流应被闭塞”  （一○三四）
    “烦恼流流一切处”［之句中］，“流”者，是渴爱之流、见之流、烦恼之流、恶行之流、无明之流。“一切处”者，是一切［十二］处。“流”者，是流、漏、流漏、作用。［即］由眼对色而［烦恼流］、漏、流漏、作用。由耳对声流，由鼻对香流，由舌对味流，由身对所触流，由意对法流、漏、流漏、作用。由眼色爱流、漏、流漏、作用。由耳声爱流、漏、流漏、作用。由鼻香爱流，由舌味爱流，由身触爱流，由意法爱流、漏、流漏、作用。此是“烦恼流流一切处”［之义］。
    “尊者阿耆多曰”［之句中］，“曰”［如斯］者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“阿耆多”者，是彼婆罗门之名、称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者阿耆多”［之义］。
    “何以其等流遮障”者，是如何流之掩蔽、“遮障”、防护、守护、护。此是“何以其等流遮障”［之义］。
    “流之防护请为语］者，是请语流之掩蔽、遮障、［防护”、守护、护，请言、示、施设、确立、开显、分别、显示、说明。此是“流之防护请为语”［之义］。
    “由何流应被闭塞”者，是由如何之流“被闭塞”、被遮断、不流、不漏、不流漏、不作用耶？此是“由何流应被闭塞”［之义］。故彼婆罗门言。
    尊者阿耆多曰：
  “烦恼流流一切处　　何以其等流遮障
    流之防护请为语　　由何流应被闭塞”
四
    世尊宣：阿耆多！
    世间所有烦恼流　　其等遮障乃是念
    流之防护我将语　　此等由慧可闭塞   （一○三五）
    “世间所有烦恼流”者，是我宣说、述说、宣示、施设、确立、开显、分别、显示、所说明之所有此等之流，所谓渴爱之流、见之流、烦恼之流、恶行之流、无明之流。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“世间所有烦恼流”［之义）。“阿耆多”者，是世尊呼彼婆罗门之名。“其等遮障乃是念”［之句中］，“念”者，是所有念、随念、现念、念、忆念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道［一乘道］，此言为念。“遮障”者，是掩蔽、遮障、防护、守护、护。此是“其等遮障乃是念”［之义］。
    “流之防护我为语”者，是我将语、言、示、施设、确立、开显、分别、显示、说明流之掩蔽、遮障、防护、“守护”、护。此是“流之防护我为语”［之义］。
    “此等由慧可闭塞”［之句中］，“慧”者，是慧知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧导者、观（毗钵舍那）、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。“此等由慧可闭塞”者，是由慧而此等之流可“闭塞”、遮断、不流、不漏、不流漏、不作用。于“一切行无常”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“一切行是苦”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“一切法是无我”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“缘无明而有行”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“缘行而有识”、“缘识而有名色”、“缘名色而有六处”、“缘六处而有触”、“缘触而有受”、“缘受而有爱”、“缘爱而有取”、“缘取而有有”、“缘有而有生”、“缘生而有老死”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“无明之灭故而有行之灭”、“行之灭故而有识之灭”、“识之灭故而有名色之灭”、“名色之灭故而有六处之灭”、“六处之灭故而有触之灭”、“触之灭故而有受之灭”、“受之灭故而有爱之灭”、“爱之灭故而有取之灭”、“取之灭故而有有之灭”、“有之灭故而有生之灭”、“生之灭故而有老死灭”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。
    “此是苦”、“此是苦之集”、“此是苦之灭”、“此是至苦灭道”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。“此是漏”、“此是漏之集”、“此是漏之灭”、“至此漏灭道”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。“此等诸法应知通”、“此等诸法应遍知”、“此等诸法应舍断”、“此等诸法应修习”、“此等诸法应作证”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。六触处之集、灭没、乐味、过患与出离之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。五取蕴之集、灭没、乐味、过患与出离之知见者，四大种之集、灭没、乐味、过患与出离之知见者，“所有集之法一切是此灭法”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。此是“此等由慧可闭塞”［之义］。故世尊宣说。
    世尊宣曰：“阿耆多！
    世间所有烦恼流　　其等遮障乃是念
    流之防护我将语　　此等由慧可闭塞”
五
    尊者阿耆多曰：
  “慧与念为我所尊　　［与此同伦］名与色
    如何情况归湮灭　　彼为我问请为语”  （一○三六）
    “慧与念”［之句中］，“慧”者，是所有慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。“念”者，是所有念、随念……乃至（一八页参照）……是正念。此是“尊者阿耆多曰，慧与念”［之义］。
    “我尊！名与色”［之句中］，名者，是受想、行识之四无色蕴。“色”者，是地、水、火风之四大种所造色。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此是“我尊！名与色”［之义］。
    “彼为我问请为语”［之句中］，“彼于我”者，是我问、我乞、我求、我信乐之。
    “请为语”者，是请语、言、示、施设、确立、开显、分别、显示、说明。此是“彼为我问请为语”［之义］。
    “如何情况归湮灭”，此是何情况而灭、寂灭、灭没、安息耶？此是“如何情况归湮灭”［之义］。故彼婆罗门言。
    尊者阿耆多曰：
  “慧与念为我所尊　　［与此同伦］名与色
    如何情况归湮灭　　彼为我问请为语”
    ［世尊宣：］阿耆多！
六
    汝斯所质问　　我将为汝说
    名与色无余　　为湮灭之时
    由于识之灭　　此处［慧、念、名色］灭（一○三七）
    “汝斯所质问”［之句中］，如斯所质问是慧、念、名色。质问，是问、乞、求、信乐。阿耆多！“我将为汝说”［之句中］，“阿耆多”者，是世尊呼彼婆罗门之名。“我将说”者，是其我将说、言、示、将施设、将确立、将开显、将分别、将显示、将说明慧、念、名色。此是阿耆多！“我将为汝说”［之义］。
    “名与色无余，为湮灭之时”［之句中］，“名”是四无色蕴。色者是四大种及四大种所造之色。“无残”者，是普遍、一切之一切，无残是无余［之义］。无残者，此是遍取之语。湮灭者、是灭、寂灭、灭没、安息。此是“名与色无残，为湮灭之时”［之义］。
    “由于识之灭，此处［慧、念、名色］灭”，依须陀洹道智行作识之灭，而除七有可生起无始轮回之所有名与色，一切于此时湮灭、寂灭、灭没、安息。依斯陀含道智行作识之灭，而除 3二有可生起五有之所有名与色，一切于此时湮灭、寂灭、灭没、安息。依阿那含道智行作识之灭，而除4 一有可生起欲有之所有名与色，一切于此之时湮灭、寂灭、灭没、安息。依阿罗汉道智行作识之灭，可生起所有名与色，一切于此之时湮灭、寂灭、灭没、安息。于无余般涅槃界般涅槃阿罗汉前识之灭而慧、念、名、识于此之时湮灭、寂灭、灭没、安息。此是“由于识之灭，此处此湮灭”［之义］。故世尊宣示。
    ［世尊宣：］“阿耆多！
    汝斯所质问　　我将为汝说
    名与色无残　　为湮灭之时
    由于识之灭　　此处此湮灭”
七
    所有法之察悟者（阿罗汉）　及兹一般之有学
    彼等行动（行道）　　问我尊智者（佛）请语我（一○三八）
    “所有法之察悟者”［之句中］，法之察悟者是阿罗汉、漏尽者。何故阿罗汉、漏尽者谓法之察悟者耶？彼等察悟法、知法、考量法、度知法、辨知法、辨别法。［即］“一切行是无常”以察悟法、知法、考量法、度知法、辨知法、辨别法。“一切行是苦”以察悟法……乃至……“一切法是无我”以察悟法，“缘无明而有行”以察悟法……乃至（一九页以下参照）……“所有集之法皆是灭法”以察悟法、知法、考量法、度知法、辨知法。或又在彼等［阿罗汉］已察悟蕴、察悟界、察悟处、察悟趣、察悟生起、察悟结生、察悟有、察悟轮回、察悟轮转。或又彼等在蕴之终边、在界之终边、在处之终边、在趣之终边、在生起之终边、在结生之终边、在有之终边、在轮回之终边、在轮转之终边、在最后有、在最后之身体、在最后之持身者、是为阿罗汉。
    5此为彼等最后身  此为最终之身体
    最后之生死轮回  彼等无有再有事谓彼阿罗汉漏尽者是法之察悟者。此是“所有法之察悟者。”
    “及兹一般之有学”［之句中］，“有学”者，何故言为有学耶？为学故是有学。学何耶？（一）亦学增上戒，（二）亦学增上心，（三）亦学增上慧。
    （一）增上戒学者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，于微细之罪亦生怖畏，受持学诸学处［戒］。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法得达之首先、最先，此是增上戒学。
    （二）增上心学者云何？兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜、乐具足初禅而住。于寻伺止息之故，为内之净、为心之专一、无寻、无伺、由定生喜、乐，有具足第二禅而住。于喜之舍离故，住于有舍，有念有正知而以身受乐──说彼诸圣者“有舍有念而乐住”──具足第三禅而住。舍断乐故、舍断苦故、灭没喜、忧故、成为不苦不乐、由舍念之清净具足第四禅而住。此是增上心学。
    （三）增上慧学者云何？兹有比丘具慧──是圣，为决择，至正苦之尽灭──具备有关于生灭之慧。彼如实知解此是苦，如实知解此是苦之集，如实知解此是苦之灭，如实知解此是至此苦灭之道。如实知解此是漏，如实知解此是漏之集，如实知解此是漏之灭，如实知解此是至漏灭之道。此是增上慧学。
    ［彼等有学］学顾念此等三学，知而学、见而学、观察而学、于心决意而学、以信信解而学、勉励竞进而学、使现起念而学、等持心而学、以慧知解而学、知通应知通而学、遍知应遍知而学、舍断应舍断而学、修习应修习而学、作证应作证而学、行、修行、正行、正持而行。由此而言为有学。“一般”者，是多此等之有学。
    ［即］须陀洹与［须陀洹］向、斯陀含与［斯陀含］向、阿那含与［阿那含］向及6 阿罗汉与［阿罗汉］向。所谓［兹”者，是于此佛教之见，于此之忍［智］，于此之意欲，于此之持说，于此之法，于此之律，于此之法与律，于此之宣说，于此之梵行，于此之师教，于此之身体，于此之人界。此是“及兹一般之有学”［之义］。
    “彼等行动［行道］，问我尊智者请语我”者，是尊师“智者”、贤者、觉慧者、知者、辨知者、有慧者、请语“彼等”法之察悟者及有学之“行动”所作、行为、所行、行处、住、行道。“问”者所问、质问、被乞、被求、信乐。“请语”者，是请语、言、示、施设、确立、开显、分别、显示、说明。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此是“彼等行动［行道］，问我尊智者请语我”［之义］。故彼之婆罗门言。
    所有法之察悟者　　及兹一般之有学
    彼等行动［行道］　　问我尊智者请语我
八
    诸欲不可为贪求　　意之混浊不可有
    善巧而于一切法　　比丘有念应普行  （一○三九）
    “诸欲不可为贪求”［之句中］，欲者，概言之，是（一）事欲与（二）烦恼欲之二欲。
    （一）事欲［欲之对象物］者云何？适意之色、适意之声、适意之香、适意之味、适意之触、敷物、着物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有染爱事物是事欲（欲之对象）。又有过去之［事］欲、有未来之［事］欲、有现在之［事］欲。有内之［事］欲、有外之［事］欲、有内外之［事］欲。有劣之［事］欲、中之［事］欲、胜之［事］欲、恶趣之［事］欲、人之［事］欲、天之［事］欲。7现起之［事］欲、8化作之［事］欲、由9他而所化作之［事］欲。有遍取之［事］欲、不遍取之［事］欲、我执之［事］欲、我所不执之［事］欲。欲界之一切诸法，无色界之一切诸法亦为渴爱之据所、渴爱之所缘而由欲爱之义、由染着之义、由使起憍之义而为［事］欲、此等言为事欲。
    （二）烦恼欲者云何？欲是［烦恼］欲、贪是［烦恼］欲、欲贪是［烦恼］欲、思惟是［烦恼］欲、贪是［烦恼］欲、思惟贪是［烦恼］欲。彼对［五种］欲是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。
    10欲！我见汝之根本　欲！汝由思惟而生
    欲！我不思惟于汝　　如是汝将成无有
     此等谓烦恼欲贪求是渴爱。即所有贪、染贪……乃至（一四页参照）……贪欲、贪、成为不善根。
    “诸欲不可为贪求”者，是不可贪求事欲、烦恼欲，不可障碍于［彼等］，离贪求、舍贪求、唾弃贪求、脱贪求、舍遣贪求、离贪、舍贪、脱贪、舍遣贪、不爱、寂灭、清凉、受乐、自为梵而住。此是“诸欲不可为贪求”［之义］。
    “意之混浊不可有”［之句中］，“意”者，是心意、意所、心脏、净白［心］、意、意处、意根、识、识蕴、随顺［触等法］之意识界。由身恶行而心混浊、动转、摇、冲突、动摇、动乱而不寂灭。由于语恶行、意恶行、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、而心混浊、动转、摇、冲突、动摇、动乱而不寂灭。“意之混浊不可有”者，是由心而不混浊、不动转、不摇、不冲突、不动摇、不动乱、应为寂灭，舍混浊诸烦恼、舍断、除去、灭除、使之灭无，远离诸烦恼之混浊、离、舍离、出离、弃遣、寂灭、离脱、离缚、以不限定之心而住。此是“意之混浊不可有”［之义］。“善巧而为一切法”者，是［知］“一切行无常”而善巧一切诸法，［知］“一切行是苦”而善巧一切诸法，［知］“一切法无我”而善巧一切诸法，［知］“缘无明而有行”而善巧一切诸法……乃至（一九页以下参照）……［知］“所有集之法皆是灭法”而善巧一切诸法。如斯是“善巧而为一切诸法”［之义］。或又［知］“无常”而善巧一切诸法，［知］“是苦、病、痈、箭、痛、恼、敌、毁、疾、祸、不快、怖畏、灾患、动、坏、不恒、无救护所、无避难所、无归依所、不成为归依者、是空缺、空虚、空、无我、过患、变易法、不坚实、痛恨、杀戮者、非有、有漏、有为、魔食、生法、老法、病法、死法、愁悲苦忧恼法、杂染法、集、灭没、11不乐味、过患、12不出离、而成善巧一切诸法。如斯亦是“一切诸法而为善巧”［之义］。
    或又蕴善巧、界善巧、处善巧、缘起善巧、念处善巧、正勤善巧、神足善巧、力善巧、觉支善巧、道善巧、果善巧、涅槃善巧。如斯亦是“一切诸法而为善巧”［之义］。
    或又一切［即］言一切眼与色、耳与声、鼻与香、舌与味、身与触、意与法之一切言为十二处。对内外之［十二］处贪之舍断、根绝、如被截顶之多罗树成为灭无，于未来不生起故，由此而亦善巧一切诸法。此是“一切诸法而为善巧”［之义］。
    “比丘有念应普行”［之句中］，有念者，是由四原因而有念。［即］对身修习身随观念处而有念，对受、对心、对法修习法随观念处而有念。又由他之四原因而亦有念。［即］由不念之回避而有念，以念行应行诸法故而有念，［以念］害破念之对治诸法故而有念，不忘失念因之诸法故而有念。又由他之四原因而亦有念。［即］具备念之故而有念，以念能为自在故而有念，练达念之故而有念，由念不退转故而有念。又由他之四原因而亦有念。［即］念之故而念、寂之故而有念，寂止之故而有念，具备善人之法故而有念。由佛随念而有念，由法随念而有愿，由僧随念而有念，由戒随念而有念，由舍随念而有念，由天随念而有念，由安般念而有念，由死念而有念，由身至念而有念，由寂止随念而有念。所有念、随念、现念、念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道［一乘道］此言为念。具此之念、正具、达、正达、成、正成、令具备者言为有念。比丘者，是13破坏七法故是比丘。［即］（一）破坏有身见，（二）破坏疑，（三）破坏戒禁取，（四）破坏贪，（五）破坏嗔，（六）破坏痴，（七）破坏慢。彼破坏杂染而资再有、有不安有苦报、宝未来之生老死诸之恶不善法。
    14世尊宣示：“萨毗耶！
  “汝自由道使［修习］　　至般涅槃度疑惑
    已成［梵行］舍断有　　灭尽再有成比丘”
    “比丘有念应普行”者，有念比丘应“普行”、应有念而步行、有念而立、有念而坐、有念而卧、有念而往、有念而来、有念而前视、有念而顾视、有念而屈身、有念而伸身、有念而携僧伽梨衣、钵衣、有念而行、有念而行作、应动作、活动、护持、持续、维持。此是“比丘有念应普行”［之义］。故世尊宣示：诸欲不可为贪求   意之混浊不可有善巧而为一切法   比丘有念应普行
    ［世尊说法之偈］将终？彼婆罗门向与同一欲、同一加行、同一意趣、同一熏习之熏习者之数千生类云：“所有集之法皆是灭法”已生远尘离垢之法眼。又彼之婆罗门之心为无取而已解脱诸漏。将得阿罗汉果，已消失羚羊皮、结发、树皮衣、杖、15曼陀罗、发、须。彼成着16黄色之袈娑依，携僧伽梨衣之比丘而由随义之行道而合掌，礼拜世尊，坐曰：“尊师！世尊是我师，我是弟子。”

阿耆多学童所问之义释第一［毕］。

注：
1 有关六佛法大义释一、一九五页参照。
2 七有。须陀洹之最劣者亦言极七反之生，而在恶趣世间不但绝对不堕，在人天世间亦只为今后最高七回生起而在其后称为般涅槃。故须陀洹除七有而在其以上无轮回事。有关此点及在有关次之二注 Visuddhi-magga P. 709f. 及俱舍论贤圣品（大正二九、一二三a以下）等参照。
3 二有云云。如斯陀含义释为一来，此只向人世间来一回而今后往人天世间一次生起后而为般涅槃。故斯陀含只残留二有之轮回。
4 一有。如阿那含虽义译为不还，在此人世间已不还来，一回生于色界天由其处般涅槃。故阿那含只有向色界之一有生起，无向欲界生起烦恼。
5 本偈虽由 Thag. 202 之引用，文句则有多少相违。
6 阿罗汉若为无学，在此处亦举为有学是误解。
7 令现起之事欲（Paccupaṭṭhitā）是除去地狱，为其余之恶趣有情、人、四大王天乃至都率天。
8 化作之事欲（nimmitā）是化乐天。
9 由他而化作之事欲（Paranimmitā）是他化自在天。
10 本偈为 J. III, 450 之引用。MNd. 2; 28; Mahāvastu III. 190 等参照。
11 不乐味（anassādato）在 MNd. 53 同文之个所虽为 assādato 在今之情况则不正确。
12 不出离（anissaraṇato）在 MNd. 53 之同文个所虽为 nissaraṇato 在今之位则不正确。
13 比丘（bhikkhu）（由 bhikkhati＜desid. √bhaj）而来者，bhikkhu 为 bhinna＜√bhid 有（破坏）之意味，此不过世俗的语源之解释而已。
14 本偈由 Sn. 514 之引用。MNd. 71; Mahāvastu III, 395; 佛本行集经卷三九（大正三、八三四a）等参照。
15 曼陀罗（maṇḍalā）在底本虽有 maṇḍalu，今从 PTS 本 Intro. XXIV。但此时，曼陀罗为何意义不明。
16 黄色之（Paṇḍu）在底本虽有 bhaṇḍa，今从 PTS 本。


11集.义释·19.第二 帝须弥勒学童所问之义释

《小部·11集.义释·19.第二 帝须弥勒学童所问之义释》

    第二 帝须弥勒学童所问之义释

一
    尊者帝须弥勒曰：
  “谁能满足此世耶　　谁无动［贪］之事耶
    两边［极端］谁知通　　不着［端］中以慧智
    请言谁为大人耶　　谁在此处超缝［爱］”  （一○四○）
    “谁能满足此世耶”者，是［谁在此世间］有满足、悦意，完全之思惟耶？此是“谁能满足此世耶”［之义］。
    “尊者帝须弥勒曰”［之句中］，“曰”［如斯］者，此是句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”，此是敬语、敬重语、尊敬语。
    “帝须”者，是彼婆罗门之名、称、名称、施设、言说、名、名业、命名、词、文、称呼。“弥勒”者，是彼婆罗门之姓、称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者帝须弥勒曰”［之义］。
    “谁无动之事耶？”是爱动、见动、慢动、烦恼动，此等之“动”谁无有之事耶？不存耶？不存在耶？不能得耶？所舍断、正断、寂灭、安息、不得生起，以智火烧耶？此是“谁无动事耶”［之义］。
    “两边谁知通”者，谁知通两边、为知、考量、度知、辨知、明了。此是“两边谁知通”［之义］。
    “不着端、中以慧智”者，是不着、不固着、出离、弃遣、离脱、离缚、以不限定之心而住耶？此是“不着端、中以慧智”［之义］。
    “请言谁为大人耶？”是请言谁为大人、最高人、最胜人、最殊胜人、秀逸人、最上人、胜妙人、请语谁、考谁、话谁、见谁、言说谁？此是“请言谁为大人耶”［之义］。
    “谁在此处超缝爱？”者，是谁缝、凌渴爱、凌驾、越、超越、离越。此是“谁在此处超缝爱”［之义］。故婆罗门言。
    尊者帝须弥勒曰：
  “谁能满足此世耶　　谁无动［贪］之事耶
    两边极端谁知通　　不着端中以慧智
    请言谁为大人耶　　谁在此处超缝爱”
二
    世尊宣示：弥勒！
    于诸欲中具梵行　　常为有念离渴爱
    比丘寂灭察悟［法］　在彼无有动之事   （一○四一）
三
    极端两边彼知通　　不着端中以慧智
    我言彼为一大人　　彼在此处超缝爱   （一○四二）
    “于诸欲中具梵行”［之句中］，欲者，概言之，是事欲与烦恼欲之二欲……乃至（三八页参照）……此等言为事欲……乃至（二七页参照）……此等言为烦恼欲。“具梵行”［之句中］，梵行者，是远离犯不妙法［侄法］之事，离、离去，是［彼之］离、不作、不行、不干犯、不越限。又为不由教说［经典说］言由［阿毗达磨说］，梵行者，是八支圣道所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。具此八支圣道，正具、达、正达、成、正成、所具备者言具梵行者。譬如由财产而言具财产者，由财富而言具财富者，由名声而言具名声者，由工巧而言具工巧者，由戒而言具戒者，由精进而言具精进者，由慧而言具慧者，由明而言具明者，如斯，具此八支圣道、正具、达、正达、成、正成、之所具备者言为具梵行者。此是“在诸欲中具梵行”［之义］。
    “弥勒”者是世尊称呼彼婆罗门之姓。世尊者，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊语此……与作证共同施设者。此是“世尊宣示：弥勒！”［之义］。
    “常有念离渴爱”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。舍断此之渴爱、正断、寂灭、安息、不得令生起、以智火所烧者是离渴爱者、舍渴爱者、唾弃渴爱者、脱渴爱者、舍断渴爱者、舍遣渴爱者、离贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍断贪者彼无爱，消灭［烦恼］，为清凉，觉受乐，自为梵而住。“常”者，是于常，于一切状态、一切时、常时、恒时、常恒、继续、不绝、如逐次水波之生无间断、无间、相续、相接、食前、食后、初夜、中夜、后夜、新月［黑分］、满月［白分］、两季、冬季、夏季、青年期、中年期、老年期。“有念”者，是由四原因而有念。［即］对身而修习身随观念处者而有念……乃至（三一页参照）……言彼为有念。此是“常为有念离渴爱”［之义］。
    “比丘察悟［法］寂灭［烦恼］”［之句中］，“察悟”者，是智。即所有慧知解……乃至（一八页参照）……是不疑、择法、正见。“察悟”者，是由察悟而知、考量、度知、辨知、而明了。［即］“一切行是无常”由察悟而知、考量、度知、辨知、而明了。“一切行是苦”、“一切法无我”、“缘无明而有行”……乃至（一九页以下参照）……“所有集之法皆是此灭法”由察悟而知、考量、度知、辨知、而明了。“是苦、病、痈、箭……乃至（二九页参照）……不出离由察悟而知、考量、度知、辨知、而明了。”“寂灭”者，是贪之寂灭故是为消灭、嗔之寂灭故是为消灭、痴之寂灭故是为消灭，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂灭故是为消灭。比丘者，是破坏七法故是为比丘……乃至（三一页参照）……［梵行］已行，灭尽再有者，此为比丘。此是“比丘消灭察悟［法］”［之义］。
    “于彼无有动之事”［之句中］，“于彼”者，是阿罗汉、漏尽者。“动”者，是爱动、见动、慢动、烦恼动、业动。于彼无有此等之动事，不存、不存在、不能得、被舍断、正断、寂灭、安息、不得生起，以智火而烧。此是“于彼无有动之事”［之义］。
    “极端两边彼知通，不着［端］中以慧智”［之句中］，“边”［极端］者，是触一边，触之集［原因］是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。“慧智”者，是慧。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。“着”者，是（一）爱着与（二）见着之二着。
    （一）爱着者云何？由渴爱者而有“此是我物，彼是我物，此等是我物，唯此是我物，我之色、声、香、味、触、敷物、着物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵］之营舍、仓库”为境界、限界、限定、制限而把取我执有限之物！又一切大地由渴爱而我执──乃至成为百八渴爱之1作用。此是爱着。
    （二）见着者云何？有2二十事有身见3有十事邪见、4十事有边见、所有如斯类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、对不如鬘如鬘执、乃至六十二见。此是见着。
    “极端两边彼知通，不着端中以慧智”者，彼以慧智知通两边与中央，知、考量、度知、辨知、而为明了“不着”不附着、于不着、于不附着、出离、弃遣、离脱、离缚、于不限定之心而住。此是两边彼知通，不着端中以慧智”［之义］。
    “我言彼为大人”［之句中］，大人者，是大人、最高人、最胜人、最殊胜人、透逸人、最上人、胜妙人。“我言］、语、考、话、见、言说彼为大人。尊者舍利弗向世尊如斯言：“5尊师！言为大人者，尊师究竟！由云何而为大人耶？”“舍利弗！心解脱故我言为大人。心胜解故非言为大人。舍利弗！然者，心解脱者云何？舍利弗！兹有比丘，对内之身而身随观，有热心、有正知、有念、而住于调伏世间之贪忧。对彼之身而身随观而住者之心离贪，不取而解脱诸漏。对受、心、法随观［受、心、］法，有热心、有正知、有念、而住于调伏世间之贪忧。对此之法为法随观而住者之心离贪，不取而解脱诸漏。舍利弗！如斯比丘是心解脱者。舍利弗！心解脱故我言为大人。心胜解故非言为大人。此是“我言彼为大人”［之义］。
    “彼于此处超缝爱”［之句中］，缝者，是渴爱。即所有贪、染贪……乃至（一四页参照）……是贪欲、贪、不善根。舍断、此缝渴爱、正断、寂灭、安息、令不得生起、以智火所烧者是凌、越缝渴爱、凌驾、越、超越、离越。此是“彼于此处超缝爱”［之义］。故世尊宣说。
    世尊宣示：“弥勒！
    于诸欲中具梵行　　常为有念离渴爱
    比丘寂灭察悟［法］　在彼无有动之事
    极端两边彼知通　　不着端中以慧智
    我言彼为一大人　　彼在此处超缝爱”
    ［世尊说法之］偈将终，彼婆罗门与同一欲、同一加行、同一意趣、同一熏习之所熏习者，于数千之生类：“所有集法皆是灭法”之远尘离垢之法眼生。又彼婆罗门之心无取而解脱诸漏。将得阿罗汉果，羚羊皮、结发、树皮衣、杖、6曼陀罗、发、须已消失。彼成着7黄色之袈娑衣、携僧伽梨衣、钵衣之比丘而由随义之行道而合掌，礼拜世尊：
    “尊师！世尊是我师，我是弟子”而坐。

帝须弥勒学童所问之义释第二  ［毕］。

注：
1 作用者（Vicarita）在底本虽有（Viparita）（使颠倒），今从 PTS 本 MNd.49 之同文之句。
2 有关有二十事有身见，本卷二五六页参照。
3 有关十事有邪见，本卷三七五─ 三七六页参照。
4 有关十事有边见，大义释一、七三页注26参照。
5 以下之文由S.V,158 （S.47,11,mahapurisa）之引用。杂阿含六一四经（大正二、一七二a）参照。
6 前义释之注15 参照。
7 前义释之注16 参照。


11集.义释·20.第三 富那迦学童所问之义释

《小部·11集.义释·20.第三 富那迦学童所问之义释》

    第三 富那迦学童所问之义释

一
    尊者富那迦曰：
  “［佛］见根本为不动　我已前来欲质问
    为何仙人刹帝利　　婆罗门及［其他］人
    彼等在于此世间　　广营供养诸天神
    世尊！我奉问尊师　尊师示彼请语我”  （一○四三）
    “［佛］见根本为不动”［之句中］，动者，是渴爱。即所有贪、染贪……乃至（一四页参照）……贪欲、贪、不善根。佛世尊舍断根绝、彼之动、渴爱，如截顶之多罗树成为灭无，于未来为不生起者。故佛是“不动”者。动之舍断故是不动，世尊虽对利得亦不动、虽对不利得亦不动、虽对名声亦不动、虽对不名声亦不动、虽对赏赞亦不动、虽对毁訾亦不动、虽对乐亦不动、虽对苦亦不动、不动、不怖动、不动摇、不震、不震动、不震骇、此是不动者。“见根本”者，是世尊见根本、见因、见因缘、见发生、见等起、见食、见所缘、见缘、见集。
    有三不善根，［即］贪不善根、嗔不善根、痴不善根。即世尊如斯说：“1诸比丘！为诸业之集起有此等之三因缘。［即］为诸业之集起有贪因缘、有嗔因缘、有痴因缘。诸比丘！由贪所生之业、嗔所生之业、痴所生之业天不能认（得），人不能得，又其他所有善趣亦［不能得］，但诸比丘！由贪所生之业、嗔所生之业、痴所生之业而地狱认（得），畜生界得，饿鬼界得，又其他所有恶趣［得］。此等三不善根是地狱、畜生界、饿鬼界之身体发生［因］”。如斯世尊知见。如斯世尊见根本……乃至……是见集。
    有三善根，［即］无贪善根、无嗔善根、无痴善根。即世尊如斯说：“2诸比丘！［为诸业之集起］有此等之三因缘……乃至……诸比丘！由无贪所生之业、无嗔所生之业、无痴所生之业而不得地狱，不得畜生界，不得饿鬼界，又其他所有恶趣［不得］。但诸比丘！由无贪所生之业、无嗔所生之业、无痴所生之业而天得，人得，又其他所有善趣［得］。此等三善根是天人之身体发生［因］”，如斯世尊知见，如斯世尊见根本……乃至……是见集。
    又世尊已如斯说：“3诸比丘！所有不善而有不善分，属于不善之诸法皆以无明为根本，与无明合体。无明若害破，彼等皆至害破”。世尊如斯知见，如斯世尊见根本……乃至……是见集。
    又世尊已如斯说：“4诸比丘！所有善而有善分，属于善诸法皆以不放逸为根本，与不放逸合体。说不放逸是彼等诸法之最高”。世尊如斯知见，如斯世尊见根本……乃至……是见集。
    或又世尊知见：“无明是行之根本，行是识之根本，识是名色之根本，名色是六处之根本，六处是触之根本，触是受之根本，受是爱之根本，爱是取之根本，取是有之根本，有是生之根本，生是老死之根本”世尊知见，如斯世尊见根本……乃至……见集。
    5或又世尊知见：“眼是眼病之根本，耳是耳病之根本，鼻是鼻眼病之根本，舌是舌病之根本，身是身病之根本，意是心病之根本”世尊知见。如斯世尊见根本、见因、见因缘、见发生、见等起、见食、见所缘、见缘、见集。此是“［佛］见根本为不动”［之义］。
    “尊者富那迦曰”［之句中］，“曰”，是句之接续。“尊者”是敬语。“富迦那”，是彼婆罗门之名。
    “我已前来欲质问”，我来欲质问，欲质问而我来，欲闻质问之［回答］而我来。如斯是“我已前来欲质问”［之义］。或又欲质问之人人，欲行质问之人人，欲闻质问之［回答］之人人来至，赴往，接近，近侍。如斯亦是［欲质问而来”［之义］。或又欲问尊师而来者（我），尊师为有能者、有力者，与我共同而问、说、答、显示、得语。如斯亦是“我来欲质问”［之义］。
    “为何仙人［等］之人人”［之句中］，所谓“为何”者，是依何、止着、系着、近着、缚着、信解。“仙人”者，是谓有仙人之名者。即所有活命［外学］出家为仙人之出家尼乾结发［外学］苦行者。“人人”即是人人之事。此是“为何仙人［等］之人人”［之义］。
    “刹帝利与婆罗门于诸天神［之句中］”，刹帝利者，是所有刹帝利（王族）之出生者，婆罗门是所有呼为“卿者”（婆罗门族）。
    “诸天神”者，是活命［外学］之弟子以活命［外学］是天神。于尼乾之弟子，尼乾是天神，于结发［外学］之弟子，结发［外学］是天神，于普行者之弟子，普行者是天神，于驱槟者之弟子，驱槟者是天神。于6象务者，象是天神，于马务者，马是天神，于牛务者，牛是天神，于鸡务者，鸡是天神，于鸦务者，鸦是天神，于世天务者，世天［力士］是天神，于力天务者，力天［力士］是天神，于满贤务者，满贤［夜叉］是天神，于珠贤务者，珠贤［夜叉］是天神，于火务者，火是天神，于龙务者，龙是天神，于金翅鸟务者，金翅鸟是天神，于夜叉务者，夜叉是天神，于阿修罗务者，阿修罗是天神，于犍闼婆务者，犍闼婆是天神，于大王务者，大王是天神，于月务者，月是天神，于太阳务者，太阳是天神，于帝释务者，帝释是天神，于梵天务者，梵天是天神，于天务者，天是天神，于方务者，［礼拜］方角是天神，各自礼拜所供养者是彼人人天神。此是“广为供养诸天神”［之义］。
    “于此世间，广营供养”［之句中］，供养［物］者，是衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之施物。“营供养”者，（一）求衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之觅求、所遍求之人人亦营供养。又（二）是准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦营供养。又（三）衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养［物］之施、献、施舍人人亦营供养。“广”者，（一）此等供养［物］多，又（二）献此等供养之人人多，又（三）此等之受施者多。
    （一）此等供养［物］多者云何？此等之衣服、食物、卧坐所、病者之资具药品、食物、饮物、衣物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养［物］多。此是“此等供养［物］多。（二）献此等供养之人人多者云何？是献此等供养人人之刹帝利、婆罗门、毗舍、首陀、在家者、天人等多。此是献此等供养人人之多。（三）此等之受施者多者云何？是此等受施者之沙门、婆罗门、乞丐者、行乞者［及彼等之］弟子。此是“此等之受施者多”。
    “在此世间”者，是于人世间。此是“彼等于此世间”［之义］。
“世尊！我奉问尊师，尊师请语我”［之句中］，问者，是（一）为欲明解未见之问，　 （二）为欲［向他］合流已见之问，（三）为欲断疑念之问之三问。
    （一）为欲明解未见之问者云何？原来［某者之］特相未知、未见、未考量、未度知、未辨知、于未明了之时，为欲知见，为欲考量，为欲度知，为欲辨知，为欲明了而问。此是“为欲明了未见之问”。
    （二）为欲［向他］合流已见之问者云何？原来［某者之］特相已知见、考量、度知、辨知、为明了之时，为欲与他诸贤之说合流而问。此是“为欲向他合流已见之问”。
    （三）为断疑念之问者云何？原来［就某事］“如斯耶？不然耶？何耶？云何耶？”为疑所袭，为疑念所袭，于生迷惑之时，彼为欲断［彼］疑念而问。此是“为欲断疑念之问”。有此等之三问。
    更有（一）人问、（二）非人问、（三）化人问之三问。
    （一）人问者云何？是人接近佛世尊而问。［即］比丘问，比丘尼问，优婆塞问，优婆夷问，王问，刹帝利问，婆罗门问，毗舍问，首陀问，在家者问，出家者问。此是“人问”。
    （二）非人问者云何？是非人接近佛世尊而问。［即］龙问、金翅鸟问、夜叉问、阿修罗问、犍闼婆问、大王问、帝释问、梵天问、天神问。此是非人问。
    （三）化人问者云何？世尊［自］有四肢五体化作完具诸根意所成之色身，彼之化人接近佛世尊而问，世尊答彼。此是化人问。有此等之三问。
    更有（一）7自义问、（二）他义问、（三）两义问之三问。
    更有（一）现世义问、（二）来世义问、（三）8第一义问之三问。
    更有（一）无罪义问、（二）无烦恼义问、（三）净白义问之三问。
    更有（一）过去问、（二）未来问、（三）现在问之三问。
    更有（一）内问、（二）外向、（三）内外问之三问。
    更有（一）善问、（二）不善问、（三）无记问之三问。
    更有（一）蕴问、（二）界问、（三）处问之三问。
    更有（一）念处问、（二）正勤问、（三）神足问之三问。
    更有（一）根问、（二）力问、（三）觉支问之三问。
    更有（一）道问、（二）果问、（三）涅槃问之三问。
    “世尊！我奉问尊师”者，我向尊师问，向尊师乞，向尊师求，向尊师信乐，请为我说。此是“我奉问尊师”［之义］。“世尊”者，此是尊重之同义语……乃至……（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。“尊师示彼请语我”者，是请语我，请言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我奉问尊师，尊师示彼请语我”［之义］。故婆罗门言。
    尊者富那迦曰：
  “［佛］见根本为不动　我已前来欲质问
    为何仙人刹帝利　　婆罗门及［其他］人
    彼等在于此世间　　广营供养诸天神
    世尊！我奉问尊师　尊师示彼请语我
二
    世尊宣示：富那迦！
    所有此等之仙人　　刹帝利与婆罗门
    彼等在于此世间　　广营供养诸天神
    彼等希望此状态　　依着老［死］营供养”  （一○四四）
    “所有此等之仙人”［之句中］，“所有此等”者，是普遍一切，一切之一切，无残无余［之义］。仙人者，谓有仙人之名者。即仙人之出家为出家所有活命［外学］、尼乾、结发［外学］、苦行者。所谓人人，是人之事。此是“所有此等之仙人”［之义］。
    “富那迦”是世尊呼彼婆罗门之名。“世尊”是尊重之同义语……乃至……（一二页以下参照）……此之世尊与（所谓语）……成为与作证为共同施设者。此是“世尊宣示：富那迦！”［之义］。
    “刹帝利与婆罗门于诸天神”［之句中］，刹帝利，是所有刹帝利之生活者。婆罗门是所有“呼为卿者”。“诸天神”者，于活命［外学］之弟子，活命［外学］是天神……乃至（四七页以下参照）……于方务者，［礼拜］方角是天神，各自所礼拜供养者是彼人人之天神。此是“诸天神”［之义］。
    “于此世间，广营供养”［之句中］“供养［物］”，是衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之设物。“营供养”者，（一）是求衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养，觅求，所遍求之人人亦营供养。又（二）是准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦营供养。又（三）是施衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养［物］、献、施舍之人人亦营供养。“广”者，是此等供养［物］多，又献此等供养人人多，又此等受施者多。此等供养［物］多者云何？……乃至（四九页参照）……此是“此等受施者多”。于此世间者，是于人世间。此是“彼等在于此世间，广营供养”［之义］。
    “富那迦！希望此状态”［之句中］，希望者，是希望色之获得，希望声之获得，希望香之获得，希望味之获得，希望触之获得，希望子之获得，希望妻之获得，希望财之获得，希望名声之获得，希望于自在之获得，希望于刹帝利大家身体之获得，希望于婆罗门大家身体之获得，希望于居士大家身体之获得，希望于四大王天身体之获得，希望于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天身体之获得，乐、冀求、冀望、热望。此是“希望”［之义］。
    “富那迦希望此状态”［之句中］，在此处希望身体之发生，即希望于此刹帝利大家身体之发生，希望于此婆罗门大家身体之发生，希望于此居士大家身体之发生，希望于四大王天身体之发生，希望于此三十三天、此夜摩天、此都率天、此化乐天、此他化自在天、此梵众天身体之发生，是乐，冀求，冀望，热望也。此是“希望此状态”［之义］。
    “依着老死营供养”［之句中］，“依着老死”是依止老，依止病，依止死，依止愁悲苦忧恼。依止于9生，此即依止于老，依止于老者，此即依止于病，依止于病者，此即依止于死，依止于死者，此即依止于愁悲苦忧恼，依止于愁悲苦忧恼者，此即依止于趣，依止于趣者，此即依止于生起，依止于生起者，此即依止于结生，依止于结生者，此即依止于有，依止于有者，此即依止于轮回，依止于轮回者，此即依止、止着、近着、缚着，信解于轮回。此是“依着老死营供养”［之义］。故世尊已宣示。
    世尊宣示：
  “所有此等之仙人　　刹帝利与婆罗门
    彼等在于此世间　　广营供养诸天神
    彼等希望此状态　　依着老［死］营供养”
三
    尊者富那迦曰：
  “所有此等之仙人　　刹帝利与婆罗门
    彼等在于此世间　　广营供养诸天神
    于供养路不放逸　　果度生老与否耶”
    世尊！我向尊师问　　尊师示彼请语我”　　（一○四五）
    “所有此等之仙人”［之句中］，“所有此等”……乃至（五二页参照）……于供养路不放逸［之句中］，“果”者，是“如斯耶”？“不然耶”？“成何耶”？“云何耶”？是疑之质问、疑念之质问、迷惑之质问。此是“果”［之义］。“彼等”是奉献供养之人人。“世尊”是尊重之同义语……乃至（一二页以下参照）……世尊之［语］……是与作证共同施设者。于“供养路不放逸”［之句中］供养言为供养路。譬如圣道［言］为圣路，天道［言］为天路，梵道［言］为梵路，如是供养言为供养路。“不放逸”者，是于供养路不放逸、恭敬而作、常作、坚住作、不萎缩行、不放弃［欲行之］欲，不放弃责任而行彼，屡屡为彼，重视彼，向于彼，倾于彼，赴于彼，信解彼，是以彼为主。此是“于供养路不放逸”［之义］。恭敬作……乃至（前方参照）……以彼为主，求衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养，觅求、所遍求之人人亦于供养路不放逸。恭敬作……乃至……以彼为主，准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦是“于供养路不放逸”。恭敬而作……乃至……以此为主施衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养，献施舍之人人亦是“于供养路不放逸”。此是“于供养路不放逸”［之义］。
“果度生老与否耶？我尊！”是“能度”生、老、死耶？越度耶？度过耶？超度耶？离越耶？此是“果度生老与否耶”［之义］。“我尊者”，是敬语、敬重语、尊重语、尊敬语。此是“我尊！度生老耶”［之义］。　   　“世尊！我向尊师问，尊师示彼请语我”［之句中］，“我向尊师问”者，是我向尊师问，向尊师乞，向尊师求，向尊师信乐，请为我说。此是“我向尊师问”［之义］。世尊此是尊重之同义语……乃至（一二页以下参照）……此谓世尊之语……是与作证共同施设者。“请为我语”者，是请语我以彼、言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我向尊师问，尊师示彼请语我”［之义］。故彼婆罗门言。尊者富那迦曰：
    所有此等之仙人　　刹帝利与婆罗门
    彼等在于此世间　　广营供养诸天神
    于供养路不放逸　　果度生老与否耶
    世尊！我向尊师问　尊师示彼请语我
四
    世尊宣示：“富那迦！
    希望赞叹望献供　　缘于利得热望欲
    彼等供养有贪染　　我言不度生与死”   （一○四五）
    “希望赞叹望献供”［之句中］，希望者，是希望色之获得、希望声之获得、希望香之获得、希望味之获得、希望子之获得、希望妻之获得、希望财之获得、希望名声之获得、希望自在之获得、希望于刹帝利大家身体之获得、希望于婆罗门大家身体之获得、希望于居士大家身体之获得、于四大王天……乃至（五四页参照）希望于梵众天身体之获得，乐、冀求、冀望、热望。此是“希望”［之义］。赞叹是（一）赞叹供养，（二）赞叹果，（三）赞叹受施者。
    （一）赞叹供养者云何？“［此供养］是可爱施，适意施，胜妙施，适切施，简择施，无罪施，屡屡施，施而［施者之］心信乐”而赞叹，称誉，赞说，赏赞。如斯是“赞叹供养”。
    （二）赞叹果者云何？“于此之［供养］因缘而［供养者］可获得色，可获得声，可获得香，可获得味，可获得触，刹帝利大家，婆罗门大家……乃至（五四页参照）……可获得于梵众天之身体”而为赞叹、称誉、赞说、赏赞。如斯是“赞叹果”。
    （三）赞叹受施者云何？“受施者具足生（善生），具足姓，习诵［圣典］，持真言，通达三吠陀、语汇、仪轨、音韵语原论［阿阔婆吠陀］为第五传说［诸书典之］句与解说（文法），熟达顺世论、大人相论、离贪、为贪之调伏而为行道，离嗔、为嗔之调伏而为行道，离痴、为痴之调伏而为行道，已具足信，具足戒，具足定，具足慧，具足解脱，具足解脱智见”，而为赞叹，称誉，赞说，赏赞。如斯是“赞叹受施者”。
    “热望”者，是热望色之获得，热望声之获得，热望香之获得，热望味之获得，热望触之获得，热望于刹帝利大家身体之获得……乃至（五四页参照）……热望于梵众天身体之获得。此是“希望赞叹献热望”［之义］。“献”成为献供，施、供养、施舍、衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具。此是“希望赞叹献热望”［之义］。
    “世尊宣示：富那迦！”［之句中］，“富那迦！”，是世尊呼彼婆罗门之名。“世尊”，此是尊重之同义语……乃至（一二页以下参照）……世尊之（语）此……是与作证共同为施设者。此是“世尊宣示：富那迦！”［之义］。
    “缘于利得热望欲”，缘于色之获得而热望欲，缘于声之获得而热望欲，……乃至（五四页参照）……缘于梵众天身体之获得而热望欲，切望、翘望。此是“缘于利得热望欲”［之义］。
    “彼等供养有贪染，我言不度生与死］［之句中］，“彼等”是行供养之人人。行供养者，“是行供养”、加行、热心、专心、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，是以彼为主。此是“行供养”［之义］。“有贪染”之（句中），有贪者是渴爱。即对所有之有有欲、有贪、有喜、有渴爱、有爱情、有渴、有热恼、有昏迷、有缚着，由于有贪对诸有而贪、贪觅、昏迷、缚着、悬、悬着、碍着。此是“彼等供养有贪染”［之义］。
    “我言不度生与死”，彼等行供养而受有贪所染，不得度生老死，不得越度，不得度过，不得超越，不得离越，不出离生老死，不弃遣，不越度，不超越，不离越，于生老死之中而动作，于轮回路之中而动作，从于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，我言无归依之状态，示、施设、确立、开显、分别、显示、说明。此是“彼等供养有贪染，我言不度生与老”［之义］。故世尊已能宣示：
    希望赞叹献热望　　缘于利得热望欲
    彼等供养有贪染　　我言不度生与死
五
    尊者富那迦曰：
    彼等行供养　　若不度生老
    我尊！如若然　果在天人界
    何人由供养　　得度生老耶
    我向尊师问　　尊师请语我   （一○四七）
“彼等行供养若不度生老”者，彼等行供养之人人，行供养为贪所染，不得度生老死，不得越度，不得度过，不得超越，不得离越，为不出离生老死，为不弃遣，为不越度，为不超越，为不离越，于生老死之中而动作，于轮回路之中而动作，从于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，如为于无归依之状态。此是“彼等行供养若不度生死”［之义］。　   　“尊者富那迦曰”［之句中］，“曰”，是此句之接续……乃至（一○页参照）……此是“尊者富那迦曰”［之义］。
    我尊！依供养而生或老［之句中，依供养者，］是依供养、献供、种种之供养，多供养。我尊！是敬语、敬重语、尊敬语。此是“我尊！依供养而生、老”［之义］。
    “我尊！如若然，果在天人界？何人得度生老耶？”然者，何人含天、含魔、含梵天之于世界，含沙门、婆罗门，含天与人之于人人之中，得生老死耶？得越度耶？得度过耶？得超越耶？得离越耶？我尊！是此敬语、敬重语、尊重语、尊敬语。此是“然者果于天界人界何人得度生老耶？”［之义］。
    “我向尊师问，世尊请语我”［之句中］，［我向尊师问”者，是我向尊师问，乞于尊师，求于尊师，信乐于尊师，请向我说。此是“我向尊师问”［之义］。世尊，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊之语……是与作证共同施设者。“请语我”者，请向我语，言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我向尊师问请语我”［之义］。故彼婆罗门言。
    尊者富那迦曰：
  “彼等行供养　　若不度［生老］
    我尊！若然　　果于大人界
    何人由供养　　得度生老者
    我向尊师问　　［世尊］请语我
六
    世尊宣示：“富那迦！
    察悟世间彼此［状］　于世何等之动［贪］
    寂静无烟［忿］无苦　无求言彼度生老”（一○四八）
    “察悟世间彼此状”［之句中］，察悟者，是智。即所有慧、知解……乃至（一八页参照）……不痴、择法、正见。“彼此”［之句中］，“此”者，是人世间，“彼”者，是天世间。“此”是欲界，“彼”是色界、无色界。“此”是欲界、色界，“彼”是无色界。“察悟世间”彼此状态，察悟彼此是无常，是苦，是病，是痈，是箭……乃至（二九页参照）……察悟是无归依所，是知、考量、度知、辨知、明了。此是“察悟世间彼此状”［之义］。
    “世尊宣示：富那迦！”［之句中］，“富那迦！”是世尊呼彼婆罗门之名。世尊者，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊之语……是与作证共同施舍者。此是“世尊宣示：富那迦！”［之义］。
    “于世间无何等之动人”［之句中］，“人”者，是阿罗汉、漏尽者。“动”者，是爱动、见动、慢动、烦恼动、业动。此等有无之动、不存、不存在、不能得、舍断者、正断者、寂灭、安息、不得生起，以智火所烧之人。“何等”者，是何等、亦如何、于何处亦、亦在内、亦在外、亦在内外。于此世间是恶趣世间……乃至（一八页参照）……处世间。此是“有无何等之动人”［之义］。
    “寂静无烟无苦无求之人，我言彼度生与老”［之句中］，“寂静”者，是贪之寂静故是寂静。嗔之寂静故是寂静，痴之寂静故是寂静，忿、恨、覆、恼、嫉、悭、谄、诳、强情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂静故、寂止故、寂灭故、烧尽故、消灭故、离去故、安息故，是寂静、寂灭、消灭、安息。此是“寂静”。
    “无烟”者，是身恶行无烟，坏灭，涸渴，令之灭无，语恶行，意恶行无烟，坏灭，涸渴，令之灭无，贪无烟，坏灭，涸渴，令之灭无，嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行为无烟，坏灭，涸渴，令之灭无。又以忿言为烟。
    10婆罗门！　　实慢汝重担
    忿言成为烟　　妄言成为11灰
    ［献供］杓子舌　献火之处12心
    自使调御者　　乃是人之13火
    又由十行相生忿。［即］（一）“［彼］已行我不利”而生忿。（二）“［彼］于行我不利”而生忿。（三）“［彼］将行我不利”而生忿。（四）“已行我可爱可意者之不利”。（五）“行不利”。（六）“将行不利”而生忿。（七）“已行我不爱不可意者之利”。（八）“行利”。（九）“将行利”而生忿。（十）无道理而生忿。如斯所有心之嗔害、嗔恨、嗔恚、违逆、怒、激怒、大激怒、嗔、激嗔、心之大激嗔、恚、意之激嗔、忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不快此言为忿。
    又对于忿应知有强烈、微弱事。于某时忿只乱心而未至于使口痉挛。于某时忿只使口痉挛而未至于动颚。于某时忿只动颚而未至于发恶口（粗语）。于某时忿只发恶口而未有怒目诸方。于某时忿只怒目诸方而未有执刀杖。于某时忿只执刀杖而未有扬起刀杖。于某时忿只扬起刀杖而未有以刀杖打下。于某时忿只以刀杖打下而未有斩斫。于某时忿只斩斫而未有种种撕裂。于某时忿只种种撕裂而未斩断手足。于某时忿只斩断手足而未夺生命。于某时忿只夺生命而未至于抢遍舍一切状态。［此］忿杀害他人已而杀害自己故，斯忿至第一增盛，达第一广大者。舍断此之忿，正断、令寂灭、令安息、令不得生起、以智火所烧者言为无烟［者］。此是无烟。
    “无苦”者，贪是苦，嗔是苦，痴是苦，忿是苦，恨是苦。……乃至（三九页参照）……一切不善行是苦。舍断此苦，正断、令寂灭、令安息、令不得生起、以智火所烧者言无苦［者］。此是“无苦”。
    “无求”者，言求渴爱。即所有贪、染贪……乃至（一四页参照）……是贪欲、贪、不善根。舍断此之求、渴爱、正断、令寂灭、令安息、令不得生起、以智火所烧者，言无求［者］。此是“无求”。
    “生”者，是于彼彼之有情之彼彼之有情聚生、发生、入来、生起、诸蕴之现前（内六）处之获得。“老”者，是彼彼之有情彼彼之有情聚老、老耄、齿落、白发、皱皮、寿之损耗、诸根之毁熟也。
    “寂静无烟无苦无求之人我言彼度生与老”者，是所有寂静、无烟、无苦、无所求之人，彼度生、老、死，越度、度过、超越、离越。此为我言，示、施设、确立、开显、分别、显示、说明。此是“寂静无烟、无苦无求、我言彼度生与老”［之义］。故世尊宣示。
    世尊宣示：“富那迦！
    察悟世间彼此状　　于世何等之动［贪］
    寂静无烟无苦无求　我言彼度生与老”
    ［世尊说法之］偈将终……乃至（三二页参照）……合掌，礼拜世尊谓：“尊师！
    世尊是我师，我是弟子”而为坐。

富那迦学童所问之义释第三 ［毕］

注：
1 以下之文由 A. III, 338f 之引用。在引文中有多少之省略。
2 以下之文由 A. III, 339 之引用。
3 以下之文由 S. II, 263 之引用。
4 以下之文由 S. V, 91 之引用。
5 以下「世尊知见」为止之文，于底本虽揭与前之注［03］同一引用文：「又世尊如斯说」，明显是误。今从 PTS 本。
6 象务者是崇拜象，是立誓为象之模仿者。就其他亦可推知。
7 自义问（attatthapucchā）他义问（paratthapucchā）之二语在 MNd. 340 之同文个所虽使为过去问（atītapucchā）未来问（anāgaṭapucchā），恐为误传吧。可以如今。
8 第一义问（paramatthapucchā）MNd. 340 同文之个所虽为两义问（ubhayatthapucchā），而如现在的为正。
9 令依止生，此即令依止老（yad eva te jātinissitā tad eva te jarānissitā）底本应相当于此文处为 devate jātinissitāya devate jātinissitā va devate jaranissitāya，又其次之 yad eva te jarānissitā tad eva te byādhinissitā（令依止于老此即令依止于病）应相当为 devate jaranisstā vā devate byādhinissitāya。以下亦同样应知。此等之情况，底本之文其意义完全不通，明显是误传误记之祸。今由 PTS 本而读之。
10 本偈虽由 S. I, 169 之引用，在文句有多少之相违。杂阿含一一八四经（大正藏二、三二一b），别译杂阿含九九经（大正藏二、四〇九b）参照。
11 灰（bhasmani）在底本虽有 gamani 意义不通。今从 PTS 本及引用原文。
12 心（hadayaṁ）在底本虽有 tapparassa，今从 PTS 本及引用原文。
13 火（joti）在底本及 PTS 本虽有 jāti，今从引用原文。


11集.义释·21.第四 弥多求学童所问之义释

《小部·11集.义释·21.第四 弥多求学童所问之义释》

    第四 弥多求学童所问之义释

一
    尊者弥多求曰：
  “世尊！我向尊师问　尊师以彼请语我
    尊师吠陀之达人　　我思自己修习者
    世间所有多种苦　　果由何处兴起者” （一○四九）
    “世尊我向尊师问，尊师以彼请语我”［之句中］，“问”者，（一）为欲明解未见之问（二）为欲向他合流已见之问（三）为欲断疑念之问为三问。
    （一）为欲明解未见之问者云何？原来［某者之］特相未知、未见、未考量、未度知、于未为明了时，为欲知、欲见、欲考量、欲度知、欲辨知、欲为明了而问。此是“为欲明了未见之问”。
    （二）为欲向他合流已见之问者云何？原来［某者之］特相已知、见、考量、度知、辨知、于明了之时，为欲与其他诸贤者之（说）合流而问于彼。此是“为合流已见之问”。
    （三）为欲断疑之问者云何？原来［就于某事］“如斯耶？不然耶？何耶？云何耶？”为此疑所袭，为疑念所袭，于生迷惑之时，彼为断彼疑念而问。此是“欲断疑念之问”。有此等之三问。
    更有（一）人问、（二）非人问、（三）化人问之三问。
    （一）人问者云何？是人接近于佛世尊而问。［即］比丘问、比丘尼问、优婆塞问、优婆夷问、王问、刹帝利问、婆罗门问、毗舍问、首陀问、在家者问、出家者问。此是“人问”。
    （二）非人问者云何？非人接近于佛世尊而问。［即］龙问、金翅鸟问、夜叉问、阿修罗问、犍闼婆问、大王问、帝释问、梵天问、天神问。此是“非人问”。
    （三）化人问者云何？世尊［自］有四肢五体，化作诸根完具意所成之色（身），彼之化人接近佛世尊而问，世尊对彼回答。此是“化人问”。有此等之三问。
    更有（一）自义问、（二）他义问、（三）两义问之三问。
    更有（一）现世义问、（二）来世义问、（三）第一义问之三问。
    更有（一）无罪义问、（二）无烦恼义问、（三）净白义问之三问。
    更有（一）过去问、（二）未来问、（三）现在问之三问。
    更有（一）内问、（二）外问、（三）内外问之三问。
    更有（一）善问、（二）不善问、（三）无记问之三问。
    更有（一）蕴问、（二）界问、（三）处问之三问。
    更有（一）念处问、（二）正勤问、（三）神足问之三问。
    更有（一）根问、（二）力问、（三）觉支问之三问。
    更有（一）道问、（二）果问、（三）涅槃问之三问。
    “我向尊师问”者，［我］问于尊师，乞于尊师，求于尊师，信乐于尊师，请向我说。此是“向尊师问”［之义］。“世尊”，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。请以彼语我，［以彼请向我］语、言、示、施设、确立、开显、分别、说明。此是“世尊！我向尊师问，世尊以彼请语我”［之义］。
    “尊者弥多求曰”［之句中］，曰（如斯）者，是此句之接续……乃至（一一页参照）……此是“尊者弥多求曰”［之义］。
    “尊师吠陀之达人，我思自己修习者”，我思尊师是吠陀之达人，我思尊师是自己修习者。吠陀之达人、自己修习者我如斯思，如斯了知、如斯识知、如斯别知、如斯通达。
    然世尊是吠陀之达人者云何？吠陀者，是于四［沙门］道智、慧、慧根、慧力、择法觉支、观慧、观（毗钵舍那）、正见。世尊由其等吠陀而到生老死之终边、达于终边、到于终点、达于终点、到于究竟、达于究竟、到于最终、达于最终、到于救护所、达于求护所、到于避难所、达于避难所、到于归依所、达于归依所、到于无畏、达于无畏、到于无死、达于无死、到于不死（甘露）、达于不死、到于涅槃、达于涅槃。又到于吠陀（诸受）之终边故是吠陀之达人。又由吠陀（诸受）到于终边故是吠陀之达人。又知七法故是吠陀之达人。［即］知有身见、知疑、知戒禁取、知贪、嗔、痴、慢。于彼杂染宝再有不安有苦根，已知可宝未来之生老死之诸恶不善法。
    1世尊宣示：“萨毗耶！
    存知沙门婆罗门　　辨知一切之吠陀［智］
    离贪一切之诸受　　超一切受吠陀人”
    世尊是自己修习者云何？世尊是修习身、修习戒、修习心、修习慧、修习念处、修习正勤、修习神足、修习根、修习力、修习觉支、修习道、舍断烦恼、通达不动、作证灭。于彼已遍知苦、能舍断集、能修习道、能作证灭、能知通应知通、能遍知应遍知、能舍断应舍断、能修习应修习、能作证应作证。不成小、成为大、为甚深、无量之、难沈替、为多宝、如海洋、具备六支舍。［即］以眼见色亦不喜不忧，为舍而有念，有正知而住。以耳闻声，以鼻嗅香，以舌尝味，以身触所触，以意知法亦不喜不忧，舍而有念、有正知而住。以眼见适意之色亦不贪求、不希望、不生贪，彼［世尊］之身住立、心住立、于内善安住、已能善解脱。又以眼见不适意之色亦无悄心，无反抗心，无2坏乱之意，无嗔心。彼［世尊］之身住立、心住立、于内善安住、已善解脱。以耳闻声，以鼻嗅香，以身触所，以意识适意法亦无贪求、无希望、不生贪。彼世尊之身住立、心住立、于内善安住、已善解脱。又以意识不适意之法亦无悄心，无反抗心，无坏乱之意，无嗔心。彼［世尊］之身住立、心住立、于内善安住、已善解脱。以眼见色亦对适意不适意之诸色彼［世尊］之身住立、心住立、于内善安住、善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触所触，以意识法，对适意不适意之诸法，彼［世尊］之身住立、心住、于内善安住、善解脱。以眼见色亦不贪所贪、不嗔于所嗔、不昏于所痴、不怒于所怒、不染于所染、不憍于所憍。以耳闻声、以鼻嗅香、以舌尝味、以身触所触、以意识法亦不贪所贪、不嗔所嗔、不昏所痴、不怒所怒、不染所染、不憍所憍。见者尽所见、闻者尽所闻、觉尽所觉、所识尽所识、不着于所见、不着于所闻、不着于所觉、不着于所识。不近着于所见，不依止，不结缚，［由彼］离脱、离缚、以不限定之心而住。不近着于所闻、所觉、所识者，不依止、不结缚，［由彼］离脱、离缚、以不限定之心而住。于世尊有眼，世尊以眼见色，于世尊无有欲贪，世尊心善解脱。于世尊有耳，世尊以耳闻声，于世尊无有欲贪，世尊心善解脱。于世尊有鼻，世尊以鼻嗅香，于世尊无有欲贪，世尊心善解脱。于世尊有舌，世尊以舌尝味，于世尊无有欲贪，世尊心善解脱。于世尊有身，世尊以身触所触，于世尊无有欲贪，世尊心善解脱。于世尊有意，世尊以意识法，于世尊无有欲贪，世尊心善解脱。眼乐色、喜色、喜悦色。世尊调御彼［眼］，守、护、防护，且彼［眼］之防护而说示法。耳乐声、鼻乐香、舌乐味、喜味、喜悦味。世尊调御彼［舌］，守、护、防护，且彼［舌］之防护而说示法。身乐所触、意乐法、喜法、喜悦。世尊调御彼［意］，守、护、防护，且彼［意］之防护而说示法。
    3［人人］使调御　连出合战象
    王乘调御象　　［驰驱于战场］
    自行为周御　　堪忍诽谤者
    彼于人人中　　成为最胜者
    所被调御者　　皆为良骡马
    信度产良马　　大象亦良象
    自己使调御　　成为更良者
    此等［骡马象］　盖由为驾兽
    善调御［自己］　自己为［驾兽］
    由于自调御　　如至［涅槃域］
    涅槃之［圣］域　不能不可至
    对4种种［烦恼］ ［心能］不动摇
    由再有解脱　　到达调御地
    彼等于世间　　成为征服者
    于5内外世间 　修习调诸根
    此世与他世　　［一切为］洞察
    修习待时者　　此成调御者
    如斯世尊是自己修习者。此是“尊师吠陀之达人，我思自己修习者”［之义］。
“世间所有多种苦，果由何处兴起者”［之句中］，果由何处者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。此是“果由何处”［之义］。“苦”者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎为原因之苦、在胎为原因之苦、出胎为原因之苦、随结为生者之苦、被他支配为生者之苦、使自苦之苦、使他苦之苦、苦苦、行苦、坏苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列刺、癞、痈、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁痰风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇）接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒之苦、失［正］见之苦。在其等诸法于初有故认为兴起，有灭没故认为灭。有依止于业之异熟（报），有依止于异熟之业，有依止于名之色，有依止于色之名，［彼］从于生，弥漫于老，被病所打胜，被死所攻击，住立于苦中，无救护所，无避难所，无归依所，无可归依者。云此等为苦。“此等之苦由何处兴起者耶”？由何处生，由何处发生，由何处起，由何处生起，由何处现前，以何为因缘，以何为集，以何为发生［因］者耶？问此等苦之根本，问因、问因缘、问生成、问发生、问等起、问食、问所缘、问缘、问集，质问、乞、求、信乐。此是“世间所有多种苦，果由何处兴起者”［之义］。　   　“世间所有多种”［之句中］，“所有”者，是普皆，一切之一切，无残，无余。“于世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“多种”者，是多样者，多种类之苦。此是“世间所有多种”［之义］。故彼婆罗门言。
    尊者弥多求曰：
  “世尊！我向尊师问　尊师以彼请语我
    尊师吠陀之达人　　我思自己修习者
    世间所有多种苦　　果由何处生起者”
二
    世尊宣示：“弥多求！
    苦之发生汝问我　　随依知解彼语汝
    所有种种于世间　　苦依因缘而发生” （一○五○）
    “苦之发生汝问我”［之句中］，苦者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦。此是“苦”。“汝问我发生”者，汝问我苦之根本，问因、问因缘、问生成、问发生、问等起、问食、问所缘、问缘、问集，质问、乞、求、信乐。此是“苦之发生汝问我”［之义］。
    “弥多求！”是世尊呼彼婆罗门之名。“世尊”者，此是尊重之同义语……乃至（一二页以下参照）……谓世尊之语……是与作证共同施设者。此是“世尊宣示：弥多求！”［之义］。
    “随依知解彼语汝”［之句中］，“彼语汝”，将语汝彼苦之根本、语汝因、语因缘、语生成、语发生、语等起、语食、语所缘、语缘、语集、告、示、施设、确立、开显、分别、显示、说明。此是“彼语汝”［之义］。“随知解”者，是［我］知解、了知、识知、别知、随所通达，不为使闻，不依传说，不依传承，不依藏经之说，不依思择，不依推论，不依行相之审思，不依见省思、忍，自己自知通，说自现见之法。此是“随知解”。
“苦依因缘而发生”［之句中］，依有十依。［即］（一）渴爱依，（二）见依，（三）烦恼依，　 （四）业依，（五）恶行依，（六）食依，（七）嗔恚依，（八）7四取界依，（九）六内处依，（十）六识身依。一切之苦亦由苦义为依。言此等为十依。苦者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦……乃至（七七页以下参照）……由病所打胜，由死所攻击，于苦中住立，无救护所，无避难所，无归依所，不可归依者。此等谓之苦。此等之苦以依为因缘，以依为因，以依为缘，有依为原因。［以依为因缘］而生成，发生、生、合生、起、生起、现前。此是“苦依因缘而发生”［之义］。“所有种种于世间”［之句中］，“所有”者，是普皆，一切之一切、无残、无余。“于世间”者，是于恶起世间、人世间、天世间、蕴世间、界世间、处世间。“种种”者，是多样多种之苦。此是“所有种种于世间”［之义］。故世尊宣示。
    世尊宣示：“弥多求！
    苦之发生汝问我　　随依知解彼语汝
    所有种种于世间　　苦依因缘而发生”
三
    不知而所作依之　　愚钝者屡屡近苦
    苦之发生随观者　［如实］知而不作依  （一○五一）
    “而不知所作依之”（之句中），“所”者，是无论刹帝利、婆罗门、毗舍、首陀、在家者、家者、天、人、虽然任何容貌、任何业务、任何职分、任何阶级、任何地位、任何法之具备者［之义］。“不知”者，乃不知、至无明、无智、无辨知、有恶慧。“作依”者，是作渴爱依、作见依、作烦恼依、作业依、作恶行依、作食依、作嗔恚依、作四取界依、作六内处依、作六识身依、令生、令发生、起。此是“而不知所作依之”［之义］。
    “愚钝者屡屡近苦”［之句中］，“屡屡近苦”者，是屡屡至生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、接近、近寄、执、执取、住着。此是“屡屡近苦”［之义］。“愚钝者”者，是愚钝者、蒙昧者、无知者、至无明者、无智者、无辨知者、恶慧者。此是“愚钝者屡屡近苦”［之义］。
    “故［如实知］不作依”［之句中］，“故”者，乃是故，是彼理由，彼因，彼缘，彼因缘，于依正观此之过患，此乃是“故”［之义］。“知”者，是知、了知、识知、别知、通达，［即］知“一切行是无常”，了知、识知、别知、通达，“一切行是苦”，“一切法是无我”……乃至（一九页以下参照）……知“所有集法皆是此灭法”，了知、识知、别知、通达。“不作依”，不可作爱依、不可作见依、不可作烦恼依、不可作业依、不可作恶行依、不可作食依、不可作嗔恚依、不可作四取界依、不可作六内处依、不可作六识身依、令生、令发生、不可起。此是“故如实知不作依”［之义］。
    “苦”者是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦。“［苦之］发生随观者”，是随观根本者，随观因者，随观因缘者，随观生成者，随观发生者，随观等起者，随观食者，随观所缘者，随观缘者，随观集者。“随观”者，是慧。即所有慧、知解……乃至（一八页参照）……是不疑、择法、正见。此之随观、具慧、正具、达、正达、成、正成、所具备者言为随观者。此是“随亲苦之生起发者”［之义］。故世尊宣示：
    而不知所作依之　　愚钝者屡屡近苦
    苦之发生随观者　　［如实］知而不作依
四
    我等问尊师　　［尊师］告我等
    我［更］问其他　冀师请语彼
    如何诸贤者　　暴流生与老
    愁苦与悲泣　　得为超度耶
    我乞愿牟尼　　愿请为解说
    此之一切法　　尊师如实知   （一○五二）
    “我等问尊师，［尊师］告我等”［之句中，“我等所问尊师”］，乃我等向尊师问、乞、求、所信乐。“尊师告我等”者是请尊师告我等，请述彼、请示、请设施、请确立、请开显、请分别、请显示、请说明。此是“我等问尊师，尊师告我等”［之义］。
    “我更问其他，冀师请语彼”。“如何诸贤者，暴流生与老”及“愁苦与悲泣，得为超度耶？”［之句中］，“如何”是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。“诸贤者”者，是诸之贤者、学者、有慧者、有觉者、辨别者、具慧者。暴流者，是欲流，有流、见流、无明流。“生”是于彼彼之有情之彼彼之有情聚而生、发生、入来、生起、诸蕴之现前、（内六）处之获得。“老”者，是于彼彼之有情之彼彼之有情聚而老、老耄、齿落、白发、皱皮、寿之损耗、诸根之毁熟。“愁”者，是失亲戚、失财富、因病而失［健康］、失戒、失［正］见，又失任何者，又遭遇任何不幸者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。“悲泣”者，是失亲戚、失财富、因病而失［健康］、失戒、失［正］见，又失任何者，又遭遇任何不幸者之哭、悲哭、涕哭、悲泣、哭叹、悲欢、泣言、涕泣、号泣、哭泣、恸哭。
    “如何诸贤者，暴流生与死，愁苦与悲泣，得为超度耶”？如何诸贤者得度暴流、生、老、愁与悲泣，越度、度过、超越、离越耶？此是“如何诸贤者，暴流、生与老，愁苦与悲泣，得为超度耶”［之义］。
    “我乞愿牟尼，愿请为解说”［之句中］，“彼”者，是我所问、我所乞、我所求、我所信乐。“牟尼”，言智为牟那。即所有慧、知解……乃至（一八页以下参照）……不痴、择法、正见。世尊具备彼智，牟尼而达于牟那。有（一）身牟尼、（二）语牟尼、（三）意牟尼之三牟尼。
    （一）身牟尼者云何？舍断［杀生、偷盗、邪欲行之］三种身恶行是身牟尼，三种身善行是牟尼，以身为所缘智是身牟尼，身之遍知是身牟尼，伴遍知道是身牟尼，对身欲贪之舍断是身牟尼。身行（出入息）灭之第四禅定是身牟尼。此是“身牟尼”。
    （二）语牟尼者云何？舍断［妄语、两舌、恶口、绮语之］四种语恶行是语牟尼，四种之语善行是语牟尼。以语为所缘智是语牟尼，语遍知是语牟尼，伴遍知道是语牟尼，对语欲贪之舍断是语牟尼，语行（寻伺）灭之第二禅定是语牟尼。
    （三）意牟尼者云何？舍断［贪欲、嗔恚、邪见之］三种意恶行是意牟尼，三种之意善行是意牟尼，以心为所缘智为意牟尼，心之遍知是意牟尼，伴遍知道是意牟尼，对心舍断欲贪是意牟尼，心行灭之想受灭定是意牟尼。此是“意牟尼”。
    8无漏身乃是　　身语意牟尼
    具足此牟尼　　一切舍断者
    9无漏身乃是　　身语意牟尼
    具足此牟尼　　恶之洗除者
    具足此等之三牟尼者有六牟尼。［即］是在家牟尼、非家牟尼、有学牟尼、无学牟尼、辟支牟尼、牟尼牟尼。（一）在家牟尼者云何？为在家者而见［涅槃］句，能识教之人人此是在家牟尼。（二）非家牟尼者云何？为出家者而见涅槃句，能识教之人人此是非家牟尼。（三）七有学是有学牟尼。（四）阿罗汉是无学牟尼。（五）辟支佛是辟支牟尼。　 （六）如来阿罗汉等正觉者言为牟尼牟尼。
    10无明智者为愚昧　由寂默而非牟尼
    ［如取舍］而但用秤　牟尼只取优秀业
    回避诸恶诸贤者　　由彼而彼为牟尼
    ［内外］两世间测者　［由彼而］彼言牟尼
    一切世间于11内外　知不善与善之法
    值由天人之供养　　超着与网是牟尼
    “愿请为解说”者，是愿请述、请示、请施设、请确立、请开显、请分别、请显示、请说明。此是“愿请为解说”［之义］。
    “此之一切法，尊师如实知”者，此法尊师如实知、识、考量、度知、辨知、明了。此是“此之一切法，尊师如实知”［之义］。故彼婆罗门言：
    我等问尊师　　［尊师］告我等
    我［更］问其　　他尊师请语彼
    如何诸贤者　　暴流生与老
    愁苦与悲泣　　得为超度耶
    我乞愿牟尼　　我请为解说
    此之一切法　　尊师如实知
五
    世尊宣示：“弥多求！
    有关现世非传闻   ［至涅槃］法我告汝
    知彼有念而行作　　可度世间之爱着”  （一○五三）
    “［至涅槃］法我告汝”者，我将告、示、施设、确立、开显、分别、显示、说明初善、中善、后善、有义、有文而完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃之行道。此是“［至涅槃］法我告汝”［之义］。
    “弥多求”者，是世尊呼彼婆罗门之名。
    “有关现世非传闻”［之句中］，关现世者，是现世（能见法）、能知法、能考量法、能度知法、能辨知法、能明了法。［即］“一切行无常……乃至（一九页以下参照）……所有集法皆是此灭法”而能见法、能知法、能考量法、能度知法、能辨知法、能明了法。如斯有关现世（能见法）我将说。或又关于能见苦我将说之，关于能见集将语集，关于能见道将语道，关于能见灭将语灭。如斯有关能见法我将说。或又自见、无时的，可谓来见！［圣道］导引、［我将语］关于能见法诸，识者各自知者。如斯我将语能见之法。此是“有关现世（能见法）”［之义］。“非传闻者”，不［由他之］传闻，不依传说，不依传承，不依藏［经］之说，不依思择，不依推论，不依行相之审思，不依见、省思、忍、自知通，自现见说法。此是“有关现世非传闻”［之义］。
    “知彼有念而行作”［之句中］，“知彼”者，是知解彼、考量、度知、辨知、而为明了。［即］一切行是无常……乃至（一九页以下参照）……知解“所有集法皆是此灭法”，考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三○页参照）……言彼为有念。“行”者，是行、行作、动作、活动、护持、持续、不断、维持。此是“知彼有念而行作”［之义］。
    “可度世间之爱着”［之句中］，爱着是渴爱。即所有贪、染贪……乃至（一三页以下参照）……是贪欲、贪不善根。爱着者，由何之义而为爱着耶？扩大故而为爱着，广大故而为爱着，染着故而为爱着，冒险故而为爱着，夺取故而为爱着，欺语者故而为爱着，毒根故而为爱着，毒果故而为爱着，毒受用故而为爱着，或又彼渴受广大而为色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、12一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识于诸法中扩大扩展。此是“爱着”［之义］。“世间”者，是在于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。
    “可度世间之爱着”者，是世间所有爱着有念其爱着而可度、可越度、可度过、可超越、可离越。此是“可度世间之爱着”［之义］。故世尊宣示。
    世尊宣示：“弥多求！
    有关现世非传闻　　［至涅槃］法我告汝
    知彼有念而行作　　可度世间之爱着”
六
    大仙！彼之最上法　［闻而］我乃欢喜［彼］
    知彼有念而行作　　可度世间之爱着   （一○五四）
    “我欢喜彼”［之句中］，“彼”者，是尊师之语、语路、说示、13教训。“欢喜”者，是欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。此是“我欢喜彼”［之义］。
    “大仙！以最上法”［之句中］，大仙者，由何义为大仙耶？世尊求大戒蕴，觅求，遍求故为14大仙（大求者）。是大定蕴、大慧蕴、大解脱蕴、求，觅求，遍求大解脱智见蕴故是大仙。又求，觅求，遍求大闇身之摧破故是大仙。求，觅求，遍求大颠倒之破坏故是大仙。求，觅求，遍求大爱箭之拔除故是大仙。求，觅求，遍求大见葛藤之开解故是大仙。求，觅求，遍求大慢憧之撒去故是大仙。求，觅求，遍求大行作之寂灭故是大仙。求，觅求，遍求成为大暴流之度越故是大仙。求，觅求，遍求大重担之放下故是大仙。求，觅求，遍求大轮回、轮转之断绝故是大仙。求，觅求，遍求大热苦之消灭故是大仙。求，觅求，遍求大热恼之安息故是大仙。求，觅求，遍求大法幢之举扬故是大仙。求，觅求，遍求大念处、大正勤、大神足、大根、大力、大觉支、大八支圣道、第一义、不死、涅槃故是大仙。又由有大权势之有情“佛何处耶”？“世尊是何处耶”？“天中天是何处耶”？“人牛王是何处耶”？求，觅求，遍求故是大仙。“最上之法”者，是不死、涅槃言为“最上之法”。即所有一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“最上”者，是最高、最胜、最殊胜、秀逸、最上胜妙之法。此是“大仙！最上法”［之义］。
    “知彼有念为行作”［之句中，知彼］者，是知解彼、考量、度知、辨知、明了。［即］“一切行是无常”……乃至（一九页以下参照）……知解“所有集法皆是此灭法”，考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对于身修习身随观念处而有念……乃至（三○页参照）……言彼为有念。“行”者，是行、行作、动作、活动、护持、持续、不断维持。此是“知彼有念为行作”［之义］。
    “可度世间之爱着”［之句中］，渴爱言为爱着。即所贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。爱着是由何义而为爱着耶……乃至（八九页参照）……为扩大扩展。此是“爱着”［之义］。［世间”者，是恶趣世间……乃至（八九页参照）……于处世间。
    “可度世间之爱着”者，是世间所有爱着有念彼爱着而可度、越度、度过、超越、离越。此是“可度世间之爱着”［之义］。故彼婆罗门言：
  “大仙！彼之最上法　（闻而）我乃欢喜彼
    知彼有念而行作　　可度世间之爱着”
七
    世尊宣示：“弥多求！
    上下与横及于中　　汝善知解所有物
    对于此等喜执着　　除弃识不住立有”  （一○五五）
    “汝善知解所有物”者，是汝知解、了知、识知、辨知、通达所有之物。此是“汝善知解所有物”。
    “弥多求”！是世尊呼彼婆罗门之名。“世尊”者，此是尊重之同义语……乃至（一二页以下参照）……言此世尊之“语”……与作证共同施设者。此是“世尊宣示：弥多求！”［之义］。
    “上、下横及于中”［之句中］，上者是言未来，下是过去，横及中是现在。上者，是天世间，下是地狱世间，横及中是人世间。上者，是善法，下是不善法，横及中是无记法。上者，是无色界，下是欲界，横及中是色界。上者，是乐受，下是苦受，横及中是不苦不乐受。上者，是由足跖以上，下者，是由顶端以下，横及中是胴体。此是“上下横及于中”［之义］。
    “对于此等喜执着，除弃识不住立有”［之句中］，“对于此等”者，是对于既述、示、施设、确立、开显、分别、显示、说明者。“喜”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“执着”者，是爱执着与见执着之二执着。爱执着者云何？由渴爱物而……乃至（四○页参照）……此是爱执着。见执着者云何？有二十事有身见：……乃至（四○页参照）……此是见执着。“除弃识”［之句中识］者，是与福行俱起识、与非一福行俱起识、与不动行俱起识。除对此等喜、执着、于行俱起识，除弃、斥、除斥、舍、舍断、除去、灭除、令之灭无！此是“对于此等除去喜、执、识”［之义］。
    “不住立有”［之句中］，有者，是业有与结生为再有。业有者云何？是福行、非福行、不动行，此是业有。结生为再有者云何？是结生色、受、想、行、识，此是结生为再有。“不住立有”者，是舍断喜、执着、于行俱起识、业有与结生再有，除去、灭除、令之灭无而不住立于业有，不住立结生为再有，不可止住。此是“除去识不住立有”［之义］。故世尊宣示。
    世尊宣示：“弥多求！
    上下与横及于中　　汝善知解一切物
    对于此等喜执着　　除去识不住立有”
八
    如斯［无执着］　住念不放逸
    行作之比丘　　舍［爱见］我执
    ［舍弃］生与老　愁苦与悲泣
    兹知如斯者　　应以舍断苦   （一○五六）
    “如斯而住，有念不放逸”［之句中］，“如斯而住”者，是舍所喜与执着、于行俱起之识、业有、结生再有舍断、除去、灭除、令之灭无。此是“如斯而住”［之义］。“有念”者，是由四行相而有念，［即］对于身而修习身随观念处……乃至（三○页参照）……言彼为有念。“不放逸”者，是恭敬作诸善法，常作、坚住作、不萎缩而行、不放弃（行之）欲、不放弃责任。“我某时之日未圆满戒蕴令圆满耶？”又“我既已令圆满之戒蕴于彼时时以慧助长。”对诸善法彼有所有之欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。“我某时之日，未圆满之定蕴、15慧蕴、解脱蕴、解脱智见蕴令圆满耶？”又“我既圆满之解脱智见蕴，彼时时以慧令助长。”对诸善法，于彼处所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。又“我某时之日可遍知未遍知之苦耶？可舍断未舍断之烦恼耶？可修习未修习之道耶？可作证未作证之灭耶？”于彼处所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。此是“如斯而住，有念不放逸”［之义］。
    “行作之比丘，舍我执”［之句中］，比丘者，是善凡夫比丘又有学比丘。“行”者，是有行、行作、动作、活动、获持、持续、维持不断。“我执，”是爱我执与见我执之二我执……乃至（四○页参照）……此是爱我执……乃至（四○页参照）……此是见我执。舍断爱我执、舍遣见我执、舍我执、是遍舍、除去、灭除、令之灭无。此是“行作之比丘，舍我执”［之义］。
    “［舍］弃生老愁悲泣，兹知如斯者，应为舍断苦”［之句中］，“生”者，是彼彼之有情于彼彼之有情众生、发生、入来、生起、诸蕴之现前、［内六］处之获得。“老”者，是彼彼之有情于彼彼之有情聚老、老耄、齿落、白发、皱皮、寿之损耗、诸根之毁熟。“愁”者，是失亲戚、失财富、由病而失［健康］、失戒、失［正］见、又失任何者，又于遭遇任何不幸者之愁苦、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。“悲泣”者，是失亲戚、失财富、由病而失［健康］、失［正］见、又失任何者，又遭遇任何不幸者之哭、悲哭、涕哭、悲泣、哭叹、泣言、涕泣、号泣、恸哭。“兹”者，是于此之见……乃至（二六页参照）……于此之人世间。“知者”，是智者、明达者、有智者、辨知者、慧者。“苦”者，是生苦……乃至（七七页参照）……是愁悲苦、忧恼苦。
    “［舍］弃生、老愁悲泣，兹知如斯者，应舍断苦”者，是知者、明达者、有智者、辨知者、慧者于兹舍断生、老愁悲泣，除去、灭除、令之灭无。此是“舍弃生老愁悲泣，兹知如斯者，应舍断苦”［之义］。故世尊宣示：
    如斯［无执着］　有念不放逸
    行作之比丘　　舍［爱见］我执
    舍弃生与老　　愁苦与悲泣
    兹知如斯者　　应为舍断苦
九
    大仙此语我欢喜　　瞿昙善告无依［涅槃］
    世尊确已舍断苦　　此法尊师如实知   （一○五七）
    “大仙此语我欢喜”［之句中］，“此”者，是尊师之语、语路、说示、示教、16教训。“我欢喜”者，是我欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。“大仙”者，是世尊求大戒蕴，觅求，遍求故是大仙（大求者）……乃至（九○页参照）……“人牛王于何处耶”？被求，觅求，遍求故是大仙。此是“大仙此语我欢喜”［之义］。
    “瞿昙善告无依［涅槃］”［之句中］，“善告”者，是善告、善言、善示、善施设、善确立、善开显、善分别、善显示、善说明。此是“善告”［之义］。“瞿昙！无依”［之句中］，“依”者，是烦恼、蕴、行。“无依”者，是依之舍断、依之寂灭、依之舍遣、依之安息、不死、涅槃。此是“瞿昙！无依为善告”［之义］。
    “世尊确已舍断苦”［之句中］，“确”者，是此一向之语、无疑语、无疑惑语、不二之语、确实之语、严密之语、纯粹之语、确立之语。“世尊”者，此是尊重之同义语……乃至……此言世尊［语］……与作证共同之施设。“已舍断苦”者，是舍断生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、除去、灭除、令之灭无。此是“世尊确已舍断苦”［之义］。
    “此法尊师如实知”者，此法如实尊师知，识、考量、度知、辨知、明了。此是“此法尊师如实知”［之义］。故彼婆罗门言：
    大仙此语我欢喜　　瞿昙善告无依［涅槃］
    世尊确已舍断苦　　此法尊师如实知
一○
    牟尼！尊师恳切所教诫　　人人亦应舍断苦
    龙象［佛］近至礼拜尊师　　世尊恳切教诫我 （一○五八）
    “人人亦应舍断苦否？”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人亦舍断耶，若［舍断］？是舍断生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、除去、灭除、令之灭无。此是“人人亦舍断苦否？”［之义］。
    “尊师恳切所教诫”［之句中］，“所”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“尊师”者，是言世尊。“牟尼”者，言智为牟那……乃至（八四页以下参照）……超越着、网此是牟尼。“恳切教诫”者，是殷勤教诫、反复教诫、再三教诫、教训。此是“尊师恳切所教诫”［之义］。
    “近至礼拜尊师”［之句中］，“尊师”是言世尊。“礼拜”是由身而礼拜、由17语而亦礼拜、由意而亦礼拜、由随义之行道而亦礼拜、由法随法之行道而亦礼拜，恭敬、尊重、尊敬、奉事、敬重也。“近至”者，是至近、真至近、相会、谒见、面前而礼拜尊师。
    “龙象”者，是龙象。世尊（一）不行罪恶故是龙象，（二）不行故是龙象，（三）不来故是龙象。
    （一）不行罪恶故是龙象者云何？罪恶者有杂染、有宝再有之苦报，是赍未来生老死恶不善法。
    18世尊宣示：“萨毗耶！
    不行罪恶于世间　　舍离一切结结缚
    解脱染着一切处　　斯者其故言龙象”
    如斯“不行罪恶故是龙象”。
    （二）不行故是龙象者云何？不行于欲趣、不行于嗔趣、不行于痴趣、不行于怖畏趣，由于贪而不行、由于嗔而不行、由于痴而不行、由于慢而不行、由于见而不行、由于掉举而不行、由于疑而不行、由于随眠而不行、由于违和之诸法而不趣、不导、不运、不将来。如是“不行故是龙象”。
    （三）不来故是龙象者云何？由须陀洹道舍断所有之烦恼，一切于此［彼］不再来、不返、不还。由斯陀含道、阿那含道舍断所有之烦恼，一切于此不再来、不返、不还。由阿罗汉道舍断所有之烦恼，一切于此不再来、不返、不还。如是“不来故是龙象”。此是“龙象！近至礼拜尊师”［之义］。
    “世尊恳切教诫我”者，是世尊恳切、殷勤教诫、反复教诫、再三教诫、教训。故彼婆罗门言：
    牟尼！尊师恳切所教诫　人人亦应舍断苦
    龙象！近至礼拜尊师　　世尊恳切教诫我
一一
    婆罗门吠陀达人　　乃是无所有者也
    向欲有之无着者　　为［汝］所知通之
    彼确度此之暴流　　度彼无［心］栽犹豫 （一○五九）
    “婆罗门吠陀之达人所汝知通”［之句中］，婆罗门者，是19拒外七法故是婆罗门，［即］是拒外有身见，拒外疑、拒外戒禁取、拒外贪、拒外嗔、拒外痴、拒外慢彼是杂染资再有有不安、苦报，于未来拒外资生老死诸恶不善法。
    20世尊宣示：“萨毗耶！
    离垢一切斥诸恶　　等持善［心］自住立
    超越轮回有［功德］　无依止者婆罗门”
    “吠陀之达人”［之句中］，吠陀者，是于四（沙门）道智……乃至（七二页参照）……超一切受，此是吠陀之达人。知通者，是知通、了知、识知、别知、通达。此是“汝所知通婆罗门、吠陀之达人”［之义］。
    “向欲有无着者，是无所有者”［之句中］，无所有者……［所有］者，是贪所有、嗔所有、痴所有、慢所有、见所有、烦恼所有、恶行所有……舍断此等诸所有、正断、令寂灭、令安息、不得令生起、以智火所烧之人言为无所有者。“欲”者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二七页参照）……此等言为烦恼欲。“有”者，是业有与结生再有之二有……乃至（九三页参照）……此是业有……乃至（九三页参照）……此是结生再有。“向欲有无着者，是无所有者”，无所有而不悬于欲有、不悬者、是不碍着者。此是“向欲有无着者，是无所有者”。
    “彼确度此暴流”［之句中］，“彼确”者，此是一向之语……乃至（九八页参照）……是确立之语。“暴流”者，是欲流、有流、见流、无明流。“度”者，是度、越度、度过、超越、离越。此是“彼确度此暴流”［之义］。
    “度彼无栽无犹豫，”［之句中］，“度”者，是度欲流、度有流、度见流、度无明流、是越度、度过、超越、离越。彼［梵行］已成、［所作］已办、过去［轮回］道、到［涅槃之］方域、到终点、护梵行、达最上之见、修习道、舍断烦恼、通达不动之阿罗汉果，已作证灭（涅槃）。于彼能遍知苦、舍断集、修习道、作证灭、已知通可知通、能遍知可遍知、能舍断可舍断、能修习可修习、能作证可作证。彼放舍障碍，埋没［轮回之］濠、拔除门柱（渴爱）、无有关钥（五下分结）、而为圣、卸［慢］幢、卸重担、离系、舍断五支［盖］、具备六支［舍］、守护一［念］、［由慧而有习行、回避、除去、舍断］四依、除去独一谛（遍见）、完全遣求觅、有不混浊之思惟、有安息身行、有善解脱心、有善解脱慧。而为独存（完全）、已住［于梵行］而为最上人第一人，得达第一之得达。彼无积［善恶之报］、无除去、已除而住立。无舍断（烦恼）无执取、已舍断而住立。无由离［烦恼］、［无由慢］而高亢、已离而住立。令具备无学之戒蕴故而住立、具备无学之定蕴、无学之慧运、无学之解脱蕴、无学之解脱智见蕴故已住立。体得［真］谛而住立，超越动摇而住立，消尽烦恼火而住立，不回行轮回而住立，取达运而住立，由解脱习行而住立。依遍净慈而住立，依遍净悲、喜、舍而住立，依究竟清净而住立，依遍净无烦恼性而住立，解脱故而住立，知足故而住立。于蕴之终边而住立，于界之终边而住立，于处之终边而住立，于趣之终边而住立，于结生之终边而住立，于有之终边而住立，于轮回之终边而住立，于轮转之终边而住立，于最后之终边而住立，于最后之人界而住立。最后之持身者，是阿罗汉。
    21此是彼之最后有　　此是最后之身体
    成为［最后］生老死　　彼无再有轮回事
    此是“度”。“彼岸”者是不死（甘露）、涅槃。［即］是彼一切行之止寂、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃。彼已到于彼岸、达于彼岸、到于终边、达于终边、到于终点、达于终点、到于究竟、达于究竟、到于最终、达于最终、到于救护所、达于求护所、到于避难所、达于避难所、到于归依所、达于归依所、到于无畏、达于无畏、到于无死、达于无死、到于不死（甘露）、达于不死、到于涅槃、达于涅槃。彼梵行已成，［所作］已办……乃至（一○二页以下参照）……是［最后之］生、老、死轮回，于彼无再有。此是“又度彼岸”［之义］。
    “无有栽”［之句中］，栽（顽迷）者，贪是栽、嗔是栽、痴是栽、忿是栽、恨是栽……乃至（四一页参照）……一切不善行是栽。舍断此等诸栽，为正断、令寂灭、令安息、令不得生起、以智火所烧者言为无栽者。“无犹豫”［之句中］，“犹豫”者，是对苦犹豫（疑）、对苦集犹豫、对苦灭犹豫、对苦灭之道犹豫、对前际犹豫、对后际犹豫、对前后际犹豫、对此缘性之诸缘起法犹豫，是所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、二路、疑惑、多岐取、不决定、不确定、不沉潜、心之硬直、意困惑。舍断此等之犹豫、正断、令寂灭、令安息、使不得生起、以智火所烧者，言为“无犹豫”者。此是“无有（心）栽无犹豫”［之义］。故世尊宣示：
    婆罗门吠陀达人　　乃是无所有者也
    向欲有之无着者　　为［汝］所知通之
    彼确度此之暴流　　彼度无（心）栽犹豫
一二
    彼人知者达吠陀　　对种种有遣去着
    彼离爱无苦无求　　我言彼已度生老   （一○六○）
    “彼人知者达吠陀”［之句中］，知者，是知者、明达者、有智者、辨知者、慧者。“彼”者［无论刹帝利］……无论人、如何容貌……乃至（八一页参照）……［任何法之具备者］。“达吠陀”［之句中］，吠陀者，是四［沙门］道智……乃至（七二页参照）……超一切受、此是吠陀之达人。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者（自在行者）、摩奴所生者。“兹”于此之见……乃至（二六页参照）……于此人世间。此是“彼人知者达吠陀”［之义］。
    “对种种有遣去着”［之句中］，“对种种有”者，是对于种种有之业有、再有。［即］于欲有对业有、于欲有对再有、于色有对业有、于色有对再有、于无色有对业有、于无色有对再有。是对再三之有、再三之生起、再三之结生、再三身体之发生。“着”者，是贪着、嗔着、痴着、慢着、见着、烦恼着、恶行者之七着。“遣去”者，是弃遣去诸着。或脱而遣去诸着、结、结缚、悬、悬着、碍着、缚。譬如着［载］于［马象等］之乘物、车、货车、战车之物离着（放下）推落、如是弃遣、遣去彼等诸着，又脱、遣去诸着、结、结缚、悬、悬着、碍着、缚。此是“对种种诸有遣去着”［之义］。
    “彼离渴爱无苦无求、我言彼已度生老”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。言舍断此爱、正断、令寂灭、令安息、令不得生起、以智火所烧者是“离渴爱”者，舍渴爱者、唾弃渴爱者、脱渴爱者、舍断渴爱者、舍遣渴爱者、离贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者，［彼］无爱、［烦恼］消灭，是清凉、觉受乐，自为梵而住。此是“彼离渴爱”［之义］。“无苦”者，贪是苦、嗔是苦、痴是苦、忿是苦、恨是苦……乃至（三九页参照）……一切不善行是苦。言舍断此苦、正断、令寂灭、令安息、使不得生起、以智火所烧者为“无苦”［者］。“无求”者，言［无］求渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、是不善根。舍断此之求、正断、令寂灭、令安息、令不得生起、以智火所烧者言为无求［者］。“生”者，于彼彼有情之彼彼有情聚生、发生、入来、生起、诸蕴之现前、［六内］处之获得。“老”者，是于彼彼有情之彼彼有情聚老、老耄、齿落、白发、皮、寿之损耗，是诸根之毁熟。“死”者，于彼彼有情之彼彼有情聚死没、死亡、破坏、灭失、死灭、死、命终、［五蕴］之破坏、尸骸之投弃、是命根之断绝。
    “彼离爱无苦无求，我言彼已度生老”者，是离渴爱，无苦无求之彼，度生、老、死、越度、度过、超越、令离越，我言、语、示、施设、确立、开显、分别、显示、说明。此是“彼离渴爱无苦无求，我言彼已度生老”［之义］。故世尊宣示：
    彼人知者达吠陀　　对种种有遣去着
    彼离爱无苦无求　　我言彼已度生老
    世尊之说法终……乃至（三二页参照）……合掌礼拜世尊，说：“尊师！世尊是我师，我是弟子”而坐。

弥多求学童所问之义释第四 ［毕］

注：
1 本偈是由 Sn. 529 之引用。MNd. 93; 205; Mahāvastu III, 397；佛本行集经卷三九（大正藏三、八三四c）参照。
2 无坏乱之意（abhinna-manaso）在底本虽有 ādina-manaso，今如在大义释一、二九五页注［21］之理由而为如斯读之。
3 以下之三偈是由 Dhp. 321-323 之引用。MNd. 243; 法句经卷下（大正藏四、五七〇b），法句譬喻经卷三（大正藏四、六〇〇b以下）参照。
4 本偈是由 S. III, 84 之引用。MNd. 243；参照。
5 本偈是由 Sn. 516 之引用。MNd. 244; Netti. 170; Mahāvastu III, 395f；佛本行集经卷（大正藏三、八三四a）参照。
6 瞋恚（Paṭigha）在 Paṭigha 之字，瞋恚之外，亦有「对」，「碍」等之意义。今虽未详审彼是某意，而假定如上之译出。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［06］”，CBETA于此处加上“［06］”之注解标号）
7 四取界是欲取、见取、戒禁取、我语取之四取。
8 本偈 It. P. 55f; MNd. 58; 335 参照。
9 本偈是由 It. P. 56 之引用。MNd. 58; 335 参照。
10 次之二偈是由 Dhp. 268-269 之引用。MNd. 58; 336；法句经卷下（大正藏四、五六九a）法句譬喻经卷三（大正藏三、八三四b）参照。
11 本偈是由 Sn. 527 之引用。MNd. 58; 336; Mahāvastu III, 399; 佛本行集经卷三九（大正藏三、八三四b）参照。
12 有关一蕴有、四蕴有、五蕴有，大意释一、二五页之注［11］参照。
13 教训（anusaṭṭhiṁ or anusiṭṭhiṁ）在底本及 PTS 本，于一切状况虽为 anusandhiṁ，此明显是误，今参照 MNd. 140 订正。
14 大仙（mahesi = mahāisi）说明为大求者（mahāesin）不过俗的语源解释。
15 慧蕴（paññākkhandhaṁ）底本令此语脱漏。
16 前方注［13］参照。以下如斯状况一切同样故而不一一注记。
17 虽依语而礼拜（vācāya vā namassāmi）底本虽阙此句，从底本一一三页之同文而补入。
18 本偈是由 Sn. 522 之引用。MNd. 202; CNd. 373; MA. I, 153; SA. I, 77; Mahāvastu III, 397；佛本行集经卷三九（大正藏三、八三四b）等参照。
19 婆罗门（brāhmaṇa = prākrit, Bāhamaṇa）（拒外）bāhita＜bāheti 由拒外而来不过俗的语源解释。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［19］”，CBETA于此处加上“［19］”之注解标号）
20 本偈是由 Sn. 519 之引用。MNd. 87; CNd. 113; Mahāvastu III, 396；佛本行集经卷三九（大正三、八三四b）参照。
21 本偈虽是由 Thag. 202 之引用，文句有多少之相违。MNd. 22; 460; CNd. 24; 420 等参照。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［21］”，CBETA于此处加上“［21］”之注解标号）


11集.义释·22.第五 度多迦学童所问之义释

《小部·11集.义释·22.第五 度多迦学童所问之义释》

    第五 度多迦学童所问之义释

一
    尊者度多迦曰：
    世尊！我问尊师请语我　大仙！尊师之语我期待
    闻尊师［说法］音声　　可学自己之寂灭   （一○六一）
    世尊！“我问尊师请语我”［之句中］，“我问”者，为明解未见之问、为令他合流己见之问、为断疑念之问之三问……乃至（六三页以下参照）……此是三问……乃至（四九页以下参照）……是涅槃问。“我问尊师］者，我问于尊师、乞于尊师、求于尊师、信乐于尊师、请为我说。此是“我问尊师”［之义］。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……“请语我］者请语［我］，请言、示、施设、确立、开显、分别、说明。此是“世尊！我问尊师请语我”［之义］。
    “尊者度多迦曰”［之句中］，曰“如斯”者，此是句之接续。“尊者”是敬语。度多迦者，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者度多迦曰”［之义］。
    “大仙！尊师之语我期待”者，我期待尊师之语、语路、说示、示教、教训而期待、欲、乐、冀求、希望、热望。“大仙”者，由何之义而为大仙耶？世尊求大戒蕴、觅求、遍求故是大仙……乃至（一二页参照）……“人牛王于何处耶”？［求、觅求、遍求故是大仙］。此是“大仙！尊师之语我期待”［之义］。
    “闻尊师之音声］，闻尊师之语、语路、说示、示教、教训、听、把持、保持、观察。此是“闻尊师之音声”［之义］。
    “可学自己之寂灭”［之句中］，“可学”者，是增上戒学、增上心学、增上慧学之三学……乃至（二五页以下参照）……此是增上慧学。［可学］自己之寂灭者，为贪之消灭、嗔之消灭、痴之消灭、忿之消灭、恨之消灭……乃至（四一页参照）……为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息亦学增上戒，亦学增上心，亦学增上慧。顾念学此等三学，知而学、见而学、观察而学、于心决意而学、以信信解而学、励精进而学、令现起念而学、等持心而学、以慧知解而学、知通应知通而学、以信信解而学、遍知应遍知而学、舍断应舍断而学、修习应修习而学、作证应作证而学，应行、应修行、应正行、应行正持。此是“可学自己之寂灭”［之义］。故彼婆罗门言。
    尊者度多迦曰：
    世尊！我问尊师请语我　大仙！尊师之语我期待
    闻尊师说法音声　　可学自己之寂灭
二
    世尊宣示：“度多迦！
    然而须热心　　兹［佛教］有智有念
    由兹闻音声　　可学自寂灭”  （一○六三）
    “然而须热、心”者，须热心、须努力、须勤勉、须精进、须坚固［心］、须精勤，令生［努力之］欲、令发生、令现起、令起、令生起、此是“然而须热、心”［之义］。
    “世尊宣示：度多迦！”［之句中］，“度多迦”者，是世尊呼彼婆罗门之名。世尊者，此是尊重同义语……乃至（一二页以下参照）……是与作证共同施设者。此是“世尊宣示：度多迦！”［之义］。
    “兹有智有念”［之句中］，“兹”者，是于此［佛教之］见，于此之忍（智）、于此之意欲、于此之持说、于此之法、于此之律、于此之法与律、于此之宣说、于此之梵行、于此之师［佛］教、于此之身体、于此之人界。有智者，是有智者、贤者、有慧者、觉慧者、智者、辨知者、慧者。有念者，是由四原因而有念。［即］对于身修习身随观念处而有念……乃至（三○页以下参照）……言彼为有念。此是“兹有智有念”［之义］。
    “由兹闻音声”者，是由兹闻我语、语路、说示、示教、教训、听、听取、把取、保持、观察。此是“由兹闻音声”［之义］。
    “可学自寂灭”［之句中］，“可学”者，是增上戒学、增上心学、增上慧学之三学……乃至（二五页以下参照）……此是增上慧学。“［可学］自寂灭”者，为贪之消灭、嗔之消灭、痴之消灭、忿之消灭、恨之消灭……乃至（三九页参照）……为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息亦学增上戒，亦学增上心，亦学增上慧。顾念此等三学而可学、知而学……乃至（一一二页参照）……作证应作证而学，可行、修行、正行、正持而行。此是“可学自寂灭”［之义］。
    故世尊宣示。
    世尊宣示：“度多迦！
    然而须热心　　兹有智有念
    由兹闻音声　　可学自寂灭”
三
    我见天与人之世界　　动作无所有婆罗门
    普眼者！我将礼尊师　释迦［佛］！度我诸疑惑  （一○六三）
    “我见天与人之世界”［之句中］，1天者，是（一）世俗天、（二）生起天、（三）清净天之三天。（一）世俗天者云何？世俗天，是王、王子、王后。（二）生起天者云何？生起天者，是四大王天、三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天及其上之天。（三）清净天者云何？清净天者，是如来之弟子（声闻）之阿罗汉漏尽者及辟支佛（缘觉）。世尊是世俗天、生起天、清净天中之天，是胜之天，天中之胜天。是师子中之师子，是龙中之龙，众主中之众主，牟尼中之牟尼，王中之王。“我见天与人之世界”者，于2人问世间我见天、见胜之天、见天中之胜天、观、眺、省思、普观。此是“我见天与人之世界”［之义］。
    “动作无所有婆罗门”［之句中］，“无所有”者，是贪所有、嗔所有、痴所有、慢所有、见所有、烦恼所有、恶行所有之舍断。于佛世尊舍断彼等诸所有、能根绝、如截多罗树顶而为灭无，于未来不生起者。故世尊是无所有者。“婆罗门”者，世尊乃拒外七法故是婆罗门。［即］拒外有身见、拒外疑、拒外戒禁取、拒外贪、拒外嗔、拒外痴、拒外慢。彼［世尊］拒外杂染而资再有有不安有苦报于未来资生老死诸恶不善法。
    3世尊宣示：“萨毗耶！
    离垢斥一切诸恶　　等持善［心］自住立
    有诸功德越轮回　　无依止者婆罗门”
    “动作”者，是有行、行作、动作、活动、护持、持续、维持。此是“动作无所有婆罗门”［之义］。
    “普眼者我礼尊师”［之句中］，“尊师”者，是言世尊。“礼拜”者，是由身而礼拜，由语而礼拜，由意而礼拜，由随义之行道而礼拜，由法随义之行道而礼拜，恭敬、尊重、尊敬、奉事、敬重。“普眼者”［之句中］，“普眼”者，是一切知智。世尊具一切知智、正具、达、正达、成、正成、具备。
    4彼不能见之物此世亦无何物
    又不能识之物亦［无］不可知者
    可能知之物一切此皆知通
    旨此如斯之故如来是普眼者
    此是“普眼者！我礼拜尊师”［之义］。
    “释迦［佛］！度我诸疑惑”［之句中］，“释迦”者，是世尊由释迦族出家故而为释迦。或又富者、大富者、具财者故亦为释迦。彼有此等诸财、所谓、信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、果财、涅槃财。由此等多数之财宝而是富者、大富者、具财者故亦是释迦。或又可能者、5权力者、6有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无财走者、怖畏恐怖之舍断者、身毛竖立之离去者故亦是释迦。“疑惑”者，是疑。［即］对苦犹豫（疑）、对苦之集犹豫、对后际犹豫、对前后际犹豫、对此缘性之诸缘起法犹豫，是对所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、二路、疑惑、多岐取、不决定、不确定、不沉潜、心之硬直、意困惑。
    “释迦佛！度我诸疑惑”者，放我诸疑惑箭、请脱我、请度脱我、请拔取我、请拔去我、请使我上起。此是“释迦佛！度我诸疑惑”［之义］。故彼之婆罗门言：
    我见天与人之世界　　动作无所有婆罗门
    普眼者！我礼拜尊师　释迦［佛］！度我诸疑惑
四
    度多迦！我于世间　　不能度脱疑惑者
    但［汝自］了最胜法　　如斯汝可度暴流   （一○六四）
    “我不能令度脱”［之句中］，我不能由疑惑箭放汝、解放、令脱、令度脱、拔取、拔去、起上。此是“我不能令度脱”［之义］。或又不信、不欲、懈怠而乏精进，向不行道人说法我无力？不堪、不努力、不励行、不努力、不尽力、不用力、不坚固心、不精进。不生［努力］之欲、不令发生、不起、不令生起。此是“我不能令度脱”［之义］。或又其他何人亦无可使脱。若彼等欲脱，［彼］由于己力势、由于己力、由于己精进、由于己发勤、由于己坚强力势、由于己坚强力、由于己坚强精进力、由于己坚强发勤，且自行道之正行道、随顺之行道、随义之行道、法随法之行道可令脱。此是“我不能使度脱”［之义］。即世尊已如斯说：“7纯陀！实彼自陷泥沼，其他无有道理可救出陷于泥沼。纯陀！实彼自不调御、不周伏、不寂灭、其他无有道理可调御、调伏令寂灭”。此是“我不能令度脱”［之义］。
    又世尊已如斯说　　8自如行恶自污染
    自如不行恶自净　　不可净他各自净
    如斯亦是“我不能令度脱”［之义］。
    又世尊如斯说。9“如斯，婆罗门！涅槃存在。至涅槃是道亦存在。宣教者之我亦存在。而我诸弟子受我如斯之教诫、如斯之教示、一部者令成满究极涅槃，一部者未成满。婆罗门！此时我为何耶？婆罗门！如来是说道者，［只］被问而宣说道。［学人］自行道而不可不解脱”。如斯亦是“我不能令度脱”［之义］。
    “度多迦！我于世间不能度脱任何疑惑者”［之句中］，疑惑者，是有疑惑、犹豫、栽（顽迷）、迷惑、疑之人。是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人亦是。“于世间”者，是恶趣世间……乃至（一八页参照）……而于处世间。此是“度多迦！我于世间不能度脱任何疑惑者”［之义］。
    “但汝且了最胜法”［之句中］，“最胜法”者，是不死、涅槃。是所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“最胜”者，是最高、最胜、最殊胜、透逸、最上胜妙之法。“且了知”是且了知、识知、别知、通达。此是“但汝且了最胜法”［之义］。
    “如斯汝可度暴流”，如斯汝可度欲流、有流、见流、无明流，可超越、可离越。此是“如斯汝可度暴流”［之义］。故世尊宣示：
    度多迦！我于世间　　不能度脱疑惑者
    但汝［自］了最胜法　　如斯汝可度暴流
五
    梵者！悲愍请教授　我可识知远离法
    恰如虚空无障碍　　可行无依兹寂静  （一○六五）
    “梵者！悲愍请教授”［之句中］，梵者！请教授，梵者！请教授者，乃梵者！请摄取，梵者！请怜愍。此是“梵者！请教授”［之义］。悲愍者，是悲愍、哀愍、随护、摄取、怜愍。此是“梵者！悲愍请教授”［之义］。
    “我可识知远离法”［之句中］，远离法者，是不死、涅槃。即是所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“我可识知”者，是我可知、可识知、可别知、可所通达。此是“我可识知远离法”［之义］。
    “恰如虚空无障碍”者，是恰如虚空10无着、无缚、无结缚，如斯无着11、无缚、不结缚。此是“如虚空无障碍”。譬如虚空而亦血赤色、而亦郁金色、而赤青色、亦深红色而不染，如斯不染、不污、不昏迷、不染污。此亦是如“虚空无障碍”。譬如虚空不怒、不恚怒、不拒斥、不害破，如斯是不怒、不恚怒、不拒斥、不被害破。此亦是“如虚空无障碍”。
    “可行无依兹寂静”［之句中］，“兹寂静”者，是兹寂静而坐于兹，而此坐为坐而在此众中坐。此是“兹寂静”［之义］。或又于兹是寂、寂静、寂灭而安息。此亦是“兹寂静”［之义］。无依［之句中“依”者］，是爱依、见依之二依……乃至（四○页参照）……此是爱依……乃至（四○页参照）……此是见依。舍断爱依、舍遣见依、不依止眼、不依止耳、不依止鼻、不依止舌、不依止身、不依止意、不依止于色、声、香、味、触、施主、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在，可见闻觉识不依止诸法、不依着、不近着、不缚着、不信解、出离、弃遣、离脱、以不限定心而住。此是“无依”。“可行”者，是可行、行作、动作、活动、护持、持续、维持。此是“可行无依兹寂静”［之义］。故彼婆罗门言：
    梵者悲愍请教授　　我可识知远离法
    恰如虚空无障碍　　可行无依兹寂静
六
    世尊宣示：“多度迦！
    有关现世非传闻　　一切寂静我告汝
    知彼有念而行作　　可度世间之爱着”（一○六六）
    “一切寂静我告汝”［之句中］，我欲告贪之寂、嗔之寂、痴之寂、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、寂静、寂灭、消灭、安息而欲言、示、施设、确立、开显、分别、显示、说明。此是“一切寂静我告汝”［之义］。
    世尊宣示：“度多迦！”［之句中］，“度多迦”者，是世尊呼彼婆罗门之名。世尊者，此是尊重同义语……乃至（一二页以下参照）……此谓世尊语……是与作证共同施设者。此是世尊宣示：“度多迦！”［之义］。
    “有关现世非传闻”［之句中］，“有关现世”者，是现世（所见之法）、所知之法、考量之法、度知之法、辨知之法、明了之法。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”，是有关于所见之法、知之法、考量之法、度知之法、辨知之法、明了之法。如斯是有关于现世（所见之法）。或又有关于所见之苦、我语苦、有关于所见集而语集、有关于所见道而语道、有关于所见灭而语灭。如斯亦是“有关于所见之法”。或又可自见，是无时的，可谓来见，可导引于［圣道］，诸识者是有关于所见法各自可知者。如斯亦是“有关于所见之法”。“非传闻”者，不［由他之］传闻、不传说、不传承、不依于藏［经］之说、不依于思择、不依于推论、不依于行相之审思、不依于见、省思、忍，说自己自知通、自现见法。此是“有关现世非传闻”［之义］。
    “知彼有念而行作”［之句中］，“知彼”者，是知解彼，考量、度知、辨知、而明了。［即］“一切行是无常”……乃至（一九页以下参照）……知解“所有集法皆是灭法”，考量、度知、辨知而明了。“有念”者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三○页参照）……言彼有念。“行作”者，是行、行作、动作、活动、护持、且维持。此是“知彼有念而行作”［之义］。
    “可度世间之爱着”［之句中］，爱着者，是渴爱。即所有贪、染贪……乃至（一三页参照）……是贪欲、贪、不善根。“爱着”由于何义而为爱着耶……乃至（八九页参照）……能扩大扩展。此是“爱着”［之义］。“世间”者，是恶趣世间……乃至（八九页参照）……于处世间。“可度世间之爱着”者，世间之所有爱着之有念彼爱着而可度、越度、超越、离越。此是“可度世间之爱着”［之义］。故世尊宣示。
    世尊宣示：“度多迦！
    一切寂静我告汝　　有关现世非传闻
    知彼有念而行作　　可度世间之爱着”
七
    大仙！彼之最上寂　我［闻彼］而成欢喜
    知彼有念而行作　　可度世间之爱着   （一○六七）
    “我［闻彼］而欢喜”［之句中］，“彼”者，是尊师之语、语路、说示、教训。“欢喜”者，是欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。此是“我［闻彼］而欢喜”［之义］。
    “大仙！彼之最上寂”［之句中］，大仙者，是世尊求大戒蕴、觅求、遍求故是大仙（大求者）。是大定蕴……乃至（九○页以下参照）……“人牛王于何处耶”？能求、觅求、遍求故是大仙。“最上之寂”［之句中］，寂者，是不死涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、是离贪、灭、涅槃。最上者，是最高、最胜、最殊胜、秀逸、最上胜妙。此是“大仙！彼最上寂”［之义］。
    “知彼有念而行作”［之句中］，知彼者，是知解彼，考量、度知、辨知、而明了。［即］“一切行是无常”……乃至（一九页以下参照）……知解“所有集法皆是此灭法”，考量、度知、辨知、而明了。“有念”者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三○页参照）……言彼为有念。“行作”者，是行、行作、动作、活动、护持、持续、且维持。此是“知彼有念而行作”［之义］。
    “可度世间之爱着”［之句中］，言渴爱为爱着。即所有贪、染贪……乃至（一三页参照）……是贪欲、贪、不善根。爱着者由何义而为爱着耶……乃至（八九页参照）……于扩、扩大。此是“爱着”［之义］。“世间”者，是恶趣世间……乃至（八九页参照）……于处世间。“可度世间之爱着”者，是世间之所有爱着有念爱着之可度、越度、度过、超越、离越。此是“可度世间之爱着”［之义］。故彼婆罗门言：
    大仙！彼之最上寂　　我［闻彼］而成欢喜
    知彼有念而行作　　可度世间之爱着
八
    世尊宣示：“度多迦！
    上与下与横及中　　汝善知解所有物
    知于世间此是着　　勿为种种有爱事”   （一○六八）
    “汝善知解所有物”［之句中］，汝知解、了知、识知、辨知、通达所有物。此是“汝善知解所有物”［之义］。
    “度多迦！者”是世尊呼彼婆罗门之名。“世尊”者，是尊重同义语……乃至（一二页以下参照）……此谓世尊语……是与作证共同施设之物。此是“世尊宣示：度多迦！”［之义］。
    “上与下与横及中”［之句中］，上者是言未来，下是过去，横及中是现在。上是天世间，下是地狱世间，横及中是人世间。上是善法，下是不善法，横及中是无记法。上是无色界，下是欲界，横及中是色界。上是乐受，下是苦受，横及中是不苦不乐受。上是由足跖以上、下是由发之顶端以下。横及中是胴体。此是“上与下与横及中”［之义］。
    “知于世间此是着”，知此是着、此是悬着、此是结缚、此是碍着、了知、考量、度知、辨知、而明了。此是“知于世间此是着”［之义］。
    “勿为种种有爱事”［之句中］，“爱”者，是色爱、声爱、香爱、味爱、触爱、法爱。“种种之有”是于种种之有对业有、再有［之义］。［即］于欲有对业有、于欲有对再有、于色有对业有、于色有对再有、于无色有对业有、于无色有对再有［之义］。是对于再三之有、再三之趣、再三之生起、再三之结生、再三之身体发生［之义］。勿向［其等种种有之］爱令生事、令发生事、起事、令生起事而须舍断、除去、灭除、令为灭无。此是“勿为种种有爱事”［之义］。故世尊宣示。
    世尊宣示：“度多迦！
    上与下与横及中　　汝善知解所有物
    知于世间此是着　　勿为种种有爱事”
    ［世尊之说法之偈］终否……乃至（三二页参照）……说：“世尊！尊师是我师，我是弟子”而坐。

度多迦学童所问之义释第五［毕］

注：
1 以下Vibh.422参照。
2 以下之文该当作为Sn 之句之说明如亦不适当，在底本乃如斯之记载。
3 有关本偈，前之义释注20参照。
4 本偈是出处不明。PTS.I,133；134；II,31；MNd.360；CNd.127；242参照。
5 权力者（vibbavi）在底本虽有visavi意义不通。今从PTS 本注记之一异本。
6 有用者（alamattho）在底本有alamatto。应用此字时虽极多，实际应正为alamattho。
7 以下之文是M.I,45之略引用。中阿含九一、周那问见经（大正藏一、五七四b）参照。
8 本偈是由Dhp.165之引用。MNd.32；KV.525；527；法句经卷上（大正藏四、五六六a）参照。
9 以下之文由M.III,6之引用。中阿含一四四经（大正藏一、六五三b）参照。
10 无着（na sajjati）在底本虽有nappajjati今从PTS 本。
11 无着（asajjamano）在底本虽有apajjamano今从PTS 本。


11集.义释·23.第六 优波私婆学童所问之义释

《小部·11集.义释·23.第六 优波私婆学童所问之义释》

    第六 优波私婆学童所问之义释

一
    尊者优波私婆曰：
  “释迦［佛］！我独无依止　　不能度于大暴流
    普眼者请语所缘　　依彼可度此暴流”   （一○六九）
    “释迦！我独大暴流”［之句中］，独大暴流者，是依止于彼人、又依止于彼法，以度大欲流、有流、见流、无明流、越度、度过、超越、所离越处之人究竟唯我一而无第二。又［斯］法究竟唯我一而无第二。此是“独”［之义］。“释迦者”，是世尊由释迦族出家故，是释迦。或又是富者、大富者、具财者故是释迦。彼有此等诸财、所谓、信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、［神足财、根财、力财、觉支财、道财、果财］、涅槃财。由此等多数之财宝而是富者、大富者、具财者之故亦是释迦。或又可能者、有能者、1权力者、2有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者，怖畏恐怖之舍断者、身毛竖立之离去者故亦是释迦。此是“释迦！我独大暴流”［之义］。
    “尊者优波私婆曰”［之句中］，“曰”（斯）者，是句之接续。“尊者，”是敬语。优波私婆，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者优波私婆曰”［之义］。
    “无依止而不能度”［之句中］，“无依止”者，不为依止于人，又不依止于法。“不能”者，是力不及、不能、不堪。“度”者，是度大欲流、有流、见流、无明流、越度、度过、超越、离越。此是“无依止而不能度”［之义］。
    “普眼者！请语所缘”［之句中］，“请语所缘”者，请语所缘、对象、依止、近依、言、示、施设、确立、开显、分别、显示、请说明。此是“请语所缘”［之义］。“普眼者，”是言普眼一切知智。世尊具一切知智、正具、达、正达、成、正成、具备。
    在3彼不能见之物此世亦无何物
    又无不能识之物亦（无）不可知之物
    可能知之物一切皆可知通
    旨此如斯之故如来是普眼者
    此是“普眼者！请语所缘”［之义］。
    “依彼可度此暴流”［之句中］，“依彼”者，是依止其人，又依止其法。“可度此暴流”者，可度大欲流、有流、见流、无明流、可越度、度过、超越、离越。此是“依彼可度此暴流”［之义］。故彼婆罗门言。
    尊者优波私婆曰：
  “释迦！我独无依止　　而不能度大暴流
    普眼者！请语所缘　　依彼可度此暴流”
二
    世尊宣示：“优波私婆！
    具念且观无所有　　依［无所有］而‘非有’
    舍欲离惑受灭尽　　昼夜观察度暴流］  （一○七○）
    “观无所有具正念”者，彼婆罗门原来得无所有处定，此“是我之依止”，而不知［彼之］依止事。世尊向彼告［其无所有处是彼之］依止，更告以出路、［婆罗门由此］入定于非想非非想处定、由此出定，且观察于其际所生心心所法“是无常”，［又］“是苦、是病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是不快、是怖畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是不归依者、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛根、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法、是愁、悲苦、忧恼法、是杂染法、是集、是灭没、是不乐味、是过患、是不出离”，以且观察、眺望、省思、普观。“具念”［之句中］，“念”者，是所有念、随念、想念……乃至（一八页参照）……是正念。此言为念。“具”此之念、正具、达、正达、成、正成、令具备者言为具念者。此是“具念且观无所有”［之义］。
    “世尊宣示：优波私婆”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同为施设者。此是“世尊宣示：优波私婆”［之义］。
    “谓非有［依无所有处］度暴流”［之句中］，一切“谓非有”是无所有处定。由何谓一切非有是无所有处定耶？于识无边处定有念而入定、由此出定，彼识令无、令为非有、令消灭而观一切非有。由此一切谓非有是无所有处定。依［其无所有处定］、近依、所缘、对象此而度欲流、有流、见流、无明流、须越度、度过、超越、离越。此是“谓非有度暴流”［之义］。
    “舍断诸欲离疑惑”［之句中］，欲者，若概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……言此等为事欲……乃至（二八页参照）……言此等为烦恼欲。“舍断诸欲”者，是遍知事欲、舍烦恼欲、舍断、除去、灭除、令之灭无。此是“舍断诸欲”［之义］。“离惑”［之句中］，言疑为疑惑。［即］对于苦犹豫……乃至（一○五页参照］……为远离疑惑、离、离去、出离、弃遣、离脱、离缚，以不限定心而住，如斯是“离惑”［之义］。或又离4三十二之无用论、离、离去、出离、弃遣、离脱、离缚。以不限定心而住。如斯亦是5离惑（论）［之义］。此是“舍断诸欲离疑惑”［之义］。
    “昼夜观察渴爱灭”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“夜”者，是夜。“昼”者，是日中。观昼夜渴爱之尽灭、轮回之尽灭、轮转之尽灭，观察、见、眺、省思、普观。此是“昼夜观察渴爱灭”［之义］。故世尊宣示。
    世尊宣示：“优波私婆！
    具念且观无所有　　依［无所有］而‘非有’
    舍欲离惑爱灭尽　　昼夜观察度暴流”
三
    尊者优波私婆曰：
  “一切诸欲于离贪　　舍他依止无所有
    第一有想解脱信　　彼不退住立其处”  （一○七一）
    “一切诸欲于离贪”［之句中］，“一切”者，是普一切、一切之一切、无残、无余。此是“一切”。“于诸欲”者，［欲］者若概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……言此等为事欲……乃至（二八页参照）……言此等为烦恼欲。“一切诸欲于离贪”者，于一切诸欲离贪、弃贪、唾弃贪、脱贪、舍断贪、舍遣贪，能镇伏所贪。此是“一切诸欲于离贪”［之义］。
    “尊者优波私婆曰”［之句中］，“曰”（斯）者是句之接续。尊者是敬语。优波私婆者是彼婆罗门之名……乃至（一○页参照）……称呼。“依止无所有而舍他、”舍下之六定（四禅定及下二无色定），遣、遍舍、越、超越、离越而依止无所有处定、止着、系着、近着、缚着，信解。此是“舍他依止无所有”［之义］。
    “信第一有想解脱”［之句中］，有想解脱者是6七有想解脱。无所有处定解是其等有想定之最高、最胜、最殊胜、秀逸、最上、胜妙。“第一”，是最高、最胜、最殊胜、秀逸、最上、胜妙之［有想解脱］由信解脱而信解，于其处信解，信解彼、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼，以彼为主。此是“信第一有想解脱”［之义］。
    “彼不退住立其处”［之句中］，应住立耶与否耶？“如斯耶”？“不然耶”？“如何耶”？“方何耶”？是疑之质问、疑念之质问、迷惑之质问。此是“可住立耶与否耶”［之义］。“于其处”者，是无所有处。“不退去”者，是不退去、不动转、不离去、不消失。或又不染、不污、不昏迷、不染污。此是“彼不退住立其处”［之义］。故彼婆罗门言。
    尊者优波私婆曰：
    一切诸欲于离贪　　舍他依止无所有
    第一有想解脱信　　彼不退住立其处
四
    世尊宣示：“优波私婆！
    一切诸欲于离贪　　舍他依止无所有
    信第一有想解脱　　彼不退住立其处”  （一○七二）
    “一切诸欲于离贪”［之句中］，一切者，是普皆、一切之一切、无残、无余。此是“一切”。“于诸欲”者，［欲］若概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“一切诸欲于离贪”者，于一切诸欲离贪，弃贪、唾弃贪、脱贪、舍断贪、舍遣贪、能镇伏所贪。此是“一切诸欲于离贪”［之义］。
    “世尊宣示：优波私婆！”［之句中］，优波私婆！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同为施设者。此是“世尊宣示：优波私婆”［之义］。
    “舍他依止无所有”，舍下之六定，遣、遍舍、越、超越、离越而依止无所有处定、正着、系着、近着、缚着、信解。此是“舍他依止无所有”［之义］。
    “信第一有想解脱”［之句中］，“有想解脱”是七有想解脱。无所有处定解脱是其等有想定之最高、最胜、最殊胜、秀逸、最上、胜妙。由信解解脱“第一”、最高、最胜、最殊胜、秀逸、最上、胜妙之［有想解脱］而信解、信解其处、信解彼、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、以彼为主。此是“信第一有想解脱”［之义］。
    “彼不退住立其处”［之句中］，“住立”者，可住立、可住立7六万劫之间。“于其处”者，是于无所有处。“不退去”，是不退去、不动转、不离去、不消失、而不灭损。或又不染、不污、不昏迷、不染污。此是“彼不退去住立其处”［之义］。故世尊宣示。
    世尊宣示：“优波私婆！
    一切诸欲于离贪　　舍他依止无所有
    信第一有想解脱　　彼不退住立其处”
五
    若彼不退［无所有］　其处多年之住立
    普眼者其处解脱　　彼可成为清凉耶
    又如斯者之识［者］　当于可为亡灭耶   （一○七三）
    “若彼不退去，其处若住立”［之句中］，“若彼住立］者，是若彼可住六万劫之间。“其处”者，是无所有处。不退去者，是不退去、不动转、不离去、不消失、不灭损。或又不染、不污、不昏迷、不染污。此是“若彼不退去，其处为住立”［之义］。
    “普眼者！多年”［之句中］，“多年”者，是多年、数年、数百年、数千年、数十万年、数百劫、数千劫、数十万劫。“普眼者”，是言一切知智为普眼……乃至（一六二页参照）……如来以其故是普眼者。此是“普眼者！多年”［之义］。
    “彼解脱其处，可成清凉耶？［又］如斯者之识，可为亡灭耶”者，彼得其处清凉之状态，是恒、常恒、不变易而可永久住立于其处耶？又彼之识亡、断绝、灭、为非有，欲界、色界、无色界之结生识而可生起耶？问生于无所有处者之常与断。或在其处而可于无余涅槃界般涅槃耶？又说彼之识亡而更为欲界、色界、无色界之结生识可生起耶？问于无所有处生者之般涅槃与结生。“如斯者”，是于无所有处生起之如斯者，如是住立彼之类、彼之部类者。此是“彼解脱其处，可为清凉耶？［又］如斯者之识，可为亡灭耶”［之义］。
    故彼婆罗门言：
    若彼不退［无所有］　其处多年之住立
    普眼者其处解脱　　彼可成为清凉耶
    又如斯者之识［者］　当于可为亡灭耶
六
    世尊宣示：“优波私婆！
    譬如于强风　　吹飞之火焰
    又如至灭没　　不入存在数
    如斯之牟尼　　名身［识］解脱
    又如至灭没　　不入［存在］数”  （一○七四）
    “譬如于强风，吹飞之火焰”［之句中］，火焰者，是火之焰。风，是东风、西风、北风、南风、有尘风、无尘风、寒风、热风、8微风、烈风、毗岚风（台风）、翼风、金翅鸟风、多罗叶扇风。“譬如于强风，吹飞之火焰”者，是强风所吹飞，被吹起、斥散、除去、伏、镇伏者。此是“譬如于强风，吹飞之火焰”［之义］。
    “世尊宣示：优波私婆！”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：优波私婆！”［之义］。
    “至灭没不入［存在］数”［之句中］，“至灭没”者，是至于灭没、赴于灭没、行于灭没、灭、寂灭、终熄。“不入于数”者，［谓］行于此方向而不入（可言）之数，不可指示、不可数、不可认。此是“至灭没不入于数”［之义］。
    “如斯之牟尼，名身之解脱”［之句中］，“斯”者，是譬喻与［事实］为照合（句）。“牟尼”者，智言为牟那……乃至（八四页以下参照）……超着与网此为牟尼。名身之解脱，彼牟尼原来既解脱名身、解脱色身、9由彼分［舍断］、超越［舍断］、镇伏舍断而舍断，彼牟尼来于有之边［最终］而获得四圣道，获得四圣道故，而亦遍知名身、色身，遍知名身、色身故而由究竟解脱而脱名身、色身，已解脱。此是“如斯之牟尼，名身之解脱”［之义］。
    “至灭没不入数”［之句中］，“至灭没”者，是于无余涅槃界而般涅槃。于无余涅槃界而般涅槃，不入于［存在之］数，“刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人、有色者、无色者、有想者、无想者、非想非非想者”，无可称计彼因，无缘、无原因、不入［存在之］数，不可指示、不可数、不可认。此是“至灭没不入数”［之义］。故世尊宣示。
    世尊宣示：“优波私婆！
    譬如于强风　　吹飞之火焰
    又如至灭没　　不入存在数
    如斯之牟尼　　名身［识］解脱
    又如至灭没　　不入［存在］数”
七
    灭没之彼或非有　　或是常恒而无病
    牟尼！愿彼为解说　　此法尊师如实知   （一○七五）
    “灭没之彼或非有”者，是灭没之彼或此非有耶？彼灭、断绝、亡灭耶？此是“灭没之彼或非有”［之义］。
    “或是常恒而无病”者，或是恒、常恒、不变易者而可永久住立于其处耶？此“或是常恒而无病”［之义］。
    “牟尼！愿彼为解说”［之句中］，“彼”者，是我问、我乞、我求、我信乐。“牟尼”者，言智为牟那……乃至（八四页以下参照）……超着、网者是牟尼。“愿彼为解说”，愿请为语、言、示、施设、确立、开显、分别、显示、说明。此是“牟尼！愿彼为解说”［之义］。
    “此法尊师如实知”者，是尊师如实知此法、识、考量、度知、辨知、明了。此是“此法尊师如实知”［之义］。故彼婆罗门言：
    灭没之彼或非有　　或是常恒而无病
    牟尼！愿彼为解说　　此法尊师如实知
八
    世尊宣示：“优波私婆！
    灭没者无［有非有］量　　彼不言［有非有］
    彼己无其所［烦恼］　　一切诸法害破时
    一切语路被害破”                    （一○七六）
    “灭没者无有量”者，于灭没无余涅槃界般涅槃者、无有色之量、无有受之量、想之量、行之量、识之量，不存在、不能得、被舍断、正断、寂灭、安息、不得生起，以智火所烧者，此是“灭没者无有量”［之义］。
    “世尊宣示：优波私婆！”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：优波私婆！”［之义］。
    “于彼无可所言彼”，可言“由彼贪而染”，可言“由彼嗔而怒”，可言“由彼痴而昏迷”，可言“由彼慢而结缚”，可言“由彼见而执取”，可言“由彼掉举而散乱”，可言“由彼疑而不决定”，可言“由彼随眠而强力”，其舍断等诸行，于诸行之舍断故，可言“由彼趣，［彼］地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者、非想非非想者”，可语、可言彼无因、无缘、无原因。此是“于彼无可所言彼”［之义］。
    “一切诸法害破时”者，是一切诸法、一切诸蕴、一切诸处、一切诸界、一切诸趣、一切诸生起、一切诸结生、一切诸有、一切诸轮回、一切诸输转，被破、害破、取去、取除、坏、破坏、舍断、正断而寂灭、安息、不得生起、以智火所烧之时。此是“一切诸法害破时”［之义］。
    “一切语路被害破”［之句中］，语路者，是烦恼、蕴、行，彼之语、语路、增语、增语路、辞、辞路、施设、施设路、破、害破、取去、取除、坏、破坏、舍断、正断而寂灭、安息、不得生起、以智火所烧之。此是“一切语路、被害破”［之义］。故世尊宣示。
    世尊宣示：“优波私婆！
    灭没者无［有非有］量　　彼不可言［有非有］
    彼已无其所［烦恼］　　一切诸法害破时
    一切语路被害破”。
    世尊之说法终……乃至（三二页参照）……“尊师！世尊是我师，我是弟子］而坐。

优波私婆学童所问之义释第六 ［毕］

注：
1 前义释之注［05］参照。
2 前义释之注［05］参照。
3 有关本偈，前义释之注［04］参照。
4 有关三十二无用论，于大义释一、二九三页之注［06］参照。
5 惑（kathāhi）于该当 Sn. 之原文 kathā 之语为 kathaṁkathā 之略，虽是用为疑惑之意义，今 kathā 不是疑惑之意义，是「论」又「说」之意义而说明者。
6 七有想解脱是指四禅定及下三无色定者。
7 生于无所有处天有情之寿量是六万劫。A. I, 268; Vibh. 426 等参照。
8 微风（parittā vātā）此语在底本虽无，由本卷三六五页之文补入。
9 彼分、超越、镇伏之三舍断，于后世之注释时代为彼分（tadaṅga）镇伏（vikkhambhana）正断（samuccheda）安息（paṭippassaddhi）出离（nissaraṇa）之五舍断。有关此等之意义 DhaA. 352f；解脱道论卷一（大正藏三二、三九九c以下）参照。


11集.义释·24.第七 难陀学童所问之义释

《小部·11集.义释·24.第七 难陀学童所问之义释》

    第七 难陀学童所问之义释

一
    尊者难陀曰：　“‘世间诸牟尼’
    如何对此事　　人人言之耶
    以智使生起　　牟尼言之耶
    活命使生起　　牟尼言之耶”  （一○七七）
    “世间诸牟尼”［之句中］，“有”者，有、存在、能得。“世”者，是恶趣世间……乃至（一八页参照）……是处世间。“诸牟尼”者，命名为牟尼是活命［外学］、尼乾结发外学、苦行者。此是“世间诸牟尼”［之义］。
    “尊者难陀曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”是敬语。“难陀”者，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者难陀曰”［之义］。
    “如何对此事，人人言之耶？”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“言”者，是语、话、说明、言说。“如何对此事”者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？是疑之质问、疑念之质问。此是“如何对此事，人人言之耶”［之义］。
    “以智使生起，牟尼言之耶”？具八等至之智又五神通之智、正具、达、正达、成、正成、具备者［世人］言、语、话、说明、言说牟尼备者耶？此是“以智使生起，牟尼言之耶”［之义］。
    “活命使生起，［牟尼言之耶］”者，或具种种极大之行作、向粗恶生活之勤励、正具、达、正达、成、正成、具备者，［世人］言、语、话、说明、言说牟尼者耶？此是“活命使生起，牟尼言之耶”［之义］。故彼婆罗门言。
    尊者难陀曰：“世间有诸牟尼！
    如何对此事　　人人言之耶
    以智使生起　　牟尼言之耶
    活命使生起　　牟尼言之耶”
二
    诸之善巧者　　难陀！兹不说
    由见与由智　　牟尼亦不说
    为破［烦恼］　　无苦与无求
    牟尼与我言　　所行之人人　　（一○七八）
    “由见与由闻，由智亦不［说］”［之句中］，“由见亦不［说］”者，是由见净亦不［说］。由闻亦不［说］是由闻净亦不说。由智亦不［说］者，由八等至智亦、又由邪智亦不说。此是“由见与由闻，由智亦不说”［之义］。
    “诸善巧者，难陀！兹不说”［之句中］，善巧者，是所有蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者具见净与闻净及八等至智、邪智、正具、达、正达、成、正成、俱备者牟尼不说、不语、不话、不说明、不言说。此是“诸善巧者，难陀！兹不说”［之义］。
    “牟尼与我言，破［烦恼军］而无苦与无求，所行之人人”［之句中］，“军”者，是魔军。［即］身恶行是魔军、语恶是为魔军、意恶行是魔军、贪是魔军、嗔是魔军、痴是魔军，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。即世尊如斯宣示：
    1汝之第一军是欲　　第二军乃言不乐
    汝第三军是饥渴　　第四军是言可爱
    第六军乃言怖畏　　汝第五军是惛眼
    汝之第七军是疑　　覆与强情第八军
    利得名誉与恭敬　　以邪［行］而得名声
    又对自己为赏扬　　贬下他人为不善
    汝之军障此解脱　　［汝］是黑［魔］之军势
    不胜［于彼］无勇者　　［勇者］已胜而得乐
    由四［沙门］道而胜，打胜一切之魔军、胜一切敌对烦恼，破［此］、摧破、令溃走故，彼等是破［烦恼］军。“无苦”者，是贪苦、嗔苦、痴苦、忿苦、恨苦……乃至（四一页参照）……一切不善行是苦。舍断此苦、正断、令寂灭、安息、令不得生起、以智火所烧者言为无苦者。“无求”者，言求渴爱。即所有贪、染贪乃至（一三页参照）……贪、欲贪、不善根。舍断此求、渴爱、正断、令寂灭、安息、令不得生起、以智火所烧者言为无求者。［之义］。
    “牟尼与我言破军无苦无求所行之人人”者，破军而成阿罗汉、漏尽者，无苦无求而“行于世间”，行作、动作、活动、护持、持续、维持所行之人人，牟尼与我“言”，语、话、说明、言说。此是“牟尼与我言破军无苦无求，所行之人人”［之义］。故世尊宣示：
    诸之善巧者　　难陀！兹不说
    由智与由闻　　牟尼亦不说
    为破烦恼事　　无苦与无求
    牟尼与我言　　所行之人人
三
    尊者难陀曰：
  “所有此等之　　沙门婆罗门！
    由见亦由闻　　而为说有净
    由戒与由努　　而为说有净
    由多种之物　　而为说有净
    我师世尊！　　彼等于其处
    ［自见］行禁制　　果度生老耶
    我问于尊师　　世尊请语我”  （一○七九）
    “所有此等之沙门婆罗门”［之句中］，“所有”者，是普皆、一切之一切、无残、无余。“沙门”者，是所有此处至［佛教］以外之出家，为出家者。“婆罗门”者所有呼为卿者。此是“所有此等之沙门、婆罗门”［之义］。
    “尊者难陀曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”是敬语。难陀者，是彼婆罗门之名……乃至（一○页参照）……此是“尊者难陀曰”。
    “由见亦由闻、而为说有净”者，由见亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、脱、解脱、遍脱。此是“由见亦由闻，而为说有净”［之义］。
    “由戒与由努亦说有净”者，由戒亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由戒与努而亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由戒与由努说有净”［之义］。
    “由多种之物，亦说有净”，多种之努、由祭典亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由多种之物，说有净”［之义］。
    “世尊！彼等于其处，行禁制，果？”［之句中］，“果”者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。此是“果”。“彼等”者，是恶见者。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设之物。此是“世尊！彼等果”［之义］。“于其处禁制”［之句中］，其处者，是已见、已忍、已意欲于持说。“禁制者，”是慎、用心、守护、防护。“且行”者，是行、行作、动作、活动、护持、持续、维持。此是“世尊！彼等于其处，行禁制，果？”［之义］。
    “我师！果度生老耶”，是度生、老、死、越度、度过、超越、离越。“我师”！此是敬语、敬重语、尊敬语。此是“我师！果度生老耶”［之义］。
    “我问于尊师，世尊！请语我”［之句中］，“我问于尊师”者，是我问于尊师、乞于尊师、求于尊师、信乐于尊师、请为我说。此是“我问于尊师”［之义］。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设之物。“请语我”者，是请言、示、施设、确立、开显、分别、显示、说明。此是“我问于尊师，世尊！请语我”［之义］。故彼婆罗门言。
    尊者难陀曰：
  “所有此等之　　沙门婆罗门
    由见亦由闻　　而为说有净
    由戒与由努　　而为说有净
    由多种之物　　而为说有净
    我师世尊！　　彼等于其处
    ［自见］行禁制　　果度生老耶
    我问于尊师　　世尊请语我”
四
    世尊宣示：“难陀！
    所有此等之　　沙门婆罗门！
    由见亦由闻　　而为说有净
    由戒与由努　　而为说有净
    由多种之物　　而为说有净
    假令于其处　　彼等行禁制
    我言之彼等　　生老不得度　　（一○八○）
    “所有此等之沙门、婆罗门”［之句中］，所有者，是普皆、一切之一切、无残、无余。“沙门”者，是所有至此处［佛教］以外之出家，为出家者。“婆罗门”者，是所有“呼为卿者”。此是“所有此等之沙门、婆罗门”［之义］。
    “世尊宣示：难陀！”［之句中］，“难陀”者，是呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：难陀！”［之义］。
    “由见亦由闻亦说有净”，由见而亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由见闻亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此是“由见亦由闻亦说有净”［之义］。
    “由戒与由努亦说有净”，由戒亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由戒与努亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此是“由戒与由努亦说有净”［之义］。
    “由多种之物亦说有净”，由多种之努、祭典亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此是“由多种之物亦说有净”［之义］。
    “假令于其处，彼等行禁制”［之句中］，“假令”者，是此句之接续、句之相合、句之圆满、句之合体、文之接着、句之次第。“彼等”者，是恶见者。“于其处”者，是己见、己忍、己意欲、己于持说。“禁制”者，是慎、用心、守护、守、护、防护。“行”者，是行、行作、动作、活动、护持、持续、维持。此是“假令于其处，彼等行禁制”［之义］。
    “我言之彼等，生老不得度”，［彼等］不得度生、老、死，不离越、越度、度过、超越，不出离生、老、死，不弃舍、不度过、不离越，于生、老、死之中而动作、于轮回路之中而动作，从于生、为老所弥漫、为病所打胜、为死所害破，无救护所、无避难所、无归依所，我言于无归依之状态，说、示、施设、确立、开显、分别、显示、说明。此是“我言之彼等，生老不得度”［之义］。故世尊宣示。
    世尊宣示：“难陀！
    所有此等之　　沙门婆罗门！
    由见亦由闻　　而为说有净
    由戒与由努　　而为说有净
    由多种之物　　而为说有净
    假令于其处　　彼等行禁制
    我言之彼等　　生老不得度”
五
    尊者难陀曰：
  “所有此等之　　沙门婆罗门
    由见亦由闻　　而为说有净
    由戒与由努　　而为说有净
    由多种之物　　而为说有净
    若牟尼！若彼等之说　　不为度暴流
    然我尊！于天界人界　　果谁度生老
    我向尊师问　　世尊请语我”   （一○八一）
    “所有此等之沙门、婆罗门”［之句中］，“所有”者，是普皆、一切之一切、无残、无余。“沙门”者，是所有至此处［佛教］以外之出家，为出家者。“婆罗门”者，是所有“呼为卿者”。此是“所有此等之沙门、婆罗门”［之义］。
    “尊者难陀曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”，是敬语。“难陀”是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者难陀曰”［之义］。
    “由见亦由闻，而为说有净”，由见亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由见闻亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由见亦由闻，而为说有净”［之义］。
    “由戒与由努，而为说有净”，由戒亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由戒与努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由戒与由努，而为说有净”［之义］。
    “由多种之物，而亦说有净”，由多种之努，祭典亦说、语、话、说明、言说、有净、清净、遍净脱、解脱、遍脱。此是“由多种之物，而亦说有净”［之义］。
    “若牟尼！若彼等之说，不为度暴流”［之句中］，“若彼等”者，是恶见者。“牟尼”言智为牟那……乃至（八四页以下参照）……超着与网者，此是“牟尼”。“若彼等之说，不为度暴流”，不度欲流、有流、见流、无明流，不越度、不度过、不超越、不离越，在生、老、死之中而动作、于轮回路之中而动作，从于生，为老所弥漫、为病所打胜、为死所害破，无救护所、无避难所、无归依所，如说无归依之状态，若说、示、施设、确立、开显、分别、显示、说明。此是“若牟尼！若彼等之说，不为度暴流”［之义］。
    “然我尊！于天［界］、人界，谁果度生老”，然于含天、魔、梵天之世界，于含沙门、婆罗门，含天人之人人中，谁度生、老、死，越度、度过、超越、离越者耶？“我尊！”此是敬语、敬重语、尊重语、尊敬语。此是“然我尊！于天界人界，谁果度生老”［之义］。
    “我向尊师问，世尊请语我”［之句中］，“我向尊师问”者，是我问于尊师、乞于尊师、求于尊师、信乐于尊师、请向我说。此是“我向尊师问”［之义］。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。“请语我”者，是请言、示、施设、确立、开显、分别、显示、说明。此是“我向尊师问，世尊请语我”［之义］。故彼婆罗门言。
    尊者难陀曰：
  “所有此等之　　沙门婆罗门！
    由见亦由闻　　而为说有净
    由戒与由努　　而为说有净
    由多种之物　　而为说有净
    若牟尼！若彼等为说　　不为度暴流
    然我尊！于天界人界　　谁果度生老
    我向尊师问　　世尊请语我”
六
    世尊宣示：“难陀！
    我言‘一切之　　沙门、婆罗门
    非言生与老　　已能为所盖’
    见闻觉戒努　　于兹一切舍
    所有多种物　　亦皆一切舍
    令遍知渴爱　　无漏之人人
    我言彼人人　　已能度暴流   （一○八二）
    “世尊宣示：难陀！我言一切之沙门、婆罗门，非言生与老，已能为所盖”，难陀！我非言一切之沙门、婆罗门，为生与老所遮障、所盖覆、所妨障、所闭塞、所蔽、所隐蔽。我言彼等沙门、婆罗门舍断生老死，为根绝，如截顶之多罗树而灭无，于未来不生起者，示、施设、确立、分别、显示、说明。此是“世尊宣示：难陀！我言一切之沙门、婆罗门，非言生与老，已为所盖”［之义］。
    “见闻、觉、戒、努，于兹一切舍之人人”，是舍一切之见净，舍断、除去、灭除、令灭无之人人，舍一切之闻净、一切之见闻净、一切之觉净、一切之戒净、一切之务净、一切之戒务净，舍断、除去、灭除、灭无之人人。此是“见、闻、觉、戒、努，于兹一切舍之人人”［之义］。
    “所有多种物，亦皆一切舍”者，是由多种之务，祭典舍净、清净、遍净、脱、解脱、遍脱，舍断、除去、灭除、令之灭无。此是“所有多种物，亦皆一切舍”［之义］。
    “使遍知渴爱，无漏之人人，我言彼人人，已能度暴流”［之句中］，渴爱是色爱、声爱、香爱、味爱、触爱、法爱。“使遍知”者，是渴爱（一）知遍知、（二）度遍知、（三）断遍知之由三遍知而遍知。
    （一）知遍知者云何？渴爱即是遍知。［即］遍知而观此是色爱、此是声爱、此是香爱、此是味爱、此是触爱，此是法爱。此是“知遍知”。
    （二）度遍知者云何？斯［知遍］知之后，度知渴爱。［即］渴爱是无常、是苦、是病、是痈……乃至（三○页参照）……度知是无归依所。此是“度遍知”。
    （三）断遍知者云何？斯度知之后，舍断渴爱、除去、灭除、令之灭无。［即］世尊已如斯说：“2诸比丘！对渴爱如有所有欲贪，须舍断彼。若如斯，彼之渴爱舍断、根绝，如截顶之多罗树，于未来不生起”。此是“断遍知”。由此等三遍知而遍知彼渴爱，此是、遍知渴爱”［之义］。“无漏”［者］舍断、根绝欲漏、有漏、见漏、无明漏之四漏、此等之漏，如截顶之多罗树，令之灭无，于未来不生起。此言为无漏者。“人人”者，是阿罗汉漏尽者。
    “遍知渴爱无漏之人人，我言彼人人已能度暴流”者，遍知渴爱无漏者，彼等度欲流、度有流、度见流、度无明流、度一切轮回路，我“言”，越度、超度、超、超越、离越者，示、施设、确立、开显、分别、显示、说明。此是“遍知渴爱无漏之人人我言彼人人，已能度暴流”［之义］。故世尊宣示。
    世尊宣示：“难陀！
    我言一切之　　沙门、婆罗门
    非言生与老　　已能为所盖
    见闻觉戒努　　于兹一切舍
    所有多种物　　亦皆一切舍
    使遍知渴爱　　无漏之人人
    我言彼人人　　已能度暴流
七
    我喜大仙此之语　　瞿昙善能说无依（涅槃）
    兹舍见闻觉戒务　　多种之物一切舍
    遍知渴爱无漏人　　我言彼能‘度暴流’ （一○八三）
    “我喜大仙此之语”［之句中］，“此之”者，是尊师之语、语路、说示、示教、教训。“我喜”者，是我欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。大仙者，是大仙（大求者）。世尊求大戒蕴、觅求、遍求故是大仙……乃至（九○页参照）……“人牛王何处耶”？［被求、觅求、遍求故］是大仙。此是“我喜大仙此之语”［之义］。
    “瞿昙善说无依”［之句中］，“善说”者，是善告、善言、善示、善施设、善确立、善开显、善分别、善显示、善说明。此是“善告”［之义］。“瞿昙！无依”［之句中］，“依”者，是烦恼、蕴、行。“无依”者，是依之舍断、依之寂灭、依之舍遣、依之安息、不死、涅槃。此是“瞿昙善说无依”［之义］。
    “兹舍见闻觉戒务之人人”，是舍一切之见净、舍断、除去、灭除、令灭无之人人，是舍一切之闻净、一切之见闻净、一切之觉净、一切之世净、一切之务净、一切之戒务净，舍断、除去、灭除、令灭无之人人。此是“兹舍见闻觉戒务”［之义］。
    “多种之物一切舍”者，是由多种之务、祭典净、清净、遍净、脱、解脱、遍脱，舍断、除去、灭除、令之灭无。此是“多种之物一切舍”［之义］。
    “遍知渴爱无漏人，我言彼能度暴流”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“遍知渴爱”渴爱为（一）知遍知、（二）度遍知、（三）断遍知之由三遍知之遍知。
    （一）“知遍知”者云何？是遍知渴爱。［即］遍知、观此是色爱、此是声爱、此是香爱、此是味爱、此是触爱、此是法爱，此是“知遍知”。
    （二）“度遍知”者云何？斯［知遍］知之后，以度知渴爱。［即］度知渴爱是无常、是苦、是病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是不快、是怖畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是不为归依者、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛根、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法，是愁、悲、苦、忧、恼法，是杂染法、是集、是灭没、是不乐味、是过患、是不出离。此是“度遍知”。
    （三）“断遍知”者云何？斯度知之后，以舍断渴爱、除去、灭除、令之灭无。此是“断遍知”。由此等三遍知谓遍知彼渴爱，是“遍知渴爱”［之义］。“无漏”［者］，是欲漏、有漏、见漏、无明漏之四漏，舍断、根绝此等之漏，如截顶之多罗树，令之灭无，于未来不生起者，此言无漏者。人人者，是阿罗汉漏尽者。
    “遍知渴爱无漏之人人，我言彼能度暴流”者，遍知渴爱无漏者，彼等度欲流、度有流、度见流、度无明流、度一切轮回路、越度、超度、超、超越、使离越者，“我言”示、施设、确立、开显、分别、显示、说明。此是“遍知渴爱无漏之人人，我言彼度暴流”［之义］。故彼婆罗门言：
    我喜大仙此之语　　瞿昙善能说无依（涅槃）
    兹舍见闻觉戒务　　多种之物一切舍
    遍知渴爱无漏人　　我言彼能度暴流
    终偈……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

难陀学童所问之义释第七 ［毕］

注：
1 以下之四偈是由Sn.436-439之引用。MNd.96；174；333f,Mahavastu II,240；Lalitavistara；方广大庄严经卷七（大正藏三、五八二c），佛本行集经卷二五（大正藏三、七六九c），大智度论卷五，卷一五（大正藏二五、九九b，一六九a）参照。
2 以下之文Sn.III,27；杂阿含七七经（大正藏二、一九c）参照。


11集.义释·25.第八 酰摩迦学童所问之义释

《小部·11集.义释·25.第八 酰摩迦学童所问之义释》

    第八 醯摩迦学童所问之义释

一
    尊者醯摩迦曰：
    瞿昙教之前　　人人曾语我
  “有斯应有斯”　自为解说事
    此皆受卖说　　此皆增思择（忘想）
    1我已不喜彼。　　  　　　　　 （一○八四）
    “人人曾语我解说事”［之句中］，“事”者，是婆和利婆罗门及其他彼之阿阇梨（师）等解说自己之见，自己之忍、自己之意欲、自己之持说、自己之意乐、自己之意趣，说、示、施设、确立、开显、分别、显示、说明之事。此是“人人曾语我解说事”［之义］。
    “尊者醯摩迦曰”［之句中］，“曰”（斯）者，是此句之接续……乃至……（一○页参照）……句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“醯摩迦”者，各……乃至（一○页参照）……称呼。此是“尊者醯摩迦曰”［之义］。
    “瞿昙教之前”者，是由瞿昙教之前，由瞿昙教之外，由瞿昙教之以前，由瞿昙之教、佛之教、胜者之教、如来之教、阿罗汉之教开始。此是“瞿昙教之前”［之义］。
    “有斯应有斯”者，实有已有如斯，实应有如斯。此是“有斯应有斯”［之义］。
    “此皆受卖说”，一切此受卖（传闻）之说。由传说，由传承，由藏经之说，由思择，由推论，由行相之审思，由见、省、思、忍者，而非自己自知通之语者，非语自现见法者。此是“此皆受卖说”［之义］。
    “此皆增思择”者，是一切增此思择、增寻、增思惟、增欲寻、增恚寻、增害寻、增亲里寻、增国土寻、增不死寻、增关系向他人之怜悯寻、增关系于利得恭敬赞叹寻、增关系于不轻贱寻。此是“此皆增思择”［之义］。
    “我已不喜彼”者，是我已无所得，无证得，无护得。此是“我已不喜彼”［之义］。故彼婆罗门言。
    尊者醯摩迦曰：
  “瞿昙教之前　　人人曾语我
    有斯应有斯　　自为解说事
    此皆受卖说　　此皆增思择
    我已不喜彼”。
二
    然则尊师语我法　　 牟尼！害破渴爱者
    知彼有念而行作　　 可度世间之爱着  （一○八五）
    “然则尊师之语我”［之句中］，“尊师”者，是言世尊。“语法”［之句中］，法者，是初善，中善，后善，有义有文而完全圆满遍净梵行之四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃之行道。请语［此法］，请言、示、施设、确立、开显、分别、显示、说明。此是“尊师语我法”［之义］。
    “牟尼！害破渴爱者”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“害破渴爱［者］”，是害破渴爱、舍断渴爱、令寂灭渴爱、舍遣渴爱、令安息渴爱乃不死、涅槃。“牟尼者，”言智为牟那……乃至（八四页以下参照）……超着与网者，此是牟尼。此是“牟尼！害破渴爱者”［之义］
    “知彼有念而行作”［之句中］，“知彼”者为彼之知解、考量、度知、辨知、明了。［即］“一切行是无常”之知解、考量、度知、辨知、明了。“一切行是苦”，“一切法是无我”……乃至（一九页以下参照）……“所有集法皆是此灭法”之知解、考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对身修习随观念处而有念……乃至（三○页参照）……言彼为有念。“行”者，是行、行作、动作、活动、护持、持续、维持。此是“知彼有念而行作”［之义］。
    “可度世间之爱着”［之句中］，爱着者，是渴爱，即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“爱着”由何义而为爱着耶……乃至（八九页参照）……能扩大扩展。此是爱着。“世间”者，于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“可度世间之爱着”者，是世间所有之爱着，彼爱着有念而可度、越度、度过、超越、可离越。此是“可度世间之爱着”［之义］。故彼婆罗门言：
    然则尊师语我法　　牟尼！害破渴爱者
    知彼有念而行作　　可度世间之爱着
三
    醯摩迦！
    兹见闻觉识　　对诸可爱色
    除去诸欲贪　　无死涅槃句   （一○八六）
    “兹见闻觉识”［之句中］，“见”者，是以眼见之。闻者，是以耳闻之。“觉”者，是强觉。［即］以鼻嗅、以舌味、以身触者。“识”者，以意知之者。此是“见闻觉识”［之义］。
    “醯摩迦！对诸可爱色”［之句中］，“可爱色”者，于世间所有可爱色、可意色。［即］眼于世间是可爱色、可意色。耳、鼻、舌、身、意于世间是可爱色、可意色。声、香、味、触、法于世间是可爱色、可意色。眼识于世间是可爱色、可意色。耳识、鼻识、舌识、身识、意识于世间是可爱色、可意色。眼触于世间是可爱色、可意色。耳触、鼻触、舌触、身触、意触于世间是可爱色、可意触。耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受于世间是可爱色、可意色。色想于世间是可爱色、可意色。声想、香想、味想、触想、法想于世间是可爱色、可意色。色思于世间是可爱色、可意色。声思、香思、味思、触思、法思于世间是可爱色、可意色。色爱于世间是可爱色、可意色。声爱、香爱、味爱、触爱、法爱于世间是可爱色、可意色。色寻于世间是可爱色、可意色。声寻、香寻、味寻、触寻、法寻于世间是可爱色、可意色。色伺于世间是可爱色、可意色。声伺、香伺、味伺、触伺、法伺于世间是可爱色、可意色，此是可爱色。“醯摩迦者，”是世尊呼彼婆罗门之名。
    “除去诸欲贪”［之句中］，欲贪者，是对诸欲之欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。“除去欲贪”者，是欲贪之舍断、欲贪之寂灭、欲贪之舍遣、欲贪之安息、不死、涅槃。此是“除去欲贪”［之义］。
    “无死涅槃句”者，是涅槃句、救护所句、避难所句、依据句、无畏句。“无死”者，是常恒、常恒不变易法，此是“无死涅槃句”。故世尊宣示：
    醯摩迦！
    兹见闻觉识　　对诸可爱色
    除去诸欲贪　　不死涅槃句
四
    了知此有念　　现世善寂灭
    人人常寂静　　能度世爱着   （一○八七）
    “了知此有念”……［之句中］，此者，是不死、涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭，是离贪、灭、涅槃。“了知”者，是了知、知、考量、度知、辨知、明了。［即］了知“一切行无常”，知、考量、度知、辨知、明了。“一切行是苦”，“一切法无我”……乃至（一九页以下参照）……了知“所有集法皆是此灭法”，知、考量、度知、辨知、明了。所之者，是阿罗汉漏尽者。“有念”者，由四原因而有念。［即］对身修习身随观念处而有念……乃至（三○页参照）……彼言为有念。此是“了知此有念”［之义］。
    “现世善寂灭”［之句中］，“现世”者，是现世（能见法）、能知法、能考量法、度知法、能辨知法、能明察法、［即］“一切法无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”，而见法，知法、考量法、度知法、辨知法、明察法。“善寂灭”者，是贪之消灭故是善寂灭，嗔之消灭故是善寂灭，痴之消灭故是善寂灭，忿、恨……乃至（四一页参照）……一切不善行之消灭故是善寂灭。此是“现世善寂灭”［之义］。
    “人人常寂静”［之句中］，“寂静”者，是贪之寂故是寂静，嗔之寂故是寂静，痴之寂故是寂静，忿、恨……乃至（四一页参照）……一切不善行之寂故，寂止故、寂静故、烧尽故、消灭故、离去故、安息故是寂、寂静、寂灭、消灭、安息。此是寂静。人人者，是阿罗汉、漏尽者。“常”者，是于常、于一切情况、一切时、常时、恒时、于常恒不绝、次第而如水波之生［不间断］、于世间、相续、相接、食前、食后、于初夜、中夜、后夜、于新月（黑分）、满月（白分）、于冬季、夏季、于青年期、中年期、老年期。此是“人人常寂静”［之义］。
    “能度世爱着”［之句中］，“爱着”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“爱着”者，是由何义而为爱着耶……乃至（八九页参照）……能扩大扩展，此是爱着。“世”者，是世间、恶趣世间……乃至（八九页参照）……于处世间。“能度世爱着”者，是于世间所有之爱着，广彼世间之爱着而越度、度过、超越、离越。此是“能度世爱着”［之义］故世尊宣示：
    了知此有念　　现世善寂灭
    人人常寂静　　能度世爱着
    偈终否？……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

醯摩迦学童所问之义释第八［毕］

注：
1 此一句于Sn.已置于次偈即在Sn.1085之最初。然由文意上言，则如本义释为妥当。


11集.义释·26.第九 刀提耶学童所问之义释

《小部·11集.义释·26.第九 刀提耶学童所问之义释》

    第九 刀提耶学童所问之义释

一
    尊者刀提耶曰：
  “无有诸欲之住［在］　　无有渴爱之存事
    且度所疑惑之人　　斯人如何有解脱”  （一○八八）
    “无有诸欲之住”者，是不住诸欲，不共住，不止住。
    “尊者刀提耶曰”［之句中］“曰”（斯）者，是句之接续……乃至（一○页参照）……句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“刀提耶”者，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者刀提耶曰”［之义］。
    “无有渴爱之存事”者，是无有渴爱，不存在、不能得，被舍断、正断、寂灭、安息、不得生起、以智火烧者。此是“无有渴爱存在事”［之义］。
    “且度所疑惑之人”者，是且度疑惑、越度、超度、超、超越、离越之人。此是“且度所疑惑之人”［之义］。
    “斯人如何有解脱”？如斯之人如何？使如何住立，如何类之，不论如何解脱是可欲求耶？以问彼之解脱。此是“斯人如何有解脱”［之义］。故彼婆罗门言。
    尊者刀提耶曰：
  “无有诸欲之住［在］　　无有渴爱之存事
    且度所疑惑之人　　斯人如何有解脱”
二
    世尊宣示：“刀提耶！
    无有诸欲之住［在］　　无有渴爱之存事
    且度所疑惑之人　　斯人别无有解脱”  （一○八九）
    “无有诸欲之所住”［之句中］，所者，是阿罗汉漏尽者。诸欲者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“无住”者，是不住诸欲，不共住，不止住。此是“无有诸欲之所住”［之义］。
    “世尊宣示：刀提耶！”［之句中］，“刀提耶”者，是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：刀提耶！”［之义］。
    “无有渴爱之所存”［之句中］，渴爱是色爱、声爱、香爱、味爱、触爱、法爱。所者，是阿罗汉漏尽者。“无有渴爱之所存”者，是无有渴爱，不存在，不能得，被舍断、正断、寂灭、安息、不得生起、以智火所烧者。此是“无有渴爱之所存”［之义］。
    “且度所疑惑之人”［之句中］，“疑惑”者，是疑。即对于苦犹豫……乃至（一○五页参照）……是心之硬直、意之困惑。“所之人”者，是阿罗汉漏尽者。“且度所疑惑之人”者，是且度疑惑、越度、超度、超、超越、离越之人。此是“且度所疑惑之人”［之义］。
    “斯人别无有解脱”，如斯之人由彼解脱所应解脱者别无解脱。云何于如斯之人由解脱而应为耶？此是“斯人别无有解脱”［之义］。故世尊宣示：
    世尊宣示：“刀提耶！
    无有诸欲之住［在］　　无有渴爱之存事
    且度所疑惑之人　　斯入别无有解脱”
三
    彼成无意乐者耶　　又成为意桨者耶
    彼成为具慧者耶　　又由慧计度者耶
    释迦［佛］！
    我欲如实知牟尼
    普眼者［佛］！
    请向我为教说彼   （一○九○）
    “彼成无意乐者耶，又成为意乐者耶”？彼是无渴爱者耶？又是有渴爱者耶？［即］望色耶？望声、香、味、触、施主家、众住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识之诸法，欲求、乐、冀求、希望、热望耶？此是“彼成无意乐者耶？又成为意乐者耶”［之义］。
    “彼成为具慧者耶？又由慧计度者耶”［之句中］，“为具慧者耶”者，是彼为具慧者、智者、辨知者、有慧者耶？又“由慧成计度者耶”？或由八等至之智，又五神通之智，又由邪智而计度爱又计度见计度，生［计度］，发生、起、令生起耶？此是“彼成为具慧者耶？又由慧计度者耶”［之义］。
    “释迦（佛）！我欲如实知牟尼”［之句中］，释迦者，是世尊由释迦族出家故而为释迦。或又有富者、大富者、具财者故亦为释迦。彼有此等诸财，信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、果财、涅槃财。由此等多数之财宝而富者、大富者、具财者故亦为释迦。或又可能者、有能者、权力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故亦为释迦。
    “释迦！我欲如实知牟尼”者，释迦！我欲知彼之牟尼，识知、别知、欲通达。此是“释迦！我欲如实知牟尼”［之义］。
    “普眼者！请向我为教说彼”［之句中］，“彼”者，是我问、我乞、我求、我信乐。“教说”者，是请言、示、施设、确立、开显、分别、显示、说明。“普眼者”，是言一切知智为普眼……乃至（一一六页参照）……如来以其故是普眼者。此是“普眼者！请向我为教说彼”［之义］。故彼婆罗门言：
    彼成无意乐者耶　　又成为意乐者耶
    彼成为具慧者耶　　又由慧计度者耶
    释迦（佛）！
    我欲如实知牟尼
    普眼者［佛］！
    请向我为教说彼
四
    彼成为无意乐者　　彼不成为意乐者
    彼已成为具慧者　　非由慧为计度者
    刀提耶！
    不着欲有无所有　　应须如斯识牟尼。　　（一○九一）
    “彼成为无意乐者，彼不成为意乐者”，彼是无渴爱者，不为有渴爱者，［即］不望色、声、香……乃至（一七七页参照）……不望见闻觉识之诸法，不欲求、不乐、不冀求、不希望、不热望。此是“彼成为无意乐者，彼不成为意乐者”［之义］。
    “彼已成为具慧者，非由慧为计度者”［之句中］，“彼已成为具慧者”，［彼］是贤者、具慧者、觉慧者、智者、辨知者、有慧者。“非由慧为计度者”，由八等至之智，又五神通之智，又邪智而计度爱，又计度见计度，不生［计度］，不发生、不起、不生起。此是“彼已成为具慧者，非由慧为计度者”［之义］。
    “刀提耶！应须如斯识牟尼”者，牟尼，智言为牟那……乃至（八四页以下参照）……超着与网者，此是牟尼。“刀提耶！牟尼乃为如斯识”者，刀提耶！须如斯知、识，别知牟尼。此是“刀提耶！应须如斯识牟尼”［之义］。
    “不着欲有无所有”［之句中］，“无所有［者］”，是贪所有、嗔所有、痴所有、慢所有、见所有、烦恼所有、恶行所有、舍断此等所有，正断、令寂灭、安息、不得生起、以智火所烧者，言彼为无所有。“欲有”［之句中］，欲者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……言此等为事欲……乃至（二八页参照）……言此等为烦恼欲。“有”者是业有与结生再有之二有……乃至（九三页参照）……此是结生再有。“不着欲有无所有”，是无所有而不着欲与有，不悬、不悬着、不碍着、出离［其等］、弃遣、离脱、离缚。以不限定之心而住。故世尊宣示：
    彼成为无意乐者　　彼不成为意乐者
    彼已成为具慧者　　非由慧为计度者
    刀提耶！
    不着欲有无所有　　应须如斯识牟尼。
    偈终否？……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

刀提耶学童所问之义释第九［毕］


11集.义释·27.第十 劫波学童所问之义释

《小部·11集.义释·27.第十 劫波学童所问之义释》

    第十 劫波学童所问之义释

一
    尊者劫波曰：
    暴流生时大怖畏　　在于湖沼（轮回）中
    老死打胜之人人　　我尊请语洲渚（依止所）
    此［苦］更应无有事　　尊师为我说洲渚   （一○九二）
    “于湖沼中”［之句中］，“湖沼”者，是轮回、来、往、来往、时、趣、种种有、死亡、生起、起、破坏、生、老、死。轮回之前际亦不承认，后际亦不承认，于轮回中之诸有情是存在、住立、依着、近着、缚着、信解。
    轮回之前际不认者云何？只此使轮转数生之轮转，说此以上1不轮转者无如是事，如斯是不认轮回之前际［之义］。只此使轮转数百生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万生之轮转，如说彼以上已为不轮转之事。如斯亦成为轮回之前际不被认［之义］。只此使轮转数2亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。使轮转此些年月之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿年之轮转，说此以上已为不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千劫之轮转，说此以上已为不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万劫之轮转，说此以上已不轮转者无如是事。如斯亦是不记轮回之前际［之义］。只此使轮转数亿劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿劫之轮转，说此以上已不轮转者无如是事。如斯亦是不认轮回之前际［之义］。
    即世尊已如斯说：“3诸比丘！此轮回是无始，而不认［彼之］前际。诸比丘！有无明盖，有爱结而有续流转轮回之诸有情，斯亦长时经验激苦与不幸，增大墓所。诸比丘！［故］于一切诸行，应厌离、离贪、解脱此是至当。”如斯认轮回之前际（之义）。
    不认轮回之后际者云何？彼应轮转此些数生之轮转，说此以上不应4轮转者无如是事，如斯不认轮回之后际（之义）。彼应轮转此些之数百生、此些之数千生、此些之数十万生……乃至……此些之数亿生、此些之数百亿生、此些之数千亿生、此些之数十万亿生、些此之年月、此些之数百年、此些之数千年、此些之数十万年、此些之数亿年、此些之数百亿年、此些之数千亿年、此些之数十万亿年、此些之数劫年、此些之数百劫、此些之数千劫、此些之数十万劫、此些之数亿劫、此些之数百亿劫、此些之数千亿劫、此些之数十万亿劫之轮转，说此以上已不应4轮转者无如是事，如斯不认轮回之后际（之义）。
    如斯，亦不认轮回之前际，亦不认轮回之后际。诸有情于轮回之中，是住立、依着、近着、缚着、信解。此是“在于湖沼轮回中”（之义）。
    “尊者劫波曰”［之句中］，曰（斯）者，是此句之接续……乃至（一○页参照）……是句之次第。“世尊”者，此是敬语、敬重语、尊重语、尊敬语。“劫波”者，彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者劫波曰”［之义］。
    “暴流生时大怖畏”者，是欲流、有流、见流、无明流之生、发生、起、生起、现前之时。大怖畏者，是生之怖畏、老之怖畏、病之怖畏、死之怖畏。此是“暴流生时大怖畏”［之义］。
    “老死打胜之人人”，触于老，被袭、围，具［老］触于死，被袭、围，具、从于生、为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，是无归依状态之人人。此是“老死打胜之人人”［之义］。
    “我尊请语洲渚所”者，是“洲渚”，救护所、避难所、归依所、趣之依据。“请语”者，是请言，示、施设、确立、开显、分别、显示、说明。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此是“我尊请语洲渚所”［之义］。
    “尊师为我说洲渚”［之句中］，“尊师”者，是言世尊。“为我说洲渚”者，是请说洲渚、救护所、避难所、归依所趣之依据，请言、示、施设、确立、开显、分别、说明。此是“尊师为我说洲渚”［之义］。
    “此苦更应无有事”者，苦灭于兹，寂灭、灭没、安息、更不生结生之苦，［即］不生于欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、再趣、再生起、再结生、有、轮回、轮转、不发生、不生起、灭于兹、寂灭、灭没，为可安息［之云义］。此是“此苦更应无有事”［之义］。故彼婆罗门言。
    尊者劫波曰：
    暴流生时大怖畏　　在于湖沼轮回中
    老死打胜之人人　　我尊请语洲渚所
    此苦更应无有事　　尊师为我说洲渚
二
    世尊宣：“劫波！
    暴流生时大怖畏　　在于湖沼［轮回］中
    老死打胜之人人　　劫波！我将语汝洲渚” （一○九三）
    “在于湖沼中”［之句中］，“湖沼”者，是轮回、来、往、来往、时、趣、种种有、死亡、生起、起、破坏、生、老、死。亦不认轮回之前际，后际亦不认，在轮回之中，诸有情在、住立、依着、近着、缚着、信解。不认轮回之前际者云何……乃至（一八一页以下参照）……如斯不认轮回之前际［之义］不认轮回之后际。者云何……乃至（一八三页参与）……如斯不认轮回之后际［之义］。如斯，轮回之前际亦不认，轮回之后际亦不认。诸有情在轮回之中，住立、依着、近着、缚着、信解。此是“在于湖沼轮回中”［之义］。
    “世尊宣示：劫波！”［之句中］，“劫波！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：劫波！”［之义］。
    “暴流生时大怖畏”者，是欲流、有流、见流、无明流之生，发生、起、生起、现前之时。大怖畏者，是生之怖畏、老之怖畏、病之怖畏、死之怖畏。此是“暴流生时大怖畏”［之义］。
    “老死打胜之人人”，触于老、被袭、围、具［老］、触于死、被袭、围、具、从于生，为老所弥漫，为病所胜，为死所害破，无救护所，无避难所，无归依所，是无归依状态之人人。此是“老死打胜之人人”［之义］。
    “劫波！我将语汝洲渚”，“语洲渚”，是语救护所、避难所、归依所、趣之依据，言、示、施设、确立、开显、分别、显示、说明也。此是“我将语汝洲渚”［之义］。“劫波！于汝”［之句中］，劫波者，是世尊呼彼婆罗门之名。此是F 劫波！我将语汝洲渚”［之义］。故世尊宣示。
    世尊宣示：“劫波！
    暴流生时大怖畏　　在于湖沼［轮回］中
    老死打胜之人人　　劫波！我将语汝洲渚
三
    无取着而无所有　　在此洲渚无其他
    老与死之使灭尽　　我言此即是涅槃”（一○九四）
    “无取着而无所有”，“无所有”者，［于所有］贪所有、嗔所有、痴所有、慢所有、见所有、烦恼所有、恶行所有。（此）所有之拾断、所有之寂灭、所有之舍遣、所有之安息，成为不死、涅槃。此是“无所有”［之义］。“无取着”─ 言渴爱，即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根─ 取着之舍断、取着之寂灭、取着之安息，不死、涅槃。此是“无取着而无所有”［之义］。
    “在此洲渚无其他”，此洲渚者，是救护所、避难所、归依所、非其他趣之依据，由此而别无其他之洲渚，但只此为最高、最胜、最殊胜、秀逸、最上、胜妙之洲渚。此是“在此洲渚无其他”［之义］。
    “我言此即是涅槃”［之句中］，“槃”渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。槃之舍断、槃之寂灭、槃之舍遣、槃之安息是不死、涅槃。“兴”者，此句之接续……乃至（一○页参照）……句之次第。“言”者，是言，示、施设、确立、开显、分别、显示、说明。此是“我言此即是涅槃”［之义］。
    “老死之灭尽”者，是老死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“老死之灭尽”［之义］。故世尊宣示：
    无取着而无所有　　在此洲渚无其他
    老与死之使灭尽　　我言此即是涅槃
四
    有念所之了知此　　现世寂灭之人人
    彼等不随行魔力　　彼等不为魔从者   （一○九五）
    “有念所之了知此”［之句中］，“此”是不死、涅槃。即所有彼一切行之止，一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“了知”者，是了知、知、考量、度知、辨知、明了。［即］“一切行是无常”……乃至（一九页以下参照）……了知“所有集法皆是此灭法”，知、考量、度知、辨知、明了。“所之”者，是阿罗汉、漏尽者。［有念”者，是由四原因而有念，［即］对身修习身随观念处而有念……乃至（三○页参照）……彼言为有念。此是“有念所之了知此”［之义］。
    “现世寂灭之人人”［之句中，现世］者，是现世（见法）、知法、考量法、度知法、辨知法、明察法也。“寂灭之人人”者，是贪之消灭故而令消灭之人人，嗔之消灭故而令消灭之人人，痴之消灭故而令消灭之人人，忿恨……乃至（三九页参照）……一切不善行消灭故而消灭、安息之人人。此是“现世寂灭之人人”［之义］。
    “彼等不随行魔力”［之句中］，魔者，是所有彼魔、黑魔、主、边行者、障解脱、放逸之亲类。“彼等不随行魔力”者，是彼等不在魔力中行动，又魔亦不及彼等之力，彼等对魔、对魔党、对魔钩、对魔味、对魔境、对魔内热、对魔行处、对魔结缚亦胜、打胜、打超、夺去［彼等］，粉碎而住，动作、活动、护持、持续、维持。此是“彼等不随行魔力”［之义］。
    “彼等不为魔从者”，彼等不为为魔之从者、扈从者、侍从者、使者。彼等为佛世尊之从者、扈从者、侍从者、使者。此是“彼等不为魔从者”［之义］。故世尊宣示：
    有念所之了知此　　现世寂灭之人人
    彼等不随行魔力　　彼等不成魔从者
    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

劫波学童所问之义释第十［毕］

注：
1 不轮转（na vattī ti）底本及 PTS 本虽有 na vattati 此明显成为 na vatti iti 之误。vatti 为 vattati 之 aorist，以下全部同样。
2 亿（koṭi）koṭi 实际虽是一千万，在汉译普通为一亿，故今亦从彼已译为亿。以下全同。
3 以下之文是由 S. II, 170 之引用。杂阿含九五三经（大正藏二、二四三a），别译杂阿含三三四经、三三五经（大正藏二、四八六c以下）参照。
4 不应轮转（na vattissatī）在底本及 PTS 本虽单有 na vattissati 亦是误。


11集.义释·28.第十一 闇都干耳学童所问之义释

《小部·11集.义释·28.第十一 闇都干耳学童所问之义释》

    第十一 闇都干耳学童所问之义释

一
    尊者闇者干耳曰：“雄者！
    不欲欲者我有闻　　［佛］越暴流可来问
    俱生眼者语寂句
    世尊！
    彼之如真请语我　　（一○九六）
    “雄者！不欲欲者我有闻”［之句中，闻］者，是听、把持、保持、观察。［即］“斯彼之世尊是阿罗汉［等正觉者、明行具足者、善逝、世间解、无上者、调御丈夫、天人师］、佛世尊”我闻。“雄者”，是雄者（英雄）。世尊是具精进者故是雄者。有能者故是雄者。1权力者故是雄者。2有用者故是雄者。是勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故是雄者。
    3离此世之一切诸恶　　彼精进者越地狱苦
    有精进与有精勤者　　斯人其故而言4雄者
    此“雄者！我闻”［之义］。“不欲欲者”［之句中］，欲概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。佛世尊遍知事欲，舍断烦恼欲。事欲之遍知与烦恼欲之舍断故，世尊不欲诸欲，不冀求5诸欲，不喜悦诸欲，不热望诸欲。故佛为无欲者、不欲者、舍欲者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离贪者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者、无爱者、［烦恼］消灭者、清凉者、乐受者、为梵而自住。此是“雄者！不欲欲者我有闻”［之义］。
    “尊者闇都干耳曰”［之句中］，“曰”（斯）者，是此句之接续……乃至（一○页参照）……句之次第。“尊者”者，此是敬语、敬重语、尊敬语。“闇都干耳”者，彼波罗门之姓……乃至（一○页参照）……称呼。此是“尊者闇都干耳曰”［之义］。“佛越暴流可来问”［之句中］，“越暴流”者，是越暴流者、超暴流、超越、离越者。此是“越暴流”［之义］。“可问”者，是可问，问、乞、求、可信乐。“我等可来问无欲者”者，可问不欲者、舍欲者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离贪者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者。“我等来”，是来者、接近、达，与尊师相会。此是“佛越暴流可来问”［之义］。
    “俱生眼者语寂句”［之句中］，“寂”者，若依一方面，寂亦与寂句同一。此是不死、涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪灭、涅槃。即世尊已如斯说：“6此是寂句，此是胜妙句。即一切行之止、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃。”或又依他方面，［寂句］是所有寂之得达、寂之触达、所至寂之作证诸法。所谓四念处、四正勤、四神足、五眼、五力、七觉支、八支圣道。此等言为寂句。“语寂句”者，救护所句、避难所句、归依所句、无畏句、无死句、不死句、涅槃句，言、示、施设、确立、开显、分别、显示、说明。［俱生眼者”［之句中］，眼者，是一切知智。佛世尊之眼与胜者位于菩提树下而非前后一刹那生起。故佛是俱生眼者。此是“俱生眼者语寂句”［之义］。
    “世尊！彼之如真请语我”［之句中］，如真者，是不死涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。请语彼于我，请语，言……乃至（同页前面参照）……说明。此是“世尊！彼之如真请语我”［之义］。故彼婆罗门言。
    尊者闇都干耳曰：“雄者！
    不欲欲者我有闻　　（佛）越暴流可来问
    俱生眼者语寂句　　世尊！彼之如真请语我”
二
    太阳威光［打胜］地　　世尊动作胜诸欲
    语我小慧7广慧者 　　我可识知语所法
    ─ 舍断此世之生老—                （一○九七）
    “世尊动作胜诸欲”［之句中］，“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。“诸欲”者，概言之，事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。世尊遍知事欲，舍断烦恼欲，“打胜”者，是打胜，打超、夺去、粉碎而行，行作、动作、活动、护持、持续、维持。此是“世尊动作胜诸欲”［之义］。
    “太阳威光［打胜］地”［之句中］，太阳者，是日轮。地者，是8土地。譬如有威光之日轮以“威光”，具备威光，打胜于地、胜、打超、夺去、热照、破斥一切虚空之物，摧破黑暗，放光明于虚空、行于中天之轨道，斯有智之威光之世尊，具备智之威光，一切行之集（原因）……乃至……烦恼之闇、摧破无明之暗黑，放智之光明而遍知事欲，舍断烦恼欲、打胜、胜、打超、夺去、粉碎而行，行作、动作、活动、护持、持续、维持。此是“太阳威光［打胜］地”［之义］。
    “语我小慧广慧者”，我是小慧者、下劣慧者、劣小慧者。尊师是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者。“广”者，是地。如地其广大，为广博之慧。此是“语我小慧广博者”［之义］。
    “我可识知语所法”［之句中］，“语法”者，是初善、中善、后善而有义有文，完全圆满遍净梵行、语四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃行道，言、示、施设、确立、开显、分别、显示、说明。此是“语法”［之义］。“我可识知语所法”，我可知、识知、别知、通达、得达、触达、作所证之法。此是“我可识知语所法”［之义］。
    “舍断此世之生老”者，是此世之生、老、死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“舍断此世之生老”［之义］。故彼婆罗门言：
    太阳威光打胜地　　世尊动作胜诸欲
    语我小慧度慧者　　我可识知语所法
    ─ 舍断此世之生老—
三
    世尊宣：“闇都干耳！
    调伏对诸欲贪求　　［如是］见出离安稳
    执着亦应舍离者　　于汝何物令勿存”  （一○九八）
    “调伏对诸欲贪求”［之句中］，诸欲者，概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“贪求”者，言渴爱为贪求。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“调伏对诸欲贪求”者，须调伏、折伏、舍断、除去、灭除、令之灭无。此是“调伏对诸欲贪求”［之义］。
    “闇都干耳”者，是世尊呼彼婆罗门之姓。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣：闇都干耳！”［之义］。
    “见出离安稳”［之句中］，出离者，是“安稳”正行道、随顺之行道、无害之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食而知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、向涅槃之行道，是救护所、避难所、归依所、在于归依之状态者，无畏，无死，不死，涅槃，见、观、考量、度知、辨知、明了。此是“见出离安稳”［之义］。
    “执着应被舍离者”［之句中］，执着者，由爱见而取、执取、住着、缚着、信解。“应舍离者”，是应舍离，应脱者，应舍断者，应除去者，应灭除者，应令之灭无者。此是“执着应舍离者”［之义］。
    “于汝何物令勿存”者，是贪所有，嗔所有，痴所有，慢所有，见所有，烦恼所有，恶行所有，此等所有（何物）“于汝勿令存在事”，勿令在，勿令存在事，须舍断、除去、灭除、令之灭无。此是“于汝何物令勿存”［之义］。故世尊宣示。
    世尊宣示：“闇都干耳！
    调伏对诸欲贪求　　［如是］见出离安稳
    执着亦应舍离者　　于汝何物令勿存”
四
    涸渴9前（过去）所之物　　后（未来）何物汝亦无
    若于中（现在）汝不执　　汝将成行为寂静  （一○九九）
    “涸渴前所之物”，关于过去之诸行可所生起之诸烦恼一切须令涸、令涸渴、令干尽、令之无种、舍断、除去、灭除，令之灭无。如斯，是“涸渴前所之物”［之义］。或又涸过去之业行、未受所报之诸业行、涸渴、干尽、令之无种、舍断、除去、灭除、令之灭无。如斯，是“涸渴前所之物”［之义］。
    “后成何物汝亦无”─ 中木来言为后—关于未来之诸行所生起之贪所有，嗔所有，痴所有，慢所有，见所有，烦恼所有，恶行所有，此等所有（何物）于汝无所有、不令现前、不生、不发生、不起、不生起、舍断、除去、灭除、令之灭无。此是州后成何物汝亦无”［之义］。
    “若成为中汝不执”！“中”，成为现在之受、想、行、识—，由于爱现在之诸行由于见而汝不执，不执着，不执受，如不住着。舍断欢喜、欢迎、缚着、执、执取、住着、除去、灭除、如使为灭无。此是“若成为中汝不执”［之义］。
    “汝将成行为寂静”，贪之寂之故成为寂静、嗔之寂故成为寂静、痴之寂故成为寂静，忿恨……乃至（三九页参照）……一切不善行之寂之故，寂止之故，寂灭之故，消尽之故，消灭之故，离去之故，安息之故，成为寂，成为寂静，寂灭，消灭，安息而汝将成行，将成行作，将成动作，将成活动，将成护持，将成持续，将成维持。此是“汝将成行为寂静”［之义］。故世尊宣示：
    固渴前所之物　　后何物汝亦无
    若于中汝不执　　将于汝行寂静
五
    婆罗门！
    普对名与色　　于离贪求者
    为死所左右　　彼无诸漏事   （一一○○）
    “婆罗门！普对名与色，于离贪求者”［之句中］，普者，是普皆，一切之一切，无残、无余。“名”者，是四无色蕴。色者，是四大种及四大种所造色。“贪求”者，是渴爱。［即］，彼所有之贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“婆罗门！普对名与色，为离贪求者”，是普对名色之离贪求者、离去贪求、舍贪求、唾弃贪求、脱贪求、舍断贪求、舍遣贪求者。此是“婆罗门！普对名色离贪求者”［之义］。
    “彼无诸漏事”［之句中］，漏者，是欲漏、有漏、见漏、无明漏之四漏。“彼”者，是阿罗汉、漏尽者。“无此事”者，是此等之诸漏，于彼为无有，不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火所烧。此是“彼无诸漏事”［之义］。
    “为死所左右”者，其等为诸漏，应为死所左右，应为死神所左右，应为魔党所左右之无有诸漏事，不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火所烧者。此是“为死所左右”。故世尊宣示：
    婆罗门！
    普对名与色　　于离贪求者
    为死所左右　　彼无诸漏事
    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

闇都干耳学童所问之义释第十一［毕］

注：
1 权力者，于底本一一四页同语之注参照。
2 有用者，同上。
3 本偈由 Sn. 531 之引用。CNd. 201; 佛本行集经卷三九（大正藏三、八三四c）参照。
4 雄者（vīro）引用之原文有 dhīro。
5 不冀求诸欲（na kāme pattheti）在底本虽有 kāmā setthāti，今参照读 PTS 本。
6 以下之文 A. V, 8; 110; 320; 322; 354 等参照。
7 广慧者（bhūripañño）在 Sn. 已为 vocative 即 bhūripañña（广慧者）。
8 土地（jagatī）在底本虽有 jarā，改由 PTS 本。
9 本偈与 Sn. 949 是同一偈。故本偈之义释亦几乎同于 Sn. 949 之义释于大义释二、二二二页。


11集.义释·29.第十二 跋陀罗浮陀学童所问之义释

《小部·11集.义释·29.第十二 跋陀罗浮陀学童所问之义释》

    第十二 跋陀罗浮陀学童所问之义释

一
    尊者跋陀罗浮陀曰：
  “窟宅之舍者　　渴爱之断者
    ［一切］不动者　　喜之舍断者
    暴流之度者　　［一切］解脱者
    计度之舍者　　请问善慧者
    闻龙象［人人］　　由兹而将去”   （一一○一）
    “窟宅之舍者，渴爱之断者不动者”［之句中］，“窟宅之舍者”者，于色界所有欲、所有贪、所有喜、所有渴爱、所有近着、取着、心之摄持、执着、随眠，此一切于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是窟宅之舍者。于受界、想界、行界、识界，所有欲、所有贪、所有喜、所有渴爱、所有近着、取着、心之摄持、执着、随眠，此一切于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是窟宅之舍者。“渴爱之断者”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。其渴爱于佛世尊所断、断绝、正断、寂灭、安息、不得生起、以智火所烧，故佛是［渴爱之断者”。“一切不动者”［之句中］，“动”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此动是渴爱，于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是一切不动者。动之舍断故是不动者。世尊于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦不动，于苦亦不动，不动、不动摇、不震、不震动、不震骇。故佛是一切不动者。此是“窟宅之舍者、渴爱之断者、一切不动者”［之义］。
    “尊者跋陀罗浮陀曰”［之句中］，“曰”者，是此句之接续……乃至（一○页参照）……是句之次第。“尊者］，此是敬语、敬重语、尊敬语、尊重语。“跋陀罗浮陀”者，彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者跋陀罗浮陀曰”［之义］。
    “喜之舍断者、暴流之度者、解脱者”［之句中］，“喜”者州是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此喜渴爱，于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是喜之舍断者。“暴流之度者”者，是世尊度欲流、度有流、度见流、度无明流、度一切轮回路，越度、超度、超越、已离越。彼已成［梵行］，［所作］已办……乃至（一○二页以下参照）……为［最后之］生、老、死、轮回、于彼无再有。此是“喜之舍断者、暴流之度者”。“解脱者”者，是世尊之心由贪脱、解脱、善解脱，［彼之］心由嗔脱、解脱、善解脱，［彼之］心由痴脱、解脱、善解脱，忿恨……乃至（三九页参照）……［彼之］心由一切不善行脱、解脱、善解脱。此是“喜之舍断者、暴流之度者、解脱者”［之义］。
    “计度之舍者，请问善慧者”［之句中］，计度者，见爱计度与见计度之二计度……乃至（四○页参照）……此是爱计度……乃至（四○页参照）……此是见计度。于佛世尊爱计度已舍断，见计度为已舍遣。爱计度之舍断故，见计度之舍遣故，佛是计度之舍者。“请问”者，请、请向、求、信乐、冀求、希望、热望。“善慧者”［之句中］，“慧”者，是慧。即所有慧、知解……乃至（一八页参照）……是不痴择法正见。世尊具此之慧般若，正具、达、正达、成、正成、具备。故佛是善慧者。此是“计度之舍者，请问善慧者”［之义］。
    “闻龙象由兹而去”［之句中］，“龙象”者，是龙象。佛不行罪恶故是龙象。不行（恶趣）故是龙象。不来烦恼故是龙象……乃至（一○○页以下参照）……如斯，“不来故是龙象”。“闻龙象由兹而去”者，是闻听尊师之语、语路、说示、示教、教训，把持、保持，观察“由兹而去”发足，往诸方行。此是“闻龙象由兹而去”［之义］。故彼婆罗门言。
    尊者跋陀罗浮陀曰：
  “窟宅之舍者　　渴爱之断者
    ［一切］不动者　　喜之舍断者
    暴流之度者　　［一切］解脱者
    计度之舍者　　请问善慧者
    闻龙象［人人］　　由兹而将去”
二
    雄者！尊师之说　　［继续］为期待
    诸多之人人　　由诸地方来
    ［请］愿于尊师　　解说于彼等
    尊师［善慧者］　　此法如实知　　（一一○二）
    “诸多之人人由诸地方来集”［之句中］，“诸多之人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“由诸地方来集”者，是由鸯伽、摩竭陀、迦尸、憍萨罗、跋耆、末罗、支提、沙竭罗、般遮罗、阿槃提、臾那、剑蒲阇1来集者、来会者、入来者、集会者。此是“诸多之人人由诸地方来集”［之义］。
    “雄者！尊师之言说，继续为期待”［之句中］，“雄者”是雄者（英雄）。世尊是具精进者故是雄者。有能者故是雄者……乃至（一九二页参照）……身毛竖立之离去者故是雄者。
    离2此世一切诸恶　　越地狱苦精进者
    有精进有精勤者　　斯人其故言雄者
    “雄者！尊师之言说，继续为期待”［之句中，尊师之言说］，是尊师之语、语路、说示、示教、教训。“期待”者，是待，期待、欲、乐、冀求、希望、热望。此是“雄者！尊师之言说为期待”［之义］。
    “请愿于尊师，解说于彼等”［之句中］，“彼等”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“尊师”者，言世尊。“愿尊师解说”者，愿者，是言、示、施设、确立、开显、分别、显示、说明。此是“愿尊师解说”［之义］。
    “尊师是如实知法”者，是尊师如实知此法，识、考量、度知、辨知、明了。此是“尊师如实知法”［之义］。故彼婆罗门言：
    雄者！尊师之说　　［继续］为期待
    诸多之人人　　由诸地方来
    请愿于尊师　　解说于彼等
    尊师［善慧者］　　此法如实知
三
    世尊宣示：“跋陀罗浮陀！
    上与下横及于中　　一切取爱须调伏
    所有取着于世间　　由物而魔从于人”  （一一○三）
    “一切取爱须调伏”［之句中］，取爱者，是色爱。因何色爱言为取爱耶？由彼［之取爱］而人人取色，取着、热、热取、住着。取受、想、行、识、趣、生起、结生、有、轮回、轮转，取着、执、执取、住着。因此而言色爱为取爱。“一切取爱须调伏”者，须调伏一切之取爱，折伏、舍断、除去、灭除、令之灭无。此是“一切取爱须调伏”［之义］。
    “世尊宣示：跋陀罗浮陀！”［之句中］，“跋陀罗浮陀”！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：跋陀罗浮陀！”［之义］。
    “上下横及于中”［之句中］，“上”者，是未来，“下”者，是过去，“横及于中”者，是现在。“上”者，是善法，“下”者，是不善法，“横及中”者，是无记法。“上”者，是天世间，“下”者，是恶趣世间，“横及中”者，是人世间。“上”者，是乐受，“下”者，是苦受，“横及中”者，是不苦不乐受。“上”者，是无色界，“下”者，是欲界，“横及中”者，是色界。“上”者，是由足蹶以上，“下”者，是由发之顶端以下，“横及中”者，是同体。此是“上下横及中”［之义］。
    “所有取着于世间”者，是取，取着、执、执取、住着所有色、受、想、行、识。“于世间”者是恶趣世间……乃至（一八页参照）……于处世间。此是“所有取着于世问”［之义］。
    “由物而魔从于人”者，由彼业行而结生从、沪从蕴魔、界魔、处魔、趣魔、生起魔、结生魔、有魔、轮回魔、轮转魔。“从于人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“由物而魔从于人”［之义］。
    世尊宣示：“跋陀罗浮陀！
    上与下横及于中　　一切取爱须调伏
    所有取着于世间　　由物而魔从于人”
四
    比丘有念诸世间　　故且知解不取着
    死之领域使爱着　　有取有情斯且观   （一一○四）
    “故且知解不取着”［之句中］，“故”者，故是彼理由，而于其因，于其缘，于其因缘。“且知解”者，是且知、知解、了知、识知、别知、通达。［即］［一切行是无常”……乃至（一九页以下参照）……知“所有集法皆是此灭法”，知解、了知、识知、别知、通达。“不取着”者，不是取色，不取着，不执，不执取，不住着。不取受、想、行、识、趣、生起、结生、有轮回、轮转，不取着，不执，不执取，不住着。此是“故且知解不取着”［之义］。
    “比丘有念于诸世间以何物”［之句中］，“比丘”者，是凡夫比丘又有学比丘。此为比丘。“有念”者，是由四原因而有念。［即］对身修习随观念处而有念……乃至（三○页参照）……彼言为有念，此是“比丘有念”。“何物”者，是任何之色、受、想、行、识。“于诸世间”者，是一切恶趣世间、一切天世间、一切人世间、一切蕴世间、一切界世间、一切处世间。此是“比丘有念诸世间”［之义］。
    “有取有情斯且观”［之句中］，“有取有情”者，是色取，取着、执、执取、住着、取受、想、行、识、生起、结生、有、轮回、轮转，取着、执、执取、所住着之人人。“斯”者，是此句之接续……乃至（一○页参照）……是句之次第。“且观”者，是见、睹、观、眺、省思、普观。此是“有取有情斯且观”［之义］。
    “死之领域使爱着此人人”［之句中］，人人者是有情之同义语。“死之领域”者，是烦恼、蕴、行言为死之领域。人人固着、止着、悬、悬着、碍着于死［神］之领域、魔之领域、死之领域。譬如壁钉于吊钩品物是着、固着、取着、悬、悬着、碍着、如斯之人人于死［神］之领域，魔之领域，死之领域固着、止着、悬、悬着、碍着。此是“死之领域使爱着”［之义］。故世尊宣示：
    比丘有念诸世间　　故且知解不取着
    死之领域使爱着　　有取有情斯且观
    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

跋陀罗浮陀学童所问之义释第十二［毕］

注：
1 于底本此前虽有 saṅgatā ti（来集）之句，今为妥善上而省略。
2 本偈是由 Sn. 531 之引用。CNd. 187; 355；佛本行集经卷三（大正藏三、八三四c）参照。


11集.义释·30.第十三 优陀耶学童所问之义释

《小部·11集.义释·30.第十三 优陀耶学童所问之义释》

    第十三 优陀耶学童所问之义释

一
    尊者优陀耶曰：
  “离尘静虑而为坐　　所作已办成无漏
    一切诸法达彼岸　　我已前来为欲问
    无明破坏之状态　　请语了知之解脱”  （一一○五）
    “离尘静虑而坐”［之句中］，“静虑”者，是世尊由初禅而静虑，由第二禅而静虑，由第三禅而静虑，由第四禅而亦静虑；由有寻有伺（有觉有观）禅而静虑，由无寻唯伺（无觉有观）禅而静虑，由无寻无伺（无觉无观）禅而亦静虑；由有喜禅而静虑，由无喜禅而静虑，由可意俱禅而静虑，由舍俱禅而亦静虑；由空禅而静虑，由无相禅而静虑，由无愿禅而亦静虑；由世间禅而静虑，由出世禅而亦静虑；乐禅，专念，重善义。此是“静虑”。“离尘”［之句中］，贪是尘，嗔是尘，痴是尘，忿是尘，恨是尘……乃至（三九页参照）……一切不善行是尘。彼等诸尘于佛世尊所舍断、根绝、如截顶之多罗树，于未来不生起者。故佛是无尘者、离尘者、去尘者、尘之舍断者、尘之离脱者。
    1贪尘而言非尘芥　　尘者贪之同义语
    彼等贤者舍离尘　　住于离尘之［佛］教中
    嗔尘而言非尘芥　　尘者嗔之同义语
    彼等贤者舍离尘　　住于离尘之教中
    痴尘而言非尘芥　　应者痴之同义语
    彼等贤者舍离尘　　住于离尘之教中
    此是离尘。“坐”者，是世尊坐于波沙那迦塔庙。此是“坐”。
    2达苦之彼岸 　　牟尼坐山侧3
    三明破死［神］　　诸弟子近侍
    如斯世尊“坐”。或又世尊于一切龌龊之安息故，［梵行］已成，［所作］已办而坐……乃至（一○二页以下参照）……是（最后之）生、老、死轮回。彼无再有。如斯而亦世尊坐。此是“离尘静虑而为坐”［之义］。
    “尊者优陀耶曰”［之句中］，曰（斯）者，此是句之接续……句之次第。尊者，此是敬语、敬重语、尊重语、尊敬语。“优陀耶”，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者优陀耶曰”［之义］。
    “所作已办成无漏”，是于佛世尊所作［已办］，种种之可作者［无故］，已舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起者。故佛“所作已办”。
    4［轮回之］流已舍断 　　彼之比丘无爱着5
    舍断种种所作（善恶）　　［比丘］无有热恼事
    此是“所作已办”。“无漏”［之句中］，“漏”者，是欲漏、有漏、见漏、无明漏之四漏。彼等诸漏，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是无漏。此是“所作已办成无漏”［之义］。
    “一切诸法达彼岸”者，是世尊由知通一切诸法之到彼岸者，由遍知之到彼岸者，由舍断之到彼岸者，由修习之到彼岸者，由作证之到彼岸者，由等至（定）之到彼岸者。由一切法知通之到彼岸者，由一切苦遍知之到彼岸者，由一切烦恼舍断之到彼岸者，由四［沙门］道修习之到彼岸者，由一切灭作证之到彼岸者，由一切等至之等至到彼岸者。彼于圣戒得自在，得第一，于圣定得自在，得第一，于圣慧得自在，得第一，于圣解脱得自在，得第一。彼到彼岸，达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难所，达避难所，到归依所6达归依所，到无畏，达无畏，到无死，达无死，到不死（甘露），达不死，到涅槃，达涅槃。彼［梵行］已成，［所作］已办……乃至（一○二页以下参照）……而为［最后之］生、老、死轮回，于彼无再有。此是“一切诸法达彼岸”［之义］。
    “我已前来为欲问”者，为问而我来，为质问而我来，为闻问而我来。如斯，是“我已前来为欲问”［之义］。或又，欲问之人人、欲质问之人人、欲闻问之人人之来、来至、接近。如斯，亦是“我已前来为欲问（由质问而前来）”［之义］。或又［我］欲来问尊师，尊师是有能者、有力者与我共问，而得语说、答、说示。如斯，是“我已前来为欲问”。［之义］。
    “请语了知之解脱”［之句中］，“了知之解脱”者是向阿罗汉位之解脱。“请语”向阿罗汉位之解脱，言、示、施设、确立、开显、分别、显示、说明。此是“请语了知之解脱”［之义］。
    “无明破坏之状态”者，是无明之坏、破坏、舍断、寂灭、舍遣、安息、不死、涅槃。此是“无明破坏之状态”［之义］。故彼婆罗门言。
    尊者优陀耶曰：
    离尘静虑而为坐　　所作已办成无漏
    一切诸法达彼岸　　我已前来为欲问
    无明破坏之状态　　请语了知之解脱
二
    世尊宣示：“优陀耶！
    爱欲之舍断　　与忧之两者
    昏沉之弃除　　后悔之遮除”（一一○六）
    “爱欲之舍断”［之句中］，“欲”者，是对诸欲之所有欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。爱欲之舍断者，是爱欲之舍断、寂灭、舍遣、安息、不死、涅槃。此是“爱欲之舍断”［之义］。
    “世尊宣示：优陀耶！”［之句中］，优陀耶！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：优陀耶！”［之义］。
    “与忧之两者”［之句中］，忧者，是所有心之不可意、心之苦、心触所生之不可意、苦感，心触所生之不可意、苦受。“与忧之两者［之舍断者］”，是爱欲与“忧”两者之舍断、寂灭、舍遣、安息、不死、涅槃。此是“与忧之两者”［之义］。
    “昏沉之弃除”［之句中］，昏沉者，是所有心之不善巧、不适业、钝重、鲁钝、沈郁、沉滞、沉滞性、昏沉、昏昧、昏昧性。“昏沉之弃除”者，是昏沉之弃除、舍断、寂灭、舍遣、安息、不死、涅槃。此是“昏沉之弃除”［之义］。
    “后悔之遮除”［之句中］，“后悔”（恶作）者，是由手恶作亦恶作（后悔），由足恶作亦是恶作，由手与足之恶作亦是恶作。想许不许者，想不许许者，想无罪为有罪，想有罪为无罪，［斯误行为后悔］。如斯之恶作、追悔、追悔性、心之后悔、意悔恨，此言为恶作（后悔）。
    又由作与不作之二原因而恶作、心之后悔生起意悔恨。作与不作故而恶作、心之后悔生起意悔恨者云何？谓：“我令作身恶行，我已不作身善行”而生起恶作、心之后悔、意悔恨。“我作语恶行，我已不作语善行”。“我作意恶行，我不作意善行”。“我作杀生，我不作离杀生”。“我作偷盗，我不作离偷盗”。“我作邪欲行，我不作离邪欲行”。“我作妄语，我不作离妄语”。“我作两舌，我不作离两舌”。“我作恶口（粗语），我不作离恶口”。“我作绮语，我不作离绮语”。“我作贪欲，我不作不贪欲”。“我作嗔恚，我不作不嗔恚”。“我作邪见，我不作正见”而生起恶作、心之后悔、意悔恨。如斯，由作与不作之二原因而生起恶作、心之后悔、意悔恨。
    或又“我戒不圆满”而生起恶作、心之后悔、意悔恨。“我不守护诸根”，“我不知食之（适）量”，“我不励警寤”。“我不具备念、正知”，“我不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我不为作证灭”。而生起恶作、心之后悔、意悔恨。
    “后悔之遮除”者，是后悔之遮障、盖覆、舍断、寂灭、舍遣、安息、不死、涅槃。此是“后悔之遮除”。故世尊宣示。
    世尊宣示：［优陀耶！
    爱欲之舍断　　与忧之两者
    昏沉之弃除　　后悔之遮除”
三
    舍念之清净　　前行法思择
    了知之解脱　　无明之破坏   （一一○七）
    “舍念之清净”［之句中］，“舍”者，于第四禅所有舍、放舍、舍置、7心平等性、
8心安息性，是心之中庸。“念”者，于第四禅关系于舍之所有念、随念……乃至（一八页参照）……是正念。此是“舍与念”。“清净”者，于第四禅有舍、念、净、清净、遍白、无秽、随烦恼之离去，柔软、适业、住立、不动之得达。此是“舍念之清净”。
    “前行法思择”［之句中］，“法思择”者，是正思惟。此是了知解脱之初步，是前，是先行。如斯，是“前行之法思择”。或又“法思择”者，是正见。此了知解脱之初步，是前，是先行。如斯，前行之法思择。或又“法思择”者，是于四［沙门］道之前分观（毗钵舍那）。此是了知解脱之初步，是前，是先行。如斯，是“前行法思择”。
    “我言了知之解脱”［之句中］，了知解脱是向阿罗汉位之解脱。我言向阿罗汉位之解脱，示、施设、确立、开显、分别、显示、说明。此是“了知之解脱”［之义］。
    “无明之破坏”［之句中］，无明者，对苦而无智……乃至（一二页参照）……无明闩、痴、不善根。无明之破坏者，是无明之坏、破坏、舍断、寂灭、舍遣、安息、不死、涅槃。此是“无明之破坏”［之义］。故世尊宣示：
    舍念之清净　　前行法思择
    了知之解脱　　无明之破坏
四
    何结缚世间　　何使此运行
    由何物舍断　　能言有涅槃   （一一○八）
    “何结缚世间”？是何为世间之结缚、悬着、缚、随烦恼耶？于何伴世间，随伴、应、相应、悬、悬着、碍着耶？此是“何世间结缚”［之义］。
    “何使此运行”者，是何者令彼行、运行、运转耶？由何而世间行、运行、运转耶？此是“何使此运行”［之义］。
    “由何物舍断，能言有涅槃”者，由何物之舍断、寂灭、舍遣、安息而“能言有涅槃耶”？能说、语、话、说明、言说耶？此是“由何物舍断，能言有涅槃”［之义］。故彼之婆罗门言：
    何结缚世间　　何使此运行
    由何物舍断　　能言有涅槃
五
    喜结缚世间　　寻使此运行
    渴爱之舍断　　能言有涅槃   （一一○九）
    “喜结缚世间”［之句中］，“喜”者，是渴爱。［即］所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。世间所结缚、悬着、缚、随烦恼之喜，于此喜之世间伴、随伴、应、相应、悬、悬着、碍着。此是“喜结缚世间”［之义］。
    “寻使此运行”［之句中］，“寻”者，是欲寻、恚心寻、害寻、亲里寻、国土寻、不死寻，关系于向他人之怜悯寻、关系于不轻贱寻之九寻。此等言为九寻。此等九寻使行彼世间，使运行，使运转。由此等之九寻而彼之世间行、运行、运转。此是“寻使此运行”［之义］。
    “渴爱之舍断，能言有涅槃”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“渴爱之舍断，能言有涅槃”，由渴爱之“舍断”，寂灭、舍遣、安息而“能言有涅槃”，能说、语、话、说明、言说。故世尊宣示：
    喜结缚世间　　寻使此运转
    渴爱之舍断　　能言有涅槃
六
    行者如何而有念　　［行者之］识止灭耶
    我等来向世尊问　　欲将闻彼尊师语（一一一○）
    “行者如何而有念”者，是如何而有念，有正念而行、行作、动作、活动、护持、持续、维持。此是“行者如何而有念”［之义］。
    “识止灭耶”？识灭耶？寂灭耶？灭没耶？安息耶？此是“识止灭耶”［之义］。
    “我等来向世尊问”者，是可向佛世尊问，可质问、可乞、可求、可信乐、我等前来、接近、到达、与尊师相会。此是“我等来向世尊问”［之义］。
    “欲将闻彼尊师语”［之句中］，“彼”者，是尊师。“欲闻”［尊师之］语、语路、说示、示教、教训。欲把取、保持、观察。此是“欲将闻彼尊师语”［之义］。故彼婆罗门言示：
    行者如何而有念　　［行者之］识止灭耶
    我等来向世尊问　　欲将闻彼尊师语
七
    内与外之受　　不为欢喜者
    如斯而有念　　行者识止灭   （一一一一）
    “内与外之受，不为欢喜者”，（一）对内之受而住于受随观，不欢喜受，不欢迎，不于缚着，舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，令之灭无。（二）对外之受而住于受随观，不欢喜受，不欢迎，不在于缚着，舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，令之灭无。（三）对内外之受而住于受随观，不欢喜受，不欢迎，不在于缚着，舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，令之灭无。（四）住于随观内受之集法，（五）住于随观内受之衰灭法，（六）住于随观内受集之衰灭法，（七）住于随观外受之集法，（八）住于随观外受之集衰灭法，（九）住于随观外受之集衰灭法，（十）住于随观内外受之集法，（十一）住于随观内外受之衰灭法，（十二）住于随观内外受之集衰灭法，不欢喜受，不欢迎，不在缚着，舍断欢喜、欢迎、缚着、执、执取、住着及除去、灭除，令之灭无。由于此等十二行相，对受住于受随观，不欢喜受，不欢迎，不在于缚着、欢喜、欢迎、缚着……乃至（前方参照）……人下之灭无。或又观受（一）无常不欢喜受，不欢迎、不在缚着，舍断欢喜、欢迎、缚着、执、执取、住着及除去、灭除，令之灭无。（二）是苦，（三）是病，（四）是痈，（五）是箭，（六）是痛，（七）是恼……乃至（三○页参照）……（三一）是观无归依所而不欢喜受，不欢迎，不于缚着，舍断欢喜、欢迎、缚着、执、执取、住着及除去、灭除，令之灭无。日此等四十二行相，对受住于受随观，不欢喜受、不欢迎而不在缚着，舍断、欢喜、欢迎、缚着、执、执取、住着及除去、灭除、令之灭无。此是“内与外之受，不为欢喜者”［之义］。
    “如斯而有念而行者”，是如斯有念有正知而行、行作、动作、活动、护持、持续、维持。此是“如斯而有念”［之义］。
    “识止灭”者，是福行俱起之识、非福行俱起之识、不动行俱起之识灭、寂灭、灭没、安息。此是“识止灭”［之义］。故世尊宣示：
    内与外之受　　不为欢喜者
    如斯而有念　　行者识止灭
    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

优陀耶学童所问之义释第十三［毕］

注：
1 以下之诸偈出处不明。恐是四尼柯耶成立以后而制作者。MNd. 505; J. I, 117f; Vm. 388; DhpA. I. 246; Divyāvadāna P. 491；说一切有部毗奈耶卷三一（大正藏二二、七九七a）等参照。
2 本偈由 S. I, 195 = Thag. 1249 之引用。CNd. 293；杂阿含一二一一经（大正藏二、三二九c以下），别译杂阿含二二八经（大正藏二、四五七c）参照。
3 山侧（nagassa passe）S. 及 Thag. 虽为 nāgassa passe，如底本之 nagassa passe 为正。
4 本偈由 Sn. 715 之引用。mahāvastu III, 388 参照。
5 爱着（visaṭā）在底本虽有 paripatā，今从 PTS 本及引用原文。
6 归依所（saraṇa）底本之 carana 是误植。
7 心平等性（cittasamatā）在底本虽有 cittasamatho，今从 MNd. 501 之同文。
8 心安息性（cittappassaddhatā）在底本虽有 cittappasādatā，今从 PTS 本及 MNd. 501 之同文。


11集.义释·31.第十四 布沙罗学童所问之义释

《小部·11集.义释·31.第十四 布沙罗学童所问之义释》

    第十四 布沙罗学童所问之义释

一
    尊者布沙罗曰：
    说示过去之所之　　不动而为断疑惑
    诸法到彼岸者（佛）　　我已前来为欲问  （一一一二）
    “说示过去之所之”［之句中］，“所之”者，是彼世尊、自存者、无师者、于未曾闻之诸法自正觉真谛者、其时得一切知者、力自在［得者］。此是“所之”。“说示过去”者，是世尊亦说示自己及他人之过去，亦说示未来，亦说示现在。
    世尊说示自己之过去者云何？世尊对自己之过去，亦说示一生，亦说示二生，亦说示三生，亦说示四生，亦说示五生，亦说示十生，亦说示二十生，亦说示三十生，亦说示四十生，亦说示五十生，亦说示百生、千生、十万生、诸多之坏劫、诸多之成劫、诸多之坏成劫。［即］“在我于某处已有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。其［我］由彼死而生于某处。于彼处我有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。其［我］由彼死而生于此［人界］”斯多说示宿住之样相或素姓。
    世尊说示他人之过去者云何？世尊对他人之过去亦说一生，亦说二生……乃至……亦说示诸多之坏成劫。［即］“［彼］于某处有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。彼由彼死而生于某处者。于彼处［彼］有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。彼由彼死而生于此人界”说示斯多之宿住之样相或素姓。
    世尊说五百本生谈而说示自己及他人之过去。1大本经而说示自己及他人之过去。2大善见经说示自己及他人之过去。3大典尊经说示自己及他人之过去。4大天林经而说示自己及他人之过去。
    又世尊已如斯说：“5纯陀！关于过去世如来有念随念之识。只彼所望之物一切随念。纯陀！未来……乃至……纯陀！关于现在世如来生起觉所生之智，‘此是最后之生，今无再有’”。根上下智是如来之如来力。诸有情之意乐随眠智是如来之如来力。双变智是如来之如来力。大悲定智是如来之如来力。一切智是如来之如来力。无障智是如来之如来力。于一切处无着、无害、无障智是如来之如来力。如斯世尊亦说示自己及他人之过去，亦说示未来，亦说示现在，言、示、施设、确立、开显、分别、显示、说明。此是“说示过去之所之”。
    “尊者布沙罗曰”［之句中］，“曰”（斯）者，是句之接续。尊者是敬语。“布沙罗”者，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者布沙罗曰”［之义］。
“不动而为断疑惑”［之句中］，［动”者是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。佛世尊舍断彼之动、渴爱、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是不动［者］。动之舍断故是不动。世尊于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦不动，于苦亦不动，不动、不怖动、不动摇、不震、不震动、不震骇。此是不动。“断疑惑”［之句中］，疑惑者，［即］对苦犹豫……乃至（一○五页参照）……心之硬直意困惑。此之疑惑世尊已断，断绝、正断、寂灭、安息，不得生起，以智火所烧。故佛是断疑惑。此是“不动断疑惑”［之义］。　   　“一切诸法之到彼岸者”，佛世尊由知通是一切诸法之到彼岸者，由遍知是到彼岸者，由舍断是到彼岸者，由修习是到彼岸者，由作证是到彼岸者，由等至（定）是到彼岸者。由一切法之知通是到彼岸者……乃至（二一四页以下参照）……最后之生、老、死、轮回，而彼无再有。此是“一切诸法之到彼岸”［之义］。
    “我已前来为欲问”，我已前来为欲问……乃至（二一五页参照）……说示，得语。如斯“我已前来为欲问”［之义］。故彼婆罗门言。
    尊者布沙罗曰：
  “说示过去之所之　　不动而为断疑惑
    诸法到彼岸者［佛］　我已前来为欲问”
二
    无有色想事　　舍断一切身
    内外无何物　　见者之观处
    我问释迦智［佛］　　斯人如何导  （一一一三）
    “无有色想事”［之句中］，色想者云何？色界定之入定者，［于色界］生起者，又于［色界］现法乐住者之想、想念、已想念，此是色想。“无有色想事”者，是得四无色定者之无有色想事，为非有、超、超越、离越。此是“无有色想事”［之义］。
    “舍断一切身”者，彼一切之结生，色身由彼分［舍断］、超越［舍断］、镇伏舍断而舍断。彼之色身是舍断故为［舍断一切身”。
“内外无何物，见者之观处”［之句中］，无何物者，是无所有处定。由何无何物是无所有处定耶？于识无边处定有念而入定，由彼出定而其识是无，非有，观消灭亦无何物。由此无何物者，是无所有处定。此是“内外无何物，见者之观处”。　   　“我问释迦智”［之句中］，释迦！是释迦［族］。世尊由释迦族出家，故是释迦……乃至（一一七页参照）……是怖畏恐怖之舍断者、身毛竖立之离去者故是释迦。“我问释迦智”，我问者，是彼于如何，如何之住立，如何类之，欲如何智耶？此是“我问释迦智”［之义］。
    “斯人如何导”？彼应如何导耶？应调伏耶？应指导耶？应令知耶？应令省思耶？应令观察耶？应令信乐耶？如何令彼生起上级智耶？“斯人”者，如斯，如彼，令住立彼，为彼之类、彼部类之人。即得彼无所有处定者。此是“斯人如何导”［之义］。故彼婆罗门言：
    无有色想事　　舍断一切身
    内外无何物　　见者之观处
    我问释迦智［佛］　　斯人如何导
三
    世尊宣示：“布沙罗！
    一切之识住　　知通如来言
    知［有情］止住　　解脱与趣至” （一一一四）
    “一切之识住”者，世尊是（一）知由行四识住，（二）知由结生七识住。
    （一）知四识住者云何？即世尊已如斯说：“6诸比丘！近着于色识是续存立而住，以色为所缘，住立于色，受用喜，［自］增大、生长而为广大。诸比丘！或近着于受……乃至……诸比丘！或近着于想……乃至……诸比丘！或近着于行，识乃续存立而住，以行为所缘，住立于行，受用喜，［自］增大、生长而广大”。如斯，世尊知由行四识住。
    （二）世尊知由结生七识住者云何？即世尊如斯说。“7诸比丘！有此等之七识住。七者云何？诸比丘！有种种身、种种想之诸有情，所谓一部之人与一部之天是［一切之］堕处（恶趣），此是第一识住。诸比丘！种种身同一想之诸有情，所谓最初生记为梵众天（初禅天），此是第二识住。诸比丘！同一身种种想之诸有情，所谓光音天（第二禅天），此是第三识住。诸比丘！同一身同一想之诸有情，所谓遍净天（第三禅天），此是第四识住。诸比丘！普超越色想，灭没有对想，不作意种种想，“虚空是无边”至空无边处诸有情，此是第五识住。诸比丘！普超空无边处，［识是无边”至识无边处诸有情，此是第六识住。诸比丘！普超识无边处，“已无何物”至无所有处诸有情，此是第七识住”。如斯，世尊知由结生七识住。此是［一切之识住”［之义］。
    “世尊宣：布沙罗！”［之句中］，“布沙罗”者，是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：布沙罗！”［之义］。
“知通如来”［之句中］，“知通”者，是知通、别知、通达。“如来”者，即世尊［关于如来］如斯说：“8纯陀！若过去之［事］，不实不真［其说］不伴利益者，如来［即］不解说此。纯陀！若过去［之事］如实、如真［其说］不伴利益，如来亦不解说此。纯陀！若过去［之事］如实、如真［其说］如伴利益，如来其时知其质问应为解说之时。纯陀！若未来［之事］……乃至……纯陀！若现在［之事］而不实、不真，［其说彼亦］不伴利益，如来不解说此。纯陀！若现在［之事］而如实、如真［其说］不伴利益，如来亦不解说此。纯陀！若现在［之事］而如实、如真［其说］伴利益，如来其时知其质问应解说之时。如斯纯陀！对过去、未来、现在之诸法如来是时说者、如实说者、义说者、法说者、律说者。故言如来。纯陀！于。含天、含魔、含梵天世界［之人人］，于含沙门、婆罗门，含天、人之人人见、闻、觉、识、得、遍求，以意所寻求之一切，此由如来所现之正觉，故言如来。又纯陀！如来现正觉无上正等觉之夜于无余涅槃界般涅槃，于夜之中间说、话、说示一切之物如而不异，故言如来。纯陀！如来如说而行，如行而说，如斯说而行，行如说故言如来。于含天、含魔、含梵天之世界，于含沙门、婆罗门，含天、人之人人之间，而如来自胜，不他所胜，见所有之物而得自在，故言如来”。此是“知通如来”［之义］。　   　“知其止助”者，是世尊由［有情之］业行，“此者身坏死后，应生于苦界、恶趣、堕处、地狱”而知此之状态。世尊由（有情之）业行，“此者身坏死后，应生于畜生界”，而知此之状态。世尊由业行，“此者身坏死后，应生于饿鬼界”，而知此之状态。世尊由业行，“此者身坏死后，应生于人中”，而知此之状态。世尊由业行，“此者身坏死后，应生于善趣天界”，而知此之状态。
    即世尊如斯说：“10舍利弗！兹我以［自己之］心而悉知某者之心，‘如此者身坏死后，应生苦界、恶趣、堕处、地狱，如其行道，如其动作，以进斯道’”。又舍利弗！兹我以［自己之］心悉知某者之心，［如此者身坏死后，应生于畜生界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］斯心悉知某者之心，‘如此者身坏死后，应生于饿鬼界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者身坏死后，应生于人中，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者身坏死后，应生于善趣天界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者诸漏尽，无漏心解脱、慧解脱于现世，自知通作证具足而住，如其行道，如其动作，以进斯道’。此是“知彼之止住”［之义］。
    “解脱与趣至”［之句中］，“解脱”者，是于无所有处而解脱，信解此，以此为主。又或世尊知“此者信解色，信解声，信解香，信解味，信解触。信解施主家，信解众，信解住居，信解利得，信解名声，信解赏赞，信解乐，信解衣服，信解食物，信解卧坐所，信解病者之资具医药。信解经，信解律，信解论，信解粪扫衣支，信解但三衣支，信解常乞食支，信解次第乞食支，信解一坐食支，信解一钵食支，信解食后不食支，信解阿练若住支，信解树下住支，信解露地住支，信解冢间住支，信解随处住支，信解常坐不卧支，信解初禅，信解第二禅，信解第三禅，信解第四禅，信解空无边处定，信解识无边处定，信解无所有处定，信解非想非非处定”。此是“解脱”者。“其趣至”，是无所有处所成之其趣至。［即无所有处所成之］业趣至、异熟之趣至、应重业，应重结生。又或世尊知“此者以色为趣至（依据）……乃至（前方参照）……以非想非非想为趣至”。此是门解脱与趣至”［之义］。故世尊宣示：
    世尊宣示：“布沙罗！
    一切之识住　　知通如来［言］
    知彼之止住　　解脱与趣至”
四
    无所有［处］发生　　喜结为障碍
    及斯已知通　　然后观其处
    彼有如实智　　住梵婆罗门  （一一一五）
    “知无所有之发生”［之句中］，“无所有之发生［因］”者，是至无所有处之业行。至无所有处业行知无所有之发生，知悬着、知结缚、知碍着、识、考量、度知、辨知、明了。此是“知无所有之发生”［之义］。
    “喜结为障碍”［之句中］，“喜结”者，是无色贪。由无色贪而其业是悬、悬着、碍着。知喜结是无色贪，知悬着，知结缚，知碍着、识、考量、度知、辨知、明了。及者，是此句之接续……乃至（一○页参照）……句之次第也。此是“喜结为障碍”［之义］。
    “斯此已知通”者，是如斯此已知通、知、考量、度知、辨知、明了。此是“如是斯此已知通”［之义］。
    “然后观其处”者，于无所有处入定，由其处出定而观于其处所生之心心所法无常，观苦，病……乃至（三○页参照）……观无归依所、见、眺、省思、普观。此是“然后观其处”［之义］。
    “彼有此如实智”者，彼有此之如理、事实、如真、不颠倒智。此是“彼有此如实智”［之义］。
    “住者婆罗门”［之句中］，婆罗门者，是拒外七法故为婆罗门……乃至（一○一页参照）……无依止者此言婆罗门。此是“婆罗门”。“住者”，是善凡夫及七有学为得未得，为得达未得达，为作证未作证而住、止住、遍住。阿罗汉已住［梵行］，所作已办，卸下重担，随得妙义，遍尽有结，有完全智、解脱，彼［梵行］已成，所作已办……乃至（一○二页参照）……为［最后之］生、老、死轮回，于彼无再有。此是“住者婆罗门”［之义］。故世尊宣示：
    无所有发生　　喜结为［障碍］
    及斯已知通　　然后观其处
    彼有如实智　　住者婆罗门
    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

布沙罗学童所问之义释第十四［毕］

注：
1 大本经（Mahapadaniya-Suttanta）是长部第十四经（D.II,Iff.）。长阿含第一，大本经（大正藏一、一b 以下）七佛经（大正藏一、一五○），毗婆尸佛经（大正藏一、一五四），七佛父母姓字经（大正藏一、一五九）等相当。于底本虽为Mahadhaniya-Sutta今从PTS 本。
2 大善见经（Mahasudassana-Sutta）是长部第十七经（D.II,160ff.）。J.I,391f；长阿含卷三（大正藏一、二一b 以下），中阿含六八，大善见王经（大正一、五一五b 以下）等参照。
3 大典尊经（Mahagovinda-Sutta）是长部第十九经（D.II,220ff.）。J.III,469；Mahavastu III,197ff；长阿含经第三，典尊经（大正藏一、三○b 以下），大坚固婆罗门缘起经（大正藏一、二○七）等参照。
4 大天柰林经（Makhadeva-Sutta）是中部第八十三经（M.II,74ff.） J.I,137；中阿含六七，大天柰林经（大正藏一、五一一c 以下）增一阿含卷四八（大正藏二、八○六c 以下）等参照。在底本为（Maghadeva-Sutta）。
5 以下之文虽由D.III,134之引用文，而文句有多少之出入。长阿含一二（大正藏一、七五b）参照。
6 以下之文S.III,53参照。
7 以下之文由A.IV,39f；之引用。增一阿含卷三三（大正藏二，七三○c以下）参照。
8 以下之文由D.III,134f；之引用。长阿含经卷一二（大正藏一、七五c）参照。
9 以下之文A.II.23f；参照。
10 以下之文由M.I,74-76之略引用。


11集.义释·32.第十五 莫伽罗阇学童所问之义释

《小部·11集.义释·32.第十五 莫伽罗阇学童所问之义释》

    第十五 莫伽罗阇学童所问之义释

一
    尊者莫伽罗阇曰：
  “释迦（佛）！我先二度问  　具眼者！不为我解说
    及至第三回　　天仙为解说” （一一一六）
    “释迦！我先二度问”者，是彼婆罗门二回向佛世尊质问。世尊于彼质问而不为解说，而［思考：］“1 于其直后，此婆罗门之根成熟”。“释迦”者，是世尊由释迦族出家故而为释迦。又或有富有者、大富者、具财者故亦为释迦。彼有此等诸财，所谓信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、果财、涅槃财。由此等多数之财宝而为富者、大富者、具财者故亦为释迦。又或为可能者、有能者、有力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无败去者、怖畏恐怖之舍断者、身毛竖立之离去者故亦为释迦。“问”者，释迦！我二度问、乞、求、信乐。此是“释迦！我先二度问”［之义］。
    “尊者莫伽罗阇曰”［之句中］，曰者，是句之接续。尊者是敬语。“莫伽罗阇”者，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者莫伽罗阇曰”［之义］。
    “具眼者不为我解说”，已不为我解说、不言、不示、不施设、不确立、不开显、不分别、不显示、不说明。“具眼者，］是世尊由五眼而为具眼者。［即］（一）由肉眼为具眼者（二）由天眼为具眼者（三）由慧眼为具眼者（四）由佛眼为具眼者（五）由普眼为具眼者。
    （一）世尊由肉眼为具眼者云何？于世尊之肉眼存在青色、黄色、赤色、黑色、白色之五色。于此有眼毛而青，如乌摩罗华，美丽绀碧。彼之［眼毛之］根元如黄羯尼迦华，美丽正黄之黄金色。世尊之两眼球赤如赤色甲虫，美丽深红。［其］中央黑如濡湿之木患子，美丽不粗、湿润之漆黑。彼之深奥白如明星（太白金星），美丽净白、白、银白。世尊属于身体之宿世善行业而生起彼自然肉眼，于日中、夜中亦普见一由旬（三四里）。具备四支有闇黑之时亦［即］太阳没，于黑份（新月）之布萨时，于郁茂密林中，出现大非时之雨云，如斯，具备四支于闇黑之中亦普见一由旬。对于见色彼之屋顶、门户、壁栅、山岳、林薮、蔓藤不为障碍。假令一粒之胡麻置在［数百粒］胡麻之中亦可取出彼之胡麻粒。如斯世尊之肉眼原来是遍净。如斯，世尊由肉眼而为具眼者。
    （二）世尊由天眼为具眼者云何？世尊以超人之［眼］为清净天眼，见诸有情之有死、生，知诸有情随业而趣于劣、胜、美、丑幸与不幸。［即］“汝等！此等之有情具身恶行，具语恶行，具意恶行，诽谤诸圣者，有邪见，取得邪见业。彼等身坏死后，生于苦界、恶趣、堕处、地狱。或又汝等！此等之有情具身善行，具语善行，具意善行，不诽谤诸圣者，有正行，取得正见业，彼等身坏死后，生善趣天界”，如斯以超人清净天“眼”，见诸有情之死、生，知随诸有情之业而趣于劣、胜、美、丑、幸与不幸。又世尊如愿意者，亦见一世界，亦见二世界，亦见三世界，亦见四世界，亦见五世界，亦见十世界，亦见二十世界，亦见三十世界，亦见四十世界，亦见五十世界，亦见一小千世界，亦见二中千世界，亦见三千［大千］世界。或又只要愿意亦可见［其他］者。如斯世尊之天眼是遍净。如斯“世尊由为具眼者”。
    （三）世尊由慧眼为明眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、于慧分别善巧而有明了智。证得无碍解，达于四无畏，是十力之保持者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、令信乐者。彼世尊鬘是未起之道令起者、未生之道令生者、未说之道宣说者、知道者、解道者、达道者。又现今随从道之彼诸弟子，仿［世尊］而具备［诸德］而住，彼世尊鬘知应知之物，见应见之物，眼者、智者、法者、梵天者。告示者、告说者、义之将来者、不死之施与者、法主、如来者也。彼世尊无有由慧而不能知者、不能见者、不能解者、不能作证者、不能触者。经过去未来现在，一切诸法由一切行相而现来于佛世尊之智门。如有所有应知，应所知之物，无论［其］自义、他义、俱义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义，无罪之义、无烦恼之义、净白之义、第一义，其一切作用于佛智之中。一切之身业随佛世尊之智而起。一切之语业，随［佛］智而起。一切之意业随［佛］智而起。关于过去于佛世尊无有障害智。关于未来于佛世尊无有障害智。关于现在于佛世尊无有障害智。限于应知之物一切是佛智，限于有佛智一切是应知之物。佛智以应知之物为限界。应知之物以佛智为限界。超越应知之物无佛智之作用。超越佛智无有应知之义。彼等［智与可知］诸法相互同在一限界。譬如在于正相合致之函与盖之二者，函对盖无余，盖对函无余，相互同在一限界，如斯于佛世尊应知之物与智相互同在一限界，应知限度之物一切是［佛］智。有佛智限度一切是应知之物。佛智以知之物为限界。超越应知之物而无［佛］智之作用，超越佛智无有应知之物。彼等诸法相互（同在一）限界。佛世尊智之作用于一切诸法。一切诸法关系于佛世尊之［意门］转［心］，关系于意欲［速行心］，关系于作意，关系于心之生起。佛世尊智之作用对于一切有情。世尊知一切有情之意乐，知随眠、知所作、知信解、了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天，含魔，含梵天之世界，及含沙门、婆罗门，含天、人之人人于佛智之中而活动。譬如任何之鱼龟乃至吞舟之大鱼为止，在大海中而活动，如斯含天，含魔，含梵天之世界，及含沙门、婆罗门，含天、人之人人亦在佛智中而活动。譬如任何之鸟乃至金翅鸟为止，在虚空之方域而活动，如斯等于舍利弗有慧之人人亦一切在佛智之方域而活动。佛智遍满天与人之慧，而胜于［彼］。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之聪敏而长于议论，亦以射贯毛发程度之［练达］，以慧解能摧破［他之］诸恶见而行之人人频为质问而接近如来，质问隐密覆蔽［之义］而彼等之质问由世尊而解说，解答。而［彼］解答之理由说示，而至彼等归投于世尊。如斯于兹世尊所谓由慧而极耀。如斯，“世尊由慧眼而为具眼者”。
    （四）世尊由佛眼为具眼者云何？世尊以佛眼眺世间，见诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见来世罪之怖畏而见住者。譬如于青莲之池、红莲之池、白莲之池、一部之青莲、红莲、白莲在水中生，在水中生长，尚未由水中出，没在水中而发育，一部之青莲、红莲、白莲在水中生，在水中生长，而在水面之所，一部之青莲、红莲、白莲在水中生，在水中生长，由水出不染着于水。如斯，世尊以佛眼眺世间，见诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、或又见来世罪之怖畏而见住者。世尊知“此者是贪行者，此是嗔行者，此是痴行者，此是寻行者，此是信行者，此是智行者”。世尊对贪行者说不净说。世尊对嗔行者告慈修习。世尊对痴行者总说（圣典）与遍问（义释）为时使听法，时使语法使与师共住。世尊对寻行者告安般念（数息观）。世尊对信行者应信乐之相，［即］告以佛之善觉、法之善法性、僧之善行道及自己之戒。世尊对智行者告以无常相、苦相、无我相之［如］观（毗钵舍耶）之相。
    2譬如山巅站立者　　普见下界诸人人
    又如彼之善慧者　　升法所成之殿堂
    打败生老普眼者　　瞰视沈愁世间人
    如斯，“世尊由佛眼而为具眼者”。
    （五）世尊由普眼为具眼者云何？普眼者为一切知智。世尊具一切知智，正具、达、正达、成、正成、具备。
    3彼所不见者　　此世无何物
    又不识之物　　无可知之物
    应知皆知通　　如来故普眼
    如斯，世尊由普眼为具眼者。此是“具眼者不为我解说”［之义］。
    “及至第三回，天仙为解说”，及至第三回佛被正当之质问而解说，不与拒绝，斯我把持，斯我保持，斯我为观察。天仙者，世尊是天而且是仙人故为天仙。譬如王之出家者言王仙，婆罗门之出家者言婆罗门仙。斯世尊是天而且是仙人故为天仙。或又世尊是出家者故亦为仙。求、觅求、遍求大戒蕴故亦为仙（求者）。求、觅求、遍求大定蕴、大慧蕴、大解脱蕴、大解脱智见蕴故亦为仙。求、觅求、遍求大闇身之摧破、大颠倒之破坏、大爱箭之拔除，大见葛藤之开解，大慢幢之撒去，大行作之寂灭，大暴流之度越、大重担之放下、大轮回轮转之断绝、大热苦之消灭、大热恼之安息、大法幢之举扬故亦为仙。求、觅求、遍求大念处、大正勤、大神足、大根、大力、大觉支、大八支圣道、大第一义、不死、涅槃故亦为仙。求、觅求、遍求有大权势诸有情“佛者何处耶”？“世尊者何处耶”？“天中天者何处耶”？故亦为仙。此“及至第三回，天仙为解说”［之义］。故彼之婆罗门言。
    尊者莫伽罗阇曰：
    释迦佛！我先二度问　　具眼者！不为我解说
    及至第三回　　天仙为解说
二
    此世界与他世界　　含诸天之梵天界
    有名声尊师瞿昙　　之见乃不知通也  （一一一七）
“此世界与他世界”［之句中］，此世界者，是人世界。他世界者，除人世界之其他一切世界。此是此世界与他世界。　   　“含诸天之梵天界”者，是含天，含魔之梵天界亦含沙门、婆罗门，含天、人之人人，此是“含诸天之梵天界”。
“尊师之见不知通”者，世间［之人人］不知尊师之见，忍、意欲、持说、意乐、意图。［即］不知、不见、不观、不得达、不存、不获得：“此人之斯见，斯忍者，斯意者，斯持说者，斯意乐者，斯意图者”。此是“尊师之见不知通”［之义］。　   　“有名声瞿昙”者，世尊得名声故，“有名声”。或者世尊被恭敬、尊重、尊敬、奉事、敬重、得衣服、食物、卧坐所、病者之资具药品。此是“有名声瞿昙”。故彼婆罗门言：
    此世界与他世界　　含诸天之梵天界
    有名声尊师瞿昙　　之见乃不知通也
三
    如斯优异之见者　　我已前来欲将问
    如何观察世间者　　死王无有见彼事  （一一一八）
    “如斯优异之见者”，如斯优异之见者、最高之见者、最胜之见者、最殊胜之见者、秀逸之见者、最上之见者、胜妙之见者。此是“如斯优异之见者”［之义］。
    “我已前来欲将问”，我已前来欲质问……乃至（四七页参照）……说示、得语。如斯亦是“我已前来欲将问”［之义］。
    “如何观察世间者，以如何观察、观见、考量、度知、辨知、明了者”。此是“如何观察世间者”。
    “死王无有见彼事”者，乃死王不见耶？不观耶？不得达耶？无所有耶？不获得耶？此是“死王无有见彼事”［之义］。故彼婆罗门言：
    如斯优异之见者　　我已前来欲将问
    如何观察世间者　　死王无有见彼事
四
    莫伽罗阇常有念　　害破自我之［诸］见
    世间空也须观察　　如斯可度死［神关］
    如斯观察世间者　　死王无有见彼事   （一一一九）
    “世间空也须观察”［之句中］，“世间”者，是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵世间、天世间。有一比丘，白世尊言：“4尊师示！世尊宣：‘世间’、‘世间’。尊师！如何意义而言为世间耶”？“比丘！破坏故言为世间。然则何者是破坏耶？乃眼破坏，色破坏，眼识破坏，眼触破坏，缘于眼触所生起乐苦又不苦不乐之受亦破坏。耳破坏，声破坏。鼻破坏，香破坏。舌破坏，味破坏。身破坏，触破坏。意破坏，法破坏。意识破坏，意触破坏，缘于意触所生起乐苦又不苦不乐之受亦破坏。比丘！破坏故言为世间”。
    “世间空也须观察”者，是由二行相观察世间是空。［即］（一）由5不自在之正察，又（二）由空无行之正观（一）由不自在之正察而观察世间空无者云何？于色中不得自在，于受中不得自在，于想中不得自在，于行中不得自在，于识中不得自在。即世尊曾如斯说：“6诸比丘！色是无我。诸比丘！若色是我者，此色可不至于病。又于色可得谓：‘我色有斯！我色勿有斯］。然诸比丘！色是无我故，色至于病。又于色不得谓：［我色有斯，我色勿有斯”。受是无我。诸比丘！若受是我，此受可不至于病。又于受可得谓：‘我受有斯，我受勿有斯’然诸比丘1 受是无我故，受至于病。又于受不得谓：‘我受有斯，我受勿有斯’。想是无我。诸比丘！若想是我者，此想可不至于病。又于想可得谓：‘我想有斯，我想勿有斯’。然诸比丘！想是无我故，想至于病。又于想不得谓：‘我想有斯，我想勿有斯’。行是无我。诸比丘！若行是我者，此行可不至于病。又于行可得谓：‘我行有斯，我行勿有斯’。然诸比丘！行是无我故，行至于病。又于行不得谓：‘我行有斯，我行勿有斯］。识是无我。诸比丘！若识是我者，此识可不至于病。又于识可得谓：‘我识有斯，我识勿有斯’。然诸比丘！识是无我故，识至于病。又于识不得谓：‘我识有斯，我识勿有斯’。
    又世尊如斯说：“7诸比丘！此身不成汝等之物，又不为他人之物。诸比丘！此可见由先业所行作、意思、感受之物。诸比丘！于此有闻（博识）之圣弟子善缘起如理作意。［即］此有时［故］此有。此生故此生。无此时［故］无此。此灭故此灭”。“缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有生、老、死、愁、悲、苦、忧恼。如斯，有此一切苦蕴之集。然无明之无余灭故而行之灭，行灭故而识灭，识灭故而名色灭，名色灭故而六处灭，六处灭故而触灭，触灭故而受灭，受灭故而爱灭，爱灭故而取灭，取灭故而有灭，有灭故而生灭，生灭故而老、死、愁、悲、苦、忧、恼灭。如斯有此一切苦蕴之灭”。如斯“由不自在之正察而观察世间空”。
    （二）由空无行之正观而观察世间空者云何？于色中不得坚实，于受中不得坚实，于想中不得坚实，于行中不得坚实，于识中不得坚实。色由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒、［不］常恒故，［不］不变易法故，不坚实而非坚实，以离坚实也。受不坚实而非坚实，以离坚实。想不坚实而非坚实，以离坚实。行不坚实而非坚实，以离坚实。识由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒不常恒故，不不变易法故不坚实而非坚实，以离坚实。譬如苇［中空］而不坚实，不坚实髓，以离坚实也，譬如伊兰无坚实［之髓］以离坚实。譬如白［花之］薮不坚实，不坚实以离坚实。譬如肉色花树不坚实，不坚实以离坚实。譬如泡沬不坚实，不坚实以离坚鬘。譬如水泡不坚实，不坚实以离坚实。8譬如阳炎不坚实，不坚实以离坚实。譬如芭蕉之干不坚实，不坚实以离坚实。譬如幻术不坚实，不坚实以离坚实，如斯色由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒［不］常恒故，不不变易法故，不坚实而非坚实，以离坚实。受不坚实而非坚鬘，以离坚实。想不坚实而非坚实，以离坚实。行不坚实而非坚实，以离坚实。识由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒［不］常恒故而不不变易法故，不坚实而非坚实，以离坚实。如斯“由空无行之正观而观察世间空”。由此等二行相而观察世间空。
    又由六行相而观察世间空。［即］观察色（一）无主，（二）无欲作，（三）无乐决定，（四）无自在，（五）9他，（六）10种种（别离）。观察受、想、行、识无主，无欲作，无乐决定，无自在，他，种种。如斯由六行相而观察世间空。
    又由十行相而观察世间空。［即］观察色（一）是绝无，（二）是空无，（三）是空，（四）是无我，（五）是无坚实，（六）是杀戮者，（七）是非有，（八）是痛根，（九）是有漏，（ 十）是有为。观察受、想、行、识是绝无、空无、空、无我、无坚实、杀戮者、非有、痛根、有漏，有为。如斯，由十行相而观察世间空。
    又由十二行相而观察世间空。［即］观察色（一）非有情。（二）非命者。（三）非人士。（四）非人。（五）非摩奴之子。（六）非女人。（七）非男子。（八）非我。（九）非我所。（十）非我。（十一）非我之物。（十二）任何者亦非。观察受、想、行、识非有情，非命者，非人士，非人，非摩奴之子，非女人，非男子，非我，非我所，非我，非我之物，任何者亦非。如斯，由十二行相而观察世间空。
    又世尊如斯说：“11诸比丘！非汝等之物，须舍断之。其舍断者，是汝等长时之利益安乐。诸比丘！然非汝等之物者何耶？诸比丘！色非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！受非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！想非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！行非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！识非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！汝等云何思惟此耶？于此之祗树园所有草、薪木、树枝、树叶为人人持去， 燃烧，又从于用途而应用。然时，汝等将斯思念：‘人人持去我等，燃烧，又从于用途而用’耶？尊师！不然。其何因耶？尊师！此是非我，非我所。诸比丘！如斯，非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！然非汝等之物者何耶？诸比丘！色非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！受、想、行、识非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐”。如斯，而亦“观察世间空”。
    尊者阿难白世尊言：“12尊师！言‘世间空，世间空’。尊师！何故言‘世间空耶’”？“阿难！我、我所亦空故言‘世间空’。阿难！我、我所亦空者云何？阿难！眼是空，色是空，眼识是空，眼触是空，由眼触所生起乐苦又不乐不苦之受亦是，此我、我所无故是空。耳是空，声是空，鼻是空，香是空，舌是空，味是空，身是空，所触是空，意是空，法是空，意识是空，意触是空，由意触所生起乐苦又不苦不乐之受亦是，此我、我所［无故］亦是空。”阿难！我、我所空故言“世间是空”。如斯“观察世间空”。
    13单法之生起　　持续单诸行
    有如实观者　　村长！无怖畏
    14世等草薪木　　于以慧观时
    除不结生［涅槃］　何物不冀求
    如斯亦是“观察世间空”。
    又世尊如斯说：“15如斯诸比丘！有比丘至色之究极追求色，至受之究极追求受，至想之究极追求想，至行之究极追求行，至识之究极追求识，至色之究极追求色之彼，至受之究极追求受之彼，至想之究极追求想之彼，至行之究极追求行之彼，至识之究极追求识之彼，人言“我”或“我物”或“有我”者，是无所有”。如斯亦是“观察世间空”。
    “世间空也须观察”，须观察世间空，须观见、考量、度知、辨知、明了。此是“世间空也须观察”［之义］。
    “莫伽罗阇常有念”［之句中］，莫伽罗阇！世尊呼彼婆罗门之名。“常”者，是于一切时……乃至（三八页参照）……于老年期。有念者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三八页参照）……言彼有念。此是“莫伽罗阇！常有念”［之义］。
    “害破自我之见”［之句中］，“自我之见”者，有二十事之有身见。［即］于16此无闻之凡夫不见诸圣，不熟达圣法，不于圣法中受教导，不见诸善人，不熟达善人法，不于善人法中受教导，（一）观色是我，（二）观我有色，（三）观我中有色，（四）观色中有我，（五）─（八）受、（九）─（十二）想、（十三）─（十六）行、（十七）观识是我，（十八）［观］我有识，（十九）［观］我中有识，（二十）［观］识中有我，所有如斯类之见、恶见、见执、见难所、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实为如实执，乃至为六十二恶见。此是“自我之见”。害破自我之见者，乃破自我之见，害破、取去、取除、坏、舍断、除去、灭除、令之灭无。此是“害破自我之见”［之义］。
    “如斯可度死”者，如斯可度死［神］，亦可度老、度死、越度、超越、离越。此是“如斯可度死”［之义］。
    “如斯观察世间者”，是如斯观察世间、观见、考量、度知、辨知、明了者。此是“如斯观察世间者”［之义］。
    “死王无有见彼事”［之句中］，魔亦是死王，死亦死王。“无见彼事”者，不见死王，不睹、不得达、无所有、无获得。即世尊如斯说：“17诸比丘！譬如有林野之鹿，游于林野山林，安心而行，安心而立，安心而坐，安心而卧──其何因耶？诸比丘！乃不至猎师之眼──。如斯诸比丘！有比丘，离诸欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见’。”更又诸比丘！有比丘，寻、伺寂灭故而内之净，心之专一性，无寻无伺，由定生喜、乐第二禅……第三禅……具足第四禅而住。诸比丘！此比丘18言：‘魔是盲目，魔眼完全亡失，波旬至不见’。更又诸比丘！有比丘，普遍超越色想，灭没有对想，不作意种种想，谓：‘虚空无边’具足空无边处而住。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见’。更又诸比丘！有比丘，普遍超越空无边处，谓：‘识无边处’具足识无边处而住……普遍超越识无边处，谓：‘无何物’，具足无所有处而住……普遍超越无所有处，具足非想非非想处而住……普遍超越非想非非想处，具足想受灭而住。又以慧见彼诸漏已尽灭。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见，已度世间之爱着’。彼安心而行，安心而立，安心而坐，安心而卧。其何因耶？诸比丘！不至恶魔之眼。此是“死王无有见彼事”［之义］。故世尊宣：
    莫伽罗阇常有念　　害破自我之［诸］见
    世间空也须观察　　如斯可度死［神关］
    如斯观察世间者　　死王无有见彼事
    偈终否……乃至（三二页参照）……“尊师！世尊是我师！我是弟子”而坐。

莫伽罗阇学童所问之义释第十五［毕］

注：
1 其直后（tadanantara）在底本虽有Cakkhu-Samanantara今从PTS 本。
2 本偈由V.I,5f==M.I,168==S.I,137==It.P,33之引用。MNd.360；453增一阿含卷一○（大正藏二、五九三b）出曜经卷二一（大正藏四、七二○b）法集要颂经卷二（大正藏四、七八七c 以下）五分律卷一五（大正藏二二、一○三c 以下）参照。
3 本偈PTS.I,133；134；II,313；MNd.360；454；CNd.113；127等参照。
4 以下之文由S.IV,52之引用。杂阿含二三一经（大正藏二、五六b）参照。
5 不自在（avasavattana）在底本及PTS 本虽有avassiyapavatta今从PTS 本注记之异本。
6 以下之文由S.III,66f之引用。杂阿含三四经（大正藏二、七c以下）参照。
7 以下之文由S.II,64f之引用。
8 以下一句在底本虽无，由 PTS 本及MNd.410加入。
9 他（parato）底本虽有pavuttito 今从PTS 本注记之异本。
10 种种（vicittato）在底本虽有vivittato今从PTS 本。
11 以下之文由S.III,33f之引用。M.I,140f；杂阿含二六九经（大正藏二、七○b）参照。
12 以下之文S.IV,54之引用。PTS.II,177；杂阿含二三二经（大正藏二、五六b）参照。
13 本偈由Thang.716之引用。MNd.438参照。
14 本偈MND.438.Thag.717参照。
15 以下之文由S.IV,197之引用。
16 以下之说明Dhs.182f；Vibh.364等参照。
17 以下之文由M.I,174f之引用。中阿含二○四经（大正藏一、七七八b）参照。
18 言（vuccati）底本脱此语。


11集.义释·33.第十六 宾祗耶学童所问之义释

《小部·11集.义释·33.第十六 宾祗耶学童所问之义释》

    第十六 宾祗耶学童所问之义释

一
    尊者宾祗耶曰：
  “我老无力色衰者　　听力不佳视不明
    使我中途勿蒙昧　　勿亡［勿死勿灭亡］
    须语我应识知法　　舍断生老于此世”   （一一二○）
    “我老无力色衰者”［之句中］，“老”者，是老、长、耆年、重龄、达于老龄、生而百二十岁。“无力”者，是力弱，力少，无力势。“色衰”者，是容色已过，容色离去，彼青年时美丽光辉之容色者，此已消失，过患（衰相）现前。此是“我老无力色衰者”［之义］。
    “尊者宾祗耶曰”［之句中］，“曰”，是句之接续。尊者是敬语。宾祗耶，是彼婆罗门之名……乃至（一○页参照）……称呼。此是“尊者宾祗耶曰”［之义］。
    “听力不佳视力不明净”［之句中之视力成为不明净］，是视力不净、不清净、不遍净、不净白，我以眼不见如实色。此是“视力不明净”［之义］。“听力不佳”，是耳不净、不清净、不遍净、不净白，我以耳不闻如实声。此是“视力不明净听力不佳视”［之义］。
    “使我中途勿蒙昧、勿亡”，勿令我亡、死、灭亡。“蒙昧”，是无知而陷于无明、无智不辨知，为恶慧。“中途”者，不了知道、不阐明、不知、不获得、不触、不作证尊师之法、见、行道，于中途而应命终。此是“勿使中途我蒙昧、勿亡”［之义］。
    “须语我应识知法”［之句中］，“须语法”者，须语初善、中善、后善、有义有文而完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支正道、至涅槃之行道，须告、示、施设、确立、开显、分别、显示、说明。此是“须语法”［之义］。“我应识知”者，是我应知、应识知、别知、通达、得达、触达、作证。此是“须语我应识知法”［之义］。
    “舍断生老于此世”者，是于此世生、老、死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“舍断生老于此世”。故彼婆罗门言。
    尊者宾祗耶曰：
  “我老无力色衰者　　听力不佳视不明
    使我中途勿蒙昧　　勿亡［勿死勿灭亡］
    须语我应识知法　　舍断生老于此世”
二
    世尊宣示：“宾祗耶！
    有色之故见蒙害　　色故病患放逸人
    故汝而为不放逸　　为不再有须舍色”   （一一二一）
    “有色之故见蒙害”［之句中］，色者，是四大种及四大种所造色。有情以色为因，以色为缘，以色为源因而被害、蒙害、加害、恼害。色有时［人人］行种种之惩罚。［即］以鞭笞，以杖笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳与鼻，破头盖而入铁丸，剥头皮，磨［头盖］，向口中入灯火，卷油布而烧全身，卷油布而烧手，捆倒而剥皮，剥下皮肤再行缠身，绑缚手足由四方放火，剥取皮、肉、腱令身粉碎，擦灰汁于受伤之身，向耳孔突刺铁串而旋转，拔骨令［身体］如蒿蒲团，灌浇热油使狗啖食，于生中刺串，以刀断首。如斯，有情以色为因，以色为缘，以色为原因而被害，“蒙害”者，是被加害、恼害。如斯，见被害、蒙害、观、考量、度知、辨知、明了。此是“有色之故见蒙害”［之义］。
    “世尊宣示：宾祗耶！”［之句中］，“宾祗耶”！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：宾祗耶！”［之义］。
    “色故病患放逸人”［之句中］，病患者，是病患、动心、恼心、受击、痛心、忧心。［即］由眼病而病患，动心、恼心、受击、痛心、忧心。由耳病而……乃至（一四页参照）……由虻、蚊、风、炎热、由与爬行类之接触而病患、动心、恼心、受击、痛心、忧心。此是“色之故而有病患”［之义］。或又眼减退、失、毁失、衰灭、离去，有消灭时，（人人）病患……乃至……忧心。耳、鼻、舌、身、色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品之减退、失、毁失、衰灭、离去，有消灭时，［人人］病患、动心、恼心、受击、痛心、忧心。如斯亦是“色之故而有病患”［之义］。“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人也。“为放逸”［之句中］，“放逸”者，是身恶行、语恶行、意恶行、又对五种欲心之放纵、放纵之遂行，又对诸善法之修习不作恭敬、1不作永续、不作持续、萎缩行、［为行］欲之放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念、言为放逸。即如斯所有放逸、放漫、放漫性。此言为放逸。具备此放逸之人人言为放逸者。此是“色故病患放逸人”［之义］。
    “故汝而为不放逸”［之句中］，“故”者，是彼理由，彼之因，彼之缘，彼之因缘，如斯有见色之过患故。是故。“汝不放逸”者，是恭敬而作，常为作……乃至（五六页参照）……对诸善法而不放逸。此是“故宾只耶汝而不放逸”［之义］。
    “为不再有须舍色”［之句中］，色是四大种及四大种所造色。舍色，须舍色，须舍断色，须除去色，须灭除色，令之灭无色。此是“须舍色”［之义］。“为不再有”者，汝之色于此世灭，更结生有于欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、再趣、生起、结生、轮回、轮转为不再生，为不发生、为不起、为不生起，于此世而灭、寂灭、灭没、为安息。此是“为不再有须舍色”［之义］。故世尊宣示。
    世尊宣示：“宾祗耶！
    有色之故见蒙害　　色故病患放逸人
    故汝而为不放逸　　为不再有须舍色”
三
    四方四维上与下　　此等十方之世间
    不闻不觉不见师　　亦无何物又不识
    须语我应识知法　　舍断生老于此世  （一一二二）
    “四方四维上与下，此等十方之世间”者，是十方［之一切世间］，无论自义，无论他义，无论两义，无论现世之义，无论来世之义……乃至（二四二页以下参照）……无论第一义，何物亦不见尊师，不闻、不觉、不识、无有、不存、不存在、不得。此是计于不闻不觉不见师，亦不识何物”［之义］。
    “须语我应识知法”［之句中］，“须语法”者，是语初善……乃至（二六一页参照）……须语至涅槃之行道，告、示、施设、确立、开显、分别、显示、说明。此是“须语法”［之义］。“我应识知”者，是我应知、识知、别知、通达、得达、触达、作证。此是“须语我应识知法”［之义］。
    “舍断生老于此世”者，是于此世生、老、死之舍断，寂灭、舍遣、安息、不死，涅槃。此是“舍断生老于此世”。故彼婆罗门言：
    四方四维上与下　　此等十方之世间
    不闻不觉不见师　　亦无何物又不识
    须语我应识知法　　舍断生老于此世
四
    世尊宣示：“宾祗耶！
    且见人人陷渴爱　　为老所袭生热苦
    故汝而为不放逸　　为不再有舍渴爱”  （一一二三）
    “续见人人陷渴爱”［之句中］，渴爱者，是色爱，声爱，香爱，味爱，触爱，法爱。“陷于渴爱者”，是从渴爱，渴爱之弥漫，堕于渴爱，被打胜，有遍取心。人人者，是有情之同义语。“且见”，是且见、睹、眺、省思、普观。此是“且见人人陷渴爱”［之义］。
    “宾祗耶”者，是世尊呼彼婆罗门之名。
    “为老所袭生热苦”［之句中］，生热苦者，由于生而热苦生，由于老而热苦生，由于病而热苦生，由于死而热苦生，由于愁悲苦忧恼而热苦生，由于地狱之苦而热苦生……乃至（一四页以下参照）……由于失（正）见苦而热苦生、患恼生、灾祸生、灾厄之生者。此是“热苦之生”［之义］。“为老所袭者”，是触于老、被袭、围、纵于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，于无归依之状态。此是“为老所袭生热苦”。
    “故汝而为不放逸”［之句中］，“故”者，是彼之理由，彼之因，彼之缘，彼之因缘，如斯且见渴爱之过患故。是“故”。“宾只耶故汝而为不放逸”者，是恭敬而作，常作……乃至（九四页参照）……对诸善法不放逸。此是“故宾只耶汝而为不放逸”［之义］。
    “为不再有舍渴爱”［之句中］，“渴爱”者，是色爱、声爱、香爱、味爱、触爱、法爱。“舍渴爱”者，是舍渴爱、舍断渴爱、除去渴爱、灭除渴爱、令渴爱成为灭无。此是“舍渴爱”［之义］。“为不再有”者，是汝之渴爱于此世灭，更作结生有、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有，再趣、生起、结生、轮回、轮转不令生，不发生，不起，不生起，于此世而灭、寂灭、灭没、为安息。此是“为不再有舍渴爱”［之义］。故世尊宣示。
    世尊宣：“宾祗耶！
    且见人人陷渴爱　　为老所袭生热苦
    故汝而为不放逸　　为不再有舍渴爱”
    偈终否？彼婆罗门对于同一欲、同一加行、同一意趣、同一熏习之熏习者之数千类。言“所有集法皆是灭法”，远尘离垢而法眼生。又彼婆罗门之心为无取而解脱诸漏。将得阿罗汉果，消失羚羊皮、结发、树皮、衣、杖、曼陀罗、发、须。彼成为着黄色之袈裟衣，携僧伽梨衣、钵衣之比丘，由随义之行道而合掌，礼拜世尊，“尊师！世尊是我师，我是弟子”而坐。

宾祗耶学童所问之义释第十六［毕］

注：
1 不作永续asatacca-kiriyata底本虽缺此语，今由底本一二页之同文而补入。


11集.义释·34.第十七 学童所问结语之义释

《小部·11集.义释·34.第十七 学童所问结语之义释》

    第十七 学童所问结语之义释

    “世尊且住于摩竭陀国之波沙那迦塔庙，已说以上［之诸偈］。为门弟子之十六人婆罗门所请，所问，所问而解说质问”。
    “世尊说以上”，说以上之彼岸道（波罗延）。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊说以上”［之义］。
    “且住摩竭陀国”者，是且住于名摩偈陀地方，且动作，且活动，且护持身，且持续，且维持。“波沙那迦塔庙”者，是佛之坐所言波沙那迦塔庙。此是“且住于摩竭陀国之波沙那迦塔庙”［之义］。
    “门弟之十六人婆罗门”，宾祗耶婆罗门是婆和利婆罗门之最胜、最第一之门弟子。彼等与宾祗耶共同十六人。如斯，为门弟子十六人之婆罗门［之义］。或又彼等十六人之婆罗门应为佛世尊之最胜最第一之门弟子。如斯亦是“门弟十六人之婆罗门”［之义］。
    “所请，所问，所问而解答质问”［之句中］，“所请”者，是被求。“所问所问”者是所问、质问，被乞、求、信乐。“于解答质问”者，是解答于质问而言、示、施设、确立、开显、分别、显示、说明。此是“所请，所问，问而解答质问”［之义］。
“若了知一一质问之义，已了知法者，应行道法随法，应到于老死之彼岸。此等诸法是令到于彼岸者故，此法教名称为彼岸道”。　   　“若一一之质问”者，是若一一之阿耆多所问［经］，若一一之帝须弥勒所问［经］，若一一之富那迦所问［经］，若一一之弥多求所问［经］，若一一之度多迦所问［经］，若一一之优波私婆所问［经］，若一一之难陀所问［经］，若一一之醯摩迦所问［经］，若一一之刀提耶所问［经］，若一一之劫波所问［经］，若一一之阇都干耳所问［经］，若一一之跋陀罗浮陀所问［经］，若一一之优陀耶所问［经］，若一一之布沙罗所问［经］，若一一之莫伽罗阇所问［经］，若一一之宾祗耶所问［经］。此是“若一一之质问”。
    “了知义，已了知法者”［之句中］，法者，是此质问。义者，是解答。了知义、知、考量、度知、辨知、明了。此是“了知义”已了知法者，是了知法、知、考量、度知、辨知、明了。此是“了知义已了知法”［之义］。
“应行道法随法”者，是正行道、随顺之行道、无害敌之行道、随义之行道、应行道法随法之行道。此是“应行道法随法”［之义］。　   　“应到老死之彼岸”［之句中］，老死之彼岸者，是不死、涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“应到老死之彼岸”者，可到彼岸，可达于彼岸，可触达于彼岸，可作证彼岸。此是“应到老死之彼岸”［之义］。
“此等诸法可令到彼岸者”，是此等诸法可令到彼岸者，令达于彼岸，令到着于彼岸，令到达于彼岸，令至于度老死。此是“此等诸法可令到于彼岸者”［之义］。“故在此之法教”［之句中］，“故”者，故是彼之理由，彼之因，彼之缘，彼之因缘。此是“故”。“在此之法教”者，在此彼岸道（波罗延）。此是“故在此之法教”［之义］。　   　“有名称彼岸道”［之句中］，“彼岸”者，是不死、涅槃。［即］所有彼一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“道”者，道也。所谓正见、［正思惟、正语、正业、正命、正精进、正念］正定。名称（增语）者名、称、名称、施设……乃至（一○页参照）……称呼。此是“有名称彼岸道”［之义］。
一
    阿耆多、帝须弥勒　　富那迦又弥多求
    度多迦、优波私婆　　难陀又与醯摩迦  （一一二四）
二
    刀提耶、劫波两人　　阇都干耳为贤者
    ［还］有跋陀罗浮陀　　优陀耶与布沙罗
    莫伽罗阇有慧者　　乃至宾祗耶大仙  （一一二五）
三
    彼等接近佛［世尊］　　乃具足行之仙人［佛］
    为诸微妙之质问　　乃是接近最胜佛  （一一二六）
    “彼等接近佛世尊”［之句中］，彼等者，是婆罗门。佛者，是彼世尊自存者、无师者。于未曾闻之诸法自正觉真谛，又于其处得一切知性，得自在性者。佛者，是由何之义而为佛耶？觉［真］谛故而为佛（觉者）。人人之令觉者故是佛。一切知者故是佛。一切见者故是佛。知道者故是佛。明照者故是佛。由漏尽者之称是佛。由无烦恼者之称是佛。一向离贪者故是佛。一向离嗔者故是佛。一向离痴者故是佛。一向无烦恼故是佛。行一行道故是佛。正觉独一无上正等觉故是佛。破害不觉故，获得觉故是佛。佛之名，非由母作，非由父作，非由兄弟作，非由姊妹作，非由友人、同僚作，非由亲戚者作，非由沙门、婆罗门作，非由诸天神作。此佛是诸佛世尊于菩提树下一切智者之获得作证已共同之施设者。此是“于佛”。“彼等接近于佛”者，是彼等行近于佛、近至、近侍、遍问而遍问。此是“彼等接近佛世尊”［之义］。
    “乃具足行之仙人”［之句中］，“行”者，是戒行之完成。亦行戒律仪，亦行根律仪，亦行知食（适）量，亦行向警寤之勤励，亦行七妙法，亦行四禅。“令具足行”者，令具足行，有最胜行，有秀逸行，有最上行，有胜妙行。此是令“具足行”。“仙人者”，是仙人（大求者）。世尊求大戒蕴、觅求、遍求故是仙人（求者）……乃至（九○页参照）……又由有大权势诸有情，“佛是于何处耶”？“世尊是于何处耶”？“天中天是于何处耶”？“人牛王是于何处耶”？被求、觅求、遍求故是仙人。此是“乃具足行之仙人”。
    “为诸微妙之质问”［之句中］，“为质问”者，是问、乞、求、信乐。“诸微妙之质问”者，是甚深、难见、难随觉、善、胜妙、不入于思择、微妙，贤者知得之质问。此是“为诸微妙之质问”［之义］。
    “乃是接近最胜佛”［之句中］，“佛”是彼世尊……乃至（二七三页以下参照）……此谓佛名…是与作证共同施设者。“最胜”者，是最高、最胜、最殊胜、秀逸、最上、胜妙。此是“最胜”。“近”者，是行至近，近至、近侍、遍问而遍问。此是“乃是接近最胜佛”［之义］。
    故如斯能说：
    彼等接近［佛世尊］　　乃具足行之仙人
    为诸微妙之质问　　乃是接近最胜佛
四
    佛向彼等之质问　　世尊如实为解说
    由向诸问之解说　　牟尼满足婆罗门  （一一二七）
    “佛向彼等已解说”［之句中］，“向彼等”者，是十六人应到彼岸之婆罗门。佛，是彼世尊……乃至（二七三页以下参照）……此谓佛之名……已与作证共同施设者。“已解说”者，是佛已向彼等解说，言、示、施设、确立、开显、分别、显示、说明。此是“佛向彼等已解说”［之义］。
    “所质问于如实”［之句中］，质问者，是以问问，乞、求、信乐。如实者，如应说而说，如应说示而说示，如应施设而施设，如应确立而确立，如应开显而开显，如应分别而分别，如应显示而显示，如应说明而说明。此是“所质问于如实”［之义］。
    “由向诸问之解说”者，是由向诸问之解说而宣说、说示、施设、确立、开显、分别、显示，说明。此是“由向诸问之解说”［之义］。
    “牟尼满足婆罗门”［之句中］，已令满足者，是令满足、满悦、信乐、愉悦、适意。诸婆罗门，是十六人到彼岸之婆罗门。牟尼者，以智言牟那。即所有慧、知解……乃至（一○三页参照）……超越着、网之此牟尼。此是“牟尼满足婆罗门”［之义］故如斯说：
    佛向彼等之质问　　世尊如实为解说
    由向诸问之解说　　牟尼满足婆罗门
五
    彼等依日种具眼　　佛世尊甚示满足
    最胜优异慧者许　［出家］而为行梵行  （一一二八）
    “彼等依具眼［者］示甚满足”［之句中］，彼等者，是到彼岸十六人之婆罗门。“示满足”者，是满足、满悦、信乐、愉悦、适意。具眼［者］，是世尊由五眼具眼者。即由肉眼为具眼者，由天眼为具眼者，由慧眼为具眼者，由佛眼为具眼者，由普眼为具眼者。世尊由肉眼为具眼者云何？……乃至（二四○页以下参照）……如斯世尊由普眼为具眼者。此是“彼等依具眼（者）示甚满足”［之义］。
    “日种佛”［之句中］，“佛”者，是彼世尊……乃至（二七三页以下参照）……此谓佛之名……是与作证为共同施设者。“日种”［之句中］，太阳言日。彼［太阳之］姓是瞿昙，世尊姓亦是瞿昙。世尊由姓为太阳之亲戚，由姓为亲类。故佛日种（太阳之亲戚）。此是“日种佛”［之义］。
    “为行梵行”［之句中］，“梵行”者，远离犯不妙法，离、离去，［不如法之］离、离去、不作、不行、不干犯、不越限，为桥之破坏。又不依教说（经典说），［依于阿毗达磨说而言］，梵行者，是八支圣道，所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。“行梵行”者，是行梵行、受持而行动。此是“为行梵行”［之义］。
    “最胜优异慧者许”［之句中］，“优异之慧者”者，是最高之慧者、最胜之慧者、秀逸之慧者、最上之慧者、胜妙之慧者。“许”者，是于许，于周边，于近，于不远，而近在。此是“最胜优异慧者许”［之义］。故斯言：
    彼等依日种具眼　　佛世尊甚示满足
    最胜优异慧者许　　［出家］而为行梵行
六
    对一一之问　　由佛如所示
    如欲行道者　　此岸到彼岸    （一一二九）
    “对一一之问”者，是对一一之阿耆多之质问，对一一帝须弥勒之质问……乃至……对一一宾祗耶之质问。此是“对一一之问”。
    “由佛如所示”［之句中］，佛者，是彼世尊……乃至（二○○页参照）……此谓佛之名……是与作证共同施设者。“由佛如所示”者，是由佛如所说，如所示，如所施设，如所确立，如所开显，如所分别，如所显示，如所说明。此是“由佛如所示”。
    “如欲行道者”，是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道者。此是“如欲行道者”。
    “由此岸到彼岸”［之句中］，“彼岸”者，是不死、涅槃。［即］所有一切行之止，一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“此岸”者，是烦恼与蕴之行。“由此岸可到彼岸”者，是由此岸可到彼岸，可到达彼岸，可触达彼岸，可作证彼岸。此是“由此岸到彼岸”［之义］。故彼斯言：
    对一一之问　　由佛如所示
    如欲行道者　　此岸到彼岸
七
    修习最上之道者　　由此岸可到彼岸
    彼可到彼岸之道　　是故［称为］彼岸道  （一一三○）
    “由此岸可到彼岸”［之句中］，“此岸”者，是烦恼与蕴之行。“彼岸”者，是不死涅槃。［即］所有一切行之止、一切依之舍遣、渴爱之尽灭，离贪、灭、涅槃。“由此岸到彼岸”者，是由此岸可到彼岸，可到达彼岸，可触达彼岸，可作证彼岸。此是“由此岸可到彼岸”［之义］。
    “修习最上道者”［之句中］，道者，是八支正道，正见……乃至……正定。“最上”者，是最高、最胜、最殊胜、秀逸、最上胜妙也。此是“最上之道”。修习者，是修习、习行、多作者。此是“修习最上之道者”［之义］。
“彼可到彼岸道”［之句中］，道者，是道、道路、路径、直道径路、船、渡桥、回廊通路。“可到彼岸”，可到彼岸，可到着彼岸，可到达彼岸，可度生死。此是“彼可到彼岸道”［之义］。　   　“是故［称］及彼岸道”［之句中］，“故”者，是故，于彼之理由，于彼之因，于彼之缘，于彼之因缘。彼岸者，是不死、涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭，离贪、灭、涅槃。道者，道也。“及”者，乃此句之接续……乃至（一○页参照）……句之次第。此是“是故称及彼岸道”［之义］。
八
    尊者宾祗耶［婆和利］曰：
  “我将随诵彼岸道　　［世尊］离垢广智者
    已如所见之为说　　无欲无薮之龙象1
    以何因是语虚妄”。　　（一一三一）
    “我将随诵彼岸道”者，我将由［佛］诵而随诵，我将由［佛］语而随诵。我将由［佛］告而随诵。我将由［佛］话而随诵。此是“我将随诵彼岸道”［之义］。“尊者宾祗耶曰”［之句中］，曰（斯）者，是此句之接续……乃至（一○页参照）……句之次第。“尊者”，此是敬语、敬重语、尊敬语。“宾祗耶”是彼长老之名、称、名称、施设（概念），世间之言说、名、名业、命名词文、称呼。此是“尊者宾祗耶曰”［之义］。
    “已如所见之说”者，是已如所见之说，言、示、施设、确立、开显、分别、显示、说明。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”已如所见之说，言、示、施设、确立、开显、分别、显示、说明。此是“已如所见之说”［之义］。
    “离垢广智者”［之句中］，“离垢”者，贪是垢，嗔是垢，痴是垢，忿是垢，恨是垢……乃至（三九页参照）……一切不善行是垢。彼等诸垢于佛世尊所舍断、根绝，如截顶之罗树成为灭无，于未来不生起者。故佛是无垢者、离垢者、非垢者、垢之离去者、垢之舍断者、垢之离脱者、一切垢之离越者。“广”者，是言地。世尊等于此地，广大，扩而具备慧。智者是慧也。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。世尊具此之智慧、正具、达、成、正成之具备故佛是广智者。此是“离垢广智者”［之义］。
    “无欲薮之龙象”［之句中］，“欲者，”概言之，则事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。佛世尊遍知事欲，以舍断烦恼欲。事欲之遍知故，烦恼欲之舍断故，世尊不欲诸欲，不冀求诸欲，不希望诸欲，不热望诸欲。欲诸欲，冀求，希望，热望诸欲所之人人，是欲之欲者、贪之贪者、想之想者。世尊不欲诸欲，不冀求诸欲，不希望诸欲，不热望诸欲。故佛而为无欲者、非欲者、舍断者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离欲者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者、无爱者、［烦恼］消灭者、清凉者、乐之觉受者、为梵而自住。此是“无欲”［之义］。“无薮”者，贪是薮，嗔是薮，痴是薮，忿是薮，恨是薮，……乃至（三九页参照）……一切不善行是薮必彼等赭薮于佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是“无薮者”、非薮者（涅槃者）、薮之离去者、薮之舍断者、薮之离脱者、一切薮之离越者。此是无薮。龙象者，是世尊不行罪恶故是龙象，不行故是龙象，不来故是龙象……乃至（一○○页以下参照）……如斯不来故是龙象。此是“无欲无薮之龙象”［之义］。
    “以何因耶语虚妄者”［之句中］，“以何因耶”是以何因耶，由何理由耶，由何缘耶。此是“以何因耶”［之义］。“语虚妄” 者，是语妄言，语妄语，语非圣语。于此或者在集会中，又在会合中，又在亲戚之问，又在法廷中被连出作为证人，于被问时“卿！须语汝所知”，彼不知而言，“我知”，知而言：“我不知”，未见而言：“我见”，又已见而言：“我未见”。如斯，为自己，又为他人，又为某等之利益语故意之妄语。此言为妄言。又由三行相而有妄语。［即］（一）于彼豫“我有妄语”［之心］。（二）于现且有［妄］言者“我于现有妄言”［之心］。（三）于既妄言者“我有妄言”［之心］。由此等三行相而有妄语。又由四行相而有妄语。［即］曰于彼豫“我将有妄语”［之心］……乃至……由五行相、六行相、七行相、八行相而有妄语。［即］（一）彼豫“我有妄语”［之心］。（二）于现且有妄言者［我现有妄言”［之心］。（三）于既妄言者“我有妄言”［之心］。（四）自己之见相异，（五）忍于相异，（六）意欲相异，（七）想相异，（八）于鬘况相异而［妄语］。由此等八行相而有妄语。［佛］以何因耶而语虚妄、说、说明、言说，此是“以何因耶而妄语”［之义］。故宾祗耶长老言。
    尊者宾祗耶曰：
  “我将随诵彼岸道　　世尊离垢广智者
    已如所见之为说　　无欲无薮之龙象1
    以何因是语虚妄。
九
    舍断垢与痴　　舍断慢与覆［佛］
    言辞表赞叹　　如何我将述  （一一三二）
    “舍断垢与痴”［之句中］，垢者，贪是垢，嗔是垢，痴是垢，慢是垢，见成为垢，烦恼是垢，一切恶行是垢。“痴者”，对苦而无智……乃至（一二页参照）……是无明闩、痴、不善根。以此言痴。垢与痴，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是“舍断垢与痴”。此是“舍断垢与痴”［之义］。
    “舍断慢与覆”［佛］［之句中］，“慢”者，（一）有一种慢。［即］所有心之高贡。（二）有二种慢。［即］称扬自己之慢与贬下他人之慢。（三）有三种慢。［即］我胜之慢、我等之慢、我劣之慢。（四）有四种慢。［即］由利得而生慢、由名声而生慢、由称赞而生慢、由乐而生慢。（五）有五种慢。［即］我得可意之色而生慢、我得可意之声、香、味、触而生慢。（六）有六种慢。［即］由眼之具足而生慢、由耳之具足、鼻之具足、舌之具足、身之具足、意之具足而生慢。（七）有七种慢。［即］慢、过慢、慢过慢、卑慢、2增上慢、我慢、邪慢。（八）有八种慢。［即］由利得而生慢，由不利得而生卑慢、由名声而生慢、由不名声而生卑慢、由称赞而生慢、由毁訾而生卑慢、由乐而生慢、由苦而生卑慢。（九）有九种慢。［即］胜者“我胜”之慢，胜者“我等”之慢，胜者“我劣”之慢，等者“我胜”之慢，等者“我等”之慢，等者“我劣”之慢，劣者“我胜”之慢，劣、劣者“我等”之慢，劣者我劣之慢。（十）有十种慢。［即］于兹或者生、姓、家世、丽容财、诵学、事业、技术、学术、博识、辨舌又由某种之根据而生慢。如斯所有慢、慢心、高慢、高贡、高举［心之］幢幡、傲慢、心之旗帜，以此言慢。“覆”者是覆、覆伪、伪善、嫉视业。以此言覆。于佛世尊慢、覆已舍断，根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是舍断慢、覆。此是“舍断慢与覆”［之义］。
    “言辞表赞叹，如何我将述”［之句中］，“然我”者，“然”是此句之接续……乃至（一○页参照）……句之次第。“将述”者，是具赞辞、正具、达、正达、成、正成、具备“言辞”、语、语路、我将述发言、示、施设、确立、开显、分别、显示，说明。此是召口辞表赞叹，如何我将述”［之义］。故宾祗耶长老言：
    舍断垢与痴　　舍断慢与覆［佛］
    言辞表赞叹　　如何我将述
一○
    世尊除闇者　　觉者普眼者
    知世间边者　　越度一切有
    ［佛］为无漏者　　舍断一切苦
    切实名梵者　　使我为近坐  （一一三三）
    “世尊除闇者，觉者、普眼者”［之句中］，除闇者，世尊是除、排除、舍断、除去、灭除、已灭无贪闇、嗔闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、闇黑者、无眼者、无智者、灭慧者、害敌之党不至涅槃者。此是除闇者。觉者彼世尊……乃至（二七三页参照）……此之觉者（佛）之名……与作证共同施设者。普眼者［之句中］，普眼是一切知智……乃至（一一六页参照）……如来［已具备］彼之普眼。此是“世尊除闇者，觉者、普眼者”。
    “知世间边者，越度一切有”［之句中］，世间者，有一世间，有世间。有二世间，是成具之有世间与毁失之有世间。有三世间，是三受。有四世间，是四食。有五世问，是五取蕴。有六世间，是六内处。有七世间，是七识住。有八世间，是八世间法。有九世间，是九有情居。有十世间，3十随烦恼。有十一世间，是4十一欲有。有十二世间，是十二处。有十八世间，是十八界。“知世间边者”，世尊到世间之终边，达于终边，到于终点，达于终点……乃至（一○三页参照）……到于涅槃，达于涅槃。彼（梵行）已成，所作已办……乃至（一○二页以下参照）……为最后之生、老、死轮回，彼无再有。此是“知世间边者”。“越度一切有”［之句中］，有者，是业有与结生再有之二有。业有者云何？是福行、非福行、不动行。此是业有。结生之再有者云何？结生色、受、想、行、识。此是结生再有。世尊越度业有与结生再有、超越、离越。此是“知世间边者，越度一切有”。
    “佛为无漏者，舍断一切苦”［之句中］，无漏者！“漏”者是欲漏、有漏、见漏、无明漏之四漏──此等之漏，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是无漏者。“舍断一切苦，彼［世尊］是一切结生之生苦、老苦、病苦、死苦、愁悲苦、忧恼苦……乃至（一四页以下参照）……失正见苦之舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者”。故佛是“舍断一切苦”。
    “切实名梵者，使我为近坐”［之句中］，“有切实之名者”，是等于真实之名。［即］毗婆尸世尊、尸弃世尊、毗沙浮世尊、迦鸠孙陀世尊，拘那伽摩那世尊、迦叶世尊与佛世尊有同等之名，同等真实之名。是故“切实名梵［者］”。“使我为近坐于梵者”是我彼侍坐世尊，近坐、近侍、遍问、速遍问。此是“切实名梵者，使我为近坐”［之义］。故宾祗耶长老言：
    世尊除闇者　　觉者普眼者
    知世间边者　　越度一切有
    ［佛］为无漏者　　舍断一切苦
    切实名梵者　　我使为近坐
一一
    譬如鸟舍于山林　　止住果多之森林
    斯我舍诸少见者　　如鹫鸟到大海洋  （一一三四）
    “譬如乌舍山于林，止住果多之森林”［之句中］，鸟（二生者），鸟是（有翼者）。由何言鸟为二生者耶？二生者（鸟）是由母胎、卵壳之二回生。因此而言鸟为二生者。“譬如舍山林”者，譬如鸟于山林，［即］舍、弃、越去、离越食少、水少、贫乏之林，而得达于他之果多、食多、树多之大林森林，所有、获得、于彼森林以营住居。此是“譬如鸟舍于山林，止住果多大森林”［之义］。
    “斯我舍诸少见者，如鹫鸟到大海洋”［之句中］，“斯”者，是譬喻与事实照合之句。“舍诸少见者”，是婆和利婆罗门及他之彼诸师比于佛世尊为少见者、小见者、仅少见者、下劣见者、贱劣见者、劣小见者。舍少见者、小见者、仅少见者、下劣见者、贱劣见者、劣小见者之彼等婆罗门、舍断、过去、超越而得达最高见者、最胜见者、最殊胜见者、最上见者、胜妙者、无等者、无等等者、无比类者、无比肩者、天中天、人牡牛、人师子、人龙、人良马、人牛王、人轭兽、十力者、如同者佛世尊使我所有、获得。譬如鹅鸟为不动而得达无量水之大人工池、阿耨达池、又大海洋，所有、获得、斯宾祗耶婆罗门不动而有无量威力，有明了智、明开之眼，证得巧慧分别无碍解，达于四无畏，净信解，有5白盖［者］，说不二而如同，公言如实不小，伟大、甚深、不可量、难沉潜、有多实、等同海洋、具备不分舍、无比、广大、为如不可量之同者，6 胜道之说者、山、岳中之须弥，二生者（鸟）中之金翅鸟、兽中之师子、河海中之大洋，胜妙之胜者、得达，所有，获得之佛世尊。此是“斯我舍诸少见者，如鹫鸟到大海洋”［之义］。故宾祗耶婆罗门言：
    譬如乌舍于山林　　止住果多之森林
    斯我舍诸少见者　　如鹫鸟到大海洋
一二
    瞿昙教之前　　人人曾语我
  “有斯应有斯”　　已为之解说
    一切此［之语］　成为受卖说
    一切此思择　　（忘相）增［寻］物  （一一三五）
    “人人曾向我解说事”［之句中］，“事”者，是婆和利婆罗门及其他彼阿阇梨［师］等“解说”自己之见、自己之忍、自己之意欲、自己之持说、自己之意乐、自己之意趣，说、示、施设、确立、开显、分别、显示、说明。此是“人人曾向我解说”［之义］。
    “瞿昙之教前”者，由瞿昙之教前，由瞿昙之教以外，由瞿昙之教以前，是由瞿昙之教、佛之教、胜者之教、如来之教、阿罗汉之教开始。此是由“瞿昙之教前］。
    “有斯应有斯”者，实有如斯，实应有如斯。此是“有斯应有斯”［之义］。
    “一切此为受卖说”者，此一切是受卖之说（传闻）。由于传说，由于传承，由于藏［经］之说，由于思择，由于推论，由于行相之审思而由见、省思、忍之物，而非自己知通［之语］，而非自现见法之语。此是“一切此为受卖说”［之义］。
    “一切此思择为增物”，一切增此思择，增寻，增思惟，增欲寻，增恚寻7，增害寻，增亲里寻，增国土寻，增不死寻，增关系他人之怜悯寻，增关系利得恭敬赞叹寻，增关系不轻贱寻之物。此是“一切此思择为增物”［之义］。故宾祗耶长老言：
    瞿昙教之前　　人人曾语我
  “有斯应有斯”　　已为之解说
    一切此之语　　成为受卖说
    一切此思择　　（忘想）增［寻］物
一三
    ［烦恼之］闇独坐除　　彼具光者光照者
    瞿昙乃是广慧者　　瞿昙是为广智者  （一一三六）
    “烦恼之闇独坐除”［之句中］，“独”者，是世尊（一）由出家之称为独。（二）由无伴义为独。（三）由渴爱之舍断义为独。（四）一向离贪故为独。一向离嗔故为独。一向离痴故为独。一向无烦恼故为独。（五）行一行道（一乘道）故为独。（六）独自正觉无上正等觉故为独。
    （一）世尊由出家之称为独者云何？世尊年少而黑发之青年，具备善福，青春，于［人生］之第一期。不欲［舍］［彼出家］泪颜涕泣之父母，［舍］亲戚众，断一切家居之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，剃除须发，着袈裟衣，由家出家而非家，为无一物之状态、独行、行作、动作、活动、获持、持续、维持。如斯“世尊由出家之称为独”。
    （二）世尊由无伴义而独者云何？彼如斯出家，（独）住阿练若、森林之边鄙、无［人］声、无［骚］音、无人之境观隐人而住，于禅思用适当之卧坐所，彼独行，独立，独坐，独卧，独入村行乞，独由行乞归，独密坐禅，独为经行，独行，行作，动作，活动，护持，持续，维持。如斯，“世尊由无伴义为独”。
    （三）世尊渴爱之舍断故为独者云何？彼如斯无伴，不放逸而热心住于精勤，于尼连禅河畔之菩提树下精勤大精勤，击破放逸亲类之恶魔障解脱之军，舍断渴爱、网罟、［轮回之］流，舍断、爱着、除去、灭除、令之灭无。
    8渴爱为友之人人　　长时［不断］入轮回
    由此状态他状态　　向彼轮回为超度
    9渴爱苦发生之缘　　如此知为大过患
    离去渴爱无有取　　有念比丘应普行
    如斯，“世尊渴爱之舍断故为独”。
    （四）世尊一向离贪故为独者云何？贪之舍断故，一行离贪故为独。嗔之舍断故一向离嗔故为独。痴之舍断故一向离痴故为独。烦恼之舍断故一向离烦恼故为独。
    （五）世尊行一行道故为独者云何？一行道者，是四念处……乃至……是八支圣道。
    10有情利益者　　见生尽灭边
    怜愍者［之佛］　知解一行道
    过去由此道　　［诸佛］是已度
    现在亦正度　　未来度暴流
    如斯，“世尊行一行道故称为独”。
    （六）世尊独正觉无上正等觉故为独者云何？觉（菩提）者，是于四［沙门］道智、慧、慧根、慧力……乃至……择法觉支、观慧、观（毗钵舍那）、正见。世尊由彼觉智而觉“一切行是无常”……乃至（一九页以下参照）……已觉“所有集法皆是此灭法”。或又所有应觉、随觉、别觉、正觉、得达、触达、所作证之一切物由觉智而觉、随觉、别觉、正觉、得达、触达、作证。如斯，“世尊独正觉无上正等觉故为独”。
    “除闇”者，是世尊对贪闇、嗔闇、痴闇、慢闇、见闇、烦恼闇、恶行闇，令除闇黑者、无眼者、无智者、灭慧者、害敌之党不至涅槃者，排除、舍断、除去、灭除、令之灭无。坐者，是请世尊能坐于波沙那迦塔庙。
    11苦之彼岸已到达　牟尼而坐于山侧
    有三明而破死神　　诸弟子来为近侍
    如斯世尊“坐”。或又世尊于一切龌龊之安息故，梵行已成，［所作］已办而坐……乃至（一○二页参照）……为最后之生、老、死、轮回，彼无再有。如斯亦世尊“坐”。此是“独坐除闇”［之义］。
    “彼具光者照者”［之句中］，“具光者”，是具光者、贤者、具慧者、觉慧者、有智者、辨知者、具智者。“光照者”，是明照者、光耀者、燃灯者、照耀者、辉耀者。此是“彼具光者光照者”［之义］。
    “瞿昙是广慧者”，瞿昙以广［慧］为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，思择多，简择多，沉思多，12默考多，明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，以此为主。
    13旗帜乃车之标识　烟乃是火之标识
    王是国家之标识　　夫是［妻］女之标识
    如斯瞿昙以广慧为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，思择多，简择多，沉思多，默考多，明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，以此为主。此是“瞿昙为广慧者”［之义］。
    “瞿昙是广智者”［之句中］，“广”者，是言地，世尊等于此地，具备广大、扩展之慧。“智”者是慧。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。世尊具此之智慧，正具、达、正达、成、正成、具备。故佛是广智者。此是“瞿昙为广智者”［之义］。故宾祗耶长老言：
    烦恼之闇独坐除　　彼具光者光照者
    瞿昙乃是广慧者　　瞿昙是为广智者
一四
    即时有果现［能］见　　尽灭渴爱无患恼
    ［彼已］向我说示法　　决无可譬于彼者  （一一三七）
    “彼向我说示法”［之句中］，“彼”者，是彼世尊、自存者、无师者。于未曾闻之诸法自正等觉真谛，又于其处而得一切知性，于诸力而得自在性者。“说示法”［之句中］，“法”者，是初善、中善、后善、有义有文，是完全圆满遍净之梵行、四念处……乃至……八支圣道、涅槃、至涅槃行道。说［彼法］，“说示”、施设、确立、开显、分别、显示、说明。此是“彼向我说示法”［之义］。
    “现见即时有（果）”者，是自见，无时的，可证见，导引，智识者是各自可知者。如斯是“现见即时有（果）”。或又于现世而修习八支圣道者，彼圣之无间直后证得［圣］果，所有、获得。如斯亦是“现见即时有（果）”［之义］。譬如人人某时布施财，无间（直后）非得于［彼果］，待［迄得果］时，如斯者非此之法。于现世而修习八支圣道者，彼（圣）道之无间直后证得［圣］果，所有、获得，不在于他处，不在于他世间。如斯亦是“现见即时有（果）”［之义］。此是“现见即时有果”。
    “尽灭渴爱无患恼”［之句中］，“渴爱”者，是色爱、声爱、香爱、味爱、触爱、法爱。“尽灭渴爱”者，是令渴爱尽灭、贪尽灭、嗔尽灭、痴尽灭、趣尽灭、生起尽灭、结生尽灭、有尽灭、轮回尽灭、轮转尽灭也。“无患恼”者──患恼是烦恼、蕴、行──是患恼之舍断、患恼之寂灭、患恼之舍遣、患恼之安息、不死、涅槃。此是“尽灭渴爱无患恼”［之义］。
    “决无可譬于彼者”［之句中］，“彼］者，是涅槃。“无可譬者］，是可譬无可比较者，无等者，无可比肩者，不存在，不能得。“决”者，是决，于任何，于何处，于内，于外，于内外亦是。此是“决无可譬于彼者”［之义］。故宾祗耶长老言：
    即时有果现［能］见　　尽灭渴爱无患恼
    ［彼已］向我说示法　　决无可譬于彼者
一五
    宾祗耶！虽须臾间　　汝由彼而离住耶
    由有广慧之瞿昙　　由有广智之瞿昙  （一一三八）
    “汝由彼而离住耶”？汝由彼佛离而住耶？离耶？离去耶？无佛而住耶？此是“汝由彼而离住耶”［之义］。
    “宾祗耶！虽须臾间”者，是虽须臾、刹那、一时、14 暂时、瞬时亦是也。此是“虽须臾间”［之义］。“宾祗耶”者，是婆和利呼彼甥之名。此是“宾祗耶！虽须臾间”［之义］。
    “由有广慧之瞿昙”，以广［慧］为标识，以智为标识，以慧为标识，以慧为幢幡，以慧为主，思择多、简择多、沉思多、15默考多、明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，由以瞿昙为主。此是“由有广慧之瞿昙”［之义］。
    “由有广智之瞿昙”［之句中］，广者，是言地。世尊等于此地，具备广大，扩展之慧。智者是慧。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。世尊具此之智慧、正具、达、正达、成、正成、具备。故佛是广智者。此是“由有广智之瞿昙”［之义］。故彼婆和利婆罗门言：
    宾祗耶！虽须臾间　　汝由彼而离住耶
    由有广慧之瞿昙　　由有广智之瞿昙
十六
    现能见即时有［果］　　尽灭渴爱无患恼
    决无可譬于彼者　　向汝之所说示法  （一一三九）
    “向汝之所说示法”［之句中］，“之所”者，是彼世尊……乃至（二九五页参照）……于其处而得一切知性，于诸力已得自在性者。“说示法”［之句中］，“法”者，是初善……乃至（八七页以下参照）……说至于涅槃行道，说示、施设、确立、开显、分别、显示、说明也。此是“向汝之所说示法”［之义］。
    “现见即时有果］，是自可见，无时的，可证见，导引，智识者是各自可知者。如斯是（现见即时有果”。或又现世修习八支圣道者，于彼［圣］道之无间直后证得［圣］果，所有、获得，如斯亦是“现见即时有（果）”。譬如人人于某时为布施财，于无间［直后］非得［彼果］，［待迄得果］时，而于斯者非此之法。于现世修习八支圣道者，彼［圣］道之无间直后证得［圣］果、所有、获得，不于他处，不于他世间。如斯亦是“现见即时有（果）”［之义］。此是“现见即时有（果）”。
    “尽灭渴爱无患恼”［之句中］，“渴爱者”，是色爱、声爱、香爱、味爱、触爱、法爱。“尽灭渴爱”者，是令尽灭渴爱、尽灭贪、尽灭嗔、尽灭痴、尽灭趣、尽灭生起、尽灭结生、尽灭有、尽灭轮回、尽灭轮转。无患恼──患恼者，是烦恼、蕴、行──是患恼之舍断、患恼之寂灭、患恼之舍遣、患恼之安息、不死、涅槃。此是“尽灭渴爱无患恼”［之义］。
    “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬者”，是无可譬者，无可比较者，无有等者，无可比肩者，不存在，不能得。“决”者，是决，于任何，于何处，于内，于外，于内外亦是。此是“决无可譬于彼者”。故彼婆和利婆罗门言：
    现能见即时有［果］　　尽灭渴爱无患恼
    决无可譬于彼者　　向汝之所说示法
一七
    婆罗门！虽须臾［间］　我不由彼为离住
    由有广慧之瞿昙　　由有广智之瞿昙  （一一四○）
    “我不由彼为离住”，我不离彼佛而住，不离、不离去而非无佛。此为“我不由彼为离住”［之义］。
    “婆罗门！虽须臾间”者，虽须臾、刹那、一时，16暂时、瞬时亦是。“婆罗门！”是尊敬称呼叔父。
    “由有广慧之瞿昙”，以广慧为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，思择多、简择多、沉思多、默考多、明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，瞿昙为彼之主。此是“由有广慧之瞿昙”［之义］。
    “由广智之瞿昙”［之句中］，“广”是言地。世尊等于此地，具备广大扩展之慧。“智”者，是慧。即所有慧、知解……乃至（一八页参照）……不痴、择法、正见。世尊具此之智慧，正具、达、正达、成、正成、具备。故佛正是广智者。此是“由有广智之瞿昙”［之义］。故彼婆和利婆罗门言：
    宾祗耶！虽须臾间　　我由彼而不离住
    由有广慧之瞿昙　　由有广智之瞿昙
一八
    现能见即时有果　　尽灭渴爱无患恼
    决无可譬于彼者　　为我之所说示法  （一一四一）
    “为我之所说示法”［之句中］，“之所”者，是彼世尊，自存者、无师者。于未曾闻之诸法而自正等觉［真］谛，又于其处而得一切知性，于诸力得自在性者。“说示法”［之句中］，“法”者，是初善、中善、后善、有义有文，为完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃，是至于涅槃行道。说［彼法］，是“说示”、施设、确立、开显、分别、显示、说明。此是“为我之所说示法”。
    “现能见即时有［果］”，是自可见，无时的，可证见，导引，智识者是各自可知者。如斯是现见即时有［果］。或又于现世修习八支圣道者，于彼之［圣］道之无间直后证得［圣］果，所有、获得、如斯为“现见即时有［果］。譬如人人某时布施财，于无间［直后］而非得［彼果］，待［迄得果］时，于斯者非此之法。于现世为修习八支圣道者，于彼之圣道之无间直后证得［圣］果，所有、获得，不于他处，不于他世间。如斯亦是“现见即时有［果］”［之义］。此是“现能见即时有［果］”。
    “尽灭渴爱无患恼”者，渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。尽灭渴爱者，是令尽灭贪、尽灭嗔、尽灭痴、尽灭趣、尽灭生起、尽灭结生、尽灭有、尽灭轮回、尽灭轮转。“无患恼”！“患恼”者，是烦恼、蕴、行！是患恼之舍断，患恼之寂灭，患恼之舍遣，患恼之安息、不死，涅槃。此是“尽灭渴爱无患恼”［之义］。
    “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬”者，是无可譬者，无可比较者，无等者，无可比肩者，不存在，不能得。“决”者，是决定，于任何，于何处，于内，于外，于内外亦是。此是“决无可譬于彼者”。故宾祗耶长老言：
    现能见即时有［果］　　尽灭渴爱无患恼
    决无可譬于彼者　　为我之所说示法
十九
  “婆罗门！”昼夜不放逸　　我以意眼见世尊
    过夜继续礼拜［彼］　　故我思惟不离住  （一一四二）
    “我以意眼见世尊”，譬如以眼眺人，见诸色、睹、眺、省思、普观，如斯我以意见佛世尊，睹、眺、省思、普观。此是“我以意眼见世尊”［之义］。
    “婆罗门！昼夜不放逸”者，是夜、昼以意继续修习而不放逸。此是“婆罗门！昼夜不放逸”。
    “过夜继续礼拜彼”［之句中］，“继续礼拜”者，是由身不断礼拜，由语不断礼拜，由意不断礼拜，由随义之行道不断礼拜，由法随义之行道不断礼拜，不断恭敬、不断尊重、不断尊敬、不断奉事、不断敬重、过昼夜、过暮。此是“过夜继续为礼拜”［之义］。
    “故我思惟不离住”，我思惟修习彼佛随念［与佛］不离住，我思惟不离住，斯知、斯了知、斯识知、斯别知、此是“故我思惟不离住”［之义］。故宾祗耶长老言：
  “婆罗门！”昼夜不放逸　我以意眼见世尊
    过夜继续礼拜彼　　故我思惟不离住
二○
    我信与喜与意念　　此等不离瞿昙教
    广慧者赴各方角　　其处必是我归向  （一一四三）
    “我信与喜与意念”［之句中］，“信”者，是对于世尊所有信、信凭、信赖、信乐、信根、信力。“喜”者是对于世尊所有喜、悦喜、欢喜、喜悦、幸福、雀跃、适意、心之甚欣乐。“意”者，是对于世尊所有心、意、意所、心脏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。“念”者，是对世尊所有念、随念……乃至（一八页参照）……正念。此是“信与喜与意念”。
    “此等不离瞿昙教”，此等四法是瞿昙之教、佛之教、胜者之教、如来之教、阿罗汉之教不离、不去、不舍离、不失。此是“不离瞿昙教”［之义］。
    “广慧者赴各方角”者，是［世尊］“趣”、行、步、过于“所有方角”，即于东方，于西方，于南方，于北方亦是。“广慧者”是广慧者、大慧者、利慧者、博慧者、疾慧者、速慧者、择慧者。此是“广慧者赴各方角”。
    “其处必是我归向”，此［我］必归向于彼佛之处，向于彼处，倾于彼处，赴于彼处，信解于彼处，以彼处为主。此是“其处必是我归向”［之义］。故宾祗耶长老言：
    我信与喜与意念　　此等不离瞿昙教
    广慧者赴各方角　　其处必是我归向
二一
    我老而为力弱身　　是故身无至彼处
    ［然欲］思惟为常赴　　婆罗门！我意与彼佛结合  （一一四四）
    “我老而为力弱身”［之句中］，是“老”者，是老、长、老年、重龄、达于老龄，“成为老”。“力弱”者，是力弱、力少、力小。此是“我老而为力弱身”。
    “是故身无至彼处”，身弱无至佛之处，不赴、不行、无趣至。此是“是故身无至彼处”［之义］。
    “然欲思惟为常赴”，以思惟令行，以寻令行，以智令行，以慧令行，以觉令行而我赴、行、趣至。此是“然欲思惟为常赴”［之义］。
    “婆罗门！我意与彼为结合”［之句中］，“意”者，是所有心、意、意所、心脏、净白（、心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。“婆罗门！我意与彼为结合”者，是我意与彼佛结合、相应。此是“婆罗门！我意与彼为结合”［之义］。故宾祗耶长老言：
    我老而为力弱身　　是故身无至彼处
    然欲思惟为常赴　　婆罗门！我意与彼为结合
二二
    不断战栗卧泥中　　洲渚洲渚我漂流
    我见无漏正觉者　　彼乃已度于暴流  （一一四五）
    “不断战栗卧泥中”［之句中］，“卧泥中”者，是卧于欲泥、欲污泥、欲染、欲钓、欲热恼、欲障碍、伏卧、且横卧。此是“卧于泥中”［之义］。“不断战栗”，由爱颤而颤动，由见颤而颤动，由烦恼颤而颤动，由加行颤而颤动，由异熟颤而颤动，由恶行颤而颤动，由贪所染而颤动，由嗔怒而颤动，由痴蒙昧而颤动，由慢所结缚而颤动，由见所执取而颤动，由掉举散乱而颤动，由疑不决定而颤动，由随眠强力而颤动，由利得而颤动，由不利得而颤动，由名声而颤动，由不名声而颤动，由毁訾而颤动，由赏赞而颤动，由乐而颤动，由苦而颤动，由生而颤动，由于老而颤动，由病而颤动，由死而颤动，由愁悲苦忧恼而颤动，由地狱苦而颤动，由畜生界苦而颤动，由饿鬼界苦而颤动，人界之苦，以入胎原因之苦、在胎原因之苦、出胎原因之苦、随结生者之苦、生者之受他所支配苦、令自苦之苦、为他所苦之苦、行苦、坏苦、眼病之苦、耳病之苦、鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病之苦、口腔病之苦、齿病之苦、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列刺、癫、痈、庖疮、肺病、癫痣、轮癣、疥癣、风癣、抓伤、皲裂、17出血、糖尿病、痔痰、疙疸、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、疾风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类之接触［之苦］，母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒之苦、由失［正］见之苦而颤、战栗、布动、颤动。此是“不断战栗卧泥中”［之义］。
    “洲渚洲渚我漂流”者，是由师向师，由法说向法说，由众向众，由见向见，由行道向行道，由道向道，我漂流、流浪。此是“洲渚洲渚我漂流”［之义］。
    “时我得见正觉者”［之句中］，“时”者，是此句之接续……乃至（一○页参照）……句之次第。“得见”者，是见、观、通达。“正觉者”，是彼世尊……乃至（二七三页以下参照）……此谓佛名……与作证共同为施设者。此是“时我得见正觉者”［之义］。
    “度暴流”者，是世尊度欲流、度有流、度见流、度无明流、越度、超度、超、超越、离越。彼［梵行］已成，所作已办……乃至（八二页以下参照）……为［最后之］生、老、死、轮回，彼无再有。此是“度暴流”［之义］。“无漏”─ 漏者，欲漏，有漏，见漏，无明漏之四漏……此等之漏，于佛世尊被已断，根绝，如截顶之多罗树于未来不生起者。故佛是无漏［者］。此是“无漏度暴流”［之义］。故宾祗耶长老言：
    不断战栗卧泥中　　洲渚洲渚我漂流
    我见无漏正觉者　　彼乃已度于暴流
二三
    譬如薄迦利　　跋陀罗浮陀
    阿逻毗瞿昙　　彼已为信解
    如斯宾祗耶　　汝亦须信解
    然汝死领域　　将至于彼岸  （一一四六）
    “譬如薄迦利，跋陀罗浮陀，阿逻毗瞿昙，彼已为信解”，譬如薄迦利信解，重信、以信为先，以信信解，以信为主，已达于阿罗汉位，譬如跋陀罗浮陀信解，重信、以信为先、以信信解、以信为主，已达于阿罗汉位。“譬如阿逻毗瞿昙信解，重信，以信为先，以信信解，以信为主，已达于阿罗汉位。此是“譬如薄迦利，跋陀罗浮陀，阿逻毗瞿昙，彼已为信解”［之义］。
    “如斯汝亦须信解”，如斯汝亦出信、放、放出、现出、置。［即］“一切行是无常”……乃至（一九页以下参照）……出信“所有集法皆是此灭法”，放、放出、现出、置。此是“如斯汝亦须信解”［之义］。
    “然宾只耶！汝死领域，将至于彼岸”。“死之领域”者，是烦恼、蕴、行。“死之领域之彼岸”者是不死、涅槃。［即］彼一切行之止，一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“然宾只耶汝死领域，将至于彼岸”，此汝将至彼岸、到达、触达、作证。此是“然宾只耶汝死领域，将至于彼岸”［之义］。故世尊宣示：
    譬如薄迦利　　跋陀罗浮陀
    阿逻毗瞿昙　　彼已为信解
    如斯宾祗耶　　汝亦须信解
    然汝死领域　　将至于彼岸
二四
    而由闻牟尼之语　　我益信乐此［佛教］
    开烦恼蔽无栽（顽迷）   具应辩之正觉者  （一一四七）
    “我益信乐此”者，是我益信乐此，信、信解、信赖。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”、我益信乐，信、信解、信赖。此是“我益信乐此［佛教］”［之义］。
    “而由闻牟尼之语”［之句中］，牟尼者，是言智为牟那。即所有慧、知解……乃至（九○页以下参照）……超越着、网，此是“牟尼”。“而由闻牟尼之语”，由闻尊师之语、语路、说示、示教、教训、听、把取、保持、观察。此是“而由闻牟尼之语”［之义］。
    “正觉者开烦恼蔽”［之句中］，“蔽”者，是爱蔽、见蔽、烦恼蔽、恶行蔽、无明蔽之五蔽。彼等之蔽佛世尊已所开、摧破、害破、舍断、正断，令寂灭、安息、不得生起，以智火所烧。故佛“开蔽”［者］。18 “正觉者”，是彼佛世尊……乃至（二七三页以下参照）……此谓佛名……与作证共同施设者。此是一正觉者开烦恼蔽”［之义］
    “无栽具应辩”［之句中］，“无栽”── 人贝是栽（顽迷），嗔是栽，痴是栽，忿是栽，恨是栽……乃至（三九页参照）……一切不善行是栽──此等诸栽于佛世尊已舍断、根绝，如多罗树之截顶成为灭无，于未来不生起者。故佛是“无栽”。“具应辩”，是（一）对教说具应辩者，（二）对遍问具应辩者，（三）对证得具应辩者之三具应辩者。
    （一）对教说应具辩者云何？于此或者是佛语。［即］如为学得契经、祗夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗，依（彼之）教说而［具应辩者］应辩。此是“对教说应具辩者”。
    （二）对遍问应具辩者云何？于此某者19遍问有关义、所知、相、原因、处非处（理非理）而遍问，依彼遍问而［应具辩者］应辩。此是“对遍问应具辩者”。
    （三）对证得应具辩者云何？于此某者证得四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、四沙门果、四无碍解、六神通，彼知义、知法、知词（文法）, ［应具辩者］对于知义者应说义，知法者应说法，知词者应说词。对此等［义、法、词］三者之智是应辩无碍解。世尊具此应辩无碍解，正具、达、正达、成、正成、具备。故佛“具应辩”。
    亦无有教说，亦不遍问，亦未所证得者［应具辩者］将如何应辩。此是“无栽应能具应辩”［之义］。故宾祗耶长老言：
    而由闻牟尼之语　　我益信乐此［佛教］
    开烦恼蔽无栽（顽迷）　　具应辩之正觉者
二五
    知通超天者　　知彼此一切
    师对诸质问　　修令告其终
    有疑问人人　　公言无疑问  （一一四八）
    “知通超天者”［之句中］，“天”者，是（一）世俗天、（二）生起天、（三）清净天之三天。（一）世俗天者云何？王、王子、王后。此等言世俗天。（二）生起天者云何？是四大王天、三十三天、［夜摩天、都率天、化乐天、他化自在天］梵众天及彼上之天。此等言生起天。（三）清净天者云何？是如来之弟子诸阿罗汉漏尽者及辟支佛。此等言清净天。知通“20世尊是超世俗天中之天者”，知通“超生起天中之天者”，知通“超清净天中之天者”、知、考量、度知、辨知、明了。此是“知通超天者”［之义］。
    “知彼此一切”，世尊知、了知、触知、已通达自己及他人之超天法。（一）自己超天之法者云何？是正行道、随顺行道、无害敌行道、随义行道、随法行道、诸戒完成、诸根守护、对食知量、向警寤之努力、念正知、四念处……乃至……八支正道。此等言自己超天之法。（二）他人超天之法者云何？是正行道……乃至（前说参照）……八支圣道。此等言超天之法。如斯世尊知、了知、触知、已通达自己及他人超天之法。此是“知彼此之一切”［之义］。
    “师对诸质问，终令告其终”，世尊对彼岸道之诸质问，终令告其终、告终边、告断灭、告终止。对群集之诸质问令告其终、告终边、告断灭、告终止。对宾祗耶之诸质问令告其终、告终边、告断灭、告终止。对帝释之诸质问、非人之诸质问、比丘之诸质问、比丘尼之诸质问、优婆塞之诸质问、优婆夷之诸质问、王之诸质问、刹帝利之诸质问、婆罗门之诸质问、毗舍之诸质问、首陀之诸质问、梵天之诸质问，以令告其终、告终边、告断灭、告终止。此是“师对诸质问，终令告其终”。师是师（队商）。世尊是队商主（导师）。譬如队商主为诸队商度难所，度盗贼难所，度猛兽难所，度饥馑难所，度无水难所，上度，下度，［到达安隐地］，如斯世尊为队商主，为诸有情令度难所、度生、老、病、死、愁悲苦忧恼之难所、度贪执、度嗔执、度痴执、度见、烦恼、恶行执，令上度、下度、到达不死、涅槃之安稳地。如斯世尊是队商主。或又世尊是导者、调伏者、指导者、令知者、令解者、令观者、令信乐者。或又世尊是未起道之令起者、未生道之令生者、未说道之宣说者、知道者、解道者、达道者。又现今，随从道诸声闻（弟子）仿世尊具备诸德而住。如斯世尊是队商主（导师）。此是“师对诸质问，终令告其终”［之义］。
    “有疑问人人，公言［无疑问］”者，有疑问而来者令至无疑问，有困惑而来者令至无困惑，有迷惘而来者令至无迷惘，有疑而来者令至无疑，有贪而来者令至离贪，有嗔而来者令至离嗔，有痴而来者令至离痴，有烦恼而来者令至无烦恼”。此是“有疑问人人，公言无疑问”［之义］。故宾祗耶长老言：
    知通超天者　　知彼此一切
    师对诸质问　　修令告其终
    有疑问人人　　公言无疑问
二六
    无可譬之物　　决为无所有
    不摇与不动　　   ［不死之涅槃］
    确切我将至　　兹我无有疑
    我心令信解　　如斯能认受   （一一四九）
    “不摇与不动”［之句中］，“不摇”者，是不死、涅槃。即所有彼一切行之止，一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。“不摇”者，由贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而不动摇常、恒、不变易法。此是“不摇”。“不动”者，是不死、涅槃。即所有一切行之止、一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。不认生起，对无所衰灭者，确承认为常、恒、常恒、不变易法涅槃。此是“不摇与不动”［之义］。
    “无可譬之物，决为无所有”［之句中］，“所之”者，是涅槃。“无有可譬之物”，无可譬之物，无可比较之物，无相等之物，无可比肩之物，不存在，不能得。此是“无有可譬之物”。“决”者是决定，于任何、于何处、于内、于外，于内外亦是。此是“无可譬之物，决为无所有之”。
    “确切我将至。兹我无有疑”［之句中］，“确切我将至”者，是确切我将至，将到达，将触达，将作证。此是“确切我将至”［之义］。“兹我无有疑”，关于得此涅槃，无疑问、无疑、无迷惘、无疑惑、不存在、不能得，［疑］已舍断、正断、寂灭、安息，不得生起，以智火烧之。此是“确切我将至，兹我无有疑”［之义］。
    “我心令信解，如斯能认受”［之句中］，“如斯能认受”者，是如斯省察我。“我心令信解”者，是向于涅槃，倾于涅槃，赴于涅槃，信解涅槃。此是“我心令信解，如斯能认受”［之义］。故宾祗耶长老言：
    无可譬之物　　决为无所有
    不摇与不动　　［不死之涅槃］
    确切我将至　　兹我无有疑
    我心令信解　　如斯能认受

彼岸道［之义释］毕

注：
1 龙象（nāgo）在于 Sn. 有 nātho。
2 增上慢（adhimāno）在底本虽有 avamāno，今由 PTS 本及 MNd. 80 之同文而改正。
3 关于十随烦恼 PTS. II, 101f; Vm. 633ff 参照。
4 十一欲有是指六欲天及人、地狱、饿鬼、畜生、阿修罗之五界。
5 有白盖（setacchattaṁ）底本虽有 setapaccattaṁ，今从 PTS 本。
6 胜（pavara）在底本 PTS 本亦虽有 pavadata 意义不通。今假 pavara 读之。
7 增恚寻（byāpāda-vitakka-vaddhanaṁ）在底本虽只有 byāpāda，以下之句已脱落者。
8 以下之二偈由 Sn. 740-741 = A. II, 10 = It. p. 9; 109 之引用。MNd. 455; CNd. 320 等参照。
9 本偈出曜经卷五（大正藏四、六三六b），法集要颂经卷一（大正藏四、七七八c）等参照。
10 本偈由 S. I, 168; 186 之引用。MNd. 456; CNd. 320；杂阿含一一八九经（大正藏二、三二二b），别译杂阿含一〇二经（大正藏二、四一〇c）参照。
11 本偈由 S. I, 195 = Thag. 1249 之引用。CNd. 208; 杂阿含一二一一经（大正藏二、三二九c以下），别译杂阿含二二八经（大正藏二、四五七c）参照。
12 默考多，以明了而住（samokkhāyana-bahulo dhamma-vibhūta-vihārī）在底本及 PTS本虽有 sammokkhāyanadhammo vibhūta-vihārī，今如上记而读。
13 本偈由 S. I, 42 之引用。杂阿含一〇二二经（大正二、二六六b），别译杂阿含二四九经（大正二、四五一b）参照。
14 虽暂时亦虽瞬时（vassam api attham api）vassa 又于 attaha 无少时之意义。此等恐由其他某等语之误而传者。今假用暂时、瞬时之译语。
15 以前之注［12］参照。
16 以前之注［14］参照。
17 出血（Lohitapittena）在底本虽有 Lohitena pittena 是错误。
18 正觉者（sambuddho）在底本虽有 buddho，今从 Sn. 之语句改正。
19 遍问（paripucchako）在底本虽有 paripucchitā，今由 MNd. 234 之同文个所而改正。
20 以下之文所谓「知通超天之物」作为 Sn. 之文句说明，虽如所思之不恰当，在底本如此记载。


11集.义释·35.犀角经之义释

《小部·11集.义释·35.犀角经之义释》

    犀角经之义释

一
    一切生物以笞控　　彼等亦无何害事
    不欲子［女］况朋友　应可独行如犀角  （三五）
    “一切生物以笞控”［之句中］，“一切”者，是普皆，一切之一切，无残、无余。一切者是此遍取之语。对生物［之句中］，“生物”者，是强弱之生物。“弱”者，是尚未舍断渴爱，尚未舍断怖畏恐怖之人。由何而言弱耶？彼等骇、骇怖、惧怖、陷于战栗。由此而言彼等弱（骇怖）。［强”者，是舍断渴爱，舍断怖畏恐怖之人人。由何而言强耶？彼等不骇、不骇怖、不惧怖、不陷于战栗。由此而言为“强”。“笞”者是身笞、语笞、意笞之三笞。［杀生、偷盗、邪欲行之］三种身恶行是身笞。［妄语、两舌、亚必口、绮语］四种之语恶行是语笞。［贪欲、嗔恚、邪见］三种之意恶行是意笞。“一切生物以笞控”者，是对一切生物控笞，收、夺、投、弃而止息。此是“一切生物以控笞”。
    “彼等亦无何害”，对唯一有情无以手，以石块、以笞、以刀、1以伽、以绳加害，对一切之有情无以手、以石块、以笞、以刀、1以咖、以绳害。此是“彼等亦无何害”［之义］。
    “不欲子［女］况朋友”［之句中］，“不欲”者是禁止。子者是自生之子，乳母所育之子，领养之子，徒弟子之［四种］子。朋友者，是共同往而愉快，来而愉快，往来而愉快，坐而愉快，卧而愉快，招呼而愉快，谈而愉快，会谈而愉快之人人。
    “不欲子［女］况朋友者，子亦不可欲、不可乐、不可希望、不可热望。况可将欲、乐、希望、热望友人、知己、同辈朋友耶”？此是“不欲子［女］况朋友”［之义］。
    “应可独行如犀角”［之句中］，“独”者，是彼辟支佛（独觉、缘觉）（一）由出家之称而为独。（二）由无伴之义而为独。（三）由渴爱之舍断义而为独。（四）一向离贪故而为独，一向离嗔故而为独，一向离痴故而为独，一向无烦恼故而为独。（五）能行一行道（一乘道）故而为独。（六）于现觉独无上之辟支菩提故而为独。
    （一）彼辟支佛由出家之称而为独者云何？彼辟支佛断家居之障碍，断妻子之障碍，断亲戚之障碍，断财宝之障碍，剃除须发，着袈裟衣，由家非家而出家，为无一物之状态而独行，行作、动作、活动、护持、持续、维持。如斯，“彼辟支佛由出家之称而为独”。
    （二）彼辟支佛由无伴义而为独者云何？彼如斯出家，独于阿练若之边鄙、无人声、无［骚］音、无人人之境况隐人而住，禅思受用适当卧坐所，彼独行、独立、独坐、独卧、独入村而行乞，独［由行乞］归，独密而坐禅，独经行，独行、行作、动作、活动、护持、持续、维持。如斯，是“彼辟支佛由无伴义而为独”。
    （三）彼辟支佛渴爱之舍断故而为独者云何？彼如斯无伴，不放逸热心精勤而住、精勤大精勤、击破放逸亲类恶魔障解脱之军、舍断、灭除、令之灭无渴爱、网罟、［轮回之］流、爱着。
    2渴爱令为友之人 　［不断］轮回于长时
    由此状态他状态　　无有超度轮回事
    渴爱乃是苦生［因］　此为过患［应须］知
    离渴爱而无有取　　有念比丘应普行
    如斯，“彼辟支佛渴爱舍断故而为独”。
    （四）彼辟支佛一向离贪故而为独者云何？贪之舍断故而一向离贪故而为独，嗔之舍断故而一向离嗔故而为独，痴之舍断故而一向离痴故而为独，烦恼之舍断故而一向无烦恼故而为独。如斯，彼辟支佛一向离贪故而为独。
    （五）彼辟支佛行一行道故而为独者云何？一行道是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。
    3见生尽灭边　　有情利益者
    ［及至］怜愍者　知解一行道
    由此之行道　　过去［圣者］度
    现在亦正度　　未来度暴流
    如斯，彼辟支佛行一行道故而为独。
    （六）彼辟支佛现正独觉无上辟支菩提故而为独者云何？觉（菩提）者，是于四［沙门］道智、慧、慧根、慧力、择法觉支、观慧、观（毗钵舍那）、正见也。辟支佛由辟支佛智而觉诸谛（真理）。［即］觉“一切行是无常”。觉［一切行是苦”。觉“一切法是无我”。觉“缘无明而有行”。觉“缘行而有识”。觉“缘识而有名色”。觉“缘名色而有六处”。觉“缘六处而有触”。觉“缘触而有受”。觉“缘受而有爱”。觉“缘爱而有取”。觉“缘取而有有”。觉“缘有而有生”。觉“缘生而有老死”。觉“无明灭故而行灭”。觉“行灭故而识灭”。觉“识灭故而名色灭”。觉“名色灭故而六处灭”。觉“六处灭故而触灭”。觉“触灭故而受灭”。觉“受灭故而爱灭”。觉“爱灭故而取灭”。觉［取灭故而有灭”。觉“有灭故而生灭”。觉“生灭故而老死灭”。觉“此是苦”。觉“此是苦之集”。觉“此是苦之灭”。觉“此是至苦灭之道”。觉“此等是漏”。觉“此是漏之集”。觉“此是漏之灭”。觉“此是至漏灭之道”。觉“此等之法应知通”。觉“4 此等之法应遍知”。觉“此等之法应舍断”。觉“此等之法应修习”。觉“5 此等之法应作证”。觉六触处之集、灭没、过患与出离。觉6 五取蕴之集、灭没、过患与出离。觉［地水火风］四大种之集、灭没、过患与出离。觉所有集法皆是此灭法。所有应觉、随觉、正觉、触知、作证者，一切皆此彼辟支菩提智而觉、随觉、正觉、解知、作证。如斯，彼辟支佛现独正觉无上辟支菩提故而为独。
    “应游行”者，（一）7威仪行，（二）处行，（三）念行，（四）定行，（五）智行，（六）道行，（七）8 行道行，（八）世间利益行之八行。
    （一）威仪行者，是于行、住、坐、卧、四威仪之［行］。（二）处行者，是于内外处之［行］。（三）念行者，是于四念处之［行］。（四）定行者，是于四禅之［行］。（五）智行者，是于四圣谛之［行］。（六）道行者，是于四道之［行］。（七）行道行者，是于四沙门果之［行］。（八）世间利益行者，是于如来阿罗汉等正觉者行与于一部之辟支佛（缘觉）、一部之声闻之［行］。又（一）于具足愿之人人有威仪行。（二）于护诸根门之人人有处行。（三）于不放逸而住之人人有念行。（四）于励神变心之人人有定行。（五）于具足觉慧之人人有智行。（六）于正行道之人人有道行。（七）于得果之人人有行道行。（八）于如来、阿罗汉、等正觉者及一部之辟支佛，一部之声闻有世间利益行。此是八行。
    又有他之八行。（一）以信而信触行。（二）以精进而策励行。（三）以念而现起行。（四）以定而不散乱行。（五）以慧而知解行。（六）由于识行而识知行。（七）“如斯行道者令能将来诸之善法”由处行而行。（八）“如斯行道者证得殊胜之涅槃”由殊胜行而行。此是八行。
    又有他之八行。（一）于正见有见行。（二）于正思惟有攀着行。（三）于正语有适取行。（四）于正业有等起行。（五）于正命有净化行。（六）于正精进有策励行。（七）于正念有现起行。（八）于正定有不散乱行。此是八行。
    “如犀角”者，譬如犀之角是独一无第二，如斯彼辟支佛譬为此，于此等同，于此比类。譬如言塭之极咸，言苦瓜子之极苦，言密之极甘，言火之极热，言雪之极冷，言海之大水聚，言声闻如师（佛）之得大神通。如斯，彼辟支佛譬为此（犀角）, 等同于此，比类于此，独、无伴（第二者），脱结缚、正行于世间，行作、动作、活动、获得、持续、维持。此是“应可独行如犀角”［之义］。故彼辟支佛言：
    一切生物以笞控　　彼等亦无何害事
    不欲子［女］况朋友　应可独行如犀角
二
    已为交者有亲爱　　从于亲爱此苦生
    观察亲爱之过患　　应可独行如犀角  （三六）
    “已为交者有亲爱”［之句中］，“为交”者，是（一）见交与（二）闻交之二交。
    （一）见交者云何？此某者丽，见美而欲，见、观具备第一之丽容妇人或少女，执随形之相。［即］见、观、欢喜其美发、美颜、美眼、美耳、美鼻、美唇、美齿、美口、美颈、美乳房、美胸、美腹、美腰、美腿、美胫、美手、美指、美爪，欢迎、冀求、随取、随缚贪缚彼等，此是见交。
    （二）闻交者云何？于此某者于某村又［某］啊，见美而欲，具备第一之丽容妇人或少女，闻、听、欢喜、欢迎、冀求，随取，随缚贪缚，此是闻交。
    “亲爱”者，是（一）爱亲爱与（二）见亲爱之二亲爱。
    （一）爱亲爱者云何？由渴爱者而“此是我物，是我色、声、香、味、触敷物、着物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、盯、王市、国土、地方、［四兵之］营舍、仓库”为境界，为限界，为限定，为制限而把取我执为限者──又一切之大地亦由渴爱而我执──乃至为百八渴爱之10作用者。此是“爱亲爱”。
    （二）见亲爱者云何？有二十事之有身见、有十事之邪见、有十事之边见，所有如斯类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执，乃至为六十二见。此是见亲爱。
    “已为交者有亲爱”者，是缘于颠倒，缘于见、闻之交而有爱亲爱与见亲爱，生、发生、起、生起、现前。此是“已为交者有亲爱”［之义］。
    “从于亲爱此苦生”［之句中］，“亲爱”者，是爱亲爱与见亲爱之二亲爱……乃至（前方参照）……此是爱亲爱……乃至……此是见亲爱。“此苦生”者，于此某者由身而行恶行，由语而行恶行，由意而行恶行，杀生物，取不被与，破家之间隙，掠夺，包围家，待伏于路边［而追剥］，与通他妻，语虚妄。［人人］捕此者示于王，“陛下！此者是盗贼、恶汉。对此者陛下请欲行所有刑罚”。王谴责此者。彼缘于谴责而受苦忧。此怖畏、苦忧由何处生耶？是缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生。王以此为不满足。王令缚以伽缚、绳缚、锁缚、藤缚、蔓缚、栅缚、村缚、街缚、市缚、国缚、地方缚，且判决：“汝由此处不可去”。彼缘于缚而受苦忧。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于喜贪而生起。王以此为不满足。王由此者没收百金又千金之彼财。彼缘于失财而亦受苦忧。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。王以此为不满足。王令此者受种种惩罚。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳与鼻，破头盖而入铁丸，剥头皮而磨，向口中而燃灯火，卷曲布而烧全身，卷油布而烧手，剥皮肤而捆倒，剥皮肤而缠身，缚手足而由四方放火，剥取皮、肉、腱、寸断身、伤坏身而擦入灰汁，突刺铁串于耳孔而回转，拔骨而为如蒿蒲团，灌注热油使狗啖食，生而刺串，以刀断首。彼由于惩罚而受苦忧。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生。王是此等四罚之主权者。彼［罪人］由于自己之业而身坏死后，生于苦界、恶趣、随处、地狱。狱卒等向此者行命名为五种缚之惩罚。［即］令赤热铁棒触于只手，赤热铁棒触于次之手，赤热铁棒触于只足，赤热铁棒触于次之足，赤热铁棒触于胸，彼于其际受激甚之苦痛。而尚未尽彼恶业之间命不终止。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。狱卒等诱行此者而以斧截。狱卒等捕此者足为上头为下以利斧截。狱卒等令此者轭于车而往返于燃烧之热地上。狱卒等使此者上下于大炭火之山。狱卒等捕此者足为上头为下投于燃烧之热铜釜。彼于其处而被煮沸。彼于其处而受不断之煮沸，或行于上，或行于下，或行于横。彼于其际受激甚之苦痛。而彼恶业尚未尽之间命不终止。此之怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。狱卒等投此者于大地狱。而彼大地狱：
    11有四隅而有四门　被区分而被区划
    围以铁栅蔽以铁　　铁制林地火燃烧
    上下四方百由旬　　常时存续普扩展
    有穷之而有热苦　　恐怖火焰难接近
    有怖畏而有苦痛　　将令身毛为竖立
    东方之壁火焰聚　　业者突击西方壁
    西方之壁火焰聚　　业者突击东方壁
    南方之壁火焰聚　　业者突击北方壁
    北方之壁火焰聚　　业者突击南方壁
    火焰聚由下方起　　业者突击向天井
    火焰聚由天井起　　业者突击向床地
    阿鼻地狱扬铁锅　　上下四侧燃赤热
    凶恶罪过诸有情　　为极恶业煮不死
    身体如同火大聚　　灰亦不存滓亦无
    12［彼等］由东向［西］走　复由［西方］走向［东］
    复由北方向［南］走　再由［南方］走向［北］
    为求出脱欲出离　　所至之处皆门闭
    13苦对彼等不受报　诸多恶业存［限度］
    彼等缘于彼恶业　　不能出离由彼处
    此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。又所有地狱之苦，所有畜生界之苦、所有馈鬼界之苦、所有人界之苦由何处生，由何处发生，由何处起，由何处生起，由何处现前耶？缘于亲爱，缘于喜，缘于贪，缘于喜贪而有、生成、生、发生、起、生起、现前。此是“从于亲爱此苦生”［之义］。
    “观察亲爱之过患”［之句中］，“亲爱”者，是爱亲爱与见亲爱之二亲爱……乃至（三二五页参照）……此是爱亲爱……乃至（三二五页参照）……此是见亲爱。
    “观察亲爱之过患”者，不断观察爱亲爱与见亲爱之过患，不断眺、不断省思、不断普观。此是“观察亲爱之过患”［之义］。“应可独行如犀角”者。故彼辟支佛言：
    已为交者有亲爱　　从于亲爱此苦生
    观察亲爱之过患　　应可独行如犀角
三
    不断怜愍友亲友　　心被系缚失利益
    观察亲睦怖畏事　　应可独行如犀角  （三七）
    “不断怜愍友、亲友、心被系缚失利益”［之句中］，“友”者，是（一）在家友与（二）非家友之二友人。
    （一）在家之友者云何？于此某者［对于友］与难与之物，舍难舍之物，为难为之事，忍难忍之事，对彼打开已之秘密，守彼之秘密，友遭遇灾难亦不见舍，为彼而掷身命，［彼］零落而亦无轻蔑，此是在家之友。
    （二）非家之友者云何？于此有比丘，为友所爱，适友之意，为友所尊重，所崇敬，语温和而话甚深之语，不劝［友］不合理事，令受持增上戒，受持四念处之勤励修习，四正勤……乃至……受持四神足、五根、五力、七觉支、八支圣道之勤励修习。此是非家之友。
    “亲友”者，是共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈之人人也。
    “不断怜愍友、亲友，心被系缚失利益”者，是不断怜愍友人、亲友、知己、同辈、朋友，且摄益，亦失自利，亦失他利，亦失俱利，亦失现世之利，亦失来世之利，亦失第一义之利、摧破、遍舍、令消失。此是“不断怜愍友、亲友，心被系缚失利益”［之义］。
    “心被系缚者”是由二行相而心被系缚。（一）眨下自己，高扬他人而心被系缚。又（二）高扬自己贬下他人而心被系缚。
    （一）贬下自己高扬他人而心被系缚者云何？［向檀越之人人言］：“卿等是我之大饶益者。我依于卿等而他之人人亦与我又欲作与所思惟得之衣服、食物、卧坐所、病者之资具药品。依于卿等，为与卿等相识而父母之付与──以前我之姓名消失，我被知作为某氏（贵氏）之被护者，某女（贵女）之被护者”。如斯，成为贬下自己高扬他人而心被系缚。
    （二）高扬自己贬下他人而心被系缚者云何？向檀越之人人言：“我是卿等之大饶益者。卿等由我而归依佛，归依法，归依僧。［由我］而离杀生，离偷盗，离邪欲行，离妄语，离谷酒，果酒［等］放逸原因之酒。我向卿等亦总说（圣典），亦遍问（义疏），亦告戒，亦告布萨，亦决心［教］新业。然卿等舍我而去，恭敬他之人人，尊重、供养、敬重”。如斯，高扬自己贬下他人而心被系缚。此是“不断怜愍友、亲友，心被系缚失利益”［之义］。
    “观察亲睦怖畏事”［之句中］，“怖畏”者，是生之怖畏，老之怖畏，病之怖畏，死之怖畏，王之怖畏，贼之怖畏，火之怖畏，水之怖畏，自责之怖畏，他责之怖畏，刑罚之怖畏，恶趣之怖畏，波浪之怖畏，蛟龙（鲛）之怖畏，旋流之怖畏，鳄鱼之怖畏，生活之怖畏，污名之怖畏，于众中而臆测之怖畏，可怖畏，身硬直、身毛竖立，心之悚惧、骇怖。“亲睦”者是爱亲睦与见亲睦之二亲睦……乃至（三九五页参照）……此是爱亲睦……乃至（三九五页参照）……此是见亲睦。“观察亲睦怖畏事”者，是于亲睦“观察”此之怖畏、眺、省思、普观。此是“观察亲睦怖畏事”［之义］。“应可独行如犀角”。故彼辟支佛言：
    不断怜愍友亲友　　心被系缚失利益
    观察亲睦怖畏事　　应可独行如犀角
四
    对子妻有贪爱者　　恰如郁茂竹缚着
    如笋无为附着事　　应可独行如犀角  （三八）
    “恰如郁茂竹缚着”［之句中］，竹者，是竹薮。譬如于竹薮，枝网链结、缝合、缚着、悬、悬着、碍着，如斯。“缚着”（爱着）者，是渴爱。即所有贪、染贪、随导、随知、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱着、线线、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期侍、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅望、觅贪、觅欲、动贪、动转贪、动欲贪、眇媚贪、个不善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取障、盖欲、结缚、随烦恼、随眠、缠蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、魔住所、魔缚、爱河、爱网、爱羁、爱海、贪欲、贪、不善根也。
    爱着（缚着）者由是何义而为爱着耶？由扩大故为爱着。由广大故为爱着。由染着故为爱着。由冒险故为爱着。由夺取故为爱着。由欺语故为爱着。由毒根故为爱着。由毒果故为爱着。由毒受用故为爱着。或又彼渴爱而广大于色、声、香、味、触、施主檀家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、在于过去、未来、现在、于见闻觉识诸法中为扩大扩展。此是“爱着”。此是“恰如郁茂竹缚着”［之义］。
    “对子妻有爱着者”［之句中］，子者，是自生子，乳母所育之子，领养之子，徒弟子之四种子。妻者，是妻也。贪爱（期待）者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此是“对子妻有贪爱者”［之义］。
    “如笋无为附着事”［之句中］，竹者，是竹薮。譬如笋于竹薮，荀不着于他竹、不悬、不卷附、不碍着，［由他竹］出离、弃遣、离脱，如斯──是爱着与见着之二着……乃至（四○页参照）……此是爱着……乃至（四○页参照）……此是见着──彼辟支佛舍断爱着，舍遣见着。由爱着之舍断故，由见着之舍遣故，彼辟支佛不着于色，不着于声，不着于香，不着于味，不着于触，不着于施主檀家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、不着于应见闻觉识之诸法，不执、不缚、不系缚、出离、弃遣、离脱、离缚，以不限定之心而住。此是“如笋无为附着事”［之义］。“应可独行如犀角”。故彼辟支佛言：
    对子妻有贪爱者　　恰如郁茂竹缚着
    如笋无为附着事　　应可独行如犀角
五
    恰如鹿在林野中　　求食行处不被缚
    观察独存有识者　　应可独行如犀角  （三九）
    “恰如鹿在林野中，求食行处不被缚”［之句中］，鹿者，是羚羊（伊尼）鹿与沙罗婆鹿之二种鹿。譬如林野之鹿住于林野，安心而行，安心而立，安心而坐，安心而卧。
    即如斯说：“16诸比丘！譬如有林野之鹿，游于林野、山林、安心而行，安心而，安心而立，安心而坐卧──彼因何耶？诸比丘！是猎师之眼所不能屈──”。如斯诸比丘！有比丘，离诸欲离诸不善法，有寻，有伺，由离生有喜、乐具足初禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！于寻与伺之寂灭故，为内之净，为心之专一性，无寻无伺，由定生有喜、乐具足第二禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，由喜之舍离故，有舍而住，有念有正知而以身受乐──彼诸圣者能说‘有舍有念而乐住’──具足第三禅而住。诸比丘！此之比丘能言：‘魔盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，由舍断乐故，由舍断苦故，由灭没喜、忧故，不苦不乐，由舍念之清净具足第四禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，普超越色想，灭没有对想，不作意种种想，‘虚空是无边’具足空无边处而住。汝诸比丘！此之比丘能言：‘魔为盲目，魔眼完全亡失，已能至于波旬而不能见’。更又诸比丘！有比丘，普超越空无边处，‘识是无边’具足识无边而住。普超越识无边处，‘何物亦无’具足无所有处而住。普超越无所有处具足非想非非想处而住。普超越非想非非想处具足想受灭而住。又以慧见彼诸漏已尽灭。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见，已度世间之爱着’。彼安心而行，安心而立，安心而坐，安心而卧。彼因何耶？诸比丘！是恶魔之眼不能屈。此是“恰如鹿在林野中，求食行处不被缚”［之义］。
    “观察独存有识者”［之句中］，“有识［者］”，是识者、贤者、具慧者、觉慧者、有智者、辨知者、有慧者。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。“独存者”，是（一）独存之法与（二）独存人人之二独存。（一）独存之法者云何？是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。此是“独存之法”。（二）独存之人者云何？具备此所独存之法者言为独存之人。
    “观察独存有识人”者，是有识之人观察独存、眺、省思、普观。此是“观察独存有识”［之义］。“应可独行如犀角”。故彼辟支佛言：
    恰如鹿在林野中　　求食行处不被缚
    观察独存有识者　　应可独行如犀角
六
    朋友之问虽住立　　虽步游行交语话
    ［愚者］不愿观独存　应可独行如犀角（四○）
    “朋友之问虽住立，虽步游行交语话”［之句中］，“朋友］者，共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈人人。“朋友之问虽住立，虽步履虽游行交相语话”者，于朋友之问虽住虽立，步履、游行，有自利之语话，他利之语话，俱利之语话，现世利之语话，来世利之语话，第一义［之利］之语话。此是“朋友之间虽住虽立，虽步履虽游行交相语话”［之义］。
    “［愚者］不愿观独存”者，是诸愚者、不善人、外学、外学之弟子不愿此事。［即］是着17黄色之袈裟衣。诸贤者、善人、佛弟子、辟支佛愿此事。［即］是着17黄色之袈裟衣事。“独存”者，是（一）独存之法与（二）独存人之二独存。（一）独存之法者云何？是［四正勤、四神足、五根、五力、七觉支］八支圣道。此是“独存之法”。（二）独存之人者云何？是具备此所独存之法者言为独存之人。“不愿观独存”者，是观察独存，眺、省思、不断普观。此是“不愿观独存”。应可独行如犀角。故彼辟支佛言：
    朋友之间虽住立　　虽步游行交语话
    ［愚者］不愿观独存　应可独行如犀角
七
    朋友之间有戏乐　　［妻］子之中大爱生
    爱别离苦续嫌忌　　应可独行如犀角（四一）
    “朋友之问有戏乐”［之句中］，“戏”者，是（一）身戏与（二）语戏之二戏。
    （一）身戏者云何？［人人］以象戏，以马戏，以车戏，以弓戏，以八条槃蓦戏，以十条盘蓦戏，以无盘蓦戏，以蹴石戏，以拔取戏，以投骰子戏，以棒打戏，以游笔手戏，以骰子戏，以叶笛戏，以玩具锄戏，逆立戏，以风车戏，以玩具而戏，以玩具弓戏，以文字判戏，以意志判戏，以模仿残障者戏。此是“身戏”。
    （二）语戏者云何？是口大鼓、18口阿蓝巴达、口殿第摩迦、口瓦利摩迦、口贝鲁拉迦、口达达利迦、舞戏、舞蹈、诗歌、戏言。此是“语戏”。
    “乐”者，此是满悦之语。“于朋友之问”［之句中］，“朋友”者，是共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈之人人。“朋友之问有戏乐”者，是朋友之间有戏与乐。此是“朋友之间有戏乐”［之义］。
    “（妻）子之中大爱生”［之句中］，“子”者，是自所生子、为乳母所育子、领养子，徒弟子之四［种］子。又“于子之中大爱生”者，于子中有过大之爱。此又是“（妻）子之中大爱生”［之义］。
    “爱别离苦续嫌忌”［之句中］，“爱”者，是（一）爱有情与（二）爱行之二爱。
    （一）爱有情者云何？于此彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽所安稳之母父、兄弟、姊妹、亲子、亲女、友人、同僚、亲戚、缘者。此是爱有情。
    （二）爱行者云何？是可意色、可意声、可意香、可意味、可意触。此是爱行。
    “爱别离苦续嫌忌者，是嫌忌爱别离［之苦］、续忌、续嫌恶”。此是［爱别离苦续嫌忌”［之义］。应可独行如犀角。故彼辟支佛言：
    朋友之间有戏乐　　［妻］子之中大爱生
    爱别离苦续嫌忌　　应可独行如犀角
八
    四方有情无嗔怒　　多少衣食住满足
    堪诸危难不动转　　应可独行如犀角（四二）
    “四方有情无嗔怒”［之句中］，四方者，彼辟支佛是以慈俱之心遍满一方而住。同样于第二［方］，同样于第三［方］，同样于第四方。斯于上于下于横，于一切处，于含一切［有情］世界，自己一切见为广大、伟大、无量、无怨恨、无嗔恼、遍满慈俱心而住。“于四方无嗔怒者”，慈之修习故于东方有情一切无厌逆，于西方有情一切无厌逆，于南方有情一切无厌逆，于北方有情一切无厌逆，于东隅有情一切无厌逆，于西隅有情一切无厌逆，于南隅有情一切无厌逆，于北隅有情一切无厌逆，于下方有情一切无厌逆，于上方有情一切无厌逆，于［四］方［四］维有情一切无厌逆。悲之修习故，喜之修习故，舍之修习故，于东方有情一切无厌逆……乃至……于［四］方［四］维有情一切无厌逆。此是“四方有情无嗔怒”［之义］。
    “多少亦满足”者，（一）彼辟支佛于多少衣服而满足，于多少衣服而赞说满足。又为衣服不适当而无陷邪求。不得衣服亦无惧怖，得衣服亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又彼多少衣服亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰、有正知、有所念处者，斯辟支佛言住古之最高圣种者。（二）以多少之食物而满足，多少之食物而赞说满足。又为食物不适当而无陷于邪求。不得食物亦无惧怖，得食物亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又多少之食物亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。（三）以多少之卧坐所而满足，多少之卧坐所而赞说满足。又为卧坐所之不适当而无陷于邪求。不得卧坐所亦无惧怖，得卧坐所亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又多少之卧坐所亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。四以多少之病者资具药品而满足，多少之病者资具药品而赞说满足。又为病者之资具药品不适当而无陷于邪求。又得病者之资具药品亦无惧怖，得病者之资具药品亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又多少之病者之资具药品亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。此是“多少衣食住满足”。
    “堪诸危难不动转”［之句中］，危难者，是（一）显现之危难与（二）隐密危难之二危难。
    （一）显现之危难者云何？是有狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、又盗贼又既遂未遂之凶暴人。［又］眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿痛、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癫、痈、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、19出血、糖尿病、痔疾、疙疸、溃疡、胆汁等起病、痰等起病、［胆汁疾风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇类）之接触。此等言为显现之危难。
    （二）隐密之危难者云何？是身恶行、语恶行、意恶行、欲贪盖、嗔恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，此等言为隐密之危难。
    “危难”者，由何义而为危难耶？是（一）征服［善人］故为危难。（二）至于［善法之］减退故为危难。（三）［不善法］以其处为依所故为危难。
    （一）征服［善人］故为危难者云何？彼等危难征其人，征服、胜、蹂躏、夺取、打破。如斯，“征服故为危难”。
    （二）至于［善法之］灭退故为危难者云何？彼等危难至诸善法之减退、消灭。诸善法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食而知量、向警寤之努力、向念正知、四念处修习之努力、向四正勤、四神足、五根、五力、七觉支、八支正道修习之努力。至于此等诸善法之减退、消灭。如斯，“至于减退故而为危难”。
    （三）不善法以其处为依所故为危难者云何？此等之恶不善法生起而自体依止于其处。譬如以洞穴为依所之生物横卧于洞穴，以水为依所之生物横卧于水中，以林为依所之生物横卧于林中，以树为依所之生物横卧于树上，如斯，此等诸不善法生起而自体依止于其处。如斯，“依止于其处故是危难”。即世尊如斯说：“20诸比丘！与门人（烦恼）共，与阿阇梨（烦恼）共之比丘苦而不乐住”。诸比丘！与门人共与阿阇梨共之比丘苦而不乐住者云何？诸比丘！兹有比丘，以眼见色后，［彼］忆念思惟生起结缚恶不善法。彼等之恶不善法于彼之内而住，随住。故彼言与彼门人（内住者）共。彼等恶不善法于彼现行。故［彼］与阿阇梨（现行者）言共。更又诸比丘！有比丘，以耳闻声之后，以鼻嗅香之后，以舌尝味之后，以身触所触之后，以意识法之后，［于彼］忆念思惟生起结缚恶不善法。彼等恶不善法住随住于彼之内，故言［彼］与门人（内住者）共。彼等诸不善法现行于彼。故言［彼］与阿阇梨（现行者）共。如斯，诸比丘！是与门人共，是与阿阇梨共之比丘苦而不乐住。如斯，“以其处为依所故而为危难”。
    又世尊已为斯说：“21诸比丘！此等三之内垢、有内不友、内敌、内杀戮者、内反敌者”。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。嗔是内垢、内不友、内敌、内杀戮者、内反敌者。痴是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！此等是三之内垢、内不友、内敌、内杀戮者、内反敌者。
    22贪者生不利　贪者心动乱
    怖畏由内生　　人不觉知彼
    贪者不知义　　贪者不见法
    贪而征人故　　时有黑闇冥
    嗔者生不利　　嗔者心动乱
    怖畏由内生　　人不觉知彼
    嗔者不知义　　嗔者不见法
    忿而征人故　　时有黑闇冥
    痴者生不利　　痴者心动乱
    怖畏由内生　　人不觉知彼
    痴者不知义　　痴者不见法
    痴而征人故　　时有黑闇冥
    如斯亦“以其处为依所故而为危难”。
    又世尊如斯说：“23大王！于人有三法之生起。［彼等］于内生起不利益、苦、不乐住”。三者云何？大王！于人有贪之生起。［彼］于内生起不利益、至苦、不乐住。大王！在人有嗔之生起。［彼］于内生起不利益、至苦、不乐住。大王！于人有痴之生起。［彼］于内生起不利益、至苦、不乐住。大王！于人有此等三法之生起。［彼］于内生起不利益、至苦、不乐住。
    24自己之心中　生之贪嗔痴
    害人有恶心　　自果如［枯］竹
    如斯亦“以其处为依所故为危难”。
    又世尊如斯说：
    25贪与嗔为［身体］因　身毛竖立由此生
    不乐与乐［身］等起　　诸［不善］寻［善］意
    如诸童子［放］舍鸟　　［一切诸鸟均］放弃
    如斯亦“以其处为依所故而为危难”。
    “堪诸危难”者，是堪于诸危难，超乘、26夺去、27破碎。“不动转”者，是彼辟支佛无恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖，离去身毛竖立而住。此是“堪诸危难不动转”［之义］。“应可独行如犀角”。故彼辟支佛言：
    四方［有情］无嗔怒　多少［衣食住］满足
    堪诸危难不动转　　应可独行如犀角
九
    一类出家者　　摄益之事难
    住家在家者　　于如此亦然
    对他人子［女］　无有执心事
    应如犀角之　　可为独游行（四三）
    “一类出家者，摄益之事难”，于此一类出家者虽亦与依止［和尚］，亦与总说（圣典），亦与遍问（义疏）亦与依服，亦与钵，亦与铜碗，亦与水瓶，亦与滤水器，亦与剃刀，亦与履物，亦与腰带，但不闻［正法］，不倾耳，不起欲知之心，不闻、不从顺，不遵［他］语，为违背行为，以颜外向。此是“一类出家者，摄益之事难”［之义］。
    “住家在家者，亦然”者，于此一类在家者虽亦与象，亦与车，亦与田园，与宅地，与黄金，与金［银货］，亦与村、街、市、地方、但不闻［正法］，不倾耳、不起欲知之心，不闻、不顺从、不尊（他）语，为违背行为，以颜外向。此是“住家在家者亦然”［之义］。
    “对他人子［女］，无有执心事”［之句中］，他人之子者，是言于此情况除自己之一切者。“对他人子［女］无有执心事”者，无有执心，不持关心，无有观待［爱着］。此是“对他人子女，无有执心事”［之义］。应如犀角之可为独游行。故彼辟支佛言：
    一类出家者　　摄益之事难
    住家在家者　　［于如此］亦然
    对他人子［女］　无有执心事
    应如犀角之　　可为独游行
一○
    如昼度树之落叶　　取除须发无俗相
    雄者断世之结缚　　应可独行如犀角（四四）
    “取除须发世俗相”［之句中］，“世俗之相”者，是发、须、华鬘、薰香、涂料、缨络、饰物、衣裳、缠物、头卷布、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘、涂油、白粉、口红、腕环、发饰、杖、棒、刺、伞盖、有彩色履物、髻、宝珠、扇、长短之白衣等。“取除须发世俗相”，是夺去、投弃、息28。此是“取除世俗相”［之义］。
    “如昼度树之落叶”，譬如昼度树之叶离落、已落叶、如斯，彼辟支佛之世俗相成为断落。此是“如昼度树之落叶”。
    “雄者断世之结缚”［之句中］者，是具精进者故而为雄者。是有能者故而为雄者。是权力者故而为雄者。是有用者故而为雄者。是勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故而为雄者。
    29远离30此世一切恶　　越地狱苦精进者
    有精进有精勤者　　斯人其故言31雄者
    世俗之结缚者，是子、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、田园、宅地、黄金、金［银货］、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有可染爱之事物。“雄者断世之结缚”者，是雄者彼辟支佛断世俗之结缚，正断、舍、除去、灭除、令之灭无。此是“雄者断世之结缚”［之义］。应可独行如犀角。故彼辟支佛言：
    如昼度树之落叶　　取除须发无俗相
    雄者断世之结缚　　应可独行如犀角
一一
    若聪明友汝等得　　善住贤者与共行
    打胜一切诸危难　　有念愉快应游行（四五）
    “若聪明友汝等得”者，若得聪明、贤、具慧、有觉慧、有智、有辨知、有慧之友，如获得、如得达、如所有。此是“若聪明友汝等得”［之义］。
    “善住贤者与共行”［之句中］，“与共行”者，是与同行。“善住”者，是由初禅而善住，由第二禅、第三禅、第四禅亦善住，慈心解脱亦善住，由悲、喜、舍心解脱亦善住，由空无边处定亦善住，由识无边处定、无所有处定、非想非非想处定亦善住，由灭尽定亦善住、由果定亦善住。“贤者”者，是贤者、学者、具慧者、觉慧者、有智者、辨知者、有慧者。此是“善住贤者与共行”［之义］。
    “打胜一切诸危难”［之句中］，危难者，是显之危难与隐密危难之二危难……乃至（三四二页以下参照）……此言显现之危难……乃至（三四三页以下参照）……此言隐密之危难。“打胜一切诸危难”，是打胜、胜、打超、夺去一切之诸危难。此是“打胜一切诸危难”。
    “有念愉快应游行”，彼辟支佛与彼聪明、贤、具慧、有觉慧，有智，有辨知，有慧之友共愉快，意满、意笑、意笑喜、意雀跃、意喜悦而行，行作、动作、活动、护持、持续、可维持。此是“有念愉快应游行”［之义］。“有念”者，彼之辟支佛有念，具备第一之念慧、忆念、随念于甚久以前所行，于甚久以前所语亦忆、随念。此是“有念愉快应游行”［之义］。故彼辟支佛言：
    若总明友汝等得　　善住贤者与共行
    打胜一切诸危难　　有念愉快应游行
一二
    若聪明友汝不得　　善住贤者与共行
    征服国土如王舍　　应可独行如犀角  （四六）
    “若聪明友汝不得”，若不得聪明、贤、具慧、有觉慧、有智、有辨知，有慧之友、不获得、不得达、不为所有。此是“若聪明友汝不得”［之义］。
    “善住贤者与共行”［之句中］，“共行”者，是同行。“善住”者，是由初禅而善住……乃至（前方参照）……由灭尽定而善住，由果定而善住。“贤者”是贤者、学者、具慧者、觉慧者、有智者、辨知者、有慧者。此是“善住贤者与共行”［之义］。
    “征服国土如王舍”，如战争之胜，打破敌，已得意欲之物，［而以战利品］充满仓库之灌顶刹帝利王亦将国土、地方、充满黄金、金银货之仓库，以遍舍［城］市而剃除须发，着袈裟衣，由家非家而出家，成为无一物之状态而独行，行作、动作、活动、护持、持续、维持、斯辟支佛亦断一切家居之障碍，断妻子之障碍，断亲戚、缘者之障碍，断友人、同僚之障碍，剃除须发，着袈裟衣，由家非家而出家，成为无一物之状态而独行、行作、动作、活动、护持、持续、维持。此是“征服国土如王舍”［之义］。“应可独行如犀角”。故彼辟支佛言：
    若聪明友汝不得　　善住贤者与共行
    征服国土如王舍　　应可独行如犀角
一三
    正使成具友　　我等应赏赞
    胜［又］等之友　等等可亲近
    如不得彼等　　无罪受用者
    应如犀角之　　可为独游行  （四七）
    “正使成具友，我等应赏赞”［之句中］，“正”者，此是一向之语，无疑之语，不二之语，确实之语，严密之语，纯粹之语，确立之语。“使成具之友”者，是具备无学之戒蕴，具备无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴之所有之朋友。“正使成具友，我等应赏赞”者，是我等赏赞、赞叹、称誉、赞说正成具之朋友。此是“正使成具友，我等应赏赞”［之义］。
    “胜［又］等之友，我等可亲近”，有由戒、定、慧、解脱、解脱智见而殊胜之朋友，有由戒、定、慧、解脱、解脱智见而等同之朋友。对此等之胜朋友，又等朋友而可亲近、可亲近，可近侍，可遍问，应遍问。此是“胜又等之友，我等可亲近”［之义］。
“如不得彼等，无罪受用者”［之句中，于受用者］者，（一）有罪受用者，（二）无罪受用者。　   　（一）有罪受用者云何？于此某者由于诡诈，由虚谈，由现相，由激磨，由以利成利，由木之施与，由竹之施与，由叶之施与，由草之施与，由沐浴［水］之施与，由洗粉之施与，由浴土［肥皂］之施与，由杨枝之施与，由洗颜水之施与，由谄谀，由荒唐语，由取悦，由背后说，由家相学，由贱劣学，由手足判断学，由占星学，由通使，由遣使，由使走，由医业，由32普请，由食物之赠答，由施物之赠答，于不如法，于不正当而得、获、获得、得达，所有而营生活。此言有罪受用者。
    （二）无罪受用者云何？于此某者不由诡诈，不由虚谈，不由激磨，不由以利成利，不由木之施与，不由竹之施与，不由叶之施与，不由草之施与，不由沐浴［水］之施与，不由洗粉之施与，不由浴土（肥皂）之施与，不由杨枝之施与，不由洗颜水之施与，不由谄谀，不由荒唐语，不由取悦语，不由背后语，不由家相学，不由贱劣学，不由手足判断学，不由占星学，不由通使，不由遣使，不由使走，不由医业，不由。普请，不由食物之赠答，不由施物之赠答，于如法正当而得、获、获得、得达，所有而营生活。此言无罪受用者。
    “如不得彼等，无罪受用者”，如不得彼等，如不获、如不获得、如不得达、如非所有。此是“如不得彼等，无罪受用者”［之义］。“应如犀角可独游行”。故彼辟支佛言：
    正使成具友　　我等应赏赞
    胜［又］等之友　等等可亲近
    如不得彼等　　无罪受用者
    应如犀角之　　可为独游行
一四
    金工善能细作为　　二环悬腕续接触
    见有黄金之光辉　　应可独行如犀角  （四八）
    “见有黄金之光辉”［之句中］，“见”者，是见、观、考量、度知、辨知、明了。黄金者金也。光辉者是遍净、遍白。此是“见有黄金之光辉”［之义］。
    “金工善能细作为”［之句中］，“金工”者，是金匠工。“金工善能细作为”者，是金工之善能细作、善作、善制造。此是“金工善能细作为”。
    “二环悬腕续接触”［之句中］，“腕”者，是手。譬如只手所悬之34 二环相打，斯诸有情由渴爱而相打，［即］于畜生界而相打，于饿鬼界而相打，于人世界而相打，于天世界而相打，由趣向趣，由生起向生起，由结生向结生，由有向有，由轮回向轮回，由轮转向轮转相打而行，行作、动作、活动、护持、持续、维持。此是“二环悬腕续接触”［之义］。“应可独行如犀角”。故彼辟支佛言：
    金工善能细作为　　二环悬腕续接触
    见有黄金之光辉　　应可独行如犀角
一五
    如斯第二者　　与我成共同
    冗漫之言语　　又应有亲着
    未来斯怖畏　　而且为观察
    应如犀角之　　可为独游行  （四九）
    “如斯第二者，与我成共同”［之句中］，“第二者”，是（一）以渴爱为第二者（伴侣），又有以（二）人为第二者（伴侣）。
    （一）以渴爱为第二者云何？渴爱是色爱、声爱、香爱、味爱、触爱、法爱。如不舍断此渴爱者，言为“渴爱为第二者”。
    35使渴爱为第二者　长时［继续］于轮回
    由此状态他状态　　无有超越轮回事
    如斯，是“渴爱为第二者”。
    （二）以人为第二者云何？于此某者亦非为自己，亦无［何等］理由，掉举而心不寂静，亦向一人之居所加入为第二者，亦向二人之居所加入为第三者，亦向三人之居所加入为第四者，于其处而多为绮语。所谓王论、贼论、大臣论、军论、怖畏论、食物论、饮物论、着物论、华鬘论、亲戚论、乘物论、村论、街论、市论、地方论妇人论、男子论、英雄论、道傍论、井边论、俗哲学、宇宙发生论、有无论等。如斯，以人为第二者。此是“如斯第二者，与我成共同”［之义］。
    “冗漫之言语又应有亲着”［之句中］，“冗漫之言语”者，是三十二之无用论。王论，贼论……乃至（前方参照）……有无论等……亲着乃至（前方参照）……有无论等。亲“着”者，是爱着与见着之二者……乃至（四○页参照）……此是爱着……乃至（四○页参照）……此是见着。此是“冗漫之言语，又应有亲着”［之义］。
    “未来斯怖畏，而且为观察”［之句中］，“怖畏”者，是生之怖畏，老之怖畏，病之怖畏，死之怖畏，王之怖畏，贼之怖畏，火之怖畏，水之怖畏，自责之怖畏，他责之怖畏，刑罚之怖畏，恶趣之怖畏，波浪之怖畏，蛟龙之怖畏，旋流之怖畏，鳄鱼之怖畏，生活之怖畏，污名之怖畏，于众中而臆怖畏，可怖畏、身硬直、身毛竖立、心之悚惧、骇怖。“未来斯怖畏，而且为观察”，于未来观察有斯怖畏、睹、眺、省思、普观。此是“未来斯怖畏，而且为观察”［之义］。“应如犀角之，可为独游行”。故彼辟支佛言：
    如斯第二者　　与我成共同
    冗漫之言语　　又应有亲着
    未来斯怖畏　　而且为观察
    应如犀角之　　可为独游行
一六
    种种为甘美　　实欲在意乐
    由杂多之欲　　将令搅乱心
    由于五种欲　　见有过患事
    应如犀角之　　可为独游行  （五○）
    ［种种为甘美，实欲在意乐”［之句中］，欲者，概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“种种者”，是多种之色、多种之声、多种之香、多种之味、多种之触。“甘美者”，是世尊即斯说：“36 诸比丘！有此等之五种欲。五者云何？好、望、适意、可爱、伴欲，可染着眼所识之色，耳所识之声，鼻所识之香，舌所识之味、好、望、适意、可爱、伴欲，可染着身所识之触。诸比丘！缘此等之五种欲而生起所乐、喜、此言为欲乐、秽污乐、凡夫乐、非圣乐。对此之乐不可亲，不可修习，不可多作，我言［彼］可怖畏”。此是“种种为甘美，实欲在意乐”。［之义］“意乐”［之句中］，“意”者，是心意、意所、心脏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。
    “由杂多之欲，将使搅乱心”者，于多种之色……乃至……由多种之触而搅乱心，使骇怖、损、毁损。此是“由杂多之欲搅乱、心”［之义］。
    “于由五种欲，见有过患事”，世尊即斯说：“37诸比丘！诸欲之过患者云何？诸比丘！于此有善男子，由所有工巧而营生活”。［即］以38印而或以算，而或以数，或以耕作，或以商卖，或以牧畜，或以弓术，或以仕官，或以39其他之工巧营生活而遭寒冷，遭暑热，由与虻、蚊、风、炎热、爬行类（蛇类）之接触而苦，为饥渴所恼。诸比丘！此是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲（而所起）现世之苦蕴。诸比丘！如斯发奋、努力，有不断精进于彼之善男子，若彼等之财富如不能得，彼“实我发奋成为徒尔，实我精进已成无益”而愁、疲、悲、捶胸而泣、陷于蒙昧。诸比丘！此亦为诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲（而所起）现世之苦蕴。诸比丘！如斯发奋、努力，有不断精进于彼之善男子，若彼等之财富如得者，彼“如何而我之财产王不夺，劫贼不夺，火不烧，水不流，不爱后继者不持去”彼为守护彼等之财富而觉受苦忧。如斯有不断守护保护彼等之财富，王夺，劫贼夺，火烧，水流，不爱后继者持去。彼“我所有之所有物今已无”而愁……乃至……陷于蒙昧。诸比丘！此是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹，姊妹与兄弟诤论，朋友与朋友诤论。彼等于其处陷于斗争诤论，相互以手击，以石块击，以杖击，以刀击。彼等于其处而至死，［又］受等于死之苦。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲（而所起）现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而执剑与循，用弓与箭筒固身，矢乱飞，枪乱飞，剑不断闪有中跳入于两军密集之战阵。彼等于其处射矢，射枪，以剑切首。彼等于其处至于死，（又）受等于死之苦。诸比丘！此亦是诸欲之过患。此以欲为因，以欲为因缘，关系于欲，为诸欲而所起现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而执剑与循，用弓与箭筒固身，矢乱飞，枪乱飞，剑不断闪中跳入40善涂固之保垒。彼等于其处射矢，射枪，以［煮沸］之兽粪降注，以强力，令粉碎，以剑切首。彼等于其处而至于死，又受等于死之苦。诸比丘！此亦是诸欲之过患。（此）以欲为因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而破家之隙问，行掠夺，包围家，待伏于路边［而抢掠］，通他人妻。王捕此者而行种种惩罚。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足……乃至（二六二页以下参照）……以剑断首。彼等于其处而至死，又受等于死之苦。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而以身行恶行，以语行恶行，以意行恶行，身坏死后，生于苦界、恶趣、堕处地狱。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲［而所起之］世之苦蕴。
    “由于五种欲，见有过患事”，由五种欲见有过患而观、考量、度知、辨知明了。此是“由于五种欲，见有过患事”。“应如犀角之，可为独游行”。故彼辟支佛言：
    种种为甘美　　实欲在意乐
    由杂多之欲　　将令搅乱心
    由于［五］种欲　见有过患事
    应如犀角之　　可为独游行
一七
    此我是为疾　　乃为痈与祸
    乃为病与箭　　又是为怖畏
    由于五种欲　　见有怖畏事
    应如犀角之　　可为独游行  （五一）
    “此我乃为疾，乃为痈与祸，是为病与箭，又是为怖畏”者，世尊即斯说：“41诸比丘！怖畏者是此诸欲之同义语。诸比丘！苦者是此诸欲之同义语。诸比丘！病者是此诸欲之同义语。诸比丘！痈者是此诸欲之同义语。诸比丘！42箭者是此诸欲之同义语。诸比丘！着者是此诸欲之同义语。诸比丘！泥者是此诸欲之同义语。诸比丘！胎者是此诸欲之同义语。诸比丘！然者，而何故怖畏，此是诸欲之同义语。于此之欲贪，染贪于欲贪者为欲贪所结缚，由现世之怖畏不遍脱，由来世之怖畏不遍脱，故怖畏是此诸欲之同义语。又诸比丘！何故而病、痈、42箭着、泥、胎者此是诸欲之同义语。于此于染贪欲贪者，为欲贪所结缚，由现世之胎不遍脱，由来世之胎不遍脱。故胎者，是此诸欲之同义语。”
    43怖畏苦与病　两者着与泥
    此等言诸欲　　凡夫着其处
    可意色因［彼］　至赴于胎中
    诸比丘当知　　因为不怠禅
    彼超此颇难　　如斯度难路
    人人迫生老　　观察且颤动
    此是“此我之疾、痈、祸、病、箭，又怖畏”［之义］。
    “由于［五］种欲，见有怖畏事”者，由于五种欲，见有此怖畏、观、考量、度知、辨知而明了。此是“由于五种欲，见有此怖畏”。“应如犀角之，可为独游行”。故彼辟支佛言：
    此我是为疾　　乃为痈与祸
    乃为病与箭　　又是为怖畏
    由于五种欲　　见有怖畏事
    应如犀角之　　可为独游行
一八
    寒与暑与饥与渴　　风炎热虻爬行类
    此等一切堪打胜　　应可独行如犀角  （五二）
    “寒与暑与饥与渴”［之句中］，“寒”者，是由二行相而有寒。［即］（一）由身内界之动摇而有寒，又（二）由外部之气候而有寒。“暑”者，由二行相而有暑。［即］（一）由身内界之动摇而有暑，又（二）由外部之气候而有暑。饥者，是饿。渴者，是欲求。此是“寒与暑与饥与渴”。
    “风、炎热、虻、爬行类”［之句中］，“风”者，是东风、西风、北风、南风、有尘风、44无尘风、寒风、热风、微风、烈风、毗岚风（台风）、45翼风、金翅鸟风、多罗叶（扇）风、扇风。“炎热”者，是太阳之热。“虻”者，成为赤眼蝇。爬行类者，是蛇。此是“风、炎热、虻、爬行类”。
    “此等一切堪打胜”者，是［对此等一切］打胜、打超、夺去、粉碎。此是“此等一切堪打胜］。“应可独行如犀角”。故彼辟支佛言：
    寒与暑与饥与渴　　风炎热虻爬行类
    此等一切堪打胜　　应可独行如犀角
一九
    肩善发育似莲华　　大象独卧避难群
    尽如所欲住林野　　应可独行如犀角  （五三）
    “象以避群”［之句中］，象者，是有鼻之象。辟支佛亦是龙象。由何而辟支佛是龙象耶？（一）不行罪恶故是龙象。（二）不行故是龙象。（三）不来故是龙象。
    （一）彼辟支佛不行罪恶故是龙象者云何？罪恶者，是有杂染宝再有，有不安，有苦报，赍生老死于未来之恶不善法。
    不行罪恶于46世间　舍离一切之结缚
    解脱染着一切处　　斯者其故言龙象
    如斯，“彼辟支佛不行罪恶故是龙象”。
    （二）彼辟支佛不行故是龙象者云何？彼辟支佛不行于欲趣，不行于嗔趣，不行于痴趣，不行于怖畏趣，由贪而不行，由嗔而不行，由痴而不行，由慢而不行，由掉举而不行，由疑而不行，由随眠而不行，由违和之诸法而不趣，不受导，不受运，不受将来。如斯，“彼之辟支佛不行故而是龙象”。
    （三）辟支佛不来故是龙象者云何？由须陀洹道而舍断所有烦恼，一切此不再来，不返，不还。由斯陀含道、阿那含道、阿罗汉道而舍断所有烦恼，一切此不再来，不返，不还。如斯，彼辟支佛不来故而是龙象。
    象避群者，是譬如彼有鼻象之避群、回避、辟离、独于林野深入林中而行、行作、动作、活动、护持、持续、维持，辟支佛亦避群、回避、避离而独如犀角，可隐住于阿练若（林野）森林之边鄙，无［人］声，无［骚］音，无人人之境况，禅思受用适当之卧坐所，彼独行、独立、独坐、独卧、独入于村行乞，独［由行乞］归，独密而坐禅，独为经行，独游行、行作、动作、活动、护持、持续、维持。此是“象避群”［之义］。
    “肩善发育大似莲华”者，譬如彼有鼻象肩善发育，［高］有47七肘又八肘，辟支佛亦由无学之戒蕴、无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴而蕴善发育。譬如彼有鼻象似莲华，辟支佛亦由七觉支之华，，［即］念觉支之华，择法觉支之华，精进觉支之华，喜觉支之华，轻安觉支之华，定觉支之华，舍觉支之华而似莲华。譬如彼有鼻之象是大势力、速力、勇气，辟支佛亦是大戒、定、慧、解脱、解脱智见。此是“肩善发育似莲华”［之义］。
    “尽如所欲住林野”，譬如彼有鼻之象尽如所欲住于林野，辟支佛亦尽如所欲而住于林野。［即］由初禅而尽如所欲住于林野。由第二、第三、第四禅亦尽如所欲住于林野。由慈心解脱亦尽如所欲住于林野。由悲、喜、舍心解脱亦尽如所欲住于林野。由空无边处定亦尽如所欲住于林野。由识无边处定、无所有处定、非想非非想处定、果定亦尽如所欲住于林野。此是“尽如所欲住林野”［之义］。“应可独行如犀角”。故彼之辟支佛言：
    肩善发育似莲华　　大象独卧避难群
    尽如所欲住林野　　应可独行如犀角
二○
    乐群集者时解脱　　无有可至道理事
    ［然］遵日种佛之语　应可独行如犀角  （五四）
    “乐群集者时解脱，无有可至道理事”者，世尊即斯说：“48阿难！有比丘，喜群集，乐群集，耽于群集之乐，喜众，乐众，喜悦众，只要耽于众之乐，［［彼］欲得所有出离之乐，远离之乐，寂止之乐，正觉之乐，容易得，简单得’无有此道理。然，阿难！彼比丘若远离众而独住，彼比丘能期待此事。［即］‘［彼］欲得所有出离之乐，远离之乐，寂止之乐，正觉之乐，欲得彼之乐，容易得，简单得’有此道理。阿难！有比丘，喜群集，乐群集，耽于群集之乐，喜众，喜悦众，只要耽于众之乐，‘［彼］时心解脱，又可具足非时不动［心解脱］而住者’无有此道理。然，阿难！若彼比丘远离众而独住，彼比丘能期待此。［即］‘［彼］时心解脱，又具足可于非时不动［心解脱］而住者’有此道理”。“此是‘乐群集者时解脱，无有可至道理事’”［之义］。
    “然遵日种佛之语”［之句中］，日者，是太阳。彼［太阳之］姓是瞿昙。辟支佛之姓亦是瞿昙。由彼之辟支佛由于姓是太阳之亲戚、姓是亲戚。故辟支佛是日种。尊日种（佛）之语者，是闻日种之语、语路、说示、示教、教训、听、把取、保持、观察。此是“然遵日种佛之语”。“应可独行如犀角”。故彼辟支佛言：
    乐群集者时解脱　　无有可至道理事
    然遵日种佛之语　　应可独行如犀角
二一
    超越战斗邪见事　　达正决定获得道
    不被导我起［觉］智　应可独行如犀角  （五五）
    “超越战邪见事”［之句中］者，“战见事”者是二十事有身见。［即］于无闻之凡夫不见诸圣者，不熟达圣法，不受教导于圣法中，不见诸善人，不熟达善人法，不受教导于善人法中，（一）观我是色，（二）［观］我是有色，（三）［观］我中有色，（四）［观］色中有我，（五）─（八）受，（九）─（十二）想，（十三）─（十六）行，（十七）观识是我，（十八）［观］我是有识，（十九）［观］我中有识，（二十）［观］识中有我。所有如斯类之见、恶见、见执、见难所、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对于不如实之如实执，乃至为六十二恶见。此是战见事。“超越”者，是超越战见事，越度、正越、离越。此是“超越战邪见事”［之义］。
    “达正决定获得道”［之句中］，“决定”者，是四［沙门］道、八支圣道。所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。具备四圣道、正达、得达、触达、作证是“达于决定”。获得道者，是得道，获得道，得达道，触达道。此是“达正决定获得道”［之义］。
    “不被他导我起智”者，彼辟支佛起智、生起、生、发生、现前。［即］起“一切行是无常”之智、生起、生、发生、现前。“一切行是苦”……乃至（一九页以下参照）……起“所有集法皆是此灭法”之智、生起、生、发生、现前。此是“我起智”［之义］。“不为他导”，彼辟支佛不被他导，由他不能得，不缘于他，不行结缚于他，［自］如鬘知、见、不蒙昧、有正知、有念虑。［即］“一切行是无常”……乃至（二八页以下参照）……“所有集法皆是此灭法”不被他导，由他不能得，不缘于他，不行结缚于他，自如实知、见、不蒙昧、有正知、有念虑。此是“不被他导我起智”［之义］。“应可独行如犀角”。故彼辟支佛言：
    超越战邪恶见事　　达正决定获得道
    不被导我起［受］智　应可独行如犀角
二二
    动贪诡诈渴欲无　　除覆（伪善）恶浊痴
    无意乐［渴爱］于世间　　应可独行如犀角  （五六）
    “动贪、诡诈、渴欲无”［之句中］，“动贪”者是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。彼动贪、贪是彼辟支佛所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故在辟支佛是不动贪。“无诡诈”者，［诡诈］有三诡诈事。［即］（一）称为资具受用之诡诈，（二）称为威仪之诡诈，（三）称为周边语之诡诈。
    （一）称为资具受用之诡诈者云何？于此诸居士为［布施］衣服、食物、卧坐所、病者之资具药品而招待比丘。彼比丘有恶欲而败于欲，有欲求，由欲得更多衣服、食物、卧坐所、病者资具药品之欲念而［更］拒绝衣服、食物、卧坐所、病者之资具药品，彼斯言：“于沙门高价衣服有何用”？沙门由冢墓或又由尘堆，或又由店前拾集褴褛而作僧伽梨衣方为应着，若此乃相应。于沙门上等之食物有何用？沙门行乞，由团食而营生活，若此乃相应。于沙门上等之卧坐有何用？沙门是树下住者又或露地住者，若此乃相应。于沙门高价之病者资具药品有何用？沙门以［牛之］腐尿又或阿梨勒果片药，若此乃相应。为此着粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐所，受用粗糙之病者资具药品。诸居士如斯思考此彼“此沙门少欲而知足，独居而不杂［于众］，是励精进之头陀行者”，愈益将［布施］衣服、食物、卧坐所、病者之资具药品而招待。彼如斯言：“由三者之现前而有信善男子生多福”。［即］由信之现前而有信善男子生多福。由施物现前而有信善男子生多福。由应施者（圣者）之现前而有信善男子生多福。于汝等有此之信。又此施物之存在。而我是受者。若我不受，汝等将失福。于我此之［施物］无用。然为怜愍汝等故我受［施物］。由此而多之衣服亦受，多之食物亦受，多之卧坐所亦受，多之病者资具药品亦受。（而彼时示涩面而似有麻烦之态度）。如斯所有涩面、颦蹙、诡诈、诡瞒、诈欺，此言为“称资具受用之诡诈”。
    （二）称威仪之诡诈者云何？于此某者有恶欲败于欲，意欲［由他之］尊敬，“若为斯，人人将尊敬我，为装［如得阿罗汉果］而步行，装而立，装而坐，装而卧，愿求［将见得阿罗汉果人］而步行，愿求而立，愿求而坐，愿求而卧，如入定者而步行，如入定者而立，如入定而坐，如入定者而卧，为欲使他见而为禅定”。如斯所有威仪之假立、建立、涩面、颦蹙、诡诈、诡瞒、诈欺，此言“称为威仪之诡诈”。
    （三）称周边语之诡诈者云何？于此某者有恶欲而败于欲，意欲［由他之］尊敬，“若如斯者人人将尊敬我”，依据圣法而言诈。［即］语：“着如斯衣服之沙门，此是大有能者”。语：“持如斯钵、铜碗、水瓶、滤水器、犍，履履物，着带，着腰纽之沙门，此是大有能者”。语：“有如斯和尚有如斯沙门此是大有能者”。语：“有如斯同于阿阇梨和尚者（弟子兄弟）、伺阿阇梨者（同门）、有友人知己、同辈、朋友之沙门，此是大有能者”。语：“如斯住精舍之沙门此是大有能者”。语：“如斯住于单屋顶家、住于台观、住于平屋、住于山窟、住于洞穴、住于小屋、住于重阁、住于楼房、住于圆屋、住于宝库、住于集会所、住于假屋、住于树下所之沙门，此是大有能者”。或又有恶染之心而屡屡涩面，为大诡诈，为大多言，由口［巧言］而得［他之］尊敬者如言：“此沙门（我）如斯寂静住等至（禅定），为甚深、秘密、微妙、隐蔽、为出世间而与空相应之论］。如斯所有涩面、颦蹙、诡诈、诈欺，此言为“称为周边语之诡诈”。
    彼辟支佛舍断此等三诡诈，正断、寂灭、安息、不得生起，以智火烧之。故彼辟支佛是无诡诈。
    “无渴欲”［之句中］，渴欲者，是渴爱。即所有贪、染贪……至（一三页参照）……贪欲、贪、不善根。此渴欲爱为彼辟支佛所舍断、正断、寂灭、安息、不得生起，以智火烧之。故彼辟支佛是无渴欲。此是“无动贪、诡诈、渴欲”［之义］。
    “无覆除去恶浊、痴”［之句中］，“覆”者，是所有覆、覆伪、为善、嫉视、嫉视业。“恶浊”者，贪是恶浊，嗔是恶浊，痴是恶浊，忿、恨、覆、恼……乃至（三九页参照）……一切不善行是恶浊。痴者，是对苦而无智、对苦集而无智、对苦灭而无智、对至苦灭之道而无智、对前际无智、对后际无智、对前后际无智、对此缘性之缘起诸法无智，所有如斯无智、不见、不现观、49 不随觉、不正觉、不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、痴蒙、痴昧、无明、无明流、无明轭、无明随眠、无明缠、无明闩、痴、不善根。彼辟支佛覆、恶浊、痴亦已唾弃、除去、舍断、正断、寂灭、安息、不得生起，以智火烧之。故彼辟支佛已“无覆、除去恶浊与痴”。
    “无有意乐于一切世间”［之句中］，意乐者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“于一切世间”者，是于一切恶趣世间、一切人世间、一切天世间、一切蕴世间、一切界世间、一切处世间。
    “无有意乐于一切世间”，于一切世间而无有意乐，无有渴爱，无有渴欲。此是“无有意乐于一切世间”［之义］。“应可独行如犀角”。故彼辟支佛言：
    动贪诡诈渴欲无　　除覆［伪善］恶浊痴
    无意乐［渴爱］于世间　应可独行如犀角
二三
    住着邪曲不见义　　［十事］恶友应回避
    依着放逸不可习　　应可独行如犀角  （五七）
    “恶友应回避”［之句中］，恶友者，是（一）不布施，（二）不献供，（三）不祭祀，（四）无善作、恶作诸业之果报，（五）无此世，（六）无他世，（七）无母，（八）无父，（九）无化生有情，（十） 无正生活于世间、正行道、且无自通达作证于此世他世而向（世人）宣说之沙门、婆罗门，所具备十事邪见之彼朋友。此是“恶朋友”。恶友应回避者，是须回避恶朋友、离避、回避。此是“恶友应回避”［之义］。
    “住着邪曲不见义”［之句中］，“不见义”者，是不布施、不献供……乃至（前方参照）……无自通达、作证此世他世［向世人］宣说之沙门、婆罗门，所具备十事邪见彼朋友。此是“不见义”。“住着于邪曲”者，住着邪曲之身业，住着邪曲之语业，住着邪曲之意业，住着邪曲之杀生，住着邪曲之偷盗，住着邪曲之邪欲行，住着邪曲之妄语，住着邪曲之两舌，住着邪曲之恶口，住着邪曲之绮语，住着邪曲之贪欲，住着邪曲之嗔恚，住着邪曲之邪见，住着邪曲之诸行，住着邪曲之五种欲，着、系着、近着、缚着而信解。此是“住着邪曲不见义”［之义］。
    “依着、放逸不可习”［之句中］，“依着”者，是求诸欲、觅求、遍求、行此、屡屡为此，重此，向于此、倾于此、赴于此、信解此，以此为主者。此是欲依着者。又由渴爱而求诸色所遍求者，由渴爱而所获得者，由渴爱而所受用诸色者，受用诸声、香、味、触、行此，屡屡为此，重此，向于此，倾于此，赴于此，信解此，以此为主者亦是此欲依着者。“放逸”［之句中］，放逸者是对身恶行、语恶行、意恶行，又谓对五种欲心之放纵、放纵之遂行，又对诸善法之修习不作恭敬、不作永续、不作持续、委缩行、将行欲放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念，放逸。即如斯所有放逸、放慢、放慢性。此言为放逸。自依着、放逸不可习者，不可习于依着者，不可向放逸者习［彼等之行为］，不可习行、不可常习、不可行、不可共行、不可正持而动作。此是“自依着、放逸不可习”［之义］。“应可独行如犀角”。故彼辟支佛言：
    住着邪曲不见义　　［十事］恶友应回避
    依着放逸不可习　　应可独行如犀角
二四
    应交持法多闻友　　交具伟大应辩友
    调伏疑惑了知义　　应可独行如犀角  （五八）
    “应交持法多闻友”［之句中］，“多闻”者，是多闻而持闻，以积闻。［即］说完全圆满遍净梵行之初善、中善、后善、有义有文彼诸法，多闻（忆）持斯诸法，以语通晓，以意观察，以见通达。持“法”者，是持契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗之法者。“应交持法多闻［友］，应交多闻而且持法之友，应习、应习作、应常习”。此是“应交持法多闻［友］”［之义］。
    “交具伟大应辩友”［之句中］，由戒、定、慧、解脱、解脱智见而伟大之友。具应辩者，是（一）对教说而具应辩者、（二）对遍问而具应辩者、（三）对证得而具应辩者之三具应辩者。
    （一）对教说而具应辩者云何？于此某者学得佛语，［即］契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗，彼依［其］教说而［具应辩者］应辩。此是对教说之具应辩者。
    （二）对遍问而具应辩者云何？于此某者有关义、所知相、原因、处非处、50遍问而依彼之其遍问而［具应辩者］应辩。此是对遍问之具应辩者。
    （三）对证得而具应辩者云何？于此某者证得四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、四沙门果、四无碍解、六神通、彼若知义、知法、知词（文法）者应说法，知词者应词。对此等［义、法、词］三者，智是应辩无碍解。彼辟支佛具此应辩无碍解，正具、达、正达、成、正成、具备故，辟支佛是“具应辩者”。
    亦无有教说，亦不遍问，亦无所证得者，［具应辩者］将何以应辩？此是“交具伟大应辩友”［之义］。
    “调伏疑惑了知义”，了知自义者，是了知他义，了知俱义，了知现世之义，“了知”者是了知来世之义、知通、知、考量、度知、辩知、明了，调伏疑惑者，是折伏、舍断、除去、灭除、令之灭无。此是“调伏疑惑了知义”［之义］。“应可独行如犀角”。故彼辟支佛言：
    应交持法多闻友　　交具伟大应辩友
    调伏疑惑了知义　　应可独行如犀角
二五
    世间戏乐与欲乐　　不庄严而不期待
    实语者离严饰处　　应可独行如犀角  （五九）
    “世间戏乐与欲乐”［之句中］，“戏”者，是身戏与语戏之二戏……乃至（三三九页参照）……此是身戏……乃至（三三九页参照）……此是语戏。“乐”者，此是满悦之语。“欲乐”者，世尊即如斯说：“51诸比丘！有此等五种欲。五者云何？是好，望，适意，可爱，伴欲，可染着眼所识之色、耳所识之声、鼻所识之香、舌所识之味，［及］好，望，适意，可爱，伴欲，可染着身所识之触。诸比丘！此是五种欲。诸比丘！缘此五种欲而生喜乐。此是欲乐”。“世间”者，是人世间。此是“世间戏乐与欲乐”［之义］。
    “不庄严而不期待”者，以世间之戏、乐与欲乐［而自］不庄严，不期待［彼］而舍断、除去、灭除、令之灭无。此是“不庄严而不期待”。
    “实语者离严饰处”［之句中］，“严饰”者，是二严饰。［即］（一）在家者之严饰，（二）非家者之严饰。
    （一）在家者之严饰者云何？是发须、华鬘、薰香、涂料、璎珞、饰物、衣服、装饰、头巾、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘涂油、白粉、口红、腕环、发饰、杖、棒、伞盖、有彩色履物、头巾、扇、长短之白衣等。此是“在家者之严饰”。
    （二）出家者之严饰者云何？是美饰之衣服、美饰之钵、美食、卧坐所，又此污秽身外部诸资具之美饰、严饰、奢侈、贪求、贪求性、浮薄、轻佻。此是“出家者之严饰”。
    “实语者”，彼辟支佛是实语者、遵真实人、鬘直人、世人可信赖人［辟支佛是实语者］而远离严饰处，离去、舍遣、离脱、离缚，以不限定之心而住。此是“实语者离严饰处”［之义］。“应可独行如犀角”。故彼辟支佛言：
    世间戏乐与欲乐　　不庄严而不期待
    实语者离严饰处　　应可独行如犀角
二六
    亦子亦妻亦父母　　财宝谷物亦亲类
    各各诸欲亦舍断　　应可独行如犀角  （六○）
    “亦子亦妻亦父母”［之句中］，子者，是自所生子、乳母所育子、领养之子、徒弟子之［四种］子。妻者，妻也。父者，所有之男亲。母者，是所有之女亲。此是“亦子亦妻亦父母”［之义］。
    “财宝谷物亦亲类”［之句中］，财宝者，是真珠、宝珠（摩尼）、瑙璃、螺贝（车渠）、宝石、珊瑚、银、金、赤珠、玛瑙。谷物者，是言前食与后食。前食者，是米、粳、麦、小麦、稷、豆、稗。后食者，是羹汤［之蔬菜］。亲类者，是四亲类。［即］（一）亲戚亦是亲类。（二）同姓者亦是亲类。（三）友人亦是亲类。（四）同习艺者亦是亲类。此是“财宝谷物亦亲类”［之义］。
    “各各诸欲亦舍断”［之句中］，“诸欲”者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言事欲……乃至（二七页参照）……此等言烦恼欲。“诸欲亦舍弃”者，是遍知事欲，舍烦恼欲、舍断、除去、灭除、令之灭无。此是“诸欲亦舍断”。“各各”者，是由须陀洹道所舍断之诸烦恼，此不再来、不返、不还来。由斯陀含道所舍断之诸烦恼、由阿那含道所舍断之诸烦恼、由阿罗汉道所舍断之诸烦恼，此不再来、不返、不还来。此是“各各诸欲亦舍断”［之义］。“应可独行如犀角”。故彼辟支佛言：
    亦子亦妻亦父母　　财宝谷物亦亲类
    各各诸欲亦舍断　　应可独行如犀角
二七
    此［受无］缚着　　兹之可乐小
    ［如此］快味少　　兹有多之苦
    知此为52痈与　　此之觉慧者
    应如犀角之　　可为独游行  （六一）
    “此缚着，兹之可乐小”［之句中］，“缚着”者亦言钩、食啄、悬着、碍着、此是五种欲之同义语。“兹之可乐小”［之句中］，“可乐”者，世尊即如斯说：“53诸比丘！有此等五种欲”。五者云何？是喜好、欲望、适意、可爱、伴欲，可染着眼所识之色、耳所识之声、鼻所识之香、舌所识之味［及］喜好、欲望、适意、可爱、伴欲？可染着身所识之触。诸比丘！此是五种欲。此乐少。此乐是下贱，此乐是卑贱，此乐是苦。此是“缚着，兹之可乐小”［之义］。
    “快味少，兹有多之苦”［之句中］，“快味少”者，是“54 世尊说欲有多苦，有多恼，于兹有多过患。世尊说欲如骨锁。世尊说欲如草之炬火。世尊说欲如信用物。世尊说欲如树果。世尊说欲如屠杀场。世尊说欲如剑戟。世尊说欲如蛇头55，有多苦，有多烦恼。于兹有多过患”。此是“快味少，兹有多苦”［之义］。
    “知此痈与觉慧者”［之句中］，“痈”者亦言钩、食味、悬着、碍着、此是五种欲之同义语。“与］者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“知此痈与觉慧者”，“觉慧者］者，是贤者、具慧者、有觉者、智者、辨知者、有慧者知［此］是痈睡，知是钩，知是食味，知是悬着，知是碍着，考量、度知、辨知、明了。此是“知此痈与觉慧者”［之义］。“应如犀角之，可为独游行”。故彼辟支佛言：
    此［受乐］缚着　兹之可乐小
    ［如此］快味少　兹有多之苦
    知此为痈与　　此之觉慧者
    应如犀角之　　可为独游行
二八
    如水中鱼破坏网　　舍断［十］结结破裂
    如火燃烧不返已　　应可独行如犀角  （六二）
    “结破裂”［之句中］，“结”者，是欲贪结、嗔恚结、慢结、见结、疑结、戒禁取结、有贪结、嫉结、悭结、无明结之十结。“破裂结”者，是裂十结、破裂、舍断、除去、灭除、令之灭无。此是“破裂结”［之义］。
    “如水中鱼破坏网”［之句中］，“网”者，丝之网。“水”者，水也。鱼（行水中物）是鱼。如［鱼］如斯破网、破坏、裂、割裂、破裂而行、行作、动作、活动、护持、持续、维持。［于网］是爱网与见网之二网……乃至（四○页参照）……此是爱网……乃至（四○页参照）……此是见网。彼辟支佛已舍断爱网，舍遣见网，爱网之舍断故，见网之舍遣故，彼辟支佛不着色、不着声、不着香……乃至（一七七页参照）……不着见闻觉识之诸法，不执、不缚、出离此，弃遣、离脱、以不限定之心而住。此是“如水中鱼破坏网］［之义］。
    “如火燃烧不返已”，譬如由棻与薪有燃之火，行［燃］不返，如斯彼辟支佛，由须陀洹道而所舍断之烦恼不再来，不返，不归来，由斯陀含道所舍断之烦恼，由阿那含道所舍断之烦恼，由阿罗汉道所舍断之烦恼不再来、不返、不归来。此是“如火燃烧不返已”［之义］。“应可独行如犀角”。故彼辟支佛言：
    如水中鱼破坏网　　［舍断］结破裂
    如火燃烧不返已　　应可独行如犀角
二九
    眼向下投无彷徨　　护持诸根守［制］意
    无流漏［而火］不烧　　应可独行如犀角（六三）
    “眼向下投无彷徨”［之句中］，投眼者云何？于此某者动眼，具眼之动贪。［即］“可见未见之物，可超越已见之物”，为见色而由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方长途之旅行，耽于无目的地之旅行。如斯是投眼。或又［行乞入于村落］家家之间，行于街路，不防护［眼根］而行。［即］眺象［兵］，眺马［兵］，眺车［兵］，眺步［兵］，眺女，眺男，眺男儿，眺女儿，眺店内，眺家之入口，眺上，眺下，左顾右陌而行。如斯是投眼。或又以眼见色已而取相，取细相。不防此眼根而住者，应为贪忧诸恶不善法所浸，彼为其防护而不行道，不护眼根，至无眼根之律仪。如斯亦是“投眼”。又譬如有一部应尊敬之沙门、婆罗门。为享信施之食，例如彼等耽住于观览舞蹈、歌谣、音乐、曲艺、歌曲、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、轻业、象斗、马斗、斗水牛、斗牡牛、斗牝牛、斗壮山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、兵列、兵团、阅兵等，如斯亦是投眼。
“眼向下投”者云何？于此有比丘。动眼，无具眼之动贪。［彼］“可见未见之物，可超越已见之物”，为见色而由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，无沈于长途之旅行、无目的地之旅行。如斯是“眼下投”。或又有比丘。［行乞而入村落］之家家问，行于街路而防护［眼根］而行，不眺象，不眺马，不眺车，不眺步［兵］，不眺女，不眺男，不眺男儿，不眺女儿，不眺店内，不眺家之入口，不眺上，不眺下，不左顾右陌而行。如斯亦是眼下投。或又以眼见色已而无取相，无取细相。不防护此眼根而住者，可为贪忧诸恶不善法所侵故，为防护其眼根而行道，护眼根，至于眼根之律仪。如斯亦是眼下投。又譬如有一部应尊敬之沙门、婆罗门。享信施之食，而彼等譬如无耽住于舞蹈、歌谣、音乐……乃至……阅兵等物之观览，如斯不耽于观览物而住，如斯离去沈于观览物。如斯亦眼下投。　   　“无彷徨”［之句中］，彷徨者云何？于此某者彷徨，具备彷徨性。［即］由由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，耽住于长途之旅行、无目的地之旅行。如斯是彷徨。或又有比丘，于僧伽蓝中而具备彷徨性。［即］无目的，无理由，掉举，心不寂灭而由僧房向僧房行，由精舍向精舍行，由片面屋顶家向片面屋顶家行，由台观向台观行，由平屋向平屋行，由山窟向山窟行，由洞穴向洞穴行，由小屋向小屋行，由重阁向重阁行，由楼房向楼房行，由圆屋向圆屋行，由宝库向宝库行，由集会所向集会所行，由假屋向假屋行，由树下向树下行。或又诸比丘坐又于行之处而在其处比丘若一人，（自加）为第二人，若二人则成为第三人，若三人则成为第四人，于其处而多绮语。王论、贼论……乃至（三五七页参照）……有无论等。如斯亦是“彷徨”。
    “无彷徨”者，彼辟支佛远离彷徨，离、离去、出离、弃遣、离脱、离缚，以不限定心而住，喜独坐，乐独坐，勤励于内心之止（奢摩他），不轻视禅，具备观（毗钵舍那），常赴空闭处，为静虑者而乐禅，专注于一境，重最上义。此是“眼下投无彷徨”［之义］。
    “护诸根”者，彼辟支佛以眼见色已而无取相，无取细相。不防护此之眼根而住者，可为贪忧诸恶善法所侵故，为防护其［眼根］而彼行道，护眼根至眼根之律仪。以耳闻声已，以鼻嗅香已，以舌尝味已，以触所触已，以意识法已而无取相，无取细相。不防护此［意根］而住者，可为贪忧诸恶不善法所侵故，为彼意根之防护而彼行道，护意根，至意根之律仪。此是“护诸根”［之义］。“守意”者，是护意、守意。此是“护诸根守意”［之义］。
“无流漏而不烧”［之句中］，“无流漏”者，即由尊者大目犍连如斯说：‘56友等！我将示流漏之教说及无流漏之教说。谛听善作意。我将说之’。‘唯诺，友！’彼等诸比丘应诺大目犍连。尊者大目犍连告曰：‘友等！有流漏者云何？友等！于此有比丘’。以眼见色已可爱之色，［喜此］而信解，不可爱之色，［不喜此］而恚）怒，不现起身念，以劣小心而住，于其处彼生起诸恶不善法，如实不知解无余所灭彼心解脱、慧解脱。以耳闻声已，以鼻嗅香已，以舌尝味已，以身触所触已，以意识法已而可爱之色［喜此］而信触，不可爱之法，［不喜此］而恚怒，不现起身念，以劣小心而住，于其处彼生起诸恶不善法，如实不知解无余灭彼心解脱、慧触脱。友等！此比丘眼所识之色而有流漏，于耳所识之声而有流漏……乃至……为于意所识之法而有流漏。友等！如斯有流漏而住之比丘。若彼由眼近于恶魔，恶魔得机会，恶魔得所缘。若彼由耳……乃至……若彼由意近于恶魔，恶魔得机会，恶魔得所缘。譬如友等！干燥，无水气57经年苇暮之家，又有莫暮之家。若由东方人持燃莫之炬火近于彼［家］，火得机会，火58可得所缘。若由西方于彼［之家］，若由北方于彼［之家］，若由南方于彼［之家］，若由59下方于彼［之家］，若由上方于彼［之家］，［即］由何处人持燃莫之炬火近之火得机会，火60可得所缘。如斯友等！如斯有流漏而住之比丘。由眼若近彼恶魔，恶魔得机会，恶魔得所缘。由耳若彼　　由意若近彼恶魔，恶魔得机会，恶魔得所缘。友等！如斯住之比丘为色所打胜，比丘不打胜于色。比丘为所声打胜，比丘不打胜于声。比丘为香所打胜，比丘不打胜于香。比丘为味所打胜，比丘不打胜于味。比丘为触所打胜，比丘不打胜于触，比丘为法所打胜，比丘不打胜于法。友等！此比丘言为为色所打胜，为声所打胜，为香所打胜，为味所打胜，为触所打胜，为法所打胜。彼由彼等诸烦恼所打胜，有杂染宝再有，有苦患，有苦报，宝未来之老死，不为打胜诸恶不善法。友等！如斯是有流漏。
    ‘于次友等！无流漏者云何？友等！于此有比丘，以眼见色已，可爱之色［喜此］而无信解，不可爱之色亦［为不喜］而无恚怒，以无量心而住，如实知解于其处生起彼诸恶不善法，无余灭彼心解脱、慧解脱。以耳闻声已……乃至……以意识法已，可爱之法［亦喜此］而无信解，不可爱之法［亦不喜此］而无恚）怒，以无量心而住，如实知解于其处彼生起诸恶不善法，无余灭彼之心解脱、慧解脱。友等！言此比丘于所识之色而无流漏、于耳所识之声而无流漏……乃至……于意所识之法而无流漏。友等！如斯有无流漏而住之比丘。由眼若恶魔虽近于彼，恶魔不得机会，恶魔不得所缘。由耳若于彼……乃至……由意若恶魔虽近于彼，恶魔不得机会，恶魔不得所缘。譬如友等！有以厚土坚涂之高楼闼。若由东方人持能燃莫炬火而近于彼家，火亦不得机会，火不61得所缘。若由西方于彼［家］，若由北方于彼［家］，若由南方于彼［家］，若由62下方于彼［家］，若由上方于彼［家］，［即］由何处人持能燃莫炬火而近，火亦不得机会，火不得63所缘。如斯友等！有无流漏而住之比丘。由眼若虽恶魔近于彼，恶魔不得机会，恶魔不得所缘。由耳若于彼……乃至……由意若虽恶魔近于彼，恶魔不得机会，恶魔不得所缘。友等！如斯住言为不色所打胜于比丘，比丘是打胜于色。声不为打胜于比丘，比丘是打胜于声……乃至……法不为打胜于比丘，比丘是打胜于法。友等！言此之比丘打胜于色，打胜于声，打胜于香，打胜于味，打胜于触，打胜于法。彼不为彼等诸烦恼打胜，打胜有杂染宝再有，有苦患，有苦报资来世之老死诸恶不善法。友等！‘如斯是无流漏’”。
    “火不烧”者，是于贪火不能烧，于嗔火不能烧，于痴火不能烧。此是“无流漏而火不烧”［之义］。应可独行如犀角。故彼辟支佛言：
    眼向下投无彷徨　　护持诸根守［制］意
    无流漏而火不烧　　应可独行如犀角
三○
    令叶断除如昼度　　取除须发世俗相
    着袈裟衣而出家　　应可独行如犀角  （六四）
    “取除须发世俗相”［之句中］，世俗相者，是须发……乃至（三四九页参照）……长短之白衣等。“取除世俗相”者，是取除、夺去i 息止、此是“取除须发世间相”［之义］。
    “令叶断除如昼度树”，譬如64树叶生茂荫森昼度树［之落叶］，如斯彼辟支佛［取除世俗相］而完全是钵、衣之保持者。此是“令叶断除如昼度树”［之义］。
    “着袈裟衣而出家”，彼辟支佛断一切家居之障碍，断妻子之障碍，断亲戚之障碍，断财宝之障碍，剃除须发，缠袈裟衣，由家非家而出家，成为无一物之状态而独行、行作、动作、活动、护持、持续、维持、持续。此是“着袈裟衣而出家”［之义］。“应可独行如犀角”。故彼辟支佛言：
    令叶断除如昼度　　取除须发世俗相
    着袈裟衣而出家　　应可独行如犀角
三一
    不求诸味不动贪　　次第乞食不养他
    家家心无所结缚　　应可独行如犀角  （六五）
    “不贪求诸味不动贪”［之句中］，“诸味”者，是根味、干味、皮味、叶味、花味、果味、酸、甘、苦、辛、咸、碱、收敛性、涩、美味、不味、冷热。于世间有贪求味之沙门、婆罗门。彼等以舌端遍求最高之味而徘徊。彼等得［酸味］已而遍求不［酸味］，得不酸味已而遍求酸［味］。得甘味已而遍求不甘［味］，得不甘味已而遍求甘［味］。得苦味已而遍求不苦［味］，得不苦味已而遍求苦［味］。已得辛味而遍求不辛［味］，已得不辛味而遍求辛［味］。已得咸味而遍求不咸［味］，已得不咸味而遍求咸［味］。已得碱味而遍求不碱味，已得不碱味而遍求碱味。已得收敛性［味］而遍求涩味，已得涩味而遍求收敛性味。已得美味而遍求不味，已得不味而遍求美味。已得冷而遍求热，已得热而遍求冷。彼等已得各各之味而彼不满足，遍求他物之他者，对诸味贪、贪求、贪觅、昏昧、缚着、恋、悬着、碍着。彼味爱，彼辟支佛已舍断、根绝，如截顶之多罗树令之灭无，于未来不生起者。故彼辟支佛如理而省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持，为止害，“如斯我无古之苦痛，不令生新之苦痛，又我有存命、无罪与安乐住”，为摄益梵行之限内摄食。譬如于植林之限内烧林，或又譬如于运搬货物之限内注油于车辆，或又譬如于度过难所（沙漠）之限内摄食子之肉，彼辟支佛如理而省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持，为止害，“如斯我无旧之苦痛，不令生新之苦痛，又我为有存命、无罪与安乐住”，为于摄益梵行之限内摄食，由欲爱之远离、离、离去、出离、弃遣、离脱、离缚、以不限定之心而住。此是“不贪求诸味不动贪”［之义］。
    “不动贪”［之句中］，动又“动贪”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此之动、动贪、渴爱为彼辟支佛所舍断，所根绝，如截顶之多罗树成为灭无，于未来不生起者。故辟支佛是不动贪。此是“不贪求诸味不动贪”［之义］。
    “次第乞食不养他”［之句中］，“不养他”者，彼辟支佛只养自己，不［养］他。
    不养65他有完全智　［漏尽］真髓善住立
    令为唾弃过恶者　　彼言我为婆罗门
    此是不养他［之义］。“次第乞食”者，彼辟支佛于晨朝着（内）衣，携钵、衣，为行乞而入于村又街。［彼时彼］护身、护语、护心、令现起念，防护诸根，眼下投，具足威仪，由家向家而行过，乞食而步履。此是“次第乞食不养他”［之义］。
    “家家心无被结缚”者，是由二行相而心被结缚。［即］（一）贬自己高扬他人而心被结缚。又（二）高扬自己贬下他人而心被结缚。
    （一）贬下自己高扬他人而心被结缚者云何？言：“卿等是我大饶益者。我依卿等而他之人人亦与我，又制作与获得所思惟之衣服、食物、卧坐所、病者之资具药品。”依于卿等，为与卿等相识，请父母付我以前之姓名消失，我［至于］被知为某氏（贵氏）之所护者，某女（贵女）之所护者。如斯是“贬下自己高扬他人而心被结缚”。
    （二）高扬自己贬下他人而心被结缚者云何？言：“我为卿等之大饶益者。卿等由我而归依佛、归依法、归依僧。［由于我］而离杀生、离偷盗、离邪欲行、离妄语、离谷酒、果酒［等］放逸原因之酒。我向卿等亦告（教）总说［圣典］，遍问［义疏］，戒，布萨，亦决心新业，然卿等舍去我而恭敬他之人人，尊重、供养、敬重”。如斯是“高扬自己贬下他人而心被结缚”。
    “于家家心无被结缚”者，是彼辟支佛由（施主）家之障碍而心不被结缚，由众之障碍而心不被结缚，由住居之障碍而心不被结缚，由衣服之障碍而心不被结缚，由食物之障碍而心不被结缚，由卧坐所之障碍而心不被结缚，由病者之资具药品而心不被结缚。此是“于家家心无被结缚”［之义］。“应可独行如犀角”。故彼辟支佛言：
    不求诸味不动贪　　次第乞食不养他
    家家心无被结缚　　应可独行如犀角
三二
    ［初禅］舍断心五盖　除却一切随烦恼
    断贪嗔恚无依止　　应可独行如犀角  （六六）
    “［初禅］舍断心五盖”者，是彼辟支佛舍断欲盖贪，舍断、除去、灭除、令之灭无，舍嗔恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、舍断、除去，灭除，令之灭无，离诸欲、离不善法、有寻，有伺，由离能生乐与喜具足初禅而住。此是“初禅舍断心五盖”［之义］。
    “除却一切随烦恼”［之句中］，贪是心之随烦恼，嗔是心之随烦恼，痴是心之随烦恼，分恨……乃至（四○页参照）……一切不善行是心之随烦恼。“除却一切随烦恼”者，是除却心之一切随烦恼，除斥、舍断、除去、灭除、令之灭无。此是“除却一切随烦恼”［之义］。
    “断贪嗔恚）无依止”［之句中］，“无依止”者，是［依止］爱依与见依之二依……乃至（四○页参照）……此是爱依……乃至（四○页参照）……此是见依。“贪［爱］”者，是爱贪爱与见贪爱之二贪爱……乃至（四○页参照）……此是爱贪爱……乃至（四○页参照）……此是见贪爱。“嗔恚”者，是所有心之嗔害、嗔恨、嗔恚、违逆、怒、激怒、大激怒、嗔、激嗔、心之大激嗔、恚意之激嗔、忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚心怒、恚怒性、违背、违逆、愤怒、愤慨、心之不快。“断贪嗔恚无依止”者，是彼辟支佛断爱贪爱与见贪爱与嗔恚、断绝、正断、舍断、、除去、减除、令之灭无，不依止于眼，不依止于耳……乃至（一七七页参照）……不依止于可见闻觉识之诸法，不系着、不近着、不缚着、不信解、出离、弃遣、离脱、离缚、以不限定心而住。此是“断贪嗔恚无依止”［之义］。“应可如犀角独行游”。故彼辟支佛言：
    ［初禅］舍断心五盖　除却一切随烦恼
    断贪嗔恚无依止　　应可独行如犀角
三三
    豫乐与苦令离去　　［除二三禅］喜与忧
    四禅清净得舍止　　应可独行如犀角  （六七）
    “豫乐与苦令离去，除二三禅喜与忧”，彼辟支佛舍断乐、舍断苦，令灭没喜、忧故，由舍而不苦不乐念之清净具足第四禅而住。此是“豫乐与苦令离去（除）”［之义］。
    “四禅清净得舍止”［之句中］，“舍”者，是于第四禅所有舍，放舍、舍置、心平等性、心安息、心之中庸。止（奢摩他）者，是心之止住、住立、均衡、不散乱、不乱意、止、定根、定力、正定。于第四禅舍与止净、清净、遍白、无秽、离随烦恼、柔软、适业、达住立而不动。“清净得舍止”者，是于第四禅得获舍与止。此是“四禅清净得舍止”［之义］。“应可独行如犀角”。故彼辟支佛言：
    豫乐与苦令离去　　除［二三禅］喜与忧
    四禅清净得舍止　　应可独行如犀角
三四
    精勤为达第一义　　无沉滞心无懈怠
    有固努力具势力　　应可独行如犀角  （六八）
    “精勤为达第一义”［之句中］，“第一义”者，是不死涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“为达第一义”者，为得、获得、得达、触达、作证，“精勤”而住。［即］舍断诸不善法，成就诸善法，而对诸善法有力势，有坚固发动，不放舍重担（责任）。此是“精勤为达第一义”［之义］。
    “无沉滞心无懈怠”者，彼辟支佛未起诸恶不善法为不欲生起而精进，励精进、策励心、精勤。为舍断已起之诸恶不善法而精进、励精进、策励心、精勤。已起诸善法之持续、不逸失、增大、广大、修习圆满而精进、励精进、策励心、精勤。如斯是“无沉滞心无懈怠”［之义］。或又［虽宁皮与腱与骨干尽，依坚固之力势，依坚固之力，依坚固勇猛而66不得可能得者我则不令精进停止”，策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。策励心，精勤“无取而由诸漏至我心解脱止，我则不解此结跏趺坐”。如斯亦是“无沉滞心无懈怠”［之义］。
  “67爱箭不能拔　我不食不饮
    不外出精舍　　又不横胁卧”
    是策励心，精勤。如斯亦是“无沉滞心，无懈怠之行为”［之义］。“由诸漏无取，我心未解脱之问我不起此座，”以策励心、精勤。如斯亦是“无沉滞心，无懈怠之行为”［之义］。“无取而由诸漏我心未解之问我不下经行处，不外出精舍，不外出片屋顶家，不外出台观，不外出平屋，不外出山窟，不外出洞穴，不外出小屋，不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会，不外出假屋，不外出树下”而策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。“于此晨朝时我将取得圣法，正得、证达、触达、作证”，策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。“于此正午时，于日暮时，于食前，于食后，于中夜，于中夜，于后夜，于新月，于满月，于两期，于冬期，于夏期，于青年期，于中年期，于老年期，我将取得圣法、正得、证达、触达、作证”，以策励心、精勤。如斯亦是“无沉滞心无懈怠之行为”［之义］。
    “有固努力具势力”［之句中］，有固努力者，彼辟支佛对诸善法已坚固受持。身善行、语善行、意善行、施物之颁与，戒之受持，布萨之遂行，向母之孝养，向父之孝养，向沙门之供养，向婆罗门之供养，家长之敬重，对其他各各之增上善法已确固受持。此是“有固努力”［之义］。“具势、力”者，是彼辟支佛具势、力、精进与发勤，正具、达、正达、成、正成、具备。此是“有固努力具势、力”［之义］。“应可独行如犀角”。故彼辟支佛言：
    精勤为达第一义　　无沉滞心无懈怠
    有固努力具势力　　应可独行如犀角
三五
    独坐与禅无遣事　　常于诸法行随法
    思惟诸有之过患　　应可独行如犀角  （六九）
    “独坐与禅无遣事”，彼辟支佛喜独坐、乐独坐、勤励内心之止（奢摩他），不怠禅，不遣禅。［即］为未起初禅之生起而行、加行、正行、热心、专心，为未起第二禅、未起第三禅、未起第四禅之生起而行、加行、正行、热心、专心。。如斯是“无遣禅事”。或又习行已起之初禅、修习、多作。习行已起第二禅、已起第三禅、已起第四禅，修习，多作。如斯［无遣禅事”。此是“独坐与禅无遣事”［之义］。
    “常于诸法行随法”［之句中］，法者，是四念处……乃至……八支圣道。随法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食之知量、向警寤之努力、念正知。此等言随法。
    “常于诸法行随法”者，是于诸法常时，常恒引续不绝，逐次如水波之生［不间断］，无间而相续、相接、于食前，于食后，于初夜，于中夜，于后夜，于新月，于满月，于雨季，于冬季，于夏季，于青年期，于中年期，于老年期、行、行作、动作、活动、护持、持续、维持。此是“常于诸法行随法”［之义］。
    “思惟诸有之过患”者，乃“一切行为无常”以思惟诸有之过患，“一切行是苦”，“一切法无我”……乃至（一九页以下参照）……“所有集法皆是此灭法”，以思惟诸有之过患。此是“思惟诸有之过患”［之义］。“应可独行如犀角”。故彼辟支佛言：
    独坐与禅无遣事　　常于诸法行随法
    思惟诸有之过患　　应可独行如犀角
三六
    求灭渴爱不放逸　　有闻有念非聋哑
    决定有勤察悟法　　应可独行如犀角  （七○）
    “求灭渴爱不放逸”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱。“求灭渴爱不放逸”者，是欲求、冀求、热望贪之尽灭，嗔之尽灭，痴之尽灭，趣之尽灭，生起之尽灭，结生之尽灭，有之尽灭，轮回之尽灭。此是“求灭渴望不放逸”［之义］。“不放逸”者，彼辟支佛恭敬而作，常而作……乃至（九四页参照）……是对诸善法不放逸。此是“求灭渴爱不放逸”［之义］。
    “有闻有念非聋哑”［之句中］，非聋哑者，彼辟支佛是贤者、具慧者、觉慧者、智者、辨知者、有慧者。此是“非聋哑”［之义］。
    “有闻”者，彼辟支佛已多闻而持闻、积闻。［即］完全成而圆满所遍知梵行之初善、中善、后善、有义有文彼之诸法，多闻［忆］持如斯诸法，以语通晓，以意观察，以见善通达。此是“有闻”［之义］。“有念者”，是彼辟支佛有念，具备第一念慧、忆念、随念甚久以前所行之事、甚久以前所语之事。此是“有闻有念非聋哑”［之义］。
    “决定有勤察悟法”［之句中］，法之察悟者是智。即所有慧、知触……乃至（一八页参照）……不痴、择法、正见。“察悟法者”，是彼辟支佛察悟法，知法、考量法、度知法、辨知法、辨别法。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”而察悟法、知法、考量法、度知法、辨知法、辨别法。或又彼辟支佛已蕴之察悟、界之察悟、处之察悟、趣之察悟、生起之察悟、结生之察悟、有之察悟、轮回之察悟、轮转之察悟。或又辟支佛在蕴之终边，在界之终边，在处之终边，在趣之终边，在生起之终边，在结生之终边，在有之终边，在轮回之终边，在轮转之终边，在最后有，在最后之身体，在最后之持身者，是辟支佛。
    68此是彼之最后有　　此乃最终之身体
    ［最后］生老死轮回　　于彼无有再有事
    此是“察悟法”。
    “决定”［之句中］，决定者，是四圣道。具备四圣道者是“决定”。［即］由圣道而达决定、正达、触达、作证。此是“决定”［之义］。“有勤”［之句中］，“勤”者，是精进。即所有心之勤精进、勇勤、发勤、勇猛、努力、力势、坚固、紧张、发勤、不弃欲、不弃重担、重担、坚持、精进、精进根、精进力、正精进。彼辟支佛具此之勤、正具、达、正达、成、正成、具备。故辟佛是“有勤”。此是“决定有勤察悟法”［之义］。“应可独行如犀角”。故彼辟支佛言：
    求灭渴爱不放逸　　有闻有念非聋哑
    决定有勤察悟法　　应可独行如犀角
三七
    师子诸声不战栗　　如同诸风不着网
    如莲不涂着于水　　应可独行如犀角  （七一）
    “师子诸声不战栗”者，是譬如兽王之师子不战栗于诸声、不战骇、不骇怖、不悚惧、不折、不骇、不恐怖、不动转、不骇怖、不逃走。辟支佛亦对诸声不战栗不战骇、不骇怖、不悚惧、不折、不骇、不恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖、离去身毛竖立而住。此是“师子诸声不战栗”［之义］。
    “如同诸风不着网”［之句中］，风者，是东风、西风、北风、南风、有尘风、寒风、热风、微风、烈风、黑风（台风）、毗岚风、翼风、金翅鸟风、多罗叶［扇］风、扇风。“网”者，是丝之网。譬如风不着网、不执、不缚、不结缚，如斯──有爱网与见网之二网……乃至（四○页参照）……此是爱网……乃至（四○页参照）……此是见网─ 于彼辟支佛，已爱网之舍断，见网之舍遣。爱网之舍断故，见网之舍遣故，彼辟支佛不着于色，不着于声……乃至（一七七页参照）……不着于可见闻觉识诸法、不执、不缚、不结缚、出离、弃遣、离脱、离缚、以不限定之心而住。此是“如同诸风不着网”［之义］。
    “如莲不涂着于水”［之句中］，“莲”者，是莲华。“水］者，是水也。譬如莲华不着于水，不着，不染着，如斯──有爱着与见着之二着……乃至（四○页参照）……此是爱着……乃至（四○页参照）……此是见着！于彼辟支佛已爱着之舍断，见着之舍遣。爱着之舍断故，见着之舍遣故，彼辟支佛不着于色、不着于声……乃至（一七七页参照）……不着于可见闻觉识诸法，不染着、不着、不染着、出离、遣、离脱、离缚［彼等］，以不限定心而住。此是“如莲不涂着于水”［之义］。“应可独行如犀角”。故彼辟支佛言：
    师子诸声不战栗　　如同诸风不着网
    如莲不涂着于水　　应可独行如犀角
三八
    师子牙强百兽王　　克服而行制压［他］
    受用边境卧坐所　　应可独行如犀角  （七三）
    “师子牙强百兽王，克服而行制压”者，是譬如牙齿强，以齿牙为武器百兽王之师子，克服一切之畜生、生物而打胜、打超、夺去、粉碎而行、行作、动作、活动、获得、持续、维持。此是“师子牙强百兽王，克服而行制压”［之义］。
    “受用边境卧坐所”者，是譬如百兽之王师子深入于林野森林而行、行作、活动、护持、持续、维持，如斯辟支佛亦于林野森林之边鄙无［人］声，无骚音，无人人之境况，隐人而住，于禅思受用适当之卧坐所，彼独行、独立、独坐、独卧、独入于村行乞，独由行乞归，独密坐禅，独为经行，独行、行作、动作、活动、护持、持续、维持。此是“受用边境卧坐所”［之义］。“应可独行如犀角”。故彼辟支佛言：
    师子牙强百兽王　　克服而行制压［他］
    受用边境卧坐所　　应可独行如犀角
三九
    慈舍悲喜［四无量］　时时解脱且习行
    无违背诸世间事　　应可独行如犀角  （七三）
    “慈、舍、悲、喜时时解脱且习行”者，彼辟支佛以慈俱之心令一方遍满而住。同样于第二［方］，同样于第三［方］，同样于第四（方）。如斯于上，于下，于横，于一切处，于含一切有情之世界，自己一切见为广大，伟大，无量，无怨恨，无嗔恼令遍满慈俱、心而住。以悲俱之心、以喜俱之、心、以舍俱之、心令遍一方而住。同样于第二［方］，同样于第三［方］，同于第四［方］，如斯于上，于下，于横，于一切处，含一切［有情］之世界，自己一切见为广大，伟大，无量，无怨恨，无嗔恼而令舍俱之心而住。此是“慈、舍、悲、喜之时时解脱习行”［之义］。
    “无违背于一切世间”者，已修习慈等故而于东方之有情一切无厌逆，于西方之有情一切无厌逆，于南方之有情一切无厌逆，于北方之有情一切无厌逆，于东隅之有情一切无厌逆，于西隅之有情一切无厌逆，于南隅之有情一切无厌逆，于北隅之有情一切无厌逆，于下方之有情一切无厌逆，于上方之有情一切无厌逆，于［四］方［四］维之有情一切无厌逆。
    “无违背于一切世间”者，无违背于一切有情世间，无违逆，无冲突，无害破。此是“无违背于一切世间”［之义］。“应可独行如犀角”。故彼辟支佛言：
    慈舍悲喜［四无量］　时时解脱且习行
    无违背诸世间事　　应可独行如犀角
四○
    舍断贪与嗔与痴　　裂破［灭除］诸之结
    生命灭尽不战栗　　应可独行如犀角  （七四）
    “舍断贪与嗔与痴”［之句中］，“贪”者，是所有贪，染贪……乃至（一三页参照）……贪欲、贪、不善根。“嗔”者，是所有心之嗔害……乃至（三九七页参照）……是愤怒、愤慨、心之不快。“痴”者，是对于苦无智……乃至（一二页参照）……是无明闩、不善根。“舍断贪与嗔与痴”，彼辟支佛舍贪与嗔与痴，舍断、除去、灭除、令之灭无。此是“舍断贪与嗔与痴”［之义］。
    “裂破灭除诸之结”［之句中］，诸之结者，是欲贪结，嗔恚结……乃至（三七六页参照）……无明结之十结。“裂破［灭除］诸之结”，裂破诸结、裂、引裂、舍断、除去、灭除、令之灭无。此是“裂破灭除诸之结”［之义］。
    “生命灭尽不战栗”，彼辟支佛对生命之终灭亦不战栗，不战骇、不骇怖、不悚懒、不折、不骇、不恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖，离去身毛竖立。此是“生命灭尽不战栗”［之义］。“应可独行如犀角”。故彼辟支佛言：
    舍断贪与嗔与痴　　裂破灭除诸之结
    生命灭尽不战栗　　应可独行如犀角
四一
    人人为利亲交他　　无所得友今难得
    不净人人为己慧　　应可独行如犀角  （七五）
    “为利亲交”，为自利者，是为他利，为俱利，为现世之利，为来世之利，为第一义之利，［人人］亲于他，亲近、交、亲交。此是“为利亲交”［之义］。
    “无所得友今难得］［之句中］，“友”者有二种之友。［即］在家之友与非家之友……乃至（三三○页参照）……此是在家之友……乃至（三三○页参照）……此是非家之友。“无所得友今难得”者，是无以［利己］为因，无以［利己］为缘，无所得此等二种友之难得。此是“无所得友今难得”［之义］。
    “不净人人为己慧”［之句中］，“为己慧”者，为自己，以自己［之利益］为因，以自己［之利益］为缘，以自己［之利益］为理由而亲、亲近、交、交际、亲交、行、正行、近侍、问、遍问。此是“为己慧”［之义］。“不净人人”者，是具备不净之身业故为不净人人，具备不净语业故为不净人人，具备不净意业故为不净人人，具备不净之杀生，不净之偷盗，不净之邪欲行，不净之妄语，不净之两舌，不净之恶口，不净之绮语，不净之贪欲，不净之嗔恚，不净之邪见，故为不净人。具备不净思故为不净人人，具备不净冀求故为不净人人，具备不净愿故为不净，劣、贱劣、下劣、卑贱、劣小，为小人人。此是“不净人人为己慧”［之义］。
    “应可独行如犀角”［之句中］，“独”者……乃至（三一九页以下参照）……“可独游行”者，［有行］于八行……乃至（三二三页以下参照）……此是“应可独行如犀角”［之义］。故彼辟支佛言：
    ［人人］为利亲交［他］　无所得友今难得
    不净人人为己慧　　应可独行如犀角

犀角经之义释毕

    阿耆多帝须弥勤　　富那迦与弥多求
    度多迦优波私婆　　难陀又与醯摩迦
    刀提耶劫波两人　　贤者为阇都干耳
    还有跋陀罗浮陀　　优陀耶与布沙罗
    莫伽罗阇有慧者　　及［已有］宾只大仙
    此等共为十六人　　婆罗门教（彼岸道）
    以上义释彼岸道　　乃至犀角经义释
    义释应知有二种　　彼已圆满所善书

注：
1 以枷（anduyā）在底本及 PTS 本虽有 aruyā，意义不通。应为 anduyā 之误传。
2 以下之二偈由 Sn. 740-741 = A. II, 10 = It. p. 9; 109 之引用。MNd. 455; CNd. 291 参照。
3 本偈由 S. I, 168; 186 之引用。MNd. 456; CNd. 292；杂阿含一一八九经（大正藏二、三二二b），别译杂阿含一〇二经（大正藏二、四一〇c）参照。
4 此等法觉遍知（ime dhammā pariññeyyā ti bujjhi）底本此文脱漏。
5 此等法觉作证（ime dhammā sacchikātabbā ti bujjhi）底本此文脱漏。
6 五取蕴之（pañcannaṁ upādanakkhandhānaṁ）底本虽有 channaṁ upādanakh 是误植。
7 关于以下之诸行 PTS. II, 19f; 225f 参照。
8 行道行（paṭipatti-cariyā）PTS 而有 patticariyā。
9 世间利益行（lokatthacariyā）PTS 而有 lokuttara-cariyā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［09］”，CBETA于此处加上“［09］”之注解标号）
10 作用者（vicaritā）在底本虽有 viparītā，今从 MNd. 49 之同文。
11 此等诸偈 MNd. 405 参照。最初之二偈在 M. III, 167; 183 = A. I, 149f = Pv. 9 亦出。最初之三偈 J. V, 266; Mahāvastu I, 9；中阿含六四经（大正藏一、五〇四c），增一阿含卷二四（大正藏二、六七五b）参照。
12 以下二偈 J. V, 266 参照。
13 若（ce）底本虽有 ca，今从 MNd. 405。
14 在媚贪（pucchañcikatā）MNd. 8 而为 Mucchañcikatā。
15 不善欲性（asādhukamyatā）在 MNd. 8 而为 sādhukamyatā（善欲性）。
16 以下之文由 M. I, 174 之引用。CNd. 255；中阿含二〇四经（大正藏一、七七八b）参照。
17 黄色之（paṇḍu）在底本及 PTS 本虽有 bhaṇḍa 恐为 paṇḍu 之误传。
18 以下用片假名而使音译为乐器名亦不知为如何乐器。
19 出血 lohitapittaṁ 在底本 lohitaṁ pittaṁ 为误。
20 以下之文是 S. IV, 136f；之略引用。杂阿含二三五经（大正藏二、五七a）参照。
21 以下之文由 It. P, 83f 之引用。
22 以下诸偈亦同上。第四偈与以用原文多少相异。MNd. 15f; 363f; 470 参照。
23 以下之文由 S. I, 70 之引用。S. I, 98 参照。
24 本偈由 S. I, 70; 98 = It. P. 45 之引用。MNd. 16; 364; 471 参照。
25 本偈由 Sn. 271 = S. I, 207 之引用。MNd. 16; 364; 471；瑜伽师地论卷一八（大正藏三〇、三七六c）参照。
26 夺去（pariyāditā）底本虽有 pītavā，今从 PTS 本。
27 碎破（maddita）底本虽有 ghāṭavā，今从 PTS 本。
28 息（paṭippassambhayitvā）底本虽有 paṭīsambhayitvā 恐为误植。今从 PTS 本。
29 本偈由 Sn. 531 之引用。CNd. 187; 201；佛本行集经卷三九（大正藏三、八三四c）参照。
30 远离（ārato）在 Sn. 而有 virato。
31 雄者（vīro）在 Sn. 而有 dhīro。
32 由普请（navakammena）在底本虽有 dūtakammena，今参照 MNd. 372 改正。
33 不由普请。前注参照。
34 环（dhuvarāni）此字辞书中无。恐为他之某等语之误者。今假译为环。
35 本偈由 Sn. 740 = A, II, 10 = It. P. 9; 109 之引用。MNd. 455; CNd. 291; 320 等参照。
36 以下之文 M. I, 454；中阿含一九二经（大正藏一七四三a）参照。
37 以下之文由 M. I, 85ff 之引用。中阿含九九经（大正藏一、五八五a以下），一〇〇经（五八六b以下），苦阴经（大正藏一、八四七a以下），苦阴因事经（大正藏一、八四九a以下），增一阿含卷一二（大正藏二、六〇五a以下）等参照。
38 以印（muddāya）在底本有 muddhāya 为误。
39 以其他之工巧（sippaññatarena）在底本虽有 sippāyatanena，今从引用原文。
40 善涂、固（addāvalepanā）底本之 addhāvalepanā 为误植。
41 以下之文由略 A. IV, 289f 之引用。A. III, 310f；七处三观经第二八经（大正藏二、八七九c以下）参照。
42 箭（salla）底本虽有 lagga（悬），今从引用原文。
43 以下之诸偈由 A. III, 311; IV, 290 之引用。
44 无尘风（aparaja-vātā）底本亦缺此语，从底本一三六页及PTS 本而补入。
45 翼风（pakkha-vātā）同上。
46 本偈由 Sn. 522 之引用。MNd. 202; CNd. 98; Mahāvastu III, 397; 佛本行集经卷三九（大正藏三、八三四b）等参照。
47 肘（ratana）同于 hattha。一肘可当于一尺余。
48 以下之文亦由 M. III, 110f 之引用，文句有多少出入。中阿含一九一经（大正藏一、七三八a以下）参照。
49 不随觉（ananubodho）底本虽有 ananurodho 为误植，今由底本一〇页之同文而订正。
50 遍问。于底本三一一页同文之注［19］参照。
51 以下之文由 M. I, 85 之引用。A. III, 411; IV, 458 参照。
52 痈（gaṇḍo）在 Sn. 而有 gaḷo（钩针）。
53 就以下之文而参照前方之注［51］。
54 以下之文由 M. I, 130 = V. II, 25f = V. IV, 134 之引用。A. III, 97；中阿含二〇〇经（大正藏一、七六三c）参照。
55 蛇头（sappasira）底本之 sapasira 为误植。
56 以下之文亦由 S. IV, 184-187 之引用，文句有相当之出入。杂阿含一一七六经（大正藏二、三一六b以下）参照。
57 经年（terovassikaṁ）在底本亦有 corovassikaṁ，今从引用原文。
58 不得（Labhetha）底本亦有 Labhati，今从引用原文。
59 由下方（heṭṭhimato）底本亦有 pacchato，今从引用原文。
60 不得。前注［58］参照。
61 不可得（na Labhetha）底本亦有 Labhati，今从引用原文。
62 由下方。前注［59］参照。
63 不可得。注［61］参照。
64 以下之文，叶之断除（sañchinnapatto）在 Sn. 文句之解释，多少不适当。盖以下文Sn.之句非为 Sañchinnapatto, sañchannapatto 看做（叶之茂盖）之说明。然今施以插入句而努力为不适合弥缝。
65 本偈亦由 Ud. P. 4 之引用，字句多少有相异。
66 为不得（apāpuṇitvā）底本亦有 pāpuṇitvā，今由 PTS 本及／之同文而改正。
67 本偈由 Thag. 223 = 313 之引用。MNd. 67 参照。
68 本偈亦由 Thag. 202 之引用，文句有多少相异。MNd. 22; 460; CNd. 24; 103 参照。


12集.无碍解道

原版目次

    小部经典十八

悟醒 译

无碍解道一
本经属于小部经典十五种中之第十二。内容以阿毗达磨论所使用之诸问题，从寂止正观(实践修行)为主之立场而论

述，(一)大品，(二)俱存品，(三)慧品，由此三品而成立的，主要之问题是尽于其中之第一品。许多学者看为次期当来

论的先驱，其实本书全部不得溯到其古代，勿论是可以想像有甚多其他论书之个处。但在本书中亦比较简洁的部份，很

明然可以看为阿毗达磨的起源。

论母………………………………………………………………………………………一
本书全体中最古之部分内容以纲目记述。但此对于说明次之大品第一智论是尽之无余。

大品第一    智论…………………………………………………………………………六
是对论母之注释，同时是本书之主要部分。“闻所成智”等之共佛·声闻六十七智和“根上下智”以下之六佛智依

其顺序而解说。
第一章  闻所成智…………………………………………………………………………六
第一诵品………………………………………………………………………………六
第二诵品……………………………………………………………………………二一
第三诵品……………………………………………………………………………三一
第四诵品……………………………………………………………………………三八
第五诵品……………………………………………………………………………四七
第二章  戒所成智………………………………………………………………………五八
第三章  修定所成智……………………………………………………………………六五
第四章  法所依智………………………………………………………………………六八
第五章  会得智…………………………………………………………………………七二
第六章  观生灭智………………………………………………………………………七五
第七章  正观智…………………………………………………………………………七九
第八章  过患智…………………………………………………………………………八一
第九章  舍行智…………………………………………………………………………八四
第十章  种姓地智………………………………………………………………………九二
第十一章  道智…………………………………………………………………………九六
第十二章  果智…………………………………………………………………………九六
第十三章  解脱智……………………………………………………………………一○○
第十四章  观察智……………………………………………………………………一○一
第十五章  事种种相智………………………………………………………………一○五
第十六章  行境种种相智……………………………………………………………一○六
第十七章  所行种种种相智…………………………………………………………一○八
第十八章  地种种相智………………………………………………………………一一四
第十九章  法种种相智………………………………………………………………一一七
第二十章  所知·度·永·舍·一味·触接之义之智……………………………一二○
第二十一章  四无碍解智……………………………………………………………一二一
第二十二章  住·等至·住等至之义智……………………………………………一二五
第二十三章  无间三摩地智…………………………………………………………一二八
第二十四章  无诤住智………………………………………………………………一三二
第二十五章  灭尽定智………………………………………………………………一三四
第二十六章  般涅槃智………………………………………………………………一三八
第二十七章  齐首义之智……………………………………………………………一三九
第二十八章  渐损义之智……………………………………………………………一四一
第二十九章  发勤智…………………………………………………………………一四三
第三十  章  义之显示智……………………………………………………………一四四
第三十一章  见清净智………………………………………………………………一四六
第三十二章  忍智……………………………………………………………………一四七
第三十三章  深解智…………………………………………………………………一四八
第三十四章  分住智…………………………………………………………………一四八
第三十五章  想退转智………………………………………………………………一五○
第三十六章  思退转智………………………………………………………………一五一
第三十七章  心退转智………………………………………………………………一五二
第三十八章  智退转智………………………………………………………………一五三
第三十九章  解脱退转智……………………………………………………………一五三
第四十  章  谛退转智………………………………………………………………一五四
第四十一章  神通类智………………………………………………………………一五六
第四十二章  耳界清净智……………………………………………………………一五七
第四十三章  心差别智………………………………………………………………一五八
第四十四章  宿住随念智……………………………………………………………一六○
第四十五章  天眼智…………………………………………………………………一六一
第四十六章  漏尽智…………………………………………………………………一六二
第四十七章  四谛智…………………………………………………………………一六六
第四十八章  苦·集·灭·道之智…………………………………………………一六六
第四十九章  义·法·词·辩之无碍解智…………………………………………一六八
第五十  章  根上下智………………………………………………………………一六九
第五十一章  有情意乐意趣智………………………………………………………一七二
第五十二章  对偶示导智……………………………………………………………一七五
第五十三章  成大悲智………………………………………………………………一七七
第五十四章  一切智智·无障智……………………………………………………一八三

大品第二  见论………………………………………………………………………一八七
关于我·我所等列举所有邪见之种类于最后说明断邪见而得正见之道程。
大品第三  入出息论…………………………………………………………………二二五
述修入出息时起各种之智说明其实践。
第一诵品……………………………………………………………………………二二五
第二诵品……………………………………………………………………………二四三
第三诵品……………………………………………………………………………二五六
大品第四  根论………………………………………………………………………二七○
一面说明信·勤·念·定·慧之五根一面说修习之实践。
第一诵品……………………………………………………………………………二七○
第二诵品……………………………………………………………………………二八四
第三诵品……………………………………………………………………………二九八
大品第五  解脱论……………………………………………………………………三○九
主要是以空·无相·无愿之三解脱门为中心来说明修行之方法。
第一诵品……………………………………………………………………………三○九
第二诵品……………………………………………………………………………三二五
第三诵品……………………………………………………………………………三三六
大品第六  趣论………………………………………………………………………三五二
说明生死流转。
大品第七  业论………………………………………………………………………三五八
说明业和果报之关系。
大品第八  颠倒论……………………………………………………………………三六○
关于无常·苦·无我·不净之想·心·见的颠倒。
大品第九  道论………………………………………………………………………三六二
说明预流·一来·不还·阿罗汉之四道(四向)。
大品第十  醍醐味论…………………………………………………………………三六七
以四圣谛·四念处等譬喻于醍醐味。
注1 于底本之章数有误。本译之第十五章于底本在第十六章。

一 中文索引……………………………………………………………………………(1)

    原版目次
        小部经典十九

悟醒 译

无碍解道二
俱存品第一  俱存论…………………………………………………………………一
寂止、正观二者，说互相关资于修行之次第。
俱存品第二  ［四］谛论…………………………………………………………一四
论四谛之意义和十二缘起支之关系。
俱存品第三  ［七］觉支论………………………………………………………二六
说七觉支之意义。
俱存品第四  慈论…………………………………………………………………四○
俱存品第五  离欲论………………………………………………………………五○
说慈之功德及十方一切有情，以说其次第。
俱存品第六  无碍解论……………………………………………………………五八
对转法轮经之注释，此为智之间题考察以结碍解之说。
俱存品第七  法轮论………………………………………………………………七○
同是转法轮经之注释，关予详论 转法。
俱存品第八  出世间论……………………………………………………………七六
说出世间之义。
俱存品第九  力论…………………………………………………………………七八
罗列说明力之种种名目。
俱存品第十  空论…………………………………………………………………八九
罗列说明空之种种名目。
慧品第一  大慧论…………………………………………………………………九九
关于详细说明慧之间题点通本书全体而论 是应注意的。
慧品第二  神通论………………………………………………………………一二○
神通之间题既于前面言及此论 是最综合的。
慧品第三  现观论………………………………………………………………一三一
说现观之义。
慧品第四  离论…………………………………………………………………一三五
说离、离贪、灭、定弃。
慧品第五  所行论………………………………………………………………一四二
和大品第四根论(二七)同文。说三种之八所行。
慧品第六  示导论………………………………………………………………一四四
说三示导。
慧品第七  齐道论………………………………………………………………一四六
和大品第一智论第二十七章同文。
慧品第八  四念住论……………………………………………………………一四八
说四念住。
慧品第九  正观论………………………………………………………………一五二
说无常观、苦观、无我观之种种相。
慧品第十  论母论………………………………………………………………一五八
以种种方面考察修习之实践示述本书之纲要。


12集.无碍解道·1.论母

《小部·12集.无碍解道·1.论母》

无碍解道

归命彼世尊　　应供等觉者

    论母

    听闻之慧是闻所成智。
    听闻后律仪之慧是戒所成智。
    律仪后定之慧是修定所成智。
    缘摄受之慧是法所依智。
    摄过去、未来、现在之诸法所决定之慧是会得智。
    观现在诸法变坏之慧是观生灭智。
    思择所缘而观破坏之慧是正观智。
    怖畏近住之慧是过患智。
    停止简择欲解脱之慧是舍诸行智。
    外出离、退转之慧是种姓地智。
    俱出离、退转之慧是道智。
    加行止灭之慧是果智。
    观所断之慧是解脱智。
    正观其时所修得诸法之慧是观察智。
    内决定之慧是事之种种相智。
    外决定之慧是行境之种种相智。
    所行决定之慧是所行之种种相智。
    四法决定之慧是地之种种相智。
    九法决定之慧是法之种种相智。
    通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之慧是触接义之智。
    义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智。
    住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧是住等至义之智。
    以无散乱清净为体而断漏之慧是无间三摩地智。
    见增上与寂静得住乃妙胜解之慧是无诤住之智。
    具二力止三行依十六智行及九三摩地行得自在之慧是灭尽定智。
    正知者流转永尽之慧是般涅槃之智。
    一切诸法之正断、灭、不近住性之慧是齐首义之智。
    别性、异性、一性、威力永尽之慧是渐损义之智。
    依不怠、持心精勤义之慧是发勤之智。
    说明种种法之慧是显示义之智。
    通达一切诸法之摄一、异性、一性之慧是见清净之智。
    已解之慧是忍智。
    触之慧是深解智。
    总摄之慧是分住智。
    增上性之慧是想退转智。
    异性之慧是思退转智。
    摄持之慧是心退转智。
    空性之慧是智退转智。
    最舍之慧是解脱退转智。
    如义之慧是谛退转智。
    决定身、心于一依摄持乐想、轻想力神通义之慧是神通类智。
    依寻思遍满之力深解异性、一性声相之慧是耳界清净智。
    依三心之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智。
    依缘所转之诸法遍满异性、一性业之力深解慧是宿住随念智。
    依光曜之力见异性、一性之色相义之慧是天眼智。
    具六十四行相三根得自在之慧是漏尽智。
    遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智。
    有苦智、苦集智、苦灭智、顺苦灭道智。
    有义无碍解智、法无碍解智、词无碍解智、辩无碍解智。
    有根上下智。
    有情意乐意趣智。
    有对偶示导智。
    有成大悲智。
    有一切智智，有无障智。
    如是有七十三智，此等七十三智中，六十七智是共于声闻，六智是不共于声闻。


12集.无碍解道·2.大品第一 智论·1.第一章

《小部·12集.无碍解道·2.大品第一 智论·1.第一章》

        大品第一 智论
        第 一 章
    第一诵品
一
    “听闻之慧是闻所成智”者如何？
    云：“应证知此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应遍知此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应断此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应修习此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应现证此等之诸法”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺退分”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺住分”是听闻，以其了知之慧是闻所成智。云：“此等诸法乃顺胜进分”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺决择分”是听闻，以其了知之慧是闻所成智。云：“一切诸行乃无常”是听闻，以其了知慧是闻所成智。云：“一切诸行乃是苦”是听闻，以其了知之慧是闻所成智。云：“一切诸行乃无我”是听闻，以其了知之慧是闻所成智。云：“此是苦之圣谛”是听闻，以其了知之慧是闻所成智。云：“此苦集之圣谛”是听闻，以其了知之慧是闻所成智。云：“此苦灭之圣谛”是听闻，以其了知之慧是闻所成智。云：“此顺苦灭道之圣谛”是听闻，以其了知之慧是闻所成智。
二
    云：“‘应证知此等之诸法’是听闻，以其了知之慧是闻所成智”者如何？
    应证知一法，［是言］一切有情依食而住1。应证知二法，［是言］二界2。应证知三法，［是言］三界3。应证知四法，［是言］四圣谛。应证知五法，［是言］五解脱处4。应证知六法，［是言］六无上5。应证知七法，［是言］七无过失事6。应证知八法，［是言］八胜处。应证知九法，［是言］九次第住7。应证知十法，［是言］十灭事8。
三
    诸比丘！应证知一切。诸比丘！“应证知一切”者如何？诸比丘！应证知眼，应证知诸色，应证知眼识，应证知眼触，即应证知缘眼触所生受之或乐、或苦、或不苦不乐。应证知耳，应证知诸声，［……乃至……］应证知鼻，应证知诸香，［……乃至……］应证知舌，应证知诸味，［……乃至……］应证知身，应证知诸所触，［……乃至……］应证知意，应证知诸法，应证知意识，应证知意触，即应证知缘意触所生受之或乐、或苦、或不苦不乐。
四
    应证知色，应证知受，应证知想，应证知诸行，应证知识。应证知眼，应证知耳，应证知鼻，应证知舌，应证知身，应证知意。应证知诸色，应证知诸声，应证知香，应证知诸味，应证知诸所触，应证知诸法。应证知眼识，应证知耳识，应证知鼻识，应证知舌识，应证知身识，应证知意识。应证知眼触，应证知耳触，应证6知鼻触，应证知舌触，应证知身触，应证知意触。应证知眼触所生之受，应证知耳触所生之受，应证知鼻触所生之受，应证知舌触所生之受，应证知身触所生之受，应证知意触所生之受。应证知色想，应证知声想，应证知香想，应证知味想，应证知所触之想，应证知法想。应证知色之思，应证知声之思，应证知香之思，应证知味之思，应证知所触之思，应证知法之思。应证知色之渴爱，应证知声之渴爱，应证知香之渴爱，应证知味之渴爱，应证知所触之渴爱，应证知法之渴爱。应证知色之寻，应证知声之寻，应证知香之寻，应证知味之寻，应证知所触之寻，应证知法之寻。应证知色之伺，应证知声之伺，应证知香之伺，应证知味之伺，应证知所触之伺，应证知法之伺。
五
    应证知地界，应证知水界，应证知火界，应证知风界，应证知空界，应证知识界。应证知地遍，应证知水遍，应证知火遍，应证知风遍，应证知青遍，应证知黄遍，应证知赤遍，应证知白遍，应证知空遍，应证知识遍。
六
    应证知发，应证知毛，应证知爪，应证知齿，应证知皮，应证知肉，应证知筋，应证知骨，应证知骨髓，应证知肾，应证知心，应证知脾，应证知肋膜，应证知肝，7应证知肺，应证知遍，应证知肛，应证知腹，应证知屎，应证知胆，应证知痰，应证知脓，应证知血，应证知汗，应证知脂，应证知泪，应证知膏，应证知唾，应证知洟，应证知黄水，应证知尿，应证知脑。
七
    应证知眼处，应证知色处，应证知耳处，应证知声处，应证知鼻处，应证知香处，应证知舌处，应证知味处，应证知身处，应证知所触处，应证知意处，应证知法处。应证知眼界，应证知色界，应证知眼识界。应证知耳界，应证知声界，应证知耳识界。应证知鼻界，应证知香界，应证知鼻识界。应证知舌界，应证知味界，应证知舌识界。应证知身界，应证知所触界，应证知身识界。应证知意界，应证知法界，应证知意识界。应证知眼根，应证知耳根，应证知鼻根，应证知舌根，应证知身根，应证知意根，应证知命根，应证知女根，应证知男根，应证知乐根，应证知苦根，应证知喜根，应证知忧根，应证知舍根，应证知信根，应证知精进根，应证知念根，应证知定根，应证知慧根，应证知未知当知根，应证知已知根，应证知具知根。
八
    应证知欲界，应证知色界，应证知无色界。应证知欲有，应证知色有，应证知无色有。应证知想有，应证知无想有，应证知非想非非想有。应证知一蕴有9，应证知四蕴有10，应证知五蕴有11。应证知初静虑，应证知第二静虑，应证知第三静虑，应证知第四静虑。
九
    应证知慈心解脱，应证知悲心解脱，应证知喜心解脱，应证知舍心解脱。应证知虚空无边处定，应证知识无边处定，应证知无所有处定，应证知非想非非想处定。应证知无明，应证知行，应证知识，应证知名色，应证知六处，应证知触，应证知受，应证知渴爱，应证知取，应证知有12，应证知生，应证知老死。
一○
    应证知苦，应证知苦集，应证知苦灭，应证知顺苦灭道。应证知色，应证知色集，应证知色灭，应证知顺色灭道。应证知受……乃至……应证知想……乃至……应证知行……乃至……应证知识。应证知眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知顺老死灭道。
一一　应证知遍知苦义，应证知断苦集义，应证知现证苦灭义，应证知修习顺苦灭道义。应证知遍知色义，应证知断色集义，应证知现证色灭义，应证知修习顺色灭9
    道义。应证知受……乃至……想……乃至……行……乃至……识……乃至……眼……乃至……遍知老死义，应证知断老死集义，应证知现证老死灭义，应证知修习顺老死灭道义。
一二　应证知通达苦之遍智义，应证知通达苦集之断义，应证知通达苦灭之现证义，应证知通达修习顺苦灭道义。应证知通达色之遍智义，应证知通达色集之断义，应证知通达色灭之现证义，应证知通达顺色灭道修习之义。应证知受之……乃至……想之……乃至……行之……乃至识之……乃至……眼之……乃至……通达老死之遍智义，应证知通达老死集之断义，应证知通达老死灭之现证义，应证知通达顺老死灭道之修习义。
一三　应证知苦，应证知苦集，应证知苦灭，应证知苦集灭，应证知苦之欲贪灭，应证知苦之尝味，应证知苦之过患（痛苦），应证知苦之出离。应证知色，应证知色集，应证知色灭，应证知色集灭，应证知色之欲、贪灭，应证知色之尝味，应证知色之过患，应证知色之出离。应证知受……乃至……应证知想……乃至……应证知行……乃至……应证知识……乃至……应证知眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知老死集灭，应证知老死之欲、贪灭，应证知老死之尝味，应证知老死之过患，应证知老死之出离。
一四　应证知苦，应证知苦集，应证知苦灭，应证知顺苦灭道，应证知苦之尝味，应证知苦之过患，应证知苦之出离。应证知色，应证知色集，应证知色灭，应证知顺色灭道，应证知色之尝味，应证知色之过患，应证知色之出离。应证知受……乃至……应证知想……乃至……应证知行……乃至……应证知识……乃至……应证知眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知顺老死灭道，应证知老死之尝味，应证知老死之过患，应证知老死之出离。
一五　应证知无常观，应证知苦观，应证知无我观，应证知涅槃观，应证知离贪观，应证知灭观，应证知定弃观。应证知色之无常观，应证知色之苦观，应证知色之无我观，应证知色之涅槃观，应证知色之离贪观，应证知色之灭观，应证知色之定弃观。受之……乃至……想之……乃至……行之……乃至……识之……乃至……眼之……乃至……应证知老死之无常观，应证知老死之苦观，应证知老死之无我观，应应证知老死之涅槃观。应证知老死之离贪观，应证知老死之灭观，应证知老死之定弃观。
一六　应证知生，应证知转13，应证知因相14，应证知存续15，应证知结生16，应证知趣，应证知生成，应证知生起17，应证知诞生，应证知老，应证知病，应证知死，应证知愁，应证知悲，应证知恼。应证知不生，应证知不转，应证知不因相，应证知不存续，应证知不结生，应证知不趣，应证知不生成，应证知不生起，应证知不诞生，应证知不老，应证知不病，应证知不死，应证知不愁，应证知不悲，应证知不恼。
一七
    应证知生，应证知不生，应证知转，应证知不转，应证知因相，应证知不因相，应证知存续，应证知不存续，应证知结生，应证知不结生，应证知趣，应证知不趣，应证知生成，应证知不生成，应证知生起，应证知不生起，应证知诞生，应证知不诞生，应证知老，应证知不老，应证知病，应证知不病，应证知死，应证知不死，应证知愁，应证知不愁，应证知悲，应证知不悲，应证知恼，应证知不恼。
一八
    应证知生是苦，应证知转是苦，应证知因相是苦，应证知存续是苦，应证知结生是苦，应证知趣是苦，应证知生成是苦，应证知生起是苦，应证知诞生是苦，应证知老是苦，应证知病是苦，应证知死是苦，应证知愁是苦，应证知悲是苦，应证知恼是苦。
一九
    应证知不生是乐，应证知不转是乐，应证知不因相是乐，应证知不存续是乐，应证知不趣是乐，应证知不生成生乐，应证知不生起是乐，应证知不诞生是乐，应证知不老是乐，应证知不病是乐，应证知不老是乐，应证知不愁是乐，应证知不悲是乐，应证知不恼是乐。
二○
    应证知生是苦，不生是乐。应证知转是苦，不转是乐。应证知因相是苦，不因相是乐。应证知存续是苦，不存续是乐。应证知结生是苦，不结生是乐。应证知趣是苦，不趣是乐。应证知生成是苦，不生成是乐。应证知生起是苦，不生起是乐。应证知诞生是苦，不诞生是乐。应证知老是苦，不老是乐。应证知病是苦，不病是乐。应证知愁是苦，不愁是乐。应证知悲是苦，不悲是乐。应证知恼是苦，不恼是乐。
二一
    应证知生是怖畏，应证知转是怖畏，应证知因相是怖畏，应证知存续是怖畏，应证知结生是怖畏，应证知趣是怖畏，应证知生成是怖畏，应证知生起是怖畏，应证知诞生是怖畏，应证知老是怖畏，应证知病是怖畏，应证知死是怖畏，应证知愁是怖畏，应证知悲是怖畏，应证知恼是怖畏。
二二
    应证知不生是安稳，应证知不转是安稳，应证知不因相是安稳，应证知不存续是安稳，应证知不结生是安稳，应证知不趣是安稳，应证知不生是安稳，应证知不生起是安稳，应证知不诞生是安稳，应证知不老是安稳，应证知不病是安稳，应证知不死是安稳，应证知不愁是安稳，应证知不悲是安稳，应证知不恼是安稳。
二三
    应证知生是怖畏，不生是安稳。应证知转是怖畏，不转是安稳。应证知因相是怖畏，不因相是安稳。应证知存续是怖畏，不存续是安稳。应证知结生是怖畏，不结生是安稳。应证知趣是怖畏，不趣是安稳。应证知生成是怖畏，不生成是安稳。应证知生起是怖畏，不生起是安稳。应证知诞生是怖畏，不诞生是安稳。应证知老是怖畏，不老是安稳。应证知病是怖畏，不病是安稳。应证知死是怖畏，不死是安稳。应证知愁是怖畏，不愁是安稳。应证知悲是怖畏，不悲是安稳。应证知恼是怖畏，不恼是安稳。
二四
    应证知生是爱染，应证知转是爱染，应证知因相是爱染，应证知存续是爱染，应证知结生是爱染，应证知趣是爱染，应证知生是爱染，应证知生起是爱染，应证知诞生是爱染，应证知老是爱染，应证知病是爱染，应证知死是爱染，应证知愁是爱染，应证知悲是爱染，应证知恼是爱染。
二五
    应证知不生乃非爱染，应证知不转乃非爱染，应证知不因相乃非爱染，应证知不存续乃非爱染，应证知不结生乃非爱染，应证知不趣乃非爱染，应证知不生乃非爱染，应证知不生起乃非爱染，应证知不诞生乃非爱染，应证知不老乃非爱染，应证知不病乃非爱染，应证知不死乃非爱染，应证知不愁乃非爱染，应证知不悲乃非爱染，应证知不恼乃非爱染。
二六
    应证知生是爱染，不生乃非爱染。应证知转是爱染，不转乃非爱染。应证知因相是爱染，不因相乃非爱染。应证知存续是爱染，不存续乃非爱染。应证知结生是爱染，不结生乃非爱染。应证知趣是爱染，不趣乃非爱染。应证知生是爱染，不生成乃非爱染。应证知生起是爱染，不生起乃非爱染。应证知诞生是爱染，不诞生乃非爱染。应证知老是爱染，不老乃非爱染。应证知病是爱染，不病乃非爱染。应证知死是爱染，不死乃非爱染。应证知愁是爱染，不愁乃非爱染。应证知悲是爱染，不悲乃非爱染。应证知恼是爱染，不恼乃非爱染。
二七
    应证知生是诸行，应证知转是诸行，应证知因相是诸行，应证知存续是诸行，应证知结生是诸行，应证知趣是诸行，应证知生成是诸行，应证知生起是诸行，应证知诞生是诸行，应证知老是诸行，应证知病是诸行，应证知死是诸行，应证知愁是诸行，应证知悲是诸行，应证知恼是诸行。
二八
    应证知不生是涅槃，应证知不转是涅槃，应证知不因相是涅槃，应证知不存续是涅槃，应证知不结生是涅槃，应证知不趣是涅槃，应证知不生成是涅槃，应证知不生起是涅槃，应证知不诞生是涅槃，应证知不老是涅槃，应证知不病是涅槃，应证知不死是涅槃，应证知不愁是涅槃，应证知不悲是涅槃，应证知不恼是涅槃。
二九
    应证知生是诸行，不生是涅槃。应证知转是诸行，不转是涅槃。应证知因相是诸行，不因相是涅槃。应证知存续是诸行，不存续是涅槃。应证知结生是诸行，不结生是涅槃。应证知趣是诸行，不趣是涅槃。应证知生成是诸行，不生成是涅槃。应证知生起是诸行，不生起是涅槃。应证知诞生是诸行，不诞生是涅槃。应证知老是诸行，不老是涅槃。应证知病是诸行，不病是涅槃。应证知死是诸行，不死是涅槃。应证知愁是诸行，不愁是涅槃。应证知悲是诸行，不悲是涅槃。应证知恼是诸行，不恼是涅槃。

注：
1 依食而住（āhāra-ṭhitika）之食者，谓四食。
2 二界（dve dhātuyo）云：为有为界（saṅkhatā dhātu）与无为界（asaṅkhatā dhātu），（paṭisambhidāmagga-Aṭṭhakathā 以下用 PSA 简略符号）。
3 三界者，是欲界（kāma-dhātu）色界（rūpa-dhātu）无色界（arūpa-dhātu）虽为通例，在 PSA 亦说此外有出离界、无瞋界、无害界及色界、无色界、灭界之二种三界。
4 五 解脱处（pañca vimuttāyatanāni）（一）自利为之听法，（二）利他为之说法，（三）法之学习，（四）思惟，（五）修习（PSA 之大意）。
5 六无上（cha anuttariyāni）是见无上（dassanānuttariya），闻无上（savanānuttariya），利无上（lābhānuttariya），学无上（sikkhānuttariya），供无上（pāricariyānuttariya），念无上（anussatānuttariya）。
6 七无过失事（satta niddasavatthūni）暂且从集异门足论（大正藏第二十六卷 p. 439b）之译语。此虽将原语见之为 nirdoṣa-vastu，但亦非必为唯一之解释。又巴利注释者之说见之为 nirda śa 云：漏尽者十年不出而涅槃，此不过为附会之说。见之为 nirde śa 亦不洽当。须要再加考虑。此七事为（一）受戒，（二）法之静思，（三）欲之调伏，（四）独住，（五）发勤，（六）念之思虑，（七）希望热烈见之通达且持续。长阿、众集经（大正藏第一卷 p. 52ab）有七勤法，其内容大同小异。
7 九次第住（nava anupubbavihārā）者是四静虑再加虚空无边处、识无边处、无所有处、非想非非想处及想受灭。见（DN III. p. 265）。
8 十灭事（dasa nijjaravatthūni）者（PSA）云为以正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱灭除邪见乃至邪解脱。
9 一蕴有（ekavokārabhava）者，只有色之一蕴有，此为无想有（PSA）。
10 四蕴有（catuvokārabhava）者，为具有色以外四蕴有，此为无色有（PSA）。
11 五蕴有（pañcavokārabhava）者，具有五蕴一切之有，此为欲有及色有之一分（PSA）。
12 底本以「证知有」以下为第十项，然在义理上应为「应证知老死」前之第九项，暹罗本为如此。
13 转（pavatta）或译为流转。
14 因相（nimitta）或译为因，或亦译为相。
15 存续（āyuhanā）又（āyūhanā）为有将继续存在之力。
16 结生（paṭisandhi）或译投胎，或结合生于母胎之位。
17 生起（upapatti）通常译为生，或轮回再生之义。

    第二诵品
三○
    应证知摄受之义，应证知伴属之义，应证知圆满之义，应证知一境1之义，应证知无散乱之义，应证知精勤之义，应证知无散逸之义，应证知无浊之义，应证知不动之义，应证知依一性近住2力之心住义，应证知所缘之义，应证知行境3之义，应证知断之义，应证知永舍之义，应证知出离4之义，应证知退转之义，应证知寂静之义，应证知妙善之义，应证知解脱之义，应证知无漏之义，应证知度5之义，应证知无因相6之义，应证知无愿7之义，应证知空性8之义，应证知一味之义，应证知不超越之义，应证知俱存9之义，应证知出离10之义，应证知11因之义，应证知12见之义，应证知增上之义。
三一
    应证知寂止无散乱之义，应证知正观之随观13义，应证知止观一味之义，应证知俱存不超越之义，应证知学之受持义，应证知所缘行境之义，应证知下劣心精勤之义，应证知制御掉举心之义，应证知俱清净14观察之义，应证知殊胜证得15之义，应证知上通达16之义，应证知谛之现观义，应证知令住于灭义。
三二
    应证知信根之胜解17义，应证知精进根之精勤义，应证知念根之近住义，应证知定根无散乱之义，应证知慧根之见义。
三三
    应证知于信力不信之不动义，应证知于精进力之懈怠不动义，应证知于念力之放逸不动义，应证知于定力之掉举不动义，应证知于慧力之无明不动义。
三四
    应证知觉支之近住义，应证知择法觉支之思择义，应证知精进觉支之精勤义，应证知喜觉支之遍满义，应证知轻安觉支之寂静义，应证知定觉支之无散乱义，应证知舍觉支之简择义。
三五
    应证知正见之见义，应证知正思惟之现前解义，应证知正语之摄受义，应证知正业之等起义，应证知正命之清净义，应证知正精进之精勤义，应证知正念之近住义，应证知正定之无散乱义。
三六
    应证知［五］根之增上义，应证知［五］力之不动义，应证知［七］觉支之出离义，应证知［八圣］道之因义，应证知［四］念住之近住义，应证知［四］正勤18之勤义，应证知［四］神足之神通义，应证知［四圣］谛之如义，应证知［四］加行之止灭义，应证知［四］果之现证义，应证知寻之现前解义，应证知伺之伺案义，应证知喜之遍满义，应证知乐之湿润义，应证知心之一境义，应证知倾心之义，应证知识之义，应证知了知之义，应证知想之义，应证知一趣19之义。
三七
    应证知通智之所知义，应证知遍智之度20义，应证知断之永舍义，应证知修习之一味义，应证知现证之触接义，应证知［五］蕴之蕴义，应证知［十八］界之界义，应证知［十二］处之处义，应证知有为［法］之有为义，应证知无为［法］之无为义。
三八
    应证知心之义，应证知心之无间义，应证知心之出离义，应证知心之退转义，应证知心之因义，应证知心之缘义，应证知心之事义，应证知心之地义，应证知心之所缘义，应证知心之行境义，应证知心之所行义，应证知心之趣义，应证知心之引发义，应证知心之出义，应证知心之离义。
三九
    应证知一性21之倾心义，应证知一性之识义，应证知一性之了知义，应证知一性之想义，应证知一性之一趣义，应证知一性之合义，应证知一性之跃进义，应证知一性之明寂义，应证知一性之停止义，应证知一性之解脱义，应证知见此一性寂静义，应证知一性之乘所作义，应证知一性之实所作义，应证知一性之随成义，应证知一性之遍熟义，应证知一性之善造作义，应证知一性之摄受义，应证知一性之伴属义，应证知一性之圆满义，应证知一性之总摄22义，应证知一性之摄持23义，应证知一性之习义，应证知一性之修习义，应证知一性之多作义，应证知一性之善成就义，应证知一性之善解脱义。应证知一性之悟义，应证知一性之随悟义，应证知一性之别别悟义，应证知一性之等悟义。应证知一性之觉义，应证知一性之随觉义，应证知一性之别别觉义，应证知一性之等觉义，应证知一性之随觉义，应证知一性之随觉分义，应证知一性之别别觉分义，应证知一性之等觉分义。应证知一性之明义，应证知一性之开明义，应证知一性之随明义，应证知一性之别别明义，应证知一性之等明义。
四○
    应证知开演之义，应证知遍照之义，应证知烦恼之烦热义，应证知不垢之义，应证知离垢之义，应证知无垢之义。应证知等之义，应证知会之义，应证知离之义，应证知离所行之义，应证知离贪之义，应证知离贪所行之义。应证知灭之义，应证知灭所行之义。应证知最舍24之义，应证知最舍所行之义。应证知解脱之义，应证知解脱所行之义。
四一
    应证知志欲之义，应证知志欲之根本义，应证知志欲之足义，应证知志欲之勤义，应证知志欲之神通义，应证知志欲之胜解义，应证知志欲之精勤义，应证知志欲之近住义，应证知志欲之无散乱义，应证知志欲之见义。
四二
    应证知精进之义，应证知精进之根本义，应证知精进之足义，应证知精进之勤义，应证知精进之神通义，应证知精进之胜解义，应证知精进之精勤义，应证知精进之近住义，应证知精进之无散乱义，应证知精进之见义。
四三
    应证知心之义，应证知心之根本义，应证知心之足义，应证知心之勤义，应证知心之神通义，应证知心之胜解义，应证知心之精勤义，应证知心之近住义，应证知心之无散乱义，应证知心之见义。
四四
    应证知思惟之义，应证知思惟之根本义，应证知思惟之足义，应证知思惟之勤义，应证知思惟之神通义，应证知思惟之胜解义，应证知思惟之精勤义，应证知思惟之近住义，应证知思惟之无散乱义，应证知思惟之见义。
四五
    应证知苦之义，应证知苦之害义，应证知苦之烦热义，应证知苦之变坏义。应证知集之义，应证知集之存续义，应证知集之因缘义，应证知集之合义，应证知集之障碍义。应证知灭之义，应证知灭之出离义，应证知灭之离别义，应证知灭之无为义，应证知灭之不死义。应证知道之义，应证知道之出离义，应证知道之因义，应证知道之见义，应证知道之增上义。
四六
    应证知如之义，应证知无我之义，应证知谛之义，应证知通达之义，应证知证知之义，应证知遍知之义，应证知法之义，应证知界之义，应证知所知之义，应证知现证之义，应证知触接之义，应证知现观之义。
四七
    应证知出离，应证知无嗔，应证知光明想，应证知无散乱，应证知法决定，应证知智，应证知胜喜，应证知初静虑，应证知第二静虑，应证知第三静虑，应证知第四静虑，应证知虚空无边处定，应证知识无边处定，应证知无所有处定，应证知非想非非想处定。
四八
    应证知无常观，应证知苦观，应证知无我观，应证知厌恶观，应证知离贪观，应证知灭观，应证知定弃观，应证知尽观，应证知衰观，应证知变坏观，应证知无因相观，应证知无愿观，应证知空性观，应证知增上慧法正观，应证知如实智见，应证知过患观，应证知简择观，应证知退转观。
四九
    应证知预流道，应证知预流果得，应证知一来道，应证知一来果得，应证知不还道，应证知不还果得，应证知阿罗汉道，应证知阿罗汉果得。
五○
    依胜解之义应证知信根，依精勤之义应证知精进根，依近住之义应证知念根，依无散乱之义应证知定根，依见之义应证知慧根。依于不信不动之义应证知信力，依于懈怠不动之义应证知精进力，依于放逸不动之义应证知念力，依于掉举不动之义应证知定力，依于无明不动之义应证知慧力。
五一
    依近住之义应证知念觉支，依思择之义应证知择法觉支，依精勤之义应证知精进觉支，依遍满之义应证知喜觉支，依寂静之义应证知轻安觉支，依无散乱之义应证知定觉支，依简择之义应证知舍觉支。
五二
    依见之义应证知正见，依现前解之义应证知正思惟，依摄受之义应证知正语，依等起之义应证知正业，依清净之义应证知正命，依精勤之义应证知正精进，依近住之义应证知正念，依无散乱之义应证知正定。
五三
    依增上之义应证知［五］根，依不动之义应证知［五］力，依出离之义应证知［七］觉支，依因之义应证知［八圣］道，依近住之义应证知［四］念住，依勤之义应证知［四］正勤，依神通之义应证知［四］神足，依如之义应知四圣谛，依无散乱之义应证知寂止，依随观之义应证知正观，依一味之义应证知止观，依不超越之义应证知俱存。
五四
    依律仪之义应证知戒清净，依无散乱之义应证知心清净，依见之义应知见清净，依解脱之义应证知解脱，依通达之义应证知明，依永舍之义应证知解脱，依断之义应证知尽智，依止灭之义应证知无生智，依根本之义应证知志欲，依等起之义应证知作意，依总摄之义应证知触，依等趣之义应证知受，依现前之义应证知定，依增上之义应证知念，依此上之义应证知慧，依坚固之意应证知解脱，依尽际25之义应证知入不死涅槃。
五五
    凡所证知诸法悉已得知。此依所知之义是智，依了知之义是慧，故曰：“‘应证知此等诸法’是云听闻，以其了知之慧是闻所成智。”

注：
1 一境（ekagga）谓三摩地是心一境性。第三章参照。
2 一性近住之原语，在底本为 ekattapaṭṭhāna，此为 ekattupaṭṭhāna 之误。近住乃念之称谓，三二、三四等参照。
3 行境（gocara）或译为境界，又译为所行。
4 出离（vuṭṭhāna）名为由俱内外之出离。第十一章参照。
5 度（taraṇa）超越烦恼、轮回之旷野为度（PSA）。
6 无因相（animitta）诸行之无因相故谓之无因相（PSA）或译为无相。
7 无愿（appaṇihita）是渴爱之无愿故谓之无愿（PSA）。
8 空性（suññatā）我无心故谓之空性（psA）称以上之无因相、无愿、空性三者为三解脱（vimokkha）又为三解脱门（vimokṣamukha）。
9 俱存（yuganasdha）显示止与观之相即不离。或有谓之为止观者。
10 出离（niyyāna）谓由圣道之诸行出离（PSA）。
11 因（hetu）使到达涅槃故所成之因（PSA）。
12 见（dassana）现前见涅槃故是见（PSA）。
13 随观（anupassanā）或译为循观。
14 俱清净（ubhovisuddha）指下劣心、掉举心俱止而成清净心（PSA）。
15 殊胜证得（visesādhigama）依平等心修习之殊胜证得（PSA）。
16 上通达（uttaripaṭivedha）依圣道之所现而上通达（PSA）。
17 胜解（adhimokkha）或译为信解。
18 正勤（sammappadhāna）在北传多称为四正断（samyakprahāna）在俱舍论（大正藏第二十九卷 P. 132c）依于正修习断修位中此勤力能断懈怠故谓之正断。于同所或名正胜，乃正持策身、语、意中此为最胜故。此正胜即 samyakpradhāna。其一一在第五节八五。
19 一趣（ekodi）定之称谓（PSA）。
20 度（tīraṇa）度量之义，PSA 配之以此之通智所知义、遍智之度义及断之永舍义三慧，即所知慧、度慧、断慧。
21 一性（ekatta）在此处云所缘之一性（PSA）。
22 总摄（samodhāna）在 Mvyut. 245, 1066 中有谓之 samodahana 语译为妙甚解。正相当于此。见荻原博士之注记。
23 摄持（adhiṭṭhāna）或译为摄受、加持、住处、处等。
24 最舍（vossagga）在此语中最舍即有出离之义与施之义。第三十九章参照。
25 尽际（pariyosāna）通常译为尽。

    第三诵品
五六
    云：“‘应遍知此等诸法’是听闻，以其了知之慧是闻所成智”者如何？
    应遍知一法，［是言］触是有漏之所取。应遍知二法，［是言］名、色。应遍知三法，［是言］三受。应遍知四法，［是言］四食。应遍知五法，［是言］五取蕴。应遍知六法，［是言］六内处。应遍知七法，［是言］七识住1。应遍知八法，［是言］八世法2。应遍知九法，［是言］九有情居3。应遍知十法，［是言］十处4。
五七
    诸比丘！应遍知一切。诸比丘！“应遍知一切”者如何？诸比丘！应遍知眼，应遍知诸色，应遍知眼识，应遍知眼触，即应遍知以眼触为缘所生之受或乐、或苦、或不苦不乐。应遍知耳，应遍知诸声，……乃至……应遍知鼻，应遍知诸香……乃至……应遍知舌，应遍知诸味……乃至……应遍知身，应遍知诸所触……乃至……应遍知意，应遍知诸法，应遍知意识，应遍知意触，即应遍知以意触为缘所生之受或乐、或苦、或不苦不乐。
五八
    应遍知色，应遍知受，应遍知想，应遍知诸行，应遍知识，应遍知眼……乃至……老死……乃至……依尽际之义应遍知不死而入涅槃。凡为诸法之获得故而精进者，已获得其诸法。如是其诸法令遍知且令度。
五九
    为获得出离故而精进者，已获得其出离。如是此法令遍知且令度。为获得无嗔故而精进者，已获得其无嗔。如是此法令遍知且令度。
    为获得光明想故……［乃至］……且令度。
    为获得无散乱故……［乃至］……且令度。
    为获得法决定故……［乃至］……且令度。
    为获得智故……［乃至］……且令度。
    为获得胜喜故……［乃至］……且令度。
六○
    为获得初静虑故……［乃至］……且令度。
    为获第二静虑故……［乃至］……且令度。为获得第三静虑故……［乃至］……
    为获得第四静虑故……［乃至］……且令度。
    为获得虚空无边处定故……［乃至］……且令度。
    为获得识无边处定故……［乃至］……且令度。
    为获得无所有处定故……［乃至］……且令度。
    为获得非想非非想处定故……［乃至］……且令度。
六一
    为获得无常观故……［乃至］……且令度。
    为获得苦观故……［乃至］……且令度。
    为获得无我观故……［乃至］……且令度。
    为获得涅槃观故……［乃至］……且令度。
    为获得离贪观故……［乃至］……且令度。
    为获得灭观故……［乃至］……且令度。
    为获得定弃观故……［乃至］……且令度。
    为获得尽观故……［乃至］……且令度。
    为获得衰观故……［乃至］……且令度。
    为获得变坏观故……［乃至］……且令度。
    为获得无因相观故……［乃至］……且令度。
    为获得无愿观故……［乃至］……且令度。
    为获得空性观故……［乃至］……且令度。
六二
    为获得增上慧法之正观故……［乃至］……且令度。
    为获得如实知见故……［乃至］……且令度。
    为获得过患观故……［乃至］……且令度。
    为获得简择观故……［乃至］……且令度。
    为获得退转观故……［乃至］……且令度。
六三
    为获得预流道故……［乃至］……且令度。
    为获得一来道故……［乃至］……且令度。
    为获得不还道故……［乃至］……且令度。
    为获得阿罗汉道故而精进者，已获得阿罗汉道。如是而遍知此法且令度。
    凡为诸法之获得故而精进者，已获得其诸法，如是其诸法令遍知且令度。此依所知之义是智，依其了知义是慧。故曰“‘应遍知此等诸法’是听闻，以其了知之慧是闻所成智。”
六四
    云：“‘应断此等诸法”是听闻，以其了知之慧是闻所成智”者如何？
    应断一法，［是言］我慢。应断二法，［是言］无明与有爱。应断三法，［是言］三爱5。应断四法，［是言］四暴流6。应断五法，［是言］五盖7。应断六法，［是言］六爱身8。应断七法，［是言］七随眠9。应断八法，［是言］八邪性10。应断九法，［是言］九爱根11。应断十法，［是言］十邪性12。
六五
    断有二，［是言］断断与止断。断断者，是修习顺出世间灭尽者之［断］，止断者，是获果刹那之［断］。
    断有三，［是言］断诸欲是离即出离，离诸色即无色，有、有为、缘已生之灭是离也。获得出离者是断诸欲且永舍。获得无色者是断诸色且永舍。获得灭者是断诸行且永舍。
    断有四，［是言］通达遍智通达而断苦谛，通达断通达而断集谛，通达现证通达而断灭谛，通达修习通达而断道谛。
    断有五，［是言］消除断，决定断、断断、止断及出离断。消除断者乃修习初静虑者［云断五盖］。决定断者乃修习顺决择分之定［云断］成见。断断者乃修习顺出世间灭尽道者之断。止断者乃获果刹那之［断］。出离断者乃灭［即］涅槃。
六六
    诸比丘！应断一切。诸比丘！［应断一切］者如何？诸比丘！应断眼，应断诸色，应断眼识，应断眼触，即应断以眼触为缘所生受之或乐、或苦、或不苦不乐。应断耳，应断诸声［……乃至……］应断鼻，应断诸香［……乃至……］应断舌，应断诸味［……乃至……］应断身，应断诸所触［……乃至……］应断意，应断诸法，应断意识，应断意触，即应断以意触为缘所生受之或乐、或苦、或不苦不乐。
    断见色，断见受，断见想，断见诸行，断见识。断见眼……乃至……老死……乃至……依尽际之义见断而入不死涅槃。
    凡所断之诸法悉被永舍。此依所知之义是智，依其了知之义是慧。故曰：“‘应断此等诸法’是听闻，以其了知之慧是闻所成智。”

注：
1 七识住（satta viññaṇaṭṭhiyo）依有情之种种身、一种身、种种想、一种想等之区别立七识住。（DN. II 68F.）长阿（大正藏第一卷 P. 62ab）集异门足论（大正藏第二十六卷 P. 437b）俱舍论（大正藏第二十九卷 P. 42c）Mvyut. 119, 1-7 等参照。
2 八世法（aṭṭha lokahammā）为得（利）、不得（衰）、毁、誉、称、讥、苦、乐。
3 九有情居（nava sattāvāsā）为于七识住加入非想非非想处及无想有情二者。
4 十处（dasāyatanāni）为眼、色、耳、声、鼻、香、舌、味、身、所触之十处。
5 三爱（tisso taṇhā）为欲爱、有爱、无有爱。
6 四暴流（cattāro oghā）又为四流，即欲流、有流、见流、无明流。
7 五盖（pañca nīvaraṇāni）为欲欲、瞋、惛沉睡眠、掉举恶作、疑之五者。
8 六爱身（cha taṇhākāyā）为眼、耳、鼻、舌、识、意所生之爱身。
9 七随眠（sattānusayā）为欲贪、瞋、慢、见、疑、有贪、无明之随眠。第五十一章、三参照。
10 八邪性（attha micchattā）对八正道即为邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定。
11 九爱根（nava taṇhāmūlaka）为（一）以渴爱为缘，（二）寻求生，于顺次，（三）得，（四）决定，（五）欲欲，（六）耽着，（七）摄受，（八）悭，（九）不护生，随之生受刑、论争、虚诳语等种种之恶不善法。
12 十邪性（dasa michattā）于八邪性再加邪智、邪解脱二者。

    第四诵品
六七
    云：“‘应修习此等诸法’是听闻，以其了知之慧是闻所成智”者如何？
    应修习一法，［是言］喜悦俱行之身念。应修习二法，［是言］寂止与正观。应修习三法，［是言］三三摩地1。应修习四法，［是言］四念住。应修习五法，［是言］五支正定2。应修习六法，［是言］六随念处3。应修习七法，［是言］七觉支。应修习八法，［是言］八支圣道。应修习九法，［是言］九精进致净支4。应修习十法，［是言］十遍处5。
六八
    修习有二，［是言］世间修习与出世间修习。
    修习有三，［是言］色缠善法之修习、无色缠善法之修习及非所摄善法之修习。色缠善法之修习有劣、有中、有胜。无色缠善法之修习有劣、有中、有胜。非所摄善法之修习则是［常］胜。
    修习有四，［是言］通达遍智通达而修习苦谛，通达断通达而修习集谛，通达现证通达而修习灭谛，通达修习通达而修习道谛。此是四修习。
六九
    次又修习有四，［是言］寻求修习，获得修习，一味修习及习修习。
    何为寻求修习？［是言］“凡修定者于其时所生诸法是一味”，此是寻求修习。
    何为获得修习？［是言］“凡已修定者于其时所生诸法相互不超越”，此是获得修习。
七○
    何是一味修习？［是言］“依胜解之义修习信根者，依信根之力故，其他之四根是一味”，依四根一味之义而修习。云：“依精勤之义修习精进根者，依精进根之力故其［他］四根是一味”，依四根一味之力而修习。云：“依近住之义修习念根者……［乃至］……是一味”……［乃至］……而修习。云：“依无散乱之义修习定根者……［乃至］……是一味”……［乃至］……是修习。云：“依见之义修习慧根者……［乃至］是一味”……［乃至］……而修习。
    云：“于不信依不动义修习信力者，依信力之力故，其［他］四力是一味”，依四力一味之义而修习。云：“于懈怠依不动之义修习精进力者……［乃至］……是一味”……［乃至］……而修习。云：“于放逸依不动之义修习念力者……［乃至］……是一味”……［乃至］而修习。云：“于掉举依不动之义修习定力者……［乃至］……是一味”……［乃至］……而修习。云：“于无明依不动之义修习慧力……［乃至］……是一味”……［乃至］……而修习。云：“依近住之义修习念觉支者，依念觉支之力故，其［他］之六觉支是一味”，依六觉支一味之义而修习。云：“依思择之义修习择法觉支者……［乃至］……是一味”……［乃至］……而修习。
    云：“依精进之义修习精进觉支者……乃至……是一味”……［乃至］……而修习。云：“依遍满之义修习喜觉支者……［乃至］……是一味”……［乃至］……而修习。
    云：“依寂静之义修习轻安觉支者……［乃至］……是一味……［乃至］……而修习。云：“依无散乱之义修习定觉支者……［乃至］……是一味”……［乃至］……而修习。“依简择之义修习舍觉支者……［乃至］……是一味”……乃至……而修习。云：“依见之义修习正见者，依正见之力故，其［他之］七道支是一味”，依［七］觉支一味之义而修习。云：“依现前解之义修习正思惟者……［乃至］……是一味”……［乃至］……而修习。云：“依摄受之义修习正语者……［乃至］……是一味”，……［乃至］……而修习。云：“依等起之义修习正业者……［乃至］……是一味”，……［乃至］……而修习。云：“依清净之义修习正命者……［乃至］……是一味”……［乃至］……而修习。云：“依精勤之义修习正精进者……［乃至］……是一味”，……［乃至］……而修习。云：“依近住之义修习正念者……［乃至］……是一味”，……［乃至］……而修习。云：“依无散乱之义修习正定者，依正定力故，其［他之］七道支是一味］，依［七］觉支一味之义而修习。此是一味修习。
七一
    如何是习修习？此处比丘于早晨时亦习，于日中时亦习，于黄昏时亦习，于早餐亦习，于初夜亦习，于中夜亦习，于后夜亦习，夜分亦习，昼分亦习，昼夜亦习，于黑［半月］亦习，于白［半月］亦习，雨期亦习，冬季亦习，夏期亦习，年初期亦习，年中期亦习，年后期亦习。此为习修习。
    以上为四修习。
七二
    次又有四修习，依于其处所生之诸法不超越义而修习，依诸根之一味义而修习，依由其所生促进精进之义而修习，依习之义而修习。
七三
    如何依其处所生之诸法不超越义而修习？
    云：“依出离之力断欲欲者所生诸法是相互不超越”，依其处所生之诸法不超越义而修习。云：“依无嗔之力断嗔者所生之诸法相互不超越”，依其处所生之诸法不超越义而修习。云：“依光明想之力断惛眠者……［乃至］……不超越”……［乃至］……而修习。云：“依无散乱之力断掉举者……［乃至］……不超越”……［乃至］……而修习。云：“依法决定之力断疑者6……［乃至］……不超越”……［乃至］……而修习。云：“依智之力断无明者……［乃至］……不超越”……［乃至］……而修习。云：“依胜喜之力断不欣喜者7……［乃至］……不超越”……［乃至］……而修习。云：“依初静虑之力断五盖者……［乃至］……不超越”……［乃至］……而修习。云：“依第二静虑之力断寻伺者……［乃至］……不超越”……［乃至］……而修习。云：“依第三静虑之力断喜者……［乃至］……不超越”……［乃至］……而修习。云：“依第四静虑之力断乐、苦者……［乃至］……不超越”……［乃至］而修习。云：“依虚空无边处定之力断色想、有对想、种种想者……［乃至］……不超越”……［乃至］……而修习。云：“依识无边处定之力断虚空无边处想者……［乃至］……不超越”……［乃至］……而修习。云：“依无所有处定之力断识无边处想者……［乃至］……不超越”……［乃至］……而修习。云：“依非想非非想处定之力断无所有处想者……［乃至］……不超越”……［乃至］……而修习。云：“依无常观之力断常想者……［乃至］……不超越”……［乃至］……而修习。云：“依苦观之力断乐想者……［乃至］……不超越”……［乃至］……而修习。云：“依无我观之力断我想者……［乃至］……不超越”……［乃至］……而修习。云：“依厌恶观之力断欢喜者……乃至……不超越”……［乃至］……而修习。云：“依离贪观之力断贪者……［乃至］……不超越”……［乃至］……而修习。云：“依灭观之力断集者……［乃至］……不超越”……［乃至］……而修习。云：“依定弃观之力断执取者……［乃至］……不超越”……［乃至］……而修习。云：“依尽观之力断厚想者……［乃至］……不超越”……［乃至］……而修习。云：“依衰观之力断存续者……［乃至］……不超越”……［乃至］……而修习。云：“依变坏观之力断坚固想者……［乃至］……不超越”……［乃至］……而修习。云：“依无因相观之力断因相者……［乃至］……不超越”……［乃至］……而修习。云：“依无愿观之力断愿者……［乃至］……不超越”……［乃至］……而修习。云：“依空性观之力断现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依增上慧法正观之力断坚执现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依如实智见之力断迷妄现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依过患观之力断执着现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依简择观之力断无简择者……［乃至］……不超越”……［乃至］……而修习。云：“依退转观之力断合现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依预流道之力断见同位8之烦恼者……［乃至］……不超越”……［乃至］……而修习。云：“依一来道之力断粗之诸烦恼者……［乃至］……不超越”……［乃至］……而修习。云：“依不还道之力断细之诸烦恼者……［乃至］……不超越”……［乃至］……而修习。云：“依阿罗汉道之力断一切烦恼者，所生诸法相互不超越”，依其处所生之诸法不超越义而修习。
    以上依其处所生之诸法不超越义而修习。
七四
    如何依诸根一味之义而修习？
    云：“依出离之力断欲欲者而五根是一味”，依诸根一味之义而修习。云：“依无嗔之力断嗔者而五根是一味”，依诸根一味之义而修习。……乃至……云：“依阿罗汉道之力断一切烦恼者而五根是一味”，依诸根一味之义而修习。
    以上依诸根一味之义而修习。
七五
    如何依其处所存促进精进之义而修习？
    云：“依出离之力断欲欲者，促进精进”，依其处所存促进精进之义而修习。云：“依无嗔之力断嗔促进精进”，依其处所存促进精进之义而修习。……乃至……云：“依阿罗汉道之力断一切烦恼者促进精进”，依其处所存促进精进之义而修习。
    以上依其处所存促进精进之义而修习。
七六
    如何依习之义而修习？
    云：“断欲欲者习出离”，依习之义而修习。“断嗔者习无嗔”，依习之义而修习……乃至……“断一切烦恼者习阿罗汉道”，依习之义而修习。
    以上依习之义而修习。
    以上为四修习。
    见色而修习，见受而修习，见想而修习，见诸行而修习，见识而修习。见眼而修习……乃至……老死……乃至……依见尽际之义于不死入涅槃而修习。
    凡修习诸法悉皆一味，此依所知之义智，依了知之义慧。故曰：“‘应修习此等诸法’是听闻，以其了知之慧是闻所成智。”

注：
1 三三摩地（tayo samādhī）此云：有寻有伺、无寻唯伺、无寻无伺之三者。
2 五支正定（pañcaṅgiko sammāsamādhi）此云：第四静虑三摩地，五支为喜、乐、心、光明，各别观察之遍满（PSA）。
3 六随念处（cha anussatiṭṭhānāni）又亦云：六随念，谓念佛、念法、念僧、念戒、念舍、念天。
4 九精进致净支（nava pārisuahi-padhāniyaṅgani）为戒、心、见、疑度、道非道智见、道智见、智见、慧、解脱之清净。长阿及别译（大正藏第一卷 p. 56a; 238c）DN. IIIp. 288 等参照。
5 十遍处（dasa kasināyatāni）为地、水、火、风、青、黄、赤、白、空、识之遍处。
6 疑（vicikicchā）亦译犹豫。
7 不欣喜（arati）或译不乐。
8 见同位（diṭṭhekaṭṭha）有见与同位之义，有身见等之诸见共同于预流道被断。意味为见惑（diṭṭhi-kilesa）。

    第五诵品
七七
    云：“‘应现证此等诸法’是听闻，以其了知之慧是闻所成智”者如何？应现证一法，［是言］不动之心解脱。应现证二法，［是言］明与解脱。应现证三法，［是言］三明1。应现证四法，［是言］四沙门果2。应现证五法，［是言］五法蕴3。应现证六法，［是言］六神通4。应现证七法，［是言］七漏尽力5。应现证八法，［是言］八解脱6。应现证九法，［是言］九次第灭7。应现证十法，［是言］十无学法8。
七八
    诸比丘！应现证一切。诸比丘！“应现证一切”者如何？
    诸比丘！应现证眼，应现证诸色，应现证眼识，应现证眼触，即应现证以眼触为缘所生受之或乐、或苦、或不苦不乐。应现证耳，应现证声……乃至……应现证鼻，应现证诸香［……乃至……］应现证舌，应现证诸味［……乃至……］应现证身，应现证诸所触［……乃至……］应现证意，应现证诸法，应现证意识，应现证意触，即应现证以意触为缘所生受之或乐、或苦、或不苦不乐。
    现证见色，现证见受，现证见想，现证见诸行，现证见识。现证见眼……乃至……老死……乃至……依尽际之义现证见入于不死涅槃。
    凡所现证诸法悉皆到达，此依所知义是智，依了知义是慧，故曰：“‘应现证此等诸法’是听闻，以其了知之慧是闻所成智。”
    云：“‘此等诸法是顺退分，此等诸法是顺住分，此等诸法是顺胜进分，此等诸法是顺决择分’是听闻，以其了知之慧是闻所成智”者如何？
    对获得初静虑者作意欲之俱行想为现行，［此］是顺退分之法，随顺彼法为念住，［此］是顺住分之法，作意无寻之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想为现行而伴随离贪，［此］是顺决择分之法。对获得第二静虑者作意寻之俱行想为现行，［此］是顺退分之法，随顺彼法为念住，［此］是顺住分之法，作意舍、乐之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，此是顺决择分之法。对获得第三静虑者作意喜乐之苦行想现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意不苦、不乐之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得第四静虑者作意舍、乐之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意虚空无边处之俱行想为现行，此是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得虚空无边处者作意色之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意识无边处之俱行想为现行，此是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得识无边处者作意虚空无边处之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意无所有处之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得无所有处者作意识无边处之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意非想非非想之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。此依所知义是智，依了知义是慧。故曰“‘此等诸法是顺退分，此等诸法是顺住分，此等诸法是顺胜进分，此等诸法是顺决择分’是听闻，以其了知之慧是闻所成智。”
七九
    云：“‘一切诸行是无常，一切诸行是苦，一切诸行是无我’是听闻，以其了知之慧是闻所成智”者如何？
    云：“色依灭尽之义是无常，依灭尽之义是苦，依不坚固之义是无我”是听闻，以其了知之慧是闻所成智。云：（受、想、诸行、识、眼……乃至老死依灭尽之义是无常，依灭尽之义是苦，依不坚固之义是无我”是听闻，以其了知之慧是闻所成智。此依所知之义是智，依了知之义是慧，故曰“‘一切诸行是无常，一切诸行是苦，一切诸行是无我’是听闻，以其了知之慧是闻所成智。”
八○　　“‘此是苦之圣谛，此是苦集之圣谛，此是苦灭之圣谛，此是顺苦灭道之圣谛’是听闻，以其了知之慧是闻所成智”者如何？
    此中如何是苦之圣谛？［是言］生是苦、老是苦、死是苦、愁、悲、苦、忧、恼是苦，怨憎会是苦、爱别离是苦、求而不得是苦、略说五取蕴是苦。
    此中如何为生？各各之有情于各各有情聚而生、出生、生成、生起、［五］蕴兴起而获得十二处，此名为生。
    此中如何为老？各各之有情于各各有情聚而老、老耄、齿落、白头、皮缓皱、盛壮向衰、诸根毁熟，此名为老。此中如何为死？各各之有情，于各各有情聚而隐没、下生、散灭、消灭、死丧、命尽、五蕴离散、破弃身体、命根闭塞，此名为死。
八一
    此中如何为愁？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若蒙见损灭，若具随一损灭，蒙随一苦法者之愁、忧愁、愁愁、内愁、内遍愁、心之苦恼、忧、愁痛，此名为愁。
    此中如何为悲？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若蒙见损灭，若具随一损灭，蒙随一苦法者之痛哭、悲痛、痛叹、悲叹、痛痛、悲悲、叫泣、号泣、恸哭、大哭、叫哭，此名为悲。
    此中如何为苦？身不喜悦是身之苦，身触所生不喜悦之所受是苦，身触所生不喜悦之受是苦，此名为苦。
    此中如何为忧？心不喜悦是心苦，心触所生不喜悦之所受是苦，心触所生不喜悦之受是苦，此名为忧。
    此中如何为恼？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若蒙见损灭，若具随一损灭，蒙随一苦法者之苦恼、懊恼、忧恼、愁恼、痛恼、大恼，此名为恼。
八二
    此中如何为怨憎会苦？此处凡对其人采取非可爱、非可亲、非适意色、声、香、味、所触，若欲其人之不利得、不利益、不适悦、不安稳者等与之会合、俱会、遭遇、相合，此名为怨憎会苦。
    此中如何为爱别离苦？此处凡对其人采取可爱、可亲、适意色、声、香、味、所触，若欲其人利得、利益、适悦、安稳，或母或父或兄弟、或姊妹、或厚友、或亲友、或亲属、或亲戚等与之不会合、不俱会、不遭遇、不相合，此名为爱别离苦。
    此中何谓求而不得苦？于有生法之有情欲望如是生：“嗟！我等不希生法，嗟！希不受生”，然对此欲望不适。于有老法之有情……乃至……于有病法之有情……乃至……于有死法之有情［……乃至……］有愁、悲、苦、忧恼法之有情，生如是欲望：“嗟！我等希无有愁、悲、苦、忧恼法，嗟！希不受愁、悲、苦、忧恼”，然对此欲望不适。此名为求而不得苦。
    如何为略说五取蕴是苦？即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，此等名为略说五取蕴是苦。以上名为苦之圣谛。
八三
    此中如何为苦集之圣谛？此处渴爱生后有，喜贪俱行而随处欢喜，即欲爱、有爱、无有爱。复次，此渴爱于何处生于何处住且住？于世间为喜、悦者此渴爱生且生住且住。复次如何于世间是喜悦？眼于世间是喜悦，此处此渴爱生且生住且住。耳于世间……乃至……］鼻于世间［……乃至……］舌于世间［……乃至……］身于世间［……乃至……］意于世间是喜悦，此处此渴爱生且生住且住。诸色于世间是喜悦，此处此渴爱生且生住且住。诸声于世间是喜悦……乃至……诸法于世间是喜悦［……乃至……］眼识于世间……乃至……意识于世间［……乃至……］眼触所生之受于世间……乃至……意触所生之受于世间［……乃至……］色想于世间……乃至……法想于世间［……乃至……］色思于世间……乃至……法思于世间［……乃至……］色爱于世间……乃至……法爱于世间［……乃至……］色寻于世间……乃至……法寻于世间［……乃至……］色伺于世间……乃至……法伺于世间是喜、悦，此处此渴爱生且生住且住。
    以上名为苦集之圣谛。
八四
    此中如何为苦灭之圣谛？此渴爱悉皆离灭、舍离、定弃、解脱、无执。复次此渴爱于何处被断且被断，被灭且被灭？于世间为喜、悦者，此渴爱被断且被断，被灭且被灭。复次如何于世间是喜、悦？眼于世间是喜、悦，于此处此渴爱被断且被断，被灭且被灭……乃至……法伺于世间是喜悦，于此处此渴爱被断且被断，被灭且被灭。
    以上名为苦灭之圣谛。
八五
    此中如何为顺苦灭道之圣谛？此即八支圣道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。
    此中如何为正见？知苦、知苦集、知苦灭、知顺苦灭道，此名为正见。
    此中如何为正思惟？思惟出离、思惟无慎、思惟无害，此名为正思惟。
    此中如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语，此名为正语。
    此中如何为正业？离断生命、离不与取、离欲邪行，此名为正业。
    此中如何为正命？此处圣声闻断邪命依正命为命，此名为正命。
    此中如何为正精进？此处比丘未生之恶不善法令不生故生志欲策励、发勤、策心、持心。为已生之恶不善法令断故……乃至……为令生未生之善法生故……乃至……为令住已生之善法不妄失、倍修习、广修习，为之圆满故生志欲策励、发勤、策心、持心。此名为正精进。
    此中如何为正念？此处比丘于身观身而住，精勤、正知，具念于世间应识贪、忧，于诸受［……乃至……］于心［……乃至……］于诸法观法而住，精勤、正知、具念，于世间应识贪、忧。此名为正念。
    此中如何为正定？此处比丘离诸欲、离诸不善法，有寻有伺由离生喜乐具足初静虑而住。成寻伺之寂静故内成净，心定为一趣，无寻无伺由三摩地生喜乐具足第二静虑而住。由离喜故住于舍念，为正知正受身乐，如是“舍而具念乐住”具足圣者宣说之第三静虑而住。由断乐并断苦故，且前已断喜、忧故，不苦不乐而舍念清净具足第四静虑而住。此名为正定。
    以上名是顺苦灭道之圣谛。
    此依所知之义是智，依了知之义是慧，故曰：“‘此是苦之圣谛，此是苦集之圣谛，此是苦灭之圣谛，此是顺苦灭道之圣谛’是听闻，以其了知之慧是闻所成智。”
   以上“听闻之慧是闻所成智”。

注：
1 三明（tisso vijjā）为宿住随念智、有情死生智、漏尽智（PSA）。
2 四沙门果（cattāni sāmaññaphalāni）云：预流果、一来果、不还果、阿罗汉果。
3 五法蕴（pañca dhammakkhandha）云：戒、定、慧、解脱、解脱智见。
4 六神通（cha abhiññā）为神作智、天耳界智、宿住随念智、心差别智、天眼智、漏尽智。
5 七漏尽力（satta khiṇāsavabalāni）DN. IIIp. 383 有详说。有时数为十，本书「俱存品」第九力论，九即为此。十之中除第五、第六、第八时为七力。
6 八解脱（aṭṭha vimmokkhā）在本书大品第五解脱品六～九中详说。其他 DN. III p. 261-262. mvyut 70、长阿及别译（大正藏第一卷 p. 56a; 238ab）、集异门足论（大正藏第二十六卷 p. 443）等参照。
7 九次第灭（nava anupubbanirodhā）云：相当九次第住而有断次灭。DN. III P. 266、长阿（p. 56c-57a）等参照。
8 十无学法（dasa asekhā dhammā）云：无学之正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱。


12集.无碍解道·2.大品第一 智论·2.第二章

《小部·12集.无碍解道·2.大品第一 智论·2.第二章》

        第 二 章
一
    “听闻后律仪之慧是戒所成智”者如何？
    戒有五，［是言］有边清净戒、无边清净戒、圆满清净戒、不惛昧清净戒1、止灭清净戒。此中如何为有边清净戒？未近圆而有有边学处者，此为有边清净戒。
    如何为无边清净戒？已近圆而有无边学处者，此为无边清净戒。
    如何为圆满清净戒？善异生而相应善法，于有学之边际成圆满，无顾虑身、命，永舍命者，此为圆满清净戒。
    如何为不憎昧清净戒？七有学2，此为不惛昧清净戒。如何为止灭清净戒？如来漏尽之声闻、独觉、及如来、应供、正等觉者，此为止灭清净戒。
二
    于戒有有边，于戒有无边。
    此中如何为有边戒？戒以利养为边，戒以称誉为边，戒以亲属为边，戒以身分为边，戒以命为边。
    如何利养为边之戒？此处或者依利养之因、利养之缘、利养之因由，犯所受之学处，如是乃利养为边之戒。
    如何称誉为边之戒？此处或者依称誉之因、称誉之缘、称誉之因由，犯所受之学处，如是乃称誉为边之戒。
    如何亲属为边之戒？此处或者依亲属之因、亲属之缘、亲属之因由，犯所受之学处，如是乃亲属为边之戒。
    如何身分为边之戒？此处或者依命之因、命之缘、命之因由，犯所受之学处，如是身分为边之戒。
    如何命为边之戒？此处或者依命之因、命之缘、命之因由，犯所受之学处，如是乃命为边之戒。
    如是诸戒为破缺、穿坏、错杂、间断，不具自在，非不失，惛昧而不资于定者，非无追悔，非胜喜事，非喜事，非轻安，非乐事，非定事，非如实智见事，非资于一向厌恶、离贪、灭、寂静、通智、正觉、涅槃，如是为有边戒。
三
    如何为无边戒？于戒不以利养为边，于戒不以称誉为边，于戒不以亲属为边，于戒不以身分为边，于戒不以命为边。
    如何不以利养为边戒？此处或者依利养之因、利养之缘，利养之因由，不令生心为欲犯所受之学处，况欲为犯？如是乃不以利养为边戒。
    如何不以称誉为边戒？此处或者依称誉之因……［乃至］……乃不以称誉为边戒。
    如何不以亲属为边戒？此处或者依亲属之因……［乃至］……乃不以亲属为边戒。
    如何不以身分为边戒？此处或者依身分之因……［乃至］……乃不以身分为边戒。
    如何不以命为边戒？此处或者依命之因、命之缘、命之因由，不令生心为欲犯所受之学处，况欲为犯？如是乃不以命为边戒。
    如是诸戒乃无缺、不穿、不杂、不间断、具自在、不失、不惛昧而资定，无追悔事，以胜喜为事，以喜为事，以轻安为事，以乐为事，以定为事，以如实智见为事，而资于一向厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是为无边戒。
四
    如何为戒？戒有几何？戒依何等起？戒摄几何之法？
    如何为戒？思是戒，心所是戒，律仪是戒，不犯是戒。
    戒有几何？戒有三，是善戒，不善戒、无记戒。戒依何等起？依善心等起是善戒，依不善心等起是不善戒，依无记心等起是无记戒。
    戒摄几何之法？戒摄律仪，戒摄不犯，戒摄于如是者所生之思。依断生命律仪之义是戒，依不犯之义是戒，依不与取律仪之义是戒，依不犯之义是戒，依欲邪行律仪之义是戒，依不犯之义是戒，依虚诳语律仪之义是戒，依不犯之义是戒，依离间语律仪之义是戒，依不犯之义是戒，依粗恶语律仪之义是戒，依不犯之义是戒，依杂秽语律仪之义是戒，依不犯之义是戒，依贪律仪之义是戒，依不犯之义是戒，依嗔律仪之义是戒，依不犯之义是戒，依邪见律仪之义是戒，依不犯之义戒，依出离欲欲律仪之义是戒，依不犯之义是戒，依无嗔嗔之律仪是戒，依不犯之义是戒，依光明想惛沈，睡眠之……［乃至］……依无散乱之义掉举之……［乃至］……依法决定疑之……［乃至］……依智无明之……［乃至］……依胜喜不欣喜之……［乃至］……依初静虑五盖之……［乃至］……依第二静虑寻伺之……［乃至］……依第三静虑喜之……［乃至］……依第四静虑乐苦之……［乃至］……依虚空无边处定色想、有对想、种种想之……［乃至］……依识无边处定虚空无边处想之……［乃至］……依无所有处定识无边处想之……［乃至］……依非想非非想处定无所有处想之……［乃至］……依无常观常想之……［乃至］……依苦观乐想之……［乃至］……依无我观我想之……［乃至］……依厌恶观欢喜之……［乃至］……依离贪观贪之……［乃至］……依灭观集之……［乃至］……依定弃观执取之……［乃至］……依尽观厚想之……［乃至］……依衰观存续之……［乃至］……依变坏观坚固想之……［乃至］……依无因相观因相之……［乃至］……依无愿观愿之……［乃至］……依空性观现贪之……［乃至］……依增上慧法正观坚执现贪3之……［乃至］……依如实智见迷妄现贪之……［乃至］……依过患观执着现贪之……［乃至］……依简择观无简择之……［乃至］……依退转观合现贪之……［乃至］……依预流道见一处诸烦恼之……［乃至］……依一来道粗之诸烦恼……［乃至］……依不还道细之诸烦恼之……［乃至］……依阿罗汉道一切烦恼律仪之义是戒，依不犯之义是戒。
五
    戒有五。断生命之断是戒，离是戒，思考是戒，律仪是戒，不犯是戒，如是诸戒资心无追悔，资胜喜，资喜，资轻安，资喜悦，资习，资修习，资多作，资庄严，资资具，资伴属，资圆满，资一同厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是诸戒之律仪清净是增上戒，依律仪清净住心无散乱，无散乱清净是增上心，正见律仪清净，正见无散乱清净见清净是增上慧。此处律仪之义，此即是增上戒学，此处无散乱之义，此即是增上心学，此处见之义，此即为增上慧学。如是且学收了三学，正知而学，见而学，观察而学，摄受心而学，依信信解而学，策励而学，令近住念而学，定心而学，依慧了知而学，通知应通知而学，遍知应遍知而学，断应断而学，现证应现证而学，修习应修习而学。
六
    戒有五。断生命、不与取、欲邪行、虚诳语、粗恶语、离间语、离秽语、贪、嗔、邪见之，依出离欲欲之，依无嗔嗔之，依光明想惛忱与睡眠之，依无散乱掉举之，依法决定疑之，依智无明之，依胜喜不欣喜之，依初静虑［五］盖之，依第二静虑寻伺之，依第三静虑喜之，依第四静虑乐苦之，依虚空无边处定色想，有对想想、种种想之，依识无边处定虚空无边处想之，依无所有处定识无边处想之，依非想非非想处定无所有定之，依无常观常想之，依苦观乐想之，依无我观我想之，依厌恶观欢喜之，依离贪观贪之，依灭观集之，依定弃观执取之，依尽观厚想之，依衰观存续之，依变坏观坚固想之，依无因相观因相之，依无愿观愿之，依空性观现贪之，依增上慧法正观坚执现贪之，依如实智见迷妄现贪之，依过患观执着现贪之，依简择观无简择之，依退转观合现贪之，依预流道见一处诸烦恼之，依一来道粗诸烦恼之，依不还道细诸烦恼之，依阿罗汉道一切烦恼之断是戒，离是戒，思是戒，律仪是戒，不犯是戒。如是诸戒资心无追悔，资胜喜，资喜，资轻安，资喜悦，资习，资修习，资多作，资庄严，资资具，资伴属，资圆满，资一向厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是诸戒之律仪清净是增上戒，依律仪清净住心无散乱，无散乱清净是增上心，正见律仪清净，正见无散乱清净是增上慧。此处律仪之义，此即是增上戒学。如是且学收了三学，正知而学，见而学，观察而学，摄受心而学，依信信解心而学，策励而学，令近住念而学，定心而学，慧依慧而学，通知应通知而学，遍知应遍知而学，断应断而学，现证应现证而学，修习应修习而学。
    此依所知之义是智，了知之义是慧，故曰：“听闻后律仪之慧是戒所成智。”

注：
1 不惛昧清净戒（aparamaṭṭhaparisuddhisila）已断诸见故不执着于见取见（diṭṭhipārāmāsa）（PAS）。
2 七有学（satta sekhā）云预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道之七者。
3 坚执现贪（sārādābhinivesa）底本为 sārāgābhinivesa。暹罗本并依前记之个所改正。


12集.无碍解道·2.大品第一 智论·3.第三章

《小部·12集.无碍解道·2.大品第一 智论·3.第三章》

        第 三 章
一
    “律仪后定之慧是修定所成智”者如何？
    定有一，是心之一境性。定有二，是世间定与出世间定。定有三，是有寻有伺定，无寻唯伺定，无寻无伺定。定有四，是顺退分定，顺住分定，顺胜进分定，顺决择分定。定有五，是喜遍满性，乐遍满性，心遍满性，光明遍满性，观察因相。定有六，是依念佛力心一境性是无散乱定，依念法力心之一境性是无散乱定，依念僧力心之一境性是无散乱定，依念戒力心之一境性是无散乱定，依念舍力心之一境性是无散乱定，依念天力心之一境性是无散乱定。定有七，是定善能，定之等至善能，定之住善能，定之起善能，定之身安善能，定之行境善能，定之引发善能。定有八，依地遍力心之一境性是无散乱定，依水遍力……乃至……依火遍力［……乃至……］依风遍力［……乃至……］依青遍力［……乃至……］依黄遍力［……乃至……］依赤遍力［……乃至……］依白遍力之力心一境性是无散乱定。定有九，有劣于色缠之定，有中，有胜，有劣于无色缠之定，有中，有胜，［并］有空性定，无因相定及无愿定。定有十，依膨胀想之力心一境性是无散乱定，依青瘀想之力［……乃至……］依渍烂想之力［……乃至……］依斩斫离散想之力［……乃至……］依食啖想之力［……乃至……］依弃掷想之力［……乃至……］依杀戮弃掷想之力［……乃至……］依血涂想之力［……乃至……］依虫啖1想之力［……乃至……］依骸骨想之力心一境性是无散乱定。以上有五十五定。
二
    复次，定有二十五定之义，依摄受之义是定，依伴属之义是定，圆满之义……［乃至］……一境之义……［乃至］……无散乱之义……［乃至］……无散逸之义……［乃至］……无浊之义……［乃至］……不动之义……乃至……依解脱之义是定，依一性近住之力依心之住是定，依寻觅等是定，依不寻觅不等是定，依寻觅等是定，依不寻觅不等是定，依取等是定，依不取不等是定，依取等事是定，依不取不等是定，依入等是定，依不入不等是定，依入等事是定，依不入不等事是定，依静虑2等是定，依烧尽不等是定，依静虑等事是定，依烧尽不等事是定，依等（三摩）而为利益（纥多）之乐是定（三摩地）3。以上定有二十五定之义。
    此依所知之义是智，依了知之义是慧，故曰律仪后定之慧是修定所成智。

注：
1 虫啖想（puḷavakasaññā）在解脱道论中有虫臭想。此语义未详。
2 静虑（jhāyati）与「烧尽」（jhāpeti）前者为 √dh yā 后者为 √kṣā 其成立全然相异，为于巴利语其形类似使为对照。
3 三摩地（samādhi）一种语源之说明。本来此语由 sam+ā √dh ā 所造成，此处依「等」sama 与利益 hita 使为说明。


12集.无碍解道·2.大品第一 智论·4.第四章

《小部·12集.无碍解道·2.大品第一 智论·4.第四章》

        第 四 章
一
    “缘摄受之慧是法所依智1”者如何？
    无明是诸行生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等九相云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。于过去世、未来世，无明亦是诸行生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等九相云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。诸行是识之……乃至……识是名色之［……乃至……］名色是六处之［……乃至……］六处是触之［……乃至……］触是受之［……乃至……］受是渴爱之［……乃至……］渴爱是取之［……乃至……］取是有之［……乃至……］有是生之［……乃至……］生是老死生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等有九相云：“生是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。于过去世、未来世生亦是老死生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等之九相云：“生是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。
二
    云：“无明是因，诸行是因所生，俱此二法是因所生。”缘摄受之慧［即］是法所依智。云：“于过去世，未来世，无明亦是因，诸行是因所生，俱此二法是因所生。”缘摄受之慧［即］是法所依智。云：“诸行是因，识是因所生，［俱此二法是因所生］”……乃至……“识是因，名色是因所生［……”……乃至……］“名色是因，六处是因所生［……”……乃至……］“六处是因，触是因所生［……”……乃至……］“触是因，受是因所生［……”……乃至……］“受是因，渴爱是因所生［……”……乃至……］“渴爱是因，取是因所生［……”……乃至……］“取是因，有是因所生［……”……乃至……］“有是因，生是因所生［……”……乃至……］“生是因，老死是因所生，俱此二法是因所生。”缘摄受之慧［即］是法所依智。
三
    云：“无明是由缘2，诸行是缘起生3，俱此二法是缘起生。”缘摄受之慧，即是法所依智。缘起生”缘摄受之慧，即是法所依智。云：“诸行是由缘，诸行是缘起生［俱此二法是缘起生］……乃至……识是由缘，名色是缘起生［……”……乃至……］“名色是由缘，六处是缘起生［……”……乃至……］六处是由缘，触是缘起生［……”……乃至……］“触是由缘，受是缘起生［……”……乃至……］“受是由缘，渴爱是缘起生［……”……乃至……］“渴爱是由缘，取是缘起生［……”……乃至……］“取是由缘，有是缘起生［……”……乃至……］“有是由缘，生是缘起生［……”……乃至……］“生是由缘，老死是缘起生，俱此二法是缘起生。”缘摄受之慧，即是法所依智。云：“于过去世、未来世亦俱是由缘，老死是缘起生俱此二法是缘起生。”缘摄受之慧即］是法所依智。
四
    云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。云：“于过去世、未来世，无明亦是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］法所依智。云：“诸行是缘，识是缘所生［俱此二法是缘所生］……乃至……“识是缘，名色是缘所生［……”……乃至……］“名色是缘，六处是缘所生［……”……乃至……］“六处是缘，触是缘所生［……”……乃至……］“触是缘，受是缘所生［……”……乃至……］“受是缘，渴爱是缘所生［……”……乃至……］“渴爱是缘，取是缘所生［……”……乃至……］“取是缘，有是缘所生［……”……乃至……］“有是缘，生是缘所生［……”……乃至……］“生是缘，老死是缘所生，俱此二法是缘所生。”缘所摄受之慧［即］法所依智。云：“于过去世、未来世生亦是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］法所依智。
五
    于前之业有愚痴是无明，存续是诸行，欲望是渴爱，到达是取，思是有。此五是法［存］于前之业有，于此世依结生是缘。于此世结生是识，生成是名色，明朗是处，所触是触，所受是受。此五法［存］于此世之生有，而前所作之业为缘。于此世依成熟［六］处之愚痴是无明，存续是诸行，欲望是渴爱，到达是取，思是有。此五法是［存］于此世之业有，于后世依结生是缘。于后世结生是识，生成是名色，明朗是处，所触是触，所受是受。此五法［存］于后世之生有，于此世所作之业是缘。如是知、见、认、知、通达是四重、三世、二十相、三相续缘起法。
    此依所知之义为智，依了知之义为慧，故曰：“缘摄受之慧是法所依智。”

注：
1 法所依智（dhammaṭṭhiti-ñāṇa）显示十二因缘之各支（各法）顺次所依前之支以为根据。
2 缘由（paticca）通常译为缘起，为取 paṭiccasamuppāda 前半者，元来为不变分词为「缘于某某」之意。此处可见为与缘 paccaya 为同义，比较无差。
3 缘起生（paṭiccasamuppanna）或译缘已生。


12集.无碍解道·2.大品第一 智论·5.第五章

《小部·12集.无碍解道·2.大品第一 智论·5.第五章》

        第 五 章
一
    “决定摄过去过去、未来、现在诸法之慧是会得智”者如何？过去、未来、现在何等之色，或内、或外、或粗、或细、或劣、或妙、或远、或近一切之色，依无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，依无我而决定，［此］是一之会得。［过去、未来、现在］何等之受……乃至……［过去、未来、现在］何等之想……乃至……［过去、未来、现在］何等之诸行……乃至……［过去、未来、现在］何等之识，或内、或外、或粗、或细、或劣、或妙、或远、或近一切之识，由无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，依无我而决定，［此］是一之会得。［过去、未来、现在］何等之眼……乃至……过去、未来、现在何等之老死，依无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，依无我而决定，［此］是一之会得。
二
    决定摄“过去、未来、现在之色乃依灭尽之义是无常，依怖畏之义是苦，依不坚固之义是无我”之慧，乃是会得智。［过去、未来、现在之］受……乃至……［过去、未来、现在之］想……乃至……［过去、未来、现在之］诸行……乃至……［过去、未来、现在之］识……乃至……［过去、未来、现在之］眼……乃至……决定摄“过去、未来、现在之老死乃依灭尽之义是无常，依怖畏之义是苦，依不坚固之义是无我”之慧，乃是会得智。
三
    决定摄“过去、未来、现在之色是无常、有为、缘起生、尽法、衰法、离法、灭法”之慧，乃是会得智。［过去、未来、现在之］受……乃至……［过去、未来、现在之］想……乃至……［过去、未来、现在之］诸行……乃至……［过去、未来、现在之］识……乃至……［过去、未来、现在］眼……乃至……决定摄“过去、未来、现在之老死是无常、有为、缘起生、尽法、衰法、离法、灭法”之慧，乃是会得智。
四
    摄而决定“缘生而有老死，无生时乃无老死”之慧，是会得智。摄而决定“于过去世、未来世亦是缘生而有老死，无生时乃无老死”之慧，是会得智。“缘有而有生，［无有时乃无生］”……乃至……“缘取而有有［无取时乃无有］……乃至……“缘渴爱而有取［无渴爱时乃无取］”……乃至……“缘受而有渴爱［无受时乃无渴爱］”……乃至……“缘触而有受，［无触时乃无受］”……乃至……“缘六处而有触，［无六处时乃无触］”……乃至……“缘名色而有六处［无名色时乃无六处］”……乃至……“缘识而有名色［无识时乃无名色］”……乃至……“缘诸行而有识，［无诸行时乃无识］”……乃至……摄而决定“缘无明而有诸行，无无明时乃无诸行”之慧，是会得智。摄而决定“过去世、未来世亦缘无明而有诸行，无无明时乃无诸行”之慧，是会得智。
    此依所知之义是智，了知之义是慧，故曰：“摄而决定过去、未来、现在诸法之慧，是会得智。”


12集.无碍解道·2.大品第一 智论·6.第六章

《小部·12集.无碍解道·2.大品第一 智论·6.第六章》

        第 六 章
一
    “观现在诸法之变坏慧是观生灭智”者如何？现在之色已生，［云：］其成相是生、坏相是灭乃是观智。［现在之］受已生［……乃至……现在之］想已生［……乃至……现在之］诸行已生［……乃至……现在之］识已生……［乃至……现在之］眼已生……乃至……现在之有已生，［云：］其成相是生、坏相是灭乃是观智。
二
    见五蕴之生者是见几何相？见灭者是见几何相？见生灭者是见几何相？［言］见五蕴之生者是见二十五相，见灭者亦见二十五相，见生灭者是见五十相。
三
    见色蕴生者是见几何相？见灭者是见几何相？见生灭者是见几何相？见受蕴之……乃至……见想蕴之……乃至……见行蕴之……乃至……见识蕴之生者是见几何相？见灭者是见几何相？见生灭者是见几何相？
    见色蕴之生者是见五相，见灭者是见五相，见生灭者是见十相。见受蕴之……乃至……见想蕴之……乃至……见行蕴之……乃至……见识蕴之生者是见五相，见灭者是见五相，见生灭者是见十相。
四
    见色蕴之生者是见如何之五相？
    “依无明之集而有色集”，依缘集之义而见色蕴之生。“依渴爱之集而有色集”，依缘集之义而见色蕴之生。“依业之集而有色集”，依缘集之义而见色蕴之生。“依食之集而有色集”，依缘集之义而见色蕴之生。又见成相而见色蕴生。见色蕴之生者而见此五相。
五
    见灭者是见如何之五相？
    “依无明之灭而有色灭”，依缘灭之义而见色蕴之灭。“依渴爱之灭而有色灭”，依缘灭之义而见色蕴之灭。“依业之灭而有色之灭”，依缘灭之义而见色蕴灭。“依食之灭而有色灭”，依缘灭之义而见色蕴灭。又，见坏相乃见色蕴灭。见色蕴灭者乃见此五相。
    见生灭者是见以上之十相。
六
    见受蕴之生者是见如何之五相？
    “依无明之集而有受之集”，依缘集之义而见受蕴生。“依渴爱之集而有色之集”，依缘集之义而见受蕴生。“依业之集而有受之集”依缘集之义而见受蕴生。“依触之集而有色之集”，依缘集之义而见色蕴生。又见成相而见受蕴生。见受蕴生者乃见此五相。
七
    见灭者是见如何之五相？
    “依无明之灭而有受之灭”，依缘灭之义而见受蕴灭。“依渴爱之灭而有受之灭”，依缘灭之义而见受蕴灭。“依业之灭而有受之灭”，依缘灭之义而见受蕴灭。“依触之灭而有受之灭”，依缘灭之义而见受蕴灭。又见坏相乃见受蕴灭。见受蕴灭者乃见此五相。
    见生灭者是见以上之十相。
八
    见想蕴……乃至……行蕴……乃至……识蕴之生者是见如何之五相？
    “依无明之集而有识之集”，依缘集之义而见识蕴生。“依渴爱之集而有识之集”，依缘集之义而见识蕴生。“依业之集而有识之集”，依缘集之义而见识蕴生。“依名色之集而有识之集”，依缘集之义而见识蕴生。又见成相乃见识蕴生，见识蕴生者乃见此五相。见蕴生者乃见此之相。
九
    见灭者是见如何之五相？
    “依无明之灭而有识之灭”依缘灭之义而见识蕴灭。“依渴爱之灭而有识之灭”，依缘灭之义而见识蕴灭。“依业之灭而有识之灭”，依缘灭之义而见识蕴灭。“依名色之灭而有识之灭”，依缘灭之义而见识蕴灭。又见坏相乃见识蕴灭。见识蕴灭者乃见此之五相。
    见生灭者是见以上之十相。
    见五蕴生者是见此等之二十五相，见灭者是见此等之二十五相，见生灭者是见此等之五十相。
    此依所知之义是智，了知之义是慧，故曰：“观现在诸法之变坏慧，是观生灭智。”
    色蕴是食之集，受、想、行三蕴是触之集，识蕴是名色之集。


12集.无碍解道·2.大品第一 智论·7.第七章

《小部·12集.无碍解道·2.大品第一 智论·7.第七章》

        第 七 章
一
    “思择所缘而观破坏之慧，是正观智”者如何？
    所缘色而心生已坏，思择此所缘而观其心之破坏。“观”者，如何为观？依无常而观不依常，依苦而观不依乐，依无我而观不依我。厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取。依无常而观以断常想，依苦而观以断乐想，依无我而观以断我想。厌恶以断欢喜，离欲以断贪欲，令灭以断集，定弃以断执取。
二
    所缘受而……乃至……所缘想而……乃至……所缘行而……乃至……所缘识而［……乃至……］［所缘眼而］……乃至……所缘老死而心生已坏，思择此所缘而观其心之破坏。
    “观”者，如何为观？依无常而观不依常，依苦而观不依乐，依无我而观不依我。厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取。依无常而观以断常想，依苦而观以断乐想，依无我而观以断我想。厌恶以断欢喜，离贪而断贪欲，令灭以断集，定弃以断执取。
三
    依了知，事有次第1，［诸法］有退转
    倾心之力2与思择，［生］正观
    依所缘之类3［智］决定同一［过、未］之二
    胜4解灭为是坏相正观
    思择所缘以观破坏
    依于空性之近住乃增上慧之正观
    能三随观5及四正观6
    若善7三近住于见无动摇
    此依所知之义是智，依了知之义是慧，故曰：“思择所缘而观破坏之慧，是正观智。”

注：
1 「事之次第」（vatthusaṅkamanā）于色等观破坏心顺次生他事之次第。
2 「倾心之力」（āvajjana-bala）、依 PSA 如应见为一合成语。
3 类（anvaya）、云为类智（anvaya-ñāṇa）同样为类推之义。
4 胜解（adhimuttatā）底本有 avimtutata，意义不通。依暹罗本改正。
5 三随观（tisso anupassanā）通常单译为观、或循观。三者是无常观，苦观、无我观（PSA）。
6 四正观（cattasso vipassanā）是厌恶观、离贪观、灭观、弃观（PSA）。
7 三近住依尽、衰、空为三（PSA）。


12集.无碍解道·2.大品第一 智论·8.第八章

《小部·12集.无碍解道·2.大品第一 智论·8.第八章》

        第 八 章
一
    “怖畏近住之慧，是过患之智”者如何？
    云：“生是怖畏”怖畏近住之慧，是过患之智，云：“转是怖畏”怖畏近住之慧，是过患之智，“因相是怖畏”……乃至……“存续是怖畏”……乃至……“结生是怖畏”［……乃至……］“趣是怖畏”［……乃至……］“生成是怖畏”［……乃至……］起是怖畏”……［……乃至……］“诞生是怖畏”［……乃至……］“老是怖畏”［……乃至……］“病是怖畏”［……乃至……］“死是怖畏”［……乃至……］“愁是怖畏”［……乃至……］“悲是怖畏”［……乃至……］云：“恼是怖畏”怖畏近住之慧，是过患之智。
    云：“不生是安稳”，乃寂灭处1之智，云：“不转是安稳，乃寂灭处之智……乃至……云：“不恼是安稳”，乃寂灭处之智，云：“生是怖畏，不生是安稳”，乃寂灭处之智，云：“转是怖畏，不转是安稳”乃寂灭处之智……乃至……恼是怖畏，不恼是安稳”，乃寂灭处之智。
二
    云：“生是苦，怖畏近住之慧是过患智，云：“转是苦”，怖畏近住之慧，是过患之智……乃至……云：“恼是苦”，怖畏近住之慧是过患乃过患之智。
    云：“不生是乐”，乃寂灭处之智，云：“不转是乐”乃寂灭处之智，［……乃至……］云：“不恼是乐”，乃寂灭处之智。
    云：“生是苦，不生是乐”，乃寂灭处之智，云：“转是苦，不转是乐”，是寂灭处之智……乃至……云：“恼是苦，不恼是乐”，是寂灭处之智。
三
    云：“生是爱染”怖畏近住之慧，是过患之智，云：“转是爱染”怖畏近住之慧，是过患之智……乃至……云：“恼为爱染”怖畏近住之慧，是过患之智。
    云：“不生乃非爱染”，是寂灭处之智，云：“不转乃非爱染”，是寂灭处之智，［……乃至……］云：“不恼乃非爱染”，是寂灭处之智。云：“生是爱染，不生乃非爱染”，是寂灭处之智，云：“转是爱染，不转乃非爱染，是寂灭之智［……乃至……］云：“恼是爱染，不恼乃非爱染”，是寂灭处之智。
四
    云：“生是诸行”怖畏近住之慧是过患之智，云：“转是诸行”怖畏近住之慧是过患之智……乃至……云：“恼为诸行”怖畏近住之慧是过患之智。
    云：“不生是涅槃”，是寂处灭之智，云：“不转是涅槃，是寂灭处之智，［……乃至……］云：“不恼是涅槃”，是寂灭处之智。
    云：“生是诸行，不生是涅槃”，是寂灭处之智，云：“转是诸行，不转是涅槃”，是寂灭处之智……乃至……“恼是诸行，不恼是涅槃”，是寂灭处之智。
五
    见生、转、因相、存续、结生是苦
    此乃过患之智
    见不生、不转、不因相、不存续、不结生是乐
    此是寂灭处之智
    此过患之智是于五处2生
    于五处了知寂灭处之十智
    若善［此］二智者
    于种种见无动摇
    此依所知之义是智，依了知之义是慧，故曰：“怖畏近住之慧，是过患之智。”

注：
1 寂灭处（santipada）是涅槃之义（PSA）。
2 五处，前于本文中，虽举生乃至恼之十五，此处云本偈中之五。次之五处及十智亦准此。


12集.无碍解道·2.大品第一 智论·9.第九章

《小部·12集.无碍解道·2.大品第一 智论·9.第九章》

        第 九 章
一
    “简择欲解脱，1停止慧是舍诸行智”者如何？
    简择欲生之解脱，停止慧是舍诸行智，简择欲转之解脱，停止慧是舍诸行智，简择欲因相之……乃至……存续、结生、趣生、生成、生起、诞生、老病、死、愁、悲、恼之解脱，停止慧是舍诸行智。
二
    “生是苦”简择欲解脱，停止慧是舍诸行智，“转是苦”简择欲解脱，停止慧是舍诸行智……乃至……“恼是苦”简择欲解脱，停止慧是舍诸行智。
    “生是怖畏”简择欲解脱，停止慧是舍诸行智“转是昔”简择欲解脱，停止慧是舍诸行智……乃至……“恼是怖畏”简择欲解脱，停止慧是舍诸行智。
三
    “生是爱染”简择欲解脱，停止慧是舍诸行智，“转是爱染”简择欲解脱，停止慧是舍诸行智。……乃至……“恼是怖畏”简择欲得解脱，停止慧是舍诸行智。
    “生是诸行”简择欲解脱，停止慧是舍诸行智，“转是诸行”简择欲解脱，停止慧是舍诸行智……乃至……“恼是诸行”简择欲解脱，停止慧是舍诸行智。
四
    云：“生是诸行，舍此诸行”，是诸行之舍，云：“诸行、舍、俱是诸行，舍此诸行”，是诸行之舍。
    云：“转是诸行……乃至……恼是诸行，舍此诸行”，是诸行之舍，云：“诸行、舍、俱是诸行，舍此诸行”，是诸行之舍。
五
    依几何之相有心之引发于诸行之舍？
    ［言］依八相有心之引发于诸行之舍。
    于异生依几何之相有心之引发于诸行之舍？于有学依几何之相有心之引发于诸行之舍？于离贪者依几何之相有心之引发于诸行之舍？［言］于异生依二相有心之引发于诸行之舍，于有学依三相有心之引发于诸行之舍，于离贪者依三相有心引发于诸行之舍。
六
    于异生依如何二相有心之引发于诸行之舍？
    异生或欢喜或正观诸行之舍，于异生如是依二相有心之引发于诸行之舍。
    于有学依如何三相有心之引发诸行之舍？
    有学或欢喜或正观或简择而诸行舍获果，于有学依如是三相有心之引发于诸行之舍。
    于离贪者依如何三相有心之引发于诸行之舍？
    离贪者或正观或简择而诸行舍获果，或已舍或于空性住、或于无因相住、或依无愿住而住，于离贪者依如是三相有心之引发于诸行之舍。
七
    如何于异生与有学诸行舍之心引发而为同一？
    异生欢喜诸行之舍故，其心被污染，阻害修习，障碍通达，于后世有结生之缘，有学亦欢喜诸行之舍故，其心被污染，阻害修习，障碍上通达，于后世有结生之缘，如是于异生与有学诸行舍之心引发为同一，依欢喜之义故。
八
    如何于异生、有学及离贪者诸行舍之心引发为同一？异生依正观无常、苦、无我而诸行之舍，有学依正观无常、苦、无我而诸行之舍，离贪者依正观无常、苦、无我而诸行之舍，如是于异生、有学及无贪者诸行舍之心引发为同一，依观之义故。
九
    如何于异生、有学及离贪者诸行舍之心引发为相异？
    于异生诸行之舍是善，于有学诸行之舍是善，于离贪者诸行之舍是无记，如是于异生、有学及离贪者诸行舍之心引发是相异，依善与无记之义故。
一○
    复次如何于异生、有学及离贪者诸行舍之心引发为相异？
    于异生诸行之舍，有时善明，有时善不明，于有学诸行之舍，有时善明，有时善不明，于离贪者诸行之舍，毕竟为善明，如是于异生、有学及离贪者诸行舍之心引发是相异，依明义与不明义故。
一一
    ［复次］如何于异生、有学及离贪者诸行舍之心引发是相异？
    异生正观无厌足而诸行之舍，有学亦正观无厌足而诸行之舍，离贪者正观满足2诸行之舍，如是于异生、有学及离贪者诸行舍之心引发是相异，依满足之义与无厌足之义故。
一二
    ［复次］如何在异生、有学、及离贪者诸行舍之心引发是相异？
    异生断三结3为获得预流道故，正观诸行之舍，有学已断三结，更为获得上4故，正观诸行之舍，离贪者已断一切烦恼，为现法乐住故而正观，如是于异生、有学及离贪者，诸行舍之心引发是相异，依已断之义与未断之义故。
一三
    ［复次］如何是异生、有学、及离贪者诸行舍之心引发是相异？
    异生或欢喜或正观诸行之舍，有学或欢喜或正观或简择而获［诸行之］舍果，离贪者或正观或获诸行之舍果，或已舍或依于空性住、或无因相住、或无愿住而住，如是于异生、有学及离贪者诸行舍之心引发是相异，依得住之义故。
一四
    几何诸行之舍是依寂止而生？几何诸行之舍是依正观而生？
    ［言］是依寂止而生八诸行之舍，依正观生十诸行之舍。
    如何依寂止生八诸行之舍？
    为获得初静虑故，简择［五］盖，停止慧是舍诸行智，为获得第二静虑故，简择寻伺，停止慧是舍诸行智，为获得第三静虑故，简择喜，停止慧是舍诸行智，为获得第四静虑故，简择乐苦，停止慧是舍诸行智。为获得虚空无边处定故，简择色想、有对想、种种想，停止慧是舍诸行智，为获得识无边处定故，简择虚空无边处想，停止慧是舍诸行智，为获得无所有处定故，简择识无边处想，停止慧是舍诸行智，为获得非想非非想定故，简择无所有处想，停止慧是舍诸行智。如是依寂止而生八诸行之舍。
一五
    如何依正观而生十诸行之舍？为欲获得预流道故，简择生、转、因相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼，停止慧是舍诸行智，为逮得预流果故，简择生、转、因相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼，停止慧是舍诸行智，为获得一来道故……乃至……为逮得一来果故……乃至……为获得不还道故……乃至……为逮得不还果故……乃至……为获阿罗汉道故……乃至……为逮得阿罗汉果故……乃至……为逮得空性住故……乃至……为逮得无因相住故，简择生、转……乃至……恼，停止慧是舍诸行智，如是依正观而生十诸行之舍。
一六
    几何诸行之舍是善、几何是不善、几何是无记？十五诸行5之舍是善，三诸行之舍是无记，非诸行之舍而是不善者也。
    慧令简择停止心之行境八
    异生二行境6有学［依］三
    离贪者有三而令心转
    依空之缘八7依智行境十8
    十八诸行舍是三解脱9之缘
    于慧如是知有十八相
    能舍诸行者
    种种见无动摇
    此依所知之义是智，依了知之义是慧，故曰：“简择欲解脱，停止慧是舍诸行智”。

注：
1 停止（santiṭṭhanā）云：为舍（ajjhupekkhati）之义（PSA）。
2 满足（tittattan）在底本有无厌足（atittatan）依逻罗本改正。
3 三结（tini saññojanāni）此处云：有身见、疑、戒禁取见三者（PSA）。
4 为获得上（uttaripaṭilābha）顺次为将获得上之道（PSA）。
5 依正观诸行舍中最后之三，即为将逮得阿罗汉果，空性住、无因相住者等为无记，其他之八及依寂止之七成为善之意。
6 见以上之六。
7 指依寂止者，见以上之一四。
8 指依正观者见以上之十五。
9 三解脱云：空性、无因相、无愿之三解脱（PSA）。


12集.无碍解道·2.大品第一 智论·10.第十章

《小部·12集.无碍解道·2.大品第一 智论·10.第十章》

        第 十 章
一
    “外之出离退转之慧是种姓地1之智”者如何？
    云：“降伏生”是种姓地，云：“降伏转”是种姓地，云：“降伏因相”是种姓地，云：“降伏存续”是种姓地，云：“降伏结生”是种姓地，云：“降伏趣”是种姓地，云：“降伏生成”是种姓地，云：“降伏生起”是种姓地，云：“降伏诞生”是种姓地，云：“降伏老”种姓地，云：“降伏病”是种姓地，云：“降伏死”种姓地，云：“降伏愁”是种姓地，云：“降伏外之诸行因相”是种姓地。云：“跃进不生”是种姓地，云：“跃进不转”是种姓地……乃至……云：跃进灭尽、涅槃”是种姓地。云：“降伏已跃进不生”是种姓地，云：“降伏转已跃进不转”是种姓地，云：“降伏因相已跃进无因相”是种姓地……乃至……云：“降伏外之诸行因相已跃进灭尽、涅槃”是种姓地。
二
    云：“由生出离”是种姓地，云：“由转出离”是种姓地，云：“因相……［乃至］……存续……［乃至］……结生……［乃至］……趣……［乃至］……生成……［乃至］……生起……［乃至］……诞生……［乃至］……老……［乃至］……病……［乃至］……死……［乃至］……愁……［乃至］……悲……［乃至］……恼……［乃至］……由外之诸行因相出离”是种姓地。云：“跃进不生”是种姓地，云：“跃进不转”是种姓地……乃至……云：“跃进灭尽、涅槃”是种姓地。云：“由生出离跃进不生”是种姓地，云：“由转出离跃进不转”是种姓地……乃至……云：“由外之诸行因相跃进出离而灭尽、涅槃”是种姓地。云：“由生退转”是种姓地，云：“由转退转”是种姓地……乃至……云：“由外之诸行因相退转”是种姓地。云：“跃进于不转”是种姓地……乃至……云：“跃进于灭尽、涅槃”是种姓地。云：“于生已退转跃进不生”是种姓地，云：“由转已退转跃进不转”是种姓地……乃至……云：“于外之诸行因相已退转跃进灭尽、涅槃”是种姓地。
三
    几何之种姓地法依寂止而生？几何之众圣法依正观而生？
    ［言］八种姓地法依寂止而生，十种姓地法依正观而生。
四
    如何八种姓地法依寂止而生？
    云：“为获得初静虑故降伏［五］盖”是种姓地，云：“为获得第二静虑故降伏寻伺”是种姓地，云：“为获得第三静虑故降伏喜”是种姓地，云：“为获得第四静虑故降伏乐苦”是种姓地，云：“为获得虚空无边处定故降伏色想、有对想、种种想”是种姓地，云：“为获得识无边处定故降伏虚空无边处想”是种姓地，云：“为获得无所有处定故降伏识无边处想”是种姓地，云：“为获得非想非非想处定故降伏无所有处想”是种姓地。如是八种姓地法依寂止而生。
五
    如何十种姓地法依正观而生？
    云：“为获得预流道故降伏生、转、因相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼、外之诸行因相”是种姓地，云：“为逮得预流果故降伏生、转、因相、存续、结生”是种姓地，云：“为获得一来道故……乃至……为逮得一来果故……乃至……］为获得不还道故［……乃至……］为逮得不还果故［……乃至……］为获得阿罗汉道故生、转……乃至……为逮得阿罗汉果故［……乃至……］为逮得空性住故［……乃至……］云：“为逮得无因相故降伏生、转、因相、存续、结生”是种姓地。如是十种姓地法依正观而生。
六
    几何之种姓地法是善，几何是不善，几何是无记？十五种姓地法是善，三种姓地法是无记，而种姓地法乃非不善。
    爱染2非爱染愿无愿
    系3离系出离未出离
    依定之缘为八智之行境十
    十八种姓地法是三解脱之缘
    于慧知此十八相
    善退转出离者于种种见无动摇
    此依所知义是智，依了知义是慧，故曰：“外之出离退转之慧是种姓地智。”

注：
1 种姓地（gotrabhū）对于异生（puthujjana），即同于所谓圣人、众圣等，或为降伏异生种姓故，或为跃进于圣种姓故，而有此名（PSA）。
2 爱染（sāmisa）有欣欲之处故指寂止种姓地智。愿、系、未出离亦然。然非爱染等反此无欣欲之处故指正观种姓地智（PSA）。
3 系（saññuttañ）在底本有 suññatañ，依暹罗本改正。


12集.无碍解道·2.大品第一 智论·11.第十一章

《小部·12集.无碍解道·2.大品第一 智论·11.第十一章》

        第 十一 章
一
    “俱出离、退转1之慧是道智”者如何？
    于预流道之刹那，依见之义正见出离邪见，于其随转出离诸蕴、诸烦恼，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
    依现前解之义正思惟出离邪思惟，于其随转出离诸蕴、诸烦恼，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
    依摄受之义正语出离邪语……［乃至］……是道智。”
    依等起之义正业出离邪业……［乃至］……自疋道智。”
    依清净之义正命出离邪命……［乃至］……是道智。”
    依精勤之义正精进出离邪精进……［乃至］……是道智。”
    依近住之义正念出离邪念……［乃至］……是道智。”
    依无散乱之义正定出离邪定，于其随转出滩诸烦恼、诸蕴，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
二
    于一来道之刹那，依见之义正见……乃至……依无散乱之义正定出离粗之欲贪结、嗔结、粗之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切相，故曰：“俱之出离、退转之慧是道智。”
三
    于不还道之刹那，依见之义正见……乃至……依无散乱之义正定出离细之欲贪结、嗔结、细之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
四
    于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定出离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
    依已知令知未知故名为智
    如善智之解脱于种种见无动摇
    如定而正观正观而定
    正观及寂止存而等分、俱存
    “见诸行是苦涅槃是乐
    俱出离慧是达不死
    知解脱行晓异性一性
    二智2能于种种见中无动摇
    此依所知之义是智，依了知之义是慧，故曰：“俱之出离、退转之慧是道智。”

注：
1 俱之出离退转（dubhato-vuṭṭhāna-vivaṭṭana）为由内外两面出离退转。
2 二智为见与修之二道（PSA）。


12集.无碍解道·2.大品第一 智论·12.第十二章

《小部·12集.无碍解道·2.大品第一 智论·12.第十二章》

        第 十二 章
一
    “加行止灭之慧是果智”者如何？
    于预流道之刹那，依见之义正见出离邪见，于其随转出离诸烦恼，及出离外之一切因相，此处加行已令止灭故正见生，此是道果。
    依现前解之义正思惟出离邪思惟，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正思惟生，此是道果。
    依摄受之义正语出离邪语……［乃至］……此是道果。
    依等起之义正业出离邪业……［乃至］……此是道果。
    依清净之义正命出离邪命……［乃至］……此是道果。
    依精勤之义正精进出离邪精进……［乃至］……此是道果。
    依近住之义正念出离邪念……［乃至］……此是道果。
    依无散乱之义正定出离邪定，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。
二
    于一来道之刹那，依见之义正见……乃至……依无散乱之义正定出离粗之欲贪结、嗔结、粗之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。
三
    于不还道之刹那，依见之义正见……乃至……依无散乱之义正定出离细之欲贪结、嗔结、细之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。
四
    于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定出离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠，于其随转出离一切之诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。
    依此所知之义是智，依了知之义是慧，故曰：“加行止灭之慧是果智。”


12集.无碍解道·2.大品第一 智论·13.第十三章

《小部·12集.无碍解道·2.大品第一 智论·13.第十三章》

        第 十三 章
一
    “观所断之慧是解脱智”者如何？
    依预流道正断有身见、疑、戒禁取、见随眠、疑随眠之我心随烦恼，如是五随烦恼及其诸缠之心解脱、善解脱。此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”
二
    依一来道正断粗之欲贪结、嗔结、粗贪随眠、嗔随眠之我心［四］随烦恼，如是四随烦恼及其诸缠之心解脱、善解脱。
    此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”
三
    依不还道正断细之欲贪结、嗔结、细之欲贪随眠、嗔随眠之我心［四］随烦恼，如是四随烦恼及其诸缠之心解脱、善解脱。
    此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”
四
    依阿罗汉道正断色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠之我心［八］随烦恼，如是八随烦恼及其缠之心解脱、善解脱。
    此依所知之义是智，依了知之义是慧，故曰：“观所断事之慧是解脱智。”


12集.无碍解道·2.大品第一 智论·14.第十四章

《小部·12集.无碍解道·2.大品第一 智论·14.第十四章》

        第 十四 章
一
    “其时修得诸法正观之慧是观察智”者如何？
    于预流道之刹那，依见之义，于其时修得正见，依现前解之义，于其时修得正思惟，依摄受之义，于其时修得正语，依等起之义，于其时得正业，依清净之义，于其时修得正命，依精勤之义，于其时修得正精进，依近住之义，于其时修得正念，依无散乱之义，于其时修得正定。依近住之义，于其时修得念觉支，依思择之义，于其时修得择法觉支，依精勤之义，于其时修得精进觉支，依遍满之义，于其时修得喜觉支，依寂静之义，于其时修得轻安觉支，依无散乱之义，于其时修得定觉支，依简择之义，于其时修得舍觉支。于不信依不动之义，于其时修得信力，于懈怠依不动之义，于其时修得精进力，于放逸依不动之义，于其时修得定力，于掉举依不动之义，于其时修得定力，于无明依不动之义，于其时修得慧力。依胜解之义，于其时修得信根，依精勤之义，于其时修得精进根，依近住之义，于其时修得念根，依无散乱之义，于其时修得定根，依见之义，于其时修得慧根。依增上之义，于其时修得［五］根，依不动之义，于其时修得［五］力，依出离之义，于其时修得［七］觉支，依因之义，于其时修得［八圣］道，依近住之义，于其时修得［四］念住，依勤之义，于其时修得［四］正勤，依神通之义，于其时修得［四］神足，依如之义，于其时修得［四圣］谛，依无散乱之义，于其时修得寂止，依观之义，于其时修得正观，依一味之义，于其时修得止观，依不超越之义，于其时修得俱存。依律仪之义，于其时修得戒清净，依无散乱之义，于其时修得心清净，依见之义，于其时修得见清净，依解脱之义，于其时修得解脱，依通达之义，于其时修得明，依永舍之义，于其时修得解脱，依断之义，于其时修得尽智，依根本之义，于其时修得志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。
二
    于预流果之刹那，依见之义，于其时修得正见，依现前解之义，于其时修得正思惟……乃至……依止灭之义，于其时修得无生智，依根本之义，于其时修得志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。
三
    于一来道之刹那……乃至……于一来果之刹那……乃至……于不还道之刹那……乃至于不还果之刹那……乃至……于阿罗汉道之刹那，依见之义，于其时修得正见……乃至……依断之义，于其时修得尽智。依根本之义，于其时修得志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。
四
    于阿罗汉果之刹那，依见之义，于其时修得正见……乃至……依止灭之义，于其时修得无生智，依根本之义，于其时修得志欲，依等之起之义，于其时修得作意，依总摄之义，于其时修得触，依等起之义，于其得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。
    此依所知之义是智，依了知之义是慧，故曰：“其时修得诸法正观慧是观察智。”


12集.无碍解道·2.大品第一 智论·15.第十五章

《小部·12集.无碍解道·2.大品第一 智论·15.第十五章》

        第 十五 章1
一
    “内决定之慧乃事之种种相智”者如何？
    如何而决定内之诸法？
    ［是言］决定内眼，决定内耳，决定内鼻，决定内舌，决定内身，决定内意。
二
    如何而决定内眼？
    决定“眼是无明所生”，决定“眼是渴爱所生”，决定“眼是业所生”，决定“眼是食所生”，决定“眼是四大种所造”，决定“眼是已生”，决定“眼是已修得］，决定“眼非前有，是今生，于后无有”，决定“眼是不坚固、无常、变坏法”，决定“眼是无常、有为、缘起生、尽法、衰法、离法、灭法］，决定眼是依无常不依常，决定是依苦不依乐，决定是依无我不依我，厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定内眼。
三
    如何而决定内耳？
    决定“耳是无明所生”……乃至……如是而为决定内耳。
    如何决定内鼻？
    决定“鼻是无明所生”……乃至……如是而决定内鼻。
    如何而决定［内］舌……乃至……身……乃至……内意？
    决定“意是无明所生……乃至……如是决定内意。
    如是而决定内之诸法。此依所知之义是智，依了知之义是慧，故曰：“内决定之慧是事种种相之智。”

注：
1 底本脱离十五以本章为第十六，今依暹罗本订正为十五，从而以下各章在底本顺次向下推转一章。


12集.无碍解道·2.大品第一 智论·16.第十六章

《小部·12集.无碍解道·2.大品第一 智论·16.第十六章》

        第 十六 章
一
    “外决定之慧是行境种种相之智”者如何？
    如何而决定外之诸法？
    ［是言］决定外色，决定外声，决定外香，决定外味，决定外所触，决定外之诸法。
    如何决定外色？
    决定“色是无明所生”，决定“色是渴爱所生”，决定“色是业所生”，决定“色是食所生”，决定“色是四大种所造”，决定“色是已生”，决定“色是已修得”，决定“色是前无有、今生、于后无有］，决定“色有边”，决定“色是不坚固、无常、变坏法”，决定“色是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定色是依无常而不依常，决定是依苦而不依乐，决定是依无我而不依我，厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定外色。
二
    如何而决定外声？
    决定“声是无明所生……乃至……如是而决定外声。
    如何而决定［外］香……乃至……味……乃至……所触……乃至……外法？
    决定“法是无明所生”，决定“法是渴爱所生”，决定“法是业所生”，决定“法是食所生”，决定“法是四大种所造”，决定“法是已生”，决定“法是已修得”，决定“法是前无有、今生、后无有”，决定是有边法，决定“法为不坚固、无常、变坏法”，决定“法是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定法依无常而不依常，决定依苦而不依乐，决定依无我而不依我，厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定外之法。
    此依所知之义是智，依了知之义是慧，故曰；“外决定之慧是行境种种相之智。”


12集.无碍解道·2.大品第一 智论·17.第十七章

《小部·12集.无碍解道·2.大品第一 智论·17.第十七章》

        第 十七 章
一
    “所行决定之慧是所行种种相之智”者如何？
    云所行者是三所行，［是言］识行、无智行及智行。
    何者是识行？
    为见于色故倾心行之无记是识行，于色见之义是眼识之识行，于色已见为性，现前解是异熟意界之识行，于色现前已解为性，异熟意识界是识行。为闻于声故倾心行之无记是识行，于声闻之义是耳识之识行，于声已闻为性，现前解是异熟意界之识行，于声现前已解为性，异熟意识界是识行。为嗅于香故倾心行之无记是识行，于香嗅之义是鼻识之识行，于香已嗅为性，现前解是异熟意界之识行，于香现前已解为性，异熟意识界是识行。为味于味故倾心行之无记是识行，于味味之义是舌识之识行，于味已味为性，现前解是异熟意界之识行，于味现前已解为性，异熟意识界是识行。为触于所触故倾心行之无记是识行，于所识触之义是身识之识行，于所触已触为性，现前解是异熟意界之识行，于所触现前已解为性，异熟意识界是识行。为识于法故倾心行之无记是识行，于法识之义是意识之识行，于法已识为性，现前解是异熟意界之识行，于法现前已解为性，异熟意识界是识行。
二
    识行者依何义是为识行？
    无贪行故是识行，无嗔行故是识行，无嗔行故是识行，无痴行故是识行，无慢行故是识行，无见行故是识行，无掉举行故是识行，无疑行故是识行，无随眠行故是识行，离贪行故是识行，离嗔行故是识行，离痴行故是识行，离慢行故是识行，离见行故是识行，离掉举行故是识行，离疑行故是识行，离随眠行故是识行，离善业行故是识行，离不善业行故是识行，离善业行故是识行，离不善业行故是识行，离有呵责业行故是识行，离无呵责业行故是识行，离黑业行故是识行，离白业行故是识行，离与乐果业行故是识行，离与苦果业行故是识行，离受乐异熟业行故是识行，离受苦异熟业行故是识行，于已识行故是识行，于识云如是有所行故是识行，云：心依无烦恼之义而本性情净故是识行。以上是识行。
三
    何者是无智行？
    于可意之色，为贪之势速故倾心行之无记是识行，贪之势速是无智行，于非可意之色，为嗔之势速故倾心行之无记是识行，嗔之势速是无智行，于此两者无观待于事，为痴之势速故倾心行之无记是识行，痴之势速是无智行，为系缚慢之势速故倾心行之无记是识行，慢之势速是无智行，为惛昧见1之势速故倾心行之无记是识行，见之势速是智行，为散乱掉举之势速故倾心行之无记是识行，掉举之势速是无智行，为不到究竟之疑势速故倾心行之无记是识行，疑之势速是无智行，为有力随眠之势速故倾心行之无记是识行，随眠之势速是无智行，于可意之声……乃至……于可意之香……乃至……于可意之味……乃至……于可意之所触……乃至……于可意之法，为贪之势速故倾心行之无记是识行，贪之势速是无智行，于非可意之法，嗔之势速故倾心行之无记是识行，嗔之势速是无智行，于此两者之无观待，于事为痴之势速故倾心行之无记是识行，痴之势速是无智行，为缚之慢势速故倾心行之无记是识行，慢之势速是无智行，为惛昧见1之势速故倾心行之无记是识行，见之势速是无智行，为散乱掉举之势速故倾心行之无记是识行，悼举之势速是无智行，为不到究竟疑之势速故倾心行之无记是识行，疑之势速是无智行，为有力之随眠势速故倾心行之无记是识行，随眠之势速是无智行。
四
    无智行者依何义是无智行？
    有贪而行故是无智行，有嗔而行故是无智行，有痴而行故是无智行，有慢而行故是无智行，有见而行故是无智行，有悼举而行故是无智行，有疑而行故是无智行，有随眠而行故是无智行，具足贪而行故是无智行，具足嗔而行故是无智行，具足痴而行故是无智行，具足慢而行故是无智行，具足见而行故是无智行，具足掉举而行故是无智行，具足疑而行故是无智行，具足随眠而行故是无智行，离善法而行故是无智行，离不善法而行故是无智行，离有呵责业而行故是无智行，离无呵责业而行故是无智行，离黑业而行故是无智行，离白业而行故是无智行，离与乐果业而行故是无智行，离与苦果业而行故是无智行，离与乐果异熟业而行故是无智行，离受苦异熟业而行故是无智行，于无知而行故是无智行，于无智云而有如是所行故是无智行。以上是无智行。
五
    何者是智行？
    为无常观故倾心行之无记是识行，无常观是智行，为苦观故倾心行之无记是识行，苦观是智行，为无我观故倾心行之无记是识行，无我观是智行，为厌恶观故……乃至……为离贪观故［……乃至……］为灭观故［……乃至……］为定弃观故［……乃至……］为尽观故 ［……乃至……］为衰观故［……乃至……］为变坏观故［……乃至……］为无因相观故［……乃至……］为无愿观故［……乃至……］为空性观故［……乃至……］为增上慧法观故［……乃至……］为如实智见故［……乃至……］为过患观故［……乃至……］为简择观故倾心行之无记是识行，简择观是智行，退转观是智行，预流道是智行，预流果得是智行，一来道是智行，一来果得是智行，不还道是智行，不还果得是智行，阿罗汉道是智行，阿罗汉果得是智行。
六
    智行者依何义是智行？
    无贪而行故是智行，无嗔而行故是智行，无痴而行故是智行，无掉举而行故是智行，无疑而行故是智行，无慢而行故是智行，无见而行故是智行，无悼举而行故是智行，无疑而行故是智行，无随眠而行故是智行，离贪而行故是智行，离嗔而行故是智行，离痴而行故是智行，离慢而行故是智行，离见而行故是智行，离悼举而行故是智行，离疑而行故是智行，离随眠而行故是智行，离善业而行故是智行，离不善业而行故是智行，离有呵责业而行故是智行，离无呵责业而行故是智行，离黑业而行故是智行，离白业而行故是智行，离与乐果业而行故是智行，离与苦果业而行故是智行。离受乐异熟业而行故是智行，离受苦异熟业而行故是智行，于已知行故是智行，于智云有如是所行故是智行。以上是智行。
    云：“识行、无智行及智行之相异。”此依所知之义是智，依了知之义是慧，故曰：“所行决定之慧是所行之种种相智。”

注：
1 惛昧见（parāmaṭṭhā diṭṭhi）于底本虽有（paramaṭṭhā diṭṭhi）为误笔，或被译为妄取见。


12集.无碍解道·2.大品第一 智论·18.第十八章

《小部·12集.无碍解道·2.大品第一 智论·18.第十八章》

        第 十八 章
一
    “四法决定之慧是地之种种相智”者如何？
    于地有四，是欲缠地、色缠地、无色缠地、非所摄地。
二
    何者是欲缠地？
    下限无间地狱上至他化自在天止，于此中间此之缠，此所摄之蕴、界、处、色受、想、行、识，此为欲缠地。
三
    何者是色缠地？下限梵世上至色究竟天止，于此中间此之缠，此所摄之至于［彼处］或生者或现法乐住者之心、心所法，此为色缠地。
四
    何者是无色缠地？
    下限到虚空无边处天，上至非想非非想处天止，于此中间此之缠，此之所摄至于［彼处］或生者或现法乐住者之心、心所法，此是无色缠地。
五
    何者是非所摄地？
    非所摄之道、道果、无为之界，此为非所摄地。以上是四地。
六
    复次有四地，为四念住、四正勤、四神足、四静虑、四无量1、四无色缠定2、四无碍解3、四行4、四所缘5、四圣种6、四摄事7、四轮8、四法句9。以上是四地。
    此依所知之义是智，依了知之义是慧，故曰：“四法决定之慧是种种相智。”

注：
1 四无量（catasso appamaññāyo）云为慈、悲、喜、舍。
2 四无色缠定（catasso arūpāvacarasamāpattiyo）云为虚空无边处定、识无边处定、无所有处定，非想非非想处定。
3 四无碍解（catasso paṭisambhidā）云是法、义、词、辩之无碍解。第二十一章参照。
4 四行（catasso paṭipadā）云为苦迟通行、苦速通行、乐迟通行、乐速通行四者（PSA）。Mvyut 参照。
5 四所缘（cattāri ārammaṇāni）云为少少所缘、少无量所缘、无量少所缘、无量无量所缘。
6 四圣种（cattāri ariyavaṁsāni）诸佛、独觉、如来、声闻云为圣，四圣种云为衣知足、乞食知足、卧具床座知足、喜修之四类（PSA）。
7 四摄事（cattāri saṅgahavattūni）云为布施、爱语、利行、同事（PSA）Muyut. 35。
8 四轮（cattāri cakkāni）对之 PSA 举木轮、宝轮、法轮、威仪路轮、三钵底轮之五轮。
9 四法句（cattāri dhammapadāni）为无贪法句、无瞋法句、正念法句、正定法句（PSA）。


12集.无碍解道·2.大品第一 智论·19.第十九章

《小部·12集.无碍解道·2.大品第一 智论·19.第十九章》

        第 十九 章
一
    “九法之决定慧是法之种种相智”者如何？
    如何而决定诸法？乃依善而决定、依不善而决定、依无记而决定欲缠之法；乃依善而决定、依无记而决定色缠之法；乃依善而决定、依无记而决定无色缠之法；乃依善而决定、依无记而决定非所摄之法。
二
    如何是依善而决定、依不善而决定、依无记而决定欲缠之法？
    依善而决定十善业道，依不善而决定十不善业道，依无记而决定色、异熟、所作。如是乃依善而决定、依不善而决定、依无记而决定欲缠之法。
三
    如何是依善而决定、依无记而决定色缠之法？
    依善而决定住于此处者之四静虑，依无记而决定生于其处之四静虑。如是而依善而决定、依无记而决定色缠之法。
四
    如何是依善而决定、依无记而决定无色缠之法？
    依善而决定住于此处者之四无色缠定，依无记而决定生于其处之四无色缠定。如是而依善决定、依无记而决定无色缠之法。
五
    如何而依善而决定、依无记而决定非所摄之法？
    依善而决定四圣道，依无记而决定四沙门果、涅槃。如是依善而决定、依无记而决定非所摄之法。如以上而决定法。”
六
    以胜喜为根本有九法，依无常而作意者是胜喜生，胜喜者喜生，若意喜则身轻安，如身轻安则受乐，若乐得心定，若得心定则如实知见，若如实知见则厌恶，若厌恶则离贪，若离贪则解脱。依苦而作意者胜喜生……乃至……依无我而作意者胜喜生［……乃至……］色依无常而作意者胜喜生……乃至……色依苦而作意者胜喜生……乃至……受……乃至……想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］老死依苦而作意者胜喜生……乃至……老死依无我而作意者胜喜生，胜喜生者喜生，若意喜则身轻安，身若轻安则受乐，若乐则得心定，若得心定则如实知见，若如实知见则厌恶，若厌恶则离贪，若离贪则解脱。此是胜喜根本之九法。
七
    以如理作意为根本有九法，依无常而如理作意者胜喜生，胜喜者喜生，若意喜则身轻安，若身轻安则受乐，若乐则得心定，若得心定，则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”。依苦而如理作意者胜喜生，胜喜者喜生，若意喜则身轻安，若身轻安则受乐，若乐则得心定，若得心定，则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”。依无我而如理作意者胜喜生……乃至……色依无常而如理作意者胜喜生……乃至……色依苦而如理作意者胜喜生……乃至……色依无我而如理作意者胜喜生……乃至……受［……乃至……］想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］老死依无常而如理作意者胜喜生……乃至……老死依苦而如理作意者胜喜生……乃至……受［……乃至……］想［……乃至……］诸行［……乃至……］识［……乃至……］眼……乃至……老死依无我而如理作意者胜喜生，胜喜者喜生，意喜则身轻安，若身轻则受乐，若乐则得心定，若得心定则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道。”此是如理作意为根本之九法。
八
    于种种相有九，缘界之种种相，触之种种相生，缘触之种种相，受之种种相生，缘受之种种相，想之种种相生，缘想之种种相，思惟之种种相生，缘思惟之种种相，志欲之种种相生，缘志欲之种种相，热烦之种种相生，缘热烦之种种相，寻求之种种相生，缘寻求之种种相，获得之种种相生。此是九种之种种相。
    此依所知之义是智，依了知之义是慧，故曰：“九法决定之慧是法之种种相智。”


12集.无碍解道·2.大品第一 智论·20.第二十章

《小部·12集.无碍解道·2.大品第一 智论·20.第二十章》

        第 二十 章
    “通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之慧是触接义之智”者如何？
    凡所通知之诸法悉为知，凡所遍知之诸法悉为度，凡所断之诸法悉为永舍，凡所修习之诸法悉为一味，凡所现证之诸法悉为触接。
    此依所知之义是智，依了知之义是慧，故曰：“通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之义是触接义之智。”


12集.无碍解道·2.大品第一 智论·21.第二十一章

《小部·12集.无碍解道·2.大品第一 智论·21.第二十一章》

        第 二十一 章
一
    “义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智”者如何？
    信根是法，精进根是法，念根是法，定根是法，慧根是法，信根、精进根、念根、定根、慧根等皆是别法。知此等种种法之智，即通达此等种种法之智，故曰：“法之种种相慧是法无碍解智。”
二
    胜解之义是义，精勤之义是义，近住之义是义，无散乱之义是义，见之义是义，胜解之义、精勤之义、近住之义、无散乱之义、见之义［等］皆是别义。知此等种种义之智即是通达此等种种义之智，故曰：“义之种种相慧是义无碍解智。”
三
    为显示五法而有文、词、言，为显示五义而有文、词、言、法词、义词、之别。知此等种种词之智即通达此等种种词之智，故曰：“词之种种相慧是词无碍解智。”
四
    于五法有诸智，于五义有诸智，于十词有诸智，法之诸智、义之诸智、辞之诸智是别。知此等种种智之智，即通达此等种种智之智，故曰：“辩之种种相慧是辩无碍解智。”
五
    信力是法，精进力是法，念力是法，定力是法，慧力是法，信力、精进力、念力、定力、慧力［等］皆是别法。知此等种种法之智，即通达此等种种法之智，故曰：“法之种种相慧是法无碍解智。”
六
    于不信不动之义是义，于懈怠不动之义是义，于放逸不动之义是义，于无明不动之义是义，于不信不动之义、于懈怠不动之义、于放逸不动之义、于掉举不动之义等皆是别义。知此等之种种义智，即通达此等之种种义智，故曰：“义之种种相慧是义无碍解智。”
七
    为显示五法而有文、词、言，为显示五义而有文、词、言……［乃至］……故曰：“词之种种相慧是词无碍解智”。
八
    于五法有诸智，于五义有诸智，于十词有诸智……［乃至］……故曰：“辩之种种相慧是辩无碍解智。”
九
    念觉支是法，择法觉支是法，精进觉支是法，喜觉支是法，轻安觉支是法，定觉支是法，舍觉支是法，念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支等皆是别法。知此等之种种法智，即通达此等之种种法智，故曰：“法之种种相慧是法无碍解智。”
一○
    近住之义是义，思择之义是义，精勤之义是义，遍满之义是义，寂静之义是义，无散乱之义是义，简择之义是义，近住之义、思择之义、精勤之义、遍满之义、寂静之义、无散乱之义、简择之义等皆是别义。知此等之种种义智，即通达此等之种种义智。故曰：一义之种种相慧是义无碍解智。”
一一
    为显示七法而有文、词、言，为显示七义而有文、词、言……［乃至］……故曰：“词之种种相慧是词无碍解智。”
一二
    于七法有诸智，于七义有诸智，于十四词有诸智……［乃至］……故曰：“辩之种种相慧是辩无碍解智。”
一三
    正见是法，正思惟是法，正语是法，正业是法，正命是法，正精进是法，正念是法，正定是法，正见、正思惟、正语、正业、正命、正精进、正念、正定等皆是别法，知此等之种种法智，即通达此等之种种法智。故曰：“法之种种相慧是法无碍解智。”
一四
    见之义是义，现前解之义是义，摄受之义是义，等起之义是义，清净之义是义，精勤之义是义，近住之义是义，无散乱之义是义，见之义、现前解之义、摄受之义、等起之义、清净之义、精勤之义、近住之义、无散乱之义等皆是别义。知此等之诸义智，即通达此等之诸义智。故曰：“义之种种相慧是义无碍解智。”
一五
    为显示八法而有文、词、言，为显示八义而有文、词、言，法词、义词者是别。知此等之种种词智，即通达此等之种种词智，故曰：“词之种种相慧是词无碍解智。”
一六
    于八法有诸智，于八义有诸智，于十六词有诸智，法之诸智、义之诸智、词之诸智是别。知此等之种种智智，即通达此等之种种智智，故曰：“词之种种相慧是词无碍解智。”
    此依所知之义是智，依了知之义是慧，故曰：“义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智。”


12集.无碍解道·2.大品第一 智论·22.第二十二章

《小部·12集.无碍解道·2.大品第一 智论·22.第二十二章》

        第 二十二 章
一
    “住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧是住等至义之智”者如何？
    依怖畏因相而正见，于无因相而胜解，一一触接而见衰坏是无因相住，依怖畏愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏现贪而正见，于空性胜解，一一触接见衰坏是空性住。
二
    依怖畏因相而正见，于无因相胜解而舍转，思虑灭、涅槃是无因相，等至是无因相等至，依怖畏愿而正见，于无愿胜解而舍转，思虑灭、涅槃是无愿，等至是无愿等至，依怖畏现贪而正见，于空性胜解而舍转，思虑灭、涅槃是空性，等至是空性等至。
三
    依怖畏因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑灭、涅槃是无因相，等至是无因住等至，依怖畏愿而正见，于无愿胜解，一一触接见衰坏而舍转，思虑灭、涅槃是无愿，等至是无愿住等至，依怖畏现贪而正见，于空性胜解，一一触接见衰坏而舍转，思虑灭、涅槃空性，等至是空性住等至。
四
    依怖畏色因相而正见，于无因相胜解，一一触接见衰坏是无因相住，依怖畏色愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏色现贪而正见，于空性胜解，一一触接见衰坏是空性住。
五
    依怖畏色因相而正见，于无因相胜解而舍转，以思虑灭、涅槃是无因相，等至是无因相等至，依怖畏色愿而正见，于无愿胜解而舍转，无愿以思虑灭、涅槃是等至是无愿等至，依怖畏色现贪而正见，于空性胜解而舍转，以思虑空性灭、涅槃空性等至是等至。
六
    依怖畏色因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑灭、涅槃无因相，等至是无因相住等至，依怖畏色愿而正见，于无愿胜解，一一触接见衰坏而舍转，思虑灭、涅槃无愿，等至是无愿住等至，依怖畏色现贪而正见，于空性胜解，一一触接见衰坏而舍转，思虑是灭、涅槃空性，等至是空性住等至。
七
    受因相……乃至……想因相［……乃至……］行因相［……乃至……］识因相［……乃至……］老死因相而正见，于无因相胜解，一一触接见衰坏是无因相住，依怖畏老死愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏老死现贪而正见，于空性胜解，一一触接见衰坏是空性住。
八
    依怖畏老死因相而正见，于无因相胜解而舍转，思虑是灭、涅槃无因相，等至是无因相等至，依怖畏老死愿而正见，于无愿胜解而舍转，思虑是灭、涅槃无愿，等至是无愿等至，依怖畏老死现贪而正见，于空性胜解而舍转，思虑是灭、涅槃空性，等至是空性等至。
九
    依怖畏老死因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑是灭、涅槃无因相，等至是无因相住等至，依怖畏老死愿而正见，于无愿胜解，一一触接见衷坏而舍转，思虑是灭、涅槃无愿，等至是无愿住等至，依怖畏老死现贪而正见，于空性胜解，一一触接见衰坏而舍转，思虑是灭、涅槃空性，等至是空性住等至。无因相住、无愿住与空性住是别，无因相等至、无愿等至与空性等至是别，无因相住等至、无愿住等至与空性住等至是别。此依所知之义是智，依了知之义是慧，故曰：“住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧是住等至义之智。”


12集.无碍解道·2.大品第一 智论·23.第二十三章

《小部·12集.无碍解道·2.大品第一 智论·23.第二十三章》

        第 二十三 章
一
    “以无散乱清净为体而断漏之慧是无间三摩地之智”者如何？
    依出离之力心一境性是无散乱之三摩地，依此三摩地之力智生，依此之智诸漏尽，此之最初是寂止后是智，依此之智诸漏尽，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之智。”
二
    诸漏者以何为此之诸漏？
    为欲漏、有漏、见漏、无明漏。
    诸漏尽于何处？
   依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽，于此处如是诸漏尽。
    依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。
    依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。
    依阿罗汉道有漏悉尽，无明漏悉尽，于此处如是漏尽。
三
    依无嗔之力［……乃至……］依光明想之力［……乃至……］依无散乱之力［……乃至……］依法决定之力［……乃至……］依智之力［……乃至……］依胜喜之力［……乃至……］依初静虑之力［……乃至……］依第二静虑之力［……乃至……］依第三静虑之力［……乃至……］依第四静虑之力［……乃至……］依虚空无边处定之力［……乃至……］依识无边处定之力［……乃至……］依无所有处定之力［……乃至……］依非想非非想处定之力［……乃至……］依地遍之力［……乃至……］依水遍之力［……乃至……］依火遍之力［……乃至……］依风遍之力［……乃至……］依青遍之力［……乃至……］依黄遍之力［……乃至……］依赤遍之力［……乃至……］依白遍之力［……乃至……］依空遍之力［……乃至……］依识遍之力［……乃至……］依念佛之力［……乃至……］依念法之力［……乃至……］依念僧之力［……乃至……］依念戒之力［……乃至……］依念死之力［……乃至……］依念天之力［……乃至……］依入出息念之力［……乃至……］依念死之力［……乃至……］依念身之力［……乃至……］依寂静念之力［……乃至……］依膨胀想之力［……乃至……］依青瘀想之力［……乃至……］依渍烂想之力［……乃至……］依斩斫离散想之力［……乃至……］依食啖想之力［……乃至……］依弃掷想之力［……乃至……］依杀戮弃掷想之力［……乃至……］依血涂想1之力［……乃至……］依虫啖想之力［……乃至……］依骸骨想之力［……乃至……］依长入息之力［……乃至……］依长出息之力［……乃至……］依短入息之力［……乃至……］依短出息之力［……乃至……］依觉遍身入息之力［……乃至……］依觉遍身出息之力［……乃至……］依止身行入息之力［……乃至……］依止身行出息之力［……乃至……］依觉喜入息之力［……乃至……］依觉喜出息之力［……乃至……］依觉乐入息之力［……乃至……］依觉乐出息之力［……乃至……］依觉心行入息之力［……乃至……］依觉心行出息之力［……乃至……］依止心行入息之力［……乃至……］依止心行出息之力［……乃至……］依觉心入息之力［……乃至……］依觉心出息之力［……乃至……］依令心喜入息之力［……乃至……］依令心喜出息之力［……乃至……］依观令心得定……乃至……观令心解脱之无常、观离贪、观灭、观定弃者之入息之力［……乃至……］依观定弃者之出息之力则心之一境性是无散乱之三摩地，依此三摩地之力智生，依此之智诸漏尽，此之最初是寂止，后是智，依此之智诸漏之尽，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之智。
四
    诸漏者何以为此之诸漏？
    为欲漏、有漏、见漏、无明漏。
    此诸漏如何而尽？
    依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽，于此之处如是诸漏尽。
    依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此之处如是诸漏尽。
    依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此之处如是诸漏尽。
    依阿罗汉道有漏悉尽，无明漏悉尽，于此之处如是漏尽。
    此依所知之义是智，依了知之义是慧，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之智。”

注：
1 在底本脱去血涂想，依暹罗本补足。


12集.无碍解道·2.大品第一 智论·24.第二十四章

《小部·12集.无碍解道·2.大品第一 智论·24.第二十四章》

        第 二十四 章
一
    “见增上与寂静得住妙胜解之慧是无诤住之智”者如何？
    见增上者，无常观是见增上，苦观是见增上，无我观是见增上。于色之无常观是见增上，于色之苦观是见增上，于色之无我观是见增上，于受之……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死之无常观是见增上，于老死之苦观是见增上，于老死之无我观是见增上。
二
    寂静得住者，空性住是寂静得住，无愿住是寂静得住。
    妙胜解者，于空性胜解是妙胜解，于无因相胜解是妙胜解，于无愿胜解是妙胜解。
    无诤住者，初静虑是无诤住，第二静虑是无诤住，第三静虑是无诤住，第四静虑是无诤住，虚空无边处定是无诤住……乃至……非想非非想处定是无诤住。
    无诤住者，依何义而是无诤住？
    依初静虑除［五］盖故是无诤住，依第二静虑除寻伺故是无诤住，依第三静虑除喜故是无诤住，依第四静虑除乐苦故是无诤住，依虚空无边处定除色想、有对想、种种想故是无诤住，依识无边处定除虚空无边处想故是无诤住，依无所有处定除识无边处想故是无诤住，依非想非想处定除无所有处定故是无诤住，如是乃是无诤住。此依所知之义是智，依了知之义是慧，故曰：“见增上与寂静得住之妙胜解慧是无诤住之智。”


12集.无碍解道·2.大品第一 智论·25.第二十五章

《小部·12集.无碍解道·2.大品第一 智论·25.第二十五章》

        第 二十五 章
一
    “具二力止三行依十六智行与九三摩地行得自在之慧是漏尽定之智”者如何？
    二力是寂止力与正观力。
二
    何者是寂止力？
    依出离之力心一境性无散乱是寂止力，依无嗔之力心一境性无散乱是寂止力，依光明想之力心一境性无散乱是寂止力，依无散乱之力心一境性无散乱是寂止力1 ……乃至……依观定弃者出息之力心一境性无散乱是寂止力。
三
    寂止力者，依何义是为寂止力？
    依初静虑于［五］盖不动故是寂止力，依第二静虑于寻伺不动故是寂止力，依第三静虑于喜不动故是寂止力，依第四静虑于乐苦不动故是寂止力，依虚空无边处定于色想、无对想、种种想不动故是寂止力，依识无边处定于虚空无边处想不动故是寂止力，依无所有处定于识无边处想不动故是寂止力，依非想非非想处定于无所有处定不动故是寂止力，于掉举与掉举随伴之烦恼、蕴不动、不震、不漏故是寂止力。如是乃为寂止力。
四
    何者是正观力？
    无常观是正观力，苦观是正观力，无我观是正观力，厌恶观是正观力，离贪观是正观力，灭观是正观力，定弃观是正观力，于色无常观是正观力……乃至……于色定弃观是正观力，于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死无常观是正观力……乃至……于老死定弃力是正观力。
五
    正观力依何义是正观力？依无常观于常想不动故是正观力，依苦观于乐想不动故是正观力，依无我观于我想不动故是正观力，依厌恶观于欢喜不动故是正观力，依离贫观于贪欲不动故是正观力，依灭观于集不动故是正观力，依定弃观于执取不动故是正观力，无明与无明随伴之烦恼与于蕴不动、不震、不涌故是正观力，如是乃为正观力。
六
    “止三行”者，何者是止三行？
    成就第二静虑者，止寻伺之语行，成就第四静虑者，止出入息之身行，成就想所受灭者，止想受之心行。如是云三行之止。
七
    十六智行者，何者是十六智行？
    无常观是智行，苦观是智行，无我观是智行，厌恶观是智行，离贪观是智行，灭观是智行，定弃观是智行，退转观是智行，预流道是智行，得预流果是智行，一来道是智行，得一来果是智行，不还道是智行，得不还果是智行，阿罗汉道是智行，得阿罗汉果是智行。如是是十六智行。
八
    九三摩地行者，如何是九三摩地行？
    初静虑是三摩地行，第二静虑是三摩地行，第三静虑是三摩地行，第四静虑是三摩地行，虚空无边处定［是三摩地行］，识无边处定［是三摩地行］，无所有处定［是三摩地行］，非想非非想处定是三摩地行。为获得初静虑故有寻、伺、喜、乐、心一境性……乃至……为获得非想非非想处定故有寻、伺、喜、乐、心一境性。如是是2九三摩地行。
九
    自在者，是五自在：倾心自在、等至自在、摄持自在、出离自在与观察自在，云：“如意、应意、随意倾心初静虑，而倾心无有迟钝”是倾心自在，云：“如意、应意3、随意等至初静虑，而等至无有迟钝”是等至自在，云：“如意、应意、随意摄持初静虑，而摄持无有迟钝”是摄持自在，云：“如意、应意、随意出离初静虑，而出离无有迟钝”是出离自在，云：“如意、应意、随意观察初静虑而观察无有迟钝”是观察自在，云：“……第二静虑……乃至……如意、应意、随意倾心非想非非想处定，而倾心无有迟钝”是倾心自在，云：“如意、应意、随意等至非想非非想处定……乃至……摄持……乃至……出离……乃至……观察而观察无有迟钝”是观察自在。如是是五自在。
    此依所知之义是智，依了知之义是慧，故曰：“具二力止三行依十六智行与九三摩地行得自在之慧是灭尽定之智。”

注：
1 应以第二十三章三之各句补充。
2 在底本有十六三摩地行，应恐为校对者之误。
3 应意（yadicchakaṁ）依 PSA 解为 yadā+icchaka 与 yad+icchaka 之两义，若依前者应云为「随意时」。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［03］”，CBETA于此处加上“［03］”之注解标号）


12集.无碍解道·2.大品第一 智论·26.第二十六章

《小部·12集.无碍解道·2.大品第一 智论·26.第二十六章》

        第 二十六 章
    “正知者永尽流转之慧是般涅槃智”者如何？
    此处1正知者依出离永尽欲欲之流转，依无嗔永尽嗔之流转，依光明想永尽惛眠之流转，依无散乱永尽掉举之流转，依法决定［永尽］疑之［流转］，依智［永尽］无明之［流转］，依胜喜［永尽］不喜之［流转］，依初静虑永尽［五］盖之流转……乃至……依阿罗汉道永尽一切烦恼之流转，复次正知者于无余依涅槃界永尽此眼之流转，其他不生眼之流转，此耳之流转……乃至……鼻之流转［……乃至……］舌之流转［……乃至……］身之流转［……乃至……］永尽意之流转而其他意之流转不生。如是正知者永尽流转之慧是般涅槃之智。此依所知之义是智，了知之义是慧，故曰：“正知者永尽流转之慧是般涅槃之智。”

注：
1 此处（idha）者，是此教，即于佛教之义（PSA）。


12集.无碍解道·2.大品第一 智论·27.第二十七章

《小部·12集.无碍解道·2.大品第一 智论·27.第二十七章》

        第 二十七 章
一
    “一切诸法之正断、灭、不近住性之慧是齐首义1之智”者如何？
    一切诸法者，是五蕴、十二处、十八界、善法、不善法、无记法、欲缠法、色缠法、无色缠法、非所摄法。
二
    正断者，是依出离正断欲欲，依无嗔正断嗔，依光明想正断惛眠，依无散乱正断掉举，依法决定正断疑，依智正断无明，依胜喜正断不欣喜，依初静虑正断［五］盖……乃至……依阿罗汉道正断一切烦恼。
三
    灭者，是依出离灭欲欲，依无嗔灭嗔，依光明想灭惛眠，依无散乱灭掉举，依法决定灭疑，依智灭无明，依胜喜灭不欣喜，依初静虑灭［五］盖……乃至……依阿罗汉道灭一切烦恼。
四
    不近住者，是获得出离者不近住欲欲，获得无嗔者不近住嗔，获得光明想者不近住惛眠，获得无散乱者不近住掉举，获得法决定者不近住疑，获得智者不近住无明，获得胜喜者不近住不欣喜，获得初静虑者不近住［五］盖……［乃至］……获得阿罗汉道者不近住一切烦恼。
五
    三摩2者，乃已断欲欲故出离是三摩，已断嗔故无嗔是三摩，已断惛眠故光明想是三摩，已断掉举故无散乱是三摩，已断疑故法决定是三摩，已断无明故智是三摩，已断不欣喜故胜喜是三摩，已断［五］盖故初静虑是三摩……乃至……已断一切烦恼故阿罗汉道是三摩。
六
    首者，是十三首，障碍之首是渴爱，系缚之首是无明，胜解之首是信，精勤之首是精进，近住之首是念，无散乱之首是定，见之首是慧，流转之首是命根，行境之首是解脱，诸行之首是灭。
    此依所知之义是智，依了知之义是慧，故曰：“一切诸法之正断、灭、不近住性之慧是齐首义之智。”

注：
1 齐首之义（Samasisaṭṭha）Samasīsa 是补特伽罗之一类，同时云为断烦恼、生命者。（Pug. 13; PugA. 186）。在异部宗轮论化他部之宗义云认有齐首补特伽罗。（西藏译 gaṅ-Zag-pa-mgo-mñam-pa）又大毗婆沙论（大正藏第卷二十七、九二九b）作为分别论者之说出齐顶阿罗汉之义，即世尊弟子生非想非非想处，云于命终时烦恼业命三事俱尽不由圣道得阿罗汉果。齐顶与齐首相同。但在本章 所说之义，依巴利注齐首为何尚不明确。
2 三摩（Sama）次说齐首之义，齐（三摩）与首别译。三摩元来译等、平等、齐等。然依PSA Sama（Sama）之义解如见寂静。但此之解释与齐首之语说明尚然甚为缘远。


12集.无碍解道·2.大品第一 智论·28.第二十八章

《小部·12集.无碍解道·2.大品第一 智论·28.第二十八章》

        第 二十八 章
一
    “永尽别性1、异性2、一性3、威力之慧是渐损4义之智”者如何？
    别性者，乃贪是别性，嗔是别性，痴是别性，忿是别性……乃至……恨是［别性］，覆是［别性］，恼是［别性］，嫉是［别性］，悭是［别性］，谄是［别性］，诳是［别性］，傲是［别性］，怒是［别性］，慢是［别性］，过慢是［别性］，憍是别性，放逸是别性，一切烦恼是［别性］，一切恶行是［别性］，一切现行是［别性］，一切顺有业是别性。
二
    异性、一性者，欲欲是异性，出离是一性，嗔是异性，无嗔是一性，惛眠是异性，光明想是一性，掉举是异性，无散乱是一性，疑是异性，法决定是一性，无明是异性，智是一性，不欣喜是异性，胜喜是一性，［五］盖是异性，初静虑是一性……乃至……一切烦恼是异性，阿罗汉道是一性。
三
    威力者，有五威力：乃行威力、德威力、慧威力、福威力、法威力。依行威力已令服故，永尽破戒威力，依德威力已令服故，永尽非德威力，依慧威力已令服故，永尽恶慧威力，依福威力已令服故永尽非福威力，依法威力已令服故永尽非法威力。
四
    渐损者，欲欲是无渐损，出离是渐损，掉举是无渐损，无散乱是渐损，疑是无渐损，法决定是渐损，无明是无渐损，智是渐损，不欣喜是无渐损，胜喜是渐损，［五］盖是无渐损，初静虑是渐损……乃至……一切烦恼是无渐损，阿罗汉道是渐损……乃至……一切烦恼是无渐损，阿罗汉道是渐损。
    此依所知之义是智，依了知之义是慧，故曰：“永尽别性、异性、一性，是渐损义之智。”

注：
1 别性（Puthu）孤立而不杂出世间法者（PSA）。
2 异性（nānatta）不决定、动摇故是异性（PSA）。
3 一性（ekatta）决定、无动摇故是一性（PSA）。
4 渐损（Sallekha）通常译为「俭约」。此处云顺次对治烦恼，内容上同于一性。M N. I 40f. 中阿（大正藏卷一、五七三b 以下）参照。


12集.无碍解道·2.大品第一 智论·29.第二十九章

《小部·12集.无碍解道·2.大品第一 智论·29.第二十九章》

        第 二十九 章
一
    “依不怠、持心精勤义之慧是发勤之智”者如何？
    为未生之恶不善法令不生故，依不怠、持心精勤义之慧是发勤之智，为己生之恶不善法令断故依不怠、持心精勤义之慧是发勤之智，为未生之善法令生故依不怠、持心精勤义之慧是发勤之智，为已生之善法令住、不妄失、倍修习、广修习圆满故依不怠、持心精勤义之慧是发勤之智。
二
    为未生之欲欲令不生故依不怠、持心精勤义之慧是发勤之智，为未生之出离令生故依不怠、持心精勤义之慧是发勤之智，为已生之出离令住、不妄失、倍修习、广修习圆满故依不怠、持心精勤义之慧是发勤之智……乃至……为未生之一切烦恼令不生故依不怠、持心精勤义之慧是发勤之智，为已生之一切烦恼令断故依不怠、持心精勤义之慧是发勤之智，为已生之阿罗汉道令住、不妄失、倍修习、广修习圆满故依不怠、持心精勤义之慧是发勤之智。
    依此所知之义是智，依了知之义是慧，故曰：“依不怠、持心精勤义之慧是发勤之智。”


12集.无碍解道·2.大品第一 智论·30.第三十章

《小部·12集.无碍解道·2.大品第一 智论·30.第三十章》

        第 三十 章
一
    “说明1种种法之慧是显示义之智”者如何？
    种种法者是五蕴、十二处、十八界、善法、不善法、无记法、欲缠法、色缠法、无色缠法、非所摄法。
二
    说明者，是色依无常而说明，色依苦而说明，色依无我而说明，受……乃至……想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］老死是依无常而说明，老死是依苦而说明，老死是依无我而说明。
三
    义之显示者，断欲欲以显示出离之义，断嗔显示无嗔之义，断惛眠显示光明之义，断掉举显示无散乱之义，断疑显示法决定之义，断无明显示智之义，断不欣喜显示胜喜之义，断［五］盖显示初静虑之义之义。……乃至……断一切烦恼显示阿罗汉道之义。
    依此所知之义是智，依了知之义是慧，故曰：“说明种种法之慧是显示义之智。”

注：
1 原文 Pakāsanatā，有显示表明说明之意，日译本译为「开演」，开演和汉语下文之表示文意不大适合，故以「说明」译之。


12集.无碍解道·2.大品第一 智论·31.第三十一章

《小部·12集.无碍解道·2.大品第一 智论·31.第三十一章》

        第 三十一 章
    “通达一切诸法之摄一、异性、一性之慧是见清净之智”者如何？
    一切诸法者，是五蕴……乃至……非所摄法。
    摄一者，是依十二行相摄一切诸法为一，［言］如之义、无我之义、谛之义、通达之义、证知之义、遍知之义、法之义、界之义、所知之义、现证之义、触接之义、现观之义，如是依十二行相摄一切诸法为一。
    异性、一性者，欲欲是异性，出离是一性……乃至……一切烦恼是异性，阿罗汉道是一性。
    通达者，通达苦谛是遍智通达，通达集谛是断通达，通达灭谛是现证诵达，通达道谛是修习通达。见清净者，乃于预流道之刹那见清净，于预流果之刹那见已清净，于一来道之刹那见清净，于一来果之刹那见已清净，于不还道之刹那见已清净，于不还果之刹那见已清净，于阿罗汉道之刹那见己清净，于阿罗汉果之刹那见已清净。
    此依所知之义是智，依了知之义是慧，故曰：“通达诸法之摄一、异性、一性之慧是见清净之智。”


12集.无碍解道·2.大品第一 智论·32.第三十二章

《小部·12集.无碍解道·2.大品第一 智论·32.第三十二章》

        第 三十二 章
    “已解之慧是忍智”者如何？
    色是依无常而解，色是依苦而解，色是依无我而解，凡已解［之法］是悉此忍，故己解之慧是忍之智。受……乃至……想［……乃至……］诸行［……乃至……］眼……乃至……老死是依无常而解，老死是依苦而解，老死是依无我而解，凡已解［之法］是悉此忍，故已解之慧是忍之智。此依所知之义是智，依了知之义是慧，故曰：“已解之慧是忍之智。”


12集.无碍解道·2.大品第一 智论·33.第三十三章

《小部·12集.无碍解道·2.大品第一 智论·33.第三十三章》

        第 三十三 章
    “触之慧是深解之智”者如何？
    色是依无常而触，色是依苦而触，色是依无我而触，凡触［法］是悉此深解，故触之慧是深解之智。受……乃至……想［……乃至……］诸行［……乃至……］识［……乃至……］眼……乃至……老死是依无常而触，老死是依苦而触，老死是依无我而触，凡触法是悉此深解，故触之慧是深解之智。此依所知之义是智，依了知之义是慧，故曰：“触之慧是深解之智。”


12集.无碍解道·2.大品第一 智论·34.第三十四章

《小部·12集.无碍解道·2.大品第一 智论·34.第三十四章》

        第 三十四 章
    “总摄之慧1是分住之智2”者如何？
    以邪见为缘亦有所受，以邪见寂静为缘亦有所受，以正见为缘亦有所受，以正见寂静为缘亦有所受，以邪思惟为缘亦有所受，以邪思惟寂静为缘亦有所受，以正思惟为缘亦有所受……乃至……以邪解脱为缘亦有所受，以邪解脱寂静为缘亦有所受，以正解脱为缘亦有所受，以正解脱寂静为缘亦有所受。以欲为缘亦有所受，以欲寂静为缘亦有所受，以寻为缘亦有所受，以寻寂静为缘亦有所受，以想为缘亦有所受，以想寂静为缘亦有所受。以欲非寂静、寻非寂静、想非寂静以其为缘亦有所受。以欲寂静、寻非寂静、想非寂静以其为缘亦有所受。以欲寂静、寻寂静、想非寂静以其为缘亦有所受。以欲寂静、寻寂静、想寂静以其为缘亦有所受。为令得未得故有精勤，其处逮得时，以其为缘亦有所受。此依所知之义是智，依了知之义是慧，故曰：“总摄之慧是分住之智。”

注：
1 总摄之慧（Samodahane pañña）Samodāhane 为误，就此语于第一章第二诵品注［22］参照。
2 分住之智（padesasvhāre ñānaṁ），蕴等之部分，一分，依支而住为分住（PSA）。


12集.无碍解道·2.大品第一 智论·35.第三十五章

《小部·12集.无碍解道·2.大品第一 智论·35.第三十五章》

        第 三十五 章
    “增上性之慧是想退转之智”者如何？
    云：“出离增上性之慧1是依想2而欲欲退转”，增上性之慧是想退转之智。云：“无嗔增上性之慧是依想而嗔退转”，增上性之慧是想退转之智。云：“光明想增上性之慧是依想而惛眠退转”，增上性之慧是想退转之智。云：“无散乱增上性之慧是依想而掉举退转”，增上性之慧是想退转之智。云：“法决定增上之慧是依想而疑退转”，增上性之慧是想退转之智。云：“智增上性之慧是依想而无明退转”，增上性之慧是想退转之智。云：“胜喜增上性之慧是依想而不欣喜退转”，增上性之慧是想退转之智。云：“初静虑增上性之慧是依想而［五］盖退转”，增上性之慧是想退转之智［……乃至……］云：“阿罗汉道增上性之慧是依想一切烦恼退转”，增上性之慧是想退转之智。此依所知之义是智，依了知之义是慧，故曰：“增上性之慧是想退转之智。”

注：
1 出离增上性之慧（nekkhammādhipattā paññā）增上出离为主要之慧，以下准此。
2 依想（Saññāya）在此处见为 saññā 之作格，或可得见为 Sañjānāti 之绝对格。


12集.无碍解道·2.大品第一 智论·36.第三十六章

《小部·12集.无碍解道·2.大品第一 智论·36.第三十六章》

        第 三十六 章
    “异性之慧是思退转之智1”者如何？
    云：“欲欲是异性，出离是一性，思出离之一性者是心由欲欲退转”，异性之慧是思退转之智。云：“嗔是异性，无嗔是一性，思无嗔之一性者是心由嗔退转”，异性之慧是思退转之智。云：“惛眠是异性，光明想是一性，思光明想之一性者是心由惛眠退转”，异性之慧是思退转之智……乃至……云：“一切烦恼是异性，阿罗汉道是一性，思阿罗汉道之一性者是心由一切烦恼退转”异性之慧是思退转之智。此依所知之义是智，依了知之义是慧，故曰：“异性之慧是思退转之智。”

注：
1 思退转之智（Cetovivaṭṭe ñāṇaṁ）Ceto 通常与 Citta 同样译为心，此处依与 Cetayati 所云之义使译为思。


12集.无碍解道·2.大品第一 智论·37.第三十七章

《小部·12集.无碍解道·2.大品第一 智论·37.第三十七章》

        第 三十七 章
    “摄持之慧是心退转之智”者如何？，云：“断惛眠者是依光明想之力摄持心”，云：“断欲欲者依出离之力摄持心”摄持之慧是心退转之智。云：“断嗔者依无嗔之力摄持心”，摄持之慧是心退转之智……乃至……云：“断一切烦恼者依阿罗汉道之力摄持心”，摄持之慧是心退转之智。此依所知之义是智，依了知之义是慧，故曰：“摄持之慧是心退转之智。”


12集.无碍解道·2.大品第一 智论·38.第三十八章

《小部·12集.无碍解道·2.大品第一 智论·38.第三十八章》

        第 三十八 章
    “空性之慧是智退转之智］者如何？
    云：“眼或于我，或于我所，或于常、或于坚固、或于恒、或于不易法是空，如实知见者由眼之现贪智退转”，空性之慧是智退转之智。云：“耳……乃至……鼻［……乃至……］舌［……乃至……］身［……乃至……］意或于我、或于我所、或于常、或于坚固、或于恒、或于不易法是空，如实知见者由意之现贪智退转”，空性之慧是智退转之智。此依所知之义是智，依了知之义是慧，故曰：“空性之慧是智退转之智。”


12集.无碍解道·2.大品第一 智论·39.第三十九章

《小部·12集.无碍解道·2.大品第一 智论·39.第三十九章》

        第 三十九 章
    “最舍之慧1是解脱退转之智”者如何？
    云：“依出离最舍欲欲”，最舍之慧是解脱退转之智。云：“依无嗔最舍嗔”，最舍之慧是解脱退转之智。云：“依光明想最舍惛眠”，最舍之慧是解脱退转之智。云：“依无散乱最舍掉举”，最舍之慧是解脱退转之智。云：“依法决定最舍疑”，最舍之慧是解脱退转之智。……乃至……云：“依阿罗汉道最舍一切烦恼”，最舍之慧是解脱退转之智。此依所知之义是智，依了知之义是慧，故曰：“最舍之慧是解脱退转之智。”

注：
1 最舍之慧（vossagge pañña）最舍为出离、解脱等之类语。


12集.无碍解道·2.大品第一 智论·40.第四十章

《小部·12集.无碍解道·2.大品第一 智论·40.第四十章》

        第 四十 章
一
    “如义之慧是谛退转之智”者如何？
    云：“遍知退转苦之害义、有为之义、烦热之义、变坏之义”，如义之慧是谛退转之智。云：“断而退转集之存续义、因缘之义、合之义、障碍之义”，如义之慧是谛退转之智。云：“现证退转灭之出离之义、离别之义、无为之义、不死之义”，如义之慧是谛退转之智。云：“修习退转道之出离之义、因之义、见之义、增上之义”，如义之慧是谛退转之智。
    想退转、思退转、心退转、智退转、解脱退转、谛退转1［之中］，解了而退转是想退转，思而退转是思退转，识而退转是心退转，作智而退转是智退转，最舍而退转是解脱退转，于如义之退转是谛退转。
二
    想退转之处是思退转，思退转之处是想退转。想退转、思退转之处是心退转，心退转之处是想退转、思退转。想退转、思退转、心退转之处是智退转，智退转之处是想退转、思退转、心退转。想退转、思退转、心退转、智退转之处是解脱退转，解脱退转之处是想退转、思退转、心退转、智退转。想退转、思退转、心退转、智退转、解脱退转之处是谛退转。谛退转之处是想退转、思退转、心退转、智退转、解脱退转。此依所知之义是智，依了知之义是慧，故曰：“如义之慧是谛退转之智。”

注：
1 底本脱落谛退转。


12集.无碍解道·2.大品第一 智论·41.第四十一章

《小部·12集.无碍解道·2.大品第一 智论·41.第四十一章》

        第 四十一 章
    “决定身、心为一依摄持乐想、轻想之力神通义之禁是神通类之智”者如何？
    于此处比丘成就三摩地1修习勤行神足，勤三摩地……乃至……心三摩地……乃至……成就观三摩地修习神足，彼于此四神足遍习调伏其心令柔软堪任，于四神足遍习调伏其心已，作柔软堪任已而摄于身心，摄于心身，以身之力转变心，以心之力转变身，以身之力摄持心，以心之力摄持身，以身之力转变心已，以心之力转变身已，以身之力摄持心已，以心之力摄持身已，于身乐想、轻想入已而住。如是而以已修、悉清、悉净之心，以心引发导入神通类之智，如斯领受多端神变，一身而成为多身，多身而复成为一身，或现或隐，过山崖墙壁无有碍如于虚空，出没地中如于水中，行于水上而无坏如于地上，于虚空结跏趺坐行如飞鸟，有大神通，大威德，以手扪摸此日月，乃至以身及威达于梵世。
    此依所知之义是智，依了知之义是慧，故曰：“决定身心为一依摄持乐想、轻想之力神通义之慧是神通类之智。”

注：
1 欲三摩地勤行成就神足（Chandasamādhipadhānasaṅkhārasamannāgato iddhipādo）对巴利文之勤 padhāna 在梵文云为断 prahāṇa（pāli, pahāṇa）此应注意。但在长阿含有成就欲定精勤不懈灭行，在此原文中以上两语并列吧？


12集.无碍解道·2.大品第一 智论·42.第四十二章

《小部·12集.无碍解道·2.大品第一 智论·42.第四十二章》

        第 四十二 章
    “依寻思遍满1之力深解异性、一性声相之慧是耳界清净智”者如何？
    于此处比丘成就欲三摩地……乃至……勤三摩地……乃至……心三摩地……乃至……观三摩地修习神足，彼于此四神足遍习调伏心令柔软堪忍，于此四神足遍习调伏心已，作柔软堪任已，亦作意远处声之声相，亦作意近处声之声相，亦作意粗声之声相，亦作意细声之声相，亦作意滑软、非滑软声之声相，亦于东方作意声之声相，亦于西方作意声之声相，亦于北方作意声之声相，亦于南方作意声之声相，亦于东南方作意声之声相，亦于西北方作意声之声相，亦于东北方作意声之声相，亦于西南方作意声之声相，亦于下方作意声之声相，亦于上方作意声之声相，如是而以已修、悉清、悉净之心，以心引发、导入耳界清净智，如是以超人清净天耳界闻远近天、人之声。
    此依所知之义是智，依了知之义是慧，故曰：“依寻思遍满之力深解异性、一性声相之慧是耳界清净智。”

注：
1 寻思遍满（Vitakkavipphāra）是寻思之活动力 vega 之义（PSA）Kathāvatthu IX 9（P. 413）及其英译（P. 239）参照。


12集.无碍解道·2.大品第一 智论·43.第四十三章

《小部·12集.无碍解道·2.大品第一 智论·43.第四十三章》

        第 四十三 章
    “依三心1之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智”者如何？
    于此处比丘成就欲三摩地……乃至……勤三摩地……乃至……心三摩地……乃至……观三摩地修习神足，彼于此四神足遍习调伏心令柔软堪任，遍习调伏心已，作柔软堪任已，如是了知，［即］一此色是喜根等起，此色是忧根等起，此色是舍根等起”。如是而以已修、悉清、悉净之心，以心引发、导入心差别智，于是以心审而了知他众生、他人之心，［即］了知有贪心“为有贪心”，了知离贪心“为离心”，有嗔心……乃至……离嗔心［……乃至……］有痴心［……乃至……］离痴心［……乃至……］收了心［……乃至……］散乱心［……乃至……］广大心［……乃至……］非广大心［……乃至……］有上心［……乃至……］无上心［……乃至……］得定心［……乃至……］未得定心［……乃至……］解脱心［……乃至……］了知未解脱心“为未解脱心”。
    此依所知之义是智，依了知之义是慧，故曰：“依三心之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智。”

注：
1 云三心者是喜俱行、忧俱行、舍俱行之三心（PSA）。


12集.无碍解道·2.大品第一 智论·44.第四十四章

《小部·12集.无碍解道·2.大品第一 智论·44.第四十四章》

        第 四十四 章
    “依缘所转之诸法遍满异性、一性业之力，深解慧是宿住随念智”者如何？
    于此处比丘［成就修习神足］欲三摩地勤行……乃至……柔软堪任作已，如是了知，［即］“此有则彼有，依此生则彼生，即缘无明而有诸行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死、悲、愁、苦、忧、恼，如是悉皆有此苦蕴之集”。如是而以已修、悉清、悉净之心，以心引发导入宿住随念智，于是多多随念宿住，即［随念］一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、多坏劫、多成劫、多成坏劫，“我于此处，如是名、如是姓、如是种姓、如是食、如是受乐苦、如是寿限，由此处没，往生于彼处，于彼处如是名、如是姓、［如是种姓］如是食，如是受乐苦、如是寿限、由彼处没来生于此间”，如是随念多多之宿住，其状貌、方处。
    此依所知之义是智，依了知之义是慧，故曰：“依缘所转之诸法遍满异性、一性业力，深解慧是宿住随念智。”


12集.无碍解道·2.大品第一 智论·45.第四十五章

《小部·12集.无碍解道·2.大品第一 智论·45.第四十五章》

        第 四十五 章
    “依光曜1之力见异性、一性之色相义之慧是天眼智”者如何？1于此处比丘［成就勤行修习神足］欲三摩地勤行……乃至……柔软堪任作已，作意光明想摄持日想，［即］“如日夜亦尔，如夜日亦尔”，以辩了无覆之心，修习光明心，如是而以已修、悉清、悉净之心，以心引发、导入有情死生智2，如是以超人清净之天眼见有情之死、生、劣、胜、妙色3、恶色、生于善趣、生于恶趣，了知从业之有情，即：“嗟！此诸有情身具足恶行，语具足恶行，意具足恶行，诽谤圣者有邪见受邪见业，身坏死后往生恶生、恶趣、堕处、地狱。嗟！又此诸有情身具足善行，语具足善行，意具足善行，无诽谤圣者有正见受正见业，身坏死后往生善趣、天世”。如是而以超人清净之天眼见有情之死、生、劣、胜、妙色、恶色、生于善趣、生于恶趣，了知从业有情。
    此依所知之义是智，依了知之义是慧，故曰：“依光曜之力见异性、一性之色相义慧是天眼智。”

注：
1 光曜（obhāsa）于此处云为使发勤第四静虑者之遍光，此为欲以天眼见色所生为火遍、白遍、光明遍中之某一种（PSA）。
2 有情死生智（Sattānaṁ cutūpapātañāṇam）在底本有 Cutu 为误。
3 妙色（Suvaṇṇa）在底本有 Savaṇṇa 为误。


12集.无碍解道·2.大品第一 智论·46.第四十六章

《小部·12集.无碍解道·2.大品第一 智论·46.第四十六章》

        第 四十六 章
一
    “具六十四行相三根得自在之慧是漏尽智”者如何？
    如何是三根？为未知当知根、已知根、具知根。
    未知当知根达几何之处，已知根达几何之处，具知根达几何之处？未知当知根达于一处，［言是］预流道。已知根达于六处，［言是］预流果、一来道、一来果、不还道、不还果、阿罗汉道。具知根达于一处，［言是］阿罗汉果。
二
    于预流道之刹那，未知当知根以信根为胜解眷属而有，以精进根作为精勤眷属而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于预流道之刹那所生诸法，除心等起之色，悉是善，悉是无漏，悉是出离性，悉是顺灭，悉是出世间，悉是涅槃之所缘。于预流道之刹那，未知当知根有如是八根，［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行相与眷属。
三
    于预流果之刹那，已知根以信根为胜解眷属而有，以精进根为精勤眷属而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于预流果之刹那所生诸法悉是无记，除心等起之色，悉是无漏，悉是出世间，悉是涅槃之所缘。于预流果之刹那，已知根有如是八根，［此等］是俱生眷属，是相互眷属，是依止眷属，是相应眷属，是俱行，是俱生，是相合，是相应。此［根］有如是行相与眷属。
    四 于一来道之刹那……乃至……于一来果之刹那……乃至……于不还道之刹那……乃至……于不还果之刹那……乃至……于阿罗汉道之刹那，己知根以信根为胜解眷属而有……乃至……以命根为流转寂灭增上眷属而有。于阿罗汉道之刹那所生诸法，除心等起之色，悉是善，悉是无漏，悉是出离性，悉是顺灭，悉是出世间，悉是涅槃之所缘。于阿罗汉道之刹那，已知根有如是八根，［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行相与眷属。
五
    于阿罗汉果之刹那，具知根以信根为胜解眷属而有，以精进根为精勤眷属而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于阿罗汉果之刹那所生诸法悉是无记，除心等起之色，悉是无漏，悉是出世间，悉是涅槃之所缘。于阿罗汉果之刹那，具知根有如是八根，［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行相与眷属。
    如是而有八八六十四［行相与眷属］。
六
    漏者，此漏为何？是欲漏、有漏、见漏、无明漏。
    此诸漏于何处尽？依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽。于此处如是诸漏尽。
    依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。
    依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。
    依阿罗汉道有漏悉尽，无明漏悉尽。于此处如是漏尽。
    此依所知之义是智，依了知之义是慧，故曰：“具六十四行相三根得自在之慧是漏尽智。”


12集.无碍解道·2.大品第一 智论·47.第四十七章

《小部·12集.无碍解道·2.大品第一 智论·47.第四十七章》

        第 四十七 章
一
    “遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智”者如何？
    于苦有害之义、有为之义、烦热之义、变坏之义、遍智之义，于集有存续之义、因缘之义、结之义、障碍之义、断之义，于灭有出离之义、离之义、无为之义、不死之义、现证之义，于道有出之义、因之义、见之义、增上之义、修习之义。此依所知之义是智，依了知之义是慧，故曰：“遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智。”


12集.无碍解道·2.大品第一 智论·48.第四十八章

《小部·12集.无碍解道·2.大品第一 智论·48.第四十八章》

        第 四十八 章
一
    “有苦智、苦集智、苦灭智、顺苦灭道智”者如何？具道者之智即是苦智、苦集智、苦灭智、顺苦灭道智。
二
    此中以何为苦智？以苦为所缘而生慧、了知、择、思择、择法、观1、察、各察、聪明、善巧、察智、观想、思、近解、广慧、怜目此、导智、正观、正智、插杵2、慧、慧根、慧力、慧剑、慧殿、慧明、慧光、慧灯、慧宝、无痴、择法、正见，此名为苦智。
三
    以苦集为所缘……乃至……以苦灭为所缘……乃至……以顺苦灭道为所缘而生慧、了知……乃至……无痴、择法、正见，此名为顺苦灭道智。
    此依所知之义是智，依了知之义是慧，故曰：“有苦智、苦集智、苦灭智、顺苦灭道智。”

注：
1 观（Sallakkhaṇā）在底本有 Sallakhanā 为误。
2 插杵（Patoda）依（PSA）云为向邪心示路之彼，如向入邪路辛头马示路所作之插杵。但在解脱道论中有慧钩，次无单独之慧，思之有 Paññā-patodo 者倒转顺序，二语或为分别之物。若然则此译文单只为慧钩，而应将次之慧省去。


12集.无碍解道·2.大品第一 智论·49.第四十九章

《小部·12集.无碍解道·2.大品第一 智论·49.第四十九章》

        第 四十九 章
    “有义无碍解智、法无碍解智、词无碍解智、辩无碍解智”者如何？
    诸义之智是义无碍解，诸法之智是法无碍解，诸词之智是词无碍解，诸辩之智是辩无碍解。
    义种种相之慧是义无碍解智，法种种相之慧是怯无碍解智，词种种相之慧是词无碍解智，辩种种相之慧是辩无碍解智。义决定之慧是义无碍解智，法决定之慧是法无碍解智，词决定之慧是词无碍解智，辩决定之慧是辩无碍解智。观义之慧是义无碍解智，观法之慧是法无碍解智，观词之慧是词无碍解智，观辩之慧是辩无碍解智。察义之慧是义无碍解智，察法之慧是法无碍解智，察词之慧是词无碍解智，察辩之慧是辩无碍解智。义分别之慧是义无碍解智，法分别之慧是法无碍解智，词分别之慧是词无碍解智，辩分别之慧是辩无碍解智。义开显之慧是义无碍解智，法开显之慧是法无碍解智，词开显之慧是词无碍解智，辩开显之慧是辩无碍解智。义示现之慧是义无碍解智，法示现之慧是法无碍解智，词示现之慧是词无碍解智，辩示现之慧是辩无碍解智。义遍照之慧是义无碍解智，法遍照之慧是法无碍解智，词遍照之慧是词无碍解智，辩遍照之慧是辩无碍解智。义说明之慧是义无碍解智，法说明之慧是法无碍解智，词说明之慧是词无碍解智，辩说明之慧是辩无碍解智。
    此依所知之义是智，依了知之义是慧，故曰：“有义无碍解智、法无碍解智、词无碍解智、辩无碍解智。”


12集.无碍解道·2.大品第一 智论·50.第五十章

《小部·12集.无碍解道·2.大品第一 智论·50.第五十章》

        第 五十 章
一
    如何有1如来之根上下智2？
    如来于此处见有情之少尘、太尘、利根、钝根、善行相、恶行相、善受教、不受教等，或者知他世之罪祸，或者不知他世之罪祸。
二
    “少尘、太尘”者，信人是少尘，不信人是太尘，发勤人是少尘，懈怠人是太尘，念住人是少尘，失念人是太尘，得定人是少尘，不得定人是太尘，具慧人是少尘，恶慧人是太尘。
三
    “利根、钝根”者，信人是利根，不信人是钝根，发勤人是利根，懈怠人是钝根，念住人是利根，失念人是钝根，得定人是利根，不得定人是钝根，具慧人是利根，恶慧人是钝根。
四
    “善行相、恶行相”者，信人是善行相，不信人是恶行相，发勤人是善行相，懈怠人是恶行相，念住人是善行相，失念人是恶行相，得定人是善行相，不得定人是恶行相，具慧人是善行相，恶慧人是恶行相。
五
    “善受教、不受教”者，信人是善受教，不信人是不受教，发勤人是善受教，懈怠人是不受教，念住人是善受教，失念人是不受教，得定人是善受教，不得定人是不受教，具慧人是善受教，恶慧人是不受教。
六
    “或者知他世之罪祸，或者不知他世之罪祸”者，信人知他世之罪祸，不信人不知他世之罪祸，发勤人知他世之罪祸，懈怠人不知他世之罪祸，念住人知他世之罪祸，失念人不知他世之罪祸，得定人知他世之罪祸，不得定人不知他世之罪祸，具慧人知他世之罪祸，恶慧人不知他世之罪祸。
七
    “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世。有一世，［言是］一切有情依食而住。有二世，［言是］名与色。有三世，［言是］三受。有四世，［言是］四食。有五世，［言是］五取蕴。有六世，［言是］六内处。有七世，［言是］七识住。有八世，［言是］八世法。有九世，［言是］九有情居。有十世，［言是］十处。有十二世，［言是］十二处。有十八世，［言是］十八界。
八
    “罪”者，一切烦恼是罪，一切恶行是罪，一切现行是罪，一切顺有业是罪。
    如是于此世此罪对激烈怖畏想之近，犹如持于拔剑之杀害者。如是具五十行相以知、见、辞、通达五根。此是如来之根上下智。

注：
1 本章以下之六智不共于声闻，故云：「如来智」。
2 根本上下智（indriyaparopariyatte ñāṇaṁ）关于此语有异说。依巴利所传而见时如 paro-pariyatti（para-paryāpti）依汉译亦云上下而观，应为（varāvara），现于榊博士编翻译名义大集中不但有此，于其西藏译中亦有 dbaṅ-po mchog daṅ mchogma-yin-pamkhycn-pa 依其内容而观，此恐亦可为最妥当之解释。旧译云转转根智，其原语已有 paraṁpara 者。在解脱道论（大正藏第三十二卷、四二七c）单译为诸根智。


12集.无碍解道·2.大品第一 智论·51.第五十一章

《小部·12集.无碍解道·2.大品第一 智论·51.第五十一章》

        第 五十一 章
一
    何为如来之有情意乐意趣智1？
    于此处如来知有情之意乐，知意趣，知所行，知胜解，了知众生之能、不能。
二
    何为有情之意乐？
    若“世是常”，若“世是无常”，若“世是有边”，若“世是无边”，若“命即是此身”，若“命与此身异”，若“如来死后有”，若“如来死后无有”，若“如来死后有，亦无有”，若“如来死后非有，亦非无有”。如是有情或着有见，或着无有见，若复，离此二边者，依依缘性，于缘已生之诸法，获得随顺忍，［以］如实智，知习欲者，“此人是尊重欲、意乐欲、胜解欲”，而知是习欲2者，“此人是尊重出离、意乐出离、胜解出离”，而知是习出离者，“此人是尊重嗔、意乐嗔、胜解嗔”，而知是习嗔者，“此人是尊重无嗔、意乐无嗔、胜解无嗔”，而知是习无嗔者，“此人是尊重惛眠、意乐惛眠、胜解惛眠”，而知是习惛眠者，“此人是尊重光明想、意乐光明想、胜解光明想”，而知是习光明想者。此是有情之意乐。
三
    复次，何为有情之意趣？
    有情之意趣［随眠］为七，［言是］欲贪意趣（欲贪随眠）、嗔意趣（嗔随眠）、慢意趣（慢随眠）、见意趣（见随眠）、疑意趣（疑随眠）、有贪意趣（有贪随眠）、无明意趣（无明随眠）。于世间于喜、悦者有情之随眠欲贪随眠，于世间于不喜、不悦者有情之随眠嗔随眠，应知如是于二法无明随伴，慢、见、疑与彼为一处。此是有情之意趣（随眠）。
四
    复次，何为有情之所行？
    是福现行、非福现行、不动现行，小地或大地。此是有情之所行。
五
    复次，何为有情之胜解？
    于有情有少胜解者，于有情有胜胜解者。少胜解之有情是依附、亲近、敬奉［少胜解之］有情，胜胜解之有情是依附、亲近、敬奉［胜胜解之］有情，于过去世亦少胜解之有情是依附、亲近、敬奉少胜解之有情，胜胜解之有情是依附、亲近、敬奉胜胜解之有情，于未来世亦少胜解之有情是依附、亲近、敬奉少胜解之有情，胜胜解之有情是依附、亲近、敬奉胜胜解之有情。此是有情之胜解。
六
    如何有情是不能？
    有业障、有烦恼障、有异熟障之有情是不信、无乐欲3、恶慧而不能入善法正性决定是不能，如是之有情是不能。
七
    如何有情是能？
    无有业障、无有烦恼障、无有异熟障之有情是有信、有乐欲、具慧而能入善法正性决定是能，如是之有情是能。
    此是如来之有情意乐、意趣智。

注：
1 意趣（anusaya）通例译为随眠。但在初期为意乐、胜解等之同类语而单应云为意趣程度者。于本书亦于论母中虽可解为此义，但在本论中（本章三参照）以七随眠为释。以此在论母与本论之成立得以察出为有相当间隔者之事。尚在解脱道论（大正藏第三十二卷、四二七c）中译此智为众生欲乐烦恼使智。
2 欲（Kāma）在底本有作身（Kāya）之误。
3 无乐欲（acchandita）在唯识枢要（大正藏四十三卷、六一〇c）说三种之阐提中第二为阿阐底迦，云不乐欲之义故，原语应为 acchandika。今之文中以无乐欲使之列为不信，恶慧之事可足以比较。


12集.无碍解道·2.大品第一 智论·52.第五十二章

《小部·12集.无碍解道·2.大品第一 智论·52.第五十二章》

        第 五十二 章
一
    如何是如来之对偶示导智1？
    于此处如来为对偶示导，［此］与不共声闻。由上身转火聚，由下身转水流，由下身转火聚，由上身转水流。由前身转火聚，由后身转水流，由后身转火聚，由前身转水流。由右眼转火聚，由左眼转水流，由左眼转火聚，由右眼转水流。由右耳孔转火聚，由左耳孔转水流，由左耳孔转火聚，由右耳孔转水流。由右鼻孔转火聚，由左鼻孔转水流，由左鼻孔转火聚，由右鼻孔转水流。由右肩转火聚，由左肩转水流，由左肩转火聚，由右肩转水流。由右手转火聚，由左手转水流，由左手转火聚，由右手转水流。由右遍转火聚，由左遍转水流，由左遍转火聚，由右遍转水流。由右足转火聚，由左足转水流，由左足转火聚，由右足转水流。由各指转火聚，由各指间转水流，由各指间转火聚，由各指转水流。由一一之毛转火聚，由一一之毛转水流，由毛孔转火聚，由毛孔转水流。是青、黄2、赤、白、绯、净之六色。
    世尊经行［亦为］化人，或伫立或坐或卧，世尊伫立［亦为］化人，或经行或坐或卧，世尊坐［亦为化人］，或经行或伫立或卧，世尊卧［亦为］化人，或经行或伫立或坐，化人经行［亦为］世尊，或伫立或坐或卧，化人伫立［亦为］世尊，或经行或坐或卧，化人坐［亦为］世尊，或经行或伫立或卧，化人卧［亦为］世尊，或经行或伫立或卧，化人卧［亦为］世尊，或经行或伫立或坐。
    此是如来之对偶示导智。

注：
1 对偶示导智（yamaka pāṭihīre ñāṇaṁ）在解脱道论（大正藏第三十二卷、四二七c）译为双变智。
2 青黄以下于底本与次文相接亦意义不通。在暹罗本无句读之点，不为行别。今见之为形容火聚与水流。


12集.无碍解道·2.大品第一 智论·53.第五十三章

《小部·12集.无碍解道·2.大品第一 智论·53.第五十三章》

        第 五十三 章
一
    如何是如来之成大悲智1？
    诸佛世尊观以诸多之行相、于观诸有情而生大悲，观“世间住是炽然”而诸佛世尊于诸有情生大悲，观“世间住是繁剧”而诸佛世尊于诸有情生大悲，观“世间住是堕”［……乃至……］观“世间住是堕恶路”［……乃至……］观“世间住能至不坚固”［……乃至……观“世间住为无护、无主”［……乃至……］观“世间住是无所属，应为放弃一切……乃至……观“世间住是缺乏、无满足而耽染之奴仆”……［乃至］……观“世间住是无护”……［乃至］……观“世间住是无安处”……［乃至］……观“世间住 是无归依处”……［乃至］……观“世间住是无归依者”……［乃至］……观“世间住为骚优而非寂静”……［乃至］……观“世间住是有箭而是大箭之刺处，措我他无之拔箭者”……［乃至］……观“世间住是无明之闇所覆，能使入烦恼之笼，措我无他之示光明者”……［乃至］……观“世间住是无明之闇所覆2普缠3纷纠而于肿物所掩，如们叉草与波罗波草无能超越恶生、恶趣、堕处、轮回”……［乃至］……观“世间住是染无明毒过依于烦恼而秽恶”……［乃至］……观“世间住是贪、嗔、痴所缠，措我无他之解缠者”……［乃至］……观“世间住是依多多之耽染所结”……［乃至］……观“世间住是耽染之网所掩”……［乃至］……观“世间住是依耽染之流所流……［乃至］……观“世间住是依耽染之结所结”……［乃至］……观“世间住是随行耽染之随眠”……［乃至］……观“世间住是依耽染之烦热所烧”……［乃至］……观“世间住是依耽染之极热所极烧”……［乃至］……观“世间住是依多多之见所结”……［乃至］……观“世间住是依见之极热所极烧”……［乃至］……观“世间住是生随行”……［乃至］……观“世间住是老俱行”……［乃至］……观“世间住是依病所威服”……［乃至］……观“世间住是蒙死”……［乃至］……观“世间住是堕于苦”……［乃至］……观“世间住是耽染所缚”……［乃至］……观“世间住是老之墙壁所闭”……［乃至］……观“世间住是死魔之索网4所闭”……［乃至］……观“世间住是大缚所缚，［即］ 是贪缚、嗔缚、痴缚、慢缚、见缚、烦恼缚、恶行缚，措我无他之解缚者”……［乃至］……观“世间住是极狭隘处，措我无他之示余裕处者”……［乃至］……观“世间住是大障碍之障碍所，措我无他之断障碍者”……［乃至］……观“世间住是堕大险处，拱我无举出他险处者”……［乃至］……观“世间住是堕大旷野，措我无他之越旷野者”……［乃至］……观“世间住是堕大轮回，措我无他之使由轮回解脱者””……［乃至］……观“世间住是流转于大难处，措我无他之举出难处者”……［乃至］……观“世间住是堕大沼泽，措我无他之举出沼泽者”……［乃至］……观“世间住是极坏……［乃至］……世间住是依贪火、嗔火、痴火、生、老、死、愁、悲、苦、忧、恼成炽然，措我无他之消灭此者”……［乃至］……观“世间住是行分散、令分断、常无护而受刑罚”……［乃至］……观“世间住是罪缚所缚、近于杀戮场，措我无他之解缚者”……［乃至］……观“世间住是孤独而最可哀，措我无他之救度者”……［乃至］……观世间住是苦所压服、于长夜懊恼”……［乃至］……观“世间住是常受结缚而常渴”……［乃至］……观“世间住是闇而无眼”……［乃至］……观“世间住是缺导者无遍导师”……［乃至］……观“世间住是迷于邪路脱正路，措我无导他之导于此圣路者”……［乃至］……观“世间住是迷于大暴流，措我无他之使由此暴流出者”……［乃至］……观“世间住二成见5所缠”……［乃至］……观“世间住是依三恶业6而迷”……［乃至］……观“世间住是结于四轭7是四轭所结”……［乃至］……观“世间住是依四系8所缚”……［乃至］……观“世间住是依四取所9取”……［乃至］……观“世间住是入于五趣10”……［乃至］……观“世间住是依五妙欲11所染”……［乃至］……观“世间住是依五盖所掩”……［乃至］……观“世间住是依六诤根12而诤争”……［乃至］……观“世间住是依六爱身13所染”……［乃至］……观“世间住是六成见14所缠……［乃至］……观“世间住是依七随眠所污”……［乃至］……观“世间住是依七结15所结”……［乃至］……观“世间住是依七慢16为憍”……［乃至］……观“世间住是依八世法而转”……［乃至］……观“世间住是依八邪性决定”……［乃至］……观“世间住是依八人过而为过”……［乃至］……观“世间住是依九嫌事而嫌”……［乃至］……观“世间住是依九种慢为憍……［乃至］……观“世间住是依九爱根法所染”……［乃至］……观“世间住是依十染事17所染”……［乃至］……观“世间住是依十嫌事而嫌”……［乃至］……观“世间住是具十不善业道”……［乃至］……观“世间住是依十结18所结”……［乃至］……观“世间住是十邪性决定”……［乃至］……观“世间住是具十事邪见”……［乃至］……观“世间住是具十事边执见”……［乃至］……观“世间住是依百八耽染之百戏论而戏论”，诸佛世尊于诸有情生大悲，观“世间住是六十二成见所缠”，诸佛世尊于诸有情生大悲。观“我已度，世间是未度，我已解脱，世间是未解脱，我已调伏，世间是未调犬，我己寂静，世间不寂静，我已安息，世间是未安息，我已般涅槃，世间是未般涅槃，我已度故能度，已解脱故能令解脱，已调伏故能令调伏，寂静故能令寂静，己安息故能令安息，已般涅槃故能令入涅槃”诸佛世尊于诸有情生大悲。
    此是如来之成大悲智。

注：
1 成大悲智（nahākaruṇāsamāpattiyā ñāṇaṁ）在解脱道论（大正藏第三十二卷、四二七c）译为大慈悲定智。
2 无明所覆（avijjagata）底本有 avijjhāgata 为误。
3 普缠（pariyonaddha）底本作为 pariyonandha。
4 死魔之索网（maccupasa）底本有 paccu 为误。
5 二成见为常断之二见。
6 三恶行为身语意之恶行。
7 四轭（cattāri yagāni）为欲、有、见、无明。
8 四系（cattāro ganthā）为现贪、瞋、戒禁取、此实执取。
9 四取（cattāri upādanāni）为欲、见、戒禁取、有我论（又我语）。
10 五趣为地狱、傍生、饿鬼、人、天。
11 五妙欲（pañca kāmaguṇā）云为眼、耳、鼻、舌、身等。
12 六净根（Cha vivādamūlāni）为忿恨、覆恼、嫉悭、诳谄、邪见倒见、自我见执。
13 六爱身（cha taṇhākāyā）为眼、耳、鼻、舌、身、意解所生之爱身。
14 六成见（cha diṭṭhigatāni）云为见稠林、见旷野、见诤、见恼、见结等。
15 七结（satta saññojanāni）为欲欲、瞋、色贪、无色贪、慢、掉举、无明。
16 七慢（satta mānā）云为慢、过慢、慢过慢、我慢、增上慢、卑慢、邪慢。
17 十染事（dasa kilesavatthūni）为贪、瞋、痴、慢、见、疑、惛忱、掉举、无惭、无愧。
18 十结于七结加有身见、疑、戒禁取见。


12集.无碍解道·2.大品第一 智论·54.第五十四章

《小部·12集.无碍解道·2.大品第一 智论·54.第五十四章》

        第 五十四 章
一
    以何是如来之一切智智？
    悉知一切之有为、无为故是一切智智，于其处无有障碍故是无障智1
    知过去之一切故是一切智智，于其处无有障碍故是无障智。
    知未来之一切故是一切智智，于其处无有障碍故是无障智。
    知现在之一切故是一切智智，于其处无有障碍故是无障智。
    知眼与诸色之一切故是一切智智，于其处无有障碍故是无障智。
    知耳与诸声……乃至……鼻与诸香……乃至……舌与诸味……乃至……身与诸所触［……乃至……］意与诸法之一切故是一切智智，于其处无有障碍故是无障智。
二
    乃至知无常之义、苦之义、无我义之一切故是一切智智，于其处无障碍故是无障智。乃至知色无常之义、苦之义、无我义之一切故是一切智智，于其处无有障碍故是无障智。乃至知受之……乃至……知想之……乃至……知诸行之……乃至……知识之……乃至……知眼之……乃至……知老死之无常义、苦之义、无我义之一切故是一切智智，于其处无有障碍故是无障智。
三
    乃至知通智之通智义之一切故是一切智智，于其处无有障碍故是无障智。乃至知遍智之遍智义……乃至……知断之断义……乃至知修习之修习义……乃至……知现证之现证义之一切故是一切智智，于其处无有障碍故是无障智。乃至知［五］蕴之蕴义……乃至……知［十八］界之界义……乃至知［十二］处之处义……乃至知有为之有为义……乃至知无为义之一切故是一切智智，于其处无有障碍故是无障智。
四
    乃至知善法……乃至知不善法……乃至知无记法……乃至知欲缠法……乃至知色缠法……乃至知无色缠法……乃至知非所摄法之一切故是一切智智，于其处无有障碍故是无障智。乃至知苦之苦义……乃至知集之集义……乃至知灭之灭义……乃至知道之道义一切故是一切智智，于其处无有障碍故是无障智。
五
    乃至知义无碍解义之无碍解义……乃至知法无碍解之法无碍解义……乃至知词无碍解之词无碍解义……乃至知辩无碍解之无碍解义一切故是一切智智，于其处无有障碍故是无障智。乃至知根上下智……乃至知有情意乐意趣智……乃至知对偶示导……乃至知成大悲智之一切故是一切智智，于其处无有障碍故是无障智。
六
    乃至以意知天魔、梵世、人天、沙门、婆罗门、诸生之所见，所闻、所思、所识、所得、所寻、所行之一切故是一切智智，于其处无有障碍故是无障智。
    彼之未见者不存
    未知者无不可知
    证知一切之所了
    如来云是普眼者
七
    普眼者依何义而为普眼？
    佛智有十四，苦智是佛智，苦集智是佛智，苦灭智是佛智，顺苦灭道智是佛智，义无碍解智是佛智，法无碍解智是佛智，词无碍解智是佛智，辩无碍解智是佛智，根上下智是佛智，有情意乐意趣智是佛智，对偶示导智是佛智，作大悲智是佛智，一切智智是佛智，无障智是佛智。如是为十四佛智，如是之十四佛智中，八智是共声闻，六智是不共声闻。
八
    乃至苦之苦义之一切已知而无有未知之苦义故是一切智智，于其处无有障碍故是无障智。乃至苦之苦义之一切已见、一切已知、一切已证、一切慧已触而无有慧未触之苦义故是一切智智，于其处无有障碍故是无障智。乃至集之集义……乃至灭之灭义……乃至道之道义计……乃至义无碍解之义无碍解义……乃至法无碍解之法无碍解义……乃至词无碍解之词无碍解义……辩无碍解之辩无碍解义之一切已见、一切已知、一切已证、一切慧已触而无有慧未触之辩无碍解之义故是一切智智，于其处无有障碍故是无障智。乃至根上下智……乃至有情意乐、意趣智……乃至对偶示导智……乃至成大悲智之一切已知……一切已见……是无障智。天、魔、梵世、人天、沙门、婆罗门、诸生之所见、所闻、所思、所识、所得、所寻、所行之一切意已知、一切已见……是一切智智，于其处无有障碍故是无障智。
    彼之未见者不存
    未知者无不可知
    证知一切之所了
    如来云是普眼者

注：
1 无障智（anāvaraṇañaṇa）在解脱道论（大正藏第三十二卷、四二七c）译为不障碍智。


12集.无碍解道·3.大品第二 见论

《小部·12集.无碍解道·3.大品第二 见论》

        大品第二 见论
一
    如何为见？于见处有几何？于见缠有几何？于见有几何？
    于见现贪有几何？何为见处永断？
    如何为见？以现贪取见为见。
    于见处有几何？于见处有八。
    于见缠有几何？于见缠有十八。
    于见有几何？于见有十六。
    于见现贪有几何？于见现贪有三百1。
    何为见处永断？预流道为见处永断。
二
    如何现贪取见为见？
   以色云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。
    以受……乃至……以想……乃至……以诸行……乃至……以识云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。以眼……［乃至］……以耳……乃至……以鼻……乃至……以舌……乃至……以身……乃至……以意……乃至……现贪取见是见。
    以色……［乃至］……以声……乃至……以香……乃至……以味……乃至……以所触……乃至……以法……乃至……现贪取见是见。
三
    以眼识……［乃至］……以耳识……乃至……以鼻识……乃至……以舌识……乃至……以身识……乃至……以意识……乃至……现贪取见是见。
    以眼触所生之受……乃至……以耳触所生之受……乃至……以鼻触所生之受……乃至……以舌触所生之受……乃至……以身触所之受……乃至……以意触所生之受……乃至……现贪取见是见。
四
    以色想……乃至……以声想……乃至……以香想……乃至……以味想……乃至……以所触想……乃至……以法想……乃至……现贪取见是见。
    以色思……［乃至］……以声思……乃至……［以香思……乃至……以味思……乃至……以所触思……乃至……］以法思……乃至……现贪取见是见。
    以色爱……［乃至］……以声爱……乃至……［以香爱……乃至……以味爱……乃至……以所触爱……乃至……］以法爱……乃至……现贪取见是见。
    以色寻……［乃至］……以声寻……乃至……［以香寻……乃至……以味寻……乃至……以所触寻……乃至……］以法寻……乃至……现贪取见是见。
    以色伺……［乃至］……以声伺……乃至……［以香伺……乃至……以味伺……乃至……以所触伺……乃至……］以法伺……乃至……现贪取见是见。
五
    以地界……［乃至］……以水界……乃至……以火界……乃至……以风界……乃至……以空界……乃至……以识界……乃至……现贪取见是见。
    以地遍……［乃至］……以水遍……乃至……以火遍……乃至……以风遍……乃至……以青遍……乃至……以黄遍……以赤遍……乃至……以白遍……乃至……以空遍……乃至……以识遍……乃至……现贪取见是见。
六
    以发……［乃至］……毛……［乃至］……爪……乃至……齿……乃至……皮……乃至……肉……乃至……筋……乃至……骨……乃至……骨髓……乃至……肾……乃至……心……乃至……脾……乃至……肋膜……乃至……肝……乃至……肺……乃至……肠……乃至……肛……乃至……腹……乃至……屎……乃至……胆……乃至……啖……乃至……2脓……乃至……血……乃至……汗……乃至……脂……乃至……泪……乃至……膏……乃至……唾……乃至……洟……乃至……黄水……乃至……尿……乃至……以脑子皮……乃至……现贪取见是见。
七
    以眼处……乃至……以色处……乃至……以耳处……乃至……以声处……乃至……以鼻处……乃至……以香处……乃至……以舌处……乃至……以味处……乃至……以身处……乃至……以所触处……乃至……以意处……乃至……以法处……乃至……以眼界、色界、眼识界……乃至……以耳界、声界、耳识界……乃至……以鼻界、香界、鼻识界……乃至……以香界、味界、舌识界……乃至……以身界、所触界、身识界……乃至……以意界、法界、意识界……乃至……现贪取见是见。
八
    以眼根……［乃至］……耳根［……乃至……］鼻根［……乃至……］舌根［……乃至……］身根［……乃至……］意根［……乃至……］命根［……乃至……］女根［……乃至……］男根［……乃至……］乐根［……乃至……］苦根［……乃至……］喜根［……乃至……］忧根［……乃至……］舍根［……乃至……］信根［……乃至……］精进根［……乃至……］念根［……乃至……］定根［……乃至……］以慧根……乃至……现贪取见是见。
九
    以欲界［……乃至……］色界［……乃至……］无色界［……乃至……］欲有［……乃至……］色有［……乃至……］无色有［……乃至……］想有［……乃至……］无想有［……乃至……］非想非非想有［……乃至……］一蕴有［……乃至……］四蕴有［……乃至……］五蕴有［……乃至……］初静虑［……乃至……］第二静虑［……乃至……］第三静虑［……乃至……］第四静虑［……乃至……］慈心解脱［……乃至……］悲心解脱［……乃至……］喜心解脱［……乃至……］舍心解脱［……乃至……］虚空无边处定［……乃至……］识无边处定［……乃至……］无所有处定［……乃至……］以非想非非想处定……乃至……现贪取见是见。
一○
    以无明［……乃至……］行［……乃至……］识［……乃至……］名色［……乃至……］六处［……乃至……］触［……乃至……］受［……乃至……］渴爱［……乃至……］取［……乃至……］有［……乃至……］生［……乃至……］以老死云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。
    如是现贪取见是见。
一一
    何为八见处？
    蕴是见处，无明是见处，触是见处，想是见处，寻是见处，非理作意是见处，恶友是见处，从他音声是见处。
    蕴是因，蕴是缘，以诸见3之等起故，蕴是见处。以无明是因……乃至……以触是因……乃至……以想是因……乃至……以寻是因……乃至……以非理作意是因……乃至……以恶友是因……乃至……以从他音声是因，从他音声是缘，以诸见等起故，从他音声是见处。如是有八见处。
一二
    何为十八见缠
    见者，此是成见、见稠林、见旷野、见诤、见恼、见结、见箭、见害、见障碍、见缚、见险、见随眠、见热、见烦热、见系、见取、见现贪、见取见。如是有十八见缠。
一三
    何为十六见？
    是味见、随我见、邪见、有身见、有身事常见、有身事断见、边执见、随前边见、随后边见、顺结见、我慢缚见，我所慢缚见、我论所应见、世论所应见、有见、无有见，如是有十六见。
一四
    于味见现贪有几何之行相？于随我见现贪有几何之行相？于邪见……［乃至］……于有身见……［乃至］……于有身事常见……乃至……于有身事断见……乃至……于边执见……乃至……于随前边见……乃至……于随后边见……乃至……于顺结见……乃至……于我慢缚见……乃至……于我所慢缚见……乃至……于我论所应见……乃至……于世论所应见……乃至……于有见……乃至……于无有见现贪有几何之行相？一五于味见现贪有三十五行相，于随我见现贪有二十行相，于邪见现贪有十行相，于有身见现贪有二十行相，于有身事常见现贪有十五行相，于有身见现贪有五行相，于边执见现贪有五十行相，于随前边见现贪有十八行相，于随后边见现贪有四十四行相，于顺结见现贪有十八行相，于我慢缚见现贪有十八行相，于我所慢缚见现贪有十八行相，于我论所应见现贪有二十行相，于世论所应见现贪有八行相，于有见现贪有一行相，于无有见现贪有一行相。
一六
    于味见现贪有如何之三十五行相？
    云：“缘色而生乐、喜，此之色而有此之味”，乃现贪取见是见。见非味，味非见，见与味为各别。见而为味，此名为味见。味见是邪见，邪见是见坏，具此见坏之人是坏见，不可依附坏见之人，不可亲近、不可敬奉。此依何之因？其［人］之见为恶故。见之贪非是见4，见非是贪，见与贪为各别。见而为贪，此名为见贪。具此见与贪之人为见贪所染。布施与见贪所染之人无大果、无大功德。此依何之因？其［人之］见为恶故。
    味见是邪见，于邪见人有二趣，地狱或傍生。随邪见人之见是成受身业……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益、苦。此依何之因？其人之见是恶故。譬如将拈筏种子、或拘舍怛只种子5、或苦葫芦种子6置于润地时，其执受之地味、其执受之水味悉皆资于此苦性、辛性不实性。此依何之因？其种子是恶故。如是随具邪见男人之见成受身业……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益苦。此依何之因？其人之见是恶故。味见是邪见，邪见是成见、见稠林、见旷野、见诤、见恼、见结、见箭、见害、见障碍……乃至……见取见。
一七
    云：“缘受……乃至……缘想……乃至……缘诸行……乃至……缘识……乃至……眼……［乃至］……耳……［乃至］……鼻……［乃至］……舌……［乃至］……身……［乃至］……意……［乃至］……色……［乃至］……声……［乃至］……香……［乃至］……味……［乃至］……所触……［乃至］……法……［乃至］……眼识……［乃至］……耳识……［乃至］……鼻识……［乃至］……舌识……［乃至］……身识……［乃至］……意识……［乃至］……眼触……［乃至］……耳触……［乃至］……鼻触……［乃至］……舌触……［乃至］……身触……［乃至］意触……［乃至］……眼触所生之受……［乃至］……身触所生之受……［乃至］……鼻触所生之受……［乃至］……舌触所生之受……［乃至］……身触所生之受……［乃至］……缘意触所生之受而乐、喜生，此之意触所生之受而有此之味，”乃现贪取见是见。见非是味，味非是见，见与味各别。见而为味，此名为味见。味见是邪见，邪见是见坏，具此见坏之人是坏见，不可依附坏见人，不可亲近、不可敬奉。此依何之因？其［人之］见恶故。见贪非是见，见非是贪，见与贪各别，见而为贪，此名为见贪。具此见与贪，是见贪所染之人。布施与见贪所染之人无大果、无大功德。此依何之因？其［人之］见恶故。
    味见是邪见，于邪见人有二趣，地狱或傍生［趣］。随邪见人之见成受身业……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益、苦。此依何之因？其［人之］见恶故，譬如拈筏种子，或拘舍怛只种子，或苦葫芦种子置润地时，其执受地之味，其执受水之味是皆资于此苦性、辛性、不实性。此依何之因？其种子为恶之故。如是随邪见人之见成受身业……乃至……语言，随见成受意业、思、希求、欲及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益、苦。此依何之因？其人之见恶故。味见是邪见，邪见是成见、见稠林、见旷野、见诤、见恼、见诘、见箭、见害、见障碍……乃至……见取见。缠心之合有如是十八行相。
一八
    结而亦有为见，结而亦有不为见。
    如何结而亦为见？
    有身见与戒禁取见。此等结而亦为见。
    如何结而亦不为见？
    欲贪结、嗔结、慢结、疑结、有贪结、嫉结、悭结、随眠结、无明结。此等是结而亦非见。
    于味见在现贪有如是三十五行相。
一九
    于随我见，现贪如何有二十行相？
    于此处未听闻之异生乃未见圣者，不明解圣法，不调顺于圣法，不见善士，不明解善士之法，不调顺于善士之法，由我观见色，或我有色，或色于我，或于色［观见］我。由我观见受……乃至……相心……乃至……诸行……乃至……或依我而观见识，或我有识，或识于我，或于识［观见］我。
二○
    如何是由我观见色？于此处有者由我观见地遍，“地遍是此我，我是此地遍”观见地遍与我为不二。譬如油灯之燃时“焰是此色，色是此焰”观见焰与色为不二7，如是于此处有者由我观见地遍，“地遍是此我，我是此地遍”观见地遍与我为不二。现贪取见是见，见非是事，事非是见，见与事为各别。见而亦为事，此为初色事随我见。随我见是邪见，邪见是见坏。随我见是邪见，于邪见人有二趣……乃至……此等是结而亦非见。
    于此处有者由我观见水遍［……乃至……］火遍［……乃至……］风遍［……乃至……］青编……［乃至……］黄遍［……乃至……］赤遍［……乃至……］白遍，“白遍是此我，我是此白遍”与……乃至……此等是结而非见。如是而由我观见色。
二一
    如何而观见我是有色？
    于此处有者由我而观见受、想、行、识，于彼生如是念：“此是予之我，此予之我是复，具此色而有色”，观见我有色。譬如有树具影，有人如是应谓：“此是树，此是影，树与影各别，而此树具此影而有影”，则观见树有影。如是于此处有者，由我而观见受、想、行、识，彼生如是念：“此是予之我，此予之我是复，具此色而有色”，则观见我有色。现贪取见是见，见非是事，事非是见，见与事各别。见而为事，此为第二色事随我见。随我见是邪见，邪见是见坏……乃至……此等是结而非见。如是观见我有色。
二二
    如何而于我观见色？
    于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，而于此之我有此之色”，而于我观见色。譬如有华而具香，有人如是应谓：“此是华，此是香，华与香各别，而于此华有此香”，而于华观见香。如是于此处有者，由我观见受8……乃至识，于彼生如是念：“此是予之我，而于此之我有此之色”，而于我观见色。现贪取见是见……乃至……此为第三色事随我见……乃至……此等是结而非见。如是而于我观见色。
二三
    如何而于色观见我？
    于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，此色［中］有此予之我”，而于色观见我。譬如有宝珠安置于筐中，有人如是谓：“此是宝珠，此是筐，宝珠与筐而各别，而此宝珠在此筐中”，而于筐中观见宝珠。如是于此处有者，由我而观见受……乃至……识，于彼生如是念：“此是予之我，而此予之我有此色”，而于色观见我。现贪取见是见……乃至……此为第四色事随我见……乃至……此等是结而非见。如是而于色观见我。
二四
    如何而由我观见受？
    于此处有者，由我观见眼触所生之受［……乃至……］耳触所生之受……乃至……］鼻触所生之受是我［……乃至……］舌触所生之受［……乃至……］身触所生之受［……乃至……］意触所生之受，“意触所生之受此是我，我是此意触所生之受”，观见意触所生之受与我为不二。譬如观见油灯之……乃至……为不二。如是于此处有者，由我观见意触所生之受，“意触所生之受此是我，我是此意触所生之受”，观见意触所生之受与我为不二。现贪取见是见……乃至……此是初受事随我见……乃至……此等是结而非见。如是而由我观见受。
二五
    如何观见我而有受？
    于此处有者，由我观见想、行、识、色，于彼生如是念：“此是予之我，此予之我是复，具此受而有受”，而观见我有受。譬如有树……乃至……此等是结而非见。如是观见我而有受。
二六
    如何于我观见受？
    于此处有者，由我观见想……乃至……由我观见色，于彼生如是念：“此是予之我，而于此我有此受”，而于我观见受。譬如有华……乃至……此等是结而非见。如是于我观见受。
二七
    如何于受观见我？
    于此处有者，由我观见想……乃至……由我观见色，于彼生如是念：“此是予之我，于此予之我有此之受”而于受观见我。譬如有宝珠……乃至……此等是结而非见。如是于受观见我。
二八
    如何由我观见想？于此处有者，由我观见眼触所生之想……乃至……由我观见意触所生之想，观见意触所生之受……乃至为不二。譬如油灯之……乃至……此等是结而非见。如是而由我观见想。
二九
    如何观见我有想？
    于此处有者，由我为观见行……乃至……由我观见受，于彼生如是念：“此是予之我，此予之我是复，具此之想而有想”，而观见我为有想。譬如有树……乃至……此等是结而非见。如是观见有想我。
三○
    如何于我观见想？
    于此处有者，由我观见行……乃至……由我观见受，于彼生如是念：“此是予之我，而于此我有此之色”，而于我观见色。譬如有华……乃至……此等是结而非见。如是我于观见想。
三一
    如何于想观见我？
    于此处有者，由我观见行……乃至……由我观见受，于彼生如是念：“此是予之我，此予之我是有此想”，而于想观见我。譬如有宝珠……乃至……此等是结而非见。如是于想观见我。
三二
    如何由我观见行？
    于此处有者，由我观见眼触所生之思……乃至……意触所生之思，观见“意触所生之思……乃至……为不二。譬如油灯之……乃至……此等是结而非见”。如是由我观见行。
三三
    如何观见我有行？
    于此处有者，由我观见识……乃至……由我观见想，于彼生如是念：“此是予之我，此予之我是复，具此等之行而有行”，而观见我有行。譬如有树……乃至……此等是结而非见。如是观见我有行。
三四
    如何于我观见行？
    于此处有者，由我观见识……乃至……由我观见想，于彼生如是念：“此为予是之我，此之我有此等之行”，而于我观见行。譬如有华……乃至……此等是结而非见。如是于我观见行。
三五
    如何于行观见我？
    于此处有者，由我观见识……乃至……由我观见相，于彼生如是念：“此是予之我，于此等之行有此予之我”，而于我观见行。譬如有宝珠……乃至……此等是结而非见。如是于行观见我。
三六
    如何由我观见识？
    于此处有者，由我观见眼识……乃至……由我观见意识，“意识……乃至……观见为不二。譬如油灯之……乃至……此等是结而非见。如是由我观见识。
三七
    如何观见我有识？
    于此处有者，由我观见色……乃至……由我观见行，于彼生如是念：“此是予之我，此予之我是复，具此之识而有识”，而观见我有识。譬如有树……乃至……此等是结而非见。如是观见我有识。
三八
    如何于我观见识？
    于此处有者，由我观见色……乃至……由我观见行，于彼生如是念：“此是予之我，而于此我有此之识”，而于我观见识。譬如有华……乃至……此等是结而非见。如是于我观见识。
三九
    如何于识观见我？于此处有者，由我为观见色……乃至……由我观见行，于彼生如是念：“此是予之我，此予之我有此之识”，而于识观见我。譬如有宝珠……乃至……此等是结而非见。如是于识观见我。
    于随我见现贪有如是二十行相。
四○
    于邪见现贪有如何之十行相？
    云：“无布施”之事如是说邪见现贪取见而是见，见非是事，事非是见，见与事各别，见而为事，此为初邪事邪见。邪见是见坏……乃至……此是结而非见。“无供施”……乃至……“无烧施”［……乃至……］“善作、恶作诸业之果，无异熟”［……乃至……］“无此世”［……乃至……］“无他世”……乃至……］“无母”［……乃至……］“无父”［……乃至……］“无化生有情”［……乃至……］云“于世间无正行、正入之沙门、婆罗门之自证知、此世与他世、现证之宣说者”如是说邪见现贪取见而为见……乃至……此为第十邪事邪见。邪见是见坏……乃至……此等是结而非见。
    于邪见现贪有如是十行相。
四一
    于有身见现贪有如何二十行相？
    于此处未听闻之异生，未见圣者，不明解圣法，不调顺于圣法，不见善士，不明解善士之法，不调顺于善士之法，由我观见色，若［观见］我有色，或色于我，或我于色。由我观见受……［乃至］……观见想……［乃至］……诸行……［乃至］……由我观见识，或观见我有识，或识于我，或我于识。
    如何由我观见色？于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍是此我，我是此白遍”，观见白遍与我为不二。譬如油灯燃时……乃至……如是于此处有者，由我观见白遍［……乃至……］现贪取见是见……乃至……此为初色事有身见。有身见是邪见……乃至……此等是结而非见。如是由我观见色……乃至……［观见我］。
    于有身见现贪有如是二十行相。
四二
    于有身事常见现贪有如何十五行相？
    于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，［观见］我有色，或色于我，或我于色。［观见］我有受［……乃至……］我有想［……乃至……］我有行［……乃至……］我有识，或识于我，或于识［观见］我。
    如何观见我有色？
    于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，此予之我是复，具此之色而有色”，而观见我有色。譬如有树而具影……乃至……如是于此处有者是受……乃至……此为初有身事常见。常见是邪见……乃至……此等是结而非见。如是观见我有色……乃至……
    于有身事常见现贪有如是十五行相。
四三
    于有身事断见现贪如何有五行相？
    于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，由我观见色，由我观见受［……乃至……］想［……乃至……］行［……乃至……］识。
    如何由我观见色？于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍是此我……乃至……观见为不二。譬如油灯之燃时……乃至……为初有身事断见。断见是邪见……乃至……此等是结而非见。如是由我观见色……乃至……［观见我］。
    于有身事断见现贪有如是五行相。
四四
    于边执见现贪如何有五十行相。
    云“世是常”于边执见现贪有几何之行相？
    云“世是无常”于边执见现贪有几何之行相？
    云“世是有边”于边执见［……乃至……］
    云“世是无边”于边执见［……乃至……］
    云“命是此身”于边执见［……乃至……］
    云“命与身异”于边执见［……乃至……］
    云“如来死后有”于边执见［……乃至……］
    云“如来死后无有”之边执见［……乃至……］
    云“如来死后有亦无有”于边执见［……乃至……］
    云“如来死后无有亦非无有”于边执见现贪有几何之行相？
    “世是常”于边执见在现贪有五行相［……乃至……］“如来死后无有亦非无有”于边执见现贪有五行相。
四五
    云“世是常”于执边见现贪有如何之五行相？
    云“色于世是常”之现贪取见是见，依此见，执彼之边执为边执见。见非是事，事非是见，见与事各别，见而为事云此“世是常”，为边执见之第一。边执见是邪见……乃至……此等是结而非见。
    云“受于世是常”……乃至……“想［……乃至……］行［……乃至……］识于世是常”之现贪取见是见，依此之见执彼之边……乃至……云此“世是常”为执边执见之第五。边执见是邪见……乃至……此等是结而非见。
    云“世是常”于边执见现贪有如是五行相。
四六
    云“世是无常”于边执见现贪有如何五行相？
    云“色于世是无常”之现贪取见是见，依此见执彼之边为边执见。见非是事，事非是见，见与事各别。见而为事此云“世是无常”，是为边执见之第一。边执见为邪见……乃至……此等是结而非见。
    云“受于世而无常”……乃至“想［……乃至……］行［……乃至……］识于世而无常”之现贪取见是见，依此之见执彼之边……乃至……云此“世是无常”为边执见之第五。边执见是邪见……乃至……此等是结而非见。
    云“世是无常”于边执见现贪有如是五行相。
四七
    云“世是有边”于边执见现贪有如何五行相？
    于此处有者，由青遍满少虚空。于彼生如是念：“此世是有边而周圆”，如此有边想“遍满之处此事而是世，为遍满者此我而是世”之现贪取见是见，依此之见执彼之边是边执见。见非是事……乃至……云此“世是有边”，为边执见之第一 ……乃至……此等是结而非见。
    于此处有者，由黄遍满少虚空［……乃至……］由赤遍满［……乃至……］由白遍满［……乃至……］由光遍满。于彼生如是念……乃至……此等是结而非见。云“世是有边”于边执见现贪有如是五行相。
四八
    云“世是无边”于边执见现贪有如何五行相？
    于此处有者，由青遍满广虚空。于彼生如是念：“此世是无边而无限”，如此有无边想“遍满者……乃至……”云此“世是无边”，为边执见之第一……乃至……此等是结而非见。
    于此处有者，由黄遍满广虚空……乃至……由光遍满。于彼生如是念……乃至……此等是结而非见。
    云“世是无边”于边执见现贪有如是五行相。
四九
    云“命是此身”于边执见现贪有如何五行相？
    云“色是命而是身，命是此身”之现贪取见是见，云此一命是此身”，为边执见之第一 曾……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识是命而是身，命是此身”……乃至……此等是结而非见。
    云“命是此身”于边执见现贪有如是五行相。
五○
    云“命与身是异”于边执见现贪有如何五行相？
    云“色是身而非命，命非是身，命与身是异”之现贪取见是见……乃至……云此“命与身是异”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识是身而非命，命非是身：……乃至……”此等是结而非见。云“命与身是异”于边执见现贪有如是五行相。
五一
    云“如来死后有”于边执见现贪有如何五行相？
    云“色于此处唯有死法，如来身坏而后有、住、生、成”之现贪取见是见……乃至……云此“如来死后有”，为边执见之第一 ……乃至……此等是结而非见。受［……乃至……］想［……乃至……］行［……乃至……］识于此处只有死法……乃至……此等是结而非见。
五二
    云“如来死后无有”于边执见现贪有如何五行相？
    “色于此处唯有死法，如来身坏后断灭，如来死后无有”之现贪取见是见……乃至……云此“如来死后无有”，为边执见之第一 ……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识”于此处唯有死法……乃至……此等是结而非见。
    云“如来死后无有”于边执见现贪有如是五行相。
五三
    云“如来死后有亦无有”于边执见现贪有如何五行相？
    “色于此处唯有死法，如来身坏后有、亦无有”之现贪取见是见……乃至……”云此“如来死后有亦无有”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”此等是结而非见。
    云“如来死后有亦无有”于边执见现贪有如是五行相。
五四
    云“如来死后无有亦非无有”于边执见现贪有如是五行相？云“色于此处唯有死法，如来身坏后无有10亦非无有；现贪取见是见……乃至……云此“如来死后无有、亦非无有”为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”此等是结而非见。
    云“如来死后无有亦非无有”为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”此等是结而见。
    云“如来死后无有、亦非无有”于边执见现贪有如是五行相。
    于边执见现贪有如是五十行相。
五五
    于随前边见在现贪有如何十八行相？
    是四常论、四一分常论、四有边无边论、四瓢箪鲇论11、二无因生论。
    于随前边见现贪有如是十八行相。
五六
    于随后边见现贪有如何四十四行相？
    是十六有想论、八无想论、八非有想非无想论、七断灭论、五现法涅槃论。
    于随后边见现贪有如是四十四行相。
五七
    于顺结见现贪有如何十八行相？
    见是此成见、见稠林……乃至……见现贪、见取见。
    于顺结见现贪有如是十八行相。
五八
    于我慢续见现贪有如何十八行相？云“眼是我”之现贪取见是我慢缚见。见非是事……乃至……此为初我慢缚见。慢缚见是邪见……乃至……此等是结而非见。云“耳是我”……乃至……“鼻［……乃至……］舌［……乃至……］身［……乃至……］意［……乃至……］色［……乃至……］法［……乃至……］眼识［……乃至……］意识是我”之现贪取见是我慢缚见……乃至……此等是结而非见。
    于我慢缚见现贪有如是十八行相。
五九
    于我所慢缚见现贪有如何十八行相？
    云“眼是我所”之现贪取见我所慢缚见。见非是事……乃至……此为初我所慢缚见。慢缚见是邪见……乃至……此为初我所慢缚见。慢缚见是邪见……乃至……此等是结而非见。云“耳是我所”……乃至……鼻［……乃至……］舌［……乃至……］身［……乃至……］意［……乃至……］色［……乃至……］法［……乃至……］眼识［……乃至……］意识是我所”之现贪取见是我所慢缚见……乃至……此等是结而非见。
    于我所慢缚见现贪有如是十八行相。
六○
    于我论所应见现贪有如何二十行相？
    于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，由我观见色，或我有色，或色于我，或我于色……［乃至］受［……乃至……］想［……乃至……］行［……乃至……］由我观见识，或我有识，或识于我，或我于识……乃至……［观见］我。
    如何而由我观见色？
    于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍此是我……乃至……譬如油灯之燃时……乃至……如是于此处有者，由我观见白遍……乃至……此是初色事我论所应见……乃至……此等是结而非见。如是而由我观见色……乃至……［观见我］。
    于我论所应见现贪有如是二十行相。
六一
    于世论所应见现贪有如何八行相？
    云“我与世是常”之现贪取见为世论所应见。见非是事……乃至……此等是结而非见。云“我与世是无常”……乃至……“我与世是常亦无常”……乃至……“我与世是无常亦非无常”……乃至……“我与世是有边”……乃至……“我与世是无边”……乃至……“我与世是有边亦无边”……乃至……“我与世非有边亦非无边”之现贪取见是世论所应见。见非是事……乃至……此等是结而非见。
    于世论所应见现贪有如是八行相12。
六二
    执着现贪13是有见，失踪现贪是无有见。于味见三十五行相之现贪中几何是有见、几何是无有见？于随我见二十行相之现贪中几何是有见、几何是无有见？……乃至……于世论所应见八行相之现贪中几何是有见、几何是无有见？
    于味见三十五相之现贪，或有有见，或亦有无有见。于随我见二十行相之现贪中十五是有见，五是无有见。于邪见十行相之现贪悉是无有见。于有身见二十行相之现贪中十五是有见，五是无有见。于有身事常见十五行相之现贪悉是有见。于有身事断见五行相之现贪悉是无有见。云“世是常”于边执见五行相之现贪悉是有见。云“世是无常”于边执见五行相之现贪悉为无有见。云“世是有边”于边执见五行相之现贪或亦有有见，或亦有无有见。云“世是无边”于边执见五行相之现贪或亦有有见，或亦有无有见。云“命是此身”于边执见五行相之现贪悉是无有见。云“命与身是异”于边执见五行相之现贪悉是有见。云“如来死后有”于边执见五行相之现贪悉是有见。云“如来死后无有”于边执见五行相之现贪悉是无有见。云“如来死后有亦无有”于边执见五行相之现贪或亦有有见，或亦有无有见。云“如来死后无有亦非无有”于边执见五行相之现贪或亦有有见，或亦有无有见。于随前边见十八行相之现贪或亦有有见，或亦有无有见。于随后边见四十四行相之现贪或亦有有见，或亦有无有见。于顺结见十八行相之现贪或亦有有见，或亦有无有见。于我慢缚见十八行相之现贪悉是无有见。于我所慢缚见十八行相之现贪悉是有见。于我论所应见二十行相之现贪中十五是有见，五是无有见。于世论所应见八行相之现贪或亦有有见，或亦有无有见。诸见悉是味见14，诸见悉是随我见，诸见悉是邪见，诸见悉是有身见，诸见悉是边执见，诸见悉是顺结见，我论所应见是有见、无有见。论此两［见］依止者无有灭智，此世间是颠倒想。
六三
    诸比丘！天、人是二见所缠，或者执着，或者失踪，而具眼者见。
    复次诸比丘！如何而某者是执着？诸比丘！天、人于喜有、欢喜有、喜悦有者，若虽说有灭法，心不跃进，不明寂，不定住，不胜解。诸比丘！如是某者是执着。
    复次诸比丘！如何某者是失踪？有者是复，有羞耻、惭愧、恐惧而无有欢喜，“此之我实于身坏后断灭、死后无有，故此是真实15，唯一、妙善、如实”。诸比丘！如是是某者之失踪。
    复次诸比丘！如何是具眼者见？诸比丘！于此处比丘如实见有16，如实见有已向有之厌恶、离贪、灭尽对向。诸比丘！如是是具眼者见。
    如实为已见　　有与有超越
    依有爱悉尽　　如实为胜解
    比丘遍知有　　有无有离爱
    因离有之故　　不再受后有
六四
    于坏见人有三，于具见人有三。
    如何是三坏见人？
    是外道师、外道师声闻、邪见者。此等是三坏见人。
    如何为三具见人？
    是如来、如来之声闻、正见者。此等是三具见人。
    有忿与有恨　　覆蔽诸邪恶17
    应知为坏见　　诡诈是贱人
    无忿与无恨　　清净18无覆蔽
    具见且怜俐　　应知为圣者
六五
    坏见有三，具见有三。
    如何是三坏见？
    云“此是我所”是坏见，云“此是我”是坏见，云“此是予之我”是坏见。如是有三坏见。
    如何是三具见？
    云“此非我所”是具见，云“此非我”是为具见，云“此非予之我”是为具见。如是有三具见。
六六
    “此是我所”为如何见？为几何之见？其见执如何为边？
    “此是我”为如何见？为几何之见？其见执如何为边？
    “此是予之我”为如何见？为几何之见？其见执如何为边？
    “此是我所”为随前边见，见有十八，此是执前边见。
    “此是我”为随后边见，见有四十四，此是执后边见。云“此是予之我”之中，有二十事之随我见，有二十事之有身见，为有身见之始而有六十二之成见，此等是执前边、后边之见19。
六八
    诸比丘！凡于我究竟者，悉是此具见，此具见者之中，五是于此世究竟，五是舍离此世已而究竟。
    如何是五于此世究竟？极七返有、家家、一种20、一来及现法阿罗汉。如是五于此世究竟。
    如何是五于舍离此世已而究竟？是中般涅槃、除般涅槃21、无行般涅槃、有行般涅槃、上流到色究竟。如是是五舍离此世已而究竟。
六九
    诸比丘！凡于我证净者，此悉是预流，此预流之中，五于此世究竟，五于舍离此世已而究竟。
    如何是五于此世究竟？是极七返有、家家、一种、一来及现法阿罗汉。如是五于此世究竟。
    如何是五舍离此世已而究竟？是中般涅槃、除般涅槃、无行般涅槃、有行般涅槃、上流到色究竟。如是是五舍离此世已而究竟。如是五于舍离此世已而究竟。
    诸比丘！凡于我证净者此悉是预流，此预流之中五于此世究竟，五于舍离此世已而究竟。

注：
1 「三百」在暹罗本有「百三十」。
2 脓在底本虽为 Pabbaṁ 为 pubbaṁ 之误植。
3 底本与暹罗本亦并有 diṭṭhiṭṭhānaṁ upādāya samuṭṭhānaṭṭhena 文意如应为「依见之生所以是蕴等见处」之义，则依异本采用 diṭṭhinaṁ……。
4 在底本并暹罗本有 yā diṭṭhiyo rāgo，今从在异本有 yo diṭṭhiyā rāgo。
5 拘舍怛只种子（kosātaki-bija）在底本有 kosataki 应为误植。
6 苦葫芦种子 tittakālābu-bija 在底本及暹罗本有 tittaka-。但在 Mvyut, 230, 68 有 ā1ābū（葫芦）方可为前揭之语。
7 底本有 Viṇṇañ ca 为 Vaṇṇañ ca 之误植。
8 在底本「为由我」脱落 attato 之一语。
9 此间在底本有乱脱，依上文及暹罗本补足。但暹罗本不省略全文而返复。
10 在底本有「有、亦、无有」应为出版者之误写。依暹罗本等改正。
11 瓢箪鲶论（amarāvikkhepika）此语勿论是指诡辩论一种之事。于巴利传通例 amarā 虽解为鱼之一种（或为鳗）但必非如为唯一之解释。O, Framke, Dighanikaya P. 30, Anm. 5 参照。玄奘译为不死矫乱论。
12 在底本有二十行相，应为出版者之误记。
13 执着现贪（o1īyanābhinivesa）在第一智论第一章第四诵品第七三项有 ālayābhinivesa 为其类语或同义语。
14 此之个处意义不明。或通于「味见（有见、无有见）之任何之见」等可译？若然如此则邪见所有无有见故于此处列举应为不适宜。
15 参照暹罗本脚注等改正底本如次。etaṁ santaṁ ekaṁ panitaṁ yathāvan ti. Itivuttaka, 44 参照。
16 有 bhūta 与如实 bhūtato 用为同意语。应注意于次偈亦然。
17 此一偈合于 Suttanipāta 116。有忿（kodhana）有恨（upanāhin）覆蔽（makkhin）及诡诈（māyāvin）等对所谓小烦恼地法之忿（kodha）恨（upanāka）覆（makkha）及谄（māya）相当。在此处立花教授译 pāpa-makkhin 为奸邪（覆其他之美德）。（国民文库刊行会国译大藏经经部第十一卷诸经要集）
18 清净 suddhataṁ gato 或依异本应读为 Sutathāgato 吧！（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）
19 底本无六七节。（CBETA按：汉译南传大藏经此页对应之注解标号“［21］”顺序错误，故CBETA将此处的“［21］”注解标号修订成“［19］”注解标号）
20 一种 ekabījin 在 Mvyut. 46, 5 虽相当为有一间（ekavicika）但是否为本来之形难定。（CBETA按：汉译南传大藏经此页对应之注解标号“［19］”顺序错误，故CBETA将此处的“［19］”注解标号修订成“［20］”注解标号）
21 除般涅槃（upahaccaparinibāyin）在 Mvvut 46, 8 亦有应相当于生般涅槃（upapadyaparinirvāyin），两者之新旧难定。（CBETA按：汉译南传大藏经此页对应之注解标号“［20］”顺序错误，故CBETA将此处的“［20］”注解标号修订成“［21］”注解标号）


12集.无碍解道·4.大品第三 入出息论

《小部·12集.无碍解道·4.大品第三 入出息论》

        大品第三 入出息论
    第一 诵品
一
    有修习十六事入出息念三摩地时，二百之定智生，［即］八阻害智、八利益智、十八随烦恼智、十三清净智、三十二作念智、二十四定力智、七十二正观力智、八厌恶智、八厌恶随顺智、八厌恶止灭智、二十一解脱乐智。
二
    如何是八阻害智及八利益智？
    欲欲是三摩地之阻害，出离是三摩地之利益。嗔是三摩地之阻害，无嗔是三摩地之利益。惛眠是三摩地之阻害，光明想是三摩地之利益。悼举是三摩地之阻害，无散乱是三摩地之利益。疑是三摩地之阻害，法决定是三摩地之利益。无明是三摩地之阻害，智是三摩地之利益。不欣喜是三摩地之阻害，胜喜是三摩地之利益。一切不善法是三摩地之阻害，一切之善法是三摩地之利益。
    如是依十六行相掉举心而柔软心1与俱之心定住于一性，由诸盖为清净。
三
    此一性者如何？
    出离是一性，无嗔是一性，光明想是一性，无散乱是一性，法决定是一性，智是一性，胜喜是一性，一切善法是一性。
    此诸盖者如何？
    欲欲是盖，嗔是盖，惛眠是盖，掉举是盖，疑是盖，无明是盖，不欣喜是盖，一切不善法是盖。
四
    盖依何义而为盖？依障碍出之义而为盖。
    此出者如何？
    出离是圣者之出，而依此出离圣者而出离，欲欲是出之盖，依此欲欲被覆者，不了知出离是圣者之出，故欲欲是出之盖。无嗔是圣者之出，而依此无嗔圣者而出离，嗔是出之盖，依此嗔被覆者，不了知无嗔是圣者之出，故嗔是出之盖。光明想是圣者……乃至……圣者出离，惛眠是出之盖……乃至……是出之盖。无散乱是圣者……乃至……圣者出离，掉举是出之盖……乃至……是出之盖。法决定是圣者……乃至……圣者出离，疑是出之盖……乃至……是出之盖。智是圣者……乃至……圣者出离，无明是出之盖……乃至……是出之盖。胜喜是圣者……乃至……圣者出离，不欣喜是出之盖……乃至……是出之盖。一切善法是圣者……乃至……圣者出离，一切不善法是出之盖……乃至……出之盖。而复，清净心修习十六事入出息念三摩地时，如是有诸盖与一刹那俱会2。
五
    如何十八随烦恼生？
    念随行于入息之初、中、后时，心于内散乱者是三摩地之阻害。念随行于出息之初、中、后时，心于外散乱者是三摩地之阻害。入息之希求、欲求、爱行是三摩地之阻害。出息之希求、欣求、爱行是三摩地之阻害。依入息被威服者获得出息时，有惛迷者是三摩地之阻害。依出息被威服者获得入息时，有悟迷者是三摩地之阻害。
    随行入息与出息　　内外散乱之疑惑
    依入息被威服者　　获得出息时悟迷
    依出息被威服者　　获得入息时憎迷
    六随烦恼有如是　　入出息念三摩地
    依此等之散乱者　　其心不能得解脱
    不能了知解脱意　　［阻害三摩］是依他
六
    对因相倾心者之于入息心动摇是三摩地之阻害。于入息倾心者之于因相心动摇是三摩地之阻害。于因相倾心者之于出息心动摇是三摩地之阻害。对出息倾心者之于因相心动摇是三摩地之阻害。于入息倾心者之于出息心动摇是三摩地之阻害。于出息倾心者之于入息心动摇是三摩地之阻害。
    向因相倾心者于入息意散乱3，
    向入息倾心者于因相心动摇，
    向因相倾心者于出息意散乱，
    向出息倾心者于因相心动摇，
    向入息倾心者于出息意散乱，
    向出息倾心者于入息心动摇，
    六随烦恼有如是入出息念三摩地，
    依此等之散乱者其心不能得解脱，
    不能了知解脱意依他［阻害三摩地］。
七
    随行过去蒙心之散乱是三摩地之阻害。希求未来心被镇伏是三摩地之阻害。蒙退缩心之懈怠是三摩地之阻害。蒙太高心之掉举是三摩地之阻害。蒙上向心之贪是三摩地之阻害。蒙下向心之嗔是三摩地之阻害。
    心随行过去，希求未来者，是退缩心，
    太高、上向4、向下之心，是不得定，
    有如是六随烦恼于入出息念三摩地，
    此等思惟被染污者是不了知增上心。
八
    念随行入息之初、中、后时，于内依散乱心，而身、心俱激愤、动摇、震动。念随行出息之初、中、后时，于外依散乱心，而身心俱……乃至……震动。依入息之希求、欣求、爱行，身、心俱……乃至……震动。依出息之希求、欣求、爱行，身、心俱……乃至……震动。依入息被威服者获得出息时依悟迷身、心俱……乃至……震动。依出息被威服者获得入息时依悟迷身、心俱……乃至……震动。倾心于因相者之入息依心动摇身、心俱……乃至……震动。倾心于入息者之因相依心动摇身、心俱……乃至……震动。倾心于因相者之出息依心动摇身、心俱……乃至……震动。倾心于出息者之因相，依心动摇身、心俱……乃至……震动。倾心于入息者之出息依心动摇身、心……乃至……震动。倾心于出息者之入息依心动摇身、心……乃至……震动。依蒙过去随行心之散乱身、心俱……乃至……震动。依希求未来心之被镇伏身、心俱……乃至……震动。依蒙退缩心之懈怠身、心俱……乃至……震动。依蒙太高心之掉举身、心俱……乃至……震动。依蒙上向心之贪身、心俱……乃至……震动。依蒙下向心之嗔身、心俱……乃至……震动。
    入出息不圆满不修习者，
    身亦动摇心亦动摇，
    身亦震动心亦震动，
    入出息圆满善修习者，
    身亦不动心亦不动，
    身亦不震心亦不震。
    次复、清净心修习十六事之入出息念三摩地时，彼之诸盖与一刹那有俱会，依此生如是十八随烦恼。
九
    如何为十三清净智。于随行过去，心蒙散乱，远离此于一处令得定，如是而心不散乱。希求未来，心被镇伏，远离于其处令胜解，如是而心不散乱。退缩心是蒙懈怠，以此策断懈怠，如是而心不散乱。太高之心是蒙掉举，折伏此而断掉举，如是而心不散乱。上向之心是蒙贪，正知此而断贪，如是而心不散乱。下向之心是蒙嗔，正知此而断嗔，如是而心不散乱。如是依六处，心为悉清、悉净、一性者。
一○
    此之一性者如何？
    是布施最舍近住一性，寂止因相近住一性，坏相近住一性，灭尽近住一性。于弃舍胜解者有布施最舍近住一性，于增上心所系者有寂止因相近住一性，于正观者有坏相近住一性，于圣人有灭尽近住一性。如是依四处为一性者，心依道之清净为明净，舍增长，见依智令庆喜。
一一
    于初静虑如何是初、如何是中、如何是后？
    于初静虑道之清净是初，舍之增长是中、庆喜是后。
一二
    于初静虑道之清净是初，于［此］初有几何之相？
    于初有三相，由于其处所存之阻害，心清净者，依已清净，心入中之寂止相，依已所入于其处心跃进。［即］由阻害为清净心，依已清净心入寂止相，依已入于其处是跃进心。于初清静道之清静是初，［此］初有如是三相。故曰，初静虑是初善而亦相具足。
一三
    于初静虑舍之增长是中，于［此］中有几何之相？
    于中有三相，观察清净心，观察入于寂止［心］，观察一性近住之［心］。［即］观察清净心［相］、观察入于寂止［心］之［相］、观察一性近住［心］之［相］。于初静虑舍之增长是中，于［此］中有如是三相。故曰初静虑是中善而亦为相具足。
一四
    于初静虑庆喜是后，于［此］后有几何之相？
    于后有四相，依于其处所生诸法之不超越义而有庆喜，依诸根之一味义而有庆喜，依彼精进促进之义而有庆喜，依习之义而有庆喜。于初静虑庆喜是后，于［此］后有如是四相。故曰，初静虑是后善而亦为相具足。
    如是而三转之心是三善、十相具足，寻具足而是伺具足、喜具足、乐具足、心摄持具足、信具足、精进具足、念具足、定具足、慧具足。
一五
    于第二静虑如何是初、如何是中、如何是后？
    于第二静虑道之清净是初，舍之增长是中，庆喜是后……乃至……如是而三转之心是三善、十相具足，是5喜具足、乐具足、心摄持具足……乃至……慧具足。于第三静虑如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善、十相具足，是乐具足6、心摄持具足……乃至……慧具足。
    于第四静虑如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善、十相具足，是舍具足、心摄持具足……乃至……慧具足。
一六
    于虚空无边处定［……乃至……］于识无边处定［……乃至……］于无所有处定［……乃至……］于非想非非想处定如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善、十相具足，是舍具足、心摄持具足……乃至……慧具足。
一七
    于无常观如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善十相具足，是寻具足……乃至……慧具足。
    于苦观……乃至……于无我观［……乃至……］于厌恶观［……乃至……］于离贪观［……乃至……］于灭观［……乃至……］于定弃观［……乃至……］于尽观［……乃至……］于衰观［……乃至……］于变坏观［……乃至……］于无因相观［……乃至……］于无愿观［……乃至……］于空观［……乃至……］于增上慧法正观［……乃至……］于如实智见［……乃至……］于过患观［……乃至……］于简择观［……乃至……］于退转观［……乃至……］于预流道［……乃至……］于一来道［……乃至……］于不还道［……乃至……］于阿罗汉道是如何是初、如何是中、如何是后？
    于阿罗汉道之清净是初，舍之增长是中，庆喜是后。
一八
    于阿罗汉道道之清净是初，于［此］初有几何之相？于初有三相，由其处存阻害而心清净，依已清净，心入中之寂止相，依已入于其处是跃进心。［即］由阻害清净心，心已依清净入中之寂止相，依已入于其处是跃进心。于阿罗汉道道之清净是初，于［此］初有如是三相。故曰阿罗汉道是初善亦是相具足。
一九
    于阿罗汉道舍之增长是中，于［此］中有几何之相？
    于中有三相，观察清净心，观察入寂止［心］，观察一性近住之［心］。［即］观察清净心［相］、观察入寂止［心］［相］，观察一性近住之［心］［相］。于阿罗满道舍之增长是中，于［此］中有如是之三相。故曰阿罗汉道是中善，亦是相具足。
二○
    于阿罗汉道庆喜是后，于［此］后有几何之相。
    于后有四相，依于其处所生诸法不超越之义而有庆喜，依诸根一味之义而有庆喜，依彼所生精进促进之义而有庆喜，依习之义而有庆喜。于阿罗汉道庆喜是后，于［此］后有如是四相。故曰阿罗汉道是后善亦是相具足。
    如是三转之心是三善、十相具足、寻具足、伺具足、善具足、乐具足、心摄持具足、信具足、精进具足、念具足、定具足、慧具足。
二一
    因相、入息、出息乃非于一心之所缘，
    不知［此之］三法者不得修习，因相、入息、出息乃非于一心之所缘，
    知［此之］三法者得修习。
二二
    “此之三法非一心之所缘，非不知此三法，而心不散乱，了知精勤，成立加行，证得殊胜”者如何？
    譬如有树，被横于平地，有人以锯欲斫之，依树为锯齿所触故于人念近住，不作意锯齿之来去，［而且］非不知锯齿之来去，了知精勤，成立加行，证得殊胜。由7合生之因相，如树被横于平地，入出息如锯齿，比丘或于鼻头或于颜面令近住念而坐不作意入出息之来去，而亦非不知入出息之来去，了知精勤，成立加行，证得殊胜，依如树被锯齿之触故，人念近住，而不为作意锯齿之来去，［而亦］非不知锯齿之来去，了知精勤，成立加行，证得殊胜。
二三
    如何是精勤？
    于有发勤者，身、心俱堪任，此之是精勤。
    如何是加行？
    于有发勤者，断随烦恼，令寻思寂灭，此是加行。
    如何是殊胜？
    于有发勤者，断结离随眠，此是殊胜。如是此之三法，非一心之所缘，非不知此之三法，而心不散乱，了知精勤，了知加行，证得殊胜。
二四　　入出息念如佛说，
    精进圆满善修习，
    次第摄持遍熟者，
    离云如月照此世。
    入息者是入息，非是出息，出息者是出息，非是入息。
    依入息力近住是念，依出息力近住是念，行入息者是［念］近住，行出息者是［念］近住。
    圆满者，依摄受之义而圆满，依伴属之义而圆满，依圆满之义而圆满。
    善修习者，修习有四，依于其处生诸法不超越之义是修习。依诸根一味之义是修习，依彼所生精进促进之义是修习，依习之义是修习。此人以此四修习之义，乘作、实作、随成遍熟，令善造作。
二五
    乘作，于欲求处则得自在、得力、得无畏，于人此之诸法是倾心所系、欲求所系、作意所系、四句所系，故云是乘作。
    实作者，心善摄持于实事，令念善安立，念善安立于实事，心善摄持，故云是实作。
    随成者，心所引发，念随转，念之所随转，心引发，故云随成。遍熟者，依摄受之义是遍熟，依伴属之义是遍熟，依圆满之义是遍熟，以念摄受者，征服恶、不善法，故云遍熟。
    善造作者，善造作有四，依于其处所生诸法不超越之义是善造作，依诸根一味之义是善造作，依彼所生精进促进之义是善造作，依其敌家善永断诸烦恼是善造作。
    苏三么8者，有三么，有苏三么。如何是三么？于其处生无呵责、善觉分9，此是三么。如何是苏三么？各各法之所缘10、灭、涅槃此是苏三么。如是而知、见11、解、现证、触接、了知已，发勤而不怠，念近住而不忘，身轻安而无忿，心得定而一境，故云善造作。
二六
    次第遍熟者，依长入息之力于前前遍熟，于后后随遍熟，依长出息之力于前前遍熟，于后后随遍熟，依短入息之力于前前遍熟，于后后随遍熟，依短出息之力，于前前遍熟，于后后随遍熟……乃至……有定弃观者依入息之力于前前遍熟，于后后随遍熟，有定弃观者依出息之力于前前遍熟，于后后随遍熟。［此等］十六事之入出息念，悉相互遍熟，且随遍熟，故云次第遍熟。
二七
    如者，如义有十，自调伏之义是如义，自寂止之义是如义，自导般涅槃之义是如义，通智之义是如义，遍智之义是如义，断之义是如义，修习之义是如义，现证之义是如义，［圣］谛现观之义是如义，令住于灭之义是如义。
二八
    佛者，是世尊，自然于未曾12闻之法，自现等觉圣谛，于彼得一切智性，于诸力自在。
    佛者，依何义而为佛？乃圣谛之觉者故是佛，为生类之令悟者故是佛，依一切智性故是佛，依一切已见性故是佛，依他不能导性故是佛，依已脱性13故是佛，依漏尽之类故是佛，依无依14之类故是佛，一向离贪故是佛，一向离嗔故是佛，一向离痴故是佛，一向无烦恼故是佛，行一行道15故是佛，使现等觉无上正等觉唯一者故是佛，觉不损而获得觉故是佛。
    云佛之此名，非母之所造，非父之所造，非兄弟之所造，非姊妹之所造，非厚友之所造，非亲戚之所造，非沙门、婆罗门之所造，非诸天之所造，于此解脱之边，诸佛世尊于菩提树下，获得一切智智而俱生真实之语言，即云是佛。
二九
    “说法”，是自调伏之义，如义乃“如佛之所说”，自寂灭之义，如义乃“佛之所说”，自导涅槃之义，如义乃“如佛之所说”……乃至……令住于灭之义，如义乃“如佛之所说”。
    “遍熟者16”，云或居家，或出家。
    “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世、有一世，一切有情乃依食而住……乃至……有十八世，是十八界。
    三○ “照”者，自调伏之义现等觉如义光辉照此世，自寂止之义现等觉如义光辉照此世，自导般涅槃之义现等觉如义光辉照此世……乃至……令住于灭之义现等觉如义光辉照此世。
三一
    “如月之离云”者，烦恼犹如云，圣智犹如月，比丘犹如月天子17，月以离云、离雾18、离烟、尘，脱罗眼之执障19光辉遍照，比丘亦脱一切烦恼光辉遍照，故云“离云如月”。
    以上是十三清净智。

注：
1 柔软心与俱（Samuducitta）但原文有异同，意义完全不明，此处已见为 Samrducitta之意。
2 一刹那之俱会（Khaṇika-samodhāna）Samodhana 通常若为中性名词，则 dhānā 应成为夺格之形，想像下文有脱落（第八节末参照）。
3 于本偈中或云「意」或云「心」单只为韵律，非有深意。
4 在底本有 abhiññāta, apaññāta 亦应准在长行成为 abhinata, apanata（当底本 ṇata）。
5 在暹罗本在此之前置「伺具足」亦可无。
6 在暹罗本在此之前置「喜具足」亦可无。
7 由合生因相（upanibandhanā nimittaṁ）此句之用例不明。
8 苏三麽（Susama）是善造作（Su-samaraddha）分解为 Susama 与 āraddha 欲试为说明者，原本在语源上为不合。
9 觉分（bodhipakkhiya）在底本有 byādhi。但义理不通。依暹罗本改正。
10 所缘（ārammaṇa）与发勤（ārambha）于巴利语之用例通常被严密区别。但于此之文中此语无非于发勤之义？
11 见（diṭṭha）在底本亦有 iṭṭha，依暹罗本改正。
12 曾（pubbe）在底本虽有 buddhe，随暹罗本改正。
13 已脱性在暹罗本 visatitā 此语之用例，语义不明，在此处看作 viṣṛṣṭita 或 viṣṛṣṭata 之转。此之梵语在巴利语通常成为 vissaṭṭha 在俗语亦有成为 visadha 之形而有被用为「离脱」「无恼」等之义。Pischel, Grammatik der Prakrit-Spraehen. 6F 参照。
14 无依（nirupadhi）依（upadhi）随烦恼（upakilesa）云为相同，汉译通常译为「依」。
15 一行道（ekāyanamagga）一行云为在一途使达成目的。译语依 Mvyut. 245, 15。
16 在底本 So hi 在暹罗本亦有 hoti 依异本改正为 So ti 盖偈文中译成为 So 之语。
17 月天子（candimā devaputto）在底本有（devamutto）依暹罗本改正。
18 离雾（mahikā-mutta）在底本亦有 mahiyā-mutto 依暹罗本改正。次之语亦应作 dhūmaraja, mutto。
19 罗睺之执障（rāhugahaṇa）云为月蚀或日蚀。

    第二诵品
三二
    如何是三十二作念智？
    于此处比丘或往阿兰若，或往树下，或往空屋结跏趺坐，端正持身，普前令近住念。如斯或念入息，或念出息，长入息了知“我、长入息”，长出息了知“我、长出息”，短入息了知“我、短入息”，短出息了知“我、短出息”，当学“觉我、遍身入息”，当学“觉我、遍身出息”，当学“我、入息止身行”，当学“我、出息止身行”，当学“我、觉喜……乃至……我、觉乐［……乃至……］觉心行［……乃至……］止心行［……乃至……］觉心……乃至……令心欢喜［……乃至……］令心得定［……乃至……］令心解脱［……乃至……］观无常［……乃至……］观离贪［……乃至……］观灭尽［……乃至……］我、入息观定弃”，当学“我、出息观定弃”。
三三
    “此处”者，是于此见、此忍、此喜、此摄持、此法、此律、此法律、此教、此梵行、此师教，故云“此处”。
    “比丘” 者，或善异生，或有学之比丘，或法不动之阿罗汉。
    “阿兰若”者，出于门限1之外处皆是阿兰若。
    “树下”者，为比丘设座，或床、或小床、或褥、或筵、或皮片、或草敷具、或叶敷具、或药敷具之处，比丘或径行、或立、或坐、或卧。
    “空”者，是居家或出家之不充满。
    “屋”者，是舍、半屋2、房、楼房、洞。
    “结跏趺坐”者，是足盘跏趺而坐之事。
    “端正持身”，正身善持立。
    “令普前3近住念”，“普”是摄持之义，“前”是出离之义，“念”是近住之义，故云方令普前近住念”。
三四
    “念入息，或念出息”者，作念三十二行相。［即］依长入息之力，了知心之一境性、无散乱者，则念近住，此念、此智而作念。依长出息之力心一境性……乃至……作念。依短入息之力心一境性……乃至……作念［……乃至……］观定弃依入息之力［……乃至……］观定弃依出息之力心一境性……乃至……作念。
三五
    “长入息而了知‘我、长入息’，长出息而了知‘我、长出息’”者如何？
    于长时之类入息以长入息，于长时之类出息以长出息，于长时之类入出息以长入出息，于长时之类入出息以长入出息者志欲生。依志欲之力于长时之类入息以较前者更微细之长入息，依志欲之力于长时之类出息以较前者更微细之长出息，依志欲之力于长时之类入出息以较前者更微细之长入出息，依志欲之力于长时之类入出息以较前者更微细之长入出息者胜喜生。依胜喜之力于长时之类入息以较前者更微细之长入息，依胜喜之力于长时之类出息以较前者更微细之长出息，依胜喜之力于长时之类入出息以较前者更微细之长入出息者，由长入出息心退转而舍住。如是依有九行相之长入出息身是近住，念是随观智，身之近住乃非念，念近住而自念，此念依此智随观此身，故曰“于身随观身［即］是念处之修习”。
三六
    “随观”者，如何而随观此身？由无常随观而不由常，由苦随观而不由乐，由无我随观而不由我，由厌恶而不欢喜，由离贪而不贪，令灭而不令集，定弃而不执取，由无常随观以断常想，由苦随观以断乐想，由无我随观以断我想，厌恶以断欢喜，离贪以断贪，使灭以断集，定弃以断执取。如是而为随观此身。
    “修习”者，修习有四，依于其处生诸法不超越之义是修习，依诸根一味之义是修习，依彼所生精进促进之义是修习，依习之义是修习。
三七
    依长入出息之力了知心之一境、无散乱者、是悟受之生、悟近住、悟灭，悟想之生、悟近住、悟灭，悟寻之生、悟近住、悟灭。
三八
    如何而悟受之生，悟近住，悟灭？
    如何而悟受之生？
    “由无明之集而有受之集”，依缘之集之义而悟受之生，“由渴爱之集而有受之集”
［……乃至……］“由业之集而有受之集”［……乃至……］“由触之集而有受之集”，依缘集之义而悟受之生，见成相而悟受之集。如是而悟受之生。
    如何而悟受之近住？
    由无常作意而悟灭尽近住，由苦作意而悟怖畏近住，由无我作意而悟空性近住。如是而悟受之近住。
    如何而悟受之灭？“依无明之灭而有受之灭”，依缘灭之义悟受灭，“依渴爱之灭有受灭”［……乃至……］“依业之灭有受之灭”［……乃至……］“依触之灭有受之灭”，依缘灭之义悟受灭，见坏相悟受灭。如是而悟受之灭。
    如是而悟受之生、悟近住、悟灭。
三九
    如何而悟想之生、悟近住、悟灭？
    如何而悟想之生？
    “由无明之集而有想之集”，依缘集之义悟想生，“由渴爱之集而……乃至……见成相悟想之生”。如是而悟想之生。
    如何而悟想之近住？
    由无常而作意……乃至……悟空性近住。如是而悟想之近住。
    如何而悟想之灭？
    “依无明之灭而有想之灭”……乃至……见坏相悟想之灭。如是而悟想之灭。
    如是而悟想之生、悟近住、悟灭。
四○
    如何而悟寻之生、悟近住、悟灭？
    如何而悟寻之生？
    “由无明之集而有寻之集”，依缘集之义而悟寻之生，“由渴爱之集而……乃至……”见成相而悟寻之生。如何悟寻之近住？
    由无常而作意……乃至……悟空性近住。如是为悟寻之近住。
    如何而悟寻之灭？“依无明之灭而有寻之灭”……乃至……见坏相而悟寻之灭。如是而悟寻之灭。
    如是而悟寻之生、悟近住、悟灭。
四一
    依长入出息之力了知心之一境性，无散乱者通达力了知摄［五］根行境……乃至……通达能力了知摄诸法行境。
    摄五根者，如何而摄五根？
    依胜解之义摄信根，依精勤之义摄精进根，依近住之义摄念根，依无散乱之义摄定根，依见之义摄慧根。此人于此所缘摄此五根，故云“摄五根”。
    了知行境，此人之所缘是此人之行境，此人之所缘了知是此人之行境，此之人以慧了知。
    等4者，所缘之近住是等，心之无散乱是等，心之摄持是等，心之清净是等。
    义者，无呵责之义、无烦恼之义、清净之义，是胜义。
    通达者，通达所缘之近住，通达心无散乱之义，通达心摄持之义，通达心清净之义，故云“通达能力”。
四二
    摄［五］力，如何而摄五力？
    依于不信之不动义摄信力，依于懈怠之不动义摄精进力，依于放逸之不动义摄念力，依于掉举之不动义摄定力，依于无明之不动义摄慧力。此人于此所缘摄此之［五］力，故云“摄此［五］力”。
    了知行境……乃至……故云“通达能力”。
四三
    摄［七］觉支，如何而为摄［七］觉支？
    依近住之义摄念觉支，依思择之义摄择法觉支，依精勤之义摄精进觉支，依遍满之义摄喜觉支，依寂止之义摄轻安觉支，依无散乱之义摄定觉支，依简择之义摄舍觉支。此人于此所缘摄此之［七］觉支，故云“摄［七］觉支”。
    了知行境……乃至……故云“通达能力”。
四四
    摄［八圣］道，如何而为摄［八圣］道？
    依见之义摄正见，依现前解之义摄正思惟，依摄受之义摄正语，依等起之义摄正业，依清净之义摄正命，依精勤之义摄正精进，依近住之义摄正念，依无散乱之义摄正定。此人于此缘摄八圣道，故云摄［八圣］道。
    了知行境……乃至……故云“通达能力”。
四五
    摄诸法，如何而摄诸法？
    依增上之义摄［五］根，依不动之义摄［五］力，依出离之义摄［七］觉支，依因之义摄［八圣］道，依近住之义摄［四］念处，依勤之义摄［四］正勤，依神通之义摄［四］神足，依如之义摄［四圣］谛，依无散乱之义摄寂止，依观之义摄正观，依一味之义摄止观，依不超越之义摄俱存，依律仪之义摄戒清净，依无散乱之义摄心清净，依见之义摄见清净，依解脱之义摄解脱，依通达之义摄明，依永舍之义摄解脱，依断之义摄尽智，依止灭之义摄无生智，依根本之义摄志欲，依等起之义摄作意，依总摄之义摄触，依等趣之义摄受，依现前之义摄定，依增上之义摄念，依其上之义摄慧，依坚固之义摄解脱，依尽际之义摄入不死涅槃。此人于此所缘摄此之诸法，故曰“摄诸法”。了知行境……乃至……故云“通达能力”。
四六
    “‘我、短入息’了知短入息‘我、短出息’了知短出息”者如何？
    于短时之类入息以短入息，于短时之类出息以短出息，于短时之类入出息以短入出息，于短时之类入出息以短入出息者志欲生。依志欲之力于短时之类入息以较前者更微细短入息，依志欲之力于短时之类出息以较前者更微细短出息，依志欲之力于短时之类入出息以较前者更微细短入出息，依志欲之力于短时之类入出息以较前者更微细短入出息者胜喜生。依胜喜之力于短时之类入息以较前者更微细短入息，依胜喜之力于短时之类出息微细短出息，依胜喜之力于短时之类入出息以较前者更微细短入出息者，由短入出息心退转而舍住。如是依有九行相短入出息身是近住，念是随观智，身之近住非念，念近住而亦［自］念，此念依此智随观此之身，故曰［于身随观身［即］成为念处之修习”。
四七
    “随观”者，如何而随观此身？……乃至……如是而随观此身。
    “修习”者，修习有四……乃至……依习之义是修习。
    依短入出息之力了知心之一境性、无散乱者悟受之生……乃至……故云“通达能力”。
四八
    “当学‘我、入息觉遍身’，当学‘我、出息觉遍身’”者如何？
    身者，身有二，是名身与色身。
    如何是名身？是名受、想、思、触、作意、名嗔恚名身、及［其他］心行者，此是名身。
    如何是色身？是名四大、四大所造色、入息、出息、因相、合、及其他身行者，此是色身。
四九
    如何而了悟此身？
    依长入息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此身。依长出息之力……乃至……依短入息之力……乃至……依短出息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此身。倾心者了悟此身，知者了悟此身，见者了悟此身，观察者了悟此身，摄持心者了悟此身，以信胜解者了悟此身，精勤精进者了悟此身，使近住念者了悟此身，令得定心者了悟此身，以慧5了知者了悟此身，证知所证知者了悟此身，遍知所遍知者了悟此身，断所断者了悟此身，修习所修者了悟此身，现证所证者了悟此身。如是而了悟此身。依入出息若觉遍身者身是近住，念是随观智，身之近住非念，念为近住而［自］念，依此念、此智随观此身，故曰“于身随观身［即］是念处之修习”。
五○
    “随观”者，如何而随观此身？……乃至……如是而随观此之身。
    “修习”者，修习有四……乃至……依习之义是修习。
    于入出息觉遍身依律仪之义是戒清净，依无散乱之义是心清净，依见之义是见清净。于此处律仪之义此是增上戒学，于此处无散乱之义此是增上心学，于此处见之义此是增上慧学。倾心学此三学，知而学……乃至……学现证所证。
    依入出息之力觉遍身，了知心一境性、无散乱者是悟受之生……乃至……故云“通达能力”。
五一
    “当学‘我入息止身行’，当学‘我出息止身行’”者如何？
    如何是身行？
    长入息是身行，此法是身系、身行，学令止灭、令寂静此身行。长出息是身［行］……乃至……学令寂静。短入息［……乃至……］短出息［……乃至……］入息觉遍身［……乃至……］出息觉遍身是身［行］……乃至……学令寂静。如是依身行于身有来屈、往屈、等屈、极屈、动转、震动、震、动，而当学“我入息止身行”，当学“我出息止身行”。如是依身行于身无有来屈、往屈、等屈、极屈、动转、震动、震、动，而当学“我、入息止身行”，当学“我、出息止身行”。
    实如是而当学“我入息止身行”，当学“我出息止身行”，如是而无得风之显现，无入出息之显现，无入出息念之显现，无入出息念定之显现，无有聪明而入此定及出定。［又］实如是而当学“我入息止身行”，当学“我出息止身行”，如是而有得风之显现，有入出息之显现，有入出息念之显现，有入出息念定之显现，有聪明而入此定及出［定］。
    以何为譬喻？譬如挂钟初转粗声，善持、善作意、善考量粗声之因相，粗声已灭后，亦转细声，善持、善作意、善考量细声之因相，细声已灭后，亦依所缘细声之因相心转。如是于初亦转粗入出息，善持、善作意、善考量粗入出息之因相，粗入出息已灭后，亦转细入出息，善持、善作意、善考量细入出息之因相，细声已灭后，亦依所缘细入出息之因相而心不散乱。如是有得风之显现……乃至……有入出息念定之显现，聪明而有入此定及出［定］。入出息止身心时，身是近住，念是随观智……乃至……故曰，“于身随观身［即］念处之修习”。
五二
    “随观”者，如何随观此之身？……乃至……如是而随观此身。“修习”者，修习有四……乃至……依习之义是修习。
    于止身行之入出息依律仪之义是戒清净，依无散乱之义是心清净，依见之义是见清净。于此处律义之义此是增上戒学，于此处无散乱之义此是增上心学，于此处见之义此是增上慧学。倾心学此三学……乃至……现证学所证。
    依入出息止身行之力了知心之一境性、无散乱者是悟受之生……乃至……故云“通达能力”。
    于随观智有八，于近住随念有八，于身随观身四经事6。

注：
1 门限（indakhīla）街市之城门又家屋入口前所立之标柱。在此处应指为前者。
2 半屋（aḍḍhayaga）在僧房只有一半之屋顶者。
3 普前（parimukhaṁ）单是「前」或为「小心现前」程度之义，为豫想其次之注释附加「普」字。尚在注释中 mukha 能云为出离义，故在此语可为有「门」之意义。
4 于此处以能力（smattha）分为「等」Sama 与「义」attha 之二语试为说明。
5 「慧」在底本有为「想」，依暹罗本及后文改正。
6 经事 Suttantavatthu 应指有关身之随观在经中所说之处。但在巴利并汉译中不知有其他之用例。

    第三诵品
五三
    当学“我入息觉喜”、当学“我出息觉喜”者如何？
    如何是喜？
    依长入息之力了知心之一境性、无散乱者喜喜生……乃至……依长出息之力［……乃至……］依短入息之力［……乃至……］依短出息之力［……乃至……］依入息力觉遍身［……乃至……］依出息力觉遍身［……乃至……］依入息力止身行［……乃至……］依出息力止身行了知心之一境性、无散乱者喜喜生，即于心有喜喜、喜悦、极喜、悦、 极悦、欢喜、最喜、如意，此为喜。
五四
    如何而了悟此之喜？
    依长入息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此之喜。依长出息之力……乃至……依出息之力止身行了知心之一境性、无散乱者是念近住，依此念、此智了悟此之喜。倾心者了悟此之喜，知者［……乃至……］见者［……乃至……］观察者［……乃至……］摄持心者［……乃至……］以信胜解者［……乃至……］精勤精进者［……乃至……］使近住念者［……乃至……］使得定心者［……乃至……］以慧了知者［……乃至……］证知所证知者［……乃至……］遍知所遍知者［……乃至……］断所断者［……乃至……］修习所修者［……乃至……］现证所证者了悟此之喜。如是而为了悟此之喜。依入出息觉喜之力受是近住，念是随观智，受之近住非念念是近住而［自］念，依此念、此智随观此之受，故曰“于受随观受［即］是念处之修习。”
    “随观”者，如何而随观此之受？……乃至……如是而随观此之受。
    “修习”者，修习有四……乃至……依习之义是修习。
    于入出息觉喜依律仪之义是戒清净……乃至……依入出息觉喜之力了知心之一境性、无散乱者……［乃至］……故云“通达能力”。
五五
    当学“我入息觉乐”、当学“我出息觉乐”者如何？“乐”者，乐有二，是身乐与心乐。
    如何是身乐？身悦、身乐、身触所生之悦、乐之所受、身触所生之悦、乐之受，此是身乐。
    如何是心乐？心悦、心乐、心触所生之悦、乐之所受、心触所生之悦、乐之受，此是心乐。
    如何而了悟此之乐？依长入息之力……乃至……现证所证者了悟此之乐。如是而了悟此之乐。依入出息之力觉乐之受……乃至……依此之智随观此之受，故曰“于受随观受［即］念处之修习”。
    “随观”者，如何而随观此之受？……乃至……如是而随观此之受。
    “修习”者，修习有四……乃至……依习之义是修习。
    在入出息觉乐依律仪之义是戒清净……乃至……故云“通达能力”。
五六
    “当学‘我入息觉心行’、当学‘我出息觉心行’”者如何？
    如何是心行？
    依长入息之力想、受是心［行］，此法是心系、心行，依长出息之力……乃至……依出息之力觉乐想、受是心［行］，此法是心系、心行。如是是心行。
    如何了悟此心行？依长入息之力……乃至……现证所证者了悟此心行。如是而了悟此心行。依入出息之力觉心行之受……乃至……依此之智随观此之受，故曰“于受随观受［即］念处之修习。
    “随观”者，如何而随观此之受……乃至……如是而随观此之受。
    “修习”者，修习有四……乃至……依习之义是修习。
    于入出息觉心行依律仪之义是戒清净……乃至……故云“通达能力”。
五七
    “当学‘我入息止心行’、当学‘我出息止心行’”者如何？
    如何是心行？
    依长入息之力想、受是心行，此法是心系、心行，学令止灭此心行令寂静。依长出息之力……乃至……依出息之力觉心行之想、受是心［行］，此法是心系、心行，学令止灭此心行令寂静。
    依入出息之力止心行，受是……乃至……依此智随观此之受，故曰“于受随观受［即］念处之修习”。
    “随观”者，如何而随观此之受？……乃至……如是而随观此之受。
    “修习”者，修习有四……乃至……依习之义是修习。
    于入出息止心行依律仪之义是戒清净……乃至……故云“通达能力”。
    于随观智有八，于近住随念有八，于于受随观受有四经事。
五八
    “当学‘我入息觉心’、当学‘我出息觉心’”者如何？
    如何是此心？
    依长入息之力是识心、心、意、意所、实心、白心、意、意处、意根、识、识蕴、意念1、识界。依长出息之力……乃至……依出息之力止心行是识心、心、意、意所、实心、白心、意、意处、意根、识、识蕴、意念、识界。此是心
    如何而了悟此心？依长入息之力……乃至……现证所证者了悟此心。如是而了悟此心。依入出息之力觉心之识心……乃至……故曰“于心随观心［即］念处之修习”。
    “随观”者，如何而随观此心？……乃至……如是而随观此心。
    “修习”者，修习有四……乃至……依习之义是修习。
    于入出息觉心依律仪之义是戒清净……乃至……故云“通达能力”。
五九
    “当学‘我入息使心欢喜’、当学‘我出息令心欢喜’”者如何？
    如何心之欢喜？依长入息之力……乃至……依出息之力觉心了知心之一境性、无散乱者心之欢喜生，即于心有心之喜悦、极喜、悦、极悦、欢喜、最喜、如意，此是心之欢喜。
    依入出息之力令心欢喜之识心……乃至……故曰“于心随观心［即］念处之修习”。
    “随观”者，……乃至……如是而随观心。
    “修习”者，……乃至……故云“通达能力”。
六○
    “当学‘我入息令心得定’、当学［我出息令心得定’”者如何？如何是定？依长入息之力心之一境性、无散乱是定，依长出息之力心之一境性、无散乱是定［……乃至……］依入息之力令心得定……乃至……依出息之力令心得定心之一境性、无散乱是定，即心之住、止住、安住、不乱、无散乱、意不乱、寂止、定根、定力、正定，此是定。
    依入出息之力令心得定之识心……乃至……故曰“于心随观心［即］念处之修习”。
    “随观”者，……乃至……如是而随观此心。
    “修习”者，……乃至……故云“通达能力”。
六一
    “当学‘我入息令心解脱’、当学‘我出息令心解脱’”者如何？
    当学“我入息令心由贪解脱”，当学“我出息令心由贪解脱”，当学“我入息令心由嗔解脱”，当学“我出息令心由嗔解脱”，当学“我入息令心由痴解脱”，当学“我出息令心由痴解脱”。当学……乃至……令心由慢解脱［……乃至……］令心由见解脱［……乃至……］令心由疑解脱［……乃至……］令心由惛眠解脱［……乃至……］令心由掉举解脱［……乃至……］使心由无惭解脱［……乃至……］当学“我入息令心由无愧解脱”，当学“我出息令心由无愧解脱”。
    依入出息之力令心解脱之识心……乃至……故云“通达能力”。
    随观智有八，近住随念有八，于心随观心有四经事。
六二
    “当学‘我入息观无常’、当学‘我出息观无常’”者如何？
    “无常”者，如何是无常？五蕴是无常。此依何之义是无常？依生灭之义是无常。
    见五蕴之生者以见几何之相？见灭者以见几何之相，见生灭者以见几何之相？见五蕴之生者以见二十五相，见五蕴之灭者以见二十五相，见五蕴之生灭者以见如是之五十相。
    当学“我入息于色观无常”、当学“我出息于色观无常”、当学［……乃至……］于受［……乃至……］于想［……乃至……］于行［……乃至……］于识［……乃至……］于眼……乃至……我入息于老死观无常……乃至……出息于老死观无常”。
    依入出息之力观无常之法……乃至……故曰一于法随观法［即］念处之修习”。
    “随观”者，……乃至……故云“通达能力”。
六三
    “当学‘我入息观离贪’、当学‘我出息观离贪’”者如何？
    于色见过患于色之离贪，生志欲胜解信而善摄持其心，当学“我入息于色观离贪”，当学“我出息于色观离贪”。于受……乃至……于老死见过患，于老死之离贪，生志欲胜解信而善摄持其心，当学“我入息……乃至……出息于老死观离贪”。
    依入出息观离贪之法……乃至……故云“通达能力”。
六四
    “当学‘我入息观灭尽’、当学‘我出息观灭尽’”者如何？
    于色见过患于色之灭尽，生志欲胜解信而善摄持其心，当学“我入息于色观灭尽”、当学“我出息于色观灭尽”。于受……乃至……于老死见过患于2老死之灭尽生志欲胜解信而善摄持其心，当学“我入息……乃至……应出息于老死观灭尽”。
六五
    依几何之行相于无明有过患？依几何之行相无明灭？
    依五行相于无明有过患，依八行相无明灭。依如何五行相于无明有过患？依无常之义于无明有过患，依苦之义于无明有过患，依无我之义于无明有过患，依烦热之义于无明有过患，依变坏之义于无明有过患，如是依五行相于无明有过患。
    依如何八行相无明灭？依因缘灭而无明灭，依集灭而无明灭，依生灭而无明灭，依有3灭而无明灭，依因灭而无明灭，依缘灭而无明灭，依智生而无明灭，依灭尽近住而无明灭。如是依八行相而无明灭。
    如是依五行相见无明之过患，如是依八行相于无明之灭4生志欲胜解信而善摄持其心，当学方我入息……乃至……出息于无明观灭尽”。
六六
    依几何之行相于行有过患？依几何之行相行灭？……乃至……依几何之行相于识有过患？依几何之行相识灭？……乃至……依几何之行相于名色有过患？依几何之行相名色灭？……乃至……依几何之行相于六处有过患，依几何之行相六处灭？……乃至……依几何之行相于触有过患？依几何之行相触灭？……乃至……依几何之行相于受有过患？依几何之行相受灭？……乃至……依几何之行相于渴爱有过患？依几何之行相渴爱灭？……乃至……依几何之行相于取有过患？……乃至……依几何之行相取灭……乃至……依几何之行相于有有过患？依几何之行相有灭……乃至……依几何之行相于生有过患？依几何之行相生灭？……乃至……行相于老死有过患？依几何之行相老死灭？
    依五行相于老死有过患，依八行相而老死灭。依如何五行相于老死有过患？依无常之义于老死有过患，依苦之义……乃至……依变坏义于老死有过患。如是依五行相于老死有过患。
    依如何八行相而老死灭？依因缘灭而老死灭，依集灭……乃至……依灭尽近住而老死灭。如是依八行相而老死灭。
    如是依五行相见老死之过患，如是依八行相于老死之灭，生志欲胜解信而善摄持其心，当学“我入息……乃至……出息于老死观灭尽”。
    依观灭尽入出息力，法……乃至……故云“通达能力”。
六七
    “当学‘我入息观定弃］、当学‘我出息观定弃’”者如何？
    “定弃”者，定弃有二，是永舍定弃与跃进定弃。云“永舍色”是永舍定弃，云“于色灭涅槃心跃进”是跃进定弃，当学“我入息……乃至……出息观定弃”。云“永舍受……乃至……老死”是永舍定弃，云“于老死灭涅槃心跃进”是跃进定弃，当学“我入息……乃至……出息于老死观定弃”。
    依入出息之力观定弃，法……乃至……故云“通达能力”。
    于随观智有八，于近住随念有八，于法随观法有四经事。
    以上是三十二作念智。
六八
    如何是二十四定力智？
    依长入息心之一境性、无散乱是定……乃至……依出息之力令心解脱心之一境性、无散乱是定。
    如是是二十四定力智。
    如何是七十二正观力智？由无常而长入息依随观义而有正观，由苦而长入息依随观义而有正观，由无我而长入息依随观义而有正观。由无常而长出息……乃至……由无我而长出息依随观义而有正观……乃至……令心解脱由无我而入息：……乃至……出息依随观之义而有正观。
    如是是七十二正观力智。
    如何是八厌恶智？
    云“观无常如实知见入息”是厌恶智，云“观无常如实知见出息”是厌恶智……乃至……云“观定弃如实知见入息”是厌恶智，云“观定弃如实知见出息”是厌恶智。
    如是是八厌恶智。
    如何是八厌恶随顺智？
    于入息观无常怖畏近住之慧是厌恶随顺智，于出息观无常怖畏近住之慧是厌恶随顺智……乃至……于入息观定弃怖畏近住之慧是厌恶随顺智，于出息观定弃怖畏近住之慧是厌恶随顺智。
    如是是八厌恶随顺智。
    如何是八厌恶止灭智？
    观无常而简择停止入息之慧是厌恶止灭智，观无常而简择停止出息之慧是厌恶止灭智……乃至……观定弃而简择停止入息之慧是厌恶止灭智，观定弃而简择停止出息之慧是厌恶止灭智。
    如是是八厌恶止灭智。
    如何是二十一解脱乐智？
    依预流道断断有身见故生解脱乐智，断断疑故生解脱乐智，断断戒禁取见……乃至……断断见随眠、疑随眠故生解脱乐智。依一来道断断粗之欲贪结……乃至……断断嗔结、粗之欲贪随眠、嗔随眠故生解脱乐智。依不还道断断细之欲贪结……乃至……断断嗔结、细之欲贪随眠、嗔随眠故生解脱乐智。依阿罗汉道断断色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠故生解脱乐智。
    如是是二十一解脱乐智。
    修习有十六事入出息念三摩地时，如是二百之定智生。

注：
1 意念于底本 tajjamāna 暹罗本有 tajjā 意义不明，可见 Rhys davids 之巴英辞典。
2 底本有「老死之离贪」应改为老死之灭尽。
3 有（bhava）在底本有 Pabhava 暹罗本有 āhara。今依异本。
4 「于灭」在底本暹罗本有「由灭」nirodhena，仿傚其他之个处改为「于灭」nirodhe。


12集.无碍解道·5.大品第四 根论

《小部·12集.无碍解道·5.大品第四 根论》

        大品第四 根论
    第一诵品
一
    如是我闻。一时，世尊在舍卫国祇树林给孤独园，尔时，世尊告诸比丘曰：“诸比丘！”“世尊！”彼等比丘应答世尊。
    世尊如是说曰：诸比丘！有如是五根。如何为五？是信根、精进根、念根、定根、慧根。诸比丘！有如是五根。
二
    此之五根依几何之行相为清净？此五根依十五行相为清净。
    远离不信人，依附亲近、敬奉有信人，于观察殊妙之经者，如是依三行相信根清净。远离懈怠人，依附、亲近，敬奉发勤人，于观察［四］正勤者，如是依三行相是精进根清净。远离念忘失人，依附、亲近、敬奉念近住人，于观察［四］念处者，如是依三行相是念根清净。远离未得定人，依附、亲近、敬奉已得定人，于观察静虑解脱者，如是依三行相是定根清净。远离劣慧人，依附、亲近、敬奉具慧人，2 于观察深智行者，如是依三行相是慧根清净。
    如是而远离彼之五人，依附、亲近、敬奉此之五人，于观察五经蕴者，如是依三行相是五根清净。
三
    依几何之行相五根具修习？依几何之行相五根之修习？
    依十行相五根具修习。依十行相五根之修习。
    断不信者修习信根，修习信根者断不信。断懈怠者修习精进根，修习精进根者断懈怠。断放逸者修习念根，修习念根者断放逸。断悼举者修习定根，修习定根者断掉举。断无明者修习慧根，修习慧根者断无明。
    依如是十行相五根具修习。依如是十行相五根之修习。
四
    依几何之行相五根具修习、善修习已？
    依十行相五根具修习、善修习已。
    已断、善断不信之故，信根具修习、善修习已，已修习善修习信根1之故不信善断、断已。已断、善断懈怠之故精进根……乃至……具善断已。已断、善断放逸之故念根……乃至……善断已。已断善断掉举之故定根……乃至……善断已。已断、善断无明故慧根……乃至……具善断已。
    依如是十行相五根具修习善修习已。
五
    依几何之行相五根具修习？依几何之行相五根具修习善修习已，令止灭、令善止灭已？
    依四行相五根具修习。依四行相五根具修习、善修习已，令止灭、令善止灭已。
    于预流道之刹那五根［具］修习，于预流果之刹那五根具修习、善修习已，令止灭、令善止灭已。于一来道之刹那……乃至……于不还道之刹那……乃至……于阿罗汉道之刹那五根具修习，于阿罗汉果之刹那五根具修习善修习已，令止灭、令善止灭已。
    如是于道清净有四，于果清净有四，于断清净有四，于止灭清净有四。依如是四行相五根［具］修习，依如是四行相五根［具］修习善修习已，令止、灭、令善止、灭已。
六
    于几何之人根之修习？几何之人修习根已？
    于八人根之修习。三人修习根已。
    于如何八人根之修习？是七有学与善异生。于如是八人根之修习。
    如何三人修习根已？依听闻如来2之漏尽声闻修习根已，依自然性之义独觉修习根已，依无量之义如来、应供、正等觉者修习根已。如是三人修习根已。
    如是于此之八人根之修习。此三人修习根已。

    舍卫国因缘
七
    诸比丘！如是有五根。如何为五？是信根、精进根、念根、定根、慧根。
    诸比丘！凡沙门、或婆罗门而如实不了知此五根之集、灭、尝味、过患、出离者，则沙门、婆罗门于沙门中不受尊敬之沙门，于婆罗门中不受尊敬之婆罗门，彼等又复沙门性或婆罗门性于现法非自证知、现证非具足住之具寿。
    诸比丘！凡沙门或婆罗门而如实了知此五根之集、灭、尝味、过患、出离，则沙门、婆罗门于沙门中则受尊敬之沙门，于婆罗门中则受尊敬之婆罗门，彼等又复于现法自证知、现证具足住、是具寿之沙门性与婆罗门性3。
八
    依几何之行相有五根之集？依几何之行相了知五根之集？依几何之行相有五根之灭？依几何之行相了知五根之灭？
    依几何之行相有五根之尝味？依几何之行相了知五根之尝味？依几何之行相有五根之过患，依几何之行相了知五根之过患？
    依几何之行相有五根之出离？依几何之行相了知五根之出离？
    依四十行相有五根之集，依四十行相了知五根之集。依四十行相有五根之灭，依四十行相了知五根之灭。
    依二十五行相有五根之尝味，依二十五行相了知五根之尝味。依二十五行相有五根之过患，依二十五行相了知五根之过患。
    依百八十行相有五根之出离，依百八十行相了知五根之出离。
九
    依如何四十行相有五根之集？依如何四十行相了知五根之集？
    为胜解之故倾心之集是信根之集，依胜解之力志欲之集是信根之集，依胜解之力作意之集是信根之集，依信根之力一性近住是信根之集。
    为精勤之故倾心之集是精进根之集，依精勤之力志欲之集是精进根之集，依精勤之力作意之集是精进根之集，依精进之力一性近住是精进根之集。
    为近住之故倾心之集是念根之集，依近住之力志欲之集是念根之集，依近住之力作意之集是念根之集，依念根之力一性近住是念根之集。
    为无散乱故倾心之集是定根之集，依无散乱之力，志欲之集是定根之集，依无散乱之力作意之集是定根之集，依定根之力一性近住是定根之集。
    为见故倾心之集是慧根之集，依见力志欲之集是慧根之集，依见力作意之集是慧根之集，依慧根之力一性近住是慧根之集。
    为胜解故倾心之集是信根之集，为精勤故倾心之集是精进根之集，为近住故倾心之集是念根之集，为无散乱故倾心之集是定根之集，为见故倾心之集是慧根之集。
    依胜解之力志欲之集是信根之集，依精勤之力志欲之集是精进根之集，依近住之力志欲之集是念根之集，依无散乱之力志欲之集是定根之集，依见之力志欲之集是慧根之集。
    依胜解之力作意之集是信根之集，依精勤之力作意之集是精进根之集，依近住之力作意之集是念根之集，依无散乱之力作意之集是定根之集，依见之力作意之集是慧根之集。
    依信根之力一性近住是信根之集，依精进根之力一性近住是精进根之集，依念根之力一性近住是念根之集，依定根之力一性近住是定根之集，依慧根之力一性近住是慧根之集。
    依如是四十行相有五根之集，依如是四十行相了知五根之集。
一○
    依如何四十行相有五根之灭？依如何四十行相了知五根之灭？
    为胜解故倾心之灭是信根之灭，依胜解之力志欲灭是信根之灭，依胜解力作意之灭是信根之灭，依信根之力一性不近住是信根之灭。
    为精勤故倾心之灭是精进根之灭，依精勤力志欲之灭是精进根之灭，依精勤力作意之灭是精进根之灭，依精进根之力一性不近住是精进根之灭。
    为近住故倾心之灭是念根之灭，依近住力志欲之灭是念根之灭，依近住力作意之灭是念根之灭，依念根之力一性不近住是念根之灭。
    为无散乱故倾心之灭是定根之灭，依无散乱力志欲之灭是定根之灭，依无散乱力作意之灭是定根之灭，依定根之力一性不近住是定根之灭。
    为见故倾心之灭是慧根之灭，依见力志欲之灭是慧根之灭，依见力作意之灭是慧根之灭，依慧根之力一性不近住是慧根之灭。
    为胜解故倾心之灭是信根之灭，为精勤故倾心之灭是精进根之灭，为近住故倾心之灭是念根之灭，为无散乱故倾心之灭是定根之灭，为见故倾心之灭是慧根之灭。
    依胜解力志欲之灭是信根之灭，依精勤力志欲之灭是精进根之灭，依近住力志欲之灭是念根之灭，依无散乱力志欲之灭是定根之灭，依见力志欲之灭是慧根之灭。
    依胜解力作意之灭是信根之灭，依精勤力作意之灭是精进根之灭，依近住力作意之灭是念根之灭，依无散乱力作意之灭是定根之灭，依见力志欲之灭是慧根之灭。
    依信根之力一性不近住是信根之灭，依精进根之力一性不近住是精进根之灭，依念根之力一性不近住是念根之灭，依定根之力一性不近住是定根之灭，依慧根之力一性不近住是慧根之灭。
    如是依四十行相有五根之灭，如是依四十行相了知五根之灭。
一一
    如何依二十五行相有五根之尝味？如何依二十五行相了知五根之尝味？
    不信之不近住是信根之尝味，不信热烦之不近住是信根之尝味，胜解行之无畏是信根之尝味，为寂静之得住是信根之尝味，以信根为缘所生之乐喜，此是信根之尝味。
    懈怠之不近住是精进根之尝味，懈怠热烦之不近住是精进根之尝味，精勤行之无畏是精进根之尝味，寂静之得住是念根之尝味，以念根为缘所生乐、喜，此是信根之尝味。
    放逸之不近住是念根之尝味，放逸热烦之不近住是念根之尝味，近住行之无畏是念根之尝味，寂静之得住是念根之尝味，以念根为缘所生乐、喜此是念根之尝味。
    掉举之不近住是定根之尝味，掉举热烦之不近住是定根之尝味，无散乱行之无畏是定根之尝味，寂静之得住是定根之尝味，以定根为缘所生乐、喜，此是定根之尝味。
    无明之不近住是慧根之尝昧，无明热烦之不近住是慧根之尝味，见行之无畏是慧根之尝味，寂静之得住是慧根之尝味，以慧根为缘所生乐、喜，此是慧根之尝味。
    如是依二十五行相有五根之尝味，如是依二十五行相了知五根之尝味。
一二
    如何依二十五行相有五根之过患？如何依二十五行相了知五根之过患？
    不信之近住是信根之过患，不信热烦之近住是信根之过患，依无常之义有信根之过患，依苦之义有信根之过患，依无我之义有信根之过患。
    懈怠之近住是精进根之过患，懈怠热烦之近住是精进根之过患，依无常之义有精进根之过患，依苦之义有精进根之过患，依无我之义有精进根之过患。
    放逸之近住是念根之过患，放逸热烦之近住是念根之过患，无常之义……乃至……苦之义……乃至……依无我之义有念根之过患。掉举之近住是定根之过患，掉举热烦之近住是定根之过患，无常之义……乃至……苦之义……乃至……依无我之义有定根之过患。
    无明之近住是慧根之过患，无明热烦之近住是慧根之过患，无常之义……乃至……苦之义……乃至……依无我之义有慧根之过患。
    如是依二十五行相有五根之过患，如是依二十五行相了知五根之过患。
    一三 如何依百八十行相有五根之出离？如何依百八十行相了知五根之出离？
    依胜解之义故信根由不信出离已，由不信热烦出离已，随转此诸烦恼与由诸蕴出离已，由外之一切因相出离已，更依获得殊胜信根由前之信根出离已。依精勤之义故精进根由懈怠出离已，由懈怠烦热出离已……乃至……由前之精进根出离已。依近住之义故念根由懈怠出离已，由懈怠热烦出离已……乃至……由前之念根出离已。依无散乱之义故定根由掉举出离已，由掉举热烦出离已……乃至……由前之定根出离已。依见之义故慧根由无明出离已，由无明热烦出离已……乃至……由前之慧根出离已。
    于初静虑之力五根由前分之五根出离已。于第二静虑之力五根由初静虑之五根出离已。于第三静虑之力五根由第二静虑之五根出离已。于第四静虑之力五根由第三静虑之五根出离已。于虚空无边处定之力五根由第四静虑之五根出离已。于识无边处定之力五根由虚空无边处定之五根出离已。于无所有处定之力五根由识无边处定之五根出离已。于非想非非想处定之力五根由无所有处定之五根出离已。依无常观之力五根由非想非非想处定之五根出离已。依苦观之力五根由无常观之五根出离已。依无我观之力五根由苦观之五根出离已。依厌恶观之力五根由无我观出离已。依离贪观之力五根由厌恶观之五根出离已。依灭观之力五根由离贪观之五根出离已。依定弃观之力五根由灭观之五根出离已。依尽观之力五根由定弃观之五根出离已。于衰观之力五根由尽观之五根出离已。依变坏观之力五根由衰观之五根出离已。依无因相观之力五根由变坏观之五根出离已。依无愿观之力五根由无因相观之五根出离已。依空性观之力五根由无愿观之五根出离已。依增上慧法正观之力五根由空性观之五根出离已。依如实智见之力五根由增上慧法正观之五根出离已。于过患观之力五根由如实智见之五根出离已。于简择观之力五根由过患观之五根出离已。依退转观之力五根由简择观之五根出离已。依预流道之力五根由退转观之五根出离已。依预流果得之力五根由预流道之五根出离已。于一来道之力五根由预流果得之五根出离已。依一来果得之力五根由一来道之五根出离已。于不还道之力五根由一来果得之五根出离已。于不还果得之力五根由不还道之五根出离已。于阿罗汉道之力五根由不还果得之五根出离已。于阿罗汉果得之力五根由阿罗汉道之五根出离已。
    于出离五根由欲欲出离已。于无嗔4五根由嗔出离已。于光明想五根由惛眠出离已。于无散乱五根由掉出离已。于法决定五根由疑出离已。于智五根由无明出离己。于胜喜五根由不欣喜出离已。于初静虑五根由五盖出离已。于第二静虑五根由寻伺出离已。于第三静虑五根由喜出离已。于第四静虑五根由乐、苦出离已。于虚空无边处定五根由色想、有对想、种种想出离已。于识无边处定五根由虚空无边处想出离已。于无所有处定五根由识无边处想出离已。于非想非非想处定五根由无所有处想出离已。于无常观五根由常想出离已。于苦观五根由乐想出离已。于无我观五根由我想出离已。于厌恶观五根由欢喜出离已。于离贪观五根由贪出离已。于灭观五根由集出离已。于定弃观五根由热取出离已。于尽观五根由厚想出离已。于衰观五根由存续出离已。于变坏观五根由坚固想出离已。于无因相观五根由因相出离已。于无愿观五根由愿出离已。于空性观五根由现贪出离已。于增上慧法正观五根由坚执现贪出离已。于如实智见五根由迷妄现贪出离已。于过患观五根由执着现贪出离已。于简择观五根由无简择出离己。于退转观五根由合现贪出离已。于预流道五根由见同位之烦恼出离已。于一来道五根由粗之烦恼出离已。于不还道五根由细之烦恼出离已。于阿罗汉道五根由一切烦恼出离已。于有一切之漏尽者五根随处出离、善出离、令止灭、善令止灭。
    如是依百八十行相有五根之出离，如是依百八十行相了知根之出离。

注：
1 底本有「不信」之字，出版之粗漏。暹罗本有「信根」之字。
2 「依听闻云云」，在底本有 bhāvitindriyā? savanena buddho tathāgatassa sāvako khīṇāsavo，在暹罗本有 bhāvitindriyavasena buddho ti tathāgatasāvako khīṇasavo，今随前者，但省略 buddho 一语。
3 在底本缺「婆罗门性」。在暹罗本具有。
4 「于无瞋」，在底本虽有 abyāpādāto，应如暹罗本 abyāpāde 之字为宜。

    第二诵品
    舍卫国因缘
一四
    诸比丘！如是有五根，如何为五？是信根、精进根、念根、定根、慧根。
    复次诸比丘！信根于何处得见？于四预流分，于此之处得见信根。
    复次诸比丘！精进根于何处得见？于四正勤，于此之处得见精进根。
    复次诸比丘！念根于何处得见？于四念处，于此之处得见念根。
    复次诸比丘！定根于何处得见？于四静虑，于此之处得见定根。
    复次诸比丘！慧根于何处得见？于四圣谛，于此之处得见慧根。
－五
    于四预流分依信根之力，五根依几何之行相得见？
    于四正勤依精进之力，五根依几何之行相得见？
    于四念处依念根之力，五根依几何之行相得见？
    于四静虑依定根之力，五根依几何之行相得见？
    于四圣谛依慧根之力，五根依几何之行相得见？
    于四预流分依信根之力，五根依二十行相得见。
    于四正勤依精进根之力，五根依二十行相得见。
    于四念处依念根之力，五根依二十行相得见。
    于四静虑依定根之力，五根依二十行相得见。
    于四圣谛依慧根之力，五根依二十行相得见。
一六
    于四预流分依信根之力，五根依如何二十行相得见？
    善士依倚于预流分，依胜解增上之义得见信根，依信根之力，依精勤之义，得见精进根，依近住之义，得见念根，依无散乱之义，得见定根，依见之义，得见慧根。于正法听闻之预流分［……乃至……］于如理作意之预流分［……乃至……］于法随法行之预流分，依胜解增上之义，得见信根，依信根之力，依精勤之义，得见精进根，依近住之义，得见念根，依无散乱之义，得见定根，依见之义，得见慧根。
    于四预流分依信根之力，五根依如是二十行相得见。
一七
    于四正勤，依精进根之力，五根依如何二十行相得见？为令不生未生之恶、不善法，故于正勤，依精勤增上之义得见精进根，依精进根之力，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根，依胜解之义得见信根。为断已生之恶、不善法故于正勤……乃至……为令生未生之善法故于正勤……乃至……令不忘失住已生之善法令倍修习、广修习使圆满故于正勤，依精进增上之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解之义得见信根。
    于四正勤依精进根之力，五根依如是二十四行相得见。
一八
    于四念处，依念根之力，五根依如何二十行相得见？于身随观身，于念处依近住增上之义得见念根，依念根之力，依无散乱之义得见定根……乃至……依精勤之义得见精进根。于受随观受，于念处……乃至……于心随观心，于念处［……乃至……］于法随观法，于念处依近住增上之义得见念根，依念根之力，依无散乱之义得见定根……乃至……依精勤之义得见精进根。
    于四念处，依念根之力，五根依如是二十行相得见。
一九
    于四静虑，依定根之力，五根依如何二十行相得见？
    于初静虑，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……乃至……依近住之义得见念根。于第二静虑……乃至……于第三静虑［……乃至……］于第四静虑，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……乃至……依近住之义得见念根。
    于四静虑，依定根之力，五根依如是二十行相得见。
二○
    于四圣谛，依慧根之力，五根依如何二十行相得见？
    于苦圣谛，依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。于苦集圣谛……乃至……于苦灭圣谛1［……乃至……］于顺苦灭道圣谛［……乃至……］依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。
    于四圣谛，依慧根之力，五根依如是二十行相得见。
二一
    于四预流分，依信根之力，五根之所行，依几何之行相得见？于四正勤……乃至……于四念处……乃至……于四静虑……乃至……于四圣谛依慧根之力，五根之所行，依几何之行相得见？于四预流分，依信根之力，五根之所行，依二十行相得见。于四正勤……乃至……于四念处［……乃至……］于四静虑［……乃至……］于四圣谛，依慧根之力，五根之所行，依二十四行相得见。
二二
    于四预流分，依信根之力，五根之所行，依如何二十行相得见？
    善士依倚于预流分，依胜解增上之义得见信根之所行，依信根之力，依精勤之义得见精进根之所行……［乃至］……于四预流分，依信根之力，五根之所行依如是二十行相得见。
二三
    于四正勤，依精进根之力，五根之所行，依如何二十行相得见？为令不生未生之恶、不善法，故于正勤，依精勤增上之义得见精进根之所行，依精进根之力，依近住之义得见念根之所行……［乃至］……于四正勤，依精进根之力，五根之所行如是依二十行相得见。
二四
    于四念处，依念根之力，五根之所行依如何二十行相得见？
    于身随观身，于念处依近住增上之义得见念根之所行，依念根之力，依无散乱之义得见定根之所行……［乃至］……于四念处，依念根之力五根之所行依如是二十行相得见。
二五
    于四静虑，依定根之力，五根之所行依如何二十行相得见？
    于初静虑，依无散乱增上之义得见定根之所行，依定根之力，依见之义得见慧根之所行……［乃至］……于四静虑，依定根之力，五根之所行依如是二十行相得见。
二六
    于四圣谛，依慧根之力，五根之所行依如何二十行相得见？于苦圣谛，依见增上之义得见慧根之所行，依慧根之力，依胜解之义得见信根之所行……［乃至］……于四圣谛，依慧根之力，五根之所行依如是二十行相得见。
二七
    通达随觉行作、住，随行、随住而伴侣有智以同梵行者于诸深处思惟者，必是具寿，或已得或将得也。
    “所行”者，有八所行，是威仪路行、处行、念行、定行、智行、道行、逮得行、出世间行。
    “威仪路行”者，是于四威仪路［所行］。
    “处行”者，是于六之内外处［所行］。
    “念行”者，是于四念处［所行］。
    “定行”者，是于静虑［所行］。
    “智行”者，是于四圣谛［所行］。
    “道行”者，是于四圣道［所行］。
    “逮得行”者，是于四沙门果［所行］。
    “出世间行”者，是于如来、应供、正等觉者、一分之独觉、一分之声闻［所行］。
    于愿具足者有威仪路行，于守诸根之门者有处行，于住不放逸者有念行，于增上心所系者有定行，于觉具足者有智行，于正入者有道行，于证得果者有逮得行，于如来、应供、正等觉者、一分之独觉与一分之声闻有出世间行。
    如是是八所行。复次有八所行。以信胜解而行，以精进精勤而行，以念令近住而行，以定无散乱而行，以慧了知而行，以识2识知而行，“如是已入者，证得殊胜”云以殊胜而行，“如是已入者，善法来至3”云以行处而行。
    如是有八所行。于正见有见行，于正思惟有现前解行，于正语有摄受行，于正业有等起行，于正命有清净行，于正精进有精勤行，于正念有近住行，于正定有无散乱行。
    如是是八所行。
二八
    “住”者，是以信胜解而住，以精进精勤而住，以念令近住而住，以定作无散乱而住，以慧了知而住。
    “随觉”者，是随觉信根胜解之义，随觉精进根精勤之义，随觉念根近住之义，随觉定根无散乱之义，随觉慧根见之义。
    “通达”者，是通达信根胜解之义，通达精进根精勤之义，通达念根近住之义，通达定根无散乱之义，通达慧根见之义。
    “随行”者，是以如是信而行，以如是精进而行，以如是念而行，以如是定而行，以如是慧而行。
    “随住”者，以如是信而住，以如是精进而住，以如是念而住，以如是定而住，以如是慧而住。“有智”者，是有智、明智、伶俐、聪明、觉具足。
    “伴侣同梵行者”，是同业、同教、同学。
    “深处”者，名为深处是［四］静虑、［八］解脱、诸三摩地、［八］等至、［四］道、［四］果、通智、［四］无碍解。
    “思惟”者，是信胜解。
    “必”者，是此一向语，无碍语，无惑语，无可二语，无别语，必然语，确实语4，决定语，此云为“必”。
    “具寿”者，此是爱语，敬重语，具畏敬、具敬之增语。此云为具寿。
    “已得”者，是已证得。
    “将得”者，将证得。

    圆满因缘
二九
    诸比丘！如是有五根，如何为五？是信根、精进根、念根、定根、慧根。诸比丘！如是有五根。此五根依几何之行相得见？此五根依六行相得见。依如何之义得见？是依增上之义、初净之义、甚大之义、住持之义、永尽之义、令安住之义。
三○
    如何是依增上之义得见［五］根？依断不信胜解增上之义得见信根，依信根之力，依精勤之义得见精进根，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根。依断懈怠精勤增上之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解5之义得见信根。断放逸依近住增上之义得见念根，依念根之力依无散乱之义得见定根……乃至……依精勤之义得见精进根。断掉举依无散乱增上之义得见定根，依定根之力依见之义得见慧根……乃至……依近住之义得见念根。断无明依见增上之义得见慧根，依慧根之力依胜解之义得见信根……乃至……依无散乱之义得见定根。
    断欲欲依出离之力，依胜解增上之义得见信根，依信根之力，依精勤之义得见精进根，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根。断欲欲依出离之力，依精勤增上之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解之义，得见信根。依断欲欲出离之力，依近住增上之义得见念根，依念根之力依无散乱之义得见定根……乃至……依精勤之义得见精进根。依断欲欲出离之力，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……乃至……依近住之义得见念根。依断欲欲出离之力，依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。断嗔，依无嗔之力……乃至……以断惛眠，依光明想之力……乃至……以断一切烦恼，依阿罗汉道之力，依胜解增上之义得见信根……乃至……依无散乱之义得见定根。
    如是依增上之义得见［五］根。
三一
    如何依初净之义得见［五］根？
    依胜解之义，依信根防护不信之义，戒清净是信根之初净，依精勤之义，依精进根防护懈怠之义，戒清净是精进根之初净，依近住之义，念根依防护放逸之义，戒清净是念根之初净，依无散乱之义，定根依防护掉举之义，戒清净是定根之初净，依见之义，慧根依防护无明之义，戒清净是慧根之初净。
    于出离五根依防护欲欲之义，戒清净是五根之初净，于无嗔五根，依防护嗔之义，戒清净是五根之初净，于光明想，五根依防护惛眠之义，戒清净是五根之初净，［……乃至……］于阿罗汉道，五根依防护一切烦恼之义，戒清净是五根之初净。
    如是依初净之义得见五根。
三二
    如何依甚大之义得见五根？
    为修习信根志欲生，为断不信志欲生，为断不信热烦志欲生，为断见同位之诸烦恼志欲生，为断粗之诸烦恼志欲生，为断细之诸烦恼志欲生，为断一切烦恼志欲生，依志欲之力，依信之力而信根甚大。依志欲之力胜喜生，依胜喜之力，依信之力而信根甚大。依胜喜之力喜生，依喜之力，依信之力而信根甚大。依喜之力轻安生，依轻安之力，依信之力而信根甚大。依轻安之力乐生，依乐之力，依信之力而信根甚大。依乐之力光曜生，依光曜之力，依信之力而信根甚大。依光曜之力永倨6生，依永倨之力，依信之力是信根甚大。依永倨之力心得定，依定之力，依信之力而信根甚大。如是善策定心，依策心之力，依信心之力而信根甚大。如是善舍策心，依舍之力，依信心之力而信根甚大。依舍之力由种种烦恼心解脱，依解脱之力，依信之力而信根甚大。已解脱故诸法一味，依一味之义，依修习力，依信之力而信根甚大。已修习故，更于殊胜之退转，依退转之力，依信之力而信根甚大。已退转故由此最舍，依最舍之力，依信之力而信根甚大。已最舍故由此灭，依灭之力，依信之力而信根甚大。
    依灭之力有二之最舍，是永舍最舍、跃进最舍。云“永舍诸烦恼、诸蕴”为永舍最舍。云“于灭尽涅槃界心跃进”是跃进最舍。依灭之力有如是二之最舍。
三三
    为修习精进根志欲生，为断懈怠志欲生，为断懈怠热烦志欲生，为断见同位之诸烦恼志欲生……乃至……为断一切烦恼志欲生……乃至……为修习念根志欲生，为断放逸志欲生，为断放逸热烦志欲生……乃至……为断一切烦恼志欲生……乃至……为修习定根志欲生，为断掉举志欲生，为断掉举热烦志欲生……乃至……为断一切烦恼志欲生……乃至……为修习慧根志欲生，为断无明志欲生……乃至……为断无明热烦志欲生……乃至……为断一切烦恼志欲生，依志欲之力，依慧之力而慧根甚大。依志欲之力胜喜生，依胜喜之力，依慧之力而慧根甚大。依胜喜之力喜生，依喜之力，依慧之力而慧根甚大。依喜之力轻安生，依轻安之力，依慧之力而慧根甚大。依轻安之力乐生，依乐之力，依慧之力而慧根甚大。依乐之力光曜生，依光曜之力，依慧之力而慧根甚大。依光曜之力永倨生，依永倨之力，依慧之力而慧根甚大。依永倨心得定，依定之力，依慧之力而慧根甚大。如是善策定心，依策心之力，依慧之力而慧根甚大。如是善舍策心，依舍之力，依慧之力而慧根甚大。依舍之力，由种种烦恼心解脱，依解脱之力，依慧之力而慧根甚大。已解脱故诸法一味，依一味之义，依修习之力，依慧之力而慧根甚大。已修习故更于殊胜之物退转，依退转之力，依慧之力而慧根甚大。已退转故由此最舍，依最舍之力，依慧之力而慧根甚大。已最舍故由此而灭，依灭之力，依慧之力而慧根甚大。依灭之力有二之最舍，是永舍最舍与跃进最舍。云“永舍诸烦恼与诸蕴”是永舍最舍。云“于灭尽涅槃界心跃进”是跃进最舍。依灭之力有如是二之最舍
    如是而依甚大之义得见五根。

注：
1 在底本缺「苦灭圣谛」，依暹罗本补足。
2 「以识」在底本有「识行」。依暹罗本改正。尚于底本 II. P. 225 参照。
3 「来至」在诸本虽有 āyāpenti 然此使役法之用例不明。
4 确实语（apaṇṇaka-vacana）应见为 aparṇaka- 或应见为 apraśnaka 未详。恐应成为 aprapanca 「无戏论」之义。
5 在底本有「增上之义」应为出版者之误解。在暹罗本有「胜解之义」。
6 三一～三二节中，日译为「永倦」，恐误会为永远疲倦，倦有「倨」之义，倨是卧而不思虑，于此处应是永无思虑故改为倨字。

    第三诵品
三四
    如何而为依住持之义［五］根得见？
    为信根之修习志欲生，依志欲之力，依信之力住持信根，依志欲之力胜解生，依胜解之力，依信之力住持信根……乃至……
    如是而依住持之义得见［五］根。
三五
    如何而依永尽之义［五］根得见？
    依胜解之义信根永尽不信、永尽不信热烦。依精勤之义精进根永尽懈怠、永尽懈怠热烦。依近住之义念根永尽放逸、永尽放逸热烦。依无散乱之义定根永尽掉举、永尽掉举热烦。依见之义慧根永尽无明、永尽无明热烦。
    于出离五根永尽欲欲，于无嗔五根永尽嗔……乃至……于阿罗汉道五根永尽一切烦恼。
    如是而依永尽之义得见［五］根。
三六
    如何而依令安住之义［五］根得见？
    有信者令安住于胜解之信根，有信者之信根为安住于胜解。具精进者令安住于精勤之精进根，具精进者之精进根为安住于精勤。具念者令安住于近住之念根，具念者之念根为安住于近住。得定者令安住于无散乱之定根，得定者之定根为安住于无散乱。具慧者令安住于见之慧根，具慧者之慧根为安住于见。观行者令安住于出离之五根，观行者之五根为安住于出离。观行者令安住于无嗔之五根，观行者之五根为安住于无嗔。观行者令安住于光明想之五根，观行者之五根为安住于光明想。观行者令安住于无散乱之五根，观行者之五根为安住于无散乱……乃至……观行者令安住于阿罗汉道之五根，观行者之五根为安住于阿罗汉道。
    如是而依令安住之义得见五根。
三七
    异生修习定依几何之行相是近住善能1耶？
    有学修习定依几何之行相是近住善能耶？
    离贪者修习定依几何之行相是近住善能耶？
    异生修习定依七行相是近住善能。
    有学修习定依八行相是近住善能。
    离贪者修习定依十行相是近住善能。
三八
    异生修习定依如何之七行相是近住善能耶？
    依令倾心所缘近住善能，寂止因相近住善能，精勤因相近住善能，无散乱近住善能，光曜近住善能，庆喜近住善能，舍近住善能。异生修习定依如是七行相是近住善能。
    有学修习定依如何八行相是近住善能耶？
    令依倾心所缘近住善能……乃至……舍近住善能，一性近住善能。有学修习定依如是之八行相是近住善能。离贪者修习定依如何之十行相近住善能耶？令依倾心所缘近住善能……乃至……一性近住善能。智近住善能，解脱近住善能。离贪者修习定依如是十行相是近住善能。
三九
    异生修习正观依几何之行相是近住善能耶？依几何之行相是不近住善能耶？
    有学修习正观，依几何之行相是近住善能耶？依几何之行相是不近住善能耶？
    离贪者修习正观，依几何之行相近住善能耶？依几何之行相不近住善能耶？
    异生修习正观，依九行相近住善能，依九行相不近住善能。
    有学修习正观，依十行相近住善能，依十行相不近住善能。
    离贪者修习正观，依十二行相近住善能，依十二行相不近住善能。
四○
    异生修习正观，依如何九行相近住善能耶？依如何九行相不近住善能耶？
    无常近住善能，常不近住善能。苦近住善能，乐不近住善能。无我近住善能，我不近住善能。尽近住善能，厚不近住善能。衰近住善能，存续不近住善能。变坏近住善能，坚固不近住善能。无因相近住善能，因相不近住善能。无愿近住善能，愿不近住善能。空性近住善能，现贪不近住善能。异生修习正观，［依如是九行相介］住善能，依如是九行相不近住善能。有学修习正观如何依十行相近住善能耶？依如何十行相不近住善能耶。
    无常近住善能，常不近住善能……乃至……空性近住善能，现贪不近住善能。智近住善能，无智不近住善能。有学修习正观，依如是十行相近住善能，依如是十行相不近住善能。
    离贪者修习正观依如何十二行相近住善能？依如何十二行相不近住善能？
    无常近住善能，常不近住善能……乃至……智近住善能，无智不近住善能。离近住善能，合不近住善能。灭近住善能，行不近住善能。离贪者修习正观，依如是十二行相近住善能，依如是十二行相不近住善能。
    令依倾心，依所缘近住善能之力摄五根，了知行境，通达能力……乃至……摄诸法，了知行境，通达能力。
四一
    “摄［五］根”者，如何而摄［五］根？
    依胜解之义摄信根……乃至……依寂止因相近住善能之力，依精勤因相近住善能之力，依无散乱近住善能之力，依光曜近住善能之力，依庆喜近住善能之力，依舍近住善能之力，依一性近住善能之力，依智近住善能之力，依解脱近住善能之力，依无常近住善能之力，依常不近住善能之力，依苦近住善能之力，依乐不近住善能之力……乃至……依灭近住善能之力，依行不近住善能之力，摄［五］根，了知行境，通达能力。
四二
    具六十四行相三根得自在之慧是漏尽智。如何是三根？是未知当知根、已知根、具知根。
    未知当知根达几何之处，已知根达几何之处，具知根达几何之处？
    未知当知根达于一处，［言］是预流道。已知根达于六处，［言］是预流果、一来道、一来果、不还道、不还果、阿罗汉道。具知根达于一处，［言］是阿罗汉果。
四三
    于预流道之刹那未知当知根是以信根为胜解眷属而有，精进根为精勤眷属而有，念根为近住眷属而有，定根为无散乱眷属而有，慧根为见眷属而有，意根为识眷属而有，喜根为欢喜眷属而有，命根为流转寂灭增上眷属而有……乃至……有如是八八六十四。
四四
    “漏”者，以何为此漏？是欲漏、有漏、见漏、无明漏。此之诸漏尽于何处？
    依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽。于此之处如是诸漏尽。依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽。于此之处如是之诸漏尽。依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽。于此之处如是诸漏尽。依阿罗汉道有漏悉尽，无明漏悉尽。于此之处如是诸漏尽。
    未见之物不存在
    未知物无不可知
    如证知一切所了
    云如来是普眼者
    “普眼”，是依何之义为普眼？于佛智有十四，苦智是佛智，苦集智是佛智……乃至……无障智是佛智。如是十四佛智。此十四佛智中，八智是共声闻，六智不共声闻。
四五
    凡已知苦之苦义，无有未知苦义故是普眼。普眼此是慧眼。依慧根之力，依胜解之义而有信根，依精勤之义而有精进根，依近住之义而有念根，依无散乱之义而有定根。凡已见、解、现证苦之苦义，以慧触接，无有尚未以慧触接苦义故是普眼，普眼此是慧根，依慧根之力，依胜解之义而有信根……乃至……依无散乱之义而有定根。
    凡集之集义……乃至……灭之灭义［……乃至……］道之道义［……乃至……］义无碍解之无碍解义……乃至……法无碍解之法无碍解义［……乃至……］词无碍解之词无碍解义［……乃至……］辩无碍解之辩无碍解义［……乃至……］根上下智［……乃至……］有情意乐意趣智［……乃至……］对偶示导智［……乃至……］是大悲智……乃至……以意已知、见解、现证天世、魔世、梵世、沙门、婆罗门、人天生类之所见、所闻、所思、所识、所得、所求、所伺，以慧触接，无有尚未以慧触接之处故是普眼，普眼此是慧，依慧之力，依胜解之义而有信根……乃至……依无散乱之义而有定根。信且精勤，精勤且信，信且令近住，近住且信，信且得定，得定且信，信且了知，了知且信，精勤且令近住，近住且令精勤，精勤且得定，得定且精勤，精勤且了知，了知且精勤，精勤且信，信且精勤，近住且令得定，得定且令近住……乃至……近住且令精勤，精勤且令近住，得定且了知，了知且得定……乃至……得定且令近住，近住且令得定，了知且令信，信且令了知……乃至……了知且得定，得定且了知。已信故精勤已，已使精勤故信已，已信故令近住已，已使近住故信已，已信故得定已，已令得定故信已，已信故了知已，已令了知故信已。已精勤故令近住已，已令近住故精勤已……乃至……已精勤故信已，已信故精勤已，已近住故得定已，已令得定故近住已……乃至……已令近住故精勤已，已令精勤故近住已，已得定故了知已，已了知故得定已……乃至……已令得定故近住已，已令近住故得定已，已了知故信已，已信故了知已……乃至……已了知故得定已，已得定故了知已。
    佛眼是此佛智，佛智是此佛眼。如来以此眼观见有情之少尘、太尘、利根、钝根、善行相、恶行相、善受教、不受教而或者知怖畏他世之罪过或者不知怖畏他世之罪过。
四六
    “少尘、太尘”者，有信人是少尘，不信人是太尘。发勤人是少尘，懈怠人是太尘。念近住人是少尘，念忘失人是太尘。得定人是少尘，不得定人是太尘。具慧人是少尘，劣慧人是太尘。
    “利根、钝根”者，有信人是利根，不信人是钝根……乃至……具慧人是利根，劣慧人是钝根。
    “善行相、恶行相”者，有信人是善行相，不信人是恶行相……乃至……具慧人是善行相，劣慧人是恶行相。
    “善受教、不受教”者，有信人是善受教，不信人是不受教……乃至……具慧人是善受教，劣慧人是不受教。
    “或者知怖畏他世之罪过，或者不知怖畏他世之罪过”者，有信人知怖畏他世之罪过，不信人不知怖畏他世之罪过……乃至……具慧人知怖畏他世之罪过，劣慧人不知怖畏他世之罪过。“世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世。于世有一，一切有情依食而住。于世有二，是名与色。于世有三，是三受。于世有四，是四食。于世有五，是五取蕴。于世有六，是六内处。于世有七，是七识住。于世有八，是八世法。于世有九，是九有情住。于世有十，是十处。于世有十二，是十二处。于世有十八，是十八界。
    “罪过”者，是一切烦恼罪过，一切恶行罪过，一切现行罪过，一切顺有业罪过。如是而于此世于此罪过近对成猛烈怖畏想，犹如对于拔剑杀戮者。
    以上依五十行相知、见、了知、通达此之五根。

注：
1 原文 upaṭṭhānakusalo 日译本译为近住善能，upaṭṭhāna 是奉事者、随侍现起之意，kusalo 是善业、善、善巧，今依日译之近住善能。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）


12集.无碍解道·6.大品第五 解脱论

《小部·12集.无碍解道·6.大品第五 解脱论》

        大品第五 解脱论
    第一诵品
    圆满因缘
一
    诸比丘！于解脱有三。如何为三？是空性解脱、无因相解脱、无愿解脱。诸比丘！如是为三解脱。
    复次有六十八解脱
    是空性解脱、无因相解脱、无愿解脱、内出离解脱、外出离解脱、俱出离四解脱、内出离随顺四解脱、外出离随顺四解脱、俱出离随顺四解脱、内出离止灭四解脱、外出离止灭四解脱、俱出离止灭四解脱、有色观诸色解脱、内无色想观外诸色解脱、净胜解解脱、虚空无边处定解脱、识无边处定解脱、无所有处定解脱、非想非非想处定解脱、想受灭定解脱、时解脱、不时解脱、顺时解脱、不顺时解脱、动解脱、不动解脱、世间解脱、出世间解脱、有漏解脱、无漏解脱、爱染解脱、非爱染解脱、超非爱染非爱染解脱、愿解脱、无愿解脱、愿止灭解脱、有系解脱、离系解脱、一性解脱、异性解脱、想解脱、智解脱、得清凉解脱、静虑解脱、不取即心解脱。
二
    如何是空性解脱？于此处有比丘若往兰若，若往树下，若往空屋，思择“此我我所亦是空”者，于其处无作现贪是空性解脱。如是是空性解脱。
    如何是无因相解脱？于此处有比丘若往阿兰若……乃至……于其处无作因相是无因相解脱。如是是无因相解脱。
    如何是无愿解脱？在此处有比丘若往阿兰若……乃至……于其处无作愿是无愿解脱。如是是无愿解脱1。
    如何是内出离解脱？是四静虑。如是是内出离解脱。
    如何是外出离解脱？是四无色定。如是是外出离解脱。
    如何是俱出离解脱？是四圣道。如是是俱出离解脱。
三
    如何是内出离四解脱？初静虑是由［五］盖出离，第二静虑是由寻伺出离，第三静虑是由喜出离，第四静虑是由乐苦出离。如是是内出离四静虑。
    如何是外出离四解脱？虚空无边处定是由色想、有对想、种种想出离，识无边处定是由虚空无边处想出离，无所有处定是由识无边处想出离，非想非非想处定是由无所有处想出离。如是是外出离四解脱。如何是俱出离四解脱？预流道是由有身见、疑、戒禁取之见随眠、疑随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。一来道是由粗之欲贪结、嗔结、粗之欲贪随眠、嗔随眠出离，由其随转之诸烦恼与诸蕴出离，由外之因相出离。不还道是由细之欲贪结、嗔结、细之欲贪随眠、嗔随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。阿罗汉道是由色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。如是是俱出离四解脱。
四
    如何是内出离随顺四解脱？为获得初静虑故有寻、伺、喜、乐、心一境性，为获得第三静虑故……乃至……为获得第三静虑故……乃至……为获得第四静虑故有寻、伺、喜、乐、心一境性。如是是内出离随顺四解脱。
    如何是外出离随顺四解脱？为获得虚空无边处定故有寻、伺、喜、乐、心一境性，为获得识无边处定故……乃至……为获得无所有处定故……乃至……为获得非想非非想处定故有寻、伺、喜、乐、心一境性。如是是外出离随顺四解脱。
    如何是俱出离随顺四解脱？为获得预流道故有无常观、苦观、无我观。为获得一来道故……乃至……为获得不还道故……［乃至］……为获得阿罗汉道故有无常观、苦观、无我观。如是是俱出离随顺四解脱。
五
    如何是内出离止灭四解脱？初静虑之获得或有异熟，第二静虑……乃至……第三静虑……乃至……第四静虑之获得或有异熟。如是是内出离止灭四解脱。
    如何是外出离止灭四解脱？虚空无边处定之获得或有异熟，识无边处定……乃至……盛一所有处定……乃至……非想非非想处定之获得或有异熟。如是是外出离止灭四解脱。
    如何是俱出离止灭四解脱？于预流道有预流果，于一来道有一来果，于不还道有不还果，于阿罗汉道有阿罗汉果。如是是俱出离止灭四解脱。
六
    如何是有色观诸色解脱？于此处某者于内自作意青相获得青想，如是令善决定、善考量、善持此之因相。使善决定、善考量、善持此之因相已，于外之青相近习心获得青想。如是令善决定、善考量、善持此之因相。令善决定、善考量、善持此因相已，习修习多习。于此人生如是念：“内、外俱成此色”，如是是有色想。
    于此处某者于内自作意黄相……乃至……赤相……乃至……作意白相获得白想，如是善持此之因相……乃至……多习。于此人生如是念：“内、外俱成此色”如是是有色想。
    如是是有色观诸色解脱。
七
    如何是内无色想观外诸色解脱？于此处某者内自不作意青相，不获得青想，于外之青相心近习获得青想。如是善考量、善持此之因相……乃至……多习。于此之人生如是念：“内无无色而外成此色”，如是为有色想。于此处某者于内自不作意黄相……乃至……赤相……乃至……不作意白相，不获得白想，于外之白相心近习获得白想。如是善持此之因相……乃至……多习。于此人生如是念：“内无色而外成此色”，如是成有色想。
    如是是内无色想观外诸色解脱。
八
    如何是净胜解解脱？
   于此处有比丘以慈俱行之心遍满一方而住，第二、第三、第四［之诸方］亦然。如是上、下、傍遍一切处以广大、无量、无怨、无有损害之慈俱行之心悉皆遍满世间而住，以慈已习故于有情无厌。以慈俱行之心遍满一方……乃至……以悲已习故于有情无厌。以悲俱行之心遍满一方……乃至……以悲已习故于有情无厌。以喜俱行之心遍满一方……乃至……以喜已习故于有情无厌。以舍俱行之心遍满一方……乃至……以舍已习故于有情无厌。
    如是是净胜解解脱。
九
    如何是虚空无边处定解脱？
    于此处有比丘于一切之色想出过之故，于有对想之灭没故，于不作意种种想故，入于无边虚空具足虚空无边处而住。此是虚空无边处定解脱。
    如何是识无边处定解脱？于此处有比丘超过一切虚空无边处入于无边识具足识无边处而住。此是识无边处定解脱。
    如何是无所有处定解脱？
    于此处有比丘超过一切识无边处入于无少所有具足无所有处而住。此是无所有处定解脱。
    如何是非想非非想处定解脱？
    于此处有比丘超过一切无所有处具足非想非非想处而住。此是非想非非想处定解脱。
    如何是想受灭定解脱？
    于此处有比丘超过一切非想非非想处具足想受灭而住。此是想受灭定解脱。
一○
    如何是时解脱？是四静虑与四无色等至。此是时解脱。
    如何是不时解脱？是四圣道与四沙门果与涅槃。此是不时解脱。
    如何是顺时解脱？是四静虑与四无色等至。此是顺时解脱。
    如何是不顺时解脱？是四圣道与四沙门果与涅槃。此是不顺时解脱。
    如何是动解脱？是四静虑与四无色等至。此是动解脱。
    如何是不动解脱。是四圣道与四沙门果与涅槃。此是不动解脱。
    如何是世间解脱？是四静虑四无色等至。此是世间解脱。
    如何是出世间解脱？是四圣道与四沙门果与涅槃。此是出世间解脱。
    如何是有漏解脱？是四静虑与四无色等至。此是有漏解脱。如何是无漏解脱？是四圣道与四沙门果与涅槃。此是无漏解脱。
一一
    如何是爱染解脱？是色所系解脱。此是爱染解脱。
    如何是非爱染解脱？是四圣道与四沙门果、涅槃。此是超非爱染非爱染解脱。
    如何是愿解脱？是四静虑与四无色等至。此是愿解脱。
    如何是无愿解脱？是四圣道与四沙门果与涅槃。此是无愿解脱。
    如何是愿止灭解脱？或初静虑之获得或有异熟……乃至……或非想非非想处定之获得或有异熟。此是愿止灭解脱。
    如何是有系解脱？是四静虑与四无色等至。此是有系解脱。
    如何是离系解脱？是四圣道与四沙门果与涅槃。此是离系解脱。
    如何是一性解脱？是四圣道与四沙门果与涅槃。此是一性解脱。
    如何是异性解脱？是四静虑与四无色等至。此是异性解脱。
一二
    如何是想解脱？
    一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。
    “足可”者，如何而然耶？无常观智由常想解脱故是想解脱。苦观智由乐想解脱故是想解脱。无我观智由我想解脱故是想解脱。厌恶观智由欢喜想解脱故是想解脱。离贪观智由贪想解脱故是想解脱。灭尽观智由集想解脱故是想解脱。定弃观智由执取想解脱故是想解脱。无因相观智由因相想解脱故是想解脱。无愿观智由愿想解脱故是想解脱。空性观智由现贪想解脱故是想解脱。
    如是一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。
    于色之无常观智由常想解脱故是想解脱……乃至……于色之空性观由现贪想解脱故是想解脱……乃至……于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死之无常观智……乃至……于老死之空性观智由现贪想解脱故是想解脱。
    如是一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。
    如是是想解脱。
一三
    如何是智解脱？
    一智之解脱是十智之解脱，十智之解脱应是一智之解脱，依事之力依差别故。
    “足可”者，如何而然？
    无常观如实智由常迷妄、无智解脱故是智解脱。苦观如实智由乐迷妄、无智解脱故是智解脱。无我观如实智由我迷妄、无智解脱故是智解脱。厌恶观如实智由欢喜迷妄、无智解脱故是智解脱。离贪观如实智由贪迷妄、无智解脱故是智解脱。灭尽观如实智由集迷妄、无智解脱故是智解脱。定弃观如实智由执取迷妄、无智解脱故是智解脱。无因相观如实智由因相迷妄、无智解脱故是智解脱。空性观如实智由现贪迷妄、无智解脱故是智解脱。
    如是一智之解脱是十智之解脱，十智之解脱应是一智之解脱，依事之力依差别故。
    于色无常观如实智由常迷妄、无智解脱故是智解脱……乃至……于色空性观如实智由现贪迷妄、无智解脱故是智解脱……乃至……于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼［……乃至……］于老死无常观……乃至……于老死空性观如实智由现贪迷妄、无智解脱故是智解脱。
    如是一智之解脱是十智之解脱，十之智解脱应是一智之解脱，依事之力依差别故。
    如是是智解脱。
一四
    如何是得清凉解脱耶？
    一得清凉之解脱是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依事之力依差别故。
    “足可”者，如何而然？
    无常观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱。苦观无上得清凉智由乐烦恼热、热苦、忧恼解脱故是得清凉解脱。无我观无上得清凉智由我烦热、热苦、忧恼解脱故是得清凉解脱。厌恶观无上得清凉智由欢喜烦热、热苦、忧恼解脱故是得清凉解脱。离贪观无上得清凉智由贪烦热、热苦、忧恼解脱故是得清凉解脱。灭尽观无上得清凉智由集烦热、热苦、忧恼解脱故是得清凉解脱。定弃观无上得清凉智由执取烦热、热苦、忧恼解脱故是得清凉解脱。无因相观无上得清凉智由因相烦热、热苦、忧恼解脱故是得清凉解脱。无愿观无上得清凉智由愿烦热、热苦、忧恼解脱故是得清凉解脱。空性观无上得清凉智由现贪烦热、热苦、忧恼解脱故是得清凉解脱。
    如是一得清凉之解脱，是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依事之力依差别故。
    于色无常观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱……乃至……于受……乃至……于老死无常观……乃至……于老死空性观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱。
    如是一得清凉之解脱是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依事之力依差别故。
    如是是得清凉解脱。
一五
    如何是静虑解脱？
    出离炽然2故是静虑。以烧尽欲欲故是静虑。依炽然解脱故是静虑解脱。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然3所与烧尽故是静虑解脱。无嗔炽然故是静虑。烧尽嗔故是静虑。依炽然而解脱故是静虑。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然与所烧尽是静虑解脱。
    光明想炽然故是静虑。烧尽惛眠故是静虑。无散乱炽然故是静虑。烧尽悼举故是静虑。法决定炽然故是静虑。烧尽疑故是静虑。智炽然故是静虑。烧尽无明故是静虑。胜喜炽然故是静虑。烧尽不欣善故是静虑。初静虑炽然故是静虑。烧尽［五］盖故是静虑……乃至……阿罗汉道炽然故是静虑。烧尽一切烦恼故是静虑。依炽然解脱故是静虑解脱。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然者与所烧尽故是静虑解脱。
    如是是静虑解脱。
一六
    如何是不取即心解脱？
    一不取即心之解脱是十不取即心之解脱，十不取即心之解脱，即是一不取即心之解脱，依事之力依差别故。
    “足可”者，如何而然？
    无常观智由常之取解脱故不取即心解脱。苦观智由乐之取解脱故不取即心解脱。无我观智由我之取解脱故不取即心解脱。厌恶观智由欢喜之取解脱故不取即心解脱。离贪观智由贪之取解脱故不取即心解脱。灭尽观智由集之取解脱故不取即心解脱。定弃观智由执取之取解脱故不取即心解脱。无因相观智由因相之取解脱故不取即心解脱。无愿观智由愿之取解脱故不取即心解脱。空性观智由现贪之取解脱故不取即心解脱。
    如是一不取即心之解脱是十不取即心之解脱，十不取即心之解脱应是一不取即心之解脱，依事之力依差别故。
    于色无常观智由常之取解脱故不取即心解脱……乃至……于受……乃至……于老死无常观智……乃至……于空性观智由现贪之取解脱故不取即心解脱。
    如是一不取即心之解脱是十不取即心之解脱，十不取即心之解脱应是一不取即心之解脱。依事之力依差别故。
一七
    无常观智由几何之取解脱？苦观智由几何之取解脱？无我观智由几何之取解脱？厌恶观智……乃至……离贪观智……乃至……灭尽观智［……乃至……］定弃观智［……乃至……］无因相观智［……乃至……］无愿观智［……乃至……］空性观智由几何之取解脱？
    无常观智是由三取解脱。苦观智是由一取解脱。无我观智是由三取解脱。厌恶观智是由一取解脱。离贪观智是由一取解脱。灭尽观智是由四取解脱。定弃观智是由四取解脱。无因相观智是由三取解脱。无愿观智是由一取解脱。空性观智是由三取解脱。
一八
    无常观智如何是由三取解脱？是见取、戒禁取、我论取。无常观智如是由三取解脱。苦观智如何由一取解脱？是欲取。苦观智由此之一取解脱。
    无我观智如何由三取解脱？是见取、戒禁取、我论取。无我观智由如是之三取解脱。
    厌恶观智如何由一取解脱？是欲取。厌恶观智如是由一取解脱。
    离贪观智如何由一取解脱？是欲取。离贪观智如是由一取解脱。
    灭尽观智如何由四取解脱？是欲取、见取、戒禁取、我论取。灭尽观智如是由四取解脱。
    定弃观智如何由四取解脱？是欲取、见取、戒禁取、我论取。定弃观智如是由四取解脱。
    无因相观智如何由三取解脱？是见取、戒禁取、我论取。无因相观智如是由三取解脱。
    无愿观智如何由一取解脱？是欲取。无愿观智由此之一取解脱。
    空性观智如何由三取解脱？是见取、戒禁取、我论取。空性观智如是由三取解脱。
    无常观智、无我观智、无因相观智、空性观智之四智由三取解脱。［即］是见取、戒禁取、我论取。
    苦观智、厌恶观智、离贪观智、无愿观智之四智由一取解脱。［即］是欲取。灭尽观智、定弃观智之二智由四取解脱，［即］是欲取、见取、戒禁取、我论取。
    如是是不取即心解脱。

注：
1 如是云云，此一句底本缺如。
2 以「炽然」jhāyati 及「烧尽」jhāpeti 说明静虑（jhāna）之语。于巴利语中虽然皆与静虑 jhāyati 通用，在梵语「烧」是 √kṣa 应知其是附会。
3 「炽然云云」原文 jhāte ca jhāpe ca jānāti 之意义不明，于诸本异同甚多。

    第二诵品
一九
    复次此三解脱门是资世间之出离。由限界周围观见一切诸行而于无因相界心跃进，于一切诸行为赞励意而于无愿界心跃进，由他观见一切诸法而于空性界心跃进。此之三解脱门是资世间之出离。
二○
    由无常作意如何而近住诸行？由苦作意如何而近住诸行？由无我作意如何而近住诸行？
    由无常作意由灭尽而近住诸行。由苦作意由怖畏而近住诸行。由无我作意由空而近住诸行。
    如由无常作意者，于心以何为多？如由苦作意者，于心以何为多？如由无我作意者，于心以何为多？由无常作意者，于心多为胜解。由苦作意者，于心多为轻安，由无我作意者，于心为多明。
    由无常作意而多胜解者，获得何种之根？由苦作意而多轻安者，获得何种之根？由无我作意而多明者，获得何种之根？
    由无常作意而多胜解者，获得信根。由苦作意而多轻安者，获得定根。由无我作意而多明者，获得慧根。
二一
    由无常作意而多胜解者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？
    由苦作意而多轻安者，是何根之增上？于修习几何之根是同类，俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？
    由无我作意而多明者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？
    由无常作意而多胜解者，是信根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘而成一味。依一味之义而修习。正行者修习，于邪行者根无修习。由苦作意如多轻安，是定根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习，正行者修习，于邪行者根无修习。
    由无我作意而多明者，是慧根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者根无修习。
二二
    由无常作意而多胜解者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？
    由苦作意而多轻安者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？
    由无我作意而多明者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生缘、互缘、依缘、相应禄而为一味？依何之义而修习？依何之义而通达？由无常作意而多胜解者，是信根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。依见之义而通达。如是而修习，修习而通达。
    由苦作意而多轻安者，是定根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。依见之义而通达。如是而修习，修习而通达。
    由无我作意而多明者，是慧根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。
二三
    由无常作意者，何根是甚大？依何根之甚大而信解1？
    由苦作意者，何根是甚大？依何根之甚大而身证？
    由无我作意者，何根是甚大？依何根之甚大而见至？
    由无常作意者，信根甚大。依信根之甚大而信解。
    由苦作意者，定根甚大。依定根之甚大而身证。
    由无我作意者，慧根甚大。依慧根之甚大而见至。
二四
    信而令胜解是信解。依已触而现证是身证。依已见而至是见至。信而胜解是信解也。于前触智触，于后现证灭尽、涅槃是身证。了知令触接、现证、识、见、知“诸行是苦，灭尽是乐”为见至。此之信解人、身证人、见至人之三种人信解而身证，且应见至，依事之力依差别故。
    “足可”者，如何而然？
    如由无常作意者，信根甚大，依信根之甚大而信解。由苦作意者，信根甚大，依信根之甚大而信解。由无我作意者，信根甚大，依信根之甚大而信解。如是而此三种人依信根之力而信解。由苦作意者，定根甚大，依定根之甚大而身证。由无我作意者，定根甚大，依定根之甚大而身证。由无常作意者，定根甚大，依定根之甚大而身证。
    如是而此三种人依定根之力而身证。由无我作意者，慧根甚大，依慧根之甚大而见至。由无常作意者，慧根甚大，依慧根之甚而见至。由苦作意者，慧根甚大，依慧根之甚大而见至。
    如是而此三种人依慧根之力而见至。此之信解人、身证人、见至人之三种人信解而身证，且应为见至，依事之力依差别故。
    有此信解人、身证人、见至人之三种人，信解人、身证人与见至人应为各异。
    “足可”者，如何而然？
    由无常作意者，信根甚大，依信根之甚大而信解。由苦作意定根甚大，依定根甚大而身证。由无我作意者，慧根甚大，依慧根之甚大而见至。
    此信解人、身证人、见至人之三种人，信解而身证，且应为见至，依事之力依差别故。而信解人、身证人亦应为名异。
二五　由无常作意者，信根甚大，依信根之甚大而获得预流道。故名为随信行者。四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力有四根之修习。凡依信根之力获得预流道者，悉皆是此随信行者。
    由无常作意者，信根甚大，依信根之甚大而现证预流果。故名为信解者。四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力已修习、善修习四根。凡依信根之力而获得预流果者，悉皆是此随信行者。
    由无常作意者，信根甚大，依信根之甚大而获得一来道……乃至……现证一来果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获得阿罗汉道［……乃至……］现证阿罗汉果。故名为信解者。四根是同类……乃至……相应缘。依信根之力已修习、善修习四根。凡依信根之力而现证阿罗汉性者，悉皆是此信解者。
二六　由苦作意者，定根甚大，依定根之甚大而获得预流道。故名为身证者。四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力有四根之修习。凡依定根之力获得预流道者，悉皆是此身证者。
    由苦作意者，定根甚大，依定根之甚大而现证预流果……乃至……获得一来道［……乃至……］现证一来果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获得阿罗汉道［……乃至……］现证阿罗汉果。故名为身证者。四根是同类……乃至……相应缘。依定根之力已修习、善修习四根。凡依定根之力现证阿罗汉性者，悉皆是此身证者。
二七　由无我作意者，慧根甚大，依慧根之甚大而获得预流道。故名为随法行者。四根是同类、俱生缘、互缘、依缘、相应缘。依慧根之力有四根之修习。凡依慧根之力而获得预流道者，悉皆是此随法行者。
    由无我作意者，慧根甚大，依慧根之甚大而现证预流果。故名为见至者。四根是同类、俱生缘、互缘、依缘、相应缘。依慧根之力已修习、善修习四根。凡依慧根之力而现证预流果者，悉皆是此见至者。
    依无我作意者，慧根甚大，依慧根之甚大而获得一来道……乃至……现证一来果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获阿罗汉道［……乃至……］现证阿罗汉果。故名为见至者。四根是同类……乃至……相应缘。依慧根之力已修习、善修习四根。凡依慧根之力而现证阿罗汉性者，悉皆是此见至者。
二八　凡已修习出离或现修习，或将修习者，已证得，或现证得，或将证得者，已得，或现得，或将得者，已获得，或现获得，或将获得者，已通达，或现通达，或将通达者，已现证，或现现证，或将现证者，已触接，或现触接，或将触接者，已得自在，或现得，或将得者，已得究竟，或现得，或将得者，已得无畏，或现得，或将得者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
二九　凡已修习无嗔……乃至……光明想［……乃至……］无散乱［……乃至……］法决定［……乃至……］智［……乃至……］胜喜［……乃至……］初静虑［……乃至……］第二静虑［……乃至……］第三静虑［……乃至……］第四静虑［……乃至……］虚空无边处定（……乃至……）识无边处定［……乃至……］无所有处定［……乃至……］非想非非想处定［……乃至……］无常观［……乃至……］苦观［……乃至……］无我观［……乃至……］厌恶观［……乃至……］离贪观［……乃至……］灭尽观［……乃至……］定弃观［……乃至……］尽观［……乃至……］衰观［……乃至……］变坏观［……乃至……］无因相观［……乃至……］无愿观［……乃至……］增上慧法正观［……乃至……］如实智见［……乃至……］过患观［……乃至……］简择观［……乃至……］退转观［……乃至……］预流道［……乃至……］一来道［……乃至……］不还道［……乃至……］阿罗汉道［……乃至……］四念处［……乃至……］四正勤［……乃至……］四神足［……乃至……］五根（……乃至……）五力［……乃至……］七觉支［……乃至……］八支圣道［……乃至……］已修习八解脱，或现修习，或将修习者，已证得，或现证得，或将证得者，已得，或现得，或将得者，已获得，或现获得，或将获得者，已通达，或现通达，或将通达者，已现证，或现现证，或将现证者，已触接，或现触接，或将触接者，已得自在，或现得，或将得者，已得究竟，或现得，或将得者，已得无畏，或现得，或将得者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
三○
    凡已得四无碍解，或现得，或将得者……乃至……悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
    凡已通达三明，或现通达，或将通达者……乃至……悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
    凡已学三学，或现学，或将学者，已现证，或现现证，或将现证者……乃至……悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。凡遍知苦，断集，现证灭，修习道者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
三一
    依几何之行相有［圣］谛之通达？依几何之行相通达［圣］谛？
    依四行相［圣］谛通达。依四行相通达［圣］谛。
    遍智通达苦谛而通达。断通达集谛而通达。现证通达灭谛而通达。修习通达道谛而通达。
    如是依四行相有［圣］谛之通达。如是依四行相通达［圣］谛者，依信根之力而信解，依定根之力而身证，依慧根之力而见至。
    依几何之行相有［圣］谛之通达？依几何之行相通达［圣］谛？
    依九行相有［圣］谛之通达。依九行相通达圣谛。
    遍智通达苦谛而通达。断通达集谛而通达。现证通达灭谛而通达。修习通达道谛而通达。即有一切诸法之通智、通达，有一切诸行之遍智、通达，有一切不善之断通达，有四道之修习通达，有灭尽之现证通达。
    如是依九行相有［圣］谛通达。如是依九行相通达［圣］谛，依信根之力而信解、依定根之力而身证，依慧根之力而见至。

注：
1 信解（saddhādhimutta）于底本亦作 saddhāvi。暹逻本并依 M. 46, 15 改正。

    第三诵品
三二
    由无常作意如何而近住诸行？由苦作意如何而近住诸行？由无我作意如何而近住诸行？
    由无常作意由灭尽近住诸行。由苦作意而由怖畏近住诸行。由无我作意而由空性近住诸行。
    由无常作意者，于心以何多为？由苦作意者，于心以何多为？由无我作意者，于心以何多为？
    由无常作意者，于心以胜解而多为。由苦作意者，于心以轻安而多为。由无我作意者，于心以明而多为。
    由无常作意而多胜解者，获得何种之解脱？由苦作意而多轻安者，获得何种之解脱？由无我作意而多明者，获得何种之解脱？
    由无常作意而多胜解者，获得无因相解脱。由苦作意而多轻安者，获得无愿解脱。由无我作意而多明者，获得空性解脱。
三三
    由无常作意而多胜解者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依何之义而修习？谁为修习？
    由苦作意而多轻安者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？由无我作意而多明者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？
    由无常作意而多胜解者，是无因相解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。
    由苦作意而多轻安者，是无愿解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。
    由无我作意而多明者，是空性解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。
三四
    由无常作意而多胜解者，是何种解脱之增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时何种解脱之增上。于通达几何之解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味？依何之义而修习？依何之义而为通达？
    由苦作意而多轻安者，是何种解脱之增上？于修习几何之解脱是同类，俱生缘、互缘、依缘、相应缘而为一味。于通达时何种解脱之增上？于通达几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？由无我作意而多明者，是何种解脱之增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时何种解脱之增上？于通达几何之解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味？依何之义而修习？依何之义而通达？
    由无常作意而多胜解者，是无因相解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。于通达时乃无因相解脱增上。于通达二解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。
    由苦作意而多轻安者，是无愿解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。于通达时乃无愿解脱增上。于通达二解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。
    由无我作意而多明者，是空性解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。于通达时乃空性解脱增上。于通达二解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。
三五
    由无常作意者，是何种之解脱甚大？依何种之解脱甚大而信解？由苦作意者，乃何种之解脱甚大？依何种之解脱甚大而身证？
    由无我作意者，乃何种之解脱甚大？依何种之解脱甚大而见至？
    由无常作意者，乃无因相解脱甚大。依无因相解脱之甚大而信解。
    由苦作意者，乃无愿解脱甚大。依无愿解脱甚大而身证。
    由无我作意者，乃空性解脱甚大。依空性解脱之甚大而见至。
三六
    信而胜解是信解。依已触而现证是身证。依已见而至是见至。信而胜解是信解。于前触智触，于后现证灭尽、涅槃是身证。了知令触接现证、识、见、知“诸行是苦，灭尽是乐”乃为见至。
    凡已修习出离，或现修习，或将修习者……乃至……悉皆此依无因相解脱之力而信解、依无愿解脱之力而身证、依空性解脱之力而见至。
    凡已修习无嗔……乃至……光明想［……乃至……］无散乱……乃至……凡遍知苦，断集，现证灭，修习道者，悉皆依无因相解脱之力而信解、依无愿解脱之力 而身证、依空性解脱之力而见至。
三七
    依几何之行相有［圣］谛之通达？依几何之行相而通达［圣］谛？
    依四行相有［圣］谛之通达。依四行相而通达［圣］谛。遍智通达苦谛而通达。通达集谛而通达。现证通达灭谛而通达。修习通达道谛而通达。
    如是依四行相有［圣］谛之通达。如是依四行相而通达［圣］谛，依无因相解脱之力而信解，依无愿解脱之力而身证，依空性解脱之力而见至。
    依几何之行相有［圣］谛之通达。依几何之行相而通达圣谛。
    依九行相有［圣］谛之通达。依九行相而通达圣谛。
    遍智通达苦谛而通达。断通达集谛而通达。……乃至……有灭尽现证之通达。
    如是依九行相有［圣］谛之通达。如是依九行相而通达［圣］谛者，依无因相解脱之力而信解，依无愿解脱之力而身证，依空性解脱之力而见至。
三八
    由无常作意而如实知见如何之法？如何而为正见？如何随行此而由无常善见一切诸行？于何处断疑惑？
    由苦作意而如实知见如何之法？如何而正见？如何随行此而由苦善见一切诸行。于何处断疑惑？
    由无我作意而如实知见如何之法？如何而正见？如何随行此而由无我善见一切诸行？于何处断疑惑？
    由无常作意而如实知见因相。于此之故名为正见。如是随行此而由无常善见一切诸行。于此处断疑惑。由苦作意而如实知见流转。于此之故名为正见。如是随行此而由苦善见一切诸行。于此处断疑惑。
   由无我作意而如实知见因相与流转。于此之故名为正见。如是随行此而由无我善见一切诸行。于此处断疑惑。
   如实智、正见与断惑之［三］法是异义而异文？或同义而唯文异？如实智、正见与断惑之［三］法同义而唯文异。
三九
    由无常作意而何者近住于怖畏？由苦作意而何者近住于怖畏？由无我作意而何者近住于怖畏？
    由无常作意而因相近住于怖畏。由苦作意而流转近住于怖畏。由无我作意而因相、流转近住于怖畏。
    怖畏近住之慧、过患之智与厌恶之［三］法是异义而异文？或同义而唯文异？怖畏近住之慧、过患之智与厌恶之［三］法是同义而唯文异。
    无我观、空性观之［二］法是异义而异文？或同义而唯文异？无我观、空性观之［二］法是同义而唯文异。
四○
    由无常作意如何简择而智生？由苦作意如何简择而智生。由无我作意如何简择而智生？由无常作意简择因相而智生。由苦作意简择流转而智生。由无我作意简择因相、流转而智生。
    欲解脱、简择观与行舍之［三］法是异义而异文？或同义而唯文异？欲解脱、简择观、行舍之［三］法是同义而唯文异。
    由无常作意由何处心出离，于何处心跃进？
    由苦作意由何处心出离，于何处心跃进？
    由无我作意由何处心出离，于何处心跃进？
    由无常作意由因相心出离，于无因相心跃进。
    由苦作意由流转心出离，于不转心跃进。
    由无我作意由因相、流转心出离，于无因相、不转之灭尽涅槃界心跃进。
    外出离退转之慧、种姓地法之［二］法是异义而异文？或同义而唯文异？外出离退转之慧、种姓地法之［二］法是同义而唯文异。
    由无常作意依何解脱而解脱？由苦作意依何解脱而解脱？由无我作意依何解脱而解脱。
    由无常作意依无因相解脱而解脱。由苦作意依无愿解脱而解脱。由无我作意依空性解脱而解脱。俱出离退转之慧、道智之［二］法是异义而异文？或同义而唯文异？俱出离退转之慧、道智之［二］法是同义而唯文异。
四一
    依几何之行相而三解脱有于异刹那，依几何之行相而三解脱有于同刹那？
    依四行相而三解脱有于异刹那。依七行相而三解脱有于同刹那。
    如何依四行相而三解脱有于异刹那？依增上之义、摄持之义、引发之义、出离之义。
    如何而依增上之义而三解脱有于异刹那？
    由无常作意者，乃无因相解脱增上。由苦作意者，乃无愿解脱增上。如由无我作意者，乃空性解脱增上。
    如是而依增上之义三解脱有于异刹那。
    如何而依摄持之义三解脱有于异刹那？
    由无常作意者，乃依无因相解脱之力摄持心。由苦作意者，乃依无愿解脱之力摄持心。由无我作意者，乃依空性解脱之力摄持心。
    如是而依摄持之义三解脱有于异刹那。
    由无常作意者，乃依无因相解脱之力引发心。由苦作意者，乃依无愿解脱之力引发心。由我作意者，乃依空性解脱之力引发心。
    如是而依引发之义三解脱有于异刹那。
    如何而依出离之义三解脱有于异刹那？由无常作意者，乃依无因相解脱之力出离到达灭尽、涅槃。由苦作意者，乃依无愿解脱之力出离到达灭尽、涅槃。由无我作意者，乃依空性解脱之力出离到达灭尽、涅槃。
    如是而依出离之义三解脱有于异刹那。
    如是依四行相三解脱有于异刹那。
四二
    依如何七行相三解脱有于同刹那？依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义。
    如何而总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那？
    由无常作意者，乃由因相解脱故无因相解脱。若解脱即无愿故是无愿解脱。若无愿即空故是空性解脱。若空即因相乃是无因相故是无因相解脱。
    如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那。
    由苦作意者，乃由愿解脱故是无愿解脱。若无愿即空故是空性解脱。若空即因相是无因相故是无因相解脱。因相如成无因相，即无愿故是无愿解脱。
    如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那。由无我作意者，乃由现贪解脱故是空性解脱。空者即因相成无因相故是无因相解脱。因相若成无因相，即无愿故是无愿解脱。如无愿即空故是空性解脱。
    如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那。
    如是依七行相三解脱有于同刹那。
四三
    有解脱，有门，有解脱门，有达解脱，有顺解脱，有解脱退转，有解脱修习，有解脱止灭。
    如何解脱？是空性解脱，无因相解脱，无愿解脱。
    如何是空性解脱？
    无常观智由常现贪解脱故是空性解脱，苦观智由乐现贪解脱故是空性解脱，无我观智由我现贪解脱故是空性解脱，厌恶观智由欢喜现贪解脱故是空性解脱，离贪观智由贪欲现贪解脱故是空性解脱，灭尽观智由集现贪解脱故是空性解脱。定弃观智由执取现贪解脱故是空性解脱，无因相观智由因相现贪解脱故是空性观智，无愿观智由愿现贪解脱故是空性解脱，空性观智由一切现贪解脱故是空性观智。
    于色无常观智由常现贪解脱故是空性解脱。……乃至……于色空性观智由一切现贪解脱故是空性解脱。于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼［……乃至……］于老死无常观智由常现贪解脱故是空性解脱……［乃至］……于老死空性观智由一切现贪解脱故是空性解脱。如是是空性解脱。
四四
    如何是无因相解脱？
    无常观智由常因相解脱故是无因相解脱。苦观智由乐因相解脱故是无因相解脱。无我观智由我因相解脱故是无因相解脱。厌恶观智由欢喜因相解脱故是无因相解脱。离贪观智由贪欲因相解脱故是无因相解脱。灭尽观智由集因相解脱故是无因相解脱。定弃观智由执取因相解脱故是无因相解脱。无因相观智由一切因相解脱故是无因相解脱。无愿观智由愿因相解脱故是无因相解脱。空性观智由现贪因相解脱故是无因相解脱。
    于色无常观智由常因相解脱故是无因相解脱……乃至……于色无因相观智由一切因相解脱故是无因相解脱。于色无愿观智由愿因相解脱故是无因相解脱。于色空性观智由现贪因相解脱故是无因相解脱。于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死无常观智由常因相解脱故是无因相解脱……乃至……于老死无因相观智由一切因相解脱故是无因相解脱。于老死无愿观智由愿因相解脱故是无因相解脱。于老死空性观智由现贪因相解脱故是无因相解脱。
    如是是无因相解脱。
四五
    如何是无愿解脱？无常观智由常愿解脱故是无愿解脱。苦观智由乐愿解脱故是无愿解脱。无我观智由我愿解脱故是无愿解脱。厌恶观智由欢喜愿解脱故是无愿解脱。离贪观智由贪欲愿解脱故是无愿解脱。灭尽观智由集愿解脱故是无愿解脱。定弃观智由执取愿解脱故是无愿解脱。无因相观智由因相愿1解脱故是无愿解脱。无愿观智由一切愿解脱故是无愿解脱。空性观智由现贪愿解脱故是无愿解脱。
    于色无常观智由常愿解脱故是无愿解脱……乃至……于色无因相观智由因相愿解脱故是无愿解脱。于色无愿观智由一切愿解脱故是无愿解脱。于色空性观智由现贪愿解脱故是无愿解脱。于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死无常观智由常愿解脱故是无愿解脱……乃至……于老死无因相观智由因相愿解脱故是无愿解脱。于老死无愿观智由一切愿解脱故是无愿解脱。于老死空性观智由现贪愿解脱故是无愿解脱。
    如是2是无愿解脱。
    如以上是解脱。
四六
    如何是门？凡于此处生而无呵责，是善觉分之诸法，此是门。
    如何是解脱门？如是诸法所缘之灭尽、涅槃。此是解脱门。
    如何是违解脱？三不善根是违解脱。三恶行是违解脱。而一切之不善法是违解脱。此是违解脱。如何是顺解脱？三善根是顺解脱。三善行是顺解脱。而一切之善法是顺解脱。此为顺解脱。
四七
    如何是解脱退转？是想退转、思退转、心退转、智退转、解脱退转、谛退转。
    想而退转是想退转。思而退转是思退转。了知而退转是心退转。作智而退转是智退转。最舍退转是解脱退转。依如义而退转是谛退转。
    凡有想退转者即有思退转，有思退转者即有想退转。有想退转、思退转者即有、心退转，如有心退转者即有想退转、思退转。有想退转、思退转、心退转者即有智退转，有智退转者即有想退转、思退转、心退转。有想退转、思退转、心退转、智退转者即有解脱退转，有解脱退转者即有想退转、思退转、心退转、智退转。有想退转、思退转、心退转、智退转、解脱退转者，即有谛退转。如有谛退转者即有想退转、思退转、心退转、智退转、解脱退转。
    如是是解脱退转。
四八
    如何是解脱修习？初静虑之习、修习、多作，第二静虑之习、修习、多作，第三静虑之习、修习、多作，第四静虑之习、修习、多作，虚空无边处定之习、修习、多作，识无边处定之习……乃至……无所有处定之习……乃至……非想非非想处定之习、修习、多作，预流道之习、修习、多作，一来道之习……乃至……不还道之习……乃至……阿罗汉道之习、修习、多作。此是解脱修习。
    如何是解脱止灭？初静虑之获得或异熟，第二静虑之获得或异熟，第三静虑之获得或异熟，第四静虑之获得或异熟，虚空无边处定之……乃至……识无边处定之……乃至……无所有处定之……乃至……非想非非想处定之获得或异熟，预流道之预流果，一来道之一来果，不还道之不还果，阿罗汉道之阿罗汉果。此是解脱止灭。

注：
1 愿之一语在底本缺如。依暹逻本补正。
2 「如是云云」之一行中，在底本缺少前者，在暹逻本缺少后者。


12集.无碍解道·7.大品第六 趣论

《小部·12集.无碍解道·7.大品第六 趣论》

        大品第六 趣论
一
    得趣与智相应时，以几何之因为缘而有生？大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以几何之因为缘而有生？于色缠之诸天以几何之因为缘而有生？于无色缠之诸天以几何之因为缘而有生？
    得趣与智相应时，以八因为缘而有生。大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以八因为缘而有生。色缠之诸天以八因为缘而有生。无色缠之诸天以八因为缘而生。
二
    得趣与智相应时，几何之八因为缘而有生？于善业之势速刹那1有三善因于此刹那生是思之俱生缘。故谓以善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因此刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而有名色。于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱生缘、互缘、依缘、不相应缘。于结生之刹那三命行是俱生缘、互缘、依缘、不相应缘。于结生之刹那名色是俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、不相应缘。
    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、相应缘。
    于结生之刹那如是二十八法是俱生缘、互缘、依缘、不相应缘。
    得趣而与智相应时，以此之八因为缘而有生。
三
    大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，如何有八因为缘而生？于善业之势速刹那有三善因于此之刹那生是思之俱生缘。故谓善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因于此之刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而有名色。
    于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱生缘、互缘、依缘、不相应缘。于结生之刹那三命行是为俱生缘、互缘、依缘、不相应缘。于结生之刹那名色是为俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、不相应缘。
    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、相应缘。
    于结生之刹那如是二十八法是俱生缘、互缘、依缘、相应缘。
    大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以此八因为缘而有生。
四
    于色缠之诸天以如何八因为缘而有生？
    于善业之势速刹那有三善因……乃至……于色缠之诸天以此八因为缘而有生。于无色缠之诸天以如何八因为缘而有生？于善业之势速刹那有三善因于此刹那生是思之俱生缘。故谓善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因于此之刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而有名色。
    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、相应缘。
    于结生之刹那如是二十八法是俱生缘、互缘、依缘、不相应缘。
    于无色缠之诸天以此八因为缘而有生。
五
    得趣与智不相应时，以几何之因为缘而有生？大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时以几何之因为缘而有生？于色缠之诸天以几何之因为缘而有生？于无色缠之诸天以几何之因为缘而有生？
    得趣与智不相应时，以六因为缘而有生。大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，以六因为缘而有生。于色缠之诸天以六因为缘而有生。于无色缠之诸天以六因为缘而有生。
六
    得趣与智不相应时，何六因为缘而有生？于善业之势速刹那有二善因于此刹那生是思之俱生缘。故谓以善根为缘而有行。于欣求之刹那有二不善因于此之刹那生是思之俱生缘。故谓以不善根为缘而有行。于结生之刹那有二无记因于此刹那生是思之俱生缘。故谓以名色为缘而有识，以识为缘而有名色。
    于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱生缘、互缘、依缘、不相应缘。于结生之刹那三命行是俱生缘、互缘、依缘、不相应缘。于结生之刹那名色是俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、不相应缘。
    于结生之刹那四无色蕴2是俱生缘、互缘、依缘、相应缘。于结生之刹那四根是俱生缘、互缘、依缘、相应缘。于结生之刹那二因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十二法是俱生缘、互缘、依缘、相应缘。于结生之刹那如是二十六法是俱生缘、互缘、依缘、不相应缘。
    得趣与智不相应时，此之六因为缘而有生。
    大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，如何以六因为缘而有生？于善业之势速刹那有二善因于此之刹那生是思之俱生缘。故谓以善根为缘而有行……乃至……大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，谓以此六因为缘而有生3。

注：
1 「势速刹那」javanakkhaṇa 但对其次之「欣求之刹那」「结生之刹那」者见之，已有「死没之刹那」Cavana 者？若然者，应译为「善业者死没之刹那」。
2 无色蕴，底本只在此之个处作无色法。
3 于此以下虽然应当有关色缠之诸天无色缠之诸天应有说明，但在底本暹逻本均皆缺如。


12集.无碍解道·8.大品第七 业论

《小部·12集.无碍解道·8.大品第七 业论》

        大品第七 业论
一
    先有业已有业异熟，先有业未有业异熟，先有业于现有业异熟，先有业于现无有业异熟，先有业于后应有业异熟，先有业于后应无业异熟。现有业于现有业异熟，现有业于现无业异熟，现有业于后应有业异熟，现有业于后应无业异熟。后有业应有业异熟，后有业应无业异熟。
    先有善业已有善业异熟，先有善业而未有善业异熟，先有善业而现有善业有异熟，先有善业而现有无善业异熟，先有善业而后应有善业异熟，先有善业而后应无善业异熟。现有善业而现有善业异熟，现有善业而现无善业异熟，现有善业而后应有善业异熟，现有善业而后应无善业异熟。而后应有善业应有善业异熟，而后应有善业应无善业异熟。
    先有不善业已有不善业异熟，先有不善业而未有不善业异熟，先有不善业而现有不善业异熟，先有不善业而现无不善业异熟，先有不善业而后应有不善业异熟，先有不善业而后应无不善业异熟，现有不善业而现有不善业异熟，现有不善业而现无有不善业异熟事，现有不善业而后应有不善业异熟，现有不善业而后不应有不善业异熟。于后有不善业应有不善业异熟，于后应有不善业有不应有不善业异熟。
二
    先有呵责业……乃至……先无有呵责业……乃至……先有黑业……乃至……先有白业……乃至……先有与乐果业……乃至……先有与苦果业……乃至……先有受乐异熟业……乃至……先有受苦异熟业，已有受苦异熟业之异熟，先有受苦异熟业而未有受苦异熟业之异熟，先有受苦异熟业而现有受苦异熟业之异熟，先有受苦异熟业而现无有受苦异熟业之异熟，先有受苦异熟业而后应有受苦异熟业之异熟，先有受苦异熟业而后应无有受苦异熟业之异熟，现有受苦异熟业而现有受苦异熟业之异熟，现有受苦异熟业而现无有受苦异熟业之异熟，现有受苦异熟业而后应有受苦异熟业之异熟，现有受苦异熟业而后不应有受苦异熟业之异熟。后有受苦异熟业而应有受苦异熟业之异熟，后有受苦异熟业而应无受苦异熟业之异熟。


12集.无碍解道·9.大品第八 颠倒论

《小部·12集.无碍解道·9.大品第八 颠倒论》

        大品第八 颠倒论
    圆满因缘
一
    诸比丘！有四种之想颠倒、心颠倒、见颠倒。如何为四？
    诸比丘！有于无常为常而想颠倒、心颠倒、见颠倒，诸比丘！有于苦为乐而想颠倒、心颠倒、见颠倒，诸比丘！于无我为有我而想颠倒、心颠倒、见颠倒，诸比丘！于不净为净而想颠倒、心颠倒、见颠倒。
    诸比丘！如是有四种之想颠倒、心颠倒、见颠倒。
二
    诸比丘！有如是四种之想不颠倒、心不颠倒、见不颠倒。如何为四？
    诸比丘！有于无常为无常是想不颠倒、心不颠倒、见不颠倒，诸比丘！于苦为苦是想不颠倒、心不颠倒、见不颠倒。诸比丘！于无我为无我是想不颠倒、心不颠倒、见不颠倒，诸比丘！于不净为不净是想不颠倒、心不颠倒、见不颠倒。
    诸比丘！如是是四之想不颠倒、心不颠倒、见不颠倒。
    于无常为常想　　于苦而为乐想1
    于无我为有我　　于不净为净想
    有情堕于邪见　　心慌乱想妄失
    魔轭所转不安稳　　轮回往返受老死
    诸佛出世发光明　　灭苦之法开演时
    逮得己心闻具慧　　无常无常苦是苦
    无我为无我　　不净为不净
    受持诸正见　　超越一切苦
    如是四颠倒于具见人已断、永断。一分已断而一分未断。于无常为常而为想颠倒、心颠倒、见颠倒是已断。于苦乐想生、心生亦见颠倒已断。于无我为有我是想颠倒、心颠倒、见颠倒已断。于不净为净而想生、心生，亦是见颠倒已断。
    于二事六颠倒已断。于二事二颠倒已断，四颠倒为未断。于四事八颠倒已断，四颠倒未断也。

注：
1 乐想，在底本有苦想，应为误植。


12集.无碍解道·10.大品第九 道论

《小部·12集.无碍解道·10.大品第九 道论》

        大品第九 道论
一
    道者，依何之义而为道？
    于预流道之刹那，正见依见之义，断邪见是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净是道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达是道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依现前解1之义正思惟断邪思惟是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依摄受之义正语断邪语是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依等起之义正业断邪业是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依清净之义正命断邪命是道而亦是因……乃至……依精勤之义正精进断邪精进是道而亦是因……乃至……依近住之义正念断邪念是道而亦是因……乃至……依无散乱之义正定断邪定是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。
二
    于一来道之刹那依见之义正见……乃至……依无散乱之义正定断粗之欲贪结、嗔结、粗之欲贪随眠、贪随眠是道而亦是因，持俱生之诸法是道而亦是因，永断诸烦恼是道而亦是因，通达初净是道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得是道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。于不还道之刹那，依见之义正见……乃至……依无散乱之义正定断细之欲贪结、嗔结、细之欲贪随眠、贪随眠是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，净净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。
    于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定断色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。
三
    见之道是正见，现前解之道是正思惟，摄受之道是正语，等起之道是正业2，清净之道是正命，精勤之道是正精进，近住之道是正念，无散乱之道是正定，近住之道是念觉支，思择之道是择法觉支，精勤之道是精进觉支，遍满之道是喜觉支，寂静之道是轻安觉支，无散乱之道是定觉支，简择之道是舍觉支，于不信不动之道是信力，于懈怠不动之道是精进力，于放逸不动之道是念力，于悼举不动之道是定力，于无明不动之道是慧力。胜解之道是信根，精勤之道是精进根，近住之道是念根，无散乱之道是定根，见之道是慧根。依增上之义［五］根是道，依不动之义［五］力是道，依出之义［七］觉支是道。依因之义3是道，依近之义［四］念处是道，依勤之义［四］正勤是道，依神通之义［四］神足是道，依如之义［四圣］谛是道，依无散乱之义寂止是道，依随观之义正观是道，依一味之义止观是道，依不超越之义俱存是道，依律仪之义戒清净是道，依无散乱之义心清净是道，依见之义见清净是道，依解脱之义完全解脱是道，依通达之义明是道，依永舍之义解脱是道，依断之义尽智是道。志欲依根本之义是道，作意依等起之义是道，触依总摄之义是道，受依等趣之义是道，定依现前之义4是道，念依增上之义是道，慧依其上之义是道，解脱依坚固之义是道，入不死涅槃依尽际之义是道。

注：
1 现前解 abhiniropana 在底本虽亦有 abhiropana 依暹逻本改正。
2 「当起之道是正业」，此一句在底本缺如，依暹逻本补入。
3 「依因之义云云」在底本暹逻本虽共同只有 hetuṭṭhena maggo 恐应补之是「依因之义是八支圣道」。
4 现前之义（pamukhaṭṭha）在底本有 Samukhaṭṭha 为误植。


12集.无碍解道·11.大品第十 醍醐味论

《小部·12集.无碍解道·11.大品第十 醍醐味论》

        大品第十 醍醐味论
一
    诸比丘！师在现前有此醍醐味之梵行。师在现前有三种之醍醐，是宣说醍醐、受者醍醐、梵行醍醐。
    如何是宣说醍醐？
    是四圣谛之演说、宣说、宣布、说明、辩了、分别、显发，四念处之……乃至……四正勤之［……乃至……］四神足之［……乃至……］五根之［……乃至……］五力之［……乃至……］七觉支之［……乃至……］八支圣道之演说、宣说、宣布、说明、辩了、分别、显发，此是宣说醍醐。
    如何是受者醍醐？
    比丘、比丘尼、优婆塞、优婆夷、天、人并其他之受者，此是受者醍醐。
    如何是梵行醍醐？
    此即是八支圣道，即是正见、正思惟、正语、正业、正命、正精进、正念、正定，此是梵行醍醐。
二
    信根是胜解醍醐，不信是滓浊，吐去不信之滓浊，吞入信根之胜解醍醐是醍醐味。精进根是精勤醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进根之精勤醍醐是醍醐味。念根是近住醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念根之近住醍醐是醍醐味。定根是无散乱醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定根之无散乱醍醐是醍醐味。慧根是见醍醐，无明是滓浊，吐去无明之滓浊，吞入慧根之见醍醐是醍醐味。
    信力于不信是不动醍醐，不信是滓浊，吐去不信之滓浊，吞入信力之于不信不动醍醐是醍醐味。精进力于懈怠是不动醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进力于懈怠之不动醍醐是醍醐味。念力于放逸是不动醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念力于放逸不动醍醐是醍醐味。定力于悼举是不动醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定力于悼举不动醍醐是醍醐味。慧力于无明是不动醍醐，无明是滓浊，吐去无明之滓浊，吞入慧力于无明不动醍醐是醍醐味。
    念觉支是近住醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念觉支近住醍醐是醍醐味。择法觉支是思择醍醐，无明是滓浊，吐去无明之滓浊，吞入择法觉支之思择醍醐是醍醐味。精进觉支是精勤醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进觉支之精勤醍醐是醍醐味。喜觉支是遍满醍醐，热烦是滓浊，吐去热烦之滓浊，吞入喜觉支之遍满醍醐是醍醐味。轻安觉支是寂静醍醐，粗重是滓浊，吐去粗重之滓浊，吞入轻安觉支寂静醍醐是醍醐味。定觉支是无散乱醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定觉支无散乱醍醐是醍醐味。舍觉支是简择醍醐，无简择是滓浊，吐去无简择之滓浊，吞入舍觉支简择醍醐是醍醐味。
    正见是见醍醐，邪见是滓浊，吐去邪见之滓浊，吞入正见之见醍醐是醍醐味。正思惟是现前解醍醐，邪思惟是滓浊，吐去邪思惟之滓浊，吞入正思惟之现前解醍醐是醍醐味。正语是摄受醍醐，邪语是滓浊，吐去邪语之滓浊，吞入正语之摄受醍醐是醍醐味。正业是等起醍醐，邪业是滓浊，吐去邪业之滓浊，吞入正业等起醍醐是醍醐味。正命是清净醍醐，邪命是滓浊，吐去邪命之滓浊，吞入正命之清净醍醐是醍醐味。正精进是精勤醍醐，邪精进是滓浊，吐去邪精进之滓浊，吞入正精进之精勤醍醐是醍醐味。正念是近住醍醐，邪念是滓浊，吐去邪念之滓浊，吞入正念之近住醍醐是醍醐味。正定是无散乱醍醐，邪定是滓浊，吐去邪定之滓浊，吞入正定之无散乱醍醐是醍醐味。
三
    有醍醐、有味1、有滓浊。信根是胜解醍醐，不信是滓浊，此之义味、法味、解脱味是味。精进根是精勤醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。念根是近住醍醐，放逸是滓浊，此之义味、法味、解脱味是味。定根是无散乱醍醐，掉举是滓浊，此之义味、法味、解脱味是味。慧根是见醍醐，无明是滓浊，此之义味、法味、解脱味是味。
    信力于不信是不动醍醐，不信是滓浊，此之义味、法味、解脱味是味。精进力于懈怠是不动醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。念力于放逸是不动醍醐，放逸是滓浊，此之义味、法味、解脱味是味。定力于掉举是不动醍醐，悼举是滓浊，此之义味、法味、解脱味是味。慧力于无明是不动醍醐，无明是滓浊，此之义味、法味、解脱味是味。
    念觉支是近住醍醐，放逸是滓浊，此之义味、法味、解脱味是味。择法觉支是思择醍醐，无明是滓浊，此之义味、法味、解脱味是味。精进觉支是精勤醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。喜觉支是遍满醍醐，热烦是滓浊，此之义味、法味、解脱味是味。轻安觉支是寂静醍醐，粗重是滓浊，此之义味、法味、解脱味是味。定觉支是无散乱醍醐，掉举是滓浊，此之义味、法味、解脱味是味。舍觉支是简择醍醐，无简择是滓浊，此之义味、法味、解脱味是味。
    正见是见醍醐，邪见是滓浊，此之义味、法味、解脱味是味。正思惟是现前解醍醐，邪思惟是滓浊，此之义味、法味、解脱味是味。正语是摄醍醐，邪语是滓浊，此之义味、法味、解脱味是味。正业是等起醍醐，邪业是滓浊，此之义味、法味、解脱味是味。正命是清净醍醐，邪命是滓浊，此之义味、法味、解脱味是味。正精进是精勤醍醐，邪精进是滓浊，此之义味、法味、解脱味是味。正念是近住醍醐，邪念是滓浊，此之义味、法味、解脱味是味。正定是无散乱醍醐，邪定是滓浊，此之义味、法味、解脱味是味。
四
    正见是见醍醐，正思惟是现前解醍醐，正语是摄受醍醐，正业是等起醍醐，正命是清净醍醐，正精进是精勤醍醐，正念是近住醍醐，正定是无散乱醍醐，念觉支是近住醍醐，择法觉支是思择醍醐，精进觉支是精勤醍醐，喜觉支是遍满醍醐，轻安觉支是寂静醍醐，定觉支是无散乱醍醐，舍觉支是简择醍醐，信力于不信是不动醍醐，精进力于懈怠是不动醍醐，念力于放逸是不动醍醐，定力于掉举是不动醍醐，慧力于无明是不动醍醐，信根是胜解醍醐，精进根是精勤醍醐，念根是近住醍醐，定根是无散乱醍醐，慧根是见醍醐。
    依增上之义［五］根是醍醐，依不动之义［五］力是醍醐，依出之义［七］觉支是醍醐，依因之义［八支圣］道是醍醐，依近住之义［四］念处是醍醐，依勤之义［四］正勤是醍醐，依神通之义［四］神足是醍醐。依无散乱之义寂止是醍醐，依随观之义正观是醍醐，依一味之义止观是醍醐，依不超越之义俱存是醍醐，依律仪之义戒清净是醍醐，依无散乱之义心清净是醍醐，依见之义见清净是醍醐，依解脱之义完全解脱是醍醐，依通达之义明是醍醐。依永舍之义解脱是醍醐，依断之义尽智是醍醐，依止灭之义无生智是醍醐，志欲依根本之义是醍醐，作意依等起之义是醍醐，触依总摄之义是醍醐，受依等趣之义是醍醐，定依现前之义是醍醐，念依增上之义是醍醐，慧依其上之义是醍醐，解脱依坚固之义是醍醐，入于不死涅槃依尽际之义是醍醐。
    此品嗢柁南2曰：
    智［论］见［论］入［出］息［论］，
    根［论］解脱［论］为五，
    趣［论］业［论］颠倒［论］，
    道［论］醍醐［味论］十
    此3 之妙部是无等、第一、最妙之妙品而建立。

注：
1 原语 peyya 为「可饮」「饮料」之义，今为意译。
2 嗢柁南（uddāna）或译摄颂。底本有优陀那 udāna 为误植，今随暹逻本。
3 此之一句诸本多有异同，参照底本与暹逻本读如下。esa nikāyavaroṭhapito asamo paṭhamo ca pavaro varavaggo ti。


12集.无碍解道·12.俱存品第一 俱存论

《小部·12集.无碍解道·12.俱存品第一 俱存论》

        俱存品第一 俱存论1

一
    如是我闻，一时具寿庆喜，在憍赏弥国2瞿私罗园。尔时，具寿庆喜告诸比丘曰：“友，诸比丘！”彼诸比丘应答具寿庆喜：“友！”具寿庆喜作如是说：“友！凡比丘或比丘尼而于予之现前记3阿罗汉性，必依四道，或依其一。如何为四？
    友！于此处有比丘，先为寂止而修习正观。彼依先为寂止［后］修习正观而道生。彼习此道多作修习。依习此道多作修习而断诸结、离诸随眠。
    友！复次有比丘，先为正观而修习寂止，依先为正观［后］修习寂止而道生。彼习此道多作修习，依习此道以多作修习而断诸结、离诸随眠。
    友！复次有比丘，修习俱存之止观，依修习俱存之止观而道生。彼习此道多作修习，依习此道多作修习而断诸结、离诸随眠。
    友！复次有比丘，意有被诸法掉举之所捉。友！彼之心内惟定住，于定坐时，彼一趣得定而道生。彼习此道多作修习，依习此道多作修习而断诸结、离诸随眠。
    友！凡比丘或比丘尼于予之现前记［说］阿罗汉性者，必依如是四道或依其一。”
二
    先为寂止而修习正观者如何？
    依出离之力心之一境性而无散乱是为定。于其处所生诸法依无常随观于义是为正观，依苦随观于义是为正观，依无我随观于义是为正观。如斯初有寂止，后有正观，故言先为寂止而修习正观。
    “修习”者，修习有四：于其处依所生诸法不超越之义而修习；依诸根一味之义而修习；依彼促进生精进之义而修习；依习之义而修习。
    “道生”者，如何而为道生？依见义而正见之道生，依现前解义而正思惟之道生，依摄受义而正语之道生，依等起义而正业之道生，依清净义而正命之道生，依精勤义而正精进之道生，依近住义而正念之道生，依无散乱义而正定之道生。如是而道生。
    “彼习此道而多作修习”。
    “习”者，如何而习？倾心而习，知而习，见而习，观察而习，心摄持而习；依信胜解而习，以精勤精进而习，令近住念而习，定心而习，依慧了知而习；证知应证知而习，遍知应遍知而习，断应断而习，修习应修习而习，现证应现证而习。如是而为习。
    “修习”者，如何而修习？倾心而修习，知而修习，见而修习，观察而修习，心摄持而修习；依信胜解而修习，以精勤精进而修习，令近住念而修习，定心而修习，依慧了知而修习；证知应证知而修习，遍知应遍知而修习，断应断而修习，修习应修习而修习，现证应现证而修习。如是而为修习。
    “多作”者，如何而为多作？倾心而多作，知而多作，见而多作，观察而多作，心摄持而多作；依信胜解而多作，以精勤精进而多作，令近住念而多作，定心而多作，依慧了知而多作；证知应证知而多作，遍知应遍知而多作，修习应修习而多作，现证应现证而多作。如是而为多作。
    “依习此道多作修习而断诸结、离诸随眠。”如何断诸结、离诸随眠耶？
    依预流道者，断有身见、疑、戒禁取之三结，离见随眠、疑随眠之二随眠。
    依一来道者，断粗之欲贪结、嗔结之二结，离粗之欲贪随眠、嗔随眠之二随眠。依不还道者，断细之欲贪结、嗔结之二结，离细之欲贪随眠、嗔随眠之二随眠。
    依阿罗汉道者，断色贪、无色贪、慢、掉举、无明之五结，离慢随眠、有贪随眠、无明随眠之三随眠。如是而为断诸结、离诸随眠。
三
    依无嗔之力心一境性、无散乱是为定。依光明想之力心一境性、无散乱是为定。……乃至……依入息之力观定弃，依出息之力观定弃而心一境性、无散乱是为定。于其处所生之诸法，依无常而随观义是为正观。依苦而随观义是为正观，依无我而随观义是为正观。如是于初有寂止，于后有正观，故言先为寂止而修习正观。
    “修习”者，修习有四：于其处依所生之诸法不超越义而修习，依诸根一味之义而修习，依其所生促进精进之义而修习，依习之义而修习。
    “道生”者，如何而道生？依见义而正见之道生，依现前解义而正思惟之道生……乃至……依无散乱义而正定之道生。如是而道生。
    “彼习此道多作修习”。
    “习”者，如何而习？倾心习，知而习……乃至……现证应现证而习，如是而为习。
    “修习”者，如何而修习？倾心而修习，知而修习……乃至……现证应现证而修习。如是而为修习。
    “多作”者，如何而多作？倾心而多作，知而多作……乃至……现证应现证而多作。如是而为多作。
    “依习此道多作修习而断诸结、离诸随眠”。如何断诸结、离诸随眠？依预流道者，断有身见、疑、戒禁取之三结，离见随眠、疑随眠之二随眠。
    依一来道者，断粗之欲贪结、嗔结之二结，离粗之欲贪随眠、嗔随眠之二随眠。
    依不还道者，断细之欲贪结、嗔结之二结，离细之欲贪随眠、嗔随眠之二随眠。
    依阿罗汉道者，断色贪、无色贪、慢、悼举、无明之五结，离慢随眠、有贪随眠、无明随眠之三随眠。如是为断诸结、离诸随眠。
    如是先为寂止而修习正观。
四
    先为正观而修习寂止者如何？
    依无常于随观义是为正观，依苦于随观义是为正观，依无我于随观义是为正观。于其处所生诸法之最舍所缘性为心之一境性、无散乱而为定。如是初有正观，后有寂止。故言先为正观而修习寂止。
    “修习”者，修习有四……乃至……依习之义而修习。
    “道生”者，如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。
    依色之无常于随观义是为正观，依色之苦于随观义是为正观，依色之无我于随观义是为正观。于其处所生诸法之最舍所缘性是心之一境性、无散乱是为定。如是初有正观，后有寂止。故言先为正观而修习寂止。
    “修习”者，修习有四……乃至……如是而断诸结、离诸随眠。依受、想、行、识、眼……乃至……依老死之无常于随观义是为正观。依老死之苦……乃至……依无我于随观义是为正观。于其处所生诸法之最舍所缘性是心之一境性、无散乱是为定。如此初有正观，后有寂止。故言先为正观而修习寂止。
    “修习”者，修习有四……乃至……如是而断诸结、离诸随眠。
    如是先正观而修习寂止。
五
    修习俱存之止观者如何？
    依4十六行相而修习俱存之止观。［谓］依所缘之义、行境之义、断之义、永舍之义、出离之义、退转之义、寂静之义、妙善之义、解脱之义、无漏之义、度之义、无因相之义、无愿之义、空性之义、一味之义、不超越之义、俱存之义。
    依所缘之义修习俱存之止观者如何？若断掉举，是心一境性、无散乱、定以灭为所缘。若断无明，依随观之义正观以灭为所缘。如是依所缘之义而俱存之止观是一味、是俱存，为相互不超越。故言依所缘之义修习俱存之止观。“修习”者，修习有四……乃至……如是而断诸结、离诸随眠。如是依所缘之义而修习俱存之止观。
    依行境之义修习俱存之止观者如何？若断掉举，是心一境性、无散乱、定以灭为行境。若断无明，依随观之义，正观以灭为行境。如是依行境之义，止观是一味、是俱存，为相互不超越。故言依行境之义修习俱存之止观。
六
    依断之义修习俱存之止观者如何？若断随伴掉举之诸烦恼与诸蕴，若断随伴无明之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若断无明随伴之诸烦恼与诸蕴依随观之义，正观以灭为行境。如是依断之义，止观是一味、是俱存，为相互不超越。故言依断之义修习俱存之止观。
    依永舍之义修习俱存之止观者如何？若永舍伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若永舍伴随无明之诸烦恼与诸蕴，依随观之义，正观以灭为行境。如是依永舍之义，止观是一味、是俱存，为相互不超越。故言依永舍之义修习俱存之止观。
    依出离之义修习俱存之止观者如何？若出离伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若出离伴随无明之诸烦恼与诸蕴，依随观之义，正观以灭为行境。如是依出离之义，止观是一味，是俱存，为相互不超越。故言依出离之义修习俱存之止观。
    依退转之义修习俱存之止观者如何？若退转伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若退转伴随无明之诸烦恼与诸蕴，依随观之义，正观以灭为行境。如是依退转之义，止观是一味、是俱存，为相互不超越。故言依退转之义修习俱存之止观。
七
    依寂静之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃寂静以灭为行境。若断无明，依随观之义，正观乃寂静以灭为行境。如是依寂静之义止观是一味、是俱存，为相互不超越。故言依寂静之义修习俱存之止观。
    依妙善之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃妙善以灭为行境。若断无明，依随观之义，正观乃妙善以灭为行境。如是依妙善之义，止观是一味、是俱存，为相互不超越。故言依妙善之义修习俱存之止观。
    依解脱之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃解脱以灭为行境。若断无明，依随观之义，正观乃解脱以灭为行境。如是心解脱乃离贪，慧解脱乃离无明。如是依解脱之义，止观是一味、是俱存，为相互不超越。故言依解脱之义修习俱存之止观。
八
    依无漏之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃欲漏之无漏，以灭为行境。若断无明，依随观之义，正观乃无明漏之无漏，以灭为行境。如是依无漏之义，止观是一味、是为俱存，为相互不超越。故言依无漏之义修习俱存之止观。
    依度之义修习俱存之止观者如何？若度伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若度随伴无明之诸烦恼与诸蕴，依随观之义，正观乃以灭为行境。如是依度之义，止观是一味、是俱存，为相互不超越。故言依度之义修习俱存之止观。依无因相之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃无一切因相之因相，以灭为行境。若断无明，依随观之义，正观乃无一切因相之因相，以灭为行境。如是依无因相之义，止观是一味、是俱存，为相互不超越。故言依无因相之义修习俱存之止观。
    依无愿之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃无一切愿之愿，以灭为行境。若断无明，依随观之义，正观乃无一切愿之愿，以灭为行境。如是依无愿之义，止观是一味，是俱存，为相互不超越。故言依无愿之义修习俱存之止观。
    依空性之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃空一切现贪，以灭为行境。若断无明，依随观之义，正观乃空一切现贪，以灭为行境。如是依空性之义，止观是一味、是俱存，成为相互不超越。故言依空性之义修习俱存之止观。“修习”者，修习有四：依于其处所生之诸法不超越义而修习；依诸根一味之义而修习；依彼生促进精进之义而修习；依习之义而修习……乃至……“道生”者，如何而为道生？……乃至……如是而道生……乃至如是而断诸结、离诸随眠。如是而依空性之义修习俱存之止观。
    如是依5十六行相修习俱存之止观。如是以修习俱存之止观。
九
    意有被诸法掉举所捉者如何？若由无常之作意而光辉生。“光耀是法”倾心6于光耀，彼之散乱是为掉举。意有被其掉举所捉者，乃不如实了知无常之近住、不如实了知苦之近住、不如实了知无我之近住，故言意有被诸法掉举所捉。其心于内只为定住、定坐时，彼乃一趣得定、道生。如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。
    若依无常而作意者智生、喜生、轻安生、乐生、胜解生、精勤生、近住生、舍生、欣求生，“欣求是法”倾心于欣求，彼之散乱是为掉举。有意被其掉举所捉者，不如实了知无常之近住，不如实了知苦之近住，不如实了知无我之近住，故言意有被诸法掉举所捉。其心于内只为定住、定坐时，彼乃一趣得定、道生。如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。
    若依苦而作意者……乃至……依无我而作意者，光耀生、智生、喜生、轻安生、乐生、胜解生、精勤生、近住生、舍生、欣求生。“欣求是法”倾心于欣求，彼之散乱是为掉举。意有被彼掉举所捉者，不如实了知无我之近住、无常之近住、苦之近住，故言意有被诸法掉举所捉……乃至……如是而断诸结、离诸随眠。
一○
    若依色无常而作意……乃至……若依色苦而作意……乃至……若依色无我而作意……乃至……受……乃至……厢心、行、识、眼……乃至……若依无常作意老死……若依苦作意老死……若依无我作意老死者，即光耀生、智生……乃至……欣求生。“欣求法”倾心而欣求，彼之散乱为掉举，意有彼彼掉举所捉者，不如实了知老死之无我近住，老死之无常近住、老死之苦近住。故言意有被诸法掉举所捉……乃至……如是而断诸结、离随眠。如是而意有被诸法掉举所捉。
    光耀智喜于摇转
    于轻安乐心通达
    胜解精勤与近住
    舍与欣求倾心舍
    了知遍熟此十处
    善为掉举不迷妄
    散乱染污灭心修
    散乱染污习损减
    清净染污不修减
    修习不灭无散乱
    依此四处心收合
    了知所捉以十处

注：
1 俱存论（yuganandha-kathā）「俱存」者，名为寂止、正观。此以下称为「俱存品」，只采用部分之名以为品名。
2 瞿私多园（Ghosītārāma）于 PTS. Dic 亦有 Ghositā。在暹罗本及底本皆有 sī。
3 在底本有「阿罗汉得」（arahattapattiṁ）。
4 虽言十六行相实则列举十七。但见下文最后之三未详说。
5 虽言十六行相以上列举之处成为十四。
6 倾心底本虽作 āpajjati 在随暹罗本为 āvajjati。


12集.无碍解道·13.俱存品第二〔四〕谛论

《小部·12集.无碍解道·13.俱存品第二〔四〕谛论》

        俱存品第二 ［四］谛论
    圆满论因缘
一
    诸比丘！如是四是如、不虚、不异。何为四？
    诸比丘！“此是苦”者，是如、不虚、不异。“此是苦集”者，是如、不虚、不异。“此是苦灭”者，是如、不虚、不异。“此是顺苦灭道”者，是如、不虚、不异。诸比丘！如是四是如、不虚、不异也。
二
    如何苦是依如之义而为谛？苦者有四之苦义而为如、不虚、不异。［即］于苦是有害之义、有为之义、烦热之义、变坏之义。于苦是有如是四之苦义而为如、不虚、不异。如是苦者，依如之义而为谛。
    如何集是依如之义而为谛？于集有四之集义而为如、不虚、不异。［即］于集有存续之义、因缘之义、合之义、障碍之义。于集有如是四之集义而为如、不虚、不异。如是于集依如之义而为谛。如何灭是依如之义而为谛？于灭有四之灭义而为如、不虚、不异。［即］于灭有出离之义、离之义、无为之义、不死之义。于灭有如是四之灭义而为如、不虚、不异。如是灭依如之义而为谛。
    如何道是依如之义而为谛？于道有四之道义而为如、不虚、不异。［即］于道有出离之义、因之义、见之义、增上之义。于道有如是四之道义而为如、不虚、不异。如是道依如之义而为谛。
三
    以几何之行相四谛为同一通达？以四行相四谛是同一通达：［即］是如之义、无我之义、谛之义、通达之义。如是以四行相四谛是同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。
    如何依如之义四谛为同一通达？以四行相依如之义四谛为同一通达：苦之苦义是如之义，集之集义是如之义，灭之灭义是如之义，道之道义是如之义。如是以四行相依如之义四谛为同一所摄。同一所摄者是一性，而通达一智、一性，故四谛为同一通达。
    如何依无我之义四谛为同一通达？以四行相依无我之义四谛为同一通达：苦之苦义是无我之义，集之集义是无我之义，灭之灭义是无我之义，道之道义是无我之义。如是以四行相依无我之义四谛为同一所摄。同一所摄者是一性，通达一智、一性，故四谛为同一通达。
    如何依谛之义四谛为同一通达？以四行相依谛之义四谛为同一通达：苦之苦义是谛之义，集之集义是谛之义，灭之灭义是谛之义，道之道义是谛之义。如是以四行相依谛之义四谛为同一所摄。同一所摄者是一性，通达一智、一性，故四谛为同一通达。
    如何依通达之义四谛为同一通达？以四行相依通达之义四谛为同一通达：苦之苦义是通达之义，集之集义是通达之义，灭之灭义是通达之义，道之道义是通达之义。如是以四行相依通达之义四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。
四
    如何而四谛为同一通达？无常者是苦，无常、苦者是无我，无常、苦、无我者是如。无常、苦、无我、如者是谛，无常、苦、无我、如、谛为同一所摄。同一所摄者是一性，而以通达一智、一性，故四谛为同一通达。
    以几何之行相四谛为同一通达？以九行相四谛为同一通达：为如之义、无我之义、谛之义、通达之义、通智之义、遍智之义、断之义、修习之义、现证之义。如是以九行相四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。
五
    如何依如之义四谛为同一通达？以九行相依如之义四谛为同一通达：苦之苦义是如之义、集之集义是如之义、灭之灭义是如之义、道之道义是如之义、通智之通智义是如之义、遍智之遍智义是如之义、断之断义是如之义、修习之修习义是如之义、现证之现证义是如之义。如是以九行相依如之义四谛为同一所摄。同一所摄是一性，以一智通达、一性，故四谛为同一通达。如何而为依无我之义……乃至……依谛之义……依通达之义四谛为同一通达？以九行相依通达之义四谛为同一通达：苦之苦义是通达之义，集之集义是通达之义，灭之灭义是通达之义，道之道义是通达之义，通智之通智义是通达之义，遍智之遍智义是通达之义，断之断义是通达之义，修习之修习义是通达之义，现证之现证义是通达之义。如是以九行相依通达之义四谛为同一所摄。同一所摄是一性，以通达一智、一性，故四谛为同一通达。
六
    以几何之行相四谛为同一通达？以十二行相四谛为同一通达：［即］如之义、无我之义、谛之义、通达之义、通知之义、遍知之义、法之义、如之义、所知之义、现证之义、触接之义、现欢之义。如是以十二行相四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。
    如何依如之义四谛为同一通达？以十六行相依如之义四谛为同一通达：苦之害义、有为之义、烦热之义、变坏之义是如之义、集之存续义、因缘之义、合之义、障碍之义是是如之义、灭之出离义、离之义、无为之义、不死之义是如之义、道之出离义、因之义、见之义、增上之义是如之义。如是以十六行相依如之义四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。如何而依无我之义……乃至……依谛之义、通达之义、通知之义、遍知之义、法之义、如之义、所知之义、现证之义、触接之义、现观之义四谛为同一通达？以十六行相依现观之义四谛为同一通达：苦之害义、有为之义、烦热之义、变坏之义是现观之义、集之存续义、因缘之义、合之义、障碍之义是现观之义、灭之出离义、离之义、无为之义、不死之义是现观之义、道之出离义、因之义、见之义、增上之义是现观之义。如是以十六行相依现观之义四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。
七
    于谛有几何之相？于谛有二相：有为相、无为相。于谛有如是之二相。
    于谛有几何之相？于谛有六相：于有为之谛知生、知衰坏、知住之异；于无为之谛不知生、不知衰坏、不知住之异。于谛有如是之六相。
    于谛有几何之相？于谛有十二相：于苦谛知生、知衰坏、知住之异，于集谛知生、知衰坏知住之异，于道谛知生、知衰坏、知住之异，于灭谛不知生、不知衰坏、不知住之异。于谛有如是之十二相。
八
    四谛之中几何是善、几何是不善、几何是无记？集谛是不善，道谛是善，灭谛是无记，苦谛是或善或不善，或无记。三谛为一谛所摄，一谛为三谛所摄，于依事之力次弟之故。
    “或”者，如何而为然？若苦谛不善、集谛为不善者，依不善之义二谛被摄为一谛，一谛被摄为二谛。若苦谛善、道谛是善者，依善之义二谛被摄为一谛，一谛被摄为二谛。若苦谛是无记、灭谛是无记者，依无记之义二谛被摄为一谛、一谛被摄为二谛。如此“或”者［可如此言］。三谛被摄为一谛，一谛被摄为三谛，于依事之力次第之故。
九
    诸比丘！昔我未现等正觉于菩萨时，生如是念：“色之味者何？过患者何？出离者何？受之味者何？过患者何？出离者何？想之味者何？过患者何？出离者何？行之味者何？过患者何？出离者何？识之味者何？过患者何？出离者何耶？”诸比丘！此时，我生如是念：“以色为缘而生喜、乐者，此乃色之味，色是无常、苦、变坏法，此乃色之过患，于色调伏欲、贪，断欲、贪者，此乃色之出离。以受为缘……乃至……以想为缘［……］以行为缘［……］以识为缘而生喜、乐者此乃识之味，识是无常、苦、变坏法者，此乃识之过患，于识调伏欲、贪，断欲、贪者此乃识之出离。
一○
    诸比丘！如是以此未如实知通五取蕴之味为味，过患为过患，出离为出离之间，诸比丘！我于天魔、梵世、沙门、婆罗门、天、人之诸生，未确认现证无上正等觉。诸比丘！如是以此如实知通五取蕴之味为味，过患为过患，出离为出离时，诸比丘！我于天魔、梵世、沙门、婆罗门、天、人之诸生确认已现证无上正等觉。又复智、见生，［谓］“于我心解脱不动，此为最后之生而无后有。”
一一
    言“色为缘而生喜、乐者，此是色之味”，断之通达是集谛。言“色之无常、苦、变坏法者，此是色之过患”，遍智之通达是苦谛。言“于色调伏欲、贪，断欲、贪者，此是色之出离”，现证之通达是灭谛。于此之三处，见、思、语、业、命、精进、念、定修习之通达道谛。言“以受为缘……乃至……以想为缘［……］以行为缘［……］以识为缘而生喜、乐，此是识之味”，断之通达集谛。言“识之无常、苦、变坏之法，此是识之过患”，遍智之通达苦谛。言“于识调伏欲、贪，断欲、贪，此是识之出离”，现证之通达灭谛。于此之三处，见、思、语、业、命、精进、念、定修习之通达道谛。
一二
    “谛”者，是依几何之行相为谛？依三行相为谛：寻求之义、摄持之义、通达之义。
    如何是依寻求之义为谛？“老死以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义而为谛。“老死以生为因缘、以集为生、依生而生、依生而出生”，如是依摄持义为谛。了知老死，了知老死之集，了知老死之灭，了知顺老死灭之道，如是依通达义为谛。
    “生以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“生是以有为因缘、以有为集、依有而生、依有而出生”，如是依摄持之义为谛。了知生，了知生之集，了知生之灭，了知顺生灭之道，如是依通达之义为谛。
    “有是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“有是以取为因缘、以取为集、依取而生、依取而出生”，如是依摄持之义为谛。了知有，了知有之集，了知有之灭，了知顺有灭之道，如是依通达之义为谛。
    “取是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“取以渴爱为因缘、以渴爱为集、依渴爱而生、依渴爱而出生”，如是依摄持之义为谛。了知取，了知取之集，了知取之灭，了知顺取灭之道，如是依通达之义为谛。
    “渴爱是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“渴爱以受为因缘、以受为集、依受而生、依受而出生”，如是依摄持之义为谛。了知渴爱，了知渴爱之集，了知渴爱之灭，了知顺渴爱灭之道，如是依通达之义为谛。
    “受是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“受以触为因缘、以触为集、依触而生、依触而出生”，如是依摄持之义为谛。了知受，了知受之集，了知受之灭，了知顺受灭之道，如是依通达之义为谛。
    “触是以何为因缘、以何为集、依何而生、依何而出生？］如是依寻求之义为谛。“触以六处为因缘、以六处为集、依六处而生、依六处而出生”，如是依摄持之义为谛。了知触，了知触之集，了知触之灭，了知顺触灭之道，如是依通达之义为谛。
    “六处是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“六处以名色为因缘、以名色为集、依名色而生、依名色而出生”，如是依摄持之义为谛。了知六处，了知六处之集，了知六处之灭，了知顺六处灭之道，如是依通达之义为谛。
    “名色是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“名色以识为因缘、以识为集、依识而生、依识而出生”如是依摄持之义为谛。了知名色，了知名色之集，了知名色之灭，了知顺名色灭之道，如是依通达之义为谛。
    “识是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“识以行为因缘、以行为集、依行而生、依行而出生”，如是依摄持之义为谛。了知识，了知识之集，了知识之灭，了知顺识灭之道，如是依通达之义为谛。
    “行是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“行以无明为因缘、以无明为集、依无明而生、依无明而出生”，如是依摄持之义为谛。了知行，了知行之集，了知行之灭，了知顺行灭之道，如是依通达之义为谛。
一三
    老死是苦谛，生是集谛，二之出离是灭谛，灭之了知是道谛。生是苦谛，有是集谛，二之出离是灭谛，灭之了知是道谛。有是苦谛，取是集谛，二之出离是灭谛，灭之了知是道谛。取是苦谛，渴爱是集谛，二之出离是灭谛，灭之了知是道谛。渴爱是苦谛，受是集谛，二之出离是灭谛，灭之了知是道谛。受是苦谛，触是集谛，二之出离是灭谛，灭之了知是道谛。触是苦谛，六触是集谛，二之出离是灭谛，灭之了知是道谛。六处是苦谛，名色是集谛，二之出离是灭谛，灭之了知是道谛。名色是苦谛，识是集谛，二之出离是灭谛，灭之了知是道谛。识是苦谛，行是集谛，二之出离是灭谛，灭之了知是道谛。行是苦谛，无明是集谛，二之出离是灭谛，灭之了知是道谛。老死是苦谛，生或苦谛或集谛，二之出离是灭谛，灭之了知是道谛。生是苦谛，有或苦谛或集谛，，二之出离是灭谛，灭之了知是道谛……乃至……行是苦谛，无明或苦谛或集谛，二之出离是灭谛，灭之了知是道谛。


12集.无碍解道·14.俱存品第三〔七〕觉支论

《小部·12集.无碍解道·14.俱存品第三〔七〕觉支论》

        俱存品第三［七］觉支论
    舍卫国因缘
一
    诸比丘！如是有七觉支。如何为七？是念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。诸比丘！如是是七觉支。
    “觉支”者，依何义是觉支？
    资益菩提故是觉支，觉故是觉支，随觉故是觉支，别觉故是觉支，等觉故是觉支。依觉义是觉支，依随觉义是觉支，依别觉义是觉支，依等觉义是觉支。令觉故是觉支，令随觉故是觉支，令别觉故是觉支，令等觉故是觉支。依令觉之义是觉支，依令随觉之义是觉支，依令别觉之义是觉支，依令等觉之义是觉支。依觉分之义是觉支，依随觉分之义是觉支，依别觉分之义是觉支，依等觉分之义是觉支。依获觉之义是觉支，依获得觉之义是觉支，依增长觉之义是觉支，依现增长觉之义是觉支，依得觉之义是觉支，依正得觉之义是觉支。
二
    依根本之义是觉支，依根本所行之义是觉支，依根本摄持之义是觉支，依根本伴属之义是觉支，依根本圆满之义是觉支，依根本圆熟之义是觉支，依根本无碍解之义是为觉支，依于根本得无碍解是觉支，于根本无碍解修习自在义是觉支，于根本无碍解得自在者亦有觉支。依因之义是觉支，依因所行之义是觉支，依因摄持之义是觉支，依因伴属之义是觉支，依因圆满之义是觉支，依因圆熟之义是觉支，依因无碍解之义是觉支，依得因无碍解义是觉支，依于因无碍解修习自在义是觉支，于因无碍解得自在者亦有觉支。依缘之义……［乃至］……亦有觉支。依清净之义……［乃至］……亦有觉支。依无呵责之义……［乃至］……亦有觉支。依出离之义……［乃至］……亦有觉支。依解脱之义……［乃至］……亦有觉支。依无漏之义……［乃至］……亦有觉支。依离之义……［乃至］……亦有觉支。依最舍之义是觉支，依最舍所行之义是觉支，依最舍摄持之义是觉支，依最舍伴属之义是觉支，依最舍圆满之义是觉支，依最舍圆熟之义是觉支，依最舍无碍解之义是觉支，依最舍得无碍解义是觉支，于最舍无碍解修习自在义是觉支，于最舍无碍解得自在者亦有觉支。
三
    觉根本之义故是觉支，觉因之义故是觉支，觉缘之义故是觉支，觉清净之义故是觉支，觉无呵责之义故是觉支，觉出离之义故是觉支，觉解脱之义故是觉支，觉无漏之义故是觉支，觉离之义故是觉支，觉最舍之义故是觉支。觉根本所行之义故是觉支，觉因所行之义故是觉支，觉缘所行之义故是觉支，觉清净所行之义故是觉支，觉无呵责所行之义故是觉支，觉出离所行之义故是觉支，觉解脱所行之义故是觉支，觉无漏所行之义故是觉支，觉离所行之义故是觉支，觉最舍所行之义故是觉支。觉根本摄持之义故是觉支……乃至……觉最舍摄持之义故是觉支。觉根本伴属之义故是觉支……乃至……觉最舍伴属之义故是觉支。觉根本圆满之义故是觉支……乃至……觉最舍圆满之义故是觉支。觉根本圆熟之义故是觉支……乃至……觉最舍圆熟之义故是觉支。觉根本无碍解之义故是觉支……乃至……觉最舍无碍解之义故是觉支。觉得根本无碍解之义故是觉支……乃至……觉得最舍无碍解之义是觉支。于根本无碍解修习觉自在义故是觉支……乃至……于最舍无碍解修习觉自在义故是觉支。……乃至……。
四
    觉摄持之义故是觉支，觉伴属之义故是觉支，觉圆满之义故是觉支，觉一境之义故是觉支，觉无散乱之义故是觉支，觉精勤之义故是觉支，觉无散逸之义故是觉支，觉无浊之义故是觉支，觉不动之义故是觉支，依一性近住之力觉心之住义故是觉支，觉所缘之义故是觉支，觉行境之义故是觉支，觉断之义故是觉支，觉永舍之义故是觉支，觉出离之义故是觉支，觉退转之义故是觉支，觉寂静之义故是觉支，觉妙善之义故是觉支，觉解脱之义故是觉支，觉无漏之义故是觉支，觉度之义故是觉支，觉无因相之义故是觉支，觉无愿1之义故是觉支，觉空性之义故是觉支，觉一味之义故是觉支，觉不超越之义故是觉支，觉俱存之义故是觉支，觉出之义故是觉支，觉因之义故是觉支，觉见之义故是觉支，觉增上之义故是觉支。
五
    觉寂止无散乱之义故是觉支，觉正观之随观义故是觉支，觉止观一味之义故是觉支，觉俱存不超越之义故是觉支，觉学受持之义故是觉支，觉所缘之行境义故是觉支，觉退缩心之精勤义故是觉支，觉掉举心之制御义故是觉支，觉俱清净之观察义故是觉支，觉殊胜证得之义故是觉支，觉上通达之义故是觉支，觉［四］谛现观之义故是觉支，觉灭安住之义故是觉支。
六
    觉信根胜解之义故是觉支……乃至……觉慧根之见义故是觉支。信力之于不信觉不动之义故是觉支……乃至……慧力之于无明觉不动义故是觉支。觉念觉支之近住义故是觉支……乃至……觉舍觉支之简择义故是觉支。觉正见之见义故是觉支……乃至……觉正定之无散乱义故是觉支。
    觉［五］根之增上义故是觉支，觉（五）力之不动义故是觉支，觉［七］觉支之出义故是觉支，觉［八圣］道之因义故是觉支，觉［四］念住之近住义故是觉支，觉［四］正勤之勤义故是觉支，觉［四］神足之神通义故是觉支，觉［四］谛之如义故是觉支，觉［四］加行之止灭义故是觉支，觉［四］果之现证义故是觉支，觉慧之了知义故是觉支，觉寻之2现前解义故是觉知，觉伺之伺案义故是觉支，觉喜之遍满义故是觉支，觉乐之成果义故是觉支，觉心之一境性义故是觉支。
七
    觉倾心之义故是觉支，觉识之义故是觉支，觉了知之义故是觉支，觉想义之故是觉支，觉一趣之义故是觉支，觉通智所知之义故是觉支，觉遍智之度义故是觉支，觉断之永舍义故是觉支，觉修习一味之义故是觉支，觉现证之接触义故是觉支，觉蕴之蕴义故是觉支，觉界之界义故是觉支，觉处之处义故是觉支，觉有为之有为义故是觉支，觉无为之无为义故是觉支。
八
    觉心之义故是觉支，觉心之无间义故是觉支，觉心之出离义故是觉支，觉心之3退转义故是觉支，觉心之因义故是觉支，觉心之缘义故是觉支，觉心之事义故是觉支，觉心之4地义故是觉支，觉心所缘之义故是觉支，觉心之行境义故是觉支，觉心所行义故是觉支，觉心趣之义故是觉支，觉心之引发义故是觉支，觉心之出义故是觉支，觉心之离义故是觉支。
九
    觉一性之倾心义故是觉支，觉一性之识义故是觉支，觉一性了知义故是觉支，觉一性之想义故是觉支，觉一性之一趣义故是觉支，觉一性之跃进义故是觉支，觉一性之明寂义故是觉支，觉一性之停止义故是觉支，觉一性之解脱义故是觉支，觉于一性见“此寂静”义故是觉支，觉一性之乘所作义故是觉支，觉一性之实所作义故是觉支，觉一性之随成义故是觉支，觉一性之遍摄义故是觉支，觉一性之善造作义故是觉支，觉一性之摄持义故是觉支，觉一性之伴属义故是觉支，觉一性之圆满义故是觉支，觉一性之总摄义故是觉支，觉一性之住持义故是觉支，觉一性之习义故是觉支，觉一性之修习义故是觉支，觉一性之多作义故是觉支，觉一性之善成就义故是觉支，觉一性之5善解脱义故是觉支，觉一性之6觉义故是觉支，觉一性之随觉义故是觉支，觉一性之别觉义故是觉支，觉一性之等觉义故是觉支，觉一性之令觉义故是觉支，觉一性之令随觉义故是觉支，觉一性之令别觉义故是觉支，觉一性令等觉义故是觉支，觉一性之觉分义故是觉支，觉一性之随觉分义故是觉支，觉一性之别觉分义故是觉支，觉一性之等觉分义故是觉支，觉一性之明义故是觉支，觉一性之开明义故是觉支，觉一性之随明义故是觉支，觉一性之别别明义故是觉支，觉一性之等明义故是觉支。
一○
    觉断之义故是觉支，觉灭之义故是觉支，觉极热之义故是觉支，觉遍照之义故是觉支，觉烦恼寂静义故是觉支，觉不垢之义故是觉支，觉离垢之义故是觉支，觉无垢之义故是觉支，觉等之义故是觉支，觉会之义故是觉支，觉离之义故是觉支，觉离所行之义故是觉支，觉离贪之义故是觉支，觉离贪所行之义故是觉支，觉灭之义故是觉支，觉灭所行之义故是觉支，觉最舍之义故是觉支，觉最舍所行之义故是觉支，觉解脱之义故是觉支，觉解脱所行之义故是觉支，觉志欲之义故是觉支，觉志欲之根本义故是觉支，觉志欲之7足义故是觉支，觉志欲之勤义故是觉支，觉志欲之神通义故是觉支，觉志欲之胜解义故是觉支，觉志欲之精勤义故是觉支，觉志欲之近住义故是觉支，觉志欲之无散乱义故是觉支，觉志欲之见义故是觉支，觉精进之义故是觉支，觉心之义故是觉支，觉思惟之义故是觉支，觉思惟之根本义故是觉支，觉思惟之足义故是觉支，觉思惟之勤义故是觉支，觉思惟之神通义故是觉支，觉思惟之胜解义故是觉支，觉思惟之精勤义故是觉支，觉思惟之近住义故是觉支，觉思惟之无散乱义故是觉支，觉思惟之见义故是觉支。
一一
    觉苦之害义故是觉支，觉苦之有为义故是觉支，觉苦之烦热义故是觉支，觉苦之变坏义故是觉支，觉集之存续义、因缘之义、合之义、障碍之义故是觉支，觉灭之出义、离之义、无为之义、不死之义故是觉支，觉道之出义、因之义、见之义、增上之义故是觉支。
    觉如之义故是觉支，觉不异之义故是觉支，觉无我之义故是觉支，觉谛之义故是觉支，觉通达之义故是觉支，觉通智之义故是觉支，觉遍智之义故是觉支，觉法之义故是觉支，觉界之义故是觉支，觉所知之义故是觉支，觉现证之义故是觉支，觉触接之义故是觉支，觉现观之义故是觉支，觉出离之义故是觉支，觉无嗔故是觉支，觉光明想故是觉支，觉无散乱故是觉支，觉法决定故是觉支，觉智故是觉支，觉胜喜故是觉支，觉初静虑故是觉支……觉阿罗汉道故是觉支。
一二
    依胜解义觉信根故是觉支……乃至……依见之义觉慧根故是觉支。于不信依不动义觉信力故是觉支……乃至……于无明依不动义觉慧力故是觉支。依近住之义觉念觉支故是觉支……乃至……依简择之义觉舍觉支故是觉支，依见之义觉正见故是觉支……乃至……依无散乱之义觉正定故是觉支。依增上之义觉根故是觉支……乃至……依不动之义觉力故是觉支。觉出离之义故是觉支……乃至……依因之义觉道故是觉支，依近住之义觉念住故是觉支……乃至……依勤之义觉正勤故是觉支，依神通之义觉神足故是觉支，依如之义觉谛故是觉支。依无散乱之义觉寂止故是觉支，依随观之义觉正观故是觉支，依一味之义觉正观故是觉支，依不超越之义觉俱存故是觉支。依律仪之义觉戒清净故是觉支，依无散乱之义觉心清净故是觉支，依见之义觉见清净故是觉支。依解脱之义觉解脱故是觉支，依通达之义觉明故是觉支，依永舍之义觉解脱故是觉支，依断之义觉尽智故是觉支，依止灭之义觉无生智故是觉支，依觉志欲根本之义故是觉支，依觉作意等起之义故是觉支，依觉触总摄之义故是觉支，依觉受等趣之义故是觉支，依觉定现前之义故是觉支，依觉念增上之义故是觉支，依觉彼慧之上义故是觉支，依觉解脱坚固之义故是觉支，依觉尽际不死入涅槃义故是觉支。
    舍卫国因缘
一三
    尔时，具寿舍利弗告诸比丘曰：“友！”彼诸比丘应答具寿舍利弗：“友！”具寿舍利弗如是曰：
    友！如是有七觉支。如何为七耶？是念觉支、择法觉支……乃至……舍觉支。友！如是有七觉支。友！我于此七觉支之中，于住晨朝将欲用觉支以住于晨朝，住于日中时将欲用觉支以住于日中，住于夕时将欲用觉支以住于夕时。友！若我有念觉支之念者，我则有无量之念，我有善造作之念而了知住为8住。若依我灭者，由此之缘而了知依我灭［……］择法觉支……乃至……友！若我有舍觉支之念者，我则有无量念，我有善造作之念而了知住为住。若依我灭者，由此之缘了知依我灭。友！譬如有国王或大臣将有种种杂饰之衣服满于衣箧，晨朝将着所欲衣服之一双则于日中时……乃至……友！于夕时将着所欲衣服之一双则于夕时着之。友！如是我于此之七觉支之中，住于晨朝将欲用觉支则于晨朝住之，于日中时……乃至……夕时将欲用觉支则于夕时住之。友！若我有念觉支之念者，我则有无量之念，于我有善造作之念而了知住为住。若依我灭，由此之缘了知依我灭［……］择法觉支……乃至……友！若我有舍觉支之念者，我则有无量之念，于我有善造作之念而了知住为住。若依我灭，由此之缘了知依我灭。
一四
    “若我有念觉支之念，”有觉支者如何？近住于灭之时，“若我有念觉支之念者，”则是有觉支。譬如于油灯之燃故于有焰时有光，于有光时有焰。如是近住于灭时，“若我有念觉支之念者，”则是有觉支。“我有无量之念，”有觉支者如何？一切诸烦恼9有量、遍缠而生后有是为诸行，灭是无量，依不动之义、无为之义故。近住于灭时，“我有无量之念者，”则是有觉支。
    “我有善造作之念，”有觉支者如何？一切诸烦恼不等、遍缠而生后有是为诸行，灭是平等法，依寂静之义、妙善之义故。近住于灭时，“我有善造作之念者，”则是有觉支。
一五
    了知住之为住，若又灭者，由此之缘，了知灭者如何？
    以几何之行相念觉支住，以几何之行相念觉支灭？
    以八行相念觉支住，以八行相念觉支灭。
    如何以八行相念觉支住？依倾心于不生念觉支住，依不倾心于生念觉支住，依倾心于不转念觉支住，依不倾心于转念觉支住，依倾心于无因相念觉支住，依不倾心于因相念觉支住，依倾心于灭念觉支住，依不倾心于诸行念觉支住。如是以八行相念觉支住。
    如何以八行相念觉支灭？依倾心于生念觉支灭，依不倾心于不生念觉支灭，依倾心于转念觉支灭，依不倾心于不转念觉支灭，依倾心于因相念觉支灭，依不倾心于无因相念觉支灭，依倾心于诸行念觉支灭，依不倾心于灭念觉支灭。如是依八行相念觉支灭。如是了知住为住，若又灭者，由此之缘，了知灭……
一六
    “若我有舍觉支之念，”有觉者如何？近住于灭时，“若我有舍觉支之念者，”则有觉支。譬如油灯之燃故于有焰时有光，于有光时有焰。如是近住于灭时，“若我有舍觉支之念者，”则有觉支。
    “于我有无量之念，”有觉支者如何？一切诸烦恼是有量、遍缠而生后有是为诸行，灭是无量，依不动之义、无为之义故。近住于灭时，“我有无量之念者，”则有觉支。
    “于我有善造作之念，”有觉支者如何？一切诸烦恼是不等、遍缠而生后有是为诸行，灭是平等法，依寂静之义、妙善之义故。于近住灭时，“于我有善造作之念者，”则有觉支。
    了知住为住，若又灭者，由此之缘，了知灭者如何？
    以几何之行相舍觉支住？以几何之行相舍觉支灭耶？
    以八行相舍觉支住，以八行相舍觉支灭。
一七
    如何以八行相舍觉支住？依倾心于不生舍觉支住，依不倾心于生舍觉支住，依倾心于不转舍觉支住，依不倾心于转舍觉支住。依倾心于无因相舍觉支住，依不倾心于因相舍觉支住，依倾心于灭舍觉支住，依不倾心于诸行舍觉支住。如是以八行相舍觉支住。
    如何以八行相舍觉支灭？依倾心于生舍觉支灭，依不倾心于不生舍觉支灭，依倾心于转舍觉支灭，依不倾心于不转舍觉支灭，依倾心于因相舍觉支灭，依不倾心于无因相舍觉支灭，依倾心于诸行舍觉支灭，依不倾心于灭舍觉支灭。
    如是了知住之为住，若又灭者，由此之缘，了知灭。

注：
1 无愿之义云云 底本脱落此一句，依暹罗本补之。
2 现前解　底本暹罗本虽均作为 abhiropana- 如其他之用例应改为 abhiniropana-。
3 退转　在底本虽有「识之义」依于暹罗本及其他用例改正之。
4 地之义　底本虽作「等之义」依其他之用例及暹罗本改正为 bhummaṭṭha。
5 善解脱　在底本虽有「善清净」依暹罗本及其他之用例改正之。
6 觉　底本虽有 bhuñjana，依暹罗本及其他之用例应改正为 bujjhana。以下仿此。
7 足　底本虽作 padaha 依暹罗本及其他之用例改正为 pāda- 其次思惟之足亦同。
8 住之次，底本有 vacanaṁ 异本有 cavanaṁ, caraṁ 等语以在文脉上应为不须要故不译。
9 有量、遍缠底本虽作 pamāṇabandhā，依暹罗本改为 pamāṇavantā。


12集.无碍解道·15.俱存品第四 慈论

《小部·12集.无碍解道·15.俱存品第四 慈论》

        俱存品第四 慈论
    舍卫国因缘
一
    诸比丘！若习慈心解脱、修习、多作、乘作、实作、随成、遍熟、善造作者应可希求有十一功德。如何为十一？乐眠、乐觉、不见恶梦、受人爱、受非人爱、诸天守护、彼无受火、毒或剑、速得定心、颜色清净、死无迷妄、无上通达而生梵世。诸比丘！如习慈心解脱、修习、多作、乘作、实作、随成、遍熟、善造作者，应可希求有如是十一功德。
二
    于慈心解脱有无别遍满，于慈心解脱有有别遍满，于慈心解脱有方遍满。
    以几何之行相有无别遍满之慈心解脱？以几何之行相有有别遍满之慈心解脱？以几何之行相有方遍满之慈心解脱？
    以五行相有无别遍满之慈心解脱。以七行相有有别遍满之慈心解脱。以十行相有方遍满之慈心解脱。
    如何以五行相有无别遍满之慈心解脱？“于一切之有情乃无怨、无嗔、无害、有乐而摄护我！一切之有命……乃至……一切之活物［……］一切之人［……］一切之我性所属乃无怨、无嗔、无害、有乐而摄护我！”如是以五行相有无别遍满之慈心解脱。
    如何以七行相有有别遍满之慈心解脱？“于一切之女人乃无怨、无嗔、无害、有乐而摄护我！一切之男人……乃至……一切13之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］一切之2堕者乃无怨、无嗔、无害、有乐而摄护我！”如是以七行相有有别遍满之慈心解脱。
三
    如何以十行相有方遍满之慈心解脱？“于东方一切之有情乃无怨、无嗔、无害、有乐而摄护我！于西方一切之有情……乃至……于北方一切之有情［……］于南方一切之有情［……］于东南方一切之有情［……］于西北方一切之有情［……］于东北方一切之有情［……］于西南方一切之有情［……］于下方一切之有情［……］于上方一切之有情乃无怨、无嗔、无害、有乐而摄护我！于东方一切之有命……乃至……活物［……］人［……］我性所属［……］一切之女人［……］一切之男人［……］一切之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］一切之堕者，乃无怨、无嗔、无害、有乐而摄护我！于西方一切之堕者［……］于北方一切之堕者［……］于南方一切之堕者［……］于东南方一切之堕者［……］于西北方一切之堕者［……］于东北方一切之堕者［……］于西南方一切之堕者［……］于下方一切之堕者［……］于上方一切之堕者，乃无怨、无嗔、无害、有乐而摄护我！”如是以十行相有方遍满之慈心解脱。
    除一切有情之苦害以无苦害，除损害以无损害，除烦热以无烦热，除永尽以无永尽，除害心以无害心，一切之有情乃无怨而勿有怨，有乐而勿有苦，依乐而勿依苦。”如是以八行相一切有情乃起慈故是“慈”，思此之法故是“心，”由一切嗔所属解脱故是解脱，而慈而心解脱故是慈心解脱。
四
    “一切有情乃无怨、安稳、有乐！”以信而胜解，有信3根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以精勤精进，有精进根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！己以令近住念，有念根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以定心，有定根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以慧了知、有慧根遍习之慈心解脱。
    此五根是习慈心解脱，依此五根习慈心解脱。此五根是慈心解脱之修习，依此之五根修习慈心解脱。此五根是慈心解脱之多作，依此之五根多作慈心解脱。此五根是慈心解脱之庄严，依此之五根善庄严慈心解脱。此五根是慈心解脱之资具，依此之五根善资饰慈心解脱。此五根是慈心解脱之伴属，依此之五根善围绕慈心解脱。
    此五根是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱、“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
五
    “一切有情乃无怨、安稳、有乐”于不信而不动，有信力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于懈怠而不动，有精进力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于放逸而不动，有念力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于掉举而不动，有定力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于无明而不动，有慧力遍习之慈心解脱。
    此五力是慈心解脱之习，依此之五力习慈心解脱。此五力是慈心解脱之修习，依此之五力修习慈心解脱。此五力是慈心解脱之多作，依此之五力多作慈心解脱。此五力是慈心解脱之庄严，依此之五力善庄严慈心解脱。此五力是慈心解脱之资具，依此之五力善资饰于慈心解脱。此五力是慈心解脱之伴属，依此之五力善围绕慈心解脱。
    此五力是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
六
    “一切有情乃无怨、安稳、有乐”令近住于念，有念觉支遍习之慈心解脱。“一切有情……乃至……”以慧思择，有择法觉支遍习之慈心解脱。“一切有情……乃至……以精勤精进，有精进觉支遍习之慈心解脱。“一切有情……乃至……”令止灭熟烦，有喜觉支遍习之慈心解脱。“一切有情……乃至……”令止灭粗重，有轻安觉支遍习之慈心解脱。“一切有情……乃至……”以定心，有定觉支遍习之慈心解脱。“一切有情……乃至……”以智简择诸烦恼，有舍觉支遍习之慈心解脱。
    此七觉支是慈心解脱之习，依此之七觉支习慈心解脱。此七觉支是慈心解脱之修习，依此之七觉支修习慈心解脱。此七觉支是慈心解脱之多作，依此之七觉支多作慈心解脱。此七觉支是慈心解脱之庄严，依此之七觉支善庄严慈心解脱。此七觉支是慈心解脱之资具，依此之七觉支善资饰慈心解脱。此七觉支是慈心解脱之伴属，依此之七觉支善围绕慈心解脱。
    此七觉支是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
七
    “一切有情乃无怨、安稳、有乐！”正见，有正见遍习之慈心解脱。“一切有情……［乃至］……有乐！”正现前解，有正思惟遍习之慈心解脱。“一切有情……［乃至］……有乐！”正摄受，有正语遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正等起，有正业遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正清净，有正命遍习之慈心解脱。“一切有情……［乃至］……有乐！”正精勤，有正精进遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正近住，有正念遍习之慈心解脱。“一切有情……［乃至］……有乐！”正定，有正定遍习之慈心解脱。
    此八［圣］道是心解脱之习，依此之八［圣］道习慈心解脱，此八［圣］道是慈心解脱之修习，依此八［圣］道修习慈心解脱。此八［圣］道是慈心解脱之多作，依此之八［圣］道多作慈心解脱。此八［圣］道是慈心解脱之庄严，依此之八［圣］道善庄严慈心解脱。此八［圣］道是慈心解脱之资具，依此之八［圣］道善资饰慈心解脱。此八［圣］道是慈心解脱之伴属，依此之八［圣］道善围绕慈心解脱。此八［圣］道是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
八
    “一切之有命……乃至……一切之活物［……］一切之人［……］一切之我性所属［……］一切之女人［……］一切之男人［……］一切之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］除一切堕者之苦害以无苦害，除损害以无损害，除烦热以无烦热，除永尽以无永尽，除害心以无害心，一切之堕者乃无怨而勿有怨，有乐而勿有苦，依乐而勿依苦。”如是以八行相一切之堕者乃起慈故是“慈”，思此法故是“心”，由一切嗔所属解脱故是“解脱”，而慈而心解脱故是慈、心解脱。“一切堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱4……乃至……令成、明而为照。
九
    于东方一切有情之……乃至……于西方一切有情之［……］于北方［……］于南方［……］于东南方［……］于西北方［……］于东北方［……］于西南方［……］于下方［……］于上方除一切有情之苦害以无苦害……乃至……而慈而心亦为解脱故是慈心解脱。“于上方一切之堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱……乃至……令成、明而为照。
一○
    “于东方一切有命之……乃至……堕者之［……］于西方一切堕者之［……］于北方［……］于南方［……］于东南方［……］于西北方［……］于东北方［……］于西南方［……］于下方［……］于上方以除一切之堕者之苦害以无苦害……乃至……而慈而心亦为解脱故是慈心解脱。
一一
    “于上方一切之堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱。“于上方一切之堕者乃无怨、安稳、有乐！”以精勤精进，有精进根遍习之慈心解脱。“［于上方］……乃至……”令近住念，有念根遍习之慈心解脱。“［于上方］……乃至……”以定心，有定根遍习之慈心解脱。“［于上方］……乃至……”以慧了知，有慧根遍习之慈心解脱。此五根是慈心解脱之习，依此之五根习慈心解脱……乃至……令成、明而为照。
一二
    “于上方一切之堕者乃无怨、安稳、有乐！”于不信而不动，有信力遍习之慈心解脱“［于上方］……乃至……”于懈怠而不动，有精进力遍习之慈心解脱。“［于上方］……乃至……”于放逸而不动，有念力遍习之慈心解脱。“［于上方］……乃至……”于悼举而不动，有定力遍习之慈心解脱。“［于上方］……乃至……”于无明而不动，有慧力遍习之慈心解脱。此五力是慈心解脱之习，依此之五力习慈心解脱……乃至……令成、明而为照。
一三
    “于上方一切之堕者乃无怨、安稳、有乐！”令近住念，有念觉支遍习之慈心。解脱“［于上方］……乃至……”以慧思择，有择法觉支遍习之慈心解脱。“［于上方］……乃至……”以精勤精进，有精进觉支遍习之慈心解脱。“［于上方］……乃至……”令止灭热烦，有喜觉支遍习之慈心解脱。“［于上方］……乃至……”令止灭粗重，有轻安觉支遍习之慈心解脱。“［于上方］……乃至……”以定心，有定觉支遍习之慈心解脱。“［于上方］……乃至……”以智简择诸烦恼，有舍觉支遍习之慈心解脱。此七觉支是慈心解脱之习，以此之七觉支习慈心解脱……乃至……令成、明而为照。
一四
    “于上方一切之堕者乃无怨、安稳、有乐！”正见，有正见遍习之慈心解脱。“［于上方］……乃至……”正现前解，有正思惟遍习之慈心解脱。“［于上方］……乃至……”正摄受，有正语遍习之慈心解脱。“［于上方］……乃至……”令正等起，有正业遍习之慈解脱。“［于上方］……乃至……”令正清净，有正命遍习之慈解脱。“［于上方］……乃至……”正精勤，有正精进遍习之慈心解脱。“［于上方］……乃至……”令正近习，有正念遍习之慈心解脱。“［于上方］……乃至……”以正定，有正定遍习之慈心解脱。
    此八［圣］道是慈心解脱之习，依此八［圣］道习慈心解脱。……此八［圣］道是慈心解脱之伴属，依此八［圣］道善围绕慈心解脱。此八［圣］道是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱，令成、明而为照。

注：
1 尊者 ariya 或被思考指为阿利安族。非尊者准此可知。
2 堕者（vinipātika）vinipāta 即谓在地狱等之堕者。
3 信根遍习在底本虽有 saddhindriyaṁ paribhāvitā，但随暹罗本应读为 saddhindriyaparibhāvitā。以下仿此。
4 此之省略文准第四项乃至第七项可知。


12集.无碍解道·16.俱存品第五 离欲论

《小部·12集.无碍解道·16.俱存品第五 离欲论》

        俱存品第五 离欲论
一
    离欲是道，解脱是果，离欲是道者如何？
    于预流道之时，依见之义，正见是离邪见，于此随转诸烦恼与离诸蕴，则离外之一切因相。
    离欲是离欲为所缘，离欲为行境，于离欲生，于离欲住，于离欲安住。
    离欲者，于离欲有二，涅槃是离欲，涅槃之所缘生一切之法是离欲故是离欲。俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］道支。于众多外道之沙门婆罗门虽有诸道，然此八圣道支是最尊、最胜、极胜、最上、最妙，故八［圣道］支是于诸道中最胜。
    于依现前解之义而正思惟是离邪思惟，依摄受之义而正语是离邪语，依于等起之义而正业是离邪业，依于清净之义而正命是离邪命，依于精勤之义而正精进是离邪精进，依于近住之义而正念是离邪念，依于无散乱之义而正定是离邪定，于此离随转诸烦恼与诸蕴，则离外之一切因相。
    离欲是离欲为所缘，离欲为行境，于离欲生，于离欲住，于离欲安住。
    离欲者，离欲有二，涅槃是离欲，涅槃之所缘生一切之法，是离欲故是为离欲。俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］道支。于众多外道之沙门婆罗门虽有诸道，然此八圣道支是最尊、最胜、极胜、最上、最妙，故八［圣］道支是于诸道中最胜。
二
    于一来道之时，依见之义而正见……乃至……依无散乱之义而正定，是由离巅之欲贪结、嗔结、粗之欲贪随眠、嗔随眠，于此离随转诸烦恼与诸蕴，则离外之一切因相。离欲者，以离欲为所缘……［乃至］……八［圣道］支是为诸道中最胜。
三
    于不还道之时，依见之义而正见……乃至……依无散乱之义正定是由离细之欲贪结、嗔结、细之欲贪随眠、嗔随眠离，于此离随转诸烦恼与诸蕴，则离外之一切因相。离欲者，以离欲为所缘……乃至……八［圣道］支是为诸道中最胜。
四
    于阿罗汉道之时，依见之义而正见……乃至……依无散乱之义正定是由离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠，于此离随转诸烦恼与诸蕴，则离外之一切因相。
    离欲者，以离欲为所缘，以离欲为行境，于离欲生，于离欲住，于离欲安住。
    离欲者，离欲有二，涅槃是离欲，涅槃所缘生一切之法，是离欲故是为离欲。俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］道支。于众多外道之沙门婆罗门虽有诸道，然此之八圣道支是最尊、最胜、极胜、最上、最妙，故八［圣道］支是诸道中最胜。
五
    见离欲是正见，现前解离欲是正思惟，摄受离欲是正语，等起离欲是正业，清净离欲是正命，精勤离欲是正精进，近住离欲是正念，无散乱离欲是正定。近住离欲是念觉支，思择离欲是择法觉支，精勤离欲是精进觉支，遍满离欲是喜觉支，寂静离欲是轻安觉支，无散乱离欲是定觉支，简择离欲是舍觉支。于不信而不动之离欲是信力，于懈怠而不动之离欲是精进力，于放逸而不动之离欲是念力，于掉举而不动之离欲是定力，于无明而不动之离欲是慧力。胜解离欲是信根，精勤离欲是精进根，近住离欲是念根，无散乱离欲是定根，见离欲是慧根。
    依增上之义［五］根是离欲，依不动之义［五］力是离欲，依出离之义［七］觉支是离欲，依因之义［八圣］道［支］是离欲，依近住之义［四］念住是离欲，依勤之义［四］正勤是离欲，依神通之义［四］神足是离欲，依如之义［四］谛是离欲，依无散乱之义寂止是离欲，依随观之义正观是离欲，依一味之义止观是离欲，依不超越之义俱存是离欲，依律仪之义戒清净是离欲，依无散乱之义心清净是离欲，依见之义见清净是离欲，依解脱之义解脱是离欲，依通达之义明是离欲，依永舍之义解脱是离欲，依断之义尽智是离欲。
    志欲是依根本之义而离欲，作意是依等起之义而离欲，触是依总摄之义而离欲，受是依等趣之义而离欲，定是依现前之义而离欲，念是依增上之义而离欲，慧是依此上义而离欲，解脱是依坚固之义而离欲。见之道是正见，现前解之道是正思惟……乃至……入于不死之涅槃是依尽际之义而为道。
    如是离欲是道。
六
    解脱是果者如何？于预流果之时，依见之义，正见是解脱邪见，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。
    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切之法是解脱，故解脱是果。依现前解之义，正思惟是解脱邪思惟，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。
    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切之法是解脱，故解脱是果。
    依摄受之义正语是解脱邪语……乃至……依等起之义正业是解脱邪业［……］，依清净之义正命是解脱邪命［……］，依精勤之义正精进是解脱邪精进［……］，依近住之义正念是解脱邪念［……］，依无散乱之义正定是解脱邪定，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。
    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
七
    于一来果之时，依见之义正见是……乃至……依无散乱之义正定是解脱粗之欲贪结、嗔结、粗之欲贪随眠、嗔随眠，于解脱此随转诸烦恼与诸蕴，则解脱外之一切因相。
    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
八
    于不还果之时，依见之义正见是……乃至……依无散乱之义正定是解脱细之欲贪结、嗔结、细之欲贪随眠、嗔随眠，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。解脱者，以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
九
    于阿罗汉果之时，依见之义正见是……乃至……依无散乱之义正定是解脱色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。
    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
一○
    见解脱是正见，现前解脱是正思惟，摄受解脱是正语，等起解脱是正业，清净解脱是正命，精勤解脱是正精进，近住解脱是正念，无散乱解脱是正定。近住解脱是念觉支，思择解脱是择法觉支，精勤解脱是精进觉支，遍满解脱是喜觉支，寂静解脱是轻安觉支，无散乱解脱是定觉支，简择解脱是舍觉支。
    于不信而不动之解脱是信力，于懈怠而不动之解脱是精进力，于放逸而不动之解脱是念力，于掉举而不动之解脱是定力，于无明而不动之解脱是慧力。胜解解脱是信根，精勤解脱是精进根，近住解脱是念根，无散乱解脱是定根，见解脱是慧根。
    依增上之义［五］根是解脱，依不动之义［五］力是解脱，依出离之义［七］觉支是解脱，依因之义［八圣］道［支］是解脱，依近住之义［四］念住是解脱，依勤之义［四］正勤是解脱，依神通之义［四］神足是解脱，依如之义［四］谛是解脱，依无散乱之义寂止是解脱，依随观之义正观是解脱，依一味之义止观是解脱，依不超越之义俱存是解脱，依律仪之义戒清净是解脱，依无散乱之义心清净是解脱，依见之义见清净是解脱，依解脱之义解脱是解脱，依通达之义明是解脱，依永舍之义解脱是解脱，依断之义尽智是解脱。
    志欲乃依根本之义而解脱，作意是依等起之义而解脱，触是依总摄之义而解脱，受是依等趣之义而解脱，定是依现前之义而解脱，念是依增上之义而解脱，慧是依此上之义而解脱，解脱是依坚固之义而解脱。见之道是正见，现前解之道是正思惟……入于不死涅槃是依尽际之义而为道。
    如是离欲是道，解脱是果。


12集.无碍解道·17.俱存品第六 无碍解论

《小部·12集.无碍解道·17.俱存品第六 无碍解论》

        俱存品第六 无碍解论
一
    如是我闻。一时，世尊在波罗奈仙人堕处鹿野林中。尔时，世尊言五比丘曰：诸比丘！出家［者］是不可习此二边。何者为二？［一］于诸欲专心欲耽着，为下劣、卑贱、异生类、非尊圣、无义，［二］专心于自己之疲劳，为苦、非尊圣、无义。诸比丘！如来去此两边现等觉中道，资于眼生、智生、寂静、通智、等觉、涅槃。诸比丘！如来现等觉资于眼生、智生、寂静、通智、等觉、涅槃此之中道者如何？此是八圣道支，谓正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！如来现等觉此中道资于眼生、智生、寂静、通智、等觉、涅槃也。
二
    复次，诸比丘！此是苦之圣谛：生是苦，老是苦，病是苦，死是苦，怨憎会是苦，爱别离是苦，希求不得是苦，略说之五取蕴是苦。，俱行喜贪于随处欢喜，谓欲
    复次，诸比丘！此是苦集之圣谛：此渴爱生后有爱、有爱、无有爱。复次，诸比丘！此是苦灭之圣谛：此三爱悉皆离灭、舍离、定弃、解脱、无执。
    复次，诸比丘！此顺苦灭道之圣谛：此八圣道支，谓正见……乃至……正定。
三
    诸比丘！一此苦之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“应遍知此苦之圣谛……乃至……已令遍知，”我于未曾闻之法眼生、智生、慧生、明生、光明生。
    诸比丘！“此是苦集之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“应断此苦集之圣谛……乃至……已断，”我于未曾闻之法眼生、智生、慧生、明生、光明生。
    诸比丘！“此苦灭之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“此应现证之苦灭圣谛……乃至……已现证，”我于未曾闻之法眼生、智生、慧生、明生、光明生。
    诸比丘！“此顺苦灭道之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“应修习此顺苦灭道之圣谛……乃至……已修习，”我于未曾闻之法眼生、智生、慧生、明生、光明生。
四
    诸比丘！于此四圣谛，如是三转十二行相之如实智见，于我未善清净时，诸比丘！我于天、魔、梵界、沙门、婆罗门、诸生未确认现证无上正等觉。诸比丘！于此四圣谛，如是三转十二行相之如实智见，于我已善清净时，诸比丘！我则于天、魔、梵界、沙门、婆罗门、诸生已确认现证无上正等觉。复次，于我生见、智，“我、心解脱不动，此是最后生，勿复更有后有。”
    世尊如是说示，五比丘欢喜而赞叹世尊之所说。
    复次，说此之时，具寿憍陈如远尘离垢之法眼生，一此一切集法是灭法。”
    复次，世尊转法轮时，地居之诸神发出音声，“此处世尊于波罗奈仙人堕处鹿野林转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何人亦不能回避遮蔽。”四大王众诸天闻地居之诸神之音声。三十三天闻四大王众诸天之音声……乃至……夜摩天［……］观史多天［……］乐变化天［……］他化自在天［……］梵众天发出音声，“此处世尊于波罗奈仙人堕处鹿野林转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何人亦不能盖覆。”
    如是刹那、瞬时、须臾而音声乃至达于梵世。此十千世界乃大震动，于世间出现无量广大之光辉，超越诸天之天威。
    此时，世尊说优陀那曰：憍陈如乃了解，憍陈如乃了解。因此，名憍陈如而称为“阿若憍陈如。”1
五
    “此是苦之圣谛”，于未曾闻之法眼生、智生、慧生、明生、光明生。
    “眼生”者乃依何之义？“智生”者乃依何之义？“慧生”者乃依何之义？“明生”者乃依何之义？“光明生”者乃依何之义耶？
    “眼生”者乃依见之义。“智生”者乃依知之义。“慧生”者乃依了知之义。“明生”者乃依通达之义。“光明生”者乃依光耀之义。
    眼是法，智是法，慧是法，明是法，光明是法。此五法是法无碍解之所缘而且是行境。此之所缘是行境，此行境是此之所缘。是故，诸法之智乃称为法无碍解。
    见之义是义，知之义是义，了知之义是义，通达之义是义，光耀之义是义。此之五义乃无碍解之所缘而且为行境。此之所缘是此之行境，此之行境是此之所缘。是故，言诸法之智是义无碍解。
    为显示五法有文词言，为显示五义有文词言。此之十词是词无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸词之智是词无碍解。
    有五法之智，有五义之智，有十词之智。此之二十智是辩无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸辩之智是辩无碍解。
六
    “应遍知此苦之圣谛……乃至……已遍知，”于未曾闻之法眼生、智生、慧生、明生、光明生。“眼生”者是依何之义？“智生”者是依何之义？“慧生”者是依何之义？“明生”者是依何之义？“光明生”者是依何之义？
    “眼生”者，是依见之义。“智生”者是依知之义。“慧生”者是依了知之义。“明生”者是依通达之义。“光明生”者是依光耀之义。
    眼是法，智是法，慧是法，明是法，光明是法。此之五法乃法无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸法之智是法无碍解。
    见之义是义，知之义是义，了知之义是义，通达之义是义，光耀之义是义。此之五义是义无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸义之智是义无碍解。
    为显示五法有文词言，为显示五义有文词言。此之十词是词无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸词之智是词无碍解。
    有五法之智，有五义之智，有十词之智。此二十智是辩无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸辩之智是辩无碍解。
    于苦圣谛有十五法、十五义、三十词、六十智。
七
    “此是苦集之圣谛”于未曾闻之法眼生……乃至……光明生……乃至……“应断此苦集之圣谛……乃至……已断亡于未曾闻之法眼生……乃至……光明生……乃至……于集圣谛有十五法、十五义、三十词、六十智。
    “此是苦灭之圣谛”于未曾闻之法眼生……乃至……光明生……乃至……“应现证此苦灭之圣谛……乃至……已现证，”于未曾闻之法眼生……乃至……光明生……乃至……于苦灭圣谛有十五法、十五义、三十词、六十智。
    “此是顺苦灭道之圣谛”于未曾闻之法眼生……乃至……光明生……乃至“应修习此顺苦灭道之圣谛……乃至……已修习，”于未曾闻之法眼生……乃至……光明生……乃至……于顺苦灭道谛有十五法、十五义、三十词、六十智。
    此之四圣谛有六十法、六十义、百二十词、二百四十智。
八
    诸比丘！“此身之身观也，”我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此身之身观也，”我于未曾闻之法眼生……乃至……光明生。“此受之……乃至……此心之……乃至……此法之法观也，”于未曾闻之法眼生……乃至光明生。诸比丘！“应修习此法之法观……乃至……已修习，”我于未曾闻之法眼生……乃至……光明生2。“此身之身观也，”于未曾闻之法眼生……乃至……光明生。“应修习此身之身观……乃至……已修习，”于未曾闻法之法眼生、智生、慧生、明生、光明生。
    “眼生”者是依何之义？“智生”者是依何之义？“慧生”者是依何之义？“明生”者是依何之义？“光明生”者是依何之义？
    “眼生”者是依见之义……乃至……是故，言诸辩之智是辩无碍解。身之身观念住有十五法、十五义、三十词、六十智。“此受之……乃至……此心之……乃至……应修习此法之法观……乃至……已修习，”于未曾闻之法眼生……乃至光明生［……］于法之法观念住有十五法、十五义、三十词、六十智。
    于四念住有六十法、六十义、百二十词、二百四十智。
九
    诸比丘！“此欲三摩地勤行成就之神足，”我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此欲三摩地勤行成就之神足……乃至……已修习”我于未曾闻之法眼生……乃至……光明生。“此勤三摩地……乃至……此心三摩地……乃至……此观三摩地勤行成就之神足，”我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此观三摩地勤行成就之神足……乃至……已修习”我于未曾闻之法眼生……乃至……光明生3。
一○
    “此欲三摩地勤行成就之神足，”于未曾闻之法生眼……乃至……光明生。“应修习此欲三摩地勤行成就之神足……乃至……已修习，”我于未曾闻之法眼生、智生、慧生、明生、光明生。“眼生”者是依何之义？……［乃至］……是故，言诸辩之智是辩无碍解。
    于欲三摩地勤行成就之神足有十五法、十五义、三十词、六十智。
    “此勤行三摩地……乃至……心三摩地……乃至……此观三摩地勤行成就之神足，”于未曾闻之法眼生……乃至……光明生。“应修习此观三摩地勤行成就之神足……乃至……已修习，”于未曾闻之法眼生……乃至光明生……乃至………是故，言诸辩之智是辩无碍解。
    于观三摩地勤行成就之神足有十五法、十五义、三十词、六十智。
    于四神足有六十法、六十义、百二十词、二百四十智。
一一
    诸比丘！“集也集也，”于未曾闻之法毗婆尸菩萨眼生……乃至光明生。诸比丘！“灭也灭也，”于未曾闻之法毗婆尸菩萨眼生……乃至……光明生。于毗婆尸菩萨之说有十法、十义、二十词、四十智。
    诸比丘！“集也集也，”于未曾闻之法尸弃菩萨……乃至……毗舍浮菩萨……乃至……俱留孙菩萨……乃至……拘那含牟尼菩萨……乃至……迦叶菩萨眼生……乃至……光明生。诸比丘“灭也灭也，”于未曾闻之法迦叶菩萨眼生……乃至光明生。于迦叶菩萨之说有十法、十义、二十词、四十智。
    诸比丘！“集也集也，”于未曾闻之法乔答摩菩萨眼生……乃至……光明生。诸比丘！“灭也灭也，”于未曾闻之法乔达摩菩萨眼生……乃至光明生。于乔达摩菩萨之说有十法、十义、二十词、四十智。
    于七菩萨之七说有七十法、七十义、百四十词、二百八十智。
一二
    “已知、见、解、现证凡通智之通智义，以慧接触而无不以慧接触之通智义”眼生、智生、慧生、明生、光明生。于通智之通智义有二十五法、二十五义、五十词、百智。
    “已知、见、解……乃至……凡遍智之遍智义……乃至……断之断义……乃至……修习之修习义……乃至……现证之现证义”……光明生。于现证之现证义有二十五法、二十五义、五十词、百智。
    于通智之通智义，遍智之遍智义，断之断义，修习之修习义，现证之现证义有百二十五法、百二十五义、二百五十词、五百智。
一三
    “凡已知、见、解蕴之蕴义……乃至……”……光明生。于蕴之蕴义有二十五法……乃至……百智。“已知、见、解……乃至……凡界之界义……乃至……处之处义……乃至……有为之有为义……乃至……无为之无为义”……光明生。于无为之无为义有二十五法、二十五义、五十词、百智。
    于蕴之蕴义，界之界义，处之处义，有为之有为义，无为之无为义有百二十五法、百二十五义、二百五十词、五百智。
一四
    “凡已知、见、解苦之苦义……乃至……”光明想。于苦之苦义有二十五法……乃至……百智“凡已知、见、解集之集义……乃至……灭之灭义……乃至……道之道义……乃至……”……光明生。于道之道义有二十五法、二十五义、五十词、百智。
    于四圣谛有百法、百义、二百词、四百智。
一五
    “凡已知、见、解……乃至……义无碍解之义无碍解义……乃至……”……光明生。义无碍解之义无碍解义有二十五法……乃至百智。”“凡已知、见、解……乃至……法无碍解之法无碍解义……乃至……词无碍解之词无碍解义……乃至……辩无碍解之辩无碍解义”……光明生。于辩无碍解之辩无碍解义有二十五法……乃至百智。
    于四无碍解有百法、百义、二百词、四百智。
一六
    “凡已知、见解……乃至……根上下智”……光明生。于根上下智有二十五法……乃至……百智。“凡已知、见、解……乃至……有情意乐意趣智……乃至……对偶示导智……乃至……成大悲智……乃至……无障智”……光明生。于无障智有二十五法……乃至……百智。
    于六4佛法有百五十法、百五十义、三百词、六百智。
    于无碍解论 有八百五十法、八百五十义、千七百词、三千四百智。

注：
1 以上已于「转法轮经」。
2 以上，已于别经。
3 已于第二之别经。
4 以上已列举五。应「脱一切智智」。


12集.无碍解道·18.俱存品第七 法轮论

《小部·12集.无碍解道·18.俱存品第七 法轮论》

        俱存品第七 法轮论
一
    如是我闻。一时，世尊于波罗奈……因此，名憍陈如，称为“阿若憍陈如”。
    “此是苦之圣谛，”于未曾闻之法眼生、智生、慧生、明生、光明生。
    “眼生”者，是依何之义？“智生”者，是依何之义？“慧生”者，是依何之义？“明生”者，是依何之义？“光明生”者，是依何之义？
    “眼生”是依见之义。“智生”是依知之义。“慧生”是依了知之义。“明生”是依通达之义。“光明生”是依光耀之义。
    眼是法，见之义是义。智是法，知之义是义。慧是法，了知之义是义。明是法，通达之义是义。光明是法，光耀之义是义。此五法、五义以苦为事，以谛为事，以谛为所缘，以谛为行境，谛所摄，谛所属，且于谛而生，于谛而住，于谛而安住。
二
    “法轮”者，依何之义而为法轮？
    转法与轮，故为法轮，转轮与法，故为法轮，以为法转，故为法轮，以转法所行，故为法轮，转住于法，故为法轮，转安住于法，故为法轮，转令住于法，故为法轮，于法得转自在，故为法轮，于法令得转自在，故为法轮，于法得转究竟，故为法轮，于法令得转究竟，故为法轮，于法得转无畏，故为法轮，于法令得转无畏，故为法轮，转恭敬法，故为法轮，转尊重法，故为法轮，转尊敬法，故为法轮，转供养法，故为法轮，转畏敬法，故为法轮，转法幢，故为法轮，转法帜，故为法轮，转法增上，故为法轮，此法轮于沙门、婆罗门、天、魔、梵或世间之任何人亦不能回避遮蔽，故为法轮。
    信根是法，转此法，故为法轮。精进根是法，转此法，故为法轮。念根是法，转此法，故为法轮。定根是法，转此法，故为法轮。慧根是法，转此法，故为法轮。信力……［乃至］……精进力……［乃至］……念力……［乃至］……定力……乃至……慧力……［乃至］……念觉支……［乃至］……择法觉支……［乃至］……精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定觉支……［乃至］……舍觉支……［乃至］……正见……［乃至］……正思惟……［乃至］……正语……［乃至］……正业……［乃至］……正命……［乃至］……正精进……［乃至］正念……［乃至］……正定是法，转此法，故为法轮。
    依增上之义［五］根是法，转此法，故为法轮。依不动之义［五］力……［乃至］……依出离之义［七］觉支……［乃至］……依因之义［八圣］道支……［乃至］……依近住之义［四］念住……［乃至］……依勤之义［四］正勤……［乃至］……依神通之义［四］神足……［乃至］……依如之义［四］谛……［乃至］……依无散乱之义而寂止……［乃至］……依随观之义而正观……［乃至］……依一味之义而止观……［乃至］……依不超越之义而俱存……［乃至］……依律仪之义而戒清净……［乃至］……依无散乱之义而心清净……［乃至］……依见之义而见清净……［乃至］……依解脱之义而解脱……［乃至］……依通达之义而明……［乃至］……依永舍之义而解脱……［乃至］……依断之义而尽智……［乃至］……依止灭之义而无生智是法，转此法，故为法轮。
    志欲是依根本之义而为法，转此法，故为法轮。作意是依等起之义……［乃至］……触是依总摄之义……［乃至］……受是依等趣之义……［乃至］……定是依现前之义……［乃至］……念是依增上之义……［乃至］……慧是依此上义……［乃至］……解脱是依坚固之义……［乃至］……入于不死涅槃是依尽际之义而为法，转此法，故为法轮。
三
    “应为遍知此苦之圣谛……乃至……已遍知，”于未曾闻之法眼生……乃至……光明生。“眼生”者，是依何义？……乃至……“光明生”者，是依何义？
    “眼生”是依见之义……［乃至］……“光明生”是依光耀之义。
    眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以苦为事，以谛为事……乃至……安住于谛。
    法轮者依何义为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际之义而为法，转此之法，故为法轮。
四
    “此是苦集之圣谛，］于未曾闻之法眼生……乃至……光明生。“应断此苦集之圣谛……乃至……已断，”于未曾闻之法眼生……乃至……光明生。“眼生”者，是依何义？……乃至……“光明生”者，是依何义？“眼生”是依见之义……乃至……“光明生”是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以集为事，以谛为事……乃至……以灭为事，以谛为事……乃至……以道为事，以谛为事，以谛为所缘……乃至……安住于谛。
    法轮者，是依何之义而为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际之义为法，转此法，故为法轮。
五
    诸比丘！“此身之身观，”我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此身之身观……乃至……已令修习，”我于未曾闻之法眼生……乃至……光明生。“此受之……乃至……此心之……乃至……此法之法观，”我于未曾闻之法眼生……乃至……光明生。诸比丘！应修习此法之法观……乃至……已令修习，”我于未曾闻之法眼生……乃至……光明生。
    “此身之身观”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光明生”者，是依何之义？“眼生”是依见之义……乃至……“光明生”者，是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以身为事，以念住为事……乃至……以受为事，以念住为事……乃至……以心为事，以念住为事……乃至……以法为事，以念住为事……乃至……安住于念住。“法轮”者，是依何义而为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际之义为法，转此法，故为法轮六诸比丘！“此欲三摩地勤行成就之神足，”我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此欲三摩地勤行成就之神足……乃至……此勤三摩地……乃至……此心三摩地……乃至……此观三摩地勤行成就之神足”……乃至……光明生。诸比丘！“应修习此观三摩地勤行成就之神足”……乃至……光明生。
    “此欲三摩地勤行成就之神足”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光明生”者，是依何义？“眼生”是依见之义……乃至……“光明生”是依光耀之义。眼是法、见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以欲为事，以神足为事，以神足为所缘……乃至……安住于神足。法轮者，依何义是法轮？转法与轮，故是法轮。……乃至……不死涅槃是依尽际之义而为法，转此法与轮，故是为法轮。
    “此勤三摩地勤行成就之神足”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光明生”者，是依何之义？“眼生”是依见之义……乃至……“光明生”是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以勤为事，以神足为事……乃至……以心为事，以神足为事……乃至……以观为事，以神足为所缘……乃至……安住于神足。法轮者，依何义为法轮？转法与轮，故法轮……乃至……入于不死涅槃而依尽际之义是法，转此法故是法轮。


12集.无碍解道·19.俱存品第八 出世间论

《小部·12集.无碍解道·19.俱存品第八 出世间论》

        俱存品第八 　出世间论
一
    何等之法是出世间？
    乃四念住、四正勤、四神足、五根、五力、七觉支、八［圣］道支、四圣道、四沙门果及涅槃。此等之法是出世间。
    出世间者，依何义是出世间？
    度世间故是出世间，由世间渡故是出世间，由世间而渡故是出世间，由渡出世间故是出世间，超世间故是出世间，超越世间故是出世间，已超越世间故是出世间，于世间是过大故是出世间，度世间边故是出世间，由世间出离故是出世间，由世间而出离故是出世间，由世间出而出离故是出世间，由世间已出离故是出世间，由世间出而已出离故出世间，不住于世间故是出世间，于世间不住故是出世间，于世间不被染故是出世间，依世间而不被染故是出世间，于世间不被杂染故是出世间，依世间不被杂染故是出世间，于世间不被随染故是出世间，依世间不被随染故是出世间，于世间离脱故是出世间，与世间离脱故是出世间，由世间离脱故是出世间，由世间而离脱故是出世间，由世间出而离脱故是出世间，于世间离系故是出世间，与世间离系故是出世间，由世间而离系故是出世间，由世间出而离系故是出世间。世间为净故是出世间，由世间而净故是出世间，由世间出而净故是出世间，由世间清净故是出世间，由世间出而清净故是出世间，由世间出故是出世间，由世间而出故是出世间，由世间出而出故是出世间，由世间退转故是出世间，由世间而退转故是出世间，由世间出而退转故是出世间，于世间不被着故是出世间，于世间不被执故是出世间，于世间不被转故是出世间，断世间故是出世间，已断世间故是出世间，止灭世间故是出世间，已止灭世间故是出世间，世间之过去故是出世间，世间之不到故是出世间，世间之非境故是出世间，世间之不共故是出世间，吐世间故是出世间，不吞1世间故是出世间，断世间故是出世间，不取世间故是出世间，远离世间故是出世间，不近依世间故是出世间，离薰世间故是出世间，不遍薰世间故是出世间，胜超世间而住故是出世间。

注：
1 「吞」底本、暹罗本皆作 Paccāgamanti，改正为 Paccācamanti。


12集.无碍解道·20.俱存品第九 力论

《小部·12集.无碍解道·20.俱存品第九 力论》

        俱存品第九 力论
    舍卫国因缘
一
    诸比丘！如是有五力。以何为五？乃信力、精进力、念力、定力、慧力。诸比丘！有如是五力。
    复次，有六十八力。［谓］信力、精进力、念力、定力、慧力、惭力、愧力、择修习力、无呵责力、摄力、忍力、施设力、审虑力1、自在力、摄持力、寂止正观力、十有学力、十无学力、十漏尽力、十神通力、十如来力。
二
    如何是信力？于不信不动故是信力，依持俱生之法义是信力，依永断烦恼义是信力，依通达初净之义是信力，依心之摄持义是信力，依心之清净义是信力，依殊胜证得之义是信力，依上通达之义是信力，依［四］谛现观之义是信力，依令住于灭之义是信力。如是是信力。
    如何是精进力？于掉举不动故是精进力，依持俱生之法义是精进力，依永断烦恼义是精进力，依通达初净之义是精进力，依心之摄持之义是精进力，依心之清净义是精进力，依殊胜证得义是精进力，依上通达之义是精进力，依［四］谛现观之义是精进力，依令住于灭之义是精进力。如是是精进力。如何是念力？于放逸不动故是念力，依持俱生法之义是念力……乃至……依令住于灭之义是念力。如是是念力。
    如何是定力？于掉举不动故是定力，依持俱生法之义是念力……乃至……依令住于灭之义是定力。如是是定力。
    如何是慧力？于无明不动故是慧力，依持俱生法之义是慧力……乃至……依令住于灭之义是慧力。如是是慧力。
三
    如何是惭力？依出离而惭欲欲故是惭力，依无嗔而惭嗔故是惭力，依光明想而惭惛眠故是惭力，依无散乱而惭掉举故是惭力，依法决定而惭疑故是惭力，依智而惭无明故是惭力，依胜喜而惭不欣喜故是惭力，依初静虑惭［五］盖故是惭力……乃至……依阿罗汉道而惭一切烦恼故是惭力。如是是惭力。
    如何是愧力？依出离而愧欲欲故是愧力，依无嗔而愧嗔故是愧力，依光明想而愧惛眠故是愧力，依无散乱而愧掉举故是愧力，依法决定而愧疑故是愧力，依智而愧无明故是愧力，依胜喜而愧不欣喜故是愧力，依静虑而愧［五］盖故是愧力……乃至……依阿罗汉道而愧一切烦恼故是愧力。如是是愧力。
    如何是择力？依出离而简择欲欲故是择力，依无嗔而简择嗔故是择力，依光明想而简择惛眠故是择力，依无散乱而简择掉举故是择力，依法决定而简择疑故是择力，依智而简择无明故是择力，依胜喜而简择不欣喜故是择力，依初静虑而简择［五］盖故是择力……乃至……依阿罗汉道而简择一切烦恼故是择力。如是是择力。
四
    如何是修习力？断欲欲修习出离故是修习力，断嗔修习无嗔故是修习力，断惛眠修习光明想故是修习力，断掉举修习无散乱故是修习力，断疑修习法决定故是修习力，断无明修习智故是修习力，断不欣喜修习胜喜故是修习力，断［五］盖修习初静虑故是修习力……乃至……断一切烦恼修习阿罗汉道故是修习力。如是是修习力2。
    如何是无呵责力？若已断欲欲于出离必无呵责故是无呵责力，若已断嗔于无嗔必无呵责故是无呵责力，若已断惛眠于光明想必无呵责故是无呵责力，若已断掉举于无散乱必无呵责故是无呵责力，若已断疑于法决定必无呵责故是无呵责力，若已断无明于智必无呵责故是无呵责力，若已断不欣喜于胜喜必无呵责故是无呵责力，若已断［五］盖于初静虑必无呵责故是无呵责力……乃至……若已断一切烦恼于阿罗汉道必无呵责故是无呵责力。如是是无呵责力。
    如何是摄力？依出离之力断欲欲以摄心故是摄力，依无嗔之力以断嗔而摄心故是摄力……乃至……依阿罗汉道之力以断一切烦恼而摄心故是摄力。如是是摄力。
五
    如何是忍力？若已断欲欲出离是忍故是忍力，若已断嗔无嗔是忍故是忍力，若已断惛眠光明想是忍故是忍力，若已断掉举无散乱是忍故是忍力，若已断疑法决定是忍故是忍力，若已断不欣喜胜喜是忍故是忍力，若已断［五］盖初静虑是忍故是忍力。……乃至……若已断一切烦恼阿罗汉道是忍故是忍力。如是是忍力。
    如何是施设力？依出离之力断欲欲施设心故是施设力，依无嗔之力断嗔施设心故是施设力，依光明想之力断惛眠施设心故是施设力……乃至……依阿罗汉道之力断一切烦恼施设心故是施设力。如是是施设力。
    如何是审虑力？依出离之力断欲欲令心审虑故是审虑力，依无嗔之力断嗔令心审虑故是审虑力。依光明想之力断惛眠令心审虑故是审虑力……乃至……依阿罗汉道之力断一切烦恼令心审虑故是审虑力。如是是审虑力。
    如何是自在力？依出离之力断欲欲制心故是自在力，依无嗔之力断嗔制心故是自在力，依光明想之力断惛眠制心故是自在力……乃至……依阿罗汉道断一切烦恼制心故是自在力。如是是自在力。如何是摄持力？依出离之力断欲欲摄持心故是摄持力，依无嗔之力断嗔摄持心故是摄持力，依光明想之力断惛眠摄持心故是摄持力……乃至……依阿罗汉道之力断一切烦恼摄持心故是摄持力。如是是摄持力。
六
    如何是寂止力？依出离之力心一境性无散乱是寂止力，依无嗔之力心一境性无散乱是寂止力，依光明想之力心一境性无散乱是寂止力……乃至……依入息之力观定弃心一境性无散乱是寂止力，依出息之力观定弃心一境性无散乱是寂止力。
    寂止力者，是依何义是寂止力？
    依初静虑于［五］盖不动故是寂止力，依第二静虑于寻伺不动故是寂止力，依第三静虑于喜不动故是寂止力，依第四静虑于乐苦不动故是寂止力，依虚空无边处定于色想、嗔想、种种想不动故是寂止力，依识无边处定于虚空无边处想不动故是寂止力，依无所有处定于识无边处想不动故是寂止力，依非想非非想处定于无所有处定不动故是寂止力，于掉举与掉举俱行之诸烦恼与诸蕴不动、不震、不涌故是寂止力。如是是寂止力。
七
    如何是正观力？无常观是正观力，苦观是正观力……乃至……定弃观是正观力。色之无常观是正观力，色之苦观是正观力……乃至……色之定弃观是正观力。受之……乃至……想之［……］行之［……］识之［……］眼之……乃至……老死之无常观是正观力，老死之苦观是正观力……乃至……老死之定弃观是正观力。
    正观力者，是依何义而为正观力。
    依无常观于常想不动故是正观力，依苦观于乐想不动故是正观力，依无我观于我想不动故是正观力，依厌恶观于欢喜不动故是正观力，依离贪观于贪不动故是正观力，依灭尽观于集不动故是正观力，依定弃观于执取不动故是正观力，于无明与无明俱行之诸烦恼与诸蕴不动、不震、不涌故是正观力。如是是正观力。
八
    如何是十有学力、十无学力？
    学正见是有学力，于此学已是无学力，学正思惟是有学力，于此学已是无学力，正语……乃至……正业［……］正命［……］正精进［……］正念［……］正定［……］正智……乃至……学正解脱是有学力，于此已学是无学力。如是为十有学力、十无学力。
九
    如何是十漏尽力？
    于此处漏尽比丘由无常而为如实正知善见一切诸行。漏尽比丘之由无常而如实正知善见一切诸行者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
    复次，漏尽比丘如实正知善见诸欲如火炕。漏尽比丘之如实正知善见诸欲如火炕者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
    复次，漏尽比丘之心随顺3于离、趣向4于离、临入5于离、住于离、欣求出离，由一切漏住之诸法而离。漏尽比丘之心随顺于离、趣向于离、临入于离、住于离、欣求出离，由一切漏住之诸法而离者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
    复次，漏尽比丘修习善修习四念住。漏尽比丘令修习善修习四念住者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
    复次，漏尽比丘修习善修习四正勤……乃至……修习善修习四神足［……］修习善修习五根［……］修习善修习五力［……］修习善修习七觉支……乃至……修习善修习八圣道支，漏尽比丘修习善修习八圣道支此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
    如是是十漏尽力。
一○
    如何是十神通力？
    依神通之义摄持神通、神变神通、意所成神通、智遍满神通、定遍满神通、圣神通、业异熟生神通、有福神通、明所成6神通，［及］随处之正加行缘神通之义是神通。如是是十神通力。
一一
    如何是十如来力？于此处如来如实了知处依处，以非处依非处。如来如实了知以处依处，以非处依非处者，此是如来之如来力，由此之力如来实认胜遍处7，于众会作狮子吼转梵轮。复次，如来如实了知过去、未来、现在、业、受、处、因、异熟。如来如实了知过去、未来、现在、业、受、处、因、异熟者，此是如来之如来力，因此之力如来实认胜遍处，于众会作狮子吼转梵轮。
    复次，如来如实了知遍行趣。如来如实了知遍行趣者，此为如来之如来力，因此之力如来实认胜遍处，于众会作狮子吼转梵轮。
    复次，如来如实了知非一界种种界世间。如来如实了知非一界种种界世间者，此是如来之如来力……乃至……转梵轮。
    复次，如来如实了知有情之种种胜解。如来如实了知有情之种种胜解者，此是如来之……乃至……转梵轮。
    复次，如来如实了知他有情、他人之根上下。如来如实了知他有情、他人之根上下者，此是如来之……乃至……转梵轮。
    复次，如来如实了知静虑解脱三摩地三摩钵底之杂染、清净、出离。如来如实了知静虑解脱三摩地三摩钵底之杂染、清净、出离者，此是如来之……乃至……转梵轮。
    复次，如来随念非一之宿住，谓一生、二生……乃至……具状貌、处所而随念非一○8之宿住。如来随念非一之宿住，谓一生、二生……乃至……此是如来之……乃至……转梵轮。复次，如来以清净超人之天眼，见诸有情之死生。如来以清净超人之天眼……乃至……此是如来之……乃至……转梵轮。
  复次，如来于现法、自证知、现证具足诸漏尽无漏之心解脱、慧解脱而住。如来于现法、自证知、现证具足诸漏尽无漏之心解脱、慧解脱而住者，此是如来之如来力，因此之力如来实认胜遍处，于众会作狮子吼转梵轮。
    如是是十如来力。
一二
    依何义为信力？依何义为精进力？依何义为念力？依何义为定力？依何义为慧力？依何义为惭力？依何义为愧力？依何义为择力？［……］依何义为如来力？
    于不信依不动之义是信力。于懈怠依不动之义是精进力。于放逸依不动之义是念力。于掉举依不动之义是定力。于无明依不动之义是慧力。惭恶不善法故是惭力。愧恶不善法故是愧力，依智而简择烦恼故是择力。于此处所生诸法为一味故是修习力。于此处必无呵责故是无呵责力。依此而摄心故是摄力。此彼之忍故是忍力。依此而施设心故是施设力。依此心而令审虑故是审虑力。依此制心故是自在力。依此摄持心故是摄持力。依此心一境故是寂止力。于此处随观生诸法故是正观力。于此而学习故是有学力。于此已学故是无学力。依此而断诸漏故是漏尽力。于此有神通故是神通力。依无可量之义是如来力。

注：
1 审虑力　底本作 nijjhanti，应采用暹罗本之 nijjhatti。
2 此之一句底本脱落。
3 随顺（ninna）Mvyut, 30, 3 及参照注记。
4 趣向（poṇa）Mvyut, 30, 4 参照。
5 临入（pabbhāra）Mvyut, 30, 4 参照。
6 明所成　底本虽为 vijāmayā，乃为 vijjāmayā 之误植。
7 胜群处（āsabhaṁ ṭhanaṁ），Mvyut, 245, 716 参照。
8 非一　底本之 anekavidita 乃为 anekavihita 之误植。


12集.无碍解道·21.俱存品第十 空论

《小部·12集.无碍解道·21.俱存品第十 空论》

        俱存品第十 空论
一
    如是我闻。一时，世尊在舍卫国祗树林给孤独园。尔时，具寿庆喜诣世尊之前，诣已，敬礼世尊坐于一面。坐于一面时，庆喜白世尊曰：“世尊！有言‘世间是空，世间是空’。世尊！如何言‘世间是空’耶？”
    庆喜！我、我所是空故，言“世间是空”。庆喜！我、我所是空者何耶？庆喜！于眼我、我所亦是空，于色我、我所亦是空，于眼识我、我所亦是空，于眼触我、我所亦是空，眼触所缘而生所受之乐、苦、不苦不乐，我、我所亦是空。耳……［乃至］……声……［乃至］……鼻……［乃至］……香……［乃至］……舌……［乃至］……味……［乃至］……身……［乃至］……所触……［乃至］……于诸法，我、我所亦空，于意我、我所亦空。于意识我、我所亦是空。于意触我、我所亦空，意触所缘而生所受之乐、苦、不苦不乐，我、我所亦是空。庆喜！我、我所是空，故言“世间是空。”
二
    空空、行空、坏空、最上空、相空、消除空、定空、断空、止灭空、出离空、内空、外空、俱空、同分空、异分空、寻求空、摄受空、获得空、通达空、一性空、异性空、忍空、摄持空、深解空及正知者之流转永尽一切空性中之胜义空。
三
    如何是空空？
    于眼我、我所、常、坚固、恒、不易法是空，于耳……［乃至］……于鼻［……］于舌［……］于身［……］于意我、我所、常、坚固、恒、不易法亦是空。如是是为空空。
四
    如何是行空？
    于行有三，是福行、非福行、不动行。于福行非福行、不动行是空，于非福行福行、不动行是空，于不动行福行、非福行是空。此是三行。
    于其他有三行，是身行、语行、心行。于身行语行、心行是空，于语行身行、心行是空，于心行身行、语行是空。此是三行。
    于其他有三行，是过去行、未来行、现在行。于过去行未来行、现在行是空，于未来行过去行、现在行是空，于现在行过去行、未来行是空。此是三行。如是是行空。
五
    如何是坏空？
    于所生之色自性是空，已灭之色是已坏而空。于所生之受自性是空，已灭之受是已坏而空，所生之想1［……］所生之行［……］所生之识［……］所生之眼……［乃至］……于所生之有自性是空，已灭之有是已坏而空。此是坏空。
六
    如何最上空？
    此句是最上，此句是最胜，此句是殊胜，谓一切行之寂止，一切取之定弃，渴爱之灭尽、离欲、灭、涅槃。此是最上空。
七
    如何是相空？
    于相有二，是愚相与贤相。于愚相贤相是空，于贤相愚相是空。于相有三，生相、灭相、住异相。于生相灭相、住异相是空，于灭相生相、住异相是空，于住异相生相、灭相是空。于色之生相灭相、住异相是空，于色之灭相生相、住异相是空，于色之住异相生相、灭相是空。于受之［……］想之［……］行之［……］识之［……］眼之［……］乃至……于老死之生相灭相、住异相是空，于老死之灭相生相、住异相是空，于老死之住异相生相、灭相是空。此是相空。
八
    如何是消除空？
    依出离而欲欲被消除是空，依无嗔而嗔被消除是空，依光明想而惛眠被消除是空，依无散乱而掉举被消除是空，依法决定而疑被消除是空，依智而无明被消除是空，依胜喜而不欣喜被消除是空，依初静虑而［五］盖被消除是空……乃至……依阿罗汉道而一切烦恼被消除是空。此是消除空。
九
    如何是定空？
    依出离而欲欲是定空，依无嗔而嗔是定空，依光明想而惛眠是定空，依无散乱而掉举空定，依法决定而疑是空定，依智而无明定空，依胜喜而不欣喜是定空，依初静虑而［五］盖是定空，……乃至……依退转观而合现贪是定空。此是定空。
一○
    如何是断空？
    依出离而欲欲令断是空，依无嗔而嗔令断是空，依光明想而惛眠令断是空，依无散乱而掉举令断是空，依法决定而疑令断是空，依智而无明令断是空，依胜喜而不欣喜令断是空，依初静虑而五盖令断是空……乃至……依阿罗汉道而一切烦恼令断是空。此是断空。
一一
    如何是止灭空？
    依出离而欲欲止灭是空，依无嗔而嗔止灭是空，依光明想而惛眠止灭是空，依无散乱而掉举止灭是空，依法决定而疑止灭是空，依智而无明止灭是空，依胜喜而不欣喜止灭是空，依初静虑而［五］盖止灭是空……乃至……依阿罗汉道而一切烦恼止灭是空。此是止灭空。
一二
    如何出离空？
    依出离而欲欲出离是空，依无嗔而嗔出离是空，依光明想而惛眠出离是空，依无散乱而掉举出离是空，依法决定而疑出离是空，依智而无明出离是空，依胜喜而不欣喜出离是空，依初静虑而［五］盖出离是空……乃至……依阿罗汉道而一切烦恼出离是空。此是出离空。
一三
    如何是内空？
    于内之眼我、我所、常、坚固、恒、不易法是空，于内之耳……乃至……内之鼻［……］内之舌［……］内之身［……］内之意我、我所、常、坚固、恒、不易法亦是空。此是内空。
一四
    如何是外空？
    于外之色……乃至……于外之法我、我所、常、坚固、恒、不易法亦是空。此是外空。
一五
    如何是俱空？
    于内之眼、外之色我、我所、常、坚固、恒、不易法是俱空。于内之耳、外之声……乃至……内之鼻、外之香、［……］内之舌、外之味［……］内之身、外之所触［……］内之意、外之法我、我所、常、坚固、恒、不易法亦是俱空。此是俱空。
一六
    如何是同分空？
    六内处是同分空，六外处是同分空，六识身是同分空，六触身是同分空，六受身是同分空，六想身是同分空，六心身是同分空。此是同分空。
一七
    如何是异分空？
    于六内处而六外处是异分空，于六外处而六识身是异分空，于六识身而六触身是异分空。于六触身而六受身是异分空，于六受身而六想身是异分空，于六想身而六心身是异分空。此是异分空。
一八
    如何是寻求空？
    于寻求出离而欲欲是空，于寻求无嗔而嗔是空，于寻求光明想而惛眠是空，于寻求无散乱而掉举是空，于寻求法决定而疑是空，于寻求智而无明是空，于寻求胜喜而不欣喜是空，于寻求初静虑而［五］盖是空……乃至……于寻求阿罗汉道而一切烦恼是空。此是寻求空。
一九
    如何是摄受空？
    于摄受出离而欲欲是空，于摄受无嗔而嗔是空，于摄受光明想而惛眠是空，于摄受无散乱而掉举是空、于摄受法决定而疑是空，于摄受智而无明是空。于摄受胜解而不欣喜是空，于摄受初静虑而［五］盖是空……乃至……于摄受阿罗汉道而一切烦恼是空。此是摄受空。
二○
    如何是获得空？
    于获得出离而欲欲是空，于获得无嗔而嗔是空，于获得光明想而惛眠是空，于获得无散乱而掉举是空，于获得法决定而疑是空，于获得智而无明是空，于获得胜喜而不欣喜是空，于获得初静虑而［五］盖是空……乃至……于获得阿罗汉道而一切烦恼是空。此是获得空。
二一
    如何是通达空？
    于通达出离而欲欲是空，于通达无嗔而嗔是空，于通达光明想而惛眠是空，于通达无散乱而掉举是空，于通达法决定而疑是空，于通达智而无明是空，于通达胜喜而不欣喜是空，于通达初静虑而［五］盖是空……乃至……于通达阿罗道而一切烦恼是空。此是通达空。
二二
    如何是一性空、异性空？
    欲欲是异性，出离是一性，若思出离一性者，欲欲是空。嗔是异性，无嗔是一性，若思无嗔一性者，嗔是空。惛眠异性，光明想一性，如思光朋想一性则惛眠空。掉举异性［……乃至……］疑是异性［……乃至……］无明是异性［……乃至……］不欣喜是异性［……乃至……］［五］盖是异性，初静虑是一性，若思初静虑一性者，［五］盖是空……乃至……一切烦恼是异性，阿罗汉道是一性，若思阿罗汉道一性者，一切烦恼是空。此是一性空、异性空。
二三
    如何是忍空？
    于出离忍而欲欲是空，于无嗔忍而嗔是空，于光明想忍而惛眠是空，于无散乱忍而掉举是空，于法决定忍而疑是空，于智忍而无明是空，于胜喜忍而不欣喜是空，于初静虑忍而［五］盖是空……乃至……于阿罗汉道忍而一切烦恼是空。此是忍空。
二四
    如何是摄持空？
    于摄持出离而欲欲是空，于摄持无嗔而嗔是空，于摄持光明想而惛眠是空，于摄持无散乱而掉举是空，于摄持法决定而疑是空，于摄持智而无明是空，于摄胜喜而不欣喜是空，于摄持初静虑而［五］盖是空……乃至……于摄持阿罗汉道而一切烦恼是空。如是是摄持空。
二五
    如何是深解空？
    于深解出离而欲欲是空，于深解无嗔而嗔是空，于深解光明想而惛眠是空，于深解无散乱而掉举是空，于深解法决定而疑是空，于深解智而无明是空，于深解胜喜而不欣喜是空，于深解初静虑而［五］盖是空……乃至……于深解阿罗汉道而一切烦恼是空。如是是深解空。
二六
    正知者之流转永尽一切空中之胜义空者为如何耶？
    于此处正知者依出离而永尽欲欲之流转，依无嗔永尽嗔之流转，依光明想而永尽惛眠之流转，依无散乱而永尽掉举之流转，依法决定而永尽疑之流转，依智而永尽无明之流转，依胜喜而永尽不欣喜之流转，依初静虑而永尽［五］盖之流转……乃至……依阿罗汉道而永尽一切烦恼之流转。
    又正知者于无余涅槃般涅槃而永尽此之眼流转于他眼不生流转，永尽此之耳流转……乃至……鼻流转［……］舌流转［……］身流转［……］意流转，于他不生意流转。如是乃正知者之流转永尽是一切空中之胜义空。

此品之2嗢柁南俱存［论］与［四］谛［论］
    慈［论］离欲［论］之五
    无碍解［论］法轮［论］
    出世间［论］与力［论］
    空论 最后而为十。
    此妙之第二部，是建立无等最妙之妙品。

注：
1 底本脱「想」。
2 底本 udāna 为 uddāna 之误。


12集.无碍解道·22.慧品第一 大慧论

《小部·12集.无碍解道·22.慧品第一 大慧论》

        慧品第一 大慧论
一
    若多作修习无常观者，是圆满何种慧？若多作修习苦观者，是圆满何慧？若多作修习无我观者，是圆满何种慧？若多作修习厌恶观者，是圆满何种慧？若多作修习离贪观者，是圆满何种慧？若多作修习灭观者，是圆满何种慧？若多作修习定弃观者，是圆满何种慧？
    若多作修习无常观者以圆满速慧。若多作修习苦观者以圆满决择慧。若多作修习无我观者以圆满大慧。若多作修习厌恶观者以圆满利慧。若多作修习离贪观者以圆满广大慧。若多作修习灭观者以圆满深慧。若多作修习定弃观者以圆满无等慧1。
    如是多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧2。
    捷慧是辩无碍解，依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接触。于此如是现证、证得四无碍解，以慧接触。
二
    于色若多作修习无常观者是圆满何种慧？……乃至……于色若多作修习定弃观者是圆满何种慧？
    于色若多作修习无常观者以圆满速慧［……］于色若多作修习定弃观者以圆满无等慧。
    若多作修习如是七慧者以圆满总明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。
    捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接触。于此如是现证、证得四无碍解，以慧解触。
    于受、想、行、识、眼……乃至……于老死若多作修习无常观者，是圆满何种慧？……乃至……于老死若多作修习定弃观者，是圆满何种慧？于老死若多作修习无常观者以圆满速慧［……］于老死若多作修习定弃观者以圆满无等慧。
    如是若多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接解。于此如是以现证、证得四无碍辩，以慧接触。
三
    于色若多作修习无常观者，是圆满何种慧？于过去、未来、现在之色若多作修习无常观者，是圆满何种慧？于色若多作修习苦观者，是圆满何种慧？于过去、未来、现在之色若多作修习苦观者，是圆满何种慧？于色若多作修习无我观者，是圆满何种慧？于过去、未来、现在之色若多作修习无我观者，是圆满何种慧？于色若多作修习厌恶观者，是圆满何种慧？于过去、未来、现在之色若多作修习厌恶观者，是圆满何种慧？于色若多作修习离贪观者，是圆满何种慧？于过去、未来、现在之色若多作修习离贪观者，是圆满何种慧？于色若多作修习灭观者，是圆满何种慧？于过去、未来、现在之色若多作修习灭观者，是圆满何种慧？于色若多作修习定弃观者，是圆满何种慧？于过去、未来、现在之色若多作修习定弃观者，是圆满何种慧？
    于色若多作修习无常观者以圆满速慧，于过去、未来、现在之色若多作修习无常观者以圆满速慧。于色若多作修习苦观者以圆满决择慧，于过去、未来、现在之色若多作修习苦观者以圆满速慧。于色若多作修习无我观者以圆满大慧，于过去、未来、现在之色若多作修习无我观者以圆满速慧。于色若多作修习厌恶观者以圆满利慧，于过去、未来、现在之色若多作修习厌恶观者以圆满速慧。于色若多作修习离贪观者以圆满广大慧，于过去、未来、现在之色若多作修习离贪观者以圆满速慧。于色若多作修习灭观者以圆满深慧，于过去、未来、现在之色若多作修习灭观者以圆满速慧。于色若多作修习定弃观者以圆满无等慧，于过去、未来、现在之色若多作修习定弃观者以圆满速慧。
    如是若多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。
    捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接触。此于如是现证、证得四无碍解，以慧接触。
    于受、想、行、识、眼……乃至……于老死若多作修习无常观者，是圆满何种慧？于过去、未来、现在之老死若多作修习无常观者，是圆满何种慧？……乃至……于老死若多作修习定弃观者，是圆满何种慧？于过去、未来、现在之老死若多作修习定弃观者，是圆满何种慧？于老死若多作修习无常观者以圆满速慧，于过去、未来、现在之老死若多作修习无常观者以圆满速慧……乃至……于此如是现证、证得四无碍解，以慧接触。
    四 诸比丘！若多作修习此四法者乃资预流果之现证。以何为四？是依靠善士、听闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资预流果之现证。
    诸比丘！若多作修习此四法者乃资一来果之现证……乃至……资不还果之现证……乃至……资阿罗汉果之现证。以何为四？是依靠善士、听闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资阿罗汉果之现证。
五
    诸比丘！若多作修习此四法者乃资慧之获得，资慧之觉悟，资慧之广大，资大慧，资广慧，资广大慧，资深慧，资无等慧，资宏慧，资慧之多多，资迅慧，资轻慧，资捷慧，资速慧，资利慧，资决择慧。以何为四？是依靠善士、听闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资慧之获得，资慧之觉悟……乃至……资决择慧。
六
    资慧之获得者如何是慧之获得？
    获、获得、得、具足、接触、现证、四道智、四果智、四无碍解智、六通智、七十三智、七十七智而圆具资慧之获得。此是慧之获得。资慧之觉悟者如何是慧之觉悟？
    七有学及善异生之慧增长，阿罗汉之慧增长，依增长而资慧之觉悟。此是慧之觉悟。
    资慧之广大者如何是慧之广大？
    七有学及善异生之慧是广大，阿罗汉之慧是广大，依此广大而资慧之广大。此是慧之广大。
七
    资大慧者如何是大慧？
    摄受大义故是大慧，摄受大法故是大慧，摄受大词故是大慧，摄受大辩故是大慧，摄受大戒蕴故是大慧，摄受大定蕴故是大慧，摄受大慧蕴故是大慧，摄受大解脱蕴故是大慧，摄受大解脱智见蕴故是大慧，摄受大处非处故是大慧，摄受大住等至故是大慧，摄受大圣谛故是大慧，摄受大念住故是大慧，摄受大正勤故是大慧，摄受大神足故是大慧，摄受大根故是大慧，摄受大力故是大慧，摄受大觉支故是大慧，摄受大圣道故是大慧，摄受大沙门果故是大慧，摄受大通智故是大慧，摄受大胜义涅槃故是大慧。资大慧故此是大慧。
八
    资广慧者如何是广慧？
    广种种蕴之智转故是广慧，广种种界之智转故是广慧，广种种处之智转故是广慧，广种种缘起之智转故是广慧，广种种空性无所得之智转故是广慧，广种种义之智转故是广慧，广种种法之智转故是广慧，广种种词之智转故是为广慧，广种种辩之智转故是广慧，广种种戒蕴之智转故是广慧，广种种定蕴之智转故是广慧，广种种慧蕴之智转故是广慧，广种种解脱蕴之智转故是广慧，广种种解脱智见蕴之智转故是广慧，广种种处非处之智转故是广慧，广种种住等至之智转故是广慧，广种种圣谛之智转故是广慧，广种种念住之智转故是广慧，广种种正勤之智转故是广慧，广种种神足之智转故是广慧，广种种根之智转故是广慧，广种种力之智转故是广慧，广种种觉支之智转故是广慧，广种种圣道之智转故是广慧，广种种沙门果之智转故是广慧，广种种通智之智转故是广慧，超越共异生法胜义涅槃之智转故是广慧。资广慧故此是广慧。
九
    资广大慧者如何是广大慧？摄受广大义故是广大慧，摄受广大法故是广大慧，摄受广大词故是广大慧、摄受广大辩故是广大慧，摄受广大戒蕴故是广大慧，摄受广大定蕴故是广大慧，摄受广大慧蕴故是广大慧，摄受广大解脱蕴故是广大慧3，摄受广大解脱智见蕴故是广大慧，摄受广大处非处故是广大慧，摄受广大住等至故是广大慧，摄受广大圣谛故是广大慧，摄受广大念住故是广大慧，摄受广大正勤故是广大慧，摄受广大神足故是广大慧，摄受广大根故是广大慧，摄受广大力故是广大慧，摄受广大觉支故是广大慧，摄受广大圣道故是广大慧，摄受广大沙门果故是广大慧，摄受广大通智故是广大慧，摄受广大胜义涅槃故是广大慧，资广大慧故此是广大慧。
一○
    资深慧者如何是深慧？
    深蕴之智转故是深慧，深界之智转故是深慧，深处之智转故是深慧，深缘起之智转故是深慧，深空性无所得之智转故是深慧，深义之智转故是深慧，深法之智转故是深慧，深词之智转故是深慧，深辩之智转故是深慧，深戒蕴之智转故是深慧，深定蕴之智转故是深慧，深慧蕴之智转故是深慧，深解脱蕴之智转故是深慧，深解脱智见蕴之智转故是深慧，深处非处之智转故是深慧，深住等至之智转故是深慧，深圣谛之智转故是深慧，深念住之智转故是深慧，深正勤之智转故是深慧，深神足之智转故是深慧，深根之智转故是深慧，深力之智转故是深慧，深觉支之智转故是深慧，深圣道之智转故是深慧，深沙门果之智转故是深慧，深通智之智转故是深慧，深通智之智转故是深慧，深胜义涅槃之智转故是深慧，资深慧故此是深慧。
一一
    资无等慧者如何是无等慧？
    若有人依义决定而现证、证得义无碍解，以慧接触，依法决定而现证、证得法无碍解，以慧接触，依词决定而现证、证得词无碍解，以慧接触，依辩决定而现证、证得辩无碍解，以慧接触时，此人之于义、法、词、辩而是他人所不能及。他人之不能及故而是无等慧。善异生之慧较第八人4之慧远、甚远、极甚远而非于近邻，对于善异生而第八人是慧无等。第八人之慧较预流者之慧远、甚远、极甚远而非于近邻，对于第八 人而预流者是慧无等。预流者之慧较一来者之慧远、甚远、极甚远而非于近邻，对于预流者而一来者是慧无等。一来者之慧较不还者之慧远、甚远、极甚远而非于近邻，对于一来者而不还者是慧无等。不还者之慧较阿罗汉之慧远、甚远、极甚远而非于近邻，对于不还者而罗汉是慧无等。阿罗汉之慧较独觉之慧远、甚远、极甚远而非于近邻，对于阿罗汉而独觉是慧无等。对于独觉与天及世人，如来、应供、正等觉者是为最上、慧无等、慧分别善巧、智分明、证得无碍解、得四无畏，持十力、胜丈夫、人师子、人龙、人良马、人担荷兽，为智无边、威光无边、称无边、富、大财、具财、导师、遍导师、宣说者、令深虑者、观察者、令欢喜者。彼世尊令生未生之道，令解了未解了之道，令讲说未讲说之道，知道，悟道，熟知道。然而又，有声闻之住随行道而随从5。彼世尊知而知，见而见，为眼、为智、为法、为梵、为说者、转者，导义与甘露，为法王、如来。于彼世尊无有未知、未见、未悟、未现证而无不以慧接触。于过去、未来、现在一切法之一切行相，于佛、世尊之智门是分明。可知诸未了被付名之义法，［曰］若己义、若他义、若俱义、若现法之义、若后世之义、若显了之义、若深秘之义、若秘密之义、若覆隐之义、若未了之义、若了之义、若无呵责之义、若无烦恼之义、若清净之义、若胜义之义。如是一切，遍转于佛智，一切之身业随遍转于佛智，一切之语业随遍转于佛智，一切之意业随遍转于佛智。
    于过去佛有无碍智，在于未来佛有无碍智，于现在佛有无碍智。随未了之量而有智，随智之量有未了，智以未了为边际，未了以智为边际，超未了无有智之转，超智无有未了之路，此等之法相互及于边际。譬如有二箧笥而密接，下之箧笥不超于上，上之箧笥不超于下，相互及于边际。如是佛、世尊之未了与智亦然。此等之法相互及于边际。随未了之量有智，随智之量有未了，智以未了为边际，未了以智为边际，超未了无智之转，超智无未了之路，此等之法相互及于边际。佛智转于一切法，佛、世尊于一切法倾心而获得、以欲求而获得、以作意而获得、以发心而获得。于一切有情佛智转。佛知一切有情之意乐、知意趣、知所行、知胜解，了知少尘、大尘、利根、钝根、善行相、恶行相、善受教、恶受教、能、不能之有情。天、魔、梵世、人、天、沙门、婆罗门、诸生、遍转于佛智。譬如鱼鳖乃至大身鱼到处遍转于大海。如是天、魔、梵世、人、天、沙门、婆罗门、诸生、遍转于佛智。譬如诸种禽鸟、乃至妙翅鸟、毗那怛，到处遍转于虚空之方处。如是舍利弗！具慧之有情亦遍转于佛智之方处。佛智超越回遍满人天之慧7而住。诸如彼之贤刹帝利、贤婆罗门、贤居士、贤沙门之能察而善作论 议，如割［锐利射者之］毛发而游行，以成慧能摧破诸成见。彼等起所问而至如来之前问秘密、覆隐［之义］，世尊回答论 说其所问8。于此处世尊即以慧显照故，最上为慧无等也。资无等慧故此是无等慧。
一二
    资宏慧者如何是宏慧？
    胜贪故是宏慧，已胜故是宏慧。胜嗔故是宏慧，已胜故是宏慧。胜痴故是宏慧，已胜故是宏慧。胜忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……一切顺有业故是宏慧，已胜故是宏慧；贪是敌，以慧碎此敌故是宏慧；嗔是敌，以慧碎此敌故是宏慧；痴是敌，以慧碎此敌故是宏慧。忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……一切顺有业是敌，以慧碎此敌故是宏慧；地名为宏，等于地广大具广慧故是宏慧。复次慧是增上语，宏是怜俐导智故是宏慧。资宏慧故此是宏慧。
一三
    资慧之多多者如何是慧之多多？
    于此处或者重慧，以慧为所行，以慧为意乐，以慧为胜解，以慧为幢，以慧为幡，以慧为主，择多、思择多、察多、思察多、以思察为法、行住于明澄而重彼，彼多趣向于彼，随顺于彼，尊重彼，以彼为胜解，以彼为主。譬如重众者名为众多，重衣者名为衣多，重钵者名为钵多，重卧具者名为卧具多。如是于此处或重慧以慧为所行、以慧为意乐、以慧为胜解、以慧为幢、以慧为幡、以慧为主，择多、思择多、察多、思察多、以思察为法行住于明澄而重彼，彼多趣向于彼、随顺于彼、尊重彼、以彼为胜解、以彼为主。资慧之多多故此是慧之多多。
一四
    资迅慧者如何是迅慧？
    于迅迅圆满诸戒故是迅慧，于迅迅圆满诸根之防护故是迅慧，于迅迅圆满食之知足故是迅慧，于迅迅圆满守心故是迅慧，于迅迅圆满戒蕴故是迅慧，于迅迅圆满定蕴故是迅慧，于迅迅圆满慧蕴故是迅慧，于迅迅圆满解脱蕴故是迅慧，于迅迅圆满解脱智见故蕴是迅慧，于迅迅通达处非处故是迅慧，于迅迅圆满住等至故是迅慧，于迅迅通达［四］圣谛故是迅慧，于迅迅修习［四］念住故是迅慧，于迅迅修习［四］正勤故是迅慧，于迅迅修习［四］神足故是迅慧，于迅迅修习［五］根故是迅慧，于迅迅修习［五］力故是迅慧，于迅迅修习［七］觉支故是迅慧，于迅迅修习圣道故是迅慧，于迅迅现证沙门果故是迅慧，于迅迅通达通智故是迅慧，于迅迅现证胜义涅槃故是迅慧。资迅慧故此是迅慧。
一五
    资轻慧者如何是轻慧？于轻轻圆满诸戒故是轻慧，于轻轻圆满诸根之防护故是轻慧，于轻轻圆满食之知足故是轻慧，于轻轻圆满守心故是轻慧，于轻轻圆满戒蕴故是轻慧，于轻轻圆满定蕴故是轻慧，于轻轻圆满慧蕴故是轻慧，于轻轻圆满解脱蕴故是轻慧，于轻轻圆满解脱智见蕴故是轻慧，于轻轻通达处非处故是轻慧，于轻轻圆满住等至故是轻慧，于轻轻通达［四］圣谛故是轻慧，于轻轻修习［四］念住故是轻慧，于轻轻修习［四］正勤故是轻慧，于轻轻修习［四］神足故是轻慧，于轻轻修习［五］根故是轻慧，于轻轻修习［五］力故是轻慧，于轻轻修习［七］觉支故是轻慧，于轻轻修习圣道故是轻慧，于轻轻现证沙门果故是轻慧，于轻轻通达智故是轻慧，于轻轻现证胜义、涅槃故是轻慧。资轻慧故此是轻慧。
一六
    资捷慧者如何是捷慧？于此处或者有喜9多、明多、适悦多、胜喜多圆满诸戒故是捷慧，喜多、明多、适悦多、胜喜多圆满诸根之防护故是捷慧，喜多、明多、适悦多、胜喜多圆满食之知足故是捷慧，喜多、明多、适悦多、胜喜多圆满守心故是捷慧，喜多、明多、适悦多、胜喜多圆满戒蕴……乃至……定蕴、慧蕴、解脱蕴、解脱智见蕴故是捷慧，通达处非处故、圆满住等至故、通达［四］圣谛故、修习［四］念住故、修习［四］正勤故、修习［四］神足故、修习［五］根故、修习［五］力故、修习［七］觉支故、修习圣道故、现证沙门果故是捷慧，喜多、明多、适悦多、胜喜多通达通智故是捷慧，喜多、明多、适悦多、胜喜多现证涅槃故是捷慧。资捷慧故是捷慧。
一七
    资速慧者如何是速慧？
    于过去、未来、现在之诸色之或内、或外、或粗、或细、或劣、或妙、或远、或近之一切色是无常速疾［决定］故而是速慧，依苦而速疾［决定］故是速慧，依无我而速疾［决定］故是速慧，依无常而速疾［决定］［过去、现在、未来之］诸受……乃至……诸想、诸行、诸识、诸眼……乃至……过去、未来、现在之诸老死故是速慧，依苦而速疾［决定］故是速慧，依无我而速疾［决定］故是速慧。
    过去、未来、现在之色是依灭尽之义而无常，依怖畏之义而苦，依不坚固之义而无我，为观、度、量、明澄而色灭速疾［住于］涅槃故是速慧。过去、未来、现在之色是无常、有为、缘已生、尽法、衰法、离法、灭法，为量、度、观明澄而色灭速疾住于涅槃故是速慧。［于过去、未来、现在之］受、想、行、识、眼……乃至……过去、未来、现在之老死是无常、有为、缘已生、尽法、衰法、离法、灭法，为观、度、量、度明澄而老死灭速疾［住］于老死灭、涅槃故是速慧。资速慧故此是速慧。
一八
    资利慧者如何是利慧？速碎诸烦恼故是利慧，不忍已生之欲寻而断除10、离令归于无故是利慧，不忍已生之嗔寻而断除、离令归于无故是利慧，不忍已生之害寻……乃至……不忍已生未生之恶不善法而断除、离令归于无故是利慧，不忍11已生之贪而断除、离令归于无故是利慧，不忍已生之嗔……乃至……已生之痴、已生之忿、恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶所、一切现行……乃至……不忍一切顺有业而断除、离令归于无故是利慧，于一座现证、证得四圣道四沙门果、四无碍解、六通智而以慧触接故是利慧。资利慧故此是利慧。
一九
    资决择慧者如何是决择慧？
    于此处或者于一切诸行，厌意多、惊怖多、侮多、不欣喜多、不现喜多而面背于一切诸行而不欣喜，于前不破于前不裂而破裂贪蕴故是决择慧，于前不破于前不裂而破裂嗔蕴故是决择慧，于前不破于前不裂而破痴蕴故是决择慧，于前不破于前不裂而破裂忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……破裂一切顺有业故是决择慧。资决择慧故此是决择慧。
    如是有十六慧。
二○
    如是具十六慧人乃得无碍解。
    得无碍解者有二人，一是成就宿缘12他者是未成就宿缘。成就宿缘者较他者超出、增上、殊胜而开展13其智。
    得无碍解者有二人，俱成就宿缘，一是多闻而他非多闻。多闻者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱成为多闻。一所说多而他所说不多。所说多者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多。一依倚于师而他不依倚于师。依倚于师者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师。一所住多而他者所住不多。所住多者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱多闻、俱所说多、俱依倚于师、俱所住多。一观察多而他者观察不多。观察多者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住多、俱观察多。一得无学无碍解，他者得有学无碍解。得无学无碍者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住多、俱观察多、俱得无学无碍解。一得声闻之究竟，他者未得声闻之究竟。得声闻究竟者较他者超出、增上、殊胜而开展其智。
    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住多、俱观察多、俱得无学无碍解。一得声闻之究竟，他者独等觉者14。独等觉者较他者超出、增上、殊胜而开展其智。
    如来、应供、正等觉者对于独等觉者与及人、天、世间是得最上无碍解，慧分别善巧，智分明而证得无碍解，得四无畏，持十刀、胜丈夫、人师子……乃至……为诸彼贤刹帝利、贤婆罗门、贤居士、贤沙门之能察而善作论 议，如割（锐利射者之）毛发而游行，以成慧善摧破诸成见。彼等起所问，至如来之前，对问秘密、覆隐［之义］世尊回答论 说其所问。以此处世尊即以慧显照故而是得最上无碍解者。

注：
1 无等慧　底本暹罗本虽俱作 assāmantapaññaṁ，但在 Mvyut. 48, 36 有语成为 asamaprajña（adi）以适合于今之文而采用。
2 捷慧 hāsapaññā 与所谓之 āśuprajña 相等。（Mvyut. 48, 36 参照）。
3 此下在底本有重复文，依暹罗本改正之。
4 第八人（aṭṭhamaka）指由阿罗汉数住于第八者，位于善异生与预流者之中间。
5 随从　在底本虽有 pacchā samannāgatā，今采用在暹罗本中有 pacchāgatā。
6 在别本有「所问」其义亦通。
7 超越　在底本及暹罗本虽有 atighaṁsitvā（cati+ghars？），意义不明，今依别本。
8 于原文以下之五语（niddiṭṭhakāraṇā upakkhitakā te Bhagavato Sampajjanti）未详。
9 已在如注［02］所言在此处 hāsapañña 虽为 āśuprajñā 之转成，而今见为 harṣaprajñā 使「捷」通于「喜」。
10 除　底本于此处及以下虽作 vimodeti，但依暹罗本此为 vinodeti 之误。
11 不忍　在底本有 vāseti 成为 nādhivāseti 之误植。
12 宿缘（pubbayoga）与所谓之宿业同。
13 开展　在底本虽作 pabhijjhati，依暹罗本应采用 pabhijjati。
14 独等觉者（paccekasambuddha）同于所谓独觉。


12集.无碍解道·23.慧品第二 神通论

《小部·12集.无碍解道·23.慧品第二 神通论》

        慧品第二 神通论
一
    何为神通？于神通有几何？于神通之地有几何？于足有几何？于句有几何？于根有几何？
    何为神通？依通之义为神通。于神通有几何？于神通有十于神通之地有四，于足有四，于句有八，于根有十六。
二
    何为十神通？是摄受神通、神变神通、意所成神通、智遍满神通、定遍满神通、圣神通、业异熟生神通、具福神通、明所成神通、随处之正加行缘通义之神通。
三
    何为神通之四地？初静虑是离生地，第二静虑是喜乐地，第三静虑是舍乐地，第四静虑是不苦不乐地。于神通有如是四地而资于神通之得、神通之获得、神通之神变、神通之遍流1、神通之得自在、神通之无畏。
四
    何为神通之四足？于此处比丘乃修习欲三摩地勤行成就神足，修习勤三摩地勤行成就神足，修习心三摩地勤行成就神足，修习观三摩地勤行成就神足。于神通有如是四足资于神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。
五
    何为神通之八句？若有比丘依欲得定时，得心之一境性。欲非是定，定非是欲，欲与定者异也。若有比丘，依勤得定时，得心之一境性。勤非是定，定非是勤，勤与定是异也。若有比丘，依心得定时，得心之一境性。心非是定，定非是心，心与定是异也。若有比丘，依观得定时，得心之一境性。观非是定，定非是观，观与定是异也。于神通有如是八句资于神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。
六
    何为神通之十六根？不下之心于懈怠无2动转故是为不动，不高之心于掉举无动转故是为不动，不前之心于贪无动转故是为不动，不侧之心于嗔无动转故是为不动，不倚之心于见无动转故是为不动，不系之心于欲贪无动转故是为不动，解脱之心于欲欲无动转故是为不动，离系之心于烦恼无动转故是为不动，永尽之心于烦恼遍取无动转故是为不动，一境性之心于种种性烦恼无动转故是为不动，信所摄之心于不信无动转故是为不动，精进所摄之心于懈怠无动转故是为不动，念所摄之心于放逸无动转故是为不动，定所摄之心于放逸无动转故是为不动，慧所摄之心于无明无动转故是为不动，光耀之心于无明之闇黑无动转故是为不动。于神通有如是十六根而资神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。
七
    何为摄受神通？于此处有比丘领受多端3神变，一身而为多身，多身而复成为一身，或现、或隐，过墙壁山崖，无有碍事如于虚空，出没于地中，如于水中，行于水上，无坏［于水］如于地上，于虚空结跏趺坐，如飞鸟而行，有大神通、大威德以手扪摸日月，乃至到达梵世以身所及之威。
    于“此处”者，于此见、此忍、此喜、此摄受、此法、此律、此教、此梵行、此教师，故云于“此处。”
    “比丘”者是或善异生，或有学之比丘，或为法不动之阿罗汉。
    “领受多端神变者，”乃领受种种之神变。
    “一身成为多身者，”乃本性一身而倾心于多身，或百，或千，或倾心于百千，倾心已，“我是多身，”以智摄受而为多身。犹如具寿朱荼半托迦，一身而为多身，有神通而心得自在者，一身而为多身。
    “多身而为一身者，”乃本性多身而倾心于一身，倾心已，“我是一身”以智摄受而为一身。犹如具寿朱荼半托迦多身而为一身，有神通而心得自在者，多身而为一身。
    “现者，”乃无障盖、覆藏而辩了、明白。
    “隐者，”乃有障盖、覆藏、围绕者。“过墙壁山崖，无有碍事，如于虚空者，”乃于本性获得空遍等至，倾心于过墙壁山崖，倾心已，“成为空！”以智摄受而为空，彼倾心行过墙壁山崖，犹如于本性无有神通之人于无障盖、围绕为无碍而行，如是彼有神通而心得自在者，过墙壁山崖无碍，如于虚空。
    “出没于地中如于水中者，”于本性获得水遍等至而倾心于地，倾心已，“成为水！”以智摄受而成水，彼出没于地中，犹如于本性无有神通之人出没于水中，如是彼有神通心得自在者，出没于地中，如于水中。
    “行水上无坏［于水］，如于地上者，”于本性获得地遍等至而倾心于水中，倾心已，“成为地！”以智摄受而成地，彼行水上而无坏［于水］，犹如于本性无有神通之人行地上而不为坏，如是彼有神通，心得自在者，行水上而无壤［于水］，如于地上。
    “于虚空结跏趺坐，如飞鸟之行者，”于本性获得地遍等至而倾心于虚空，倾心已，“成为地！”以智摄受而成地，彼于虚空行、立、坐、卧，犹如于本性无有神通之人于地上行、立、坐、卧，如是彼有神通，心得自在者、行、立、坐、卧如飞鸟于虚空。“有大神通、大威德以手扪摸日月者，”于此处彼有神通而心得自在者，或坐或卧倾心于日月，倾心已，“在手侧！”以智摄受而有于手侧，彼或坐或卧而以手扪摸日月，犹如于本性无有神通之人，于手侧扪摸某色，如是彼有神通而心得自在者，或坐或卧而以手扪摸日月。
    “乃至到达梵世，以身所及之威者，”若彼有神通而心得自在者，欲往于梵世时，于远而［令］“近之！”以摄持近而近，于近而［令］“远之！”以摄持远而远，于多而［令］“少之！”以摄持少而少，于少而［令］“多之！”摄持多而多，以天眼见彼梵色，以天耳界闻彼梵声，以心差别智了知彼梵心，若彼有神通而心得自在者，以可见之身，欲往梵世时，以身之力转变心，以身之力摄持心，以身之力转变心以身之力摄持心已，入于乐想、轻想而以可见之身往于梵世，若彼有神通而心得自在者，以不可见之身欲往梵世时，以心之力转变身，以心之力摄持身，以心之力转变身以心之力摄持身已，入于乐想、轻想以不可见之身往梵世，彼于彼梵世为有色4意所成而具一切肢节5，化作令诸根圆满6者，若彼有神通者往之，化人亦往其处，若彼有神通者立之，化人亦立其处，若彼有神通者坐之，化人亦坐其处，若彼有神通者卧之，化人亦卧其处，若彼有神通者出香，化人亦出香其处，若彼有神通者炽然，化人亦炽然其处，若彼有神通者说法，化人亦说法其处，若彼有神通者作问，化人亦作问其处，若彼有神通者被问而回答，化人亦被问回答于其处，若彼有神通者与彼梵俱在而对谈、谈论，化人亦与彼梵俱在而对谈、谈论其处，彼有神通者为者彼化人为之。
    如是为摄受神通。
八
    何为神变神通？
    于尸弃世尊、应供、正等觉者时有名阿毗浮声闻，于梵世不断出声而教说千世界。彼以可见之身而说法，以不可见之身而说法，下半身可见上半身不可见而说法，上半身可见下半身不可见而说法，彼舍本性身或示现童子身，或示现龙身，或示现妙翅鸟身，或示现药叉身，或示现因陀罗身，或示现天身，或示现梵身，或示现海身，或示现山身，或示现林身，或示现狮子身，或示现虎身，或示现彪身，示现象［军］7，示现马［军］，示现车［军］，示现步［军］，示现多多军士之庄严。
    如是为神变神通。
九
    何为意所成神通？
    于此处有比丘由此身为有色、意所成而具诸根圆满一切之肢节而化作他身，犹如有人由文叉草以拔苇，彼生如是念：“此是文叉草，此是苇，文叉草与苇相异，然苇由文叉草拔者”，或复犹如有人由鞘拔剑而彼生如是念：“此是剑，此是鞘，剑与鞘相异，然剑由鞘拔出者”或复犹如有人欲由蜕出蛇而彼生如是念：“此是蛇，此是蜕，蛇与蜕相异，然蛇是由蜕而出”，如是比丘由此身为有色、意所成而具诸根圆满一切之肢节而化作他身。
    如是为意所成神通。
一○
    何为智遍满神通？
    依无常观而断常想之义成满故是智遍满神通，依苦观而乐想之、依无我观而我想之、依厌恶观而欢喜之、依离贪观而贪之、依灭观而集之、依定弃观而执取之断义成满故是智遍满神通。于具寿薄拘罗有智遍满神通，于具寿僧祗致耶有智遍满神通，于具寿部多波罗有智遍满神通。
    如是为智遍满神通。
一一
    何为定遍满神通？
    依初静虑而［五］盖断之义成满故是定遍满神通，依第二静虑而寻伺断之义成满故是定遍满神通，依第三静虑而喜断之义成满故……乃至……8依第四静虑而乐苦断之义成满故……乃至……依虚空无边处定而色想、有对想、种种想断之义成满故……乃至……依识无边处定而虚空无边处想断之义成满故……乃至……依无所有处定而识无边处想断之义成满故……乃至……依非想非非想处定而无所有处想断之义成满故是定遍满神通。于具寿舍利弗有定遍满神通，于具寿珊耆婆有定遍满神通，于具寿佉奴憍陈那有定遍满神通，于邬波斯迦郁多罗有定遍满神通，于邬波斯迦沙摩婆提迦有定遍满神通。
    如是为定遍满神通。
一二
    何为圣神通？
    于此处有比丘若欲“于有厌作无厌想而住”者，作无厌想住于其处，若欲“于无厌作有厌想而住”者，作有厌想住于其处，若欲“于有厌与无厌作无厌想而住”者，作无厌想住于其处，若欲“于无厌与有厌作有厌想而住”者，作有厌想住于其处，若欲“于有厌与无厌而遣彼二舍、念、正知而住”者，而舍、念、正知住于其处。
    如何是于无厌想作有厌想而住耶？于可爱之事或以遍满不净，或由无常而近修，如是于无厌作有厌想而住。
    如何是于有厌、无厌作无厌想而住耶？于非可爱之事，或以慈遍满或由9界而近修，如是于有厌、无厌作无厌想而住。
    如何于无厌、有厌作有厌想而住耶？于可爱、非可爱或以不净遍满或由无常近修，如是于无厌、有厌作有厌想而住。如何于有厌、无厌而遣彼二者，于舍、念、正知而住耶？于此处有比丘，以眼见色而非喜、亦非忧，于舍、念、正知而住，以耳闻声，以鼻嗅香，以舌味味，以身触所触，以意识法非喜亦非忧，于舍、念、正知而住，如是于有厌、无厌遣彼二者，于舍、念、正知而住。
    如是为圣神通。
一三
    如何为业异熟生神通？［此］有一切飞鸟、一切天、一分人、一分堕人，如是为业异熟生神通。
一四
    何为具福神通耶？转轮王腾于虚空四军，乃至俱马丁、牛童之人。于居士锭底迦有具福神通，于居士阇梨罗有具福神通，于居士面托迦有具福神通，于居士瞿师多有具福神通，此五人10是福大而有具福神通，如是为具福神通。
一五
    何为明所成神通？持明者以诵明咒升腾于虚空，示现象［军］示现马［军］，示现车［军］示现步［军］，示现多多之军士庄严，如是为明所成神通。
一六
    何为缘随处之正加行通义之神通耶？依出离而欲欲断之义成满故是缘随处之正加行通义之神通，依无嗔而嗔断之义成满故……乃至……依光明想而惛眠之……乃至……依阿罗汉道而一切烦恼断之义成满故是缘随处之正加行通义之神通。
    如是为十神通。

注：
1 遍流 visavitā 未详。今只依 vi+sru 所见之说。D. II. 213 之 visaritā 参照。恐非为「神境」（rddhi-）viṣaya 之转讹耶？
2 动转 ijjhati 在此处使之通于 iñjati。
3 多端　底本之 anekaviditaṁ 为 -vihitaṁ 之误植。
4 有色　底本暹罗本虽俱有 rūpam，应改为 rūpiṁ。（就本注及次注 D. I, P. 77 其他参照）
5 具一切之支节　底本及暹罗本之 sabbaṅga-paccaṅgaṁ 应改为 -paccaṅgiṁ。
6 使诸根圆满　底本虽为 abhinindriyaṁ，但无宁采用暹罗本之 ahinindriyaṁ。
7 象〔军〕　底本之 hatthivaṇṇaṁ vā 应依暹罗本改为 hatthiṁ pi。
8 底本在此之下虽为「定遍满神通……乃至……」，若如此之返覆之句存在「……乃至……」则成为「衍」〔繁复众多〕，见暹罗本。
9 界（dhātu）在此处应见「慈」之类语。DA. I. 253 参照。
10 此之五人底本暹罗本俱只举四人。


12集.无碍解道·24.慧品第三 现观论

《小部·12集.无碍解道·24.慧品第三 现观论》

        慧品第三 现观论
一
    现观者以何为现观耶？以心为现观1。若以心为现观者，以此无智而现观？非无智而现观，以智为现观。若以智为现观者，以此无心而现观耶？非无心而现观，以心及智为现观。若以心及智为现观者，以彼欲缠心及智为现观耶？非以欲缠心及智为现观。以彼色缠心及智为现观耶？非以色缠心及智为现观。以彼无色缠心及智为现观？非以无色尘心及智为现观。以彼自作业心及智为现观耶？非以自作业心及智为现观。以彼顺谛心及智为现观耶？非以顺谛心及智为现观。以彼过去心及智为现观耶？非以过去心及智为现观。以彼未来心及智为现观耶？非以彼未来心及智为现观。以彼现在世间心及智为现观耶？非以现在世间心及智为现观，是以出世间道时之现在心及智为现观。
二
    如何为以出世间道时之现在心及智为现观耶？于出世间道时起增上之心是智之因、缘，彼相应之心以灭为行境，见增上之智是心之因、缘，彼相应之智以灭为行境。如是而以出世间道时之现在心及智为现观。
三
    唯如是为现观耶？不然，于出世间道之时，正见是见现观，正思惟是现前解现观，正语是摄受现观，正业是等起现观，正命是清净现观，正精进是精勤现观，正念是近住现观，正定是无散乱现观，念觉支是近住现观……乃至……舍觉支是简择现观，信力是于不信不动现观，精进力是于懈怠不动现观，念力是于放逸不动现观，定力是于掉举不动现观，慧力是于无明不动现观，信根是胜解现观，精进根是精勤现观，念根是近住现观，定根是无散乱现观，慧根是见现观，依增上之义而有根现观，依不动之义而有力现观，依出之义而有觉支现观，依因之义而有道现观，依近住之义而有念住现观，依勤之义而有正勤现观，依神通之义而有神足现观，依如之义而有谛现观，依无散乱之义而有寂止现观，依随观之义而有正观现观，依一味之义而有止观现观，依不超越之义而有俱存现观，依律仪之义而有戒清净现观，依无散乱之义而有心清净现观，依见之义而有见清净现观，依解脱之义而有完全解脱现观，依通达之义而有明现观，依永舍之义而有解脱现观，依断之义而有尽智现观，依止2灭之义而有无生智现观，志欲是依根本之义而为现观，作意是依等起之义而为现观，触是依总摄之义而为现观，受是依等趣之义而为现观，定是依现前之义而为现观，念是依增上之义而为现观，慧是依其上之义而为现观，解脱是依坚固之义而为现观，入于不死涅槃是依尽际之义而为现观。
四
    唯如是为现观耶？不然，于预流道之时，正见是见现观……乃至……入于不死涅槃依尽际之义是现观。
    唯如是为现观耶？不然，于预流果之时，正见是见现观……乃至……入于不死涅槃依尽际之义是现观。
    唯如是为现观耶？不然，于一来道之时……乃至……于一来果之时［……］于不还道之时［……］于不还果之时［……］于阿罗汉道之时［……］于阿罗汉果之时，正见是见现观，正思惟是现前解现观……乃至……依止灭之义无生智是现观，志欲是依根本之义为现观……乃至……入于不死涅槃依尽际之义是现观。
    彼断如是过去之烦恼、断未来之烦恼、断现在之烦恼。
五
    “断过去之烦恼”者。若断过去之烦恼，由此令尽已尽、灭已灭、离已离、没已没耶？于过去为无断此耶？［此］非断过去之烦恼。
    “断未来之烦恼”者。若断未来之烦恼，由此断未生、断未成、断未起、断末现耶？于未来为无断此耶？［此］非断未来之烦恼。
    “断现在之烦恼”者。若断现在之烦恼，由此于有贪者而断贪，于有嗔者而断嗔，于有痴者而断痴，于所缚者而断慢，于见取者而断见，于散乱者3而断掉举，于不究竟为而断疑，于固执者而断随眠，于黑白法俱存而转，修道为杂染耶？
    此非断过去之烦恼，非断未来之烦恼，非断现在之烦恼。
六
    若未断过去之烦恼，未断未来之烦恼，未断现在之烦恼者，由此无修道、无证果、无烦恼之断、无法之现观？不然，有修道，有证果4，有烦恼之断，有法之现观。此事如何？
    犹如有幼树未生果，有人斫其根，其树未生之果，是唯未生而不生、是唯未成而不成、是唯未起而不起、是唯未现而不现。如是生为因、生为缘而成烦恼，若见生之过患，心跃进于不生，心如跃进于不生者应成生缘，为彼之烦恼是唯为未生而不生、未成而不成，是唯未起而不起，是唯未现而不现，如是依因灭而苦灭。转为因［……］因相为因［……］存续为因、存续为缘而成烦恼，若见存续之过患者，心跃进于不存续，若心跃进于不存续者应成存续为缘，彼之烦恼是唯未生而不生，是唯未成而不成，是唯未起而不起，是唯未现而不现，如是依因灭而苦灭。如是而有修道，有证果，有烦恼之断，有法之现观。

注：
1 此一句在底本脱落，今依暹罗本补之。
2 在底本暹罗本俱缺此一句，依下文及其他个处之用语补之。
3 散乱者　在底本有「无散乱者」，依暹罗本改正。
4 证果（phalasacchikiriyā）在底本有「证道」magga。为误植，依暹罗本改正。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［04］”，CBETA于此处加上“［04］”之注解标号）


12集.无碍解道·25.慧品第四 离论

《小部·12集.无碍解道·25.慧品第四 离论》

        慧品第四 离论
    1圆满因缘
一
    诸比丘！譬如，若应多作行业作者，必依止于地、安住于地而彼应多作以行业作。诸比丘！如是比丘依止于戒、安住于戒而修习八支圣道，多作八支圣道。
二
    复次，诸比丘！比丘如何依止于戒、安住于戒而修习八支圣道、多作八支圣道？诸比丘！于此处比丘修习正见，依止于离、依止于离贪、依止于止灭、于最舍转变2，修习正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］正定［……］，依止于此离、依止于离贪、依止于止灭、于最舍而转变。诸比丘！如是而比丘乃依止于戒、安住于戒而修习八支圣道、多作八支圣道。
    诸比丘！犹如彼之种子类、生类之广大增长，必依止于地、安住于地，如是而彼之种子类、生类乃广大增长。诸比丘！如是比丘依止于戒、安住于戒而修习八支圣道、多作八支圣道而于诸法广大增长。
三
    诸比丘！比丘如何依止戒、安住戒而修习八支圣道、多作八支圣道而于诸法广大增长？诸比丘！于此处比丘修习正见，依止此离、依止离贪、依止止灭，于最舍为转变。修习正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］正念［……］正定［……］，依止此离、依止离贪、依止止灭，于最舍为转变。于正见有五离、五离贪、五止灭、五最舍、十二依止，于正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］正念［……］正定［……］，有五离、五离贪、五止灭、五最舍、十二依止。
四
    何为正见之五离？［曰］是消除离、决定离、断离、止离、出离离也。消除离者，乃修习初静虑者之［五］盖之［离］。决定离者，乃修习顺决择分之定者成见之［离］。断离者，乃修习出世间之顺灭尽道者之［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃也。如是为正见之五离。于此五离志欲生而信解心善摄持。
五
    何为正见之五离贪？［曰］是消除离贪、决定离贪、断离贪、止离贪、出离离贪。消除离贪者，乃修习初静虑者［五］盖之［离贪］。决定离贪者，乃修习顺决择分定者成见之［离贪］。断离贪者，乃修习出世间顺灭尽道者之［离贪］。止离贪者，乃［获］果时之［离贪］。出离离贪者，乃灭、涅槃。如是为正见之五离贪。于此五离贪志欲生而信解其心善摄持。
六
    何为正见之五止灭？［曰］是消除止灭、决定止灭、断止灭、止止灭、出离止灭。消除止灭者，乃修习初静虑者［五］盖之［止灭］。决定止灭者，乃修习顺决择分定者成见之［止灭］。断止灭者，乃修习出世间顺灭尽道者之［止灭］。止止灭者，乃［获］果时之［止灭］。出离止灭者，乃灭、涅槃。如是为正见之五止灭。于此之五止灭志欲生而信解其心善摄持。
七
    何为正见之五最舍？［曰］是消除最舍、决定最舍、断最舍、止最舍、出离最舍。消除最舍者，乃修习初静虑者［五盖］之［最舍］。决定最舍者，乃修习顺决择分定者成见之［最舍］。断最舍者，乃修习出世间顺灭尽道者之［最舍］。止最舍者，乃［获］果时之最舍。出离最舍者，乃灭、涅槃。如是为正见之五最舍。于此五最舍志欲生而信解其心善摄持。
    于正见有如是五离、五离贪、五止灭、五最舍、十二依止3。
八
    何为正思惟之……乃至……正语之……乃至……正业之……乃至……正命之……乃至……正精进之……乃至……正念之……乃至……正定之五离？［曰］是消除离、决定离、断离、止离、出离离。消除离者，乃修习初静虑者［五盖］之［离］。决定离者，乃修习顺决择分定者成见之［离］。断离者，乃修习出世间顺灭道者之［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃。如是为正定之五离。于此五离志欲生而信解其心善摄持。
九
    何为正定之五离贪？［曰］是消除离贪、决定离贪、断离贪、止离贪、出离离贪。消除离贪者，乃修习初静虑者［五盖］之［离贪］。决定离贪者，乃修习顺决择分定者成见之［离贪］。断离贪者，乃修习出世间顺灭尽道者之［离贪］。止离贪者，乃［获］果时之［离贪］。出离离贪者，乃灭、涅槃。如是为正定之五离贪。于此五离贪志欲生而信解其心善摄持。
一○
    何为正定之五止灭？［曰］是消除止灭、决定止灭、断止灭、止止灭、出离止灭。消除止灭者，乃修习初静虑者之五盖［止灭］。决定止灭者，乃修习顺决择分定者成见之［止灭］。断止灭者，乃修习出世间顺灭尽道者之［止灭］。断止灭者，乃［获］果时之［止灭］。所谓出离止灭者，乃灭、涅槃。如是为正定之五止灭。于此五止灭志欲生而信解其心善摄持。
一一
    何为正定之五最舍？［曰］是消除最舍、决定最舍、断最舍、止最舍、出离最舍。消除最舍者，乃修习初静虑者［五盖］之［最舍］。决定最舍者，乃修习顺决择分定者成见之［最舍］。断最舍者，乃修习出世间顺灭尽道者之［最舍］。止最舍者，乃［获］果时之［最舍］。出离最舍者，乃灭、涅槃。如是为正定之五最舍。于此五最舍志欲生而信解其心善摄持。
    于正定有如是五离、五离贪、五止灭、五最舍、十二依止。
一二
    诸比丘！犹如若应多作行业作者，必依止于地、安住于地、彼应多作而为业作。诸比丘！如是比丘依止戒、安住戒而修习七觉支、多作七觉支……乃至……修习七觉支、多作七觉支于诸法广大增长……乃至……修习五力、多作五力……乃至……修习五力、多作五力于诸法广大增长……乃至……修习五根、多作五根……乃至……诸比丘！犹如彼之种子类、生类之广大增长，必依止于地、安住于地，如是彼之种子类、生类乃广大增长。诸比丘！如是依止戒、安住戒修习五根、多作五根于诸法广大增长。
一三
    诸比丘！比丘如何依止戒、安住戒修习五根、多作五根、于诸法广大增长？诸比丘！于此处比丘修习信根，依止此离、依止离贪、依止止灭、于最舍为转变。修习精进根……乃至……修习念根［……］修习定根［……］修习慧根，依止此离、依止离贪、依止止灭于最舍为转变。于信根有五离、五离贪、五止灭、五最舍、十二依止……乃至……于精进根……乃至……于念根［……］于定根［……］于慧根有五离、五离贪、五止灭、五最舍、十二依止。
一四
    何为信根之五离？［曰］是消除离、决定离、断离、止离、出离离。消除离者，乃修习初静虑者［五］盖之［离］。决定离者，乃修习顺决择分定者成见之［离］。断离者，乃修习出世间顺灭尽道者之［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃。如是为信根之五离。于此五离志欲生而信解其心善摄持……乃至……于信根如是有五离、五离贪、五止灭、五最舍、十二依止。何为精进根之……乃至……念根之［……］定根之［……］慧根之五离？［曰］是消除离、决定离、断离、止离、出离离……乃至……于慧根有如是五离、五贪离、五止灭、五最舍、十二依止。

注：
1 圆满因缘　暹罗本作舍卫国因缘。
2 于最舍转变　Mvyut. 40, 9（神氏编 975）参照。
3 此处缺十二依止之说明。


12集.无碍解道·26.慧品第五 所行论

《小部·12集.无碍解道·26.慧品第五 所行论》

        慧品第五 所行论
一
    “所行1”者，有八所行，是威仪路行、处行、念行、定行、智行、道行、逮得行、出世间行。
    “威仪路行”者，于四威仪路［所行］也。
    “处行”者，于六内外处［所行］也。
    “念行”者，于四念住［所行］也。
    “定行”者，于四静虑［所行］也。
    “智行”者，于四圣谛［所行］也。
    “道行”者，于四圣道［所行］也。
    “逮得行”者，于四沙门果［所行］也。
    “出世间行”者，于如来、应供、正等觉及一分之独觉及一分之声闻［所行］也。
    具足愿者有威仪路行，于守诸根门者有处行，于住不放逸者有念行，于增上心所系者有定行，于具足觉者有智行，于正入者有道行，于证得果者有逮得行，于如来、应供、正等觉者及一分之独觉及一分之声闻有出世间行。
    如是为八所行。
二
    复次有八所行。以信胜解而行，以精进精勤而行，以念令近住而行，以定作无散乱而行，以慧了知而行，以识识而行，言“如是已入者是证得殊胜”，以殊胜行而行，言“如是已入者是来至善法”，以处行而行。
    如是为八所行。
三
    复次有八所行。于正见有见行，于正思惟有现前解行，于正语有摄受行，于正业有等起行，于正命有清净行，于正精进有精勤行，于正念有近住行，于正定有无散乱行。
    如是为八所行。

注：
1 以下至本论之终乃与大品第四根论二八中之文一致。（汉译南传藏四三．第四根论-二五节以后参照）。


12集.无碍解道·27.慧品第六 示导论

《小部·12集.无碍解道·27.慧品第六 示导论》

        慧品第六 示导论
一
    诸比丘！于示导有三。以何为三？乃神变示导、记心示导、教诫示导。诸比丘！以何为神变示导？诸比丘！于此处或者领受多端神变一身而为多身，多身而复为一身，或现或隐……乃至……乃至到达梵世以身及威。诸比丘！如是名为神变示导。
二
    诸比丘！以何为记心示导？诸比丘！于此处或者依因相记曰：“汝之意如是、汝之意如此、汝之心如是”。彼虽多记必如彼之［言］而无违。诸比丘！又复，于此处或者非以因相而记，闻人、非人、天之声而记曰：“汝之意如是、汝之意如此、汝之心如是”。彼虽多记，必如彼［言］而无违。诸比丘！又复，于此处或者亦非以因相而记，亦非闻人、非人、天之声而记，闻寻伺者之寻伺声而记曰：“汝之意如是、汝之意如此、汝之心如是”。彼虽多记必如彼［言］而无违。诸比丘！又复，于此处或者亦非以因相而记，亦非闻人、非人、天之声而记，亦非闻寻伺者之寻伺之声而记，以入无寻无伺定者之心，以心审而了知曰：一今，如尊者之愿意行，此心之无间应作如此寻”。彼虽多记必如彼［言］而无违。诸比丘！如是名为记心示导。
三
    诸比丘！何为教诫示导？诸比丘！又复，于此处或者如是教诫：“汝等如是寻思！勿如是寻思！如是作意！勿如是作意！断此！具足此而住！”。诸比丘！如是名为教诫示导。
    诸比丘！如是为三示导。
四
    出离成满故而为神变，于除遣欲欲故是为示导。具足出离者一切心清净、思惟无浊故而为记心示导。“又复，彼出离如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。
    无嗔成满故为神变，除遣嗔故为示导。具足无嗔者一切心清净为思惟无浊故为记心示导。“又复，彼之无嗔如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。光明想成满故为神变，除遣惛眠故为示导。具足光明想者一切心清净、思惟无浊故为记心示导。“又复，彼之光明想如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。
    无散乱成满故为神变，除遣掉举故为示导。具足无散乱者一切心清净、思惟无浊故为记心示导。“又复，彼之无散乱如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导……乃至……。
    阿罗汉道成满故为神变，除遣一切烦恼故为示导。具足阿罗汉道者一切心清净、思惟无浊故为记心示导。“又复，彼之阿罗汉道如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。
    出离成满故为神变，除遣欲欲故为示导，神变而为示导故此名为神变示导。无嗔成满故为神变，除遣嗔故为示导，神变为示导故此名为神变示导。光明想成满故为神变，除遣惛眠故为示导……乃至……阿罗汉道成满故为神变，除遣一切烦恼故为示导，神变为示导故此名为神变示导。


12集.无碍解道·28.慧品第七 齐首论

《小部·12集.无碍解道·28.慧品第七 齐首论》

        慧品第七 齐首论
一
    一○1切法之正断、灭、不近住性之慧是齐首义之智。
    一切法者，是五蕴、十二处、十八界、善法、不善法、无记法、欲尘法、色尘法、无色尘法、非所摄法。
    正断者，依出离以正断欲欲，依无嗔以正断嗔，依明想以正断惛眠，依无散乱以正断掉举，依法决定以正断疑，依智以正断无明，依胜喜以正断不欣喜，依初静虑以正断［五］盖……乃至……依阿罗汉道以正断一切烦恼。
二
    灭者，依出离以灭欲欲，依无嗔以灭嗔，依光明想以灭惛眠，依无散乱以灭掉举，依法决定以灭疑，依智以灭无明，依胜喜以灭不欣喜，依初静虑以灭［五］盖……乃至……依阿罗汉道以灭一切烦恼。
    不近住者，获得出离者欲欲不近住，获得无嗔者嗔不近住，获得光明想者惛眠不近住，获得无散乱者掉举不近住，获得法决定者疑不近住，获得智者无明不近住，获得胜喜者不欣喜不近住，获得初静虑者［五］盖不近住……乃至……获得阿罗汉道者一切烦恼不近住。
三
    三摩者，欲欲已断故出离是三摩，嗔已断故无嗔是三摩，惛眠已断故光明想是三摩，掉举已断故无散乱是三摩，疑已断故法决定是三摩，无明已断故智是三摩，不欣喜已断故胜喜是三摩，五盖已断故初静虑是三摩……乃至……一切烦恼已断故阿罗汉道是三摩。
    首者，是十三首，障碍之首是渴爱，系续之首是慢，妄取之首是［邪］见，散乱之首是掉举，烦恼之首是无明，胜解之首是信，精勤之首是精进，近住之首是念，无散乱之首是定，见之首是慧，流转之首是命根，行境之首是解脱，诸行之首是灭。

注：
1 本论与大品第一、智论第二十七章之文（参阅汉译南传藏四三、智论第二十七章-一六九页）几乎一致。


12集.无碍解道·29.慧品第八

《小部·12集.无碍解道·29.慧品第八 》

        慧品第八 （四）念住论
一
    诸比丘！如是有四念住。以何为四？诸比丘！于此处比丘于观身而住、精勤、正知、具念而应识世间之贪、忧，于诸受……乃至……在于心［……］于诸法观法而住、精勤、正知、具念而应识世间之贪、忧。诸比丘！如是为四念住。
二
    如何于身观身而住？此处或者以无常地身不观为常，由苦不观为乐，由无我不观为我，厌恶而不欢喜，离贪而不贪，令灭而不令集，定弃而不执取，由观无常而断常想，由观苦而断乐想，由观无我而断我想，厌恶而断欢喜，离贪而断贪，令灭而断集，定弃而断执取。如是依七行相而观身。身之近住而非念，念是近住而亦［自］念，此念，依此智而观此身，故曰，“于身观身是修习念住”。
    修习者，于修习有四，依于其处所生诸法不超越之义而修习，依诸根一味之义修习，于是依生精进促进之义修习，依习之义为修习。
    于此处或者以无常之水身［……］火身［……］风身［……］发身［……］毛身［……］肤身［……］皮身［……］肉身［……］血身［……］筋身［……］骨身［……］骨髓身不观为常，由苦不观为乐，由无我不观为我，厌恶而不欢喜，离贪而不贪，令灭而不集，定弃而不执取，由无常观而断常想，由苦观而断乐想，由观无我而断我想，厌恶而断欢喜，离贪而断贪，令灭而断集，定弃而断执取。如是依七行相而观身。身之近住而非念，念是近住而［自］念，此念，依此智而观此身，故曰：“于身观身是念住之修习”。“修习”者，修习有四……乃至……依习之义为修习……乃至……如是于身观身而住。
三
    如何而于诸受观受而住？于此处或者以无常乐受不观为常……乃至……定弃而不执取，以观无常而断常想……乃至……定弃而断执取，如是依七行相而观受。受之近住而非念，念是近住而［自］念，此念，依此智而观此之受，故曰：“于受观受是念住之修习”。修习者，修习有四……乃至……依习之义为修习。
    于此处或者苦受……乃至……不苦不乐受……乃至……眼触所生之受［……］耳触所生之受［……］鼻触所生之受［……］定弃而断执取。如是依七行相而观受。受之近住非念，念是近住而［自］念，此念，依此智而观此受，故曰：“于受观受是念住之修习”。修习者，修习有四……乃至……依习之义为修习……乃至……如是于诸受以观受而住。
四
    如何于心观心而住？于此处或者以无常之有贪心不观为常……乃至……定弃而不执取，由观无常而断常想……乃至……定弃而断执取。如是依七行相而观心。心之近住而非念，念是近住而［自］念，此念，依此智而观此心，故曰：“于心观心是念住之修习”。修习者，修习有四……乃至……依习之义而修习……乃至……于此处或者以离贪心［……］有嗔心［……］离嗔心［……］有痴心［……］离痴心［……］收了心［……］散乱心［……］广大心［……］非广大心［……］有上心［……］无上心［……］得定心［……］未得定心［……］解脱心［……］未解脱心［……］眼识［……］耳识［……］鼻识［……］舌识［……］身识［……］意识之无常而不观为常……乃至……定弃而不执取，观无常而断常想……乃至……定弃而断执取。如是依七行相而观心。心之近住而非念，念是近住而［自］念，此念，依此之智观此之心，故曰：“于心观心是念住之修习”。修习者，修习有四……依习之义为修习［……乃至……］如是于心观心而住。
五
    如何于诸法观法而住？于此处或者除身、除受、除心，于余之无常诸法而不观为常，苦不观为乐，无我不观为我，厌恶而不喜，离贪而不贪，令灭而不集，定弃而不执取，观无常以断常想，观苦以断乐想，观无我以断我想，厌恶以断欢喜，离贪以断贪，令灭以断集，定弃以断执取。如是依七行相而观诸法。法之近住而非念，念是近住而［自］念，此念，依此智而观此诸法，故曰“于诸法观法是念住之修习”。修习者，修习有四，依其处生诸法不超越之义而修习，依诸根一味之义而修习，于此，依生精进促进之义而修习，依习之义而修习……乃至……如是于诸法观法而住。


12集.无碍解道·30.慧品第九 正观论

《小部·12集.无碍解道·30.慧品第九 正观论》

        慧品第九 正观论
一
    如是我闻，一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼诸比丘应答世尊：“世尊！”世尊如是说曰：
    诸比丘！比丘观见一分常行而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定1者，应无此理。不入正性决定而且现证预流果、或一来果、或不还果、或阿罗汉果者，应无此理。诸比丘！比丘由观见无常一切诸行而具足随顺忍者，是有此理，具足随顺忍而入于正性决定者，是有此理。入于正性决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。
二
    诸比丘！比丘观见一分乐行而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入正性决定而现证预流果、或一来果、或不还果、或阿罗汉果者，应无此理。诸比丘！比丘观见一切诸行苦而具足随顺忍者，是有此理。具足随顺忍而入于正性决定者，是有此理。入于正快决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。
三
    诸比丘！比丘观见一分我法而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入于正性决定而或现证预流果、或一来果、或不还果、成阿罗汉果者，应无此理。诸比丘！比丘观见无我一法而具足随顺忍者，是有此理。具足随顺忍而入于正性决定者，是有此理。入于正性决定而现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。
四
    诸比丘！比丘由观见苦为涅槃而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入于正性决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，应无此理。诸比丘！比丘而由涅槃乐观见而具足随顺忍者，是有此理。具足随顺忍而入于正性决定者，是有此理。入于正性决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。
五
    以几何行相获得随顺忍耶？以几何之行相入于正性决定耶？以四十行相获得随顺忍，以四十行相入于正性决定。
    以如何四十行相获得随顺忍，以如何四十行相入于正性决定耶？
    以五蕴［观］无常、苦、病、疮、箭、罪、疾、他、坏、疫、害、怖畏、祸、动、毁、不坚固、无护、无安处、无归依处、缺、虚、空、无我、过患、变坏法、不实、罪根、杀者、无有、有漏、有为、魔财2、生法、老法、病法、死法、愁法、悲法、恼法、有染法。
    由无常观五蕴而获得随顺忍，观“五蕴常之灭是涅槃”而入于正性决定。由苦观五蕴而获得随顺忍，观“五蕴之灭是乐、涅槃”而入于正性决定。由病观五蕴而获得随顺忍，观“五蕴之灭是无病、涅槃”而入于正性决定。由疮观五蕴而获得随顺忍，观“五蕴之灭是无疮、涅槃”而入于正性决定。由箭观五蕴而获得随顺忍，观“五蕴之灭是离箭、涅槃”而入于正性决定。由罪观五蕴而获得随顺忍，观“五蕴之灭是无罪涅槃”而入于正性决定。由疾观五蕴而获得随顺忍，观“五蕴之灭是无疾、涅槃”而入于正性决定。由他观五蕴而获得随顺忍，观“五蕴之灭是不他缘、涅槃”而入于正性决定。由坏观五蕴而获得随顺忍，观“五蕴之灭是不坏、涅槃”而入于正性决定。由疫观五蕴而获得随顺忍，观“五蕴之灭是无疫、涅槃”而入于正性决定。由害观五蕴而获得随顺忍，观“五蕴之灭是无害、涅槃”而入于正性决定。由怖畏观五蕴而获得随顺忍，观“五蕴之灭是无畏、涅槃” 而入于正性决定。由祸观五蕴而获得随顺忍，观“五蕴之灭是无祸、涅槃”而入于正性决定。由动观五蕴而获得随顺忍，观“五蕴之灭是不动、涅槃”而入于正性决定。由毁观五蕴而获得随顺忍，观“五蕴之灭是不毁、涅槃”而入于正性决定。由不坚固观五蕴而获得随顺忍、观“五蕴之灭是坚固、涅槃”而入于正性决定。由无护观五蕴而获得随顺忍，观“五蕴之灭是救护、涅槃”而入于正性决定。由无安处观五蕴而获得随顺忍，观“五蕴之灭是安处、涅槃”而入于正性决定。由无归依处观五蕴而获得随顺忍，观“五蕴之灭是归依处、涅槃”而入于正性决定。由缺观五蕴而获得随顺忍，观“五蕴之灭是无缺、涅槃”而入于正性决定。由虚观五蕴而获得随顺忍，观“五蕴之灭是不虚、涅槃”而入于正性决定。由空观五蕴而获得随顺忍，观“五蕴之灭是胜空、涅槃”而入于正性决定。由无我观五蕴而获得随顺忍，观“五蕴之灭是为胜义3涅槃”而入于正性决定。由过患观五蕴而获得随顺忍，观“五蕴之灭是无过患、涅槃”而入于正性决定。由变坏法观五蕴而获得随顺忍，观“五蕴之灭是不变坏法、涅槃”而入于正性决定。由不实观五蕴而获得随顺忍，观“五蕴之灭是坚实、涅槃”而入于正性决定。由罪根观五蕴而获得随顺忍，观“五蕴之灭是无罪根、涅槃”而入于正性决定。由杀者观五蕴而获得随顺忍，观“五蕴之灭是无杀者、涅槃”而入于正性决定。由无有观五蕴而获得随顺忍，观“五蕴之灭是非无有、涅槃”而入于正性决定。由有漏观五蕴而获得随顺忍，观“五蕴之灭是无漏、涅槃”而入于正性决定。由有为观五蕴而获得随顺忍，观“五蕴之灭是无为、涅槃”而入于正性决定。由魔财观五蕴而获得随顺忍，观“五蕴之灭是离财、涅槃”而入于正性决定。由生法观五蕴而获得随顺忍，观“五蕴之灭是不生、涅槃”而入于正性决定。由老法观五蕴而获得随顺忍，观“五蕴之灭是不老、涅槃”而入于正性决定。由病法观五蕴而获得随顺忍，观“五蕴之灭是无病、涅槃”而入于正性决定。由死法观五蕴而获得随顺忍，观“五蕴之灭是不死、涅槃”而入于正性决定。由愁法观五蕴而获得随顺忍，观“五蕴之灭是无愁、涅槃”而入于正性决定。由悲法观五蕴而获得随顺忍，观“五蕴之灭是无悲、涅槃”而入于正性决定。由恼法观五蕴而获得随顺忍，观“五蕴之灭是无恼、涅槃”而入于正性决定。由有染法观五蕴而获得随顺忍，观“五蕴之灭是无染、涅槃”而入于正性决定。
六
    若由无常是无常观。若由苦是苦观，若由病是苦观，若由疮是苦观，若由箭是苦观，若由罪是苦观，若由疾是苦观。若由他是无我观，若由坏是无我观，若由疫是苦观，若由害是苦观，若由怖畏是苦观，若由祸是苦观，若由动是无常观。若由毁是无常观，若由不坚固是无常观，若由无护是苦观，若由无安处是苦观，若由无归依处是苦观，若由缺是苦观，若由虚是无我观，若由空是无我观，若由无我是无我观，若由过患是苦观，若由变坏法是无常观，若由不实是无我观，若由罪根是苦观，若由杀者是苦观，若由无有是无常观，若由有漏是苦观，若由有为是无常观，若由魔财是苦观，若由生法是苦观，若由老法是苦观，若由病法是苦观，若由死法是无常观，若由愁法是苦观，若由悲法是苦观，若由恼法是苦观，若由有染法是苦观也。
    如是以四十行相获得随顺智，如是以四十行相入于正性决定。
    如是以四十行相获得随顺智，如是以四十行相入于正性决定者，有几何之无常观，几何之苦观，几何之无我观耶？
    于无我观有二十五，于无常观有五十。
    于苦言百二十五。

注：
1 在北传此语，解为正性离生。见 Mvyut, 245, 98-100 与其之注记。
2 死魔之饵之意。
3 胜义 paramatthaṁ 在一本有 peramattaṁ，应译为「胜性」又「胜我」？


12集.无碍解道·31.慧品第十 论母论

《小部·12集.无碍解道·31.慧品第十 论母论》

        慧品第十 论母论
一
    无欲1而解脱是解脱、明解脱、增上戒、增上心、增上慧、轻安、智、见、清净、出离、离、寂静、最舍、所行、静虑解脱、修习、摄持、命。
    “无欲”者，依出离由欲欲而无欲，依无嗔由嗔而无欲……乃至……依初静虑由［五］盖而无欲……乃至……依阿罗汉道由一切烦恼而无欲解脱。
    “解脱”者，依出离由欲欲解脱故而为解脱，依无嗔由嗔解脱故而为解脱……乃至……依初静虑由［五］盖解脱故而为解脱。……乃至……依阿罗汉道由一切烦恼解脱故而为解脱。
    “明解脱”者，2存出离故而为明，由欲欲解脱故而为解脱，存而解脱解脱而存故为明解脱。无嗔存故而为明，由嗔解脱故而为解脱，存而解脱解脱而存故为明解脱……乃至……阿罗汉道存故而为明，由一切烦恼解脱故而为解脱，存而解脱解脱存故而为明解脱。
二
    “增上戒、增上心、增上慧”者，依出离防护欲欲，依于义而有戒清净，依无散乱之义而有心清净，依见之义而有见清净，于此防护之义，此乃增上戒学，于此无散乱之义，此是增上心学，于此见之义，此是增上慧学。依无嗔而防护嗔，依义而有戒清净……乃至……依阿罗汉道而依防护一切烦恼，依义而有戒清净，依无散乱之义而有心清净，依见之义而有见清净，于此防护之义此是增上戒学，于此无散乱之义此是增上心学，于此见之义是此增上慧学。
三
    “轻安”者，依出离令止灭欲欲，依无嗔而令止灭嗔……乃至……依阿罗汉道而令止灭一切烦恼。
    “智”者，断欲欲故，出离依已知之义是智，断嗔故，无嗔依已知之义是智……乃至……断一切烦恼故，阿罗汉道依已知之义是智。
    “见”者，断欲欲而出离已见故是见，断嗔而无嗔已见故是见……乃至……断一切烦恼而阿罗汉道已见故是见。
    “清净”者，断欲欲依出离而为清净，断嗔依无嗔而为清净……乃至……断一切烦恼依阿罗汉道而为清净。
四
    “出离”者，于诸欲如是有离，此即出离，于诸色如是有离，此即无色。复次，诸有、有为、缘已生之灭是出离。无嗔是嗔之出离，光明想是惛眠之出离……乃至……阿罗汉道是一切烦恼之出离。
    “离”者，于诸欲有如是离，此即出离，于诸色有如是离，此即无色，复次，诸有、有为、缘已生之灭是离。出离是欲欲之离，无嗔是嗔之离……乃至……阿罗汉道是一切烦恼之离。 “寂静”者，出离是欲欲之寂静，无嗔是嗔之寂静……乃至……阿罗汉道是一切烦恼之寂静。
    “最舍”者，依出离以最舍欲欲，依无嗔以最舍嗔……乃至……依阿罗汉道以最舍一切烦恼。
    “所行”者，断欲欲依出离而行，断嗔依无嗔而行……乃至……断一切烦恼依阿罗汉道而行。
    “静虑解脱3”者，出离炽然故是静虑。烧尽欲欲故是静虑，依炽然而解脱故是静虑解脱，依烧尽而解脱故是静虑解脱，炽然是诸法。被烧尽是诸烦恼，知所炽然、烧尽故是静虑解脱，无嗔所炽然故是静虑，烧尽嗔故是静虑［……乃至……］光明想所炽然故是静虑，烧尽惛眠故是静虑……乃至……阿罗汉道所炽然故是静虑，烧尽一切烦恼故是静虑，依所炽然而解脱故是静虑解脱，依烧尽而解脱故是静虑解脱，炽然是诸法。被烧尽者是诸烦恼，知所炽然、烧尽故是静虑解脱。
五
    “修习、摄持、命”者，断欲欲修习出离故以具足修习，依出离之力摄持心故以具足摄持。此人如是以具足修习、具足摄持故于平等、为命而非为不等，为正命而不为邪，于清净为命而不染故而命具足。此人如是具足修习、具足摄持、具足命故而若赴众会时，虽或刹帝利众，或婆罗门众，或居士众，或沙门众！无畏、无愧而赴。此以何故耶？此人乃如是具足修习、具足摄持、具足命故。断嗔修习无嗔故而具足修习，断惛眠修习光明想故而具足修习，断掉举修习无散乱故而具足修习，断疑修习法决定故而具足修习，断无明修习智故而具足修习，断不欣喜修习胜喜故而具足修习，断［五］盖修习初静虑故而具足修习……乃至……断一切烦恼修习阿罗汉道故而具足修习，依阿罗汉道之力摄持心故而具足摄持。此人如是具足修习、具足摄持、故平等为命而不为不等，为正命而不为邪，清净为命而不染故而具足命。此人如是具足修习、具足摄持、具足命故而若赴众会时，虽或刹帝利众、或婆罗门众、或居士众、或沙门众而亦无畏、无愧以赴。此以何故？此人如是具足修习、具足摄持、具足命之故。
    于此处有嗢柁南，曰：
    智［论］、见［论］、入出息［论］、根［论］、解脱［论］之五与
    趣［论］、业［论］、颠倒［论］、道［论］、醍醐［味论］而为十。
    俱存［论］、四谛［论］、［七］觉支［论］、慈［论］、离欲［论］之五与无碍解［论］、法轮［论］、出世间［论］、力［论］、空［论］。
    慧［论］、神通［论］、现观［论］、离［论］、所行［论］之五与
    示导［论］、齐首［论］、［四］念［住论］、正观［论］论母［论］。

注：
1 「无欲」之原语 nicchāta 恐由 na+iccha+tā 而成立，应为一形容词之习惯语。（Saññata 参照）PTS，Dic，之说（nis+psāta）如何？
2 存以（vijjati）说明为「明」（vijjā）。
3 汉译南传藏四三、大品第五解脱论十五节参照。


13集.譬喻经

原版目次

    小部经典四

悟醒  译

阿波陀那(Apadana)此处译为譬喻经，关于五五○人长老及四○人之长老尼为主体的佛弟子传，全篇以自说的体裁，讽颂就是偈的集成。其构成最初是佛陀及辟支佛之譬喻，其次有长老譬喻五五品、长老尼譬喻四品。各品为一○譬喻，其第三十四品唯有三人之传记。本卷全体分为两部份，前半是收集长老譬喻第三十九品为止。
本经，是佛弟子传于经、律为主，几乎网罗了所有的长老、长老尼；最长的舍利弗二三二偈、毕邻陀婆嗟二○六、瞿昙弥一八九、优波离一五五偈，以下短的是三至四偈及精粗种种辑录。此等一一之譬喻是甚为类型构想而成的，不论那一位，都是前生际会某佛或某辟支佛之出世，以积善业之结果，以来不堕恶趣，几次即转轮王之位，于今生之最后生，遂至释迦佛之处证阿罗汉果，开始就为歌诗、韵文之形式。即以过去连结现在之行为，置为结果之主题，可以看做一种本生谈的佛弟子传。但言其本生及至传记，决不如阇多伽即本生故事(汉译南传卷三十一～四十二)等有丰富的滋味和兴趣，是一律叙述布施、供养、礼拜及其他善业、果报之关结而已。
又此处所辑的阿罗汉之数，例为水供养者(第一○六)、施钵(第二四六)等之名，唯由过去之业因，是否实在，令人怀疑者亦不在少数，或想同一人物的再出现等等，为令合致所谓佛弟子之数而经整理的印象。总之，本经是藏经中最后期之成立的是不成问题。此明示内容和其他之征证吧(后述)。
阿波陀那(skt Avadana)元来之意义是“伟续鸿业”“宗教的乃至道德的伟人行为”等，叙述此是指故事传记等。古来为十二部经之一，解释为诸经中有比如之说为得以明了本义之故。南传有此名之经，其他有一经，长部第十四摩诃巴陀那经Mahapadana S.即大譬喻经(汉译南传第六卷所收大本经)是。述过去六佛之传，特别是毗婆尸佛之传，在构造上和本经之趣旨不同。而于梵语系多数之发达，传有阿波陀那经典，于北传汉译譬喻经之类甚多。其等之内容，想是多样(广大)而无归结，总之通南北而于行为即业，强调善因善果的必然关系为主题，不防看为种种故事传记之类。阇多伽即应该是菩萨阿波多那，如来经以佛弟子阿罗汉为中心，可说是对此而言的。
在北传汉译不见有相当之经。唯竺法护译佛五百弟子自说本起经一卷(大正藏第四卷)。加上世尊，以述三十人之阿罗汉偈，所谓“自说本所作”和本经略同构想乃至形式，但其内容全然不一致。
本经尚有觉音作之注解“义须达阇那义罗西尼──Visuddhajanavilasini(清净众悦意)未出版，故本翻译未能参考。

第一  佛陀品
一  佛陀之譬喻…………………………………………………………………………一
二  辟支佛之譬喻………………………………………………………………………八
三  长老之譬喻………………………………………………………………………一四
一  舍利佛(鹙鹭子)……………………………………………………………一四
二  摩诃目犍连(大采菽)………………………………………………………三七
三  摩诃迦叶(大饮光)…………………………………………………………三九
四  阿那律陀(无灭)……………………………………………………………四二
五  富楼那弥多罗尼子(满慈子)………………………………………………四三
六  优波离………………………………………………………………………四四
七  阿若憍陈如(了本际)………………………………………………………五八
八  宾头卢颇罗堕誓……………………………………………………………六○
九  朅地罗林之隶婆多…………………………………………………………六一
一○  阿难陀(庆喜)………………………………………………………………六三
第二  西哈萨那品
一一  西哈萨那达耶伽(狮子座布施)……………………………………………六五
一二  耶伽檀毗伽(一柱)…………………………………………………………六六
一三  难陀(有喜)…………………………………………………………………六八
一四  周罗槃陀(小路)……………………………………………………………六九
一五  毕邻陀婆嗟…………………………………………………………………七一
一六  罗睺罗(覆障)………………………………………………………………七二
一七  优婆斯那婆檀提子(近军)…………………………………………………七四
一八  罗吒波罗(护国)……………………………………………………………七六
一九  苏巴伽………………………………………………………………………七七
二○  苏曼伽拉(善瑞祥)…………………………………………………………七九
第三  须菩提品
二一  须菩提(善现)………………………………………………………………八一
二二  优婆摩那(白净)……………………………………………………………八六
二三  提尼萨尼拉那伽玛尼耶(三归依)…………………………………………九一
二四  潘阇西拉萨玛达尼耶(执持五戒)…………………………………………九四
二五  安那山萨瓦迦(食声闻)……………………………………………………九六
二六  多巴达雅伽(香施)…………………………………………………………九六
二七  普利那普伽卡(砂供养)……………………………………………………九七
二八  郁低迦九八…………………………………………………………………九八
二九  耶堪伽利迦(一合掌)………………………………………………………九九
三○  冠玛达雅伽(亚麻衣施)……………………………………………………九九
第四军头波漠品
三一  军头波漠(曲背达那)……………………………………………………一○一
三二  娑竭陀(善来)……………………………………………………………一○三
三三  摩诃迦旅延(大剪剔种之男)……………………………………………一○五
三四  迦留陀夷(时起)…………………………………………………………一○六
三五  谟贺啰惹(痴王)…………………………………………………………一○八
三六  阿提目多(解脱)…………………………………………………………一一○
三七  拉斯那达耶伽(大蒜布施)………………………………………………一一一
三八  阿耶格达耶伽(供器布施)………………………………………………一一一
三九  单摩奢奇迦(法轮)………………………………………………………一一三
四○  卡巴鲁奇耶(纫树)………………………………………………………一一四
第五  优波离品
四一  优波离……………………………………………………………………一一五
四二  拘利耶维萨(二十亿)……………………………………………………一一八
四三  拔提拘利吾达耶弗多(拘利吾达之子贤善)……………………………一二一
四四  山尼达帕迦(共积)………………………………………………………一二三
四五  潘奢哈提耶(五手)………………………………………………………一二四
四六  巴多玛奢达尼耶(莲翳)…………………………………………………一二五
四七  萨耶那达耶迦(褥施)……………………………………………………一二六
四八  羌伽玛达耶迦(经行处布施)……………………………………………一二六
四九  须跋陀(好贤)……………………………………………………………一二八
五○  纯陀(瘦短)………………………………………………………………一三○
第六  维伽尼品
五一  维多帕那达耶伽(扇施)…………………………………………………一三三
五二  萨塔蓝西伽(百光)………………………………………………………一三四
五三  萨耶那达耶伽(褥施)……………………………………………………一三六
五四  康豆达伽(香水)…………………………………………………………一三六
五五  欧帕威哈(好适乘)………………………………………………………一三七
五六  萨波利瓦拉萨那(有随众座)……………………………………………一三八
五七  潘奢底毗伽(五灯明)……………………………………………………一三九
五八  达伽达耶迦(幡施)………………………………………………………一四○
五九  钵头摩(莲)………………………………………………………………一四一
六○  阿萨那菩提耶(阿萨那菩提树)…………………………………………一四二
第七  萨伽质塔尼耶品
六一  萨伽质塔尼耶(己心)……………………………………………………一四五
六二  阿渥普毗耶(阿渥花)……………………………………………………一四六
六三  巴奢伽玛尼耶(回归)……………………………………………………一四七
六四  帕拉帕萨达迦(他起信)…………………………………………………一四八
六五  比萨达耶迦(莲根布施)…………………………………………………一四九
六六  斯钦提陀(善考)…………………………………………………………一五○
六七  瓦塔达耶迦(衣施)………………………………………………………一五一
六八  庵婆达耶迦(庵婆布施)…………………………………………………一五二
六九  须摩那(善意)……………………………………………………………一五三
七○  普帕将哥提耶(花笼)……………………………………………………一五四
第八  那伽萨玛罗品
七一  那伽萨玛拉(有华鬘象)…………………………………………………一五六
七二  帕达山尼耶迦(足想)……………………………………………………一五七
七三  山尼雅迦(想)……………………………………………………………一五七
七四  比萨鲁瓦达耶迦(须根块茎布施)………………………………………一五八
七五  耶伽山尼耶迦(一想)……………………………………………………一五九
七六  提那山塔拉达耶迦(草敷具布施)………………………………………一五九
七七  斯质达耶迦(针布施)……………………………………………………一六○
七八  波吒厘普毗耶(波吒厘花)………………………………………………一六一
七九  提坦伽利耶(立合掌)……………………………………………………一六二
八○  提尼帕多密耶(三莲华)…………………………………………………一六三
第九  提蜜罗普毗耶品
八一  提蜜罗普毗耶(提蜜拉花)………………………………………………一六六
八二  格达山尼耶迦(逝想)……………………………………………………一六七
八三  潘难迦利迦(卧合掌)……………………………………………………一六八
八四  阿多普毗耶(山下花)……………………………………………………一六九
八五  蓝西山尼迦(光想)………………………………………………………一七○
八六  蓝西山尼耶迦(光想)……………………………………………………一七一
八七  帕拉达耶伽(果施)………………………………………………………一七二
八八  萨达山尼耶迦(声想)……………………………………………………一七二
八九  菩提山尼耶迦(菩提树想)………………………………………………一七三
九○  钵头磨普毗耶(莲花)……………………………………………………一七四
第十  须陀品
九一  须陀频第耶(漆食块)……………………………………………………一七五
九二  须钦提陀(善考)…………………………………………………………一七六
九三  阿达佉拉迦(折半衣)……………………………………………………一七七
九四  斯质多耶迦(针布施)……………………………………………………一七八
九五  康达玛利耶(香华鬘)……………………………………………………一七九
九六  提普毗耶(三花)…………………………………………………………一八○
九七  玛多频底迦(蜜块)………………………………………………………一八一
九八  势那萨那达耶迦(坐卧具布施)…………………………………………一八二
九九  威耶瓦奢迦(奉事)………………………………………………………一八三
一○○  弗多帕他迦(奉事佛)…………………………………………………一八四
第十一  比伽达以品
一○一  比伽达耶迦(圣食布施)………………………………………………一八六
一○二  尼耶那山尼耶迦(智想)………………………………………………一八七
一○三  郁婆拉哈提耶(优钵罗持)……………………………………………一八八
一○四  帕达普奢卡(足供养)…………………………………………………一八九
一○五  穆提普毗耶(穆提花)…………………………………………………一八九
一○六  乌达伽普奢卡(水供养)………………………………………………一九○
一○七  那拉玛利耶(芦束)……………………………………………………一九一
一○八  阿萨努帕塔耶迦(座奉侍)……………………………………………一九三
一○九  毕拉莉达耶迦(毕拉莉布施)…………………………………………一九四
一一○  黎努普奢卡(花粉供养)………………………………………………一九五
第十二  摩诃巴利瓦罗品
一一一  摩诃巴利瓦罗(大随众)………………………………………………一九六
一一二  须曼伽罗(善瑞祥)……………………………………………………一九八
一一三  萨拉那伽玛尼耶(归命)………………………………………………一九九
一一四  耶卡萨尼耶(一座)……………………………………………………二○○
一一五  须万那普毗耶(黄金花)………………………………………………二○一
一一六  质多卡普奢卡(冢供养)………………………………………………二○三
一一七  弗陀山尼耶伽(佛想)…………………………………………………二○三
一一八  玛格山尼耶迦(道想)…………………………………………………二○五
一一九  拔秋拔达那山尼耶迦(侍奉)…………………………………………二○六
一二○  奢提普奢卡(素馨供养)………………………………………………二○七
第十三  世雷耶迦品
一二一  世雷耶迦(世雷耶伽花)………………………………………………二○九
一二二  普帕脱毗耶(花塔)……………………………………………………二一○
一二三  巴耶萨达耶迦(乳糜布施)……………………………………………二一二
一二四  康豆达奇耶(香水)……………………………………………………二一三
一二五  山穆伽塔义迦(面前赞)………………………………………………二一四
一二六  库斯玛萨尼耶(花座)…………………………………………………二一七
一二七  巴罗大耶迦(果施)……………………………………………………二一八
一二八  尼耶那山尼耶迦(智想)………………………………………………二一九
一二九  康提普毗耶(甘提花)…………………………………………………二二○
一三○  钵头摩普奢迦(赤莲华供养)…………………………………………二二一
第十四  轮毗多品
一三一  输毗多(众宝庄严)……………………………………………………二二三
一三二  须陀苏那(善见)………………………………………………………二二四
一三三  栴檀普奢迦(旃檀供养)………………………………………………二二五
一三四  普巴奢达尼耶(花伞盖)………………………………………………二二六
一三五  罗睺山尼耶迦(孤独想)………………………………………………二二七
一三六  旃簸迦普毗耶(旃簸迦花)……………………………………………二二八
一三七  阿塔山达萨(谕义)……………………………………………………二二九
一三八  耶伽兰萨尼耶(一光)…………………………………………………二三○
一三九  娑罗普巴达耶迦(娑罗花布施)………………………………………二三一
一四○  巴罗大耶迦(果施)……………………………………………………二三二
第十五  奢达品
一四一  阿第奢提耶(上伞盖)…………………………………………………二三四
一四二  单巴罗巴迦(柱载)……………………………………………………二三四
一四三  耶提伽罗迦(栏循造)…………………………………………………二三五
一四四  萨巴利瓦利耶(有随众)………………………………………………二三六
一四五  温玛普毗耶(亚麻花)…………………………………………………二三七
一四六  阿努楼玛达耶迦(相应布施)…………………………………………二三八
一四七  玛格达耶迦(道施)……………………………………………………二三九
一四八  巴罗伽达耶迦(板布施)………………………………………………二三九
一四九  瓦单萨奇耶(头饰)……………………………………………………二四○
一五○  巴兰伽达耶迦(座椅布施)……………………………………………二四一
第十六  槃多吉瓦迦品
一五一  槃多吉瓦迦……………………………………………………………二四三
一五二  单巴普毗耶(赤铜色花)………………………………………………二四四
一五三  义提山玛奢迦(清扫道)………………………………………………二四五
一五四  格迦鲁普奢伽(格迦鲁供养)…………………………………………二四六
一五五  曼陀罗瓦普伽奢(曼陀罗花供养)……………………………………二四七
一五六  迦单巴普毗耶(迦昙婆花)……………………………………………二四八
一五七  提那斯罗迦(提那斯拉花)……………………………………………二四九
一五八  那伽普毗耶(犬死出花)………………………………………………二四九
一五九  芬那伽普毗耶(芬那伽花)……………………………………………二五一
一六○  拘物无陀达耶迦(拘物头布施)………………………………………二五一
第十七  须波离奢利耶
一六一  须波离奢利耶(善崇教)………………………………………………二五三
一六二  迦那耶罗普毗耶(迦那耶罗花)………………………………………二五四
一六三  格奢伽达耶迦(坚果布施)……………………………………………二五五
一六四  提萨普奢伽(处供养)…………………………………………………二五六
一六五  伽尼伽拉奢达尼耶(伽尼伽拉之伞盖)………………………………二五七
一六六  萨毗达耶迦(酥布施)…………………………………………………二五八
一六七  优提迦普毗耶(素馨花)………………………………………………二五九
一六八  睹萨达耶迦(布布施)…………………………………………………二五九
一六九  萨玛达巴迦(训示)……………………………………………………二六○
一七○  槃奢古利耶(五指印)…………………………………………………二六一
第十八  拘物头品
一七一  拘物头玛利耶(白莲之华鬘)…………………………………………二六三
一七二  尼阇尼达耶迦(梯布施)………………………………………………二六四
一七三  拉提普庇耶(拉提花)…………………………………………………二六五
一七四  乌达巴那达耶迦(水井布施)…………………………………………二六六
一七五  西哈萨那达耶迦(狮子座布施)………………………………………二六六
一七六  玛格达提迦(道布施)…………………………………………………二六七
一七七  耶迦提毗耶(一灯)……………………………………………………二六八
一七八  玛尼普奢伽(摩尼供养)………………………………………………二六八
一七九  提乞奢迦(三困苦)……………………………………………………二六九
一八○  山古泊达伽(近侍僧团)………………………………………………二七○
第十九  屈塔奢普毗耶品
一八一  屈塔奢普毗耶(屈塔奢花)……………………………………………二七一
一八二  槃豆时瓦迦……………………………………………………………二七二
一八三  库顿巴利耶……………………………………………………………二七三
一八四  槃奢哈提耶(五手)……………………………………………………二七四
一八五  依西穆伽达他耶迦(依西穆迦布施)…………………………………二七五
一八六  菩提乌婆塔耶迦(奉事菩提树)………………………………………二七六
一八七  耶伽钦提陀(一思)……………………………………………………二七七
一八八  提康尼普毗耶(提康尼花)……………………………………………二七八
一八九  耶迦奢利耶(一行)……………………………………………………二七九
一九○  提万提普毗耶(提万提花)……………………………………………二八○
第二十  达玛罗普毗耶品
一九一  塔玛拉普毗耶(塔玛拉花)……………………………………………二八一
一九二  提那山塔拉达耶迦(草席布施)………………………………………二八二
一九三  堪达普利耶(毁坏)……………………………………………………二八三
一九四  阿输迦普奢迦(阿输迦供养)…………………………………………二八四
一九五  安库拉迦………………………………………………………………二八五
一九六  奇萨罗耶普奢伽(幼芽供养)…………………………………………二八六
一九七  镇头迦达耶迦(镇头迦布施)…………………………………………二八七
一九八  穆提普奢迦(一掘供养)………………………………………………二八七
一九九  提堪达普毗耶(提堪第花)……………………………………………二八八
二○○  优提普毗耶(素馨花)…………………………………………………二八九
第二十一  伽尼伽拉普毗耶品
二○一  伽尼伽拉普毗耶(伽尼伽拉花)………………………………………二九一
二○二  义内拉普毗耶(义内拉花)……………………………………………二九二
二○三  钦伽尼伽普毗耶(钦伽尼伽花)………………………………………二九三
二○四  塔拉尼耶(渡济)………………………………………………………二九四
二○五  尼军第普毗耶(尼军第花)……………………………………………二九四
二○六  乌达伽达耶迦(水施)…………………………………………………二九五
二○七  萨拉拉玛利耶(萨拉拉花鬘)…………………………………………二九六
二○八  库兰达普毗耶(库兰达花)……………………………………………二九七
二○九  阿达拉达耶迦(台布施)………………………………………………二九八
二一○  瓦达达巴尼瓦利耶(抑风热)…………………………………………二九八
第二十二  哈提品
二一一  哈提达耶迦(象施)……………………………………………………三○○
二一二  巴那第达耶迦(草履布施)……………………………………………三○○
二一三  萨奢山萨尼耶迦(谛想)………………………………………………三○一
二一四  耶迦萨尼耶迦(一想)…………………………………………………三○二
二一五  兰西萨尼耶迦(光线想)………………………………………………三○三
二一六  萨提陀(确立)…………………………………………………………三○四
二一七  达拉万塔达耶迦(团扇施)……………………………………………三○五
二一八  阿康达萨尼耶迦(步想)………………………………………………三○六
二一九  萨毗达耶迦(酥布施)…………………………………………………三○七
二二○  巴巴尼瓦利耶(抑恶)…………………………………………………三○八
第二十三  阿兰巴那达耶迦品
二二一  阿兰巴那达耶迦(支撑物布施)………………………………………三○九
二二二  阿吉那达耶迦(裘布施)………………………………………………三一○
二二三  多卫罗达尼耶(二宝)…………………………………………………三一一
二二四  阿拉迦达耶迦(守护布施)……………………………………………三一二
二二五  阿乌耶底迦(无病)……………………………………………………三一二
二二六  羌库拉普毗耶(羌库拉花)……………………………………………三一三
二二七  瓦单萨奇耶(头饰)……………………………………………………三一四
二二八  明奢瓦单萨奇耶(核头饰)……………………………………………三一五
二二九  须伽陀威利耶(巧作华鬘)……………………………………………三一六
二三○  耶迦万第耶(一礼)……………………………………………………三一六
第二十四  乌达伽萨那达耶迦品
二三一  乌达伽萨那达耶伽(水座布施)………………………………………三一八
二三二  巴伽那达耶迦(容器布施)……………………………………………三一九
二三三  娑罗普毗耶(娑罗花)…………………………………………………三一九
二三四  奇兰奢达耶迦(席布施)………………………………………………三二○
二三五  伟提耶达耶迦(栏循布施)……………………………………………三二一
二三六  万那伽罗迦(作绘具人)………………………………………………三二二
二三七  毗耶拉普毗耶(毗耶拉花)……………………………………………三二三
二三八  庵婆耶格达耶迦(庵婆供物布施)……………………………………三二三
二三九  伽格提伽罗迦(作基坛人)……………………………………………三二四
二四○  瓦西达耶迦(斧布施)…………………………………………………三二四
第二十五  脱瓦罗达耶迦品
二四一  脱瓦罗达耶迦(脱瓦罗布施)…………………………………………三二五
二四二  那伽开萨利耶(那伽花丝)……………………………………………三二六
二四三  那利那开萨利耶(那利那花丝)………………………………………三二七
二四四  义拉瓦普毗耶(义拉瓦花)……………………………………………三二七
二四五  库提多巴迦(室薰)……………………………………………………三二八
二四六  钵塔达耶迦(钵施)……………………………………………………三二八
二四七  咒都普奢伽(身骨供养)………………………………………………三二九
二四八  波吒厘普奢伽(波吒厘供养)…………………………………………三二九
二四九  宾比伽利耶……………………………………………………………三三○
二五○  郁多罗达耶迦(郁陀罗花布施)………………………………………三三○
第二十六  脱玛达耶迦品
二五一  脱玛达耶迦(赞施)……………………………………………………三二二
二五二  耶迦萨那达耶迦(一食布施)…………………………………………三三二
二五三  奇塔迦普奢迦(冢供养)………………………………………………三三三
二五四  提旃簸迦普毗耶(三旃簸迦花)………………………………………三三四
二五五  萨塔波吒厘(七波吒厘)………………………………………………三三四
二五六  乌婆哈那达耶迦(履布施)……………………………………………三三五
二五七  曼奢利普奢伽(曼奢利花供养)………………………………………三三五
二五八  槃那达耶迦(叶布施)…………………………………………………三三六
二五九  库提达耶迦(房室布施)………………………………………………三三七
二六○  阿格普毗耶(阿格花)…………………………………………………三三七
第二十七  巴多穆开巴品
二六一  阿伽斯奇毗耶(空投)…………………………………………………三三九
二六二  提拉玛奇耶(涂漆)……………………………………………………三四○
二六三  阿达奢提耶……………………………………………………………三四○
二六四  阿拉那提毗耶(无诤灯)………………………………………………三四一
二六五  比拉莉达耶迦(比拉莉布施)…………………………………………三四二
二六六  玛奢达耶迦(鱼布施)…………………………………………………三四三
二六七  伽瓦汉萨迦(速莺)……………………………………………………三四三
二六八  萨拉拉普毗耶(萨拉拉花)……………………………………………三四四
二六九  乌婆格达巴萨尼耶(近至谈语)………………………………………三四四

第二十八  须万那宾宝哈那品
二七一  须万那宾宝哈尼耶(黄金枕)…………………………………………三四六
二七二  提拉穆提达耶迦(胡麻一握布施)……………………………………三四七
二七三  羌果达奇耶(花笼)……………………………………………………三四八
二七四  阿槃奢那达耶迦(涂膏布施)…………………………………………三四八
二七五  耶康奢利耶(一合掌)…………………………………………………三四九
二七六  泡塔达耶迦(塑料布施)………………………………………………三四九
二七七  质多伽普迦卡(冢供养)………………………………………………三五○
二七八  阿鲁瓦达耶迦(阿鲁瓦布施)…………………………………………三五一
二七九  耶康芬陀利迦(一分陀利迦)…………………………………………三五一
二八○  达拉尼耶(济渡)………………………………………………………三五二
第二十九  般那陀耶迦品
二八一  般那陀耶迦(叶施)……………………………………………………三五四
二八二  巴拉达耶迦(果施)……………………………………………………三五四
二八三  巴秋伽玛尼耶(迎对)…………………………………………………三五五
二八四  耶康普毗耶(一花)……………………………………………………三五六
二八五  玛伽瓦普毗耶(玛伽瓦花)……………………………………………三五七
二八六  乌巴达耶迦(侍仆)……………………………………………………三五七
二八七  阿巴达尼耶(譬喻)……………………………………………………三五八
二八八  萨他哈帕巴吉陀(七日出家)…………………………………………三五八
二八九  弗多巴达耶迦(佛侍仆)………………………………………………三五九
二九○  普般伽玛尼耶(先驱)…………………………………………………三六○
第三十  质达伽普迦卡品
二九一  质达普迦卡(冢供养)…………………………………………………三六一
二九二  普巴达拉迦(持花)……………………………………………………三六二
二九三  奢特达耶迦(伞盖布施)………………………………………………三六三
二九四  萨达萨尼耶迦(音想)…………………………………………………三六四
二九五  库西萨尼启巴(牛头掷)………………………………………………三六四
二九六  巴达普迦卡(足供养)…………………………………………………三六五
二九七  提萨乞提耶(方土赞叹)………………………………………………三六六
二九八  萨拉那格玛尼耶(归命)………………………………………………三六六
二九九  庵婆频提耶(庵婆片)…………………………………………………三六七
三○○  阿努萨萨瓦迦(灌注)…………………………………………………三六七
第三十一  锋头摩启萨利耶品
三○一  钵头摩启萨利耶(钵头摩花丝)………………………………………三六九
三○二  萨巴康提耶(一切香)…………………………………………………三六九
三○三  婆罗曼那达耶迦(最上食布施)………………………………………三七○
三○四  达摩萨尼耶迦(法想)…………………………………………………三七一
三○五  婆罗达耶迦(果施)……………………………………………………三七二
三○六  萨婆萨达迦(清信)……………………………………………………三七二
三○七  阿拉玛达耶迦(苑施)…………………………………………………三七三
三○八  阿努雷婆达耶迦(涂膏布施)…………………………………………三七四
三○九  弗陀萨尼耶迦(佛想)…………………………………………………三七五
三一○  婆巴拉达耶迦(洞窟布施)……………………………………………三七五
第三十二  阿罗伽达耶品
三一一  阿罗迦达耶迦(守护布施)……………………………………………三七六
三一二  宝伽那达耶伽(食布施)………………………………………………三七七
三一三  伽达萨尼耶伽(行想)…………………………………………………三七八
三一四  萨达婆多密尼耶(七叶莲华)…………………………………………三七八
三一五  普婆萨尼耶(花座)……………………………………………………三七九
三一六  阿萨那达威迦(座称赞)………………………………………………三八○
三一七  萨达萨尼耶迦(音想)…………………………………………………三八一
三一八  提兰西耶(三光)………………………………………………………三八二
三一九  康达莉普毗耶(康达利花)……………………………………………三八三
三二○  拘物头玛利耶(拘物头花鬘)…………………………………………三八三
第三十三  温玛普毗耶品
三二一  温玛普毗耶(亚麻花)…………………………………………………三八四
三二二  普利那普迦卡(砂布施)………………………………………………三八五
三二三  哈萨伽那迦(生笑)……………………………………………………三八六
三二四  萨尼耶萨密迦(想所持)………………………………………………三八六
三二五  尼密达萨尼耶迦(相想)………………………………………………三八七
三二六  安那萨萨瓦迦(注食)…………………………………………………三八八
三二七  尼军提普毗耶(尼军提花)……………………………………………三八九
三二八  须摩那威利耶(须摩那花环)…………………………………………三九一
三二九  普婆佉提耶(花伞盖)…………………………………………………三九二
三三○  萨婆利瓦罗佉陀达耶迦(有随众伞盖布施)…………………………三九四
第三十四  康度达迦品
三三一  康达脱毗耶(香塔)……………………………………………………三九六
三三二  普西陀康密耶(撒业)…………………………………………………三九七
三三三  婆般伽罗(光辉者)……………………………………………………三九八
三三四  提那库提达耶迦(草房室布施)………………………………………四○○
三三五  乌陀雷耶达耶迦(上衣布施)…………………………………………四○一
三三六  达摩萨瓦尼耶(法听)…………………………………………………四○三
三三七  乌奇陀婆多密耶(投莲华)……………………………………………四○五
第三十五  耶卡钵头密耶品
三三八  耶卡钵头密耶(一莲华)………………………………………………四○八
三二九  提努钵罗摩利耶(三优钵罗华鬘)……………………………………四○九
三四○  达伽达耶迦(幡布施)…………………………………………………四一○
三四一  提尼钦伽尼伽普迦卡(三钦伽尼伽供养)……………………………四一○
三四二  那罗伽利迦(芦屋)……………………………………………………四一一
三四三  旃簸迦普毗耶(旃簸迦花)……………………………………………四一二
三四四  钵头摩普迦卡(钵头摩供养)…………………………………………四一三
三四五  提那穆提达耶迦(草一握布施)………………………………………四一四
三四六  镇头伽波罗达耶迦(镇头迦果布施)…………………………………四一五
三四七  耶康迦利耶(一合掌)…………………………………………………四一六
第三十六  萨达萨尼耶迦品
三四八  萨达萨尼耶迦…………………………………………………………四一七
三四九  耶瓦伽罗毗耶(麦束)…………………………………………………四一七
三五○  甄叔伽普迦卡(甄叔迦供养)…………………………………………四一八
三五一  萨库达伽库兰达达耶迦(持库兰达之端布施)………………………四一八
三五二  坛达达耶迦(杖布施)…………………………………………………四一九
三五三  庵婆耶古达耶迦(庵婆乳糜布施)……………………………………四一九
三五四  苏普陀伽普迦卡(善袋供养)…………………………………………四二○
三五五  萨伽达耶迦(银布施)…………………………………………………四二一
三五六  沙罗那伽摩尼耶(归命)………………………………………………四二一
三五七  频达婆提迦(施食)……………………………………………………四二二
第三十七  曼陀罗普毗耶品
三五八  耶康曼陀利耶(一曼陀罗)……………………………………………四二三
三五九  克伽鲁普毗耶(克伽鲁花)……………………………………………四二三
三六○  比沙穆罗罗达耶迦(莲根莲茎布施)…………………………………四二三
三六一  克萨罗普毗耶(开萨罗花)……………………………………………四二四
三六二  安库拉普毗耶(安库拉花)……………………………………………四二五
三六三  迦昙婆普毗耶(迦昙婆花)……………………………………………四二六
三六四  乌陀罗普毗耶(乌陀罗花)……………………………………………四二六
三六五  耶康旃簸迦普庇雅(一旃簸迦花)……………………………………四二七
三六六  提密罗普毗耶(提密罗花)……………………………………………四二七
三六七  沙罗罗普毗耶(沙罗罗花)……………………………………………四二八
第三十八  菩提万达迦品
三六八  菩提万达迦(菩提树礼拜)……………………………………………四二九
三六九  波吒厘普毗耶(波吒厘花)……………………………………………四三○
三七○  提努钵罗摩利耶(三优钵罗花鬘)……………………………………四三○
三七一  波提普毗耶(叶花)……………………………………………………四三二
三七二  娑陀般尼耶(七叶树)…………………………………………………四三二
三七三  康达穆提耶(香一握)…………………………………………………四三三
三七四  质陀普伽卡(冢供养)…………………………………………………四三四
三七五  须摩那陀罗万提耶(素馨团扇)………………………………………四三四
三七六  须摩那达摩达耶迦(素馨花环布施)…………………………………四三五
三七七  伽斯摩利婆罗达耶迦(伽斯摩拉果布施)……………………………四三六
第三十九  阿万陀婆罗品
三七八  阿万陀婆罗达耶迦(阿万陀果布施)…………………………………四三七
三七九  拉布迦婆罗达耶迦(拉普迦果布施)…………………………………四三八
三八○  乌昙跋罗婆罗达耶迦(乌昙跋罗果布施)……………………………四三九
三八一  毗拉伽婆罗达耶迦(无花果布施)……………………………………四三九
三八二  婆鲁萨婆罗达耶迦(婆罗萨果布施)…………………………………四四○
三八三  瓦利婆罗达耶迦(蔓草之果布施)……………………………………四四○
三八四  伽达莉婆罗达耶迦(芭蕉)……………………………………………四四一
三八五  半娜娑婆罗达耶迦(半娜娑果布施)…………………………………四四二
三八六  室缕拏俱胝频设(二十亿耳)…………………………………………四四三
三八七  普婆康摩毗楼提(前业断片)…………………………………………四四四

一  中文索引………………………………………………………………………(1)

        小部经典五

悟醒  译

譬喻经(阿波陀那)二
第四十  毕邻陀品
三八八  毕邻陀婆蹉……………………………………………………………………一
三八九  施罗…………………………………………………………………………一九
三九○  一切称赞者…………………………………………………………………二七
三九一  施蜜者………………………………………………………………………三○
三九二  莲花重阁……………………………………………………………………三二
三九三  重姓…………………………………………………………………………三五
三九四  耆利摩难……………………………………………………………………三七
三九五  饮娑罗罗树液………………………………………………………………四○
三九六  一切施者四一
三九七  阿逸多(无胜)………………………………………………………………四三
第四十一   帝须弥勒品
三九八  帝须弥勒……………………………………………………………………四八
三九九  富兰那迦(圆满)……………………………………………………………五○
四○○  弥多求………………………………………………………………………五一
四○一  度多迦………………………………………………………………………五四
四○二  优婆私婆……………………………………………………………………五六
四○三  难陀…………………………………………………………………………六二
四○四  醯摩迦………………………………………………………………………六四
四○五  刀提耶………………………………………………………………………六七
四○六  阇都干耳……………………………………………………………………七二
四○七  优陀延那……………………………………………………………………七七
第四十二  跋陀利品
四○八  跋陀利(贤)…………………………………………………………………八二
四○九  一伞…………………………………………………………………………八五
四一○  提那丝拉伽喜果者…………………………………………………………八九
四一一  蜜肉施者……………………………………………………………………九一
四一二  那伽钵罗瓦迦(那伽树芽)…………………………………………………九二
四一三  一灯…………………………………………………………………………九三
四一四  围裙之花……………………………………………………………………九四
四一五  施粥者………………………………………………………………………九五
四一六  一钵陀饭施者………………………………………………………………九七
四一七  施床者………………………………………………………………………九八
第四十三  萨钦萨玛伽耶品(一回清扫者)
四一八  一回清扫者………………………………………………………………一○○
四一九  一外被施者………………………………………………………………一○一
四二○  一座施者…………………………………………………………………一○三
四二一  七迦昙婆花施者…………………………………………………………一○五
四二二  寇兰达伽菩毗耶…………………………………………………………一○六
四二三  酥醍醐施者………………………………………………………………一○七
四二四  一闻法者…………………………………………………………………一○八
四二五  善思惟者…………………………………………………………………一一○
四二六  金铃华施者………………………………………………………………一一三
四二七  金碗………………………………………………………………………一一五
第四十四  耶伽维哈利品(独住者)
四二八  独住者……………………………………………………………………一一七
四二九  一螺贝者…………………………………………………………………一一八
四三○  神变想者…………………………………………………………………一二○
四三一  读佛智者…………………………………………………………………一二一
四三二  甘蔗棒施者………………………………………………………………一二二
四三三  伽兰巴草施者……………………………………………………………一二二
四三四  庵婆达伽施者……………………………………………………………一二三
四三五  诃梨勒施者………………………………………………………………一二四
四三六  庵婆果一房施者…………………………………………………………一二五
四三七  阎浮果施者………………………………………………………………一二六
第四十五  义比他奇(蔓草)品
四三八  川练草髓…………………………………………………………………一二七
四三九  枣施者……………………………………………………………………一二八
四四○  木瓜施者…………………………………………………………………一二八
四四一  胡桃施者…………………………………………………………………一二九
四四二  鸟托罗西花施者…………………………………………………………一三○
四四三  庵婆达伽(花)施者………………………………………………………一三一
四四四  狮子座施者………………………………………………………………一三一
四四五  足台施者…………………………………………………………………一三二
四四六  栏循作者…………………………………………………………………一三三
四四七  菩提家施者………………………………………………………………一三四
第四十六  基坛施者品
四四八  基坛施者…………………………………………………………………一三五
四四九  孔雀尾羽团扇施者………………………………………………………一三六
四五○  狮子座扇者………………………………………………………………一三七
四五一  三火炬献者………………………………………………………………一三八
四五二  敷物施者…………………………………………………………………一三八
四五三  林之寇兰达施者…………………………………………………………一三九
四五四  一伞施者…………………………………………………………………一四○
四五五  伽提普毗耶………………………………………………………………一四一
四五六  萨提叶施者………………………………………………………………一四二
四五七  香供养者…………………………………………………………………一四二
第四十七  沙罗普毗耶品
四五八  沙罗树花施者……………………………………………………………一四三
四五九  葬堆供养者………………………………………………………………一四四
四六○  葬火消者…………………………………………………………………一四四
四六一  施桥者……………………………………………………………………一四五
四六二  须摩那多罗叶扇施者……………………………………………………一四六
四六三  阿瓦他果施者……………………………………………………………一四六
四六四  面果施者…………………………………………………………………一四七
四六五  无花果施者………………………………………………………………一四八
四六六  自辨说者…………………………………………………………………一四八
四六七  记相说者…………………………………………………………………一五○
第四十八  那拉玛莉品(芦鬘施者)
四六八  芦鬘施者…………………………………………………………………一五一
四六九  摩尼供养者………………………………………………………………一五二
四七○  百炬施者…………………………………………………………………一五四
四七一  素馨扇者…………………………………………………………………一五六
四七二  酸粥施者…………………………………………………………………一五六
四七三  八根草施者………………………………………………………………一五七
四七四  吉利芬那伽果施者………………………………………………………一五七
四七五  蔓草之果施者……………………………………………………………一五八
四七六  巴那底施者………………………………………………………………一五九
四七七  经行处撒砂者……………………………………………………………一六一
第四十九  潘斯摩拉品
四七八  想粪扫衣者………………………………………………………………一六二
四七九  想佛者……………………………………………………………………一六三
四八○  莲根食者…………………………………………………………………一六五
四八一  佛智称赞者………………………………………………………………一六七
四八二  旃檀及华鬘施者…………………………………………………………一六九
四八三  遗骨供养者………………………………………………………………一七二
四八四  砂塔建立者………………………………………………………………一七三
四八五  度河者……………………………………………………………………一七六
四八六  喜法者……………………………………………………………………一七七
四八七  沙罗假屋施者……………………………………………………………一七九
第五十  金佳尼普毗耶品
四八八  金佳尼花三枝施者………………………………………………………一八三
四八九  粪扫衣供养者……………………………………………………………一八四
四九○  库兰达花施者……………………………………………………………一八五
四九一  金斯伽花施者……………………………………………………………一八六
四九二  半衣施者…………………………………………………………………一八六
四九三  酥醍醐施者………………………………………………………………一八七
四九四  施水者……………………………………………………………………一八八
四九五  砂塔造者…………………………………………………………………一八九
四九六  芦房施者…………………………………………………………………一九二
四九七  毗耶拉果施者……………………………………………………………一九三
第五十一  黄花树品
四九八  黄花树花三枝施者………………………………………………………一九四
四九九  一钵施者…………………………………………………………………一九七
五○○  伽斯玛拉果施者…………………………………………………………一九九
五○一  阿瓦陀果施者……………………………………………………………二○○
五○二  芭拉果施者………………………………………………………………二○一
五○三  枸橼果施者………………………………………………………………二○一
五○四  阿捷拉伽果施者…………………………………………………………二○二
五○五  庵摩罗果施者……………………………………………………………二○三
五○六  多罗果施者………………………………………………………………二○三
五○七  耶子果实施者……………………………………………………………二○四
第五十二  库莲伽果施者品
五○八  库莲伽果施者……………………………………………………………二○五
五○九  山苹果施者………………………………………………………………二○六
五一○  库孙芭果施者……………………………………………………………二○七
五一一  开塔伽花施者……………………………………………………………二○七
五一二  那伽树花施者……………………………………………………………二○八
五一三  阿顺那花施者……………………………………………………………二○八
五一四  库塔伽花施者……………………………………………………………二○九
五一五  想音者……………………………………………………………………二一○
五一六  一切果施者………………………………………………………………二一一
五一七  红莲华持者………………………………………………………………二一三
第五十三  一握草施者品
五一八  一握草施者………………………………………………………………二一五
五一九  背阇施者…………………………………………………………………二一六
五二○  归依者……………………………………………………………………二一七
五二一  涂油施者…………………………………………………………………二一八
五二二  轻烤糖果施者……………………………………………………………二一八
五二三  支杖施者…………………………………………………………………二一九
五二四  山耐罗花供养者…………………………………………………………二二○
五二五  菩提树清扫者……………………………………………………………二二一
五二六  阿曼达果施者……………………………………………………………二二三
五二七  妙香………………………………………………………………………二二四
第五十四  迦旃延品
五二八  摩诃迦旃延(迦底仙裔者)………………………………………………二二九
五二九  跋迦梨(着树皮衣者)……………………………………………………二三二
五三○  摩诃劫宾那………………………………………………………………二三五
五三一  陀骠摩罗…………………………………………………………………二三九
五三二  鸠摩罗迦叶………………………………………………………………二四四
五三三  婆醯迦……………………………………………………………………二四七
五三四  摩诃俱絺罗………………………………………………………………二五一
五三五  优楼频螺迦叶……………………………………………………………二五四
五三六  罗陀………………………………………………………………………二五八
五三七  谟贺罗惹(面王)…………………………………………………………二六○
第五十五  拔提品
五三八  矮躯者拔提………………………………………………………………二六四
五三九  颉离伐多…………………………………………………………………二六七
五四○  尸婆罗……………………………………………………………………二六九
五四一  婆耆舍……………………………………………………………………二七三
五四二  难陀迦……………………………………………………………………二七七
五四三  迦留陀夷…………………………………………………………………二七九
五四四  阿婆耶(无畏)……………………………………………………………二八一
五四五  路摩尚祗迦………………………………………………………………二八四
五四六  林儿………………………………………………………………………二八七
五四七  小妙香……………………………………………………………………二八九
四  长老尼的譬喻
第一  善慧品
一  善慧………………………………………………………………………二九四
二  施带者……………………………………………………………………二九六
三  假屋施者…………………………………………………………………二九七
四  自作桥……………………………………………………………………二九八
五  三芦鬘施者………………………………………………………………二九八
六  施一食者…………………………………………………………………二九九
七  一匙食施者………………………………………………………………三○一
八  七莲华鬘施者……………………………………………………………三○二
九  五灯献者…………………………………………………………………三○三
一○  施水者……………………………………………………………………三○六
第二  一布萨品
一一  一布萨……………………………………………………………………三○八
一二  娑罗罗花施者……………………………………………………………三一○
一三  糖果施者…………………………………………………………………三一一
一四  一座施者…………………………………………………………………三一一
一五  五灯施者…………………………………………………………………三一三
一六  芦鬘师……………………………………………………………………三一五
一七  瞿昙弥……………………………………………………………………三一七
一八  差摩………………………………………………………………………三三二
一九  优钵罗色(莲花色)………………………………………………………三四○
二○  钵吒左啰…………………………………………………………………三四八
第三  君荼罗繁头品
二一  拔陀君荼罗繁头…………………………………………………………三五二
二二  翅舍瞿昙弥三五六
二三  昙摩提那…………………………………………………………………三六○
二四  奢拘梨……………………………………………………………………三六三
二五  难陀………………………………………………………………………三六六
二六  输那………………………………………………………………………三七一
二七  拔陀迦比罗………………………………………………………………三七三
二八  耶输陀罗…………………………………………………………………三七九
二九  耶输陀罗为上首之一万比丘尼…………………………………………三八七
三○  耶输多罗为上首之一万八千比丘尼……………………………………三八八
第四  刹帝利童女品
三一  雅萨瓦提为上首之一万八千刹帝利童女比丘尼………………………三九三
三二  八万四千之婆罗门童女比丘尼…………………………………………三九五
三三  优钵罗华施者……………………………………………………………三九九
三四  私伽罗母…………………………………………………………………四○一
三五  守迦(自净)………………………………………………………………四○四
三六  阿比鲁巴难陀……………………………………………………………四○七
三七  半迦尸……………………………………………………………………四一○
三八  奔尼伽(圆满)……………………………………………………………四一一
三九  庵婆波利…………………………………………………………………四一三
四○  世罗………………………………………………………………………四一五

一  中文索引…………………………………………………………………………(1)


13集.譬喻经·1.一 佛陀之譬喻

《小部·13集.譬喻经·1.一 佛陀之譬喻》

譬喻经（阿波陀那）

归命彼世尊　　应供等正觉

        第一 佛陀品

    一 佛陀之譬喻

一
    佛说诸譬喻1，净意且谛听，三十波罗密，法王数难知。
二
    诸佛正菩提，僧随世导师，合十示归命，礼拜头触地。
三
    佛国不知数，见宝殊有限，一切空及地，致意吾运作。
四
    彼处白银地，吾于建楼阁，几重宝层阶，高耸入苍穹。
五
    柱色映造法，无从估其值，门楣黄金造，门伞美装饰。
六
    琉璃第一层，辉似无垢云，池中多水草，满地铺黄金。
七
    珊瑚如其色，何色映真红，胭脂色光辉，映照遍四方。
八
    门庭善规划，大窗高尖塔，四栏楯罗网，香华鬘清爽2。
九
    美仑楼阁具，七宝所装饰，青黄复赤白，亦有漆黑色。
一○
    莲花映耀色，兽鸟现光辉，诸宿之星群，日月饰虚空。
一一
    黄金罗网覆，结黄金铃铎，随风起鸣响，黄金华鬘爽。
一二
    楼阁有绿窗，红赤与黄色，幢柱结华鬘，纷纭诸色彩3。
一三
    白银所造板，红玉摩尼造，猫睛石所成，种种数百多。
一四
    敷诸色美床，柔展迦尸衣，钦婆罗黄麻45，织锦支那丝6，绵织与毛织，胜色诸外衣7，一切种种覆，致意吾设敷。
一五
    阶上此彼处，贵宝饰尖屋，摩尼辉炬火，支撑确树立。
一六
    柱楹闪光辉，美哉黄金门，阎浮檀金色，坚材白银造。
一七
    连锁几多分，扉闩着色彩，左右多福瓶，莲花插青红。
一八
    一切往昔佛，率诸僧弟子，世间真导师，形以色所造。
一九
    佛率众弟子，圣者入其门，黄金座椅上，圣者坐一群。
二○
    此世现住佛，无上世几多，往昔有几人，上升于彼处。
二一
    自存无能胜，几百辟支佛，往昔彼等在，伴吾于彼处。
二二
    天上或人间，众多有劫树8，一切衣弃舍9，吾今披三衣。
二三
    种种美味物，饮食善调理，摩尼造耀辉，盛吾钵行施。
二四
    吾捧天上衣，彼等披净衣，更有甜砂糖，油蜜与糖浆，美食心欢悦，彼等圣者群。
二五
    居蜜如狮子，彼等入宝屋，高贵座褥上，暂为狮子卧。
二六
    彼等从座起，正知跏趺坐，摄佛一切食，浸入定愉悦。
二七
    或为示诸法，或享神足乐，或达神通境，耽于神通中，其数几百千，复有弄姿者。
二八
    诸佛问诸佛，执境一切智，甚深微妙事，彼等智慧悟。
二九
    弟子问诸佛，诸佛问弟子，彼等互起问，相互作问答。
三○
    诸佛辟支佛，弟子与侍者，如斯耽愉悦，彼等乐楼阁。
三一
    黄金白银网，诸网相结造，真珠网围绕，宝伞头上罩。
三二
    有布遮阳光，黄金五彩星，散花色彩美，一切掩头顶。
三三
    花束散其上，香束复辉映，衣束亦分撒，复以宝束饰。
三四
    撒花美艳丽，更以良香薰，捺香五指印10，黄金覆其上。
三五
    四方有莲池，红莲青莲覆，莲花粉纷飞，现出黄金姿。
三六
    一切树花开，沿边绕楼阁，诸花自散敷，芳香注落上。
三七
    彼处孔雀舞，天鹅演圣歌，迦陵频迦鸟，处处鸟群歌。
三八
    天鼓响四方，到处琵琶音，吹奏诸天乐，尽萦各楼阁。
三九
    佛土或铁围，所居其上方，各具大光辉，宝成无裂罅。
四○
    建立黄金台，灯明树辉煌，其数上万炬，依次皆并立。
四一
    歌娘与彩女，舞踊天女群，种种舞台现，萦绕诸楼阁。
四二
    须弥山顶上，山颠见树梢，幢幡吾所树，五种彩色美。
四三
    天龙乾闼婆，诸神悉并临，合掌示归依，环绕诸楼阁。
四四
    不问何善业，吾皆应所行，上升于三天，身口意皆善。
四五
    有想或无想，一切诸有情，吾所积福果，皆可获分享。
四六
    吾实为彼等，寻致与福果，彼等未留意，神至使得知。
四七
    此世诸有情，因食故有生，美味由吾意，得获一切食。
四八
    吾意行布施，吾意持净信，一切觉独觉，供养胜弟子。
四九
    依吾心所愿，修行诸善业，舍弃此人身，吾上往三天。
五○
    天上与人界，吾知此二界，吾意所望果，他界吾不知。
五一
    吾为神上首，吾为治世主，完具端美姿，智慧亦无双。
五二
    种种佳美食，珍宝亦不鲜，种种胜妙衣，由空现吾前。
五三
    地山与空际，或复水森处，吾掌一伸展，天食即现前。
五四
    地山或空际，乃至水森处，吾掌一伸展，诸宝现吾前。
五五
    地山与空际，或复水森处，吾掌一伸展，诸香即现前。
五六
    地山与空际，或复水森处，吾掌一伸展，乘舆现吾前。
五七
    地山与空际，或复水森处，吾掌一伸展，华鬘现吾前。
五八
    地山与空际，或复水森处，吾掌一伸展，庄严具现前。
五九
    地山与空际，或复水森处，吾掌一伸展，童女来吾前。
六○
    地山与空际，或复水森处，吾掌一伸展，糖蜜现吾前。
六一
    地山与空际，或复水森处，吾掌一伸展，诸食现吾前。
六二
    漂泊无财者，行人来乞者，澄得正觉者，吾行胜布施。
六三
    岩山大震撼，轰动诸深山，此世吾成佛，神界普欢喜。
六四
    此世有十方，运行无限际，无论何方位，佛国不知数。
六五
    吾辉映光明，二道光运转，彼处与其间，光焰大辉映。
六六
    如此多世界，一切众见吾，一切心欢乐，一切皆从吾。
六七
    更发优美音，吾打不死鼓，彼处与其间，诸言倾耳闻。
六八
    法云以降雨，人皆成无漏，彼处虽劣者，亦达预流果。
六九
    布施应施物11，满行戒无余，出离波罗蜜，到达无上悟。
七○
    质问贤者事，行无上精进，得忍波罗蜜，到达无上悟。
七一
    真谛行加持，满谛波罗蜜，得慈波罗蜜，到达无上悟。
七二
    得不得乐苦，尊敬与不敬，到处皆平等，到达无上悟。
七三
    见怠惰怀怖，见精进得安，勉励行精进，此为诸佛教。
七四
    见诤论怀怖，见不诤得安，亲和共和合，此为诸佛教。
七五
    见懈怠怀怖，见不懈得安，励修八正道，此为诸佛教。
七六
    多佛及罗汉，遍集咸来聚，对此佛罗汉，礼敬应归命。
七七
    诸佛不思议，佛法越思议，具有净信者，果更不思议。
    ──如是世尊自己不断修佛之行、为说诸佛之譬喻及诸法门。

注：
1 暹罗本中在此之前有 triṣṭubh 调之三偈，此与辟支佛之譬喻情形相同，为佛应阿难之问（在此就一切知之诸佛者，如何……问）所说。又在此一偈之前半，暹罗本中有：「过去诸佛前，吾希得佛位」，以下相同。
2 读为 ganhāvelā（暹罗本）。
3 读为 samcitta（暹罗本）。
4 钦婆罗（kambala），毛织衣之一种。
5 黄麻（dnkūla），以此种植物之纤维所织成之柔软之衣。
6 支那（cīna），指支那产之衣（cīnāṁsuka）。
7 原语 Paṇḍu 橙色。
8 神树与任何欲求之物。此处指所谓衣树。与欲求之衣。
9 原语解为 samāhitvā。
10 香之五指印（gandha-Pañcangulika）开浸香油之掌捺印，印成掌形之一种善缘起之手印。
11 以下为十波罗蜜，即：布施、戒、出离、智慧、精进、忍、真谛、加持、慈、舍。


13集.譬喻经·2.二 辟支佛之譬喻

《小部·13集.譬喻经·2.二 辟支佛之譬喻》

    二 辟支佛之譬喻

    ──谛听辟支佛之譬喻──

一
    佛住只多森林中，鞞提诃牟尼那丹伽问彼12，“世有辟支佛者耶，彼等缘何如是贤”。
二
    是日一切智者佛，妙音说示阿难陀，“彼等奉事佛己尽，未得解脱胜者说。
三
    彼等贤者希厌离，虽无诸佛锐智慧，若有些少之所缘，彼等将达辟支位。
四
    此世之中除吾外，实则无能较独觉，彼大牟尼有住地，吾宜说明彼阶境。
五
    诚然自成伟大仙，记取诸佛之善言，些蜜希冀无上药，心净诸人倾耳听。
六
    几多辟支佛来集，彼等其语如得悟，吾今继传其诸说，径含过患离欲事。
七
    爱欲诸事弃欲想，欲乐世界断乐心，摒弃妄想克战栗，彼等就地即得悟。
八
    “生者一切收拄杖，其中一人亦无恼，同情慈心深挚富，应如犀角独步行。
九
    生者一切收拄杖3，其中一人亦无恼，不求子弟况求友，应如犀角独步行。
一○
    接触生处有爱执，追逐爱执现苦趣，观由受执生过患，应如犀角独步行。
一一
    亲者友者同情深，心为所执致失利，观于亲爱斯可怖，应如犀角独步行。
一二
    如蔓竹枝互错综，宛若妻子爱着强，如竹之梢无执者，应如犀角独步行。
一三
    恰如森中无缚鹿，觅取饵食如意行，贤人善观本具性，应如犀角独步行。
一四
    友中糜集或住家，行旅共语乞机缘，善观无贪本具性，应如犀角独步行。
一五
    友牛欢愉共游戏，面对子等大爱着4，起爱着者厌离别，应如犀角独步行。
一六
    不论何方住四方，心常满足无障碍，纵临险境无恐怖，应如犀角独步行。
一七
    或为出家难融和，或为俗人有眷家，他人子等不措意，应如犀角独步行。
一八
    俱毗陀罗树叶断56，在家所持标帜除，勇者断除家束缚，应如犀角独步行。
一九
    若得坚固之友情，彼得正生得贤友，战胜一切诸危险，俱行正念彼欢喜。
二○
    不得坚固之友情，彼正生不得贤友，如王国土被征服，弃位独行如龙象7。
二一
    友应赞诸德完具，应交同等之善友，如得斯友生无过，应如犀角独步行。
二二
    铁工之子运匠心，打造黄金二腕环，两腕共同见相击8，应如犀角独步行。
二三
    第二之者与吾共，戏论之言执着生，观果畏怖于未来，应如犀角独步行。
二四
    爱欲艳丽甘美乐，几多变形拨扰心，见诸爱欲有危险，应如犀角独步行。
二五
    锲疽厄事为吾患，病苦毒箭为怖畏，见诸爱欲畏其果，应如犀角独步行。
二六
    犹如寒暑与渴饥，及风阳光虻与蛇9，克胜此等及一切，应如犀角独步行。
二七
    巨大斑象肩负盛，犹如离却彼象群，如己之意住林中，应如犀角独步行。
二八
    虽然假得之解脱，善社交者无是处，日种之言深植心10，应如犀角独步行。
二九
    摒弃牵强几谬见，立于正道始得悟，常思自立吾生智，应如犀角独步行。
三○
    不贪渴爱不行诈，不犯恶德弃愚痴，不欲世界相比并，应如犀角独步行。
三一
    邪恶之事思不利，回避心恶之伴侣，勿交追恶放逸者，应如犀角独步行。
三二
    博识伟大持正法，亲交友人富奇智，知利以之断疑惑，应如犀角独步行。
三三
    此世游戏与愉乐，不索爱恋心不满，远避华美语真实，应如犀角独步行。
三四
    父母妻子诸眷属，财宝谷类缘者等，彼等诸爱皆弃舍，应如犀角独步行。
三五
    执着于彼幸福鲜，其处少味苦更多，识者辨彼毒之箭11，应如犀角独步行。
三六
    不论几多破诸结，犹如河鱼突破网，己烧之处火不返，应如犀角独步行。
三七
    不动贪心目下垂，防制诸根须护意，［怒火］不烧无烦恼，应如犀角独步行。
三八
    除去右家之标帜，如摘昼度树之叶12，身缠袈裟为出离，应如犀角独步行。
三九
    不贪诸味无烦扰，次第乞食不养他，于各家门心无执，应如犀角独步行。
四○
    心之五盖弃无遗，一切烦恼除无余，无执弃舍爱之罪，应如犀角独步行。
四一
    舍弃一切乐与苦，先去心中喜与忧，领会清静无苦乐，应如犀角独步行。
四二
    为得一义谛精进，行无懈怠心无执，具足体智胜精进，应如犀角独步行。
四三
    勿弃独居与禅思，常于诸法如法行，于三界中悟过患，应如犀角独步行。
四四
    唯座灭爱常不懈，贤明正智圣教通，悟得正法圣道定，应如犀角独步行。
四五
    闻声不惊如狮子，以网难捕犹如风，泥水不污如莲华，应如犀角独步行。
四六
    兽王狮子牙坚强，恰如威服诸兽状，远离市集为住处，应如犀角独步行。
四七
    慈悲喜舍［四等心］，解脱修行适机缘，世界众生皆无碍，应如犀角独步行。
四八
    摒弃贪欲与嗔痴，不论破几多诸结，临命终时无恐怖，应如犀角独步行。
四九
    人为趋利多奔劳，不逐利养友难得，见己利者不清净，应如犀角独步行。
五○
    持戒清净智亦净，安静觉醒唯专念，胜观须达法分别，知达道支菩提分13。
五一
    修习胜者诸佛教，智慧与愿如实相，贤者彼等非弟子，彼乃自存辟支佛。
五二
    体会多法伟大法，统心渡越泛苦海，第一义谛心高扬，如彼狮子如犀角。
五三
    入定镇意镇诸根，边土众生用深心，他世此世燃灯火，辟支佛等常利人。
五四
    彼等人王除覆障，世界灯明固金辉，祛疑应受世尊敬，辟支佛等常利人。
五五
    辟支佛等善言辞，人天界中诸人闻，如实闻法不愚行，彼等排徊诸苦界。
五六
    辟支佛等善言辞，恰如少许甜蜜流，如实闻法励行者，具足智慧悟真谛。”
五七
    辟支佛等诸胜者，讽颂几偈赞出离，人中狮子释迦佛，如法领解为此说。
五八
    此等数多辟支佛，为怜世人多变化，厌离执着增智慧，自存狮子佛为说，

注：
1 鞞提诃牟尼为阿难陀之异名。
2 那丹伽（nataṅga）意义不明，应为说明阿难陀之语。
3 自第九偈以下至第四十九偈见 Sutta-nipāta, khaggavisāṇasutta VV. 35-75（南传藏卷二四）。但彼此多少有所不同。
4 此与 Sutta-nipāta 语之顺序不同。
5 黑檀之一种。
6 在 Sañchinna Sutta-nipāta 中为 Saṁsīna（落去）之意。
7 此一句与 Sutta-nipāta 不同。
8 二腕环相击，如成为一则无此事。为奖励独住。Cf, jātaka VI, P. 64。
9 订正为 ḍaṁsa。
10 波罗奈之一王子虽欲出家，但内外皆有障碍，只以外形如出家者住于王苑。于香醉山中之难陀姆罗伽（Nandamūlaka）坡，谓一日种（Ādicea-bandhu）辟支佛观察王子为不得出家，来至王苑而说此前半之偈，教以出家之法（Sn. A. I, P. 103-105）。
11 毒之箭 Kaṇḍa 在 Sutta-nipāta 中为有钩（gaḷa）之箭。
12 昼度树三十三天中之大树，又译为梯沽树、圆生树等。
13 道支菩提分，为八正道、三十七菩提分各支到达之义。


13集.譬喻经·三 长老之譬喻·1.一 舍利弗

《小部·13集.譬喻经·三 长老之譬喻·1.一 舍利弗》

三 长老之譬喻

──谛听长老之譬喻──

    一 舍利弗（鹙鹭子）

一
    距雪山不远，有蓝博伽山，彼处是仙境，善造木叶庵。
二
    岸平有小川，胜境心神宽，岸多美砂洲，处近吾庵居。
三
    平坦无瓦砺，清爽无恶臭，近处小川流，装点吾居境。
四
    宫毗罗摩竭，有鳄亦有龟，彼处小河流，蜿蜓仙境居。
五
    波提那鲍萨，猛伽罗喜他，洼古拉树蔓，广点吾仙处。
六
    河川两岸边，诸树放花果，左右相垂覆，广饰吾仙处。
七
    庵婆蔻拉伽，提拉伽［三树］，辛度瓦利他，波吒厘［二树］，薰芳天上香，花开吾仙处。
八
    旃簸迦尼帕，萨拉拉那伽，芬那迦树花，启他佳诸花，薰芳天上香，花开吾仙处。
九
    阿奇姆达树，更有阿输迦，巴基民玛拉，更有安蔻拉，频毗伽拉树，花开吾仙处。
一○
    启他佳［之花］，坎达犁［之花］，台那斯利迦，克布迦［之花］，薰芳天上香，花开吾仙处。
一一
    羯尼迦树［花］，牙皂花树［花］，阿萨那树［花］，黑漆树诸［花］，薰芳天上香，广饰吾仙处。
一二
    吉利芬那伽，芬那伽树［花］，俱毗阮罗树，诸树尽开［花］，薰芳天上香，广饰吾仙处。
一三
    郁陀罗树［花］，库达迦树［花］，迦昙婆树［花］，洼古拉树［花］，薰芳天上香，广饰吾仙处。
一四
    依西姆兹迦，或阿罗迦树，摩睹轮义树，或者迦达梨，薰芳天上香，广饰吾仙处。
一五
    或有莲花开，花丝伸出外，另有莲蓓蕾，池中时开放。
一六
    结实满莲蓬，莲茎水中洗，辛伽提花叶，展敷装饰池。
一七
    庵婆之茎赍1，般豆时婆迦2，实高天上香，池中时开放。
一八
    波提那鲍萨，猛伽罗喜他3，玛古拉鱼群，尔时栖池中。
一九
    宫毗罗与鳄，坦提茨伽瓦（水中动物），或有诸罗刹，或有奥加瓦（水中动物），阿奢伽拉蛇4，时亦栖池中。
二○
    播罗缚多鸟5，拉威汉萨鹅，拿第洽拉鹅，斫迦罗婆迦（鹅之一种）6，尚有拘耆罗7，苏伽与萨利89，如斯诸众鸟，来近湖中栖。
二一
    鸪鸪他佳鸟，库利拉迦鸟10，森林多鹤属11，笛音第巴鸟，苏瓦波他鸟12，来近于湖中。
二二
    鹅鸟与苍鹭，尚有诸孔雀，丹八鹙拉迦，亦有拘耆罗13，耆婆耆婆迦，更有桑婆迦14，如斯诸众鸟，来近湖中栖。
二三
    婆达喜萨鸟，更有诸枭鸟，鹗鹰数亦多，摩诃迦罗鸟15，［如斯诸众鸟］，来近湖中栖。
二四
    野猪及斑鹿16，豺狼数亦多，苏伽波塔兽，又有罗喜迦17，［如斯众兽类］，来近湖边栖。
二五
    狮子与虎豹，熊狼与鬣狗，更有诸大象，发情三征候18，［如斯众兽类］，来近湖边栖。
二六
    或猿紧那罗，林中常奔跃，山野诸猎夫，来近湖边栖。
二七
    镇头迦［果树］，匹雅拉［果树］，末度迦［果树］，伽斯玛利树，长青频结果，不远吾仙处。
二八
    蔻孙芭尼帕，萨拉拉三树，长青频结果，不远吾仙处。
二九
    或有诃梨勒19，或有阿摩勒20，庵婆与阎浮，更有毗醯勒21，枣与胡桃树，复有贝拉果22。
三○
    或有阿鲁拉23，亦有伽蓝芭，或有他卡拉，亦有毗拉莉，或有吉瓦迦，亦有萨哈迦，［如斯众多树］，不远吾仙处。
三一
    仙处之邻边，有池人造美，水澄清且冷，胜境心神清。
三二
    生长钵头摩，亦生优钵罗，分陀利迦生，曼陀罗华覆，如是等诸华，薰芳天上香。
三三
    如斯一切具，林中花果实，造作乐仙境，彼时吾居住。
三四
    有德守禁戒，常乐入禅思，果达五神通，苦行修楼脂。
三五
    弟子二万四，皆尽奉事吾，彼等婆罗门，门阀高荣誉。
三六
    善观吉凶相，亦知古传说，语汇式典通24，诸种文法明，问答解释秀，通达法究竟。
三七
    或为豫占术，或精观相明，地上与地中25，更亦观空中，明确示先兆，是吾弟子等。
三八
    少欲且贤善，食少而不贪，得不得满足，常从吾身边。
三九
    乐禅于禅思，坚固心寂静，所望无一物，常从吾身边。
四○
    神通波罗蜜，乞食父祖地，坚固步虚空，常从吾身边。
四一
    紧闭六根门，无欲守诸根，坚志不应酬，近吾弟子难。
四二
    宴坐结跏趺，起立则经行，修行常澈夜，近吾弟子难。
四三
    爱色不执着，恶事亦不犯，愚者不为愚，近吾弟子难。
四四
    为验其神足，彼等常进行，强烈震大地，近于彼等难。
四五
    彼等弟子乐，而乐于禅悦，采果阎浮洲，近吾弟子难。
四六
    或至瞿耶尼，弗婆毗提诃，或行郁单越，近吾弟子难。
四七
    致佉梨在前26，彼等尾随后，二万四千人，遮蔽空一面。
四八
    圣火燃不燃，乳钵持杨枝，诸食以岩碎2728，惯食如树实。
四九
    彼等行水浴，朝夕喜清洁，淋注于头上，近吾弟子难。
五○
    腋毛爪伸长，头秽齿成黄，唯有戒芳香，近吾弟子难。
五一
    朝夕螺髻者，伟大行者集，得不得宣毕，尔时御空行。
五二
    此等人去时，大地响震动，如羚羊皮响，诸神怀喜心。
五三
    仙人等空翔，去此复往彼，委身己之力，彼等行随意。
五四
    彼等震动地，并行翔空际，伟大力无胜，如海动摇难。
五五
    或就地经行，仙人如势坐，亦或就摄食，近吾弟子难。
五六
    彼等修慈行，望使诸物生，皆称赞无我，无人轻彼等。
五七
    如无畏狮王，威力犹象王，难近如虎豹，彼等来吾前。
五八
    诸神咒术者29，那伽乾闼婆，罗刹鸠槃荼，鬼魔陀那婆，更有迦楼罗，来近湖畔栖。
五九
    荷担一佉梨，身着美皮衣，空翔螺髻者，来近湖畔栖。
六○
    彼时身相应，相互致敬意，其数二万四，竟无一咳音。
六一
    彼等足并足，自制无声响，凡近吾边者，顶礼头触地。
六二
    行者等心寂，弟子围绕吾，吾住彼仙境，耽乐于禅思。
六三
    仙者戒芳香，同于花芳香，树树实芳香，仙处遍馨芳。
六四
    昼夜吾不知，吾遂无不快，吾勉弟子等，于吾愈愉悦。
六五
    花开散其香，各各树果香，满溢天上香，仙处无限辉。
六六
    由深定起来，精勤吾明智，荷担一佉梨，行入森林中。
六七
    卜兆与占梦，观相更熟稔，尔时吾步行，诵念句真言。
六八
    阿诺玛达西30，彼之佛世尊，世界为上首，人中之长者，爱孤等觉者，来到此雪山。
六九
    慈悲彼牟尼，步入此雪山，人中之尤者，彼结跏趺坐。
七○
    吾见此觉者，光辉心神善，宛如青睡莲31，牟尼如火燃。
七一
    光辉似烛台，闪电雷云间，我见世导师，如娑罗树王。
七二
    大雄之龙象，灭苦乃牟尼，人能见此佛，免除一切苦。
七三
    吾见天中天，求瞻其身相，“彼为佛与否，吾见具眼者”。
七四
    足有千辐轮，吾见此宝相，得见其轮相，判定为如来。
七五
    尔时手执帚，四周吾清扫，采来八枝花，供养无上佛。
七六
    供养漏尽佛，越渡瀑流佛，皮衣袒右肩，南无世导师。
七七
    “漏尽等正觉，依凭斯智慧，智慧吾为宣，请闻吾所言。
七八
    无量增自存，汝来济此世，惟见汝姿形，先渡疑念流。
七九
    生物之尊师，幡幢与木桩，依靠汝支拄，两足之尊者。
八○
    以瓶可量海，能知其水量，一切知者智，不能知其量。
八一
    秤槃置地上，虽能得承持，一切知者智，不能知其量。
八二
    纲指测空间，虽能知其量，一切知者智，不能知其量。
八三
    一切大海水，所有诸大地，与佛智相较，不适比作譬。
八四
    天上人间界，依汝智慧转，汝为具眼者，悬挂智慧纲。
八五
    以彼之智慧，可达最上悟，一切知者智，摧毁诸外道”。
八六
    宣说几偈竟，苦行修楼脂，敷展皮之衣，彼坐于地上。
八七
    “入于大海中，八万由旬余，耸高亦相同，被称诸峰王。
八八
    须弥山高耸，长幅亦相同，碎为微尘粉，十万俱胝［数］。
八九
    适用落叉［数］（十万），可能数至尽，一切知者智，数不能尽量。
九○
    以彼细目网，若围水中者，无论何生物，悉挂入网中。
九一
    彼实如大雄，不问何外道，跳入茂密见，陷溺于执着。
九二
    洞悉见一切，净尔智慧故，彼等悬于网，汝不越网目（智慧）。
九三
    尔时彼世尊，名声高一切，彼由入定起，胜者眺四方。
九四
    彼之牟尼佛，弟子尼萨巴32，数十万寂心，围绕如彼者。
九五
    漏尽得清净，六通者围绕，彼知佛之心，近世界导师。
九六
    彼等空中立，以行右绕礼，合掌念南无，来临佛陀前。
九七
    阿诺玛达西，牟尼彼世尊，世间居上首，人中之长者，比丘众中坐，微笑彼胜者。
九八
    婆留那侍者，偏袒衣右肩，顶礼知者仙，问讯世导师。
九九
    世尊！今以何因缘，尊师现微笑，诚如无缘故，若无现微笑。
一○○
    阿诺玛达西，牟尼彼世尊，世间居上首，人中之长者，坐于众当中，彼为语此偈”：
一○一
    “以花供养吾，叹不得智慧，吾为斯者颂，倾耳听吾言”。
一○二
    闻知佛言语，诸神皆来集，听闻佛正法，亲近正觉尊。
一○三
    住于十世界，威力优神群，听闻佛正法，亲近正觉尊。
一○四
    “象马车诸兵，步兵共四军，皆常围绕彼，供养佛果报。
一○五
    具六万乐器，更有美饰鼓，常侍彼左右，供养佛果报。
一○六
    一万六千女，盛妆妇人等，美衣美饰具，耳结摩尼环。
一○七
    微笑长柳眉，丰臀细腰女，皆常围绕彼，供养佛果报。
一○八
    其间十万劫，乐于神世界，千度为神王33，统理神世界。
一○九
    千度于此国，成为转轮王，广统诸国土，不能尽其量。
一一○
    迨至最后生，应生于人间，彼婆罗门女，孕育舍利胎。
一一一
    依其母名姓，得知为男性，其名舍利弗34，锐利智慧者。
一一二
    八十俱胝财，舍弃成无物，出家求寂静，彷徨此地上。
一一三
    计彼无量劫，出生蔗王族，呼为瞿昙姓，出世为尊师。
一一四
    彼师法后嗣，法子由法生，其名舍利弗，第一佛弟子。
一一五
    婆拟儸恒伽，雪山［水源］量，为满彼大海，注流入海中。
一一六
    如实舍利弗，能具三通者35，达于究竟智，弥满诸生物。
一一七
    雪山及诸海，更与大海较，算数不能尽，彼处砂数多。
一一八
    遍数无有余，其数亦能尽，舍利弗智慧，败阵无际限。
一一九
    适用［数］落叉，恒河沙可尽，舍利弗智慧，遍数无际限。
一二○
    ［海神］扬其波，数算不能尽，如实舍利弗，智慧无限际。
一二一
    释迦族之长，无上等觉者，喜彼之瞿昙，达于究竟智，［佛之大弟子］，智慧属第一。
一二二
    释迦族之子，依法转法轮，仿此正转时，普降正法雨。
一二三
    释迦族之长，瞿昙皆熟知，比丘众中坐，置彼于上席”。
一二四
    阿诺玛达西，奉侍为吾师，吾实尽所事，尽吾所事毕，不问于何处，能为波罗蜜。
一二五
    积业无量劫，此处示其果，吾脱箭疾之，以灭吾烦恼。
一二六
    涅槃无限制，吾求不动道，寻检诸异徒，几生吾流转。
一二七
    恰似有病者，应寻适药草，为令其病愈，搜索森林中。
一二八
    涅槃无制限，吾求不死道，撒散五百金，出家为仙人。
一二九
    头梳螺髻荷，吾着皮上衣，神通得究竟，吾行梵天界。
一三○
    且置圣者教，异徒非觉者，任何觉智者，能解胜者教。
一三一
    希财物无益，尔时吾［沉思］，寻索无所限，徘徊随异徒。
一三二
    恰如索髓人，切破羊角樵，彼为无髓树，其处不见髓。
一三三
    如世异徒群，有种种异见，非限制彼等，羊角樵无髓。
一三四
    迨至最后生，吾为婆罗门，弃财百俱胝，出家无家者。

──第一诵品──

一三五
    殊胜圣学书，亦通三吠陀，删阇耶净者，吾住于其边。
一三六
    大雄尔弟子，其名阿说示36，威严难亲近，尔时彼乞食。
一三七
    见彼智慧具，圣者沐圣智，大龙心寂静，恰似莲华开。
一三八
    清意摄诸根，气高如雄牛，吾见心思慕，“此是阿罗汉”。
一三九
    “意乐身形美，彼行善自制，炼最上克己，彼见不死人。
一四○
    为满心意足，吾问最上义，吾问彼应语，尔时吾再问”。
一四一
    彼人行乞食，吾行随其后，应问不死道，念得此机会。
一四二
    彼至道当中，行近吾发问：“贤者姓为何，汝身随从谁”？
一四三
    被问如狮子，无怖彼说言：“佛出于此世，从彼为弟子”。
一四四
    “如何大名声，可肖大雄者，佛教与其法，敬请为吾说”。
一四五
    被问之所说，深奥微妙道，灭却渴爱箭，除去一切苦。
一四六
    “诸法因缘生，如来说其因，诸法由缘灭，大沙门斯说”。
一四七
    说明吾此问，而得第一果，吾闻胜者教，无秽亦无垢。
一四八
    吾闻圣者言，吾见无上法，吾浸此正法，称唱如次偈：
一四九
    “若彼为真法，往昔那由他，多劫不得见，今得无忧道”。
一五○
    然吾索诸法，徘徊随异徒，今吾达目的，不应懈怠时。
一五一
    说示不动道，吾得喜满足，吾寻挚爱友，吾行往仙处。
一五二
    遥见识吾来，吾友学识深37，［此友］具威仪，彼语如次言：
一五三
    “颜净眼清爽，见而如圣者，尔己得不死，涅槃不动道。
一五四
    美姿汝今来，如无妄念者，炼最上克己，心静婆罗门”。
一五五
    “吾得不死法，除去忧悲箭，尔欲得此法，吾等往佛前”。
一五六
    诚然学识深，吾诺彼友言，［相互］手执手，往赴尊师前：
一五七
    “释迦族圣子，吾等来汝边，蒙教出家法，吾等住无漏。
一五八
    彼名拘离多38，具过人智慧，具有神通秀，相携辉弘教。
一五九
    吾意不得遂，徘徊随异徒，今得见尔师，吾意心满足。
一六○
    地上生诸树，季节到花开，薰芳天上香，生物皆欢悦。
一六一
    如实大雄者，释迦族圣子，吾立于汝教，应绽放盛季。
一六二
    应开解脱花，精进脱轮回，令得解脱花，万物皆欣悦。
一六三
    佛国有限人，伟大唯牟尼，具眼者汝子，智慧世无双。
一六四
    从尔弟子等，自制学行深，炼最上克己，常围绕尔前。
一六五
    贤者喜禅思，寂静心安宁，圣者具智慧，常围绕尔前。
一六六
    少欲贤坚固，食少心不贪，满足得不得，常围绕尔前。
一六七
    空闲喜头陀，粗衣耽禅思，贤者乐孤独，常围绕尔前。
一六八
    励行正道者，立于道果者，得成学处者，已得道果者，愿最高义者，常围绕尔前。
一六九
    预流无垢者，及得一来果，不还阿罗汉，常围绕尔前。
一七○
    善修七念处，喜修觉支者，数多弟子等，常围绕尔前。
一七一
    殊胜神足通，喜修静虑者，励行正道者，常围绕尔前。
一七二
    三明六通者，神通波罗蜜，满智波罗蜜，常围绕尔前。
一七三
    如斯尔大雄，学深弟子等，难有近威严，常围绕尔前。
一七四
    想念积深行，弟子等围绕，无怖如兽王，尔光如明月。
一七五
    多罗尼鲁树，地上茂密长，伸展至极限，始示其果实。
一七六
    释迦族圣子，尔为高名人（尔与其地等），凡从汝教者，并得不死道。
一七七
    萨罗沙缚底，羌达巴基河，印度恒伽河，舍牟浮摩企。
一七八
    此等河所流，大海皆纳受，舍去前之名，悉皆名为海。
一七九
    如实在汝边，四阶级出家，舍去前所名，皆称名佛子。
一八○
    恰如月遍照，运行天空上，凡此诸星群，如月辉最胜。
一八一
    大雄汝如此，神人所围绕，统领佛之国，尔常现光辉。
一八二
    深渊起巨波，不能越岸行，凡虽触其岸，纷碎而散去。
一八三
    外道实如是，种种多异见，希冀了解法，不得适牟尼。
一八四
    反论具眼者，纵令汝达彼，汝近彼等边，即为被击碎。
一八五
    如在水生长，数多拘物头，曼陀罗花朵，水污入泥悼。
一八六
    多人实如是，来此世生育，如拘物头泥，欲怒所烦恼。
一八七
    恰如钵头摩，生育水当中，污泥不能染，花丝透清香。
一八八
    大雄汝如是，此世大牟尼，如水钵头摩，不为世污染。
一八九
    如蓝玛迦月39，盛开水草花，无月胜此月，花开好季节。
一九○
    释族子如是，汝开解脱花40，水生钵头摩，无胜尔教者。
一九一
    娑罗树王花，满溢天上香，娑罗树围绕，娑罗树王辉。
一九二
    大雄汝如是，佛智慧花开，比丘众围绕，如彼树王辉。
一九三
    多岩彼雪山，似生药之物，龙与阿修罗，诸神栖其处。
一九四
    大雄亦如是，犹如生药物，彼等有三明，亦有六通者，充满［彼等中］，神通波罗蜜。
一九五
    大雄依慈悲，彼等被汝谕，常浴法愉悦，安住于汝教。
一九六
    恰如兽王狮，走出其栖居，四方巡眺望，三度举吼声。
一九七
    兽王之吼声，惊倒诸兽类，生为兽类尊，常使兽惊惧。
一九八
    大雄尔之吼，震撼此大地，开觉者等觉，恶魔众战栗。
一九九
    大牟尼尔吼，异徒皆战栗，如兽怖兽王，如鸦军之迷。
二○○
    此世统众者，大呼为众师，继绍承其法，向众广宣说。
二○一
    然尔大雄者，得悟正诸谛，觉已十四日，不向情说法。
二○二
    意志正偏向，了解诸业果，汝知人机根，声轰如雷云。
二○三
    洽卡瓦拉山41，世界人群坐，彼抱各异见，求汝为解疑。
二○四
    心知一切人，巧喻汝牟尼，唯说一问答，生物之疑解。
二○五
    四方四维者，世界此地满，彼等皆合掌，颂世界导师。
二○六
    彼等永称颂，赞叹几颂歌，‘无术寻知量，如来不可量’。
二○七
    恰如依己力，颂此大胜者，常赞几亿劫，斯赞实如斯。
二○八
    不问神与人，有诸学深者，满足若诱汝，遂应得破灭。
二○九
    释迦族圣子，高名立汝教，满智波罗蜜，安住于无漏。
二一○
    摧击异道等，吾转圣者教，释迦族圣子，今日吾法将。
二一一
    汝此为吾说，业果不知数，巧如射疾箭42，断去吾烦恼”。
二一二
    恰有人不问，头上常荷物，苦于其所负，负荷重之故。
二一三
    常为三火烧43，生生吾流转，吾负生存荷，恰如举山岳。
二一四
    负荷既取去，由吾除去生，释迦族圣子，一切教吾为。
二一五
    只要佛国人，除释迦族长，智慧吾第一，无有等吾者。
二一六
    静虑甚殊胜，神足波罗蜜，今日遂吾欲，［随意］善化友。
二一七
    修九次第定，大牟尼通晓，彼对吾说教，灭除吾卧床。
二一八
    清净有天眼，净虑吾殊胜，从正道精进，吾乐修觉支。
二一九
    弟子得通达，一切吾得为，除世之导师，不见等吾者。
二二○
    吾善等至律，疾得禅解脱，乐修七觉支，成就声闻德。
二二一
    得达声闻德，恭敬最上尊，心常几梵行，以净信涵容。
二二二
    如拔毒之蛇44，如去角之牛，无些许慢心，敬意以近众。
二二三
    若为有形者，吾智遇富主，阿诺玛达西，颂彼智果报。
二二四
    释迦族圣子，莅世转法轮，吾今行正转，颂彼智果报。
二二五
    吾于任何时，意怠无气力，少闻斯不行，何处皆不俱。
二二六
    聪明与多闻，守身正诸戒，具有寂静心，吾立于众首。
二二七
    来集此处人，吾谓“皆幸福”，“少欲心满足，乐禅常禅思”。
二二八
    最初吾得见，无垢亦无秽，吾师彼雄者，佛子阿说示。
二二九
    今日因彼故，吾为法将军，无论于何处，充满波罗蜜，吾今得无漏，而住于无漏。
二三○
    佛子阿说示，亦尝为吾师，何彼居方所，吾头常向住45。
二三一
    瞿昙释族长，常忆吾所业，令坐比丘中，赐座据上席。
二三二
    四种无碍解，及证八解脱，吾得六神通，吾行佛所教46。
    ──如斯舍利弗长老唱此等之偈已。

注：
1 庵婆树，读为 ambagaṇḍi（暹罗本）。
2 读为 Uttrā hi（暹罗本）。
3 读为 Jalajā（异本）。
4 大蛇，原意食羊之物。
5 鸠。
6 鹅之一种。
7 译为好声鸟，印度之郭公鸟。
8 鹦鹉。
9 译为鹫鹭（Sāri），或系鸫鸟。
10 Jātaka VI, P. 540 解为蟹，此处可视作鸟名。
11 鹤之属。
12 鸟名，得解作鹦鹉雏鸟之意。
13 赤铜色螺髻之意。
14 译为共命鸟。
15 或系鸟名，原意为大黑。
16 暹罗本为 Pasadā migā varāhā ca。
17 鹿之一种，Jātaka, VI, P, 537 中解作 sarabhamiga。
18 发情期之象，谓其身体表现三处发情之兆，是为象之最狂暴时期。
19 五药之一，译为天主将来。
20 药用植物，译为余甘子。
21 药用植物。
22 Vilva 树之果。
23 以下皆为植物之名。
24 前半之偈出于 Sutta-nipāta V, 1020。
25 paṭhavya 之意，暹罗本为 paṭhavyā bhummantalikkle。
26 仙者依神通使其定量之负荷（一加利之重量）先行，自己则随后而行。
27 读为 asmanā（暹罗本）。
28 读为 Koṭṭitā（异本）。
29 devatā 广义为一切之神，然此处为狭义与那伽，乾闼婆同列举为药叉之意。
30 过去二十四佛之第四佛。Buddhavaṁsa, P. 29; Jātaka I, P. 35。
31 青睡莲之类。
32 意指「人中之长」。
33 原文此处为述转轮王，而于次之一〇九偈应述为神王之意。然此乃依文意所见。如后之再出，则更换转轮王为适宜。
34 Sāriputta 之 Sārī 为鶖鹭子之意。
35 读为 Sakko tīsu visārado（暹罗本）。
36 译为「马胜」，为佛初转法轮时，最初受教化五比丘之一。
37 指摩诃目犍连。
38 摩诃目犍连最初与舍利弗同为删闍耶之弟子。
39 caitra（制恒罗）月之异称，约当春三月。
40 读为 Pupphito（暹罗本）。
41 围绕世界一周之铁围山。
42 读为 Sukhito（异本）。
43 贪瞋痴之三火。
44 订正为 uddhaṭaviso。
45 DhP. A. IV, P. 150 中，舍利弗向其师阿说示尊者所居之方礼拜，足不向彼而寝。
46 订正为 Sāranan ti。


13集.譬喻经·三 长老之譬喻·2.二 摩诃目犍连

《小部·13集.譬喻经·三 长老之譬喻·2.二 摩诃目犍连》

    二 摩诃目犍连（大采菽）

一
    阿诺玛达西，彼之佛世尊，世界之上首，人中之长者，神群常随彼，住于雪山中。
二
    尔时吾之名，龙王婆留那，随欲变身形，吾栖大水中。
三
    舍众之集居，吾具诸乐器，彼时天女等，围绕佛吹奏。
四
    诸多乐器鸣，神等亦吹奏，聆闻两音色，佛亦得醒觉。
五
    邀请正觉尊，吾行己世界，而为佛设座，时至吾告说。
六
    漏尽人几千，来世导师前，诸方光辉映，接近吾世界。
七
    大雄就宝座，人长天中天，比丘众饮食，尔时吾满足。
八
    大雄自存人，致谢最上者，比丘众中坐，宣唱次诸偈。
九
    “供养诸僧众，引导世间佛，依其清净心，彼往神世界。
一○
    七十有七度，统领神世界，住于大地上，统领八百度。
一一
    五十有五度，为作转轮王，彼生于其间，富多数难量。
一二
    彼时无量劫，出生甘蔗族，彼姓称瞿昙，出世为尊师。
一三
    彼由地狱殁，尔时生人间，名唤拘离多，婆罗门族者。
一四
    善根所迫故，其后彼出家，瞿昙世尊前，为第二弟子。
一五
    力优意志坚，神通达究竟，正知凡诸漏，无漏证涅槃”。
一六
    为持恶友故，亦为压贪爱，因而起恶心，杀父与杀母。
一七
    地狱与人间，皆为吾生处，为持恶业人，吾头被切断。
一八
    此为吾最后，今立最后生，如斯吾死时，亦复仍如是1。
一九
    孤独吾浸居，吾喜修静虑，正知凡诸漏，吾住于无漏。
二○
    更深复更厚，此地亦难灭，吾摇动拇指，神通得究竟。
二一
    吾无高慢执，慢心些许无，沙弥等僧众，吾不失敬心。
二二
    吾勉励业行，由此无量劫，吾达如上域，直至诸漏灭。
二三
    四种无碍解，及证八解脱，吾得六神通，吾行佛之教。
    ──如是尊者摩诃目犍连长老称唱此等偈。

注：
1 今生之死期亦目标被切头而死之意。目犍连遭执杖梵志之袭击而被杀。增一阿含卷一八、二六、九（大正藏二、六三九页）鼻奈耶卷二（大正藏二四、八五七页）、DhP. A. III, P. 95f。


13集.譬喻经·三 长老之譬喻·3.三 摩诃迦叶

《小部·13集.譬喻经·三 长老之譬喻·3.三 摩诃迦叶》

    三 摩诃迦叶（大饮光）

一
    巴多穆塔拉1，如是人中佛，世界之上首，救主入涅槃，诸人欢愉悦，供养为师尊。
二
    彼等畏怖生，吾则且喜生，亲族知己集，吾说如次语：“大雄今涅槃，吾等尽供养”。
三
    彼等皆首肯，吾愈生笑意，供养救主佛，吾等得积福。
四
    备置高价供，高立达百肘，宫殿耸立空，一百五十肘。
五
    多罗树耀彩，备高贵供品，净化己之心，无上支提供2。
六
    娑罗树王花，如空燃火焰，支提四方辉，犹如帝释杖。
七
    人人心清净，吾为诸多善，忆先世所业，吾生三天上。
八
    吾立神车上，系马千头曳，吾居所高耸，耸立达七层。
九
    其数千楼阁，一切黄金造，己光辉映处，照耀达诸方3。
一○
    赤玉之尖塔，数多耸［云霄］，其塔放光辉，遍照于四方。
一一
    楼阁建造美，生来依福业，光辉摩尼造，周边及十方。
一二
    映显此等物，光辉甚广大，凌驾一切神，福业之果报。
一三
    六十劫往昔，吾为转轮王4，四海尽平夷，吾住于地上。
一四
    而今此贤劫，己所业已满，吾具伟大力，三十度轮王。
一五
    具足七种宝，吾为四洲长，吾住居彼处，耸如帝释杖。
一六
    长度二十四，广十二由旬，都城蓝玛迦，城壁城门坚。
一七
    恰如三天都，五百由旬长，广幅为其半，为数多神居。
一八
    如针于针筒，共二十五根，尔时针筒满，相互为碰撞。
一九
    实如吾都城，象马车满盈，尔时人充满，无上之都城。
二○
    彼处饮且食，吾再生天上，最后吾之生，依家世幸福。
二一
    生婆罗门族，积有数多宝，八十俱胝金6，舍去吾出家。
二二
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者摩诃迦叶长老宣唱此等偈。

注：
1 译为莲华上佛。过去二十四佛之第十佛。Buddhavaṁsa. P. 35. Jātaka. I, P. 37。
2 此处为舍利塔（thūpa）之意。
3 读为 Pabhāsayuṁ（暹罗本）。
4 转轮王（Ubbiddha）一译为高耸。
5 Rammaka 译为美好。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［05］”，CBETA于此处加上“［05］”之注解标号）
6 读为 hiraññassa（暹罗本）。


13集.譬喻经·三 长老之譬喻·4.四 阿那律陀

《小部·13集.譬喻经·三 长老之譬喻·4.四 阿那律陀》

    四 阿那律陀（无灭）

一
    世间之上首，人中之长者，须弥陀佛陀，住处近吾居1，吾见［此佛陀］，世界之导师。
二
    亲近须弥陀，导世等觉者，合掌礼恭敬，吾请殊胜佛：
三
    “大雄慈爱深，世人之长者，树下荫禅思，吾施尔灯明。
四
    斯言我自存，贤者示首肯，尔时吾穿树，结成受灯台。
五
    灯心施千个，世界有缘佛，灯明七日间，燃而后止燃。
六
    依此得心净，然而依心愿，舍去人身后，吾生于天宫。
七
    当吾生天后，见有美造柱，辉映无边处，施灯明果报。
八
    尔时吾辉煌，四方一由旬，吾胜一切神，施灯明果报。
九
    吾统诸神国，神王三十劫，无人轻蔑吾，施灯明果报。
一○
    吾为转轮王，二十八度过，尔时吾昼夜，澈见一由旬。
一一
    吾立尊师教，智见千世界，吾今得天眼，施灯明果报。
一二
    三万劫之昔，有须弥陀佛，吾供施灯明，更以清净心。
一三
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者阿那律陀长老宣唱此等偈。

注：
1 译为善慧，过去二十四佛之第十一佛。Buddhavaṁsa, P. 37。


13集.譬喻经·三 长老之譬喻·5.五 富楼那弥多罗尼子

《小部·13集.譬喻经·三 长老之譬喻·5.五 富楼那弥多罗尼子》

    五 富楼那弥多罗尼子（满慈子）

一
    圣学书殊胜，通达三吠陀，受弟子尊敬，吾得近至人。
二
    巴多穆塔拉，善逝世间解，彼为大牟尼，堪受人供养，说法甚简洁，为吾宣示业。
三
    其法吾听已，厚敬礼尊师，至诚合两掌，站立指南方。
四
    吾听简洁法，详细为说教，所说言于耳，大众弟子喜。
五
    彼等排异见，持净心对佛，如吾详细说，亦犹简洁说。
六
    吾论事清净1，阿毗昙先导，令一切者知，吾住于无漏。
七
    五百劫之昔，四人为善说2，具足七种宝，彼为四洲长（四大洲）。
八
    四种无碍解，及证八解脱，亦得六神通，吾行佛教法。

注：
1 此处所谓之论事（Kathāvatthu）是否为现存论藏中之论事颇为疑问。此论事可作普通名词解。
2 善说（Suppakāsaka）。


13集.譬喻经·三 长老之譬喻·6.六 优波离

《小部·13集.譬喻经·三 长老之譬喻·6.六 优波离》

    六 优波离

一
    汉萨瓦提市1，吾名苏伽陀2，生为婆罗门，八十俱胝财，数多宝之财，以及诸谷类。
二
    圣学书殊胜，亦通三吠陀，观相如是语，通晓正法者。
三
    时一游行者，结髻之出家，瞿昙佛弟子，彼苦行者等。
四
    名高婆罗门，“彼等围绕吾”，众人供养吾，吾不供他人。
五
    尔时吾高慢，不见值供养，胜者未出世，亦未言有佛。
六
    漫长昼夜过，有世尊导师，除去一切闇，出世具眼者。
七
    其教行化处，扩展众人知，尔时佛来近，其市名鹅鸟3。
八
    彼佛近他人，说法具眼者，周围一由旬，随众多无限。
九
    行者苏难陀4，苦行受人敬，尔时随佛众，以诸花覆彼。
一○
    美花曼陀婆，佛为说四谛，十万俱胝人，皆得法枢要5。
一一
    七日之昼夜，法雨降不止，及至第八日，胜称苏难陀。
一二
    “神世及人世，生生为流转，流转几世界6，胜于一切者。
一三
    十万劫之后，出生甘蔗族，姓氏称瞿昙，出世为尊师。
一四
    彼师法后嗣，从法生法子，弥多罗尼子，尊师之弟子。
一五
    尔时佛世尊，称赞苏难陀，常语一切人7，显示己之力。
一六
    时人皆合掌，南无苏难陀，向佛尽奉事，己索应行道。
一七
    吾闻牟尼言，吾心浮泛思，如得见瞿昙，吾将尽奉事。
一八
    如是吾心思，思考吾应为，“吾应为吾业，无上植福田”。
一九
    一切称歌赞，歌赞佛之教，比丘于精律，吾将望其位。
二○
    无限吾财宝，似海难摇动，吾以此财宝，为佛建伽蓝。
二一
    苏巴那伽蓝8，建立于市前，吾费十万金，吾造此伽蓝。
二二
    殿堂与楼阁，更有曼陀婆，禅窟修业处，亦作经行处，［吾费十万金］，吾造此伽蓝。
二三
    温室与火室，围绕以水濠，吾造诸浴室，施比丘僧伽。
二四
    小台大座椅，食物与容器，伽蓝之药草，此等吾皆施。
二五
    彼处备守护，吾造坚墙垣，如斯静心者，修行无恼乱。
二六
    吾以十万金，造彼僧伽蓝，完成止住处，吾礼佛世尊。
二七
    “吾建伽蓝毕，圣者请接受，赠与大雄者，具眼者请受。
二八
    巴多穆塔拉，善逝世间解，知吾意导师，受此尊贵供。
二九
    一切知者佛，吾知大仙受，准备美食物，告彼今食时。
三○
    如是告知已，导师率弟子，漏尽之千人，近至其伽蓝。
三一
    吾知当坐时，满足以饮食，食事终了后，吾说次言语：
三二“购以十万金，建此宏壮阁，伽蓝苏巴那，恭请圣者受。
三三
    布施此伽蓝，纯依吾心愿，生生吾流转，望能达所愿”。
三四
    造此美伽蓝，请彼佛容受，比丘众中坐，宣示次言语。
三五
    “造此美伽蓝，若以施佛者，吾将称赞彼，倾耳听吾说。
三六
    象马与车兵，更有徒步兵（四军），如斯常围绕，施伽蓝果报。
三七
    六万之乐器，又有美饰鼓，如斯常围绕，施伽蓝报果。
三八
    八万六千女，美饰妇人等，美衣与饰具，结摩尼耳环。
三九
    微笑长柳眉，细腰臀形美，如斯常围绕，施伽蓝果报。
四○
    三万劫之间，乐享神世界，千度为神王，统领神世界。
四一
    依此达神王，彼得获一切，享乐无缺憾，统领神世界。
四二
    千度生此国，成为转轮王，此量不能尽，统治广大国。
四三
    十万劫之后，出生甘蔗族，姓氏称瞿昙，出世为尊师。
四四
    彼师法后嗣，从法生法子，其名优波离，尊师之弟子。
四五
    于律达究竟，无论处非处，忆持胜者教，彼住于无漏。
四六
    释迦族之长，此等皆熟知，比丘众中坐，置彼最高位”。
四七
    尔来无量岁，希求尔圣教，今达吾目的，断除一切缚。
四八
    恰如桩剌男，为王刑杖胁，只望得逃脱，忘见此木桩。
四九
    大雄吾如是，为有杖所胁，被业桩所剌，苦恼欲之痛。
五○
    依此三火烧，不见有之喜，如受刑杖者，寻索逃生路。
五一
    恰如服毒男，为其毒所苦，灭毒之方法，即时索取药。
五二
    速索灭毒药，彼即发现药，为彼脱毒故，饮之可平安。
五三
    大雄吾如是，吾如中毒人，无明所苦故，吾索教法药。
五四
    因索法之药，吾见释迦教，胜殊一切药，灭一切欲箭。
五五
    吾饮法之药，消除一切毒，不老亦不死，寂静见涅槃。
五六
    恰如鬼恼人，苦于为鬼捉，兹为逃脱鬼，寻求驱鬼师。
五七
    寻索彼速见，通驱鬼术者，彼既为鬼苦，灭鬼连根除。
五八
    大雄吾如是，愚魅捕所苦，兹为逃愚闇，寻求智慧界。
五九
    吾见释迦佛，彼除烦恼闇，为吾除愚闇，即如驱鬼师。
六○
    吾断轮回流，吾亦止爱流，如驱鬼除根，灭除一切有。
六一
    恰如金翅鸟，食蛇飞冲下，彼于大海周，搅乱百由旬。
六二
    彼既捕执蛇，头下使其苦，彼鸟如斯欲，执蛇飞将去。
六三
    大雄吾如是，强如金翅鸟，求彼无为法，洗去数多罪。
六四
    于无上寂处，吾见最胜法，吾往其所执，如执蛇金鸟。
六五
    阿萨瓦提草，美蔓草林生，此草过千岁，只生一果实。
六六
    其实难成故9，诸神皆崇爱，如斯诸神喜，最上之蔓草。
六七
    尔经十万劫，吾礼尊圣者，朝夕念南无，如神爱蔓草。
六八
    跪拜非不毛，南无不徒空，虽遥吾亦去，刹那亦不失。
六九
    吾虽探此有，不见有再生，解脱不执着，吾往心宁静。
七○
    恰如称莲［草］，花放以阳光，大雄吾如是，花放因佛光。
七一
    恰如鹤鸟胎，常不见雄鸟，雷云轰作时，其鸟常受胎10。
七二
    只要雷不轰，其鸟久保胎，雷雨降临时，彼如脱重荷。
七三
    巴多穆塔佛，法之雷云鸣，依其法云音，吾孕法胎儿。
七四
    历经十万劫，福胎常寄宿，雷云法不鸣，重荷不得脱。
七五
    释迦乐法云，迦维罗卫城，时尔使其鸣，吾得脱重荷。
七六
    彼空无相法，非欲求住法11，四种沙门果，一切吾解明。

──第二诵品──

七七
    尔来无量岁，希求圣者教，吾今达目的，见无上寂处。
七八
    吾达律究竟，歌赞如仙者，尊教吾忆持，无有等吾者。
七九
    于律及犍度，三断或五戒，言词与文字，其处吾无疑。
八○
    惩戒或赎罪，处非处通达，求宥与复归，一切处究竟。
八一
    于律及犍度，吾立脚其上，由其二解明，依真髓可解。
八二
    精巧于辞词，通晓义无义，无有不知者，殊胜师之教。
八三
    释迦圣子教，吾今为法官12，一切怀疑解，断除诸疑念。
八四
    词句与叠句，言辞与文字，或穷极因缘，一切吾通晓。
八五
    彼如有力王，平夷苦他者，占战彼获胜，于彼造市镇。
八六
    或城与壁濠，乃及柱楼门，种种之望楼，造作多市镇。
八七
    广场交路园，区划好市场，法庭决利害，更作大会堂。
八八
    是为打倒敌，知敌和不和，军势守护王，置彼将军位。
八九
    其为守护财，护财善巧者，吾不失此财，置彼护财位。
九○
    希乞王繁荣，若王所爱者，斯友应治理，赋与管国事。
九一
    生起诸兆相，通达吉凶相，圣学书殊胜，置彼司祭官。
九二
    具斯诸部分，称彼刹帝利，难覆如轮王，人人常拥护。
九三
    大雄汝如是，刹帝利破敌，天界与人界，人咸称法王。
九四
    外道与恶魔，夷平诸魔军，打破彼黑闇，于此造法市。
九五
    彼处戒城壁，楼门汝智慧，贤者！信为其支柱，汝护禁戒门。
九六
    念处市望楼，圣者！智慧为广场，神足交路园，美造法街路。
九七
    彼之修多罗，毗昙毗奈耶，九分佛圣言，此即汝法堂。
九八
    空法无相法，无欲求梵住，无欲即苦灭，此等汝法殿。
九九
    智慧居第一，更精于辩说，称舍利弗者，正法之将军。
一○○
    通晓人死生，神通得究竟，名称拘离多13，汝之司祭官。
一○一
    忆持古传统，力壮大难近，胜德头陀者14，汝之司法官。
一○二
    忆持法多闻，讽诵一切教，名称阿难陀，汝法护持者。
一○三
    超越此一切，世尊汝望吾，于律任智者，授吾以法庭。
一○四
    佛子不论谁，对律有发问，于彼不考虑，其义吾说明。
一○五
    只要佛国人，除彼大牟尼，于律无如吾，岂有更胜者。
一○六
    比丘众中坐，瞿昙如是说，“于律于犍度，无如优波离。
一○七
    其中尊师教，佛说有九分，凡于律所说15，见律根本者”。
一○八
    释族长瞿昙，常忆吾所业，比丘众中坐，置吾于最高。
一○九
    尔来十万劫，吾达此地位，今吾达目的，吾于律究竟。
一一○
    吾本释迦族，喜为理发师，吾舍族姓去，为彼大仙子。
一一一
    往昔第二劫，安伽萨王出16，名高力无限，护国为大富。
一一二
    生为彼王子，名唤羌达那17，刹帝利世家，名望恃财富。
一一三
    十万象之群，发情三征候，一切庄严饰，常此围绕吾。
一一四
    军势共行进，吾思往御苑，乘象锡利佳18，尔时出市行。
一一五
    善摄六根门，具足诸正行，觉者提瓦拉19，由彼来吾方。
一一六
    策行锡利佳，尔时吾犯佛，如斯象发怒，遂不扬其足。
一一七
    见象意不快，吾向佛发怒，恼烦正觉尊，吾向御苑进。
一一八
    彼处不见愉，恰如头燃烧，吾为热燃故，如捧供之鱼。
一一九
    此地达海边，不见如吾燃，吾往父之前，向彼语次言：
一二○
    “恰如兴怒蛇，又如到火窟，如醉大牙象，吾犯自存佛。
一二一
    可畏伟胜者，吾有犯觉者，吾请牟尼恕，吾等失市镇。
一二二
    若彼自制者，吾不得彼意，不过第七日，王国将破灭。
一二三
    彼苏美伽拉20，拘舍悉伽瓦，萨多迦犯罪，军遂堕恶趣。
一二四
    自制行梵行，仙者等怒时，天界与大海，诸山共破灭”。
一二五
    三千由旬间，吾将集诸人，请饶恕罪过，吾近自存佛。
一二六
    清发衣新衣，诸人皆合掌，投身佛足边，吾述如次言：
一二七
    “大雄请恕我”。诸人皆求愿：“使吾等去热，切勿亡此国。
一二八
    一切神与人，罗刹陀那婆21，彼以铁造斧，可常裂吾头”22。
一二九
    “火不止水上，岩上种不生，药上无毒虫，佛不生起怒。
一三○
    恰如地不摇，如海不可量，如虚空无际，斯佛不搅乱。
一三一
    大雄常恕人23，行者常堪忍，恕人堪忍者，无有敢报仇”。
一三二
    正觉闻斯语，为吾等除热，数多人之前，尔时腾空际。
一三三
    吾因其业故，下堕卑贱层，行越此生涯，吾入无畏市。
一三四
    尔时吾虽燃，对此善忍耐，吾得佛之恕，为吾除其热。
一三五
    今日吾复然，三恶之火燃，消我三恶火，使吾至寂静。
一三六
    若有人借耳，吾言请倾听，吾观如其道，向汝说真义。
一三七
    离彼自存人，安定寂静者，吾今以其业，来生卑贱胎。
一三八
    汝勿失刹那，过则人叹惜，刹那既与汝，勤修理想地。
一三九
    或人有下剂，或人有吐药，或人猛毒蛇，或人有良药。
一四○
    下剂履圣道，吐药立圣果，良药得果者，索得福田人。
一四一
    教人持敌意，恰似猛毒蛇，毒蛇啮毒者，其人被烧尽。
一四二
    其猛毒立刻，破灭彼生命，教持敌意者，燃烧俱胝劫。
一四三
    忍辱与无害，以慈心持戒，不持敌意者，彼渡人天界。
一四四
    不执得不得，不执敬有无，等大地等佛，于彼无敬意。
一四五
    提婆达多辈，鸯窟摩罗贼24，达那罗睺罗25，牟尼为平等。
一四六
    对之无嫌恶，对彼无怒心，亲子与恶徒，佛皆为平等。
一四七
    路上见袈裟，涂粪被摒弃，合掌于头上，应礼仙者幢。
一四八
    过去与现在，未来出佛等，此幢为清净，南无向彼等。
一四九
    教令毗奈耶，吾心应忆持，南无毗奈耶，安住不论时。
一五○
    栖居毗奈耶，为吾经行处，生活之法则，亦为吾主食。
一五一
    毗尼达究竟，亦通寂静心，此之优波离，礼拜尊师足。
一五二
    由村复至村，徘徊街至街，法之正觉尊，南无其法性。
一五三
    烦恼被烧尽，除去诸有结，消灭一切漏，今吾无后有。
一五四
    吾实今善来，于殊胜佛前，吾此得三明，履行佛之教。
一五五
    四种无碍解，及证八解脱，吾证六神通，吾行佛教法。
    ──如是尊者优波离长老宣唱此等偈。

注：
1 Haṁsavatī（鹅市）。
2 Sujāta（善生）。
3 Haṁsavhaya 即汉萨瓦提（鹅市）。
4 Sunanda（善喜）。
5 maṇḍapa 为祭日等一时所建之假屋，为无壁只有屋顶之大厅。
6 订正为 bhavesu saṁsarissati。
7 读为 bhāsayanto（异本）。
8 Sobhaṇa（辉映）。
9 读为 Sati。
10 鹤依雷鸣而受胎。jātaka II, P. 363。
11 读为 athâppaṇihitam（异本）。
12 rūpadakkha 造形巧妙者之原义。此尚关联由第七十九偈至第八十三偈。Milindapañha P. 344 参照。
13 神通第一之摩诃目犍连。拘离多乃其名（以前已述）。
14 指头陀第一之摩诃迦叶。
15 从逻罗本读为 vimaye kathitaṁ ssbbaṁ。
16 Añjasa（直路）。
17 Candana（栴檀）。
18 Sirika（吉祥）。
19 Devala（执天），此佛之名不详。若视为巴多穆塔拉佛之第一弟子，则其为佛实不可解。
20 Sumekhala（善带）。
21 阿修罗之一种，为（Danu）之子。cf, jataka V, P. 393; Milindapañha P .153。
22 读为 bhindeyyuṁ（异本）。
23 读为 mahāvirā（暹罗本 attauantā mahāvirā）。
24 Aṅgulimāla（指鬘）。
25 Dhanapāla（护财）。


13集.譬喻经·三 长老之譬喻·7.七 阿若憍陈如

《小部·13集.譬喻经·三 长老之譬喻·7.七 阿若憍陈如》

    七 阿若憍陈如（了本际）

一
    巴多穆塔拉，到达佛地佛，世间居上首，导师吾初见。
二
    一切诸夜叉，菩提树下集，彼等合掌拜，围绕正觉尊。
三
    一切诸神喜，交飞于虚空：“今逢佛出世，除去世间闇”。
四
    彼等喜笑声，［虚空］轰大响，“等正觉教法，灭去吾烦恼”。
五
    诸神以威严，吾知其语言，心之雀跃喜，吾供最初食。
六
    彼无上世尊，了知吾心意，神之众中坐，宣说如次偈：
七
    “出离经七日，吾得无上觉，护持梵行者，此吾最初食。
八
    由兜率来此，向吾献供食，彼者称赞吾，倾耳听吾言”：
九
    “三万劫中间，统理神世界，彼胜一切神，住于三天上。
一○
    后由神国没，彼生于人间，千度转轮王，统御彼国疆。
一一
    十万劫之后，出生甘蔗族，为瞿昙称姓，出世为尊师。
一二
    时没于三天，彼生于人间，弃家往出家，彼住共六年。
一三
    由彼第七年，佛为说真理，时名憍陈如，最初彼开悟”。
一四
    弃世效出离1，吾今为努力，为灭诸烦恼，出家成无家。
一五
    人天一切知，唯彼亲近佛，鹿林为吾说2，叩不死法鼓。
一六
    吾今得无上，不死寂静道，诸漏皆正知，吾住于无漏。
一七
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者阿若憍陈如长老宣唱此等偈。

注：
1 仿悉达多太子之大出离（Mahābhinikkhamaṇa）出家之意。
2 此为鹿野苑（Migārañña），详说为指仙人堕处鹿野苑（Isipatana Migadāya）。此言佛于初转法轮，憍陈如最初之得漏尽。


13集.譬喻经·三 长老之譬喻·8.八 宾头卢颇罗堕誓

《小部·13集.譬喻经·三 长老之譬喻·8.八 宾头卢颇罗堕誓》

    八 宾头卢颇罗堕誓

一
    巴多穆塔拉，最上自存佛，彼于雪山前，其时住心峰。
二
    于彼现四足，兽王无畏形，耳闻吾吼声，诸人皆惊惧。
三
    吾采美莲华，吾近人中长，佛由静虑起，吾表尊敬意。
四
    南无四方位，南无佛至人，己心得净化，吾发狮吼声。
五
    善逝世间解，接受人尊供，坐于己座上，宣说如次偈。
六
    知佛所述言，一切诸神集，“言说之尤者，吾等来听法”。
七
    诸神喜欢笑，于世导师前，牟尼见一切，称赞吾吼声。
八
    “施此美莲华，举此狮子吼，吾称赞彼者，吾言倾耳听。
九
    从此八劫后，彼为转轮王，具足七种宝，尊为四州长。
一○
    六十四方地1，彼为总君王，其名钵头摩，大力转轮王。
一一
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
一二
    佛言宣述时，彼为婆罗门，由家出离去，立刻彼出家。
一三
    努力彼专念，心静无执着，诸漏皆正知，无漏证涅槃。
一四
    肉食兽森林，独离彼卧床，诸漏皆正知，无漏证涅槃。
一五
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者宾头卢颇罗堕誓长老唱说此等偈。

注：
1 原文 mahiyā catusaṭṭhiyā 意义不详。


13集.譬喻经·三 长老之譬喻·9.九 朅地罗林之隶婆多

《小部·13集.譬喻经·三 长老之譬喻·9.九 朅地罗林之隶婆多》

    九 朅地罗林之隶婆多 1

一
    婆拟啰恒伽，雪山［发］水量，吾守彼渡场，吾渡此方岸。
二
    巴多穆塔拉，两足世导师，十万得道者，欲渡恒伽河。
三
    工匠巧造作，集来数多舟，吾为舟作覆，奉事人中长。
四
    彼佛来此处，乘坐所赠舟，止住水当中，宣说如次偈。
五
    “渡运正觉尊，无漏僧团者，以其学心故，彼乐神世界。
六
    彼生之处所，舟形美宫殿，空中有花覆，常来覆彼上。
七
    五十八劫后，刹利塔拉那2，平夷四方际，彼为转轮王。
八
    五十七劫后，刹利旃簸迦，其如旭日升，有大力辉煌。
九
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
一○
    三天没去时，彼生来人间，名为隶婆多，彼为婆罗门。
一一
    净根所迫使，彼由家离去，受佛瞿昙教，于是得出家。
一二
    彼既出家后，胜观专念励，诸漏皆正知，无漏证涅槃。
一三
    精进吾调牛3，运行安稳处，于等正觉教，吾保最后身。
一四
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者朅地罗林之隶婆哆长老宣唱此等偈。

注：
1 常住朅地罗（Khadira）树林故，称为朅地罗林（Khadiravaniya）之隶婆哆。
2 Tāraṇa（渡）。
3 与此一前半句见为同一者 Sutta-nipāta V. 79（P. 14）。


13集.譬喻经·三 长老之譬喻·10.一○ 阿难陀

《小部·13集.譬喻经·三 长老之譬喻·10.一○ 阿难陀》

    一○ 阿难陀（庆喜）

一
    巴多穆塔拉，牟尼出苑门，普降不死雨，多人获涅槃。
二
    十万雄者等，威力六神通，如影随其形，围绕正觉尊。
三
    时吾乘象背，持最优白伞，见彼清爽姿，吾心生喜悦。
四
    吾由象背降，亲近人中长，众宝造伞盖，为佛遮头上。
五
    世尊大牟尼，了知吾心意，法话一时止，宣示如次偈：
六
    “黄金为饰具，白伞遮盖者，吾称赞其人，倾耳听吾说。
七
    此男去此世，往住兜率天，天女等恭敬，无亏乐沉浸。
八
    三十四度间，统领神世界，地上八百度，住世统诸军。
九
    五十八度间，得为转轮王，广大此地上，统领诸国土。
一○
    十万劫之后，生来甘蔗族，称为瞿昙姓，出世为尊师。
一一
    释迦族标帜1，为其亲族者，名为阿难陀，彼为佛侍者。
一二
    精勤且贤善，真谛深通晓，顺从不顽固，讽诵一切教。
一三
    精勤于专念，心静无执着，诸漏皆正知，无漏证涅槃。
一四
    象群栖森林，岁经年六十，发情三征候，牙强如大锄。
一五
    如斯大威力，几十万贤者，从者佛龙象，不为外物惊。
一六
    吾于初中夜，后夜亦南无，清净心内喜，圣佛吾奉事。
一七
    精勤且贤善，思虑注意深，吾达预流果，通有学诸地。
一八
    吾精勤业行，数经十万劫，吾达如上域，确立信大果2。
一九
    吾实为善来，奉事于佛前，吾今得三明，吾行佛教法。
二○
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者阿难陀长老宣唱此等偈。

注：
1 释迦族之标帜（Sakyānaṁ kulaketu）。
2 此处从暹罗本读为 ṭhitā saddhā mahāpphalā。

    摄颂：
    尊佛以及诸缘觉　　舍利弗与拘离多
    迦叶更与阿那律　　隶婆多与阿难陀
    总共六百五十偈　　此为第一佛陀品


13集.譬喻经·三 长老之譬喻·11.一一 西哈萨那达耶伽

《小部·13集.譬喻经·三 长老之譬喻·11.一一 西哈萨那达耶伽》

        第二 西哈萨那品

    一一 西哈萨那达耶伽（狮子座布施）

一
    教主两足尊，悉达多佛灭1，扩展佛教法，教化多人知。
二
    清净心内喜，吾作狮子座，狮子座作已，并作置足台。
三
    降雨狮子座，吾为建屋舍，清净心之故，吾生兜率天。
四
    华美造宫殿，十四由旬宽，长达二十四，吾居住其间。
五
    七千天女等，常围绕于吾，美造黄金椅，吾坐于宫内。
六
    具备神之车，象马各所曳，轿舆高台阁，随欲可生来。
七
    摩尼椅子外，有坚材座椅，布施狮子座，吾得此果报。
八
    黄金白银造，水晶毗琉璃，吾登置足台，布施之果报。
九
    彼时积业因，九十四劫间，吾不知恶趣，福业得此果。
一○
    七十三劫昔，三人因陀罗，七十二劫昔，三人须摩那（佛侍者）。
一一
    今正七十劫，三人婆留那（转轮王），具足七种宝，统领四洲王。
一二
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者锡哈萨那达耶伽长老宣唱此等偈。

注：
1 译为义成就。过去二十四佛之第十六佛。Buddhavaṁsa, P. 47; jātaka, I, P. 40。


13集.譬喻经·三 长老之譬喻·12.一二 耶伽檀毗伽

《小部·13集.譬喻经·三 长老之譬喻·12.一二 耶伽檀毗伽》

    一二 耶伽檀毗伽（一柱）

一
    悉达薄伽梵，拥有多数众，彼等归命佛，亦信乐如来。
二
    众集相计议，为师作华鬘，然无一柱悬，彷徨于森林。
三
    吾识遇林中，尔时近彼众，深敬吾合掌，吾问于大众。
四
    有德优婆塞，承问回答吾，“彼欲作香华鬘，不得一悬柱”。
五
    “吾与尔一柱，吾施与尊师，吾运此一柱，汝等且恬静”。
六
    彼等受吾柱，信乐且欢喜，由此吾回返，归来己家中。
七
    众人去不久，嗣时吾施柱，最初吾建立，雀跃内心喜。
八
    以此净心故，生来于天宫，所居甚高耸，其高为百层。
九
    众多鼓鸣响，时常吾所乐1，五十五劫昔，耶输陀罗王。
一○
    彼处吾居所，其耸为七层，心质好一柱，华美楼阁具。
一一
    二十一劫昔，为优陀延王，彼处吾住居，其高亦七层。
一二
    诸神与人间，吾均生入胎，如斯诸享乐，施一柱果报。
一三
    当时因施柱，九十四劫间，吾不知恶趣，施柱之果报。
一四
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者耶伽檀毗伽长老宣唱此等偈。

注：
1 读为 paricārem ahaṁ sadā（异本）。


13集.譬喻经·三 长老之譬喻·13.一三 难陀

《小部·13集.譬喻经·三 长老之譬喻·13.一三 难陀》

    一三 难陀（有喜）

一
    巴多穆塔拉，为世之上首，自存佛大仙，吾施最上衣。
二
    最胜水中草，佛为吾授记，“依此布施衣，尔色将为白1。
三
    善根所迫使，享二无亏乐，于彼瞿昙佛，汝将为其弟。
四
    浸欲而好乐，诸爱汝执着，为佛所化迫，由是汝出家。
五
    彼处汝出家，善根迫使故，诸漏皆正知，无漏证涅槃”。
六
    七万劫往昔，有四人衣王2，六万劫往昔，有近衣四人3。
七
    五万劫往昔，有称四人衣，具足七种宝，为四洲之主。
八
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者难陀长老宣唱此等偈。

注：
1 最胜水中草为最胜莲华，即指巴多穆塔拉佛。
2 Cela（衣）。
3 Upacela（近衣）。


13集.譬喻经·三 长老之譬喻·14.一四 周罗盘陀

《小部·13集.譬喻经·三 长老之譬喻·14.一四 周罗盘陀》

    一四 周罗槃陀（小路）

一
    巴多穆塔拉，殊胜受供者，随众为近侍，时住于雪山。
二
    尔时吾亦住，雪山之仙处，大雄来不久，吾近世导师。
三
    手执花伞盖，亲近人中长，佛浸于静虑，吾暂为妨碍。
四
    双手执伞盖，吾向佛布施，“世尊大牟尼，请受吾供养”。
五
    诸神皆内喜，来至彼雪山，称谢具眼者，彼等齐喝彩。
六
    诸神语此后，彼等近至人，最上莲华伞，为之支空中。
七
    “手执莲华伞，布施吾行者，吾将称其人，倾耳听吾言。
八
    二十五劫间，彼将统神国，三十四度中，彼为转轮王。
九
    诸神与人间，转生任何胎，彼立户外时，莲华伞遮盖。
一○
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
一一
    佛宣此言时，彼己在人间，造作如意身1，彼为最上者。
一二
    二人之兄弟，共称槃陀名2，身谛最上义，光辉佛教法”。
一三
    至十八岁时，出家为无家，释迦圣子教，吾未见异相。
一四
    吾素愚行程，尝受人蔑视，吾兄闭吾出，使去己家中。
一五
    于伽蓝门楼，被闭吾不出，盼望成沙门，绝意立彼处。
一六
    尊师来其处，抚摩吾之头，以腕提抱吾，入于伽蓝中。
一七
    尊师怜愍吾，赐吾拭足布，如斯立片边，使吾得清净。
一八
    佛执吾之手，莲华吾想起，立即心解脱，位达阿罗汉。
一九
    如意作吾身，一切得究竟，诸漏皆正知，吾住于无漏。
二○
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是周罗槃跎长老宣唱此等偈。

注：
1 manomaya-kāya 意生身，音译摩奴末耶。此指诸佛诸阿罗汉诸天等可随己意化出生身。周罗槃陀为意生身化作第一，或被称为「善化形体作若干变」。
2 兄为摩诃槃陀，弟为周罗槃陀。Jātaka I, P. 104f。


13集.譬喻经·三 长老之譬喻·15.一五 毕邻陀婆蹉

《小部·13集.譬喻经·三 长老之譬喻·15.一五 毕邻陀婆蹉》

    一五 毕邻陀婆蹉

一
    救主人中尊，须弥陀寂灭，内心喜清净，吾供养塔婆。
二
    威力具六通，漏尽诸人众，群集于彼处，吾作僧团食。
三
    尔时须弥陀，随居有侍者，称名须弥陀，内心抱喜悦。
四
    以此净心故，得生于天宫，天女八万四，使吾为享乐。
五
    唯吾天女等，一切爱相随，凌驾他诸天，此福业果报。
六
    二十五劫昔，婆留那刹利，施我清净食，时吾为轮王。
七
    人人不种植，亦不用锄耕，不耕有米实，人人自得食。
八
    彼处统国后，吾再往天界，尔时吾再生，有幸斯富财。
九
    亲友与非友，不害生物吾，我爱一切物，具如斯果报。
一○
    彼时为布施，三万劫之间，吾不知恶趣，涂香泥业果1。
一一
    今此贤劫时，吾为转轮王，大力大威力，出为一人王。
一二
    尔时数多众，皆令守五戒，唯使至善趣，吾爱生诸天。
一三
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者毕邻陀婆蹉长老宣唱此等偈。

注：
1 向塔婆涂香泥供养。


13集.譬喻经·三 长老之譬喻·16.一六 罗睺罗

《小部·13集.譬喻经·三 长老之譬喻·16.一六 罗睺罗》

    一六 罗睺罗（覆障）

一
    世间居上首，人中之长者，为造七层殿，吾亦施座席。
二
    漏尽千弟子，围绕大牟尼，两足之尊者，彼来此香殿。
三
    彼为天中天，香殿耀光辉，比丘众中立，说示如次偈：
四
    “美如磨光镜1，有此光辉人，吾称赞于彼，吾言倾耳听。
五
    黄金与白银，乃至琉璃造，不问何所嬉，一切生虚空。
六
    六十四度间，神王统神界，千度为轮王，其国无涯际。
七
    二十一劫后，毗摩罗刹利2，夷平四方际，彼为转轮王。
八
    雷努瓦底都3，美丽砖瓦成，三百由旬长，坚固四角形。
九
    须陀苏那宫4，毗首羯摩造5，具华美楼阁，七宝为装饰。
一○
    具有十种声，持明人群居，如彼天上都，须陀苏那市。
一一
    如旭日升时，四射放光辉，周围八由旬，遍处常照明。
一二
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
一三
    由兜率天没，净根所迫故，于彼佛瞿昙，为彼亲生子。
一四
    若彼住在家，可为转轮王，如斯彼住家，享乐无是处。
一五
    彼由家出去，为人敬虔者，称名罗睺罗，成就阿罗汉”。
一六
    如牝鸡守卵，如牦牛护尾，贤明且有德，彼守大牟尼。
一七
    吾此了解法，观喜佛教法，诸漏皆正知，吾住于无漏。
一八
    四种无碍解，及得八解脱，吾得六神通，吾行佛教法。
    ──如是尊者罗睺罗长老宣唱此等偈。

注：
1 原意为充分扩展字义。
2 Vimala（无垢）。
3 Reṇuvatī（尘市）。
4 Sudassana（善见）。
5 译为妙匠，为随从帝释之三十三天工巧神。


13集.譬喻经·三 长老之譬喻·17.一七 优婆斯那婆檀提子

《小部·13集.譬喻经·三 长老之譬喻·17.一七 优婆斯那婆檀提子》

    一七 优婆斯那婆檀提子（近军）

一
    世上穴中尊，巴多穆搭拉，端坐山窟中，吾近最上尊。
二
    羯尼迦树花，吾手折其枝，饰着其伞盖，以此捧献佛。
三
    美味最上食，吾供施此食，供食八沙门，至佛为第九。
四
    人尊自存者，喜彼大觉雄：“伞盖之布施，施此为最胜。
五
    依清净心故，彼享无亏乐，神王三十度，统领神世界。
六
    二十一度间，身为转轮王，统领诸国土，此量不得尽。
七
    人称须弥陀，博识复宏智，十万劫之后，彼将当成佛。
八
    彼生于人间，光辉彼教时，为彼师弟子，名优波斯那”。
九
    迨至最后生，除去诸有结，服魔罗乘象1，吾保最后身。
一○
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者优婆斯那婆檀提子长老宣唱此等偈。

──第三诵品──

注：
1 Māra-savāhana 为恶魔及乘骑，依 Sutta-nipāta, V, 442之注中谓以象为乘骑。Jātaka, I, P. 71 中谓所乘乃名魔罗 Girimekhala 之象。


13集.譬喻经·三 长老之譬喻·18.一八 罗咤波罗

《小部·13集.譬喻经·三 长老之譬喻·18.一八 罗咤波罗》

    一八 罗吒波罗（护国）

一
    世上人中尊，巴多穆塔拉，吾施优良象，强牙如锄大。
二
    象医与象师1，饰以白伞盖2，彼等之评价，皆以建伽蓝。
三
    吾建诸殿堂，五万又四千，吾作多种食，捧与彼大仙。
四
    人中自存者，欢喜彼大雄，佛笑向诸人，说示不死道。
五
    最胜水中草，佛为吾受记，比丘众中坐，宣示如次偈：
六
    “五万四千殿，为吾所建者，吾将称其果，倾耳听吾说。
七
    彼造有楼阁，其数一万八，楼阁黄金造，最上宫内生。
八
    神王五十度，统领神世界，五十度之间，彼为转轮王。
九
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
一○
    彼由天上没，净根所迫故，生于富豪家，尔时藏大富。
一一
    净根所使故，其后彼出家，名罗吒波罗，彼为师弟子。
一二
    勤奋彼专念，心静无执着，诸漏皆正知，无漏证涅槃。
一三
    出离吾树立，弃去财富幸，其富如啖块，吾无爱执心。
一四
    精进吾调牛，运行安稳处，等正觉教法，吾保最后身。
一五
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者罗吒波罗长者宣唱此等偈。

注：
1 āthabbaṇo sahatthipo 此二语亦见于 Jātaka, VI, P. 490。前者注为具象之医（Sahatthiejja），后者就五百家之象师使象之故（hatthimeṇḍa-hatthigop ka），作如是之解释。
2 读为 etacchattopasobhito（异本）。


13集.譬喻经·三 长老之譬喻·19.一九 苏巴伽

《小部·13集.譬喻经·三 长老之譬喻·19.一九 苏巴伽》

    一九 苏巴伽

一
    峻秀高山上，清扫山洞窟，吾来亲近佛，其名悉达多。
二
    世间之最上，如是佛世尊，见彼佛来近，吾施花座席。
三
    吾为设席座，导师悉达多，彼知吾趣处，宣说无常性：
四
    “诸行实无常1，是为生灭法，生而又归灭，以寂灭为乐”。
五
    世间之最上，一切知者语，雄者之腾空，如鹅王腾空。
六
    吾弃己异见，修持无常想，吾修习一日，遂死逝彼处。
七
    净根迫使故，享二无亏乐，吾至最后生，寄宿屠犬胎2。
八
    吾由家出去，出作无家者，生年仅七岁，吾成阿罗汉。
九
    意坚精力胜，诸戒心安静，吾得具足戒，满足大龙象。
一○
    尔时因积业，九十四劫间，吾不知恶趣，施花之果报。
一一
    尔时因修想，九十四劫间，吾修无常想，遂达至漏尽。
一二
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者苏巴伽长老宣唱此等偈。

注：
1 为有名之无常偈，见于 D, II, P. 157。汉译：「诸行无常，是生灭法，生灭灭己，寂灭为乐。」大般涅槃经卷下，大乘涅槃经卷十四（北本）、长阿含游行经等皆有所出。
2 Sapāka 四姓以下之卑贱者，此苏巴伽长老（Sopāka）之名，亦由此而来。


13集.譬喻经·三 长老之譬喻·20.二○ 苏曼伽拉

《小部·13集.譬喻经·三 长老之譬喻·20.二○ 苏曼伽拉》

    二○ 苏曼伽拉（善瑞祥）

一
    吾为尊供祭，备办诸美食，捧献婆罗门，立于广圆地。
二
    吾见正觉者，比亚达西佛1，世间向导者，人中自存者。
三
    光辉佛如来，弟子随其后，普照如太阳，入来车道中。
四
    深敬吾合掌，己心为净化，“善来大牟尼”，招请于心中。
五
    无上彼世尊，深知吾意图，漏尽千弟子，皆来吾门前。
六
    “吾南无贵尊2，最尊吾归依，请登吾楼阁，坐于狮子座”。
七
    制己随众制，自渡为渡人，最尊登殿上，坐于尊座上。
八
    家中吾备办，尽献美味食，献佛以己手，吾以净心施。
九
    吾喜心清净，合掌信心生，“南无彼圣佛，尊佛实伟大。
一○
    八人漏尽者，围绕皆进食，唯此伟大者，吾愿归命尔”。
一一
    世之最上者，比亚达西佛，比丘众中坐，宣示如次偈：
一二
    “安静心无曲，施食与僧伽，觉者如来食，五言倾耳听。
一三
    二十七度间，统领神世界，自己所业满，享乐神世界。
一四
    而十与八度，为世转轮王，统御五百国，住于此地上”。
一五
    吾入森林中，丛林虎交驰，精勤吾专念，灭尽诸烦恼。
一六
    彼时为布施，一千八百劫，吾不知恶趣，布施食果报。
一七
    四种无碍解，及证八解脱，亦得六神通，吾行佛教法。
    ──如是尊者苏曼伽拉长老宣唱此等偈。

注：
1 译为喜见，过去二十四佛之第十三佛。Buodhavaṁsa, P. 41; Jātaka, I, P. 38。
2 此偈之前半见于 Sutta-nipāta V. 544。

    摄颂：
    西哈萨那支　　耶伽檀比伽
    难陀周槃陀　　邻陀罗睺罗
    彼婆檀提子　　及罗吒波罗
    苏巴伽伽罗　　十人第二品
    百三十七偈　　皆集于此说


13集.譬喻经·三 长老之譬喻·21.二一 须菩提

《小部·13集.譬喻经·三 长老之譬喻·21.二一 须菩提》

        第三 须菩提品

    二一 须菩提（善现）

一
    雪山路不远，有山名尼婆1，巧作吾仙处，优美造叶庵。
二
    吾名拘私夜，行者螺髻仙，唯一无第二，尔时住尼婆。
三
    树实树根叶，尔时吾不食，吾取黄色叶，其为吾度日。
四
    吾虽弃生命，不扰吾生活，己心为满足，避免不当事。
五
    有伴贪心念，当吾生起时，自己为省察，抑制吾安静：
六
    “汝贪生贪者，汝嗔生嗔者，汝痴生痴者，汝由林出去。
七
    净人等住居，行者等无秽，勿害此清净，汝由林出去。
八
    汝为在家者，欲得相应物，勿失此二者，汝由林出去。
九
    烧尸柴堆烬2，村庄或森林，不视为柴木，未尽薪柴用。
一○
    汝似彼余烬，村人不认得，村林放逐汝，汝今出林去。
一一
    尔将如是思，‘此事谁了知，此吾富怠惰，断送信重荷’。
一二
    在家贤者等，厌汝之不净，仙者拖曳汝，常对尔迫促。
一三
    贤者等语汝，汝疏于求教，共住实不适，如何得善生。
一四
    年逾六十象，发情三征候，如近此强象，群象追逐彼。
一五
    彼由群象逃，不见安居处，心塞倍尝苦，烦恼彼突进。
一六
    螺髻实如彼，追尔愚痴人，汝由彼等逃，不得安居处。
一七
    无昼亦无夜，悲之箭诃射，如为群象追，燃烧苦热故。
一八
    似山顶黄金，不得进何处，如汝弃舍戒，亦无得进处。
一九
    假令汝住家，如何得善生，父母双方财，汝未积蓄财。
二○
    己勉励从事，身体常流汗，如是家生活，善人所不喜”。
二一
    于彼诸烦恼，吾抑堕行意，示种种法语，吾抑得恶心。
二二
    如斯吾住居，所住无懈怠，三万年岁月，行过山倾斜。
二三
    吾索最上义，喜吾见精勤，巴多穆塔拉，尊佛来吾前。
二四
    镇头迦果色，无双不知量，佛颜似金像，尔时经行空。
二五
    娑罗树王花，雷云闪电光，智慧无双佛，尔时经行空。
二六
    无畏如狮王，骄傲如象王，如虎自乐处，尔时经行空。
二七
    辉耀黄金色3，炭火朅地罗4，骄地拉萨珠5，尔时经行空。
二八
    盖拉萨山青6，亦如望满月，如中天悬日，尔时经行空。
二九
    吾见经行空，尔时吾思惟，“此为如何神，此者或为人。
三○
    地上有斯人，未闻亦未见，圣书之言语，此为世尊师”。
三一
    吾如斯思惟，己心为净化，种种花香料，当时吾集来。
三二
    设置花产席，心正情悦愉，彼向驭人者，吾说如次言：
三三
    “吾设此座席，雄者最适应，吾心含笑意，请坐此花座”。
三四
    佛坐于彼处，无畏如狮子，终日与终夜，花座七日间。
三五
    先后历七日，吾立称南无，无上彼尊师，由定中起立。
三六
    吾续宣吾业，语作如次言：“历最上修习，善修随念佛。
三七
    修习此随念，汝意将满足，三万劫年月，汝乐于天界。
三八
    神王八十度，统领神世界，百度汝轮王，君临其王国。
三九
    此量不得尽，统领广国土，此等汝皆享，随念佛果报。
四○
    生生汝流转，将获数多富，汝其富无缺，随念佛果报。
四一
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
四二
    舍弃众婢佣，八十俱胝财，从佛瞿昙法，受教汝出家。
四三
    释族长正觉，瞿昙方欣喜，名唤须菩提，为尊师弟子。
四四
    可施比丘众，佛坐正当中，置汝最上住，如实与无诤”。
四五
    最胜水中草，正觉导师云：“之雄者行空，腾空如鹅王”。
四六
    世界救主教，吾归命如来，无上佛随念，吾喜常修习。
四七
    为此之善业，依吾心之愿，弃去此人身，吾往忉利天。
四八
    神王八十度，统领神世界，百度为王者，吾做转轮王。
四九
    此量难得尽，统治广国土，享受无亏乐，随念佛果报。
五○
    生生吾流转，获得多种富，其富吾无缺，随念佛果报。
五一
    彼时所积业，十万劫之间，吾不知恶趣，随念佛果报。
五二
    四种无碍解，及证八解脱，亦得六神通，吾行佛教法。
    ──如是须菩提长老宣唱此等偈。

注：
1 Nisabha 人中牡牛之意。
2 就同一之比喻见 Cf. S. III, P. 93; A. II, 95; J. I, P. 482。
3 原语 Singī-nikkha-Suvaṇṇa 皆为黄金。
4 khadira 树名。一种硬木。
5 jotirasa 一种宝石，又为星宿之一（喜宿）。
6 依暹罗本读为 Visuddhakelāsasannibho。


13集.譬喻经·三 长老之譬喻·22.二二 优婆摩那

《小部·13集.譬喻经·三 长老之譬喻·22.二二 优婆摩那》

    二二 优婆摩那（白净）

一
    巴多穆塔拉，通达一切法，光辉如大火，正觉尊涅槃。
二
    众多诸人集，供养彼如来，壮观积柴木，载佛之身躯。
三
    佛之荼毗竟，收集其骨骸，如斯诸人天，建造佛塔婆。
四
    一层黄金造，二层为摩尼，三层白银造，四层为水晶。
五
    五层为水晶，以及红玉造，六层猫眼石，再上皆宝石。
六
    基台摩尼作1，栏循宝石成，其塔皆黄金，高达一由旬。
七
    众神集彼处，尔时共思虑：“世间之救主，为彼造塔婆。
八
    如是其骨骸，荼毗己无存，唯此佛塔上，为其作笼盖”2。
九
    诸神以七宝，增广一由旬，塔高二由旬，驱散世黑闇。
一○
    诸龙亦来集，尔时共思虑：“人间与诸神，为佛建塔婆。
一一
    吾等有神力，吾等勿懈怠，为世之救主，吾等建塔婆”。
一二
    青宝帝释青3，骄提拉萨珠，此等来共集，覆于佛塔上。
一三
    如是佛支提，一切摩尼造，耸立三由旬，尔时光辉耀。
一四
    鸠槃荼来集4，尔时共思虑：“人间神与龙，为佛建塔婆。
一五
    吾等有神力，吾等勿懈怠，为世之救主，吾等建塔婆”。
一六
    塔之笼盖上，皆以摩尼造5，支提之长度，增广一由旬。
一七
    其耸四由旬，佛塔耀光辉，辉耀四方位，放出百光线。
一八
    夜叉等来集，尔时共思虑：“人间与诸神，龙与金翅鸟。
一九
    各为尊胜佛，造无上塔婆，吾等有神力，吾等勿懈怠。
二○
    为世之救主，建造佛塔婆，其支提长度，覆之以水晶”。
二一
    于支提之长，增广一由旬，其高五由旬，塔婆映照光。
二二
    乾闼婆来集，尔时共思虑：“人间神与龙，密迹鸠槃荼6。
二三
    皆为佛作塔，吾等尚未作，为世之救主，吾等作塔婆”。
二四
    七重栏循成，一切基台作，尔时黄金塔，乾闼婆等作。
二五
    其高七由旬，塔婆映照光，昼夜无分别，常辉照四方。
二六
    光明超日月7，凌驾诸星［光］，四周百由旬，实如映明灯8。
二七
    诸人向佛塔，不问谁供养，无人登塔上，供物投上空。
二八
    依神置守护，阿比桑玛达9，投幡与花束，飘扬于塔上。
二九
    人不见夜叉，往见彼持幡，见斯彼等去，一切往善趣。
三○
    清净于佛语10，信乐佛之教，欲续见奇迹，人人供养塔。
三一
    汉萨瓦底市，尔时有乐人11，注目欣喜人，吾为如是思：
三二
    “伟大之世尊，如是舍利家，此为大众喜，尽力奉事佛12。
三三
    世间救世主，吾为尽承事，吾将于未来，为佛说法嗣”。
三四
    善于洗布者，善洗吾外衣，结缚竹竿上，作幡投于空。
三五
    密迹金刚使，持幡行于空，见幡为风靡，益使吾发笑。
三六
    立即心信乐，吾亲近沙门，问讯彼比丘，讯以幡果报。
三七
    就此为吾说，愉悦吾欢喜：“施幡其得果，受享不论时。
三八
    象马与车兵，更有徒步兵，四军常围绕，施幡其果报。
三九
    六万之乐器，更有美饰鼓，常围绕尔傍，施幡其果报。
四○
    八万六千女，美饰妇人等，美衣美饰具，摩尼结耳环。
四一
    长眉口微笑，美臀且细腰，常围绕尔傍，施幡其果报。
四二
    三万劫之间，享乐神世界，神王八十度，统领神世界。
四三
    百度尔为王，汝做转轮王，难得尽其量，统治广国土。
四四
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
四五
    天上之没时，净根所使故，为福业所缚，生为婆罗门。
四六
    舍众多奴婢，八十俱胝财，从佛瞿昙教，受教汝出家。
四七
    释族长正觉，为汝之尊师，受彼瞿昙宠，名优婆摩那”。
四八
    十万劫业果，彼为吾宣示，如善放速箭13，吾灭诸烦恼。
四九
    吾为转轮王，君临统四洲，四周三由旬，诸人常见幡。
五○
    彼时因积业，十万劫之间，吾不知恶趣，施幡所得报。
五一
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者优波摩那长老宣唱此等偈。

注：
1 jaṅghā 之原意为脚。而塔之脚则应为其基部。
2 笼盖（Kañcuka）为塔之全部由砖石等所累积围拢而成，今再予以增大，此与英语 encasing 相当。
3 indanīla, mahānīla，皆是青玉之类。
4 暹罗本于此前加入四偈，说金翅鸟增大塔婆之事，其他情况则相同。
5 此为有笼盖之塔，其上再加笼盖，如此增大塔婆，非为塔上再造塔之意。
6 密迹，夜叉之一种，手持金刚故，称密迹金刚等。此处可视为夜叉。
7 读为 candasuriyatārakā（异本）。
8 读为 Padīpo pana Pajjali（暹罗本）。
9 Abhisammata（胜静）。
10 订正为 visuddhā。
11 读为 vādaka。
12 tappara（tatpara）「从彼」者、「……特别专念」者之义。此果意味为佛与否不得而知，而由前后之关系作如是解。原文 P. 534（The rīgāthā, A. l P. 148）中指 Ānanda 有 Buddhupaṭṭhānatappara「奉侍佛之专念者」之义。
13 读为 sararvgo va。


13集.譬喻经·三 长老之譬喻·23.二三 提尼萨拉那伽玛尼耶

《小部·13集.譬喻经·三 长老之譬喻·23.二三 提尼萨拉那伽玛尼耶》

    二三 提尼萨拉那伽玛尼耶（三归依）

一
    羌达瓦底市，吾奉事双亲，吾父母目盲，当时吾扶养。
二
    吾但独自坐，尔时吾思量：“吾扶养父母，出家不适宜。
三
    夜晚闇幕阖，盛燃三恶火，如是生恐怖，无作向导者。
四
    佛出于此世，光辉胜者教，自多为福业，由人得脱离。
五
    执持三归依，吾守其成满，依做善业故，吾免生恶趣”。
六
    尼婆之沙门，佛弟子第一，吾近彼之前，执持三归依。
七
    尔时人寿命，长达一万岁，三归依时久，吾守其成满。
八
    最后时到来，忆持三归依，以此善业故，吾趣忉利天。
九
    吾专修福业，至于神世界，不论生何处，八事吾常得。
一○
    吾崇四方所，持具锐智慧，诸神皆随来，吾具无量富。
一一
    到处黄金色，吾已得复归，对友不动念，吾名声高扬。
一二
    神王八十度，统领神世界，吾为天女敬，享乐于天界。
一三
    七十五度间，吾为转轮王，难得其尽量，统治广国土。
一四
    吾至最后生，专心修福业，舍卫之都城，生于富豪家。
一五
    吾好青年人，吾由市中出，素习千游戏，吾近至伽蓝。
一六
    解脱无执着，吾见彼沙门，彼为吾说法，与吾以归依。
一七
    吾此闻归依，心念尝想起，吾坐于一座，达阿罗汉位。
一八
    生年仅七岁，吾为阿罗汉，正觉具眼者，知德使受具。
一九
    无量劫往昔，吾守三归依，如斯积善业，于此示其果。
二○
    吾善守归依，善向此意图，享受诸荣誉，吾达不动道：
二一
    “如有愿闻者，倾耳听吾说，吾善修自观1，真实语汝等。
二二
    佛出于此世，彼行胜者教，鸣打不死鼓，除去忧悲箭。
二三
    无上之福田，依持己之力，尔等尽奉事，如是得静安。
二四
    把握三归依，应守持五戒，向佛心信乐，终至灭诸苦。
二五
    为吾以为例，汝等守诸戒，为期将不远，终达罗汉位”。
二六
    三明与神足，他心通殊胜，大雄汝弟子，归依礼尊师2。
二七
    向佛吾归依，从此无量劫，吾不知恶趣，归依佛果报。
二八
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者提尼萨拉那伽玛尼耶长老宣唱此等偈。

注：
1 读为 sāmaṁ（异本）。
2 应读为 Vandāmi。


13集.譬喻经·三 长老之譬喻·24.二四 潘阇西拉萨玛达尼耶

《小部·13集.譬喻经·三 长老之譬喻·24.二四 潘阇西拉萨玛达尼耶》

    二四 潘阇西拉萨玛达尼耶（执持五戒）

一
    羌达瓦底市，时吾为佣人，为人业务缚，未遂出家意：
二
    “夜之闇幕闭，三恶火燃炽，将依何方术，吾脱此有结。
三
    吾无布施物，可怜为佣人，吾愿守五戒，持守达满分”。
四
    阿诺玛达西，尼婆大弟子，吾来近彼前，执持五戒法。
五
    尔时人寿命，长达一万岁，常久持五戒，持守达满分。
六
    死期到来时，诸神齐慰吾，“马车千头系，为汝作备置”
七
    临终用心时，犹忆持五戒，以其善业故，吾趣忉利天。
八
    神王三十度，统领神世界，吾为天女敬，享乐于天界。
九
    七十五度间，吾为转轮王，其量难得尽，统治广国土。
一○
    吾由天没逝，净根所使故，都城毗舍离，生大豪富家。
一一
    尔时两安居，胜教光辉时，吾与父母等，至诚持五戒。
一二
    吾自闻得戒，经常念五戒，吾坐于一座，达阿罗汉位。
一三
    生年仅五岁，吾得阿罗汉，彼佛具眼者，德知授吾戒。
一四
    此吾五戒法，守持皆满分，自此无量劫，吾不往恶趣。
一五
    为此等五戒，吾得享荣誉，宣说几亿劫，可称一法语。
一六
    吾守五戒法，得享三种果，长寿并多富，兼得锐智慧。
一七
    明宣一切众，尤其向人述1，生生吾流转，得趣此等处。
一八
    诸戒不知量，胜弟子坚守，设若贪诸有，其果将如何。
一九
    佣人具此观，吾善守五戒，今以守戒故，打破诸束缚。
二○
    吾守五戒法，从此无量劫，吾不知恶趣，乃守戒果报。
二一
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者潘阁西拉萨玛达尼耶长老宣唱此等偈。

注：
1 注为 adhimattaṁ（暹罗本）。


13集.譬喻经·三 长老之譬喻·25.二五 安那山萨瓦迦

《小部·13集.譬喻经·三 长老之譬喻·25.二五 安那山萨瓦迦》

    二五 安那山萨瓦迦（食声闻）

一
    彼佛黄金色，彼尊来市场，容姿值黄金，三十二相具。
二
    难量不可喻，照世悉达多，制己显光辉，见得无上喜。
三
    南无正觉尊，献供大牟尼，尔时吾致谢，慈爱彼世尊。
四
    伟大慈爱佛，赐无上气息，吾心得净化，永乐生天上。
五
    彼时因吾施，得九十四劫，吾不知恶趣，施圣食果报。
六
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者安那山萨瓦迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·26.二六 多巴达雅伽

《小部·13集.譬喻经·三 长老之譬喻·26.二六 多巴达雅伽》

    二六 多巴达雅伽（香施）

一
    世之最上人，悉达多佛陀，吾以信乐心，馨香为宝施。
二
    诸神与人间，吾生任何胎，慈爱一切者，香施之果报。
三
    彼时因施香，九十四劫间，吾不知恶趣，香施之果报。
四
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者多巴达雅伽长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·27.二七 普利那普伽卡

《小部·13集.譬喻经·三 长老之譬喻·27.二七 普利那普伽卡》

    二七 普利那普伽卡（砂供养）

一
    殊胜道树下，毗婆尸佛悟1，古昔舍砂粒，净砂吾所撒。
二
    因吾施砂粒，九十一劫间，吾不知恶趣，施砂之果报。
三
    五十三劫间，古昔统人王，人称大砂粒2，轮王具大力。
四
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者普利那普伽卡长者宣唱此等偈。

注：
1 过去二十四佛之第十九佛。过去七佛之第一佛。
2 大砂（Mahāpnḷina）。


13集.譬喻经·三 长老之譬喻·28.二八 郁低迦

《小部·13集.譬喻经·三 长老之譬喻·28.二八 郁低迦》

    二八 郁低迦

一
    羌达巴迦河1，其时吾为鳄，只为索饵食，赴河之渡头。
二
    人中之胜者，悉达多佛陀，其时欲渡河，来至此渡头。
三
    彼佛之来时，恰吾亦来到，趋身近佛前，吾发如次语：
四
    “吾请载大雄，吾为佛摆渡，父母所在地，大牟尼怜愍。
五
    佛闻乞喊声，大牟尼来乘，吾喜心雀跃，乘渡世导师。
六
    悉达多佛陀，立于河彼岸，佛于彼慰吾，可至不死道”。
七
    由此畜身没，吾赴神世界，为天女所敬，得享天界乐。
八
    百度为神王，统领神世界，三度为轮王，君临大地上。
九
    垫居而孤独，贤善以自制，于等正觉教，得保最后身。
一○
    渡人中之长，九十四劫间，吾不知恶趣，乃渡佛果报。
一一
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者郁低迦长老宣唱此等偈。

注：
1 Candabhāgā（Candrabhāgā）（月分）。


13集.譬喻经·三 长老之譬喻·29.二九 耶堪伽利迦

《小部·13集.譬喻经·三 长老之譬喻·29.二九 耶堪伽利迦》

    二九 耶堪伽利迦（一合掌）

一
    彼佛黄金色，毗婆尸来市，优胜队商长，人中向导雄。
二
    是人制不制，牟尼大论师，见已心信乐，吾喜一合掌。
三
    彼时吾合掌，九十一劫间，得不知恶趣，合掌所果报。
四
    四种无碍解，及证八解脱，亦得六神通，吾行佛教法。
    ──如是尊者耶堪伽利迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·30.三○ 冠玛达雅伽

《小部·13集.譬喻经·三 长老之譬喻·30.三○ 冠玛达雅伽》

    三○ 冠玛达雅伽（亚麻衣施）

一
    槃头摩帝市1，时吾为商人，扶养妻子等，播莳幸福种。
二
    毗婆尸佛陀，步行来车道，吾以亚麻衣，施予大导师。
三
    施亚衣善业，得九十一劫，不知恶所趣，乃施衣果报。
四
    二十七劫昔，兴度马车乘2，具足七种宝，四洲吾君临。
五
    四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者寇玛达雅伽长老宣唱此等偈。

注：
1 Bandhumatī（亲惠城）。
2 Sinahavasandana 信度产骏马所拖拉之马车。

    摄颂
    须菩提、优婆摩那、萨拉那与锡拉伽哈迦 1
    安那山与多巴达、布利那与郁低迦
    安伽利与寇玛达、此第三品共十人
    说偈一百八十五、于在此为一群。

──第四诵品──

注：
1 以下多为略称 Saraṇa, Sīlagāhaka, Añjalī, Khamadayī。


13集.譬喻经·三 长老之譬喻·31.三一 军头波汉

《小部·13集.譬喻经·三 长老之譬喻·31.三一 军头波汉》

        第四 军头波汉品

    三一 军头波汉（曲背达那）

一
    最上自存佛，七日间宴默，圣佛吾信乐，奉事心内喜。
二
    巴多穆塔拉，知佛起立时，手执羊角樵，往近大牟尼。
三
    世间之导师，彼尊受其实，大牟尼进食，吾心得清净。
四
    无上队商长，正觉尊垂食，坐上于己座，说示如次偈：
五
    “集于此山中，皆为夜叉居，森林诸鬼神1，倾耳听吾说。
六
    如兽王狮子，若有奉佛者，称道于其人，善闻吾示语。
七
    彼者十一度，将为诸神王，三十四度间，又为转轮王。
八
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
九
    彼等骂有德2，无漏之沙门，其为恶业果，如彼得其名。
一○
    为师法后嗣，由法生法子，彼为师弟子，名军头波汉”。
一一
    耽浸于孤独，悦禅入禅思，吾满足彼师，得住于无漏。
一二
    弟子等围绕，比丘众尊敬，比丘众中坐，胜者请执筹。
一三
    偏袒右肩衣，礼敬世导师，说于胜者前，吾拔最初筹3。
一四
    摇动万世界，佛知吾原故，赐坐比丘中，置座最上位。
一五
    精进如调牛，运往安稳处，等正觉者教，得保最后身。
一六
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者军头波汉长老宣唱此等偈。

注：
1 读为 Bhūtasabbāni（异本）。
2 依 DhP. A. III P. 521.彼犯恶业于迦叶佛时。彼名曲背 Dhāna 之意。得此恶名，亦为过去所业之果。
3 此于增一阿含卷二二（大正藏卷二、六六二页上）有广说。阿那邠邸（给孤独）长者之女修摩提嫁后，于满富城请佛。佛令拔取舍罗（签筹）以决定阿罗汉之人数。时君头波汉尚为有学，乃拔取其舍罗，立即达无学阿罗汉位。佛曰：「我弟子中第一受舍罗者君头波汉。」A. I. P. 24。（汉译南传藏卷一九、三一页）参照。


13集.譬喻经·三 长老之譬喻·32.三二 娑竭陀

《小部·13集.譬喻经·三 长老之譬喻·32.三二 娑竭陀》

    三二 娑竭陀（善来）

一
    名谓输毗多，时为婆罗门，弟子等随后，吾往佛伽蓝。
二
    佛恰于其时，比丘众随从，由伽蓝门出，至人遂停立。
三
    调御人等随，吾见调御佛，己心遂清净，赞叹世导师：
四
    “无论何种树，就地皆萌芽，如具觉智者，初生胜者教。
五
    有慧队商长，领导众多人，恳教以正道，导得恶道出。
六
    禅思自调御，调御悦禅者，精勤志平静，围绕斯人等。
七
    己为众所饰，围绕汝光辉，光明由汝放，日出云雷间”。
八
    巴多穆塔拉，吾生信乐心，师立比丘中，为说如次偈：
九
    “称我婆罗门，令生微笑容，十万劫之间，享乐神世界。
一○
    从兜率天没，净根故所使，唯彼佛瞿昙，教示彼出家。
一一
    求频婆树果1，得阿罗汉位，名谓娑竭陀，尊师之弟子”。
一二
    身犯诸恶业，舍之而出家，亦弃口恶业，得吾净活命。
一三
    如斯吾止住，通晓诸火境，诸漏皆正知，得住于无漏。
一四
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者娑竭陀长老宣唱此等偈。

注：
1 A.IV,P.354,中阿含卷一○（大正藏卷一、四九一页上）据传弥醯比丘有此事实。同为佛之侍者，举出两者是否混同不得而知。


13集.譬喻经·三 长老之譬喻·33.三三 摩诃迦旃延

《小部·13集.譬喻经·三 长老之譬喻·33.三三 摩诃迦旃延》

    三三 摩诃迦旃延（大剪剔种之男）

一
    巴多穆塔拉，于莲及支提，吾作狮子座，支提涂黄金。
二
    宝石造伞盖，然手持拂子，世界之缘者，吾今捧献佛。
三
    地上有诸神，其时皆来集：“宝石造伞盖，佛语其果报。
四
    尊师所说语，大众皆聆听，等正觉者教，吾等益生笑”。
五
    上坐座黄金，无上最胜者，比丘众围绕，以说如次偈：
六
    “黄金宝所造，若有施座者，吾将称其人，倾耳听吾言。
七
    神王三十度，统领神世界，四周百由旬，威服以光辉。
八
    来至人间世，生为转轮王，王名称光耀1，威光殊大者。
九
    无昼亦无夜，如百光阳升，四周有八宝，辉耀帝刹利。
一○
    十万劫之后，出生甘蔗族，称谓瞿昙姓，世出大尊师。
一一
    从兜率天没，净根所使故，名谓迦旃延，婆罗门种族。
一二
    其后彼出家，成无漏罗汉，光明靡世间，瞿昙置被位。
一三
    询以简洁问，彼为详细说，详答彼所问，所望得满足”。
一四
    吾生富有家，吠陀婆罗门，舍弃财宝谷，出家成无家。
一五
    询以简洁问，详细为说明，所望得满足，欢喜两足尊。
一六
    人中自存者，大雄彼欢喜，比丘众中坐，置吾最上位。
一七
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者摩诃迦旃延长老宣唱此等偈。

注：
1 Pabhassara（光耀）。


13集.譬喻经·三 长老之譬喻·34.三四 迦留陀夷

《小部·13集.譬喻经·三 长老之譬喻·34.三四 迦留陀夷》

    三四 迦留陀夷（时起） 1

一
    世间居上首，巴多穆塔拉，尔时在步行2，托钵游诸方。
二
    钵头摩华放3，吾持优钵罗，持来最上饭，施与彼尊师。
三
    彼大雄摄受，最佳美味食，并纳受诸花，向诸人宣示：
四
    “世之美愉爱4，水生无上花，彼施此美花，然所更难为。
五
    献佛花与饭，最胜施与者，将称赞于彼，吾说倾耳听。
六
    彼十与八度，统领神世界，上具优钵罗，具有摩利迦。
七
    由其福业报，于彼具天香，时常于空上，持之并作覆。
八
    二十五度间，彼为转轮王，统治五百国，彼住大地上。
九
    十万劫之后，出生甘蔗族，称谓瞿昙姓，世有尊师出。
一○
    己满所为业，净根所使故，释迦族人等，欢喜其亲族。
一一
    其后彼出家，净根之所使，正知诸般漏，无漏证涅槃。
一二
    彼达无碍解，了脱所作为，于世具缘者，置彼于上位。
一三
    彼精勤专念，心静无执着，名谓优陀夷，尊师之弟子”。
一四
    内心无系缚，憍慢伪善除，正知诸般漏，吾住于无漏。
一五
    贤善精勤者，满足等正觉，佛对吾欢喜，置吾于上位。
一六
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者者迦留陀夷长老宣唱此等偈。

注：
1 佛典中所现之 udayi（优陀夷）有三人。一般汉译迦留陀夷为制定戒律因缘而出现之破戒比丘。然南传藏则为释迦族中一大臣之子，如本譬喻经所示：为一有德之比丘谅。谅此比丘名与传说之间或因混杂之因由而为异传。详见赤沼氏《印度佛教固有名词辞典》二六六页参照。
2 订正为 addhānaṁ。
3 钵头摩为赤莲花。优钵罗为青莲花（水莲之属）。摩利迦译为次第花，为亚剌比亚素馨。
4 解为 citraṁ 之意。


13集.譬喻经·三 长老之譬喻·35.三五 谟贺啰惹

《小部·13集.譬喻经·三 长老之譬喻·35.三五 谟贺啰惹》

    三五 谟贺啰惹（痴王）

一
    无敌自存佛，阿塔达西尊1，比丘众围绕，而由步行来。
二
    弟子等周围，吾由家中出，由家趋赴彼，会见世导师。
三
    礼敬正觉尊，合掌于头上，己心遂净化，赞叹世导师：
四
    “有情有形物，无形无想者，此等汝智慧2，一切摄其中。
五
    渔夫以巧网，围取水中物，生物栖于水，身陷于网中。
六
    有形及无形，意思若有存，汝于此等众，皆汝智慧摄。
七
    闇黑正弥漫，汝倾济此世，尔法入耳闻，彼度疑念流。
八
    无明围世间，亦为黑暗覆，尊智灿光辉，除掉真暗黑。
九
    一切尔智眼，顿消大黑暗，耳闻殊胜法，众多人涅槃”。
一○
    于今此壶中，满盛纯精蜜，至诚双手执，捧献彼大仙。
一一
    大雄彼大仙，援手受此供，一切知者食，上腾至高空。
一二
    阿塔达西佛，尊师空上位，吾心得清净，尊师说次偈：
一三
    “赞叹吾智慧，称扬尊胜佛，彼心若得净，终不堕恶趣。
一四
    或十或四度，统领神世界，彼住此地上，并有八百国。
一五
    一百又五度，当为转轮王，统治此大地，乃至广大国。
一六
    圣学书并胜，亦通三吠陀，彼佛瞿昙教，聆受至出家。
一七
    甚深微妙法，智慧究真义，名谟贺啰惹，为尊师弟子。
一八
    彼亦具三明，无漏了所作，队商长瞿昙，置彼于上位”。
一九
    舍弃人系缚，断去有束缚，诸漏皆正知，安住于无漏。
二○
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者谟贺啰惹长老宣唱此等偈。

注：
1 过去二十四佛之第十四佛。Buddhavaṁsa. P. 43; jātaka I, P. 39。
2 订正为 ñaṇamhi。


13集.譬喻经·三 长老之譬喻·36.三六 阿提目多

《小部·13集.譬喻经·三 长老之譬喻·36.三六 阿提目多》

    三六 阿提目多（解脱）

一
    阿塔达西佛，至人寂灭时，更以信乐心，招请比丘众。
二
    所请众僧宝，安静无枉曲，甘蔗曼陀婆，无上施僧伽。
三
    诸神与人间，吾生任何胎，吾胜诸有情，福业所果报。
四
    彼时吾布施，由千八百劫，终不知恶趣，布施之果报。
五
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者阿提目多长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·37.三七 拉斯那达耶伽

《小部·13集.譬喻经·三 长老之譬喻·37.三七 拉斯那达耶伽》

    三七 拉斯那达耶伽（大蒜布施）

一
    邻近雪山处，尔时为行者，吾生大蒜食，大蒜为主食。
二
    佉梨大蒜丰，吾赴僧伽蓝，向僧施大蒜，雀跃心内喜。
三
    上人毗婆尸，乐欣教僧众，布施大蒜报，一劫乐天宫。
四
    彼时施大蒜，九十一劫间，吾不知恶趣，布施大蒜果。
五
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者拉斯那达耶伽长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·38.三八 阿耶格达耶伽

《小部·13集.譬喻经·三 长老之譬喻·38.三八 阿耶格达耶伽》

    三八 阿耶格达耶伽（供器布施）

一
    言说者尸弃1，救世主寂灭，雀跃心内喜，吾拜无上塔。
二
    语告司财者2，其时与资金，雀跃心内喜，令之作供器。
三
    八劫于天上，吾住无间绝，余劫住人天，混世吾转生。
四
    诸毒不得侵，凶器不能杀，入水不沉溺，供器之果报。
五
    吾若望云雨，即有大雨降，诸神随吾意，福业之果报。
六
    人间三十度，具足七种宝3，无人轻蔑吾，乃福业果报。
七
    令之作供器，三十一劫间，吾不知恶趣，供器之果报。
八
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者阿耶格达耶雅伽长老宣唱此等偈。

注：
1 过去七佛之第二佛、过去二十四佛之第二十佛。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 暹罗本读为 Vaḍḍhakīhi，Vaḍḍhakī 乃木工之义。
3 读为 sattaratana。（逻罗本）。


13集.譬喻经·三 长老之譬喻·39.三九 单摩奢奇迦

《小部·13集.譬喻经·三 长老之譬喻·39.三九 单摩奢奇迦》

    三九 单摩奢奇迦（法轮）

一
    悉达多佛陀，相对狮子座，吾立彼法轮，杰作贤者颂。
二
    勇牛共拖车，欢欣色光辉，时常相围绕，众人多相随。
三
    六万种乐器，常时绕身傍，随众故辉煌，福业之果报。
四
    吾竖立轮宝，九十四劫间，吾不知恶趣，施法轮果报。
五
    十一劫往昔，君主有八人，萨哈萨拉迦1，具大力轮王。
六
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者单摩奢奇迦长老宣唱此等偈。

注：
1 Sahassarāja（千王）。


13集.譬喻经·三 长老之譬喻·40.四○ 卡巴鲁奇耶

《小部·13集.譬喻经·三 长老之譬喻·40.四○ 卡巴鲁奇耶》

    四○ 卡巴鲁奇耶（劫树）

一
    悉达多彿陀，相对胜塔婆，结系美丽布1，吾为栽劫树（神树）。
二
    诸神与人间，吾生任何胎，吾家门庭辉，劫树常树立。
三
    不论谁依吾，乃至吾随众，取其劫树布，吾等常着用。
四
    当时吾植树，从此九四劫，吾不知恶趣，植树之果报。
五
    第七劫古昔，苏且罗八王2，大力具七宝，吾为转轮王。
六
    四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
    ──如是尊者卡巴鲁奇耶长老宣唱此等偈。

注：
1 读为 laggetvā（暹罗本）。
2 Sucela（美衣）。

    摄颂
    军头、娑竭陀、迦旃延与优陀夷
    阿提目多与罗惹、阿耶格与单摩奢
    卡巴鲁奇共十人、其唱偈百十二。


13集.譬喻经·三 长老之譬喻·41.四一 优波离

《小部·13集.譬喻经·三 长老之譬喻·41.四一 优波离》

        第五 优波离品

    四一 优波离

一
    漏尽者千人，围绕世导师，彼尊乐孤独，独栖游四方。
二
    吾着鹿皮衣，满足三脚杖1，认明世导师，比丘众围绕。
三
    皮衣袒右肩，头上吾合掌，礼敬正觉尊，赞叹世导师：
四
    “卵生与湿生，化生与胎生，如鸦之有羽，常翔于大空2。
五
    有思或无想，任何诸有情，此等及一切，尽含汝智中。
六
    雪山最顶峰，凡属有香者，此等于汝戒，豌豆不足较。
七
    此世与天界，沉湎痴昏闇，尔之智慧辉，灭除其黑暗。
八
    太阳沈去时，有情闇笼围，如佛不出世，昏闇包世界。
九
    恰如太阳升，常除诸黑闇，尔佛亦如是，常拂尔昏闇。
一○
    人天世界佛，勤奋汝专念，净业充满故，喜爱众多人”。
一一
    巴多穆塔拉，雄者大牟尼，喜乐闻一切，如鹅王腾空。
一二
    巴多穆塔拉，大仙腾于空，尊师空中立，以说如次偈：
一三
    “以多喻联缀3，赞叹吾智慧，吾亦赞其人，倾耳且听说。
一四
    彼人十八度，将为诸神王，统治三百国，住于大地上。
一五
    二十五度间，彼为转轮王，此量未得尽，统治广国土。
一六
    从今十万劫，后生甘蔗族，称谓瞿昙姓，出世为尊师。
一七
    从兜率天没，净根所使故，生而实卑贱，其名优波离。
一八
    其后得出家，挥袪一切恶，诸漏皆正知，无漏证涅槃。
一九
    释族之圣子，瞿昙佛欢喜，彼为通律者，置于最上位”。
二○
    净信故出家，无漏了所作，诸漏皆正知，吾住成无漏。
二一
    于律无不通，受佛所慈愍，己得满足业，吾住成无漏。
二二
    以戒为根本，自制于五根，如山出宝玉，执持一切律。
二三
    无上之尊师，了知吾此德，比丘众中坐，置吾最上位。
二四
    四种无碍解……（以下与前偈相同）。
    ──如是尊者 4优波离长老宣唱此等偈。

注：
1 三杖缚为一束具有三脚，为仙者用具之一。
2 读为 carā sadā（异本）。
3 读为 samāyutaṁ（异本）。
4 注释中为 Bhāgineyyupāli 与前出之优波离区别。但其内容却与持律第一之优波离为同一人。


13集.譬喻经·三 长老之譬喻·42.四二 拘利耶维萨

《小部·13集.譬喻经·三 长老之譬喻·42.四二 拘利耶维萨》

    四二 拘利耶维萨（二十亿）1

一
    阿诺玛达西，世间居上首，漆灰作涂料，吾作经行处。
二
    以种种色花，撒放经行处，天棚覆上空，施食无上佛。
三
    吾向佛合掌，虔诚敬礼彼，尔时吾奉献，彼尊长屋舍。
四
    无上彼尊师，了知吾心意，彼佛具眼者，慈愍垂纳受。
五
    人天共布施，彼佛悉接受，比丘众中坐，为说如次偈：
六
    “以喜雀跃心，布施长屋舍，吾将赞其人，倾耳听吾说。
七
    以具福业故，此人当死时，系千头马车，届时侍候彼。
八
    尔乘其马车，趋赴神世界，去至乐彼处，诸神拥喜悦。
九
    以宝土涂饰，豪华高贵殿，优美楼台阁，安住其宫殿。
一○
    历时三万劫，享乐神世界，二十五劫间，彼将为神王。
一一
    七十有七度，彼为转轮王，通称唯一名，谓耶输多罗。
一二
    得享二种福，吾见其积福，二十八劫后，彼为转轮王。
一三
    亦有美宫殿，毗首羯摩造，具有十种声，安住此都城。
一四
    从今无量劫2，君王威力大，得即王位者，名称甘蔗王。
一五
    侍女一万六，容姿皆优美，尊贵彼王妃3，子生达九人。
一六
    九子出生后，王妃各逝去，青年之少女，继为第一妃。
一七
    甘蔗王满足，彼女受恩惠，王妃受惠施，驱逐群王子。
一八
    彼等皆出家，前往山顶峰，畏怖破血统，与同栖妹等。
一九
    其妹有一人4，不幸为病侵，“吾等破血统”，王子埋彼女。
二○
    一人刹帝利，取彼女共信，甘蔗家系谱，自此有分裂。
二一
    彼等之后裔，号称拘利族，彼处所拥持，享有诸财富。
二二
    彼之身殁去5，往趣神世界，于处心神适，并见诸宫殿。
二三
    彼由天界殁，净根所使故，再生来人间，名字称输那6。
二四
    意坚精力盛，精恋于师教，诸漏皆正知，无漏证涅槃”。
二五
    尊师视无边，释族长瞿昙，大雄知分别，置吾最上位。
二六
    最上锻克已，心之指向善，荷担此一切，证悟成无漏。
二七
    生尊如狮王，大龙彼肢光7，比丘众中坐，置吾于最上。
二八
    四之无碍解……。
    如是尊者苏那拘利耶维萨长老宣唱此等偈。

注：
1 详解为 Soṇa-Koḷiyavessa（黄金二十亿），又异本为 KotiKaṇṇa（亿耳）Koḷiyavessa 或 Koḷivisa 与汉译亿耳比丘（Koṭikanna）当为另一人。可参阅 Theragāthā（南传藏卷二五）中别出两者之偈。汉译则往往与此混同。此在譬喻经之各写本中，亦同犯此类错误。
2 自此以下至第二十一偈止，插入有关甘蔗（okkāka.Ikṣuāku）王统之传说。甘蔗王之子女九人为四男五女。王后立新妃，宠爱新妃及其一子，驱逐先妃之子等于国外。彼等入最上之山即雪山，住于湖畔之萨伽（Sāka）树林中，兄妹相婚。保持血统之纯洁。此即释迦族之祖。D. 3. Ambaṭṭha（南传藏卷六、一三七页）、长阿卷一三、阿摩昼经 Sumangala. I. P. 174 及其他请参阅。
3 读为 tayā。
4 甘蔗王之长女名曰 Piyā 患癞病被弃于洞窟。为拘罗（kola）市之王而出家者，于其近傍将其救出。此后裔曰拘利族。见 Cf. MahāvastuI, P. 353; Sumaṅgala, I. P. 262。
5 应视作第十三偈续述至此。予意以为甘蔗王或拘利族之祖应视为一刹帝利。
6 Soṇa（黄金）。
7 Aṅgīrasa（肢光）为释尊之异名。


13集.譬喻经·三 长老之譬喻·43.四三 拔提拘利吾达耶弗多

《小部·13集.譬喻经·三 长老之譬喻·43.四三 拔提拘利吾达耶弗多》

    四三 拔提拘利吾达耶弗多（拘利吾达之子贤善）

一
    巴多穆塔拉，慈心大牟尼，世最上导师，人人皆亲近。
二
    麦粉作面点1，供养饮食物，彼等施尊师，种无上福田：
三
    最尊无上佛，僧团亦邀请，如是天中天，吾将作布施。
四
    吾遣诸人等，邀请如来临，斯无上福田，比丘僧团众。
五
    座椅数十万，装金敷毛毯，毛褥敷为覆2，绵衣亚麻衣，佛生适相应，吾设高贵席。
六
    巴多穆塔拉，人中之长者，比丘众围绕，来至吾家门。
七
    世间之救主，吾出迎彼佛，内喜心清净，导向至吾家。
八
    比丘数十万，世界大导师，吾喜心清净，美食且丰盛。
九
    巴多穆塔拉，纳受尊供物，比丘众中坐，以说如次偈：
一○
    “金椅敷毛毯，布施此座者，吾将赞其人，倾耳听吾说。
一一
    七十四度间，统领神世界，天女等所敬，享受无顾乐。
一二
    诸国数一千，安住大地上，五十一度间，彼为转轮王。
一三
    任何投处生，皆是高贵家，净根所使故，其后得出家，名称为跋提，尊师之弟子”。
一四
    孤独吾安居，独离卧床住，今日吾剃发，果报皆无缺。
一五
    一切知者师，了知吾一切，比丘众中坐，置吾于最上。
一六
    四之无碍解……
    ──如是尊者拔提拘利吾达耶弗多长老宣唱此等偈。

注：
1 读为 Sattukāñ Ca（暹罗本）。
2 读为 tūlikā。


13集.譬喻经·三 长老之譬喻·44.四四 山尼达帕迦 1

《小部·13集.譬喻经·三 长老之譬喻·44.四四 山尼达帕迦 1》

    四四 山尼达帕迦 1（共积）

一
    山谷森林中，吾造小屋住，名声有无得，吾亦悉满足。
二
    巴多穆塔拉，接受尊供物，十万得道者，相随来吾前。
三
    亲近大雄者，最胜水中草，吾设敷草席，布施与尊师。
四
    内心清净喜，蓖麻与饮物，吾作清净施，施与端直人。
五
    尔时行此施，从此十万劫，吾不知恶趣，布施此果报。
六
    四十一劫昔，阿林达玛王2，七宝具大力，吾为转轮王。
七
    四之无碍解……
    ──如是尊者山尼达帕迦宣唱此等偈。

注：
1 异本中为 Santiṭṭhāpaka 或为 Sanniṭṭhāpaka。
2 Arindama（摧敌）。


13集.譬喻经·三 长老之譬喻·45.四五 潘奢哈提耶

《小部·13集.譬喻经·三 长老之譬喻·45.四五 潘奢哈提耶》

    四五 潘奢哈提耶（五手）

一
    须弥陀佛者，彼来市场中，寡言眼垂睑，慎虑制诸根。
二
    手取五莲华，吾为作花环，虔诚以献佛，亲手为供养：
三
    “吾捧此莲花，为尊师覆盖”，敬师如弟子，倾注彼大龙。
四
    吾自供此花，历数三万劫，犹不知恶趣，供佛此果报。
五
    古昔二千劫，五人刹帝利，大力哈提耶1，曾为转轮王。
六
    四之无碍解……
    ──如是尊者潘奢哈提耶长老宣唱此等偈。

注：
1 Hatthiya（手）。


13集.譬喻经·三 长老之譬喻·46.四六 巴多玛奢达尼耶

《小部·13集.譬喻经·三 长老之譬喻·46.四六 巴多玛奢达尼耶》

    四六 巴多玛奢达尼耶（莲翳）

一
    人中世救主，毗婆尸涅槃，吾执盛莲华，供荼毗柴堆。
二
    堆积荼毗柴，上腾于高空，遮翳柴堆上，吾作遮日棚。
三
    时吾供鲜花，历九十一劫，吾不知恶趣，供佛此果报。
四
    四十七劫昔，莲华自在王，夷平四方际，壮力大轮王1。
五
    四之无碍解……
    ──如是尊者巴多玛奢达尼耶长老宣唱此等偈。

注：
1 Padumissara（莲华自在）。


13集.譬喻经·三 长老之譬喻·47.四七 萨耶那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·47.四七 萨耶那达耶迦》

    四七 萨耶那达耶迦（褥施）

一
    悉达多佛陀，慈心诚笃者，吾施最上褥，铺覆布诸具。
二
    敷座舒适褥，彼佛欣悦受，佛由座升起，胜者腾空去。
三
    尔时吾施褥，历九十四劫，吾不知恶趣，施褥此果报。
四
    五十一劫昔，王名婆留那，七宝具大力，出为转轮王。
五
    四之无碍解……
    ──如是尊者萨耶那达耶迦长老宣唱如是偈毕。


13集.譬喻经·三 长老之譬喻·48.四八 羌伽玛达耶迦

《小部·13集.譬喻经·三 长老之譬喻·48.四八 羌伽玛达耶迦》

    四八 羌伽玛达耶迦（经行处布施）

一
    阿塔达西佛，世间居上首，吾多积砖石，造彼经行处。
二
    善造经行处，高五拉他那12，适修心神爽，一百肘之长3。
三
    阿塔达西佛，至人受布施，手执净砂粒，为说如次偈：
四
    “依所施砂粒，为作经行处，具足七种宝，得享砂粒报。
五
    三劫于天上，统领神世界，天女等所敬，享受无亏乐。
六
    来至人间界，王位统治国，三度为轮王，彼住于地上”。
七
    尔时积胜业，千八劫之间，吾不知恶趣，经行处果报。
八
    四种无碍解……
    ──如是尊者羌伽玛达耶迦长老宣唱此等偈。

注：
1 或应读为 uccatte。
2 ratana（aratni）长度之单位，合二十一拇指中幅之长度。或与 12anguli（指）相当。
3 hattha（hasta）译为肘，长度之单位，为由肘至中指尖端之长度，但实测究为几何？颇有异说。一说为一尺八寸。兹示其关系单位相互之量如次：24 anguli（指）═1 hasta（肘）; 4 hasta = 1 dhanu（弓）; 500 dhanu = 1 kro'sa（拘卢舍）; 8 kro'sa = 1 yojana（由旬）。


13集.譬喻经·三 长老之譬喻·49.四九 须跋陀

《小部·13集.譬喻经·三 长老之譬喻·49.四九 须跋陀》

    四九 须跋陀（好贤）

一
    巴多穆塔拉，受尊供物者，望高入涅槃，摇撼众人等。
二
    正觉尊涅槃，震动十万界，尔时诸人等，诸神皆来集。
三
    装满旃檀香，伽罗末利迦1，心内喜雀跃，吾涂于至人。
四
    无上彼尊师，了知吾心意，正觉尊安卧，以说如次偈：
五
    “当吾最后时，覆香与花环，吾亦赞其人，倾耳听吾说。
六
    此男从此没，兜率天界行，统领彼世后，赴乐变化天。
七
    至诚以此法，布施盛花环，至彼业报满，受享无亏乐。
八
    此男彼处没，再生兜率天，复由彼世没，生来于人间。
九
    大龙释族子，人天界最胜，令诸有情悟，具眼者涅槃。
一○
    净根所使故，彼意得出家，以近正觉尊，尔时发询问。
一一
    世界之导师，一切知者云，了知前世业，开启真理门。
一二
    此问获满意，喜悦意镇静，礼敬于尊师，请许为出家。
一三
    己业既满足，认得意清净，通晓最上法，佛允彼出家。
一四
    此男励精勤，于正觉尊教，诸漏皆正知，无漏证涅槃”。

──第五诵品──

一五
    前业所缚故，安静镇定心，佛子由法生，吾更善所作。
一六
    亲近彼法王，乃发最上问，彼亦答吾问，导吾于法耳。
一七
    了知佛之法，喜住于佛教，诸漏皆正知，吾住成无漏。
一八
    十万劫往昔，最胜水中草2，如油尽灯火，涅槃无系缚。
一九
    宝玉造塔婆，高有七由旬，吉祥心悦豫，于彼献幢幡。
二○
    迦叶正觉者3，提舍为高弟，为我生其子，为胜教后嗣。
二一
    以卑意向彼，吾为不祥言，依吾所业果，最后会胜者。
二二
    娑罗最后床，施向彼牟尼，利济慈愍者，佛许吾出家。
二三
    今实已出家，并已具足戒，今实两足尊，吾临般涅槃。
二四
    种无碍解……
    ──如是尊者须跋陀长老宣唱此等偈。

注：
1 tagara, mallikā，多罗伽略称伽罗，为香之名。摩利迦为花之名，亦称次第花，为一种香草。
2 Jalajutama 即 Padumuttara 指佛而言。
3 过去七佛之第六佛。过去二十四佛之第二十四佛。


13集.譬喻经·三 长老之譬喻·50.五○ 纯陀

《小部·13集.譬喻经·三 长老之譬喻·50.五○ 纯陀》

    五○ 纯陀（瘦短） 1

一
    世间居上首，悉达多佛陀，尊花献作供，佳提为蔽覆2。
二
    诸般办置齐，供献于佛陀，余花执于手，亦向佛奉献。
三
    黄金般姿容，世间大导师，清净吾心喜，献佛鲜花供。
四
    断惑正觉尊，随渡瀑流人，比丘众中坐，为说如次偈：
五
    “供施鲜花物，充满天上香，吾将赞其人，倾耳听吾说。
六
    彼男此世没，随于诸天众，佳提花围绕，趣赴天世界。
七
    所居甚高耸，黄金摩尼造，累积福业故，几多层宫殿。
八
    七十四度间，统领神世界，天女等所敬，享受无亏乐。
九
    统治三百国，住此大地上，七十五度间，彼为转轮王。
一○
    称名为难胜3，为众人国主，其福彼享受，依己所造业。
一一
    一度往恶趣，彼生来人间，黄金存多量，积累有百亿。
一二
    彼生于此世，者婆罗门族，万甘达之子4，贤明舍利子5。
一三
    央祈罗娑教，于彼求出家，名周罗纯陀6，为尊师弟子。
一四
    犹为沙弥时，彼即成漏尽，诸漏皆正知，无漏证涅槃”。
一五
    大雄善比丘，及他吾奉事，奉事于吾兄7，了达最上义。
一六
    奉事于吾兄8，身骨集吾钵9，世间居上首，亲近正觉尊。
一七
    人天大觉者，紧执吾两腕，示彼之身骨，赞第一弟子。
一八
    此心吾解脱，确立此信心，诸漏皆正知，吾住成无漏。
一九
    四之无碍解……。
    ──如是尊者纯陀长老宣唱此等偈。

注：
1 一般系指为摩诃周那，大纯陀（Mahācunda）比丘。即舍利弗之弟。但在此或指为他人之混同者。
2 Jāti 为素馨之类。
3 Dujjaya（难胜）。
4 Vaṅganta 为舍利弗及纯陀之父。
5 Sārī（鶖鹭）。
6 Cūḷacunda（小纯陀）。
7 兄指舍利弗（Sāriputta）。
8 此为指舍利弗涅槃之时，彼为办理荼毗等诸事，行施供养。此时纯陀传为舍利弗之沙弥。S. 47. 13. Cuṇḍa.（S. V. P. 161），杂阿卷二四（大正藏，卷二、一七六页中）参阅。
9 读为 dhātuṁ pattamhi ociya（暹罗本）。

    摄颂
    优波离、输那、拔提、山尼达巴、哈提耶，
    羌达、萨耶 1、羌伽玛、最后纯陀须跋陀，
    十人共偈百四十，其上更有四偈存。

注：
1 Seyya═Sayana


13集.譬喻经·三 长老之譬喻·51.五一 维多帕那达耶伽

《小部·13集.譬喻经·三 长老之譬喻·51.五一 维多帕那达耶伽》

        第六 维伽尼品1

    五一 维多帕那达耶伽（扇施）

一
    巴多穆塔拉，世间居上首，两足之尊者，吾以扇施与。
二
    合掌于头上，己心为净化，礼敬正觉尊，起立向北去。
三
    彼执扇在手，世间最尊师，比丘众中坐，为说如次偈：
四
    “依此扇布施，乃由心所愿，十万劫之间，彼不堕恶趣”。
五
    力胜意志坚，集中心之德，吾生为七岁，达阿罗汉位。
六
    六万劫中间，人称名扇意2，大力十六人，出为转轮王。
七
    四种无碍解……
    ──如是尊者维多帕那达耶伽长老宣唱此等偈。

注：
1 Vīja 与 Vidhūpana 皆为扇之意，故本品称为扇品（维伽尼品 Vīja ni Vagga）。
2 Vījamānasa（扇意）。


13集.譬喻经·三 长老之譬喻·52.五二 萨塔蓝西伽

《小部·13集.譬喻经·三 长老之譬喻·52.五二 萨塔蓝西伽》

    五二 萨塔蓝西伽（百光）

一
    攀登高岩上，人中胜者坐，其山不远住，吠陀婆罗门。
二
    人中称长者，天中天大雄，头上吾合掌，赞叹世尊师：
三
    “此佛为大雄，说示胜法人，常随比丘众，如火团光辉。
四
    宴静如大海，难渡如急流，无怖如兽王，示法具眼者”。
五
    巴多穆塔拉，识知吾心意，比丘众中立，为说如次偈：
六
    “谨此示合掌，礼赞殊胜佛，三万劫之间，统领神世界。
七
    十万劫之后，央祈罗娑名，正觉除覆盖，尔时示现世。
八
    法子由法生，彼师法后嗣，名萨塔蓝西，彼成阿罗汉”。
九
    生年仅七岁，出家成无家，名萨塔蓝西，灿放吾光辉。
一○
    树荫曼陀婆，禅思浸禅乐，等正觉者教，吾保最后身。
一一
    七万劫往昔，称四人罗玛1，大力具七宝，出为转轮王。
一二
    四种无碍解……
    ──如是尊者 2萨塔蓝西伽长老宣唱此等偈。

注：
1 Roma（身毛）。
2 Sataraṁsiya 偈中亦称 Sataraṁsi。


13集.譬喻经·三 长老之譬喻·53.五三 萨耶那达耶伽

《小部·13集.譬喻经·三 长老之譬喻·53.五三 萨耶那达耶伽》

    五三 萨耶那达耶伽（褥施）

一
    巴多穆塔拉，怜愍诸世界，吾以清净心，施彼以座褥。
二
    依此褥布施，莳种于善田，于吾生富财，褥施之果报。
三
    吾床卧于空，吾支此大地，吾为有情主，施褥此果报。
四
    五万劫往昔，大雄有八人，三千四百劫，大力有四人。
五
    四种无碍解……。
    ──如是尊者萨耶那达耶伽宣唱此等偈。


13集.譬喻经·三 长老之譬喻·54.五四 康豆达伽

《小部·13集.譬喻经·三 长老之譬喻·54.五四 康豆达伽》

    五四 康豆达伽（香水）

一
    巴多穆塔拉，有菩提树祭，尔时执美瓶，吾施与香水。
二
    洗菩提树时，沛然大雨降，忽作威爆雷，发有大音响。
三
    雷火奔迅速1，于彼吾死去，遂立天世界，吾唱次一偈：
四
    “诸佛与诸法，尊师皆成满，吾此身体仆，今享乐天界”。
五
    吾住高峻处，耸立有百层，万人之天女，常行围绕吾。
六
    吾未见疾病，内心亦无忧，苦热皆不见，福业此果报。
七
    二千八百劫，山瓦西塔王2，大力具七宝，出为转轮王。
八
    四种无碍解……
    ──如是尊者康豆达伽长老宣唱此等偈。

注：
1 读为 Tena cāsanivegena（异本）。
2 Saṁvasita（共住）。


13集.譬喻经·三 长老之譬喻·55.五五 欧帕威哈

《小部·13集.譬喻经·三 长老之譬喻·55.五五 欧帕威哈》

    五五 欧帕威哈（好适乘）

一
    巴多穆塔拉，吾施以骏马，吾献正觉尊，而自家去己。
二
    名唤戴瓦拉，第一师弟子，胜法彼后嗣，来至吾面前：
三
    “彼尊持钵来，骏马不相应，知晓汝意欲，具眼者接纳”。
四
    马驰如疾风，评为印度产，布施此骏马，吾献正觉尊。
五
    投生任何胎1，常在任何处，力行如疾风，于吾之心生。
六
    人得具足戒，得戒为容易，若佛住此世，吾等所推崇。
七
    二十八度间，为大力士王，夷平四方际，出长阎浮提。
八
    此是最后生，至最后生时，胜败皆舍弃，吾达不动位。
九
    三万四千劫，刹利大威力，大力具七宝，出为转轮王。
一○
    四种无碍解……
    ──如是尊者欧帕威哈长老宣唱此等偈。

注：
1 暹罗本中为，「诸神与人间，吾生任何胎，骏马疾如风，吾生得繁荣」。


13集.譬喻经·三 长老之譬喻·56.五六 萨波利瓦拉萨那

《小部·13集.譬喻经·三 长老之譬喻·56.五六 萨波利瓦拉萨那》

    五六 萨波利瓦拉萨那（有随众座）

一
    巴多穆塔拉，吾施与团食，摩利花围绕，吾往彼食场。
二
    此世尊导师，彼处座上坐，安详且端庄，赞吾施团食：
三
    “仅此吉祥田，莳下一粒种，适时以顺雨，熟实耕者喜。
四
    团食如其实，汝今莳善田，生生如其生，结实汝心喜”。
五
    最胜水中草，正觉如斯语，赞美其团食，指向北方去。
六
    依彼之戒本，自制于五根，耽湎于孤独，吾住成无漏。
七
    四种无碍解……。
    ──如是尊者萨波利瓦拉萨那长老宣唱如是等偈。


13集.譬喻经·三 长老之譬喻·57.五七 潘奢底毗伽

《小部·13集.譬喻经·三 长老之譬喻·57.五七 潘奢底毗伽》

    五七 潘奢底毗伽（五灯明）

一
    怜愍诸生物，巴多穆塔佛，吾有此直见，确立其善法。
二
    围绕菩提树，吾布施灯明，尔时吾具信，造作多灯明。
三
    诸神与人间，投生任何胎，空中有炬火，施灯明果报。
四
    过岩逾城壁，又越山上行，四方百由旬，吾眼均得见。
五
    于吾残业中，已于达漏尽，具二足尊教，吾保最后身。
六
    三千四百劫，萨达洽库名1，大力大威力，出为转轮王。
七
    四种无碍解……
    ──如是尊者潘奢府底毗伽长老宣唱此等偈。

注：
1 Satacakkhu（百眼）。


13集.譬喻经·三 长老之譬喻·58.五八 达伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·58.五八 达伽达耶迦》

    五八 达伽达耶迦（幡施）

一
    巴多穆塔拉，美道树下坐，雀跃心内喜，于彼吾载幡。
二
    手执树落叶，投弃于他处，内外皆清净，解脱尽诸漏；礼拜菩提树，如向正觉尊。
三
    善逝世间解，受吾尊供人，比丘众中立，师说如次偈：
四
    “依此幡布施，更依此奉事，十万劫之间，彼不堕恶趣。
五
    几百度为王，彼在于王位，称名嗢羯吒，为世转轮王。
六
    彼享无亏乐，净根所使故，彼向瞿昙佛，乐于受其教”。
七
    专念勤精进，心静无执着，等正觉者教，吾保最后身。
八
    五万一千劫，有王嗢羯吒，五百万劫昔，有王名美佳1。
九
    四种无碍解……
    ──如是尊者达伽达耶伽长老宣唱此等偈。

注：
1 Megha（云）。


13集.譬喻经·三 长老之譬喻·59.五九 钵头摩

《小部·13集.譬喻经·三 长老之譬喻·59.五九 钵头摩》

    五九 钵头摩（莲）

一
    佛说四谛法，殊胜转法轮，慈降不死雨，请净众多人。
二
    吾执着莲幡，立于小屋间，目送牟尼喜，投幡至空中。
三
    尔时稀有事，其莲复再返，佛知吾心意，受吾莲华幡。
四
    佛慈援手执，水生无上花，比丘众中立，宣说如次偈：
五
    “彼向无漏者，投掷此莲华，吾将赞其人，倾耳听吾说。
六
    神王三十劫，统领神世界，来住于地上，统治七百国。
七
    于彼手执钵，将为转轮王，由空降花雨，当时恰降来。
八
    十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
九
    彼为法后嗣，由法生法子，诸漏皆正知，无漏证涅槃”。
一○
    吾从胎出生，思虑致意深，生年仅五岁，已达罗汉位。
一一
    四种无碍解……
    ──如是尊者钵头摩长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·60.六○ 阿萨那菩提耶

《小部·13集.譬喻经·三 长老之譬喻·60.六○ 阿萨那菩提耶》

    六○ 阿萨那菩提耶（阿萨那菩提树）

一
    生年仅七岁，即见世导师，清净吾心喜，亲近人中尊。
二
    世间居上首，人间帝沙佛1，雀跃心喜植，无上菩提树。
三
    命名阿萨那2，达拉尼尔哈3，无上菩提树，五株吾奉事。
四
    见彼树开花，体毛即坚立，吾近尊佛前，宣己稀有业。
五
    尔时自存者，名为帝沙佛，比丘众中坐，为说如次偈：
六
    “植菩提树者，向佛尽供养，吾将赞其人，倾耳听吾说。
七
    天界三十劫，统领神世界，六十四度间，彼为转轮王。
八
    从兜率天没，净根所使故，享二无亏乐，乐趣为彼人。
九
    专念勤精进，心静无执着，诸漏皆正知，无漏证涅槃”。
一○
    吾乐于孤独，心净无执着，如象断其缚，吾住成无漏。
一一
    时植菩提树，九十一劫间，恶趣吾不知，植菩提树报。
一二
    七十四劫昔，杖军名声高4，具足七种宝，吾为转轮王。
一三
    七十三劫昔，大王七人出，名称为全轮5，吾为转轮王。
一四
    二十五劫后，刹利名充满6，大力具七宝，出为转轮王。
一五
    四种无碍解……
    ──如是尊者阿萨那菩提耶长老宣唱此等偈。

注：
1 过去二十四佛之第十七佛。Buddhavaṁsa, P. 48; J. I. P. 40。
2 前第三譬已出。
3 前第一佛陀品一七五偈已出。
4 Daṇḍasena（杖军）。
5 Samantanemi（全轮）。
6 Puṇṇaka（充满）。

    摄颂：
    维多帕那达耶伽、萨塔蓝西、萨耶那、
    1乌达齐与 2瓦西耶、萨波利瓦拉萨那、
    潘迦底毗、达伽、 3钵头摩与第十菩提树。
    以上长老为十品，偈共九十二。

注：
1 Udaki = Gandhodaka。
2 Vāhiya 为运载者，指马而言。Opavuyha 为（适于乘者），二者之义相同。
3 Padumapūjaka 为（莲供养），出版者以 paduma 与 Pūjaka 作另有其人为误植。


13集.譬喻经·三 长老之譬喻·61.六一 萨伽质塔尼耶

《小部·13集.譬喻经·三 长老之譬喻·61.六一 萨伽质塔尼耶》

        第七 萨伽质塔尼耶品

    六一 萨伽质塔尼耶（己心）

一
    响杳无烦扰，山倾见丛林，如仙者漫步，见受尊供人。
二
    吾作砂塔婆1，布撒种种花，所作礼塔婆，如向正觉尊。
三
    具足七宝王，王国之统主，己业方成满，供养塔婆报。
四
    时吾供献花，九十一劫间，吾不知恶趣，供养塔婆果。
五
    八十劫之昔2，吾为转轮王，具足七种宝，统为四洲王。
六
    四种无碍解……
    ──如是尊者萨伽质塔尼耶长老宣唱此等偈。

注：
1 依异本 Puḷinaṁ，又可读为 Pūḷinaṁ。
2 asītikappe 订正为 nantayaso。


13集.譬喻经·三 长老之譬喻·62.六二 阿渥普毗耶

《小部·13集.譬喻经·三 长老之譬喻·62.六二 阿渥普毗耶》

    六二 阿渥普毗耶（阿渥花）

一
    佛说明四谛，宣示不死句，由其精舍出，立于经行处。
二
    尸弃佛示语，尊佛使吾悟，手执种种花，布撒于空中：
三
    “依此殊胜业，人长两足尊，胜败皆舍弃，吾达不动位”。
四
    彼时献鲜花，三十一劫间，恶趣吾不知，供花之果报。
五
    二十劫之昔，刹利须弥陀，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者阿渥普庇耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·63.六三 巴奢伽玛尼耶

《小部·13集.譬喻经·三 长老之譬喻·63.六三 巴奢伽玛尼耶》

    六三 巴奢伽玛尼耶（回归）

一
    信度河之畔，吾为郭公鸟1，觅食塞瓦拉2，慎不为诸恶。
二
    得见离尘佛，风之直道来，口衔娑罗花，献毗婆尸佛。
三
    “如来正信其，不动坚固者，依彼心之净，得不堕恶趣”。
四
    吾于尊佛前，诚谨为善行，吾为空翔鸟，吾善莳播种。
五
    彼时吾献花，九十一劫间，恶趣吾不知，供佛断果报。
六
    称名善爱见3，同名有八人，十七劫之昔，大力为轮王。
七
    四种无碍解……。
    ──如是尊者巴奢伽玛尼耶长老宣唱此等偈。

注：
1 cakkavāka 好声鸟，印度郭公鸟。
2 sevāla 草之名。
3 Sucārudassana（善爱见）。


13集.譬喻经·三 长老之譬喻·64.六四 帕拉帕萨达迦

《小部·13集.譬喻经·三 长老之譬喻·64.六四 帕拉帕萨达迦》

    六四 帕拉帕萨达迦（他起信）

一
    黄金正觉尊，胜利大仙人，壮牛胜雄者，谁见不起信。
二
    无际如雪山，难渡如大海，实佛之禅定，谁见不起信。
三
    大地实难量，美丽为森饰，实佛其净戒，谁见不起信。
四
    直风不摇道，苍空不可量，实佛其智慧，谁见不起信。
五
    此等四种偈，世那婆罗门1，无敌殊胜佛，赞佛悉达多。
六
    九十四劫间，不生恶趣事，尽多为善趣，吾享无亏乐。
七
    赞世界导师，九十四劫间，吾不知恶趣，赞佛此果报。
八
    十四劫之昔，乌伽达四人2，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者帕拉帕萨达伽长老宣唱此等偈。

注：
1 读为 Sena（异本）。
2 Uggata（昇）。


13集.譬喻经·三 长老之譬喻·65.六五 比萨达耶迦

《小部·13集.譬喻经·三 长老之譬喻·65.六五 比萨达耶迦》

    六五 比萨达耶迦（莲根布施）

一
    名称毗舍浮1，诸仙中第三，入于森林中，人中胜者住。
二
    吾持莲华根，趋赴佛陀前，清信吾合掌，向佛行布施。
三
    觉者毗舍浮，援手亲接受，吾不知安乐，何处有殊胜。
四
    吾或最后来，一切有结除，如栖森大象，善业吾莳种。
五
    彼时依积业，三十一劫间，吾不知恶趣，布施莲根果。
六
    萨摩达那名2，十六人王出，十三劫往昔，大力转轮王。
七
    四种无碍解……
    ──如是尊者比萨达耶迦长老宣唱此等偈。

注：
1 Vessabhū 为过去七佛之第三佛，故此有诸仙中第三之称。
2 Samodhāna（并置）。


13集.譬喻经·三 长老之譬喻·66.六六 斯钦提陀

《小部·13集.譬喻经·三 长老之譬喻·66.六六 斯钦提陀》

    六六 斯钦提陀（善考）

一
    吾行山难路，生为尊狮子，猎杀诸兽群，吾住山峡间。
二
    阿塔达西佛，言说之胜者，彼来殊胜山，动摇吾心意。
三
    吾杀斑点鹿，趋近吾将食，佛恰于此时，乞食行近吾。
四
    吾持最上肉，将施与尊师，大雄者欣喜，当时吾心净。
五
    依此净信心，走入山难路，涌出喜悦心，就地吾死逝。
六
    由此肉布施，更依时心愿，千五百劫间，享乐神世界。
七
    其余劫之间，吾多积善业，实此肉布施，更依观想佛。
八
    三十八劫昔，长寿有八人1，六十劫往昔，二人婆留那。
九
    四种无碍解……
    ──如是尊者斯钦提陀长老宣唱此等偈。

注：
1 Dīghāyu（长寿）。


13集.譬喻经·三 长老之譬喻·67.六七 瓦塔达耶迦

《小部·13集.譬喻经·三 长老之譬喻·67.六七 瓦塔达耶迦》

    六七 瓦塔达耶迦（衣施）

一
    彼等吾为鸟，迦楼金翅鸟，飞往香醉山，得见离尘佛。
二
    吾弃迦楼罗，扮为年少者，向彼两足尊，布施一件衣。
三
    世间导师佛，欣然受吾衣，尊师立空中，为说次一偈：
四
    “由此衣布施，更依汝心愿，弃迦楼罗身，享乐神世界”。
五
    世间居上首，阿塔达西佛，赞叹衣布施，指向北方去。
六
    何处吾再生，衣常皆满足，蔽日覆大空，施衣此果报。
七
    七人名太阳1，大力转轮王，三十六劫昔，曾为诸人王。
八
    四种无碍解……。
    ──如是尊者瓦塔达耶迦长老宣唱此等偈。

注：
1 Aruṇaka（太阳）。


13集.譬喻经·三 长老之譬喻·68.六八 庵婆达耶迦

《小部·13集.譬喻经·三 长老之譬喻·68.六八 庵婆达耶迦》

    六八 庵婆达耶迦（庵婆布施）

一
    阿诺玛达西，坐于山峡间，心满无执着，慈心待世人。
二
    时吾为弥猴，秀岩之雪山，吾见阿诺玛，至心信仰佛。
三
    雪山路不远，尔时庵婆熟，从树采其果，布施蜜庵婆。
四
    阿诺玛达西，佛为我预言：“依此蜜布施，乃至庵婆施。
五
    从今五十劫，享乐神世界，余劫生人天，混而彼流转。
六
    得悟机成熟，放弃其恶业，彼往恶趣后，烧灭众烦恼”。
七
    以正法自制1，顺从彼大仙，胜败皆舍弃，达于不动地。
八
    七十七劫昔，名庵婆核生2，大力十四人，出为转轮王。
九
    四种无碍解……。
    ──如是尊者庵婆达耶迦长老宣唱此等偈。

注：
1 读为 damathenāhaṁ（异本）。
2 Ambatthaja（庵婆核生）。


13集.譬喻经·三 长老之譬喻·69.六九 须摩那

《小部·13集.譬喻经·三 长老之譬喻·69.六九 须摩那》

    六九 须摩那（善意）

一
    吾名须摩那，为作华鬘者，得见离尘佛，受我尊供物。
二
    鲜花心悦适，两手吾持花，奉献尸弃佛，世间有缘者。
三
    由此花供养，更依内心愿，吾不知恶趣，乃供佛果报。
四
    以供鲜花故，三十一劫间，吾不知恶趣，供佛此果报。
五
    二十六劫昔，名高十四人1，具足七种宝，出为转轮王。
六
    四种无碍解……。
    ──如是尊者须摩那长老宣唱此等偈。

注：
1 读为 cattārasa（异本）。


13集.譬喻经·三 长老之譬喻·70.七○ 普帕将哥提耶

《小部·13集.譬喻经·三 长老之譬喻·70.七○ 普帕将哥提耶》

    七○ 普帕将哥提耶（花笼）

一
    无畏如狮子，拟似金翅鸟，壮如虎牡牛，生如尊狮子。
二
    非欲心无敌，归依尸弃佛，比丘众等随，最胜沙门坐。
三
    无上阿诺迦1，容入花篮内，花篮与花束，殊撒向佛陀。
四
    依吾净信心，人长两足尊，胜败皆舍弃，吾达不动位。
五
    尔时作善业，三十一劫间，吾不知恶趣，供佛此果报。
六
    三十劫往昔，持名为神现2，五人具七宝，出为转轮王。
七
    四种无碍解……。
    ──诚如是尊者普帕将哥提耶长老宣唱此等偈。

注：
1 Anojā 为开赤花之灌木。
2 Devabhūti（神现）。

    摄颂
    萨伽质塔、 1阿渥普、 2巴奢布西伽玛那、
    帕拉帕萨、比萨达、斯钦提与瓦塔达、
    庵婆达与须摩那、普帕将哥提雅。
    得见真义共十人，说偈总有七十一。

注：
1 原文虽为 Addhāpupphi，今采异本为 Avopupphi。暹罗本则为 atho Pupphi。
2 Paccā〔bhi〕gamana。


13集.譬喻经·三 长老之譬喻·71.七一 那伽萨玛拉

《小部·13集.譬喻经·三 长老之譬喻·71.七一 那伽萨玛拉》

        第八 那伽萨玛罗品

    七一 那伽萨玛拉（有华鬘象）

一
    阿波他利花1，弃路吾拾遗，以供世缘者，尸弃佛塔婆。
二
    彼时作是业，三十一劫间，吾不知恶趣，供养塔婆果。
三
    十五劫之昔，刹帝利名地2，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者那伽萨玛拉长者宣唱此等偈。

注：
1 apāṭali 树名。不详。
2 Bhūmiya（地）。


13集.譬喻经·三 长老之譬喻·72.七二 帕达山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·72.七二 帕达山尼耶迦》

    七二 帕达山尼耶迦（足想）

一
    日种帝沙佛，吾见踏足来，雀跃内心喜，其足吾起信。
二
    尔时得足想，九十二劫间，吾不知恶趣，足想此果报。
三
    第七劫之昔，刹利须弥陀，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者帕达山尼耶迦长者宣唱此等偈。


13集.譬喻经·三 长老之譬喻·73.七三 山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·73.七三 山尼耶迦》

    七三 山尼耶迦（想）

一
    佛之粪扫衣，见其挂树梢，于此吾合掌，礼拜粪扫衣。
二
    彼时作其业，九十二劫间，吾不知恶趣，想佛此果报。
三
    第四劫之昔，刹利名树精1，大力夷四方，出为转轮王。
四
    四种无碍解……
    ──如是尊者山尼耶迦长者宣唱此等偈。

注：
1 Dumasāra（树精）。


13集.譬喻经·三 长老之譬喻·74.七四 比萨鲁瓦达耶迦

《小部·13集.譬喻经·三 长老之譬喻·74.七四 比萨鲁瓦达耶迦》

    七四 比萨鲁瓦达耶迦（须根块茎布施）

一
    踏入森林中，吾住不毛处，见毗婆尸佛，接受尊供物。
二
    吾施嗽手水，须根与块茎，头面接足礼，指向北方去。
三
    时行此布施，九十一劫间，吾不知恶趣，福业此果报。
四
    第三劫之昔，刹利崇须根1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者比萨鲁瓦达耶迦长老宣唱此等偈。

注：
1 Bhisasammata（以须根而受崇者）。

──第六诵品──


13集.譬喻经·三 长老之譬喻·75.七五 耶伽山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·75.七五 耶伽山尼耶迦》

    七五 耶伽山尼耶迦（一想）

一
    侍毗婆尸佛，骞荼大弟子，彼受世供物，吾施彼一食。
二
    人中两足尊，吾心生净信，吾不知恶趣，一食施果报。
三
    四十劫之昔，刹利婆留那，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者耶伽山尼耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·76.七六 提那山塔拉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·76.七六 提那山塔拉达耶迦》

    七六 提那山塔拉达耶迦（草敷具布施）

一
    雪山路不远，更有一大湖，几百之叶覆，花开多鸟群。
二
    彼处浴饮水，吾住不远处，直风迎面来，吾见胜沙门。
三
    无上彼尊师，了知吾心意，由云中降临，彼时立地上。
四
    以角刈取草，吾施为坐具，导师帝沙佛，世尊坐其处。
五
    己心为净化，吾拜世导师，沉思大牟尼，屈身吾折回。
六
    吾心依净信，赴乐变化天，吾不知恶趣，布施敷具果。
七
    第二劫之昔，刹利名鹿敬1，大力具七宝，出为转轮王。
八
    四种无碍解……
    ──如是尊者 2提那山塔拉迦长老宣唱此等偈。

注：
1 Migasammata（鹿敬）。
2 Tiṇasanthāra〔daya〕ka。


13集.譬喻经·三 长老之譬喻·77.七七 斯质达耶迦

《小部·13集.譬喻经·三 长老之譬喻·77.七七 斯质达耶迦》

    七七 斯质达耶迦（针布施）

一
    三万劫往昔，三十二相具，名号须弥陀，世界之导师。
二
    彼映黄金色，两足之尊者，为佛缝缀衣，吾施五根针。
三
    依其针布施，胜观微妙义，锐速心神爽，于此生智慧。
四
    燃尽几烦恼，除去诸有结，等正觉者教，吾保最后身。
五
    称名二足主1，世有四人王，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者斯质达耶迦长老宣唱此等偈。

注：
1 Dipadādhipati（二足者之主）。


13集.譬喻经·三 长老之譬喻·78.七八 波咤厘普毗耶

《小部·13集.譬喻经·三 长老之譬喻·78.七八 波咤厘普毗耶》

    七八 波吒厘普毗耶（波吒厘花）

一
    容姿值黄金，三十二相具，走进市场间，黄金色佛陀。
二
    时吾豪商子，柔和耽欲乐，波吒厘之花，吾采为堆积。
三
    雀跃内心喜，以花为供养，南无帝沙佛，救主世间解。
四
    彼时行其业，九十二劫间，吾不知恶趣，供花此果报。
五
    六十三劫昔，称名为胜敬1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者波吒厘普毗耶长老宣唱此等偈。

注：
1 Abhisammata（胜敬）。


13集.譬喻经·三 长老之譬喻·79.七九 提坦伽利耶

《小部·13集.譬喻经·三 长老之譬喻·79.七九 提坦伽利耶》

    七九 提坦伽利耶（立合掌）

一
    吾于森林中，追兽为猎师，见彼帝沙佛，庄严世导师。
二
    指向西方去，于彼吾合掌，树叶结席上，佛坐处不远。
三
    尔时吾头上，雷电忽大作，如是吾临死，再度为合掌。
四
    彼时之合掌，九十二劫间，吾不知恶趣，合掌此果报。
五
    五十四劫昔，名唤作兽旗1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者提坦伽利耶长老宣唱此等偈。

注：
1 Migaketu（兽旗）。


13集.譬喻经·三 长老之譬喻·80.八○ 提尼帕多密耶

《小部·13集.譬喻经·三 长老之譬喻·80.八○ 提尼帕多密耶》

    八○ 提尼帕多密耶（三莲华）

一
    巴多穆塔拉，通晓一切法，彼为最胜者，自制人等随，自制人等围，彼等由市出。
二
    汉萨瓦底市1，吾为制花人，盛花开放时，三花持吾手。
三
    吾见离尘佛，折返市场中，吾见正觉尊，彼时如是思：
四
    “此等花献王，吾持奉如何，村田耕千金，吾得又如何。
五
    贤明制不制，生物有幸运，供养救世主，吾得不死富”。
六
    如斯心思惟，己心为净化，手执三赤花，尔时抛空中。
七
    抛向空中去，其花忽扩展，茎上花瓣下，彼处停头上。
八
    见者任何人，皆扬感叹声，诸神于空中，拍手为喝采：
九
    “尊佛于此故，生起稀有事，吾等施花故，得闻一切法”。
一○
    巴多穆塔拉，接受尊供人，尊师街头立，为说如次偈：
一一
    “彼时以赤莲，供养佛之物，吾将赞此人，倾耳听吾说。
一二
    三万劫昔间，享乐于天界，神王三十劫，统领神世界。
一三
    尔时有宫殿，称名为大福2，三百由旬高，二百五十广。
一四
    四十万劫后，建造有尖塔，严具胜楼阁，完具大卧床。
一五
    十万俱胝数，天女等围绕，音乐与歌舞，彼女巧右绕。
一六
    满集天女群，于此盛宫殿，其色为赤神，天常降花雨。
一七
    门扉之把手，象牙壁上钉，赤莲花垂下，花朵车轮大。
一八
    于此宫殿中，花叶覆几重，天女卧其中3，内中多宽展。
一九
    四周百由旬，围绕其住处，此等赤净莲，满放神馨味。
二○
    七十五度间，彼为转轮王，统治广国土，不能测其量。
二一
    幸享二无亏，安泰无危害，将届临终时，彼得见涅槃”。
二二
    吾常见佛耶？为善交易耶？供养三莲华，吾享三成就。
二三
    今日吾达法，诸垢得解脱，人人花开顶，翳遮赤莲华。
二四
    巴多穆尊师，说吾以往业，七千现生者，于法作现观。
二五
    得供养彼佛，十万劫之间，恶趣吾不知，三莲花果报。
二六
    烦恼令烧尽，除去诸有结，消灭诸有漏，吾今无后有。
二七
    四种无碍解……
    ──如是尊者提尼帕多密耶长老宣唱此等偈。

注：
1 Haṁsavatī（鹅市）。
2 Mahāvitthārika（大福）。
3 今采暹罗本作 tuvaṭṭssanti。

    摄颂
    萨玛拉、帕达山尼、山尼耶迦、1 阿鲁瓦达、
    耶伽桑尼、 2提那山、斯质达耶、波吒厘、
    提坦伽利、提尼帕多，十人共偈七十五偈。

注：
1 〔Bhisa-〕Āluvadāyaka。
2 Tiṇadada（草施）即 Tiṇasanthāradāyaka 长老。


13集.譬喻经·三 长老之譬喻·81.八一 提蜜罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·81.八一 提蜜罗普毗耶》

        第九 提蜜罗普毗耶品

      八一 提蜜罗普毗耶（提蜜拉花）

一
    羌达巴伽河1，时吾沿岸行，清幽无烦扰，吾见沙门坐。
二
    此心既得净，尔时自思惟：“能渡彼将渡，能制彼将制。
三
    得慰彼使慰，能镇彼将镇，能脱彼使脱，彼使得涅槃”。
四
    世间之觉者，悉达多大仙，手采提蜜拉2，布撒其头上。
五
    双手吾合掌，更作右绕礼，吾礼尊师足，指向西方去。
六
    既去不久间，鹿王追逐我，直往悬崖行，遂坠于彼处。
七
    自吾供献花，九十四劫间，吾不知恶趣，供佛此果报。
八
    五十六劫昔，名高者七人，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者提蜜罗普毗耶长老宣唱此等偈。

注：
1 Candabhāgā（月分）。
2 timira 花不详。


13集.譬喻经·三 长老之譬喻·82.八二 格达山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·82.八二 格达山尼耶迦》

    八二 格达山尼耶迦（逝想）

一
    生年仅七岁，出家吾无家，更以清净心，吾礼尊师足。
二
    难格黑奇花1，七朵投上空，正觉帝沙佛，如大海无际。
三
    善逝蹈圣道，心跃吾供养，尔时吾具信，以己掌合掌。
四
    依此所作业，九十二劫间，恶趣吾不知，供佛此果报。
五
    第八劫之昔，三人名火焰2，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者格达山尼耶迦长老宣唱此等偈。

注：
1 naṅgaliki 花不详。
2 Aggisikhā（火焰）。


13集.譬喻经·三 长老之譬喻·83.八三 潘难迦利迦

《小部·13集.譬喻经·三 长老之譬喻·83.八三 潘难迦利迦》

    八三 潘难迦利迦（卧合掌） 1

一
    时吾患重病，吾坐于树荫，就此森林中，悲心最高深。
二
    慈愍帝沙佛，挨近彼尊师，吾就原卧处，合掌于头上。
三
    清净吾心喜，人间最上佛，礼敬正觉尊，当场吾息绝。
四
    礼拜人中尊，九十二劫间，恶趣吾不知，礼敬此果报。
五
    第五劫之昔，五人大光焰2，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者潘难伽利迦长老宣唱此等偈毕。

注：
1 在异本方面 Nippannañjalika 暹罗本作 Nipanna。依文意看，可以采用。摄颂中亦与右同。
2 Mahāsikhā（大光焰）。


13集.譬喻经·三 长老之譬喻·84.八四 阿多普毗耶

《小部·13集.譬喻经·三 长老之譬喻·84.八四 阿多普毗耶》

    八四 阿多普毗耶（山下花）

一
    毗浮尸弃佛1，一弟子比丘，威力具三明，以往彼雪山。
二
    时吾住雪山，悦适住仙处，修四量神足，以成为仙人。
三
    生如空飞鸟，性净唯乐山，吾摘山中花，再返至山处。
四
    手执花七朵，撒彼头顶上，大雄注视中，指东立而去。
五
    到达仙居处，返抵己住所，持荷一佉梨，行往山峡去。
六
    可怖大力蟒，缠卷押杀吾，忆及往昔业，当场吾息绝。
七
    自吾捧花供，三十一劫间，恶趣吾不知，供花此果报。
八
    四种无碍解……
    ──如是尊者阿多普毗耶宣唱此等偈。

注：
1 Abhibhū（无胜）。


13集.譬喻经·三 长老之譬喻·85.八五 蓝西山尼迦

《小部·13集.譬喻经·三 长老之譬喻·85.八五 蓝西山尼迦》

    八五 蓝西山尼迦（光想）

一
    于彼雪山中，吾自尝营住，身着皮之衣，住于山峡间。
二
    佛如黄金色，似百光辉耀，花开如娑罗，得见森林间。
三
    大仙毗婆尸，光辉净吾心，合掌为礼敬，头面行接足。
四
    由此善业故，九十一劫间，恶趣吾不知，光想此果报。
五
    四种无碍解……
    ──如是尊者蓝西山尼迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·86.八六 蓝西山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·86.八六 蓝西山尼耶迦》

    八六 蓝西山尼耶迦（光想）

一
    住于雪山中，吾着树皮衣，上行经行处，面向东方坐。
二
    具时为禅乐，于山见普萨1，合掌向彼光，吾心为清净。
三
    依时得光想，九十二劫间，恶趣吾不知，光想此果报。
四
    四种无碍解……
    ──如是尊者蓝西山尼耶迦长老宣唱此等偈。

注：
1 Phussa 为过去二十四佛之第八佛。见 Buddhavaṁsa, P. 50; Jātaka I, P. 40。


13集.譬喻经·三 长老之譬喻·87.八七 帕拉达耶伽

《小部·13集.譬喻经·三 长老之譬喻·87.八七 帕拉达耶伽》

    八七 帕拉达耶伽（果施）

一
    时于雪山中，吾身着粗裘，见普萨胜者，吾持树果施。
二
    更以清净心，吾施树果实，不论再生处，必现树果实。
三
    吾施树果实，九十二劫间，恶趣吾不知，施树实果报。
四
    四种无碍解……
    ──如是尊者帕拉达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·88.八八 萨达山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·88.八八 萨达山尼耶迦》

    八八 萨达山尼耶迦（声想）

一
    时在雪山中，吾居树叶席，声闻普萨法，吾心得清净。
二
    依时所作业，九十二劫间，恶趣吾不知，福业此果报。
三
    四种无碍解……
    ──如是萨达山尼耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·89.八九 菩提山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·89.八九 菩提山尼耶迦》

    八九 菩提山尼耶迦（菩提树想）

一
    彼佛毗婆尸，大菩提树祭，既为出家身，吾亦赴祭会。
二
    以库斯玛水1，灌注菩提树：“应脱者解脱，使彼得涅槃”。
三
    灌注菩提树，九十一劫间，恶趣吾不知，树想此果报。
四
    三十三劫昔，诸人统主出，其名唤灌水2，八人转轮王。
五
    四种无碍解……
    ──如是尊者菩提山尼耶迦长者宣唱此等偈。

注：
1 Kusuma 花之名。
2 Udakāsecana（灌水）。


13集.譬喻经·三 长老之譬喻·90.九○ 钵头磨普毗耶

《小部·13集.譬喻经·三 长老之譬喻·90.九○ 钵头磨普毗耶》

    九○ 钵头磨普毗耶（莲花）

一
    分入茂莲中，吾食钵头摩，吾见佛普萨，三十二相具。
二
    采钵头摩花，上抛入空中，吾行此清净，出家为无家。
三
    此身既出家，此意亦善制，舍弃口恶业，吾行清净活。
四
    自吾献此花，九十二劫间，恶趣吾不知，花供佛果报。
五
    名称为莲语1，有君王十八，从今十八劫，有四十八人。
六
    四种无碍解……
    ──如是尊者钵头摩普毗耶长老宣唱此等偈。

注：
1 Padumabhāsa（莲语）。

    摄颂
    提蜜罗与 1楠伽里罗普毗、潘难伽利迦、阿多普庇耶、
    二蓝西山、帕拉达、萨达山尼、 2塞瓦拉、
    最后钵头磨普毗、十人说偈六十五。

注：
1 Naṅgalipupphī（楠伽利花）。布施 Naṅgaliki 花，指格达山尼耶迦长老。
2 Sevaka（奉事人）。指 Bodhisaññaka 长老。


13集.譬喻经·三 长老之譬喻·91.九一 须陀频第耶

《小部·13集.譬喻经·三 长老之譬喻·91.九一 须陀频第耶》

        第十 须陀品

    九一 须陀频第耶（漆食块）

一
    跳越障碍墙，渡过忧悲海，彼佛值供养，及其弟子等。
二
    供养斯人等，涅槃无畏者，布施得大福，谁亦不能量。
三
    假令四大洲，统主挑战斗，不值斯供养，十六分之一。
四
    人中之胜者，悉达多佛陀；支提崩坏处，修复为供养，更以清净心，吾施以漆餐。
五
    依时所作业，九十四劫间，吾不知恶趣，修复此果报。
六
    三十劫之昔，名称作修复1，七宝十三人，出为转轮王。
七
    四种无碍解……
    ──如是尊者须陀频第耶长老宣唱此等偈。

注：
1 Paṭisaṅkhāra（修复）。


13集.譬喻经·三 长老之譬喻·92.九二 须钦提陀

《小部·13集.譬喻经·三 长老之譬喻·92.九二 须钦提陀》

    九二 须钦提陀（善考）

一
    救主帝沙佛，吾尝施座椅，佛出于日种，雀跃心欢喜。
二
    三十八劫昔，做大满足王1，其富甚宏大，亦有多座褥。
三
    更以清净心，布施佛座椅，尝自积善业，自享己业果。
四
    彼时施椅子，九十二劫间，吾不知恶趣，施椅此果报。
五
    三十八劫昔，转轮王三人，满足近满足23，言称大满足。
六
    四种无碍解……
    ──如是尊者斯钦提陀长老宣唱此等偈。

注：
1 Mahāruci（大满足）。
2 Ruci（满足）。
3 Uparuci（近满足）。


13集.譬喻经·三 长老之譬喻·93.九三 阿达佉拉迦

《小部·13集.譬喻经·三 长老之譬喻·93.九三 阿达佉拉迦》

    九三 阿达佉拉迦（折半衣）

一
    吾达最悲心1，身为恶臭缠，于帝沙尊佛，吾施折半布。
二
    既施折半布，于天一劫乐，其余几数劫，善业吾成就。
三
    彼时行布施，九十二劫间，吾不知恶趣，施布此果报。
四
    四十九劫昔，转轮王示现，人王三十二，其名为乳糜2。
五
    四种无碍解……
    ──如是尊者阿达佉拉迦长老宣唱此等偈。

注：
1 读为 Paramakāruññapatto（异本）。
2 odana（乳麋）。


13集.譬喻经·三 长老之譬喻·94.九四 斯质多耶迦

《小部·13集.譬喻经·三 长老之譬喻·94.九四 斯质多耶迦》

    九四 斯质多耶迦（针布施）

一
    最上亲惠城1，吾昔职铁工，毗婆尸大仙，吾行针布施。
二
    如斯善业故，智慧比金刚，解脱无贪欲，达至诸漏尽。
三
    既已过去世，乃至未来世，吾以智慧识，施针此果报。
四
    九十一劫昔，金刚似七人2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者斯质多耶迦长老宣唱此等偈。

注：
1 Bandhumā 正写为 Bandhumatī（亲惠城）。
2 Vajirasama（金刚似）。


13集.譬喻经·三 长老之譬喻·95.九五 康达玛利耶

《小部·13集.譬喻经·三 长老之譬喻·95.九五 康达玛利耶》

    九五 康达玛利耶（香华鬘）

一
    覆以素馨花，适于佛香塔，为佛悉达多，吾建香塔婆。
二
    姿容值黄金，世间大导师，光辉如睡莲，盛燃如祭火。
三
    壮如虎牡牛，生尊猛狮子，比丘众随坐，沙门之胜者，吾礼敬其足，指向北方去。
四
    由施香华鬘，九十四劫间，吾应可成佛，为果故至明，恶趣吾不知，供养佛果报。
五
    三十九劫昔，有十六人王，称名为天香1，出为转轮王。
六
    四种无碍解……
    ──如是尊者康达玛利耶长老宣唱此等偈。

注：
1 Devagandha（天香）。


13集.譬喻经·三 长老之譬喻·96.九六 提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·96.九六 提普毗耶》

    九六 提普毗耶（三花）

一
    吾住于森林，往昔为猎人，吾见波吒厘1，覆撒三瓣花。
二
    其时七落叶，向外吾掷去，内外身清净，无漏心解脱。
三
    世间之导师，正觉毗婆尸，礼拜波吒厘，当场即息绝。
四
    供养供养树，九十一劫间，恶趣吾不知，供树此果报。
五
    三十三劫昔，一切处愉悦2，大力十三人，出为转轮王。
六
    四种无碍解……
    ──如是尊者提普毗耶长老宣唱此等偈。

注：
1 波吒厘（Pāṭalī）树为毗婆尸佛之菩提树。
2 Samantapāsādika（一切处愉悦）。


13集.譬喻经·三 长老之譬喻·97.九七 玛多频底迦

《小部·13集.譬喻经·三 长老之譬喻·97.九七 玛多频底迦》

    九七 玛多频底迦（蜜块）

一
    吾见深林中，音静不摇动，悉达多佛陀，接受尊供物。
二
    恰如大象镇，及壮牛骏马，亦如月光辉，诸神皈敬彼，尔时吾心喜，智慧涌出生。
三
    佛由禅定起，施蜜于尊师，礼敬尊师足，指向东方去。
四
    三十四劫昔，须陀苏那王，尔时蜜由莲，由吾食流出。蜜雨从空降，尝为此业报。
五
    彼时布施蜜，九十四劫间，恶趣吾不知，施蜜此果报。
六
    三十四劫昔，王者有四人，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者玛多频底迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·98.九八 势那萨那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·98.九八 势那萨那达耶迦》

    九八 势那萨那达耶迦（坐卧具布施）

一
    悉达多佛尊，吾施树叶席，四遍为奉事，撒库斯玛花。
二
    如宫殿乐洞，享豪华物乐，高贵鲜花朵，雨花落卧床1。
三
    几朵美花敷，散落吾卧床，尔时床铺上，雨花纷纷降。
四
    吾施树叶席，九十四劫间，恶趣吾不知，施席此果报。
五
    第五劫往昔，名称坚固席2，人王有七人，出为转轮王。
六
    四种无碍解……
    ──如是尊者塞那萨那达耶迦长老宣唱此等偈。

注：
1 读为 sayane' bhivassanti（暹罗本）。
2 读为 Thitāsanthāraka（坚固蓆）（暹罗本）。


13集.譬喻经·三 长老之譬喻·99.九九 威耶瓦奢迦

《小部·13集.譬喻经·三 长老之譬喻·99.九九 威耶瓦奢迦》

    九九 威耶瓦奢迦（奉事）

一
    毗婆尸佛陀，复有数多众，吾时为使役，尽奉诸所用。
二
    善逝大仙尊，吾无布施物，谨以清净心，吾礼尊师足。
三
    彼时为奉事，九十一劫间，吾不知恶趣，奉事此果报。
四
    第八劫往昔，名称善考王1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者威耶瓦奢迦长老宣唱此等偈。.

注：
1 Sucintita（善考）。


13集.譬喻经·三 长老之譬喻·100.一○○ 弗多帕他迦

《小部·13集.譬喻经·三 长老之譬喻·100.一○○ 弗多帕他迦》

    一○○ 弗多帕他迦（奉事佛）

一
    毗婆尸佛前，吾吹螺贝者，善逝大仙傍，吾尽执奉事。
二
    世间之救主，果报尽奉事，七万种乐器，常此围绕吾。
三
    大仙吾奉事，九十一劫间，吾不知恶趣，奉事此果报。
四
    九十四劫昔，其名称大响1，大力十六人，出为转轮王。
五
    四种无碍解……
    ──如是尊者弗多帕他迦长老宣唱此等偈。

注：
1 Mahānigghosa（大响）。

    摄颂
    须陀频达、彼佉拉 1， 2堪玛拉与威耶甘达玛、
    提普庇耶与玛多、势那与威耶瓦奢、
    丹玛迦末共十人 3，偈整七十此品宣。

注：
1 此前之 Sucintita 略去。
2 Kammāra（铁工）Sūcidāyaka 尝为铁工匠，故作斯言。
3 Dhammaka（法）。指 Buddhūpaṭṭhāka 长老。

    十品摄颂
    开始佛陀品第一、西哈萨那、须菩提、
    军头波汉、优波离、维伽尼与萨伽质塔尼耶、
    那伽萨玛罗、提蜜罗、第十须陀品，
    共偈一千四百首，更有五十有五偈。

佛陀品十组

第一之百人终


13集.譬喻经·三 长老之譬喻·101.一○一 比伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·101.一○一 比伽达耶迦》

        第十一 比伽达以品

    一○一 比伽达耶迦（圣食布施）

一
    金色正觉者，受尊供物人，出离爱之森1，爱至无爱佛。
二
    静安智慧深，彼为大雄者，悉达多大仙，以柄杓施食。
三
    净化众生佛，吾随从接踵，佛出于日种，飨食吾欢喜。
四
    彼时行布施，九十四劫间，恶趣吾不知，圣食布施果。
五
    八十七劫昔，其名称大尘2，七人具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者比伽达耶迦长老宣唱此等偈。

注：
1 读为 Pavaṇā（脚注及暹罗本）。
2 Mahāreṇu（大尘）。


13集.譬喻经·三 长老之譬喻·102.一○二 尼耶那山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·102.一○二 尼耶那山尼耶迦》

    一○二 尼耶那山尼耶迦（智想）

一
    似壮牛骏马，金色正觉尊，大仙如大象，发情三征候。
二
    恰如月满圆，四方照无边，车道信步来，佛陀大牟尼。
三
    以智净化心，于此吾合掌，内喜心清净，礼敬悉达佛。
四
    彼时行此业，九十四劫间，恶趣吾不知，智想此果报。
五
    七十三劫昔，人王十六人，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者尼耶那山尼耶迦宣唱此等偈。


13集.譬喻经·三 长老之譬喻·103.一○三 郁婆拉哈提耶

《小部·13集.譬喻经·三 长老之譬喻·103.一○三 郁婆拉哈提耶》

    一○三 郁婆拉哈提耶（优钵罗持）

一
    吾住帝弥罗，尔时作花鬘，吾见离尘佛，受供悉达多。
二
    清净吾心喜，手持花布施，乘此善业故，不论生何处。
三
    往昔作善业，吾享福果报，美花常围绕，善想此果报。
四
    今吾献此花，九十四劫间，恶趣吾不知，供佛此果报。
五
    今生且暂置，九十四劫间，名称诸河似1，彼有五百王。
六
    四种无碍解……
    ──如是尊者郁婆拉提耶长老宣唱此等偈。

注：
1 Najjupama（诸河似）。


13集.譬喻经·三 长老之譬喻·104.一○四 帕达普奢卡

《小部·13集.譬喻经·三 长老之譬喻·104.一○四 帕达普奢卡》

    一○四 帕达普奢卡（足供养）

一
    尊悉达多彼，吾施肉豆蔻，足下生七花，佛笑从座起。
二
    今依其业故，吾胜诸人天，等正觉者教，得保最后身。
三
    谨此献花供，九十四劫间，吾不知恶趣，供花此果报。
四
    第五劫往昔，轮王十三人，其名称遍香1，统主平四方。
五
    四种无碍解……
    ──如是尊者帕达普奢卡长老宣唱此等偈。

注：
1 Samantagandha（遍香）。


13集.譬喻经·三 长老之譬喻·105.一○五 穆提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·105.一○五 穆提普毗耶》

    一○五 穆提普毗耶（穆提花）

一
    吾为花鬘匠，须陀苏那名，吾见离尘佛，世间居上首。
二
    巴多穆塔拉，吾施肉豆寇，喜获眼清净，得达天眼通。
三
    依此佛供养，复依吾心愿，十万劫之间，吾不生恶趣。
四
    三十六劫昔，名称天中胜1，大力十六人，转轮王出世。
五
    四种无碍解……
    ──如是尊者穆提普毗耶长老宣唱此等偈。

注：
1 Devuttara（天中之胜）。


13集.譬喻经·三 长老之譬喻·106.一○六 乌达伽普奢卡

《小部·13集.譬喻经·三 长老之譬喻·106.一○六 乌达伽普奢卡》

    一○六 乌达伽普奢卡（水供养）

一
    如圣火光辉，如祭火炽燃，金色正觉尊，直由风路来。
二
    掌中吾取水，泼水向空中，大雄怜悯吾，受此水供养。
三
    巴多穆塔拉，彼师空中立，佛知吾心意，为说次一偈：
四
    “依此水供养，更依心生喜，十万劫之间，彼不坠恶趣”。
五
    吾乘此业故，两足尊人长，胜败皆舍弃，吾达不动位。
六
    六十五劫昔，三人转轮王，其名称千王1，统主平四方。
七
    四种无碍解……
    ──如是尊者乌达奢普伽卡长老宣唱此等偈。

注：
1 Sahassarāja（千王）。


13集.譬喻经·三 长老之譬喻·107.一○七 那拉玛利耶

《小部·13集.譬喻经·三 长老之譬喻·107.一○七 那拉玛利耶》

    一○七 那拉玛利耶（芦束）

一
    巴多穆塔拉，世界上首佛，坐于草坪间，禅定如是人。
二
    吾手持芦束，结为一团扇，两尊如是人，吾献与世尊。
三
    导师受团扇，一切遍知者，知吾心怀意，为说此一偈：
四
    “吾身入涅槃，不见苦与热，诚如由三火，汝心得解脱”。
五
    凡栖树间者，诸神皆来集：“佛语令微笑，吾听施者言”。
六
    世尊彼处坐，诸神群众随，彼喜吾施供，为说如次偈：
七
    “依此团扇施，复由汝心愿，其名称敬虔1，当为转轮王。
八
    余留此残业，净根所使故，其名称微风2，或为转轮王。
九
    由团扇布施，依其大敬意，十万劫之间，彼不生恶趣”。
一○
    三万劫往昔，敬虔八人王，二万九千劫，微风有八人。
一一
    四种无碍解……
    ──如是尊者那拉玛利耶长老宣唱此等偈。

注：
1 Subbata（敬虔）。
2 Māluta（微风）。

──第七诵品──


13集.譬喻经·三 长老之譬喻·108.一○八 阿萨努帕塔耶迦

《小部·13集.譬喻经·三 长老之譬喻·108.一○八 阿萨努帕塔耶迦》

    一○八 阿萨努帕塔耶迦（座奉侍）

一
    静寞无烦扰，入于深丛林，阿塔达西佛，吾施狮子座。
二
    手并持华鬘，右绕礼佛陀，吾拜世尊师，指向北方去。
三
    是业两足尊，世人中之长，己心得清净，除去诸有结。
四
    彼时所布施，一千八百劫，吾不知恶趣，施座此果报。
五
    七百劫之昔，世有净化王1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者阿萨努帕塔耶迦长老宣唱此等偈。

注：
1 Sannibbāpaka（净化）。


13集.譬喻经·三 长老之譬喻·109.一○九 毕拉莉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·109.一○九 毕拉莉达耶迦》

    一○九 毕拉莉达耶迦（毕拉莉布施）

一
    无雪山之远，吾住树叶席，当时贪食欲，且以为素性。
二
    人人挖球根1，阿鲁卡兰芭2，毕拉莉以及，塔卡拉等根，大枣与胡桃，白拉果作食。
三
    巴多穆塔拉，受尊供物人，佛知吾心意，信步至吾处。
四
    来近彼大龙，彼为天中天，吾持毕拉莉，散置于钵内。
五
    尔时佛心喜，彼大雄受食，智者进食讫，为吾说一偈：
六
    “汝心具净化，施吾毕拉莉，一万劫之间，汝不堕恶趣”。
七
    至吾最后生，除去诸有结，等正觉者教，得保最后身。
八
    五十四劫昔，其名称善带3，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者毕拉莉达耶迦长老宣唱此等偈。

注：
1 同一之偈见于 Jātaka, VI, P. 578。
2 ālu, Kaḷamba, biḷalī, takkaḷa, kola, bhallātaka, bella 以上均为球根之植物。
3 Sumekhali（善带）。


13集.譬喻经·三 长老之譬喻·110.一一○ 黎努普奢卡

《小部·13集.譬喻经·三 长老之譬喻·110.一一○ 黎努普奢卡》

    一一○ 黎努普奢卡（花粉供养）

一
    黄金色佛陀，犹如百光辉，恰似满圆月，四方照无边。
二
    弟子等围绕，如环大地海，吾捧献花粉，供养毗婆尸。
三
    由此花粉供，九十一劫间，恶趣吾不知，供佛此果报。
四
    四十五劫昔，名唤花粉王1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者黎努普奢卡长老宣唱此等偈。

注：
1 Reṇu（花粉）。

    摄颂
    比伽达威、尼耶那、哈提亚与帕达普、
    穆提普毗、乌达伽、那拉玛利、 1尼瓦萨、
    毕拉莉达威、黎努，十人共偈六十六。

注：
1 Nivāsaka（住）。此系就阿萨努帕塔耶迦长老而言。


13集.譬喻经·三 长老之譬喻·111.一一一 摩诃巴利瓦罗

《小部·13集.譬喻经·三 长老之譬喻·111.一一一 摩诃巴利瓦罗》

        第十二 摩诃巴利瓦罗品

    一一一 摩诃巴利瓦罗（大随众）

一
    世尊毗婆尸，彼为世上首，六万八千众，入满度摩市。
二
    出得城市来，吾赴佛支提，拜见离尘佛，接受尊供物。
三
    吾近傍处有，药叉八万四，帝释三天众，敬谨为侍居。
四
    尔时吾持布，由彼圣处出，跪拜并叩首，供施与大仙。
五
    “诸佛与诸法，尊师皆成满，佛之大威力，摇撼此大地”。
六
    见此未曾有，身毛皆竖立，如是两足尊，佛使吾心净。
七
    吾心为净化，施布与尊师，吾向佛归依，诸臣侍卫同。
八
    彼时行此业，九十一劫数，吾不知恶趣，供佛此果报。
九
    十五劫之昔，乘舆十六人1，大力具七宝，出为转轮王。
一○
    四种无碍解……
    ──如是尊者摩诃巴利瓦罗长老宣唱此等偈。

注：
1 Vāhane（乘舆）。


13集.譬喻经·三 长老之譬喻·112.一一二 须曼伽罗

《小部·13集.譬喻经·三 长老之譬喻·112.一一二 须曼伽罗》

    一一二 须曼伽罗（善瑞祥）

一
    世间居上首，阿塔达西佛，彼由精舍出，走近沐浴池。
二
    世尊饮水浴，出池缠一衣，世尊立彼处，举目望四方。
三
    走近至边傍，拜见世导师，雀跃心内喜，时吾手弹指1。
四
    如百光盛燃，辉耀如黄金，五种歌复踊，弹奏诸乐器。
五
    神界或人间，任吾投何生，胜于一切者，吾之名声大：
六
    “吾南无贵尊，最尊吾归依，己身自欢喜，喜他圣牟尼”。
七
    吾迎佛上坐，微笑向有德，奉事正觉尊，得生兜率天。
八
    一千六百劫，一考九十二2，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者须曼伽罗长老宣唱此等偈。

注：
1 弹指乃表示欢喜之状。
2 Ekacintita（一考）。


13集.譬喻经·三 长老之譬喻·113.一一三 萨拉那伽玛尼耶

《小部·13集.譬喻经·三 长老之譬喻·113.一一三 萨拉那伽玛尼耶》

    一一三 萨拉那伽玛尼耶（归命）

一
    有二药叉王，彼此起战斗，集合数多众，引起大骚动。
二
    巴多穆塔拉，受尊供物人，尊师立空中，教导彼大众。
三
    投弃铠与剑，一切诸神喜，礼敬正觉尊，尔时心静寂。
四
    了知吾心意，宣言满威严，世间解悲深，镇定其大众：
五
    “一人有恶心，恼乱一有情，彼依心之恶，彼将堕恶趣。
六
    先阵有如象，恼乱诸有情，己心为清净，不常为杀害”。
七
    二人药叉王，彼军众心挫，彼等齐归依，世间上首师。
八
    具眼人教众，彼等心摇动，药叉等围绕1，指向北方去。
九
    两足之尊者，最初吾归依，十万劫之间，终不堕恶趣。
一○
    三万劫往昔，其名象牙师2，十六调御主，出为转轮王。
一一
    四种无碍解……
    ──如是尊者萨罗那伽玛尼耶长老宣唱此等偈。

注：
1 读为 parikkhitto。
2 Mahācunda（大象牙师）。


13集.譬喻经·三 长老之譬喻·114.一一四 耶卡萨尼耶

《小部·13集.譬喻经·三 长老之譬喻·114.一一四 耶卡萨尼耶》

    一一四 耶卡萨尼耶（一座）

一
    名唤婆留那，当时为神王，壮牛共牵车，吾奉正觉尊。
二
    阿塔达西佛，尊师将寂灭，手持诸乐器，赴胜菩提树。
三
    召集多面鼓1，舞蹈并歌诵，奉事菩提树，恰如对佛陀。
四
    达拉尼鲁哈，奉彼提树名，于彼结跏趺，忽然吾死逝。
五
    最胜菩提树，令吾心清净，己业已满足，生乐变化天2。
六
    神界与人间，生生常流转，六万乐器数，常围绕面前。
七
    吾消三恶火3，除去诸有结，等正觉者教，得保最后身。
八
    五百劫往昔，其名称伙多4，具有七种宝，三十四人王。
九
    四种无碍解……
    ──如是尊者耶卡萨尼耶长老宣唱此等偈。

注：
1 读为 sabbatāḷa（依暹罗本）。
2 订正为 Nimmāna（依暹罗本）。
3 读为 tidhaggi（异本）。
4 Subahu（夥多）。


13集.譬喻经·三 长老之譬喻·115.一一五 须万那普毗耶

《小部·13集.譬喻经·三 长老之譬喻·115.一一五 须万那普毗耶》

    一一五 须万那普毗耶（黄金花）

一
    世间居上首，毗婆尸世尊，众多人中坐，说示不死道。
二
    二足之尊者，吾耳闻法话，四瓣黄金花，吾献佛世尊。
三
    尔时所有众，上覆尽黄金，佛光黄金光1，其光大辉映。
四
    高扬内心喜，感动吾合掌，吾生荣于彼，吾赍此世福。
五
    正觉世尊喜，礼敬有德人，喜悦心涌出，吾发己住居。
六
    居家正宴坐，忆起最胜佛，依吾清净心，上生兜率天。
七
    由吾供鲜花，九十一劫间，犹不知恶趣，供佛此果报。
八
    四十三劫昔，名唤辋所敬2，大力十六人，出为转轮王。
九
    四种无碍解……
    ──如是尊者须万那普毗耶长老宣唱此等偈。

注：
1 读为 Ca（异本）。
2 Nemisammata（辋所敬）。


13集.譬喻经·三 长老之譬喻·116.一一六 质多卡普奢卡

《小部·13集.譬喻经·三 长老之譬喻·116.一一六 质多卡普奢卡》

    一一六 质多卡普奢卡（冢供养）

一
    世缘尸弃佛，彼佛涅槃时，随众及高官，皆在王居处。
二
    吾心喜清净，将赴佛之冢，于彼处奏乐，并撒香花鬘。
三
    供养佛之冢，于佛冢礼敬，欣喜心清净，吾赴己住居。
四
    居家正宴坐，忆起冢供养，其业两足尊，世之人中长。
五
    神界或人间，得享无亏乐，胜败皆舍弃，上达不动位。
六
    时由献花故，三十一劫间，吾不知恶趣，冢供养果报。
七
    二十九劫昔，大力十六人，其名称上行，出为转轮王。
八
    四种无碍解……
    ──如是尊者质多卡普奢卡长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·117.一一七 弗陀山尼耶伽

《小部·13集.譬喻经·三 长老之譬喻·117.一一七 弗陀山尼耶伽》

    一一七 弗陀山尼耶伽（佛想）

一
    无上婆尸佛，将入涅槃时，水周边卷带，大地为震动。
二
    美哉头装饰，撑展犹遮盖，佛其命尽时，震动吾住居。
三
    家居震动时，吾心起恐怖：“世界缘何故，生出大光明”。
四
    毗沙门天来，镇定此大众：“生者勿生怖，安静且自制”。
五
    诸佛与诸法，吾等师成满，不论生何处，大地常震动。
六
    吾赞佛威力，升天一劫乐，其余几劫间，吾积诸善业。
七
    彼时得佛想，九十一劫数，恶趣吾不知，得想佛果报。
八
    十四劫之昔，更有庄严王，其名称静安1，大力转轮王。
九
    四种无碍解……
    ──如是尊者弗陀山尼耶伽长老宣唱此等偈。

注：
1 Samita（静安）。


13集.譬喻经·三 长老之譬喻·118.一一八 玛格山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·118.一一八 玛格山尼耶迦》

    一一八 玛格山尼耶迦（道想）

一
    巴多穆塔拉，游森诸弟子，迷路森林中，动急如盲目。
二
    巴多穆塔拉，世间大导师，彼等佛弟子，迷路念彼佛。
三
    吾由住处来，将往比丘边，吾教彼等道，并施诸食物。
四
    其业两足尊，人中之长者，生年仅七岁，吾达罗汉位。
五
    五百劫之昔，其名称具眼1，七宝十二人，出为转轮王。
六
    四种无碍解……
    ──如是尊者玛格山尼耶迦长老宣唱此等偈。

注：
1 Sacakkhu（具眼）。


13集.譬喻经·三 长老之譬喻·129.一一九 拔秋拔达那山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·129.一一九 拔秋拔达那山尼耶迦》

    一一九 拔秋拔达那山尼耶迦（侍奉）

一
    阿塔达西佛，善逝寂灭后，吾生为夜叉，尔时有名声。
二
    具眼者涅槃，实吾之不幸，吾虽多富有，力萎难得光。
三
    娑伽罗弟子，见吾此心意，行来至面前，令吾心摇动：
四
    “何忧勿恐怖，贤者汝行法1，依佛所与教，一切幸福种。
五
    导师悉达多，供养彼佛者，入灭佛身骨，供养芥粒许。
六
    同为心清净，亦同持大福，汝为作塔婆，供养胜者骨2”。
七
    闻娑伽罗言，吾立佛塔婆，吾奉牟尼塔，供侍达五年。
八
    其业两足尊，人中之长者，吾享无亏福，以达罗汉位。
九
    七百劫之昔，宏智有四人3，大力具七宝，出为转轮王。
一○
    四种无碍解……
    ──如是尊者拔秋拔达那山尼耶迦长老宣唱此等偈。

注：
1 读为 cara dhammaṁ sumedhasa（暹罗本）。
2 读为 Pūjehi（暹罗本）。
3 Bhūripañña（宏智）。


13集.譬喻经·三 长老之譬喻·120.一二○ 奢提普奢卡

《小部·13集.譬喻经·三 长老之譬喻·120.一二○ 奢提普奢卡》

    一二○ 奢提普奢卡（素馨供养）

一
    毗婆尸佛生，煌耀大光辉，海山皆与共，大地为震动。
二
    观相人说明：“佛出此世间，众生之最上，众人皆跃动”。
三
    吾依相者言，具素馨供养，如说素馨供，斯者非供养。
四
    累积诸善事1，己心得清净，行素馨供养，即时吾死逝。
五
    诸神与人间，不论生何胎，吾胜诸有情，供素馨果报。
六
    随心所泛动，乳母等事吾2，彼女不烦扰，是供素馨果。
七
    依此所供养，九十一劫间，吾不知恶趣，供此素馨果。
八
    于今第三劫，统主三十四，其名善奉事3，大力转轮王。
九
    四种无碍解……
    ──如是尊者奢提普奢卡长老宣唱此等偈。

注：
1 读为 Saṁharitvāna（暹罗本）。
2 读为 dhātiyo（暹罗本）。
3 Supāricariya（善奉事）。

    摄颂
    巴利瓦罗、须曼伽罗、萨拉那与阿卡萨那（一座）、
    须万那普毗耶、质多普奢、弗陀山、
    玛格、拔秋拔达那、奢提普奢为最末、
    贤者长老共十人、说偈达有九十颂。


13集.譬喻经·三 长老之譬喻·121.一二一 世雷耶迦

《小部·13集.譬喻经·三 长老之譬喻·121.一二一 世雷耶迦》

    一二一 世雷耶迦（世雷耶伽花）

一
    圣学书殊胜，兼通三吠陀，适在户外立，得见世导师。
二
    恰似行森狮，巍默如虎王，发情三征候，大仙如大象。
三
    势雷耶迦花，采摘投入空，即以佛威力，围绕诸人众。
四
    导师一切知，佛陀凝注心，此世人中长，散花遍大地。
五
    内茎外花瓣，敷花作如是1，作覆七日间，体形自消逝。
六
    不可思议事，见者毛骨悚，世尊师善逝，于佛净吾心。
七
    依此心清净，是净根所使，十万劫之间，吾不生恶趣。
八
    一万五千劫，大力有五王，奇那玛拉名，出为转轮王。
九
    四种无碍解……
    ──如是尊者世雷耶迦长老宣唱此等偈。

注：
1 读为 Sā pupphachadanaṁ（暹罗本）。


13集.譬喻经·三 长老之譬喻·122.一二二 普帕脱毗耶

《小部·13集.譬喻经·三 长老之譬喻·122.一二二 普帕脱毗耶》

    一二二 普帕脱毗耶（花塔）

一
    雪山不远处，有山库库罗，通圣婆罗门，住于此山中。
二
    五千弟子等，平时常围绕，彼等忠实事，圣书无不通：
三
    “世间有佛出，是吾等所尊，八十随形好，胜相三十二，胜者光一寻，恰如阳光辉”。
四
    通圣婆罗门，耳闻弟子言，由其仙处出，所询应往方：“大雄所在地，世界导师住。
五
    见佛即南无1，礼佛无双者，心中扬欢喜，吾供养如来。
六
    吾辈弟子等，趋往见如来，顶礼尊师足，听闻胜者教”。
七
    大众皆出行，吾独患疾病，为病苦所恼，娑罗树荫卧。
八
    吾集弟子等，如是吾作问：“世无上救主，佛德为如何”。
九
    彼等听所问，明知说如是，忠实礼胜佛2，放眼顾四周。
一○
    吾闻彼等言，己心得清净，持花造塔婆，当场即死逝。
一一
    吾身荼毗后，彼等赴佛前，深敬为合掌，大众拜尊师。
一二
    持花造塔婆，为大仙善逝，十万劫之间，吾不生恶趣。
一三
    四万劫往昔3，有王十六人，呼名唤火者4，大力转轮王。
一四
    二万劫之昔，转轮王出世，其名称圣火5，有王三十八。
一五
    四种无碍解……
    ──如是尊者普帕脱毗耶长老宣唱此等偈。

注：
1 读为 tāhaṁ disvā namassissaṁ（暹罗本）。
2 读为 sakkaccaṁ（暹罗本）。
3 读为 sattārīsasahassamhi（暹罗本）。
4 Aggisama（如火者）。
5 Ghatāsana（食酪者＝圣火）。


13集.譬喻经·三 长老之譬喻·123.一二三 巴耶萨达耶迦

《小部·13集.譬喻经·三 长老之譬喻·123.一二三 巴耶萨达耶迦》

    一二三 巴耶萨达耶迦（乳糜布施）

一
    三十一相具，佛陀黄金色，比丘众等随，山倾斜出来。
二
    手持青铜钵，吾备办乳糜，思及尊供奉，吾捧供物去。
三
    其时彼世尊，人中之长者，乘风路空上，升于经行处。
四
    不可思议事，见已竖汗毛，吾置青铜钵，礼敬毗婆尸。
五
    “汝佛神或人1，及一切知者，牟尼慈愍故，受吾此乳糜”。
六
    世间大导师，知吾之用意，牟尼一切知，受吾乳糜供。
七
    彼时所布施，九十一劫间，吾不知恶趣，施乳此果报。
八
    四十一劫昔，世有佛陀王，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者巴耶萨达耶迦长老宣唱此等偈。

注：
1 读为 buddho' Si（暹罗本）。


13集.譬喻经·三 长老之譬喻·124.一二四 康豆达奇耶

《小部·13集.譬喻经·三 长老之譬喻·124.一二四 康豆达奇耶》

    一二四 康豆达奇耶（香水）

一
    吾坐佳楼阁，见毗婆尸佛，如迦休树辉，漏尽一切知。
二
    楼阁附近处，世界导师来，彼如日落时，放射红光辉。
三
    吾手持香水，散洒于佛身，于心得清净，当场吾死逝。
四
    因吾洒香水，九十一劫间，吾不知恶趣，供佛此果报。
五
    三十一劫昔，有芳香之王1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者康豆达奇耶长老宣唱此等偈。

注：
1 Sugandha（芳香）。


13集.譬喻经·三 长老之譬喻·125.一二五 山穆伽塔义迦

《小部·13集.譬喻经·三 长老之譬喻·125.一二五 山穆伽塔义迦》

    一二五 山穆伽塔义迦（面前赞）

一
    毗婆尸佛生，预言其瑞兆：“众多人得净，佛将出此世”。
二
    “有人出生时，一千界地震，世尊为尊师，具眼者说法。
三
    有人出生时，出现大光明，世尊为尊师，具眼者说法。
四
    有人出生时，河流水停止，世尊为尊师，具眼者说法。
五
    有人出生时，阿鼻地狱燃1，世尊为尊师，……。
六
    有人出生时，翼众不交飞，世尊为尊师，……。
七
    有人出生时，风层遂不吹，世尊为尊师，……。
八
    有人出生时，一切宝生辉，世尊为尊师，……。
九
    有人出生时，举足行七步2，世尊为尊师，……”。
一○
    无论生与否，佛眺见诸方，言宣满威严，此为诸佛法。
一一
    吾启动众人，赞叹世导师3，礼敬正觉尊，指向东方去。
一二
    自吾称赞佛，九十一劫间，恶趣吾不知，赞佛此果报。
一三
    九十劫之昔，名唤面前赞，大力具七宝，出为转轮王。
一四
    八十九劫昔，其名唤地鼓4，大力具七宝，出为转轮王。
一五
    八十八劫昔，其名唤光思5，大力具七宝，出为转轮王。
一六
    八十七劫昔，萨利他达达，大力……。
一七
    八十六劫昔，其名唤火消6，大力……。
一八
    八十五劫昔，名唤王风似7，大力……。
一九
    八十四劫昔，其名谓趣断8，大力……。
二○
    八十三劫昔，其名谓宝焰9，大力……。
二一
    八十二劫昔，其名谓足步10，大力……。
二二
    八十一劫昔，名谓王省察11，大力……。
二三
    八十劫之昔，其名谓耻髓12，七宝具足……。
二四
    四种无碍解……
    ──如是尊者山穆伽塔义迦长老宣唱此等偈。

注：
1 读为 avīci' ggiṁ（暹罗本）。
2 读为 sattāsuṁ（暹罗本）。
3 订正为 thavitvā。
4 Paṭhavidundubī（地鼓）。
5 Obhāsamata（光思）。
6 Agginibbāpana（火消）。
7 Rājāvātasama（王风似）。
8 Gatipacchedana（趣断）。
9 Rataṇappajjala（宝焰）。
10 Padavikkamana（足步）。
11 Rājāvilokana（王省察）。
12 Hirisāra（耻髓）。


13集.譬喻经·三 长老之譬喻·126.一二六 库斯玛萨尼耶

《小部·13集.譬喻经·三 长老之譬喻·126.一二六 库斯玛萨尼耶》

    一二六 库斯玛萨尼耶（花座）

一
    尔时于谷市1，吾为婆罗门，语汇仪式通，吉凶古传说。
二
    文法答释明，亦熟知占术，通晓三吠陀，弟子唱真言。
三
    时持五青莲，置于吾头上，父母相会处，吾为尊供祭。
四
    毗婆尸佛陀，比丘众等随，人中长者来，诸方耀光辉。
五
    吾设置座席，邀请大牟尼，吾敷花朵后，导入己家中。
六
    家居既备办，吾为众摄食，自具清净心，向佛行布施。
七
    知为进食时，吾于单手伸，佛示意称谢，指北方而去。
八
    彼时布施花，九十一劫间，吾不知恶趣，布施花果报。
九
    由今一劫前，有王曰胜见2，大力具七宝，出为转轮王。
一○
    四种无碍解……
    ──如是尊者库斯玛萨尼耶长老宣唱此等偈。

注：
1 Dhaññavatī（谷市）。
2 Varadassana（胜见）。


13集.譬喻经·三 长老之譬喻·127.一二七 巴洛大耶迦

《小部·13集.譬喻经·三 长老之譬喻·127.一二七 巴洛大耶迦》

    一二七 巴罗大耶迦（果施）

一
    精圣学圣书，亦通三吠陀，雪山不远处，仙处吾住居。
二
    分陀利树果1，垂吊树梢顶，吾于祭火时，落入吾袋中。
三
    巴多穆塔拉，受人尊供物，摇动启吾心，乞食近至前。
四
    清净心内喜，吾向佛施果，使吾生光荣，资来世幸福。
五
    受人尊供物，金色正觉尊，尊师立空中，说示次一偈：
六
    “布施此树果，更依心中愿，十万劫之间，彼不堕恶趣”。
七
    依此清净根，吾享无亏福，胜败皆舍弃，达于不动位。
八
    七百劫之昔，王名善瑞祥2，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者巴罗大耶迦长老宣唱此等偈。

注：
1 Puṇḍarīka 为白莲华，但在此可视为与尸弃佛之路树为同一种树。
2 Sumaṅgala（善瑞祥）。


13集.譬喻经·三 长老之譬喻·128.一二八 尼耶那山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·128.一二八 尼耶那山尼耶迦》

    一二八 尼耶那山尼耶迦（智想）

一
    雪山之山中，吾住山峡谷，时见光辉砂，归命殊胜佛：
二
    “智慧无等伦，无以尊师斗，了知一切法，佛以智解脱。
三
    贵尊吾南无，吾归依最尊，于最胜智慧，无有等齐者”。
四
    净心于佛智，一劫得天乐，其余几劫间，得积诸善业。
五
    智慧所想得，由此九一劫，吾不知恶趣，智想此果报。
六
    七十三劫昔，一人名砂花1，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者尼耶那山尼耶迦长老宣唱此等偈。

注：
1 Puḷinapupphiya（砂花）。


13集.譬喻经·三 长老之譬喻·129.一二九 康提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·129.一二九 康提普毗耶》

    一二九 康提普毗耶（甘提花）

一
    应施毗婆尸，佛身黄金色，弟子等随后，由其僧苑出。
二
    遍知漏尽者，吾见此胜佛，喜悦心清净，供养康提花1。
三
    两尊如是人，依此心清净，雀跃心内喜，吾再礼如来。
四
    彼时吾捧花，九十一劫间，吾不知恶趣，是供佛果报。
五
    四十一劫昔，有王婆留那，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者康提普毗耶长老宣唱此等偈。

注：
1 gaṇṭhi 树名。


13集.譬喻经·三 长老之譬喻·130.一三○ 钵头摩普奢迦

《小部·13集.譬喻经·三 长老之譬喻·130.一三○ 钵头摩普奢迦》

    一三○ 钵头摩普奢迦（赤莲华供养）

一
    雪山不远处，有名瞿昙山，众树多蔽覆，群鬼所住居。
二
    即此处当中，化作有仙处，吾住其仙处，众多弟子随：
三
    “弟子等出去，采来钵头摩，吾等以供佛，两足如是人”
四
    彼等应诺然，采集钵头摩，如实吾占卜，捧此以献佛。
五
    尔时弟子集，了知吾所谕，汝等切勿懈，不懈于造福。
六
    如是谦虚言，晓谕弟子等，勤此不懈德，彼时吾死逝。
七
    依此捧花供，九十一劫间，吾不知恶趣，供佛此果报。
八
    五十一劫昔，有王最胜水1，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者钵头摩普奢迦长老宣唱此等偈。

注：
1 Jaluttama（最胜水）。

    摄颂
    世雷耶伽、普帕脱、巴耶萨与康达奇、
    多玛萨 1与阿萨尼、巴罗、山尼、
    康提、钵头摩普奢、见真义人说此百零五偈，

注：
1 Thomaka = thavika 即指 Sammukhathāvika 而言。


13集.譬喻经·三 长老之譬喻·131.一三一 输毗多

《小部·13集.譬喻经·三 长老之譬喻·131.一三一 输毗多》

        第十四 输毗多品

    一三一 输毗多（众宝庄严）

一
    巴多穆塔拉，彼为最胜者，众多人群绕，说示不死法。
二
    佛之威严满，吾闻宣说言，深敬示合掌，时吾心镇静：
三
    “大洋海之雄1，须弥山之最，如实其意动，不如佛智慧”。
五
    慈愍之仙者，于法置恒规，比丘众中坐，为说如次偈：
六
    “世间大导师，若有赞智慧，十万劫之间，彼不堕恶趣。
七
    烧尽众烦恼，心镇而安静，名唤输毗多，为尊师弟子”。
八
    烦恼吾烧尽，除去诸有结，吾达于三明，吾行佛教法。
九
    五万劫之昔，萨穆伽七人，大力具七宝，出为转轮王。
一○
    四种无碍解……
    ──如是尊者输毗多长老宣唱此等偈。

注：
1 此为 triṣṭubh 调之一偈所插入者，底本附以三、四两节之号码为错误，四节之号码应除去。


13集.譬喻经·三 长老之譬喻·132.一三二 须陀苏那

《小部·13集.譬喻经·三 长老之譬喻·132.一三二 须陀苏那》

    一三二 须陀苏那（善见）

一
    广阔河岸边，有无花果树，吾索其果树，得见世导师。
二
    花开现金色，时将截其茎，供献世缘者，尸弃佛彼之。
三
    “永恒不死道，汝须智慧达，吾崇大智慧，殊胜牟尼佛”。
四
    崇敬佛智慧，施供无花果，吾今得其想，崇尚智果报。
五
    彼时吾献花，三十一劫间，吾不知恶趣，是崇智果报。
六
    十三劫昔十，二伽鲁伽达，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者须陀苏那长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·133.一三三 梅檀普奢迦

《小部·13集.譬喻经·三 长老之譬喻·133.一三三 梅檀普奢迦》

    一三三 梅檀普奢迦（旃檀供养）

一
    羌达帕迦河，时为紧那罗，吾是食花者，身着多花衣。
二
    世间居上首，阿塔达西佛，如鹅王翔空，倾斜山峡出。
三
    “吾南无贵尊，圣心更清明，脸色既清净，诸根亦清悦”。
四
    博识且宏智，由空佛端降，外衣展敷地，结跏而趺坐。
五
    手持旃檀香，吾往胜者前，清净心内喜，以此捧献佛。
六
    世间居上首，礼敬正觉尊，涌出欢喜［心］，指向北方去。
七
    施旃檀供养，因此十八劫，恶趣吾不知，供佛此果报。
八
    十四劫往昔，其名唤赤牛1，大力有三人，出为转轮王。
九
    四种无碍解……
    ──如是尊者旃檀普奢迦长老宣唱此等偈。

注：
1 Rohiṇi（赤牛）。

──第八诵品──


13集.譬喻经·三 长老之譬喻·134.一三四 普巴奢达尼耶

《小部·13集.譬喻经·三 长老之譬喻·134.一三四 普巴奢达尼耶》

    一三四 普巴奢达尼耶（花伞盖）

一
    呼名为善喜1，圣书婆罗门，学殊牺牲祭2，及行苏摩祭。
二
    巴多穆塔拉，慈者彼大仙，怜愍诸人群，尔时空经行。
三
    世导一切智，正觉尊经行，彼满无执着3，慈心无量众。
四
    圣书婆罗门，时切几花茎，弟子等聚来，散花向空上。
五
    城市尽其限，散花成伞盖，依佛威力故，七日不消失。
六
    诚净根所致，吾享无亏乐，诸漏皆正知，超越世执着。
七
    十一劫往昔，三十五人王，大力具七宝，出为转轮王。
八
    四种无碍解……
    ──如是尊者普巴奢达尼耶长老宣唱此等偈。

注：
1 Sunanda（善喜）。
2 读为 ayājiyiṁ（异本）。以下同样原文用第三人称之动词应订正为一人称。此处婆罗门系指长者之前生。
3 读为 aphari satte（暹罗本）。参阅前之第六八庵婆达耶迦长老之第一偈。


13集.譬喻经·三 长老之譬喻·135.一三五 罗喉山尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·135.一三五 罗喉山尼耶迦》

    一三五 罗睺山尼耶迦（孤独想）

一
    雪山不远处，有山婆娑婆1，于彼山之麓，营造有仙处。
二
    吾为婆罗门，施教三千年2，吾坐一边述，弟子等倾听。
三
    如斯一边坐，圣书婆罗门，常慕佛容姿，智慧以净心。
四
    于彼吾心净，坐于树叶席，结跏趺端坐，当场吾死逝。
五
    彼时吾得想，三十一劫间，吾不知恶趣，智慧此想果。
六
    二十七劫昔，王名吉祥持3，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者罗睺山尼耶迦长老宣唱此等偈。

注：
1 Vasabha（牡牛）。
2 以下同应视为第一人称。
3 Siridhara（吉祥持）。


13集.譬喻经·三 长老之譬喻·136.一三六 旃簸迦普毗耶

《小部·13集.譬喻经·三 长老之譬喻·136.一三六 旃簸迦普毗耶》

    一三六 旃簸迦普毗耶（旃簸迦花）

一
    佛坐山峡间，光辉如黄花，如曙晓明星，照耀诸方所。
二
    吾具诸巧艺，弟子有三人，持荷一佉梨，彼等随吾后。
三
    苦行者袋中，有装七茎花，取花为智慧，献毗舍浮佛。
四
    时吾献花供，三十一劫间，恶趣吾不知，智慧供养果。
五
    二十九劫昔，其名唤杀光1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者旃簸迦普毗耶长老宣唱此等偈。

注：
1 Vihatābha（杀光）。


13集.譬喻经·三 长老之譬喻·137.一三七 阿塔山达萨

《小部·13集.譬喻经·三 长老之譬喻·137.一三七 阿塔山达萨》

    一三七 阿塔山达萨（谕义）

一
    广大公堂坐，智力者漏尽，比丘众等随，吾见世导师：
二
    “三明六通具，大威十万人，围绕正觉尊，谁见不起信。
三
    人天世智慧，无与伦比者，智慧正觉尊，谁见不起信。
四
    如玉出矿山，喻法身光明，他物无能秽，谁见不起信”。
五
    巴多穆他拉，依此等三偈，称颂彼不败，去那罗陀市1。
六
    由此心清净，且依赞佛德，十万劫之间，吾不知恶趣。
七
    三十劫往昔，名唤善投王2，大力具七宝，有为转轮王。
八
    四种无碍解……
    ──如是尊者阿塔山达萨伽长老宣唱此等偈。

注：
1 读为 puragacchi so（暹罗本）。
2 Sukhitta（善投）。


13集.譬喻经·三 长老之譬喻·138.一三八 耶伽兰萨尼耶

《小部·13集.譬喻经·三 长老之譬喻·138.一三八 耶伽兰萨尼耶》

    一三八 耶伽兰萨尼耶（一光）

一
    吾名那罗陀，美发贤者称1，寻求善不善，赴往佛座前。
二
    阿塔达西佛，慈愍慈心深，说法具眼者，牟尼慰众生。
三
    己心得清净，合掌于头上，尊师吾礼敬，指向东方去。
四
    十七劫往昔，有王统大地，其名无敌住2，轮王伟大力。
五
    四种无碍解……
    ──如是尊者3耶伽兰萨尼耶长老宣唱此等偈。

注：
1 Kesava（美发）。
2 Amittavāsana（无敌住）。
3 读为 Ekaraṁsaniya（暹罗本及他异本）。


13集.譬喻经·三 长老之譬喻·139.一三九 娑罗普巴达耶迦

《小部·13集.譬喻经·三 长老之譬喻·139.一三九 娑罗普巴达耶迦》

    一三九 娑罗普巴达耶迦（娑罗花布施）

一
    时吾为兽王，生为尊狮子，觅求山险路，得见世导师。
二
    “此人诚大雄，人天中长者，令悟数多人，然吾尊崇彼”。
三
    手折娑罗枝，取来诸枝花1，走近正觉尊，布施最胜花。
四
    依献此花供，九十一劫间，恶趣吾不知，施花此果报。
五
    第九劫之昔，微卢者那名2，三王有大力，有为转轮王。
六
    四种无碍解……
    ──如是尊者娑罗普巴达尼耶长老宣唱此等偈。

注：
1 读为 Sasākhaṁ。
2 Virocana（遍照）。


13集.譬喻经·三 长老之譬喻·140.一四○ 巴洛大耶迦

《小部·13集.譬喻经·三 长老之譬喻·140.一四○ 巴洛大耶迦》

    一四○ 巴罗大耶迦（果施）

一
    吾时为猎人，狙杀他生物1，近尸弃佛处，居卧吾山洞。
二
    世间大导师，朝夕吾得见，两足尊是人，吾无布施物。
三
    毗耶罗树果，采摘往佛前，世间居上首，佛受吾供养。
四
    更采他种果，奉事向导人，如是心净化，当场吾死逝。
五
    依布施此果，三十一劫间，吾不知恶趣，施果此果报。
六
    十五劫往昔，三王玛罗毗，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是巴罗大耶迦长老宣唱此等偈。

注：
1 读为 Parapāṇu。

    摄颂
    输毗与须陀苏那、旃檀、普巴奢达那、
    罗睺、旃簸迦普庇、又阿塔山达萨伽、
    耶伽兰西 1、娑罗达达 2、第十巴罗大耶迦
    此为贤人等之数、共说其偈七十二。

注：
1 读为 Ekaraṁsi（异本及暹罗本）。
2 Sāladada = Sālapupphadāyaka。


13集.譬喻经·三 长老之譬喻·141.一四一 阿第奢提耶

《小部·13集.譬喻经·三 长老之譬喻·141.一四一 阿第奢提耶》

        第十五 奢达品

    一四一 阿第奢提耶（上伞盖）

一
    阿塔达西佛，至其涅槃时，伞盖层层作，奉献塔婆上。
二
    时时常来此，南无师塔婆，吾于伞盖上，奉献众花覆。
三
    一千七百劫，吾做诸神王，供养塔婆果，吾不生人世。
四
    四种无碍解……
    ──如是尊者阿第奢提耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·142.一四二 单巴洛巴迦

《小部·13集.譬喻经·三 长老之譬喻·142.一四二 单巴洛巴迦》

    一四二 单巴罗巴迦（柱载）

一
    世间之救主，单摩达西灭，尊佛胜支提，吾运载幡柱。
二
    并再作阶梯，登上胜塔婆，吾采素馨花，捧献立柱上。
三
    诸佛并诸法，尊师吾成满，恶趣吾不知，供养塔婆果。
四
    九十四劫昔，其名称塔顶1，大力十六人，有为转轮王。
五
    四种无碍解……
    ──如是尊者单巴罗巴迦长老宣唱此等偈。

注：
1 Thūpasikha（塔顶）。


13集.譬喻经·三 长老之譬喻·143.一四三 耶提伽罗迦

《小部·13集.譬喻经·三 长老之譬喻·143.一四三 耶提伽罗迦》

    一四三 耶提伽罗迦（栏楯造）

一
    世间之救主，毗耶达西灭，心净吾欣喜，为佛作栏楯。
二
    围绕此摩尼，吾为最上祭，吾作栏楯祭，当场吾死逝。
三
    诸神与人间，吾生任何胎，虚空持摩尼1，积福此果报。
四
    一千六百劫，名唤摩尼光2，大力三十二，出为转轮王。
五
    四种无碍解……
    ──如是尊者耶提伽罗迦长老宣唱此等偈。

注：
1 读为 Maṇiṁ（暹罗本）。
2 Maṇippabha（摩尼光）。


13集.譬喻经·三 长老之譬喻·144.一四四 萨巴利瓦利耶

《小部·13集.譬喻经·三 长老之譬喻·144.一四四 萨巴利瓦利耶》

    一四四 萨巴利瓦利耶（有随众）

一
    巴多穆塔拉，彼为最胜者，如火块炽燃，正觉尊涅槃。
二
    大雄临寂灭，塔婆世广闻，尊佛身骨上，人崇施塔婆1。
三
    心净吾欣喜，吾作金栏楯，香气飘弥漫2，相应时塔婆。
四
    诸神与人间，无论生何处，依昔此果报，不见下劣性。
五
    千五百劫昔，其名唤成就3，其数有八人，大力转轮王。
    ──如是尊者萨巴利瓦利耶长老宣唱此等偈。

注：
1 依异本及暹罗本读为 thūpadattaṁ。
2 依暹罗本读为 dhūpagandho 但如底本读 ca 为 va（异本），意为「如天翔之烟块」。
3 应读 Samatta（成就）（暹罗本及其他异本）。


13集.譬喻经·三 长老之譬喻·145.一四五 温玛普毗耶

《小部·13集.譬喻经·三 长老之譬喻·145.一四五 温玛普毗耶》

    一四五 温玛普毗耶（亚麻花）

一
    尊贵彼世尊，受尊供物人，悉达多寂灭，供佛大塔婆。
二
    悉达多大仙，于时之葬祭，吾持亚麻花，奉献至塔婆。
三
    依此献花供，九十四劫间，吾不知恶趣，供养塔婆果。
四
    第九劫往昔，名苏摩提婆1，八十五大力，有为转轮王。
五
    四种无碍解……
    ──如是尊者温玛普毗耶长老宣唱此等偈。

注：
1 Somadeva（苏摩神）。


13集.譬喻经·三 长老之譬喻·146.一四六 阿努楼玛达耶迦

《小部·13集.譬喻经·三 长老之譬喻·146.一四六 阿努楼玛达耶迦》

    一四六 阿努楼玛达耶迦（相应布施）

一
    阿诺玛达西，作栏绕提树，吾以手作业，布施泥灰浆。
二
    阿诺玛达西，注目此善业，佛立僧众中，述说如次偈：
三
    “依此泥浆业，更依心意愿，享受无亏乐，得致彼苦灭”。
四
    面色既清净，安静心镇定，等正觉者教，吾保最后身。
五
    由今兹一劫，无亏满百劫，名唤全坚块1，大力转轮王。”
六
    四种无碍解……
    ──如是尊者阿努楼玛达耶迦长老宣唱此等偈。

注：
1 Sabbagghana（金坚块）。


13集.譬喻经·三 长老之譬喻·147.一四七 玛格达耶迦

《小部·13集.譬喻经·三 长老之譬喻·147.一四七 玛格达耶迦》

    一四七 玛格达耶迦（道施）

一
    由河水中出，具眼往森林，严相悉达多，吾见正觉者。
二
    执持锄与笼，其行道不平，顶礼拜尊师，己心得清净。
三
    当时作此业，九十四劫间，恶趣吾不知，施道此果报。
四
    五十七劫昔，出世一人王，其名谓善觉1，统人领导者。
五
    四种无碍解……
    ──如是尊者玛格达耶迦长老宣唱此等偈。

注：
1 Suppabuddha（善觉）。


13集.譬喻经·三 长老之譬喻·148.一四八 巴洛伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·148.一四八 巴洛伽达耶迦》

    一四八 巴罗伽达耶迦（板布施）

一
    吾业制乘具，巧明木工匠，手作旃檀板，布施世缘者。
二
    天宫黄金造，佳构常辉耀，象马等座骑，神之乘物具。
三
    轿舆高台阁，随欲得生来，宝玉吾无数1，施板此果报。
四
    吾之施此板，九十一劫间，恶趣吾不知，布施板果报。
五
    五十七劫昔，四人有化作2，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是巴罗伽达耶迦长老宣唱此等偈。

注：
1 akkhobiṇī 解为（Skt, akṣanhiṇī）之意。
2 Bhavanimmita（有化作）。


13集.譬喻经·三 长老之譬喻·149.一四九 瓦单萨奇耶

《小部·13集.譬喻经·三 长老之譬喻·149.一四九 瓦单萨奇耶》

    一四九 瓦单萨奇耶（头饰）

一
    名称须弥陀，自存无敌者，于委身孤独，行入大森林。
二
    香树花开满1，编结作头饰，指向世导师，吾献彼尊佛。
三
    捧献彼花朵，从此三万劫，吾不知恶趣，供佛此果报。
四
    千九百劫昔，化作十六人2，大力具七宝，有为转轮王。
五
    四种无碍解……
    ──如是尊者瓦单萨奇耶长老宣唱此等偈。

注：
1 salaḷa 香树之一种。
2 Nimmita（化作）。


13集.譬喻经·三 长老之譬喻·150.一五○ 巴兰伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·150.一五○ 巴兰伽达耶迦》

    一五○ 巴兰伽达耶迦（座椅布施）

一
    世间居上首，须弥陀世尊，吾施其座椅，座椅层层叠。
二
    请知吾心意，尔时常为吾，具有七种宝，座椅为吾生。
三
    依此施座椅，从此三万劫，恶趣吾不知，施座椅果报。
四
    二万劫往昔，黄金光三人1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者巴兰伽达耶迦长老宣唱此等喝。

注：
1 Suvaṇṇābha（黄金光）。

    摄颂
    奢达、单巴与耶提、巴利瓦罗、温玛普毗耶、
    阿努楼玛、玛格达伊、巴罗达伊、瓦单萨迦、
    巴兰伽达耶、十人说此五十六偈。


13集.譬喻经·三 长老之譬喻·151.一五一 盘多吉瓦迦

《小部·13集.譬喻经·三 长老之譬喻·151.一五一 盘多吉瓦迦》

        第十六 槃多吉瓦迦品

    一五一 槃多吉瓦迦

一
    净如无垢月，清净无烦扰，一切爱乐尽1，超越世执着。
二
    以净众人等，渡之并再度，森林佛思惟，安静心镇定。
三
    槃多吉瓦迦，花朵蔓多奢，奉献尸弃佛，世界具缘者。
四
    尔时作斯业，三十一劫间，恶趣吾不知，供佛此果报。
五
    从今百劫苦，名高而为王，其名称遍眼2，大力转轮王。
六
    四种无碍解……
    ──如是尊者槃多吉瓦迦长老寅唱此等偈。

注：
1 以上一偈半出自 Sutta-nipāta 637。同处称之为婆罗门，故取为对格。
2 Samantacakkhu（遍眼）。


13集.譬喻经·三 长老之譬喻·152.一五二 单巴普毗耶

《小部·13集.譬喻经·三 长老之譬喻·152.一五二 单巴普毗耶》

    一五二 单巴普毗耶（赤铜色花）

一
    吾为犯罪者，劳动只为他，战栗怀怖畏，奔窜林野境。
二
    奔走见花朵，团簇美娇艳，采得赤铜花，撒向菩提树。
三
    波吒厘花美，净扫菩提树，于菩提树下，吾结跏趺坐。
四
    吾往觅林径，人众来身边，彼处见彼等，摄心向菩提。
五
    吾心获清净，礼拜菩提树，山险径恐怖，堕落数陀罗12。
六
    自吾献花供，九十一劫间，恶趣吾不知，供树此果报。
七
    第三劫往昔，有王名触者3，大力具七宝，出为转轮王。
八
    四种无碍解……
    ──如是尊者单巴普毗耶长老宣唱此等喝。

注：
1 读为 anekatāla papatiṁ（暹罗本）。
2 tāla 即 vitasti（搩），为长度之单位，vitasti = 12 anguli，为张开拇指与中指间之长度。
3 Samphusita（触）。


13集.譬喻经·三 长老之譬喻·153.一五三 义提山玛奢迦

《小部·13集.譬喻经·三 长老之譬喻·153.一五三 义提山玛奢迦》

    一五三 义提山玛奢迦（清扫道）

一
    光辉如朝日，黄金光闪耀，如月十五夜1，世间导师出。
二
    六万八千人，一切漏尽者，两足人中长，围绕正觉尊。
三
    世之导师出2，吾扫净其道，更以清净心，彼处树幢幡。
四
    吾献此幢幡，九十一劫间，恶趣吾不知，布施幡果报。
五
    第四劫往昔，五为大力王，望高呼善幡3，吾常具此名。
六
    四种无碍解……
    ──如是尊者义提山玛奢伽长老宣唱此等偈。

注：
1 读为 pannarase yadā candaṁ（暹罗本）。
2 依暹罗本订正为 niyyante。
3 Sudhaja（善幡）。


13集.譬喻经·三 长老之譬喻·154.一五四 格迦鲁普奢伽

《小部·13集.譬喻经·三 长老之譬喻·154.一五四 格迦鲁普奢伽》

    一五四 格迦鲁普奢伽（格迦鲁供养）

一
    生为神之子，供奉尸弃佛，采得迦鲁花1，捧献彼佛陀。
二
    吾献彼花朵，三十一劫间，恶趣吾不知，供佛此果报。
三
    第九劫往昔，最胜有情王2，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者格迦鲁普奢伽长老宣唱此等偈。

注：
1 kakkāru 天华之一。
2 Sattuttama（最胜有情）。


13集.譬喻经·三 长老之譬喻·155.一五五 曼陀罗瓦普伽奢

《小部·13集.譬喻经·三 长老之譬喻·155.一五五 曼陀罗瓦普伽奢》

    一五五 曼陀罗瓦普伽奢（曼陀罗花供养）

一
    生为神之子，供养尸弃佛，以曼陀罗花1，捧献彼佛陀。
二
    七日如来前，常敷天花鬘，诸人皆来集，南无彼如来。
三
    自吾供此花，三十一劫间，恶趣吾不知，供佛此果报。
四
    第十劫之昔，名唤辉持王2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者曼陀罗瓦普奢伽宣唱此等偈。

注：
1 mandārava 译为天妙华。
2 Jutindhara（辉持）。


13集.譬喻经·三 长老之譬喻·156.一五六 迦单巴普毗耶

《小部·13集.譬喻经·三 长老之譬喻·156.一五六 迦单巴普毗耶》

    一五六 迦单巴普毗耶（迦昙婆花）

一
    雪山不远处，有山屈屈吒1，屈屈吒山麓，住有彼七佛2。
二
    迦昙婆花放，如明王阳升，吾采置两掌，散撒彼七佛。
三
    吾供此花朵，九十四劫间，恶趣吾不知，供佛此果报。
四
    九十二劫昔，七人花向导3，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者迦单巴普庇耶长老宣唱此等偈。

注：
1 Kukkuṭa（鸡）。
2 读为 vasanti te（暹罗本）。
3 Phullanāyaka（花向导）。异本为 Pupphanāmakā（叫做花者）。


13集.譬喻经·三 长老之譬喻·157.一五七 提那斯罗迦

《小部·13集.譬喻经·三 长老之譬喻·157.一五七 提那斯罗迦》

    一五七 提那斯罗迦（提那斯拉花）

一
    雪山不远处，普达格那山1，彼处住胜者，去缚自存人。
二
    提那斯拉花2，吾捧献供佛，九万九千劫，吾不堕恶趣。
三
    于昔十一劫，有王达尼哈，大力七宝具，出为转轮王。
四
    四种无碍解……
    ──如是尊者提那斯罗迦长老宣唱此等偈。

注：
1 Bhūtagaṇa（鬼群）。
2 tiṇasūla 素馨之一种。


13集.譬喻经·三 长老之譬喻·158.一五八 那伽普毗耶

《小部·13集.譬喻经·三 长老之譬喻·158.一五八 那伽普毗耶》

    一五八 那伽普毗耶（犬死出花）

一
    其名谓善犊1，吠陀婆罗门，住于山狭间，弟子众随后。
二
    巴多穆塔拉，接受尊供物，为摇撼吾心，走近吾住居。
三
    上空佛经行，恰如燃灯明2，认知吾心笑3，指向东方去。
四
    其不可思议，身毛即竖立，吾取犬死花，撒向佛去路。
五
    由吾散此花4，从此十万劫，吾心为清净，永不生恶趣。
六
    三千百劫昔，有王名大车5，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者那伽普毗耶长老宣唱此等偈。

注：
1 Suvaccha（善积）。
2 读为 dīpo pajjalate tathā（暹罗本）。
3 读为 hāsaṁ mama（暹罗本订正为 mamaṁ）viditvāna（暹罗本）。
4 从异本之 okiriṁ ahaṁ（暹罗本亦同）。
5 Mahāratha（大车）。


13集.譬喻经·三 长老之譬喻·159.一五九 芬那伽普毗耶

《小部·13集.譬喻经·三 长老之譬喻·159.一五九 芬那伽普毗耶》

    一五九 芬那伽普毗耶（芬那伽花）

一
    入深于丛林，吾猎人居住，喷那伽花开，吾念胜佛陀。
二
    芳香馨郁馥，手折美艳花，砂丘作塔婆，捧花供养佛。
三
    自吾供鲜花，九十二劫间，恶趣吾不知，供佛此果报。
四
    九十一劫昔，一王名驱闇1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者芬那迦普毗耶长老宣唱此等偈。

注：
1 Tamonuda（驱闇）。


13集.譬喻经·三 长老之譬喻·160.一六○ 拘物无陀达耶迦

《小部·13集.譬喻经·三 长老之譬喻·160.一六○ 拘物无陀达耶迦》

    一六○ 拘物无陀达耶迦（拘物头布施）

一
    雪山不远处，彼处有大湖，钵头摩钵罗，分陀利迦广。
二
    尔时于彼处，吾为鸡冠鸟1，有德守业戒2，明晓福非福3。
三
    巴多穆塔拉，受尊供养物，于湖不远处，过彼大单尼。
四
    水采拘物头4，捧献彼大仙，彼知吾心意，牟尼受供养。
五
    吾行此布施5，净根所使故，十万劫之间，不生于恶趣。
六
    一千六百劫，婆留那八人，彼等具七宝，大力转轮王。
七
    四种无碍解……
    ──如是尊者拘无陀达耶迦长老宣唱此等偈。

注：
1 kakudha 鸡冠之意，又作树名。暹罗本为 kukkuṭa（鸡）。
2 读为 vattasampanno（暹罗本）。
3 订为 Puññāpuññesu kovido（依暹罗本）。
4 从暹罗本读为 bhitvā。
5 订正为 tañ ca dānam daditvā' haṁ（依暹罗本）。

    摄颂
    槃多吉、单巴普毗、义提、格迦鲁普庇耶、
    曼陀罗与迦单巴、斯罗迦、那伽普毗耶、
    芬那伽与拘无陀、十人宣偈五十六。


13集.譬喻经·三 长老之譬喻·161.一六一 须波离奢利耶

《小部·13集.譬喻经·三 长老之譬喻·161.一六一 须波离奢利耶》

        第十七 须波离奢利耶

    一六一 须波离奢利耶（善崇敬）

一
    称名钵头摩1，两足之尊者，由山倾斜出，说法具眼者。
二
    大仙不远处，众多夜叉集，彼等认知佛，己达所当作。
三
    闻不死教法，领会佛所言，心净吾欣喜，弹指以承侍2。
四
    吾承侍尊师，见清净果报，三万劫之间，吾不生恶趣。
五
    千九百劫昔，其名唤庄严3，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者须波离奢利耶长老宣唱此偈。

注：
1 过去二十四佛之第八佛。Buddhavaṁsa 3l; Jātaka I, P, 36。
2 读为 upaṭṭhahiṁ（暹罗本）。
3 Samalaṅkata（庄严）。


13集.譬喻经·三 长老之譬喻·162.一六二 迦那耶罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·162.一六二 迦那耶罗普毗耶》

    一六二 迦那耶罗普毗耶（迦那耶罗花）

一
    悉达多世尊，善逝世间解，众多弟子随，行步来城中。
二
    吾为王守护，宫中受尊敬1，走近楼阁上，眼见世导师。
三
    迦那耶罗花2，撒向比丘众，更撒彼佛陀，善撒于其花。
四
    吾供养花朵，九十四劫间，恶趣吾不知，供花此果报。
五
    八十七劫昔，四王大威力，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者迦那耶罗普毗耶长老宣唱此等偈。

注：
1 在底本已将 āsiṁ-gopako 之连结符——除去。
2 kanavera（or Kanavīra）属夹竹桃。


13集.譬喻经·三 长老之譬喻·163.一六三 格奢伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·163.一六三 格奢伽达耶迦》

    一六三 格奢伽达耶迦（坚果布施）

一
    向世尊帝沙，吾昔施树果，那利蓟罗施1，坚实高贵果。
二
    帝沙佛大仙，吾施彼世尊，如愿吾再生，如想得快乐。
三
    彼时布施故，九十二劫间，恶趣吾不知，施果此果报。
四
    十三劫往昔，吾为帝似王2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者格奢卡伽达耶迦长老宣唱此等偈。

注：
1 nāḷikera（椰子）。
2 Indasama（帝似）。


13集.譬喻经·三 长老之譬喻·164.一六四 提萨普奢伽

《小部·13集.譬喻经·三 长老之譬喻·164.一六四 提萨普奢伽》

    一六四 提萨普奢伽（处供养）

一
    阿塔达西佛，世间居上首，彼佛腾空去，往直风路行。
二
    尊师腾空行，彼大仙足停，彼处吾合掌，清信施供养。
三
    吾见大牟尼，从此千八劫，恶趣吾不知，供养处果报。
四
    一千百劫昔，名谓牛善生1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者提萨普奢伽长老宣唱此等偈。

注：
1 Gosujāta（牛善生）。


13集.譬喻经·三 长老之譬喻·165.一六五 伽尼伽拉奢达尼耶

《小部·13集.譬喻经·三 长老之譬喻·165.一六五 伽尼伽拉奢达尼耶》

    一六五 伽尼伽拉奢达尼耶（伽尼伽拉之伞盖）

一
    正觉毗舍浮，世间居上首，由白昼居所，移入大森林1。
二
    伽尼伽拉花，采摘作伞盖，并作花鬘覆，以此捧献佛。
三
    依此献供花，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十劫往昔，八王黄金光2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者 3伽尼伽拉普毗耶长者宣唱此等偈。

注：
1 读为 ogāhayi（暹罗本）。
2 Soṇṇābha（黄金光）。
3 此处为 Kaṇikārapupphiya（伽尼伽拉花），但脚注及暹罗本皆与标题同。


13集.譬喻经·三 长老之譬喻·166.一六六 萨毗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·166.一六六 萨毗达耶迦》

    一六六 萨毗达耶迦（酥布施）

一
    世尊名普沙1，受尊供物人，雄者往行道，清净众多人。
二
    世尊次第行，近至吾边傍，吾受其钵陀，盛酥油施佛。
三
    尔时施酥故，九十二劫间，恶趣吾不知，施酥油果报。
四
    五十六劫昔，有名等水王2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者萨毗达耶迦长老宣唱此等偈。

注：
1 读为 nāmāsi（暹罗本）。
2 Samodaka（等水）。


13集.譬喻经·三 长老之譬喻·167.一六七 优提迦普毗耶

《小部·13集.譬喻经·三 长老之譬喻·167.一六七 优提迦普毗耶》

    一六七 优提迦普毗耶（素馨花）

一
    羌达巴伽河，吾沿岸边行，迎见自存人，如娑罗树花。
二
    吾持素馨花，拜见大牟尼，清净心内喜，吾捧花献佛。
三
    依此花供养，九十四劫间，恶趣吾不知，供佛此果报。
四
    六十七劫昔，一人名济出1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者优提迦普毗耶长老宣唱此等偈。

注：
1 Samuddhara（济出）。


13集.譬喻经·三 长老之譬喻·168.一六八 睹萨达耶迦

《小部·13集.譬喻经·三 长老之譬喻·168.一六八 睹萨达耶迦》

    一六八 睹萨达耶迦（布布施）

一
    低弥罗市盛，时吾为王子，吾得于供献，布施静安人。
二
    世尊容吾意，以手触施衣，佛陀纳衣后，腾上高空去。
三
    如是自佛去，施布后追逐，吾心忽清净，佛为最上人。
四
    尔时施布故，九十四劫间，恶趣吾不知，施布此果报。
五
    六十七劫昔，吾为转轮王，得名称清净1，力伟大人王。
六
    四种无碍解……
    ──如是尊者睹萨达耶迦长老宣唱此等偈。

注：
1 Parisuddha（清净）。


13集.譬喻经·三 长老之譬喻·169.一六九 萨玛达巴迦

《小部·13集.譬喻经·三 长老之譬喻·169.一六九 萨玛达巴迦》

    一六九 萨玛达巴迦（训示）

一
    盘头摩帝市1，同业大聚会，吾为会头主，彼等奉事吾。
二
    召集彼大众，期造增福业，“华鬘施僧团，作无上福田”。
三
    彼等然允诺，遵从吾意愿，众人备华鬘，布施毗婆尸。
四
    依此华鬘施，九十一劫间，恶趣吾不知，施华鬘果报。
五
    五十九劫昔，出一人中主，大力名花环2，出为转轮王。
六
    四种无碍解……
    ──如是尊者萨玛达巴迦长老宣唱此等偈。

注：
1 Bandhumatī（亲惠城）。
2 Āveyya 暹罗本为 Āvela（花环），应予采用。


13集.譬喻经·三 长老之譬喻·170.一七○ 盘奢古利耶

《小部·13集.譬喻经·三 长老之譬喻·170.一七○ 盘奢古利耶》

    一七○ 槃奢古利耶（五指印）

一
    有佛名帝沙1，世尊大牟尼，适香殿住居，住此彼牟尼。
二
    吾持香华鬘，往诣尊者前，如不信正觉2，吾施五指印。
三
    彼时捧香故，从此九二劫，吾不知恶趣，施五指印果。
四
    七十二劫昔，有王名自照3，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者槃古利耶长老宣唱此等偈。

注：
1 读为 nāmāsi（暹罗本）。
2 底本 appasādo va ramuddhe 暹罗本为 appasaddho ca……。
3 Sayampabha（自照）。（CBETA按：汉译南传大藏经此页对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处的“［02］”注解标号修订成“［03］”注解标号）

    摄颂
    须波离、迦那耶罗、格奢迦、提萨普伽、
    伽尼伽拉、萨毗达、优提迦普、睹萨达、
    玛拉 1、槃奢古利耶、十人共偈五十四偈。

注：
1 Māla（华鬘）指 Samādapaka 布施之华鬘。


13集.譬喻经·三 长老之譬喻·171.一七一 拘物头玛利耶

《小部·13集.譬喻经·三 长老之譬喻·171.一七一 拘物头玛利耶》

        第十八 拘物头品

    一七一 拘物头玛利耶（白莲之华鬘）

一
    雪山深谷中，有大自然湖，吾生为罗刹，怖形持大力。
二
    拘物头花开，花大如车轮，尔时手折花，拆破其所集。
三
    两足尊王者，阿塔他西佛，见花被揉溃，来至吾眼边。
四
    天中天佛陀，正觉尊驾临，吾手捧花束，供献彼佛陀。
五
    只要雪山在，不问居何处，具备盛花盖，如来自往彼1。
六
    由捧此花供，千八劫之间，恶趣吾不知，供佛此果报。
七
    十五劫往昔，统主有七人，其名称千车2，大力转轮王。
八
    四种无碍解……
    ──如是尊者拘物头玛利耶长老宣唱此等偈。

注：
1 订正为 agamāsi（依暹罗本）。
2 Sahassaratha（千车）。


13集.譬喻经·三 长老之譬喻·172.一七二 尼阇尼达耶迦

《小部·13集.譬喻经·三 长老之譬喻·172.一七二 尼阇尼达耶迦》

    一七二 尼阇尼达耶迦（梯布施）

一
    世间居上首，佛名憍陈如1，吾为造登梯，彼登殿堂上。
二
    吾心清净故，享乐几多福，等觉者之教，吾保最后身。
三
    从今三万劫，一千劫往昔，三人转轮王，巴哈山报罗。
四
    四种无碍解……
    ──如是尊者尼阇尼达耶迦长老宣唱此等偈。

注：
1 过去二十四佛之第二佛。参阅 Jātaka, I, P. 30。


13集.譬喻经·三 长老之譬喻·173.一七三 拉提普庇耶

《小部·13集.譬喻经·三 长老之譬喻·173.一七三 拉提普庇耶》

    一七三 拉提普庇耶（拉提花）

一
    于此森林中，吾昔为猎夫，吾见毗婆尸，天中天之佛。
二
    忽见拉提花1，库达等花开，吾采花与根，献与彼大仙。
三
    依捧献花故，九十一劫间，吾不知恶趣，施花此果报。
四
    第八劫往昔，名唤善净信2，大力具七宝，其出而为王。
五
    四种无碍解……
    ──如是尊者拉提普庇耶长老宣唱此等偈。

注：
1 ratti, rattika 树名，其次之 kuṭaja dharaṇīruha 皆为植物名。
2 读为 Suppasannasanāmako（善净信）。


13集.譬喻经·三 长老之譬喻·174.一七四 乌达巴那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·174.一七四 乌达巴那达耶迦》

    一七四 乌达巴那达耶迦（水井布施）

一
    毗婆尸佛陀，吾为作水井，向佛施供食，尔时并劝说。
二
    时作此善业，九十一劫间，恶趣吾不知，水井施果报。
三
    四种无碍解……
    ──如是尊者乌达巴那达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·175.一七五 西哈萨那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·175.一七五 西哈萨那达耶迦》

    一七五 西哈萨那达耶迦（狮子座布施）

一
    巴多穆塔拉，世主将涅槃，吾心清净喜，布施狮子座。
二
    以多香华鬘，赍福来此世1，于彼施供养，众人多入灭。
三
    吾心清净喜，礼拜菩提树，十万劫之间，吾不堕恶趣。
四
    一万五千劫，其名唤积戒2，彼等有八人，出为转轮王。
五
    四种无碍解……
    ──如是尊者西哈萨那达耶迦长老宣唱此等偈。

注：
1 读为 sukhāvaho（异本）。
2 Sīluccaya（积戒）。


13集.譬喻经·三 长老之譬喻·176.一七六 玛格达提迦

《小部·13集.譬喻经·三 长老之譬喻·176.一七六 玛格达提迦》

    一七六 玛格达提迦（道布施）

一
    两足人中尊，阿诺玛达西，资福来此世，步行水满处。
二
    举足几花迹，头上耀光辉，清净吾心喜，礼拜撒散花。
三
    二万劫往昔，其名谓花盖1，五人有大力，出为转轮王。
四
    四种无碍解……
    ──如是尊者玛格达提迦长老宣唱此等偈。

注：
1 Pupphachadaniya（花盖）。


13集.譬喻经·三 长老之譬喻·177.一七七 耶迦提毗耶

《小部·13集.譬喻经·三 长老之譬喻·177.一七七 耶迦提毗耶》

    一七七 耶迦提毗耶（一灯）

一
    巴多穆塔拉，无上菩提树，清净吾心喜，灯火施一座。
二
    不论生何处，只要有积福，恶趣吾不知，施灯此果报。
三
    一万六千劫，其名称月光1，四人有大力，出为转轮王。
四
    四种无碍解……
     ──如是尊者耶迦第毗耶长老宣唱此等偈。

注：
1 Candābha（月光）。

──第九诵品──


13集.譬喻经·三 长老之譬喻·178.一七八 玛尼普奢伽

《小部·13集.譬喻经·三 长老之譬喻·178.一七八 玛尼普奢伽》

    一七八 玛尼普奢伽（摩尼供养）

一
    雪山之麓下，河水有源发，彼处多水源1，自存者所居。
二
    佳景心气爽，持造摩尼椅，清净吾心喜，献施予佛陀。
三
    依施摩尼故，九十四劫间，恶趣吾不知，供佛此果报。
四
    十二劫往昔，其名称百光2，大力有八人，出为转轮王。
五
    四种无碍解……
    ──如是尊者玛尼普奢伽长老宣唱此等偈。

注：
1 订正为 Cānūpa-（暹罗本）。
2 Sataraṁsi（百光）。


13集.譬喻经·三 长老之譬喻·179.一七九 提乞奢迦

《小部·13集.譬喻经·三 长老之譬喻·179.一七九 提乞奢迦》

    一七九 提乞奢迦（三困苦）

一
    盘头摩帝市，吾时为良医，诸人陷苦病，赍福予多众。
二
    明知展戒具，犹见沙门病，清净心内喜，当时吾施药。
三
    沙门制诸根，彼病得痊愈，毗婆尸侍者，其名称无忧。
四
    施与医药故，九十一劫间，恶趣吾不知，施药此果报。
五
    第八劫往昔，名谓一切药1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者提乞奢迦长老宣唱此等偈。

注：
1 Sabbosadha（一切药）。


13集.譬喻经·三 长老之譬喻·180.一八○ 山古泊达伽

《小部·13集.譬喻经·三 长老之譬喻·180.一八○ 山古泊达伽》

    一八○ 山古泊达伽（近侍僧团）

一
    毗舍浮佛前，吾为僧苑仆，清净心内喜，事无上僧团。
二
    尔时积业故，三十一劫间，恶趣吾不知，近侍此果报。
三
    第七劫往昔，七人名展被1，大力具七宝，有为转轮王。
四
    四种无碍解……
    ──如是尊者山古泊达伽长老宣唱此等偈。

注：
1 Samotthaṭa（展被）。

    摄颂
    拘物头与尼阇尼、拉提普与乌达巴、
    西哈萨与玛格达、耶迦提庇、玛尼普、
    提乞奢迦、古帕达、十人共偈四十九。


13集.譬喻经·三 长老之譬喻·181.一八一 屈塔奢普毗耶

《小部·13集.譬喻经·三 长老之譬喻·181.一八一 屈塔奢普毗耶》

        第十九 屈塔奢普毗耶品

    一八一 屈塔奢普毗耶（屈塔奢花）

一
    黄金色佛陀，如朝日初升，巡回眺四方，直向来风路。
二
    屈塔奢花蔓，识认扩伸展，手折其花根，捧献普沙佛。
三
    依献其花故，九十二劫间，恶趣吾不知，供佛此果报。
四
    十七劫往昔，三王名开花1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者屈塔奢普毗耶长老宣唱此等偈。

注：
1 Pupphita（开花）。


13集.譬喻经·三 长老之譬喻·182.一八二 盘豆时瓦迦

《小部·13集.譬喻经·三 长老之譬喻·182.一八二 盘豆时瓦迦》

    一八二 槃豆时瓦迦

一
    悉达多佛陀，严身自存者，深思入静虑，坐于山谷间。
二
    吾往湖最上，索取水草花，最后见盛花，槃豆时瓦迦。
三
    两手吾捧花，拜见大牟尼，清净吾心喜，捧献悉达多。
四
    捧献其花故，九十四劫间，恶趣吾不知，供花此果报。
五
    十四劫往昔，统主有一人，其名称海似1，大力转轮王。
六
    四种无碍解……
    ──如是尊者槃豆时瓦迦长老宣唱此等偈。

注：
1 Samuddakappa（海似）。


13集.譬喻经·三 长老之譬喻·183.一八三 库顿巴利耶

《小部·13集.譬喻经·三 长老之譬喻·183.一八三 库顿巴利耶》

    一八三 库顿巴利耶

一
    辉如黄花树，佛坐山峡间，如海洋难量，如地不摇动。
二
    诸神群参拜，壮牛骏马如，至人吾亲近，雀跃心欢喜。
三
    吾采七朵花，装花满衣裳，供献尸弃佛，世间具缘者。
四
    捧献其花故，三十一劫间，恶趣吾不知，供佛此果报。
五
    二十劫往昔，名唤大无过1，大力大威力，出为转轮王。
六
    四种无碍解……
    ──如是尊者库顿巴利耶长老宣唱此等偈。

注：
1 Mahānela（大无过）。


13集.譬喻经·三 长老之譬喻·184.一八四 盘奢哈提耶

《小部·13集.譬喻经·三 长老之譬喻·184.一八四 盘奢哈提耶》

    一八四 槃奢哈提耶（五手）

一
    世间居上首，无上帝沙佛，弟子众随后，信步车道来。
二
    手持优钵罗，五花置四朵1，以施供祭物，遂行为沉默。
三
    黄金色尊佛，遥见来过市，佛身满光辉，供养两足尊。
四
    吾布施其花，九十二劫间，恶趣吾不知，供佛此果报。
五
    十三劫往昔，其名谓堂认2，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者槃奢哈提耶长老宣唱此等偈。

注：
1 订正为 Caturoṭṭhapitā。
2 Sabhāsammata（堂认）。


13集.譬喻经·三 长老之譬喻·185.一八五 依西穆伽达他耶迦

《小部·13集.譬喻经·三 长老之譬喻·185.一八五 依西穆伽达他耶迦》

    一八五 依西穆伽达他耶迦（依西穆迦布施）

一
    升辉如朝日，光明如太阳，巴多穆塔拉，如迦休树光。
二
    蜜少不绀青，蜜集依西果12，恰如高楼立，吾施世缘者。
三
    彼佛弟子随，数有八十万，吾满彼等钵，再施更多果。
四
    以心清净故，净根所使故，十万劫之间，吾不生恶趣。
五
    四万劫往昔，彼等八人王，大力名地遍3，有为转轮王。
六
    四种无碍解……
    ──如是尊者依西穆伽达耶迦长老宣唱此等偈。

注：
1 isimugga 不详 Mugga 为隐元豆之类。
2 nisandhetvā（异本为 nisantetva, nisanditvā）意义不明。
3 Mahisamanta（地遍）。


13集.譬喻经·三 长老之譬喻·186.一八六 菩提乌婆塔耶迦

《小部·13集.譬喻经·三 长老之譬喻·186.一八六 菩提乌婆塔耶迦》

    一八六 菩提乌婆塔耶迦（奉事菩提树）

一
    兰玛瓦提市，吾名称小鼓1，无上菩提树，常作奉侍事。
二
    朝夕尽奉事，净根所使故，一千八百劫，吾不生恶趣。
三
    千五百劫昔，吾为众人王，其名称调御2，大力转轮王。
四
    四种无碍解……
    ──如是尊者菩提乌婆塔耶迦长老宣唱此等偈。

注：
1 Muraja（小鼓）。
2 Damatha（调御）。


13集.譬喻经·三 长老之譬喻·187.一八七 耶伽钦提陀

《小部·13集.譬喻经·三 长老之譬喻·187.一八七 耶伽钦提陀》

    一八七 耶伽钦提陀（一思）

一
    当一神消逝，寿命尽天界1，彼等诸神喜，三声随口响：
二
    “尊身往善趣，结交彼诸人，生人为善法，获得无上信。
三
    信植汝善根，确立汝身坚，善宣诸善法，尽身命无摇。
四
    更以身善语，遂行众多善，再以意为善，慈愍无执着。
五
    更多行布施，积福再生因，激励众人等，善法与梵行”。
六
    诸神以慈愍，贤如天中天，彼等喜尊者，“几度汝为神”。
七
    尔时吾来集，心扰诸神中，“由此吾将没，吾生何胎中”。
八
    制根一沙门，取知吾厌离，彼欲摇吾心，来至吾所居。
九
    其名须摩那，巴多穆塔拉，教吾义与法，其时吾动摇。
一○
    聆闻彼言语，向佛吾心净，礼敬彼圣贤，忽然吾死逝。
一一
    立地吾再生，净根所使故，十万劫往间，吾不堕恶趣。
一二
    四种无碍解……
    如是尊者耶伽钦提陀长老宣唱此等偈。

注：
1 以下至第十一偈前半偈止，于第三二七尼军提普庇耶长老之处再出。


13集.譬喻经·三 长老之譬喻·188.一八八 提康尼普毗耶

《小部·13集.譬喻经·三 长老之譬喻·188.一八八 提康尼普毗耶》

    一八八 提康尼普毗耶（提康尼花）

一
    时吾生为神，围绕天女群，想起前生业，忆起胜佛陀。
二
    提康尼花朵，手执己心净，捧献毗婆尸，人中称长者。
三
    吾捧献供花，九十一劫间，吾不知恶趣，供佛此果报。
四
    七十三劫昔，四人为明王，大力具七宝，有为转轮王。
五
    四种无碍解……
    如是尊者提康尼普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·189.一八九 耶迦奢利耶

《小部·13集.譬喻经·三 长老之譬喻·189.一八九 耶迦奢利耶》

    一八九 耶迦奢利耶（一行）

一
    时三十三天，轰然大声响，吾等为欲缚，佛出于此世。
二
    彼等生厌离，如为悲箭刺，吾恃于己力，赴往佛陀前。
三
    化作兹整备，手持曼陀罗，于其涅槃时，以此捧献佛。
四
    诸神并天女，尔时向吾谢，十万劫之间，吾不生恶趣。
五
    六万劫往昔，大力十六人，名唤大力士1，出为转轮王。
六
    四种无碍解……
    如是尊者耶迦奢利耶长老宣唱此等偈。

注：
1 Mahāmallājana（大力士）。


13集.譬喻经·三 长老之譬喻·190.一九○ 提万提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·190.一九○ 提万提普毗耶》

    一九○ 提万提普毗耶（提万提花）

一
    上座调伏者1，彼等作思惟，大众来吾前，均非苦热生。
二
    丹玛达西佛2，彼尊之弟子，名唤须难陀3，彼亦来吾所。
三
    事吾随从等，尔时与吾花，吾手执其花，献与佛弟子。
四
    立地吾死逝，不为再生来，一千八百劫，犹不生恶趣。
五
    千三百劫昔，八人烟标帜4，大力具七宝，出为转轮王。
六
    四种无碍解……
    如是尊者提万提普毗耶长老宣唱此等偈。

注：
1 依暹罗本读为 theraṁ panijjhāma。
2 过去二十四佛之第十五佛。参阅 Jātaka I, P. 38。
3 Sunanda（善喜）。
4 Dhūmaketu（烟标帜）。

    摄颂
    屈塔奢与槃豆特伊、库顿巴利、哈提耶、
    依西穆伽与菩提、耶伽钦提、提康尼、
    耶迦奢利、提万提、十人说偈六十二。


13集.譬喻经·三 长老之譬喻·191.一九一 塔玛拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·191.一九一 塔玛拉普毗耶》

        第二十 达玛罗普毗耶品

    一九一 塔玛拉普毗耶（塔玛拉花）

一
    八万四千宫，立柱黄金造，宫殿似神杖，是吾巧精建。
二
    塔玛拉花朵，执觉心清净，捧献尸弃佛，世界具缘者。
三
    依时此善业，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十劫往昔，名唤月满足1，大力具七宝，出为转轮王。
五
    四种无碍解……
    如是尊者塔玛拉普毗耶长老宣唱此等偈。

注：
1 Candatitta（月满足）。


13集.譬喻经·三 长老之譬喻·192.一九二 提那山塔拉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·192.一九二 提那山塔拉达耶迦》

    一九二 提那山塔拉达耶迦（草席布施）

一
    林栖有仙人，为师割杂草，凡来其地者，集众而右绕。
二
    吾取其草来，展敷上总持，草上多罗叶，时亦持将来。
三
    以草作覆盖，施悉达多佛，此为师人天，翳遮七日间。
四
    于彼施草故，九十四劫间，恶趣吾不知，施草此果报。
五
    六十五劫昔，四人名大财1，大力具七宝，有为转轮王。
六
    四种无碍解……
    如是尊者提那山塔拉达耶迦长老宣唱此等偈。

注：
1 Mahādhana（大财）。


13集.譬喻经·三 长老之譬喻·193.一九三 堪达普利耶

《小部·13集.譬喻经·三 长老之譬喻·193.一九三 堪达普利耶》

    一九三 堪达普利耶（毁坏）

一
    普沙佛塔婆，位于大林中，时为诸象毁，处其树木生。
二
    无平为不平，吾施泥灰浆，三界师尊佛，诸德思满足。
三
    彼时作此业，九十二劫间，恶趣吾不知，施泥浆果报。
四
    七十七劫昔，胜军十六人1，大力具七宝，有为转轮王。
五
    四种无碍解……
    如是尊者堪达普利耶长老宣唱此等偈。

注：
1 Jitāsena（胜军）。


13集.譬喻经·三 长老之譬喻·194.一九四 阿输迦普奢迦

《小部·13集.譬喻经·三 长老之譬喻·194.一九四 阿输迦普奢迦》

    一九四 阿输迦普奢迦（阿输迦供养）

一
    美都低弥罗，市中有王苑，于彼吾守苑，身为事王者。
二
    光辉自存尊，称名钵头摩，芬陀利迦树，牟尼坐其下。
三
    阿输迦花开，美丽簇重叠，吾捧此花献，最胜草供佛。
四
    依此捧供花，九十四劫间，恶趣吾不知，供佛此果报。
五
    七十劫往昔，日弃十六人1，大力具七宝，有为转轮王。
六
    四种无碍解……
    如是尊者阿输迦普奢迦长老宣唱此等偈。

注：
1 Aruṇañjaha（日弃）。


13集.譬喻经·三 长老之譬喻·195.一九五 安库拉迦

《小部·13集.譬喻经·三 长老之譬喻·195.一九五 安库拉迦》

    一九五 安库拉迦

一
    安库拉树花，蔓展胜华鬘1，吾手折其花，即赴佛座前。
二
    悉达多佛陀，大牟尼退坐，吾侍瞬时间，窟中撒其花。
三
    依供树花故，九十四劫间，恶趣吾不知，供佛此果报。
四
    三十六劫昔，一人天雷鸣2，大力具七宝，出为转轮王。
五
    四种无碍解……
    如是尊者安库拉伽长老宣唱此等偈。

注：
1 读为 mālāvara。
2 Devagajjita（天雷鸣）。


13集.譬喻经·三 长老之譬喻·196.一九六 奇萨罗耶普奢伽

《小部·13集.譬喻经·三 长老之譬喻·196.一九六 奇萨罗耶普奢伽》

    一九六 奇萨罗耶普奢伽（幼芽供养）

一
    豆洼罗瓦提，市中饰草花，彼处有水井，树草生其处。
二
    自己恃耐力，无敌悉达多，佛为怜愍吾，请直风路来。
三
    相应供大仙，吾不见他物，阿输迦幼芽，投向虚空中。
四
    由佛行路后，彼芽随佛行，时见彼神通，“佛实真伟大”。
五
    供献此幼芽，九十四劫间，恶趣吾不知，供佛此果报。
六
    三十七劫昔，一人名一音1，大力具七宝，出为转轮王。
七
    四种无碍解……
    如是尊者奇萨罗耶普奢伽长老宣唱此等偈。

注：
1 Ekassara（一音）。


13集.譬喻经·三 长老之譬喻·197.一九七 镇头迦达耶迦

《小部·13集.譬喻经·三 长老之譬喻·197.一九七 镇头迦达耶迦》

    一九七 镇头迦达耶迦（镇头迦布施）

一
    吾行山险路，力强足疾猿，镇头迦果熟，忆起尊胜佛。
二
    采置数日后，吾寻世导师，清净心内喜，断三界苦人。
三
    无上悉达多，佛知吾意愿，漏尽等千人，请来吾面前。
四
    吾手持喜果，接近尊师前，言说殊胜佛，一切知者受。
五
    依时施果故，九十四劫间，吾不知恶趣，施果此果报。
六
    五十七劫昔，有优波难陀，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者镇头迦达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·198.一九八 穆提普奢迦

《小部·13集.譬喻经·三 长老之譬喻·198.一九八 穆提普奢迦》

    一九八 穆提普奢迦（一掘供养）

一
    世间居上首，须弥陀世尊，胜者励精进，怜愍卑贱人。
二
    彼人震世间，两足尊王者，吉利奈拉花1，一束捧献佛。
三
    吾心得清净，净根所使故，三万劫之间，吾不生恶趣。
四
    二千三百劫，有善无过王2，大力具七宝，出为一人王。
五
    四种无碍解……
    如是尊者穆提普奢迦长老宣唱此等偈。

注：
1 girinela 植物之名，不详。
2 Sunela（善无过）。


13集.譬喻经·三 长老之譬喻·199.一九九 提堪达普毗耶

《小部·13集.譬喻经·三 长老之譬喻·199.一九九 提堪达普毗耶》

    一九九 提堪达普毗耶（提堪第花）

一
    须曼伽拉佛1，自存无等伦，彼由斜谷出，胜者入市来。
二
    乞食行巡回，牟尼由城出，佛实辨所作，居住森林间。
三
    提堪第花朵，吾执捧献佛，清净吾心喜，大仙自存者。
四
    自棒此花供，九十四劫间，恶趣吾不知，供佛此果报。
五
    八十六劫昔，阿比罗毗耶，大力具七宝，出为转轮王。
六
    四种无碍解……
    如是尊者提堪达普毗耶长老宣唱此等偈。

注：
1 底本作 Sumaṅgala。然未闻有此佛之名，容或系指 Su-maṅgala 意；抑或为谐和韵律上之关系而作如此称呼。Mangala 佛为过去二十四佛之第三佛，参阅 Jātaka I, P. 30-34。


13集.譬喻经·三 长老之譬喻·200.二○○ 优提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·200.二○○ 优提普毗耶》

    二○○ 优提普毗耶（素馨花）

一
    巴多穆塔拉，受尊供物人，彼由斜谷出，具眼往精舍。
二
    两手持最上，此素馨之花，捧献如是人，怜愍慈心佛。
三
    欣幸有多福，其心清净故，十万劫之间，吾不生恶趣。
四
    五十劫往昔，其名唤集喜1，人王有一人，大力转轮王。
五
    四种无碍解……
    如是尊者优提普毗耶长老宣唱此等偈。

注：
1 Samitanandana（集喜）。

    摄颂
    塔玛利与提那山、堪达普与阿输迦、
    安库拉迦、奇萨罗、镇头迦与穆提普
    提堪达与优提迦、十人共偈五十八。
    十品摄颂
    比伽达、巴利瓦罗、世雷耶与输毗多
    奢达与槃多吉瓦、须波离奢利耶品、
    拘物头与屈塔奢、达玛罗迦第十品、
    其偈于此为六百、更有六十六偈颂。

──比伽达品十组──

第二之百人毕。


13集.譬喻经·三 长老之譬喻·201.二○一 伽尼伽拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·201.二○一 伽尼伽拉普毗耶》

        第二十一 伽尼伽拉普毗耶品1

    二○一 伽尼伽拉普毗耶（伽尼伽拉花）

一
    伽尼伽拉花，尔时吾采来，供彼帝沙佛，是渡瀑流人。
二
    吾供养花故，九十二劫间，恶趣吾不知，供佛此果报。
三
    三十五劫昔，名高唤日护2，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者伽尼伽拉普毗耶长老宣唱此等偈。

注：
1 原本为 Ekūnavīsatimo（第十九）应订正为 Ekavīsatimo（第二十一）。
2 Aruṇapāla（日护）。


13集.譬喻经·三 长老之譬喻·202.二○二 义内拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·202.二○二 义内拉普毗耶》

    二○二 义内拉普毗耶（义内拉花）

一
    黄金色世尊，光满如太阳，慈心尸弃佛1，上彼经行处。
二
    清净吾心喜，礼无上慧者，义内拉花取2，吾捧彼佛陀。
三
    吾供养花故，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十九劫昔，名唤极浓云3，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者义内拉普毗耶长老宣唱此等偈。

注：
1 读为 Sikhī Sito。
2 vinelapuppha 不详，暹罗本有 minela。
3 Sumeghaghana（极浓云）。


13集.譬喻经·三 长老之譬喻·203.二○三 钦伽尼伽普毗耶

《小部·13集.譬喻经·三 长老之譬喻·203.二○三 钦伽尼伽普毗耶》

    二○三 钦伽尼伽普毗耶（钦伽尼伽花）

一
    体形值黄金，世间大导师，浸入水美湖，尊师于水浴。
二
    采得钦尼花，捧献毗婆尸，两足尊王者，吾喜心踊跃。
三
    供养此鲜花，九十一劫间，恶趣吾不知，供佛此果报。
四
    七十七劫昔，比玛拉陀王1，大力具七宝，出为转轮王。
五
    四种无碍解……。
    ──如是尊者钦伽尼伽普毗耶长老宣唱此等偈。

注：
1 Bhīmaratha（可怖车）。


13集.譬喻经·三 长老之譬喻·204.二○四 塔拉尼耶

《小部·13集.譬喻经·三 长老之譬喻·204.二○四 塔拉尼耶》

    二○四 塔拉尼耶（渡济）

一
    两足尊王者，阿塔达西佛，弟子等随从，来至恒河岸。
二
    水满乌得饮，恒伽涉彼侧，吾渡两足尊，乃至诸僧众。
三
    尔时为此业，一千八百劫，恶趣吾不知，济渡此果报。
四
    千三百劫昔，名唤有财者1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者塔拉尼耶长老宣唱此偈。

注：
1 Sabhogavā（有财者）。


13集.譬喻经·三 长老之譬喻·205.二○五 尼军第普毗耶

《小部·13集.譬喻经·三 长老之譬喻·205.二○五 尼军第普毗耶》

    二○五 尼军第普毗耶（尼军第花）

一
    毗婆尸佛陀，彼时吾守苑，采军第树花，棒献供佛陀。
二
    供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。
三
    三十五劫昔，出得一人王，名唤大光辉1，大力转轮王。
四
    四种无碍解……
    ──如是尊者尼第普毗耶长者宣唱此等偈。

注：
1 Mahāpatāpa（大光辉）。


13集.譬喻经·三 长老之譬喻·206.二○六 乌达伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·206.二○六 乌达伽达耶迦》

    二○六 乌达伽达耶迦（水施）

一
    清净无烦扰，见沙门乞食，吾手持水瓮，施悉达多佛。
二
    今此吾无秽，疑尽亦无垢，不论再生处，其果于吾现。
三
    彼时吾施水，九十四劫间，恶趣吾不知，施水此果报。
四
    六十一劫昔，一王毗摩罗，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者乌达伽达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·207.二○七 萨拉拉玛利耶

《小部·13集.譬喻经·三 长老之譬喻·207.二○七 萨拉拉玛利耶》

    二○七 萨拉拉玛利耶（萨拉拉花鬘）

一
    光如黄花树，坐于山峡间，悉达多佛陀，光辉照诸方。
二
    彼时吾备弓，以箭搭其弓，射采彼花茎，捧花供献佛。
三
    供养鲜花故，九十四劫间，恶趣吾不知，供佛此果报。
四
    五十一劫昔，一人名持辉1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者萨拉拉玛利耶长老宣唱此等偈。

注：
1 Jutindhara（持辉）。


13集.譬喻经·三 长老之譬喻·208.二○八 库兰达普毗耶

《小部·13集.譬喻经·三 长老之譬喻·208.二○八 库兰达普毗耶》

    二○八 库兰达普毗耶（达兰达花）

一
    妆饰以轮宝，遥见蹈来足，蹈蹈来大仙，毗婆尸佛陀。
二
    采库兰达花1，连根作供养，吾喜心雀跃，礼拜最上足。
三
    供养库兰花，九十一劫间，恶趣吾不知，供养此果报。
四
    五十七劫昔，一人名离垢2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者哥兰达普毗耶长老宣唱此等偈。

注：
1 Koraṇḍa 一种灌木。
2 Vītamala（离垢）。


13集.譬喻经·三 长老之譬喻·209.二○九 阿达拉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·209.二○九 阿达拉达耶迦》

    二○九 阿达拉达耶迦（台布施）

一
    世间缘尸弃，吾布施钵台，一切诸大地，吾保诸大地。
二
    燃尽众烦恼，除去诸有结，等正觉教法，得保最后身。
三
    二十七劫昔，四人王大力，名谓萨曼陀，有为转轮王。
四
    四种无碍解……
    ──如是尊者阿达拉达耶迦宣唱此等偈。


13集.譬喻经·三 长老之譬喻·210.二一○ 瓦达达巴尼瓦利耶

《小部·13集.譬喻经·三 长老之譬喻·210.二一○ 瓦达达巴尼瓦利耶》

    二一○ 瓦达达巴尼瓦利耶（抑风热）

一
    帝沙称佛陀，是人天中天，吾以清净心，一伞施彼佛。
二
    吾抑诸般恶，唯善行具足，空中有伞翳，前业所果报。
三
    时至最后身，除一切有结，等正觉教法，得保最后身。
四
    时施伞供养，九十二劫间，恶趣吾不知，施伞此果报。
五
    七十二劫昔，诸王有八人，其名称大因1，有为转轮王。
六
    四种无碍解……
    ──如是尊者瓦达达巴尼瓦利耶长老宣唱此等偈。

注：
1 Mahāmidāna（大因）。

    摄颂
    伽尼伽拉、义内拉、钦伽尼、塔拉尼耶、
    尼军第、乌达伽达、萨拉拉、哥兰达普、
    阿达拉达、瓦达达巴、十人共偈四十八。


13集.譬喻经·三 长老之譬喻·211.二一一 哈提达耶迦

《小部·13集.譬喻经·三 长老之譬喻·211.二一一 哈提达耶迦》

        第二十二 哈提品

    二一一 哈提达耶迦（象施）

一
    悉达多佛陀，二足尊王者，吾施佛壮象，牙强如大锄。
二
    身谛最上义，至无上寂处，希世所有利，布施佛第一。
三
    彼时行布施，九十四劫间，吾不知恶趣，象施此果报。
四
    七十八劫昔，呼为萨曼他，大力十六人，出为转轮王。
五
    四种无碍解……
    ──如是尊者哈提达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·212.二一二 巴那第达耶迦

《小部·13集.譬喻经·三 长老之譬喻·212.二一二 巴那第达耶迦》

    二一二 巴那第达耶迦（草履布施）

一
    仙人栖森林，长久苦行人，年老积修业，吾施与草履1。
二
    世间居上首，人中称长者，得享诸乘舆，前业此果报。
三
    彼时吾行业，九十一劫间，恶趣吾不知，草履布施果。
四
    七十七劫昔，刹利八人出，大力名善乘2，出为转轮王。
五
    四种无碍解……
    ──如是尊者巴那第达耶迦长老宣唱此等偈。

注：
1 Pānadhi（草履）。
2 Suyāna 善乘。


13集.譬喻经·三 长老之譬喻·213.二一三 萨奢山萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·213.二一三 萨奢山萨尼耶迦》

    二一三 萨奢山萨尼耶迦（谛想）

一
    毗舍浮佛陀，随诸比丘众，清净数多众，宣说诸圣谛。
二
    吾达上悲心，亦赴其集会，吾坐于彼处，聆闻佛教法。
三
    听取其法诫，旋赴神世界，天界三十劫，居住彼都处。
四
    彼时吾得想，三十一劫间，恶趣吾不知，谛想此果报。
五
    二十四劫昔，大力一人王，名谓一雨滴1，出为转轮王。
六
    四种无碍解……
    ──如是尊者萨奢山萨尼耶迦长老宣唱此等偈。

注：
1 Ekaphusita（一雨滴）。


13集.譬喻经·三 长老之譬喻·214.二一四 耶迦萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·214.二一四 耶迦萨尼耶迦》

    二一四 耶迦萨尼耶迦（一想）

一
    佛之粪扫衣，见其挂树梢，吾敬虔合掌，拜彼粪扫衣。
二
    彼时得佛想，三十一劫间，恶趣吾不知，供佛此果报。
三
    二十五劫昔，出世一人王，阿弥陀大力1，，出为转轮王。
四
    四之无碍解……

注：
1 Amitābha（无量光）。


13集.譬喻经·三 长老之譬喻·215.二一五 兰西萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·215.二一五 兰西萨尼耶迦》

    二一五 兰西萨尼耶迦（光线想）

一
    如朝日升辉，如黄金光耀1，生立山峡间，如猛虎壮牛。
二
    彼佛之伟大，辉照山峡间，于光线心净，于天乐一劫。
三
    余经几多劫，得遂行善业，吾心得净化，念佛常不断。
四
    彼时得佛想，由三万劫数，吾不知恶趣，佛想此果报。
五
    五十七劫昔，出世一人王，大力名善生2，出为转轮王。
六
    四种无碍解……
    ──如是尊者兰西萨尼耶迦长老宣唱此等偈。

注：
1 读为 Pītaraṁsīva, 参照第一五三之第一偈。
2 Sujāta（善生）。（修闇多）。


13集.譬喻经·三 长老之譬喻·216.二一六 萨提陀

《小部·13集.譬喻经·三 长老之譬喻·216.二一六 萨提陀》

    二一六 萨提陀（确立）

一
    绿辉阿说他1，善生菩提树，就佛只一想，既得思虑深。
二
    彼时得佛想，三十一劫间，恶趣吾不知，佛想此果报。
三
    十三劫往昔，有王名财求2，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者萨提陀长老宣唱此等偈。

注：
1 assattha 毕波罗（Pipphala）树，为释尊之菩提树。
2 Dhaniṭṭha（财求）。


13集.譬喻经·三 长老之譬喻·217.二一七 达拉万塔达耶迦

《小部·13集.譬喻经·三 长老之譬喻·217.二一七 达拉万塔达耶迦》

    二一七 达拉万塔达耶迦（团扇施）

一
    日种出帝沙，吾施彼佛扇，为其消暑热，亦为止火热。
二
    消除吾贪火，更消除嗔火，痴火亦得消，布施团扇果。
三
    燃尽几烦恼，除去所有结，等正觉者教，吾保最后身。
四
    彼时行此业，九十二劫间，恶趣吾不知，施佛此果报。
五
    六十三劫昔，有名为大欢1，大力具七宝，出为转轮王。
六
    四种无碍解……。
    ──如是尊者达拉万塔达耶迦宣唱此等偈。

注：
1 Mahārāma（大欢）。


13集.譬喻经·三 长老之譬喻·218.二一八 阿康达萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·218.二一八 阿康达萨尼耶迦》

    二一八 阿康达萨尼耶迦（步想）

一
    往昔为和尚，吾持施舍衣1，圣书吾步习，己达章区分。
二
    最上象帝沙，健壮如牡牛，彼受尊供物，吾见离垢佛。
三
    吾展施舍衣，至人信步来，大雄似日升，世上人中长。
四
    亦似彼明月，无污照世界，更以清净心，吾礼尊师足。
五
    吾施舍彼衣，九十四劫间，恶趣吾不知，施衣此果报。
六
    三十七劫昔，出世一人王，名谓善欢喜2，大力转轮王。
七
    四种无碍解……
    ──如是尊者阿康塔萨尼耶迦长老宣唱此等偈。

注：
1 Kusāṭaka 未详，一种之衣。
2 Sumanda（善欢喜）。


13集.譬喻经·三 长老之譬喻·219.二一九 萨毗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·219.二一九 萨毗达耶迦》

    二一九 萨毗达耶迦（酥布施）

一
    端坐华宫殿，少女群相随，忽见病沙门，引导至吾家。
二
    彼为天中天，吾侍彼大雄，大仙悉达多，吾施彼酥油。
三
    颜面诸根净，见佛静来车，吾礼尊师足，酥油灌其钵。
四
    见佛吾心净，彼得神足通，大雄腾空去，行空如鹅王。
五
    彼时吾布施，九十四劫间，恶趣吾不知，布施酥油果。
六
    十七劫往昔，其名谓辉天1，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者萨毗达耶迦长老宣唱此等偈。

注：
1 Jutideva（辉天）。


13集.譬喻经·三 长老之譬喻·220.二二○ 巴巴尼瓦利耶

《小部·13集.譬喻经·三 长老之譬喻·220.二二○ 巴巴尼瓦利耶》

    二二○ 巴巴尼瓦利耶（抑恶）

一
    毗耶达西佛，吾清经行处，以芦覆其顶，以障风热物。
二
    以为避犯恶，唯善得具足，为舍众烦恼，心勤尊师教。
三
    十一劫往昔，名高谓火天1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者巴巴尼瓦利耶长老宣唱此等偈。

注：
1 Aggideva（火天）。

    摄颂
    哈提达与巴那第、萨奢、耶伽萨尼、
    兰西、萨提陀、达拉万塔、阿康达萨尼、
    萨毗、巴巴尼瓦利、十人共偈五十四。


13集.譬喻经·三 长老之譬喻·221.二二一 阿兰巴那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·221.二二一 阿兰巴那达耶迦》

        第二十三 阿兰巴那达耶迦品

    二二一 阿兰巴那达耶迦（支撑物布施）

一
    阿塔达西佛，如是彼世尊，世间居上首，吾施支撑物。
二
    海空尽广阔，行进此地上，生而为王者，亦为大地王。
三
    燃尽众烦恼，除去诸有结，通达于三明，兴作佛教巳。
四
    六十二劫昔，大力有三王，其名称一见1，出为转轮王。
五
    四种无碍解……
    ──如是尊者阿兰巴那达耶迦长老宣唱此等偈。

注：
1 Ekāpasitta（一见）。


13集.譬喻经·三 长老之譬喻·222.二二二 阿吉那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·222.二二二 阿吉那达耶迦》

    二二二 阿吉那达耶迦（裘布施）

一
    三十劫往昔，吾为作席工，吾见离垢佛，以受尊供物。
二
    世统尸弃佛，吾施碎皮片，吾由于此业，两足人中尊。
三
    吾享无顾乐，燃尽众烦恼，等正觉者教，吾保最后身。
四
    吾施此皮衣，三十一劫间，恶趣吾不知，施皮衣果报。
五
    第五劫往昔，有王名善施1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者阿吉那达耶迦长老宣唱此等偈。

注：
1 Sudāyaka（善施）。


13集.譬喻经·三 长老之譬喻·223.二二三 多卫罗达尼耶

《小部·13集.譬喻经·三 长老之譬喻·223.二二三 多卫罗达尼耶》

    二二三 多卫罗达尼耶（二宝）

一
    吾昔为猎人，栖居于森林，得见离垢佛，受吾尊供物。
二
    毗婆尸大仙，吾施以肉片，人天诸世界，吾为王统治。
三
    由肉片布施，于吾生二宝，此世有二宝，为此世利益。
四
    吾享此等果，肉片利益故，吾以身体柔，头脑运思细。
五
    尔时吾施肉，九十一劫间，恶趣吾不知，肉施此果报。
六
    第四劫往昔，其名称大赤1，大力一人王，出为转轮王。
七
    四种无碍解……
    ──如是尊者多卫罗达尼耶长老宣唱此等偈。

注：
1 Mahārohita（大赤）。

──第十诵品──


13集.譬喻经·三 长老之譬喻·224.二二四 阿拉迦达耶迦

《小部·13集.譬喻经·三 长老之譬喻·224.二二四 阿拉迦达耶迦》

    二二四 阿拉迦达耶迦（守护布施）

一
    悉达多佛陀，吾为作栏楯，善逝彼大仙，行施以守护。
二
    因吾业之著，恐怖战栗无，无论生何处，吾更无所惧。
三
    为作栏楯故，九十四劫间，恶趣吾不知，布施栏楯果。
四
    第六劫往昔，称名为倚依1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者阿拉迦达耶迦长老宣唱此等偈。

注：
1 Apassena（倚依）。


13集.譬喻经·三 长老之譬喻·225.二二五 阿乌耶底迦

《小部·13集.譬喻经·三 长老之譬喻·225.二二五 阿乌耶底迦》

    二二五 阿乌耶底迦（无病）

一
    于毗婆尸佛，吾施与火室，是病患所居，温水随意取。
二
    行此善业故，得身体健美，吾不知疾病，福业之报果。
三
    吾施彼之室，九十一劫间，恶趣吾不知，布施火室果。
四
    第七劫往昔，有王名无败1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者阿乌耶底迦长老宣唱此等偈。

注：
1 Aparājita（无败）。


13集.譬喻经·三 长老之譬喻·226.二二六 羌库拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·226.二二六 羌库拉普毗耶》

    二二六 羌库拉普毗耶（羌库拉花） 1

一
    吾名那罗陀，姓为迦叶波，见第一沙门，天敬毗婆尸。
二
    彼受尊供物，具诸好佛陀，吾采羌库拉1，奉献彼佛陀。
三
    供养鲜花故，九十一劫间，恶趣吾不知，供佛此果报。
四
    七十四劫昔，有王罗玛莎，华鬘所装饰，壮牛为拖车。
五
    四种无碍解……
    ──如是尊者羌库拉普毗耶长老宣唱此等偈。

注：
1 暹罗本中有 Vakulapupphiya 长老，有关 caṅkola 花名未详。


13集.譬喻经·三 长老之譬喻·227.二二七 瓦单萨奇耶

《小部·13集.譬喻经·三 长老之譬喻·227.二二七 瓦单萨奇耶》

    二二七 瓦单萨奇耶（头饰）

一
    吾由苑中出，往见世导师，造作黄金色，手持贵头饰。
二
    疾速由彼处，即登象背行，捧与世缘者，毗婆尸佛陀。
三
    供养此鲜花，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十七劫昔，出世一人王，名谓大光辉1，大力转轮王。
五
    四种无碍解……
    ──如是尊者瓦单萨奇耶长老宣唱此等偈。

注：
1 Mahāpatāpa（大光辉）。


13集.譬喻经·三 长老之譬喻·228.二二八 明奢瓦单萨奇耶

《小部·13集.譬喻经·三 长老之譬喻·228.二二八 明奢瓦单萨奇耶》

    二二八 明奢瓦单萨奇耶（核头饰）

一
    言说尸弃佛，救主涅槃时，吾撒众头饰，供养菩提树。
二
    其时供养故，三十一劫间，恶趣吾不知，供养此果报。
三
    二十六劫昔，其名称云聚1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者明奢瓦单萨奇耶长老宣唱此等偈。

注：
1 Meghabbha（云聚）。


13集.譬喻经·三 长老之譬喻·229.二二九 须伽陀威利耶

《小部·13集.譬喻经·三 长老之譬喻·229.二二九 须伽陀威利耶》

    二二九 须伽陀威利耶（巧作华鬘）

一
    吾名阿私陀，时作华实人，手持香华鬘，行往捧献王。
二
    尚未至王前，吾见尸弃佛，内心喜雀跃，即此捧献佛。
三
    供养此花故，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十五劫昔，有大威力王，大力名二荷1，出为转轮王。
五
    四种无碍解……
    ──如是尊者须伽陀威利耶长老宣唱此等偈。

注：
1 Dvebhāra（二荷）。


13集.譬喻经·三 长老之譬喻·230.二三○ 耶迦万第耶

《小部·13集.譬喻经·三 长老之譬喻·230.二三○ 耶迦万第耶》

    二三○ 耶迦万第耶（一礼）

一
    庄严大雄者，毗舍浮佛陀，吾喜心清净，礼拜殊胜佛。
二
    彼时行此业，三十一劫间，恶趣吾不知，拜佛此果报。
三
    二十四劫昔，名唤离欢喜1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者耶迦万第耶长老宣唱此等偈。

注：
1 Vigatānanda（离欢喜）。

    摄颂
    阿兰巴那、阿吉那、曼萨达与阿拉伽达耶迦
    阿乌耶底羌库拉、孙那 1、明奢瓦单萨
    须伽陀威利耶、耶迦万第耶，十人共偈五十五。

注：
1 Sanna（黄金）指万达萨奇耶长老而言。


13集.譬喻经·三 长老之譬喻·231.二三一 乌达伽萨那达耶伽

《小部·13集.譬喻经·三 长老之譬喻·231.二三一 乌达伽萨那达耶伽》

        第二十四 乌达伽萨那达耶迦品

    二三一 乌达伽萨那达耶伽（水座布施）

一
    吾由苑门出，铺敷一跳板，以水作奉仕，达最上义人。
二
    彼时行此业，三十一劫间，恶趣吾不知，布施水座果。
三
    十五劫往昔，名谓胜金色1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者乌达伽萨那达耶伽长老宣唱此等。

注：
1 Abhisāma（胜金色）。


13集.譬喻经·三 长老之譬喻·232.二三二 巴伽那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·232.二三二 巴伽那达耶迦》

    二三二 巴伽那达耶迦（容器布施）

一
    盘头摩帝市，时吾造陶器，保证将供应，比丘僧容器。
二
    保证诸容器，九十一劫间1，恶趣吾不知，布施容器果。
三
    五十三劫昔，名谓无限焰2，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者巴伽那达耶迦长老宣唱此等偈。

注：
1 读为 ekanavute（异本）。
2 Anantajāli（无限焰）。


13集.譬喻经·三 长老之譬喻·233.二三三 娑罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·233.二三三 娑罗普毗耶》

    二三三 娑罗普毗耶（娑罗花）

一
    阿鲁那瓦提（市），时在糖果店，门前过往者，忽见尸弃佛。
二
    镇时取佛钵，施予沙罗花，更以清净心，礼拜正行佛。
三
    并施佛固食，三十一劫间，恶趣吾不知，布施此果报。
四
    十四劫往昔，名谓无量水1，大力具七宝，，出为转轮王。
五
    四种无碍解……
    ──如是尊者娑罗普毗耶长老宣唱此等偈。

注：
1 Amitañjala（无量水）。


13集.譬喻经·三 长老之譬喻·234.二三四 奇兰奢达耶迦

《小部·13集.譬喻经·三 长老之譬喻·234.二三四 奇兰奢达耶迦》

    二三四 奇兰奢达耶迦（席布施）

一
    低弥罗城市，吾时制笼人，悉达多佛光，被众净信人。
二
    应供世救主，众人来索席，彼等为供养，故吾施众席。
三
    彼时行此业，九十四劫间，恶趣吾不知，施席此果报。
四
    七十七劫昔，有王名持辉1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者奇兰奢达耶迦长老宣唱此等偈。

注：
1 Jutindhara（持辉）。


13集.譬喻经·三 长老之譬喻·235.二三五 伟提耶达耶迦

《小部·13集.譬喻经·三 长老之譬喻·235.二三五 伟提耶达耶迦》

    二三五 伟提耶达耶迦（栏楯布施）

一
    最上菩提树1，毗婆尸佛坐，喜悦心清净，吾为作栏楯。
二
    以作栏楯故，九十一劫间，恶趣吾不知，供佛此果报。
三
    十一劫往昔，吾名太阳似2，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者伟提耶达耶迦长老宣唱此等偈。

注：
1 读为 pādap' uttme（暹罗本）。
2 Sūriyassama（太阳似）。


13集.譬喻经·三 长老之譬喻·236.二三六 万那伽罗迦

《小部·13集.譬喻经·三 长老之譬喻·236.二三六 万那伽罗迦》

    二三六 万那伽罗迦（作绘具人）

一
    阿鲁那瓦提（市），时吾作绘具，布具供支提，作诸美涂绘。
二
    尔时吾涂色，三十一劫间，恶趣吾不知，施色此果报。
三
    二十三劫昔，持名为月似1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者万那伽罗迦长老宣唱此等偈。

注：
1 Candupama（月似）。


13集.譬喻经·三 长老之譬喻·237.二三七 毗耶拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·237.二三七 毗耶拉普毗耶》

    二三七 毗耶拉普毗耶（毗耶拉花）

一
    往昔在森林，吾曾做猎人，见毗耶拉花，采投得道人1。
二
    供养其花故，九十一劫间，恶趣吾不知，供佛此果报。
三
    四种无碍解……
    ──如是尊者毗耶拉普毗耶长老宣唱此等偈。

注：
1 在暹罗本中加入左之一偈：吾取佛之钵，施毗耶拉花，更以清净心，奉与达道佛。


13集.譬喻经·三 长老之譬喻·238.二三八 庵婆耶格达耶迦

《小部·13集.譬喻经·三 长老之譬喻·238.二三八 庵婆耶格达耶迦》

    二三八 庵婆耶格达耶迦（庵婆供物布施）

一
    己职不固执，吾赴森林中，见静正觉尊，吾施庵婆物。
二
    彼时吾布施，九十一劫间，恶趣吾不知，供庵婆果报。
三
    四种无碍解……
    ──如是尊者庵婆耶格达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·239.二三九 伽格提伽罗迦

《小部·13集.譬喻经·三 长老之譬喻·239.二三九 伽格提伽罗迦》

    二三九 伽格提伽罗迦（作基坛人）

一
    阿塔达西佛，将于涅槃时，为佛最上塔，吾为作基坛。
二
    彼时行此业，一千八百劫，恶趣吾不知，布施基坛果。
三
    四种无碍解……
    ──如是尊者伽格提伽罗迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·240.二四○ 瓦西达耶迦

《小部·13集.譬喻经·三 长老之譬喻·240.二四○ 瓦西达耶迦》

    二四○ 瓦西达耶迦（斧布施）

一
    低弥罗闹市，吾昔为铁匠，无敌自存者，吾施斧一把。
二
    彼时吾施斧，九十四劫间，恶趣吾不知，施斧之果报。
三
    四种无碍解……
    ──如是尊者瓦西达耶迦长老宣唱此等偈。

    摄颂
    乌达伽萨那、巴伽那达、娑罗普毗、奇兰奢达
    伟提耶、万那伽罗、毗耶拉、庵婆耶格达
    伽格提、瓦西达耶，十人共偈三十八。


13集.譬喻经·三 长老之譬喻·241.二四一 脱瓦罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·241.二四一 脱瓦罗达耶迦》

        第二十五 脱瓦罗达耶迦品

    二四一 脱瓦罗达耶迦（脱瓦罗布施）

一
    吾住森林中，其昔为猎人，吾取脱瓦拉1，布施与僧众。
二
    彼时行布施，九十一劫间，恶趣犹不知，是布施果报。
三
    四之无碍解……
    ──如是尊者脱瓦罗达耶迦长老宣唱此等偈。

注：
1 tuvara（未详，果名吧？）。


13集.譬喻经·三 长老之譬喻·242.二四二 那伽开萨利耶

《小部·13集.譬喻经·三 长老之譬喻·242.二四二 那伽开萨利耶》

    二四二 那伽开萨利耶（那伽花丝）

一
    尔时吾备弓，深入森林中，幽清花美丽，那伽花丝垂。
二
    见而两手采，合掌于头上，吾捧献与佛，帝沙世缘者。
三
    供养其花故，九十二劫间，恶趣吾不知，供佛此果报。
四
    从今七七劫1，昔名波伽拉，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者那伽开萨利耶长者宣唱此等偈。

注：
1 读为 ito（异本）。


13集.譬喻经·三 长老之譬喻·243.二四三 那利那开萨利耶

《小部·13集.譬喻经·三 长老之譬喻·243.二四三 那利那开萨利耶》

    二四三 那利那开萨利耶（那利那花丝）

一
    去湖正中央，吾栖为水鸡，吾见天中天，时直风路来。
二
    吾以清净心，嘴衔一花丝，就此捧献佛，帝沙世缘者。
三
    彼花吾供养，九十二劫间，恶趣吾不知，供佛此果报。
四
    七十三劫昔，其名称百叶1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者那利那开萨利耶长老宣唱此等偈。

注：
1 Satapatta（百叶）。


13集.譬喻经·三 长老之譬喻·244.二四四 义拉瓦普毗耶

《小部·13集.譬喻经·三 长老之譬喻·244.二四四 义拉瓦普毗耶》

    二四四 义拉瓦普毗耶（义拉瓦花）

一
    漏尽千人随，世间大导师，吾取义拉瓦，捧献与佛陀。
一
    彼花吾供养，九十一劫间，恶趣吾不知，是供佛果报。
二
    四种无碍解……
    ──如是尊者义拉瓦普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·245.二四五 库提多巴迦

《小部·13集.譬喻经·三 长老之譬喻·245.二四五 库提多巴迦》

    二四五 库提多巴迦（室薰）

一
    悉达多佛陀，吾守护房室，时时吾净信，己手馨房室。
二
    彼时行此业，九十四劫间，恶趣吾不知，供佛此果报。
三
    四种无碍解……
    ──如是尊者库提多巴迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·246.二四六 钵塔达耶迦

《小部·13集.譬喻经·三 长老之譬喻·246.二四六 钵塔达耶迦》

    二四六 钵塔达耶迦（钵施）

一
    最上克己锻，悉达多大仙，如是端直人，吾为作钵施。
二
    彼时行施故，九十四劫间，恶趣吾不知，施钵此果报。
    ──如是尊者钵塔达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·247.二四七 咒都普奢伽

《小部·13集.譬喻经·三 长老之譬喻·247.二四七 咒都普奢伽》

    二四七 咒都普奢伽（身骨供养）

一
    悉达多世尊，救主涅槃时，如是两足王，吾得一身骨。
二
    日种出佛陀，身骨吾取得，如佛居其处，五岁吾奉祀。
三
    彼时供身骨，九十四劫间，恶趣吾不知，供骨此果报。
四
    四种无碍解……
    ──如是尊者咒都普奢伽长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·248.二四八 波咤厘普奢伽

《小部·13集.譬喻经·三 长老之譬喻·248.二四八 波咤厘普奢伽》

    二四八 波吒厘普奢伽（波吒厘供养）

一
    七朵波吒花，尔时头上戴，毗舍浮至人，捧献彼佛陀。
二
    献花供养故，三十一劫间，恶趣吾不知，施花此果报。
三
    四种无碍解……
    ──如是尊者波吒厘普奢伽长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·249.二四九 宾比伽利耶

《小部·13集.譬喻经·三 长老之譬喻·249.二四九 宾比伽利耶》

    二四九 宾比伽利耶

一
    巴多穆塔拉，众称最胜者，佛说四谛法，宣示不死道。
二
    宾比伽利花，尔时吾采来，捧献供施佛，两足尊王者。
三
    六十八劫昔，四金伽花丝1，大力具七宝，有为转轮王。
四
    四种无碍解……
    ──如是尊者宾比伽利耶长老宣唱此等偈。

注：
1 Kiñjakesara（金伽花丝）。


13集.譬喻经·三 长老之譬喻·250.二五○ 郁多罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·250.二五○ 郁多罗达耶迦》

    二五○ 郁多罗达耶迦（郁陀罗花布施）

一
    伽库达佛名1，世间自存人，彼由林中出，来至大河边。
二
    吾取郁陀罗，供施自存人，端直自制者，令吾心意净。
三
    鲜花吾供养，三十一劫间，恶趣吾不知，施花此果报。
四
    四种无碍解……
    ──如是尊者郁多罗达耶迦长老宣唱此等偈。

注：
1 过去二十四佛中不见有此佛之名。谅系辟友佛名。参阅第三五三之第二偈。

    摄颂
    脱瓦罗、那伽、那利那、义拉瓦、
    库提多巴迦、钵达、都都、波吒厘、
    宾比、郁多罗达迦，十人供偈三十七。


13集.譬喻经·三 长老之譬喻·251.二五一 脱玛达耶迦

《小部·13集.譬喻经·三 长老之譬喻·251.二五一 脱玛达耶迦》

        第二十六 脱玛达耶迦品

    二五一 脱玛达耶迦（赞施）

一
    毗婆尸大仙，止于神世界，吾发此言辞，吾喜闻教法。
二
    “贵尊吾南无，最尊吾归依，示宣不死道，广度余诸人”。
三
    彼时述此言，九十一劫间，恶趣吾不知，赞叹此果报。
四
    四种无碍解……
    ──如是尊者脱玛达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·252.二五二 耶迦萨那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·252.二五二 耶迦萨那达耶迦》

    二五二 耶迦萨那达耶迦（一食布施）

一
    吾舍神形体，同妻来此世，望在佛教下，希能为奉事。
二
    巴多穆塔拉，弟子戴瓦拉，以最清净心，施彼之圣食。
三
    彼时行此业，十万劫之间，恶趣吾不知，施食此果报。
四
    四种无碍解……
    ──如是尊者耶迦萨那达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·253.二五三 奇塔迦普奢迦

《小部·13集.譬喻经·三 长老之譬喻·253.二五三 奇塔迦普奢迦》

    二五三 奇塔迦普奢迦（冢供养）

一
    正觉阿难陀1，无敌自存人，林中入涅槃，茂密人不在。
二
    吾由天界来，彼时吾作冢，荼毗葬佛身，吾尽供养事。
三
    彼时行此业，九十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……。
    ──如是尊者奇塔伽普奢迦长老宣唱此等偈。

注：
1 过去二十四佛中不见此尊之名，谅系指辟支佛？


13集.譬喻经·三 长老之譬喻·254.二五四 提旃簸迦普毗耶

《小部·13集.譬喻经·三 长老之譬喻·254.二五四 提旃簸迦普毗耶》

    二五四 提旃簸迦普毗耶（三旃簸迦花）

一
    雪山路不远，有毗羯吒山，沙门制诸根，栖住此山中。
二
    吾见其寂静，更具清净心，采旃簸迦花，三朵撒沙门。
三
    施花供养故，九十一劫间，恶趣吾不知，供花此果报。
四
    四种无碍解……
    ──如是尊者提旃簸迦普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·255.二五五 萨塔波咤厘

《小部·13集.譬喻经·三 长老之譬喻·255.二五五 萨塔波咤厘》

    二五五 萨塔波吒厘（七波吒厘）

一
    辉如黄花树，静坐山峡间，七朵波吒厘，鲜花捧献佛。
二
    施花供养故，九十四劫间，恶趣吾不知，是供佛果报。
三
    四种无碍解……
    ──如是尊者萨塔波吒厘长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·256.二五六 乌婆哈那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·256.二五六 乌婆哈那达耶迦》

    二五六 乌婆哈那达耶迦（履布施） 1

一
    正觉尊之子，名号旃檀者，吾施一双履，为汝进菩提。
二
    施履供养故，九十一劫间，恶趣吾不知，施履此果报。
三
    四种无碍解……
    ──如是尊者乌婆哈那达耶迦长老宣唱此等偈。

注：
1 从暹罗本为Upahanadayaka。


13集.譬喻经·三 长老之譬喻·257.二五七 曼奢利普奢伽

《小部·13集.譬喻经·三 长老之譬喻·257.二五七 曼奢利普奢伽》

    二五七 曼奢利普奢伽（曼奢利花供养）

一
    采得曼奢利，吾往车道进，比丘众相随，见无上沙门。
二
    心欣喜清净，无上欢悦溢，两手吾采花，捧献与彼佛。
三
    施花供养故，九十二劫间，恶趣吾不知，供花此果报。
四
    七十三劫昔，出一国王人，大力名光辉1，出为转轮王。
五
    四种无碍解……
    ──如是尊者曼奢利普奢伽长老宣唱此等偈。

注：
1 Jotiya（光辉）。


13集.譬喻经·三 长老之譬喻·258.二五八 盘那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·258.二五八 盘那达耶迦》

    二五八 槃那达耶迦（叶布施）

一
    雪山深谷中，吾着树皮衣，食无盐味叶，修习众多业。
二
    尔时取朝食，悉达多佛来，吾以清信手，向佛行布施。
三
    彼时施其叶，九十四劫间，恶趣吾不知，施此叶果报。
四
    二十七劫昔，耶达提耶王，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者槃那达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·259.二五九 库提达耶迦

《小部·13集.譬喻经·三 长老之譬喻·259.二五九 库提达耶迦》

    二五九 库提达耶迦（房室布施）

一
    正觉森中行，尔时住树下，吾作木叶庵，施与无敌尊。
二
    布施叶房室，九十一劫间，恶趣吾不知，布施房室果。
三
    三十八劫昔，有王十六人，何处普降雨，称为转轮王。
四
    四种无碍解……
    ──如是尊者库提达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·260.二六○ 阿格普毗耶

《小部·13集.譬喻经·三 长老之譬喻·260.二六○ 阿格普毗耶》

    二六○ 阿格普毗耶（阿格花）

一
    金色正觉者，坐于山峡间，尸弃佛光辉，光耀如火焰。
二
    吾采阿格花1，亲近最上人，内喜心清净，吾捧献供佛。
三
    供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十五劫昔，有王阿弥陀2，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者阿格普毗耶长老宣唱此等偈。

注：
1 aggaja“第一生”之义，此处或为花名。
2 Amita（无量）。

    摄颂
    脱玛迦、比迦 1、奇塔迦与旃簸迦
    萨塔波吒厘、乌婆哈那、曼奢利与槃那
    库提达、阿格普毗耶，十人共偈四十一。

注：
1 Bhikha（施食）应指为Ekasanadayaka 长老。


13集.譬喻经·三 长老之譬喻·261.二六一 阿伽斯奇毗耶

《小部·13集.譬喻经·三 长老之譬喻·261.二六一 阿伽斯奇毗耶》

        第二十七 巴多穆开巴品1

    二六一 阿伽斯奇毗耶（空投）

一
    金色悉达多，来至市场中，持二水草花，来近人中尊。
二
    于尊佛足前，投献一朵花，并将另一花，投向空中去。
三
    施花捧献佛，九十四劫间，恶趣吾不知，施花此果报。
四
    三十二劫昔，一国王大力，其名空中行2，出为转轮王。
五
    四种无碍解……
    ──如是尊者阿伽斯奇毗耶长老宣唱此等偈。

注：
1 Padumukkhcpa-Vagga 所谓向空中投最上水草即钵头摩花故，品名从而名为「莲花投」。
2 Atalikkhacara（空中行）。


13集.譬喻经·三 长老之譬喻·262.二六二 提拉玛奇耶

《小部·13集.譬喻经·三 长老之譬喻·262.二六二 提拉玛奇耶》

    二六二 提拉玛奇耶（涂漆）

一
    悉达多佛陀，人中涅槃时，吾为菩提树，涂漆其栏楯。
二
    彼时涂漆故，九十四劫间，恶趣吾不知，涂漆此果报。
三
    二十四劫昔，有王名美肤1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者提拉玛奇耶长老宣唱此等偈。

注：
1 Succhavi（美肤）。


13集.譬喻经·三 长老之譬喻·263.二六三 阿达奢提耶

《小部·13集.譬喻经·三 长老之譬喻·263.二六三 阿达奢提耶》

    二六三 阿达奢提耶

一
    彼帝沙佛之，最上菩提树1，阿达奢达花2，布施向佛陀。
二
    捧献供花故，九十二劫间，恶趣吾不知，供养树果报。
三
    二十五劫昔，有王名天饮3，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者阿达奢提耶长老宣唱此等偈。

注：
1 参阅第二三五之第一偈。
2 aḍḍhacanda（半月）未详，应为花名。
3 Devapa（天饮）。


13集.譬喻经·三 长老之譬喻·264.二六四 阿拉那提毗耶

《小部·13集.譬喻经·三 长老之譬喻·264.二六四 阿拉那提毗耶》

    二六四 阿拉那提毗耶（无诤灯）

一
    尝生为神身，降临至地上，心清净己手，布施五灯火。
二
    彼时施灯火，九十四劫间，吾不知恶趣，施灯之果报。
三
    五十五劫昔，大力一统主，其名为遍眼1，出为转轮王。
四
    四种无碍解……
    ──如是尊者阿拉那提毗耶长老宣唱此等偈。

注：
1 Samantacakkhu（遍眼）。


13集.譬喻经·三 长老之譬喻·265.二六五 比拉莉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·265.二六五 比拉莉达耶迦》

    二六五 比拉莉达耶迦（比拉莉布施）

一
    雪山不远处，有山罗玛莎，沙门制诸根，栖居其山麓。
二
    吾采比拉莉，布施与沙门，无敌自存者，大雄彼心喜：
三
    “更以清净心，施吾比拉莉，不论再生处，汝将生其果”。
四
    吾施比拉莉，九十四劫间，恶趣吾不知，布施之果报。
五
    四种无碍解……
    ──如是尊者比拉莉达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·266.二六六 玛奢达耶迦

《小部·13集.譬喻经·三 长老之譬喻·266.二六六 玛奢达耶迦》

    二六六 玛奢达耶迦（鱼布施）

一
    羌达巴格河，尔时吾为鹗，取得大鱼来，施与悉达多。
二
    彼时布施鱼，九十四劫间，恶趣吾不知，是施鱼果报。
三
    四种无碍解……
    ──如是尊者玛奢达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·267.二六七 伽瓦汉萨迦

《小部·13集.譬喻经·三 长老之譬喻·267.二六七 伽瓦汉萨迦》

    二六七 伽瓦汉萨迦（速鹅）

一
    羌达巴格河，时吾住林中，直行于风路，吾见悉达多。
二
    敬虔致合掌，眺望大牟尼，己心为净化，礼拜世导师。
三
    吾拜人中长，九十四劫间，恶趣吾不知，是礼拜果报。
四
    四种无碍解……
    ──如是尊者伽瓦汉萨迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·268.二六八 萨拉拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·268.二六八 萨拉拉普毗耶》

    二六八 萨拉拉普毗耶（萨拉拉花）

一
    羌达巴格河，吾为紧那罗，佛光赫奕满，吾见毗婆尸。
二
    吾喜心清净，无上欢悦溢，采萨拉拉花，吾献毗婆尸。
三
    施花供养故，九十一劫间，恶趣吾不知，供佛之果报。
四
    四种无碍解……
    ──如是尊者萨拉拉普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·269.二六九 乌婆格达巴萨尼耶

《小部·13集.譬喻经·三 长老之譬喻·269.二六九 乌婆格达巴萨尼耶》

    二六九 乌婆格达巴萨尼耶（近至谈语）

一
    雪山正当中，有美观湖泊，吾为一罗刹，俯首现怖形1。
二
    慈愍慈爱深，导师毗婆尸，欲以撼吾心，请来近吾前。
三
    天中天佛陀，大雄信步来，吾由栖居出，礼拜至尊师。
四
    礼敬人中尊，九十一劫间，恶趣吾不知，礼拜此果报。
五
    四种无碍解……
    ──如是尊者乌婆格达巴萨尼耶长老宣唱此等偈。

注：
1 如暹罗本读为 heṭṭhāsiso。


13集.譬喻经·三 长老之譬喻·270.二七○ 达拉尼耶

《小部·13集.譬喻经·三 长老之譬喻·270.二七○ 达拉尼耶》

    二七○ 达拉尼耶（济渡）

一
    施毗婆尸佛，唯是黄金色，比丘僧团随，尊师河边立。
二
    彼处有大川，不见渡河具，吾由河中出，吾渡世导师。
三
    济渡人中尊，九十一劫间，恶趣吾不知，济渡此果报。
四
    四种无碍解……
    ──如是尊者达拉尼耶长老宣唱此等偈。

    摄颂
    阿伽斯奇、提拉、奢提、阿拉那
    比拉莉达与玛奢达、伽瓦、萨拉拉
    罗刹 1、达拉那，十人共偈三十一。

注：
1 Upāgatabhāsaniya 长老昔日曾为罗刹，依此故有如斯称谓。


13集.譬喻经·三 长老之譬喻·271.二七一 须万那宾宝哈尼耶

《小部·13集.譬喻经·三 长老之譬喻·271.二七一 须万那宾宝哈尼耶》

        第二十八 须万那宾宝哈那品

    二七一 须万那宾宝哈尼耶（黄金枕）

一
    己手持一食，清净吾施供，亦为枕布施，达最上义人。
二
    吾施黄金枕，九十一劫间，恶趣吾不知，施枕此果报。
三
    六十三劫昔，刹利名无等1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者须万那宾宝哈尼耶长老宣唱此等偈。

注：
1 Atama（无等）。


13集.譬喻经·三 长老之譬喻·272.二七二 提拉穆提达耶迦

《小部·13集.譬喻经·三 长老之譬喻·272.二七二 提拉穆提达耶迦》

    二七二 提拉穆提达耶迦（胡麻一握布施）

一
    世间大导师，了知吾心意，彼以意生身，神足来吾前。
二
    吾礼拜尊师，人中之至尊，吾喜心清净，一握胡麻施。
三
    彼时吾布施，九十一劫间，恶趣吾不知，施佛此果报。
四
    十六劫往昔，有王名欢喜1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者提拉穆提达耶迦长老宣唱此等偈。

注：
1 Nandiya（欢喜）。


13集.譬喻经·三 长老之譬喻·273.二七三 羌果达奇耶

《小部·13集.譬喻经·三 长老之譬喻·273.二七三 羌果达奇耶》

    二七三 羌果达奇耶（花笼）

一
    大川流近处，彼住山峡间，无欲随意往，吾施盛花篮。
二
    悉达多大仙，愍一切有情，吾施盛花篮，一劫升天乐。
三
    彼时施花篮，九十四劫间，恶趣吾不知，施篮此果报。
四
    四种无碍解……
    ──如是尊者羌果达奇耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·274.二七四 阿盘奢那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·274.二七四 阿盘奢那达耶迦》

    二七四 阿槃奢那达耶迦（涂膏布施）

一
    憍陈如世尊，离欲如是人，心寂如虚空，无障得定人。
二
    彼离一切痴，希利一切人，两足之王者，吾施以涂膏。
三
    彼时施涂膏，数经无量劫，恶趣吾不知，涂膏此果报。
四
    十五劫往昔，王名奇拉巴，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者阿槃奢那达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·275.二七五 耶康奢利耶

《小部·13集.譬喻经·三 长老之譬喻·275.二七五 耶康奢利耶》

    二七五 耶康奢利耶（一合掌）

一
    乌昙跋树下，住居树叶席，沙门一大仙，吾施居住所。
二
    人中王帝沙，世间称救主，敬虔吾合掌，敷展鲜花席。
三
    布施花席故，九十一劫间，恶趣吾不知，施席此果报。
四
    十四劫往昔，吾为人统主，名谓一合掌，大力转轮王。
五
    四种无碍解……
    ──如是尊者耶康奢利耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·276.二七六 泡塔达耶迦

《小部·13集.譬喻经·三 长老之譬喻·276.二七六 泡塔达耶迦》

    二七六 泡塔达耶迦（塑料布施）

一
    大仙僧团中，初闻尊师法，塑料吾布施，施于无上人。
二
    彼时行善业，九十一劫间，恶趣吾不知，施料此果报。
三
    四种无碍解……
    ──如是尊者泡塔达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·277.二七七 质多伽普迦卡

《小部·13集.譬喻经·三 长老之譬喻·277.二七七 质多伽普迦卡》

    二七七 质多伽普迦卡（冢供养）

一
    羌达巴伽河，沿流吾前行，采七株葛花1，吾捧献佛冢。
二
    供养佛冢故，九十四劫间，恶趣吾不知，供佛冢果报。
三
    六十七劫昔，其名唤扶养2，七人具七宝，有为转轮王。
四
    四种无碍解……
    ──如是尊者质多伽普迦卡长老宣唱此等偈。

注：
1 mālnvā 一种蔓草。
2 Paṭijagga（扶养）。


13集.譬喻经·三 长老之譬喻·278.二七八 阿鲁瓦达耶迦

《小部·13集.譬喻经·三 长老之譬喻·278.二七八 阿鲁瓦达耶迦》

    二七八 阿鲁瓦达耶迦（阿鲁瓦布施）

一
    雪山深谷中，壮大信度河，吾见离欲者，宏伟具光辉。
二
    浸耽最上寂，见彼吾心惊，由己清信手，吾施阿鲁瓦（草）。
三
    彼时施草故，三十一劫间，恶趣吾不知，施草此果报。
四
    四种无碍解……
    ──如是尊者阿鲁瓦达耶迦长老宣唱此等劫。

注：
1 Mahāsindhu（大信度）河名。


13集.譬喻经·三 长老之譬喻·279.二七九 耶康芬陀利迦

《小部·13集.譬喻经·三 长老之譬喻·279.二七九 耶康芬陀利迦》

    二七九 耶康芬陀利迦（一分陀利迦）

一
    时号罗玛沙1，光辉自存者，吾以清净心，供分陀利迦。
二
    彼时布施故，九十四劫间，恶趣吾不知，施莲华果报。
三
    四种无碍解……。
    ──如是尊者分陀利迦长老宣唱此等偈。

注：
1 Romasa谅系辟支佛名。


13集.譬喻经·三 长老之譬喻·280.二八○ 达拉尼耶

《小部·13集.譬喻经·三 长老之譬喻·280.二八○ 达拉尼耶》

    二八○ 达拉尼耶（济渡）

一
    大道不平坦，为作铺道行，由己清信手，为渡世间人。
二
    吾为作铺道，九十一劫间，恶趣吾不知，铺道此果报。
三
    五十五劫昔，王名俱含1，大力具七宝，出为转轮王。
四
    四种无碍解……
    ──如是尊者达拉尼耶长老宣唱此等偈。

注：
1 Samogadha（俱含）。

    摄颂
    须万那、提拉穆提、羌果达、阿槃奢那、
    耶康奢利、泡塔达、质多迦、马拉 1、
    耶康芬陀利、济渡 2，十人共偈四十二。

注：
1 Māla（= Āluvadāyaka）。
2 Setu（= Taraṇiya）。

──第十一诵品──


13集.譬喻经·三 长老之譬喻·281.二八一 般那陀耶迦

《小部·13集.譬喻经·三 长老之譬喻·281.二八一 般那陀耶迦》

        第二十九 般那陀耶迦品

    二八一 般那陀耶迦（叶施）

一
    吾坐树叶庵，维生食树叶，彼大仙到来，来近吾居时。
二
    悉达多佛陀，一切世医师，佛坐树叶庵，吾施树之叶。
三
    彼时吾施叶，九十四劫间，恶趣吾不知，施叶此果报。
四
    四种无碍解……
    ──如是尊者般那陀耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·282.二八二 巴拉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·282.二八二 巴拉达耶迦》

    二八二 巴拉达耶迦（果施）

一
    彼似须弥山1，亦拟撑大地，佛由定中起，乞食来吾前。
二
    诃梨勒果施2，阿摩勒庵婆，阎浮毗醯乐，大枣与胡桃，具拉颇留沙，皆为树之果。
三
    悉达多佛陀，慈愍诸世界，吾以清净心，布施诸树果。
四
    彼时施果故，九十四劫间，恶趣吾不知，施果此果报。
五
    五十七劫昔，王名耶卡迦，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者巴拉达耶迦长老宣唱此等偈。

注：
1 Sineru = Sumeru 苏迷卢、须弥山。
2 以下均为树果之名。


13集.譬喻经·三 长老之譬喻·283.二八三 巴秋伽玛尼耶

《小部·13集.譬喻经·三 长老之譬喻·283.二八三 巴秋伽玛尼耶》

    二八三 巴秋伽玛尼耶（迎对）

一
    彷徨如林狮，壮牛与骏马，光辉如鸡冠，人中之尊来。
二
    悉达多佛陀，一切世医师，谨以清净心，吾与迎佛陀。
三
    迎对人中尊，九十四劫间，吾不知恶趣，迎对之果报。
四
    二十七劫昔，出世一君王，名谓具随众，大力转轮王。
五
    四种无碍解……
    ──如是尊者巴秋伽玛尼耶长老宣唱此等偈。

注：
1 Saparivara（具随众）。


13集.譬喻经·三 长老之譬喻·284.二八四 耶康普毗耶

《小部·13集.譬喻经·三 长老之譬喻·284.二八四 耶康普毗耶》

    二八四 耶康普毗耶（一花）

一
    尔时吾为鬼，都城南门栖，吾见离尘佛，光辉如黄金。
二
    最上毗婆尸，希利诸世界，谨以清净心，施彼一枝花。
三
    彼时施花故，九十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者耶康普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·285.二八五 玛伽瓦普毗耶

《小部·13集.譬喻经·三 长老之譬喻·285.二八五 玛伽瓦普毗耶》

    二八五 玛伽瓦普毗耶（玛伽瓦花）

一
    耐秣陀河岸，自存人无敌，彼入深静虑，清净无烦扰。
二
    正觉无敌者，清信吾瞻仰，吾以玛伽瓦（花），供养自存者。
三
    彼时供花故，九十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者玛伽瓦普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·286.二八六 乌巴达耶迦

《小部·13集.譬喻经·三 长老之譬喻·286.二八六 乌巴达耶迦》

    二八六 乌巴达耶迦（侍仆）

一
    步行车道来，受纳尊供物，两足王大护，世界人中尊。
二
    悉达多大仙，吾施与侍仆，帝利诸世界，称名佛世尊。
三
    正觉尊纳受，牟尼再授吾，即由其座起，指向东方去。
四
    彼时施仆故，九十四劫间，恶趣吾不知，施仆此果报。
五
    五十七劫昔，有名曰强军1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者乌巴达耶迦长老宣唱此等偈。

注：
1 Balasena（强军）。


13集.譬喻经·三 长老之譬喻·287.二八七 阿巴达尼耶

《小部·13集.譬喻经·三 长老之譬喻·287.二八七 阿巴达尼耶》

    二八七 阿巴达尼耶（譬喻）

一
    吾赞佛譬喻，善逝彼大仙，以己手清信，头面拜佛足。
二
    吾赞佛譬喻，九十二劫间，恶趣吾不知，赞叹此果报。
三
    四种无碍解……
    ──如是尊者阿巴达尼耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·288.二八八 萨他哈帕巴吉陀

《小部·13集.譬喻经·三 长老之譬喻·288.二八八 萨他哈帕巴吉陀》

    二八八 萨他哈帕巴吉陀（七日出家）

一
    毗婆尸佛陀，常为僧伽尊，吾尝遭不幸，亲族分离时。
二
    为镇此不幸，毅然吾出家，希受尊师教，七日吾快乐。
三
    彼时出家故，九十一劫间，恶趣吾不知，出家此果报。
四
    六十七劫昔，君王有七人，人知善出离1，大力转轮王。
五
    四种无碍解……
    ──如是尊者萨他哈帕巴吉陀长老宣唱此等偈。

注：
1 Sunikkhamma（善出离）。


13集.譬喻经·三 长老之譬喻·289.二八九 弗多巴达耶迦

《小部·13集.譬喻经·三 长老之譬喻·289.二八九 弗多巴达耶迦》

    二八九 弗多巴达耶迦（佛侍仆）

一
    尔时吾之父，名威坦巴利，吾父执吾手，导往大仙前：
二
    “世间大导师，定吾为侍仆”，清信吾审慎，亲手为侍役。
三
    彼时崇诸佛，三十一劫间，恶趣吾不知，侍役此果报。
四
    二十三劫昔，大力有四王，名沙门侍仆1，出为转轮王。
五
    四种无碍解……
    ──如是尊者弗多巴达耶迦长老宣唱此等偈。

注：
1 Samaṇūpaṭṭhāka（沙门侍仆）。


13集.譬喻经·三 长老之譬喻·290.二九○ 普般伽玛尼耶

《小部·13集.譬喻经·三 长老之譬喻·290.二九○ 普般伽玛尼耶》

    二九○ 普般伽玛尼耶（先驱）

一
    其数八万四，无污者出家，得最上义人，吾为先驱者。
二
    有欲我执者，审慎起清信，清净无烦扰，亲手为侍奉。
三
    漏尽灭贪嗔，所作皆已办，自存无敌者，彼等满慈心。
四
    正觉者等前，吾侍思虑深，时吾死时至，吾至天界上。
五
    彼时吾守戒，九十四劫间，恶趣吾不知，自制此果报。
六
    四种无碍解……
    ──如是尊者普般伽玛尼耶长老宣唱此等偈。

    摄颂
    般那与巴拉、巴秋（郁迦尔耶）、耶康普毗、
    玛伽瓦、乌巴达迦、阿巴达那、萨他哈（扳扳奢）、
    弗多巴、普般伽玛，十人共偈四十八。


13集.譬喻经·三 长老之譬喻·291.二九一 质达普迦卡

《小部·13集.譬喻经·三 长老之譬喻·291.二九一 质达普迦卡》

        第三十 质达伽普迦卡品

    二九一 质达普迦卡（冢供养）

一
    吾为婆罗门，名谓阿侍多1，吾采各种花，想作尊供奉。
二
    世缘尸弃师，见其光辉冢2，吾持彼花往，撒于其冢上。
三
    供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。
四
    二十七劫昔，大力王七人，其名谓善燃3，出为转轮王。
五
    四种无碍解……
    ──如是尊者质达普迦卡长老宣唱此等偈。

注：
1 Ajita（无胜）。
2 读为 disvā（异本）。
3 Supajjalita（善燃）。


13集.譬喻经·三 长老之譬喻·292.二九二 普巴达拉迦

《小部·13集.譬喻经·三 长老之譬喻·292.二九二 普巴达拉迦》

    二九二 普巴达拉迦（持花）

一
    吾着树皮衣，上衣为鹿皮，吾达五神通，亦得摩触月。
二
    毗婆尸佛陀，指向吾方来，波利夜恒罗1，吾持翳尊师。
三
    彼花吾持翳，九十一劫间，恶趣吾不知，持翳此果报。
四
    八十七劫昔，大力一君王，其名称遍持2，出为转轮王。
五
    四种无碍解……
    ──如是尊者普巴达拉迦长老宣唱此等偈。

注：
1 Pārichattaka 译为昼度树，谓存在于三十三天之上。
2 Samantadharaṇa（遍持）。


13集.譬喻经·三 长老之譬喻·293.二九三 奢特达耶迦

《小部·13集.譬喻经·三 长老之譬喻·293.二九三 奢特达耶迦》

    二九三 奢特达耶迦（伞盖布施）

一
    吾名曰普多，出家着袈裟，尊师达佛位，供世人涅槃。
二
    吾为索己子，吾往其后追，吾往佛之冢，伟大涅槃人。
三
    吾于彼冢场，双手合掌拜，吾执纯白伞，彼时载冢上。
四
    以时供伞故，九十四劫间，恶趣吾不知，布施伞盖报。
五
    二十五劫昔，大力王七人，其名称大价1，出为转轮王。
六
    四种无碍解……
    ──如是尊者奢特达耶迦长老宣唱此等偈。

注：
1 Mahāraha（大价）。


13集.譬喻经·三 长老之譬喻·294.二九四 萨达萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·294.二九四 萨达萨尼耶迦》

    二九四 萨达萨尼耶迦（音想）

一
    太阳初升时，光辉照大地，此世之大仙，胜佛之出现。
二
    彼处吾闻音，却不见圣形，吾忆持佛想，而吾死到来。
三
    彼时吾得想，九十四劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者萨达萨尼耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·295.二九五 库西萨尼启巴

《小部·13集.譬喻经·三 长老之譬喻·295.二九五 库西萨尼启巴》

    二九五 库西萨尼启巴（牛头掷）

一
    由苑生门出，展牛头旃檀1，吾沉浸己业，前业此果报。
二
    信度产骏马，疾几头骏马，此等吾享受，牛头檀果报。
三
    实吾最上事，为善种福田，所作奉僧伽，不值其他分。
四
    吾展牛头檀，九十四劫间，恶趣犹不知，敷物此果报。
五
    七十五劫昔，其名称安立2，大力大威力，出为转轮王。
六
    四种无碍解……
    ──如是尊者库西萨尼启巴长老宣唱此等偈。

注：
1 牛头山产之旃檀，芳香特著，在此谓牛头旃檀。
2 Suppatiṭṭhita（安立）。


13集.譬喻经·三 长老之譬喻·296.二九六 巴达普迦卡

《小部·13集.譬喻经·三 长老之譬喻·296.二九六 巴达普迦卡》

    二九六 巴达普迦卡（足供养）

一
    雪山深谷中，吾为紧那罗，吾见离尘佛，光辉如黄金。
二
    导师毗婆尸，尔时吾亲近，既撒旃檀香，复撒多伽罗（格香）。
三
    佛足吾供养，九十一劫间，恶趣吾不知，撒香此果报。
四
    四种无碍解……
    ──如是尊者巴达普迦卡长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·297.二九七 提萨乞提耶

《小部·13集.譬喻经·三 长老之譬喻·297.二九七 提萨乞提耶》

    二九七 提萨乞提耶（方土赞叹）

一
    乌婆萨拉伽，吾为婆罗门，走进繁茂林，得见人中尊。
二
    佛受世供养，吾顶礼佛足，佛知吾净心，林中消逝形。
三
    吾由林中出，犹忆持胜佛，赞叹彼方土，在天乐一劫。
四
    赞彼方土故，九十二劫间，恶趣吾不知，是赞叹果报。
五
    四种无碍解……
    ──如是尊者提萨乞提耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·298.二九八 萨拉那格玛尼耶

《小部·13集.譬喻经·三 长老之譬喻·298.二九八 萨拉那格玛尼耶》

    二九八 萨拉那格玛尼耶（归命）

一
    雪山深谷中，时吾为猎人，得见毗婆尸，世界人中尊。
二
    吾尽诸所用，奉侍正觉尊，两足之王者，敬虔吾归命。
三
    彼时归命故，九十一劫间，恶趣吾不知，归命此果报。
四
    四种无碍解……
    ──如是尊者萨拉那格玛尼耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·299.二九九 庵婆频提耶

《小部·13集.譬喻经·三 长老之譬喻·299.二九九 庵婆频提耶》

    二九九 庵婆频提耶（庵婆片）

一
    吾名罗玛沙，达那瓦为姓，吾以庵婆片，施毗婆尸佛。
二
    时施庵婆片，九十一劫间，恶趣吾不知，施庵婆此果。
三
    四种无碍解……
    ──如是尊者庵婆频提耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·300.三○○ 阿努萨萨瓦迦

《小部·13集.譬喻经·三 长老之譬喻·300.三○○ 阿努萨萨瓦迦》

    三○○ 阿努萨萨瓦迦（灌注）

一
    吾巡回乞食，得见毗婆尸，两足之王者，施彼一匙食。
二
    吾心喜清净，尔时吾礼敬，灌注于彼佛，达最上之义。
三
    向佛灌注故，九十一劫间，恶趣吾不知，灌佛此果报。
四
    四种无碍解……
    ──如是尊者阿努萨萨瓦迦长老宣唱此等偈。

    摄颂
    质达普伽、普巴达、奢持达与萨达萨、
    库西萨山达罗、巴达、巴提萨、萨拉那、
    庵婆、萨萨瓦迦，十人共偈四十七。
    十品摄颂
    伽尼伽拉与哈提、阿兰巴那、乌达伽、
    脱瓦罗与脱玛达、巴多穆（郁启巴）、须万那、
    般那陀、质达普迦、前后十品共三十、
    第三十品其偈数、合计四百五十一
    三十品偈二千五、更加七十二之数、
    长老三百为譬喻、见义人等为此数。

第三百人毕。


13集.譬喻经·三 长老之譬喻·301.三○一 钵头摩启萨利耶

《小部·13集.譬喻经·三 长老之譬喻·301.三○一 钵头摩启萨利耶》

        第三十一 钵头摩启萨利耶品

    三○一 钵头摩启萨利耶（钵头摩花丝）

一
    吾昔为大象，仙人众团中，撒钵头摩花，浴大仙光辉。
二
    辟支佛等胜，袪除诸贪欲，令吾心清净，在天享一劫。
三
    彼时撒花丝，九十一劫间，恶趣吾不知，供花此果报。
四
    四种无碍解……
    ──如是尊者钵头摩启萨利耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·302.三○二 萨巴康提耶

《小部·13集.譬喻经·三 长老之譬喻·302.三○二 萨巴康提耶》

    三○二 萨巴康提耶（一切香）

一
    毗婆尸佛陀，端直最上人，吾施香花鬘，及憍赊耶衣。
二
    昔施花衣故，九十一劫间，恶趣吾不知，香施此果报。
三
    十五劫之昔，有王名良衣，大力具七宝，出为转轮王1。
四
    四种无碍解……
    ──如是尊者萨巴康提耶长老宣唱此等偈。

注：
1 Sucela（良衣）。


13集.譬喻经·三 长老之譬喻·303.三○三 婆罗曼那达耶迦

《小部·13集.譬喻经·三 长老之譬喻·303.三○三 婆罗曼那达耶迦》

    三○三 婆罗曼那达耶迦（最上食布施）

一
    辉如黄花树，如阳光初升，吾见毗婆尸，世界人中尊。
二
    虔敬吾合掌，引佛入己家，正觉尊到来，供施最上食。
三
    时施上食故，九十一劫间，恶趣吾不知，施食此果报。
四
    四种无碍解……
    ──如是尊者婆罗曼那达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·304.三○四 达摩萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·304.三○四 达摩萨尼耶迦》

    三○四 达摩萨尼耶迦（法想）

一
    毗婆尸佛陀，祭大菩提树，树下正觉者，世界人中尊。
二
    尔时彼佛陀，比丘僧团随，为说四谛法，宣说满威严。
三
    或为简洁说，或为详细说，正觉除覆盖，令众人清净。
四
    聆闻佛教法，如是上首人，吾礼尊师足，指向北方去。
五
    彼时听法故，九十一劫间，恶趣吾不知，法施之果报。
六
    三十三劫昔，出世一君王，呼称通圣学1，出为转轮王。
七
    四种无碍解……
    ──如是尊者达摩萨尼耶迦长老宣唱此等偈。

注：
1 Sutava（通圣学）


13集.譬喻经·三 长老之譬喻·305.三○五 婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·305.三○五 婆罗达耶迦》

    三○五 婆罗达耶迦（果施）

一
    巴基拉西河1，彼岸有仙处，吾得树之果，以赴仙居处。
二
    毗婆尸佛陀，光辉如黄金，吾手捧诸果，布施与尊师。
三
    时施树果故，九十一劫间，恶趣吾不知，施果此果报。
四
    四种无碍解……
    ──如是尊者婆罗达耶迦长老宣唱此等偈。

注：
1 Bhaglrasl 恒伽河之异名。


13集.譬喻经·三 长老之譬喻·306.三○六 萨婆萨达迦

《小部·13集.譬喻经·三 长老之譬喻·306.三○六 萨婆萨达迦》

    三○六 萨婆萨达迦（清信）

一
    尔称南无佛，何处皆解脱，怎能有灾祸，尊佛吾归依。
二
    此世无比者，悉达多佛说：“僧团同大海，难量更无上。
三
    彼是离尘田，与无限果报，僧伽心清净，莳植乐之种”。
四
    世间居上首，一切遍知者，垂示此教法，即腾高空上。
五
    人中智慧者，尚未远去时，吾死时到来，再生兜率天。
六
    离尘胜福田，无限之果报，清心向僧伽，吾乐天一劫。
七
    彼时得清信，九十四劫间，恶趣吾不知，清信此果报。
八
    四种无碍解……
    ──如是尊者萨婆萨达迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·307.三○七 阿拉玛达耶迦

《小部·13集.譬喻经·三 长老之譬喻·307.三○七 阿拉玛达耶迦》

    三○七 阿拉玛达耶迦（苑施）

一
    吾为悉达多，苑中吾植树，浓荫树遮日，诸鸟交飞时。
二
    吾见离尘佛，纳受尊供人，世间人中尊，引佛入苑中。
三
    吾心喜雀跃，供施花树果，如斯涌清信，布施吾回向。
四
    更以清净心，布施于此佛，不论再生处，吾将生其果。
五
    彼时布施故，九十四劫间，恶趣吾不知，苑施此果报。
六
    三十七劫昔，七人名软冷1，大力具七宝，出为转轮王。
七
    四种无碍解……
    ──如是尊者阿拉玛达耶迦长老宣唱此等偈。

注：
1 Mudusltala（软冷）。


13集.譬喻经·三 长老之譬喻·308.三○八 阿努雷婆达耶迦

《小部·13集.譬喻经·三 长老之譬喻·308.三○八 阿努雷婆达耶迦》

    三○八 阿努雷婆达耶迦（涂膏布施）

一
    阿塔达西佛，吾见其弟子，为彼修复业，将身近其境。
二
    修复之业终，吾布施涂膏，心清净内喜，植无上福田。
三
    彼时行此业，一千八百劫，恶趣吾不知，涂膏此果报。
四
    四种无碍解……
    ──如是尊者阿努雷婆达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·309.三○九 弗陀萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·309.三○九 弗陀萨尼耶迦》

    三○九 弗陀萨尼耶迦（佛想）

一
    如朝日东升，光辉似黄金，世尊大牟尼，来至森林间。
二
    梦见悉达多，世间大导师，当场心清净，善趣吾再生。
三
    当时吾得想，九十四劫间，恶趣吾不知，得佛想果报。
四
    四种无碍解……
    ──如是尊者弗陀萨尼耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·310.三一○ 婆巴拉达耶迦

《小部·13集.譬喻经·三 长老之譬喻·310.三一○ 婆巴拉达耶迦》

    三一○ 婆巴拉达耶迦（洞窟布施）

一
    毗耶达西佛，净住洞窟中，供奉一小瓶，作为彼资具。
二
    世尊大牟尼，佛为如斯说：“百球千箭柄，饰旗黄金作，
三
    众多之楼阁，诸宝为彼生”；吾施斯洞窟，在天享一劫。
四
    三十二劫昔，有名极净王1，大力具七宝，出为转轮王。
五
    四种无碍解……
    ──如是尊者婆巴拉达耶迦长老宣唱此等偈。

注：
1 Susudha（极净）。

    摄颂
    钵头摩、（萨巴）康提、婆罗曼与达摩萨、
    婆罗、萨婆达萨迦、阿拉玛、阿努雷婆、
    弗陀萨与婆巴拉，十人共偈四十九。


13集.譬喻经·三 长老之譬喻·311.三一一 阿罗迦达耶迦

《小部·13集.譬喻经·三 长老之譬喻·311.三一一 阿罗迦达耶迦》

        第三十二 阿罗伽达耶品

    三一一 阿罗迦达耶迦（守护布施）

一
    丹玛达西佛，吾为彼作垣，两足之王者，供施守护物。
二
    彼时行此业，千八百劫间，如业所余故，吾己达漏尽。
三
    四种无碍解……
    ──如是尊者阿罗伽达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·312.三一二 宝伽那达耶伽

《小部·13集.譬喻经·三 长老之譬喻·312.三一二 宝伽那达耶伽》

    三一二 宝伽那达耶伽（食布施）

一
    娑罗幼芽萌，索般伽那树，空因陀罗杖，胜者常映照。
二
    大仙毗舍浮，世尊天中天，吾以清净心，布施彼食事。
三
    自存无敌者，于吾示谢忱：“不论再生处，尔将生其果”。
四
    彼时布施故，三十一劫间，恶趣吾不知，施食此果报。
五
    二十五劫昔，王名非友光1，大力具七宝，出为转轮王。
六
    四种无碍解……
    ──如是尊者宝伽那达耶迦长老宣唱此等偈。

注：
1 Amittabhā（非友光）。


13集.譬喻经·三 长老之譬喻·313.三一三 伽达萨尼耶伽

《小部·13集.譬喻经·三 长老之譬喻·313.三一三 伽达萨尼耶伽》

    三一三 伽达萨尼耶伽（行想）

一
    太空直风道，于空无有道，吾见悉达多，三天随行众。
二
    等正觉上衣，吾见为风靡，彼牟尼之行，尔时吾生喜。
三
    彼时吾得想，九十四劫间，恶趣吾不知，佛想此果报。
四
    四种无碍解……
    ──如是尊者伽达萨尼耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·314.三一四 萨达婆多密尼耶

《小部·13集.譬喻经·三 长老之譬喻·314.三一四 萨达婆多密尼耶》

    三一四 萨达婆多密尼耶（七叶莲华）

一
    吾住河之堤，萨达婆罗门，吾以百叶花，净扫诸仙处。
二
    黄金色佛陀，导师悉达多，见彼林中行，向吾示微笑。
三
    趋前迎彼佛，人中称长者，引导至仙处，撒最上水草。
四
    彼时供养花，九十四劫间，恶趣吾不知，佛想此果报。
五
    第七劫之昔，四人名良树1，大力具七宝，有为转轮王。
六
    四种无碍解……
    ──如是尊者萨达婆多密尼耶长老宣唱此等偈。

注：
1 Pādapāvara（良树）。


13集.譬喻经·三 长老之譬喻·315.三一五 普婆萨尼耶

《小部·13集.譬喻经·三 长老之譬喻·315.三一五 普婆萨尼耶》

    三一五 普婆萨尼耶（花座）

一
    光辉如太阳，黄金色佛陀，无敌悉达多，遥见行不远。
二
    吾出迎彼佛，导入此仙处，更以清净心，施以鲜花座。
三
    尔时心感动，虔敬示合掌，清净心向佛，此业吾回向。
四
    无敌自存人，唯积诸福业，依此一切善，闻教得无垢。
五
    时施花座故，九十四劫间，恶趣吾不知，施花座果报。
六
    四种无碍解……
    ──如是尊者普婆萨尼耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·316.三一六 阿萨那达威迦

《小部·13集.譬喻经·三 长老之譬喻·316.三一六 阿萨那达威迦》

    三一六 阿萨那达威迦（座称赞）

一
    世缘尸弃佛，具最上支提，时吾为盲者，彷徨不毛地。
二
    恰由茂林出，识见狮子座，吾即袒右肩，赞世间导师1。
三
    镇日吾称赞，此世大导师，心喜而雀跃，抒发如次语：
四
    “归依尊贵者，归命最胜尊，一切遍知者，世间人中尊”。
五
    为其好相引，吾赞尸弃佛，吾礼拜佛座，指向北方去。
六
    吾赞言说者，三十一劫间，恶趣吾不知，赞叹之果报。
七
    二十七劫昔，七人名无比2，大力具七宝，有为转轮王。
八
    四种无碍解……
    ──如是尊者阿萨那达威迦长老宣唱此等偈。

注：
1 读为 thomiyaṁ（异本）。
2 Atulya 无比。


13集.譬喻经·三 长老之譬喻·317.三一七 萨达萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·317.三一七 萨达萨尼耶迦》

    三一七 萨达萨尼耶迦（音想）

一
    严相大雄者，说示不死道，弟子等围绕，住居最上家。
二
    示柔和言语，摄世间大众，为诸人天众，响彻大地音。
三
    悉达多佛陀，吾闻其音响，净心持净信，礼拜世导师。
四
    彼时吾得想，九十四劫间，恶趣吾不知，是得想果报。
五
    四种无碍解……
    ──如是尊者萨达萨尼耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·318.三一八 提兰西耶

《小部·13集.譬喻经·三 长老之譬喻·318.三一八 提兰西耶》

    三一八 提兰西耶（三光）

一
    如善生花丝，亦如大火山，光辉充十方，悉达佛山峡。
二
    恰如彼阳光，亦似彼月光，吾见佛光辉，涌示出喜悦。
三
    得见有三光，沙门之最上，吾为袒右肩，称赞世导师。
四
    此世放三光，除世界诸闇，彼为日与月，更为世导师。
五
    吾引譬喻示，赞彼大牟尼，称赞佛相好，在天享一劫。
六
    彼时吾赞佛，九十四劫间，恶趣吾不知，赞佛此果报。
七
    六十一劫昔，一人名知持1，大力具七宝，出为转轮王。
八
    四种无碍解……
    ──如是尊者提兰西耶长老宣唱此等偈。

注：
1 Ñānadhara（知持）。


13集.譬喻经·三 长老之譬喻·319.三一九 康达莉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·319.三一九 康达莉普毗耶》

    三一九 康达莉普毗耶（康达利花）

一
    信度河岸边，时吾为耕人，辛勤为人业，亦赖他人食。
二
    沿信度河行，吾见悉达多，时佛坐入定，如百叶莲花。
三
    吾采康达利，切作七花茎，佛由日种出，吾献头顶上。
四
    佛身黄金色，相好镇其心，发情三征候，如象难驯近。
五
    贤明制诸根，得亲近彼佛，虔敬吾合掌，礼拜世尊师。
六
    彼时供养花，九十四劫间，恶趣吾不知，是供佛果报。
七
    四种无碍解……。
    ──如是尊者康达莉普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·320.三二○ 拘物头玛利耶

《小部·13集.譬喻经·三 长老之譬喻·320.三二○ 拘物头玛利耶》

    三二○ 拘物头玛利耶（拘物头花鬘）

一
    壮牛胜雄者，大仙胜利人，善生如花丝，毗婆尸大雄。
二
    由车道前来，纳受尊供人，拘物头花鬘，采取撒与佛。
三
    彼花吾供养，九十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者拘物头玛利耶长老宣唱此等偈。

    摄颂
    阿罗伽与宝伽那、伽达萨尼、萨达婆、
    普婆萨尼、阿萨那、萨达萨、提兰西耶、
    康达莉与拘物头，十人共偈五十七。


13集.譬喻经·三 长老之譬喻·321.三二一 温玛普毗耶

《小部·13集.譬喻经·三 长老之譬喻·321.三二一 温玛普毗耶》

        第三十三 温玛普毗耶品

    三二一 温玛普毗耶（亚麻花）

一
    无敌悉达多，已达心安静，吾见人中尊，彼由静虑起。
二
    吾采亚麻花，献与彼佛陀，茎上花头下，一切花头齐。
三
    如空中美色，停留花席上，吾心得清净，再生兜率天。
四
    供养彼花故，九十四劫间，恶趣吾不知，供佛此果报。
五
    五十五劫昔，出世一君王，其名唤遍盖1，出为转轮王。
六
    四种无碍解……
    ──如是尊者温玛普毗耶长老宣唱此等偈。

注：
1 Samantacchadana（遍盖）。


13集.譬喻经·三 长老之譬喻·322.三二二 普利那普迦卡

《小部·13集.譬喻经·三 长老之譬喻·322.三二二 普利那普迦卡》

    三二二 普利那普迦卡（砂布施）

一
    如壮牛骏马，如鸡冠光辉，人中称长者，如月光映照。
二
    虔敬吾合掌，吾礼拜尊师，以己业满足，赞叹彼尊师。
三
    吾取清净砂，撒其行道上，吾手执围裙，面向毗婆尸。
四
    吾取砂之半，更以清净心，两足之王者，致注其昼居。
五
    吾向彼注砂，九十一劫间，恶趣吾不知，供砂此果报。
六
    四种无碍解……
    ──如是尊者普利那普伽卡长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·323.三二三 哈萨伽那迦

《小部·13集.譬喻经·三 长老之譬喻·323.三二三 哈萨伽那迦》

    三二三 哈萨伽那迦（生笑）

一
    佛之粪扫衣，见其悬树梢，虔敬吾合掌，内心愈高扬。
二
    认见距吾远，笑声自涌出，吾再示合掌，此心愈清净。
三
    彼时吾得想，九十一劫间，恶趣吾不知，得想此果报。
四
    四种无碍解……
    ──如是尊者哈萨伽那迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·324.三二四 萨尼耶萨密迦

《小部·13集.譬喻经·三 长老之譬喻·324.三二四 萨尼耶萨密迦》

    三二四 萨尼耶萨密迦（想所持）

一
    生年仅七岁，通达诸圣书，为保家系谱，执行生贽祭。
二
    家畜八万四，时常为吾贽（礼物），更与高贵物，备为贽祭用。
三
    如炼铁火炉，似朅地罗炭，如太阳东升，恰似满圆月。
四
    适宜三界教，悉达诸义成，正觉尊近来，佛如是宣说。
五
    “勿害诸生物，公子吾欢汝，犯盗与醉酒，袪离斯为善。
六
    彼喜寂静者，殊多真实知，此世与彼世，应赞此诸法。
七
    身修此诸法，喜利情非情，向佛净化心，善修最上道”。
八
    世间居上首，一切遍知者，如斯说示吾，而后腾空去。
九
    其上吾清心，其后心净化，此心正净化，再生兜率天。
一○
    彼时心净故，九十四劫间，恶趣吾不知，得想此果报。
一一
    四种无碍解……
    ──如是尊者萨尼耶萨密迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·325.三二五 尼密达萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·325.三二五 尼密达萨尼耶迦》

    三二五 尼密达萨尼耶迦（相想）

一
    羌达巴迦河，岸边仙处住，茂林时步行，见黄金色鹿。
二
    见鹿心净化，吾忆正觉尊，更忆他之佛，如心得清净。
三
    既己寂灭佛，及住世如来，诚如是光辉，吾心如鹿王。
四
    彼时吾得想，九十四劫间，恶趣吾不知，得想此果报。
五
    二十七劫昔，出世一君王，名唤森有情1，大力转轮王。
六
    四种无碍解……
    ──如是尊者尼密达萨尼耶长老宣唱此等偈。

注：
1 Araññasatta（森林有情）。


13集.譬喻经·三 长老之譬喻·326.三二六 安那萨萨瓦迦

《小部·13集.譬喻经·三 长老之譬喻·326.三二六 安那萨萨瓦迦》

    三二六 安那萨萨瓦迦（注食）

一
    金色正觉尊，行往市场中，姿态黄金值，三十二相具。
二
    无扰无敌者，悉达诸义成，吾礼正觉尊，施食彼牟尼。
三
    牟尼愍世深，彼时吾光辉，吾向佛心净，吾乐天一劫。
四
    彼时行布施，九十四劫间，恶趣吾不知，施圣食果报。
五
    四种无碍解……
    ──如是尊者安那萨萨瓦迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·327.三二七 尼军提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·327.三二七 尼军提普毗耶》

    三二七 尼军提普毗耶（尼军提花）

一
    天界寿命尽，一神当消逝，彼等诸神喜，出响有三声：
二
    “由此往善趣，交往彼诸人，善法生为人，获得无上信。
三
    其信张汝根，确立坚汝身，善宣诸善法，不动生命限。
四
    善持身与语，行众多善业，更以意为善，慈愍无执着。
五
    再行以布施，积再生因福，更令他人等，为善励梵行”。
六
    诸神以慈愍，贤者天中天，喜彼既离去，“汝将几度转”。
七
    尔时诸神集，吾心起烦扰，“即今由此没，吾生如何胎”。
八
    制根一沙门，知吾之厌离，彼欲摇吾心，来至吾面前。
九
    其名须摩那，彼为佛弟子，教吾义与法，彼摇吾之心。

──第一二诵品1──

一○
    吾闻彼之言，向佛吾净心，礼敬大雄者，忽然即死逝。
一一
    净根之所使，当场吾再生1，吾止于母胎，“再受母保护”。
一二
    由此身没去，再生三天上，尔时于彼处，吾未见不快。
一三
    由三天没去，吾入母之胎，吾由胎中出，吾辨黑与白。
一四
    生年仅七岁，走往入林苑，是人释族子，释迦彼世尊。
一五
    教使众人知，其言遍四方，尊师比丘众，亦见为说教。
一六
    舍卫城市中，有拘萨罗王，乘龙象曳车，无上菩提树。
一七
    吾见彼龙象，忆出往昔业，虔敬吾合掌，吾赴众人前。
一八
    生年仅七岁，出家为无家，有名阿难陀，弟子侍佛者。
一九
    正行勇气满，正念且多闻，净化王之心，赋与大光辉。
二○
    吾闻彼说法，忆起昔行业，彼处依然立，达阿罗汉位。
二一
    吾袒右肩衣，合掌于头上，礼敬正觉尊，吾宣次言辞：
二二
    “巴多穆塔拉，两足之王者，吾采尼军提，置花狮子座。
二三
    世间居上首，人中称长者，胜败皆弃舍，吾达不动位”。
二四
    二万五千劫，诸人有统主，浊垢各八人2，有王名灭浊3。
二五
    四种无碍解……
    ──如是尊者尼军提普毗耶长老宣唱此等偈。

注：
1 以上十偈半与前第一八七耶伽钦提陀长老所唱之偈，大致相同。
2 Abbuda（浊垢）。
3 Nirabuda（灭浊）。


13集.譬喻经·三 长老之譬喻·328.三二八 须摩那威利耶

《小部·13集.譬喻经·三 长老之譬喻·328.三二八 须摩那威利耶》

    三二八 须摩那威利耶（须摩那花环）

一
    毗舍浮佛陀，世间居上首，一切人众等，共赴大供养。
二
    以灰浆作块，须磨那花环，尔时捧献佛，狮子宝座前。
三
    众人齐来集，索求最上花，既得此鲜花，如何捧献佛。
四
    捧花心清净，再生乐化天，己昔所行善，得享业之果。
五
    神界或人间，再生任何胎，慈爱一切人，供花此果报。
六
    身口意三者，吾不知恶语，自制苦行者，恳期为侍者。
七
    依吾行善业，满依吾心愿，供养一切物，无恶语之果。
八
    吾供养花故，三十一劫间，恶趣吾不知，供佛此果报。
九
    十及一劫昔，有王名千幅1，大力具七宝，出为转轮王。
一○
    四种无碍解……
    ──如是尊者须磨那威利耶长老宣唱此等偈。

注：
1 Sahassāra（千幅）。


13集.譬喻经·三 长老之譬喻·329.三二九 普婆佉提耶

《小部·13集.譬喻经·三 长老之譬喻·329.三二九 普婆佉提耶》

    三二九 普婆佉提耶（花伞盖）

一
    悉达多世尊，世间居上首，说真令生类，向佛具清净。
二
    心悦意清爽，采来百水草，吾作花伞盖，以此捧献佛。
三
    受尊供物人，善逝世间解，师立比丘中，为说次一偈：
四
    “具心清净者，作花伞盖人，如即心清净，不往恶趣行”。
五
    世间大导师，语斯正觉尊，令去诸众人，腾上高空去。
六
    上升人天时，白伞盖亦升1，于尊佛座前，展无上伞盖。
七
    捧献伞盖故，九十四劫间，恶趣吾不知，花伞盖果报。
八
    七十四劫昔，八人名水顶2，大力具七宝，出为转轮王。
九
    四种无碍解……
    ──如是尊者普佉提耶长老宣唱此等偈。

注：
1 读为 Pi（暹罗本）。
2 Jalasikha（水顶）。


13集.譬喻经·三 长老之譬喻·330.三三○ 萨婆利瓦罗佉陀达耶迦

《小部·13集.譬喻经·三 长老之譬喻·330.三三○ 萨婆利瓦罗佉陀达耶迦》

    三三○ 萨婆利瓦罗佉陀达耶迦（有随众伞盖布施）

一
    巴多穆塔他，受尊供物人，如从空降雨，世尊降法两。
二
    说示不死道，仰见正觉尊，己心得清净，既离吾之家。
三
    手执美饰伞，亲近人中尊，雀跃内心喜，投伞向空中。
四
    更如善御车，亦如上弟子，既往佛座前，佛立佛顶上。
五
    慈愍慈爱深，世间大导师，比丘众中坐，为说如次偈：
六
    “美饰心地善，布施此伞者，既得心清净，亦不堕恶趣。
七
    七度往天界，将为诸天王，更三十四度，应为转轮王。
八
    从此十万劫，生来甘蔗族，其名称瞿昙，世出有尊师。
九
    嗣法于彼师，法子依法生，诸漏皆正知，无漏证涅槃”。
一○
    言说满威严，悟得佛所言，心清净欢喜，其上更生辉。
一一
    弃离人间胎，更至神之胎，心适意气爽，生最上宫殿。
一二
    出得宫殿来，时为白伞翳，时怀得佛想，乃昔业果报。
一三
    自神界没逝，即归人间界，七百劫之间，轮王三十四。
一四
    吾身得没逝，即赴三天都，轮回且流转，再归来人间。
一五
    吾入母之胎，众人翳白伞，生年仅七岁，出家为无家。
一六
    通圣婆罗门，名谓须难陀，手持破伞来，施最胜弟子。
一七
    大雄大说者，舍利弗致谢，吾闻其谢言，忆起昔所业。
一八
    虔敬吾合掌，己心为净化，忆起往昔业，达阿罗汉位。
一九
    即时由座起，合掌于头上，礼敬正觉尊，吾宣如次语：
二○
    “十万劫往昔，此世无上佛，巴多穆塔拉，彼受尊供物。
二一
    吾施美饰伞，捧献与彼佛，最上自存者，执伞以双手”。
二二
    如实诸佛法，吾等师成满，布施一伞盖，不生于恶趣。
二三
    燃尽众烦恼，除去诸有结，诸漏皆正知，吾住成无漏。
二四
    四种无碍解……
    ──如是尊者萨婆利瓦罗佉陀达耶迦长老宣唱此等偈。

    摄颂
    温玛普婆、普利那、哈萨、萨尼耶萨密、
    尼密达伽、萨萨瓦、尼军提与须摩那、
    普婆、萨婆利瓦罗，十人共有百七偈。


13集.譬喻经·三 长老之譬喻·331.三三一 康达脱毗耶

《小部·13集.譬喻经·三 长老之譬喻·331.三三一 康达脱毗耶》

        第三十四 康度达迦品1

    三三一 康达脱毗耶（香塔）

一
    悉达多佛陀，吾施与香塔，包以素馨花，香塔佛相应。
二
    佛姿值黄金，无上正觉尊，光辉如水莲，焰燃如祭火。
三
    生尊似狮子，壮如虎猛牛，比丘众随坐，沙门胜者佛。
四
    见己心清净，虔敬吾合掌，礼敬佛之足，指向北方去。
五
    彼时施香故，九十四劫间，恶趣吾不知，供香此果报。
六
    四种无碍解……
     ──如是尊者康达脱毗耶长老宣唱此等偈。

注：
1 Gandhodaka（香水），由他例所见似为 Gandhathūpa。


13集.譬喻经·三 长老之譬喻·332.三三二 普西陀康密耶

《小部·13集.譬喻经·三 长老之譬喻·332.三三二 普西陀康密耶》

    三三二 普西陀康密耶（撒业）

一
    毗婆尸佛陀，世尊大牟尼，与诸漏尽者，于时住僧苑。
二
    世间大导师，时由苑门出，十万更八万，漏尽者同出。
三
    吾身缠裘衣，亦着树皮衣，持红蓝花水，诣近佛之前。
四
    己心得清净，感动吾合掌，红蓝花之水，执以注撒佛。
五
    由此业故佛，称最上水草，吾何赞行业，随欲即离去。
六
    胜者同供养，花撒五千人，二千与五百，统领神世界。
七
    他之二千五，同为转轮王，更以残余业，达阿罗汉位。
八
    吾为诸天王，亦为人间主，唯以业为名，呼为普西陀。
九
    吾为神之时，亦即人间日，撒花似降花，周边遍一寻。
一○
    有结吾解脱，燃尽诸烦恼，消灭所有漏，撒花此果报。
一一
    唯降旃檀雨，恰如满香气，香由吾身出，满半俱卢舍。
一二
    飘扬天上香，因得福业故，诸香普西陀，来此众人知。
一三
    枝花与灌木，如草悉有香，吾心随意得，瞬时香即到。
一四
    供养旃檀故，十万劫之间，恶趣吾不知，撒香之果报。
一五
    四种无碍解……
    ──如是尊者普西陀康密耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·333.三三三 婆般伽罗

《小部·13集.譬喻经·三 长老之譬喻·333.三三三 婆般伽罗》

    三三三 婆般伽罗（光辉者）

一
    巴多穆塔拉，世间居上首，彼佛之支提，山坡兽群居。
二
    礼拜佛支提，无有敢行者，灌木蔓草覆，支提己崩坏。
三
    林中吾工作，为父亡魂祭，山坡蔓草中，吾见崩塔婆。
四
    吾见佛塔婆，顿发供奉心，尊佛其塔婆，崩坏森林中。
五
    知有德非德，不适不相应，佛塔未得清，他业吾不从。
六
    扫清诸蔓草，滋草与灌木，八度礼支提，屈身吾离去。
七
    既行此善业，得依吾心愿，弃离此人身，即往忉利天。
八
    宫殿华丽造，黄金美光辉，六十由旬高，宽三十由旬。
九
    而吾三百度，统领神世界，更二十五度，尝为转轮王。
一○
    生生流回转，获得众多富，富裕从不缺，清扫之果报。
一一
    乘吉祥象背，行走山斜坡，何方吾归命，财宝到吾前。
一二
    树株与茨草，眼中无映物，吾只结福业，独自出往行。
一三
    脓肿皮肤病，癫痫与疥癣，麻疯皆不生，清扫之果报。
一四
    清扫佛塔婆，及他稀有事，疡肿与斑点，吾生概不知。
一五
    清扫佛塔婆，及他稀有事，天界与人界，二界吾轮回。
一六
    清扫之塔婆，及他稀有事，黄金色光辉，到处吾照映。
一七
    清扫佛塔婆，及他稀有事，远避不快事，只近愉快事。
一八
    清扫佛塔婆，及他稀有事，此吾心更清，安静心镇定。
一九
    清扫佛塔婆，及他稀有事，吾坐于一座，达阿罗汉位。
二○
    彼时吾行业，十万劫之间，恶趣吾不知，清扫之果报。
二一
    四种无碍解……
    ──如是尊者婆般伽罗长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·334.三三四 提那库提达耶迦

《小部·13集.譬喻经·三 长老之譬喻·334.三三四 提那库提达耶迦》

    三三四 提那库提达耶迦（草房室布施）

一
    槃头摩帝市，吾为人做佣，吾行他人业，吾倚他人食。
二
    时吾独居坐，意作如是思：“此世有佛出，而吾无奉事。
三
    吾应趋净所，与我刹那时，地狱苦感触，实为无福人”。
四
    吾思所行业，来至主人前，吾请为一业，入往山峡间。
五
    蔓草与灌木，尔时吾采来，置于三叉柱，作一草房屋。
六
    吾将草房屋，奉献与僧团，同日行此业，即往主人前。
七
    吾为此善业，于彼成草屋，吾生忉利天，造作华宫殿。
八
    百珠千箭柄，饰旗黄金作，十万之宫殿，出现有尖塔。
九
    神界或人间，再生任何胎，善辨吾心意，具此诸宫殿。
一○
    身毛不竖立，恐怖与战栗，吾不知畏惧，建草屋果报。
一一
    狮子与虎豹，熊狼与鬣狗，彼等皆避吾，施草屋果报。
一二
    鬼神鸠槃荼，蛇蝮与罗刹，彼等皆避吾，施草屋果报。
一三
    吾所见恶梦，不曾有记忆，吾今具正念，施草屋果报。
一四
    布施草屋故，吾享无亏乐，亲眼时见法，称瞿昙佛陀。
一五
    彼时行此业，九十一劫间，恶趣吾不知，施草屋果报。
一六
    四种无碍解……
    ──如是尊者提那库提达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·335.三三五 乌陀雷耶达耶迦

《小部·13集.譬喻经·三 长老之譬喻·335.三三五 乌陀雷耶达耶迦》

    三三五 乌陀雷耶达耶迦（上衣布施）

一
    汉萨瓦底市，吾为婆罗门，圣学书优越，吾通三吠陀。
二
    生而积修习，吾弟子等随，为作水灌顶，时吾由市出。
三
    巴多穆塔拉，彼通一切法，漏尽者千人，胜者来此市。
四
    吾见美容姿，恰如无扰者，罗汉众多围，吾以净化心。
五
    头上吾合掌，归依有德人，心清净喜跃，吾布施上衣。
六
    吾以两手捧，高举献上衣，佛之诸随众，为投上衣覆1。
七
    众多比丘众，共同出行乞，为佛作覆荫，尔时吾微笑。
八
    吾自家中出，见佛人中尊，尊师立街上，向吾示谢辞：
九
    “心清净喜跃，向吾施衣者，吾今赞其人，倾耳听吾言。
一○
    从今三万劫，彼乐神世界，神王五十度，彼统神世界。
一一
    彼住神世界，具福业之果，周围百由旬，遍以布为覆。
一二
    三十六度王，彼为转轮王，福量未得尽，广统诸国土。
一三
    生生彼流转，具福业果报，一切诸意欲，尔时皆常生。
一四
    憍赊耶之衣，钦波罗之衣，刍摩劫贝衣，皆系高价值，如是众多布，彼者皆获得。
一五
    一切意欲者，彼者皆有得，无论任何时，彼享有布果。
一六
    其后彼出家，净根所使故，称瞿昙佛陀，亲眼见其法”。
一七
    大仙遍知者，吾积诸善业，实吾施一衣，得至不死道。
一八
    居于无人家，曼陀婆树荫，吾为布覆翳，周围遍一寻。
一九
    不受亲请物，正受衣资具，吾得饮食物，施上衣果报。
二○
    时吾行此业，十万劫之数，恶趣吾不知，施衣之果报。
二一
    四种无碍解……
    ──如是尊者乌陀雷耶达耶迦长老宣唱此等偈。

注：
1 读为 tāvacchādehi（异本）。


13集.譬喻经·三 长老之譬喻·336.三三六 达摩萨瓦尼耶

《小部·13集.譬喻经·三 长老之譬喻·336.三三六 达摩萨瓦尼耶》

    三三六 达摩萨瓦尼耶（法听）

一
    巴多穆塔拉，通一切诸法，佛说四谛法，度化众多人。
二
    尔时吾结发，威力苦行者1，时吾行空中，摇摆树皮衣。
三
    胜佛适居下，吾行不能过，恰如鸟触岩，尔时不得通：
四
    “吾行斯空上，如水中开目，如斯害行动2，尝作如斯事。
五
    伟大之人间，坐于此下方，吾向彼请问，聆受其真义”。
六
    吾由空降来，耳闻尊师声，时说无常法，佛法吾守持。
七
    持以无常想，往去吾仙处，寿命殊有限，彼处吾死去。
八
    最后时到来，忆持所闻法，以此善业故，吾趣忉利天。
九
    从此三万劫，吾乐神世界，五十一度间，统领神世界。
一○
    七十一度间，吾为转轮王，如是难量尽，统御广国土。
一一
    沙门制诸根，坐吾父之家，以偈为说示3，教示无常事。
一二
    吾忆持斯想，生生数流转，未得终轮回，寂灭永恒道：
一三
    “诸行诚无常，是为生灭法，生而复向灭，寂灭斯为乐”。
一四
    此偈吾听闻，忆起昔日想，时吾坐一座，达阿罗汉位。
一五
    生年仅七岁，吾为阿罗汉，吾具眼知德，佛为吾受具。
一六
    此吾尚年幼，应作事已完，释迦之子教，今日应何为。
一七
    彼时吾为业，由此十万劫，恶趣吾不知，听正法之果。
一八
    四种无碍解……
    ──如是尊者达摩萨玛尼耶长老宣唱此等偈。

注：
1 读为 uggatāpaso。
2 似应读为 iriyāga。
3 读为 gāthāya（异本）。


13集.譬喻经·三 长老之譬喻·337.三三七 乌奇陀婆多密耶

《小部·13集.譬喻经·三 长老之譬喻·337.三三七 乌奇陀婆多密耶》

    三三七 乌奇陀婆多密耶（投莲华）

一
    汉萨瓦底市，时吾作花鬘，飞入莲华池，吾采七叶花1。
二
    巴多穆塔拉，一切之胜者，教示诸人等，镇伏十万心。
三
    彼等得清净，漏尽得六通，人中尊者来，索取吾之荣。
四
    吾见天中天，世间自存者，截茎七叶花，吾时散向空。
五
    “若为大雄者，人中无上佛，七叶花自来，翳于佛头上”。
六
    世间居上首，大雄心聚凝2，依佛之威力，花翳于头上。
七
    吾为此善业，更依心所愿，弃去此人身，吾往忉利天。
八
    彼处造宫殿，名称为七叶，六十由旬高，宽三十由旬。
九
    神王吾十度，统御神世界，七十五度间，吾为转轮王。
一○
    此等量不尽，吾统广国土，昔日己所为，吾享善业果。
一一
    仅一莲华故，吾享无亏乐，瞿昙佛教法，吾亲眼得见。
一二
    燃尽众烦恼，除去诸有结，如断缚龙象，吾住成无漏。
一三
    供养彼花故，从此十万劫，恶趣吾不知，施一莲花果。
一四
    四种无碍解……
    ──如是尊者乌奇陀婆多密耶长老宣唱此等偈。

注：
1 读为 Sattapattaṁ（异本）。
2 读为 adhiṭṭhāsi 参阅（第一二一之第四偈）。
3 Sattapatta（七叶）。

    摄颂
    康度达迦、普伽尼、喷那伽、耶卡多西、
    普西陀、婆般伽拉、库提达、乌陀利雅、
    萨瓦尼、乌奇塔巴， 1其偈一百四十四。

注：
1 依摄颂 Pūjanī（普伽尼）、Punnāga（喷那伽）、Ekadussika（耶卡多西迦）之偈，文中不见。各写本于此品亦均只揭示七人。然依偈数不足三十三偈，当可推测定为右列三者所失之偈。按暹罗本由第三三二至第三三四处为 udakapūjaka, Punnāgapupphiya 及 Ekasussadāyaka 三人，合而插入三十二偈以资补足。但此等各与第一〇六、第一五九及第四一九所举之偈相同（读法多少，或有出入，而最后尚缺一偈），此可认为为与摄颂十人相合而补充者。


13集.譬喻经·三 长老之譬喻·338.三三八 耶卡钵头密耶

《小部·13集.譬喻经·三 长老之譬喻·338.三三八 耶卡钵头密耶》

        第三十五 耶卡钵头密耶品

    三三八 耶卡钵头密耶（一莲华）

一
    巴多穆塔拉，彼通一切法，说明有非有，度脱众多人。
二
    时吾为鹅王，鸟类之胜者，吾飞入湖中，鹅鸟游戏乐。
三
    巴多穆塔拉，善逝世间解，彼受尊供物，时时来湖上。
四
    天中天之佛，吾见世导师，七叶莲华茎，截莲心适悦。
五
    吾嘴衔莲华，净心向导师，莲华投空上，供养胜佛陀。
六
    巴多穆塔拉，受尊供物佛，尊师空中立，向吾示谢辞：
七
    “持此一莲华，更依汝心愿，十万劫之间，汝不往恶趣”。
八
    斯语正觉尊，称最上水草，称赞吾行业，如欲而离此。
九
    时吾行此业，从此十万劫，恶趣吾不知，供佛此果报。
一○
    四种无碍解……
    ──如是尊者耶卡婆多密耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·339.三三九 提努钵罗摩利耶

《小部·13集.譬喻经·三 长老之譬喻·339.三三九 提努钵罗摩利耶》

    三三九 提努钵罗摩利耶（三优钵罗华鬘）

一
    羌达巴伽河，时作岸边猿，吾居山峡间，吾见离尘佛。
二
    娑罗树王花，开放十方辉，三十二相具，八十随形好，［吾见佛世尊］，内心甚欢喜。
三
    内喜心高扬，心跃为欢喜，三朵优钵罗，采而捧头上。
四
    毗婆尸大仙，吾捧三花献，深挚敬佛后，指向北方去。
五
    谨以清净心，屈身此离去，岩间吾堕落，寿命至而终。
六
    行此善业故，更依净心愿，弃离此人身，吾往忉利天。
七
    其后三百度，吾统神世界，又经五百度，吾为转轮王。
八
    供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。
九
    四种无碍解……。
    ──如是尊者提努钵罗摩利耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·340.三四○ 达伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·340.三四○ 达伽达耶迦》

    三四○ 达伽达耶迦（幡布施）

一
    世间居上首，帝沙佛世尊，灭却三执着，见彼吾供幡。
二
    吾行此善业，更依心中愿，弃去此人身，吾趣忉利天。
三
    其后三百度，统领神世界，五百度之间，亦做转轮王。
四
    此量不得尽，统理广国土，昔日己所为，得享善业果。
五
    彼时吾作业，九十二劫间，恶趣吾不知，施幡此果报。
六
    今日吾何欲，山林茂盛共，应以麻布覆，吾作果报时。
七
    四种无碍解……
    ──如是尊者达伽达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·341.三四一 提尼钦伽尼伽普迦卡

《小部·13集.譬喻经·三 长老之譬喻·341.三四一 提尼钦伽尼伽普迦卡》

    三四一 提尼钦伽尼伽普迦卡（三钦伽尼伽供养）

一
    雪山路不远，普陀伽那山，吾见树梢上，展挂粪扫衣。
二
    钦伽尼伽花1，吾采剪三朵，雀跃内心喜，供养粪扫衣。
三
    彼时行此业，九十一劫间，恶趣吾不知，三朵花果报。
四
    四种无碍解……
    ──如是尊者提尼钦伽尼伽普迦卡长老宣唱此等偈。

注：
1 订正为 Kiṅhaṇika。


13集.譬喻经·三 长老之譬喻·342.三四二 那罗伽利迦

《小部·13集.譬喻经·三 长老之譬喻·342.三四二 那罗伽利迦》

    三四二 那罗伽利迦（芦屋）

一
    雪山不远处，有哈利陀山，其时那罗陀，名谓居树荫。
二
    吾营造芦屋，上以草覆葺，清扫经行处，供施自存人。
三
    十有四劫间，享乐神世界，更七十四度，统领神世界。
四
    更七十七度，吾为转轮王，此量难得尽，统御广国土。
五
    吾居所高耸，犹似因陀杖，千柱无类比，宫殿光辉煌。
六
    净根所使故，享二无亏乐，瞿昙佛之教，秉受吾出家。
七
    精进致专念，心静无执着，似龙象断缚，安住得无漏。
八
    四种无碍解……
    ──如是尊者那罗伽利迦长老宣唱此等偈


13集.譬喻经·三 长老之譬喻·343.三四三 旃簸迦普毗耶

《小部·13集.譬喻经·三 长老之譬喻·343.三四三 旃簸迦普毗耶》

    三四三 旃簸迦普毗耶（旃簸迦花）

一
    雪山不远处，有佉瓦罗山，须陀苏那佛1，住于山峡间。
二
    吾采雪山花，行空云端上，吾见离尘佛，漏尽渡瀑流。
三
    七旃巴迦花，顶戴于头上，吾供献与佛，大仙自存人。
四
    供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。
五
    四种无碍解……。
    ──如是尊者旃簸迦普毗耶长老宣唱此等偈。

注：
1 Sudassana 为新之佛名，谅指辟支佛。


13集.譬喻经·三 长老之譬喻·344.三四四 钵头摩普迦卡

《小部·13集.譬喻经·三 长老之譬喻·344.三四四 钵头摩普迦卡》

    三四四 钵头摩普迦卡（钵头摩供养）

一
    雪山不远处，有罗摩沙山，萨婆瓦佛陀1，尔时住空地。
二
    吾由居所出，捧钵头摩花，持此一朵花，亲近彼再生。
三
    供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者钵头摩普迦卡长老宣唱此等偈。

注：
1
    Sambhava此亦应为辟支佛。

──第十三诵品──


13集.譬喻经·三 长老之譬喻·345.三四五 提那穆提达耶迦

《小部·13集.譬喻经·三 长老之譬喻·345.三四五 提那穆提达耶迦》

    三四五 提那穆提达耶迦（草一握布施）

一
    雪山路不远，有兰波迦山，邬波底沙佛1，时空地经行。
二
    吾昔为猎人，彷徨茂林中，吾见无敌者，天中天自存。
三
    内喜心清净，吾时为大仙，曾为供佛坐，施与草一握。
四
    供施天中天，内心愈清净，礼正觉尊后，指向北方去。
五
    去此不远处，兽王挡去路，吾为狮所仆，当场即死逝。
六
    胜佛无漏人，吾为座行业，善放疾速箭2，即往神世界。
七
    化作福业故，彼楼阁辉煌，千箭柄百珠，饰旗黄金造。
八
    如太阳初升，放射展光辉，天女等围绕，众多之爱乐。
九
    于彼神界没，净根所使故，归来人间界，遂即达漏尽。
一○
    布施座席故，九十四劫间，恶趣吾不知，草一握果报。
一一
    四种无碍解……
    ──如是尊者提那穆提达耶迦长老宣唱此等偈。

注：
1 Upatissa 此亦同为辟支佛名。
2 读为 saravego va（异本）。


13集.譬喻经·三 长老之譬喻·346.三四六 镇头伽波罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·346.三四六 镇头伽波罗达耶迦》

    三四六 镇头伽波罗达耶迦（镇头迦果布施）

一
    辉如黄花树，坐于山峡间，吾见离尘佛，漏尽渡瀑流。
二
    见镇头迦果，截去有端者1，内喜心清净，供施毗舍浮2。
三
    彼时施果故，九十一劫间，恶趣吾不知，施树此果报。
四
    四种无碍解……
    ──如是尊者镇头迦波罗达耶迦长老宣唱此等偈。

注：
1 Sakoṭaka 不详。
2 应读为 Sayambhussa（异本）毗舍浮佛于三十一劫前出世，若读此为毗舍浮佛时，则第三偈应订正为三十一劫间。


13集.譬喻经·三 长老之譬喻·347.三四七 耶康迦利耶

《小部·13集.譬喻经·三 长老之譬喻·347.三四七 耶康迦利耶》

    三四七 耶康迦利耶（一合掌）

一
    罗摩沙佛陀，尔时住河岸，光辉如黄金，吾见离尘佛。
二
    朅地罗炭火，炼金鍜冶炉，又如月映照，吾向彼合掌。
三
    谨此合掌故，九十四劫间，恶趣吾不知，合掌此果报。
四
    四种无碍解……
    ──如是尊者耶堪迦利耶长老宣唱此等偈。

    摄颂
    钵头摩与优钵罗、达伽达、钦伽尼伽
    那罗［伽利］、旃簸迦、钵头摩与穆提达
    镇头迦与耶康迦，十人共偈六十六。


13集.譬喻经·三 长老之譬喻·348.三四八 萨达萨尼耶迦

《小部·13集.譬喻经·三 长老之譬喻·348.三四八 萨达萨尼耶迦》

        第三十六 萨达萨尼耶迦品

    三四八 萨达萨尼耶迦

一
    昔吾为猎人，彷徨茂林中，吾见正觉尊，诸天大众随。
二
    彼佛说四谛，感动大众心，聆闻柔和语，迦陵频迦音。
三
    梵音尸弃佛，世界具缘者，闻声内心净，吾遂至漏尽。
四
    时吾行此业，三十一劫间，恶趣吾不知，净信此果报。
五
    四种无碍解……
    ──如是尊者萨达萨尼耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·349.三四九 耶瓦伽罗毗耶

《小部·13集.譬喻经·三 长老之譬喻·349.三四九 耶瓦伽罗毗耶》

    三四九 耶瓦伽罗毗耶（麦束）

一
    阿鲁那瓦提，城外吾割麦，路见正觉尊，即敷展麦束。
二
    慈愍慈爱深，导师尸弃佛，了知吾心意，就坐于麦席。
三
    大定向导人，无垢者着坐，涌出无上喜，即场吾死逝。
四
    时吾行此业，三十一劫间，恶趣吾不知，施麦席果报。
五
    四种无碍解……
    ──如是尊者耶瓦罗毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·350.三五○ 甄叔伽普迦卡

《小部·13集.譬喻经·三 长老之譬喻·350.三五○ 甄叔伽普迦卡》

    三五○ 甄叔伽普迦卡（甄叔迦供养）

一
    甄叔迦花放，虔敬吾合掌，忆悉达多佛，供花撒上空。
二
    彼花吾供养，九十四劫间，恶趣吾不知，供佛此果报。
三
    四种无碍解……
    ──如是尊者甄叔迦普迦卡长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·351.三五一 萨库达伽库兰达达耶迦

《小部·13集.譬喻经·三 长老之譬喻·351.三五一 萨库达伽库兰达达耶迦》

    三五一 萨库达伽库兰达达耶迦（持库兰达之端布施）

一
    尸弃佛世尊，走来吾见足，裘衣右偏袒，礼拜尊佛足。
二
    吸水地生树，库兰树花开，采剪有端者，供养足轮宝。
三
    时吾行此业，三十一劫间，恶趣吾不知，供养足果报。
四
    四种无碍解……
    ──如是尊者萨库达伽库兰达达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·352.三五二 坛达达耶迦

《小部·13集.譬喻经·三 长老之譬喻·352.三五二 坛达达耶迦》

    三五二 坛达达耶迦（杖布施）

一
    吾入茂林中，时吾往伐竹，以竹作支杖，吾施与僧伽。
二
    内心具清净，虔敬有幸福，布施支杖讫，指向北方去。
三
    彼时施杖故，九十四劫间，恶趣吾不知，杖施此果报。
四
    四种无碍解……
    ──如是尊者坛达达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·353.三五三 庵婆耶古达耶迦

《小部·13集.譬喻经·三 长老之譬喻·353.三五三 庵婆耶古达耶迦》

    三五三 庵婆耶古达耶迦（庵婆乳糜布施）

一
    萨塔兰西佛1，自存正觉者，彼由静虑起，乞食来吾前。
二
    吾见辟支佛，供施庵婆糜，以此清净心，清净意行施。
三
    时吾行此业，九十四劫间，恶趣吾不知，庵婆乳糜果。
四
    四种无碍解……
    ──如是尊者庵婆耶古达耶迦长老宣唱此等偈。

注：
1 Sataraṁsi 明显指为辟支佛，然与佛同样被称为正觉者。


13集.譬喻经·三 长老之譬喻·354.三五四 苏普陀伽普迦卡

《小部·13集.譬喻经·三 长老之譬喻·354.三五四 苏普陀伽普迦卡》

    三五四 苏普陀伽普迦卡（善袋供养）

一
    导师毗婆尸，彼由天居来，乞食信步行，来至吾面前。
二
    吾见大欢喜，胜佛如是人，吾施好盐袋，享乐天一劫。
三
    布施好袋故，九十一劫间，恶趣吾不知，好袋此施果。
四
    四种无碍解……。
    ──如是尊者苏普陀伽普迦卡长老宣唱此等偈


13集.譬喻经·三 长老之譬喻·355.三五五 萨伽达耶迦

《小部·13集.譬喻经·三 长老之譬喻·355.三五五 萨伽达耶迦》

    三五五 萨伽达耶迦（银布施）

一
    世间居上首，毗婆尸世尊，银车与动物，吾以净心施。
二
    象马等座骑，神骑吾皆得，银车布施故，吾达于漏尽。
三
    彼时施银车，九十一劫间，恶趣吾不知，供银车果报。
四
    四种无碍解……
    ──如是尊者萨伽达耶伽长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·356.三五六 沙罗那伽摩尼耶

《小部·13集.譬喻经·三 长老之譬喻·356.三五六 沙罗那伽摩尼耶》

    三五六 沙罗那伽摩尼耶（归命）

一
    比丘与外道，与吾同乘舟，适逢舟破坏，吾归依比丘。
二
    彼时归依故，三十一劫间，恶趣吾不知，归依此果报。
三
    四种无碍解……。
    ──如是尊者沙罗那伽摩尼耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·357.三五七 频达婆提迦

《小部·13集.譬喻经·三 长老之譬喻·357.三五七 频达婆提迦》

    三五七 频达婆提迦（施食）

一
    帝沙正觉尊，时住山峡间，吾由兜率来，此处布施食。
二
    礼敬正觉尊，具大名声者，己心为净化，吾赴兜率天。
三
    彼时布施故，九十二劫间，恶趣吾不知，是施食果报。
四
    四种无碍解……
    ──如是尊者频达婆提迦长老宣唱此等偈。

    摄颂
    萨达萨、耶瓦伽、甄叔伽与库兰达
    坛达达、庵婆耶古、苏普陀伽、萨伽达
    沙罗那、频达婆提，十人共为四十偈。


13集.譬喻经·三 长老之譬喻·358.三五八 耶康曼陀利耶

《小部·13集.譬喻经·三 长老之譬喻·358.三五八 耶康曼陀利耶》

        第三十七 曼陀罗普毗耶品

    三五八 耶康曼陀利耶（一曼陀罗）

一
    吾来忉利天，曼伽罗少年，手持曼陀罗，供毗婆尸佛。
二
    佛正坐静虑，花翳佛头上，先后翳七日，吾去神世界。
三
    吾为供佛故，九十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者耶康曼陀利耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·359.三五九 克伽鲁普毗耶

《小部·13集.譬喻经·三 长老之譬喻·359.三五九 克伽鲁普毗耶》

    三五九 克伽鲁普毗耶（克伽鲁花）

一
    夜摩天来此，吉祥牛瞿昙1，采克伽鲁花，捧献供养佛。
二
    行此供养佛，九十二劫间，恶趣吾不知，供养佛果报。
三
    四种无碍解……
    ──如是尊者克伽鲁普毗耶长老宣唱此等偈。

注：
1 Gotama应为辟支佛之名。


13集.譬喻经·三 长老之譬喻·360.三六○ 比沙穆罗罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·360.三六○ 比沙穆罗罗达耶迦》

    三六○ 比沙穆罗罗达耶迦（莲根莲茎布施）

一
    普沙正觉者，通一切诸法，智者爱孤独，前来吾所在。
二
    胜者大慈爱，吾心得净化，吾采莲根茎，布施与胜佛。
三
    彼时施莲根，九十二劫间，恶趣吾不知，是施莲果报。
四
    四种无碍解……。
    ──如是尊者比沙穆罗罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·361.三六一 克萨罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·361.三六一 克萨罗普毗耶》

    三六一 克萨罗普毗耶（开萨罗花）

一
    雪山山谷中，吾为持明者，离尘佛名大，吾见彼经行。
二
    吾采克萨罗，三花载头上，毗舍浮世尊，吾捧花近彼。
三
    时吾行此业，三十一劫间，恶趣吾不知，供佛此果报。
四
    四种无碍解……
    ──如是尊者克萨罗普毗毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·362.三六二 安库拉普毗耶

《小部·13集.譬喻经·三 长老之譬喻·362.三六二 安库拉普毗耶》

    三六二 安库拉普毗耶（安库拉花）

一
    钵头摩觉者，奇塔库陀住，佛陀自存人，吾见趋近前。
二
    吾见安库拉，剪采此盛花，正觉尊走近，供养钵头摩。
三
    供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。
四
    四种无碍解……
    ──如是尊者安库拉普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·363.三六三 迦昙婆普毗耶

《小部·13集.譬喻经·三 长老之譬喻·363.三六三 迦昙婆普毗耶》

    三六三 迦昙婆普毗耶（迦昙婆花）

一
    容貌值黄金，三十二相胜，黄金色佛陀，走来市场间。
二
    宫殿门开放，吾见世导师，吾采迦昙婆，供毗婆尸佛。
三
    供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。
四
    四种无碍解……
    ──如是迦昙婆普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·364.三六四 乌陀罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·364.三六四 乌陀罗普毗耶》

    三六四 乌陀罗普毗耶（乌陀罗花）

一
    阿那陀觉者1，住于恒伽岸，吾采乌陀罗，供养无敌者。
二
    供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。
三
    四种无碍解……
    ──如是尊者乌陀罗普毗耶长老宣唱此等偈。

注：
1 Anatha谅系辟支佛名，但以正觉者佛陀相称（Buddha）。


13集.譬喻经·三 长老之譬喻·365.三六五 耶康旃簸迦普庇雅

《小部·13集.譬喻经·三 长老之譬喻·365.三六五 耶康旃簸迦普庇雅》

    三六五 耶康旃簸迦普庇雅（一旃簸迦花）

一
    寂静正觉尊，住居山峡间，手捧旃簸迦，走近人中尊。
二
    吾喜心清净，双手捧献花，供养无敌者，无上辟支佛。
三
    供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。
四
    四种无碍解……
    ──如是尊者耶卡旃簸迦普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·366.三六六 提密罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·366.三六六 提密罗普毗耶》

    三六六 提密罗普毗耶（提密罗花）

一
    羌达巴迦河，沿岸吾行进，婆罗树花放，吾见离尘佛。
二
    吾心喜清净，辟支大牟尼，采提密罗花，散撒佛头上。
三
    供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。
四
    四种无碍解……
    ──如是尊者提密罗普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·367.三六七 沙罗罗普毗耶

《小部·13集.譬喻经·三 长老之譬喻·367.三六七 沙罗罗普毗耶》

    三六七 沙罗罗普毗耶（沙罗罗花）

一
    羌达巴迦河，吾为紧那罗，吾见佛经行，人长天中天。
二
    采沙罗罗花，敬向佛布施，大雄彼世尊，嗅花天香味。
三
    世界称导师，正觉毗婆尸，吾为常注视，大雄彼嗅知。
四
    吾心喜清净，礼敬两足尊，虔敬示合掌，并再登山行。
五
    供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。
六
    四种无碍解……
    ──如是沙罗罗普毗耶长老宣唱此等偈。

    摄颂
    曼陀罗与克伽鲁、比沙、克萨罗普毗耶、
    安库拉与迦昙婆、乌陀罗与旃簸迦、
    提密罗与沙罗罗，十人共偈为四十。


13集.譬喻经·三 长老之譬喻·368.三六八 菩提万达迦

《小部·13集.譬喻经·三 长老之譬喻·368.三六八 菩提万达迦》

        第三十八 菩提万达迦品

    三六八 菩提万达迦（菩提树礼拜）

一
    绿色波吒厘1，由足吸水生，虔敬示合掌，礼拜向彼树。
二
    虔敬吾合掌，意中施礼敬，内外皆清净，漏尽正解脱。
三
    世敬毗婆尸，悲智海世尊，吾拜波吒厘，如对正觉尊。
四
    吾拜菩提树，九十一劫间，恶趣吾不知，礼拜此果报。
五
    四种无碍解……
    ──如是尊者菩提万达迦长老宣唱此等偈。

注：
1 为毗婆尸佛之菩提树。


13集.譬喻经·三 长老之譬喻·369.三六九 波咤厘普毗耶

《小部·13集.譬喻经·三 长老之譬喻·369.三六九 波咤厘普毗耶》

    三六九 波吒厘普毗耶（波吒厘花）

一
    毗婆尸世尊，自存最上人，弟子等随后，走进盘头摩。
二
    波吒花三朵，装入围裙中，为洗吾之头，走往河浴场。
三
    吾见世导师，盘头摩帝来，佛如水莲辉，又如祭火燃。
四
    生如尊贵狮，犹似虎壮牛，沙门胜者佛，比丘众随从。
五
    善逝吾净信，涤秽烦恼人，吾手执三花，供养胜佛陀。
六
    供养鲜花故，九十一劫间，恶趣吾不知，供养佛果报。
七
    四种无碍解……
    ──如是尊者波吒厘普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·370.三七○ 提努钵罗摩利耶

《小部·13集.譬喻经·三 长老之譬喻·370.三七○ 提努钵罗摩利耶》

    三七○ 提努钵罗摩利耶（三优钵罗花鬘） 1

一
    羌达巴迦河，吾为岸边猿，得见离尘佛，坐于山峡间。
二
    婆罗树花开，十方皆光辉，三十二随好，见已心欢喜。
三
    心喜悦高扬，欢喜心跳跃，采优钵罗花，三朵捧头上。
四
    将此作供养，普沙彼大仙，深挚敬佛已，指向北方去。
五
    更以清净心，屈身信步行，岩间吾堕落，寿命至而终。
六
    以行善业故，更依心所愿，舍弃前之生，吾往忉利天。
七
    其后三百度，统领神世界，又经五百度，成为转轮王。
八
    供奉三花故，九十二劫间，恶趣吾不知，供养佛果报。
九
    四种无碍解……
    ──如是尊者提努婆罗摩利耶长老宣唱此等偈。

注：
1 参阅前第三三九，大部分为同一偈。


13集.譬喻经·三 长老之譬喻·371.三七一 波提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·371.三七一 波提普毗耶》

    三七一 波提普毗耶（叶花）

一
    巴多穆塔拉，正觉尊涅槃，诸人皆集聚，运搬佛舍利。
二
    鼓乐响行进，运送佛舍利，心内喜清净，叶花献供养。
三
    以供花叶故，从此十万劫，恶趣吾不知，供养舍利果。
四
    实吾适其时，来至尊佛前，即此得三明，遵行佛之教。
五
    燃尽众烦恼，除去诸有结，如龙象断缚，安住成无漏。
六
    四种无碍解……
    ──如是尊者波提普毗耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·372.三七二 娑陀般尼耶

《小部·13集.譬喻经·三 长老之譬喻·372.三七二 娑陀般尼耶》

    三七二 娑陀般尼耶（七叶树）

一
    苏摩那正觉1，世间大导师，内喜心喜净，供养七叶树。
二
    既供七叶已，从此十万劫，恶趣吾不知，供树之果报。
三
    吾实善其时，来至胜佛前，即此得三明，尊行佛之教。
四
    燃尽众烦恼，除去诸有结，如龙象断缚，安住成无漏。
五
    四种无碍解……
    ──如是尊者娑陀般尼耶长老宣唱此等偈。

注：
1 过去二十四佛之第四佛 Buddhavaṁsa 23-24, Jātaka, I, P. 34 参阅。


13集.譬喻经·三 长老之譬喻·373.三七三 康达穆提耶

《小部·13集.譬喻经·三 长老之譬喻·373.三七三 康达穆提耶》

    三七三 康达穆提耶（香一握）

一
    既作佛之冢1，种种薰香集，吾心喜清净，供养一握香。
二
    供养佛冢故，从此十万劫，恶趣吾不知，供佛冢果报。
三
    吾实适其时，来至佛座前，即此得三明，遵行佛之教。
四
    燃尽众烦恼……
五
    四种无碍解……
    ──如是尊者康达穆提耶长老宣唱此等偈。

注：
1 应读为 Citake Kayiramāne（暹罗本）。


13集.譬喻经·三 长老之譬喻·374.三七四 质陀普伽卡

《小部·13集.譬喻经·三 长老之譬喻·374.三七四 质陀普伽卡》

    三七四 质陀普伽卡（冢供养）

一
    称最上水草，彼佛入涅槃，其冢积成时，吾供娑罗花。
二
    献供娑花故，从此十万劫，恶趣吾不知，供冢此养果。
三
    吾实适其时，来至尊佛前，即此得三明，遵行佛之教。
四
    燃尽众烦恼……
五
    四种无碍解……
    ──如是尊者质陀普伽卡长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·375.三七五 须摩那陀罗万提耶

《小部·13集.譬喻经·三 长老之譬喻·375.三七五 须摩那陀罗万提耶》

    三七五 须摩那陀罗万提耶（素馨团扇）

一
    彼佛悉达多，吾供施团扇，覆以素馨花，再翳以团扇。
二
    布施团扇故，九十四劫间，恶趣吾不知，施团扇果报。
三
    吾实适其时，来至尊佛前，即此得三明……
四
    燃尽众烦恼……
五
    四种无碍解……
    ──如是尊者须摩那陀罗万提耶长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·376.三七六 须摩那达摩达耶迦

《小部·13集.譬喻经·三 长老之譬喻·376.三七六 须摩那达摩达耶迦》

    三七六 须摩那达摩达耶迦（素馨花环布施）

一
    悉达多佛陀，水浴苦行者，作得馨花环，捧献立佛前。
二
    吾捧献花环，从此九四劫，恶趣吾不知，施花环果报。
三
    吾实适其时，来至尊佛前，即此得三明……
四
    燃尽众烦恼……
五
    四种无碍解……
    ──如是尊者须摩那达摩达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·377.三七七 伽斯摩利婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·377.三七七 伽斯摩利婆罗达耶迦》

    三七七 伽斯摩利婆罗达耶迦（伽斯摩拉果布施）

一
    辉如黄花树，坐于山峡间，世尊大牟尼，吾见离尘佛。
二
    吾心喜清净，合掌于头上，伽斯摩利果，吾施尊胜佛。
三
    布施其果故，三十一劫间，恶趣吾不知，供树此果报。
四
    吾实适其时……
五
    燃尽众烦恼……
六
    四种无碍解……
    ──如是尊者伽斯玛利婆罗达耶迦长老宣唱此等偈。

    摄颂
    菩提、波吒厘普毗、优钵罗、波提普毗
    娑陀般、康达穆提、质陀、须摩那陀罗
    须摩那、伽斯摩利，十人共偈五十九 1。

注：
1 原摄颂缺少波提普毗耶长老之名。


13集.譬喻经·三 长老之譬喻·378.三七八 阿万陀婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·378.三七八 阿万陀婆罗达耶迦》

        第三十九 阿万陀婆罗品

    三七八 阿万陀婆罗达耶迦（阿万陀果布施）

一
    萨塔兰西佛，无敌自存者，孤独正觉尊，乞食而出行。
二
    适吾持树果，人中长者近，吾喜心清净，供施阿万果。
三
    吾施树果故，九十四劫间，恶趣吾不知，布施树果报。
四
    吾实适其时……
五
    燃尽众烦恼……
六
    四种无碍解……
    ──如是尊者阿万陀婆罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·379.三七九 拉布迦婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·379.三七九 拉布迦婆罗达耶迦》

    三七九 拉布迦婆罗达耶迦（拉普迦果布施）

一
    槃头摩帝城，时吾为园丁，得见离尘佛，直风由路来。
二
    拉布迦树果1，捧持施尊佛，具大名声者，空中受吾果。
三
    吾受生荣华，带来现世乐，更以清净心，树果施与佛。
四
    彼时吾大喜，既得最上乐，此处与彼处，再生亦宝贵。
五
    彼时施树果，九十一劫后，恶趣吾不知，布施树果报。
六
    吾实适其时……
七
    燃尽众烦恼……
八
    四种无碍解……
    ──如是尊者拉布迦婆罗达耶迦长老宣唱此等偈。

注：
1 labuja（面包树）。


13集.譬喻经·三 长老之譬喻·380.三八○ 乌昙跋罗婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·380.三八○ 乌昙跋罗婆罗达耶迦》

    三八○ 乌昙跋罗婆罗达耶迦（乌昙跋罗果布施）

一
    威那陀河岸，人中尊者住，吾见离尘佛，安静心颠定。
二
    涤秽烦恼者，仰对吾净意，乌昙跋罗果，取以供施佛。
三
    彼时施树果，九十一劫后，恶趣吾不知，布施树果报。
四
    吾实适其时……
五
    燃尽众烦恼……
六
    四种无碍解……
    ──如是尊者乌昙跋罗婆罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·381.三八一 毗拉伽婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·381.三八一 毗拉伽婆罗达耶迦》

    三八一 毗拉伽婆罗达耶迦（无花果布施）

一
    阿塔达西佛，见佛在林边，吾喜心清净，供施无花果。
二
    彼时施果故，一千八百劫，恶趣吾不知，布施树果报。
三
    吾实适其时……
四
    燃尽众烦恼……
五
    四种无碍解……
    ──如是尊者毗拉伽婆罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·382.三八二 婆鲁萨婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·382.三八二 婆鲁萨婆罗达耶迦》

    三八二 婆鲁萨婆罗达耶迦（婆罗萨果布施）

一
    金色正觉尊，受尊供物人，走进来车道，吾施婆鲁萨。
二
    供施树果已，九十一劫后，恶趣吾不知，供树此果报。
三
    吾实适其时……
四
    燃尽众烦恼……
五
    四种无碍解……
    ──如是尊者婆鲁萨婆罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·383.三八三 瓦利婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·383.三八三 瓦利婆罗达耶迦》

    三八三 瓦利婆罗达耶迦（蔓草之果布施）

一
    一切众人集，尔时来林中，彼等乞树果，其时得树果。
二
    吾见正觉尊，无敌自存人，心清净吾喜，供施蔓草果。
三
    彼时施树果，三十一劫后，恶趣吾不知，供树此果报。
四
    吾实适其时……
五
    燃尽众烦恼……
六
    四种无碍解……
    ──如是尊者瓦利婆罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·384.三八四 伽达莉婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·384.三八四 伽达莉婆罗达耶迦》

    三八四 伽达莉婆罗达耶迦（芭蕉）

一
    辉如黄花树，十五夜之月，吾见世导师，光明如烛台。
二
    吾采芭蕉果，布施与尊师，心清净吾喜，礼佛即离去。
三
    彼时施树果，三十一劫后，恶趣吾不知，布施树果报。
四
    吾实适其时……
五
    燃尽众烦恼……
六
    四种无碍解……
    ──如是尊者加达莉婆罗达耶迦长老宣唱此等偈。


13集.譬喻经·三 长老之譬喻·385.三八五 半娜娑婆罗达耶迦

《小部·13集.譬喻经·三 长老之譬喻·385.三八五 半娜娑婆罗达耶迦》

    三八五 半娜娑婆罗达耶迦（半娜娑果布施）

一
    阿纠那觉者1，尔时住雪山，彼佛具正行，静虑胜牟尼。
二
    壶大半娜娑，耆婆耆婆迦2，置于伞盖上，供施与尊师。
三
    彼时施树果，三十一劫后，恶趣吾不知，布施树果报。
四
    吾实适其时……
五
    燃尽众烦恼……
六
    四种无碍解……
    ──如是尊者半娜娑婆罗达耶迦长老宣唱此等偈。

注：
1 Ajjuna 应为辟支佛。
2 jivajivaka 树名，一般指鸟而言，译为共命鸟。


13集.譬喻经·三 长老之譬喻·386.三八六 室缕拏俱胝频设

《小部·13集.譬喻经·三 长老之譬喻·386.三八六 室缕拏俱胝频设》

    三八六 室缕拏俱胝频设（二十亿耳）

一
    闻毗婆尸佛，四方僧伽集，盘头摩帝城，吾作一岩窟。
二
    岩窟地面上，吾敷几多布，内喜心高扬，彼时即发愿：
三
    “正觉尊欢喜，令吾得出家，吾达最上寂，无上之寂灭”。
四
    实吾净根故，九十劫流转，为神或为人，积得福业辉。
五
    依吾残余业，此世最后生，瞻波城商主，吾生为其子。
六
    彼闻吾出生，满吾父愿望，“廿亿财无缺，授子予之吾”。
七
    时吾两足底，生长四指毛，细软感触良，光辉无类比。
八
    既逾九十劫，其上更一劫，地上无敷物1，吾无知下足。
九
    正觉尊欢喜，出家为无家，寂静成寂灭，达阿罗汉位。
一○
    精勤最胜者，一切见者说，漏尽阿罗汉，六通大威力。
一一
    彼时行布施，九十一劫后，恶趣吾不知，布施岩窟果。
一二
    吾实适其时……
一三
    燃尽众烦恼……
一四
    四种无碍解……
    俱胝频设谓彼室缕拏、于比丘僧团前说明所问各问题，于阿耨达之大池边。
    ──如是尊者室缕拏俱胝频设长老宣唱此等偈。

注：
1 读为 bhumyā（异本）。


13集.譬喻经·三 长老之譬喻·387.三八七 普婆康摩毗楼提

《小部·13集.譬喻经·三 长老之譬喻·387.三八七 普婆康摩毗楼提》

    三八七 普婆康摩毗楼提（前业断片）

一
    近阿耨达池，岩地心悦愉，众宝皆辉煌，林中又多香。
二
    世界导师来，与大比丘众，佛于彼处坐，自说众前业。
三
    “比丘听吾说，吾昔所作业，仅以片布业，果熟成佛位。
四
    吾昔几多生，曾为一恶人──穆那利，吾向辟支佛须罗比，无罪陷彼罪。
五
    及至业果熟，地狱永轮回，数千年之间，经历中苦味。
六
    乃至残余业，受此最后生，孙陀利女故1，吾陷无实罪。
七
    一切胜过佛，弟子名难陀，为陷彼于罪，地狱吾轮回。
八
    经历一万劫，地狱长轮回，今幸得人身，犹陷无辜罪。
九
    及此残余业，有名旃遮女2，众多人面前，以陷无辜罪。
一○
    昔为婆罗门，吾受尊供养，五百弟子等，林中说圣书。
一一
    彼处仙人群，威力具五通，吾见彼前来，无辜陷其罪。
一二
    吾语弟子等，“此仙人耽爱”，吾说此妄语，青年弟子喜。
一三
    时诸弟子等，乞食往诸家，众多人皆言，“此仙人耽爱”。
一四
    今此业既熟，有五百比丘，孙陀利女故，诸陷无辜罪。
一五
    昔日母兄弟，因财杀二人，以岩石摧毁，将彼投山中。
一六
    其业既已熟，提婆达投石3，小岩石断片，摧伤吾足指。
一七
    昔吾为青年，游戏大道中，吾见辟支佛，陶片置道上。
一八
    吾业既成熟，此世最后生，提婆达多害4，遣凶来杀吾。
一九
    昔吾乘大象，见彼辟支佛，乞食彼行路，驱象加危害。
二○
    其业既成熟，那罗只梨象5，耆梨跋提市6，狂象加害吾。
二一
    昔为王步行，以枪杀他人，其业既成熟，吾受地狱煮7。
二二
    此业残余故，一部为所坏，不正足之皮，实乃业不失。
二三
    昔在渔夫村，尝为少渔夫，吾见被杀鱼，心中生欢喜。
二四
    其业既成熟，吾见毗琉璃8，王杀释迦族，使吾感头痛。
二五
    昔有普沙佛，吾骂佛弟子，汝等应食麦，勿再食米食。
二六
    其业既成熟，三月吾食麦9，彼时住地方，招吾婆罗门。
二七
    人人为角力，阻碍末罗子10，吾业既成熟，使吾背疼痛。
二八
    昔吾为医师，令商子患痢，其业既成熟，吾为下痢苦11。
二九
    昔吾名光护，吾语迦叶佛12，何处剃发者，开悟最难得。
三○
    其业既成熟，吾尝众多苦，拜火逾六年13，最后吾达悟。
三一
    吾行容易道，不得大菩提，吾为昔业制，求经恶道行。
三二
    善恶之业消，一切苦痛除，无忧亦无扰，无漏吾寂灭”。
三三
    比丘僧团前，胜者如是说，阿耨达池边，佛得诸通力。
    ──如是世尊自身昔日所为之前业断片，说示佛之譬喻法门。

注：
1 为外道之美女。外道等嫉恶世尊之名声大、施物多，嗾使此孙陀利声言与佛有染，然后杀之，谋陷罪于佛。参阅 Jātaka, II, P. 415, Udāna 43-45; Dhp, A, III, P. 474; 义足经上，六度集经五等。
2 为一外道之美女，与孙陀利之情形同，称与释尊有染，腹部填物如妊娠状，使佛受恶评，谋以增加外道之供养。参阅 Jātaka, IV, P. 187; Dhp, A, III, P. 178 Udāna A, P. 263; 生经一，有部经事一六等。
3 提婆达多害佛，于耆闍崛山向佛头上投大石，金鞞卢神使佛避之，石片飞来，伤佛之足指。参阅 Vinaya（Cv, VII 3）; Jātaka, V, P. 533; 五分律三，增一阿含四七，有部破僧事一八等。
4 提婆达多遣巧弓射者使射杀佛。参阅 Jātaka, VI, P. 129; DhP. A, II, P. 164; 有部破僧事一八等。
5 提婆达多于王舍城纵放醉象欲蹂躝佛，象终在佛之威力前降伏。此醉象或称为 Dhanapāla（守财）。参阅 Jātaka, V, P. 333; 增一阿含九、十诵律三六，有部破僧事一九等。
6 Giribbaja 山中牛园之义，此言旧王舍城。
7 读为 Pattiko（异本）。
8 Viḍūdabha 以释迦族摩诃那摩与下婢之间所生之女为母，父为憍萨罗王波斯匿。彼来迦毗罗卫城时，为释迦族所辱，彼即王位后屠杀全释迦族。释尊亦不能如何阻止，深感头痛。参阅 Jātaka IV, P. 144; Dhp, A, I, P. 345; 增一阿含二六、四分律四一、有部杂事七等。
9 佛在毗兰若（verañjā）与五百比丘安居，三个月间，当地饥馑，无有施物。偶遇马商前来，佛与诸弟子得马麦以充饥。参阅 Sutta Vibhaṅga I, Pārājjka 1-4（Vinaya, Vol, III, P. If; 南传藏卷一、一页），五分律卷一、四分律卷一，鼻奈耶卷八，兴起行经下，中本起经下等。
10 依杂阿含三八，佛住于拘萨罗国浮梨聚落天作婆罗门之庵罗园而住时，曾患背痛。参阅 S. 7. 2. 3. Devahita; Theragālhā-185-6 之注等。
11 释尊往拘夷那竭之途中，住于波婆之链铁工周那之家，周那供佛以茸（菌蕈），使佛患激烈之痢疾，此即为般涅槃之因。参阅 D. 16 Mahāparinibbāna（D. II, P. 128）。但长阿含三则谓此时为背痛。
12 过去二十四佛之最后，过去七佛之第六佛。参阅 jātaka, I, 43; Mahāvaṁsa, I, 10; D, 14, Mahā-padāna 长阿含一，增一阿含四八等。
13 Uruvela 译为 Uruvela-senāni 释尊由迦毗罗卫城出行，来此聚落，于林中苦行六年，遂放弃而浴于尼连禅河，于菩提树下成道。见于诸经。

    摄颂
    阿万陀与拉布迦、乌昙跋罗、毗拉伽
    婆鲁萨、瓦利婆罗、伽达莉与半娜娑
    室缕拏俱胝频设、更有人仙之譬喻
    普婆康摩毗楼提，十人共偈九十一。


13集.譬喻经·三 长老之譬喻·388.三八八 毕邻陀婆蹉

《小部·13集.譬喻经·三 长老之譬喻·388.三八八 毕邻陀婆蹉》

        第四十 毕邻陀品

    三八八 毕邻陀婆蹉

一
    汉萨瓦底城，我曾为门卫，我家曾积累，不动无量富。
二
    我弃胜高殿，坐至闲静处，彼时心意喜，我为如是思：
三
    “使我获多富，我富有后宫，地之支配者难陀王亦，请待奉仕佛。
四
    此佛自然生之牟尼已出世，而我多富有，应施此大师。
五
    钵头摩王子，诸多之四依品，龙象与载舆，胜施施胜者。
六
    应施此僧伽，最上殊胜众，我为先驱者，胜施未曾有。”
七
    我所施之物，思有诸乐果，所施诸资具，见满我志愿。
八
    “殊胜诸资具，施最上僧伽，我为先驱者，胜施未曾有。”
九
    往芦巧工前，使其作伞具，造伞十万柄，集合在一处。
一○
    十万件外衣，集合在一起，更有十万钵1，集合在一处。
一一
    手斧与小刀，钢针与指剪，令彼适切作，置于伞之下。
一二
    多罗叶之扇，孔雀羽尾拂，油壶滤水器，令彼适切作。
一三
    针箱与肩纽，或更须腰带，最佳之文机，令彼适切作。
一四
    土制之食器，或者用铜钵，其中满药品，置于伞之下。
一五
    菖蒲嗢尸罗，甘草与筚拨，胡椒诃梨勒，生姜等满器。
一六
    皮靴与革履，手巾最佳杖，令彼适切作。
一七
    药草及膏药，随法制食筹2（食符），五色之线缝，键置键袋中。
一八
    布袋与烟管，又复用烛台，水钵与箩筐，令彼适切作。
一九
    钳铗与澡布或药囊，令彼适切作。
二○
    巧造长椅子，坐凳与寝椅，令彼适切作，置于伞之下。
二一
    毛绵诸蒲团，或须椅蒲团，最佳之绵枕，令彼适切作。
二二
    朱砂与蜜蜡，亦须油手炉，有荚之果实，白床增添被。
二三
    床座与脚布，座床之支柱，磨齿之杨枝，足台涂头香3。
二四
    钻木藁踏台，乃至有盖钵、水杓、粉末之染料4。
二五
    扫帚与衣服，又有雨衣、坐具、覆疮衣、或安陀会。
二六
    郁多罗僧、僧伽梨、鼻巾、面巾、酸粥盐及蜜酪之饮物。
二七
    花蜂蜜、布带、布带拭面系，凡此应布施，适施与大师。
二八
    集此一切物已，往诣难陀王之许、往诣父王大名声之处。
二九
    头面以敬礼，向王如斯申，二人同生长，名声亦相同。
三○
    苦乐皆与共，两人常相随，胜利者！卿有挂念，若有心内苦。
三一
    汝若有其苦，若汝苦得除，刹帝利！卿苦是我苦，两者意为一。
三二
    卿若知我‘我苦悬念终’大王！财多卿难舍，乃知我苦实难除！
三三
    “至我生命止，领有亦有限，由此汝有益5，然我不动念。”
三四
    “大王！卿之如斯唤，屡唤皆误处，卿住一切法，今日我当知。”
三五
    “今与汝为何，使我甚烦恼，恼我汝无利6，告我汝所望。”
三六
    “大王！我望无上佛、最胜者，奉食等觉者，毕生我无罪。”
三七
    “若不请如来7，我应与任何物，佛如星宿宝，非以任何与。”
三八
    “大王！汝曾有所言，生命皆施舍，施舍于如来，相当赐生命。”
三九
    “大勇者例外，胜者不与人，我未闻佛教，汝愿其他无量财。”
四○
    “讯问于法庭，我将得判决，我将为询问，稳健如彼语。”
四一
    于是牵王手，我往法庭行，判官等之前，我为如是云。
四二
    “诸判官！请闻我之言，王赐我恩典，何物无例外，生命亦可赐。”
四三
    为与我所望，赐我以恩典，我望最胜佛，佛以善与我？或不然？使我有疑惑。”
四四
    “大地守护者，卿承王之言，今闻两者言，此处断疑惑。”
四五
    “大王！卿以全所得，赐与此诉者，无何等例外，生命亦赐耶。”
四六
    “如有遇困苦，请与无上所望，知此者甚苦，将与全所得8。”
四七
    “大王！卿今已败诉，让如来渡彼，两者疑惑断，王从如判决。”
四八
    王由其处起，如斯言判官：“我亦正应渡，我复得如来。”
四九
    “供奉如来食，满汝之希望，复奉等觉者，应渡难陀王。”
五○
    我礼诸判官，难陀刹帝利，满悦心欢喜，往诣等觉者。
五一
    往诣无漏者、等觉者、已渡瀑流者，头面以敬礼，我为如斯言。
五二
    “具眼者！十万阿罗汉，皆共为纳受，为使我心喜，请佛来我邸。”
五三
    巴多穆塔拉，世间之导师，知我之希望，具眼者受供。
五四
    我知佛受供，头面礼大师，欢喜心愉悦，而即归我邸。
五五
    令集友人家，我为如斯言：“佛如星色宝，难得而我得。
五六
    以何供养彼，无量无可喻，无比无等勇，胜者无敌者。
五七
    如人中牛王，且无第二者，向佛适奉仕，我亦难为作。
五八
    集来种种花，为作花假堂，此最适于佛，应皆为供养。”
五九
    青莲与红莲，素馨善思花，旃簸迦那迦，诸花造假堂。
六○
    设十万伞影，最后我之座，价值百金上。
六一
    设十万伞影，饮食准备已，我前往告时。
六二
    巴多穆塔拉，佛陀大牟尼，十万自在者，来至我家邸。
六三
    十万自在者，上揭诸伞盖，假屋花满开，最上人共坐。
六四
    十万伞无缺，共具十万座，具眼者嘉纳。
六五
    巴多穆塔拉，受供世间解，我欲得受渡，大牟尼受纳。
六六
    我施诸比丘，一人施一钵，舍弃前之钵9，各使持铜钵。
六七
    七日七夜间，佛坐花假屋，数多众生觉，佛转大法轮。”
六八
    花之假屋下，佛转大法轮，得法现观者，八万四千人。
六九
    乃至第七日，巴多穆塔拉，彼坐伞影下，为我说此偈：
七○
    “无缺我胜施，我赞其学童，我今为汝说，我说汝听闻。
七一
    象马车步兵，此等四支军，常能附从彼，布施之果报。
七二
    象乘与马乘，轿乘与战车，常能侍此者，布施之果报。
七三
    六万之车乘，皆为庄严饰，常附从此者，布施之果报。
七四
    六万之铙钹，大鼓善庄严，常为此者奏，布施之果报。
七五
    八万六千女，皆为善庄严，庄饰美衣服，宝珠耳环饰。
七六
    眉浓浮微笑，臀形美细腰，常附从此者，布施之果报。
七七
    三万劫之间，应生乐天界，千度为天主，治理天之国。
七八
    千度为轮王，领土之广大，算数所不及。
七九
    具此福业者，常住于天界，逍遥天界时，宝伞为装饰。
八○
    布花成屋顶，此者仰望时，知此者之心，常覆以布花。
八一
    白根之所使，由此天界没，相应于福业，生为婆罗门。
八二
    历经百千劫，生于甘蔗族，是名为瞿昙，大师出世间。
八三
    释种最胜子，瞿昙为全知，比丘僧伽中，此置第一坐。
八四
    毕邻陀婆蹉，大师之弟子，诸天乾闼婆，修罗齐恭敬。
八五
    比丘比丘尼，同样在家者，一切皆欢喜，住为无漏者。
八六
    十万劫作业，此世我现果，精力善解脱，我烧诸烦恼。
八七
    呜呼！无上福田作，我行诸善业，其处多奉仕，今达不动道（涅槃）。
八八
    我昔为儒童，施无缺妙施，我为先驱者，布施之果报。
八九
    善逝与最胜，僧伽最上众，适业我施伞，即得八功德。
九○
    冷热我不知，尘垢不染污，息灾且无病，常受人恭敬。
九一
    皮肤甚细滑，意念亦洁白，我于此有中，于有之轮回。
九二
    除此生之外，为业附庄饰，百千之伞盖，饰于我头上。
九三
    何故于此生10，我无伞之饰，我作一切业，为得解脱伞。
九四
    善逝与最胜，最上僧伽众，适业施外衣，我享八利益。
九五
    我已渡轮回，金色离尘垢，我身有光泽，辉映有光彩。
九六
    白黄及赤色，十万之外衣，能持我头上，布施之果报。
九七
    绢衣毛织衣，麻衣木棉衣，此等之等流，何处我皆得。
九八
    善逝与最胜，僧伽最上众，适业我施钵，我享十利益。
九九
    金钵宝石钵，更有银之钵，红玉造之钵，此等我常用。
一○○
    息灾且无病，常受人恭敬，饮物与食物，得床或衣服。
一○一
    不失受用物，我心得安住，常欲闻佛法，漏无烦恼无。
一○二
    天界与人中，此等德附随，同样或何处，树影不离我。
－○三
    剃刀着美柄，最佳且数多，我施最胜佛，同样施僧伽，布施适我业，我享八利益。
一○四
    勇猛且宽大，究竟四无畏，刚毅具精进，常持崇高意。
一○五
    微细烦恼断，无比清净慧，何处我皆得，其业等流果。
一○六
    细滑不粗糙，小刀多未磨，于此起信心，施佛及僧伽，适业我布施，享得五利益。
一○七
    善心与精进，忍辱与慈刀，斩断渴爱箭，无上之慧刀，得智等金刚，小刀之等流。
一○八
    施针与善逝，及最上僧伽，适业我布施，享受五利益。
一○九
    生生我轮回，常受人尊敬，断疑容端严，富裕且利根。
一一○
    甚深微妙处，以智见意义11，金刚殊胜智，能灭心之暗。
一一一
    为善逝最胜，最上众僧伽，施与剪指甲，吾享五利益。
一一二
    仆婢与牛马，佣人与守卫，召使理发人，更有司厨者，无论任何处，此等我均得。
一一三
    多罗叶之扇，最佳施善逝，适业我施舍，享得八利益。
一一四
    寒暑我不知，而且无烦热，我心无忧虑，亦不知热恼。
一一五
    贪火嗔痴火，慢火及见火，我消一切火，其业之等流。
一一六
    孔雀尾拂子，施与最上僧，烦恼寂无污，如是我为住。
一一七
    水滤施善逝，僧伽最上众，适业我布施，享受五利益。
一一八
    我超越一切，犹如得天神，等之长寿命，贼敌不能迫。
一一九
    剑毒不作害，无有中途死，我为此等施，水滤之等流。
一二○
    油壶施善逝，僧伽最上众，适业我布施，享得五利益。
一二一
    容姿甚端丽，言善意高迈12，心意无散乱，守护护一切。
一二二
    针箱施善逝，僧伽最上众，适业之施与，我享三利益。
一二三
    心乐与身乐，威仪所生乐，具备此等德，我得等流果。
一二四
    肩纽施胜者，僧伽最上众，适业之施与，我享三利益。
一二五
    我于正法中，见出安息所，粉碎次之有，我于任何处，皮肤细精美，为其等流果。
一二六
    腰带施善逝，僧伽最上众，适业施腰带，我享六利益。
一二七
    三昧我不惑，三昧我自在，我不为破众，我常被信赖。
一二八
    念定无恐惧，天界与人中，附随此等德，［业之等流果］。
一二九
    文机施胜者，僧伽最上众，继承以五种，任何皆不动。
一三○
    凡何觉智念，使我于闻法，受持为不灭13，乃是善分别。
一三一
    我施佛食器，僧伽最上众，适业我布施，我享三利益。
一三二
    我得诸用器，黄金及宝珠，更又以水晶，红玉等所造。
一三三
    妻君与仆婢，象马车步女，［家产］管事婆，受用物等具。
一三四
    明多圣典教，种种之典句，从事诸学艺，受用物等具。
一三五
    以钵施善逝，僧伽最上众，适业之施与，得享三利益。
一三六
    黄金及宝石，更又以水晶，红玉等造钵，此等我皆得。
一三七
    阿说他树造，水晶或莲叶，饮蜜贝之钵，此等我皆得。
一三八
    所作所行中，作务得其德，我得此诸德，其为等流果。
一三九
    医药施善逝，僧伽最上众，适业之施与，我享十利益。
一四○
    具寿力勇猛，端丽有名声，安稳无灾病，常被人恭敬，爱者无别离，其为等流果。
一四一
    草履施胜者，僧伽最上众，适业之施与，我享三利益。
一四二
    象乘与马乘，轿乘与战车，六万之车骑14，常行围绕我。
一四三
    宝石或铜造15，金银所作履，继有轮回时，我生有足生16。
一四四
    净化行与德，奔向决定道，我得此等德，其为等流果。
一四五
    鞋施于善逝，僧伽最上众，着此神通鞋，随欲而居住。
一四六
    面巾之布片，施佛最上众，适业之施与，享得五利益。
一四七
    金色不着尘，光辉有威严，我体甚润泽，尘垢亦不染。
一四八
    步杖施善逝，僧伽最上众，适业之施与，我享六利益。
一四九
    我有诸多子，于我无恐惧，常不受胁迫，一切有守护，于我不动摇，我知意寂静17。
一五○
    药草与膏药，施佛最上众，适业之施与，享得八利益。
一五一
    我眼具圆大，白黄赤之色，无浊眼澄清，远离一切贪。
一五二
    我已得五眼，无上之天眼，我得此等德，其为等流果。
一五三
    键施于善逝，僧伽最上众，我开法之门，我得享智键。
一五四
    键箱施佛陀，僧伽最上众，适业之施与，以享二利益，我继轮回时，无忿亦无恼。
一五五
    带施于善逝，僧伽最上众，适业之施与，享得五利益。
一五六
    不动于三昧，自在于三昧，不使众分裂，言常被信赖。
一五七
    烟管施胜者，僧伽最上众，适业之施与，我享三利益。
一五八
    我之意念直，附着善道理，我已得天眼，其为等流果。
一五九
    灯皿施胜者，僧伽最上众，适业之施与，我享三利益。
一六○
    生善具诸支，佛认有智慧，我得此等德，其为等流果。
一六一
    水钵箧施佛，僧伽最上众，适业之施与，享得十利益。
一六二
    守常且具乐，应趣大名声，奉仕且柔和，一切免疾病。
一六三
    得广大之德，我为正生业，除去诸不安，水钵箧［等流］。
一六四
    象马及诸宝，我得此等物，没有使坏灭，水钵布果报。
一六五
    支身美丽象，施佛最上众，适业之施与，享得五利益。
一六六
    具有一切相，长寿且具慧，由诸困难脱，身常为我有。
一六七
    身带善磨剪，以此施僧伽，断尽诸烦恼，无比清净智。
一六八
    钳铗施善逝，僧伽最上众，拔除诸烦恼，无比清净智。
一六九
    鼻巾施善逝，僧伽最上众，适业之施与，我享八利益。
一七○
    信戒惭愧德，乐施舍忍辱，最后有智慧，我得此八德。
一七一
    椅子施善逝，僧伽最上众，适业之施与，以享五利益。
一七二
    我生高贵家，成为大富裕，一切恭敬我，我扬大名誉。
一七三
    十万劫之间，四角之寝床，常时围绕我18，我乐为施舍。
一七四
    蒲团施善逝，僧伽最上众，适业之施与，我享六利益。
一七五
    交友受恭敬，柔和且端丽，眷属有智慧，布施蒲团果。
一七六
    多美木棉褥，毛织之蒲团，亦有绢织物，最上纤维织，褐色诸蒲团，种种我皆得。
一七七
    柔软之外套，鹿皮之床覆，我于诸处得，施蒲团之果。
一七八
    自我有记忆，自我得分别，禅床永不空19，施蒲团之果。
一七九
    枕施与胜者，僧伽最上众，适业之施与，享得六利益。
一八○
    红莲华以及，赤旃檀之色，毛织之枕上，载我最上身。
一八一
    最胜八圣道，四种沙门果，于此等之中，向智为常住。
一八二
    施调御禁戒，四无量色定，于此等之中，向智为常住。
一八三
    所行所作中，无比之作务20，于德令生智，我常在精舍。
－八四
    经行或正勤，精进菩提分，于此等之中，向智随欲住。
一八五
    戒定慧三学，及无上解脱，于此等之中，向智我乐住。
一八六
    藁以施胜者，僧伽最上众，适业之施与，我享四利益。
一八七
    金造宝石造，殊胜象牙造，最上之寝台，施藁之果报。
一八八
    足台施胜者，僧伽最上众，适业之施与，我享二利益。
一八九
    我得多乘物，足台此果报，奴婢与妻君，其他随从人，皆正奉仕我，足台此果报。
一九○
    胡麻油施佛，僧伽最上众，适业之施与，得享五利益。
一九一
    无病与端严，迅速谛察法，饮食得无缺，第五得长寿。
一九二
    熟酥油施佛，僧伽最上众，适业之施与，我享五利益。
一九三
    有力具丽容，常喜且满子，我常为无病21，熟酥油果报。
一九四
    洗面器施佛，僧伽最上众，适业之施与，得享五利益。
一九五
    清净不出咳，微妙喉音声，由我口常吹，青莲之香气。
一九六
    好味酪施佛，僧伽最上众，甘露不死食22，最上念身食。
一九七
    色香味具蜜，我施胜者众，饮此解脱味，无喻亦无比。
一九八
    纯粹之汁液，施佛最上众，适业之施与，享受得四果。
一九九
    我施佛饮食，僧伽最上众，适业之施与，得享十利益。
二○○
    有力具长寿，勇猛且端丽，安乐有名声，常得佳饮食，继有轮回时，勇敢且具慧，我于各诸有，得享此等德。
二○一
    熏烟施善逝，僧伽最上众，适业之施与，得享十利益。
二○二
    我于轮回时，生生与世世，身香有名声，聪敏且伶俐，利慧且广智，言说甚深慧。
二○三
    生生轮回时，广敏有智慧，今有寂静乐，［此生］得祥福。
二○四
    我实善来哉，来至世尊前，逮得佛三明，实行佛陀教。
二○五
    烧尽诸烦恼，断除一切有，龙象断系缚，我住于无漏。
二○六
    四种无碍解，此等八解脱，以作证六通，我行佛之教。
    ──如此具寿毕邻陀婆蹉长老唱此等之偈。

注：
1 此半偈于底本中缺，今依暹罗本插入。因而其与底本之半偈，不相一致，应知为依暹罗本而来。
2 随法之筹，底本暹罗本均为 salākā dhammakuttarā，今读为 salākā dhammikuttarā，作如斯译。
3 采用暹罗本之 kathaliṁ。
4 采用脚注异本之 rajanaṁ pana。
5 由意义上，于此处加入此半偈，以下诸偈之番号与底本一致。
6 采用脚注之异本之 kin te me piḷite n' ttho。
7 采用暹罗本之 ayāeito tathāgato。
8 采用脚注异本及暹罗本之 sabbagāhitaṁ。
9 采用暹罗本之 pubbakaṁ pattaṁ。
10 采用脚注异本之 kasmā。
11 采用暹罗本之 atthaṁ ñāṇena。
12 采用脚注异本之 sugado。
13 采用脚注异本及暹罗本之 dhatā。
14 底本有「六百万」为「车」之数字，今采用暹罗本之 saṭṭhī rathasahassāni。
15 采用暹罗本之 tambamayā。
16 底本暹罗本皆为 paduddhāre bhave，此 paduddhāre 在韵律之关系上想为 padadhāre 变化为 paduddhāre。
17 采用脚注异本之 asantaṁ mānasaṁ。
18 采用暹罗本之现在复数形。
19 采用脚注异本及暹罗本之 atuccho jhānamañco。
20 底本中有「第五之」（pañcame），为如何之第五不明，今采用脚注异本中之 apaṭime 及暹罗本中之 ca' paṭime。
21 采用暹罗本之 abyādhi ca sadā homi。
22 采用暹罗本之 amataṁ bhattaṁ。


13集.譬喻经·三 长老之譬喻·389.三八九 施罗

《小部·13集.譬喻经·三 长老之譬喻·389.三八九 施罗》

    三八九 施罗

一
    汉萨瓦底城，我为道路主，集合诸亲类，我为如斯言。
二
    “佛今出世间，彼为应供者，为一切世间1，无上之福田。
三
    王族与市民，大家婆罗门，信心皆欢喜，彼等行净法2。
四
    卫兵骑象兵，车兵与步兵，信心皆欢喜，彼等行净法。
五
    勇猛之王子，毗舍婆罗门，信心皆欢喜，彼等行净法。
六
    厨人理发师，助浴造华鬘，信心皆欢喜，彼等行净法。
七
    漂白织物师，助浴革具师，信心皆欢喜，彼等行净法。
八
    箭匠与楯匠，木工金细工，更有锡锻冶3，彼等行净法。
九
    雇人裁缝师4，奴仆劳动者，一切尽己力，彼等行净法。
一○
    伐薪汲水人，耕夫刈草者，一切尽己力，彼等行净法。
一一
    花屋造华鬘，菜商青果店，一切尽己力，彼等行净法。
一二
    娼妇汲水婢，鱼商糖果店，一切尽己力，彼等行净法。
一三
    今后集此等，团结为一致，我等作奉仕，无上之福田。”
一四
    彼等闻我言，立即皆团结，最佳供养堂，为彼僧伽作。
一五
    其堂完成后，满悦与感激，彼等之全体，往诣等觉前。
一六
    世间之道师，人中之牛王，礼足等觉者，而作如斯言。
一七
    “一团三百人，善造供养堂，以此奉大师，仁者［大牟尼］。
一八
    比丘僧伽前，仁者请受纳！”佛向三百人，以说如次偈：
一九
    “长者三百人，行动皆一致，汝等未来世，全享幸福者5。
二○
    达于最后生，无上清凉性，不老亦不死，涅槃达寂静。”
二一
    一切之知者，沙门最上者，佛如是授记，彼等述喜语。
二二
    三万劫之间，享乐于天界，为天支配者，治国五百度。
二三
    千度转轮王，统治天王国，一切诸大王，齐向我敬礼。
二四
    今世人间国，有徒众亲戚，婆罗门私吒，以达最后生。
二五
    我为彼之子，八十俱胝富，我名谓尸罗，究六吠陀学。
二六
    我从徒弟等，散步且徘徊，见髻担荷者，苦行计尼耶。
二七
    准备供养物，见而作是言，“为娶抑为嫁，招待王者耶。”
二八
    计尼耶曰：“我欲依诸天，献供婆罗门，我非招待王，而为护摩供。
二九
    我亦无娶事，更非有嫁我，生释迦族喜，人天最胜者。
三○
    利益为世间，赍乐诸众生，我今招待彼，为彼作准备。
三一
    镇头迦果色，光辉无比量，丽容无等佛，明日我招待。
三二
    如熔炉锻铁，光芒树炭火，大勇者如电，彼佛我招待。
三三
    如山顶之火，如满月之月，似芦火之色，彼佛我招待。
三四
    无惧超怖畏，佛作有边际，大勇如狮子，彼佛我招待。
三五
    佛法为善巧，折服他外道，如龙大勇者，彼佛我招待。
三六
    正法行善巧，佛龙无等者，大勇如牛王，彼佛我招待。
三七
    无边之称赞，无量之名声，如美具诸相，大勇帝释天，［牟尼大仁者］，彼佛我招待。
三八
    自在率众人，难近有威严，大勇如梵天，彼佛我招待。
三九
    十力有大法，究完力中力，大勇如大地，彼佛我招待。
四○
    持戒且坚固6，熟达了别法，大勇如大海，彼佛我招待。
四一
    难近亦难制，不动且高广，大勇如龙象，彼佛我招待。
四二
    最上无边智，无比无等等，大勇如虚空，彼佛我招待。
四三
    助陷怖畏者，维护归依者，鼓舞大勇者，彼佛我招待。
四四
    具觉者所依，求乐之福田，大勇之宝源，彼佛我招待。
四五
    鼓舞使升天7，能与沙门果，如云大勇者，彼佛我招待。
四六
    世间勇胜者，除一切黑闇，大勇如太阳，彼佛我招待。
四七
    解脱由对境，牟尼示真实8，大勇者如月，彼佛我招待。
四八
    其智也无量，其戒也无比，解脱也无等，彼佛我招待。
四九
    刚毅无等者9，精力不思议，勇猛为殊胜，彼佛我招待。
五○
    贪嗔及愚痴，三毒全除去，大勇不死药10，彼佛我招待。
五一
    烦恼病多苦，一切黑闇除，大勇者如电，彼佛我招待。”
五二
    “汝云彼佛耶”，闻佛此声难，闻佛云佛者，于我生欢喜。
五三
    于内不得摄，我喜表于外，此我意喜悦，我为如是言。
五四
    “世间最胜者，人中之牛王，世尊在何处，彼往何处行，彼与沙门果，我得见之耶。”
五五
    彼伸右手示，感激续合掌，除去忧之箭，告我彼法王。
五六
    “犹如显大云，似涂绀色药，又如见大海，卿见彼大林。
五七
    彼佛于彼处，调伏未调者，化导应化者，觉应觉部类”
五八
    渴者之思水，饥者之思食，如母牛索犊，我今索胜者。
五九
    心得行仪法，作法适律仪，己使弟子学，诣往胜者前。
六○
    “汝等诸学童！近诸世尊难，独行如狮子，股健行步来。
六一
    恐惧如毒蛇，如兽王狮子，如未调醉象11，如是近佛难。
六二
    汝等诸学童，咳嚏应注意，股健小步行，诣近佛之前。
六三
    诸佛与天俱，［无语］重宴默，言语少难近，难近之教师。
六四
    我等为质问，或在交谈间，尔时须静肃，令以似牟尼。
六五
    彼佛所说法，安稳达涅槃，谛听正法义，听闻乐正法。
六六
    我近等觉者，问讯于牟尼，问讯交谈已，三十二相探。
六七
    得见三十相，二相尚有疑，牟尼现神通，显露马阴藏。
六八
    出舌触耳鼻，覆佛全额面，［三十二相见，我心始解疑］。
六九
    三十二相具，随形好圆满，结着为是佛，弟子俱出家。
七○
    我等三百名，出家俱非家，未至八个月，全得达寂定。
七一
    一同作福业，及无上福田，一同转轮回，一同为转生。
七二
    我今施椽木，净法得自在，依其善业故，我今得八因。
七三
    诸方我供养，无量我受用，一切支持者，使我无惧怖。
七四
    我身无疾病，保持得长寿，肌肤纹理细，得住所望家。
七五
    我于八根椽，净法我自在，罗汉无碍解，我上第八果。
七六
    一切遂成就，所作已无漏，我名为八椽，我为卿之子。
七七
    尝施五根柱，净法得自在，依其善业果，我今得五因。
七八
    我于慈不动，受用我无缺，所言皆可信，从而不害他。
七九
    我心不歪曲，何事亦不动，因彼善业故，于教皆无垢。
八○
    谦恭能忍让，所作已无漏，之比丘弟子，敬礼大牟尼。
八一
    我之佳寝椅，设备于堂中，依此善业故，我今得五因。
八二
    生于高贵家，我得大富裕，全无不自由，我亦无悭吝。
八三
    我今任望行，我于寝椅侧，最胜寝椅共，我趣所望处。
八四
    布施寝椅故，一切黑闇除，长老得通力，敬礼大牟尼。
八五
    他己之所作，一切作成就，以彼善业故，得入无畏城。
八六
    整备堂之中，我施受用物，依其善业故，证得彼最胜。
八七
    大凡世间之，调御象马者，种种之动作，惨酷为调御。
八八
    唯卿则为否，调御诸男女，无刀亦无杖，最上为调御。
八九
    牟尼示善巧，不断赞说施，牟尼说一问，三百得解脱。”
九○
    我等受调御，无漏善解脱，得一切通力，涅槃烦恼尽。
九一
    今昔十万劫，彼时我施施，一切怖畏超，施堂之果报。
九二
    实我善来哉……
九三
    烧尽诸烦恼……
九四
    四种无碍解……
    ──如是具寿施罗与徒众共于世尊前唱此等之偈。

注：
1 依脚注异本及暹罗本读为 āsi so sabbalokassa……。
2 以下之净法，一切底本均为 pūgadhamma，但今采用脚注异本之 subhadhamma。
3 采用暹罗本之 tipulohakarā tathā。
4 采用暹罗本之 calakā。
5 依脚注及暹罗读为 sampatti hi karitvāna。
6 底本虽为 sīlavīcisamākiṇṇo，今采用依暹罗本之 sīladhīti，更将 dhīti 读为 dhiti。今采用脚注异本之。
7 底本为 vedakaro，今采用脚注异本之 devakāro。
8 采用暹罗本之 sabhāvadassako。
9 采用暹罗本之 dhiti。
10 采用暹罗本之 agadūpamo。
11 采用暹罗本之 matto va kuñjaro 'danto。


13集.譬喻经·三 长老之譬喻·390.三九○ 一切称赞者

《小部·13集.譬喻经·三 长老之譬喻·390.三九○ 一切称赞者》

    三九○ 一切称赞者

一
    光辉如牙皂（花），明亮如烛台，映照如明星，又如空中电。
二
    无畏无恐怖，勇猛如师子，开示智慧光，摧破外道群。
三
    拔济此世间，断一切疑惑，游行如兽王，我见世导师。
四
    头上我结髻，身着鹿皮衣，我为婆罗门，正直苦行者，我取树皮衣，扩展佛足前。
五
    随时取檀香，奉事涂如来，等觉者涂已，称赞世导师。
六
    “牟尼度瀑流，拔济此世间，依此智光耀，最上金刚智。
七
    佛转大法轮，蹂躏他外道，战胜如牛王，震动诸大地。
八
    如大海之波，涌至岸边碎，如是卿之智，一切邪见碎。
九
    有如细目网，投入洪流中，生物入网中，立即起烦恼。
一○
    其如弘世间，外道不依谛，于卿上智中，左往右往去。
一一
    卿能押瀑流，使入流者起，为无亲族者，卿能为保护，怖畏战斗者，卿为避难处，希求解脱者，卿为所趣处。
一二
    无等之独雄，积累慈悲等，无等之善戒，［于此］成寂静，如是自在者1，获得胜利者。
一三
    贤明去疑妄，不动无疑惑，无垢弃不德，纯洁清净者。
一四
    三明去憍着，达三有边际，超越罪限界，重法莳利益2。
一五
    卿法如渡船，鼓舞如财货，无畏如师子，调御如象王”。
一六
    巴多穆塔拉，佛有大名声，赞佛十偈已，我礼大师足，其时我默然，肃然我起立。
一七
    巴多穆塔拉，应供世间解，比丘僧伽中，佛说此等偈。
一八
    “我之戒智法，如有称赞者，此者我称赞，我说汝谛听。
一九
    六万劫之间，彼乐于天界，支配他诸天，应为自在者。
二○
    尔后彼出家，精励于白根，瞿昙世尊教，于是应出家。
二一
    今以出家身，舍弃诸恶业，遍知一切漏，无漏者涅槃。”
二二
    恰如云雷轰，满足此大地，卿为师子吼，使我等满足。
二三
    我得戒慧法，称赞世导师，逮得不死道，究竟趣涅槃。
二四
    实此具眼者，希世尊久住，知我所未知，触达不死位。
二五
    此我最后生，完除一切有，遍知一切漏，住为无漏者。
二六
    百千劫之昔，供养彼之佛，我不知恶趣，称赞之果报。
二七
    烧尽诸烦恼……
二八
    实我善来哉……
二九
    四种无碍解……
    ──如是尊者一切称赞者长老唱此等之偈。

注：
1 「如是自在者……」，参照底本之脚注与暹罗本读为 Vasī tādī jitañjayo。
2 「莳利益」，依暹罗本读为 hitavappako。


13集.譬喻经·三 长老之譬喻·391.三九一 施蜜者

《小部·13集.譬喻经·三 长老之譬喻·391.三九一 施蜜者》

    三九一 施蜜者

一
    信度河之岸，我造善庵室，其处教弟子1，占相古传说。
二
    弟子等求法，受训欲闻教，得究六支学，信度之家住。
三
    豫见变事生，熟知观诸相，继索最上义，尔时裾野住。
四
    觉者名善慧，时逢生世间，哀愍为我等，敬请导师来。
五
    善慧大勇者，我见世导师，为彼造草莚，我施最胜者。
六
    获蜜由裾野，我施最胜佛，等觉者食已，向我为斯语。
七
    “见我汝起信，亲手施我蜜，施蜜我称赞2，我说汝谛听。
八
    施蜜与草莚，［依此之功德］，三万劫之间，彼得乐天界。
九
    三万劫之后，出生甘蔗族，彼名为瞿昙，大师应在世。
一○
    依彼佛法中，得为后继子，遍知一切漏，涅槃无漏者。”
一一
    来此由天界，［兜率］至母胎，降注蜜之雨，得蜜大地喜。
一二
    由家出诚难，恰如由壶出3，当我欲出家，蜜雨降不绝。
一三
    我由家中出，出家为非家，无忧得饮食，施蜜之果报。
一四
    我于人天中，一切遂所欲，以彼施蜜故，逮得于漏尽。
一五
    天雨降落时，草中四指许，花开树之间，田地亦滋润4。
一六
    空宅与假屋，树下亦时常，幸福无漏者，随遇得安住。
一七
    中间有诸有，经历彼等有，我已得漏尽，今已无后有。
一八
    往昔三万劫，彼时行布施，恶趣我不知，施蜜之果报。
一九
    烧尽诸烦恼……
二○
    实我善来哉……
二一
    四种无碍解……
    ──如是施蜜者长老唱此等之偈。

注：
1 底本为 tassa，今采用暹罗本 tattha。
2 底本虽为 yan taṁ，今采用暹罗本 yo taṁ。
3 「由家出诚难，恰如由壶出」，底本为 kumbhiyā vasuduttarā，今读为 kumbhiyā vasuduttarā。
4 底本为 chapade，今采暹罗本 vappadcse。


13集.譬喻经·三 长老之譬喻·392.三九二 莲华重阁

《小部·13集.譬喻经·三 长老之譬喻·392.三九二 莲华重阁》

    三九二 莲华重阁

一
    世尊名喜见，牟尼自存者，世间之导师，三昧善巧者，彼为离欲者，彼是为牟尼。
二
    喜见大牟尼，彼入于密林，扩展粪扫衣，寂坐最上人。
三
    我昔为鹿狩，林中不毛地，不断索斑鹿，彼时我徘徊。
四
    我见等觉者，彼已度瀑流，无漏如旭光，沙罗树王花。
五
    我见天中天，喜见大名声，彼时我入池，取来红莲华。
六
    乐意取来之，百叶红华华，为佛造重阁，上覆红莲华。
七
    喜见大牟尼，哀愍悲愍者，七日七夜间，胜者住重阁。
八
    我舍旧莲华，重覆此新者，尔时我伸手，合掌立一傍。
九
    喜见大牟尼，彼由三昧出，世间导师坐，环顾于四方。
一○
    彼时名善见，大威神侍者，彼知大师心，奉仕喜见佛。
一一
    八万比丘众，乐坐彼林中，彼等近侍佛，世间之导师。
一二
    住于密林中，所有诸天神，彼等知佛心，尔时全来集。
一三
    来集诸夜叉，瓮形与罗刹，僧伽到着时，胜者说此偈。
一四
    “七日间供养，为我造住居，造者我称赞，我说汝谛听。
一五
    微妙极难见，甚深善开演，应以智称赞，我说汝听闻。
一六
    十四劫之间，应治彼天国，彼有高重阁，上覆红莲华，于空中所有，宿业此果报。
一七
    二千四百劫，轮回无间绝，于空中所有，其处造华殿。
一八
    莲叶不染水，依意转五盖，一切诸烦恼，不染彼之智。
一九
    起心由家出，出家为无家，依彼所有华，造出诸宫殿。
二○
    假令住树下，贤者正念者，彼处造华殿，应有于头上。
二一
    衣钵及床座，此等日用品，施比丘僧伽，无漏者涅槃”。
二二
    出家为游行，如是出家者，由阁住树下，重阁亦所有。
二三
    衣食我无忧，福业本相应，我已得究竟，［涅槃寂静乐］。
二四
    世间导师言，算数不能及，几亿劫之间，我已空过去。
二五
    古千八百劫，导师有喜见，我为奉仕彼，来至此之生。
二六
    阿诺玛世尊，奉见具眼者，于是亲近彼，非家我出家。
二七
    佛作苦边际，为我说道法，我闻彼之法，得达不动道。
二八
    满足等觉者，瞿昙最胜者，遍知一切漏，住为无漏者。
二九
    古千八百劫，供养彼之佛，我不知恶趣，供佛之果报。
三○
    烧尽诸烦恼……
三一
    实我善来哉……
三二
    四种无碍解……
    ──如是具寿莲华重阁长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·393.三九三 重姓

《小部·13集.譬喻经·三 长老之譬喻·393.三九三 重姓》

    三九三 重姓

一
    距雪山不远，名输毗多山，善佳我庵室，弟子为我造。
二
    其处假堂多，信度瓦利他，众多树开花，及开劫比他。
三
    其处多［花果］，尼昆提或枣，三色余甘子，南瓜白莲开。
四
    其处多荆棘，羊角蕉柠檬，摩诃那摩树，栀子阿顺那。
五
    红蓝芳香树，榕树尼婆苹，如是我庵室，弟子共同住。
六
    阿诺玛达西，自存世导所，彼索宴坐处，来至我庵室。
七
    刹那依世间，世尊风病起，阿诺玛达西，大勇大名者。
八
    世间之导师，我徘徊林中，奉见等觉者，我诣具眼者。
九
    我见彼威仪，彼时我观察，佛今于病中，风疾定无疑。
一○
    我速往庵室，归至弟子处，我欲为调药，我向弟子言。
一一
    弟子闻我语，全部弟子等，迅速集一处，尊重我师故。
一二
    立即入山中，我作一切药，我为调饮药，施佛最胜者。
一三
    大勇一切知，世间之导师，善逝速服药，大仙风邪治。
一四
    阿诺玛达西，佛之痛苦镇，大名者就座，向我说此偈。
一五
    “汝以药施我，治愈我疾病，愈病我称赞，我说汝谛听。
一六
    十万劫之间，享乐于天界，其处奏乐器，于中常欢喜。
一七
    归来人间界，白根业催促，千度转轮王，［应享人间福］。
一八
    五十五劫昔，彼名阿诺玛，生为刹帝利，领有四边国，彼为世主宰，克服阎浮林（印度）。
一九
    依此具七宝，大力转轮王，三十三天震，应作主宰者。
二○
    为天亦为人，应为无病者，舍弃世所有，超越疾病者。
二一
    由此无量劫，出生甘蔗族，彼名为瞿昙，大师在世间。
二二
    依于彼法中，得为后继子，遍知一切漏，涅槃无漏者。
二三
    烧尽诸烦恼，应渡渴爱流，彼名谓重姓，为大师弟子。
二四
    瞿昙此全知，释种最胜子，比丘僧中坐，应置彼第一。”
二五
    阿诺玛达西，世尊自存者，为求索别住，来至我庵室。
二六
    大勇一切知，来我庵室已，亲手为调药，使师得满足。
二七
    为彼之所作，善业不能弃，如良田种子，彼时善作故。
二八
    我见世导师，于我为善利，依此业余力，我达不动位。
二九
    瞿昙此全知，释种最胜子，比丘僧中坐，置我为第一。
三○
    无量劫之昔，彼时作善业，我不知恶趣，施药之果报。
三一
    烧尽诸烦恼……
三二
    实我善来哉……
三三
    四种无碍解……
    ──如是具寿重姓长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·394.三九四 耆利摩难

《小部·13集.譬喻经·三 长老之譬喻·394.三九四 耆利摩难》

    三九四 耆利摩难

一
    妻死子入冢，父母及兄弟，堆上同烧葬，［孑身我一人］。
二
    忧愁并热恼，我衰瘦面青，具眼者我心，悲愁而散乱。
三
    我为愁箭败，我往于林边，食野生果实，我住于树下。
四
    善慧等觉者，苦边际作者，彼欲拔济我，胜者来我所。
五
    善慧大仙至，我闻其足音，举首望善逝，［我观大牟尼］。
六
    大勇者来至，我心生欢喜，见彼世间师，我具最上意。
七
    ［见佛］得信念，我施一握叶，世尊具眼者，哀愍坐其处。
八
    善慧佛世尊，说法坐其处，世间之导师，为我除忧箭。
九
    “不招彼处来，不许此处去，如来亦如去，其处何悲痛。
一○
    恰如旅众生，彼等临雨降，携带所持品，往未落雨处。
一一
    天雨一旦止，往所望处行，父母亦皆然，其处何悲痛。
一二
    过客之动摇，放逐皆战栗，父母亦皆然，其处何悲痛。
一三
    如蛇舍古皮，前行皆相续1，汝父母亦然，相续离此世。”
一四
    了解佛之语，即舍我忧箭，我心生欢喜，顶礼最胜觉。
一五
    我礼佛大龙，山穗具天香2，我诚行供养，善慧世导师。
一六
    供养等觉者，合掌于头上，念最上诸德，称赞世导师。
一七
    “卿为一切知，世导师已度，具智大牟尼，拔济诸众生。
一八
    依卿之智慧，断除惑犹豫，汝为具眼者，授我以正道。
一九
    时诸阿罗汉，成就六通者，空行大神通，附从坚固者。
二○
    四向之有学，声闻四果住，卿等诸声闻，莲开日出时。
二一
    不动如大海，无比甚难上，如是具眼者，无量智具足。”
二二
    我礼世胜者，大名具眼者，一一拜诸方，屈身我退去。
二三
    我由天界没，正念且正知，我入于母胎，几生为转世。
二四
    今我由家出，出家为无家，热心且聪明，宴默为行境。
二五
    我今励勤行，大牟尼欢喜，如月出密云，如是我常行3。
二六
    此处为别住，寂静且无依，遍知一切漏，住为无漏者。
二七
    三万劫之昔，我已供养佛，恶趣我不知，供佛之果报。
二八
    烧尽诸烦恼……
二九
    实我善来哉……
三○
    四种无碍解，我得八解脱……
    ──如是具寿耆利摩难长老唱此等之偈。

注：
1 底本为 saṁ tanuṁ，暹罗本为 santunaṁ，脚注异本为 santanaṁ，今为将 santānaṁ 作韵律之调整，故应为 santanaṁ。
2 采用暹罗本之 giri-mañjari。
3 采用暹罗本之 sadā。


13集.譬喻经·三 长老之譬喻·395.三九五 饮娑罗罗树液

《小部·13集.譬喻经·三 长老之譬喻·395.三九五 饮娑罗罗树液》

    三九五 饮娑罗罗树液

一
    拘留孙涅槃，我为婆罗门，采取沙罗罗，我造假堂屋。
二
    至三十三天，得寂静宫殿，光辉胜诸天，福业之果报。
三
    日中又夜间，经行或住立，沙罗罗花覆，福业之果报。
四
    我于此之劫，心诚供养佛，我不知恶趣，供养之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿饮娑罗罗树液长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·396.三九六 一切施者

《小部·13集.譬喻经·三 长老之譬喻·396.三九六 一切施者》

    三九六 一切施者

一
    我入于大海，我造佳宫殿，善造大莲池，鸳鸯而歌唱。
二
    曼陀罗迦华，红莲青莲覆，河流于其处，美堤心地舒。
三
    鱼龟满河中，种种兽充满1，孔雀鹙鹭音，郭公鸟声喧2。
四
    巴丽罗哈娑，支耶迦越迦，提因提婆娑，利迦班巴伽，支瓦支瓦伽，等鸟往河去。
五
    鹙与鹙鹭鸣，枭居多褐色，河滩具七宝，宝珠真珠砂。
六
    诸多金树木，充满种种香，日夜一切时，光辉照宫殿。
七
    六万之乐器，朝夕鸣遍处，万六千之女，常行围绕我。
八
    我由宫殿出，欢喜有信心，礼善慧导师，有大名声者。
九
    礼等觉者已，请佛及弟子，世间之导师，勇者善慧诺。
一○
    请为我说法，大牟尼感激，我礼等觉者，回返宫殿去。
一一
    我向从者言，“汝等皆来集，明朝善慧佛，前来我宫邸。
一二
    ［佛来］我等利，我等之善利，应来卿之前，我等供大师。”
一三
    调备多饮食，我将告彼时，十万自在者，导师俱来至。
一四
    百种之乐器，我将为奉迎，人中最上者，坐于纯金椅。
一五
    尔时我作扇，纯金之上盖，扇于比丘间，不断扇［风凉］。
一六
    我以多饮食，喜乐比丘众，比丘众各别，我施一双衣。
一七
    称之曰善慧，世间受供者，比丘众中坐，以说此等偈。
一八
    “施我以饮食，僧伽得满足，施者我称赞，我说汝谛听。
一九
    千八百劫间，享乐于天界，千度转轮王，［治化于世间］。
二○
    或生于天中，或生于人界，时常于执持，纯金之宝盖。
二一
    三万劫之间，出生甘蔗族，彼名为瞿昙，大师出世间。
二二
    依彼佛法中，得为后继子，遍知一切漏，无漏为涅槃。
二三
    比丘僧中坐，应为师子吼，葬堆饰伞盖，伞下于燃烧。
二四
    今得为沙门，烧尽诸烦恼，树下假屋中，我均不知热。
二五
    三万劫之昔，彼时行布施，我不知恶趣，布施之果报。
二六
    烧尽诸烦恼……
二七
    实我善来哉……
二八
    四种无碍解，我得八解脱……
    ──如是具寿一切施者长老唱此等之偈。

注：
1 底本为 samotthatā 暹罗本为 samotthoṭā 二者不详且读为 samotatā。
2 采用脚注异本及暹罗本之 abhirudā。


13集.譬喻经·三 长老之譬喻·397.三九七 阿逸多

《小部·13集.譬喻经·三 长老之譬喻·397.三九七 阿逸多》

    三九七 阿逸多（无胜）

一
    巴多穆塔拉，胜者究竟者，世间之导师，彼入雪山坐。
二
    未见等觉者，其声我未闻，不断我求食，徘徊于林中。
三
    其处见觉者，三十二妙相，见已心思惟，“此称为何者。”
四
    以观其相貌，想起我学识，诸佛智者等，我曾闻所说。
五
    “如彼之所语，此应为佛陀，我将为恭敬，我将得净趣。”
六
    迅速还庵室，我取木与油，及取钵多罗，诣教导者处。
七
    我取三枝杖，立于露地上，点灯为照明，八度我顶礼。
八
    七日七夜间，佛坐最上座，由彼至夜明，导师始起来。
九
    信心我欢喜，于全昼与夜，亲手施灯明，使佛甚喜悦。
一○
    香醉山之林1，其处出诸香，依佛威神力，彼时来佛所。
一一
    一切花生香，一切花开放，依佛威神力，彼时均来集。
一二
    龙与金翅鸟，两者在雪山，彼等欲闻法，前来佛之所。
一三
    沙门提瓦拉，第一佛弟子，十万自在者，同来至佛所。
一四
    巴多穆塔拉，应供世间解，坐比丘僧中，说为此等偈。
一五
    “汝为净信者，亲手为点灯，［布施］我称赞，我说汝谛听。
一六
    六万劫之间，享乐于天界，千度转轮王，［统理人间界］。
一七
    三十六度间，天主治天国，地上七百度，治理无数国。
一八
    依此施灯明，彼应得天眼，见半拘卢舍，［一切无障碍］。
一九
    彼由天界没，出生于人间，若昼又若夜，人人具福业，彼为寂静者，揭举诸灯明。
二○
    彼施舍灯明，光辉照满城，天端人之生，生［而有光明］。
二一
    诸人施灯明，由此八灯果，此人不舍离，施灯之果报。
二二
    今后十万劫，出生甘蔗族，彼名为瞿昙，大师出世间。
二三
    依彼佛法中，得为后继子，遍知一切漏，无漏为涅槃。
二四
    佛之大弟子，彼名阿逸多，彼喜等觉者，瞿昙释种子”。
二五
    六万劫之间，享乐于天界，其处为我设，百灯常与共。
二六
    无论于天界，或是在人中，忆念最胜者，我益知欢喜2。
二七
    我由兜率没，来入于母胎，生为寂静者，广大有光明。
二八
    我今由家出，出家为无家，跋婆犁之前，诣彼为弟子。
二九
    继住雪山中，我闻世导师，为索最上义，我近教导者。
三○
    训练为伶俐，已渡于瀑流，佛无烦恼依，解脱一切苦，涅槃［成寂静］，佛为如是说。
三一
    归佛得成就，我已甚满足，大牟尼3！我证得三明，我行佛之教。
三二
    千万劫之昔，彼时我施灯，我不知恶趣，施灯之果报。
三三
    烧尽诸烦恼……
三四
    实我善来哉……
三五
    四种无碍解，我得八解脱……
──如是具寿阿逸多长老唱此等之偈。

注：
1 此一偈为依暹罗本之 sabbe gandhā vanamayā pabbate Gundhamādane。
2 采用脚注异本及暹罗本之 hāsaṁ。
3 采用脚注异本 Mahāmuni 之呼格。

    摄颂
    毕邻陀婆蹉、施罗、一切称赞、施蜜者
    莲华重阁与重姓、耆利摩难、娑罗罗
    一切施者阿逸多，共有五百二十偈。

第四○毕邻陀品毕

    尚更有诸品之摄颂
    波头摩、阿罗迦达、乌摩、康豆达迦
    耶伽波头摩、萨达娑尼、曼陀罗、菩提万达
    阿万陀毕邻陀，偈共千百七十四。

第四百毕


13集.譬喻经·三 长老之譬喻·398.三九八 帝须弥勒

《小部·13集.譬喻经·三 长老之譬喻·398.三九八 帝须弥勒》

        第四十一 帝须弥勒品

    三九八 帝须弥勒

一
    苦行输毗多，彼据山崖窟，野生果实食，以住雪山中。
二
    尔持护摩木，我采来焚烧，为生梵天界，继索最上义。
三
    巴多穆塔拉，应供世间解，彼欲拔济我，前来我之侧。
四
    “汝作大功德？”“与我护摩木，我将奉仕火，依此我清净！”
五
    “汝摩奴所生，善贤汝知天，汝为事火者，旦燃护摩木！”
六
    由彼取木来，胜者为点火，彼时木不燃，大仙为神变。
七
    “汝之火不燃，汝未有供仪，勤行汝无益，汝可事我火！”
八
    “卿言汝之火，汝火为何物，汝可为我说，二人同共事！”
九
    “因法之灭尽，烦恼之烧尽，舍弃嫉与悭，此三我供义。”
一○
    “卿为如何者，如何种姓者，如卿之修行，为我甚喜悦？”
一一
    “刹帝利族生，究明六神通，一切诸漏尽，今已无后有。”
一二
    “若卿为佛陀，放光一切知，除闇归命卿，卿作苦边者。”
一三
    鹿皮之座具，扩展我布施，“请汝坐此处，我愿奉事卿！”
一四
    我扩展鹿皮，世尊坐其处，招请等觉者，前往我山行。
一五
    镇头迦树果，采来满篮中，果实我加蜜，我施与佛陀。
一六
    于我观察中，胜者为进食，我观世导师，其处起信心。
一七
    巴多穆塔拉，应供世间解，彼坐我之庵，为唱此等偈。
一八
    “汝今起净心，亲手施果实，满足我称赞，我说汝听闻。
一九
    二十五度间，彼应成天王，千度转轮王，［统理人世间］。
二○
    具宿善业故，成彼之希望，高价美饮食，床座与衣服。
二一
    立即于彼时，福业相应生，此者常欢喜，无病亦无忧。
二二
    生天或生人，无论生何处，皆为幸福者，度尽其人生。
二三
    通达三吠陀，读诵持真言，亲近等觉者，应成阿罗汉。”
二四
    由己之记忆，得分别以来，受用我无缺，施果之果报。
二五
    我得最上法，除去贪与嗔，一切诸漏尽，今已无后有。
二六
    烧尽诸烦恼……
二七
    实我善来哉……
二八
    四种无碍解，我得八解脱……
    ──如是具寿帝须弥勒长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·399.三九九 富兰那迦

《小部·13集.譬喻经·三 长老之譬喻·399.三九九 富兰那迦》

    三九九 富兰那迦（圆满）

一
    彼据山崖窟，自存无败者，无病忧彼佛，请住于山中。
二
    时我庵近邻，时闻有吼声，彼时有光出，佛将入涅槃。
三
    密林限际内，罴狼熊龙狮，［悲佛入涅槃］，尔时全咆哮。
四
    我见此变故，疾往崖下行，彼处我见佛，无败者涅槃。
五
    沙罗树满花，上升如太阳，失焰如炭火，无败者涅槃。
六
    草薪我拾满，其处作葬堆，最佳葬堆作，佛身我荼毗。
七
    佛身荼毗后，遍撒以香水，夜叉住空中，彼时称名言。
八
    “尔时自存者，为此彼大仙，完成汝所作，汝后于何时，名富兰那迦。”
九
    由其身没后，我往于天界，其处有天香，弥满于空中。
一○
    尔时我之名，称富兰那迦，为天或为人，其志皆成满。
一一
    此我最后生，转为最后有，此处知我名，称富兰那迦。
一二
    等觉者瞿昙，喜我最胜子，遍知一切漏，我住于涅槃。
一三
    九十一劫昔，彼时作善业，我不知恶趣，所作之果报。
一四
    烧尽诸烦恼……
一五
    实我善来哉……
一六
    四种无碍解，我得八解脱……
    ──如是具寿富兰那迦长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·400.四○○ 弥多求

《小部·13集.譬喻经·三 长老之譬喻·400.四○○ 弥多求》

    四○○ 弥多求

一
    雪山之近处，有名无忧山，毗首羯摩作，彼处我有庵。
二
    等觉名善慧，最上悲愍者，着衣求朝食，来至我之所。
三
    善慧佛来至，大勇世导师，我捧彼净钵，熟酥油满施。
四
    我施善慧佛，最胜世导师，举手我合掌，我益生欢喜。
五
    思愿施熟酥，为天或为人，我得广大乐，［无忧亦无虑］。
六
    轮回数多生，我避堕恶处，其处心誓愿，今得不动道。
七
    “见我汝为利，为汝之善利，汝婆罗门1！依见我之利，汝成阿罗汉。
八
    放念汝勿怖，获得大名声，施我以熟酥，生死得解脱。
九
    依此施熟酥，慈心为作务，千八百劫间，享乐于天界。
一○
    而今十八度，汝应为天王，领地之广大，算数所不及。
一一
    五十一度间，应为转轮王，主宰阎浮林，征服四边国。
一二
    难动及难运，如大海大地，汝之富如斯，无量亦［无边］”。
一三
    施金六十亿，而我去出家，为求何等善，往诣跋婆犁。
一四
    彼处诵真言，吠陀六支学，冥暗消散起2，卿大牟尼！
一五
    我来欲见卿，欲闻卿之法，闻卿之法已，我得不动道。
一六
    三万劫之昔，熟酥我施佛，今我于此世，不知乞熟酥。
一七
    然我知所望，生而得所欲，我知一切心，我以食而生。
一八
    呜呼佛之法，呜呼师恩惠，仅少熟酥施，我得无量利。
一九
    至须弥山侧，大海之水亦，不及比熟酥，十六分之一。
二○
    轮围山之量，其量仅少许，比我衣容积，［犹显为不足］。
二一
    最胜之山王，山王为雪山，比我涂之香，不能为比例3。
二二
    衣香与熟酥，其他诸现法，无为证涅槃，施酥之果报。
二三
    念处之床第，三昧之行境，觉支之饮食，施酥之果报。
二四
    烧尽诸烦恼……
二五
    实我善来哉……
二六
    四种无碍解，我得八解脱……
    ──如是具寿弥多求长老唱此等之偈。

注：
1 底本为主格单数形，依暹罗本采用呼格单数。
2 参照暹罗本读为 tamandhakāravidhamam……。
3 依底本之脚注及暹罗本读为 upanidhaṁ na hissati。


13集.譬喻经·三 长老之譬喻·401.四○一 度多迦

《小部·13集.譬喻经·三 长老之譬喻·401.四○一 度多迦》

    四○一 度多迦

一
    恒河婆拟罗，彼由雪山出，彼时彼河流，莲华上佛城。
二
    园名输毗多，恒河堤上造，巴多穆塔拉，世间导师住。
三
    诸人从彼佛，如天从帝释，世尊无恐怖，静坐如师子。
四
    我为婆罗门，住莲华佛城，我名呼六支，是为我之名。
五
    千八百弟子，尔时围绕我，彼等诸弟子，思集恒河岸。
六
    其处无诡诈，洗清诸罪恶，我见诸沙门，横渡婆拟罗，彼等渡河时，我为如是思。
七
    “此等诸佛子，朝夕渡此河，彼等自身恼，自身受苦痛。
八
    含天诸世间，佛为最胜言，我以净趣道，而无有施行。
九
    为佛最胜者，建造恒河桥，令作此事业，安乐渡今生1。”
一○
    我与十万金，以为造桥资，我作此行施，相信为广大。
一一
    我为造此桥，往诣世导师，合掌于头上，我述此之语。
一二
    “与此十万金2，我为卿造桥，请受此大桥，沙门大牟尼。
一三
    应供世间解，最上莲华佛，比丘僧中坐，为唱此等偈。
一四
    “造桥起净信，亲手为我作，作者我称赞，我说汝听闻。
一五
    由涧山树落，纵令有死者，应得安住处，施桥之果报。
一六
    风扩成长根，榕树不得倒，敌人不得胜，施桥之果报。
一七
    盗贼不得胜，刹利不轻侮，一切敌遁逃，施桥之果报。
一八
    酷暑行露地，为热所苦恼，彼具福业故，不受此等苦。
一九
    天界或人中，多为美事造，知彼望象乘，立即为所现。
二○
    印度地方产，风速千头马，朝夕赴彼前，施桥之果报。
二一
    彼还至人生，应得安乐地，虽然生此处，此人有象乘。
二二
    今后十万劫，出生甘蔗族，称名为瞿昙，在世为大师。
二三
    于彼佛法中，得为后继子，遍知一切漏，无漏证涅槃。
二四
    最上莲华佛，佛前作善业，彼处我行施，我已达漏尽。
二五
    正勤我专念，寂静我无依，如龙象断缚，我住于无漏。
二六
    烧尽诸烦恼……
二七
    实我善来哉……
二八
    四种无碍解，我得八解脱……
    ──如是具寿度多迦长老唱此等之偈。

注：
1 于底本「轮回」有（saṁsarāmi）今采用暹罗本之 santarāmi。
2 于暹罗本有 sataṁ sahassaṁ savayaṁ datvā kārāpito mayā 而采用之。


13集.譬喻经·三 长老之譬喻·402.四○二 优婆私婆

《小部·13集.譬喻经·三 长老之譬喻·402.四○二 优婆私婆》

    四○二 优婆私婆

一
    雪山之近邻，有阿奴摩山，彼处我建庵，而造最佳庵。
二
    其处有河流，堤美心地清，红莲无污染1，青莲多数生。
三
    包萨巴第那，蒙伽罗希他，河中水生鱼，鱼龟希充满。
四
    其处有花开，向我庵香送，无忧提米拉，库达玛拉伽，芬那伽树花，吉利芬那伽。
五
    林中花开放，其中多树花，花名摩达伽，提那丝拉花，沙罗沙罗罗，还有旃簸迦。
六
    阿顺那阿提，摩诃那摩花，妙香阿萨那，吹送我庵中。
七
    郁陀罗伽树，普及半由旬，波吒厘素馨，栀子金网覆。
八
    其中多树木，摩登萨多利，信度瓦利陀，波吒厘树花，安格拉迦树，多罗库达树。
九
    其处绕我庵，萨雷雅伽花，此等花放中，诸多树辉映。
一○
    我庵普香薰，阿梨勒洛迦，庵婆与阎浮，及毗鞞得迦。
一一
    枣树与胡桃，拜拉三色花，镇头毗耶拉，迦斯玛利果。
一二
    面果波罗蜜，香蕉羌达利，庵婆塔伽林，瓦利迦罗果。
一三
    我庵之周围，多有卫陀婆，萨婆迦果实，伊西穆迦树。
一四
    阿瓦他花树，帕伽巴利他，还有无花果，优昙婆罗华，荜掇与胡椒，榕树山苹果。
一五
    优昙婆罗华，堪达帕伽多，其他诸多树，庵前多结果。
一六
    诸多奇花树，庵前齐开放，阿鲁瓦根草，伽兰巴草根，荜拉利草树，及达卡拉等。
一七
    茅草与坪草，庵前多种植，距庵不远处，彼处有大湖。
一八
    湖水清澈冷，美堤心气爽，红莲与青莲，白莲混其中。
一九
    曼陀罗华覆，种种香气满，红莲已结实，他者卷花须。
二○
    莲茎花叶落，红莲多花苞，莲根藕出蜜，莲茎流乳酥。
二一
    其香普共闻，种种香飘送，黄莲华之香，安婆康提香。
二二
    湖水心地爽，启他伽花放，般豆时婆香，赛陀瓦莉美。
二三
    其处多猛兽，蛟龙鳄鱼生，湖水之岸傍，猛兽大蛇多。
二四
    帕蒂那普萨，蒙伽罗毗达，等水生鱼龟，丛生巴达伽。
二五
    野鸽与日鹅，库他田提婆2，鸳鸯耆婆鸟，步游于此处。
二六
    栗鼠与鹗鹰，乌达拉库达，幼少之鹦鹉，蟹与犁牛多。
二七
    伽里提拉迦，依此湖水生，师子虎彪据，野狼与熊罴。
二八
    弥猴紧那罗，见于我庵中，我为嗅其香，彼等食果实。
二九
    牝豺鹿野猪，有斑且矮小，住于我庵中，彼等饮香水。
三○
    燃火事火者，住于我庵中，鹅鸟鹤孔雀，鸦鸥俱与共。
三一
    多曼伽里迦，枭鸟婆达西，魔鬼食肉鬼，瓮形及罗刹。
三二
    金翅鸟与蛇，亦住我庵中，有大威力者，仙人心寂定。
三三
    仙人持水瓶，身着鹿皮衣，彼等头结髻，荷担住我庵。
三四
    前唯视七尺，贤人心寂静，无论得不得，知足住我庵。
三五
    振振树皮衣，打打衣鹿皮，彼等依自力，彼时行虚空。
三六
    彼等水与薪，不采护摩木，一切自具备，神变之果报。
三七
    彼等取铜桶，住于森林中，不畏如大象，师子与大龙。
三八
    西往俱耶尼，东往弗婆提，北往俱卢洲，皆依己力行。
三九
    持来诸食物，共同为聚食，伟大威力者，彼等出发时。
四○
    庵皮衣之音，尔时林中喧，如斯苦行者，皆为我弟子。
四一
    彼等围绕我，住于我庵中，自业为满足，训练成习集。
四二
    此等得自业，聪明具足戒，巧于四无量，深为我所喜。
四三
    巴多穆塔拉，应供世间解，导师知时至，前来此山处。
四四
    热心等觉者，聪明大牟尼，持钵自觉者，乞食来我处。
四五
    大勇者来至，最上莲华师，我设草敷物，散布沙罗花。
四六
    等觉者就座，我喜心感激，立即登山上，为彼采沉香。
四七
    密林持水钵，满采诸香料，背负至山下，来至导师前。
四八
    施佛以果施，我奉涂沉香，信心我欢喜，礼佛最胜者。
四九
    巴多穆塔拉，应供世间解，彼坐仙人中，以唱此等偈。
五○
    “施我以法座，果实与沉香，布施我称赞，我说汝听闻。
五一
    纵住村与林，或在山崖窟，我知彼之心，彼应得生食。
五二
    此人生天界，或生于人中，饮食与衣服，应使众满足。
五三
    此人生诸天，或生于人世，不动资产家，轮回得善趣。
五四
    三万劫之间，享乐于天界，千度转轮王，［统理人间界］。
五五
    七十一度间，应得为天王，领地之广大，算数不能及。
五六
    今后十万劫，出生甘蔗族，称名为瞿昙，大师出世间。
五七
    于彼佛法中，为法后继子，知悉一切漏，住为无漏者。”
五八
    我见大导师，我得善利得，我逮得三明，我行佛之教。
五九
    若村或森林，或在山崖窟，一切我知望，饮食我常在。
六○
    烧尽诸烦恼……
六一
    实我善来哉……
六二
    四种无碍解，我得八解脱……
    ──如是具寿优婆私婆长老唱此等之偈。

注：
1 「无污染」，底本为 anūpatitthe，今读为 anūpalittā。
2 采用暹罗本之 dindibhā。


13集.譬喻经·三 长老之譬喻·403.四○三 难陀

《小部·13集.譬喻经·三 长老之譬喻·403.四○三 难陀》

    四○三 难陀

一
    我曾为狩鹿，住于森林中，不断索斑鹿，我见自存者。
二
    阿那楼陀佛，等觉自存者，由众欲离去，来至林中央。
三
    我取四根柱，将其立四处，优美造假屋，上以覆莲华。
四
    我覆假屋已，敬礼独存者，其场我舍弓，出家为无家。
五
    出家之不久，突然我生病，我为顺宿业，其处我命终。
六
    顺适宿业故，我往兜率天，彼处如所愿，黄金作宫殿。
七
    索系千头马，我领天乘物，我乘其乘物，我往所望所。
八
    我欲由天出，周遍百由旬，于此周围间，为我运假屋。
九
    我横卧于床，完全为花覆，不断由空中，常时莲华降。
一○
    大地阳焰动，日光生热时，日光不热我，假屋之果报。
一一
    我已超恶趣，我为闭恶生，树下假屋中，我不知日热。
一二
    地想入三昧，我渡盐水海，此我异常业，供佛之果报。
一三
    非道我作道，我往风路行，我为非常业，供佛之果报。
一四
    我知宿命住，清净得天眼，我已悉漏尽，供佛之果报。
一五
    我舍前生去，今为佛嫡子，正法继承者，供佛之果报。
一六
    释迦最胜子，瞿昙善逝喜，我继承法幢，供佛之果报。
一七
    等觉者瞿昙，释迦我奉侍，到达彼岸道，问世之导师。
一八
    佛为受请语，甚深微妙道，我闻佛之法，我已得漏尽。
一九
    我为诸善业，生死悉解脱，一切诸漏尽，我已无后有。
二○
    烧尽诸烦恼……
二一
    实我善来哉……
二二
    四种无碍解，我得八解脱……
    ──如是具寿难陀长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·404.四○四 酰摩迦

《小部·13集.譬喻经·三 长老之譬喻·404.四○四 酰摩迦》

    四○四 醯摩迦

一
    我曾据崖窟，我名阿奴摩，尔时造草庵，住庵营苦行。
二
    成就苦行业，自果亦成就，努力真沙门，贤善成牟尼。
三
    自宗及他论，无畏且熟知，由地向空中，飞跃能且巧。
四
    离忧不劬劳，食少无欲贪，知足得不得，乐禅成牟尼。
五
    喜见等觉者，最上悲愍者，牟尼满悲愍，欲度诸众生。
六
    喜见大牟尼，观觉诸众生，千次轮回中，牟尼行教诫。
七
    彼佛拔济我，来至我之庵，未曾见圣者，亦未闻胜道。
八
    异变为我梦，瑞相今已明，地上于空中，通晓诸星座。
九
    我闻佛之语，即座起信心，无论食与坐，常时为忆念。
一○
    如是我念时，世尊亦随念，尔时随念佛，于我生欢喜。
一一
    朝时佛再来，牟尼来我所，此佛大牟尼，到着我不知。
一二
    “喜见”大牟尼，悲怜哀愍者，彼自宣名称，“含天世界佛。”
一三
    见等觉申名，善见大牟尼，自心甚欢喜，向佛申此语。
一四
    “诸方有椅子，寝椅与长椅，卿为一切见，请坐此宝座。”
一五
    座由宝石成，化作为椅子，于喜见牟尼，神通作作座。
一六
    化座依神通，佛坐宝椅子，尔时持水钵，我施阎浮果。
一七
    佛向我生喜，大牟尼进食，尔时我心喜，顶礼向大师。
一八
    喜见佛世尊，世间最胜者，牛王坐宝座，为唱此等偈。
一九
    “我施宝成椅，以及不死果，施者我称赞，我说汝听闻。
二○
    七十七劫间，享乐于天界，七十五度间，应为转轮王。
二一
    三十二度间，天王统天国，领地之广大，算数不能及。
二二
    优美寝椅子，金银之所成，红玉所成者，应得此宝座。
二三
    福业具足人，彼于经行时，数多寝椅子，常应围绕彼。
二四
    重阁与殿堂，高价之寝床，知此人之心，立即当为生。
二五
    六万头龙象，一切庄严饰，象有金头饰，身着金装具。
二六
    御者持枪钩，乘坐于象身，应扈从此人，施椅之果报。
二七
    六万头之马，一切庄严饰，信度地方产，善生之骏骥。
二八
    持弓着甲胄，御者于乘骑，应扈从此人，施椅之果报。
二九
    六万台之车，一切庄严饰，覆以豹虎皮，坚立武装旗。
三○
    持弓着甲胄，御者于乘骑，应扈从此人，施椅之果座。
三一
    六万头乳牛，最胜赤牡牛，应为生产犊，施椅之果报。
三二
    一万六千女，一切庄严饰，衣服庄饰美，耳着宝石环。
三三
    笑颜睫毛浓，细腰臀形好，常围绕此人，施椅之果报。
三四
    千八百劫后，彼名为瞿昙，具眼除冥闇，为佛在世间。
三五
    依施得见佛，为无一物者，出家大师喜，教中得安乐。
三六
    彼闻佛之法，烧尽诸烦恼，知悉一切漏，涅槃无漏者。”
三七
    精进为驮牛，瑜伽运安稳，愿得最上义，我住于教中。
三八
    此我最后生，最后之有转，一切诸漏尽，今再无后有。
三九
    烧尽诸烦恼……
四○
    实我善来哉……
四一
    四种无碍解，我得八解脱……
    ──如是具寿醯摩迦长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·405.四○五 刀提耶

《小部·13集.譬喻经·三 长老之譬喻·405.四○五 刀提耶》

    四○五 刀提耶

一
    启陀玛城王，阿吉坦伽雅，英雄具勇气，住于城中央。
二
    彼王心大意，彼国诸弊生1，间谋与密侦，破坏彼之国。
三
    边境搔扰起，火速往征服，集合武官兵，前往折伏敌。
四
    乘象之卫兵，勇士着革胴，射手英雄等，其时悉来集。
五
    厨师理发师，浴仆花鬘师，勇悍战胜者，其时悉来集。
六
    诸人着甲胄，持剑与持弓，勇猛战胜者，其时悉来集。
七
    发情流三处，大象六十岁，庄严金头饰，其时悉来集。
八
    寒暑与炬火，堪忍揭举者，有能诸战士，其时悉来集。
九
    海螺大鼓音，依此兴奋声2，彼等壮阳气，其时悉来集。
一○
    手持三股叉，身着革具足，又着金具足，持枪击攘敌3，［此等诸勇士］，其时悉来集。
一一
    身着金具足，勇士征未伏4，彼时与王俱，签穿六万人。
一二
    “无法之王哉！煮迫于地狱，何时有边际！”人人皆骚动5。
一三
    我卧于床上，彼时见地狱6，昼夜不能眠，签穿使我惧。
一四
    “王位与放逸，军队象何益，彼等持不行，常时使我惧。
一五
    妻子及领土，于何竟何益，莫若我出家，趣道为净化。”
一六
    六万之龙象，一切饰庄严，大象之外装，金镂金首饰。
一七
    勇士持枪钩，御者于车乘，我于战场中，舍去而不顾。
一八
    自业所威胁，出家为无家，六万头之马，一切庄严饰。
一九
    善生于印度，地方产骏骥，持弓着甲胄，御者于乘骑。
二○
    此等全舍弃，出家为无家，六万台之车，一切庄严饰。
二一
    虎豹之皮覆，竖立武装旗，此等全舍弃，出家为无家。
二二
    六万头乳牛，唐金牛乳桶，此等皆舍去，出家为无家。
二三
    六万之女人，一切庄严饰，衣服装饰美，耳着宝石环。
二四
    笑颜睫毛浓，细腰臀形美，泣叫舍彼女，出家为无家。
二五
    六万之城邑，一切皆完备，舍去其领地，出家为无家。
二六
    我由都城出，我至大雪山，婆杰罗河畔，岸边我造庵。
二七
    岸边造草庵，我作护摩堂，发勤为精进，住庵不惜身。
二八
    树下造假屋，空宅静禅思，我不生恐惧，亦不见怖畏。
二九
    善慧名等觉，最上悲愍者，牟尼智光照，彼时佛出世。
三○
    我庵之邻居，夜叉大神力，佛最上者出，彼时以告我。
三一
    “佛今已出世，善慧具眼者，诸人皆全度，彼应来度卿。”
三二
    我闻夜叉语，心中受感动，佛佛续思念，我起整理庵。
三三
    舍弃护摩木，重叠诸敷物，向庵我敬礼，我由山麓出。
三四
    尔后取旃檀，为索天中天，由邑往诸邑，往诣圣者前。
三五
    善慧佛世尊，世间之导师，说明四谛法，觉醒诸多人7。
三六
    我向佛合掌，头上载旃檀，我礼等觉者，以唱此等偈。
三七
    “素馨花放时，近邻受香薰，卿以德之香，薰陶一切方。
三八
    馨香旃簸迦，那伽瓦尼迦，苣藤龙舐花，顺风散薰香。
三九
    雪山来此处，得闻卿之香，我向卿供养，大勇最胜者。”
四○
    最上旃檀香，捧涂世导师，自心甚欢喜，尔时默然立。
四一
    善慧名世师，人中之牛王，比丘僧中坐，以唱此等偈。
四二
    “称说我诸德，且供养旃檀，施者我称赞，我说汝听闻。
四三
    言说皆可信，神圣且正直，二十五劫间，伟大有光辉。
四四
    二千六百劫，享乐于天界，千度转轮王，［统理人间世］。
四五
    三十三度间，天主治天国，领土之广大，算数不能及。
四六
    由此天界没，此人生人间，福业相应故，婆罗门同族。
四七
    诵吠陀真言，通达三吠陀，修行具三相，称名跋婆犁。
四八
    彼之诸弟子，通达真言者，最胜等觉前，往诣释瞿昙。
四九
    询问微妙问，修习诸正道，知悉一切漏，涅槃无漏者。
五○
    消灭三种火8，我已全断有，知悉一切漏，住为无漏者。
五一
    烧尽诸烦恼……
五二
    实我善来哉……
五三
    四种无碍解，我得八解脱……
    ──如是具寿刀提耶长老唱此等之偈。

注：
1 「彼国诸弊生」采用暹罗本之 ratthavisā。
2 「兴奋声」采用暹罗本之 uddaṭasaddakaṁ。
3 「勇士攘击敌」采用暹罗本之 Koṭṭayantā nivattentā。
4 「勇士征未伏」采用暹罗本之 ajitanjino。
5 「人人皆骚动」采用暹罗本之 Saddaṁ mānusakākaṁsu。
6 「见」采用脚注异本及暹罗本之 passāmi。
7 「多」采用脚注异本及暹罗本之 bahuṁ。
8 「三种火」采用脚注异本及暹罗本之 tidhaggi。


13集.譬喻经·三 长老之譬喻·406.四○六 阇都干耳

《小部·13集.譬喻经·三 长老之譬喻·406.四○六 阇都干耳》

    四○六 阇都乾耳

一
    我于有鹅城，曾为长者子，彼时我富裕，耽乐五种欲。
二
    我登殿楼上，追逐大享乐1，彼时于其处，耽酣于歌舞。
三
    铙钹与铜铃，柏板我皆打，舞女［妙声歌］，全然夺我心。
四
    少女与侏儒，伛偻师子使2，轻业道化师，常行围绕我。
五
    诸多魔法使，徘优打陶鼓，舞蹈演剧家，常行围绕我。
六
    浴仆理发师，厨师华鬘师，最善经理师，运动家力士，如是等多人，经常围绕我。
七
    此等游戏中，弓术学精达，我如天众主，昼夜无分别。
八
    旅人不幸者，乞食游行者，诸多游行者，求食来我家。
九
    沙门婆罗门，无上福田人，为我增大福，常时来我家。
一○
    吠陀诈欺师3，所有尼犍陀，着花外被者，手持三杖者，头有一髻等，时常来我家。
一一
    掠夺邪命者，天法瞿昙徒，身着尘泥者，时常来我家。
一二
    悉地转行者，多有屈身人，林中苦行者，时常来我家。
一三
    尚有各种人，安达陀眉罗4，马莱萨库拉，希腊萨巴拉，［彼等自四方］，时常来我家。
一四
    尚有犍陀人5，文陀地方人，库罗地方人，萨努因达人，离远震旦国，亦来我之家。
一五
    阿拉桑达人，钵罗婆国人，巴卒巴拉人，婆祇国之人，克鲁萨种人，奇达夫陀人，以上诸种人，时常来我家。
一六
    摩头罗国人，迦尸国之人，象城地方人，依新达种人，马特拉种人，诸人来我家。
一七
    威拉瓦族人，阿兰玛族人，欧卡拉族人，美卡拉族人，库达伽族人，须达伽族人，［以上诸人等］，亦来我之家。
一八
    信度罗哈那，须赖吒国人，阿波兰多国，美人一耳饰，［此等诸国人］，亦来我之家。
一九
    苏波罗哥人，奇库玛拉人，摩罗耶地人，金地国之人，瓦奇哈拉人，皆来我之家。
二○
    笼师织造师，工匠革具师，铁工与陶匠，亦来我之家。
二一
    铁匠穿珠匠，炼金织物商，锡工等匠人，亦来我之家。
二二
    箭师与弓师，香商与织师，裁缝漂白者，亦来我之家。
二三
    制油与采薪，运水与使役，脚夫调理人6，亦常来我家。
二四
    门卫与护卫，清扫连络人，御象饲象者，亦常来我家。
二五
    我为放逸者，名阿邻陀摩，献王七种宝，我使满缺乏。
二六
    我此应述者，我知多人心，一切多种样，以宝使满足。
二七
    大鼓快响奏，海螺吹奏声，我于家为乐，［耽酣享乐中］。
二八
    巴多穆塔拉，尔时彼世尊，世间之导师，百千诸漏尽。
二九
    比丘众相随，具眼者进路，光耀照诸方，辉映如烛台。
三○
    世间导师步，一切大鼓奏，佛之光发出，上升如太阳。
三一
    光由窗隙间，入来我家中，［家内依光线］，彼时大光明。
三二
    我见佛之光，我于众中言，“无疑最胜者，今由此路来。”
三三
    即由殿楼降，我行于路上7，我礼等觉者，我为述此言。
三四
    “望求哀愍我！”最上莲华佛，百千弟子俱，彼牟尼受诺。
三五
    招请正等觉，引导至我家，其处以饮食，满足大牟尼。
三六
    计佛食终顷，百千大鼓奏，飨应最胜者，［使佛喜满足］。
三七
    巴多穆塔拉，应供世间解，坐于我家中，为说此等偈。
三八
    “飨应以大鼓，施我以饮食，施者我称赞，我说汝听闻。
三九
    食丰且多金，更施以饮食，此人于四洲，统一为一国。
四○
    彼受五戒法，更受十善道，在其一生中，彼为使众学。
四一
    庄严诸女众，百千大鼓鸣，此因常施舍，飨应之果报。
四二
    三万劫之间，享乐于天界，六十四度间，天主治天国。
四三
    七十四度间，彼为转轮王，领土之广大，算数不能及。
四四
    十万劫之后，出生甘蔗族，称名为瞿昙，在世为大师。
四五
    生天或生人，无论为何生，受用总无缺，以至于人生。
四六
    圣典读诵者，通达三吠陀，索求最上义，游行此大地。
四七
    其后彼出家，善根所催促，深为彼欢喜，瞿昙世尊教。
四八
    释迦最胜子，瞿昙等觉喜，烧尽诸烦恼，彼成阿罗汉。
四九
    登山如虎王，如兽王师子，无怖亦无畏，今住释迦教。
五○
    天界与人中，贫穷之恶趣，我不见再生，飨应之果报。
五一
    专修为远离，无依心安泰，如龙象断缚，住为无漏者。
五二
    烧尽诸烦恼……
五三
    实我善来哉……
五四
    四种无碍解，我得八解脱……
    ──如是具寿阇都乾耳长老唱此等之偈。

注：
1 采用暹罗本之 mahābhoge valañjako。
2 师子使 sīhimajjhika 似为「居于师子中」之意。
3 底本为 padakā laṭukā，暹罗本为 paṭakā latukā，今假读为 Pa ṭakālaṭakā，将来犹待研究。
4 底本为 Oḍḍakā，今采用暹罗本 Andhakā。
5 底本为 Andhakā，今采用暹罗本 Gandhakā。
6 采用暹罗本之 Saradakkhā（巧于奔走者）。
7 采用暹罗本之 antarāpathaṁ。


13集.譬喻经·三 长老之譬喻·407.四○七 优陀延那

《小部·13集.譬喻经·三 长老之譬喻·407.四○七 优陀延那》

    四○七 优陀延那

一
    距雪山不远，有名莲华山，彼处我造庵，优美一草庵。
二
    位于河岸边，清美心地爽，水澄且清冷，河水常流动。
三
    巴提那包萨，蒙伽罗西他，水生鱼辉映，彼时住河中1。
四
    庵摩罗阎浮，我庵为其覆，伽俚提拉伽，乌达拉伽花，波吒厘诸树，为我庵之饰。
五
    阿库拉伽树，频婆伽罗花，玛雅洽拉树，花香薰我庵。
六
    阿提姆陀花，萨达莉那伽，天香沙罗花，为我庵之饰。
七
    红蓝沙罗罗，尼巴伽坦迦2，优美花开放，花香薰我庵。
八
    庵前诃梨勒，庵罗余甘子，阎浮川炼枣，跋罗达伽及，麦鲁等之树，数多之果实。
九
    迦淡闻树果，芭蕉生庵前，花开天香薰，为我庵之饰。
一○
    无忧花丛林，瓦莉润婆树，花开天香薰，为我庵之饰。
一一
    芬那迦树花，吉利芬那迦，提米拉树花，香薰我庵饰。
一二
    尼棍提树花，西莉尼棍提，旃簸迦树花，香薰我庵饰。
一三
    有池程不远，鸳鸯交呼叫，曼陀罗华开，红莲青莲覆。
一四
    水澄且清冷，堤美心地爽，澄明如水晶，为我庵之饰。
一五
    其处红白莲，青莲花开放，曼陀罗草覆，为我庵之饰。
一六
    巴提那包萨，蒙伽罗西他，水生鱼游泳，为我庵之饰。
一七
    蛟龙捕人畜，鳄鱼与龟多，潜行有大蛇，为我庵之饰。
一八
    游川鸽日鹅，鸳鸯丁提巴，更有九官鸟，为我庵之饰。
一九
    耐他开他迦，庵婆甘地花，花开天香薰，为我庵之饰。
二○
    师子与虎彪，野狼与熊罴，徘徊于边野，为我庵之饰。
二一
    结髻并荷担，外褂鹿皮衣，徘徊于边野，为我庵之饰。
二二
    此等诸贤人，身着鹿皮衣，寂然住少食，为我庵之饰。
二三
    彼等取筐蓝，依时入森林，食树之根果，彼时住我庵。
二四
    薪木洗足水，彼等不自运，皆依威神力，薪水自运来。
二五
    仙人集其处，八万四千众，彼等皆修禅，索求最上义。
二六
    苦行梵行者，安定励作务，自在往返空，彼时住我庵。
二七
    寂然住三昧，每五日集会，彼等互敬礼，诸方向空去。
二八
    巴多穆塔拉，法之究竟者，为除世冥闇，其时胜者生。
二九
    夜叉大威力，我庵之近邻，彼向我称告，导师等觉者。
三○
    “巴托穆塔拉，觉者牟尼出，速往彼之前，佛前为奉仕。”
三一
    我闻夜叉语，决心为净信，立即我毁庵，彼时出裾野。
三二
    布衣出庵去，烧焰尚未息，一夜我徘徊3，住诣导师前。
三三
    巴多穆塔拉，应供世间解，说明四谛法，善说甘露句。
三四
    我持美莲华，近于佛之前，欢喜起信心，供养佛大仙。
三五
    供养导师已，鹿衣一肩袒，我向等觉者，欢喜为称赞。
三六
    “依智等觉者，住于无漏者，称赞奉其智，我说请听闻。
三七
    断除轮回流，度一切有情，彼等闻卿法，已度渴爱流。
三八
    卿为世大师，而具有情相，供养幢幡柱，所趣住洲渚，［人中］两足尊，［世间］最上者。
三九
    世间诸商主，呼为统率者，彼等归依卿，卿具最上慧。
四○
    有慧卿之智，多度诸众生，依卿之智见，彼等苦终止。
四一
    世间如何香，虽得彼香薰，为增世福田，卿香无等比。
四二
    畜生与地狱，具眼使脱离，恳请为我施，寂静无为道。”
四三
    巴多穆塔拉，应供世间解，比丘众中坐，为说此之偈。
四四
    “亲手持莲华，供养起净信，施佛我称赞，我说汝听闻。
四五
    三万劫之间，应享天界乐，千度转轮王，［统理于世间］。”
四六
    我今得善利，喜为善务者，遍知一切漏，住为无漏者。
四七
    烧尽诸烦恼……
四八
    实我善来哉……
四九
    四种无碍解，我得八解脱……
    ──如是具寿优陀延那唱此等之偈。

注：
1 采用暹罗本之 vasanti nadiyā tadā。
2 底本为 Kaṭṭhaṅgā，暹罗本为 hatthapātā，意义不详。
3 采用脚注异本之 Vicāretvā。

    摄颂
    弥勒与富兰那迦，弥多求与度多迦，
    优婆私婆与难陀，其中第七醯摩迦，
    刀提耶，阇都干耳，优陀延那名声大，
    此处共偈三百八，于其上再加三偈。


13集.譬喻经·三 长老之譬喻·408.四○八 跋陀利

《小部·13集.譬喻经·三 长老之譬喻·408.四○八 跋陀利》

        第四十二 跋陀利品

    四○八 跋陀利（贤）

一
    善慧等觉者，最上悲愍者，牟尼远离众，胜者至雪山。
二
    世间之导师，善慧入雪山，彼为最上人，日结跏趺坐。
三
    世间之导师，善慧入三昧，七日七夜间，佛最上人坐。
四
    我持取担棒，入于林中见，彼已渡瀑流，无漏等觉者。
五
    取帚扫庵室，我立四根柱，彼时造假屋，［招请大牟尼］。
六
    沙罗树花采，我覆假屋上，信心我欢喜，敬礼向如来。
七
    善慧广慧者，亦称须弥陀（善慧），比丘众中坐，佛说此等偈。
八
    尔时知佛声，一切诸天集，“最胜佛无疑，具眼者说法。”
九
    善慧等觉者，应供正遍知，彼坐天众中，以说此等偈。
一○
    “为我七日间，沙罗树花覆，造屋我称赞，我说汝听闻。
一一
    为天或为人，应为身金色，彼为富裕者，诸欲享受者。
一二
    六万头龙象，一切庄严饰，金镂金首饰，为象之外装。
一三
    御者持枪钩，朝夕侍此人，龙象等围绕，此人应享乐。
一四
    六万头之马，一切庄严饰，生而为［良马］，信度产骏骥。
一五
    御者持剑弓，常围绕此人，［克尽守护责］，供佛之果报。
一六
    六万之车辆，一切庄严饰，豹皮虎皮覆，武装建幢幡。
一七
    持弓着甲胄，御者使乘骑，常围绕此人，供佛之果报。
一八
    六万之城邑，充满财谷丰，常悉应出现，供佛之果报。
一九
    象马车步兵，此为四支军，常随从此人，供佛之果报。
二○
    千八百劫间，应乐于天界，千度转轮王，统理四洲众。
二一
    三百度之间，［天主］治天国，领土之广大，算数不能及。
二二
    由今三万劫，出生甘蔗族，称名为瞿昙，大师在世间。
二三
    于彼佛法中，得为后继子，遍知一切漏，达住无漏者。”
二四
    三万劫之昔，曾见世尊师，自今重开始，寻求不死位。
二五
    我知佛之教，我利我善利，［我今］得三明，以行佛之教。
二六
    良马归命人，卿人中最上，称赞卿之智，我达不动位。
二七
    为天或为人，无论任何生，何处皆幸福，赞佛之果报。
二八
    此我最后身，以转最后生，龙象断系缚，住为无漏者。
二九
    烧尽诸烦恼……
三○
    实我善来哉……
三一
    四种无碍解……
    ──如是具寿跋陀利唱此等之偈。


13集.譬喻经·三 长老之譬喻·409.四○九 一伞

《小部·13集.譬喻经·三 长老之譬喻·409.四○九 一伞》

    四○九 一伞

一
    羌达巴河边，岸边我造庵，庵室充净砂，善造美草庵。
二
    河川与岸平，堤美心地爽，鱼龟与鳄鱼，出没于其间。
三
    熊豹与孔雀，迦罗频伽鸟，鹙鹭常鸣歌，庄严我庵室。
四
    鸦鸥之美声，鹅鸟之妙音，其处齐歌唱，庄严我庵室。
五
    狮子野猪虎，杜鹃与熊等，咆哮山险路，庄严我庵室。
六
    多数羚羊鹿，舍罗婆豺豚，咆哮山险路，庄严我庵室。
七
    乌达拉伽花，旃簸迦树花，波吒厘树花，信度瓦莉伽，阿提姆陀花，还有无忧华，［此等诸花树］，庄严我庵室。
八
    素馨羊角蕉，安寇拉树花，频婆伽拉花，堪尼伽树花，堪尼伽拉树，庄严我庵室。
九
    那伽与沙罗，白莲沙罗罗，花开天香薰，庄严我庵室。
一○
    阿顺那树花，阿萨那树花，摩诃那摩花，沙罗稷之花，此处诸花开，庄严我庵室。
一一
    庵婆与阎浮，提拉伽尼巴，薰香美沙罗，庄严我庵室。
一二
    无忧伽比他，巴吉尼玛拉，花开天香薰，庄严我庵室。
一三
    迦昙婆树果，树生羊角蕉，伊西姆伽果，庄严我庵室。
一四
    诃梨勒树果，阿摩勒阎浮，毗醯勒寇拉，大枣与胡桃，此等诸树果，庵室有果实。
一五
    近边有水池，堤美心地爽，曼陀罗钵头，优钵罗等覆。
一六
    红莲有结实，或有花发蕊，有者皮已落，开满我庵室。
一七
    巴提那包萨，蒙伽罗西他，诸鱼游水中，庄严我庵室。
一八
    耐陀开他伽，庵婆甘地花，天香薰愉快，庄严我庵室。
一九
    蜜由莲之芽，莲茎流熟酥，花放天香薰，庄严我庵室。
二○
    莲华初开放，蕾绽投水中，美砂撒其处，庄严我庵室。
二一
    彼等诸仙人，结髻并荷担，羽织鹿皮衣，全身衣树皮，如是诸仙人，庄严我庵室。
二二
    前视唯七尺，贤善住寂然，无心顾贪欲，住于我庵室。
二三
    长爪腋有毛，头尘齿不洁，尘泥涂满面，来住我庵室。
二四
    彼等有神通，已得波罗蜜，升空为步行，庄严我庵室。
二五
    时我住山麓，此等弟子从，我专为静虑，常不知昼夜。
二六
    阿塔达西佛，世尊大牟尼，世间之导师，出世灭冥暗。
二七
    时有一徒弟，彼来我之侧，真言诵六支，欲为学星相。
二八
    阿塔达西佛，大牟尼出世，说明四谛理，兼说不死道。
二九
    满悦我欢喜，望归入法中，我即出庵室，为作如是言。
三○
    “世间有佛出，三十二妙相，等正觉者前，我等全体往。”
三一
    从教究正法，索求最上义，彼等云善哉，［全体为］承诺。
三二
    结髻并荷担，羽织鹿皮衣，索求最上义，时由裾野出。
三三
    阿塔达西佛，世尊有大名，说明四谛法，并说不死道。
三四
    我为取白伞，施佛最胜者，一日捧伞已，我礼最胜佛。
三五
    阿塔达西佛，世尊最上者，比丘僧中坐，为说此等偈。
三六
    “汝心有净信，亲手为捧伞，施伞我称赞，我说汝听闻。
三七
    生天或生人，［常受人尊敬］，他人为捧伞，施伞之果报。
三八
    七十七劫间，享乐于天界，千度转轮王，［统理人世间］。
三九
    七十七度间，天主治天国，领土之广大，算数所不及。
四○
    千八百劫后，最胜子瞿昙，生为具眼者，为世灭冥闇。
四一
    于彼佛法中，得为后继子，遍知一切漏，无漏住涅槃”。
四二
    我为佛捧伞，我造诸善业，今世捧白伞，不知未捧事。
四三
    此为我最后，以转最后有，我为捧伞事，今日亦常起。
四四
    我尊最胜佛，为佛作善业，一切诸漏尽，今无后有事。
四五
    烧尽诸烦恼……
四六
    实我善来哉……
四七
    四种无碍解……
    ──如是具寿一伞长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·410.四一○ 提那丝拉伽喜果者

《小部·13集.譬喻经·三 长老之譬喻·410.四一○ 提那丝拉伽喜果者》

    四一○ 提那丝拉伽喜果者

一
    生老与死事，彼时我省察，一人以出家，出家为无家。
二
    渐次续游行，来至恒河岸，我于其岸边，发现满足地。
三
    其处作庵室，我住于庵室，并作经行处，诸种鸟群集。
四
    近我又离去，鸣声心地好，同乐与彼等，住于我庵室。
五
    我庵之近邻，有四足兽王，彼由栖处出，咆哮如雷鸣。
六
    兽王咆哮时，使我心生喜，继续索兽王，我见世导师。
七
    天中天帝须，最上世导师，那伽开萨拉，心喜我供养。
八
    沙罗王花开，如日之旭升，称赞世导师，光辉如明星。
九
    “今依卿之智，［世间有光辉］，一切使卿喜，脱离生死去。
一○
    一切诸见者，为贪嗔所覆，不得见佛陀，无间地狱堕。
一一
    世间之导师！今依见卿事，由有脱离去，得达不死道。
一二
    诸佛具眼者，最初放光时，烧尽诸烦恼，始得现光辉。”
一三
    帝须等觉者，我赞导师已，欢喜心供养，提那斯拉果。
一四
    世间最上师，帝须知我意，彼自坐于座，为说此等偈。
一五
    “对我起净信，亲手舍花者，喜舍我称赞，我说汝听闻。
一六
    二十五度间，彼应治天国，七十五度间，应为转轮王。
一七
    领土之广大，算数不能及，今得适其业，供花之果报。
一八
    此人洗净头，心欲望鲜花，福业相应故，鲜花应出现。
一九
    依诸欲望处，一切应实现，希望得满足，涅槃无漏者。
二○
    烧尽诸烦恼，正知为正念，坐于第一座，位得阿罗汉”。
二一
    经行卧与坐，或于住立时，其时我住念，忆念最胜佛。
二二
    衣食与床座，一切必需品，其处我无缺，供佛之果报。
二三
    我今已到达，无上寂清道，遍知一切漏，住为无漏者。
二四
    九十二劫昔，我为供养佛，恶趣我不知，供佛之果报。
二五
    烧尽诸烦恼……
二六
    实我善来哉……
二七
    四种无碍解，我得八解脱……
    ──如是具寿提那斯拉伽喜果者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·411.四一一 蜜肉施者

《小部·13集.譬喻经·三 长老之譬喻·411.四一一 蜜肉施者》

    四一一 蜜肉施者

一
    盘头摩帝城，我营豚肉商，处理豚腿肉，浸蜜与熟酥。
二
    我至集会处，我受取一钵，其钵满蜜酥，我施比丘众。
三
    上席之长老，向我返礼云，“依汝施满钵，将得广大乐。”
四
    白根所催促，享乐两得益，最后转生中，烧尽诸烦恼。
五
    其处具信心，我往帝释天，其处且饮食，我得广大乐。
六
    树下作假屋，随念我宿业，立即饮食雨，而为我降注。
七
    此我最后身，以转最后有，此世诸饮食，时为我降注。
八
    依我之施肉，流转为几生，遍知一切漏，住为无漏者。
九
    九十一劫昔，彼时施所施，我不知恶趣，施蜜之果报。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是具寿蜜肉施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·412.四一二 那伽钵罗瓦迦

《小部·13集.譬喻经·三 长老之譬喻·412.四一二 那伽钵罗瓦迦》

    四一二 那伽钵罗瓦迦（那伽树芽）

一
    盘头摩帝城，我曾住王苑，世间之导师，住我庵近邻。
二
    那伽树之芽，我取供养佛，信心我欢喜，敬礼于善逝。
三
    九十一劫昔，我为施树芽，我不知恶趣，施佛之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿那迦树芽长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·413.四一三 一灯

《小部·13集.譬喻经·三 长老之譬喻·413.四一三 一灯》

    四一三 一灯

一
    善逝悉达多，世间之导师，彼般涅槃时，人天皆悲痛，供养佛世尊，两足最上者。
二
    悉达多世尊，置身葬堆上，各尽己之力，供养彼大师。
三
    近于葬堆前，我为师点灯，太阳东升前，我灯光明照。
四
    为其善作业，思愿舍人身，我往帝释天，［享乐于天界］。
五
    其处彼宫殿，呼我为一灯，我于宫殿中，点燃十万灯。
六
    我如旭东升，身体常光辉，身具一切光，常放大光明。
七
    墙外岩彼方，超山越障壁，百由旬之间，我眼悉得见。
八
    七十七度间，乐生于天界，三十一度间，治理诸天界。
九
    二十八度间，我为转轮王，领土之广大，算数所不及。
一○
    我由天界没，出生于母胎，虽入母胎中，我眼而不闭。
一一
    出生四岁时，出家为非家，未至半月间，我证阿罗汉。
一二
    我得净天眼，全舍一切有，烦恼完全断，一灯之果报。
一三
    墙外岩彼方，超越山障壁，一切我得见，一灯之果报。
一四
    平坦不平坦，无暗不见闇，一切皆平等，一灯之果报。
一五
    九十四劫昔，彼时施灯明，我不知恶趣，一灯之果报。
一六
    烧尽诸烦恼……
一七
    实我善来哉……
一八
    四种无碍解，我得八解脱……
    ──如是具寿一灯长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·414.四一四 围裙之花

《小部·13集.譬喻经·三 长老之譬喻·414.四一四 围裙之花》

    四一四 围裙之花

一
    盘头摩帝城，时我造花鬘，包花满围裙，尔时我归村。
二
    彼时世尊出，比丘众相从，彼具大伟力，为世之导师。
三
    毗婆尸照世，我见世导师，取花由围裙，供养最胜者。
四
    九十一劫昔，我为花供养，我不知恶趣，供佛之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿围裙之花长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·415.四一五 施粥者

《小部·13集.譬喻经·三 长老之譬喻·415.四一五 施粥者》

    四一五 施粥者

一
    尔时我归村，连同宾客行，我诣僧伽园，遥见川水满。
二
    住于阿练若，说为头陀行，静虑着粗服，远离诸爱乐，彼等诸贤者，住此僧伽园。
三
    如是善解脱，彼等断诸趣，若为川阻塞，不能行乞食。
四
    信心我欢喜，合掌生感激，我往持粳米，我作粥布施。
五
    净信为布施，我施五人粥，满足自业后，往生于天界。
六
    三十三天众，为我生宫殿，宫殿宝所成，女群伴享乐。
七
    三十三度间，天王治天国，轮王三十度，我治诸大国。
八
    领土之广大，算数所不及，天界人界中，我享大名声。
九
    今达最后生，出家为非家，剃须并雉发，舍弃世幸福。
一○
    此身终尽坏，如是常观取，我受学处前，达位阿罗汉。
一一
    前因向商业，我施最上物，依此施粥行，我达不动位。
一二
    忧悲病扰恼，心痛皆不起，恶趣我不知，施粥之果报。
一三
    施粥与僧伽，无上之福田，享受五功德，供粥之善果。
一四
    无病性美容，法谛察忍性，亦善得饮食，寿命为第八。
一五
    施粥与僧伽，任谁生感喜，贤者为［修道］，应受此五处。
一六
    一切所作已，我已除去有，一切诸漏尽，今已无后有。
一七
    归依等觉者，法之善法性，由村行至村，由城游行城。
一八
    三万劫之昔，彼时施所施，我不知恶趣，施粥之果报。
一九
    烧尽诸烦恼……
二○
    实我善来哉……
二一
    四种无碍解，我得八解脱……
    ──如是具寿施粥者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·416.四一六 一钵陀饭施者

《小部·13集.譬喻经·三 长老之譬喻·416.四一六 一钵陀饭施者》

    四一六 一钵陀饭施者

一
    昔我步林中，我为林业者，持一钵陀饭，我行我业务。
二
    其处自存者，供无败觉者，乞食出林外，我见起信心。
三
    “从事他人业，我为无福者，只一钵陀饭，我应施牟尼”。
四
    一钵陀之饭，我施自存者，我续观察中，彼时牟尼食。
五
    我为诸善业，思愿舍人身，我往生天之，三十三天界。
六
    三十六度间，天主治天国，三十三度间，我为转轮王。
七
    国土之广大，算数所不及，安乐有名声，施饭之果报。
八
    生生转轮回，我得无量财，受用我不缺，施饭之果报。
九
    财宝如河流，现生难计量，尽为我受用，施饭之果报。
一○
    “嚼此与食此，坐此与卧此，依此我安乐，施饭之果报。
一一
    九十四劫昔，彼时施其施，恶趣我不知，施饭之果报。
一二
    烧尽诸烦恼……
一三
    实我善来哉……
一四
    四种无碍解，我得八解脱……
    ──如是具寿一钵陀饭施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·417.四一七 施床者

《小部·13集.譬喻经·三 长老之譬喻·417.四一七 施床者》

    四一七 施床者

一
    瞿昙悲愍者，弘教世导师，人天为恭敬，彼槃涅槃时。
二
    我为旃陀罗，壮椅制造者，依其业为活，依此养吾子。
三
    由此起净心，亲手造床椅，我自诣僧伽，以施于比丘。
四
    我为诸善业，思愿舍人身，彼处我往生，三十三天界。
五
    寂静往天界，天众皆欢喜，所求如所望，高价现床座。
六
    五十度之间，天主治天国，八十度之间，我为转轮王。
七
    领土之广大，算数所不及，安乐有名声，施床之果报。
八
    我由天界没，转来为人有，高价之善床，与生我自有。
九
    此我最后生，以转最后有，今日就寝时，佳床为我侍。
一○
    九十四劫昔，彼时施其施，我不知恶趣，施床之果报。
一一
    烧尽诸烦恼……
一二
    实我善来哉……
一三
    四种无碍解，我得八解脱……
    ──如是具寿施床者长老唱此等之偈。

    摄颂
    跋陀利与一伞长老，提那斯拉、蜜肉施，
    那伽树芽与一灯，围裙之花、施粥者，
    一钵陀饭之施者，总共二百零一偈。


13集.譬喻经·三 长老之譬喻·418.四一八 一回清扫者

《小部·13集.譬喻经·三 长老之譬喻·418.四一八 一回清扫者》

        第四十三 萨钦萨玛伽耶品（一回清扫者）

    四一八 一回清扫者

一
    毗婆尸世尊，坐于波吒厘，见彼足迹道1，其处起信心。
二
    取帚扫树叶，清扫菩提树，清扫事已毕，礼拜波吒厘。
三
    其处起信心，合掌举头上，礼拜菩提树，我为进退行。
四
    最上菩提树，忆念行步道，大力之大蛇，恐怖姿恼我。
五
    业作我近彼，大蛇吞我体，此果我欢喜，我于天界乐。
六
    我心无污秽，时常于净白，我心无忧恼，不知忧恼箭。
七
    癞病𨂰胎毒，昏晕疥癣绁，痛痒我皆无，清扫之果报。
八
    我心无忧悲，我心无贪着，正直无歪曲，清扫之果报。
九
    我心无贪事，三昧意清净，我所欲之处，静虑起三昧。
一○
    于所贪不贪，于所嗔不嗔，于所痴不痴，清扫之果报。
一一
    九十劫之昔，彼时为善业，恶趣我不知，清扫之果报。
一二
    烧尽诸烦恼……
一三
    实我善来哉……
一四
    四种无碍解，我得八解脱……
    ──如是具寿一回清扫者长老唱此等之偈。

注：
1 底本与暹罗本作 pādapaggaṁ 意义不详，今采用异本脚注之 Padamaggaṁ。


13集.譬喻经·三 长老之譬喻·419.四一九 一外被施者

《小部·13集.譬喻经·三 长老之譬喻·419.四一九 一外被施者》

    四一九 一外被施者

一
    我于有鹅城，曾为刈草夫，刈草为工作，以养我家子。
二
    巴多穆塔拉，究法最胜者，除灭世黑闇，出世为导师。
三
    尔时坐己家，我为如是思，佛今出生世，我应为布施。
四
    我有一外衣，此外无他物，将触地狱苦，供献种善根。
五
    我为如是思，我自起信心，以取一外衣，布施最胜者。
六
    施一外衣已，唤称大勇者，“卿若是佛陀，请以度脱我。”
七
    巴多穆塔拉，应供世间解，称赞我所施，向我作随喜。
八
    “施此一外被，依汝所思愿，十万劫之间，不往堕恶趣。
九
    三十六度间，天主治天国，三十三度间，应为转轮王。
一○
    领土之广大，算数所不及，世世轮回间，天界与人中。
一一
    具德容姿美，身体动如意，惟一不动望，得无量外衣。”
一二
    最上莲华佛，彼为如是宣，勇者升空中，犹如鹅鸟王。
一三
    人天任何生，受用我无缺，享受此乐报，施一外被果。
一四
    每一举足时，我之外衣生，我立外衣上，外衣遍皆是。
一五
    到处森林中，我欲作轮围，今日以外衣，［轮围］皆得包。
一六
    依此一外衣，世世轮回间，我为金色者，世世作轮回。
一七
    何处一外衣，果报不得尽，此我最后生，此处我受报。
一八
    十万劫之昔，彼时施外衣，我不知恶趣，施衣之果报。
一九
    烧尽诸烦恼……
二○
    实我善来哉……
二一
    四种无碍解，我得八解脱……
    ──如是具寿一外被施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·420.四二○ 一座施者

《小部·13集.譬喻经·三 长老之譬喻·420.四二○ 一座施者》

    四二○ 一座施者

一
    雪山之近处，山名憍尸迦，我作佳庵室，善造一草庵。
二
    我名那罗陀，迦叶姓人知，索求清净道，彼时住此山。
三
    巴多穆塔拉，彼名为胜者，究竟一切法，空中来我处。
四
    我往最上林，见大仙之光，为彼设木床，上敷鹿皮衣。
五
    我为设床已，合掌举头上，顶礼我述喜，为作如斯言。
六
    “卿治诸病人，医疗我拜察，我为病所恼，请为我治疗。
七
    来求健康者，彼等若见卿，坚固得成就，彼等应不老1。
八
    我无可施卿，我食野生果，我有此床座，请坐此木床”。
九
    大觉佛世尊，无怖如师子，彼生经瞬间，为作如斯宣。
一○
    “放念莫怖畏，汝得星色宝，于汝之愿望，未来悉充满。
一一
    汝作业不小，无上之福田，汝心已起愿，自应得拔济。
一二
    汝为施此座，依汝之思愿，十万劫之间，汝不堕恶趣。
一三
    五十度之间，天主治天国，八十度之间，应为转轮王。
一四
    领土之广大，算数所不及，轮回于轮回，到处得安乐。”
一五
    最上莲华佛，等觉如斯宣，勇者升空去，犹如鹅鸟王。
一六
    象乘与马乘，车乘与战车，此等我全得，施座之果报。
一七
    虽于入森林，我若欲座时，知我之希望，侍我长椅子。
一八
    如行于水中，我若欲座时，知我之希望，侍我长椅子。
一九
    为天或为人，无论任何生，十万长椅子，时常围绕我。
二○
    为天或为人，轮回于二有，刹利波罗门，生为二族姓。
二一
    我为施一座，无上之福田，取法之长椅，住为无漏者。
二二
    十万劫之昔，彼时施其施，我不知恶趣，施座之果报。
二三
    烧尽诸烦恼……
二四
    实我善来哉……
二五
    四种无碍解，我得八解脱……
    ──如是具寿施一座者长老唱此等之偈。

注：
1 采用暹罗本之ajaro bhave。


13集.譬喻经·三 长老之譬喻·421.四二一 七迦昙婆花施者

《小部·13集.譬喻经·三 长老之譬喻·421.四二一 七迦昙婆花施者》

    四二一 七迦昙婆花施者

一
    伽丹巴树山，雪山之近处，于其山腹间，住居彼七佛。
二
    迦昙婆花放，我见伸合掌，我取七华鬘，施求善福心。
三
    我为此善业，思愿舍人身，三十三天往，［以享天界乐］。
四
    九十四劫昔，彼时为善业，恶趣我不知，供佛之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿七迦昙婆花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·422.四二二 寇兰达伽普毗耶

《小部·13集.譬喻经·三 长老之譬喻·422.四二二 寇兰达伽普毗耶》

    四二二 寇兰达伽普毗耶

一
    往昔我祖先，历代林业者，依他之血活，于家我无善。
二
    帝须世间解，最上之导师，示我三足迹，对我施哀愍。
三
    帝须名大师，我见彼足迹，见迹心欢喜，即起生信心。
四
    我取寇兰达，跋达跋树花，取寇提伽等1，供养佛足迹。
五
    我为此善业，思愿舍人身，三十三天往，［以享天界乐］。
六
    为天或为人，生为任何生，寇兰达花色，我身有光明。
七
    九十二劫昔，彼时为善业，恶趣我不知，供佛足迹果。
八
    烧尽诸烦恼……
九
    实我善来哉……
一○
    四种无碍解，我得八解脱……
    ──如是具寿寇兰达伽普毗耶长老唱此等之偈。

注：
1 底本为 sakaṭakaṁ 意义不详，暹罗本为 sakatikaṁ 此亦不见于巴利语辞书，梵语辞书中有 Koṭika 之植物名，今依此，但为何种植物不详。


13集.譬喻经·三 长老之譬喻·423.四二三 酥醍醐施者

《小部·13集.譬喻经·三 长老之譬喻·423.四二三 酥醍醐施者》

    四二三 酥醍醐施者

一
    苏钦提塔佛，风病入大林，我见起信心，献上酥醍醐。
二
    依我为积作，恒河婆拟罗，如是我之酥，犹如四大海。
三
    广大之大地，无量又无数，彼知我希望，酥蜜施供养。
四
    四方跋达跋1，多罗尼尔哈，彼知我希望，而成如意树。
五
    天主五十度，治理于天界，五十一度间，我为转轮王，领土之广大，算数所不及。
六
    九十四劫昔，彼时施其施，恶趣我不知，醍醐之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿酥醍醐施者长老唱此等之偈。

注：
1 「四方」。底本虽有 cātuddīpā，但分采用暹罗本之 catuddisā。


13集.譬喻经·三 长老之譬喻·424.四二四 一闻法者

《小部·13集.譬喻经·三 长老之譬喻·424.四二四 一闻法者》

    四二四 一闻法者

一
    巴多穆塔拉，究竟一切法，说明四谛理，众人多得度。
二
    髻发为外道，以行大苦行，摇响树皮衣，彼时行空中。
三
    最胜佛之上，我不能飞行，恰如鸟突岩，而我不得行。
四
    如是行空中，开目水中行，如是害行动，于我未曾有。
五
    “为我索求彼，我将得利益”，由空降来时，我闻大师声。
六
    美声引心闻，佛说无常性，我闻无常理，我心得理解。
七
    获得无常想，我离去庵室，住于寿命限，其处我死去。
八
    临终闻正法，思愿为善业，我舍此人身，往三十三天。
九
    三万劫之间，我享天界乐，五十一度间，为治天世界。
一○
    二十一度间，我为转轮王，领土之广大，算数所不及。
一一
    我自享福果，我每生安乐，生生轮回间，忆念无常想，不悉因何故1，不得不死道。
一二
    沙门修诸根，坐于父之家，彼说明法语2，其处诵无常。
一三
    “诸行皆无常，是为生灭法，生者又复灭，寂灭以为乐。”
一四
    我闻如是偈，想起前之想，我即坐一座，位达阿罗汉。
一五
    生年方七岁，达阿罗汉位，我受具足戒，闻法之果报。
一六
    十万劫之昔，彼时我闻法，我不知恶趣，闻法之果报。
一七
    烧尽诸烦恼……
一八
    实我善来哉……
一九
    四种无碍解，我得八解脱……
    ──如是具寿一闻法者长老唱此等之偈。

注：
1 采用暹罗本之 na kenaci 'haṁ vijjhāmi。
2 采用暹罗之 kathaṁ sa paridipento aniccaṁ tatthudāhari。


13集.譬喻经·三 长老之譬喻·425.四二五 善思惟者

《小部·13集.譬喻经·三 长老之譬喻·425.四二五 善思惟者》

    四二五 善思惟者

一
    汉萨瓦底城，时我为农夫，依此农耕业，养子以为活。
二
    尔时田生长，我谷物结实，谷物成熟时，我为如是思。
三
    “若不施僧伽，最初为自食1，知德不德者，不适亦不似。
四
    此无等等佛，三十二相具，无上福田僧，由彼为勉励。
五
    彼处施其施，前前新谷施”，我为如是思，施谷我欢喜。
六
    由田收谷物，我诣等觉前，以礼大师足，申说如是语。
七
    “新谷已成熟，请为卿受者，求佛以哀愍，请受此新谷。”
八
    巴多穆塔拉，应供世间解，知我之希望，为作如是宣。
九
    “四向与四果，有住于此者，如此之僧伽，有正戒定慧。
一○
    献供诸人人，众生希福业，有依福业作，施僧有大果。
一一
    新谷施僧伽，其他亦同施，招待僧比丘，引导入自家2。
一二
    申请我招待，僧伽比丘众，引导入我家，我施比丘僧。
一三
    善业与思愿，以舍弃人身，三十三天往，［享乐于天界］。
一四
    彼处我宫殿，灿然黄金色，六十由旬高，三十由旬宽。
一五
    我宫殿人满，女众群围绕，于三十三天，住于饮食中。
一六
    三百治天国，五百转轮王，领土之广大，算数所不及。
一七
    几生续轮回，我得无量财，受用我无缺，施谷之果报。
一八
    象乘与马乘，车轿与战车，此等我全得，施谷之果报。
一九
    新衣新果实，最上之饮食，此等我全得，施谷之果报。
二○
    绢与褐织衣，亚麻木棉衣，此等我全得，施谷之果报。
二一
    仆众与婢众，尚有着饰女，此等我全得，施谷之果报。
二二
    无冷无热恼，于心无心苦。
二三
    嚼此亦食此，我亦坐此座，一切我全得，施谷之果报。
二四
    此为最后身，以转最后有，今日我施物3，常使我满足。
二五
    僧伽最上众，我以施新谷，适业我布施，我得八利益。
二六
    名声容貌美，我有大财产，健康徒众多，众常不分裂。
二七
    凡据地上者，谁皆尊敬我，无论何施物，前前我皆得。
二八
    比丘僧伽中，最胜佛之前，施者大众中，我施他人先。
二九
    僧伽最上众，我施最新谷，得此等利益，施谷之果报。
三○
    十万劫之昔，彼时施其施，恶趣我不知，施谷之果报。
三一
    烧尽诸烦恼……
三二
    实我善来哉……
三三
    四种无碍解，我得八解脱……
    ──如是具寿善思惟者长老唱此等之偈。

注：
1 「最初为自食」，采用暹罗本之 aggaṁ bhunjjeyam attanā。
2 「引导至自家」，采用暹罗本之 bhikkhū netvā sahaṁgharaṁ。
3 「今日我施物……」，采用暹罗本之 ajjāpi deyyadhamo me mamaṁ toseti sabbadā。


13集.譬喻经·三 长老之譬喻·426.四二六 金铃华施者

《小部·13集.譬喻经·三 长老之譬喻·426.四二六 金铃华施者》

    四二六 金铃华施者

一
    我曾生信故，出家为非家，身着树皮衣，委身苦行业。
二
    阿塔达西佛，世间最胜者，尔时度群生，为此出世间。
三
    我力大病尽，思念最胜佛，砂之河岸边，我起最上塔。
四
    造塔我心喜，千撒金铃华。
五
    如见等觉面，礼拜我祀塔，此对义见佛，依我信心故。
六
    往生于天界，我得广大乐，彼处为金色，供养佛之果。
七
    八亿着饰女，常为我侍者，我享天界乐，供佛之果报。
八
    六万之铙钹，大鼓与铜锣，海螺与小鼓，锣鼓奏妙音。
九
    八万四千象，各各为严饰，大象六十岁，发情流三处。
一○
    金网覆我侍，军中我无缺1。
一一
    享金铃华报，治天五十八。
一二
    七十一度间，我为转轮王，一百零一度，地上治王国。
一三
    我今而无为，难见达不死，我已结全尽，今后无后有。
一四
    千八百劫昔，彼时我献华，我不知恶趣，供佛之果报。
一五
    烧尽诸烦恼……
一六
    实我善来哉……
一七
    四种无碍解，我得八解脱……
    ──如是具寿金铃华施者长老唱此等之偈。

注：
1 「军中我无缺」，采用暹罗本之 balakāye bhave c' eva。


13集.譬喻经·三 长老之譬喻·427.四二七 金碗

《小部·13集.譬喻经·三 长老之譬喻·427.四二七 金碗》

    四二七 金碗 1

一
    意修之习者，自己调御者，入定行梵道，心乐寂静者。
二
    静虑等觉者，彼已度暴流，牟尼乐静虑，青睡莲华辉。
三
    最胜佛之前，我取葫芦水，诣洗佛两足，我施佛葫芦。
四
    巴多穆塔拉，导师命我云，“汝可取水来，置于我足下。”
五
    “善哉”我为诺，尊重佛大师，葫芦取来水，运至佛之前。
六
    大勇者随喜，为说净我心，“依施此葫芦，汝希望成就。”
七
    十五劫之间，享乐于天界，三十度之间，我为转轮王。
八
    不分昼与夜，经行住立时，随时我取得，金碗立我前。
九
    施佛以葫芦，我则得金碗2，行为之不动，广大有如是。
一○
    十万劫之昔，彼时施葫芦，恶趣我不知，施舍之果报。
一一
    烧尽诸烦恼……
一二
    实我善来哉……
一三
    四种无碍解，我得八解脱……
    ──如是具寿金碗长老唱此等之偈。

注：
1 底本读为 sovaṇṇ-akattarika，与本文内容不相一致，应读为 sovaṇṇakuntalikā。
2 底本为 soṇṇakattaraṁ，依本文之内容应读 soṇṇakuntalaṁ。

    摄颂
    一回清扫、一外被，一座施者三长老，
    七迦昙婆花施者，寇兰达1、酥醍醐，
    一闻法者、善思惟，金铃华，金碗长老。
    以上长老共十人，一百七十一偈颂。

注：
1 采用暹罗本之 Koraṇḍakadā。


13集.譬喻经·三 长老之譬喻·428.四二八 独住者

《小部·13集.譬喻经·三 长老之譬喻·428.四二八 独住者》

        第四十四 耶伽维哈利品（独住者）

    四二八 独住者

一
    婆罗门一族，贤劫有名声，生姓名迦叶，论中最胜者。
二
    无期待妄想，有意如虚空，多修空之性，自在喜无相。
三
    无着无烦恼，家族不交众，勇者大悲愍，化导巧方便。
四
    热心为他尽，天人乾泥趣，脱离生死苦，导入涅槃道。
五
    不死且励他，导道防老死，彼于大众中，济度世间者。
六
    世主有梵音，迦罗频迦鸣，迷路引导者，大苦为拔济。
七
    我见世导师，为说离尘法，我闻彼之法，出家为非家。
八
    彼时我出家，思索胜者教，独美住裾野，交往起烦思。
九
    为我因缘故，彼佛离众去，我意畏交往，彼佛来我所。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解……
    ──如是具寿独住者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·429.四二九 一螺贝者

《小部·13集.譬喻经·三 长老之譬喻·429.四二九 一螺贝者》

    四二九 一螺贝者

一
    毗婆尸世尊，祭大菩提树，大众皆来集，供养大菩提。
二
    最胜之觉者，有慧失大愁1，大师菩提树，应如此供养。
三
    我取一螺贝，奉侍菩提树，终日吹螺贝，礼拜菩提树。
四
    过去所作业，我得升天界，天界我体升，得享天界乐。
五
    六万乐器奏，满足我欢喜，常为奉侍我，供佛之果报。
六
    七十一劫昔，有出善见王，征服四方国，主宰瞻部洲。
七
    八支之乐器，常行围绕我，享受自之业，供树之果报。
八
    生天或生人，无论为何生，入于母胎时，常为奏大鼓。
九
    奉侍等觉者，享受吉祥福，安稳与不死，我达不动道。
一○
    九十一劫昔，彼时作善业，恶趣我不知，供佛之果报。
一一
    烧尽诸烦恼……
一二
    实我善来哉……
一三
    四种无碍解，我得八解脱……
    ──如是具寿一螺贝者长老唱此等之偈。

注：
1 底本意义难解，今采暹罗本之 makāsokarahito pañño……。


13集.譬喻经·三 长老之譬喻·430.四三○ 神变想者

《小部·13集.譬喻经·三 长老之譬喻·430.四三○ 神变想者》

    四三○ 神变想者

一
    巴多穆塔拉，应供名胜者，十万自在者，与彼同入城。
二
    如是寂静者，彼等入城时，为鸣宝乐器，一时起骚音。
三
    依佛威神力，入城［庄严饰］，大鼓自击打，箜篌自鸣奏。
四
    巴多穆塔拉，觉者大牟尼，礼佛见神变，彼处起信心。
五
    “诸佛与诸法，大师之成就，甚是不可思，乐器自鸣奏。”
六
    十万劫之昔，彼时我想佛，我不知恶趣，想佛之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿神变想者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·431.四三一 赞佛智者

《小部·13集.譬喻经·三 长老之譬喻·431.四三一 赞佛智者》

    四三一 赞佛智者

一
    光如黄华树，辉如铜烛台，身照如金色，见奉两足尊。
二
    置瓶树皮衣，以着鹿皮衣，偏袒右一肩，称赞最胜者。
三
    “冥闇与混乱，痴网皆尽除，如是智光现，大牟尼已度。”
四
    此世为无上，救度诸众生，智至世界涯1，一切悉无比。
五
    依智一切知，称一切知者，无漏之知性，我向汝敬礼。
六
    十万劫之昔，敬礼最胜佛，恶趣我不知，赞佛之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿赞佛智者长老唱此等之偈。

注：
1 采用暹罗本之 yāvatā jagato gati。


13集.譬喻经·三 长老之譬喻·432.四三二 甘蔗棒施者

《小部·13集.譬喻经·三 长老之譬喻·432.四三二 甘蔗棒施者》

    四三二 甘蔗棒施者

一
    盘头摩帝城，我曾为门卫，为究一切法，我见离尘佛。
二
    我取甘蔗棒，施佛最胜者，毗婆尸大仙，信心我欢喜。
三
    九十一劫昔，彼时施甘蔗，恶趣我不知，施蔗之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿甘蔗棒施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·433.四三三 伽兰巴草施者

《小部·13集.譬喻经·三 长老之譬喻·433.四三三 伽兰巴草施者》

    四三三 伽兰巴草施者

一
    我名罗玛沙，等觉住山中，伽兰巴献草，奉献彼世尊。
二
    九十四劫昔，彼时施其施，恶趣我不知，施草之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿伽兰巴草施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·434.四三四 庵婆达伽施者

《小部·13集.譬喻经·三 长老之譬喻·434.四三四 庵婆达伽施者》

    四三四 庵婆达伽施者

一
    我于山腹中，奉见无败者，庵婆达伽果，我施自存者。
二
    三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿庵婆达伽长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·435.四三五 诃梨勒施者

《小部·13集.譬喻经·三 长老之譬喻·435.四三五 诃梨勒施者》

    四三五 诃梨勒施者

一
    我采诃梨勒，阿摩勒庵婆，阎浮毗醯罗，库拉枣胡桃，以上诸果实，我以自采来。
二
    我往山崖行，乐见禅定者，牟尼病苦恼，奉见大牟尼。
三
    我取诃梨勒，以施自存者，牟尼食我药，彼病即沉静。
四
    佛病苦恼除，为言作随喜，“施药病镇静，汝将获大福。
五
    生天或生人，今生或他生，汝将无疾病，永为安乐者。”
六
    等觉为斯言，自存无败者，勇者升空去，飞行如鹅王。
七
    我施诃梨勒，大仙自存者，终我于今生，未有起疾病。
八
    此我最后生，以转最后有，我得证三明，我行佛之教。
九
    九十四劫昔，彼时我施药，恶趣我不知，施药之果报。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是具寿阿梨勒施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·436.四三六 庵婆果一房施者

《小部·13集.譬喻经·三 长老之譬喻·436.四三六 庵婆果一房施者》

    四三六 庵婆果一房施者

一
    彼时森林中，无有巨大象，林中我徘徊，我见世导师。
二
    一房庵婆果，我取献大师，勇者悉达多，导师受我果。
三
    彼时我观察，胜者皆食毕，其处起信心，我生都率天。
四
    我由其处没，生为转轮王，依此之方法，享受祥福已。
五
    今身捧精勤，寂静我无依，遍知一切漏，住为无漏者。
六
    九十四劫昔，彼时施果实，恶趣我不知，施果之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿庵婆果一房施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·437.四三七 阎浮果施者

《小部·13集.譬喻经·三 长老之譬喻·437.四三七 阎浮果施者》

    四三七 阎浮果施者

一
    巴托穆塔拉，世间最胜者，最上之名声，徘徊行乞食。
二
    净信取果实，施勇者大师。
三
    由此之善业，两足最胜者，我舍胜与败，得达不动地。
四
    十万劫之昔，彼时施其施，恶趣我不知，施果之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿阎浮果施者长老唱此等之偈。

    摄颂
    独住者与一螺贝，神变想者、赞佛智，
    甘蔗棒与伽兰巴，庵婆达伽、诃梨勒，
    庵婆果一房施者，庵浮果施者，
    以上长老共十人，偈数共有八十六。


13集.譬喻经·三 长老之譬喻·438.四三八 川练草髓

《小部·13集.譬喻经·三 长老之譬喻·438.四三八 川练草髓》

        第四十五 义比他奇（蔓草）品

    四三八 川练草髓

一
    大勇拘留孙，诸法究竟者，彼由众脱离，而往森林中。
二
    尔时佛世尊，山中静禅思，我取诸种子，蔓草相连系。
三
    我见天中天，我起净信心，勇者应施者，我施诸种子。
四
    于此之劫中，彼时我献果，恶趣我不知，施种之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿川练草髓长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·439.四三九 枣施者

《小部·13集.譬喻经·三 长老之譬喻·439.四三九 枣施者》

    四三九 枣施者

一
    内着鹿皮衣，并着树皮衣，尔时持筐蓝，运枣向庵室。
二
    尔时尸弃佛，无伴独自行，常时有辉光，来至我庵室。
三
    自心起净信，敬礼善行者，双手我捧枣，向佛行布施。
四
    三十一劫昔，彼时我施果，恶趣我不知，施枣之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿枣施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·440.四四○ 木瓜施者

《小部·13集.譬喻经·三 长老之譬喻·440.四四○ 木瓜施者》

    四四○ 木瓜施者

一
    羌达巴迦河，岸边我作庵，木瓜树群集，诸树外围绕。
二
    见香妙木瓜，想起最胜者，欢喜意感激，摘取满筐篮。
三
    拘留孙佛前，诣佛种福田，净信向勇者，我施熟瓜果。
四
    于此之劫中，彼时施果实，恶趣我不知，施果之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿木瓜施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·441.四四一 胡桃施者

《小部·13集.譬喻经·三 长老之譬喻·441.四四一 胡桃施者》

    四四一 胡桃施者

一
    等觉行坡上，身体呈金色，三十二相具，沙罗树花放。
二
    地上敷草筵，思施最胜者，“求佛哀愍我，我欲施与食。”
三
    阿塔达西佛，哀愍悲愍者，胜者知我思，来至我庵室。
四
    等觉由坡下，坐于草筵上，我施胡桃果，与大名称者。
五
    我于观察中，胜者皆食毕，其处起信心，向佛行敬礼。
六
    千八百劫昔，彼时施果实，恶趣我不知，施果之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿胡桃施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·442.四四二 乌托罗西花施者

《小部·13集.譬喻经·三 长老之譬喻·442.四四二 乌托罗西花施者》

    四四二 乌托罗西花施者

一
    乌托罗西花，善生榕树下，我捧其花鬘，供养菩提树。
二
    于此一劫间，我供养此花，恶趣我不知，供树之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿乌托罗西花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·443.四四三 庵婆达伽

《小部·13集.譬喻经·三 长老之譬喻·443.四四三 庵婆达伽》

    四四三 庵婆达伽（花）施者

一
    沙罗林花放，毗舍浮牟尼，山中险处坐，善生如师子。
二
    信心我欢喜，庵婆达伽花，施花种福田，亲手为供养。
三
    三十一劫昔，我供养此花，恶趣我不知，供佛之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿庵婆达伽花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·444.四四四 狮子座施者

《小部·13集.譬喻经·三 长老之譬喻·444.四四四 狮子座施者》

    四四四 狮子座施者

一
    巴多穆塔拉，信心喜寻求，利诸众生者，我施狮子座。
二
    天界或人中，无论生何处，我得大宫殿，施座之果报。
三
    金造或银造，红玉宝石造，诸多长椅子，常为我生出。
四
    最上莲华佛，菩提树下座，出生高贵家，法之正法性。
五
    十万劫之昔，我作狮子座，我不知恶趣，施座之果报。
六
    烧尽诸烦恼……
七
    实我善来哉……
八
    四种无碍解，我得八解脱……
    ──如是具寿狮子座施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·445.四四五 足台施者

《小部·13集.譬喻经·三 长老之譬喻·445.四四五 足台施者》

    四四五 足台施者

一
    善慧等觉者，悲愍者牟尼，多度诸众生，大名声入寂。
二
    善慧师子座，信喜造足台。
三
    若为作善业，乐根熟乐果，福业相应故，往三十三天。
四
    我住其处时，以具善福业，若举此两足，为我金足台。
五
    任谁闻问者，彼等得善利，奉事入寂佛，必得广大乐。
六
    我作诸善业，而于善积储，若以作足台，我得金小床。
七
    任何为所用，我往任何方，我乘金足台，福业之果报。
八
    三十一劫昔，彼时我作业，恶趣我不知，施台之果报。
九
    烧尽诸烦恼……
一○
    实我善来哉……
一一
    四种无碍解，我得八解脱……
    ──如是具寿足台施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·446.四四六 栏楯作者

《小部·13集.譬喻经·三 长老之譬喻·446.四四六 栏楯作者》

    四四六 栏楯作者

一
    巴多穆塔拉，菩提树根本，以造美栏楯，由我之信心。
二
    财货与人工，尔时不加入，空中降甘霖，栏循之果报。
三
    列阵与战斗，两者进入时，无怖亦无畏，栏楯之果报。
四
    知我之志望，天生美宫殿，乃至高价床，栏楯之果报。
五
    十万劫之昔，我为作栏楯，恶趣我不知，栏楯之果报。
六
    烧尽诸烦恼……
七
    实我善来哉……
八
    四种无碍解，我得八解脱……
    ──如是具寿栏楯作者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·447.四四七 菩提家施者

《小部·13集.譬喻经·三 长老之譬喻·447.四四七 菩提家施者》

    四四七 菩提家施者

一
    悉达多世尊，世之两足主，信心我欢喜，以作菩提家。
二
    为此生兜率，我住宝之家，无寒亦无热，风不触我体。
三
    六十五劫昔，我为转轮王，城名伽西伽，毗首羯摩造。
四
    横广十由旬，纵长八由旬，城中无木片，亦无蔓草泥。
五
    宫殿名吉祥，毗首羯摩造，横广一由旬，纵长半由旬。
六
    八万四千柱，塔墙宝石造。
七
    我有纯金家，毗首羯摩造，此为我住处，施家之果报。
八
    此等人天生，享受诸乐已，今我入涅槃，逮得无上道。
九
    九十四劫昔，我作觉之家，我不知恶趣，施家之果报。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是具寿菩提家施者长老唱此等之偈。

    摄颂
    川练草髓枣施者，木瓜施者与胡桃，
    乌托罗西、庵婆达，狮子座与足台施，
    栏楯施者、菩提家，七十九偈十长老。


13集.譬喻经·三 长老之譬喻·448.四四八 基坛施者

《小部·13集.譬喻经·三 长老之譬喻·448.四四八 基坛施者》

        第四十六 基坛施者品

    四四八 基坛施者

一
    丹玛达西佛，菩提树根本，信心我欢喜，我为作基坛。
二
    由山或山涧，或由树堕落，我得停止处，基坛之果报。
三
    盗贼不袭我，王族不轻侮，战胜一切敌，基坛之果报。
四
    生天或生人，无论生何处，我皆受供养，基坛之果报。
五
    千八百劫昔，我为作基坛，恶趣我不知，基坛之果报。
六
    烧尽诸烦恼……
七
    实我善来哉……
八
    四种无碍解，我得八解脱……
    ──如是具寿基坛施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·449.四四九 孔雀尾羽团扇施者

《小部·13集.譬喻经·三 长老之譬喻·449.四四九 孔雀尾羽团扇施者》

    四四九 孔雀尾羽团扇施者

一
    孔雀尾羽扇，持诣世导师，信心我欢喜，我施孔雀扇。
二
    孔雀团扇施，我依己思愿，消除贪嗔痴，得享广大乐。
三
    诸佛与诸法，大师伟成就，我施孔雀扇，广大幸福得。
四
    消除三种火1，我已全断有，一切诸漏尽，我不具后有。
五
    三十一劫昔，彼时施其施，恶趣我不知，施扇之果报。
六
    烧尽诸烦恼……
七
    实我善来哉……
八
    四种无碍解，我得八解脱……
    ──如是具寿孔雀尾羽团扇施者长老唱此等之偈。

注：
1 “三种火”，贪、嗔、痴。系采用底本脚注异本及暹罗本之tidhaggī。


13集.譬喻经·三 长老之譬喻·450.四五○ 狮子座搧者

《小部·13集.譬喻经·三 长老之譬喻·450.四五○ 狮子座搧者》

    四五○ 狮子座扇者

一
    我礼拜帝须，世尊菩提树，彼处我伸扇，为扇狮子座。
二
    九十二劫昔，我扇狮子座，恶趣我不知，扇扇之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿狮子座扇者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·451.四五一 三火炬献者

《小部·13集.譬喻经·三 长老之譬喻·451.四五一 三火炬献者》

    四五一 三火炬献者

一
    巴多穆塔拉，菩提树根本，信心我欢喜，为献三火炬。
二
    十万劫之昔，我为献火炬，恶趣我不知，火炬之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿三火炬献者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·452.四五二 敷物施者

《小部·13集.譬喻经·三 长老之譬喻·452.四五二 敷物施者》

    四五二 敷物施者

一
    完全婆罗门，拘留孙牟尼，日中往休息，我为施敷物。
二
    于此一劫间，彼时施其施，恶趣我不知，敷物之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿敷物施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·453.四五三 林之寇兰达施者

《小部·13集.譬喻经·三 长老之譬喻·453.四五三 林之寇兰达施者》

    四五三 林之寇兰达施者

一
    悉达多世尊，世间最胜者，我取库兰达，供养最胜者。
二
    九十四劫昔，我以花供养，恶趣我不知，供佛之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿林之寇兰达施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·454.四五四 一伞施者

《小部·13集.譬喻经·三 长老之譬喻·454.四五四 一伞施者》

    四五四 一伞施者

一
    地如炭火炽，大地如热灰，巴多穆塔拉，世尊径行空。
二
    我取大白伞，步行于道上，我见等觉者，［信心］生欢喜。
三
    “地为阳焰蔽，大地如炭火，佛身为风吹，身体多消耗。
四
    为除冷与暑，亦妨风与热，请佛受此伞，我得触寂灭。”
五
    巴多穆塔拉，哀愍悲愍者，彼时知我望，为受此白伞。
六
    三十劫之间，天主治天国，五百度之间，我为转轮王。
七
    领土之广大，算数所不及，宿世之善作，享受自得业。
八
    此我最后生，以转最后有，今我更常时，白伞蔽于身。
九
    十万劫之昔，彼时我施伞，恶趣我不知，施伞之果报。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是具寿一伞施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·455.四五五 伽提普毗耶

《小部·13集.譬喻经·三 长老之譬喻·455.四五五 伽提普毗耶》

    四五五 伽提普毗耶

一
    巴多穆塔拉，世尊大名声，入于涅槃时，花笼供舍利。
二
    其处起信心，我往化乐天，天界为寂静，忆念我福业。
三
    常时由空中，降注花之雨，轮回于人中，为大名称王。
四
    其处花之雨，常时我降注，此对诸见者，因彼供花故。
五
    此我最后身，以转最后有，今则常为我，花之雨降注。
六
    十万劫之昔，我为花供养，我不知恶趣，供佛之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿伽提普毗耶长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·456.四五六 萨提叶施者

《小部·13集.譬喻经·三 长老之譬喻·456.四五六 萨提叶施者》

    四五六 萨提叶施者

一
    运佛舍利时，大鼓齐鸣击，信心我欢喜，萨提花供养。
二
    十万劫之昔，供养萨提花，恶趣我不知，供佛之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿萨提叶施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·457.四五七 香供养者

《小部·13集.譬喻经·三 长老之譬喻·457.四五七 香供养者》

    四五七 香供养者

一
    为佛作葬堆，集合诸种香，信心我欢喜，供养一握香。
二
    十万劫之昔，葬堆我供养，恶趣我不知，供养之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿香供养者长老唱此等之偈。

    摄颂
    基坛施者、孔雀扇、狮座扇者、火炬献，
    林寇兰达、敷物施、一伞、伽提普毗耶，
    萨提叶施、香供养、六十七偈长老十。


13集.譬喻经·三 长老之譬喻·458.四五八 沙罗树花施者

《小部·13集.譬喻经·三 长老之譬喻·458.四五八 沙罗树花施者》

        第四十七 沙罗普毗耶品

    四五八 沙罗树花施者

一
    最上莲华佛，而入于涅槃，我于葬堆上，供养沙罗华。
二
    十万劫之昔，我献其树花，恶趣我不知，供养之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿沙罗树花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·459.四五九 葬堆供养者

《小部·13集.譬喻经·三 长老之譬喻·459.四五九 葬堆供养者》

    四五九 葬堆供养者

一
    世间亲尸弃，而入于涅槃，我献瞻波花，八枝插葬堆。
二
    三十一劫昔，我为献花者，恶趣我不知，供养之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿葬堆供养者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·460.四六○ 葬火消者

《小部·13集.譬喻经·三 长老之譬喻·460.四六○ 葬火消者》

    四六○ 葬火消者

一
    毗舍浮大仙，佛身荼毗时，我为取香水，消灭葬堆火。
二
    三十一劫昔，我消诸葬堆，恶趣我不知，香水之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿葬火消者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·461.四六一 施桥者

《小部·13集.譬喻经·三 长老之譬喻·461.四六一 施桥者》

    四六一 施桥者

一
    毗婆尸世尊，面临于经行，信心我欢喜，我为施作桥。
二
    九十一劫昔，我为此桥作，恶趣我不知，施桥之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿施桥者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·462.四六二 须摩那多罗叶扇施者

《小部·13集.譬喻经·三 长老之譬喻·462.四六二 须摩那多罗叶扇施者》

    四六二 须摩那多罗叶扇施者 1

一
    悉达多世尊，我施多罗扇，须摩那花覆，献大名声者。
二
    九十四劫昔，多罗叶扇施，恶趣我不知，施扇之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿须摩那多罗叶施者长老唱此等之偈。

注：
1 与第三七五全同，惟第三偈与第四偈前后次序不同。


13集.譬喻经·三 长老之譬喻·463.四六三 阿瓦他果施者

《小部·13集.譬喻经·三 长老之譬喻·463.四六三 阿瓦他果施者》

    四六三 阿瓦他果施者

一
    萨塔兰西佛，自存无败者，由众欲离住，等觉出行境。
二
    我诣奉见佛，人中牛王前，信心我欢喜，施阿瓦他果。
三
    九十四劫昔，彼时施果实，恶趣我不知，施果之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿阿瓦他果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·464.四六四 面果施者

《小部·13集.譬喻经·三 长老之譬喻·464.四六四 面果施者》

    四六四 面果施者

一
    盘头摩帝城，时我为园丁，无垢佛行空，我见起信心。
二
    我取面果实，我施最胜者，现法生幸福，佛住空中受。
三
    净信心果施，尔时广大喜，获得最上乐，到处生诸宝。
四
    九十四劫昔，彼时施果实，恶趣我不知，施果之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿面果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·465.四六五 无花果施者

《小部·13集.譬喻经·三 长老之譬喻·465.四六五 无花果施者》

    四六五 无花果施者

一
    阿塔达西佛，林边有大名，信心我欢喜，我施无花果。
二
    千八百劫昔，彼时施果实，恶趣我不知，施果之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿无花果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·466.四六六 自辨说者

《小部·13集.譬喻经·三 长老之譬喻·466.四六六 自辨说者》

    四六六 自辨说者

一
    “佛为天中天，迦鸠陀之游，步行车道上，谁不起净信。
二
    ［牟尼］亡冥暗，济度数多人，见彼智光辉，谁不起净信。
三
    十万自在者，导师为响导，拔济诸众生，谁不起净信。
四
    鸣击大法鼓，摧破外道众，见佛师子吼，谁不起净信。
五
    乃至由梵界，诸梵天共来，群求深妙问，谁不起净信。
六
    含天人天众，诸人齐合掌，群问深妙理，谁不起净信。
七
    一切大众集，奉仕具眼者，诱惑不为动，谁不起净信。
八
    佛于入城时，诸多大鼓鸣，若有见佛者，谁不起净信。
九
    佛于行路时，常辉一切光，隆起道路平，谁不起净信。
一○
    佛于语言时，声闻轮围中，见佛众生知，谁不起净信。”
一一
    十万劫之昔，我为赞叹佛，恶趣我不知，赞佛之果报。
一二
    烧尽诸烦恼……
一三
    实我善来哉……
一四
    四种无碍解，我得八解脱……
    ──如是具寿自辨说者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·467.四六七 记相说者

《小部·13集.譬喻经·三 长老之譬喻·467.四六七 记相说者》

    四六七 记相说者

一
    彼时入雪山，我教授真言，五万四千众，侍我为弟子。
二
    皆学通吠陀，实明六支学，各各依自明，彼等住雪山。
三
    大名天之子，彼没由兜率，正念正知具，转生于母胎。
四
    等觉者生时，震动一万回，导师降人世，盲人得开眼。
五
    此之全大地，六种为震动，多人闻其音，人人怀惊惧。
六
    一切诸人集，齐来我所问，“此大地震动，将为何之报。”
七
    我向彼等言，勿怖亦勿惧，一切皆平安，此为众生乐。
八
    依有八种因，大地为震动，如此诸兆相，广大且发光。
九
    无疑最胜觉，具眼者之生，为使人人知，我为说五戒。
一○
    彼等闻五戒，难得佛出生，感激且欢欣，满足且喜悦。
一一
    九十二劫昔，说明此兆相，恶趣我不知，记相之果报。
一二
    烧尽诸烦恼……
一三
    实我善来哉……
一四
    四种无碍解，我得八解脱……
    ──如是具寿记相说者长老唱此等之偈。

    摄颂
    沙罗树花、葬堆供、葬火消者、施桥者，
    多罗叶扇、阿瓦他、面果施者、无花果，
    自辨说与记相说，七十二偈十长老。


13集.譬喻经·三 长老之譬喻·468.四六八 芦鬘施者

《小部·13集.譬喻经·三 长老之譬喻·468.四六八 芦鬘施者》

        第四十八 那拉玛莉品（芦鬘施者）

    四六八 芦鬘施者 1

一
    金色等觉者，应供世导师，彼行山坡上，我见心欢喜。
二
    我取芦华鬘，直出至其处，见己度暴流，无漏等觉者。
三
    信心我欢喜，大勇应施者，哀愍诸世间，我施芦华鬘。
四
    三十一劫昔，彼时我献花，恶趣我不知，供佛之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿芦鬘施者长老唱此等之偈。

注：
1 汉译南传大藏经第二十九卷第二四七页、一○七之芦鬘施者参照。


13集.譬喻经·三 长老之譬喻·469.四六九 摩尼供养者

《小部·13集.譬喻经·三 长老之譬喻·469.四六九 摩尼供养者》

    四六九 摩尼供养者

一
    巴多穆塔拉，诸法究竟者，由众欲离住，游行于空中。
二
    近距雪山处，有大天然池，福业相应故，其处我住房。
三
    我由住房出，见世之导师，犹如青睡莲，光辉燃如火。
四
    索花不得见，供养世导师，我自起信心，礼拜大导师。
五
    由取摩尼头，供养大牟尼，“我施摩尼珠，我获善果报。”
六
    巴多穆塔拉，应供世间解，大师住空中，为说此等偈。
七
    “希望将成就，汝得广大乐，供养摩尼珠，享受大名声。”
八
    最上莲华佛，世尊作斯言，最胜之觉者，心愿去其处。
九
    六十劫之昔，天主治天国，数百度之间，我为转轮王。
一○
    我生于天界，想起我宿业，摩尼珠现前，为我放光明。
一一
    八万六千女，皆来围绕我，美丽衣庄严，耳着摩尼环。
一二
    柳眉含微笑，细腰臀形美，诸女常围绕，供养摩尼报。
一三
    金摩尼红玉，财货装饰品，人工加自然，享受如我思。
一四
    美丽之重阁，洞窟高价床，彼知我之座，如望而生起。
一五
    听闻佛之教，彼等得善利，人中福田佛，一切生类药。
一六
    我见奉导师，我作善之业，解脱由堕处，我得不动道。
一七
    生天或生人，无论为何生，七宝悉充满，为我放光明。
一八
    供养摩尼故，享受吉祥福，我见佛智光，得达不动道。
一九
    十万劫之昔，供养摩尼珠，恶趣我不知，摩尼之果报。
二○
    烧尽诸烦恼……
二一
    实我善来哉……
二二
    四种无碍解，我得八解脱……
    ──如是具寿摩尼供养者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·470.四七○ 百炬施者

《小部·13集.譬喻经·三 长老之譬喻·470.四七○ 百炬施者》

    四七○ 百炬施者

一
    憍尸迦世尊，心峰山上住，禅思乐禅定，离众佛好居。
二
    佛面如满月，见侨尸迦佛，女群众围绕，入于雪山中。
三
    时持百火炬，奉七日七夜，停至第八日，我乃舍离去。
四
    佛由禅定出，无败自存者，信心我礼拜，我施与一食。
五
    世间最胜者，人中之牛王1，我生兜率天，一食之果报。
六
    昼夜我常光，我光普百旬。
七
    五十五劫间，我为转轮王，征服四方国，支配阎浮林。
八
    彼时我之城，富荣构造美，三十由旬纵，二十由旬横。
九
    城名索巴那，毗首羯摩造，骚音离十种，等具多罗树。
一○
    城中无蔓草，亦无木片泥，纯属黄金造，常时放光辉。
一一
    四重墙壁绕，中央摩尼造，多罗树三行2，毗首羯摩作。
一二
    共有一万池，红莲青莲覆，［池中］满白莲，种种香弥漫。
一三
    九十四劫昔，我持诸火炬，恶趣我不知，火炬之果报。
一四
    烧尽诸烦恼……
一五
    实我善来哉……
一六
    四种无碍解，我得八解脱……
    ──如是具寿百炬施者长老唱此等之偈。

注：
1 底本两足主……人中之牛王均为业格，今依暹罗本为呼格。
2 多罗之行树，底本为 tālapattī，今采用脚注本及暹罗本之 tālapanti。


13集.譬喻经·三 长老之譬喻·471.四七一 素馨搧者

《小部·13集.譬喻经·三 长老之譬喻·471.四七一 素馨搧者》

    四七一 素馨扇者

一
    毗婆尸世尊，菩提树根本，我取素馨扇，为扇菩提树。
二
    九十一劫昔，我扇菩提树，恶趣我不知，扇树之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿素馨扇者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·472.四七二 酸粥施者

《小部·13集.譬喻经·三 长老之譬喻·472.四七二 酸粥施者》

    四七二 酸粥施者

一
    毗婆尸大仙，求食而步行，我见佛空钵，满施以酸粥。
二
    九十一劫昔，彼时我施食，恶趣我不知，酸粥之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿酸粥施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·473.四七三 八根草施者

《小部·13集.譬喻经·三 长老之譬喻·473.四七三 八根草施者》

    四七三 八根草施者

一
    迦叶佛世尊，完全婆罗门，信心我欢喜，我施八根草。
二
    于此之劫中，我施八根草，恶趣我不知，施草之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿八根草施长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·474.四七四 吉利芬那伽果施者

《小部·13集.譬喻经·三 长老之譬喻·474.四七四 吉利芬那伽果施者》

    四七四 吉利芬那伽果施者

一
    佛名输毗多，彼时等觉者，以住心峰山，取果供觉者。
二
    九十一劫昔，我为供养佛，恶趣我不知，供佛之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿吉利芬那伽果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·475.四七五 蔓草之果施者

《小部·13集.譬喻经·三 长老之譬喻·475.四七五 蔓草之果施者》

    四七五 蔓草之果施者 1

一
    善意等觉者，彼住他佳罗，我取蔓草果，奉施自存者。
二
    三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿蔓草之果施者长老唱此等之偈。

注：
1 第三八三譬喻（前卷四四○──四四一页）参照。


13集.譬喻经·三 长老之譬喻·476.四七六 巴那底施者

《小部·13集.譬喻经·三 长老之譬喻·476.四七六 巴那底施者》

    四七六 巴那底施者 1

一
    阿诺玛达西，世间最胜者，日中休息毕，具眼者行路。
二
    最佳巴那底2，我穿行路上，我见等觉者，姿丽徒步行。
三
    自心起净信，我脱巴那底，置于佛足前，向佛如是申。
四
    “化导善趣主，请汝着此履，依此我得果，我得成就利。”
五
    阿诺玛达西，世间最胜者，巴那第履者，对我如斯言。
六
    “净信亲手施，施我巴那底，施履我称赞，我说汝听闻。
七
    为知佛之语，一切诸天集，欢喜心踊跃，由衷我感激。
八
    巴那底之施，此者应幸福，五十五度间，天主治天国。
九
    千度转轮王，领土大难数。
一○
    今后无量劫，出生甘蔗家，称名为瞿昙，大师出世间。
一一
    于彼佛法中，依法后继子，遍知一切漏，涅槃无漏者。
一二
    天界或人中，生为有福者，彼得诸乘物，实于类天乘”。
一三
    我住于高楼，庄严整家舆，马车系骏马，常为我出现。
一四
    我由家出时，我乘马车出，我于断发间，我达阿罗汉。
一五
    我利为善利，商卖我成功，施一巴拿底，我得不动道。
一六
    无量劫之昔，我施巴那底，恶趣我不知，施履之果报。
一七
    烧尽诸烦恼……
一八
    实我善来哉……
一九
    四种无碍解，我得八解脱……
    ──如是寿巴那底施者长老唱此等之偈。

注：
1 第二一二譬喻（前卷三〇〇页）参照。
2 巴那底（pānadhi）意义不详，见于斯提德氏巴英字典以 pānada = upāhanā，应为一种草履。


13集.譬喻经·三 长老之譬喻·477.四七七 经行处撒砂者

《小部·13集.譬喻经·三 长老之譬喻·477.四七七 经行处撒砂者》

    四七七 经行处撒砂者

一
    昔我于森林，乃是狩鹿人，探瓦达麋加1，见佛经行处。
二
    围裙我取砂2，撒于经行处，信心我欢喜，荣光善逝施。
三
    三十一劫昔，彼时我撒砂，恶趣我不知，撒砂之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿经行处撒砂者长老唱此等之偈。

注：
1 瓦达麋加（vatamigo）羚羊之一种。
2 围裙我取砂，采用暹罗本之 ucchaṅgena puḷinaṁ gayha。

    摄颂
    芦鬘、摩尼、百炬施，素馨扇者，施酸粥，
    八根草施、吉利果，蔓草、巴那底、撒砂，
    本品长老共十人，偈数共为九十五。


13集.譬喻经·三 长老之譬喻·478.四七八 想粪扫衣者

《小部·13集.譬喻经·三 长老之譬喻·478.四七八 想粪扫衣者》

        第四十九 墦斯摩拉品

    四七八 想粪扫衣者

一
    帝须佛世尊，最胜自存者，舍置粪扫衣，胜者入精舍。
二
    备矢携水筒1，刀割先弯曲，我采入森林，［以欲为狩猎］。
三
    彼时行险路，上悬粪扫衣，即场我弃弓，合掌于头上。
四
    信心我欢喜，我生广大悦，心念最胜觉，礼拜粪扫衣，我不之恶趣，礼拜之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿想粪扫衣者长老唱此等之偈。

注：
1 「备矢携水筒」，采用暹罗本之 sajjitaṁ dhanum ādāya pakkhittasalilaṁ。


13集.譬喻经·三 长老之譬喻·479.四七九 想佛者

《小部·13集.譬喻经·三 长老之譬喻·479.四七九 想佛者》

    四七九 想佛者

一
    持诵读真言，通晓三吠陀，语汇法式通，明相与传说。
二
    诸多弟子来，彼时如河流，真言教彼等，昼夜勤习练。
三
    尔时悉达多，等觉者出世，能灭诸冥闇，散发大智光。
四
    我或某弟子，语他诸弟子，彼等闻此义，即是告我言。
五
    “佛为一切智，世间之导师，诸人皆从彼，我等无利得1。
六
    佛为具眼者，有大名称者，诸佛无因生，见此世导师。”
七
    身着树皮衣，水瓶鹿皮持，我由庵室出，我告诸弟子。
八
    “难得世导师，犹如优昙华，犹如月中兔，亦如乌之乳。
九
    有出佛世难，得人身亦难，有闻此两者，闻法亦极难。
一○
    闻佛已出世，［盲人］之得眼，不再得后有，皆往正觉前”。
一一
    尔时持水瓶，身着鹿皮衣，结髻并荷担，彼等出山麓。
一二
    前方视七尺，寻索最上义，无畏如幼龙，无畏如师子。
一三
    语少无戏言，静住诸善贤，续行索落穗，彼等诣佛前。
一四
    余一由旬半，中途我卧病，心念最胜者，彼处我命终。
一五
    九十四劫昔，彼时为想念，恶趣我不知，想佛之果报。
一六
    烧尽诸烦恼……
一七
    实我善来哉……
一八
    四种无碍解，我得八解脱……
    ──如是具寿想佛者长老唱此等之偈。

注：
1 「我等无利得」，采用暹罗本之 lābho mayhaṁ na vijjati。


13集.譬喻经·三 长老之譬喻·480.四八○ 莲根食者

《小部·13集.譬喻经·三 长老之譬喻·480.四八○ 莲根食者》

    四八○ 莲根食者

一
    使用数多象，入于大莲池，尔时于其处，为食取莲根。
二
    巴多穆塔拉，呼为佛世尊，时着赤褐衣，佛于空中行。
三
    欲脱粪扫衣，尔时我闻音，仰目上观察，我见世导师。
四
    我立于其处，请世之导师，“莲根流乳蜜，熟酥由根出，具眼者佛陀，哀愍我受取。”
五
    依是悲愍者，大师大名者，受取我之食，愍我具眼者。
六
    等觉者受取，为我随喜语，“汝将有幸福，汝得善趣惠，依食此莲根，汝得广大福。”
七
    最上莲华佛，等觉为斯言，等觉者受食，胜者凌空去。
八
    由是持莲根，我归庵室去，莲根悬树上，追想我之施。
九
    大风起烧林，雷轰响虚空。
一○
    尔时由落雷，击于我头上，我坐于其处，立即我死亡。
一一
    福业相应故，我生兜率天，我体升天界，享受天界乐。
一二
    八万六千女，头面饰庄严，朝夕围侍我，莲根之果报。
一三
    尔时来人生，我为幸福者，受用无缺乏，莲根之果报。
一四
    如彼天中天，哀愍我之故，一切诸漏尽，今我无后有。
一五
    十万劫之昔，彼时施莲根，我不知恶趣，莲根之果报。
一六
    烧尽诸烦恼……
一七
    实我善来哉……
一八
    四种无碍解，我得八解脱…
    ──如是具寿莲根施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·481.四八一 佛智称赞者

《小部·13集.譬喻经·三 长老之譬喻·481.四八一 佛智称赞者》

    四八一 佛智称赞者

一
    我于雪山南，建造美庵室，寻索最上义，彼时住山麓。
二
    施食得不得，满足根果实，我不与人交，独行我为住。
三
    时名善慧佛，世出等觉者，拔济数多人，说明四谛道。
四
    等觉我不闻，无谁来教我，独自过八年，得闻世导师。
五
    弃去护摩木，清扫我庵室，我手持筐篮，由于山麓出。
六
    无论村与市，只为一夜住，渐次我来近，羌达瓦底城。
七
    世尊善慧佛，世间之导师，拔济诸众生，为说不死道。
八
    遥越诸人集，礼拜胜者教，鹿皮一肩袒，称赞世导师。
九
    “大师具憧相，有情供养柱，所趣安住岛，两足最上者。
一○
    卿为巧说示，勇者度人人，世间济度者，以上无如卿。
一一
    实以草之端，得量最上海，虽一切知者，卿智不得量。
一二
    计量诸大地，得置图盘上，然量卿之智，智慧实无量。
一三
    测量诸虚空，净指皆得量，测量卿之戒，卿戒不能量。
一四
    又如大海水，虚空及大地，此等皆得量，卿法不得量。”
一五
    以上之六偈，称赞一切知，伸手我合掌，默然为止住。
一六
    广慧善慧者，人人称善慧，比丘众中坐，为说此等偈。
一七
    “汝以净信心1，称赞我智者，赞智我称赞，我说汝听闻。
一八
    七十七劫间，享乐于天界，千度为天主，治理天之国。
一九
    轮王数百度，［统理人世间］，领地之广大，算数所不及。
二○
    为天或为人，诸多福业具，意思无不适2，应得诸慧利。
二一
    三万劫之后，出生甘蔗族，称名为瞿昙，大师在于世。
二二
    尔时彼出家，为无所有者，生年方七岁，达阿罗汉位。”
二三
    自有记忆来，我得佛之教，今得至此处，不知不悦思。
二四
    轮回一切有，我常享祥福，受用我无释，赞佛之果报。
二五
    消灭三种火3，我已全断有，一切诸漏尽，今已无后有。
二六
    三万劫之昔，我为赞佛智，恶趣我不知，赞佛之果报。
二七
    烧尽诸烦恼……
二八
    实我善来哉……
二九
    四种无碍解，我得八解脱……
    ──如是具寿佛智称赞者长老唱此等之偈。

注：
1 「以净信心」，底本为 pasanno sehi pāṇihi，亲手为何意义不明。暹罗本为 vippasasannecetasā，今则更应读为 vippasannenacetasā。
2 「意思无不适」，采用脚注异本及暹罗本 anūnamanasaṅkappo。
3 三种之火采用脚注异本及暹罗本之 tidhaggī。


13集.譬喻经·三 长老之譬喻·482.四八二 旃檀及华鬘施者

《小部·13集.譬喻经·三 长老之譬喻·482.四八二 旃檀及华鬘施者》

    四八二 旃檀及华鬘施者

一
    舍弃五种欲，可爱与悦意，更舍八亿财，出家为无家。
二
    依此出家身，得避诸恶业，舍弃诸恶语，我住河之堤。
三
    向我独住处1，最胜觉者来，我不知是佛，对彼施欢待。
四
    欢待我问彼，“汝居天界耶。或为犍达婆，帝释破城者。
五
    梵天来此处，旭照一切方，或居人间世，汝为谁之子。
六
    尊足千幅轮，卿究为何人，抑为何人子，我等如何知。姓名请宣告，我等除疑惑。”
七
    我既非天界，亦非犍达婆，非帝释破城，我无梵天性，我于此等中，仍为最上者。
八
    超彼等境界，断爱欲系缚，诸烦恼烧尽，达最上菩提。
九
    我闻彼之言，我作如是言，“一切智者佛，卿坐大牟尼，我向卿供养，卿使我苦终。”
一○
    我敷鹿皮衣，我施与大师，世尊如师子，坐于山岩窟。
一一
    我速登山上，我采庵婆果，沙罗树美花，高价之旃檀。
一二
    速疾全捧至，我诣导师前，施佛诸果实，供养沙罗花。
一三
    旃檀涂佛身，信心我欢喜，心喜广大悦，礼拜佛大师。
一四
    鹿皮衣上坐，善慧世导师，尔时使我喜，称赞我之业。
一五
    “汝施此果实，施香与华鬘，二千五百劫，享乐生天界，意思无不满，当成自在者。
一六
    二千六百劫，应生于人界，四边领有者，大力转轮王。
一七
    城名毗婆罗，毗首羯摩造，全部为黄金，种种宝石镂。
一八
    依此诸方法，顺序转轮回，生天或人中，何处皆幸福，逮至最后有，生为婆罗门。
一九
    出家为非家，不依占相生，遍知一切漏，无漏趣涅槃。”
二○
    善慧等觉者，世间之导师，于我观察中，彼佛腾空去。
二一
    我由兜率没，生于母胎中，受用无不足，我住于胎中。
二二
    我于母胎中，饮食受用物，依我所欲望，如愿我出生。
二三
    生年五岁时，出家为非家，我于剃发间，即得阿罗汉。
二四
    追寻我宿业，不见于下界，三万劫之昔，宿业我追忆。
二五
    人中之良马，人中最上者，我向卿南无，我达不动道。
二六
    三万劫之昔，彼佛我供养，恶趣我不知，供佛之果报。
二七
    烧尽诸烦恼……
二八
    实我善来哉……
二九
    四种无碍解，我得八解脱……
    ──如是具寿旃檀及华鬘施者长老唱此等之偈。

注：
1 「独住」，采用暹罗本之 ekekaṁ。


13集.譬喻经·三 长老之譬喻·483.四八三 遗骨供养者

《小部·13集.譬喻经·三 长老之譬喻·483.四八三 遗骨供养者》

    四八三 遗骨供养者

一
    悉达多世尊，将于涅槃时，我集诸亲族，供养佛遗骨。
二
    九十四劫昔，佛骨我供养，我不知恶趣，供养之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿遗骨供养者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·484.四八四 砂塔建立者

《小部·13集.譬喻经·三 长老之譬喻·484.四八四 砂塔建立者》

    四八四 砂塔建立者

一
    我名戴瓦拉，雪山苦行者，其处非人造，我有经行处。
二
    尔时我结髻，荷担持水瓶，为索最上义，我由山麓出。
三
    弟子随侍我，八万四千众，各各励自业，彼时住山麓。
四
    我由庵室出，我作沙支提，采集种种花，供养彼支提。
五
    其处起信心，我入庵室中，诸弟子来集，问我建塔义。
六
    “天拜作砂塔，我等亦欲知，我等问卿义，尊师请宣示。”
七
    “真言句中说，大名具眼者，实彼最胜觉，南无我归依。”
八
    “大勇一切智，世间诸导师，究为如何人，如何之容姿，以持如何戒，有何大名称。”
九
    四十人之佛，再生婆罗门，三十二相具，睫毛似牛王。
一○
    诸佛步行时，唯见前七尺，彼等膝不鸣，不闻关节音。
一一
    善逝步行时，最先举右足，［如此行路法］，诸佛之法性。
一二
    诸佛如狮子，兽王无恐怖，诸佛不自赞，亦不轻生物。
一三
    脱离慢轻侮，平等对生类，佛非自赞者，诸佛之法性。
一四
    诸等觉者出，彼等现光明，尽此全大地，六种皆震动。
一五
    诸佛见地狱，地狱尽消失，大云降大雨，诸佛之法性。
一六
    彼等大龙象，无比大名声，如来之容姿，无量无物超。
一七
    一切诸弟子，随喜闻我语，各各能尽力，与我同样行。
一八
    自索福业者，皆能信我语，心意怀佛性，供养此砂塔。
一九
    大名声天子，时由兜率没，生于母胎中，大地万震动。
二○
    我立经行处，庵室之附近，所有弟子等，寻集来我处。
二一
    “大地牡牛吠，兽王作吼歌，鳄鱼鸣叫声，将有如何果。”
二二
    “凡有砂塔处，我均为称赞，等觉者世尊，今往于母胎。”
二三
    彼等作法话，称赞大牟尼，我使诸弟子，供养寝椅子。
二四
    呜呼我力尽，我患激剧病，心念最胜者，彼处我死去。
二五
    弟子等来集，尔时作葬堆，取我置葬堆，［一齐为］供养。
二六
    弟子等合掌，围绕火葬堆，忧心如箭穿，集者皆号泣。
二七
    彼等悲泣时，我往葬堆行，“我为汝等师，善慧者勿悲！
二八
    日夜勿倦怠，汝等当精进，汝等勿放逸，刹那亦当修。”
二九
    我教弟子等，尔后往天界，十八劫之间，我享天界乐。
三○
    五百度之间，我为转轮王，更又数百度，治理天之国。
三一
    我于其他劫，轮回诸杂趣，我不知恶趣，砂塔之果报。
三二
    月满月之夜，诸多树开花，我亦列仙宗，诸树之花放。
三三
    精进如驮牛，瑜伽导安稳，龙象断系缚，我住于无漏。
三四
    千万劫之昔，我称赞彼佛，恶趣我不知，称赞之果报。
三五
    烧尽诸烦恼……
三六
    实我善来哉……
三七
    四种无碍解，我得八解脱……
    ──如是具寿砂塔建立者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·485.四八五 度河者

《小部·13集.譬喻经·三 长老之譬喻·485.四八五 度河者》

    四八五 度河者

一
    阿塔达西佛，世尊自存者！世间之导师，奇那达河来。
二
    水中境涯龟，我由水中出，我欲奉渡佛，我近导师前。
三
    “阿塔达西佛，世尊大牟尼，乘我我渡卿，卿能终我苦。”
四
    有大名声者，彼知我之志，世间之导师，乘我之背立。
五
    自我有记忆，得分别以来，我于佛足底，心中无限喜。
六
    阿塔达西佛，大名等觉者，渡望彼岸立，以唱此等偈。
七
    “汝心为转向，我渡疑惑流，为渡我之故，龟王具此福。
八
    依此渡佛事，依此慈心力，千八百劫间，应得天界乐。
九
    由天归此世，因于捉白根，应于一坐席，渡脱疑惑流。
一○
    良田莳少种，骤雨正降时，禾苗皆生长，农夫皆喜悦”。
一一
    佛为真福田，如等觉者示，骤雨正与时，使我等愉悦。
一二
    精勤不惜身，无依得寂静，遍知一切漏，我为无漏者。
一三
    千八百劫昔，彼时作是业，恶趣我不知，渡河之果报。
一四
    烧尽诸烦恼……
一五
    实我善来哉……
一六
    四种无碍解，我得八解脱……
    ──如是具寿度河者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·486.四八六 喜法者

《小部·13集.譬喻经·三 长老之譬喻·486.四八六 喜法者》

    四八六 喜法者

一
    燃灯最胜者，记别善慧时，“无量劫之后，此者当成佛。”
二
    此者之生母，彼名为摩耶，父名为净饭，此者名瞿昙。
三
    精勤作难行，阿说他之根，应为等觉者，彼有大名声。
四
    舍利弗目连，为第一弟子，有名阿难者，侍此最胜者。
五
    差摩优钵罗，第一弟子尼，质多阿罗瓦，第一优婆塞。
六
    库鸠多罗女，难陀摩达女，第一优婆夷，树称阿说他。
七
    闻此大仙语，世间无等伦，人天皆欢喜，合掌齐归命。
八
    彼时为学童，我名为美伽，善慧大牟尼，最胜闻记别。
九
    善慧有悲愿，我与彼亲交，勇者已出家，我亦习出家。
一○
    波罗提木叉，五根守规律，正念生活清，行教为勇者。
一一
    我为如是住，恶友唆非行，使我离善道，丧失诸善行。
一二
    我为思辨捕，远离佛教义，我与彼恶友，杀母逆关系。
一三
    我作无间业，不断起恶心，杀母堕深坑，极惨无间狱。
一四
    我往堕处行，久受轮回苦，不见最胜子，善慧大勇者。
一五
    此劫生海中，提麑眠罗鱼，我见海中船，接近为得食。
一六
    商人见我恐，随念最胜者，彼等大声念，我闻瞿昙名。
一七
    我依宿世想，忆念而死去，生为婆罗门，舍卫高贵家。
一八
    我名为法喜，生为人厌恶，生为七岁时，得见世间光。
一九
    祇园精舍往，出家为非家，昼夜共三度，亲近最胜佛。
二○
    我每见佛时，牟尼向我语，“法喜我弟子”，由佛知宿业1。
二一
    “宿世非净缘2，今见百福相，今日得善观，见卿无喻身。
二二
    久久我灭闇，守护清净法，轮回之流涸，我得净智眼。
二三
    久远过去时，会卿今不灭，今日得再会，作业不灭故。”
二四
    烧尽诸烦恼……
二五
    实我善来哉……
二六
    四种无碍解，我得八解脱……
    ──如是具寿喜法者长老唱此等之偈。

注：
1 「由佛知宿业」，采用暹罗本之 pubbakammaṁ vibhāvitaṁ。
2 「宿世非净缘」，暹罗本参照，读为 patipubbe na-visuddhipaccayā。


13集.譬喻经·三 长老之譬喻·487.四八七 沙罗假屋施者

《小部·13集.譬喻经·三 长老之譬喻·487.四八七 沙罗假屋施者》

    四八七 沙罗假屋施者

一
    沙罗树之林，我造一庵室，上覆沙罗花，我住于山麓。
二
    毗耶达西佛，最胜自存者，彼欲离众住，来至沙罗林。
三
    我由庵室出，我往山麓行，采根与果实，徘徊于林中。
四
    大名等觉者，毗达西其处，端坐在入定，遍照大林中。
五
    我用四根柱，为佛作假屋，沙罗树之华，为遮日之荫。
六
    我于七日间，覆日沙罗华，其处起信心，礼拜最胜者。
七
    佛由三昧出，见前唯七尺。
八
    大师之弟子，彼名瓦鲁那，十万自在者，来至导师前。
九
    毗耶达西佛，人中之牛王，比丘僧中坐，佛颜现微笑。
一○
    阿那律陀僧，大师之侍者，衣为一肩袒，彼问大牟尼。
一一
    “大师之微笑，究竟何业因，大师现微笑，取问其理由。”
一二
    “为我七日间，奉献花假屋，念彼学童业，我故现微笑。
一三
    我见福业熟，不见足场所，天界或人中，业果不充分。
一四
    具彼福业者，将使住天界，至彼之天众，应覆沙罗华。
一五
    彼处天界中，歌舞及音乐，彼时应享乐，寂静具福业。
一六
    至彼之天众，身应有香薰，天树沙罗花，彼时如雨降。
一七
    由彼天界没，应来人间界，此世一切时，沙罗树华复1。
一八
    此世歌与舞，鸣打正音乐2，常围绕其身，供佛之果报。
一九
    太阳初升时，降雨沙罗华，降落一切时，福业相应故。
二○
    千八百劫后，大师在世间，出生甘蔗族，彼名为瞿昙
二一
    于彼佛法中，为法后继子，遍知一切漏，涅槃无漏者。
二二
    明解诸法时，沙罗树华覆，葬堆烧燃时，覆以沙罗树。”
二三
    毗耶达西佛，称赞其果报，满足以法雨，为众说是法。
二四
    三十劫之间，诸天治天国，六十四度间，我为转轮王。
二五
    由天还此世，我得广大乐，沙罗树华覆，施屋之果报。
二六
    此我最后身，以转最后有，沙罗树华覆，住于一切时。
二七
    释迦最胜子，我使牟尼喜，舍弃诸胜败，我达不动位。
二八
    千八百劫昔，我为供养佛，我不知恶趣，供佛之果报。
二九
    烧尽诸烦恼……
三○
    实我善来哉……
三一
    四种无碍解，我得八解脱……
    ──如是具寿沙罗假屋施者长老唱此等之偈。

注：
1 采用脚注异本及暹罗本之 dharissati。
2 采用暹罗本之 sammatālasamāhitaṁ。

    摄颂
    想粪扫衣、想佛者，莲根食者称赞佛，
    华鬘施者、遗骨供，砂塔建立度法者，
    喜法者与施假屋，偈数二百一十九。


13集.譬喻经·三 长老之譬喻·488.四八八 金佳尼花三枝施者

《小部·13集.譬喻经·三 长老之譬喻·488.四八八 金佳尼花三枝施者》

        第五十 金佳尼普毗耶品

    四八八 金佳尼花三枝施者

一
    洁如黄花树，光辉无尘佛1，毗婆尸导师，彼于山中坐。
二
    三枝金佳尼，我奉等觉者，供养彼佛已，我向南方去。
三
    思愿彼善业，舍身生兜率。
四
    九十一劫昔，我为供养佛，恶趣我不知，供佛之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿金佳尼花三枝施者长老唱此等之偈。

注：
1 「光辉」，采用暹罗本及脚注异本之 jotantaṁ。


13集.譬喻经·三 长老之譬喻·489.四八九 粪扫衣供养者

《小部·13集.譬喻经·三 长老之譬喻·489.四八九 粪扫衣供养者》

    四八九 粪扫衣供养者

一
    雪山之近处，山名乌达伽，其处之险路，见悬粪扫衣。
二
    尔时我采花，三枝金佳尼，我以欢喜心，供养粪扫衣。
三
    思愿其善业，身舍往帝释。
四
    九十一劫昔，彼时作其业，恶趣我不知，罗汉幢供故。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿粪扫衣供养者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·490.四九○ 库兰达花施者

《小部·13集.譬喻经·三 长老之譬喻·490.四九○ 库兰达花施者》

    四九○ 库兰达花施者

一
    昔我父与祖，代代林业者，依他动物血，生活我无善。
二
    帝须具眼者，世间大导师，彼为哀愍我，示我三足迹。
三
    ［近我住居处］，大师留足迹，见迹我心喜，心喜起信心。
四
    库兰达树花，我见花开时，我往取花笼，供养胜足迹。
五
    思愿其善业，舍身往帝释。
六
    为天或为人，无论为何生，肤如库兰达，于我有光明。
七
    九十二劫昔，彼时作其业，恶趣我不知，供佛足迹故。
八
    烧尽诸烦恼……
九
    实我善来哉……
一○
    四种无碍解，我得八解脱……
    ──如是具寿寇兰达花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·491.四九一 金斯伽花施者

《小部·13集.譬喻经·三 长老之譬喻·491.四九一 金斯伽花施者》

    四九一 金斯伽花施者

一
    金斯伽花放，捧献我合掌，我念最胜觉，供养向空中。
二
    思愿其善业，舍身往帝释。
三
    三十一劫昔，彼时作其业，恶趣我不知，供佛之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿金斯伽花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·492.四九二 半衣施者

《小部·13集.譬喻经·三 长老之譬喻·492.四九二 半衣施者》

    四九二 半衣施者

一
    巴多穆塔拉，弟子苏伽陀，为索粪扫衣，步履埃屑中1。
二
    寒萨瓦底城，我为他人仆，施彼以半衣，头面为礼拜。
三
    思顾其善业，舍身往帝释。
四
    三十三度间，天主治天国，七十七度间，我为转轮王。
五
    领土之广大，算数所不及，依施半衣喜，何处亦无畏。
六
    尽诸山林中，尽我所座时，亚麻衣覆我，施半衣之果。
七
    十万劫之昔，彼时施其施，恶趣我不知，半衣之果报。
八
    烧尽诸烦恼……
九
    实我善来哉……
一○
    四种无碍解，我得八解脱……
    ──如是具寿施半衣者长老唱此等之偈。

注：
1 采用脚注异本及暹罗本之 tadā。


13集.譬喻经·三 长老之譬喻·493.四九三 酥醍醐施者

《小部·13集.譬喻经·三 长老之譬喻·493.四九三 酥醍醐施者》

    四九三 酥醍醐施者

一
    苏钦提陀佛，风疾入大林，我见起信心，运来酥醍醐。
二
    我积作业故，我起大神通，恒河四大海，为我成酥油。
三
    可怖之大地，无量无数域，知我之希望，供用诸多蜜。
四
    世间四大洲，生长众多树，知我之希望，尽成如意树。
五
    五十度之间，天主治天国，五十一度间，我为转轮王，领土之广大，算数所不及。
六
    九十四劫昔，彼时施其施，恶趣我不知，酥醍醐之报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿酥醍醐施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·494.四九四 施水者

《小部·13集.譬喻经·三 长老之譬喻·494.四九四 施水者》

    四九四 施水者

一
    巴多穆塔拉，最上之僧伽，信心我欢喜，盛满钵饮水。
二
    山顶与险路，虚空或地上，欲饮用水时，迅速为我生。
三
    十万劫之昔，彼时施其施，恶趣我不知，施水之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿施水者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·495.四九五 砂塔造者

《小部·13集.譬喻经·三 长老之譬喻·495.四九五 砂塔造者》

    四九五 砂塔造者

一
    雪山之近处，山名萨墁伽，我为作庵室，善造一草庵。
二
    我名那拉陀，结髻苦行者，弟子一万四，［修道来］从我。
三
    尔时我宴默，我为如是思，“诸人供养我，何者我不供，
四
    我无教诫者，亦无说法者，和尚阿阇梨，往林中住处。
五
    我欲为近侍，我起尊重心，我无阿阇梨，住林无意义。
六
    我索供物者，亦索尊重者，欲住有依所，无人诃责我。
七
    有川堤平美，悦意于岸边，砂满极清净，距我庵不远。
八
    阿玛俐伽河，尔时我趣赴，堆积诸多砂，我作砂塔庙。
九
    过去等觉者，作者有边际，牟尼塔如斯，我为作外形。
一○
    砂中我作塔，砂塔化金塔，金色钦伽尼，供养三千枝。
一一
    朝夕我欢喜，合掌为敬礼，礼拜此砂庙，如礼等觉者。
一二
    燃起烦恼火，悬念思家时，立即起观念，所造塔之业。
一三
    “我为队商主，住赖化导者，卿焉烦恼共，对卿不相应！”
一四
    心住砂塔庙，我具尊重心，除去恶思辨，如钩痛龙象。
一五
    我为如是住，死王所揉躝，寂然我死去，往生梵天界。
一六
    三十三天生，寿命有限住，八十度之间，天主治天国。
一七
    三百度之间，我为转轮王，领土之广大，算数所不及。
一八
    钦佳尼果报，使我得享受，二万二千花，围绕我生涯。
一九
    奉侍砂塔故，我不染尘垢，身不出汗腻，我身有光辉。
二○
    善哉我作塔，阿玛俐伽河，为作砂塔故，我达不动道。
二一
    欲为作善者，渡达彼岸人，荒田与荒地，亦将成优道。
二二
    恰如有力人，堪能渡大洋，依赖小木片，飞跃大潮中。
二三
    我亦赖福田1，生死大海渡，精进依发勤，人应渡彼海。
二四
    如是我作业，如同小木片2，依此作业果，我得超轮回。
二五
    白根所促故，我达最后有，出生舍卫城，极富裕之家。
二六
    我父母起信，归依于佛陀，二人随佛教，多见多闻者3。
二七
    我取菩提树，为作黄金塔，朝夕归敬礼，如对佛释子。
二八
    我于布萨日，取出黄金塔，赞叹佛丽容，夜半过三更。
二九
    我见佛塔时，忆起砂庙事，静坐于一座，我达罗汉位。
三○
    我索大勇者，得见法将军，我由家中出，出家于彼前。
三一
    生年方七岁，达阿罗汉位，佛知我之德，为授具足戒。
三二
    幼少成所作，应作我已作，今日释子教，［我已］在教中。
三三
    一切怨与怖，超越为仙人，我为卿弟子，金塔之果报。
三四
    烧尽诸烦恼……
三五
    实我善来哉……
三六
    四种无碍解，我得八解脱……
    ──如是具寿砂塔造者长老唱此等之偈。

注：
1 「福田」，采用暹罗本之 kiṭṭhaṁ。
2 「小木片」，采用暹罗本之 thokakañ ca yaṁ。
3 「多见多闻」采用暹罗本之 diṭṭhasutā。


13集.譬喻经·三 长老之譬喻·496.四九六 芦房施者

《小部·13集.譬喻经·三 长老之譬喻·496.四九六 芦房施者》

    四九六 芦房施者

一
    雪山不远处，有巴俐伽山，觉者那罗陀，住于树之根。
二
    我作芦之家，上覆以诸草，清扫经行处，我施自在者。
三
    思愿其善业，舍身往帝释。
四
    我于天宫处，为我作芦房，六十由旬高，三十由旬广。
五
    十四劫之间，享乐于天界，七十一度间，天主治天国。
六
    三十四度间，我为转轮王，领土之广大，算数所不及。
七
    一切之家中，可喻最上家，登法之高殿，欲住释教中。
八
    三十一劫昔，彼时作其业，恶趣我不知，施芦房之报。
九
    烧尽诸烦恼……
一○
    实我善来哉……
一一
    四种无碍解，我得八解脱……
    ──如是具寿芦房施者长老唱此等之偈


13集.譬喻经·三 长老之譬喻·497.四九七 毗耶拉果施者

《小部·13集.譬喻经·三 长老之譬喻·497.四九七 毗耶拉果施者》

    四九七 毗耶拉果施者

一
    我为狩鹿人，徘徊于林中，我见离尘者，佛究一切法。
二
    取毗耶拉果，施佛最胜者，福田大勇者，信心亲手施。
三
    三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿毗耶拉果施者长老唱此等之偈。

    摄颂
    金佳尼花三枝施，粪扫衣与库兰达，
    金斯佳花半衣施，酥醍醐与施水者，
    砂塔造者芦房施，毗耶拉施离尘者。
    偈数共为百零九，唱偈长老共十人。


13集.譬喻经·三 长老之譬喻·498.四九八 黄花树花三枝施者

《小部·13集.譬喻经·三 长老之譬喻·498.四九八 黄花树花三枝施者》

        第五十一 黄花树品

    四九八 黄花树花三枝施者

一
    善慧等觉者，三十二妙相，彼欲离众住，前往雪山行。
二
    牟尼入雪山，最上悲愍者，受用寝椅子，最上上人坐。
三
    时我持明咒，成为空中行，我取三股叉，行往于空中。
四
    佛如山顶火，犹如月满月，沙罗树王花，佛光林中辉。
五
    佛光林胜出，恰似芦火色，我以见此色，而起大信心。
六
    天香黄花树，探索中发现，我取三枝花，供养最胜觉。
七
    我施三枝花，茎上叶垂下，依佛之威力，为师遮日荫。
八
    思愿其善业，舍身往帝释。
九
    彼处我善作，天宫黄花树，六十由旬高，三十由旬广。
一○
    金制有千层，幢饰百旗竿，十万之门房，出现我天宫。
一一
    更作长椅子，黄金摩尼作，红玉水晶作，随心所欲成。
一二
    更有高价床，床上敷蒲团，于床之一端，床头具高枕。
一三
    我由宫殿出，游行于天界，我欲所行处，天众为扈从。
一四
    我立花之下，花即来覆我，普互百由旬，黄花树所覆。
一五
    六万之乐器，朝夕相随侍，［吹奏］围绕我，日夜常不倦。
一六
    我喜求诸欲，其处为歌舞，娱乐与游戏，奏乐以为乐。
一七
    三十三天住，女群相杂处，最上之天宫，欢喜食且饮。
一八
    五百治天国，三百转轮王，领土之广大，算数所不及。
一九
    轮回于诸有，我得成大富，受用我不缺，供佛之果报。
二○
    生天或生人，轮回于二有，他生我不知，供佛之果报。
二一
    刹利婆罗门，生为二族人，贱族我不知，供佛之果报。
二二
    象乘与马乘，轿乘与战车，此等我全得，供佛之果报。
二三
    奴仆与婢女，女人等庄严，此等我全得，供佛之果报。
二四
    绢衣与褐衣，亚麻木绵衣，此等我全得，供佛之果报。
二五
    新衣与新果，最上味饮食，此等我全得，供佛之果报。
二六
    “人言揖让我，嚼食与赐坐”，此等我全得，供佛之果报。
二七
    随处受供养，我之名声高，常有多徒众，众中无分裂，亲戚中最上，供佛之果报。
二八
    不知寒暑热，亦无心中苦。
二九
    我身为金色，轮回于诸有，丑陋我不知，供佛之果报。
三○
    白根之所促，我由天界没，出生舍卫城，极为富裕家。
三一
    舍弃五种欲，出家为非家，生年方七岁，达阿罗汉位。
三二
    佛知我之德，使受具足戒，我幼得供养，供佛之果报。
三三
    天眼我清净，善巧入三昧，究明得六通，供佛之果报。
三四
    得四无碍解，于巧神足通，究明得正法，供佛之果报。
三五
    三万劫之昔，我为供养佛，恶趣我不知，供佛之果报。
三六
    烧尽诸烦恼……
三七
    实我善来哉……
三八
    四种无碍解，我得八解脱……
    ──如是具寿黄花树三枝长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·499.四九九 一钵施者

《小部·13集.譬喻经·三 长老之譬喻·499.四九九 一钵施者》

    四九九 一钵施者

一
    寒萨瓦底城，我曾为陶工，见奉无漏佛，离尘度暴流。
二
    我制善土钵，施佛最胜者，如是我捧钵，直心施世尊。
三
    不断轮回有，我得金之钵，金造或银造，亦有摩尼造。
四
    用此钵得食，福业之果报，受财与名声，亦为施钵故。
五
    如于善良田，少许种子莳，降与正骤雨，结实农夫喜。
六
    如是此钵施，佛田莳种子，喜降骤雨时，果报使我喜。
七
    僧伽与众等，皆在福田中，佛田皆平等，与诸生物乐1。
八
    归命人良马，归命最上人，施一钵之故，我达不动道。
九
    九十一劫昔，彼时施其钵，恶趣我不知，供佛之果报。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是具寿一钵施者长老唱此等之偈。

注：
1 采用暹罗本之 sukhado sabbapāṇinaṁ。


13集.譬喻经·三 长老之譬喻·500.五○○ 伽斯玛拉果施者

《小部·13集.譬喻经·三 长老之譬喻·500.五○○ 伽斯玛拉果施者》

    五○○ 伽斯玛拉果施者 1

一
    佛坐于山中，辉如黄花树，离尘者之佛，我得亲见奉。
二
    信心我欢喜，合掌于头上，黄花树果实，我施最胜者。
三
    三十一劫昔，彼时施其施，恶趣我不知，果实之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿伽斯玛拉果施者长老唱此等之偈。

注：
1 与第三七七譬喻（前卷四九五页）完全相同。


13集.譬喻经·三 长老之譬喻·501.五○一 阿瓦陀果施者

《小部·13集.譬喻经·三 长老之譬喻·501.五○一 阿瓦陀果施者》

    五○一 阿瓦陀果施者 1

一
    萨哈萨兰西，世尊无败者，离众自存者，远离欲得食。
二
    见佛奉果实，往诣人牛王，信心我欢喜，阿瓦陀果施。
三
    九十四劫昔，彼时施其施，恶趣我不知，施果实之报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿阿瓦陀果施者长老唱此等之偈。

注：
1 殆与第四六三譬喻（本卷一四六页）相同。


13集.譬喻经·三 长老之譬喻·502.五○二 芭拉果施者

《小部·13集.譬喻经·三 长老之譬喻·502.五○二 芭拉果施者》

    五○二 芭拉果施者

一
    金色等觉者，应供受供者，彼佛行道时，我施芭拉果。
二
    九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿芭拉果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·503.五○三 枸橼果施者

《小部·13集.譬喻经·三 长老之譬喻·503.五○三 枸橼果施者》

    五○三 枸橼果施者

一
    辉如黄花树，犹如月满月，如燃烛之台，见奉世导师。
二
    我取枸橼果，我施与大师，净信亲手供，可供者勇者。
三
    三十一劫昔，彼时施果实，恶趣我不知，施果实之报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿枸橼果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·504.五○四 阿捷拉伽果施者

《小部·13集.譬喻经·三 长老之譬喻·504.五○四 阿捷拉伽果施者》

    五○四 阿捷拉伽果施者

一
    佛名阿顺那，尔时住雪山，具足三昧行，善巧大牟尼。
二
    阿捷拉树果，满盛于钵中，我取覆日叶，终生施大师。
三
    九十四劫昔，彼时施果实，恶趣我不知，施果实之报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿阿捷拉伽果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·505.五○五 庵摩罗果施者

《小部·13集.譬喻经·三 长老之譬喻·505.五○五 庵摩罗果施者》

    五○五 庵摩罗果施者

一
    金色等觉者，应供受供者，我见行道上，我施庵罗果。
二
    九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿庵摩罗果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·506.五○六 多罗果施者

《小部·13集.譬喻经·三 长老之譬喻·506.五○六 多罗果施者》

    五○六 多罗果施者

一
    萨塔兰西佛，世尊无败者，由众远离住，出发欲得食。
二
    持果见奉佛，往诣人牛王，信心我欢喜，我施多罗果。
三
    九十四劫昔，彼时施果实，恶趣我不知，施果实之报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿多罗果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·507.五○七 耶子果实施者

《小部·13集.譬喻经·三 长老之譬喻·507.五○七 耶子果实施者》

    五○七 耶子果实施者

一
    槃头婆提城，我为庭园师，我见离尘者，佛在空中行。
二
    我取椰子实，施与最胜者，有大名声者，空中立受食。
三
    我心生欢喜，以得现世乐，以极净信心，为我而生宝。
四
    彼时广大喜，我得最上乐，无论生何处，施佛之果实。
五
    九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
六
    天眼我清净，善巧入三昧，究明得六通，施果实之报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿椰子果施者长老唱此等之偈。

    摄颂
    黄花树花三枝施，一钵、伽斯塔玛拉，
    阿瓦陀果、芭拉果，枸橼果与阿捷拉，
    庵摩罗果、多罗果，椰子果施共十人，
    以上共为一百偈，偈颂无上亦无下。


13集.譬喻经·三 长老之譬喻·508.五○八 库莲伽果施者

《小部·13集.譬喻经·三 长老之譬喻·508.五○八 库莲伽果施者》

        第五十二 库莲伽果施者品

    五○八 库莲伽果施者

一
    我昔狩鹿者，徘徊森林中，奉见离尘佛，法之究竟者。
二
    库莲伽果实，施佛最胜者，信心亲手施，福田最胜者。
三
    三十一劫昔，彼时施果实，恶趣我不知，施果实之报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿库莲伽果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·509.五○九 山苹果施者

《小部·13集.譬喻经·三 长老之譬喻·509.五○九 山苹果施者》

    五○九 山苹果施者

一
    金色等觉者，应供受供者，彼于行路时，我施山苹果。
二
    九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿山苹果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·510.五一○ 库孙芭果施者

《小部·13集.譬喻经·三 长老之譬喻·510.五一○ 库孙芭果施者》

    五一○ 库孙芭果施者

一
    迦库达佛陀，牛王天中天，游行于路上，我施库孙芭。
二
    三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿库孙芭果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·511.五一一 开塔伽花施者

《小部·13集.譬喻经·三 长老之譬喻·511.五一一 开塔伽花施者》

    五一一 开塔伽花施者

一
    人中最上者，威陀河岸住，我见离尘者，专念佛入定。
二
    我持开塔伽，彼花微妙香，信心我欢喜，供养最胜者。
三
    五十一劫昔，彼时我施花，恶趣我不知，施花之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是开塔伽花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·512.五一二 那伽树花施者

《小部·13集.譬喻经·三 长老之譬喻·512.五一二 那伽树花施者》

    五一二 那伽树花施者

一
    金色等觉者，应供受供者，彼于行路时，我供那伽花。
二
    九十一劫昔，彼时我供花，恶趣我不知，供花之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿那伽树花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·513.五一三 阿顺那花施者

《小部·13集.譬喻经·三 长老之譬喻·513.五一三 阿顺那花施者》

    五一三 阿顺那花施者

一
    羌达巴迦岸，我为紧那罗，奉见离尘佛，自存无败者。
二
    信心我欢喜，感激我合掌，阿顺那树花，供养自存者。
三
    思愿其善业，舍紧那罗身，［我往生天界］，生三十三天。
四
    三十六度间，天主治天国，十度转轮王，治理诸大国。
五
    领土之广大，算数所不及，良田莳丰富，善根种自存。
六
    善根之所促，出家为非家，释迦教之中，值成供养者。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿阿顺那花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·514.五一四 库塔伽花施者

《小部·13集.譬喻经·三 长老之譬喻·514.五一四 库塔伽花施者》

    五一四 库塔伽花施者

一
    雪山不远处，名洽瓦拉山，斯达萨那佛，住于此山中。
二
    我取雪山花，我行于空中，奉见无漏者，已度于暴流。
三
    取库塔伽花，我戴于头上，向佛自存者，诸花献大仙。
四
    三十一劫昔，彼时我献花，恶趣我不知，供佛之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿库塔伽花施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·515.五一五 想音者

《小部·13集.譬喻经·三 长老之譬喻·515.五一五 想音者》

    五一五 想音者

一
    昔为狩鹿人，我在森林中，我见离尘佛，诸天众相从。
二
    说明四谛理，宣示不死道，闻说微妙法，世间亲尸弃。
三
    佛之微妙音，无等亦无比，其处起信心，度脱难度有。
四
    三十一劫昔，彼时得想音，恶趣我不知，想音之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿想音者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·516.五一六 一切果施者

《小部·13集.譬喻经·三 长老之譬喻·516.五一六 一切果施者》

    五一六 一切果施者

一
    我名瓦鲁那，生为婆罗门，通达于真言，舍子入森林。
二
    我住于山麓，建造一草庵，善作诸庵室，悦意为间壁。
三
    巴多穆塔拉，应供世间解，彼欲拔济我，来至我庵室。
四
    佛至森林中，身有广大光，依佛之威力，彼时山麓辉。
五
    我见此神变，我知最胜觉，我即取钵器，满盛以果实。
六
    我近佛之前，我施诸筐篮1，佛为哀愍我，受取作斯言。
七
    “汝持诸筐篮，汝随我后来，僧伽食汝果，汝多种福田2。”
八
    我取诸美器，施比丘僧伽，其处起信心，我生兜率天。
九
    其处有歌舞，演奏天之乐，福业相应故，常享此善果。
一○
    生天或生人，无论生何处，受用我无缺，施果之果报。
一一
    施佛以果实，治四洲山海。
一二
    及空飞鸟群，我治施果报。
一三
    密林中夜叉，罗刹瓮形鬼，大鹏金翅鸟，奉仕近我前。
一四
    龟犬与蜜蜂3，蚊虻诸虫类，彼等我支配，施果之果报。
一五
    大鹏金翅鸟，羽生大力鸟，彼等归依我，施果之果报。
一六
    龙象有名声，寿长具神通，彼等我支配，施果之果报。
一七
    狮子豹与彪，豺狼与熊罴，彼等我支配，施果之果报。
一八
    药草中住虫，空中飞蝗蛾，此皆归依我，施果之果报。
一九
    见极极难见，微细极深妙，明了我住见，施果之果报。
二○
    今见八解脱，住为无漏者，热心我贤明，施果之果报。
二一
    住为沙门果，嗔尽有大名，佛子中一人，施果之果报。
二二
    白根之所促，究明六神通，遍知一切漏，住为无漏者。
二三
    佛子有三明，逮得六神通，天眼得大名，数多中一人。
二四
    十万劫之昔，彼时施果实，恶趣我不知，施果实之报。
二五
    烧尽诸烦恼……
二六
    实我善来哉……
二七
    四种无碍解，我得八解脱……
    ──如是具寿一切果施者长老唱此等之偈。

注：
1 「诸筐篮」，底本为 sākhārikaṁ，今采用暹罗本之 saha khārim adās' ahaṁ。
2 「多种福田」，底本为 puññaṁ tam ua，今采用暹本之 puññaṁ ta va bhavissati。
3 「龟、犬与蜜蜂」，底本为 kumbhasoṇā madhukarā，今采用暹罗本之 kunmā soṇāmadhukarā。


13集.譬喻经·三 长老之譬喻·517.五一七 红莲华持者

《小部·13集.譬喻经·三 长老之譬喻·517.五一七 红莲华持者》

    五一七 红莲华持者

一
    距雪山不远，有罗摩沙山，佛名桑巴瓦，住彼露地中。
二
    我由住居出，手持钵昙摩，一日持供佛，再返我住居。
三
    三十一劫昔，我供养彼佛，恶趣我不知，供佛之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿红莲华持者长老唱此等之偈。

    摄颂
    库莲伽果、山苹果，寇孙芭果、开他伽，
    那伽树花、阿顺那，库塔伽花、想音者，
    一切果施、红莲持，此处八十偈，其上有三偈。


13集.譬喻经·三 长老之譬喻·518.五一八 一握草施者

《小部·13集.譬喻经·三 长老之譬喻·518.五一八 一握草施者》

        第五十三 一握草施者品

    五一八 一握草施者

一
    距雪山不远，山名澜波伽，帝须等觉者，露地于经行。
二
    时我为狩鹿，徘徊森林中，奉见天中天，我施一握草。
三
    以草为座具，施佛起信心，礼拜等觉者，北向出发去。
四
    我去时不久，狮子袭我死。
五
    我向最胜者，我作善业故，速由人身脱，我往生天界。
六
    我因福业故，得享美宫殿，黄金造千层，幢饰百旗竿。
七
    放光如旭日，宫殿天女满，诸欲得满足，我享天界乐。
八
    白根之所促，我由天界没，还来人界中，我得修漏尽。
九
    九十四劫昔，我为施坐具，恶趣我不知，施草之果报。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是具寿一握草施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·519.五一九 背阇施者

《小部·13集.譬喻经·三 长老之譬喻·519.五一九 背阇施者》

    五一九 背阇施者

一
    毗婆尸世尊，世间最胜者，净信我亲手，奉施一背阇1。
二
    象乘与马乘，我得受天乘，施背阇之故，我逮得漏尽。
三
    九十一劫昔，彼时施背阇，恶趣我不知，施背洽之果。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿背阇施者长老唱此等之偈。

注：
1 「一背闍」，底本为 ekapecchaṁ，脚注异本为 ekaṁ pacchaṁ暹罗本为 ekaṁ veccaṁ。究为何物不明，概为一种坐或乘用之具。


13集.譬喻经·三 长老之譬喻·520.五二○ 归依者

《小部·13集.譬喻经·三 长老之譬喻·520.五二○ 归依者》

    五二○ 归依者

一
    比丘与外道，我与同船乘，船坏沉没时，比丘我归命。
二
    二十一劫昔，与我归依处，恶趣我不知，归依之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿归依者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·521.五二一 涂油施者

《小部·13集.譬喻经·三 长老之譬喻·521.五二一 涂油施者》

    五二一 涂油施者

一
    槃头婆提城，我住于王园，我为法语者，终日持水瓶。
二
    奉见离尘佛，身命于正勤，禅思乐禅者，无漏自在者。
三
    奉见无漏者，遂欲度暴流，信心我欢喜，我施佛涂油。
四
    九十一劫昔，我为施涂油，恶趣我不知，涂油之果报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿涂油施者长老唱此等偈。


13集.譬喻经·三 长老之譬喻·522.五二二 轻烤糖果施者

《小部·13集.譬喻经·三 长老之譬喻·522.五二二 轻烤糖果施者》

    五二二 轻烤糖果施者 1

一
    毗婆尸导师，日中休息时，轻烤糖果施，我乐天一劫。
二
    九十一劫昔，我烤糖果施，恶趣我不知，施糖果之报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿轻烤糖果施者长老唱此等之偈。

注：
1 「轻烤糖果」，底本为 lahupūpapavaṁ，脚注所示异本为 labhusupuṭakaṁ，又暹罗本为 supatikaṁ，以上均不明了，今暂假字读为 lahupūpapakkaṁ（SK, Pakvaṁ）。


13集.譬喻经·三 长老之譬喻·523.五二三 支杖施者

《小部·13集.譬喻经·三 长老之譬喻·523.五二三 支杖施者》

    五二三 支杖施者

一
    我入森林中，彼时我砍竹，持竹为支杖，我施与僧伽。
二
    见佛起信心，礼拜善务者，施佛一支杖，向北我行去。
三
    五十九劫昔，彼时施支杖，恶趣我不知，施杖之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿支杖施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·524.五二四 山耐罗花供养者

《小部·13集.譬喻经·三 长老之譬喻·524.五二四 山耐罗花供养者》

    五二四 山耐罗花供养者

一
    我为狩鹿人，徘徊于林中，奉见离尘佛，法之究竟者。
二
    彼喜众生利，为大悲愍者，信心我欢喜，供养耐罗花。
三
    三十一劫昔，彼时供养花，恶趣我不知，供佛之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱，我证得三明，我行佛之道。
    ──如是具寿山耐罗花供养者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·525.五二五 菩提树清扫者

《小部·13集.譬喻经·三 长老之譬喻·525.五二五 菩提树清扫者》

    五二五 菩提树清扫者

一
    菩提树之叶，落下塔境内，我曾为清扫，我得二十德。
二
    依此业威力，轮回于诸有，天界与人界，只此二有中。
三
    我由天界没，还来人有中，但只生二族，刹利婆罗门。
四
    四肢五体具，［行动］具纵横，美颜且可爱，诸肢全无缺。
五
    生天或人中，任生何处有，金色有光辉，身体似金成。
六
    我肤常柔软，细滑成优美，取除菩提叶，清扫之果报。
七
    身趣任何生，不使染尘垢，取除菩提叶，清扫之果报。
八
    热之于风热，或依于火热，我体汗不出，清扫之果报。
九
    身无疡肿绁，癞𨂰胎毒痣，取除菩提叶，清扫之果报。
一○
    他德生诸有，身体我无病，取除菩提叶，清扫之果报。
一一
    他德生诸有，心不生苦痛，取除菩提叶，清扫之果报。
一二
    他德生诸有，平生我无敌，取除菩提叶，清扫之果报。
一三
    他德生诸有，受用我无缺，取除菩提叶，清扫之果报。
一四
    他德生诸有，逢火王贼水，我心无怖畏，清扫之果报。
一五
    他德生诸有，奴仆与婢女，使役从我心，［清扫之果报］。
一六
    寿量生人有，住于寿命限，由此得不减，清扫之果报。
一七
    内外国市民，望求荣达者1，欲得幸福者，全皆来从我。
一八
    有财有名声，吉祥与亲党，于我皆享有2，清扫之果报，离怖畏惊惧，此亦常于有。
一九
    诸天与人天，修罗乾闼婆，夜叉与罗刹，轮回常守护。
二○
    天界与人中，皆共享名声，我生最后有，安稳达涅槃。
二一
    道果与圣教，静虑与通德，优与他人等，涅槃无漏者。
二二
    取除菩提叶，我曾心欢喜，常为此等德，具足二十支。
二三
    烧尽诸烦恼……
二四
    实我善来哉……
二五
    四种无碍解，我得八解脱……
    ──如是具寿菩提叶清扫者长老唱此等之偈。

注：
1 「望求荣达」，底本为 vuṭṭhikāmā，今采用暹罗本之 vuddhikāmā。
2 「于我皆享有……此亦常于有」，底本为 bhavesaṁ sabbato bhave，今采暹罗本之 bhave'haṁ sabbadā bhave。


13集.譬喻经·三 长老之譬喻·526.五二六 阿曼达果施者

《小部·13集.譬喻经·三 长老之譬喻·526.五二六 阿曼达果施者》

    五二六 阿曼达果施者

一
    巴多穆塔拉，诸法究竟者，世间之导师，三昧起经行。
二
    彼时我持篮，我采果实来，得见离尘佛，牟尼为经行。
三
    信心我欢喜，合掌举头上，礼拜等觉者，我施阿曼达。
四
    十万劫之昔，彼时施果实，恶趣我不知，施果实之报。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿阿曼达果施者长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·527.五二七 妙香

《小部·13集.譬喻经·三 长老之譬喻·527.五二七 妙香》

    五二七 妙香

一
    于此贤劫中，迦叶佛出世，婆罗门之裔，彼有大名声，于诸论者中，最为殊胜者。
二
    八十随形好，三十二相具，一群光明围，聚合有光辉。
三
    发光如日月，使人感鼓舞，惠如云与海，使人得冷静。
四
    持戒如大地，三昧如雪山，慧犹如虚空，无着疾如风。
五
    彼为大勇者，何时众无畏，为拔济大众，说明四谛理。
六
    彼时波罗捺，我为长者子，财货米谷丰，我有物甚多1。
七
    我出为散步，徘徊至鹿苑，如是得见佛，说示不死道。
八
    佛陀发爱语，迦陵频伽声，向众说妙法，如鹅鸣鼓音。
九
    我见天中天，闻其妙法语，我舍诸多财，出爱为非家。
一○
    如是我出家，不久成多闻，我为说法者，诸种辩才具。
一一
    我判佛容色，自信我欢喜，我于大众中，屡赞金色佛。
一二
    佛诸漏已尽，无怒断疑惑，尽灭一切业，由失念得脱。
一三
    彼为佛世尊，无上人师子，含天与世间，为转梵轮者。
一四
    自御调御他，自寂他寂静，消灭自烦恼，亦使他消灭，自已为奋发，鼓舞诸大众。
一五
    勇者为英雄，贤者亦慧者，自在悲愍者，彼为胜利者，胜者无入胎，亦无依着者。
一六
    思想无动摇，坚固无等者，运荷如牡牛，龙象与师子，于诸教师中，彼为有能者。
一七
    离贪无垢梵，论勇无诤喧，内心无荒芜，神通脱毒箭，纯洁与清净，无能等比者。
一八
    婆罗门沙门，医王世间主，断毒箭战士，无依无动喜。
一九
    依佛保护者，结付能杀者，明作指导者，受用断听者。
二○
    无荒芜宽大，无怒无疑惑，离尘应答者，香慈为说明。
二一
    济度创造者，创造截断者，令达忍杀者，保护苦行者。
二二
    平等心无偏，慈意不思议，寂静无欺瞒，已作第七仙。
二三
    度疑已无慢，无量不可喻，超一切言说，胜者究谛智2。
二四
    佛如胜太阳3，净信赍不死，是故佛法僧，信之有大利4。
二五
    如是依诸德，归依最上佛，称赞于众生，而我行说法。
二六
    我由彼处没，往生兜率天，享受大安乐，没后生人间。
二七
    吐息口有香，我体亦芬香，汗香其他香，一切香不绝。
二八
    我口常有香，如同红莲华，青莲旃簸迦，我身常放香。
二九
    功德之利益，如雨后之花，果报未曾有，一心闻称赞。
三○
    诸人来集中，说佛德利益，到处我幸福，僧伽听我言5。
三一
    幸福有名声，见爱光辉者，令喜说不轻，有慧无缺点。
三二
    敬佛寿尽者，易得入涅槃，应说彼诸因，如尔应听之。
三三
    世尊真名声，如法为敬赞，是故生何处，我皆有名声。
三四
    称赞苦终佛，真实无为法，迩来我幸福，与乐众生者。
三五
    于说佛之德，欢喜归属佛，是故皆欢喜，己喜他生喜。
三六
    人世暴流中，充满诸外道，征伏恶外道，广说佛德辉。
三七
    胜者等觉者，为作众生喜，念彼之胜德，敬爱我度日6。
三八
    尽我全能语，称赞善逝者，是故我雄辨，诸种辩才具。
三九
    得疑之愚者，轻侮大牟尼，折伏以正法，是故不轻侮。
四○
    众生除烦恼，我向佛称赞，我心无烦恼，此由业之故。
四一
    佛作随念说，闻者生菩提，是故我有慧，观察深远义。
四二
    一切诸漏尽，已度轮回海，无取如孔雀，将欲达寂灭。
四三
    实此贤劫中，我称赞胜者，恶趣我不知，赞佛之果报。
四四
    烧尽诸烦恼……
四五
    实我善来哉……
四六
    四种无碍解，我得八解脱……
    ──如是具寿妙香长老唱此等之偈。

注：
1 「我有物甚多」，底本为 pahū tadā，今采用暹罗本之 pahū mamaṁ。
2 「胜者究谛、智」，底本为 saccaneyyantago jino 应读为 saccañe yyantago jino。
3 「如胜太阳」，底本为 sattasāravare tasmim，今采用暹罗本之 sataraṁsivare tasmiṁ。
4 「有大利」，底本为 mahiddhikā，（有大神力）今采用暹罗本之 mahātthikā。
5 「僧伽听我言」，底本为 rasaddhovisamāyuto，文意不明，今采用暹罗本之 saṅghovirasamāsuto。
6 「敬爱我度日」，底本为 divasa-saṅko'haṁ，又暹罗本为 saradīva sasanko'ham，两者皆难判读正确，今暂假读为 diva-saṅkamanto。

    摄颂
    一握草施、背阇施，归依者与涂油施，
    轻烤糖果、支杖者，山耐罗花、菩提树，
    何曼达果与妙香，偈数一百二十七。


13集.譬喻经·三 长老之譬喻·528.五二八 摩诃迦旃延

《小部·13集.譬喻经·三 长老之譬喻·528.五二八 摩诃迦旃延》

        第五十四 迦旃延品

    五二八 摩诃迦旃延（迦底仙裔者）

一
    巴多穆塔拉，不动无败者，胜者世导师，十万劫昔出。
二
    佛眼如莲华，口无垢如月，容貌如金山，光与日光等。
三
    佛饰以胜相，魅众生之眼，超一切言说，人天皆恭敬。
四
    等觉觉众生，雄辩音声妙，扩展悲愍座，众中无所畏。
五
    说示微妙法，有关四谛理，愚痴陷泥中，拔济诸有情。
六
    时我住雪山，独行苦行者，奉见最胜者，由空行人界。
七
    诣近佛勇者，赞弟子闻法。
八
    “我今略详说，众喜迦旃延。
九
    如是类弟子，他人从未见，此者后第一，比丘心当知。”
一○
    惊闻佛之语，彼时我悦意，我往雪山行，持来多量花。
一一
    我向佛供养，世间归依所，愿求其地位，其时我知志。舍有诤论者，诸为作记别。
一二
    “此为纯金肤，胜仙身毛竖，固定肩隆起，合掌为不动。
一三
    眼中充满喜，彼欲称赞佛，了解法殊胜，甘露灌顶者。
一四
    闻迦旃延德，立愿求地位，彼于未来世，瞿昙大牟尼。
一五
    彼于彼法中，依法为继子，彼名迦旃延，大师之弟子。
一六
    多闻有大智，善解教极意，如我为记别，逮得其地位。”
一七
    十万劫之昔，彼时作是业，恶趣我不知，供佛之果报。
一八
    生天或生人，轮回只二有，他趣我不知，供佛之果报。
一九
    刹利婆罗门，只生此二族，贱族我不生，供佛之果报。
二○
    而今最后生，生爵禅尼城，彼为婆罗门，猛光王辅师1。
二一
    提利提瓦洽，我为彼之子，贤明通吠陀，母名羌德芭，我名迦旃延，金色皮肤胜。
二二
    大地守护者，遣我观察佛，解脱城之门，奉见积德者。
二三
    恶趣之泥乾，闻无垢佛语2，我与余七人，逮得不死道。
二四
    善逝大慧者，我解其极意，置我为第一，希望善成就。
二五
    烧尽诸烦恼……
二六
    实我善来哉……
二七
    四种无碍解，我得八解脱……
    ──如是具寿摩诃迦旃延长老唱此等之偈。

注：
1 「猛光王辅师」，底本为 Pajjotassa Acaṇḍassa，今采用脚注所出异本及暹本之 Pajjotassasa Candassa。
2 「我与余七人」，底本为「我与五百人」（satehi saha pañcahi）基于长老偈（四九四～五〇二）之注中所说，采用暹罗本之 scschi saha sattahi。


13集.譬喻经·三 长老之譬喻·529.五二九 跋迦梨

《小部·13集.譬喻经·三 长老之譬喻·529.五二九 跋迦梨》

    五二九 跋迦梨（着树皮衣者）

一
    十万劫之昔，世间导师出，无量阿诺摩，巴多穆塔拉。
二
    颜如钵头摩，清洁无垢肤，全不染世间，如莲不染水。
三
    眼如莲华叶，如莲为人爱，最上莲华香，是故佛得名。
四
    无慢最胜者，为诸盲人眼，以缠寂静衣，悲慧深如海。
五
    梵天阿修罗，时时敬勇者1，人中最上人，天人同围绕。
六
    身口有妙香，言语微妙声，一切众欢喜，自称赞弟子。
七
    “胜解有善慧，热望教示我，跋迦梨比丘，世间无二者”。
八
    我生于鹅城，婆罗门之子，我闻此语后，渴望其地位2。
九
    招请无垢佛，如来与弟子，施食七日间，使着诸外衣。
一○
    头面礼佛足，飞入大德海，我心喜充满，为作如是言。
一一
    “卿之所称赞，信解有仙人3，比丘中第一，我亦欲如彼。”
一二
    我为如是言，所见无障碍，勇者大牟尼，为众言如斯。
一三
    “黄金之住居，身积金施物，人人之眼魅，如是一学童。
一四
    此者未来世，瞿昙大仙侍，信解弟子中，此为第一人。
一五
    为天或为人，一切苦痛避，受用物围绕，轮回幸福者。
一六
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
一七
    依于彼法中，于法后继子，彼名跋迦梨，大师之弟子。”
一八
    思愿彼胜业，舍身往帝释。
一九
    我为幸福者，轮回于诸有，我于舍卫城，出生于某家。
二○
    食血肉之鬼，逼母生怖畏4，身软如生酥，置我于寝床。
二一
    大仙足之前，横卧乞怜意，“此子献与卿，务请为归依！”
二二
    归依彼牟尼，彼时皆畏惧，莲手有轮相5，软网受取我。
二三
    我自此以来，为佛所守护，一切依解脱，幸福得成长。
二四
    我由离善逝，心暂不满足，生年方七岁，出家为非家。
二五
    生诸波罗蜜，殊胜青眼佛6，我望佛色身，心中不满足。
二六
    使知佛身乐，胜者教诫我，“汝止跋迦梨！”愚喜身何乐？
二七
    贤者见正法，斯可得见我，不见正法者，不能得见我。
二八
    无边缺点身，应喻于毒树，一切病住家，全体为苦块。
二九
    是故厌离色，见五蕴生灭，一切诸烦恼，易使至边际。
三○
    众生之导师，如是训诫我，我登灵鹫山，山窟静禅思7。
三一
    牟尼立山麓，彼佛向我言，胜者具白根，我闻心欢喜。
三二
    岩高数百人，断崖我飞降，依佛之威力，安乐至大地。
三三
    于是再闻法，说五蕴生灭，我知彼之法，逮达罗汉位。
三四
    彼时大牟尼，逮达死边际，置我大众中，信解为第一，无上大慧者，［当众］如是宣。
三五
    十万劫之昔，彼时作是业，恶趣我不知，供佛之果报。
三六
    烧尽诸烦恼……
三七
    实我善来哉……
三八
    四种无碍解，我得八解脱……
    ──如是具寿跋迦梨唱此等之偈。

注：
1 「梵天阿修罗，时时敬勇者」，底本为 brahmāmarasuraccito，今采用暹罗本之 brahmāsurasurā-acchito。
2 「渴望」，底本为 abhiropayiṁ，今采用脚注所示之异本及暹罗本之 abhirocayim。
3 「信解有仙人」，底本为 ito sattamake 'hani，今采用暹罗本之 idha saddhādhimutto isi。
4 「逼母生怖畏」之母，底本为 mandam，今采暹罗本 mātā。
5 「有轮相」，底本为 saṅkhalaṅkena，今采暹罗本之 cakkañkitena。
6 「殊胜」，底本为 paraṁ，今采用暹罗 varaṁ。
7 「山窟」，底本为 giriniddare，今采用暹罗本之 girikandare。


13集.譬喻经·三 长老之譬喻·530.五三○ 摩诃劫宾那

《小部·13集.譬喻经·三 长老之譬喻·530.五三○ 摩诃劫宾那》

    五三○ 摩诃劫宾那

一
    巴多穆塔拉，究竟诸法者，如雨降虚空，秋空升太阳。
二
    语光之所化，开觉红莲华，导师以慧光，使干烦恼泥。
三
    灭诸外道名，如日灭萤光，何处说法宝1，如日宝照出。
四
    诸德之广大，如诸宝之海，又为诸生物2，法云降法雨。
五
    我于有鹫城，时为裁判官，我诣佛之所，听闻佛之法。
六
    比丘教诫者，所作皆已作，说明弟子德，我意得薰净。
七
    我闻心喜欢，供佛与弟子，招待诸饮食，愿求彼地位。
八
    时佛如鹅王3，鸣如大鼓音，“如是汝等见，裁判巧大臣。
九
    平伏我足下，生长如柔树，云色且看宽4，口目现喜欢。
一○
    彼有大眷族，相应如王者，所作皆已作，愿求罗汉位。
一一
    施舍此施食，依愿得成就，十万劫之间，彼不生恶趣。
一二
    生天享天福，人中身伟大，随受残余年，逮得涅槃道。
一三
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一四
    依于彼法中，得为后继子，彼名劫宾那，大师之弟子。”
一五
    我依胜者教，广作诸善业，我即舍人身，往生兜率天。
一六
    转生人天国，从经我施教5，后生波罗捺，计尼耶之裔。
一七
    我与我之妻，眷属千人伴，五百辟支佛，［我等］为奉侍。
一八
    三个月之间，供养诸饮食，各各施三衣，没后我生天。
一九
    我由彼处没，再还于人间，雪山之裾野，库库达城生。
二○
    我名劫宾那，王子有大名，他之大臣子，皆为我侍从。
二一
    得大国王乐6，一切遂所欲，商人等告我，得知佛出世。
二二
    “佛出于世间，唯一无等者，彼说明正法，不死无上乐
二三
    彼之弟子等，修行善解脱”。我闻此善语，恭敬诸商人。
二四
    舍国与大臣，出家归命佛，摩诃羌达河，彼处堤平满。
二五
    无船无浅处，急流河难渡，心念佛之德，安然得渡过。
二六
    “佛已渡有流，世间边际达，依智者誓言，成就我之旅。
二七
    佛道及解脱，其乐为寂静，依此之誓言，成就我之旅
二八
    僧伽度旷野，无上之福田，依此之誓言，成就我之旅”。
二九
    作此最胜誓，水由道路去，是故安乐渡，尔时心地宽。
三○
    见佛照如旭，金山烛台辉。
三一
    诸弟子相从，如群星拱月，犹如帝释雨，奉见教水喜。
三二
    大臣皆敬礼，立住于一端，佛知我等愿，说法［妙音宣］。
三三
    闻无垢法已，我向胜者言，“我等厌离有，请允许出家。”
三四
    “为终汝等苦，说示诸善法，应力行梵行！”第七仙言此。
三五
    我等闻佛语，全着比丘衣，教受具足戒，成为预流者。
三六
    由此祇园行，化导者示教，我受胜者教，逮得罗汉位。
三七
    由是我受教，千人之比丘，如我教奉行，彼等成无漏。
三八
    胜者德满足，置我于第一，“劫宾那比丘，教诫中第一。”
三九
    十万劫之昔，彼时作其业，今世我现果，急流善解脱。
四○
    烧尽诸烦恼……
四一
    实我善来哉……
四二
    四种无碍解，我得八解脱……
    ──如是具寿摩诃劫宾那长者唱此等之偈。

注：
1 「何处说法宝」，底本为 sabbatthaṁ，今采用暹罗本之 sabbattha。
2 「又为诸生物，法云降法雨」，底本为 pajjunno pi va bhūtāni，今采用暹罗本之 pajjunnoriva bhūtānaṁ。
3 「时佛如鹅王，鸣如大鼓音」，底本为 haṁsadundubhīnivaco，今采用暹罗本之 haṁsadundubhinissano。
4 「云色」，底本为 jimuttavaṇṇaṁ，今采用暹罗本之 jūmuttvaṇṇaṁ。
5 「从经」，底本为 sutaso，今采用暹罗本之 suttaso。
6 「得大国王乐」，底本为 mahārajjaṁ sukhappatto，今采用暹罗本读为 mahārajja-sukhappatto。


13集.譬喻经·三 长老之譬喻·531.五三一 陀骠摩罗

《小部·13集.譬喻经·三 长老之譬喻·531.五三一 陀骠摩罗》

    五三一 陀骠摩罗

一
    巴托穆塔拉，彼名为胜者，十万劫之昔，彼佛出世间。
二
    教诫诸生物，济度使了解，善巧为说法，多人为佛度。
三
    悲愍诸众生，为之求利益，佛遇诸外道，五戒使安住。
四
    如是诸外道，镇静于空无，逮得罗汉果，到达真自在。
五
    牟尼之身高，五八拉达那，高贵黄金辉，三十二妙相。
六
    彼时之寿命，当得十万岁，彼佛于其间，度脱数多人。
七
    尔时有鹅城，我为长者子，最胜者之前，往诣闻说法。
八
    我向诸比丘，为之设床座，称赞佛弟子，闻法我欢喜。
九
    大仙及僧伽，真诚我接待，头面顶礼足，愿求其地位。
一○
    尔时大勇者1，称赞我之业，“导师与僧伽，七日受饮食。
一一
    彼眼如莲叶，且具黄金肤，我足以平伏2，愿求最上位。
一二
    今后十万劫，出生甘蔗族，名为瞿昙者，大师在世间。
一三
    彼为佛弟子，陀骠摩罗名，最上之床座，彼为设置者。”
一四
    思愿其善业，舍身往帝释。
一五
    三百治天国，五百为轮王。
一六
    领土之广大，算数所不及，无论在何处，依业有幸福。
一七
    九十一劫昔，世间导师出，彼名毗婆尸，眼美观诸法。
一八
    初我有恶心，非难佛弟子，弟子皆漏尽，而后知清净。
一九
    人中之勇者，弟子诸大仙，我奉以食符，更施以乳饭。
二○
    又此贤劫中，有名迦叶佛，彼于论者中，最为殊胜者，婆罗门之裔，彼有大名声。
二一
    光辉彼佛教，征服恶外道，化导应化者，师弟同入寂。
二二
    师弟同入寂，佛教内皆知，诸天为动摇，捉发齐号泣。
二三
    “法眼者涅槃，不见善务者，再不闻正法，我等少福耶。
二四
    山地皆动摇，大海亦忧心。
二五
    四方诸非人3，鼓雷鸣怖畏。
二六
    流星由空坠，倏然见火光，陆生诸有情，人畜皆悲鸣。”
二七
    惨酷之事件，教之灭亡报4，比丘心动摇，我等如是思。
二八
    “我等之生命5，无教成何用，我等入大林，胜者教修行。”
二九
    林中高耸立，见最上之岩，我等梯攀登，其梯即倒坏6。
三○
    尔时向我等，长老教诫曰，“佛之出世难，得信佛更难7，信佛已得之，而教尚余时。
三一
    失去时机者，无边苦海堕，是故应修行，住于教之间。”
三二
    长老阿罗汉，从者为不还，善戒修行者，皆往生天界。
三三
    或入涅槃者，或度轮回者，或生于净居，我与弗屈娑，沙毗耶者等，皆同是婆醯。
三四
    鸠摩罗迦叶，彼则往各处，未脱轮回缚，瞿昙所哀愍。
三五
    我生末罗国，拘尸那伽罗，我尚于胎中，父母入葬堆。
三六
    积木上生我，落于吉祥草，过去世梵行8，七岁得解脱。
三七
    乳饭之果报9，我具五种德，屡屡为恶促，论争烦恼尽。
三八
    我今己超越，罪恶与幸福，至上寂静得，住为无漏者。
三九
    善继者等喜，为我设床座，胜者满我德，置我为第一。
四○
    烧尽诸烦恼……
四一
    实我善来哉……
四二
    四种无碍解，我得八解脱……
    ──如是具寿陀骠摩罗长者唱此等之偈。

注：
1 「尔时大勇者」，底本为 tadahaṁ sa mahāvīro，今用暹罗本之 tdā hi so mahāvīro。
2 「我足以平伏」之「我」，底本为 maṁ，今采用脚注异本所示之 me。
3 「诸非人」，底本为 samānusā，今采用脚注异本所示及暹罗本之 amānusā。
4 「教之灭亡报」，底本为 sāsanatthañ ca sūcakaṁ，今采牛暹罗本之 sāsanatthaṅgasūcake。
5 「我等」，底本为 sammā，今采用暹罗本之（a）mhākaṁ。
6 「倒」，底本为 pātapamhase，今采用暹罗本之 pātayimhase。
7 「信佛已得之」，底本为 saddhā vo sulabhā laddhā，今采用暹罗本 saddhā vā dullabhā laddhā。
8 「梵行」，底本为 brahmacera，今采用暹罗本 Brahmacāri。
9 「乳饭」，底本为 khirāsana，今采用暹罗本之 khirodana。


13集.譬喻经·三 长老之譬喻·532.五三二 鸠摩罗迦叶

《小部·13集.譬喻经·三 长老之譬喻·532.五三二 鸠摩罗迦叶》

    五三二 鸠摩罗迦叶

一
    十万劫之昔，世间导师出，巴多穆塔拉，济世之勇者。
二
    我为婆罗门，为知通吠陀1，日中休息时，徘徊见奉佛。
三
    说明四谛理，觉含天弟子，称赞大众中，巧说者第一。
四
    尔时我心喜，招请施如来，种种彩色布，庄严饰假屋。
五
    有德宝光佛，弟子处其中，七日间饮食，种种上味供。
六
    我以多彩花，供佛与弟子，平伏佛足下，愿求其地位。
七
    彼时胜牟尼，世之悲愍者，一心希望者，佛为如是言，“如此钵头摩，最胜再生族。
八
    柔顺如柔树，喜极且喜多，大眼表增喜，热意于我教2。
九
    平伏我足下3，一人喜还来，巧说者利益，彼愿求此位。
一○
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一一
    于彼佛法中，得为后继子，鸠摩罗迦叶，大师之弟子。
一二
    彼施美花布，及依施宝珠，彼为善巧说，于中第一者。”
一三
    思愿其善业，舍身往帝释。
一四
    徘优舞台上，徘徊于诸有4，萨迦鹿王子，而入于兽胎。
一五
    彼时于胎内5，被杀顺序来，我母舍萨迦（鹿王），归依尼俱卢。
一六
    母由王脱死，拒栖与萨迦，如是教诫我，［萨迦不可依］。
一七
    “事尼俱卢陀，勿共萨迦住，虽依萨迦生，勿宁依尼死。”
一八
    鹿王之教诫，我母依教诫。
一九
    乐还兜率处，如旅还自家。
二○
    迦叶勇者教，将欲灭尽时，我登于岩头，修行胜者教。
二一
    今于王舍城，我生长者家，母于妊娠时，出家为非家。
二二
    知尼等怀孕，带往婆达多：“彼言应放逐，此恶比丘尼。
二三
    得遇牟尼主，胜者垂愍怜，我母在尼寺，使我得安产。
二四
    拘萨罗王知，收留养育我，称名为迦叶，［王子之待遇］。
二五
    为大迦叶在，冠以鸠摩罗，依佛所说身，闻等蚁冢教。
二六
    由是得解脱，我心全归无，调御诸众生，我得第一位。
二七
    烧尽诸烦恼……
二八
    实我善来哉……
二九
    四种无碍解，我得八解脱……
    ──如是具寿鸠摩罗迦叶长老唱此等之偈。

注：
1 「被知」，底本为 va sato，今采用暹罗本之 vissuto。
2 「热意于我教」，底本为 sāsanalālasaṁ，今采用暹罗本之 sāsanasālayaṁ。
3 「我足下」，底本为 maṁ Pādamūle，今读为 me pādamūle。
4 「诸有」，底本为 bhavākāse，今采用暹罗本之 bhavābhave。
5 参照可与本生经第十二榕树鹿本生谭。


13集.譬喻经·三 长老之譬喻·533.五三三 婆酰迦

《小部·13集.譬喻经·三 长老之譬喻·533.五三三 婆酰迦》

    五三三 婆醯迦

一
    十万劫之昔，世间导师出，彼有大光明，三界为第一，巴多穆塔拉，为彼佛之名。
二
    牟尼称赞我，速通比丘德，我闻心欢喜，敬事此大仙。
三
    我施七日间，佛与诸弟子，礼拜等觉者，愿求其地位。
四
    佛为我授记，“见此婆罗门，平伏我足下，具足思虑者1。
五
    如积金施物，皮肤身清白，如垂频婆果，刚正再生族。
六
    生来德坚固，更生如柔树，具德身柔软，口角见喜绽。
七
    此者速通达，愿求比丘位2，来世有瞿昙，大勇在世间。
八
    于彼佛法中，得为后继子，名为婆醯迦，大师之弟子。”
九
    彼时我满足，终生侍牟尼3，死往生天界，恰如归自家。
一○
    为天或为人，其业安乐故，生生于轮回，我享受祥福。
一一
    迦叶勇者教，将欲灭尽时，我登于岩头，修行胜者教。
一二
    有慧戒清净，胜者教行者，由彼死去时，五人往天界。
一三
    我于最上城，婆那迦车生，尔后我乘船，出往危险海。
一四
    由此数日后，船坏［沉海中］，彼时甚恐怖，落入鲸住处1。
一五
    尔时我努力，飘浮渡大海，到着岸边港，知我者甚稀。
一六
    我着树皮衣，入村为乞食，尔时诸人喜，称我阿罗汉。
一七
    “与此人饮食，衣床及药物，［对彼施恭敬］，我等有幸福。”
一八
    我得必需品，恭敬受供养5，“我为阿罗汉6”念生不如理。
一九
    由北我知心，昔天非难云：“不知方便道，云何称罗汉！”
二○
    我被天非难，动摇我问天：“阿罗汉何处，最上人何在？”
二一
    拘萨舍卫城，广智广慧者。
二二
    释迦族之子，无漏阿罗汉，得阿罗汉位，敬请为说法。
二三
    我闻天语喜，如贪者得财。
二四
    心喜欲得见7，最上阿罗汉，欲见善见者，行境无边者。
二五
    尔时心欢喜，寻师我出家，“常以无垢口，奉见最胜者。”
二六
    世所喜乐城，至维吉陀市，我问再生族，“何处有善喜？”
二七
    由此如是言，“人天敬礼佛，索食入城市。
二八
    欲见牟尼者，趣礼最上人”。
二九
    我即速前往，最上舍卫城，奉见无耽者，无欲彼求食。
三○
    持钵无惑眼，此世敬甘露，吉祥明所在，口赍出日光。
三一
    我至彼佛前，平伏作斯言，“破灭恶道者，为我归依处。”
三二
    第七仙言曰：“生命为存续，徘徊我乞食，为汝说法话，今尚非其时。”
三三
    我热望一法，再三向佛请，佛为我说法，其深空之句。
三四
    “闻法得漏尽，自寿尚未尽，尔亦如大师，哀愍诸众生。”
三五
    烧尽诸烦恼……
三六
    实我善来哉……
三七
    四种无碍解，我得八解脱……
三八
    婆醯迦长老，身着树皮衣，恶鬼附牛体8，实彼落尘堆。
三九
    大慧者牟尼，语毕自前行，勇者［婆醯迦］，涅槃舍卫城。
四○
    出城第七仙，彼见婆醯迦，外国来贤者，身着树皮衣。
四一
    恰如帝释旗，牛碰倒地上，胜教之行者，命尽烦恼去。
四二
    大师呼近前，喜教诸弟子，“持礼梵行者，舍体附荼毗。”
四三
    大慧者寂灭，造塔为供养，我言实行者，速通众第一。
四四
    若闻千句偈，列句无意义，一偈句殊胜，闻之心寂静。
四五
    水地与火风，无所确立处，星亦不见辉，日亦不照着。
四六
    彼处无月光，其处亦无闇，婆罗门自智，智道牟尼时。
四七
    尔时色无色，乐苦皆解脱，如是为世主，三界归依处。
    ──如是具寿婆醯迦长老唱此等之偈。

注：
1 「具足思虑者」，底本为 pin aṁsaṁ paccavekkhanaṁ，今依暹本参照采用 sampannapaccavekkhaṇaṁ。
2 「愿求」，底本为 patthayato，今采用暹罗本之 patthayate。
3 「侍」，底本及暹罗本为 vuṭṭhāya一今应读为 upaṭṭhāya。
4 「鲸之住处」，底本为 makarākare，今采用暹罗本之 makarālaye。
5 「恭敬受供养」，底本为 sakkatapūjitaṁ，今采用暹罗本之 sakkatapūjito。
6 「我为阿罗汉」，底本为 arahā yan，今采用暹罗本之 arahā haṁ。
7 「欲得见」，底本为 duṭṭham ananta，今采用暹罗本之 datthum an anta。
8 「恶鬼附牛体」，底本为 bhūtadhiṭṭhāya gāviyā，今应读为 bhūtā dhiṭṭhita gāviyā。


13集.譬喻经·三 长老之譬喻·534.五三四 摩诃俱絺罗

《小部·13集.譬喻经·三 长老之譬喻·534.五三四 摩诃俱絺罗》

    五三四 摩诃俱絺罗

一
    巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。
二
    教诫诸有情，济度令解者，佛善巧示教，度化诸多人。
三
    哀愍悲愍者，利益诸众生，相会外道时，五戒使安住。
四
    如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。
五
    牟尼之身高，五八拉塔那，贵如黄金色，三十二妙相。
六
    尔时人寿命，享得十万岁，佛住于其间，度脱诸人人。
七
    我于有鹅城，通晓三吠陀，往诣彼岸佛1，闻彼说妙法。
八
    勇者慧行境，发达诸弟子，义与法与词2，辩才善巧者。
九
    置此为第一，闻法我欢喜，七日施饮食，胜者与弟子。
一○
    觉海与弟子3，皆使着外衣，平伏佛足下，愿求其地位。
一一
    世间最上者，佛对我称赞：“最上再生族，如青莲华蕾，平伏我足下，愿求彼地位。
一二
    觉者师之前，愿求弟子位，其信及施舍，闻法始决定。
一三
    轮回于诸有，皆为幸福者，彼于未来世，得彼之所望。
一四
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一五
    于彼之法中，得为后继子，名为俱稀罗，大师之弟子。”
一六
    闻此我欢喜，有念有慈心，彼时我具慧，终生事胜者。
一七
    思愿业异熟，舍身往帝释。
一八
    三百治天国，五百为轮王。
一九
    领土之广大，算数所不及，无论生何处，依业皆幸福。
二○
    生天与生人，轮回只二有，他趣我不往，善行之果报。
二一
    刹利婆罗门，只生于二族，贱族我不生，善行之果报。
二二
    逮至最后有，婆罗门之裔，生于舍卫城，家大有大财。
二三
    羌达瓦提母，父名阿摄惒，佛以诸觉慧，化导我之父。
二四
    时我起净信，出家为非家，目连阿阇梨，和尚舍利子。
二五
    我于剃发间，根本断我见，我着袈裟时，逮得罗汉位。
二六
    我慧义法词，发达于辩才，是故最上者，置我为第一。
二七
    我向舍利弗，问未了解法，我得无碍解，佛教中第一。
二八
    烧尽诸烦恼……
二九
    实我善来哉……
三○
    四种无碍解，我得八解脱……
    ──如是具寿摩诃俱絺罗长老唱此等之偈。

注：
1 「彼岸」，底本为 sattapāraṅgaṁ，今采用脚注所出异本之 pattapāraṅgam。
2 「词」，底本为 nerutte，今采用暹罗本之 nirutte。
3 「觉海」，底本暹罗本皆为 Buddhasāgaraṁ，今采用脚注所出异本之 buddhisāgaraṁ。


13集.譬喻经·三 长老之譬喻·535.五三五 优楼频螺迦叶

《小部·13集.譬喻经·三 长老之譬喻·535.五三五 优楼频螺迦叶》

    五三五 优楼频螺迦叶

一
    巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。
二
    教诫令解者，有情济度者，善巧示教者，佛度诸多人。
三
    哀愍悲怜者，利益诸众生，会遇外道时，五戒使安住。
四
    如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。
五
    牟尼之身高，五八拉塔那，贵如黄金色，三十二妙相。
六
    尔时人寿命，享得十万岁，佛于其间住，度化诸多人。
七
    彼时有鹅城，我为婆罗门，世间评判佳，诣佛闻说法。
八
    彼时大众中，佛有大徒众，弟子置第一，我闻甚欢喜。
九
    我与大眷属，招请大胜者，千之婆罗门，与我施其施。
一○
    我等施大施，敬礼世导师，喜住于一面，我作如斯言。
一一
    “对卿起信心，依信为侍仆，无论生何处，我等徒众福。”
一二
    善声如象吼，迦罗频迦鸣，大师对众语，“观此婆罗门！
一三
    金色有大腕，口眼青莲华，高贵之子息，我起信德者1。
一四
    此者师子音，愿求比丘位，彼于未来世，应得其所望。
一五
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一六
    于彼佛法中，得为后继子，彼名为迦叶，大师之弟子。”
一七
    九十二劫昔，无上世大师，无等无可喻，弗沙世导师。
一八
    灭除一切闇，解脱大缠结，天人皆欢喜，法雨甘露降。
一九
    时于波罗捺，我等为大臣，兄弟共三人，皆得王信赖。
二○
    豪迈且有力，于战从无败，边境骚扰起，王向我等言：
二一
    “汝等往边境，平定诸叛军，平稳我国土，应当归复还。”
二二
    我等白王言：“我等侍导师，往平定彼等。”
二三
    王容我等望，派遣我等往，干戈平息后，再归至王前。
二四
    我等向王请，奉侍世导师，殊胜牟尼得，终生施彼佛。
二五
    高价之衣服，殊妙之食味，床座心地佳，施有效验药。
二六
    依法施为施，牟尼与僧伽，持戒有悲愍，修习适意生。
二七
    常持以慈心，奉侍世导师，胜者至涅槃，能限为供养。
二八
    尔后我死去，删兜率陀生，随受大安乐，供养佛果报。
二九
    犹如幻术师，我示数多形，生为种种有，我尾陀诃主。
三○
    求那裸形道，邪见乐破坏，我上地狱道，我女卢奢耶。
三一
    忠言不采用，那罗陀梵天，屡屡教诫我，使我舍恶见。
三二
    殊胜十业道，我皆得成满，舍身往天界，恰如还自家。
三三
    我达最后有，婆罗门之裔，生于波罗捺，富裕广大家。
三四
    老病死恐怖，我舍大财富，续索涅槃道，髻发我出家。
三五
    时我弟二人，与我同出家，优楼频酪处，我住造庵室。
三六
    我姓为迦叶，优楼频酪住，是故我之名，为优楼频螺。
三七
    那提江之前，中弟呼那提，伽耶江之前，末弟呼伽耶。
三八
    末弟有二百，中弟有三百，我则有五百，弟子皆来从。
三九
    时佛来我处，世之最上者，种种行神变，御者化导我。
四○
    我率千眷属，归入佛教团，彼等众弟子，逮得阿罗汉。
四一
    彼等及徒众，诸人围绕我，我善为教事，故我第七仙。
四二
    有大徒众事，置我为第一，向佛所作者，今生果伴我！
四三
    烧尽诸烦恼……
四四
    实我善来哉……
四五
    四种无碍解，我得八解脱……
    ──如是具寿优楼频螺迦叶长老唱此等之偈。

注：
1 「我德起信者」，底本为 saddhāvantaguṇaṁ，今采用暹罗本之 saddhāvantaṁ guṇemama。


13集.譬喻经·三 长老之譬喻·536.五三六 罗陀

《小部·13集.譬喻经·三 长老之譬喻·536.五三六 罗陀》

    五三六 罗陀

一
    巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。
二
    教诫令解者，济度有情者，善巧教示者，佛度诸多人。
三
    哀愍悲怜者，利益众生者，会遇诸外道，五戒使安住。
四
    如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。
五
    牟尼之身高，五八拉塔那，贵如黄金辉，三十二妙相。
六
    尔时人寿命，享得十万岁，佛住于其间，度脱诸多人。
七
    时于有鹅城，我为婆罗门，真言通吠陀，诣佛闻说法。
八
    众中无所畏，知法大勇者，辩才化导者，比丘置第一。
九
    导师与僧伽，我为服勤务，头面礼佛足，愿求其地位。
一○
    世尊有光辉，如胸饰黄金，我喜除垢恼，佛对我言语：
一一
    “安乐长寿者，汝愿将成就，汝为我僧伽，所作极广大。
一二
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一三
    于彼佛法中，为法后继子，汝名为罗陀，大师之弟子。
一四
    喜自身因德，释子人牛王，导师宣第一，为有辩才者。”
一五
    我今闻是喜，正念有慈心，且具有智慧，终生事胜者。
一六
    思念善作业，舍身往帝释。
一七
    三百治天国，五百为轮王。
一八
    领土之广大，算数所不及，无论生何处，善业幸福者。
一九
    最上山谷城，我达最后有，婆罗门贫家，无覆之座生。
二○
    我向舍利弗，施一匙食物，我于瘦老时，诣至孤独园。
二一
    瘦弱无力势，我无出家处，是时我瘦弱，忧身支色失。
二二
    牟尼大悲者，见我为我言：“汝何为忧恼，汝心生苦痛？”
二三
    “卿之善说教，我不得出家，哀泣我忧心，请予归依处！”
二四
    时诸比丘集，第七牟尼问，“任谁可告我，记忆此侍者？”
二五
    舍利弗斯言：“我忆此者行，当我行乞时，彼施食一匙。”
二六
    “善哉！善哉！舍利弗！汝为知恩者，汝使彼出家，此老再生族，人中之良马！”
二七
    后为白羯磨，具戒得出家，出家后不久，逮得诸漏尽。
二八
    恭敬牟尼语，闻喜为记忆，我于辩才中，胜者置第一。
二九
    烧尽诸烦恼……
三○
    实我善来哉……
三一
    四种无碍解，我得八解脱……
    ──如是具寿罗陀长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·537.五三七 谟贺罗惹

《小部·13集.譬喻经·三 长老之譬喻·537.五三七 谟贺罗惹》

    五三七 谟贺罗惹（面王）

一
    巴多穆塔拉，一切世间解，牟尼具眼者，十万劫昔出。
二
    教诫令解者，众生济度者，善巧示教者，度脱诸多人。
三
    哀愍悲怜者，利益诸众生，会遇诸外道，五戒使安住。
四
    如是诸外道，寂灭为空无，如斯阿罗汉，得真自在者。
五
    大牟尼身高，五八拉塔那，辉如贵黄金，三十二妙相。
六
    尔时人寿命，享得十万岁，佛住于其间，度脱诸多人。
七
    尔时有鹅城，我居于某家，勤为他工作，于我无所有。
八
    我住忏悔堂1，床上起火燃2，彼处石与地3，皆为火烧黑。
九
    尔时于其堂，世主说四谛，称赞佛弟子，众中持粗衣。
一○
    我喜弟子德，顶礼向如来，愿求最上位，持最衣第一。
一一
    尔时佛世尊，彼向弟子言：“此男服粗恶，身体甚柔软。”
一二
    “心喜言语欢，彼具有信财，不动高贵子，沙罗树屹立。
一三
    此男意乐美，彼凭真谛义，比丘持粗衣，彼愿其地位。”
一四
    闻此我欢喜，头面礼胜者，我于胜者教，终生为净业。
一五
    思愿善作业，舍身往帝释。
一六
    忏悔堂地烧，依业百劫间，地狱燃烧报，苦痛多烦恼。
一七
    其业终了后，次第具诸相4，五百劫之间，我为良家人。
一八
    五百生之间，我罹得癞病，以其业之故，随受得大苦。
一九
    此之贤劫出，我意为净心，名称具足者，我得饱满食。
二○
    思愿其胜业，舍身往帝释。
二一
    今达最后有，生于刹利家，我因父之死，领有此大国。
二二
    我罹患癞病，昼夜不得安，王位之乐空，被称谟贺罗。
二三
    我见身之过，出家为非家，再生族之下，跋婆犁弟子。
二四
    与大眷属具，往诣世导师，摧破诸他论，微妙问说主。
二五
    “此世与彼世，梵界与诸天，瞿昙有名声，卿见我不知5。
二六
    如是知见者，我来欲问师，观察世间者，死王何不见？”
二七
    “谟贺罗惹！因汝常有念，须破自我见，观察世间空，超越如是死。
二八
    如是观世间，死王不得见。”佛为疗病者，对我如是说。
二九
    说偈终了时，须发我尽除，身着袈裟衣，阿罗汉比丘。
三○
    僧伽之精舍，罹病者不住，“精舍不可污”，此语为禁制。
三一
    土堆与墓地，我由车道至，僧伽梨衣作6，我身着粗衣。
三二
    大能化导者，满足我之德，我持粗衣者，置我为第一。
三三
    罪福皆遍尽，一切病皆除，无取如离焰，无漏至涅槃。
三四
    烧尽诸烦恼……
三五
    实我善来哉……
三六
    四种无碍解，我得八解脱……
    ──如是具寿谟贺罗惹长老唱此等之偈。

注：
1 「忏悔堂」，原语为 Paṭikkamanasālā，案斯泰德氏巴英辞典为“a hall with seets of distinction”，今依摩尼耶鲁威斯氏梵英辞书 paṭikkamana 为 confession 之义。
2 「床上」，原语 katabhūmi 不见于辞书，今假定为床之义。
3 「石与地」，底本为 siyā mahi，今采用暹罗本之 silāmahi。
4 「次第具诸相」，底本为 tatiyākāran aṅkito，今参照脚注所出异本，采用暹罗本之 pātiyālakkhaṇaṇkito。
5 「卿见我不知」，底本为 diṭṭhi no，今采用暹罗本之 diṭṭhin te。
6 「作」，底本为 hutvā，今采用暹罗本之 haritvāna。

    摄颂
    迦旃延与跋迦梨，摩诃劫宾那长老，
    陀骠摩罗、鸠摩罗，婆醯迦与拘絺罗
    优楼频螺与罗陀，谟贺罗惹大贤者
    偈共三百六十二，以上长老共十人。


13集.譬喻经·三 长老之譬喻·538.五三八 矮躯者拔提

《小部·13集.譬喻经·三 长老之譬喻·538.五三八 矮躯者拔提》

        第五十五 拔提品

    五三八 矮躯者拔提

一
    巴多穆塔拉，胜者具眼者，十万劫之昔，出世为导师1。
二
    我于有鹅城，时为长者子，家有大财产，徘徊往僧园。
三
    世间光导师，彼时说妙法，音声最美妙，称赞彼弟子。
四
    我闻其法喜，敬事世大仙，顶礼大师足，愿求其地位。
五
    于时僧伽中，佛为我记别，“汝于未来世，当得其希望。
六
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
七
    于彼佛法中，得为后继子，其名为拔提，大师之弟子。”
八
    思愿善作业，舍身往帝释。
九
    九十二劫昔，弗沙导师出，难近难战胜，最上之胜者。
一○
    梵行皆具足2，端正有光辉，利益诸众生，系缚得解脱。
一一
    我为斑鸦鸥，居佛欢喜园，距佛香房近，庵婆树中住。
一二
    应施者行乞，奉见最胜者，由此起信心，我啭奇妙音。
一三
    时我往王苑，庵婆金色皮，熟果取一串，来近等觉前。
一四
    时大悲愍者，彼知我心意，受取侍者钵，导师出承接。
一五
    尔时我心喜，庵婆施牟尼，果串入钵中，微妙翼合掌。
一六
    为欲供养佛，为啭美妙音3，连啭实难忘，然后我眠寝。
一七
    尔时我心喜，乐欲亲近佛，中途遇老鹰，恶心袭杀我。
一八
    我由彼处没，往生兜率天，享受诸大乐，依业生人间。
一九
    生于贤劫中，婆罗门之裔，迦叶有名声，论中为最胜。
二○
    彼为辉其教，制服恶外道，化导应化导，师弟俱涅槃。
二一
    世之最胜者，彼于涅槃时，净信行供养，以造大师塔。
二二
    七宝庄严塔，高有七由旬，此为大师造，彼等如是宣。
二三
    迦尸王讫里，我为其将军，庙塔大无限，言此为限制。
二四
    彼时依我言，高达一由旬，严饰种种宝，为佛造塔庙。
二五
    思愿善作业，舍身往帝释．
二六
    今为最后有，我于舍卫城，长者之家生，富荣有大财。
二七
    城门见善逝，惊喜为奉侍，出家我不久，逮达罗汉位。
二八
    庙塔制限故，依业受轻侮，［转世今为人］，生为矮躯者。
二九
    我以微妙音，供养第七仙，我以美妙声，比丘中第一。
三○
    依佛之与果，我随佛之德，成就沙门果，住为无漏者。
三一
    烧尽诸烦恼……
三二
    实我善来哉……
三三
    四种无碍解，我得八解脱……
    ──如是具寿矮躯者拔提长老唱此等之偈。

注：
1 「导师」，底本为 cakkhumā，今采用脚注所出异本及暹罗本之 nāyako。
2 「梵」，底本为 brahā，今采用脚注所出之异本反暹罗本之 brahmā。
3 「妙音」，底本为 dhaṁsanā，今采用脚注所出之异本及暹罗本之 mañjunā。


13集.譬喻经·三 长老之譬喻·539.五三九 颉离伐多

《小部·13集.譬喻经·三 长老之譬喻·539.五三九 颉离伐多》

    五三九 颉离伐多

一
    巴多穆塔拉，是名为胜者，诸法具眼者，十万劫昔出。
二
    颚宽如师子，梵音鹅鼓鸣，行步如龙象，光辉胜日月。
三
    大慧大勇者，为大禅思者，慈愍利益者，世主消黑闇。
四
    三界最上者，化导应化导，知众生意乐，牟尼说妙法。
五
    乐禅禅思者，勇猛且寂静，众中无浊人，胜者喜称赞。
六
    时我于有鹅，通晓三吠陀，闻法我心喜，愿求其地位。
七
    胜者化导者，僧伽中记别：“喜汝婆罗门，应得其地位。
八
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
九
    汝于彼法中，得为后继子，是名离伐多，大师之弟子。”
一○
    思愿善作业，舍身往帝释。
一一
    今至最后生，我于拘利城，刹利家族生，荣富有大财。
一二
    迦维罗卫城，善逝说法时，对佛起净信，出家为非家。
一三
    妄想非妄想，于我多有疑，佛说最上法，疑惑我全除。
一四
    由此度轮回，其时乐禅定，佛见如是言：
一五
    “此世或彼世，自学或他学，热心行梵行，修禅断疑惑。”
一六
    十万劫之昔，彼时所作业，今生我现果，急流善解脱。
一七
    牟尼达世边，见我喜禅定，修禅比丘中，置我为第一。
一八
    烧尽诸烦恼……
一九
    实我善来哉……
二○
    四种无碍解，我得八解脱……
    ──如是具寿颉离伐多长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·540.五四○ 尸婆罗

《小部·13集.譬喻经·三 长老之譬喻·540.五四○ 尸婆罗》

    五四○ 尸婆罗

一
    巴多穆塔拉，是名为胜者，诸法具眼者，十万劫昔出。
二
    彼之戒无数，其定如金刚，胜智亦无数，解脱不可喻。
三
    人天龙梵天，沙门婆罗门，集会充满中1，导师说妙法。
四
    彼为无畏者，有福大利得，弟子持光辉，众中置第一。
五
    我于有鹅城，身为刹利种，我闻胜者语，弟子多有德。
六
    我请佛弟子，招待七日间，我为施大施，愿求其地位。
七
    平伏佛足下，人牛王见我，勇者妙音言：
八
    “欲闻胜者语，与会人势众，天或犍闼婆2，梵天大神力。
九
    沙门婆罗门，敬礼齐合掌。”“人中之良马，归命最上人！
一○
    刹利施大施，七日之以上3，欲闻彼果报，请为我记别。”
一一
    于是世尊言：“我说汝谛听，善持佛僧伽。
一二
    ‘施施有利益’，汝等不可疑，愿求大富豪，最上之地位。
一三
    ‘善见之比丘，有广大利得，我亦愿尔得’，期待于来世。
一四
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一五
    汝于彼法中，得为后继子，名为尸婆罗，大师之弟子。”
一六
    思愿善作业，舍身往帝释。
一七
    九十一劫后，毗婆尸佛出，世间之导师，妙眼观一切。
一八
    于槃头婆提，某家相投契，受彼之恳望，勉励为工作。
一九
    信者某团体，敬仰毗婆尸，为造大庵室，四方皆遍知。
二○
    庵室完成时，正当施大施，遍索新酪蜜，增添于坚食。
二一
    我持新酪蜜，前往佣主家4，会见索食者，见我有酪蜜。
二二
    千金不可得，百金为交易，如是我思惟，“唯此不成事。
二三
    此等索食者，皆恭敬如来，导师与僧伽，我亦应敬事。”
二五
    思愿善作业，舍身往帝释。
二六
    复生婆罗捺，为王有名声，为使抗敌军5，我为造门摒。
二七
    诸多苦行者，监禁一日间，依其业异熟，我往恶地狱。
二八
    今达最后有，生于拘利城，须婆瓦萨母，父名玛哈利。
二九
    刹利非福业6，以造门摒故，七年住母胎，而为倍辛苦。
三○
    我于七日间，始由母胎出，出生有大苦，我母同意受。
三一
    受佛之哀愍，幸福生活出7，离家之即日，出家为非家。
三二
    和尚舍利弗，目连大神力，为我剃发间，大慧者教我。
三三
    我于断发间，逮得罗汉位，天龙与人众，与我以四缘。
三四
    巴多穆塔拉，毗婆尸佛陀，我喜化导者，四缘特供养。
三五
    其业为殊胜，不论于林中，村水高台处，得广大利得。
三六
    世间化导者，欲见离伐多，三万比丘共，前来彼之所。
三七
    天赍我四缘，施与大慧者，导师与僧伽，世间大勇者。
三八
    我为奉侍佛，佛见离伐多，后往祗园行，置我为第一。
三九
    “我诸弟子中，首推尸婆罗，利得者第一”，当众称赞我。
四○
    烧尽诸烦恼……
四一
    实我善来哉……
四二
    四种无碍解，我得八解脱……
    ──如是具寿尸婆罗长老唱此等之偈。

注：
1 「充满中」，底本为 ākiṇṇo，今采用脚注异本及暹罗本之 ākiṇṇe。
2 「天或犍闼婆」，底本为 deva-dānava-gandhabbā，今采用暹罗本之 devalā atha gandhabbā。
3 「七日以上」，底本为 sattāhikaṁ，今采用暹罗本之 sattāhakādhikaṁ。
4 「前往佣主家，见索食之人」，今采用暹罗本之 gacchim tam-esantā mam addasuṁ。
5 「为使抗敌军，我为造门摒」，今采用暹罗本之 sattukassa tadā duṭṭho dvārarodhaṁ akārayim。
6 「非福业」，底本为 Puññakammena，今采用暹罗本之 apuññakammena。
7 「幸福生活」，采用暹罗本之 suvatthito。


13集.譬喻经·三 长老之譬喻·541.五四一 婆耆舍

《小部·13集.譬喻经·三 长老之譬喻·541.五四一 婆耆舍》

    五四一 婆耆舍

一
    巴多穆塔拉，诸法具眼者，世间之导师，十万劫昔出。
二
    恰如海之波，又如空之星，彼所说经典，阿罗汉思索。
三
    人天修罗龙，沙门婆罗门，满世之中央，而是最上人。
四
    光明照世间，彼达世间边，胜者语所化，莲华令开觉。
五
    最上人之法，成就四无畏，怖畏畏惧断，无畏得安稳。
六
    牡王胜地位，认识全佛地，世间最上者，非何煽动者。
七
    无恐师子吼，如是天与人，乃至婆罗门，无有反对者。
八
    常说最胜法，济度人与天，众中无畏者，法轮转不断。
九
    具有无碍解，名声评判善，有德上弟子，称赞置第一。
一○
    时我于有鹅，婆罗门美名，知晓三吠陀，调语雄辩者。
一一
    诣大勇者前，闻彼之法语，我喜弟子德，法味得妙喜。
一二
    善逝世间喜，僧伽共招请，七日施饮食，各使着外衣。
一三
    得佛之容许，头面礼佛足，合掌住一面，喜赞最胜者。
一四
    调理言语者1，归命最上人，世间第一者，归命无畏者。
一五
    粉碎恶魔者，归命调理者，寂静乐施者，归依处作者2。
一六
    孤独者所依，畏惧者无畏，地上者信赖3，归依者依处。
一七
    依如是等语，称赞等觉者，述佛之大德，得比丘之趣。
一八
    无边辩才者，世尊向我言：“亲手七日间，供养佛弟子。
一九
    心喜起净信，称赞我之德，论勇之比丘，彼愿求其位。
二○
    彼于未来世，应得其希望，人天之祥福，随受不少享。
二一
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
二二
    于彼之法中，得为后继子，汝名婆耆舍，大师之弟子。”
二三
    闻此我欢喜，彼时起慈心，终生持胜者，四缘施如来。
二四
    思愿善作业，舍身往兜率。
二五
    诸家遍历者，今达最后有，我为最后生，生年七岁时
二六
    知通诸吠陀，论学无畏者，音声谈美妙，粉碎诸他论。
二七
    生于鹏伽国，名为婆耆舍，语之主宰者，我为世间知。
二八
    年龄达分别，壮年初期时，美丽王舍城，得见舍利弗。
二九
    持钵律仪正，徘徊欲得食，眼静言有度，前唯见七尺4。
三○
    见彼我心惊，欢喜且适意，如集牙皂花，我述美偈句。
三一
    尔时彼贤者，勇者为我语，离贪为最优，最上之利益。
三二
    种种之辩才，由彼如是喜，头面顶礼足，“请许我出家。”
三三
    我随最胜觉，大慧携我行，论最胜者言：“婆耆舍！汝名符事实，
三四
    死之头盖骨，弃林二十年，依汝之咒明，知趣能为语。”
三五
    我诺承其命，以示三头骨，尔时如是语，生天或地狱。
三六
    尔时导师示，辟支佛头骨，我不能为语，舍持咒之修，我即请出家。
三七
    我于出家后，此处彼处行，称赞奉善逝，比丘困诗心5。
三八
    尔后化导者，为我观行言：“汝为思辨者，即席浮此偈。”
三九
    “我非诗心人，即席我浮出，”“然则婆耆舍，即今称赞我6”
四○
    彼时我以偈，称赞第七仙，胜者心满足，置我为第一7。
四一
    我依辩才心，他人为轻侮，可爱自慨叹，逮得罗汉位。
四二
    “辩才中第一，比丘婆耆舍，他人无可比，当如是铭记！”
四三
    十万劫之昔，彼时我作业，今生我现果，急流善解脱。
四四
    烧尽诸烦恼……
四五
    实我善来哉……
四六
    四种无碍解，我得八解脱……
    ──如是具寿婆耆舍长老唱此等之偈。

注：
1 「调理言语者」，底本为 vālisaddūla，今采用暹罗本之 vādisūdana。
2 「归依处作者」，底本为 saraṇantaga，今采用暹罗本之 saraṇaṁkara。
3 「地上者信赖」，底本为 vissānabhūmisantānaṁ，今采用暹罗本之 vissāsaṁ bhūmisantānaṁ。
4 「前唯见七尺」，底本为 yugamattaṁ nirikkhitaṁ，今采用暹罗本之 yugamattaṁ udikkhataṁ。
5 「诗心」，Kavyacitta 不勤观行，腐心作诗而加以非难之意。
6 「即今」，底本为 dānena，今采用暹罗本之 dāni。
7 「第一」，底本为 aggaṁ，今采用暹罗本之 agge。


13集.譬喻经·三 长老之譬喻·542.五四二 难陀迦

《小部·13集.譬喻经·三 长老之譬喻·542.五四二 难陀迦》

    五四二 难陀迦

一
    巴多穆塔拉，胜者具眼者，世间之导师，十万劫昔出。
二
    为众生利益，为安乐与义，论中最胜者，人中良马行。
三
    光辉有大名，世人与称赞，胜者受供养，普为诸方知。
四
    彼已度犹豫，超越诸疑惑，意志皆成满，逮得最上觉。
五
    人中最上者，使生生之道，说所未说者，使生未生者。
六
    知道与解道，说道人牛王，道之善导师，御者中最上。
七
    时大悲愍者，导师说妙法，拔济诸有情，使脱愚痴道。
八
    教诫比丘尼，最胜之弟子，牟尼为称赞，众中置第一。
九
    闻喜请如来，愿求最上位。
一○
    尔时主大仙，心喜对我言：“幸福汝长寿，未来得希望。
一一
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一二
    汝于其法中，得法后继子，汝名难陀迦，大师之弟子。”
一三
    思愿善作业，舍身往帝释。
一四
    今为最后生，最上舍卫城，长者之家生，富荣有大财。
一五
    城门见善逝，心惊且欢喜，佛受祗园时，出家为非家。
一六
    出家后不久，逮得罗汉位，一切见者教，使我超轮回。
一七
    我向比丘等，法话作质问，以我所教者，皆得成无漏。
一八
    得度比丘尼，五百数不欠，教诫比丘尼，置我为第一。
一九
    十万劫之昔，彼时我作业，今生果出现，急流善解脱。
二○
    烧尽诸烦恼……
二一
    实我善来哉……
二二
    四种无碍解，我得八解脱……
    ──如是具寿难陀迦长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·543.五四三 迦留陀夷

《小部·13集.譬喻经·三 长老之譬喻·543.五四三 迦留陀夷》

    五四三 迦留陀夷

一
    巴多穆塔拉，诸法具眼者，世间之导师，十万劫昔出。
二
    世尊最胜者，了知德非德，知恩感恩者，徒涉地劝行。
三
    彼依一切智，计量慈意乐，无边积德者，彼说最胜法。
四
    勇者常忆念，无限诸人人，有关四谛理，彼说微妙法。
五
    法善初中后，十万法现观。
六
    时地鸣雷轰，天修罗喝彩。
七
    “大悲者大师，说示正法者，拔济沉没者，敬请大胜者。
八
    家族使信乐，人天梵感动，比丘佛弟子，称赞为第一。”
九
    我于有鹅城，大臣家出生，可爱并美丽，家境财谷礼。
一○
    我诣汉萨园，恭敬礼如来，得闻微妙法，如是敬事佛。
一一
    平伏佛足下，我为如是言：“佛于比丘中，称赞第一者，我于胜者教，亦欲成斯者。”
一二
    时大悲愍者，为我灌甘露：“子励得希望，事胜有果报。
一三
    十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
一四
    汝于彼法中，得为后继子，名为优陀夷，大师之弟子。”
一五
    闻此我欢喜，终生起慈心，我向化导者，奉仕以四缘。
一六
    思愿业异熟，舍身往帝释。
一七
    今至最后有，迦维罗卫城，净饭王大臣，之家我出生。
一八
    瞿昙人牛王，利乐诸众生，蓝毗尼园林，于彼降生时。
一九
    同日我出生，与彼同养育，亲爱友同情，信赖政治才。
二○
    年龄二十九，离家彼出家，倾注六年间，成佛化导者。
二一
    征伏魔军势，彼已舍诸漏，仓天度有海，彼为三界佛。
二二
    仙人之堕处，呼为鹿野苑，化导五比丘，世尊诸处行。
二三
    应化者已化，含括天世界，胜者住［原野］，曼伽罗山趣。
二四
    大地守护者，净饭王遣我，奉见十力尊，出家成罗汉。
二五
    尔时请大仙，迦维罗卫还，我为向导者，家族皆信乐。
二六
    胜者嘉我德，人牛王言我，家族使信乐，弟子中第一。
二七
    烧尽诸烦恼……
二八
    实我善来哉……
二九
    四种无碍解，我得八解脱……
    ──如是具寿迦留陀夷长老唱此等之偈。


13集.譬喻经·三 长老之譬喻·544.五四四 阿婆耶

《小部·13集.譬喻经·三 长老之譬喻·544.五四四 阿婆耶》

    五四四 阿婆耶（无畏）

一
    巴多穆塔拉，于法具眼者，胜者世导师，十万劫昔出。
二
    任何人归依，任何人受戒，最上十善业，如来均使入。
三
    勇者授三明，同样八等至，最上沙门果，任人皆得与。
四
    众生修六通，最上人使成，四种无碍解，彼尊皆授与。
五
    见觉人路距，无数之由旬，刹那之往诣，请御者化导。
六
    我于有鹅城，婆罗门之子，究尽诸吠陀，公认文法家。
七
    巧于言语学，语汇无所畏，语句通法式，熟知韵律学。
八
    我于散步中，往诣汉萨园，见奉大众徒，论中最胜者。
九
    我持反对思，接近离尘法，闻彼无垢语，我心甚欢喜。
一○
    隐覆烦重说1，义有说无义，牟尼不见出，由是我出家。
一一
    出家后不久，何处亦无畏2，于微妙佛语，众认我教师。
一二
    我善为文句，尔时缀四偈，日日佛称赞，三界第一人。
一三
    “牟尼大勇者，轮回离染着，恳愍众生故，佛不入涅槃。
一四
    凡夫为众生，卿不受烦恼，正知具正念，故卿不思议。
一五
    一切我自作，微力之烦恼，智火烧不尽，此事未曾有。
一六
    一切世间师，同样师世间，同样世间人，追随彼阇梨。
一七
    如是等之偈，称赞说法者，终生敬事佛，死往生天界。
一八
    十万劫之昔，我为称赞佛，恶趣我不知，赞佛之果报。
一九
    天界大王位，广大之领域，地上转轮王，屡屡我享得。
二○
    为天或为人，天人生二有，他趣我不知，赞佛之果报。
二一
    刹利婆罗门，生于此二族，贱族我不知，赞佛之果报。
二二
    今至最后有，山谷最上城，频婆娑罗子，名为阿婆那。
二三
    因从恶友故，而迷于尼乾，若提子所遣，诣佛最胜者。
二四
    我寻最妙问，闻最上说明，我出家不久，逮得罗汉位。
二五
    称赞最胜者，我常被称赞，身语妙香薰，［意念］具喜乐。
二六
    速喜有疾慧，我为大慧者，种种之辩才，此其业之故。
二七
    巴多穆塔拉，无等自存者，信心我称赞，我得善果报，十万劫之间，不堕恶趣地。
二八
    烧尽诸烦恼……
二九
    实我善来哉……
三○
    四种无碍解，我得八解脱……
    ──如是具寿阿婆长老唱此等之偈。

注：
1 隐覆（说），底本为 vyāhaṭaṁ 应读为 Vyāvataṁ（vyāvṛta）。
2 「何处亦无畏」，底本为 sabbasattha，今采用暹罗本 sabbatthā'pi。


13集.譬喻经·三 长老之譬喻·545.五四五 路摩尚祇迦

《小部·13集.譬喻经·三 长老之譬喻·545.五四五 路摩尚祇迦》

    五四五 路摩尚只迦

一
    于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。
二
    时我与旃檀，于教而出家，以至生命终，教中成满法。
三
    由此而死去，生往兜率天，彼处天歌舞，及享天音乐。
四
    色等之十支，胜过余诸天，寿命住有限，享受大安乐。
五
    我由彼处没，旃檀生忉利，迦维罗卫城，我为释族子。
六
    优驼夷长老，招请佛世尊，导师行哀愍，前来罗卫城。
七
    高慢释迦族1，不知佛之德，夸生不谨慎，等觉不归敬。
八
    佛知彼等思，胜者步虚空，降注如云雨，光明如火辉。
九
    色身无比类，现而忽再灭，一身化多身，再合为一身。
一○
    照破诸黑闇，种种现神变，牟尼显神通，化导诸亲族。
一一
    尔时遍四洲，天降大云雨，尾施缚多罗，本生经中说。
一二
    尔时诸帝利，生来憍慢落，归依于世尊，净饭王言说：
一三
    “予礼卿之足，此为第三次，首次汝诞生，大地为震动，二次阎浮树，不舍卿之影。”
一四
    见佛之威力，尔时我心惊，出家住其处，供养我之母。
一五
    栴檀天子友，来至我之所，其时一夜贤，广略理趣问2。
一六
    我为彼催促，往诣导师前，一夜贤者闻，林主我感动。
一七
    一人往林中，我向我母问，母思我柔顺，彼等拒我言。
一八
    推退诸树草，必中有乱草，婆塔奇拉草，嗢尸罗之草，巴巴胸推退，远离我修行。
一九
    尔时入林中，我念世尊及，一夜贤者教，逮得罗汉位。
二○
    “我为追过去，不愿见未来，过去已舍去，未来尚未得。
二一
    而凡现在法，在处在处观，我心不动摇，专注于修习3。
二二
    今日作所作，谁知明日死，死神有大军，我等不可争4。
二三
    如是热心住，尽夜无懈怠，与一夜贤者，寂静牟尼言。
二四
    烧尽诸烦恼……
二五
    实我善来哉……
二六
    四种无碍解，我得八解脱……
    ──如是具寿路摩尚只迦长老唱此等之偈。

注：
1 「释迦」，底本为 Sakyāna，今采用暹罗本之 Sakyā na。
2 「问」，底本为 'nurañjatha，今采用暹罗本之 apucchatha。
3 「专注于修习」，底本为 saṁviggaṁ anubrūhaye，今采用暹罗本之 taṁ viddhā anubrūhaye。
4 「我等不可争」，底本为 Na hi tosaṁ Karontena，今采用暹罗本之 na hi no saṅgarantena。直译即为「我等不可与彼斗争」。


13集.譬喻经·三 长老之譬喻·546.五四六 林儿

《小部·13集.譬喻经·三 长老之譬喻·546.五四六 林儿》

    五四六 林儿

一
    于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。
二
    从彼佛之教，彼时我出家，终生行梵行，由此以至没。
三
    思愿善作业，舍身往帝释。
四
    由此我没后，林中为斑鸠，具德一比丘，常住乐禅定。
五
    慈心悲愍者，口边常现喜，无贪大勇者，熟知四无量。
六
    所思无障盖，利益诸众生，善逝之弟子，我以信赖彼。
七
    我近其座下，其时彼［胜者］，随时施利益，或时为说法。
八
    广大之爱情，侍为胜者子，没后往天界，如旅还故乡。
九
    我由天界没，福业生人中，屡屡我舍家，出家为非家。
一○
    沙门苦行者，普行婆罗门，我生数百度，皆住于林中。
一一
    而今最后有，迦维罗卫城，瓦察婆罗门1，入彼妻胎中。
一二
    我母妊娠中，有求于生后，出产之期近，决定住林中。
一三
    由是我母亲，生我于林中，由于母胎出，受以我袈裟。
一四
    悉达多王子，释迦族之幢，得彼亲信赖，好意而成友。
一五
    众中优秀者，我与同出家，广大名声舍，出家趣雪山。
一六
    修行住林中，迦叶头陀行，彼闻胜者生，往诣人御者。
一七
    彼为我说明，诸法一切义，由此我出家，再行往林中。
一八
    我住不放逸，证见得六通，受善友哀愍，我今得善利。
一九
    烧尽诸烦恼……
二○
    实我善来哉……
二一
    四种无碍解，我得八解脱……
    ──如是具寿林儿长老唱此等之偈。

注：
1 「瓦察婆罗门」，底本 Vacchagotto ti Jotissa……，今采用暹罗本之 Vacchagatto dijotassa……。


13集.譬喻经·三 长老之譬喻·547.五四七 小妙香

《小部·13集.譬喻经·三 长老之譬喻·547.五四七 小妙香》

    五四七 小妙香

一
    于此贤劫中，婆罗门之裔，彼名为迦叶，论中最胜者。
二
    八十随形好，三十二相具，一寻光明围，而放炎光辉。
三
    发光如日月，如是而鼓舞，一切功德藏，沉静如云海。
四
    戒行如大地，三昧如雪山，智慧如虚空，无着如风行。
五
    婆罗捺之城，长者财谷丰，蓄积种种宝，我于豪家生。
六
    佛有大眷属，我诣佛之前，听闻有魅力，甘露之妙法。
七
    三十二相具，如月妙天体，更有随形好，花放如娑罗。
八
    光辉炎照围，耀辉如金山，一寻光明绕，百光如太阳。
九
    最胜之胜者，金口如美山，心中满慈悲，其德深如海1。
一○
    称誉流世间，如须弥高山，勇者扩名声，牟尼如虚空。
一一
    导师一切处，无着犹如风，第七之牟尼，如地住生物。
一二
    牟尼如莲花，不为世染污，光辉如火聚，烧尽恶论薮2。
一三
    一切处如药，消除烦恼毒3，又如芳香岩，饰以诸德香。
一四
    勇者德如山，诸宝藏沧海，信度之良骏，取除烦恼垢。
一五
    胜者如战士，粉碎魔军势，彼如转轮王，菩提分自在。
一六
    如大能力者，嗔病治愈者，最胜外科医，痈病即散者。
一七
    时彼世间光，人天所恭敬，胜者说妙法，人中之太阳。
一八
    胜者如是教，“施施为富豪，依戒达善逝，修习至涅槃。”
一九
    此有大利益，初中后善说，大众皆能闻，如甘露大味。
二○
    胜教起净信，闻法极微妙，归依于善逝，终生我归命。
二一
    牟尼香殿地，每月之八日，我以四种香，净清佛殿地。
二二
    愿以其妙香，薰我恶臭身，我的妙色身，佛为我记别。
二三
    “牟尼香殿地，一度香净者，依其业异熟，即生任何处。
二四
    于此一切处，此身有妙香，德香具足者，无漏趣涅槃。”
二五
    思愿善作业，舍身往帝释。
二六
    而今最后有，婆罗门家生，我于住胎间，母身有妙香。
二七
    我由胎中出，都城舍卫城，芳香充满市，如为诸香薰。
二八
    芳香花之雨，悦意有天香，如高价之香，彼时薰［充满］。
二九
    诸天持香花，妙香薰其家，［我即于是时］，诞生其家中。
三○
    幼年多幸福，住至初壮期，佛与其诸众，化导此施罗。
三一
    彼等全伴随，前来舍卫城，佛有大威力，见彼我出家。
三三
    修习戒定慧，无上之解脱，修习通四法，逮得诸漏尽。
三三
    于我出家时，我得罗汉时，应入涅槃时，皆有香雨降。
三四
    我身最胜香，胜他诸香薰，高价之旃檀，旃簸迦青莲。
三五
    烧尽诸烦恼……
三六
    实我善来哉……
三七
    四种无碍解，我得八解脱……
    ──如是具寿小妙香长老唱此等之偈。

注：
1 「德」，底本为 vivaddho，今采用所出次异本及暹罗本之 guṇena。
2 「恶论薮」，底本为 kupāda-kaceha 依脚注所出之异本及暹罗本，应读为 kuvādagaccha。
3 「消除烦恼毒」，底本为 kilesa-visanāayako，今采用暹罗本之 kilesavisanāsako。

    摄颂
    拔提长老、离伐多、大利得者尸婆罗，
    婆耆舍与难陀迦，迦留陀夷、阿婆耶，
    路摩尚祗迦、林儿，小妙香为第十，
    此中三百十六偈，及其上有十六偈。
    又，品摄颂
    黄花树花、库莲伽（果），一握草施、迦旃延，
    拔提品加［等品］，若等此之偈数，
    此处九百有八十四偈，
    说明五百五十譬喻经，
    与摄颂之偈，此等六千二百其上有十八偈，
    以上佛陀譬喻、辟支佛譬喻、长老譬喻之偈毕。


13集.譬喻经·四 长老尼之譬喻·1.一 善慧

《小部·13集.譬喻经·四 长老尼之譬喻·1.一 善慧》

归命彼世尊　　应供正等觉

四 长老尼之譬喻

──谛听长老尼之譬喻──

        第一 善慧品

    一 善慧
一
    拘那含牟尼，僧伽园内住，我等三人友，为施新精舍。
二
    一万一千度，生天何况人。
三
    于天大神力，何况于人中，我为皇王后，七宝中女宝。
四
    陀那奢尼女，差摩我三人，彼处积善根1，各生富豪家。
五
    造作一园舍，全部为庄饰，以佛为上首，献施与僧伽。
六
    以其业之故，无论生何处，天界得最上，人间亦复然。
七
    于此同劫中，迦叶有名声，婆罗门之裔，论中最胜者。
八
    迦尸之国王，彼名讫里计，大仙支持者，波罗捺城居。
九
    彼有七人女，王女皆幸福，乐于奉侍佛，彼等修梵行。
一○
    我为彼女友，善守于五戒，恭行施诸施，在家为勤行。
一一
    思愿善作业，舍身往帝释。
一二
    我由彼天没，往生夜摩天，兜率化乐天，他化自在天。
一三
    每生修福业，其处为皇后。
一四
    我由天界没，人界转轮王，又诸小国王，我皆为皇后。
一五
    生天与人中，享受诸祥福，一切处幸福，多趣为轮回。
一六
    其因其渊源，根为入教团，容许我初入，法乐者涅槃。
一七
    烧尽诸烦恼……
一八
    实我善来哉……
一九
    四种无碍解，我得八解脱……
    ──如是具慧善慧比丘尼唱此等之偈。

注：
1 「彼处」，底本为 idha，今采用暹罗本之 tattha。


13集.譬喻经·四 长老尼之譬喻·2.二 施带者

《小部·13集.譬喻经·四 长老尼之譬喻·2.二 施带者》

    二 施带者

一
    悉达多世尊，我为彼造塔1，事业开始时，以带施大师。
二
    大塔完成时，我起净信心，亲手向牟尼，我再施彩带。
三
    九十四劫昔，彼时我施带，恶趣我不知，造塔之果报。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿施带者比丘尼唱此等之偈。

注：
1 「造塔」，底本为 thūpaṁ kārāpitā ahaṁ，今采用脚注所出异本之 thūpakārāpika ahaṁ。


13集.譬喻经·四 长老尼之譬喻·3.三 假屋施者

《小部·13集.譬喻经·四 长老尼之譬喻·3.三 假屋施者》

    三 假屋施者

一
    拘那含牟尼，我为造假屋，佛及世间亲，不断我施衣。
二
    村邑与都城，任何地方行，到处我供养，福业之果报。
三
    烧尽诸烦恼……
四
    实我善来哉……
五
    四种无碍解，我得八解脱……
    ──如是具寿假屋施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·4.四 自作桥

《小部·13集.譬喻经·四 长老尼之譬喻·4.四 自作桥》

    四 自作桥

一
    憍陈如世尊，世间最胜者，为济度众生，如斯行车道。
二
    我由家中出，平伏彼头下，最尊哀愍者，彼时踏我头。
三
    世间之导师，踏头往前行，我心起净信，往生兜率天。
四
    烧尽诸烦恼……
五
    实我善来哉……
六
    四种无碍解，我得八解脱……
    ──如是具寿自作桥比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·5.五 三芦鬘施者

《小部·13集.譬喻经·四 长老尼之譬喻·5.五 三芦鬘施者》

    五 三芦鬘施者

一
    羌达巴伽岸，我为紧那罗，奉见无败者，无垢自存佛。
二
    信心我欢喜，感动手合掌，我取芦华鬘，奉献自存者。
三
    依此善作业，往三十三天，三十六天王，我为王皇后。
四
    十世转轮王，我皆为皇后，最后我知善，出家为非家。
五
    我为烦恼烧，我被有破坏，一切漏尽果，今再无后有。
六
    九十四劫昔，彼时我献花，恶趣我不知，供佛之果报。
七
    烧尽诸烦恼……
八
    实我善来哉……
九
    四种无碍解，我得八解脱……
    ──如是具寿三鬘施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·6.六 施一食者

《小部·13集.譬喻经·四 长老尼之譬喻·6.六 施一食者》

    六 施一食者 1

一
    槃头摩衣城，刹利槃头摩，我为彼王后，扶养内密者。
二
    我坐于屏处，彼时我思惟，“我取一隐夫，此终非善举。
三
    惨酷之地狱，热烧大苦痛，我心甚恐怖，生此实无疑。”
四
    我近于王前，向彼作斯言：“与我一沙门，并且使饮食。”
五
    使我修诸根，大王与沙门，以取其钵头，饱满最上食。
六
    供养最上食，我为彼涂香，网包黄巾覆2。
七
    终生念所缘，其处起信心，往三十三天。
八
    三十天王后，随我意所求，皆如所欲生。
九
    轮王二十世，我皆为皇后，屡为普通女，轮回于诸有。
一○
    我由系缚脱，我去烦恼依，一切诸漏尽，今已无后有。
一一
    九十一劫昔，彼时施其施，恶趣我不知，施食之果报。
一二
    烧尽诸烦恼……
一三
    实我善来哉……
一四
    四种无碍解，我得八解脱……
    ──如是施一食者比丘尼唱此等之偈。

注：
1 底本为 Ekapiṇḍadāyikā，今采用暹罗本之 Ekapiṇḍapātadāyikā。
2 「黄巾」，底本为 mahānelena，今采用暹罗本之 pitacolena。


13集.譬喻经·四 长老尼之譬喻·7.七 一匙食施者

《小部·13集.譬喻经·四 长老尼之譬喻·7.七 一匙食施者》

    七 一匙食施者

一
    大师帝须名，行乞步行时，向佛最胜者，我施一匙食。
二
    帝须等觉者，世间之导师，伫立道路上，为我行随喜。
三
    “汝施一匙食，往三十三天，三十六天王，皆以为皇后。
四
    轮王五十度，当亦为皇后，汝意所愿求，任何时全得。
五
    幸福享受已，出家无所有，遍知一切漏，无漏涅槃者。”
六
    等觉者帝须，世间之导师，言毕升空去，恰似天鹅王。
七
    我善施妙施，完全供供施，施一匙之食，逮得不动道。
八
    九十二劫昔，彼时施其施，恶趣我不知，施食之果报。
九
    烧尽诸烦恼……
一○
    实我善来哉……
一一
    四种无碍解，我得八解脱……
    ──如是一匙食施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·8.八 七莲华鬘施者

《小部·13集.譬喻经·四 长老尼之譬喻·8.八 七莲华鬘施者》

    八 七莲华鬘施者

一
    阿鲁那瓦提，阿鲁那刹利，我为其王后，我施诸华鬘。
二
    得七莲华鬘，［芬芳］有天香，最胜高殿坐，我为如是思：
三
    “华鬘饰我头，于我更何用，勿宁以此崇，佛最胜者智。
四
    待受等觉者，我坐近城门，等觉来此处，供养大牟尼”。
五
    恰如一犁牛，兽王师子游，比丘僧伽伴，胜者由来道。
六
    心喜见佛光，开门意感动，供养最胜者，
七
    七之莲华鬘，扩展于空中，我为佛作荫，翳蔽佛头上。
八
    欢喜心踊跃，合掌生感激，其处起信心，往三十三天。
九
    我为大慈爱，头上有翳覆，天华天香薰，七莲华果报。
一○
    无论任何时，亲戚众同行，所有我徒众，对我怀慈爱。
一一
    七十世天王，我皆为皇后，处处自在者，轮回于诸有。
一二
    轮王六十三，我为王皇后，代代皆从我，我不受他命。
一三
    色如青莲华，身有妙香薰，恶趣我不知，供佛之果报。
一四
    善巧四神足，乐习菩提分，究竟得六通，供佛之果报。
一五
    善巧四念处，三昧禅境界，励行四正勤，供佛之果报。
一六
    精勤如亘牛，瑜伽导安稳，一切诸漏尽，我今无后有。
一七
    三十一劫昔，我为花供养，我不知恶趣，供佛之果报。
一八
    烧尽诸烦恼……
一九
    实我善来哉……
二○
    四种无碍解，我得八解脱……
    ──如是具寿七华鬘施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·9.九 五灯献者

《小部·13集.譬喻经·四 长老尼之譬喻·9.九 五灯献者》

    九 五灯献者

一
    时于有鹅城，我为游行者，僧园至僧园，游行为索善。
二
    黑分［月］之日，见最上菩提，其处起信心，坐菩提树下。
三
    我起尊重心，合掌于头上，叙述心之喜，我为如是思。
四
    “若佛德无量，无等无对者，为我现神变，菩提树生辉。”
五
    我于注视间，菩提树光焰，犹如纯金造，光辉照四方。
六
    于此七昼夜，我坐于树下，坐至第七日，灯明为供养。
七
    围座燃五灯，直至太阳升，彼时燃灯明。
八
    思愿善作业，舍身往帝释。
九
    其处造宫殿，称为五灯殿，高达百由旬，六十由旬宽。
一○
    无数之灯明，燃于我周围，灯明之光辉，达于天宫端。
一一
    面东立欲见，眼见上下横。
一二
    欲见范围内1，作善与作恶，树中或山中，一切无障蔽。
一三
    天王八十度，百为转轮后。
一四
    生天或生人，无论任何生，常于我周围，十万灯明燃。
一五
    我由天界殁，生入于母胎，宿于母胎间，我眼常不闭。
一六
    十万之灯明，燃于寝室中，福业具足者，五灯之果报。
一七
    我达最后有，意转无生死，我已得体验，清凉性涅槃。
一八
    生年方七岁，逮得罗汉位，瞿昙知我德，为授具足戒。
一九
    树根假屋中，高台洞窟中，空宅禅思时，五灯为我明。
二○
    天眼我清净，三昧我善巧，究得六神通，五灯之果报。
二一
    一切成就遂，所作皆已作，五灯奉献者，我礼大勇足。
二二
    十万劫之昔，彼时我施灯，恶趣我不知，五灯之果报。
二三
    烧尽诸烦恼……
二四
    实我善来哉……
二五
    四种无碍解，我得八解脱……
    ──如是具足五灯献者比丘尼唱此等之偈。

注：
1 「见」，底本为 dasuṁ，今采用暹罗本之 daṭṭhuṁ。


13集.譬喻经·四 长老尼之譬喻·10.一○ 施水者

《小部·13集.譬喻经·四 长老尼之譬喻·10.一○ 施水者》

    一○ 施水者

一
    槃头摩底城，我为取水女，取水以为活，依此养儿女。
二
    我无可施于，无上福田者，我往库备水。
三
    依此善作业，往三十三天，我造优宫殿，施水之果报。
四
    天女有千胜，我亦［与比并］，彼时于十处，全胜彼女等。
五
    五十天王后，二十转轮后。
六
    为天或为人，轮回于二有，恶趣我不知，施水之果报。
七
    高山或险路，空中或地上，若有欲水时，我速能得之。
八
    不遇旱魃地，亦无热烧处，［上天］知我思，大云使降雨。
九
    无论于何时，我与亲戚行，我欲降雨时，大云顿时生。
一○
    炽热或炎署，［一切］我不知，我身无尘垢，施水之果报。
一一
    今日意清净，远离诸恶意，一切诸漏尽，今再无后有。
一二
    九十一劫昔，彼时作其业，恶趣我不知，施水之果报。
一三
    烧尽诸烦恼……
一四
    实我善来哉……
一五
    四种无碍解，我得八解脱……
    ──如是具寿水施者比丘尼唱此等之偈。

    摄颂
    善慧、施带、假屋施，自作桥与三芦鬘，
    施一食与一匙食，七莲华鬘五灯献，
    施水者，又偈数于此处，
    一百偈其上有十七。


13集.譬喻经·四 长老尼之譬喻·11.一一 一布萨

《小部·13集.譬喻经·四 长老尼之譬喻·11.一一 一布萨》

        第二 一布萨品

    一一 一布萨
一
    槃头摩底城，刹利般头摩，破于满月日，亲自修布萨。
二
    我为取水婢，见王之军势，彼时我自思。
三
    “王亦舍王位，亲身修布萨，彼业有果报，众人皆欢喜。”
四
    恶趣与贫困，如理为观察，使人意欢喜，以行修布萨。
五
    正等觉者教，使我行布萨，依其善作业，我往帝释天。
六
    我造优宫殿，上耸一由旬，殊胜具重阁，中饰有大床。
七
    十万天女侍，胜过他诸天。
八
    六四天王后，六三轮王后。
九
    我身为金色，轮回于诸有，何处皆最胜，布萨之果报。
一○
    得诸象马乘，布萨之果报。
一一
    金银水晶造，玉造车皆得。
一二
    绢褐摩绵衣，高价衣皆得。
一三
    嚼饮食衣床，皆得布萨果。
一四
    妙香鬘涂香，皆得布萨果。
一五
    阁殿屋楼窟，皆得布萨果。
一六
    生年方七岁，出家为非家，不至八个月，逮得罗汉位。
一七
    九十一劫昔，彼时作其业，恶趣我不知，布萨之果报。
一八
    烧尽诸烦恼……
一九
    实我善来哉……
二○
    四种无碍解，我得八解脱……
    ──如是具寿一布萨比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·12.一二 娑罗罗花施者

《小部·13集.譬喻经·四 长老尼之譬喻·12.一二 娑罗罗花施者》

    一二 娑罗罗花施者

一
    羌达巴迦岸，我为紧那罗，尔时天中天，牛王人经行。
二
    我摘娑罗罗，施佛最胜者，大勇者亲嗅，天香娑罗华1。
三
    等觉毗婆尸，世间之导师，大勇者嗅华，尔时我亲见。
四
    合掌伸双手，我礼两足尊，于是起信心，由此登山去。
五
    九十一劫昔，彼时我施花，恶趣我不知，供佛之果报。
六
    烧尽诸烦恼……
七
    实我善来哉……
八
    四种无碍解，我得八解脱……
    ──如是具寿娑罗罗树华施者比丘尼唱此等之偈。

注：
1 「有天香」，底本为 pupphagandhikaṁ，今采用暹罗本之 devagandh ikaṁ。


13集.譬喻经·四 长老尼之譬喻·13.一三 糖果施者

《小部·13集.譬喻经·四 长老尼之譬喻·13.一三 糖果施者》

    一三 糖果施者

一
    槃头摩底城，我为取水婢，取分担水行。
二
    途中心寂静，见得定沙门，信心我欢喜，我施三糖果。
三
    思愿善作业，九十一劫间，我不往堕处。
四
    彼时所作业，享受诸幸福，我施三糖果，逮得不动道。
五
    烧尽诸烦恼……
六
    实我善来哉……
七
    四种无碍解，我得八解脱……
    ──如是具寿糖果施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·14.一四 一座施者

《小部·13集.譬喻经·四 长老尼之譬喻·14.一四 一座施者》

    一四 一座施者

一
    彼时有鹅城，我为华鬘师，我父母彼等，各自行业务。
二
    日正中天时，沙门由路来，我为彼设座。
三
    长毛之毛毡，敷于设座上，信心欢喜言。
四
    “地焦日中天，朝过风不吹。
五
    为卿设此座，大牟尼愍我，以坐我设座。
六
    净意善调御，沙门坐其处，我取彼之钵，我施诸饭食。
七
    思愿善作业，舍身往帝释。
八
    我造优宫殿，善造有关座，六十由旬高，三十由旬宽。
九
    种种寝椅子，金造摩尼造，红玉水晶造。
一○
    我之寝椅子，或者绵绢被，上敷于一端，覆以毛织总。
一一
    我欲旅行时，伴以笑戏乐，最上寝椅子，随行所望处。
一二
    八十天王后，七十轮王后。
一三
    诸有轮回间，我得大受用，受用我无缺，施座之果报。
一四
    生天或生人，轮回于二有，他有我不知，施座之果报。
一五
    刹利婆罗门，生于此二族，到处高家者，施座之果报。
一六
    我生不知优，心中之苦恼，容色之老衰，施座之果报。
一七
    幼时乳母多，少女偻侍我，膝行座果报。
一八
    或为我沐浴，或使我饮食，使我乐涂香，一座之果报。
一九
    我住假屋中，树根成空屋，以知我之思，寝椅子常侍。
二○
    今为我最后，以转最后有，今日舍国土，出家为非家。
二一
    十万劫之昔，彼时施其施，恶趣我不知，施座之果报。
二二
    烧尽诸烦恼……
二三
    实我善来哉……
二四
    四种无碍解，我得八解脱……
    ──如是具寿一座施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·15.一五 五灯施者

《小部·13集.譬喻经·四 长老尼之譬喻·15.一五 五灯施者》

    一五 五灯施者

一
    时于有鹅城，我为游行者，僧园与精舍，游行为索善。
二
    黑分月之日，见胜菩提树，其处起信心，坐菩提树下。
三
    我起尊重心，合掌于头上，而述其喜心，彼时如是思：
四
    “若佛德无量，无等无比者，示我以神变，菩提树放光。”
五
    当我回顾时，菩提树放光，纯为金色成，光辉照四方。
六
    七昼夜之间，我坐树根本，逮至第七日，作灯我供养。
七
    周座燃五灯，灯明至日出，彼时我燃灯。
八
    思愿善作业，我即舍人身，往三十三天。
九
    我造善宫殿，称为五灯殿，六十由旬高，三十由旬宽。
一○
    无数之灯明，燃于我周围，依此灯光辉。
一一
    我于面东坐，而我若欲者，眼见上下横。
一二
    范围内皆见，作善与作恶，树中或山中，一切无障蔽。
一三
    天王八十后，百为轮王后。
一四
    生天或生人，无论任何生，十万之灯明，常辉我周围。
一五
    我由天界没，入生母胎中，宿于母胎时，我眼之不闭。
一六
    我生具福业，产室有光明，十万之灯辉，施灯之果报。
一七
    逮达最后有，意转我无死，清凉性涅槃。
一八
    生年方七岁，逮得罗汉位，佛授具足戒，施灯之果报。
一九
    假屋与树下，或住空宅中，灯辉常团绕，施灯之果报。
二○
    我天眼清净，善巧于三昧，究得六神通，施灯之果报。
二一
    一切成就遂，所作皆已作，无漏施五灯，奉礼勇者足。
二二
    十万劫之昔，彼时施其施，恶趣我不知，施灯之果报。
二三
    烧尽诸烦恼……
二四
    实我善来哉……
二五
    四种无碍解，我得八解脱……
    ──如是五灯施者比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·16.一六 芦鬘师

《小部·13集.譬喻经·四 长老尼之譬喻·16.一六 芦鬘师》

    一六 芦鬘师

一
    羌达巴伽岸，我为紧那罗，见佛无败者，离尘自存者。
二
    信心我欢喜，感激而合掌，以取芦华鬘，献与自存者。
三
    思愿善作业，舍身往帝释。
四
    三六天王后，随我之意愿，依愿为所生。
五
    十为轮王后，极为之美身1，轮回于诸有。
六
    因此我有善，出家为非家，我成释子教，值受于供养。
七
    今日意清净，离恶诸漏尽，而今无后有。
八
    烧尽诸烦恼……
九
    实我善来哉……
一○
    四种无碍解，我得八解脱……
一一
    九十四劫昔，彼时供养佛，恶趣我不知，施鬘之果报
一二
    烧尽诸烦恼……乃至……一切诸漏尽而今无后有。
    ──如是芦鬘师比丘尼唱此等之偈。

注：
1 「极美身」，底本为 sucitattā va huvā，今读为 sucittattā。


13集.譬喻经·四 长老尼之譬喻·17.一七 瞿昙弥

《小部·13集.譬喻经·四 长老尼之譬喻·17.一七 瞿昙弥》

    一七 瞿昙弥

一
    某时世间光，人中之御者，毗舍离大林，重阁讲堂住。
二
    胜者之母妹，摩诃瞿昙弥，于此乐城中，比丘尼住所，五百尼解脱。
三
    彼女去屏处，心生如是思：“佛之般涅槃，一双弟子寂，阿难罗睺罗，难陀等涅槃，我乃不能见。
四
    破却舍寿行，我将行寂灭，世主大仙前。”
五
    五百比丘尼，皆有如是思，差摩等诸人，亦皆同此想。
六
    彼时有地震，天鼓一齐鸣，诸天为忧迫，同情泣其处。
七
    一切比丘尼，诸天同与俱，诣瞿昙弥前，礼足伏头面。
八
    “我等去屏处，静处为禅思，彼处水滴灌，诸山大地动，天鼓鸣痛哭，然是为何义？”
九
    彼时瞿昙尼，为语如所思，诸尼亦如思：
一○
    “若汝入涅槃，最上安稳喜，善务者之前，我等请佛许
一一
    我等相共家，由有而出来，前往涅槃城。”
一二
    “进向涅槃者，何须将欲言”，彼女为是言，皆出尼处去。
一三
    “尼所住诸天，请对我许诺，见我尼住所，此应为最后。
一四
    老死怨憎会，所爱与别离，此等不再有，我趣涅槃界。
一五
    善逝诸爱子，彼等未离贪，闻语忧苦痛，‘我等幸福少！’
一六
    彼女等已去，尼所空不见，诸子如晨星。
一七
    瞿昙尼诸女，五百趣涅槃，恰如恒河支，诸流归大海。”
一八
    见此之进路，优婆夷起信，彼等由家出，平伏足下言：
一九
    “汝等大受用1，舍弃孤独者，涅槃不相应。”我等苦恼泣。
二○
    彼女断除忧，为述微妙语，“今日且止泣，汝等之笑时，
二一
    我知苦已尽，除去苦之因，我以作证灭，我已善修道。
二二
    奉侍世大师，以行佛之教，重担已弃去，烦恼完全除。
二三
    出家为非家，得尽一切结。
二四
    佛及其正法，我住尽无缺，我应涅槃时，汝等勿忧虑。
二五
    阿难憍陈如，难陀罗睺罗，胜者住僧伽，安乐有利益，外道去憍慢。
二六
    粉碎诸邪魔，甘蔗种高誉，我今入涅槃，此非好时机。
二七
    久远前已来，此为我所愿，今日欢鼓时，汝等何泣泪？
二八
    若对我同情，若知是恩惠，为正法久住，坚固行精进。
二九
    等觉受我请，女人许出家，是故我欢喜，我应从彼佛。”
三○
    彼女说教已，比丘尼等从，以至世尊处，礼佛作斯言：
三一
    “我为卿之母，卿为我之父，所依正法乐，我依卿而生。
三二
    卿之此色身，依我而养育，法身我无缺，为依卿所育。
三三
    渴爱之笼乳，我使卿为饮，法乳寂无边，卿以使我饮。
三四
    我为汝育护，使卿无债负，索子之女等，欲得如是闻2。
三五
    曼陀多等人，人王之生母，彼女堕有海，有海得卿度。
三六
    王母皇后名，于女为善利，佛母之大名，无上最难得
三七
    我得我所愿，由卿大小全，依卿得满足3。
三八
    我舍此身去，将欲般涅槃，作苦边际者，许我入涅槃。
三九
    轮钩幢为饰，柔软如莲华，请伸汝之足，礼敬卿亲爱。
四○
    汝身如金块，善见卿己身，我将趣寂灭。”
四一
    三十二相具，妙光庄严身4，旭日出朝云，胜者示叔母。
四二
    于此如日王5，足跖有轮相，彼女伏顶礼。
四三
    “当我最后死，敬礼日种幡，我不再见卿。
四四
    世间最上者！思作诸过失，若我有过失，请与悲愍我！
四五
    女人为出家，屡屡我恳请，若我有过失，请与忍恕我。
四六
    我依卿之许，教导比丘尼，指导若不宜，请与忍恕我。”
四七
    “庄严德无缺，忍恕更何有？正趣槃涅槃，于身更何言？
四八
    于比丘僧伽，清净无缺欠，善由世间出，捕捉黎明者，夜叉之消失，见如弦月去。”
四九
    其他比丘尼，围绕最胜者，如环须弥山，如众星从月，伏礼佛足已，伫立望佛颜。
五○
    “依眼得见卿，依耳闻卿言，我心全同一，法味得满足。
五一
    众中师子吼，打论骄慢者6，得见卿颜者，任谁皆幸福。
五二
    指长爪赤美，敬礼长踵足，得见卿颜者，任谁皆幸福。
五三
    佛之微妙喜，破嗔有利益，得闻佛语者，任谁皆幸福。
五四
    我今身有幸，专诚供卿足，吉祥有正法，我已度轮回。”
五五
    彼女礼仪正，比丘僧伽中，恭敬致问讯，敬礼罗睺罗，阿难难陀等，彼女作斯言：
五六
    “蛇之栖息所，等同病住所，苦之集合所7，老死之行境，身体起厌患。
五七
    种种污泥满，一切依存他，厌无活老身，是故欲涅槃。”
五八
    难陀罗睺罗，贤者已去忧，不动无漏者，思考于法性。
五九
    “有为之世间8，不坚如芭蕉，虚幻如阳焰，无坚不持续。
六○
    胜者之母妹，养母瞿昙尼，将于趣入死，有为是无常。”
六一
    尔时佛爱弟，阿难于有学，忧恼于其处，垂泪彼悲泣。
六二
    “昙弥辉将去9，佛亦不久寂，如无薪之火。”
六三
    阿难如是泣，瞿昙弥为言：“所闻深如海，热心持从佛。
六四
    喜来不当忧，此我归依处，到达涅槃性。
六五
    佛受卿之请10，认我等出家，汝勿兴悲叹，汝苦劳不空。
六六
    往昔之未见，外导阿阇梨，七岁童女等，善知此大道。
六七
    佛教守护者！见汝此最后，凡往其处者，此非再见处（涅槃）。
六八
    世间之导师，说法咳声时，彼时我亲切，述我希望言：
六九
    ‘我望卿长生！一劫住世间！为世之利益，卿永无老死！’
七○
    我为如是语，彼佛我向言：‘不可行敬礼，如尔礼诸佛。’
七一
    ‘如何礼如来，如何礼诸佛，请问以语我。’
七二
    ‘发勤之精进，不惜己身命，坚固常勇猛，见有道声闻，此为礼诸佛。’
七三
    我往尼住所，我独自思惟：‘佛到有边际，有道众欢喜。
七四
    我欲般涅槃，何为见不祥？’我为如是思，奉见第七仙。
七五
    我般涅槃时，告与化导者，佛与认许我，‘瞿昙弥！汝应知其时！’”
七六
    烧尽诸烦恼……
七七
    实我善来哉……
七八
    四种无碍解，我得八解脱……
七九
    “愚者观法现，惛沉堕犹豫，为断彼等见，瞿昙弥！汝应现神通。”
八○
    伏礼等觉者，其时升空中，佛陀之认许，种种现神通。
八一
    一人成多人，多人为一人，或显或为隐，过壁如穿云。
八二
    自在无碍行，或没于地中，或行于水上，水面不为破。
八三
    恰如飞之鸟，虚空结跏趺，乃至梵世界，身转得自在。
八四
    须弥作为杖，大地作为伞，树与根同转，持之步虚空。
八五
    清净如日出，以香薰世间，又如劫末岚，网鬘覆世间。
八六
    目真邻陀池，犹如大岩石，须弥曼陀罗……，拳握如芥子。
八七
    指头覆日月，花冠千日月。
八八
    海水一口饮，如劫末岚云。以降盆大雨。
八九
    彼女与轮王，等众造天空，象狮金翅鸟，咆哮之显现。
九○
    一人为化作，无量比丘尼，消失为一人，向彼牟尼言。
九一
    “母妹从汝教，逮得大利益，我现诸神变，心喜礼佛足。”
九二
    诸种神通现，由天宫而下，礼拜世间光，彼女坐一边。
九三
    “大牟尼！我生百二十，年岁已十足，勇者！我将入涅槃。”
九四
    彼众皆惊愕，合掌作斯言：“圣尼！云何勇猛现，无比之神通！”
九五
    巴多穆塔拉，诸法具眼者，胜者世导师，十万劫昔出。
九六
    我于有鹅城，大臣之家生，具备诸便益，富荣有大财。
九七
    某时与父共，群婢为相从，伴以大眷属，往诣人牛王。
九八
    胜者如帝释，无漏法雨降，清明如秋日，繁复有光辉。
九九
    奉见起信心，闻彼善言喜，母妹比丘尼，置我为第一。
一○○
    如是七日间，如是施大施，上人与僧伽，施以必需品。
一○一
    伏礼佛足下，愿求母妹位，于是第七仙，大众中宣言：
一○二
    “汝于七日间，饮食施僧伽，我将为称赞，谛听闻我说。
一○三
    十万劫之后，出生甘蔗族，彼名瞿昙者，大师在世间。
一○四
    汝于彼法中，得为后继子，汝名瞿昙弥，大师尼弟子。
一○五
    汝为佛母妹，佛命保育者11，耆宿比丘尼，汝得第一位。”
一○六
    我闻心欢喜，终生侍圣者，奉施必需品，由是我死去。
一○七
    三十三天生，一切遂所欲，我依十支业，胜过他天者。
一○八
    色声香味触，寿命容色乐，及我有名声。
一○九
    同样依支配，我有殊胜光，我为天主后，彼处被爱慕。
一一○
    我为业风驱，生死于轮回，迦尸王国内，生于奴隶村。
一一一
    五百之奴隶，尔时住其中，我长于其处，奴隶长之妻。
一一二
    五百自存者，乞食入我村，我见彼等喜，亲戚同布施。
一一三
    全村为团体，奉侍四月间，我为施三衣，有夫为轮回。
一一四
    有夫者死去，我等往天界，今为最后有，提婆陀诃生。
一一五
    我父为释种，名为安伽那，母苏拉伽那，净饭王家嫁。
一一六
    皆由释族生12，同一种族嫁，我由众中拔，胜者保育者。
一一七
    我子出家佛，彼为化导者，我与五百人，尔后皆出家。
一一八
    释种女勇者，体得寂静乐，彼时于前生，曾为我等夫。
一一九
    善逝起哀愍，皆为福业作，大宗奉行者，逮得罗汉位。
一二○
    其他比丘尼，皆得生天上，有如群星集，照大神通者。
一二一
    善学如金工，黄金堪加工，种种饰物现，变现诸神通。
一二二
    彼等现神变，多种不思识，最胜论者佛，牟尼与众喜。
一二三
    彼等由空下，敬礼第七仙，最上人之前，各自为座坐。
一二四
    “呜呼，勇者瞿昙弥，我等哀愍者13，彼女宿福薰14，我等得漏尽。
一二五
    烧尽诸烦恼……
一二六
    实我善来哉……
一二七
    四种无碍解，我得八解脱……
一二八
    大牟尼！神通天耳界，我等得自在，逮得他心智。
一二九
    天眼得清净，而知于宿住，一切漏尽果，今已无后有。
一三○
    义法词与辩，四种无碍解，大勇者！我等之智慧，生于卿之前。
一三一
    大导师！卿有此慈心，我等为奉侍，大牟尼！认许入涅槃。”
一三二
    胜者曰：“欲入涅槃者，我何欲为言？我为如是言，汝等应知时”
一三三
    瞿昙弥为始，彼等比丘尼，敬礼胜者佛，起座皆离去。
一三四
    世间之导师，人中之贤者，与诸人群共，门口送母妹。
一三五
    尔时瞿昙弥，手伏佛足下，礼拜世间亲，尼等皆同拜。
一三六
    “奉见世导师，此为最后时，甘露之作者，卿颜再不见。
一三七
    大勇者！足如妙莲华，礼敬再不触，最上者！我今归寂灭。”
一三八
    如是于现世，色身为何物？有为不安息，皆为短时物。”
一三九
    瞿昙弥彼尼，归往尼住所，结半跏趺坐。
一四○
    彼等优婆夷，爱佛之教者，闻知彼尼事，礼足者等来。
一四一
    彼等手捶胸，断根如蔓草，忧恼倒地上，悲泣为声号。
一四二
    “与我归依处，尊师舍我等，师勿归寂灭，我等皆伏请。”
一四三
    信慧彼女等，勤处为闇黑，圣尼瞿昙弥，轻抚彼等头，
一四四
    “勿从魔绢索，汝等勿胆落，一切有为法，动摇皆无常。”
一四五
    于是彼女等，舍最上初禅，二禅三禅舍，入定第四禅。
一四六
    空无边处定，识无边处定，无所有处定，非非想处定，如是依顺序，诸处为入定。
一四七
    圣母瞿昙弥，逆转至初禅，彼入诸禅定，复入第四禅。
一四八
    彼等出禅定，恰如灯之焰，无漏般涅槃15，大地震落雷。
一四九
    天鼓一齐鸣，诸天皆悲痛，空中散华雨，降落于地上。
一五○
    须弥诸山王，舞台上俳优，忧动吹大风，海浪起哀响16。
一五一
    天龙阿修罗，梵天感动言：“呜呼！诸行无常哉，如彼瞿昙弥，色体终灭坏。
一五二
    大师教行者，犹在此围绕，彼女如灯焰，瞬息入涅槃。
一五三
    呜呼！会者终必离，呜呼！有为无常法，呜呼！生者终必灭。”如是生悲泣。
一五四
    于是诸天梵，往诣第七仙，时机适世间，顺依世习惯。
一五五
    阿难闻如海，尔时大师招，“阿难！佛母趣寂灭，汝报比丘众。”
一五六
    彼时之阿难，无喜满泪眼，悲声作念言：“汝等比丘集！
一五七
    东南西北住，善逝子言述，汝等皆谛听。
一五八
    彼瞿昙弥尼，佛身守育者，恰如日出星，今已归寂灭。
一五九
    舍弃佛母名，去往安乐所，五眼者导师，离舍已往见。
一六○
    善逝之信者，牟尼之弟子，善逝子等者，应往敬佛母。”
一六一
    极远地方住，比丘等闻知，或依佛威力，或以神通来。
一六二
    瞿昙弥已眠，恍惚如纯金，移于重阁中。
一六三
    彼四护世肩，平等以肩担，帝释等诸天，摄受于重阁。
一六四
    重阁有五百，皆为秋日色，毗首羯摩造。
一六五
    一切比丘尼，直卧于床上，诸天之肩乘，顺序为出行。
一六六
    苍天覆天盖，上印日月星，一切黄金造。
一六七
    揭举数多旗，优美花衬衣17，薰烟由空降，地上诸花放。
一六八
    日月现星辉，日到中天时，如月无有热。
一六九
    诸天行供养，馥郁天香鬘，音乐舞歌唱。
一七○
    梵天龙修罗，各尽其能力，供养为运载，寂灭之佛母。
一七一
    他诸善逝子，寂灭为前运，瞿昙弥佛母，后运受供养。
一七二
    前为诸天人，龙及阿修罗，佛与诸弟子，随后供母行。
一七三
    佛之般涅槃，瞿昙弥涅槃，皆走甚稀奇。
一七四
    佛之般涅槃，未见二弟子（舍利弗、目连），瞿昙弥涅槃，见佛与弟子。
一七五
    彼等之葬堆，一切香所造，撒香与抹香，彼等附荼毗。
一七六
    残骨余之分，一切悉烧尽，阿难生感激，为作如是言：
一七七
    瞿昙弥灭去，其身于火化，佛亦将不久，涅槃我悬念18。
一七八
    瞿昙弥遗骨，收入彼女钵，阿难为佛嘱，依嘱以尊捧。
一七九
    阿难手捧骨，第七仙言宣：“有髓之大树，
一八○
    大干无常崩，尼僧瞿昙弥，是故般涅槃。
一八一
    呜呼！涅槃留舍利，无忧是希奇。
一八二
    母不使人哀，已度轮回海，遍除诸苦恼，清凉善涅槃。
一八三
    母为大智者，大慧广慧者，尼中之耆宿，比丘等！应当如是知。
一八四
    神通天耳界，自在瞿昙弥，他心知自在。
一八五
    天眼知宿住，一切漏遍尽，今再无后有。
一八六
    义法词与辩，具有清净智，母不使人哀。
一八七
    燃火炼铁棒，次第渐消失，失去不知方。
一八八
    如是正解脱，度欲缚瀑流，逮得不动乐，不可示趣处。
一八九
    汝等自为洲，念处为行境，修习七觉支，可达苦边际。”
    ──如是摩诃婆阇波提瞿昙弥唱此等之偈。

注：
1 「大受用」，底本为 mahābhāge，今采用暹罗本之 mahābhoge。
2 「欲得」，底本为 labhantaṁ，今采用暹罗本之 labhanti。
3 「依卿」，底本为 mayā，今采用暹罗本之 tayā。
4 「妙光庄严」，底本为 Sappabhālaṅkataṁ，今采用暹罗本之 Suppabhālankataṁ。
5 「于此」，底本为 pāde，今采用暹罗本之 tato。
6 「打论骄慢者」，底本为 vādidappāpabharino，今采用暹罗本之 Vādidappapahārino。
7 「苦之集合所」，底本为 dukkhapaṅke，今采用暹罗本之 dukkhasaṅke。
8 「世间」，底本为 lalaṁ，今采用暹罗本之 lokam。
9 「辉」，底本为 hāsanti，今采用暹罗本之 bhāsanti。
10 「受卿之请」，底本为 samajjhiṭṭho，今采用脚注所出异本之 samijjhiṭṭho。
11 「佛命保育者」，底本为 dīpit, āpādikā，今采用暹罗本之 jīvitāpālikā。
12 「皆」，底本为 sesā，今采用暹罗本之 sabbā。
13 「哀愍者」，底本为 'nukampitā，今采用暹罗本之 'nukampikā。
14 「彼女」，底本为 tava，今采用暹罗本之 tāya。
15 「无漏」，底本为 nirāsanā，今采用脚注所出异本及暹罗本之 nirāsavā。
16 「海浪」，底本为 sāgaro，今依义应读为 sāgare。
17 「美」，底本为 vitatā，今采用脚注所出异本及暹罗本之 cittakā。
18 「我悬念」，底本为 saṅketaṁ，依脚注异本为 saṅkehaṁ，今应读为 saṅkc'ham。


13集.譬喻经·四 长老尼之譬喻·18.一八 差摩

《小部·13集.譬喻经·四 长老尼之譬喻·18.一八 差摩》

    一八 差摩

一
    巴多穆塔拉，诸法具眼者，十万劫昔出。
二
    我于有鹅城，出生长者家，其家种宝光，具足大安乐。
三
    往诣勇者前，以闻其说法，由此起净信，胜者我归依。
四
    我请求父母，招待化导者，以及诸弟子，七日施饮食。
五
    七日时已过，佛以大慧者，最胜比丘尼，置为第一位。
六
    闻此我欢喜，伏礼再奉侍，誓愿其地位。
七
    胜者向我言：“汝愿将成就，奉仕我僧伽，汝有无量果。
八
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
九
    汝于彼法中，得为后继子，汝名为差摩，第一尼弟子。”
一○
    思愿善作业，舍身往帝释。
一一
    由此天界没，往生夜摩天，兜率化乐天，他化自在天。
一二
    无论生何处，以我业之故，我皆为皇后。
一三
    我由天界没，轮王小国后。
一四
    生天或人中，享受诸幸福，多劫间轮回。
一五
    九十一劫昔，毗婆尸世尊，导师妙眼者，观诸法者出。
一六
    我诣世导师，人御者之前，闻彼说妙法，出家为非家。
一七
    一万年之间，于彼贤人教，修梵行瑜伽。
一八
    善巧说缘相，无畏说四谛，贤者而能辩，奉行大师教。
一九
    我由彼处没，往生兜率天，其处有名声，梵行胜他人。
二○
    无论生何处，有慧有大财，我具美丽容，训育诸徒众。
二一
    我依业之故，修行胜者教，善利有祥福，我得意爱所。
二二
    无论往何处，依我道果故，而不被人轻。
二三
    于此贤劫中，婆罗门之裔，拘那含佛出，大名声论者。
二四
    我于婆罗捺，生于成功家，陀然与善慧，我等共三人。
二五
    我施僧伽园，值有千金价，牟尼与僧伽，望此为精舍。
二六
    由彼处没去，我等生帝释，同样生人中，得有大名声。
二七
    今于此劫中，婆罗门之裔，迦叶胜者出，论者中最胜。
二八
    最上波罗捺（城），人主迦尸王，彼名讫里计，大仙奉侍者。
二九
    我为彼长女，我名差摩尼，得闻胜者法，出家为非家。
三○
    我父不允许，时我等在家，勤修三十载。
三一
    童女修梵行，住于幸福中，王女共七人，喜好奉侍佛。
三二
    差摩、差摩那，比库、比伽达，丹玛、苏丹玛，桑伽共七人。
三三
    今生七王女，我与优钵罗，钵吒、君荼罗，翅舍、昙摩提，毗舍佉第七。
三四
    某时于人日，说法未曾有，我闻大因经，如是得通达。
三五
    思愿善作业，舍身往帝释。
三六
    今达最后有，萨伽罗城生，摩达王之女，爱好有魅力。
三七
    当我出生时，城中甚和平，是故名启玛，意由德所生1。
三八
    我达青年时，优美丽容具，我父使我嫁，与频婆娑罗（王）。
三九
    我极被宠爱，喜夸我容色，往诣大慈者，佛说色之过。
四○
    频婆娑罗王，摄益我智慧，赞叹竹林舍，歌人来我所。
四一
    “未见竹林舍，不知佛所乐，我等自思惟，未见欢喜园。
四二
    人于欢喜中，欢喜见竹林，得见欢喜园，天主妙欢喜。
四三
    诸天舍喜园，下降于地上，乐见竹林舍，惊喜甚满足2。
四四
    依王之福生，依佛之福饰，何人能说得，积聚此功德。”
四五
    闻说林优美，我耳感愉快，尔时以告王，欲见彼王苑。
四六
    尔时王热心，我等眷属俱，同往彼王苑。
四七
    “大富裕者！乐眼见林苑，善逝光明照。”
四八
    尔时大牟尼，最上城乞食，时我见其林。
四九
    花开于山麓，种种蜜蜂歌，杜鹃在歌唱，孔雀群飞舞。
五○
    寂静且清洁，庄饰经行处，小屋及假屋，瑜伽行者集。
五一
    徘徊来我处，唯思有其果，又见比丘思：
五二
    “彼等貌如春，优美甚肉体，还在青春期，竟为住山麓。
五三
    剃发坐树下，身着僧伽梨，舍弃五官乐，对境为禅思。
五四
    喜好为在家，享受人欲乐，如此贤善法，老后不得行。”
五五
    如胜者之住，乃是香殿空，我诣胜者前，如见太阳出。
五六
    一人独乐坐，美女为煽扇，我见如是思，“此乃恶牛王！”
五七
    彼女金色光，口眼如莲华，唇红如素馨，见者意眼喜。
五八
    声如金铃振，乳房如钵形，腰出细臀妙，胸美装饰好。
五九
    着红羽披肩，内着青色衣，美容［看］不饱，状态感愉悦。
六○
    见彼如是思：“呜呼！如此之美女，无论任何时，此眼未曾见。”
六一
    彼女为老袭，齿落容貌衰，头白口垂涎，语言浊不清。
六二
    耳缩眼白翳，不净汁液滴，全身皮起皱，青筋扩全身。
六三
    腰曲须赖杖，身瘠肋骨出，［行路］震颤倒，唏嘘口吐息。
六四
    感动未曾有，身毛皆竖立，昔为愚者喜，不净色生厌。
六五
    尔时大悲者，见我意感动，牟尼心欢喜，为唱此等偈。
六六
    “差摩汝当见，不净腐败体，由体诸漏出，流出愚者喜。
六七
    不净于一境，修心善得定，汝应念汝身，时时起厌离。
六八
    彼者亦如此，此者亦如彼，无论内与外，于身离欲念。
六九
    精勤修无相，舍弃慢随眠，慢依明解消，应行归寂静。
七○
    执着贪欲者，为贪坠瀑流，恰如蜘蛛网，自作坠自身。
七一
    断除贪欲者，舍欲乐出家。”
七二
    如是人御者，知我心调适，为因化导我，以说大因经。
七三
    我闻最胜经，追想宿世想，我以立其处，法眼得清净。
七四
    伏礼大仙足，发露为忏悔，以作如是述：
七五
    “一切见者！我今归命卿。悲意乐者！我今归命卿，已度轮回者！我今归命卿，甘露施者！我今归命卿。”
七六
    飞入邪见林，我为欲贪迷，依卿正方便，化导我喜律。
七七
    不见大仙者，贫困诸有情，轮回欲海中，［头没］享大苦。
七八
    善逝无烦者，世间归依处，行死边际者，未见微妙义3，发露罪忏悔。
七九
    利益与愿者，疑为无益者，今于欢喜色，发露我忏悔。
八○
    胜者大悲者，微妙音声语：“差摩汝起立”，甘露灌我顶。
八一
    彼时头面礼，右绕彼离去，去见王斯言：
八二
    “呜呼！汝思正方便，伏敌者！思欲见林，无林见牟尼。
八三
    若为卿所喜，请使我出家，从彼牟尼教，色身我厌离。”
八四
    合掌我伸手，大地之主言：“汝贤！我今允许汝，出家遂汝愿。”
八五
    而我出家已，为时经七月，见灯之生灭，心意受感动。
八六
    诸行我厌离，熟达缘相说！越过四瀑流，逮得罗汉位。
八七
    神通天耳界自在，他心智我自在。
八八
    知宿天眼净，一切漏尽果，今再无后有。
八九
    义法词与辩，我于佛之教，全生清净智。
九○
    善巧清净道，论事无所畏，阿毗昙理知，于教得自在。
九一
    头拉那瓦多（城），拘萨罗王问，我对甚妙问，如真为说明。
九二
    彼王近善逝，问而我如说，佛亦同说明。
九三
    胜者嘉我德，最上人宣说：差摩大慧者，比丘尼第一。”
九四
    烧尽诸烦恼……
九五
    实我善来哉……
九六
    四种无碍解，我得八解脱……
    ──如是差摩比丘尼唱此等之偈。

注：
1 「由德」，底本为 guṇikaṁ，今采用暹罗本之 guṇato。
2 「满足」，底本及暹罗本为 tappanti，今参照脚注所出异本之 tapenti，应读为 tappenti。
3 「微妙义」，底本为 m' aduraṭṭhaṁ，今采用暹罗本之 madhuratthaṁ。


13集.譬喻经·四 长老尼之譬喻·19.一九 优钵罗色

《小部·13集.譬喻经·四 长老尼之譬喻·19.一九 优钵罗色》

    一九 优钵罗色（莲华色）

一
    优钵罗色尼，究竟达神通，敬礼大师足，彼尼如是述。
二
    “牟尼我奉告，我已度轮回，一切苦已尽，我得不动道。
三
    有限净信众，有罪对彼等，胜者之面前，彼等宽恕我。
四
    轮回且轮回，若我有过碍，奉告大勇者，伏请宽恕我。
五
    我是遵教者，由于现神通，四众断疑惑。
六
    大勇慧光者，我为汝之女，多作极难作，难业我已作。
七
    色同青莲华，名谓莲花色，大勇具眼者！弟子尼礼足。
八
    我与罗睺罗，多于数百趣，生于同一生，欲心互一致。
九
    父母亦相同，志趣亦一致，今达最后有，两者相生异1。
一○
    子名罗睺罗，女名优钵罗，大勇者汝见，我具神通力，我今示大师。
一一
    四大海之水，可置我手中，恰如小儿医，置油于手中2。
一二
    以手裂大地，置于我手中，童子或青年3，如裂芬伽草4。
一三
    双手作轮环，扩展于头上，降种种色雨。
一四
    大地如涂漆，谷物变砂砾，槌坏须弥山5，恰如童子戏。
一五
    “我名优钵罗，最胜佛之女，神通自在者，卿教遵奉者。
一六
    种种之变形，世间导师见，说明我姓名6，礼具眼者足。
一七
    神通天耳界，于此得自在，他心自在者。
一八
    知宿天眼净，一切漏尽果，今再无后有。
一九
    义法词与辩，智依大仙力，广大而清净。
二○
    最上诸智者，往昔我遭遇，今为卿之故，我为大奉仕。
二一
    宿世之善业，依我之追忆，大牟尼！为卿我积福。
二二
    除不应有处，无障我令熟，大勇者！今为卿之故，献最上生命7。
二三
    一万俱胝财，我以施生命，大牟尼！我对卿完献。
二四
    十万劫之昔，时我为龙女，我名维摩罗，龙中为佳评。
二五
    大龙大腹行，净信胜者教，巴多穆塔拉，招大威光者，及其诸弟子。
二六
    宝石造假屋，宝石寝椅子，宝石受用品，宝石之砂镂。
二七
    宝幢饰道上，为彼奏乐器，奉迎等觉者。
二八
    世间之导师，四众伴相随8，大腹行宫殿，坐于殊胜座。
二九
    高价饮食物，坚食与软食，献上最胜物，龙王大名声。
三○
    等觉者食后，完全洗钵已，龙女大神通，［礼敬］为随喜。
三一
    见大名声者，花开一切知9，对师起净信，心意善决定。
三二
    最上莲华名，勇者知我心，刹那以神通，现为比丘尼。
三三
    比丘尼无畏，显现诸神通，欢喜生感激，对师如是述：
三四
    “我见此神通，较他为谨慎，大勇者！如何彼女，神通善无畏？”
三五
    “我由口生女，具有大神通，我遵奉所教，于神通无畏。”
三六
    闻佛语心欢喜，我向佛愿求：“我亦如彼女，神通无所畏。”
三七
    “我心甚欢喜，以得最上意，如斯未来世。”
三八
    饮食使饱满10，摩尼造寝椅，光辉之假屋。
三九
    龙之最上花，名为阿鲁那，优钵罗华，供养世导师，“我成如是色”。
四○
    思愿善作业，舍身往帝释。
四一
    我由彼处没，往生于人中，我以优钵罗，覆食以布施。
四二
    九十一劫昔，毗婆尸佛出，导师妙眼者，诸法具眼者。
四三
    我于波罗捺，生为长者女，招请等觉者僧伽。
四四
    我以优钵罗，大施化导者11，以此为供养，愿求得白色。
四五
    于此贤劫中，婆罗门之裔，迦叶有大名，论中最胜者。
四六
    波罗捺城主，迦尸国之王，彼名讫里计，大仙奉侍者。
四七
    我为彼二女，差摩那古达，我闻胜者法，希望为出家。
四八
    我父不允许，彼时我在家，两万年之间，精进勤修习。
四九
    王女住幸福，童女行梵行，我等共七人，侍佛心喜乐。
五○
    第一差摩弥，差摩那古达（二），第三毕库弥，毕伽达依迦（四），丹玛（五）苏丹玛（六），桑伽达依迦（七）。
五一
    我等于今生，我与慧差摩（二），钵陀左啰三，君荼罗为四，翅舍瞿昙弥（五），昙摩提那六，毗舍佉最末，以上七女人。
五二
    思愿善作业，舍身往帝释。
五三
    我由彼天没，人界生大家，黄色胜外衣，我施阿罗汉。
五四
    我于阿利达（城），婆罗门家生，提利达瓦迦（父），温玛丹提女。
五五
    由彼我没后，某地不富家，彼时我获稻。
五六
    我见辟支佛，施食五百钵12，钵中炒粳米，上以莲华覆。
五七
    钵中我施蜜13，愿求自存者，我由彼处没，林中莲腹生。
五八
    迦尸国王后，恭敬受供养，生五百王子。
五九
    彼等达青年，时时为游水，见一莲华落，优为辟支佛。
六○
    多闻勇者（化佛）去，我等甚担忧，我由彼处没，仙人窟村生。
六一
    八人辟支佛，未闻佛慧者，未受闻者粥14之去时。
六二
    乞食往村落，我见忆起子，以爱我子情，我持牛乳出。
六三
    向彼起净信，亲手我施粥，我由彼处没，生三十天欢喜园。
六四
    乐苦皆享受，轮回于诸有，大勇者！今为卿以献全生命。
六五
    如是苦多种，祥福亦多种，今达最后有，生于舍卫城。
六六
    长者之家，安乐有大财，种种宝物辉，遂欲无不足。
六七
    受恭敬供养，我得色身美，极受诸家敬。
六八
    惠于色受用，人人甚恳望，数百长者子，亦皆为恳望。
六九
    舍家出家为非家，未至八个月，逮得四谛法。
七○
    依神通，化现四角（有轮）车，敬礼世间依，吉祥具足者之佛足。
七一
    “往花放甚佳美处，比丘尼！独居沙罗树，汝无何友耶？恶人中愚者，汝不恐怖耶？”
七二
    “百千之恶人，假令来此处，虽有如许人，身毛我不震，不惊不怖魔，而独居。
七三
    虽然我消失，还入卿腹中，立于眉毛间，卿不得见我。
七四
    得真自在心，善修诸神足，解脱诸系缚，具寿者！是故无恐怖。
七五
    五欲如刀杙，五蕴断头台，恶魔！此为汝喜欲，但为我不喜。
七六
    我于一切处，灭却诸喜悦，破除闇之蕴，波旬！如是汝当知，死神！汝已被破却。”
七七
    胜者嘉我德，当众为宣告：置我为第一，“神通中最胜”。
七八
    我崇敬大师，奉行佛之教，我舍弃重担，全除“有烦恼”。
七九
    在家我为义，出家为非家，已尽诸有结，逮得无漏义。
八○
    衣食与床座，乃至必需品，普献与千人。
八一
    烧尽诸烦恼……
八二
    实我善来哉……
八三
    四种无碍解，我得八解脱……
    ──如是优婆罗色比丘尼唱此等之偈。

注：
1 「生异」，底本为 nāmasambhavā，今采用脚注异本所出之 nānāsambhavā。
2 「手中油」，底本为 telaṁ vatthigataṁ，今采用暹罗本之 telam hatthagatañ。
3 「童子」，底本为 mārako，今采用暹罗本之 komārako。
4 「芬伽草」，底本为 cittappuññaṁ cittamuñjaṁ。
5 「坏」，底本为 pada。今采用暹罗本之 maddi。
6 「明」，底本为 saṁsāvetvā，今采用暹罗本之 pakāsetvā。
7 「献」，底本为 vattam，今采用暹罗本之 cattaṁ。
8 「伴」，底本为 pareto，今采用脚注所出异本之 sahito。
9 「一切知」，底本为 sabbañ，今采用暹罗本及脚注所出异本之 sab baññuṁ。
10 「饮食」，底本为 mahājanena，今采用暹罗本之 annapānena。
11 「化导者」，底本为 vimissitam，今采用暹罗本之 vināyakaṁ。
12 「钵」，底本为。putta。依前后之关系判别，应读为 patta。
13 「钵」，底本为 patthesu，今应判读为 pattesu。
14 「未受闻者粥，自行乞食时」，底本为 sutānakasakam，今采用暹罗本之 sutānaṁ attanopi ca。


13集.譬喻经·四 长老尼之譬喻·20.二○ 钵咤左啰

《小部·13集.譬喻经·四 长老尼之譬喻·20.二○ 钵咤左啰》

    二○ 钵吒左啰

一
    巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。
二
    时我于鹅城，长者之家生，种种诸宝生，具足大安乐。
三
    我诣胜者前，听闻彼说法，由此生净信，归依大勇者。
四
    无畏比丘尼，持律为第一，耻廉可不可，导师为称赞。
五
    彼时我心喜，希冀其地位，招请世导师，及其诸弟子。
六
    七日施饮食，更施以三衣，头面伏礼足，而作如是述：
七
    “大勇者！若有此可能，由今八日前，卿如斯称赞。”
八
    彼时大导师对我言：“贤善者勿怖，未来得欣求。
九
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
一○
    汝于彼法中，得为后继子，钵吒左罗名，大师弟子尼。”
一一
    彼时我欢喜，我有亲切心，终生为奉仕，导师与僧伽。
一二
    思愿善作业，舍身往帝释。
一三
    于此贤劫出，婆罗门之裔，迦叶有名声，论中最胜者。
一四
    婆罗捺人主，迦尸国之王，王名讫里计，大仙奉侍者。
一五
    我为第三女，知为密库尼，我闻胜者法，我希望出家。
一六
    我父不许可，彼时我在家，勤精进二万年。
一七
    王女住安乐，童女行梵行，我等共七人，侍佛甚喜乐。
一八
    第一差摩弥，差摩那古达，［第三］密库尼，毕伽达依迦，丹玛苏丹玛，第七桑伽达依迦。
一九
    我与优钵罗，差摩与拔提，翅舍瞿昙弥，昙摩提那六，毗舍佉第七。
二○
    思愿善作业，舍身往帝释。
二一
    今达最后有，舍卫最胜城，富荣有大财，长者之家生。
二二
    我达青年时，耽乐于思辩，我见地方人，同彼我离去。
二三
    彼于生一子，第二在胎中，彼时我决心，“欲归见父母”。
二四
    我夫不希望，尔时彼外出，我往舍卫城，独自由家出。
二五
    于是我夫来，道中追及我，尔时我激痛，业生之风起。
二六
    于我分娩时，突然大云起，我夫为求树，毒蛇所啮死。
二七
    时我生活苦，惨痛无依赖，欲往鸟栖所，突见满［水］川。
二八
    我携我童子，渡达至彼岸，我使童子饮，再来渡他子。
二九
    当我归来时，鹗攫我幼儿，急流冲他子，使我大忧恼。
三○
    我达舍卫城，亲戚皆死去，彼时心忧恼，心痛不欲生。
三一
    “我之二子死，我夫路上亡，父母与兄弟，烧葬一堆上。
三二
    尔时我青瘦，孤独心下劣，到处我彷徨，奉见人御者。
三三
    于是大师言：“女者汝勿忧，汝宜寻自我，何故兴悲叹。
三四
    子等己不护，父母亲戚故，为死魔捕者，皆无亲护。”
三五
    我闻牟尼语，即得证初果，出家我不久，证得阿罗汉。
三六
    我于神通天耳界自在，知他心，遵奉大师教。
三七
    知宿天眼清净，弃舍一切漏，为善无垢者。
三八
    一切见者前，学得一切律之诸广说，我能如实说。
三九
    胜者嘉我德，当众为宣说：“汝钵吒左罗，持律者第一。”
四○
    我大师奉事，遵奉佛之教，己舍弃重担，全除“有烦恼。”
四一
    在家我为义，出家为非家，已尽诸有结，逮得无漏义。
四二
    烧尽诸烦恼……
四三
    实我善来哉……
四四
    四种无碍解，我得八解脱……
    ──如是钵吒左罗比丘尼唱此等之偈。

    摄颂
    一布萨与娑罗罗（花），糖叶施者、一座施，
    五灯施者、芦鬘师，瞿昙弥与差摩尼，
    优钵罗色，钵吒左啰比丘尼，
    为偈四百九十七。


13集.譬喻经·四 长老尼之譬喻·21.二一 拔陀君荼罗繁

《小部·13集.譬喻经·四 长老尼之譬喻·21.二一 拔陀君荼罗繁》

        第三 君荼罗繁头品

    二一 拔陀君荼罗繁

一
    巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
二
    时我于鹅城，长者之家生，种种宝石辉，具足大安乐。
三
    我诣胜者前，闻彼说妙法，由此生净信，归依大勇者。
四
    巴多穆塔拉，导师大悲者，优美比丘尼，速通置第一。
五
    闻此心欢喜，行施于大仙，头面伏礼足，愿求其地位。
六
    大勇者随喜：“贤善者！汝愿全成就，安乐且冷静。
七
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
八
    汝于彼法中，得为后继子，君荼罗繁头，大师尼弟子。”
九
    思愿善作业，舍身往帝释。
一○
    彼处没，往生夜摩天、兜率、化乐天、他化自在天。
一一
    无论生何处，我依业之故，其处为天王后。
一二
    由彼没后，转生于人中，轮王或小王，我皆为皇后。
一三
    生天或生人，享受吉祥福，多劫轮回间，一切处幸福。
一四
    于此贤劫中，婆罗门之裔，迦叶有名声，论中勇者生。
一五
    波罗捺之主，迦尸国之王，彼名讫里计，大仙奉侍者。
一六
    我为第四女，毕加达依迦，我闻胜者法，希望于出家。
一七
    父王不许可，于是我在家，两万年之间，精进勤修习。
一八
    童女行梵行，王女住安乐，我等七王女，侍佛甚喜乐。
一九
    差摩弥第一、萨摩那古达、毕库弥第三、毕伽达依迦、丹玛苏丹玛、第七桑伽达依迦。
二○
    差摩、优钵罗色、钵吒左啰、翅舍瞿昙弥、昙摩提那、第七毗舍佉。
二一
    思愿善作业，舍身往帝释。
二二
    今达最后有，山谷最上城，长者荣家生，我达青年期。
二三
    见缚盗贼行，将于处死刑，我父出千金，释放其死刑。
二四
    父知我之意，将我许与彼，我受彼信用，调法甚为爱。
二五
    彼性不庄严，贪欲我为敌，我持华鬘来，携我至断崖，山中欲谋杀1。
二六
    彼时我合掌，礼萨埵伽，为护己生命，以作如是语：
二七
    “此之金腕环，真珠红玉多，琉璃汝全取2，君！汝呼我为婢！”
二八
    “汝善人！脱去庄严具，汝心勿伤悲，不舍汝财物，我即不许汝。”
二九
    “我自有记忆，我得分别心，除去喜爱汝，他者我不知。”
三○
    “汝来我拥抱”彼作如是言：右绕彼我：“再不与君交！”
三一
    所有之场合，男人不贤明，女人于诸处，贤明注意深。
三二
    所有之场合，男人不贤明，女人甚敏感，思考有利事。
三三
    敏感实速疾，瞬间策划出，我引野兽萨埵伽之弓，完全射杀彼。
三四
    事件起之速，不觉者彼劣慧之盗贼，被杀山窟中。
三五
    事件起之速，觉者敌难脱，彼时如脱离萨埵伽。
三六
    彼时，萨埵迦推落山难处，白衣行者前，诣彼我出家。
三七
    尔时我以钳，头发悉拔去，彼使我出家，不绝语宗义。
三八
    于是我受持，独坐思唯宗义，见犬啮人手。
三九
    持食我近而落去，见蠕虫群附手，以得［三昧］相。
四○
    我感惊怖立，我问同法者，彼等向我言：“释迦比丘知其义。”
四一
    我欲问其义，诣见佛弟子，彼等伴随我，诣最胜者处。
四二
    彼为我说法，蕴处界不净，无常苦无我，导师如是说。
四三
    我闻彼之法，法眼得清净，了知世间法，具足戒出家。
四四
    敬请！彼导师言：“来！贤善者！”时我受具戒，以见少量水。
四五
    以水洗我足，由是知生灭，尔时我思惟：“诸行皆如是。”
四六
    我心全无取，由是得解脱，胜者当众宣：“速通我最上。”
四七
    我于神通及天耳界自在，知他心，遵奉大师教。
四八
    知宿天眼清净，舍弃一切漏，为善无垢者。
四九
    我奉侍大师，奉行佛之教，以舍弃重担，全除“导有烦恼。”
五○
    在家为其义，出家为非家，我尽一切结，逮得无漏义。
五一
    义法词与辩，依佛最胜者，无垢得清净。
五二
    烧尽诸烦恼……
五三
    实我善来哉……
五四
    四种无碍解，我得八解脱……
    ──如是拔提君头罗繁头比丘尼唱此等之偈。

注：
1 底本为 pabbatam，今采用暹罗本之 pabbate。
2 「全」，底本为 saccaṁ，今采用脚注所出异本及暹罗本之 sabbaṁ。


13集.譬喻经·四 长老尼之譬喻·22.二二 翅舍瞿昙弥

《小部·13集.譬喻经·四 长老尼之譬喻·22.二二 翅舍瞿昙弥》

    二二 翅舍瞿昙弥

一
    巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。
二
    我于有鹅城，时于某家生，最上人之前，正诣我归依。
三
    关联彼四缔，微妙最上味，闻法赍安乐。
四
    勇者最上人，称赞时粗衣比丘尼，置为第一位。
五
    闻比丘尼德，生不少欢喜，尽力敬事佛。
六
    伏礼彼牟尼，愿求其地位，彼时等觉者，随喜得愿位。
七
    “十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
八
    汝于彼法中，得为后继子，翅舍瞿昙弥，大师弟子尼。
九
    闻此甚欢喜，终身侍胜者，诸多必需品，亲切为奉侍。
一○
    思愿善作业，舍身往帝释。
一一
    于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。
一二
    波罗捺城主，迦尸国之王，王名讫里计，大仙奉侍者。
一三
    我为彼五女，丹玛称为名，我闻胜者法，希望于出家。
一四
    我父不许可，我等为在家，二万年之间，精进为勤习。
一五
    童女为梵行，王女住安乐，我等七王女，侍佛甚喜乐。
一六
    差摩弥第一、差摩那古达、密库尼第三、毕伽达依迦。丹玛、苏丹玛、第七桑伽达依迦。
一七
    差摩、优钵罗色、钵吒左罗、君陀罗、我与，昙摩提那六、第七毗舍佉。
一八
    思愿善作业，舍身往帝释。
一九
    今达最后有，我生困穷家，商家无财富，我嫁有财者。
二○
    除去我之夫，余皆卑视我（无财），而我产子时1，全皆为爱护。
二一
    幼贤我童子，幸福中生住，恰如我生命，不幸往彼世。
二二
    忧恼语言哀，眼泪垂泣面，行抱死尸泣。
二三
    时往诣同情者最上医（佛）：“与子回生药。”
二四
    熟练之胜者，化导方便言：“无死者之家，取来芥子实！”
二五
    我往舍卫城，不得如是家，何处得芥实，［由思］我得念。
二六
    我舍弃死尸，往诣世导师，大师遥见我，妙声作是言：
二七
    “虽然生百年，不见生灭法，不如生一日，得见生灭法。
二八
    非村邑之法，非聚落之法，亦非一家法，含天世间法，皆为无常性。”
二九
    我闻此等偈，法眼得清净，了知一切法，出家为非家。
三○
    如是我出家，励行胜者教，出家我不久，逮得罗汉位。
三一
    于神通、天耳界得自在，知他心遵奉大师教。
三二
    知宿住天眼得清净，舍弃一切漏，清净善无垢。
三三
    我奉侍大师，奉行佛之教，以舍弃重担，全除“导有之烦恼。”
三四
    在家为其义，出家为非家，得尽一切结之义。
三五
    义法词与辩，依佛最胜者，得无垢清净。
三六
    尘堆与墓场，由车道持来，我制僧伽梨，以此着粗衣。
三七
    胜者化导者，嘉我粗衣德，众中为宣布，置我第一位。
三八
    烧尽诸烦恼……
三九
    实我善来哉……
四○
    四种无碍解，我得八解脱……
    ──如是具寿翅舍瞿昙弥比丘尼唱此等之偈。

注：
1 「而我产子时」，底本为 yadā ca sa-sutā，今采用脚注所出异本及暹罗本之 yadā ca pasutā。


13集.譬喻经·四 长老尼之譬喻·23.二三 昙摩提那

《小部·13集.譬喻经·四 长老尼之譬喻·23.二三 昙摩提那》

    二三 昙摩提那

一
    巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。
二
    我于有鹅城，尔时居某家，为他人女佣，持戒制御己。
三
    佛第一弟子，彼名苏伽陀，彼由精舍出，而行往乞食。
四
    我为取水女，持瓶行街中，见彼起净信，亲手我施汤。
五
    彼受坐其处，开始彼饮用，导彼至家中，我施以饮食。
六
    主人心欢喜，【认我】为养女，我与养母诣，敬礼等觉者。
七
    彼时佛说法，称赞比丘尼，置为第一位，闻此我欢喜。
八
    善逝世导师，僧伽同招请，我为施大施，愿求其地位。
九
    声如密云响，善逝向我言：“为我乐奉侍，僧伽亦同仕。
一○
    努力闻正法，德意甚发达，贤善者！如是汝有喜，应得誓愿果。
一一
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
一二
    汝于彼法中，得为后继子，昙摩提那名，大师弟子尼。”
一三
    牟尼化导者，闻之生欢喜，亲切以奉事，一切需用品。
一四
    思愿善作业，舍身往帝释。
一五
    于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。
一六
    波罗捺城主，迦尸国之王，彼名讫里计，大仙奉侍者。
一七
    我王第六女，所知苏丹玛，闻胜者之法，以希望出家。
一八
    我等父不许，我等为在家，二万年之间，精进勤修习。
一九
    童女行梵行，王女住幸福，我等七王女，奉佛甚喜乐。
二○
    差摩弥第一、差摩那古达、密库尼第三、毕伽达依迦、丹玛、苏丹玛、第七桑伽达依迦。
二一
    差摩、优钵罗色，钵吒左罗【三】、君荼罗【第四】、瞿昙弥与我、毗舍佉第七。
二二
    思愿善作业，舍身往帝释。
二三
    今达最后有，山谷最上城，生于长者家，遂欲一切荣。
二四
    美容且具德，壮年时初期，出嫁往他家，以度幸福日。
二五
    世间归依处，往诣闻说法，我夫甚贤明，逮得不还果。
二六
    彼时我请许，出家为非家，出家后不久，逮得罗汉果。
二七
    时彼优婆塞，前来我之处，甚深微妙问，我为全说明。
二八
    胜者嘉我德，其置第一位，［向我作斯言：］“比丘尼说法师，如是他未见。
二九
    汝等比丘！贤明昙摩提，汝等应铭记。”尊师行哀愍，称我为贤人。
三○
    我奉事大师，奉行佛之教，以舍弃重担，全除“导有之烦恼。”
三一
    为义而在家，出家为非家，我得尽一切结之义。
三二
    于神通天耳界得自在，知他心遵奉大师教。
三三
    知宿住天眼得清净，一切诸漏舍，清净善无垢。
三四
    烧尽诸烦恼……
三五
    实我善来哉……
三六
    四种无碍解，我得八解脱……
    ──如是昙摩提那比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·24.二四 奢拘梨

《小部·13集.譬喻经·四 长老尼之譬喻·24.二四 奢拘梨》

    二四 奢拘梨

一
    巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
二
    含天诸众生，皆得安乐益，论中最胜者，人中良骏马。
三
    称誉得最上，称赞有吉祥，世间大导师，善知一切方。
四
    彼已度犹豫，超越诸疑惑，志望意成满，等觉达最上。
五
    最上人，生未生之道，说未所说，生未所生。
六
    知道人牛王，通道说道者，大师善巧道，御者中最胜。
七
    大悲者大师，导师为说法，愚痴沉泥中，拔济诸有情。
八
    我为刹帝利，生于有鹅城，容美又有财1，被爱且吉祥。
九
    阿难陀大王，王女最庄饰，彼女异母妹，名曰上莲华。
一○
    饰一切庄饰，王女等共具，往诣大勇者，闻彼说妙法。
一一
    天眼比丘尼，世间师称赞，于一切众中，置彼第一位。
一二
    我闻心欢喜，施世间师之施，供养等觉者，愿求得天眼。
一三
    大师闻我言：“难陀！汝决得所愿，灯法施之果。
一四
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
一五
    汝于彼法中，得为后继子，汝名奢拘梨，大师弟子尼。”
一六
    思愿善作业，舍身往帝释。
一七
    于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。
一八
    时我遍历者，单独为游行，彷徨为乞食，我唯得油脂。
一九
    我以点灯明，持心极净信，侍有律两足尊之支提佛。
二○
    思愿善作业，舍身往帝释。
二一
    无论生何处，以所作业故，前行之路上，为我大灯辉2。
二二
    通壁与通岩，越林与越山，所见遂我欲，施灯之果报。
二三
    法眼得清净，我有名声辉，信慧及念愿，施灯之果报。
二四
    今达最后有，婆罗门家生，受王之供养，财谷喜丰盈。
二五
    一切支身足，饰一切庄饰，城门窗前立，我得见善逝。
二六
    名声有光辉，人天皆恭敬，具足随形好，三十二相饰。
二七
    心喜、欢喜望出家，出家后不久，逮得罗汉位。
二八
    于神通及天眼得自在，知他心师教遵奉者。
二九
    知宿住天眼得清净，以舍一切漏，清净善无漏。
三○
    大师我奉事，奉行佛之教，以舍弃重担，全除“导有之烦恼。”
三一
    为义我在家，出家为非家，我得尽一切结之义。
三二
    置我第一位，大悲者宣说：“天眼奢拘梨，比丘尼第一。”
三三
    烧尽诸烦恼……
三四
    实我善来哉……
三五
    四种无碍解，我得八解脱……
    ──如是拘舍梨比丘尼唱此等之偈。

注：
1 「又」，底本为 ṭhāsim，今采用脚注所出异本及暹罗本之 cāpi。
2 「辉」，底本虽为 sañcaranti，但今采用底本之 saṁjalanti。


13集.譬喻经·四 长老尼之譬喻·25.二五 难陀

《小部·13集.譬喻经·四 长老尼之譬喻·25.二五 难陀》

    二五 难陀

一
    巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
二
    有情教诫者，济度令解者，佛善巧示教，诸多之人度。
三
    哀愍悲愍者，利益有情者，遭遇外道时，悉令住五戒。
四
    甘霖为普降，外道淋空虚，如是阿罗汉，得真自在者。
五
    牟尼之身高，五八拉他那，贵重如黄金，三十二相具。
六
    彼时之寿命，享有十万年，佛于其间住，彼度诸多人。
七
    时于有鹅城，我生长者家，种种宝光辉，具足大安乐。
八
    诣彼大勇者，闻彼说妙法，甘露最上味，劝解最上义。
九
    彼时于三有，到达边际者，招请佛僧伽，净信亲手施大施。
一○
    头面为伏礼，导师与僧伽，修禅比丘尼，愿求第一位。
一一
    调伏未调者，三界归依处，人御者记别1：“应得善所愿。
一二
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
一三
    汝于彼法中，得为后继子，汝名为难陀，大师弟子尼。”
一四
    闻此我心喜，施诸必需品，胜者化导者，终生为奉事。
一五
    思愿善作业，舍身往帝释。
一六
    由于彼处没，往生夜摩天、兜率、化乐天、他化自在天。
一七
    无论生何处，以其业之故，彼处为天皇。
一八
    我由彼处没，转生于人中，轮王或小王，皆为其皇后。
一九
    生天或生人，祥福我享受，安乐一切处，多劫间轮回。
二○
    今达最后有，迦维罗卫生，净饭王之女，极乐无非难。
二一
    我具美丽容，家族庆喜生，是故名难陀，与我最胜名。
二二
    于此乐城中，耶输多罗外，请年青美女中我知名。
二三
    长兄三界第一人，中兄亦同样，为阿罗汉，独我于在家，受母之督促。
二四
    “吾女！汝生释迦族，汝为佛之妹，难陀不居家，予又何所得曲！
二五
    为老支配者，观少年色身之不净，终将为病者，最后亡生命。
二六
    汝如此爱美，意魅色肉体，庄饰与庄严，如是美之集3。
二七
    世间最优者，眼为福中精，能生名誉者，贵为甘蔗族之庆喜。
二八
    不久将被老所征伏，舍弃诃毁家4，行法无非难。”
二九
    我闻母之语，出家为非家，依身或依心，美少莫为戏。
三○
    我母甚注意，而频对我语，应行禅学道5，但我不热心。
三一
    牟尼大悲者，见我耽五欲，为使厌离色，纳我视界中。
三二
    佛依大威力，欲使我见美，化作美女人，较我甚光辉。
三三
    我见甚惊异，何物难决定，“若我有是果？”“人间不可得6！”
三四
    彼女对我言：“汝来幸福者！依何有利益，汝可向我语，若于汝有益，语汝家名姓。”
三五
    “幸福者！汝问非其时，我将以入膝，我坐身支暂为机。
三六
    彼女以头枕我膝，美眼惺忪卧，额头起肿物，惨酷甚恐怖。
三七
    彼女几乎倒地，肿物扩大生，由尸破而渗出脓血。
三八
    言语已不清，尸体生腐臭，全身为肿溃，全身成青黑。
三九
    彼女全身震，哼哼呼息紧7，彼自感受苦，悲惨泣流泪。
四○
    我由苦而痛苦，于今触受苦，沉于大苦中，吾友！请求汝胁肋。”
四一
    “高鼻已烂腐，红唇如铜、频婆果，美频归何处。
四二
    月貌之容色8，螺贝之头面，今归何处去，身摇耳变色。
四三
    如芽节者，却成如水钵，破裂而尸腐，恶息频传来。
四四
    腰臀胸美妙9，美姬成污女10，肿物芽充满11，呜呼！诸色皆无恒。
四五
    生身全腐臭，人见导恐怖，可厌如墓场，愚者反喜欢。”
四六
    我兄大悲者，世间之导师，见我心感动，为说此等偈：
四七
    “难陀！病体腐败尸，汝见为不净，修心于一境，不动得禅定。
四八
    腐败放恶臭，反为愚者喜。
四九
    日夜勤精进，观察于内心，于是依自慧，见证得厌离。”
五○
    闻佛善说偈，于是我感动，住立于其处，逮得罗汉位。
五一
    无论坐何处，我皆为禅定，胜者嘉我德，置我第一位。
五二
    烧尽诸烦恼……
五三
    实我善来哉……
五四
    四种无碍解，我得八解脱……
    ──如是难陀美人比丘尼唱此等之偈。

注：
1 「人御者」，底本为 narasaddūlo，今采用脚注所出异本之 narasārathi。
2 「得」，底本为 na acchasi，今采用脚注所出异本之 lacchasi。
3 「美之集」，底本为 sirisaṅkhatasannibhaṁ，今采用脚注所出异本之 sirisaṅghāṭa。
4 「舍弃诃毁家，行法无非难」，采用暹罗本之 Pahāya gehaṁ gārayhaṁ cara dhammamanindite。
5 「应行禅学道」，底本为 jhān' ajjhena saraṁ，今采用脚注所出异本之 jhanajjhenapadam。
6 「人间不可得」，底本为 nettalābhañ ca mānusaṁ，今采用脚注所出异本之 na taṁlābhaṁ。
7 「呼息紧」，底本为 nissayanti，今采用脚注所出异本之 nissasanti。
8 「容色」，底本为 vattaṁ，今采用暹罗本之 vaṇṇaṁ。
9 「胸美」，底本为 sūṇa，今读为 sūrā。
10 「污」，底本为 'va nītakibbisa，今读为 vinīta。
11 「芽充满」，底本为 abhejjabharitā，今参照脚注所出异本及暹罗本，应读为 amajjabharitā。


13集.譬喻经·四 长老尼之譬喻·26.二六 输那

《小部·13集.譬喻经·四 长老尼之譬喻·26.二六 输那》

    二六 输那

一
    巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
二
    我生长者家，自由且安乐，往诣胜牟尼，闻彼微妙语。
三
    最上比丘尼，发勤精进者，胜者为称赞，闻喜我敬师。
四
    敬礼等觉者，愿求其地位，勇者随喜说：“汝将遂志愿。
五
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
六
    汝于彼法中，得为后继子，汝名为输那，大师弟子尼。”
七
    闻法我欢喜，终生侍胜者，我施必需品，亲切为奉事。
八
    思愿善作业，舍身往帝释。
九
    今达最后有，我生最胜城，长者之家生，富荣有大财。
一○
    我达青年时，嫁入我夫家，我生产十子，特别甚美貌。
一一
    彼等住安乐，魅人眼与意，敌人亦欢喜，可爱为何似。
一二
    天中天之教，我夫往出家，对我无爱欲，我从十子去。
一三
    彼时我独思：“生命不足惜，况我衰老时，夫子［皆难依］。
一四
    我亦应前往，我夫勉励处。”如是我思维：“出家为非家。”
一五
    彼诸比丘尼，遗我于住处，“命我烧沸水”。
一六
    尔时我运水，由瓮注小器，置器而静坐，其心入三昧。
一七
    五蕴为无常，见苦与无我，舍弃一切漏，逮得罗汉位。
一八
    尔时比丘尼，还来问汤水，我心集火界，速疾水成沸。
一九
    彼女等吃惊，其义告胜者，胜者闻言喜，为说此等偈：
二○
    “怠惰劣精进，百年妄为生，勿宁发精进，一日生为善。”
二一
    牟尼大勇者，嘉我为善行，置我为第一，发勤精进者。
二二
    烧尽诸烦恼……
二三
    实我善来哉……
二四
    四种无碍解，我得八解脱……
    ──如是输那比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·27.二七 拔陀迦比罗

《小部·13集.譬喻经·四 长老尼之譬喻·27.二七 拔陀迦比罗》

    二七 拔陀迦比罗

一
    巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
二
    时于有鹅城，维德哈之名，多宝之长者，我为彼妻君。
三
    时彼与家人，往诣佛之前，闻佛说妙法，赍舍诸苦尽。
四
    佛赞头陀者，弟子中第一，闻法七日间，向佛施我施。
五
    头面礼佛足，愿求其地位，时彼人牡牛，随喜向众言。
六
    佛哀愍长者，为说此等偈：“愿求地位得，汝可大安心。
七
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
八
    汝于彼法中，得为后继子，得名为迦叶，大师之弟子。”
九
    我闻心欢喜，终生侍胜者，我施必需品，亲切为奉事。
一○
    彼教有光辉，粉碎恶外道，应化皆已化，弟子等涅槃。
一一
    世间最上者，于彼涅槃时，为供养大师，我集友亲戚。
一二
    造成七宝塔，高达七由旬，其塔百光辉，沙罗树王花盛开。
一三
    造四七十万皿，如七宝芦火辉。
一四
    供养佛大仙，生类哀愍者，［皿内］满香油，其中点明灯。
一五
    满盛宝物钵，七十万个作，为供佛大仙，充满多宝珠。
一六
    中央八八钵，满盛贵黄金，金色如秋阳，诸方照辉映。
一七
    四门宝所成等牌楼，高宝所生柱，美丽甚辉煌。
－八
    围绕诸花饰，所造甚佳，宝幡立耀辉。
一九
    彩色善调造，宝所成塔庙甚为美，金色夕阳辉。
二○
    塔分三部分：一以涂雄黄、一以涂赤砒、一以满真黑。
二一
    如是美丽塔，供养胜论者1，终生力所及，我施施僧伽。
二二
    我与彼长者，终生作福业，皆往生善趣2。
二三
    生天或人中，享受诸祥福，如影之随形，共彼转轮回。
二四
    九十一劫昔，诸法观者出，导师妙眼者，佛名毗婆尸。
二五
    槃头摩底城，时有婆罗门，富德而贫财。
二六
    其时，我为彼婆罗门妇，心正或时，彼最胜婆罗门，遭遇大牟尼。
二七
    诸人集中坐，说示不死道，闻法心欢喜，以施己外衣。
二八
    彼着一衣归，对我如斯言：“随喜大福业，向佛施外衣。”
二九
    尔时我合掌，甚喜我随喜，夫主！汝善施外衣，与最胜觉者。”
三○
    安乐无不足，轮回于诸有，夫为乐（波罗捺）城王，为大地之主。
三一
    我为彼皇后，女群中最上者，前世之爱增，彼之甚爱所。
三二
    八人辟支佛，求食且徘徊，彼见心欢喜，施以高价食。
三三
    以宝作假屋而招待，招请鍜工造，百数之金钵3。
三四
    一切皆金集，净信亲手施，彼之黄金座，施与辟支佛。
三五
    我与迦尸王，彼时同施施，又复我之夫，于城门外之村。
三六
    生荣地主家，幸福有兄弟，极为贞淑女，我为长兄妻。
三七
    我之最末弟，彼见辟支佛，分彼施食物，夫归我语彼。
三八
    彼心欢喜施，如是我与彼，招来辟支佛，再施同食物。
三九
    然彼舍食物，彼时我心怒，其钵满盛泥，我与辟支佛。
四○
    无论施与取，无论骂与怒，彼以平等心，见颜我感动。
四一
    我再受取钵，净之以妙香，信心供养满酥油。
四二
    无论生何处，貌美以施故，因对佛恶口，而身有恶臭。
四三
    完成迦叶勇者庙塔时，我喜施最胜金砖。
四四
    我以四种香，积叠此金砖，脱恶臭之过，一切善集成4。
四五
    七千数之钵，皆由七宝造，酥油满千瓶。
四六
    为供养世主，以极净信心，七钵入塔中，其中置默火。
四七
    其时于福业，为独时协同，夫生迦尸国，得知为善友。
四八
    我为彼之妻，自由且被爱，彼向辟支佛，施舍厚头巾。
四九
    欢喜最上施，成彼福之协同者，夫生迦尸国，彼为拘利族。
五○
    彼时五百拘利子，奉侍五百辟支佛。
五一
    住经三个月，各各施三衣，我为彼之妻，从彼福业道。
五二
    我由彼处没，我夫名难陀，为王大名声，我为彼皇后，一切遂所欲。
五三
    我由彼处没，成为梵授大王，钵头摩瓦提，彼子辟支佛。
五四
    终生为奉侍，五百辟支佛，使住王苑中，涅槃此供养。
五五
    而为造塔庙，我等皆出家，同修四无量，同往梵天界。
五六
    我由彼处没，夫生大渡头港，名毗波拉雅那，母苏玛那第维，父为哥西姓，再生婆罗门。
五七
    摩达国沙端，最上迦毗罗，我为再生族之女，母斯奇玛提。
五八
    父从我作为纯金像，使我5施与除爱欲之迦叶勇者。
五九
    彼时悲愍者，宿业观察者，鸟等食生物，使我见厌离。
六○
    我家植胡麻，日晒成枯萎，为虫乌所食，见时生厌离。
六一
    贤者彼出家，我亦从彼去，五个年之间，我住出家道。
六二
    佛母瞿昙弥，于彼出家时，我往诣彼前，敬受佛之教。
六三
    出家后不久，逮得罗汉果，呜呼！迦叶吉祥具足者，与我为善友。
六四
    佛之后继子，迦叶善得定，知宿住，见天与恶生。
六五
    然而尽此生，牟尼通完成，依三明，而成三明婆罗门。
六六
    跋陀迦比罗有三明，舍死往伏魔军势，持得最后身。
六七
    见世之过患，我两具出家，调御诸漏尽，清凉寂灭者。
六八
    烧尽诸烦恼……
六九
    实我善来哉……
七○
    四种无碍解，我得八解脱……
    ──如是跋陀迦比罗比丘尼唱此等之偈。

注：
1 「胜论者」，底本为 varadhārino，今采用脚注所出底本及暹罗本之 varavādino。
2 「往」，底本为 ahaṁ，今采用脚注所出异本及暹罗本之 gatā。
3 「百数之金钵，招请锻工造」，参照脚注所出之异本及暹罗本应读为 katamattaṁ sovaṇṇaṁ satataṭṭakaṁ。
4 「善集成」，底本为 samupāgatā，今采用脚注所出异本及暹罗本之 susamagatā。
5 「使我」，底本为 me，今采用脚注所出异本及暹罗本之 maṁ。


13集.譬喻经·四 长老尼之譬喻·28.二八 耶输陀罗

《小部·13集.譬喻经·四 长老尼之譬喻·28.二八 耶输陀罗》

    二八 耶输陀罗

一
    从五百比丘尼，往诣有大神通大慧等觉者处。
二
    敬礼等觉者大师之轮相，我于一面坐，向佛如是述：
三
    “我达最后有，龄转七十八，已于达下坡，奉告大牟尼。
四
    年龄已完熟，我将舍余下少生命1，自作归依处。
五
    龄之最后时2，我将废除死，大勇者！今夜我逮得寂灭。
六
    无生老病死，大牟尼！我往无老死之无为城。
七
    大师之众集，牟尼之面前，知我之罪者，我请佛恕许3。
八
    轮回复轮回，若我有过失，牟尼之面前，我请佛恕许。”
九
    “我教之遵奉者，又现神通，而对教化一切众，应断诸疑惑。”
一○
    “勇者！我耶输陀罗！在家为卿第一妃，生于释迦族，而立为王妃。
一一
    大勇者！十九万六千女之中，我乃为上首，为一切之主。
一二
    礼仪作法具，血气壮美丽，我为爱语者，敬我如天神。
一三
    释迦子之家，重立千人女，彼女等有如天之欢喜园，苦乐皆平等。
一四
    我超越欲界，安住于色界，除佛最上者，无与我等比。”
一五
    敬礼等觉者，向师示神通，数多异种形，而示大神通。
一六
    身等轮围山，头作北俱卢，东西二洲为两翼，身作南阎浮。
一七
    南海为我尾，诸种树枝羽，日月为两眼，须弥山为顶髻。
一八
    轮围山为嘴，阎浮树诸根，为扇风之来，敬礼世导师。
一九
    象马山诸像，同样水生物，日月须弥山，出现帝释像。
二○
    “勇者！我耶输陀罗礼汝足，具眼者！扩翼覆大千诸世界。
二一
    化作梵天像，我说空性法4，勇者！我耶输陀罗礼汝足。
二二
    我于得自在，神通天耳界，大牟尼！为他心知之自在者。
二三
    知宿住天眼得清净，以一切诸漏尽，今再无后有。
二四
    义法词与辩，大勇者！我智于卿之处生。
二五
    昔之世主等，会合卿善示，我为卿大奉事，牟尼！。
二六
    忆念前善业，牟尼！我为卿，大勇者！我积诸福业。
二七
    除不可有事，得熟无障智，为卿，大勇者！我以献生命5。
二八
    数千俱胝度，我为卿之妻，大牟尼！其处为卿我无悲。
二九
    数千俱胝度，我为与助卿，大牟尼！其处为卿我无悲。
三○
    数千俱胝度，为卿作饮食，大牟尼！其处为卿我无悲。
三一
    数千俱胝度，我献我生命，由怖畏解脱，我献我生命。
三二
    庄严身各部，种种多衣服，大牟尼！女之所有物，为卿无隐慝。
三三
    财谷喜舍，村邑田子女亦奉献，大牟尼！
三四
    象马牛仆婢等为卿，大勇者！奉献无数物。
三五
    为卿我答施，应施来求者，其处我无悲，我为最上施。
三六
    多种轮回中，种种数多苦，大勇者！为卿无数之享受6。
三七
    得安乐不喜，苦中亦无悲，大牟尼！无论于何处，一切为卿计。
三八
    引发等觉法，牟尼奔道程，享受苦与乐，终得达菩提。
三九
    瞿昙等觉者，梵天世导师，卿与他世主，会时较我多。
四○
    大牟尼！我为卿使女，佛法我探索，为卿我多大之奉仕。
四一
    四阿僧祗与十万劫之昔，燃灯大勇者，世间导师出。
四二
    近边之地域，招请佛如来，彼来皆心喜，为彼清扫路。
四三
    时卿名善慧，而为婆罗门，一切见者来，准备开道路。
四四
    我生名善友，生为婆罗门之女，集而往。
四五
    为供养大师，手持八莲华，得见人人中之最上仙7。
四六
    生命久可爱8，引起极恋心9，彼时我见夫，思未来果报。
四七
    努力向仙人，见未来果报，我向等觉者10起信心。
四八
    于高志仙人有信心，不顾他施应者，施华与仙人11。
四九
    “仙人！五枝卿之物，三枝留我处12，卿之菩提义，平等为悉地。”
五○
    仙人受莲华，向大名声者，彼于诸人中，为菩提供养。
五一
    燃灯大牟尼，于人人中见彼，大勇者记别有高志仙人。
五二
    无量劫之昔，燃灯大牟尼，知我业之正，请牟尼记别。
五三
    “此女心行正，所作业皆正，大仙！彼女未来世，当为汝爱妻。
五四
    美丽极可爱，气质言语优，于汝之法中，当为后继女。
五五
    彼持财物箧，保护如持主13，彼持善法箧，亦应如是护。
五六
    汝之为哀愍，圆满波罗蜜，恰如一师子，舍弃烦恼槛，逮得菩提道。”
五七
    自今无量劫，佛为作记别，随喜佛之语，我为如是行。
五八
    彼之善作业，对彼起信心，享受无数人天生。
五九
    于人天享受苦与乐，今达最后有，出生释迦族。
六○
    有财具丽容，具戒有名声，具足一切分，诸家甚恭敬。
六一
    世间法一致，名利与恭敬，对之无苦心，何物亦不怖。
六二
    世尊如是言：刹帝利之城，尔时王后宫，说示奉仕义。
六三
    某女助力者，某女苦乐共，某女报告者，某女同情者。
六四
    五百之俱胝佛、九百俱胝佛，此等天中天，我为施大施。
六五
    我之奉仕大，大王！请闻我之说，千百之俱胝、千五百俱胝佛。
六六
    此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。
六七
    二千之俱胝、三千俱胝佛，此等天中天，我行施大施。
六八
    我之奉仕大，大王！请闻我之说，四千之俱胝、五千俱胝佛。
六九
    此等天中天，我行施大施，我之奉仕大，大王！盛谓闻我之说。
七○
    六千之俱胝、七千俱胝佛，此等天中天，我行施大施。
七一
    我之奉仕大，大王！请闻我之说，八千之俱胝、九千俱胝佛。
七二
    此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。
七三
    十万之俱胝、世间大导师，此等天中天，我行施大施。
七四
    我之奉仕大，大王！请闻我之说，九千之俱胝、世间大导师。
七五
    此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。
七六
    十八万五千俱胝之大仙，八千五百俱胝，或七万俱胝。
七七
    此等天中天，我行施大施，我之奉仕大，请闻我之说。
七八
    八八（六十四）俱胝辟支佛，我之奉仕大，大王！请闻我之说。
七九
    无数佛弟子，去垢诸漏尽，我之奉仕大，大王！请闻我之说。
八○
    于法行之正法行者常如是，此世法行者，彼世得安乐。
八一
    于法行善行，勿行彼恶行，法行者此世彼世得安乐。
八二
    厌离于轮回，出家为非家，出家无所有，千之春属共。
八三
    我今舍弃家，出家为非家，未至八个月，逮得四谛法。
八四
    衣食与床座，必需品甚多，独来如海波。
八五
    烧尽诸烦恼……
八六
    实我善来哉……
八七
    四种无碍解，我得八解脱……
    ──如是具寿耶输陀罗比丘尼唱此等之偈。

注：
1 「我」，底本为 atha，今采用脚注所出异本及暹罗本之 mama。
2 「龄」，底本为 vayo，今采用脚注所出异本之 vaye。又暹罗本为 vayaṁhi，此概为文法上格之关系。
3 「恕许」，底本为 khamantaṁ，今采用脚注所出异本之 khamantu。
4 「空性」，底本为 puññataṁ，今采用脚注所出异本及暹罗本 suññataṁ。
5 「献」，底本为 samattaṁ，今采用脚注所出异本及暹罗本之 sañcattaṁ。
6 「享受」，底本为 paricattaṁ，今采用暹罗本之 anubhuttaṁ。
7 「最上仙」，底本为 isim uggataṁ，今采用暹罗木之 isimuttamam。
8 「可爱」，底本为 dassitaṁ，今采用脚注所出异本及暹罗本之 dayitaṁ。
9 「极恋」，底本为 patikantaṁ，今采用脚注所出异本及暹罗本之 atikkantaṁ。
10 「等觉者」，底本为 sambuddho，今采用暹罗本之 sambuddhe。
11 「仙人」，底本为 isiṁ，今采用脚注所出异本及暹罗本之 ise。
12 「三」，底本为 tato，今采用暹罗本之 tayo。
13 「持主之守护」，底本为 anurakkhati sāmi no，今采用暹罗本之 anurakkhanti sāmino。


13集.譬喻经·四 长老尼之譬喻·29.二九 耶输陀罗为上首之一万比丘尼

《小部·13集.譬喻经·四 长老尼之譬喻·29.二九 耶输陀罗为上首之一万比丘尼》

    二九 耶输陀罗为上首之一万比丘尼

一
    四阿僧祗劫，十万劫之昔，胜者名燃灯，世间导师出。
二
    善慧与善友，二人共苦乐，燃灯大勇者，化导为记别。
三
    见含天齐集来，佛对彼等言，我等含齐往诣言：
四
    “我等为人妻，未来再会时，如卿之心意，言行皆柔美。”
五
    此施与持戒，一切善修习，我等全长夜，奉献大牟尼。
六
    香料涂香鬘，宝所成灯明，无论求何物，一切献牟尼。
七
    或为他作业，人间受用物，我等全长夜1，奉献大牟尼。
八
    轮回数多趣，我等作福多，自在为享受，轮回于诸有。
九
    今达最后有，出生各种家，释迦子之宅，好姿如天女。
一○
    最上之利得，供养得名声，恭敬得饮食，我等得好评。
一一
    我等舍弃家，出家为非家，未至八个月，我等达寂灭。
一二
    我等得饮食，衣服与床座，一切必需品，恭敬常供养。
一三
    烧尽诸烦恼……
一四
    实我善来哉……
一五
    四种无碍解，我得八解脱……
    ──如是耶输陀罗为上首之一万比丘尼在世尊之面前唱此等之偈。

注：
1 「全长夜」，底本为 mayaṁ sabbaṁ，今采用脚注所出异本及暹罗本之 idaṁ sabbaṁ。


13集.譬喻经·四 长老尼之譬喻·30.三○ 耶输陀罗为上首之一万八千比丘尼

《小部·13集.譬喻经·四 长老尼之譬喻·30.三○ 耶输陀罗为上首之一万八千比丘尼》

    三○ 耶输陀罗为上首之一万八千比丘尼

一
    以耶轮陀罗为上首，一万八千女出生释迦族之比丘尼等，诣等觉者处。
二
    一万八千女1，皆有大神通，敬礼牟尼足，应力为告述。
三
    “大牟尼！生老病死尽，大导师！我等成无漏寂静，趣向不死道。
四
    大牟尼！我等于前生，皆有过失者，化导者！知罪请恕许我等。”
五
    “示现汝神通，我教遵奉者，汝诸弟子尼2，断除众疑惑。”
六
    “大勇者！耶输陀罗之［弟子］，曾于卿之家，彼之气质善，为一优美妃。
七
    卿家十九万，更有六千女，勇者！我等上首者，一切得自在。
八
    容色与礼仪，一切诸德具，壮年期为爱语者，人人皆如神尊敬我等。
九
    两万八千人，全生为释族，千名有名声，上首自在者。
一○
    我等超欲界，已住于色界，千名自在者，貌美无等比。”
一一
    敬礼等觉者，神通示大师，数多种种形，诸多现神变。
一二
    身体等轮围，头作北俱卢，二洲为两翼，身作南阎浮。
一三
    南海为我尾，诸种树枝羽，日月为两眼，须弥为顶髻。
一四
    轮围山为嘴，阎浮树诸根，为扇风不断，敬礼世导师。
一五
    象马山诸像，水生物同样，日月须弥山，示现帝释像。
一六
    “勇者！称赞有名声，我等礼汝足，具眼者！依卿之威力，成就此神通。
一七
    于神通天耳界成自在。大牟尼！他心智之自在者。
一八
    知宿住天眼得清净，一切诸漏尽，今己无后有。
一九
    义法词与辩，大勇者！我智于卿之处生。
二○
    往昔世主等，我等会合说，大牟尼！为卿奉仕多。
二一
    牟尼！我等忆念前善业，为卿大勇者！我等积福业。
二二
    除不可有事，得熟无障智，为卿大勇者！我等献生命。
二三
    数千俱胝度，我等嫁与卿，大牟尼！其处无悲怨。
二四
    数千俱胝度，我等为卿助，大牟尼！其处无悲怨。
二五
    数千俱胝度，为卿作饮食，大牟尼！其处无悲怨。
二六
    数千俱胝度，我等舍生命，解脱由怖畏，我等施生命。
二七
    庄严身各部，种种多衣服，大牟尼！女之诸财物，为卿无隐慝。
二八
    大牟尼！村邑田子女，财谷为施舍。
二九
    大勇者！象马牛仆婢，为卿献无数。
三○
    不论何卿答而施者，施与求此者，最上之施与，而无有悲怨。
三一
    多种轮回中，种种数多苦，大勇者！为卿，无数之享受。
三二
    安乐我不喜，于苦我无悲，大牟尼！无论于何处，一切为卿计。
三三
    等觉者引发正法于道中，享受苦与乐，大牟尼终得达菩提。
三四
    瞿昙等觉者，梵天世导师，卿与他世主，我等少会合。
三五
    大牟尼！我等为卿之使女以索求佛法，我等奉仕多。
三六
    四阿僧祗劫，十万劫之昔，燃灯大勇者，世间导师出。
三七
    近边之地域，招请佛如来，心喜清扫路。
三八
    时卿名善慧，乃为婆罗门，来为一切见者准备道路。
三九
    尔时我等女，婆罗门之生，我等集持来莲华。
四○
    时彼然灯佛，有大名声者，大勇者记别高志仙。
四一
    诸天皆来集，称赞彼业高志仙人，大地鸣震动。
四二
    天、天女、人我等，应种种之供养而愿求。
四三
    佛名为燃灯，为彼等记别：“今日求愿者，未来可对面。”
四四
    无量劫之昔，佛记别我等，随喜佛之言，我等如是作。
四五
    彼之善作业，彼处起信心，无数人享受天之生。
四六
    彼于人天中，享受诸苦乐，今达最后有，出生释迦族。
四七
    有财具丽容，具戒与名声，一切分具足，在家甚恭敬。
四八
    世间法一致，名利得恭敬，我已无苦心，何物亦无怖。
四九
    刹帝利城中，时于王后宫，大勇者！世尊为斯言，为说奉仕义。
五○
    某女为助手，某女于苦乐，某女以语义，某女同情者。
五一
    于法行善行！勿行彼恶行，行法者此世，彼世住安乐。
五二
    我等舍弃家，出家为非家，未至八个月，我等触四谛。
五三
    衣食及床座，一切必须品，恰如海之多，我等于宝持。
五四
    烧尽诸烦恼……
五五
    实我善来哉……
五六
    四种无碍解，我得八解脱……
五七
    享受多种苦，亦有多祥福，逮得清净性，一切得成就。
五八
    过去、现在、未来果亦尽，我等之一切业尽，具眼者！奉敬礼佛足。
五九
    “语涅槃者复何言，有为失寂静，逮得不死道。”
    ──如是耶输陀罗为上首之一万八千比丘尼唱此等之偈。

注：
1 「一万八千」，底本为 yasodharīya-sahassāṁ，今采用暹罗本之 aṭṭhārasasahassāni。
2 「弟子尼等」，底本为 yāvatā，今采用脚注所出异本之 sāvakā。

    摄颂
    君荼罗与瞿昙弥，昙摩提那、奢拘梨，
    难陀、输那、迦比罗、耶输陀罗，
    耶输陀罗为上首十［千］十八［千］此处之偈数，四百七十八。


13集.譬喻经·四 长老尼之譬喻·31.三一 雅萨瓦提为上首之一万八千剎帝利童女比丘尼

《小部·13集.譬喻经·四 长老尼之譬喻·31.三一 雅萨瓦提为上首之一万八千剎帝利童女比丘尼》

        第四 刹帝利童女品

    三一 雅萨瓦提为上首之一万八千刹帝利童女比丘尼

一
    一切有已尽，解脱诸有结，我等无诸漏，奉告大牟尼。
二
    宿世之善业，依诸希望之所作，为此受用施卿，大牟尼！
三
    诸佛辟支佛，及其弟子等，此受用物施卿，大牟尼！
四
    彼诸比丘尼，高业不下劣，我等修业故，大牟尼！奉公高贵家。
五
    善业之所促，业具足超人间，生于刹利家。
六
    各积所作业1，我等同一生，已达最后有，刹利良家生。
七
    我等于后宫，丽容具受用，利得贵恭敬。大勇者！如天之欢喜园。
八
    在家厌离世，出家为非家，我等经数日，寂灭皆逮得。
九
    恭敬受供养，衣食及床座，一切必需品，我等多赍持。
一○
    烧尽诸烦恼……
一一
    实我善来哉……
一二
    四种无碍解，我得八解脱……
    ──如是雅萨瓦提为上首之一万八千刹帝利童女比丘尼唱此等之偈。

注：
1 「积」，底本为 uppatte，今采用暹罗本之 upacite。


13集.譬喻经·四 长老尼之譬喻·32.三二 八万四千之婆罗门童女比丘尼

《小部·13集.譬喻经·四 长老尼之譬喻·32.三二 八万四千之婆罗门童女比丘尼》

    三二 八万四千之婆罗门童女比丘尼

一
    八万四千女，生婆罗门族，童女手足美，大牟尼！彼等在卿之城。
二
    毗舍、旃陀罗、大龙、紧那罗，四洲数多生，大牟尼！童女在卿之城。
三
    或为出家者，见四谛者多，天、龙、紧那罗、未来亦成觉。
四
    对卿生净信，享受大名声，逮得诸具足、未来亦成觉。
五
    大勇者！我等生婆罗门族，婆罗门童女，具眼者！观察我等者，奉礼尊之足。
六
    破害一切有1，根本渴爱除，随眠完全断，福行被破弃。
七
    三昧为行境，等至成自在，我等依禅定，欢喜法而住。
八
    大导师！导有无明之诸行，一切皆舍弃，赞同行极难见之道。
九
    我等于长夜，为卿作助力，“多人断疑惑，皆应归寂灭。”
一○
    敬礼牟尼足，［而起］演神变，或者现光明，或者现黑闇。
一一
    日月鱼居海，须弥四层级，或现圆生树。
一二
    由神通而三十三天宫、夜摩天、兜率、化乐天、他化自在、大自在天。
一三
    或者现梵天最佳经行处，化作梵天像，诸法说空性。
一四
    种种作变身、向师现神通、示神力，敬礼大师足。
一五
    神通、天耳界自在，他心智自在者，大牟尼！
一六
    知宿住天眼得清净，一切诸漏尽，今再无后有。
一七
    义法词与辩，大勇者！我智于卿之处生。
一八
    往昔诸世主，会合依卿说2，大牟尼！为卿我等奉事多。
一九
    忆念前善业，牟尼！我等之诸福，为卿而集积。
二○
    巴多穆塔拉，等觉大牟尼，十万劫之昔，彼住有鹅城。
二一
    有鹅城门外，恒河常续流，为河常恼之比丘不得行。
二二
    一日二三日，乃至七日间，一月至四月，彼等不得行。
二三
    彼时有役人，萨塔萨罗名，彼见闭塞路，架桥恒河上3。
二四
    彼以百千金，为建恒河桥，此岸为僧伽，以建造精舍。
二五
    上流与下流，男女之诸家，彼等同协力，建桥与精舍。
二六
    我与他诸人，极持净信心，城内及地方，继承彼事业。
二七
    童男童女及男女，彼等撒砂桥、精舍。
二八
    清扫作道路，满植芭蕉树，幢林立、香粉4、华鬘供大师。
二九
    造桥与精舍，招请化导者，施大施愿求等觉。
三○
    巴多穆塔拉，有情济度者，迦尸髻发者，牟尼为随喜。
三一
    “过此十万劫，应于在贤劫，享诸有应得于菩提。
三二
    无论为何人，男女作手业，皆于未来世，以面对［如来］。”
三三
    思愿业异熟，生于天宫为卿佣女。
三四
    天乐为无数，人乐亦无数，轮回于诸有，我等奉仕卿。
三五
    百千劫之昔，所作业具足，我等生人中5，优美胜天城。
三六
    名声色受用，称赞与恭敬，我等得不绝，所作业具足。
三七
    今达最后有，婆罗门家生，释迦子之家，手足皆优美。
三八
    无论于何时，皆见庄严地，不行于泥地，大牟尼！
三九
    我等住家时，常时赍恭敬，依我等宿业之果报6。
四○
    我等今舍家，出家为非家，超越轮回道，今再无后有。
四一
    衣食及床座，一切必需品，常于无几千，依我等赍持。
四二
    烧尽诸烦恼……
四三
    实我善来哉……
四四
    四种无碍解，我得八解脱……
    ──八万四千之婆罗门童女比丘尼于佛之面前唱此等之偈。

注：
1 「破害」，底本为 upāgatā，今采用暹罗本之 upāhatā。
2 「依卿」，底本为 tehi，今应读为 te hi。
3 「架桥恒河」，底本为 setuno satta，今采用暹罗本之 setuṁ Gaṅgāya。
4 「幢林竖立」，底本为 Kuṭaddhaja，今采用暹罗本之 ghaṭaddhajā。
5 「人中」，底本为 manussānaṁ，今采用暹罗本之 manussesu。
6 「我等宿业果」，底本为 kammaphalaṁ tato，今采用暹罗本之 pubbakammaphalena。


13集.譬喻经·四 长老尼之譬喻·33.三三 优钵罗华施者

《小部·13集.譬喻经·四 长老尼之譬喻·33.三三 优钵罗华施者》

    三三 优钵罗华施者

一
    阿鲁那瓦提，刹利阿鲁那，我为王之后，我持一密夫1。
二
    我坐于屏处，我为如是思：“我持有密夫，所作实非善。
三
    惨酷大地狱，激烈恐怖形，其中大焦热，我往必无疑。”
四
    我为如是思，心意受冲击，诣王我叙述：
五
    “我等女人者，王！我等应支持男人，刹帝利！我与一沙门使饮食。
六
    时王于我与修习诸根之沙门，我取彼之钵，施与最上食。
七
    最上食物满，千香与涂香，［外以］大布包，我意喜而施。
八
    思愿善作业，舍身往帝释。
九
    千度为天王之皇后，千度为转轮王之皇后。
一○
    领土之广大，算数所不及，种种数多福，其业之果报。
一一
    色同优钵罗，容貌甚美丽，一切分具足，善生持光辉。
一二
    今达最后有，生于释迦族，净饭王之子，千人女官首。
一三
    我今厌离家，出家为非家，未至第七夜，逮得四谛法。
一四
    衣食与床座，一切必需品，不能为计量，施食之果报。
一五
    忆念前善业，牟尼！为卿，大勇者！我献诸多物。
一六
    三十一劫昔，彼时施其施，恶趣我不知，施食之果报。
一七
    生天或生人，唯知此二趣，施食之果报。
一八
    大家大财产2，我生高贵家，他家我不生，施食之果报。
一九
    白根之所促，轮回于诸有，不见非可意，此为喜果报3。
二○
    神通、天耳界自在，成为他心智自在者，大牟尼！
二一
    知宿住天眼得清净，一切诸漏尽，今再无后有。
二二
    义法词与辩，大勇者！我智于卿之处生。
二三
    烧尽诸烦恼……
二四
    实我善来哉……
二五
    四种无碍解，我得八解脱……
    ──如是优钵罗华施者比丘尼于世尊之面前唱此等之偈。

注：
1 「持」，底本暹罗本皆为 vādayām'，今应读为 ādayām'。
2 「大家」，底本为 tayosāle，今采用暹罗本之 mahāsāle。
3 「此为喜果报」，底本为 somanassa kataṁ phalaṁ，今采用暹罗本之 somanassass' idaṁphalaṁ。


13集.譬喻经·四 长老尼之譬喻·34.三四 私伽罗母

《小部·13集.譬喻经·四 长老尼之譬喻·34.三四 私伽罗母》

    三四 私伽罗母

一
    巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
二
    我于有鹅城，生于大臣家，诸宝有光辉，荣富大财产。
三
    我与父相共，多数之人从，往闻佛之法，出家为非家。
四
    我于出家已，除身去恶业，舍离语恶行，生活为清净。
五
    净信佛法僧，尊重此，勉励闻正法，爱好见佛陀1。
六
    彼时闻信胜解2第一比丘尼，愿求其地位，成满修三学。
七
    随悲有意乐，善逝对我言：“若彼于如来，确立信不动。
八
    彼善持戒者，圣者爱称赞，彼于诸僧伽，正见有净信。
九
    使彼无贫困，信与戒之故，净信与见法，终生彼不空。
一○
    智者当勉励，忆念佛之教。”闻此我欢喜，而问我愿。
一一
    无量化导者，请为作记别：“净信佛之善女！［汝于未来世，］得其善所愿。
一二
    十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
一三
    汝于彼法中，得为后继子，私伽罗之母，大师弟子尼。”
一四
    闻此我欢喜，终生侍亲切诸行为，奉仕胜者世导师。
一五
    思愿善作业，舍身往帝释。
一六
    今达最后有，山谷最上城（王舍城），生于长者家，荣富积大宝。
一七
    我子私伽罗，彼喜信邪道，邪见入稠林，热心礼六方。
一八
    入城行乞食，见彼礼诸方，佛陀立道中，对彼行教诫。
一九
    佛为师子吼，说法闻近邻3，男女二俱胝，而起法现观。
二○
    尔时我随众，闻善逝所说，逮得预流果，出家为非家。
二一
    见佛起爱好4，不久随念为修习，逮得罗汉位。
二二
    为欲见佛陀，我常行往5，喜眼眺望6，佛色身不饱。
二三
    殊胜吉祥眼，波罗蜜所生，一切美满色，住眺我不饱7。
二四
    胜者嘉我德，［如是为宣说：］“私伽罗之母，第一信胜解8。”
二五
    神通天耳界自在，他心智自在者，大牟尼！
二六
    知宿住天眼得清净，一切诸漏尽，今再无后有。
二七
    义法词与辩，大勇者！我智于卿之处生。
二八
    烧尽诸烦恼……
二九
    实我善来哉……
三○
    四种无碍解，我得八解脱…
    ──如是私伽罗母比丘尼唱此等之偈。

注：
1 「爱好见佛陀」，底本为 Buddhadassanalālasā，今采用暹罗本之 Buddhadassanasālayā。
2 「信胜解」，底本为 aṅgavimuttānaṁ，今采用暹罗本之 saddhāvimuttānaṁ。
3 「说法」，底本为 desayito，今采用脚注所出异本及暹罗本之 desayato。
4 「见佛起爱好」，同注［01］解。
5 「行」，底本为 ev ajām'，今采用暹罗本之 vajām'。
6 「喜眼」，底本为 yena 'va nandanaṁ，今采用暹罗本之 nayananandanaṁ。
7 「住」，底本为 bhayāṁ，今采用暹罗本之 viharām'。
8 「信胜解者」，底本为 Saṅgavimuttikā，今采用暹罗本之 saddhādhimuttikā。


13集.譬喻经·四 长老尼之譬喻·35.三五 守迦

《小部·13集.譬喻经·四 长老尼之譬喻·35.三五 守迦》

    三五 守迦（自净）

一
    九十一劫昔，名为毗婆尸，导师妙眼者，诸法观者出。
二
    钵头摩底城，我于某家生，闻牟尼之法，出家为非家。
三
    多闻持法者，而且有辩才，成为妙说者，遵奉者胜教。
四
    彼时为说法，人人常利益，我由彼处没，生三十三天有名声。
五
    三十一劫昔，如火尸弃胜者，论中最胜者，声誉辉出世。
六
    彼时我出家，熟知佛之教，光辉胜者语，又往三十三天。
七
    三十一劫昔，名为毗舍浮，导师大智者出，其时我同样。
八
    我持出家法，光辉胜者教，往生乐天城，享受大安乐。
九
    于此贤劫，拘留孙最胜者，人虎出1，其时我同样。
一○
    出家牟尼之思想甚辉耀，我由彼处没，往三十三天，恰如归自宅。
一一
    于此同劫中，拘那含导师，论中之勇者2，一切众生最上者出。
一二
    时我亦如是，于佛教出家，多闻持法者，光辉胜者教。
一三
    于此同劫中，迦叶第七牟尼、世间归依处、无烦者，至死边者出。
一四
    又于其人勇者之教出家，得完全正法，质问无所畏。
一五
    善戒有廉耻，熟知于三学，终生多说法，大牟尼！
一六
    思愿业已熟，舍身往帝释。
一七
    今达最后有，山谷最上城（王舍城），生于长者家，荣宝大蓄积。
一八
    世间之导师，千比丘相从，由千眼之称赞，来至王舍城。
一九
    黄金色世尊，进入王舍城，髻发古外道，调伏诸烦恼，已被调伏故，依解至解脱。
二○
    见佛之威力，闻彼之积德，对佛起信心，竭力供养彼。
二一
    其次昙摩提那前，出家为非家。
二二
    我于剃发中，烧尽诸烦恼，我出家不久，理解一切教。
二三
    我于诸人中说法，于说法前，起法之现观。
二四
    数千之有情知而甚惊异，夜叉山谷行3，对我生净信。
二五
    王舍城诸人4，恰如饮甜蜜，为说甘露（不死）道，不奉仕守迦。
二六
    然有智慧者，纯而不退转，与精气饮此甘露法水，恰如行旅人，旱天求云雨。
二七
    神通天耳通自在，他心智自在，大牟尼！
二八
    知宿住天眼得清净，一切诸漏尽，今再无后有。
二九
    义法词与辩，大勇者！我智于卿之处生。
三○
    烧尽诸烦恼……
三一
    实我善来哉……
三二
    四种无碍解，我得八解脱……
    ──如是守迦比丘尼唱此等之偈。

注：
1 「人虎」，底本为 varasaddūlo，今采用脚注所出异本及暹罗本之 narasadūlo。
2 「论中之勇者」，底本为 dīpavaro，今采用暹罗本之 vadataṁ varo。
3 「行」，底本为 bhamitvā' va，今采用暹罗本之 gamitvāna。
4 参考汉译南传大藏经相应部经典一之夜叉相应第九叙迦罗。


13集.譬喻经·四 长老尼之譬喻·36.三六 阿比鲁巴难陀

《小部·13集.譬喻经·四 长老尼之譬喻·36.三六 阿比鲁巴难陀》

    三六 阿比鲁巴难陀

一
    九十一劫昔，名为毗婆尸、导师妙眼者、诸法具眼者出。
二
    钵头摩底城，我生富荣家，貌美人人爱尊敬1。
三
    大勇者！诣毗婆尸，世间导师之处，闻法归依人导师。
四
    调律于戒，上人涅槃时，舍利塔之上，金伞我供养。
五
    终生我施舍，具戒彼处没，以舍此人身，往三十三天。
六
    彼时依十处，而胜于他者，依色声香味触。
七
    寿命与容貌，幸福与名声，［此等］依支配，殊胜我光辉。
八
    今达最后有，迦维罗卫城，生为释种差摩女，知名为难陀。
九
    我达成年时，容色盛装饰，唯我一美女，事件于我生。
一○
    于兹为我故2，释族间生起大论争，父为免破灭，命令我出家。
一一
    出家我闻法，我不诣述色人中最上者如来处3，唯自夸容色。
一二
    见佛生恐怖，不往受教诫，时，胜者行方便，带我至其处。
一三
    佛以熟知道，神通现三女，美容如天女，少、老以至死。
一四
    三女见感动，我身厌离有，一切离希望，导师向我言：
一五
    “难陀！病身不净身，以见腐败身，不净侵流出，愚人所希冀。
一六
    不净于一境，修心善得定，此者犹如彼，彼者犹如此。
一七
    如是观察中，日夜勤精进，依自己之慧，得住于厌离。
一八
    此我不放逸，如理观察中，此身如实见内外。
一九
    厌离我此身，于内离贪不放逸、无执着、寂静成寂灭。
二○
    神通天耳界自在，其时他心智自在，大牟尼！
二一
    知宿住天眼得清净，一切诸漏尽，今再无后有。
二二
    义法词与辩，大勇者！我智于卿之处生。
二三
    烧尽诸烦恼……
二四
    实我善来哉……
二五
    四种无碍解，我得八解脱……
    ──如是阿比鲁巴难陀比丘尼唱此等之偈。

注：
1 「爱尊敬」，底本为 dassitā sajanassā，今采用脚注所出异本及暹罗本之 dayitā pūjaniyā。
2 「于兹为我故」，底本为 idaṁ me-m' atthe，今参照暹罗本应读为 idhamamatthe。
3 「说色」，底本为 rūpadassiṁ，今采用暹罗本之 rūpadessim。


13集.譬喻经·四 长老尼之譬喻·37.三七 半迦尸

《小部·13集.譬喻经·四 长老尼之譬喻·37.三七 半迦尸》

    三七 半迦尸

一
    于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。
二
    尔时我于彼之教出家，波罗提木叉，以此律五根。
三
    低座食知量，觉寤我勤习，勉励住瑜伽，无漏比丘尼。
四
    其时，一度有恶心，骂人是“娼妇”，依此恶业故，而受地狱煮。
五
    依其之余业，生于娼妇家，屡屡犯罪恶，我达最后生。
六
    出生迦尸国之长者家，依梵行之果，美貌具足如天女。
七
    山谷最上城，以我为最美，我因骂詈果，生为娼妇身。
八
    前世具薰习，最胜觉者依，闻彼说正法，出家为非家。
九
    为受具足戒，我往胜者前，见立恶道者，使者得具足戒。
一○
    我之罪与福，一切业果尽，超越诸轮回，废弃娼妇身。
一一
    神通天耳界自在，他心智自在，大牟尼！
一二
    知宿住天眼得清净，一切诸漏尽，今再无后有。
一三
    义法词与辩，大勇者，我智于卿之处生。
一四
    烧尽诸烦恼……
一五
    实我善来哉……
一六
    四种无碍解，我得八解脱……
    ──如是半迦尸比丘唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·38.三八 奔尼伽

《小部·13集.譬喻经·四 长老尼之譬喻·38.三八 奔尼伽》

    三八 奔尼伽（圆满）

一
    毗婆尸世尊、尸弃、毗舍浮、拘留孙牟尼及拘那含佛。
二
    于迦叶佛之教，出家为非家，受得具足戒，贤明律五根。
三
    多闻持法者，法之理解者，法义受质问1，听者起尊敬。
四
    我于诸人中，说示胜者教，由其多闻我轻侮温和比丘尼。
五
    今达最后有，舍卫最上城，给孤独之家，生为取水婢。
六
    我往取水行，水中见消热恼凉爽之学者再生族，见彼作是言：
七
    “我为取水女，常时入冷水2，怖畏主人杖，怒言甚烦恼。
八
    婆罗门！卿有畏怖耶？常入水五体震，不感甚酷冷。”
九
    “呜呼奔尼伽，贵女汝应知，我今为善业，为使净恶业。
一○
    无论老与少，凡作恶业者，依水之离垢，恶业得离脱。”
一一
    我由彼水出、说利益法义句，闻之感动我出家，而成罗汉果。
一二
    我生于婢家，缺水满百桶，故名为奔那，奴隶得解放。
一三
    长者使随喜3，出家为非家，出家后不久，逮得罗汉位。
一四
    神通天耳界自在、他心智自在，大牟尼！
一五
    知宿住天眼得清净，一切诸漏尽，今再无后有。
一六
    义法词与辩，广大清净智，最胜觉者依。
一七
    修习有大慧，依闻具闻者，前生由慢故，灭业生贱族。
一八
    烧尽诸烦恼……
一九
    实我善来哉……
二○
    四种无碍解，我得八解脱……
    ──如是奔尼伽比丘尼唱此等之偈。

注：
1 「法义受质问」，底本为 atthatthaparipucchikā，今采用暹罗本之 dhammatthaparipucchitā。
2 「冷」，底本为 sīte，今应读为 sītaṁ。
3 「使随喜」，底本为 anumānetvā，今采用暹罗本之 anumodetvā。


13集.譬喻经·四 长老尼之譬喻·39.三九 庵婆波利

《小部·13集.譬喻经·四 长老尼之譬喻·39.三九 庵婆波利》

    三九 庵婆波利

一
    在世放美光，普萨大牟尼，我为彼之妹，刹帝利家生。
二
    我闻彼之法，心持极净信，我为施大施，愿求具丽容。
三
    三十一劫昔，尸弃世间最上导师、世间光、三界归依处、胜者出。
四
    时我于阿鲁那城，婆罗门族生，心怒我恶骂，解脱比丘尼：
五
    “娼妇无行迹者、胜教之冒渎者”，依如骂詈之恶业。
六
    往恐怖大地狱受大苦，没后生人中，而为苦行尼。
七
    一万生之间，而为娼妇身，恰如食恶毒，其恶不能脱。
八
    于迦叶胜者教，从事于梵行，我依异熟业，生三十三天。
九
    今达最后有，而为化生者，庵婆枝间生，我名为巴莉。
一○
    于数千万有情围绕之胜者教出家，达到不动地，为佛之实女。
一一
    神通天耳界自在，他心智自在，大牟尼！
一二
    知宿住天眼得清净，一切诸漏尽，今再无后有。
一三
    义法词与辩，广大清净智，最胜觉者依。
一四
    烧尽诸烦恼……
一五
    实我善来哉……
一六
    四种无碍解，我得八解脱……
    ──如是庵婆波利比丘尼唱此等之偈。


13集.譬喻经·四 长老尼之譬喻·40.四○ 世罗

《小部·13集.譬喻经·四 长老尼之譬喻·40.四○ 世罗》

    四○ 世罗

一
    于此贤劫为婆罗门之裔，名迦叶论中最胜者。
二
    舍卫最胜城之优婆塞家生1，我见彼胜者，且闻其所说，归依彼而受戒。
三
    某时大勇者，诸多人集中，于人牛王之前，于未曾所闻苦等法，说明自己之现等觉。
四
    法眼与智慧及学问有见识，我闻得理解，比丘等质问。
五
    思愿善作业，舍身往帝释。
六
    今达最后有，长者大家生，我往诣佛所，对于四谛闻佛之正法。
七
    出家思谛义，舍弃一切漏，逮得罗汉位。
八
    神通天耳界自在，他心智自在，大牟尼！
九
    知宿住天眼得清净，一切诸漏尽，今再无后有。
一○
    义法词与辩，广大清净智，最胜觉者依。
一一
    烧尽诸烦恼……
一二
    实我善来哉……
一三
    四种无碍解，我得八解脱……
    ──如是世罗比丘尼唱此等之偈。

注：
1 「生」，底本及暹罗本皆为 Pasutā，今应读为 Pasūtā。

    摄颂
    刹帝利（尼）与婆罗门（尼），优婆罗华之施者，
    私伽罗母与守伽，阿比鲁巴难陀尼，
    半伽尸与奔那伽，庵婆波利与世罗，
    偈数二百三十三，童女代表共十人。

譬喻经毕。


14集.佛种姓经

原版目次

    （小部经典十九）

悟醒 译

本经全篇由二十八品而集成的，其第一品名为宝珠经行处品，世尊以宝珠化造经行处，说自于其上经行。然，此二品和以下所言，所谓佛种姓经之根本原理完全是异质之语，由其措乱之拙劣及偈体区区之点而推，我怀疑此一品是由其他窜入的。第二品至第二十六品止，是由提槃迦罗佛(燃灯)至瞿昙佛(释尊)止，说二十五佛之因缘，第二十七品是记述二十八佛之名目及其出世之劫。第二十八品是叙述释尊入灭后，其舍利分配于诸王国、诸民族之间建塔供养之事情，此可说大约和大般涅般经(汉译南传大藏第七卷一二一页以下)一致之记述。
于圣典以后之巴利文学，有二十八佛说和二十五佛说。前说提槃迦罗佛(燃灯)以前，亦言有出单槃迦罗(作爱)、美檀迦罗(作慧)、沙罗兰迦罗(作归)之三佛，此三佛对释尊未授记别汝于未来世出世为佛。授此者燃灯佛为最初。于此，列诸佛之名时，省略此三佛而常以燃灯佛为始。举出二十五佛二十八佛之两说，皆是圣典以后之物，于三藏中，此佛种姓经以外，似乎没有举出此等诸佛之名目和因缘故事。长部经之大本经(汉译南传大藏第六 卷二七二页以下)举过去佛之因缘，举七佛各自出世之劫及种姓、氏、寿命、菩提树、两大弟子、会座、常随侍者、父母、都城等，体裁大约可以说和此佛种姓经 一致。但此经于外一回乃至三回之正法领会，即或佛于初转法轮，九千亿之众人领会正法，男子之两大弟子外，有女子之两大弟子，例如世尊有凯摩和郁婆罗曼那(莲华色)，见在俗时之三时殿、妃、实子、四种之相而决行出城去，入涅槃之场所，更记述建塔之事情。于此处为一不可思议者，以记述各佛侍从之优婆塞二人及优婆夷二人。于此所用之原语有aggupattha-kupasaha,-upasika世尊之优婆塞是指质多和跋多罗瓦迦二人，优婆夷是难陀摩陀(难陀母)和郁陀罗二人，我以此译为“上位常侍信士、信女”。即常供养奉侍世尊之信士、信女的意思。
大约说本经虽是记燃灯以下二十五佛之种姓、因缘，一代记，但本经本来是记述之自说为体裁，言“余于何时为什么云云”，述其佛和释尊自己的关系。更由彼佛记别：“由此经多少劫后，此者将成佛，勤应勤，行应行后云云”，即是得到豫言。然，本经是一方面概说过去诸佛之一代记，另方面是此等诸佛出世时，释尊是出生为什么，而且可见以略说连结其当时之佛是如何。即虽为仅少亦可知是释尊之前生的故事。

一  宝珠经行处品……………………………………………………………………一六四
二  第一佛  提槃迦罗［燃灯］品…………………………………………………一七二
三  第二佛  孔达尼耶品……………………………………………………………一九○
四  第三佛  曼伽罗品………………………………………………………………一九四
五  第四佛  须曼那品………………………………………………………………一九七
六  第五佛  丽瓦陀品………………………………………………………………二○○
七  第六佛  须毗陀品………………………………………………………………二○三
八  第七佛  阿诺摩达西品…………………………………………………………二○六
九  第八佛  婆睹摩品………………………………………………………………二○九
一○ 第九佛  那罗陀品…………………………………………………………… 二一一
一一 第十佛  跋陀无陀罗品……………………………………………………… 二一四
一二 第十一佛  须美陀品………………………………………………………… 二一七
一三 第十二佛  须阇陀品………………………………………………………… 二二○
一四 第十三佛  毗耶达西品……………………………………………………… 二二四
一五 第十四佛  阿陀达西品……………………………………………………… 二二七
一六 第十五佛  达摩达西品……………………………………………………… 二三○
一七 第十六佛  悉达陀品………………………………………………………… 二三二
一八 第十七佛  帝沙品…………………………………………………………… 二三五
一九 第十八佛  普沙品…………………………………………………………… 二三八
二○ 第十九佛  毗婆尸品………………………………………………………… 二四○
二一 第二十佛  尸弃品…………………………………………………………… 二四三
二二 第二十一佛  毗舍浮品……………………………………………………… 二四六
二三 第二十二佛  拘留孙品……………………………………………………… 二四九
二四 第二十三佛  拘那含牟尼品………………………………………………… 二五二
二五 第二十四佛  迦叶品………………………………………………………… 二五五
二六 第二十五佛  瞿昙品………………………………………………………… 二五九
二七 诸佛品………………………………………………………………………… 二六二
二八 舍利配分品…………………………………………………………………… 二六四


14集.佛种姓经·1.一 宝珠经行处品

《小部·14集.佛种姓经·1.一 宝珠经行处品》

佛种姓经

归命彼世尊　　应供等觉者

    一 宝珠经行处品

一
    世界之主宰者而娑婆主梵天合掌向无比伦［佛］请申曰：“于此眼覆尘秽少质之有情。［世尊！］愍此辈而为说法。”
二
    具明智、德行，有荣光，达最后之生，无比俦此如来对一切有情起悲愍之［念］。
三
    “卿！彼天、人，不知此人中最上之佛、乃如何之人？神通之力、智慧之力是如何者？利益世间者之佛力是如何者？
四
    卿！彼天、人，不知此人中最上之佛是如是，神通之力、智慧之力是如何者，利益世间者之佛力是如是者。
五
    来！予为汝示无上之佛力，以宝珠化造所饰空中之经行处。”
六
    ［住］地上之诸大天王、忉利［天］、夜摩天、兜率［天］、所化［天］、他所化［天］、更与梵身诸天之喜者等发声。
七
    ［大］地与天界皆共光辉，广大世中间［地狱］又已混沌［黑暗］，彼时见不思议之神通耶？密之黑暗已被攘去。
八
    于天、人、乾闼婆、罗刹［等之上］亦起广大之光。于此世又于他世之两所，于下于上又广扩右斜光已。
九
    师是有情中之最上者，无比伦者，指导者而受天人之供养，有大威力，有百福相，示不思议之神通。
一○
    彼之具眼者，人中最胜之［佛］，尔时，应最胜天子［梵天］之请，思彼事由，于此处世间导师乃化造经行处，巧妙一切宝珠建造。
一一
    神足、宣示（读心）、教诫，世尊已熟悉此三种神通，世间导师化造经行处，巧妙一切宝珠而建造。
一二
    以十千世界最胜之须弥山，示如石柱，次第以宝珠造于经行处之上。
一三
    胜者过十千世界，化造经行处，两侧皆是黄金所造镂宝珠于经行处。
一四
    平坦而缝接相宜，所盖黄金造之板皆是黄金所造，于飞檐两侧而设计巧妙。
一五
    散撒摩尼珠、真珠砂而化造宝珠之［经行处］，映照一切方角，如升百光之［日轮］。
一六
    三十二殊胜之优良相好贤士［佛］，于彼经行处上，胜者、正觉者放光而经行。
一七
    一切天子等群集，于经行处散撒天之曼陀罗华、莲华、波利质多罗华。
一八
    十千［世界］之天子群喜而见此，满悦欣跃礼［佛］欢喜而集。
一九
    忉利［天］、夜摩［天］、兜率天、化乐诸天及自在天亦心中跳跃适快而礼见世间导师。
二○
    天人、乾闼婆、罗刹、龙、金翅鸟更又紧那罗，如升空中之月轮礼见彼世间利益者、慈愍者。
二一
    光音天、遍净天、广果天、有顶天、着净白之衣服，行合掌而立。
二二
    散五种色曼陀罗华混栴檀抹香，尔时，振衣服于空中而言曰：“鸣呼！胜者、利益世间者、悲愍者。
二三
    汝是师，是旗帜，是幢，是有生者之支柱、依处、寄托［处］，灯明，是两足者中之最尊。”
二四
    十千世界之天人、有大威力，然围绕礼拜［佛］，满悦欣跃而欢喜。
二五
    天人、天女有净信心、满悦心，向［此］人［中］牛王以供养五色之花。
二六
    天子之群有净信心、满悦心，仰见此人［中］牛［王］以供养五色之花。
二七
    于此世实不思议！未曾有而身毛弥立。我未曾有如是不思议而为身毛弥立。
二八
    天子各各坐于天界，见空中之不思议，大笑而笑。
二九
    住于空中者、栖于草之路边、住于地上者，皆满悦欣跃而喜，合掌礼拜。
三○
    植彼之善根，长寿而有威力之龙王亦欢喜礼拜供养人中最尊之［佛］。
三一
    于空中顺风而起合诵，见上空成不思议而击打皮鼓。
三二
    螺贝与小鼓，由此又多之手鼓，见上空之不思议而于空中鸣响。
三三
    “实是希有！今日我等起身毛弥立，我等必得义利，对我等来好机”。
三四
    闻“佛”，彼等立即起喜念，言［对］“佛、佛”，合掌而立。
三五
    种种之群众合掌，欢呼之声，喝采之声，礼赞欣悦之声发于空中。
三六
    歌唱、呼叫、又奏乐、又拍手、又舞蹈，而散撒混栴檀抹香之五色曼陀罗华。
三七
    大雄者！犹如在汝足下有轮相，有幢、金刚、幡，以被覆万字之钩。
三八
    ［汝］于形色，戒、三昧、智慧无双，于解脱、于转法轮之无等等。
三九
    于汝身生得之力有十象之力，无以神通力相等者，于转法轮亦无等者。
四○
    如是所有之诸德，礼拜具有完全肢体大牟尼、悲愍之世尊。
四一
    汝悉堪受恭敬、赞叹、礼敬、称赞、礼拜、供养。
四二
    如有于世应礼拜者，彼等堪受礼敬，大雄者！一切于汝之所长无有等者。
四三
    有大智慧，熟练三昧、禅定舍利弗，依然立于灵鹫山上礼见世尊。
四四
    礼见人［中］牛［王］如善开花沙罗树王，又如空中之月，如日中之太阳。
四五
    放光如灯明台，升如朝暾，礼见辉照一寻量之后光辉耀贤者、导者。
四六
    所作已办，诸漏尽已、无垢秽此之五百比丘于刹那之间集合。
四七
    “示现之摄护世间名神通，我等亦往彼处礼敬胜者。
四八
    来！我等皆行往礼问胜者，拜世间导师，以［问］而除疑念。”
四九
    彼贤者摄诸根之辈，承诺云“可”，持钵、衣急赴［世尊之所］。
五○
    尽诸漏，无垢秽，与于最上之调御，被调御等大智者舍利弗共以神通赴［世尊之所］。
五一
    伴此等之比丘，大群［之指挥］者舍利弗，戏于天人之空中以神通近［佛］而礼敬。
五二
    此等有恭敬心、有服从心、善禁行之诸人，担心咳嗽、喷嚏而接近正等觉者。
五三
    近已恰如上空之月，自存者，世间导师，升至空中以见贤者。
五四
    见放光如灯明台、犹如上空电光，如日中太阳之世间导师。
五五
    五百之比丘等见如一切澄清湖水、花开莲华之世间导师。
五六
    合掌满悦欣跃欢喜，礼拜伏于［大］师轮相［足之下］。
五七
    似同寇兰德华，大智者、巧于三昧禅定舍利弗，礼拜世间导师。
五八
    如黑云、似同青莲华，大神通目犍连于通力无等者。
五九
    似溶解之黄金大迦叶长老，被置于头陀第一位，被礼赞，为佛所称扬。
六○
    大群之［指挥］者，阿那律为天眼者中第一，为世尊亲族之长而立于［彼］侧。
六一
    有罪、无罪，通己身治愈之道优波离，于律置为第一位，得大师之称扬。
六二
    熟知纤细微妙之意义，演说者中最胜者，率群之［彼］，伊西曼达尼之子富楼那广被称知。
六三
    知此等诸人之心，巧为譬喻，以断疑惑大雄牟尼［尊］而语己德。
六四
    言：“有情之群集、虚空、无边之铁围山，其四阿僧祗数而不可知其果，佛智无量，而且不能知。
六五
    予于［此］世所行神通，有何不思议耶？在他不可思议、未曾有而多身毛弥立。
六六
    当予在兜率［天］群中，彼时，予已称为散多西达［知足］，十千［世界］之天群集而合掌劝请予。［言曰：］
六七
    ‘天［王］！大雄［尊］！［今］时［来］，令宿于母亲之胎，度天［人］两［界］悟不灭之路。’
六八
    由兜率天灭而入于母胎，十千世界、大地尔时震动。
六九
    予由母胎正智而出，十千世界举喝采之声而震动。
七○
    于入［胎］无等予者，于生、于出家［无等于予者］，于正菩提，于转法轮予为最尊。
七一
    实不思议哉！于世诸佛之德广大，十千数之世界六种震动。
七二
    光明广大而有不可思议，身毛弥立，尔时，世尊为世之第一尊而为人［中］之牛［王］。
七三
    胜者以神通教示人天两界之经行。于经行处经行，世间导师已示说，恰如于四手量之经行处，由中途而不转还。
七四
    为大智慧者而熟练三昧、禅定舍利弗，已达智慧之彼岸，向世间导师礼问。
七五
    “大雄［尊］！上人！尊之［起作佛之］决意如何者？贤者！于如何时？尊乃志求最上菩提？
七六
    布施、［持］戒、出离、智慧与精进是如何？忍辱、正谛、决定、慈与舍如何？
七七
    贤者！世间导师！尊之［果］十波罗蜜如何者？以如何尊之十种近波罗蜜果，真谛波罗蜜如何？”
七八
    逢彼［舍利弗］之问，持迦陵频伽之蜜音，［佛］净［有情］之心，于［人］天与喜说明。
七九
    过去之诸佛，诸胜者之所说乃游戏三昧，次第传于诸佛之间，佛伴宿住智以智慧于人天界、说此世间利益之法。
八○
    闻予之所言！起喜悦之心，拔忧悲之箭，以令念得一切之成就。
八一
    以心踏行！醒狂醉，攘忧悲，令逃轮回，灭一切苦恼之道。

宝珠经行处品 终。


14集.佛种姓经·2.二 第一佛 提盘迦〔燃灯〕品

《小部·14集.佛种姓经·2.二 第一佛 提盘迦〔燃灯〕品》

    二 第一佛 提槃迦［燃灯］品
一
    四阿僧祗及十万劫之昔，名为阿摩那［不死］美乐之都。
二
    满十种之声，食物饮料丰富。象声、马声、鼓、螺又车之［音］。
三
    “饮！食！”以饮食互响［招客］声响。都中各般设备，一切业务亦在此处。
四
    悉备七种之宝，种种诸人拿集，住善业之辈，繁荣如天人之都。
五
    于此阿摩那瓦提［不死城］之都，有称为苏美达［善慧］婆罗门，积数亿［之宝］持有多财、谷。
六
    彼为学生而谙神咒、通三吠陀、相术、史传、又于正法之上已达其极意。
七
    予彼时唯独坐而如是思惟：“再出生是苦，身坏亦同。
八
    然，予是生、老、病质之身，以求无老、无死、平稳安乐。
九
    弃此满种种死尸腐烂之身，无期待、无欲望之予去之。
一○
    有彼之道，应有此，不能无此事。予脱离彼生存努力为道［努力达成］。”
一一
    “恰如有苦者，亦存在乐，然如有［生存］者，非有［非生存］亦应有希望。
一二
    恰如有热者，亦存在寒，然有三种之火［贪、嗔、痴］时，涅槃亦应有希望。
一三
    恰如有邪恶者，亦有善良，然有生时，不生亦应有希望。
一四
    恰如陷入粪中之人，虽见满水之池，不努力［欲达］于池，此非彼池之过。
一五
    然虽洗净烦恼之垢，以甘露之池，若不探索其池，此过不在甘露之池。
一六
    恰如四方为敌所遮之人，有应去之路，［由彼］不遁，此非路之过。
一七
    然诸方为烦恼所遮者，虽有安稳之路，不探索其路，此过不在安稳之路。
一八
    恰如罹病者，虽有［可愈］彼医生，于彼不令其病得愈，此过不在医生。
一九
    然被烦恼之病所苦、所恼，而不访其师，此过不在导者。
二○
    恰如厌挂人首之尸，弃此而安乐自由，善为自制而去。
二一
    然予弃积种种死尸之此腐烂身、而无期待、无欲望之身。
二二
    恰如男女于不净处，弃不净物，无期待、无欲望而去。
二三
    然弃满种种死尸之此肉身，如辨用［以去］不净处。
二四
    恰如其主之弃破旧漏水之船，为无期待、无欲望而去。
二五
    然弃有九孔常漏出汁之此肉身，如为船主之［弃］破船。
二六
    恰如人携宝与贼共行，见恐有失宝，弃贼而去。
二七
    然此肉身如等大贼，有恐失善根故，弃此身而予去之。”
二八
    予如斯思考向有依估者、无依估者施数百俱胝之财而入于雪山中。
二九
    于近雪山之处，名为达摩伽［有法］山。于其处予善构道院，善设树叶之家。
三○
    予于其处离五种之不便1，设有八种便利之经行处，获神通力。
三一
    予在其处脱弃九种之不便俗衣，衣具十二种便利之树皮衣。
三二
    弃满八种不便树叶之家，赴有十种便利之树下。
三三
    时植谷类皆避［摄守］，有种种利益之果实，随有摘取。
三四
    于此处坐、立，又经行精进努力，未经七日获得神通力。
三五
    如此予达完成［之域］，于教得自在，而名曰提槃迦［燃灯］胜者、世间导师出世。
三六
    ［佛］宿于母胎，出生、开觉、说道，予则专乐禅定不见［此等］四种之相。
三七
    ［诸人］于边鄙之土地，招奉如来，持欢喜之心继续扫净如来之来路。
三八
    尔时予已出道院，振树皮之衣，飞行于空中。
三九
    诸人得感激之情，见而喜悦狂喜，予由空中下而先问诸人。
四○
    “众多人人起悦喜狂喜感激之情，为何人如此扫净人应行之道路耶？”
四一
    彼等受予之问答曰：“无比伦之佛名提槃迦罗胜者、世间导师已出世。为此佛而扫净路。”
四二
    闻言“佛”之语，予直起欢喜之念。予示满悦之情云：“佛、佛”。
四三
    立于其处，起欣喜、感激之心而如斯思惟：“予在此处莳种子，勿空逸机会。
四四
    若汝等为佛扫净，与予一处，予亦扫净人行之路。”
四五
    尔时，彼等与予应扫路之处，予时，唯念“佛、佛”而扫路。
四六
    予扫之处未终，大牟尼、胜者提槃迦罗具六种之神通力，与尽诸漏、离垢秽俱众人四十万，而步行其道。
四七
    行迎拜，多鼓打鸣，人天扬起欢呼之声。
四八
    天人见人间，人间见天人，彼等共合掌，随如来之后而行。
四九
    天人以天界之乐器，人界以人间之［乐器］，响鸣随如来之后而行。
五○
    升于空中之诸天人于处处散撒天之曼陀罗华、莲华、波利质多罗华。
五一
    于地上诸人于处处投上素馨花、沙罗罗［芳香花］、尼婆花、山花、芬那伽花、开他佳花。
五二
    予于其处解发，将树皮之衣及兽皮布敷于泥土之上而俯伏。
五三
    “佛与弟子等俱，踏予而行，勿踏泥土，此应为予之利益。”
五四
    予俯伏地上起如是念：“予以望今烧尽予之烦恼。
五五
    予于此处有何要耶？以行异相而证法，予达一切智，于人天世界成佛。
五六
    予唯一人度、作显示力量之人、有某种之要。达一切智度人天世界。
五七
    为最上人，予依此决心达一切智，度数多之诸人。
五八
    断轮回之流，灭三之生有，乘正法之船，度人天世界。［然希望将成佛人］。
五九
    生为人，得为［男］性，有因缘见佛奉侍，出家，具德，奉仕与愿心，结合此八种之法［完成作佛之决心］。”
六○
    ［相应］于知世间受供养提槃迦罗佛立于予之头边而为是语。
六一
    “见此结发之行者，行极度之苦行！由此经无量劫时，彼将出世成佛。
六二
    实则如来由名为迦毗罗乐都遁出，以勤应勤，以行难行。
六三
    如来坐在阿伽婆罗［牧羊］树下，于其处受乳糜供养，将入于尼连禅［河］。
六四
    彼胜者于尼连禅河岸而啜乳糜，攀寻整理善道而近至菩提树下。
六五
    由于最上者，右绕菩提场之礼，大名声之人，于阿萨陀［树］之下得［正］觉。
六六
    此佛之生母名为摩耶。父名输头檀那［净饭］彼是瞿昙。
六七
    无漏、离垢秽，心寂静，得禅定之寇利他［目犍连］与乌婆提沙［舍利弗］将成为上首弟子。
六八
    侍者名阿难陀奉事此之胜者。企摩［后］与乌婆罗般那［莲华色］而为上首之女弟子。
六九
    无漏、离垢秽、心寂静而为得定者。此世尊之菩提树被名为阿萨陀。
七○
    质多与阿他罗越迦而为上位之常侍信士，难陀之母与郁多罗为上位之常侍信女。”
七一
    无比伦之大仙闻此语，人天喜悦云：“彼为佛之种子、幼芽。”
七二
    扬起欢呼之声，拍手且笑，十千世界之人天，合掌而礼拜。
七三
    “我等甚善！然此世所依估［提槃迦罗佛］之教将失，于来世会有眼目此行者。
七四
    恰如渡河之人，若迷失对岸之登上场，则指向下游之上场渡此大河。
七五
    然，我等皆向此［提槃迦罗］胜者别离，于来世将会有眼目此［行者］。
七六
    ［相应］知世间、受捧物之提槃迦罗［佛］，称赞予之行后，举右足而［去］。
七七
    于在场胜者之子等，皆向行右绕予礼，天人、阿修罗亦礼拜予而去。
七八
    世间导师之弟子众俱去，离予之视线，尔时予由座起，结跏而坐。
七九
    尔时，予以乐而乐，以悦而乐，充满欢喜之情结跏而坐。
八○
    继续结跏而坐，尔时予如是思惟：“予于禅定得自在，于神通达彼岸。
八一
    于千世界，予为无等仙士，于神通法无俦类，予得此乐。”
八二
    当予结跏而坐，十千世界之住者，发大声言曰：“汝必成佛！
八三
    昔诸菩萨之结跏严坐时，前兆已现，然今日现此等［之前兆］。
八四
    寒去热亦退。此等之［前兆］今日出现，汝必成佛！
八五
    十千世界无音亦无骚扰。此等［之前兆］今日出现，汝必成佛！
八六
    大风不吹起，大雨不降注。此等［之前兆］今日出现，汝必成佛。
八七
    陆生花，水生花，皆立即开花，此等又于今日开花，汝必成佛。
八八
    蔓草及树木立即结果实。此等今日结果实，汝必成佛。
八九
    空中地上之宝立即共同放光。此等之宝又于今日放光，汝必成佛。
九○
    人天界之乐器立即发声。此等之两者又于今日发声，汝必成佛。
九一
    各色各种之花立即由空中降下。此等之前兆今日出现，汝必成佛。
九二
    大海［之水］退去，十千世界震动。此等两者又于今日发音，汝必成佛。
九三
    地狱中一万之火立即消灭。此等之火今日亦消灭，汝必成佛。
九四
    大阳无云，星星皆出现。此等［之前兆］今日出现，汝必成佛。
九五
    雨不降而即时于地上涌出水。此又于今日涌出于地上，汝必成佛。
九六
    星群星斗辉光于空之座，卫萨迦［氐］星与月相合，汝必成佛。
九七
    栖穴栖窟者，已由栖处出。彼等又于今日出，汝必成佛。
九八
    生者无有不满事，皆立即已满足。彼等又于今日皆满足。汝必成佛。
九九
    尔时病愈，嫌恶之念消失。此等［之前兆］今日出现，汝必成佛。
一○○
    尔时贪欲灭，嗔恚与愚痴已消失。此等又于今日皆消失，汝必成佛。
一○一
    尔时，已无恐怖心，今日又无此。由此之兆我等应知汝必成佛。
一○二
    尘已不向上吹散，今日又已见此。由此之兆，知汝必成佛。
一○三
    可厌之香已消去，天上香之吹来。今日又见此香吹来，汝必成佛。
一○四
    除无色界天一切天人皆已出现。彼等今日又总出现，汝必成佛。
一○五
    至地狱为止一切之物立即皆已出现。彼等今日又皆出现，汝必成佛。
一○六
    壁、扇、石，尔时此等而是无障碍。此等今日又［同现］于虚空，汝必成佛。
一○七
    死与生于彼刹那而不起。此等今日又复得见，汝必成佛。
一○八
    坚执而精进，不止、不退。我等又知此，汝必成佛。”
一○九
    闻佛之语与十千世界天人之语，大为满悦欢喜，尔时予已如是思。
一一○
    “佛未宣二意味之语，胜者无虚妄之语，于诸佛无有虚伪，予必成佛。
一一一
    恰如向空中投土块，必落下于地上，然尊佛之语确实不变。诸佛无有虚伪，予必成佛。
一一二
    恰如一切生物之死，确实是不变，然尊佛之语亦确实不变……乃至……
一一三
    恰如夜分之至尽，太阳之必升，然尊佛之语确实而不变……乃至……
一一四
    恰如由栖处而出必为狮子吼，然尊佛之语确实而不变……乃至……
一一五
    恰如宿胎之生者，必定卸其荷担，然尊佛之语确实不变……乃至……。”
一一六
    于是予于诸处探佛之本。上方、下方、十方乃至法界之边际为止。
一一七
    予于尔时探求见第一之布施波罗蜜。此古诸大仙所依之大路。
一一八
    “汝若欲得菩提，先须坚持此第一［波罗蜜］，于行布施达成满！
一一九
    满水之水瓶，由某物而使之倾覆。其水无残吐出更无所留。
一二○
    然汝若见乞物者，不问卑、贵与中间，行施无所余，犹如被倾覆之水瓶。”
一二一
    成佛（之本法）不应唯于此。如于他可令熟练菩提之法将探求彼。
一二二
    予探访于彼时，见第二之持戒波罗蜜。此古诸大仙之行所。
一二三
    “汝若欲得菩提，须坚持此第二之波罗蜜，于持戒达成满。
一二四
    恰如牦牛之尾为某物所牵挂时，彼于其处，［虽然待］死而不损其尾。
一二五
    然于四阶级成满于戒，而常持戒，应如牦牛之护尾。”
一二六
    成佛［之本］法应非唯此等。此外如有可令熟练菩提之法，将探求彼。
一二七
    尔时，予探见第三出离波罗蜜。此古诸大仙常行之所。
一二八
    “汝若欲得菩提，须坚持此第三波罗蜜，而达成满于出离。
一二九
    恰如久栖狱中而苦痛烦恼者，于其处不起爱着，唯求脱出。
一三○
    汝见一切生有如牢狱，为由生有脱出而趣向出离。”
一三一
    成佛［之本］法应不只此等。如有可令熟练菩提之法，将探求此。
一三二
    尔时，予探见第四智慧波罗蜜。此古诸大仙常行之所。
一三三
    “汝若欲得菩提，须先坚持此第四［波罗蜜］，于智慧达成满。
一三四
    恰如乞食比丘于卑、贵、中间之诸家，无一遗漏如斯乞而得其资粮。
一三五
    然汝亦常问知者，如得智慧波罗蜜之成满者将达菩提。”
一三六
    成佛［之本］法应不只此等。如有其他令熟练菩提之法，将探求此。
一三七
    尔时，予探见第五精进波罗蜜。此为古诸大仙之行所。
一三八
    “汝若欲得菩提，须坚持此第五［波罗蜜］，于精进达成满。
一三九
    恰如兽类之王者狮子之坐、立又经行而有常高。
一四○
    然汝亦于一切生存中坚持精进，如得精进波罗蜜之成满则成佛。”
一四一
    成佛［之本］法应不只此等。如有其他令熟练菩提之法，将探求彼。
一四二
    尔时，予探见第六堪忍波罗蜜。此为古诸大仙之行所。
一四三
    “汝今须坚持此第六［波罗蜜］，如心无脱离此，汝将达成上菩提。
一四四
    恰如大地，净不净亦皆堪忍被投掷，不嗔亦不慈。
一四五
    然汝须宽恕一切称扬、毁訾，如得堪忍婆罗蜜之成满将达上菩提。”
一四六
    成佛［之本］法不应唯此。如有其他令熟练菩提之法，予将探求彼。
一四七
    予探求时，见第七之真实波罗蜜。此为古诸大仙之行所。
一四八
    “汝今须坚持守此第七［波罗蜜］，此处无为二语，汝将达上菩提。
一四九
    恰如于人天界无比类之晓明星，无论如何时，如何之季节，亦无离其道外。
一五○
    然汝亦无外离真实道。得真实波罗蜜之成满，将达成上菩提。”
一五一
    成佛［之本］法不应只有此等。如有其他令熟练菩提之法，予将探此。
一五二
    尔时予探见第八之决定波罗蜜。此为古诸大仙之行所。
一五三
    “汝今须坚持此第八［波罗蜜］，于此处汝无动摇，将达上菩提。
一五四
    恰如由盘石所成之山，坚立而无动，对强风亦不震动，时立于其处。
一五五
    然汝亦决定于上恒常不动，得决定波罗蜜之成满，将达上菩提。”
一五六
    成佛［之本］法不应唯于此等。如有其令熟练菩提之法，予将探求彼。
一五七
    尔时予探见第九慈波罗蜜。此为古诸大仙之行所。
一五八
    “汝若欲得菩提，须坚持此第九波罗蜜，于慈爱成为无比类者。
一五九
    恰如水之于善人与恶人，皆令同等感受寒冷，除尘与垢。
一六○
    然汝亦于利者、不利者、养慈爱之平等心。如得慈波罗蜜之成满、将达上菩提。”
一六一
    成佛［之本］法不应只于此，如有其他令熟练菩提之法，予将探求彼。
一六二
    尔时予探见第十舍波罗蜜。此为古诸大仙之行所。
一六三
    “汝今须坚持此第十［波罗蜜］。于此坚持无比，汝将达上菩提。
一六四
    恰如大地受投掷之物，污净、忿怒、慈爱皆弃舍而见为［平等］。
一六五
    然汝对乐、苦当应平衡，如得舍婆罗蜜之成满，将达上菩提。”
一六六
    于此世界可令熟练菩提之法唯有此。由此为以上者，有此而无他，须坚持此。
一六七
    此等之法，其性质、妙味、形相并为思惟，依法之威力，成为清净，十方世界震动。
一六八
    如缔结甘蔗之缔机，大地摇动而且叫。恰如油缔机之车轮，大地为之震动。
一六九
    限于随侍佛之群众，皆震失其气，而已倒卧于彼大地上。
一七○
    闻陶工所造数百数千之瓶，于其处互相击打，已为碎末。
一七一
    激、战、恐、震、心病之群众，集来提槃迦罗佛所言：
一七二
    “世将起何事，福耶或祸耶？世人皆为此所恼，有眼者！请与攘解！”
一七三
    尔时大牟尼提槃迦罗宣示彼等：“汝等安心！对此大地之震动勿怀畏怖！
一七四
    予今日预言“于未来世成佛”彼胜者踏行思惟古法。
一七五
    彼作佛之本法思惟无遗，因此大地、十千之人天世界乃震动。”
一七六
    闻佛之语，群众已安心。皆再来向予礼拜。
一七七
    持佛之德，心坚固，予拜提槃迦罗佛，其时由座而起。
一七八
    天人、人间之两者，［取］天界、人界之花，由予座起散撒诸花。
一七九
    天人、人间之两者，皆言确知予之幸运。“汝之愿大。汝依汝之原望将得果。
一八○
    攘一切之祸，愈一切之病，于汝无障碍，速实现最上菩提。
一八一
    恰如时到花树之花开，然大雄者！汝亦依佛智而开花。
一八二
    恰如一切正觉者十波罗蜜之行果，然大雄者！汝亦行十波罗蜜果！
一八三
    恰如一切正觉者之开悟于菩提埸！然大雄者！汝亦于开悟胜者之菩提！
一八四
    恰如转一切正觉者之法轮，然大雄者！汝亦应转法轮！
一八五
    恰如十五日澄清月轮之光辉，然汝心满遍十千世界之光辉。
一八六
    恰如由罗睺之口脱出之月轮似日轮之热而辉，汝亦以汝尊严令世之人解脱而辉。
一八七
    恰如一切之河流入大海，然人天之两界，皆流入汝所。”
一八八
    为彼等如是称赞，持彼十种法，遂行此等之法，其时彼入于森林。

苏美陀之谭终。

一八九
    尔时，彼等与彼比丘众俱供养世间导师，归依提槃迦罗［大］师。
一九○
    如来令某者住于三归依，或者住于五戒，其他者令住十种戒。
一九一
    对某者与沙门道之四种最上果，对某者与无比类法之［四种］无碍解。
一九二
    人间之主对某者令得八种之胜禅定，或对某者令得三明、六神通。
一九三
    大牟尼用此方法教群众，世之依估教由牟尼广扩大。
一九四
    丰颊广肩名提槃迦罗［佛］，度化诸多之人脱出苦界。
一九五
    大牟尼见应令开悟之人，于刹那往十万由旬令彼得悟。
一九六
    于第一［法］之领会佛令十亿人得悟，于第二［法］之领会所依者令九亿人得悟。
一九七
    佛之于天宫中说法，于第三［法］之领会者，有九千亿人。
一九八
    于提槃迦罗佛此三之集会。在第一之会座有一兆之有情。
一九九
    其次胜者在那拉达峰上闲居时，集合漏尽离垢者有十亿。
二○○
    大雄［尊］住苏达萨那［善现］山时，尔时，牟尼受九千亿诸人之侍奉。
二○一
    尔时予为激烈苦行之结发行者，往来虚空，达五种神通之彼岸。
二○二
    二十万人领会法，一二之悟者不可以数计。
二○三
    尔时提槃迦罗［吉］祥者之教，丰荣广行者，当应令群生开悟。
二○四
    四十万之悟者，有六神通、有大威神力，常侍奉世间之了解者提槃迦罗佛。
二○五
    尔时，弃人界未得志其有学之徒，尚不免非难。
二○六
    善为开花之佛语，由无烦恼、无垢秽之此等阿罗汉于人天界发光辉。
二○七
    都名蓝摩瓦提（有喜乐），被称为提槃迦罗师之［父］苏美陀（善慧）为刹帝利族，母亦称为苏美陀。
二○八
    彼营在家生活于一万年具有汉萨（白鸟）、昆阇（鹭）、玛优罗（孔雀）三所优良之宫殿。
二○九
    有三十万之善饰之妇女，夫人名为般头摩（莲华）、名乌萨巴堪达（牛王肩）乃其实子。
二一○
    见四种之相，骑象出城，胜者于满十个月之间，已能执应勤之事。
二一一
    提槃迦罗大牟尼、大雄（尊）、由梵天王之请，牟尼行正勤行，令人人开悟。
二一二
    于难陀园之斯利伽罗（家）中，坐于斯利安树下已击碎外道等。
二一三
    苏曼伽罗（善吉祥）与提萨为弟子中之上首，提槃迦罗师之侍者，名曰萨伽陀（善来）。
二一四
    难陀（喜悦）与苏难陀（善喜悦）为女弟子中之上首。此世尊之菩提树称为毗波梨。
二一五
    陀普萨与婆利伽为上位之常侍信士，师利摩（有祥）与索诺为提槃迦罗师之常侍信女。
二一六
    大牟尼提槃迦罗之身量有八十肘，如第婆（灯明）树，又已如开花之沙罗树王之美。
二一七
    彼大仙之寿量为十万岁。生存于此期间，此［佛］济度多数之众生。
二一八
    光辉正法，度脱大众，光辉照明如大火聚，与彼弟子众已共入涅槃。
二一九
    彼之通力，彼之名声，于足下之轮宝，皆悉归于无。岂非诸行是空耶！
二二○
    胜者提槃迦罗师于难陀园已入涅槃。其处有此胜者之塔，高三十四由旬。

注：
1 五种之不便、八种之便利、九种之不便、十二之便利、八种之不便、十种之便利等见汉译南传大藏经三一卷本生经一三页（“善慧之出家修行”）以下之注。

提槃迦罗世尊之种姓第一终


14集.佛种姓经·3.三 第二佛 孔达尼耶品

《小部·14集.佛种姓经·3.三 第二佛 孔达尼耶品》

    三 第二佛 孔达尼耶品
一
    提槃迦罗［佛］之次，名为孔达尼耶导师，威光无边，名声无限而不可测，不可胜。
二
    彼佛以忍辱比大地，以（持）戒比大海，定于须弥［山王］依智慧而譬大空。
三
    佛为利益一切有情而说明［五］根、［五］力、［七］觉支、［八圣］道、［四圣］谛。
四
    世间导师、孔达尼耶［佛］之转法轮，于第一会令领会法者，有一兆之数。
五
    由此之后，于人间天人之会座说［法］，于此第二会令领会者，有九千亿。
六
    佛之说法时打挫外道等，于第三会令领会法者，有八千亿。
七
    在康达尼耶大仙如是归于漏尽、离垢、心寂静诸人之集会俱有三次。
八
    第一会座为一兆数，第二（亦）一兆数，而第三为九千亿。
九
    予于彼时名为威极他威（甚胜者）国王，以海为涯行主权［于其间］。
一○
    一兆数之离垢大仙等与世间第一依估之孔达尼耶［佛］共同受最上食物供养。
一一
    此世间导师、孔达尼耶佛亦为予豫言宣示：“于由今难测之远劫将［出世］成佛。
一二
    勤应勤，行难行，于阿萨陀树下开悟，将成大名声之正觉者。
一三
    此佛之生母应称为摩耶，父名净饭［王］，此为瞿昙［姓］。
一四
    寇利他［目犍连］与乌婆提沙［舍利弗］为上首弟子，阿难陀为侍者奉事此胜者［佛］。
一五
    企摩与乌婆罗般那（莲华色）为上首女弟子，此世尊之菩提树称为阿萨陀。
一六
    质多与阿达罗越迦为上位之常侍信士，难陀之母与郁多罗为上位之常侍信女。
一七
    此誉高瞿昙佛之寿命应为一百岁。”闻无比伦大仙之此语，人间天人欢喜而言：“为此佛之种子、幼芽。”
一八
    ［由此］扬起欢呼之声，十千［世界］之天子等拍手且笑，合掌礼拜。
一九
    “予等此世依估孔达尼耶［佛］之教虽将失去，于未来世将面彼瞿昙佛。
二○
    犹如众人渡河，失见对岸之上岸处，指向下游之上岸处渡大河。
二一
    又我等若皆虽与此胜者离别，于未来世，将面彼胜者。
二二
    闻彼［佛］之此语，予心愈得澄净。为实现此利益，予向胜者布施大王国，［喜］舍大王国，于彼佛之处出家。
二三
    佛之经、律有九分教，一切学尽以光辉胜者之教。
二四
    于此处坐、立经行不放逸而过日，达神通之极予生梵、天界。
二五
    都名蓝玛瓦提（有喜乐）。孔达尼耶大仙之［父］名为须难陀（善吉悦）为刹帝利族，名须伽陀（善生）为生母。
二六
    一万年之间彼营在家生活，具［有］卢至（喜）、须卢至（善喜）、须婆（净）三所优美宫殿。
二七
    有三十万之善饰妇女，夫人名为卢至德威（喜妃），有子名威吉他阇那（能胜军）。
二八
    见四种之相，［乘］车之乘物而去，满十个月之间，胜者能作应勤之事。
二九
    成为两足者中之尊，孔达尼耶大雄［尊］受梵天之请，为天上之胜都民而转［法］轮。
三○
    拔陀（贤）与须拔陀（善贤）而为上首之弟子，阿那律陀为大仙孔达尼耶之侍者。
三一
    提沙与鸟婆提沙而为上首之女弟子，可喜可度之沙罗树成为孔达尼耶大仙之菩提树。
三二
    须那与乌婆须那为上位之常侍信士，难陀与师利摩亦为上位之常侍信女。
三三
    彼大牟尼之身量为八十八肘，如同月王，日中太阳之光辉。
三四
    时人寿为十万年，此佛于此世生存中，济度众多之人。
三五
    依漏尽离垢之徒众，严饰大地，恰如于大空有多数月宫之美，彼亦为美者。
三六
    此等龙象无限［数］，不摇不动，此等大名声之诸人，恰如显示落雷而入于涅槃。
三七
    胜者此无比之神通，依慧［而］养定。一切归于无［故］，诸行岂非成空耶！
三八
    尊称为孔达尼耶之胜佛于阐达罗摩（月园）而入于涅槃，其处有支提名质多，其高为七由旬。

孔达尼耶世尊之种姓第二 终。


14集.佛种姓经·4.四 第三佛 曼伽罗品

《小部·14集.佛种姓经·4.四 第三佛 曼伽罗品》

    四 第三佛 曼伽罗品
一
    孔达尼耶［佛］之次有曼伽罗［佛］，为除世黑闇而扬举法炬。
二
    此［佛］之光明无比，比他之胜者殊胜，伏日月之光照十千［世界］。
三
    此佛亦殊胜尊说四谛［之理］，人各各吸谛理之妙味，而攘除大黑闇。
四
    ［佛］达无比之菩提后，开始说法，于第一会令［领会法］者，其数为一兆。
五
    佛于天王天［帝释］宫中说法之时，于第二会令［领会法］者，其数有数百亿。
六
    转轮王须难陀（善庆）来正觉者之处，正觉者为彼击殊胜之尊法鼓。
七
    此时须难陀王随伴之辈九亿数，彼等皆无遗，被言：“来，比丘！”［而得出家］。
八
    于曼伽罗大仙之有三集会，于第一会座［集来者］为一兆之数。
九
    第二会座一百亿，而第三有九亿，尔时，集漏尽离垢之徒众。
一○
    予其时名为须卢奇（善喜）婆罗门，是读诵者、持咒者、三种之吠陀通达者。
一一
    予诣彼佛之处，归依于师，向正觉者为首及比丘众行供献香华。供献香花更以飨宴牛乳。
一二
    此两足尊中之曼伽罗佛亦预言予：“由此于无量劫，将成佛。
一三
    并宣示，勤应勤，行难行后。于未来世，吾等将面此佛。”
一四
    予闻彼语心益澄净，为成就十种波罗蜜，决心由此行苦行。
一五
    尔时，予为成最殊胜正菩提，增喜悦心，施此家与佛，于其处出家。
一六
    师之教有经律及九分教，一切学尽，光辉胜者之教。
一七
    于此处住不放逸，修梵［住］修，达神通之极位，予往生于梵天界。
一八
    都名郁陀罗，［父］名郁陀罗是刹帝利族，而名郁陀罗［夫人］乃成此曼伽罗仙之生母。
一九
    彼九千年之间，营在家之生活，具有雅萨瓦［有名］、须奇玛［有净］、师利玛［有祥］三处优美之宫殿。
二○
    有满三万数善饰之妇女，名雅萨瓦提［有名］之夫人与名师瓦罗之子。
二一
    见四种之相，骑马离去［宫殿］，满八个月之间，胜者勤所应勤之事。
二二
    世间导师大雄［尊］之曼伽罗［佛］，受梵天之请，于优善斯利［吉祥］之林转大［法］轮。
二三
    须德巴［善天］与丹玛赛那［法军］为曼伽罗大仙之上首弟子，名波利陀［所护］者是［彼之］侍者。
二四
    师巴罗与阿殊伽［无忧］为世尊上首之女弟子，［彼之］菩提树称为那伽树。
二五
    难陀与威萨伽为上位之常侍信士，阿鲁罗与须檀那为上首之常侍信女。
二六
    大牟尼尊身量为八十八拉他那［长量］，由彼发数百千之光。
二七
    时人寿九万年，此佛于生存世间，济度众多之人。
二八
    恰如不能计算海上之波数，此佛之弟子等亦不能计算彼［之数］。
二九
    正觉者曼伽罗导师存在于世间，于其教无有不净之死。
三○
    揭法炬，度大民众，如火放光，此大名声［之佛］已入于涅槃。
三一
    于人天世界，示诸行之真性，放光如火炬，没如太阳。
三二
    曼伽罗佛已在名卫萨罗苑林入寂，于此处有此胜者之塔，其高为三十由旬。

曼伽罗世尊之种姓第三 终。


14集.佛种姓经·5.五 第四佛 须曼那品

《小部·14集.佛种姓经·5.五 第四佛 须曼那品》

    五 第四佛 须曼那品
一
    在曼伽罗［佛］之后有须曼那［善意］导师，依一切法而无等流，为存在一切有情之长。
二
    此［佛］亦于彼时，在美伽罗都调和法螺，击甘露之鼓，［即］说胜者之九分教。
三
    此［大］师克服烦恼，达上正菩提，筑造殊胜尊法城之都。
四
    彼佛常恒存在，广扩正直无曲之大路，［即］创建殊胜尊之四念处。
五
    佛于此大路之上，扩建沙门之四种果，四种无碍解、六神通、八等至。
六
    人之精勤无邪障，有惭耻人、精进者等，随意受纳此等尊德。
七
    如是，依此方法，［大］师令大众向上，初令一兆［人］开悟。
八
    大雄［尊］训示外道之群时，于［此］第二说法，领会法者，其数有数百亿。
九
    天人、人间相和一心，问寂灭之事，又质问心之疑。
一○
    于此第三时之说法，说明［佛］之涅槃，而领会法者，其数有九千亿。
一一
    须曼那大仙漏尽、离垢秽，心归寂灭，如是辈之集会总有三次。
一二
    雨安居终了宣示世尊之自恣，伴随如来者，其数及一兆。
一三
    由此后于康奢那［黄金］山无垢之诸人集合，此第二之会座者有九千亿数。
一四
    帝释天王为见佛而来时，［此］第三之会座时，集会者为八千亿数。
一五
    尔时，予为大神通力之龙王，名为阿陀罗［无比］，积有善业之缘。
一六
    时予出龙之住居，与亲族一类，以共同龙族之天乐，向胜者及［比丘］众侍供。
一七
    以饮食之类飨一兆之众，一一施一领之衣服，而向佛归依。
一八
    此佛、导师须曼那亦为予预言：“由此，于无量劫将成佛！
一九
    勤应勤，行难行后。并宣示，予等于未来世将面此佛。”
二○
    予闻此佛之语心益澄清，为令成就十种之波罗蜜，决意更［行］苦行。
二一
    须曼那大仙之都为美伽罗，［父］名须达陀［善施］刹帝利族，名师利摩［有祥］是生母。
二二
    彼佛营在家之生活为九千年，有阐达（月）、须阐达［善月］、瓦单萨三优美之宫殿。
二三
    有六万三千之善饰妇女。有名瓦单斯伽之夫人与称阿努彼摩之子。
二四
    见四种之相，骑象出［宫］而去，满十个月之间，胜者勤应勤之事。
二五
    须曼那导师大雄尊受梵天之请，于优善之美伽罗园大转法轮。
二六
    萨罗那［归依］与波威他陀［修身］为佛之上首弟子，乌提那［上升］是须曼那大仙之侍者。
二七
    须那与乌婆须那为上首之女弟子。此佛又名声无限，在那伽树下开悟。
二八
    瓦鲁那与萨罗那共为上位之常侍信士，奢罗［动］与乌婆奢罗［近动］为上位之常侍信女。
二九
    此佛身量为九十肘，如黄金之花环，照耀十千世界。
三○
    时人寿为九万年，此［佛］存在其世间，济度众多之人。
三一
    应度者已度，应令悟者已令悟，正觉者入般涅槃，如八月夜之月王。
三二
    彼等为漏尽比丘，彼佛为无等伦者，示现无比之光明，此等大名声之诸人皆入于涅槃。
三三
    其智慧无比者，其宝亦无比。皆归于无故，诸行岂非成空耶！
三四
    名声高之须曼那佛于安伽罗园入涅槃，此胜者之塔，于其同处，高四由旬。

须曼那世尊之种姓第四 终。


14集.佛种姓经·6.六 第五佛 丽瓦陀品

《小部·14集.佛种姓经·6.六 第五佛 丽瓦陀品》

    六 第五佛 丽瓦陀品
一
    在须曼那［佛］之后，有名为丽瓦陀［谄曲］导师，无可喻之，无比无伦，最上之胜者。
二
    此［佛］亦依梵天之恳请，为蕴处界所摄，说由生而不现生之法。
三
    于佛之说法，领会［人之法］者有三次，于第一会领会法者，其数量不可语。
四
    丽瓦陀牟尼导阿林达摩［伏敌］王，于此第二会领会法者，其数为一兆。
五
    七日［之后］由宴坐而起，人［中］牛［王］导十亿之人间天人，［入于］最上果。”
六
    丽瓦陀大仙尽诸漏，离垢秽，如是解脱诸人集会计有三次。
七
    第一之会座，超越［会者］计数之路，第二之会座，为一兆之数。
八
    依智慧无等伦之彼［佛丽瓦陀］转［法］轮者，此时有罹病命迫旦夕。
九
    此时欲问此弟子之病，来牟尼［尊］之前，阿罗汉其数为一兆，［此］为第三之会座。
一○
    予彼时名阿提德瓦婆罗门，赴丽瓦陀佛之前，归依于佛。
一一
    礼赞彼戒、定、慧殊胜之德，予于礼赞同时施上衣。
一二
    此世间导师丽瓦陀亦对予预言：“由此经无量劫后，将成佛。
一三
    勤应勤，行难行后。并宣示予等于未来世将面此［佛］”
一四
    予闻彼［佛之此］语，予心益澄净，为成就十种波罗蜜，决心更行苦行。
一五
    尔时，予增修忆念彼彿之法，自希求成就彼［佛］之法。
一六
    丽瓦陀大仙［在俗当时之］都名须檀若伽，［父］为威普罗是刹帝利族，其生母名威普罗。
一七
    六十万年之间，彼［佛］营家庭之生活，须达沙那［善现］与罗陀那义及庄严之阿耶罗乃由善业生出为三所优美之宫殿。
一八
    有三万三千善饰之妇女，名须达沙那之妃与名瓦鲁那之子。
一九
    见四种之相，乘车出［城］而去，满七个月之间，胜者勤应勤之事。
二○
    世间导师之丽瓦陀大雄［尊］于瓦鲁那园之斯利伽那［吉祥密林］大转法轮。
二一
    瓦鲁那与普罗夫摩提瓦［梵天］为丽瓦陀大仙之上首弟子，名珊勃瓦［出生］彼之侍者。
二二
    拔达与须拔达为上首之女弟子，此佛于那伽树下开悟。
二三
    婆度摩及毗加罗为上位之常侍信士、斯利摩及耶沙瓦提为上位之常侍信女。
二四
    此佛之身量，高达八十肘，如揭扬帝释天之旗，照耀一切方。
二五
    由其身无上光实昼夜无别，普照于一由旬之间。
二六
    时人寿为六万年，此［佛］于此世间，度化多数之人。
二七
    说明于世不死之道，示现佛之力量，［佛］入无余涅槃，恰如薪木燃尽之火。
二八
    其身似宝珠，其法无等者，总归于无［故］，一切之行岂非空耶！
二九
    誉高之丽瓦陀佛彼大牟尼入于涅槃，此处彼处，各处土地，广配分舍利。

丽瓦陀世尊之种姓第五 终。


14集.佛种姓经·7.七 第六佛 须毗陀品

《小部·14集.佛种姓经·7.七 第六佛 须毗陀品》

    七 第六佛 须毗陀品
一
    在丽瓦陀［佛］之后，有称须毗陀［所照］导师，住于善定心寂静，无等无比类。
二
    彼胜者心由远离彼在家［生活］，转法轮而达一切智。
三
    上由有顶［天］下至无间［地狱］于其中间说法，［唯］一之集会。
四
    于此集会，正觉者之转法轮，于第一会领会法者，其数不可说。
五
    由此以后，于人间天人之集［会］而说法，［其］第二会领会法者，为九千亿数。
六
    其次又名奢耶阇那［胜军］王子刹帝利族，彼尔时令植林园而以此向佛捧献。
七
    有眼者［成佛］赞彼专精说法，于彼第三会领会法者，为百亿之数。
八
    此须毗陀大仙尽诸漏，离垢秽，心归寂静，如是［诸人］之集会计有三次。
九
    彼名郁伽陀［上行］之王对此人中尊行布施，参与此布施之阿罗汉有十亿。
一○
    复次，都中之众供养此人中尊，此第二会座，为九亿之数。
一一
    胜者住天上之都而降来，时为第三之会座，八亿之数。
一二
    予尔时，名为须奢陀［善生］婆罗门，弟子等共同以饮食物供养佛。
一三
    须毗陀，世间导师亦为予预言：“由此经无量劫将成佛。
一四
    勤应勤……乃至……［第四之一三］将面此［佛］”。
一五
    闻彼佛之语又欣悦，得感激之心，为欲成此义，予更为努力。
一六
    须毗陀大仙之都城名须达摩（善法），［父］名为须达摩刹帝利族，母名须达摩。
一七
    彼佛九千年间营在家之生活，具［有］库姆达、那利罗、婆多摩所谓三所优美之宫殿。
一八
    有七万之善饰妇女，其妃名沙曼吉，有名为尸哈之子。
一九
    见四种之相，由宫殿出，人中最尊者七日之间行正勤行。
二○
    世间导师须毗陀大雄尊应梵天之请，于须达摩之优美苑林之中大转法轮。
二一
    阿沙摩（无等）与须内陀（善眼）为须毗陀大仙之上首弟子，名阿努摩为彼之侍者。
二二
    那具罗与须奢陀为上首之女弟子，当开悟［时］此佛于那伽树下开悟。
二三
    兰摩与须达陀为上位之常侍信士，那具罗与奢陀为上位之常侍信女。
二四
    大牟尼尊有五十八罗陀那［长度］身量，如千光之太阳，照耀一切方。
二五
    恰如善开花林之种种香气薰育，佛之语亦以持戒之香气薰育。
二六
    恰如大海水，只可见而不可饱（饮），只闻佛之语亦不可饱。
二七
    时人寿为九万年，佛存在此世间度化多数之人。
二八
    对其他之诸人、训诫与教示，如火之燃尽，此佛与弟子等同于入涅槃。
二九
    彼佛为无等等，彼之弟子等获得力量。一切归于无［故］，诸行岂非空耶！
三○
    须毗陀为尊贵正觉者，于尸哈（狮子）园中入于涅槃，此地彼地到处施行配分［佛］之舍利。

须毗陀世尊之种姓第六 终。


14集.佛种姓经·8.八 第七佛 阿诺摩达西品

《小部·14集.佛种姓经·8.八 第七佛 阿诺摩达西品》

    八 第七佛 阿诺摩达西品
一
    于须毗陀［佛］之后，有两足尊之正觉者阿诺摩达西（高见）［佛］，名声无限，有威光而难胜。
二
    佛断一切结缚，碎破三有，为人天说示到达不退转之道。
三
    难摇如大海，难到如大山，无限如虚空，开花如沙罗树王。
四
    生类只见此佛亦得满悦，闻其发声，彼等达不灭［涅槃］。
五
    彼时闻佛［之说法］令领会者数多而盛，第一次之说法，即有十亿之［人］领会［法］。
六
    其后于领会［法］而降法雨，于第二次之说法，有八亿人领会［法］。
七
    其后，又降［佛之法雨］，润泽生类，第三次领会［法］者，为七亿八千万。
八
    此大仙亦获神通力，在于解脱而开花之辈集会有三次。
九
    舍憍慢、愚痴，如是心归寂静之辈，为八十万人之会座。
一○
    第二次，无执着，离尘垢，如是归静息辈，为七十万人会座。
一一
    第三次，获神通力，入于涅槃之苦行者，为六十万人之会座。
一二
    予彼时，有大威神力之夜叉，在净居天，为数千万夜叉之主将。
一三
    尔时予亦接近此大仙、世间导师、殊胜之佛，与彼众僧一并供养饮食。
一四
    此清净眼之牟尼彼时亦为予预言：“由此［经］无量劫时，将成佛。
一五
    勤应勤……乃至言［第四之一三］……将面此佛。”
一六
    闻彼佛之语而欣悦，得感激之心，欲成就十种之波罗蜜，决意更［行］苦行。
一七
    阿诺摩达西师之都城名为阐达瓦提（有月），［父］耶沙瓦（有称）为刹帝利族，母称为耶输陀罗。
一八
    此佛营在家之生活事一万年，具有斯利（荣）、乌婆斯利（近荣）、瓦达之三所优美之宫殿。
一九
    有二十三万之善饰妇女，妃名为斯利摩，实子名为乌婆瓦那。
二○
    见四种之相，乘驾龙［出城门］，满十个月之间勤所应勤。
二一
    由大梵天之请，彼阿诺摩达西大牟尼、大雄［尊］于须达沙那苑林大转［法］轮。
二二
    尼沙娑（人主）与阿须伽（无忧）为上首弟子，阿诺摩达西师之侍者名瓦鲁那。
二三
    孙达利与须摩那为彼之上首女弟子，此世尊之菩提树称为阿周那。
二四
    难第瓦达及斯利瓦达（吉祥增）为上位之常侍信士，郁婆罗与婆多摩为上位之常侍信女。
二五
    大牟尼［尊］之身量为五十八罗陀那，放其光明如升百光之太阳。
二六
    当时人寿为十万岁，此［佛］生存此之间，济度多数之人。
二七
    善开花之语，［即］胜者之教，依如是离贪、离垢之阿罗汉而愈益增美。
二八
    彼［大］师名声无限，对此［诸人皆共］无双。总归于无［故］，诸行岂非空耶！
二九
    ［大］师胜者阿诺摩达西于达摩园入涅槃，其处此胜者之塔，高为二十五由旬。

阿诺摩达西世尊之种姓第七 终。


14集.佛种姓经·9.九 第八佛 婆睹摩品

《小部·14集.佛种姓经·9.九 第八佛 婆睹摩品》

    九 第八佛 婆睹摩品
一
    阿诺摩达西［佛］之后，有两足尊之正觉者，其名为婆睹摩（莲华），为无等者、无双者之人。
二
    其戒为无等者，定亦无有涯际，殊胜之智慧不可量，解脱亦不可喻。
三
    此威光无双［之佛］转法轮，除大黑闇之［法］领会计有三次。
四
    于第一之［法］领会，佛令十亿之人开悟，于第二之［法］领会所依者，令九亿之开悟。
五
    婆睹摩佛训示彼之实子，尔时，于第三之［法］领会，有八亿人。
六
    婆睹摩大仙之集会有三，在第一之会座［集合］一兆之人。
七
    奉献迦絺那［衣］之时，当施迦絺那衣，比丘等为正法将军缝制法衣。
八
    彼时，此等离苦，有六通、有大威神力，无败事之比丘集合者为三十万。
九
    又其次，此人［中］牛［王］于森林中入雨安居，彼时集合二十万［之人］。
一○
    予尔时为［百］兽之王者狮子，于森林之中增修远离之念来见胜者。
一一
    以头礼拜胜者之足下，行右绕之礼，三度为狮子吼，七日之间近侍胜者。
一二
    七日［而］如来由殊胜之等至而起，心中继续思惟，集千万之比丘。
一三
    尔时，此大雄［尊］亦于彼等之间豫言：“由此［经］无量劫时，此者将成佛。
一四
    勤于应勤……乃至言［第四之一三］……将面此佛。”
一五
    闻彼之语予心益为澄净，为欲成就十种波罗蜜，决意更行苦行。
一六
    婆睹摩大仙之都名为阐娑迦，［父］名阿沙摩（无等）为刹帝利族，生母名阿沙摩。
一七
    营在家生活为一万年，具有难陀、苏耶沙、郁陀罗三所优美之宫殿。
一八
    有三百三十万之善饰妇女，彼之夫人名郁陀罗，实子名蓝摩。
一九
    见四种之相，乘车［出城门］而去，胜者满半个月之间，勤所应勤。
二○
    应梵天之请婆睹摩世间导师、大雄［尊］，于达难迦之良苑林中大转法轮。
二一
    娑罗与乌婆娑罗为婆睹摩大仙之上首弟子，名为瓦鲁那为彼之侍者。
二二
    罗陀与须罗陀为上首之女弟子，此世尊之菩提树称为摩诃须那。
二三
    毗耶与阿沙摩为上位之常侍信士，卢奇与难陀罗摩为上位之常侍信女。
二四
    大牟尼上升空中之事为五十八罗陀那，彼无双之光明，光出四方。
二五
    月之光、日之光、尊宝摩尼珠之光，会于胜者殊胜之光者，一切失势。
二六
    时人寿为十万年，彼于生存其间，济度多数之人。
二七
    心熟之有情令悟无遗，其他者则唯训示，而彼［佛］入于涅槃。
二八
    如［弃］蛇之古蜕，［弃］树之老叶，佛弃诸行［蕴］而入于涅槃，恰如火焰。
二九
    殊胜之胜者［大］师婆睹摩，在达摩之园入于涅槃，依地方而此处彼处配分舍利。

婆睹摩世尊之种姓第八 终。


14集.佛种姓经·10.一○ 第九佛 那罗陀品

《小部·14集.佛种姓经·10.一○ 第九佛 那罗陀品》

    一○ 第九佛 那罗陀品
一
    婆睹摩［佛］之后，两足尊之正觉者，其名为那罗陀，无等类、无可比对之人。
二
    此佛转轮王之长子、爱子，着华鬘璎珞前赴苑林。
三
    于此处有一棵树，美观而名广传，蔓延清茂。近此而坐［彼］摩诃须那树下。
四
    彼获无限，可比金刚之胜智，由此识别诸行之兴起、灭亡。
五
    彼于此处尽诸种烦恼无遗，达一切智与十四之佛智。”
六
    达正菩提转法轮，于第一会领会［法］者，有一兆之数。
七
    大牟尼调伏大都那龙王，彼时行神通向［人］天示现。
八
    彼时为人天说法，九千亿者，超脱一切疑惑。
九
    大雄尊之训己子时，彼之第三会领会［法］者，八千亿之数。
一○
    那罗陀大仙之集会［总计］有三，第一会座为一兆之数。
一一
    佛之佛德并说其因缘，时九千亿无垢［之人］达于寂静。
一二
    维楼奢那龙向［大］师捧献施物，时胜者之弟子达寂静者，为八千亿。
一三
    予彼时，为严厉苦行之结发行者，步于虚空，于五种神通达到彼岸。
一四
    彼时予亦伴无等等［之佛］，对僧众亦一并供养饮食，亦奉献栴檀之香。
一五
    此世间导师那罗陀［佛］亦为［予］宣示豫言：“由今于无量劫，此者将成佛。
一六
    勤应勤……乃至言［第四之一三］……将面此佛。”
一七
    闻彼之语又益心喜，为欲十种之波罗蜜果，决意更行苦行。
一八
    都城名为单尼耶瓦提（有谷），［父］为刹帝利族，为须提瓦［善天］。为阿诺摩［非卑］是那罗陀大仙之生母。
一九
    彼营在家之生活事为九千年，有质陀、威质陀、阿毗罗三所优美之宫殿。
二○
    有四万三千之善饰妇女，名为质陀阇那是彼妃，名为难多郁陀罗为其实子。
二一
    见四种之相，步行由宫殿出行，七日之间，世间导师行［正］勤行。
二二
    受梵天之请，世间导师那罗陀大雄［尊］，于达难迦之优美苑林大转［法］轮。
二三
    跋达沙罗（贤沙罗）与质陀蜜陀（胜友）为那罗陀大仙之上首弟子，名为瓦阇陀为彼侍者。
二四
    郁陀罗与跋具尼为上首之女弟子，此世尊之菩提树称为摩诃须那。
二五
    郁伽陵陀与瓦沙婆为彼上位之常侍信士，印达瓦利与阐提为彼上位之常侍信女。
二六
    大牟尼［尊］之身量达八十八罗多那，似黄金花环，照耀十千世界。
二七
    一寻量之光明由彼身发出，由一方及于一方，昼夜常扩散方由旬。
二八
    当时遍于四方由旬之间，为佛之身光所覆，任何人亦无点燃炬火、灯火者。
二九
    时人寿为九万年，此［佛］生存此世间，济度诸多之人。
三○
    恰如大空因有月宫种种之美，彼之教亦因阿罗汉等而增添其美。
三一
    其他入道之士为欲度由轮回界之流，此人［中］生［王］坚构正法桥而入于涅槃。
三二
    此佛为无等等，彼之漏尽弟子等又威光无双。归于无［故］，诸行岂非空耶！
三三
    所谓那罗陀胜者人［中］牛［王］于须达沙那都入于涅槃，彼处胜者优美之塔，高为四由旬。

那罗陀世尊之种姓第九 终。


14集.佛种姓经·11.一一 第十佛 跋陀无陀罗品

《小部·14集.佛种姓经·11.一一 第十佛 跋陀无陀罗品》

    一一 第十佛 跋陀无陀罗品
一
    在那罗陀［佛］之次，有两足尊之正觉者，跋陀无陀罗（莲华上）名为胜者，可譬喻为大海难扰之事。
二
    此佛出生之劫，为曼达劫，培植善［根］多数之诸人，于此劫中出生。
三
    跋陀无陀罗世尊于第一之说法，令领会法者，其数有一兆。
四
    其后［佛之法雨］降下，利乐生类，于第二会领会法者，有三万七千。
五
    大雄［尊］之赴阿难陀父之处，击甘露打法鼓。
六
    击法鼓降法雨时，于第三会领会［法］者，有五百万数。
七
    为一切生类之训诫者、教示者、济度者而巧妙说法之佛，济度多数之众生。
八
    此跋陀无陀罗［大］师之集会［计］有三，第一之会座，为一兆之数。
九
    无等等之佛住耶婆罗山，此第二会座［集合］者，为九千亿之数。
一○
    其次游行出至大小村邑、国土，彼之第三会座集合者，为八千亿之数。
一一
    其当时予名奢提罗（结发）之国吏，［跋陀无陀罗］正觉者为首及僧众施舍食物与衣服。
一二
    此佛亦坐于僧众之间［为］予豫言：“由此十万劫之后，此者将成佛。
一三
    勤应勤者……乃至言［第四之一三］……将面彼佛。”
一四
    闻彼佛之语，决意更［行］苦行，为成满十波罗蜜而强固守道。
一五
    尔时，外道等一切皆被排除，其中任何者亦均心惑气挫，无祭［火神］之事，被排除于国土之外。
一六
    一总集于此处，赴佛之前而申告：“大雄［尊］！汝为依估，有眼者！［为我等］作依所！
一七
    ［汝］一切生类之慈爱者、悲愍者、又求利益之人。令集来外道皆令住于五戒。
一八
    如此汝为无烦恼之身，外道等而为空无，严饰伏此［诸根］之阿罗汉故。”
一九
    都城名为汉沙瓦提（有鹅），［父］名阿难陀为刹帝利族。此跋陀无陀罗大仙之生母为须奢［善生］。
二○
    彼营在家之生活为一万年，［有］那罗瓦哈那、耶沙、瓦娑瓦提三所优美之宫殿。
二一
    有四万三千之善饰妇女，所谓［大仙原有之］妃为瓦须达陀，郁陀罗为实子。
二二
    见四种之相由宫殿出，七日之间，上人行正勤行。
二三
    应梵天之请，导师跋陀无陀罗大雄［尊］，于所谓美提罗之优美苑林大转法轮。
二四
    帝瓦罗（执天）与须奢（善生）为跋陀无陀罗大仙之上首弟子，名须曼那（善意）为侍者。
二五
    阿弥陀（无量）与阿娑摩（无等），为此世尊之上首女弟子，其菩提树为娑罗罗。
二六
    威提因那与提娑为上位之常侍信士，哈陀与威奇陀为上位之常侍信女。
二七
    大牟尼似黄金之花环，有三十二种之优美相好，其身量成为五十八罗陀那。
二八
    虽有垣、扉、壁、树木、丘陵、山岳，于四方十二由旬之间，无有妨彼之物。
二九
    彼当时，人寿为十万年，彼［跋陀无陀罗］于生存此世间，济度多数之有情。
三○
    度多数之诸人，断一切之疑念，如火聚之放焰，佛与其弟子同入于涅槃。
三一
    胜者跋陀无陀罗佛入涅槃于难陀园，此处此［佛］优美之塔，高为十二由旬。

跋陀无陀罗世尊之种姓第十 终。


14集.佛种姓经·12.一二 第十一佛 须美陀品

《小部·14集.佛种姓经·12.一二 第十一佛 须美陀品》

    一二 第十一佛 须美陀品
一
    跋陀无陀罗［佛］之后，有名须美陀（善慧）之导师，高大而为难胜之威光，为一切世间之胜者牟尼。
二
    眼清口美，大直庄重，求一切有情之利益，令众多之人脱出系缚。
三
    达佛最上之全智，于须达娑那（善现）城大转法轮。
四
    于彼说法［人］领会法有三次，于第一会领会法者，为一兆之数。
五
    其后又此胜者，调伏所谓毗婆康那（瓶耳）夜叉，于此第二会领会法者，为九千亿之数。
六
    复次，此名声无限［之佛］说明四种之谛理，此第三会之领会法者，为八千亿之数。
七
    须美陀大仙漏尽离垢，心归寂静，为如是诸人之集会，［总计］有三次。
八
    胜者之近于须达娑那（善现），以近优美都城时，漏尽比丘来集者，有十亿。
九
    又其次，于提瓦库陀，向比丘等捧迦絺那衣，彼时，此第二之会座，为九亿之数。
一○
    其次又十力世尊之游行，尔时，此第三之会座，为八亿之数。
一一
    予彼时名为郁陀罗（上胜）之婆罗门青年，在予之家积财为八亿。
一二
    向世间导师及僧众施舍，归依于佛，且愿出家。
一三
    此佛亦述随喜之辞，宣示豫言予：“由今于八万劫，此者将成佛。
一四
    勤应勤……乃至言［第四之一三］……将面于佛。”
一五
    闻此佛之语心益澄净，为成满十种波罗蜜，决意更行苦行。
一六
    ［大］师之教经、律有九支分，一切尽习而光辉胜者之教。
一七
    此处予坐［卧］行住上，为无疏失而过日，达六种之神通，出生于梵天之世界。
一八
    ［彼之］都名须达娑那（善现），［父］名须达陀（善施）为刹帝利族。须美陀大仙之生母名为须达陀。
一九
    彼营在家之生活为九千年，具有须阐陀、康洽那、斯利瓦陀三所优美之宫殿。
二○
    有四万八千美饰之妇女，名须曼那（善意）为彼妃。须弥陀（善友）为彼子。
二一
    见四种之相，骑象而出去，正半月之间，胜者勤所应勤。
二二
    应梵天之请而会，须美陀世间导师大雄［尊］，于须达娑那优美之都大转［法］轮。
二三
    婆罗那（归依）与萨娑伽摩（一切欲）而为须美陀大仙之上首弟子，沙迦罗（海）乃彼之侍者。
二四
    罗摩及须罗摩为上首之女弟子，此世尊之菩提树称为哈宁巴（大苦栋）。
二五
    乌鲁耶罗与耶沙瓦（名称家）而为上位之常侍信士，耶输陀罗与斯利摩（光辉家）为上位之常侍信女。
二六
    大牟尼之身量为六十八肘，恰如星群中之月，照耀一切方。
二七
    如轮王之摩尼珠照耀一由旬［之所］，同等［此佛］之宝珠向四方放一由旬之光。
二八
    时人寿为九万年，此佛存在于此世间，曾济度众多之人。
二九
    如彼［佛］之［具］三明、六通，如彼之得五力之阿罗汉等，均集于此教。
三○
    彼等一切名声无限，为善得解脱，灭［再生之］本质，现智慧之光，此等大名声之士入于涅槃。
三一
    殊胜之胜者须美陀佛于美陀园入涅槃，于处处之地方，广分配舍利。

须美陀世尊之种姓第十一 终。


14集.佛种姓经·13.一三 第十二 佛须阇陀品

《小部·14集.佛种姓经·13.一三 第十二 佛须阇陀品》

    一三 第十二佛 须阇陀品
一
    于同曼陀劫，有名须阇陀（善生）导师，有狮子之颊，有牛王之肩，不可测，不可胜。
二
    如无垢清净之月，如千光日之多热，如是正觉者由吉瑞放光明耀辉。
三
    正觉者达最上之全菩提，在须曼伽罗（善吉祥）之都大转法轮。
四
    世间导师须阇陀［佛］说殊胜之法，于［此］第一会领会法者，有八亿之数。
五
    名声无限须阇陀［佛］于天界入雨安居，于此第二会领会法者，有三万七千。
六
    无等等之须阇陀佛赴父之前时，于［此］第三会领会法者，有六百万人。
七
    须阇陀大仙对诸漏尽，垢秽除，心归寂静，如此［人人］之集会有三次。
八
    既达［六］通、［五］力，与此［转］未达生生，集于此等第一会座者，为六百万。
九
    于次之集会胜者之降下三十三天，此第二之会座，为五百万人。
一○
    彼之为第一弟子者，赴正觉者人［中］牛［王］之前与四十万者俱。
一一
    予彼时为四洲之主，行空中大力量之轮王。
一二
    见世有不思议、希有、身毛弥立，往诣世间导师须阇陀［佛］之处。
一三
    四洲之大王权与七种之贵宝供养于佛，于其前出家。
一四
    园丁等返施国土所产之受用具、坐卧之类向比丘众等奉献。
一五
    十千［世界］之主此佛亦［为］予豫言：“由此为三千劫，此者将成佛。
一六
    勤应勤……乃至言［第四之一三］……将面彼佛。”
一七
    闻彼之语予益起喜悦心，为成满十种波罗蜜，决意更行苦行。
一八
    师之教有经、律九支分，一切尽习，以光辉师之教。
一九
    此处予精勤以过时日，增修［四］梵住而达（六）神通之极，出生于梵天界。
二○
    于名为须曼伽罗（善吉祥）之都，名郁伽陀（上行）是刹帝利族，为须阇陀大仙之［父］，婆婆瓦提（有光）为其母。
二一
    彼营在家生活为九千年，具有斯利（荣）、乌婆斯利（近荣）、难陀（善悦）三所优美之宫殿。
二二
    有二万三千之善饰妇女，有名斯利难陀（荣喜）之妃与乌婆阇那（近军）是其实子。
二三
    见四种之相，骑马出城而去，满九个月之间，胜者勤所应勤。
二四
    世间导师依梵天之请，须阇陀大雄［尊］，在须曼伽罗殊胜之林苑大转法轮。
二五
    须达娑那（善现）与须提瓦（善天）为须阇陀大仙之上首弟子，名那罗陀为侍者。
二六
    那伽（龙）与那伽娑摩罗（龙共鬘）为上首之女弟子，此世尊之菩提树称为摩诃耶鲁（大竹）。
二七
    此树干坚，无孔叶繁，直而大，美而可爱。
二八
    先在干之一枝而茂盛，由此而分枝叶，犹如善结之团扇，而为此树之美丽。
二九
    此树无棘，孔亦不大，树枝蔓延而繁浓，垂影甚为可爱。
三○
    须阇陀与质陀为上首之常侍信士，须巴达与跋陀摩为上首之常侍信女。
三一
    此胜者身量为五十罗陀那，皆具有优美之容姿。且具一切之美德。
三二
    彼之光明无等者，散至四方，无量无俦，不可以譬比例。
三三
    彼当时，人寿为九百万，此如来生存此世之间，济度众多之人。
三四
    恰如大海之波，恰如大空之星，如此教之语依阿罗汉而集。
三五
    此佛他亦无等者，此等之德亦无俦比。归于无［故］，诸行岂非空耶！
三六
    优越之胜者须阇陀佛，于师罗（岩石）园入于涅槃，其处支提为三牛所呼之高远。

须阇陀世尊之种姓第十二 终。


14集.佛种姓经·14.一四 第十三佛 毗耶达西品

《小部·14集.佛种姓经·14.一四 第十三佛 毗耶达西品》

    一四 第十三佛 毗耶达西品
一
    在须阇陀［佛］之后，有自存之世间导师毗耶达西（喜见）佛，无等等、大名声而不可胜。
二
    此名声无限之佛，如太阳之光辉，拂去一切黑暗转大法轮。
三
    此威光无比［之佛］亦有三次［法］领会，于第一会领会法者，为一兆之数。
四
    须达娑那（善现）天王执着邪见，［大］师排除彼之［邪］见而为说法。
五
    时行无双之大集会，于第二会令领会法者，为九千亿之数。
六
    成为人间之［御者佛］，调伏似水槽口之大象时，于第三会令领会法者，为八千亿之数。
七
    此毗耶达西［佛］集会此有三次，第一之会座，为一兆之数。
八
    其次九亿之牟尼等集于一处，第三会座，有八亿之众。
九
    予彼时，名为迦叶之婆罗门，为［吠陀］之读诵者，神腭之护持者，通达三吠陀者。
一○
    闻此［佛说］法，予心起喜悦，以一兆之金构筑僧伽蓝。
一一
    向佛捧献［僧伽］蓝，得欣喜、感激之情，予归依佛，坚持五戒。
一二
    此佛亦坐于僧伽中，为予豫言：“由今一千八百劫，此者将成佛。
一三
    勤所应勤……乃至言［第四之一三］……将彼面［佛］。”
一四
    闻彼之语心益澄净，为成满十波罗蜜，决意更行苦行。
一五
    在须单尼耶（善谷）之都，［父］谓须达陀为刹帝利族，名须阐陀（善月）为毗耶达西师之母。
一六
    彼营在家之生活为九千年，有须尼摩罗（善无垢）、威摩罗（离垢）、义利屈哈（山窟）三所优美之宫殿。
一七
    有三百三十万之善饰妇女，名为威摩罗为夫人，名为康奢那罗（金滨）为实子。
一八
    见四种之相，乘车出行，六个月之间，人中尊者行［正］勤行。
一九
    大牟尼依梵天之请毗耶达西大雄［尊］，于可爱乐之郁娑瓦那（兴起）苑林转大法轮。
二○
    婆利陀（所护）与沙婆达西（一切见）为上首弟子，谓须毗陀（所照）为此毗耶达西师之侍者。
二一
    须阇陀（善生）与达摩提那（法所施）为上首之女弟子，而此世尊之菩提树称为伽屈陀。
二二
    山那伽（流下）与达弥伽（适法）为上位之常侍信士，而伊娑迦与达摩提那又为上位之常侍信女。
二三
    此名声无限，具三十二殊胜相好之佛，高八十肘见如沙罗树王。
二四
    如此无等比之大仙之光，虽火、日、月亦非如是之光。
二五
    此天中天者［佛］之有寿命之间，有眼者已九万年间存立于世。
二六
    此佛无等者，此等双弟子亦无可比者，一切归于无［故］，诸行岂非空耶！
二七
    此毗耶达西为尊牟尼于阿娑陀园入涅槃，于其处有此胜者之塔，其高为三由旬。

毗耶达西世尊之种姓第十三 终。


14集.佛种姓经·15.一五 第十四佛 阿陀达西品

《小部·14集.佛种姓经·15.一五 第十四佛 阿陀达西品》

    一五 第十四佛 阿陀达西品
一
    同于曼陀劫，有阿陀达西（义见）为人［中］牛［王］，攘除大黑闇成就最上菩提。
二
    依梵天之请，转大法轮，以甘露飨与十千之［人］天世界。
三
    于此世界之依估，此亦有三次［法］领会，于第一会领会［法］者，有一兆之数。
四
    阿陀达西佛之游行天人界时，于第二会领会［法］者，有一兆之数。
五
    次又佛于父之前说［法］时，于此第三会领会［法］者，又有一兆之数。
六
    此大仙亦已尽诸漏，离垢秽，心归寂静，如是诸人之集会此有三次。
七
    第一会座有九万八千人，第二会座，有八万八千人。
八
    第三会座则集合三万八千之无取着、得脱、离垢之大仙等。
九
    予其时为热烈苦行之结发行者，其名为须西摩，被认于地上第一。
一○
    天上之曼陀罗华、波头摩［华］、波利质多罗（昼度）［华］由天上世界采来供捧正觉者。
一一
    此佛大牟尼阿陀达西为予豫言：“由此千八百劫，此者将成佛。
一二
    勤应勤……乃至言［第四之一三］……将面彼佛。”
一三
    闻此佛之语亦欣悦，心感激，为成就十波罗蜜，决意更［行］苦行。
一四
    都城名为须婆那（严饰）。阿陀达西［大］师之［父］名沙迦罗［海］为刹帝利族，母名须达娑那［善现］。
一五
    彼营在家之生活一万年，有阿摩罗吉利（无魔山）、须罗吉利（天山）、吉利瓦哈那（山窟）三所优美之宫殿。
一六
    有三万三千善饰之妇女，其夫人名为威娑迦，彼之实子名为阇那。
一七
    见四种之相后，骑马出行，满八个月之间，胜者勤应所勤。
一八
    依梵天之请，大名声之阿陀达西大雄［尊］，人［中］牛［王］在于阿诺摩（非卑）园转大［法］轮。
一九
    山陀（息）与乌婆山陀（安息）为阿陀达西师之上首弟子，名阿婆耶（无畏）为侍者。
二○
    达摩（法）与须达摩（善法）为彼之上首女弟子，此世尊之菩提树称为阐婆迦。
二一
    那屈罗与尼沙婆（人主）为上位之常侍信士，摩奇罗与须难陀（善喜）为上位之常侍信女。
二二
    此无等等之佛，身量亦有八十肘，如沙罗树王之光辉，如乌鲁罗伽（竹王）之丰满。
二三
    彼自然之身光有数十亿，时时照耀上下十方由旬之间。
二四
    此佛，人［中］牛［王］，所有生类中之最优者、有眼者、牟尼［尊］在世生存十万年。
二五
    与无双光明照耀人天世界，如火燃薪尽，达于无常！
二六
    优越胜者阿陀达西［佛］于阿诺摩园入涅槃，此处、彼处、随处分配舍利。

阿陀达西世尊之种姓第十四 终。


14集.佛种姓经·16.一六 第十五佛 达摩达西品

《小部·14集.佛种姓经·16.一六 第十五佛 达摩达西品》

    一六 第十五佛 达摩达西品
一
    同于一曼陀劫，有大名声之达摩达西（法见）［佛］，彼破盲闇，光辉照耀人天界。
二
    此威无双［佛］转大法轮，于第一会领会法者，有一兆之数。
三
    达摩达西佛之调伏珊阇耶仙时，于［此］第二会领会［法］者，有九亿之数。
四
    帝释天与眷属，共来达摩达西［佛］之前，于此第三会领会［法］者，有八亿之数。
五
    此天中天亦灭尽诸漏，离垢秽，心归寂静，如是之［人人］之集会，此有三次。
六
    达摩达西佛于娑罗那入雨安居，此第一会座，为百亿之数。
七
    其次，佛由天界来人界，此第二会座，为十亿之数。
八
    其次，佛说头陀行之德时，此第三会座，为八亿之数。
九
    予于其时，为都市之破击者帝释天，以天上之香、花鬘、音乐供养佛。
一○
    此佛亦坐于天人之间，为予豫言：“由此千八百劫，此者将成佛。
一一
    勤应勤……乃至言［第四之一三］……将面彼佛。”
一二
    闻彼之语，心益澄净，为成就十种婆罗蜜，决意更行苦行。
一三
    都城为娑罗那（归依）。达摩达西师之［父］名为娑罗那为刹帝利族，母名为须难陀（善喜）。
一四
    彼营在家生活八千年，具有阿罗奢（无尘）、威罗奢（离尘）、须达娑那（善现）为三所优美之宫殿。
一五
    有四万三千善饰之妇女，有夫人名威质多利，有芬若瓦达那（善业增）为实子。
一六
    观四种之异相，由宫殿脱出，人中殊胜者（佛）七日之间行［正］勤行。
一七
    为梵天之请，人［中］牛［王］、人中殊胜者达摩达西大雄［尊］于美伽达耶（鹿野苑）转大法轮。
一八
    婆多摩（莲华）与普娑提瓦（触天）为彼之上首弟子，须尔陀（善眼）为达摩达西师之侍者。
一九
    凯摩与娑奢那摩为彼之上位女弟子，此世尊之菩提树称为频婆伽罗。
二○
    须拔兹达（善贤）与伽提沙哈为上位之常侍信士，娑利耶与瓦利耶为上位之常侍信女。
二一
    此无等等之佛，亦身量八十肘，以彼之威光，照耀十千世界。
二二
    如善开花之沙罗树王，恰如空中之电，如日中之太阳，是彼［佛］之照耀。
二三
    此威光无比之［佛］具眼者之寿命，亦同世生存十万年。
二四
    教之除垢腻，现光明，如空中之月，显现光辉，与彼之弟子等共入涅槃。
二五
    大雄［尊］达摩达西于凯沙（毛发）园入涅槃，于彼处有彼优美之塔，其高为三由旬。

达摩达西世尊之种姓第十五 终。


14集.佛种姓经·17.一七 第十六佛 悉达陀品

《小部·14集.佛种姓经·17.一七 第十六佛 悉达陀品》

    一七 第十六佛 悉达陀品
一
    于达摩达西［佛］之后，有名悉达陀（义成就）之导师，攘除一切黑闇，如升空之太阳。
二
    此佛亦达正觉，度人天、降法雨、使人天入涅槃。
三
    此威光无双［之佛］，亦有三次法领会，第一会之领会［法］者，为一兆之数。
四
    次于毗摩（怖畏）国，击［法］鼓时，其第二会，领会法者，为九亿人。
五
    此人中尊之佛于卫婆罗［城］说法时，此第三会，领会［法］者，为九亿人。
六
    此两足尊亦尽诸漏、离垢秽、心归寂静，如是人人之集会，有三次。
七
    于此三处有十亿、九亿、八亿离垢秽诸人之会座。
八
    予其时，名为曼伽罗（吉祥）苦行者，威光炽盛，难与克击，有［六］神通［五］力，达于善定。
九
    予由阎浮树采果实来捧献悉达陀［佛］，正觉者受取而宣示此语。
一○
    “见此激烈之苦行结发行者！由今九十四劫，此人将成佛。
一一
    勤所应勤……乃至言［第四之一三］……将面此［佛］。”
一二
    闻彼之语心益澄净，为成就十种波罗蜜，决意更［行］苦行。
一三
    都名卫婆罗。悉达陀大仙之［父］名乌提那为刹帝利族，母名须婆娑（善触）。
一四
    彼营在家之生活一万年，有库伽娑、郁婆罗、库伽努陀三所优美之宫殿。
一五
    有四万八千之善饰妇女，彼之夫人名须曼那（善意），名阿努婆摩（无譬喻）为实子。
一六
    观四种之相，乘驾笼［轿］出行，满十个月之间，胜者勤应勤。
一七
    依梵天之请，世间导师、人间之胜者，悉达陀大雄［尊］于鹿野苑转大法轮。
一八
    珊婆罗（共果）与须弥陀（善友）为上首之弟子，为悉达陀大仙之侍者名丽瓦陀。
一九
    西瓦罗与须罗摩（善乐）为上首之女弟子，此世尊之菩提树称为伽尼伽罗。
二○
    须毗耶（善意）与沙无达（海）为上位常侍信士，蓝摩（所乐）与须蓝摩（善所乐）为上位常侍信女。
二一
    此佛上升空中为六十罗陀那，似黄金之花环，照破十千世界。
二二
    此佛，有眼者、是无等等、无双、无比伦之人，生存在世十万年。
二三
    放无垢之光，使诸弟子开花，依等至令有光辉后，与弟子等同入涅槃。
二四
    尊牟尼，悉达陀佛于阿诺摩园入涅槃，彼处彼尊之塔，高为四由旬。

悉达陀世尊之种姓第十六 终。


14集.佛种姓经·18.一八 第十七佛 帝沙品

《小部·14集.佛种姓经·18.一八 第十七佛 帝沙品》

    一八 第十七佛 帝沙品
一
    于悉达陀［佛］之后，有无等无对比之人，持戒无限，名声无量最第一之导师帝沙佛。
二
    彼攘盲闇、照人天、慈愍者、大雄［尊］，出现于世。
三
    彼神足，又无比类，戒、定均无有比类。于一切事达成满而转［法］轮。
四
    此佛对十方世界发清净之音声，彼第一说法［之际］，集者为一兆之数。
五
    于第二为九亿，于第三为六亿，尔时，彼［佛］于所集之人天，令脱出系缚。
六
    世间第一之导师帝沙［佛］，以灭尽诸漏，舍离垢秽，心归寂静，如是［人人］之集会有三次。
七
    其第一会座漏尽之人为一千，第二会座，为九百万。
八
    第三会座，尽诸漏，离垢秽，依解脱而开花之人人为八百万。
九
    予彼时，名须阇陀（善生）为刹帝利族，弃多大之财宝，入仙人之道而出家。
一○
    予出家值世间导师出［世］。闻“佛”之声予心起喜悦。
一一
    双手持天之曼陀罗［华］、波头摩［华］、波利质多罗［华］，不断震颤来至佛前。
一二
    伴四种姓之［人人］世间最第一之导师帝沙［佛所］，持彼华置于胜者［之头］上。
一三
    此佛亦坐于人人之间，为予豫言：“由此九十二劫，此者将成佛。
一四
    勤应勤……乃至言［第四之一三］……将面彼佛。”
一五
    闻彼之语，心益澄净。为成满十种波罗蜜，决意更行苦行。
一六
    都名凯摩伽，帝沙大仙之［父］名阇那珊陀（结民）是刹帝利族，母名婆头摩（莲华）。
一七
    彼营在家生活七千年，有具哈阇罗（窟石山）、那利（妇女）、尼沙婆（人牛王）之三所优美宫殿。
一八
    有三千之妇女，皆着善饰。夫人为须跋陀（善贤），名阿难陀为实子。
一九
    见四种之相，胜者骑马出行，而勤应勤，八个月无缺欠。
二○
    应梵天之请，世间导师帝沙大雄［尊］于耶沙瓦提（有名声）之优美［都］市转大［法］轮。
二一
    婆罗门提婆（梵天）与乌达耶（上升）为此大仙之上首弟子，名沂曼迦（平等行）为彼之侍者。
二二
    普萨（触）与须达陀（善与）为上首之女弟子，此世尊之菩提树称为阿沙那。
二三
    珊婆罗与斯利为上位之常侍信士，奇沙乔达弥与乌婆阇那为上位之常侍信女。
二四
    此佛胜者之身量为六十罗陀那，无譬喻无等类，见如雪山。
二五
    此威光无双之有眼者，寿命亦无上，生存在世为十万年。
二六
    受高尊优之大名声，放光如火聚后，佛与彼弟子众共入涅槃。
二七
    如云由风之被拂，如黑闇灯由之被灭，如露由日之被消，佛与弟子众共同入涅槃。
二八
    尊胜者帝沙佛于难陀园入涅槃，彼处有此胜者之塔，高三由旬。

帝沙世尊之种姓第十七 终。


14集.佛种姓经·19.一九 第十八佛 普沙品

《小部·14集.佛种姓经·19.一九 第十八佛 普沙品》

    一九 第十八佛 普沙品
一
    于同曼陀劫，有无上之师，世间第一之导师，普沙佛为无譬无等者。
二
    此佛亦驱逐一切黑闇，解大缠结，降甘露之雨，使饱人天。
三
    普沙佛于星回善日，转大法轮，此第一会令领会［法］者，为一兆之数。
四
    于第二会领会［法］者而为九百万之数，于第三会领会［法］者，为八百万。
五
    普沙大仙尽诸漏、离垢秽、心归寂静、为如是人人［集合］有三次。”
六
    第一会座［集］六百万人，于第二会座［集］五百万人。
七
    于第三会座无取着而解脱，断谢托胎者，［集］四百万人。
八
    予彼时，名威质多威（甚胜者）为刹帝利族，弃大王之位，于此佛之前出家。
九
    此世间第一之导师、普沙佛亦为予豫言：“由此九十二劫，此者将成佛。
一○
    勤应勤……乃至言［第四之一三］……将面此佛。”
一一
    闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
一二
    ［大］师经、律九分之教，一切学尽，光辉胜者之教。
一三
    于此［教］之上不放逸而度时，修［四］梵［住］，达［六］神通之彼岸，予往生梵天世界。
一四
    普沙大仙之都府，名为伽西伽，［父］名伽阇耶那（胜军）为刹帝利族，母为悉利摩（有祥）。
一五
    彼营在家生活六万年，［有］伽鲁罗、汉沙［鹅］、须万那婆罗（金养）三所优美之宫殿。
一六
    有二万三千善饰之妇女，夫人名奇沂瞿昙弥，实子名阿难陀。
一七
    观四种之相，骑象出行，行上人之正勤行为六月。
一八
    受梵天之请，世间第一之导师普沙大雄［尊］上人于鹿野苑转大［法］轮。
一九
    须奇陀（所乐）与达摩阇那（法军）为普沙大仙之上首弟子，侍者名为珊毗耶。
二○
    阇罗（动）与乌婆阇罗（近动）为世尊之上首女弟子，菩提树称为阿曼陀。
二一
    达难阇耶（财胜）与威沙伽为上位之常侍信士，婆多摩与那迦为上位之常侍信女。
二二
    此牟尼之身量五十八罗陀那，如百光之日，满月宫王之光辉。
二三
    时人寿为九万年，此佛生存此世之间，济度众多之人。
二四
    诫诸多之有情，度大量人众，此名声无双之师，与彼弟子众同入涅槃。
二五
    优越之胜者、普沙师于须那园入涅槃，随处处地方分配其舍利。

普沙世尊之种姓第十八 终。


14集.佛种姓经·20.二○ 第十九佛 毗婆尸品

《小部·14集.佛种姓经·20.二○ 第十九佛 毗婆尸品》

    二○ 第十九佛 毗婆尸品
一
    于普沙佛之后，有正觉者，两足者中之尊胜者，其名为毗婆尸，具眼者出现于世。
二
    破一切无明，达最上之正菩提，为转法轮，出至般多摩提（有亲者）之都。
三
    转大法轮，导师令［在家出家］两者开悟，第一会令领会［法］者，其数不可计算。
四
    其次又名声无量［之此佛］于此处说谛理，此第二会领会法者，有八万四千人。
五
    八万四千之人人，效正觉者出家，彼等到达园林，具眼者为之说法。
六
    彼随侍之徒，闻胜者一切方便之语，又达殊胜之法，此为第三之［法］领会。
七
    于毗婆尸大仙尽诸漏、离垢秽、心归寂静、为如是人人之集会，此有三次。
八
    第一之会座为六万八千人，第二会座，［集］十万之比丘。
九
    第三之会座，有八万之比丘，正觉者于比丘众之中，照耀光辉。
一○
    予彼时，为龙王有大神通力，其名阿都罗为［无比］，植善根有荣光。
一一
    彼时数千万之龙，为供养避开天乐接近此尊贵者。
一二
    接近世间导师毗婆尸正觉者，以摩尼真珠之宝镂一切璎珞为饰物，持来请献法王，尔时以布施黄金之座床。
一三
    此佛亦于僧众中为予豫言：“由今于九十一劫，此者将成佛。
一四
    于迦毗罗卫之乐都，如来出家，勤应勤，行难行后，
一五
    如来坐于阇婆罗树下，于彼处受取粥饭，达尼连禅河。
一六
    于尼连禅河之岸，胜者啜粥，寻已修理之善路，近至菩提树下。
一七
    由此［对］殊胜善菩提道场，右绕行礼，于阿沙陀树下，大名声之人将悟正菩提。
一八
    此［人］之生母为摩耶，父名净饭，此［人］为瞿昙。
一九
    无诸漏、离垢秽、心归寂静、住善定之库利达与乌婆提沙为彼上首之弟子。
二○、二一
    侍者名阿难陀，随侍此胜者，凯摩与郁婆罗万那无漏、离垢、静心、住善定为上首之女弟子。此世尊之菩提树称为阿沙陀。
二二
    予闻此［佛］之语，心益澄净，为成满十种婆罗蜜，决意更行苦行。
二三
    毗婆尸大仙之都名般头摩提，父名般头摩为刹帝利族，母名般头摩提。
二四
    彼营在家生活八千年，有难陀（喜悦）、须难陀（善喜悦）、斯利摩（有祥）之三所优美宫殿。
二五
    有四万三千之善饰妇女，彼女名须檀那为彼之夫人，名珊瓦达康陀为实子。
二六
    见四种之相，乘车出去，满八个月之间，勤应勤。
二七
    应梵天之请，世间导师毗婆尸大雄［尊］最上人转大法轮。
二八
    康陀（蕴）与提沙为毗婆尸大仙之上首弟子，名阿须伽为侍者。
二九
    阐陀（月）与阐陀弥陀（月友）为上首之女弟子，此世尊之菩提树称为婆陀利。
三○
    普那婆须弥陀与那迦为上位之常侍信士，又斯利摩与郁陀罗为上位之常侍信女。
三一
    毗婆尸世间导师之身量为八十肘，其光明及于四方七由旬。
三二
    佛之寿量为八万年，佛生存之间，济度数多之人。
三三
    为众多之人天解系缚，［为］余地之凡夫，说道与非道。
三四
    显示光明，说不灭之道，如火聚照明光辉后，佛与弟子众同入涅槃。
三五
    优越之神通，优越之智慧，［欲、色、无色、出世］四地之相，一切归无，然则诸行岂非空耶！
三六
    毗婆尸是殊胜之胜者、贤者于须弥陀（善友）园入涅槃，其优美之塔其处为高七由旬。

毗婆尸世尊之种姓第十九 终。


14集.佛种姓经·21.二一 第二十佛 尸弃品

《小部·14集.佛种姓经·21.二一 第二十佛 尸弃品》

    二一 第二十佛 尸弃品
一
    毗婆尸［佛］之后，有正觉者、两足尊，其名为尸弃，为无等类，无可对比之胜者。
二
    碎魔王之军，达最上之正菩提，［佛］为慈愍生类，转大法轮。
三
    最上第一之胜者尸弃［佛］之转法轮，第一会令领会［法］者，为一兆之数。
四
    其后为群之长、最上人［佛］之说法，第二会令领会［法］者，为九千亿之数。
五
    于人天界示现二神通，第三会令领会［法］者，为八千亿之数。
六
    于尸弃大仙尽诸漏、去垢秽、心归寂静，为如彼［佛］人人之集会有三次。
七
    于第一之会座有十万之比丘，于第二之会座有八万之比丘。
八
    于第三会座有七万之比丘，如池中生长之莲华，无污染之处。
九
    予彼时，名阿林达摩（伏敌）为刹帝利族，由正觉者为上首及比丘众供养饮食物。
一○
    布施几千万领诸多优美之衣服，予向正觉者布施饰象之乘物。
一一
    象之乘物适宜之化造，常确乎建立予心立成满。
一二
    此世间第一导师尸弃佛亦为予豫言：“由此三十一劫，此者将成佛。”
一三
    于迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］……将面彼佛。”
一四
    闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
一五
    尸弃大仙之都，名为阿鲁那瓦提（有日），［父］名阿鲁那为刹帝利族，母名为婆婆瓦提（有光）。
一六
    彼营在家生活七千年，［有］须阇陀（善月）、义利（山）、瓦哈那（运载）三所优美之宫殿。
一七
    有二万四千之善饰妇女，夫人名为沙婆羯摩（一切欲），实子名阿脱罗。
一八
    此最上人见四种之相，骑象之乘物出去，八个月之间，行［正］勤行。
一九
    应梵天之请，世间第一导师尸弃大雄［尊］、最上人，于鹿野苑转大［法］轮。
二○
    阿毗浮（优胜者）、名珊婆瓦（出生）为尸弃大仙之上首弟子，凯曼伽罗（作安稳），为彼之侍者。
二一
    阿奇罗（无障碍）、婆头摩（莲华）为上首之女弟子，此世尊之菩提树称为芬达利伽（白莲）。
二二
    斯利瓦陀（吉禅增）、阐达（月）为上位之常侍信士，质多（心）、须屈陀（善所护）为常侍之信女。
二三
    此佛之身量为七十肘，如黄金之花环，有三十二种之优美相好。
二四
    由其身昼夜常向诸方放一寻量之光明，其光［及］三由旬。
二五
    此大仙之寿量为七万年，此佛在生存此世之间，济度众多之人。
二六
    降法雨，润人天，使彼等达到安稳［地］后，佛与其弟子等同入涅槃。
二七
    有［八十］随好，［有］三十二种尊相，一切归无故，一切行岂非空耶！
二八
    谓尸弃尊牟尼，佛于都沙（衣服）园入涅槃，其处有此佛之尊塔，高为三由旬。

尸弃世尊之种姓第二十 终。


14集.佛种姓经·22.二二 第二十一佛 毗舍浮品

《小部·14集.佛种姓经·22.二二 第二十一佛 毗舍浮品》

    二二 第二十一佛 毗舍浮品
一
    于同曼陀劫，无比伦、无对等者，名为毗舍浮胜者，出现于世。
二
    此处知欲火之被点，渴爱之被伏，如龙象之断系缚，已达最上之菩提。
三
    世间导师、毗舍浮［尊］之转法轮，第一会领会［法］者，有八千亿。
四
    世间之长者、人［中］牛［王］于出此国游行，第二会领会［法］者，为七千亿。
五
    彼［佛］拂大［邪］见，行神通，十千世界之人间天人，集于人天两界。
六
    为未曾有，身毛可弥立，见大不思议，天人、人间之开悟者，其数为六亿。
七
    于毗舍浮大仙尽诸漏、离垢秽、心归寂静，如彼［人人］之集会，此有三次。
八
    第一之会座为八万之比丘，第二之会座，为七万之比丘。
九
    第三之会座，为六万之比丘，有畏老衰之心，［佛］之实子等大仙。
一○
    彼无比之佛，转殊胜之［法］轮，闻彼之胜法予喜而出家。
一一
    予彼时，名须达沙那（善现）为刹帝利族，以饮食、衣服、供养胜者与比丘众俱。
一二
    昼夜不懈行大布施，于胜者之前，具万德出家之身。
一三
    具阿阇梨之德，有苦行、持戒、善定，求一切智，使乐胜者之教。
一四
    起信心、喜悦心，予礼拜佛［大］师。以菩提之故，予起喜悦心。
一五
    知［予］心无退转，正觉者如次宣告：“由此三十一劫，此者将成佛。
一六
    于乐都迦毗罗卫……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］将面彼佛。”
一七
    闻此［佛］之语，心益澄净，为成十种波罗蜜，决心更行苦行。
一八
    毗舍浮大仙之都，名为阿诺摩，［父］为须婆提陀为刹帝利族，母名为耶沙瓦提（有名声）。
一九
    彼营在家之生活六千年，［有］卢奇（喜）、须卢奇（善喜）、瓦达那（增）三所优美之宫殿。
二○
    有满三万之善饰妇女，彼夫人名为须奇陀（善心），实子名为须婆普达（善觉）。
二一
    见四种之相，乘舆出去，最上人六个月之间，行［正］勤行。
二二
    应梵天之请，世间导师、毗舍浮大雄［尊］于阿鲁那（日）园转大［法］轮。
二三
    须那与郁陀罗为毗舍浮大仙之上首弟子，名乌婆珊陀（安息）为侍者。
二四
    达摩（调伏）与沙摩罗（共鬘）为此世尊之上首女弟子，大沙罗为彼之菩提树。
二五
    须提伽（吉瑞者）与蓝摩（乐）为上位之常侍信士，又瞿昙弥与斯利摩为上位之常侍信女。
二六
    可等比黄金之柱，身量有六十肘，夜时身亦发光明，为如尸弃山。
二七
    佛之寿量为六万年，佛生存于此之间，济度多数之人。
二八
    为诸多之人人详分别说法，整理法船，佛与其弟子等同入涅槃。
二九
    大众所见为美，精舍与威仪亦然。一切归于无［故］，一切诸行岂非空耶！
三○
    毗舍浮尊胜者［大］师于凯摩园入涅槃，随处处地方行分配舍利。

毗舍浮世尊之种姓第二十一 终。


14集.佛种姓经·23.二三 第二十二佛 拘留孙品

《小部·14集.佛种姓经·23.二三 第二十二佛 拘留孙品》

    二三 第二十二佛 拘留孙品
一
    于毗舍浮［佛］之后，有两足尊之正觉者，其名为俱留孙，不可测，难克之事。
二
    断尽一切生有，达行之彼岸。如破狮子之槛，达最上之菩提。
三
    世间导师俱留孙［佛］之转法轮，第一会领会［法］者，为四千亿。
四
    于中空、又于上空行双变之神通，济度三千亿之人天。
五
    人中天［佛］为夜叉说四谛之理，已领会其法者，为难测其数。
六
    拘留孙世尊尽诸漏、离垢秽、心归寂静，为如彼［佛］人人唯一之集会。
七
    依灭诸漏其他之块团，令人人调御达于地，彼时集合为四万。
八
    予彼时，为刹帝利族，名为凯摩，向如来、胜者之子施大施物。
九
    施钵、衣、涂眼药、甘味之新芽，调此等殊胜尊之所望者。
一○
    此牟尼、世间导师、拘留孙［佛］亦为予豫言：“于此贤劫，此者将成佛，
一一
    于名迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］……将面彼佛。”
一二
    予闻彼语，心益澄净，为成满十种波罗蜜，［决意］更行苦行。
一三
    都城名凯摩瓦提（有安稳），予彼时，名凯摩（安稳），求一切智，彼佛之前出家。
一四
    阿义达陀（火授）婆罗门为此佛拘留孙大仙之父，名威沙迦为其母。
一五
    正觉者之大家族，住于其处之凯摩都，为人间中之优胜者、长者、家世善，名声高者。
一六
    彼营在家生活四千年，［有］卢奇、须卢奇、瓦达那三所最上之宫殿。
一七
    有满三万数之着善饰妇女，名威罗阇摩那（能遍照）为夫人，名郁陀罗为实子。
一八
    见四种之相，乘车出行，胜者勤应勤之事，八个月无缺。
一九
    应梵天之请，世间导师拘留孙大雄［尊］，最上人于鹿野苑转大［法］轮。
二○
    名威都罗（离担）、珊阇瓦（共活）者，为拘留孙师之上首弟子，名菩提迦（觉生）为侍者。
二一
    沙摩（黑）与阐婆那摩为上首之女弟子，此世尊之菩提树称为斯利沙。
二二
    阿秋陀（未死）与须曼那（善意）为上位之常侍信士，难陀（欣喜）与须难陀（善欣喜）为上位之常侍信女。
二三
    大牟尼身量为四十罗陀那，发金色之光，［及］于四方十二由旬。
二四
    此大仙之寿命为四万岁，存在此世间济度数多之人。
二五
    于人天两界为男女张设法店，作狮子吼，佛与弟子众同入涅槃。
二六
    彼之言语有八支分，常无瑕疵，一切归无［故］，一切行岂非空耶！
二七
    拘留孙胜者，于凯摩园入涅槃，于其处有彼美优之塔，耸立于空中为一牛呼［声之高广］。

拘留孙世尊之种姓第二十二 终。


14集.佛种姓经·24.二四 第二十三佛 拘那含牟尼品

《小部·14集.佛种姓经·24.二四 第二十三佛 拘那含牟尼品》

    二四 第二十三佛 拘那含牟尼品
一
    拘留孙［佛］之后，为正觉者、两足尊，名为拘那含牟尼胜者，是世界之长者、人［中］牛［王］。
二
    满十种之法，过难路，除尽一切垢秽，已达最上之正菩提。
三
    尊师拘那含牟尼之转法轮，第一会领会［法］者为三千亿数。
四
    行神通，伏外道等，于第二会领会［法］者，为二千亿数。
五
    由彼又行神通，胜者上天子之都，住于其处，为赤黄毛毡色之石座。
六
    牟尼尊说七部论，入雨安居，于第三会领会［法］者，为一千亿数。
七
    于此天中天［佛］尽诸漏、离垢秽、心归寂静，此如彼人人之会座之一。
八
    时超四种之瀑流，打碎死王，比丘等之集合者，为三万。
九
    予彼时，名婆婆陀（山）为刹帝利族，有朋友同僚，持无限之力。
一○
    为见正觉者前往赴会，开无上之法，招胜者与比丘俱，随求而奉献施物。
一一
    毛织物、中国制之布、绢布、毛布、与黄金制之履亦奉献于师之弟子等。
一二
    此牟尼［尊］亦坐于大众之间，为予豫言：“于此贤劫，此者将成佛
一三
    于迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］……将面彼佛。”
一四
    闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
一五
    求一切智，向最上人捧献施物，予投弃大王之位，于彼佛之前出家。
一六
    都名须婆瓦提（有彩），彼名须婆（彩）为刹帝利族，正觉者之大家族住于其处为都城。
一七
    彼映若达陀（祭施）婆罗门为佛之父，名郁陀罗为拘那含牟尼之生母。
一八
    彼营在家生活三千年，［有］头斯陀（满足、）珊头斯陀（知足）、珊头陀三优美之宫殿。
一九
    满一万六千善饰之妇女，名卢奇伽陀（喜肢）为夫人，名萨陀瓦哈（商主）为实子。
二○
    见四种之相，骑象出去，最上人六个月之间，行［正］勤行。
二一
    依梵天之请导师拘那含牟尼大雄［尊］最上人于鹿野苑转大法轮。
二二
    名频约沙（渐多）与郁陀罗，为上首之弟子，名须提奢（吉祥生）为拘那含牟尼师之侍者。
二三
    沙摩陀（海）与郁陀罗为上首之女弟子，此世尊之菩提树，称为优昙婆罗。
二四
    郁伽（上）与须摩德瓦（月天）为上位之常侍信士，喜瓦罗与沙摩（黑）为上位之常侍信女。
二五
    此佛其身长三十肘，如坩埚边缘之环，饰以光明。
二六
    彼佛之寿量为三万年，佛生存于此之间，济度数多人。
二七
    以正法之衣服，建立饰正法之支提，造正法之花环，佛与其弟子众同入涅槃。
二八
    彼人人有大魅力，说明吉瑞之法者。一切归无［故］，一切行岂非空耶！
二九
    正觉者拘那含牟尼于婆婆陀（山）园入涅槃，随此处、彼处之地方行分配舍利。

拘那含牟尼世尊之种姓第二十三 终。


14集.佛种姓经·25.二五 第二十四佛 迦叶品

《小部·14集.佛种姓经·25.二五 第二十四佛 迦叶品》

    二五 第二十四佛 迦叶品
一
    于拘那含牟尼之后，有正觉者、两足尊，名为迦叶为法王，放大光辉。
二
    弃传家财宝与诸多之饮食物，与乞食等施物，满心［之所愿］，如破牛王之杙，达最上之正菩提。
三
    世间导师、迦叶［佛］之转法轮，于初会领会法者，有二千亿之数。
四
    佛四个月之间游行于世，彼时，第二会领会［法］者，为一千亿之数。
五
    行双神变，宣示智根，于第三会领［会法］者，为五百亿之数。
六
    于天上之乐都须达摩（善法）城，于其处说法，胜者令三百亿之天人开悟。
七
    其后人中天［佛］，为夜叉说法，于彼等之中，领会［法］者，其数不可举算。
八
    此天中天亦尽诸漏、离垢秽、心归寂静，亦如彼人人一次之会座。
九
    其超越生有，依惭与戒如彼之比丘为二万人之会座。
一○
    予彼时，为婆罗门青年名为觉提婆罗（光护）为人所知，有学志，谙神咒，精通三种之吠陀。
一一
    达相术、传说、正法之极意，巧知地上空中［之吉兆］，通诸明，无疾病。
一二
    于迦叶世尊，有名伽提迦罗（作瓶）为侍者，有服从心、恭敬心，于第三果而入涅槃。
一三
    伽提迦罗，伴予赴迦叶胜者之处，予闻彼之［说］法，于彼处出家。
一四
    精进努力，善识别正与不正之勤，任何事亦无退堕，以完成胜者之教。
一五
    凡佛所宣示，师之九分教，一切修习，以光辉胜者之教。
一六
    见予之不思议，此佛亦豫言：“于此贤劫，此者将成佛。
一七
    于名为迦毗罗卫乐都，如来出家，勤应勤，行难行后……乃至言［第四之一三］……将面彼［佛］”。
一八
    如来坐于阿阇婆罗树下，于彼处受取粥饭，而至尼连禅之河。
一九
    于尼连禅河之岸，胜者啜粥，登上善加修理之路，以近菩提树下。
二○
    于是，彼最上人，［对］于菩提道场，右绕行礼，为难克取之伤所，登最上菩提之座上，
二一
    以跏趺坐，此大名声之［人］将开觉。此人之生母为摩耶，父名净饭，此人为瞿昙。
二二
    无诸漏、离垢秽、心归寂静、住于善定之库利达与乌婆提沙为彼之上首弟子。
二三、二四
    侍者名阿难陀，随侍此胜者，凯摩与郁婆罗蔓那，无漏、离垢、静心、住善定为上首之女弟子，此世尊之菩提树称为阿沙陀。
二五
    质多与哈达罗瓦迦为上位之常侍信士，又难陀母与郁多罗为上位之常侍信女。”
二六
    闻无等比之大仙此语，天人与人间欢喜：“此佛种子将成幼芽。”
二七
    十千世界之天与人扬赞美之声，拍手且笑，合掌谟拜。
二八
    “若我等虽有将失此世尊之教，于未来世我等将面此佛。
二九
    恰如人人渡河，如见失对岸之上场，指向下流为上场，以渡大河。
三○
    然我等一切虽然离别此胜者，于未来世将面彼胜者。
三一
    闻彼佛之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
三二
    予如是记忆，避非行，亦行难之行，唯为成菩提故。
三三
    都名波罗奈，彼名奇奇为刹帝利族，正觉者之大家族住其处为都城。
三四
    彼婆罗门达陀（梵与）婆罗门为佛之父，名檀那瓦提（有财）为迦叶大仙之生母。
三五
    彼营在家生活二千年，［有］汉沙（白鹅）、耶沙（名声）、斯利难陀（吉祥喜）三所优美之宫殿。
三六
    有四万八千之美饰妇女，名须难陀为夫人，名伊质多阇那（能胜军）为实子。
三七
    见四种之相，由宫殿而出，最上人七日之间，行［正］勤行。
三八
    应梵天之请，世间导师、迦叶大雄［尊］、最上人于鹿野苑转大法轮。
三九
    帝沙与婆罗豆瓦阇为迦叶大仙之上首弟子，萨婆弥陀（一切友）为彼之侍者。
四○
    阿鲁罗与乌鲁卫罗为上首之女弟子，此世尊之菩提树称为尼拘律。
四一
    须曼伽罗（善吉祥）与伽提迦罗为上位之常侍信士，又伊质多阇那（能胜军）与婆达（贤）为上位之常侍信女。
四二
    如谓身长，此佛为二十罗陀那，如空中之电杖，如蚀［后再］满之月光。
四三
    此大仙之寿量二万年，佛生存此之间济度多数之人。
四四
    掘正法之池，施［持］戒之涂香，着正法之衣服，饰正法之花鬘。
四五
    ［依］正法离垢秽，立于大众间之镜，［宣示］：“无论任何人欲望得涅槃者，见予之庄严！”
四六
    施［持］戒之胸衣、禅定之甲胄，着正法之皮衣，施最善之武装。
四七
    施正念之楯、锐利智慧之楯，可碎［破］戒之敌，施正法殊胜之刀。
四八
    三明之装饰，四果之花鬘，六神通之璎珞，正法之华彩饰。
四九
    施制邪恶之正法白伞，化造无畏之花，佛与其弟子等共入涅槃。
五○
    彼实难测难克之正觉者，实唯此［应示云］“来见！”善说之法宝！
五一
    实此为善履行伤所之无上法宝。一切归无［故］，一切行岂非空耶！
五二
    胜者大迦叶师于阇陀围耶园入涅槃，于其同处有此胜者之塔，高为一由旬。

迦叶世尊之种姓第二十四 终。


14集.佛种姓经·26.二六 第二十五佛 瞿昙品

《小部·14集.佛种姓经·26.二六 第二十五佛 瞿昙品》

    二六 第二十五佛 瞿昙品

一
    予今为释迦族之增长者，为瞿昙佛，勤应勤，达最上之正菩提。
二
    受梵天之请，转大法轮，第一会领会［法］者，有一亿八千数。
三
    由彼而后，又［为］人天之会座说法，于第二会领会［法］者，为不可说之数。
四
    今同于此处教诫实子，第三会领会法者，为不可说之数。
五
    予大仙声闻之集会，唯有一次，集聚一千二百五十人之比丘等。
六
    离垢秽于比丘众中辉光，与一切望，满足一切之诸欲，如摩尼珠。
七
    弃生有之欲，望得［极］果之有情等，垂慈悲而说四谛之理。
八
    领会法者有一万乃至二万，以一人二人之领会者，为不可量。
九
    远闻，为大众之物，丰荣，善开花，予释迦牟尼之教，善净于此处。
一○
    尽诸漏、离垢秽、心归寂静、住于善定比丘几百之徒常伴于予。
一一
    今于此处，弃人间之生有者，彼心少己我，有学之比丘等，无被智者所难处。
一二
    赞叹圣直者，常喜正法之人人，有正念不忘轮回之辈、将得开悟。
一三
    予之都府迦毗罗卫，父为净饭大王，予之生母称为摩耶妃后。
一四
    予营在家生活二十九年，具有罗摩（悦乐）、须罗摩（善悦乐）、须婆陀（善养）三所优美宫殿。
一五
    有四万善饰之妇女，夫人名为婆达迦阇那，名罗睺罗为实子。
一六
    见四种之相，骑马出城，六年之间，予勤行［正］精勤、难苦行。
一七
    于婆罗奈之伊西波陀那（仙人堕处）予转［法］轮。予为正觉者瞿昙，为一切有情之所依处。
一八
    寇利陀与乌婆提沙二人之比丘为上首弟子，名阿难陀为予近侍之侍者。
一九
    凯摩与郁婆罗万那为比丘尼上首之女弟子，质多与跋陀罗瓦伽为上位之常侍信士。
二○
    难陀母与郁陀罗为上位常侍之信女，予于阿沙陀树下达最上之菩提。
二一
    予一寻量之身光，常升及十六肘之高。今在此处寿命，仅为百岁。
二二
    予生存之间令悟最后生之人人，开设法炬，度多数之人。
二三
    予亦不久与弟子众同于此处入涅槃，一如火之燃尽［时］。
二四
    彼等威光无尽之人人，此等有十力之人人，具此三十二相，殊胜有德之身。
二五
    如六色之太阳，放无双光明，一切归于无，实亦一切诸行空耶！

瞿昙世尊之种姓第二十五 终。


14集.佛种姓经·27.二七 诸佛品

《小部·14集.佛种姓经·27.二七 诸佛品》

    二七 诸佛品

一
    由今不可测劫之前，有四人之导师。单罕伽罗（作爱）、美单伽罗（作慧）、其后是沙罗难伽罗（作归依）与正觉者提槃迦罗（燃灯），此等同一劫出为胜者。
二
    在提槃迦罗之后，有名毗檀尼耶导师，一劫中唯有一人济度数多之人。
三
    提槃迦罗世尊与毗檀尼耶师，此等间之劫，以数不可计算。
四
    毗檀尼耶之后［有］名曼伽罗（吉祥）导师，彼等以中间劫亦数之，是不可计算。
五
    曼伽罗（吉祥）、须曼那（善意）、丽瓦陀（谄曲）、与须毗陀（所照）牟尼，此等有眼者、放光明之佛亦同出一劫。
六
    于须毗陀［佛］之后，有阿诺摩达西（高见）大名声家，彼等之中间劫亦数之，是不可计算。
七
    阿诺摩达西、婆多摩、那罗陀导师，此等之佛亦同一劫除黑闇之智者。
八
    于那罗陀［尊］之后，有名导师婆都无达罗，于同一劫中出现，济度数多之人。
九
    那罗陀世尊与婆都无达罗师，又其中间劫亦数之，是不可测。
一○
    由今十万劫之昔，有一人之大牟尼尊、世间解之婆都无达罗为应受供养之人。
一一
    ［由今］三万劫之昔，有二人之导师，须弥陀（善慧）与婆都无达罗之儿须阇陀（善生）。
一二
    由此八千劫之昔，有三人之导师，毗耶达西（喜见）、阿陀达西（义见）、达摩达西（法见）之诸导师。
一三
    须阇陀［佛］之子，此等正觉者、两足尊于同一劫之中出现为世无比伦之正觉者。
一四
    由今九十四劫之昔，有一人之大牟尼［尊］，彼世间解之悉达陀（义成）为无上之辨别者。
一五
    由今九十二劫之昔，有二人之导师，提沙、普沙无等同、无比伦之正觉者。
一六
    由此九十一劫之昔，有名毗婆尸之导师，彼亦为悲愍之佛，令有情脱出系缚。
一七
    由今三十一劫，有二人之导师，为无等同、无比伦之尸弃与毗沙浮。
一八
    于此贤劫有三人之导师，为拘留孙、拘那含牟尼及导师迦叶。
一九
    予今成正觉者，弥勒亦将成正觉者。此等之此五人佛，为贤世间之慈愍者。
二○
    此等诸法王等，向其他数亿之［法王等之赐教］语说彼道，彼佛与彼弟子等共入涅槃。

诸佛品 终


14集.佛种姓经·28.二八 舍利配分品

《小部·14集.佛种姓经·28.二八 舍利配分品》

    二八 舍利配分品

一
    优异胜者、大瞿昙于拘尸那揭罗入涅槃，彼处此处，依地方而行分配舍利。
二
    一分向阿阇世王之都，一分向毗舍离之都，一分向迦毗罗卫，一分向遮罗颇，
三
    一分向罗摩村、一分向毗留提，一分向波婆所属之末罗族，一分向拘尸那揭罗。
四
    名为香姓婆罗门［用配分舍利之］瓶筑塔，心喜之莫利耶族民建炭灰之塔。
五
    八座之舍利塔，第九为瓶塔，第十为炭灰塔，彼时已建立此十塔。
六
    齿在三十［三天］之都，一［齿］在龙［王］之都，一［齿］在健陀罗之地，而一［齿］在迦陵王之［都］。
七
    四十排列甚善之齿、发、毛一切由铁围山为次第之天人等，将此一一持去。
八
    世尊之此金刚之钵、杖、衣服、内衣于其姑尸之都，敷具于名为迦毗罗之都。
九
    于华氏城有水碗与带，于瞻波城有浴水衣，于拘萨罗国有白毫。
一○
    于梵天世界有袈裟，于三十［三天］之都有缠头布，又有印于石上之优美足迹，犹如涅槃不灭之足迹。在阿槃提之都有座具，同在其国有敷具。
一一
    于弥提罗城有火燧石，于伊提哈国有洒水布，同在因达罗陀又有刀与针箱。
一二
    其他之资具，一切在阿婆罗陀地方无有遗漏，牟尼尊所受用诸人供养之物。
一三
    瞿昙大仙之舍利配分已，为有生之慈悲，古人彼时所言。

舍利配分谭 终。


15集.所行藏经

原版目次

    （小部经典十九）

悟醒 译

本经是由三章三十五项目而集成的，其内容是如本文最初所说的有种种佛陀之本生谭中，于此劫中以选三十五项，此于十波罗密中，是相当于布施(第一章全部)，戒(第二章全部)，出离(第三章之第一─第五)，决定(第六)，真实(第七─第十二)，慈悲(第十三、第十四)，舍(第十五)之七波罗密。因此本生经(汉译南传第三十－卷─ 第四二卷)，见阿鲁舍优罗之jataka-mara及其他诸本中之本生故事内容是很多一致的，既为诸学者间所熟知。今为参考，次下之目次中，以可能之部份表示本生经及jataka-mara 之［相对照］而置之。又于本生经，本生经之 Nidana-katha(因缘谭)之“远因缘谭”中，三十四谭等，有种种异本之研究。对于作者或年代，及成立之过程等，为学者中之说，但此等参考 Charpentier：Zur Geschichte des Cariyapitakas(Wiener Zeitschrift fur die Kunde des Morgenlandes 24.1910),Winternitz：Geschichte der Indischen Literatur II.131 ff。

一  施波罗蜜…………………………………………………………………………二六六
第一  阿伽提所行…………………………………………………………………二六六
第二  僧伽所行……………………………………………………………………二六七
第三  达难阇耶所行………………………………………………………………二六八
第四  摩诃须达沙那所行…………………………………………………………二六九
第五  摩诃果银达所行……………………………………………………………二七○
第六  尼弥王所行…………………………………………………………………二七○
第七  阐陀库摩罗所行……………………………………………………………二七一
第八  斯威王所行…………………………………………………………………二七一
第九  卫珊陀罗所行………………………………………………………………二七三
第十  兔贤者所行…………………………………………………………………二七七
二  戒波罗蜜…………………………………………………………………………二八二
第一  具戒象所行…………………………………………………………………二八二
第二  般达龙所行…………………………………………………………………二八三
第三  瞻波龙所行…………………………………………………………………二八四
第四  周罗普提所行………………………………………………………………二八四
第五  牛王所行……………………………………………………………………二八五
第六  辘轳鹿王所行………………………………………………………………二八六
第七  摩坦伽所行…………………………………………………………………二八七
第八  法天子所行…………………………………………………………………二八八
第九  阇耶帝沙所行………………………………………………………………二八九
第十  珊伽婆罗所行………………………………………………………………二九○
三  出离波罗蜜等……………………………………………………………………二九二
第一  优单阇耶所行………………………………………………………………二九二
第二  须曼那沙所行………………………………………………………………二九三
第三  阿育伽罗所行………………………………………………………………二九五
第四  莲根所行……………………………………………………………………二九六
第五  贤者须那所行………………………………………………………………二九六
第六  提弥耶所行…………………………………………………………………二九七
第七  猿王所行……………………………………………………………………二九九
第八  名为沙阇贤者所行…………………………………………………………二九九
第九  鹑雏所行……………………………………………………………………二九九
第十  鱼王所行……………………………………………………………………三○○
第十一  康哈提婆耶那所行………………………………………………………三○一
第十二  须陀护摩所行……………………………………………………………三○二
第十三  须曼那·睒摩所行………………………………………………………三○三
第十四  耶伽罗阇所行……………………………………………………………三○三
第十五  摩诃罗汉沙所行…………………………………………………………三○四

一 中文索引……………………………………………………………………………(1)


15集.所行藏经·1.第一 阿伽提所行

《小部·15集.所行藏经·1.第一 阿伽提所行》

所行藏经

归命彼世尊　　应供等正觉。

        一 施波罗蜜

    第一 阿伽提所行
一
    于十万劫与四无量［劫］其间所为之一切行，为熟练菩提者。
二
    于过去劫依有除有间之行，于此劫我谈出行，向我闻之！
三、四
    我名阿伽提苦行者，于空漠彼森1等荒野，入住广大之阿兰若时，三天之天主我2苦行力而热，取婆罗门之身相，为乞食者而近我。
五
    有由森林持来未加油、盐之叶，见于我门口，我以己之锅多量施与。
六
    我倾器物与彼叶，再求施舍，入由叶所成之小屋。
七
    再次又三次彼近我前。无震无踌，如是我已与之。
八
    依此，予之身体已未变色。持喜乐、持欢乐而过日。
九
    虽然若一月若二月，如得善受施者，不恐、不倦，我与最上之施物。
一○
    与彼施物，名声、所得，我无所求，以一切智性为目的，我为此等之业。

注：
1 底本之 vivinakānane 不得译，依在暹罗本有 vivanakānane 译之。
2 底本之 tadā maṁ 亦被想像为 tadā naṁ？在暹罗本亦有 tadā maṁ，且在 Jtm 与此相当之处有 tasya（= bodhisattvasya）tapaḥprakarṣāt pravisṛtena yasasāsamāvarjitahṛdayaḥ śakro devendrḥ 之故 maṁ 应订正为 me。


15集.所行藏经·2.第二 僧伽所行

《小部·15集.所行藏经·2.第二 僧伽所行》

    第二 僧伽所行
一
    又于他，我僧伽名为婆罗门时，欲渡大河以近港市。
二
    于彼路上，见我方向坚热地步履难行之道，无他乃胜自在者。
三
    我于路上会见彼，思考以下之义：“此［福］3田愿到福人来。
四
    然为农夫之人，见有此大收获之土地，如不向彼处种芽，彼则非希求谷物者。
五
    如是我愿为求福者，见最胜优良之福田，若于彼处不作业，则我非希求福者。
六
    恰如大臣于王后宫诸人之处，将欲得印4，若不与彼等财、谷物，则不得印。
七
    如是我愿为求福者，见广大受施者，若我不与彼施物，未来将离福”。
八
    如是我思考已，脱履礼彼之两足，施盖与履。
九
    由此，我实柔和百倍住于安乐。又充实施物，如是我施与彼。

注：
3 底本之 khetta 应为 puññakkhetta 之略，其次付以 ＊ 号者亦然。
4 底本 muddikāmo 误，暹罗本有 muddakāmo。次之有 ＊ 者底本亦为 muddito 暹罗本有 muddato。


15集.所行藏经·3.第三 达难阇耶所行

《小部·15集.所行藏经·3.第三 达难阇耶所行》

    第三 达难阇耶所行
一
    其他我又于最上之市因达跋陀，名达难阇耶［库鲁国］王，具备十善之时。
二
    住迦陵伽王国之诸婆罗门来近我。向我思求幸运吉兆之象。
三
    “大国土不降雨，乞食难、陷饥饿。与名安阇那最胜黑象！”
四
    “我5得乞求时，谢绝不适6，为我勿绝于受，我与广大之象。”
五
    捕象之鼻，手洒宝所成水瓶中之水，对婆罗门等与象。
六
    彼象之被与，大臣等如次云：“因何汝向求者等与最上之象？
七
    具备幸福而为吉兆，战斗最胜之象。如彼象与之，如何汝为治王国？”
八
    “我一切之王国亦将与之，己之身体亦可被与。我之爱求者为一切智性。如是之故我与象。”

注：
5 me yācakam anupatte（暹罗本 anuppatte）之 me 为于格，见 Pis-chala 415。
6 底本之 anucchava 与 anucchavika 同义。


15集.所行藏经·4.第四 摩诃须达沙那所行

《小部·15集.所行藏经·4.第四 摩诃须达沙那所行》

    第四 摩诃须达沙那所行
一
    于姑尸瓦提市，我为王名摩诃须达沙那，大力为转轮王时。
二
    于此，我日三次，彼处此处高声告示：“谁以何望为目的？向何人应施与何施物？
三
    谁为饥者？谁为恐怖者？谁为［求］花鬘、颜料者？谁为裸体，而着种种被染之衣类？谁7在路上受盖？谁和而［求］净履？”
四
    如此朝夕，彼方此方高声高示。不唯于十场所，又不只于百场所。
五
    于几百伤所，向希求者备财。昼有夜8亦有乞求者来。
六
    为9得原望之食物，［彼等］手伸向前而行。如是极生之限我与之大施。
七
    又不与不有益10之财，不好之财，我亦不蓄财。恰亦实为病者除脱疾。
八
    犹如以财使医师满足11而由病逃脱，如是我知，将使人满足而无遗。
九
    为满足少财者12，我施物与乞求者。我无家，已无［生活之］资。为获得正菩提故。

注：
7 在底本虽有 Kopāhanā mudusabhā，在暹罗本则有 Ko pākana mudū subhā，依此译之。
8 底本之 ratti 在暹罗本则有 rattiṁ，此为正。
9 底本之 yadicchikaṁ 应仿照暹罗本之 yad icchakaṁ。
10 底本之 na pāhaṁ 在暹罗本写为一字之故应成为 'n apāhaṁ（na aprārthaṁ）之意。
11 vajjaṁ 在暹罗本有 vejjaṁ，通于此意。
12 ūnadhanaṁ 虽得译为少财，可见注释为有财。


15集.所行藏经·5.第五 摩诃果银达所行

《小部·15集.所行藏经·5.第五 摩诃果银达所行》

    第五 摩诃果银达所行
一
    于他，我为七王之主宰，成为仰望人天婆罗门摩诃果银达之时。
二
    其时，我于七王国中，若我如有赠物，以此，不易得譬喻大海而行大施。
三
    我非僧财与谷，我无蓄积13。我好一切智性，如此之故施与良财。

注：
13 在底本有 niccayo 为 nicayo 之误。暹罗本亦作后者。


15集.所行藏经·6.第六 尼弥王所行

《小部·15集.所行藏经·6.第六 尼弥王所行》

    第六 尼弥王所行
一
    于他，我于为最上弥提罗市，名为尼弥大王，有学识为求善法时，
二
    其时，我作四室，建有四入口之家，于此向兽、禽、男、女赠与施物。
三
    无有间断令作包衣、卧榻、米饭、饮物、食物，我行大施。
四
    恰如奴仆以财之故近于主人，以身、语、意，向可尊者求。
五
    如是我，于一切之有，求菩提生。以施令众生满足，望最上之菩提智。


15集.所行藏经·7.第七 阐陀库摩罗所行

《小部·15集.所行藏经·7.第七 阐陀库摩罗所行》

    第七 阐陀库摩罗所行
一
    于他，我为耶伽罗阇之实子，名为阐陀王子，于普婆瓦提城时，
二
    其时，我避离供牺，由供牺14场出，［对世］生倦怠而行大施。
三
    若我五六日间不与受施者，我亦不饮不啮、又不摄食物。
四
    恰如实际商人，蓄积商品后，有得大利益处，持运去商品。
五
    如是实际为自享受，不若施与他人较有大果，故应与他应有百之得分。
六
    知此意义，由有于有之间［我］行施。为得正菩提，我依施不违。

注：
14 在底本有（nikkhanto）yaññavāṭako，在暹罗本有 yaññavā tato 共如为误。恐应成为 yaññavāṭato。


15集.所行藏经·8.第八 师威王所行

《小部·15集.所行藏经·8.第八 师威王所行》

    第八 师威王所行
一
    于名为阿利托市，我名为斯威之士族。彼时座于胜大之高台，如是我思。
二
    “无论如何之物，施人之物而不与者，非我之根本。任谁非我眼中所望者我无惜而施与。”
三
    诸天之主帝释知予之思考，坐向天众而为此语：
四
    “有大势力之斯威王，坐于胜高台上思惟：‘彼不知种种施而有不与者。’
五
    彼为真实而非不真实。友！我尚未确认15。汝等可暂为应至。其间我可知其意。”
六
    彼作不断震颤、白发之头，曲躯而恼老，彼以盲目之状近于王。
七
    彼于其时，伸左右肱，在头上为合掌而为此语。
八
    “大王！我望法之繁荣。娱乐施故，汝之名声高于人天。
九
    导我之目二皆被害成盲。与我一目，汝亦为一可过”。
一○
    我闻彼之语而喜，心倦怠而为合掌喜悦，为此言曰：
一一
    “今我思议由宫殿到此。汝知我心为望目而来。
一二
    噢！我意成就，成满思考。未尝与之胜施，今日我与乞者。
一三
    汝来！西瓦伽16，汝立！勿踌躇17，汝勿震动，两眼皆取出，施与乞者。
一四
    于此，彼西瓦伽被劝说，如我语而为。如陀罗之树髓，彼施与乞者。
一五
    我续与施，于续与施物之某时，予心无他。只为菩提之故。
一六
    我非憎恶两眼，我亦非憎恶自己。我为好一切智性。故我施与双眼。”

注：
15 vimaṁsayāmi 由 Skt. vimarsayāmi→vimassayāmi 更为使变化者。
16 为师威王之医师。在暹罗本有 Sivaka。
17 在底本虽有 dantayi，在暹罗本则有 dandhayi，依于此。


15集.所行藏经·9.第九 卫珊陀罗所行

《小部·15集.所行藏经·9.第九 卫珊陀罗所行》

    第九 卫珊陀罗所行
一
    我母名为普沙提，是刹帝利族。彼于过去生，为帝释之大妃。
二
    见彼女之命尽，天王如是云：“于汝，汝如有愿望，将与汝十希望，吾爱者！”
三
    如是言而彼妃向破城者帝释云：“我有何过失耶？我不为汝所好耶？汝由所乐令我将没，恰如风中之树！”
四
    如是言而彼帝释亦再向彼女如次云：“依汝未为恶，又汝亦非我所不好。
五
    汝之寿命唯存仅少，没时将来。应取吾与汝十最胜之愿望。”
六
    彼女依帝释所与之愿望，满喜欢喜，普沙提撰十之愿望，我亦入于其中。
七
    彼女普沙提，由彼地没而生为刹帝利。于阇头陀罗市与珊阇耶结婚。
八
    我入爱母普沙提之胎时，我依威力，令我母常喜施舍。
九
    向无财者、病者、老者、乞者、愿求诸人，［又］疲敝贫者、婆罗门与以施舍。
一○
    彼女持我十个月后，右绕彼等之街。于卫沙诸人街之正中，普沙提生我。
一一
    我无母方之名，由此无所出之名。我于卫沙街出生，故为卫珊陀罗。
一二
    我于幼年，生为八岁时，思虑坐于宫殿行施舍。
一三
    目、肉、血、心脏我亦可施与。若谁如愿乞者，身体我亦可与。
一四
    我无震、无住、思惟自性时，尔时，耳饰闻须弥山林之土地发生震动。
一五
    每半月之第十五日，于满月之布萨，乘乘料之象，为施而出。
一六
    住于迦棱伽王国之婆罗门等近我。向我请求被思考为幸运吉兆之象。
一七
    “大国土不降雨，为饥馑而饥饿。请乞与最良之象，纯白而最良之象。”
一八
    我不踌躇将与诸婆罗门对我之望。我不隐慝存在者，我意为乐施。
一九
    我得求者时，谢绝不适，我勿为绝受，我欲与广大之象。”
二○
    捕象以鼻……［乃至］［第三之五］……
二一
    然又我与纯白最胜之象时，耳饰闻须弥山林之土地发生震动。
二二
    依彼施象而诸斯卫怒集，己由国土逐出。“彼行往万伽之山。”
二三
    为行无震、无住之大施，我被逐出，我将望彼等一撰择。
二四
    一切之斯卫等，愿与我一撰择。望耳鼓而我行大施。
二五
    时于其处生大恐怖音响。［彼等］以施之故逐出我，然我行施。
二六
    我与象、马、车、奴、婢、牛、财而行大施，时我由街而出。
二七
    我由街出，以目返顾，尔时耳饰闻须弥山林土地发生震动。
二八
    施与四马之车，立于十字路口大道，孤独而无从者之我，摩提妃如次云：
二九
    “摩提！汝伴康哈！彼女妹而轻。我应伴阇利而行，何以故？彼为其兄而重。”
三○
    如莲花、白莲花，摩提捕捉康哈阇那。我则取刹帝利生如金像之阇利。以水洒手，我向诸婆罗门与象。
三一
    生［位］高美我等四人之刹帝利，续步险要、平坦［处］，往万伽山行。
三二
    无论向如何之人，由风方向或反方向有来者，我等向彼等问道：“何处是万伽山？”
三三
    彼等见我等哀悯而语。彼等告苦云：“万伽山在甚远！”
三四
    若于森中子等，如见结果诸树，子等为此等果物之故而哭泣。
三五
    高广大18之诸树，见子等之泣，实自下曲近子等。
三六
    喜而身毛竖立，见未曾有之不思议，全四支美之摩提出“善哉”之语。
三七
    “为汝，于世令身毛竖立，有未曾有之不思议。依卫珊陀罗之威光，诸树实自行弯下。”
三八
    夜叉等怜悯儿童缩短道路。实于出发当日，彼等到达阐陀罗陀。
三九
    尔时母方之兄弟住六万之王。皆合掌号叫近于彼等。
四○
    于此与阐陀等及阐陀之子等交谈，彼等由彼离去行往万伽山。
四一
    天主帝释有大神力，命令维须竭摩：“善作！中心地好隐遁处与善造叶屋！”
四二
    闻帝释之语，有大神力之维须竭摩善作中心地好隐遁处与善造叶屋。
四三
    入于音响少而无杂乱之森中，我等四人住于彼处山中。
四四
    我与妃摩提，又阇利与康哈阇那之19二人相互去忧，彼时住于隐遁处。
四五
    守子等在于隐遁处中我已无暇。摩提持来果实以养三人。
四六
    旅人近我，求住森林之我子阇利与康哈阇那两人。
四七
    见乞求者接近，我生欢喜。取二人之儿女，彼时我施与婆罗门。
四八
    自己之子等与婆罗门乞求者时，尔时，耳饰闻须弥之森林土地发生震动。
四九
    天帝释再降，现婆罗门之姿，向我乞求具戒贞妇摩提。
五○
    以手取摩提，两手满水，以欢喜之意思考，我摩提与彼。
五一
    因摩提之被与而于天空诸天欢喜，尔时又为耳轮闻须弥之森林地发生震动。
五二
    施舍阇利与女康哈阇那及贞妇摩提妃，实为菩提之故，已无何考虑。
五三
    二人之子于我非憎恶，妃摩提我亦非憎恨。我好一切智性，故我施与所爱之物。
五四
    他于更大阿兰若中遭遇时，父母以慈而叹息，以谈苦乐。
五五
    两亲以耻之重痛近于我。尔时、以耳饰闻须弥之森林土地又发生震动。
五六
    又更已与亲类共同由大阿兰若出，我入于可爱之街市最胜之阐头陀罗市。
五七
    雨降七宝，大云降雨。尔时，又耳饰闻须弥之森林地发生震动。
五八
    此地无心，不知苦乐，又我施力之故，七次之震动。

注：
18 在底本 ubbidhā，在暹罗本有 ubbhiggā，应成为 ubbiddhā（= Sktụdviddhā）之误。
19 底本之 cubho 见 'C ubho。


15集.所行藏经·10.第十 兔贤者所行

《小部·15集.所行藏经·10.第十 兔贤者所行》

    第十 兔贤者所行
一
    此外我为兔彷徨于森林，食草叶、枝、果，不为他害之时，
二
    彼时，猿、豺、水獭之子与我，住同一之邻居。彼等朝夕20相见
三
    我向彼等教行为之善恶：“汝等避诸恶，雨注众善。”
四
    于布萨日，见满月，于此处我告彼等：“此日，今日为布萨。
五
    将与应供者准备诸施！施与应供者，汝等为布萨。”
六
    彼等向我云：“善哉”，相应力与能力，准备诸施而求应供者。
七
    我坐，思考可供相应之施物：“若我得应供者，我应如何之施物？
八
    我［无］胡麻、绿草、豆类、粳米、酥油。我以草生活，不能与草。
九
    若应供者乞食来我近边，我将自己施与。然彼无所得而将不去。”
一○
    帝释知我之思考，以婆罗门之形来近我住所，为将试练我之施与。
一一
    我见彼满足而为此语：“实善哉！为御身之食来我之前。
一二
    今日我将与汝未尝与之善施物。御身具戒德，害他于汝不宜。
一三
    汝来！燃火，集种种之薪，我将自烧煮，可为汝食。”
一四
    “善哉！”彼意喜而集种种薪。以炭中央作大薪堆。
一五
    于此处迅速扩大如默火。振抖附尘之肢体彼坐于一方。
一六
    大薪被积热而［起］烟时，于彼时，彼飞上而于光焰中落下。
一七
    恰如实际，任谁如入于冷水者，喜而消忧、热，亦与满足。
一八
    如是入于燃火之时，诸忧之［火］恰如以冷水消失之。
一九
    我以毛、皮肤、肉、腱21、骨、心脏、筋、单一之全身与婆罗门。
［此之摄颂］
一
    阿伽提婆罗门，僧伽、达难阇耶王，摩诃须达沙那王，摩诃果银达婆罗门，
二
    尼弥、阐陀库摩罗，斯威王、卫珊陀罗，彼时我为兔，我施彼等最胜物。
三
    此等装饰之施与，此等施与之成就，施与乞求生命者，我成就此波罗蜜22。
四
    我见来为乞食，为此我舍己之身。于施我为无等者，施婆罗蜜吾成就。

注：
20 底本之 Pāto 成为梵语之 prātas。
21 底本 nahāru 在暹罗本有 nhāru。
22 在底本虽有 idaṁ pāramī，在暹罗本有 imaṁ pārami。


15集.所行藏经·11.第一 具戒象所行

《小部·15集.所行藏经·11.第一 具戒象所行》

        二 戒波罗蜜

    第一 具戒象所行
一
    1我于森林中，为象而养母者时，于地上以功德，已无似我者。
二
    樵夫于森林中见［我］，以我事告王：“大王！适汝之象住森林中。
三
    对彼而言，勿用试练，沟枪亦［勿用］。彼如以牙牵之，实将自来此处。”
四
    王闻彼之此言，意尚满足，派遣有学识、才能之师而为象调御师。
五
    彼象调御师见［我］于莲池中为养母而拔莲根。
六
    彼见知我戒德之相：“汝来！子！己捕我之牙。
七
    尔时我身所具自然之力，以现等千象等力故。
八
    若我，遣怒为捕我而接近之诸人者，则不得对向全国之人。
九
    然我为守戒，为成满戒波罗蜜，对落我于2沟者，心不作变异。
一○
    若彼等于彼处，以诸斧枪虽欲击打，我恐破戒故而不怒彼等

注：
1 在底本虽有 ahosi，取暹罗本之 ahosiṁ。
2 底本之 ālaka 不见于辞典，在 Hemacandra; Desīnāmamālā I, 73 有 āla 之语附以 alpasrotas 之意。今依此在暹罗本有 āḷhake 此亦应成为误。


15集.所行藏经·12.第二 般达龙所行

《小部·15集.所行藏经·12.第二 般达龙所行》

    第二 般达龙所行
一
    于他，我般达龙，言为大神力者时，与威鲁婆伽（广目天）大王共往天界而行。
二
    于此我见诸天，具备安乐之一途，为往彼天而行持戒禁。
三
    为3身之处理，支持生之食量，持四分而横卧于蚁穴之顶。
四
    “以皮、毛肤、肉或腱骨，以此有可为事者，被与故可持去。”
五
    伴不知恩者之蛇使而捕我。投入笼中到处舞踊。
六
    投入笼中或用手打时，我恐破戒故，不令蛇使发怒。
七
    对我舍己生命事，较草还易。越戒之事，对我如由地上升尚［难］。
八
    无限、百生、亦有舍我生之事，虽为四洲故，决定我不破戒。
九
    又我为守戒，为成满戒波罗蜜，虽然投我入笼，［我］心已不作异态。

注：
3 sarīrakicca 普通虽为火葬之意，在此处不适。返回原意译之。


15集.所行藏经·13.第三 瞻波龙所行

《小部·15集.所行藏经·13.第三 瞻波龙所行》

    第三 瞻波龙所行
一
    于他，我为大神力者瞻波龙时，是顺法者具戒禁。
二
    其时，我为法行者修布萨，调蛇者捕我于王门舞踊。
三
    彼之思考青、黄或赤色，以心从彼，我为似被思考者［之色］。
四
    我使地将成为水，使水亦将成为地。若我为彼事成怒，则一瞬之间将为灰烬。
五
    若于心力之下我如成就，则由戒脱落。无戒者不能成就最上之目的。
六
    身被破，于此处被分散亦佳。然则我不破戒，虽然身散如粉。


15集.所行藏经·14.第四 周罗普提所行

《小部·15集.所行藏经·14.第四 周罗普提所行》

    第四 周罗普提所行
一
    于他，我为周罗普提为善具戒者时，见为恐惧有为出离。
二
    我妻为梵女有如黄金。彼女不望成劫而为出离。
三
    无住所断结缚，于家族或众无愿望，陆续回绕市村我等至波罗奈。
四
    于彼处与族、众不交往而为贤明我等居住，我等二人住于无杂然少音之王园
五
    为见园而行，王见梵女。近而问我：“彼女为汝之物耶？为谁之妇耶？”
六
    如此问我，向彼作以下之语：“彼女非我之妻，乃为共一法教者。”
七
    对彼女得爱着，而令捕我，以力［强］压使入后宫。
八
    为一教而我被牵行于水瓶妇之［车］，使予生怒。
九
    于怒起同时我忆念戒禁，实于此处捕怒，不许普遍增长。
一○
    纵然虽有人用锐利之枪打击梵女，我为菩提故我不破戒。
一一
    我并非憎恶彼梵女，我亦非无力。我为好一切智性，故我守戒。


15集.所行藏经·15.第五 牛王所行

《小部·15集.所行藏经·15.第五 牛王所行》

    第五 牛王所行
一
    于他，我又为彷徨森林中水牛时，身体发达而有力，为一大可怖之形相。
二
    山之倾斜面、山之险岨地、或在树下、水边，在彼处有诸水牛之住所，各各［水牛］于彼处。
三
    步于大阿兰若，我见满幸福之处。到彼处我或立或卧。
四
    其时，于彼处有恶贱而轻率之猿4来，向肩、额、眉放尿5而击打。
五
    第一日然、第二、第三、第四日亦是，一切之时使我受辱，由彼我为所苦。
六
    夜叉见我受苦，如是向我云：“汝以角蹄令彼为恶曲者亡！”
七
    夜叉如是云时，我如下话之：“何故汝为恶，持贱尸向我涂血？
八
    若我怒彼之事，则将较彼为卑敝者。我将破戒欤？贤者等将6谤我。
九
    轻蔑生命之不若清净故而死较为胜。虽然为生，我等可为害他人耶！
一○
    彼续对我轻侮，对他者等亦同样将为如是。彼等必将在彼处害彼。此乃我将为解脱之事。
一一
    向卑贱之人、中等之人、最胜之人忍耐侮蔑，如是而为善智者，以意得达如望。

注：
4 底本之 kapi māgantvā 应为 kapi-m-āgantvā。
5 mutteti 是 mūrtayati（Skt）。
6 底本之 gahareyyum 不正确，于暹罗本有 garaheyyu 者为宜。


15集.所行藏经·16.第六 辘轳鹿王所行

《小部·15集.所行藏经·16.第六 辘轳鹿王所行》

    第六 辘轳鹿王所行
一
    于他，我似金线，名为辘轳鹿王，具最上之戒时。
二
    美而乐，离人里而为人所不居之处，我入于心乐恒河岸之住家。
三
    尔时，于恒河之上游，为诸富者所恼之人，落入恒河：“我生耶？或死耶？”
四
    彼昼夜于恒河大水中流，续为哀呼之声，行于恒河之当中。
五
    我闻彼悲哀之声，立恒河之岸问曰：“汝为何人？”
六
    彼时，彼为我问，说明己之因缘：“我受富者恐怖战栗，投入大河！”
七
    我起愍彼之情，舍生入河，于夜之黑闇中救彼7而出。
八
    知满足之时，我向彼如下云：“于我有此一愿，对任何人亦勿云我事！”
九
    往街行而被问，彼谈财故。彼伴王来予之前。
一○
    我向王说明一切因缘，王听彼语向彼拉箭云：“我在此发现，将害我此伪骗8友之卑贱者。”
一一
    我为守护彼，以我身9化作。“大王！可置如原10先！汝之所望者我将不为！”
一二
    我守戒但我己不守生。此时实我为菩提故，我已成具戒者。

注：
7 底本暹罗本虽皆为 tassa，不仅成为多余之字不得译，应改为 taṁ。
8 dubbhi 成为 dambhin（Skt）成为稀有之变化。
9 底本之 nimmini 在暹罗本有 nimminiṁ。
10 tiṭṭha te so mahārāja 之 te 为利害为格，so 第二人称从属为例译之。


15集.所行藏经·17.第七 摩坦伽所行

《小部·15集.所行藏经·17.第七 摩坦伽所行》

    第七 摩坦伽所行
一
    于他，我为縺发者心气高傲，名为摩坦伽，具戒而心善安立之时，
二
    我与一婆罗门二人住于恒河之岸，我住于上游，婆罗门住于下游。
三
    沿岸继续步行，往上彼见我苦行林。于彼处嘲我而咒我头碎。
四
    若我怒彼，若我不守戒，我卑视彼，将成如灰。
五
    彼于其时，为恶心而发怒咒我，彼自行头落依瑜伽而除我。
六
    我守戒，我己不守生。此时我实为菩提故，我为具戒者。


15集.所行藏经·18.第八 法天子所行

《小部·15集.所行藏经·18.第八 法天子所行》

    第八 法11天子所行
一
    于他，我为大夜叉有大神力，名为达摩大夜叉，为一切世界之爱愍者时，
二
    为大众而令取十善业道，伴友与从者共同巡视街村。
三
    婆婆为一卑鄙夜叉，彼点现12十恶，彼亦时伴友与从者，共巡视地上。
四
    说法者与非法者，吾等二人为相反者。共同对于道，轭于轭相冲张合13对峙。
五
    依此而善者与恶者之争起。由避道发生大斗。
六
    若我怒彼，如破苦行之德，与诸从者同使彼将成尘埃之态。
七
    然我为守戒，心意令寂，与从者同向下，我向恶者让道。
八
    为心之寂静，我由道向下，同时地立即于恶夜叉与孔隙。

注：
11 在底本虽有 dhammadhammadevaputtacariyaṁ，依在暹罗本有 dhammadevaputtacariyaṁ。
12 底本之 dasa pāvake 为误，在暹罗本有 dasa pāpake。
13 底本之 samimhā 为 sāmyati 之 I. Pl. iṣ aor.（cfḷabhimhā Geiger, Pāli Literatur undSprache 166）依荻原云来博士之教示。


15集.所行藏经·19.第九 阇耶帝沙所行

《小部·15集.所行藏经·19.第九 阇耶帝沙所行》

    第九 阇耶帝沙所行
一
    于般阇罗国中最胜市，都之迦毗罗名为阇耶帝沙王，具有戒德。
二
    我为其王子，名为须陀达摩，善具戒力有德而不衰退，常伴最上之从属。
三
    我父行猎近食人者。彼捕我父。“汝为我14食物，勿动！”
四
    彼闻此语充满恐怖，见食人者，于彼腿起麻痹。
五
    “再取所获之物，许一时归宅，离［我］！”。父命我与婆罗门以财。
六
    “子！践祚王位，再勿怠此事。食人者为许我一时之归宅！”
七
    我礼父母变形自己，置弓与刃近食人者。
八
    若彼恐惧手执武器接近时，我如令作恐怖，则我将破15戒。
九
    我恐破戒故，己不持彼之嫌恶物。以慈心利言我如下云：
一○
    “请燃大火，我由薪木堕落，知时之至，汝！请食，祖父16！”
一一
    如是持戒故，我己不守生命。又以彼之故，我常令其他之杀生者出家。

注：
14 底本之 bakkho 为误，在暹罗本有 bhakkho 方为正。Skt. bhakṣyo 相当。
15 底本之 bhijjissati 在暹罗本有 bhijjīssatī。metre 之关系上后者为正。
16 显示亲爱之意。


15集.所行藏经·20.第十 珊伽婆罗所行

《小部·15集.所行藏经·20.第十 珊伽婆罗所行》

    第十 珊伽婆罗所行
一
    于他，我为有大神力僧伽婆罗，有牙为剧烈之武器，毒蛇为诸蛇之王时，
二
    于四街大道为种种之人群处，住四分布萨戒，于此处定为住所。
三
    “若人为皮、毛肤、肉、腿、骨如以此等有用者，为与之物则请持去！”
四
    粗暴而成贪欲无慈悲之普奢族等见吾，于此处手持棒、椎接近我。
五
    突刺鼻尾与脊髓之骨，载乘于担棒之上，普奢族人等运我。
六
    我望海、森林、山、共是此地，于此处以鼻息烧灭［自焚］。
七
    诸神以杵刺或以短枪切，我已不怒普奢族等。此成就我戒波罗蜜。

    ［此之摄颂］
一
    具戒象，般达龙与瞻波龙，周罗普提、牛王、辘轳鹿、摩坦伽与大夜叉，
二
    阇耶帝沙王子，此等一切有戒力，为资具、指示者，舍弃生命守诸戒。
三
    僧伽婆罗自焚时，［曾住四分布萨戒，］一切生时17如何人，此为我戒波罗蜜。

注：
17 底本之 niyantaṁ 在暹罗本有 niyyantaṁ，两者皆可。


15集.所行藏经·21.第一 优单阐耶所行

《小部·15集.所行藏经·21.第一 优单阐耶所行》

        三 出离波罗蜜等
    第一 优单阐耶所行
一
    我名声无量之王子，为优单阇耶时，见露、水滴落于太阳之热，心怀厌世之情。
二
    其不倦怠（厌世）之情所征服，使我已增大。礼父、母愿求出家。
三
    合掌与村人，为共同与国人成彼等望我。“今日，子！领有富贵而为繁荣之大地！”
四
    实不顾王属、后宫、村民、国人、悲怜之［父母］而我出家。
五
    舍弃一切之地、王国、亲类、从属、名声，实为菩提故，我已不思。
六
    非憎恶父、母，亦非憎恶大名声。我好一切智性，故舍弃国。


15集.所行藏经·22.第二 须曼那沙所行

《小部·15集.所行藏经·22.第二 须曼那沙所行》

    第二 须曼那沙所行
一
    于他，我在最上之市，印达婆陀，受慈爱之子，被知为须曼那沙时，
二
    具备戒德，有善辩才，恭敬老人，有廉耻，又通晓诸摄取。
三
    彼王之从者1是伪苦行者。种植摩罗之树2而为生活。
四
    我见彼虚伪无内容稻谷之堆积，如中空之树，无髓之芭蕉。
五
    于我无安堵。其法远离沙门之道，生活故舍离廉耻、安乐之法。
六
    国境依远住于森林住者而混乱。为除此而续行父之教诫我：
七
    “所爱者！汝勿轻蔑自我卓越縺发者，与一切希望者！何以故？［彼］为施与一切之愿望者。”
八
    我入彼勤行堂如下云：“家主！汝之健康如何？或汝应持何去者耶？”
九
    依此，彼之虚伪依憍慢而发怒：“今日我将令杀害汝，或将令逐放国外。”
一○
    王除境外人后，向虚伪者云：“汝3有何难事耶？对汝行尊敬耶？”彼向王说明：“此恶王子换言之，应消灭4！”
一一
    闻彼之语，王命令云：“即座斩头为四片，由车道向车道以示汝等。此为轻蔑縺发者5所行之道。”
一二
    于此处彼等所行无慈悲、残忍、凶暴、无同情，我于母之膝坐时，引我而行。
一三
    我向彼等如是云：“请坚缚我，速以我示于王，于我有应为王事！”
一四
    彼等以我侍恶人、恶事示王。见彼我教示更说服之。
一五
    尔时彼谢我，与大王国于我。我破迷妄而出家。
一六
    我非憎恶大王国，非憎爱欲之享受。我好一切智性，故舍王位。

注：
1 底本之 patikaro 在暹罗本有 paṭikaro，此在普通梵语而成为 prat ikaro，于此不能译。此为 r 与 I 混同而被视 i 和 t 为同一故而成为 Parikara→Palikara→Paḷikara→Patikara？
2 底本之 mālāvacchañ ca 在暹罗本有 mālāgacchañ ca（摩罗之丛），ārāma 非为于格，又有 ca 故，并非为「在园植摩罗树」之意，作园而用 ropayati 之语。
3 底本之 kacci te bhante khamanīyaṁ 在暹罗本有 kacci khamanīyaṁ tava。
4 底本之 nāsito 在暹罗本有 nāsiyo。依此视为与 nāsyo（Skt）相当者。
5 sā gati jaṭila-hiḷitā 之最后之合成语可视为鬼语位置变迁而如此译之。


15集.所行藏经·23.第三 阿育伽罗所行

《小部·15集.所行藏经·23.第三 阿育伽罗所行》

    第三 阿育伽罗所行
一
    于他，我为伽斯王之子时，生长于铁屋，名为阿育伽罗。
二
    我困苦中以得生命，于苦恼中被养育：“今日，子！汝踏此一切地！］
三
    国人、村人、与从属皆合掌礼刹帝利，对我作此语。
四
    “于此地任何人，卑贱、贵重、中等亦均于己家中，无守护与亲类共同生长。
五
    于苦难中，彼为养育我为最优秀者。［我］于铁屋中，少光、太阳、月之下成长。
六
    由满不净、尸粪之母胎出生，由彼再投入恐怖苦难铁屋之中。
七
    若我如是在最残酷苦中落下，若我如染着王位，则将为恶人中之最上者。
八
    我以身成为不满之物，我不以王位为目的者。死之我无可压我望于灭。”
九
    如此我思，如断象之缚，断泣之大众而入于森林。
一○
    我非憎恶父母，我非憎恶大名声。我好一切智性，故我舍王位。


15集.所行藏经·24.第四 莲根所行

《小部·15集.所行藏经·24.第四 莲根所行》

    第四 莲根所行
一
    于他，我在伽斯人之最胜街市时，在一梵净之家，生我七人姊妹兄弟。
二
    我为彼等之兄，具忏悔、清净，见有恐怖，我乐出离。
三
    由父母送来之友人，为同样之思考，以爱着相招致：“汝应维持家系！”
四
    彼等所云之语，为在家之法，宝与安乐，然对我则如热刃铓之残酷。
五
    尔时，对有谢词之我，彼等问我之目的：“若汝不享受爱欲，正以何为目的？”
六
    望求彼等之幸福者，乃我云如是愿求之目的：“我不望家主之位，我乐出离者。”
七
    彼等闻我之语，使父、母闻。父、母如是云：“我等亦皆去出家。”
八
    我父、母二人，兄弟姊妹七人，均舍无量财，我等入于大林。


15集.所行藏经·25.第五 贤者须那所行

《小部·15集.所行藏经·25.第五 贤者须那所行》

    第五 贤者须那所行
一
    于他，又我住婆罗门越陀那市，于彼殊胜大楼室之善家族中6出生时，
二
    我见世之闇黑态而住迷妄，心恰如被钩急打由里而外。
三
    见种种之恶，彼时我如是思考：“何时我由家出离入于森林！”
四
    亲者等以享乐诸爱欲招我。我向彼等说我之望：“勿以彼等诸享乐招我！”
五
    我弟难陀为贤者。彼亦学我，乐于出家。
六
    我须那与难陀及我父母诸人，同舍享乐而入大林。

注：
6 底本之 ajāy, ahaṁ 在暹罗本有 ajāyi'haṁ。


15集.所行藏经·26.第六 提弥耶所行

《小部·15集.所行藏经·26.第六 提弥耶所行》

    第六 提弥耶所行7
一
    于他，又我为王之子名哑跛者，人呼我提弥耶时。
二
    彼时于一万六千之妇女中无男儿。经几昼夜我独出生。
三
    由困苦而得，为可爱善生光辉子之我，父于卧床持白盖而养育。
四
    我眠于佳床，尔时我醒觉，见我往地狱之白盖故，
五
    我见盖之同时发生恐怖：“何时到达决定而我将此逃脱？”
六
    我以前分血而为天神，为我而望幸福者，彼见我烦恼，令我止住于三立场。
七
    “于同族之人，勿显示贤明、思虑多。一切之人将轻蔑汝，如此可成目的。”
八
    加是我向彼8云以下之语：“天神！将如汝所云、汝之此语而作。
九
    尊爱者！汝愿为我之利益者、望幸福者，天神！”闻彼之语，我如在大海中得陆。
一○
    持欢喜厌世之意，我决定三分。“聋哑、不能行、跛者。”
一一
    决定为此之分住十六年。尔时、擦我手足、舌、耳，见我为无缺之物，人们骂我为“黑耳者9”。
一二
    由此一切国民、军将、主宰、婆罗门，皆为一之思考，为喜舍之事。
一三
    我厌世之意，闻彼等之思考而欢喜。“为彼我成就苦行之目的。”
一四
    令我沐浴涂油，缠着王服，以盖灌顶，人人为市右绕。
一五
    使担行七日间，日轮东升之时，御者以车运我出城入于森林。
一六
    于一空所、手离驾马之车，御者为埋我于地而掘穴。
一七
    虽依种种之因缘不断恐怖而作决定，然为菩提故，我不破彼决定。
一八
    父、母不憎我，自己亦不憎我。我好一切智性故，决定此事。
一九
    决定此等之分，我住十六年之年月。以决定我无等者，此我成就决定波罗蜜。

注：
7 在暹罗本为 mūgapakkha-cariya。
8 vutāya 应被用为能动意义之过去分词，此语虽无用例，不然则以意义不通而如是译之。
9 成为一种之恶兆。


15集.所行藏经·27.第七 猿王所行

《小部·15集.所行藏经·27.第七 猿王所行》

    第七 猿王所行
一
    我为猿在河之岸，住岩隙之兽穴时，为鳄所恼，我已不得步行。
二
    我立于河之或上、或下10休止处，鳄为恐惧害者之敌而相坐。
三
    彼命令我：“汝来！”我向彼云：“我将去！”超越彼头到达彼岸。
四
    我如言而为，非向彼云伪。我于真实为无等者，此乃我真实波罗蜜。

注：
10 底本之 orapāraṁ 在暹罗本有 orā pāraṁ，应为河之上游与下游之意。


15集.所行藏经·28.第八 名为沙阇贤者所行

《小部·15集.所行藏经·28.第八 名为沙阇贤者所行》

    第八 名为沙阇贤者所行
一
    于他，我又为沙阇苦行者时，以真实守护世间。我令人平和一致。


15集.所行藏经·29.第九 鹑雏所行

《小部·15集.所行藏经·29.第九 鹑雏所行》

    第九11 鹑雏所行
一
    于他，我又于摩伽陀为鹑之雏，幼小于巢中不生羽而为肉团。
二
    母以嘴育我使食。由彼女之接触，我始活而我身体无力。
三
    于某年之暑季、被点野火，使（物）变黑之火接近于我。
四
    如是烟烟相继发生，大火立音，次又其次烧灭而火近于我。
五
    我父母为火势之可怖而恐怖，弃巢舍我而自救。
六
    无足、羽而我身体无力，彼时我不得离去。时我如是思考。
七
    “彼等应走近充满畏惧恐怖之我，然竟舍置我而去。我今有如何之方法耶？”
八
    世间有戒德，真实、清净与慈爱。依彼之真实，我祈最上真实。
九
    思法力，忆念昔之胜者，依于真实力，我为真实祈誓。
一○
    有不落之翼，有不蹒之足，父、母由离火而逃出去。
一一
    我为真实祈誓，与大燃火退避距离十六伽里沙。恰如火之落水［有如是］。以真实我为无等者。此我真实波罗蜜也。

注：
11 底本之 vaṭṭāpoṭaka 在暹罗本有 vaṭṭakapotaka，此语甚良。


15集.所行藏经·30.第十 鱼王所行

《小部·15集.所行藏经·30.第十 鱼王所行》

    第十 鱼王所行
一
    于他，我又为大湖之鱼王时，太阳之暑热，湖水已尽。
二
    于此处乌、鹫、鹭、鹰、兔鹘、日夜近坐食诸鱼。
三
    与亲族共所恼，彼时我如是思：“实以如何方法，将由苦得救亲族耶？”
四
    思考12法利依真实而观察13。“住于真实得救14亲族之尽灭！”
五
    忆念正法，思考最胜义，我于世间真实祈誓永远不变。
六
    我由思念自己，更又得理智性后，我以意识虽然为一生物，［我］不认应被杀害。依此真实之语，雨云令之降雨。
七
    雨云！鸣响！灭乌之贮粮，妨乌之忧导，诸鱼解于忧！”
八
    当我为真实之祈祷，雨云又呜响，一瞬陆地凹满注雨水。
九
    如是最胜之精进真实之祈誓，依真实之威力，我令大云以降雨，于真实我无等者。此乃我真实波罗蜜。

注：
12 底本之 vicintayitvā 在暹罗本有 vicintayitvāna。
13 底本之 addasa 在暹罗本有 addasaṁ。
14 pamocesiṁ 被用为希求法之 aorist 之例。与 M-Vastu, I, P. 224, 10 praviśensuḥ 对照。


15集.所行藏经·31.第十一 康哈提婆耶那所行

《小部·15集.所行藏经·31.第十一 康哈提婆耶那所行》

    第十一 康哈提婆耶那所行
一
    于他，我又为康哈提婆耶那圣仙时，五十有余年无欢乐而游行。
二
    任何人不知此我无欢乐意。我不向任何人告我无欢乐，而等有欢乐之意者。
三
    同梵行者、曼达普耶是我友而为大仙，受前业所缚，蒙受枪之刺裂。
四
    我看护彼，令得健康，向彼告别，我到自己之隐遁处。
五
    我友婆罗门，伴妻子三人同来作客。
六
    我迎接彼等同坐于己之隐遁处，彼儿由后投球15，以恼怒毒蛇。
七
    于此彼男儿，往寻球之道，以手摩毒蛇之头。
八
    彼之触依止毒力之蛇怒。极［怒］而一瞬之间咬儿。
九
    为剧毒［之蛇］所咬，此儿滚转于地。于此我烦恼，我喜亦成苦。
一○
    我忍满苦忧慰16彼等，始为为第一最胜之真实祈誓。
一一
    我曾经七日间，以清净之心求福而行梵行。其后五十余年之间我一切为之。
一二
    我实无欲，依此真实有幸运，毒已消失，婆罗门童子得生！”
一三
    我为真实之祈誓，毒势力被贯彻之幼儿不觉而立，又为健全。以真实我无等者，此我真实波罗蜜。

注：
15 vaṭṭa 译为轮虽为不良，依前后之关系可译为球。
16 tyā 乃为吠陀之 tya 而与 te 相等。


15集.所行藏经·32.第十二 须陀护摩所行

《小部·15集.所行藏经·32.第十二 须陀护摩所行》

    第十二 须陀护摩所行
一
    于他，我又为王须陀护摩，为食人者所捕时，思出与婆罗门之约束。
二
    缚百人刹帝利之掌，令彼等柔弱，为牺牲而将我引入。
三
    食人者问我：“何故汝望为自由？若汝再归于我，我应如汝所思而为。”
四
    对彼之问，我约再归，近于乐都，我让王位。
五
    依胜者而被用，为善人之法而忆念古者，财与婆罗门，而近于食人者。
六
    其时于我，彼之杀害与否已无疑惑。守真实之语为舍生命而接近。以真实我无等者。此乃我真实婆罗蜜。


15集.所行藏经·33.第十三 须曼那·娑摩所行

《小部·15集.所行藏经·33.第十三 须曼那·娑摩所行》

    第十三 须曼那·娑摩所行
一
    于森林中，我由帝释化作娑摩时，森林中之狮、虎亦近于慈悲。
二
    由诸狮子、虎、豹又水牛，斑鹿、野猪、围绕我而住森林中。
三
    于任何者我不令恐怖，又我于何者亦不恐怖。尔时依慈悲力之支持，乐于森林中。


15集.所行藏经·34.第十四 耶伽罗阇所行

《小部·15集.所行藏经·34.第十四 耶伽罗阇所行》

    第十四 耶伽罗阇所行
一
    于他我又，被知为耶伽罗阇时，住最胜之戒治理大地。
二
    进于十善业道而无遗，以四摄护事摄护大众。
三
    如是于此世，于他世，我不放逸，而达婆阇那接近掠夺我都城。
四
    从属于王或有军备，或有国民之诸村落，均为其手中之物而埋我于穴中。
五
    大臣之群有王位，我之繁荣后宫，亦被掠夺取去，我视彼如爱子，以慈悲我无等者。此乃我慈悲波罗蜜。


15集.所行藏经·35.第十五 摩诃罗摩汉沙所行

《小部·15集.所行藏经·35.第十五 摩诃罗摩汉沙所行》

    第十五 摩诃罗摩汉沙所行
一
    我于冢墓中置人骨而作卧床。村民接近而示现多样。
二
    又他者，以［关怀］世间倦怠之意，以手持来香、花鬘、多种多量之食物及其他捧献物。
三
    等于对我为苦，又等于对我作乐，对一切者平等而无爱、恚。
四
    于乐、苦而平等，又于名声、不名声亦于一切时成为平等。此乃我舍波罗蜜。


15集.所行藏经·36.偈颂

《小部·15集.所行藏经·36.偈颂》

    ［此之偈颂］
一
    优单阇耶、须曼那沙、阿育伽罗、毗沙［莲根］，贤者须那、提弥耶，猿王、贤者名沙阇。
二
    鹑与鱼王所行，康哈提婆耶那仙，须陀护摩与须曼那睒摩，耶迦罗阇舍婆罗。如是大仙，说舍波罗密。
三
    如是多种苦，多种之成就，由有而有受，最上之菩提。
四
    施与可与者，充实戒无遗，出离婆罗蜜，最上之菩提。
五
    食人问贤者，最胜之精进，忍成波罗蜜，最上之菩提。
六
    坚固为决定，信守真实语，慈悲波罗蜜，最上之菩提。
七
    有得与非得，名声不名声，尊敬与侮蔑，一切皆平等。
八
    恐怖懈怠为见解，安稳精进与发勤，汝等精进勤劳者，此为佛陀之教诫。
九
    恐怖诤论为见解，安稳见解无诤论，［戒行］一致无遗漏，此为佛陀之教诫。
一○
    恐怖放逸为见解，安稳见解不放逸，人人修习八支道，此为佛陀之教诫。如是世尊自己言尊贵之前世行，说示名佛前生谭之法门。


简 介

巴利律藏（元亨寺版）

    律藏乃解说僧伽生活之禁制学处及其制度行仪。即北传汉译律藏之广律，含《四分律》六十卷、《五分律》三十卷、《十诵律》六十卷、《摩诃僧祇律》四十卷及《根本说一切有部毗奈耶》 五十卷等之有部律与《鼻奈耶》 十卷。前四者内容与巴利律完全相同，此即古来所言之四律，又西藏律亦相当于有部广律。此等皆同出一源，内容大体一致，惟因部派传承之不同而有所变异。巴利律和北传汉译律藏中之《四分律》与《五分律》最为类同，各派各传自宗之律藏乃唯一特色，而巴利律藏，于此诸律中最为完整。尤可注意者，其与《四分律》、《五分律》之成立，皆属最古老之律藏。
    巴利律藏之内容组织，系由（1）经分别（Sutta-vibhaṅga）（2）犍度（khandhaka）（3）附随（Parivāra）三部组成。
    经分别以律藏本文之重要条文为中心，说明其成立之因缘、条文字句之解释、条文运用之实例等。条文中，比丘戒有二百二十七条、比丘尼戒有三百十一条（《四分律》中是二百五十戒和三百四十八戒，《五分律》中是二百五十一戒和三百八十戒）。说比丘戒者是大分别（Mahāvibhaṅga），说比丘尼戒者是比丘尼分别（Bhikkhunīvibhaṅga）。比丘戒二百二十七条中之条文，从波罗夷以下分为八类，比丘尼戒则分为七类。
    犍度乃编品之意，于此部中，分篇解说教团之制度规定、重要行仪之方法及对经分别之补遗，分为大品（Mahāvagga）、小品（Cullavagga）二部,大品十篇、小品十二篇。小品最后二篇乃说明经律编辑（结集）之经纬。
    附随是附录，共十九章。乃是将前两部所说，组织分类为纲要性之注释，与北传汉译诸律少有一致。
    由律藏中抽出根本重要学处，作为读诵之用，即是以波罗提木叉（Pātimokkha）为戒本，每隔半月，集僧众于一处读诵，以笃励修道（布萨）。此戒本有伯希和（Paul Pelliot）于中亚发现之梵本（Prātimokṣasūtra）。本书则以黑体字印刷部分为戒本，但原戒本之序及四波罗夷之标题诵词已佚。

电子书制作：Delphi-HQ Email: xxagri@126.com QQ: 499527241


经分别

律藏 经分别(Sutta-Vibhaṅga)

归命彼世尊　　应供等正觉


比丘戒

大分别


四波罗夷法

    波罗夷﹙pārājika﹚，相当于比丘之极刑罪，犯者，失其比丘资格，并逐出僧团。此有淫、盗、杀、妄四戒。依注，其字义即「已被打破」之意，北传汉译律藏译为断头、退没、他胜。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·1

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·1》

    波罗夷 一1

    一
    （一）尔时，佛世尊在毗兰若，住那邻罗2之滨洲曼陀罗树下，与大比丘众五百人俱。毗兰若婆罗门闻：「从释迦族出家者──释子沙门瞿昙在毗兰若，住那邻罗之滨洲曼陀罗树下，与大比丘众五百人俱。此尊贵之瞿昙，有如是善美高扬之声名：『此世尊是阿罗汉、等正觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。』彼于此世界──天界、魔界、梵天界及沙门、婆罗门、人、天众中，自得证悟，为〔他〕宣说正法。彼说初善、中善、后善及文、义具足之教法，显示圆满清净之梵行。善哉！得见如是阿罗汉。」
    （二）尔时，毗兰若婆罗门诣世尊处。至已，互相问讯，交换庆慰之言语后，于一面坐。一面坐已，毗兰若婆罗门如是白佛言：「友！瞿昙！我闻『沙门瞿昙，对耆宿长老婆罗门，不起立敬礼问讯或持座请坐。』瞿昙！今正如是。瞿昙！汝实对耆宿长老婆罗门，不起立敬礼问讯或持座请坐。瞿昙！此非正当之事。」「婆罗门！我于此世界──天界、魔界、梵天界及沙门、婆罗门、人、天众中，无有见我起立问讯敬礼或持座请坐。婆罗门！若如来起立敬礼问讯或持座请坐者，实彼头当破。」
    （三）「尊师瞿昙是无味之色3者。」「婆罗门！实有一理，依此理而善言我事，云：『沙门瞿昙是无味之色者。』婆罗门！凡是色味、声味、香味、味味、触味，此等皆如来之所弃，如断本绝根之多罗树，归于无有，于未来亦无再生之法。婆罗门！依此理而善言我事，云：『沙门瞿昙是无味之色者。』然汝等所云，皆非然也。」
    「尊师瞿昙是无享乐4者。」「婆罗门！实有一理，依此理而善言我事，云：『沙门瞿昙是无享乐者。』婆罗门！凡是色乐、声乐、香乐、味乐、触乐，此等皆如来之所弃……无再生之法。婆罗门！依此理……然汝等所云，皆非然也。」
    「尊师瞿昙是非作业论者。」「婆罗门！实有一理，依此理……云：『沙门瞿昙是非作业论者。』婆罗门！我实说非作身恶业、语恶业、意恶业，说非作种种恶不善法。婆罗门！依此理……然汝等所云，皆非然也。」
    「尊师瞿昙是断灭论者。」「婆罗门！实有一理，依此理……云：『沙门瞿昙是断灭论者。』婆罗门！我实说断灭贪瞋痴，说断灭种种恶不善法。婆罗门！依此理……然汝等所云，皆非然也。」
    「尊师瞿昙是厌弃者。」「婆罗门！实有一理，依此理……云：『沙门瞿昙是厌弃者。』婆罗门！我实厌弃身恶业、口恶业、意恶业，〔厌弃〕成就种种恶不善法。婆罗门！依此理……然汝等所云，皆非然也。」
    「尊师瞿昙是调伏者。」「婆罗门！实有一理，依此理……云：『沙门瞿昙是调伏者。』婆罗门！我实为调伏贪瞋痴而说法，为调伏种种恶不善法而说法。婆罗门！依此理……然汝等所云，皆非然也。」
    「尊师瞿昙是苦行者。」「婆罗门！实有一理，依此理……云：『沙门瞿昙是苦行者。』婆罗门，我实说烧灭5恶不善法、身恶业、口恶业、意恶业事。婆罗门！舍应烧灭恶不善法，如断本绝根之多罗树，归于无有，于未来亦无再生之法，此乃我所言之苦行也。婆罗门！如来烧灭恶不善法……无再生之法。婆罗门！依此理……然汝等所云，皆非然也。」
    「尊师瞿昙是离胎者。」「婆罗门！实有一理，依此理……云：『沙门瞿昙是离胎者。』婆罗门！已舍未来受入胎、再生，如断本绝根之多罗树，归于无有，于未来亦无再生之法，此乃我所言离胎者。婆罗门！如来已舍未来受入胎……无再生之法。婆罗门！依此理……然汝等所云，皆非然也。」
    （四）「婆罗门！譬如有或八、或十、或十二之鸡卵，由彼等母鸡抱温而孵化，其雏中，首以足爪尖或以嘴啄破卵壳安全而出者，应云最长者或最幼者？」「瞿昙！当云最长者，彼实此等中最长者。」「婆罗门！正如是也。我为陷于无明、被黑暗所覆盖之有情，于此世唯一破无明壳，证无上正等正觉者。婆罗门！我于此世界中，实是最长最胜者。」
    （五）「婆罗门！我得不退之精进、正念现前、身之轻安、心定于一境。婆罗门！我离欲，弃不善法，成就有寻有伺，由远离生起喜、乐之初禅而住。灭寻伺，内心安静，于心专一，成就无寻无伺，由三昧生喜、乐之第二禅而住。离喜而住舍，正念正智，身感快乐，成就唯圣者所说：『此是舍而有正念乐住者。』之第三禅而住。舍乐离苦，灭前之喜忧，成就不苦不乐，舍念清净之第四禅而住。」
    （六）「我如是心等持清净、皎洁、无秽、无垢、柔软适应所作，而达安住不动之状，心向宿命智。我如住于此世，忆念前生之种种住处。忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫。『生于彼处，为如是名、如是族、属如是姓、取如是食、受如是苦乐，如是寿终。我由彼处灭而生他处，于其处又如是名……受如是苦乐，如是寿终。我于彼处灭，而生来此世。』如是忆念前世住处之种种形相、方处。婆罗门！于此夜之初分，当我安住于不放逸、热心、精进时6，我证得第一智慧，无明灭而明起，暗去而光临，有如第一雏啄破卵壳而出。」
    （七）「我如是心等持清净、皎洁、无秽、无垢、柔软适应所作，而达安住不动之状，心向有情之生死智。我以清净、超越人界之天眼，见有情之生灭，知彼等有情，随业而至贵贱、美丑、善趣、恶趣。『诸贤！此等具身恶业、具口恶业、具意恶业、诽谤圣者、持恶见、恶见业之有情，身坏命终后，必堕恶趣、生地狱。反之，诸贤！具身善业、具口善业、具意善业、不诽谤圣者、持正见、成就正见业之有情，彼等身坏命终后，必生善趣天界。』我以如是清净、超越人界之天眼，见有情之生灭，知彼等有情，随其业而至贵贱、美丑、善趣、恶趣。婆罗门！于此夜之中分，当我安住于不放逸、热心、精进时，我证得第二智慧，无明灭而明起，暗去而光临。婆罗门！有如第二雏啄破卵壳而出。」
    （八）「我如是心等持清净、离欲不净、柔软适应所作，而达安住不动之状，心向漏尽智。我如实证知『此是苦』，如实证知『此是苦集』，如实证知『此是苦灭』，如实证知『此是导至苦灭之道』，如实证知『此等是漏』，如实证知『此是漏集』，如实证知『此是漏灭』，如实证知『此是导至漏灭之道』。我如是知、如是见故，心解脱欲漏、解脱有漏、解脱见漏、解脱无明漏，而生『于解脱知解脱』之智，知『〔此〕生已尽，梵行已修，应作已作，不再有〔此轮回〕状态。』婆罗门！于此夜之后分，当我安住于不放逸、热心、精进时，我证得第三智慧，无明灭而明起，暗去而光临。婆罗门！有如第三雏啄破卵壳而出。」
    （九）如是说法时，毗兰若婆罗门白世尊言：「尊师！瞿昙是最长者。尊师！瞿昙是最胜者。伟哉！瞿昙！伟哉！瞿昙！尊师瞿昙！譬如令倒者起，令覆者现，为迷者指示道路，亦如于闇中揭举灯火，〔令〕『诸具眼者见众物』。如是，尊者瞿昙！尊师瞿昙！以种种方便显说是法。我今归依世尊瞿昙、归依法、归依比丘僧，愿尊师瞿昙摄受我，自今以后乃至命终，为归依〔三宝〕之优婆塞。又为我，请尊师瞿昙及比丘僧共许于毗兰若安居。」世尊默然受请。时，毗兰若婆罗门知世尊已受请，从座而起，敬礼世尊，右绕而去。

注：
1 此章参照 Mahāvagga VI, 31, 5ff 及 Aṅguttara N.IV, p.172（Mahāvagga）。
2 Naḷeru 于觉音注（Samantapāsādikā）为夜叉名。以下言注乃指觉音注。
3 arasarūpa 依觉音注，以合掌尊敬之行礼为「有味」，故云瞿昙为无味者。《增支部》译本中 Nyāṇatiloka 译为 rūcksichtslos, Hare 译为 lacks taste；于《善见律》中作「色无味也。何以故？唯有色而实无味。」
4 注云：婆罗门敬礼长者，乃为社会之和乐，故如是说。但原语 nibbhoga 于 Hare《增支部》译为无财者，即无社会地位。今 bhoga 译为悦乐之意。《善见律》则言为「贡高」，意指不敬礼、高慢。
5 原语 tapanīya 是与苦行者（tapassin）同一语。
6 日译〔南传〕依觉音注，译为甚深思念，精进而住于决定者。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·2

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·2》

    二
    （一）尔时，毗兰若乞食难得，谷物因病菌，〔茎叶枯干〕如箸，依赖落穗（残食）活命非易。尔时，北路马商率五百匹马，于毗兰若度雨期。彼等于马屋，豫备分与各比丘拔陀量之麦。比丘等晨着下衣，持外衣与钵，入毗兰若乞食而不得，乞食于马屋，各得拔陀量之麦，持返僧园，以臼捣碎而食。长老阿难，以石捣碎拔陀量之麦，供奉世尊，世尊食之。
    世尊闻臼音。如来知而问，亦知而不问；知时而问，亦知时而不问；如来有义利而问，无义利而不问；无义利之事，于如来则如败坏之桥梁。以此二因缘故，佛世尊问诸比丘，或将说法、或欲为声闻弟子制戒。
    尔时，世尊告长老阿难：「阿难！为何有臼音？」时，长老阿难向世尊白此事。「善哉！阿难！汝等信心者，〔少欲而〕胜〔饥馑〕，未来之人将会轻蔑粳米饭。」
    （二）时，长老大目犍连至世尊处。至已，敬礼世尊而坐于一面。于一面坐已，长老大目犍连如是白世尊：「世尊！今毗兰若饥馑，乞食难得，谷物因病菌茎叶枯干如箸，依赖残食活命非易。世尊！此大地之最下层平地具足〔味食〕，譬如纯粹蜂蜜之味食。善哉！世尊！我若转动此地，则诸比丘或可得滋养之食。」「目犍连！住此地之众生，汝如何安置？」「世尊！我将一手化现如大地，并将住此地之众生移往其上，而以他手转动大地。」「止！目犍连！汝勿欲转动大地，令众生颠倒7。」「善哉！世尊！使一切比丘僧至郁单越乞食。」「止！目犍连！汝勿欲使一切比丘僧至郁单越乞食。」

注：
7 原语 vipallāsa，注为颠倒妄见（viparītagāha），即住处颠倒，故言「非我住处也，是此也」，又谓「此是我等之村，非我等之村」，如此倒乱，佛哀愍此颠倒，且将来众生饥馑时，无如目连之大神通力者，故不许目连之愿。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·3

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·3》

    三
    （一）时，长老舍利弗于独坐静思时，心作如是念：「有何佛世尊之梵行不久住耶？有何佛世尊之梵行久住耶？」如是，长老舍利弗于晡时从静坐处起，至世尊处，敬礼世尊，于一面坐。于一面坐已，长老舍利弗向世尊作是言：「世尊！我于独坐静思时，心作如是念：『……梵行久住耶？』世尊！有何佛世尊之梵行不久住耶？有何佛世尊之梵行久住耶？」「舍利弗！毗婆尸佛、尸弃佛、毗舍浮佛之梵行不久住，拘楼孙佛、拘那含牟尼佛、迦叶佛之梵行久住也。」
    （二）「世尊！以何因缘，毗婆尸佛、尸弃佛、毗舍浮佛之梵行不久住耶？」「舍利弗！毗婆尸佛、尸弃佛、毗舍浮佛，疲厌而不广为声闻弟子说法，虽彼等有少数契经、祇夜经、授记经、偈经、自说经、因缘经、本生经、未曾有经、方等经，但不为弟子制立学处，不教示波罗提木叉。此等诸佛世尊，及随佛觉悟之大声闻等灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行速灭。舍利弗！譬如置于板上之种种花，不以线串摄，则风将吹散破碎之。其因由为何？乃不以线串摄故也。舍利弗！正是如此，彼诸佛世尊、大声闻灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行速灭也。然此等诸佛以其心，知声闻弟子之心，不疲厌教诫。舍利弗！往昔毗舍浮佛、应供、等正觉，于某怖畏林中，以其心知千比丘众之心，而教诫之：『应如是思惟，不应如是思惟；应如是作意，不应如是作意；此应舍，此应具足而住。』舍利弗！受毗舍浮佛、应供、等正觉如是教诫之千比丘众，离执着，由诸漏解脱其心。舍利弗！其时，对于怖畏林之恐惧，凡未离欲者，入此林中，身毛皆竖。舍利弗！此是毗婆尸佛、尸弃佛、毗舍浮佛之梵行非久住之因缘也。」
    （三）「世尊！然而拘楼孙佛、拘那含牟尼佛、迦叶佛之梵行能久住者，是何因缘耶？」「舍利弗！拘楼孙佛、拘那含牟尼佛、迦叶佛，不疲厌为声闻弟子广说正法，多为彼等说契经、祇夜经、授记经、偈经、自说经、因缘经、本生经、未曾有经、方等经，为弟子制立学处，教示波罗提木叉。此诸佛世尊、随佛觉悟之声闻等灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行久住也。舍利弗！譬如置于板上之种种花，以线串摄，则风不能吹散破碎之。因何而然？乃是以线串摄故也。舍利弗！正是如此，诸佛世尊、大声闻等灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行久住。舍利弗！此是拘楼孙佛、拘那含牟尼佛、迦叶佛梵行久住之因缘也。」
    （四）尔时，长老舍利弗，从座而起，偏袒右肩，向世尊处合掌而白曰：「世尊！今正是时。善逝！今正是时。世尊！为诸弟子制立学处，教诫波罗提木叉，如此，能使梵行久住也。」「舍利弗！汝应待之！舍利弗！汝应待之！如来自知其时。舍利弗！于僧众中尚未发生何等有漏法时，如来不为声闻弟子制立学处，不教诫波罗提木叉。舍利弗！僧众中若生起某一类有漏法时，是时，如来当为声闻弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未历久 8 而庞大时，僧众中尚不生起某一类有漏法。舍利弗！若僧众已历久而庞大时，僧众中当生起某一类有漏法。是时，如来为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未〔于地域上〕扩展而庞大时，僧众中不生起何等有漏法。舍利弗！僧众已〔于地域上〕扩展而庞大时，僧众中当生起何等有漏法。是时如来当为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未得大利养时，僧众中不生起何等有漏法。舍利弗！僧众得利养而庞大时，僧众中当生起何等有漏法。是时，如来为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未得多闻而庞大时，僧众中不生起何等有漏法。舍利弗！僧众得多闻而庞大时，僧众中当生起何等有漏法。是时，如来为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！比丘僧实无垢秽、无过患、离黑法、住于纯净之真实地者。舍利弗！实然！此等五百比丘众中，最劣者亦证入须陀洹，不堕恶趣，已决定趣向正觉者。」

注：
8 原语 rattaññumahata 是知夜，即出家以来，知甚多夜之意。即久出家有经验，即僧众产生以来，经过漫长时间。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·4

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·4》

    四
    尔时，世尊向尊者阿难道：「阿难！凡是受谁请而入安居者，无不向他告知后，方可外出游行诸国，此是如来之常法也。阿难！我等去告知毗兰若婆罗门。」「是！世尊！」阿难应诺世尊。是时，世尊着下衣，持外衣与钵，与侍从尊者阿难，至毗兰若婆罗门住处。至已，坐于已设之座席上。是时，毗兰若婆罗门至世尊处，顶礼世尊，于一面坐。于一面坐已，世尊向毗兰若婆罗门曰：「婆罗门！受汝请而于此过雨安居已，我等〔今〕来告暇，欲外出游行诸国。」「尊师！瞿昙！实受我请，来此安居；然应供养而未供养，此非无物，亦非无意供与。何故如是？乃是在家者应作之事务繁多之故也。尊师！瞿昙！应许我请，明日与比丘众来此应供。」世尊默然许之。尔时，世尊向毗兰若婆罗门开示教诫正法，令踊跃欢喜，然后，世尊从座起去。
    尔时，毗兰若婆罗门，其夜过已，于家令人备美味硬软之食后，报知世尊已至食时，「瞿昙！食事已备。」是时，世尊于晨着下衣，持外衣与钵，至毗兰若婆罗门家，与比丘众坐于已设之座席。是时，毗兰若婆罗门对以佛为上首之比丘众，亲手供奉美味硬软之食，令至饱满。食事毕，向已将钵离手之世尊，覆以三衣，于诸比丘，亦各覆以衣布一组。其时，世尊向毗兰若婆罗门开示教诫法语，令踊跃欢喜，然后，世尊从座起立而去。
    尔时，世尊随意住毗兰若后，入须离镇、僧伽尸国、乾那屈奢国，更至波夜迦渡口，渡过恒河而至波罗奈。如是，世尊于波罗奈随意住已，又向毗舍离国出发游行，顺次游历而至毗舍离国。世尊于其处，住毗舍离国大林之重阁讲堂。

───毗兰若品终───


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·5

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·5》

    五
    （一）尔时，毗舍离附近，有迦兰陀村，其处有长者子，名为须提那迦兰陀子。时，须提那迦兰陀子，因有事务，与众多同事共往毗舍离。是时，大众围绕世尊座处，静聆说法。须提那迦兰陀子见大众围绕世尊座处，静聆说法，而作是念:「我亦当闻法。」于是，须提那迦兰陀子至听众处，于一方坐下。于一方坐已，而作是言：「世尊所说之法，我如是知解，住在家者，欲修持梵行圆满无缺、清净无垢如磨后之真珠者，实非易也。我宜剃除须发，着袈裟衣，从家而出，成无家之身。」
    尔时，彼大众闻世尊开示教诫之正法，欢喜踊跃，从座而起，礼拜世尊，右绕而去。时，须提那迦兰陀子，于众人离去后，即诣世尊处，礼拜世尊已，于一面坐。于一面坐已，彼白世尊言：「世尊！世尊之开示说法，我已如是知解，住在家者，能修梵行圆满无缺、清净无垢如磨后之真珠者，实非易也。世尊！我欲剃除须发，着袈裟衣，从家而出，成无家之身。世尊！请受我出家。」「须提那！汝欲从家而出，成无家之身，得父母之准许否？」「世尊！我欲从家而出，成无家之身，未得父母之准许。」「须提那！如来不受父母不许者出家。」「世尊！我当如是作，若得父母之许，从家而出，成无家之身。」
    （二）时，须提那迦兰陀子，于毗舍离事务作已，至迦兰陀村求父母之许。至已，向父母作如是言：「父母亲！对世尊之开示说法，我如是知解，住在家者，能修梵行圆满无缺、清净无垢如磨后之真珠者，实非易也。我欲剃除须发，着袈裟衣，从家而出，成无家之身，愿听我出家。」说已，须提那迦兰陀子之父母，谓彼曰：「吾儿须提那！汝实我等所宠爱之独生子，如意安乐，为幸福所围绕。须提那！汝不知苦是何物，我等宁死亦不欲离汝，何况生而听汝出家乎？」迦兰陀子须提那再次向父母作如是言：「父母！……听〔我出家〕。」再次彼父母向其云：「……不听〔汝出家〕。」
    如是，迦兰陀子须提那曰：「父母若不听我从家而出，成无家之身者。」即卧倒于无任何铺物之地，「我于此处若无得出家者，至死不起。」如是，迦兰陀子须提那一日不取食、二日亦不取食、三日不取食、四日亦不取食、五日不取食、六日亦不取食、七日亦复不取食。时，彼父母向彼作如是言：「须提那！汝实我等所宠爱之独生子，如意安乐，为幸福所围绕。须提那！汝不知苦是何物，我等宁死亦不欲离汝，何况生而听汝出家乎？吾儿须提那！起！享受饮食！汝且一边享受饮食、爱欲，一边行福德之乐！我等不听汝出家。」如是言已，须提那迦兰陀子默然不动。二次……乃至……三次，须提那迦兰陀子之父母，向彼作是言：「……我等不听汝出家。」第三次，须提那迦兰陀子仍默然不动。
    （三）时，须提那迦兰陀子之友，至彼处而作是言：「友！须提那！汝为父母所宠爱之独生子，如意安乐，为幸福所围绕，汝不知苦为何物，汝父母宁死亦不欲离汝，何况生而听汝从家而出，成无家之身耶？起！须提那！享受饮食！汝且一边享受饮食、爱欲，一边行福德之乐！汝父母不听汝出家。」如是言已，须提那亦默然不动，二次……乃至……三次，须提那之友向彼而言：「须提那！汝：……。」三次，须提那亦默然不动。
    （四）时，须提那迦兰陀子之友，至彼父母处。至已，言其父母曰：「父！母！须提那云：『我将死于此处，否则得出家。』而卧倒于无任何铺物之地。卿等若不听须提那出家，彼必死于此而已。然，若听彼出家，彼虽出家亦得见彼。若须提那不乐出家时，彼无他趣，届时，彼必归来。请听彼出家。」「卿！我等听须提那出家。」如是，须提那之友至须提那处语是言：「友！须提那！起！汝父母已听汝从家而出，成无家之身。」
    尔时，须提那迦兰陀子思：「父母已听我出家。」欢乐欣喜，手拭己身而起。如是，须提那数日间回复体力后，诣世尊处。诣已，敬礼世尊，然后于一面坐。于一面坐已，须提那如是白世尊曰：「世尊！我父母已听我从家而出，成无家之身。世尊！请受我出家。」须提那迦兰陀子，得于世尊之座下出家，受具足戒，受具足戒后未久，尊者须提那取头陀行而修行之。即：成为住阿兰若者、乞食者、着粪扫衣者、次第乞食者或近住跋耆族村者。
    （五）尔时，跋耆乞食难得，谷物因病菌，〔茎叶干枯〕如箸，依赖落穗（残食）活命非易。时，尊者须提那作如是思惟：「今跋耆乞食难得，谷物因病菌，〔茎叶干枯〕如箸，依赖落穗（残食）活命非易。然，毗舍离有我诸多亲戚，实是大富者，食物丰饶，金银财物盈溢，众多资具，谷物充裕。我宜依止亲戚而住，亲戚依我而行布施、作福德，〔如是〕诸比丘可得利养，我亦不因乞食而疲劳。」如是，尊者须提那收摄房舍，持执衣钵，向毗舍离出发，次第游行而达毗舍离。于是，彼住于大林之重阁讲堂。尊者须提那之亲戚闻：「实然！须提那迦兰陀子已至毗舍离。」如是，彼等捧六十大盘食物，供养尊者须提那，尊者须提那将此六十大盘食物，转赠诸比丘。晨着下衣，持上衣与钵，为乞食而入迦兰陀村，于迦兰陀村次第乞食而行至父亲家。
    （六）尔时，尊者须提那亲戚家之婢，欲出舍前夜之残粥。因此尊者向婢作是言：「妹！若欲舍去者，倒我钵中！」如是，须提那亲戚家之婢，将残粥倒入其钵中时，由其手足声相而得识彼。
    于是，尊者须提那亲戚家之婢，往告须提那之母：「我主啊！请知贵少爷须提那已归来。」「汝言若是真实，我当舍免汝为婢。」时，尊者须提那依一墙下，食前夜之残粥。尊者须提那之父事毕归来，见须提那依一墙下，食前夜之残粥。见已，至尊者须提那处而作是言：「须提那啊！岂有食前夜残粥之事？须提那！岂非应去己家耶？」「居士！我已去汝家，于彼处得来残粥。」
    尔时，尊者须提那之父，捉须提那之手臂，而向彼作是言：「须提那！我等归去！」于是，尊者须提那到己父之家，坐于已设之座位上。时，尊者须提那之父，向彼言：「须提那！食耳！」「止！止！居士！我今日之饮食已取矣！」「须提那！〔若是〕承诺明日之食物耶！」尊者须提那默然承诺。尊者须提那从座起立而去。
    尔时，尊者须提那之母，其夜过已，以绿色牛粪涂地后，令作二积堆，一为金币，一为黄金。积堆之大，即立于此边之男子，不见立于彼边之男子；立于彼边之男子，不见立于此边之男子。以布类覆盖所堆积之宝物，四周围以帷幔，而设座于中央。然后，告尊者须提那之故妻曰：「媳妇！汝妆扮须提那所适意之装饰」「诺！母亲！」尊者须提那之故妻如是应诺其母亲。
    （七）如是，尊者须提那，晨着下衣，持上衣与钵，至其父家。至已，坐于已设之座位上。时，尊者须提那之父至须提那处，令开显二积堆之宝物，然后，言尊者须提那曰：「我儿须提那！此是汝母陪嫁之财产，其他尚有汝父及祖父之财物。唉！我儿须提那！汝还俗可得享此财物，〔另方面〕可行功德。唉！须提那！汝应还俗享此财物及行功德！」「父亲！我非勉强务此，非冒险而行，我实喜修梵行。」
    二次……乃至……三次，尊者须提那之父语须提那曰：「我儿须提那！此是汝母陪嫁之财产，其他尚有汝父及祖父之财物。须提那！汝还俗可得享此财物并行功德。唉！须提那！汝应还俗享此财物及行功德！」「居士！汝若不瞋怒，我欲语居士！」「须提那！汝说。」「然，居士！请汝令人作大麻布袋，装满此财货黄金，以车运出，投于恒河水流中。」「何以故？」「居士！汝因此而存有之恐怖、或不自在、或畏惧、或劳心，〔如是作〕汝即将不存此患也。」如是说时，尊者须提那之父不喜而如是言：「儿啊！须提那！为何作如是言耶？」尊者须提那之父告须提那之故妻曰：「然，媳妇！汝〔是须提那〕所喜爱之故，儿须提那殆愿与汝交谈。」于是，尊者须提那之故妻，捉须提那之两足，向彼作是言：「我夫！君修梵行之因，彼等天女是何模样耶？」「妹！我非为诸天女而修梵行也。」是时，尊者须提那之故妻，心念：「我夫须提那，今日呼我谓妹。」即闷绝倒地。
    （八）尔时，尊者须提那言其父曰：「居士！若与我食，当与，勿困惑我也。」「我儿须提那！请食。」如是，尊者须提那之父母，亲手供养美味硬软之食，使食充足。时，须提那之母，于须提那食已，两手离钵时，语尊者须提那言：「我儿须提那！此家实是财丰食多，有充裕之金银、财货、资具、女婢等。须提那！汝还俗可得享此财物及行功德。唉！须提那！汝应还俗享此财物及行功德！」「母！我非勉强务此，非冒险而行，我实喜修梵行也。」
    二次……乃至……三次，尊者须提那之母言须提那曰：「须提那！此家实是财丰食多，有充裕之金银、财货、资具、女婢等。故，须提那！请给与续种〔后嗣〕，勿使离车王没收我等无子嗣者之财产。」「母！此我能为也。」「须提那！汝住何处耶？」「母！我住大林中。」如是，尊者须提那从座起立而去。
    （九）时，尊者须提那之母呼须提那之故妻曰：「然，媳妇！汝月事过后9，受胎时期当告我。」「诺！母亲！」须提那故妻应诺其母。
    未几，须提那之故妻月事过已，正是受胎期。须提那之故妻告其母曰：「母！我月事已过，正是受胎期。」「然，媳妇！汝妆扮须提那所适意之装饰。」「诺！母亲！」须提那之故妻应诺须提那之母。
    如是，须提那之母伴须提那之故妻，至大林尊者须提那处。至已，语须提那曰：「我儿须提那！此家实是财丰食多，有充裕之金银、财货、资具、女婢等。故，须提那！给与续种，勿使离车王没收我等无子嗣者之财产。」「母！此我能为也。」即捉故妻腕，入大林中，因未制戒，故不知有罪，与故妻三次行不净法。〔如是〕彼女有胎。
    〔时〕地居天大叫唤：「喂！实无垢秽、无过患之僧众，由须提那迦兰陀子生垢秽、起过患。」闻地居天之叫声，四王天亦叫唤……乃至……忉利天……夜摩天……乃至……兜率天……乃至……化乐天……乃至……他化自在天……乃至……梵众天亦大叫唤：「喂！实无垢秽、无过患之僧众，由须提那迦兰陀子生垢秽、起过患。」如是，喊声达梵天界。
    时，尊者须提那之故妻，胎成而生男。尊者须提那之友为此儿取名为续种，称呼须提那之故妻为续种母，称呼须提那为续种父。彼二人后皆出家，均证得阿罗汉果。
    （一○）然而，尊者须提那生疑悔，「我实不利、我实不益、我实恶利、我实非善利，我于如是善说之法、律中出家，而不能终生实行圆满无缺、清净无垢之梵行。」如是，彼为此疑悔，形体枯瘦，容貌憔悴，四肢筋脉悉现，心沉重，意退缩，苦恼、后悔、悲痛。
    时，须提那之友诸比丘语须提那曰：「须提那！汝以前有好姿色，诸根肥满，容色光泽，皮肤明净。然而，汝今形体枯瘦，容貌憔悴，四肢筋脉悉现，心沉重，意退缩，苦恼、后侮、悲痛。须提那！汝是否不乐修梵行乎？」「诸友！我非不乐修梵行，乃因我为恶行，与故妻行不净法。诸友！我于此甚疑悔，『我实……清净无垢梵行。」「友！须提那！汝实应当疑念，汝实应当后悔。汝于如是善说之法、律中出家，而不能终生实行圆满无缺、清净无垢之梵行。须提那！世尊以种种方便为离欲而说法，非为具欲；为离缚而说法，非为具缚；为无着而说法，非为有着。然而，须提那！汝实将世尊所说离欲法，以为具欲；所说离缚法，以为具缚；所说无着法，以为有着。友！须提那！世尊以种种方便，岂非为离欲而说法；为破憍慢、为调伏渴爱、为除去执着、为断绝轮回、为灭尽爱、为离欲、为证灭、为涅槃而说法耶？友！须提那！世尊以种种方便，岂非说诸欲之断灭、说诸欲想之遍知、说诸欲渴之调伏、说诸欲寻之灭除、说诸欲热之止静耶？须提那！此非令未信者生信，已信者增长也。友！须提那！此无宁是使未信者不生信，已信者部分转向他去也。」
    （一一）时，彼诸比丘以种种方便，呵责尊者须提那已，以此事白世尊。尔时，世尊以是因缘集比丘僧而问尊者须提那曰：「须提那！汝实与故妻行不净法乎？」「世尊！实然！」
    佛世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。汝愚人！何故于如是善说法、律中出家，而不能终生实行圆满无缺、清净无垢之梵行耶？我以种种方便，于此为离欲……愚人！我为说离欲……汝以为〔有执着〕。愚人！我以种种方便，岂非为离欲……岂非说诸欲之断灭……〔欲热〕之止静耶？愚人！宁入男根于恐怖毒牙口中，亦勿入于女根中。愚人！宁入男根于毒蛇口中，亦勿入于女根中。愚人！宁入男根于燃盛之火坑中，亦勿入于女根中。何以故？愚人！由彼因缘，实可能受死或等于死之苦，而身坏命终后，不生于恶处、恶道、苦趣、地狱。然而，愚人！由此因缘，身坏命终后，当生恶处、恶道、苦趣、地狱。汝愚人！汝实于此行不正法、在俗法、恶法、秽法、末水法10、隐处法、唯有二人成就法。愚人！汝乃众多不善之最初犯行者、先驱者。愚人！此非令未信者生信，已信者增长也。愚人！此实是使未信者不生信，已信者部分转向他去也。」
    如是，世尊以种种方便呵责尊者须提那后，说难扶养、难教养、多欲不知足、参与众中、放逸之非。然后，以种种方便，说易扶养、易教养、清净少欲知足、好头陀行、端正而不参与众中、勇猛精进之美，并且为诸比丘说随顺适切之法后，谓诸比丘曰：「诸比丘！然，以十利故，我为诸比丘制立学处，为摄僧11、为僧安乐、为调伏恶人、为善比丘得安乐住、为防护现世漏、为灭后世漏、为令未信者生信、为令已信者增长、为令正法久住、为敬重律。诸比丘！汝等当如是诵此学处──
    任何比丘，若行不净法者，是波罗夷不共住。」
    如是，世尊为诸比丘制立学处。

───须提那品终───

注：
9 原语 utunī ahosi pupphaṁ te uppannaṁ 其实应是月事后，依觉音注，出血不绝者不成胎，言出尽即受胎。于《十诵律》言净洁，于《四分律》、《有部律》言月期。
10 末水法（odakantika），不净法〔终而用水〕故言也。
11 摄僧（saṁghasuṭṭhutāya）者，觉音注作「善受如来语」（vacanasampaṭicchanabhāvo）。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·6

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·6》

    六
    尔时，一比丘在毗舍离大林中，以饮食诱惑猕猴，与彼行不净法。时，其比丘于晨着下衣，持上衣与钵，为乞食而入毗舍离。此时，众多比丘巡行房舍，至其比丘之精舍。彼猕猴遥见诸比丘来，见已，走近诸比丘，于诸比丘前振臀举尾，示现臀部而作淫相。时，诸比丘思：「其比丘必与猕猴行不净法。」而隐匿于一边。时，其比丘于毗舍离行乞食，得食持归。时，猕猴至比丘处，其比丘将所乞得之食自食一份，一份与彼猕猴。猕猴食已，向其示现臀部，比丘与猕猴共行不净法。时，诸比丘语彼比丘曰：「友！世尊岂非已制立学处耶？汝何故与猕猴行不净法？「友！世尊实已制立学处，乃对女人言，非指畜生。」「友！实然！友！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。何故汝于如是善说之法、律中出家，而不能终生实行圆满清净之梵行耶？友！世尊以种种方便，为离欲而说法，非为具欲……乃至……岂非为说欲热之止静耶？友！此非令未信者生信……转向他去也。」
    如是，诸比丘以种种方便，呵责其比丘已，以此事白世尊。世尊以是因缘集比丘众而问彼比丘曰：「比丘！汝实与猕猴行不净法乎？」「实然！世尊！」世尊呵责：「……行二人成就法。愚人！此非令未信者生信……乃至……」12「诸比丘！汝等当如是诵此学处──
    任何比丘，若行不净法者，即使与畜生行，亦是波罗夷不共住。」
    如是，世尊为诸比丘制立学处。

───猕猴品终───

注：
12 同五（一一），但以「猕猴」代「女人」。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·7＊

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·7＊》

    七
    尔时，众多毗舍离出身之跋耆比丘，恣意饮食、恣意睡眠、恣意沐浴。恣意饮食、睡眠、沐浴，不如理作意、不舍戒、戒羸不告示而行不净之法。彼等于其后，因亲族不幸、财富之损失、疾病之折磨而有所感触，至长老阿难处而作是言：「大德阿难！我等非诽谤佛、非诽谤法、非诽谤僧也。大德阿难！我等乃谤己，非谤他人。我等实是德孤福薄，我等于如是善说法、律中出家，而不能终生实行圆满无缺清净无垢之梵行。大德阿难！今，我等若得于世尊座前出家、受具足戒，愿我等今观察善法，于夜之初分、夜之后分力行修习菩提分法，专心修行而安住。大德阿难！愿代告此事于世尊。」「然！友！」长老阿难许诺毗舍离出身之跋耆子比丘，至世尊处。至已，以此事白世尊。
    「阿难！为跋耆人或跋耆出身者，废除如来既制之声闻弟子波罗夷学处，无有是处。」世尊以是因缘说法而告诸比丘曰：「诸比丘！任何比丘，若不舍戒、戒羸不告示而行不净法者，彼还来，亦不得受具戒。诸比丘！若舍戒、戒羸告示而行不净法，彼还来，当可受具戒。诸比丘！汝等当如是诵此学处──
    任何比丘，受比丘之学戒，不舍戒、戒羸不告示而行不净法者，即使与畜生行，亦是波罗夷不共住。」


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·8

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·8》

    八
    （一）所谓「任何」者，无论何者──由生、由名、由姓、由戒、由精舍、由行域之任何人──或上腊、或下腊、或中腊，此即称为「任何」。
    「比丘」者，是乞求之比丘、从事于乞食之比丘、着割截衣之比丘、沙弥比丘13、自称比丘、善来比丘、由三归依受具之比丘、贤善比丘、真实比丘、有学比丘、无学比丘、由和合僧依白四羯磨无过、应理（如法）受具戒之比丘。此中由和合僧依白四羯磨无过、应理受具戒之比丘，即此处所谓「比丘」之意。
    「学」者，是三学──增上戒学、增上心学、增上慧学。此中之增上戒学，即此处所谓「学」之意。
    「戒」者，凡是由世尊所制立之学处，此名为「戒」，修学此〔戒〕者，称为「受学戒」。
    （二）「不舍戒、戒羸不告示」者，诸比丘，告戒羸非即舍戒，或告戒羸即舍戒。诸比丘！如何是告戒羸而非舍戒？诸比丘！此有比丘，由不满而不乐，欲去沙门法，以比丘状态为苦、嫌恶、羞耻；好乐在家之状态、好乐优婆塞之状态、好乐净人之状态、好乐沙弥之状态、好乐外道之状态、好乐外道声闻法之状态、好乐非沙门法之状态、好乐非释子之状态，言：「我今岂非应舍弃佛？」而告知〔人〕。诸比丘！如是告戒羸而非舍戒也。
    或忧愁不乐……好乐非释子，言：「我今岂非应舍法？」而告知〔人〕……乃至……「我今岂非应舍僧乎？」……乃至……「我今岂非应舍戒乎？」……乃至……「我今岂非应舍律乎？」……乃至……「我今岂非应舍学处乎？」……乃至……「我今岂非应舍说戒乎？」……乃至……「我今岂非应舍和尚乎？」……乃至……「我今岂非应舍阿阇梨乎？」……乃至……我今岂非应舍和尚弟子乎？」……乃至……「我今岂非应舍阿阇梨弟子乎？」……乃至……「我今岂非应舍同和尚乎？」……乃至……「我今岂非应舍同阿阇梨乎？」……乃至……言：「我今岂非应舍同梵行乎？」而告知〔人〕……乃至……言：「我今是否居士乎？」而告人……乃至……「我今是否优婆塞乎？」……乃至……「我今是否净人乎？」……乃至……「我今是否沙弥乎？……乃至……「我今是否外道乎？」……乃至……「我今是否外道声闻乎？」……乃至……「我今是否非沙门乎？」……乃至……言：「我今是否非释子乎？」而告知人。诸比丘！如是告示戒羸而非舍戒也。
    或烦闷不乐……欲为非释子，而言：「我欲舍佛如何？」以告人……乃至……言：「我欲为非释子如何？」以告人……乃至……言：「我可能将舍佛。」以告人……乃至……言：「我可能将为非释子。」以告人……乃至……言：「唉！我即舍佛矣！」以告人……乃至……言：「唉！我即为非释子矣！」以告人……乃至……言：「我思将欲舍佛。」以告人……乃至……言：「我思将为非释子。」以告人。诸比丘！如是告戒羸而非舍戒也。
    或烦闷不乐……愿乐非释子，言：「我忆念母也。」以告人……乃至……言：「我忆念父也。」以告人……乃至……言：「我忆念儿也。」……乃至……言：「我忆念姊妹……男儿……女儿……妻……亲属……亲友……村……镇……田……地……金……钱……技能。」以告人……乃……言：「忆念过去之谈笑游戏。」以告人。诸比丘！如是告戒羸而非舍戒也。
    或忧愁不乐……愿乐非释子，言：「我有母，我应养之。」以告人……乃至……言：「我有父，我应养之。」以告人……乃至……〔兄弟……姊妹……男儿……女儿……妻……亲属〕……乃至……言：「我有亲友，我应养之。」以告人。诸比丘！如是告戒羸而非舍戒也。
    或忧愁不乐……愿乐非释子，言：「我有母，当养我。」以告人……乃至……言：「我有父，当养我。」以告人……乃至……言：「我有亲友，当养我。」以告人……乃至……言：「我有村，我将依其〔村〕生活。」以告人……乃至……言：「我有镇，我将依之而生活。」以告人……乃至……田……地……金……钱……乃至……言：「我有技能，依此我能生活。」以告人。诸比丘！如是告戒羸而非舍戒也。
    或忧愁不乐……愿乐非释子，言：「〔修行〕实难。」以告人……乃至……言：「非易也。」以告人……乃至……言：「我不精进。」以告人……乃至……言：「我不能。」以告人……乃至……言：「我不喜欢。」以告人……乃至……言：「我不乐。」以告人。如是亦告戒羸而非舍戒也。
    （三）诸比丘！云何告戒羸亦舍戒乎？诸比丘！比丘于此，忧愁不乐……愿乐非释子，言：「我舍佛。」以告人。诸比丘！如是告戒羸亦舍戒也。
    或忧愁不乐……愿乐非释子，言：「我舍法。」以告人……乃至……言：「我舍僧。」以告人……乃至……言：「我舍戒……律……学处……说戒……和尚……阿阇梨……共住者……舍阿阇梨弟子……师兄弟……同学。」……乃至……言：「我舍同梵行。」以告人……乃至……言：「令我受持居士。」以告人……乃至……言：「令我受持优婆塞。」以告人……乃至……净人……外道……沙弥……外道声闻……非沙门……乃至……言：「我受持非释子。」以告人。诸比丘！如是告戒羸亦是舍戒也。
    又忧愁不乐……愿乐非释子，言：「我不需佛。」以告人……乃至……言：「我不需同梵行。」以告人者，如是亦……乃至……。
    又……乃至……言：「我何需佛？」以告人……乃至……言：「我何需同梵行？」以告人者，如是亦……乃至……。
    或又……乃至……言：「佛于我无益。」以告人……乃至……言：「同梵行于我无益。」以告人者，如是亦……乃至……。
    或又……乃至……言：「我完全脱离佛。」以告人……乃至……言：「我完全脱离同梵行。」以告人者，如是……亦舍戒。
    其他凡佛之号14或法之号、僧之号或戒之号、……或同梵行之号、或居士之号、……或有非释子之号，由此等之行相、特相、现相以告人者。诸比丘！如是告戒羸亦舍戒也。
    （四）诸比丘！云何不成为舍戒？诸比丘！于此，若有以其行相、其特相、其现相舍戒者。〔然而〕痴狂人以其行相、特相、现相舍戒者，不成为舍戒也。在痴狂人之前舍戒者，不成为舍戒也。心乱人舍戒者……于心乱人之前……恼痛人……恼痛人之前……在天神之前……于畜生之前舍戒者，不成为舍戒也。
    中国〔语〕人在边地〔语〕人前舍戒者，彼若不理解者，不成舍戒也。边地人在中国人之前……中国人在中国人之前……边地人在边地人之前舍戒，彼若不理解者，不成舍戒也。
    为戏笑之舍戒……为骚扰之舍戒……不欲说而说……欲说而不说……向无智人说……向有智人不说……或不向所有人说者，不成舍戒。诸比丘！如是，不成舍戒也。
    （五）a「行」者，以〔男〕相对〔女〕相，以生支〔入其〕生支，即使入一胡麻子量，即名为「行」。
    a'「不净法」者，乃不正法、在俗法、秽法、粗恶法、末水法、隐处法、唯有二人成就法，此名为「不净法」。
    「即使与畜生行」者，与畜生女行不净法，非沙门亦非释子，何况人女乎？是故言「即使与畜生行」。
    「波罗夷」者，恰如断头之人，依彼躯体亦不得活。故，是比丘而行不净法者，非沙门亦非释子。是故言「波罗夷」。
    「不共住」者，共住者是同一羯磨、同一说戒而共学者，此名为共住。彼与此不共，是故言「不共住」。

注：
13 sāmaññāya bhikkhu，沙门比丘之意，但依注，檀那请比丘时，如未受具之沙弥亦在比丘数，于《善见律》亦作「沙弥亦名比丘」故如此译之。
14 vevacana 是形容词，今依《善见律》之译，若依觉音注，佛、法等有名（nāma）、号，依名或号俱成舍戒，例如：言「舍佛」即依名；言「舍三藐三佛陀」、「舍无量意」为依号而舍戒。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·9

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·9》

    九
    （一）有三种女！人女、非人女、畜生女也。有三种二根！二根人、二根非人、二根畜生也。有三种黄门15──人黄门、非人黄门、畜生黄门。有三种男──人男、非人男、畜生男也。
    于人女之三道行不净法者，波罗夷；〔三道即〕大便道、小便道、口是也。非人女之……乃至……畜生女之三道……口是也。于二根人之……乃至……二根非人之……乃至……二根畜生之三道……口是也。
    于人黄门二道行不净法者，波罗夷；〔二道即〕大便道、口是也。非人黄门之……乃至……畜生黄门之……乃至……人男之……乃至……非人男之……乃至……畜生男之二道……口是也。
    （二）比丘起淫心，于人女之大便道入生支者，波罗夷。比丘……小便道……乃至……于口入生支者，波罗夷。比丘……非人女之……乃至……畜生女之……乃至……二根人之……乃至……二根非人之……乃至……二根畜生之大便道……乃至……于小便道……乃至……于口入生支者，波罗夷。
    比丘起淫心，于人黄门之大便道……乃至……口入生支者，波罗夷。比丘于非人黄门之……畜生黄门之……人男之……非人男之……畜生男之大便道……乃至……口入生支者，波罗夷。
    （三）比丘之冤家，伴人女来比丘前，令以大便道坐于生支，彼若入时觉乐、入已觉乐、停住觉乐、出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时不觉乐，入已觉乐、停住觉乐、出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时不觉乐，入已不觉乐、停住觉乐、出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时、入已、停住不觉乐，出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时、入已、停住、出时不觉乐者，不犯也。
    比丘之冤家，伴人女来比丘前，令以小便道……乃至……令于口入生支，彼若入时觉乐、入已觉乐、停住觉乐、出时觉乐者，波罗夷……乃至…不觉乐者，不犯也。
    比丘之冤家，将人女之不眠者……乃至……已眠者……乃至……醉者……乃至……狂者……乃至……颠倒者……乃至……死而未被〔鸟兽〕食者……乃至……死而大部分未被食者……乃至……波罗夷。将已死而大部分被食者，取来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，彼若入时觉乐、入已觉乐、停住觉乐、出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。
    比丘之冤家，将非人女……乃至……畜生女……乃至……二根之人……乃至……二根非人……乃至……二根畜生带来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。
    比丘之冤家，将二根畜生之不眠者……乃至……已眠者……死而大部分未被食者……乃至……波罗夷。将已死而大部分被食者。取来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，彼若入时觉乐……乃至……出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。
    比丘之冤家，将人黄门……乃至……非人黄门……乃至……畜生黄门伴来比丘前……以大便道，乃至……以口坐于生支，彼若……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。
    比丘之冤家，将畜生黄门之不眠者……乃至……已眠者……死而大部分未被食者……乃至……波罗夷。将已死而大部分被食者取来比丘前，以大便道，乃至……以口坐于生支，彼若入时……出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。
    比丘之冤家，将人男……乃至……非人男……乃至……畜生男伴来比丘前，以大便道……乃至……以口坐于生支，彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。
    比丘之冤家，将不眠之畜生男，乃至……已眠……已死而大部分未被食者……乃至……波罗夷。将已死而大部分被食者，取来比丘前，以大便道……乃至……以口坐于生支，彼若入时觉乐……出时觉乐者，偷兰遮。不觉乐者，不犯也。
    （四）比丘之冤家，伴人女来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，以有隔16对无隔……乃至……以无隔对有隔……乃至……以有隔对有隔……乃至……以无隔对无隔。彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。
    比丘之冤家，将不眠之人女……乃至……已眠……乃至……死而大部分未被食者……乃至……波罗夷。将已死而大部分被食者，取来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，以有隔对无隔……乃至……以无隔对无隔，彼若入时觉乐……出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。
    比丘之冤家，将非人女……乃至……畜生女……乃至……二根之人……乃至二根非人……乃至……二根畜生〔……﹞以有隔对无隔……乃至……以无隔对有隔……乃至……以有隔对有隔……乃至……以无隔对无隔。彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。
    比丘之冤家，将不眠之二根畜生……乃至……已眠……死而大部分未被食者……乃至……波罗夷。死而大部分已被食者〔……﹞觉乐者，偷兰遮……乃至……不觉乐者，不犯也。
    比丘之冤家，将人黄门……乃至……非人黄门……乃至……畜生黄门……乃至……人男……乃至……非人男……乃至……畜生男﹝……〕觉乐者，波罗夷……乃至……不觉乐者，不犯也。
    比丘之冤家，将不眠之畜生男……乃至……已眠死而大部分未被食者……乃至……波罗夷。死而大部份已被食者﹝……〕觉乐者，偷兰遮……乃至……不觉乐者，不犯也。
    （五）比丘之冤家，伴比丘至人女前，以生支置于大便道……乃至……小便道……乃至……于口，彼若入时觉乐……出时觉乐者，波罗夷。不觉乐者，不犯也。
    比丘之冤家，带比丘至不眠之人女处……乃至……已眠者……乃至……醉者……乃至……颠倒者……乃至……狂者……乃至……死而未被食者……乃至……死而大部分未被食者……乃至…波罗夷。至死而大部分已被食者处，以生支置于大便道……乃至……于小便道……乃至……于口，彼若入时觉乐……出时觉乐者，偷兰遮。不觉乐者，不犯也。
    比丘之冤家，带比丘至非人女……乃至……畜生女……二根人……二根非人……二根畜生……人黄门……非人黄门……畜生黄门……人男……非人男……畜生男之前，以生支置于大便道……乃至……于口，彼若入时觉乐……出时觉乐者，波罗夷。不觉乐者，不犯也。
    比丘之冤家，带比丘至不眠之畜生男……乃至……已眠……死而大部分未被食者……乃至……波罗夷。死而大部分已被食者之前，以生支置于大便道……乃至……于口，彼若入时觉乐……出时觉乐者，偷兰遮。不觉乐者，不犯也。
    （六）比丘之冤家，将比丘带至人女前，以生支置于大便道、小便道、口，以有隔对无隔，以无隔对有隔，以有隔对有隔，以无隔对无隔。彼若入时觉乐……出时觉乐者，波罗夷。不觉乐者，不犯也。
    比丘之冤家，将比丘带至不眠之人女处……乃至……已眠……死而大部分未被食者……乃至……波罗夷。死而大部分已被食者之前〔……乃至……〕以有隔对无隔……以无隔对无隔﹝……乃至……〕觉乐者，偷兰遮。不觉乐者，不犯也。
    比丘之冤家，将比丘带至非人女前……畜生男前〔……乃至……以有隔对无隔……﹞觉乐者，波罗夷。不觉乐者，不犯也。
    比丘之冤家，将比丘带至不眠之畜生男之前……死而大部分未被食者……乃至……波罗夷。死而大部分已被食者之前……〔乃至……以有隔对无隔……〕觉乐者，偷兰遮。不觉乐者，不犯也。
    （七）犹如详说比丘之冤家，亦如是详说王之冤家、贼冤家、暴恶冤家、乾陀贼17冤家……乃至……如此广泛详细解说。
    以道入于道者，波罗夷。
    以道入于非道者，波罗夷。
    以非道入于道者，波罗夷。
    以非道入于非道者，偷兰遮。
    比丘对于已眠之比丘行淫，醒后觉乐者，当俱犯罪；醒后不觉乐者，污行者当犯罪。
    比丘对于已眠之沙弥行淫，醒后觉乐者，当俱犯罪；醒后不觉乐者，污行者当犯罪。
    沙弥对于已眠之比丘行淫，醒后……当犯罪。
    沙弥对于已眠之沙弥行淫，醒后……当犯罪。
    （八）无知者、不觉乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

───广说品终───

注：
15 黄门（paṇḍaka），去势者。
16 有隔（santhata），以物包根。
17 乾陀贼（uppalagandha），依觉音注，「取人之心脏者」之意，此盗贼取人之心脏以祀神，故言之。此贼若掠夺比丘时，因杀比丘者必获大罪，故捉女人来，令破戒而杀之。


经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·10

《南传律·经分别·比丘戒·四波罗夷法·1.波罗夷一﹙不净戒﹚·10》

    一○
    猕猴、跋耆子、女居士、裸形、外道、少女、莲华色、续〔言〕根有二〔事〕。母、女、姊妹、妻、弱〔脊〕、长根、疮二〔事〕、泥女像、木女像。
    顺陀罗五〔事〕、墓地五〔事〕、骨、龙女、夜叉、饿鬼、黄门、败根者、触。
    于拔提城之阿罗汉、眠者、续于舍卫城四〔事〕、于毗舍离之三摩罗18、于梦之婆菟迦车。
    须拔婆、萨陀、比丘尼、式叉摩那尼、沙弥尼、游女、黄门、居士妇、互相、老出家、鹿。
    （一）尔时，一比丘与猕猴行不净法。彼生悔心，「世尊已制立学处，我莫非犯波罗夷乎？」以此事白世尊……乃至……「比丘！汝犯波罗夷。」
    （二）尔时，众多毗舍离出身之跋耆子比丘，不舍戒、戒羸不告而行不净法。彼生悔心，「世尊已制立学处，我等莫非犯波罗夷乎？」以此事白世尊……乃至……「诸比丘！汝等犯波罗夷。」
    （三）尔时，一比丘谓：「若如是者，我当不犯也。」以居士之生支行不净法。彼生悔心……「……波罗夷。」
    尔时，一比丘谓：「若如是者，我当不犯也。」裸形以行不净法。彼生悔心……「……波罗夷。」
    尔时，一比丘谓：「若如是者，我当不犯也。」着草衣……乃至……着树皮衣……乃至……着木片衣……乃至……着发毛织衣……乃至……着马毛织衣……乃至……着枭羽衣……乃至……着羊皮衣以行不净法。彼生悔心……「……波罗夷。」
    （四）尔时，一行乞比丘见卧床上之少女而起欲心，以拇指入其生支，致彼女死。彼生悔心……乃至……「比丘！不犯波罗夷，而犯僧残。」
    （五）尔时，一青年对莲华色比丘尼有染着心。时，莲华色比丘尼为行乞而入村已，彼青年即入其草屋，隐坐一处。莲华色比丘尼行乞食后，归而洗足，入草屋坐其床。其时，彼青年捉莲华色比丘尼而犯之。莲华色比丘尼以此事告诸比丘尼，诸比丘尼又以此事告诸比丘。诸比丘以此事白世尊。「诸比丘！若不觉乐者，不犯也。」
    （六）尔时，一比丘生起女根，以此事白世尊。〔世尊曰：〕「诸比丘！其和尚、其受具戒、其腊数，听许与诸比丘尼易。凡比丘诸罪与比丘尼诸罪共通者，于比丘尼中亦罪。凡比丘诸罪与比丘尼诸罪不共通者，非罪。」
    尔时，一比丘尼生起男根，以此事白世尊。「诸比丘！其和尚、其受具戒、其腊数，听许与诸比丘易。凡比丘尼诸罪与比丘诸罪共通者，于比丘中亦罪。凡比丘尼诸罪与比丘诸罪不共通者，非罪。」
    （七）尔时，一比丘谓：「若如是者，我当不犯也。」与母……乃至……与女……乃至……与妹行不净法。彼生悔心……乃至……以此事白世尊。「比丘！汝犯波罗夷。」
    尔时，一比丘与故妻行不净法。彼生悔心……「……波罗夷。」
    （八）尔时，一比丘是弱脊（背脊软弱），彼因忧苦而〔心〕碎，将己之生支以口含之，彼生悔心……「……波罗夷。」
    尔时，一比丘有长根，彼由于忧苦而〔心〕碎，将己之生支入于大便道。彼生悔心……「……波罗夷。」
    （九）尔时，一比丘见死尸，其身之生支周围皆疮，彼以为：〔若如是者，我当不犯也。」以己生支入彼生支，由疮出。彼生悔心……「……波罗夷。」
    尔时，一比丘见死尸，其身之生支周围皆疮，彼以为：「若如是者，我当不犯也。」以己生支入其疮中，由其生支而出。彼生悔心……「……波罗夷。」
    （一○）尔时，一比丘欲念炽烈，以生支触泥女像之根。彼生悔心……乃至……「比丘！非波罗夷，是突吉罗。」
    尔时，一比丘欲念炽烈，以生支触木女像之根。彼生悔心……「……突吉罗。」
    （一一）尔时，有一从王舍城出家，名为顺陀罗之比丘，顺车道而行，有一女人云：「大德！请稍等，我顶礼。」彼女一边顶礼而一边举比丘之下衣，以口含其生支，彼生悔心……乃至……「比丘！汝觉乐乎？」「世尊！我不觉乐。」「比丘！若不觉乐者，不犯也。」
    （一二）尔时，一女人见比丘而作是言：「来！大德！来行不净法。」「止！妹！不许如此。」「来！大德！师不用力，我用力，师即不犯。」其比丘如此作。彼生悔心……乃至……「比丘！汝犯波罗夷。」
    尔时，一女人见比丘而作是言：「来！大德！来行不净法。」「止！妹！不许如此。」「来！大德！师用力，我不用力，汝如是，师即不犯也。」其比丘如此作。彼生悔心……「……波罗夷。」
    尔时，一女人见比丘……「……不许如此。」「来！大德！触内部泄于外……乃至……触外部泄于内，汝如是，汝即不犯也。」其比丘如此作。彼生悔心……「……波罗夷。」
    （一三）尔时，一比丘至墓地，见死尸未被〔鸟兽〕食坏，与之行不净法。彼生悔心……「……波罗夷。」
    尔时，一比丘至墓地，见死尸大部分未被食坏……「……波罗夷。」
    尔时，一比丘至墓地，见死尸大部分已被食坏……「……非波罗夷，为偷兰遮。」
    尔时，一比丘至墓地，见一被切断之头，入生支于张开之口中而触〔肉〕。彼生悔心……乃至…〔比丘！汝犯波罗夷。」
    尔时，一比丘至墓地，见一被切断之头，入生支于张开之口中而不触〔肉〕〔……乃至……〕「非波罗夷，为突吉罗。」
    尔时，一比丘对一女人有染着心，彼女死而被弃于墓地，其骨分散。时，彼比丘至墓地，集其骨〔作〕女根而入其生支。彼生悔心……乃至……「比丘！非波罗夷，为突吉罗。」
    （一四）尔时，一比丘与龙女行不净法……乃至……夜叉……饿鬼……黄门行不净法。彼生悔心……「……波罗夷。」
    （一五）尔时，有一比丘根败。彼谓：「我不受乐、苦，如是者，我当不犯也。」而行不净法……乃至……以此事白世尊。「诸比丘！彼愚人，彼受或不受俱波罗夷。」
    （一六）尔时，一比丘将与女人行不净法，触之剎那，彼生悔心……乃至……「比丘！非波罗夷，为僧残。」
    （一七）尔时，一比丘于拔提城之奢提耶林，日中食后，休息而横卧，彼四肢中风。一女人见〔此〕，坐其生支上，随意作而去。诸比丘见其〔因汗或尿而〕湿〔以为漏精〕，以此事白世尊。「诸比丘！因五事生支勃起，即：欲念、大便、小便、风、毛虫吃咬，而生支勃起。诸比丘！依此五事而生支勃起。诸比丘！言彼比丘因欲念而生支勃起者，无有是处。诸比丘！彼比丘是阿罗汉。诸比丘！彼比丘无罪，不犯也。」
    （一八）尔时，一比丘于舍卫城安陀林中，日中食后，休息而横卧。一牧牛女见此，坐于其生支上。其比丘入时觉乐、入已觉乐、停住觉乐、出时觉乐，彼生悔心……乃至……「比丘！汝犯波罗夷。」
    尔时，一比丘于舍卫城……一牧羊女见之……乃至…一采薪女见之……乃至……一取牛粪女见之，坐于生支上……「……波罗夷。」
    （一九）尔时，一比丘于毗舍离大林中，日中休息横卧。一女人见此，坐于生支上，随意作已，于旁立而笑。其比丘醒后，如是言其女人：「汝为是乎？」「然！我为也。」彼生悔心……乃至……「比丘！觉乐乎？」「世尊！我不觉乐。」「比丘！不知者，不犯也。」
    （二○）尔时，一比丘于毗舍离之大林中，日中休息，倚木而卧。一女人见此而坐于生支上，其比丘立即而起，彼生悔心……乃至……「比丘！汝觉乐乎？」「世尊！我不觉乐。」「比丘！不觉乐者，不犯也。」
    尔时，一比丘于毗舍离之大林中，日中休息，倚木而卧。一女人见此，坐于生支上，其比丘立即推开而起，彼生悔心……乃至……「……觉乐乎……不犯也。」
    （二一）尔时，一比丘于毗舍离大林之重阁讲堂，日中休息，门开而卧，彼之四肢中风。其时有多女人，持香、华、鬘来精舍巡观僧园。其时，彼女人等见此比丘，随意坐于生支上，随意作已，言：「此真是人牡牛（最上之丈夫）。」以香华供之而去。诸比丘见其〔因汗或尿而〕湿，以此事白世尊。「诸比丘！因五事生支勃起……〔同（一七）〕……诸比丘！其比丘不犯也。诸比丘！日中独坐时，听许闭户而独坐。」
    （二二）尔时，一婆菟迦车之比丘，梦与故妻行不净法，谓：「我非沙门也，我当还俗焉。」而往婆菟迦车时，途中见尊者优波离，告以此事，长老优波离言：「尊者！由梦者，不犯也。」
    （二三）尔时，于王舍城有信佛之优婆夷，名须拔婆，彼女如是信解「施不净法为最上之布施」。彼女见比丘而作是言：「来！尊者！行不净法。」「止！妹！此不适宜。」「来！尊者！触胸前，如是者，汝不犯也。」……乃至……「来！尊者！触脐……乃至……触腹……腰……颈……身穴……触毛发……触指间！」……乃至……「来！尊者！我以手击打，令泄之，若如是，师当不犯也。」其比丘如是作，彼生悔心。「比丘！非犯波罗夷，乃犯僧残。」
    （二四）尔时，于舍卫城有信佛之优婆夷，名萨陀，彼女如是见解「施不净法为最上之布施」。彼女见比丘而作是言：「来！尊者！来行不净法。」「止！妹！此不适宜。」「来！尊者！触胸前……乃至……来！尊者！我以手行，令泄之，如是者，汝不犯也。」其比丘遂听之。彼生悔心。「比丘！非犯波罗夷，乃犯僧残。」
    （二五）尔时，于毗舍离，离车族之青年等，捉比丘令与比丘尼行不净，俱觉乐者，俱〔波罗夷〕当摈出。俱不觉乐者，俱不犯也。
    尔时，于毗舍离，离车族之青年等，捉比丘令与式叉摩那尼行不净……乃至……沙弥尼行不净。俱觉乐者，当俱摈出。俱不觉乐者，俱不犯也。
    尔时，于毗舍离，离车族之青年等，捉比丘令与游女行不净……乃至……黄门……乃至……居士妇行不净。比丘觉乐者，当摈出，比丘不觉乐者，不犯也。
    尔时，于毗舍离，离车族之青年等，捉诸比丘相互行不净。俱觉乐者，当俱摈出。俱不觉乐者，不犯也。
    （二六）尔时，一老出家比丘往见故妻，其妻语尊者曰：「来！尊者！我等行乐。」而捉之，其比丘退而仰面倒，彼妻举裙而坐于其生支上，彼生悔心……乃至……以此事白世尊。「比丘！汝觉乐乎？」「世尊！我不觉乐。」「比丘！不觉乐者，不犯也。」
    （二七）尔时，一比丘住阿兰若，幼鹿来饮彼小便，以口含其生支，其比丘觉乐，彼生悔心，以此事白世尊。「比丘！汝犯波罗夷。」

───波罗夷一终───

注：
18 原本 mallā，如校订者亦言应为 mālā。〔参照一〇（二一）〕


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·1

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·1》

    波罗夷 二

    一
    （一）尔时，佛世尊在王舍城耆阇崛山。其时，众多知识亲友比丘，于仙人山边作草屋而结夏安居。长老坛尼迦陶师子亦作草屋结夏安居。如是，诸比丘经结夏安居三月，拆除草屋，收藏草木，出游诸方。然而，长老坛尼迦陶师子，雨期住其处，冬夏亦住其处。
    当长老坛尼迦陶师子为乞食而入村时，采草者、采薪者坏彼草屋，取去草木。长老坛尼迦再集草木作草屋，再次入村乞食时，其间，采薪草者再坏其草屋，取去草木。长老坛尼迦第三次集草木作草屋，当入村乞食时，采薪草者1又破坏草屋，取草木而去。
    时，长老坛尼迦陶师子如是念：「我入村乞食时，采薪草者坏我草屋，取去草木有三次。我于师业陶师之技术精练熟达，我岂非可以自练泥，以作纯泥造之屋耶？」如是，长老坛尼迦自练泥，以作纯泥造之屋，然后，集草木牛粪烧其屋。其小屋恰如印达哦巴迦虫（赤色甲虫），赤色美丽而舒适，〔风吹之〕屋有如小银铃之声音。
    （二）尔时，世尊与众多比丘俱下耆阇崛山，见其美丽舒适之小屋而告诸比丘曰：「诸比丘！此赤色美丽而舒适，恰如赤色甲虫者乃何物？」其时，诸比丘以此事白世尊。世尊呵责：「诸比丘！彼愚人〔之所为〕非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！彼愚人为何作纯泥造之屋耶？诸比丘！彼愚人对有情实无怜愍、无慈悲、无不残害。诸比丘！汝等往坏其屋，勿使当来众生遭受残害2。诸比丘！不应作纯泥之屋，作者犯突吉罗。」「诺！世尊！」彼诸比丘承诺已，至其屋处，坏其屋。尔时，长老坛尼迦陶师子言诸比丘曰：「友！汝等何故坏我屋耶？」「友！世尊令坏。」「友！若是法王令坏者，坏之。」
    （三）长老坛尼迦陶师子如是念：「我为乞食入村时，采薪草者坏我草屋，取去草木有三次；我作纯泥之屋，又为世尊令人坏之。〔王之〕木材场主管是我知友，我宜向彼乞木材作木屋。」
    于是，长老坛尼迦至木材场主管处而作是言：「贤者！我为乞食入村，被采薪草者坏我草屋有三次……又为世尊令人坏之。友！与我木材，我欲作木屋。」「尊者！我无可与尊者之木材。尊者！王所有之木材，乃为灾害时修建城市所保存者。王若许与，尊者即持去。」「贤者！已由王施与。」
    时，木材场主管作是念：「彼等沙门释子是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，王亦深信彼等，不应于不施与者，而言已施与。」如是，木材场主管言长老坛尼迦陶师子曰：「尊者！持去。」时，长老坛尼迦将其木材切成细片后，以车运出，供作木屋。
    （四）尔时，摩揭陀国之大臣雨行婆罗门，于王舍城调查业务，至管木材人处。至已，语主管曰：「我道，王所有之木材，备于灾害时修建城市用者，其木材今在何处？」「大臣！其木材已由王施与尊者坛尼迦陶师子。」时，摩揭陀之大臣雨行婆罗门兀自不喜曰：「何以王将备于灾害时修建城市之木材，施与坛尼迦陶师子耶？」
    于是，大臣雨行婆罗门至摩揭陀王斯尼耶频毗娑罗处。至已，对王曰：「大王！据云，备于灾害时修建城市之所有木材，已由王施与坛尼迦陶师子。是实否？」「谁如是言乎？」「大王！木材场主管也。」「然则，婆罗门！将木材场主管缚来！」于是，大臣雨行婆罗门来缚木材场主管。长老坛尼迦陶师子见木材场主管已被缚，将带去，言彼主管曰：「贤者！汝何故被拘缚？」「尊者！为其木材也。」「去！贤者！我亦去。」「尊者！汝应在我被杀以前来耳。」
    （五）如是，长老坛尼迦陶师子至摩揭陀王斯尼耶频毗娑罗王住处。至已，坐在已设座位。时，频毗娑罗王走近长老坛尼迦，即向长老行礼，坐于一面。于一面坐之斯尼耶频毗娑罗王，言长老坛尼迦曰：「大德！为灾害时修建城市之备用木材，据说由我施与汝，是实否？」。「实然！大王！」「大德！我等国王实事多繁忙，与之亦无记忆也，愿大德令我忆起。」「大王！请卿忆起，王最初灌顶〔即位〕时，曾作如是言：『为沙门、婆罗门，给予草、木、水之用。』「大德！我忆起。大德！沙门、婆罗门有惭耻、有忏悔、有戒行。彼等于小事亦起悔过心，对彼等我有言，此乃关于阿兰若处之无主物。大德！汝以此类似事推想，运去不可与之木材一事，〔汝犯死罪；虽然如是，〕王当如何杀、或缚或逐住于国中之沙门、婆罗门。往矣！大德！汝由毛而逸脱3，勿再如是作。」
    （六）众人讥嫌非难：「此等沙门释子，不知耻、不持戒、打妄语。彼等实自言己是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，而彼等无沙门行、无梵行，彼等破沙门行、破梵行。彼等何处有沙门行、有梵行耶？彼等离沙门行、离梵行。彼等对王尚且欺瞒，何况他人耶？」
    诸比丘闻众人之讥嫌非难。彼等中，有少欲知足而知耻者，有忏悔心，有好修戒学者讥嫌非难：「长老坛尼迦陶师子，何以取不与之王材乎？」如是，诸比丘以此事白世尊。时，世尊以是因缘集诸比丘而问长老坛尼迦陶师子曰：「坛尼迦！汝实取不与之王材乎？」「实然！世尊！」佛世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝何以取不与之王材乎？愚人！此非令未信者生信，已信者增长也。愚人！此无宁是使未信者不生信，已信者部分转向他去也。」
    尔时，比丘中有一曾为司法高官而出家者，坐近世尊。时，世尊言此比丘曰：「比丘！摩揭陀王斯尼耶频毗娑罗，以盗几许即逮捕，或杀、或缚、或逐乎？」「世尊！一巴陀或值一巴陀之物，或超过一巴陀之物也。」此时王舍城以五摩沙迦为一巴陀。
    如是，世尊以种种方便，呵责长老坛尼迦陶师子，说难教养……乃至……「诸比丘！汝等当如是诵此学处──
    任何比丘若起盗心，不与而取者──对于如是窃盗，诸王逮捕盗人而如是说：『汝为盗人、汝为愚者、汝为痴者、汝为盗贼。』然后，或杀、或缚、或逐──比丘！如是盗取者，亦是波罗夷不共住。」
    如是，世尊为诸比丘制立学处。

注：
1 原本之 kaṭṭhakārīyo 是 kaṭṭhahāriyo 之误。
2 勿使将来之比丘仿此而杀生之意。
3 Lomena tvaṁ mutto'si，依觉音注，见有人将杀多毛之羊以取肉，因想由此羊毛得利益，故以二羊换此多毛之羊而去之寓言。比丘之着袈裟亦如此毛羊，依此羊毛而脱死，汝亦依袈娑而脱死之意。


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·2＊

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·2＊》

    二
    尔时，六群比丘至洗衣处4，盗洗衣者之衣，运至僧园分与〔诸比丘〕。诸比丘如是言〔六群比丘〕曰：「诸师！汝等有大福德，汝等有多衣。」「诸师！我等何以有福德耶？我等今至洗衣处，取洗衣人之物而来。」「诸师！世尊岂非已制立学处耶？汝等何以取洗衣人之物耶？」「诸师！世尊实已制立学处。然，其乃于村落言，而非阿兰若。」「诸师！〔然而〕诸师！此非相应法、非随顺行、非威仪、非沙门行、非清净行，非所当为。汝等何以取洗衣人之物耶？诸师！此非令未信者生信，已信者增长也。此无宁是使未信者不生信，已信者部分转向他去也。」如是，诸比丘以种种方便呵责六群比丘已，以此事白世尊。
    尔时，世尊以是因缘集比丘众而问六群比丘曰：「诸比丘！汝等实至洗衣处取洗衣人之物耶？」「实然！世尊！」佛世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝等何以至洗衣处取洗衣人之物耶？愚人！此非令未信者……转向他去也。」
    如是，世尊以种种方便呵责六群比丘后，说难扶养……勇猛精进之美，并且为诸比丘说随顺适切之法后，言诸比丘曰……乃至……「诸比丘！汝等当如是诵此学处──
    任何比丘，若由村落或阿兰若，以盗心不与而取者，对于如是窃盗，诸王逮捕盗人而如是说：『汝为盗人、汝为愚者、汝为痴者、汝为盗贼。』然后，或杀、或缚、或逐──比丘！如是盗取者，亦是波罗夷不共住。」

注：
4 rajakattharaṇaṁ，依注是指洗衣人之岸；将所洗之衣展开（attharanti）曝晒，故称之。


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·3

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·3》

    三
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……即此处所谓「比丘」之意。
    「村落」者，有一屋之村落、二屋之村落、三屋之村落、四屋之村落、有人之村落、有屋无人之村落、有围篱之村落、无围篱之村落、又有随牛而住之村落、亦有商队住四个月以上之村落。
    「村落近郊」者，于有篱之村，人立于村门中，掷土块所及之处；于无篱村，人立于家轩中，掷石块所及之处。
    「阿兰若」者，除村落及村落近郊外，名「阿兰若」。
    a「以盗心」者，盗心，夺取心也。
    a′「不与」者，凡是非施与物、非舍弃物、非永远放弃物、被守护之物、自己所有物、他人持有物，此皆名为「不与」。
    「取」者，夺、取去、盗、乱威仪、离本处、希冀指定物5。
    「如是」者，一巴陀或值一巴陀之物，或一巴陀以上之物也。
    「王」者，地主、国王、郡主、村主、法官、大臣等，凡断罪之司，此等名为「王」。
    「盗人」者，以盗心取五摩沙迦或值五摩沙迦以上之不与物，此名为「盗人」。
    b′「汝是盗人、汝是愚者、汝是痴者、汝是盗贼」者，此乃呵责之语也。
    「或杀」者，或以手、或以足、或以鞭、或以棒、或以半杖、或由拷问而杀也。
    「或缚」者，或以绳缚、或以锁缚、或以枷缚、或以家缚、或以城缚、或以村缚、或以街缚、或令人监视也
    「或逐」者，言或从村、或从街、或从城、或从郡、或从国而逐之也。
    b「如是」者，一巴陀或值一巴陀之物，或一巴陀以上之物而言。
    「盗取」者，夺、取去、盗、乱威仪、离本处、希冀指定物。
    「亦是」者，以包括前面所述而言。
    「波罗夷」者，恰如由枝节落下之枯叶不能〔再〕绿，如是，比丘于一巴陀或值一巴陀之物，或一巴陀以上不与之物，以盗心取之，即非沙门、非释子，是故言「波罗夷」。
    「不共住」者，共住是同一羯磨、同一说戒而共同修学者，名为共住。不与彼共同，是故言「不共住」。

注：
5 以上之原文 ādiyeyya, hareyya, avahareyya, iriyāpathaṁ vikopeyya, thāṇā cāveyya,saṁketaṁ vītināmeyya，于《善见律》译为夺、将、举、断步、离本处、相要。夺是夺园林，将是取他人之搬运物，举是不还他人寄托之物，断步是取他人之物而离去，离本处是盗取地上物移离其处所，相要是准备于某时某处取此物、又谓于税关脱税。


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·4

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·4》

    四
    （一）地中物、地上物、空中物、上处物、水中物、船物、乘物、担物、园物、寺中物、田中物、宅地物、村落物、阿兰若物、水、杨枝、树、持去、受寄、税处、有情、无足、二足、四足、多足、侦察、看守、共谋偷、指定、现相。
    （二）「地中物」者，覆藏于地中之财物。「我欲取地中物」如是想，而以盗心求第二者（同伴），或求锄、笼而往者突吉罗。伐取其中之生木或蔓草者突吉罗。掘地〔后〕或运或堆积者突吉罗。触〔地中之〕壶者突吉罗，动之者偷兰遮，移离本处者波罗夷。〔壶重不能持去时〕以己之容器入之，若过五摩沙迦或值五摩沙迦以上之物，以盗心触之者突吉罗，动之者偷兰遮。以己器物入之，若适取一握者波罗夷。〔壶中〕有穿线之宝物，或耳当、首饰、耳饰、腰带，或外套或头巾，以盗心触之者突吉罗，动之者偷兰遮；捉住边缘举上者，犯偷兰遮，一边打碎一边取出者犯偷兰遮，即使如毛端〔之量〕由壶口而出者波罗夷。酥、油、蜜、石蜜之五摩沙迦或值五摩沙迦以上，以盗心方便饮者波罗夷。或打破之、或弃之、或烧之、或使之不得饮用者突吉罗。
    （三）「地上物」者，置于地上之物。「我欲取地上物」如是想，而以盗心或求第二者，或〔自〕往者突吉罗，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。
    （四）「空中物」者，乃空中之物，即孔雀、嘉宾奢罗、鹧鸪、鹑，〔或被风吹扬之〕衣、头巾，或〔装饰〕金银之断坠者。「我欲取空中物」如是想，而以盗心或求第二者，或〔自〕往者突吉罗，往而于中途停止者突吉罗，动之者偷兰遮，移离本处者波罗夷。
    （五）「上处物」者，放置于上处之物。如卧床上、坐床上、或衣架上之物，或悬于衣绳、或桩木、壁钩、或树上等物，乃至钵中之物。「我欲取上处物」如是想，而以盗心或求第二者，或〔自〕往者突吉罗，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。
    （六）「水中物〕者，藏于水中之物。「我欲取水中物」如是想，而以盗心或求第二者，或〔自〕往者突吉罗，或潜入、或浮出者突吉罗，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。生在其处之青莲华、赤莲华、白莲华，或莲藕、鱼、龟等之值五摩沙迦，或五摩沙迦以上之物，以盗心触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。
    （七）「船」者，言由此渡〔水〕之物，「船中物」者，置于船中之物。「我欲取船中物」如是想，而以盗心或求第二者，或〔自〕往者突吉罗，触之……波罗夷。「我欲取船」如是想，而以盗心……往者突吉罗，触之者突吉罗，动之者偷兰遮，解绳者突吉罗，解绳而触者突吉罗，动之者偷兰遮，往上或下或横移动毛端程度亦犯波罗夷。
    （八）「乘物」者，言轿、车、货车、战车。「车乘中物」者，置于车上之物。「我欲取车乘中物」如是想，而……往者突吉罗，触之……波罗夷。「我欲取车」如是想，而……往者突吉罗，触之……波罗夷。
    （九）「担物」者，置于头上、或肩担、或系于腰及手持等物。置于头上之物，若以盗心触之者突吉罗，动之者偷兰遮，若令下放于肩者波罗夷。担于肩之物，若以盗心触之者突吉罗，动之者偷兰遮，令下至于腰者波罗夷。系腰之物，以盗心触之者突吉罗，动之者偷兰遮，手取之者波罗夷。手持之物，以盗心置地者波罗夷，以盗心从地取者波罗夷。
    （一○）「园」者，言花园、果树园。「园中物」者，以四种状态存在于园中之物，即地中物、地上物、空中物、上处物。「我欲取园中物」如是想，而……往者突吉罗，触之……波罗夷。于此生长之根、树皮、叶、花、或果物，值五摩沙迦或五摩沙迦以上之量，以盗心触……波罗夷。
    对〔他人之〕园，〔以占有心〕负责任者突吉罗，令所有者起〔应取回乎？不取回乎？〕疑念者偷兰遮，所有者如是想：「此当非我物。」而舍弃责任者波罗夷。若以诉讼而胜所有者波罗夷，诉讼败者偷兰遮。
    （一一）「寺中物」者，以四种状态存在于寺中之物，即地中物、地上物、空中物、上处物。「我欲取寺中物〕如是想，而……往者突吉罗，触之……波罗夷。〔以占有心〕负责……败者偷兰遮。
    （一二）「田」者，言生七谷或七菜6之处。「田中物」者，以四种状态存在于田中之物，即地中物、地上物、空中物、上处物。「我欲取田中物〕如是想，而……往者突吉罗，触之……波罗夷。于此生之七谷或七菜，值五摩沙迦或五摩沙迦之量，以盗心触之者……波罗夷。〔以占有心〕负责田者……败者偷兰遮。移动〔他人田地之〕标桩、绳、篱、畔者突吉罗，移之未完者7偷兰遮，移之已完者波罗夷。
    （一三）「宅地者」，言园地、寺地。「宅地物」者，以四种状态存在于宅地之物，即地中物、地上物、空中物、上处物。「我欲取宅地之物」如是想，而……往者突吉罗，触之……波罗夷。〔以占有心〕负责宅地者……败者偷兰遮。移动标桩、绳、篱、墙者突吉罗，移之未完者偷兰遮，移之已完者波罗夷。
    （一四）「村落物」者，以四种状态置于村落之物，即地中物、地上物、空中物、上处物。「我欲取村落物」如是想，而……往者突吉罗，触之……波罗夷。
    （一五）「阿兰若物」者，若众人所有者为阿兰若。「阿兰若物」者，以四种状态置于阿兰若中者，即地中物、地上物、空中物、上处物。「我欲取阿兰若物」如是想，而……往者突吉罗，触之……波罗夷。生于此之木、蔓、草，值五摩沙迦或五摩沙迦以上之量，以盗心触之者……波罗夷。
    （一六）「水」者，谓入于瓶，或水槽，或池中之水。以盗心触之……波罗夷。装入己之瓶，值五摩沙迦或五摩沙迦以上之水，以盗心触之者突吉罗，动之者偷兰遮，装入己之瓶而取去者波罗夷。断〔池〕畔者突吉罗，断〔池〕畔而放出值五摩沙迦或五摩沙迦以上之水者波罗夷，放出值一摩沙迦以上五摩沙迦以下之水者偷兰遮，放出值一摩沙迦或一摩沙迦以下之水者突吉罗。
    （一七）「杨枝」者，言已切或未切者，值五摩沙迦或五摩沙迦以上之量，以盗心触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。
    （一八）「树」者，言众人所有及受用之木。以盗心伐之，每一击突吉罗，〔最后〕一击未完者偷兰遮，伐击完者波罗夷。
    （一九）「持去」者，言他人持去之物。以盗心触之……波罗夷。「我欲与持去者共取物」8如是想，而〔共同〕移第一步者偷兰遮，移第二步者波罗夷。「我欲取掉落之物〕如是想，而令掉落者突吉罗，掉落物值五摩沙迦或五摩沙迦以上者，以盗心触之……波罗夷。
    （二○）「受寄」者，被寄托之物。〔所有者〕言：「还我物。」时，若言：「我无受寄。」者突吉罗，使所有者起疑念者偷兰遮，所有者如是想：「不与我。」而放弃〔所有〕物者波罗夷。诉讼而胜所有者波罗夷，败诉者偷兰遮。
    （二一）「税处」者，言在山之穿洞处、或渡河码头、或村之入口，由国王立〔告示〕「入此处者应付税」之处。入税处已，应支付与王值五摩沙迦或五摩沙迦以上之物，以盗心触之者突吉罗，动之者偷兰遮。〔欲脱离〕而过税处第一步者偷兰遮，过第二步者波罗夷。立于税处内投〔税物〕于税处外者波罗夷，税之隐匿者突吉罗。
    （二二）「有情」者，言人有情。以盗心触之……波罗夷。「我欲以步诱导之」如是想，而移第一脚者偷兰遮，移第二脚者波罗夷。
    （二三）「无足」者，蛇、鱼也。值五摩沙迦或五摩沙迦以上之物，以盗心触之……波罗夷。
    （二四）「二足」者，人类、鸟类之谓。以盗心触之……波罗夷。「我欲以步诱导之」如是想，而移第一脚者偷兰遮，移第二脚者波罗夷。
    （二五）「四足」者，象、马、骆驼、牛、驴马、家畜之谓。以盗心触之者……波罗夷。「我欲以步诱导之」如是想，而移第一脚者偷兰遮，移第二脚乃至第三脚者偷兰遮，移第四脚者波罗夷。
    （二六）「多足」者，蝎、百足、毛虫之谓。值五摩沙迦或五摩沙迦以上者，以盗心触之……波罗夷。「我欲以步诱导之」如是想，每移步，步步偷兰遮，移步毕者波罗夷。
    （二七）「侦察」者，侦察货物，而告以「去夺取某物！」者突吉罗。彼取其物，两者俱犯波罗夷。
    （二八）「看守」者，监视〔欲〕盗物之人，〔其所盗物中〕值五摩沙迦或五摩沙迦以上者，以盗心触之……波罗夷。
    （二九）「共谋偷」者，众多比丘共谋以取一比丘之物，俱犯波罗夷。
    （三○）「指定」者，作午前或午后，或昼或夜之指定约束，而言：「依此约束取来彼物。」者突吉罗。依其指定而取彼物，两者俱波罗夷。其指定之前或后，取其物来者，其指定者不犯也，取来者波罗夷。
    （三一）「现相」者，谓作相示，言：「我覆眼、举眉或仰头，依此相示而取彼物。」者突吉罗。依其相示取去其物，两者俱波罗夷。于其示相之前或后，取去其物者，示相者不犯也，取物者波罗夷。

注：
6 七谷（pubbaṇṇa）者，言米等七种谷物；七菜（aparaṇṇa）者，言豆、甘蔗等七种菜。
7 ekaṁ payoge anāgate…，注谓：若田有二标桩以为界，想移动此而占取田地，移动一标桩是偷兰遮，移动二标桩是波罗夷。若有三标桩时，移动一标桩是突吉罗，二标桩是偷兰遮，三标桩是波罗夷。关于绳亦如是，移一端偷兰遮，移两端波罗夷。
8 sahabhaṇḍahārakaṁ，于《善见律》作「盗偷人以及身上之衣，若将去时，初举一脚即偷兰遮」是也。


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·5

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·5》

    五
    （一）一比丘令他比丘：「取某物！」者突吉罗。彼想此物而取，两者俱波罗夷。一比丘令他比丘：「取某物！」，彼想此物，而取他物者，令者不犯也，取者波罗夷。一比丘令他比丘……彼想他物而取其物者，两者俱波罗夷。一比丘令他比丘……彼想他物而取他物者，令者不犯也，取者波罗夷。
    （二）甲比丘令乙比丘语丙比丘，令丙比丘语丁比丘言：「丁比丘去取某物！」甲比丘突吉罗。乙比丘若告丙比丘者突吉罗，取者应诺，则甲比丘偷兰遮。丁比丘取其物者，四比丘俱波罗夷。甲比丘令乙比丘……乃至……「……去取某物！」甲比丘突吉罗。乙比丘若告其他者突吉罗，取者应诺突吉罗；彼取其物者，甲比丘不犯也，令者〔乙比丘〕及取者波罗夷。
    （三）一比丘令他比丘：「取某物！」者突吉罗。其比丘往而再归来，言：「我不能取其物。」彼再令：「能取时，即取之。」者突吉罗，彼比丘取其物者，两者俱波罗夷。
    （四）一比丘于他比丘令：「取某物！」者突吉罗。彼令已，心生后悔，而不言：「勿取！」彼若取其物者俱波罗夷。一比丘于他比丘……彼令已，心生后悔，言：「勿取其物！」彼比丘言：「我已受汝令。」而取其物者，令者不犯也，取者波罗夷。一比丘于他比丘……彼令已，心生后悔，言：「勿取其物！」彼：「诺！」而止者，两者俱不犯也。


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·6

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·6》

    六
    （一）以五事而不与取者波罗夷。他之所有物，知为他之所有物，贵重之物即五摩沙迦或五摩沙迦以上之物，现起盗心，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。
    以五事而不与取者偷兰遮。他所有物、他物想、轻物即一摩沙迦以上或五摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者偷兰遮。
    以五事而不与取者突吉罗。他所有物……轻物即一摩沙迦或一摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。
    （二）以六事而不与取者波罗夷。非己物想，非近亲者之所有，非暂借，重物即五摩沙迦或五摩沙迦以上之物，现起盗心，触之者……波罗夷。
    以六事而不与取者偷兰遮。非己物想……轻物即一摩沙迦以上或五摩沙迦以下之物，现起盗心……偷兰遮。
    以六事而不与取者突吉罗。非己物想……轻物即一摩沙迦或一摩沙迦以下之物，现起盗心……突吉罗。
    （三）以五事而不与取者突吉罗。非他物，他物想，重物……五摩沙迦以上之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。
    以五事而不与取者突吉罗。非他物，他物想，轻物……五摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。
    以五事而不与取者突吉罗。非他物，他物想，轻物……一摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。
    （四）于近亲物、暂借、饿鬼物、畜生物作己物想、粪扫物想，痴狂者、心乱者、恼痛者、最初之犯行者，不犯也。

───不与取第一章终───


经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·7

《南传律·经分别·比丘戒·四波罗夷法·2.波罗夷二〔不与取戒〕·7》

    七
    〔言〕洗衣者有五事、〔言〕敷布有四事、〔言〕暗夜有五事、〔言〕搬运有五事、〔言〕对话有五事、〔言〕旋风有二事、未烂坏、投筹、〔言〕温浴室有一致之见。
    〔言〕残食有五事、欺五〔事〕、饥馑有古鲁肉、饼、萨加里、摩陀迦。
    续〔言〕共资具、钱袋、敷物、竹、不外出、嚼食、亲厚、己物想有二事。
    续〔言〕不盗七〔事〕、盗七〔事〕、〔言〕盗物有七事，续花有二事。
    传话三事、宝石之脱税三〔事〕、野猪、鹿、鱼、转车。
    肉片二〔事〕、木材二〔事〕、粪扫、河流二〔事〕、〔其事虽〕续行之〔但其〕所行未足。
    于舍卫城一握四〔事〕、残食二〔事〕、茅草二〔事〕、僧物分配七〔事〕、非所有者七〔事〕。
    木材、水、土、草二〔事〕，于盗心取僧物七〔事〕、有主物亦不可取、有主物得暂移。
    于瞻波、王舍城、于毗舍离之阿酬、波罗奈、憍赏弥、沙竭之陀如毗伽。
    （一）尔时，六群比丘至洗衣处取洗衣者之衣，彼等生悔心而如是思：「世尊已制立学处，我等岂非犯波罗夷乎？」以此事白世尊……乃至……「诸比丘！汝等犯波罗夷。」
    （二）尔时，一比丘至洗衣处见高贵之衣，而起盗心。彼生悔心……乃至……「比丘！心起者不犯也。
    尔时，比丘……见衣，以盗心触之。彼生悔心……乃至……「比丘！非波罗夷，是突吉罗。」〔……至……〕起盗心而摇之〔……乃至……〕偷兰遮。〔……乃至……〕以盗心移离本处，彼生悔心……乃至……「比丘！汝犯波罗夷。」
    （三）尔时，一行乞比丘见高贵之上敷布，生起盗心……乃至……以盗心触之……乃至……以盗心摇之……乃至……以盗心移离本处，彼生悔心……乃至……「比丘！汝犯波罗夷。」
    （四）尔时，一比丘昼时见物，作记号9而思：「我将于暗夜取之。」彼想其物而取其物……乃至……想他物而取他物……乃至……想他物而取其物……乃至……想他物而取他物。彼生悔心……「……波罗夷。」
    尔时，一比丘昼间见物，作记号而思：「我将于夜间取之。」彼想他物而取己物。彼生悔心……乃至……「比丘！非波罗夷，是突吉罗。」
    （五）尔时，一比丘搬运他人物时，对头上之荷物，以盗心触之……乃至……以盗心摇之……乃至……以盗心放置肩上……乃至……对肩上之荷物，以盗心触之……乃至……以盗心摇之……乃至……以盗心放下至腰间；乃至……对腰间之物以盗心触之……乃至……以盗心摇之……乃至……以盗心用手捉之……乃至……对手中之物，以盗心置于地……乃至……以盗心由地捉之。彼生悔心……乃至……「比丘！汝犯波罗夷。」
    （六）尔时，一比丘展衣于露地而入寺中，另一比丘〔见此如是思：〕「勿失此衣。」而收藏之。其比丘出来，问诸比丘曰：「诸师！谁取我衣耶？」另一比丘作如是言：「我取之。」彼言：「汝取是衣，汝非沙门！」彼生悔心，以此事白世尊。「比丘！汝以如何心？」「世尊！我唯以对话之道10〔言之〕。」「比丘！唯于对话之道者不犯也。」
    尔时，一比丘置衣于床上……乃至……置坐具于床上……乃至……置钵于床下而入寺中，另一比丘〔见此如是思：〕「勿失此钵。」而收藏之。其比丘出，问诸比丘曰：「诸比丘！谁取我钵耶？」另一比丘作是言：「我取之。」「汝取其钵……」「……不犯也。」
    尔时，一比丘尼展衣于篱上而入寺中。另一比丘尼〔见此如是思：〕「勿失此衣。」而收藏之。其比丘尼出，问诸比丘尼曰：「诸姊！谁取我衣乎？」另一比丘尼作是言：「我取之。」「汝取是衣，汝非沙门尼！」其尼生悔心，如是，比丘尼告诸比丘尼，诸比丘尼语诸比丘，诸比丘以此事白世尊……乃至……「诸比丘！于对话之道者不犯也。」
    （七）尔时，一比丘见被旋风吹起之外衣，〔思：〕「我将与所有主。」而捉之，所有主呵责其比丘：「汝非沙门！」彼生悔心……乃至……「比丘！汝起如何之心？」「世尊！我无盗心。」「比丘！无盗心者不犯也。」
    尔时，一比丘对被旋风吹起之头巾，「于所有主未见之前」如是思，而以盗心取之。所有主呵责此比丘：「汝非沙门！」彼生悔心……乃至……「比丘！汝犯波罗夷。」
    （八）尔时，一比丘至墓地，于未烂之死尸取粪扫衣，有死者之灵住其死尸。尔时，彼亡灵如是言比丘：「尊者！勿取我衣。」其比丘不听〔是言〕而去。时，其死尸起，追随比丘之后，如是，比丘入于寺中而闭其门。是时，死尸即倒于地上。彼生悔心……乃至……「比丘！非波罗夷。然，诸比丘！不可于未烂之死尸取粪扫衣，取者突吉罗。」
    （九）尔时，一比丘分配众僧衣时，以盗心易筹而取衣。彼生悔心……「……波罗夷。」
    （一○）尔时，长老阿难于温浴室，对一比丘之下衣以为己物而穿之。是时，其比丘如是言长者阿难：「尊者！汝何故着我下衣乎？」「尊者！我以为是己物。〕以此事白世尊。「诸比丘！己物想者不犯也。」
    （一一）尔时，众多比丘下耆阇崛山时，见狮子之残食，〔以此〕煮而食之。彼等生悔心……乃至……「诸比丘！于残食者不犯也。」
    尔时，众多比丘下耆阇崛山时，见虎之残食……乃至……见豹之残食……乃至……见鬣狗之残食……乃至……见狼之残食，〔以此〕煮之……「诸比丘！于畜生物者不犯也。」
    （一二）尔时，一比丘分配饭于僧众时，言：「与他〔比丘〕之分。」而欺取〔另一不在比丘之分〕。彼生悔心……乃至……「比丘！非波罗夷，故意妄语故，波逸提。」
    尔时，一比丘分配噉食于僧众时……乃至……分配饼于僧众时……乃至……分配糖蔗于僧众时……乃至……分配瓜果于僧众时，言：「与他〔比丘〕之分。」而欺取〔另一比丘之分〕。彼生悔心……乃至……「比丘！非波罗夷，故意妄语故，波逸提。」
    （一三）尔时，一比丘于饥馑时入食肆，以盗心取饭满钵。彼生悔心……「……波罗夷。」
    尔时，一比丘饥馑时入肉店，以盗心取肉满钵……「……波罗夷。」
    尔时，一比丘饥馑时入饼店，以盗心取饼满钵……乃至……以盗心取萨加里饼满钵……乃至……以盗心取摩陀加饼满钵。彼生悔心……「……波罗夷。」
    （一四）尔时，一比丘昼间见资具，作记号而思：「我将于夜间取之。」其比丘想其物而取其物……乃至……想其物而取他物……乃至……）想他物而取其物……乃至……想他物而取他物。彼生悔心……「……波罗夷。」
    尔时，一比丘昼见资具……如是思：「我将要取之。」彼想他物而取己物。彼生悔心……乃至……「比丘！非波罗夷，是突吉罗。」
    （一五）尔时，一比丘见床上有钱袋，「从其〔床〕取者，殆是波罗夷。」故连床移而取去。彼生悔心……「……波罗夷。」
    （一六）尔时，一比丘以盗心取僧众之敷物。彼生悔心……「……波罗夷。」
    （一七）尔时，一比丘以盗心取竹制衣架上之衣。彼生悔心……「……波罗夷。」
    （一八）尔时，一比丘于寺中取衣，以为「我如出此寺，殆是波罗夷。」故不出寺外。以此事白世尊。「诸比丘！此愚人！出与不出俱波罗夷。」
    （一九）尔时，有二比丘是寮友，一比丘为乞食而入村，另一比丘在分配食物于僧众时，取寮友之分。然后，彼以亲厚想11而食之。其比丘知〔此事〕而呵责彼比丘：「汝非沙门！」彼生悔心……乃至……「比丘！汝存何心？」「世尊！我以亲厚想取之。」「比丘！于亲厚想取者不犯也。」
    （二○）尔时，众多比丘在作衣。分配嚼食于僧众时，取〔比丘等〕所有之分而置之。有一比丘取他比丘之分，以为己份而食之，其比丘知之而呵责彼：「汝非沙门！」彼生悔心……乃至……「比丘！汝存何心？」「世尊！我作己物想。」「比丘！作己物想者不犯也。」
    尔时，诸比丘在作衣。分配噉食于僧众时，〔有一比丘〕以他比丘之钵取另一比丘之分而置之。钵主比丘以为己物而食之。其比丘呵责彼……「比丘！作己物想者不犯也。」
    （二一）尔时，诸盗庵罗果者，打落庵罗果而持去，所有主追诸盗者，诸盗者见所有主，投果而走。诸比丘以为弃物，拾而食之。所有主呵责诸比丘：「汝等非沙门！」彼等生悔心，以此事白世尊。「诸比丘！汝等存何心乎？」「世尊！我等以为弃物。」「诸比丘！以为弃物者不犯也。」
    尔时，盗阎浮果者……乃至……盗麪麭树果者……乃至……盗芭那沙果者……乃至……盗多罗果者……乃至……盗甘蔗者……乃至……盗瓜果者，集取瓜果而去。所有主……「诸比丘！以为弃物者不犯也。」
    （二二）尔时，盗庵罗果者，打落庵罗果……而逃走。诸比丘〔思：〕「在所有主发现前。」以盗心食之。所有主呵责诸比丘：「汝等非沙门！」彼等比丘生悔心……乃至……「诸比丘！汝等犯波罗夷。」
    尔时，盗阎浮果者……盗瓜果者……逃走。诸比丘〔思：〕「在所有主发现前。」以盗心食之。所有主……「诸比丘！汝等犯波罗夷。」
    （二三）尔时，一比丘以盗心取僧众之庵罗果……乃至……僧众之阎浮果……乃至……僧众之面麭树果……乃至……僧众之芭那沙果……乃至……僧众之多罗果……乃至……僧众之甘蔗……乃至……僧众之瓜果，以盗心取之。彼生悔心……波罗夷。」
    （二四）尔时，一比丘至花园，见已被摘下之值五摩沙迦之花，以盗心取之。彼生悔心……「……波罗夷。」
    尔时，一比丘至花园，以盗心摘值五摩沙迦之花而取去。彼生悔心……「……波罗夷。」
    （二五）尔时，一比丘至乡村，如是言另一比丘曰：「友！我受〔汝〕托而告汝之檀越。」彼比丘至〔其檀越家传是言〕而其檀越令彼持一衣，却由己受用。另一比丘知之而呵责彼比丘：「汝非沙门！」彼生悔心……乃至……「比丘！非波罗夷。然，诸比丘！不可说：『我欲转述传语。』若说者突吉罗。」
    尔时，一比丘至乡村。另一比丘对彼比丘如是言：「友！请汝将我所言，转述我檀越。」其比丘至已，〔檀越〕令彼持来两件衣，一以自用，一与其比丘。其比丘知之，呵责彼比丘：「汝非沙门！」彼生悔心……乃至……「比丘！非波罗夷。然，诸比丘！不可说：『他人欲我转述。』若说者突吉罗。」
    尔时，一比丘至乡村，如是言另一比丘曰：「友！我将受托之言转述汝之檀越。」彼亦作如是言：「汝应转述受托之言。」彼比丘至已，而〔其檀越〕令彼持来阿罗迦量之酥、多罗量之砂糖、陀那量之米，由彼自食用。其比丘知之而呵责彼比丘：「汝非沙门！」彼生悔心……乃至……「比丘！非波罗夷。然，诸比丘！不可说：『我欲转述受托之言。』亦不应说：『汝应转述受托之言。』若说者突吉罗。」
    （二六）尔时，有持高贵宝石者与一比丘同于旅途行路。时，其人见至税处，以宝石入比丘之袋中，其比丘不知而行，过税处后取之。其比丘生悔心……乃至……「比丘！汝存何心乎？」「世尊！我不知也。」「比丘！不知者不犯也。」
    尔时，有持高贵宝石者……至税处，假作有病，以己荷物给其比丘，如是，其人行过税处而言比丘曰：「尊者！还我宝石，我非有病。」「汝何故而作此事耶？」尔时，其人以此事言比丘。彼生悔心……「比丘！不知者不犯也。」
    尔时，一比丘与行商者长途同行。有人以饮食慰劳比丘，行至税处，以高贵之宝石托比丘，「尊者！请将此宝石通过税处。」如是，比丘将宝石通过税处。彼生悔心……「……波罗夷。」
    （二七）尔时，一比丘将桎缚之野猪，以慈悲心而放之。彼生悔心……乃至……「比丘！汝存何心乎？」「世尊！我以慈悲心也。」「比丘！以慈悲心者不犯也。」
    尔时，一比丘将桎缚之野猪，〔思：〕「于所有主不见时。」以盗心放之。彼生悔心……「……波罗夷。」
    尔时，一比丘见桎缚之鹿，以慈悲心放之……乃至……被桎缚之鹿，〔思：〕「于所有主发现前。」以盗心放之……乃至……将被网之鱼，以慈悲心放之……乃至……被网之鱼，〔思：〕「于所有主发现前。」以盗心放之。彼生悔心……「……波罗夷。」
    （二八）尔时，一比丘见车上物，〔思：〕「由此取者波罗夷。」故使〔车〕超过，转而取之。彼生悔心……「……波罗夷。」
    （二九）尔时，一比丘见被鹰啄起之一肉片，取之，〔思：〕「将还与所有主。」所有主呵责比丘：「汝非沙门！」其比丘生悔心……乃至……「比丘！无盗心者不犯也。」
    尔时，一比丘见被鹰啄起之一肉片，〔思：〕「于所有主不见时。」以盗心取之，所有主呵责其比丘：「汝非沙门！」彼生悔心……「……波罗夷。」
    （三○）尔时，诸人结筏并放于阿致罗筏底河，〔筏之〕绳结断而木材散乱流去。诸比丘以为弃物而取上岸，所有主呵责诸比丘：「汝等非沙门！」彼等生悔心……乃至……「诸比丘！作弃物想者不犯也。」
    尔时，诸人结筏并放于阿致罗筏底河，绳结断而木材散乱流去。诸比丘〔思：〕「于所有主不见时。」以盗心取上岸，所有主呵责诸比丘：「汝等非沙门！」彼等生悔心……乃至……「诸比丘！汝等犯波罗夷。」
    （三一）尔时，一牧牛者将衣挂树上而去大便，一比丘以为弃物而取之。时，牧牛者呵责其比丘：「汝非沙门！」彼生悔心……乃至……「比丘！弃物想者不犯也。」
    （三二）尔时，一比丘正渡河，有衣离洗衣者手而缠〔彼〕足，其比丘取之，〔思：〕「还与所有主。」所有主呵责其比丘：「汝非沙门！」彼生悔心……乃至……「比丘！非盗心者不犯也。」
    尔时，一比丘正渡河，有衣离洗衣者手而缠〔彼〕足，其比丘〔思：〕「于所有主不见之前。」以盗心取之。所有主呵责其比丘：「汝非沙门！」彼生悔心……「……波罗夷。」
    （三三）尔时，比丘见酥瓶而饮一小量。彼生悔心……乃至……「比丘！非波罗夷，乃突吉罗。」
    （三四）尔时，众多比丘约定「吾等将欲取一物」而去。一比丘取其物，彼等作如是言：「我等非波罗夷，彼取其物之比丘犯波罗夷。」以此事白世尊。「诸比丘！汝等犯波罗夷。」
    尔时，众多比丘谋取一物后，分配之。彼等每人分配〔所得〕不满五摩沙迦，彼等曰：「我等非波罗夷。」以此事白世尊。「诸比丘！汝等犯波罗夷。」
    （三五）尔时，一比丘于舍卫城饥馑之时，以盗心取商人一把米。彼生悔心……「……波罗夷。」
    尔时，一比丘于舍卫城饥馑之时，以盗心取商人一把绿豆……乃至……一把蚕豆……乃至……一把胡麻。彼生悔心……「……波罗夷。」
    （三六）尔时，于舍卫城安陀林有盗者杀牛，食其肉，藏其残肉而去。诸比丘以为弃物，取而食之。盗人呵责诸比丘：「汝等非沙门！」彼等生悔心……乃至……「诸比丘！弃物想者不犯也。」
    尔时，舍卫城安陀林有盗人杀野猪……「……弃物想者不犯也。」
    （三七）尔时，一比丘往茅草田，有已被刈之茅草值五摩沙迦，以盗心取之。彼生悔心……「……波罗夷。」
    尔时，一比丘往茅草田，刈值五摩沙迦之茅草，以盗心取之。彼生悔心……「……波罗夷。」
    （三八）尔时，诸客比丘分僧众之庵罗果而食。旧住比丘呵责彼等诸比丘：「汝等非沙门！」彼等生悔心，以此事白世尊。「诸比丘！汝等存何心乎？」「世尊！我等〔思〕为〔客比丘〕食用。」「诸比丘！〔思〕为〔客比丘〕食用者不犯也。」
    尔时，客比丘分配僧众之阎浮果……乃至……僧众之麪麭树果……乃至……僧众之芭那沙果……乃至……僧众之多罗果……乃至……僧众之甘蔗……乃至……僧众之瓜果而食之。旧住比丘……「诸比丘！〔思〕为〔客比丘〕食用者不犯也。」
    （三九）尔时，庵罗园之守护人给诸比丘庵罗果。诸比丘思：「所有主为令〔彼等〕守护此〔庵罗果〕，非为令〔彼等〕给此〔而雇用彼等〕。」而畏惧不取。以此事白世尊。「诸比丘！守护人所给者不犯也。」
    尔时，阎浮园之守护人……瓜果园之守护人，给诸比丘瓜果。诸比丘思：「所有主……」……「诸比丘！守护人所给者不犯也。」
    （四○）尔时，一比丘思暂借僧众之木材而取之，以支持己房之壁。诸比丘呵责其比丘：「汝非沙门！」彼生悔心，以此事白世尊。「比丘！汝存何心乎？」「世尊！我思暂借。」「比丘！以暂借想者不犯也。」
    （四一）尔时，一比丘以盗心取僧众之水……乃至……僧众之土……乃至……僧众之草堆，以盗心取之。彼生悔心……「……波罗夷。」
    （四二）尔时，一比丘以盗心取僧众之卧床。彼生悔心……「……波罗夷。」尔时，一比丘以盗心取僧众之椅子……乃至……僧众之褥……枕……门板……窗扇……梁。彼生悔心……「……波罗夷。」
    （四三）尔时，诸比丘将一优婆塞于寺中用之坐卧具，而使用于他处。时，彼优婆塞讥嫌非难：「诸大德！何以将他人使用之物用于他处耶？」以此事白世尊。「诸比丘！不可将他人使用之物用于他处，使用者突吉罗。」
    （四四）尔时，诸比丘移至布萨堂及集会堂亦疑惧〔坐卧具〕而坐于地，秽污身衣。以此事白世尊。「诸比丘！暂移者，可！」
    （四五）尔时，瞻波城偷兰难陀比丘尼之弟子比丘尼，至偷兰难陀比丘尼之檀越家，〔言：〕「师冀望饮用三辛粥。」而令作之，持归而自食用。其师知之，呵责彼弟子比丘尼：「汝非沙门！」彼尼生悔心，如是，彼尼以此事告诸比丘尼，诸比丘尼以此事语诸比丘，诸比丘以此事白世尊。「诸比丘！非波罗夷，故意妄语故，波逸提。」
    尔时，于王舍城，偷兰难陀比丘尼之弟子比丘尼，至偷兰难陀比丘尼之檀越家，〔言：〕「师冀望食用蜜丸。」而令作之，自食用。其比丘尼知之……「……故意妄语故，波逸提。」
    （四六）尔时，于毗舍离长老阿酬之檀越居士有二儿，即子与侄。时，其居士〔病〕如是言长老阿酬曰：「尊者！请向此二儿中信仰深者，示其〔藏财宝〕之处。」时，其居士之侄信仰深厚，如是，长老阿酬教示其处与侄儿，其侄儿依其财产而立家，又行布施。
    尔时，居士子如是言长老阿难：「大德阿难！谁是父之继承者，是子还是侄乎？」「贤者！子为父之继承者。」「大德！彼尊者阿酬，以我财产指示我堂兄弟。」「贤者！长老阿酬非沙门也。」尔时，长老阿酬言长老阿难曰：「友！阿难！让我判定之。」
    尔时，长老优波离乃长老阿酬之党，长老优波离如是言长老阿难：「友！阿难！若彼由所有主言：『此宝处示某者。』而彼示之有何罪乎？」「大德！无何罪，乃至突吉罗亦不犯也。」「友！此长老阿酬因所有主言：『此宝处示某者。』而彼示之。友！长老阿酬不犯也。」
    （四七）尔时，于波罗奈，长老毕陵伽婆蹉之檀越苦恼两儿被盗贼夺走。其时，长老毕陵伽婆蹉以神通力带来其两儿置于阁楼上，诸人见其两儿，知「大德毕陵伽婆蹉有神通力」而深信长老毕陵伽婆蹉。诸比丘讥嫌非难：「何以长老毕陵伽婆蹉带回被贼所夺之两儿？」以此事白世尊。「诸比丘！神通者于神通力之境地者不犯也。」
    （四八）尔时，有班陀伽和伽毗罗二比丘是朋友，一住于村落，一住于憍赏弥。其比丘由村落往憍赏弥途中，于渡河时有野猪之脂肉块离屠猪者之手而缠其足，其比丘取之，思：「还与所有主。」所有主呵责其比丘：「汝非沙门！」一牧牛女见彼上岸而作是言：「来！尊者！行不净法。」其比丘〔思〕：「我已非沙门。」遂与彼女行不净法。至憍赏弥，以此事语诸比丘，诸比丘以此事白世尊。「诸比丘！于不与取者不犯也，而行不净法者波罗夷。」
    （四九）尔时，于沙竭，长老陀如毗伽之同住比丘，因盗商人之头巾，而被忧愁所困。然后，如是言长老陀如毗伽：「大德！我非沙门，当出去。」「友！汝曾有何为乎？」彼语其事。持来〔头巾〕估价之，不值五摩沙迦。「友！汝非波罗夷。」而〔为他〕说法。其比丘甚欢喜。

───波罗夷二终───

注：
9 nimittaṁ akāsi，作记号，成为目标。
10 niruttipatho，注谓：于会话时，言：「谁取乎？谁取去乎？」答：「我取，我取去。」是普通之语法。此时言「取」者，非「以盗心取去」之意，问者以「取」解为「盗取」而说是波罗夷。于《善见律》译为：「谁盗取？」答：「我盗取。」佛言：「比丘！汝心云何？」比丘答言：「逐口语，实无盗心。」「若尔，无罪。」
11 亲厚想，原语是 vissāseti 意为信赖，亲厚之间有信赖之意，故想食之亦不怒或可能欢喜。


经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·1

《南传律·经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·1》

    波罗夷 三

    一
    （一）尔时，佛世尊在毗舍离大林中之重阁讲堂。尔时，世尊为诸比丘以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧。如是，世尊告诸比丘：「诸比丘！我欲静坐半月，除送食者，谁皆不得来我处！」「诺！世尊！」诸比丘应诺世尊，除送食者，谁皆不得至世尊之住处。
    诸比丘因「世尊以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧，」彼等专念住于诸身分之无利益观、不净观行，彼等惭羞、困恼、厌恶己身，恰如善好严饰之少年男女，头已洗净，而以死蛇、死狗或死人缠系其颈，则惭羞、困恼、厌恶。如是，诸比丘惭羞、困恼、厌恶己身，以自断其命或互断其命，又至鹿杖沙门1处而作是言：「善哉！好友！汝断我等之命，此衣钵当归于汝。」如是，鹿杖沙门为衣钵，多断比丘之命，持染血之刀至婆裘摩河。时，鹿杖沙门边洗其血刀，边如是生疑悔：「我真实无利无益，我真实有恶利而无益利，我多作无功德行，我夺去甚多持戒有德之比丘命。」
    尔时，一魔神履于水面而来，言鹿杖沙门曰：「善哉！善哉！善男子！汝有利益，有善利。善男子！汝多作功德行，未度者汝与度之。」其时，鹿杖沙门〔思：〕「据云，我实有利益，我有善利。据云，我多作功德行，未度者我与度之。」故〔再〕持利刀，由寺至寺，由房至房，作如是言：「谁未度者，我与度之。」因此，诸比丘中之未离欲者，于是时心中惊惶恐怖，身毛皆竖。然而，诸比丘中之离欲者，于是时心无恐怖惊惶，泰然身毛不竖。如是，鹿杖沙门于一日夺一比丘之命，一日夺二比丘之命，一日夺三比丘之命，一日夺四比丘之命，一日夺五比丘之命，夺十比丘之命，夺二十比丘之命，夺三十比丘之命，夺四十比丘之命，夺五十比丘之命，于一日夺六十比丘之命。
    （二）尔时，世尊过半月从静坐而起，告长老阿难曰：「阿难！何以僧众如是之少？」「世尊！实世尊为诸比丘以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧。世尊！彼诸比丘思：『世尊以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧。』彼等一心住于诸身分之无利益观、不净观行，彼等惭羞、困恼、厌恶己身，恰如善好严饰之少年男女，头已洗净，而以死蛇、死狗或死人缠系其颈，则惭羞、困恼、厌恶。如是，诸比丘惭羞、困恼、厌恶己身，以自断其命或互断其命，又至鹿杖沙门处而作是言：『善哉！好友！汝断我等之命，此衣钵当归于汝。』如是，鹿杖沙门为衣钵，多断比丘之命，持染血之刀至婆裘摩河。时，鹿杖沙门边洗其血刀，边如是生疑悔，『我真实无利无益，我真实有恶利而无益利，我多作无功德行，我夺去甚多持戒有德之比丘命。』
    尔时，一魔神履于水面而来，言鹿杖沙门曰：『善哉！善哉！善男子！汝有利益，有善利。善男子！汝多作功德行，未度者汝与度之。』其时，鹿杖沙门〔思：〕『据云，我实有利益，我有善利。据云，我多作功德行，未度者我与度之。』故〔再〕持利刀，由寺至寺，由房至房，作如是言：『谁未度者，我与度之。』因此，诸比丘中之未离欲者，于是时心中惊惶恐怖，身毛皆竖。然而，诸比丘中之离欲者，于是时心无恐怖惊惶，泰然身毛不竖。世尊！如是，鹿杖沙门于一日夺一比丘之命，〔……乃至……〕一日夺六十比丘之命。愿世尊演说其他之方便，此比丘僧可得如此修行安住于其余〔观法〕。」「然！阿难！将住毗舍离附近之诸比丘皆集于讲堂！」「诺！世尊！」长老阿难应诺，将住毗舍离附近之诸比丘皆集于讲堂。〔阿难〕至世尊处，白是言：「世尊！比丘僧已集。世尊！若然时宜，即请说法。」时，世尊至讲堂，坐于已设之座位。世尊坐已，言诸比丘曰：
    （三）诸比丘！若屡屡精进修此入出息念定，住于最胜寂静、纯粹安乐者，立即能使已生起之恶不善法灭尽而寂静。诸比丘！譬如于夏季末月扬起之尘埃，若非时之大雨，立即灭尽之。如是，诸比丘！若屡屡精进修入出息念定，住于最胜寂静、纯粹安乐者，立即能使已生起之恶不善法灭尽而寂静。
    诸比丘！如何精进修入出息念定，如何屡屡修习，住于最胜寂静、纯粹安乐〔之境〕，立即能使已生起之恶不善法灭尽而寂静乎？诸比丘！于此，比丘或至阿兰若、或至树下、或赴空屋，结跏直身而坐，使正念现前，彼正念出息，正念入息；正长出息而知「我长出息」，正长入息而知「我长入息」；或正短出息而知「我短出息」，或短入息而知「我短入息」。修「以全身感受我出息」，修「以全身感受我入息」；修「身行镇静而我出息」，修「身行镇静而我入息」；修「喜感受我出息……我入息」；修「以乐感受我出息……入息」；修「心行感受我出息……我入息」；修「以心行镇静我出息……我入息」；修「心感受我出息……我入息」；修喜悦心……乃至……等持心……乃至……解脱心……乃至……无常观……乃至……离欲观……乃至……灭观……乃至……舍遣观我出息……我入息」。诸比丘！如是精进修入出息念定，如是屡屡修习，住于最胜寂静、纯粹安乐〔之境〕，立即能使已生起之恶不善法灭尽而寂静。
    （四）时，世尊以是因缘集比丘僧而问诸比丘曰：「诸比丘！据云诸比丘自断其命或又互断其命，又至鹿杖沙门处而作是言：『善哉！好友！请断我等之命，此衣钵当归于汝。』是实否？」「世尊！实然！」佛世尊呵责：「诸比丘！此诸比丘非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！何以诸比丘自……断……言：『……衣钵当归于汝。』耶？诸比丘！此乃非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若故意断人体之生命，或因此而求持杀具者，此亦波罗夷不共住。」
    如是，世尊为诸比丘制立学处。

注：
1 鹿杖沙门（Migalaṇḍika samaṇakuttaka），虽言沙门而非沙门，着袈裟入寺中，拾比丘之残食为生。


经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·2＊

《南传律·经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·2＊》

    二
    尔时，一优婆塞生病，彼夫人端正美丽。六群比丘爱慕其妇。时，六群比丘如是思惟：「若优婆塞活，我等不得其妇。我等往向优婆塞赞叹死之美。」如是，六群比丘至彼优婆塞处。至已，言优婆塞曰：「优婆塞！实如是，汝行善行德、行守护怖畏者；不行恶、不行贪、不犯罪；汝已行善，汝不行恶。此恶苦之生对汝有何〔益〕？汝实死胜于生。汝由此世死，身坏命终后，当生于善趣天界，汝可享受此天上五欲之乐。」
    尔时，其优婆塞言：「诸大德真实之言，我实行善行德、行守护怖畏者；我不行恶、不行贪、不犯罪；我行善，我不行恶。此恶苦之生对我何〔益〕？我之死胜于生，我由此世死，身坏命终后，当生善趣天界，我可享受天上五欲之乐。」彼唯食不良之软食、不适宜之硬食，尝不良之味，饮不良之物，为是而患重病，彼因患病而死。
    彼妇讥嫌非难：「此等沙门释子，不知耻、不持戒、打妄语。此等释子，实自言己是：『法行者、寂静行者、梵行者、实语者、持戒者、善法行者。』〔然〕彼等无沙门行、无梵行，彼等破沙门行、破梵行。如何彼等有沙门行、有梵行耶？彼等离沙门行、离梵行。彼等对我夫赞叹死之美，我夫因彼等而死也。」其他诸人亦讥嫌非难：「……彼等离梵行，彼等对优婆塞赞叹死之美，优婆塞因彼等而死。」
    诸比丘闻众人之讥嫌非难。诸比丘中少欲知足者讥嫌非难：「何以六群比丘，为优婆塞赞叹死之美乎？」如是，诸比丘以此事白世尊……乃至……「诸比丘！汝等实为优婆塞赞叹死之美乎？」「实然！世尊！」世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝等何以向优婆塞赞叹死之美乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若故意夺人体之生命，或因此而求持杀具者、或赞叹死之美、或以死劝导，云：『咄！男子！此恶苦之生，于汝何〔益〕？汝死胜于生。』如是心意，如是决心，以种种方便赞叹死之美，以死劝导者，此亦波罗夷不共住。」


经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·3

《南传律·经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·3》

    三
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……于此处所谓「比丘」之意。
    「故意」者，是认识、确知而存心违犯。
    a’「夺〔……〕生命」者，断绝命根，破坏生命之继续。
    「人体」2者，于母胎由初心生起、初识现起乃至死，此间之物名为「人体」。
    a「因此而求持杀具者」，谓求〔持〕剑、铁枪、投枪、木槌、石、刀、绳者。
    「赞叹死之美」者，指示生命之过患，对死之赞美。
    「以死劝导」者，或〔言：〕「持刀！」或〔言：〕「饮毒！」或〔言：〕「以绳绞死。」
    「咄！男子！」者，此是呼叫之语。
    「此恶苦之生，于汝何〔益〕」者，生实是恶。执取富者之生，贫者之生即恶；执取荣者之生，穷者之生即恶；执取天人之生，人间之生即恶。对于手被斩者、足被斩者、手足被斩者、耳被割、鼻被割、耳鼻被割者而言，生活是困苦。由此恶苦之生而劝说：「于汝，死胜于生。」
    「如是心意」者，于心之思〔死〕，亦即意之思也，意之思亦即心之思也。
    「如是决心」者，想死、思念死、冀望死也。
    「以种种方便」者，依种种之行相。
    「赞叹死之美」者，示生之过患，赞死之美，言：「汝于此世死，身坏命终后，当生善趣天界，享受天上五欲之乐。」
    「以死劝导」者，言：「汝持刀！或汝服毒！或汝以绳绞死！」或言：「汝〔投〕池、渊、深坑！」
    「此亦」者，据前之谓。
    「波罗夷」者，恰如大石破为二分，无有再合之可能。如是，比丘故意夺人体之生命者，非沙门、非释子，是故言「波罗夷」。
    「不共住」者，共住是同一羯磨、同一说戒而共同修学者，名为共住。不与彼共同，是故言「不共住」。

注：
2 人体（manussaviggaha），例如于《五分律》作「人若似人」，于《有部律》作「人类」，有「人及胎儿」之意。于梵语本，单是（manuṣya），于《四分律》及《僧只律》亦唯「人」。


经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·4

《南传律·经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·4》

    四
    （一）自杀、教杀、使杀、重使杀、展转使杀、来往使杀。
    不独独想、独不独想、不独不独想、独独想。
    身赞叹、语赞叹、身语赞叹、使赞叹、书赞叹。
    坑陷、倚发、安杀具、药、色持现、声持现、香持现、味持现、触持现、法持现、说示、教示、指示、现相。
    （二）「自杀」者，是依自身3或自身所持物，或自身投掷而杀。
    「教杀」者，执取〔杀具〕而命令：「如此射！如此打！如此杀！」
    「使杀」者，一比丘令他比丘：「杀某甲！」者突吉罗，其比丘想是彼而杀者，两者波罗夷。一比丘令他比丘：「杀某甲！」者突吉罗，其比丘想彼而杀其他者，令者不犯，杀者波罗夷。一比丘令他比丘……其比丘想其他而杀彼者，两者波罗夷。一比丘令他比丘……其比丘想其他而杀其他者，令者不犯，杀者波罗夷。
    「重使杀」者，〔甲〕比丘令某〔乙〕比丘：「语某〔丙〕比丘，令某〔丙〕比丘语某〔丁〕比丘：『令某某杀某某者。』」〔甲比丘〕突吉罗。某〔乙〕比丘告某〔丙〕比丘者突吉罗。杀者应诺，命令者〔甲比丘〕偷兰遮，彼〔某某杀者〕杀彼〔某某〕者，诸比丘皆波罗夷。
    「展转使杀」者，〔甲〕比丘命〔乙〕比丘：「语丙比丘，令丙比丘命某某〔丁比丘〕言：『令某某杀某某。』」〔甲比丘〕突吉罗。乙比丘命〔杀〕他者突吉罗。杀者应诺突吉罗。彼若杀其〔他〕人，原命令者〔甲比丘〕不犯，〔第二〕命令者〔乙比丘〕及杀者波罗夷。
    「往来使杀」者，一比丘令他比丘：「杀某甲！」者突吉罗。彼往而复归，言：「我不能杀彼。」彼再令：「在可能时杀彼！」突吉罗。彼杀其人者，两者波罗夷。
    一比丘令他比丘：「杀某甲！」者突吉罗。彼令已，生悔心，而不言：「勿杀！」彼杀其人者，两者波罗夷。
    一比丘令他比丘：「杀某甲！」者突吉罗。彼令已，生悔心，并言：「不可杀！」彼想：「汝已令我。」而杀其人者，令者不犯，杀者波罗夷。
    一比丘令他比丘……彼令已而生悔心，并言：「不可杀！」。彼〔答：〕「诺！」而止者，两者不犯也。
    （三）不单独4而有单独想者，言：「咄！某甲应被杀！」者突吉罗。
    单独而无单独想者，言：「咄！某甲应被杀！」者突吉罗。
    不单独而无单独想者，言：「咄！某甲应被杀！」者突吉罗。
    单独而有单独想者，言：「咄！某甲应被杀！」者突吉罗。
    （四）「身赞叹」者，以身示相〔而言：〕「如是死者，得财、得名誉、至善趣。」者突吉罗。依彼之赞叹〔而言：〕「我当死。」而生苦受则偷兰遮，死则波罗夷。
    「语赞叹」者，以语言：「如是死者……」若死则波罗夷。
    「身语赞叹」者，以身示相又以语言：「如是死者……」若死则波罗夷。
    「使赞叹」者，令使者将言教传述：「如是死者，得财、得名誉、至善趣。」者突吉罗。闻使者〔所述〕言教〔而思：〕「我当死。」而生苦受则偷兰遮，死则波罗夷。
    「书赞叹」者，作书叙述：「如是死者，得财、得名誉、至善趣。」每书之者突吉罗。见书〔而思：〕「我当死。」而生苦受则偷兰遮，死则波罗夷。
    （五）「陷坑」者，指定某人而言：「彼陷落当死。」而掘坑者突吉罗，人陷于其中则突吉罗。陷而生苦受则偷兰遮，死则波罗夷。不指定某人而言：「何人陷落当死。」而掘坑者突吉罗，人陷于其中则突吉罗。陷而生苦受则偷兰遮，死则波罗夷。若夜叉、鬼、畜生之人形陷其中则突吉罗，陷而生苦受则突吉罗，死则偷兰遮。畜生陷入则突吉罗，陷而生苦受则突吉罗，死则波逸提。
    （六）「倚发」者，置刀于倚处5，或涂毒，或作薄弱处，或设坑、渊、悬崖而言：「陷于此，当死！」则突吉罗。若由刀、毒或陷落而生苦受则偷兰遮，死则波罗夷。
    （七）「安杀具」者，设置剑或铁枪、掷枪、木棍、石、刀、毒、绳〔而言：〕「彼当因此而死。」则突吉罗。因是思：「我当死。」而生苦受则偷兰遮，死则波罗夷。
    （八）「药」者，给与熟酥、生酥、油、蜜、砂糖〔而思：〕「食此当死。」则突吉罗。食之而生苦受则偷兰遮，死则波罗夷。
    （九）「色持现」者，持来使人恐怖不快之色，思：「见此，将惊怖而死。」则突吉罗。见之而惊则偷兰遮，死则波罗夷。持来快适之色，思：「见此，得不到，渴望而死。」则突吉罗，见之因得不到而渴望则偷兰遮，死则波罗夷。
    「声持现」者，作出使人恐怖不快之声，思：「闻此当惊怖而死。」则突吉罗。闻之而惊怖则偷兰遮，死则波罗夷。作出快适可爱而夺人心之声，思：「闻之，因得不到，当渴望而死。」则突吉罗。闻之因得不到而渴望则偷兰遮，死则波罗夷。
    「香持现」者，持来不快、厌恶之香，思：「嗅此，将厌恶至极而死。」则突吉罗。嗅之因厌恶至极而生苦受则偷兰遮，死则波罗夷。持来快适之香，思：「嗅此，因得不到，将渴望而死。」则突吉罗。嗅之因得不到而渴望则偷兰遮，死则波罗夷。
    「味持现」者，持来不快、厌恶之味，思：「尝此味，将厌恶至极而死。」则突吉罗。尝之因厌恶至极而生苦受则偷兰遮，死则波罗夷。持来快适之味，思：「尝此，因得不到，当渴望而死。」则突吉罗。尝之因得不到而渴望则偷兰遮，死则波罗夷。
    「触持现」者，持来不快之触、苦触、粗硬之触，思：「触此当死。」则突吉罗。触此而生苦受则偷兰遮，死则波罗夷。持来柔软快适之触，思：「触此，因得不到，渴望而死。」则突吉罗。触之因得不到而渴望则偷兰遮，死则波罗夷。
    「法持现」者，对当堕地狱者说地狱事，思：「闻此当死。」则突吉罗。闻之而生恐怖则偷兰遮，死则波罗夷。对行善法者说天事，思：「闻此，当期望而死。」则突吉罗。闻之而渴望：「我当死。」而生苦受则偷兰遮，死则波罗夷。
    （一○）「说示」者，被问而言：「汝应如是死。」「如是死者，彼当得财、得名誉、或至天处。」则突吉罗，依其示说，思：「我当死。」而生苦受则偷兰遮，死则波罗夷。
    「教示」者，无问而言：「汝应如是死。」「如是死者，彼当得财、得名誉、至天处。」则突吉罗。依其教示，思：「我当死。」而生苦受则偷兰遮，死则波罗夷。
    「指示」者，指定于午前或午后，或夜或昼，而命令：「依此指定，汝当夺彼命！」则突吉罗。依此指定而夺彼命，两者俱波罗夷。于此指定之前或后夺彼命，则指示者不犯也，杀者波罗夷。
    「现相」者，作相示，言：「我以手覆眼、举眉或仰头，依其相示，汝夺彼命。」则突吉罗。依其相示而夺彼命，两者俱波罗夷。于其示相之前或后，夺彼命者，示相者不犯也，杀者波罗夷。
    （一一）无知者、无识者、无杀意者，痴狂者、最初之犯行者，不犯也。

───人体波罗夷第一品终───

注：
3 是以下之原语 kāyena, kāyapaṭibadhena, nissaggiyena。依觉音注，身者，以手或足等打杀。身所持者，是不离身之物，如剑等。投掷者，是从身或从身所持物放离之物，如矢、掷枪等。
4 依注，独者，于眼前无他人。以下之意，如供养时，暗中不知当前有怨敌比丘，言：「我欢喜彼比丘被贼杀死，或被毒蛇咬死。」
5 apassena，依注，谓常用之椅、卧床、靠板；或日中休息处所，坐者靠背之柱，或生于其处之木等。


经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·5

《南传律·经分别·比丘戒·四波罗夷法·3.波罗夷三〔人体戒〕·5》

    五
    赞叹、坐床、杵与臼、年老出家、充塞6、第一味、试、毒。
    〔言〕营造有三〔事〕、〔言〕砖瓦有三〔事〕、斧、梁、瞭望台、下、坠、投。
    由热、鼻、摩、浴、涂油、起、倒、饮食而死。
    情夫之胎儿、并妇、杀母子、两者不死、压挤、热、无儿女、有儿女。
    胳肢、制裁、鬼、送恶夜叉、想彼、击、天及说地狱。
    〔言〕阿罗毗之木有三〔事〕、续〔言〕丛林有三〔事〕、勿苦、非汝言、达伽（酪浆）、斯维罗（酸粥）。
    （一）尔时，一比丘患病，诸比丘愍之而赞叹死之美，其比丘死。彼等心生悔恨，思：「我等岂非犯波罗夷乎？」时，诸比丘以此事白世尊。〔世尊言：〕「诸比丘！汝等犯波罗夷。」
    （二）尔时，一乞食比丘坐于床上以布覆盖幼儿之上而压死之。彼心生悔恨……乃至……「比丘！汝非犯波罗夷。然，诸比丘！不检视床座不可坐，坐者突吉罗。」
    （三）尔时，一比丘于室内之食堂，被指示取立于一边之杵为座，乃取其一杵，其次之杵倒下坠于幼儿头上，幼儿死矣。彼心生悔恨……乃至……「比丘！汝存何心乎？」「世尊！我非故意也。」「比丘！非故意者不犯也。」
    尔时，一比丘于室内之食堂，被指示以臼为座，走近而转之，压死一幼儿。彼心生悔恨……乃至……「比丘！非故意者不犯也。」
    （四）尔时，有父子出家之比丘。告食时，子言其父：「往！大德！僧在等7汝。」而捉其背后推之，彼倒地而死。其〔子〕心生悔恨……乃至……「比丘！汝存何心乎？」「世尊！我无欲求其死。」「比丘！无欲求其死者不犯也。」
    尔时，有父子出家之比丘，告食时，子言其父：「往！大德！僧在等汝。」欲求其死而捉其背后推之，彼倒地而死。彼心生悔恨……「……波罗夷。」
    尔时，有父子出家之比丘，告食时，子言其父：「往！大德！僧在等汝。」欲求其死而捉其背后推之，彼倒而不死……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （五）尔时，一比丘正食时，肉塞咽喉，他比丘打其颈，血与肉共落，其比丘死。彼心生侮恨……乃至……「比丘！无杀意者不犯也。」
    尔时，一比丘正食时，肉塞咽喉，他比丘以杀意打其颈〔……乃至……〕「波罗夷。」
    尔时，一比丘正食时，肉塞咽喉，他比丘以杀意〔……乃至……〕其比丘不死〔……乃至……〕「非波罗夷，乃偷兰遮。」
    （六）尔时，一乞食比丘，得有放毒之团食而持归，当作第一味8施与诸比丘，其诸比丘死。彼心生悔恨……乃至……「比丘！汝存何心乎？」「世尊！我不知也。」「比丘！不知者不犯也。」
    尔时，一比丘以试验之意，与他比丘毒，其比丘死。彼心生悔恨……乃至……「比丘！汝存何心乎？」「世尊！我以试意。」「比丘！非波罗夷，乃偷兰遮。」
    （七）尔时，阿罗毗邑诸比丘造寺之基。一比丘在下举石，在上之比丘不善取，致使石坠于在下比丘头上，比丘死。彼心生悔恨……乃至……「比丘！非故意者不犯也。」
    尔时，阿罗毗邑诸比丘造作寺宅。一比丘在下举石，在上之比丘以杀意，落石于在下比丘头上，比丘死……乃至……其比丘不死。彼心生悔恨……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （八）尔时，阿罗毗邑诸比丘正起造精舍之墙。一比丘在下举砖瓦，在上之比丘不善接，砖瓦落于在下比丘头上，比丘死。彼心生悔恨……乃至……「比丘！非故意者不犯也。」
    尔时，阿罗毗邑诸比丘〔……乃至……〕在上比丘以杀意，落砖瓦于在下比丘头上，比丘死……乃至……其比丘不死。彼心生悔恨……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （九）尔时，阿罗毗邑诸比丘作修治。一比丘在下举斧，在上比丘不善接，斧坠于在下比丘头上，比丘死。彼心生悔恨……乃至……「比丘！非故意者不犯也。」
    尔时，阿罗毗邑诸比丘……在上比丘以杀意，将斧掷于在下比丘头上，比丘死……其比丘不死……「偷兰遮。」
    （一○）尔时，阿罗毗邑诸比丘正修屋。一比丘在下举梁，在上比丘不善接梁……〔三事如上〕……「偷兰遮。」
    （一一）尔时，阿罗毗邑诸比丘正修屋，〔于建物之高处〕筑瞭望台。一比丘言他比丘曰：「友！汝立于此结缚。」其比丘立此结缚时，坠落而死。彼心生悔恨……乃至……「比丘！汝存何心乎？」「世尊！我非杀意。」「比丘！非杀意者不犯也。」
    尔时，阿罗毗邑诸比丘正修屋，筑瞭望台。一比丘以杀意言他比丘曰：「汝立于此结缚。」其比丘立此结缚时，坠落而死……乃至……坠落不死。彼心生悔恨……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （一二）尔时，一比丘覆盖精舍〔屋顶〕已，将欲下。一比丘言其比丘曰：「友！由此下！」其比丘由此下，坠落而死。彼心生悔恨……「比丘！非杀意者不犯也。」
    尔时，一比丘盖精舍已，将下。一比丘以杀意言其比丘曰：「友！由此下！」其比丘由此下，坠落而死……乃至……坠而不死。彼心生悔恨……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （一三）尔时，一比丘忧愁心碎，登耆阇崛山，于悬崖投身时，压死一造笼师。其心生悔恨……乃至……「比丘！非波罗夷。然，诸比丘！不可自投身，若投者突吉罗。」
    尔时，六群比丘登耆阇崛山嬉戏而投石，压死一牧牛者。彼等心生悔恨……乃至……「诸比丘！非波罗夷。然，诸比丘！不可嬉戏而投石，若投者突吉罗。」
    （一四）尔时，一比丘患病，诸比丘令热之，而比丘死。彼等心生悔恨……乃至……「诸比丘！非杀意者不犯也。」
    尔时，一比丘病，诸比丘以杀意令热之，而比丘死……乃至……其比丘不死。彼等心生悔恨……乃至……「诸比丘！非波罗夷，乃偷兰遮。」
    （一五）尔时，一比丘中暑，诸比丘施以鼻腔治疗法，而比丘死。彼等心生悔恨……乃至……「诸比丘！非杀意者不犯也。」
    尔时，一比丘中暑，诸比丘以杀意施以鼻腔治疗法，而比丘死……乃至……其比丘不死。彼等心生悔恨……乃至……「诸比丘！非波罗夷，乃偷兰遮。」
    （一六）尔时，一比丘病，诸比丘为其按摩，而比丘死……〔如上三事〕……「偷兰遮。」
    尔时，一比丘病，诸比丘令其沐浴，而比丘死……「偷兰遮。」
    尔时，一比丘病，诸比丘以油涂之，而比丘死……「偷兰遮。」
    尔时，一比丘病，诸比丘扶起之，而比丘死……「偷兰遮。」
    尔时，一比丘病，诸比丘令倒之，而比丘死……「偷兰遮。」
    尔时，一比丘病，诸比丘给与食物……给与饮物，而比丘死……「偷兰遮。」
    （一七）尔时，有一妇，其夫远行，与情夫通而有孕。其妇如是对其世交之比丘言：「大德！请为我堕胎。」「善！妹！」即为其妇堕胎，而胎儿死。彼心生悔恨……乃至……「比丘！汝波罗夷。」
    （一八）尔时，一男子有二妇，一者无儿女，另者有儿女。无儿女者如是对其世交之比丘言：「大德！若彼妇生产，一切家产主权为彼妇所有。大德！请为其妇堕胎。」「善！妹！」为其堕胎，胎儿死而母不死。彼心生悔恨……「波罗夷。」
    尔时，一男子有二妇……为之堕胎，母死而胎儿不死。彼心生悔恨……乃至……「比丘！非波罗夷，偷兰遮。」
    尔时，一男子有二妇……为之堕胎，〔母儿〕均死……乃至……均不死。彼心生悔恨……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （一九）尔时，一妊妇如是言其世交之比丘：「大德！请为我堕胎。」「然！大姊！压挤之！」彼妇压挤而堕胎儿。彼心生悔恨……「波罗夷。」
    尔时，一妊妇……「然！大姊！热之。」其妇热之而堕胎儿。彼心生悔恨……「波罗夷。」
    （二○）尔时，一无儿之妇，如是对其世交之比丘言：「大德！请与我妊娠药。」「善！大姊！」以妊娠药与其妇，其妇死。彼心生悔恨……乃至……「比丘！非波罗夷，突吉罗。」
    （二一）尔时，一有儿之妇，如是对世交之比丘言：「大德！请与我避孕药。」「善！」……「突吉罗。」
    （二二）尔时，六群比丘对十七群比丘之一人，以指胳肢而令笑，其比丘不安，气绝而死。其比丘等心生悔恨……乃至……「诸比丘！非波罗夷。」
    （二三）尔时，十七群比丘〔思：〕「我等当制裁9六群比丘。」推倒〔坐其上〕而杀之。彼等心生悔恨……乃至……「诸比丘！非波罗夷。」
    （二四）尔时，〔专门〕咒除鬼害之一比丘，断夜叉鬼之命。彼心生悔恨……乃至……「比丘！非波罗夷，乃偷兰遮。」
    （二五）尔时，一比丘送他比丘于恶夜叉之舍，夜叉夺其比丘命。彼心生悔恨……乃至……「比丘！非杀意者不犯也。」
    尔时，一比丘以杀意送他比丘至恶夜叉之舍，夜叉夺其命……乃至……夜叉不夺其比丘命。彼心生悔恨……乃至……「比丘！非波罗夷，是偷兰遮。」
    （二六）尔时，一比丘送他比丘至猛兽险处……恶贼险处……。猛兽……〔恶贼〕……夺比丘命。彼心生悔恨……〔三事与前同〕……「偷兰遮。」
    （二七）尔时，一比丘想彼而夺彼命……乃至……想彼而夺他命……乃至……想他而夺彼命……乃至……想他而夺彼命。彼心生悔恨……「波罗夷。」
    （二八）尔时，一比丘被非人附身。他比丘击其比丘，其比丘死。彼心生悔恨……乃至……「比丘！非杀意者不犯也。」
    尔时，一比丘被非人附身。他比丘以杀意击其比丘，其比丘死……乃至……「比丘！非波罗夷，是偷兰遮。」
    （二九）尔时，一比丘对善法行者说天事，彼信乐而死。彼比丘心生悔恨……乃至……「比丘！非杀意者不犯也。」
    尔时，一比丘以杀意对善法行者说天事，彼信乐而死……乃至……彼信乐而不死。其比丘心生悔恨……乃至……「比丘！非波罗夷，是偷兰遮。」
    尔时，一比丘对应堕地狱者说地狱事，彼惊怖而死……〔与上三事同〕……「偷兰遮。」
    （三○）尔时，阿罗毗邑之诸比丘，为修葺而伐木。一比丘如是言他比丘曰：「友！立此伐之。」彼立其处伐木，而被木压死……〔三事〕……「偷兰遮。」
    （三一）尔时，六群比丘于丛林放火，烧死数人……〔三事〕……「偷兰遮。」
    （三二）尔时，一比丘行至刑场，对执刑者如是言：「贤者！勿使彼苦，一击杀之。」「善！大德！」而一击夺命。彼心生悔恨……「比丘！汝犯波罗夷。」
    尔时，一比丘行至刑场，对执刑者如是言：「贤者！勿使彼苦，一击杀之。」执刑者曰：「我不依汝言而作。」而夺〔罪人之〕命。彼心生悔恨……乃至……「比丘！非波罗夷，是突吉罗。」
    （三三）尔时，一男子〔因罪〕被断手足，于亲戚家为亲戚所围绕。一比丘如是语诸人曰：「贤者！汝等欲彼死乎？」「然！大德！我等愿之。」「若是，令彼饮酪浆。」遂令彼饮酪浆而致死。其比丘心生悔恨……乃至……「比丘！汝犯波罗夷。」
    尔时，一男子手足被断，于亲戚家为亲戚所围绕。一比丘尼如是语诸人曰：「贤者！汝等欲彼死乎？」「然！大德！我等欲之。」「然，即令彼饮加盐之酸粥。」遂令彼饮加盐之酸粥而致死。其比丘尼心生悔恨。时比丘尼以此事告诸比丘尼，诸比丘尼语诸比丘，诸比丘以此事白世尊。〔世尊曰：〕「诸比丘！其比丘尼犯波罗夷。」

───波罗夷三终───

注：
6 原本 bhisanno，其意难解，另一本作 sinno，Hermann Oldenberg 亦言此二者不知如何校订，暹罗本为 santo，今依 abhisanno 译之。
7 原本 paṭimaneti 是 paṭimāneti 之误。
8 aggakārika 因重此比丘法，得最上之食先与同学，而后自己食。
9 原语 kammaṁ karissāma 注言 ākaḍḍhiyamāna patito 因于序颂为 niggaha，故如此译之。


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·1

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·1》

    波罗夷 四

    一
    （一）尔时，佛世尊在毗舍离大林重阁讲堂。其时，众多相识、亲友比丘等于婆裘河畔结夏安居。时，跋耆地方饥馑难以生活，〔以致白骨狼籍，〕谷物因病菌，〔叶茎干枯〕如箸，依赖残食，生存非易。
    其时，诸比丘曰：「今跋耆饥馑难以生活，〔以致白骨狼籍，〕谷物因病菌，〔叶茎干枯〕如箸，依赖残食，生存非易。我等由何方便，和合一致，无斗诤，安稳度过雨安居，亦无饮食之苦耶？」有部分比丘作如是言：「友！我等为诸居士作事，如是，彼等当想施与我等，如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。」或有部分比丘作如是言：「止！友！何用为诸居士作事？为诸居士运送音信（委托书），于是，彼等当想施与。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。」或有部分比丘作如是言：「止！友！何用为诸居士作事、为诸居士作使者？然，友！我等对诸居士互相赞叹上人法：『其比丘是得初禅者，其比丘是得第二禅者，其比丘是得第三禅者，其比丘是得第四禅者，其比丘是得预流果，其比丘是得一来果，其比丘是得不还果，其比丘是得阿罗汉果，其比丘是得三明，其比丘是得六神通。』于是，彼等当想施与我等。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。友！于诸居士，互相赞叹上人法，乃最胜之〔策〕。」于是，诸比丘于诸居士前互相赞叹上人法：「其比丘是得初禅者……乃至…其比丘是得六神通。」
    时，其诸人〔以为：〕「我等实有善利，我等实有功德，如是诸比丘为我等入安居。如是之诸比丘是持戒者、善法行者，未曾有如是之比丘，为我等入安居。」于是，彼等不自食其噉食，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其〔食物〕施与诸比丘。彼等不自食嚼食、味食、饮物，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其〔食物〕施与诸比丘。如是，诸比丘有美貌，诸根肥大，容貌光泽，充满喜悦。
    （二）安居竟，往见世尊，乃诸比丘之常法。时，诸比丘安居三月竟，收摄坐卧处，持衣钵往毗舍离。渐行至毗舍离重阁讲堂，至世尊处。至已，敬礼世尊而坐一面。其时，在毗舍离安居竟之比丘等，因饥渴所迫，形体枯瘦，容貌憔悴，筋脉悉现。然，婆裘河边之诸比丘有美貌，诸根肥大，容貌光泽，充满喜悦。与客比丘相互亲切致意，乃诸佛之常法。其时，世尊问婆裘河边之诸比丘曰：「诸比丘！诸事堪忍否？足食否？和合一致，无斗诤，安稳度过雨安居，无饮食之苦耶？」「世尊！我等诸事堪忍，足食，和合一致，无斗诤，安稳度过雨安居，无饮食之苦。」
    如来知而问，亦知而不问……乃至……以此二因缘故，佛世尊问诸比丘，为说法，或为声闻弟子制立学处。其时，世尊如是问婆裘河边之诸比丘曰：「诸比丘！汝等如何和合一致，无斗诤，安稳度过雨安居，无饮食之苦耶？」于是，诸比丘以是因缘白世尊。「诸比丘！汝等实有〔上人法〕否？」「无有，世尊！」佛世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝等何以为口腹故，于诸居士前，互相赞叹上人法耶？愚人！汝等宁以锐利牛刀割腹，亦勿为口腹而对诸居士互相赞叹上人法。所以者何？愚人！确实因彼而至〔饿〕死或受如死之苦，然于身坏命终后，不生于恶处、恶趣、恶生、地狱。〔然，〕愚人！以是故，身坏命终后，当生恶处、恶趣、恶生、地狱。愚人！此非令未信者生信……乃至……。」呵责已、说法已，语诸比丘曰：
    （三）「诸比丘！世间有此五种大贼存在。何等为五？诸比丘！此世上有一类大贼，如是思惟：『我实被或百、或千徒众所围绕，当徘徊于村落、街市、王都，要杀、令杀，要切、令切，要烧、令烧。』彼于其后，被或百、或千徒众所围绕，徘徊于村落、街市、王都，要杀、令杀，要切、令切，要烧、令烧。如是，诸比丘！此有一类恶比丘作如是思惟：『我实被或百、或千徒众所围绕，当游行于村落、街市、王都，受尊敬归依信仰，成为诸居士及出家者之衣服、饮食、房舍、病资具药物等之受者。』彼于其后，被或百、或千徒众所围绕，游行于村落、街市、王都，受尊敬归依信仰，成为诸居士及出家者之衣服、饮食、房舍、病资具药物等之受者。诸比丘！此乃存在于世间之第一大贼。
    诸比丘！此又有一类恶比丘于学得如来所教之法与律后，以为己有1。诸比丘！此乃存在于世间之第二大贼。
    诸比丘！此又有一类恶比丘，以无根非梵行，诽谤清净梵行者之修圆满清净梵行。诸比丘！此乃存在于世间之第三大贼。
    诸比丘！此又有一类恶比丘，以僧众之重物、重资具，如园林、园林地、精舍、精舍地、卧床、座床、褥、枕、铜瓶、铜瓮、铜壶、铜花瓶、剃刀、斧、锄、锹、锯、蔓草、竹、文若草、婆婆草、草、土、木制具、陶瓷器等，以此等〔物〕摄取诸居士（即当作恩惠送给诸居士）。诸比丘！此乃存在于世间之第四大贼。
    诸比丘！于此世界──天界、魔界、梵天界及沙门、婆罗门、天人众中，此最大之贼，即是说空无之上人法者。所以者何？诸比丘！以盗心食国家施与之食故。」
    未有言有者　　一如诈欺师
    以诈而得食　　彼亦以盗得
    外着袈裟衣　　而不制恶法
    恶者依恶业　　随业生地狱
    于其恶不制　　而食国施食
    如火热铁丸　　食之犹胜彼
    如是，世尊以种种方便，呵责婆裘河边诸比丘难扶养、难教养……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，未证知，而认为己有上人法，宣说〔己已得〕具足正智正见，而如是言：『我如是知，如是见。』彼于其后，或被追问、或不被追问，冀望清净其罪，而如是言：『友！我不知而言如是知，不见而言见，言虚诳妄语。』，此亦波罗夷不共住。」
    如是，世尊为诸比丘制立学处。

注：
1 原语 attano harati，依觉音注，善比丘说佛法使人欢喜，恶比丘由善比丘所闻受之法，为他人说法，众喜而问：「大德善说妙法，由谁受来乎？」「我自知，非由他受。」偷如来之法为己有，以求利养。于巴利《善见律》harati 作 dahati。于暹罗版 hadati 是 dahati 之误。


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·2＊

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·2＊》

    二
    尔时，众多比丘，未见以为见、未到以为到、未达以为达、未证以为证，因增上慢而对他人说。其后，彼等之心转向贪、转向瞋、又转向痴。彼等心生后悔〔而思：〕「世尊已制立学处，〔然，〕我等未见以为见……因增上慢而向他人说，我等岂非犯波罗夷乎？」以此事告长老阿难。长老阿难以此事白世尊。〔世尊言：〕「阿难！此等比丘实未见以为见……由增上慢而对他人说，然，此非罪也。诸比丘！汝等当如是诵此学处──
    任何比丘，未证知，而认为己有上人法，主张〔己已得〕具足正智正见，〔而作如是宣说：〕『我如是知，如是见。』彼于其后，或被追问、或不被追问，冀望清净其罪，而如是言：『友！我不知而言如是知，不见而言见，言虚诳妄语。』者，除增上慢外，此亦波罗夷不共住。」


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·3

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·3》

    三
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……此所谓「比丘」之意。
    「未证知」者，空无不实在，于己不知、不见善法，而言我有善法。
    a’「己有」者，将善法导入于己，或将己导入于善法。
    「上人法」者，即禅那、解脱、三昧、正受、智见、修道、证果、断烦恼、心离盖、乐静处。
    a「正智」者，三智也。
    「正见」者，此智即见，此见即智也。
    「宣说」者，向或女、或男、或居士、或出家者言。
    「如是知，如是见」者，言我知此等法、我见此等法、我有如是法、我入如是法。
    「于其后」者，谓于其时宣言，而经过剎那、顷刻、须臾之时。
    「被追问」者，凡是有自宣言之事，则对此事追问，云：「汝何故得耶？汝如何得耶？汝何时得耶？汝何处得耶？汝断何烦恼耶？汝得何法耶？」
    「不被追问」者，不被〔询问〕云：「如何等等。」
    b’「冀望清净」者，期望成为居士、或期望成为优婆塞、或期望成为净人、或期望成为沙弥。
    「其〔犯〕罪」者，陷于不善之欲望，而宣说空无不实之上人法，犯波罗夷罪。
    b「友！我不知而言如是知，不见而言见」者，我不知此等诸法、我不见此等诸法、我无此等诸法、我不入此等诸法之谓。
    「言虚诳妄语」者，是由我说空言、由我说虚言、由我说无实、由我无知而说之意也。
    「除增上慢外」者，增上慢除外。
    「此亦」者，据前之谓。
    「波罗夷」者，如断头之多罗树，无再生长之可能。如是，比丘恶心贪求，宣说空无之上人法者，非沙门、非释子，是故言「波罗夷」。
    「不共住」者，共住是同一羯磨、同一说戒而共同修学者，名为共住。不与彼共同，是故言「不共住」。


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·4

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·4》

    四
    （一）「上人法〕者，谓禅那、解脱、三昧、正受、智见、修道、证果、离恶、心离盖、乐静处。
    「禅那」者，初禅、二禅、三禅、四禅。
    「解脱」者，空解脱、无相解脱、无愿解脱。
    「三昧」者，空三昧、无相三昧、无愿三昧。
    「正受」者，空正受、无相正受、无愿正受。
    「智」者，三明也。
    「修道」者，四念住、四正断、四神足、五根、五力、七觉支、八正道也。
    「证果」者，证预流果、一来果、不还果、阿罗汉果也。
    「离恶」者，离贪、瞋、痴也。
    「心离盖」者，心由贪离盖、心由瞋离盖、心由痴离盖也。
    「乐静处」者，是由初禅乐静、由第二禅乐静、由第三禅乐静、由第四禅乐静之谓也。
    （二）依三事言：「我得初禅。」如此故意妄语者，波罗夷。〔一〕彼于事前思：「我将语虚妄。」〔二〕语时思：「我语虚妄。」异于所忍。〔三〕语已思：「我语虚妄已。」
    依四事言：「我得初禅。」如此故意妄语者，波罗夷。彼于事前思：「我将语虚妄。」语时思：「我语虚妄。」语已思：「我语虚妄已。」所说异于所见2。
    依五事言：「我得初禅。」……思：「语虚妄已。」所说异于所见，所说异于所忍。
    依六事……思：「……语虚妄已。」所说异于所见，所说异于所忍，所说异于所乐。
    依七事……思：「……语虚妄已。」所说异于所见，所说异于所忍，所说异于所乐，所说异于所想。
    〔三〕依三事言：「我得初禅3。」……所说异于所想。
    依三事言：「初禅被我所得。」……所说异于所想。
    依三事言：「我是初禅得者。」……所说异于所想。
    依三事言：「我是初禅之主。」……所说异于所想。
    依三事言：「我已证初禅。」……所说异于所想。
    （四）依三事言：「我得第二禅……乃至……第三禅……乃至……得第四禅……乃至……我得……乃至……被我得……乃至……我是四禅得者……乃至……我是……主……乃至……我已证第四禅。」如此故意妄语者，波罗夷……乃至……。如细说初禅，所有〔之禅〕亦应如是细说。
    （五）依三事言：「我得空解脱……乃至……无相解脱……乃至……我得无愿解脱，我得……无愿解脱由我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得空三昧……乃至……无相三昧……乃至……我得无愿三昧……乃至……我得……被我得……我是得无愿三昧者……乃至……我是……主……乃至……无愿三昧由我所证。」如此故意妄语者，波罗夷……乃至……。
    依三事言：「我得空正受……乃至……无相正受……乃至……我得无愿正受……乃至……我得……乃至……被我得……乃至……我是得无愿正受者……我是……主……乃至……无愿正受由我所证。」如此故意妄语者，波罗夷……乃至……。
    依三事言：「我得三明……我是得三明者……波罗夷……乃至……。
    依三事言：「我得四念住……乃至……四正断……乃至……我得四神足……我是得四神足者…波罗夷……乃至……。
    依三事言：「我得五根……乃至……得五力……我是得五根者……波罗夷……乃至……。
    依三事言：「我得七觉支……我是得七觉支者……波罗夷……乃至……。
    依三事言：「我得八正道……我是得八正道者……波罗夷……乃至……。
    依三事言：「我得预流果……乃至……一来果……乃至……不还果……乃至……得阿罗汉果者……波罗夷……乃至……。
    依三事言：「我已舍、除、脱、断、离、出、弃贪。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「瞋被我……痴被我……波罗夷……乃至……。
    依三事言：「我心由贪离盖。」如此故意说虚妄者，波罗夷…乃至……。
    依三事言：「我心由瞋离盖……我心由痴离盖。」如此故意说虚妄者，波罗夷
    ──彼于事前思……所说异于所想。

───无杂章终───

    （六）依三事言：「我得初禅与第二禅……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与第三禅……波罗夷……乃至……。
    依三事言：「我得初禅与第四禅……波罗夷……乃至……。
    依三事言：「我得初禅与空解脱……乃至……初禅与无相解脱……乃至…初禅与无愿解脱……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与空三昧……乃至……初禅与无相三昧……乃至……初禅与无愿三昧……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与空正受……乃至……初禅与无相正受……乃至……初禅与无愿正受……被我所证。如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与三明……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与四念住……乃至……初禅与四正断……乃至……得初禅与四神足……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与五根……乃至……得初禅与五力……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅与七觉支……初禅与八正道……初禅与预流果……乃至……初禅与一来果……乃至……初禅与不还果……乃至……得初禅与阿罗汉果……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅，我已舍、除、脱、断、离、出、弃贪。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得初禅……乃至……由我所得……乃至……我是得初禅者……我是得主……乃至……初禅已被我证得，我已舍……贪……波罗夷……乃至……。
    依三事言：「我得初禅……乃至……我得……被我所证，我已舍……瞋……乃至……我已舍……痴……波罗夷……乃至……。
    依三事言：「我得初禅……乃至……我得……被我所证，我心离贪……我心离瞋……我心离痴盖。」如此故意说虚妄者，波罗夷……乃至……。

───断片章终───

    （七）依三事言：「我得第二禅与第三禅……得第二禅与第四禅……我心离痴盖。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我得第二禅与初禅……被我所证。」如此故意说虚妄者，波罗夷…乃至……。

───结合章───

    （八）如上，以各根展转结合章。
    依三事言：「我心离痴盖，得初禅……乃至……第二禅……乃至……第三禅……乃至……第四禅……被我所证。」如此故意说虚妄者，波罗夷……乃至……。
    依三事言：「我心离痴盖，空解脱。」……依三事言：「我心离痴盖，离瞋盖。」如此故意说虚妄者，波罗夷……乃至……。

───一根章───

    （九）二根、三根、四根、五根、六根、七根、八根、九根、十根亦应如一根之详说。此为全根章──
    依三事言：「我得初禅、第二禅、第三禅、第四禅、空解脱、无相解脱、无愿解脱、空三昧、无相三昧、无愿三昧、空正受、无相正受、无愿正受、三明、四念住、四正断、四神足、五根、五力、七觉支、八正道、预流果、一来果、不还果、阿罗汉果，已被我证得，我已舍……贪……乃至……我已舍……瞋……乃至……我已舍、除、脱、断、离、出、弃痴。由贪……由瞋……由痴，我心已离盖。」如此故意说虚妄者，波罗夷──彼事前思：「我将语虚妄。」语时思：「我语虚妄。」语已思：「我语虚妄已。」如此所说异于所见、所说异于所忍、所说异于所乐、所说异于所想。

───全根章终───

注：
2 原语 vinidhāya diṭṭhiṁ，于自己不同见解之处，伪作如己之见解而主张。以下之忍（khanti）、乐（ruci）、想（bhāva），皆言执思于心中，依其强弱之程度而区别。此语于 V. P. IV. P. 2, V. P. II. P. 205 亦有，于小品之英译，虽异今译，从意义上考察，又见北传汉译律藏「所见异」（《四分》）、「异见说过人法」（《五分》）等，皆说异见之意，故如此译之。尚且 bhāva 是想，非修之意。于巴利《善见律》bhāva 乃以 saññā 替代。
3 于此是用 samāpajjāmi 之现在式，前面二处用 samāpajjiṁ 乃不定过去式，此点为二和三〔时态〕之不同也。


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·5

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·5》

    五
    （一）依三事，欲言：「得初禅。」而故意妄语：「得二禅。」对方承认则波罗夷，不承认则偷兰遮……乃至……。
    依三事，欲言：「得初禅。」而故意妄语：「得三禅……四禅。」……偷兰遮……乃至……。
    依三事，欲言：「得初禅。」而故意妄语：「我心已离痴盖。」……偷兰遮……乃至……。──事前思……所说异于所想。

───扩言一根断片章───

    （二）依三事，欲言：「得第二禅。」而「得第三禅……初禅。」……偷兰遮……乃至……。

───扩言一根结合章要略───

    （三）依三事，欲言：「我心离痴盖。」而故意妄语：「得初禅。」……偷兰遮……乃至……。
    依三事，欲言：「我心离痴盖。」……乃至……故意妄语：「我心离瞋盖。」对方承认则波罗夷，不承认则偷兰遮……乃至……。

───扩言一根章终───

    （四）二根、三根……十根亦应如是作。是为全根章。
    依三事，欲言：「初禅……乃至……我心离瞋盖。」而故意妄语：「我心离痴盖。」对方承认则波罗夷，不承认则偷兰遮。
    依三事，欲言：「我得第二禅、第三禅、第四禅、空解脱……阿罗汉果，我已舍、除、脱、断、离、出、弃贪。我已舍……瞋……我已舍……痴……由贪……由瞋……由痴，我心已离盖。」而故意妄语：「我得初禅。」对方承认则波罗夷，不承认则偷兰遮……乃至……。
    依三事，欲言：「我得第三禅、第四禅……乃至……我心由痴离盖，我得初禅。」而故意妄语：「得第二禅。」……偷兰遮……乃至……。
    依三事，欲言：「我心由痴离盖，初禅、第二禅、第三禅、第四禅……乃至……我心由贪离盖。」而故意妄语：「我心由瞋离盖。」对方承认则波罗夷，不承认则偷兰遮……乃至……。

───扩言全根章、扩言章终───


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·6

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·6》

    六
    （一）依三事言：「住汝精舍之比丘得初禅……乃至……得……乃至……被得……乃至……其比丘是得初禅者……乃至……主……乃至……初禅由彼比丘所作证。」如此故意妄语，对方承认则偷兰遮，不承认则突吉罗──事前思……所说异于所想。
    依三事言：「住汝精舍之比丘得第二禅……乃至……第三禅……乃至……第四禅……乃至……空解脱……阿罗汉果……乃至……得…所证。」如此故意妄语……突吉罗……乃至……。
    「其比丘已舍贪……乃至……已舍瞋……乃至……已舍痴，已除、弃痴，其比丘之心由贪……由瞋……由痴离盖。」如此故意妄语……突吉罗……乃至……。
    依三事言：「住汝精舍之比丘，于静处得初禅……乃至……第二禅……乃至……第三禅……乃至……第四禅……乃至……得……乃至……被得……乃至……其比丘，于静处是得四禅者……乃至……第四禅由其比丘于静处所作证。」如此故意妄语……突吉罗──事前思……所说异于所想。
    十五句之进行如是详说。
    （二）依三事言：「使用汝精舍……乃至……穿用汝衣……乃至……受汝施食……乃至……用汝房舍……乃至……受汝病资具药物……乃至……汝精舍被使用之……乃至……汝衣服被受用之……乃至……汝施食被受用之……乃至……汝卧具被受用之……乃至……汝病资具药物被受用之……乃至……汝施与精舍之……乃至……施与衣……乃至……施与食物……乃至……施与房舍、施与病资具药物之比丘，彼于静处得第四禅……乃至……第四禅由其比丘于静处所作证。」如此故意妄语，对方承认则偷兰遮，不承认则突吉罗──彼于事前思：「我将语虚妄。」语时思：「我语虚妄。」语已思：「我语虚妄已。」所说异于所见、所说异于所忍、所说异于所乐、所说异于所想。

───十五省略章终───


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·7

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·7》

    七
    依增上慢者、无意妄语者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。
    依增上慢、住阿兰若、乞食、和尚、威仪、缚、独、法、精舍、供养。
    非困难、精进、亦惧死、友疑悔者、依正修、依精进、依专念、为成就、为痛苦、言堪忍有二〔事〕。
    于婆罗门有五事、他说三〔事〕、家、离欲乐、依乐、出发。
    骨〔者〕肉〔者〕俱是杀牛人、〔肉〕团〔者〕是捕鸟人、无皮〔者〕是杀羊人、剑〔毛者〕是屠猪人、枪〔毛者〕是捕鹿人、箭〔毛者〕是治罪人、锥〔毛者〕是御人。
    彼被针缝者是两舌恶口者、搬阴囊者是村里诈欺师、沈粪坑者是奸夫、食粪者是恶婆罗门。
    无皮女是奸妇、脸苍白之女是占卜者、被舍弃之女是〔因〕向敌人投烧炭、断头者是杀贼者。
    比丘、比丘尼、式叉摩那、沙弥、沙弥尼、彼等出家于迦叶佛之律而常为恶法。于王舍城有多浮陀河、斗、象之潜水徒涉、忆念输毗陀阿罗汉五百劫。


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·8

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·8》

    八
    （一）尔时，一比丘依增上慢而向他人说。彼心生悔恨而如是思：「依世尊所制立之学处，我岂非波罗夷乎？」时，其比丘以此事白世尊……乃至……「比丘！依增上慢者不犯也。」
    （二）尔时，一比丘〔思：〕「如斯者，世人当敬重我。」如此，以欲求心住阿兰若，世人尊敬彼。彼心生悔恨……乃至……以此事白世尊……乃至……「比丘！非波罗夷。然而，诸比丘！勿以欲求心住4阿兰若，住者突吉罗。」
    尔时，一比丘〔思：〕「如斯者，世人当敬重我。」如此，持欲心行乞食，世人敬重彼。彼心生悔恨……乃至……「诸比丘！不犯也。然而，诸比丘！勿持欲心行乞食，行者突吉罗。」
    （三）尔时，一比丘如是言他比丘曰：「友！我等和尚之弟子，悉是阿罗汉。」彼心生悔恨……乃至……以此事白世尊。「诸比丘！汝存何心耶？」「世尊！我是有意妄语。」「比丘！非波罗夷，是偷兰遮。」
    尔时，一比丘如是言他比丘曰：「友！我等和尚之弟子，悉是大神力者、大威神力者。」彼心悔恨……「偷兰遮。」
    （四）尔时，一比丘〔思：〕「如斯者，世人当敬重我。」如此，持欲心游行……持欲心而立………持欲心而坐……持欲心而眠。世人敬重彼。彼心生悔恨……乃至……以此事白世尊……乃至……「比丘！非波罗夷。然而，诸比丘！勿持欲心而眠，眠者突吉罗。」
    （五）尔时，一比丘言他比丘之上人法，彼亦如是言：「友！我亦舍缚。」彼心生悔恨……乃至……以此事白世尊……乃至………「比丘！汝波罗夷。」
    （六）尔时，一比丘独居而言上人法。他心智之比丘非难其比丘曰：「友！勿如是说，汝无此法。」彼心生悔恨……乃至……以此事白世尊……乃至……「比丘！汝非波罗夷，是突吉罗。」
    尔时，一比丘独居言上人法。天人非难是比丘：「尊者！勿如是说，汝无此法。」彼心生悔恨……乃至……「比丘！汝非波罗夷，是突吉罗。」
    （七）尔时，一比丘如是言一优婆塞曰：「贤者！住汝精舍之比丘是阿罗汉。」然后，彼住此精舍。彼心生悔恨……乃至……「比丘！汝存何心耶？」「世尊！我有意说妄语。」「比丘！汝非波罗夷，是偷兰遮。」
    尔时，一比丘如是言一优婆塞曰：「汝以衣、食、房舍、病资具药物供养之比丘是阿罗汉。」如此，其比丘即令优婆塞以衣、食、房舍、病资具药物供养彼〔比丘〕。彼心生悔恨……「偷兰遮。」
    （八）尔时，有一病比丘，诸比丘如是言彼曰：「长老有上人法。」〔病比丘曰：〕「友！得〔法〕不难。」彼心生悔恨，〔思：〕「凡世尊之诸声闻始可如是言。然，我非世尊之声闻，我岂非波罗夷乎？」以此事白世尊。「比丘！汝存何心耶？」「世尊！我言之无意。」「比丘！言之无意者不犯也。」
    尔时，有一病比丘，诸比丘如是言彼曰：「长老有上人法。」「友！〔以法〕语他不难。」彼心生悔恨……乃至……以此事白世尊。「比丘！汝存何心耶？」「世尊！我言之无意。」「比丘！言之无意者不犯也。」
    （九）尔时，有一病比丘，诸比丘如是言彼曰：「长老有上人法。」「友！法依精进而得。」彼心生悔恨……乃至……以此事白世尊……乃至……「比丘！言之无意者不犯也。」
    尔时，有一病比丘，诸比丘如是言彼曰：「友！勿惧。」「友！我对死不惧。」彼心生悔恨……乃至……「比丘！言之无意者不犯也。」
    尔时，有一病比丘，诸比丘如是言彼曰：「友！勿惧。」「友！若有疑悔者，彼可能惧。」彼心生悔恨……乃至……「比丘！言之无意者不犯也。」
    尔时，有一病比丘，诸比丘如是言彼曰：「长老有上人法。」「友！法依正修而得。」彼心生悔恨……乃至……「比丘！言之无意者不犯也。」
    尔时，一比丘……「友！法依精进而得。」彼心生悔恨……「言之无意者不犯也。」
    尔时，一比丘……「友！法依专念修持而成就。」彼心生悔恨……「言之无意者不犯也。」
    （一○）尔时，有一病比丘，诸比丘如是言彼曰：「友！堪忍否？得过否？」「友！谁亦难忍〔，唯我能忍〕。」彼心生悔恨……乃至……「比丘！言之无意者不犯也。」
    尔时，一比丘……「友！非凡人所能忍。」彼心生悔恨……乃至……「比丘！汝存何心耶？」「世尊！我有意言之。」「比丘！非波罗夷，是偷兰遮。」
    （一一）尔时，一婆罗门邀诸比丘而作是言：「大德阿罗汉！请来！」彼等心生悔恨，〔思：〕「我等非阿罗汉，而彼婆罗门呼我等为阿罗汉，我等应如何应对耶？」以此事白世尊……乃至……「诸比丘！于尊敬之语不犯也。」
    尔时，一婆罗门请诸比丘而作是言：「大德阿罗汉！请坐！」……乃至……「大德阿罗汉！请食！」……乃至……「大德阿罗汉！请满足！」……乃至……「大德阿罗汉！请行矣！」彼等心生悔恨……「于尊敬之语不犯也。」
    （一二）尔时，一比丘言他比丘之上人法。彼亦如是言：「友！我已舍漏。」彼心生悔恨……乃至……「比丘！汝波罗夷。」
    尔时，一比丘……「友！对我现起此诸法。」彼心生悔恨……「波罗夷。」尔时，一比丘……「友！我亦见此诸法。」彼心生悔恨……「波罗夷。」
    （一三）尔时，一比丘之亲戚作是言：「大德！来住家〔还俗〕。」「贤者！如我不适住家。」彼心生悔恨……「比丘！无意而言〔上人法〕者不犯也。」
    尔时，一比丘之亲戚作是言：「大德！来享受欲乐。」「贤者！我离爱欲。」彼心生悔恨……「比丘！言之无意者不犯也。」
    尔时，一比丘之亲戚作是言：「大德！汝欢乐乎？」「贤者！我欢乐最上之乐。」彼心生悔恨，〔思：〕「凡世尊之诸声闻始可如是言。然，我非世尊之声闻，我岂非波罗夷耶？」以此事白世尊。「比丘！汝存何心耶？」「世尊！我无意而言之。」「比丘！言之无意者不犯也。」
    （一四）尔时，众多比丘同意于一精舍入安居，「我等当知，由此安居最初出发者是阿罗汉。」一比丘：「应知我是阿罗汉。」而由此安居最初出发。彼心生悔恨，以此事白世尊……乃至……「比丘！汝波罗夷。」

注：
4 原本 vatthabba，应为 vattabba 或 vasitabba。觉音注缺，暹罗本和原本同。


经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·9

《南传律·经分别·比丘戒·四波罗夷法·4.波罗夷四〔上人法戒〕·9》

    九
    （一）尔时，佛世尊住王舍城迦兰陀尼婆波竹林园。时，长老勒佉菟及长老大目犍连住耆阇崛山。时，长老大目犍连于清晨，着内衣，持外衣与钵，至长老勒佉菟处而言：「友！尊者勒佉菟，我等往王舍城乞食。」「然！」长老勒佉菟应诺长老大目犍连。时，长老大目犍连下耆阇崛山，于一处微笑。其时，长老勒佉菟如是言大目犍连曰：「尊者目犍连！以何因缘而微笑耶？」「尊者勒佉菟！其问非时也，应于世尊前问我此问题。」
    （二）如是，长老勒佉菟与长老大目犍连，于王舍城乞食，受食后，从乞食归，至世尊处。至已，向世尊顶礼而坐一面。一面坐已，长老勒佉菟对长老大目犍连曰：「长老大目犍连下耆阇崛山，于一处现出微笑。尊者目犍连！以何因缘而微笑耶？」「尊者！我下耆阇崛山时，见骨骨相连者行于空中，鹫、乌、鹰追逐彼，并啄其肋骨之间，彼〔骨锁者〕苦恼叫唤。尊者！于此，我作如是思惟：『真希有！真不可思议！有如是之有情，有如是之夜叉，亦有如是获得自体者！』」诸比丘讥嫌非难：「长老大目犍连乱言上人法。」
    尔时，世尊对诸比丘言：「诸比丘！实有住天眼之声闻。诸比丘！实有住妙慧之声闻。是故，言声闻如是知、或见、或亲眼见。诸比丘！我亦曾见其有情，然而，我不言。我若言之，他人亦可能不信我，不信我者，当有长夜之不利、痛苦。诸比丘！其有情正是王舍城之杀牛者，彼依业报，经许多岁月、或百年、或千年、或十万年之久，于地狱受苦，尚承业报之残余，感受如是自体之苦。诸比丘！目犍连言真实，目犍连不犯也。」
    （三）……乃至……「我下耆阇崛山时，见肉片行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。」……乃至……「诸比丘！其有情正是王舍城之杀牛者。」……乃至……。
    「尊者！我下耆阇崛山时，见肉团行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。」……乃至……「诸比丘！其有情正是王舍城之捕鸟者。」……乃至……。
    「尊者！我下耆阇崛山时，见无皮者行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。」……乃至……「诸比丘！其有情正是王舍城之杀羊者。」……乃至……。
    「尊者！我下耆阇崛山时，见剑毛者行于空中，彼之剑〔毛〕继续飞起，然后刺入其身，彼叫唤其苦。」……乃至……「诸比丘！其有情正是王舍城之屠猪者。」……乃至……。
    「尊者！我……见枪毛者行于空中，彼〔身上〕之枪继续飞起，然后刺入其身，彼叫唤其苦。」……乃至……「诸比丘！其有情正是王舍城之捕鹿者。」……乃至……。
    「尊者！我……见箭毛者行于空中，彼〔身上〕之箭……」「……是王舍城之治罪者。」……乃至……。
    「尊者！我……见锥毛者行于空中，彼〔身上〕之锥……」「……是王舍城之御者。」……乃至……。
    「尊者！我……见针毛者行于空中，彼〔身上〕之针向彼头入，然后从口出；于口入，然后从胸出；于胸入，然后从腹出；于腹入，从腿出。于腿入，从胫出；于胫入，从足出；彼叫唤其苦……」……「……是王舍城之两舌恶口者。」……乃至……。
    「尊者！我……见睾丸如瓮者行于空中，彼行时，其阴囊载于肩；坐时，坐其阴囊；鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。」……「……是王舍城之村落诈欺师。」……乃至……。
    「尊者！我……见〔身〕与头沈于粪坑者。」……乃至……「诸比丘！其有情是王舍城之奸夫。」……乃至……。
    「尊者！我……见〔身〕与头沈粪坑中，以两手食粪者。」……乃至……「诸比丘！其有情是王舍城之恶婆罗门，彼于迦叶等正佛说法时，以食事邀请比丘僧，以桶装满粪，报告〔食〕时如是言：『大德！请尽量食并持去。』……乃至……。
    「尊者！我……见无皮女行于空中，鹫……碎分其女，彼女叫唤其苦。」……乃至……「诸比丘！其女是王舍城之奸妇。」……乃至……。
    「尊者！我……见颜色苍白之恶臭女人行于空中，鹫……碎分其女。」……「……是王舍城之占卜者。」……乃至……。
    「尊者！我……见被烧而舍弃之女人行于空中，彼女叫唤其苦。」……乃至……「诸比丘！彼女乃迦陵迦王之第一皇后，其女善妒，以炭火投向夫之情敌。」……乃至……。
    「尊者！我……见无头之躯体行于空中，其胸有口、目，鹫……碎分彼，彼叫唤其苦。」……乃至……「诸比丘！其有情是王舍城名为哈利迦之刑吏。」……乃至……。
    「尊者！我……见比丘行于空中，彼僧伽梨有火燃烧光辉，其钵亦有火燃烧光辉，其带亦有火燃烧光辉，其身亦如是，彼叫唤其苦。」……乃至……「诸比丘！此比丘乃迦叶等正佛说法时之恶比丘。」……乃至……。
    「尊者！我……见比丘尼……乃至……式叉摩那……乃至……沙弥……乃至……沙弥尼行于空中，其女之僧伽梨有火燃烧……彼女叫唤其苦。尊者！于此，我作如是思惟：『真希有！真不可思议！有如是之有情，有如是之夜叉，亦有如是获得自体者！』」诸比丘讥嫌非难：「长老大目犍连乱言上人法。」
    尔时，世尊言诸比丘曰：「诸比丘！实有住天眼之声闻。诸比丘！实有住妙慧之声闻。是故，言声闻如是知、或见、或亲眼见。诸比丘！我亦曾见其沙弥尼，然，我不言。我若言之，他人亦可能不信我，不信我者，当有长夜之不利、痛苦。诸比丘！其沙弥尼乃于迦叶等正佛说法时之恶沙弥尼，彼女因其业报，经许多岁月、或百年、或千年、或十万年之久，于地狱受苦。尚承业报之残余，感受如是自体之苦。诸比丘！目犍连言真实。诸比丘！目犍连不犯也。」
    （四）尔时，长老大目犍连言诸比丘曰：「友！从多浮陀河流入之湖水，澄净而清冷，洁白而愉悦；堤防美观，鱼鳖多而美丽；绽开如车轮大之赤莲华。然，今之多浮陀河是沸热之流。」诸比丘讥嫌非难……乃至……「何以长老大目犍连如是言：『友！从多浮陀河流入……是沸热之流。』耶？长老大目犍连乱言上人法。」以此事白世尊。〔世尊言：〕「诸比丘！从多浮陀河流入之湖水，澄净……绽开……赤莲华。然，诸比丘！此多浮陀河流于二大地狱之间，是故，多浮陀河是沸热之流。诸比丘！目犍连言真实。诸比丘！目犍连不犯也。」
    （五）尔时，摩揭陀王斯尼耶频毗娑罗为离车族所败。而后，王集大军破离车族。军阵中欢喜「王破离车族」。时，大目犍连语诸比丘曰：「友！离车族破王，然而，于军阵中欢喜王破离车族。」诸比丘讥嫌非难：「何以长老大目犍连如是言：『友！离车族破王，而军阵中欢喜王破离车族。』耶？长老大目犍连乱言上人法。」以此事白世尊。〔世尊言：〕「诸比丘！最初王被离车族所破，而后王集大军破离车族。诸比丘！目犍连言真实，目犍连不犯也。」
    （六）尔时，长老大目犍连言诸比丘曰：「友！我于此叶毗尼河边入安阇三昧（第四禅），闻群象入流渡河之叫声。」诸比丘讥嫌非难：「何以长老大目犍连对我等如是言：『入〔无取色声〕安阇三昧，闻群象入流渡河之叫声。』耶？长老大目犍连言上人法。」……白世尊。「诸比丘！〔彼〕有此三昧，然彼还未纯净，目犍连言真实……不犯也。」
    （七）尔时，长老输毗陀语诸比丘曰：「友！我〔于一念〕忆念过去五百劫。」诸比丘讥嫌非难：「何以长老输毗陀如是言：『我忆念……。』耶？长老输毗陀言上人法。」……白佛。「诸比丘！输毗陀有是事，然其五百劫5，实〔彼之〕一生，输毗陀言真实……不犯也。」

───波罗夷四终───

注：
5 依注之译，声闻弟子一念中最多知一世而已，言忆念五百劫，故非难为妄语上人法。然，输毗陀之前生于无想天住五百劫，故彼五百劫为一生。此故事亦出于《十诵律》。


经分别·比丘戒·四波罗夷法·摄颂

《南传律·经分别·比丘戒·四波罗夷法·摄颂》

    诸大德！此四波罗夷法已诵竟。〔若〕比丘犯其中任何一项者，不得与诸比丘共住。如于〔出家6〕前〔不得共住，出家〕后犯波罗夷者亦不共住。于此，我今问诸大德；「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？〕今诸大德于此事得清净，是故默然，我如是知解。

    摄颂
    不净不与取　　人体上人法
    是四波罗夷　　断头事无疑

───波罗夷品终───

注：
6 yathā pure tathā pacchā pārājiko hoti asaṁvāso 于在家时不能与比丘共住，如不得共比丘布萨、自恣等，犯波罗夷后不共住，即成在俗者之意。


十三僧残法

    僧残﹙sanghadisesa﹚乃次于波罗夷之重罪，犯者虽不失其比丘之资格，但须别住六昼夜行摩那埵羯磨，若应自白发露其罪而隐慝者，则应随其隐慝之日数课其别住，期间停止其僧权。其语是sangha（僧团）adi（初）sesa（后、残）之意。由最初之别住至最后复权？皆由僧团处分，非个人或数人所能执行。然北传汉译律藏之僧残，乃从梵文本之samgha-avasesa（残余）译来，其意为应有由僧伽矫正之余地，解释为尚残比丘生命之意，故僧残虽非正确之巴利语译，但今已成北传汉译律藏之惯用语。此有故意出精等十三条。

    诸大德！今诵出此十三僧残法。


经分别·比丘戒·十三僧残法·1.僧残一〔出精戒〕

《南传律·经分别·比丘戒·十三僧残法·1.僧残一〔出精戒〕》

        僧残 一

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，长老施越不喜修梵行，是故，彼形体枯瘦，容貌憔悴，筋脉悉现。长老优陀夷见长老施越形体枯瘦，容貌憔悴，筋脉悉现而作是言：「友！施越！何故汝形体枯瘦……筋脉悉现耶？友！施越！汝不喜修梵行乎？」「友！然！」「友！施越！然而汝如意食、如意眠、如意浴。如意食、眠、浴已，汝尚不安乐，生起欲念恼害心时，以手行泄不净。」「友！如此作适当乎？」。「然！友！我亦如是作。」于是，长老施越，如意食、如意眠、如意浴。如意食、眠、浴已，尚不安乐，生起欲念恼害心时，以手行泄不净。如是，长老施越其后诸根肥美，容貌光泽，充满喜悦。时，长老施越之同修比丘，对长老施越曰：「友！施越！汝先形体枯瘦，容貌憔悴，筋脉悉现。然而今日，诸根肥美，容貌光泽，充满喜悦。汝服何药耶？」「友！我非服药物也，但我如意食、如意眠、如意浴。如意食、眠、浴已，我尚不安乐，生起欲念恼害心时，以手行泄不净。」
    （二）「友！施越！汝为何以此手食信施，又以此手行泄不净耶？」「然！友！」诸比丘中少欲者讥嫌非难：「何故长老施越以手行泄不净耶？」如是，诸比丘以种种方便，呵责长老施越，以此事白世尊。时，世尊以是因缘集比丘众而问长老施越曰：「施越！汝实以手行泄不净耶？」「实然！世尊！」佛世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！何故以手行泄不净耶？愚人！我以种种方便，为离欲而说法，非为具欲；为离缚而说法，非为具缚；为无着而说法，非为有着也。愚人！于此，汝于我为离欲而说之法以为具欲、为离缚而说之法以为具缚、为无着而说之法以为有着。愚人！我以种种方便，岂非为离欲而说法，为破憍慢、为调伏渴爱、为除去执着、为断绝轮回、为灭尽爱、为离欲、为证灭、为涅槃而说法耶？愚人！我以种种方便，岂非为说诸欲之断灭、说诸欲想之遍知、说诸欲渴之调伏、说诸欲寻之灭除、说诸欲热之止静耶？愚人！此非令未信者生信，已信者增长也。愚人！此无宁是使未信者不生信，已信者部分转向他去也。」如是，世尊以种种方便，呵责长老施越难扶养……乃至……「诸比丘！汝等当如是诵此学处──
    故意行泄不净者，僧残。」
    如是，世尊为诸比丘制立学处。

    二
    （一）尔时，诸比丘以食美味，失正念、不正知而入眠。彼等失正念、不正知入眠，在梦中漏不净。彼等心生后悔：「由世尊所制立之学处：『故意行泄不净者，僧残。』我等梦中漏泄不净，其时心得〔受乐〕，我等非犯僧残罪耶？」以此事白世尊。〔世尊曰：〕「诸比丘！虽有心〔而无意识之目的者〕非犯罪也。」「诸比丘！汝等当如是诵此学处──
    除梦中外，若故意行泄不净者，僧残。」
    a'b「除梦中外」者，梦中除外。
    「故意」者，是认识、确知而存心违犯。
    b’「泄〕者，离本处也。
    「不净」者，有十种不净，黑、黄、赤、白、酪色、水色、油色、乳色、生酥色、酥色。
    a「僧残」者，僧众对于其罪而给与别住，令其返归原来〔之状态〕，给与摩那埵（赎罪之仪式），〔而后〕回复清净，非数人或一人〔之所业〕，是故云「僧残」。〔又初残1者〕，对其罪聚之羯磨之同义语，是故亦云「僧残」。

    三
    （一）于内色而泄、于外色而泄、于内外色而泄、动腰于空中而泄、驱使欲念而泄、为大便而泄、为小便而泄、为风而泄、为慰周伽虫所啮而泄、为健康而泄、为受乐而泄、为药而泄、为布施而泄、为福德而泄、为祭祀而泄、为生天而泄、为种子而泄、为自试而泄、为戏乐而泄。泄黑精、泄黄精、泄赤精、泄白精、泄酪色精、泄水色精、泄油色精、泄乳色精、泄生酥色精、泄酥色精。
    （二）「于内色」者，于己身中之受触2身支。
    「于外色」者，于己身中以外之受触3或不受触物。
    「于内外色」者，于以上两者。
    「空中动腰」者，言于空中努力而使生支起作用。
    「驱使欲念」者，言以欲念而驱使生支起作用。
    「为大便」者，言由大便之迫压而生支起作用。
    「为小便」者，言由小便之迫压而生支起作用。
    「为风」者，言因风迫压而生支起作用。
    「慰周伽虫所啮」者，因慰周伽虫所啮而生支起作用。
    「为健康」者，我当有健康〔而泄〕。
    「为受乐」者，我得乐受。
    「为药」者，他当得药。
    「为布施」者，我要行布施。
    「为福德」者，他当有福德。
    「为祭祀」者，我当供牺牲。
    「为生天」者，我当生天。
    「为种子」者，我当得〔胎儿之〕种子。
    「为自试」者，当有黑精、当有黄精……当有酥色精。
    「为戏乐」者，戏乐之意。
    （三）思于内色〔泄〕，而行泄者僧残。思于外色……僧残。思于内外色……僧残。思于空中动腰……僧残。思驱使欲念……僧残。思迫压大便……思为戏乐而行泄者僧残。
    思黑精而行泄者僧残。思黄精……酥色精……僧残。

───无杂章终───

    （四）思为健康、为受乐……僧残。思为健康、为药……乃至……为健康、为施与……乃至……为健康、为福德……乃至……为健康、为祭祀……乃至……为健康、为生天……乃至……为健康、为种子……乃至……为健康、为自试……乃至……为健康、为戏乐而行泄者僧残。

───一根分断章终───

    （五）思为受乐、为药……僧残。思为受乐、为施与……思为受乐、为戏乐……僧残。思为受乐、为健康……僧残。为药、为施与……思为戏乐、为自试……僧残。

───一根结合章终───

    二根等亦如是进行。
    思为健康、为乐、为药……为戏乐而行泄者僧残。

───全根章终───

    （六）思黑精、黄精而行泄者僧残……思黑精、酥色精而行泄者僧残。

───一根分断章终───

    思黑精与赤精……酥色精与酪色精而行泄者僧残。

───一根结合章终───

    二根等亦如是进行。
    思黑精、黄精、赤精……酥色精而行泄者僧残。

───全根章终───

    （七）思为健康与黑精而行泄者僧残。思为健康、为受乐与黑精、黄精而行泄者僧残。思为健康、为受乐、为药与黑精、黄精、赤精而行泄者僧残。
    如上应增大两者。
    思为健康、为受乐、为药……为戏乐与黑精、黄精、赤精……酥色精而行泄者僧残。

───复合章终───

    （八）思：「我当泄黑精。」而行泄黄精者僧残。思：「我当泄黑精。」而行泄赤精……行泄酥色精者僧残。

───分断章───

    思：「我当泄黄精。」而行泄赤精者僧残。思：「我当泄黄精。」而行泄白精……酥色精……乃至……行泄黑精者僧残。

───根之简约结合章───

    思泄酥色精，而行泄黑精者僧残。思泄酥色精，而泄酪色精者僧残。

───中腔章───

    （九）思泄黄精，而行泄黑精者僧残。思泄赤精，而行泄黑精者……乃至……思泄白精，而行泄黑精……思泄酥色精，而行泄黑精者僧残。

───背面章第一进行───

    思泄赤精，而行泄黄精者僧残。白精……酥色精……乃至……思泄黑精，而行泄黄精者僧残。

───背面章第二进行───

    思泄白精，而行泄赤精……思泄黄精，而行泄赤精者僧残。

───背面章第三进行───

    思泄黑精，而行泄酥色精……思泄酪色精，而行泄酥色精者僧残。

───背面章第十进行───

───背面章句终───

    四
    思，行而泄者僧残。思，行而不泄者偷兰遮。思，不行而泄者不犯也；思，不行而不泄者不犯也；不思，行而泄者不犯也；不思，行而不泄者不犯也；不思，不行而泄者不犯也；不思，不行而不泄者不犯也。
    梦中、无洩泄之意，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。
    五
    梦、大小便、寻、温水、药、痒、道、膀胱、浴室、触。
    沙弥、眠、腿、拳握、空中、站立、忆念、孔穴、以木片触、于流水、玩水、走、玩花、莲、砂、泥、水、床、拇指。
    （一）尔时，一比丘因梦泄不净。彼心生悔恨，〔思：〕「我非犯僧残罪乎？」如是，彼比丘以此事白世尊。「比丘！因梦者不犯也。」
    （二）尔时，一比丘行大便而泄不净，彼心生悔恨，以此事白世尊。「比丘！汝存何心乎？」「世尊！我无泄意。」「无泄意者不犯也。」尔时，一比丘行小便……「诸比丘！无泄意者不犯也。」
    （三）尔时，一比丘以寻欲念而泄不净。彼心生悔恨……乃至……「寻而泄者不犯也。」
    （四）尔时，一比丘浴温水而泄不净。彼心生悔恨……乃至……「汝存何心乎？」「世尊！我无泄意。」「无泄意者不犯也。」尔时，一比丘持泄意，以温水行浴而泄不净。彼心生悔恨……乃至……「比丘！汝僧残。」尔时，一比丘持泄意，以温水浴而不泄不净，彼心生悔恨……乃至……「比丘！非僧残，是偷兰遮。」
    （五）尔时，一比丘之生支受伤，以药涂之而泄不净。彼心生悔恨……乃至……「比丘！无泄意者不犯也。」尔时，一比丘生支受伤，持泄意涂药而泄不净……乃至……不泄不净。彼心生悔恨……乃至……「比丘！非僧残，是偷兰遮。」
    （六）尔时，一比丘搔阴囊，而泄不净。彼心生悔恨……乃至……「比丘！无泄意者不犯也。」尔时，一比丘持泄意搔阴囊而泄不净……乃至……不泄不净。彼心生悔恨……乃至……「比丘！非僧残，偷兰遮。」
    （七）尔时，一比丘于行路时泄不净，彼心生悔恨……乃至……「比丘！无泄意者不犯也。」尔时，一比丘以泄意于行路时泄不净……乃至……不泄不净。「……偷兰遮。」
    （八）尔时，一比丘压膀胱而行小便……一比丘于浴室温下腹……一比丘于浴室洗师背……一比丘使〔人〕打腿……〔三事同前〕……「偷兰遮。」
    （九）尔时，一比丘持泄意，如是言一沙弥曰：「来！沙弥！汝握我生支。」其〔沙弥〕握其生支，其比丘泄不净。彼心生悔恨……乃至……「比丘！汝僧残。」尔时，一比丘握已眠沙弥之生支，彼泄不净。彼心生悔恨……乃至……「非僧残，乃突吉罗。」
    （一○）尔时，一比丘持泄意，以腿压生支而泄不净……乃至……不泄。彼心生悔恨……「偷兰遮。」尔时，一比丘以泄意，以拳握生支……持泄意，于空中动腰而泄不净……乃至……不泄不净。彼心生悔恨……「偷兰遮。」
    （一一）尔时，一比丘于〔他〕身上立……持泄意于〔他〕身上立而泄不净……乃至……不泄不净……「偷兰遮。」
    （一二）尔时，一比丘以染着心，忆念女人之生支而泄不净。彼心生悔恨……乃至……「比丘！非僧残。然，诸比丘！勿以染着心忆念女人之生支，忆念者突吉罗。」
    （一三）尔时，一比丘持泄意以生支入锁孔而泄不净……乃至……不泄不净。彼心生悔恨……乃至……「比丘！非僧残，乃偷兰遮。」
    （一四）尔时，一比丘持泄意，以木片触生支而泄不净……乃至……不泄不净。彼心生悔恨……「偷兰遮。」
    （一五）尔时，一比丘逆流洗浴，而泄不净……〔三事同前〕……「偷兰遮。」
    （一六）尔时，一比丘玩水戏……一比丘走水中……一比丘玩花……一比丘走于莲丛中，而泄不净……〔三事同前〕……「偷兰遮。」
    （一七）尔时，一比丘持泄意入生支于沙中而泄不净……乃至……不泄不净。彼心生悔恨……「偷兰遮。」尔时，一比丘持泄意入生支于泥中而泄不净……乃至……不泄不净。彼心生悔……「偷兰遮。」尔时，一比丘以水浇生支而泄不净……〔三事同前〕……「偷兰遮。」尔时，一比丘持泄意，以生支触卧床而泄不净……乃至……不泄不净……。彼心生悔……「偷兰遮。」尔时，一比丘持泄意以拇指触生支而泄不净……乃至……不泄不净。彼心生悔……「偷兰遮。」

───僧残一终───

注：
1 初残，原语 ādisesa，系对此罪之羯磨，由最初（ādi）之别住，至最后（sesa）之回复权益，乃依僧团而执行，非多人或一人所能执行，故云僧残（僧初残）之意；但僧残为梵文 saṁghāvaśeṣa（saṁgha-avaśeṣa）之译，非巴利语之严格翻译，今用北传汉译律藏惯用语。北传汉译律藏僧残释为尚有由僧团矫正之余地，即尚残比丘生命之意（相对于波罗夷）。
2 自己身中之受触（ajjhattaṁ upādinnarūpe），于觉音注作「如自己之手等之身支」，以自身中之某部分触而泄。
3 觉音以为「受触」者，如他人之手等，「不受触」者，如多罗树之孔穴。


经分别·比丘戒·十三僧残法·2.僧残二〔身触戒〕

《南传律·经分别·比丘戒·十三僧残法·2.僧残二〔身触戒〕》

        僧残 二

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷住阿兰若。此长老之精舍优美华丽清净，中央有内室，四面有房舍围绕，甚善设卧床、座床、褥、枕，善置饮物1、洗净水，房屋扫洒清净。〔如是〕众多之人，来见长老优陀夷之精舍。一婆罗门亦伴其妇，至长老优陀夷处，如是言长老曰：「我等欲观大德之精舍。」「然！婆罗门！请看！」取钥启锁，开门入精舍中。彼婆罗门亦随长老优陀夷后而入，其妇亦从婆罗门后而入。时，优陀夷开一窗，闭一窗，走遍房舍，然后，往彼妇之后，触摩其身。时，彼婆罗门与长老优陀夷交谈而行，然，婆罗门大放欢喜赞叹之语：「如是住阿兰若之沙门释子甚是高贵，优陀夷尊师，亦住如是阿兰若之高贵者。」如是说时，其妇言婆罗门曰：「彼有何高贵？如汝摩触我身，此沙门优陀夷亦摩触我身。」
    于是，其婆罗门瞋怒讥嫌非难：「此等沙门释子，不知耻、不持戒、打妄语。彼等实自言己是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，而彼等无沙门行、无梵行，彼等破沙门行、破梵行。彼等何处有沙门行、有梵行耶？彼等离沙门行、离梵行。所谓沙门优陀夷为何摩触我妻之身乎？贵族之妇人、少女、童女、媳妇、侍女，实不能至此僧园，彼等若到此，当被此沙门释子所污辱。」
    （二）诸比丘闻婆罗门之讥嫌非难。诸比丘中少欲者讥嫌非难：「何以长老优陀夷与女人身相触乎？」于是，诸比丘以此事白世尊。时，世尊以是因缘令集比丘众而问长老优陀夷曰：「优陀夷！汝实与女人身相触乎？」「实然！世尊！」佛世尊呵责：「痴人！汝非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝为何与女人身相触乎？愚人！我以种种方便，为离欲而说法，非为具欲……乃至……说诸欲热之止静。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若起欲情变心与女人身相触，或捉手、或捉发、或触其某身支者，僧残。」

    二
    （一）「任何」者，无论何者亦……乃至……。
    「比丘」者……乃至……即此所谓「比丘」之意。
    「起欲情」者，言驱使欲念，恋着欲乐。
    「变心」者，欲情亦是变心、瞋怒亦是变心、迷乱亦是变心。此处所谓变心，是指欲情变心也。
    a′「与」者，共也。
    「女人」者，人女而非夜叉女、饿鬼女、畜生女。初生之女〔婴〕亦云〔人女〕，何况长大者。
    a「身相触」者，猥亵之行为也。
    「手」者，由肘至指甲尖之谓。
    「发」者，纯发、或混合丝之发、或混合华鬘之发、或混合金银之发、或混合真珠之发、或混合宝珠之发也。
    「身支」者，除手及发外，其余皆云「身支」。
    （二）捉摩、重摩、顺摩、逆摩、下、举、牵、推、抱、抱捉、捉、捺摩。
    「捉摩2」者，惟捉触之程度。
    「重摩」者，从此至彼摩触也。
    「顺摩」者，由上而下。
    「逆摩」者，由下而上。
    「下」者，向下变曲。
    「举」者，持举于上。
    「牵」者，牵拉之。
    「推」者，推进也。
    「抱」者，捉抱身支。
    「抱捉」者，捉其任何一处。
    「捉」者，惟有捉之。
    「捺摩」者，惟触之程度。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）有女人，若比丘作女想而起欲念，于女人身与〔己〕身捉摩、重摩、顺摩、逆摩、下、举、牵、推、抱、抱捉、捉、捺摩者僧残。有女人，若比丘疑是〔女人〕以起欲念，于女人身与〔己〕身捉摩、重摩……乃至……捉、捺摩者偷兰遮。有女人，若比丘作黄门想而起欲念，……偷兰遮。有女人，〔若比丘〕作男想……作畜生想而起欲念，……偷兰遮。
    有黄门，若比丘作黄门想而起欲念，于黄门身与……捺摩者偷兰遮。〔若比丘〕作黄门、疑想……男想……畜生想……女想，于黄门之身与……捺摩者突吉罗。
    有男，〔若比丘〕作男想……疑想……畜生想……女想……黄门想〔……乃至……〕突吉罗。
    有畜生，〔若比丘〕作畜生想……疑想……女想……黄门想……男想〔……乃至……〕突吉罗。

───一根〔章〕───

    （二）有二女人，若比丘于二女人作女想以起欲念，对二女人之身与……捺摩者二僧残。有二女人，〔若比丘〕于二女人作疑想……黄门想……男想……畜生想……而起欲念，于二女人之身……捺摩者二偷兰遮。
    有二黄门，〔若比丘〕于二黄门作黄门想〔……二偷兰遮。有二黄门，于二黄门作疑想……男想……畜生想……女想……〕二突吉罗。
    有二男，〔若比丘〕于二男作男想〔……二突吉罗。有二男，于二男作疑想……畜生想……女想……黄门想……〕二突吉罗
    有二畜生，〔若比丘〕于二畜生作畜生想〔……疑想……女想……黄门想……男想……〕二突吉罗。
    （三）有女人与黄门，若比丘于两者作女想而起欲念，于两者之身……捺摩者一僧残、一突吉罗。有女人及黄门，〔若比丘〕于两者作疑想而起欲念……一偷兰遮、一突吉罗。有女人与黄门，〔若比丘〕于两者作黄门想而起欲念……二偷兰遮〔……男想……一偷兰遮、一突吉罗……畜生想……〕一偷兰遮、一突吉罗。
    有女人与男人，〔若比丘〕于两者作女想而起欲念……一僧残、一突吉罗。〔……疑想……黄门想……男想……畜生想……〕一偷兰遮、一突吉罗。
    有女人与畜生，〔若比丘〕于两者作女想而起欲念……一僧残、一突吉罗。〔……疑想……黄门想……男想……畜生想……〕一偷兰遮、一突吉罗。
    有黄门与男子，〔若比丘〕于两者作黄门想而起欲念……一偷兰遮、一突吉罗。〔……疑想……男想……畜生想……女想……〕二突吉罗
    有黄门与畜生，〔若比丘〕于两者作黄门想而起欲念……一偷兰遮、一突吉罗。〔……疑想……男想……畜生想……女想……〕二突吉罗。
    有男子与畜生，〔若比丘〕于两者作男想而起欲念……二突吉罗。〔……疑想……畜生想……女想……黄门想……〕二突吉罗。

───二根〔章〕───

    （四）有女人，若比丘作女想而起欲念，于女人身与〔比丘〕衣3捉摩……捺摩者偷兰遮。有二女人，若比丘于二女人作女想而起欲念，于二女人之身与〔己之〕衣捉摩……捺摩者二偷兰遮。有女人与黄门，若比丘于两者作女想而起欲念，于两者之身与〔己之〕衣捉摩……捺摩者，一偷兰遮、一突吉罗。
    有女人，若比丘作女想而起欲念，于女人之衣与〔比丘之〕身摩触……捺触者偷兰遮。二女人……二偷兰遮。女人与黄门……一偷兰遮、一突吉罗。有女人，若比丘作女想而起欲念，于女人之衣与〔比丘之〕衣摩触……捺触者突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。
    有女人，若比丘作女想而起欲念，以女人之舍物4触〔比丘之〕身者突吉罗。有二女人，若比丘作二女人想而起欲念，以二女人之舍物触摩己身者二突吉罗。有女人与黄门，若比丘于两者作女人想而起欲念，以两者之舍物触摩己身者，二突吉罗。
    有女人，若比丘作女想而起欲念，以女人之舍物触摩其衣者，突吉罗。有二女人，〔若比丘〕作二女人想〔……乃至……〕舍物捉摩衣者二突吉罗。女人与黄门……二突吉罗。
    有女人，若比丘作女想而起欲念，以女人之舍物触〔比丘之〕舍物者，突吉罗。二女人……二突吉罗。女人与黄门，……二突吉罗。

───比丘句终───

    （五）有女人，〔比丘〕作女想而起欲念，若女人以身捉摩比丘之身〔……乃至……〕捺摩时，〔比丘〕有依顺之意向，动身以受触乐者僧残。
    有二女人，于二女人作女想而起欲念，若二女人……捉摩……受触乐者二僧残。有女人与黄门，于两者作女想而起欲念，两者若……捉摩……受触乐者，一僧残、一突吉罗。
    有女人，作女想而起欲念，若女人以比丘之身捉〔自己之〕衣……偷兰遮。有二女人……二偷兰遮，有女人与黄门……一偷兰遮、一突吉罗。
    有女人，作女想而起欲念。若女人以比丘之衣捉摩己身者……偷兰遮。二女人……二偷兰遮也。女人与黄门……一偷兰遮、一突吉罗。有女人，作女想而起欲念，若女人以比丘衣捉摩己衣者，突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。
    有女人，有女想而起欲念。女人以比丘之舍物捉摩其身，有摩触之意而动身受触乐者突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。〔……以比丘之舍物与衣……二女人……女人与黄门……〕二突吉罗。
    有女人，有女想而起欲念。女人若以比丘之舍物捉摩〔女人之〕舍物，比丘有摩触之意而动身受触乐者，突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。
    （六）有摩触之意，动身而受触乐者僧残。有摩触之意，动身而不受触乐者突吉罗。有摩触之意，不动身而受触乐者不犯也。有摩触之意，不动身而不受触乐者不犯也。〔被捉〕有求脱之意而动身，受触乐者不犯也。有求脱之意而动身，不受触乐者不犯也。有求脱之意而不动身，受触乐者不犯也。有求脱之意而不动身，不受触乐者不犯也。
    （七）无意者、无念者、不知者、不受乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    四
    母、女、妹、妻、夜叉女、黄门、眠女、死女、畜生女、木像女。
    强捉、桥、道、树、船、绳、棒、推钵、礼拜，努力而不触时。
    （一）尔时，一比丘对母以爱慕其母之情，……对女儿以爱护女儿之情……，乃至……对妹以爱护妹之情而触摩之。彼心生悔恨：「我，非僧残乎？」以此事白世尊……乃至……「比丘！非僧残，突吉罗。」
    （二）尔时，一比丘与故妻身相触。彼心生悔恨……乃至……「比丘！汝僧残。」
    （三）尔时，一比丘与夜叉女……与黄门身相触。彼心生悔恨……乃至……「比丘！非僧残，偷兰遮。」
    （四）尔时，一比丘与眠女身相触，彼心生悔恨……乃至……「比丘！汝僧残。」……与死女……偷兰遮……与畜生女……突吉罗……与木像女……「突吉罗。」
    （五）尔时，众多女人强捉一比丘，腕相钩而行，彼心生悔恨……乃至……「比丘！汝受乐乎？」「世尊！我不受乐。」「不受乐者不犯也。」
    （六）尔时，一比丘与女人渡桥，而动欲心，彼心生悔……「突吉罗。」
    （七）尔时，一比丘见女人前来，起欲心而以肩碰之，彼心生悔……「僧残。」
    （八）尔时，一比丘与女人上树……乘船而动欲心。彼心生悔……「突吉罗。」
    （九）尔时，一比丘因女人所持之绳，而起欲心。彼心生悔……「偷兰遮。」尔时，一比丘因女人所持之棒而起欲心。彼心生悔……「偷兰遮。」
    （一○）尔时，一比丘动欲心，以钵推女人。彼心生悔……「偷兰遮。」
    （一一）尔时，一比丘于女人礼拜时，起欲心而举足。彼心生悔……「僧残。」
    尔时，一比丘〔思：〕「我当捉女人。」努力而不接触。彼心生悔……「突吉罗。」

───僧残二终───

注：
1 原本之 supaṭṭhitaṁ 应为 suṭṭhapitaṁ。
2 捉摩（āmasanā），依觉音注如打触，而相触时手不动即言非抚摩。
3 衣（kāyapaṭibaddha），谓着于身之衣或持物等。
4 舍物（nissaggiya），谓由手或手所持物投弃、放弃之物，如女人所投之球。


经分别·比丘戒·十三僧残法·3.僧残三〔粗语戒〕

《南传律·经分别·比丘戒·十三僧残法·3.僧残三〔粗语戒〕》

        僧残 三

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷住阿兰若。其长老之房舍优雅美丽清净。其时，众多女人来园观游精舍。时，其诸女人至长老优陀夷处，而作是言：「大德！我等欲观大德之精舍。」于是，长老优陀夷使诸女人等入见精舍。然后，言有关彼等之大小便道，说好又说恶、或请或求、或问或反问、又解说、又教诫、又恶骂。其女人中，堕落无耻者，与优陀夷共谈笑戏乐。然，诸女人中，有惭耻者离去，而非难诸比丘。「大德！此非随顺行、非威仪。我等亦不欲我夫如是云耳，何况大德优陀夷耶？」
    （二）诸比丘中少欲者讥嫌非难：「为何长老优陀夷对女人言粗恶语乎？」于是，诸比丘以此事白世尊。尔时，世尊以是因缘令集比丘众而问长老优陀夷曰：「优陀夷！汝实对女人言粗恶语乎？」「实然！世尊！」佛世尊呵责：「愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。汝，愚人！何故于女人言粗恶语耶？我以种种方便，为离欲而说法，非为具欲……乃至……非为说诸欲热之止静耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，起欲情变心，对女人言粗恶语者，即如年轻男子向年轻女人言含淫欲法之语者，僧残。」

    二
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……即此所谓「比丘」之意。
    「起欲情」者，为欲念所驱而恋着欲乐之谓。
    「变心」者，欲情亦是变心、瞋怒亦是变心、迷乱亦是变心，在此处所谓变心是指欲情变心。
    「女人」者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。
    a「言」者，如年轻男子对年轻女子、少年对少女，欲行之男子对欲行之女子之谓。
    a′「粗恶语」者，有关大小便道淫欲法之语。
    「含淫欲法」者，有关于淫欲之法。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）语二道，说好、说恶、乞、求、问、反问、解说、教诫、或恶骂。
    「说好」者，称说赞叹二道。
    「说恶」者，诋毁非难二道。
    「乞」者，说：「与我，应与我。」
    「求」者，说：「汝母何时与〔汝〕耶？汝父何时与耶？汝之天神何时与耶？何时有好事？何时汝得淫欲法？」
    「问」者，说：「汝如何与汝夫耶？如何与爱人耶？」
    「反问」者，说：「汝实如是与汝夫，如是与汝爱人。」
    「解说」者，被问而言：「当如是与，若如是与者，当得汝夫之宠爱也。」
    「教诫」者，不被问而言：「如是与，如是与者，汝夫当宠爱汝也。」
    「骂」者，说；「汝无形1、汝不全角、无血者、恒出血者、恒布者2、漏出者、汝长崛3、汝黄门、汝出两边者4、汝破根者、汝二根者。」
    （二）有女人，若比丘作女想而起欲念，于女人之大便道、小便道，言其好恶……骂者，僧残。有二女人，若比丘于二女人作女人想而起欲念，于二女人之大便道……二僧残。有女人与黄门，若比丘于两者有女想而起欲念，于两人之大便道……一僧残、一突吉罗。
    （三）有女人，若比丘作女想而起欲念，除女人之大小便道外，就其颈以下，由膝盖以上，言其好恶……乃至……骂者，偷兰遮。二女人……二偷兰遮。女人与黄门……一偷兰遮、一突吉罗。
    （四）有女人，若比丘作女想而起欲念，就其女人之颈以上、膝盖以下，说好恶……突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。
    （五）有女人，若比丘作女想而起欲念，于女人之衣服，言其好恶……突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。
    （六）为义5而说、为法6而说、为教7而说，痴狂者、最初之犯行者，不犯也。

    四
    赤染、粗、多、硬、长、播种、道终、笃信、布施、作业。
    （一）尔时，有一女人着新染之毛织衣。一比丘生起欲念，言其女人曰：「妹！实汝之赤染（血）。」其女不解，云：「然！大德！新染之毛织衣也。」彼心生悔恨，「我非僧残乎？」以此事白世尊。〔世尊曰：〕「比丘！非僧残，突吉罗。」
    （二）尔时，有一女人着粗毛织衣……如是言：「妹！实汝之粗毛。」其女不解，云：「大德！然！是粗毛织衣也。」彼心生悔……「突吉罗。」
    （三）尔时，一女人着新缝之衣……如是言：「妹！汝实毛多。」其女不解，云：「大德！然！新缝之毛衣也。」彼心生悔……「突吉罗。」
    （四）尔时，一女人着硬毛衣……如是言：「妹！实汝之硬毛。」……「然！大德！硬毛之毛衣。」……「突吉罗。」
    （五）尔时，一女人着外衣……如是言：「妹！汝之毛长。」……「大德！然！外衣也。」……「突吉罗。」
    （六）尔时，一女人于田园播种已而归，一比丘起欲心，言其女人曰：「妹！汝已播下种。」其女人不解，曰：「然！大德！我等已播下。」彼心生悔恨……乃至……「比丘！非僧残，突吉罗。」
    （七）尔时，一比丘见前来一出家女，起欲心而言其女曰：「妹！道终焉？」其女不解，曰：「然！比丘！汝应当前进。」彼心生悔……「偷兰遮。」
    （八）尔时，一比丘起欲心而对一女人曰：「妹！汝是笃信者，然而，与汝夫之物却不与我等。」「大德！何者？」「淫欲法也。」彼心生悔……「僧残。」
    （九）尔时，一比丘起欲心而对一女人曰：「妹！汝是笃信者，然而，却不与我等最上布施。」「大德！何物是最上布施。」「淫欲法也。」彼心生悔恨……「僧残。」
    （一○）尔时，一女人正在作务。一比丘起欲心，而对彼女人曰：「妹！起，我作。」……乃至……「妹！坐，我作。」乃至……「妹！卧，我作。」乃至……彼女人不解。彼心生悔恨……「突吉罗。」

───僧残三终───

注：
1 无形（animittā），无女根者，不全形（nimittamattā）是根不完全者。
2 恒布者，是 dhuvacolā 之译。依注云，恒常以布塞小便道防其血出者。
3 长崛（sikharaṇi），是依《善见律》之译语。依注云，根长硬直外露。
4 出两边者（vepurisikā），是依《善见律》之译语。若依《善见律》，女根中肉长出，有毛而两道合者。
5 为义而说（atthapurekkhārassa），依注，说含有粗语句之意义，并作其注释或读诵。
6 为法而说（dhammapurekkhārassa），说含有粗语之经律或读诵者。
7 为教而说（anusāsanipurekkhārassa），为无根者或两根者，说来世不如是生，应精进行善事等。如以上以义、法、教为先而敬重解说者，不犯也。


经分别·比丘戒·十三僧残法·4.僧残四〔自赞叹淫欲戒〕

《南传律·经分别·比丘戒·十三僧残法·4.僧残四〔自赞叹淫欲戒〕》

        僧残 四

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷于舍卫城有檀越，往返于许多居士家。时，一寡妇端正美貌。其时，长老优陀夷于晨着内衣，持外衣与钵至其妇人家，坐于已设座位上。时，妇人至长老优陀夷处顶礼，而坐一面。妇人于一面坐已，长老优陀夷为说法，教示教诫，令踊跃欢喜。时，妇人听优陀夷说法……欢喜而对长老优陀夷曰：「大德！请云所需。我等当得供奉，诸如衣服、饮食、房舍、病资具药物等。」「妹！如衣服、饮食、房舍、病资具药物等，我等非所难得。然，与我等难获者。」「大德！何物耶？」「淫欲法也。」「大德！所欲乎？」「妹！所欲也。」「大德！请来。」而入幽室，解衣而仰卧床上。时，优陀夷近彼女人，〔言：〕「谁愿触其不净臭处耶？」之后，吐唾而去。时，其妇人讥嫌非难：「此等沙门释子无耻，虚言妄语而行恶行。彼等实自言己是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，而彼等无沙门行、无梵行，彼等破沙门行、破梵行，彼等离沙门行、离梵行。何故沙门优陀夷自求淫欲法〔而言：〕「谁愿触其不净臭处耶？」之后，吐唾而去耶？我有何恶耶？我有何恶臭耶？以何故遗弃我耶？」其他妇女亦讥嫌非难：「此等沙门无耻……何故沙门优陀夷实自求其女之淫欲法〔而言：〕『谁愿触其不净臭处耶？』之后，吐唾而去耶？其女人有何恶耶？其女人有何恶臭耶？何故遗弃其女人耶？」
    （二）诸比丘闻其诸女人等之讥嫌非难。彼诸比丘中少欲者讥嫌非难：「为何长老优陀夷于女人前为己赞叹淫欲供养耶？」如是，诸比丘以此事白世尊。世尊以是因缘令集比丘众而问长老优陀夷曰：「优陀夷！汝实于女人前，为己赞叹淫欲供养耶？」「世尊！实然！」佛世尊呵责：「愚人！汝行非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝为何于女人前，为己赞叹淫欲供养耶？愚人！我以种种方便，为离欲而说法，非为具欲……乃至……非为说欲热之静止乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若起欲情变心，于女人前，为己1赞叹淫欲供养而言：『妹！于如我之持戒者、梵行者、具善法行者，依此法供养，则此为供养中之第一。』若有关淫欲法者，僧残。」

    二
    「任何」者，……〔见僧残三·二〕……谓知粗恶语、非粗恶语〔之智者〕。「女人前」者，于女人之邻或女人之近处。「为己〔……〕淫欲」者，是为己之淫欲、为己之因、为己之意志、为己之供养。
    a「妹」者，是剎帝利女、或婆罗门女、或吠舍女、或首陀罗女。
    「如我」者，或剎帝利、或婆罗门、或吠舍、或首陀罗。
    「持戒者」者，已离杀生、已离偷盗、已离虚言。
    「梵行者」者，已离不净法。
    「具善法行者」者，由其戒、其梵行而具足善法行者。
    「依此法」者，依淫欲法。
    「供养」者，能令人喜欢。
    a′「此为〔……〕第一」者，言此是第一、此为最上、此为最胜、此为最善、此为最顶。
    「若有关淫欲法」者，若有连结于淫欲法。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）有女人，若比丘作女想而起欲念，于女人前，为己赞叹淫欲供养者，僧残。有二女人，〔若比丘〕于二女人作女想……二僧残。女人与黄门，〔若比丘〕于两者作女想……一僧残、一突吉罗。
    （二）言：「请以衣服、饮食、房舍、病资具药物供养。」痴狂者、最初之犯行者，不犯也。

    四
    为何不妊、得子、爱乐、幸福、应以何物供养、如何趣善趣。
    （一）尔时，一不妊女如是对所供养比丘曰：「大德！我如何能有妊乎？」「然，妹！当行第一布施。」「大德！何为第一布施？」「淫欲法也。」彼心生悔……「僧残。」
    （二）尔时，可妊女2如是对所供养比丘曰：「我如何能得子乎？」「然，妹！当行第一布施。」「大德！何为第一布施？」「淫欲法也。」彼心生悔……「僧残。」
    （三）尔时，一女人对所供养比丘曰：「大德！我如何得我夫之爱乐乎？」……「大德！我如何得幸福乎？」「然，妹！当行第一布施。」……「僧残。」
    （四）尔时，一女人对所供养比丘曰：「大德！我当以何物供养大德乎？」「妹！当以第一布施。」「大德！何为第一布施？」「淫欲法也。」彼心生侮……「僧残。」
    （五）尔时，一女人对所供养比丘曰：「大德！我当以何物供养大德乎？」「当以第一布施。」「大德！何为第一布施？」……「僧残。」
    （六）尔时，一女人对所供养比丘曰：「大德！我如何趣善趣？」「然，妹！当行第一布施。」「大德！何为第一布施？」……「僧残。」

───僧残四终───

注：
1 为自己之淫欲供养（attakāmapāricariyā），于觉音注为 attano atthāya kāmapāricariyā，此语当视为 atta+kāmapāricariyā，今依此。T. W. Rhys Davids 于戒本之译文亦作“ministration to himself”。但觉音注又云可视为 attakāma+pāricariyā。在梵文戒本有 ātmana（ātmanā）kāyaparicaryāṁ「以自己之身供养」，于北传汉译律藏《十诵律》亦为「以身供养」。以此义推之，宁可看为「以自己之淫欲供养」。又 kāma 当是 kāya。
2 可妊女，是 vijāyinī itthi 之译。日译为不妊女。


经分别·比丘戒·十三僧残法·5.僧残五〔媒嫁戒〕

《南传律·经分别·比丘戒·十三僧残法·5.僧残五〔媒嫁戒〕》

        僧残 五

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷于舍卫城有施主，往返于许多家。于此，见未婚男子或童女，于男子之父母前赞叹童女：「某家童女端正美丽，贤慧而伶俐勤勉，其童女实适合此家之男子。」父母如是言：「大德！我等不知彼等为何人或属何家？若大德令与之，我等当为儿娶其童女。」又于童女之父母前赞叹男子：「某家男子端正美貌，有智而伶俐勤勉，彼男子实适合此童女。」彼等如是言：「大德！我等不知彼等为何人或属何家？我等如何能为童女之婚事？大德若有求者，我等之童女当与其男子。」彼以如是方便为婚姻嫁娶。
    （二）尔时，一村主之寡妇有一女，端正美丽。村外之邪命外道之俗弟子等，至其妇处作如是言：「大姊！此女请与我子。」彼女如是言：「诸贤！我不知汝等为何人或属何家？我唯一之女儿如何能往村外耶？我不与也。」诸人如是对邪命弟子曰：「诸贤！汝等何故而来耶？」「诸贤！我等为吾儿〔至〕某村妇家求其女。彼妇曰：『诸贤！我不知汝等为何人或属何家？我唯一之女儿如何能往村外耶？我不与也。』」「诸贤！汝等由谁求彼村妇之女耶？诸贤！宜告优陀夷，优陀夷应与之。」
    于是，彼邪命弟子等至长老优陀夷处而如是言：「大德！我等〔往〕某某村妇……『我不与之。』愿大德！令彼妇之女，与我等之子。」如是，优陀夷至彼妇家而如是言：「何故女不与彼等耶？」「大德！我不知彼等为何人或属何家？我唯一之女儿如何能往村外耶？我不与之。」「与彼等，我知彼等。」「大德！若大德知之，我当与。」如是，其妇以女与邪命弟子。
    （三）如是，其邪命外道之俗弟子等，娶其女，一月令作妇事1，其后即令作婢事2。如是，彼女遣使至母处言：「我实困苦而无乐。唯有一月作妇事，而后令作婢事。母！请来带我归。」如是，其妇至邪命弟子处而言：「诸贤！汝等勿令此女作婢事，应以作妇事。」彼等言：「我等之嫁娶非关于汝，我等之嫁娶乃与沙门所为，我等不知，汝走。」如是，彼妇被邪命弟子所侮辱，再归舍卫城。
    彼女再遣使至母处：「我实困苦而无乐，唯有一月作妇事，而后令作婢事。母！请来带我归。」彼村妇至长老优陀夷处而言：「大德！我女实困苦而无乐。唯有一月令其作妇事，其后令作婢事。大德！请往告：『汝等勿令此女作婢事，应令此女作妇事。』」于是，长老优陀夷至邪命弟子处而如是言：「诸贤！勿使此女作婢事，令作妇事。」彼等答曰：「我等之嫁娶非关于汝，乃与村妇所为，汝应是沙门，沙门不营务当是好沙门3，我等不知，汝走。」如是，优陀夷被邪命弟子所侮辱，再归舍卫城。
    彼女再三遣使至母处：「我实困苦……带我归。」彼妇再至优陀夷处……「大德！请往告……令作妇事。」「先前，我亦被邪命弟子侮辱。姊！请去！我不去。」
    （四）尔时，其妇讥嫌非难：「犹如我女因恶翁姑及主夫而困苦无乐，大德优陀夷亦应如是困苦无乐。」彼女亦讥嫌非难：「犹如我因恶翁姑及主夫而困苦无乐，大德优陀夷亦应如是困苦无乐。」其他女人亦不满其翁姑及主夫而咒诅：「犹如我等因恶翁姑及主夫而困苦无乐，大德亦应如是困苦无乐。」然，诸女人中，满足翁姑及主夫者如是期愿：「犹如我等有好翁姑及主夫而幸福快乐，大德优陀夷亦应如是幸福快乐。」
    （五）诸比丘闻女人之咒诅或女人之期愿。彼等中少欲者亦讥嫌非难：「长老优陀夷何以为媒人耶？」如是，诸比丘以此事白世尊。世尊以是因缘令集比丘僧而问长老优陀夷曰：「优陀夷！汝实为媒乎？」「实然！世尊！」佛世尊呵责：「愚人！汝何以为媒人耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，为媒者，〔即〕为女子〔传达〕男子之情意，或为男子〔传达〕女人之情意，或令成夫妇，或令成情人者，僧残。」

    二
    （一）尔时，众多赌徒游乐于园中，遣使招游女：「请来！我等在园中游乐。」彼女曰：「诸贤！我不知汝等是何人或属何家？我有甚多用物资具，岂可往市外乎？我当不去。」如是，使者以此语诸赌徒。如斯告时，有一人对诸赌徒言：「诸贤！汝等以何求游女乎？诸贤！宜语优陀夷，优陀夷者当使〔她〕来也。」如是言时，一优婆塞对其人言：「贤者！勿作是言，如此作非沙门释子所宜，大德优陀夷当不为也。」如此说时，以「当为」、「当不为」赌之。
    于是，赌徒等至长老优陀夷处而如是言：「大德！我等游乐于园中，遣使者往某游女处〔言：〕『请来！我等在园中游乐。』彼女言：『我不知汝等是何人或属何家？我有甚多用物资具，岂可往市外乎？我当不去。』愿大德使其游女来。」如是，长老优陀夷至游女处而言：「汝等何故不至彼处乎？」「大德！我不知彼等何人……我当不去。」「我知彼等，即至彼处！」「大德若知之，我当去。」如是，彼等赌徒，携游女行往园中。
    （二）尔时，彼优婆塞讥嫌非难：「何以大德优陀夷为一时之媒乎？」诸比丘闻优婆塞之讥嫌非难。比丘中少欲者亦讥嫌非难：「何以长老优陀夷为一时之媒乎？」如是，诸比丘以此事白世尊。「优陀夷！汝实为一时之媒乎？」「实然！世尊！」佛世尊呵责……乃至……「愚人！汝何以为一时之媒乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，为媒者，〔即〕为女人〔传达〕男子之情意、或为男子〔传达〕女人之情意、或令成夫妇、或令成情人，虽一时〔之关系〕，亦僧残。」

    三
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……即此所谓「比丘」之意。
    「为媒」者，被女人所遣而至男子处，或被男子所遣而至女人处。
    「为女人〔传达〕男〔……〕意〕者，将男子之情意报告女子。
    「为男子〔传达〕女〔……〕意」者，将女人之情意报告男子。
    「或令成夫妇」者，乃令成夫妻。
    「或令成情人」者，令成爱情。
    「虽一时」者，令成为一时之妻。
    「僧残」者，……乃至……是故亦云「僧残」。

    四
    （一）有十种女人，即母护、父护、父母护、兄护、姊护、宗亲护、姓护、法护、自护、罚护。
    有十种妇，即买得、乐住、雇住、衣物、水得、镮得、婢取、执作、俘虏妇、暂住妇。
    （二）「母护女」者，母为保护监督支配者。
    「父护女」者，父为……者。
    「父母护女」者，父母为……者。
    「兄护女」者，兄为……者。
    「姊护女」者，姊为……者。
    「宗亲护女」者，宗亲为……者。
    「姓护女」者，宗族为……者。
    「法护女」者，同法人为……者。
    「自护女」者，被带入内室，而说：「此女是我所有，乃至被花束围绕者。」
    「罚护女」者，由谁立杖，而宣言：「凡是至某某女人处者，〔当与〕此人罚杖。」
    （三）「买得妇」者，以财物买之令住。
    「乐住妇」者，爱人令爱人住。
    「雇住妇」者，与物而令住之。
    「衣物住妇」者，与衣物而令住之。
    「水得妇4」者，触水钵而令住之。
    「镮得妇5」者，取去镮而令住之。
    「婢取妇」者，既是婢又为妇。
    「执作妇」者，既是作务者又为妇。
    「俘虏妇」者，俘虏中取来者。
    「暂住妇」者，一时之妇。
    （四）男子遣使比丘：「大德！往语某母护女：『汝当为某人之买得妇。』」〔若比丘〕领受〔彼语〕，往语之，受彼语还报者，僧残。男子……语某父护女。……语某罚护女。……僧残。

───摘要句───

    男子遣使比丘：「大德！往语某母护女及某父护女：『汝等当为某人之买得妇。』」领受〔彼语〕……僧残。男子……某母护女及某父母护女……某母护女及某罚护女……僧残。

───分断章───

    男子……某父护女及某父母护女……某父护女及某母护女……僧残。

───省略结合根章───

    男子……某罚护女及某母护女……某罚护女及某自护女……僧残。

───一根章终───

    如是二根、三根乃至九根亦如是为之。此为十根法──
    男子遣使比丘：「大德！往语某母护女及父护女……某罚护女……者。」……僧残。

───买得女章终───

    （五）男子遣使比丘：「大德！往语某母护女：『汝为某人之乐住妇……乃至……雇住妇……乃至……暂住妇。』」领受彼语……僧残。
    男子遣使比丘〔……〕语某母护女及某父护女……某罚护女……『为暂住妇。』」领受彼语者……僧残。

───暂住妇章终───

    （六）男子遣使比丘：「大德！往语某母护女：『汝为某人之买得妇。』」若比丘领受彼语，往语之，若还报者，僧残。男子……为乐住妇……乃至……为雇住妇……『暂住妇。』」……僧残。

───摘要句───

───此为十根法───

    男子遣使比丘：「大德！往语某罚护女：『汝为某人之买得妇与乐住妇……暂住妇。』」……僧残。
    （七）男子遣使比丘：「大德！往语某母护女：『汝为某人之买得妇。』」……僧残。
    〔……〕语某母护女及某父护女：『汝等为某人之买得妇与乐住妇。』」……僧残。〔……〕语某母护女、某父护女及某父母护女：『汝等为某人之买得妇及乐住妇、雇住妇。』」……僧残。两者当如是增进。
    男子遣使比丘：「大德！往语某母护女、某父护女……某罚护女：『汝等为某买得妇、乐住妇……暂住妇。』」……僧残。

───两边关说章终───

    （八）男子之母遣使比丘……乃至……男子之父遣使比丘……乃至……男子之父母遣使比丘〔……乃至……兄……姊……宗亲……同姓〕，男子之同法人遣使比丘……乃至……。
    （九）母护女之母遣使比丘：「大德！往语某女：『为某人之买得妇。』」……僧残。母护女之母遣使比丘：「大德！往……『为乐住妇……乃至……暂住妇。』」……僧残。

───摘要句───

───此为十根法───

    母护女之母遣使比丘：「大德！往语某女：『为某人之买得妇、乐住妇……暂住妇。』」……僧残。
    （一○）父护女之父遣使比丘……乃至……父母护女之父母遣使比丘……乃至……兄护女之兄遣使比丘……乃至……〔姊护女之姊……宗亲护女之宗亲……同姓护女之同姓……法护女之同法人……〕以自护女为所有者，遣使比丘……乃至……罚护女之立杖者遣使比丘：「大德！往语某女：『汝为某人之买得妇。』」……『为某人之买得妇、乐住妇……暂住妇。』」……僧残。
    （一一）母护女遣使比丘：「大德！往语某某：『我应为某人之买得妇。』」……僧残。母护女……『当为乐住妇。』」……乃至……『当为暂住妇。』……僧残。

───摘要句───

    罚护女遣使比丘：「大德！往语某某：『我应为某人之买得妇、乐住妇……暂住妇。』」比丘领受彼语，往语之，还报者，僧残。

───全根章句终───

    （一二）受语、传言、还报者僧残。受语、传言、不还报者偷兰遮。受语、不传言、还报者偷兰遮。受语、不传言、不还报者突吉罗。不受语、传言、还报者偷兰遮。不受语、传言、不还报者突吉罗。不受语、不传言、还报者突吉罗。不受语、不传言、不还报者不犯也。
    （一三）男子命众多比丘：「大德！往传言某女。」全比丘受语、传言、还报者，全比丘僧残。男子……「往传言。」全比丘受语、传言，一比丘还报者，全比丘僧残。男子……「往传言。」全比丘受语，一比丘传言，全比丘还报者，全比丘僧残。男子……「往传言。」全比丘受语，一比丘传言，一比丘还报者，全比丘僧残。
    （一四）男子命比丘：「大德！往传言某女。」受语、传言、还报者，僧残。男子命比丘：「大德！往传言某女。」受语、传言，令弟子还报者，僧残。男子命比丘……「往传言。」受语，令弟子往传言，而自还报者，僧残。男子命比丘……「往传言。」受语，令弟子传言，弟子传之，令他人还报者，两者偷兰遮。
    （一五）往时6，受语传告；归时，不报者，偷兰遮。往时，不受语；归时，受语传报者，偷兰遮。往时，受语语之；归时，受语传报者，僧残。
    （一六）为僧、为塔、为病人而往理事务，痴狂者、最初之犯行者，不犯也。

    五
    眠女、死女、外出、非女、黄门、争执和解，为黄门作媒。
    （一）尔时，一男子命一比丘：「大德！往语某女。」彼往问诸人：「某女住何处乎？」「大德！在眠。」彼心生悔，「我非僧残乎？」以此事白世尊。「比丘！非僧残，突吉罗。」
    （二）尔时，一男子命一比丘：「大德！往语某女。」比丘往而问诸人：「某女于何处乎？」「大德！死矣。」……乃至……「大德！外出。」……乃至……「大德！非女也。」……乃至……「大德！女黄门也。」彼心生悔……「突吉罗。」
    （三）尔时，或女人与夫争执而往母家。所供养比丘和解之。彼心生悔……乃至……「比丘！〔其女〕被离婚乎？」「世尊！无。」「比丘！〔其女〕非被离婚者，不犯也。」
    （四）尔时，一比丘为黄门作媒。彼心生悔，「我非僧残乎？」以此事白世尊。「比丘！非僧残，偷兰遮。」

───僧残五终───

注：
1 令作妇事（suṇisābhogena bhuñjiṁsu），若依注，乃令作煮饭等家事，即以妇事待之。
2 令作婢事（dāsibhogena bhuñjanti），令作种田或清扫提水等劳役，即以婢事待之。
3 好沙门，原本为 sumano，暹罗版本是 sussamaṇo，巴利《善见律》亦然，故从之。即沙门应如是不关爱欲事之意。
4 水得妇（odapattakinī），若依注，共取钵水灌手，共誓言：「愿此水和合不离」，而为夫妇，为最正当之结婚式。
5 鐶得妇（obhatacumbaṭā），若依注，如取薪等以鐶（cumbaṭa垫子）置头上而载物。取女鐶掷去而言：「汝来住我家为我妇」。即成为妇也。
6 往时云云，依觉音注而译之。


经分别·比丘戒·十三僧残法·6.僧残六〔造房舍戒〕

《南传律·经分别·比丘戒·十三僧残法·6.僧残六〔造房舍戒〕》

        僧残 六

    一
    （一）尔时，佛世尊在王舍城迦兰陀竹林园中。时，阿罗毗之诸比丘共乞造房舍，无主而自理，需建材无限量而此事无所终止。彼等乞求极多，言：「汝等与人、汝等与工人、与牛、与车、与刀、与斧、与锄、与锹、与锯、与蔓草、与竹、与文若草、与婆婆草、与草、与土。」诸居士为此乞求而烦恼。见诸比丘则恐怖战栗，或改道而走、或翻脸、或闭户，见牛误以为比丘而奔逃。
    时，长老大迦叶于王舍城安居已，向阿罗毗出发，渐渐〔游行〕至阿罗毗。于是，长老大迦叶住于阿罗毗之阿伽罗婆寺中。时，长老大迦叶晨着下衣，持上衣与钵，因乞食而入阿罗毗邑，诸居士见长老大迦叶，惊恐战栗，或改道而走、或翻脸、或闭户。如是，长老大迦叶于阿罗毗邑行乞已，食后，由行乞归，语诸比丘：「友！原此阿罗毗丰饶而易得食，依施与之食生活容易。然，今日阿罗毗，饥馑难得食，依施与之食生活非易。友！以何因缘，此阿罗毗饥馑难得食，依施与之食生活非易耶？」时，诸比丘以此事告长老大迦叶。
    （二）尔时，世尊随意住于王舍城后，向阿罗毗游行，渐渐游行至阿罗毗。于是，世尊住阿罗毗之阿伽罗婆寺中。时，长老大迦叶来至世尊处，顶礼世尊已，于一面坐。坐已，长老大迦叶以此事白世尊。尔时，世尊以是因缘令集比丘僧而问阿罗毗之诸比丘曰：「诸比丘！汝等实共乞造房舍，无主而自理，需建材无限量而此事无所终止耶？汝等向彼等乞求极多，言：『汝等与人……』见牛误以为比丘而奔逃耶？」「实然！世尊！」佛世尊呵责：「汝等愚人！何以共乞造房舍……此等〔事〕无所终止，汝等于彼等……极多，言：『汝等与人……与土』耶？愚人！此非令未信者生信……乃至……」呵责已、说法已，语诸比丘曰：
    （三）「诸比丘1！过去世有二兄弟仙人，住恒河边。时，名为摩尼犍大龙王，渡恒河至弟仙人处，盘绕七圈2，圈圈环绕彼，成大镰刀形立于彼头上。诸比丘！尔时，弟仙人恐怖其龙，形体枯瘦，容貌憔悴，筋脉悉现。兄仙人见弟仙人之形体枯瘦，容貌憔悴，筋脉悉现，而对彼曰：『汝何故形体……悉现耶？』『尊者！此摩尼犍大龙王，渡恒河来至我处，盘绕七圈，围绕我身成大镰刀形立我头上。恐怖其龙，〔故〕我形体……〔悉现〕。』『汝不欲龙王来乎？』『尊者！我不欲龙王来也。』『汝见其龙之何物耶？』『尊者！我见龙之颈饰有宝珠。』『然而，汝向龙王乞其摩尼：「与我摩尼！我欲摩尼！」』
    时，摩尼犍大龙王，渡恒河至弟仙人处，立于一面。龙王于一面立已，弟仙人如是言：『与我摩尼！我欲摩尼！』诸比丘！此时摩尼犍大龙王〔言：〕『比丘乞摩尼，比丘欲摩尼。』即去。摩尼犍大龙王再渡恒河……至〔弟仙人处〕。弟仙人遥见龙王，则对彼曰：『与我摩尼！我欲摩尼！』此时龙王言：『比丘乞摩尼，欲摩尼。』即由其处折回。诸比丘！龙王三次渡恒河，弟仙人见龙王渡恒河，即对龙王曰：『与我摩尼！我欲摩尼！』诸比丘！此时摩尼犍大龙王，以偈颂谓弟仙人：
    我丰饶饮食　　皆由摩尼出
    不与汝贪人　　不复来汝庵
    壮者剑在手　　胁我乞摩尼
    不与汝贪人　　不复来汝庵
    诸比丘！其时摩尼犍大龙王言：『比丘乞摩尼，欲摩尼。』即归而不复来。
    时，弟仙人，不见美丽之龙王，形体更枯瘦，颜貌憔悴，筋脉悉现。兄仙人见弟仙人形体更……悉现，如是对弟仙人曰：『汝何故形体更……筋脉悉现乎？』『尊者！我因不见美龙王，形体更……悉现也。』时，兄仙人为弟仙人说偈颂曰：
    勿求人之爱　　贪求生憎怨
    梵士乞摩尼　　龙去不复现
    诸比丘！彼畜生亦实不喜乞求，何况人乎？
    （四）诸比丘！昔一比丘住于雪山腹之一深林。近其深林处，有大深池。时，大鸟群日中寻食于此池，夜往宿深林。诸比丘！时，彼比丘受鸟群乱鸣所扰，来我处顶礼已，于一面坐。其比丘坐已，我对彼如是言：『比丘！诸事安适耶？易得食耶？长途涉旅不疲怠耶？汝由何处来耶？』『世尊！诸事安好。世尊！易得食，长途之旅不疲怠。世尊！雪山腹有大深林，近其深林有大深池，有大鸟群日中寻食彼池，日没回宿其深林。世尊！我为鸟群乱鸣所扰，故由彼处而来。』『比丘！汝不欲其鸟群来耶？』『世尊！我不愿其鸟群来。』『然，比丘！汝往深林之处，于夜之初分，三次唱言：「住此深林中之所有众鸟听我言，我要汝翼，汝等各与我翼！」夜之中分亦……乃至……夜之后分亦……与我翼！」
    如是，诸比丘！其比丘入深林中，夜之初分三次唱言：『住此深林中……与我翼！』夜之中分亦……夜之后分亦……「……与我翼！」』时，彼众鸟因『比丘乞羽翼，比丘欲羽翼。』而舍去此深林，从此，去不复还。比丘！彼畜生且不喜乞求，何况人乎？
    （五）「诸比丘！昔良家子赖咤婆罗之父，以偈对赖咤婆罗曰：
    彼众我不知　　彼等且乞我
    汝是我之子　　何故不来乞
    乞者人不爱3 　不得则憎怨
    故我不求汝　　勿怨憎于我
    诸比丘！彼赖咤婆罗实是良家子，对己父且如是言，何况〔他〕人之对〔他〕人乎？
    （六）诸比丘！诸居士之聚财，难集又难护。于此，愚人！汝等实如是于难集难护之聚财，多乞求而住，言：『汝等与人、与工人、与牛〔……乃至……〕与土。』愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若比丘自乞造房舍，无主自理时，应如量而造。于此所谓如量者：长十二佛搩手4、内广七搩手也。应率同诸比丘指示作处，应由此诸比丘于无难处、有行处指示作处；若比丘于有难处、无行处之作处，自乞造房舍，或不率同诸比丘指示作处，或过量者，僧残。」

    二
    （一）「自乞」5者，自乞求人、工人、斧、车、铊、手斧、锄、凿……乃至……草、土。
    a「造」者，自造或令他人造。
    a′「房舍」者，内部有涂抹、外部亦有涂抹或内外均有涂抹者。
    「无主」者，无其他任何人为施主，即或男、或女、或在家、或出家者。
    「自理」者，为自己而作。
    「应如量而造。于此所谓如量者：长十二佛搩手」者，指外侧之量而言。
    「内广七搩手」者，指内侧之量而言。
    （二）「应率同诸比丘指示作处」者，造房舍之比丘，乞求房舍之作处时，应至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：
    「诸大德！我自乞造房舍，无主而自理。诸大德！我今乞求僧伽检视指示作处。」
    应二次乞请，三次乞请，若全僧伽能检视作处，得由全僧伽检视之；若全僧伽不能检视作处时，得乞求其中有聪明贤能之比丘，知有难处、无难处、有行处、无行处者之听许。「诸比丘！当如是认可。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘，自乞造房舍，无主而为己。彼求僧检视作处，若僧时机可者，请僧听许某甲、某甲比丘，检视某甲比丘之作处。』如是表白。
    『大德僧！请听！此某甲比丘……求僧检查作处，请僧听许某甲、某甲比丘，检视某甲比丘之作处。诸大德中，对于某甲、某甲比丘，检视某甲比丘之作处，忍者默然，不忍者请说。
    僧已对于某甲、某甲比丘，检视某甲比丘之作处听许已。僧已忍，是故默然，我如是知解。』」
    彼被认准之比丘，往其作处检视，应知有难处、无难处、有行处、无行处。若是有难处、无行处者，应言勿作于此；若无难处、有行处者，应对僧伽报告无难处、有行处。「其造房舍比丘，至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：
    『诸大德！我自乞造房舍，无主而自理。
    诸大德！我求僧指示作处。』
    应二次乞请，三次乞请。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘，自乞造房舍，无主而自理。彼求僧指示作处，若僧时机可者，僧当指示某甲比丘之作处。』如是表白。
    『大德僧！请听！此某甲比丘……乞求……。僧指示某甲比丘之作处。诸大德中，指示某甲比丘之作处，忍者默然，不忍者请说，由僧指示某甲比丘之作处已。僧忍……知解。』」
    （三）「有难处」者，谓或有蚂蚁之住处、或有白蚁6之住处、或鼠之住处、蛇之住处、蜴之住处、百足之住处、象之住处、马之住处、狮子之住处、虎之住处、豹之住处、熊之住处、鬣狗之住处，此中某一畜生之住处；或七谷之生处、七菜之生处；或屠杀处、刑场处、或冢墓处、园地处；或王地、象屋、马屋、监狱、酒坊、狱所、车道、四叉路、集会处、有幕处，此言「有难处」。
    「无行处」者，如牛车不得回转，四周阶梯不得回转之处，此言「无行处」。
    「无难处」者，非蚂蚁之住处、非白蚁之住处……非有幕处，此言「无难处」。
    「有行处」者，于牛车……阶梯得回转者，此言「有行处」。
    （四）「自乞」者，谓自乞求人……土。
    a「造」者，自造或令他人造。
    a′「房舍」者，内部有涂抹、外部亦有涂抹或内外均有涂抹。
    「或不率同诸比丘指示作处，或过量」者，不由白二羯磨指示作处，或长或广，其量超过毛发程度（甚微）。自造或令他造者，每所造7，突吉罗。至〔最后之〕一泥团未涂者，偷兰遮。其泥团涂已者，僧残。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）比丘造房舍，不被指示作处，而于有难处、无行处者，一僧残、二突吉罗。比丘造房舍，不被指示作处，而于有难处、有行处者，一僧残、一突吉罗。比丘造房舍，不被指示作处，而于无难处、无行处者，一僧残、一突吉罗。比丘造房舍，不被指示作处，而于无难处、有行处者，僧残。
    比丘造房舍，被指示作处，而于有难处、无行处者，二突吉罗。比丘造房舍，被指示作处，而于有难处、有行处者，一突吉罗。比丘造房舍，被指示作处，而于无难处、无行处者，一突吉罗。比丘造房舍，被指示作处，而于无难处、有行处者，不犯也。
    （二）比丘造房舍，过量而于有难处、无行处者，一僧残、二突吉罗。比丘造房舍，过量而于有难处、有行处者，一僧残、二突吉罗。比丘造房舍，过量而于无难处、无行处者，一僧残、一突吉罗。比丘造房舍，过量而于无难处、有行处者，一僧残。
    比丘造房舍，适量而于有难处、无行处者，二突吉罗。比丘造房舍，适量而于有难处、有行处者，一突吉罗。比丘造房舍，适量而于无难处、无行处者，一突吉罗。比丘造房舍，适量而于无难处、有行处者，不犯也。
    （三）比丘造房舍，不被指示作处，过量而于有难处、无行处者，二僧残、二突吉罗。比丘造房舍，不被指示作处，过量而于有难处、有行处者，二僧残、一突吉罗。比丘造房舍，不被指示作处，过量而于无难处、无行处者，二僧残、一突吉罗。比丘造房舍，不被指示作处，过量而于无难处、有行处者，二僧残。
    （四）比丘造房舍，被指示作处，适量而于有难处、无行处者，二突吉罗。比丘造房舍，被指示作处，适量而于有难处、有行处者，一突吉罗。比丘造房舍，被指示作处，适量而于无难处、无行处者，一突吉罗。比丘造房舍，被指示作处，适量而于无难处、有行处者，不犯也。
    （五）比丘命：「汝等造我房舍！」造彼房舍，不被指示作处，而于有难处、无行处者，一僧残、二突吉罗……造彼房舍，被指示作处，适量而于无难处、有行处者，不犯也。
    （六）比丘命：「汝等造我房舍！」而去，而不命：「应被指示作处，而于无难处、有行处。」造彼房舍，不被指示作处，而于有难处、无行处者，一僧残、二突吉罗……指示作处，于无难处、有行处者，不犯也。
    （七）比丘命：「汝等造我房舍！」而去，而不命：「应适量而于无难处、有行处。」造彼房舍，过量而于有难处、无行处者，一僧残、二突吉罗……适量而于无难处、有行处者，不犯也。
    （八）比丘命：「汝等造我房舍！」而去，而不命：「应被指示作处，适量而于无难处、有行处。」造彼房舍，不被指示作处，过量而于有难处、无行处者，二僧残、二突吉罗……被指示作处，适量而于无难处、有行处者，不犯也。
    （九）比丘命：「汝等造我房舍！」而去，亦命：「应被指示作处，而于无难处、有行处。」造彼房舍，不被指示作处，而于有难处、无行处。彼闻：「造我之房舍，不被指示作处，而于有难处、无行处。」彼比丘应自往，或遣使云：「应被指示作处，而于无难处、有行处。」若不自往或不遣使者，突吉罗。比丘命……造彼房舍，不被指示作处，而于有难处、有行处。彼闻……遣使云：「应被指示作处，而于无难处。」若……不遣使者，突吉罗。比丘命……「应被指示作处，而于有行处。」……乃至……「应被指示作处。」……乃至……「应于无难处、有行处。」……乃至……「应于无难处。」……乃至……「应于有行处。」……突吉罗……造〔彼房舍〕，被指示作处，而于无难处、有行处者，不犯也。
    （一○）比丘命：「汝等造我房舍！」而去，又命：「应适量而于无难处、有行处。」造彼房舍，过量而于有难处、无行处。彼闻：「为我造房舍，过量而于有难处、无行处。」彼比丘自往，或遣使云：「应适量而于无难处、有行处。」〔……乃至……〕「应于有行处。」……乃至……不犯也。
    （一一）比丘命：「汝等造我房舍！」而去，又命：「应被指示作处，适量而于无难处、有行处。」造彼房舍，不被指示作处，过量而于有难处、无行处，彼闻……不犯也。
    （一二）比丘命：「汝等造我房舍！」而去，又命：「应被指示作处，而于无难处、有行处。」造彼房舍，不被指示作处，而于有难处、无行处造房舍者，三突吉罗。……乃至……有难处、有行处造房舍者，二突吉罗。……乃至……无难处、无行处造房舍者，二突吉罗。……乃至……无难处、有行处造房舍者，一突吉罗。……被指示作处，而于有难处、无行处造房舍者，二突吉罗。……乃至……有难处、有行处造房舍者，一突吉罗。……乃至……无难处、无行处造房舍者，一突吉罗。……乃至……无难处、有行处者，不犯也。
    （一三）比丘命：「汝等造我房舍！」而去，又命：「应适量而于无难处、有行处。」……比丘命：「汝等造我房舍！」而去，又命：「应被指示作处，适量而于无难处、有行处。〕……不犯也。
    （一四）比丘命：「汝等造我房舍！」而去，造彼房舍，不被指示作处，而于有难处、无行处。彼若于房舍未成时来，由彼比丘云其房舍应与他人，或拆坏再造；若不与他人或不再造者，一僧残、二突吉罗。……比丘命：「汝等造我房舍！」而去，造彼房舍，被指示作处，适量而于无难处、有行处者，不犯也。
    （一五）自造而未成，由己成之则僧残。自造而未成，由他人成之亦僧残。他人造而未成，由己成之则僧残。他人造而未成，由他人成之亦僧残。
    （一六）造山窟、洞穴、草屋，为他人造，不犯也。除〔己之〕住屋，〔为公众者〕皆不犯也。痴狂者、最初之犯行者，不犯也。

───造房舍僧残六终───

注：
1 此故事参照 Jātaka No. 253（南传藏．第三十一卷）。
2 七圈，日译为七里，原语 sattakkhattuṃ 意为七次，此即卷七圈之意，故如此译之。
3 以下是赖吒波罗之回答，《五分律》于此间则加「赖吒波罗偈答」之语。
4 佛搩手（sugatavidatthi），搩手亦作磔手。谓以手量物，以拇指及中指张开之长度，一般人是一尺二寸（姬周尺），而佛之搩手为常人之二倍，故十二佛搩手是二十八尺八寸，但觉音以佛搩手为常人之三倍。关于佛搩手之长度，北传汉译律藏及注释，异说甚多，尚有一说以 sugatavidatthi，解为标准之张手，Rhys Davids 英译戒本用此。
5 「自乞」原本是 saṁyācikāya，而前之戒文是 saññācikāya，暹罗版亦是 saññācikāya。
6 白蚁原语是 upacikā，日译为白蛾。
7 造有关场所及量之不法房舍时，持斧往林而运木来，乃至造屋涂泥等动作，一一为突吉罗。以涂泥而言，以手每涂一回之泥团为突吉罗；在最后二回，涂其一者为偷兰遮；涂余一回，而屋成时则僧残。


经分别·比丘戒·十三僧残法·7.僧残七〔造精舍戒〕

《南传律·经分别·比丘戒·十三僧残法·7.僧残七〔造精舍戒〕》

        僧残 七

    一
    尔时，世尊在憍赏弥国1瞿师罗园中。尔时，长老阐陀之施主居士，如是对阐陀曰：「大德！请示精舍地，我为大德令〔人〕造精舍。」如是，长老阐陀求精舍地，伐村人、镇人、市人、洲人、国人所奉祀之一神庙树2，诸人讥嫌非难：「为何沙门释子伐村人……国人所奉祀之神庙树耶？沙门释子伤一根3之生命。」
    诸比丘闻诸人之讥嫌非难。彼等中有少欲之比丘亦讥嫌非难：「为何长老阐陀砍伐村人……国人所奉祀之神庙树耶？」时，诸比丘以此事白世尊。「阐陀！汝实砍伐村人……国人所奉祀之神庙树耶？」「实然！世尊！」佛世尊呵责……乃至……「愚人！汝何以砍伐村人……国人所奉祀之神庙树耶？愚人！人人于此树作有生命想4。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若比丘造大精舍，有主而自理，应率同诸比丘指示作处，由诸比丘指示无难处、有行处之作处。若比丘于有难处、无行处之作处，造大精舍；若不率同诸比丘指示作处者，僧残。」

    二
    a′「造」者，是自造或令他造。
    「大」者，谓有主精舍。
    「精舍」者，内部有涂抹、外部亦有涂抹或内外部均有涂抹者。
    a「有主」者，有其他任何人为施主，即或男、或女、或在家、或出家者。
    「自理」者，为自己而作。
    「应率同诸比丘指示作处」者，应由造精舍之比丘，查察5精舍之作处……〔见第六僧残二（二）……云：「诸大德！我造大精舍，有主而自理。诸大德！我今乞请僧检视作处……此言「有行处」。
    b′「造」者，是自造或令他造。
    「大」者，谓有主精舍。
    「精舍」者，内部有涂抹、外部亦有涂抹或内外部均有涂抹者。
    b「不率同诸比丘指示作处」者，不由白二羯磨指示精舍之作处，自造或令他造者，每所造，突吉罗。至〔最后之〕一泥团未涂者，偷兰遮。其泥团涂已者，僧残。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）比丘造精舍，不被指示作处，而于有难处、无行处者……〔见第六僧残三（一），过量适量章于此不提〕……被指示作处，于无难处、有行处者，不犯也。
    （二）比丘命：「汝等造我精舍！」造彼精舍，不被指示作处……有难处、无行处……被指示作处，于无难处、有行处者，不犯也。
    （三）比丘命：「汝等造我精舍！」而去，且不命：「应被指示作处，于无难处、有行处。」造彼精舍，不被指示作处，于有难处、无行处。……被指示作处，于无难处、有行处者，不犯也。
    （四）比丘命：「汝等造我精舍！」而去，又命：「应被指示作处，于无难处、有行处。」造彼精舍，不被指示作处，于有难处、无行处。彼闻：「造我精舍，不被指示作处，于有难处、无行处。」由彼比丘自往或……不犯也。
    （五）比丘命：「汝等造我精舍！」而去，又命：「应被指示作处，于无难处、有行处。」造彼精舍，不被指示作处，于有难处、无行处造精舍者，三突吉罗……被指示作处，于无难处、有行处者，不犯也。
    （六）比丘命：「汝等造我精舍！」而去，造彼精舍，不被指示作处，于有难处、无行处。彼若于未成时至……被指示作处，于无难处、有行处者，不犯也。
    （七）自造而未成……〔同第六僧残三（一五）、（一六）〕……最初之犯行者，不犯也。

───造精舍僧残七终───

注：
1 憍赏弥国，《四分律》作拘睒毗国。
2 一神庙树，《四分律》为尼拘律神树（《四分律》卷第三，大正二二．五八六中）。
3 一根（ekindriya），草木也，草木唯有身根，故言一根。
4 有生命想，原文 jīvasaññino，日译为「谓为有情」。
5 查察，原文 sodheti，日译为「乞」。


经分别·比丘戒·十三僧残法·8.僧残八〔第一瞋不懑戒〕

《南传律·经分别·比丘戒·十三僧残法·8.僧残八〔第一瞋不懑戒〕》

        僧残 八

    一
    （一）尔时，佛世尊在王舍城迦兰陀竹林园。时，长老沓婆摩罗子，生年七岁即证阿罗汉果，凡是诸声闻所应通达者，彼皆通达；于其上，彼已无更上之任何事可作为，于所作亦无可复加者。时，长老沓婆摩罗子独于静处坐时，心起如是思惟：「我生七岁而证得阿罗汉果，凡诸声闻所应通达者，我皆通达；无更上之任何事可作为，于所作亦无可复加者。我如何为僧众服务？」于是，长老沓婆摩罗子，作是思惟：「我当为僧众分房舍，分配请食。」
    （二）时，长老沓婆摩罗子，晡时，从静坐而起，至世尊处。至已，顶礼而坐一面，摩罗子如是白世尊曰：「世尊！我在静坐时……为僧众服务。世尊！我如是思惟：『我当为僧众分房舍，分配请食。』世尊！我欲为僧众分房舍，分配请食。」「善哉！沓婆！然则，汝沓婆当为僧众分房舍，分配请食。」「是！世尊！」长老沓婆摩罗子对世尊应诺。
    （三）时，世尊以是因缘说法而告诸比丘曰：「然而，诸比丘！僧伽当同意沓婆摩罗子为分房舍人及分配请食人。诸比丘！应如是认可。最初，当乞请沓婆；请后，应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！若僧时机可者，请僧伽同意长老沓婆摩罗子为分房舍人及分配请食人。』如是表白。
    『大德僧！请听！请僧伽同意长老沓婆摩罗子为分房舍人及分配请食人。诸长老中，对于同意长老沓婆摩罗子为分房舍人及分配请食人，忍者默然，不忍者请说。
    僧已认可沓婆摩罗子为分房舍人及分配请食人。僧已忍……知解。』」
    （四）已被认可之长老沓婆摩罗子，即分配同类比丘于同一处之房舍。比丘中之诵经者，使彼等能相互合诵经，而为彼等分配于同一处之房舍；于比丘中持律者，使彼等相互裁决律，而为彼等分配于同一处之房舍；比丘中之说法者，使彼等能相互论法，则为彼等分配于同一处之房舍；凡坐禅比丘，使彼等互不妨碍，而为彼等分配于同一处之房舍；说粗语而身体强壮者，即为彼等分配于同一处之房舍。因此，彼等长老舒适而住。又，比丘中迟来者，为彼等入火光三昧，以其光分房舍。然而，诸比丘亦有故意迟来者，〔思：〕「我等将能见长老沓婆摩罗子之神通力。」至沓婆摩罗子处而如是言：「大德沓婆！为我等分房舍。」长老沓婆摩罗子对彼等曰：「长老！愿乐何处，我即分配于何处。」彼等即故意指示远方。「大德沓婆！为我等分房舍于耆阇崛山。大德！为我等分房舍于盗人岳；分房舍于仙人山黑石崛。〔……乃至……〕于毗婆罗山七叶崛〔……乃至……〕于尸陀林蛇须洞〔……乃至……〕于五摩陀崛〔……乃至……〕颠陀伽崛〔……乃至……〕浮陀崛〔……乃至……〕多浮陀园〔……乃至……〕耆婆伽梨园〔……乃至……〕分房舍于曼直林中之鹿园。」长老沓婆摩罗子为彼等入火光三昧，由指头出火行于前面，彼等亦从此光随长老沓婆摩罗子后而行。长老沓婆摩罗子如是分房舍于彼等：「此是卧床、此是座床、此是褥、此是枕、此是大便处、此是小便处、此是饮用水、此是洗净水、此是杖、此乃僧伽之会议处、此时可入、此时可出也。」长老沓婆摩罗子如是分配房舍于彼等，再归竹林也。
    （五）尔时，有慈比丘1与地比丘，为新出家小德者故，彼等于僧众中得恶房恶食。其时，王舍城中之众人喜欢供养诸长老比丘2熟酥、胡麻油、添味等备蓄食物。然而，对慈比丘、地比丘则随便给与屑米饭、酸粥等普通之食物。彼等食后，从乞食归来，问长老比丘曰：「尊者！于食堂，师等有何物耶？师等有何物耶？」部分长老言：「友！我等有熟酥、有胡麻油、有添味。」慈比丘、地比丘对诸比丘曰：「尊者！我等无有何物，唯有屑米饭、酸粥之常食，以应所需。」
    （六）尔时，有一善饭居士，供养众僧四种常施食。彼于食堂与妻子站立而侍候，或捧饭、或捧汤、或捧胡麻油、或捧添味等。某日，善饭居士翌日请食，〔依顺次〕慈比丘、地比丘被指定应供。此日，善饭居士以事来僧园，至长老沓婆摩罗子处，向彼顶礼后一面坐。坐已，长老沓婆摩罗子为善饭居士说法、开示……令欢喜。善饭居士对长老沓婆摩罗子曰：「大德！于明日我家供食，指定何人耶？」「指定慈比丘、地比丘。」时，善饭居士不悦而思：「为何有恶比丘将于我家食耶？」归家后令婢：「明日，受食者来，为彼等设座于谷仓，给与屑米饭添加酸粥。」「诺！主人！」彼婢如是对善饭居士应诺。
    （七）时，慈比丘、地比丘言：「友！昨日善饭居士请食，指定我等。明日，我等可受善饭长者及妻子共立侍候，或捧饭、或捧汤、或捧胡麻油、或捧添味等。」彼等欢喜，通夜不能如常入眠。
    时，慈比丘、地比丘，于晨着下衣，持上衣与钵，至善饭居士家。其婢见慈比丘、地比丘由远方来，设床座于谷仓，对慈、地比丘曰：「大德！请坐！」
    时，慈比丘、地比丘如是思：「必是食事未成，此时使我等暂坐谷仓也。」然而，彼婢持来屑米饭添加酸粥，言：「大德！请食！」「妹！我等来受常施食也。」「大德！我知也。然而，昨日受我家主人之命：『明日，受食者来，为彼等设座于谷仓，给与屑米饭添加酸粥。』大德！请食。」如是，慈比丘、地比丘言：「友！昨日善饭居士来僧园，至沓婆摩罗子处，必是沓婆摩罗子于善饭居士前中伤我等。」彼等忧恼，不能如常进食。
    时，慈比丘、地比丘食已，归至僧园，收摄衣钵，于门外之仓库蹲坐于僧伽梨衣，赤面屈肩，垂首悲愤而困惑。
    （八）时，慈比丘尼至慈比丘、地比丘处，如是对彼等曰：「我顶礼大德。」如是言时，慈比丘、地比丘亦不言。再次……三次，慈比丘尼对慈比丘、地比丘曰：「我顶礼大德。」三次，慈比丘、地比丘皆不答。「我于大德有何过耶？何故大德不答我耶？」「妹！我等如是被沓婆摩罗子所害，汝勿关心！」「大德！我能何为？」「妹！汝若愿意，今日，使世尊摈灭沓婆摩罗子。」「大德！我如何作？我能作何事乎？」「妹！汝至世尊处，应如是言：『世尊！此有非善、非适法。世尊！应无恐惧、无恼害、无危难之此处，而于此处有恐惧、有恼害、有危难。于无风处而起风，其水若火，我实为沓婆摩罗子所犯也。』」「然！大德！」慈比丘尼应诺慈比丘、地比丘，至世尊处，顶礼而立一面。于一面立已，慈比丘尼如是对世尊曰：「世尊！此有非善……所犯也。」
    （九）尔时，世尊以是因缘令集比丘僧而问沓婆摩罗子曰：「沓婆！汝记忆如其比丘尼所云之行为乎？」「世尊！如世尊之知我。」世尊再次……乃至……世尊三次问长老沓婆摩罗子……「如……知我。」「沓婆！汝不能如此答。汝若为者言为，若未为者当言未为。」「世尊！忆我生以来，梦中亦未曾行不净法，况于觉醒时乎？」
    尔时，世尊告诸比丘曰：「然，诸比丘！摈灭慈比丘尼，应查问〔教唆此尼之〕诸比丘。」言已，世尊起座而入精舍。于是诸比丘摈灭慈比丘尼。时，慈比丘、地比丘对彼诸比丘曰：「诸师！勿摈灭慈比丘尼，彼尼无有何过，因我等瞋怒不喜〔沓婆〕，欲摈斥之而教唆彼尼也。」「诸师！汝等以无根波罗夷法诽谤长老沓婆摩罗子耶？」「然！诸师。」
    诸比丘中少欲者亦讥嫌非难：「为何慈比丘、地比丘以无根波罗夷法诽谤长老沓婆摩罗子耶？」如是，诸比丘以此事白世尊。「诸比丘！汝等实以无根波罗夷法诽谤沓婆摩罗子耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何以无根波罗夷法诽谤沓婆摩罗子耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对他比丘恶瞋不满，而以无根波罗夷法诽谤之，〔思：〕『可能令彼由此梵行退堕。』彼于后时，或被诘问或不被诘问，其事情3无根者，因比丘住于瞋恚故者，僧残。」

    二
    「任何」者，无论何者亦…乃至……。
    「比丘」者！……乃至……即此所谓「比丘」之意。
    「他比丘」者，是其他之比丘也。
    「恶瞋」者，是怒而不快、不喜、愤懑不平。
    「不满」者，由瞋怒而不快、不喜、不满意。
    「无根」者，不见、不闻、无疑念。
    「〔以……〕波罗夷法」者，以四波罗夷之一。
    「诽谤」者，自非难或令人非难之。
    「可能令彼由此梵行退堕」者，令从比丘法退堕、令从沙门法退堕、令从戒法退堕、令从修德法退堕也。
    「后时」者，于彼诽谤时，经过剎那、顷刻、须臾者。
    「被诘问」者，究明其被诽谤之事柄。
    「不被诘问」者，不被追究所云何事。
    「事情」者，有四事，论事、非难事、罪事、行事。
    「因比丘住瞋恚」者，由我云虚事、由我云妄事、由我云无实，我以不知而言之。
    「僧残」者，……乃至…是故亦云「僧残」。

    三
    （一）不见彼犯波罗夷法而诽谤彼：「我见汝犯波罗夷法。汝非沙门、非释子，不与汝共布萨、自恣、僧羯磨。」者，语语僧残。云彼犯波罗夷法，不闻而诽谤彼：「由我闻……」语语僧残。云彼犯波罗夷法，不疑而诽谤彼：「由我疑……」语语僧残。
    （二）不见彼犯波罗夷法而诽谤彼：「汝犯波罗夷法，我见之、闻之……」语语僧残。不见彼……诽谤彼：「我见之、疑之……我见之、闻之、疑之……」语语僧残。
    不闻彼犯波罗夷法而诽谤彼：「我闻之、疑之……乃至……我闻之又见之……乃至……我闻之、疑之、见之……」语语僧残。
    不疑彼犯波罗夷法而诽谤彼：「我疑之、见之……我疑之、闻之……我疑之、见之、闻之……」语语僧残。
    （三）见彼犯波罗夷法而诽谤彼：「汝犯波罗夷法，我闻之……我疑之……我闻之、我疑之……」语语僧残。闻彼犯波罗夷法而诽谤彼：「汝犯波罗夷法，我疑之……乃至……我见之……乃至……我疑之、见之……」语语僧残。疑彼犯波罗夷法而诽谤彼：「我见之……乃至……闻之……乃至……见之、闻之……」语语僧残。
    （四）见彼犯波罗夷法，于见有疑，不确信所见、不忆所见、忘失所见；于闻有疑……忘失所闻；于疑有疑……忘失所疑而诽谤彼：「汝犯波罗夷法，我疑之、见之……乃至……我疑之、闻之……乃至……我疑之、见之、闻之……」语语僧残。
    （五）不见彼犯波罗夷法而令〔他人〕诽谤彼：「汝犯波罗夷法被见之……」语语僧残。不闻彼……不疑彼……。
    （六）不见彼犯波罗夷法而令〔他人〕诽谤彼：「汝被见之、被闻之……乃至……被见之、被疑之……被见之、被闻之、被疑之。」……语语僧残。不闻彼……不疑彼……。
    （七）见彼犯波罗夷法而令〔他人〕诽谤彼：「汝被闻之……乃至……被疑之……乃至……被闻之、被疑之。」……闻彼……疑彼……。
    （八）见彼犯波罗夷法，于见有疑……忘失所疑而诽谤彼：「汝被疑之、被见之。」……乃至……忘失所疑而诽谤彼：「汝被疑之、被闻之。」……乃至……忘失所疑而诽谤彼：「汝犯波罗夷法……被疑之、被见之、被闻之……」语语僧残。

    四
    （一）于不清净有清净之见、于清净有不清净之见、于不清净有不清净之见、于清净有清净之见。
    （二）有不清净人犯一波罗夷法，若于彼有清净之见，不被容许而以摈斥意言之者，则一僧残、一突吉罗。有不清净人……被容许而以摈斥意言之者，僧残。
    有不清净人……不被容许而以叱责意言之者，一非难语罪与一突吉罗。有不清净人……被容许而以叱责意言之者，非难语罪。
    （三）有清净人不犯一波罗夷法，若于彼有不清净之见，不被容许而以摈斥意言之者，突吉罗。有清净人……被容许而以摈斥意言之者，不犯也。
    有清净人……不被容许而以叱责意言之者，一非难语罪与一突吉罗。有清净人……被容许而以叱责意言之者，非难语罪。
    （四）有不清净人犯一波罗夷法，若于彼有不清净之见，不被容许而以摈斥意言之者，突吉罗……不犯也……一非难语罪与一突吉罗……非难语罪。
    （五）有清净人不犯一波罗夷法，若于彼有清净之见……犯一僧残、一突吉罗……僧残……一非难语罪与一突吉罗……非难语罪。
    （六）于清净人持不清净之见、于不清净持不清净之见，痴狂者、最初之犯行者，不犯也。

───无根僧残八终───

注：
1 慈比丘、地比丘（Mettiya-bhummajakā bhikkhū），觉音注，此二比丘常作恶事，为六群比丘最初之二人。汉译多为慈地比丘，似乎是指一人，《五分律》云慈地兄弟。
2 「众人喜欢供养诸长老比丘」，原文 manussā icchati therānaṁ bhikkhūnaṁ……dātuṁ，日译为「诸居士长老供养诸比丘」。
3 其事情云云……原文 amūlakañ c'eva taṁ adhikaraṇaṁ hoti bhikkhu ca dosaṁ patīṭṭhati saṁghādisesa 依下文注释，且在梵文戒本有 sa……adhikaraṇaṁ bhaved bhikṣuścānudhvaṁsayitā doṣe pratiṣṭhed doṣeṇ'avocam iti saṁghāvaśeṣaḥ 故依此译之。


经分别·比丘戒·十三僧残法·9.僧残九〔第二瞋不懑戒〕

《南传律·经分别·比丘戒·十三僧残法·9.僧残九〔第二瞋不懑戒〕》

        僧残 九

    一
    （一）尔时，佛世尊在王舍城迦兰陀竹林园。其时，慈比丘、地比丘下耆阇窟山时，见牡羝羊与牝羝羊行淫。见已而作如是言：「友！然！我等以此牡羊名沓婆摩罗子，此牝羊名慈地比丘尼。我等当如是言：『诸师！前我等闻而谤沓婆摩罗子。然而，今我等自见〔彼〕与慈地比丘尼行淫。』」彼等以牡羊名沓婆摩罗子，其牝羊名慈地比丘尼，彼等语诸比丘曰：「诸师！前我等闻而谤沓婆摩罗子。然，今我等自见〔其〕与慈地比丘尼行淫。」诸比丘如是言：「诸师！勿作如是言，长老沓婆摩罗子不为如是也。」诸比丘以此事白世尊。世尊以是因缘令集比丘僧而问长老沓婆摩罗子曰：「沓婆！汝忆如诸比丘之言乎？」「世尊！如世尊了知我。」再次，世尊……乃至……三次，世尊言长老沓婆摩罗子……「……了知我。」「沓婆！……」「……况于觉醒时乎？」时，世尊告诸比丘曰：「然，诸比丘！应检问此诸比丘。」如是言已，世尊起坐而入精舍。
    （二）尔时，彼诸比丘检问慈比丘、地比丘之徒。被诸比丘检问，彼等以此事告诸比丘。「诸师！汝等取异事中之某类似点，以波罗夷法诽谤沓婆摩罗子耶？」「然！诸师！」诸比丘中少欲者……非难：「何以慈比丘、地比丘以异事中之……诽谤沓婆摩罗子耶？」时，彼等比丘以此事白世尊。「诸比丘！汝等实以异事中之……诽谤沓婆摩罗子耶？」「实然！世尊！」佛世尊呵责：「愚人！何以汝等以异事中之……诽谤沓婆摩罗子耶？」「愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对他比丘恶瞋不满，唯取异事中之某种类似点1，以波罗夷法诽谤之，〔思：〕『〔由此〕可能令彼由此梵行退堕。』彼于后时，或被诘问或不被诘问，而言唯取其异事之某种类似点。因比丘住于瞋恚故者，僧残。」

    二
    （一）「任何」者，……〔同第八僧残二〕……不满。
    （二）「异事中之」者，或罪异事、或事异事。
    如何事为事之异事？言事是教诫事、犯罪事、行事之异事也。教诫事是……犯罪事……行事是言事、教诫事、犯罪事之异事也。如是事乃事之异事。
    如何事为事之同事？言事是言事之同事、教诫事是教诫事之同事、犯罪事可能是犯罪事之同事或异事。
    如何犯罪事是犯罪事之异事？不净法波罗夷罪是不与取波罗夷罪、断人命波罗夷罪、上人法波罗夷罪之异事也。不与取波罗夷罪是……断人命波罗夷罪……上人法波罗夷罪是不净法波罗夷罪、不与取波罗夷罪、断人命波罗夷罪之异事。如是犯罪事乃犯罪事之异事。
    如何犯罪事是犯罪事之同事？不净法波罗夷罪是不净法波罗夷罪之同事……上人法波罗夷罪是上人法波罗夷罪之同事。如是犯罪事乃犯罪事之同事。行事乃行事之同事，如是事乃事之同事。
    （三）「〔唯取〕类似点」者，类似有十种类似：种似、名似、种姓似、根似、罪似、钵似、衣似、和尚似、阿阇梨似、房舍似。
    「种似」者，见剎帝利种犯波罗夷法后，见其他之剎帝利种而诽谤：「由我见剎帝利种犯波罗夷法，汝非沙门、非释子，与汝不共布萨、自恣、僧羯磨。」语语僧残。见婆罗门种……乃至……见吠舍种……乃至……见首陀种……语语僧残。
    「名似」者，见佛护……乃至……见法护……乃至……见僧护犯波罗夷法，见其他之僧护……语语僧残。
    「种姓似」者，见瞿昙姓……见目犍连姓……乃至……见迦旃延姓……乃至……见婆斯达姓犯波罗夷法，见其他之婆斯达姓……语语僧残。
    「相似」者，见〔身〕高者……乃至……见矮者……乃至……见黑者……乃至……见白者犯波罗夷法……语语僧残。
    「罪似」者，见犯轻罪而向彼以波罗夷法诽谤：「汝非沙门也……」语语僧残。
    「钵似」者，见持铁钵者……乃至……见持瓦钵者……乃至……持孙婆迦钵者犯波罗夷法……语语僧残。
    「衣似」者，见粪扫衣者……乃至……着居士衣者犯波罗夷法……语语僧残。
    「和尚似」者，见某和尚弟子犯波罗夷法……语语僧残。
    「阿阇梨似」者，见某阿阇梨弟子犯波罗夷法……语语僧残。
    「房舍似」者，见住某房舍者犯波罗夷法……语语僧残。
    （四）「以波罗夷法」者，以四波罗夷之一……〔同第八僧残二〕……行事也。
    「唯取某种类似点」者，是对彼类似〔之部分〕，而取他人之类似〔部分〕。
    「比丘住瞋恚故」者，……〔同第八僧残二〕……是故亦云「僧残」。

    三
    （一）有比丘见犯僧残，于僧残有僧残之见，若对彼以犯波罗夷诽谤：「汝非沙门……不与僧羯磨。」如是，于犯罪异事取类似，语语僧残。
    有比丘见犯僧残，于僧残有偷兰遮之见……乃至……有波逸提之见……乃至……有提舍尼之见……乃至……有恶作之见……乃至……有恶说之见，若对彼……语语僧残。
    有比丘见犯偷兰遮……乃至……波逸提……乃至……提舍尼……乃至……恶作……乃至……见犯恶说，于恶说有恶说之见，若对彼……语语僧残。有比丘见犯恶说，于恶说有僧残之见，于恶说有偷兰遮、波逸提、悔过、恶作之见，若对彼……语语僧残。
    作一一之根，结成环轮以〔记〕之。
    （二）有比丘见犯僧残，于僧残有僧残之见，若对彼以犯波罗夷令〔他人〕诽谤：「汝非沙门……」……语语僧残。有比丘见犯僧残，于僧残有偷兰遮之见……乃至……有恶说之见……有比丘见犯恶说，于恶说有恶说之见，若对彼……语语僧残。
    （三）谓有其罪而自谤之或令谤者，痴狂者、最初之犯行者，不犯也。

───僧残九终───

注：
1 唯取某种类似点（kiñci desaṁ lesamattaṁ upādāya），于觉音注有 deso ti vā lesamatto tivā。在《善见律》和《五分律》有「若片若似片」，《十诵律》有「片若似片事」。以 desa 和lesamatta 别译，但由文意上译之。Rhys Davids 在戒本之译为 some point or other of no importance，S. Gogerly 译为 any little thing，《四分律》亦为「片取」。在梵本是 kacid（sic）eva leśamātraṁ dharmaṁ，与巴利文稍有不同。又暹罗版在此，误以 lesamattaṁ 为 sesamattaṁ。


经分别·比丘戒·十三僧残法·10.僧残十〔第一破僧戒〕

《南传律·经分别·比丘戒·十三僧残法·10.僧残十〔第一破僧戒〕》

        僧残 十

    一
    （一）尔时，佛世尊在王舍城迦兰陀竹林园。时，提婆达多至拘迦利迦、迦咤无迦利、骞陀毗耶子、娑勿陀达之处作如是言：「友！来！我等对沙门瞿昙作破僧、破〔法〕轮。〕拘迦利迦答提婆达多曰：〔友！沙门瞿昙是大神通者、大威力者，我等如何对沙门瞿昙作破僧、破法轮耶？」「友！来！我等至世尊处要求五事：『尊师！世尊以种种方便赞叹少欲知足、制欲、头陀行、乐住、灭漏、精进。世尊！此五法以种种方便成为少欲知足、制欲、头陀行、乐住、灭漏、精进之胜法也。愿世尊：
    诸比丘尽形寿应为住兰若者，至村落者罪。
    〔比丘〕尽形寿应为乞食者，受请食者罪。
    〔比丘〕尽形寿应为着粪扫衣者，受居士衣者罪。
    尽形寿应为树下住者，住屋者罪。
    尽形寿应不食鱼肉，食鱼肉者罪。』
    沙门瞿昙当不许此五事，我等以此五事告知众人。友！我等由此五事，可以对沙门瞿昙作破僧、破法轮。众人实喜信贫苦行故。」
    （二）如是，提婆达多与友徒同至世尊处，顶礼退坐一面。坐已，对世尊曰：「尊师！世尊以种种方便赞叹少欲知足……食鱼肉者罪。」「止！提婆达多！欲住兰若者应住兰若，欲住村落者应住村落，欲乞食者应乞食，欲受请食者应受请食，欲以着粪扫衣者应着粪扫衣，欲受居士衣者应受之。提婆达多！我许八个月住树下，亦〔许〕不见、不闻、不疑之三清净鱼肉。」
    其时，提婆达多知「世尊不听许五事」，甚喜而与友徒起坐，右绕世尊而去。如是，提婆达多入王舍城，以五事告知众人：「诸贤！我等至沙门瞿昙处，乞请五事：『师尊！世尊以种种方便赞叹少欲知足……食鱼肉者罪。』沙门瞿昙不听许我等修持此五事。」
    （三）尔时，众人中无信心、无净心、难觉者言：「此沙门释子等是头陀行者、是制欲行者。然而，沙门瞿昙是奢侈者，是着念奢侈。」然而，众人中有信心、有净心、有贤智、有觉者讥嫌非难：「为何提婆达多企图对世尊破僧、破法轮乎？」诸比丘闻众人之讥嫌非难。诸比丘中少欲者……非难：「为何提婆达多企图破僧、破法轮乎？」于是，诸比丘以此事白世尊。「提婆达多！汝实企图破僧、破法轮乎？」「实然！世尊！」佛世尊呵责：「愚人！汝为何企图破僧、破法轮乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，企图破和合僧或取导致破僧之事件揭示〔于公众〕而住立，诸比丘应对彼比丘作如是言：『尊者！勿企图破和合僧或取导致破僧之事件揭示〔于公众〕而住立。尊者！应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。』诸比丘对彼比丘作如是言已，〔尚〕固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」

    二
    「任何」者，无论何者亦……乃至……「比丘」者……乃至……即此所谓「比丘」之意。
    a′「企图破」者，如何使其分裂、有异、不和合，而求党结众。
    「和合」者，僧伽是同住者，立于同一界者。
    b′「取」者，提起也。
    a「导致破僧之事件」者，十八破〔僧〕事1也。
    b「揭示〔于公众〕」者，示说〔于公众〕。
    c「诸比丘」者，由有所见闻之其他比丘，彼等应如是言：「尊者！勿企图破和合僧或取导致破僧之事件揭示〔于公众〕而住立。尊者！应与僧伽和合，僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。」二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。闻〔企图破僧〕而不言者突吉罗。
    彼比丘当被引至僧中谏告：「尊者！勿企图破和合僧或取导致破僧之事件揭示于公众而住立。尊者！应与僧伽和合，僧伽实为……安稳而住。」二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。
    彼比丘当于〔僧中〕被谏告之。「诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘企图破和合僧，彼不舍其事。若僧时机可者，僧伽为使某甲比丘舍其事而谏告之。』如是表白。
    『大德僧！请听！此某甲……不舍〔其事〕。僧为使某甲比丘舍其事而谏告之。
    诸大德中，为某甲比丘舍其事而谏告之，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事……不忍者请说。
    某甲比丘为舍其事，由僧伽谏告已。僧已忍……我如是知解。』」
    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除白突吉罗、二羯磨语偷兰遮外。
    c′「彼比丘」者，彼破僧比丘。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）于法羯磨有法羯磨想而不舍者，僧残；于法羯磨有疑念而不舍者，僧残；于法羯磨有非法羯磨想而不舍者，僧残。于非法羯磨有法羯磨想者，突吉罗；于非法羯磨有疑念者，突吉罗；于非法羯磨有非法羯磨想者，突吉罗。
    （二）不被谏告者、舍者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

───破僧僧残十终───

注：
1 十八破事，参照M.V.（大品）X.5,4.


经分别·比丘戒·十三僧残法·11.僧残十一〔第二破僧戒〕

《南传律·经分别·比丘戒·十三僧残法·11.僧残十一〔第二破僧戒〕》

        僧残 十一

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，提婆达多企图破僧、破法轮。诸比丘如是言：「提婆达多非法语者、非律语者，为何提婆达多企图破僧、破法轮乎？」
    如是言时，拘迦利迦、迦咤无迦利、骞陀毗耶子、娑勿陀达对彼等诸比丘曰：「诸长老！勿言如是。提婆达多是法语者、律语者。提婆达多是取我等所欲求、所喜乐而语，了知我等〔所欲〕而语。是故对彼，我等应忍可。」诸比丘中少欲者……非难：「为何有诸比丘对提婆达多之企图破僧，随顺与结党乎？」
    时，诸比丘以此事白世尊。
    「诸比丘！实有比丘等对提婆达多之企图破僧，随顺与结党乎？」「世尊！实然！」佛世尊呵责：「诸比丘！何以对愚人提婆达多之企图破僧，随顺与结党乎？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若有比丘等，为彼比丘之随顺者、结党者，若一人、若二人、若三人，而彼等如是言：『尊者！对彼比丘勿说何事，彼比丘是法语者，彼比丘是律语者。彼比丘是取我等所欲求、所喜乐而语，知我等之〔所欲〕而语。是〔故〕对彼，我等应忍可。』诸比丘应对彼比丘等作如是言：『尊者！勿作如是言，彼比丘非法语者，彼比丘非律语者。至于尊者等，亦勿欢喜破僧。尊者等应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。』
    诸比丘对彼比丘等作如是言已，尚固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」

    二
    a「有比丘等」者，其他〔结党〕比丘等。
    a′「彼」者，其破僧比丘。
    「随顺」者，彼有此见、忍、乐，彼等亦有此见、忍、乐。
    「结党」者，是立于彼之类、彼之侧者。
    「若一人、若二人、若三人」者，或有一人、或有二人、三人。
    彼等如是言：「尊者！对彼比丘勿说何事，彼比丘是法语者、是律语者。彼比丘是取我等所欲求、所喜乐而语，知我等之〔所欲〕而语。是故，对彼，我等应忍可。
    b「诸比丘」者，由有所见闻之其他比丘，彼等应如是言：「尊者！勿如是言，彼比丘非法语者、非律语者。至于尊者等，亦勿欢喜破僧。尊者等应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。」再次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。闻而不言者突吉罗。
    彼诸比丘当被引至僧中说：「尊者等！勿如是言，彼比丘……安稳而住。」再次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。
    彼诸比丘当〔于僧中〕谏告之。「诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！某甲、某甲比丘等，是某甲比丘企图破僧之随顺、结党者，彼等不舍其事。若僧时机可者，僧为令某甲、某甲比丘舍其事而谏告之。』如是表白。
    『大德僧！请听！某甲……不舍其事，僧为令某甲、某甲比丘舍其事而谏告之。
    诸大德中，为某甲、某甲比丘舍其事而谏告之，忍者默然，不忍者请说。我二次言此事，我三次言此事……不忍者请说。
    某甲、某甲比丘为舍其事，由僧伽谏告已。僧已忍……我如是知解。』」
    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除白突吉罗、二羯磨语偷兰遮外。
    二人、三人者，应于一处谏告之，以上者勿〔于一处〕谏告。
    b′「彼比丘等」者，为随顺、结党之诸比丘。
    「僧残」者，……乃至……是故亦云「僧残」。

    三
    （一）于法羯磨有法羯磨想而不舍者，僧残；于法羯磨有疑念而不舍者，僧残；于法羯磨有非法羯磨想而不舍者，僧残。于非法羯磨有法羯磨想者，突吉罗；于非法羯磨有疑念者，突吉罗；于非法羯磨而有非法羯磨想者，突吉罗。
    （二）不被谏告者、舍者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

───助破僧僧残十一终───


经分别·比丘戒·十三僧残法·12.僧残十二〔恶口戒〕

《南传律·经分别·比丘戒·十三僧残法·12.僧残十二〔恶口戒〕》

        僧残 十二1

    一
    尔时，佛世尊在憍赏弥〔国〕瞿师罗园。尔时，长老阐陀为不善行。诸比丘如是言：「友！阐陀！勿为如是，此非净法。」彼作是言：「友！汝等以为有何可言我乎？我可教汝等也。佛是我等所有，法是我等所有，我等之圣主已得此法。譬如，大风吹草、叶、树片之秽物，集于一处；又，犹如诸川流山间之水草、青苔，集于一处；如是，汝等由种种名、种种姓、种种生、种种家而出家，集于一处也。汝等以为有何可言我乎？我应教汝等。佛是我等所有，法亦是我等所有，我等之圣主已证法。」诸比丘中少欲者……非难：「为何长老阐陀由诸比丘如法言之，而以己为不可言乎？」尔时，彼诸比丘以此事白世尊。「阐陀！汝实由诸比丘如法言之，而以己为不可言乎？」「实然！世尊！」佛世尊呵责：「愚人！为何由诸比丘如法言之，而以己为不可言乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若比丘恶口性，于系属教诫中之学处，由诸比丘如法语之，而作自身不可共语，〔言：〕『尊者！对我勿说任何事若善若恶，我对尊者亦不说任何事若善若恶。尊者等，应禁止语我。』诸比丘应对彼比丘作如是言：『尊者！勿以己为不可共语。尊者！应以己为可共语。请尊者对诸比丘亦如法语之，诸比丘亦对尊者如法语之。如是，佛弟子众由相互语、相互勉励而增长。』
    诸比丘对彼比丘作如是言已，尚固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」

    二
    「若比丘恶口性」者，恶语而具有恶语之行法，不认许、不受〔他人之〕教诫。
    「于系属教诫中之学处」者，于波罗提木叉中所含之学处。
    「由诸比丘」者，由其他之诸比丘。
    「如法」者，依世尊所说之学处名为如法。
    由彼等言之，而以己为不可共语，〔言：〕「诸尊者！勿以若善若恶任何事语我，我亦勿以若善若恶任何事语诸尊者等。诸尊者！应禁止语我。」之谓。
    a「诸比丘」者，由有所见闻之其他比丘，彼等应如是言：「尊者！勿以己为不可共语。尊者！己应可共语。尊者亦可如法语诸比丘，诸比丘亦如法语尊者。如是，佛弟子众实应如此相互语、相互勉励而增长。」
    应二次言……乃至……三次言……乃至……若舍则善，若不舍则突吉罗。闻而不言者突吉罗。彼比丘当被引至僧中劝告：「大德！勿以己为不可共语……乃至……大增。」应二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。
    彼比丘当于〔僧中〕被谏告之。「诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘由诸比丘如法语之，而以己为不可共语。彼不舍其事，若僧时机可者，僧为令某甲比丘舍其事而谏告之。』如是表白。
    『大德僧！请听！此某甲比丘……我如是知解。』」
    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除白突吉罗、二羯磨语偷兰遮外。
    a′「彼比丘」者，彼恶口性之比丘。
    「僧残」者！……乃至……是故亦云「僧残」。

    三
    （一）于法羯磨有法羯磨想而不舍者，僧残；于法羯磨有疑念……于非法羯磨有非法羯磨想者，突吉罗。
    （二）不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

───恶口僧残十二终───

注：
1 此戒及下一条戒之顺次，唯与《五分律》同，其他北传汉译律藏诸律皆相反。


经分别·比丘戒·十三僧残法·13.僧残十三〔污家戒〕

《南传律·经分别·比丘戒·十三僧残法·13.僧残十三〔污家戒〕》

        僧残 十三

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，名为阿湿婆富那婆娑之无耻恶比丘，住鸡咤山邑。彼等行如是非法行──自植花树又教人植、自洒水或教人洒、自摘花或教人摘、自结花或教人结、作一华茎之华鬘或教人作、作二华茎之华鬘或教人作、作如枝华茎之〔华鬘〕或教人作、作花环或教人作、作耳环或教人作、作头饰或教人作、作胸饰或教人作；彼等为良家之妇、为良家之女、为良家之童女、为良家之媳妇、为良家之婢，运一华茎之华鬘或教人运、运二华茎之华鬘或教人运、运如枝华茎之华鬘或教人运、运花环或教人运、运耳环或教人运、运胸饰或教人运、运头饰或教人运也；彼等与贵家之妇、女、童女、媳妇、婢，同食一器、同饮一器、同坐一座、同卧一床、同卧一地毯、同卧一被盖、同卧一地毯被盖；于非时食、饮酒、挂华鬘、涂香油、或舞、或歌、或语、或戏乐、或彼等亦伴女人舞、女人以舞伴彼等歌、女人以舞伴彼等语、女人以舞伴彼等戏乐、女人以歌伴彼等舞……女人以语伴彼等舞……女人以戏乐伴彼等舞……女人以戏乐伴彼等戏乐。
    （二）耽于八目碁、或耽于十目碁、或玩无盘碁、跳间游戏、拔取、掷骰、棒打、看手相、抛球、叶笛、玩锄、倒立、玩风车、玩竹、玩车、玩弓、猜文字、猜他心、占签；或学象1、学马、学车、学弓、学剑，又跑于象前、跑于马前、跑于车前，或跑去跑回、勇猛、拍手、摔角、拳斗；又于舞台上摊开僧伽梨，对舞女言：「妹！在此上舞。」又喝采2，又行种种恶行。
    （三）尔时，一比丘于迦尸安居已，为见世尊，往舍卫城之途中，至鸡咤山邑。时，其比丘晨着下衣，持外衣与钵，为乞食而入鸡咤山邑，于进退瞻前顾后，手之屈伸皆整齐端庄，细目低视，威仪具足。众人见彼比丘而如是言：「此是何者？似懦弱而愚直，常无笑容。彼至时，谁肯与食？我等之尊者阿湿婆富那婆娑之徒，温和可亲、有悦人之语、满面笑容而行，云：『来！善来！』面非无表情，明朗而自启话头，言易解有趣之语，正应与彼等食物也。」一优婆塞见其比丘乞食于鸡咤山，至其比丘处，顶礼而言曰：「大德！得食乎？」「贤者！不得食。」「大德！来！请至我家。」
    （四）于是，优婆塞陪比丘至其家，供食已，作如是言：「大德！将往何处？」「贤者！我为拜世尊往舍卫城也。」「然，大德！代我礼世尊足，而请言如是：『尊师！鸡咤山邑之住处被污染。鸡咤山居住者，名阿湿婆富那婆娑是无耻之恶比丘也，彼等行如是之恶行……又为种种之非法行。尊师！众人先前有清净信心者，今已不净而无信心；又，前有布施僧伽之道，今已断矣！善比丘离去，只住恶比丘。尊师！愿世尊遣诸比丘于鸡咤山，重整鸡咤山之住处。』」
    （五）「诺！贤者！」比丘许诺其优婆塞，从座而起，往舍卫城去。渐至舍卫城祇树给孤独园，至世尊处。至已，礼世尊而退坐一面。与诸客比丘相互亲切致意，乃诸佛世尊之常法。尔时，世尊问其比丘曰：「比丘！诸事安适耶？易得食耶？长途而来不疲倦耶？汝由何处而来耶？」「世尊！诸事安适，易得食，我长途而来不疲倦。世尊！我于迦尸住安居已，欲来舍卫城见世尊，途中至鸡咤山邑。世尊！时，我于晨着下衣，持上衣与钵，为乞食而入鸡咤山邑。一优婆塞见我行乞食，乃至我处，行礼而曰：『尊者！得食乎？』『贤者！不得食』『尊者！来！请至我家！』如是，世尊！其优婆塞陪我至其家，供食已，而如此言：『尊者！欲往何处耶？』『贤者！我为见世尊至舍卫城去。』『然……重整鸡咤山之住处。』世尊！我因此而来也。」
    （六）尔时，世尊以是因缘令集比丘众而问诸比丘曰：「诸比丘！实有鸡咤山邑之住者，名阿湿婆富那婆娑是无耻恶比丘，彼等如是行恶行──自植华树……乃至……行种种非法行耶？诸比丘！先前清净而……住恶比丘耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何彼等愚人行如是恶行──自植华树或教人植……乃至……行种种恶行耶？诸比丘！此非令未信者生信……。」呵责已、说法已，告舍利弗及目连曰：「舍利弗等！汝等至鸡咤山邑，往阿湿婆富那婆娑比丘处，举行驱出鸡咤山之羯磨。盖彼等是汝等弟子故。」「世尊！我等如何与阿湿婆富那婆娑比丘举行驱出鸡咤山之羯磨？彼等比丘〔甚是〕凶恶粗暴也。」「然，舍利弗等！汝等与众多比丘去。」「然！」舍利弗及目连对世尊应诺。
    （七）「诸比丘！应如是为。先警告阿湿婆富那婆娑之徒；警告已，使之忆念；使忆念已，而令其自白其罪；自白其罪已，应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此阿湿婆富那婆娑比丘秽污俗家而行恶行，彼等之恶行被见且被闻，被彼等所秽污之俗家亦被见且被闻。若僧时机可者，举行羯磨，从鸡咤山驱出阿湿婆富那婆娑比丘。阿湿婆富那婆娑比丘不得住鸡咤山。』如是表白。
    『大德僧！请听！此……见且被闻。僧伽举行羯磨，从鸡咤山驱出阿湿婆富那婆娑比丘。阿湿婆富那婆娑比丘不得住鸡咤山。诸大德中，对于阿湿婆富那婆娑比丘不得住鸡咤山，并作驱出鸡咤山之羯磨，忍者默然，不忍者请说。我再言此事……乃至……三次言此事，大德僧！请听……请说。
    对阿湿婆富那婆娑比丘，由僧伽举行驱出鸡咤山之羯磨。阿湿婆富那婆娑比丘不得住鸡咤山。僧已忍，是故默然，我如是知解。』」
    （八）尔时，以舍利弗与目连为首之比丘众至鸡咤山邑举行羯磨，将阿湿婆富那婆娑比丘驱出鸡咤山。阿湿婆富那婆娑比丘不得住鸡咤山也。彼等由僧伽作驱出羯磨而不如法离去，不落发、不赎罪、不乞求诸比丘恕罪。〔却〕反而责骂诽谤〔诸比丘〕是随爱、随瞋、随痴、随怖之行恶行。〔然后〕或离去〔住处〕，或还俗也。
    诸比丘中少欲者……非难：「为何阿湿婆富那婆娑比丘由僧伽作驱出羯磨，而不如法离去，不行免罪之道，不乞求诸比丘恕罪；反责骂诽谤诸比丘是随爱、随瞋、随痴、随怖之行恶行，或离去或还俗耶？」
    如是，诸比丘以此事白世尊。〔世尊曰：〕「诸比丘！阿湿婆富那婆娑由僧伽举行驱出羯磨，而不如法离去……乃至……还俗耶？」「实然！世尊」世尊呵责……乃至……诸比丘！汝等当如是诵此学处──
    若比丘依村或城镇而住，以恶行秽污俗家。彼之恶行被见且被闻，由彼所秽之俗家亦被见且被闻。诸比丘应对彼比丘作如是言：『尊者是恶行秽污俗家者，尊者之恶行被见且被闻，又由尊者所秽污之俗家亦被见且被闻。尊者！请离去此住处！尊者！不得再住此处！』诸比丘如是言彼比丘已，比丘对诸比丘作如是言：『诸比丘是随爱、随瞋、随痴、随怖。对如是罪，或者驱出，或者不驱出。』诸比丘应对彼比丘作如是言：『尊者！勿作如是言，诸比丘非随爱、非随瞋、非随痴、非随怖。尊者以恶行秽污俗家，尊者之恶行正被见且被闻，由尊者所秽污之俗家亦被见且被闻。尊者！离去此住处！尊者！不得再住此处。』
    诸比丘对彼比丘如是言已，尚固执者。诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」

    二
    「若比丘依村或城镇」者，村和镇以及城市，即村和城镇。
    「依〔……〕住」者，依此而有衣服、饮食、房舍、病资具药物。
    a「秽污俗家3」者，以花、果、粉药4、粘土、杨枝、竹、药、作使者，以秽污俗家之〔净信〕。
    a′「俗家」者，有四家，即剎帝利家、婆罗门家、吠舍家、首陀罗家。
    「恶行」者，植华树、又令植，洒水、又令洒，摘花、又令摘，结花、又令结。
    「被见且被闻」者，被当前者所见，非当前者所闻。
    「由彼所秽污之俗家」者，以前清净，因彼而不清净，故由信而成不信。
    「被见且被闻」者，被当前者所见，非当前者所闻。
    b「诸比丘」者，应由有所见闻之其他比丘言：「尊者是污俗家之恶行者，尊者之……勿再住此处。」彼比丘由诸比丘如是言之，而对彼诸比丘作如是言：「……不驱出。」
    b’「彼比丘」者，云污秽俗家之比丘。
    c「诸比丘」者，应由有所见闻之其他比丘言：「尊者！勿如是言……尊者勿再住此处。」应二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。闻而不言者突吉罗。彼比丘当被引至僧中而言：「尊者！勿如是言……尊者勿再住此处。」应二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。彼比丘当〔于僧中〕被谏告之。「诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘，由僧举行驱出羯磨，〔而言：〕「诸比丘随爱、随瞋、随痴、随怖之行恶行而不舍其事。」若僧时机可者，僧为令某甲比丘舍其执而谏告之。』如是表白。
    『大德僧！请听！……知解。』」
    由白突吉罗……除〔白突吉罗……〕偷兰遮外。
    c’「彼比丘」者，被作羯磨之比丘。
    「僧残」者，僧众对于其罪而给与别住，令其返归原来〔之状态〕，给与摩那埵〔而后〕回复清净，非数人、或一人〔之所业〕，是故云「僧残」。对其罪聚之羯磨之同义语，是故亦云「僧残」。

    三
    （一）于如法羯磨有如法羯磨想而不舍者，僧残；于如法羯磨有疑念……于非法羯磨有非法羯磨想者，突吉罗。
    （二）不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

───污家僧残十三终───

注：
1 学象（hatthismim pi sikkhanti），依觉音注，是学占象术。次之学马、车亦同样。
2 喝采（nalāṭikam pi denti），Rhys Davids 之《巴英辞典》为「作不悦脸色」。若依注：「言『善哉！善哉！姊！』而以指立于己之额，更以指立于女人之额。」今依此译为喝采。
3 秽污俗家（kuladūsako），由己之恶行秽污俗家之净信，以僧众之华果持〔取〕与一居士时，如俗情之交往，即是秽污。如第四波罗夷一（三）所说之第四贼是也。
4 粉药（cuṇṇa）、粘土（mattikā），皆用于沐身、颜面之化妆品。若依大品六．九，前者是用于病者，后者是用于无病者。


经分别·比丘戒·十三僧残法·摄颂

《南传律·经分别·比丘戒·十三僧残法·摄颂》

    诸大德！十三僧残法已诵竟。〔前之〕九是从最初即成罪，〔后之〕四是至三次方成罪。比丘犯以上任何一项，知而覆藏几日，则依其日数，彼比丘虽非愿意亦当别住。别住竟，比丘更于六夜，应入比丘之摩那埵。比丘摩那埵竟，此处若有二十人之比丘僧伽时，可许彼复权。若二十人，虽缺少一人（即十九人）之比丘僧伽，欲使其比丘复权，彼比丘亦不得回复。又其诸比丘应受呵责，此乃于此时之如法行也。
    于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───僧残十三终───

    摄颂
    出精身触粗语　　为己赞淫欲法
    媒嫁造房精舍　　无根类似破僧
    助破恶口污家　　此为十三僧残

───十三〔僧残〕章终───


二不定法

    不定（aniyata）乃不能决定之罪。即在隐蔽或非隐蔽处与女人同坐时，被值得信赖之信徒所见，据其所告，而可能构成波罗夷、僧残或波逸提罪。此有两条。


经分别·比丘戒·二不定法·1.不定一〔可淫屏处戒〕

《南传律·经分别·比丘戒·二不定法·1.不定一〔可淫屏处戒〕》

    诸大德！今诵出二不定法

        不定 一

    一
    尔时，佛世尊住舍卫城祇树给孤独园。时，长老优陀夷往来于舍卫城甚多施主家。时，长老优陀夷之施主家女，已与一家之子。时，优陀夷晨着下衣，持上衣与钵，至彼家问曰：「某女在何处耶？」彼等答言：「大德！已与某家之子。」其家亦优陀夷之施主。如是，优陀夷遂至其家而问曰：「某女在何处耶？」彼等答言：「大德！彼女在室内坐。」时，长老优陀夷即至女人处。至已，与彼女人共同于秘密可淫屏处一对一而坐，见时闲谈，见时说法1。
    时，毗舍佉鹿子母有多子多孙，子孙康泰，幸运多福。〔故〕诸人逢祭祀、飨宴、休日〔希望如其幸运多福〕而请毗舍佉最先进食。时，毗舍佉受请而至其家。毗舍佉见长老优陀夷与女人于秘密屏处一对一而坐，言优陀夷曰：「大德！师与女人共同于秘密可淫屏处一对一而坐，非如法、非随顺行也。大德！师虽非欲者，由此法而使人恶信，故诸人不信也。」
    长老优陀夷不接受毗舍佉鹿子母之所言。如是，毗舍佉鹿子母离去，以此事语诸比丘。诸比丘中少欲者讥嫌非难：「为何长老优陀夷与女人一对一共坐于秘密可淫屏处耶？」如是，诸比丘以此事白世尊。〔世尊言：〕「优陀夷！汝实与女人一对一共坐于秘密可淫屏处耶？」「世尊！实然！」佛世尊呵责：「愚人！为何与女人（……乃至……〕一对一而坐耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘与女人一对一共于秘密可淫屏处坐，被可信之优婆夷发现，以三法中之任何一法说之，或波罗夷、或僧残、或波逸提。若比丘承认同坐，〔随其所说〕依三法中之任何一法处罚之，或以波罗夷、或以僧残、或以波逸提。或由可信之优婆夷所说，以处罚其比丘。名为不定法。」

    二
    （一）「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……即此所谓「比丘」之意。
    「女人」者，人女而非夜叉女、鬼女、畜生女。人女是指初生之女而言，何况长大者乎？
    a’「一对一」者，唯有一比丘、一女人也。
    「共」者，于同一处。
    a「秘密」者，见秘密、闻秘密也。见秘密者，目被遮掩，举眉抬头皆不得见。闻秘密者，常语之不得闻。
    b’「可淫」者，谓可行不净之处。
    「屏处」者，以壁、或以户、或以铺物、或以围幕、或以木、或以柱、或以袋2等任何物遮覆之处也。
    b「坐」者，女人坐处，比丘近坐或卧之。比丘坐处，女人近坐或卧之，或共坐、共卧之谓也。
    「可信」者，已达证果、得正见、解教法也。
    「优婆夷」者，归依佛、归依法、归依僧之信女者。
    「发现」者，见到之意。
    （二）以三法中之任何一法说之，或以波罗夷、或以僧残、或以波逸提。比丘承认同坐者，依三法中之任何一法处罚之，或以波罗夷、或以僧残、或以波逸提，或由可信之优婆夷所说而处罚其比丘。
    彼女人若如是言：「我见大德与女人坐而行不净。」彼比丘若承认者，应依其罪处罚之。彼女人若如是言：「我见大德与女人坐而行不净。」彼比丘若如是言：「我实与坐，但无行不净。」应依坐处罚之。
    彼女人若如是言：「我见大德与女人坐而行不净。」彼比丘若如是言：「我非坐，唯卧。」应依卧处罚之。彼女人若如是言：「我见大德与女人坐而行不净。」彼比丘若如是言：「我不坐，唯立。」不应处罚。
    彼女人若如是言：「我见大德与女人卧而行不净。」彼比丘若承认者，应依其罪处罚之。彼女人若如是言：「〔我见〕大德……行不净。」彼比丘若如是言：「我实卧，但未行不净行。」应依卧处罚之。
    彼女人若如是言：「〔我见〕大德……行不净。」彼比丘若如是言：「我非卧，唯坐。」当依坐处罚之。彼女人若如是言：「〔我见〕大德……行不净。」彼比丘若如是言：「我非卧，唯立。」不应处罚。
    彼女人若如是言：「我见大德与女人坐而身相触。」彼比丘若承认者，应依其罪处罚之……乃至……「我实坐，但非身相触。」应依坐处罚之……乃至……「我非坐，唯卧。」应依卧处罚之……乃至……「我非坐，唯立。」不应处罚。
    彼女人若如是言：「我见大德与女人卧而身相触。」彼比丘若承认者，应依其罪处罚之〔……乃至……〕依卧处罚〔……乃至……〕依坐处罚〔……乃至……〕不应处罚。
    彼女人若如是言：「我见大德与女人一对一于秘密可淫屏处而坐。」彼比丘若承认者，应依坐处罚之〔……乃至……〕依卧处罚之〔……乃至……〕不应处罚。
    彼女人若〔……乃至……〕见卧〔……乃至……〕依卧处罚〔……乃至……〕依坐处罚〔……乃至……〕不应处罚。
    「不定」者，或波罗夷、或僧残、或波逸提，非确定也。

    三
    认到、认坐、认罪者，当依其罪处罚之。
    认到、不认坐、认罪者，当依其罪处罚之。
    认到、认坐、不认罪者，当依坐处罚之。
    认到、不认坐、不认罪者，不应处罚。
    不认到、认坐、认罪者，应依其罪处罚之。
    不认到、不认坐、认罪者，应依其罪处罚之。
    不认到、认坐、不认罪，应依坐处罚之。
    不认到、不认坐、不认罪，不应处罚。

───不定一终───

注：
1 见时云云，若依觉音注，他人不接近时说世俗话，他人接近时即说法也。
2 袋（Kotthaḷiyā），Rhys Davids 之《巴英辞典》为 sack？故如此译之。在暹罗版为 koṭṭhaḷiyā。


经分别·比丘戒·二不定法·2.不定二〔非可淫屏处戒〕

《南传律·经分别·比丘戒·二不定法·2.不定二〔非可淫屏处戒〕》

        不定 二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，优陀夷因世尊禁止于秘密可淫屏处与女人一对一而坐，而与彼女人〔于露处〕秘密一对一而坐，见时闲谈，见时说法。毗舍佉鹿子母又受请至其家。毗舍佉见长老优陀夷与彼女人秘密一对一而坐，即如是语长老优陀夷曰：「大德！师共女人秘密一对一坐，非如法、非随顺行也。大德！师虽非欲者，由此法而使人恶信，故众人不信也。」毗舍佉鹿子母虽如是言之，长老优陀夷亦不接受。于是，毗舍佉即离去，以此事告诸比丘。诸比丘中……〔同第一不定一，然于此省略〔可淫屏处」等语〕……诸比丘！汝等当如是诵此学处──
    若于非屏处坐，不是可淫处，而为适与女人语粗恶语处。若任何比丘于如是之处，与女人一对一秘密而共坐，被可信之优婆夷发现，以二法中之任何一法说之，或僧残、或波逸提。若比丘承认同坐，依二法中之任何一法处罚之，或以僧残、或以波逸提。或由可信之优婆夷所说，以处罚其比丘。此亦不定法。」

    二
    （一）「若于非屏处坐」者，无壁、户、铺物、围幕、木、柱、袋等任何物所遮覆之处。
    「不是可淫处」者，不得为不净行处之谓。
    「适与女人语粗恶语」者，言可与女人语粗恶语处。
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……此所谓「比丘」之意。
    「女人」者，人女而非夜叉女、鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。
    「共」者，于同一处……〔同第一不定二（一）〕……常语之不得闻。
    「坐」者，女人坐……。
    「发现」者，见到之意。
    （二）以二法中之任何一法说之，或以僧残、或以波逸提。比丘承认同坐者，依二法中之任何一法处罚之，或以僧残、或以波逸提，或由可信之优婆夷所说而处罚其比丘。
    彼女人若如是言：「我见大德与女人坐而身相触。」彼比丘若承认者，应依其罪处罚之。彼女人若如是言：「……大德……触。」彼比丘若如是言：「我实坐，但非身相触。」依坐处罚之……乃至……「我非坐，唯卧。」应依卧处罚之……乃至……「我非坐，唯立。」不应处罚。
    彼女人若如是言：「我见大德与女人卧而身相触。」彼比丘若承认者，应依其罪处罚之……乃至……「我实卧，但非身相触。」应依卧处罚之……乃至……「我非卧，唯坐。」应依坐处罚之……乃至……「我非卧，唯立。」不应处罚。
    彼女人若如是言：「我闻大德与女人坐而语粗恶语。」彼比丘若承认者，应依其罪处罚之。彼女人若如是言：「我闻大德……语。」彼比丘若如是言：「我实坐，但不语粗恶语。」应依坐处罚之……乃至……「我非坐，唯卧。」应依卧处罚之……乃至……「我非坐，唯立。」不应处罚。
    彼女人若如是言：「我闻大德卧而与女人语粗恶语。」……「……唯立。」不应处罚。
    彼女人若如是言：「我见大德与女人一对一秘密而坐。」彼比丘若承认者，应依坐处罚之……乃至……「我非坐，唯卧。」应依卧处罚之……乃至……「我非坐，唯立。」不应处罚。
    彼女人若如是言：「大德〔……乃至……〕卧〔……乃至……〕依卧处罚之〔……乃至……〕依坐处罚之……乃至……〕不应处罚。
    「此亦」者，继前而谓之。
    「不定」者，或僧残、或波逸提，是故云「不定」。

    三
    认到、认坐、认罪，依其罪处罚之。
    认到、不认坐、认罪，依其罪处罚之。
    认到、认坐、不认罪，依坐处罚之。
    认到、不认坐、不认罪，不应处罚。
    不认到、认坐、认罪，依其罪处罚之。
    不认到、不认坐、认罪，依其罪处罚之。
    不认到、认坐、不认罪，依坐处罚之。
    不认到、不认坐、不认罪，不应处罚。

───不定二终───

    诸大德！二不定法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

    摄颂
    可淫处非然是不定
    是由佛世尊善制之

───不定终───


三十舍堕法

三十尼萨耆波逸提

    舍堕（nissaggiya pacittiya﹚是持所定衣服坐具等所有物或以上者，或有不法态度时，应将其长物舍弃于僧团或他人，然后行忏悔之罪，计有三十条。其原语nissaggiya为舍之意，pacittiya为赔偿之意，即当舍〔财〕忏悔偿罪之意。北传汉译律藏音译为尼萨耆波逸提，意译为舍堕。堕patayantika是堕地狱罪之意。

    诸大德！今诵出三十尼萨耆波逸提。


经分别·比丘戒·三十舍堕法·1.舍堕一〔第一迦絺那衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·1.舍堕一〔第一迦絺那衣戒〕》

        舍堕 一

    一
    尔时，佛世尊在毗舍离瞿昙庙中。
    尔时，世尊听许诸比丘〔受持〕三衣。六群比丘因世尊听许受持三衣，以一三衣入村，以其他三衣住僧园，以另外三衣沐浴。诸比丘中少欲者讥嫌非难：「何以六群比丘蓄持长衣耶？」时，诸比丘以此事白世尊。〔世尊言：〕「诸比丘！汝等实蓄持长衣耶？」「世尊！实然！」佛世尊呵责：「愚人！何以汝等蓄持长衣耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，蓄持长衣者，尼萨耆波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，长老阿难得长衣。长老阿难欲以此长衣奉赠长老舍利弗，适遇长老舍利弗住沙祇。时，长老阿难念：「世尊制『禁蓄长衣』学处。我得此长衣，欲赠长老舍利弗，长老舍利弗住沙祇，我当如何作耶？」于是，长老阿难以此事白世尊。
    「阿难！舍利弗几日还耶？」「世尊！应在九日或十日还来。」尔时，世尊以是因缘说法而告诸比丘曰：「诸比丘！限于十日内听蓄长衣。诸比丘！汝等当如是诵此学处──
    比丘〔三〕衣已竟，迦絺那衣舍已，限于十日内可蓄长衣。若过此者，尼萨耆波逸提。」

    三
    （一）「衣已竟」者，〔安居后之衣时而〕令比丘作衣，或失、或坏、或烧、或无得衣之望时〔令作衣〕也。
    「迦絺那衣舍已」1者，从八事中之一事而舍，或由僧于中间舍。
    「限于十日内」者，最长可蓄十日。
    「长衣」者，非受持衣，未经说净也。
    「衣」者，六种衣2中之任何一衣，谓应说净3之最下量。
    （二）「若过此者，尼萨耆波逸提」者，于十一日明相出时，为尼萨耆。应舍于僧、别众或人。「比丘！应如是舍：
    其比丘至僧伽处已，偏袒右肩，礼上座比丘足，胡跪合掌白如是：
    『诸大德！此衣由我蓄过十日，应舍之（舍堕衣）。我今以此舍于僧。』舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪〔之忏悔〕，还与所舍之衣。
    『大德僧！请听！此衣乃某甲比丘之舍堕衣，已舍于僧。若僧时机可者，僧当以此衣〔还〕与某甲比丘。』
    〔或〕其比丘，至众多比丘处，偏袒右肩……合掌白如是：『诸大德！此衣由我蓄过十日，应舍之。我今以此舍于诸大德。』舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪，还与所舍之衣。
    『诸大德！请听！此衣乃某甲比丘之舍堕衣，舍于诸大德已。诸大德！若时机可者，此衣当还与某甲比丘。』
    〔或〕其比丘至一比丘处，偏袒右肩，胡跪合掌白如是：『大德！此衣由我蓄过十日，应舍之。我今以此舍于大德。』舍已，自白忏悔其罪。应由彼比丘摄受其罪，还与所舍之衣。〔言：〕『我以此衣与大德。』」

    四
    于过十日有过想者，舍堕；于过十日有疑想者，舍堕；于过十日有不过想者，舍堕。
    于非受持有受持想者，舍堕。
    于不说净有说净想者，舍堕。
    于不舍有舍想者，舍堕。
    于不失有失想者，舍堕。
    于不坏有坏想者，舍堕。
    于不烧有烧想者，舍堕。
    于不被夺有被夺想者，舍堕。
    舍堕衣，不舍而受用者，突吉罗。
    不过十日而有过想者，突吉罗；不过十日而有疑想者，突吉罗；不过十日而有不过想者，不犯也。
    受持十日以内、说净、舍、失、坏、烧、被夺而取〔衣〕4、以亲厚想5取，痴狂者、最初之犯行者，不犯也。

    五
    其时，六群比丘舍衣不还与。以此事白世尊。〔世尊曰：〕「诸大德！不得不还与舍衣，不还与者，突吉罗。」

注：
1 迦絺那（kaṭhina），施与安居三月间精进比丘之衣，得受持至十二月十五日之五个月间，至同日应舍之。持此迦絺那衣者，有得蓄长衣等五项优惠。「迦絺那衣舍已」是十二月十五日以后，又于「八事之因缘舍已」以后（参照大品七）。kaṭhina 是坚固之意，故北传汉译律藏作坚固衣或功德衣。
2 六种衣，依觉音注：khoma（驱磨衣，即麻布）、kappāsika（劫贝衣，即绵布）、koseyya（高世耶衣，即绢布）、kambala（钦婆罗衣，即毛布）、saṇa（娑那衣，即粗麻布）、bhaṅga（婆伽衣，即大麻布、紵布）。
3 vikappanupagapacchimaṁ 之 vikappana，北传汉译律藏为说净、净施、作净、分别等语译之。比丘得过分之衣时，行仪式转施一知友比丘，成为其比丘之物，而自己保管之，于必要时可使用。所以是形式的授与仪式。但，真实施与时，有时亦有说净。说净有二种（参照单堕五十九戒）。今所谓长衣，系指应说净之最下量以上之衣（财），其以下之衣虽有剩余者，不成为长衣。其量如何？觉音注云：长二搩手、宽一搩手，即佛之八指和四指之量。此语亦出于大品八．二十一．一，Rhys Davids 以此译为 The limit for the size of a robe upto which it ought to be handed over to another Bhikkhu.（校勘者注：日译所引觉音注系指衣大小之量，应说多少件数之量为适合文义。）
4 原本 gaṇhanti 暹罗本为 gaṇhāti，以下同。
5 以亲厚想捉（取）之（vissāsaṁ gaṇhanti），谓当使用亲友等之衣时，心里想：「彼不但不怒，反而欢喜。」有如此信赖心。因非是己有，故非长衣。


经分别·比丘戒·三十舍堕法·2.舍堕二〔小屋戒〕

《南传律·经分别·比丘戒·三十舍堕法·2.舍堕二〔小屋戒〕》

        舍堕 二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，诸比丘以衣托于比丘等之手，唯着安陀会及郁多罗僧出游诸国。其衣久置有污损，诸比丘晒其衣。长老阿难巡行诸房时，见诸比丘正在晒衣。见已，至诸比丘处作如是言：「友！此污损之衣，何人之物耶？」尔时，彼诸比丘以此事告阿难。长老阿难讥嫌非难：「何以诸比丘以衣托于比丘等之手，唯着安陀会及郁多罗僧出游诸国耶？」如是，阿难以此事白世尊。〔世尊曰：〕「诸比丘！其诸比丘实以衣托于比丘等之手，唯着安陀会及郁多罗僧出游诸国耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以其愚人等以衣托于比丘等之手〔……乃至……〕出游耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    比丘〔三〕衣已竟，迦絺那衣舍已，虽一夜离三衣者，尼萨耆波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，一比丘病于憍赏弥。亲戚遣使至其比丘处，「大德！请来！我等看护〔汝病〕。」诸比丘亦如是言：「友！请去！亲戚看护汝〔病〕。」其比丘言：「友！世尊制立学处，不得离三衣。我病不能带三衣去，我不去。」以此事白世尊。尔时，世尊以是因缘说法而告诸比丘曰：「诸比丘！为病比丘，听许给与不失〔三〕衣之认可。
    诸比丘！应如是与：其病比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：
    『诸大德！我病不能持三衣去。诸大德！我乞僧认许不失三衣。』
    应二次乞请、三次乞请。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘因病不能持三衣去。彼乞请僧认许不失衣。若僧时机可者，僧认许与某甲比丘不失衣。』如是表白。
    『大德僧！请听……乞〔……不失衣〕，僧认许与某甲比丘不失衣。诸大德中，
    认许与某甲比丘不失衣，忍者默然，不忍者请说。依僧认许，与某甲比丘不失衣竟。众僧已忍……知解。』
    诸比丘！汝等当如是诵此学处──
    比丘三衣已竟，迦絺那衣舍已，虽一夜离三衣者，除僧之认许外，尼萨耆波逸提。」

    三
    （一）「衣已竟」者，比丘之作衣，衣或失、或坏、或烧，或无得衣之望而〔作衣〕也。
    「迦絺那衣舍已」者，八事中依一事舍之，或依僧于其中间舍之。
    「虽一夜离三衣」者，离僧伽梨、郁多罗僧或安陀会。
    「除僧之认许外」者，除比丘之许可者外。
    「尼萨耆」者，明相出现时即舍堕。应舍于僧、别众或人。
    诸比丘！应如是舍……乃至……「诸大德！此三衣，僧无认许我离一夜，应舍之。我今以此舍于僧。」……乃至……『…〔僧6〕当还与。』……乃至……『……〔别众〕当还与。』『……我还与大德。』」
    （二）聚落同界7、异界，住处同界、异界，小屋同界、异界，塔同界、异界，帐幕同界、异界，重阁同界、异界，别屋同界、异界，船同界、异界，队商同界、异界，田同界、异界，谷场同界、异界，园同界、异界，精舍同界、异界，树下同界、异界，露地同界、异界。
    （三）「聚落同界」者，一族之聚落有篱，若衣置于聚落内，〔身〕应住聚落内〔此为不失衣〕；若无篱，衣置一家，应住其家或〔身衣之距离〕掷石8所及者，为不失〔衣〕。
    「聚落异界」者，多族之聚落有篱，衣置一家，应住于其家、或集会所、或村门下、或掷石所及处者，为不失衣。至集会所，衣置于掷石所及处，应住集会所、住于村门下或掷石所及处者，为不失衣。衣置集会所，应住于集会所、村门下或掷石所及处者，为不失衣。〔聚落〕无篱，衣置一家，应住其家或掷石所及处者，为不失衣。
    （四）一族之住处，有篱而有种种幽室、种种内室，衣置住处之内，应住住处内；无篱，衣置一室，应住其室或掷石所及处者，为不失衣。
    有多族之住处，有篱而有种种幽室、种种内室，衣置一室，应住其室、门下或掷石所及处者，为不失衣；无篱，衣置一室，应住其室或掷石所及处者，为不失衣。
    （五）一族之小屋，有篱而有种种幽室、种种内室，衣置小屋内，应住小屋中；若无篱……〔参照（四）〕…多族之小屋……无篱……为不失衣。
    （六）一族之塔（远望之瞭望台），衣置塔中，应住塔中。多族之塔，有种种幽室、种种内室，衣置一室，应住其室、门下或掷石所及处者，为不失衣。
    （七）一族之帐幕，于帐幕内……〔参照（六）〕多族之帐幕……为不失衣。
    （八）一族之重阁，于重阁内……多族之重阁……为不失衣。
    （九）有一族之别屋，于别屋内……有多族之别屋……为不失衣。
    （一○）有一族之船，于船中……有多族之船，有种种幽室、种种内室，衣置于一内室，应住其内室或掷石所及处者，为不失衣。
    （一一）有一族之队商，置衣于队中，前后有七尺9者，为不失衣；侧面有一尺者，为不失衣。有多族之队商，以衣置队中，若掷石所及处者，为不失衣。
    （一二）有一族之田，若有篱，衣置田中，应住于田中；若无篱，掷石所及处者，为不失衣。有多族之田，若有篱，衣置田中，应住门下或掷石所及处者，为不失衣；若无篱者，掷石所及处者，为不失衣。
    （一三）有一族之打谷场，若有篱，衣置于打谷场内，应住于打谷场内；若无篱，掷石所及处者，为不失衣。有多族之打谷场，若有篱，衣置打谷场内，应住于门下或掷石所及处者，为不失衣；若无篱，掷石所及处者，为不失衣。
    （一四）有一族之园，若有篱〔……参照（一三）〕……若无篱……有多族之园……若无篱，掷石所及处者，为不失衣。
    （一五）有一族之精舍，若有篱，衣置于精舍内，应住于精舍内；若无篱，衣置于精舍，应住于精舍中或掷石所及处者，为不失衣。有多族之精舍而有篱，衣置于一精舍，应住于精舍内、门下或掷石所及处者，为不失衣；若无篱，衣置于一精舍，应住其精舍内或掷石所及处者，为不失衣。
    （一六）有一族之树下，日中〔树〕荫遍满之时，衣置于荫中者，应住于荫中。有多族之树下，掷石所及处者，为不失衣。
    （一七）「露地同界」者，于无村之空处，周围以七尺为同界，其外者为异界。
    （一八）于离衣有离衣想，除僧之认许者外，舍堕。于离衣有疑想，除僧之认许者外，舍堕。于离衣有不离衣想，除僧之认许者外，舍堕。
    于不捉有捉想者……乃至……
    于不舍有舍想者……乃至……
    于不失有失想者……乃至……
    于不坏有坏想者……乃至……
    于不烧有烧想者……乃至……
    于不被夺有被夺想者，除僧之认许者外，舍堕。
    舍堕衣，不舍而受用者，突吉罗。
    不离衣而有离衣想者，突吉罗；不离衣而有疑想者，突吉罗；不离衣而有不离衣想者，不犯也。
    （一九）夜明以前取衣、舍、失、坏、烧、被夺而取、以亲厚想取、比丘僧认许时、痴狂者、最初之犯行者，不犯也。

注：
6 以下，为舍于僧之衣当还与之、舍于别众之衣当还与之、舍于个人亦当还与之等三事之略说。各戒之下亦同此。
7 同界（ekupacāra），在此中，虽身与衣相离，但此区域内不算离衣。异界（nānupacāra）即为离衣区域。
8 掷石所及处（hattapāsā），普通人投石之落石范围，但人力不同，《善见律》为十五肘以内。
9 abbhantara 注为十四肘；北传汉译律藏为七间、或七尺；依《四分律》为八树之中间即七间，各间七弓，故成四十九弓。


经分别·比丘戒·三十舍堕法·3.舍堕三〔第三迦絺那衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·3.舍堕三〔第三迦絺那衣戒〕》

        舍堕 三

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。尔时，一比丘得非时衣，于彼不足以作衣（不够长）。于是，其比丘〔欲令其延长而〕举其衣反复擦磨之。世尊巡行房舍，见其比丘举衣擦磨。见已，至比丘处言：「比丘！汝何故举此衣反复擦磨耶？」「世尊！我得此非时衣而不足为衣，故我举此衣反复擦磨也。」「比丘！汝尚有得衣之望乎？」「世尊！有也。」尔时，世尊以是因缘说法而告诸比丘曰：
    「诸比丘！得非时衣时，尚望能得衣者10听蓄之。」
    （二）尔时，诸比丘〔思：〕「由世尊听许得非时衣时，尚望能得衣者可蓄之。」而彼等得非时衣，蓄过一月，其衣聚束存于衣竿。长老阿难巡行房舍，见衣聚束存于衣竿，言诸比丘曰：「友！聚束存于衣竿者是谁之衣耶？」「友！我等之非时衣，望得衣故而蓄之。」「友！此衣蓄几日耶？」「友！已过一月。」长老阿难讥嫌非难：「何以诸比丘得非时衣而蓄过一月耶？」尔时，长老阿难以此事白世尊。〔世尊言：〕「诸比丘！比丘等得非时衣，实蓄过一月耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以汝愚人等得非时衣，蓄过一月耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    比丘〔三〕衣已竟，迦絺那衣舍已，比丘若可得非时衣，当由冀望〔衣〕之比丘纳受。纳受之后应速作〔衣〕。若非满足时，唯限一月，其〔期限〕以内有望可满足者，其比丘得蓄其衣。若蓄过此，虽有望〔满足〕，亦尼萨耆波逸提。」

    二
    （一）「衣已竟」者，……〔同舍堕二·三（一）〕于其中间舍之。
    a′「可得」者，或由僧、或由别众、或由亲戚、或由友得，或得粪扫衣、或由己之财而得。
    「非时衣11」者，非行迦絺那衣式时，于十一个月中得12者，于行迦絺那衣式时，在七个月中得者。又于〔衣〕时中指名为〔非时衣〕而与者，此言非时衣也。
    a「冀望〕者，期望纳受者可纳受之。
    「纳受之后应速作」者，当于十日〔内〕作。
    「若非满足时」者，作而不足。
    「限一月〔……〕其比丘得蓄其衣」者，最长可蓄一个月。
    「其以内〔……〕满足」者，望于其期限以内满足。
    「有望」者，可望由僧、或由别众、或由亲戚、或由友得，或得粪扫衣、或由己之财而得之。
    （二）「若蓄过此，虽有望」者，于得本衣之日得望衣，应在十日内作衣也。得本衣以后，二日得望衣，应于十日内作。得本衣以后三日……乃至……四日……乃至……五日……乃至……六日……乃至……七日……乃至……八日……乃至……九日……乃至……得本衣以后十日得望衣，应于十日内作之。
    得本衣以后，十一日……乃至……十二日……乃至……十三日……乃至……十四日……乃至……十五日……乃至……十六日……乃至……十七日……乃至……十八日……乃至……十九日……乃至……得本衣以后二十日得望衣，应于十日以内作之。
    得本衣以后，二十一日得望衣，应于九日内作。二十二日……乃至……二十三日……乃至……二十四日……乃至……二十五日……乃至……得衣后，二十六日者，应于四日内作之。二十七日……乃至……二十八日……乃至……得本衣以后，二十九日得望衣者，应于一日内作之。
    得本衣以后，三十日得望衣，应于即日受持、说净或舍；若不受持、不说净或不舍者，于三十一日之明相出时，为舍堕。应舍于僧、别众或人。「诸比丘！应如是舍……乃至……『诸大德！此非时衣由我蓄过一月，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    （三）得异于本衣之望衣，日限尚有余时，不冀望〔衣〕者不应作。
    于过月有过想者，舍堕；于过月有疑想者……乃至……于过月有不过想者……乃至……不受持而有受持想者……乃至……不说净而有说净想……乃至……不舍而有舍想……乃至……不失而有失想……乃至……不坏而有坏想……乃至……不烧而有烧想……乃至……不被夺而有被夺想者，舍堕。
    舍堕衣，不舍而受用者，突吉罗；不过一月而有过想者，突吉罗；不过一月而有疑想者，突吉罗；不过一月而有不过一月想者，不犯也。
    （四）受持一月以内、说净、舍、失、坏、烧、被夺而取、以亲厚想取，痴狂者最初之犯行者，不犯也。

注：
10 原本之 cīvarapaccāsā，应如暹罗本作 cīvarapaccāsāya。
11 非时衣（akālacīvara），指衣时（是正式作衣之时期）以外所得之衣。衣时（cīvarakāla）者，在安居后一个月（七月十六日─八月十五日，即迦提月）得迦絺那衣时，即此一个月，再加四个月。今指以外之时，言十二个月及七个月。
12 原本 upannaṁ 是 uppannaṁ 之误写。


经分别·比丘戒·三十舍堕法·4.舍堕四〔故衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·4.舍堕四〔故衣戒〕》

        舍堕 四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷之故妻出家为比丘尼。其女常至优陀夷处，长老优陀夷亦常至其尼之处。时，长老优陀夷至其尼处给食。时，长老优陀夷于晨着内衣，持上衣与钵，至其比丘尼处，于比丘尼前露出生支而坐。其尼亦于长老优陀夷前露出生支而坐。时，长老优陀夷心起欲念，思念其尼之生支而泄不净。时，优陀夷言其尼曰：「妹！取水来，我欲洗安陀会。」「大德！取来！我洗。」即以一分不净以口取，一分投入于生支内，彼尼因此妊娠。
    诸比丘尼言：「此比丘尼行非梵行而有娠也。」「大姊！我非是行非梵行也。」以此事白诸比丘尼。诸比丘尼讥嫌非难：「何以大德优陀夷令比丘尼洗故衣耶？」如是，诸比丘尼以此事语诸比丘。诸比丘中少欲者……非难：「何以大德优陀夷令比丘尼洗故衣耶？」如是诸比丘以此事白世尊。〔世尊曰：〕「优陀夷！汝实令比丘尼洗故衣耶？」「实然！世尊！」「优陀夷！〔比丘尼〕是汝之亲里耶？非亲里耶？」「世尊！非亲里。」「愚人！非亲里对非亲里女不知威仪、非威仪，净行、非净行。是故，愚人！令非亲里之比丘尼洗故衣。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，令非亲里比丘尼洗、染、打故衣者，尼萨耆波逸提。」

    二
    （一）「任何」者，无论何者亦……乃至……。
    「比丘」者，……即此所谓「比丘」之意。
    「非亲里」者，非系属父母亲里至七世者。
    「比丘尼」者，于二众之受具戒者。
    「故衣」者，已着过之衣。
    令浣者突吉罗，被浣者舍堕。令染者突吉罗，被染者舍堕。令打者突吉罗，虽一次被槌打者舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此故衣由我令非亲里比丘尼洗之，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    （二）于非亲里有非亲里想，而令浣故衣者，舍堕。于非亲里有非亲里想，而令浣、染故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令浣、打故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令浣、染、打故衣者，一舍堕、二突吉罗。
    于非亲里有非亲里想，而令染故衣者，舍堕。于非亲里有非亲里想，而令染、打故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令染、浣故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令染、打、浣故衣者，一舍堕、二突吉罗。
    于非亲里有非亲里想，而令打故衣者，舍堕。于非亲里有非亲里想，而令打、浣故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令打、染故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令打、浣、染故衣者，一舍堕、二突吉罗。
    于非亲里有疑念……乃至……于非亲里有亲里想……乃至……。
    浣他人之故衣者，突吉罗。令浣尼师坛者，突吉罗。令唯依比丘尼僧受具戒者浣之，突吉罗。
    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。
    （三）由亲里之比丘尼浣之、以非亲里比丘尼为助力时、不语而浣、令浣新衣、令浣衣以外之资具、令式叉摩那、令沙弥尼〔浣之〕，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·5.舍堕五〔取衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·5.舍堕五〔取衣戒〕》

        舍堕 五

    一
    （一）尔时，佛世尊在王舍城迦兰陀竹林园。尔时，莲华色比丘尼住舍卫城。时，莲华色比丘尼晨着内衣，持上衣与钵，为乞食而入舍卫城。于舍卫城乞食已，受食后归，为日中入定休息而至安陀林。入于林中，坐于一树下休息。时，巧于贼业之诸贼，杀牝牛，持其肉入安陀林。贼主见莲华色比丘尼于日中休息，坐于一树下。见已，作如是思惟：「若我子弟见之，可能害此比丘尼。」〔是故〕即由他路而行。时，其贼主取已煮熟肉中最佳之肉，而入于棕榈叶之笼，悬挂于莲华色比丘尼附近之树上，云：「施与沙门婆罗门中见者，请持去！」而离去。莲华色比丘尼由三昧起，闻贼主言此语。于是，莲华色比丘尼取其肉而归住房。时，莲华色比丘尼，过夜取其肉，以郁多罗僧包之，飞于空中再现于竹林中。
    （二）时，世尊为乞食而入村落，留长老优陀夷以护精舍。时，莲华色比丘尼至优陀夷处，作如是言：「大德！世尊往何处耶？」「妹！世尊为乞食而入村落也。」「大德！请以此肉供奉世尊。」「妹！汝以此肉使世尊喜悦。汝若与我安陀会，我亦如是因安陀会而将得喜悦。」「大德！我等女人衣实甚难得，此乃我最后之第五衣，我不能与。」「妹！譬如人与象亦应与之草。如是，汝供奉肉于世尊，亦应与我安陀会也。」如是，莲华色比丘尼被长老优陀夷强索，即与安陀会而归住房。诸比丘尼受取莲华色比丘尼之衣钵，而对莲华色比丘尼曰：「大姊！汝之安陀会在何处耶？」莲华色比丘尼以此事告诸比丘尼。诸比丘尼……非难：「何以长老优陀夷受取比丘尼之衣耶？女人得衣甚难。」时，诸比丘尼以此事语诸比丘，诸比丘中少欲者……非难：
    「为何长老优陀夷受取比丘尼之衣耶？」如是，诸比丘以此事白世尊。〔世尊言：〕「优陀夷！汝实受比丘尼之衣耶？」「实然！世尊！」「优陀夷！汝亲里耶？非亲里耶？」「非亲里也，世尊！」「愚人！非亲里对非亲里女不知威仪、非威仪，净行、非净行。是故，愚人！汝受非亲里比丘尼之衣。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若从非亲里比丘尼之手受衣者，尼萨耆波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，诸比丘畏慎不受比丘尼之交易衣。诸比丘尼……非难：「大德！何以不受我等之交易衣耶？」诸比丘闻比丘尼等之讥嫌非难。于是，诸比丘以此事白世尊。世尊以是因缘说法而告诸比丘曰：「诸比丘！听许受五众之交易衣，即比丘、比丘尼、式叉摩那、沙弥、沙弥尼〔之交易衣〕也。诸比丘！听许接受此等五众之交易衣。诸比丘！汝等当如是诵此学处─
    任何比丘，受非亲里比丘尼之衣，除交易外，尼萨耆波逸提。」

    三
    （一）「任何」者，……〔见舍堕四·二（一）〕……出家者也。
    「衣」者，六衣中之一衣，应说净之最下量〔以上〕之谓也。
    「除交易外13」者，交换除外也。
    〔决定接〕受而将要受14时，突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此衣由我以非交易受于非亲里比丘尼，应舍之我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    （二）于非亲里有非亲里想而受衣者，除交易外是舍堕。于非亲里有疑想而受衣者，除交易外是舍堕。于非亲里有亲里想而受衣者，除交易外是舍堕。
    唯依比丘尼僧受具戒之〔比丘尼〕受衣，除交易外是突吉罗。
    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。
    （三）亲里者、交易物、与轻物得重物时、与重物得轻物时、比丘以亲厚想而取之、以暂取想而取之、除衣外而受其他资具、由式叉摩那受之、由沙弥尼受之，痴狂者、最初之犯行者，不犯也。

注：
13 交易（pārivattaka），让度衣之交换时，交换后还所有主。
14 payoge，依注：欲接受而伸手等动作，及至入手之动作。


经分别·比丘戒·三十舍堕法·6.舍堕六〔从非亲里乞戒〕

《南传律·经分别·比丘戒·三十舍堕法·6.舍堕六〔从非亲里乞戒〕》

        舍堕 六

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。尔时，优波难陀释子善能说法。尔时，一长者子至长老优波难陀处，敬礼而一面。其长者子坐已，由长老优波难陀释子说法……而令欢喜。时，其长者子由于优波难陀释子之说法……欢喜而对长老曰：「大德！有所需要者请说，凡是衣服、饮食、房舍、病资具药物，其中任何一种，我等得与大德。」「贤者！汝若有意与我者，请以汝此着用之一外衣与我。」「大德！待我回家。归家，以我着用之外衣或比此更好之衣送来。」长老优波难陀释子再次对长者子如此曰……三次〔……乃至……〕「请……与我。」「大德！我等良家之子，唯〔着〕一外衣如何回去。大德！请待我归家，我归家即以此着用之一外衣或比此更好之衣送来。」「贤者！汝无施与之意而言乎？汝言出而不与。」如是，长者子由于长老优波难陀释子强索而与一外衣而去。
    （二）诸人见长者子而如是言：「贤者！汝何故〔唯〕着一外衣而还耶？」时，长者子以此事语众人。众人……非难：「此等沙门释子多求不足，因彼等说法而请求施与，实非容易。为何说法被长者子请求施与时，而取长者子之衣耶？」诸比丘闻众人之……非难。诸比丘中少欲者……非难：「何以长老优波难陀释子乞长者子之衣耶？」如是，诸比丘以此事白世尊。「优波难陀！汝实乞长者子之衣耶？」「实然！世尊！」「优波难陀！是汝亲里或非亲里耶？」「非亲里也。」「愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝乞非亲里长者子之衣。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于非亲里居士或居士妇乞衣者，尼萨耆波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，众多比丘从沙祇长途往舍卫城。于途中，盗贼出现而夺比丘〔之衣〕。时，彼诸比丘〔思：〕「世尊禁止向非亲里之居士或居士妇乞衣。」故畏慎而不乞衣，恰如裸形外道而来舍卫城，向诸比丘致敬。诸比丘如是言：「友！邪命士好！」彼礼诸比丘。彼等言：「友！我等非邪命士，我等是比丘。」诸比丘如是言长老优波离曰：「优波离大德！请检问彼等。」如是，长老优波离检问诸比丘已，告诸比丘等曰：「友！彼等是比丘，以衣给与彼等。」诸比丘中少欲者……非难：「为何诸比丘裸形而行乎？宜以〔软〕草或〔树〕叶覆之而行也。」
    时，诸比丘以此事白世尊。世尊以是因缘说法而告诸比丘曰：「诸比丘！被夺衣或失衣者，听许向非亲里之居士、居士妇乞衣。最先往〔僧〕之住处，若僧有精舍衣、卧布、敷布、褥覆（垫具之表层布）者，可受取以覆身。若僧无精舍衣、卧布、敷布、褥覆者，可以草或叶覆之而行，不得裸形而行。裸形而行者，突吉罗。诸比丘！汝等当如是诵此学处──
    任何比丘，于非亲里之居士、居士妇乞衣者，除具其条件外，尼萨耆波逸提。于此所谓之条件者，比丘衣被夺时，或失衣之时，是其条件也。」

    三
    （一）「任何」者，无论何者亦……乃至……。
    「比丘」者！……乃至……即此所谓「比丘」之意。
    「非亲里」者，非系属父母亲里至七世者。
    「居士」者，谓住俗家之男人。
    「居士妇」者，谓住俗家之妇人。
    「衣」者，六衣中之一衣，当说净之最下量之物。
    「除具其条件外」者，具其条件除外。
    「衣被夺」者，比丘之衣被王、贼、赌者或任何人所夺。
    「失衣」者，比丘之衣或被火烧、水流或为鼠、蚁所啮或着破之。
    （二）除具其条件外而乞者，将要乞时，突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍……乃至……『诸大德！此衣为我未具条件向非亲里之居士乞来之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    （三）于非亲里有非亲里想，除具其条件外，乞衣者，舍堕。于非亲里有疑想，除具其条件外，乞衣者，舍堕。于非亲里有亲里想，除具其条件外，乞衣者，舍堕。
    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。
    （四）具其条件时、亲里者、被招待者、为他而乞者、依己之财者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·7.舍堕七〔过量戒〕

《南传律·经分别·比丘戒·三十舍堕法·7.舍堕七〔过量戒〕》

        舍堕 七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。尔时，六群比丘至衣被夺之比丘处，作如是言：「友！被夺衣、失衣者，世尊听许向非亲里居士、居士妇乞衣。友！〔去〕乞衣！」「友！我等所得衣已足矣。」「我等为诸长老乞衣。」「友！去乞焉！」时，六群比丘至诸居士处，作如是言：「贤者！有衣被夺之比丘来，请与彼等衣。」如此乞甚多衣。时，一居士坐于集会处，言他居士曰：「贤者！有衣被夺之比丘来，我等已以衣与彼等。」彼亦如是言：「我等亦与之矣！」其他〔居士〕亦如是云：「我等与之矣！」彼等……非难：「何以沙门释子不知量而多乞衣耶？沙门释子可作布商或开商店矣！」诸比丘闻居士等……之非难。诸比丘中少欲者……非难：「何以六群比丘不知量而多乞衣耶？」诸比丘以此事白世尊。「诸比丘！汝等实不知量而多乞衣耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以不知量而多乞衣耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若彼比丘，非亲里之居士、居士妇有多衣供奉而令恣意择取，彼比丘最多亦当由其衣中取用内衣、外衣。若取用过此者，尼萨耆波逸提。」

    二
    （一）「若彼比丘」者，意指衣被夺之比丘。
    「非亲里」者，……〔见舍堕六·三（一）〕……谓住于俗家之妇人。
    「有多衣」者，有多量之衣。
    「供奉而令恣意择取」者，谓令师随所欲择取之。
    「彼比丘最多亦当由其衣中取用内衣、外衣」者，若失三衣者，当受二衣；失二衣者，当受一衣；失一衣者，任何物皆不可受也。
    「取用过此」者，乞此〔二衣〕以上，将要受用时，突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此衣为我从非亲里居士处过量求来之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    （二）于非亲里有非亲里想，乞衣过此者，舍堕。于非亲里有疑想……〔见舍堕六·三（三）〕……不犯也。
    （三）云：「我取余额。」即取而去、云：「余额是汝物。」而与之、非被夺衣故与时、非失衣故与时、亲里者、受请者、依己之财者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·8.舍堕八〔第一豫备戒〕

《南传律·经分别·比丘戒·三十舍堕法·8.舍堕八〔第一豫备戒〕》

        舍堕 八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，一居士对其妇作如是言：「以衣施与优波难陀大德。」一乞食比丘闻此居士语，即至优波难陀释子处，对彼如是言：「友！优波难陀！汝大福德之人也。某处一居士对其妇言：『施衣与优波难陀。』」「友！彼乃我檀越也。」如是，长者优波难陀释子至居士家而言彼曰：「贤者！汝实欲以衣与我乎？」「大德！我实如是思惟：『我以衣与优波难陀大德。』」「贤者！汝若欲以衣与我者，应与如是之衣，如与我无着用之衣，与我何用？」
    时，其居士……非难：「此等沙门释子多求而不知足，以衣与彼等实非容易为何大德优波难陀未被我请，先来我处，于衣作指示耶？」诸比丘闻此居士之……非难。诸比丘中少欲者……非难：「何以长老优波难陀释子，未受请先至居士家，于衣作指示耶？」于是，诸比丘以此事白世尊。「优波难陀！汝实未受请先至居士家，于衣作指示耶？」「实然！世尊！」「优波难陀！汝之亲里或非亲里乎？」「世尊！非亲里也。」「愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝未受请，先至非亲里之居士家于衣作指示。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    非亲里之居士或居士妇，若为比丘豫备衣资，以此衣资购衣，使某甲比丘披覆，此时若其比丘未受请先往，就其衣作指示：『善哉！贤者！以此衣资购如斯之衣与我披覆！』望求好衣故，尼萨耆波逸提。」

    二
    （一）a「非亲里」者，非系属父母亲里至七世者。
    「居士」者，谓住俗家之男人。
    「居士妇」者，谓住俗家之妇人。
    a′「若为比丘」者，为比丘，以比丘为对象，欲与比丘披覆。
    「衣资」者，或黄金、或钱、或真珠、或宝珠、或珊瑚、或铁板、或绵布、或丝、或绵。
    「此衣资」者，意指豫备〔交换之〕物。
    「购」者，交换也。
    「使披覆」者，施与之意。
    「此时若其比丘」者，指定比丘而豫备衣资时有关之比丘。
    「未受请先往」者，于未言：「大德！汝需如何之衣耶？要我购如何之衣耶？」之前。
    「往」者，往其家或至某处。
    「就其衣作指示」者，言希望或长、或宽、或厚、或软柔者。
    「此衣资」者，豫备物之意。
    b’「购」者，交易也
    「如斯」者，或长、或宽、或厚、或软。
    b「与我披覆」者，施与我之意。
    「望求好〔衣〕故」者，冀望佳或冀望高价。
    由彼言购或长衣、或宽衣、或厚衣、或软衣，在令购之时，突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！当如是舍……乃至……『诸大德！此衣由我未受请先至非亲里居士家，就其衣作指示而得之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    （二）于非亲里有非亲里想，未受请先至居士家，就其衣作指示者，舍堕。于非亲里有疑想，未受请先至居士家，就其衣作指示者，舍堕。于非亲里有亲里想，未受请先至居士家，就其衣作指示者，舍堕。
    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。
    （三）亲里者、受请者、为他人者、依己之财者、令欲购高贵衣者购便宜衣，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·9.舍堕九〔第二豫备戒〕

《南传律·经分别·比丘戒·三十舍堕法·9.舍堕九〔第二豫备戒〕》

        舍堕 九

    一
    尔时，世尊在舍卫城祇树给孤独园。时，一居士对他居士如是言：「我将以衣令大德优波难陀释子披。」彼居士亦云：「我亦将以衣令大德优波难陀释子披。」一乞食比丘闻彼居士等之谈话。于是，其比丘至长老优波难陀释子处，而言彼曰：「友！优波难陀！汝大福德人也。在某处，一居士对他居士如是言：『我将以衣令大德优波难陀释子披。』彼亦如是言：『我将以衣令优波难陀大德披。』「友！彼等乃我檀越也。」如是，长老优波难陀释子至彼等居士家，对彼等如斯言：「贤者！汝等实欲以衣与我乎？」「大德！我等实如是思惟，我等将以衣与优波难陀大德披。」「贤者！汝等若欲以衣与我披者，应与如是之衣；若以我不欲披用之衣与我，何用？」尔时，彼等居士……非难：「彼等沙门释子多欲而不知足，以衣与彼等实非容易。为何优波难陀大德，我等未请先来，就其衣作指示耶？」诸比丘闻彼等之……非难。彼比丘中少欲者……非难：「为何长老优波难陀释子，未受请先至居士家，就其衣作指示耶？」如是，其比丘以此事白世尊。「优波难陀！汝实未受请先至居士家，就其衣作指示耶？」「实然！世尊！」「优波难陀！汝之亲里或非亲里耶？」「非亲里也。」「愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝未受请先至居士家，就其衣作指示。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若两非亲里之居士或居士妇，各自为比丘豫备衣资，思：『我等将各自以此衣资，各自购衣，与某甲比丘披覆。』此时若其比丘未受请先往，就其衣作指示：『善哉！贤者！以各自衣资，两人共同购如斯一衣与我披覆！』望求好衣故，尼萨耆波逸提。」

    二
    「〔若……〕为比丘」者，……〔见舍堕八·二（一）〕……欲与比丘也。
    「两」者，二人也。
    「非亲里」者，非系属……。
    「居士」者，谓住俗家之男人。
    「居士妇」者，谓住俗家之妇人。
    「衣资」者，谓黄金、或钱、或真珠、或宝珠、或珊瑚、或铁板、或绵布、丝、或绵。
    「此衣资〕者，指豫备物之意。
    「购」者，交易。
    「与〔……〕披」者，施与之意。
    「此时若其比丘〕者，指定比丘而豫备衣资时〔被指定〕之比丘。
    「未受请先〔往〕」者，未受请而前来。
    「往」者，……。
    「就其衣作指示」者，或长……。
    「此衣资」者，为豫备之物。
    a’「两人共同」者，二人一齐。
    「如斯」者！……。
    「与我披覆」者，施与我之意。
    a「望求好〔衣〕故」者，冀望佳、冀望高价。
    由彼言购若长衣、若宽衣、若厚衣、若软衣，在令购时，突吉罗……〔同舍堕八·二（一）─（三）。然「非亲里居士、居士妇」换为「亲里居士、居士妇」等〕……令欲购高贵之衣者购便宜衣，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·10.舍堕一○〔王戒〕

《南传律·经分别·比丘戒·三十舍堕法·10.舍堕一○〔王戒〕》

        舍堕 一○

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，长老优波难陀释子之檀越大臣，遣使者送衣资于长老优波难陀释子，言：「以此衣资购衣。然后，以此衣与优波难陀大德披！」如是，其使者至优波难陀释子处而作是言：「大德！此衣资乃为大德送来。大德！请取衣资。」如是说已，长老优波难陀对其使者曰：「贤者！我等不取衣资。然而，我等时机到时，当取净衣。」于是，使者对长老优波难陀释子曰：「大德！谁是执事人耶？」
    尔时，一居士为某事务来僧园。时，长老优波难陀释子谓使者曰：「贤者！其优婆塞为诸比丘之执事人也。」时，使者令优婆塞同意，至长老优波难陀释子处而对长老曰：「大德！长老所指示之执事人居士，我已得其同意。大德！届时，请往〔彼处〕，彼以衣施与师。」尔时，其大臣遣使者至长老优波难陀处，〔言：〕「大德！请受用此衣！我等冀望大德受用此衣！」时，长老优波难陀释子对其优婆塞亦不言何事。其大臣再遣使者至优波难陀释子处，〔言：〕「大德……冀望……。」优波难陀释子对其优婆塞亦勿语何事。大臣三次遣使者至优波难陀释子处。「大德！……冀望受用此衣。」
    （二）尔时，市民有集会，由市民订规约：「后至者课五百钱。」时，长老优波难陀释子至优婆塞处而对他曰：「贤者！我要衣。」「大德！请待今日一夜。今日，市民有集会，由市民订规约，后至者课五百钱。」〔长老言：〕「贤者！今日，与我衣。」而执其衣带。如是，优婆塞因长老优波难陀之强索，为优波难陀释子购衣而后至。诸人对其优婆塞曰：「大德！汝何故后至乎？取汝五百钱。」
    尔时，其优婆塞以此事言彼等。众人……非难：「彼等沙门释子，多欲而不知足，为彼等之执事人实非容易。何以优婆塞言：『大德！请待今日一夜。』而不能待耶？」诸比丘闻众之……非难。彼比丘中少欲者……非难：「何以长老优波难陀释子于优婆塞言：『请待今日一夜。』而不能待耶？」如是，彼等以此事白世尊。「优波难陀！汝实于优婆塞言：『大德！请待今日一夜。』而不能待耶？」「实然！世尊！」佛世尊呵责：「愚人！汝为何于优婆塞言：『大德！请待今日一夜。』而不能待耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    （三）若王、若大臣、若婆罗门、若居士以使者为比丘送衣资，言：『以此衣资购衣，与某甲比丘披。』其使者至比丘处而如是言：『大德！为长老送来衣资，长老当领受此衣资。』其比丘对其使者而作是言：『贤者！我等勿领受衣资，我等适当之时，当受净衣。』其使者如是言其比丘曰：『长老有执事人乎？』诸比丘！冀望衣之比丘当指示执事人、净人或优婆塞而言：『贤者！其人乃诸比丘之执事人。』其使者得执事人之同意，至其比丘处而如是言：「大德！长老所示之执事人，我已得其同意矣。长老！届时，请往〔彼处〕，彼当以衣与尊师。」诸比丘！若有冀望得衣之比丘，可至执事人处，二三次催促：『贤者！我要衣。』二三次催促，而得其衣者可；若不得者，四次、五次至六次，为〔其衣〕而寂默立之；四次、五次至最多六次，寂默立之，得其衣者可；过此尽力求得者，尼萨耆波逸提。若不得时，至送衣资之施主处，自去或遣使者。『诸贤！汝等为比丘送来衣资，对其比丘无任何之利益。卿等当取还自己之物，以免汝等失自己之物。』此乃于此时之如法行也。」

    二
    （一）「〔若……〕为比丘」者，为比丘，以比丘为对象，要与比丘也。
    「王」者，为统治之人。
    「大臣」者，食王之俸禄者。
    「婆罗门」者，婆罗门种姓之人也。
    「居士」者，谓除王、大臣、婆罗门外，其他之居士。
    「衣资」者，为黄金、或钱、或真珠、或宝珠。
    「以此衣资」者，为豫备之物。
    「购」者，为交易之意。
    「与〔……〕披」者，施与之意。
    若其使者至比丘处而言：「大德！为长老而持来此衣资，请长老受领衣资！」其比丘如是对其使者曰：「……贤者！其人乃诸比丘之执事人也。」不应如是说：「与彼！」或「彼蓄之！」或「当交易！」或「彼当购之！」
    若彼使者得执事人之同意，至比丘处而作如是言：「大德！长老所指示之执事人，我已得其同意。请长老时机到来，往矣！彼当以衣与汝。」诸比丘！冀望得衣之比丘至执事人处，当二、三次催促。「贤者！我要衣。」当勿云：「与我衣！持我衣来！交易我衣！去购我衣！」二次言之……乃至……三次言之……乃至……。
    若得者善；若不得者，至彼处寂默〔为其衣〕而立，不得坐、不得取食、不得说法。若问：「汝为何而来？」之时，即云：「贤者！知之。」若坐、若取食、或说法者，即立破15。应二次立、三次立。
    四次〔说〕催促者，可得四次〔默〕立；五次促之者，得立二次；六次促之者，不得立。
    （二）若越过此限求得此衣，得之，突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍……乃至……『诸大德！此衣由我三次以上催促、六次以上默立而得之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    若不得时，至送衣之施主处，当自往或遣使者：「诸贤！汝等为比丘送衣，对于比丘无领受何等之利益，卿等当取还自己之物，勿失自己之物。」
    此乃于此时之如法行，此乃于此时之随法行。
    （三）三次以上催促，六次以上默立，有过想而得者，舍堕。三次以上催促，六次以上默立，有疑想而得者，舍堕。三次以上催促，六次以上默立，有减想而得者，舍堕。
    三次以下催促，六次以下默立，有过想者，突吉罗。三次以下催促，六次以下默立，有疑想者，突吉罗。三次以下催促，六次以下默立，有减想者，不犯也。
    （四）三次催促、六次默立、三次以下催促、六次以下默立、不催促而与、施主催促而与，痴狂者、最初之犯行者，不犯也。

───第一迦絺那品───

    摄颂
    十日与一夜　　一月及浣取
    非亲里指示　　两人及使送

注：
15 立破（ṭhānaṁ bhañjati），依觉音等注，催促衣有语促（codanā）和默立（ṭhāna）二种。可三次语促、六次默立；即一语相当于二默，故得六语十二默；若四语可得四默，若五语可得二默之理也。下文示此。今云立破，即失去默立之效果，只许默立一次之意。


经分别·比丘戒·三十舍堕法·11.舍堕一一〔绢戒〕

《南传律·经分别·比丘戒·三十舍堕法·11.舍堕一一〔绢戒〕》

        舍堕 一一

    一
    尔时，佛世尊在阿罗毗邑阿伽罗婆精舍。其时，六群比丘至养蚕家如是言：「贤者！多煮蚕茧与我等，我等欲作杂绢丝之卧具。」彼等讥嫌非难：「为何沙门释子来我等之处而作是言：『贤者！多……欲作〔……〕卧具。』耶？此于我等亦是福薄不善之业，我等为生活、为妻子之故，而多造此小生物之杀生。」诸比丘闻众人之……非难。诸比丘中少欲者……亦非难：「何以六群比丘至养蚕家而作是言：『贤者！多……欲作卧具。』耶？」如是，诸比丘以此事白世尊。「诸比丘！汝等实至养蚕家而作是言：『贤者！多……欲作卧具。』耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何至养蚕家而作是言：『多……欲作卧具。』耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若以杂绢丝作卧具者，尼萨耆波逸提。」

    二
    （一）「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……即此所谓「比丘」之意。
    a「若以……作」者，虽杂一绢丝，自作或教人作者，突吉罗；作成者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍……乃至……『诸大德！此杂绢丝之卧具，由我自作，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    a’「卧具1」者，摊开而制作，非织物也。
    （二）自作未成而自令作成者，舍堕；自作未成而他人令作成者，舍堕。
    他人未作成而自令作成者，舍堕；他人未作成而他人令作成者，舍堕。
    为他人作或令作者，突吉罗；由他人作而获得受用者，突吉罗。
    作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。

注：
1 北传汉译律藏皆为卧具（santhata），又作敷具。次句之「摊开而制作，非织物」，觉音注言，「于平地，以绢丝重重展开，洒以酢浆作之。」又《善见律》（大正二四．七七六下）「憍赊耶敷具者，平地布置，以酢浆洒杂者……此敷具是毡作，非织物也。」关于卧具，古来中国日本异说极多，南山谓：「三衣即卧具，但应视为卧褥。」


经分别·比丘戒·三十舍堕法·12.舍堕一二〔纯黑色羊毛戒〕

《南传律·经分别·比丘戒·三十舍堕法·12.舍堕一二〔纯黑色羊毛戒〕》

        舍堕 一二

    一
    尔时，佛世尊在毗舍离大林重阁讲堂。其时，六群比丘以纯黑色羊毛令作卧具。诸人巡行精舍，见而……非难：「何以沙门释子以纯黑色羊毛令作卧具乎？宛如在家受欲者。」诸比丘闻彼等诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘以纯黑色羊毛令作卧具乎？」如是，诸比丘以此事白世尊。「诸比丘！汝等实作纯黑色羊毛之卧具乎？」「实然！世尊！」佛世尊呵责：「愚人！何以汝等令作纯黑……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若令作纯黑色羊毛之卧具者，尼萨耆波逸提。」
    二
    「任何」者，……「比丘」之意。
    「黑」者，有二黑，生黑或染黑也。
    「卧具」者，摊开而制作，非织物也。
    「令作」者，自作或教他人作也。欲令作之……应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此纯黑色羊毛之卧具，由我所作。』……最初之犯行者，不犯也。」


经分别·比丘戒·三十舍堕法·13.舍堕一三〔二分戒〕

《南传律·经分别·比丘戒·三十舍堕法·13.舍堕一三〔二分戒〕》

        舍堕 一三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘〔思：〕世尊禁止作纯黑色羊毛之卧具。于是，彼等仅于边缘加白色羊毛，仍以纯黑色羊毛令作卧具。诸比丘中少欲者……非难：「何以六群比丘唯边缘加白色羊毛，仍以纯黑色羊毛令作卧具乎？」如是，诸比丘以此事白世尊。「诸比丘！汝等实仅于边缘加白色羊毛而〔……乃至……〕令作卧具乎？」「实然！世尊！」佛世尊呵责：「愚人！为何仅于边缘加白色羊毛……令作卧具乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若比丘，作新卧具时，当取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛。若比丘不取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛，而令作新卧具者，尼萨耆波逸提。」

    二
    「新」者，取「作」而言。
    「卧具」者，摊开而制作，非织物。
    「作〔……〕时」者，正在自作或教他人作时。
    「取二分纯黑色羊毛」者，即加入二多罗量。
    「第三分白色羊毛」者，即一多罗量之白色羊毛。
    「第四分褐色羊毛」者，即一多罗量之褐色羊毛。
    「若比丘不取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛」者，谓不入白色羊毛一多罗、褐色羊毛一多罗，而作新卧具，或令人作，欲作之时，突吉罗；作成者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此卧具由我不加白色羊毛一多罗，褐色羊毛一多罗而作，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    自作未成而令作成之者……〔见舍堕一一·二（二）〕……受用者，突吉罗。
    入白色羊毛一多罗和褐色羊毛一多罗而作、入其以上之白色羊毛和其以上之褐色羊毛而作、以纯白色羊毛和纯褐色羊毛而作，作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·14.舍堕一四〔六年戒〕

《南传律·经分别·比丘戒·三十舍堕法·14.舍堕一四〔六年戒〕》

        舍堕 一四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘年年令作卧具。彼等言：「与羊毛！欲羊毛！」而多求多乞。众人……非难：「何以沙门释子年年令作卧具，言：『与羊毛！欲羊毛！』而住于多求多乞乎？我等卧具，作一次存用五年或六年，我等有诸婴儿排大小便、或被鼠所啮。然而彼等沙门释子年年〔……乃至……〕住于多求多乞乎！」诸比丘闻众人之……非难。诸比丘中少欲者……非难：「何以诸比丘年年令作卧具！……与羊毛……住于多求多乞乎？」如是，诸比丘以此事白世尊。「诸比丘！比丘等实年年令作卧具，……与羊毛……住于多求多乞乎？」「实然！世尊！」佛世尊呵责：「愚人！何以汝等年年令作卧具！……与羊毛……住于多求多乞乎？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若比丘，令作新卧具者，应持用六年。其卧具若于六年以内，或舍或不舍，而令作新卧具者，尼萨耆波逸提。」如是，世尊为诸比丘制立学处。

    二
    尔时，一比丘病于憍赏弥。诸亲戚遣使至比丘处，〔言：〕「大德！归来！我等看护〔汝〕病。」诸比丘亦如是言：「友！去！亲戚要看护汝病。」彼比丘言曰：「友！世尊已制立学处，『若比丘作新卧具者，应持用六年。』我有病，不能持卧具去。我无卧具，不易安身，我不去。」以此事白世尊。世尊以是因缘说法而告诸比丘曰：「诸比丘！当听许与卧具认可。诸比丘！应如是与：其病比丘至僧众处已，偏袒右肩，礼上座比丘足，胡跪合掌白如是：
    『诸大德！我病不能持卧具而往。诸大德！我乞请僧认许卧具。』
    应二次乞请、三次乞请。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此某甲比丘因病不能持卧具而往，彼求僧认许卧具，若僧时机可者，僧与某甲比丘认许卧具。』如是表白。
    『大德僧！请听！此……求认许卧具，僧与某甲比丘认许卧具。诸大德中，与某甲比丘认许卧具，忍者默然，不忍者请说。僧与某甲比丘认许卧具竟。僧已忍……知解。』
    诸比丘！汝等当如是诵此学处──
    若比丘，新作卧具者，应持用六年。其卧具若于六年以内，或舍或不舍，而作新卧具者，除僧之认许外，尼萨耆波逸提。」

    三
    「新」者，……非织物。
    「作」者，自作或令他作也。
    「应持用六年」者，最少持用六年。
    「若于六年以内」者，六年以下也。
    「舍其卧具」者，施与他人也。
    「不舍」者，不与任何人也。
    「除僧之认许外」者，僧不认许，而自作或令他作新卧具，将要作者，突吉罗；作已者，舍堕。应舍于僧、别〔……乃至……〕『诸大德！此卧具由我于六年以内，僧不认许而作之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    自作未成而自令作成者，舍堕……他未作成而他令作成者，舍堕。
    六年作、六年以上作、为他人作或令作、由他人作而获得受用，作伞盖、地毯、幕、长枕、枕、得僧认许，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·15.舍堕一五〔坐卧具戒〕

《南传律·经分别·比丘戒·三十舍堕法·15.舍堕一五〔坐卧具戒〕》

        舍堕 一五

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，世尊对诸比丘曰：「诸比丘！我欲入静处三月，除一送食比丘外，任何人皆不应至我处。」「诺！世尊！」诸比丘应诺世尊，除一送食比丘，谁皆不至世尊处。
    尔时，舍卫城僧制规约：「友！世尊欲入静处三月2。『除一送食比丘外，谁皆不许至世尊处。』若至世尊处者，应处以波逸提。」时优波斯那朋健陀子率众至世尊处，顶礼世尊，退坐一面。与客比丘互相问讯，乃是诸佛之常法。世尊对退坐于一面之长老优波斯那朋健陀子如是言：「优波斯那！诸事安稳否？乞食易得乎？长旅而来不疲倦乎？」「世尊！我等轻安，乞食易得，远路来而不倦也。」时，长老优波斯那之弟子比丘坐近世尊。时，世尊对其比丘曰：「比丘！汝喜粪扫衣乎？」「世尊！我不喜粪扫衣。」「比丘！汝何故是粪扫衣者？」「世尊！我和尚是粪扫衣者，故我亦是粪扫衣者。」尔时，世尊对长老优波斯那朋健陀子如是曰：「优波斯那！汝此徒众实甚可爱。优波斯那！汝如何教导此众乎？」「世尊！若来向我求出家者，我即如是言：『贤者！我是住阿兰若者、乞食者、粪扫衣者，若汝亦住阿兰若者、乞食者、粪扫衣者，我当许汝出家。』彼若应诺者，许出家；不应诺者，不得出家。来求依止我者，我即如是言：『贤者！我是住阿兰若者、乞食者、粪扫衣者，若汝亦住阿兰若者、乞食者、粪扫衣者，我与汝依止。』彼若应诺者，我与依止；不应诺者，不与依止。世尊！我如是教导此众。」
    （二）「善哉！善哉！优波斯那！善哉！优波斯那之率众。优波斯那！汝于舍卫城知僧之规约乎？」「世尊！我于舍卫城不知僧之规约。」「优波斯那！舍卫城由僧自作规约：『友！世尊欲入静处三月，除一送食比丘外，任何人不得至世尊处。』若至世尊处者，当处以波逸提。」「世尊！舍卫城之僧自制规约乎？我等于〔世尊3〕所未制不得制；又，已制者不得废，取〔世尊〕所制立学处而实行4。」
    「善哉！优波斯那！未制者不应制，已制者不应废，取所制立学处而实行。优波斯那！诸比丘中住阿兰若者、乞食者、粪扫衣者，听许随意来见我。」
    尔时，众多比丘立于门外。「我等处分长老优波斯那朋健陀子以波逸提。」时，长老优波斯那率众从坐而起，顶礼世尊，右绕而去。其时，诸比丘对长老优波斯那如是言：「友！优波斯那！汝于舍卫城知僧之规约乎？」「友！世尊亦如是言我曰：『汝〔于舍卫城〕知……而实行。』友！世尊言：『诸比丘中住阿兰若者、乞食者、粪扫衣者，听许随意来见我。』」其时，彼等诸比丘〔言：〕「长老优波斯那所言是实，『未制者不得制，已制者不得废，取所制立学处而实行。』」
    （三）诸比丘闻世尊言：「阿兰若比丘、乞食比丘、粪扫衣比丘，听许随意来见我。」诸比丘因欲见世尊，舍其卧具，受持5阿兰若者分、乞食者分、粪扫衣者分。时，世尊与众多比丘巡行房舍，见处处舍去卧具而言诸比丘曰：「诸比丘！何故此等卧具于处处舍之耶？」时，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「然，诸比丘！以十利故，我为诸比丘制立学处，为摄僧、为僧安乐……乃至……诸比丘！汝等当如是诵此学处──
    若比丘，作座卧具，以坏色故，应从旧卧具之边缘取入一佛搩手。若比丘不从旧卧具取入一佛搩手，而令作新座卧具者，尼萨耆波逸提。」

    二
    a’「作」者，自作或令他作之时。
    「座具」者，谓座垫。
    「卧具」者，摊开而制作者，非织物也。
    b’「以坏色故，从〔……〕边缘取入一佛搩手」者，为坚固而应切取周围或四隅，铺敷在〔新卧具〕之一处，或擘松而铺敷6。
    a「旧卧具」者，铺过一次或用过一次。
    b「若比丘，不从旧卧具〔之边缘〕取入一佛搩手」者，若不从旧卧具之边缘取入一佛搩手而自作或令作新座卧具，当豫备作时，突吉罗；作已，是舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此座卧具，由我非从旧卧具之边缘取入一佛搩手而作之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    自作未作成而自令作成者，舍堕……〔见舍堕十一〕……为他人作或令作者，突吉罗。
    从旧卧具之边缘取入一佛搩手而作、不得时取入小量以作之、不得时不取入而作之、由他人作而获得受用者，作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。

注：
2 世尊欲静处三月，《善见律》和《五分律》皆作「欲入静三月，唯《十诵律》作入静处四月。」
3 〔世尊〕未制不得制，又，已制者不得废，由世尊所制，住为学处。《五分律》言，佛若不制，僧不得制；若佛制已，僧不得违。（大正二二．二六〇下）。
4 实行，原语为 vattissāmā，有行使、遂行等意，日译为住。
5 受持，原语为 samādiyiṁsu，有取、受、受持等意。今译为受持，日译则为「取」。
6 vijaṭetvā vā santharitabbaṁ，注若不能敷着（贴）时，细擘可杂其新物而作之谓也。


经分别·比丘戒·三十舍堕法·16.舍堕一六〔羊毛戒〕

《南传律·经分别·比丘戒·三十舍堕法·16.舍堕一六〔羊毛戒〕》

        舍堕 一六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘往舍卫城途中，于拘萨罗国得羊毛。时，其比丘将羊毛包于郁多罗僧而行，众人见其比丘而取笑曰：「大德！汝买若干，有若干利益乎？」其比丘被众人所嘲笑而有瞋恚。如是，其比丘至舍卫城〔已疲倦如投木材者〕，立掷羊毛而去。诸比丘对彼比丘曰：「友！汝何故立掷羊毛而去乎？」「友！我实为此羊毛被众人所取笑。」「友！汝从多远之地持来此羊毛乎？」「友！超越三由旬。」诸比丘中少欲者……非难：「为何比丘持羊毛过三由旬乎？」如是，诸比丘以此事白世尊。「比丘！汝实持羊毛过三由旬乎？」「实然！世尊！」佛世尊呵责：「愚人！为何汝持羊毛过三由旬乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若比丘，行路时得羊毛，有需要当可领受。领受已而无持者时，欲自持得限三由旬。若持过此者，虽无持者，亦为尼萨耆波逸提。」

    二
    「若比丘行路时」者，正在道路行之意。
    「得羊毛」者，从僧、或别众、或亲戚、或友得，或自粪扫物得，或由己之财物而得。
    「需要者」者，谓希望之〔比丘〕。
    「可领受。领受已〔……〕自持得限三由旬」者，最远可自己持三由旬之意。
    「无持者时」者，无其他任何持者，或女子、或男子、或在家、或出家众者。
    「若持过此，虽无持者」者，过三由旬之最初一步，突吉罗；过第二步者，舍堕。立于三由旬内，掷于三由旬外者，舍堕。不令知而放置于他人之乘物或行李上，过三由旬者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此羊毛由我〔持〕过三由旬之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于过三由旬，有过想而行过者，舍堕；于过三由旬，有疑想而行过者，舍堕；于过三由旬，有不足想而行过者，舍堕。
    于不足三由旬有过想者，突吉罗；于不足三由旬有疑想者，突吉罗；于不足三由旬而有不足想者，不犯也。
    持三由旬、持三由旬以下、持三由旬又持回、意欲停留而行三由旬之后由此处持往他处、被夺〔再〕获得而持、获得已舍物可再持、作为行李令他人持，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·17.舍堕一七〔洗羊毛戒〕

《南传律·经分别·比丘戒·三十舍堕法·17.舍堕一七〔洗羊毛戒〕》

        舍堕 一七

    一
    尔时，佛世尊在释迦国迦毗罗卫城尼拘律园。其时，六群比丘令比丘尼浣、染、梳松羊毛。诸比丘尼为浣、染、梳松羊毛而怠废说教、质问、增上戒、增上心、增上慧。时，摩诃波阇波提瞿昙弥至世尊处，礼世尊已，退立一面。于一面立已，世尊对摩诃波阇波提瞿昙弥作如是言：「瞿昙弥！诸比丘尼实热心精进，制约自己而住耶？」「世尊！比丘尼如何得热心耶？大德六群比丘令比丘尼浣羊毛……怠废于说教、质问、增上戒、增上心、增上慧也。」其时，世尊对摩诃波阇波提瞿昙弥说法……令欢喜。时，摩诃波阇波提瞿昙弥闻世尊之说法……欢喜，敬礼世尊，右绕而去。
    尔时，世尊以是因缘令集比丘僧而问六群比丘曰：「诸比丘！汝等实令比丘尼浣、染、梳羊毛乎？」「实然！世尊！」「比丘！汝等之亲里耶？非亲里耶？」「世尊！非亲里也。」「愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝等以非亲里比丘尼浣、染、梳羊毛。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，令非亲里比丘尼浣、染或梳羊毛者，尼萨耆波逸提。」

    二
    「任何」者，无论何者亦……乃至……。
    「比丘」者，……即此所谓「比丘」之意。
    「非亲里」者，非系属父母亲里至七世者。
    「比丘尼」者，于二部僧中受具戒者。
    令「浣之！」如此命令者，突吉罗；浣之者，舍堕。令「染」者，突吉罗；染之者，舍堕。令「梳」者，突吉罗；梳之者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此羊毛由我令非亲里比丘尼浣之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于非亲里有非亲里想，令浣羊毛者，舍堕。于非亲里有非亲里想，令浣、染羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令浣、梳羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令浣、染、梳羊毛者，一舍堕、二突吉罗。
    于非亲里有非亲里想，令染羊毛者，舍堕。于非亲里有非亲里想，令染、梳羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令染、浣羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令染、梳、浣羊毛者，一舍堕、二突吉罗。
    于非亲里有非亲里想，令梳者，舍堕。于非亲里有非亲里想，令梳、浣羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令梳、浣、染羊毛者，一舍堕、二突吉罗。
    于非亲里有疑想……乃至……。
    于非亲里有亲里想……乃至……。
    令浣他人之羊毛者，突吉罗。令唯依比丘尼僧受具戒者浣之，突吉罗。
    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。
    由亲里比丘尼浣之、以非亲里比丘尼为助力者时、不语而浣时、令浣未使用之羊毛制品时，令式叉摩那、令沙弥尼〔浣之〕，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·18.舍堕一八〔金银戒〕

《南传律·经分别·比丘戒·三十舍堕法·18.舍堕一八〔金银戒〕》

        舍堕 一八

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。时，长老优波难陀释子为王舍城一常施食檀越家之比丘，凡是在此家得嚼食、噉食，其中必留长老优波难陀释子之分。一日将晚，其家有肉，留优波难陀释子之分。其家之儿至夜晓时起而哭曰：「与我肉！」时，居士对其妇曰：「大德之分与儿，我等别购与大德。」
    时，长老优波难陀释子于晨着下衣，持上衣与钵，至其家，在已设座位上坐。尔时，其居士至长老优波难陀之前敬礼而退于一面坐。一面坐已，彼居士如是言长老优波难陀释子曰：「大德！昨晚得肉，从其中为大德留置一分。大德！至夜晓时，此儿起而哭曰：『与我肉！』故以大德之分与儿。大德！可以一钱持来何物耶？」「贤者！此一钱为我留存乎？」「然！为大德留存之。」「贤者！其一钱当与我。」如是，居士与长老优波难陀释子一钱而讥嫌非难：「恰如我等持金钱，彼等沙门释子亦如此受持金钱。」诸比丘闻居士之……非难。诸比丘中少欲者……非难：「何以长老优波难陀释子欲受持金钱耶？」如是，诸比丘以此事白世尊。「优波难陀！汝实受持金钱耶？」「实然！世尊！」佛世尊呵责：「愚人！何以汝欲受持金钱耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，自捉金银及钱，或令捉之，或受其留置者，尼萨耆波逸提。」

    二
    「任何」者，……即此所谓「比丘」之意。
    a′「捉」者，自取者舍堕。
    「金银」者，言黄金〔等〕。
    「钱」者，迦利沙盘钱、铜钱、木钱、树胶钱等，言一般所通用者。
    a「令捉」者，令他取之者舍堕。
    「受其留置者7」者，云：「此乃大德之物。」而〔为他〕留置（保存）者，受之，舍堕。
    应舍于僧中。「诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：『诸大德！我捉（取）金钱，应舍之。我今以此舍于僧。』舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪。若此有净人或优婆塞来时，彼应如是言：『贤者！知此。』若彼虽言以此持来何物，亦不得言：『持来如斯如斯之物。』当示酥、油、蜜、石蜜等净物。若彼由其〔钱〕交换净物而持来，则除捉（取）金钱之比丘，所有之人皆可受用。如是得此者可；若不得者，彼当言：『贤者！应舍之。』若彼舍即可；若不舍者，应选具足五法之比丘，任舍金钱〔之比丘〕。即无爱行、无瞋行、无痴行、无怖行、知舍不舍也。
    诸比丘！当如是选任。初，乞请其比丘，乞请已，应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！若僧时机可者，僧选任某甲比丘为舍金钱〔比丘〕。』如是表白。
    『大德僧！请听！僧选任某甲比丘为舍金钱比丘。诸大德中，选任某甲比丘为舍金钱比丘，忍者默然，不忍者请说。僧选任某甲比丘为舍金钱比丘竟。僧已忍……知解。』」
    由其所选任之比丘，当不作相8而投之，若作相以投者，突吉罗。
    于金银有金银想而捉金银者，舍堕；于金银有疑想而捉金银者，舍堕；于金银有非金银想而捉金银者，舍堕。
    于非金银有金银想者，突吉罗；于非金银有疑想者，突吉罗；于非金银有非金银想者，不犯也。
    于僧园内或于住处自捉或令捉而藏之言：「所有者当持去。」痴狂者、最初之犯行者，不犯也。

注：
7 Rhys Davids 之戒本，英译虽是“or allow it to be kept in deposit for him”，今依下注及从意义上译之。
8 不作相而投之（animittaṁ katvā pātetabbaṁ），若依觉音注，闭目、不想落在河、崖、丛林等处而投舍之。


经分别·比丘戒·三十舍堕法·19.舍堕一九〔金银买卖戒〕

《南传律·经分别·比丘戒·三十舍堕法·19.舍堕一九〔金银买卖戒〕》

        舍堕 一九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘买卖种种金银。众人……非难：「何以沙门释子恰如在家受欲之人，买卖种种金银耶？」诸比丘闻彼众人……非难。彼等中少欲者……非难：「何以六群比丘欲买卖种种金银耶？」时，诸比丘以此事白世尊。「诸比丘！汝等实买卖种种金银耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何买卖种种金银耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若为买卖种种之金银9者，尼萨耆波逸提。」

    二
    「任何」者，……即此所谓「比丘」之意。
    a「为」者，以已成购已成者，舍堕；以已成购未成者，舍堕；以已成购已成未成者，舍堕。
    a1「种种之」者，言已成、未成、已成未成。「已成」者，〔已做成〕头饰、颈饰、手饰、足饰、腰饰。「未成」者，其整块物〔尚未制为成品〕之谓。「已成未成」者，言前面两者。
    a2「金银」者，谓黄金、迦利沙盘、铜钱、木钱、树胶钱等，一般通用之物。
    以未成购已成……以未成购未成……以未成购已成未成……。
    以已成未成购已成…………以已成未成购未成……以已成未成购已成未成者，舍堕。
    应舍于僧中。「诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：『诸大德！我买卖种种宝物，应舍之。我今以此舍于僧。』
    舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪。若此有净人或优婆塞……〔见舍堕十八·二。「捉金钱之比丘、捉金钱」换以「购金银之比丘、购金银」〕……。
    于非金银有金银想，而购金银者，舍堕；于非金银有疑想，而购金银者，舍堕；于非金银有非金银想，而购金银者，舍堕。
    于非金银有金银想者，突吉罗；于非金银有疑想者，突吉罗；于非金银有非金银想者，不犯也。
    痴狂者、最初之犯行者，不犯也。

注：
9 rūpiyasaṁvohāra，在觉音注为 jātarūparajataparivattana，即前戒所言金银及钱，即指贵金属及货币之交换买卖。在《五分律》谓：「以金银及钱、种种买卖。」《四分律》谓：「种种买卖宝物。」其次之第二十戒不是金钱，是禁止物品之交换。


经分别·比丘戒·三十舍堕法·20.舍堕二○〔物品交易戒〕

《南传律·经分别·比丘戒·三十舍堕法·20.舍堕二○〔物品交易戒〕》

        舍堕 二○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，长老优波难陀释子善巧作衣。彼由外衣布片作僧伽梨，调缀鲜艳赤色而披之。时，一游行者着高贵外衣至长老优波难陀释子处而对彼曰：「友！汝之僧伽梨实是好衣，与我！」「友！汝真知。」「然！我知。」「友！诺！」而与之。
    如是，游行者着其僧伽梨归游行者园。〔其他〕游行者如是对彼游行者曰：「友！此僧伽梨于汝真美好，汝从何处得此耶？」「友！以我外衣交换而来。」「友！此僧伽梨〔已旧〕已无几日可用，还是汝之外衣好。」
    时，其游行者〔思：〕「彼等言真实，此僧伽梨于我已无几日可用，还是我之外衣好。」即至优波难陀释子处作如是言：「友！此是汝僧伽梨，还我外衣。」「友！我已语汝，汝自知耶？我不还。」时，其游行者……非难：「在家对在家之后悔者尚可还，为何出家对出家而不还耶？」诸比丘闻此游行者之……非难。彼等比丘中少欲者……非难：「为何优波难陀释子与游行者交换耶？」如是，诸比丘以此事白世尊。
    「优波难陀！汝实与游行者交易耶？」「实然！世尊！」「愚人！汝为何与游行者交易耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若交易种种〔物品〕者，尼萨耆波逸提。」

    二
    「任何」者，……即此所谓「比丘」之意。
    a「若交易者，言以此与彼，以此取彼，以此交换彼，以此购彼、如此行动者，突吉罗。由是有买卖，己之物入他人之手，他人之物入己之手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！我以种种物作交换，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    a′「种种」者，衣服，饮食、卧具、病资具、药、乃至粉药丸、杨枝、未织之丝等之谓。
    于交易有交易想者，舍堕；于交易有疑想者，舍堕；于非交易有交易想者，舍堕。于非交易有交易想者，突吉罗；于非交易有疑想者，突吉罗；于非交易有非交易想者，不犯也。
    问价、言于造净物者、言此为我等之物，言我等要此物，痴狂者，最初之犯行者，不犯也。

───第二蚕绵品───

    摄颂
    蚕绵纯二分　　六年座卧具
    羊毛二捉取　　并种种交易


经分别·比丘戒·三十舍堕法·21.舍堕二一〔钵戒〕

《南传律·经分别·比丘戒·三十舍堕法·21.舍堕二一〔钵戒〕》

        舍堕 二一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘积蓄众多之钵。诸人巡拜精舍见〔此〕，讥嫌非难：「为何沙门释子积蓄众多钵耶？沙门释子为钵商或开陶器店耶？」诸比丘闻彼等……非难。彼等中少欲者……非难：「为何六群比丘蓄长钵耶？」于是，诸比丘以此事白世尊。「诸比丘！汝等实蓄长钵耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何蓄长钵耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，蓄长钵者，尼萨耆波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，长老阿难得长钵，长老阿难欲以此赠长老舍利弗，适遇舍利弗住沙祇。时，长老阿难如是念：「世尊已制立学处，不得蓄长钵。我今得此长钵，欲赠长老舍利弗，而长老舍利弗住沙祇，我当如何处理？」于是，长老阿难以此事白世尊。「阿难！舍利弗几日回来耶？」「世尊！九日或十日内也。」尔时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听限十日以蓄长钵。诸比丘！汝等当如是诵此学处──
    限十日得蓄长钵，若过此者，尼萨耆波逸提。」

    三
    「限十日」者，最长得蓄十日。
    「长钵」者，非受持之物，又未说净之物。「钵」者，有二种钵：铁钵、泥钵也；又有三种钵：大钵、中钵、小钵也。大钵者，可容阿罗伽量之饭、四分之一主食物，〔其余为〕适当之副菜；中钵者，容那利量之饭……副菜；小钵者，容拔陀量之饭……副菜也。过大非钵，过小亦非钵也。
    「过此者，尼萨耆波逸提」者，于十一日之明相出现时，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：『诸大德！此钵由我〔蓄〕过十日，应舍之。我今以此舍于僧。』舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪，还与所舍之钵。『大德僧！请听！此钵是某甲比丘之舍钵，已舍于僧。若僧时机可者，僧以此钵还与某甲比丘。』其比丘近于众比丘……〔见舍堕一·三─四〕……。
    于不坏有坏想者，舍堕。
    于不破有破想者，舍堕。
    于不被夺有被夺想者，舍堕。
    舍堕钵，不舍而受用者，突吉罗。
    不过十日而有过想者，突吉罗；不过十日而有疑想者，突吉罗；不过十日而有不过想者，不犯也。
    受持十日以内、说净、舍、失〔钵〕、破坏、被夺而取、以亲厚想取，痴狂者、最初之犯行者，不犯也。

    四
    时，六群比丘舍钵不还与，以此事白世尊。「诸比丘！不得不还与舍钵，不还与者，突吉罗。」


经分别·比丘戒·三十舍堕法·22.舍堕二二〔减五缀戒〕

《南传律·经分别·比丘戒·三十舍堕法·22.舍堕二二〔减五缀戒〕》

        舍堕 二二

    一
    （一）尔时，佛世尊在释迦国迦毗罗卫城尼拘律园。时，一陶师向诸比丘敬曰：「诸大德中要钵者，我供奉。」其时，诸比丘不知量而多乞钵。彼等中，持小钵者，乞大钵；持大钵者，乞小钵。于是，其陶师多为诸比丘作钵，不能作其他之卖品，生活不得，妻子亦为他而困扰。众人……讥嫌非难：「为何沙门释子不知量而多乞钵耶？陶师多为彼等作钵，不能作其他之卖品，生活不得，妻子亦为他而困扰。」诸比丘闻彼等之……非难。彼等比丘中少欲者……讥嫌非难：「为何诸比丘不知量而多乞钵耶？」于是，诸比丘以此事白世尊。「诸比丘！比丘等实不知量而多乞钵耶？」「实然！世尊！」佛世尊呵责：「诸比丘！彼等愚人为何不知量而多乞钵耶？诸比丘！此非令未信者生信……乃至……呵责已、说法已，语诸比丘曰：「诸比丘！
    不得乞钵，乞者，突吉罗。」
    （二）尔时，一比丘之钵破坏。时，其比丘〔思：〕「世尊制乞钵事。」而畏慎不敢乞，以手行乞食。众人……讥嫌非难：「为何沙门释子以手乞食，恰如外道耶？」诸比丘闻彼等众人之……讥嫌非难。于是，诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：
    「诸比丘！失钵者或坏钵者，听许乞钵。」
    （三）其时，六群比丘知：「世尊听许失钵者、坏钵者乞钵。」彼等小破、小坏、微损，即多乞钵。于是，陶师亦如此为六群比丘多作钵，不能作其他之卖品，生活不得，妻子亦为他困扰。众人亦如此……讥嫌非难：「为何沙门释子不知量而多乞钵耶？陶师多为彼等作钵，不能作其他之卖品，自己无以生活，妻子亦为他困扰。」诸比丘闻彼等之……讥嫌非难。彼等中少欲者……亦讥嫌非难：「为何六群比丘小破、小坏、微损而多乞钵耶？」于是，诸比丘以此事白世尊。「诸比丘！汝等实小破……而多乞钵耶？」「实然世尊！」佛世尊呵责：「愚人！为何汝等小破……而多乞钵耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，钵不至五缀而换1新钵者，尼萨耆波逸提。其钵应由彼比丘舍于比丘众，比丘众中，当以最下之钵与彼比丘。『比丘！此是汝钵，当持至破坏。』此乃于此时之如法行也。」

    二
    （一）「任何」者，……「比丘」之意。
    「不至五缀」者，钵之无补接、或一补接、或二补接、或三补接、或四补接者。「无缀量钵」者，言无二指〔长之〕痕迹。「缀量」者，言有二指长之痕迹。
    a’「换者」，乞也。欲得者，突吉罗；已得者，舍堕。当舍于僧中，全比丘当持所受持之钵而集合。下钵者不得欲持上钵，若下钵者欲持上钵者，突吉罗。
    「新钵」者，言乞取之钵。
    a「诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：『诸大德！此钵由我未至五缀而乞得，应舍之。我今以此舍于僧。』舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪。
    应选具2五法之比丘为分钵人，即无爱行、无瞋行、无痴行、无怖行、知取不取也。诸比丘！当如是选任。初，应乞请其比丘，乞请已。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！若僧时机可者，僧选某甲比丘为分钵人。』如是表白。
    『大德僧！请听！僧选某甲比丘为分钵人。诸大德中，选某甲比丘为分钵人，
    忍者默然，不忍者请说。
    僧选某甲比丘为分钵人已。僧已忍……知解。
    由被选任之比丘分钵，向上座曰：『大德！请上座取钵。』若上座取〔其钵〕者，上座之钵应与第二上座，对彼之怜愍，不得不取，不取者，突吉罗；于无钵者，不得令取。以如是方法，令至比丘僧中之下座取之，其比丘众中，最下钵当与彼之比丘。『比丘！此是汝钵，当持至破坏。』」
    其比丘不得以此钵置于非处，不得盛非食物而食。无论如何失此钵，或坏、或破，不得舍去。若置于非处、或盛非食物而食、或舍者，突吉罗
    「此乃于此时之如法行」者，于此场合，为随顺法之意。
    （二）以无缀钵换无缀钵者，舍堕；以无缀钵换一缀……二缀……三缀……四缀钵者，舍堕。
    以一缀钵换无缀……一缀……二缀……三缀四缀钵者，舍堕。
    以二缀钵……以三缀钵……以四缀钵换无缀钵……乃至……一缀钵……乃至……二缀钵……乃至……三缀钵……四缀钵者，舍堕。
    以无缀钵换无缀量钵者，舍堕；以无缀钵换一缀量钵……以四缀钵换四缀量钵，舍堕；以无缀量钵换无缀钵者，舍堕……。
    以四缀量钵换四缀钵者，舍堕；以无缀量钵换无缀量钵……以四缀量钵换四缀量钵者，舍堕。
    失钵者、坏钵者、亲里者、被招待者、为他人乞者、依己之财者，痴狂者、最初之犯行者，不犯也。

注：
1 换，原语为 cetāpeyya，意为交换或买，日译为「求」。
2 具，原语为 samannāgato，意为具足，日译为「见」。


经分别·比丘戒·三十舍堕法·23.舍堕二三〔药戒〕

《南传律·经分别·比丘戒·三十舍堕法·23.舍堕二三〔药戒〕》

        舍堕 二三

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，长老毕陵伽婆蹉欲在王舍城边作住处窟，而令清扫山窟。时，摩揭陀王斯尼耶频毗娑罗至毕陵伽婆蹉长老处，礼长老而退坐一面。坐已，摩揭陀王斯尼耶频毗娑罗对毕陵伽婆蹉长老曰：「大德！上座令〔他人〕作何事耶？」「大王！欲作住处之窟，而令〔人〕清扫山窟也。」「大德！尊者需要净人耶？」「大王！世尊不听许用净人。」「大德！若是，即请问世尊，然后告知我。」「然！大王！」长老毕陵伽婆蹉如此应诺摩揭陀王斯尼耶频毗娑罗。
    尔时，长老毕陵伽婆蹉为频毗娑罗说法……令欢喜。时，王由长老毕陵伽婆蹉之说法……欢喜，从座而起，礼长老已，右绕而去。由此，长老毕陵伽婆蹉遣使至世尊处而言：「世尊！摩揭陀王频毗娑罗欲奉施净人。世尊！此当如何耶？」尔时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许〔用〕净人。」
    摩揭陀王斯尼耶频毗娑罗再至长老毕陵伽婆蹉处，礼长老而退坐一面。坐已，言长老曰：「大德！世尊听许用净人耶？」「然！大王！」「若此，大德！我奉施净人与尊者。」
    时，摩揭陀王斯尼耶频毗娑罗忘却应诺施净人于长老毕陵伽婆蹉事，久后得忆念，言一事务大臣曰：「我应诺〔施〕净人于大德，汝已奉施耶？」「大王！尚未与净人于大德。」「至今已过几日耶？」时，其大臣算其日而告频毗娑罗王曰：「大王！已五百日矣！」「然！汝以五百净人奉施大德。」「是！大王！」其大臣应诺于大王，奉施五百净人于长老毕陵伽婆蹉，因此而成一村，此名净人村，亦称为毕陵伽村。
    （二）尔时，长老毕陵伽婆蹉依住此村。时，长老毕陵伽婆蹉晨着下衣，持上衣与钵，为乞食而入毕陵伽村。尔时，其村行祭典，童女等盛装着华鬘而戏。时，长老毕陵伽婆蹉顺次行乞食至一净人之家已，坐在所设座位上。其时，净人妇之女儿，见少女等装饰华鬘游戏而泣：「与我华鬘！与我装饰具！」时，长老毕陵伽婆蹉问其净人妇曰：「此少女何故而泣耶？」「大德！此少女见其他少女盛装着华鬘而泣：『与我华鬘！与我装饰具！』我等贫人，何处能有华鬘装饰具耶？」
    尔时，长老毕陵伽婆蹉取一草轮3言其净人妇曰：「来！以此草环结在少女头上。」时，其净人妇取草环结于少女之头，即成黄金之华鬘，庄严美丽，王之后宫亦无如此之金华鬘。众人告摩揭陀王频毗娑罗曰：「大王！其净人家有黄金之华鬘，庄严美丽，王之后宫亦无有如此之金华鬘。其贫人何处得来？必是窃盗而来之物也。」于是，摩揭陀王斯尼耶频毗娑罗令捕缚净人之一族。长老毕陵伽婆蹉晨着下衣，持上衣与钵再入毕陵伽村乞食，于村顺次行乞食而至其净人家，问邻居曰：「此净人一族至何处耶？」「大德！因黄金华鬘故，被王所缚也。」
    （三）于是，长老毕陵伽婆蹉至摩揭陀王斯尼耶频毗娑罗宫殿。至已，坐在所设座位上。时，频毗娑罗王至毕陵伽婆蹉长老前，敬礼而坐一面。一面坐已，于是，长老毕陵伽婆蹉对王曰：「大王！何故缚净人之一族耶？」「大德！彼净人有金华鬘，庄严美丽，我后宫亦无此金华鬘。彼之贫人何处得来？必是盗取而来也！」时，长老毕陵伽婆蹉作念：「使摩揭陀王频毗娑罗之宫殿成为黄金。」〔因〕此宫殿皆成黄金。「大王！王此众多之黄金，从何处来耶？」「大德！知矣！由大德之神通力也。」而放其净人一族。
    众人知大德毕陵伽婆蹉于大王座前，示现神通不可思议之过人法而欢喜信仰，为长老毕陵伽婆蹉持来五种药物，即熟酥、生酥、油、蜜、石蜜。虽然，长老毕陵伽婆蹉为应得此〔五种药〕者，而〔彼〕以所得许多五种药喜舍于徒众。其徒因多得而成骄奢者，将所得藏满瓶瓮也，又充于漉水器、囊袋，挂于窗上。令此等〔物品〕互为结缠粘着，亦因鼠食而散布于精舍。众人巡拜精舍，见〔此〕而讥嫌非难：「此沙门释子内藏货物，恰如摩揭陀王斯尼耶频毗娑罗。」诸比丘闻彼等之……非难。彼等中少欲者……非难：「为何诸比丘思如是骄奢耶？」于是，彼等以此事白世尊。「诸比丘！比丘等实思如是骄奢耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何汝等愚人思如是骄奢耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    病比丘当有病残药，即熟酥、生酥、油、蜜、石蜜也。此等得后，限蓄七日得以食用，若过此者，尼萨耆波逸提。」

    二
    「病比丘当有病残药」者，「熟酥」是牛乳酥、山羊乳酥或水牛乳酥等，其净肉之熟酥也。「生酥」者，是此等之生酥。「油」者，胡麻油、芥子油、蜜树油、篦麻油、兽油也。「蜜」者，蜂蜜也。「石蜜」者，从甘蔗而得者也。
    「此等得后，限蓄七日得以食用」者，最长可食七日。
    「过此者，尼萨耆波逸提」者，于第八日明相出时，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此药由我蓄过七日，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。〕『我当还与大德。』」
    于过七日有过想者，舍堕；于过七日有疑想者，舍堕；于过七日有不过想者，舍堕。
    于非受持有受持想者，舍堕。
    于不舍有舍想者，舍堕。
    于不失有失想者，舍堕。
    于不坏有坏想者，舍堕。
    于不烧有烧想者，舍堕。
    于不被夺有被夺想者，舍堕。
    已舍而得，不得用于涂身，不得食用，当用于灯火或涂足4。由他比丘〔得〕，可用涂身而不得食用。
    于不过七日有过想者，突吉罗；于不过七日有疑想者，突吉罗；于不过七日有不过想者，不犯也。
    受持七日以内、舍、失、坏、烧失、被夺而取、以亲厚想取、由未圆具者之舍去或残留或放弃之物、受用不求而与之物，痴狂者、最初之犯行者，不犯也。

注：
3 草轮（tiṇaṇḍupaka），注为 tiṇacumbaṭaka 如草作的釜锅垫，置于头上之垫可运水瓶及其他器物。
4 kāḷavaṇṇa，注、辞典皆无此字。黑色之意，但《四分律》言：「用于涂脚或燃灯。」《五分律》说：「施涂身、涂足、或燃灯之油。」《僧只律》亦言此三油，可能是涂足之意。


经分别·比丘戒·三十舍堕法·24.舍堕二四〔雨季衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·24.舍堕二四〔雨季衣戒〕》

        舍堕 二四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，世尊听许诸比丘用雨季衣。六群比丘知「世尊听许用雨季衣」，即早求雨季衣，早作雨季衣而着用；因雨季衣破坏，裸形被雨淋也。诸比丘中少欲者……非难：「为何六群比丘，早求雨季衣，早作而着用，因雨季衣坏而裸形被雨淋耶？」时，诸比丘以此事白世尊。「愚人！汝等实早求雨季衣，早作而着用，因雨季衣坏而裸形被雨淋耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何早求……着用……雨淋耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    热季5之最后一月，比丘当求雨季衣，热季之最后半月，当作而受用；若热季之最后一月以前求雨季衣，热季之最后半月以前作而受用者，尼萨耆波逸提。」

    二
    「热季之最后一月，比丘当求雨季衣」者，至前曾施雨季衣之诸人处，当作如是言：「雨季衣之时也，雨季衣之时令也，其他众人亦施与雨季衣。」不可言：「与我雨季衣，雨季衣持来与我，为我交换雨季衣，为我购雨季衣。」
    「热季之最后半月，当作而受用」者，热季之剩半月，当缝制受用也。
    「热季之最后一月以前」者，于热季剩一月以上之时，求雨季衣者，舍堕。
    「热季之最后半月以前」者，于热季剩半月以上之时，缝制着用者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此雨季衣由我于热季剩一月以上时求；于热季剩半月以上时作而着用之，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于热季剩一月以前，有过想而求雨季衣者，舍堕；于热季剩一月以上，有疑想而求雨季衣者，舍堕；于热季剩一月以上，有一月以下想而求雨季衣者，舍堕。
    于热季剩半月以上，有过想而制作着用雨季衣者，舍堕；于热季剩半月以上，有余想而制作着用雨季衣者，舍堕；于热季剩半月以上，有半月以下想而制作着用雨季衣者，舍堕。
    有雨季衣而裸形被雨淋者，突吉罗。
    于热季剩一月以下，有过想者，突吉罗；热季剩一月以下，有疑想者，突吉罗；热季剩一月以下，有以下想者，不犯也。
    热季剩一月以下，有过想者，突吉罗；热季剩半月以下，有疑想者，突吉罗；
    于热季前半月以下，有以下想者，不犯也。
    于热季剩一月求雨季衣，于热季剩半月作而着用；于热季剩一月以下求雨季衣，热季剩半月以下作而着用；以所求之雨季衣度过雨期，着用雨季衣度过雨期，可洗浣收藏者，有理由时始可着用；衣被夺者、失衣者、有意外事故时，痴狂者、最初之犯行者，不犯也。

注：
5 māso seso gimhānaṁ，热季含春季四个月中之最后一个月。热季者，自十二月十六日至四月十五日，故至三月十六日以后得求雨季衣，至四月一日得缝制着用，不得在此以前求制之意。《善见律》言四月十六日制而五月一日受持者，以 āsāḷha 月（此地之三月十六日─四月十五日）为四月，sāvaṇa 月（此地之四月十六日至五月十五日）为五月，此见于印度历。


经分别·比丘戒·三十舍堕法·25.舍堕二五〔夺衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·25.舍堕二五〔夺衣戒〕》

        舍堕 二五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优波难陀释子如是对兄之弟子比丘言：「友！来！我等出去游行诸方。」「大德！因我是披弊衣者，我不去」「友！来！我与汝衣。」而将衣施与彼。其比丘闻：「世尊将要出发游行诸方。」于是，其比丘作如是思惟：「我今不共长老优波难陀游行诸方，愿共世尊出游诸方。」时，优波难陀长老对其比丘言：「来！友！今出游诸方。」「大德！我不与大德出游诸方，我愿共世尊出游诸方。」「友！我与汝衣，乃望汝共我出游。」忿怒不喜而夺回〔其衣〕。时，其比丘以此事语诸比丘，彼等比丘中少欲者……非难：「为何长老优波难陀释子，自以衣施与比丘后，忿怒不喜而夺回〔其衣〕耶？」于是，诸比丘以此事白世尊。「优波难陀！汝实自以衣施与其比丘〔……乃至……〕夺回耶？」「实然！世尊！」佛世尊呵责：「愚人！汝为何自以衣施与比丘后，忿怒不喜而夺回耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，自以衣施与比丘后，忿怒不喜，自夺或令夺者，尼萨耆波逸提。」

    二
    「任何」者，……「比丘」之意。
    a「自」者，自施与。
    「衣」者，谓六种衣中之一衣，当说净之任何衣之最下量。
    a’「比丘」，其他比丘也。
    「忿怒不喜」者，谓不适意、心受打击、瞋恚。
    「夺」者，自夺之即舍堕。
    「令夺」者，令他夺者，突吉罗；一次命令而屡夺者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此衣由我自与比丘后而夺回之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于受具戒者有受具戒者想，与衣后，忿怒不喜，夺或令夺者舍堕；于受具戒者有疑想，与衣……或令夺者，舍堕；于受具戒者有不受具戒者想，与衣……或令夺者，舍堕。
    与他资具后，忿怒不喜，夺或令夺者，突吉罗。
    于未受具戒者与衣或其他资具之后，忿怒不喜，夺或令夺者，突吉罗。
    于未受具戒者有未受具戒者想，突吉罗；于未受具戒者有疑想，突吉罗；于未受具戒者有未受具戒者想，突吉罗。
    或与彼、或对彼有亲厚想而取，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·26.舍堕二六〔乞线戒〕

《南传律·经分别·比丘戒·三十舍堕法·26.舍堕二六〔乞线戒〕》

        舍堕 二六

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。时，六群比丘于作衣时，多乞丝。作衣已，丝多残余。时，六群比丘言：「然！友！我等再乞丝令织师织衣。」于是，六群比丘更乞丝令织师织衣，织衣已，丝又多剩余。六群比丘再乞丝令织师织衣，织衣已，丝又多剩余。第三次……令织〔师织衣〕。众人……非难：「为何沙门释子自乞丝令织师织衣耶？」诸比丘闻彼众人之……非难。彼等比丘中少欲者……非难：「为何六群比丘自乞丝令织师织衣耶？」于是，诸比丘以此事白世尊。「诸比丘！汝等实自乞丝，令织师织衣耶？」「实然！世尊！」世尊呵责：「愚人！汝等为何自乞丝令织师织衣耶？此非令未信者生信……乃至！诸比丘！汝等当如是诵此学处──
    任何比丘，自乞丝令织师织衣者，尼萨耆波逸提。」

    二
    「任何」者，无论何者亦……「比丘」之意。
    「自」者，自乞也。
    「丝」者，有六种丝，即麻丝、绵丝、绢丝、毛丝、大麻丝、粗麻也。
    「令织师」者，使织师织之，欲令织时，突吉罗；已织成至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此衣由我自乞丝令织师所织之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。『〔别众〕当还与。』『我当还与大德。』」
    于织物有织物想者，舍堕；于织物有疑想者，舍堕；于织物有非织物想者，舍堕。于非织物有织物想者，突吉罗；于非织物有疑想者，突吉罗；于非织物有非织物想者，不犯也。
    为缝衣之线、带、肩纽、钵囊、漉水器，亲里者、受请者、为他乞者、依己之财者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·27.舍堕二七〔大织师戒〕

《南传律·经分别·比丘戒·三十舍堕法·27.舍堕二七〔大织师戒〕》

        舍堕 二七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，一居士为往远地而对其妻言：「持丝与某甲织师，织成衣后保存之，余归，当以衣供大德优波难陀释子披。」一乞食比丘闻此居士语。于是，其比丘至长老优波难陀释子处作如是言：「友！优波难陀！汝是大福德人。于某处，一居士为往远地，如是语其妇：『……持丝……披。』「友！彼乃我檀越也。」彼织师亦长老优波难陀释子之檀越。于是，长老优波难陀释子至其织师处而作是言：「贤者！此衣乃为我而织，汝应该作更长、宽、厚、善织、密致、平滑又易理。」「大德！彼等持丝来与我而言：『依丝而织衣。』大德！不可能作长、宽或厚也。然而，大德！巧织、密致、平滑又易理是可为。」「否！贤者！汝勿拘此丝，当作长、宽、厚矣。」时，其织师将持来之丝挂织机已，至其妇处而作是言：「大姊！还要丝。」「贤者！我非谓汝依此丝织之耶？」「大姊！汝实告我依此丝织之。然而，大德优波难陀如是言我：『否！贤者！汝勿拘……厚矣。』」于是，彼妇又与同量之丝。
    长老优波难陀释子闻：「彼居士由远地归来。」于是，长老优波难陀释子至其居士家，坐所设座位。时，居士至优波难陀释子处，敬礼而退坐一面。坐已，居士问其妇曰：「其已织耶？」「然！夫君！其衣已织矣。」「持〔衣〕来，我供大德优波难陀披。」时，其妇持衣来，以其事语夫君。时，居士与长老优波难陀释子衣而讥嫌非难：「沙门释子多欲不知足，以衣与彼等实非容易。为何大德优波难陀释子未受我请之前，即至居士之织师家，就其衣作指示耶？」诸比丘闻彼居士之……非难。彼等比丘中少欲者……非难：「为何长老优波难陀释子，不受请而先至居士之织师处，就其衣作指示耶？」时，诸比丘以此事白世尊。「优波难陀！汝实不受请先至居士之织师处，就其衣作指示耶？」「实然！世尊！」「优波难陀！汝之亲里耶？非亲里耶？」「世尊！非亲里也。」「愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！不受请而先至非亲里居士之织师处，就其衣作指示。愚人！此非令未信者生信……乃至……！诸比丘！汝等当如是诵此学处──
    非亲里之居士或居士妇，为比丘令织师织衣。其时，若比丘于〔居士〕未受请之前至织师处，就其衣作指示：『贤者！此衣为我而织，作长、宽、厚、善织、密致、平滑又易理，我等亦会以物赠贤者耳。』彼比丘如是语已，若赠以物，虽仅托钵食，亦尼萨耆波逸提。」

    二
    a「非亲里」者，非系属父母亲里至七世者。
    「居士」者，谓住俗家之男人。
    「居士妇」者，谓住俗家之妇人。
    a’「为比丘」者，以比丘为对象，欲与比丘着用。
    「令织师」者，使纺织师。
    b「〔令〕织」者，使织之。
    「衣者」，六种衣中之任何一衣，应说净之最下量。
    b「其时，若比丘」者，云为比丘而织衣之比丘。
    「未受请之前」者，未言：「大德！冀望何衣耶？我为尊师织如何之衣耶？」之前。
    「至织师处」者，至其织师家，于何处即至何处。
    「就其衣作指示」者，言：「贤者！此衣乃为我而织也，要作长、宽、厚、善织、密致、平滑又易理。我等亦可能以物赠贤者。」
    「彼比丘如是语已，若赠以物，虽仅托钵食」者，「托钵食」乃粥、饭、嚼食、粉药丸、杨枝、未织之丝乃至说法也。
    依彼语作长、宽或厚，欲使作之者，突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此衣由我于未受请之前，至非亲里居士之织师处，就其衣作指示，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于非亲里有非亲里想，未受请之前至居士之织师处，就其衣作指示者，舍堕；于非亲里有疑想，未受请之前至居士之织师处，就其衣作指示者，舍堕；于非亲里有亲里想，未受请之前至居士之织师处，就其衣作指示者，舍堕。
    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。
    亲里者、受请者、为他乞者、依己之财者、欲织高贵衣而令织便宜衣者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·三十舍堕法·28.舍堕二八〔特施衣戒〕

《南传律·经分别·比丘戒·三十舍堕法·28.舍堕二八〔特施衣戒〕》

        舍堕 二八

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园处。时，一大臣要往远地，遣使至比丘处。「诸大德！请来！我当施安居〔之衣食物〕」诸比丘因住安居者，世尊不听许受安居施，畏慎不往。尔时，其大臣……非难：「为何诸大德，我遣使请而不来耶？我往军阵，难知生死。」诸比丘闻彼大臣之……非难。时，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许受蓄特施衣。」
    （二）尔时，诸比丘〔知：〕「世尊听许受蓄特施衣。彼等受特施衣，蓄过衣时。其衣聚束挂于衣竿，长老阿难巡行房舍，见衣聚束挂于衣竿。见已，如是言诸比丘：「友！谁之衣聚束挂于衣竿耶？」「友！我等之特施衣也。」「友！此特施衣可蓄几日耶？」其诸比丘如其所蓄语长老阿难。长老阿难……非难：「为何诸比丘受特施衣而蓄过衣时耶？」如是，长老阿难以此事白世尊。〔世尊曰：〕「诸比丘！比丘等实受特施衣而蓄过衣时耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何彼等愚人受特施衣而蓄过衣时耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    有十日而未至〔前〕迦提月之满月6，比丘得特施衣者，比丘知特施衣，当领受之，领受之后，可蓄至衣时。若蓄过此者，尼萨耆波逸提。」

    二
    「有十日而未至」者，未到自恣日，还有十日之意。
    「迦提月之满月」者，谓〔前〕迦提月之自恣日。
    「特施衣」者，或往军阵者、或远行者、或病中者、或妊娠者、或不信者起信时、或不净信者而起净信时，若彼遣使至比丘处，言：「大德！请来！我作安居施。」此名为特施衣也。
    「比丘知特施衣，当领受之，领受之后，可蓄至衣时」者，谓认识此是特施衣之后可蓄之。
    「衣时」者，无授与迦絺那衣时，是雨期最后之一个月；有授与迦絺那衣时，是五个月之谓也。
    「若蓄过此」者，无授与迦絺那衣之时，过雨期最后日〔八月十五日〕者，舍堕。有授与迦絺那衣之时，过迦絺那衣〔特权〕停止之日〔十二月十五日〕者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此特施衣由我〔蓄〕过衣时之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于特施衣有特施衣想，而过衣时者，舍堕；于特施衣有疑想，而过衣时者，舍堕；于特施衣有非特施衣想，而过衣时者，舍堕。
    于不受持有受持想……乃至……
    于不说净有说净想……乃至……
    于不舍衣有舍想……乃至……
    于不失衣有失想……乃至……
    于不坏衣有坏想……乃至……
    于不烧衣有烧想……乃至……
    于不被夺衣有被夺想，而过衣时者，舍堕。
    舍堕衣，不舍而受用者，突吉罗。
    于非特施衣有特施衣想者，突吉罗；于非特施衣有疑想者，突吉罗；于非特施衣有非特施衣想者，不犯也。
    于〔衣〕时中受持、说净、舍、失衣、坏衣、烧衣、被夺而取、以亲友想而取，痴狂者、最初之犯行者，不犯也。

注：
6 迦提月之满月（kattikatemāsipuṇṇamaṁ），迦提月通常是雨期最后一个月，即旧历七月十六日至八月十五日之谓。然，此亦有谓前月即 assayuja 月，此谓前迦提月（pubba-k），普通之迦提月称为后迦提月（pacchima-k）。今之迦提月之满月是夏三月竟，即前迦提月之满月，七月十五日也。后迦提月之满月。如见于次戒之 kattikacātumāsipuṇṇamā 也。因此，本戒之意，普通是在安居竟受施物，安居中虽不受，但七月五日以后得受特施衣。


经分别·比丘戒·三十舍堕法·29.舍堕二九〔有难戒〕

《南传律·经分别·比丘戒·三十舍堕法·29.舍堕二九〔有难戒〕》

        舍堕 二九

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，诸比丘雨季安居竟7而住阿兰若处。迦提贼8〔思：〕「比丘得财」而袭之。以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许住阿兰若处者，三衣中之一衣置于〔村落〕之民家。」
    （二）尔时，诸比丘〔知：〕「世尊听许住阿兰若者，三衣中之一衣置于民家。」彼等以三衣中之一衣置于民家。他行而过六夜。其衣失、坏、烧、鼠啮，诸比丘粗服恶衣。他比丘如是言：「友！汝等何故粗服恶衣耶？」尔时，诸比丘以此告他比丘等。他比丘中少欲者……非难：「为何诸比丘以三衣中之一衣置于民家，他行而过六夜耶？」于是，他比丘以此事白世尊。〔世尊曰：〕「诸比丘！彼等比丘实以三衣中之一衣置于民家，他行而过六夜耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何彼等愚人以三衣中之一衣置于民家，他行而过六夜耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    夏安居竟后至迦提月之满月，住任何具有危险与恐怖之阿兰若住处，住如是住处之比丘，愿意者，可以三衣中之一衣置于民家。比丘若有任何离衣因缘，彼等比丘得离其衣，以六夜为限。除僧之认许外，若离过此限者，尼萨耆波逸提。」

    二
    「夏安居竟」者，已住过雨安居。
    「至迦提月之满月」者，言后迦提月之满月9。
    a「具有危险」者，于僧园、于僧园境内，可见贼所住、立、坐、卧之处。
    「〔具有〕恐怖」者，于僧园及僧园境内，曾见为贼所杀、所夺、所打也。
    a’「住任何……阿兰若住处」者，阿兰若住处者，言离〔村〕最少五百弓之处。
    「住如是住处之比丘」者，意指住如此住处之比丘也。
    「愿意者」者，有冀望者。
    「以三衣中之一衣」者，或僧伽梨、或郁多罗僧、或安陀会。
    「置于民家」者，放置于行乞界周围之村。
    「比丘若有任何离衣因缘」者，有因由、有应作之事。
    「比丘得离其衣，以六夜为限」者，最长得离六夜。
    「除僧之认许外」者，除比丘之许可者外。
    「若离过此」者，于第七日明相出时，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此衣由我，僧无认许，离六夜以上之物，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    僧无认许，离衣过六夜，而有过想者，舍堕；僧无认许，离衣过六夜，而有疑想者，舍堕；僧无认许，离衣过六夜，而有减六夜想者，舍堕。
    于不捉有捉想……乃至……
    于不失有失想……乃至……
    于不坏有坏想……乃至……
    于不烧有烧想……乃至……
    僧无认许，不被夺而被夺想者，舍堕。
    舍堕衣，不舍而受用者，突吉罗。
    六夜以下有过想者，突吉罗；六夜以下有疑想者，突吉罗；六夜以下有减想者，不犯也。
    离衣六夜、离衣六夜以下、离衣六夜再入村界内住而不出，六夜内捉衣、舍、失衣、坏失、烧衣、被夺而取、以亲厚想取、僧认许，痴狂者、最初之犯行者，不犯也。

注：
7 雨安居竟，底本之原语为 vutthavassā，日译为「入雨安居」，从原语之意义，以及其下文，有迦提贼来袭事件而判断，应为「雨安居竟」。
8 迦提贼（kattikacoraka），迦提月即比丘雨安居竟之后，是雨期后之月所起之贼，因此时比丘多得布施物，故易被袭。《五分律》言八月贼，谓杀人以祠天。
9 后迦提月之满月（kattikacātumāsini），雨期四月之最后之满月，即后迦提月之满月（八月十五日）也。参照注［06］。


经分别·比丘戒·三十舍堕法·30.舍堕三○〔回入戒〕

《南传律·经分别·比丘戒·三十舍堕法·30.舍堕三○〔回入戒〕》

        舍堕 三○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。尔时，于舍卫城有一集团为僧伽备衣食，云：「我等供奉衣食。」时，六群比丘至其集团处而作是言：「贤者！此衣与我等。」「大德！我等不能与，我等每年备衣与食布施僧。」「贤者！众僧有多施主，而有多食。我等唯依止于汝等，见汝等而住此处。汝等若不与我等，谁与我等耶？贤者！此衣与我等。」
    时，其众人豫备之衣被六群比丘强索，而全与六群比丘，〔仅〕以食供养众僧。诸比丘中，知为众僧豫备衣食，而不知〔衣〕与六群比丘者作是言：「贤者！以衣与众僧。「大德！无有，所备有限之衣，为六群大德回入为己有。」诸比丘中少欲者……非难：「为何六群比丘明知为供养僧之所得物，而回入为己有耶？」
    于是，诸比丘以此事白世尊。「诸比丘！汝等实知供养僧之所得物，而回入为己有耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何知其为供养僧之所得物，而回入为己有耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，明知为供养僧之所得物，而回入为己有者，尼萨耆波逸提。」

    二
    「任何」者！……「比丘」之意。
    「明知」者，自己知、他人告彼或彼告之也。
    a’「供养」者，破「我等见、我等作」等语。
    「僧之〔……〕物者，布施僧之物。「所得」者，衣服、饮食、房舍、病资具药汤乃至粉药丸、杨枝、未织丝之谓。
    a「回入为己有」者，前方便为突吉罗；至手者，舍堕。应舍于僧、别众或人。「诸比丘！应如是舍：『诸大德！此系我知是供养僧之所得物，回入为己有，应舍之。我今以此舍于僧。』『〔僧〕当还与。』『〔别众〕当还与。』『我当还与大德。』」
    于供养有供养想而回入为己有者，舍堕；于供养有疑想而回入为己有者，舍堕；于供养有非供养想而回入为己有者，舍堕。
    以供养于僧者回入他僧或塔者，突吉罗；以供养于塔者回入于他塔或僧或人者，突吉罗；以供养于人者回入于他人或僧或塔者，突吉罗。
    于非供养有供养想者，突吉罗；于非供养有疑想者，突吉罗；于非供养有非供养想者，不犯也。
    被问：「我施与何处？」而言：「施与汝可得受用布施物之处、可得果德之处、可常住之处、或能令汝心清净喜悦之处。」痴狂者、最初之犯行者，不犯也。

───第三钵品───


经分别·比丘戒·三十舍堕法·摄颂

《南传律·经分别·比丘戒·三十舍堕法·摄颂》

    摄颂
    二钵药雨衣　　第五之布施
    自织与特施　　有难及僧物

    大德！三十尼萨耆波逸提法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───尼萨耆波逸提终───


九十二波逸提法

律藏 经分别(Sutta-Vibhavga)

归命彼世尊　　应供等正觉

九十二波逸提法

    波逸提（pācittiya）如前项之舍堕法，非关财物之罪，为关于妄语、两舌、杀生、饮酒等及烦恼、执着心之罪，计有九十二条。犯此罪者，于别众（gana），即必须在三位比丘前忏悔。其意义如前项所说。北传汉译律藏作〔单堕〕。

    诸大德！今诵出九十二波逸提法。


经分别·比丘戒·九十二波逸提法·1.波逸提一〔妄语戒〕

《南传律·经分别·比丘戒·九十二波逸提法·1.波逸提一〔妄语戒〕》

        波逸提 一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，喝陀伽释子反覆其言而与外道议论，以非为是，以是为非，故作异答，故为妄语，约时处而不履行。诸外道讥嫌非难：「何以喝陀伽释子与我等议论，以非为是，以是为非，故作异答，故为妄语，约时而不履行耶？」诸比丘闻彼诸外道之讥嫌非难。于是，诸比丘至喝陀伽释子处而作是言：「友！喝陀伽！汝实与外道议论，以非为是……而不履行耶？」「友！如何可说服彼等外道，勿使彼等获胜。」诸比丘中少欲者讥嫌非难：「何以喝陀伽释子与外道议论，以非为是，以是为非，故作异答，故为妄语，约时处而不履行耶？」于是，诸比丘以此事白世尊。时，世尊以是因缘集比丘众而问喝陀伽释子曰：「喝陀伽！汝实与外道议论，以非为是 ...... 故为妄语，约时处而不履行耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以与外道议论，以非为是……故为妄语，约时处不履行耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    故意妄语者，波逸提。」

    二
    （一）「故意妄语」者，是欲欺诳者之言、语、说、话、语告等，非圣之语业也。即不见言见，不闻言闻，不觉言觉，不知言知；见言不见，闻言不闻，觉言不觉，知言不知也。
    不见是眼不见，不闻是耳不闻，不觉是鼻不嗅、舌不味、身不触，不知是心不识也。见者以眼见，闻者以耳闻，觉者以鼻嗅、以舌味、以身触，知者以心识也。
    （二）由三行相不见而言：「我见。」如此故意妄语者，波逸提。即〔一〕语前思：「我将语虚妄。」〔二〕语时思：「我语虚妄。」〔三〕语已思：「我语虚妄已」。
    由四行相不见而言：「我见。」如此故意妄语者，波逸提。即语前思：「我将语虚妄。」 语时思：「我语虚妄。」语已思：「我语虚妄已。」言异于所见1也。
    由五行相不见而……思：「我语虚妄已。」言异于所见，言异于所忍也。
    由六行相不见而……思：「……语……已。」言异于所见，言异于所忍，言异于所乐也。
    由七行相不见而……思：「……语……已。」言异于所见，言异于所忍，言异于所乐，言异于所想也。
    由三行相不闻而言：「我闻。」……乃至……不觉而言：「我觉。」乃至不知而言：「我知。」如此故意妄语者，波逸提。即语前思：「我将语虚妄。」语时思：「我语虚妄。」语已思：「我语虚妄已。」由四行相，乃至由五行相，乃至由六行相，乃至由七行相……言异于所想也。
    （三）由三行相不见而言：「我见、闻。」如此故意妄语者，波逸提。由三行相不见而言：「我见、觉。」……不见而言：「我见、知。」……不见而言：「我见、闻、觉。」……不见而言：「我见、闻、知。」不见而言：「我见、闻、觉、知。」如此故意妄语者，波逸提。
    由三行相不闻而言：「我闻、觉。」不闻而言：「我闻、见。」不闻而言：「我闻、觉、知、见。」如此故意妄语者，波逸提。由三行相不觉而言：「我觉、知。」不觉而言：「我觉、知、见、闻。」如此故意妄语者，波逸提。由三行相不知而言：「我知、见。」……不知而言：「我知、见、闻、觉。」如此故意妄语者，波逸提。
    （四）由三行相见而言：「我不见。」……乃至……闻而言：「我不闻。」……乃至……觉而言：「我不觉。」……乃至……知而言：「我不知。」如此故意妄语者，波逸提。
    （五）由三行相见而言：「我闻。」见而言：「我觉。」见而言：「我知。」如此故意妄语者，波逸提。由三行相见而言：「我闻、觉。」见而言：「我闻、知。」见而言：「我闻、觉、知。」……，……知而言：「我见、闻、觉。」如此故意妄语者，波逸提。
    （六）由三行相，于见有疑，见而不确记，见而不忆，见而忘；于闻有疑，闻而不确记，闻而不忆，闻而忘；于觉有疑……于知有疑……知而忘，却言：「我知、见。」知而忘，却言：「我知、觉。」知而忘，却言：「我知、见、闻。」知而忘，却言：「我知、见、闻、觉。」如此故意妄语者，波逸提。
    由四行相、五行相、六行相、七行相知而忘，却言：「我知、见、闻、觉。」如此故意妄语者，波逸提。即语前思：「我将语虚妄。」语时思：「我语虚妄。」语已思：「我语虚妄已。」言异于所见，言异于所忍，言异于所乐，言异于所想也。
    （七）戏兴而说、躁急而说（戏兴而说者，即不考虑而说；躁急而说者，即想说此，〔误〕而说他也），痴狂者、最初之犯行者，不犯也。

注：
1 关于以下所见、所忍、所乐、所想，参照南传律藏一．第四波罗夷之注。


经分别·比丘戒·九十二波逸提法·2.波逸提二〔骂戒〕

《南传律·经分别·比丘戒·九十二波逸提法·2.波逸提二〔骂戒〕》

        波逸提 二

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘与诸善比丘诤论而骂诸善比丘，从种、名、姓、行业、职技、病、相、欲念、罪、卑下而骂詈，恶口侮慢。诸比丘中少欲者讥嫌非难：「何以六群比丘与诸善比丘诤论而骂诸善比丘，从种……恶口侮慢耶？」于是，诸比丘以此事白世尊……乃至……「诸比丘！汝等实与诸善比丘诤论而骂诸善比丘，从种……恶口侮慢耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何与善比丘诤论而骂诸善比丘，从种……恶口侮慢耶？愚人！此非令未信者生信……乃至……」呵责已、说法已，语诸比丘曰：
    （二）「诸比丘2！往昔于得叉尸罗国，一婆罗门有一牛名兰底伊沙罗（Nandivisala 欢喜满）。时，兰底伊沙罗牛言彼婆罗门：『婆罗门！卿往言：「我牛能曳引满载之百车。」然后，与长者赌千金。』于是，彼婆罗门与长者言：『我牛能曳引满载之百车。』而赌千金。诸比丘！于是，彼婆罗门系兰底伊沙罗牛于满载之百车曰：『无角3！进！无角！拉！』 尔时，兰底伊沙罗牛即止立于其处。诸比丘！于是，婆罗门赌输千金而深忧。时，兰底伊沙罗牛言其婆罗门：『婆罗门！卿何故深忧耶？』『我实为汝输千金。』『婆罗门！卿何故于我非无角而辱呼无角耶？卿〔再〕前往，言：「我牛能曳引满载之百车。」与长者赌二千金。我非无角，勿以无角辱呼我。』
    诸比丘！于是，彼婆罗门与长者言：『我牛能曳引满载之百车。』而赌二千金。时，彼婆罗门系兰底伊沙罗牛于满载之百车曰：『进！善牛！拉！善牛！』 诸比丘！时，兰底伊沙罗牛即曳引满载之百车。
    当言善爱语 切勿语不善
    为言爱语者 牛即曳重载
    彼亦得财宝 由此皆欢喜
    诸比丘！其时，恶口侮慢之语，乃我不爱之语，今为何以恶口侮慢之语为爱语耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    骂詈语者，波逸提。」

    二
    （一）「骂詈语」者，以十事骂詈，即从种、名、姓、行业、职技、病、相、欲结、犯过、恶骂。
    种者，有二种：卑种与贵种。卑种者，旃陀罗种、竹师种、猎师种、车师种、除粪者种，此等名为卑种。贵种者，刹帝利种、婆罗门种，此等名为贵种。
    名者，有二名：卑名与贵名。卑名者，阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加等。于各地方被轻蔑、侮慢而不被尊敬者，此等名为卑名。贵名者，与佛、法、僧有关连者，于各地方不被轻蔑、侮慢而被尊敬者，此等名为贵名。
    姓者，有二姓：卑姓与贵姓。卑姓者，库奢耶姓、婆拉多蛙奢姓，于各地方被轻蔑、侮慢而不被尊敬者，此等名为卑姓。贵姓者，瞿昙姓、莫迦拉那姓、伽奢耶那姓、瓦施达姓等，于各地方不被轻蔑、侮慢……而被尊敬者，此等名为贵姓。
    行业者，有二业：卑业与贵业。卑业者，木工业、打扫业等，于各地方被轻蔑……而不被尊敬者，此等名为卑业。贵业者，耕作、商贾、牧牛等，于各地方不被轻蔑……而被尊敬者，此等名为贵业。
    职技者，有二技：卑技与贵技。卑技者，笼技、陶技、织技、皮革技、理发技等，于各地方被轻蔑……而不被尊敬者，此等名为卑技。贵技者，印契4、数、书等，于各地方不被轻蔑……而被尊敬者，此等名为贵技。
    一切之病者，卑也；然「蜜便病」5者，贵也。
    相者有二相：卑相与贵相。卑相者，极长、极短、极黑、极白等，此等名为卑相。贵相者，不极长、不极短、不极黑、不极白，此等名为贵相。
    一切之欲结者，卑也。
    一切之犯过者，卑也；然而预流犯、定犯者6，贵也。
    恶骂者，有二骂：卑骂与贵骂。卑骂者，汝是骆驼、汝是羊、汝是牛、汝是驴马、汝是畜生、汝是堕地狱人、汝无善趣、恶趣在等汝之谓、或以耶音7呼之、或以巴音呼之、或以男女根名呼之，此等名为卑骂。贵骂者，汝是贤者、汝是有能者、汝是智者、汝是多闻者、汝是说法者、汝无恶趣、善趣在等汝之谓，此等名为贵骂。
    （二）一比丘于他比丘以恶口之意、侮慢之意、使其为难之意，以卑语对卑贱之种，即对旃陀罗、竹师、猎师、车师、除粪师等，言：「汝是旃陀罗、汝是竹师、汝是猎师、汝是车师、汝是除粪师。」语语波逸提。
    一比丘于他比丘……使其为难之意，以卑语对贵种之刹帝利、婆罗门，言：「汝是旃陀罗……汝是除粪师。」语语波逸提。
    一比丘于他比丘……使其为难之意，以贵语对卑种之旃陀罗……除粪师，言：「汝是刹帝利、汝是婆罗门。」语语波逸提。
    一比丘于他比丘……使其为难之意，以贵语对贵种之刹帝利、婆罗门，言：「汝是刹帝利、汝是婆罗门。」语语波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑名，即阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加等，言：「汝是阿蛙康那加……汝是库拉蛙达加。」语语波逸提。
    一比丘于他比丘……使其为难之意，以卑语对贵名之佛护、法护、僧护，言：「汝是阿蛙康那加……汝是库拉蛙达加。」语语波逸提。
    一比丘于他比丘……使其为难之意，以贵语对卑名……以贵语对贵名……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑姓之库奢耶、婆拉多蛙奢 … … 以卑语对贵姓之瞿昙、莫迦拉那、伽奢耶那、瓦施达 … …以贵语对卑姓 … … 以贵语对贵姓……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑业之木工、清扫夫……以卑语对贵业之耕者、商贾者、牧者……以贵语对卑业……以贵语对贵业者……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑技之笼师、陶师、织师、皮革师、理发师，言……以卑语对贵技之印契师、数师、书师……以贵语对卑技……以贵语对贵技……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑病者：患癞者、膨病者、患肺者、癫痫者，言……以卑语对贵病之蜜便病者言……以贵语对卑病者……以贵语对贵病者……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑相之极长者、极短者、极黑者、极白者……以卑语对贵相之非极长、非极短、非极黑、非极白者，言……以贵语对卑相……以贵语对贵相……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑欲之贪、瞋、痴所缠缚者，言……以卑语对贵欲之离贪者、离瞋者、离痴者，言……以贵语对卑欲……以贵语对贵欲……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑犯之波罗夷犯戒者、僧残犯戒者、偷兰遮犯戒者、波逸提犯戒者、波罗提提舍尼犯戒者、突吉罗犯戒者、恶说犯戒者，言……以卑语对贵犯预流者，言……以贵语对卑犯者……以贵语对贵犯者……波逸提。
    一比丘于他比丘……使其为难之意，以卑语对卑下之骆驼、羊、牛、驴马、畜生、堕地狱人，言：「汝是骆驼……汝是堕地狱人、汝无善趣、恶趣在等汝。」语语波逸提。一比丘于他比丘……使其为难之意，以卑语对高贵之贤者、有能者、智者、多闻者、说法者，言：「汝是骆驼……恶趣在等汝。」语语波逸提。一比丘于他比丘……使其为难之意，以贵语对卑下之骆驼……堕地狱人，言：「汝是贤者、汝是有能者、汝是智者、汝是多闻者、汝是说法者、汝无恶趣、善趣在等汝。」语语波逸提。一比丘于他比丘……使其为难之意，以贵语对高贵之贤者……言：「……等汝。」语语波逸提。
    （三）一比丘于他比丘……使其为难之意，而如是言：「于此有多数之旃陀罗、竹师、猎师、车师、除粪师。」语语恶作。一比丘于他比丘……使其为难之意，而如是言：「此有多数之刹帝利、婆罗门。」语语恶作。
    一比丘于他比丘……使其为难之意，而如是言：此有多数之阿蛙康那加、奢蛙康那加、单尼牵加、沙义达加、库拉蛙达加……佛护、法护、僧护……库奢耶、婆拉多蛙奢……昙、莫迦拉那、伽奢耶那、瓦施达……木工业者、打扫业者……耕作者、商贾者、牧牛业者……笼师、陶师、织师、皮革师、理发师……印契师、数师、书师……患癞者、膨病者、患肺者、癫痫者……蜜便病者……极长者、极短者、极黑者、极白者……非极长者、非极短者、非极黑者、非极白者……贪缚者、瞋缚者、痴缚者……离贪者、离瞋者、离痴者……波罗夷犯〔戒〕者……乃至……恶说犯戒者……预流者……骆驼、羊、牛、驴马、畜生、堕地狱者、彼等无善趣、恶趣在等彼……贤者、有能者、智者、多闻者、说法者、彼等无恶趣、善趣在等彼者。」语语恶作。
    （四）一比丘于他比丘……使其为难之意，而如是言：「此等实是旃陀罗、竹师、猎师、车师、打扫师等……乃至……实是贤者、有能者、智者、多闻者、说法者。」语语恶作。
    （五）一比丘于他比丘……使其为难之意，而如是言：「我等非旃陀罗、竹师、猎师、车师、打扫师……乃至……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。」语语恶作。
    （六）一比丘于未受具者……使其为难之意，以卑语对卑贱者言、以卑语对高贵者言、以高贵语对卑贱者言、以高贵语对高贵之贤者、有能者、智者、多闻者、说法者，言：「汝是贤者、汝是有能者、汝是智者、汝是多闻者、汝是说法者、汝无恶趣、善趣在等汝。」语语恶作。
    一比丘于未受具者……使其为难之意，而如是言：「此有多数之旃陀罗……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。」语语恶作。
    （七）一比丘于他比丘，无恶口侮慢之意，亦无使其为难之意，为嬉戏，以卑语对卑贱之旃陀罗、竹师、猎师、车师、打扫师，言：「汝是旃陀罗……汝是打扫者。」语语恶说。
    一比丘于他比丘，无恶口……之意，为嬉戏，以卑语对高贵之刹帝利、婆罗门，言：「汝是旃陀罗……汝是除粪者。」……以贵语对卑贱……以贵语对高贵之剎帝利、婆罗门言：「汝是刹帝利、汝是婆罗门。」语语恶说。
    一比丘于他比丘，无恶口……之意，为嬉戏，以卑语对卑贱者言……乃至……以卑语对高贵者言、以贵语对卑贱者言、以贵语对高贵之贤者……言：「……善趣在等汝。」语语恶说。
    一比丘于他比丘，无恶口……之意，为嬉戏，而如是言：「此有多数之旃陀罗我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。」语语恶说。
    （八）一比丘于未受具者，无恶口……之意，为嬉戏，以卑语对卑贱者言……乃至……以卑语对高贵者言、以贵语对卑贱者言、以贵语对高贵之贤者……言：「……善趣在等汝。」语语恶说。
    一比丘于未受具者，无恶口……之意，为嬉戏，而如是言：「此有多数之旃陀罗……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。」语语恶说。
    （九）为义而说8、为法而说、为教而说，痴狂者、最初之犯行者，不犯也。

注：
2 此故事同《本生经》第二十八（南传大藏经小部经典六）。
3 原语 kūṭa 有诈欺之意，英译《本生经》为「欺瞒者」（rascal）；P. T. S. 辞典喻为：如无角之牛，将其角切除，始无危险。《有部毗奈耶》言：秃头无角。《五分律》为曲角、《四分律》为一角。
4 印契，原语 muddā 有计、印契、指算、记号等意。日译为「计」。次项为「数」等于计，又因 muddā 与 sippa 结合，意为「印契之术」，故取「印契」。
5 原语 madhumeha 觉音注云：无病苦故为贵。P. T. S. 辞典云糖尿病。
6 预流犯 sotāpatti 是达预流果。定犯 samāpatti 是入定。「犯」之译语虽不正当，āpatti 本来是「达」「到」之意，有犯戒律罪之意，故以此语译为犯也。
7 原语 yakāra，ya 或耶音之意。以 ya 附于人名之后即有轻侮之意。例如 dāsiyā，gumbiya，次如 bhakāra 亦同。
8 参照南传律藏一．第三僧残之注。


经分别·比丘戒·九十二波逸提法·3.波逸提三〔离间语戒〕

《南传律·经分别·比丘戒·九十二波逸提法·3.波逸提三〔离间语戒〕》

        波逸提 三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘为起诤论之诸比丘提供离间语，闻此语，为破此而语彼；闻彼语，为破彼而语此。于是，未起之诤事生起，已起之诤事增大。诸比丘中少欲者讥嫌非难：「何以六群比丘为起诤论……提供离间语……语……生起……增大。」于是，彼诸比丘以此事白世尊……乃至……「诸比丘！汝等实为起诤论……〔乃至〕……增大耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以为起诤论……〔乃至〕……增大。愚人！此非令未信者生信，已信者令增长……乃至……诸比丘！汝等当如是诵此学处──
    以语令比丘离间者，波逸提。」

    二
    （一）离间语者，依二事有离间语：即为得爱好或为使离叛。
    由十事提供离间语，即从种、名、姓、行业、职技、病、相、欲结、犯过、恶骂。
    种者，有二种：卑种与贵种。卑种者，旃陀罗种、竹师种、猎师种、车师种、除粪者种，此等名为卑种。贵种者，刹帝利种、婆罗门种，此等名为贵种……乃至……。恶骂者，有二骂：卑骂与贵骂。卑骂者，言：汝是骆驼……或以男女根名呼之。」此等名为卑骂。贵骂者，言：「汝是贤者……善趣在等汝。」此等名为贵骂。
    （二）比丘闻一比丘之语，提供他比丘离间语：「某比丘言汝是旃陀罗、竹师、猎师、车师、除粪师。」如是语者，语语波逸提。比丘闻一比丘之语，提供他比丘离间语：「某比丘言汝是刹帝利、婆罗门。」如是语者……「某比丘言汝是阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加。」如是语者……「某比丘言汝是骆驼、羊、牛、驴马、畜生、堕地狱人、汝无善趣、恶趣在等汝。」如是语者……「某比丘言汝是贤者、有能者、智者、多闻者、说法者、汝无恶趣、善趣在等汝。」如是语者，语语波逸提。
    比丘闻一比丘之语，提供他比丘离间语：「某比丘言：『此有多数之旃陀罗、竹师、猎师、车师、除粪师。』彼非言他，乃言汝也。」如是语者，语语恶作。比丘闻一比丘之语，提供……语：「某比丘言：『此有多数之刹帝利、婆罗门。』彼非言他，乃言汝也。」如是语者……「某比丘言：『此有多数之贤者、有能者、智者、多闻者、说法者、彼等无恶趣、善趣在待彼等。』彼非言他，乃言汝也。」如是语者，语语恶作。
    比丘闻一比丘之语，提供……语：「某比丘言：『实旃陀罗、竹师、猎师、车师、除粪师等人。』彼非言他，乃言汝也。」如是语者……语：「某比丘言：『实贤者、有能者、智者、多闻者、说法者等人。』彼非言他，乃言汝也。」如是语者，语语恶作。
    比丘闻一比丘之语，提供……语：「某比丘言：『我等非旃陀罗……』……」……语：「某比丘言：『我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。』彼非言他，乃言汝也。」如是语者，语语恶作。
    （三）比丘闻一比丘之语，提供他比丘离间语者，语语波逸提。
    比丘闻一比丘之语，提供未受具戒者离间语者，恶作。比丘闻一未受具戒者之语，提供比丘离间语者，恶作。比丘闻一未受具戒者之语，提供他未受具戒者离间语者，恶作。
    （四）非为得爱好、非欲离叛，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·4.波逸提四〔随句戒〕

《南传律·经分别·比丘戒·九十二波逸提法·4.波逸提四〔随句戒〕》

        波逸提 四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘令优婆塞逐句同诵法〔语〕。因此，优婆塞不尊敬比丘、不随顺、不互相敬礼而住。诸比丘中少欲者讥嫌非难：「何以六群比丘，令优婆塞逐句同诵法语耶？因此，优婆塞……而住。」于是，诸比丘以此事白世尊……乃至……「诸比丘！汝等实令优婆塞逐句同诵法语，于是，优婆塞……而住耶？」「实然！世尊！」佛世尊予以呵责：「愚人！汝等何以令优婆塞逐句同诵法语，于是，优婆塞……而住耶？愚人！此非令未信者生信，已信者令增长……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，令未受具戒者逐句同诵法者，波逸提。」

    二
    （一）「任何」者，无论何者亦……乃至……。
    「比丘」者，……乃至……即此所谓比丘之意。
    「未受具戒者」，除比丘、比丘尼外，其他名为未受具戒者。
    句 （注 9） 随句 随字 随味
    句者，共始共终也。随句者，别始而共终也。随字者，如言「色是无常也」，即言「色」而止。随味者，言「色是无常也」，即出其音声「受是无常也」。句、随句、随字、随味皆是名为逐句之法。
    a 「同诵」者，依句而诵者，句句波逸提；依字而诵者，字字波逸提。
    a' 「法」者，佛所说、声闻所说、仙人所说、天人所说而具义、具法者。
    （二）于未受具戒者有未受具戒者想而逐句诵法者，波逸提。于未受具戒者有疑想而逐句诵法者，波逸提。于未受具戒者有受具戒者想而逐句诵法者，波逸提。于受具戒者有未受具戒者想者，突吉罗。于受具戒者有疑想者，突吉罗。于受具戒者有受具戒者想者，不犯也。
    （三）与〔未受具戒者〕共受学时、共修习时，通达大部分之读诵经偈 （ 注10） 者（于彼落诵一偈时 ） 止之而教〔如是〕诵时，〔于大众中高声读诵时，畏怯而〕停顿时，〔催促而〕同诵时，痴狂者、最初之犯行者，不犯也。

注：
9 依觉音注：句（pada）者，偈中一句之意。随句（anupada）者，第二句。随字（anvakkhara）者，一一之字。随味（anubyañjana）者，谓后之意义同于前之意义者；一一之字、随字、字之集合成为随味；字与随味之集合成为句。第一句言句，第二句云随句。其次，关于此四者，以诵法而言，第一句者，若诵成偈之法：「诸法由心司。」如此一一之句与沙弥共诵而共始共终。第二之随句者，长者先诵「诸法由心司」，沙弥才诵此句，其次之句「心最胜」「由心而生起」与沙弥共诵，此言别始而共终。第三之随字者若言诵 rūpaṁ aniccaṁ（色无常）时，仅在开始之 rū 音共唱即止。第四之随味者，诵：「色无常，受无常」之经，长老诵「色无常」。沙弥即随诵「受无常」。无常句是令出声如两者之共诵。凡此等应其句、随句等之数而成为波逸提。又句、随句等之译语依《善见律》（参照《善见律》卷十五）。
10 底本之原语 gandha，依暹罗本及《善见律》应为 gantha。


经分别·比丘戒·九十二波逸提法·5.波逸提五〔第一共宿戒〕

《南传律·经分别·比丘戒·九十二波逸提法·5.波逸提五〔第一共宿戒〕》

        波逸提 五

    一
    尔时，佛世尊在阿罗毗邑阿伽罗婆塔庙。时，诸优婆塞为听说法而至僧园。说法终，长老各归精舍。一少年比丘与优婆塞共卧于讲堂，因失正念，无意而裸形，且作寝言及鼻鼾声。诸优婆塞讥嫌非难：「何以大德失正念，无意而裸形，且作寝言及鼻鼾声而卧耶？」诸比丘闻彼等优婆塞之讥嫌非难。诸比丘中少欲者亦讥嫌非难：「何以诸比丘与未受具戒者同宿耶？」于是，彼等诸比丘以此事白世尊……乃至……「诸比丘！比丘等实与未受具戒者同宿耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以彼等愚人与未受具戒者同宿耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若与未受具戒者同宿，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，世尊在阿罗毗邑随意住，随后向憍赏弥出发游行，渐渐行至憍赏弥，世尊即住憍赏弥之婆耆罗园。诸比丘言尊者罗睺罗：「友！罗睺罗！世尊制不与未受具戒者同宿之学处。友！罗睺罗！汝自备床。」时，尊者罗睺罗不得床而宿厕中。时，世尊夜晓起床如厕，作謦欬之声，罗睺罗亦作謦欬之声。「谁耶？」「世尊！我罗睺罗也。」「罗睺罗！汝何故坐此耶？」尔时，尊者罗睺罗以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许与未受具戒者同宿二夜、三夜，汝等当如是诵此学处──
    任何比丘，与未受具戒者同宿〔处〕过二夜、三夜，若宿者，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    「未受具戒」者，除比丘以外，名「未受具戒者」。
    a 「同」者，同一处。
    「宿处」者，全覆处11 、全障处、大部份覆处、大部份障处。
    a' 「过二夜、三夜」者，二夜、三夜以上也。
    「若宿者」，于第四日天方晓，在未受具戒者之卧处，比丘卧之者，波逸提。在比丘之卧处，未受具戒者卧之者，比丘亦波逸提。或两者共卧者，波逸提。起而再三卧之者，〔各〕波逸提。
    （二）于未受具戒者有未受具戒者想，而同宿过二夜、三夜者，波逸提。于未受具戒者有疑想，而同宿过二夜、三夜者，波逸提。于未受具戒者有受具戒者想，而同宿过二夜、三夜者，波逸提。于半覆半障处者，突吉罗。于受具戒者有未受具戒者想者，突吉罗。于受具戒者有疑想者，突吉罗。于受具戒者有受具戒者想者，不犯也。
    （三）宿二三夜、宿二三夜以下、宿二夜而于三夜天方晓前离去而再〔来〕宿者，不犯也。于全有覆全无障处、于全有障全无覆处、于大部分有覆大部分无障处宿者，不犯也。于未受具戒者之卧处而比丘坐之、于比丘之卧处而未受具戒者坐之，不犯也。痴狂者、最初之犯行者，不犯也。

注：
11 覆（channa），覆盖上部，障（paricchanna），覆盖周围，大部分（yebhuyyena），一半以上。


经分别·比丘戒·九十二波逸提法·6.波逸提六〔第二共宿戒〕

《南传律·经分别·比丘戒·九十二波逸提法·6.波逸提六〔第二共宿戒〕》

        波逸提 六

    一
    尔时，佛世尊住舍卫城祇树给孤独园。其时，具寿阿那律正往舍卫城，于傍晚抵达拘萨罗国一村里。其时，该村里有一女人设有福德舍，具寿阿那律往女人处而言曰：「大姊！汝若无何不可，我拟于福德舍中宿一夜。」「大德！请宿。」其他旅人亦来彼女人处而作是言：「大姊！汝若允，我等亦拟于福德舍中宿一夜。」「贤者！彼沙门先来，若彼听许，可宿。」于是，旅人等往具寿阿那律处而作是言：「大德！师若允，我等拟于福德舍中宿一夜。」「贤者！可宿。」
    尔时，彼女人见具寿阿那律，忽生染心。于是，彼女人至阿那律处而作是言：「大德！尊者因此等人来，杂乱不得安乐而宿，我为大德于我舍内另设床。」具寿阿那律默然许诺。彼女人为阿那律于舍内设床已，而自粉饰涂香，至具寿阿那律处而作是言：「大德！尊师端正美丽，我亦端正美丽，然，大德！我愿作尊师之妇。」如是言时，具寿阿那律默然不语，二次……乃至……三次，彼女人向具寿阿那律作是言：「大德！尊师端正美丽，我亦端正美丽，然，大德！请尊师以我之一切为汝所有。」 三次，具寿阿那律皆默然不理。彼女人脱衣行步于具寿阿那律前，或立、或坐、或仰卧。其时，阿那律垂目不视彼女人，亦默然不语。尔时，彼女人自语：「异哉！奇哉！众人以百千金馈我，而此沙门，由我自求之，却不欲接受我之一切为己所有。」即着衣低头于具寿阿那律之足下，对具寿言：「大德！我被罪过所制伏，而如是随心狂愚、随心痴冥、随心不善。大德！为防护将来之罪，愿纳受我罪之〔忏悔〕。」「妹！汝实被罪过所制伏，而如是随心狂愚、随心痴冥、随心不善。妹！汝以罪认罪，故我纳受汝如法之忏悔。妹！若有以罪认罪，为防护将来之罪而如法忏悔者，实于圣者之律，为增长之事也。」
    彼女人于其夜过后，亲手供奉具寿阿那律硬软美味之食，令饱满。于具寿阿那律食已，放下钵时，行敬礼而于一面坐。彼女于一面坐已，具寿阿那律说法、开示教诫令彼女欢喜踊跃。时，受阿那律说法教诫而欢喜踊跃之彼女人，对具寿阿那律曰：「殊胜哉！大德！殊胜哉！大德！譬如令倒者起，令覆者现，为迷者指示道路，亦如于暗中揭举灯火，『令诸具眼者见众物』。如是，尊师阿那律以种种方便说法开示。大德！我今归依彼世尊、归依法、归依比丘僧。尊师！请自今以后至命终，摄受我为归依〔三宝〕之优婆夷。」
    于是，具寿阿那律至舍卫城，以此事语诸比丘。诸比丘中少欲者讥嫌非难：「何以具寿阿那律与女人同宿耶？」诸比丘以此事白世尊……乃至……「阿那律！汝实与女人同宿耶？」「实然！世尊！」佛世尊呵责：「阿那律！汝何以与女人同宿耶？阿那律！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若与女人同宿〔处〕者，波逸提。」

    二
    （一）「任何」者， …比丘之意。
    「女人〕者，人女而非夜叉女、饿鬼女、畜生女。初生之女亦云〔人女〕，何况长大者。
    「同」者，同一处。
    「宿〔处〕」者，全覆处、全障处、大部分覆处、大部分障处。
    「若〔……〕宿」者，于日没时在女人之卧处，比丘卧之者，波逸提。在比丘之卧处，女人卧之者，波逸提。或两者同卧，波逸提。起而再三卧之者，〔各〕波逸提。
    （二）于女人有女人想而同宿者，波逸提。于女人有疑想而同宿者，波逸提。于女人有非女人想而同宿者，波逸提。于半覆半障处者，突吉罗。与夜叉女、或饿鬼女、或黄门女、或畜生女同宿者，突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。
    （三）于全有覆全无障处、于全有障全无覆处、大部分有覆大部分无障处、于女人卧处比丘坐之、于比丘卧处女人坐之、两者同坐，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·7.波逸提七〔与女人说〕

《南传律·经分别·比丘戒·九十二波逸提法·7.波逸提七〔与女人说〕》

        波逸提 七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，具寿优陀夷于舍卫城，往来于众多檀越家。时，具寿优陀夷晨着下衣，持上衣与钵，至一施主家。其时，姑坐于屋之入口，媳妇坐于内室入口。具寿优陀夷走近姑处，近姑耳说法。其时，媳妇作如是念：「彼沙门是姑之所爱者乎？或说谤言耶？」具寿优陀夷私与姑说法已，又至媳妇处，近彼耳说法。其时，姑作如是念：「彼沙门是媳之所爱者乎？或说谤言耶？」具寿优陀夷私与媳妇说法已，离去。
    时，姑言媳妇曰：「彼沙门与汝说何语耶？」「母！彼与我说法。然，为母说何语耶？」「于我亦说法也。」彼女等讥嫌非难：「何以尊者优陀夷秘密说法耶？实应光明公开说法。」诸比丘闻彼女人等之讥嫌非难。诸比丘中少欲者讥嫌非难：「何以具寿优陀夷为女人说法耶？」于是，诸比丘以此事白世尊……乃至……「优陀夷！汝实为女人说法耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以为女人说法耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，为女人说法者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，优婆夷等见诸比丘而作是言：「请诸比丘说法。」「妹！为女人说法者，非如法也。」「诸尊师！请以五、六言说法，由此则可得知法。」「妹！为女人说法者，非如法。」畏慎而不说。优婆夷等讥嫌非难：「何以诸尊师被我等请而不说法耶？」诸比丘闻彼等优婆夷等之讥嫌非难。于是，诸比丘以此事白世尊。世尊以是因缘说法而告诸比丘曰：「诸比丘！听许以五、六语为女人说法。诸比丘！汝等当如是诵此学处
    任何比丘，若以五、六语以上为女人说法者，波逸提。」
    如是，世尊为诸比丘制立学处。

    三
    尔时，六群比丘以「世尊听许以五、六语为女人说法」，即令无智之男人陪席，对女人说法五、六语以上。诸比丘中少欲者讥嫌非难：「何以六群比丘令无智之男人陪席，对女人以五、六语以上说法耶？」于是，彼诸比丘以此事白世尊……乃至……「诸比丘！实令无智之……说法耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何令无智之……说法耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对女人以过五、六语说法者，除有智之男人〔陪席〕外，波逸提。」

    四
    （一）「任何」者，……比丘之意。
    「女人」者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。
    「过五、六语」者，五、六语以上。
    a' 「说〔示〕」者，依句说者，句句波逸提；依字说者，字字波逸提。
    「法」者，佛所说、声闻所说、仙人所说、天人所说而具义、具法者。
    a 「除有智之男人外」者，有智之男人除外。「有智之男人」者，得知善语、恶语、粗语、非粗语者。
    （二）于女人有女人想而以过五、六语说法者，除有智之男人〔陪席〕外者，波逸提。于女人有疑想……除有智之男人外，波逸提。于女人有非女人想……除有智之男人外，波逸提。对夜叉女、或饿鬼女、或黄门、或畜生女之有人体者，除有智之男人外，以过五、六语说法者，突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。
    （三）与有智之男人，以五、六语说法，以五、六语以下说法，立而再坐说法，于女人立而再坐说法，对其他女人说法；又问，依问而说法，为他人说法而女人闻者，不犯也。痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·8.波逸提八〔实有而说戒〕

《南传律·经分别·比丘戒·九十二波逸提法·8.波逸提八〔实有而说戒〕》

        波逸提 八

    一
    （一）尔时12，佛世尊在毗舍离大林之重阁讲堂。其时，众多相识、亲友比丘等于婆裘河畔结夏安居。时，跋耆地方饥馑难以生活，以致白骨狼籍，谷物因病菌，叶茎干枯如箸，依赖残食，生存非易。其时，彼诸比丘曰：「今跋耆饥馑难以生活……我等由何方便，和合一致，无斗诤，安稳度过雨安居，亦无饮食之苦耶？」有部分比丘作如是言：「友！我等为诸居士作事，于是，彼等当想施与我等。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。」或有部分比丘作如是言：「止！友！何用为诸居士作事？友！我等为诸居士作使者，然彼等当想施与我等。于是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。」或有部份比丘作如是言：「止！友！何用为诸居士作事、为诸居士作使者？友！我等对诸居士互相赞叹上人法：『其比丘是得初禅者，其比丘是得第二禅者，其比丘是得第三禅者，其比丘是得第四禅者，其比丘是得预流果，其比丘是得一来果，其比丘是得不还果，其比丘是得阿罗汉果，其比丘是得三智，其比丘是得六神通。』于是，彼等当想施与我等。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。友！于诸居士，互相赞叹上人法，乃最胜之〔策〕。」于是，彼诸比丘于诸居士前互相赞叹上人法：「其比丘是得初禅者……乃至……其比丘是得六神通。」
    时，其诸人〔以为：〕「我等实有善利，我等实有功德，如是诸比丘为我等入安居。如是之诸比丘，是持戒者、是善法行者，未曾有如是之比丘为我等入安居。」于是，彼等不自食其噉食，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其〔食物〕施与诸比丘。彼等不自食噉食、味食、饮物，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其〔食物〕施与诸比丘。如是，诸比丘有美貌，诸根肥大，容貌光泽，充满喜悦。
    （二）安居竟，往见世尊，乃诸比丘之常法。时，诸比丘安居三月竟，收摄坐卧处，持衣钵往毗舍离。渐行至毗舍离重阁讲堂，至世尊处。至已，敬礼世尊而坐一面。其时，在毗舍离安居竟之比丘等，因饥渴所迫，形体枯瘦，容貌憔悴，筋脉悉现。然，婆裘河边之诸比丘，有美貌，诸根肥大，容貌光泽，充满喜悦。与客比丘相互亲切致意，乃诸佛之常法。其时，世尊问婆裘河边之诸比丘曰：「诸比丘！诸事堪忍否？足食否？和合一致，无斗诤，而安稳度过雨安居，无饮食之苦耶？」「世尊！我等诸事堪忍而足食，和合一致，无斗诤，安稳度过雨安居，无饮食之苦。」如来知而问，亦知而不问；知时而问，亦知时而不问；如来有义利而问，无义利而不问；无义利之事，于如来则如败坏之桥梁。以此二因缘故，佛世尊问诸比丘，或为说法、或欲为声闻弟子制戒。其时，世尊如是问婆裘河边之诸比丘曰：「诸比丘！汝等如何和合一致，无斗诤，安稳度过雨安居，无饮食之苦耶？」于是，诸比丘以是因缘白世尊。〔世尊曰：〕「诸比丘！汝等实有〔言上人法〕否？」「实有！世尊！」佛世尊呵责：「诸比丘！汝等何以为口腹故，于诸居士前，互相赞叹上人法耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对未受具戒者，若说有上人法，即使真实，亦波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「未受具戒」者，除比丘、比丘尼以外，名未受具戒者。
    「上人法」者，言禅那、解脱、三昧、正受、智见、道修、证果、离恶、心离盖、乐静。「禅那」者，初禅、二禅、三禅、四禅。「解脱」者，空解脱、无相解脱、无愿解脱。「三昧」者，空三昧、无相三昧、无愿三昧。「正受」者，空正受、无相正受、无愿正受。「智见」者，三明。「道修」者，四念住，四正勤、四神足、五根、五力、七觉支、八圣道。「证果」者，证预流果、证一来果、证不还果、证阿罗汉果。「离恶」者，离贪、离瞋、离痴。「心离盖」者，心由贪离盖、由瞋离盖、由痴离盖。「乐静」者，依初禅乐静、依二禅乐静、依三禅乐静、依四禅乐静。
    （二）「若说」者，对未受具戒者，语「我已得初禅」，波逸提。「若说」者，对未受具戒者，语「我得初禅」，波逸提。「若说」者，对未受具戒者，语「初禅已得」……「我是初禅之得者」……「我是初禅之自在者」……语「初禅由我证得」，波逸提。「若说」者，对未受具戒者，语「我已得二禅、三禅、四禅，我得、我已得，我是四禅之得者、自在者，四禅由我证得」，波逸提。
    「若说」者，对未受具戒者，语「我得空解脱、无相解脱、无愿解脱，空三昧、无相三昧、无愿三昧，我得、我已得，我是无愿三昧之得者、自在者，无愿三昧由我证得」，波逸提。「若说」者，对未受具戒者，语「我得空正受、无相正受、无愿正受，我得、我已得，我是无愿正受之得者、自在者，无愿正受由我证得。」波逸提。「若说」者，对未受具戒者，语「我得三明……我是三明之得者……」，波逸提……乃至……。「若说」者，对未受具戒者，语「我得四念住、四正勤、四神足……我是四神足之得者……」，波逸提。「若说」者，对未受具戒者，语「我得五根、五力……我是五力之得者、自在者，五力由我证得」，波逸提。「若说」者，对未受具戒者，语「我得七觉支……我是七觉支之得者……」，波逸提。「若说」者，对未受具戒者，语「我得八圣道……我是八圣道之得者……」，波逸提。「若说」者，对未受具戒者，语「我得预流果、一来果、不还果、阿罗汉果……我是阿罗汉果之得者……」，波逸提。「若说」者，对未受具戒者，语「我已舍贪、我已舍瞋、我已舍痴，已除、已脱、已断、已离、已弃」，波逸提。「若说」者，对未受具戒者，语「我心由贪离盖、我心……我心由痴离盖」，波逸提。「若说」者，对未受具戒者，语「我于静处得初禅、二禅、三禅、四禅……于静处我乃四禅之得者……」，波逸提。
    （三）「若说」者，对未受具戒者，语「我得初禅与二禅……由我证得」，波逸提。「若说」者，对未受具戒者，语「我得初禅与三禅……初禅与四禅……」，波逸提。「若说」者，对未受具戒者，语「我得初禅与空解脱、无相解脱、无愿解脱、空三昧、无相三昧、无愿三昧……由我证得」，波逸提。「若说」者，对未受具戒者，语「我得初禅与空正受、无相正受、无愿正受……由我证得」，波逸提。「若说」者，对未受具戒者，语「我得初禅与三明……由我证得」者，波逸提。「若说」者，对未受具戒者，语「我得初禅与四念住、四正断、四神足……由我证得」，波逸提。「若说」者，对未受具戒者，语「我得初禅与五根、五力……由我证得」，波逸提。「若说」者，对未受具戒者，语「我得初禅与七觉支、八圣道、预流果、一来果、不还果、阿罗汉果……由我证得」，波逸提。「若说」者，对未受具戒者，语「我得初禅，我得、我已得……乃至……我已舍贪、我已舍瞋、我已舍痴……已弃」，波逸提。「若说」者，对未受具戒者，语「我得初禅，我得……乃至……由我证得。我心由贪……我心由瞋……我心由痴离盖」，波逸提。
    「若说」者，对未受具戒者，语「我得二禅与三禅、二禅与四禅……我心由痴离盖」，波逸提。「若说」者，对未受具戒者，语「我得二禅与初禅……由我证得」，波逸提……。
    「若说」者，对未受具戒者，语「我心由痴离盖，又得初禅、二禅、三禅、四禅……由我证得」，波逸提……乃至……。「若说」者，对未受具戒者，语「我心由贪离盖、我心由瞋离盖」，波逸提。「若说」者，对未受具戒者，语「我得初禅、二禅、三禅、四禅、空解脱、无相解脱、无愿解脱、空三昧、无相三昧、无愿三昧、空正受、无相正受、无愿正受、三明、四念住、四正勤、四神足、五根、五力、七觉支、八圣道、预流果、一来果、不还果、阿罗汉果，我得、我已得，我已舍贪、我已舍瞋、我已舍痴，已除、已脱、已断、已离、已弃、由贪……由瞋……我心由痴离盖」，波逸提。
    （四）「若说」者，对未受具戒者，欲言「我得初禅」而言「我得二禅」，对方理解者，波逸提；不理解者，突吉罗。对未受具戒者，欲言「我得初禅」而言「我得三禅……四禅……空解脱……我心由痴离盖」，对方理解者，波逸提；不理解者，突吉罗。
    对未受具戒者，欲言「我得二禅」而言「……乃至……我心由痴离盖」……言「我得初禅」，对方理解者……突吉罗。
    对未受具戒者，欲言「我心由痴离盖」而言「我得初禅」……言「我心由瞋离盖」，对方理解者……突吉罗。
    对未受具戒者，欲言「我得初禅、二禅、三禅、四禅……乃至……我心由瞋离盖而言「我心由痴离盖」对方理解者……突吉罗……乃至……对未受具戒者，欲言「我得二禅与三禅……我心由痴离盖」而言「我得初禅」……突吉罗。
    （五）对未受具戒者，言「住汝精舍之比丘得初禅，得、已得，其比丘是初禅之得者、自在者，由彼比丘证初禅」，突吉罗。对未受具戒者，言「住汝精舍之比丘得二禅、三禅、四禅、空解脱……得阿罗汉果，得、已得……乃至……其比丘已舍贪……乃至……已舍瞋……乃至……已舍痴……乃至……已弃，彼比丘之心由贪……由瞋……由痴离盖」，突吉罗。对未受具戒者，言「住汝精舍之彼比丘于静处得初禅、二禅、三禅、四禅，得、已得，彼比丘于静处为禅之得者、自在者，其比丘于静处证得四禅」，突吉罗。
    对未受具戒者，言「使用汝之精舍，着用汝之衣，食汝之施食，受用汝之坐卧具，受用汝之病资具药物……已使用汝之精舍，已着用汝之衣，已食汝之施食，已使用汝之坐卧具，已受用汝之病资具药物……由汝与精舍、与衣、与食、与房舍、与病资具药物，彼比丘于静处得第四禅……第四禅由彼比丘于静处证得者，突吉罗。
    （六）于受具戒者处实有而语者，最初之犯行者，不犯也。

注：
12 此戒参照第四波罗夷（律藏一．一一八页以下）。


经分别·比丘戒·九十二波逸提法·9.波逸提九〔说粗罪戒〕

《南传律·经分别·比丘戒·九十二波逸提法·9.波逸提九〔说粗罪戒〕》

        波逸提 九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子与六群比丘斗诤不和。彼犯故出精之罪，对其罪乞求众僧处以别住，僧给予别住。时，舍卫城中一群人有僧众食。彼别住比丘坐于食堂之最下座。六群比丘，如是言诸优婆塞曰：「贤者！汝等所敬信、亲近之具寿跋难陀释子，实以受信施之手，行泄精，彼犯故出精之罪，对此乞求众僧处以别住，僧已处以别住，彼别住而坐于最下座。」
    诸比丘中少欲者讥嫌非难：「何以六群比丘以比丘之粗罪，语未受具戒者耶？」……乃至……「诸比丘！汝等实以比丘之粗罪，语未受具戒者耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以比丘之……语………愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，以比丘之粗罪，语未受具戒者，除比丘僧认许外，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「比丘之」者，他比丘之……
    「粗罪」者，四波罗夷及十三僧残。
    a 「语」者，语女人、或男子、或居士、或出家者也。
    a' 「未受具戒」者，除比丘、比丘尼外，其余名之。
    「除比丘僧认许外」者，比丘僧认许者除外。
    僧之认许，有罪限定而住不限定；僧之认许，有住限定而罪不限定；僧之认许，有罪限定、住限定；僧之认许有罪不限定、住不限定。罪限定者，即罪被指定，只得语其罪。住限定者，住被指定，只得语于其住。又罪限定、住限定者，罪被指定，住亦被指定，只得语其罪于其住。罪不限定、住不限定者，罪不被指定，住亦不被指定。罪被限定时，除所指定之罪，而语关于其他之罪者，波逸提。住被限定时，除所限定之住外，而语关于其他之住者，波逸提。罪被限定，又住被限定时，除所指定之罪外，除所指定之住外，而语关于其他之罪，其他之住者，波逸提。罪不限定，住不限定时者，不犯也。
    （二）于粗罪有粗罪想，对未受具戒者语者，除比丘僧认许外，波逸提。于粗罪有疑想〔……乃至……〕，波逸提。于粗罪有非粗罪想〔……乃至……〕，波逸提。语非粗罪者，突吉罗。于未受具戒者，语粗罪或非粗罪之小罪者，突吉罗。于非粗罪有粗罪想而语者，突吉罗。于非粗罪有疑想者，突吉罗。于非粗罪有非粗罪想者，不犯也。
    （三）言事而非言罪、言罪而非言事、比丘僧认许时，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·10.波逸提一○〔掘地戒〕

《南传律·经分别·比丘戒·九十二波逸提法·10.波逸提一○〔掘地戒〕》

        波逸提 一○

    一
    尔时，佛世尊在阿罗毗邑阿伽罗婆塔庙。其时，阿罗毗邑之诸比丘为修治讲堂而自掘地又令掘，诸人讥嫌非难：「何以沙门释子自掘地又令掘耶？沙门释子伤一根之命。」诸比丘中少欲者讥嫌非难：「何以阿罗毗邑之诸比丘，自掘地又令掘耶？」乃至……「诸比丘！汝等实自掘地又令掘耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以自掘地又令掘耶？愚人！诸人于地谓有情。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若自掘地或令掘者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「地」者，有二种地：生地与不生地。言生地者纯壤纯土，少有砂石瓦砾，大部份为土壤。非烧土亦言生地。又土壤之积聚，而瀑雨13 四月以上，亦言生地。不生地者，言纯石、纯砂、纯瓦、纯砾，土壤少而砂石瓦砾多。烧土亦言不生地。又土壤之积聚，瀑雨四月以下，亦言不生地。
    「若〔……〕掘」者，自掘者，波逸提。「令掘」者，命他掘者，波逸提。命令一次，而屡屡掘者，〔一〕波逸提。
    （二）于地有地想，而掘之或令掘，破坏或使破坏，取或令取者，波逸提。于地有疑想，而掘或……令取者，突吉罗。于地有非地想，而掘或……令取者，不犯也。于非地有地想者，突吉罗。于非地有疑想者，突吉罗。于非地有非地想者，不犯也。
    （三）言：「知此！与此！运此！欲此！以此作净！」者，不犯也。非故意者、无念者、无知者，痴狂者、最初之犯行者，不犯也。

───第一妄语品───

    摄颂
    妄语骂离间　　句宿有二种
    除有智者外　　实有粗罪掘

注：
13 原语 ovaṭṭha，辞典无，若依巴利《善见律》第十四波逸提下注是被雨雪所濡。（参照 Samantapāsādikā Vol. IV. p. 772）。Childers 之辞典有 ovaṭṭa 字。


经分别·比丘戒·九十二波逸提法·11.波逸提一一〔草木戒〕

《南传律·经分别·比丘戒·九十二波逸提法·11.波逸提一一〔草木戒〕》

        波逸提 一一

    一
    尔时，佛世尊住阿罗毗邑阿伽罗婆塔庙。其时，阿罗毗邑之诸比丘为修治讲堂而伐树又令伐。阿罗毗邑一比丘伐树，住其树之女树神向比丘言：「大德！勿为欲作己之住处，而伐我住处。」彼比丘不肯而仍伐之，打小女树神之腕。时，彼女树神作是念：「我今当夺比丘命。」女树神又念：「我今若夺比丘命，是我不正，我应以此事告世尊。」于是，女树神至世尊处。至已，以此事白世尊。「善哉！女树神！善哉！女树神！汝不夺比丘命。女树神！汝今日若夺彼比丘命，汝将多生受恶报。女树神！汝往！某处有树，往彼处矣！」
    诸人讥嫌非难：「何以沙门释子伐树又令伐耶？沙门释子伤一根之命。」诸比丘闻诸人之讥嫌非难。诸比丘中少欲者讥嫌非难：「何以阿罗毗邑之诸比丘，伐树又令伐耶？」……乃至……「诸比丘！汝等实伐树又令伐耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以伐树又令伐耶？愚人！诸人于树谓有情。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    伐草木14者，波逸提。」

    二
    （一）「草木」者，有五类种生：即根种、茎种、节种、枝种、种子种共五种。根种者，郁根、蘘荷、宇奢、宇奢陀、阿提义沙、黑藜芦、优西罗、巴达母达伽等，及其他以根栽植者，名为根种。茎种者，菩提树、榕树、比拉伽树、忧昙钵罗树、加奢加树、加美达那树等，及其他以茎栽植者，名为茎种。节种者，甘蔗、竹、芦等，及其他以节栽植者，名为节种。枝种者，阿就伽、巴腻奢伽、比利盆拉等，及其他切枝栽植者，名为枝种。种子种者，七谷、七菜等，及其他以种子栽植者，名为种子种。
    （二）于种有种想，而伐或令伐，坏或令坏，煮或令煮者，波逸提。于种有疑想，而伐或……煮者，突吉罗。于种有非种想，而伐或……煮者，不犯也。于非种有种想者，突吉罗。于非种有疑想者，突吉罗。于非种有非种想者，不犯也。
    （三）言：「知此！与此！运此！欲此！作净！」者，不犯也。非故意者、无念者、无知者，痴狂者、最初之犯行者，不犯也。

注：
14 原语 bhūtagāma 北传汉译律藏译为鬼神村、有情村等，树有宿鬼（树神），草木宿有虫类，故云。


经分别·比丘戒·九十二波逸提法·12.波逸提一二〔异语戒〕

《南传律·经分别·比丘戒·九十二波逸提法·12.波逸提一二〔异语戒〕》

        波逸提 一二

    一
    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀行非法，于僧中被纠问罪而异语遁辞。言：「谁有罪？有何罪？于何而有罪？何故而有罪？汝等对谁言？汝等言何耶？」诸比丘中少欲者……非难：「何以具寿阐陀于僧中被纠问罪而异语遁辞，言：『谁……汝等言何耶？』耶？」……乃至……。「阐陀！汝实于僧中被纠问罪而异语遁辞，言：『谁……乃至……』汝等言何耶？』耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以于僧中……『……汝等言何耶？』愚人！此非令未信者生信……乃至……。」呵责已、说法已，告诸比丘曰：「诸比丘！宜与阐陀比丘作异语罪，诸比丘！应如是与。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！此阐陀比丘于僧中被纠问罪而异语遁辞，若僧时机可者，则僧与阐陀比丘作异语罪。」如是表白。
    『大德僧！请听！此阐陀……遁辞，僧与阐陀比丘作异语罪，诸大德中，与阐陀比丘作异语罪，忍者默然，不忍者请说。
    僧与阐陀比丘作异语罪竟。僧已忍……如是知解。』
    时，世尊以无数方便，呵责具寿阐陀，说难教养……乃至……「诸比丘！汝等当如是诵此学处──
    若作异语者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，具寿阐陀于僧中被纠问罪，〔思：〕「作异语遁辞者，当得罪。」而默然以恼僧。诸比丘中少欲者……非难：「何以具寿阐陀于僧中被纠问罪，而默然以恼僧耶？」乃至……「阐陀！汝实于僧中受纠问罪，而默然以恼僧耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以于僧中……以恼僧耶？愚人！此非令未信者生信……乃至……。」呵责已、说法已，告诸比丘曰：「诸比丘！僧宜与阐陀比丘恼他之罪。诸比丘！如是……〔与上一章同。「作异语」换为「恼他」，「作异语遁辞」换为「默然以恼僧」〕……诵此学处──
    作异语并恼他者，波逸提。」

    三
    （一）「作异语」者，于僧中就事或就罪受问，不欲述之，不欲除之，作异语遁辞，言：「谁有罪？有何罪？于何而有罪？何故而有罪？汝等对谁言？汝等言何耶？」此名「作异语」。
    「恼他」者，于僧中就事或就罪受问，不欲述之，不欲除之，而默然以恼僧，此名「恼他」。
    又未能与异语罪15 时，于僧中就事或就罪受问，不欲述之，不欲除之，作异语遁辞，言：「谁……言耶？」突吉罗。未能与恼他之罪时，于僧中就事或……不欲除之，默然以恼僧者，突吉罗。与异语之罪……言耶？波逸提。与恼他之罪……恼他，波逸提。
    （二）于如法羯磨有如法羯磨想，而作异语以恼他者，波逸提。于如法羯磨有疑想，而作异语以恼他者，波逸提。于如法羯磨有非法羯磨想，而作异语以恼他者，波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）不知而问，患病而不言，可能令僧起口论，或纷争、或斗诤，诤论而不言，可能有破僧或令僧不和合而不言，非法或依别众、或不宜羯磨者作羯磨而不言，痴狂者、最初之犯行者，不犯也。

注：
15 原语 aropite「与异语罪」者，僧众依羯磨而认定作异语者，行此羯磨尚未述罪时，波逸提，今谓未行此羯磨时。


经分别·比丘戒·九十二波逸提法·13.波逸提一三〔讥嫌戒〕

《南传律·经分别·比丘戒·九十二波逸提法·13.波逸提一三〔讥嫌戒〕》

        波逸提 一三

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，具寿沓婆摩罗子为僧分房舍及食。时，慈比丘、地比丘是新入者，以少德故，彼等得僧中之恶房恶食。彼非难具寿沓婆摩罗子比丘：「具寿沓婆摩罗子随其所欲分配房舍，又随其所欲指定请食。」诸比丘中少欲者……讥嫌：「何以慈比丘、地比丘讥嫌具寿沓婆摩罗子比丘耶？」……乃至……「比丘等！汝等实讥嫌具寿沓婆摩罗子比丘耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以讥嫌具寿沓婆摩罗子比丘耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    讥嫌者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，慈比丘、地比丘因世尊禁止讥嫌，〔心念：当令〕诸比丘皆闻此事。即于诸比丘之附近，骂具寿沓婆摩罗子：「具寿杳婆摩罗子随其所欲分配房舍，又随其所欲指定请食。」诸比丘中……〔与上一章同。「讥嫌」换为「骂」〕……诵此学处──
    讥嫌或骂〔僧之知事〕者，波逸提。」

    三
    （一）「讥嫌」者，由僧所选定之受具戒者，即分房舍者、或指定请食者、或分粥者、或分果者、或分噉食者、或分杂细物者，欲令羞耻，或欲令得不名誉，或欲令困惑，〔如此〕讥嫌或骂受具戒者，波逸提。
    （二）于如法羯磨有如法羯磨想而嫌骂者，波逸提。于如法羯磨有疑想而嫌骂者，波逸提。于如法羯磨有非法羯磨想而嫌骂者，波逸提。讥嫌或骂未受具戒者，突吉罗。非由僧众所选定之受具戒者为分房舍者或……欲困惑之，或讥嫌或骂受具戒者或未受具戒者，突吉罗。由僧众选定或不选定未受具戒者为分房舍者，或……困惑之，或讥嫌或骂受具戒者或未受具戒者，突吉罗。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）讥嫌事实上依爱、依瞋、依痴、依怖而为者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·14.波逸提一四〔第一坐卧具戒〕

《南传律·经分别·比丘戒·九十二波逸提法·14.波逸提一四〔第一坐卧具戒〕》

        波逸提 一四

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘寒时铺卧具于露地以浴日光，人告以食时，不收卧具、不令收又不托人而离去，卧具遂〔为〕雨所浸。诸比丘中少欲者……非难：「何以诸比丘铺卧具于露地，出时不收、不令收又不托人而离去，以致卧具为雨所浸耶？」如是，诸比丘……乃至……白……乃至……「诸比丘！比丘等实于露地……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，将僧伽之卧床、椅子、卧褥或坐褥，铺于露地或使铺，出时不收、不令收又不托人而离去者，波逸提。」
    如是，世尊为诸比丘制立学处。
    （二）尔时，诸比丘住于露地，因食时收置卧具，世尊见比丘等为食时收置卧具，以是因缘说法而告诸比丘曰：「诸比丘！八个月不降雨时、于布帐内、或树下之乌或鹰不排便处，听许铺置卧具。」

    二
    （一）「任何」者，……比丘之意。
    「僧伽之」者，……施与僧团之物。
    「卧床」者，有四种卧床：即波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚 （注 16） 。
    「椅子」者，有四种椅子：即波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚。
    「卧褥」者，有五种卧褥：即毛卧褥、布卧褥、树皮卧褥、草卧褥、树叶卧褥。
    「坐褥」者，有树皮制、优西罗、或文若草、或灯心草等所制，其内包装他物。
    「铺」者，由己铺。
    「使铺」者，使他人铺之。使未受具戒者铺〔而不收〕，为己之罪；使受具戒者铺，铺者之罪。
    「出时不收」，己不收。
    「不令收」者，不使他人收。
    「不托人而离去」者，不托付比丘或沙弥或净人，而〔行至〕超过常人掷石所及之处者，波逸提。
    （二）于僧伽物有僧伽物想，铺于露地或使铺，出时不收、不令收又不托人而离去者，波逸提。于僧伽物有疑想……乃至……于僧伽物有私物想，铺于露地……离去者，波逸提。治弥利加布、外套、地毯、蓙、兽皮、足拭、板座等，铺于露地……离去者，突吉罗。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人之私物者，突吉罗。己之私物者，不犯也。
    （三）收而离去、令收而离去、托他而离去、曝晒而离去、有障难时、灾祸时，痴狂者、最初之犯行者，不犯也。

注：
16 以下之名依《善见律》之译语。其构造参照汉、巴《善见律》；在《四分律》为五种绳床，即：旋脚、直脚、曲脚、入陛、无脚。


经分别·比丘戒·九十二波逸提法·15.波逸提一五〔第二坐卧具戒〕

《南传律·经分别·比丘戒·九十二波逸提法·15.波逸提一五〔第二坐卧具戒〕》

        波逸提 一五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘结党，彼等住时共住、往时同往。彼等或于精舍中铺卧具，出时不收、不令收又不托人而离去，以致坐卧具为蚁所啮。诸比丘中少欲者……非难：「何以十七群比丘于精舍中铺卧具，出时不收、不令收又不托人而离去，以致坐卧具为蚁所啮耶？」如是，诸比丘……白……乃至……（诸比丘！十七群比丘实于精舍中……不收、不令收又不托人而离去……所啮耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以彼等愚人，于精舍中……所啮耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于僧伽之精舍中，铺敷卧具或令铺，出时不收、不令收又不托人而离去者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「僧伽之精舍」者，为僧伽而设施者。
    「卧具」者，卧褥、治弥利加布、外套、地毯、蓙、兽皮、尼师坛（nisidana 坐具）、毛毡、筵、叶座。
    「铺」者，自铺。「令铺」者，使他人铺。
    「出时不收」者，己不收。「不令收」者，不令他人收。
    「不托人而离去」者，不托比丘、或沙弥、或净人，有篱之僧园，若出篱者，波逸提。无篱之僧园者，〔行至〕超过掷石所及处者，波逸提。
    （二）于僧伽物有僧伽物想，铺卧具或令人铺，出时不收、不令收又不托人而离去者，波逸提。于僧伽物有疑想，铺卧具……离去者，波逸提。于僧伽物有私物想，铺卧具……离去者，波逸提。
    于精舍之掷石所及以内、或集会堂、或布帐内、或树下铺卧具……离去者，突吉罗。将床或椅子于精舍或精舍掷石所及以内、或布帐内、或树下铺或令铺之……离去者，突吉罗。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人之私物者，突吉罗；己之私物者，不犯也。
    （三）收而离去、令收而离去、托他而离去、有障难时、想〔速归〕即止其行、〔令人〕以托之、〔此〕有障难时、灾祸时，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·16.波逸提一六〔挤进戒〕

《南传律·经分别·比丘戒·九十二波逸提法·16.波逸提一六〔挤进戒〕》

        波逸提 一六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘阻挠〔长老比丘〕而〔先取〕好床，长老比丘〔后取〕而逐出彼等。其时，六群比丘言：「我等以何方便，于此入安居？」如是，六群比丘挤进长老比丘中，展设床座言：「感不舒畅者出去！」诸比丘中少欲者……非难：「何以六群比丘挤进长老比丘中，展设床座耶？」如是，彼诸比丘……白……乃至……「诸比丘！汝等实于长老……展设……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以于长老……展设……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于僧伽之精舍中，知而挤进先来比丘之〔床〕间展设床座，言『感不舒畅者出去』，非有他义而作是理由者，波逸提。」

    二
    （一）「任何」者，……乃至……。
    「僧伽之精舍」者，为僧伽所设施者。
    「知」者，知是长老、知是病者、知为僧伽所设施之〔僧物〕。
    「挤进〔……〕间」者，挤入其中。
    「展设床座」者，以床或椅子排设于入口或近出口处者，突吉罗。〔于其上〕坐卧者，波逸提。
    「非有他义而作是理由」者，无其他任何理由，闯入其间展设床座。
    （二）于僧伽物有僧伽物想，闯入而展设床座者，波逸提。于僧伽物有疑想，闯入而展设床座者，波逸提。于僧伽物有私物想，闯入而展设床座者，波逸提。于床、椅子、入口、出口之近处以外，展设床座者，突吉罗；坐卧其上者，突吉罗。于精舍之近处、或集会堂、或布帐内、或树下、或露地以展设床座或令人展设者，突吉罗；坐卧其上者，突吉罗。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人私物者，突吉罗；为己之私物者，不犯也。
    （三）染病而入、畏寒热之苦而入、灾祸时，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·17.波逸提一七〔拖出戒〕

《南传律·经分别·比丘戒·九十二波逸提法·17.波逸提一七〔拖出戒〕》

        波逸提 一七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘言：「我等欲于此安居。」而于附近修筑大精舍。六群比丘见十七群比丘修筑精舍而作是言：「友！十七群比丘在修筑精舍，往逐彼等。」一人言曰：「友！稍等，〔彼等〕正在修，俟修筑已，往逐。」如是，〔修筑已，〕六群比丘言十七群比丘：「友！出去！此精舍乃属我等。」「友！何不先行告知？我等当修其他精舍。」「友！此非僧伽之精舍耶？」「然！友！是僧伽之精舍。」「出去！此精舍乃属我等。」「友！此大精舍也。汝等可住，我等亦可住也。」「汝等出去！此精舍乃属我等。」瞋怒不喜，捉〔彼等〕首强行拖出。彼等被拖而哭叫。诸比丘如是曰：「友！汝等何故哭叫耶？」「友！此六群比丘瞋怒不喜，将我等拖出僧伽之精舍。」
    诸比丘中少欲者……非难：「何以六群比丘，瞋怒不喜，从僧伽之精舍拖出比丘耶？」如是，诸比丘……白……乃至……「诸比丘！汝等实瞋……拖出耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以瞋……拖出耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，瞋怒不喜，从僧伽之精舍将比丘拖出或令拖出者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a 「瞋怒不喜」者，激动不满之态。
    「僧伽之精舍」者，为僧伽所设施者。
    a’ 「将比丘」者，将其他之比丘。
    「拖出」者，于房内捉而拖出门口者，波逸提。于门口捉而向外拖出者，波逸提。一拖而越过多室者，〔一〕波逸提。言：「拖出！」而命令他者，突吉罗。令拖〔出〕一室，而过多室之门者，〔一〕波逸提。
    （二）于僧伽物有僧伽物想，瞋怒不喜而拖出或令拖出者，波逸提。于僧伽物有疑想，瞋……令拖出者，波逸提。于僧伽物有私物想，瞋……令拖出者，波逸提。
    拖出彼之资具或令拖出者，突吉罗。拖出或令拖出精舍附近，或集会堂、或布帐内、或树下、或露地者，突吉罗。〔由彼处〕拖出彼等之资具者，突吉罗。将未受具戒者从精舍或精舍附近……或露地，拖出或令拖出者，突吉罗。将彼等之资具，拖出或令拖出者，突吉罗。
    于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想者，若为他人私物者，突吉罗；为己私物者，不犯也。

    三
    拖出或令拖出犯戒者、将彼之资具〔……拖〕出、将痴狂者〔……拖〕出、将彼之资具〔……〕，将斗诤者、诤乱者、诤论者、论议者、使僧伽起纷争者〔……〕、将彼之资具〔……〕，门弟或弟子之不如法行〔……〕、将彼之资具拖出或令拖出者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·18.波逸提一八〔楼上戒〕

《南传律·经分别·比丘戒·九十二波逸提法·18.波逸提一八〔楼上戒〕》

        波逸提 一八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，有二比丘于僧伽精舍，一住楼上，一住楼下。楼上比丘，强坐于脱脚床，床脚穿过〔天花板〕，伤及楼下比丘头，彼比丘呼痛。诸比丘走近彼比丘言：「友！汝何故呼痛耶？」彼比丘以此事语诸比丘，诸比丘中少欲者……非难：「何以比丘强坐于僧伽精舍之脱脚床耶？」如是，诸比丘……白……乃至……「比丘！汝实强坐于僧伽……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以强坐于僧伽……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，在僧伽之精舍中，于楼上之脱脚床17或脱脚椅坐或卧者18，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「僧伽之精舍」者，为僧伽所设施者。
    「楼上」者，常人之头不至〔天花板〕。
    「脱脚床」者，脚套上而已。
    「脱脚椅」者，脚套上而已。
    「坐」者，若坐者，波逸提。
    「或卧」者，若卧者，波逸提。
    （二）于僧伽物有僧伽物想，于楼上或坐或卧于脱脚床或脱脚椅者，波逸提。于僧伽物有疑想……乃至……于僧伽物有私物想……或卧者，波逸提。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人私物者，突吉罗；为己之私物者，不犯也。

    三
    非在楼上时、触及头顶处、楼下不使用时、床板重迭时、〔脚〕有拴紧时、立于其处以手捉之或倚靠时，不犯也。痴狂者、最初之犯行者，不犯也。

注：
17 脱脚床（āhaccapādaka-mañca），床或椅子安装容易脱下之脚。
18 于 pātimokkha 在此处有 sahasā，暹罗本没有。见北传汉译律藏《四分律》仅为「若坐若卧」，《五分律》为「用力坐卧」以添 sahasā 字译之。


经分别·比丘戒·九十二波逸提法·19.波逸提一九〔大精舍戒〕

《南传律·经分别·比丘戒·九十二波逸提法·19.波逸提一九〔大精舍戒〕》

        波逸提 一九

    一
    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀之施主大臣为阐陀作精舍。然而，具寿阐陀将已建成之精舍，使人再三修葺涂饰，〔因〕重压而使精舍倒塌。具寿阐陀为集草木而践坏一婆罗门之麦田。于是，婆罗门讥嫌非难：「诸大德何以践坏我麦田耶？」诸比丘闻婆罗门之讥嫌非难。诸比丘中少欲者……非难：「何以具寿阐陀将建成之精舍，再三修葺涂饰，因重压而使精舍倒塌耶？」如是，彼诸比丘……白……乃至……「阐陀！汝实将建成……倒塌耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以将建成……倒塌耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    比丘作大精舍时，限于留门窗处，为定置横木19，为装置窗牖，〔住于无作物处之比丘，〕得指示覆二、三重，若过此指示者，虽住于无作物处之比丘，亦波逸提。」

    二
    （一）a '「作」者，自作或令他人作。
    「大精舍」者，有施主之精舍。
    「精舍」者，有内部涂饰，有外面涂饰，或有内、外皆涂饰。
    a 「限于留门窗处」者，〔门窗之〕横木周围二肘半。
    「为定置横木」者，为定置门户。
    「为装置窗牖」者，通风设备，涂白色、黑色或赤色。可饰华鬘、草鬘、摩竭鱼牙或栅栏20。
    「住于无作物处之比丘，得指示覆二、三重」者，作物乃指七谷、七菜也。若住于作物处之比丘指示者，突吉罗。纵覆21时可指示二覆，令三覆必离去。横覆时可指示二覆，令第三覆，必离去。
    「若过此指示者，虽住无作物处之比丘」，覆瓦时，一瓦一波逸提，覆石时，一石一波逸提。覆枯土时，一土块一波逸提。覆草时，一束草一波逸提。覆树叶时，一叶一波逸提。
    （二）于覆二、三重以上，有过想而指示者，波逸提。于覆二、三重以上，有疑想而指示者，波逸提。于覆二、三重以上，有以下想而指示者，波逸提。于覆二、三重以下，有过想者，突吉罗。于覆二、三重以下，而有疑想者，突吉罗。于覆二、三重以下，而有以下想者，不犯也。
    （三）覆二、三重，覆二、三重以下，于山窟、于石房、于草房、为他人而作，以己之财而作，除己之住屋外凡公众者，不犯也。痴狂者、最初之犯行者，不犯也。

注：
19 此戒之意义是作窗或门四方之木（横木）周围，得以坚固门窗故，覆数重而涂之；此处以外覆二、三重或以下。此见《善见律》云：「门之两边及上头二肘半得重泥，若门高而下有壁亦得重泥，窗之四面亦得重泥。」
20 栅栏，原语 pañcapaṭṭhika 意为栅栏，日译为「布条」。
21 原语 maggcna chādentassa, pariyāyena chādentassa，《善见律》译为纵覆、圆覆，《四分律》为纵覆、横覆。依觉音注，纵覆者不周而直覆之，覆以石、瓦、粘土等。横覆者周覆，而覆以草、木叶等。


经分别·比丘戒·九十二波逸提法·20.波逸提二○〔有虫水戒〕

《南传律·经分别·比丘戒·九十二波逸提法·20.波逸提二○〔有虫水戒〕》

        波逸提 二○

    一
    尔时，佛世尊在阿罗毗邑阿伽罗婆塔庙。其时，阿罗毗邑之诸比丘修葺房屋，知而将有虫水浇于草土，或令浇。诸比丘中少欲者……非难：「何以阿罗毗邑之诸比丘，知水中有虫……又令浇耶？」于是，彼诸比丘……白……乃至……「诸比丘！汝等实知而将有虫水……又令浇耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以知而将有虫水……又令浇耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，知而将有虫水，浇于草或土上，或使浇之者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知而」者，自知或由他人告知。
    「浇」者，若自浇者，波逸提。
    「使浇」者，令他浇，亦波逸提。被命令一次而屡屡浇者，〔一〕波逸提。
    （二）于有虫水而有有虫水想，浇于草上或令浇者，波逸提。于有虫水而有疑想……令浇之，突吉罗。于有虫水而有无虫水想者……浇之者，不犯也。于无虫水而有有虫水想者，突吉罗。于无虫水而有疑想者，突吉罗。于无虫水而有无虫水想者，不犯也。
    （三）非故意者、无念者、无知者，痴狂者、最初之犯行者，不犯也。

───第二草木品───

    摄颂
    草木与异语　　讥嫌并出时
    彼之二戒者　　先来及拖出
    脱脚床坐卧　　门窗有虫水


经分别·比丘戒·九十二波逸提法·21.波逸提二一〔教诫戒〕

《南传律·经分别·比丘戒·九十二波逸提法·21.波逸提二一〔教诫戒〕》

        波逸提 二一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸长老比丘教诫诸比丘尼，得受衣服、饮食、卧具、病资具药物。时，六群比丘作此思惟：「友！ 今诸长老比丘教诫诸比丘尼，得衣服……药物，然则，友！我等亦以此教诫诸比丘尼。」于是，六群比丘至诸比丘尼前而作是言：「诸姊请！至我等处，我等亦教诫之。」于是，诸比丘尼至六群比丘处，礼彼等而坐一面。时，六群比丘甚少为诸比丘尼说法，说俗语而时过，言：「诸姊往矣！」而令离去。时，诸比丘尼至世尊处，敬礼而立一面。世尊向立于一面之比丘尼曰：诸比丘尼！教诫满足耶？」「世尊！教诫何能满足？六群诸师少说法……令离去。」时，世尊为诸比丘尼说法，令皆欢喜踊跃。诸比丘尼因世尊说法，欢喜踊跃，礼敬世尊，右绕而去。世尊以是因缘集比丘僧而问六群比丘曰：「诸比丘！汝等实为诸比丘尼少说法……而令离去耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以为诸比丘尼少说法……而令离去耶？愚人！此非令未信者生信……乃至 … … 呵责已、说法已，告诸比丘曰：「诸比丘！听许选任教诫比丘尼之人，诸比丘！应如是选任。先请一比丘，请已，应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！若僧时机可者，当选任某甲比丘为教诫比丘尼之人。』此是提议。
    『大德僧！ 请听！选任某甲比丘为教诫比丘尼之人。诸大德中，对于选任某甲比丘为教诫比丘尼之人，忍者……请说。
    我二次言此事……乃至……我三次言此事，大德僧！请听……请说。
    僧承认某甲比丘为教诫比丘尼之人已。僧已忍……知解。』」
    尔时，世尊以无数方便呵责六群比丘，说难扶养……乃至……「诸比丘！汝等当如是诵此学处──
    任何比丘，若不被〔僧伽〕选任而教诫比丘尼者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，长老比丘被选任教诫比丘尼，亦得受衣服、饮食、卧具、病资具药物。六群比丘则谓：「友！诸长老比丘被选任教诫比丘尼，亦得衣服、饮食、卧具、药资具。然，友！我等往界外，互选任教诫比丘尼之人，以教诫比丘尼。」于是，六群比丘往界外，互选任教诫比丘尼之人，以近比丘尼而作是言：「诸姊！我等亦被选任，来我等处，受我等之教诫。」于是，彼诸比丘尼……〔与前一章同〕……呵责已、说法已，告诸比丘曰：「诸比丘！听许选任具有八法之比丘，为教诫比丘尼之人，即（一）持戒者。（二）依波罗提木叉之律仪，摄身而住者。（三）具足威仪者。（四）少罪亦见怖畏者。（五）于学处受持学习者。（六）多闻者。（七）闻而忆持积集者。（八）若彼诸法初善、中善、后善，文、义具足，被称为纯一圆满清净之梵行者。如是彼多闻诸法，忆持22，以语积之，意集注一处而观，以正见善知解之，又彼能详细通晓二部之波罗提木叉，随条文，善决断分别显说，善音声语言，为大部分比丘尼所喜爱，有能力教诫比丘尼，未曾犯世尊为出家着袈裟者而制之重法，二十夏或二十夏以上者。诸比丘！具此八法之比丘，听许选任为教诫比丘尼之人。」

    三
    （一）「任何」者，……比丘之意。
    「不被选任」者，不从白四羯磨而选任。
    a 「若〔……〕教诫」者，以八敬法教诫者，波逸提。以他法教诫者，突吉罗。教诫从一部僧受具戒者，突吉罗。
    a' 「比丘尼」者，于二部僧中受具戒者。
    彼被选任之比丘，清扫房舍，储存饮水及用水，备座床，由同伴比丘陪伴而坐。诸比丘尼至此，礼彼比丘然后应坐于一面，其比丘当问：「诸姊23！众参集和合耶？」若谓：「尊师！我等参集和合。」应问：「诸姊！善诵八敬法耶？」若谓：「尊师！善诵。」应显说：「此是教诫。」若谓：「尊师！不善诵。」应教诫之：
    （ 一 ） 虽受具戒后经百岁之比丘尼，应敬礼、起迎、合掌，恭敬招待当日受具戒之比丘。对此法恭敬、尊重、奉行，当终生不可犯。 （ 二 ） 比丘尼于无比丘住之院内，不得安居，对此法……不可犯。 （ 三 ） 每半月，比丘尼从比丘僧请二种法，即问布萨及受教诫，对此法……不可犯。 （ 四 ） 安居竟，比丘尼于二部僧中受自恣三事，即或见、或闻、或疑，对此法……不可犯。 （ 五 ） 犯敬法之比丘尼，于二部僧中当行半月摩那埵，对此法法……不可犯。 （ 六 ） 经二年学习六法之式叉摩那，于二部僧中请求受具戒，对此法……不可犯。 （ 七 ） 无论任何理由，比丘尼不得骂詈、诽谤比丘，对此法……不可犯。 （ 八 ） 从今以后，比丘尼对比丘应闭其语路，比丘对比丘尼不闭其语路，对此法……不可犯。
    若谓：「尊师！我等参集和合。」而说他法者，突吉罗。若谓：「尊师！我等不和合。」而说八敬法者，突吉罗。不与教诫而说他法者，突吉罗。
    （二）于非法羯磨有非法羯磨想、于非和合比丘尼众有非和合想而教诫者，波逸提。于非法羯磨有非法羯磨想、于非和合比丘尼众有疑想而教诫者，波逸提。于非法羯磨有非法羯磨想、于非和合比丘尼众有和合想而教诫者，波逸提。
    于非法羯磨有疑想、于非和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。
    于非法羯磨非法羯磨想、于和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。
    于非法羯磨疑想、于和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。
    于非法羯磨而有如法羯磨想，于和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。
    于如法羯磨有非法羯磨想，于非和合比丘尼众有和合想而教诫者……有疑想而教诫者……有和合想而教诫者， 突吉罗。
    于如法羯磨有疑想、于非和合……突吉罗。于如法羯磨有如法羯磨想、于非和合……突吉罗。
    于如法羯磨有非法羯磨想，于和合……突吉罗。于如法羯磨有疑想、于和合……突吉罗。于如法羯磨有如法羯磨想、于和合比丘尼众有非和合想而教诫者， 突吉罗。……有疑想而教诫者， 突吉罗。……有和合想而教诫者，不犯也。
    （三）与读诵、与质问，言：「尊师！请说。」而说示，以问质问、被质问而答、为他人说时而比丘尼闻之，为式叉摩那、为沙弥尼说者，不犯也。痴狂者、最初之犯行者，不犯也。

注：
22 原本为 dhātā，此依暹罗本及巴利《善见律》读为 dhatā。
23 诸姊，原语 bhaginiyo，日译为「诸师」。


经分别·比丘戒·九十二波逸提法·22.波逸提二二〔日没戒〕

《南传律·经分别·比丘戒·九十二波逸提法·22.波逸提二二〔日没戒〕》

        波逸提 二二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸长老比丘顺次教诫比丘尼。时，依顺次轮至具寿周利盘特教诫比丘尼。诸比丘尼如是言：「今日之教诫当不能满足，尊师周利盘特，当以其一偈反复而说。」于是，诸比丘尼至具寿周利盘特处，礼拜而坐一面。周利盘特向坐一面之诸比丘尼言：「诸姊！〔大众〕和合耶？」「尊师！我等〔大众〕和合也。」「诸姊！善诵八敬法耶？」「尊师！我等善诵。」说：「诸姊！此是教诫。」以此偈反复而说：
    心高无放逸 智慧学圣人
    常念心寂静 苦恼不复存
    诸比丘尼作是言：「我等岂非言『今日之教诫当不能满足，尊师周利盘特，当以其一偈反复而说」耶？」具寿周利盘特闻诸比丘尼之揄言，于是，具寿周利盘特飞翔于虚空，或行、或立、或坐、或卧于空中，又放烟、燃烧而消失其间，并说此偈及其他佛语甚多。诸比丘尼作是言：「实是希有！实是未曾有！如尊师周利盘特成功之教诫，我等还未曾有！」时，具寿周利盘特教诫比丘尼至日暮，言：「诸姊！归去！」而令去。如是，诸比丘尼因城门已关闭而于城外住，至翌日入城。诸人〔见此〕讥嫌非难：「此诸比丘尼非梵行者，于僧园中与比丘共宿，而今入城。」诸比丘闻此诸人之……非难。诸比丘中少欲者……非难：「何以具寿周利盘特日没时，教诫比丘尼耶？」……乃至……「周利盘特！汝实日没时，教诫比丘尼耶？」「实然！世尊！」佛世尊呵责：「周利盘特！汝何以……教诫耶？周利盘特！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    虽被选任而若至日没时，〔仍〕教诫比丘尼者，波逸提。」

    二
    （一）「选任」者，依白四羯磨所选任。
    「日没时」者，日已落之时也。
    a 「若〔……〕教诫」者，以八敬法或以其他之法教诫者，波逸提。
    a' 「比丘尼」者，于二部僧中受具戒者。
    （二）于日没有日没想而教诫者，波逸提。于日没有疑想而教诫者，波逸提。于日没有非日没想而教诫者，波逸提。若教诫于一部受具戒者，突吉罗。于非日没有日没想者，突吉罗。于非日没有疑想者，突吉罗。于非日没有非日没想者，不犯也。
    （三）与读诵、与质问，言：「尊师！请说。」而说示，以问质问、被质问而答，为他人说时而比丘尼闻之，为式叉摩那、为沙弥尼说者，不犯也。痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·23.波逸提二三〔比丘尼住处戒〕

《南传律·经分别·比丘戒·九十二波逸提法·23.波逸提二三〔比丘尼住处戒〕》

        波逸提 二三

    一
    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，六群比丘往比丘尼住处，教诫六群比丘尼。诸比丘尼对六群比丘尼作是言：「诸姊！我等今往教诫。」「诸姊！我等今亦欲为教诫而往，尊师六群比丘于此教诫我等。」诸比丘尼……非难：「何以六群比丘至比丘尼住处，教诫比丘尼耶？」时，其诸比丘尼以此事语诸比丘。诸比丘中少欲者……非难：「何以六群比丘至比丘尼住处……教诫耶？」……乃至……「诸比丘！汝等……教诫耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以 ……教诫耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若至比丘尼住处教诫比丘尼者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，摩诃波阇波提瞿昙弥病，诸长老比丘至摩诃波阇波提瞿昙弥处，作是言：「瞿昙弥！汝堪忍否？得过否？」「尊师！我不堪忍，我不得过。尊师！请说法。」「大姊！至比丘尼住处为比丘尼说法者，非如法也。」畏慎而不说。
    时，世尊晨着下衣，持外衣与钵，至摩诃波阇波提瞿昙弥处，坐于所设座位。安坐之世尊，如是言瞿昙弥曰：「瞿昙弥！汝堪忍否？得过否？」「尊师！前诸长老比丘来为我说法，是故我安乐；然今因世尊所制，畏慎不说，是故我不安乐。」时，世尊为摩诃波阇波提瞿昙弥说法……使之欣喜，由座起立而去。于是，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许至比丘尼住处为病比丘尼教诫者。诸比丘！汝等当如是诵此学处──
    任何比丘，若至比丘尼住处教诫比丘尼者，除因缘外，波逸提。此处所谓因缘者，乃比丘尼病时之谓。」

    三
    （一）「任何」者， …… 比丘之意。
    a' 「至」者，往其处也。
    「比丘尼住处」者，虽是比丘尼住一夜之处亦是。
    a 「比丘尼」者，于二部僧中受具戒者。
    「若〔……〕教诫」者，以八敬法教诫者，波逸提。
    「除因缘外」者，因缘除外。
    「病」者，言比丘尼不能往教诫或共住。
    （二）于受具戒者有受具戒者想而往比丘尼住处，无因缘而教诫者，波逸提。于受具戒者有疑想……教诫者，波逸提。于受具戒者有未受具戒者想……教诫者，波逸提。以其他之法教诫者，突吉罗。教诫于一部僧中受具戒者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，不犯也。
    （三）有因缘时，与读诵、与质问……〔同波逸提二二·二（三）〕……最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·24.波逸提二四〔利养戒〕

《南传律·经分别·比丘戒·九十二波逸提法·24.波逸提二四〔利养戒〕》

        波逸提 二四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸长老比丘教诫诸比丘尼，而得衣服、饮食、卧具、病资具药物。六群比丘作如是言：「诸长老比丘非为法恭敬教诫诸比丘尼，诸长老比丘是为利养故，教诫诸比丘尼。」诸比丘中少欲者……非难：「何以六群比丘作如是言：『诸长老比丘……教诫……』耶？」……乃至……「诸比丘！汝等实如是言：『诸长老比丘……教诫……』耶？「实然！世尊！」佛世尊呵责：「愚人！汝等何以作如是言：『诸长老比丘……教诫……』 耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若作如是言：『诸长老比丘为利养〔故〕，教诫诸比丘尼。』波逸提。」

    二
    （一）「任何」者……比丘之意。
    a 「若作如是言」者，对由僧众所选任受具戒之教诫比丘尼之人，欲以恶口、欲以骂、欲以困惑而作是言：「为衣服……为尊敬而教诫。」者，波逸提。
    a' 「为利养」者，为衣服、饮食、卧具、病资具药物、敬重、名闻、尊敬。
    （二）于如法羯磨有如法羯磨想而作斯言者，波逸提。于如法羯磨有疑想而作斯言者，波逸提。于如法羯磨有非法羯磨想而作斯言者，波逸提。对受具戒者非由僧选任教诫比丘尼之人，欲以恶口、欲以骂、欲以困惑而作斯言：「为衣服……为尊敬而教诫。」者，突吉罗。对由僧众派遣或未派遣为教诫比丘尼之人，欲以恶口……而作斯言者，突吉罗。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）依其事实而言：「为衣服……为尊敬而教诫。」者，不犯也。痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·25.波逸提二五〔与衣戒〕

《南传律·经分别·比丘戒·九十二波逸提法·25.波逸提二五〔与衣戒〕》

        波逸提 二五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，〔常〕有一比丘于舍卫城中之街道乞食，一比丘尼亦于其街道乞食，彼比丘告其比丘尼曰：「妹！速往某处，应有与食。」彼尼亦作如是言：「尊者！请去某处，应有与食。」彼等屡屡相见而成友。时，僧众分配衣服。其时，比丘尼往受教诫而至比丘处，礼拜后而立一面。对一面立之比丘尼，彼比丘作是言：「妹！此我分配之衣，汝受用耶？」「尊师！受用！我有弊衣。」于是，彼比丘以衣与彼比丘尼。彼比丘亦成为弊衣者。诸比丘言彼比丘曰：「友！汝当作衣。」其时，此比丘以此事语诸比丘。诸比丘中少欲者……非难：「何以比丘将衣与比丘尼耶？」……乃至……「比丘！汝实将衣与比丘尼耶？」「世尊！实然！」「汝之亲里耶？非亲里耶？」「世尊！非亲里也。」「愚人！非亲里之男子，对非亲里之比丘尼，不知威仪、非威仪，净行、非净行。愚人！汝何以将衣与非亲里比丘尼耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，将衣与非亲里比丘尼者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，诸比丘畏慎，而不与诸比丘尼易衣。诸比丘尼……非难：「何以诸师不与我等易衣？」诸比丘闻彼诸比丘尼之……非难。其时，诸比丘……白世尊。于是，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许与五众易衣，即对比丘、比丘尼、式叉摩那、沙弥、沙弥尼，此等五众听许与之易衣。诸比丘！汝等当如是诵此学处──
    任何比丘，将衣与非亲里比丘尼者，除易〔衣〕外，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    「非亲里」者，非系属父母亲里至七世者。
    「比丘尼」者，于二部僧中受具戒者。
    「衣」者，云六衣中之一衣，而应说净之最少量〔以上〕。
    「除易〔衣〕外」者，除交换〔衣〕而与者以外，波逸提。
    （二）于非亲里有非亲里想，除易衣者外，波逸提。于非亲里有疑想……于非亲里有亲里想……波逸提。给予于一部僧中受具戒者衣，除易衣者外，突吉罗。于亲里有非亲里想者，突吉罗。于亲里有疑想者，突吉罗。于亲里有亲里想者，不犯也。
    （三）亲里者、交易物、与重物得轻物、或与轻物得重物、比丘尼以亲厚想而取之、以暂取想而取之、除衣外而与其他资具、与式叉摩那、与沙弥尼，不犯也。痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·26.波逸提二六〔缝衣戒〕

《南传律·经分别·比丘戒·九十二波逸提法·26.波逸提二六〔缝衣戒〕》

        波逸提 二六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿优陀夷正作衣。一比丘尼至具寿优陀夷处而作是言：「尊师！愿为我缝衣。」如是，具寿优陀夷为彼比丘尼缝衣，然后，染华美之色，并于其中央画有男女交合之像，以迭置之。该比丘尼至优陀夷处而作是言：「大德！其衣在何处耶？」「妹！此衣也，迭置持去而收藏之，往教诫比丘尼僧时着此衣，当行于比丘尼众之后。」于是，该比丘尼持此衣去，往教诫比丘尼僧时，着此衣行于比丘尼众之后。诸人……非难：「此诸比丘尼，实欺人、恶人、无耻人也，其衣画有男女交合之像。」诸比丘尼作是言：「此乃谁所作？」「尊者优陀夷所作也。」「欺人、恶人、无耻人尚不为此，况尊者优陀夷耶？」
    于是，诸比丘尼以此事语诸比丘。诸比丘中少欲者……非难：「何以具寿优陀夷为比丘尼缝衣耶？」……乃至……「优陀夷！汝实为比丘尼缝衣耶？」「实然！世尊！」「优陀夷！汝之亲里耶？非亲里耶？」「世尊！非亲里也。」「愚人！对非亲里人、非亲里女，不知威仪、非威仪，净行、非净行。愚人！汝何以为非亲里之比丘尼缝衣耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若为非亲里比丘尼缝衣或令缝者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「非亲里」者，非系属父母亲里至七世者。
    「比丘尼」者，于二部僧中受具戒者。
    「衣」者，六种衣中之一衣。
    「若缝」者，自缝、每刺针者24，波逸提。「令缝者」，令他缝亦波逸提。受命令一次而多「次」缝者，波逸提。
    （二）于非亲里有非亲里想而缝衣或令缝者，波逸提。于非亲里有疑想……于非亲里有亲里想……波逸提。为于一部僧中受具戒者缝衣或令缝者，突吉罗。于亲里有非亲里想者，突吉罗。于亲里有疑想者，突吉罗。于亲里有亲里想者，不犯也。
    （三）为亲里、除衣外而缝其他资具或令缝，为式叉摩那、为沙弥尼而缝者，不犯也。痴狂者、最初之犯行者，不犯也。

注：
24 原语 ārāpathe 未见于辞典。依巴利《善见律》注 sūciṁ pavesetvā pavesetvā nīharaṇe 译之。


经分别·比丘戒·九十二波逸提法·27.波逸提二七〔豫约戒〕

《南传律·经分别·比丘戒·九十二波逸提法·27.波逸提二七〔豫约戒〕》

        波逸提 二七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘豫约比丘尼同道而行。诸人……非难：「如我等有妇之散步，其沙门释子亦与比丘尼同行。」诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘豫约比丘尼同道而行耶？」……乃至……「诸比丘！汝等实与比丘尼……行耶？「实然！世尊！」佛世尊呵责：「愚人！汝等何以与比丘尼……行耶？愚人！此非令……诵此学处──
    任何比丘，豫约比丘尼同道而行者，虽一聚落间，亦波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，众多比丘及比丘尼由沙祇向舍卫城之公路行去，其时诸比丘尼言诸比丘：「我等亦与尊师等共行。」「妹！豫约比丘尼同道而行者，非如法也，汝等先行或我等先行。」「大德！尊师等为最上人也，请尊师等先行。」于是，从其后而行之诸比丘尼于道中，遇劫贼出而污剥诸尼。时，诸尼至舍卫城，以此事语诸比丘尼。诸比丘尼以此语诸比丘……。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！觉有恐怖危险而需结队行于道者，听许豫约比丘尼同道而行。诸比丘！汝等当如是诵此学处──
    任何比丘，豫约比丘尼同道而行者，虽一聚落间，除因缘外，波逸提。此处所谓因缘者，觉有危险恐怖，需结队而行于道时之谓。」

    三
    （一）「任何」者，……比丘之意。
    a' 「豫约」者，「妹！我等往。」「尊师！我等亦往。」「尊师！我等往。」「妹！我等亦往。」「今日或明日或后日我等行往。」如此豫约者，突吉罗。
    「比丘尼」者，于二部僧中受具戒者。
    「同」者，一起。
    a 「虽一聚落间」者，于附近之村落，每村落间，波逸提。无村落而于旷野者，每半由旬，波逸提。
    「除因缘外」者，因缘除外。
    b 「危险」者，于此道见贼之住处、食处、立处、坐处、卧处也。
    「恐怖」者，于此道见人为贼所杀、见被剥脱者、见被打者也。
    b' 「需结队而行于道」者，不结队者不得行之谓也。
    行怖畏处已，见无畏处时，使去之：「诸姊！可〔自〕往。」
    （二）于豫约有豫约想而行于同道者，虽一聚落间，除因缘外，波逸提。于豫约有疑想……于豫约有非豫约想……波逸提。比丘约而比丘尼不约者，突吉罗。于不豫约有豫约想者，突吉罗。于不豫约有疑想者，突吉罗。于不豫约有非豫约想者，不犯也。
    （三）若有因缘、不豫约而行、比丘尼豫约而比丘不豫约、违约而行、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·28.波逸提二八〔乘船戒〕

《南传律·经分别·比丘戒·九十二波逸提法·28.波逸提二八〔乘船戒〕》

        波逸提 二八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘豫约比丘尼同乘一船。诸人……非难：「如我等有妇者于船游乐，其沙门释子亦豫约比丘尼同乘船游乐。」诸比丘闻诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘豫约比丘尼同乘一船耶？」……乃至……「诸比丘！汝等实豫约比丘尼同乘一船耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以豫约比丘尼同乘一船耶？愚人！此……诵此学处──
    任何比丘，豫约比丘尼同乘一船而上往上游或往下游者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，众多比丘及比丘尼，由沙祇向舍卫城之公路行进，途中应渡河时，诸比丘尼对比丘做如是言：「我等亦与尊师同渡。」「妹！豫约比丘尼同乘一船者，非如法也。汝等先渡，或我等先渡？」「大德！尊师等为最上人也，请尊师等先渡。」后渡之诸比丘尼被贼所污剥。时，彼诸比丘尼至舍卫城，以此事告诸比丘尼。诸比丘尼以……语诸比丘。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！横渡时，听许豫约比丘尼同乘一船。诸比丘！汝等当如是诵此学处──
    任何比丘，豫约比丘尼同乘一船而往上游或往下游者，除横渡外，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    a' 「豫约」者，「妹！我等往乘。」「尊师！我等往乘。」「尊师！我等往乘。」「妹！我等往乘。」「今日或明日或后日我等往乘。」如此豫约者，突吉罗。比丘尼所乘而比丘乘之，波逸提。比丘所乘而比丘尼乘之，波逸提。或两者同乘之，波逸提。
    「比丘尼」者，于二部僧中受具戒者。
    「同」者，一起。
    a 「上」者，向河之上游；「下」者，向河之下游。
    「除横渡外」者，横渡除外。
    于附近之村落者，每村落间，波逸提。无村落而于旷野者，每半由旬者，波逸提。
    （二）于豫约有豫约想，而同乘一船以往上游或往下游者，除横渡外，波逸提。于豫约有疑想……〔参照波逸提二七 .三 （ 二 ）〕……不犯也。
    （三）横渡时、不约而〔同〕乘、比丘尼豫约而比丘不豫约、违约而〔同〕乘、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·29.波逸提二九〔周全取食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·29.波逸提二九〔周全取食戒〕》

        波逸提 二九

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，偷兰难陀比丘尼于一特信之家，得受常施食。诸长老比丘亦由彼居士请食。时，偷兰难陀比丘尼于晨着下衣，持上衣与钵，至其家，对居士作如是言：「居士何故办此多量之硬软美食耶？「尊姊！我招请诸长老。」「居士！其长老是何人耶？」「尊者舍利弗、尊者大目键连、尊者大迦旃延、尊者摩诃俱稀罗、尊者摩诃劫宾那、尊者摩诃周那、尊者阿那律、尊者离婆多、尊者优波离、尊者阿难、尊者罗睺罗也。」「居士！汝何以放置大龙而请小德耶？」「尊姊！何人是大龙耶？」「尊者提婆达多、尊者拘迦利迦、尊者迦留罗提舍、尊者骞驮达多、尊者娑勿陀达也。」
    当偷兰难陀言此冗语恶口时，值诸长老比丘进来，「居士！汝实请大龙也。」「尊姊！汝今以尊者等为小德，今又为大龙也。」由此家被驱出，并断常施食。诸比丘中少欲者……非难：「何以提婆达多知而使比丘尼周旋取食耶？」……乃至……「提婆达多！汝实知而使比丘尼周旋取食耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以知而……取食耶？愚人！此……诵此学处──
    任何比丘，知而使比丘尼周旋取食者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，由王舍城出家之一比丘至亲里家，诸人以「久〔未见〕大德来」，敬重供食。其家所特信之比丘尼，对诸人作是言：「贤者！供大德食。」彼比丘曰：「世尊禁止〔比丘〕知而使〔比丘尼〕周旋取食。」畏慎而不取。时过，不能行乞而不得食，该比丘至僧园以此事语诸比丘。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！知在家人事先〔为比丘〕豫备供食，〔然后〕比丘尼顺便周旋之，听许受用。诸比丘！汝等当如是诵此学处──
    任何比丘，知而使比丘尼周旋取食者，除在家人事先豫备外，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    「知」者，自知或他人告彼，或自告之。
    「比丘尼」者，于二部僧中受具戒者。
    「周旋」者，非事先欲与、非事先欲作，有人从中说：「尊者是善说法者、尊者是多闻者、尊者是经师、尊者是律师、尊者是论师，请供尊者，请为尊者作。」此名为「周旋」。
    「食」者，五种噉食中之任一种噉食。
    「除在家人事先豫备外」者，在家人事先豫备者除外。
    「在家人事先豫备」者，或亲里，或被招待，或本有豫备。
    除在家人事先豫备外而〔往〕取食者，突吉罗。每咽食者，波逸提。
    （二）于周旋有周旋想而食之，除在家人事先豫备外，波逸提。于周旋有疑想而食之〔……〕突吉罗。于周旋有非周旋想而食之者〔……〕不犯也。
    （三）在家人事先豫备、式叉摩那为之周旋、沙弥尼为之周旋、除五种噉食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·30.波逸提三○〔秘密处共坐戒〕

《南传律·经分别·比丘戒·九十二波逸提法·30.波逸提三○〔秘密处共坐戒〕》

        波逸提 三○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿优陀夷之前妻出家为比丘尼，常至具寿优陀夷处，优陀夷亦常至彼尼处。时，具寿优陀夷独与彼于秘密处坐。诸比丘中少欲者……非难：「何以优陀夷独与比丘尼于一秘密处共坐耶？」乃至……「优陀夷！汝实独与比丘尼于一秘密处共坐耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以独与比丘尼于一秘密处共坐耶？愚人！此非令未信者生信……诵此学处──
    任何比丘，独与比丘尼于一秘密处共坐者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a' 「独」者，一比丘与一比丘尼。
    「比丘尼」者，于二部僧中受具戒者。
    a 「秘密」者，有见秘密、闻秘密。见秘密者，目被遮掩，举眉抬头皆不得见。闻秘密者，常语之不得闻。
    「坐」者，于比丘尼之坐侧，比丘或坐或卧者，波逸提。于比丘之坐侧，比丘尼或坐或卧者，波逸提。两人共坐或卧者，波逸提。
    （二）于秘密有秘密想而独坐者，波逸提。于秘密有疑想……于秘密有非秘密想……波逸提。于非秘密有秘密想，突吉罗。于非秘密有疑想者，突吉罗。于非秘密有非秘密想者，不犯也。
    （三）若干有智之陪席者、立而不坐、非秘密可见处、放心而坐，痴狂者、最初之犯行者，不犯也。

───第三教诫品───

    摄颂
    不选任日没　　尼处利与衣
    缝衣及公路　　船取食独十


经分别·比丘戒·九十二波逸提法·31.波逸提三一〔施食处食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·31.波逸提三一〔施食处食戒〕》

        波逸提 三一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，近舍卫城有一集团于施食处设食。六群比丘晨着下衣，持上衣与钵，至舍卫城行乞，不得食而至该施食处。诸人言：「久未见大德来。」即敬重供食。于是，六群比丘第二日亦……乃至……第三日亦晨着下衣……至施食处取食。时，六群比丘作如是思惟：「我等当如何！归园，明日亦应来此。」乃日日住此，于施食处取食。诸外道〔因而〕离去也。诸人……非难：「何以沙门释子日日住而受施食耶？非为彼等而设之施食，是对诸沙门之施食而设也。」诸比丘闻此诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘日日住此而受施食处之食耶？」……乃至……「诸比丘！汝等实受……耶？」「世尊！实然！」佛世尊呵责：「愚人！汝等何以受……耶？愚人！……当如是诵此学处──
    于施食处食取食一次，若过此而取者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，具寿舍利弗行于拘萨罗国，至舍卫城一施食处。诸人曰：「久未见长老来。」即敬重供食。取食已，具寿舍利弗因生重病不能离施食处。诸人翌日作如是言：「大德！请食。」具寿舍利弗曰：「世尊禁止日日住，而取施食处之食。」畏慎而不取，因此而断食。于是，具寿舍利弗至舍卫城，以此事语诸比丘。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许病比丘于施食处屡次取食。诸比丘！汝等当如是诵此学处──
    无病比丘于施食处食取食一次，若过此而取者，波逸提。」

    三
    （一）「无病」者，可离施食处也。「病」者，不能离施食处也。
    「施食处食」者，五种噉食中之任何一种食，或于舍内、或于帐幕内、或于树下、或于露地，不限定人数而有充分设备者。
    无病比丘可受食一次，若过此而受食者，突吉罗。每咽食，波逸提。
    （二）无病者有无病想，可于施食处受食〔一次〕，过此限者，波逸提。无病者有疑想……无病者有病想……波逸提。病者有无病想，突吉罗。病者有疑想，突吉罗。病者有病想，不犯也。
    （三）有病者、无病而一食、于往时或归时〔于途中与已行处〕食、施主招待之食、为特定人而设之食、无限定而有充分设备之食、除五种正食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·32.波逸提三二〔别众食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·32.波逸提三二〔别众食戒〕》

        波逸提 三二

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，提婆达多已失名闻利养，却拥徒众，劝化诸家而取食。诸人……非难：「何以沙门释子劝化诸家而取食耶？何人不爱善调理耶？何人不喜美味之食耶？」诸比丘闻诸人之……非难。诸比丘中少欲者……非难：「何以提婆达多拥徒众，劝化诸家而取食耶？」……乃至……「提婆达多！汝实拥徒众，劝化诸家而取食耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以拥徒众，劝化诸家而取食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    别众食，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，诸人请病比丘食。比丘等因别众食为世尊所禁，畏慎而不受请。……以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许病比丘受别众食。诸比丘！汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    三
    其时，诸人于施衣时备妥衣食，拟先供食然后施衣而请比丘。比丘等因别众食为世尊所禁，畏慎而不受请，是以〔比丘之〕衣不足。……以此事白世尊。「诸比丘！于施衣时听许受别众食，汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时、施衣时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    四
    其时，诸人请作衣之比丘饮食。比丘等曰：「别众食为世尊所禁。」畏慎而不受请。……以此事白世尊。「诸比丘！作衣时听许受别众食。诸比丘！汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时、施衣时、作衣时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    五
    尔时，诸比丘与诸人同行，比丘等对诸人言：「贤者！稍待，我等应去乞食。」彼等曰：「大德！请在此取食。」比丘等曰：「别众食为世尊所禁。」畏慎而不受请。……白世尊。「诸比丘！于行路时，听许取别众食。诸比丘！汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时、施衣时、作衣时、行路时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    六
    尔时，比丘等与诸人共乘船。比丘等对诸人曰：「贤者！稍待至岸，我等应去乞食。」彼等曰：「大德！请取此食。」比丘等曰：「别众食为世尊所禁。」畏慎而不受请……「诸比丘！于乘船时，听许取别众食。诸比丘！汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时、施衣时、作衣时、行路时、乘船时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    七
    尔时，比丘于各地安居竟，比丘等欲见世尊而往王舍城来，诸居士见异域来之比丘，请以饮食。比丘等……畏惧而不受……「诸比丘！于大众会时，听许受别众食。诸比丘！汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时……乘船时、大众会时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    八
    其时，摩竭陀国王斯尼耶频毗娑罗之亲人依邪命外道出家。时，邪命士至斯尼耶频毗娑罗王处，对王曰：「大王！我欲以食供养一切沙门。」「大德！汝若以佛陀为上首，比丘僧伽为第一，则汝当可作供食。」于是，邪命士遣使至诸比丘处曰：「诸比丘！明日受我请食。」比丘等曰：「别众食为世尊所禁。」畏慎而不受请。于是，邪命士至世尊处，与世尊相互敬礼，互相寒暄慰问之后立于一面。邪命士如是对世尊曰：「大德瞿昙为出家者，我亦出家者，出家者受出家者之施食实相应也。请大德瞿昙于明朝与比丘僧共受我供食。」世尊默然允诺，邪命士知世尊允诺而去。尔时，世尊以是因缘说法而告诸比丘曰：「诸比丘！沙门供食者听许别众食。诸比丘！汝等当如是诵此学处──
    别众食，除因缘外，波逸提。因缘者，〔指〕病时、施衣时、作衣时、行路时、乘船时、大众会时、沙门施食时，即此所谓因缘也。」

    九
    （一）「别众食」者，四人〔以上〕之比丘，受请〔共食〕五正食中之任一种时，此名为别众食。
    「除因缘外」者，因缘除外。
    「病时」者，足伤亦名〔病〕，〔视作〕「病时」而可食。
    「施衣时」者，不举行迦絺那衣式时，是雨期后一个月；举行迦絺那衣式时，是五个月也，〔视作〕施衣时而可食。
    「作衣时」者，作衣之时为「作衣时」而可食。
    「行路时」者，「我当行半由旬」时可食。往行者可食，归返者亦可食。
    「乘船时」者，「我当乘船」时可食，往上游者可食，往下游者亦可食。
    「大众会时」25者，二、三比丘行乞食得生存，若第四人来，不得生存，〔视作〕「大众会时」而可食。
    「沙门施食时」者，任何其他沙门者供食，〔视作〕「沙门施食时」而可食也。
    除因缘外，取食者，突吉罗。每咽食，波逸提。
    （二）于别众食有别众食想，除因缘外，食者波逸提。于别众食有疑想……于别众食有非别众食想……波逸提。于非别众食有别众食想者，突吉罗。于非别众食有疑想者，突吉罗。于非别众食有非别众食想者，不犯也。
    （三）二、三比丘26共食，行乞食时，集于一处而食、「常施食、筹符食、半月食、布萨食、月旦食」，除此五正食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。

注：
25 大众会时（mahāsamaya），下面说明之意：乃三人以下之比丘行乞得食可过活。四人以上则施食少，不得过活之意。如因比丘集多数人于同一村，在家人不得施食于全部之行乞者，而废施食时，或饥馑时，甚多比丘行乞不得（《善见律》谓大饥馑时），是时，难得食，故受别众之请（参照《十诵律》）。
26 一起，原语 ekato，日译为「一人」。


经分别·比丘戒·九十二波逸提法·33.波逸提三三〔数数食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·33.波逸提三三〔数数食戒〕》

        波逸提 三三

    一
    尔时，佛世尊在毗舍离大林重阁讲堂。其时，于毗舍离继续供施美食。时，一贫佣人思惟：「诸人至诚施食，功德不少！我亦施食。」于是，贫佣人至启罗婆帝迦处而作是言：「主人！我欲施食于以佛陀为上首之比丘僧伽，请付我工资。启罗婆帝迦亦有净信，于是付与超额27工资。彼贫佣人即至世尊处，礼世尊而坐一面。一面坐已，白世尊曰：「大德！请世尊明朝与比丘僧共受我请食。」「贤者！大比丘众多，汝当知。」「世尊！虽大比丘众，我已备多量之枣，以枣汁充作饮料。」世尊默然而允诺。时，贫佣人知世尊已允诺，从座而起，礼敬世尊，右绕而去。
    诸比丘闻：「明朝贫佣人，请佛陀为上首之比丘僧伽，将供以枣汁充作饮物。」彼等于食时仍行乞取食。诸人闻贫佣人供请以佛陀为上首之比丘僧伽，即为贫佣人持来多量硬软之食。贫佣人于过夜后，令办种种硬软美味之食。时至，令人报世尊：「世尊！时至，供食已办。」于是，世尊晨着下衣，持上衣与钵，往贫佣人住处。至已，与比丘僧坐于已设之座。如是，贫佣人于食堂供奉诸比丘，诸比丘作是言：「贤者！少与。贤者！少与。」「诸大德！尊师等勿以『此是贫佣人』而取少量，我备有多量之硬软食。诸大德！请取至满足。」「贤者！我等非为此理由而少取，我等于食时已先行乞取食，是故取少量也。」
    其时，贫佣人讥嫌非难：「何以诸大德受我供请，而他处取食耶？以为我不能与至满足！」诸比丘闻其贫佣人之……非难。诸比丘中少欲者……非难：「何以比丘等受一处请而于他处取食耶？」……乃至……「诸比丘！比丘等实受一处请而于他处取食耶？」「实然！世尊！」世尊呵责：「诸比丘！愚人！汝等何以……食耶？诸比丘！……诵此学处──
    数数食者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，一比丘病，另一比丘持乞得之食至病比丘处而言：「友！请用。」「止！我另有所期之食。」然乞得之食，至午后始持来该比丘处，〔因此〕彼比丘所期之食不得受用，乃以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许病比丘数数食。诸比丘！汝等当如是诵此学处──
    数数食，除因缘外，波逸提。因缘者，指病时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    三
    其时，诸人于施衣时，备妥衣食，拟先供食然后施衣而请诸比丘。比丘等因数数食为世尊所禁，畏慎而不受……〔参照波逸提三二·三、四〕「……当如是诵此学处──
    数数食，除因缘外，波逸提。因缘者，指病时、施衣时、作衣时，即此所谓因缘也。」
    如是，世尊为诸比丘制立学处。

    四
    时，世尊晨着下衣，持上衣与钵，由具寿阿难随侍至一家，坐在已设之座。时，诸人捧食供奉世尊及具寿阿难，具寿阿难畏慎而不取。「取之，阿难！」「世尊！我有所期之食。」「阿难，净施之后可取食。」时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许净施后，数数取食。诸比丘！当如是净施：『我所期食〔施〕与某甲。』」

    五
    （一）「数数食」者，受请五正食中之任何一食，除此之外，取食其他五正食中之一食，此名数数食。
    「除因缘外」者，特别场合除外。
    「病时」者，坐于一处不能充分取食，〔视作〕「病时」而可食。
    「施衣时」者……「作衣时」者，……〔参照波逸提三二〕……。
    除因缘「食」……〔参照波逸提三二〕……非数数食想者，不犯也。
    （二）于因缘、净施之后食、二处三处受请而食于一处、顺次受请食、由全村请而于其村之一处食、由全集团之请而于其集团之一处食、受请而言「我取乞食之食」〔拒请〕、常施食、筹符食、半月食、布萨食、月旦食，除五种正食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。

注：
27 原本 abbhatireka，暹罗本仅为 atireka。


经分别·比丘戒·九十二波逸提法·34.波逸提三四〔满二、三戒〕

《南传律·经分别·比丘戒·九十二波逸提法·34.波逸提三四〔满二、三戒〕》

        波逸提 三四

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，有伽若之母乃净信优婆夷，伽若嫁与村落之一男子。时，伽若因事归母家。其时，伽若之夫，遣使至伽若处曰：「伽若！归来！我盼汝归来！」然而，伽若之母优婆夷〔言：〕「如何空手而归耶？」遂作饼。作毕，一行乞比丘入伽若之母优婆夷家，伽若之母以饼与其比丘。该比丘转告其他比丘，〔彼亦来乞故，〕伽若之母亦以饼与彼。彼比丘去而复语他比丘，其亦以饼与彼，于是，所作之饼随之悉尽。伽若之夫再遣使至伽若处言：「伽若！归来！我盼汝归来！」再次，伽若之母优婆夷〔言：〕「如何……」……悉尽。三次，伽若之夫遣使至伽若处言：「伽若！归来，我盼汝归来！伽若倘不归来，我即迎娶他妇。」三次，伽若之母优婆夷〔言：〕「如何……」……悉尽。于是，伽若之夫即迎娶他妇，伽若闻悉彼夫迎娶他妇，立而泣。
    时，世尊晨着下衣，持上衣与钵，至伽若之母优婆夷住处，坐于已设之座。时，伽若之母行近世尊前，礼敬世尊而坐于一面。世尊对一面坐之伽若之母曰：「伽若何以泣耶？」时，伽若之母以此事白世尊。世尊为伽若之母优婆夷说法……令欢喜，起座而去。
    （二）尔时，一商队由王舍城欲往跋谛耶罗伽，一乞食比丘向商队乞食。一优婆塞以麦饼予之。此比丘离去而告他比丘，〔彼比丘来〕其亦赠予麦饼，该比丘复又转告他比丘，其亦以麦饼相赠之，以致旅途备用之食粮悉尽，其优婆塞向诸人曰：「诸贤者！请稍等，因所备之食粮悉数赠予尊师等，我当另备食粮。」「贤者！我等不能等，因商队已出发。」言已即行。该优婆塞为备食粮而后出发，不幸遇劫贼出而被夺。诸人……非难：「何以沙门释子取而不知量耶？此人后行，不幸为劫贼所剥夺！」诸比丘闻此诸人之……非难。于是，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！然，以十利故，我为比丘等制立学处，为摄僧、为众僧安乐……乃至……为敬重律。诸比丘！汝等当如是诵此学处──
    以饼或麨给予来家之比丘随意取用时，比丘欲取可取满二、三钵，若过此而取者，波逸提。取二、三钵时，由其处持去应分与诸比丘，此为斯时之法也。」

    二
    （一）a 「饼」者，为赠送而调理之物。
    「麨」者，为食粮而备之物。
    a ' 「来家之比丘」者，家是刹帝利家、婆罗门家、吠舍家、首陀罗家等四家也。来者，来此。
    「随意取用」者，需要多少，即取多少之谓。
    「欲」者，冀望。
    「可取满二、三钵」者，即可以取满二、三钵。
    「若过此而取」者，取二、三钵以上者，波逸提。持二、三钵而去者，见比丘必告曰：「彼处我已取二、三钵，于此勿再取之。」若见而不告者，突吉罗。若告之而取者，突吉罗。
    「由其处持去应分与诸比丘」者，应持至分座堂分配之。
    「此为斯时之法」者，在此时此是如法。
    （二）于二、三钵以上有以上想而取者，波逸提。于二、三钵以上有疑想……于二、三钵以上有以下想而取者，波逸提。于二、三钵以下有以上想者，突吉罗。于以下有疑想，突吉罗。于以下有以下想者，不犯也。
    （三）取二、三钵，取二、三钵以下，非为赠送物、非为行路所备食粮而施与、为赠物或行路所备食粮之残余、于停止行路时而予、亲里者、谓恣意取者、为他人、依己之财者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·35.波逸提三五〔第一足食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·35.波逸提三五〔第一足食戒〕》

        波逸提 三五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一婆罗门请供食诸比丘。诸比丘足食已，复至亲里各家，或取食、或取钵食而归。其时婆罗门告近邻诸人曰：诸贤！比丘等由我而足食，我亦当使汝等足食。」彼等作如是言：「贤者！汝何以使我等足食耶？汝所请之彼等尚且来我等家，或取食、或受钵食而归。」其时，此婆罗门讥嫌非难：「何以诸大德于我家取食已，更于余处食耶？我岂不能充分供应耶？」诸比丘闻婆罗门之……非难。诸比丘中少欲者……非难：「何以诸比丘足食已，更于余处食耶？」……乃至……「诸比丘！比丘等实……食耶？」「实然！世尊！」佛世尊呵责：「何以彼愚人等足食已，更于余处食耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，足食已，复取嚼食、噉食者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，诸比丘为病比丘等持来美味之钵食，病者不如所期而食，诸比丘以此舍弃。世尊闻喧声、大声、乌声，言具寿阿难曰：「阿难！其喧声、大声、乌声是何耶？」时，具寿阿难以此事白世尊。「阿难！诸比丘食病者之残食耶？」「世尊！不食。」时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许食病者及无病者之残食。诸比丘！应作如是残食法，当说：『我于此食皆不需〔残食与汝〕。』诸比丘！汝等当如是诵此学处──
    任何比丘，足食已，复取非残食之嚼食或噉食者，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    a 「足食已」28者，知座、知食、近立、给配、知〔充分〕而停止。
    a’ 「食」者，五正食中之一食，虽食草叶程度亦为食已。
    「非残食」者，〔不作残食法〕而作不净食。不以手持食而作，不取少食而作，不在投石范围内作，未食竟者作，足食竟由坐而立者作，不言「此食皆不需」时，非病者之残食时，此名「非残食」。
    「残食」29者，〔作残食法〕而作清净食。以手持食而作，取〔少〕食而作，于投石范围内作，由食已者作，由足食不起座者作，言「此食皆不需」时，病者残食时，此名「残食」。
    「嚼食」者，除五种噉食、非时药、七日药、尽形寿药之外，其余名为硬食。
    「噉食」者，五种软食：饭、粥、麨、鱼、肉。取食者，突吉罗。每咽食，波逸提。
    （二）于非残食有非残食想而食嚼食、噉食者，波逸提。于非残食有疑想……于非残食有残食想……波逸提。非时药、七日药、尽形寿药之取食者，突吉罗。每食咽，突吉罗。于残食有非残食想者，突吉罗。于残食有疑想者，突吉罗。于残食有残食想者，不犯也。
    （三）令作残食法而食、言「当使作残食法之后而食」、为他人而持食去、病者之残食、非时药、七日药、尽形寿药，有因缘而食，痴狂者、最初之犯行者，不犯也。

注：
28 以下戒文言足食之条件，所谓足食：（1）比丘坐于取食之座。（2）运来五正食之一。（3）以此近立而侍奉。（4）充分之供食。（5）对侍奉人说：「充分」而拒，为人所认同时，此为五缘之足食。北传汉译律藏亦举出五缘，（1）除去，加第五舍威仪（身离本处）即食已，由座而起。Rhys Davids 教授之英译戒本（S. B. E. Vol, XIII）bhuttāvī pavārito 译为 once finished his meal, though still invited（to continue eating），北传汉译律藏「足食」之意，由前述之注释即可明白。
29 以下为残食（atiritta）之条件，即成残食法之条件。足食比丘得受残食，是病者之残食，或特行残食法。残食法者，已取食之比丘而未起坐以自手持非不净之食，食少分之后：「此食我皆不须，与汝」，对伸手内（二肘半）之比丘言而成就，伸手内之比丘（请残食法者）可得此食，故不适此者，即不成就残食法。


经分别·比丘戒·九十二波逸提法·36.波逸提三六〔第二足食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·36.波逸提三六〔第二足食戒〕》

        波逸提 三六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，二比丘于拘萨罗国往舍卫城之街衢而行。甲比丘非法行，乙比丘言彼曰：「友！勿作如是之，此非净行。」甲比丘心生怨恨，彼等至舍卫城。其时，于舍卫城有一集团施众僧食，乙比丘足食已。怀恨之甲比丘至亲里家，持来钵食，至乙比丘处而作是言：「友！食之。」「友！丰盛也，我足食矣！」「友！味甚美，请食。」乙比丘为甲比丘所迫，而食其钵食。怀怨之甲比丘对乙比丘言：「友！汝实言我〔罪〕，而汝足食复受请而食非残食之软食。」「友！岂不应告耶？」「友！岂不应问耶？」于是，乙比丘以此事语诸比丘。诸比丘中少欲者……非难：「何以比丘以非残食之软食请已足食比丘耶？」……乃至……「比丘！汝实以……请……比丘耶？」「实然！世尊！」佛世尊呵责：「愚人！汝为何以……请……比丘耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，将非残食之嚼食或噉食持来请已足食比丘，云：『比丘！嚼之！食之！』知〔罪〕而欲使犯者，〔若其比丘〕食时，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    b' 「持来请」者，云随汝所欲而取之。
    a 「已足食」者，……〔参照波逸提三五·三（一）〕……此名非残食。「嚼食」者，……〔参照波逸提三五·三（一）〕……肉。
    a’ 「比丘」者，其他之比丘也。
    b 「知而」 者，自知或他人告彼、或彼语。
    「欲使犯」者，〔思：〕「由此我当非难之、使忆之、叱责之、举言之、使其困惑。」而持来者，突吉罗。依彼语取而嚼噉者，突吉罗。每咽食，突吉罗。食已，波逸提。
    （二）于足食有足食想，而以非残食之嚼食或噉食持来请者，波逸提。于足食有疑想……突吉罗。于足食有非足食想……不犯也。欲令食非时药、七日药、尽形寿药而持来者，突吉罗。依彼语取而嚼噉者，突吉罗。每咽食，突吉罗。于非足食有足食想者，突吉罗。于非足食有疑想者，突吉罗。于非足食有非足食想者，不犯也。
    （三）令作残食法而与、令行残食法之后言：「请食！」而与、言：「为他人持去！」而与、与病者之残食、非时药、七日药、尽形寿药、依因缘说：「请食！」而与，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·37.波逸提三七〔非时食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·37.波逸提三七〔非时食戒〕》

        波逸提 三七

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，王舍城有山上祭，十七群比丘欲观山上祭而往之。诸人见十七群比丘来，令沐浴、令涂油、令食之后，给与硬食。十七群比丘持硬食归僧园，而语六群比丘：「友！取食硬食！」「友！汝等于何处得硬食耶？」十七群比丘以其事语六群比丘。「噫！友！汝等取非时食。」「然！友！」六群比丘讥嫌非难：「何以十七群比丘食非时食耶？」于是，六群比丘以此事语诸比丘。诸比丘中少欲者讥嫌非难：「何以十七群比丘食非时食耶？」彼诸比丘以此事白世尊。「诸比丘！汝等实食非时食耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以取非时食耶？愚人！此非令未信者生信……乃至……诸比丘，汝等当如是诵此学处──
    任何比丘，于非时食嚼食或噉食者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「非时」者，日中过后至〔翌日〕天明之谓。
    「嚼食」者，……。「噉食」者，……肉。
    「我欲食」而取者突吉罗。每咽食，波逸提。
    （二）于非时有非时想而食嚼食、噉食者，波逸提。于非时有疑想而……于非时有时想而……波逸提。欲食非时药、七日药、尽形寿药而取者，突吉罗。每咽食者，突吉罗。于时有非时想者，突吉罗。于时有疑想者，突吉罗。于时有时想者，不犯也。
    （三）由因缘而食非时药、七日药、尽形寿药，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·38.波逸提三八〔蓄藏戒〕

《南传律·经分别·比丘戒·九十二波逸提法·38.波逸提三八〔蓄藏戒〕》

        波逸提 三八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿阿难之师具寿毗拉陀施沙住阿兰若。彼行乞食，得干饭持归住园，晒干而蓄藏之，欲食时，以水浸之而食，〔不每日行乞，〕经久方入村行乞。诸比丘如是言具寿毗拉陀施沙：「友！汝何以经久方入村行乞耶？」其时，具寿毗拉陀施沙以此事语诸比丘。「友！汝何以食蓄藏之食物耶？」诸比丘中少欲者……非难：「何以具寿毗拉陀施沙食蓄藏之食物耶？」……乃至……「毗拉陀施沙！汝实……耶？」「实然！世尊！」佛世尊呵责：「毗拉陀施沙！汝何以食蓄藏之食物耶？毗拉陀施沙！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，食蓄藏之嚼食或噉食者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「蓄藏」者，以今日所得留待明日食。
    「嚼食」者，……「噉食」者，……肉。
    「我欲食」而取者，突吉罗。每咽食者，波逸提。
    （二）于蓄藏有蓄藏想而食嚼食或噉食者，波逸提。于蓄藏有疑想……于蓄藏有非蓄藏想……波逸提。欲食非时药、七日药、尽形寿药而取者，突吉罗。每咽食者，突吉罗。于非蓄藏有蓄藏想者，突吉罗。于非蓄藏有疑想者，突吉罗。于非蓄藏有非蓄藏想者，不犯也。
    （三）贮时药以于时中食、贮非时药以于非时中食、贮七日药以于七日中食、尽形寿药有因缘而食，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·39.波逸提三九〔美味食戒〕

《南传律·经分别·比丘戒·九十二波逸提法·39.波逸提三九〔美味食戒〕》

        波逸提 三九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘为己要求30美味之食而食。诸人……非难：「何以沙门释子……食美味之食耶？何人不喜善调理耶？何人不喜甘味耶？」诸比丘闻此诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘……食耶？」……乃至……「诸比丘！汝等实……食耶？」「实然！世尊！」佛世尊呵责：「愚人！何以汝等……食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    如是者，美味之食也，即酥、生酥、油、蜜、砂糖、鱼、肉、乳、酪也。任何比丘，若为己要求如是美味之食而食者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，诸比丘有病。探病比丘询病比丘曰：「友！堪忍否？得过否？」「友！以前我等为己要求美味之食而食，由此而觉安乐。然，今依世尊所制，畏慎不能乞，是故我等不安乐。」……白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许病比丘为己要求美味之食而食。诸比丘！汝等当如是诵此学处──
    如是者，美味之食也，即酥、生酥、油、蜜、砂糖、鱼、肉、乳、酪也。任何比丘，若无病而为己要求如是美味之食而食者，波逸提。」

    三
    （一）「如是者，美味之食」者，「酥」者，牛酥或山羊酥或水牛酥等，其肉为净肉之酥。「生酥」者，此等物之生酥也。「油」者，胡麻油、芥子油、蜜油、篦麻油、兽油也。「蜜」者，蜂蜜也。「砂糖」者，由甘蔗制作。「鱼」者，行于水中者也。「肉」者，谓其为净肉之肉。「乳」者，牛乳，或山羊乳，或水牛乳等，其为净肉之乳也。「酪」者，此等之酪也。
    「任何」者，……比丘之意。
    a 「无病」者，于无美味之食亦安乐也。「病者」，于彼无美味之食即不安乐也。
    a' 「如是美味之食」者，如以上美味之食。
    无病者为己而要求者，每要求，突吉罗。想得后自食而取者，突吉罗。每咽食，波逸提。
    （二）于无病有无病想而为己乞讨美味之食者，波逸提。于无病有疑想……于无病有病想……波逸提。于病有无病想者，突吉罗。于病有疑想者，突吉罗。于病有病想者，不犯也。
    （三）病者、有病时乞求无病时食、食病者之残食、为亲里者、受请者、为他人、依己之财者，痴狂者、最初之犯行者，不犯也。

注：
30 要求，原语 paññāpetvā 意为指示、通知。日译为「乞」。


经分别·比丘戒·九十二波逸提法·40.波逸提四○〔杨枝戒〕

《南传律·经分别·比丘戒·九十二波逸提法·40.波逸提四○〔杨枝戒〕》

        波逸提 四○

    一
    尔时，佛世尊在毗舍离大林重阁讲堂。其时，一比丘为一切粪扫衣常31者，住于墓处。由诸人所予者，彼不欲受。彼于墓处、树下及于门坎等处，自取祭祖先之供物而食。诸人……非难：「何以此比丘自取我等祭祖先之供物而食耶？此比丘是长老大坚身32者而实以人肉为食。」诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：「何以比丘将不与之食持来口边耶？」……乃至……「比丘！汝实将不与之食持来口边耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以将不与之食持来口边耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若将不与之食〔物〕持来口边者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，诸比丘畏慎于〔自取用〕水及杨枝。……以此事白世尊。「诸比丘！听许自取用水及杨枝。诸比丘！汝等当如是诵此学处──
    任何比丘，若将不与之食物持来口边者，除水及杨枝外，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    「不与」者，言非应取受之物。「与」者，由手，或由器物，或以投掷而给予之物，于投石所及之范围内立者，或以手或以容器而受取者，此谓给与物。
    「食物」者，除水及杨枝外，所有可咽食之物名为「食物」。
    「除水杨枝外」者，水及杨枝除外，云「我将要食」而取者，突吉罗。每咽食，波逸提。
    （二）于不受有不受想而持不与之食物于口边者，除水及杨枝外，波逸提。于不受有疑想……于不受有受想……波逸提。于受有不受想者，突吉罗。于受有疑想者，突吉罗。于受有受想者，不犯也。
    （三）水及杨枝、于四种之大污物33有因缘时、无因缘而行净法自取用之，痴狂者、最初之犯行者，不犯也。

───第四食品───

    摄颂
    施食别众数　　饼足食有二
    非时蓄藏乳　　杨枝此十事

注：
31 sabba-paṁsukūlika 始自衣服、饮食、卧具、药乃至杨枝之生活资具，一切由粪扫物（他人之废弃物）得者。
32 原语 vadhara 辞典无，觉音注为 vaṭhara，「大而身坚实者」，今依此而译。
33 四种大污物（cattāri mahāvikaṭāni）：粪、尿、灰、粘土，此等被蛇咬伤时使用。有给侍，则令彼授与，无则自用（参照 Mahāvagga Vl. 14. 6）。


经分别·比丘戒·九十二波逸提法·41.波逸提四一〔裸形外道戒〕

《南传律·经分别·比丘戒·九十二波逸提法·41.波逸提四一〔裸形外道戒〕》

        波逸提 四一

    一
    （一）尔时，佛世尊在毗舍离大林重阁讲堂。其时，僧伽甚多嚼食。时，具寿阿难以此事白世尊。「然，阿难！对食残饭者与饼。」「世尊！如是！」具寿阿难得世尊之许诺，使食残饭者排列而坐，各与一饼；时，对一遍行外道女，予两饼而以为一饼。于旁之遍行外道女等，对彼女作是言：「彼沙门，汝之爱人也。」「彼沙门非我爱人，想予一饼而予二饼也。」二次……乃至……三次，具寿阿难予每人一饼。时，以为予遍行外道女一饼，其实予二饼。在旁之遍行外道女对其女作是言：「彼沙门……」「……予二饼也。」于是诤论爱人、非爱人。
    （二）一邪命外道士亦来分食。一比丘予邪命士甚多沾酥之大团食。于是，邪命士持团食而归。另一邪命士对彼邪命士曰：「友！汝从何处得来之团食耶？」「友！从彼沙门瞿昙秃头居士之分食而得。」
    优婆塞等闻该邪命士等之会话，彼等至世尊处，礼拜而于一面坐。坐已，彼等优婆塞白世尊曰：「世尊！外道等诽谤佛、法、僧，愿世尊告诸大德，勿予外道。」时，世尊为优婆塞等说法训诫……使之欢喜。于是，诸优婆塞由世尊之说法……欢喜，从座而起，礼敬世尊，右绕而去。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！然，以十利故，我为诸比丘制立学处，为摄僧、为僧安乐……乃至……为令正法久住、为敬重。诸比丘！汝等当如是诵此学处──
    任何比丘，无论对裸形外道或遍行外道男或遍行外道女，若亲手给予嚼食或噉食者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「裸形外道」者，遍行者出家而裸形之谓。「遍行外道男」者，除比丘及沙弥，为遍行而出家者。「遍行外道女」者，除比丘尼及沙弥尼，为遍行而出家者。
    a 「若〔……〕给予」者，以身或由器物、或投与者，波逸提。
    a’ 「嚼食」者，除五种噉食、杨枝、水外，其余名为硬食。
    a2 「噉食」者，五种软食：饭、粥、麨、鱼、肉。
    （二）于外道有外道想，亲手予嚼食或噉食者，波逸提。于外道有疑想……于外道有非外道想……波逸提。予水、杨枝者，突吉罗。于非外道有外道想者，突吉罗。于非外道有疑想者，突吉罗。于非外道有非外道想者，不犯也。
    （三）使予不予、置而予、予34外伤用药，痴狂者、最初之犯行者，不犯也。

注：
34 原语 bāhiralepaṁ 意义不详，故如此暂译，原本 bāhirālepaṁ 是误写。


经分别·比丘戒·九十二波逸提法·42.波逸提四二〔驱出戒〕

《南传律·经分别·比丘戒·九十二波逸提法·42.波逸提四二〔驱出戒〕》

        波逸提 四二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子对同学共住比丘曰：「来！友！我等入村乞食。』〔而〕不予彼比丘，云：「去！友！我等共语或坐，不悦乐。我一人语或坐为快。」而驱逐之。时，彼比丘已近食时仍不能行乞食，又归时亦不得食而绝食。于是，该比丘至比丘园，以此事语诸比丘。诸比丘中少欲者……非难：「何以具寿跋难陀释子对该比丘言：『来！友！我等入村乞食。』〔同行〕而不予彼……而驱逐之耶？……乃至……「跋难陀！汝实对比丘……而驱逐之耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以对比丘……而驱逐之耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对〔他〕比丘〔言：〕『来！友！入村或镇乞食。』〔而带出，将〔施食〕予彼或不予而令离去之，言：『去！友！与汝语或坐，我不快，我唯一人语或坐为快。』以是理由而作，非他者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「对比丘」者，对他比丘。
    「来！友！入村或镇」者，村或镇、市亦只云村或镇。
    「予彼」者，以粥、嚼食或噉食予之。「不予」者，不予任何物。
    「令离去」者，欲与妇女游乐、欲秘密坐、欲行非法行，而如是云：「去！友！……一人……为快。」令离去者，突吉罗。令离去见处或闻处时，突吉罗。令离去已，波逸提。
    「以是理由而作，非他」者，无其他何等理由令离去。
    （二）于受具戒者有受具戒者想而令离去者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而令离去者，波逸提；出他之罪者，突吉罗。驱逐未受具戒者，突吉罗；出他之罪者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。
    （三）二人一处不能生存而令离去、或见高贵物可能起贪心而令离去、或见妇女彼当起不快而令离去、为病者或不在者或为守精舍人送粥或硬软食而令离去、非欲行非法行、因有事而令离去，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·43.波逸提四三〔食事家戒〕

《南传律·经分别·比丘戒·九十二波逸提法·43.波逸提四三〔食事家戒〕》

        波逸提 四三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子至俗友家，与其妇同坐于寝室。尔时，其夫至具寿跋难陀释子前，问讯而坐一面。一面坐已，其夫即言其妻曰：「予尊师食。」于是，其妇予具寿跋难陀释子食，其夫言跋难陀释子曰：「大德！请去，因已给食。」时， 其妇知其夫心起欲念，而向具寿跋难陀释子作是言：「大德！请坐，请勿去。」再次，其夫……乃至……三次，言具寿跋难陀释子……已给食。」三次，其妇言具寿跋难陀……勿去。」时，其夫外出，向诸比丘瞋讥跋难陀曰：诸大德！尊者跋难陀与我妇共坐于寝室，我令去而不欲去，我等工作繁忙。」诸比丘中少欲者……非难：「何以具寿跋难陀释子，进入食事中之家强坐耶？」……乃至……「跋难陀！汝实进入食事中之家强坐耶？」「实然！世尊！」佛世尊呵责：「愚人！汝为何进入食事中之家强坐耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，进人食事中之家强坐者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a 「进入」者，侵入。
    a’ 「食事35 中之家」者，有女人与男子居，女人及男子皆未出去或皆不离欲念也。
    「强坐」者，于大屋，离从门投石36所及处〔更入内〕强坐者，波逸提。于小屋，过〔中央之〕横梁37而坐者，波逸提。
    （二）于寝室有寝室想而进入食事中之家强坐者，波逸提。于寝室有疑想……于寝室有非寝室想……波逸提。于非寝室有寝室想者，突吉罗。于非寝室有疑想者，突吉罗。于非寝室有非寝室想者，不犯也。
    （三）于大屋从门投石所不及处而坐、于小屋不过〔中央之〕横梁而坐、有其他比丘时、〔男女〕两者已出去或者离欲念时、非寝室，痴狂者、最初之犯行者，不犯也。

注：
35 原语 sabhojana 觉音之注（1）saha ubhohi janehi，「二人共」之意，（2）sabhoga「有食」之意，即起欲念之男子以女子为食，女子以男子为食。《四分律》亦译为「食家」而如此注释。食家是隐语，指男女起情欲。戒本之英译注言应译为“a household still given to pleasure”“fond of good food”。
36 原语 hatthapāsaṁ，水野巴利语辞典为「投石所及之处」。日译为「舒手」。
37 piṭṭhivaṁsa，P. T. S. 辞典云 a certain beam in a building，觉音之注云：「由此以示行过中央。」（「背竹」，以竹为室内之围屏，可以靠身，所以称为「背竹」吧（私见）。）


经分别·比丘戒·九十二波逸提法·44.波逸提四四〔屏处与女坐戒〕

《南传律·经分别·比丘戒·九十二波逸提法·44.波逸提四四〔屏处与女坐戒〕》

        波逸提 四四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，跋难陀释子至俗友家，与其妇共坐于秘密屏处。其时，彼夫讥嫌非难：「何以跋难陀尊者与我妇共坐于秘密屏处耶？」诸比丘闻彼人之……非难。诸比丘中少欲者……非难：「何以具寿跋难陀释子与女人共坐于秘密屏处耶？」……乃至……「跋难陀！汝实与女人共……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以与女人共……耶？此非令未信者生信……乃至……诸比丘，汝等当如是诵此学处──
    任何比丘，与女人共坐于秘密屏处者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「女人」者，人女而非夜叉女、饿鬼女、畜生女，人女谓初生之女人，何况长大者。
    「共」者，同一处。
    a 「坐」者，比丘近坐或卧于女人之坐者，波逸提。女人近坐或卧于比丘之坐者，波逸提。两人共坐或两人共卧者，波逸提。
    a’ 「秘密」者，有见秘密、闻秘密。见秘密者，目被遮掩，举眉抬头皆不得见。闻秘密者，常语之不得闻。
    a2 「屏处」者，以壁、或敷铺物、或围幕、或木、或柱、或袋等任何物遮覆之处。
    （二）于女人有女人想而坐于秘密屏处者，波逸提。于女人有疑想……于女人有非女人想……波逸提。与夜叉女、或鬼女、或黄门、或畜生女之偶像共坐于秘密屏处者，突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。
    （三）任何有智之男子陪席者、立而不坐、非秘密可见处、无心而坐，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·45.波逸提四五〔独与女坐戒〕

《南传律·经分别·比丘戒·九十二波逸提法·45.波逸提四五〔独与女坐戒〕》

        波逸提 四五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子至俗友家，独与其妇秘密共坐。时，其夫……非难：「何以尊者跋难陀独与一女人秘密共坐耶？」诸比丘闻彼人之……非难。诸比丘中少欲者……非难：「何以具寿跋难陀释子独与一女人秘密共坐耶？」……乃至……「跋难陀！汝实与一女人……坐耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以………坐耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，独与一女人秘密共坐者，波逸提。」

    二
    「任何」者，……比丘之意。
    a'b 「独与一」者，一比丘与一女人。
    「女人」者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。
    a 「秘密」者，……不得闻。
    ｂ 「共」者，同一处。
    「坐」者，……〔参照波逸提四四．二。「于秘密屏处」换为「独于秘密」〕……最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·46.波逸提四六〔请食访他家戒〕

《南传律·经分别·比丘戒·九十二波逸提法·46.波逸提四六〔请食访他家戒〕》

        波逸提 四六

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，具寿跋难陀释子之特信家以食请跋难陀，亦于食请其他比丘等。时，具寿跋难陀释子于食前访诸家。时，比丘等语诸人曰：「贤者！与食。」「诸大德！请待尊者跋难陀来。」二次，其比丘等……乃至……三次，其比丘等语诸人曰：「贤者！于过食时以前与食。」三次亦曰：「诸大德！我等为尊者跋难陀之缘故作食。诸大德！ 请待尊者跋难陀来。」
    其时，具寿跋难陀释子出访于食前，于日中始来，〔因而〕诸比丘食不满足。诸比丘中少欲者……非难：「何以具寿跋难陀释子受请食而于食前访他家耶？」……乃至……「跋难陀！汝实受请食……访他家耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以……访他家耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
     任何比丘，受请食而于食前访他家者，波逸提。」
     如是，世尊为诸比丘制立学处。

    二
    尔时，具寿跋难陀释子之特信家思：「当令尊者跋难陀见后，乃与僧众。」而为僧众送来嚼食。其时，具寿跋难陀释子入村乞食。时，其〔使之〕诸人至僧园中问诸比丘：「大德！尊者跋难陀在何处耶？「贤者！具寿跋难陀释子入村乞食。」「大德！此嚼食当示于尊者跋难陀后，而分与僧众。」以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：「然，诸比丘！受藏之，以待跋难陀归。」时，具寿跋难陀释子因「世尊禁止食前访他家」而于食后访他家，至日中始归，〔因此诸比丘〕不得嚼食38。诸比丘中少欲者……非难：「何以具寿跋难陀释子于食后访他家耶？」……乃至……「跋难陀！汝实食后……访……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以……访……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
     任何比丘，受请食而于食前或食后访他家者，波逸提。」
     如是，世尊为诸比丘制立学处。

    三
    其时，诸比丘于施衣时，畏慎而不访他家，而发生衣之不足。以……白世尊。「诸比丘！听许施衣时可访他家。诸比丘……诵此学处──
     任何比丘……访他家，除因缘外，波逸提。因缘者，施衣时，即此所谓因缘也。」
     如是，世尊为……制立学处。

    四
    其时，诸比丘欲作衣，需针、线、剪刀。诸比丘畏慎而不访诸家。以……白世尊。「诸比丘！作衣时，听许访诸家。诸比丘！汝等当如是诵此学处──
    任何比丘……访他家，除因缘外，波逸提。因缘者，指施衣时、作衣时，即此所谓因缘也。」
     如是，世尊为……制立学处。

    五
    其时，诸比丘有病需用药，〔而〕诸比丘畏慎……「诸比丘！听许告同席之比丘而访他家。诸比丘！……诵此学处──
    任何比丘，受请食，有其他比丘时，不告彼而于食前或食后访他家者，除因缘外，波逸提。因缘者，指施衣时、作衣时，即此所谓因缘也。」

    六
    （一）「任何」者，……比丘之意。
   「受请」者，受请以五正食中之一食。
   「食」者，受请之食。
   「有其他比丘时」者，能告而入。「无其他比丘时」不得告而入之。
   「食前」者，尚未食受请之食物者。
   「食后」者，已食受请之食物，虽食如草叶端亦是。
   「他家」者，刹帝利家、婆罗门家、吠舍家、首陀罗家等，四家也。「访他家」者，入一家之掷石所及处者，突吉罗。一脚过门者，突吉罗。二脚过门者，波逸提。
   「除因缘外」者，因缘除外。
   「施衣时」者，不行迦絺那衣式时，雨期后一个月；行迦絺那衣式时，五个月也。
   「作衣时」者，即作衣之时也。
    （二）于请食有请食想，不告同席之比丘而于食前或食后访他家，除因缘外，波逸提。于请食有疑想……于请食有非请食想……波逸提。于非请食有请食想者，突吉罗。于非请食有疑想者，突吉罗。于非请食有非请食想者，不犯也。
    （三）于因缘、有他比丘时告彼而入、无他比丘时不告而入、由他家有道时39、其家附近有可通行之道、往村落中、往比丘尼住处、往外道之卧处、往忏悔堂40、往请食家、事故时，痴狂者、最初之犯行者，不犯也。

注：
38 原语 ussādiyittha 是「余」之意，觉音注为「可持归」。《四分律》、《五分律》言「不得食」，余者为不可食。暹罗本以此为 ussariyittha「令持归」之意。
39 《五分律》云「行路经村落」，如同受请往其家，道中经过他家时之谓。次亦同意义。
40 paṭikkamana 在 P. T. S. 辞典为 a hall with seats of distinction，于第三十四波逸提中，暂译为「分座堂」。


经分别·比丘戒·九十二波逸提法·47.波逸提四七〔摩诃男戒〕

《南传律·经分别·比丘戒·九十二波逸提法·47.波逸提四七〔摩诃男戒〕》

        波逸提 四七

    一
    （一）尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园其时，释摩诃男有甚多药，释摩诃男至世尊处，礼拜世尊已，于一面坐。一面坐已，释摩诃男白世尊曰：「世尊！我欲于四个月以药请僧众自恣41。」「善哉！善哉！摩诃男！即于四个月以药请僧众自恣矣！」诸比丘畏慎而不受，以此事白世尊。「诸比丘！听许受请四个月药资具自恣。」
    （二）尔时，诸比丘对释摩诃男请少量药，释摩诃男尚有甚多药。释摩诃男二次至世尊处……白世尊：「世尊！我更欲于四个月以药请僧众自恣。」「善哉！善哉！摩诃男！然，汝更于四个月以药请僧众自恣矣！」诸比丘畏慎而不受，以……白世尊。「诸比丘！听许受更请。」
    （三）其时，诸比丘对释摩诃男请少量药，摩诃男尚有甚多药。摩诃男三次至世尊处……白世尊：「世尊！我欲于终生以药请僧众自恣「善哉！善哉！摩诃男！然，汝于终生以药请僧众自恣矣！」诸比丘畏慎而不受，以……白世尊。「诸比丘！听许受常施请。」
    （四）其时，六群比丘着内衣，披上衣不正，威仪不整。释摩诃男言：「大德！何故着内衣，披上衣不正，威仪不整耶？出家岂非应着内衣，披正上衣，以具足威仪耶？六群比丘对摩诃男心生怨恨，六群比丘曰：「我等以何方便可以为难释摩诃男？」时，六群比丘作如是言：「友！摩诃男以药请僧众自恣。然，友！我等向释摩诃男乞乳酥。」于是，六群比丘至释摩诃男住处而作是言：「贤者！要一陀那量之酥。」「大德！请待至此月夜，诸人将为运酥而往牛舍，请于明晨持去。」二次……三次，六群比丘向释摩诃男……「……请待……」「贤者！卿无意给与而请自恣耶？卿请自恣而不与。」其时，释摩诃男讥嫌非难：「何以大德等，〔我〕谓：『请待至此月夜。』而不能等待耶？」诸比丘闻释摩诃男之……非难。诸比丘中少欲者… … 非难：「何以六群比丘……释摩诃男言：『大德！请待至此月夜。〕而不能等待耶？」……乃至……「诸比丘！汝等实由释摩诃男……而不能等待耶？」「实然！世尊！」佛世尊呵责：「愚人！何以汝等由摩诃男……而不能等待耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    无病比丘可受四月药资具之请，除更请42、常施请外，若过此而受者，波逸提。」

    二
    （一）「无病……可受四月药资具之请」者，可以受病资具之自恣请也。
    「更请〔亦可受〕」者，我病时应乞而受。「常施请〔亦可受〕」者，我病时应乞而受。
    「若过此而受」者，所请之药量有限制，而于夜无限制。请之夜43 有限制而药量无限制。所请之药量有限制，又夜时亦有限制。请之药量无限制，又夜时无限制。「药量有限制」者，取药而言：「以如此之药施与我。」「夜有限制」者，取夜而言：「于某夜施与我。」「药量有限制，又夜时有限制」者，取夜及药而言：「以如此之药于某夜施与我。」「药量无限制，又夜时无限制」者，药、夜皆不取也。
    于药量有限制时，除所请之药，乞他药者，波逸提。于夜有限制时，除所请之夜外，于他夜乞者，波逸提。于药有限制，又于夜有限制时，除所请之药外、除所请之夜外，乞他药、他夜者，波逸提。药量无限制、夜无限制者，不犯也。
    （二）无须用药而乞药者，波逸提。需用某药而乞他药者，波逸提。于过有过想而乞药者，波逸提。于过有疑想……于过有不过想者……波逸提。于不过有过想者，突吉罗。于不过有疑想者，突吉罗。于不过有不过想者，不犯也。
    （三）以所请之药而乞其药，于所请之夜而乞于其夜，「我等虽由汝请如是等之药，但我等需用如此如此之药」如此告而乞之，「我等虽由汝于某夜所请，但我等需超过其夜而用药」如此告而乞药，为亲里者、请自恣者、为他人、由己之财，痴狂者、最初之犯行者，不犯也。

注：
41 pavāreti 云可以恣意乞食而招请，请四个月药者，〔在家者〕申请四个月间应其必要，任何时间皆可与。此言药（bhcsajja）者，谓酥、油等之食物。
42 原本虽有“…aññatra niccapavāraṇāya, tato ce uttari……”，tato 以下应续上去不可切断。
43 rattipariyantā 日数（期间）限制之意。


经分别·比丘戒·九十二波逸提法·48.波逸提四八〔观出征军戒〕

《南传律·经分别·比丘戒·九十二波逸提法·48.波逸提四八〔观出征军戒〕》

        波逸提 四八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，拘萨罗王波斯匿率军出征。六群比丘往观出征军，拘萨罗王波斯匿见六群比丘由远方来。见已，遣使言之：「诸大德！汝等何故来此耶？」「大王！我等欲来见大王。」「诸大德！为何欲见我，无非喜〔观〕战耶？何不往见世尊耶？」诸人……非难：「何以沙门释子等来观出征军耶？于我等无所得亦无所益。我等为生活、为子女而来军队也。」诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘往观出征军耶？」诸比丘以此事白世尊。「诸比丘！汝等实往观出征军耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以往观出征军耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若往观出征军者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    尔时，一比丘之叔父病于军中，遣使至彼比丘处曰：「我病于军中，请大德来，我欲大德来。」其时，此比丘作如是念：「世尊制立学处，不得往观出征军，而我叔父病于军中，我应如何为是耶？」以此事白世尊。尔时，世尊以是因缘说法而告诸比丘曰：「诸比丘！有如是理由者，听许往军中。诸比丘！汝等当如是诵此学处──
    任何比丘，若往观出征军，除有如是理由外，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    「出征军」者，由村出发之后，或屯营或行进也。「军」者，象军、马军、车军、步军也。十二人为一象军44 ；三人为一马军；四人为一车军；四人以手持武器为一步军。为观而往者，突吉罗。于其处立观者，波逸提。离能观见之近处〔往他处〕而数数回见者，波逸提。
    「除有如是理由外」者，有如是理由者除外。
    （二）于出征有出征想，为见前往者，除有如是理由外，波逸提。于出征有疑想……于出征有非出征想……波逸提。为见一人一人而往者，突吉罗。于其处立观者，突吉罗。离能观见之近处而数数回见者，突吉罗。于非出征有出征想者，突吉罗。于非出征有疑想者，突吉罗。于非出征有非出征想者，不犯也。
    （三）于僧园立观之，〔军〕来比丘之立处、坐处、卧处时，正在道路行时见之，有适当之理由或为事故时，痴狂者、最初之犯行者，不犯也。

注：
44 依注，象有乘者四人，各足有护卫者二人，计十二人；马有乘者一人，二人护足，故为三人；车有御者一人，斗者一人，护楔者二人，计四人。象、马、车之最后面，有持武器之步兵四人，此一组称为具四兵之军（caturaṅgasamannāgatā senā）。


经分别·比丘戒·九十二波逸提法·49.波逸提四九〔宿军中戒〕

《南传律·经分别·比丘戒·九十二波逸提法·49.波逸提四九〔宿军中戒〕》

        波逸提 四九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘有应作之事而至军中，停宿于军中过三夜。诸人……非难：「何以沙门释子停宿于军中耶？于我等无所得亦无所益。我等为生活、为子女而住军中也。」比丘等闻此诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘停宿于军中过三夜耶？」……乃至……「诸比丘！汝等实停宿于军中过三夜耶？」「实然！世尊！」佛世尊呵责：「愚人！何以停宿于军中过三夜耶？愚人！此非令未信者生信……乃至……诸比丘，汝等当如是诵此学处──
    又比丘若有何等因缘需至军中，比丘可于军中宿〔限〕二夜、三夜，若停宿过此者，波逸提。」

    二
    （一）「又比丘若有何等因缘需至军中」者，若有因缘，即若有应作之事也。
    「比丘可于军中宿二夜、三夜」者，可停宿二夜、三夜也。
    「若停宿过此」者，于第四日日没45时住在军中者，波逸提。
    （二）于过三夜有过想而停宿于军中者，波逸提。于过三夜有疑想者……于过三夜有以下想……波逸提。于三夜以下有过想者，突吉罗。于三夜以下有疑想者，突吉罗。于三夜以下有以下想者，不犯也。
    （三）停宿二三夜、停宿二三夜以下、停宿二夜而第三夜天明以前离去而又〔来〕停宿、病而停宿、为病者服务而停宿、军队为敌军所围时、有任何之障难时、于事故时，痴狂者、最初之犯行者，不犯也。

注：
45 日没时，原语 atthaṅgate 日译为「日明时」。


经分别·比丘戒·九十二波逸提法·50.波逸提五○〔观模拟战戒〕

《南传律·经分别·比丘戒·九十二波逸提法·50.波逸提五○〔观模拟战戒〕》

        波逸提 五○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘二夜、三夜停宿于军中，往〔观〕模拟战（注 46） 、列兵、配兵、阅兵。六群比丘中之一比丘往〔观〕模拟战而被矢所射。诸人嘲笑该比丘曰：「大德！善战耶？汝射得多少标的耶？」彼比丘受诸人嘲笑而忿怒。诸人……非难：「何以释子沙门往观演习耶？于我等无所得亦无所益。我等为生活、为子女而往演习也。」诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘往观模拟战耶？」……乃至……「诸比丘！汝等实往观模拟战耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以往……耶？愚人！此非令未信者……乃至……诸比丘！汝等当如是诵此学处──
    若比丘二夜、三夜停宿于军中期间，或往〔观〕模拟战、或列兵、或配兵、或阅兵者，波逸提。」

    二
    （一）「若比丘二夜、三夜停宿于军中期间」者，指停宿二夜、三夜期间也。
    「模拟战」者，凡有示现〔演练〕互相击打之处。
    「列兵」者，此等 （注 47） 是象军、此等是马军、此等是车军、此等是步军也。
    「配兵」者，象军在此、马军在此、车军在此、步军在此之谓也。
    「阅兵」者，有象兵队、马兵队、车兵队、步兵队。三象兵者，最少之象兵队；三马兵者，最少之马兵队；三车兵者，最少之车兵队；四人持武器之步兵者，最少之步兵队。
    为观而往者，突吉罗。立彼处而观者，波逸提。离见处复数数回见者，波逸提。为见一人一人而往者，突吉罗。于彼处立观者，突吉罗。离观处复再三回见者，突吉罗。
    （二）立于僧园观之，兵队来比丘之立处、坐处、卧处展示战斗，比丘正在行道时见之，有应作之事往而见之，于事故时，痴狂者、最初之犯行者，不犯也。

───第五裸行品───

    摄颂
    饼语跋难陀等三　　以及个别特信家
    摩诃男与波斯匿　　军射此等以为十

注：
46 模拟战，原语 uyyodhikaṁ 日译为「合战」。
47 此等，原语 ettakā 日译为「多」。


经分别·比丘戒·九十二波逸提法·51.波逸提五一〔饮酒戒〕

《南传律·经分别·比丘戒·九十二波逸提法·51.波逸提五一〔饮酒戒〕》

        波逸提 五一

    一
    尔时，佛世尊游行于支提国而往跋陀越邑。牧牛者、牧畜者、农夫、旅人等见世尊远远而来。见已，白世尊：「大德！请世尊勿往安巴提达。大德！安巴提达编发梵志之庵，住有神通、猛毒之龙，勿使彼害世尊。」如斯言时，世尊默然。二次……乃至……三次，牧牛者、牧畜者、农夫、旅人白世尊：「大德！安巴提达 … … 勿使彼害世尊。」第三次，世尊仍旧默然。于是，世尊渐渐游行至跋陀越邑。世尊即住于跋陀越邑。其时，具寿娑伽陀至安巴提达编发梵志之庵。至已，入火舍设草之敷具，结跏趺坐，端正身躯，令起正念于前。其时，彼龙见具寿娑伽陀入，怒而吐烟。具寿娑伽陀亦吐烟；彼龙不胜怒而放出火焰，具寿娑伽陀亦入于火界三昧而放火焰。于是，具寿娑伽陀以火焰降伏毒龙之火焰。后，往跋陀越邑。时，世尊于跋陀越邑随意住宿，而后向憍赏弥出发游行。憍赏弥之优婆塞闻悉尊者娑伽陀与安巴提达毒龙决斗之事。世尊亦渐渐游行至憍赏弥。时，憍赏弥之优婆塞奉迎世尊后，至具寿娑伽陀处。至已，向具寿娑伽陀问讯而一面立。憍赏弥之优婆塞立于一面，语具寿娑伽陀曰：「大德！尊师等有何种喜好且难得之物？我等当早作豫备。」如是言时，六群比丘对憍赏弥之优婆塞等如此言：「贤者！纯净伽普提伽（kapotika 酒名），乃比丘等喜好且难得之物，汝等应备此物。」
    于是，憍赏弥之优婆塞每家豫备纯净之伽普提伽，见具寿娑伽陀来乞食，而语娑伽陀曰：「大德！尊者娑伽陀！请汝饮伽普提伽。」于是，具寿娑伽陀于每家饮纯净之伽普提伽，出镇时，倒卧于镇口。其时，世尊与众多比丘俱出此镇，见具寿娑伽陀倒卧于镇口而告诸比丘曰：「诸比丘！扶持娑伽陀。」「如是！世尊」诸比丘应诺，将具寿娑伽陀带回僧园，令其头向世尊而卧。然而具寿娑伽陀转身，足向世尊而卧。其时，世尊告诸比丘曰：「诸比丘！先前娑伽陀是否恭敬且顺从如来耶？」「然！世尊！」「诸比丘！今娑伽陀恭敬且顺从耶？」「世尊！不然！」「诸比丘！娑伽陀与安巴提达之龙共斗耶？」「然！世尊！」「诸比丘！娑伽陀今仍能与龙斗耶？」「世尊！不能斗。」「诸比丘！是否饮应饮之物而成无意识耶？」「不然！世尊！」「诸比丘！娑伽陀非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！何以娑伽陀饮酒耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    饮须罗、面罗耶〔酒〕者，波逸提。」

    二
    （一） a 「饮」者，若饮如草叶端之量，亦波逸提。
    a1 「须罗〔酒〕」者，为小麦酒、饼酒、米酒、酵母酒、〔此等之〕调合酒。
    a2 「面罗耶〔酒〕」者，为花酒、果酒、蜜酒、甘蔗酒、〔此等之〕调合酒。
    （二）于酒有酒想而饮，波逸提。于酒有疑想……于酒有非酒想而饮者，波逸提。于非酒有酒想者，突吉罗。于非酒有疑想者，突吉罗。于非酒有非酒想者，不犯也。
    （三）于非酒而有酒色、酒香、酒味而饮之，饮以〔酒〕调羹48、调肉、调麻油者，庵摩罗果汁，非酒而含有酒精之物，痴狂者、最初之犯行者，不犯也。

注：
48 依觉音注，为增体力，以少量之酒调汤而饮者，不犯。


经分别·比丘戒·九十二波逸提法·52.波逸提五二〔以指胳肢戒〕

《南传律·经分别·比丘戒·九十二波逸提法·52.波逸提五二〔以指胳肢戒〕》

        波逸提 五二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘以指胳肢十七群比丘而令笑，彼比丘窒息气绝而死。诸比丘中少欲者……非难：「何以六群比丘以指胳肢比丘而令笑耶？」……乃至……「诸比丘！汝等实……令笑耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以……令笑耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    以指胳肢者，波逸提。」

    二
    （一）「以指胳肢」者，受具戒者欲使受具戒者笑而以身触其身者，波逸提。
    （二）于受具戒者有受具戒者想，而以指胳肢令笑者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。以身触着于身上之〔衣服等〕者，突吉罗。以着于身上之物触身者，突吉罗。以着于身上之物触着于身上之物者，突吉罗。以投物触身者，突吉罗。以投物触着于身上之物者，突吉罗。以投物触所投物者，突吉罗。
    于未受具戒者，以身触身者，突吉罗。以身触着于身上之物……以着于身上之物触身……以着于身上之物触其着于身上之物……以投物触身……以投物触着于身上之物……以投物触所投物者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受者具戒者想，突吉罗。
    （三）无令笑之意、因事而触，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·53.波逸提五三〔水中戏戒〕

《南传律·经分别·比丘戒·九十二波逸提法·53.波逸提五三〔水中戏戒〕》

        波逸提 五三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘嬉戏于阿致罗筏底河水中。时，拘萨罗国波斯匿王与摩利皇后于高楼上，见十七群比丘嬉戏于阿致罗筏底河水中，言摩利皇后曰：「摩利！受汝供养者戏于水中。」「大王！必是世尊未制立学处，或彼诸比丘不知已制立。」其时，拘萨罗国波斯匿王曰：「以何种方式，我不告而世尊能知诸比丘嬉戏于水中耶？」于是，拘萨罗国波斯匿王令人迎请十七群比丘而赐与大砂糖块，即曰：「尊者！将此糖块供奉世尊。」十七群比丘持此糖块至世尊处而言：「世尊！拘萨罗国之波斯匿王以此糖块供奉世尊。」「诸比丘！汝等于何处见王耶？」「世尊！于阿致罗筏底河之水中嬉戏时。」佛世尊呵责：「愚人！汝等何以嬉戏于水中耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    嬉戏于水中者，波逸提。」

    二
    （一）「嬉戏于水中」者，为嬉戏于过踝之〔深〕水中，或沈、或浮、或泳者，波逸提。
    （二）嬉戏于水中而有嬉戏想者，波逸提。嬉戏于水中而有疑想……嬉戏于水中而无嬉戏想者，波逸提。于足踝以下之水中嬉戏者，突吉罗。嬉戏于船中，突吉罗。以手、或足、或杖、或小石打于水者，突吉罗。玩弄盛于器中之水、或酸粥 （ 注 49） 、或牛乳、或酪、或染汁、或小便、或泥等者，突吉罗。非于水中嬉戏而有嬉戏想者，突吉罗。非于水中嬉戏而有疑想者，突吉罗。非于水中嬉戏而无嬉戏想者，不犯也。
    （三）无嬉戏之意，因事务入于水中而或沈、或浮、或泳，欲至彼岸而或沈、或浮、或泳，于事故时，痴狂者、最初之犯行者，不犯也。

注：
49 原本为 kañcikaṁ 应如暹罗本 kañjikaṁ。


经分别·比丘戒·九十二波逸提法·54.波逸提五四〔轻侮戒〕

《南传律·经分别·比丘戒·九十二波逸提法·54.波逸提五四〔轻侮戒〕》

        波逸提 五四

    一
    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀为非法行。诸比丘作如是言：「友！阐陀！勿如是作，此非净行。」彼以轻侮之态相向。诸比丘中少欲者……非难：「何以具寿阐陀为轻侮耶？」……乃至……「阐陀！汝实为轻侮耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以为轻侮耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    轻侮〔之态度〕者，波逸提。」

    二
    （一）「轻侮」者，有二种轻侮：人轻侮与法轻侮。「人轻侮」者，受具戒者依制戒而言时，谓：「彼为被除却者、附有罪者、被叱责者，彼之语当无效。」而轻侮之者，波逸提。「法轻侮」者，受具戒者依制戒而言时，谓：「如何灭、或除、或驱出此人（注 50）。」或言不欲学其法而轻侮之者，波逸提。
    （二）于受具戒者有受具戒者想而轻侮，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。受具戒者以非制戒而言时，谓：「此不利于制邪、除恶、端正、敬重、精进」而轻侮，突吉罗。未受具戒者依制戒或非制戒而言时，谓：「此不利于制邪……」而轻侮，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）言：「如是疑问从我等之师学习。」，痴狂者、最初之犯行者，不犯也。

注：
50 原本…antaradhāyeyya vā taṁ vā na sikkhitukāmo…应如暹罗本…vā taṁ…为…vāti taṁ…。


经分别·比丘戒·九十二波逸提法·55.波逸提五五〔令恐怖戒〕

《南传律·经分别·比丘戒·九十二波逸提法·55.波逸提五五〔令恐怖戒〕》

        波逸提 五五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘使十七群比丘恐怖，彼等因受恐怖而哭泣。诸比丘作如是言：「友！汝等何故哭泣耶？」「友！六群比丘使我等恐怖。」诸比丘中少欲者……非难：「何以六群比丘令彼等恐怖耶？」……〔参照波逸提五二·一〕……诵此学处──
    任何比丘，令比丘恐怖者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「比丘」者，他比丘也。
    「令〔……〕恐怖」者，受具戒者欲令受具戒者恐怖，以色或以声、香、味、触促成，彼或恐怖或不恐怖者，波逸提。告示有贼、或蛇、或鬼之险道，彼或恐怖或不恐怖者，波逸提。
    （二）于受具戒者有受具戒者想而令恐怖者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而令恐怖者，波逸提。欲令未受具戒者恐怖，以色或……促成，彼或恐怖或不恐怖者，突吉罗。告示有贼或……或不恐怖者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）无令恐怖之意而以色或以声、香、味、触促成，或告示有贼、或蛇、或鬼之险道，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·56.波逸提五六〔燃火戒〕

《南传律·经分别·比丘戒·九十二波逸提法·56.波逸提五六〔燃火戒〕》

        波逸提 五六

    一
    （一）尔时，佛世尊在婆祇国胶鱼山邑恐怖林鹿野苑。其时，诸比丘于冬季，燃有孔之大木以暖身，孔中之黑蛇受火炙而出袭诸比丘，诸比丘纷纷逃散。诸比丘中少欲者……非难：「何以诸比丘燃火暖身耶？」……乃至……「诸比丘！汝等实燃火暖身耶？」「实然！世尊！」佛世尊呵责：「诸比丘！愚人！何以燃火暖身耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，为暖身而燃火或令燃者，波逸提。」
    如是，世尊为诸比丘制立学处。
    （二）其时，比丘等病。探病之诸比丘言诸病比丘：「友！堪忍否？得过否？「友！昔者我等燃火暖身，故我等安乐，然今为世尊所禁，畏慎而无以暖身，因此我等不安乐。」以此事白世尊。「诸比丘！听许病者燃火或令燃之以暖身，汝等当如是诵此学处──
    任何比丘，无病而燃火或令燃之以暖身者，波逸提。」
    如是，世尊……制立学处。

    二
    尔时，诸比丘于熏钵51及火舍，畏慎而不燃火。以此事白世尊。「诸比丘！有适当理由者，听许其燃火或令燃之。诸比丘！汝等……诵此学处──
    任何比丘，虽无病而燃火或令燃之以暖身，除有适当理由外，波逸提。」

    三
    （一）「任何」者，……比丘之意。
    「无病」者，无火，彼亦安乐也。
    「病」者，无火，彼不得安乐也。
    b' 「燃」者，若自燃之者，波逸提。
    a 「火」者，火焰也。
    b 「令燃」者，命他者，波逸提。命一次而屡屡燃者，波逸提。
    a’ 「以暖身」者，为使温热也。
    「除有适当理由外〕者，有适当理由者除外。
    （二）于无病有无病想，为暖身而燃火又令燃者，除有适当理由外，波逸提。于无病有疑想……于无病有无病想……波逸提。举落下之燃木者，突吉罗。〔于〕病者有无病想者，突吉罗。病者有疑想，突吉罗。病者有病想者，不犯也。
    （三）病者，由他燃〔火〕以暖身，炭之碎片以暖身，于燃灯、熏钵及火舍，有适当理由，事故52时，痴狂者、最初之犯行者，不犯也。

注：
51 原语 jotike 在觉音注为“pattapacanasedakammādīsu jotikaraṇe”，或许相当于《四分律》《五分律》所云薰钵。
52 注云：遇虎或其他恶兽时而燃火之谓。


经分别·比丘戒·九十二波逸提法·57.波逸提五七〔沐浴戒〕

《南传律·经分别·比丘戒·九十二波逸提法·57.波逸提五七〔沐浴戒〕》

        波逸提 五七

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，诸比丘于多浮陀温泉沐浴。时，摩竭陀王斯尼耶频毗娑罗云：「我沐浴。」到多浮陀。乃于一面等待尊者等沐浴。比丘等沐浴至日暮，于是，频毗娑罗王因沐浴较迟，城门关闭，故停宿于城外。明朝擦单粗油而至世尊处，向世尊问讯而坐一面。世尊言坐于一面之摩竭陀王斯尼耶频毗娑罗曰：「大王！何故晨涂单粗油而来耶？」时，频毗娑罗王告以其事。于是，世尊为频毗娑罗王说法……而令欢喜。王因世尊说法……欢喜，从座而起，礼敬世尊，右绕而去。其时，世尊以是因缘令集比丘僧而告诸比丘曰：「诸比丘！汝等实见王而不知适量沐浴耶？」「实然！世尊！」佛世尊呵责：「诸比丘！愚人！见王而不知适量沐浴耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，半月以内若沐浴者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，诸比丘于暑时、热时，畏慎不敢沐浴，以流汗之身而卧，衣服及卧具因而垢污。以此事白世尊。「诸比丘！听许暑时、热时，于半月以内沐浴。诸比丘……诵此学处──
    任何比丘，半月以内若沐浴者，除适当之时期外，波逸提。适当之时期者，热季终一个月半，雨季初之一个月，即两个月半之暑时、热时，此为适当之时期。」
    如是，世尊为诸比丘制立学处。

    三
    其时，诸比丘病。探病之诸比丘对病比丘曰：「友！堪忍否？得过否？」「友！往昔，我等半月以内沐浴，是故我等安乐。然，今由世尊禁制之，畏慎不敢沐浴，是故我等不安乐。」以此事白世尊。「诸比丘！听许病比丘半月以内沐浴，诸比丘……诵此学处──
    任何比丘，半月以内……热时、病时，此为适当之时期。」
    如是，世尊为诸比丘制立学处。

    四
    尔时，诸比丘于营修事之后，畏慎不敢沐浴，以流汗之身而卧，衣服及卧具因而垢污。以……白世尊。「诸比丘！听许营造时，半月以内沐浴。诸比丘……诵此学处──
    任何比丘，半月以内若沐浴者，除适当之时期外，波逸提……乃至……。」
    如是，世尊为诸比丘制立学处。

    五
    尔时，比丘等行路，畏慎不敢沐浴，以流汗……白世尊。「诸比丘！行路时，听许半月以内沐浴，诸比丘……诵此学处──
    任何比丘，半月以内若沐浴者，除适当之时期外，波逸提。适当之时期者……
    乃至……。」
    如是，世尊为诸比丘制立学处。

    六
    尔时，众多比丘于露地作衣，为风尘所污，又天降小雨，诸比丘畏慎不敢沐浴，以湿身而卧，衣服及卧具因而垢污。以……白世尊。「诸比丘！风雨之时，听许半月以内沐浴。诸比丘……诵此学处──
    任何比丘，半月以内若沐浴者，除因缘外，波逸提。因缘者，热季终之一个月半，雨季初之一个月，即二个月半之暑时、热时，又病时、造作时、行路时、风雨时，即此所谓因缘也。」

    七
    （一）「任何」者……比丘之意。
    「半月以内」者，不足半月也。
    「沐浴」者，用粉药 （注 53） 或粘土沐浴者，每洗突吉罗。沐浴终了者，波逸提。
    「除因缘外」者，因缘者除外。
    「暑时」者，热季终一个月半。「热时」者，雨季初一个月，即应念「此二个月半为暑时、热时」可沐浴也。「病时」者，不沐浴，彼不安乐，当念「病时」可沐浴。「造作时」者，云乃至清扫房舍，当念「造作时」可沐浴。「行路时」者，当念「行半由旬」可沐浴，疾行者可沐浴，行已者可沐浴。「风雨时」者，受风尘或二三滴雨落于身上者，当念「风雨时」可沐浴。
    （二）于不足半月有不足想，除适当之时期沐浴者外，波逸提。于半月以内有疑想……于半月以内有以上想……波逸提。半月以上有以下想者，突吉罗。半月以上有疑想者，突吉罗。于半月以上有以上想者，不犯也。
    （三）于适当之时期、半月沐浴、半月以上沐浴、至彼岸时沐浴、于偏僻地、于事故，痴狂者、最初之犯行者，不犯也。

注：
53 粉药（cuṇṇa）、粘土（mattikā），皆涂身化妆品或洗洁品。Mahāvagga Vl, 9 粉药是病者用，粘土是无病者用。


经分别·比丘戒·九十二波逸提法·58.波逸提五八〔坏色戒〕

《南传律·经分别·比丘戒·九十二波逸提法·58.波逸提五八〔坏色戒〕》

        波逸提 五八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘与遍行外道从沙祇往舍卫城道路中，途中出现劫贼掠夺彼等。舍卫城之王兵出而捕捉劫贼及所盗物，遣使至诸比丘处曰：「诸大德！请认领各自之衣物。」诸比丘无法分别认领。彼等讥嫌非难：「何以诸大德无法分别认领各自之衣耶？」于是，诸比丘以此事白世尊。时，世尊以是因缘令集比丘僧，为诸比丘说相应适正之法后，告诸比丘曰：「然，诸比丘！以十利故，我为诸比丘制立学处，为摄僧、为僧安乐……乃至……为令正法久住、为敬重律。诸比丘！汝等当如是诵此学处──
    「得新衣之比丘，应取 （54） 三种坏色 （55） 中之一坏色，即青色、泥色或黑褐色 （56） 也。若比丘不取三种坏色中之一坏色而着用新衣者，波逸提。」

    二
    （一）「新」者，云未行净法。
    「衣」者，六种衣中之一衣也。
    「应取三种坏色中之一坏色」者，虽如草叶端之衣亦当取之。
    「青色」者，铜青或蓝青之二种青色。「泥色」者，〔泥〕水色。「黑褐色」者，云任何之黑褐色。
    「若比丘不取三种坏色中之一坏色」者，如不取三种坏色中之一坏色，如草叶端而着用新衣者，波逸提。
    （二）于不取有不取想而着用者，波逸提。于不取有疑想……于不取有取想而着用者，波逸提。于取有不取想者，突吉罗。于取有疑想者，突吉罗。于取有取想者，不犯也。
    （三）取而着用、点净消失时、点净处破时、以点净缝于不点净物时、于补缀布、于坚缘布，痴狂者、最初之犯行者，不犯也。

注：
54 于此言「应取」（ādātabba）。依觉音注，所谓点净者，衣不全部染，仅染四角或一角。北传汉译律藏《善见律》亦云「以此三种色点下如麻子大」。于此，云衣全部染坏色为染净。北传汉译律藏《五分律》与巴利同云「点净」，《四分律》、《十诵》云「染净」为主，《僧只律》有「染净」与「点净」二种。
55 坏色（dubbaṇṇa-karaṇa）破坏世人所好之纯色，而成为世人所不好之间色。故以下之青、泥、黑褐等皆非纯色。
56 对于青、泥、黑褐，见北传汉译律藏。《四分律》、《五分律》、《僧只律》为青、黑、木兰色；《十诵律》为青、泥、茜；《有部律》摄为青、泥、赤；《僧只律》云：黑者泥也。如此，依北传汉译律藏所云，泥者似黑色也。然 kālasāmaṁ 非黑色，宁可视为赤褐色即木兰色，今从此。然 Rhys Davids 译为 dark blue, mud, black, Gogerly 亦为 green, mud, black 都译为黑色。依此，泥为褐色即木兰色也。


经分别·比丘戒·九十二波逸提法·59.波逸提五九〔净施戒〕

《南传律·经分别·比丘戒·九十二波逸提法·59.波逸提五九〔净施戒〕》

        波逸提 五九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子，亲自以衣净施同学之共住比丘，却不还与彼而着用之。于是，彼比丘以此事语诸比丘：「友！彼具寿跋难陀释子亲自以衣净施于我，却不还与我而着用之。」……乃至……「跋难陀！汝实以衣与比丘……着用耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以……着用耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对比丘、比丘尼、式叉摩那、沙弥或沙弥尼，亲自以衣净施 （注57） ，不还与彼而着用者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「对比丘」者，即对其他比丘。
    「比丘尼」者，于二部僧中受具戒者。「式叉摩那」者，于二年学习六法者。「沙弥」者，受十戒者。「沙弥尼」者，女子受十戒者。
    「亲自」者，由自己净施。
    「衣」者，言六种衣中之一衣，已达应净施之最下量〔以上〕者。
    「净施」者，有二种净施：对面净施与展转净施。「对面净施」者，言：「我以此衣施与汝或某甲。」〔而与之〕。「展转净施」者，言：「我为净施此衣而给与汝。」彼应言：「谁是汝之亲友、知人耶？」答：「某甲、某甲也。」彼应言：「我当施与彼等，彼等之所有物，请汝代彼等着用或施舍 （ 注 58） 或请汝随缘处理。」
    「不还与」者，不〔还〕与彼，不施舍而着用，波逸提。
    （二）于不还与有不还与想而取用者，波逸提。于不还与有疑想……于不还与有还与想而取用者，波逸提。受持之或赠他者，突吉罗。于还与有不还与想者，突吉罗。于还与有疑想者，突吉罗。于还与有还与想者，不犯也。
    （三）彼给与或施舍而取用，痴狂者、最初之犯行者，不犯也。

注：
57 净施（vikappeti, vikappana）者，将准许所有财产以外之多余财物施与他人而免其罪。此时有两种：实际施与或形式施与。（参照《四分律》真实净施、展转净施下之本文）。实际施与时，对方若不还与者，即不可着用，即此戒之意。
58 施舍，原语 vissajjeti 日译为「保管」。


经分别·比丘戒·九十二波逸提法·60.波逸提六○〔隐藏衣戒〕

《南传律·经分别·比丘戒·九十二波逸提法·60.波逸提六○〔隐藏衣戒〕》

        波逸提 六○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘不收藏诸资具，六群比丘隐藏十七群比丘之钵、衣。十七群比丘对六群比丘言：「友！还与我等之钵、衣。」六群比丘笑，而十七群比丘哭。诸比丘如是言：「友！汝等何故哭泣耶？」「友！此六群比丘等隐藏我等之钵、衣。」诸比丘中少欲者……非难：「何以六群比丘隐藏比丘等之钵、衣耶？」……乃至……「诸比丘！汝等实隐藏比丘等之……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以隐藏比丘等之……耶？愚人！此非令未信者生信，乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，隐藏或令隐藏其他比丘之钵、衣或坐具、针筒、腰带，虽为戏笑，亦波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a' 「隐藏」者，自隐藏者，波逸提。「或令隐藏」者，令他隐藏者，波逸提。命令一次而屡屡隐藏者，波逸提。
    「比丘之」者，其他比丘之〔物〕。
    「钵」者，有二种钵：铁钵及泥钵。
    「衣」者，于六种衣中之一衣，应净施之最下量〔以上〕者。
    「坐具」者，云有边缘之坐具。
    「针筒」者，有针或无针之物。
    「腰带」者，有二种腰带：布条或有编织之带。
    a 「虽为戏笑」者，以嬉戏为目的。
    （二）于受具戒者有受具戒者想，而隐藏或令隐藏钵……腰带，虽为戏笑，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。虽为戏笑或令隐藏其他之资具者，突吉罗。虽为戏笑，而藏或令藏未受具戒者之钵、衣或其他之资具者，突吉罗。于未受具戒者有受具戒者想，突吉罗，于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）非为戏笑、〔因〕杂乱而收藏之 （注 59） 、〔想〕说法之后给与而收藏之，痴狂者、最初之犯行者，不犯也。

───第六饮酒品───

    摄颂
    饮酒与指水　　轻侮恐怖火
    沐浴及坏色　　不还与藏之

注：
59 依注，因见杂乱以为沙门之不正，想教他后交出还他而藏置之。


经分别·比丘戒·九十二波逸提法·61.波逸提六一〔故意杀有情戒〕

《南传律·经分别·比丘戒·九十二波逸提法·61.波逸提六一〔故意杀有情戒〕》

        波逸提 六一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿优陀夷〔曾〕为弓士，不喜乌鸦。彼射乌鸦而断其头，顺次穿置于串刺物上。诸比丘作如是言：「友！此等乌鸦为谁所杀耶？」「友！是我。我不喜乌鸦。」诸比丘中少欲者……非难：「何以具寿优陀夷故意夺生物之命耶？」……乃至……「优陀夷！汝实故意夺……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以故意夺……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，故意夺生物之命者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「故意」者，明知犯罪而存心〔进行〕也。
    a 「夺〔……〕命」者，断、止其命根以破坏其生命之相续也。
    a’ 「生物」者，指畜生而言。
    （二）于生物有生物想而夺其命者，波逸提。于生物有疑想而夺其命者，突吉罗。于生物有非生物想者，突吉罗。于非生物有生物想者，突吉罗。于非生物有疑想者，突吉罗。于非生物有非生物想者，不犯也。
    （三）非故意者、无念者、无知者、无杀意者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·62.波逸提六二〔饮虫水戒〕

《南传律·经分别·比丘戒·九十二波逸提法·62.波逸提六二〔饮虫水戒〕》

        波逸提 六二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘知水中有虫而饮用。诸比丘中少欲者……非难：「何以六群比丘知水中有虫而饮用耶？」……乃至……「诸比丘！汝等实……饮用耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以……饮用耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘知水中有虫而饮用者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知」者，自知或由他人告彼。
    「有虫」者，知饮之当令其死，知而饮用者，波逸提。
    （二）于有虫有有虫想而饮者，波逸提。于有虫有疑想而饮者，突吉罗。于有虫有无虫想而饮者，不犯也。于无虫有有虫想者，突吉罗。于无虫有疑想者，突吉罗。于无虫有无虫想者，不犯也。
    （三）不知有虫、知无虫、知饮之不死而饮，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·63.波逸提六三〔发诤戒〕

《南传律·经分别·比丘戒·九十二波逸提法·63.波逸提六三〔发诤戒〕》

        波逸提 六三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘知诤事已如法裁决，欲令再羯磨而骚乱：「不成羯磨、不善羯磨，应再羯磨；不成裁决、不善裁决，应再裁决。」
    诸比丘中少欲者……非难：「何以六群比丘知……而骚乱耶？」……乃至……「诸比丘！汝等实知……而骚乱耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以知……而骚乱耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，知诤事已如法裁决，欲令再羯磨而骚乱者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知」者，自知或他人告之。
    a 「诤事」者，有四种诤事：争论诤事、非难诤事、罪过诤事、义务诤事。
    a' 「如法」者，依法、依律、依师教而行，此名如法。
    「欲令再羯磨而骚乱」者，云：「不成羯磨、不善羯磨，应再羯磨；不成裁决、不善裁决，应再裁决。」而骚乱者，波逸提。
    （二）于如法羯磨有如法羯磨想而骚乱者，波逸提。于如法羯磨有疑想而骚乱者，突吉罗。于如法羯磨有非法羯磨想而骚乱者，不犯也。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）知所作羯磨依于非法、或依别众、或对不相应羯磨而骚乱者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·64.波逸提六四〔粗罪戒〕

《南传律·经分别·比丘戒·九十二波逸提法·64.波逸提六四〔粗罪戒〕》

        波逸提 六四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子故意犯出精罪，而向同学之共住比丘言：「友！我故意犯出精罪，勿告其他任何人。」其时，另一比丘故意犯出精罪，对其罪，乞求僧伽〔令其〕别住，僧伽对其罪给予别住。彼行别住时，见彼比丘而作是言；「友！我故意犯出精罪，而向僧伽乞求别住，僧伽对是罪与我别住，〔于是〕我别住。友！我受〔别住〕，具寿请以『彼受』而忆持我！」「友！其他任何犯此罪者亦如是行耶？」「然！友！」。「友！彼具寿跋难陀释子故意犯出精罪而语我：『勿告任何人。』」「然！友！汝岂非覆藏耶？」「然！友！」
    其时，彼比丘以此事语诸比丘。诸比丘中少欲者……非难：「何以比丘知而覆藏他比丘之粗罪耶？」……乃至……「比丘！汝实覆藏他比丘之……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以知他比丘之粗罪而覆藏耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，知〔他〕比丘之粗罪，若覆藏者，波逸提。」

    二
    （一）「任何〕者，……比丘之意。
    a 「知」者，自知或他人告彼。
    a’ 「比丘之」者，他比丘之……。
    「粗罪」者，四波罗夷及十三僧残。
    「若覆藏」者，知此而诸比丘虽非难、令忆持、叱责、轻蔑、羞辱亦不语而放弃其责任者，波逸提。
    （二）于粗罪有粗罪想而覆藏者，波逸提。于粗罪有疑想而覆藏者，突吉罗。于粗罪有非粗罪想而覆藏者，突吉罗。于非粗罪而覆藏者，突吉罗。于未受具戒者之粗罪或非粗罪或不净行而覆藏者，突吉罗。于非粗罪有粗罪想者，突吉罗。于非粗罪有疑想者，突吉罗。于非粗罪有非粗罪想者，突吉罗。
    （三）〔恐〕僧伽将有斗诤、纷乱、异执、口论等而不告，〔恐〕将有破僧、僧不和合而不告，〔知〕此是粗恶残酷〔恐〕生命危难、梵行危难而不告，不见其他之如法比丘而不告，无覆藏之意而不告，依自己之行令知而不告，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·65.逸提六五〔二十岁未满戒〕

《南传律·经分别·比丘戒·九十二波逸提法·65.逸提六五〔二十岁未满戒〕》

        波逸提 六五

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，王舍城有十七群比丘之亲友童子，优波离童子为彼等之首领。时，优波离之父母作是思惟：「于我等死后，以何方便令优波离生活安乐，无有劳苦。」优波离之父母又作如是思惟：「若使优波离学书，我等死后，生活安乐，无有劳苦。」其时，优波离之父母〔再〕作如是思惟：「若优波离学书则有指痛。若优波离学计数，彼于我等死后，生活安乐，无有劳苦。」时，优波离之父母又思惟：「若优波离学计数，则有胸苦。若优波离学画，彼于我等死后，生活安乐，无有劳苦。」其时，优波离之父母复思惟：「若优波离学画，则有眼痛。彼若为沙门释子，容易持戒，容易修行，取用美食，睡卧不通风之床，若优波离于沙门释子中出家者，彼于我等死后，生活安乐，无有劳苦。」
    优波离童子闻父母之对谈。于是，优波离童子往彼童子等处而作是言：「来！我等于沙门释子中出家。」「汝若出家，我等亦出家。」于是，彼童子等各往其父母处而作是言：「请准许我从家出离而入无家。」其时，彼童子之父母：「此童子等所愿皆同而所志亦善。」因此，听许其〔出家〕。彼等往诸比丘处，请求出家，诸比丘受彼等出家而令受具戒。
    彼等天未明即起而哭叫：「给我粥！给我食物！给我硬食！」诸比丘作是言：「友！待至天明，有粥即喝，有食即食，有硬食即食。若无粥、无食或硬食即往乞食。」诸比丘如是言时，彼等比丘仍哭叫：「给我粥！给我食物！给我硬食！」〔一面喊叫一面〕使卧床散乱不堪。
    世尊于天未明，起而闻童子等〔哭叫〕声，向具寿阿难曰：「阿难！何以有童子哭叫声？」其时，阿难以此事白世尊。时，世尊以是因缘令集比丘众而问诸比丘曰：「诸比丘！据悉诸比丘实明知而令未满二十岁之童子受具足戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以彼等愚人明知未满二十岁而授以具足戒耶？诸比丘！未满二十岁者，不能忍耐寒、暑、饥、渴、蚊、虻、风、热、虫、蛇之触，又不能忍受恶言、诽谤与肉身感受之苦、极苦，激烈之辛劳、不愉快、不适意，甚至能夺命般之苦痛。诸比丘！满二十岁者，能忍耐寒、暑、饥、渴 … … 苦痛。诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，知未满二十岁而授予具足戒者，此人不得戒，〔尊证〕之诸比丘当受呵责，于彼比丘，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知」者，自知或他人告彼也。
    「未满二十岁」者，不足二十岁。
    欲授具足戒而求僧众、或阿阇梨、或钵、或衣并选戒场，突吉罗。由白突吉罗、二羯磨语突吉罗。羯磨语竟者和尚波逸提，僧众及阿阇梨突吉罗。
    （二）于未满二十岁有未满二十岁想而授具戒者，波逸提。于未满二十岁有疑想而授具戒者，突吉罗。于未满二十岁有满二十岁想而授具戒者，不犯也。于满二十岁有未满二十岁想者，突吉罗。于满二十岁有疑想者，突吉罗。于满二十岁有满二十岁想者，不犯也。
    （三）于未满二十岁有满二十岁想而授具戒、于满二十岁有满二十岁想而授具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·66.波逸提六六〔贼队戒〕

《南传律·经分别·比丘戒·九十二波逸提法·66.波逸提六六〔贼队戒〕》

        波逸提 六六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，有一商队由王舍城欲往跋谛耶罗伽。一比丘向商队诸人曰：「我亦与诸公同行。」「大德！我等为藏匿税物。」「诸公当知。」官人等闻悉：「据传商队将藏匿税物。」而于途中寻求。彼等官人捕捉商队而言比丘曰：「大德！尊者何故明知贼商队而与之同行耶？」留难之后，予以释放。于是，该比丘至舍卫城，以此事语诸比丘。诸比丘中少欲者……非难：「何以比丘明知贼商队而相约同行耶？」……乃至……「比丘！汝实知……行耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以明知……行耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，明知贼队而共同豫约同路而行者，乃至一聚落间，亦波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知」者，自知或由他人告彼。
    「贼队」者，盗贼或将行贼事者，或有尚未行〔贼事〕者、或于王处行盗、或藏匿税物。
    「共同」者，一起。
    「豫约」者，谓：「贤者！我等同往。」「尊者！我等同往。」「尊者！我等同往。」「贤者！我等同往。」「于今日、明日或后日我等同往。」如此豫约者，突吉罗。
    「乃至一聚落之间」者，于附近之村落，每村落间，波逸提。于无村落之旷野，每半由旬，波逸提。
    （二）于贼队有贼队想而豫约同路行者，虽一聚落间亦波逸提。于贼队有疑想……突吉罗。于贼队有非贼队想……不犯也。诸比丘豫约而诸人不豫约，突吉罗。于非贼队有贼队想者，突吉罗。于非贼队有疑想者，突吉罗。于非贼队有非贼队想者，不犯也。
    （三）不豫约而往、诸人豫约而诸比丘不豫约、违约而行、于诸事故，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·67.波逸提六七〔与女人期行戒〕

《南传律·经分别·比丘戒·九十二波逸提法·67.波逸提六七〔与女人期行戒〕》

        波逸提 六七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘往舍卫城之途中，于拘萨罗国经过一村落之入口。一女人与夫争吵而从村落出，见彼比丘而言：「大德！尊师往何处耶？」「姊！我往舍卫城。」「我与尊者同往。」「来，姊！」其时，女之夫由村落出而问诸人：「诸位曾见如是妇耶？」「彼女人与出家者同往矣！」于是，彼人追及并捉比丘而予以殴打后放之。于是，该比丘于树下放火焰而坐。其时，妇人告其夫曰：「非彼比丘要我同行，乃我〔请〕与彼比丘共往也，彼比丘非恶徒，应去向彼谢罪。」其夫乃向比丘谢罪。
    其时，比丘至舍卫城，以此事语诸比丘。诸比丘中少欲者……非难：「何以与女人共约同路而行耶？」……乃至……「比丘！汝实与女人共约同路而行耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以与女人……行耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，与女人共同豫约同道而行，虽一聚落之间，亦波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「女人」者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。
    「一共」者，一起。
    「豫约」者，「姊！我等同往。」「尊师！我等同往。」「尊师！我等同往。」「姊！我等同往。」「于今日或……」〔参照波逸提六六·二（一）〕。
    （二）于女人有女人想而共约同路者，虽一聚落间，亦波逸提。于女人有疑想……于女人有非女人想……波逸提。比丘豫约而女人不豫约者，突吉罗。夜叉女、或饿鬼女、或黄门、或畜生女之变成人身而共约同路者，虽一聚落间，亦突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。
    （三）不豫约而往、女人豫约而比丘不豫约、违约而往、于诸事故，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·68.波逸提六八〔阿利咤戒（恶见违谏）〕

《南传律·经分别·比丘戒·九十二波逸提法·68.波逸提六八〔阿利咤戒（恶见违谏）〕》

        波逸提 六八

    一
    尔时，世尊在舍卫城祇树给孤独园。其时，有一名阿利咤比丘原为驯鹰师，心生如是恶见：「如我知解世尊所说之法，凡是世尊所说：『此等是障道法。』但行之亦不足以障道。」众比丘闻之：「原为驯鹰师之阿利咤比丘生起如是恶见：『如我……不足以障道。』于是，诸比丘至原为驯鹰师之阿利咤比丘处作如是言：「友！阿利咤！汝实生如是恶见：『如我……不足以障道。』耶？」「真正如是。友！如我知解世尊所说之法，凡是世尊所说：『此等是障道法。』行之亦不足以障道。」「友！阿利咤！勿作是说，勿诽谤世尊。对世尊诽谤是不善，世尊实未曾作如是说。友！阿利咤！世尊依种种方便，所说障道之法确是障道，而行此等〔障道法〕者足以障道也。世尊说诸欲者，乐味少、苦痛多、失望多、于此处患难更多。世尊说诸欲，喻如骸骨也，苦痛多、失望多、于此处患难更多。世尊说诸欲，喻如肉片……乃至……世尊说诸欲，喻如草炬……乃至……世尊说诸欲，喻如火坑……乃至……世尊说诸欲，喻如梦……乃至……世尊说诸欲，喻如借用物……乃至……世尊说诸欲，喻如树果……乃至……世尊说诸欲，喻如屠杀场……乃至……世尊说诸欲，喻如刀、戟……乃至……世尊说诸欲，喻如蛇头，苦痛多、失望多、于此处患难更多也。」
    原为驯鹰师之阿利咤闻诸比丘如是说，仍刚强顽固执取其恶见：「友！我实知解世尊所说之法，凡是世尊所说：『此等是障道法。』但行之亦不足以障道。」诸比丘因不能使原为驯鹰师之阿利咤比丘离此恶见，乃至世尊处，以此事白世尊。其时，世尊以是因缘令集比丘众问原为驯鹰师之阿利咤比丘曰：「据说汝实起如是恶见：『如我知解世尊……不足以障道。』耶？」「世尊！实然！」「愚人！汝究竟由谁了知我教示如是之法耶？愚人！我岂非以种种方便说障道之法是障道法也，行此足以障道耶？我说诸欲，乐味少、苦痛多、失望多、于此处患难更多，我说诸欲，喻如骸骨……我说诸欲，喻如蛇头，苦痛多、失望多、于此处患难更多。然，愚人！汝由己之误解而诽谤我等，并且自破坏，多积不善业。愚人！此实导致汝长夜不利之苦痛。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若作如是语：『我如是知解世尊所说之法，凡是世尊所说：「此等是障道法。」但行之亦不足以障道。』诸比丘应对此比丘作如是言：『具寿！勿作如是言，勿诽谤世尊，对世尊诽谤者实不善，世尊实不作如是说。友！世尊以种种方便说示之障道法，确是障道也，而行此等〔障道法〕者足以障道。』此比丘〔闻〕诸比丘作如是言已，尚固执者，诸比丘为令其舍弃〔恶见〕，应三次谏告。至三次谏告时，若舍则善，若不舍则波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「如是语」者，言：「我〔实知解〕世尊所说之法……不足以障道。」
    a 「诸比丘」者，闻〔恶见〕之其他比丘应向彼等曰：「具寿！勿作如是言……足以障道。」应二次言之、三次言之，若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。当引彼比丘于僧中言之：「具寿！勿作如是言……足以障道。」应二次言之、三次言之，若舍则善，若不舍则突吉罗。
    a’ 「此比丘」者，语如是之比丘也。
    应劝告其比丘。「诸比丘！应如是谏告。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！某甲比丘起如是之恶见：「我知解世尊之……不足以障道。」彼不舍此恶见，若僧时机可者，则僧为使某甲比丘舍其恶见而劝告之。』如是表白。
    『大德僧！请听！某甲比丘……不舍〔其恶见〕，僧为使某甲比丘舍其恶见而劝告之。诸大德中，为劝告某甲比丘令舍其恶见，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事。大德僧……不忍者请说。
    僧劝告某甲比丘令舍其恶见已。僧已忍，是故默然，我如是知解。』」
    由白突吉罗、二羯磨语突吉罗、羯磨语竟者波逸提。
    （二）于如法羯磨有如法羯磨想而不舍者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想而不舍者，波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）未被劝告者、舍者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·69.波逸提六九〔随摈戒〕

《南传律·经分别·比丘戒·九十二波逸提法·69.波逸提六九〔随摈戒〕》

        波逸提 六九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘知之而与如是说〔恶见〕、不受法之处分、不舍成见之阿利咤比丘共事、共住或共宿。诸比丘中少欲者……非难：「何以六群比丘知之而……共事、共住或共宿耶？」……乃至……「诸比丘！汝等实知之……共事、共住或共宿耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以知之……共事、共住或共宿耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，知之而与如是说〔恶见〕、不受法之处分、不舍成见者共事、共住或共宿者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知」者，自知或他人语彼或彼自语。
    「如是说〔恶见〕」者，「我如是知解世尊所说之法，凡是世尊所说：『此等是障道法。』但行之亦不足以障道。」作如是之说者。
    「不受法之处分」者，被举罪而未回复清净（解罪）者。
    「不舍成见」者，未舍此见者。
    「与〔……〕共事」者，共事有两种：食共事与法共事。「食共事」者，将食物给与或受取者，波逸提。「法共事」者，〔为彼〕诵〔法〕或令〔彼〕诵〔法〕，依句而诵或令诵者，句句波逸提。依字而诵或令诵者，字字波逸提。
    「共住」者，与被举罪者共布萨、自恣或作僧羯磨者，波逸提。
    「或共宿」者，于同一覆盖处，于被举罪者所卧处，比丘卧之，波逸提。比丘之卧处，被举罪者卧之，波逸提。两者共卧者，波逸提。起立之后，再三卧者，〔各〕波逸提。
    （二）于被举者有被举者想而共事、共住或共宿者，波逸提。于被举者有疑想……突吉罗。于被举者有非被举者想……不犯也。于非被举者有被举者想者，突吉罗。于非被举者有疑想者，突吉罗。于非被举者有非被举者想，不犯也。
    （三）知非被举者、知被举而解罪者、知已舍其见者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·70.波逸提七○〔骞荼戒（随摈沙弥）〕

《南传律·经分别·比丘戒·九十二波逸提法·70.波逸提七○〔骞荼戒（随摈沙弥）〕》

        波逸提 七○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，骞荼沙弥起如是恶见：「我如是知解世尊所说之法，凡是世尊所说：『此等是障道法。』但行之亦不足以障道。」诸比丘闻骞荼沙弥起如是恶见……〔参照波逸提六八·一。「原为驯鹰师之阿利咤比丘」换为「骞荼沙弥」，「阿利咤」换为「骞荼」；答彼比丘之中，「友！」换为「大德！」〕……愚人！此非令未信者生信……乃至……令已信者转向他去也。」〔世尊〕呵责已、说法已，告诸比丘曰：「然，诸比丘！僧伽应摈灭骞荼沙弥。诸比丘！如是摈灭之──
    「友！骞荼！从今以后，汝不得称世尊是汝师。其他沙弥得与诸比丘共宿二夜、三夜，汝即不得。〔请汝〕远去之，消失之。」于是，僧伽摈灭骞荼沙弥。
    其时，六群比丘知如是被摈灭之骞荼沙弥而予以抚慰、或伺候、共事复又共宿。诸比丘中少欲者……非难：「何以六群比丘知被摈灭之骞荼沙弥而予以抚慰、或伺候、共事复又共宿耶？」……乃至……「诸比丘！汝等实知被摈灭之骞荼沙弥，而予以抚慰、或伺候、共事复又共宿耶？「实然！世尊！佛世尊呵责：愚人！何以汝等知……共宿耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    若沙弥如是言：『我如是知解世尊所说之法，凡是世尊所说：「此等是障道法。」但行之亦不足以障道。』诸比丘应对此沙弥作如是言：『友！沙弥！勿作如是言，勿诽谤世尊，对世尊诽谤者实不善，世尊实不作如是说。友！沙弥！世尊以种种方便〔说示之〕障道法，确是障道也，而行此等〔障道法〕者足以障道。』诸比丘对该沙弥作如是言已，〔该沙弥〕尚固执者，诸比丘当告以：『友！沙弥！从今以后，汝不得称世尊是汝师，其他沙弥得与诸比丘共宿二夜、三夜，而汝不得。〔请汝〕远去之、消失之。』任何比丘知如是被摈灭之沙弥而予以抚慰、或伺候、或共事、或共宿者，波逸提。」

    二
    （一）「〔被指定为〕沙弥」者，称为沙弥也。
    「如是言」者，言：「如我知解世尊……不足以障道。」者。
    a 「由诸比丘」者，所见闻之其他比丘也。彼等应言：「友！沙弥！勿作如是言……行之足以障道。」应二次言之、三次言之，若舍则善，若不舍，则诸比丘应对其沙弥言：「友！沙弥！从今以后……消失之。」
    a' 「此沙弥」者，〔作〕如是〔恶〕说之沙弥。
    「任何」者，……比丘之意。
    「知」者，自知、他人语彼或彼自语。
    「如是被摈灭」者，斯被摈灭。
    「〔被指定〕沙弥」者，〔指执恶见〕之沙弥。
    「抚慰」者，向彼言：「我当施与钵、衣，或读诵或询问。」如是抚慰者，波逸提。
    「或伺候」者，为彼令取粉药、或粘土、或杨枝、或含嗽水者，波逸提。
    「或共事」者，二种共事之食共事……字字波逸提。
    「或共宿」者，摈灭沙弥所卧之覆盖处，比丘卧者，波逸提。比丘所卧之处而被摈灭沙弥卧之者，波逸提。两者卧之，波逸提。起立之后，再三卧者，波逸提。
    （二）于摈灭者有摈灭想而抚慰、或伺候、或共事、或共宿者，波逸提。于摈灭者有疑想……突吉罗。于摈灭者有非摈灭想……不犯也。于非摈灭者有摈灭想，突吉罗。于非摈灭者有疑想，突吉罗。于非摈灭者有非摈灭想，不犯也。

    三
    知非摈灭者、知舍其见者，痴狂者、最初之犯行者，不犯也。

───第七有虫水品───

    摄颂
    故意杀虫及发诤　　覆藏粗罪未二十
    贼队豫约阿利咤　　被举骞荼十学处


经分别·比丘戒·九十二波逸提法·71.波逸提七一〔如法戒〕

《南传律·经分别·比丘戒·九十二波逸提法·71.波逸提七一〔如法戒〕》

        波逸提 七一

    一
    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀行非法。诸比丘作如是言：「友！阐陀！勿如是为，此非净法。」彼答言：「友！我未询问其他堪能持律之比丘，我当不持此学处。」诸比丘中少欲者……非难：「何以具寿阐陀被诸比丘如法言之，而作如是言：『友！我未……不持此学处。』耶？」……乃至……「阐陀！汝实由诸比丘如法言之，而作如是言：『友！我未……不持此学处。』耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以被诸比丘如法言之，而作如是言：『友！我未……不持此学处。』耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘虽由诸比丘如法言之，若作如是言：『友！我未询问其他堪能持律之比丘，我当不持此学处。』者，波逸提。诸比丘！学戒之比丘应了知、询问、熟虑之，此为斯时之法也。」

    二
    （一）「任何」者，……比丘之意。
    「由诸比丘」者，是由其他之诸比丘。
    「如法」者，由世尊所制立之学处，此名为「如法」，依此而言，却作如是言：『友！我未询问其他之堪能者、持律者60、智慧者、贤者、多闻者、如法说法者……』……波逸提。
    （二）于受具戒者有受具戒者想而作如是言者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而作如是言者，波逸提。于未制戒时言：「此非于制邪、除恶、端正、敬重、精进有作用。」若言：「友！我未询问其他堪能者、持律者、智慧者61 、贤者、多闻者、如法说法者之比丘，我当不持此学处。」者，突吉罗。未受具戒者于制戒或未制戒言：「此非于制邪……有作用。」若言：「友！我未询问其他堪能者、持律者、智能者、贤者、多闻者、如法说法者之比丘，我当不持此学处。」者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    「学戒」者，欲持学戒者。
    「应了知」者，应当知解。
    「应询问」者，〔应当询问：〕大德此是如何？此为何意耶？
    「应熟虑」者，应思虑、应比较衡量之意。
    「此为斯时之法」者，在此时此是如法。
    （三）说：「我当知，我当持学戒。」者，痴狂者、最初之犯行者，不犯也。

注：
60 原本“…vinayadharan ti paṇḍitaṁ byattaṁ medhāviṁ…”应如暹罗本“…vinayadharaṁpaṇḍitaṁ medhāviṁ…”。
61 与前面相同，应从暹罗本。次文亦同。


经分别·比丘戒·九十二波逸提法·72.波逸提七二〔疑惑戒〕

《南传律·经分别·比丘戒·九十二波逸提法·72.波逸提七二〔疑惑戒〕》

        波逸提 七二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊为诸比丘以种种方便说律、赞叹律、赞叹通达律者，再三赞叹具寿优波离。诸比丘曰：「世尊以种种方便……赞叹优波离。友！我等当至具寿优波离处学律。」彼等众多之上座、中座、下座比丘至具寿优波离处学律。
    其时，六群比丘作如是思惟：「友！今众多之上座比丘……学律。若彼等精通戒律，不论何处、何事、如何小事将要对我〔说：『有罪。』〕而引出。然，友！我等当诽谤律。」于是，六群比丘至诸比丘处，而作如是言：「说示此小小戒有何用？唯导致疑惑、苦恼、混乱而已！」诸比丘中少欲者……非难：「何以六群比丘诽谤戒律耶？」乃至……「诸比丘！据云，汝等实诽谤戒律耶？「实然！世尊！」佛世尊呵责：「愚人！汝等何以诽谤律耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于说示波罗提木叉时，若作如是言：『说示此小小戒有何用？唯导致疑惑、苦恼、混乱而已！』而诽谤戒〔律〕者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「说示波罗提木叉时」者，诵或令诵或学习时。
    「若作如是言」者，言：「说示此小小戒……唯导致……。」〔又言：「凡是学此者，有疑惑、有苦恼、有混乱。不学此者，无疑惑、无苦恼、无混乱。不诵此者胜、不取此者胜、不学此者胜，律〔宜〕消灭之！此诸比丘应不通晓律。」如此对受具戒者诽谤律者，波逸提。
    （二）于受具戒者有受具戒者想，而诽谤律者，波逸提。于受具戒者有疑想……于受具戒者有非受具戒者想……波逸提。诽谤其他之法者，突吉罗。对未受具戒者诽谤律或其他之法者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）非欲诽谤而言：「来！汝学经、伽陀或论，〔而〕后学律。」痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·73.波逸提七三〔无知戒〕

《南传律·经分别·比丘戒·九十二波逸提法·73.波逸提七三〔无知戒〕》

        波逸提 七三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘行非法，念：「应令知由不知而犯。」于说示波罗提木叉时，而作如是言：「我等今始知此法含于戒经中，收于戒经中，于每半月说示。」诸比丘中少欲者……非难：「何以六群比丘于说示波罗提木叉时，而作如是言：『……始知……』耶？」……乃至……「诸比丘！汝等实于说示波罗提木叉时，而作如是言：『……始知……』耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以于说示波罗提木叉时，而作如是言：『……始知……』耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于每半月说示波罗提木叉时，若作如是言：『我今始知此法含于戒经中，收于戒经中，于每半月说示。』若其他诸比丘知此比丘曾二、三次于说示波罗提木叉时列席，勿再论，此比丘不能以不知之理由而脱〔罪〕。此时彼所犯之罪，应依法处分，更应呵责其无知：『友！汝于说示波罗提木叉时，不一心专念，故汝失利得。』因此无知故，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「每半月」者，每布萨时。
    「说示波罗提木叉时」者，〔和尚〕诵说时也。
    「若作如是言」者，行非法之后，念：「令知由不知而犯。」而于说示波罗提木叉时作如是言：「我今始知……」者，突吉罗。
    「此〔比丘〕」者，欲欺伪之比丘，诸比丘！对此以前曾列席之比丘……当以无知呵责之。「诸比丘！应如是呵责之。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！某甲比丘于说示波罗提木叉时，不一心专念62。若僧伽时机可者，则僧伽应举某甲比丘无知之罪。』如是表白。
    『大德僧！请听！此某甲……不专念，僧伽应举某甲比丘无知之罪。诸大德中，对于举某甲比丘无知之罪，忍者默然，不忍者请说。
    僧举某甲比丘无知之罪已。僧已忍……我如是知解。』」
    不举无知之罪而言不知者，突吉罗。已举无知之罪〔尚〕言不知者，波逸提。
    （二）于如法羯磨有如法羯磨想而言无知者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想而言无知者，波逸提。于非法羯磨有如法羯磨想而言无知者，突吉罗。于非法羯磨有疑想而言无知者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。
    （三）未闻〔律〕之广说，二、三次以内闻律之广说，无欺伪之意，痴狂者、最初之犯行者，不犯也。

注：
62 原本“……uddissamāne ne sādhukaṁ aṭṭhikatvā…”之 ne 是 na 的误写。


经分别·比丘戒·九十二波逸提法·74.波逸提七四〔打比丘戒〕

《南传律·经分别·比丘戒·九十二波逸提法·74.波逸提七四〔打比丘戒〕》

        波逸提 七四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘因瞋怒不喜而殴打十七群比丘，使彼等哭泣。诸比丘言：「友！汝等何故哭泣耶？」「友！六群比丘等因瞋怒不喜而殴打我等。」诸比丘中少欲者……非难：「何以六群比丘瞋怒不喜而殴打诸比丘耶？」……乃至……「诸比丘！汝等实瞋怒……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以瞋怒……殴打耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对比丘瞋怒不喜而殴打者，波逸提。」

    二
    （一）「任何」者……比丘之意。
    「对比丘」者，对其他之比丘。
    「瞋怒不喜」者，谓不满足、愤懑、不快活。
    「殴打」者，以身或所持物，或以投掷，乃至以〔小如〕莲叶程度〔之物〕殴打者，亦波逸提。
    （二）于受具戒者有受具戒者想，以瞋怒不喜而打者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。于未受具戒者以瞋怒不喜而殴打者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）被任何事物所迫害、欲求逃脱而殴打，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·75.波逸提七五〔举手戒〕

《南传律·经分别·比丘戒·九十二波逸提法·75.波逸提七五〔举手戒〕》

        波逸提 七五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘瞋怒不喜，对十七群比丘举手作剑势，彼等怕被打而哭泣。诸比丘言：「友！汝等何故哭泣耶？」「友！彼六群比丘等瞋怒不喜，对我等举手作剑势。」诸比丘中少欲者……非难：「何以六群比丘瞋怒不喜，对十七群比丘举手作剑势耶？」……乃至……「诸比丘！汝等实瞋怒不喜，对十七群比丘举手作剑势耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以瞋……举手作剑势耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对比丘瞋怒不喜而举手作剑势者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「对比丘」者，对其他比丘。
    「瞋怒不喜」者，……不快活之谓。
    「举手作剑势」者，以身或以所持物，即使举〔小如〕莲叶程度者，亦波逸提。
    （二）于受具戒者有受具戒者想，瞋怒不喜而举手……〔参照波逸提七四·二〕……为欲逃避而举手作势，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·76.波逸提七六〔无根戒〕

《南传律·经分别·比丘戒·九十二波逸提法·76.波逸提七六〔无根戒〕》

        波逸提 七六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘以无根之僧残罪诽谤其他比丘。诸比丘中少欲者……非难：「何以六群比丘以……诽谤其他比丘耶？」……乃至……「诸比丘！汝等实……诽谤……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以……诽谤……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，以无根之僧残罪诽谤其他比丘者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a 「以无根」者，不见、不闻亦无嫌疑。
    「僧残」者，十三僧残中之一也。
    「诽谤」者，非难或令非难者，波逸提。
    a’「其他比丘」者，其他之比丘。
    （二）于受具戒者有受具戒者想，以无根僧残而诽谤者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。以〔余之〕污行、恶见而诽谤者，突吉罗。诽谤未受具戒者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）如此〔有犯〕想而非难或令非难，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·77.波逸提七七〔故意戒〕

《南传律·经分别·比丘戒·九十二波逸提法·77.波逸提七七〔故意戒〕》

        波逸提 七七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘故意使十七群比丘疑恼〔而言〕：「友！世尊制戒，凡未满二十岁者，不得受具戒，然汝等未满二十岁而受具戒，汝等在我等看来，岂非未受具戒者耶？」彼等哭泣。诸比丘作是言：「友！何故哭泣耶？」「友！六群比丘等故意使我等疑恼。」诸比丘中少欲者……非难：「何以六群比丘故意使诸比丘疑恼耶？」……乃至……「诸比丘！据云，汝等实故意使……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以故意使……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，对比丘故意使疑恼者，即使令彼等有少时不安，仅此动机而无其他者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「对比丘」者，对其他之比丘。
    「故意」者，知、确认、持有目的、有意而行。
    「使疑恼」者，言：「汝实未满二十岁而受具戒，汝实非时食、汝实饮酒、汝实秘密与女人坐。」令起疑恼者，波逸提。
    「仅此动机而无其他」者，无其他任何动机而使疑恼也。
    （二）于受具戒者有受具戒者想，故意令起疑恼者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。于未受具戒者故意令起疑恼者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）无令起疑恼之意而言：「汝实未满二十岁而受具戒、汝非时……坐。汝应知，尔后勿起疑恼。」者，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·78.波逸提七八〔屏处听戒〕

《南传律·经分别·比丘戒·九十二波逸提法·78.波逸提七八〔屏处听戒〕》

        波逸提 七八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘与诸善比丘诤论。善比丘等作是言：「友！六群比丘是无惭愧者，不能与彼等诤论。」六群比丘作是言：「友！汝等何故以无惭愧之语侮辱我等耶？」「友！汝等于何处闻耶？」「我等近立于具寿之屏处听之。」诸比丘中少欲者……非难：「何以六群比丘立于〔与〕己发生诤论而不知之诸比丘附近屏处而听耶？」……乃至……「诸比丘！据云，汝等实立于……诤论……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以立于……诤论……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，立于〔与己〕发生诤论而不和之诸比丘附近屏处而听者，『我听彼等之所言』仅此动机而无其他者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a’ 「立于〔……〕屏处而听」者，从彼等闻而欲非难、攻击、令困惑而往者，突吉罗。立于彼处闻者，波逸提。后往者欲闻而急行者，突吉罗。立于彼处而闻者，波逸提。先往者欲闻而停留者，突吉罗。立于彼处闻者，波逸提。往他比丘之立处或坐处或卧处，当他正在密语时，应謦欬或出声令知，若无謦欬或出声令知者，波逸提。
    b' 「诸比丘」者，其他之诸比丘。
    b 「发生诤论而不和」者，令起纷诤者。
    a 「仅此动机而无其他」者，无其他任何理由，近立屏处而听。
    （二）于受具戒者有受具戒者想，近立屏处而听者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。近立于未受具戒者屏处而听者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）闻彼等之〔语〕而想停止、远离、消灭、自脱〔诤论〕而离去，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·79.波逸提七九〔羯磨不平戒〕

《南传律·经分别·比丘戒·九十二波逸提法·79.波逸提七九〔羯磨不平戒〕》

        波逸提 七九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘行非法，于对各自行羯磨时遮〔此〕，在〔异〕时，有事集僧伽，六群比丘因正在作衣，同意（注63）一比丘〔出席羯磨〕。时，僧众曰：「友！六群比丘唯来一人，然，我等对彼作羯磨。」而对彼行羯磨。于是，此比丘回到六群比丘处，六群比丘对此比丘作是言：「友！僧众作何事耶？」「友！僧众与我作羯磨。」「友！我等非为此而同意：〔与汝行羯磨。〕若我等知为汝行羯磨者，我等即不同意。」
    诸比丘中少欲者……非难：「何以六群比丘同意如法羯磨，而事后言不平耶？」……乃至……「诸比丘！汝等实同意如法羯磨，而事后言不平耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以同意……耶？」愚人！此非令未信者生信……乃至… … 诸比丘！汝等当如是诵此学处──
    任何比丘，同意如法羯磨，而事后言不平者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「如法羯磨」者，依求听羯磨、单白羯磨、白二羯磨、白四羯磨之法，依律、依师而行，此谓如法羯磨。同意而言不平者，波逸提。
    （二）于如法羯磨有如法羯磨想，同意而言不平者，波逸提。于如法羯磨有疑想……突吉罗。于如法羯磨有非法羯磨想……不犯也。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）知依非法、依别众或对不值得羯磨者行羯磨而言不平，痴狂者、最初之犯行者，不犯也。

注：
63 原语 chandaṁ dadāti 于僧伽开会时，若欲缺席即委托他比丘，于执行议事时，传其同意之旨。北传汉译律藏作「与欲」。


经分别·比丘戒·九十二波逸提法·80.波逸提八○〔不同意而去戒〕

《南传律·经分别·比丘戒·九十二波逸提法·80.波逸提八○〔不同意而去戒〕》

        波逸提 八○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，僧众有事而集会，六群比丘正在作衣，同意一比丘〔出席羯磨〕。时，僧伽告示为行此羯磨而集会之理由，该比丘曰：「彼〔六群比丘〕等同对各自行羯磨，诸师对谁行羯磨耶？」不同意，由座起立而去。诸比丘中少欲者……非难：「何以比丘于僧伽提议决断时，不同意，起座而去耶？」……乃至……「比丘！汝实于僧伽提议决断时……而去耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以于僧伽提议决断时……而去耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于僧伽提议决断时，不同意，起座而去者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「于僧伽提议决断时」者，或事件之报告，或表白而未决，或羯磨未竟。
    「不同意，起座而去」者，〔云：〕「何为？此羯磨不确定而不和合，不应作。」而去者，突吉罗。由众中离去，在伸手以内〔之距离〕者，突吉罗。离去伸手以外者，波逸提。
    （二）于如法羯磨有如法羯磨想，不同意，起座而去者，波逸提。于如法羯磨有疑想……突吉罗。于如法羯磨有非法羯磨想……不犯也。于非法羯磨有如法羯磨想，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）认为僧伽可能有斗诤、不和、喧闹、诤论而离去，认为有破僧或僧不和合而离去，因依非法或依别众或不值得羯磨事而行羯磨故而离去，因病离去，为病者所用而离去，为大小便所催而离去，无遮羯磨之意想再归来而离去，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·81.波逸提八一〔沓婆戒（与衣后言不平）〕

《南传律·经分别·比丘戒·九十二波逸提法·81.波逸提八一〔沓婆戒（与衣后言不平）〕》

        波逸提 八一

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，具寿沓婆摩罗子为僧伽设坐卧具，而分配所请之饮食。当时，具寿所着之衣服单薄。其时，僧伽得一衣，于是，僧伽将此衣赠与具寿沓婆摩罗子。六群比丘讥嫌非难：「诸比丘随亲厚64，而将僧伽所得施他。」诸比丘中少欲者……非难：「何以六群比丘由和合僧施与衣之后而言不平耶？」……乃至……「诸比丘！汝等实由和合僧……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以由和合僧……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，由和合僧施与衣后，言：『诸比丘随亲厚，将僧之所得物转赠他人。』而言不平者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「和合」者，僧众于同一界，共住者。
    a’「与」者，自与也。
    「衣」者，六种衣中之一衣，言应净施之最下量〔以上〕者。
    a 「随亲厚」者，随友、随〔所〕知人、随亲友、随同一和尚、随同一阿阇梨。
    「僧之〔……〕物」者，布施僧之物。
    「所得」者，衣服、饮食、卧具、病资具药物，乃至粉药丸、杨枝、未织之丝。
    「后〔……〕而言不平」者，由僧伽选定受具戒者之坐卧具分配者、或请食差遣者、或粥分配者、或果物分配者、或硬食分配者、或杂细物分配者、施与衣而言不平者，波逸提。
    （二）于如法羯磨有如法羯磨想，施与衣而言不平者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想……波逸提。施与其他之资具时而言不平者，突吉罗。非由僧伽选定受具戒者之坐卧具分配者……杂细物分配者，施与衣或其他之资具而言不平者，突吉罗。由僧伽或选定或未选定之未受具戒者，以分配坐卧具、或……杂细物分配者，施与衣或其他之资具而言不平者，突吉罗。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。
    （三）对于事实上依爱、瞋、痴、怖之心而作〔分配〕，言：「与彼有何利益？唯失利得而已，不正之行。」如此抱不平者，痴狂者、最初之犯行者，不犯也。

注：
64 原本 yathāsantataṁ 应作为 yathāsanthutaṁ，以下戒文中之语亦同。


经分别·比丘戒·九十二波逸提法·82.波逸提八二〔转施戒〕

《南传律·经分别·比丘戒·九十二波逸提法·82.波逸提八二〔转施戒〕》

        波逸提 八二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，舍卫城有一群人云：「供食而后施衣。」而为僧众豫备具有施衣之供食。时，六群比丘至彼人群处作如是言：「贤者！此等之衣施与此等比丘。」「大德！我等不能与，每年由僧伽对我等行乞具有施衣之供食。」「贤者！僧伽有〔来自多处之〕施与物及食，此等〔六群比丘〕之衣止于汝等，见汝等〔施衣〕而住于此处，汝等若不与者，谁人与之？贤者！此等之衣施与此等比丘！〕于是，一群人受六群比丘之强请，所豫备施予僧伽之衣，便施与六群比丘，于僧伽〔唯〕施食。
    诸比丘中知有为僧伽豫备具有施衣之供食，而不知衣已转施与六群比丘者言：「贤者！请施衣与僧众！」「大德！〔已〕无〔衣〕，所豫备之衣已由六群诸师〔强索〕而转施与之。」诸比丘中少欲者……非难：「何以六群比丘知已决定供养僧之所得物，却转施与其个人耶？」……乃至……「诸比丘！汝等实知僧之……却转施与……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以知僧之所得……却转施与……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，明知已决定供养僧之所得物，却转施与其个人者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    「知」者，或自知、或由他人语彼、或彼语也。
    a 「已决定供养」者，发言：「我等将施与。」「我等将作。」此若转施与个人者，波逸提。
    a1「僧之〔……〕物」者，布施僧之物。
    a2「所得」者，衣服、饮食、卧具、病资具药物乃至粉药丸、杨枝、未织之丝。
    （二）于已决定供养之物有已决定供养之物想而转施与个人者，波逸提。于已决定供养之物有疑想而转施与个人者，突吉罗。于已决定供养之物有非已决定供养之物想而转施与个人者，不犯也。于已决定供养于僧伽却转施与其他僧伽或塔庙者，突吉罗。已决定供养于塔庙，却转施与其他之塔庙或僧伽或个人者，突吉罗。于已决定供养于个人却转施与其他之个人或僧伽或塔庙者，突吉罗。于非决定供养之物而有已决定供养之物想者，突吉罗。于非已决定供养之物有疑想者，突吉罗。于非决定供养之物，而有非已决定供养之物想者，不犯也。
    （三）被问：「我等施与何处？」时，言：「汝等施与可得受用汝等之施物或可得果报或有久住之处，或又汝等之心所信乐之处。」者，痴狂者、最初之犯行者，不犯也。

───第八如法品───

    摄颂
    如法诽谤与无知　　打举手以及无根
    故意屏听与不平　　同意沓婆并转施


经分别·比丘戒·九十二波逸提法·83.波逸提八三〔王宫戒〕

《南传律·经分别·比丘戒·九十二波逸提法·83.波逸提八三〔王宫戒〕》

        波逸提 八三

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，拘萨罗国波斯匿王命令守园人：「我欲往园林游行，汝当至园林清扫。」「遵命，大王！」彼守园人应诺拘萨罗国波斯匿王，于园林清扫时，见世尊于一树下坐。见已，即至波斯匿王处作是言：「大王！园林已清扫，但世尊于彼处坐。」「善哉！我等〔去〕近侍世尊。」拘萨罗国波斯匿王至园林近世尊处。其时，有一优婆塞近侍世尊而坐。波斯匿王见优婆塞近侍世尊而坐，即惊异而立。时，波斯匿王作是思惟：「此恶人如是近侍世尊，甚不相应！」即至世尊处，问讯而一面坐。其时，优婆塞为尊重世尊，对拘萨罗国波斯匿王不示致敬，亦不起立行礼。时，波斯匿王内心不悦：「何以彼人于我来时，不问讯亦不起立行礼耶？」时，世尊知拘萨罗国波斯匿王内心不悦而谓王曰：「此优婆塞多闻而通达阿含，于欲爱已舍离。」其时，波斯匿王作是思惟：「此优婆塞无鄙劣者之理，连世尊亦称赞彼。」即对优婆塞言：「优婆塞！请说汝之所欲！」「大王！善。」时，世尊为拘萨罗国波斯匿王说法……令欢喜。波斯匿王由世尊之说法……欢喜，从座而起，礼敬世尊，右绕而去。
    其时，拘萨罗国波斯匿王在高楼上，见优婆塞于车道中，手持伞盖而行。见已，呼之近前而言：「优婆塞！据云，汝多闻而通达阿含，愿为我之宫女等说法。」「大王！我由诸大德而知之，诸大德始可为王之宫女等说法。」
    （二）其时，拘萨罗国波斯匿王知「优婆塞所言是实」即至世尊处，礼世尊已而一面坐。一面坐已，波斯匿王以此白世尊：「世尊！愿请一比丘为我等之宫女说法。」时，世尊以法语教示拘萨罗国波斯匿王……乃至……右绕而去。时，世尊告具寿阿难曰：「然，阿难！汝〔可〕为王之宫女说法。」「如是！世尊！」具寿阿难应诺，故时常为王之宫女说法。
    时，具寿阿难晨着下衣，持上衣与钵，至拘萨罗国波斯匿王住处。其时，波斯匿王与摩利皇后同在卧床，摩利皇后遥见具寿阿难来，见已，因急起而掉落黄色之美衣。于是，具寿阿难返归僧园，以此事语诸比丘。诸比丘中少欲者……非难：「何以具寿阿难不先豫告而入王后宫耶？」……乃至……「阿难！汝实……入……耶？」「实然！世尊！」佛世尊呵责：「阿难！汝何以……入……耶？阿难！此非令未信者生信……乃至……呵责已、说法已，告诸比丘曰：
    （三）「诸比丘！若入王后宫，有十种过失。何等为十？诸比丘！王与王妃共坐于此，而比丘突入此处，倘王妃见比丘而微笑，或比丘见王妃而微笑，于是，王即如是思惟：『彼等行不净行，或将行之？』诸比丘！此是入王后宫之第一过失也。再者，诸比丘！王乃多事忙碌者，曾至某一宫女处宿而不复记忆，宫女若由彼而妊娠，其时，王即如是思惟：『此处除出家者外，他人皆不可出入，此乃出家者所为。』诸比丘！此是入王后宫之第二过失也。再者，诸比丘！王后宫有一宝物遗失时，其时，王即如是思惟：『此处除出家者外，他人皆不可出入，此乃出家者所为。』诸比丘！此是第三……又，诸比丘！于王后宫内部之密事若泄漏于外界，时，王即如是思惟：『此处除出家者外，他人皆不可出入，此乃出家者所为。』诸比丘！此是第四……又，诸比丘！于王后宫或王子欲求〔杀〕65父王，或父王欲求〔杀〕王子，于是，世人将作是思惟：『此处除出家者外，他人皆不可出入，此乃出家者所为。』诸比丘！此为第五……又，诸比丘！王将低地位者置（升）于高地位时，彼等不喜斯事者即作如是思惟：『王与出家者交往，此乃出家者所为。』诸比丘！此是第六……又，诸比丘！王将高地位者置于低地位时……诸比丘！此是第七……又，诸比丘！王于非时兴军时，彼等……诸比丘！此是第八……又，诸比丘！王于时兴军，却由中途而退时，彼等……诸比丘！此是第九……又，诸比丘！王后宫驱驰象、马、车，充满欲念之色、声、香、味、触等境，此等非相应于出家者。诸比丘！此是入王后宫之第十过失也。」
    于是，世尊以种种方便呵责阿难，说难教养……乃至……「诸比丘！汝等当如是诵此学处──
    任何比丘，于受即位灌顶之刹帝利种王未退出寝室，后〔夫人〕亦未退出，比丘未豫告而越阈者，波逸提。」

    二
    （一）「任何」者，……比丘之意。
    a'「即位灌顶」者，浇以刹帝利种之灌水。
    「刹帝利种」者，母系父系俱系善家世，血统纯粹，追溯至七世祖先皆不混乱，从其血统而言，无可非难66也。
    a 「王未退出」者，王未出寝室也。
    「后〔夫人〕亦未退出」者，王后未退出寝室，或王与后两者皆未退出。
    「未豫告」者，不豫先通知。
    「阈」者，言寝室之门坎。「寝室」者，不论何处，凡铺有王床之处，乃至围有纵幕者亦然。
    「越阈」者，若第一脚越过阈者，突吉罗。第二脚越过者，波逸提。
    （二）于不豫告有不豫告想而越阈者，波逸提。于不豫告有疑想……于不豫告有豫告想……波逸提。于豫告有不豫告想者，突吉罗。于豫告有疑想者，于豫告有豫告想者，不犯也。
    （三）豫告时、非刹帝利种、不受刹帝利种之灌顶、王已退出寝室、王后已退出寝室、两者均退出、非寝室时，痴狂者、最初之犯行者，不犯也。

注：
65 此处之原文“putto vā pitaraṁ pattheti…”觉音之注为「内部发见以求杀」，在《十诵律》为「或王子欲杀王，此中有不喜之人，想比丘所作，而作是念云云」，依此译之。
66 原本 anupakuṭṭho 是 anupakkuṭṭho 之误写。


经分别·比丘戒·九十二波逸提法·84.波逸提八四〔宝物戒〕

《南传律·经分别·比丘戒·九十二波逸提法·84.波逸提八四〔宝物戒〕》

        波逸提 八四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘于阿致罗筏底河沐浴。一婆罗门将五百金之钱袋置于陆上，入阿致罗筏底河沐浴，忘〔此〕而去。该比丘恐婆罗门之钱袋遗失而拾之。时，婆罗门忆起，急走回而言于比丘：「友！见我钱袋耶？」「然！婆罗门！」并将〔钱袋〕交还。时，彼婆罗门作是思惟：「我以何方便，可免酬谢高额〔之谢礼〕？」「友！非五百金是千金。」为难之而逃脱。于是，其比丘归返僧园，以此事语诸比丘。诸比丘中少欲者……非难：「何以比丘捉钱宝耶？」……乃至……「比丘！据云，汝实捉钱宝耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以捉钱宝耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，见宝物或视同如宝物者若捉或令捉者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，于舍卫城有祭会。诸人修饰衣装而往园林。毗舍佉鹿子母亦修饰衣装，为往园林而出村。「我至园林为何？我当礼拜世尊。」于是脱下饰物，以上衣67 系包之，交与婢女曰：「汝握持此物。」于是，毗舍佉鹿子母至世尊处，礼拜世尊而坐一面。世尊为一面坐之毗舍佉鹿子母说法……令生欢喜。于是，由世尊说法……而欢喜之毗舍佉鹿子母，从座而起，礼敬世尊，右绕而去。其时，婢女忘记所持之物而去，诸比丘见之，以此事白世尊。「然，诸比丘！拾捉起而代为收藏之。」时，世尊以是因缘说法而告诸比丘曰：「诸比丘！于伽蓝内，见宝物或视同如宝物者，以为『所有者将必取回』，听许捉或令捉而收藏之。诸比丘！汝等当如是诵此学处──
    任何比丘，除于伽蓝内外，见宝物或视同如宝物者若捉或令捉者，波逸提。」
    如是，世尊为诸比丘制立学处。

    三
    其时，迦尸国有一给孤独居士之农村。彼居士令其侍者：「若大德来，当作施食。」其时，众多比丘于迦尸国游行，至给孤独居士之农村。侍者遥见诸比丘前来，见已，走近彼诸比丘，礼诸比丘言：「诸大德！ 请于明日来受居士之供食。」诸比丘默然应诺。于是，其人夜间调煮美味硬软之食，告以食时已至，并脱下指环以供食比丘，并言：「尊师等食已，〔请〕自去，我当往农作。」而忘带指环即离去。诸比丘见之，暗忖：「我等若去，指环当失。」因而停留于此未去。其人农作归来，见彼诸比丘言：「诸大德！何故尚留于此耶？」其时，诸比丘以此事语其人，至舍卫城亦以此事语诸比丘。诸比丘以此事白世尊，世尊以是因缘说法而告诸比丘曰：「诸比丘！于伽蓝内或止宿处内，见宝物或视同如宝物者，以为『此物之所有者将必持回』，听许捉或令捉而藏置之。诸比丘！汝等当如是诵此学处──
    任何比丘，除于伽蓝或止宿处内外，见宝物或视同如宝物者若捉或令捉者，波逸提。于伽蓝内或止宿处内，比丘见宝物或视同如宝物者，以为『此物之所有者将必持回』，可捉或令捉而藏置之，此为斯时之如法行也。」

    四
    （一）「任何」者，……比丘之意。
    a’「除于伽蓝或止宿处内外」者，于伽蓝或止宿处内除外。「伽蓝内」者，言有篱园之园内、无篱园之境内。「止宿处内」者，言有篱宿舍之宿舍内部、无篱宿舍之境内也。
    「宝物」者，真珠、宝珠、琉璃、贝玉、玻璃、珊瑚、银、金、赤珠、琥珀也。
    「视同如宝物」者，世人所喜受用之物，此名「视同如宝物」。
    a 「捉」者，若自捉者，波逸提。「令捉」者，令他捉者，波逸提。
    「于伽蓝内或止宿处内〔……〕藏置之」者，应记识其色或相，藏置而告示：
    「若失物者来。」若〔失主〕来此，应言：「贤者！卿之失物为何色相耶？」若所言色或相俱相应者，当与之。若不相应者，应言：「贤者！ 请〔往他处〕查索。」若从其住处离去时，应〔将失物〕嘱付于住此之善良比丘，然后离去。无善良比丘时，应嘱付住此之善良居士。
    「此为斯时之如法行」者，此为适合此时情况之法也。
    （二）于伽蓝内或止宿处内云：「应为所有者持回。」而将此宝物或视同如宝物者捉或令捉而藏置、视同如宝物而以亲厚想捉之、暂时捉、有粪扫物想者，痴狂者、最初之犯行者，不犯也。

注：
67 上衣，原语 uttarāsaṅga 译为郁多罗僧，可能令人误以为出家上衣，故译为「上衣」。


经分别·比丘戒·九十二波逸提法·85.波逸提八五〔非时入村落戒〕

《南传律·经分别·比丘戒·九十二波逸提法·85.波逸提八五〔非时入村落戒〕》

        波逸提 八五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘非时入村落，坐于会堂，论议种种之遮道论，即王论、贼论、大臣论、军兵论、怖畏论、战阵论、食事论、饮事论、衣服论、卧处论、华鬘论、香论、亲族论、车乘论、村落论、镇论、都城论、国土论、妇女论、勇士论68 、街道论、井户论、亡灵论、杂多论69、世界起源论、海洋起源论，如斯之有无论等。
    诸人等……非难：「何以沙门释子非时入村落，坐于会堂，作种种遮道之论议耶？即「王论」……〔有无论〕等，此宛如在家受欲者。」诸比丘中少欲者…非难：「何以六群比丘非时入村落……论议耶？……等。」……乃至……「诸比丘！汝等实非时入村落……论议耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以非时入村落……论议耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，于非时入村落者，波逸提。」
    如是，世尊为诸比丘制立学处。

    二
    其时，众多比丘等于拘萨罗国前往舍卫城，于薄暮时，至一村落。诸人见该比丘等而言：「诸大德！请入。」该比丘等因世尊禁非时入村落而畏慎不入，〔因此〕劫贼剥脱诸比丘。于是，比丘等至舍卫城以此事语诸比丘，诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：「诸比丘！告〔其他比丘〕，听许非时入村落。诸比丘！汝等当如是诵此学处──
    任何比丘，不告而非时入村落者，波逸提。」
    如是，世尊为诸比丘制立学处。

    三
    其时，一比丘于拘萨罗国前往舍卫城，于日暮时，至一村落，诸人见彼比丘而言曰：「大德！请入。」其时，彼比丘以不告而非时入村落为世尊所禁，畏慎而不入。劫贼剥脱此比丘。彼比丘至舍卫城以此事语诸比丘，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许告同住之比丘而非时入村落。诸比丘！汝等当如是诵此学处──
    任何比丘，不告同住之比丘而非时入村落者，波逸提。」
    如是，世尊为诸比丘制立学处。

    四
    其时，一比丘被毒蛇所咬，一比丘云：「我持火来。」而往村落。时，其比丘因不告同住之比丘非时入村落为世尊所禁，畏慎而不入。〔诸比丘〕以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！于紧急时，未告同住比丘，听许非时入村落。诸比丘！汝等当如是诵此学处──
    任何比丘，不告同住之比丘而非时入村落，除有相当紧急事务者外，波逸提。」

    五
    （一）「任何」者，……比丘之意。
    「同住」者，可得而告入〔村〕之比丘。「非同住」者，不能告而入〔村〕之比丘也。
    「非时」者，日中过后至天明也。
    「入村落」者，有篱之村落，若越篱而入者，波逸提。无篱村落而入近郊者，波逸提。
    「除有相当紧急事务者外」者，紧急之要事除外。
    （二）于非时有非时想，不告同住比丘而入村落，除有相当紧急事务者外，波逸提。于非时有疑想……于非时有时想……波逸提。于时有非时想者，突吉罗。于时有疑想者，突吉罗。于时有时想者，不犯也。
    （三）有相当紧急事务时不告同住比丘而入、同住比丘不在时不告而入、入〔另一〕村落之中途时、往比丘尼住处时、至外道之卧处、至忏悔堂时、经由有道聚落时、于事故时，痴狂者、最初之犯行者，不犯也。

注：
68 原本 surākathaṁ 是 sūrakathaṁ 之误写。暹罗本、大品及其他长部等皆为 sūrak。
69 原本为 nānatthakathaṁ 是 nānattakathaṁ 的误写。


经分别·比丘戒·九十二波逸提法·86.波逸提八六〔针筒戒〕

《南传律·经分别·比丘戒·九十二波逸提法·86.波逸提八六〔针筒戒〕》

        波逸提 八六

    一
    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，一象牙匠告诸比丘曰：「诸大德中欲〔求〕针筒者，我施予针筒。」其时，众多比丘乞针筒。有小针筒者乞大针筒，有大针筒者乞小针筒。于是，象牙匠为比丘等多作针筒而不能作其他商品，难以生存，子女亦困穷。诸人……非难：「何以沙门释子不知量而多乞针筒耶？此人为彼等多作针筒而不能作其他商品……子女亦困穷。」诸比丘闻诸人之非难。诸比丘中少欲者……非难：「何以比丘等不知量而多乞针筒耶？」……乃至……「诸比丘！比丘等实不知量……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以彼愚人等不知量……耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若令〔制〕作骨制、牙制、角制之针筒者，波逸提，应打碎之。」

    二
    （一）「任何」者，……比丘之意。
    a 「令作」者，〔自〕作或令他作，于作时，突吉罗。〔作已〕而得者，打碎，为波逸提，应忏悔之。
    a’「骨」者，所有之骨也。「牙」者，象牙之谓。「角」者，所有之角也。
    自作未成而自令作成者，波逸提。自作未成而他人令作成者，波逸提。他人未作成而自令作成者，波逸提。他人未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人作而获得受用者，突吉罗。
    （二）干帝伽木制品、阿拉尼木制壶、义咤小盒、膏药壶、膏药篦、手斧柄、拭具等，痴狂着、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·87.波逸提八七〔卧床戒〕

《南传律·经分别·比丘戒·九十二波逸提法·87.波逸提八七〔卧床戒〕》

        波逸提 八七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子卧于高床，世尊与众多比丘巡行房舍，至具寿跋难陀释子之住房。跋难陀释子遥见世尊前来，见已，以斯言白世尊：「大德！请世尊来卧我床。」时，世尊由此还而告诸比丘曰：「诸比丘！由其住处可知其人是愚人。」于是，世尊以种种方便呵责具寿跋难陀释子，说难扶养……乃至……「诸比丘！汝等当如是诵此学处──
    比丘作新卧床或椅子时，其脚除下部入于台基之部分，依佛指之八指尺长而造之，若过此者，波逸提，应切断之。」

    二
    （一）a'「作〔……〕时〕者，若自作、若令他作也。
    「新」者，取「作」而言。
    「卧床」者，有四种之卧床：即波摩遮罗伽脚70、文蹄脚、句利罗脚、阿遏遮脚。
    「椅子」者，有四种椅子：波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚也。
    a「其脚除下部入于台基之部分，依佛指之八指尺长而造之」者，下部入台基之部分除外。过此而作或令作，作时，突吉罗。作成而得者，应切断而忏悔，波逸提。
    自作未成而自令作成者……〔参照波逸提八六·二（一）〕……他人未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人作而获得受用者，突吉罗。
    （二）依量而作、〔量〕以下而作、得他人所作过量者切断而用，痴狂者、最初之犯行者，不犯也。

注：
70 参照注［16］。


经分别·比丘戒·九十二波逸提法·88.波逸提八八〔入绵戒〕

《南传律·经分别·比丘戒·九十二波逸提法·88.波逸提八八〔入绵戒〕》

        波逸提 八八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘卧床椅子皆入绵而作。诸人来精舍参拜，见此而讥嫌非难：「何以沙门释子之卧床……而作耶？宛如在家受欲者。」诸比丘闻诸人之非难。诸比丘中少欲者……非难：「何以六群比丘之卧床……而作耶？」……乃至……「诸比丘！汝等实卧床……而作耶？」「实然！世尊！」佛世尊呵责：「愚人！何以汝等卧床……而作耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，若作卧床及椅子而入绵者，波逸提，〔绵〕应取出。」

    二
    （一）「任何」者，……比丘之意。
    a 「若作」者，〔自〕作或令作，作时，突吉罗。得之而取〔绵〕，波逸提，应自白忏悔。
    al 「卧床」者，有四种之卧床……。「椅子」者，有四种之椅子……阿遏遮脚。
    a2 「绵」者，有三种绵：木绵、蔓绵、草绵。
    自作未成而自令……他人作未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人作而获得受用者，突吉罗。
    （二）制作纽、带、肩纽、钵袋、滤水囊、枕等，得他人之所作取出绵而用，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·89.波逸提八九〔尼师坛戒〕

《南传律·经分别·比丘戒·九十二波逸提法·89.波逸提八九〔尼师坛戒〕》

        波逸提 八九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊听许诸比丘用坐具。六群比丘知世尊听许用坐具，不计量而用坐具，挂于卧床、椅子前及其后。诸比丘中少欲者……非难：「何以六群比丘不计量而用坐具耶？……乃至……「诸比丘！汝等实不计量而用坐具耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以不计量而多用坐具耶？愚人！此非令未信者生信……乃至……「诸比丘！汝等当如是诵此学处──
    比丘作坐具时，应依尺量而作，即长为佛搩手之二搩手，宽为一搩手半，过此规定之尺量者，波逸提，应切断之。」
    如是，世尊为诸比丘制立学处。

    二
    其时，具寿优陀夷因体大，于世尊前铺其坐具，四面拉开而坐。世尊言具寿优陀夷曰：「优陀夷！汝何故如皮匠，四面拉开坐具耶？」「大德！此因世尊为诸比丘制坐具过小之故也。」其时，世尊以是因缘说法而告诸比丘曰：「坐具听许缘一搩手。诸比丘！汝等当如是诵此学处──
    比丘作坐具时，应依尺量而作，即长为佛搩手之二搩手，宽为一搩手半，缘一搩手，此为规定之尺量，若过此者，波逸提，应切断之。」

    三
    （一）a 「作〔……〕时」者，自作或令作。应依尺量而作，即长……缘一搩手，此规定之尺量，过此而作或令作而作成者，突吉罗。得者即切断，波逸提，应自白忏悔。
    a 「坐具」者，指坐垫。
    自作未成而自令……他人未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人所作而获得受用者，突吉罗。
    （二）依量而作、量以下而作、得到由他人过量而作成之物切断而用，作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·90.波逸提九○〔覆疮衣戒〕

《南传律·经分别·比丘戒·九十二波逸提法·90.波逸提九○〔覆疮衣戒〕》

        波逸提 九○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊为诸比丘听许用覆疮衣。六群比丘知世尊听许用覆疮衣而不计量用之，前后拉而经行。诸比丘中少欲者……非难：「何以六群比丘不计量使用覆疮衣耶？」……乃至……「诸比丘！汝等实不计量使用覆疮衣耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以用……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    比丘作覆疮衣时，应依尺量而作，即长为佛搩手之四搩手，宽为二搩手，若过此者，波逸提，应切断之。」

    二
    「覆疮衣」者，脐以下、膝以上之罹患痒疥、疹子、湿疮、大疥病者，以此〔衣〕遮覆。
    「作〔……〕时」者……〔参照波逸提八九·三〕……应依量而作……宽二搩手，过此者……〔参照波逸提八九·三〕……痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·91.波逸提九一〔雨衣戒〕

《南传律·经分别·比丘戒·九十二波逸提法·91.波逸提九一〔雨衣戒〕》

        波逸提 九一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊听许诸比丘用雨衣。六群比丘知世尊听许用雨衣而不计量用之，前后拉而经行。比丘中少欲者……〔参照波逸提九○·一〕……诵此学处──
    比丘作雨衣时，应依尺量而作，即长为佛搩手之六搩手，宽为二搩手，若过此者，波逸提，应切断之。」

    二
    「雨衣」者，为雨期四个月之用。
    「作〔……〕时」者，……应依量而作……痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·九十二波逸提法·92.波逸提九二〔难陀长老戒〕

《南传律·经分别·比丘戒·九十二波逸提法·92.波逸提九二〔难陀长老戒〕》

        波逸提 九二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿难陀乃世尊之从弟，貌美而端正，唯矮世尊四指。彼着用与佛等量之衣，长老比丘等遥见具寿难陀来，以为是世尊，即由座而起。彼等知来者是〔难陀〕后，讥嫌而非难：「何以具寿难陀着用与佛等量之衣耶？」以此事白世尊。时，世尊问具寿难陀曰：「难陀！汝实着用与佛等量之衣耶？」「实然！世尊！」。佛世尊呵责：「难陀！汝何以着用与佛等量之衣耶？难陀！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，作佛衣量或以上者，波逸提，应切断之。佛衣量者，即长为佛搩手之九搩手，宽为六搩手，此为佛之佛衣量也。」

    二
    （一）「任何」者，……比丘之意。
    「佛衣」者，长为佛搩手之九搩手，宽为六搩手也。
    「作」者，自作或令作……〔参照波逸提八九·三〕……受用者，突吉罗。
    （二）以下作、得他人之所作由切断而用、伞盖……痴狂者、最初之犯行者，不犯也。

───第十难陀戒───

───第九宝品小事终71───

注：
71 暹罗本无此句。


经分别·比丘戒·九十二波逸提法·摄颂

《南传律·经分别·比丘戒·九十二波逸提法·摄颂》

    摄颂
    王宝物同住　　针筒与卧床
    绵坐具疥疮　　雨衣及佛衣

    诸大德！九十二波逸提法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───波逸提品终72───

注：
72 原本无此句，依暹罗本补之。波罗夷品、僧残品等之原本皆有。


四提舍尼法

    波罗提提舍尼（patidesaniya) 意为「向他自白」，北传汉译律藏作「悔过」，当对他人自白忏悔其罪。关于食事有四条，犯此罪者，必向一比丘忏悔。


经分别·比丘戒·四提舍尼法·1.提舍尼一〔在俗家从非亲里尼取食戒〕

《南传律·经分别·比丘戒·四提舍尼法·1.提舍尼一〔在俗家从非亲里尼取食戒〕》

    诸大德！今诵出四提舍尼法。

        提舍尼 一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼于舍卫城乞食归来，见一比丘而作是言：「来！尊者！请取施食。」「善！大姊！」而皆取之。彼尼已近食时不能往乞食而断食。如是，其比丘尼翌日亦……乃至……后日亦于舍卫城乞食，归时又见其比丘而作是言：「来！尊者！……」……而断食。彼比丘尼第四日因畏怖而行于车道。长者居士对向车行来之比丘尼曰：「大姊！请离开。」彼比丘尼为闪避而跌倒于其处，长者居士对比丘尼谢罪：「大姊！请谅宥！师因我而跌倒。」「居士！我非因汝而跌倒，乃我衰弱故也。」「大姊！何故衰弱耶？」其时，彼比丘尼以此事语长者居士。长者居士请比丘尼至其家并供食而讥嫌非难：「何以诸大德比丘由比丘尼手中受食耶？女人难得食者也。」诸比丘闻长者居士之……非难。诸比丘中少欲者……非难：「何以比丘由比丘尼手中受食耶？」……乃至……「比丘！汝实由比丘尼手中受食耶？」「实然！世尊！」「比丘！是汝之亲里耶？非亲里耶？」「世尊！非亲里也。」「愚人！非亲里之男子对非亲里之女人而不知净、不净，正、不正。愚人！汝何以由非亲里比丘尼手中受食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    任何比丘，由入市井〔乞食〕之非亲里比丘尼之手，亲手接受硬食或软食而食者，此比丘应忏悔曰：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』」

    二
    （一）「任何」者，……比丘之意。
    a’ 「市井」者，车道、小巷、十字路、家。
    「非亲里」者，非系属父母亲里至七世者。
    「比丘尼」者，于二部僧中受具戒者。
    a 「硬食」者，除五种噉食、非时药、七日药、尽形寿药之外，其余云硬食。「软食」者，有五种软食：饭、粥、麨、鱼、肉。
    欲食而取者，突吉罗。每咽食为提舍尼。
    （二）于非亲里有非亲里想，而由入市井〔乞食〕之比丘尼之手，亲手接受硬、软食而食者，提舍尼。于非亲里有疑想……于非亲里有亲里想……提舍尼。以非时药、七日药、尽形寿药为食物而受者，突吉罗。每咽食，突吉罗。欲食而从一部僧中受具戒者之手接受硬、软食者，突吉罗。每咽食，突吉罗。于亲里有非亲里想者，突吉罗。于亲里有疑想者，突吉罗。于亲里有亲里想者，不犯也。
    （三）从亲里、令〔他人〕与不〔自〕与、置于地而与、于僧园中、于比丘尼住处、于外道之住处、归住处而与、取出村外而与，有因缘食非时药、七日药、尽形寿药而与，由式叉摩那、由沙弥尼，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·四提舍尼法·2.提舍尼二〔在俗家挑食受食戒〕

《南传律·经分别·比丘戒·四提舍尼法·2.提舍尼二〔在俗家挑食受食戒〕》

        提舍尼 二

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，诸比丘受诸家 （注1） 招请而食。六群比丘尼为六群比丘而起立指示：「于此与羹！于此与饭！」〔于是〕六群比丘饱食，其他比丘等不得饱食。诸比丘中少欲者……非难：「何以六群比丘不拒比丘尼之指示耶？」……乃至……「诸比丘！汝等实不拒比丘尼之指示耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以不拒……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    诸比丘受在家招请而食，于此若一比丘尼以指示者姿态站立而言：『于此与羹！于此与饭！』彼等诸比丘当拒此比丘尼：『姊！比丘等受食之间请离去！』若诸比丘中无一人拒其比丘尼而言：『姊！……请离去！』时，彼等诸比丘当忏悔：『友！我等犯应受非难、不相应而当忏悔之法，我等为此忏悔。』 」

    二
    （一）「诸比丘受在家招请而食」者，在家者有四种在家：刹帝利家、婆罗门家、吠舍家、首陀罗家。受招请而食者，受以五正食中之一招请而食。
    「比丘尼」者，于二部僧中受具戒者。
    「指示者」，由友、由亲友、由同僚、由同和尚、由同阿阇梨而云：「于此与羹！于此与饭！」者，此谓指示者。
    「彼等诸比丘」者，受食之比丘也。
    「此比丘尼」者，凡指示之比丘尼也。
    诸比丘应拒此比丘尼：「姊！……请离去！」若诸比丘中无一人拒之而云：「我取食。」者，突吉罗。每咽食者，提舍尼。
    （二）于受具戒者有受具戒者想，受指示而不拒者，提舍尼。于受具戒者有疑想……于受具戒者有未受具戒者想……提舍尼。不拒一部僧中受具戒者之指示，突吉罗。于未受具戒有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，不犯也。
    （三）以己之食令与〔檀越〕而不与、他人之食以与〔己〕而不令与、不可与物而令与，不可与时而令与、皆平等而令与、式叉摩那指示时、沙弥尼指示时、除五正食外之一切物，痴狂者、最初之犯行者，不犯也。

注：
1 诸家，原语 kulesu 为复数，日译为一家。


经分别·比丘戒·四提舍尼法·3.提舍尼三〔学地之家受食戒〕

《南传律·经分别·比丘戒·四提舍尼法·3.提舍尼三〔学地之家受食戒〕》

        提舍尼 三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，于舍卫城有一在家夫妻俱信乐佛法，净信增大而财物穷尽。在彼之家于午前作硬食或软食，以此〔食〕皆与诸比丘，屡屡不食而住。诸人讥嫌非难：「何以沙门释子不知量而取〔食〕耶？彼等因施与彼等〔比丘〕而屡屡不食而住。」诸比丘闻彼诸人之非难，彼诸比丘……白世尊。其时，世尊以是因缘说法而告诸比丘曰：「诸比丘！在家如有净信增大因而财物穷尽，听许对如是在家白二羯磨给与学地认定。诸比丘！应如是与。应由一聪明贤能之比丘于僧中唱言──
    『大德僧！请听！某家净信增大而财物穷尽，若僧时机可者，则僧与某家认定学地。』如是表曰。
    『大德僧！请听！某家……穷尽，僧与……学地认定。诸大德中，与某家学地认定，忍者默然，不忍者请说。
    僧与某家学地认定已。诸大德……我如是知解。』
    诸比丘！汝等当如是诵此学处──
    有学地认定之诸家，任何比丘于如是学地认定之家，亲手接受硬食或软食而食者，此比丘应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』」
    如是，世尊为诸比丘制立学处。

    二
    尔时，舍卫城有祭会，诸人招请诸比丘而供食，彼家亦招请比丘，比丘等因世尊〔制〕学地认定之家，禁止亲手接受硬食或软食，故畏慎不应诺。彼等讥嫌非难：「尊者等不受我等之食，我等生存有何用！」诸比丘闻诸人之……非难。于是比丘等……白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许受招待时，于学地认定之家亲手接受硬食或软食而食，诸比丘！汝等当如是诵此学处──
    有学地认定之诸家，任何比丘非事先受招待，而于如是学地认定之诸家，亲手接受硬食或软食而食者，此比丘应忏悔……『……忏悔。』」
    如是，世尊为诸比丘制立学处。

    三
    其时，一比丘为彼家所供养之比丘。时，其比丘晨着下衣，持上衣与钵，至彼家。至已，坐于已设之座。时，其比丘患病，诸人言彼比丘曰：「大德！请食。」时，其比丘因世尊禁止非受请而于学地认定之家亲手接受硬食或软食而食，故畏慎而不受，不能行乞而断食。于是，彼比丘至僧园，以此事语诸比丘。诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许病比丘于学地认定之家亲手接受硬食或软食而食。诸比丘！汝等当如是诵此学处──
    凡是学地认定之诸家，任何比丘若于如是学地认定之家非受招请，又以无病之身亲手接受硬食或软食而食，此比丘当忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』 」

    四
    （一）「学地认定之诸家」者，因净信增大而财物穷尽之家，对如是之家依白二羯磨给与学地认定。
    「任何」者，……比丘之意。
    「于如是学地认定之家」者，于学地认定之家。
    「非受招请」者，非受请于本日或明日〔来〕，而正在进入〔其〕家之境内时请之，即此所谓非受招请。
    「受招请」者，受请于本日或明日〔来〕，非正在进入〔其〕家之境内时请之，即此名为被招请。
    「无病」者，能行乞食也。「病」者，不能行乞食也。
    「硬食」者，除五种正食、非时药、七日药、尽形寿药之外，其余名为硬食。
    「软食」者，五种正食：饭、粥、麨、鱼、肉。
    非招请，无病而云：「我欲食。」而受者，突吉罗。每咽食者，提舍尼。
    （二）于学地认定有学地认定想，非受请、无病而亲手接受硬食或软食而食者，提舍尼。于学地认定有疑想……于学地认定有非学地认定想……提舍尼。以非时药、七日药、尽形寿药为食物而受者，突吉罗。每咽食者，突吉罗。于非学地认定有学地认定想者，突吉罗。于非学地认定有疑想者，突吉罗。于非学地认定有非学地认定想者，不犯也。
    （三）受请者、病者、受请者或病者之残余食、于其处为他人设食时、由家持出而与、于常施食者、筹符食、半月食、布萨食、月旦食，有因缘食非时药、七日药、尽形寿药而与，痴狂者、最初之犯行者，不犯也。


经分别·比丘戒·四提舍尼法·4.提舍尼四〔恐怖阿兰若受食戒〕

《南传律·经分别·比丘戒·四提舍尼法·4.提舍尼四〔恐怖阿兰若受食戒〕》

        提舍尼 四

    一
    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，沙迦之贱奴等叛离。沙迦之女人等欲于阿兰若住处供食。沙迦之贱奴等闻沙迦之女人等欲于阿兰若住处供食，彼等潜入于道中，待沙迦之女人等持美味之硬食、软食往阿兰若住处，沙迦之贱奴等〔忽然〕出现，剥脱污辱沙迦之女人等。沙迦诸人追出，捉彼诸贼及财货归而讥嫌非难：「何以诸大德，知劫贼住僧园中却不告知耶？」诸比丘闻沙迦诸人之非难……乃至……彼比丘等以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：「然，诸比丘！以十利故，我为诸比丘制立学处，为僧安乐……乃至……诸比丘！汝等当如是诵此学处──
    具有危险恐怖之阿兰若住处，任何比丘住于如是住处 2 ，若于僧园中亲手接受非豫告之食或软食而食者，此比丘应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』」
    如是，世尊为诸比丘制立学处。

    二
    其时，一比丘于阿兰若住处患病，诸人持硬食或软食往阿兰若住处。对其比丘作是言：「大德！请食！」时，其比丘云：「世尊禁止于阿兰若住处，亲手接受硬食或软食而食。」故畏慎而不受，〔因病〕不能入村乞食，因而断食。于是，其比丘以此事语诸比丘。诸比丘……白世尊。其时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许阿兰若住处之病比丘亲手接受硬食或软食而食。诸比丘！汝等当如是诵此学处──
    具有危险恐怖之阿兰若住处，任何比丘住于如是住处而无病，若于僧园中亲手接受非豫告之硬食或软食而食者，此比丘应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』 」

    三
    （一）a 「具有危险」者，于僧园、僧园境内可见贼所住、立、坐、卧处。
    「具有恐怖」者，于僧园、僧园之境内曾见有人被贼所杀、所夺、所打者。
    a'「阿兰若住处」者，离〔村〕最少五百弓之处是谓「阿兰若住处」。
    「任何」者，……比丘之意。
    「于如是住处」者，在如是之住处。
    c 「无病」者，能往乞食也。「病」者，不能往乞食也。
    bc' 「僧园中」者，有篱之僧园谓僧园内，无篱者谓境内。
    b' 「非豫告」者，送五众之〔一人〕告知者，此名为「非豫告」。告于僧园内、僧园境内以外者，此名为「非豫告」。「豫告」者，若有男子或女人来僧园、僧园之境内言：「大德！为某比丘持来硬食、软食。」若具有危险，应告以「具有危险」；若具有恐怖者，应告以「具有恐怖」。若言：「大德！虽有危险亦当持〔食〕来。」应言有贼：「〔有〕诸〔贼〕人在此徘徊，汝等应〔速〕离去。」
    豫告以持粥而持来粥之附随物时，此名为所告；告以食物而持来其附随物时，此名为所告；告以硬食持来其附随物时，此亦名为所告；由一家告之而彼家中之任何人运来硬食或软食，此名为所告；由村落告之而其村落中之任何人运来硬食或软食，此名为所告；由一集团告之，其集团中之任何人运来硬食或软食，此名为所告。
    b2 「硬食」者，……软食者，……肉。
    无病者云：「我欲食。」而受不告之〔食物〕者，突吉罗。每咽食，提舍尼。
    于不告有不告想，无病于僧园中亲手接受硬食或软食而食者，提舍尼。于不告有疑想……于不告有告想……提舍尼。以非时药、七日药、尽形寿药为食物而受者，突吉罗。每咽食者，突吉罗。于告有不告想者，突吉罗。于告有疑想者，突吉罗。于告有告想者，不犯也。
    （二）所告时，病比丘，所告时或食病比丘之残余，受于僧园外而食于僧园内，于此生食根、皮、叶、花、果，有因缘而食非时药、七日药、尽形寿药，痴狂者、最初之犯行者，不犯也。
    诸大德！四提舍尼法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───提舍尼终───

注：
2 原本无 viharanto 之语，以暹罗本补之。次之二亦同此。


七十五众学法

    众学（sekhiya）原语乃学习之意，此非罪名。食事、说法之方法及接近俗家人时须注意者等，应当学习之威仪作法。其行为违反此者，即为突吉罗，共有七五条。北传汉译律藏《四分律》、《五分律》共百条，故古来称为百众学。故意犯之者，当对上座比丘忏悔；非故意者，于己心中忏悔即可。

    诸大德！今诵出此等众学法。


经分别·比丘戒·七十五众学法·第一全圆品

《南传律·经分别·比丘戒·七十五众学法·第一全圆品》

    一 〔齐整着涅槃僧戒〕
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘着内衣令前后垂下。诸人……非难：「何以沙门释子着内衣令前后……耶？宛如在家受欲者。」诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘着内衣令前后……耶？」以……白世尊。时，世尊以是因缘说法集比丘僧而问六群比丘曰：「诸比丘！汝等实着内衣令前后……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以着内衣……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    『我着内衣当覆全圆』，应当学。」
    应以内衣覆全圆，〔即〕覆脐圆、膝圆。不恭敬故，令前后垂下而着者，突吉罗。
    非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    二〔齐整着三衣戒〕
    尔时……给孤独园。其时，六群比丘披上衣令前后垂下……乃至……
    『我披上衣当覆全圆』，应当学。」
    披上衣应覆全圆，使两方之边缘整齐。不恭敬故，令前后垂下而披上衣者，突吉罗。……最初之犯行者，不犯也。

    三·四 〔覆身而行坐戒〕
    尔时……给孤独园。其时，六群比丘将身露现而行于俗家间，〔于四，将〔行〕改为「坐」〕……乃至……
    『我当披覆整齐而行（坐）于俗家间』，应当学。」
    应披覆整齐而行（坐）于俗家间。不恭敬故，将身露现而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者〔于四，此加「入卧床者」〕、事故时，痴狂者、最初之犯行者，不犯也。

    五·六〔正威仪而行戒〕
    尔时……给孤独园。其时，六群比丘手足摇动而行（坐）于俗家间……乃至……
    『我当端正威仪而行（坐）于俗家间』，应当学。」
    应端正威仪行（坐）于俗家间。不恭敬故，摇摆手足行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者，痴狂者、最初之犯行者，不犯也。

    七·八〔注视下方而行戒〕
    尔时……给孤独园。其时，六群比丘左右顾视而行（坐）于俗家间……乃至……
    『我当以目注视下方而行（坐）于俗家间』，应当学。」
    应以目注视下方近前而行（坐）于俗家间。不恭敬故，左右顾视而行（坐）于俗家间者，突吉罗。非故意者，无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    九·一○〔反抄衣而行戒〕
    尔时……给孤独园。其时，六群比丘将衣拉上而行（坐）于俗家间……乃至……
    『我当不将衣拉上而行（坐）于俗家间』，应当学。」
    不应将衣拉上而行（坐）于俗家间。不恭敬故，一面或两面将衣拉上而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者〔于一○，此加「入卧床时」〕、事故时，痴狂者、最初之犯行者，不犯也。

───第一全圆品───


经分别·比丘戒·七十五众学法·第二哄笑品

《南传律·经分别·比丘戒·七十五众学法·第二哄笑品》

    一一·一二〔哄笑而行坐戒〕
    尔时……给孤独园。其时，六群比丘哄笑而行（坐）于俗家间……乃至……
    『我当不哄笑而行（坐）于俗家间』，应当学。」
    不应哄笑而行（坐）于俗家间。不恭敬故，哄笑而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、于可笑事而微笑、事故时，痴狂者、最初之犯行者，不犯也。

    一三·一四〔低声而行坐戒〕
    尔时……给孤独园。其时，六群比丘作高、大声而行（坐）于俗家间……乃至……
    『我当低声而行（坐）于俗家间』，应当学。」
    应低声而行（坐）于俗家间。不恭敬故，高、大声而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    一五·一六〔摇身而行坐戒〕
    尔时……给孤独园。其时，六群比丘摇身、吊身而行（坐）于俗家间……乃至……
    『我当不摇身而行（坐）于俗家间』，应当学。」
    不应摇身而行（坐）于俗家间，应摄身行（坐）。不恭敬故，摇身、吊身而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者〔于一六，此加「入卧床者」〕、事故时，痴狂者、最初之犯行者，不犯也。

    一七·一八〔摇臂而行坐戒〕
    尔时……给孤独园。其时，六群比丘摇臂、吊臂而行（坐）于俗家间……乃至……
    『我当不摇臂而行（坐）于俗家间』，应当学。」
    不应摇臂而行（坐）于俗家间，应摄臂行（坐）。不恭敬故，摇臂、吊臂而行（坐）于俗家间者，突吉罗……〔同一五·一六〕……最初之犯行者，不犯也。

    一九·二○ 〔摇头而行坐戒〕
    尔时……给孤独园。其时，六群比丘摇头、吊头而行（坐）于俗家间……乃至……
    『我当不摇头而行（坐）于俗家间』，应当学。」……〔参照一七·一八〕……。」
    ……最初之犯行者，不犯也。

───第二哄笑品───


经分别·比丘戒·七十五众学法·第三叉腰品

《南传律·经分别·比丘戒·七十五众学法·第三叉腰品》

    二一·二二〔叉腰而行坐戒〕
    尔时……给孤独园。其时，六群比丘以手叉腰张肘而行（坐）于俗家间……乃至……
    『我当不以手叉腰张肘而行（坐）于俗家间』，应当学。」
    不应以手叉腰张肘而行（坐）于俗家间。不恭敬故，以一手或二手叉腰张肘而行（坐）于俗家间者，突吉罗……〔同一五·一六〕……最初之犯行者，不犯也。

    二三．二四〔缠头而行坐戒〕
    尔时……给孤独园。其时，六群比丘缠头而行（坐）于俗家……乃至……
    『我当不缠头而行（坐）于俗家间』，应当学。」
    不应缠头而行（坐）于俗家间。不恭敬故，缠头而行（坐）于俗家间者，突吉罗。……〔同一五·一六〕……最初之犯行者，不犯也。

    二五〔膝行戒〕
    尔时……给孤独园。其时，六群比丘以膝行往俗家间……乃至……
    『我当不以膝行往俗家间』，应当学。」
    不应以膝行往俗家间。不恭敬故，以膝行往俗家间者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    二六〔乱姿戒〕
    尔时……给孤独园。其时，六群比丘以散乱姿态而坐于俗家间……乃至……
    『我当不以散乱姿态而坐于俗家间』，应当学。」
    不应以散乱姿态坐于俗家间。不恭敬故，以乱姿、乱衣而坐于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、卧床时、事故时，痴狂者、最初之犯行者，不犯也。

    二七〔注意受食戒〕
    尔时……给孤独园。其时，六群比丘，不注意而受施食〔过多〕，如欲舍掉般……乃至……
    『我当注意受施食』，应当学。」
    应注意受施食。不恭敬故，不注意而受施食〔过多〕，如欲舍掉般者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    二八〔注意钵戒〕
    尔时……给孤独园。其时，六群比丘左右顾视而受施食，将撒落或盛过多亦不知……乃至……
    『我当注意钵而受施食』，应当学。」
    应注意钵而受施食。不恭敬故，左右顾视而受施食者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    二九〔羹食适量戒〕
    尔时……给孤独园。其时，六群比丘受施食时，受多量之汁……乃至……
    『我当受适量之汁』，应当学。」
    汁有二种：绿豆汁、蚕豆汁，可以手掬之物。应受与汁同量之钵食，不恭敬故，受汁多量者，突吉罗。非故意者、无念者、无知者、有病者、〔二种汁以外之〕诸汁、由亲里、受请者、为他人、以己之财、事故时，痴狂者、最初之犯行者，不犯也。

    三○〔满钵受食戒〕
    尔时……给孤独园。其时，六群比丘受溢钵之施食……乃至……
    『我当受满钵之施食』，应当学。」
    应受满钵之施食。不恭敬故，受溢钵之施食者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

───第三叉腰品───


经分别·比丘戒·七十五众学法·第四注意品

《南传律·经分别·比丘戒·七十五众学法·第四注意品》

    三一〔注意取食戒〕
    尔时……给孤独园。其时，六群比丘如不欲食，不注意而食施食……乃至……
    『我当注意食施食』，应当学。」
    应注意食施食。不恭敬故，不注意而食施食者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    三二〔注意钵食戒〕
    尔时……给孤独园。其时，六群比丘左右顾视而食施食，撒落不知，满溢亦不知……乃至……
    『我当注意钵而食施食』，应当学。」
    应注意钵而食施食。不恭敬故，左右顾视而食施食者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    三三〔以次食戒〕
    尔时……给孤独园。其时，六群比丘处处揉捏 1而食施食……乃至……
    『我当顺次食施食』，应当学。」
    应顺次 2 食施食。不恭敬故，处处揉捏而食施食者，突吉罗。非故意者、无念者、无知者、有病者、与他时触，盛他人之钵时触、于特别之副食物、事故时，痴狂者、最初之犯行者，不犯也。

    三四〔羹饭适量戒〕
    尔时……给孤独园。其时，六群比丘食施食时，食多量之汤汁……乃至……
    『我当食与汁同量之施食』，应当学。」
    汁有二种：绿豆汁及蚕豆汁，可以手掬之物。应食与汁同量之施食。不恭敬故，食汁过量者，突吉罗。非故意者、无念者、无知者、有病者、〔二种汁以外之〕诸汁、由亲里、受请者、由己之财、事故时，痴狂者、最初之犯行者，不犯也。

    三五〔从中央揉捏而食戒〕
    尔时……给孤独园。其时，六群比丘从中央揉捏而食施食……乃至……
    『我当不从中央揉捏而食施食』，应当学。」
    不应从中央揉捏而食施食。不恭敬故，从中央揉捏而食施食者，突吉罗。非故意者、无念者、无知者、有病者、将少量残食集中揉捏而食、事故时，痴狂者、最初之犯行者，不犯也。

    三六〔饭覆羹戒〕
    尔时……给孤独园。其时，六群比丘为得更多汤汁或加味物而以饭覆之……乃至……
    『我当不为得更多汤汁或加味物而以饭覆之』，应当学。」
    不应为得更多汤汁或加味物而以饭覆之。若不恭敬故，为得更多汤汁或加味物而以饭覆之者，突吉罗。非故意者、无念者、无知者、由施主覆与者、非欲得更多故、事故时，痴狂者、最初之犯行者，不犯也。

    三七〔为己乞羹饭戒〕
    （一）尔时……给孤独园。其时，六群比丘为己乞〔指定之〕汁、饭而食。诸人讥嫌非难：「何以六群比丘为己乞汁、饭而食耶？谁不爱善调理？谁不喜美味？」诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘为己乞汁、饭而食耶？……乃至……「诸比丘！汝等实为己乞汁、饭而食耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以……食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    『我当不为己乞汁、饭而食』，应当学。」
    如是，世尊为诸比丘制立学处。
    （二）其时，诸比丘患病，探病比丘如是言病比丘：「友！堪忍否？得过否？」「友！以前我等为己乞汁、饭而食，故我等安乐，今因世尊禁止，畏慎不敢乞，故我等不安乐。」……以此事白世尊。世尊曰：「诸比丘！病比丘听许为己乞汁、饭而食。诸比丘！汝等当如是诵此学处──
    『我无病，当不为己乞汁、饭而食』，应当学。」
    无病不得为己乞汁、饭而食。不恭敬故，无病而为己乞汁、饭而食用者，突吉罗。
    非故意者、无念者、无知者、有病者、由亲里、受请者、为他人、由己之财、事故时，痴狂者、最初之犯行者，不犯也。

    三八〔视他钵中戒〕
    尔时……给孤独园。其时，六群比丘心存不满而眺视他人之钵……乃至……
    『我当不心存不满而眺视他人之钵』，应当学。」
    不应心存不满而眺视他人之钵。不恭敬故，心存不满而眺视他人之钵者，突吉罗。非故意者、无念者、无知者、「我欲与」或「我欲令与」而眺视、无不满之思、事故时，痴狂者、最初之犯行者，不犯也。

    三九〔大饭球戒〕
    尔时……给孤独园。其时，六群比丘作大饭球……乃至……
    『我当不作过大之饭球 3 』，应当学。」
    不应作过大之饭球。不恭敬故，作大饭球者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、副食物、事故时，痴狂者、最初之犯行者，不犯也。

    四○〔圆饭球戒〕
    尔时……给孤独园。其时，六群比丘作长饭球……乃至……
    『我当作圆形饭球』，应当学。」
    应作圆形饭球。不恭敬故，作长形饭球者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、副食物、事故时，痴狂者、最初之犯行者，不犯也。

───第四注意品───

注：
1 原语 omadditvā 意为揉捏，印度人不用筷，以手揉捏然后送入口。
2 原语 sapadānaṁ 戒本之英译为「顺序行乞……」之意，有时作为钵中之食，不得只由某一面挑选其味美者而食之意。
3 kabaḷa 为一口之饭球，北传汉译律藏译为大张口食。


经分别·比丘戒·七十五众学法·第五饭球品

《南传律·经分别·比丘戒·七十五众学法·第五饭球品》

    四一〔大张口待食戒〕
    尔时……给孤独园。其时，六群比丘未将饭球送近口边而张口……乃至……
    『我当不于饭球未近口边时即张口』，应当学。」
    不应于饭球未送近口边时即张口。不恭敬故，饭球未送近口边即张口者，突吉罗。非故意者、无念者……乃至……最初之犯行者，不犯也。
    四二〔全手塞入口中戒〕尔时……给孤独园。其时，六群比丘食时，将手全部塞入口中……乃至……
    『我于食时当不将手全部塞入口中』，应当学。」
    食时不得将手全部塞入口中。不恭敬故，食时将手全部塞入口中者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    四三〔含饭语戒〕
    尔时……给孤独园。其时，六群比丘口含饭球而言谈……乃至……
    『我当不以口含饭球而言谈』，应当学。」
    口含饭球时，不得言谈。不恭敬故，口含饭球而言谈者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    四四〔投入食戒〕
    尔时……给孤独园。其时，六群比丘将食物投入口中而食……乃至……
    『我当不将食物投人口中而食』，应当学。」
    不应以食物投入口中而食。不恭敬故，以食物投入口中而食者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、事故时，痴狂者、最初之犯行者，不犯也。

    四五〔啮食戒〕
    尔时……给孤独园。其时，六群比丘啮饭球而食……乃至……
    『我当不啮饭球而食』，应当学。」
    不得啮饭球而食。不恭敬故，啮饭球而食者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、副食物、事故时，痴狂者、最初之犯行者，不犯也。

    四六〔胀颊食戒〕
    尔时……给孤独园。其时，六群比丘胀满口而食……乃至……
    『我当不胀满口而食』，应当学。」
    食时不得胀满口而食。不恭敬故，胀满口而食者，突吉罗。非故意者、无念者、无知者、有病者、诸果物、事故时，痴狂者、最初之犯行者，不犯也。

    四七〔摇手食戒〕
    尔时……给孤独园。其时，六群比丘食时摇手……乃至……
    『我当于食时不摇手』，应当学。」
    食时不得摇手。不恭敬故，食时摇手者，突吉罗。非故意者、无念者、无知者、有病者、因除尘而摇手、事故时，痴狂者、最初之犯行者，不犯也。

    四八〔撒落饭粒戒〕
    尔时……给孤独园。其时，六群比丘食时撒落饭粒……乃至……
    『我当不于食时撒落饭粒』，应当学。」
    不得于食时撒落饭粒。不恭敬故，食时撒落饭粒者，突吉罗。非故意者、无念者、无知者、有病者、因拂尘而撒落饭粒、事故时，痴狂者、最初之犯行者，不犯也。

    四九〔舌舐食戒〕
    尔时……给孤独园。其时，六群比丘食时吐舌……乃至……
    『我当不于食时吐舌』，应当学。」
    不得于食时吐舌……突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    五○〔作声食戒〕
    尔时……给孤独园。其时，六群比丘食时喳喳作声……乃至……
    『我当不于食时喳喳作声』，应当学。」
    喳喳作声……最初之犯行者，不犯也。

───第五饭球品───


经分别·比丘戒·七十五众学法·第六吸食品

《南传律·经分别·比丘戒·七十五众学法·第六吸食品》

    五一〔吸食戒〕
    尔时，佛世尊在憍赏弥国瞿师罗园。其时，一婆罗门为僧众豫备乳汁饮料。诸比丘饮牛乳时，簌簌出声，有〔原〕为乐师之比丘作如是言：「全僧众皆冷而发抖！」诸比丘中少欲者……非难：「为何逗弄僧众耶？」……乃至……「比丘！汝实逗弄僧众耶？」「实然！世尊！」佛世尊呵责：「愚人！汝何以逗弄僧众耶？愚人！此非令未信者生信……乃至……呵责已、说法已，告比丘曰：「诸比丘！不可逗弄佛法僧，逗弄佛法僧者，突吉罗。」于是，世尊以种种方便呵责其比丘，说难教养……乃至……「诸比丘！汝等当如是诵此学处──
    『我当不作簌簌声而食』，应当学。」
    不应簌簌出声……最初之犯行者，不犯也。

    五二〔舐手食戒〕
    尔时……给孤独园。其时，六群比丘舐手而食……乃至……
    『我当不舐手而食』，应当学。」
    不应舐手……最初之犯行者，不犯也。

    五三〔舐钵食戒〕
    尔时……给孤独园。其时，六群比丘舐钵而食……乃至……
    『我当不舐钵而食』，应当学。」
    不应舐钵……非故意者……乃至……有病者、将少量残留从一方舐集而食、事故时，痴狂者、最初之犯行者，不犯也。

    五四〔舐唇食戒〕
    尔时……〔参照五二。「舐手」换为「舐唇」〕。

    五五〔污手持水瓶戒〕
    尔时，佛世尊在婆祇国胶鱼山邑之恐怖林鹿野苑。其时，诸比丘于拘迦那达宫殿，以被食物所污之手持水瓶。诸人……非难：「何以沙门释子以被食物所污之手持水瓶耶？宛如在家受欲者。」比丘等闻彼诸人之……非难。诸比丘中少欲者……非难：「何以诸比丘以被食物所污之手持水瓶耶？」……乃至……「诸比丘！汝等实以被食物所污之手持水瓶耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等为何以被食物所污之手持水瓶耶？此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    『我当不以被食物所污之手持水瓶』，应当学。」
    不应以被食物所污之手持水瓶，不恭敬故，以被食物所污之手持水瓶者，突吉罗。非故意者、无念者、无知者、有病者、欲洗或使〔他人〕洗而持、事故时，痴狂者、最初之犯行者，不犯也。

    五六〔弃洗钵水戒〕
    尔时，佛世尊在婆祇国胶鱼山邑恐怖林鹿野苑。其时，诸比丘于拘迦那达宫殿，将混有饭粒之洗钵水舍弃于俗家间。诸人……非难：「何以沙门释子以混有饭粒之洗钵水舍弃于俗家间耶？宛如在家受欲者。」诸比丘彼等之……〔参照五五〕……诵此学处──
    『我当不以混有饭粒之洗钵水舍弃于俗家间』，应当学。」
    不得将混有饭粒之洗钵水舍弃于俗家间。不恭敬故，将混有饭粒之洗钵水舍弃于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、取出或坏或手取或除去而弃之、事故时，痴狂者、最初之犯行者，不犯也。

    五七〔与持伞者说法戒〕
    （一）尔时……给孤独园。其时，六群比丘对手持日伞者说法。诸比丘中少欲者……非难：「何以六群比丘对手持日伞者说法耶？」……乃至……「诸比丘！汝等实对手持日伞者说法耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以……说法耶？愚人！此非令未信者生信……乃至……「诸比丘！汝等当如是诵此学处──
    『我当不对手持日伞者说法』，应当学。」
    如是，世尊为诸比丘制立学处。
    （二）尔时，诸比丘畏慎对持日伞之病人说法。诸人……非难：「何以沙门释子不对手持日伞之病人说法？」诸比丘闻诸人之……非难。于是，彼诸比丘……白世尊。其时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许对手持日伞之病人说法。诸比丘！汝等当如是诵此学处──
    『我当不对无病而手持日伞者说法』，应当学。」
    「日伞」者，有三种：白布伞、蔺伞、叶伞。〔此等〕有蔓达罗拔陀作及沙罗迦拔陀作〔之伞盖〕。
    a 「〔若〕说」者，由句而说法者，句句突吉罗。由语而说法者，语语突吉罗。
    a 「法」者，佛所说、声闻所说、仙人所说、天人所说而具义、具法者。
    无病而持伞者，不得为之说法，不恭敬故，对无病而手持日伞者说法，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    五八〔与持杖者说法戒〕
    尔时……给孤独园。其时，六群比丘对手持杖者说法……乃至……
    『我当不对手持杖者说法』，应当学。」
    「杖」者，常人之四肘杖。较此高（长）者非杖，较低（短）者亦非杖。不应为手持杖者说法。不恭敬故，对手持杖者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    五九〔与持刀者说法戒〕
    尔时……给孤独园。其时，六群比丘对手持刀者说法……乃至……
    『我当不对无病而手持刀者说法』，应当学。」
    「刀」者，具有一面刃、两面刃可伤人者。
    手无持刀而无病者……最初之犯行者，不犯也。

    六○〔与持武器者说法戒〕
    尔时……给孤独园。其时，六群比丘对手持武器者说法……乃至……
    『我当不对无病而手持武器者说法』，应当学。」
    「武器」者，弓、弩也。非手持武器者……最初之犯行者，不犯也。

───第六吸食品───


经分别·比丘戒·七十五众学法·第七草履品

《南传律·经分别·比丘戒·七十五众学法·第七草履品》

    六一〔与着草履者说法戒〕
    尔时……给孤独园。其时，六群比丘对穿草履者说法……乃至……
    『我当不对无病而穿草履者说法』，应当学。」
    不得为无病而穿草履者说法。不恭敬故，对无病而〔行路来，盖、杖已放置〕，仍穿〔草履〕而立者，或〔草履之纽〕仍结在〔足部〕，或已解〔纽〕而仍站立者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六二〔与着革屣者说法戒〕
    尔时……〔参照六一。「穿草履者」换为「穿鞋者」〕。

    六三〔与乘车者说法戒〕
    尔时……给孤独园。其时，六群比丘对坐于乘坐物者说法……乃至……
    『我当不对无病而坐于乘坐物者说法』，应当学。」
    「乘坐物」者，瓦伊哈（vayha山轿车）、罗达（ratha 车舆）、沙迦达（sakata货车）、山达摩尼迦（sandamanika 战车）、轿、椅轿也。无病而坐于乘坐物，不得为之说法。不恭敬故，为无病而坐于乘坐物者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六四〔与 卧床 者说法戒〕
    尔时……给孤独园。其时，六群比丘对卧床者说法……乃至……
    『我当不对无病而卧床者说法』，应当学。」
    无病而卧床者，不得为之说法。不恭敬故，对无病而卧床者乃至卧在地上者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六五 〔与乱姿坐者说法戒〕
    尔时……给孤独园。其时，六群比丘对以散乱姿态而坐者说法……乃至……
    『我当不对无病且以散乱姿态而坐者说法』，应当学。」
    不得为无病且以散乱姿态而坐者说法。不恭敬故，对无病且以乱姿、乱衣而坐者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六六〔与缠头者说法戒〕
    尔时……给孤独园。其时，六群比丘对缠头者说法……乃至……
    『我当不对无病而缠头者说法』，应当学。」
    「缠头」者，缠头致不见头发者。无病而缠头者，不得为之说法。不恭敬故，对无病而缠头者说法，突吉罗。非故意者、无念者、无知者、有病者、令露出发端才说、事故时，痴狂者、最初之犯行者，不犯也。

    六七〔与覆头者说法戒〕
    尔时……给孤独园。其时，六群比丘为覆面者说法……乃至……
    『我当不对无病而覆面者说法』，应当学。」
    「覆面」者，谓头面皆以衣覆之。覆面者不得为之说法。不恭敬故，为无病而覆面者说法，突吉罗。非故意者、无念者、无知者、有病者、令其头现出之后才说、事故时，痴狂者、最初之犯行者，不犯也。

    六八〔人坐床己坐地上说法戒〕
    尔时……给孤独园。其时，六群比丘坐于地上，为坐于座床者说法……乃至……
    『我当不坐于地上，为无病而坐于座床者说法』，应当学。」
    不得坐于地上，为无病而坐于座床者说法。不恭敬故，坐于地上为无病而坐于座床者说法，突吉罗。非故意者，……乃至……最初之犯行者，不犯也。

    六九〔人在高座己在低座说法戒〕
    尔时……给孤独园。其时，六群比丘坐于低座为坐于高座者说法。诸比丘中少欲者……非难：「何以六群比丘坐于低座……说法耶？」……乃至……「诸比丘！汝等实坐于低座……说法耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以坐于低座为……说法耶？愚人！此非令未信者生信……乃至……呵责已、说法已，告诸比丘曰──
    诸比丘！过去世于波罗奈国，有一旃陀罗之妻怀孕。其时，此旃陀罗女言其夫曰：「主！我有身孕，欲食庵罗果。」「无庵罗果，〔今〕非庵罗果之时〔节〕。」「若不得者，我当死！」其时，王之庵罗树常有果。诸比丘！时，彼旃陀罗至庵罗树处，登庵罗树上隐坐。诸比丘！时，王与帝师婆罗门同至庵罗树下坐于高座床而学习咒文。诸比丘！时，彼旃陀罗作是思惟：「王坐于高座床而学习咒文实是不如法，而婆罗门坐于低座床为坐于高座床者教咒文，〔亦〕实是不如法。我为妻偷盗王之庵罗果，实亦不如法，此皆堕于不如法，而下来彼处。
  〔旃陀罗〕
    不知圣典义　　此教咒文者
    不法学习者　　俱是不见法
  〔婆罗门〕
    我为嗜好肉味香　　来食王之美味饭
    为食不说我之法　〔但知我〕法圣者赞
  〔旃陀罗〕
    如此可耻婆罗门　　为彼之财与名利
  〔于是现世〕不法行　此为〔来世〕堕狱因
    离去矣大婆罗门　　他有情亦以煮食
    汝之行此不法行　〔汝〕勿碎如碎石瓶
    诸比丘！其时，尚有坐于低座为坐于高座者说咒文，为我所不好，今如何坐于低座却对坐于高座者说法？非为不快！诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    『我当不坐于低座为无病而坐于高座者说法』，应当学。」
    不得坐于低座为坐于高座之无病者说法。不恭敬故，坐于低座为坐于高座之无病者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    七○〔人坐己立说法戒〕
    尔时……给孤独园。其时，六群比丘立为坐者说法……乃至……
    『我当不立着为无病而坐者说法』，应当学。」
    不得立而为无病……〔参照六九〕……最初之犯行者，不犯也。

    七一〔人前己后说法戒〕
    尔时……给孤独园。其时，六群比丘行于后，对行于前者说法……乃至……
    『我当不行于后为无病而行于前者说法』，应当学。」
    不行于后而……最初之犯行者，不犯也。

    七二〔人在道中己在道外说法戒〕
    尔时……给孤独园。其时，六群比丘行于道外 4为行于道中者说法……乃至……
    『我当不行于道外为无病而行于道中者说法』，应当学。」
    不得行于路边而……最初之犯行者，不犯也。

    七三〔立大小便戒〕
    尔时……给孤独园。其时，六群比丘站立大、小便……乃至……
    『我无病时，当不站立大、小便』，应当学。」
    无病者不得站立大、小便。不恭敬故，无病而站立大、小便者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    七四〔青草上大小便戒〕
    尔时……给孤独园。其时，六群比丘于青草上大、小便及唾痰……乃至……
    『我无病时，当不于青草上大、小便及唾痰』，应当学。」
    无病者不得于青草上大、小便及唾痰。不恭敬故，无病而于青草上大、小便及唾痰者，突吉罗。非故意者、无念者、无知者、有病者、于无草处行〔方便〕而散延至青草处、事故时，痴狂者、最初之犯行者，不犯也。

    七五〔水上大小便唾痰戒〕
    （一）尔时……给孤独园。其时，六群比丘于水上大、小便及唾痰。诸人……非难：「何以沙门释子于水上大、小便及唾痰耶？宛如在家受欲者。」诸比丘闻彼等诸人之……非难。诸比丘中少欲者……非难：「何以六群比丘于水上……耶？」……乃至……「汝等实于水上……耶？」「实然！世尊！」佛世尊呵责：「愚人！汝等何以于水上……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处──
    『我当不于水上大、小便及唾痰』，应当学。」
    如是，世尊为诸比丘制立学处。
    （二）尔时，病比丘畏慎于水上大、小便及唾痰。……白世尊。时，世尊以是因缘说法而告诸比丘曰：「比丘等！听许病比丘于水上大、小便及唾痰。诸比丘！汝等当如是诵此学处──
    『我无病当不于水上大、小便及唾痰』，应当学。」
    无病者不得于水上大、小便及唾痰。不恭敬故，无病而于水上大……者，突吉罗。非故意者、无念者、无知者、有病者、行于地上而散延于水中、事故时，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

───第七草履品───

    诸大德！众学法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───众学法终───

注：
4 原语 uppatha 意为道外、邪道等，此应取道外义，即路边或路旁之意较适合。


经分别·比丘戒·七灭诤法

《南传律·经分别·比丘戒·七灭诤法》

七灭诤法

    灭诤法（adhikarana samatha）亦非罪名。为平息将起或已起于僧团中纷议之方法，依此不能适当平息、解决纷诤时，上座为突吉罗罪。共有七种，常谓七灭诤。经分别只举其名目，在小品第四灭诤篇有详说。

    诸大德！今诵出此七灭诤法1

    每诤论生起为止诤而灭除之──
    应与现前毗尼、
    应与忆念毗尼、
    应与不痴毗尼、
    应作自言治、
    多人语、
    觅罪相、
    如草覆地。

    诸大德！七灭诤法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

注：1 关于七灭诤法之内容见小品第四章灭诤篇。

    诸大德！已诵出因缘、已诵出四波罗夷法、已诵出十三僧残法、已诵出二不定法、已诵出三十舍堕法、已诵出九十二单堕法、己诵出四悔过法、已诵出众学法、已诵出七灭诤法。凡是已收入佛之戒经，正确含摄于戒经者，尽于每半月诵出，由此一切和合、欢喜、无诤而修学之。

───大分别终───


比丘尼戒

比丘尼分别

归命彼世尊　　应供等正觉


八波罗夷法

    比丘尼戒波罗夷法有八戒，前四戒同于比丘戒。


经分别·比丘尼戒·八波罗夷法·5.波罗夷一〔摩触戒〕

《南传律·经分别·比丘尼戒·八波罗夷法·5.波罗夷一〔摩触戒〕》

    波罗夷 一1

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，弥迦罗之孙沙罗欲为比丘尼僧伽作精舍。于是，弥迦罗之孙沙罗至比丘尼等处作斯言：「尊师等！我欲为比丘尼僧伽作精舍，请遣派监督营造之比丘尼。」其时，有四姊妹于比丘尼中出家，即难陀、难陀瓦提、孙多利难陀、偷兰难陀。彼等之中，孙多利比丘尼年轻出家，端正美丽，贤智有能而伶俐勤快，具有种种方便与思虑周到，足堪胜任造作之处理。于是，比丘尼僧伽选任孙多利难陀，遣往为弥迦罗之孙沙罗营建精舍之监督者。于是，孙多利难陀比丘尼为请求给与斧、斤、锄、锹及锯等，屡屡至弥迦罗之孙沙罗住处。沙罗亦为营造之事屡屡往比丘尼住处。彼等因屡屡相会而生染心。于是，弥迦罗之孙沙罗因不得染污孙多利比丘尼之机会，因此，借故为比丘尼僧伽施食。时，沙罗于食堂设座，数位比丘尼系尊者孙多利难陀之上座，设座于一面，数位下座则设座于另一面，复于屏覆之一隅 2 为孙多利难陀比丘尼设座。如此，上座比丘尼知〔孙多利难陀〕于下座比丘尼近处坐，下座比丘尼亦知〔孙多利难陀〕坐于上座比丘尼之近处。于是，弥迦罗之孙沙罗令人报告比丘尼僧伽之食时：「诸尊师！食已调，食时已至！」孙多利难陀察知沙罗非为恭敬比丘尼众而施食，彼欲〔藉此〕染污我，我若前往，必生苦恼。于是，命弟子比丘尼曰：「汝往持来我食！若有问我者，即告以病。」「如是！尊师！」彼尼应诺孙多利难陀比丘尼。
    其时，弥迦罗之孙沙罗立于门外，问起孙多利难陀〔之事〕：「尊姊！孙多利难陀在何处耶？尊姊！孙多利难陀在何处耶？」作是言时，孙多利难陀比丘尼之弟子告沙罗曰：「贤者！病矣！施食可予我持归。」沙罗言：「我为比丘尼僧伽施食，是因尊姊孙多利难陀之缘故。」告诸人供比丘尼众食而自往比丘尼住处。其时，孙多利难陀比丘尼因思慕沙罗而立于僧园门外，孙多利难陀比丘尼遥见弥迦罗之孙沙罗前来，即进入房中，覆头而卧床上。时，沙罗至孙多利难陀比丘尼处而作是言：「尊姊！何事不快？何故而卧耶？」「贤者！欲求不欲求人者正如是也。」「尊姊！我何不欲求汝？然我得不到染污汝之机会。」于是，以染心与染心之孙多利难陀比丘尼之身相触。
    时，一比丘尼因老弱足痛，卧于孙多利难陀之近处，该尼见染心之沙罗与染心之孙多利难陀比丘尼之身相触，因而讥嫌非难：「何以尊姊孙多利难陀以染心触有染心男子之身而受乐耶？」于是，彼尼以此语诸比丘尼。诸比丘尼中少欲知足、知耻而有忏悔心、好学戒者，讥嫌非难：「何以尊姊孙多利难陀以染心……受乐耶？」于是，该尼等以此事告诸比丘。彼比丘等讥嫌非难：「何以孙多利难陀比丘尼以染心……受乐耶？」于是，彼比丘等以此事白世尊。时，世尊以是因缘令集比丘众而问诸比丘曰：「比丘等！孙多利难陀实有染心……受乐耶？」「实然！世尊！」佛世尊呵责：「诸比丘！孙多利难陀比丘尼非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！何以孙多利难陀比丘尼以染心……受乐耶？诸比丘！此非令未信者生信，已信者增长也。此实使未信者不生信，已信者转向他去也。」于是，世尊以种种方便呵责孙多利难陀比丘尼之后，说难扶养、难教养、多欲不知足、参与众中、放逸之非。然后，以种种方便，说易扶养、易教养、少欲知足、好头陀行、端正而不参与众中、勇猛精进之美，并且为诸比丘说随顺适切之法后，告诸比丘曰：「比丘等！然，以十利故，我为诸比丘尼制立学处，为摄僧、为僧安乐、为调伏恶比丘尼、为善比丘尼得安乐住、为防护现世漏、为断来世漏、为令未信者生信、为令已信者增长、为令正法久住、为敬重律。诸比丘！比丘尼当如是诵此学处──
    任何比丘尼，持染心从有染心男子之抚摩、或重摩、或捉、或捺、或抱，由颈骨以下、膝以上而受乐者，此亦是波罗夷不共住。〔此为〕膝以上波罗夷。 」

    二
    （一）「任何」者，无论何者──由生、由名、由姓、由戒、由精舍、由行域之任何人──或上腊、或下腊、或中腊，此「任何」之谓。
    「比丘尼」者，是乞求之比丘尼、从事于乞食之比丘尼、着割截衣之比丘尼、沙门性 3 比丘尼、自称比丘尼、善来比丘尼、由三归依受具之比丘尼、贤善比丘尼、真实比丘尼、有学比丘尼、无学比丘尼、由二部和合僧依白四羯磨无过、应理（如法）受具戒之比丘尼。其中由二部和合僧依白四羯磨无过、应理受具戒者，即此处所谓「比丘尼」之意。
    「持染心」者，尼有欲念、期待、染着心。
    「有染心」者，男子有欲念、期待、染着心。
    「男子」者，人男而非夜叉男、饿鬼男、畜生男，人男之有智而能摩触者。
    a 「抚摩」者，仅是触之程度。「重摩」者，处处触摩。「捉」者，仅是捉之程度，「捺」者，仅是推之程度。「或抱而受乐」者，捉身而压迫以受乐。
    a` 「由颈骨以下」者，颈骨以下。「由膝以上」者，膝以上。
    「波罗夷」者，恰如断头之人，依彼躯体亦不得活。如是，比丘尼持有染心，因有染心男子之抚摩、或重摩、或捉、或捺、或抱，于由颈骨以下、膝以上而受乐者，非沙门女、非释女，是故言「波罗夷」。
    「不共住」者，共住者是同一羯磨、同一说戒而共学者，此名为共住。彼与彼尼不共，是故言「不共住」。
    （二）二人俱有染心，由颈以下、膝以上，身身相摩触者，波罗夷。以身摩触身之着持物者，偷兰遮。以着持于身之物摩触身者，偷兰遮。以身之着持物摩触身之着持物者，突吉罗。以离手之物摩触身者，突吉罗。以离手之物摩触身之着持物者，突吉罗。以离手之物摩触离手之物者，突吉罗。
    由颈以上、膝以下，以身摩触身者，偷兰遮。以身摩触身之着持物者，突吉罗。以身之着持物摩触〔他〕身者，突吉罗。以身之着持物摩触〔他〕身之着持物者，突吉罗。由身所放下物以摩触他身者，突吉罗。以身之放下物摩触他身之着持物者，突吉罗。以身所放下物摩触身放下物者，突吉罗。
    一人有染心，由颈以下、膝以上，以身触身者，偷兰遮。以身触身之着持物……以手放下物触手放下物者，突吉罗。
    由颈以上、膝以下，以身触身者，突吉罗。以身触身之着持物者……以手放下物触手放下物者，突吉罗。
    二人俱有染心，夜叉、或饿鬼、或黄门、或畜生之具有人形者之颈以下、膝以上，以身触身……以手放下物触手放下物者，突吉罗。
    由颈以上、膝以下，以身触身者，突吉罗。以身触身之着持物者……以手放下物触手放下物者，突吉罗。
    一人有染心，由颈以下、膝以上，以身触身者，突吉罗。以身触身之着持物者……以手放下物触手放下物者，突吉罗。
    由颈以上、膝以下，以身触身者，突吉罗。以身触身之着持物者，以手放下物触手放下物者，突吉罗。

    三
    非故意者、无念者、无知者、不受乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

───比丘尼分别波罗夷一终───

注：
1 比丘尼戒有八波罗夷，其中最初之四戒与比丘同，故省略之。
2 原本 nikuṭe 应如《巴利善见律》的 nikūṭe，暹罗本为 nikuḍḍe。
3 原语 sāmañña 意为沙门性、沙门位等，日译为沙弥尼。


经分别·比丘尼戒·八波罗夷法·6.波罗夷二〔覆比丘尼重罪戒〕

《南传律·经分别·比丘尼戒·八波罗夷法·6.波罗夷二〔覆比丘尼重罪戒〕》

    波罗夷 二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，孙多利难陀比丘尼由弥迦罗之孙沙罗而怀孕。胎儿未满时〔极力〕隐藏，及至胎满即还俗分娩。比丘尼等语偷兰难陀比丘尼曰：「尊姊！孙多利难陀最近为生产而还俗，彼尼岂非于沙门尼中怀孕耶？」「然！尊姊！」「尊姊！汝知比丘尼犯波罗夷法，何不举罪以告众耶？」「彼尼之不名誉，亦我等之不名誉；彼尼之恶名，是我等之恶名；彼尼之耻辱，是我等之耻辱；彼尼之不利，是我等之不利。何以我等之不名誉、恶名、耻辱、不利之事而向他人语耶？」诸比丘尼中少欲者讥嫌非难：「何以尊姊偷兰难陀知他比丘尼犯波罗夷法，不举其罪、不告于众耶？」于是，其比丘尼等以此事语诸比丘。诸比丘以此事白世尊。时，世尊以是因缘集比丘众说法而问诸比丘曰：「诸比丘！偷兰难陀比丘尼实知他比丘尼之……不举其罪、不告于众耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼实知他比丘尼……不举其罪、不告于众耶？诸比丘！此非令未信者生信，已信者……转向他去……乃至……比丘等！诸比丘尼当如是诵此学处──
    任何比丘尼，知他比丘尼犯波罗夷法而不举其罪、不告于众，其后，彼〔犯罪〕尼或住、或灭、或被摈灭、或入外道时，彼尼如是言：『尊姊等！我先已知此比丘尼如是如是，彼〔犯罪〕女乃系姊妹，故不欲举其罪以告众。』此亦是波罗夷不共住。此为覆罪波罗夷。」

    二
    （一）「任何」者，无论何者亦……乃至……。
    「比丘尼」者，……乃至……是此处比丘尼之意。
    「知」者，自知或他人告知，或彼尼自告。
    「犯波罗夷法」者，犯八波罗夷中任何一波罗夷。
    「不举其罪」者，不呵责之。
    「不告于众」者，不告其他之比丘尼。
    「彼尼或住、或灭」者，住者言与己相住。灭者谓死也。「被摈灭」者，自离僧伽或其他〔理由〕被驱逐也。「入外道」者，往于外道派。
    其后彼尼作是言：「尊姊等！我先已知此比丘尼如是如是，彼尼是姊妹，故不欲举其罪。」者，不由己举罪。「不告众」者，不告其他诸比丘尼 4 。
    「亦是」者，取前事而言。
    「波罗夷」者，犹从树枝掉落之枯叶不得〔再〕绿。如是，比丘尼知他比丘尼犯波罗夷法而「不举其罪、不告于众」放弃责任者，非沙门尼、非释女，是故言「波罗夷」。
    「不共住」者，……是故言「不共住」。
    （二）于僧伽可能发生斗诤、纷乱、异执、诤论等事而不告，可能破僧或僧不和合而不告，此粗恶无慈可能造成性命危难、梵行危难而不告，其他如法诸比丘尼因不见此事而不告，无覆藏之意而不告，由己之行为可能被知而不告，痴狂者、最初之犯行者，不犯也。

───波罗夷二终───

注：
4 原语 aññāsaṁ bhikkhunīnaṁ aroceyyaṁ，日译为 「所知诸比丘」 乃误。


经分别·比丘尼戒·八波罗夷法·7.波罗夷三〔随顺被举比丘违谏戒〕

《南传律·经分别·比丘尼戒·八波罗夷法·7.波罗夷三〔随顺被举比丘违谏戒〕》

    波罗夷 三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼随顺被和合僧所摈之原驯鹰师阿利咤比丘。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀随顺被和合……耶？」……乃至……「诸比丘！偷兰难陀比丘尼实随顺被和合……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼随顺被和合……耶？诸比丘！此非令未信者生信……乃至……诸比丘！比丘尼等当如是诵此学处──
    任何比丘尼，若随顺彼由和合僧依法、依律、依师教而摈之不恭敬、未容许、不共住之比丘者，该比丘尼当由诸比丘尼作斯言：『尊姊！彼比丘为由和合僧依法、依律、依师教而摈之不恭敬、未容许、不共住者也。尊姊！勿随顺彼比丘！』该比丘尼被诸比丘尼作是言而尚固执者，诸比丘尼为令该比丘尼舍此，应三次谏告。至三次谏告时，若舍则善，若不舍亦是波罗夷不共住。此为随顺被举波罗夷。」

    二
    （一）「任何」者，……比丘尼之意。
    a` 「若随顺彼」者，彼比丘见此、忍此、乐此者，彼尼亦见此、忍此、乐此。
    「和合」者，僧众于同一界同等共住者。
    b 「依法、依律」者，依其法、依其律也。「依师教」者，依胜者之教、依佛陀之教。
    b` 「摈」者，由于不认罪、或不忏悔、或不舍恶见而被摈出者。
    「不恭敬」者，轻视僧伽、别众、人、羯磨。
    「未容许」者，被摈出而未解罪、未复清净。
    「不共住」者，共同住之比丘等云共住，彼与彼等不共同〔住〕，是故言「不共住」。
    a 「该比丘尼」者，随顺被摈比丘之比丘尼也。「由诸比丘尼」者，应被其他有见有闻诸比丘尼言之。「尊姊！彼比丘由和合僧依法……勿随顺彼比丘。」应再次言之……乃至……应三次言之……乃至……若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。引该比丘尼于僧中言：「尊姊！彼比丘由和合僧依法……勿随顺彼比丘。」应再次言之……乃至……应三次言之……乃至……若舍则善，若不舍则突吉罗。该比丘尼由僧谏告之。「诸比丘！当如是谏告。应由一聪明贤能之比丘尼于僧中唱言：
    『大姊僧！请听！此某甲比丘尼，随顺由和合僧依法、依律、依师教而被摈之不恭敬、未容许、不共住之比丘。此尼不舍其事，若僧时机可者，则僧为令某甲比丘尼舍其事而谏告之。』如是表白。
    『大姊僧！请听！此某甲……不舍其事，僧为令某甲比丘尼舍其事而谏告之。诸尊姊中，为令某甲比丘尼舍其事而谏告，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事……乃至……。
    某甲比丘尼由僧为令舍其事谏告已。僧已忍……我如是知解。』」
    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者波罗夷。
    「亦是」者，取前事而言。
    「波罗夷」者，恰如大石破为两块，无法复合。如是，比丘尼至三次谏告而不舍者，非沙门女、非释女，是故言「波罗夷」。
    「不共住」者，共住者……是故言「不共住」。
    （二）于法羯磨有法羯磨想而不舍者，波罗夷。于法羯磨有疑想而不舍者，波罗夷。于法羯磨有非法羯磨想而不舍者，波罗夷。于非法羯磨有法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。
    （三）未被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

───波罗夷三终───


经分别·比丘尼戒·八波罗夷法·8.波罗夷四〔八事成重戒〕

《南传律·经分别·比丘尼戒·八波罗夷法·8.波罗夷四〔八事成重戒〕》

    波罗夷 四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼以染心捉有染心男子之手而受乐、捉衣而受乐，共立、共语、指定地点而共行、男子来接近而受乐、为行〔摩触之〕染法随入屏处，而将身相靠近。诸比丘尼中少欲者……非难：「何以六群比丘尼……受乐……共立、共语……行……入……身相靠近耶？」……乃至……「诸比丘！六群比丘尼实……相靠近耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼……靠近耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，以染心捉有染心男子之手而受乐或捉衣而受乐，或共立、或共语、或指定地点而共行、或男子来接近而受乐、或为行染法随入屏处，而将身相靠近者，亦是波罗夷不共住。此为八事波罗夷。」

    二
    （一）「任何」者，……比丘尼之意。
    「以染心」者，尼有欲念、有期待、有染着心。
    a` 「捉〔……〕手而受乐」者，手者，从肘至指端也。为行其染法，捉颈以下、膝以上而受乐者，偷兰遮。
    「有染心」者，男子有欲念、有期待、有染着心。
    「男子」者，人男而非夜叉男、饿鬼男、畜生男，人男之有智而能摩触身者。
    a 「捉衣而受乐」者，为行其染法而捉衣或外套以受乐者，偷兰遮。
    「共立」者，为行其染法，立于男子之伸手〔可及处〕内者，偷兰遮。
    「共语」者，为行其染法，立于男子之伸手内而语者，偷兰遮。
    「指定地点而共行」者，为行其染法，由男子言往某处而行，行之步步突吉罗。至男子伸手内者，偷兰遮。
    「男子来接近而受乐」者，为行其染法，男子来接近而受乐者，突吉罗。至男子伸手内者，偷兰遮。
    「随入屏处」者，为行其染法，与任何人入屏处者，偷兰遮。
    「而将身相靠近」者，为行其染法，立于男子伸手内之处，以身靠近者，偷兰遮。
    「亦是」者，取前事而言。
    「波罗夷」者，恰如切断之多罗树头，不能再生长。如是，比丘尼成就八事者，非沙门女、非释女，是故言「波罗夷」。
    「不共住」者，共住者……是故言「不共住」。
    （二）非故意者、无念者、无知者、不受乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

───波罗夷四终───

    诸大姊！此八波罗夷法已诵竟。若比丘尼犯其中任何一项者，不得与诸比丘尼共住。如于〔出家〕前，为波罗夷不共住。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───波罗夷品终───


十七僧残法

    比丘尼戒僧残法有十七戒，其中七戒同于比丘戒，故（元亨寺原版）省略之，兹举出其余之十戒。共同之七戒，是比丘戒僧残之五、八、九、一○ 、一一、一二、一三。十七僧残法之顺序，比丘戒之五、八、九是比丘尼戒之一、二、三，四～九则出于下列之一～六，一○～一三同于比丘戒之一○～一三，一四～一七则出于下列之七～一○。

    诸大姊！今诵出十七僧残法1 。

注：
1 比丘尼有十七僧残，其中七条与比丘戒同，故予省略，仅列出十条。


经分别·比丘尼戒·十七僧残法·4.僧残一〔诉讼戒〕

《南传律·经分别·比丘尼戒·十七僧残法·4.僧残一〔诉讼戒〕》

        僧残 一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一优婆塞以小屋施予比丘尼僧伽后即去世。彼有两子，一者无信心、无净心；另一有信心、有净心，彼等分父之遗产。时，其无信心、无净心者对有信心、有净心者曰：「我等之小屋，应予以分配。」斯言已，其有信心、有净心者告无信心、无净心者曰：「勿如是言，彼〔僧房〕乃我等之父施予比丘尼僧伽之物也。」其无信心、无净心者再对有信心、有净心者曰：「我等之小屋，必须予以分配。」其时，有信心、有净心者对无信心、无净心者作是言：「勿如是言，彼乃我等之父施予比丘尼僧伽之物也。」彼无信心者再三……「……须予以分配。」其时，有信心、有净心者思：「若我物者，我亦施予比丘尼僧伽。」如斯以告无信心、无净心者曰：「分配！」于是，其小屋由彼等分配。时，彼无信心、无净心者得到小屋。时，无信心、无净心者往诸比丘尼处作如是言：「诸姊！请去，此为我等之小屋也。」作是言时，偷兰难陀比丘尼对其人曰：「贤者！勿如是言，此乃由卿之父施予比丘尼僧伽之物也。」〔「是赠与之物也。」〕「非赠与之物。」〔如是争执后〕请问司法大官等，大官等作是言：「尊姊！谁知施予比丘尼僧伽耶？」偷兰难陀比丘尼如是言彼大官：「大官！施与物施与时立有证人，尊官等有所见闻耶？」于是，大官等谓：「尊姊所语是实。」而判其小屋属比丘尼僧伽之物。其时，彼人败诉而讥嫌非难：「此剃头之恶女人非沙门尼，何以夺取我等之小屋耶？」偷兰难陀比丘尼以此事告大官等，大官等以杖责打其人。时，被杖打之彼人于比丘尼住处附近，令造邪命外道之床，然后教唆邪命外道曰：「汝等当论破彼比丘尼等。」偷兰难陀比丘尼以此事告大官，大官等下令〔拘〕缚彼人。诸人讥嫌非难：「何以比丘尼等夺人小屋后又令杖打，后更令〔拘〕缚耶？今〔更〕可令杀！」比丘尼等闻诸人之……非难。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀行诉讼耶？」于是，彼比丘尼等以此事语诸比丘……乃至……「诸比丘！偷兰难陀比丘尼实行诉讼耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼行诉讼耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若行诉讼者，或与居士、或与居士儿、或与奴婢、或与佣者，乃至与沙门出家者，此比丘尼已犯从最初即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「诉讼」者，谓需判决者。
    「居士」者，任何人之住于家者。
    「居士儿」者，任何人住于家之儿弟兄。
    「奴婢」者，生于家中、买来或捕虏者。
    「佣者」者，被雇用或劳动者。
    「沙门出家者」，除比丘、比丘尼及式叉摩那、沙弥、沙弥尼之外，任何可得出家者。
    为诉讼往求第二者〔同伴〕或〔官人〕者，突吉罗。告一人者，突吉罗。告第二人者，偷兰遮。已诉讼者，僧残。
    「从最初即成罪」者，行事之同时即犯罪，不由〔僧伽之〕谏告。
    「应离去」者，应从僧伽出离。
    「僧残」者，僧众对于其罪给与别住，令其返归原来〔未出家之状态〕而后回复清净，非数人或一比丘尼〔之所业〕，是故云「僧残」。对其罪聚之羯磨同义语也，是故亦云「僧残」。
    （二）为人所牵去、乞求保护、不指定〔何人〕而诉〔被害〕，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·5.僧残二〔度贼女戒〕

《南传律·经分别·比丘尼戒·十七僧残法·5.僧残二〔度贼女戒〕》

        僧残 二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，毗舍离一离车人之妻通奸。其时，离车人言其妻曰：「请汝止！否则我等将害汝。」如是闻其言而不听。其时，毗舍离离车人之集团因事集合。其时，其离车人对彼等离车人言：「诸贤！请为我处罚一妇人。」「其妇乃谁耶？」「我妻通奸，我将杀彼女。」「汝当知之。」其妇人闻其夫欲杀之，乃持贵重财宝往舍卫城外道处乞求出家，外道不允其出家；至比丘尼处乞求出家，比丘尼亦不允其出家；至偷兰难陀比丘尼处，示财宝而乞出家，偷兰难陀比丘尼取其财宝而使其出家。
    时，其离车人追寻其妇而往舍卫城，见彼于比丘尼中出家，即往拘萨罗国王波斯匿处，对王曰：「大王！我妇携贵重财宝来舍卫城，请大王处罚彼女。」「然，汝寻出之后来告！」「大王！发现已于比丘尼中出家。」「若于比丘尼中出家者，对彼女即不得其奈何，法已由世尊善说之，令彼女为脱离苦而善修梵行！」时，其离车人讥嫌非难：「何以诸比丘尼使贼女出家耶？」比丘尼等闻离车人之……非难。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀使贼女出家耶？」彼比丘尼等以此事告诸比丘……乃至……「诸比丘！偷兰难陀比丘尼实使贼女出家耶？」「实然！世尊！」佛世尊呵责：「诸比丘！偷兰难陀比丘尼何故使贼女出家耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，知被告以死罪之贼女，未得王、或僧伽、或众社、或讲社、或集团之允许而令受具足戒者，除〔被〕免罪者外，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「知」者，自知或他人告知，或彼女自告。
    a` 「被告」者，由他人告知彼女是死罪者。
    b 「死罪」者，任何已作应得死罪者。
    b` 「贼女」者，价值在五摩沙迦或五摩沙迦以上之物，不与而以盗心取之者，此名为「贼女」。
    a 「未得〔……〕允许」者，不许可。
    「王」者，〔彼女〕系由王所支配时，应得王之许可。
    「僧伽」者，是比丘尼僧伽，应得比丘尼之许可。
    「众社」者，由众社所支配时，应得众社之许可。
    「讲社」者，由讲社所支配时，应得讲社之许可。
    「集团」者，由集团所支配时，应得集团之许可。
    「除免罪」者，免罪者除外。免罪者有二：先于外道中出家或于其他之比丘尼僧中出家者。
    除免罪者外，欲授具足戒而求僧众、或阿阇梨、或衣、或钵、或结界场者，突吉罗。由白突吉罗、二羯磨语偷兰遮。羯磨语竟者和尚僧残，众僧及阿阇梨突吉罗。
    「此比丘尼亦」者，取前事而言。
    「从最初即成罪」者，……是故亦云「僧残」。
    （二）于贼女有贼女想，除免罪者外，若授具者，僧残。于贼女有疑想……突吉罗。于贼女有非贼女想……不犯也。于非贼女有贼女想者，突吉罗。于非贼女有疑想者，突吉罗。于非贼女有非贼女想者，不犯也。
    （三）不知而授具、得许而授具、免罪者而授具，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·6.僧残三〔四独戒〕

《南传律·经分别·比丘尼戒·十七僧残法·6.僧残三〔四独戒〕》

        僧残 三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗之弟子比丘尼与诸比丘尼发生诤论后，往村里之亲戚家。拔陀迦比罗因不见其比丘尼而询问比丘尼等：「某尼在何处耶？不见彼尼矣！」「尊姊！因与比丘尼等诤论之后即不见也。尊姊！某村有彼尼之亲戚，可往寻访。」比丘尼等往彼处，见其比丘尼〔后〕曰：「尊姊！汝何故独来〔此〕耶？汝不被侵犯耶？」「尊姊！无犯也。」
    诸比丘尼中少欲者……非难：「何以比丘尼独往村中耶？」……乃至……「诸比丘！比丘尼实一人往村中耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼独往村中耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼独往村中者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」
    如是，世尊为诸比丘尼制立学处。

    二
    其时，二比丘尼从沙祇往舍卫城途中，中途必须渡河。其时，其比丘尼等至舟师等之处而作是言：「贤者！使我等渡河。」「尊姊！不能一次渡二人。」令单独个别渡。于是，渡者侵犯渡河之比丘尼，不渡之舟师侵犯未渡河之比丘尼。彼尼等会合之后互问：「尊姊！曾被舟师所侵犯否？」「尊姊！我被侵犯。汝曾被侵犯否？」「我被侵犯。」于是，其比丘尼等至舍卫城以此事告诸比丘尼，诸比丘尼中少欲者……非难：「何以比丘尼单独一人渡河耶？」于是，比丘尼等以此事告诸比丘。诸比丘以此事白世尊。「诸比丘！比丘尼实单独一人渡河耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何比丘尼单独一人渡河耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼独往村中或独渡河者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」
    如是，世尊为诸比丘尼制立学处。

    三
    尔时，有甚多比丘尼欲往舍卫城，日暮时到达拘萨罗国一村落。其中一比丘尼端正美貌，一男子见彼比丘尼而起染心。于是，其人为诸比丘尼敷设卧床，〔而将〕其尼之床另置一面。时，其尼察知其人起染心，若于夜来，我当不知所措！于是，告其他比丘尼而至另一家借宿。时，其人夜来寻求彼尼，而使比丘尼等发怒，诸比丘尼不见彼尼而作是念：「彼尼必与男子共出矣！」时，其比丘尼夜过〔天明〕来诸比丘尼处，比丘尼等对其比丘尼作如是言：「尊姊！汝何故与男子共出耶？」「尊姊！我未与男子共出。」以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼夜晚独出耶？」……乃至……「诸比丘！比丘尼实于夜晚独出耶？……诵此学处──
    任何比丘尼独往村中、或独渡河、或夜晚独出住宿者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」
    如是，世尊为诸比丘尼制立学处。

    四
    尔时，众多比丘尼自拘萨罗国往舍卫城途中。其时，有一比丘尼为大便所迫而独留于后行，诸人见彼尼而侵犯之。于是，其比丘尼至诸比丘尼处，诸比丘尼对其比丘尼作斯言：「尊姊！汝何故独为后行耶？汝不被侵犯耶？」「尊姊！我被侵犯也。」诸比丘尼中少欲者……非难：「何以比丘尼离众独行耶？」……乃至……「诸比丘！比丘尼实离众独行耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼离众独行耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，独往村中、或独渡河、或夜晚独出住宿、或离众而独留于后者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」

    五
    （一）「任何」者，……比丘尼之意。
    「独往村中」者，有篱之村落，第一脚越篱者，偷兰遮；第二脚越篱者，僧残。无篱之村落，第一脚越村界者，偷兰遮；第二脚越村界者，僧残。
    「独渡河」者，河者，意指淹及〔脐或两膝等〕三轮，比丘尼不论于何处渡之，必濡湿下衣。第一脚渡者，偷兰遮；第二脚渡者，僧残。
    「夜晚独出住宿」者，夜间舍离伴友比丘尼伸手〔可及〕间者，至黎明即偷兰遮；已离者，僧残。
    「离众而独留于后」者，于无村落之空旷处，舍离伴友比丘尼之眼界或耳界者，偷兰遮；已离者，僧残。
    「此比丘尼亦」者，取前事而言。
    「从最初即成罪」者，……是故亦云「僧残」。
    （二）伴友比丘尼离去、或还俗、或死、或归外道时，事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·7.僧残四〔界外解举戒〕

《南传律·经分别·比丘尼戒·十七僧残法·7.僧残四〔界外解举戒〕》

        僧残 四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼乃僧伽中斗诤者、纷乱者、口论者、诤论者、起事件者。偷兰难陀比丘尼于为彼尼作羯磨时遮之。其时，偷兰难陀比丘尼为某事前往村里。其时，比丘尼僧伽乘偷兰难陀比丘尼外出，即因旃达加利比丘尼不认罪而举罪。偷兰难陀比丘尼于村里办完事返归舍卫城，旃达加利比丘尼于偷兰难陀比丘尼归来时，不设座席，不持来洗足水、足台及足板，亦不出迎以受取衣钵，不问饮物。偷兰难陀比丘尼对旃达加利比丘尼作是言：「尊姊！汝何故于我归来时，不设座席，不持来洗足水、足台及足板，亦不出迎以受取衣钵，不问饮物耶？」「尊姊！不庇护者，唯应如是。」「尊姊！汝何故不庇护耶？」「尊姊！彼比丘尼等以我『不庇护、无智，对于彼无何益处』不认罪而举罪。」
    偷兰难陀比丘尼言：「彼等愚昧无能！彼等不知羯磨、或羯磨之不成、或羯磨之不善、或羯磨之成就，我等知此羯磨、羯磨之不成、羯磨之不善、羯磨之成就，我等当令作未作之羯磨、或当遮已作之羯磨。」于是，迅即集比丘尼僧伽为旃达加利比丘尼解罪。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀为依和合僧如法、如律、如师教而举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解罪耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……解罪耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……解罪耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，依和合僧如法、如律、如师教而举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解罪者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「和合」者，僧众于同一界同等共住者。
    a 「如法、如律」者，依其法、依其律。「如师教」者，依胜者之教、依佛陀之教也。
    a` 「举罪」者，由于不认罪、不忏悔或不舍恶见而摈之也。
    「未得〔羯磨〕僧伽之容许」者，未得作羯磨僧伽之容许。「不认僧众之承诺」者，不知僧众之承诺。
    「解罪」者，而求众或选定界场者，突吉罗。由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。
    「此比丘尼亦」者，取前事而言。
    「从最初即成罪」者，……是故亦云「僧残」。
    （二）于法羯磨有法羯磨想而解罪者，僧残。于法羯磨有疑想……于法羯磨有非法羯磨想而解罪者，僧残。于非法羯磨有法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。
    （三）请作羯磨僧伽解罪、知众承诺而解罪、行忏悔仪法以解罪、作羯磨僧伽之不善时解罪，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·8.僧残五〔受染心男子施食戒〕

《南传律·经分别·比丘尼戒·十七僧残法·8.僧残五〔受染心男子施食戒〕》

        僧残 五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，孙多利难陀比丘尼端正美貌。诸人于食堂见孙多利难陀比丘尼而起染心，给予有染心之孙多利难陀比丘尼以最上食。孙多利难陀比丘尼充分享用，其他比丘尼则未得满足。诸比丘尼中少欲者……非难：「何以尊者孙多利难陀持染心从有染心男子之手，接受硬食或软食而食耶？」……乃至……「诸比丘！孙多利难陀比丘尼实持染心……食耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以孙多利难陀比丘尼持染心……以己之手接受硬食或软食而食耶？诸比丘！此非令未信者……诵此学处──
    任何比丘尼，持染心从有染心男子之手，以己之手接受硬食或软食而食者，比丘尼亦犯从最初即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「持染心」者，比丘尼有欲念、期待、染着心。
    「有染心」者，男子有欲念、期待、染着心。
    「男子」者，人男而非夜叉男、饿鬼男、畜生男，人男之有智而能受乐者。
    「硬食」者，除五正食、水与杨枝外，其余名为「硬食」。「软食」者，五正食：饭、粥、麨、鱼、肉。
    欲食而取者，偷兰遮。每咽食者，僧残。
    「此比丘尼亦」者，取前事而言。
    「从最初 成罪」者，……是故亦云「僧残」。
    （二）受水与杨枝者，突吉罗。一方有染心时，欲食而受，突吉罗。每咽食者偷兰遮。受水与杨枝者，突吉罗。两人俱有染心，由夜叉男、或饿鬼男、或黄门或畜生之有人形者之手欲食而受，突吉罗。每咽食者，偷兰遮。受水与杨枝者，突吉罗。一人有染心时，欲食而受者，突吉罗。每咽食者，突吉罗。受水与杨枝者，突吉罗。
    （三）两人俱无染心、知无染心而受，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·9.僧残六〔劝受染心男子食戒〕

《南传律·经分别·比丘尼戒·十七僧残法·9.僧残六〔劝受染心男子食戒〕》

        僧残 六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，孙多利难陀比丘尼端正美貌。诸人于食堂见孙多利难陀比丘尼，持染心而给予孙多利难陀最上食。孙多利难陀比丘尼畏慎不受，次座之比丘尼对彼尼作是言：「尊姊！汝何故不受耶？」「尊姊！彼有染心也。」「汝亦有染心耶？」「我无染心。」「尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子予汝之硬食或软食，汝可以己之手受食。」
    诸比丘尼中少欲者……非难：「何以比丘尼如是言：『尊姊！汝无染心故……食。』耶？」……乃至……「诸比丘！比丘尼实作斯言：『尊姊！汝无染心故……食。』耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼作如是言：『尊姊！汝无染心故……食。』耶？」诸比丘！此非令未信者……诵此学处──
    任何比丘尼作如是言：『尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。』此比丘尼亦犯从最初即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「如是言」者，「尊姊！汝无染心故……食。」以此相劝者，突吉罗。依彼之语欲食而受者，突吉罗。每咽食者，偷兰遮。食竟者，僧残。
    「此比丘尼亦」者，取前事而言。
    「从最初即成罪」者，……是故亦言「僧残」。
    （二）劝受水和杨枝者，突吉罗。依彼语欲食而受者，突吉罗。一方有染心时，劝：「夜叉男、或饿鬼男、或黄门、或畜生之有人形者之手〔受〕硬食或软食而食。」者，突吉罗。依彼语欲食而受者，突吉罗。每咽食者，突吉罗。食竟者，偷兰遮。劝受水与杨枝者，突吉罗。依彼语欲食而受者，突吉罗。
    （三）知无染心而劝、言「怒者不受」而劝、言「由亲族之怜愍而不受」，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·14.僧残七〔瞋心舍三宝违谏戒〕

《南传律·经分别·比丘尼戒·十七僧残法·14.僧残七〔瞋心舍三宝违谏戒〕》

        僧残 七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼与诸比丘尼争，瞋怒不喜而作是言：「我舍佛……乃至……舍戒。何以唯此沙门释女是沙门女耶？其他亦有知惭耻、有慎、欲学戒之沙门女，我当至其处修梵行。」诸比丘尼中少欲者……非难：「何以尊姊旃达加利比丘尼瞋怒不喜而作是言：『我舍佛……修梵行。』耶？」……乃至……「诸比丘！旃达加利比丘尼实瞋怒不喜而作是言：『我舍佛……修梵行。』耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以旃达加利比丘尼瞋怒不喜而作是言：『我舍佛……修梵行。』耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，瞋怒不喜，且作如是言：『我舍佛……乃至……我舍戒。何以唯此沙门释女是沙门女，其他亦有知惭耻、有慎、欲学戒之沙门女，我当往彼处修梵行。』诸比丘尼应对此比丘尼作如是言：『尊姊！勿因瞋怒不喜，且作如是言：「我舍佛……修梵行。」尊姊！应欢喜，法已被善说，为了脱苦，当修梵行。』诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「瞋怒不喜」者，不满足、受打击而心不平。
    「如是言」者，言：「我舍佛……修梵行。」
    「此比丘尼」者，作如是言之比丘尼。
    「由诸比丘尼」者，当由其他见闻此事之比丘尼言：「尊姊！勿因瞋……修梵行。」应二次言之、三次言之，若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。应将此比丘尼引至僧伽中而劝言：「尊姊！勿因瞋怒不喜而作是言：『我舍佛、舍法、舍僧、舍戒……修梵行。』」应二次言之、三次言之，若舍则善，若不舍则突吉罗。应谏告此比丘尼。「诸比丘！应如是谏告。应由一聪明贤能之比丘尼于僧中唱言：
    『大姊僧！请听！此某甲比丘尼因瞋怒不喜，且作如是言：「我舍佛……修梵行。」彼不舍此事。若僧时机可者，则僧为使某甲比丘尼舍此事而谏告之。』如是表白。
    大姊僧！请听！此某甲……不舍〔此事〕。僧为使某甲比丘尼舍此事而谏告之。诸大姊中，为令某甲比丘尼舍此事而谏告，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事……乃至……。
    某甲比丘尼为舍此事由僧谏告已。诸大姊……我如是知解。』」
    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除由白突吉罗、二羯磨语偷兰遮外。
    「此比丘尼亦」者，取前事而言。
    「至三次，成罪」者，被谏告至三次才成为罪也，非于行其事之同时即为罪。
    「应离去」者，应离开僧伽。
    「僧残」者，……乃至……是故亦云「僧残」。
    （二）于如法羯磨有如法羯磨想而不舍者，僧残。于如法羯磨有疑想……于如法羯磨有非法羯磨想而不舍者，僧残。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。
    （三）不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·15.僧残八〔发起四诤谤僧违谏戒〕

《南传律·经分别·比丘尼戒·十七僧残法·15.僧残八〔发起四诤谤僧违谏戒〕》

        僧残 八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼因某诤事被斥责而瞋怒不喜，即作是言：「诸比丘尼是随欲、随瞋、随痴、随怖。」诸比丘尼中少欲者……非难：「何以尊姊旃达加利比丘尼因某诤事……作如是言：『……随怖。』耶？」乃至……「诸比丘！旃达加利比丘尼实因某诤事……作如是言：『……随怖。』耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以旃达比丘尼因诤事……作如是言：『……随怖。』耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于何等之诤事被斥责而瞋怒不喜，且作如是言：『诸比丘尼是随欲……乃至……随怖。』诸比丘尼应对此比丘尼作如是言：『尊姊！勿于何等诤事被斥责而瞋怒不喜，且作如是言：「诸比丘尼是随欲……乃至……随怖。』尊姊才是随欲、随瞋、随痴、随怖。』诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍者则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。」

    二
    （一）「任何」者，……比丘尼之意。
    「于何等之诤事」者，诤者有四种诤事：争论诤事、非难诤事、罪过诤事、义务诤事。
    「被斥责」者，言败负。
    「瞋怒不喜」者，不满足、受打击而心不平。
    「如是言」者，言：「诸比丘尼是随欲……乃至……随怖。」
    「此比丘尼」者，作如是言之比丘尼。
    「由诸比丘尼」者，由其他曾见闻此事之比丘尼。由彼等言：「尊姊！勿于何等诤事……随怖。」应二次言之、三次言之。〔参照僧残七·二（一）──（三）。「勿因瞋……」换为「勿因何等……」；「此某甲比丘尼因瞋……」换为「某甲比丘尼于何等……」〕……最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·16.僧残九〔亲近而住违谏戒〕

《南传律·经分别·比丘尼戒·十七僧残法·16.僧残九〔亲近而住违谏戒〕》

        僧残 九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼与弟子诸比丘尼相亲近而住〔共〕作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸比丘尼中少欲者……非难：「何以比丘尼等相亲近而住……覆藏其罪耶？」……乃至……「诸比丘！比丘尼等实相亲近而住……覆藏其罪耶？诸比丘！此非令未信者生信……诵此学处──
    若比丘尼等相亲近而住〔共〕作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸比丘尼应对此等比丘尼作如是言：『诸姊！相亲近而住……覆藏其罪。诸姊！应远离。诸姊远离乃僧伽所赞叹。』诸比丘尼对此等〔相亲近之〕比丘尼作如是言已，尚固执者，诸比丘尼为令此等比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此等比丘尼亦犯至三次即成罪之法，应离去，是僧残。」

    二
    （一）「若比丘尼等」者，言已受具戒者。
    「相亲近而住」者，相亲近者，依非随顺行身口相亲近而住。「恶行」者，具足不善之行为。「恶声」者，恶评流布。「溢恶名」者，以恶业为生活也。「比丘尼僧伽之恼乱者」，于被作羯磨时，互相遮〔其罪〕。
    「相互覆藏其罪」者，相互隐匿其罪。
    「此等比丘尼」者，此相亲近之比丘尼等。
    「由诸比丘尼」者，由其他见闻此事之比丘尼。彼等应言：「诸姊相亲近而住……当赞叹。」应二次言之、三次言之……〔参照僧残七·二（一）。「尊姊！勿因瞋……」换为「诸姊！勿相亲近……」、「此比丘尼」换为「此等比丘尼」；「此某甲比丘尼」换为「此某甲比丘尼等相亲近而住……彼等不舍此事……谏告某甲某甲比丘尼等……某甲某甲比丘尼等……」〕得僧残罪者，除白突吉罗、二羯磨语偷兰遮外。
    〔相亲近而住之〕二、三人应一起〔被〕谏告，其二、三人以上者不应谏告。
    「此等比丘尼亦」，取前事而言。
    「至三次即成罪」，被谏告至三次即成为罪，非于行其事之同时即为罪。
    「应离去」者，应离开僧伽。
    「僧残」者，……乃至……是故亦云「僧残」。
    （二）于如法羯磨有如法羯磨想而不舍者……〔参照僧残七·二（二）〕……于非法羯磨有非法羯磨想者，突吉罗。
    （三）不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·十七僧残法·17.僧残一○〔谤僧劝亲近而住违谏戒〕

《南传律·经分别·比丘尼戒·十七僧残法·17.僧残一○〔谤僧劝亲近而住违谏戒〕》

        僧残 一○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼对被僧伽所谏告之比丘尼等作如是言：「大姊等！汝等应相亲近而住，汝等勿各别住，僧伽中其他比丘尼亦如是行、得如是声、溢如是名，为比丘尼僧伽之恼乱者、相互覆藏其罪者，对彼等，僧伽亦不言何事，僧伽由于轻侮、蔑视、嫌恶、流言、无力证据而对汝等 2 作如是言：『诸姊相亲近住而共作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸姊！应远离。诸姊之远离乃僧伽之所赞叹。』」
    诸比丘尼中少欲者……非难：「何以大姊偷兰难陀对被僧伽所谏告之诸比丘尼作如是言：『大姊等！汝等应相亲近而住……所赞叹。』耶？」……乃至……「诸比丘！偷兰难陀比丘尼实对由僧伽所谏告之比丘尼等作如是言：『大姊等！汝等应相亲近而住……所赞叹。』耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼对由僧伽所谏告之比丘尼等作如是言：『大姊等！汝等应相亲近而住……所赞叹。』耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼作如是言：『大姊等！汝等应相亲近而住，汝等勿各别住，僧伽中其他比丘尼亦如是行、得如是声、溢如是名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。僧伽对彼等不言何事，僧伽由于轻侮、蔑视、嫌恶、流言、无力证据，而对汝等作如是言：「诸姊相亲近而住共作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸姊！应远离。诸姊之远离乃僧伽之所赞叹。」』诸比丘尼应对此比丘尼作如是言：『大姊！勿作如是言：「大姊等！汝等应相亲近而住……所赞叹。」』诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。」

    二
    「任何」者，……比丘尼之意。
    「如是言」者，「〔大姊等！汝等〕应相亲近而……「僧伽由于轻侮……对汝等」者，是因侮蔑也。「由于蔑视」者，为轻视也。「由于嫌恶」者，为怒也。「流言」者，谣言流语也。「无力证据」者，无赞成者也。「如是言」者，云：「诸姊！应相亲近……所赞也。」「此比丘尼」者，作如是言之比丘尼也。
    「由诸比丘尼」者，由其他见闻此事之比丘尼等也。当由彼等言：「大姊！勿作如是言：『大姊等！汝等应相亲近而住……所赞叹。』」应二次言之、三次言之……〔参照僧残七·二（一）──（三）。「大姊！勿因瞋怒……」换为「大姊！汝勿作如是言……」「大姊僧！请听！此某甲比丘尼对于由僧伽所谏告之比丘尼作如是言：「大姊等！汝等应相亲近而住……』」〕……最初之犯行者，不犯也。
    诸大姊！十七僧残法已诵竟。〔前之〕九是从最初即成罪，〔后之〕八是至三次方成罪。比丘尼等犯以上任何一项，彼比丘尼于二部僧中行十四日之摩那埵〔别住〕。比丘尼摩那埵竟，此处若有二十人之比丘尼僧伽时，应许之复权。若二十人，虽少一人之比丘尼僧伽，欲令彼比丘尼复权，彼比丘尼亦不得回复。又其诸比丘尼应受呵责，此乃于此时之如法行也。
    于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───十七〔僧残〕终───

注：
2 底本有tumhañ ñeva saṅgho，由暹罗本当读为 tumhe yeva saṅgho。


三十舍堕法

舍堕法

    比丘尼戒舍堕法有三十戒，其中十八戒同于比丘戒，故（元亨寺原版）省略之，兹举出其余之十二戒。共同之十八戒是比丘戒舍堕之一、二、三、六、七、八、九、一○、一八、一九、二○、二二、二三、二五、二六、二七、二八、三○ 。其顺序是于此十八戒之后置此十二戒，故其第一为第十九戒。

    诸大姊！今诵出三十尼萨耆波逸提法。


经分别·比丘尼戒·三十舍堕法·19.舍堕一〔蓄钵戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·19.舍堕一〔蓄钵戒〕》

        舍堕 一1

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼积蓄多钵，诸人巡礼精舍见此，讥嫌非难：「何以诸比丘尼积蓄多钵耶？比丘尼为钵商或开陶器店耶？」诸比丘尼闻彼等诸人之……非难。彼等诸比丘尼中少欲者……非难：「何以六群比丘尼积蓄钵耶？」……乃至……「诸比丘！六群比丘尼实积蓄钵耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……耶？诸比丘！比非令未信者生信……诵此学处──
    任何比丘尼，积蓄钵者，尼萨耆波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a` 「积蓄」者，不执持、不净施〔之物为蓄〕
    「钵」者，有二种钵：铁钵和泥钵。钵之类有三：大钵、中钵、小钵。大钵可容半阿罗迦量之饭与四分之一量可食物，或与此相称之羹菜。中钵可容那利量之饭与四分之一量可食物，或与此相称之羹菜。小钵可容跋陀量之饭与四分之一量可食物，或与此相称之羹菜。比此更大或更小者，非钵也。
    a 「尼萨耆」者，〔一夜蓄〕至夜明即尼萨耆，应舍于僧、别众或一比丘尼。「诸比丘！应如是舍：
    其比丘尼至僧伽处已，偏袒右肩，礼上座比丘尼足，胡跪合掌白如是：
    『诸大姊！此钵由我蓄过一夜，应舍之，我以此舍于僧。』
    舍已，自白忏悔其罪。应由一聪明贤能之比丘尼摄受其罪〔之忏悔〕，还与所舍之钵：
    『大姊僧！请听！此钵乃某甲比丘尼之舍堕钵，已舍于僧。若僧时机可者，则僧当以此钵还与某甲比丘尼。』
    〔或〕其比丘尼至众多之比丘尼处，偏袒右肩，礼上座比丘尼足，胡跪合掌白如是：
    『诸大姊！此钵由我蓄过一夜，应舍之，我以此舍于诸大姊。』
    舍已，自白忏悔其罪。应由一聪明贤能之比丘尼摄受其罪〔之忏悔〕，还与所舍之钵：
    『诸大姊僧！请听！此钵乃某甲比丘尼之舍堕钵，已舍于诸大姊。若诸大姊时机可者，诸大姊！此钵还与某甲比丘尼。』
    〔或〕其比丘尼至一比丘尼处，偏袒右肩，胡跪合掌白如是：
    『大姊！此钵由我蓄过一夜，应舍之，我以此舍于大姊。』
    舍已，自白忏悔其罪。其比丘尼摄受其罪之忏悔，还与所舍之钵。〔言〕：
    『我以此钵与大姊』」
    （二）于过夜有过夜想者，舍堕。于过夜有疑想者，舍堕。于过夜有非过夜想者，舍堕。于非受持有受持想者，舍堕。于不说净有说净想者，舍堕。于不遣与有遣与想者，舍堕。于不失有失想、不坏有坏想、不烧有烧想、不夺有夺想者，舍堕。舍堕钵，不舍而受用者，突吉罗。
    未过一夜有过想者，突吉罗。未过一夜有疑想者，突吉罗。未过一夜有不过想者，不犯也。
    （三）于夜明以前受持、说净、遣与、失、坏、烧、被夺而取〔钵〕者，以亲厚想取，痴狂者、最初之犯行者，不犯也。

    三
    其时，六群比丘尼舍钵不还与。以〔此事〕白世尊。「诸比丘！不得不还与舍钵，不还与者，突吉罗。」

注：
1 参照比丘戒舍堕二一。


经分别·比丘尼戒·三十舍堕法·20.舍堕二〔非时衣戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·20.舍堕二〔非时衣戒〕》

        舍堕 二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘尼于村中住处安居竟，具戒、具威仪，〔着〕弊衣、破衣至舍卫城。优婆塞见此诸比丘尼曰：「诸比丘尼具戒……破衣，此诸比丘尼遭贼。」乃以非时衣施予比丘尼僧伽。偷兰难陀比丘尼曰：「我等行迦絺那衣式，〔是故〕时衣也。」执持而分配之。优婆塞等见诸比丘尼而作是言：「诸大姊得衣耶？」「贤者！我等未得衣，偷兰难陀比丘尼言：『我等行迦絺那衣式，系时衣。』而执持分配之。」
    优婆塞等讥嫌非难：「何以尊姊偷兰难陀以非时衣为时衣，执持而分配耶？」诸比丘尼闻彼等……非难。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀……分配耶？」于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。「诸比丘！偷兰难陀尼实……分配耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……分配耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，以非时衣为时衣而执持分配者，尼萨耆波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「非时衣」者，不行迦絺那衣式时，于十一个月中得者；行迦絺那衣式时，于七个月中得者；时中被指名而与者，此名非时衣。
    谓「时衣」而执持分配者，其作为时，突吉罗；已得者，舍堕。应舍于僧、别众或一比丘尼。「诸比丘！应如是舍：『诸大姊！此非时衣由我作时衣执持而分配，为舍堕衣，我以此舍于僧伽……乃至……『……还与。』……乃至……『别众还与。』……乃至……『……还与大姊。』」
    （二）于非时衣有非时衣想，谓「时衣」而执持分配者，舍堕。于非时衣有疑想……突吉罗。于非时衣有时衣想……不犯也。于时衣有非时衣想者，突吉罗。于时衣有疑想者，突吉罗。于时衣有时衣想者，不犯也。
    （三）于非时衣有非时衣想而分配、于时衣有时衣想而分配，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·21.舍堕三〔易衣后强夺戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·21.舍堕三〔易衣后强夺戒〕》

        舍堕 三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼与一比丘尼交换衣而用。时，其比丘尼将衣折迭而藏置。偷兰难陀比丘尼询其比丘尼曰：「妹！汝与我交换之衣在何处耶？」于是，其比丘尼持来示偷兰难陀比丘尼。偷兰难陀比丘尼言其比丘尼曰：「妹！取汝之衣，其衣给我。汝衣属汝，我衣属我。其衣给我，汝自取去。」而夺之。
    其比丘尼以此事告诸比丘尼。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀与比丘尼交换衣，而后夺之耶？」于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。「诸比丘！偷兰难陀比丘尼实……夺之耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……夺之耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，与比丘尼交换衣，而后彼比丘尼作如是言：『妹！取汝之衣，其衣给我。汝衣属汝，我衣属我。其衣给我，汝自取去。』而夺之或令夺者，尼萨耆波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「与比丘尼」者，与其他之比丘尼。
    a 「交换」者，以小换大或以大换小。
    a` 「衣」者，六种衣中之一衣，应说净之最下量〔以上〕者。
    「夺」者，自夺者，舍堕。
    「令夺」者，令他者，突吉罗。一次令而屡次夺者，舍堕。应舍于僧、别众或一比丘尼。
    「诸比丘！应如是舍：『大姐！此衣为我与比丘尼交换而后夺之，为舍堕衣，我以此舍于僧。』……乃至……『……〔僧〕还与。』……乃至……『……〔别众〕还与。』……乃至……『我还与……。』」
    （二）于受具戒者有受具戒者想，交换衣后而夺之或令夺者，舍堕。于受具戒者有疑想……于受具戒者有未受具戒者想……舍堕。其他资具之交换而夺或令夺者，突吉罗。与未受具戒者以衣或其他之资具交换后而夺或令夺者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于受具戒者有未受具戒者想者，突吉罗。
    （三）或彼尼施与、或彼尼之亲友取之，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·22.舍堕四〔乞此后乞彼戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·22.舍堕四〔乞此后乞彼戒〕》

        舍堕 四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼患病。时，一优婆塞至偷兰难陀比丘尼处。至已，言偷兰难陀比丘尼曰：「尊姊！有何不安乐耶？应持来何物耶？」「贤者！我欲熟酥。」于是，彼优婆塞由商家持来一迦哈波拏〔钱〕之熟酥，施与偷兰难陀比丘尼。偷兰难陀比丘尼言：「贤者！我不欲熟酥，我欲胡麻油。」于是，彼优婆塞至该商家而作是言：「贤者！尊姊非欲熟酥而欲胡麻油，汝取熟酥而与胡麻油。」「贤者！若我等卖出物品倘复受取，我等之物品何时可卖耶？付熟酥之钱，则持去熟酥；卿持来胡麻油钱，即持去胡麻油。」
    于是，彼优婆塞讥嫌非难：「何以尊姊偷兰难陀先乞此而后乞彼耶？」诸比丘尼闻优婆塞……非难。诸比丘尼中少欲者……非难……于是，彼诸尼以此事告比丘等。诸比丘以此事白世尊。「诸比丘！偷兰难陀比丘尼实先乞此而后乞彼耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……乞彼耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，先乞此而后乞彼者，尼萨耆波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「乞此」者，先求乞某物。
    「乞彼」者，后乞其他某物，乞者，突吉罗。得者，舍堕。应舍于僧、别众或一比丘尼。
    「诸比丘！应如是舍：『大姊等！由我乞此，而后乞彼，为〔所得之〕舍堕物，我以此舍于僧……乃至……还与……乃至……还与……乃至……我还与大姊。』」
    （二）于此有此想而乞彼者，舍堕。于此有疑想……于此有非此想……舍堕。于非此有此想而乞彼者，突吉罗。于非此有疑想而乞彼者，突吉罗。于非此有非此想者，不犯也。

    三
    乞此物〔不足〕又乞彼、乞〔可成一套之〕其他之物、〔谓他物比较有利得〕以示利益而乞，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·23.舍堕五〔购此后购彼戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·23.舍堕五〔购此后购彼戒〕》

        舍堕 五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼患病。时，一优婆塞至偷兰难陀比丘尼处而作是言：「尊姊！堪忍否？得过否？」「贤者！我不堪忍！不得过！」「尊姊！我当于某商家寄存一迦哈波拏〔钱〕，师倘有所需，即令持来。」偷兰难陀比丘尼命一式叉摩那曰：「式叉摩那！汝至某商家取一迦哈波拏之胡麻油来。」于是，式叉摩那从彼商家持来一迦哈波拏之胡麻油来与偷兰难陀比丘尼。偷兰难陀比丘尼言：「式叉摩那！我不欲胡麻油，我欲熟酥。」于是，式叉摩那至商家言彼商人曰：「贤者！尊姊不欲胡麻油而欲熟酥，请将胡麻油换成熟酥。」「尊妹！我等卖出物品倘复受取……持胡麻油钱来，则持胡麻油去；持熟酥钱来，则持熟酥去。」于是，式叉摩那站立哭泣，比丘尼等询式叉摩那曰：「式叉摩那！汝何故泣耶？」该式叉摩那以此事告诸比丘尼。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀购此而后换彼耶？」……乃至……「诸比丘！实……〔参照舍堕四·一。「乞」换为「购」〕……诵此学处──
    任何比丘尼，购此而后换购彼者，尼萨耆波逸提。」

    二
    「任何」者，……比丘尼之意。
    「购此而后」者，购何等之物……〔参照舍堕四·二。「乞」换「购」〕……最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·24.舍堕六〔僧伽财他用戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·24.舍堕六〔僧伽财他用戒〕》

        舍堕 六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸优婆塞为比丘尼僧伽之衣而随意募捐后，将资财寄于某衣商家，至比丘尼等处而作是言：「诸尊姊！已为作衣而存资财于某衣商家，〔由尊姊等〕从彼处持衣分配！」诸比丘尼却以其资财购药而受用。优婆塞等知而讥嫌……乃至……「何以诸比丘尼，使用已为僧伽指定某物而施与之资财，〔而转〕购他物耶？」诸比丘尼闻彼优婆塞之非难。诸比丘尼中少欲者……非难：「何以诸比丘尼……购他物耶？」……乃至……「诸比丘！比丘尼等实……购他物耶？」「实然！世尊！」。佛世尊呵责：「何以比丘尼等……购他物耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若使用已为僧伽指定某物而施与之资财，而购他物者，尼萨耆波逸提。」

    二
    （一）任何」者，……比丘尼之意。
    a 「为僧伽」者，为僧伽而非为别众，非为一比丘尼也。
    a` 「指定某物而施与之资财」者，使用为此而施与之资财。
    「购他物」者，购所指定施与物以外之他物。购〔之动作〕，突吉罗；以购得者，舍堕。应舍于僧、别众或一比丘尼。「诸比丘！应如是舍：『尊姐等！此系使用已为僧伽指定某物而施与之资财，购此物，为舍堕物，我以此舍于僧。』……乃至……『……〔僧〕当还与。』……乃至……『……〔别众〕还与。』……乃至……『我还与尊姐。』」
    （二）于为此施与有为此施与想而〔转〕购他物者，舍堕。于为此施与物有疑想者……于为此施与物有非为此施与物想……舍堕。得舍堕物者，应用于所施与之处。于非为此施与有为此施与想者，突吉罗。于非为此施与有非为此施与想者，不犯也。
    （三）以〔购此〕所余用以购〔他〕、问施主而〔转〕用、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·25.舍堕七〔自乞僧伽财他用戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·25.舍堕七〔自乞僧伽财他用戒〕》

        舍堕 七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸优婆塞为比丘尼僧伽作衣而随意集资财，将其资财寄于一衣商家，而后至诸比丘尼处作如是言：「诸尊姊！为作衣之资财已存放于某衣商家，〔请尊姊等〕从彼处持衣来分配。」诸比丘尼使用其资财，又自乞〔所得作衣之资财〕购药受用。优婆塞得知而讥嫌非难：「何以诸比丘尼使用已为僧伽指定某物而施予之资财，又自乞而购他物耶？」……乃至……「诸比丘！比丘尼等实……购他物耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……购他物耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若使用已为僧伽指定某物而施予之资财，又自乞而购他物者，尼萨耆波逸提。」

    二
    「任何」者，……比丘尼之意。
    a 「为僧伽」者，……。
    「指定某物而施与之资财」者，……。
    a 「自乞」者，自求也。
    「购他物」者，……〔参照舍堕六·二（一）──（三）。添入「自乞」〕……最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·26.舍堕八〔别众财他用戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·26.舍堕八〔别众财他用戒〕》

        舍堕 八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，依属于众社房舍而居之比丘尼等，穷于粥。时，其众社为施与诸比丘尼之粥随意集资财，资财寄于商家后，至诸比丘尼处作如是言：「尊姊等！为粥所备之资财已寄于某商家，可由彼处持米煮粥以用之！」比丘尼等却以资财购药受用。时，其众社知之而讥嫌非难：「何以比丘尼等使用为大众所指定某物而施与之资财，而购他物耶？」……乃至……「诸比丘！比丘尼等实……购他物耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……购他物耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若使用已为大众指定某物而施与之资财，而购他物者，尼萨耆波逸提。」

    二
    「任何」者，……比丘尼之意。
    「指定某物而施与之资财」者，为某物而施与。
    「购他物」者……〔参照舍堕六·二（一）──（三）。「僧伽」换为「大众」〕……最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·27.舍堕九〔自乞别众财他用戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·27.舍堕九〔自乞别众财他用戒〕》

        舍堕 九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，依属众社房舍而住之比丘尼等〔参照舍堕八·一〕……受用。」诸比丘尼以此资财，又自乞〔之资财〕购药受用，其时众社知之〔参照舍堕八·一。加入「自乞」〕……诵此学处──
    任何比丘尼，若使用已为大众指定某物而施与之资财，又自乞而购他物者，尼萨耆波逸提。」

    二
    「任何」者，……比丘尼之意。
    a 「为大众」者，……。
    a` 「指定某物而施与之资财」者，……「自乞」者，自求也。「购他物」者，……〔参照舍堕六·二（一）──（三）。「僧伽」换为「大众」〕……最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·28.舍堕一○〔自乞别人财他用戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·28.舍堕一○〔自乞别人财他用戒〕》

        舍堕 一○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼是多闻者、诵出者，而善能说法，甚受大众敬爱。其时，偷兰难陀比丘尼之房舍破坏，诸人对偷兰难陀比丘尼作是言：「尊姊！汝等房舍何故破坏耶？」「贤者！无施与者、无造作者。」于是，诸人为偷兰难陀比丘尼之房舍随意筹款，并以此所得资财，施与偷兰难陀比丘尼。偷兰难陀比丘尼将施与之资财以及自乞者购药受用。诸人知此而讥嫌非难：「何以尊姊偷兰难陀以指定某物而施与个人之资财购他物耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……购他物耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……购他物耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若使用指定某物而施与个人之资财，又自乞而购他物者，尼萨耆波逸提。」

    二
    「任何」者，……比丘尼之意。
    「指定某物而施与〔……〕之资财」者，……「个人」者，于一比丘尼，非僧伽、非别众也。
    「自乞」者，自求也。
    「购他物」者，……〔同前。「僧伽」换为「个人……又自乞」〕……最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·29.舍堕一一〔乞重衣戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·29.舍堕一一〔乞重衣戒〕》

        舍堕 一一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼是多闻者、诵出者，而善能说法。其时，拘萨罗国波斯匿王于寒时，着高价之毛衣，至偷兰难陀比丘尼处。至已，对其尼问讯而坐一面。偷兰难陀比丘尼对于一面坐之拘萨罗国波斯匿王说法……令生欢喜。其时，拘萨罗国波斯匿王闻偷兰难陀比丘尼说法而生欢喜，对偷兰难陀比丘尼曰：「尊姊！请言所欲。」「大王！若欲施与，请将此毛衣相赠。」于是，拘萨罗国波斯匿王即以毛衣赠与偷兰难陀比丘尼，起座问讯，右绕而去。
    诸人讥嫌非难：「此比丘尼多欲而不知足，何故乞王之毛衣耶？」诸比丘尼闻此诸人……非难。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀比丘尼乞王之毛衣耶？」……乃至……「诸比丘！偷兰难陀比丘尼实乞王之毛衣耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼乞王之毛衣耶？诸比丘！此非令未信者生信……诵此学处──
    比丘尼若求重衣者，最高可求〔值〕四康沙量之物，若过此者，尼萨耆波逸提。」

    二
    （一） a 「求」者，乞也。
    a` 「重衣」者，天寒时之外衣。
    「最高可求四康沙」者，价值十六迦哈波拏。
    「若过此」者，乞求过此以上之物，求者，突吉罗。得者，舍堕。应舍于僧、别众或一比丘尼。
    「诸比丘！应如是舍：『尊姊等！此重衣乃由我求过四康沙以上者，应舍之。我今以此舍于僧。』……乃至……『……〔别众〕还与。』……乃至……『……我还与尊姊。』」
    （二）于过四康沙有过想而求之者，舍堕。于过四康沙有疑想……于过四康沙有以下想而求之者，舍堕。于四康沙以下有过想者，突吉罗。于四康沙以下有疑想者，突吉罗。于四康沙以下有以下想者，不犯也。
    （三）求最高四康沙之物、求四康沙以下之物、亲戚自言以己物施与、为他人求时、由己之财时、欲乞高贵者而得便宜者时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·三十舍堕法·30.舍堕一二〔乞轻衣戒〕

《南传律·经分别·比丘尼戒·三十舍堕法·30.舍堕一二〔乞轻衣戒〕》

        舍堕 一二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼多闻而……〔参照舍堕一一·一。「寒时」换为「热时」，「毛衣」换为「麻衣」〕……诵此学处──
    比丘尼若求轻衣者，最高可求〔值〕二康沙半之物，若过此者，尼萨耆波逸提。」

    二
    （一）a 「求」者，乞也。
    a` 「轻衣」者，天热时之外衣。
    「最高可求〔值〕二康沙半」者，求价值十迦哈波拏之物。「若过此者……〔参照舍堕一一·二。「重衣、最高四康沙以上之物」换为「最高二康沙半、二康沙半以下〕……不犯也。
    （二）求最高二康沙半之物、求二康沙半以下之物……最初之犯行者，不犯也。

    诸大姊！三十尼萨耆波逸提法已诵竟。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───三十尼萨耆终───


一百六十六波逸提法

波逸提法（pācittiya）

    比丘尼戒波逸提法有百六十六戒，其中七十戒同于比丘戒，故（元亨寺原版）省略之，兹举出其余之九十六戒。由比丘戒波逸提中之前九十二戒，除去下举二十二戒，其七十戒是共同戒。二一、二二、二三、二四、二五、二六、二七、二八、二九、三○ 、三三、三五、三六、三九、四一、六四、六五、六七、八三、八五、八九、九一。戒之顺序，以共同戒七十条为第一至第七十戒。以下所列戒之顺次，为第七十一至第百六十六戒。

    诸大姊！今诵出百六十六波逸提法1 。

注：
1 比丘尼戒波逸提法百六十六条中之七十条与比丘戒同，故省略之，而列出不同比丘戒之九十六条。


经分别·比丘尼戒·一百六十六波逸提法·71.波逸提一〔食蒜戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·71.波逸提一〔食蒜戒〕》

        波逸提 一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一优婆塞自言将施蒜于比丘尼僧伽：「诸尊姊中欲蒜者，我以蒜施之。」复令农园守护人：「若有比丘尼等来此，每人给与二三支为一束之大蒜。」其时，舍卫城有祭祀会，索蒜者甚多，不久即罄尽，比丘尼等至优婆塞处而作是言：「贤者！我等欲蒜。」「尊姊！已被索尽，汝等请往农园。」偷兰难陀比丘尼至农园不知量而多取蒜，农园守护人讥嫌非难：「何以比丘尼等不知量而多取蒜耶？」诸比丘尼闻彼农园守护人之讥嫌非难。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀不知量而多取蒜耶？」……乃至……「诸比丘！偷兰难陀比丘尼实不知量而多取蒜耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼不知量而多取蒜耶？诸比丘！此非令未信者生信……乃至……。」说法已，告诸比丘曰：
    「诸比丘！偷兰难陀比丘尼前世为一婆罗门妇，育有难陀、难陀瓦提、孙多利难陀等三女。诸比丘！彼婆罗门妇死后，转生为一鹅鸟，羽毛皆是黄金所成，对其子女均一一给与羽毛。诸比丘！其时，偷兰难陀比丘尼即此鹅鸟，欲以羽毛给予其子女，而捉白鸟王拔尽其羽，彼再生之羽成为白羽。诸比丘！其时，偷兰难陀比丘尼因过贪故，而使黄金羽消失。于今世，亦当消尽大蒜。」
    所得应满足 过欲实为恶
    以捉白鸟王 汝等黄金失
    于是，佛世尊以种种方便呵责偷兰难陀比丘尼，说难教养……乃至……「诸比丘！比丘尼等当如是诵此学处──
    任何比丘尼，食蒜者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「蒜」者，由摩竭陀而来也。
    「我欲食」而捉（取）者，突吉罗。每咽食，波逸提。
    （二）于蒜有蒜想而食者，波逸提。于蒜有疑想……于蒜有非蒜想而食者，波逸提。于非蒜有蒜想而食者，突吉罗。于非蒜有非蒜想而食者，不犯也。
    （三）珠葱、粉碎者、呵梨勒果、奢婆蒜、入汤之调合物、〔加〕于肉之调合物、〔加〕于油之调合物，〔加〕于凉拌菜（色拉）、添味等，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·72.波逸提二〔剃除密处毛戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·72.波逸提二〔剃除密处毛戒〕》

        波逸提 二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼将密处之毛剃除，于阿致罗筏提河与娼妇一齐裸形于浅滩沐浴。娼妇等讥嫌……乃至……「何以比丘尼等剃除密处之毛耶？宛如在家受欲之妇。」诸比丘尼闻彼娼妇等之讥嫌。诸比丘尼中少欲者讥嫌……乃至……「何以六群比丘尼剃除密处之毛耶？」……乃至……「诸比丘！六群比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，剃除密处之毛者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    a 「剃」者，即剃去一毛，亦波逸提；剃多毛，亦波逸提。
    a` 「密处」者，大、小便之二处。
    因病者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·73.波逸提三〔相拍戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·73.波逸提三〔相拍戒〕》

        波逸提 三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。二比丘尼〔因欲念〕烦恼难忍，乃入室内以掌相拍〔密处〕。诸比丘尼闻其音，于是，趋前往询彼比丘尼曰：「尊姊！汝等何故与男子共为污行耶？」「尊姊等！我等未与男子共为污行。」而以此事语诸比丘尼。诸比丘尼中少欲者讥嫌……乃至……「何以比丘尼等以掌相拍耶？」……乃至……「诸比丘！比丘尼等实以掌相拍耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等以掌相拍耶？诸比丘！此非令未信者生信……诵此学处──
    以掌相拍者，波逸提。」

    二
    「以掌相拍」者，摩触受乐，纵以莲叶〔轻微〕程度拍打密处者，波逸提。
    因病者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·74.波逸提四〔树胶生支戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·74.波逸提四〔树胶生支戒〕》

        波逸提 四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，有一人本为王之宫女，于比丘尼处出家。一比丘尼〔因欲念〕烦恼难忍，至彼比丘尼处作是言：「尊姊！王经常来此，汝等如何堪忍耶？」「尊姊！使用树胶生支。」「尊姊！树胶生支者是何物耶？」彼比丘尼即以树胶生支示该比丘尼。于是，该比丘尼亦使用其树胶生支，〔用毕〕忘洗净而置一处。比丘尼等见蝇集而作是言：「此为谁所作耶？」彼尼曰：「我所作也。」诸比丘尼中少欲者讥嫌……乃至……「何以比丘尼等受用树胶生支耶？」……乃至……「诸比丘！比丘尼等实使用树胶生支耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等使用树胶生支耶？诸比丘！此非令未信者生信……诵此学处──
    〔使用〕树胶生支者，波逸提。」

    二
    a 「使用」者，藉摩触而受乐，纵以莲叶程度插入密处者，波逸提。
    a` 「树胶生支」者，树胶制之〔男根〕，另有木制、粉制、粘土制者。
    因病者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·75.波逸提五〔洗净密处戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·75.波逸提五〔洗净密处戒〕》

        波逸提 五

    一
    （一）尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，摩诃波阇波提瞿昙弥至世尊处。至已，礼拜世尊后，立于下风，曰：「世尊！女人有恶臭。」其时，世尊曰：「诸比丘尼应以水洗净。」对摩诃波阇波提瞿昙弥说法……瞿昙弥闻世尊说法……欢喜，礼敬世尊，右绕而去。时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许比丘尼以水洗净。」
    （二）其时，一比丘尼闻世尊听许以水洗净，因过分深洗而伤及小便道。该比丘尼以此事语诸比丘尼，诸比丘尼中少欲者讥嫌……乃至……「何以比丘尼等过分深洗耶？」……乃至……「诸比丘！比丘尼等实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……耶？诸比丘！此非令未信者生信……诵此学处──
    诸比丘尼以水洗净〔密处〕时，唯二指节可入〔根中〕，若过此者，波逸提。」

    二
    （一）「以水洗净」者，洗净小便道也。
    「时」者，洗净之时。「唯二指节可入」者，以二指之二节插入。「过此」者，若感受触乐，超过草叶 2 程度者，波逸提。
    （二）于过二指节有过想而入者，波逸提。于过二指节有疑想而入者，波逸提。于过二指节有以下想而入者，波逸提。于二指节以下有过想者，突吉罗。于二指节以下有疑想者，突吉罗。于二指节以下有以下想者，不犯也。
    （三）仅入二指节、仅入二指节以下、因病者，痴狂者、最初之犯行者，不犯也。

注：
2 原语 kesaggamatta 日译为草叶。


经分别·比丘尼戒·一百六十六波逸提法·76.波逸提六〔供给饮物或扇戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·76.波逸提六〔供给饮物或扇戒〕》

        波逸提 六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，有一名为阿劳范达之大臣于比丘中出家，彼妻亦于比丘尼中出家。其时，比丘于比丘尼前作食事，该比丘尼以饮水及〔搧〕扇伺候作食事之比丘，该比丘拒曰：「妹！勿如是，此非净行！」「昔我为汝作如是如是〔种种事〕，而今此些微之事亦不许耶！」〔其妻如此说〕即以水椀投其头并以扇打之。诸比丘尼中少欲者……非难：「何以比丘尼打比丘耶？」……乃至……「诸比丘！比丘尼……实耶？」「实然！世尊？」佛世尊呵责：「诸比丘！何以比丘尼打……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，为作食事之比丘以饮物或扇伺候者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「为〔……〕比丘」者，为受具戒者。
    「食事」者，食五正食中之一食。
    「饮物」者，任何可饮之物。「扇」者，任何可搧之扇。
    「伺候」者，立于伸手可及之范围内者，波逸提。
    （二）于受具戒者有受具戒者想而伺候饮物或扇者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。于离伸手〔范围〕内伺候者，突吉罗。为食硬食者伺候，突吉罗。为未受具戒者伺候，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）与或令与、命未受具戒者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·77.波逸提七〔乞生谷戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·77.波逸提七〔乞生谷戒〕》

        波逸提 七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等于收获时，乞生谷运往城市，城门〔守卫〕曰：「尊姊等！请部分给予！」稍作障碍之后始放行。该比丘尼等归住处后，以此事语诸比丘尼。诸比丘尼中少欲者讥嫌……乃至……「何以比丘尼等乞生谷耶？」……乃至……「诸比丘！比丘尼等实乞生谷耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等乞生谷耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，乞 3 生谷或令乞、炒或令炒、捣或令捣、煮或令煮而食者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「乞」者，自乞之意。
    a` 「生谷」者，米、稻、麦、小麦、稗、豆、屈都劳沙伽也。
    「令乞」者，令他乞之意。
    「炒」者，自炒。「令炒」者，令他炒。「捣」者，……「令捣」者，……「煮」者，……「令煮」者，令他煮。〔若想〕「我欲食」而捉（取）之，突吉罗。每咽食者，波逸提。
    （二）因病者、乞煮谷，痴狂者、最初之犯行者，不犯也。

注：
3 原语 viññāpeti 意为令知、教示、教授，然而常用以表示「乞」之意。日译为留意。


经分别·比丘尼戒·一百六十六波逸提法·78.波逸提八〔墙外弃不净戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·78.波逸提八〔墙外弃不净戒〕》

        波逸提 八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，有一在王宫任职之婆罗门为领俸禄而洗头，行经比丘尼住处附近而进入王宫。一比丘尼以满盛小便之便器投舍于墙外，适落于婆罗门之头上，该婆罗门……非难：「此剃头之弊女等非沙门女，何以将便器投〔于我〕头上耶？我将烧毁彼等之住处。」于是，持火炬入其住处。有一优婆塞由其住处出，见该婆罗门持火炬入比丘尼住处。见已，言婆罗门曰：「友！汝何故持火炬入此住处耶？」「友！此剃头弊女等以便器掷我头上，我将烧毁彼等之住处。」「婆罗门！请往矣！此吉瑞也，汝可得千金与俸禄。」于是，该婆罗门洗头后，往王宫得千金与俸禄。
    时，优婆塞入住处，以此事语诸比丘尼而非难之。诸比丘尼中少欲者讥嫌……乃至……「何以比丘尼等将小便弃于墙外耶？」……乃至……「诸比丘！诸比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，以小便、或大便、或埃屑、或剩饭弃于墙外或篱外，或令弃者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「小便」者，尿。「大便」者，粪。「埃屑」者，灰尘。「剩饭」者，饭屑或骨片或污水。
    a 「弃」者，自弃者，波逸提。「令弃」者，令他弃者，突吉罗。令弃一次而弃多次者，波逸提。
    a` 「墙」者，有三种墙：瓦墙、石墙、木墙。「篱」者，有三种篱：瓦篱、石篱、木篱。「墙外」者，墙之外侧。「篱外」者，篱之外侧。
    （二）检视而弃之、弃于非道路之处，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·79.波逸提九〔青草上弃不净戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·79.波逸提九〔青草上弃不净戒〕》

        波逸提 九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一婆罗门有谷田近于比丘尼住处。比丘尼等以小便、大便、埃屑、剩饭弃于谷田中。该婆罗门讥嫌非难：「诸比丘尼何故污我等之谷田耶？」诸比丘尼闻婆罗门……非难。诸比丘尼中少欲者亦讥嫌……乃至……「何以比丘尼等以小便……剩饭弃于青草上耶？」……乃至……「诸比丘！比丘尼等实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，以小便、或大便、或埃屑、或剩饭弃于青草上，或令弃者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「小便」者，……〔参照波逸提八·二（一）〕……或污水。
    a 「弃」者，自己弃之，波逸提。
    a` 「青草」者，种植之七谷、七菜，供人受用之物。
    「令弃」者，……〔参照波逸提八·二（一）〕……波逸提。
    （二）于青草有青草想而弃之或令弃之者，波逸提。于青草有疑想……于青草有非青草想……波逸提。于非青草有青草想者，突吉罗。于非青草有疑想者，突吉罗。于非青草有非青草想者，不犯也。
    （三）检视而弃之、弃于田畔、问所有主得其许可而弃之，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·80.波逸提一○〔歌舞观听戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·80.波逸提一○〔歌舞观听戒〕》

        波逸提 一○

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，王舍城举行山上祭，六群比丘尼前往观赏。诸人讥嫌非难：「何以比丘尼等往观舞踊、歌谣、音乐耶？宛如在家受欲者。」诸比丘尼闻彼诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼往观舞踊……耶？」……乃至……「诸比丘！六群比丘尼实往观舞踊……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼往观舞踊……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，往观听舞踊、歌谣或音乐者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「舞踊」者，无论何种舞踊。「歌谣」者，无论何种歌。「音乐」者，无论何种音乐。
    往观听者，突吉罗。伫立而观听者，波逸提。离观听处后，又再三往观听者，〔各〕波逸提。往一一见者，〔各〕突吉罗。
    （二）立于僧园中观或听，至比丘尼处立、坐、卧之场所而舞踊、或唱歌、或奏乐，往路之对面，有事往观或听，事故时，痴狂者、最初之犯行者，不犯也。

───第一蒜品〔终〕───


经分别·比丘尼戒·一百六十六波逸提法·81.波逸提一一〔与男子夜中单独共语戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·81.波逸提一一〔与男子夜中单独共语戒〕》

        波逸提 一一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗之弟子比丘尼有一男性亲戚，因事由乡村至舍卫城。其时，比丘尼与该男子于暗夜中无灯火处，单独并立而语。诸比丘尼中少欲者……非难：「何以比丘尼于暗夜中无灯火处与男子单独并立而语耶？」……乃至……「诸比丘！该比丘尼实……立而语耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼……立而语耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于暗夜中无灯火处与男子单独并立而语者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「暗夜中」者，日没时。「无灯火」者，无光明处。
    a 「与」者，共一处。
    a` 「男子」者，人男而非夜叉男、饿鬼男、畜生男，人男之有智能立而语者。
    「单独」者，男子及比丘尼均系单独一人。
    「并立」者，立于男子伸手〔范围〕内者，波逸提。「而语」者，于男子之伸手内立而语者，波逸提。离伸手内立而语者，突吉罗。与夜叉男、或饿鬼男、或黄门、或畜生之有人形者共立或语者，突吉罗。
    （二）有任何〔知净不净〕有智之第二者在时、思非单独者、思余事〔茫然〕而立或语，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·82.波逸提一二〔与男子屏覆处单独共语戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·82.波逸提一二〔与男子屏覆处单独共语戒〕》

        波逸提 一二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，跋陀迦比罗之弟子比丘尼之男亲戚，因事由乡村来舍卫城。其时，此比丘尼知世尊禁止于暗夜中无灯火处与男子单独并立而语，因而与该男子单独于屏覆处并立而语。诸比丘尼中少欲者……〔同波逸提一一·一。「暗夜中无灯火处」换为「于屏覆处」〕……诵此学处──
    任何比丘尼，于屏覆处与男子单独并立而语者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「屏覆处」者，谓有壁、或户、或敷物、或围幕、或木、或柱、或袋物等任何覆盖物也。
    「男子」者，人男而……〔参照波逸提一一·二〕……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·83.波逸提一三〔与男子露地单独共语戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·83.波逸提一三〔与男子露地单独共语戒〕》

        波逸提 一三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时。跋陀迦比罗之弟子比丘尼之男亲戚，因事由乡村至舍卫城。其时，比丘尼知世尊禁止于屏覆处与男子单独并立而语，因而与该男子于露处单独并立而语。诸比丘尼中……〔同波逸提一一·一。「暗夜中无灯火处」换为「于露处」〕……诵此学处──
    任何比丘尼，于露处与男子单独并立而语者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「露处」 者，非屏覆处，为无壁……袋物等任何覆盖物处。
    「男子」者，人男而……〔参照波逸提一一·二〕……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·84.波逸提一四〔遣去伴友比丘尼戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·84.波逸提一四〔遣去伴友比丘尼戒〕》

        波逸提 一四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼于车道、于小路、于街巷亦与男子单独并立而语，又盼望耳语，使伴友比丘尼离去。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀于车道……立而语，又盼望耳语，又使伴友比丘尼离去耶？」……乃至……「诸比丘！偷兰难陀比丘尼实于车道……离去耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼于车道……离去耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，或于车道、或于小路、或于街巷与男子单独并立、或语、或盼望耳语、或使伴友比丘尼离去者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「车道」者，车行之道。「小路」者，由彼出入之处。「街巷」者，十字路。
    a 「与」者，共一处。
    a` 「男子」者，人男而非夜叉男、饿鬼男、畜生男，人男之有智能立而语者。
    「单独」者，男子一人，比丘尼亦一人也。「并立」者……波逸提。「或语」者……波逸提。「盼望耳语」者，与男子耳语者，波逸提。「或使伴友比丘尼离去」者，欲非法行而使伴友比丘尼离去者，突吉罗。离见处或闻处时，突吉罗。已去者，波逸提。离伸手内而立或语者，突吉罗。与夜叉男、或饿鬼男、或黄门、或畜生之有人形者共立或语者，突吉罗。
    （二）任何有智之第二者在时、思非单独者、茫然而立或语、有不欲行非法之理由而使伴友比丘尼离去，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·85.波逸提一五〔食前入他家不告主人而离去戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·85.波逸提一五〔食前入他家不告主人而离去戒〕》

        波逸提 一五

    一
    尔时、佛世尊在舍卫城祇树给孤独园。其时，一比丘尼为一俗家所供养者，受常施食。时，该比丘尼晨着下衣，持上衣与钵至其家。至已，坐于座床，不告主人即行离去。其家婢清扫屋内时，将座床置入瓯中，诸人不见座床，〔思彼尼盗取〕故而询彼比丘尼曰：「尊姊！座床在何处耶？」「贤者！我未见座床。」「尊姊！还其座床。」呵责而断常施食。诸人搜索家中时，于瓯中发见座床，乃向比丘尼谢罪而〔恢复〕常施食。
    于是，该比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼食前至俗家坐于座床，不告主人即离去耶？」……乃至……「诸比丘！比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼……离去耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于食前至俗家坐于座床，不告主人而离去者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「食前」者，日出 4 至〔翌日〕之日中。
    a 「至」者，往其处也。
    a` 「俗家」者，有四种家：刹帝利家、婆罗门家、吠舍家、首陀罗家。
    b 「坐」者，坐于此也。
    b` 「座床」者，谓坐之场所。
    「不告主人而离去」者，不告其家中任何有智之人而过轩者，波逸提。于露地越过境界者，波逸提。
    （二）于不语有不语想而去者，波逸提。于不语有疑想……于不语有语想……波逸提。于非坐处者，突吉罗。于语有不语想者，突吉罗。于语有疑想者，突吉罗。于语有语想者，不犯也
    （三）语而去、〔固定〕不动之座时、病者、事故时，痴狂者、最初之犯行者，不犯也。

注：
4 原语 atthaṁgata 日译为日没。


经分别·比丘尼戒·一百六十六波逸提法·86.波逸提一六〔食后入不告主人而坐卧戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·86.波逸提一六〔食后入不告主人而坐卧戒〕》

        波逸提 一六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼于食后至俗家，不告主人而坐于座床又卧之。诸人欲偷兰难陀比丘尼谨慎，勿坐勿卧。诸人讥嫌非难：「何以尊姊偷兰难陀于食后至俗家，不告主人而坐座床又卧耶？」诸比丘尼闻诸人之非难。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀……又卧耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……又卧耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……又卧耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于食后至俗家，不告主人而坐或卧座床者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「食后」者，日中过后以至日没。
    a 「至」者，往其处。
    a` 「俗家」者，……。
    「不告主人」者，不告其家人即与〔床〕之主人。
    b 「坐」者，坐于此者，波逸提。
    「卧」者，卧于此者，波逸提。
    b` 「座床」者，谓……场所。
    （二）于不语有不语想而坐或卧座床者，波逸提。于不语有疑想〔参照波逸提一五·二〕……不犯也。
    （三）告知而坐或卧于座床、〔多比丘尼〕常设之座时、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·87.波逸提一七〔不告主人而铺戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·87.波逸提一七〔不告主人而铺戒〕》

        波逸提 一七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，有众多比丘尼欲往舍卫城，薄暮时，行至拘萨罗国一村落，至一婆罗门家乞请休息〔坐卧〕。该婆罗门妇对比丘尼等曰：「尊姊等！请等待婆罗门归来。」比丘尼等为等待婆罗门归来，乃铺设卧床，一部分坐，另一部分则卧下。时，其婆罗门于夜间方归，言其妇曰：「此何人耶？」「夫！比丘尼等也。」「将此剃头弊女等逐出！」即由其家逐出之。
    该比丘尼等抵舍卫城后，以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼等非时至俗家，且不告主人即铺床而坐、卧耶？」……乃至……「诸比丘！比丘尼等实……卧耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……卧耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于非时至俗家，不告主人而铺或令铺卧床而坐、卧者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「非时」者，指日没后以迄日出。
    a 「至」者，……a ’「俗家」者，……「不告主人」者，……〔参照波逸提一六·二（二）〕……「卧床」者，如铺一叶亦是也。「铺」者，自铺。「令铺」者，令他铺。
    「坐」者，……。「卧」者，……。
    （二）于不告有不告想而〔自〕铺卧床或坐或卧者，波逸提。于不告有疑想……于不告有不告想……波逸提。于告有不告想者，突吉罗。于告有疑想者，突吉罗，于告有告想者，不犯也。
    （三）告知而铺或令铺卧床而坐卧、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·88.波逸提一八〔不善领受师语戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·88.波逸提一八〔不善领受师语戒〕》

        波逸提 一八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗之弟子比丘尼随侍拔陀迦比罗。拔陀迦比罗告诸比丘尼曰：「友等！此比丘尼随侍我，我将以衣与之。」该比丘尼不善受〔此语〕，误解而嫌恨彼尼：「友等！我不〔愿〕随侍尊姊，尊姊不与我衣。」诸比丘尼中少欲者……非难：「何以比丘尼不善受其语，误解而嫌恨耶？」……乃至……「诸比丘！比丘尼实……嫌恨耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼……嫌恨耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，不善领受〔语〕，误解而嫌恨〔他〕者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「不善领受」者，取他意也。「误解」者，错误之知解。
    「他」者，嫌恨 5 受具戒者，波逸提。
    （二）于受具戒者有受具戒者想而嫌恨者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。嫌恨未受具戒者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗，于未受具戒者有未受具戒者想者，突吉罗。
    （三）痴狂者、最初之犯行者，不犯也。

注：
5 底本……upasampannam ujjhāpeti……如暹罗本中间不隔断。


经分别·比丘尼戒·一百六十六波逸提法·89.波逸提一九〔瞋心咒诅戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·89.波逸提一九〔瞋心咒诅戒〕》

        波逸提 一九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等因不见己之财物而向旃达加利比丘尼作斯言：「尊姊！汝曾见我等之财物否？」旃达加利嫌恨而非难：「我应是盗贼，我应是无惭者，诸姊因不见财物而谓我曰：『尊姊！……见否？』诸姊！我若取汝等之财物，我即非沙门女、我去梵行、我生地狱。若非事实而作是言者，彼尼亦非沙门女、去梵行、应生地狱。」诸比丘尼中少欲者……非难：「何以尊姊旃达加利对自己或他人以〔生〕地狱、〔去〕梵行而咒诅耶？」……乃至……「诸比丘！旃达加利比丘尼实……咒诅耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以旃达加利比丘尼……咒诅耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，对自己或他人以〔生〕地狱、〔去〕梵行而咒诅者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「自己」者，彼自己。
    「他人」者，受具戒者。
    以〔生〕地狱、〔去〕梵行而咒诅者，波逸提。
    （二）于受具戒者有受具戒者想，以地狱或梵行而咒诅者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。以畜生界、饿鬼或以人间之不幸而咒诅者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。
    （三）为义者、为法者、为教诫者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·90.波逸提二○〔自打啼泣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·90.波逸提二○〔自打啼泣戒〕》

        波逸提 二○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼与比丘尼诤论，因而自打且哭泣。诸比丘尼中少欲者……非难：「何以尊姊旃达加利自打而哭泣耶？」……乃至……「诸比丘！旃达加利比丘尼实……哭泣耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以旃达加利比丘尼……哭泣耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，自打而哭泣者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「自」者，彼自己。
    打而哭泣者，波逸提。打而不哭泣者，突吉罗。哭泣而不打者，突吉罗。
    （二）遭遇亲戚不幸、损及财物、疾病之不幸、哭泣而不自打者，痴狂者、最初之犯行者，不犯也。

───第二暗夜品───


经分别·比丘尼戒·一百六十六波逸提法·91.波逸提二一〔裸体沐浴戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·91.波逸提二一〔裸体沐浴戒〕》

        波逸提 二一

    一
    尔时，佛世尊在舍卫国祇树给孤独园。其时，众多比丘尼于阿致罗筏底河之浅处与娼妇裸体沐浴。娼妇等向比丘尼等嘲弄曰：「尊姊等为何年轻修梵行？应享用爱欲，待年老时再修梵行，岂非两全其美？」比丘尼等受嘲后，悒郁不乐。该比丘尼等回住处以此事语诸比丘尼，诸比丘尼语诸比丘。诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：「然，比丘等！以十利故，我为诸比丘尼制立学处，为摄僧……乃至……为敬重律。比丘等！诸比丘尼当如是诵此学处──
    任何比丘尼，裸体沐浴者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「裸体沐浴」者，无〔穿〕衣或外衣而沐浴，沐浴者，突吉罗。沐浴竟者，波逸提。
    （二）衣被夺或失衣，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·92.波逸提二二〔过量沐浴衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·92.波逸提二二〔过量沐浴衣戒〕》

        波逸提 二二6

    一
    尔时，佛世尊在舍卫城祇树给孤独园。时，世尊为诸比丘尼听许用沐浴衣。六群比丘尼知世尊听许用沐浴衣，穿不计量之沐浴衣，前后拉着而徘徊。诸比丘尼中少欲者……非难：「何以六群比丘尼穿不计量之沐浴衣耶？」……乃至……「诸比丘！六群比丘尼实……耶？」 「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    比丘尼作沐浴衣时，应依尺量而作，即依佛搩手，长四手尺、宽二手尺，若过此者，波逸提，应切断之。」

    二
    （一）「沐浴衣」者，沐浴时所着之衣。
    「作〔……〕时」者，自作或令作时。
    应依量而作，此其……宽二手尺，过此而作或令作者，突吉罗。〔作已〕而得者，切断之，波逸提，应自白忏悔。
    由自己〔作〕之未成品而自完成者，波逸提。由自己〔作〕之未成品而他人完成者……由他人〔作〕之未成品而由他人完成者，波逸提。为他人所作或令作者，突吉罗。得到他人所作〔之衣〕而受用者，突吉罗。
    （二）依量而作、量以下而作、得他人过量之作切断而用之、作伞盖、或铺地物、或幕、或长枕、或枕，痴狂者、最初之犯行者，不犯也。

注：
6 参照比丘戒波逸提九一。


经分别·比丘尼戒·一百六十六波逸提法·93.波逸提二三〔缝衣过五日戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·93.波逸提二三〔缝衣过五日戒〕》

        波逸提 二三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼有高价之衣料，然缝制技巧不善。偷兰难陀比丘尼向该比丘尼曰：「尊姊！汝之衣料甚好，惜衣之缝制技巧欠佳！」「我解开缝线，请尊姊缝之。」「然！尊姊！我当缝之！」于是，该比丘尼解除缝线与偷兰难陀比丘尼。偷兰难陀虽曰：「当缝之！当缝之！」但未缝，亦不为缝制而努力。该比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀比丘尼令解开缝线而不缝，又不为缝制而努力耶？」……乃至……「诸比丘！偷兰难陀比丘尼实令彼比丘尼解开缝线而不缝，又不为缝制而努力耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……不……努力耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，解一比丘尼之衣或令解后，彼尼无有障难，若不予缝制，亦不为缝制而努力，过四五日者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「比丘尼之」，指其他比丘尼之……。
    「解」者，自己解开缝线。「令解」者，令他人解。
    「彼尼无有障难」者，无任何困难。
    「不予缝制」者，不自缝。「不为缝制而努力」者，不令他人缝。
    「过四五日」者，四五日以内除外。
    若彼思：「我不应缝，不努力为缝。」而不履行其责任者，波逸提。
    （二）于受具戒者有受具戒者想而解衣或令解之后彼尼无障难而不缝，又不为缝制而努力者，除四五日以内之外，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。解他之资具或……除四五日以内之外，突吉罗。解未受具戒者之衣或其资具或……除四五日以内之外，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。
    （三）有困难虽求亦无法觅得作者时、不过四五日、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·94.波逸提二四〔不着僧伽梨超过五日戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·94.波逸提二四〔不着僧伽梨超过五日戒〕》

        波逸提 二四7

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等以衣托于比丘尼之手，仅着内外衣而出游诸国。此衣因久置，致衣角污损，比丘尼等予以曝晒。诸比丘尼询彼比丘尼等曰：「友！此污损之衣，为何人所有？」彼比丘尼等以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼等以衣托于比丘尼之手，仅着内外衣而出游诸国耶？」……乃至……「诸比丘！比丘尼等实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等 … … 耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若不着僧伽梨超过五日者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「若不着僧伽梨超过五日」者，第五日不披着五衣且不曝晒，越第五日者，波逸提。
    （二）于过五日有过想者，波逸提。于过五日有疑想者，波逸提。于过五日有未过想者，波逸提。于未过五日有过想者，突吉罗。于未过五日有疑想者，突吉罗。于未过五日有未过想者，不犯也。
    （三）第五日披着五衣或曝晒、病者、事故时，痴狂者、最初之犯行者，不犯也。

注：
7 参照比丘戒舍堕二。


经分别·比丘尼戒·一百六十六波逸提法·95.波逸提二五〔着他衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·95.波逸提二五〔着他衣戒〕》

        波逸提 二五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼因乞食而将湿衣展置后，进入精舍。另一比丘尼着其湿衣而入村乞食。彼尼出而询问诸比丘尼：「友！曾见我衣否？」比丘尼等以此事语其他比丘尼。其时，彼比丘尼讥嫌非难：「何以比丘尼未问〔我〕而着我衣耶？」于是，比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼不问而着比丘尼之衣耶？」……乃至……「诸比丘！比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，着他人所有之衣者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「他人所有之衣」者，受具戒者五衣中之一衣，非赠与或未得同意而披着者，波逸提。
    （二）于受具戒者有受具戒者想，而披着他属之衣者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。未受具戒者披着属于他人之衣者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。
    （三）为彼尼赠与或问过彼尼而披着、衣被夺者、失衣者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·96.波逸提二六〔妨碍众僧得衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·96.波逸提二六〔妨碍众僧得衣戒〕》

        波逸提 二六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼之檀越家向偷兰难陀比丘尼曰：「尊姊！我等将以衣施与比丘尼僧伽。」偷兰难陀比丘尼遮止：「汝等事务繁忙也。」此时，该檀越家屋被焚，彼等讥嫌非难：「何以尊姊偷兰难陀遮止我等布施功德耶？使我等与财物及功德皆无缘！」诸比丘尼闻彼诸人之……非难。诸比丘尼中少欲者……非难：「何以偷兰难陀欲妨碍众僧得衣耶？」……乃至……「诸比丘！偷兰难陀比丘尼实妨碍众僧得衣耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，妨碍众僧得衣者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「妨碍」者，云：「何以与此衣耶？」而妨碍者，波逸提。妨碍〔得〕其他资具者，突吉罗。对众多之比丘尼、或一比丘尼、或未受具戒者，妨碍衣或其他资具者，突吉罗。
    a1 「众僧」者，言比丘尼僧伽也。
    a2 「衣」者，六种衣中之一衣，应说净之最下量〔以上〕。
    （二）说利益而遮止，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·97.波逸提二七〔遮止分衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·97.波逸提二七〔遮止分衣戒〕》

        波逸提 二七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼僧伽得非时衣，比丘尼僧伽乃欲集合众尼以分配衣。其时，偷兰难陀比丘尼之弟子比丘尼外出，偷兰难陀比丘尼谓诸比丘尼曰：「友！比丘尼等外出，此时不应分配。」而遮止分配衣，诸比丘尼即未予分配而去。偷兰难陀比丘尼之弟子比丘尼归来时方令分配。诸比丘尼中少欲者……非难：「何以偷兰难陀遮止如法分配衣耶？」……乃至……「诸比丘！偷兰难陀比丘尼实遮止……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼遮止如法分配衣耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼遮止如法分配衣者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「遮止」者，〔言：〕「何以分配此衣耶？」而遮止者，波逸提。
    a` 「如法分配衣」者，集合和合比丘尼僧伽而予以分配衣也。
    （二）于如法有如法想而遮止者，波逸提。于如法有疑想……突吉罗。于如法有非法想……不犯也。于非法有如法想者，突吉罗。于非法有疑想者，突吉罗。于非法有非法想者，不犯也。
    （三）说利益而遮止，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·98.波逸提二八〔与白衣外道衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·98.波逸提二八〔与白衣外道衣戒〕》

        波逸提 二八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼以沙门之衣与舞踊者、优伶、技艺师、丑角、打铜锣者等，而嘱彼等于众中赞叹。舞踊者、优伶、技艺师、丑角、打铜锣者即于众中赞叹偷兰难陀比丘尼曰：「偷兰难陀比丘尼是多闻、读诵者，善巧说法，汝等为尊姊当施与尊姊。」诸比丘尼中少欲者……非难：「何以偷兰难陀以沙门衣与在家者耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，以沙门之衣与在家者、遍行外道男或遍行外道女者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「沙门之衣」者，言已使其清净者。与之者，波逸提。
    al 「在家者」者，住俗家之任何人。
    a2 「遍行外道男」者，除比丘及沙弥外，任何已成游行者也。「遍行外道女」者，除比丘尼、式叉摩那及沙弥尼外，任何已成游行者也。
    （二）与父母、暂时贷与，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·99.波逸提二九〔寄望得衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·99.波逸提二九〔寄望得衣戒〕》

        波逸提 二九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼之檀越家如是向偷兰难陀比丘尼曰：「尊姊！我等若可能者，将以衣施与比丘尼僧伽。」其时，结夏安居竟，比丘尼等欲分衣而集合。偷兰难陀比丘尼谓诸比丘尼曰：「友！请稍待，比丘尼僧伽可望〔得〕衣。」诸比丘尼如是言偷兰难陀比丘尼曰：「友！请往了解。」偷兰难陀比丘尼至其檀越家。至已，如是语诸人曰：「贤者！请将衣与比丘尼僧伽。」「尊姊！我等不能以衣施与比丘尼僧伽。」
    偷兰难陀比丘尼以此事告诸比丘尼。诸比丘尼中少欲者……非难：「何以偷兰难陀寄望于未确定之衣而过衣时耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……过衣时耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……过衣时耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，寄望于未确定之衣而过衣时者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「寄望于未确定之衣」者，发出于语：「我等若可能者，当得施衣。」
    「衣时」者，不行迦絺那衣式时，是雨期之最后一个月；行迦絺那衣式时，是五个月。「过衣时」者，不行迦絺那衣式时，过雨期最后之日者，波逸提。行迦絺那衣式时，过舍迦絺那衣日者，波逸提。
    （二）于未确定衣有未确定衣想而过衣时者，波逸提。于未确定衣有疑想……突吉罗。于未确定衣有非未确定衣想……不犯也。于非未确定衣有未确定衣想者，突吉罗。于非未确定衣有疑想者，突吉罗。于非未确定衣有非未确定衣想者，不犯也。
    （三）说利益以遮止，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·100.波逸提三○〔遮止舍德衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·100.波逸提三○〔遮止舍德衣戒〕》

        波逸提 三○

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，一优婆塞指定僧伽而作精舍。彼于精舍落成式欲以非时衣施与两部僧伽。其时，于两部僧伽授与迦絺那衣，于是优婆塞至僧伽乞舍迦絺那衣。……白世尊。其时，世尊以是因缘说法而告诸比丘曰：「诸比丘！听许舍迦絺那衣。诸比丘！应如是舍迦絺那衣。应由一聪明贤能之比丘于僧中唱言：
    『大德僧！请听！若僧时机可者，则僧舍迦絺那衣。』如是表白。
    『大德僧！请听！僧舍迦絺那衣，诸大德中，对于舍迦絺那衣者，忍者默然，
    不忍者请说。
    僧舍迦絺那衣已。诸大德……我如是知解。』」
    （二）其时，优婆塞至比丘尼僧伽乞舍迦絺那衣。偷兰难陀比丘尼曰：「我等当不得衣。」而遮止舍迦絺那衣。于是，该优婆塞……非难：「何以比丘尼等不与我等舍迦絺那衣耶？」诸比丘尼闻优婆塞之……非难。诸比丘尼中少欲者……非难：「何以偷兰难陀遮止如法舍迦絺那衣耶？」……乃至……「诸比丘！偷兰难陀比丘尼实遮止……耶？」「实然！世尊！」……〔参照波逸提二七·一〕……诵此学处──
    任何比丘尼，遮止如法舍迦絺那衣者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「遮止」者，〔言：〕「何以舍此迦絺那衣？」而遮止者，波逸提。
    a` 「如法舍迦絺那衣」者，集合和合比丘尼僧伽而舍衣。
    （二）于如法有如法想而遮止者……〔参照波逸提二七·二〕……最初之犯行者，不犯也。

───第三裸形品───


经分别·比丘尼戒·一百六十六波逸提法·101.波逸提三一〔无衣同床卧戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·101.波逸提三一〔无衣同床卧戒〕》

        波逸提 三一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等二人共卧一床。诸人巡礼精舍，见此而……非难：「何以比丘尼等二人共卧一床耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等二人共卧一床耶？」……乃至……「诸比丘！比丘尼等实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若二人共卧一床者，波逸提。」

    二
    （一）「任何」者，无论何者亦……乃至……「比丘尼」者，言受具戒者。
    「二人共卧一床」者，一人已卧处，他人亦卧之者，波逸提。若两卧者，波逸提。起而再三卧者，〔各〕波逸提。
    （二）一人卧、他人坐、或两人坐，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·102.波逸提三二〔共被褥戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·102.波逸提三二〔共被褥戒〕》

        波逸提 三二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等二人共一被褥，诸人巡礼精舍……〔波逸提三一·一。「一卧床」换为「一被褥」〕……诵此学处──
    任何比丘尼，二人共一被褥者，波逸提。」

    二
    （一）「任何」者，无论何者亦……乃至……「比丘尼」者，受具戒者之谓也。
    「二人共一被褥」者，铺设而盖者，波逸提。
    （二）于一被褥有一被褥想而共〔盖〕者，波逸提。于一被褥有疑想……于一被褥有多被褥想……波逸提。于一被褥有多被褥想者，突吉罗。于多被褥有一被褥想者，突吉罗。于多被褥有一被褥想者，突吉罗。于多被褥有疑想者，突吉罗。于多被褥有多被褥想者，不犯也。
    （三）〔两人之间放置袈裟等〕以示分界而卧，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·103.波逸提三三〔故意恼乱戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·103.波逸提三三〔故意恼乱戒〕》

        波逸提 三三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼是多闻、读诵者，善巧说法。拔陀迦比罗比丘尼亦是多闻……善巧说法，甚受尊敬。诸人因尊姊拔陀迦比罗是多闻、读诵者，善巧说法，甚受尊敬，故先拜访拔陀迦比罗而后拜访偷兰难陀。偷兰难陀比丘尼嫉妒性深而言：「此等比丘尼多所使，多所求，却被赞言住于少欲知足而隐遁，不与众交往。」而于拔陀迦比罗之前行步或立、或坐、或卧，自诵经又令诵经又问义也。诸比丘尼中少欲者……非难：「何以友偷兰难陀对拔陀迦比罗故意恼乱耶？」……乃至……「诸比丘！偷兰陀比丘尼实对拔陀迦比罗比丘尼故意恼乱耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，对比丘尼故意恼乱者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「对比丘尼」者，对他比丘尼。
    「故意」者，明知而存心有意违犯。
    「恼乱」者，蓄意使对方恼乱而于其前行步、或立、或坐、或卧、或诵经、或令诵经、或问义者，波逸提。
    （二）于受具戒者有受具戒者想而故意恼乱者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而故意恼乱者，波逸提。于未受具者故意恼乱者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。
    （三）无恼乱之意不问而于其前行步或……问义，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·104.波逸提三四〔不看同住比丘尼病戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·104.波逸提三四〔不看同住比丘尼病戒〕》

        波逸提 三四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼不为同住之患病比丘尼看病，又不为看病而奔走。诸比丘尼中少欲者……非难：「何以偷兰难陀不为同住之患病比丘尼看病，又不为看病而奔走耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，不为同住之患病比丘尼看病，又不为看病而奔走者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「同住」者，共住者。
    「患病」者，病人。
    「不看病」者，不自往看病。「不为看病而奔走」者，不令他人看病。
    「我不看病，我不为看病而奔走」如此怠慢其责任者，波逸提。对弟子或未受具戒者不看病，又不为看病而奔走者，突吉罗。
    （二）有障难时、求不得时、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·105.波逸提三五〔驱他出房戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·105.波逸提三五〔驱他出房戒〕》

        波逸提 三五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗于沙祇入安居。彼尼因事而遣使者至偷兰难陀比丘尼处曰：「若尊姊偷兰难陀与我住房者，我即至舍卫城。」偷兰难陀比丘尼作如是言：「来！我与之。」于是，拔陀迦比罗由沙祇至舍卫城，偷兰难陀比丘尼以住房与拔陀迦比罗。其时，偷兰难陀比丘尼是多闻、读诵者……〔参照波逸提三三·一〕……「多所令、多所求而住」……瞋怒不喜，而将拔陀迦比罗驱出住房。诸比丘尼中少欲者……非难：「何以偷兰难陀以住房与友拔陀迦比罗，而后瞋怒不喜即驱出耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……驱出拔陀迦比罗耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……驱出拔陀迦比罗耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，以住房与比丘尼后，而瞋怒不喜即驱出或令驱出者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「住房」者，设有门户者。
    「与」者，自与也。
    al 「比丘尼」者，其他之比丘尼。
    「瞋怒不喜」者，不满足、激动、不高兴。
    「驱出」者，于房内捉之驱出门外者，波逸提。于门口捉之而驱出者，波逸提。一驱而令越多室之户者，波逸提。「令驱出」者，令他者，突吉罗。令一次而使越多室之户者，波逸提。
    （二）于受具戒者有受具戒者想，与住房而因瞋怒不喜即驱出或令驱出者，波逸提。于受具戒者有疑想……于受具戒有未受具戒者想……波逸提。驱出彼之资具或令驱出者，突吉罗。由无户处驱出或令驱出者，突吉罗。驱出彼之资具或令驱出者，突吉罗。将未受具戒者从有户处或无户处驱出或令驱出者，突吉罗。将彼之资具……者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。
    （三）驱出或令驱出无惭者……彼之资具、驱出或令驱出痴狂者……彼之资具、……斗诤者……乃至……诤乱者……乃至……诤论者……乃至……论议者……乃至……驱出或令驱出于僧伽起纷争者……彼之资具、驱出或令驱出门弟或弟子之不如法行者……彼之资具，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·106.波逸提三六〔亲近居士子违谏戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·106.波逸提三六〔亲近居士子违谏戒〕》

        波逸提 三六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼与居士及居士儿相亲近而住。诸比丘尼中少欲者……非难：「何以旃达加利……相亲近而住耶？」……乃至……「诸比丘！旃达加利实……相亲近而住耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以旃达加利比丘尼……相亲近而住耶？此非令未信者生信……诵此学处──
    任何比丘尼，若与居士或居士儿相亲近而住者，诸比丘尼应对该比丘尼作如是言：『友！勿与居士及居士儿相亲近而住。友！请离去。离去者，僧伽将对姊赞叹。』诸比丘尼对该比丘尼作如是言已，彼尚固执者，为令彼舍离，诸比丘尼应三次谏告。至三次谏告时，若舍则善，若不舍则波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「居士」者，所有住在家者。「居士儿」者，指居士之子或其兄弟辈。
    a` 「亲近」者，非以随顺行之身语而亲近。
    b 「诸比丘尼」者，所有见闻之其他比丘尼。应由彼诸尼等曰：「尊姊！勿与居士及……赞叹。应二次言之、三次言之，若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。该比丘尼应被引至僧伽中而被言：「尊姊！勿与居士及……赞叹。」应二次言之、三次言之，若舍则善，若不舍则突吉罗。应谏告该比丘尼。「诸比丘！当如是谏告。应由一聪明贤能之比丘尼于僧中唱言：
    『大姊僧！请听！此某甲比丘尼与居士及居士儿相亲近而住，彼不舍此事。若僧时机可者，则僧谏告某甲比丘尼舍此事。』如是表白。
    『大姊僧！请听！此某甲……我二次言此事……乃至……我三次言此事……乃至……。
    僧为谏告某甲比丘尼舍此事已。僧已忍……我如是知解。』」
    b` 「该比丘尼」者，正在亲近之比丘尼。

    三
    （一）由白突吉罗、二羯磨语突吉罗、羯磨语竟者波逸提。
    （二）于如法羯磨有如法羯磨想而不舍者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想……波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。
    （三）未被谏告者、舍者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·107.波逸提三七〔国内恐怖处游行戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·107.波逸提三七〔国内恐怖处游行戒〕》

        波逸提 三七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼虽于国内见有危险、具恐怖，然不与商队结伴而游行，被恶人所污。诸比丘尼中少欲者……非难：「何以比丘尼等……游行耶？」……乃至……「诸比丘！比丘尼等实……游行耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以诸比丘尼……游行耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若于国内见有危险、具恐怖，不与商队结伴而游行者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「国内」者，其所住地方为其国。
    「有危险」者，于途中见盗贼所住、食、立、坐、卧之处。
    「具恐怖」者，于其途中见为贼所杀、夺、打。
    「不与商队结伴」者，离开商队。
    「游行」者，于多家 8 之村，则每往村者，波逸提。于无家之空地，则每〔行〕半由旬，波逸提。
    （二）与商队同行、往安全无恐怖之处、事故时，痴狂者、最初之犯行者，不犯也。

注：
8 原语 kukkuṭasampāta 是「鸡下来」之意，由一家屋上降于他家之屋上，言家屋之密集也。


经分别·比丘尼戒·一百六十六波逸提法·108.波逸提三八〔国外恐怖处游行戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·108.波逸提三八〔国外恐怖处游行戒〕》

        波逸提 三八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等于国外见有危险、具恐怖，然不与商队结伴而游行，被恶人……〔参照波逸提三七·一。「国内」换为「国外」〕……诵此学处──
    任何比丘尼，若于国外见有危险、具恐怖，不与商队结伴而游行者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「国外」者，除彼所住地方以外，为他国也。
    「有危险」者，……〔参照波逸提三七·二〕……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·109.波逸提三九〔雨期游行戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·109.波逸提三九〔雨期游行戒〕》

        波逸提 三九

    一
    尔时，佛世尊在王舍城迦兰陀竹林精舍。其时，诸比丘尼于雨期中游行。诸人……非难：「何以比丘尼等……游行耶？彼等践踏青草，伤及一根之生命，且杀害多数小有情。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等……游行耶？」……乃至……「诸比丘！诸比丘尼等实……游行耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……游行耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若于雨期中游行者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「雨期中」者，前三个月或后三个月不入安居者。
    「游行」者，于多家之村……〔波逸提三七·二（一）〕……于无家之空地……波逸提。
    （二）因事往七日间、被强迫而去、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·110.波逸提四○〔安居竟不出游行戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·110.波逸提四○〔安居竟不出游行戒〕》

        波逸提 四○

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，诸比丘尼于王舍城过雨期，冬、夏亦住于此。诸人……非难：「诸比丘尼蒙眛诸方，彼等不明诸方也。」诸比丘尼闻诸人……非难。于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：「然，诸比丘！以十利故，我为诸比丘尼制立学处……诸比丘！比丘尼等当如是诵此学处──
    任何比丘尼，安居竟，若不出游行五六由旬，亦波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「安居竟」者，住前三个月或后三个月竟。
    若言：「即使五六由旬我亦不出游行。」而怠慢其责任者，波逸提。
    （二）有障难时、求而不得同伴比丘尼、病者、事故时，痴狂者、最初之犯行者，不犯也。

───第四共卧品───


经分别·比丘尼戒·一百六十六波逸提法·111.波逸提四一〔观王宫园林戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·111.波逸提四一〔观王宫园林戒〕》

        波逸提 四一

    一
    尔时，佛世尊在舍卫城祇树给给孤独园。其时，拘萨罗国波斯匿王园林内之绘画堂，挂有美丽图画，多人为观绘画堂而往。六群比丘尼亦为观绘画堂而往。诸人……非难：「何以比丘尼等为观绘画堂而往耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼为观绘画堂而往耶？」……乃至……「诸比丘！六群比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若为观王宫、或绘画堂、或公园、或园林、或莲池而往者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「王宫」者，任何为王之游乐而作之处。「绘画堂」者，任何为诸人之游乐而作之处。「公园」者，任何为诸人之游乐而作之处。「园林」者，任何为诸人之游乐而作之处。「莲池」者，任何为诸人之游乐而作之处。
    为见而往者，突吉罗。立此而见者，波逸提。离见处后再三见者，各波逸提。为一一见而往者，各突吉罗。立于此而见者，波逸提。离见处再三见者，波逸提。
    （二）住僧园中而见、于往还时见、因事而往见、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·112.波逸提四二〔高床尾毛床戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·112.波逸提四二〔高床尾毛床戒〕》

        波逸提 四二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等使用高床及尾毛床。诸人巡礼精舍，见〔此〕而……非难：「何以比丘尼等用高床及尾毛床耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等……耶？」……乃至……「诸比丘！比丘尼等实用……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等用……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，用高床或尾毛床者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「用」者，以此作为坐、卧用者，波逸提。
    a` 「高床」者，过量之谓。「尾毛床」者，以美丽尾毛制作。
    （二）切断高床之足而用、切断尾毛床之尾毛而用，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·113.波逸提四三〔纺丝戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·113.波逸提四三〔纺丝戒〕》

        波逸提 四三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼在纺丝，诸人巡礼精舍，见此而……非难：「何以比丘尼等纺丝耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼纺丝耶？」……乃至……「诸比丘！六群比丘尼实纺丝耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼纺丝耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若纺丝者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「若纺」者，自纺也，纺者突吉罗。每捻一卷者，波逸提。
    a` 「丝」者，有六种丝：麻丝、绵丝、绢丝、毛丝、粗麻丝、大麻丝。
    （二）捻已纺之丝，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·114.波逸提四四〔为白衣作事戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·114.波逸提四四〔为白衣作事戒〕》

        波逸提 四四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼为在家者作事。诸比丘尼中少欲者……非难：「何以诸比丘尼为在家者作事耶？」……乃至……「诸比丘！比丘尼等实为在家者作事耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若为在家者作事，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「为在家者作事」者，为在家者煮粥、或饭、或硬食、或洗衣、或洗头巾者，波逸提。
    （二）于〔为僧〕之乳粥饮物、于僧食、于塔供养、为己婢煮粥、饭、硬食或洗衣、洗头巾，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·115.波逸提四五〔不为他灭诤戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·115.波逸提四五〔不为他灭诤戒〕》

        波逸提 四五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼至偷兰难陀比丘尼处，作是言：「尊姊！请来灭此诤事。」偷兰难陀言：「可！」虽承诺而不予灭，亦不为灭诤事而努力。于是，彼比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以偷兰难陀由比丘尼言：『尊姊！请来灭此诤事。』应诺：『可！』却不予灭诤，又不为此而奔走耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……不予灭……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……不予灭……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，受比丘尼之请托：『尊姊！请来灭此诤事。』应诺『可！』而后非有障难而不灭，又不为此而努力者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「受比丘尼」者，受其他之比丘尼。
    a 「尊姊！请来灭此诤事」者，「尊姊！请来判决此诤事。」
    a` 「诤事」者，有四种诤事：诤论诤事、非难诤事、罪过诤事、义务诤事。
    「而后非有障难」者，无有障难。
    「不灭」者，不自灭。「不为此而努力」者，不令他人。云：「我不灭，我不为灭此〔诤事〕而努力。」而不尽其责任者，波逸提。
    （二）于受具戒者有受具戒者想而不灭诤事，又不为灭诤事而努力者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。不灭未受具戒者之诤事，又不为灭诤事而努力者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。
    （三）有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·116.波逸提四六〔与白衣外道食戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·116.波逸提四六〔与白衣外道食戒〕》

        波逸提 四六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼于舞踊者……〔波逸提二八·一。「与沙门之衣」换为「亲手与硬软食」〕……诵此学处──
    任何比丘尼，亲手与在家者、遍行外道男或遍行外道女硬食或软食者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「与」者，由身或由身所持物或由〔身〕投与者，波逸提。与水及杨枝者，突吉罗。
    a` 「在家」者，……〔参照波逸提二八·二〕……为游行者。「硬食」者，除五正食、水、杨枝外，其余为硬食。「软食」者，乃五正食……肉。
    （二）令与而不自与、置于地而与、与外用涂药，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·117.波逸提四七〔不舍月华衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·117.波逸提四七〔不舍月华衣戒〕》

        波逸提 四七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼不舍月华衣而〔继续〕使用，其他有月华之尼等不得使用。诸比丘尼中少欲者……非难：「何以友偷兰难陀不舍月华衣而〔继续〕使用耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……而使用耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……而使用耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，不舍月华衣而〔继续〕使用者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「月华衣」者，有月经之尼等使用者。
    「不舍〔……〕而使用」者，使用二、三夜而于第四日洗涤后，不舍于其他比丘尼、式叉摩那或沙弥尼者，波逸提。
    （二）于不舍有不舍想而用者，波逸提。于不舍有疑想……于不舍有舍想……波逸提。于舍有不舍想者，突吉罗。于舍有疑想者，突吉罗。于舍有舍想者，不犯也。
    （三）舍而后用、再来月华时复用、无其他值月经之尼、衣被夺者、衣遗失、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·118.波逸提四八〔不舍住处而出游行戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·118.波逸提四八〔不舍住处而出游行戒〕》

        波逸提 四八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼不舍住处而出游行。其时，偷兰难陀之住处被火所烧。诸比丘尼作如是言：「友！将彼财具搬出。」部分作斯言：「友！我等不搬出，所失物皆与我等无关。」偷兰难陀比丘尼返回其住处时，问比丘尼等：「友！汝等将财具搬出耶？」「友！我等未搬出。」偷兰难陀比丘尼……非难：「何以比丘尼等住处被烧时，不将财物搬出耶？」诸比丘尼中少欲者……非难：「何以偷兰难陀不舍住处而出游行耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若不舍住处而出游行者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「住处」者，附有门户者。
    「若不舍〔……〕而出游行」者，不舍于比丘尼、式叉摩那或沙弥尼，于有篱住处越其篱者，波逸提。于无篱住处越其境界者，波逸提。
    （二）于不舍有不舍想而出者，波逸提。于不舍有疑想……于不舍有舍想……波逸提。于无门户不舍而出者，突吉罗。于舍有不舍想者，突吉罗。于舍有疑想者，突吉罗。于舍有舍想者，不犯也。
    （三）舍而出、有障难时、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·119.波逸提四九〔自作咒术戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·119.波逸提四九〔自作咒术戒〕》

        波逸提 四九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼学畜生咒。诸人讥嫌非难：「何以诸比丘尼学畜生咒耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼学畜生咒耶？」……乃至……「诸比丘！六群比丘尼实学畜生咒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼学……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，学畜生咒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「学」者，由句而学者，句句波逸提。由字而学者，字字波逸提。
    a` 「畜生咒」者，系外道所用，无益之〔咒术〕。
    （二）学文字、学忆持、为守护而学咒文，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·120.波逸提五○〔教人咒术戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·120.波逸提五○〔教人咒术戒〕》

        波逸提 五○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼教畜生咒。诸人讥嫌……〔波逸提四九·一。「学」换为「教」〕……诵此学处──
    任何比丘尼，教畜生咒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    a 「教」者，由句而教者……〔波逸提四九·二。「学」换为「教」〕。
    a` 「畜生咒」者，……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·121.波逸提五一〔有比丘僧园不问而入戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·121.波逸提五一〔有比丘僧园不问而入戒〕》

        波逸提 五一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘一衣者于村里住处作衣，诸比丘尼不问而入僧园，至诸比丘处。诸比丘讥嫌非难：「何以比丘尼等不问而入僧园耶？」……乃至……「诸比丘！比丘尼等实……入〔僧园〕耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……入〔僧园〕耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，不问而入僧园者，波逸提。」
    如是，世尊为诸比丘尼制立学处。

    二
    其时，诸比丘离其住处，诸比丘尼因诸师离去而不敢往僧园。彼时，诸比丘返回其住处后，诸比丘尼云：「诸师归。」问而入僧园，至彼诸比丘处。至已，向诸比丘问讯而立于一面。比丘等对立于一面之比丘尼作如是言：「诸姊！汝等何故不清扫僧园，又不备置饮料水及用水耶？」「尊师等！世尊曾制立学处──不问即不得入僧园，是故我等不往僧园也。」以此事白世尊。「诸比丘！问在住之比丘即可入僧园。诸比丘！诸比丘尼当如是诵此学处──
    任何比丘尼，不问在住比丘而入僧园者，波逸提。」
    如是……制立学处。

    三
    时，诸比丘由住处离去而复归其住处，比丘尼等以「尊师等出去」不问而入僧园。比丘尼等畏惧世尊所制立之学处──不问在住比丘不得入僧园。「然，我等不问在住比丘而入僧园，我等是否犯波逸提耶？」以……白世尊。「诸比丘！如是诸比丘尼……诵此学处──
    任何比丘尼，知有比丘之僧园，不问而入者，波逸提。」

    四
    （一）「任何」者，……比丘尼之意。
    「知」者，自知或他人告知，或〔彼尼〕告知。
    「有比丘之僧园」者，比丘于树下，亦为住处。
    「不问而入者」，不得比丘、沙弥或净人之许可，于有篱之僧园越篱者，波逸提。于无篱僧园，越境界者，波逸提。
    （二）于有比丘作有比丘想，不问在住比丘而入僧园者，波逸提。于有比丘作疑想……突吉罗。于有比丘作无比丘想者，不犯也。于无比丘作有比丘想者，突吉罗。于无比丘作疑想者，突吉罗。于无比丘作无比丘想者，不犯也。
    （三）问在住比丘而入、无比丘不问而入、注视〔前入比丘尼头〕而行、往比丘尼被召集之处、道经僧园时、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·122.波逸提五二〔骂比丘戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·122.波逸提五二〔骂比丘戒〕》

        波逸提 五二

    一
    尔时，佛世尊在毗舍离城大林重阁讲堂。其时，具寿优波离之和尚具寿迦毗达迦住于墓地。其时，六群比丘尼之长老比丘尼死，六群比丘尼将该比丘尼〔之尸体〕运出，〔置〕于具寿迦毗达迦精舍不远处 9 荼毗造塔，并往其塔处哭泣。于是，具寿迦毗达迦为彼等之哭声所恼而坏倒其塔。六群比丘尼商议曰：「迦毗达迦破坏我等友人之塔，我等将杀彼。」一比丘尼以此事告具寿优波离，具寿优波离以此事告具寿迦毗达迦。于是，具寿迦毗达迦离精舍而隐住。其时，六群比丘尼至具寿迦毗达迦之精舍。至已，以石块及土块覆盖具寿迦毗达迦之精舍，云：「迦毗达迦死矣。」时，具寿迦毗达迦于其夜过后，晨着下衣，持上衣与钵，至毗舍离城行乞食，六群比丘尼见具寿迦毗达迦行乞食。见已，而作是言：「迦毗达迦仍活着，谁闻我等之密语耶？」六群比丘尼获悉：「优波离闻我等之密语。」彼尼等因而骂詈具寿优波离：「何以卑姓着袈裟之理发师窃闻我等之密语耶？」
    诸比丘尼中少欲者……非难：「何以六群比丘尼骂尊师优波离耶？」……乃至……「诸比丘！六群比丘尼实骂优波离耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼骂……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，辱骂或以恶口垢詈比丘者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「骂」者，依十种 10 骂事而骂或以此等之一而骂者，波逸提。「以恶口」者，使生恐怖者，波逸提。
    a` 「比丘」者，受具戒者。
    （二）于受具戒者有受具戒者想而骂或恶口者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。或以恶口垢詈未受具戒者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗者。于未受具戒者有未受具戒者想者，突吉罗。
    （三）为义而说、为法而说、为教而说，痴狂者、最初之犯行者，不犯也。

注：
9 原语 avidūre 意为不远处，日译为门处。
10 参照比丘戒波逸提二。


经分别·比丘尼戒·一百六十六波逸提法·123.波逸提五三〔骂尼众戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·123.波逸提五三〔骂尼众戒〕》

        波逸提 五三11

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼是斗诤者、诤乱者、诤论者、论议者，使僧伽起纷争。偷兰难陀比丘尼于僧众为彼尼作羯磨时而遮之。其时，偷兰难陀比丘尼因事往村里。时，比丘尼僧伽云：「偷兰难陀比丘尼出外。」乃对旃达加利比丘尼冠以不见罪而摈之。偷兰难陀比丘尼由村里返回舍卫城，旃达加利比丘尼于偷兰难陀比丘尼归来时，不设座席不持来洗足水、足台及足板，亦不出迎以受取衣钵，不问饮物。
    偷兰难陀比丘尼对旃达加利比丘尼作是言：「友！汝何故于我归来时，不设座席，不持来洗足水……不问饮物耶？」「友！不庇护者，唯应如是。」「友！汝何故不庇护耶？」「友！比丘尼等以我『不庇护、无智，对于彼无所用事』不认罪而被摈。」偷兰难陀比丘尼曰：「彼等愚昧无能！彼等不知羯磨、或羯磨之不成、或羯磨之不善、或羯磨之成就。」而怒骂比丘尼众。诸比丘尼中少欲者……非难：「何以偷兰难陀怒而骂众耶？」……乃至……「诸比丘！偷兰难陀比丘尼实骂……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼骂……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，瞋而骂众者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「瞋」者，怒也。
    a 「骂」者，谓：「彼等愚昧无能！彼等不知……羯磨之成就。」而骂者，波逸提。众多比丘尼骂一比丘尼或未受具戒者，突吉罗。
    a` 「众」者，比丘尼僧。
    为义而说……〔参照波逸提五二·二（三）〕……最初之犯行者，不犯也。

注：
11 参照比丘尼戒僧残四。


经分别·比丘尼戒·一百六十六波逸提法·124.波逸提五四〔背请戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·124.波逸提五四〔背请戒〕》

        波逸提 五四12

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一婆罗门请比丘尼〔接受〕供食，比丘尼等充分食已，复往每家亲里，或取食、或受钵食而归。时，婆罗门对邻近诸人作如是言：「诸卿！比丘尼等已由我〔供食〕使其满足，我与卿等亦满足。」于是，彼等曰：「友！卿如何使我等满足？受卿请之彼等，来我家或取食、或受钵食而归。」其时，婆罗门讥嫌非难：「何以诸比丘尼取我等家之食已〔更〕取余处食耶？我无充分供养之能力耶？」诸比丘尼闻该婆罗门之……非难。诸比丘尼中少欲者……非难：「何以诸比丘尼充分食已〔更〕取余处食耶？」……乃至……「诸比丘！比丘尼等实充分食已〔更〕于余处食耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……食耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，〔先〕受请且足食已，而又取嚼食或噉食者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「受请」者，受请五正食之一。「足食已」者，知座 13、知食、近立、给侍、知〔充足〕而拒绝也。
    「嚼食」者，除五种之噉食、粥、非时药、七日药、尽形寿药外，其余谓硬食。
    「噉食」者，五种软食……肉。「我食」而捉（取）者，突吉罗。每咽食者，波逸提。捉（取）非时药、七日药、尽形寿药而食者，突吉罗。每咽食者，突吉罗。
    （二）受请不足食而饮粥，得供养者允许而食，有因缘时食非时药、七日药、尽形寿药，痴狂者、最初之犯行者，不犯也。

注：
12 参照比丘戒波逸提三五。
13 底本 asanaṁ 是 āsanaṁ 的误植，又以下之意义，参照比丘戒波逸提三五之注。


经分别·比丘尼戒·一百六十六波逸提法·125.波逸提五五〔悭嫉俗家戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·125.波逸提五五〔悭嫉俗家戒〕》

        波逸提 五五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼在舍卫城之市街行乞食至一家。至已，坐于所设之座。其时，诸人对该比丘尼供食而如是言：「尊姊！其他之比丘尼亦应来〔受供〕。」时，该比丘尼〔寻思：〕「如何使诸比丘尼不来？」于是，往诸比丘尼处而如是言：「友！其处有猛犬、恶牛、泥地，汝等不可往。」尔时，一比丘尼亦在市街行乞食至其家。至已，坐于所设之座。时，诸人对该比丘尼供食而如是言：「尊姊！何故比丘尼等不来耶？」该比丘尼即以此事语诸人。诸人……非难：「何以比丘尼悭嫉俗家耶？」……乃至……「诸比丘！比丘尼实悭嫉俗家耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼悭嫉俗家耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，悭嫉俗家者，波逸提。」

    二
    （一）「任何」者……比丘尼之意。
    a 「悭嫉」者，思：「如何使诸比丘尼不去？」而于比丘尼前恶口言俗家者，波逸提。于俗家之前恶口言比丘尼者，波逸提。
    a` 「俗家」者……首陀罗家。
    （二）对俗家并非悭嫉而告以危险之事实，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·126.波逸提五六〔无比丘住处入安居戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·126.波逸提五六〔无比丘住处入安居戒〕》

        波逸提 五六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘尼于村里之住处安居竟而至舍卫城。诸比丘尼对该比丘尼等作是言：「友等！于何处入安居耶？教诫是否满足？」「友！于此无比丘，如何教诫能满足耶？」诸比丘尼中少欲者……非难：「何以比丘尼等于无比丘之住处入安居耶？」……乃至……「诸比丘！比丘尼实……入安居耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……入安居耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于无比丘之住处入安居者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「无比丘之住处」者，〔比丘〕不能为教诫、〔为布萨、自恣等〕为共住而往〔之处〕。
    云：「我入安居。」而备坐卧处及饮料水、用水乃至清扫房室者，突吉罗。至日出即波逸提。
    （二）入安居之比丘出去，或还俗、或死、或归外道、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·127.波逸提五七〔二部僧中不自恣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·127.波逸提五七〔二部僧中不自恣戒〕》

        波逸提 五七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘尼于村里之住处安居竟而至舍卫城。诸比丘尼对该比丘尼等作是言：「友等！于何处入安居竟？于比丘僧伽自恣耶？」「友！我等不于比丘僧伽自恣。」诸比丘尼中少欲者……非难：「何以比丘尼等安居竟，不于比丘僧伽自恣耶？」……乃至……「诸比丘！比丘尼等实不……自恣耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等不……自恣耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，安居竟，不于二部僧中依见、闻、疑等三事行自恣者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「安居竟」者，于前三月或后三月住竟者。
    云：「不于二部僧中依见、闻、疑等三事行自恣。」依此而放弃其责任者，波逸提。
    （二）有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·128.波逸提五八〔不往听诫戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·128.波逸提五八〔不往听诫戒〕》

        波逸提 五八

    一
    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，六群比丘至比丘尼住处，教诫六群比丘尼。比丘尼等对六群比丘尼作是言：「友！我等往〔受〕教诫。」「友！我等当往受教诫耶？尊者六群比丘来此教诫我等。」 诸比丘尼中少欲者……非难：「何以六群比丘尼不往受教诫耶？」……乃至……「诸比丘！六群比丘尼实不往受教诫耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼不往受教诫耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，不为教诫或共住事而往者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「教诫」者，八敬法。「共住事」者，同一羯磨、同一说戒、同一学戒。
    云：「我不为教诫或共住事而往。」依此而放弃其责任者，波逸提。
    （二）有障难、求而不得伴友比丘尼、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·129.波逸提五九〔半月不请教诫戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·129.波逸提五九〔半月不请教诫戒〕》

        波逸提 五九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等不问布萨、不求教诫，诸比丘讥嫌非难：「何以比丘尼等不问布萨、不求教诫耶？」……乃至……「诸比丘！诸比丘尼实……不求教诫耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……不求教诫耶？诸比丘！此非令未信者生信……诵此学处──
    比丘尼于每半月应于比丘僧求二法，即问布萨及求教诫，违此者，波逸提。」

    二
    「每半月」者，每布萨。
    「布萨」者，十四日及十五日之二布萨。
    「教诫」者，八敬法。
    云：「我不问布萨、不求教诫。」而放弃其责任……〔波逸提五八·二（一）
    （二）〕……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·130.波逸提六○〔使男子破痈戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·130.波逸提六○〔使男子破痈戒〕》

        波逸提 六○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼于肢节生痈，独自一人由男子一人破之。时，该男子将污彼比丘尼，彼尼大声叫唤，比丘尼等奔来相询曰：「友！汝何故叫唤耶？」时，其比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼肢节生痈，独自一人由男子一人破之耶？」……乃至……「诸比丘！比丘尼实……破之耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼……破之耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于肢节生痈或疮，未得僧伽或众之允许，单独一人共男子一人破之，或切开、或洗、或涂、或缚、或解者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「肢节」者，脐以下、膝以上。
    「生」者，于此生出。
    「痈」者，云任何痈。「疮」者，任何疮伤。
    「未得〔……〕允许」者，不问也。
    「僧伽」者，云比丘尼僧伽。「众」者，言众多之比丘尼。
    「共」者，于一处。
    「一人共〔……〕一人」者，为男子一人、比丘尼亦一人。
    令破者，突吉罗。破时，波逸提。令切开者，突吉罗。切开时，波逸提。令洗〔涂、缚、解〕者，突吉罗。洗〔涂、缚、解〕时，波逸提。
    （二）得允许而破之或切开……解、伴有智者几人，痴狂者、最初之犯行者，不犯也。

───第六僧园品───


经分别·比丘尼戒·一百六十六波逸提法·131.波逸提六一〔度妊妇戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·131.波逸提六一〔度妊妇戒〕》

        波逸提 六一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼使妊妇受具戒。彼尼行乞食，诸人曰：「与尊姊食，尊姊负重荷。」诸人……非难：「何以比丘尼等令妊妇受具戒耶？」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等令妊妇受具戒耶？」……乃至……「诸比丘！实令……受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以令……受具戒耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，令妊妇受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「妊妇」者，谓〔身怀〕有有情之女。
    「令〔……〕受具戒」者，令受具足戒。云：「我令受具戒。」而求众、或师、或钵、或衣、或择定戒场者，突吉罗。由白突吉罗、二羯磨语突吉罗。羯磨语竟和尚波逸提，众及师突吉罗。
    （二）于妊妇有妊妇想而令受具戒者，波逸提。于妊妇有疑想而令受具戒者，突吉罗。于妊妇有非妊妇想而令受具戒者，不犯也。于非妊妇有妊妇想者，突吉罗。于非妊妇有疑想者，突吉罗。于非妊妇有非妊妇想者，不犯也。
    （三）于妊妇有非妊妇想而令受具戒、于非妊妇有非妊妇想而令受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·132.波逸提六二〔度幼儿妇女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·132.波逸提六二〔度幼儿妇女戒〕》

        波逸提 六二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等使有幼儿之女人受具戒，彼尼行乞食，诸人作是言：「与尊姊食，尊姊有伙伴。」诸人……非难：「何以……〔波逸提六一·一。「妊妇」换为「有幼儿之妇女」〕……诵此学处──
    任何比丘尼，使有幼儿之妇女受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「有幼儿之妇女」者，亲母或乳母。
    「使〔……〕受具戒」者，……〔波逸提六一·二。有幼儿女，有幼儿女想，
    非有幼儿女想〕……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·133.波逸提六三〔度不学六法沙弥尼戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·133.波逸提六三〔度不学六法沙弥尼戒〕》

        波逸提 六三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令不于二年学六法戒之式叉摩那受具戒。彼尼愚痴无能，不知净行、非净行。诸比丘尼中少欲者……非难：「何以诸比丘尼令不于二年学六法戒之式叉摩那受具戒耶？」……乃至……「诸比丘！比丘尼等实……受具戒耶？」「实然！世尊！」佛世尊呵责：「何以比丘尼等令……受具戒耶？诸比丘！此非令未信者生信……乃至……。」呵责已、说法已，告诸比丘曰：「诸比丘！听许与式叉摩那于二年学六法戒羯磨。诸比丘！应如是与：
    彼式叉摩那至僧伽处，偏袒右肩，礼诸比丘尼足，胡跪合掌白如是：
    『尊姊！我某甲为某甲尊姊之式叉摩那，乞求僧〔同意〕二年学六法戒羯磨。』
    应二次乞请……乃至……应三次乞请。应由一聪明贤能之比丘尼于僧中唱言：
    『大姊僧！请听！此某甲为某甲尊姊之式叉摩那，向僧乞求于二年学六法戒羯磨。若僧时机可者，则僧与某甲式叉摩那于二年学六法戒羯磨。』如是表白。
    『大姊僧！请听！此某甲乞求僧，与某甲……诸大姊中，与某甲式叉摩那于二年学六法戒羯磨，忍者默然，不忍者请说。
    僧与某甲式叉摩那于二年学六法戒羯磨已。僧已忍……我如是知解。』
    应告彼式叉摩那作是言：
    『我受持离杀生戒，二年不犯。
    我受持离不与取……。
    我受持离非梵行……妄语……饮酒……。
    我受持离非时食戒，二年不犯。』」
    于是，世尊以种种方便呵责其比丘尼已，说难扶养……乃至……「诸比丘！诸比丘尼当如是诵此学处──
    任何比丘尼，令未于二年学六法戒之式叉摩那受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「二年」者，二岁。
    「未〔……〕学〔……〕戒」者，不与学戒或与学戒而犯者。
    「令〔……〕受具戒」者，……〔波逸提六一·二（一）〕……众及师突吉罗。
    （二）于如法羯磨有如法羯磨想而令受具戒者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想……波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。
    （三）令于二年学六法戒已之式叉摩那受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·134.波逸提六四〔不乞僧度学法沙弥尼戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·134.波逸提六四〔不乞僧度学法沙弥尼戒〕》

        波逸提 六四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒。诸比丘尼作是言：「来！式叉摩那！当知此！当与此！持此来！需要此！作此清净事！」彼女等作是言：「我等非式叉摩那，我等乃比丘尼也。」诸比丘尼中少欲者……非难：「何以比丘尼等令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒耶？」……乃至……「诸比丘！比丘尼等实……受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……受具戒耶？诸比丘！此非令未信者生信……乃至……。」呵责已、说法已，告诸比丘曰：「诸比丘！于二年学六法戒之式叉摩那规定给予受具戒之许可〔羯磨〕。诸比丘！应如是与：于二年学六法戒之式叉摩那至僧伽处……〔参照波逸提六三·一〕……应如是言：
    『尊姊！我某甲乃依某甲尊姊于二年学六法戒之式叉摩那，乞求僧伽许可受具戒。』二次……〔波逸提六三·一。「式叉摩那」换为「于二年学六法戒之式叉摩那」；「二年学六法戒羯磨」换为「许可受具戒〕……我如是知解。』」
    于是，世尊以种种方便呵责其比丘尼已……当诵此学处──
    任何比丘尼，令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「二年」者，二岁。
    「学〔……〕戒」者，于六法学戒。
    「未得〔……〕许可」者，不依白二羯磨语给予受具戒之许可。
    「令〔……〕受具戒」者，……〔参照波逸提六三·二〕……于二年学六法戒之式叉摩那者得僧伽之许可令受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·135.波逸提六五〔度未满十二曾嫁女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·135.波逸提六五〔度未满十二曾嫁女戒〕》

        波逸提 六五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令未满十二岁之曾嫁女受具戒。彼尼不能忍耐寒、暑、饥、渴、蚊、虻、风、热、虫、蛇之触、又不能忍受恶言诽谤，与肉身感受之苦、极苦及激烈之辛劳、不愉快、不适意，甚至能夺命般之苦痛。诸比丘尼中少欲者……非难：「何以比丘尼令未满十二岁之曾嫁女受具戒耶？」……乃至……「诸比丘！比丘尼等实令……受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等令……受具戒耶？诸比丘！未满十二岁之曾嫁女不耐寒、暑……肉身……苦痛。然，诸比丘！未满十二岁之曾嫁女能耐寒、暑……肉身……苦痛。诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，令未满十二岁之曾嫁女受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「未满十二岁」者，未达十二岁。
    「曾嫁女」者，曾与男子接触之谓。
    「令〔……〕受具戒〕者，……〔参照波逸提六一·二（一）〕……师突吉罗。
    （二）于未满十二岁有未满十二岁想而令受具戒者，波逸提。于未满十二岁有疑想而令受具戒者，突吉罗。于未满十二岁有满想而令受具戒者，不犯也。于满十二岁有未满十二岁想者，突吉罗。于满十二岁有疑想者，突吉罗。于满十二岁有满十二岁想者，不犯也。
    三 于未满十二岁有满想而令受具戒、于满十二岁有满想而令受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·136.波逸提六六〔度不与六法曾嫁女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·136.波逸提六六〔度不与六法曾嫁女戒〕》

        波逸提 六六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼于满十二岁之曾嫁女，未于二年学六法戒而令受具戒。彼尼愚痴无能，不知净与不净。诸比丘尼中少欲者……非难：「何以比丘尼等令满十二岁之曾嫁女，未于二年学六法戒而受具戒耶？」……乃至……「诸比丘！……实……」……佛世尊呵责：「诸比丘！何以令……受具戒耶？诸比丘！此非令未信者生信……乃至……。」呵责已、说法已，告诸比丘曰：「诸比丘！规定满十二岁之曾嫁女，应与二年学六法戒羯磨。诸比丘！应如是与：彼满十二岁之曾嫁女至僧伽……〔参照波逸提六三·一〕……应如是言：『尊姊！我某甲是依某甲尊姊满十二岁之曾嫁女至僧伽处……〔波逸提六三·一。「式叉摩那」换为「满十二岁之曾嫁女」〕… … 我如是知解。』」应告彼满十二岁之曾嫁女，而作如是知解……〔参照波逸提六三·一〕……诵此学处──
    任何比丘尼，令满十二岁之曾嫁女，未于二年学六法戒而受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「满十二岁」者，已达十二岁。
    「曾嫁女」者，曾与男子接触之谓。
    「二年」者，……〔参照波逸提六三·二〕……满十二岁之曾嫁女于二年学六法戒而令受具戒， 痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·137.波逸提六七〔不乞僧度学法曾嫁女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·137.波逸提六七〔不乞僧度学法曾嫁女戒〕》

        波逸提 六七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒。诸比丘尼作如是言：「来！式叉摩那……〔参照波逸提六四·一〕……「何以比丘尼等令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒耶？」……言诸比丘曰：「诸比丘！规定满十二岁之曾嫁女，已于二年学六法戒者，给予受具戒之许可〔羯磨〕。诸比丘！应如是与：其满十二岁之曾嫁女，已于二年学六法戒者至僧伽处……〔参照波逸提六三·一〕……应如是言：『尊姊！我某甲乃依某甲尊姊之满十二岁曾嫁女，已于二年学六法戒者，乞僧与我受具戒之许可。』二次……〔波逸提六三·一。「式叉摩那」换为「满十二岁之曾嫁女，已于二年学六法戒者」；「二年学六法戒羯磨」换为「受具戒之许可」〕……我如是知解。』」
    于是，世尊以种种方便呵责其比丘尼已……诵此学处──
    任何比丘尼，令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「满十二岁」者，已达十二岁。
    「曾嫁女」者，曾与男子接触。
    「二年」者，二岁。
    「学〔……〕戒」者，于六法学戒。
    「未得〔……〕许可」者，不依白二羯磨给予受具戒之许可。
    「令〔……〕受具戒」者，……〔参照波逸提六三·二〕……满十二岁之曾嫁女于二年学六法戒且得僧伽之许可而令受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·138.波逸提六八〔不二年教护弟子戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·138.波逸提六八〔不二年教护弟子戒〕》

        波逸提 六八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼使弟子受具戒后，二年不教护又不令教护，彼尼等愚痴无能，不知净与不净。诸比丘尼中少欲者……非难：「何以尊姊偷兰难陀令弟子受具戒而二年不教护又不令教护耶？」……乃至……「诸比丘！偷兰难陀比丘尼实……不令教护耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……不令教护耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，使弟子受具戒后，二年不教护又不令教护者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「弟子」者，言共住弟子。
    「使〔……〕受具戒」者，使受具足戒。
    「二年」者，二岁。
    「不教护」者，自己不教护诵经、问义、训诫、教义。「不令教护」者，不令他人教护。
    云：「我二年不教护又不令教护。」依此而放弃其责任者，波逸提。
    （二）有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·139.波逸提六九〔不二年随和尚戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·139.波逸提六九〔不二年随和尚戒〕》

        波逸提 六九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼受具戒后，二年不随师学，彼等愚痴无能，不知净事或不净事。诸比丘尼中少欲者……非难：「何以比丘尼等受具戒后，二年不随师学耶？」……乃至……「诸比丘！比丘尼等实……不随师学耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……不随师学耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，受具戒后，二年不随师学者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「受具戒后」者，受具足戒以后。
    「师」者，言和尚也。
    「不随〔……〕学」者，不自随侍。云：「二年不随学。」而放弃其责任者，波逸提。
    （二）和尚愚痴或无惭者、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·140.波逸提七○〔度淫女不令远离戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·140.波逸提七○〔度淫女不令远离戒〕》

        波逸提 七○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼令弟子受具戒，不远离〔至一定之地方〕、不令远离，而为其主人所捉。诸比丘尼中少欲者……非难：「何以偷兰难陀令弟子受具戒，不远离、不令远离，而为其主人所捉耶？此比丘尼若离去者，当不为主人所捉。」……乃至……「诸比丘！偷兰难陀比丘尼实令弟子受具戒，不远离、不令远离，而为其主人所捉耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……不远离、不令远离，而为其主人所捉耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，令弟子 14 受具戒后，不远离或不令远离五六由旬者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「弟子」者，共住弟子。
    「令〔……〕受具戒」者，令受具足戒。
    「不远离」者，不自远离。「不令远离」者，不令他远离。
    云：「我不远离、不令远离。」而放弃其责任者，波逸提。
    （二）有障难、求而不得伴友比丘尼、病者、事故时，痴狂者、最初之犯行者，不犯也。

───第七妊妇品───

注：
14 此云弟子。北传汉译律藏谓「如是人」或「淫女」，言曾为娼妇之弟子。


经分别·比丘尼戒·一百六十六波逸提法·141.波逸提七一〔度未满二十岁童女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·141.波逸提七一〔度未满二十岁童女戒〕》

        波逸提 七一

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令未满二十岁之童女受具戒，彼女寒、暑……〔波逸提六五·一。「未满十二岁之曾嫁女」换为「未满二十岁之童女」；「十二岁」换为「二十岁」〕……诵此学处──
    任何比丘尼，令未满二十岁之童女受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「未满二十岁」者，未达二十岁。
    「童女」者，言沙弥尼。
    「令〔……〕受具戒」者，……〔波逸提六五·二。「未满十二岁」 15 换为「满二十岁」〕……最初之犯行者，不犯也。

注：
15 参照波逸提六五．二，应为未满十二岁（ūnadvādasavassā）。底本十二误写为二十。


经分别·比丘尼戒·一百六十六波逸提法·142.波逸提七二〔度不学六法童女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·142.波逸提七二〔度不学六法童女戒〕》

        波逸提 七二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令满二十岁之童女未于二年学六法戒者受具戒。彼尼愚痴……〔波逸提六六·一。「满十二岁之曾嫁女」换为「满二十岁之童女」〕……告诸比丘曰：「诸比丘！规定与十八岁之童女二年学六法戒羯磨。诸比丘！应如是与：彼十八岁之童女至僧伽处……〔波逸提六六·一。「满十二岁之曾嫁女」换为「十八岁之童女」〕……诵此学处──
    任何比丘尼，令满二十岁之童女未于二年学六法戒而受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「满二十岁」者，达二十岁。
    「童女」者，言沙弥尼。
    「二年」者，……〔参照波逸提六三·二〕……令满二十岁之童女于二年学六法戒者受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·143.波逸提七三〔不乞僧度学法女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·143.波逸提七三〔不乞僧度学法女戒〕》

        波逸提 七三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令满二十岁之童女于二年学六法戒者，未得僧伽之许可而受具戒。诸比丘尼作是言：「来！式叉摩那！当知此！当与此！持此来！需要此！为此清净事！」彼等作是言：「尊姊！我等非式叉摩那，我等乃比丘尼。」诸比丘尼中少欲者……非难：「何以比丘尼等……〔波逸提六七·一。「满十二岁之曾嫁女」换为「满二十岁之童女」〕……诵此学处──
    任何比丘尼，令满二十岁之童女于二年学六法戒，未得僧伽之许可而受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「童女」者，言沙弥尼。
    「二年」者，二岁。
    「学〔……〕戒」者，于六法学戒。
    「未得〔……〕许可」者，不依白二羯磨给予受具戒之许可。
    「令〔……〕受具戒」者，……〔参照波逸提六三·二〕……满二十岁之童女于二年学六法戒且得僧伽之许可而令受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·144.波逸提七四〔未满十二夏度人戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·144.波逸提七四〔未满十二夏度人戒〕》

        波逸提 七四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等未满十二夏而令人受具戒。彼愚痴无能，不知净与不净；弟子亦愚痴无能，不知净与不净。诸比丘尼中少欲者……非难：「何以比丘尼等未满十二夏而令人受具戒耶？」……乃至……「诸比丘！……实令……受具戒耶？」「实然！世尊！」佛世尊呵责：「何以……令……受具戒耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，〔受具戒后〕未满十二夏而令人受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「未满十二夏」者，〔受具戒后〕未达十二年。
    「令〔……〕受具戒」者，……〔波逸提六一·二（一）〕……师突吉罗。
    （二）满十二夏而令受具戒，痴狂者、最初之犯行者，不犯也


经分别·比丘尼戒·一百六十六波逸提法·145.波逸提七五〔满十二夏不乞僧度人戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·145.波逸提七五〔满十二夏不乞僧度人戒〕》

        波逸提 七五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等满十二夏，未得僧伽之许可而令人受具戒。彼愚痴……〔波逸提七四·一。「未满十二夏」换为「满十二夏未得僧伽之许可」〕……「诸比丘！此非令未信者生信……乃至……呵责已、说法已，告诸比丘曰：「诸比丘！规定给予满十二夏之比丘尼许可授具戒。诸比丘！应如是与：其满十二夏之比丘尼至僧伽处，偏袒右肩，礼长老比丘尼足，胡跪合掌白如是：
    『尊姊等！我某甲乃满十二夏之比丘尼，乞僧伽之许可授具戒。』
    应二次乞请……乃至……应三次乞请。该比丘尼应由僧伽确认〔是否〕聪明而有惭愧心。若愚痴又无惭愧者，不应与之；若愚痴而有惭愧心，不应与之；若聪明而无惭愧心，不应与之；若聪明又有惭愧心，当与之。诸比丘！应如是与。应由一聪明贤能之比丘尼于僧中唱言：
    『大姊僧！请听！此某甲满十二夏之比丘尼，乞僧伽之许可授具戒。若僧时机
    可者……〔参照波逸提六三·一等〕……我如是知解。』」
    时，世尊以种种方便呵责其比丘尼已，说不善持身……乃至……「诸比丘！比丘尼等当如是诵此学处──
    任何比丘尼，满十二夏，未得僧伽之许可而令人受具戒者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「满十二夏」者，〔受具戒〕达十二夏。
    「未得「令〔……〕许可」者，不依白二羯磨给予授具戒之许可。
    「令〔……〕受具戒」者，……〔波逸提六三·二〕……满十二夏者且得僧伽之许可而令受具戒，痴狂者、最初之犯行者，不犯也


经分别·比丘尼戒·一百六十六波逸提法·146.波逸提七六〔不听度人谤僧戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·146.波逸提七六〔不听度人谤僧戒〕》

        波逸提 七六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼至比丘尼僧伽处乞授具戒之许可。其时，比丘尼僧伽认定旃达加利比丘尼：「尊姊！汝所授具戒实已充足矣！」而不与授具戒之许可。旃达加利比丘尼应诺：「是！」其时，比丘尼僧伽与其他比丘尼等授具戒之许可。旃达加利比丘尼讥嫌非难：「我岂是愚痴耶？我岂是无惭愧耶？僧伽与其他比丘尼等授具戒之许可而不与我。」诸比丘尼中少欲者……非难：「何以旃达加利被说：『尊姊！汝所授具戒实已充足矣！』而应诺：『是！』事后却瞋嫌耶？」……乃至……「诸比丘！实旃达加利比丘尼被说：『尊姊！……』……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以旃达加利比丘尼被说：『尊姊！……』……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，被说：『尊姊！汝所授具戒实已充足矣！』而应诺：『是！』事后却瞋嫌者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「尊姊！汝所授具戒实已充足矣！」者，「尊姊！由汝受具戒实已充足」之意。应诺：「是！」事后却瞋嫌者，波逸提。
    （二）瞋嫌事实上有爱、瞋、痴、怖行为者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·147.波逸提七七〔取他衣不为授具戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·147.波逸提七七〔取他衣不为授具戒〕》

        波逸提 七七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一式叉摩那至偷兰难陀比丘尼处乞受具戒，偷兰难陀比丘尼对该式叉摩那言：「友！汝若与我衣，我即令汝受具戒。」但不令受具戒，又不为令受具戒而努力。于是，该式叉摩那以此事语比丘尼。诸比丘尼中少欲者……非难：「何以偷兰难陀对式叉摩那曰：『友！汝若……』而不令受具戒又不为令受具戒而努力耶？」……乃至……「诸比丘！偷兰难陀比丘尼……不为……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……不为……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，对式叉摩那言：『友！汝若与我衣，我令汝受具戒。』彼尼其后无障难而不令受具戒，又不为令受具戒而努力者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「式叉摩那」者，于二年学六法戒者。
    「友！汝若〔……〕令汝受具戒」者，如是，我使汝受具戒之意。
    「彼尼其后无障难」者，即无有障难。
    「不令受具戒」者，自不为之受具戒。
    「不为令受具戒而努力」者，不令他人为之也。言：「我不令受具戒，不为令受具戒而努力。」而放弃其责任者，波逸提。
    （二）有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·148.波逸提七八〔令二年随学不为授具戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·148.波逸提七八〔令二年随学不为授具戒〕》

        波逸提 七八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一式叉摩那至偷兰难陀比丘尼处乞受具戒，偷兰难陀比丘尼对该式叉摩那言：「友！汝若二年随我学者，我令汝受具戒。」……〔波逸提七七·一〕……诵此学处──
    任何比丘尼，对式叉摩那言：『友！汝若二年随我学者，我令汝受具戒。』其后彼尼无障难而不令受具戒，又不为令受具戒而努力者，波逸提。」

    二
    「任何」者，……比丘尼之意。
    「式叉摩那」者，于二年学六法戒者。
    「友！汝若二年随我学者」，二岁随侍我。
    「我令汝受具戒」者，如是，我使汝受具戒之意。彼尼无障难……〔波逸提七七·二〕……最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·149.波逸提七九〔度与男子交往学法女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·149.波逸提七九〔度与男子交往学法女戒〕》

        波逸提 七九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼令因与男子及童子交往而起瞋恚，陷于忧愁之旃达加利式叉摩那受具戒。诸比丘尼中少欲者……非难：「友！何以偷兰难陀令因与男子交往……受具戒耶？」……乃至……「诸比丘！偷兰难陀比丘尼实令因与男子交往……受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼令因与男子交往……受具戒耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，令因与男子及童子交往而起瞋恚，陷于忧愁之式叉摩那受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「男子」者，达二十岁者。「童子」者，未达二十岁者。
    「交往」者，以非随顺行之身语而交往。
    「起瞋恚」者，言怒也。
    「陷于忧愁」者，对〔男子〕生苦而陷于忧愁。
    「式叉摩那」者，于二年学六法戒者。
    「令〔……〕受具戒」者，……〔波逸提六一·二〕……师突吉罗。
    （二）不知而令受具戒者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·150.波逸提八○〔父母夫主不听度人戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·150.波逸提八○〔父母夫主不听度人戒〕》

        波逸提 八○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼令父母及夫主未听许之式叉摩那受具戒。父母及夫主讥谦非难：「何以偷兰难陀令我等未听许之式叉摩那受具戒耶？」诸比丘尼闻父母及夫主之……非难。诸比丘尼中少欲者……非难：「何以偷兰难陀令父母及夫主未听许之式叉摩那受具戒耶？」……乃至……「诸比丘！偷兰难陀比丘尼实令父母……受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼令父母……受具戒耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，令父母及夫主未听许之式叉摩那受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「父母」者，言能生者。
    「夫主」者，所有者也。
    「未听许」者，不许可也。
    「式叉摩那」者，于二年学六法戒者。
    「令〔……〕受具戒」者，……〔同波逸提六一·二〕……〔见证〕阿阇梨，突吉罗。
    （二）不知而受具戒、得许可而受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·151.波逸提八一〔别住者与欲度学法女戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·151.波逸提八一〔别住者与欲度学法女戒〕》

        波逸提 八一

    一
    尔时，佛世尊在王舍城迦兰陀竹林园。其时，偷兰难陀比丘尼欲为式叉摩那受具戒而令集诸长老比丘尼 16 ，见有多嚼食、噉食而云：「尊师等！我尚不令式叉摩那受具戒。」而令诸长老比丘尼离去。然后令集提婆达多、拘迦利迦、迦留罗提舍、骞陀毗耶子、娑勿陀达而使式叉摩那受具戒。诸比丘尼中少欲者……非难：「何以友偷兰难陀欲由别住者给予承诺而使式叉摩那受具戒耶？」……乃至……「诸比丘！偷兰难陀比丘尼实欲由别住者给予承诺而使式叉摩那受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以偷兰难陀比丘尼……使式叉摩那受具戒耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，欲由别住者给予承诺而使式叉摩那受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「欲由别住者给与承诺」者，由受具戒者之别住众。
    「式叉摩那」者，……〔同波逸提八○·二（一）〕……阿阇梨突吉罗。
    （二）令未受具戒之别住众受具戒，痴狂者、最初之犯行者，不犯也。

注：
16 原语 there bhikkhū 意为诸长老比丘，日译为长老比丘尼。


经分别·比丘尼戒·一百六十六波逸提法·152.波逸提八二〔各年度人戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·152.波逸提八二〔各年度人戒〕》

        波逸提 八二

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等年年使人受具戒以致住房不足。诸人……非难：「何以比丘尼等年年使人受具戒以致住房不足耶？」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等年年使人受具戒耶？」……乃至……「诸比丘！比丘尼等实年年使人受具戒耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……受具戒耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，年年使人受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「年年」者，每岁也。
    「使人受具戒」者，……阿阇梨突吉罗。
    （二）隔一年受具戒，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·153.波逸提八三〔年度二人戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·153.波逸提八三〔年度二人戒〕》

        波逸提 八三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等一年使二人受具戒以致住房不足。诸人讥嫌非难：「何以比丘尼等一年使二人受具戒以致住房不足耶？」诸比丘尼闻诸人之讥嫌非难。诸比丘尼中少欲者……非难……〔参照波逸提八二·一〕……诵此学处──
    任何比丘尼，一年使二人受具戒者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「一年」者，一岁也
    「使二人受具戒」者，使二人受具足戒。云：「使二人受具戒。」而……众僧或……〔波逸提六一·二〕……阿阇梨突吉罗。
    （二）隔一年受具戒，痴狂者、最初之犯行者，不犯也。

───第八童女品───


经分别·比丘尼戒·一百六十六波逸提法·154.波逸提八四〔持盖着履戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·154.波逸提八四〔持盖着履戒〕》

        波逸提 八四

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼持〔伞〕盖着履。诸人……非难：「何以比丘尼等持盖着履耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼持盖着履耶？」……乃至……「诸比丘！实……「着履耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……持盖着履耶？此非令未信者生信……「诵此学处──
    任何比丘尼，持盖着履者，波逸提。」
    如是，世尊为诸比丘尼制立学处。
    （二）其时，一比丘尼病，彼尼无盖、履而不安乐。……白世尊。「诸比丘！病比丘尼听许持盖着履。诸比丘！比丘尼等当如是诵此学处──
    任何比丘尼，无病而持盖着履者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「无病」者，彼无盖、履而安乐也。「病」者，彼无盖、履则不安乐也。
    「盖」者，有三种盖：白布盖、蔺盖、叶盖。〔此等〕有用蔓达罗拔陀作及沙罗迦拔陀作。
    「持、着」者，即持、着一次，亦波逸提。
    （二）于无病有无病想而持盖着履者，波逸提。于无病有疑想……于无病有病想……波逸提。持盖不着履者，突吉罗。着履不持盖者，突吉罗。于病有无病想者，突吉罗。于病有疑想者，突吉罗。于病有病想者，不犯也。
    （三）病者、持着于僧园及僧园之境界、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·155.波逸提八五〔乘坐物戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·155.波逸提八五〔乘坐物戒〕》

        波逸提 八五

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼乘于乘坐物而往。诸人……非难：「何以比丘尼等乘于乘坐物而往耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼乘于乘坐物而往耶？」……至……「诸比丘！六群比丘尼实乘……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼乘……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，乘于乘坐物而往者，波逸提。」
    如是，世尊为诸比丘尼制立学处。
    （二）时，一比丘尼因病不能步行……白世尊。「诸比丘！听许病者乘于乘坐物。诸比丘！当如是诵此学处──
    任何比丘尼，无病乘于乘坐物而往者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「无病」者，能步行也。「病」者，不能步行也。
    「乘坐物」者，乃瓦伊哈车（vayha山轿车）、罗达车（ratha 车舆）、沙迦达车 （sakata货车）、山达摩尼迦车（sandamanika 战车）、轿、椅轿也。
    「往」者，一次往，亦波逸提。
    （二）于无病有无病想而乘于乘坐物而往者，波逸提。于无病有疑想……于无病有病想……波逸提。于病有无病想者，突吉罗。于病有疑想者，突吉罗。于病有病想者，不犯也。
    （三）病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·156.波逸提八六〔着腰布戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·156.波逸提八六〔着腰布戒〕》

        波逸提 八六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼是一女人所供养之尼。时，其女人对彼尼曰：「然！尊姊！此腰布给与某女人！」其时，比丘尼想：「我若持〔腰布〕与钵而行，当有艰难。」即着〔此腰布〕而行。彼尼于道中，丝断而撒散。诸人……非难：「何以比丘尼等着腰布耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等着腰布耶？」……乃至……「诸比丘！比丘尼实着腰布耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，着腰布者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「着」者，一次着，亦波逸提。
    a` 「腰布」者，缠于腰之布。
    （二）因病者、着带，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·157.波逸提八七〔着妇女装饰物戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·157.波逸提八七〔着妇女装饰物戒〕》

        波逸提 八七

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼着妇女之装饰物。诸人……非难：「何以比丘尼等着妇女之装饰物耶？宛如在家受欲者」。诸比丘尼闻彼诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼着妇女之装饰物耶？」……乃至……「诸比丘！实着……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以着……耶？此非令未信者生信……诵此学处──
    任何比丘尼，着妇女之装饰物者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「着」者，一次着，亦波逸提。
    a` 「妇女之装饰物」者，着于头、挂于颈、着于手、缠于足、缚于腰等物。
    （二）因病者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·158.波逸提八八〔香粉涂身戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·158.波逸提八八〔香粉涂身戒〕》

        波逸提 八八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼身涂香、脂粉。诸人……〔参照波逸提八七·一。「着妇女装饰物」换为「涂香、脂粉」〕……诵此学处──
    任何比丘尼，若涂香、脂粉者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    a 「涂」者，涂之者，突吉罗。涂已者，波逸提。
    a` 「香」者，任何有香气之物。「脂粉」者，任何有色泽之物。
    （二）病者，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·159.波逸提八九〔胡麻油涂身戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·159.波逸提八九〔胡麻油涂身戒〕》

        波逸提 八九

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼以香料、胡麻滓涂身，诸人……〔参照波逸提八七·一。「涂香、脂粉」换为「香料、胡麻滓」〕……诵此学处──
    任何比丘尼，以香料、胡麻滓涂于身者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「香料」者，任何有香气之物。「胡麻滓」者，磨碎之胡麻。
    「涂于身」者，涂此于身者，突吉罗。涂已者，波逸提。
    （二）病者、涂不磨碎之胡麻，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·160.波逸提九○〔使比丘尼摩身戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·160.波逸提九○〔使比丘尼摩身戒〕》

        波逸提 九○

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令比丘尼揉身又按摩之。诸人来巡拜精舍，见〔此〕而讥嫌非难：「何以比丘尼等令比丘尼揉身又按摩耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以比丘尼等令……按摩耶？」……乃至……「诸比丘！比丘尼等实令……按摩耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼等……按摩耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，若令比丘尼揉身或按摩者，波逸提。」

    二
    （一）「任何〕者，……比丘尼之意。
    「比丘尼」者，其他比丘尼。
    「令〔……〕揉〕者，揉者，波逸提。
    「或按摩」者，按摩者，波逸提。
    （二）病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·161～163.波逸提九一～九三〔使学法女、沙弥尼、白衣女摩身戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·161～163.波逸提九一～九三〔使学法女、沙弥尼、白衣女摩身戒〕》

        波逸提 九一、九二、九三

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令式叉摩那揉身又按摩之……乃至……令沙弥尼……乃至……令白衣女……乃至……诸人巡拜精舍，见此而讥嫌非难：「何以比丘尼等令白衣女揉身又按摩耶？宛如在家受欲者。」……「诸比丘……〔参照波逸提九○·一〕……诵此学处──
    任何比丘尼，令式叉摩那〔沙弥尼、白衣女〕揉身又按摩者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「式叉摩那」者，于二年学六法戒者。「沙弥尼」者，受持十学处者。「白衣女」者，言在家女。
    「令揉」者，若揉之者，波逸提。「按摩」者，按摩者，波逸提。
    （二）病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·164.波逸提九四〔比丘前着座戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·164.波逸提九四〔比丘前着座戒〕》

        波逸提 九四

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等于比丘前，不问而坐于座床。诸比丘……非难：「何以比丘尼等于比丘前，不问而坐于座床耶？」……乃至……「诸比丘！实……座床耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……座床耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，于比丘前，不问而坐于座床者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「比丘前」者，受具戒者之前。
    「不问」者，未得许可也。
    「坐于座床」者，即使坐于地上，亦波逸提。
    （二）于不问有不问想而就座者，波逸提。于不问有疑想……于不问有问想……波逸提。于问有不问想者，突吉罗。于问有疑想者，突吉罗。于问有问想者，不犯也。
    （三）问而就坐、病者、事故时，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·165.波逸提九五〔不得许可而质问比丘戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·165.波逸提九五〔不得许可而质问比丘戒〕》

        波逸提 九五

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼不得许可而质问比丘。比丘非难：「何以比丘尼等不得许可而质问比丘耶？」……乃至……「诸比丘！……（参照波逸提九四·一）……诵此学处──
    任何比丘尼，不得许可而质问比丘者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「不得许可」者，不问。
    a 「质问」者，得许可于经而问律或论者，波逸提。得许可于律而问经或论者，波逸提。得许可于论而问经或律者，波逸提。
    a` 「比丘」者，受具戒者。
    （二）于不问有不问想而质问者……〔波逸提九四·二（二）〕……不犯也。
    （三）得许可而问、无指定而得许可对任何事皆问，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·一百六十六波逸提法·166.波逸提九六〔不着僧祇支衣戒〕

《南传律·经分别·比丘尼戒·一百六十六波逸提法·166.波逸提九六〔不着僧祇支衣戒〕》

        波逸提 九六

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼不着僧祇支衣而入村乞食，途中〔遇〕旋风吹袭而掀起僧伽梨衣，诸人喧叫：「尊姊之腰甚美！」其比丘尼受诸人之嘲笑而忧恼。于是，其比丘尼返归住处，以此事语诸比丘尼。诸比丘尼中少欲者……非难：「何以比丘尼不着僧祇支衣而入村耶？」……乃至……「诸比丘！实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，不着僧祇支衣而入村者，波逸提。」

    二
    （一）「任何」者，……比丘尼之意。
    「不着僧祇支衣」者，无披僧祇支衣。「僧祇支衣」者，颈以下、脐以上，为覆盖之物。
    「入村」者，有篱之村，越篱者，波逸提。无篱之村，入境界者，波逸提。
    （二）失衣者、衣被烧、病者、无念者、无知者、事故时，痴狂者、最初之犯行者，不犯也。

───第九盖品───

    诸大姊！百六十六波逸提法已诵竟。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事，得清净是故默然，我如是知解。

───波逸提终 17───

注：
17 底本 khuddakaṁ niṭṭhitaṁ 从暹罗本读为 pācittiyā niṭṭhitaṁ 也。


八提舍尼法

    比丘尼戒提舍尼法有八戒，不同于比丘戒。


经分别·比丘尼戒·八提舍尼法·1.提舍尼一〔乞酥戒〕

《南传律·经分别·比丘尼戒·八提舍尼法·1.提舍尼一〔乞酥戒〕》

    诸大姊！今诵出八提舍尼法。

        提舍尼 一

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼乞酥而食。诸人……非难：「何以比丘尼等乞酥而食耶？何人不好善调理者？谁不喜甘味？」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼乞酥而食耶？」……乃至……「诸比丘！六群比丘尼实乞酥而食耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以……食耶？诸比丘！此非令未信者生信……诵此学处──
    任何比丘尼，乞酥而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』」
    如是，世尊为诸比丘尼制立学处。
    （二）其时，比丘尼等生病，看病比丘尼对患病比丘尼作是言：「友！堪忍否？得过否？」「友！以前我等乞酥食，是故我等安乐。然，今为世尊所禁，畏慎不乞，是故不乐。」……白世尊。「诸比丘！病比丘尼听许乞酥。诸比丘！比丘尼等当如是诵此学处──
    任何比丘尼，无病乞酥而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』」

    二
    （一）「任何」者，……比丘尼之意。
    「无病」者，无酥亦安乐也。「病」者，无酥则不安乐也。
    「酥」者，牛乳酥、或山羊乳酥、或水牛乳酥，凡是其肉清净者之酥。
    无病而为己乞，乞者突吉罗。欲食而捉者，突吉罗。每咽食者，提舍尼。
    （二）于无病有无病想而乞酥食者，提舍尼。于无病有疑想……于无病有病想……提舍尼。于病有无病想，突吉罗。于病有疑想，突吉罗。于病有病想者，不犯也。
    （三）病者、于病时乞无病时食、食病者之残余、受亲戚之请时、为他人、由己财，痴狂者、最初之犯行者，不犯也。


经分别·比丘尼戒·八提舍尼法·2～8.提舍尼二～八〔乞油、蜜、砂糖、鱼、肉、乳、酪戒〕

《南传律·经分别·比丘尼戒·八提舍尼法·2～8.提舍尼二～八〔乞油、蜜、砂糖、鱼、肉、乳、酪戒〕》

        提舍尼 二～八

    一
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼乞食提罗油（tela 胡麻油），乞食蜜、砂糖…鱼……肉……乳……酪等。诸人……〔提舍尼一·一（一）
    （二）「酥」换为「酪」〕……「……诵此学处──
    任何比丘尼，无病乞油〔蜜、砂糖、鱼、肉、乳、酪〕而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』」

    二
    「任何」者，……比丘尼之意。
    「无病」者，无酪而安乐。「有病」者，无酪而不安乐。
    「油」者，胡麻油、芥子油、蜜树油、篦麻子油、兽油也。「蜜」者，蜂蜜也。
    「砂糖」者，榨甘蔗茎而得者也。「鱼」者，水中物也。「肉」者，净肉也。「乳」者，牛乳、或山羊乳或水牛乳等，凡其肉清净者之乳也。「酪」者，此等乳之酪也。
    无病而为己……〔提舍尼一·二，「酥」换为「酪」〕……最初之犯行者，不犯也。
    诸大姊！八提舍尼法已诵竟。于此，我今问诸大姊：「于此事得清净耶？」再
    问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───提舍尼终───


经分别·比丘尼戒·七十五众学法

《南传律·经分别·比丘尼戒·七十五众学法》

七十五众学法

    比丘尼戒众学法与比丘戒共同，故举其第一及第七十五戒，其他皆省略。

    诸大姊！今诵出此等众学法。

    一〔齐整着涅槃僧戒〕
    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼着内衣令前后垂下。诸人……非难：「何以比丘尼等着内衣令前后垂下耶？宛如在家受欲者。」诸比丘尼等闻彼等诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼着……耶？」……乃至……「诸比丘！六群比丘尼实着……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以比丘尼着……耶？诸比丘！此非令未信者生信… 诵此学处──
    『我着内衣当覆全圆』，应当学。」
    应以内衣覆全圆，即覆脐圆、膝圆。不恭敬故，令前后垂下而着者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    ……

    七五〔水上大小便唾痰戒〕
    （一）尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼于水上大、小便及唾痰。诸人……非难：「何以诸比丘尼于水上……耶？宛如在家受欲者。」诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：「何以六群比丘尼……耶？」于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。其时，世尊问诸比丘：「诸比丘！六群比丘尼实……耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处──
    『我当不于水上大、小便及唾痰』，应当学。」
    如是，世尊为诸比丘尼制立学处。
    （二）其时，病比丘尼畏慎于水上大、小便及唾痰。……白世尊。「诸比丘！听许病比丘尼于水上……。诸比丘！比丘尼等当如是诵此学处──
    『我无病当不于水上大、小便及唾痰』，应当学。」
    无病不得于水上大、小便或唾痰。不恭敬故，无病于水上大、小便或唾痰者，突吉罗。
    非故意者、无念者、无知者、有病者、行于地上而散延于水中、事故时，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    诸大姊！众学法已诵竟。于此，我今……知解。

───众学法终───


经分别·比丘尼戒·七灭诤法

《南传律·经分别·比丘尼戒·七灭诤法》

七灭诤法

    灭诤法亦与比丘戒同，今只举名目，内容见小品第四灭诤篇。

    诸大姊！今诵出此七灭诤法。

    每诤论生起为止诤而灭除之──
    应与现前毗尼、
    应与忆念毗尼、
    应与不痴毗尼、
    应作自言治、
    多人语、
    觅罪相、
    如草覆地。

    诸大姊！七灭诤法已诵竟。于此，我今……知解。
    诸大姊！已诵出因缘、已诵出八波罗夷法、己诵出十七僧残法、已诵出三十舍堕法、已诵出百六十六波逸提法、已诵出八提舍尼法、已诵出众学法、已诵出七灭诤法。凡是已收入佛之戒经，正确含摄于戒经者，尽于每半月诵出，由此一切和合、欢喜、无诤而修学之。

───比丘尼分别终───

───两分别终───


犍度

犍度部

    律藏第二部为犍度部，叙说僧伽各种制度、规则、仪式，以及其成立因由。


大品(十个篇章)

律藏 大品（Mahā-Vagga）

归命彼世尊　　应供等正觉

    大品前篇由十犍度构成（对照汉译诸本另见律藏五附录中）。


        第一 大犍度

    叙说佛陀成道至舍利弗、目犍连出家因缘，并有关授具足戒种种情形及其规则。


犍度·大品·第一.大犍度·1.菩提树下因缘

《南传律·犍度·大品·第一.大犍度·1.菩提树下因缘》

    佛陀于菩提树下顺逆忆念十二因缘。

    一
    （一）尔时佛世尊初成现等觉，止优楼频螺〔村〕，尼连禅河边菩提树下。时世尊于菩提树下，一度结跏趺坐，坐受七日解脱乐。
    （二）时，世尊是夜初分，于缘起顺逆作意。〔谓：〕无明缘行，行缘识，识缘名色，名色缘六处，六处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老、死、愁、忧悲、苦、恼。如是集起一切苦蕴。又无明灭尽，则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、忧悲、苦、恼灭。如是灭尽一切苦蕴。
    （三）时，世尊了知此义，即于此时自唱颂曰：
    力行静虑婆罗门1
    若是显现诸法者
    了知有因2 诸法故
    灭彼一切疑惑尽
    （四）时，世尊其夜中分，于缘起顺逆作意。〔谓：〕无明缘行，行缘识，识缘名色……乃至……如是集起一切苦蕴……乃至灭尽……。
    （五）时，世尊了知此义，即于此时自唱颂曰：
    力行静虑婆罗门
    若是显现诸法者
    了知灭尽诸缘故
    灭彼一切疑惑尽
    （六）时，世尊其夜后分，于缘起顺逆作意。〔谓：〕无明缘行，行缘识……乃至……如是集起一切苦蕴……乃至灭尽……。
    （七）时，世尊了知此义，即于此时自唱颂曰：
    力行静虑婆罗门
    若是显现诸法者
    则彼端立破魔军
    犹如照虚空日轮

───菩提〔树下〕因缘终───

注：
1 婆罗门，「除恶漏尽者」以名婆罗门。（原注）婆罗门（Brāhmaṇa），解释为「除恶」（bāhitapāpa），是一语源之说明。
2 十二缘起支皆由因生故名为有因之法。（原注）言所有一切法。


犍度·大品·第一.大犍度·2.阿阇波罗榕树下因缘

《南传律·犍度·大品·第一.大犍度·2.阿阇波罗榕树下因缘》

    为傲慢婆罗门说婆罗门法。

    二
    （一）时，世尊过七日后，从三昧起，离菩提树下，往阿阇波罗榕树处。往已，于阿阇波罗榕树下，一度结跏趺坐，坐受七日解脱乐。
    （二）时，有一傲慢婆罗门，诣世尊住处。诣已，与世尊交谈庆慰、欢喜、感铭之言，而立一面。于一面立已，彼婆罗门白世尊曰：「汝瞿昙！依何为婆罗门？以何成为婆罗门法耶？」
    （三）时，世尊了知此义，即于此时自唱颂曰：
    婆罗门3 若除恶法
    无慢无浊但自制
    通达吠陀成梵行
    是得自称婆罗门
    如彼世间无多人4

───阿阇波罗〔榕树下〕因缘终───

注：
3 原文 So brāhmaṇo brahmavādaṁ vadeyya 与 Mahāvasto 文一致，brāhmaṇo 一语可能为衍文。
4 此一行甚多异解，今依文脉，ussada 解释为「夥、多」。原注此语解为「肿物」：「彼于一切世间处之任何所缘，无不是贪肿物、瞋肿物、痴肿物、慢肿物、见肿物之五种肿物」。英译意同此译。


犍度·大品·第一.大犍度·3.目支邻陀树下因缘

《南传律·犍度·大品·第一.大犍度·3.目支邻陀树下因缘》

    目支邻陀守护龙王。

    三
    （一）时，世尊过七日后，从三昧起，离阿阇波罗榕树下，往目支邻陀5 树处。往已，于目支邻陀树下，一度结跏趺坐，坐受七日解脱乐。
    （二）此际，不时起大云，连续降雨七日，天阴风起，空气流寒。时，目支邻陀龙王，从己栖处出，局蜷七匝，绕世尊身，举巨首覆〔世尊〕头而立，〔心中念言：〕「毋寒世尊，毋热世尊，虻、蚊、风、热、蛇毋触世尊。」
    （三）时，目支邻陀龙王，过七日后，见雨止而空中清明，从世尊身解去局蜷，舍去本形，化孺童相，合掌立世尊前，归依世尊。
    （四）时，世尊了知此义，即于此时自唱颂曰：
    乐知足闻法　　并见法远离
    乐于世无瞋　　于有情制御
    乐于世离贪　　并超越诸欲
    调伏我慢者　　此为最上乐

───目支邻陀〔树下〕因缘终───

注：
5 目支邻陀，巴利语谓 Mucalinda，北传言 Mucilinda。


犍度·大品·第一.大犍度·4.罗阇耶他那树下因缘

《南传律·犍度·大品·第一.大犍度·4.罗阇耶他那树下因缘》

    多富沙、婆梨迦二商人供养佛陀。

    四
    （一）时，世尊过七日后，从三昧起，离目支邻陀树下，往罗阇耶他那树处。往已，于罗阇耶他那树下，一度结跏趺坐，坐受七日解脱乐。
    （二）尔时，多富沙与婆梨迦二商人从郁迦罗〔村〕，来至此地路上。时，多富沙与婆梨迦二商人〔有于前生〕具亲族血缘一鬼神，告多富沙、婆梨迦二商人曰：「诸兄！世尊于此初成现等觉，在罗阇耶他那树下。汝等应以麨子、蜜丸往供彼世尊。将于长夜得其利益、安乐。」
    （三）时，多富沙、婆梨迦二商人即持麨子、蜜丸，诣世尊住处。诣已，敬礼世尊，于一面立。一面立已，多富沙、婆梨迦二商人白世尊言：「愿世尊受我等麨子及蜜丸，使我等于长夜得其利益、安乐。」
    （四）时，世尊心生思念：「诸如来不以手受，我当以何〔器〕受麨子、蜜丸耶？」时，有四大天王，以心知世尊念处，分从四方来献世尊四石钵〔曰〕：「世尊！请以此〔器〕受麨子、蜜丸。」世尊受此新石钵，受麨子、蜜丸而食。
    （五）时，多富沙、婆梨迦二商人见世尊洗钵及手已，以头面礼世尊足，白世尊曰：「我等于此归依世尊与法，愿世尊容我等从今日起至命终止为优婆塞。」彼等于世间，初唱二归依为优婆塞。

───罗阇耶他那〔树下〕因缘终───


犍度·大品·第一.大犍度·5.梵天劝请因缘

《南传律·犍度·大品·第一.大犍度·5.梵天劝请因缘》

    五
    （一）时6，世尊过七日后，从三昧起，离罗阇耶他那树下，往阿阇波罗榕树处。往已，于此，世尊住阿阇波罗榕树下。
    （二）时，世尊于静居宴默，心生思念：「我证得此法，甚深、难见、难解、寂静、美妙，超寻思境而至微，唯智者所能知焉。然此众生乐阿赖耶、欣阿赖耶、喜阿赖耶。而乐阿赖耶、欣阿赖耶、喜阿赖耶众生，难见此缘依性、缘起处也。亦甚难见一切诸行寂止，一切缘依断舍，渴爱灭尽，离、灭、涅槃处。我若说法，彼不了解我时，我唯疲劳、困惫而已。」
    （三）然而未曾闻稀有偈句，于世尊〔心中〕显现：
    我困苦所证　　今为何应说
    贪瞋所恼者　　不易悟此法
    导引逆世流　　深微而难见
    欲着痴闇覆　　是人不得见
    （四）世尊如是思择，心念默然，不欲说法。时，有索诃主梵天，心知世尊之所思念而念：「啊！世间败坏！啊！世间败坏！如来、应供、等正觉心念默然，不欲说法。」
    （五）时，索诃主梵天如力士屈伸臂，伸屈臂，〔迅〕没梵界而现世尊前。
    （六）此时，索诃主梵天偏袒上衣一肩，右膝着地，合掌面世尊而白世尊曰：「愿世尊说法！愿善逝说法！有情有少尘垢者，若不闻法，即退堕；若〔闻〕法，即得悟也。」
    （七）索诃主梵天如此说，如此言已，且更说曰：
    曾于摩竭国现前
    垢秽7所思不净法
    愿欲弘开甘露门
    令闻无垢所觉法
    恰如壁立山顶峰
    普见低处诸众生
    汝乃胜慧普眼者
    升登法所就高楼
    自超忧苦望鉴临
    沈忧生老恼众生
    跃起雄者战胜者
    商主债无游世间
    愿请世尊为说法
    能悟入者应有人
    （八）如是说时，世尊告索诃主梵天曰：「梵天！我心生思念：『我所证得此法，甚深、难见、难解……困惫而已。』然而，梵天！未曾闻稀有偈句，现于我〔心〕：『……覆〔不得见〕。』梵天！我如是思惟，心念默然，不欲说法！」
    （九）索诃主梵天重白世尊：「世尊！愿为说法……应得了知！」世尊重告索诃主梵天曰：「我心生思念：『我所证得此法，甚深、难见、难解……困惫而已。』然而，梵天！未曾闻稀有偈句，现于我〔心〕：『……覆者〔不得见〕。』梵天！我如是思惟，心思默然，不欲说法！」
    （一○）索诃主梵天三白世尊曰：「世尊！愿为说法，……应得了知！」时，世尊因知梵天劝请，并哀愍有情，乃以佛眼观察世间。世尊以佛眼观察世间时，见有情有尘垢少者、尘垢多者、利根者、钝根者、善行相者、恶行相者、易教导者、难教导者，有知他世与罪过之怖畏而住者。
    （一一）譬如于青莲池、赤莲池、白莲池；或如青莲、赤莲、白莲有生于水中，长于水中，不出水面，沈于水中而繁茂者；或如青莲、赤莲、白莲有生于水中，长于水中，住于水面者；或如青莲、赤莲、白莲有生于水中，长于水中，出住水面，不为水所染者。
    （一二）如是世尊以佛眼观察世间，见有情有尘垢少者、尘垢多者、利根者、钝根者、善行相者，恶行相者、易教导者、难教导者，有知他世与罪过之怖畏而住者。见已，以偈〔告〕索诃主梵天曰：
    有耳得闻甘露门
    闻时弃舍昔所信
    思欲娆惑恼害者
    不为演说妙法音
    （一三）时，索诃主梵天已知「世尊许为说法」，敬礼世尊，右绕而没其处。

───梵天劝请因缘终───

注：
6 对下文请看相应部一．二三四页、五分律卷第十五（大正二二．一〇三页a）。
7 「有垢秽者」指六师外道。（原注）


犍度·大品·第一.大犍度·6.〔初转法轮〕

《南传律·犍度·大品·第一.大犍度·6.〔初转法轮〕》

    至波罗国奈仙人堕处之鹿野苑为五比丘说法。

    六
    （一）时，世尊心生思念：「我应为谁先说法耶？谁〔能〕速悟此法耶？」时，世尊心生思念：「彼阿罗逻迦罗摩贤明、聪敏、伶俐，长夜甚少尘垢，我宜先为阿罗逻迦罗摩说法，彼将速悟此法。」
    （二）时，有天不显身，白世尊：「阿罗逻迦罗摩，已命终七日矣。」世尊亦自知「阿罗逻迦罗摩已命终七日。」时，世尊心生思念：「阿罗逻迦罗摩是大损失8 ,彼若闻此法，当速悟也。」
    （三）时，世尊心生思念：「我应先为谁说法耶？谁能速悟此法耶？」时，世尊心生思念：「郁陀迦罗摩子贤明、聪敏、伶俐，长夜甚少尘垢也，我宜先为郁陀迦罗摩子说法，彼将速悟此法。」
    （四）时，有天不显身，白世尊：「郁陀迦罗摩子于昨夜命终矣。」世尊亦自知「郁陀迦罗摩子于昨夜命终。」时，世尊心生思念：「郁陀迦罗摩子是大损失，彼若闻此法，当速悟也。」
    （五）时，世尊心生思念：「我应先为谁说法耶？谁能速悟此法耶？」时，世尊心生思念：「五比丘为我9 多所饶益，于我专心精进时，承事于我，我宜先为五比丘说法。」
    （六）时，世尊心生思念：「五比丘今在何处耶？」世尊以清净超人天眼，见五比丘在波罗捺国仙人堕处之鹿野苑。时，世尊于随意间住优楼频螺后，向波罗捺游行。
    （七）有邪命外道优波迦，见世尊在迦耶与菩提树途中。见已，白世尊：「汝诸根清净，汝肤色清净皎洁，汝依谁出家耶？以谁为汝师？爱乐谁之法耶？」
    （八）彼如是言时，世尊以偈告优波迦曰：
    一切胜者一切知
    我不污染一切法
    渴爱解脱离一切
    自证知须法谁人
    于我无有师　　无有等我者
    人天等世间　　无与我比伦
    此世间应供　　我为无上师
    我独等正觉　　而清凉寂静
    乃为转法轮　　赴迦尸都城
    于盲闇世间　　击彼甘露鼓10
    （九）〔优波迦言：〕「如汝自称，汝适为无边胜者。」〔世尊以偈曰〕：
    若得诸漏悉灭尽
    即与我同为胜者
    胜诸恶法优波迦
    是故我乃为胜者
    如是说时，邪命外道优波迦言：「或然。」摇头取别路离去。
    （一○）时，世尊次第游行至波罗捺国仙人堕处鹿野苑，近五比丘住处。五比丘从远方见世尊来，见而相约言：「从彼处来者是沙门瞿昙，彼奢侈而弃精进，堕于奢侈。勿礼彼，勿起迎，勿取彼衣钵，但为设座，彼若欲时得就坐。」
    （一一）世尊渐临近五比丘，五比丘即不守己约，起迎世尊。或取世尊衣钵，或与设座，或持来洗足水、足台、足布11 。世尊坐于所设座上，就坐已，世尊洗足，而〔五比丘〕以「卿」称呼世尊。
    （一二）彼等如是称呼时，世尊即告五比丘曰：「诸比丘！汝等切勿以名、以『卿』称呼如来。诸比丘！如来是应供等正觉。诸比丘！谛听！证得不死已，我应教诲，我应说法。随所教而行者，不久必能于现法自证、现证，具足究竟无上梵行而住。此乃善男子离家、出家之本怀也。」
    （一三）如是说时，五比丘白世尊言：「瞿昙！汝以彼行、彼道、彼难行，尚未证得上人法、至尊殊胜之智见。今汝奢侈弃精进，堕奢侈，如何能证得上人法、至尊殊胜智见耶？」
    （一四）如是说时，世尊告五比丘曰：「诸比丘！如来非奢侈而弃精进，非堕奢侈。诸比丘！如来乃应供等正觉也。诸比丘！谛听！证得不死已，我应教诲，我应说法。随所教而行者，不久必能于现法自证、现证，具足究竟无上梵行而住。此乃善男子离家、出家之本怀也。」
    （一五）五比丘重白世尊：「……乃至……」世尊重告五比丘曰：「……乃至……」五比丘三白世尊：「瞿昙！汝于彼行、彼道……〔何能证得〕至尊殊胜之智见耶？」
    （一六）如是言时，世尊告五比丘曰：「诸比丘！汝等于今以前知我有如是说12 否？」「否。」「诸比丘！如来乃应供等正觉也。〔诸比丘！〕谛听……出家之本怀也。」世尊已说服五比丘。时，五比丘倾听、善听如来故，发了知心。
    （一七）时13 ，世尊告五比丘曰：「诸比丘！于世有二边，出家者不得亲近。何为二耶？〔一〕于诸欲欣爱、贪着为事，乃下劣、卑贱凡夫所行，而非圣贤，无义相应也。〔二〕自以烦苦为事，乃苦而非贤圣，无义相应也。诸比丘！如来舍此二边，以现等觉中道，为资眼生、智生、寂静生、证智、等觉、涅槃者也。
    （一八）诸比丘！何为如来所现等觉，资眼生、智生、寂静生、证智、等觉、涅槃中道耶？此即八圣道也！谓：正见、正思、正语、正业、正命、正精进、正念、正定。诸比丘！以此为如来所现等觉，资眼生、智生、寂静生、证智、等觉、涅槃之中道也。
    （一九）诸比丘！苦圣谛者，如此：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、求不得苦；略说之，五取蕴苦也。
    （二○）诸比丘！苦集圣谛者，如此：持生后有，喜、贪俱行，随处欢喜之渴爱。谓：欲爱、有爱、无有爱也。
    （二一）诸比丘！苦灭圣谛者，如此：无余离灭、舍弃、定弃，解脱此渴爱而无执着也。
    （二二）诸比丘！苦灭道圣谛者，如此：即八圣道。谓：正见……正定也。
    （二三）诸比丘！『苦圣谛者如此』，于先未闻之法，于我眼生、智生、慧生、明生、光明生。诸比丘！应遍知此苦圣谛者……乃至……已遍知，于先未闻之法，于我眼生、智生、慧生、明生、光明生。
    （二四）诸比丘！『苦集圣谛者如此』……光明生。诸比丘！应断此苦集圣谛……乃至……已断……』时……光明生。
    （二五）诸比丘！『苦灭圣谛者如此』时……光明生。诸比丘！应现证此苦灭圣谛，……乃至……已现证……光明生。
    （二六）诸比丘！『苦灭道圣谛者如此』……光明生。诸比丘！应修习此苦灭道圣谛……乃至……已修习……光明生。
    （二七）诸比丘！我于此四圣谛，以如此三转十二行相，如实智见尚未为完全清净期间，诸比丘！我于天、魔、梵天世界，沙门、婆罗门、人、天众生界，不称现等觉无上等正觉。
    （二八）诸比丘！然我于此四圣谛，以如此三转十二行相，如实智见已完全清净故，诸比丘！我于天、魔、梵天世界，沙门、婆罗门、人、天众生界，称现等觉无上等正觉。
    （二九）又于我智生、见我心解脱不动。此我最后生，不更受后有。」世尊如是说已，五比丘欢喜、信受世尊所说。又，〔世尊〕说此教时，具寿憍陈如生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （三○）世尊转法轮时，地居诸天，发声言曰：「如此世尊于波罗捺国仙人堕处鹿野苑，所转无上法轮，是乃或沙门、或婆罗门、或天、或魔、或梵天、或世间任何人所不能复者。」闻地居诸天声已，四天王诸天发声言曰……乃至……闻四天王诸天声已，忉利诸天……乃至……焰摩诸天……乃至……兜率诸天……乃至……化乐诸天……乃至……他化自在诸天……乃至……梵身诸天发声言曰：「如此世尊于波罗捺国仙人堕处鹿野苑，所转无上法轮，是乃或沙门、或婆罗门、或天、或魔、或世间任何人所不能复者。」
    （三一）如是于彼剎那、须臾间，其声乃至达彼梵天，剧烈动摇、震、撼此十千世界，无量广大辉煌，超越诸天荣耀光明现于世间。时，世尊赞叹曰：「憍陈如悟矣！憍陈如悟矣。」由此，名具寿憍陈如曰阿若憍陈如14 ！
    （三二）时，具寿阿若憍陈如已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「我唯愿于世尊前，出家得具足戒。」世尊曰：「来！比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼具寿具足戒也。
    （三三）时世尊说法、教导、教诫其余比丘。于世尊说法、教导、教诫时，具寿婆颇及具寿跋提生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （三四）彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「我等唯愿于世尊前，出家得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼诸具寿具足戒也。
    （三五）时，世尊食用彼等持来施物15 ，并说法、教导、教诫其余比丘曰：「三人比丘行乞食，以其所得供养六人。」
    （三六）时，世尊说法、教导、教诫时，具寿摩诃男与具寿阿说示生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （三七）彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「我等唯愿于世尊前，出家得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼具寿等具足戒也。
    （三八）时，世尊告五比丘曰：「诸比丘！色无我。诸比丘！若色有我者，此色应不致病，于色应得谓：『我用此色，不用彼色。』诸比丘！然色无我故，色乃致病，于色不得谓：『我用此色，不用彼色。』
    （三九）受无我。诸比丘！若受有我者，此受应不致病，于受应得谓：『我用此受，不用彼受。』诸比丘！然受无我故，受乃致病，于受不得谓：『我用此受，不用彼受。』
    （四○）想无我……乃至……行无我。诸比丘！若行有我者，此行应不致病，于行应得谓：『我用此行，不用彼行。』诸比丘！然行无我故，行乃致病，于行不得谓：『我用此行，不用彼行。』
    （四一）识无我。诸比丘！若此识有我者，此识应不致病，于识应得谓：『我用此识，不用彼识。』诸比丘！然识无我故，于识不得谓：『我用此识，不用彼识。』
    （四二）诸比丘！汝等于意云何，色常耶？无常耶？」「世尊！无常也！」「无常者，苦耶？乐耶？」「世尊！苦也！」「观无常、苦、有变坏之法为『此是我所，此是我，此是本我自身。』然耶？」「世尊！不然！」
    （四三）「受……乃至……想……乃至……行……乃至……识常耶？无常耶？」「世尊！无常也！」「无常者，苦耶？乐耶？」「世尊！苦也！」「观无常、苦、有变坏性之法为『此是我所，此是我，此是本我自身。』然耶？」「世尊！不然！」
    （四四）「是故，诸比丘！过去、未来、现在一切色，或内、或外、或粗、或细、或劣、或胜、或远、或近，一切色，应以正慧如实如此观察：此非我所，此非我，此非本我自身。
    （四五）过去、未来、现在一切受……乃至……想……乃至……行……乃至……识，或内、或外、或粗、或细、或劣、或胜、或远、或近，一切识，应以正慧如实如此观察：此非我所，此非我，此非本我自身。
    （四六）诸比丘！多闻圣声闻，若如此观察，则厌患色、厌患受、厌患想、厌患行、厌患识。若厌患，则离贪；若离贪，则解脱；解脱者，则『我已解脱』智生，知『我生已尽，梵行已立，所作已办，不受后有。』」
    （四七）世尊如是说已，五比丘欢喜、信受世尊所说。又，〔世尊〕说此教时，五比丘无取，而由诸漏得心解脱。其时世间有六阿罗汉矣。

───诵品一 〔终〕───

注：
8 「为大损失」（mahājāniya）「七日不出而失所得道果，故彼为大损失。」（原注）。或得译为「阿罗逻伽罗摩长衰矣」。
9 原本之 Kho,me 读为 Kho me。
10 原本 amatadudrabhin 改为 -dundubhin，至于 āhañhi 见 Geiger 巴利文典 153, 2。
11 「足台」「足布」。此处缺注释，依其他注：Pādapiṭha 置已洗足之台，Pādakathalika 是置未洗足之台，或擦足布。北传有「洗足台」「拭足布」之译例。
12 bhāsita 之语根有二义，即「语」（bhāṣ）及「辉」（bhās）也。若依原注谓：「如是说」者「有如是二语」（vākyabheda）之义。（参照四分律第三十二卷，大正藏第二十二卷七八七页下。）但中阿舍经译为「光明照耀」。
13 参照相应第十六卷下转法轮品增支部六集第六大品六十一。
14 阿若憍陈如 Aññātakoṇḍañña 谓「证憍陈如」。
15 「食施物」nihāra-bhatta 之意义不明，梵语 ni+√hṛ 有施与故如现译，向来译为「持来物」。原本次二语 iminā nihārena 暹罗本缺，衍文不译。


犍度·大品·第一.大犍度·7.耶舍出家因缘

《南传律·犍度·大品·第一.大犍度·7.耶舍出家因缘》

    七
    （一）尔时，波罗捺国有名耶舍者，为族姓子、长者子，富贵受宠溺。彼有三时殿，为：一冬、一夏、一雨季。彼于雨季堂殿，为不搀杂男子妓人围绕侍奉。入雨季历四月间，不下殿堂。时族姓子耶舍，被侍女围绕备足沉迷五妙欲乐，彼先睡眠，而后侍女等亦睡，终夜燃灯。
    （二）时，族姓子耶舍先醒，见已睡眠中诸侍女，或置琵琶腋下、或置小鼓项畔、或置鼓于胸16 、或乱发、或流涎，或寐语，如现丘冢。见已，彼生过患，其心决定住于厌离。时，族姓子耶舍，叹而言：「厄哉！祸哉！」
    （三）时，族姓子耶舍，着黄金履趣向家门。诸非人开门言：「任何人皆勿妨害族姓子耶舍离家出家。」时，族姓子耶舍趣向城门，诸非人开门言：「任何人皆勿妨害族姓之子耶舍离家出家。」时，族姓子耶舍，乃向仙人堕处鹿野苑而去。
    （四）尔时，世尊早晨起而于露处经行。世尊见族姓子耶舍从远处来。见即自经行处降，敷座而坐。时族姓子耶舍趋近世尊叹曰：「厄哉！祸哉！」时，世尊告族姓子耶舍曰：「耶舍！此处无厄，此处无祸。耶舍！来！坐！我为汝说法。」
    （五）时，族姓子耶舍〔闻：〕「此处无厄，此处无祸。」欢喜踊跃，脱黄金履，诣世尊处。诣已，敬礼世尊，于一面坐。族姓子耶舍于一面坐已，世尊为之次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。
    （六）知族姓子耶舍生堪任心、柔软心、离障心、欢喜心、明净心，世尊乃为开阐诸佛本真说法，〔谓：〕苦、集、灭、道。譬如清净无有缁斑原布领受正色，如此族姓子耶舍，亦于其座，生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （七）时，族姓子耶舍之母，上彼堂殿，不见族姓子耶舍，即至长者居士处。至已白长者居士曰：「居士！不见汝子耶舍。」时，长者居士即令使者乘马遣往四方。自己趣向仙人堕处鹿野苑。长者居士见黄金履迹，见而追其踪迹。
    （八）世尊见长者居士由远处来。见已世尊生如是思念：「我应现神通变化，使长者居士虽于此坐，但不见坐于此处之族姓子耶舍。」时，世尊即如是现神通变化。
    （九）时，长者居士诣世尊住处。诣已，白世尊曰：「世尊见族姓子耶舍否？」「啊！居士！请坐此处。若坐此处，汝或见族姓子耶舍坐此处。」时，长者居士〔念：〕「若坐此处，我即见族姓子耶舍坐于此处。」而欢喜踊跃，敬礼世尊，坐于一面。
    （一○）长者居士，坐于一面时，世尊为之次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。知长者居士生堪任心、柔软心、离障心、欢喜心、明净心，世尊乃为开阐诸佛本真说法，〔谓：〕苦、集、灭、道。譬如清净无有缁斑原布领受正色，如此长者居士亦于其座，生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。时，长者居士已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「妙哉！妙哉！譬如扶起倒者，如揭露覆者，如教迷者道，如暗中提举灯火，令有眼者见色。如是，世尊亦以种种方便，显示教法。我于此处归依世尊、法及比丘众，请世尊容我从今日起至命终止归依为优婆塞。」彼乃世间始唱三归依之优婆塞。
    （一一）时，为其父说法时，族姓子耶舍，随观、随知，以观察地，其心无取，由诸漏得解脱。时，世尊心生思念：「为其父说法时，族姓子耶舍随观、随知，以观察地，其心无取，由诸漏得心解脱。族姓子耶舍不能还俗，如前在家时享受诸欲乐。我应止神通变化。」时，世尊即止神通变化。
    （一二）长者居士见族姓子耶舍已坐所座，见已，告族姓子耶舍曰：「汝耶舍！汝母充满悲忧，勿使母死。」
    （一三）时，族姓子耶舍瞻视世尊。时，世尊告长者居士曰：「居士！汝意云何？耶舍以有学智、以有学见，观法犹如汝也。彼随观、随知以观察地，其心无取，由诸漏得心解脱。居士！耶舍应得还俗，享受如前在家时诸欲乐否？」「否！」「居士！族姓子耶舍，以有学智、以有学见，观法犹如汝也。彼随观、随知以观察地，其心无取，由诸漏得心解脱。居士！族姓子耶舍不能还俗而享受如前在家时之诸欲乐。」
    （一四）「族姓子耶舍其心无取，由诸漏得心解脱，族姓子耶舍之利也，族姓子耶舍之妙利也。世尊！愿受我请，今日与我进食，令族姓子耶舍随从沙门。」世尊默然受请。时，长者居士知世尊受请，即从坐起，敬礼世尊，右绕而去。
    （一五）时，长者居士离去未久，族姓子耶舍白世尊曰：「我唯愿于世尊前出家，得具足戒。」世尊曰：「来！比丘！所善说者法，为正灭苦尽，故行梵行！」此，彼具寿具足戒也。其时，世间有七阿罗汉。

───耶舍出家〔因缘〕终───

注：
16 暹罗本有（ure）「胸」故采用之。


犍度·大品·第一.大犍度·8.〔耶舍母与其原妻归佛〕

《南传律·犍度·大品·第一.大犍度·8.〔耶舍母与其原妻归佛〕》

    八
    （一）时，世尊于早晨着下裳，持钵、衣，以具寿耶舍为随从沙门，往长者居士住处。往已，坐所设座。时，具寿耶舍母与原妻，诣世尊处。诣已敬礼世尊，坐于一面。
    （二）世尊乃为彼等次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。世尊知彼等生起堪任心、柔软心、离障心、欢喜心，开阐诸佛本真说法，〔谓：〕苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等如是亦于其座，生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （三）彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「妙哉！妙哉！……乃至……我等于此处归依世尊、法及比丘众。愿世尊容我等，从今日起以至命终，归依为优婆夷。」彼等乃世间始唱三归依优婆夷。
    （四）时，具寿耶舍之母、父及原妻，亲手供奉世尊与具寿耶舍嚼食、噉食，令充足饱满。〔知〕世尊食讫，洗钵及手已，坐于一面。时，世尊说法、教示、劝导、奖励，使具寿耶舍之母、父及原妻庆喜，从座起去。


犍度·大品·第一.大犍度·9.四在家出家因缘

《南传律·犍度·大品·第一.大犍度·9.四在家出家因缘》

    九
    （一）时，具寿耶舍有四在家友，乃波罗捺国长者、随长者族姓子，〔名〕离垢、善臂、满胜17、牛主，闻：「族姓子耶舍剃除须发，着袈裟衣，离家而出家。」闻已，彼等心生思念：「此非下劣法、律，此非下劣出家。何以故？族姓子耶舍于此剃除须发，着袈裟衣，离家而出家故。」
    （二）彼等四人至具寿耶舍处。至已，敬礼具寿耶舍，立于一面。时，具寿耶舍与彼等四在家友，俱诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面已，具寿耶舍白世尊曰：「此等四人我在家友，波罗捺国长者、随长者族姓子，〔名〕离垢、善臂、满胜、牛主，请世尊教导、教诫此等四人。」
    （三）世尊为彼等顺序说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。世尊知彼等生堪任心、柔软心、离障心、欢喜心，开阐诸佛本真说法，〔谓：〕苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等如是亦于其座，生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （四）彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「我等唯愿于世尊前出家，得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼等具寿具足戒也。时，世尊说法、教导、教诫诸比丘。世尊说法、教导、教诫时，彼等之心无取，由诸漏得心解脱。其时，世间有十一阿罗汉矣。

───四在家出家〔因缘〕终───

注：
17 「满胜」（Puṇṇaji）于佛本行集经中「富兰那迦（言随满足）」依此应为 Pûrṇaka。


犍度·大品·第一.大犍度·10.〔五十人出家〕

《南传律·犍度·大品·第一.大犍度·10.〔五十人出家〕》

    一○
    （一）具寿耶舍有五十在家友，故里之旧家、随旧家18 族姓子。〔彼等闻：〕「族姓子耶舍剃除须发，着袈裟衣，离家而出家矣。」闻已，彼等心生思念：「此非下劣法、律，此非下劣出家。何以故？族姓子耶舍于此剃除须发，着袈裟衣，离家而出家故。」
    （二）彼等至具寿耶舍处。至已，敬礼具寿耶舍，立于一面。时，具寿耶舍与彼等五十在家友俱，诣世尊住处。诣已，敬礼世尊，坐于一面。于一面坐已，〔具寿耶舍〕白世尊曰：「此五十人我在家友，故里之旧家、随旧家族姓子也。请世尊教导、教诫我等。」
    （三）世尊为彼等次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。……乃至……苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等于其座，亦如此生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （四）彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「我等唯愿于世尊处出家，得具足戒。」「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼等具寿具足戒也。时，世尊说法、教导、教诫彼等比丘。世尊说法、教导、教诫之时，彼等皆心无取，由诸漏得心解脱。其时，世间有六十一阿罗汉矣。

注：
18 「旧家随旧家」。「旧家随旧家者，乃旧家系及次旧家系之意。」（原注）。


犍度·大品·第一.大犍度·11.魔缘

《南传律·犍度·大品·第一.大犍度·11.魔缘》

    佛劝诸比丘游行以及与魔波旬问答。

    一一
    （一）时，世尊告诸比丘曰：「诸比丘！我解脱天、人一切罗网。诸比丘！汝等亦解脱天、人一切罗网。诸比丘！去游行！此乃为众生利益、众生安乐、哀愍世间、人天之义利、利益、安乐，切勿二人同行。诸比丘！教说初善、中善、后善，且具足义理、文句之法，显示皆悉圆满清净梵行。有情有少尘垢者，若不闻法者退堕，〔闻〕法者即得悟也。诸比丘！我将至优楼频螺军村19 说法。」
    （二）时，魔波旬诣世尊住处。诣已，以偈白世尊：
    汝缚于天人
    等一切罗网
    汝缚于大缚
    汝无解脱我。

    天人等一切
    罗网我解脱
    我已脱大缚
    死魔20汝坏落。

    此有意罗网
    往来翔虚空
    以此我缚汝
    汝无解脱我。

    色声及香味
    所触成意乐
    于此全无欲
    死魔汝坏落。
    时，魔波旬苦恼悲叹：「世尊已知我！善逝已知我！」即于其处隐没。

───魔缘终───

注：
19 军村（Senānigama）。于 Lalitavistara, Mahāvastu 有 Senāpatigrāma（ka），依此，即「将军村」义。
20 「死魔」（Antaka）。魔波旬之形容语，原注谓「劣恶下贱有情」。


犍度·大品·第一.大犍度·12.三归依、具足戒因缘

《南传律·犍度·大品·第一.大犍度·12.三归依、具足戒因缘》

    许诸比丘循三归依出家。

    一二
    （一）尔时，诸比丘从诸方、诸国偕来，希望出家、希望〔受〕具足戒者，恭请「世尊使出家，授具足戒。」如是诸比丘既甚疲劳矣。时，世尊于静居宴默，心生思念：「今诸比丘由诸方、诸国偕来，希望出家、希望〔受〕具足戒者，恭请『世尊使出家，授具足戒。』如是诸比丘疲劳，希望出家、希望〔受〕具足戒者皆疲劳。我当许诸比丘，应言：『诸比丘！汝等应各自于当地、当国使之出家，授其具足戒。』」
    （二）时，世尊于傍晚从宴默起，由此因缘，于此时机21 ，集会比丘众说法。之后，告诸比丘曰：「诸比丘！我今于静居宴默，心生思念：『今诸比丘由诸方、诸国偕来，希望出家、希望受具足戒者，恭请世尊使出家、授具足戒。如是诸比丘疲劳，希望出家、希望受具足戒者皆疲劳。我当许诸比丘，应言：『诸比丘！汝等应各自于当地、当国使之出家，授具足戒。』
    （三）诸比丘！我许汝等，各自于当地、当国使之出家，授具足戒。诸比丘！出家授具足戒者，当如此为之：始令剃除须发，着袈裟衣，令偏袒上衣，令蹲踞，令合掌，令礼比丘足，如此唱曰：
    （四）『我归依佛、归依法、归依僧。我再归依佛、再归依法、再归依僧。我三归依佛、三归依法、三归依僧。诸比丘！许以此三归依，使之出家授具足戒。』」

───三归依、具足戒因缘终───

注：
21 原本 etasmiṁ nidāne 之下省略 etasmiṁ Pakaraṇe bhikkhusaṅghaṁ sannipātāpetvā 四语，依暹罗本补。


犍度·大品·第一.大犍度·13.〔魔缘〕

《南传律·犍度·大品·第一.大犍度·13.〔魔缘〕》

    一三
    （一）时，世尊于雨季过后，告诸比丘曰：「诸比丘！我如理作意，如理正勤，获得无上解脱，现证无上解脱。诸比丘！汝等亦如理作意，如理正勤，获得无上解脱，现证无上解脱。」
    （二）时，魔波旬诣世尊住处。诣已，以偈白世尊：
    汝缚于天.人
    死魔之罗网
    汝缚于大缚
    汝无解脱我。

    天.人与魔之
    罗网我解脱
    我脱离大缚
    死魔汝坏落。
    时，魔波旬苦恼悲叹：「世尊已知我！善逝已知我！」即于其处隐没。


犍度·大品·第一.大犍度·14.贤众友事

《南传律·犍度·大品·第一.大犍度·14.贤众友事》

    一四
    （一）时，世尊于随意间住波罗捺后，向优楼频螺游行。时，世尊离道路，到一密林处。到已，于其密林，坐一树下。尔时，有三十贤众22 友辈伴随夫人游玩密林。有一无夫人，因此而伴随妓女。时，彼等放逸游玩，其妓女取财物而逃。
    （二）时，彼友等为助其友寻找其女，徘徊密林，见世尊坐一树下。见已，诣世尊处。诣已，白世尊曰：「世尊曾见一女人否？」「诸孺童！汝等与一妇女何为耶？」「今我等三十贤众友伴随夫人游此密林，有一无夫人者，伴随妓女。时，我等放逸游玩，其妓女取财物而逃。故我友等助是友寻找其女，徘徊于此密林。」
    （三）「诸孺童！汝等于意云何？汝等以何为胜耶？寻妇女乎？寻自己乎？」「我等以寻自己为胜！」「诸孺童！若尔且坐，我为汝等说法。」「唯！唯！」彼等贤众友，敬礼世尊，坐于一面。
    （四）世尊为彼等次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。世尊知彼等生堪任心、柔软心、欢喜心、明净心，乃开阐诸佛本真说法，〔谓：〕苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等亦如此于其座，生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。
    （五）彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊：「我等唯愿于世尊前出家，得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，为彼等具寿具足戒。

───贤众友事终───

───诵品二终───

注：
22 「贤众」（bhaddavaggiya）。「彼等王子之外貌内心皆优美，必与众游，故名贤众。」（原注）又梵文佛传呼「五人比丘群」为「贤众。」可能非固有名词。


犍度·大品·第一.大犍度·15.初神变

《南传律·犍度·大品·第一.大犍度·15.初神变》

    诵品三 优楼频螺神变（一五～二一）
    于优楼频螺示现种种神变以使三迦叶出家。

    一五
    （一）时，世尊次第游行至优楼频螺。其时，优楼频螺住三人螺髻梵志，〔名〕优楼频螺迦叶、那提迦叶、伽耶迦叶。其中螺髻梵志优楼频螺迦叶乃五百人螺髻梵志之导师、遍导师、最尊、上首、最上，螺髻梵志那提迦叶乃三百螺髻梵志之导师、遍导师、最尊、上首、最上，螺髻梵志伽耶迦叶乃二百螺髻梵志之导师、遍导师、最尊、上首、最上。
    （二）时，世尊至螺髻梵志优楼频螺迦叶庵。至已，言螺髻梵志优楼频螺迦叶曰：「迦叶！若汝不介意，我欲于火堂过夜。」「大沙门！我不介意，然23 彼处有具神通猛恶龙王、有猛毒毒蛇，若于汝无害者，可也。」世尊再次言螺髻梵志优楼频螺迦叶曰：「迦叶！若汝不介意，我欲于火堂过夜。」「大沙门！我不介意，然彼处有具神通猛恶龙王、有猛毒毒蛇，若于汝无害，可也。」世尊三次言螺髻梵志优楼频螺迦叶曰：「迦叶！若汝不介意，我欲于火堂过夜。」「大沙门！我不介意，然彼处有具神通猛恶龙王、有猛毒毒蛇，若于汝无害，可也。」「无害我事，迦叶！许入火堂。」「大沙门！请随意而住！」
    （三）时，世尊进入火堂铺草为敷具而坐，结跏趺坐，正身持念现前而住。时，彼龙见世尊入，见而苦恼悲叹、吐烟。时，世尊心生思念：「我当以威力灭尽威力，不损此龙皮肤、肉、筋、骨髓。」
    （四）时，世尊即现如此吐烟神通行。时，彼龙不胜忿怒而吐火焰，世尊亦入火界三昧而放火焰。两者放光明故，火堂炽然如焚，出火焰，放光明。时彼螺髻梵志等围绕火堂，如此言：「端正大沙门，将为龙所害。」
    （五）时，世尊过是夜后，以威力灭尽威力，不损其龙皮肤、肉、筋、骨、髓，盛于钵中，示螺髻梵志优楼频螺迦叶曰：「迦叶！此汝龙也，其威力已以威力灭尽矣。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力。何以故？有神通猛恶龙王、有猛毒毒蛇之威力，已以威力灭尽故也。然犹未若我阿罗汉。」
    （六）时24 ，世尊于尼连禅河边，言螺髻梵志优楼频螺迦叶曰：「迦叶！若汝不介意，欲于火堂过此月夜25 。」「我不介意，欲令汝安稳而停留。彼处有具神通猛恶龙王、有猛毒毒蛇。若于汝无害，可也。」「无能害我，迦叶！许入火堂！」知彼已许可，无所恐惧，超越怖畏而进入焉。见仙人入，蛇龙悲叹、吐烟。人龙适意无惑，亦于是处吐烟。蛇龙不胜忿怒，犹如燃火而放火焰。善于火界人龙，亦于是处散放火焰。两者放光明故，螺髻梵志等睹〔炽燃〕火堂而言：「端正大沙门将为龙所害26 。」
    （七）时，是夜过后，蛇龙火焰消除。具神通〔世尊〕火焰仍有多种彩色，有青、赤、深红、黄、水晶多种色彩火焰，现于鸯耆罗娑27 身上。蛇龙盛入钵中，以示婆罗门〔曰〕：「迦叶！此汝龙也，其威力已以威力灭尽矣。」
    时，螺髻梵志优楼频螺迦叶因世尊如此神通、神变，乃起信心，白世尊：「大沙门！请住此处，我恒常供汝食。」

───初神变〔终〕───

注：
23 「虽然」（api ca kho）原本缺。依暹罗本补，下同。
24 以下几近第七节终了为止，乃以上返复记述。暹罗本大部份看似偈文。以用语观之，或亦未可知，但不明了。
25 「此月夜」（ajjuṇho）。依辞典解为 ajja+juṇhā，但原注解释为「今日一日」（ajja ekadivasaṁ）。
26 此句意义不明，此处辞典乃以 udiccare 为 udikkhati 之自言，现在，第三人称，复数。但原注将此语释为「炽然」（ādittaṁ）。此释一如视语根为 √dīp 者然，在音韵上实有难处，但依此文脉，无宁用此意义颇见自然。若尔，应将复数改为单数，当如次译之：「以二俱放光明故，火堂炽然。螺髻梵志等言……。」今暹罗本句读亦然。
27 「鸯耆罗娑」Aṅgirasa，属安义罗斯族者。佛之异名。


犍度·大品·第一.大犍度·16.第二神变

《南传律·犍度·大品·第一.大犍度·16.第二神变》

    一六
    （一）时，世尊住一密林，近于螺髻梵志优楼频螺迦叶庵。时，四大天王于深夜现殊妙色相，遍照密林，诣世尊住处。诣已，敬礼世尊，立于四面，如大火聚。
    （二）时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：「食时至矣。大沙门！何人深夜现殊妙色相，遍照密林，诣汝住处，诣已，礼汝，立于四面，如大火聚耶？」「迦叶！彼四大天王诣我住处，欲听受法。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故四大天王亦诣，彼欲听受法。然犹未若我阿罗汉。」时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

───第二神变〔终〕───


犍度·大品·第一.大犍度·17.第三神变

《南传律·犍度·大品·第一.大犍度·17.第三神变》

    一七
    （一）时，释提桓因深夜现殊妙色相，遍照密林，诣世尊住处。诣已，敬礼世尊，立于一面，如大火聚，较前色光，更为殊胜美妙。
    （二）时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：「大沙门！食时至矣。大沙门！何人深夜现殊妙色相，遍照密林，诣汝住处，诣已，礼汝，立于一面，如大火聚，而较前色光，更为殊胜美妙耶？」「迦叶！彼释提桓因诣我住处，欲听受法。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故释提桓因亦诣，彼欲听受法。然犹未若我阿罗汉。」时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

───第三神变〔终〕───


犍度·大品·第一.大犍度·18.第四神变

《南传律·犍度·大品·第一.大犍度·18.第四神变》

    一八
    （一）时，索诃主梵天深夜现殊妙色相，遍照密林，诣世尊住处。诣已，敬礼世尊，立于一面，如大火聚，而较前色光，更为殊胜美妙。
    （二）时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：「大沙门！食时至矣。大沙门！何人深夜现殊妙色相，遍照密林，诣汝住处，诣已，礼汝，立于一面，如大火聚，而较前色光，更为殊胜美妙耶？」「迦叶！彼索诃主梵天诣我住处，欲听受法。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故索诃主梵天亦诣，彼欲听受法。然犹未若我阿罗汉。」时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

───第四神变〔终〕───


犍度·大品·第一.大犍度·19.第五神变

《南传律·犍度·大品·第一.大犍度·19.第五神变》

    一九
    （一）尔时，螺髻梵志优楼频螺迦叶将举行大祭典，全鸯伽、摩竭国人，赍来嚼食、噉食。时，螺髻梵志优楼频螺迦叶心生思念：「我今将举行大祭典，全鸯伽、摩竭国人，赍来嚼食、噉食。若大沙门于众人中行神通、神变，则增大沙门利养恭敬，衰退我利养恭敬，望明日大沙门不来。」
    （二）时，世尊知螺髻梵志优楼频螺迦叶心所思念，至郁单越，由是处取抟食，至阿耨达池而食，于是处行昼间坐。时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：「大沙门！食时至矣。大沙门！何故昨日不来耶？我等忆念汝，汝何故不来耶？留有汝分之嚼食、噉食。」
    （三）「迦叶！汝非心生思念乎？『我将举行大祭典，全鸯伽、摩竭国人，赍来嚼食、噉食。若大沙门于众人中行神通、神变，则增大沙门利养恭敬，衰退我利养恭敬，望明日大沙门不来。』
    （四）迦叶！我知汝心所思念，至郁单越，由是处取抟食，至阿耨达池而食，于其处昼间坐。」
    时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故能以心知心。然犹未若我阿罗汉。」时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

───第五神变〔终〕───


犍度·大品·第一.大犍度·20.〔其他诸神变及三迦叶归佛〕

《南传律·犍度·大品·第一.大犍度·20.〔其他诸神变及三迦叶归佛〕》

    二○
    （一）尔时，世尊得粪扫衣。时，世尊心生思念：「我于何处洗粪扫衣？」时，释提桓因知世尊心所思念，以手掘池而白世尊曰：「世尊！请于此处洗粪扫衣。」时，世尊心生思念：「我于何处揉粪扫衣？」时，释提桓因知世尊心所思念，即置大石于前言：「世尊！请于此揉粪扫衣。」
    （二）时，世尊心生思念：「我攀何物以出〔水池〕？」时，有住迦休树天知世尊心所思念，即垂树枝而言：「世尊！可攀此而出。」时，世尊心生思念：「我于何处晒28 粪扫衣？」时，释提桓因知世尊心所思念，即置大石近世尊前曰：「世尊！请于此晒粪扫衣。」
    （三）时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：「大沙门！食时至矣。大沙门！此处本无水池，何以此处今有水池耶？此处本亦无石，何人置此石耶？此迦休树枝本未垂下，〔何以〕此枝今垂下耶？」
    （四）「迦叶！我于此处得粪扫衣。时，我心生思念：『我于何处洗粪扫衣？』迦叶！时，释提桓因知我心所思念，以手掘池而白我曰：『世尊！请于此处洗粪扫衣。』此池非人手所掘。迦叶！我生思念：『我于何处揉粪扫衣？』迦叶！时，释提桓因知我心所思念，置大石于前曰：『世尊！请于此处揉粪扫衣。』此石非人所置。
    （五）迦叶！时，我生思念：『我攀何物以出〔池〕耶？』迦叶！时，有住迦休树天知我心所思念而垂树枝曰：『世尊！请攀此出。』此乃迦休树与其手29也。迦叶！我心生思念：『我于何处晒粪扫衣？』迦叶30！时，释提桓因知我心所思念，置大石于前曰：『世尊！请于此处晒粪扫衣。』此石非人所置。」
    （六）时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大神变，故释提桓因欲为供给。然犹未若我阿罗汉。」时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。
    （七）时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊时至曰：「大沙门！食时至矣。」「迦叶！请往！我将随往。」螺髻梵志优楼频螺迦叶遣往后，乃取阎浮提名称由来之阎浮树31果，先至火堂而坐。
    （八）螺髻梵志优楼频螺迦叶见世尊坐于火堂。见而白世尊曰：「大沙门！汝由何路而来耶？我先汝出，然汝先到火堂而坐。」
    （九）「迦叶！我于汝去后，取阎浮提名称由来之阎浮树果，先至火堂而坐。迦叶！此阎浮果乃具足色、具足香、具足味，若喜请食。」「大沙门！止！汝独能适此，请汝自食。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故先遣我往后，取阎浮提名称由来之阎浮树果，先至火堂而坐。然犹未若我阿罗汉。」时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。
    （一○）时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：「大沙门！食时已至。」「迦叶！请往！我即随往。」螺髻梵志优楼频螺迦叶遣往后，即取阎浮提名称由来之阎浮树近处所生庵婆树……乃至……阿摩勒树……乃至……阿梨勒树……乃至……往忉利天取波利质多罗华，先至火堂而坐。螺髻梵志优楼频螺迦叶见世尊坐于火堂。见而白世尊曰：「大沙门！汝从何道而来耶？我先汝出，汝却先至火堂而坐。」
    （一一）「迦叶！我送汝后，至忉利天取波利质多罗华，先至火堂而坐。迦叶！此波利质多罗华具足色、具足香，若喜请取。」「大沙门！止！汝独能适此，请汝自取。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故送我后，即至忉利天取波利质多罗华，先至火堂坐。然犹未若我阿罗汉。」
    （一二）时，又彼螺髻梵志等欲供养火而不能折薪。时，彼螺髻梵志等心生思念：「我等所不能折薪者，无疑是大沙门有大神通、大威力也。」时，世尊告螺髻梵志优楼频螺迦叶曰：「迦叶！应折薪否？」「大沙门！应折薪！」〔时〕五百薪一时俱折。时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、有大威力，故薪折。然犹未若我阿罗汉。」
    （一三）时，又彼螺髻梵志等欲供养火而不能燃火。时，彼螺髻梵志等心生思念：「我等不能燃火，所以者无疑大沙门有神通、威力也。」时，世尊告螺髻梵志优楼频螺迦叶曰：「迦叶！应燃火否？」「大沙门！应燃火！」五百火皆一时燃。时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故火燃。然犹未若我阿罗汉。」
    （一四）时，又彼螺髻梵志等供养火已，不能灭火。时，彼螺髻梵志等心生思念：「我等不能灭火，所以者无疑大沙门之神通、威力也。」时，世尊告螺髻梵志优楼频螺迦叶曰：「迦叶！应灭火否？」「大沙门！应灭火！」五百火皆一时灭。时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故火灭。然犹未若我阿罗汉。」
    （一五）时，又彼螺髻梵志等于寒冷冬夜，八日祭32 与其次八日祭间降雪时，入尼连禅河，或沈、或浮；或浮、或沈。时，世尊化作五百火炉33 。彼螺髻梵志等出，即自烘烤。时，彼螺髻梵志等心生思念：「化作此等火炉，所以者无疑大沙门之神通、威力。」时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力，故化作火炉。然犹未若我阿罗汉。」
    （一六）又，于非时现大云降雨，起大洪水。世尊住处为水所浸覆。时，世尊心生思念：「我当于四面水退尘土所覆地上经行。」时，世尊于四面水退尘土所覆地上经行。时，螺髻梵志优楼频螺迦叶思念：「不得使大沙门被水所漂！」率领诸多螺髻梵志乘船至世尊处。螺髻梵志优楼频螺迦叶见世尊于四面水退尘土所覆地上经行。见已，白世尊曰：「大沙门！汝在此处耶？」「迦叶！我在此处！」世尊即飞虚空，立于船上。时，螺髻梵志优楼频螺迦叶心生思念：「大沙门有大神通、大威力。故不为水漂。然犹未若我阿罗汉。」
    （一七）时，世尊心生思念：「此痴人犹长久心想：『大沙门有大神通、大威力，然犹未若我阿罗汉。』我当使此螺髻梵志感奋。」时，世尊告螺髻梵志优楼频螺迦叶曰：「迦叶！汝非阿罗汉，亦非具足阿罗汉道。汝尚未有可为阿罗汉，或具足阿罗汉之道。」时，螺髻梵志优楼频螺迦叶以头面礼世尊足，白世尊曰：「我愿于世尊前出家，得具足戒。」
    （一八）「迦叶！汝乃五百螺髻梵志导师、遍导师、最尊、上首、最上，且告彼等，彼等可随其所思惟而行。」时，螺髻梵志优楼频螺迦叶到彼诸螺髻梵志处，告彼诸螺髻梵志曰：「我欲往大沙门处修习梵行，汝等随所思惟而行。」「我等久已信乐大沙门。若愿于大沙门处修习梵行，我等全部即往大沙门处修习梵行。」
    （一九）时，诸螺髻梵志将毛发、螺髻、担荷34 、祭火具皆付流水，诣世尊住处。诣已，以头面礼世尊足，白世尊曰：「我等唯愿于世尊前出家，得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此乃彼等具寿之具足戒。
    （二○）螺髻梵志那提迦叶见水漂流毛发、螺髻、担荷、祭火具。见而心生思念：「愿我兄等无灾祸！」言：「往访我诸兄。」已，即遣诸螺髻梵志又自率三百螺髻梵志至具寿优楼频螺迦叶住处。至已，言具寿优楼频螺迦叶曰：「迦叶！以如此为最胜耶？」「然！以如此为最胜也。」
    （二一）时，彼诸螺髻梵志将毛发、螺髻、担荷、祭火具皆付流水，诣世尊住处。诣已，头面礼世尊足而白世尊曰：「我等愿于世尊处出家，得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼诸具寿之具足戒也。
    （二二）螺髻梵志伽耶迦叶见毛发、螺髻、担荷、祭火具漂流于水。见而心生思念：「愿我诸兄无有灾祸！」言：「往访我诸兄。」已，即遣诸螺髻梵志，又自率二百螺髻梵志至具寿优楼频螺迦叶住处。至已，言具寿优楼频螺迦叶曰：「迦叶！以如此为最胜否？」「然！以如此为最胜也。」
    （二三）时，彼诸螺髻梵志将毛发、螺髻、担荷、祭火具皆付流水，诣世尊住处。诣已，头面礼世尊足，白世尊曰：「我等唯愿于世尊前出家，得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼等之具足戒也。
    （二四）依世尊加持故，五百薪或劈或不劈，火或燃或不燃，或灭或不灭，并化作五百火炉。依此理趣，生三千五百神变。

注：
28 「晒」Vissajjeti。「为令干而铺开义。」（原注）。
29 「与我手」āharahattha。如言「请攀〔我〕手」而垂之也（原注）。
30 「迦叶！」一语原本缺。
31 「阎浮树」原本 jambuyāyaṁ 从暹罗本可改为 jambuyā，下同。
32 「八日祭」Aṭṭhakā。参照第八犍度一三～二（南传卷三．五〇二页），并请参阅大品英译（东方圣典第十三卷一三〇页注一）。
33 「火炉」（mandāmukhi）。语义不明，原注「谓火器（aggibhājana）也」今依之。
34 「担荷」（khārikāja）。此语甚难解。原注释为「一加利重担」（kkāribhāra），一加利重约六斗，如此解释不一定妥当。为对照四分律卷第三十三文句，乃相当于「净衣，澡瓶。」然，应再勘之。


犍度·大品·第一.大犍度·21.炽燃品

《南传律·犍度·大品·第一.大犍度·21.炽燃品》

    二一
    （一）时，世尊于随意间住优楼频螺后，率千大比丘众向伽耶国象头山游行，此皆故旧螺髻梵志也。于是与比丘千人俱住伽耶国象头山。
    （二）于是处，世尊告诸比丘曰：「诸比丘！一切炽燃。诸比丘！如何一切炽燃耶？诸比丘！眼炽燃，色炽燃，眼识炽燃，眼触炽燃，缘眼触生受，或乐、或苦、或不苦不乐，亦炽燃也。以何为炽燃耶？我说以贪火、瞋火、痴火为炽燃，以生、老、病、死、愁、悲、苦、忧、恼为炽燃。
    （三）耳炽燃，声炽燃，……乃至……鼻炽燃，香炽燃，……乃至……舌炽燃，味炽燃，……乃至……身炽燃，触炽燃，……乃至……意炽燃，法炽燃，意识炽燃，意触炽燃。缘意触生受，或乐、或苦、或不苦不乐亦炽燃。以何为炽燃耶？我说以贪火、瞋火、痴火为炽燃，以生、老、病、死、愁、悲、苦、忧、恼为炽燃也。
    （四）诸比丘！多闻圣声闻如是观察，即厌患眼，厌患色，厌患眼识，厌患眼触，厌患缘眼触生受，或乐、或苦、或不苦不乐也。厌患耳，厌患声，……乃至……厌患鼻，厌患香，……乃至……厌患舌，厌患味，……乃至……厌患身，厌患所触，……乃至……厌患意，厌患法，厌患意识，厌患意触，厌患缘意触所生受，或乐、或苦、或不苦不乐。若厌患即离贪，离贪即解脱，解脱则所谓『我已解脱』智生，知『我生已尽，梵行已立，所作已办，不受后有。』」
    〔世尊〕说此法时，彼千比丘无有取着，心自诸漏解脱。

───炽燃品终───

───诵品三优楼频螺神变终───


犍度·大品·第一.大犍度·22.〔摩竭国洗尼瓶沙王归佛〕

《南传律·犍度·大品·第一.大犍度·22.〔摩竭国洗尼瓶沙王归佛〕》

    二二
    （一）时，世尊于随意间住象头山后，与大比丘众千人向王舍城游行，此皆旧时螺髻梵志。时，世尊顺次游行至王舍城。于是，世尊住杖林园善住灵庙。
    （二）摩竭国洗尼35瓶沙王闻：「从释种出家沙门瞿昙释子，到王舍城住杖林园之善住灵庙。彼世尊瞿昙受如此善名称扬，〔谓：〕彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼说自证知法，现证天、魔、梵界、沙门、婆罗门、人天众。彼说初善、中善、后善；具足义理文句之法，显示一切圆满悉皆清净梵行。善哉！见如此阿罗汉。」
    （三）时，摩竭国洗尼瓶沙王为摩竭国婆罗门、居士十二那由多36所围绕，诣世尊住处。诣已，敬礼世尊，坐于一面。彼摩竭国婆罗门、居士十二那由多亦或敬礼世尊坐于一面；或与世尊交谈庆慰、欢喜、感铭之言，坐于一面；或向世尊住处合掌，坐于一面；或世尊前称言姓名，坐于一面；或唯默然，坐于一面。
    （四）时，彼摩竭国婆罗门、居士十二那由多心生思念：「大沙门从优楼频螺迦叶修梵行耶？又或优楼频螺迦叶从大沙门修梵行耶？」时，世尊心知彼摩竭国婆罗门、居士十二那由多心所思念，以偈告具寿优楼频螺迦叶曰：
    优楼频螺居住人
    瘦削躯体人见称37
    汝何所见舍火天
    汝何故舍事火法？
    我以此事相问询。
    祠祀色声味欲女
    知如此者执垢秽
    是故我不乐祠祀。
    （五）世尊乃言曰：「迦叶38！
    若于此处汝心意
    不爱乐着色声味
    人天世间有何处39
    汝心不爱乐着耶？
    迦叶就此覆语予：
    我见寂静道无着
    无所有40不执欲有
    不变异难令变异
    是故我不乐祠祀。」
    （六）时，具寿优楼频螺迦叶即从座起，偏袒上衣，头面礼世尊足，白世尊曰：「世尊是增益我师，我是声闻！世尊是增益我师，我是声闻！」时彼摩竭国婆罗门、居士十二那由多心生思念：「优楼频螺迦叶依大沙门而修梵行。」
    （七）时，世尊心知彼摩竭国婆罗门、居士十二那由多心所思念，顺次说示，谓：施论、戒论、生天论、诸欲过患、杂染、出离功德。知彼等生堪任心、柔软心、离障心、欢喜心、明净心，世尊开阐诸佛本真说法。〔谓：〕苦、集、灭、道。
    （八）犹如清净无有缁斑原布领受正色，以此瓶沙王为上首，摩竭国婆罗门、居士十二那由多亦如此于其座，生远尘离垢法眼，〔谓：〕凡有集法者，皆有此灭法。一那由多诸人言愿为优婆塞。
    （九）时，摩竭国洗尼瓶沙王已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「我前为太子时怀有五愿，我今成就此等。我前为太子时心生思念：『我愿受灌顶为王。』此，我第一愿，我今成就此矣。『愿应供、等正觉降临我土。』此，我第二愿，我今成就此矣。
    （一○）『愿得承事彼世尊。』此，我第三愿，我今成就此矣。『愿世尊为我说法。』此，我第四愿，我今成就此矣。『愿我证悟世尊法。』此，我第五愿，我今成就此矣。我前为太子时，有此五所愿，我今成就此等矣。
    （一一）妙哉！妙哉！譬如扶起倒者，揭露覆者，教迷者道路，暗中提举灯火，令有眼者见色。世尊如此以种种方便显示教法，我于此处归依世尊、法及比丘众。世尊！容我从今起至命终止归依为优婆塞，愿世尊与比丘众俱于明日受我供食。」世尊默然受请。
    （一二）时，摩竭国洗尼瓶沙王知世尊受请，即从座起，敬礼世尊，右绕而去。时，摩竭国洗尼瓶沙王是夜过后，令调殊妙嚼食、噉食，白世尊时至曰：「食时至矣！」时，世尊于早晨时，着下裳，持钵、衣，率大比丘众千人入王舍城。此皆旧时螺髻梵志也。
    （一三）尔时，释提桓因化现孺童色相，立于佛为上首大比丘众前而说偈曰：
    己已调御解脱人
    率领螺髻梵志群
    己已调御解脱者
    一同进入王舍城
    此如金环金世尊
    率旧螺髻梵志等
    今已自由解脱人
    解脱者入王舍城
    此如金环金世尊
    率旧螺髻梵志等
    今已度脱解脱人
    度脱者入王舍城
    此如金环金世尊
    住于十居41十力42盈
    了知十法43十具足44
    千人拥入王舍城
    （一四）诸人见释提桓因曰：「此孺童美丽端正、此孺童甚可爱、此孺童甚殊妙，此孺童随于何人耶？」如此言时，释提桓因向彼诸人说偈曰：
    勇猛一切调御己45
    世间无有伦比者
    佛陀应供是善逝
    我乃随侍奉事彼
    （一五）时，世尊至摩竭国洗尼瓶沙王住处。至已，与比丘众俱坐所设之座。时摩竭国洗尼瓶沙王向佛为上首之比丘众，亲手供奉殊妙嚼食、噉食，令充足饱满。〔知〕世尊食讫，洗钵与手已，而坐一面。
    （一六）坐于一面时，摩竭国洗尼瓶沙王心生思念：「世尊可住止何处耶？宜离都邑不远、不近，往来便利，所有希求诸人易往，昼少喧闹、夜少音声、绝人迹46 、离人众、幽静，而适于宴默之处。」
    （一七）时，摩竭国洗尼瓶沙王心生思念：「我此竹林园离都邑不远、不近，往来便利，所有希求诸人易往，昼少喧闹、夜少音声、绝人迹、离人众、幽静、适于宴默。我当施竹林园于佛为上首之比丘众。」
    （一八）时，摩竭国洗尼瓶沙王取金澡瓶献世尊曰：「我施竹林园与世尊为上首之比丘众。」世尊领受此园。时，世尊说法、教示、劝导、奖励摩竭国洗尼瓶沙王，使之庆喜，即从座起而去。
    时，世尊以此因缘说法，告比丘等曰：「诸比丘！许受僧园。」

注：
35 「洗尼」（Seniya），若依梵本，大事乃 Śreṇya。参照荻原博士「梵汉对照佛教辞典」（一八四．一〇）及神博士「翻译名义大集」（三六五二）。（前面译为斯尼耶频毗娑罗王。）
36 「那由多」（nahuta）。此音译用梵语形。若依（原注）「此处一那由多乃十千也，」十二那由多即十二万。于四分律有车乘一万二千、人数八万四千。
37 「瘦躯者」（kisaka），苦行者之称。「因苦行而成为瘦躯者」（原注），但不采用原注 kisaka+ovadana 一合成语之解释。
38 「迦叶！云云」原文四语，似不属偈文。如此解时虽以一字不足，但如此等偈文亦多乱脱。又，梵本大事相当此文之一行（第三卷四四四页一八行）亦不足一字。
39 「何处」。于原注 ko 释为 kuhiṁ 也。
40 「无所有」（akiñcana）。「无所有贪等」（原注）。
41 「住十居」（dasavāsa）。原注「住十圣居」十圣居之名出自长部经典第三卷三四九及三八〇页（南传大藏经第八卷），增支部经典第二二卷上三四六及三四七页。
42 「十力」一名，出自相应中部经典第十三卷三九～四〇页等。参照荻原博士梵汉对译佛教辞典七一～一〇。
43 「知十法」。「知十业道也」（原注）。
44 「十具足」「具足十无学分」（原注）。大概同于十无学力，若尔即于八支圣道再加正智、正脱。出于无碍解脱道第二卷一七三页。
45 「调御一切己」（sabbadhi danto）。依原注：「于一切根调御自己，世尊于眼等无有少分不调御也。」但四分律「一切解」即读 sabbadhī 读为 sarvadhīḥ 者。依此，应译为「于一切解调御自己」。
46 译为「绝人迹」原语为是 vijanavāta。从来解释有三：一、依原注解为「无人身风（嗅即气息）。」二、vṛjanavāta 译作「村落风吹。」三、视为 vāta，译为「群」。日译者以梵语 vijana（无人）类比此语而推断为，vijanapada 之转讹。


犍度·大品·第一.大犍度·23.舍利弗、目犍连出家因缘

《南传律·犍度·大品·第一.大犍度·23.舍利弗、目犍连出家因缘》

    二三
    （一）尔时，删若梵志住王舍城，大梵志众二百五十人俱。尔时舍利弗、目犍连随梵志删若修习梵行，约定：「若先得不死者，必告。」
    （二）时，具寿阿说示于早晨时着下裳，持钵、衣，入王舍城乞食。彼心庆乐，行止若即、若离；若瞻、若顾；若屈、若伸，眼视地上，具足威仪。梵志舍利弗见具寿阿说示于王舍城乞食，彼心庆乐，行止若即、若离；若瞻、若顾；若屈、若伸，具足威仪。见已，对彼心生思念：「若世间有阿罗汉、阿罗道具足者，此人即彼比丘中一人，我应至此比丘处请问：『汝依谁出家耶？以谁为师？爱乐谁教法耶？』」
    （三）时，梵志舍利弗心生思念：「此比丘行入民家乞食故，今非问时。我当随此比丘后，彼知希求者所需之道。」时，具寿阿说示步行王舍城乞食，取施食而还。时，梵志舍利弗至具寿阿说示处。至已，与具寿阿说示交谈庆慰、欢喜、感铭之言，而立一面。立于一面已，梵志舍利弗言具寿阿说示曰：「汝诸根澄清，汝肤色清净、皎洁。汝依谁出家耶？谁为汝师？爱乐谁教法耶？」
    （四）「有从释种出、出家大沙门释子。我乃依此世尊出家，以彼世尊为师，爱乐彼世尊教法。」「具寿尊师教法者何？彼教示者何耶？」「我尚幼稚，出家日浅，新进此法与律。我不能广延示法，但能略说其义。」时梵志舍利弗言具寿阿说示曰：「唯！多少请说，唯说其义，我所希求，唯义而已，何用有多文句！」
    （五）时，具寿阿说示为梵志舍利弗说此法门：
    诸法因缘生
    如来说其因
    诸法灭亦然
    是大沙门说
    时，梵志舍利弗闻此法门，得远尘离垢法眼，〔谓：〕「凡有集法者，皆有此灭法。」〔彼又言曰〕：「若唯有此47 ，亦足为正法。汝等已悟无忧处，其为我等经多那由多劫中所不曾见者。」
    （六）时，梵志舍利弗至梵志目犍连处。梵志目犍连见梵志舍利弗从远方来，见而言梵志舍利弗曰：「汝诸根澄清，汝肤色清净、皎洁。汝得不死否？」「然！得不死矣。」「如何得不死耶？」
    （七）「我今见比丘阿说示，步行王舍城乞食。彼心庆乐，若即、若离；若瞻、若顾；若屈、若伸，眼向地上，具足威仪。见而我生思念：『若世间有阿罗汉，或阿罗汉道具足者，此乃其比丘中一人。我应至此比丘处请问：「汝依谁出家耶？以谁为师，爱乐谁教法耶？」』
    （八）时，我生思念：『此比丘行入民家乞食故，今非问时。我当随此比丘后，彼知希求者所需之道。』时，阿说示于王舍城乞食，取施食而还。时，我至比丘阿说示处。至已，与比丘阿说示交谈庆慰、欢喜、感铭之言，立于一面。我立于一面，言比丘阿说示曰：『汝诸根澄清，汝肤色清净、皎洁。汝依谁出家耶？以谁为师？爱乐谁教法耶？』
    （九）『有从释种出、出家之大沙门释子，我依世尊出家，以彼世尊为师，爱乐彼世尊教法。』『具寿尊师教法者何？彼教示者何耶？』『我尚幼稚，出家日浅，新入此法与律。我不能广延示法，但能略说其义。』『多少请说，唯说其义，我所希求，唯义而已，何用有多文句！』
    （一○）时，比丘阿说示教示此法门：
    诸法因缘生
    如来说其因
    诸法灭亦然
    是大沙门说
    时，梵志目犍连闻此法门，得远尘离垢法眼，〔谓：〕「凡有集法者，皆有此灭法。」〔彼又言曰：〕「若唯有此，亦足为正法。汝等已悟无忧处，其为我等经多那由多劫中所不曾见者。」

注：
47 「若唯有此」云云，暹罗本为偈，似Triṣṭubh 之四分三，今依原注。原注曰：「若认唯有此」，为假令即无此以上者，亦足以得彼预流果道，如所云然，此乃正法义也。「汝等已悟无忧之处」者，即汝等已了悟，已获得我等所寻求以行之无忧处之意。「于多那由多劫中亦未曾见」者，我等经多那由多劫未见此无忧处……。」原文 abbhatitaṁ 可依暹罗本断作 abbhatītaṁ（但原注有 abbhutitaṁ）。


犍度·大品·第一.大犍度·24.舍利弗、目犍连出家因缘

《南传律·犍度·大品·第一.大犍度·24.舍利弗、目犍连出家因缘》

    二四
    （一）时，梵志目犍连言梵志舍利弗曰：「我等往世尊处，以彼世尊为我等师。」「此处有二百五十梵志，依止我等，瞻仰我等而住此处。且告彼等，令随其所思而行。」时，舍利弗、目犍连至诸梵志处。至已，告诸梵志曰：「我等至世尊处，以彼世尊为我等师。」「我等依止具寿，瞻仰具寿而住此处。若具寿于大沙门处行梵行者，我等皆于大沙门处行诸梵行。」
    （二）时，舍利弗、目犍连至梵志删若处。至已，言梵志删若曰：「我等往世尊处，以彼世尊为我等师。」「止！勿往！我等三人并领此众。」舍利弗、目犍连再次…乃至…三次言梵志删若曰：「我等往世尊处，以彼世尊为我等师。」「止！勿往！我等三人并领此众。」
    （三）时，舍利弗、目犍连率二百五十梵志到竹林。梵志删若于是处口吐热血。
    世尊见舍利弗、目犍连从远方来，见已，告诸比丘曰：「彼处来二友，乃拘律陀、优波提舍也。彼等成我声闻一对上首双贤也。」二人于甚深智境，灭执得无上解脱，而到竹林。时，师授二人记别：「来此处二友，乃拘律陀、优波提舍也。彼等成我声闻一对上首双贤也。」
    （四）时，舍利弗、目犍连诣世尊住处。诣已，以头面礼世尊足，白世尊曰：「我等唯愿于世尊处出家，得具足戒。」世尊曰：「来！诸比丘！所善说者法，为正灭苦尽，故行梵行。」此为彼等具寿具足戒。
    （五）尔时，摩竭国诸有名族姓子于世尊处行梵行。众人忿怒、非难：「沙门瞿昙来夺〔我〕子，沙门瞿昙来夺〔我〕，沙门瞿昙来断绝〔我〕族姓。今彼令千螺髻梵志出家，令二百五十删若梵志出家，令摩竭国诸有名族姓子，于沙门瞿昙处修梵行。」又见诸比丘以如此偈句非难：
    来此摩竭国义利巴奢48 大沙门
    已诱删若徒众矣今复诱何人
    （六）诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊，〔世尊曰：〕
    「诸比丘！此声应不久存，唯存七日而已，七日过后当消灭矣。是故诸比丘，若以偈难汝等曰：
    来此摩竭国义利巴奢大沙门
    已诱删若徒众矣今复何谁人
    汝等即以偈反难之：
    大雄如来尊
    正法诱循循
    以法诱智者
    何生嫉妒心
    （七）尔时，众人见诸比丘以如此偈非难：
    来此摩竭国义利巴奢大沙门
    已诱删若徒众矣今复诱何人
    诸比丘即以如此偈反难：
    大雄如来尊
    正法诱循循
    以法诱智者
    何生嫉妒心
    众人〔知〕「沙门释子以法而不以非法诱导。」此〔非难〕声唯存七日。七日过后则消灭矣。

───舍利弗、目犍连出家〔因缘〕终───

───诵品四终───

注：
48 「义利巴奢」（Giribbaja 梵语 Girivraja）。王舍城之别名，日译者想为「山所围」义。


犍度·大品·第一.大犍度·25.奉事和尚品

《南传律·犍度·大品·第一.大犍度·25.奉事和尚品》

    二五
    （一）尔时，诸比丘无和尚教导、教诫，上衣、下裳皆不整齐，威仪不具而往乞食。彼等于众人供食时，于噉食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食。于食堂亦出大声、高声而住。
    （二）众人忿怒、非难：「如何诸沙门释子上衣、下裳皆不整齐，威仪不具而往乞食，众人供食时，于噉食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食。于食堂亦大声、高声而住，如婆罗门食时之婆罗门耶？」
    （三）诸比丘闻彼众人忿怒、非难。诸比丘中少欲知足、怀惭知悔而好学者，忿怒、非难：「如何诸比丘上衣、下裳皆不整齐，威仪不具足而往乞食，众人供食时，于软食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食，于食堂亦出高声、大声而住耶？」
    （四）时，彼诸比丘以此事白世尊。时，世尊由此因缘，于此时机，令集会比丘众，问诸比丘曰：「诸比丘！比丘等上衣、下裳俱不整齐，威仪不具而往乞食，众人供食时，于软食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食，于食堂亦出高声、大声而住，真实否？」「世尊！真实也！」
    （五）时，佛世尊呵责曰：「诸比丘！此等愚人所为非也、非随顺、非相应、非沙门之法、非威仪、不应为。诸比丘！如何此等愚人之上衣、下裳俱不整齐，威仪不具而往乞食，众人供食时，于噉食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食，于食堂亦出高声、大声而住耶？诸比丘！此非令未信者生信，已信者有所增益，且令未信者不信，若已信者所以离反者也。」
    （六）时，世尊以诸多方便呵责彼等比丘，说示难扶养、难教养、多欲、不知足、参与众中懈怠之非；以诸多方便，说示易扶养、易教养、少欲、知足、渐损、好头陀行、行信心、损减障碍、精进。为诸比丘说其相应、随顺法，以告诸比丘曰：「诸比丘！我许有和尚。诸比丘！和尚见弟子时，当思如儿子；弟子视和尚，当思如父亲。若如此互相恭敬、尊敬，和合而住者，则令此法与律增益广大。
    （七）「诸比丘！请和尚当如此行：偏袒上衣，礼足，蹲踞，合掌，如此唱曰：『尊者！请为我和尚！尊者！请为我和尚！尊者！请为我和尚！』若彼曰：『善哉！』『诺！』『唯！』『相应！』『以信心勉之！』或以身报，或以言报，或以身、言报者，则为和尚。若不以身报，不以言报，不以身、言报者，则不为和尚。
    （八）诸比丘！弟子于和尚应正当奉事，正当奉事者如此：晨起后应脱履、偏袒上衣、奉杨枝、奉漱水、设坐具。若有粥，即当洗钵奉粥。粥已饮时，奉水取钵，于下方洗，不令毁坏，善洗收藏。和尚起时，应收坐具，若其处有尘垢，应清扫其处。
    （九）若和尚入村时，应奉裙、取副裙、奉衣带，叠、奉僧伽梨，洗钵、盛水以献。若和尚欲随从沙门，则应遍着下裳，覆三轮49 ，结带，叠僧伽梨、缠而结纽，洗钵携持，作和尚随从沙门。
    （一○）和尚言谈时，不应中断其言谈。若和尚言似有犯，应行遮止。还时先回以设坐具，取来洗足水、足台、足布，迎取钵、衣，奉副裙、取裙。若上衣为汗所湿时，应暂于热处烘干，但上衣不应收置热处。应叠上衣。叠上衣时，由端余四指宽，以叠上衣，心念：不使中间有所损坏。衣带应置于〔上衣〕襞间。若有施食而和尚欲食时，应与水而奉施食。
    （一一）应问和尚要水否。若食已当奉水，取钵于下方洗，不令毁坏，善洗去水，暂于热处烘干，但钵不应放置热处。应收藏钵、衣。收藏钵时，一手取钵，一手摩触床下，或小床下，收藏钵盂。钵不得置于露地。收藏上衣时，一手取上衣，一手拂衣架、或衣绳，端外襞内而藏上衣。和尚离去时，应收坐具，去洗足水，收藏足台、足布。若其处有尘垢，应清扫。
    （一二）若和尚欲洗浴时，即应设浴。若欲冷〔浴〕，即设冷者。若欲热〔浴〕，即设热者。若和尚欲入浴室50 ，应捏细面湿以粘土。持浴室用椅与随从和尚，奉浴室用椅，取上衣置于一面，奉细面，奉粘土。若可能应〔俱〕入浴室。入浴室时，应以粘土涂脸，妥覆前后入于浴室。
    （一三）不得推挤长老比丘而坐，不得拒新参比丘入座，应于浴室奉侍和尚。从浴室出时，持浴室用台，妥覆前后而出浴室。水中亦应奉侍和尚。欲出时，先出拭己身之水，着下裳、再拭和尚身上水，奉下裳，奉僧伽梨，持浴室用台，先行以设座，置洗足水、足台、足布。应问和尚要水否。
    （一四）若欲〔和尚〕受请说教，当请说法。若欲〔和尚〕受问，当问。若和尚所住精舍尘污，能则令净洁。净扫精舍时，应先出衣、钵置于一面，出坐具、敷具置于一面，出褥、枕置于一面。
    （一五）置床于下，勿撞门、楣，妥善取出，应置于一面。置小床于下，勿撞门、楣，妥善取出，应置于一面。出床脚置于一面，出唾壶置于一面，出枕板置于一面。出地敷具，思惟如何敷张而置于一面。若精舍有蛛网者，应观察而拂之。应清扫窗户及角隅。若涂红土色墙壁有尘垢者，应湿绞杂巾而拭之。若作黑色地面有尘垢者，应湿绞杂巾而拭之。若地未经处置者，应浇水而清扫之，思：『为使精舍无尘垢污故。』应集清扫所出，弃于一面。
    （一六）应晒干、洁净、抖打地面敷具而搬入内，如昔所敷张而敷之。应晒干、净扫床脚而搬运入内，放置原处。应晒干、洁净、打扫用床，放置于下，勿撞门、楣，妥善搬入，如昔所置设而置之。应晒干枕、褥，净、拍而搬入，如昔所置设而置之。应晒干坐具、敷具，净、拍而搬入，如昔所铺陈而陈之。应晒干唾壶，拭净搬入，放置原处。应晒干枕板，扫洁搬入，放置原处。
    （一七）应收藏衣钵。收藏钵者，应一手取钵，一手摩触床下，或摩触小床下以藏钵。钵不得收置于露地。收藏上衣者，应一手取上衣，以一手拂衣架、或衣绳，端外襞内而藏上衣。
    （一八）若由东方风吹尘来时，应闭东窗。若由西方风吹尘来时，应闭西窗。若由北方风吹尘来时，应闭北窗。若由南方风吹尘来时，应闭南窗。若寒冷时，应于昼间开窗夜间闭窗。若暑热时，即昼间闭窗夜间开窗。
    （一九）若房间有尘垢时，当清扫房间。若库间有尘垢时，当清扫库间。若勤行堂有尘垢时，当清扫勤行堂。若火堂有尘垢时，当清扫火堂。若厕房有尘垢时，当清扫厕房。若无饮料时，当备饮料。若无食物时，当备食物。若洒水瓶无水时，当盛水于洒水瓶。
    （二○）若和尚生不欣喜时，弟子应〔自〕除，或令〔他人〕除之，或为此而说法。若和尚生恶作时，弟子应〔自〕灭，或令〔他人〕灭之，或为此而说法。若和尚生成见时，弟子应〔自〕离，或令〔他人〕离之，或为此而说法。
    （二一）若和尚犯尊法，应受别住时，弟子应使僧伽与和尚别住。若和尚应受本日治51 时，弟子应使僧伽与和尚本日治51 。若和尚应受摩那埵时，弟子应使僧伽与和尚摩那埵。若和尚应受出罪时，弟子应使僧伽与和尚出罪。
    （二二）若僧伽欲为和尚行呵责、依止、驱出、下意、举罪之羯磨时，弟子应使僧伽勿为和尚行羯磨，或使减轻。又或僧伽为和尚行呵责、依止、驱出、下意、举罪之羯磨时，弟子应使和尚正行、顺从、乞求除罪，使僧伽解其羯磨。
    （二三）若应洗和尚上衣时，弟子应〔自〕洗，或使〔他人〕洗和尚上衣。若应作和尚上衣时，弟子应〔自〕作，或使〔他人〕作和尚上衣。若应为和尚调染料时，弟子应〔自〕调，或使〔他人〕为和尚调染料。若应染和尚上衣时，弟子应〔自〕染，或使〔他人〕染。染上衣时，应妥善反复返转而染之，若滴未止时不应离去。
    （二四）未问和尚，不得与钵于他人，不得受他人之钵；不得与上衣于他人，不得受他人之上衣；不得与资具于他人，不得受他人之资具；不得剃除他人头发，不得使他人剃除头发；不得奉事他人，不得使他人奉事；不得侍候他人，不得使他人侍候；不得为他人随从沙门，不得使人作随从沙门；不得搬送他人〔所得〕施食，不得使人搬送〔自得〕施食。不问和尚不得入村，不得往冢间，不得赴他乡。若和尚患病，但有生命时，应近侍以待快愈。」

───奉事和尚品终───

注：
49 「三轮」，脐与两膝也。
50 「浴室」（jantāghara）。神博士编「翻译名义大集」九二八九有 jentāka「暖房」，温暖浴室。又汉译亦云「温室」。但现代汉译以「温室」指种植花果而有气温装置、园艺房舍，故直以「浴室」名之。
51 「本日治」又「本日」（mulāya paṭikassana）。犯罪别住期间再犯罪时又从新起算之别住。神博士编「翻译名义大集」八六五一「再从根本（头）起算别住」（yaṅ-gshi-nas-bslaṅ-ste-spo-ba）即此也。但其出自梵语 mūlâpakarṣaparivāsa 似应准巴利语形订正。


犍度·大品·第一.大犍度·26.承事同修品

《南传律·犍度·大品·第一.大犍度·26.承事同修品》

    二六
    （一）「诸比丘！和尚对同修应正当承事。应如此正当承事：诸比丘！和尚应依说示、质问、教导、教诫，以摄护、增益同修。若和尚有钵同修无钵时，和尚应与同修钵或使〔他人〕与同修钵。若和尚有上衣同修无上衣时，和尚应与同修上衣，或使〔他人〕与同修上衣。若和尚有资具同修无资具时，和尚应与同修资具，或使〔他人〕与同修资具。
    （二）若同修患病时，晨起应与杨枝、与漱水、设坐具。若有粥时，应洗钵、与粥。饮粥已，应与水，取钵于下方洗，不令毁坏，妥善洗净收藏。同修起时应收坐具，若其处有尘垢时，当清扫。
    （三）若同修欲入村时，应与裙、取副裙。与衣带、叠僧伽梨。洗钵，应盛水与之。若料彼还时，应设坐具，置洗足水、足台、足布，出迎而取钵、衣，与副裙，取裙。若上衣为汗所湿时，应暂于热处烘干，但上衣不应收置于热处。应叠上衣。叠上衣时，由端余四指宽以叠上衣，不使中间有所损坏。衣带应入于〔上衣〕襞间。若有施食，同修欲食时，应与水、与施食。
    （四）应问同修要水否。若食已当与水，取钵于下方洗，不令毁坏，妥善洗净拭水，暂于热处烘干，但钵不应收置于热处。应收藏钵、衣。收藏钵时，应一手取钵，一手摩触床下，或小床下，以收藏钵盂。钵不得置于露地。收藏上衣时，应一手取上衣，一手拂衣架，或衣纲，端外、襞内而收藏上衣。同修起时，应收坐具，去足水，收足台、足布。若其处有尘垢时，应清扫之。
    （五）若同修欲洗浴时，应设浴。若欲冷〔浴〕时，应设冷者。若欲热〔浴〕时，应设热者。若同修欲入浴室时，应捏细面湿以粘土。持浴室用台，与浴室台。取上衣置于一面，与细面、与粘土。若可能应〔俱〕入浴室。入浴室时，应以粘土涂脸，妥覆前后入于浴室。
    （六）不得推挤长老比丘而坐，不得拒新参比丘就座，当于浴室承事同修。从浴室出时，持浴室用台，妥覆前后而出浴室。于水中亦应承事同修。欲出时，先出拭己身之水，着下裳，再拭同修身上水，与下裳，与僧伽梨，持浴室用台，先行以设座，置洗足水、足台、足布。当问同修要水否。
    （七）若同修所住精舍有尘垢，可能时当清扫。清扫精舍时，应先出钵、衣，置于一面… 〔同第一 大犍度二五（一四）─（一九）〕… 若洒水瓶无水时，应盛水于洒水瓶。
    （八）同修生不欣喜时，和尚应〔自〕除，或使〔他人〕除之，或为此而说法。若同修生恶作时，和尚应〔自〕灭，或使〔他人〕灭之，或为此而说法。若同修生成见，和尚应〔自〕离，或使〔他人〕离之，或为此而说法。
    （九）若同修犯尊法应受别住时，和尚应使僧伽与同修别住。若同修应受本日治时，和尚应使僧伽与同修本日治。若同修应受摩那埵时，和尚应使僧伽与同修摩那埵。若同修应受出罪时，和尚应使僧伽与同修出罪。
    （一○）若僧伽欲为同修行呵责、依止、驱出、下意、举罪之羯磨时，和尚应使僧伽勿为同修行羯磨，或使减轻。若僧伽为〔同修〕行呵责、依止、驱出、下意、举罪羯磨时，和尚应使之正行、顺从、乞求除罪，使僧伽解其羯磨。
    （一一）若同修上衣应洗濯时，和尚当教之曰：『如此洗濯。』或勉力思惟：『同修上衣应如何洗濯。』若同修欲作上衣时，和尚当教之曰：『如此作。』或勉力思惟：『同修上衣应如何制作。』若欲调染料时，和尚当教之曰：『如此调。』或勉力思惟：『同修染料应如何调理。』若同修欲染上衣时，和尚当教之曰：『如此染色。』或勉力思惟：『同修上衣应如何染色。』染上衣时，应妥善反复返转而染之，滴未止时，不得离去。若同修患病，但有生命时，应近侍以待快愈。」

───承事同修品终───


犍度·大品·第一.大犍度·27.〔弟子规则〕

《南传律·犍度·大品·第一.大犍度·27.〔弟子规则〕》

    二七
    （一）尔时，诸弟子不正事和尚。少欲诸比丘忿怒、非难：「如何诸弟子不正事和尚耶？」时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸弟子不正事和尚真实否？」「世尊！真实也！」佛世尊呵责曰：「诸比丘！如何诸弟子不正事和尚耶？」呵责、说法，告诸比丘曰：「诸比丘！诸弟子不可不正事和尚，不正事和尚者堕恶作。」
    （二）犹不正事。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不正事者，许摈出。诸比丘！摈出应如此行之：『摈出汝！』『勿还此处！』『持汝衣、钵去！』『不得近侍我！』或以身示，或以言示，或以身、言示之，以摈出弟子；不以身示，不以言示，不以身、言示者，不得摈出弟子。」
    （三）尔时，弟子被摈出而不悔过。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许悔过。」犹不悔过。彼等以此事白世尊，〔世尊曰：〕「诸比丘！被摈出者不可不悔过，不悔过者堕恶作。」
    （四）尔时，诸和尚不受悔过，彼等以此事白世尊，〔世尊曰：〕「诸比丘！许受悔过。」犹不受悔过，诸弟子离去、还俗、入于外道。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不可不受悔过，不受悔过者堕恶作。」
    （五）尔时，诸和尚摈出正事者，不摈出不正事者。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得摈出正事者，摈出者堕恶作。诸比丘！不可不摈出不正事者，不摈出者堕恶作。
    （六）诸比丘！应摈出具足五分之弟子，谓：对和尚无最上爱敬、无最上信心、无最上惭、无最上畏敬、无最上修习也。诸比丘！应摈出具足如此五分之弟子。诸比丘！不得摈出具足如此五分之弟子，谓：对和尚有最上敬爱、有最上信心、有最上惭、有最上畏敬、有最上修习也。诸比丘！不应摈出具足如此五分之弟子。
    （七）诸比丘！具足五分之弟子者宜摈出，谓：对和尚无最上爱敬、……无最上修习也。诸比丘！具足如此五分之弟子宜摈出。诸比丘！具足五分之弟子不宜摈出，谓：对和尚有最上爱敬……有最上修习也。诸比丘！具足如此五分之弟子不宜摈出。
    （八）诸比丘！不摈出具足五分之弟子，和尚行有违越；若摈出者，则无违越。谓：对和尚无最上爱敬……无最上修习也。诸比丘！不摈出具足如此五分之弟子，和尚行有违越；若摈出者，则无违越。诸比丘！摈出具足五分之弟子，和尚行有违越；若不摈出者，则无违越。谓：对和尚有最上爱敬……有最上修习也。诸比丘！摈出具足如此五分之弟子，和尚行有违越；若不摈出者，则无违越。」


犍度·大品·第一.大犍度·28～29.〔依白四羯磨授戒〕

《南传律·犍度·大品·第一.大犍度·28～29.〔依白四羯磨授戒〕》

    二八
    （一）尔时，有一婆罗门到诸比丘处请求出家，诸比丘等不欲使彼出家。彼于诸比丘处不得出家，而致瘦弱粗丑，渐渐身黄色恶，露出脉结。世尊见是婆罗门瘦弱粗丑，渐渐身黄色恶，露出脉结。见已，告诸比丘曰：「诸比丘！如何婆罗门瘦弱粗丑，渐渐身黄色恶，露出脉结耶？」「世尊！彼婆罗门到比丘等处请求出家，比丘等不欲使彼出家。彼未得于比丘等处出家，以致瘦弱粗丑，渐惭身黄色恶而露脉结也。」
    （二）时，世尊告诸比丘曰：「诸比丘！何人有忆念彼婆罗门所为耶？」如此言时，具寿舍利弗白世尊曰：「我于彼婆罗门行为有所忆念。」「舍利弗！如何于婆罗门行为有忆念耶？」「我于此处，于王舍城行乞食时，彼婆罗门令一匙施食，我于彼婆罗门如此行为有所忆念。」
    （三）「善哉！善哉！舍利弗！善士知恩知报。舍利弗！故汝宜令彼婆罗门出家，授具足戒！」「我如何使彼婆罗门出家，授与具足戒耶？」时，世尊于此时说法，告诸比丘曰：「诸比丘！我先许以三归依为具足戒，今日以后弃之。诸比丘！许依白四52 授具足戒。
    （四）诸比丘！授具足戒时，应如此行之：聪明贤能比丘应告僧伽曰：『诸大德！请听我言！此处某甲欲从具寿某甲受具足戒，若僧伽机熟者，僧伽当以某甲为和尚，授某甲具足戒。此为表白。
    （五）诸大德！请听我言！此处某甲欲从具寿某甲受具足戒。僧伽当以某甲为和尚，授某甲具足戒。以某甲为和尚，授某甲具足戒，具寿听者默然，不听者请言。我再次说此义，诸大德！请听我言！此处某甲欲从具寿某甲受具足戒。僧伽当以某甲为和尚，授某甲具足戒。以某甲为和尚，授某甲具足戒，具寿听者默然，不听者请言。』
    （六）『我三次说此义，诸大德！请听我言！此处某甲欲从具寿某甲受具足戒。僧伽当以某甲为和尚，授某甲具足戒。以某甲为和尚，授某甲具足戒，具寿听者默然，不听者请言。僧伽已以某甲为和尚，授某甲具足戒。具寿听故默然，我如此了知。』」
    二九（一）尔时，有一比丘，受具足戒未久而行非行。诸比丘言曰：「勿如此行！此非威仪。」彼言：「非我请具寿而受具足戒，何以非请而授我具足戒耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不受请不得授具足戒，授具足戒者堕恶作。诸比丘！许受请授具足戒。
    （二）诸比丘！请时应如此行之：愿受具足戒者，应到僧伽处，偏袒上衣，礼诸比丘足，蹲踞，合掌，如此唱言：『我向僧伽请具足戒。僧伽！哀愍济度我。』应二请… 乃至…三请… 乃至…
    （三）聪明贤能比丘应告僧伽言：『诸大德！请听我言！此处某甲欲从具寿某甲受具足戒，某甲请僧伽以某甲为和尚，受具足戒。若僧伽机熟者，僧伽应以某甲为和尚，授具足戒与某甲。此乃表白。
    （四）诸大德！请听我言！此处某甲欲从具寿某甲受具足戒，某甲请僧伽以某甲为和尚，受具足戒。僧伽应以某甲为和尚，授具足戒与某甲。以某甲为和尚，授具足戒与某甲，具寿听者默然，不听者请言。我二次说此义… 乃至…我三次说此义… 乃至… 僧伽以某甲为和尚，授具足戒与某甲已。具寿听故默然，我如此了知。』」

注：
52 「白四」（ñatticatuttha，梵 jñapticaturtha）。三唱之后行决议之法也。


犍度·大品·第一.大犍度·30.〔出家四依〕

《南传律·犍度·大品·第一.大犍度·30.〔出家四依〕》

    三○
    （一）尔时，于王舍城备行赓续〔供养〕殊胜诸食。时，有婆罗门心生思念：「彼诸沙门释子戒易、行易、进食美食、卧风不入之卧具。我应于诸沙门释子处出家。」时，彼婆罗门到诸比丘处请求出家。诸比丘令彼出家，授与具足戒。
    （二）彼出家后赓续〔供养〕美食停止。诸比丘曰：「来！往乞食。」彼言曰：「我非为乞食而来出家，汝等若施我即食，若不施我即不出家。」「汝为腹而来出家耶？」「然！诸比丘！」
    （三）诸少欲比丘忿怒、非难：「如何于如此善说之法、律，有为腹而来出家之比丘耶？」彼诸比丘以此事白世尊，〔世尊曰：〕「比丘！汝真为腹而来出家耶？」「世尊！真实也！」佛世尊呵责曰：「愚人！如何汝于如此善说之法、律，为腹而出家耶？愚人！此令未信者不生信，已信者非所增益。」为之呵责、说法，告诸比丘曰：
    （四）「诸比丘！许授具足戒者说四依，〔谓：〕『出家依乞食，于此乃至命终应勤行。余得者：僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食也。出家依粪扫衣，于此乃至命终应勤行。余得者：亚麻衣、绵衣、野蚕衣、褐衣、麻衣、纻衣也。出家依树下坐，于此乃至命终应勤行。余得者：精舍、平覆屋、殿楼、楼房、地窟也。出家依陈弃药，于此乃至命终应勤行。余得者：熟酥、生酥、油、蜜、糖也。」

───诵品五奉事和尚终───


犍度·大品·第一.大犍度·31.〔法腊十岁及其他〕

《南传律·犍度·大品·第一.大犍度·31.〔法腊十岁及其他〕》

    三一
    （一）尔时，有一孺童，至诸比丘处请求出家。诸比丘为彼豫说〔四〕依。彼言曰：「若我已出家后，若说〔四〕依者，应不爱乐。我今不出家，我嫌厌不爱乐此〔四〕依也。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得豫说〔四〕依，说者堕恶作。诸比丘！许于授戒等无间说〔四〕依。」
    （二）尔时，诸比丘以二人或三人僧众授具足戒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不满十人僧众，不得授与具足戒。授具足戒者堕恶作。诸比丘！许以十人或十人以上僧众授具足戒。」
    （三）尔时，比丘一戒腊者二戒腊者授弟子具足戒。具寿优波斯那崩犍多子亦一腊而授弟子具足戒。彼过安居后届二腊，率一腊弟子诣世尊住处。诣已，敬礼世尊，坐于一面。与诸客比丘俱相庆慰，乃佛世尊常法也。
    （四）时，世尊言具寿优波斯那崩犍多子曰：「比丘！忍乎？足乎？从远道来疲倦乎？」「世尊！忍！世尊！足！我从远道来不倦。」诸如来知而故问，知而不问。知时而问，知时而不问。诸如来于利志事即问，非利志事不问。诸如来毁非利志事之桥。佛世尊依二相问诸比丘，谓：为说法、为施设声闻学处。
    （五）时，世尊言具寿优波斯那崩犍多子曰：「比丘！汝几腊耶？」「世尊！我二腊也。」「此比丘几腊耶？」「世尊！一腊也。」「比丘是汝何人？」「世尊！是我弟子也。」佛世尊呵责曰：「愚人！非也！非随顺、非相应、非沙门法、非威仪，不应为之。愚人！惟汝自身应受他人教诫、教导，如何教诫、教导他人耶？愚人！汝堕奢侈，如此过速集众。愚人！此令未信者不生信，已信者非所增益。」呵责而说法，告诸比丘曰：「诸比丘！未满十腊者不得授具足戒，授具足戒者堕恶作。诸比丘！十、或过十腊者许授具足戒。」
    （六）尔时，诸比丘曰：「我十腊也！」「我十腊也！」愚痴、暗昧而授具足戒。故有和尚愚痴，弟子贤明；有和尚暗昧，弟子聪明；有和尚劣慧，弟子具慧。有一旧外道，于和尚为顺次说法时，论难和尚而还旧外道处。
    （七）少欲诸比丘忿怒、非难：「如何诸比丘言：『我十腊也！』『我十腊也！』愚痴、暗昧而授具足戒耶？有和尚愚痴……弟子具慧。」彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘言：『我十腊也！』『我十腊也！』愚痴、暗昧而授具足戒。有和尚愚痴……弟子具慧。事真实否？」「世尊！真实也！」
    （八）佛世尊呵责之曰：「诸比丘！如何诸愚人言：『我十腊也！』『我十腊也！』愚痴、暗昧而授具足戒耶？有和尚愚痴……弟子具慧。诸比丘！此令未信者不信…乃至… 」呵责而说法，告诸比丘曰：「诸比丘！愚痴、暗昧者不得授具足戒。授具足戒者堕恶作。诸比丘！许聪明贤能之比丘十腊或过十腊者授具足戒。」


犍度·大品·第一.大犍度·32.奉事阿阇梨品

《南传律·犍度·大品·第一.大犍度·32.奉事阿阇梨品》

    三二
    （一）尔时，诸比丘于和尚离去、还俗、死亡、归于外道时，无阿阇梨，无人教导、教诫，上衣、下裳不齐整，威仪不具足而往乞食。彼等于众人施食时……〔同第一 大犍度二五（一）- （四）〕……「世尊！真实也！」呵责而说法，告诸比丘：「诸比丘！许有阿阇梨。诸比丘！阿阇梨视侍者当如儿子，侍者视阿阇梨当如父亲。若如此互相恭敬、尊敬、和合而住，则当增益、广大此法与律也。诸比丘！若届十腊前依止而住，届十腊者许为依止。
    （二）诸比丘！请阿阇梨者，当如是行：应偏袒右肩，礼足，蹲踞，合掌，如此唱言：『为我作阿阇梨！我依止具寿！为我作阿阇梨！我依止具寿！』若彼曰：『善哉！』『诺！』『唯！』『相应！』『以信心勉之！』或以身报，或以言报，或以身、言报者，可作阿阇梨；若不以身报，不以言报，不以身、言报者，不得为阿阇梨。
    （三）诸比丘！侍者于阿阇梨应正奉事，正奉事者当如此：晨起后应脱履、偏袒上衣、奉杨枝、奉漱水、设坐具。若有粥者，应洗钵奉粥。食粥已时，奉水，取钵于下方洗，不令毁坏，妥善洗濯而收藏之… 〔同第一 大犍度二五（八）- （二四）。「和尚」改为「阿阇梨」，「弟子」改为「侍者」〕… 若阿阇梨患病，但有生命时，应近侍以待快愈。」

───奉事阿阇梨品终───


犍度·大品·第一.大犍度·33.承事侍者

《南传律·犍度·大品·第一.大犍度·33.承事侍者》

    三三
    （一）诸比丘！阿阇梨于侍者应正行承事，正承事者应如此：诸比丘！阿阇梨应依说示、质问、教导、教诫、摄护、摄受弟子。若阿阇梨有钵，弟子无钵时，阿阇梨应以〔自〕钵与弟子，或令〔他人〕以钵与弟子。若阿阇梨有上衣… 〔同第一 大犍度二六（一）- （一一）。「和尚」改为「阿阇梨」，「弟子」改为「侍者」〕… 若侍者患病，但有生命时，应近侍以待快愈。

───承事侍者终───

───诵品六〔终〕───


犍度·大品·第一.大犍度·34.〔侍者之规则〕

《南传律·犍度·大品·第一.大犍度·34.〔侍者之规则〕》

    三四
    （一）尔时，诸侍者于阿阇梨不正奉事… 〔同第一 大犍度二七（一）- （八）。「和尚」改为「阿阇梨」，「弟子」改为「侍者」……不摈出者无违越。


犍度·大品·第一.大犍度·35.〔愚痴暗昧之阿阇梨〕

《南传律·犍度·大品·第一.大犍度·35.〔愚痴暗昧之阿阇梨〕》

    三五
    （一）尔时，诸比丘愚痴、暗昧，言：「我十腊也！」「我十腊也！」与人依止。故有阿阇梨愚痴而侍者贤能，有阿阇梨暗昧而侍者聪明，有阿阇梨少闻而侍者多闻，有阿阇梨劣慧而侍者具慧。诸少欲比丘忿怒、非难：「如何诸比丘愚痴、暗昧，言：『我十腊也！』『我十腊也！』与人依止耶？有阿阇梨愚痴……侍者具慧。」
    （二）时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘愚痴、暗昧，言：『我十腊也！』『我十腊也！』与人依止，事真实否？」「世尊！真实也！」佛世尊呵责而说法，告诸比丘曰：「诸比丘！愚痴、暗昧者不得与人依止，与依止者堕恶作。诸比丘！许聪明、贤能比丘，十腊、或过十腊者，许与人依止。」


犍度·大品·第一.大犍度·36.授具足戒之五分十六事品

《南传律·犍度·大品·第一.大犍度·36.授具足戒之五分十六事品》

    三六
    （一）尔时，诸比丘于阿阇梨离去、还俗、死亡、归依外道时，不知是〔否〕丧失和尚依止。彼等以此事白世尊，〔世尊曰：〕「诸比丘！丧失和尚依止有五：和尚离去、还俗、死亡、归依外道、与命令。诸比丘！如此五者成丧失和尚依止。诸比丘！失阿阇梨依止有六：阿阇梨离去、还俗、死亡、归依外道、与命令，此等为五，又或与和尚同住一处。诸比丘！如此六者为失阿阇梨依止。
    （二）诸比丘！具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕不具足无学戒蕴，不具足无学定蕴，不具足无学慧蕴，不具足无学解脱蕴，不具足无学解脱知见蕴。诸比丘！具足如此五分之比丘，不得授具足戒，不得与依止，不得蓄沙弥。
    （三）诸比丘！具足五分之比丘得授具足戒，得与依止，得蓄沙弥，〔谓：〕具足无学戒蕴……具足无学解脱知见蕴。诸比丘！具足如此五分之比丘得授具足戒，得与依止，得蓄沙弥。
    （四）诸比丘！具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕自不具足无学戒蕴，亦使他人不具足无学戒蕴，……自不具足解脱知见蕴，而亦使他人不具足无学解脱知见蕴。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。
    （五）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕自具足无学戒蕴，亦使人具足无学戒蕴，……自具足无学解脱知见蕴，而亦使人具足无学解脱知见蕴。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。
    （六）诸比丘！具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕不信、无惭、无愧、懈怠、失念。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。
    （七）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕有信、有惭、有愧、精进、不失念。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。
    （八）诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕于增上戒破戒，于增上行破行，于增上见破见、寡闻、劣慧。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。
    （九）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕于增上戒不破戒，于增上行不破行，于增上见不破见、多闻、具慧。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。
    （一○）诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕侍者或弟子生病，不能〔自〕近侍或使〔他人〕近侍之；生不欣喜，〔不能自〕除或使〔他人〕除之；生恶作，〔不能〕依法〔自〕灭或使〔他人〕灭之；不知犯；不知出罪。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥也。
    （一一）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕侍者或弟子生病，能〔自〕近侍或使〔他人〕近侍之；生不欣喜，能〔自〕除或使〔他人〕除之；生恶作，能依法〔自〕灭或使〔他人〕灭之；知犯；知出罪。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。
    （一二）诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕不能令侍者或弟子学增上行仪之学，不能令于调顺初梵行学，不能令于调顺增上法，不能令于调顺增上律，不能令于依法〔自〕离或令〔他人〕灭离。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。
    （一三）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕能使侍者或弟子学增上行仪之学，能令彼等调顺初梵行学，能令调顺增上法学，能令于调顺增上律学，能令依法〔自〕离或令〔他人〕灭离。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。
    （一四）诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕不知犯，不知不犯，不知轻犯，不知重犯，不善审知两部波罗提木叉，不善分别，不善转，不善决择经文。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。
    （一五）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕知犯，知不犯，知轻犯，知重犯，善审知两部波罗提木叉，善分别，善转，善决择经文。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。
    （一六）诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕不知犯，不知不犯，不知轻犯，不知重犯，未满十腊。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。
    （一七）诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，〔谓：〕知犯，知不犯，知轻犯，知重犯，十腊或过十腊。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。」

───授具足戒之五分十六事品终───


犍度·大品·第一.大犍度·37.授具足戒之六分十六事品

《南传律·犍度·大品·第一.大犍度·37.授具足戒之六分十六事品》

    三七
    （一）「诸比丘！具足六分之比丘不得授具足戒，不得与依止，不得蓄沙弥，〔谓：〕不具足无学戒蕴，不具足无学定蕴，不具足无学慧蕴，不具足无学解脱蕴，不具足无学解脱知见蕴，不满十腊也。诸比丘！具足如此六分之比丘不得授具足戒，不得与依止，不得蓄沙弥，… 〔以下同第一 大犍度三六（二）～（一五），但加「未满十腊」和「十腊或过十腊」〕… 」

───授具足戒之六分十六事53品终───

注：
53 「十六事」，原本暹罗皆然，但实仅十四事。


犍度·大品·第一.大犍度·38.旧外道因缘

《南传律·犍度·大品·第一.大犍度·38.旧外道因缘》

    三八
    （一）尔时，有旧外道者，和尚为说顺法时，以论难和尚而还旧外道处。彼再来诸比丘处请具足戒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！和尚为旧外道说顺法时，以论难和尚而还旧外道处者，虽〔再〕来不得授具足戒。诸比丘！若彼旧外道希望依此法与律出家，希望具足戒者，当与四月别住。
    （二）诸比丘！与此〔别住〕时，当如此行之：先剃须发，令着袈裟衣，偏袒右肩，礼诸比丘足，蹲踞，合掌，如此唱言曰：『归依佛，归依法，归依僧。』再次……三次归依佛，归依法，归依僧。
    （三）诸比丘！彼旧外道至僧伽处，偏袒上衣，礼拜诸比丘足，蹲踞，合掌，如此唱言：『我某甲为旧外道，希望于此法与律〔受〕具足戒。我请僧伽与四月别住。』再次请愿，三次请愿，聪明贤能比丘告僧伽曰：『诸大德！请听我言！此处旧外道某甲，希望于此法与律〔受〕具足戒，彼请僧伽与四月别住。若僧伽机熟者，僧伽应与旧外道某甲四月别住。此乃表白。
    （四）诸大德！请听我言！此处旧外道某甲，希望于此法与律〔受〕具足戒，彼请僧伽与四月别住，僧伽应与旧外道某甲四月别住。今与旧外道某甲四月别住，具寿听者默然，不听者请言。僧伽与旧外道某甲四月别住已。具寿听故默然，我如此了知。』
    （五）诸比丘！旧外道适于僧意者如此，不适僧意者如此。诸比丘！如何是旧外道不适僧意耶？诸比丘！此处为外道者，入村落过早，归来过迟也。诸比丘！如此为旧外道者，不适僧意也。复次，诸比丘！为旧外道者与淫女亲近，与寡妇亲近，与年华童女亲近，与黄门亲近，与比丘尼亲近也。诸比丘，如此为旧外道者不适僧意也。
    （六）复次，诸比丘！为旧外道者，不堪任梵行弟子之种种当为，不勤勉，不具足其为方便之观察，不能〔自〕作，不能导他。诸比丘！如此为旧外道者，不适于僧意也。复次，诸比丘！为旧外道者，于质问增上戒、增上心、增上慧之教说，无志欲之愿望也。诸比丘！如此为旧外道者，不适于僧意也。
    （七）复次，诸比丘！为旧外道者，闻毁訾前外道处旧师之见、忍、喜欲、执，忿而不乐、不欣。闻毁訾佛、法、僧，则乐而欣、喜。有闻赞叹前外道处旧师之见、忍、所欲、执，乐而欣、喜。闻赞叹佛、法、僧，则忿而不乐、不欣。诸比丘！如此乃决定为旧外道者不适于僧意之所以也。诸比丘！如此乃为旧外道者不适僧意也。诸比丘！如此不适僧意之旧外道来时，亦不得授具足戒。
    （八）诸比丘！如何为旧外道者适于僧意耶？诸比丘！此处为旧外道者，入村落不过早，归来不过迟。诸比丘！如此为旧外道者，适于僧意也。复次，诸比丘！为旧外道者不与淫女亲近，不与寡妇亲近，不与年华童女亲近，不与黄门亲近，不与比丘尼亲近。诸比丘！如此为旧外道者，适于僧意也。
    （九）复次，诸比丘！为旧外道者，堪任于梵行弟子种种当为勤勉，具足其为方便之观察，能〔自〕作，能〔导他〕。诸比丘！如此为旧外道者，适于僧意也。复次，诸比丘！为旧外道者，于质问增上戒、增上心、增上慧之教说，有利志欲也。诸比丘！如此为旧外道者，适于僧意也。
    （一○）复次，诸比丘！为旧外道者，闻毁訾前外道处旧师之见、忍、所欲、执时，乐而欣、喜，闻毁訾佛、法、僧时，忿而不乐、不欣。闻赞叹前外道处旧师之见、忍、所欲，执时，忿而不乐、不欣，闻赞叹佛、法、僧时，乐而欣、喜。诸比丘！如此乃决定为旧外道者适于僧意之所以也。诸比丘！如此为旧外道者适于僧意。诸比丘！如此适于僧意之旧外道来时应授具足戒。
    （一一）诸比丘！为旧外道者若裸形而来者，乞请衣则依于和尚。若不断发而来者，乞僧伽剃发应许可。诸比丘！若火教徒、螺髻梵志来时，当授具足戒，不得与别住。何以故？诸比丘！彼等赞业，赞所当作故。诸比丘！生于释迦族而为旧外道者来时，当授具足戒，不得与别住。诸比丘！我与诸亲族此不共之特典。」

───旧外道因缘终───

───诵品七终───


犍度·大品·第一.大犍度·39～50.〔不得令出家者〕

《南传律·犍度·大品·第一.大犍度·39～50.〔不得令出家者〕》

    三九
    （一）尔时，摩竭国盛患五种病：癞、痈、疹、肺病、癫狂也。众人患五种病者，到耆婆童子处曰：「师！愿治我等〔病〕。」「我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治〔汝等〕。」「师！一切所有归于汝，我等将为汝奴仆。师！愿治我等。」「我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治〔汝等〕。」
    （二）时，彼众人心生思念：「彼诸沙门释子戒易、行易、食美食、卧风不入之卧具。我等当于诸沙门释子处出家。若尔，诸比丘应看护〔我等〕，耆婆童子应治〔我等〕矣。」时，彼众人到诸比丘处请出家，诸比丘令彼等出家授具足戒，诸比丘为之看护，耆婆童子为之治疗。
    （三）尔时，诸比丘看护甚多患病比丘，多所乞、多所求曰：「与病者食，与看护病者食，与病者药物！」而耆婆童子因治此众多患病比丘故，时舍王事。
    （四）有一人患五种病，到耆婆子处曰：「师！愿治我〔病〕。」「我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治〔汝〕。」「师！一切所有归于汝，我当为汝奴仆。师！愿治我〔病〕。」「我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治〔汝〕。」
    （五）时，是人心生思念：「彼诸沙门释子戒易、行易、食美食、卧风不入之卧具。我当到诸沙门释子处出家。若尔，诸比丘应看护〔我〕，耆婆童子亦应治〔我〕，我至无病则还俗。」时，是人到诸比丘处请出家，诸比丘令彼出家受具足戒，诸比丘为之看护，耆婆童子为之治疗。彼病愈还俗，耆婆童子见是人还俗。见已，言是人曰：「汝非至诸比丘处出家耶？」「师！乃尔！」「既尔，何作如此事耶？」时，是人以此事告耆婆童子。
    （六）耆婆童子忿怒、非难：「如何诸尊者令患五种病者出家耶？」时，耆婆童子诣世尊住处。诣已，敬礼世尊坐于一面。于一面坐已，耆婆童子白世尊言：「世尊！愿不令患五种病者出家。」
    （七）时，世尊说法、教示、劝导、奖励耆婆童子令之欢喜。时，耆婆童子欢喜世尊说法、教示、劝导、奖励，即从座起，敬礼世尊，右绕而去。时，世尊由此因缘，于此时机说法而告诸比丘曰：「诸比丘！患五种病者不得令出家，令出家者堕恶作。」

    四○
    （一）尔时，摩竭国洗尼瓶沙王境内反乱。时，摩竭国洗尼瓶沙王命令将军、大臣曰：「汝等往镇国境！」「唯！唯！大王！」将军、大臣应诺摩竭国洗尼瓶沙王。
    （二）时，著名军士心生思念：「我等若喜战而往，则为恶而多积非福。将依何方便以脱恶为善耶？」时，彼诸军士又生思念：「彼诸沙门释子行法、行平等、修梵行、说真实、持戒、有善法。若我等往诸沙门释子处出家，则我等脱恶为善矣。」时，彼诸军士即至诸比丘处请出家，诸比丘令彼等出家授具足戒。
    （三）将军、大臣问王臣曰：「如何某甲等军士不在耶？」「某甲等军士于诸比丘处出家矣。」将军、大臣忿怒，非难：「如何诸沙门释子令王臣出家耶？」将军、大臣以此事告摩竭国洗尼瓶沙王。时，摩竭国洗尼瓶沙王问司法大臣曰：「以使王臣出家者当于何罪耶？」「大王！应断和尚头颅，拔表白师之舌，半折会众之肋骨。」
    （四）时，摩竭国洗尼瓶沙王诣世尊住处，敬礼世尊，坐于一面。坐一面已，洗尼瓶沙王白世尊曰：「世尊！于诸王中有无信心、无净心者，以琐事烦恼诸比丘，愿世尊不令王臣出家。」时，世尊说法、教示、劝导、奖励，使摩竭国洗尼瓶沙王欢喜。时，摩竭国洗尼瓶沙王庆喜世尊说法、教示、劝导、奖励已，即从座起，敬礼世尊，右绕而去。时，世尊以此因缘，于此时机说法而告诸比丘曰：「诸比丘！不得令王臣出家，令出家者堕恶作。」

    四一
    （一）尔时，盗贼鸯崛摩罗于比丘处出家。众人见之惊惧而逃、避路、背面、闭门。众人忿怒、非难：「如何诸沙门释子令强盗出家耶？」诸比丘闻彼等忿怒、非难。时，诸比丘以此事白世尊，世尊告诸比丘曰：「诸比丘！不得令强盗出家，令出家者堕恶作。」

    四二
    （一）尔时，摩竭国洗尼瓶沙王下令曰：「于诸沙门释子处出家者，得不作任何事，但善说法、行梵行、正作苦边际！」尔时，有一人，为盗被系于狱舍，破狱舍逃脱，于诸比丘处出家。
    （二）众人见曰：「此乃彼破狱舍盗贼也！应捕之！」或言：「不得如此说，摩竭国洗尼瓶沙王下令：『于诸沙门释子处出家者，得不为任何事，但善说法、行梵行、正作苦边际。』」众人忿怒、非难：「彼诸沙门释子得无畏，彼等得不为任何事，如何令破狱盗贼出家耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得令破狱盗贼出家，令出家者堕恶作。」

    四三
    （一）尔时，有一人为盗而逃至诸比丘处出家。于王后宫张贴告示，谓：「若见应即杀。」众人见而言曰：「此乃彼告示中盗贼也！应杀之！」或曰：「不得如此言……作苦边际。」众人忿怒、非难：「彼诸沙门释子得无畏，彼等得不为任何事，如何令被告示之盗贼出家耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得令被告示之盗贼出家，令出家者堕恶作。」

    四四
    （一）尔时，有一受笞刑者于诸比丘处出家。众人忿怒、非难：「如何诸沙门释子令受笞刑者出家耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得令受笞刑者出家，令出家者堕恶作。」

    四五
    （一）尔时，有一受烙刑者于诸比丘处出家。众人忿怒、非难：「如何诸沙门释子令受烙刑者出家耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得令受烙刑者出家，令出家者堕恶作。」

    四六
    （一）尔时，有一逃债者于诸比丘处出家。诸债主见曰：「此乃我等债务人！捕之！」或曰：「不得如此说，摩竭国洗尼瓶沙王下令：『到沙门释子等处出家者，得不为任何事，但善说法、行梵行、正作苦边际。』」众人忿怒、非难：「彼沙门释子等得无畏，彼等得不为任何事，如何令负债人出家耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得令负债人出家，令出家者堕恶作。」

    四七
    （一）尔时，有一奴仆逃于诸比丘处出家。诸主人见曰：「此乃我等奴仆！逮捕之！」或曰：「不得如此言……正作苦边际。」众人忿怒、非难：「彼沙门释子等得无畏，彼等得不为任何事，如何令奴仆出家耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得令奴仆出家，令出家者堕恶作。」

    四八
    （一）尔时，有一秃头锻工，与父母争而往〔僧〕园于诸比丘处出家。时，彼秃头锻工之父母，为寻彼秃头锻工，到〔僧〕园问诸比丘曰：「见如此童子否？」诸比丘不知而言曰：「我等不知。」未见而言曰：「我等未见。」
    （二）时，彼秃头锻工之父母，寻彼秃头锻工，见于诸比丘处出家，忿怒、非难曰：「此诸沙门释子无惭、妄语破戒。知而言不知；见而言未见。此童子已于诸比丘处出家也。」诸比丘闻彼秃头锻工之父母忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许应于僧伽求剃发之许可。」

    四九
    （一）尔时，王舍城有一群童子十七人为好友，以优波离童子为其上首。时优波离父母心生思念：「我等死后，优波离依何方便得以安乐生活而无困苦？」时，优波离父母心生思念：「若令优波离善学书，我等死后，优波离可得安乐生活而无困苦。」时，优波离父母心生思念：「若令优波离学书，于指即痛苦。若令优波离学算数，我等死后，优波离可得安乐生活而无困苦。」
    （二）时，优波离父母心生思念：「若令优波离学算数，于胸即痛苦。若令优波离善学画，我等死后，优波离可得安乐生活而无困苦。」时，优波离父母心生思念：「若令优波离善学画，于眼即痛苦。彼诸沙门释子戒易、行易、食美食、卧风不入之卧具。若令优波离于诸沙门释子处出家，则我等死后，优波离可得安乐生活而无困苦。」
    （三）优波离童子闻父母如此言谈。时，优波离童子即至彼诸童子处。至已，言彼诸童子曰：「来！我等于诸沙门释子处出家。」「若汝出家者，则我等亦出家。时，彼诸童子至各自父母处言曰：「许我离家而出家。」时，彼诸童子之父母及彼诸童子皆同有善意趣志愿，故许焉。彼等到诸比丘处请出家。诸比丘令彼等出家授具足戒。
    （四）彼等于夜未明凌晨早起而唤曰：「与粥！与食！与噉食！」诸比丘曰：「应待至天明，有粥即饮，有食即食，有噉食即食之；若无粥、食、噉食时，应往乞食而食焉！」诸比丘虽如此说，彼等唯唤：「与粥！与食！与噉食！」〔而〕濡污卧床。
    （五）世尊于夜未明凌晨时，起而闻童子声。闻已，告具寿阿难曰：「阿难！何故彼童子声？」时，具寿阿难以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘知未满二十岁而授与具足戒事，真实否？」「世尊！真实也！」佛世尊呵责曰：「诸比丘！如何愚人知未满二十岁而授与具足戒耶？」
    （六）「诸比丘！未满二十岁者，不堪忍耐寒、热、饥、渴、蚊、虻、风、热、虫、蛇所触；〔不堪忍耐〕骂詈恶口言语；身不堪忍受苦、猛、粗、利、不悦、不可意而夺命。诸比丘！二十岁者，堪忍耐寒、热……。诸比丘！如此令未信者不生信，已信者非所增益。」呵责、说法，告诸比丘曰：「诸比丘！知未满二十岁者，不得授与具足戒；授具足戒者，应依法断除。」

    五○
    （一）尔时，有一家族，因蛇风病而死，唯遗父子。彼等于比丘处出家，俱往乞食。时，彼童子当受其父施热粥言曰：「父亲！亦与我！父亲！亦与我！」众人忿怒、非难：「彼沙门释子非梵行者也，此童子乃比丘尼所生也。」诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得令未满十五岁童子出家，令出家者堕恶作。」


犍度·大品·第一.大犍度·51.〔前项之例外〕

《南传律·犍度·大品·第一.大犍度·51.〔前项之例外〕》

    五一
    （一）尔时，有一归依阿难家族有信心、有净心。因蛇风病而死，唯遗二童子。彼等依旧习，见有比丘即趋近前，诸比丘等叱退之。彼等为诸比丘所叱退而仍叫唤。时，具寿阿难心生思念：「世尊规定不得令未满十五岁童子出家，而此诸童子皆不满十五岁，依何方便得不丧失此诸童子耶？」时，阿难以此事白世尊，〔世尊曰：〕「阿难！此诸童子能驱乌否？」「世尊！能！」时，世尊依此因缘，于此时机说法而告诸比丘曰：「诸比丘！许令未满十五岁童子为驱乌人而出家。」


犍度·大品·第一.大犍度·52.〔不得蓄二沙弥〕

《南传律·犍度·大品·第一.大犍度·52.〔不得蓄二沙弥〕》

    五二
    （一）尔时，具寿跋难陀释子有二沙弥，谓骞荼与磨竭也。彼等更相行淫。诸比丘忿怒、非难：「如何沙门行如此非行耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！一人不得蓄二沙弥，蓄者堕恶作。」


犍度·大品·第一.大犍度·53.〔须依止比丘及不须依止比丘〕

《南传律·犍度·大品·第一.大犍度·53.〔须依止比丘及不须依止比丘〕》

    五三
    （一）尔时，世尊于王舍城既过雨季，又过夏、冬。众人忿怒、非难：「有诸沙门释子，四方无路而盲闇，彼等不知四方。」诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊。
    （二）时，世尊告阿难曰：「阿难！持键往告各房舍诸比丘言：『世尊将游行南山，欲从者来。』」「唯！唯！」具寿阿难应诺世尊，即持键往各房舍告诸比丘言：「世尊将游行南山，欲从者来。」
    （三）诸比丘曰：「阿难！世尊规定于十腊间依止而住，过十腊后，可与〔人〕依止。若我等当往彼处而取依止，住短时间复还来时，则不能不再取依止。若我等阿阇梨、和尚往，我等亦往；若我等阿阇梨、和尚不往，我等亦不往。阿难！〔不然〕我等知为轻率也。」
    （四）时，世尊与少数比丘众俱，游行南山。时，世尊于随意间住南山后，复还王舍城。时，世尊告具寿阿难曰：「如何如来游行南山，唯与少数比丘众俱耶？」时，具寿阿难以此事白世尊。时世尊依此因缘，于此时机说法而告诸比丘曰：「诸比丘！许聪明贤能之比丘依止五年，暗昧者乃至命终应依止而住。
    （五）诸比丘！具足五分之比丘不得无依止而住，〔谓：〕不具足无学戒蕴… 〔同第一 大犍度三六（二）〕… 诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足如此五分之比丘，得无依止而住，〔谓：〕无学之… 〔同第一 大犍度三六（三）〕… 诸比丘！具足如此五分之比丘，得无依止而住。
    （六）诸比丘！又，具足五分之比丘不得无依止而住，〔谓：〕不信… 〔同第一 大犍度三六（六）〕… 诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分比丘得无依止而住，〔谓：〕有信… 〔同第一 大犍度三六（七）〕… 诸比丘！具足如此五分之比丘得无依止而住。
    （七）诸比丘！又，具足五分之比丘不得无依止而住，〔谓：〕增上戒学… 〔同第一 大犍度三六（八）〕… 诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分之比丘得无依止而住，〔谓：〕于增上戒… 〔同第一 大犍度三六（九）〕… 诸比丘！具足如此五分之比丘得无依止而住。
    （八）诸比丘！又，具足五分之比丘不得无依止而住，〔谓：〕… 犯〔同第一 大犍度三六（一四）〕… 诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分比丘得无依止而住，〔谓：〕… 不犯〔同第一 大犍度三六（一五）〕… 诸比丘！具足如此五分之比丘得无依止而住。
    （九）诸比丘！又，具足五分之比丘不得无依止而住，〔谓：〕……犯〔同第一 大犍度三六（一六）〕… 未满五腊也。诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分之比丘得无依止而住，〔谓：〕……不犯〔同第一 大犍度三六（一七）〕… 五腊或过五腊也。诸比丘！具足如此五分之比丘得无依止而住。
    （一○）诸比丘！具足六分之比丘不得无依止而住，〔谓：〕… 无学之〔同第一 大犍度三七（一）〕… 未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，〔谓：〕……无学之〔同第一 大犍度三七（二）〕……五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。
    （一一）诸比丘！又具足六分之比丘不得无依止而住，〔谓：〕不信… 〔同第一 大犍度三七（五）〕… 未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，〔谓：〕有信… 〔同第一 大犍度三七（六）〕… 五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。
    （一二）诸比丘！又具足六分之比丘不得无依止而住，〔谓：〕于增上戒… 〔同第一 大犍度三七（七）〕… 未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，〔谓：〕于增上戒… 〔同第一 大犍度三七（八）〕… 五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。
    （一三）诸比丘！又具足六分之比丘不得无依止而住，〔谓：〕……犯〔同第一大犍度三七（一三）〕… 未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，〔谓：〕… 不犯〔同第一 大犍度三七（一四）〕… 五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。」

───无畏诵品终───


犍度·大品·第一.大犍度·54.〔余财〕

《南传律·犍度·大品·第一.大犍度·54.〔余财〕》

    佛至迦维罗卫城，令求余财之罗睺罗出家。

    五四
    （一）时，世尊于随意间住王舍城后，往迦维罗卫城，顺次游行至迦维罗卫城。时，世尊住释迦国迦维罗卫城尼拘律园。时，世尊于早晨时着下裳，持钵、衣，至释氏净饭王住处。至已，坐于设座。时，罗睺罗之母王妃言罗睺罗王子曰：「罗睺罗！彼汝父也，往求余财！」
    （二）时，罗睺罗诣世尊住处。诣而立于世尊之前曰：「沙门！欢喜汝之形影。」时，世尊即从座起而去。时，罗睺罗王子随往世尊之后言曰：「沙门！与我余财，沙门！与我余财。」时，世尊告舍利弗曰：「舍利弗！汝令罗睺罗出家！」「我如何令罗睺罗出家耶？」
    （三）时，世尊依此因缘，于此时机说法而告诸比丘曰：「诸比丘！许以三归依令出家为沙弥。诸比丘！令出家者，应如此为之：先剃除须发，着袈裟衣，偏袒上衣，礼比丘足，蹲踞，合掌，如此唱曰：『归依佛，归依法，归依僧。二次……三次归依佛，归依法，归依僧。』诸比丘！许以如此三归依令出家为沙弥。」
    （四）时，具寿舍利弗令罗睺罗出家。时，释氏净饭王诣世尊住处。诣已，敬礼世尊，坐于一面。坐一面已，释氏净饭王白世尊曰：「我有一愿求世尊。」「瞿昙！诸如来已超所愿。」「〔我愿〕相应无过也。」「瞿昙！请言！」
    （五）「世尊出家之时，我不少痛苦，难陀之时亦然，及至罗睺罗而极大。想对子之爱由如割皮，割皮而切肤，切肤而割肉，割肉而断筋，断筋而粹骨，粹骨而彻体。愿不令父母不许之子出家。」
    （六）时，世尊说法、教示、劝导、奖励，令释氏净饭王庆喜。时，释氏净饭王于世尊说法、教示、劝导、奖励已，敬礼世尊，右绕而去。时，世尊由此因缘，于此时机说法而告诸比丘曰：「诸比丘！不得令父母不许之子出家，令出家者堕恶作。」


犍度·大品·第一.大犍度·55.〔五一之例外〕

《南传律·犍度·大品·第一.大犍度·55.〔五一之例外〕》

    五五
    （一）时，世尊于随意间住迦维罗卫城后，向舍卫城游行，顺次游行至舍卫城。时，世尊住舍卫城祇树林给孤独园。尔时，有一家族归依具寿舍利弗，送具寿舍利弗一童子，请长老令其童子出家。时，具寿舍利弗心生思念：「世尊制定一人不得蓄二沙弥学处。我已有罗睺罗，我如何令〔此童子〕出家。」彼以此事白世尊，〔世尊曰：〕「诸比丘！许聪明贤能之比丘一人蓄二沙弥，只要能教授、教诫，许蓄〔沙弥〕。」


犍度·大品·第一.大犍度·56.〔沙弥十戒〕

《南传律·犍度·大品·第一.大犍度·56.〔沙弥十戒〕》

    五六
    （一）时，诸沙弥心生思念：「我等学处有几何耶？我等应学何耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！沙弥有十学处，许沙弥学此，〔谓：〕不杀生、不偷盗、不行非梵行、不妄语、不饮酒、不非时食、不观听歌舞伎乐、不用鬘香涂饰、不睡高广大床、不受金银。诸比丘！沙弥有如此十学处，沙弥应学此。」


犍度·大品·第一.大犍度·57～58.罚〔沙弥〕事

《南传律·犍度·大品·第一.大犍度·57～58.罚〔沙弥〕事》

    五七
    （一）尔时，诸沙弥不尊敬，不恭顺，不与诸比丘和合住。诸比丘忿怒、非难：「如何诸沙弥不尊敬，不恭顺，不与比丘等和合住耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许罚具足五分之沙弥，〔谓：〕图谋令诸比丘无所得，图谋令诸比丘不利，图谋令诸比丘无住处，诽谤诸比丘，离间比丘与比丘。诸比丘！许罚具足如此五分之沙弥。」
    （二）时，诸比丘心生思念：「应如何行罚耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许禁止。」时，诸比丘皆禁止沙弥〔入〕僧园。诸沙弥不得入园，或离去，或还俗，或归外道。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得禁止全僧园，禁止者堕恶作。诸比丘！许禁住处或归处。」
    （三）尔时，诸比丘禁止诸沙弥进食。众人作粥或僧食，言沙弥曰：「来！请饮粥。来！请进食。」诸沙弥言：「我等不能，比丘禁止矣。」众人忿怒、非难：「如何诸大德禁止诸沙弥饮食耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得禁食，禁止者堕恶作。」

───罚事终───

    五八（一）尔时，六群比丘未问和尚而禁止沙弥。诸和尚寻〔思〕曰：「何故我等沙弥不在耶？」诸比丘言曰：「为六群比丘所禁止。」诸和尚忿怒、非难：「如何六群比丘不问我等而禁止我等沙弥耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得不问和尚而为禁止，为者堕恶作。」


犍度·大品·第一.大犍度·59.〔不得带走所余会众〕

《南传律·犍度·大品·第一.大犍度·59.〔不得带走所余会众〕》

    五九
    （一）尔时，六群比丘带走诸长老比丘之沙弥。诸长老自取杨枝、漱水而疲倦。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得带走他人会众，带走者堕恶作。」


犍度·大品·第一.大犍度·60.〔摈灭沙弥〕

《南传律·犍度·大品·第一.大犍度·60.〔摈灭沙弥〕》

    六○
    （一）尔时，具寿跋难陀之沙弥骞荼污染比丘尼康达迦。诸比丘忿怒、非难：「如何沙弥行如此非行仪耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许摈灭具足十分之沙弥，〔谓：〕杀生、偷盗、非梵行、妄语、饮酒、谤佛、谤法、谤僧、邪见、污染比丘尼也。诸比丘！许摈灭具足如此十分之沙弥。」


犍度·大品·第一.大犍度·61～70.〔不得授戒者〕

《南传律·犍度·大品·第一.大犍度·61～70.〔不得授戒者〕》

    六一
    （一）尔时，有一黄门，于诸比丘处出家。彼至诸年青比丘处言曰：「来！与我行不净法。」诸比丘斥退而言：「黄门！灭去。黄门！丧去。何用汝耶！」被诸比丘所斥退而至诸长大、肥胖沙弥处言曰：「来！与我行不净法。」沙弥等斥退而言：「黄门！灭去。黄门！丧去。何用汝耶！」被诸沙弥所斥退而到放象人、放马人处，言：「来！与我行不净法。」放象人、放马人与之行不净法。
    （二）彼等忿怒、非难：「彼诸沙门释子乃黄门也。彼等之中非黄门者污染黄门，如此，彼等皆非梵行者。」诸比丘闻放象人、放马人之忿怒及非难。时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！黄门未受具足戒者，不得授具足戒；已受具足戒者，应摈灭之。」

    六二
    （一）尔时，有一旧族姓子，家道衰落而其身柔弱。时，彼家道衰落旧族姓子心生思念：「我身柔弱，不能得未得之富，使已得之富增大。依何方便得安乐生活而无困难耶？」时，彼其家断灭旧族姓子心生思念：「彼诸沙门释子戒易、行易、食美食、卧风不入卧具。我当自备钵、衣，除去须发，着袈裟衣，往〔僧〕园与诸比丘共住。」
    （二）时，彼家道衰落旧族姓子，自备钵、衣，去须发，着袈裟衣，往〔僧〕园敬礼诸比丘。诸比丘曰：「汝何腊？」「何腊者何？」「汝之和尚为谁耶？」「和尚者何？」诸比丘言具寿优波离曰：「优波离！请寻问此出家者。」
    （三）时，具寿优波离询问彼家道衰落旧族姓子，彼告以此事。具寿优波离以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！贼住者未受具足戒将不得授具足戒，已授具足戒者当摈灭之。诸比丘！归外道者未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。」

    六三
    （一）尔时，有一龙悲叹、羞耻、嫌恶龙生。时，彼龙心生思念：「依何方便脱离龙生，速得人性耶？」时，彼龙心生思念：「彼诸沙门释子行法、行平等、修梵行、说真实、持戒有善法。我若到诸沙门释子处出家时，应脱离龙生，速得人性。」
    （二）时，彼龙现为孺童形，至诸比丘处请求出家。诸比丘令彼出家授具足戒。尔时，彼龙与一比丘俱住边隅精舍。时，比丘于夜未明凌晨起身于露处经行。时，彼龙于比丘外出安心入睡，现龙身遍满精舍，局蜷出于窗外。
    （三）时，彼比丘欲开门入精舍，见有龙身遍满精舍，局蜷出于窗外。见而怖畏举声。诸比丘跑来言彼比丘曰：「何以举声耶？」「有龙身遍满精舍，局蜷出于窗外。」时，彼龙为其声惊醒而坐于座。诸比丘曰：「汝为何耶？」「我乃龙也！」「如何汝现如此形耶？」时，彼龙以此事白诸比丘。诸比丘以此事白世尊。
    （四）时，世尊依此因缘，于此时机，集会诸比丘而告彼龙曰：「汝诸龙于此法与律不增长。龙！离去！应持上半月十四日、十五日、八日之斋戒，如此，汝可脱龙生，速得人性。」时，彼龙〔知〕于此法与律，不增长，苦恼悲叹、流泪举声而去。
    （五）时，世尊告诸比丘曰：「诸比丘！现龙自相有二因缘，〔谓：〕与同类者交会时及安心入睡时也。诸比丘！现龙自相有如此二因缘。诸比丘！畜生于未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。」

    六四
    （一）尔时，有一孺童，夺母之命，彼以其恶业故而悲叹、羞耻、嫌恶。时，彼孺童心生思念：「依何方便出离此恶业耶？」时，彼孺童心生思念：「彼诸沙门释子行法、行平等、修梵行、说真实、持戒、有善法。我若于诸沙门释子处出家时，可出离彼恶业。」
    （二）时，彼孺童至诸比丘处请求出家。诸比丘言优波离曰：「优波离！前有龙现孺童形，于诸比丘处出家。优波离！询问此孺童。」时，具寿优波离询问彼孺童，彼告其事。优波离以此事告诸比丘，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！杀母者未受具足戒者，不得授具足戒；已受具足戒者，应摈灭之。」

    六五
    （一）尔时，有一孺童，夺父之命。彼以其恶业故… 〔同第一 大犍度六四（一）～（二）〕… 比丘等以此事白世尊，〔世尊曰：〕「诸比丘！杀父者未受具足戒者，不得授具足戒；已受具足戒者，应摈灭之。」

    六六
    （一）尔时，有甚多比丘，行于娑竭陀至舍卫城道上。路上诸贼出，强夺一部分比丘，杀戮一部分比丘。王臣由舍卫城来，捕捉一部分盗贼而一部分逃走。诸逃走者于诸比丘处出家。诸被捕者，以受死罪而拘去。
    （二）彼诸出家者，见拘去受死罪诸贼。见而言：「我等善逃，若被捕时，我等亦将如此被杀。」诸比丘曰：「汝等作何事耶？」彼诸出家者以此事白诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！彼诸比丘乃阿罗汉也。诸比丘！杀阿罗汉者未受具足戒时，不得授与具足戒；已受具足戒者，应摈灭之。」

    六七
    （一）尔时，有甚多比丘尼，行于娑竭陀往舍卫城道上。路上诸贼出，强夺一部分比丘尼，污染一部分比丘尼。王臣由舍卫城… 〔同第一 大犍度六六（一）- （二）〕… 诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！污染比丘尼者，未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。诸比丘！破和合僧者，未受具足戒时，不得受具足戒；已受具足戒者，应摈灭之。诸比丘！〔出佛身〕血者，未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。」

    六八
    （一）尔时，有一人二根者，于诸比丘处出家。彼自行之亦令他行。彼等以此事白世尊，〔世尊曰：〕「诸比丘！二根者未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。」

    六九
    （一）尔时，比丘等授不请和尚者具足戒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不请和尚者，不得授具足戒，授具足戒者堕恶作。」
    （二）尔时，诸比丘授以僧伽为和尚者具足戒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！以僧伽为和尚者，不得授具足戒，授具足戒者堕恶作。」
    （三）尔时，诸比丘授以众人为和尚者具足戒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！以众人为和尚者不得授具足戒，授具足戒者堕恶作。」
    （四）尔时，诸比丘以黄门为和尚而授具足戒…乃至… 以贼住者为和尚……以归外道者为和尚……以畜生者为和尚……以杀母者为和尚……以杀父者为和尚……以杀阿罗汉者为和尚……以污染比丘尼者为和尚……以破和合僧者为和尚……以〔出佛身〕血者为和尚……授以二根者为和尚者具足戒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授以黄门为和尚者具足戒，不得授以贼住者为和尚者具足戒……不得授以二根者为和尚者具足戒，授具足戒者堕恶作。」

    七○
    （一）尔时，诸比丘授于未具钵者具足戒，彼等以手受而往乞食。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授于未具钵者具足戒，授具足戒者堕恶作。」
    （二）尔时，诸比丘授于未具衣者具足戒，彼等裸形往乞食。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授于未具衣者具足戒，授具足戒者堕恶作。」
    （三）尔时，诸比丘授于未具钵、衣者具足戒，彼等裸形、以手受而往乞食。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授于未具钵、衣者具足戒，授具足戒者堕恶作。」
    （四）尔时，诸比丘授于借钵者具足戒，受具足戒已而还钵，以手受而往乞食。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授于借钵者具足戒，授具足戒者堕恶作。」
    （五）尔时，诸比丘授于借衣者具足戒，受具足戒已而还衣，裸形往乞食。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授于借衣者具足戒，授具足戒者堕恶作。」
    （六）尔时，诸比丘授于借钵、衣者具足戒，受具足戒已而还钵、衣。裸形、以手受而往乞食。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得授于借钵、衣者具足戒，授具足戒者堕恶作。」

───不得授具足戒二十种人品终───


犍度·大品·第一.大犍度·71.不得令出家之三十二种人品

《南传律·犍度·大品·第一.大犍度·71.不得令出家之三十二种人品》

    七一
    （一）尔时，比丘等令手被割截者出家…乃至… 足被割截者……手、足被割截者……耳被割截者……鼻被割截者……耳、鼻被割截者……指被割截者……大指被割截者……腱被割截者……手如蛇头者……佝偻者……侏儒者……瘿者……受烙印刑者……受笞刑者……被标记罪状者……象皮病者……恶疾者……毁辱众者……瞎子……瘤手……跛者……半身不遂者……残废者……老弱者……盲者……痖者……聋者……盲痖者……盲聋者……聋痖者……盲聋痖者出家。彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！不得令手被割截者出家，不得令足被割截者出家……不得令盲聋痖者出家，令出家者堕恶作。」

───不得令出家之三十二种人品终───

───余财诵品终───


犍度·大品·第一.大犍度·72.〔无耻者〕

《南传律·犍度·大品·第一.大犍度·72.〔无耻者〕》

    七二
    （一）尔时，六群比丘与无耻者依止。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得与无耻者依止，与者堕恶作。」尔时，诸比丘依止诸无耻者而住，不久，成为无耻恶比丘。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得依止诸无耻者而住，依止而住者堕恶作。」
    （二）时，诸比丘心生思念：「世尊规定不得与无耻者依止，不得依止无耻者而住，我等如何知有耻及无耻耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许待四、五日以知比丘习性。」


犍度·大品·第一.大犍度·73.〔无依止而住〕

《南传律·犍度·大品·第一.大犍度·73.〔无依止而住〕》

    七三
    （一）尔时，有一比丘在拘萨罗国游行旅途中。时，彼比丘心生思念：「世尊规定无依止不得住。我应依止而在旅途中，我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！旅游途上比丘不得依止时，许无依止而住。」
    （二）尔时，有二比丘在拘萨罗国游行旅途上。彼等至一住处，而于是处有一比丘生病。时，彼比丘心生思念：「世尊规定无依止不得住。我应觅依止但有病，我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！病比丘不得依止时，许无依止而住。」
    （三）时，彼看病比丘心生思念：「世尊规定无依止不得住。我应作依止，但此比丘有病。我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！看病比丘不得依止时，许无依止而住。」
    （四）尔时，有一比丘住森林，于其坐、卧处得安稳。时，彼比丘心生思念：「世尊规定无依止不得住，我应寻得依止，但住森林而于此坐、卧处得安稳，我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于森林安稳住之比丘不得依止时，许无依止而住；但与依止相应者来，应依止而住。」


犍度·大品·第一.大犍度·74.〔授戒与二、三人〕

《南传律·犍度·大品·第一.大犍度·74.〔授戒与二、三人〕》

    七四
    （一）尔时，有愿从具寿摩诃迦叶受具足戒者。时，具寿摩诃迦叶遣使言具寿阿难曰：「阿难！来为此人诵〔具足戒文〕。」具寿阿难曰：「我不能唱长老名，长老乃我所尊重者故也。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许唯称姓诵〔具足戒文〕。」
    （二）尔时，有二人愿从具寿摩诃迦叶受具足戒。彼等争言：「我先受具足戒！我先受具足戒！」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许一次诵文而与二人同〔授具足戒〕。」
    （三）尔时，有甚多愿从长老受具足戒者。彼等争言：「我先受具足戒！我先受具足戒！」诸长老言：「我等一次诵文而悉与〔授具足戒〕。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许一次诵文而与二人或三人悉〔授具足戒〕，但应依同一和尚，不得依其他和尚。」


犍度·大品·第一.大犍度·75.〔从入胎至二十岁受具足戒〕

《南传律·犍度·大品·第一.大犍度·75.〔从入胎至二十岁受具足戒〕》

    七五
    （一）尔时，具寿鸠摩罗迦叶从入胎算至二十岁受具足戒。时，具寿鸠摩罗迦叶心生思念：「世尊规定未满二十岁者不得受具足戒，而我从入胎算起满二十岁。我算受具足戒或不算受具足戒耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于母胎生第一心而现第一识，由此有生。诸比丘！许从入胎算至二十岁授具足戒。」


犍度·大品·第一.大犍度·76.具足戒羯磨

《南传律·犍度·大品·第一.大犍度·76.具足戒羯磨》

    七六
    （一）尔时，受具足戒者有癞、痈、疹、肺病、癫狂等病。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许授具足戒者询问障法。诸比丘！询问时应如此为。谓：汝有癞、痈、疹、肺病、癫狂等病否？汝是人否？是男人否？自在否？非负债者否？非王臣否？父母许否？满二十岁否？钵、衣圆满否？何名耶？和尚之名为何耶？」
    （二）尔时，诸比丘对愿受具足戒者未与教诫而问障法。愿受具足戒者困惑、羞愧不能答。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许先教诫而后问障法。」
    （三）于其僧伽中行教诫。愿受具足戒者困惑、羞愧不能答。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许于一边教诫之后问障法。诸比丘！教诫者应如此为之：应先令选择和尚，选和尚后，应示钵、衣，曰：『此是汝钵，此是僧伽梨，此是郁多罗僧，此是安陀会，往立彼处。』」
    （四）有愚痴、暗昧者与教诫，愿受具足戒者，受教诫时困惑、羞愧而不能答。彼等以此事白世尊，〔世尊曰：〕「诸比丘！愚痴、暗昧者不得与教诫，与教诫者堕恶作。诸比丘！许聪明贤能之比丘与教诫。」
    （五）有未当选者与教诫。彼等以此事白世尊，〔世尊曰：〕「诸比丘！未当选者不得与教诫，与教诫者堕恶作。诸比丘！许当选者与教诫。诸比丘！选时应如此为之：或选自己，或选他人。如何选自己耶？聪明贤能比丘应告僧伽言：『诸大德！请听我言！某甲愿从具寿某甲受具足戒。若僧伽机熟者，当与我教诫某甲。』如此，选己也。
    （六）如何选他耶？聪明贤能比丘应告僧伽曰：『诸大德！请听我言！某甲愿从具寿某甲受具足戒。若僧伽机熟者，当令某甲与教诫某甲。』如此，选他也。
    （七）当选比丘应至愿受具足戒者处言彼曰：『某甲请听，今汝〔语〕真时，〔语〕实时。于僧伽询问时，有应言有，无应言无，勿困惑、勿羞愧。当如此问汝：汝有病否？……和尚之名为何耶？』
    （八）〔教诫者及受者〕相偕而来，不得相偕而来。教诫者应先来告僧伽言：『诸大德！请听我言！某甲愿从具寿某甲受具足戒，我与彼教诫已。若僧伽机熟者，令某甲来。』应言：『请来！』即偏袒上衣，礼诸比丘足，蹲踞，合掌，请受具足戒：『我请僧伽授具足戒，僧伽哀愍济度我。二次……三次……我请僧伽授具足戒，僧伽哀愍济度我。』
    （九）聪明贤能比丘应告僧伽言：『诸大德！请听我言！此处某甲愿从具寿某甲受具足戒。若僧伽机熟者，我问某甲障法。某甲！请听！今乃汝〔语〕真时，〔语〕实时也。我问汝事，有应言有，无应言无。汝有病否？……和尚之名为何耶？』
    （一○）聪明贤能比丘应告僧伽言：『诸大德！请听我言！此处某甲愿从具寿受具足戒。无有障法，钵、衣完备。某甲请僧伽以某甲为和尚授具足戒。若僧伽机熟者，僧伽应以某甲为和尚授某甲具足戒。此乃表白。
    （一一）诸大德！请听我言！此处某甲愿从具寿某甲受具足戒。无有障法，钵、衣完备。某甲请僧伽以某甲为和尚授具足戒。僧伽应以某甲为和尚授某甲具足戒。以某甲为和尚授某甲具足戒，具寿听者默然，不听者请言。
    （一二）我二次说此事……我三次说此事……不听者请说。僧伽以某甲为和尚授某甲具足戒已。具寿听故默然，我如是了知。』」

───具足戒羯磨终───


犍度·大品·第一.大犍度·77.四依品

《南传律·犍度·大品·第一.大犍度·77.四依品》

    七七
    （一）「其次，应量〔日〕影、告时季、告日分、告法式。应告四依，〔谓：〕出家依乞食，于此乃至命终应勤行。余得者：僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食也。出家依粪扫衣，于此乃至命终应勤行。余得者：亚麻衣、绵衣、野蚕衣、褐衣、麻衣、纻衣也。出家依树下坐，于此乃至命终应勤行。余得者：精舍、平覆屋、殿楼、楼房、地窟也。出家依陈弃药，于此乃至命终应勤行。余得者：熟酥、生酥、油、蜜、糖也。」

───四依品终───


犍度·大品·第一.大犍度·78.四非事品

《南传律·犍度·大品·第一.大犍度·78.四非事品》

    七八
    （一）尔时，诸比丘授一比丘具足戒，唯留其一人而去。彼以后独往而于途中遇其旧妻。彼女言曰：「汝今出家耶？」「然！我出家矣。」「出家者难得淫法，来！行淫法。」彼与彼女乃行淫法，甚久始来。比丘等言曰：「汝为何迟来耶？」
    （二）时，彼比丘以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！授具足戒者，许与同伴而告四非事。受具足戒之比丘，即对畜生亦不得行淫法。比丘以行淫法者，非沙门，非释子也。犹如有人一经斩首，其身命即绝。如此比丘若行淫法，其沙门释子〔戒命〕亦绝。此即至命终不得为也。
    （三）受具足戒比丘，不与取即偷盗，乃至盗一草叶亦不得为之。为五钱、或五钱物、或过五钱物不与取偷盗者，乃非沙门、非释子。犹如枯叶离枝不〔复〕绿色，如此比丘行五钱、或五钱物、或过五钱物不与取偷盗者，亦非沙门释子矣。此至命终不得为也。
    （四）受具足戒比丘，不得知而夺去有情乃至蝼蚁性命。比丘知而夺命乃至堕胎者，即非沙门、非释子。犹如巨石破为二分，不得复合，如此比丘知而夺人身命，非沙门、非释子。此至命终不得为也。
    （五）受具足戒比丘，不得称上人法乃至言：「我于空屋受快乐。」比丘有恶欲，为恶所迫，称非真非实之上人法、禅、解脱、三昧、正受、道、果者，乃非沙门、非释子。犹如多罗树截去其心者，不能复生，如此比丘有恶欲，为恶所迫，称非真、非实上人法者，亦非沙门、非释子。此至命终不得为也。」

───四非事品终───


犍度·大品·第一.大犍度·79.〔被举而还俗者〕

《南传律·犍度·大品·第一.大犍度·79.〔被举而还俗者〕》

    七九
    （一）尔时，有一比丘，不〔自〕见罪被举而还俗，彼再还来向诸比丘请求受具足戒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘，不〔自〕见罪被举而还俗，再还来向诸比丘请求受具足戒。应言彼曰：『汝见彼罪耶？』若言见者可令出家；若言不见，不得令出家。
    （二）令出家后，应言：『汝见彼罪耶？』若言见者可授具足戒；若言不见，不得授具足戒。授具足戒后，应言：『汝见彼罪耶？』若言见者可与解羯磨；若言不见，不得与解羯磨。与解羯磨后，应言：『汝见彼罪耶？』若言见者善；若言不见者，若得僧和合可再举之；若不得僧和合者，与〔之〕共住共食亦不成罪。
    （三）诸比丘！此处有比丘有罪不忏悔而还俗，再还来向诸比丘请求受具足戒。应言彼曰：『汝忏悔彼罪耶？』若言忏悔者可令之出家；若言不忏悔者不得令出家。令出家后，应言：『汝忏悔彼罪耶？』若言忏悔者可授具足戒；若言不忏悔者不得授具足戒。授具足戒后，应言：『汝忏悔彼罪耶？』若言忏悔者可与解羯磨；若言不忏悔者不得与解羯磨。与解羯磨后，应言：『汝忏悔彼罪？』若言忏悔者善；若言不忏悔者，得僧和合时可再举之；若不得僧和合者，与之共住共食亦不成罪。
    （四）诸比丘！此处有比丘不舍恶见，被举而还俗，再来向诸比丘请求受具足戒。应言彼曰：『汝舍彼恶见耶？』若言舍者可令出家；若言不舍者不得令出家。令出家后，应言：『汝舍彼恶见耶？』若言舍者可授具足戒；若言不舍者不得授具足戒。授具足戒后，应言：『汝舍彼恶见耶？』若言舍者可与解羯磨；若言不舍者不得与解羯磨。与解羯磨后，应言：『汝舍彼恶见耶？』若言舍者善；若言不舍者，得僧和合可再举之；不得僧和合者，与之共住共食亦不成罪。」

───〔诵品一○终〕───


犍度·大品·第一.大犍度·摄颂

《南传律·犍度·大品·第一.大犍度·摄颂》

    摄颂
    律乃于大义　　赍乐善美者54
    折伏恶欲人　　摄受有耻者
    持教者而为　　悉知胜者境
    无疑善施设　　不异境安稳
    于犍度附随　　篇并毗尼母
    如义而行善　　能者如理觉
    若人不知牛　　不能保牛群
    不知戒律者　　安护律仪行
    经论纵亡失　　律存教常存
    是故乃为总摄随智进
    次第摄颂我说请倾听
    事因理趣广说等皆是
    虽难遍尽但可依理知
    于菩提树下　　阿阇波罗树
    罗阇耶他那　　索诃主梵天
    阿罗逻迦罗　　郁陀迦罗摩
    比丘优波迦　　憍陈如婆颇
    跋提摩诃男　　乃至阿说示
    耶舍及四人　　五十人诸方
    由一切罗网　　事魔三十人
    与优楼频螺　　及螺髻梵志
    火堂与大王　　帝释及梵天
    祠祭之和合　　粪扫衣池石
    及迦休树石　　阎浮庵婆树
    阿摩勒取波　　利质多罗华
    迦叶应折薪　　迦叶应燃火
    迦叶应灭火　　沈之火炉云
    伽耶杖林园　　以及摩竭国
    以优波提舍　　乃至拘律陀
    为有名出家　　下裳不齐整
    乃至以出钵　　瘦丑婆罗门
    而以行非行　　满腹及孺童
    二人或三人　　众授具足戒
    法腊而愚痴　　授与具足戒
    和尚之离去　　法腊十依止
    不奉事驱出　　愚痴失依止
    五分之比丘　　六分之比丘
    其他旧外道　　裸形不断发
    髻梵志释子　　摩竭国五病
    臣55盗贼鸯崛　摩竭王下令
    狱标记笞刑　　烙印刑负债
    奴仆及秃头　　优波离蛇病
    一家有信心　　骞荼无路去
    迦维罗卫城　　童子及受处
    不和合而住　　如何行罚耶
    所有之僧园　　食不问和尚
    带走及骞荼　　黄门贼住者
    及归外道者　　蛇杀母父者
    以杀阿罗汉　　污染比丘尼
    以破和合僧　　出佛身血者
    乃至二根者　　不请和尚者
    僧伽为和尚　　以众为和尚
    黄门为和尚　　及不具钵者
    借者有三人　　手被割截者
    足被割截者　　手足割截者
    耳被割截者　　鼻被割截者
    耳鼻割截者　　指被割截者
    大指割截者　　腱被割截者
    手如蛇头者　　佝偻人侏儒
    瘿者笞刑者　　受烙印刑者
    标记罪状者　　及象皮病者
    恶疾瞎子者　　毁辱大众者
    瘤手及跛者　　半身不遂者
    断威仪路者　　老弱盲痖者
    盲痖盲聋者　　盲聋痖聋者
    及盲痖聋者　　为无耻依止
    不为无耻者　　依止旅途中56
    请者及希望　　来者争先后
    依一人和尚　　鸠摩罗迦叶
    受具戒者病　　不受教诫而
    使困惑教诫　　僧伽中教诫
    愚痴之教诫　　非当选教诫
    教诫受者来　　谓请济度我
    之具足戒依　　留一人三人
    此犍度有一　　百七十二事57

───第一大犍度摄颂终───

注：
54 以下颂文似后世附加。
55 原本 eko 依暹罗本改为 bhaṭo。
56 原本 kataddhānaṁ 依暹罗本改为 tath'addhānaṁ。
57 以上所举项目中有一二互相对应亦不明了者，其数法亦不明了。


        第二 布萨犍度


犍度·大品·第二.布萨犍度·1.〔布萨起源〕

《南传律·犍度·大品·第二.布萨犍度·1.〔布萨起源〕》

    一
    （一）尔时，佛世尊在王舍城耆阇崛山。其时诸外道梵志于上半月之十四日、十五日、八日集会说法，众人为听法至彼等处。众人于诸外道梵志得爱念、得信心，诸外道梵志即得宗徒。
    （二）时，摩竭国洗尼瓶沙王静居宴默，心生思念：「今诸外道梵志于上半月之十四日、十五日、八日集会说法，众人为听法而至彼等处。众人于外道梵志得爱念、得信心，诸外道梵志即得宗徒。当令诸尊者于上半月十四日、十五日、八日集会。」
    （三）时，摩竭国洗尼瓶沙王诣世尊住处。诣而敬礼世尊已，坐于一面。于一面坐已，摩竭国洗尼瓶沙王白世尊言：「我于此处静居宴默而心生思念：『今诸外道梵志……』尊者等亦于上半月之十四日、十五日、八日集会，可乎？」
    （四）时，世尊说法、教示、劝导、奖励令之庆喜。时，摩竭国洗尼瓶沙王闻世尊说法、教示、劝导、奖励而庆喜，即从座起，敬礼世尊，右绕而去。时，世尊依此因缘，于此时机说法，告诸比丘曰：「诸比丘！许于上半月之十四日、十五日、八日集会。」


犍度·大品·第二.布萨犍度·2.〔布萨说法〕

《南传律·犍度·大品·第二.布萨犍度·2.〔布萨说法〕》

    二
    （一）尔时，世尊已许上半月之十四日、十五日、八日集会。诸比丘集会，默然而坐。众人等前来彼等处听法。众人忿怒、非难：「如何诸沙门释子于上半月之十四日、十五日、八日集会，默然而坐，犹如痖猪耶？集会者应不说法耶？」诸比丘闻众人忿怒、非难，彼诸比丘乃以此事白世尊。尔时，世尊依此因缘，于此时机说法，告诸比丘曰：「诸比丘！许于上半月之十四日、十五日、八日集会说法。」


犍度·大品·第二.布萨犍度·3.〔布萨羯磨〕

《南传律·犍度·大品·第二.布萨犍度·3.〔布萨羯磨〕》

    三
    （一）时，世尊静居宴默，心生思念：「我为诸比丘制定学处，我当许诵此为波罗提木叉，以此为布萨羯磨。」
    （二）时，世尊凌晨之时，从宴默起依此因缘，于此时机说法，告诸比丘曰：「诸比丘！今我静居宴默，心生思念：『我为诸比丘制定学处，我当许诵此为波罗提木叉，以此为布萨羯磨。』诸比丘！许诵波罗提木叉。
    （三）诸比丘！诵时应如此行之：聪明贤能比丘应告僧伽言：『诸大德！请听我言！今日十五日布萨也。若僧伽机熟者，僧伽当行布萨，诵波罗提木叉。何为僧伽最初行事耶？具寿等应告己清净矣，我应诵波罗提木叉，我等全体一一于此处作意谛听之。有罪者应发露，无罪者静默。诸具寿静默故，我知清净。正如每一问即有一答，于似此会众中亦如是唱言三次。唱言三次已，比丘忆念有罪而不发露者，即故妄语也。故犯妄语者，诸具寿！是世尊所言障法。故已犯罪比丘，忆念而欲清净者，应发露之。若发露已，即得安稳。』
    （四）「波罗提木叉」者，是诸善法元，是面，是首，故名「波罗提木叉」。「具寿」者，是爱语，是敬语，是尊重，崇奉增上语，是谓「具寿」。「诵」者，开释、教诲、施设、建立、表白、分别、显示是也。「此」者，谓波罗提木叉。「我等全体一一于此处」者，谓所有会众！长老、新参、中位，是谓「我等全体一一于此处」。「谛听」者，乃是作意思惟、全心、存念。「作意」者，谓倾听而一境心、心无散乱、心不纷扰也。
    （五）「有罪者」者，于长老、新参、中位，犯五种罪1 之某一罪，或于七罪中，犯某罪。「发露」者，于僧伽，或于众人、或于一人前，告白，说明，开阐，显示。「无罪者」者，未犯或犯而已出离也。「静默」者，谓应意可而不得言说也。「我知清净」者，我知、持之也。
    （六）「正如每一问即有一答」者，乃如有一〔人〕，蒙问〔一事〕而作答言，此亦如是，使会众知：彼问我矣。「似此会众」者，谓比丘会众也。「唱言三次」者，唱言一次、唱言二次、唱言三次也。「忆念」者，谓亦知亦想也。「有罪」者，疑犯或犯而未出离也。「不发露」者，谓于僧伽，或于众人、或于一人前，不告白，不说明，不开阐，不显示。
    （七）「故犯妄语者」，何为故犯妄语？是犯恶作也。「世尊所言障法」者，所障者何？初静虑证得之障，第二静虑证得之障，第三静虑证得之障，第四静虑证得之障。静虑、解脱、三昧、三钵底、出、出离、远离、善法证得之障。「故」者，谓以是故也。「忆念」者，谓亦知亦想念也。「欲清净者」，谓欲出离、欲清净者也。
    （八）「有罪」者，疑犯或犯而未出离也。「发露」者，谓于僧伽，或于众人、或于一人前以发露之。「若发露已，即得安稳」者，且于何时有安稳耶？初静虑证得之安稳，第二静虑证得之安稳，第三静虑证得之安稳，第四静虑证得之安稳。证得静虑、解脱、三昧、三钵底、出、出离、远离、善法，即得安稳也。」

注：
1 「五种罪」者，波罗夷罪、僧残罪、不定波逸提罪、提舍尼罪、恶作之五者。「七罪」者，五罪外加偷兰遮（重）罪、恶说二。


犍度·大品·第二.布萨犍度·4.〔布萨日〕

《南传律·犍度·大品·第二.布萨犍度·4.〔布萨日〕》

    四
    （一）尔时，诸比丘以世尊许诵波罗提木叉，乃日日诵彼波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得日日诵波罗提木叉，诵者堕恶作。诸比丘！准于布萨日诵波罗提木叉。」
    （二）尔时，诸比丘以世尊许于布萨日诵波罗提木叉，诸比丘于半月即于半月之十四日、十五日、八日，诵波罗提木叉三次。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得于半月中诵波罗提木叉三次，诵者堕恶作。诸比丘！许半月一次，于十四日或十五日诵波罗提木叉。」


犍度·大品·第二.布萨犍度·5.〔布萨界〕

《南传律·犍度·大品·第二.布萨犍度·5.〔布萨界〕》

    五
    （一）尔时，六群比丘于各自会众前随从会众，诵波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得于各自会众前随从会众诵波罗提木叉，诵者堕恶作。诸比丘！许和合布萨羯磨。」
    （二）时，诸比丘思念：「世尊许和合布萨羯磨，如何始为和合耶？一住处耶？或一切地耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许以一住处为和合。」
    （三）尔时，具寿摩诃劫宾那住王舍城近处曼直鹿园。时，具寿摩诃劫宾那静居宴默，心生思念：「我往不往布萨？往不往僧伽之羯磨？然我以第一清净为清净。」
    （四）时，世尊心知具寿摩诃劫宾那心所思念，如力士伸其屈腕，屈其伸腕，彼亦如是从耆阇崛山隐没，出现于曼直鹿园具寿摩诃劫宾那之前。世尊坐于所设座席，具寿摩诃劫宾那敬礼世尊而坐一面。
    （五）于一面坐已，世尊告具寿摩诃劫宾那曰：「劫宾那！汝于静居宴默时，心生：『我往不往布萨？往不往僧伽之羯磨？然我以第一清净为清净』之思念否？」「然！」「若汝等婆罗门不恭敬、尊重、尊奉、供养布萨者，谁当恭敬、尊重、尊奉、供养布萨耶？婆罗门！往布萨，不得勿往。」「唯！唯！世尊！」具寿摩诃劫宾那应诺。
    （六）时，世尊说法、教示、劝导、奖励具寿摩诃劫宾那，使之庆喜已，如力士屈其伸腕、伸其屈腕，彼亦如是隐没于曼直鹿园具寿摩诃劫宾那前，出现于耆阇崛山。


犍度·大品·第二.布萨犍度·6～7.〔布萨界之选定〕

《南传律·犍度·大品·第二.布萨犍度·6～7.〔布萨界之选定〕》

    六
    （一）时，诸比丘心生思念：「世尊已制定一住处为和合，如何为一住处耶？」彼等以此事白世尊，世尊曰：「诸比丘！许协定境界。诸比丘！应如此协定：应先唱相，〔谓：〕山相、石相、林相、树相、道相、蚁垤相、河相、水相也。唱相之后，聪明贤能比丘应告僧伽言：『诸大德！请听我言！已唱四方相，若僧伽机熟者，僧伽依此等协定为同一住处，同一布萨境界。此表白也。
    （二）诸大德！请听我言！已唱四方相，僧伽依此等相，定为同一住处，同一布萨境界。依此等相，定为同一住处，同一布萨境界。具寿听者默然，不听者请言。僧伽依此等相，定为同一住处，同一布萨境界。具寿听故默然，我如此了知。』」
    七（一）尔时，六群比丘以世尊许定境界而协定过大之境界，有四由旬、五由旬、六由旬。诸比丘往布萨，有正诵波罗提木叉时到达者，有诵已之时到达者，有宿于途中者。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得协议四由旬、五由旬、六由旬之过大境界，〔如此〕协定者堕恶作。诸比丘！许定三由旬为最大境界。」
    （二）尔时，六群比丘协定跨河为境界。诸比丘往布萨，有被水冲去者，有钵被水冲去者，有衣被水冲去者。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得协议跨河为境界，〔如此〕协定者堕恶作。于常有船或有桥处，许协定跨河为境界。」


犍度·大品·第二.布萨犍度·8.〔布萨堂〕

《南传律·犍度·大品·第二.布萨犍度·8.〔布萨堂〕》

    八
    （一）尔时，诸比丘不作标示，但于各个之房舍诵波罗提木叉。客比丘等不知或心念：「今日何处行布萨耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不标示时，不得于各个之房舍诵波罗提木叉，诵者堕恶作。诸比丘！许以僧伽所欲精舍、或平覆屋、或殿楼、或楼房、或地窟，协定为布萨堂，以行布萨。诸比丘！应协定如次：
    （二）聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，僧伽应以某甲之精舍协定为布萨堂。此乃表白。诸大德！请听我言！僧伽以某甲之精舍协定为布萨堂。以某甲之精舍为布萨堂之协定，具寿听者默然，不听者请言。僧伽已协定以某甲精舍为布萨堂。具寿听故默然，我如是了知。』」
    （三）尔时，于一住处协定二布萨堂。诸比丘于两处集会，心念：「此处将布萨。」「此处将布萨。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得于一住处协议二布萨堂，协定者堕恶作。诸比丘！许废除一处，但于他一处行布萨。
    （四）诸比丘！废除应如是行：聪明贤能比丘应告僧伽言：『若僧伽机熟者，僧伽废除某甲之布萨堂。此为表白。诸大德！请听我言！僧伽废除某甲之布萨堂。僧伽废除某甲布萨堂，具寿听者默然，不听者请言。僧伽废除某甲布萨堂。具寿听故默然，我如是了知。』」


犍度·大品·第二.布萨犍度·9.〔布萨场〕

《南传律·犍度·大品·第二.布萨犍度·9.〔布萨场〕》

    九
    （一）尔时，协定于一极小住处为布萨堂。于布萨日大比丘僧团来集会，诸比丘等坐协定以外地上，闻波罗提木叉。时，彼诸比丘心生思念：「世尊规定于经协定布萨堂行布萨，而我等坐协定以外地上闻布萨。是彼布萨为我等行耶？或未行耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！如人坐地上，不论已协定或未协定者，若能闻波罗提木叉即为彼行布萨矣。
    （二）是故，诸比丘！如一僧伽希求最大布萨堂宽窄若干，即令其协定布萨堂如是宽窄。诸比丘！协定应如此行之：应先唱相，于唱相已，聪明贤能比丘应告僧伽言：『诸大德！请听我言！已唱四方相，若僧伽机熟者，僧伽应依此等相，协定布萨堂最大限量。此乃表白。诸大德！请听我言！已唱四方相，僧伽应依此等相，协定布萨堂最大限量。依此等相，协定布萨堂最大限量，具寿听者默然，不听者请言。僧伽依此等相，协定布萨堂最大限量。具寿听故默然，我如是了知。』」


犍度·大品·第二.布萨犍度·10.〔长老比丘及新参比丘〕

《南传律·犍度·大品·第二.布萨犍度·10.〔长老比丘及新参比丘〕》

    一○
    （一）尔时，于一住处，在布萨日新参诸比丘首先集会，曰：「长老等未来。」即去，于非时行布萨。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许布萨日长老比丘等率先集会。」


犍度·大品·第二.布萨犍度·11.〔布萨之住处〕

《南传律·犍度·大品·第二.布萨犍度·11.〔布萨之住处〕》

    一一
    （一）尔时，于王舍城同一境界有多住处。诸比丘于此争言：「于我等住处行布萨。」「令于我等住处行布萨。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！此同一境界有多住处，诸比丘于此争言：『于我等住处行布萨。』『于我等住处行布萨。』诸比丘！是比丘等皆应集会一处，施行布萨，或应于有长老比丘住处集会而行布萨。不得于别众施行布萨，行者堕恶作。」


犍度·大品·第二.布萨犍度·12.〔不离衣〕

《南传律·犍度·大品·第二.布萨犍度·12.〔不离衣〕》

    一二
    （一）尔时，具寿摩诃迦叶从阿那伽宾头往王舍城行布萨，于途中渡河时，险被水所冲去而衣溅湿。诸比丘言具寿摩诃迦叶曰：「如何汝衣溅湿耶？」「我今从阿那伽宾头往王舍城布萨，途中渡河时，险被水所冲去，故我衣溅湿也。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！僧伽协定同一住处、同一布萨之境界已，令彼僧伽协定，彼境界内不离三衣2 。
    （二）诸比丘！协定应如是行：聪明贤能比丘应告僧伽言：『诸大德！请听我言：前僧伽协定同一住处、同一布萨之境界已，若僧伽机熟者，僧伽即应协定于彼境界不离三衣。此乃表白。诸大德！请听我言！先僧伽协定同一住处、同一布萨之境界已，即彼僧伽协定于此境界不离三衣。协定于此境界不离三衣，具寿听者默然，不听者请言。僧伽协定于此境界不离三衣。具寿听故默然，我如是了知。』」
    （三）尔时，诸比丘以世尊许协定不离三衣，置衣于屋内。彼衣遗失、被焚、被鼠所咬啮，诸比丘乃服恶衣，其衣坏薄。诸比丘言：「如何汝诸尊者，服恶衣而衣坏薄耶？」「是我等比丘以世尊许协定不离三衣，我等置衣屋内，彼衣遗失、被焚、被鼠所咬啮。是故我等服粗恶衣，我衣坏薄也。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！前僧伽协定同一住处、同一布萨之境界已，应即令彼僧伽协定境界内不离三衣，但除村里与村里近处。
    （四）诸比丘！协定应如是行：聪明贤能比丘应告僧伽言：『诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，若僧伽机熟者，僧伽协定于此境界不离三衣，但除村里与村里近处。此乃表白。诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，僧伽协定于此境界不离三衣，但除村里与村里近处。协定于此境界不离三衣，但除村里与村里近处，具寿听者默然，不听者请言。僧伽协定于此境界不离三衣，但除村里与村里近处。具寿听故默然，我如是了知。』
    （五）诸比丘！协定一境界时，应先协定同一住处境界，后定不离三衣〔处〕。诸比丘！废除境界时，应先废除不离三衣〔处〕，然后废除同一住处境界。诸比丘！废除不离三衣〔处〕，应如是行：聪明贤能比丘应告僧伽言：『诸大德！请听我言！前僧伽协议不离三衣矣，若僧伽机熟者，僧伽可废除不离三衣〔处〕。此乃表白。诸大德！请听我言！前僧伽协议不离三衣〔处〕矣，此僧伽废除不离三衣〔处〕。于废除不离三衣〔处〕，具寿听者默然，不听者请言。僧伽废除不离三衣〔处〕。具寿听故默然，我如是了知。』
    （六）诸比丘！废除境界应如是行：聪明贤能比丘应告僧伽言：『诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，若僧伽机熟者，僧伽应废除此境界。此乃表白。诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，僧伽应废除此境界。于废除同一住处、同一布萨之此境界，具寿听者默然，不听者请言。僧伽废除同一住处、同一布萨之此境界。具寿听故默然，我如是了知。』
    （七）诸比丘！当未协议、未建立境界时，住村里、村落者，以其村里之村里境界，以其村落之村落境界，为同一住处、同一布萨〔境界〕。诸比丘！若人于无村落森林，以四面七阿阪陀罗3 为同一住处、同一布萨〔境界〕。诸比丘！于一切河无境界，于一切海无境界，于一切湖无境界。诸比丘！凡有河、海、湖处，以之为同一住处，同一布萨〔境界〕者，乃一中等〔身材〕之人四面洒水所及之地也。」

注：
2 「不离三衣」（ticīvarena avippavāsaṁ）译不失衣。不得离三衣也。参阅律藏第三卷二六二页以下。
3 「七之中」（sattabbhantarā），原注「阿阪陀罗」者言二十八肘长。今解为「中」义。不论何者皆不明了。


犍度·大品·第二.布萨犍度·13.〔二布萨界〕

《南传律·犍度·大品·第二.布萨犍度·13.〔二布萨界〕》

    一三
    （一）尔时，六群比丘以一境界合〔前〕一境界。彼等以此事白世尊，〔世尊曰：〕「诸比丘！彼等既先为之协定境界者，其人所作如法、不动、应理。诸比丘！彼等若后为之协定境界者，其人所作不如法、非不动、非应理。诸比丘，不得以一境界合〔前〕一境界，合者堕恶作。」
    （二）尔时，六群比丘以一境界覆〔前〕一境界。彼等以此事白世尊，〔世尊曰：〕「诸比丘！彼等既先为之协定境界者，其人所作如法、不动、应理。诸比丘！彼等若后为之协定境界者，其人所作不如法、非不动、非应理。诸比丘！不得以一境界覆〔前〕一境界，覆者堕恶作。诸比丘！许协定境界时，留出两界中间地带，以协定一境界。」


犍度·大品·第二.布萨犍度·14.〔布萨种类〕

《南传律·犍度·大品·第二.布萨犍度·14.〔布萨种类〕》

    一四
    （一）时，诸比丘心生思念：「布萨有几日耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！有二布萨日，十四日与十五日也。诸比丘！此二为布萨日。」
    （二）时，诸比丘心生思念：「布萨羯磨有几种耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！有四布萨羯磨：非法别众布萨羯磨、非法和合布萨羯磨、如法别众布萨羯磨、如法和合布萨羯磨是也。诸比丘！此中别众布萨羯磨乃非如法。诸比丘！不得施行如此布萨羯磨，亦不许如此布萨羯磨。
    （三）诸比丘！此中非法和合布萨羯磨，诸比丘！不许如此……。诸比丘！此中如法别众布萨羯磨，诸比丘！不许如此……诸比丘！如此中如法和合布萨羯磨，诸比丘！应行如此布萨羯磨，亦许如此布萨羯磨。诸比丘！故当思念：『我行此如法和合布萨羯磨。』诸比丘！于是汝等应修学也。」


犍度·大品·第二.布萨犍度·15～16.〔读诵波罗提木叉〕

《南传律·犍度·大品·第二.布萨犍度·15～16.〔读诵波罗提木叉〕》

    一五
    （一）时，诸比丘心生思念：「有几种诵波罗提木叉耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！有五种诵波罗提木叉。诵序已，余应唱如常所闻，此第一〔种〕诵波罗提木叉。诵序，诵四波罗夷已，余应唱如常所闻，此第二〔种〕诵波罗提木叉。诵序，诵四波罗夷，诵十三僧残已，余应唱如常所闻，此第三〔种〕诵波罗提木叉。诵序，诵四波罗夷，诵十三僧残，诵二不定已，余应唱如常所闻，此第四〔种〕诵波罗提木叉。第五为广说也。诸比丘！如此有五种诵波罗提木叉。」
    （二）尔时，以世尊许略诵波罗提木叉，诸比丘于一切时略诵波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得略诵波罗提木叉，〔略〕诵者堕恶作。」
    （三）尔时，于拘萨罗国一住处，布萨日生蛮族怖畏。诸比丘未得广说而诵波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！若生危害，许略诵波罗提木叉。」
    （四）尔时，六群比丘未生危害而略诵波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！若不生危害，不得略诵波罗提木叉，〔略〕诵者堕恶作。诸比丘！若生危害，许略诵波罗提木叉。此中危害者：王之危害，贼之危害，火之危害，水之危害，人之危害，非人之危害，猛兽之危害，蛇之危害，危害于命，危害于梵行也。诸比丘！若有如此诸危害者，许略诵波罗提木叉，若无危害者，应广说。
    （五）尔时，六群比丘于僧伽中未受请而说法。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于僧伽中未受请者不得说法，说者堕恶作。诸比丘！许长老比丘自行说法或求于他人〔为彼说法〕。」
    （六）尔时，六群比丘于僧伽中未选而问律。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于僧伽中，未选不得问律，问者堕恶作。诸比丘！于僧伽中，许当选者问律。诸比丘！选应如此行：选自己或选他人。
    （七）如何选自己耶？聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，我当问某甲律。』如此选自己。如何选他人耶？聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，应使某甲问律于某甲。』应如此选他人。」
    （八）尔时，善行诸比丘当选，于僧伽中问律。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于僧伽中当选者，亦应观察会众，计其人数后，许以问律。」
    （九）尔时，六群比丘于僧伽中未选而答律。彼等以此事白世尊，〔世尊曰：〕「诸比丘！未选者不得答律。诸比丘！选应如此行：选自己或选他人。
    （一○）如何选自己耶？聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，我当答某甲问律。』应如此选自己。如何选他人耶？聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，应令某甲答某甲问律。』应如此选他人。」
    （一一）尔时，诸善行比丘当选，于僧伽中答律。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于僧伽中当选者，亦应观察会众，计其人数后，许应答律。」

    一六
    （一）尔时，六群比丘未得许可，责罪比丘。彼等以此事白世尊，〔世尊曰：〕「诸比丘！未得许可，不应责罪比丘，责者堕恶作。诸比丘！言：『具寿！我欲向汝言，与之许可。』以求许可之后，方能责罪。」
    （二）尔时，诸善行比丘求于六群比丘许可后，责罪之。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，〔世尊曰：〕「诸比丘！即使得许可，亦应计其人数之后，方能责罪。」
    （三）尔时，六群比丘思念：「诸善行比丘应先向我等求许可。」先向无事、无因、清净无罪诸比丘求许可。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不可向无事、无因、清净无罪诸比丘求许可，求者堕恶作。诸比丘！许于计其人数之后，方求许可。」
    （四）尔时，六群比丘于僧伽中行非法羯磨。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于僧伽中不得行非法羯磨，行者堕恶作。」彼等仍行非法羯磨。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许于行非法羯磨时，可非议。」
    （五）尔时，六群比丘行非法羯磨，诸善行比丘非议之。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，〔世尊曰：〕「诸比丘！亦许说其所见。」于彼〔六群比丘〕现前，言说所见。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许摄持若四五人非议，若二三人说所见，若一人『我未听此。』」
    （六）尔时，六群比丘于僧伽中诵波罗提木叉时，故意不闻。彼等以此事白世尊，〔世尊曰：〕「诸比丘！诵波罗提木叉时不得故意不闻，不闻者堕恶作。」
    （七）尔时，具寿优陀夷为僧伽诵波罗提木叉，有乌之声音。时，具寿优陀夷心生思念：「世尊规定：诵波罗提木叉者，应令能听闻。我有乌之声音，我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许诵波罗提木叉者应尽力听闻，尽力者无罪。」
    （八）尔时，提婆达多于有在家会众，诵波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于有在家会众，不得诵波罗提木叉，诵者堕恶作。」
    （九）时，六群比丘于僧伽中未受请，诵波罗提木叉。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于僧伽中未受请，不得诵波罗提木叉，诵者堕恶作。诸比丘！许波罗提木叉依长老。」

───外道诵品终───


犍度·大品·第二.布萨犍度·17.〔续读诵波罗提木叉〕

《南传律·犍度·大品·第二.布萨犍度·17.〔续读诵波罗提木叉〕》

    一七
    （一）时，世尊于随意间住王舍城已，向周多那瓦睹游行，次第游行至周多那瓦睹。尔时，一住处住甚多比丘，其中有一长老比丘愚痴、暗昧，彼既不知布萨、布萨羯磨、波罗提木叉，亦不知诵波罗提木叉。
    （二）时，彼诸比丘心生思念：「世尊制定波罗提木叉依长老，而我等此长老愚痴、暗昧而不知布萨……或诵波罗提木叉。我等如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许波罗提木叉可请求其中聪明贤能之比丘。」
    （三）尔时，布萨日于一住处住多比丘愚痴、无能。彼等无论布萨、布萨羯磨、波罗提木叉、诵波罗提木叉皆不知也。彼等乞长老曰：「长老！请诵波罗提木叉。」彼言：「非我所能。」乞第二长老曰：「长老！请诵波罗提木叉。」彼亦言：「非我所能。」乞第三长老曰：「长老！请诵波罗提木叉。」彼亦言：「非我所能。」以如此方便，乃至乞诸僧伽新参曰：「具寿！请诵波罗提木叉。」彼亦言：「非我所能。」彼等以此事白世尊，〔世尊曰：〕
    （四）「诸比丘！布萨日于此间一住处住多比丘愚痴、暗昧，彼等于布萨……诵波罗提木叉尽皆不知。彼等乞长老曰：『长老！请诵波罗提木叉。』彼言：『非我所能。』乞第二长老曰：『长老！请诵波罗提木叉。』彼亦言：『非我所能。』
    （五）乞第三长老曰：『长老！请诵波罗提木叉。』彼亦言：『非我所能。』以如此方便乃至乞诸僧伽新参曰：『具寿！请诵波罗提木叉。』彼亦言：『非我所能。』诸比丘！彼诸比丘应急遣一比丘诣四方住处曰：『具寿！往！略、或广修学波罗提木叉，来！』」
    （六）时，诸比丘心生思念：「应遣何人耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许长老比丘可命新参比丘。」长老所命新参比丘等亦不往。彼等以此事白世尊，〔世尊曰：〕「诸比丘！长老命令时，非病者，不得不往，不往者堕恶作。」


犍度·大品·第二.布萨犍度·18.〔日数与比丘数〕

《南传律·犍度·大品·第二.布萨犍度·18.〔日数与比丘数〕》

    一八
    （一）时，世尊于周多那瓦睹随意间住已，再还王舍城。尔时，诸比丘往乞食时，众人问：「〔今〕是半月之何日耶？」诸比丘言：「我等不知。」众人轻蔑、责难：「此沙门释子尚不知算半月，如何知他善事耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许学算半月。」
    （二）时，诸比丘心生思念：「何人应学算半月耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许皆学算半月。」
    （三）尔时，诸比丘往乞食，众人问：「比丘有多少耶？」诸比丘言：「我等不知。」众人忿怒、非难：「此诸沙门释子自己等互不相知，如何知他善事耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许算比丘。」
    （四）时，诸比丘心生思念：「应于何时算比丘耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许可于布萨日，聚群或取筹以算。」


犍度·大品·第二.布萨犍度·19.〔布萨之告示〕

《南传律·犍度·大品·第二.布萨犍度·19.〔布萨之告示〕》

    一九
    （一）尔时，诸比丘不知「今日乃布萨日」，而往远方村里乞食。彼等或于正诵波罗提木叉时、或诵毕时返。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等告以『今日布萨。』」时，诸比丘心生思念：「应以何人告之？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等应以长老比丘于当时告。」尔时，一长老于当时忘其忆念。彼等以此事白世尊，〔世尊曰：〕「诸比丘！可于食时告。」彼于食时亦忘其忆念。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等于彼〔长老〕能忆念时宣告。」


犍度·大品·第二.布萨犍度·20.〔庄严布萨堂〕

《南传律·犍度·大品·第二.布萨犍度·20.〔庄严布萨堂〕》

    二○
    （一）尔时，一住处布萨堂为尘所污。诸客比丘忿怒、非难：「如何诸比丘不净扫布萨堂耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等净扫布萨堂。」
    （二）时，诸比丘心生思念：「应以何人净扫布萨堂耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等由长老比丘命新参比丘。」长老命已，新参比丘亦不净扫。彼等以此事白世尊，〔世尊曰：〕「诸比丘！长老命已，非病者，不得不净扫，不净扫者堕恶作。」
    （三）尔时，布萨堂未设座，比丘等坐地上，肢体及衣为灰尘所污。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等于布萨堂设座。」时，诸比丘心生思念：「应以何人于布萨堂设座耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等由长老比丘命新参比丘。」长老比丘命已，新参比丘亦不设座。彼等以此事白世尊，〔世尊曰：〕「诸比丘！长老命时，非病者，不得不设座，不设者堕恶作。」
    （四）尔时，布萨堂无明灯，诸比丘于闇中，身、衣被踏。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝于布萨堂设明灯。」时，诸比丘心生思念：「应以何人于布萨堂设明灯耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等由长老比丘命新参比丘。」长老命已，新参比丘亦不设明灯。彼等以此事白世尊，〔世尊曰：〕「诸比丘！长老命时，非病者，不得不设明灯，不设明灯者堕恶作。」
    （五）尔时，于一住处，其住处之诸比丘不备饮水、不备食物。客比丘等忿怒、非难：「如何此住处不备饮水、不备食物耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许汝等备饮水与食物。」
    （六）时，诸比丘心生思念：「应以何人备饮水与食物耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许长老比丘命新参比丘。」长老命已，新参比丘亦不备。彼等以此事白世尊，〔世尊曰：〕「诸比丘！长老命时，非病者，不得不备，不备者堕恶作。」


犍度·大品·第二.布萨犍度·21.〔愚痴暗昧比丘〕

《南传律·犍度·大品·第二.布萨犍度·21.〔愚痴暗昧比丘〕》

    二一
    （一）尔时，有甚多比丘愚痴、暗昧，往四方不问阿阇梨、和尚等。彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有甚多比丘愚痴、暗昧，往四方不问阿阇梨、和尚等。诸比丘！彼阿阇梨、和尚等应问言：『汝等往何处耶？与何人俱往耶？』诸比丘！若彼诸愚痴、暗昧者，言与其他诸愚痴、暗昧者时，诸比丘！阿阇梨、和尚等不得许之，若许者堕恶作。诸比丘！若彼诸愚痴、暗昧者，未得阿阇梨、和尚等许可而往者，堕恶作。
    （二）诸比丘！此一住处住甚多比丘愚痴、暗昧。彼等无论布萨、布萨羯磨、波罗提木叉、诵波罗提木叉皆不知。此处有一比丘来，多闻而通阿含、持法、持律、持摩夷、贤明、聪敏、具慧、知耻、有悔而欲学。诸比丘！彼诸比丘应摄护、摄受、送迎，而以细面、粘土、杨枝、漱水承事此比丘；若不摄护、不摄受、不送迎，且不以细面、粘土、杨枝、漱水承事者，堕恶作。
    （三）诸比丘！此一住处布萨日住甚多比丘愚痴、暗昧。彼等无论布萨……诵波罗提木叉皆不知。诸比丘！彼诸比丘应即遣一比丘往四方住处，曰：『往！略、或广修学波罗提木叉，来！』若如此，其得者善；若不得者，彼诸比丘应皆往知布萨诵波罗提木叉〔比丘等〕住处。不往者堕恶作。
    （四）诸比丘！此一住处甚多止住安居比丘愚痴、暗昧。彼等无论布萨……或诵波罗提木叉皆不知。诸比丘！彼诸比丘应即遣一比丘往四方住处，曰：『往！略、或广修学波罗提木叉，来！』若如此，其得者善；若不得者，应七日间遣一比丘，曰：『往！略、或广修学波罗提木叉，来！』若如此，其得者善；若不得者，彼诸比丘于其住处不得止住安居，若住者堕恶作。」


犍度·大品·第二.布萨犍度·22.〔与清净〕

《南传律·犍度·大品·第二.布萨犍度·22.〔与清净〕》

    二二
    （一）时，世尊告诸比丘曰：「诸比丘！集会！僧伽行布萨。」如此说时，一比丘白言：「有病比丘不来。」世尊曰：「诸比丘！许与病比丘清净4 。诸比丘！与之者应如此行：彼病比丘至一比丘处，偏袒上衣，蹲踞，合掌而言：『与我清净，我持清净，我告清净。』如此，以身告之，以语告之，以身及语告之者，即与清净；不以身告，不以语告，不以身及语告者，非与清净。
    （二）若如此，其得者善；若不得者，诸比丘！应用床或小床载彼病比丘，来僧伽中行布萨。诸比丘！若看病之诸比丘心生思念：『若将病者由此处移动，病当更笃以至死亡。』时，诸比丘！不得自彼处移动病者。僧伽应往彼处行布萨，但于别众不得行布萨，行者堕恶作。
    （三）诸比丘！持清净者，若受清净，即离〔僧伽〕者，应以清净与他人。诸比丘！持清净者，若受清净即还俗、死亡、自言为沙弥、自言弃学、自言犯极罪、狂人……乱心者……痛苦者……因见罪被举……不忏罪被举……舍弃恶见被举……黄门……贼住者……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者…破和合僧者……出〔佛身〕血者……自言二根者，应与他人清净。
    （四）诸比丘！持清净者若受清净，途中〔由僧伽〕离去者，非持清净来也。诸比丘！持清净者若受清净而途中还俗、死亡……自言二根者，非持清净来也。诸比丘！持清净者若受清净，至僧伽而后离去者，乃持来清净也。诸比丘！持清净者若受清净，至僧伽而后还俗、死亡……自言二根者，乃持来清净也。诸比丘！持清净者若受清净，至僧伽因睡眠不告、放逸不告、入定不告者，乃持来清净也，持清净者无罪。诸比丘！持清净者若受清净，至僧伽故意不告者，乃持来清净也，持清净者，堕恶作。」

注：
4 「清净」（pārisuddhi）以告己清净代出席布萨会。


犍度·大品·第二.布萨犍度·23.〔与清净欲〕

《南传律·犍度·大品·第二.布萨犍度·23.〔与清净欲〕》

    二三
    （一）时，世尊告诸比丘曰：「诸比丘！集会！僧伽行羯磨。」如此说时，一比丘白言：「有病比丘不来。」世尊曰：「诸比丘！与病比丘清净欲5 。诸比丘！与者应如此行：彼病比丘到一比丘处，偏袒上衣，蹲踞，合掌而言：『与我清净欲，我持清净欲，我告清净欲。』如此，以身告之，以语告之，以身与语告之，可与清净欲。不以身告，不以语告，不以身与语告，非与清净欲。
    （二）若如此，其得者善；若不得者，诸比丘！以床或小床将彼病比丘载来僧伽中行羯磨。诸比丘！若看病之诸比丘心生思念：『若将病者自此处移动，则病更笃，乃至有死亡。』诸比丘！不得将病者自彼处移动。僧伽应往彼处行羯磨，但于别众不得行羯磨，行者堕恶作。
    （三）诸比丘！持清净欲者，若受清净欲即离〔僧伽〕者，清净欲应与他人。诸比丘！持清净欲者，若受清净欲即还俗、死亡……自言二根者，清净欲应与他人。诸比丘！持清净欲者，若受清净欲于途中〔由僧伽〕离去者，非持来清净欲。诸比丘！持清净欲者，若……〔参照第二 布萨犍度二二（四）〕……持清净欲者，堕恶作。诸比丘！许于布萨日与清净者清净欲。此乃僧伽之事也。』」

注：
5 「清净欲」（chanda）本义为欲，此处谓因病缺席羯磨比丘，告己意欲清净。古译有谓「清净欲」前之「清净」与此二合言。


犍度·大品·第二.布萨犍度·24.〔布萨日被捕比丘〕

《南传律·犍度·大品·第二.布萨犍度·24.〔布萨日被捕比丘〕》

    二四
    （一）尔时，一比丘于布萨日为亲族所拘。彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘于布萨日为亲族所拘。诸比丘应向彼亲族言：『诸具寿！此比丘行布萨间，请让彼离去须臾。』
    （二）如此，若得者善；若不得者，诸比丘应向彼亲族言：『诸具寿！愿与此比丘清净之时，请须臾居于一面。』如此，若得者善；若不得者，诸比丘向彼亲族言：『诸具寿！僧伽行布萨时，请将此比丘带出境界外须臾。』如此，若得者善；若不得者，不得以别众行布萨，若行者堕恶作。
    （三）「诸比丘！此处有比丘于布萨日为王所逮捕……乃至……为盗贼所拘捕……暴恶人所拘捕……为诸怨敌比丘所拘捕。诸比丘应向彼诸怨敌比丘言：『……诸……〔同第二 布萨犍度二四（一）～（二）〕』……不得以别众行布萨，若行者堕恶作。」


犍度·大品·第二.布萨犍度·25.〔狂比丘〕

《南传律·犍度·大品·第二.布萨犍度·25.〔狂比丘〕》

    二五
    （一）时，世尊告诸比丘曰：「诸比丘！集会！僧伽有事。」如此言时，一比丘白言：「有名伽伽之比丘，为狂者，不来。」世尊曰：「诸比丘！狂者有二。有狂比丘于布萨或忆念、或不忆念，于僧伽羯磨或忆念、或不忆念者，有决定而不忆念者；有于布萨或来、或不来，于僧伽羯磨或来、或不来，决定而不来也。
    （二）诸比丘！此中对于狂者，于布萨或忆念、或不忆念，于僧伽羯磨或忆念、或不忆念，于布萨或来、或不来，于僧伽羯磨或来、或不来。诸比丘！许与如此狂者狂羯磨6 。
    （三）诸比丘！与者应如此行：聪明贤能比丘应告僧伽言：『诸大德！请听我言！伽伽比丘为狂者，于布萨或忆念、或不忆念，于僧伽羯磨或忆念、或不忆念；于布萨或来、或不来，于僧伽羯磨或来、或不来。若僧伽机熟者，僧伽应与狂者伽伽比丘狂羯磨。无论伽伽比丘于布萨忆念、不忆念，无论于僧伽羯磨忆念、不忆念，无论于布萨来、不来，无论于僧伽羯磨来、不来，无论伽伽现在在、不在，僧伽应行布萨，行僧伽羯磨。此乃表白。
    （四）诸大德！请听我言！伽伽比丘为狂者，于布萨……或不来。僧伽与狂者伽伽比丘狂羯磨，无论伽伽比丘于布萨……或不来，无论伽伽现在在、不在，僧伽应行布萨，行僧伽羯磨。与狂者伽伽比丘狂羯磨……行僧伽羯磨，具寿听者默然，不听者请言。僧伽与狂者伽伽比丘狂羯磨，……行僧伽羯磨。具寿听故默然，我如是了知。』」

注：
6 「狂羯磨」（ummattakasammati），直译「承认为狂者」。今用意译。


犍度·大品·第二.布萨犍度·26.〔四乃至一比丘〕

《南传律·犍度·大品·第二.布萨犍度·26.〔四乃至一比丘〕》

    二六
    （一）尔时布萨日，于一住处住四比丘。时，彼诸比丘心生思念：「世尊规定要行布萨，我等是四人，我等如何行布萨耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！四人许诵波罗提木叉。」
    （二）尔时布萨日，于一住处住三比丘。时，彼诸比丘心生思念：「世尊许四人诵波罗提木叉，我等是三人，我等如何行布萨耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许三人行清净布萨7 。
    （三）诸比丘！应如此行：聪明贤能比丘应告彼诸比丘，言：『诸具寿！请听我言！今十五日布萨也。若诸具寿机熟者，我等互相行清净布萨。』长老比丘应偏袒上衣，蹲踞，合掌而言诸比丘，曰：『我清净，知我清净。我清净，知我清净。我清净，知我清净。』
    （四）新参比丘应偏袒上衣，蹲踞，合掌而言诸比丘，曰：『我清净，知我清净。我清净，知我清净。我清净，知我清净。』」
    （五）尔时，布萨日于一住处住二比丘。时，彼诸比丘心生思念：「世尊许四人诵波罗提木叉，三人清净布萨。我等二人，我等如何行布萨耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许二人行清净布萨。
    （六）诸比丘！应如是行：长老比丘应偏袒上衣，蹲踞，合掌，言新参比丘，曰：『我清净，知我清净。我清净，知我清净。我清净，知我清净。』
    （七）新参比丘应偏袒上衣，蹲踞，合掌，言长老比丘，曰：『我清净，知我清净。我清净，知我清净。我清净，知我清净。』」
    （八）尔时，布萨日于一住处住一比丘。时，彼比丘心生思念：「世尊许四人诵波罗提木叉，三人行清净布萨，二人行清净布萨。我只一人，我如何行布萨耶？」彼以此事白世尊，〔世尊曰：〕
    （九）「诸比丘！布萨日于一住处住一比丘。诸比丘！彼比丘即于诸比丘回来之勤行堂、廷堂、或树下，洁净其处，调备饮水、食物，设座、设明灯而坐。若其他诸比丘来，即俱行布萨。若不来则应心念：『今日是我布萨也。』若不心念者堕恶作。
    （一○）诸比丘！此中若住四比丘，一人持来清净，三人不得诵波罗提木叉，若诵者堕恶作。诸比丘！此中若住三比丘，一人持来清净，二人不得行清净布萨，若行者堕恶作。诸比丘！此中若住二比丘，一人持来清净，一人不得心念，若心念者堕恶作。」

注：
7 「清净布萨」（pārisuddhi-uposatha）。于五分律谓「向他说净」。


犍度·大品·第二.布萨犍度·27.〔罪〕

《南传律·犍度·大品·第二.布萨犍度·27.〔罪〕》

    二七
    （一）尔时，有一比丘于布萨日犯罪。时，彼比丘心生思念：「世尊规定有罪者不得行布萨，而我犯罪，我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘于布萨日犯罪。诸比丘！彼比丘应到一比丘处，偏袒上衣，蹲踞，合掌而言：『我犯某罪，以此忏悔。』此比丘言：『汝见耶？』『然！我见之矣。』『今后戒之。』
    （二）诸比丘！有比丘于此处，于布萨日疑有罪。诸比丘！彼比丘到一比丘处……言：『我疑有某罪。至无疑时，当忏悔彼罪矣。』如此言后，行布萨，闻波罗提木叉，但不得以此因缘为布萨之障碍。」
    （三）尔时，六群比丘忏悔同分罪。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得忏悔同分罪，忏悔者堕恶作。尔时，六群比丘受同分罪〔之忏悔〕。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得受同分罪〔之忏悔〕，受者堕恶作。」
    （四）尔时，有一比丘诵波罗提木叉时，忆念有罪。时，彼比丘心生思念：「世尊制定有罪者，不得行布萨，而我犯罪。我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘诵波罗提木叉时，忆念有罪。诸比丘！彼比丘应向邻近比丘言：『我犯某罪，从此忏悔彼罪。』如此言后，应行布萨，闻波罗提木叉，但不得以此因缘为布萨之障碍。
    （五）诸比丘！此处有比丘诵波罗提木叉时，疑有罪。诸比丘！彼比丘应言邻近之比丘曰：『我疑有某罪。至无疑时，当忏悔彼罪。』如此言后，应行布萨，闻波罗提木叉，但不得以此因缘为布萨之障碍。
    （六）尔时，布萨日于一住处僧伽皆犯同分之罪。时，彼诸比丘心生思念：「世尊规定不得忏悔同分之罪，不得受同分罪〔之忏悔〕，而此僧伽皆犯同分之罪。我等应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！布萨日于一住处僧伽都犯同分之罪。诸比丘！彼诸比丘应即遣一比丘往邻近之住处言：『请往！为忏悔彼罪来〔我住处〕，我等于汝前忏悔彼罪。』
    （七）如此，若得者善；若不得者，聪明贤能比丘应告僧伽言：『诸大德！请听我言！此僧伽皆犯同分之罪，至见其他比丘清净无罪时，当于彼前忏悔此罪。』如此言后，当行布萨，诵波罗提木叉，但不得以此因缘为布萨之障碍。
    （八）诸比丘！布萨日于一住处，僧伽都疑有同分之罪。聪明贤能比丘应告僧伽言：『诸大德！请听我言！此僧伽皆疑有同分之罪，至无疑时，当忏悔此罪矣。』如此言后，当行布萨，诵波罗提木叉，但不得以此因缘为布萨之障碍。
    （九）诸比丘！于一住处入安居时，僧伽犯同分之罪。诸比丘！彼诸比丘应即遣一比丘……〔同第二 布萨犍度二七（六）一（七）〕……若不得者，七日间应遣一比丘，言：『往！为忏悔彼罪来，我等当于汝前忏悔彼罪。』」
    （一○）尔时，于一住处，僧伽皆犯同分之罪，皆不知其罪之名、类。尔时，他比丘来，多闻而通阿含、持法、持律、持摩夷、贤明、聪敏、具慧、知耻、有悔而好学。有一比丘往彼比丘处，到而言彼比丘曰：「若行如是如是之事，是犯何罪耶？」
    （一一）彼曰：「行如是如是之事者，犯某罪。汝若犯此罪时，则忏悔其罪。」彼言：「非独我犯此罪，此僧伽皆犯此罪也。」彼曰：「他人犯与不犯，于汝何干。请出离己罪。」
    （一二）时，彼比丘依此比丘之言，忏悔彼罪后，往诸彼比丘处。至而言彼诸比丘曰：「行如是如是之事者，犯某罪。汝等犯此罪，即忏悔其罪。」时，彼诸比丘不欲依彼比丘之言，忏悔其罪。彼等以此事白世尊，〔世尊曰：〕
    （一三）「诸比丘！尔时，于一住处，僧伽皆犯同分之罪，皆不知其罪之名、类。尔时，他比丘来，多闻……好学。有一比丘往彼比丘处，至而言彼比丘曰：『若行如是如是之事者，是犯何罪耶？』
    （一四）彼曰：『行如是如是之事者，犯某罪。汝犯此罪者，即忏悔其罪。』彼言：『非独我犯此罪，此僧伽皆犯此罪。』彼曰：『他人犯与不犯，于汝何干。请出离己罪。』
    （一五）诸比丘！若彼比丘依此比丘之言，忏悔彼罪后，往诸彼比丘处。到而言诸彼比丘曰：『行如是如是之事者，犯某罪也。汝等犯此罪，即忏悔其罪。』诸比丘！若诸比丘依彼比丘之言而忏悔其罪者，善；若不欲忏悔者，诸比丘！彼比丘不欲时，则不须与彼诸比丘言。」

───周多那瓦睹诵品终───


犍度·大品·第二.布萨犍度·28.无罪十五事

《南传律·犍度·大品·第二.布萨犍度·28.无罪十五事》

    二八
    （一）尔时，布萨日于一住处，其住处8 多诸比丘集会，四人或过〔四人〕。彼等不知其住处有他诸比丘未来，彼等以为适法、以为适律、以为和合而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过〔四人〕。彼等不知其住处有他诸比丘未来，彼等以为适法、以为适律、以为和合而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，诵者无罪。
    （三）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数相等。已诵部分已善诵，余分应闻，诵者无罪。
    诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚少。已诵部分已善诵，余分应闻，诵者无罪。
    （四）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，其住处有他诸比丘来，其数甚多。诸比丘！彼比丘等应再诵波罗提木叉，诵者无罪。
    诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，其住处有他诸比丘来，其数相等。已诵部分已善诵，应告彼等清净，诵者无罪。
    诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，其住处有他诸比丘来，其数甚少。已诵部分已善诵，应告彼等清净，诵者无罪。
    （五）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，而会众未离座时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，诵者无罪。
    诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，会众未离座时，其住处有他诸比丘来，其数相等。已诵部分已善诵，应告彼等清净，诵者无罪。
    诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，会众未离座时，其住处有他诸比丘来，其数甚少。已诵部分已善诵，应告彼等清净，诵者无罪。
    （六）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕……彼等正诵波罗提木叉已，部分会众已离座时，其住处有他诸比丘来，其数甚多。诸比丘！彼比丘等……其数相等……其数甚少……〔同第二 布萨犍度二八（五）〕
    （七）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二八（二）〕彼等正诵波罗提木叉已，一切会众已离座时，其住处有他诸比丘来，其数甚多……其数相等……其数甚少……〔参照第二 布萨犍度二八（五）〕……」

───无罪十五事终───

注：
8 「其住处比丘」（āvāsikā bhikkhū）。旧译对「客比丘」言「旧比丘」。


犍度·大品·第二.布萨犍度·29.以别众为别众十五事

《南传律·犍度·大品·第二.布萨犍度·29.以别众为别众十五事》

    二九
    （一）「诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过〔四人〕。彼等知其住处有他诸比丘未来，彼等以为适法，以为适律，知为别众而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕恶作。
    （二）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二九（一）〕……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数相当。已诵部分已善诵，余分应闻，不诵者堕恶作。
    诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二九（一）〕……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚少。已诵部分已善诵，余分应闻，不诵者堕恶作。
    （三）诸比丘！尔时，于一住处布萨日……〔同第二 布萨犍度二九（一）〕……彼等正诵波罗提木叉已……乃至……会众未离座时……乃至……部分会众已离座时……乃至……一切会众已离座时，其住处有其他诸比丘来，其数甚多……乃至……其数相等……乃至……其数甚少。已诵部分已善诵，应告彼等清净，不诵者堕恶作。」

───以别众为别众十五事终───


犍度·大品·第二.布萨犍度·30.疑惑十五事

《南传律·犍度·大品·第二.布萨犍度·30.疑惑十五事》

    三○
    （一）「诸比丘！尔时，一住处布萨日，其住处多诸比丘集会，四人或过〔四人〕。彼等知其住处有他诸比丘未来，彼等于自行布萨为相应或不相应犹疑而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕恶作。
    （二）诸比丘！尔时，……〔参照第二 布萨犍度二九（二）一（三）〕……不诵者堕恶作。」

───疑惑十五事终───


犍度·大品·第二.布萨犍度·31.恶作性十五事

《南传律·犍度·大品·第二.布萨犍度·31.恶作性十五事》

    三一
    （三）「诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过〔四人〕。彼等知其住处有他诸比丘未来，彼等自行布萨，以为相应而非不相应。恶作性而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕恶作。
    （二） 诸比丘！尔时！……〔参照第二 布萨犍度二九（二）- （三）〕……诵者堕恶作。」

───恶作性十五事终───


犍度·大品·第二.布萨犍度·32.愿不和十五事

《南传律·犍度·大品·第二.布萨犍度·32.愿不和十五事》

    三二
    （一）「诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过〔四人〕。彼等知其住处有其他诸比丘未来，彼等言：『〔未来者〕将丧亡、将坏灭，彼等于汝何益？』彼等愿不和合以行布萨、诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕偷兰遮。
    （二）诸比丘！尔时，……〔参照第二 布萨犍度二九（二）～（三），但将「堕恶作」改为「堕偷兰遮」〕……堕偷兰遮。」

───愿不和合十五事终───

───七十五事终───


犍度·大品·第二.布萨犍度·33.〔上项详说〕

《南传律·犍度·大品·第二.布萨犍度·33.〔上项详说〕》

    三三
    （一）「诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过〔四人〕。彼等知其住处有他诸比丘正入境界内，知其住处有他诸比丘已入境界内。见其住处有他诸比丘正入境界内，见其住处有他诸比丘已入境界内。闻其住处有他诸比丘正入境界内，闻其住处有他诸比丘已入境界内。
    其住处〔之比丘〕对其住处〔之比丘〕有一百七十五之三重。其住处〔比丘〕对客〔比丘〕、客〔比丘〕对其住处〔之比丘〕、客〔比丘〕对客〔比丘〕，若广说有七百之三重。」


犍度·大品·第二.布萨犍度·34.〔旧比丘与客比丘〕

《南传律·犍度·大品·第二.布萨犍度·34.〔旧比丘与客比丘〕》

    三四
    （一）「诸比丘！此处，其住处比丘以十四日、客〔比丘〕以十五日行〔布萨〕。若其住处〔比丘〕数多者，客〔比丘〕应从其住处〔比丘〕；若数相等者，客〔比丘〕应从其住处〔比丘〕；若客〔比丘〕数多者，其住处〔比丘〕应从客〔比丘〕。
    （二）诸比丘！此处，其住处比丘以十五日、客〔比丘〕以十四日行〔布萨〕。若其住处〔比丘〕数多者，客〔比丘〕应从其住处〔比丘〕；若数相等者，客〔比丘〕应从其住处〔比丘〕；若客〔比丘〕数多者，其住处〔比丘〕应从客〔比丘〕。
    （三）诸比丘！此处，其住处比丘以初日、客〔比丘〕以十五日行〔布萨〕。若其住处〔比丘〕数多者，其住处〔比丘〕若不欲时可不与客〔比丘〕和合，客〔比丘〕应往境界外行布萨。若数相等，其住处〔比丘〕若不欲时可不与客〔比丘〕和合，客〔比丘〕应往境界外行布萨。若客〔比丘〕数多，其住处〔比丘〕应与客〔比丘〕和合，或应往境界外。
    （四）诸比丘！此处，其住处比丘以十五日、客〔比丘〕以初日行〔布萨〕。若其住处〔比丘〕数多，客〔比丘〕应与其住处〔比丘〕和合，或往境界外。若数相等，客〔比丘〕应与其住处〔比丘〕和合，或往境界外。若客〔比丘〕数多，客〔比丘〕不欲时可不与其住处〔比丘〕和合，其住处〔比丘〕应往境界外行布萨。
    （五）诸比丘！此处有客比丘，见其住处比丘居住行相、居住记相、居住因相、居住标志善标示；并妥备床、小床、敷布、枕、饮水、食物，见其房舍甚清净。见之而疑其住处比丘在耶？或不在耶？
    （六）彼等疑而不寻〔问〕。未曾寻问而行布萨，即堕恶作。彼等疑而寻问，寻问而不见，不见而行布萨，即无罪。彼等疑而寻问，寻问而见，见而俱行布萨，无罪。彼等疑而寻问，寻问而见，见而各别行布萨，堕恶作。彼等疑而寻问，寻问而见，见之念言：『失去！灭去！彼等于汝何益？』愿不和合行布萨，即堕偷兰遮。
    （七）诸比丘！此处有客比丘，见其住处比丘居住行相、居住记相、居住因相、居住标志；闻经行跫音、读诵声、咳嗽声、喷嚏声。闻之而疑其住处比丘在耶？或不在耶？彼等……〔同第二 布萨犍度三四（六）〕……堕偷兰遮。
    （八）诸比丘！此处有住处比丘，见客比丘客行相、客记相、客因相、客标志、未知之钵、未知之衣、未知之座、见流洗足水等。见而疑客比丘来耶？或未来耶？彼等……〔同第二 布萨犍度三四（六）〕……堕偷兰遮。
    （九）诸比丘！此处有住处比丘，见客比丘客行相、客记相、客因相、客标志；闻来至跫音、扫履声、咳嗽声、喷嚏声。闻之而疑客比丘来耶？或未来耶？彼等……〔同第二 布萨犍度三四（六）〕……堕偷兰遮。
    （一○）诸比丘！此处有客比丘，见其住处比丘为异住者，彼等以为同住者。以为同住者而不问，不问而俱行布萨，无罪。彼等问，问而不留意，不留意而俱行布萨，堕恶作。彼等问，问而不留意，不留意而各别行布萨，无罪。
    （一一）诸比丘！此处有客比丘，见其住处比丘为同住者，彼等以为异住者。以为异住者而不问，不问而俱行布萨，堕恶作。彼等问，问而不留意，不留意而各别行布萨，堕恶作。彼等问，问而留意，留意而俱行布萨，无罪。
    （一二）诸比丘！此处有住处比丘，见客比丘为异住者，彼等以为同住者。……〔同第二 布萨犍度三四（一○）〕……无罪。
    （一三）诸比丘！此处有住处比丘，见客比丘为同住者，彼等以为异住者。……〔同第二 布萨犍度三四（一一）〕……无罪。」


犍度·大品·第二.布萨犍度·35.〔布萨日迁居〕

《南传律·犍度·大品·第二.布萨犍度·35.〔布萨日迁居〕》

    三五
    （一）诸比丘！布萨日不得从有比丘住处往无比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处往无比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨之日不得从有比丘住处往无比丘住处或非住处，但除与僧伽俱，或有障碍。
    （二）诸比丘！布萨日不得从有比丘非住处往无比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘非住处往无比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘非住处往无比丘住处或非住处，但除与僧伽俱，或有障碍。
    （三）诸比丘！布萨日不得从有比丘住处或非住处往无比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处或非住处往无比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处或非住处往无比丘住处或非处，但除与僧伽俱，或有障碍。
    （四）诸比丘！布萨日不得从有比丘住处往有异住比丘之有比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处往有异住比丘之有比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处往有异住比丘之有比丘住处或非住处……〔参照第二 布萨犍度三五（一）- （三）〕……诸比丘！布萨日不得从有比丘之住处或非住处，往有异住比丘之有比丘住处或非住处，但除与僧伽俱，或有障碍。
    （五）诸比丘！布萨日可从有比丘住处往有同住比丘之有比丘住处，但应知当日必达。诸比丘！布萨日可从有比丘住处往有同住比丘之有比丘非住处，但应知当日必达……诸比丘！布萨日可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，但应知当日必达。」


犍度·大品·第二.布萨犍度·36.〔不得读诵波罗提木叉事〕

《南传律·犍度·大品·第二.布萨犍度·36.〔不得读诵波罗提木叉事〕》

    三六
    （一）「诸比丘！于有比丘尼众会不得诵波罗提木叉，诵者堕恶作。诸比丘！于式叉摩那……沙弥……沙弥尼……弃学者……犯极罪者在坐众会，不得诵波罗提木叉，诵者堕恶作。
    （二）于有不见罪而被举者在坐之众会，不得诵波罗提木叉，诵者应依法处分。于有不忏悔罪而被举……于有不舍弃恶见而被举者之众会，不得诵波罗提木叉，诵者应依法处分。
    （三）于有黄门之众会，不得诵波罗提木叉，诵者堕恶作。于有贼住者……乃至……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破和合僧者……出〔佛身〕血者……二根者之众会，不得诵波罗提木叉，诵者堕恶作。
    （四）诸比丘！除众会未起之时，不得依与别住者之清净而行布萨……。诸比丘！非布萨〔日〕不得行布萨，但除得僧伽和合时。」

───布萨犍度诵品终───


犍度·大品·第二.布萨犍度·摄颂

《南传律·犍度·大品·第二.布萨犍度·摄颂》

    此犍度有八十六事9。摄颂曰：
    外道瓶沙王　　集会而默然
    说法与独居　　波罗提木叉
    日日之读诵　　以半月一次
    随众会读诵　　一住处和合
    和合及曼直　　境界之过大
    跨河各房舍　　二之布萨堂
    极小布萨堂　　新参王舍城
    三衣不离境　　以先定境界
    而后解境界　　未定用村里
    河海湖水境　　离境覆境界
    几日布萨日　　羯磨及读诵
    波罗提木叉　　蛮族无障碍
    法律胁胁律　　难罪得许可
    非法之非议　　四五说所见
    不令闻故勤　　有在家众会
    不得求读诵　　周多那瓦睹
    不知不知数　　急遣及不往
    半月之何日　　比丘有多少
    远方并告知　　不忆念尘污
    座明灯四方　　他多闻比丘
    急安居布萨　　净羯磨亲族
    伽伽四比丘　　三及二比丘
    罪同分忆念　　僧伽皆犯罪
    疑有罪不知　　多闻之比丘
    多数数相等　　少数众未去
    部分起离座　　皆离座知疑
    成之相应而　　有恶作之性
    乃至知见闻　　旧客之比丘10
    十四十五日　　初日十五日
    于以有记相　　二种共住者
    别住者布萨　　若不得僧伽
    和合时在于　　布萨外布萨
    如此说摄颂　　以为解说事

注：
9 「此犍度八十六事」，数法不必一致。以下文句后世附加者耶？
10 「客」，原本 āgantu 依暹罗本 āgantukā 改。


        第三 入雨安居犍度


犍度·大品·第三.入雨安居犍度·1.〔雨安居起源〕

《南传律·犍度·大品·第三.入雨安居犍度·1.〔雨安居起源〕》

    一
    （一）尔时，佛世尊住王舍城竹林迦兰陀迦园。尔时，世尊未为诸比丘制定雨时安居。此处彼诸比丘夏时、冬时、雨时尽皆游行。
    （二）众人忿怒、非难：「如何诸沙门释子冬时、夏时、雨时尽皆游行，践踏青草，以害一根之命1 ，多杀小生命耶？彼诸外道其法恶说，亦顾此以求雨时安居，彼鸟等亦顾此作巢树顶，求雨时安居。然彼沙门释子等不论冬时、夏时、雨时，尽皆游行，践踏青草，害一根之命，多杀小生命。」
    （三）诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许入雨安居。」

注：
1 「一根之命」，谓植物。


犍度·大品·第三.入雨安居犍度·2.〔入雨安居时期〕

《南传律·犍度·大品·第三.入雨安居犍度·2.〔入雨安居时期〕》

    二
    （一）时，诸比丘心生思念：「何时应入雨安居耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于雨期许入雨安居。」
    （二）时，诸比丘心生思念：「入雨安居有几种耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！有二入雨安居，前时与后时也。前时于頞沙荼满月之翌日入，后时于頞沙荼满月一月后入。诸比丘！如是，有二时入雨安居。」


犍度·大品·第三.入雨安居犍度·3.〔安居中不得游行〕

《南传律·犍度·大品·第三.入雨安居犍度·3.〔安居中不得游行〕》

    三
    （一）尔时，六群比丘入雨安居，雨安居中，亦去游行。众人忿怒、非难：「如何诸沙门释子冬时、夏时、雨时尽皆游行，践踏青草，害一根之命，多杀小生命。彼诸外道其法恶说，亦顾此以求雨时安居，彼诸鸟亦顾此而树顶作巢，求雨时安居。然彼诸沙门释子，冬时、夏时、雨时尽皆游行。践踏青草，害一根之命，多杀小生命。」
    （二）诸比丘闻彼众人忿怒、非难。少欲诸比丘忿怒、非难：「如何六群比丘入雨安居，于雨安居中，亦去游行耶？」彼诸比丘以此事白世尊。时，世尊以此因缘，于此时机说法，告诸比丘曰：「诸比丘！入雨安居未满三月，或后不住三月者，不得出外游行，出者堕恶作。」


犍度·大品·第三.入雨安居犍度·4.〔不得不入安居〕

《南传律·犍度·大品·第三.入雨安居犍度·4.〔不得不入安居〕》

    四
    （一）尔时，六群比丘不欲入雨安居。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不可不入雨安居，不入者堕恶作。」
    （二）尔时，六群比丘于入雨安居日不欲安居，故意出离住处。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于入雨安居日，不欲入安居者，不得故意出离住处，出者堕恶作。
    （三）尔时，摩竭国洗尼瓶沙王欲令延期入雨安居，遣使者至诸比丘处言：「请于次满月日入雨安居。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！可随顺于王。」


犍度·大品·第三.入雨安居犍度·5～8.〔三例外〕

《南传律·犍度·大品·第三.入雨安居犍度·5～8.〔三例外〕》

    五
    （一）尔时，世尊于随意间住王舍城后，往舍卫城游行，次第游行至舍卫城。其时世尊住舍卫城祇树给孤独园。尔时拘萨罗国有忧陀延优婆塞，为僧伽建立精舍。遣使至彼诸比丘处言：「请莅临！我欲行布施、闻法、见比丘。」
    （二）诸比丘曰：「世尊规定未住满入雨安居三月或后三月者，不得出外游行。忧陀延优婆塞！于诸比丘住雨安居期间暂待，若出雨安居时则往。若彼急要时，请于彼住处之诸比丘之处，奉献精舍。」
    （三）忧陀延优婆塞忿怒、非难：「我遣使者去如何不来耶？我乃施者、作者、僧伽近侍者也。」诸比丘闻忧陀延优婆塞忿怒、非难。时，彼诸比丘以此事白世尊。
    （四）时，世尊以此因缘，于此时机说法，告诸比丘曰：「诸比丘！若为七种人所请，但许七日事，即许往；未受使者，不然〔七种人者：〕比丘、比丘尼、式叉摩那、沙弥、沙弥尼、优婆塞、优婆夷也。诸比丘！为如此七种人所请，许为七日，即许往；未受使者，不然。七日应返。
    （五）诸比丘！此处有优婆塞，为僧伽建立精舍。若彼遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受请行事七日，即许往；未受请者，不然。七日应返。
    （六）诸比丘！此处有优婆塞，为僧伽建立平覆屋、建立楼房、建立地窟、建立房舍、建立藏库、建立勤行堂、建立火堂、建立用房、建立厕所、建立经行处、建立经行堂、建筑水井、建立井堂、建立浴室、建立浴室堂、建立小池、建立廷堂、建立庭园、建立园地。若彼遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受请行事七日，即许往；未受请者，不然。七日应返。
    （七）诸比丘！此处有优婆塞，为多数比丘……乃至……为一比丘建立精舍、建立平覆屋、建立殿楼……〔同第三 入雨安居犍度五（六）〕……七日应返。
    （八）诸比丘！此处有优婆塞，为比丘尼僧伽……乃至……为多数比丘尼……乃至……为一比丘尼……乃至……为多数式叉摩那……乃至……为一式叉摩那……乃至……为多数沙弥…乃至……为一沙弥……乃至……为多数沙弥尼……乃至……为一沙弥尼建立精舍、建立平覆屋、建立殿楼、建立楼房、建立地窟、建立房舍、建立藏库、建立勤行堂、建立火堂、建立用房、建立厕所2 、建立经行处、建立经行堂、建筑水井、建立井堂、建立小池、建立廷堂、建立庭园、建立园地。若彼遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受使行事七日间，即许往；未受使者，不然。七日应返。
    （九）诸比丘！此处有优婆塞，为自己建立住屋……乃至……建立卧处、建立小屋、建塔、建立天幕、建立店、建立店屋、建立殿楼、建立楼房、建立地窟、建立房舍、建立藏库、建立勤行堂、建立火堂、建立厨房、建立厕所、建立经行处、建立经行堂、建筑水井、建立井堂、建立浴室、建立浴室堂、建立小池、建立廷堂、建立庭园、建立园地。或为其子婚礼、或为其女婚礼、或病、或读诵名经，若彼遣使者至诸比丘处言：『请莅临！此经未灭前，即学此经。』或有其他所用、所作，或彼遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受请行事七日，即许往；不受请者，不然。七日应返。
    （一○）诸比丘！此处有优婆夷，为僧伽建立精舍。若彼女遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受请行事七日间，即许往；未受请者，不然。七日应返。
    （一一）诸比丘！此处有优婆夷，为僧伽建立平覆屋……〔同第三 入雨安居犍度五（六）〕……建立园地。若彼女遣使者至诸比丘处……〔同第三 入雨安居犍度五（一○）〕……七日应返。
    （一二）诸比丘！此处有优婆夷，为多数诸比丘……乃至……为一比丘……乃至……为比丘尼僧伽……乃至……为多数之比丘尼……乃至……为一比丘尼……乃至……为多数之式叉摩那……为一式叉摩那、为多数之沙弥、为一沙弥、为多数之沙弥尼、为一沙弥尼……乃至……为自己建立住屋……乃至……建立卧处……〔同第三 入雨安居犍度五（九）〕……或病、或读诵名经，若彼女遣使者至诸比丘处言：『请莅临！此经未灭前，学此经。』或有其他所用、所作，而彼女遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受请行事七日间，即许往；未受请者，不然。七日应返。
    （一三）诸比丘！此处有比丘为僧伽……有比丘尼为僧伽……合有式叉摩那为僧伽……有沙弥为僧伽……有沙弥尼为僧伽……为多数之比丘……为一比丘……为比丘尼僧伽……为多数之比丘尼……为一比丘尼……为多数之式叉摩那……为一式叉摩那……为多数之沙弥……为一沙弥……为多数之沙弥尼……为一沙弥尼…为自己建立精舍……〔同第三 入雨安居犍度五（八）〕……建立园地。若彼尼遣使者至诸比丘处言：『请莅临！我欲行布施、闻法、见比丘。』诸比丘！若受请行事七日间，即许往；未受请者，不然。七日应返。」

    六
    （一）尔时，有一比丘患病。彼遣使者至诸比丘处言：「我病！诸比丘！请莅临！欲诸比丘莅临。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！五种人七日间行事，虽不受请亦许往，何况受请！〔五种人者：〕比丘、比丘尼、式叉摩那、沙弥、沙弥尼也。诸比丘！如此五种人七日间行事，虽不受请亦可往，何况受请耶？七日应返。
    （二）诸比丘！此处有比丘病。若彼遣使者至诸比丘处言：『我病！诸比丘！请莅临！欲诸比丘莅临。』诸比丘！七日间行事，虽未受请亦许往，何况受请耶？〔且应念：〕『我须求病者之食、求看病者之食、求病者之医药、问候、看护。』七日应返。
    （三）诸比丘！此处有比丘生不欣喜。若彼遣使者至诸比丘处言：『我生不欣喜，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我为之灭不欣喜，令灭〔不欣喜〕而说法。』七日应返。
    （四）诸比丘！此处有比丘生恶作〔悔疑〕。若彼遣使者至诸比丘处言：『我生恶作，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我为之除恶作，令除〔恶作〕而说法。』七日应返。
    （五）诸比丘！此处有比丘生成见。若彼遣使者至诸比丘处言：『我生成见，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我为之离成见，令离〔成见〕而说法。』七日应返。
    （六）诸比丘！此处有比丘，以犯尊法而当别住。若彼遣使者至诸比丘处言：『我以犯尊法而当别住，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与别住，或唱〔表白〕，或加入会众以满僧数。』七日应返。
    （七）诸比丘！此处有比丘当本日治。若彼遣使者至比丘等处言：『我当本日治，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与本日治，或唱〔表白〕，或加入会众以成满数。』七日应返。
    （八）诸比丘！此处有比丘当摩那埵。若彼遣使者至诸比丘处言：『我当摩那埵，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与摩那埵，或唱〔表白〕，或〔加入〕会众以成满数。』七日应返。
    （九）诸比丘！此处有比丘当出罪。若彼遣使者至诸比丘处言：『我当出罪，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与出罪，或唱〔表白〕，或〔加入〕会众以成满数。』七日应返。
    （一○）诸比丘！此处有比丘欲僧伽为之行羯磨、呵责、依止、驱出、下意、举罪。若彼遣使者至诸比丘处言：『欲僧伽为我行羯磨，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『如何使僧伽行羯磨，或令转而减轻。』七日应返。
    （一一）或僧伽已为彼行羯磨、呵责……举罪也。若彼遣使者至诸比丘处言：『僧伽为我行羯磨，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『如何使之正行、从顺、免罪，使僧伽停止羯磨。』七日应返。
    （一二）诸比丘！此处有比丘尼病。若彼尼遣使者至诸比丘处言：『我病！诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我求病者之食、求看病者之食、求病者之医药、问候、看护。』七日应返。
    （一三）诸比丘！此处有比丘尼，生不欣喜。若彼尼遣使者至诸比丘处言：『我生不欣喜，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我为之灭不欣喜，令灭〔不欣喜〕而说法。』七日应返。
    （一四）诸比丘！此处有比丘尼生恶作。若彼尼遣使者至诸比丘处言：『我生恶作，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我为之除恶作，令除〔恶作〕而说法。』七日应返。
    （一五）诸比丘！此处有比丘尼生成见。若彼尼遣使者至诸比丘处言：『我生成见，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我为之离成见，令离〔成见〕而说法。』七日应返。
    （一六）诸比丘！此处有比丘尼，犯尊法而当摩那埵。若彼尼遣使者至诸比丘处言：『我犯尊法而当摩那埵，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与摩那埵。』七日应返。
    （一七）诸比丘！此处有比丘尼当本日治。若彼尼遣使者至诸比丘处言：『我当本日治，诸尊者请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与本日治。』七日应返。
    （一八）诸比丘！此处有比丘尼当出罪。若彼尼遣使者至诸比丘处言：『我当出罪，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令与出罪。』七日应返。
    （一九）诸比丘！此处有比丘尼，欲僧伽为之行羯磨、呵责、依止、驱出、下意、举罪。若彼尼遣使者至诸比丘处言：『欲僧伽为我行羯磨，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『如何使僧伽行羯磨，或令转而减轻。』七日应返。
    （二○）或僧伽已为彼尼行羯磨、呵责……举罪也。若彼尼遣使者至诸比丘处言：『僧伽已为我行羯磨，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『如何使之正行、从顺、免罪，使僧伽停止羯磨。』七日应返。
    （二一）诸比丘！此处有式叉摩那病。若彼女遣使者至诸比丘处言：『我病！诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我须求病者之食、求看病者之食、求病者医药、问候、看护。』七日应返。
    （二二）诸比丘！此处有式叉摩那生不欣喜……乃至……生恶作……生成见……犯学〔处〕。若彼女遣使者至诸比丘处言：『我犯学〔处〕，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令〔再〕受学〔处〕。』七日应返。
    （二三）诸比丘！此处有式叉摩那欲受具足戒。若彼女遣使者至诸比丘处言：『我欲受具足戒，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令受具足戒，或唱〔表白〕，或〔加于〕众会以成满数。』七日应返。
    （二四）诸比丘！此处有沙弥病。若彼遣使者至诸比丘处言：『我病！诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我须求病者之食、求看病者之食、求病者之医药、问候、看护。』七日应返。
    （二五）诸比丘！此处有沙弥生不欣喜……乃至……生恶作……生成见……欲问有几岁3 。若彼遣使者至诸比丘处言：『我欲问有几岁，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我需询问、解说。』七日应返。
    （二六）诸比丘！此处有沙弥欲受具足戒。若彼遣使者至诸比丘处言：『我欲受具足戒，诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令受具足戒，或唱〔表白〕，或〔加入〕会众以成满数。』七日应返。
    （二七）诸比丘！此处有沙弥尼病。若彼女遣使者至诸比丘处言：『我病！诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我需求病者之食、求看病者之食、求病者之医药、问候、看护。』七日应返。
    （二八）诸比丘！此处有沙弥尼生不欣喜……乃至……生恶作……生成见……欲问有几岁。若彼女遣使者至诸比丘处言：『我欲问有几岁，诸尊者！请莅临！欲尊者等莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我需询问、解说。』七日应返。
    （二九）诸比丘！此处有沙弥尼欲受学〔处〕。若彼女遣使者至诸比丘处言：『我欲受学〔处〕，诸尊者！请莅临！欲诸尊者莅临。』诸比丘！若行事七日，虽未受请亦许往，何况受请耶？〔且应念：〕『我力令受学〔处〕。』七日应返。」

    七
    （一）尔时，有一比丘之母生病。彼女遣使者至子处言：「我病！我子！回来！欲子回来。」时，彼比丘心生思念：「世尊规定七种人行事七日，受请者许往，未受请者不然。规定五种人行事七日，未受请亦许往，何况受请耶？我母生病，但非优婆夷，我应如何为之耶？」彼以此事白世尊，〔世尊曰：〕
    （二）诸比丘！于七种人若行事七日，未受请亦许往，何况受请耶？〔七种人者：〕比丘、比丘尼、式叉摩那、沙弥、沙弥尼、母、父也。诸比丘！如此七种人若行事七日，未受请亦许往，何况受请耶？七日应返。
    （三）诸比丘！此处有比丘，彼母生病。若彼女遣使者至子处言：『我病！我子！回来！欲子回来。』〔同第三 入雨安居犍度五（二）〕……七日应返。
    （四）诸比丘！此处有比丘，彼父生病。若彼遣使者至子处言：『我病！我子！回来！欲子回来。』……〔同第三 入雨安居犍度六（二）〕……七日应返。
    （五）诸比丘！此处有比丘，彼兄弟病。若彼遣使者至兄弟处言：『我病！我兄弟！回来！欲兄弟回来。』诸比丘！若行事七日，受请者许往，未受请者不然。七日应返。
    （六）诸比丘！此处有比丘，彼姊妹生病。若彼女遣使者至兄弟处言：『我病……〔同第三 入雨安居犍度七（五）〕……』七日应返。
    （七）诸比丘！此处有比丘，彼之亲族病。若彼之亲族遣使者至比丘处言：『我病！请莅临！欲汝莅临。』诸比丘！若行事七日，受请者即许往，未受请者不然。七日应返。
    （八）诸比丘！此处有比丘友病。若彼遣使至诸比丘处言：『我病！诸比丘！请莅临！欲诸比丘莅临。』诸比丘！若行事七日，受请者许往，不受请者不然。七日应返。」

    八
    （一）尔时，僧伽精舍朽废，有一优婆塞于森林斫材，彼遣使者至诸比丘处，言：「若运彼材，我以彼材与之。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！因僧伽事者许往。七日应返。」

───雨安居诵品终───

注：
2 「厕所云云」原本漏脱，依暹罗本增补。
3 「欲问有几岁」（Vassaṁ pucchitukāmo），此原文或可译为「欲问雨安居」，亦不太明白。今作沙弥问自己是否届受具足戒之年龄解。


犍度·大品·第三.入雨安居犍度·9～11.〔续三例外〕

《南传律·犍度·大品·第三.入雨安居犍度·9～11.〔续三例外〕》

    九
    （一）尔时，于拘萨罗国之一住处有比丘等入雨安居，为猛兽所恼，或遭捕、或遭杀。彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有诸比丘入雨安居，为猛兽所恼，或遭捕、或遭杀。此为障碍应离去，无破雨安居罪。诸比丘！此处有诸比丘入雨安居，为蛇所恼，或遭咬、或遭杀。此无……罪。
    （二）诸比丘！此处有诸比丘入雨安居，为盗贼所恼，或遭掠夺、或遭殴打。此无……罪。诸比丘！此处有诸比丘入雨安居，为毕舍遮所恼，或为所凭附、或夺精。此无……罪。
    （三）诸比丘！此处有诸比丘入雨安居，其村为火所烧，诸比丘为食所困而疲。此无……罪。诸比丘！此处有诸比丘入雨安居，其卧具床座为火所烧，诸比丘为卧具床座所困而疲。此无……罪。
    （四）诸比丘！此处有诸比丘入雨安居，其村为水所漂，诸比丘为食所困而疲。此无……罪。诸比丘！此处有诸比丘入雨安居，其卧具床座为水所漂，诸比丘为卧具床座所困而疲。此无……罪。」

    一○
    （一）尔时，于一住处有诸比丘入雨安居，其村为避盗贼而迁移。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许往村所迁移处。」村为二分。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许往多数者处。」多数者无信心、无净心。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许往有信心、有净心者处。」

    一一
    （一）尔时，于拘萨罗国一住处，有诸比丘入雨安居，粗、妙之食皆不得满足，不应所求。彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有诸比丘入雨安居，粗、妙之食皆不得满足，不应所求。此为障碍应离去，无破雨安居罪。诸比丘！此处有诸比丘入雨安居，粗、妙之食皆得满足，能应所求，但不得足量之食。此无……罪。
    （二）诸比丘！此处有诸比丘入雨安居，粗、妙之食得满足，能应所求，得足量之食，但不得所应医药。此……无罪。诸比丘！此处有诸比丘入雨安居，粗、妙之食得满足，应所求，得足量之食，得所应之医药，而不得相称之侍者。此无……罪。
    （三）诸比丘！此处有诸比丘入雨安居，女人引诱彼言：『来！与汝黄金、与妙色金、与田、与土地4 、与牡牛、与牝牛、与奴仆、与女儿为妻，我为汝妻，勿娶他女。』于此，若比丘心生思念：『世尊说心易变，或障碍我梵行。』应离去，无破雨安居罪。
    （四）诸比丘！此处有诸比丘入雨安居，淫女诱彼……乃至……年长童女诱彼……黄门诱彼……亲族诱彼……国王诱彼……盗贼诱彼……恶人诱彼言：『来！与汝黄金……与女儿为妻，勿娶他女。』于此，若比丘心生思念……无……罪。诸比丘！此处有比丘入雨安居，发见无主之财。于此，若比丘心生思念……无……罪。
    （五）诸比丘！此处有比丘入雨安居，见多数诸比丘图破僧。于此，若比丘心生思念：『世尊说破僧乃最重〔罪〕，于我现前不得有破僧者。』应离去，无破雨安居罪。诸比丘！此处有比丘入雨安居，闻多数诸比丘图破僧。于此无……罪。
    （六）诸比丘！于此处有比丘入雨安居，于某甲住处，闻多数之诸比丘图破僧。于此，若比丘心生思念：『彼诸比丘是我友，我告彼等言，世尊说破僧乃最重〔罪〕，诸具寿勿悦破僧。彼等不顺从我言，不恭敬听闻。』即应离去。无破安居罪。
    （七）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘图破僧。于此，若比丘心生思念：『彼诸比丘虽非我友，彼等之友是我友也。我告彼友以言彼等，世尊……〔同第三 入雨安居犍度一（六）〕无……罪。
    （八）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘行破僧。于此，若比丘心生思念：『彼诸比丘是我友也，我言彼等，世尊……〔同第三 入雨安居犍度一一（六）〕无……罪。
    （九）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘行破僧。于此若比丘心生思念：『彼诸比丘虽非我友，彼等之友是我友也。我告彼友言彼等，世尊……〔同第三 入雨安居犍度一一（六）〕无……罪。
    （一○）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼图破僧。于此，若比丘心生思念：『彼诸比丘尼是我友也，我告彼诸尼言，世尊说破僧乃最重〔罪〕，诸姊妹勿悦破僧。彼女不顺从我言，不恭敬听闻。』即应离去。无破雨安居罪。
    （一一）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼图破僧。于此，若比丘心生思念：『彼诸比丘尼虽非我友，彼诸尼之友是我友也。我告彼友言彼尼等，世尊……〔同第三 入雨安居犍度一一（一○）〕无……罪。
    （一二）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼行破僧。于此，若比丘心生思念：『彼诸比丘尼是我友也，我言彼尼等，世尊……〔同第三 入雨安居犍度一一（一○）〕无……罪。
    （一三）诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼行破僧。于此，若比丘心生思念：『彼诸比丘尼虽非我友，彼诸尼之友是我友也。我告彼友言彼尼等，世尊……〔同第三 入雨安居犍度一一（一○）〕无罪。」

注：
4 「土地」（vatthu）。通常虽多用作「事物」义语，但从「基础」义合成语之后分言，有「土地」之义。


犍度·大品·第三.入雨安居犍度·12.〔安居之处〕

《南传律·犍度·大品·第三.入雨安居犍度·12.〔安居之处〕》

    一二
    （一）尔时，有一比丘欲于牛舍入雨安居。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许于牛舍入雨安居。」牛舍迁移矣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许往牛舍处。」
    （二）尔时，有一比丘于近入雨安居时，欲与旅商俱往。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许于旅商中入雨安居。」尔时，有一比丘于近入雨安居时，欲乘船而往。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许于船入雨安居。」
    （三）尔时，诸比丘于树洞入雨安居。众人忿怒、非难：「犹如树神。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得于树洞入雨安居，入者堕恶作。」
    （四）尔时，诸比丘于树叉上入雨安居。众人忿怒、非难：「犹如猎夫。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于树叉上不得入雨安居，入者堕恶作。」
    （五）尔时，诸比丘于露地入雨安居。天下雨，或跑至树下、或跑入拈笆（nimb）树洞。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于露地不得入雨安居，入者堕恶作。」
    （六）尔时，诸比丘无卧具、床座入雨安居，为寒冷所困而疲、为炎热所困而疲。彼等以此事白世尊，〔世尊曰：〕「诸比丘！无卧具、床座不得入雨安居，入者堕恶作。」
    （七）尔时，诸比丘于纳尸堂入雨安居。众人忿怒、非难：「犹如火葬夫。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于纳尸堂不得入雨安居，入者堕恶作。」
    （八）尔时，诸比丘于伞盖之下入雨安居。众人忿怒、非难：「犹如放牛人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！伞盖之下不得入雨安居，入者堕恶作。」
    （九）尔时，诸比丘于土缸中入雨安居。众人忿怒、非难：「犹如外道。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于土缸中不得入雨安居，入者堕恶作。」


犍度·大品·第三.入雨安居犍度·13.〔安居中出家〕

《南传律·犍度·大品·第三.入雨安居犍度·13.〔安居中出家〕》

    一三
    （一）尔时，舍卫国僧伽相约于雨安居间，不令出家。毗舍佉鹿母之孙到诸比丘处请求出家。诸比丘言：「僧伽相约于雨安居间，不得令出家。且待诸比丘住雨安居，从雨安居出时，即令出家。」时，诸比丘从雨安居出，言毗舍佉鹿母之孙曰：「今可出家！」彼言：「若我已出家，我则欣喜，今我不出家。」
    （二）毗舍佉鹿母忿怒、非难：「如何如此相约于雨安居间，不令出家耶？何时不可行法耶？」诸比丘闻毗舍佉鹿母忿怒、非难时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得如此相约于雨安居间，不令出家，约者堕恶作。」


犍度·大品·第三.入雨安居犍度·14.〔安居之约〕

《南传律·犍度·大品·第三.入雨安居犍度·14.〔安居之约〕》

    一四
    （一）尔时，具寿跋难陀释子与拘萨罗国之波斯匿王相约雨安居前，彼往彼住处，于途中见多衣物之二住处。彼生思念：「我当于此二住处住雨安居。如此者可多得衣物。」彼于其二住处住雨安居。拘萨罗国波斯匿王忿怒、非难：「如何跋难陀释子违反与我之约。世尊岂非以无数方便，呵责妄语，赞叹离妄语耶？」
    （二）诸比丘闻拘萨罗国波斯匿王忿怒、非难。少欲诸比丘忿怒、非难：「如何具寿跋难陀释子违反与拘萨罗国波斯匿王之约耶？世尊岂非以无数方便呵责妄语，赞叹离妄语耶？」
    （三）时，彼诸比丘以此事白世尊。时，世尊以此因缘令比丘众集会，问具寿跋难陀释子曰：「跋难陀！汝违反与拘萨罗国波斯匿王之约，真实耶？」「世尊！真实也。」佛世尊呵责：「愚人！如何汝违反与拘萨罗国波斯匿王之约耶？愚人！我岂非以无数方便呵责妄语，赞叹离妄语耶？愚人！此令未信者不信……〔参照第一 大犍度二五（五）〕……呵责、说法，告诸比丘曰：
    （四）「诸比丘！此处有比丘相约雨安居前，彼往彼住处，于途中见多衣物二住处。彼生思念：『我当于此二住处住雨安居，如此者可多得衣物。』彼于彼二住处住雨安居。诸比丘！彼比丘失约于〔雨安居〕前，堕恶作。
    （五）诸比丘！此处有比丘相约雨安居前，彼往彼住处，于外行布萨，半月之次日到精舍，设卧具床座、调饮食、净房舍，于是日无事而去。诸比丘！彼比丘失约于〔雨安居〕前，堕恶作。诸比丘！此处有比丘……乃至……于是日有事而离去。诸比丘！彼比丘失约于〔雨安居〕前，堕恶作。
    （六）诸比丘！此处有比丘……住后二、三日无事而去。诸比丘！彼比丘因失约于〔雨安居〕前，堕恶作。诸比丘！此处有比丘……住二、三日后，有事而去。诸比丘！彼比丘因失约于〔雨安居〕前，堕恶作。诸比丘！此处有比丘……住二、三日后，有七日间行事而离去，彼于外面过七日。诸比丘！彼比丘因失约于〔雨安居〕前，堕恶作。诸比丘！此处有比丘……住二、三日后，有七日间行事而离去。彼于七日中返。诸比丘！彼比丘因未失约于〔雨安居〕前，无罪。
    （七）诸比丘！此处有比丘……先行自恣，于七日间行事而离去。诸比丘！彼比丘返或不返其住处。诸比丘！彼比丘因不失约于〔雨安居〕前，无罪。
    （八）诸比丘！此处有比丘相约雨安居前，彼往彼住处行布萨，半月之次日至精舍，设卧具床座、调饮食、净房舍，但于是日无行事而离去。诸比丘！彼比丘因失约于〔雨安居〕前，堕恶作。
    （九）诸比丘！此处有比丘……有行事，于其日离去……乃至……住二、三日后，无行事而离去……乃至……住二、三日后，有行事而离去……乃至……住二、三日后，有七日间行事而离去，彼于外面过七日。诸比丘！彼比丘因失约于〔雨安居〕前，堕恶作。
    （一○）……住二、三日后，有七日间行事而离去，彼于七日内返。诸比丘！彼比丘因不失约于〔雨安居〕前……无罪。……先行自恣，七日间……〔同第三 入雨安居犍度一四（七）〕……无罪。
    （一一）诸比丘！此处有比丘相约雨安居后，彼欲往彼住处。于外面行布萨，半月之次日到精舍，设卧具床座、调饮食、净房舍，是日无行事而离去。诸比丘！彼比丘因失约于〔雨安居〕后，堕恶作。诸比丘！此处有比丘……〔参照第三 入雨安居犍度一四（五）- （一○）。将「雨安居前」改为「雨安居后」，将「先行自恣」改为「迦剌底迦月满月前」。〕约……，无罪。」


犍度·大品·第三.入雨安居犍度·摄颂

《南传律·犍度·大品·第三.入雨安居犍度·摄颂》

    此〔犍度〕摄颂曰：
    入于雨安居　　何时与几何
    中有游行者　　不欲入故意
    延期优婆塞　　病母父兄弟
    姊妹与亲族　　比丘友精舍
    乃至猛兽蛇　　盗贼毕舍遮
    至火灾二种　　水漂村迁移
    多数村施者　　粗妙所应食
    医药并侍者　　女人及淫女
    黄门与亲族　　国王与盗贼
    乃至恶人财　　破僧有八种
    牛舍与旅商　　船洞并木叉
    露地雨安居　　无卧具床座
    纳尸堂伞盖　　土缸入安居
    僧伽约违约　　于外作布萨
    前雨安居与　　雨安居之后
    以应理而行　　无行事而去
    有事但离去　　二三七行事
    先七日去者　　返不返无罪
    应听此诸事　　摄颂中要道
    此之犍度中　　有五十二事。


        第四 自恣犍度


犍度·大品·第四.自恣犍度·1.〔自恣起源〕

《南传律·犍度·大品·第四.自恣犍度·1.〔自恣起源〕》

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。尔时，有多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。时，彼诸比丘心生思念：「我等以何方便和合、欢喜而无相争、安乐住雨安居，于食得无困疲耶？」
    （二）时，彼诸比丘心生思念：「我等不共谈话、不问讯。先于村里乞食还者，设床座，调洗足水、足台、足布，调洗残食、器具，调饮食。
    （三）后于村里乞食还者，若有余食，欲者食之；不欲者即弃于无青草处，或沈于无虫类水中。彼除床座，收洗足水、足台、足布，收洗残食、器具，扫净食堂。
    （四）若见水瓶、食瓶、澡盆水空，其人应调备之。若彼不能者，以手招其他〔比丘〕备之；但以姿势，无须语言。若如此者，我等和合、欢喜、无争、安乐以住雨安居，于食得无困疲。」
    （五）时，彼诸比丘不共谈话，不相问讯。从村里乞食先还者，即设床座，调洗足水、足台、足布，调洗残食、器具，调饮食。
    （六）后于村里乞食还者，若有余食，欲者食之；不欲者即弃于无青草处，或沈于无虫类水中。彼除床座，收洗足水、足台、足布，收洗残食、器具，扫净食堂。
    （七）若见水瓶、食瓶、澡盆水空，其人即备之。若彼不能者，以手招其他〔比丘〕备之；但以姿势，无须语言。
    （八）时，出雨安居诸比丘，诣拜世尊乃为常法。时，彼诸比丘三月后出雨安居，收藏卧具床座，持衣、钵，往舍卫城。顺次诣舍卫城祇树给孤独园世尊住处。诣而敬礼世尊，坐于一面。时，佛世尊与客比丘互相致问乃为常法。
    （九）时，世尊告彼诸比丘曰：「诸比丘！堪忍否？满足否？和合、欢喜、无争、安乐以住雨安居，不为食所困疲否？」「世尊！堪忍！世尊！满足！我等和合、欢喜、无争、安乐住雨安居，未曾为食所困疲。」
    （一○）诸如来有知而故问、知而不问，知时而问、知时而不问；诸如来有利而问、无利而不问；诸如来乃毁无利之桥者也。佛世尊依二相以问诸比丘：或说法、或为声闻定学处。时，世尊告彼诸比丘曰：「诸比丘！汝等如何和合、欢喜、无争、安乐住雨安居，不为食所困疲耶？」
    （一一）「此处我等多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。时，我等心生思念：『我等依何方便得和合、欢喜、无争、安乐住雨安居，不为食所困疲？』我等心生思念：『我等……若如此者，我等得和合、欢喜、无争、安乐住雨安居，不为食所困疲也。』时，我等不共谈话，不相问讯。从村里乞食先还者，设床座、洗足水……无须言语。如此我等和合、欢喜、无争、安乐住雨安居，不为食所困疲。」
    （一二）时，世尊告诸比丘曰：「诸比丘！此诸愚人非安乐住而称安乐住。诸比丘！此诸愚人住畜兽共住而称安乐住。诸比丘！此诸愚人白羊共住而称安乐住。诸比丘！此诸愚人住放逸共住而称安乐住。诸比丘！如何此诸愚人持外道所持哑戒耶？
    （一三）诸比丘！此令未信者不信〔……乃至……〕……。」呵责、说法已，告诸比丘曰：「诸比丘！不得持外道所持哑戒，持者堕恶作。诸比丘！住雨安居，比丘可依三事行自恣，〔三事者：〕见、闻、疑也。依此汝等互相随顺、免罪、尊律。
    （一四）诸比丘！行自恣者应如此行：聪明贤能比丘告僧伽言：『诸大德！请听我言！今日行自恣，若僧伽机熟者，僧伽应行自恣。』长老比丘应偏袒上衣，蹲踞，合掌而言：『我以见、闻、疑向僧伽行自恣。诸具寿！以哀愍我而语，若见我〔罪〕者即除之。二次……三次，我于见、闻、疑向僧伽行自恣，诸具寿！哀愍我而语，若见我〔罪〕者即除之。』新参比丘应偏袒上衣，蹲踞，合掌而言：『我以见、闻、疑向僧伽行自恣……二次……三次……若见我〔罪〕者即除之。』」


犍度·大品·第四.自恣犍度·2.〔自恣时应蹲踞〕

《南传律·犍度·大品·第四.自恣犍度·2.〔自恣时应蹲踞〕》

    二
    （一）尔时，六群比丘于诸长老比丘蹲踞以行自恣时，坐于座上。少欲诸比丘忿怒、非难：「如何六群比丘于诸长老比丘蹲踞行自恣时，坐于座上耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘于长老，……坐于座上，真实耶？」「世尊！真实也。」佛世尊呵责：「诸比丘！如何彼诸愚人于长老……坐于座上耶？诸比丘！此令未信者不信〔……乃至……〕……呵责、说法，告诸比丘曰：「诸比丘！长老比丘蹲踞行自恣时，不得坐于座上。坐者堕恶作。诸比丘！许一切人蹲踞行自恣。
    （二）尔时，有一老羸比丘，于一切人行自恣间，蹲踞而待，绝气而倒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！行自恣间，蹲踞自恣终时，可坐于座。」


犍度·大品·第四.自恣犍度·3.〔自恣日〕

《南传律·犍度·大品·第四.自恣犍度·3.〔自恣日〕》

    三
    （一）时，诸比丘心生思念：「自恣〔日〕有几何耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！自恣有二〔日〕，十四日与十五日也。诸比丘！如此自恣有二〔日〕。」
    （二）时，诸比丘心生思念：「自恣羯磨有几何耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！有四自恣羯磨：非法别众自恣羯磨……〔参照第二 布萨犍度一四（二）一（三）〕……应学。」
    （三）时，世尊告诸比丘曰：「诸比丘！集会！僧伽行自恣。」如此说时，有一比丘白：「有病比丘不来。」世尊曰：「诸比丘！许与病比丘自恣。诸比丘！与自恣者应如此行：彼病比丘应至一比丘处，偏袒上衣，蹲踞，合掌而唱言：『与我自恣，我取自恣，我行自恣。』如此，以身告之，以语告之，以身语告之，即与自恣；不以身告，不以语告，不以身、语告，非与自恣。
    （四）若如此，得者善；若不得者，诸比丘！应将病比丘以床或小床，接至僧伽中行自恣。诸比丘！若看护病患诸比丘心生思念……〔参照第二 布萨犍度二二（二）〕……僧伽应往彼处行自恣。但于别众不得行自恣，若行自恣者堕恶作。
    （五）诸比丘！若持自恣者，受自恣……〔同第二 布萨犍度二二（三）一（四）。但「清净」换为「自恣」〕……持自恣者堕恶作。诸比丘！于自恣日，若僧伽有事，许与自恣者，与清净欲，此为僧事。」


犍度·大品·第四.自恣犍度·4.〔自恣被捕之比丘〕

《南传律·犍度·大品·第四.自恣犍度·4.〔自恣被捕之比丘〕》

    四
    （一）尔时，有一比丘，于自恣日为亲族所羁留。彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘，于自恣日为亲族所羁留。诸比丘应言彼亲族：『诸具寿！此比丘行自恣间，请须臾免此比丘。』
    （二）若如此，得者善；若不得者……〔同第二 布萨犍度二四（二）。但将「清净」「布萨」改为「自恣」〕……若行自恣者堕恶作。
    （三）诸比丘！此处有比丘，于自恣日为国王所逮捕……为盗贼所逮捕……为恶人所逮捕……为怨敌比丘所逮捕。诸比丘应向彼怨敌比丘言……于别众不得行自恣，若行自恣者堕恶作。」


犍度·大品·第四.自恣犍度·5.〔五乃至一比丘〕

《南传律·犍度·大品·第四.自恣犍度·5.〔五乃至一比丘〕》

    五
    （一）尔时，于一住处自恣之日住五比丘。时，彼诸比丘心生思念：「世尊规定僧伽应行自恣，而我等仅五人，我等如何行自恣耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许五人为僧伽，行自恣。」
    （二）尔时，于一住处自恣之日住四比丘。时，彼诸比丘心生思念：「世尊许五人为僧伽以行自恣，而我等四人。我等如何行自恣耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许四人互相行自恣。」
    （三）「诸比丘！行自恣者应如此行：聪明贤能比丘应告彼诸比丘曰：『诸具寿！请听我言！今日自恣。若诸具寿机熟者，我等互相行自恣。』长老比丘偏袒上衣，蹲踞，合掌应言彼诸比丘曰：『我以见、闻、疑向诸具寿行自恣。诸具寿！哀愍我而语，若见我〔罪〕者即除之。二次……三次……除之。』新参比丘偏袒上衣，蹲踞，合掌应言彼诸比丘曰：『我以见、闻、疑向诸具寿行自恣……二次……三次……除之。』」
    （四）尔时，于一住处，自恣之日住三比丘。时，彼诸比丘心生思念：「世尊许五人为僧伽可行自恣，四人者可互相行自恣，而我等仅三人。我等应如何行自恣耶？彼等以此事白世尊，〔世尊曰：〕「诸比丘！许三人可互相行自恣。诸比丘！行自恣时，应如此为之：聪明……〔同第四 自恣犍度五（三）〕……除之。』」
    （五）尔时，于一住处自恣之日住二比丘。时，彼诸比丘心生思念：「世尊许五人为僧伽可行自恣，四人者可互相行自恣，三人者可互相行自恣，而我等二人。我等如何行自恣耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许二人可互相行自恣。
    （六）诸比丘！行自恣时应如此为之：长老比丘应偏袒上衣，蹲踞，合掌，言新参比丘曰：『我以见、闻、疑向具寿行自恣。具寿！哀愍我而语，见我〔罪〕者除之。二次……三次……除之。 新参比丘应……上衣……合掌，言长老比丘曰：『我以见、闻、疑向具寿行自恣……二次……三次……除之。』」
    （七）尔时，于一住处，自恣之日住一比丘。时，彼比丘心生思念：「世尊许五人可为僧伽以行自恣，四人者可互相行自恣，三人者可互相行自恣，二人者可互相行自恣，而我仅一人。我应如何行自恣耶？」彼以此事白世尊，〔世尊曰：〕
    （八）「诸比丘！于一住处，自恣之日住一比丘。诸比丘！彼比丘应净诸比丘还来之勤行堂、廷堂、树下处，备饮食，设床座，点明灯而坐。若其他诸比丘来时，应俱行自恣；若不来时，应摄持『今日乃我自恣也。』若不摄持，堕恶作。
    （九）诸比丘！于五比丘住处，一人持来自恣，四人不可为僧伽行自恣，若行自恣者堕恶作。诸比丘！于四比丘住处，一人持来自恣，三人不得互相行自恣，行自恣者，堕恶作。诸比丘！于三比丘住处，一人持来自恣，二人不得互相行自恣，行自恣者，堕恶作。诸比丘！于二比丘住处，一人持来自恣，一人不得摄持，摄持者堕恶作。」


犍度·大品·第四.自恣犍度·6.〔罪〕

《南传律·犍度·大品·第四.自恣犍度·6.〔罪〕》

    六
    （一）尔时，有一比丘于自恣日犯罪。时，彼比丘心生思念：「世尊规定有罪者不得行自恣，而我犯罪。我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！于此处……参照第二 布萨犍度二七（一）一（二）〕……应言忏悔以行自恣，不得以此作自恣之障碍。」
    （二）尔时，有一比丘正行自恣时，忆念及罪。时，彼比丘心生思念：「世尊规定有罪者不得行自恣，而我犯罪，我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘，正行自恣时忆念及罪。诸比丘！彼比丘应言邻近比丘曰：『我犯某罪，由此出后，即忏悔彼罪！』如此言而行自恣。由此不得作自恣障碍。
    （三）诸比丘！此处有比丘正行自恣时心疑有罪。诸比丘！彼比丘……〔参照第二布萨犍度二七（四）一（八）〕……应言忏悔以行自恣。由此不得作自恣障碍。」

───诵品一终───


犍度·大品·第四.自恣犍度·7.无罪十五事

《南传律·犍度·大品·第四.自恣犍度·7.无罪十五事》

    七
    （一）尔时，于一住处自恣之日，甚多其住处比丘集会，五人或过〔五人〕。彼等不知其住处，有其他比丘未来者。彼等思念是法、思念是律、思念和合别众而行自恣。彼等正行自恣时，有其住处之其他比丘来者，其数甚多。彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！此于一住处自恣之日，甚多其住处比丘集会，五人或过〔五人〕。彼等不知其住处有比丘未来者。彼等思念是法、思念是律、思念和合别众而行自恣。彼等正行自恣时，有其住处之其他比丘来者，其数甚多。诸比丘！彼诸比丘应再行自恣；已行自恣者，无罪。
    （三）诸比丘！此于一住处自恣之日……彼等正行自恣时，有其住处之其他比丘来者，其数相等。已行自恣者，是善行也。余者应行自恣，已行自恣者无罪。诸比丘！此于一住处布萨之日……彼等正行自恣时，有其住处之其他比丘来者，其数甚少。已行自恣者是善行也。余者应行自恣，已行自恣者无罪。
    （四）诸比丘！此于一住处，自恣之日……彼等已行自恣时，有其住处之其他比丘来者，其数甚多。诸比丘！彼诸比丘应再行自恣，已行自恣者无罪。诸比丘！于此……彼等已行自恣之时，有其住处之其他比丘来者，其数相等。已行自恣者是善行也，〔后来者〕应于彼等之前行自恣，已行自恣者无罪。诸比丘！于此……彼等已行自恣之时，有其住处之其他比丘来者，其数甚少。已行自恣者是善行也，〔后来者〕应于彼等之前行自恣，已行自恣者无罪。
    （五）诸比丘！此……彼等已行自恣，众会未离座时……〔同第四 自恣犍度七（四）〕……已行自恣者无罪。诸比丘……于此……彼等已行自恣，部分众会已离座时……〔同第四自恣犍度七（四）〕……已行自恣者无罪。诸比丘！此……彼等已行自恣，一切众会已离座时……〔同第四 自恣犍度七（四）〕……已行自恣者无罪。」

───无罪十五事品终───


犍度·大品·第四.自恣犍度·8～13.〔参照第二.布萨犍度二九-三五〕

《南传律·犍度·大品·第四.自恣犍度·8～13.〔参照第二.布萨犍度二九-三五〕》

    八-一三〔参照第二 布萨犍度二九-三五〕。

    八
    以别众为别众十五事

    九
    疑惑十五事

    一○
    恶作性十五事

    一一
    愿不和十五事

    一二
    〔上项详说〕

    一三
    〔旧比丘与客比丘〕


犍度·大品·第四.自恣犍度·14.〔不得行自恣〕

《南传律·犍度·大品·第四.自恣犍度·14.〔不得行自恣〕》

    一四
    （一）「诸比丘！于有比丘尼在坐之众会，不得行自恣，行自恣者堕恶作。诸比丘！于式叉摩那……沙弥……沙弥尼……弃学者……犯极罪者在坐之众会，不得行自恣，行自恣者堕恶作。
    （二）于不见罪而被举者在坐之众会，不得行自恣，行自恣者应依法而断之。因不忏悔罪而被举者……因不弃恶见而被举者在坐之众会，不得行自恣，行自恣者应依法而断之。
    （三）于黄门在坐之众会，不得行自恣，行自恣者堕恶作。贼住者……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破和合僧者……出〔佛身〕血者……二根者在坐之众会，不得行自恣，行自恣者堕恶作。
    （四）诸比丘！众会尚未离去时，不得受别住者之自恣而行自恣。诸比丘！若非自恣〔之日〕，不得行自恣，但除僧伽和合时。」


犍度·大品·第四.自恣犍度·15.〔自恣危害〕

《南传律·犍度·大品·第四.自恣犍度·15.〔自恣危害〕》

    一五
    （一）尔时，于拘萨罗国一住处，自恣之日发生蛮族怖畏，诸比丘无法三语以行自恣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许以再语行自恣。」但蛮族怖畏逾益激烈，比丘无法以再语行自恣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许以一语行自恣。」蛮族怖畏逾益激烈，诸比丘无法以一语行自恣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许住雨安居者齐唱而行自恣。」
    （一一）尔时，于一住处，自恣之日众人供奉布施，至夜更甚。时，彼诸比丘心生思念：「众人供奉布施，至夜更甚。若僧伽以三语行自恣时，僧伽未自恣已，但夜将已明。我等如何为之耶？」彼等以此事白世尊，〔世尊曰：〕
    （三）「诸比丘！于此一住处，自恣之日众人供奉布施，至夜更甚。若诸比丘于此心生思念：『众人……夜将明矣。』时，聪明贤能比丘应告僧伽言：『诸大德！请听我言！众人供奉布施，至夜更甚，若僧伽三语行自恣，僧伽自恣未已，但夜将已明。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱以行自恣。』
    （四）诸比丘！于此一住处，自恣之日诸比丘说法。经师结集诸经，持律者决定戒律，宣法者谈法，诸比丘争论，至夜更甚。于此若诸比丘心生思念：『诸比丘争论，至夜更甚。若僧伽以三语行自恣时，僧伽自恣未已，夜将已明。』聪明贤能比丘应告僧伽言：『诸大德！请听我言！诸比丘争论，至夜更甚，若僧伽以三语行自恣时，僧伽自恣未已，夜将已明。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱行自恣。』」
    （五）尔时，于拘萨罗国一住处，自恣之日大比丘僧团集会，防雨之处少而大云飞腾。时，彼诸比丘心生思念：「此处大比丘僧团集会，防雨之处少而大云飞腾。若僧伽以三语行自恣时，僧伽自恣未已，雨将已降。我等应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕
    （六）「诸比丘！此于一住处，自恣之日大比丘僧团集会，防雨之处少而大云飞腾。于此若诸比丘心生思念：『此处大比丘僧团……雨将已降。』聪明贤能比丘应告僧伽言：『诸大德！请听我言！如此大比丘僧团……雨将已降。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱以行自恣。』
    （七）诸比丘！此于一住处，自恣之日有国王障碍……乃至……盗贼障碍……火障碍……水障碍……人障碍……非人障碍……猛兽障碍……蛇障碍……命障碍……梵行障碍。于此若诸比丘心生思念：『此是梵行之障碍也。若僧伽以三语行自恣时，僧伽自恣未已，梵行障碍将已生。』时，聪明贤能比丘应告僧伽言：『诸大德！请听我言！此是梵行障碍，若僧伽以三语行自恣时，僧伽自恣未已，梵行障碍将已生。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱以行自恣。』」


犍度·大品·第四.自恣犍度·16.〔禁自恣事〕

《南传律·犍度·大品·第四.自恣犍度·16.〔禁自恣事〕》

    一六
    （一）尔时，六群比丘有罪而行自恣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！有罪者不得行自恣，行自恣者堕恶作。诸比丘！有罪而行自恣者，得容许〔僧伽〕责难其罪。」
    （二）尔时，六群比丘已蒙乞容许，而不欲与容许。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不欲与容许者，许禁止其自恣。诸比丘！禁止者应如此为之：自恣之日〔即〕十四日或是十五日，彼人现前之时，应于僧伽中言：『诸大德！请听我言！某甲其人有罪，我禁止其自恣。于彼现前处，不得行自恣。』如此以禁止自恣。」
    （三）尔时，六群比丘念：「善行比丘禁止我等自恣。」先与清净无罪诸比丘，以无事、无因禁止其自恣，于诸已行自恣者，亦禁止其自恣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！对清净无罪诸比丘，无事、无因不得禁止其自恣，禁者堕恶作。诸比丘！于诸已行自恣者，亦不得禁止其自恣，禁者堕恶作。
    （四）诸比丘！自恣如此者可禁止，如此者不可禁止。诸比丘！如何不能禁止自恣耶？诸比丘！若以三语说自恣，语尽之时，若禁止自恣者，自恣不可禁止。诸比丘！若再语……诸比丘！若一语……诸比丘！若住雨安居者以齐唱自恣，语尽之时，若禁止自恣者，自恣不可禁止。诸比丘！如此自恣者，不可禁止也。
    （五）诸比丘！如何自恣可禁止耶？诸比丘！若以三语说自恣，语未尽时1 ，即禁止自恣者，自恣可禁止也。诸比丘！若再语……诸比丘！若一语……诸比丘！若住雨安居者齐唱自恣，语未尽时，即禁止自恣者，自恣可禁止也。诸比丘！如此者，自恣可禁止也。
    （六）诸比丘！此处自恣之日，有比丘禁止〔他〕比丘自恣。若于彼比丘，他比丘等心知：『此具寿身行不净、语行不净、命不净、愚痴、暗昧、受问不能答。』时，即言：『比丘！止！不得讼、诤、争、论』制止之，僧伽应行自恣。
    （七）诸比丘！于此处自恣之日，有比丘禁止〔他〕比丘自恣。若于彼比丘，其他诸比丘心知：『此具寿身行清净、语行不净、命不净、愚痴、暗昧、受问而不能答。』……应行自恣。
    （八）诸比丘！于此自恣之日，有比丘禁止〔他〕比丘自恣。若于彼比丘，他诸比丘心知：『此具寿身行清净、语行清净、命不净、愚痴、暗昧、受问而不能答。』者……应行自恣。
    （九）诸比丘！于此自恣之日，有比丘禁止〔他〕比丘自恣。若于彼比丘，他诸比丘心知：『此具寿身行清净、语行清净、命清净、愚痴、暗昧、受问而不能答。』时……应行自恣。
    （一○）诸比丘！于此自恣之日，有比丘禁止〔他〕比丘自恣。若于彼比丘，他诸比丘心知：『此具寿身行清净、语行清净、命清净、贤明、受问即能回答。』时，应言彼曰：『汝禁止此比丘自恣者，是因何而禁之耶？因坏戒而禁止耶？因坏行而禁止耶？因坏见而禁止耶？』
    （一一）若彼言：『我乃因坏戒而禁止之、因坏行而禁止之、因坏见而禁止之。』时，应向彼言：『具寿！汝知坏戒耶？知坏行耶？知坏见耶？若彼言：『我知坏戒、知坏行、知坏见。』时，应向彼言：『何等为坏戒耶？何等为坏行耶？何等为坏见耶？』
    （一二）若彼言：『四波罗夷与十三僧残为坏戒，偷兰遮、波逸提、波罗提提舍尼、恶作、恶说为坏行，邪见、边执见为坏见』时，应向彼言：『汝禁止此比丘自恣，是由见而禁止耶？由闻而禁止耶？由疑而禁止耶？』
    （一三）若彼言：『我由见而禁止之、由闻而禁止之、由疑而禁止之。』时，应向彼言：『汝于此比丘，因见而禁止自恣者，汝见者何耶？何为见耶？何时见耶？何处见耶？见犯波罗夷耶？见犯僧残耶？见犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说耶？汝在何处耶？此比丘在何处耶？汝为何事耶？此比丘为何事耶？』
    （一四）若彼言：『我于此比丘非因见而禁止其自恣，是因闻而禁止其自恣。』时，应向彼言：『汝于此比丘，由闻而禁止其自恣者，汝闻何耶？何为闻耶？何时闻之耶？何处闻之耶？闻犯波罗夷耶？闻犯僧残耶？闻犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说耶？由比丘闻耶？由比丘尼闻耶？由式叉摩那闻耶？由沙弥闻耶？由沙弥尼闻耶？由优婆塞闻耶？由优婆夷闻耶？由国王闻耶？由王臣闻耶？由外道闻、由外道之弟子闻耶？』
    （一五）若彼言：『我于此比丘非由闻以禁止其自恣，由疑以禁止其自恣。』时，应向彼言：『汝于此比丘，由疑以禁止自恣者，汝疑何者耶？何为疑耶？何时疑之耶？何处疑之耶？疑犯波罗夷耶？疑犯僧残耶？疑犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说耶？由比丘闻而疑之耶？……由外道之弟子闻而疑之耶？』
    （一六）若彼言：『我于此比丘，非由疑而禁止其自恣，由何禁止此比丘自恣，我不知也。』诸比丘！若彼诘难比丘，由征问不适于有智之同梵行者之心者，则言：『被诘难之比丘无过。』应止〔其〕说。
    （一七）诸比丘！若彼诘难比丘，自言以无根波罗夷难之者，于处僧残后，僧伽应行自恣。诸比丘！若彼诘难比丘，自言以无根之僧残难之者，于如法治后，僧伽应行自恣。若彼诘难比丘，自言以无根偷兰遮、波逸提、波罗提提舍尼、恶作、恶说难之者，于如法治后，僧伽应行自恣。
    （一八）诸比丘！若彼被诘难之比丘，自言犯波罗夷者，摈灭之后，僧伽应行自恣。诸比丘！若彼被诘难之比丘，自言犯僧残者，于处僧残之后，僧伽应行自恣。诸比丘！若彼被诘难之比丘，自言犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说者，于如法治后，僧伽应行自恣。
    （一九）诸比丘！此处有比丘，自恣之日犯偷兰遮。部分比丘见是偷兰遮，部分比丘见是僧残。诸比丘！见为偷兰遮之诸比丘，伴同彼比丘于一面如法治后，应到僧伽言：『彼比丘之罪，如法除矣。若僧伽机熟者，僧伽应行自恣。』
    （二○）诸比丘！此处有比丘，自恣之日犯偷兰遮。部分诸比丘见是偷兰遮，部分诸比丘见是波逸提；部分诸比丘见是偷兰遮，部分诸比丘见是波罗提提舍尼；部分诸比丘见是偷兰遮，部分诸比丘见是恶作；部分诸比丘见是偷兰遮，部分诸比丘见是恶说。诸比丘！见是偷兰遮之比丘等，以彼比丘……〔同第四 自恣犍度一六（一九）〕……僧伽应行自恣。
    （二一）诸比丘！此处有比丘，自恣之日犯波逸提……犯波罗提提舍尼……犯恶作……犯恶说；部分诸比丘见是恶说，部分诸比丘见是僧残。诸比丘！见是恶说之比丘以彼比丘……〔同第四 自恣犍度一六（一九）〕……僧伽应行自恣。
    （二二）诸比丘！此处有比丘，自恣之日犯恶说。部分诸比丘见是恶说，部分诸比丘见是偷兰遮；部分诸比丘见是恶说，部分诸比丘见是波逸提；部分诸比丘见是恶说，部分诸比丘见是波罗提提舍尼；部分诸比丘见是恶说，部分诸比丘见是恶作。诸比丘！见是恶说之比丘等，以彼比丘……〔同第四 自恣犍一六（一九）〕……僧伽应行自恣。
    （二三）诸比丘！此处有比丘，自恣之日于僧伽中言：『诸大德！请听我言！见有如此事，但不见其人。若僧伽机熟者，除事之后，僧伽应行自恣。』应言彼曰：『世尊规定唯清净者可行自恣，若见事不见人者，立即语此〔事〕。』
    （二四）诸比丘！此处有比丘，自恣之日于僧伽中言：『诸大德！请听我言！见有如此人，但不见其事。若僧伽机熟者，除人之后，僧伽应行自恣。』应言彼曰：『世尊规定应和合以行自恣，若见人不见事者，立即语此〔人〕。』
    （二五）诸比丘！此处有比丘，自恣之日于僧伽中言：『诸大德！请听我言！见有如此事与人。若僧伽机熟者，除事与人之后，僧伽应行自恣。』应言彼曰：『世尊规定应清净和合以行自恣，若知事与人者，立即语此〔事与人〕。』
    （二六）诸比丘！若于自恣之前见事，之后见人而语者善。诸比丘！若自恣之前见人，之后见事而语者善。诸比丘！若自恣之前，见事与人，行自恣之后，若发起之者，发起波逸提也2 。」

注：
1 「未尽」（apariyositāya），原本作 pariyositāya 此依暹罗本改。
2 「发起波逸提」（ukkoṭanakaṁ pācittiyaṁ），参考律藏原典第四卷一二六页，波逸提第六三。


犍度·大品·第四.自恣犍度·17.〔诤讼比丘〕

《南传律·犍度·大品·第四.自恣犍度·17.〔诤讼比丘〕》

    一七
    （一）尔时，有多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。于彼等邻近有其他诸比丘，常诉讼、斗诤、争论、谈论，于僧伽行诤事，彼等〔亦〕入雨安居，〔思：〕「我等于彼比丘等住雨安居而行自恣时，禁止其自恣。」彼比丘等闻之：「我等邻近有他诸比丘常诉讼……行诤事，彼等〔亦〕入雨安居，〔思：〕『我等……禁止……』我等应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！此处有多数同见相亲诸比丘，于一住处入雨安居。彼等邻近有他诸比丘，常诉讼……行诤事，彼等〔亦〕入雨安居，〔思：〕『我等……禁止……。』诸比丘！许彼诸比丘于十四日，行二或三布萨。以是，应于〔他〕诸比丘之前行自恣。诸比丘！若彼常诉讼……行诤事之诸比丘，到其住处者，其住处比丘等应速集会而行自恣，行自恣后，应言：『我等已行自恣，诸具寿随意行之。』
    （三）诸比丘！若彼常诉讼……行诤事之诸比丘，不意〔忽然〕到彼住处者，诸比丘！其住处比丘等设床座，备洗足水、足台、足布，迎取衣、钵，问〔欲〕水否，应对招呼彼等后，往境界外以行自恣。行自恣后应言：『我等已行自恣，诸具寿可随意为之。』
    （四）若如此，得者善；若不得者，其住处聪明贤能比丘应告其住处诸比丘曰：『此住处诸具寿！请听我言！若具寿等机熟者，今行布萨，诵波罗提木叉，于次新月行自恣。』诸比丘！若彼常诉讼……行诤事比丘等，向彼诸比丘言：『善哉！今与我等行自恣』者，彼等应言：『汝等非我等自恣之主，我等尚未行自恣。』
    （五）诸比丘！若彼常诉讼……行诤事之诸比丘共住至新月时，诸比丘！其住处聪明贤能比丘应告其住处诸比丘曰：『此住处诸具寿！请听我言！……诵……，于次满月行自恣。』诸比丘！若彼常诉讼……行诤事之诸比丘向彼诸比丘言：『善哉！今与我等行自恣。』时，应告彼等曰：『汝等非我等自恣主，我等尚未行自恣。』
    （六）诸比丘！若彼常诉讼……行诤事之诸比丘共住至其满月，诸比丘！彼一切比丘虽不欲者，于次满月，〔即〕于迦剌底迦月之满月行自恣。
    （七）诸比丘！若彼诸比丘行自恣时，病者禁止无病者自恣，则应言彼曰：『具寿！有病者，世尊说病者不堪受问。且待病愈，病愈之后，若欲者，可诘难之。』若如此说，彼犹诘难者，不恭敬波逸提也3 。
    （八）诸比丘！若彼诸比丘行自恣时，无病者禁止病者自恣，则应言彼曰：『此比丘乃病者也，世尊说病者不堪受问。且待此比丘病愈，病愈之后，若欲者可诘难之。』若如此说，彼犹诘难者，不恭敬波逸提也。
    （九）诸比丘！若彼诸比丘行自恣时，病者禁止病者自恣，则应言彼等曰：『诸具寿病者也，世尊说病者不堪受问。汝等且待病愈，病愈之后，若欲者可诘难之。』若如此说，彼犹诘难者，不恭敬波逸提也。
    （一○）诸比丘！若彼诸比丘行自恣时，无病者禁止无病者自恣，僧伽纠问两者，如法治理后，即应行自恣。」

注：
3 「不恭敬波逸提」（anādariye pācittiyaṁ），古译作「轻师及戒波逸提」。律藏原典第四卷一一三页、波逸提五四。


犍度·大品·第四.自恣犍度·18.〔和合比丘〕

《南传律·犍度·大品·第四.自恣犍度·18.〔和合比丘〕》

    一八
    （一）尔时，有多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。彼等和合、欢喜、无争，得精舍安乐而住。时，彼诸比丘心生思念：「我等和合……得精舍……。若我等今行自恣，而诸比丘于自恣已，出而游行，若是则我等将失此安乐精舍。我等应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！此处有多数同见相亲诸比丘，于一住处入雨安居。彼等和合……得精舍……若彼诸比丘于此心生思念：『我等和合……』若失时，诸比丘！许彼诸比丘行自恣摄取4 。
    （三）诸比丘！行此者，应如此为之：一切人应于一处集会。集会之后，聪明贤能比丘应告僧伽言：『诸大德！请听我言！我等和合、欢喜、无争，得精舍安乐而住。若我等今行自恣，诸比丘于自恣已而出游行，若是则我等将失此安乐精舍。若僧伽机熟者，僧伽应行自恣摄取。今行布萨，诵波罗提木叉，于次迦剌底迦月之满月，僧伽应行自恣。此乃表白。
    （四）诸大德！请听我言！我等和合……将失……。僧伽行自恣摄取。今行布萨，诵波罗提木叉，于次迦剌底迦月之满月，以行自恣。诸大德！行自恣摄取。今行布萨，诵波罗提木叉，于次迦剌底迦月之满月，以行自恣。具寿听者默然，不听者请言。僧伽行自恣摄取。今行布萨，诵波罗提木叉，次迦剌底迦月之满月以行自恣。具寿听故默然，我如是了知。』
    （五）诸比丘！行自恣摄取时，若有一比丘言：『我欲往外地游行，我于外地有事』者，应言彼曰；『善！自恣已可往。』诸比丘！若彼比丘行自恣时，禁〔他〕一比丘行自恣者，应言彼曰：『汝非我自恣主，我尚未行自恣。』诸比丘！若彼比丘行自恣时，有一比丘禁止彼比丘自恣者，僧伽应纠问两人，如法治理。
    （六）诸比丘！若彼比丘外地行事已，于迦剌底迦月之满月前还彼住处。诸比丘！若诸比丘行自恣时，有一比丘禁止彼比丘自恣者，应言彼曰：『汝非我自恣之主，我已行自恣矣。』诸比丘！若诸比丘行自恣时，彼比丘禁止随一比丘自恣，僧伽应纠问两人，如法治理后，僧伽应行自恣。」

注：
4 「自恣摄取」（pavāraṇā-saṁgaha），规定自恣日行布萨，改于次迦剌底迦月之满月行自恣。


犍度·大品·第四.自恣犍度·摄颂

《南传律·犍度·大品·第四.自恣犍度·摄颂》

    此犍度有四十六事。摄颂曰：
    于拘萨罗国　　入住雨安居
    以往见世尊　　乃及非安乐
    与畜兽共住　　行自恣床座5
    自恣日之二　　自恣之羯磨
    病比丘亲族　　王盗贼恶人
    及怨敌比丘　　五人与四人
    三人与二人　　一人及犯罪
    疑有罪忆念　　一切之僧伽
    以疑多等少　　其住处比丘
    十四日标识　　二种共住者
    应往不应往　　尼等坐众会
    与欲假自恣 6　蛮族夜更云
    障碍及自恣　　不与我等先
    不可以禁止　　比丘依何禁
    何者为坏戒　　坏行坏见耶
    乃于见闻疑　　诘难之比丘
    被诘难比丘　　偷兰遮事讼
    自恣之摄取　　非自恣之主

注：
5 「床座」（āsaṇa），原本 āpaṇā 误。
6 「自恣」，原本 apavāraṇā误。


        第五 皮革犍度


犍度·大品·第五.皮革犍度·1.〔首楼那二十亿之出家及许履〕

《南传律·犍度·大品·第五.皮革犍度·1.〔首楼那二十亿之出家及许履〕》

    一
    （一）尔时，世尊在王舍城耆阇崛山。尔时，摩竭国洗尼瓶沙王乃八万村邑主之王。其时，于瞻波城名首楼那二十亿长者子，生来手脚柔软于足下生毛。时，摩竭国洗尼瓶沙王令集会彼八万村邑首长时，有一事而遣使至首楼那二十亿处曰：「首楼那！令来！我欲首楼那来。」
    （二）时，首楼那二十亿父母言首楼那二十亿曰：「首楼那！王欲见汝足。首楼那！勿伸足于王在方向，于王之前应结跏趺坐，坐时王可见汝足。」时，彼等令首楼那二十亿乘轿而伴随之。时，首楼那二十亿到摩竭国洗尼瓶沙王处，到而敬礼摩竭国洗尼瓶沙王，于王之前结跏趺坐，摩竭国洗尼瓶沙王见首楼那二十亿足下生毛。
    （三）时，摩竭国洗尼瓶沙王对彼八万村邑首长，于现法义教诫后，劝导而言：「我对汝等行现法义教诫矣，汝等往恭敬礼拜世尊！彼世尊将以来世义行教诫。」时，彼八万村邑首长往耆阇崛山。
    （四）尔时，具寿娑竭陀为世尊侍者。时，彼八万村邑首长到具寿娑竭陀处，到而言具寿娑竭陀曰：「此等八万村邑首长为见世尊来到此处，我等心愿得见世尊。」「来！诸具寿！汝等于此处待须臾，我往白世尊。」
    （五）时，具寿娑竭陀于彼八万村邑首长眼前，没于踏石之处，现于世尊前，白世尊言：「此等八万村邑首长为见世尊来到此处，世尊知是时否？」「娑竭陀！然！即设座于精舍之后。」
    （六）「唯！唯！」具寿娑竭陀应诺世尊，乃持小床，没于世尊之前，现于彼八万村邑首长眼前踏石处，设座于精舍之后。时，世尊从精舍出，坐于精舍后所设座上。
    （七）时，彼八万村邑首长诣世尊住处，诣而敬礼世尊，坐于一面。时，彼八万村邑首长唯尊崇具寿娑竭陀而不如此尊崇世尊。时，世尊心知彼八万村邑首长心所思量，而告具寿娑竭陀曰：「娑竭陀！显种种上人法神通、神变。」「唯！唯！」具寿娑竭陀应诺世尊，腾于空中，于虚空或经行、或止、或坐、或卧、或出烟、出焰或隐没。
    （八）时，具寿娑竭陀于虚空显示种种上人法神通、神变后，以头面礼世尊足，白世尊言：「世尊是我师，我是声闻。世尊是我师，我是声闻。」时，彼八万村邑首长〔心生思念：〕「希有哉！未曾有哉！声闻尚且有如此大神通、大威力，何况师耶？」彼等唯尊崇世尊，不如此尊崇具寿娑竭陀。
    （九）时，世尊心知彼八万村邑首长心所思量，次第说教，〔谓：〕施论、戒论、生天论、诸欲过患、邪害、出离杂染功德。世尊知彼等生堪任心、柔软心、离障心、欢喜心、明净心，说诸佛本真教法〔谓：〕苦、集、灭、道。譬如清净无缁斑衣正受染色，如此彼八万村邑首长，亦于其座远尘离垢得法眼，〔谓：〕凡有集法者，皆有此灭法。
    （一○）彼等已见法、得法、知法、入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊言：「妙哉！妙哉！譬如扶起倒者，如揭露覆者，为迷者说道，于暗中揭举灯明，有眼者见色！如此，世尊亦以种种方便说法。我等归依世尊与法及比丘众。世尊！容我等从今日起至命终止，归依为优婆塞。」
    （一一）时，首楼那二十亿心生思念：「我知世尊所说之法，在家而行一向圆满、一向清净、纯白之梵行不易也。我当由家而出，出家剃除须发，着袈娑衣。」时彼八万村邑首长，欢喜、随喜世尊所说，从座而起，敬礼世尊，右绕而去。
    （一二）时，首楼那二十亿于彼八万村邑首长离去未久，诣世尊住处。诣而敬礼世尊，坐于一面。于一面坐，首楼那二十亿白世尊言：「知世尊所说之法……行……梵行不易也。我欲由家而出，出家剃除须发，着袈娑衣。世尊许我出家！」首楼那二十亿得于世尊之处出家，得具足戒。受具足戒未久，具寿首楼那住于尸陀林。
    （一三）彼精进勉力过甚，经行而足伤，血涂经行处，犹如屠牛场。时，具寿首楼那静居宴默，心生思念：「世尊有声闻，力行精进而住者，我乃其中一人，而我未离执着，无出诸漏心解脱。我家有财宝，我可娱乐财宝而享福。我当还俗，娱乐财宝，而得享福。」
    （一四）时，世尊心知具寿首楼那心所思惟。譬如力士伸其屈腕、屈其伸腕，彼亦如此〔迅〕没于耆阇崛山，现于尸陀林。时，世尊与众多诸比丘，俱巡回卧处、座处，到具寿首楼那经行处。世尊见具寿首楼那经行处涂血，见而告诸比丘曰：「诸比丘！此谁之经行处耶？涂血犹如屠牛场。」「具寿首楼那精进过于勤勉，经行而足伤。故彼经行处涂血，犹如屠牛场。」
    （一五）时，世尊到具寿首楼那精舍，到而坐于所设座上。具寿首楼那敬礼世尊，坐于一面。时，世尊向一面坐之具寿首楼那曰：「首楼那！汝静居宴默时，心生思念：『为世尊声闻……可以作福。』」「然！」「首楼那！汝于意如何？汝在家时，善调琴弦否？」「然！」「首楼那！汝于意如何？若汝调琴弦过急者，汝之琴声其时善堪任否？」「否！」
    （一六）「首楼那！汝于意如何？若汝琴弦过于缓者，汝之琴声其时善堪任否？」「否！」「首楼那！汝于意如何？若汝之琴弦不过急，不过缓，平均之时，汝之琴声其时善堪任否？」「堪！」「首楼那！如此精进，过于勤勉者，即至掉举；精进过少者，即至懈怠。
    （一七）首楼那！故汝精进摄持平等，诸根平等通达，请于是处取相。」「唯！唯！」具寿首楼那应诺世尊。时，世尊以此教诫具寿首楼那，教诫之后，譬如力士伸其屈腕、屈其伸腕，亦复如此〔迅〕没于尸陀林具寿首楼那之前，而现于耆阇崛山。
    （一八）时，具寿首楼那自后于精进摄持平等，诸根平等通达，于是处取相。时，彼具寿首楼那独住远离，不放逸、力行，而心住精进，不久彼于现法究竟无上梵行自证知、现证、具足而住，证知「此生已尽、梵行已立、所作已办、不受后有。」具寿首楼那成为阿罗汉之一。此，诸善男子正行自家出家之本怀也。
    （一九）时，具寿首楼那得阿罗汉，如此心生思念：「我当于世尊处，作自记别。」时，具寿首楼那诣世尊住处。诣已敬礼世尊，坐于一面。于一面坐，具寿首楼那白世尊言：
    （二○）「比丘若成阿罗汉，诸漏〔已〕尽，〔梵行〕已立，所作已办，舍弃重担，逮得己利，断除有结，正知解脱者，即信解六处，〔谓：〕信解出离，信解寂静，信解不瞋恚，信解取〔蕴〕尽，信解渴爱尽，信解无痴。
    （二一）或有具寿心生思念：『此具寿依唯信，而信解出离。』不应作如是观。漏尽比丘，〔梵行〕已立、所作已办，凡己所作，已作聚集尽皆不见。依灭尽以离贪故信解出离，依灭尽以离瞋故信解出离，依灭尽以离痴故信解出离。
    （二二）或有具寿心生思念：『此具寿欲以利养、恭敬、名闻而信解寂静。』不应作如是观……依灭尽以离贪故信解寂静，依灭尽以离瞋故信解寂静，依灭尽以离痴故信解寂静。
    （二三）世尊！或有具寿心生思念：『此具寿实为戒禁取，归此而信解不瞋恚。』不应作如是观……依灭尽以离贪故信解不瞋恚，依灭尽以离瞋故信解不瞋恚，依灭尽以离痴故信解不瞋恚。
    （二四）依灭尽离贪故信解取〔蕴〕尽，依灭尽离瞋故信解取〔蕴〕尽，依灭尽离痴故信解取〔蕴〕尽。依灭尽离贪故信解渴爱尽，依灭尽离瞋故信解渴爱尽，依灭尽离痴故信解渴爱尽。依灭尽离贪故信解无痴，依灭尽离瞋故信解无痴，依灭尽离痴故信解无痴。
    （二五）如此正心解脱比丘，若众多眼所识色，显现于眼，其心亦不摄取，其心不杂而得安住不动，以观灭尽。若众多耳所识声，鼻所识香，舌所识味，身所识触，意所识法，显现于〔耳乃至于〕意，其心亦不摄取，其心不杂而得安住不动，以观灭尽。
    （二六）譬如石山不穿、无孔，成为一团。若从东方大风雨来亦不震不动不摇，从西方……乃至……北方……乃至……南方……不摇。如此于正心解脱比丘，若众多眼所识色……意所识法，现于〔眼乃至于〕意，其心亦……不动，以观灭尽。」
    （二七）
    信解心出离　　乃至心寂静
    信解不瞋恚　　取蕴之灭尽
    信解心无痴　　渴爱之灭尽
    虽见处生起　　但心正解脱
    已得正解脱　　心寂静比丘
    无已作聚集　　亦无有所作
    譬如一石山　　不为风所动
    声香味与触　　如此一切色
    不摇如是人　　可爱非可爱
    以观其灭尽　　心安立解脱
    （二八）时，世尊告诸比丘曰：「诸比丘！善男子如此作自记别，说义而不显自我。于此但有一类愚人，嬉戏作自记别，彼等日后将受损坏。」
    （二九）时，世尊告具寿首楼那曰：「首楼那！汝乃柔软。首楼那！许汝一重履。」「我舍弃八十车量金锭与七象扈从，由家出家。有言我者：『首楼那二十亿舍弃八十车量金锭与七象扈从，由家出家，彼今竟贪一重履。』
    （三○）若世尊许比丘众，则我亦用；若世尊不许比丘众，我亦不用。」时，世尊依此因缘而说法，告诸比丘曰：「诸比丘！许一重履。诸比丘！不得着二重履、不得着三重履、不得着数重履，着者堕恶作。」


犍度·大品·第五.皮革犍度·2.〔禁种种履〕

《南传律·犍度·大品·第五.皮革犍度·2.〔禁种种履〕》

    二
    （一）尔时，六群比丘着全青履……乃至……着全黄履……着全赤履……着全茜履……着全黑履……着全红蓝色履……着全落叶色履。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着全青履，不得着全黄履……不得着全落叶色履，着者堕恶作。」
    （二）尔时，六群比丘着青缘履……着黄缘履……着赤缘履……着茜缘履……着黑缘履……着红蓝缘履……着落叶色缘履。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着青缘履……不得着落叶色缘履，着者堕恶作。」
    （三）尔时，六群比丘着覆踵1 履，着覆脚履，着覆上脚履，着全满绵履，着沙若鸡翼履，着羊角作履，着山羊角作尖履，着蝎尾饰履，着孔雀羽饰履，着彩色履。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着覆踵履……不得着彩色履，着者堕恶作。」
    （四）尔时，六群比丘着狮子皮饰履、着虎皮饰履、着豹皮饰履、着羚羊皮饰履，着獭皮饰履、着猫皮饰履、着栗鼠皮饰履、着枭皮饰履。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着狮子皮饰履……不得着枭皮饰履，着者堕恶作。」

注：
1 「覆踵履」云云，以下列举履之种类不明，今依原注而译。


犍度·大品·第五.皮革犍度·3.〔许旧履〕

《南传律·犍度·大品·第五.皮革犍度·3.〔许旧履〕》

    三
    （一）时，世尊于早晨时，着下裳，持衣、钵，为乞食入王舍城，与为随从沙门一比丘俱。时，彼比丘跛行随世尊后。时，有一优婆塞着数重履，见世尊从远处来。见之脱履，诣世尊处。诣已，敬礼世尊后，至彼比丘处，至而敬礼彼比丘言：
    （二）「如何尊者跛足耶？」「我足受伤。」「请着履！」「止！世尊禁着数重履。」〔世尊曰：〕「比丘！且受其履！」时，世尊依此因缘说法，告诸比丘曰：「诸比丘！许被弃之数重履。诸比丘！不得着新作数重履，着者堕恶作。」


犍度·大品·第五.皮革犍度·4.〔禁履〕

《南传律·犍度·大品·第五.皮革犍度·4.〔禁履〕》

    四
    （一）尔时，世尊于露地不着履经行。诸长老比丘知：「师不着履经行。」故亦不着履经行。师不着履经行，长老比丘亦不着履经行，而六群比丘着履经行。少欲诸比丘忿怒、非难：「师不着履经行，长老比丘亦不着履经行，为何六群比丘着履经行耶？」
    （二）时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！师……经行，六群比丘着履经行，真实耶？」「世尊！真实也。」佛世尊呵责：「诸比丘！师……经行，如何彼诸愚人着履经行耶？诸比丘！彼白衣在家人为工巧活命故，尚且尊重、恭敬、和顺而住。
    （三）诸比丘！若汝等如此于所善说法、律出家，于阿阇梨、阿阇梨等人；和尚、和尚等人，如不尊重、恭敬、和顺而住，此未可也。诸比丘！如此者，使未信者不信……乃至……」……呵责、说法，告诸比丘曰：「诸比丘！阿阇梨、阿阇梨等人；和尚、和尚等人，不着履经行时，不得着履经行，着经行者堕恶作。诸比丘！于园内不得着履，着者堕恶作。」


犍度·大品·第五.皮革犍度·5.〔伤足比丘〕

《南传律·犍度·大品·第五.皮革犍度·5.〔伤足比丘〕》

    五
    （一）尔时，有一比丘患足胼胝病。〔余诸比丘〕挽扶此比丘往大小便。世尊巡回卧处、座处时，见彼诸比丘挽扶此比丘往大小便，见而至彼诸比丘住处。至而言彼诸比丘曰：
    （二）「诸比丘！此比丘患何病耶？」「此具寿患足胼胝，我等挽扶彼往大小便。」时，世尊依此因缘说法，告诸比丘曰：「诸比丘！足痛、足伤，或患足胼胝病者，许着履。」


犍度·大品·第五.皮革犍度·6.〔禁木履〕

《南传律·犍度·大品·第五.皮革犍度·6.〔禁木履〕》

    六
    （一）尔时，诸比丘不洗足而上床、上小床，污衣与卧具床座。彼等以此事白世尊，〔世尊曰：〕「诸比丘！当汝思念：『我将上床或小床』时，即许着履。」
    （二）尔时，诸比丘夜分往布萨堂、集会场，于闇中足踏树株、荆棘而痛。彼等以此事白世尊，世尊曰：「诸比丘！于园内许着履，持炬火、灯明与杖。」
    （三）尔时，六群比丘夜分凌晨起身，穿木履于露地经行，出高声、大声、喧骚声，说种种野论，〔谓：〕王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、异论、世间谭、海谭、有、无如是谭论。如此彼等踏杀虫类，且乱诸比丘禅定。
    （四）少欲诸比丘忿怒、非难：「如何六群比丘夜分凌晨起身，穿木履于露地经行，出高声……踏杀虫类，且乱诸比丘禅定耶？」时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘夜分凌晨起身，穿木履于露地经行出高声……踏杀虫类，且乱诸比丘禅定，真实否？」「世尊！真实也。」……乃至……呵责、说法，告诸比丘曰：「诸比丘！不得着木履，着者堕恶作。」


犍度·大品·第五.皮革犍度·7～8.〔禁种种履〕

《南传律·犍度·大品·第五.皮革犍度·7～8.〔禁种种履〕》

    七
    （一）尔时，世尊于随意间住王舍城后，向波罗捺游行，次第游行到波罗捺。时，世尊住波罗捺仙人堕处鹿野苑。尔时，世尊已禁木履，六群比丘乃折多罗幼树，着多罗叶履，彼多罗幼树被折而枯。众人忿怒、非难：「如何诸沙门释子折多罗幼树，着多罗叶履耶？彼多罗幼树被折而枯，诸沙门释子害一根命也。」
    （二）诸比丘闻彼众人忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘折多罗幼树，着多罗叶履，彼多罗幼树被折而枯，真实否？」「世尊！真实也。」佛世尊呵责：「诸比丘！如何彼诸愚人折多罗幼树，着多罗叶履耶？多罗幼树被折而枯。诸比丘！众人思惟树有生命。诸比丘！如此即令未信者不信……」……呵责、说法，告诸比丘曰：「诸比丘！不得着多罗叶履，着者堕恶作。」
    （三）尔时，世尊禁着多罗叶履，六群比丘乃折幼竹，着竹叶履……〔参照第五 皮革犍度七（一）一（二）〕……「诸比丘！不得着竹叶履，着者堕恶作。」

    八
    （一）尔时，世尊于随意间住波罗捺后，向跋提游行，次第游行到跋提。时，世尊住跋提胜叶林。尔时，跋提诸比丘为庄严故，惯用种种履而住，〔谓：〕作草履，令他作；作门叉（munja）草履，令他作；作波罗波草履，令他作；作汉陀罗草履，令他作；作迦摩罗草履，令他作；作褐履，令他作。舍弃教示、质问、增上戒、增上心、增上慧。
    （二）少欲诸比丘忿怒、非难：「如何跋提诸比丘为庄严故，惯用种种履而住，〔谓：〕作草履，令他作……舍弃教示、质问、增上戒、增上心、增上慧耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！跋提诸比丘为庄严故，惯用种种履而住，〔谓：〕作草履，令他作……乃至……舍弃教示……增上慧，真实否？」「世尊！真实也。」佛世尊呵责：「诸比丘！如何彼诸比丘为庄严故，惯用种种履而住，〔谓：〕作草履，令他作……乃至……舍弃教示、质问、增上戒、增上心、增上慧耶？诸比丘！如此即令未信者不信……」
    （三）呵责、说法，告诸比丘曰：「诸比丘！不得着草履、不得着门叉草履、不得着波罗波草履、不得着汉陀罗草履、不得着迦摩罗草履、不得着毛履、不得着金所成履、不得着银所成履、不得着摩尼所成履、不得着琉璃所成履、不得着水晶所成履、不得着鍮所成履、不得着鍮石所成履、不得着锡所成履、不得着铅所成履、不得着铜铁所成履，着者堕恶作。诸比丘！不得着可互用之履，着者堕恶作。诸比丘！许固定而不可互用三种履，〔谓〕：大便所之履、小便所之履、洒水所之履也。」


犍度·大品·第五.皮革犍度·9.〔禁戏牛、车〕

《南传律·犍度·大品·第五.皮革犍度·9.〔禁戏牛、车〕》

    九
    （一）尔时，世尊于随意间住跋提后，向舍卫城游行，次第游行至舍卫城。尔时，世尊住舍卫城祇树给孤独园。尔时，六群比丘渡阿夷跋提河，捉牝牛角、捉耳、捉颈、捉垂肉、乘背，以染心而触生支，沈杀牝犊。
    （二）众人忿怒、非难：「如何诸沙门释子渡河捉牝牛角……乃至……杀牝犊，犹如享诸欲乐诸在家人耶？」诸比丘闻彼众人之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘……真实否？」「世尊！真实也。」……
    （三）呵责、说法，告诸比丘曰：「诸比丘！不得捉牝牛角、不得捉耳、不得捉颈、不得捉垂肉、不得乘背，乘者堕恶作。诸比丘！不得以染心而触生支，触者堕偷兰遮；不得杀牝犊，杀者应如法治之。」
    （四）尔时，六群比丘乘车而往，或牵牝牛2 ，男子御之；或牵牡牛，女人御之。众人忿怒、非难：「犹恒河摩企河〔欢戏祭〕然。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得乘车而往，乘往者堕恶作。」

注：
2 「牵牝牛」云云，依原注译，英译则为「牝牛牵〔车〕中杂牡牛，牡牛牵〔车〕中杂牝牛」，可参较。


犍度·大品·第五.皮革犍度·10.〔乘车及兽皮床具〕

《南传律·犍度·大品·第五.皮革犍度·10.〔乘车及兽皮床具〕》

    一○
    （一）尔时，有一比丘于拘萨罗国往舍卫城见世尊，途中生病。时，彼比丘离开道路，于一树下坐。众人见彼比丘言：「往何处耶？」「我往舍卫城拜见世尊。」
    （二）「我等俱往。」「我不能，我生病。」「请乘车乘。」「止！世尊禁乘车。」疑惑而不敢乘车乘。时，彼比丘至舍卫城，以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病者许乘车乘。」
    （三）时，诸比丘心生思念：「牝牛曳〔车〕耶？牡牛曳〔车〕耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许牡牛曳车、手挽车。」尔时，有一比丘因车乘摇动故而苦恼。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许乘舆轿。」
    （四）尔时，六群比丘用高广大床，〔谓：〕超大床3 、兽像脚台卧椅、长山羊毛覆、文彩覆、白毡覆、绣花覆、满绵覆、虎师像绣覆、毛面毡覆、毛里毡覆、宝石绸覆、宝石绢覆、十六舞女舞蹈式覆、象覆、马覆、车覆、羚羊皮覆、殊胜羚羊皮覆、天盖、两头各具赤枕大床。众人巡回精舍，见而忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕
    （五）「诸比丘！不得用高广大床，〔谓：〕超大床、兽像脚台卧椅、长山羊毛覆、文彩覆、白毡覆、绣花覆、满绵覆、虎师像绣覆、毛面毡覆、毛里毡覆、宝石绸覆、宝石绢覆、十六舞女舞蹈式覆、象覆、马覆、车覆、羚羊皮覆、殊胜羚羊皮覆、天盖、两头各具赤枕大床，用者堕恶作。」
    （六）尔时，世尊禁用高广大床，六群比丘乃用大兽皮，〔谓：〕狮子皮、虎皮、豹皮也。此等依床尺度裁制，依小床尺度裁制，敷于床内侧，敷于床外侧，敷于小床内侧，敷于小床外侧。众人巡回精舍，见而忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得用大兽皮，〔谓：〕狮子皮、虎皮、豹皮，用者堕恶作。」
    （七）尔时，世尊禁用大兽皮，六群比丘乃用牛皮，此等依床尺度裁制……敷小床外侧。有一恶比丘与一恶优婆塞亲交。时，彼恶比丘于早晨着下裳，持衣、钵，至彼恶优婆塞家，至而坐于所设座上。时，彼恶优婆塞至彼恶比丘处，至而敬礼彼恶比丘，坐于一面。
    （八）时，彼恶优婆塞有犊，幼丽、美妙，有彩如豹子。时，彼恶比丘一心凝视其犊。时，彼恶优婆塞言彼恶比丘曰：「如何一心凝视此犊耶？」「我欲此犊皮。」时，彼恶优婆塞杀彼犊，剥皮与彼恶比丘。时，彼恶比丘以僧伽梨衣覆其皮而去。
    （九）时，彼牝牛惜念其犊，随彼恶比丘后。诸比丘言：「如何此牝牛随汝后耶？」「我亦不知此牝牛何故随我后也。」其时，彼恶比丘僧伽梨衣涂血。诸比丘言：「汝如何用此僧伽梨衣耶？」时，彼恶比丘以此事告比丘等。「汝令行杀生耶？」「然！」少欲诸比丘忿怒、非难：「如何比丘令行杀生耶？世尊岂非以无数方便呵责杀生，赞叹不杀生耶？」时，彼诸比丘以此事白世尊。
    （一○）时，世尊由此因缘，于此时机，令集会比丘众，问彼恶比丘：「比丘！汝令行杀生，真实否？」「世尊！真实也。」「愚人！如何汝令行杀生耶？愚人！我岂非以无数方便呵责杀生，赞叹不杀生耶？愚人！如此，即令未信者不信……。」呵责、说法，告诸比丘曰：「诸比丘！不得令行杀生，令行者应如法治之。诸比丘！不得用牛皮，用者堕恶作。诸比丘！不得用任何兽皮，用者堕恶作。」

注：
3 「超大床」云云，以下名称一一不尽明了，今依照长部梵网经原注。


犍度·大品·第五.皮革犍度·11.〔皮革之使用〕

《南传律·犍度·大品·第五.皮革犍度·11.〔皮革之使用〕》

    一一
    （一）尔时，众人以兽皮覆盖，以兽皮包卷床与小床，比丘等疑惑不敢坐。彼等以此事白世尊，〔世尊曰：〕「诸比丘！在家人所作者许坐，但不得卧。」尔时，精舍以皮结纽，诸比丘疑虑不敢坐。彼等以此事白世尊，〔世尊曰：〕「诸比丘！若唯〔皮〕纽者许坐。」


犍度·大品·第五.皮革犍度·12.〔着履入村〕

《南传律·犍度·大品·第五.皮革犍度·12.〔着履入村〕》

    一二
    （一）尔时，六群比丘着履入村邑。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着履入村邑，入者堕恶作。」尔时，有一比丘生病，彼不着履，不能入村邑。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许病比丘着履入村邑。」


犍度·大品·第五.皮革犍度·13.〔首楼那亿耳〕

《南传律·犍度·大品·第五.皮革犍度·13.〔首楼那亿耳〕》

    一三
    （一）尔时，具寿摩诃迦旃延在阿盘提国拘留欢喜山曲中。尔时，优婆塞首楼那亿耳4 为具寿摩诃迦旃延侍者。时，优婆塞首楼那亿耳至具寿摩诃迦旃延住处，至而敬礼具寿摩诃迦旃延，于一面坐。坐于一面已，优婆塞首楼那亿耳言具寿摩诃迦旃延曰：「我知摩诃迦旃延所说之法。住家不易行一向圆满、一向清净、纯白梵行。我欲由家出家，剃除须发，着袈娑衣。摩诃迦旃延！令我出家！」
    （二）「首楼那！乃至命终行一卧、一食梵行甚难也。首楼那！汝于是处作在家人，但以时节修诸佛所教一卧、一食梵行可耳！」时，优婆塞首楼那亿耳出家志愿经止灭。但优婆塞首楼那亿耳二次……优婆塞首楼那亿耳乃至三次至具寿摩诃迦旃延住处……「摩诃迦旃延！令我出家！」时，具寿摩诃迦旃延令优婆塞首楼那亿耳出家。尔时，阿盘提与南路比丘甚少。时，具寿摩诃迦旃延经三年艰难辛苦，由诸处令一群十比丘集会，授具寿首楼那具足戒。
    （三）时，具寿首楼那住雨安居已，静居宴默时心生思念：「我如是如是唯闻世尊，而未至现前拜见。若和尚允许，我愿往拜见彼世尊、应供、等正觉。」时，具寿首楼那于傍晚时从宴默起，至具寿摩诃迦旃延住处。至而敬礼具寿摩诃迦旃延，坐于一面。于一面坐已，具寿首楼那言具寿摩诃迦旃延，曰：
    （四）「我于此处静居宴默，心生思念：『我如是如是唯闻世尊而未至现前拜见。若和尚允许，我愿往拜见彼世尊、应供、等正觉。』故若和尚允许，我愿往拜见彼世尊、应供、等正觉。」「首楼那！善哉！善哉！首楼那！汝往拜见彼世尊、应供、等正觉。
    （五）首楼那！汝应拜见世尊，彼殊妙欢喜、根寂静、意寂静、得最上调伏寂静，已调、已护、增益制御诸根之龙象。首楼那！汝以我名头面礼世尊足，言：『我和尚是具寿摩诃迦旃延，头面礼拜世尊足。』更言：『阿盘提与南路比丘甚少，经三年艰难辛苦由诸处令一群十比丘集会，得具足戒。愿世尊许于阿盘提与南路，以少数众授具足戒。
    （六）于阿盘提与南路，地面因黑牛蹄践踏而坚硬，愿世尊许于阿盘提与南路着数重履。于阿盘提与南路，人人尊重沐浴，以水净之，愿世尊许于阿盘提与南路屡屡沐浴。于阿盘提与南路以兽皮为敷具：羊皮、山羊皮、鹿皮是也。犹于中国伊罗具5 、摩罗具、摩奢如、毡陀，如此于阿盘提与南路亦以兽皮为敷具，〔即：〕羊皮、山羊皮、鹿皮是也。故愿世尊许于阿盘提与南路以兽皮为敷具，〔即：〕羊皮、山羊皮、鹿皮是也。
    （七）今众人施衣与已往境界外之诸比丘，言：『此衣与某甲。』彼等还时，言：『某甲与汝衣。』彼等以堕尼萨耆，疑虑而不受。愿世尊说衣法。」「唯！唯！」具寿首楼那应诺具寿摩诃迦旃延已，从座而起，敬礼具寿摩诃迦旃延，右绕而去。收纳卧具床座，携持衣、钵，向舍卫城而去。
    （八）次第诣舍卫国祇树给孤独园世尊住处。诣而敬礼世尊，坐于一面。时，世尊告具寿阿难曰：「阿难！为此客比丘设卧具床座！」时，具寿阿难心知：「世尊命我曰：『阿难！为此客比丘设卧具床座。』世尊欲与此比丘俱住一精舍，世尊欲与具寿首楼那俱住一精舍。」乃于世尊所住精舍为具寿首楼那设卧具床座。
    （九）时，世尊于露处过夜之多分后，而入精舍。具寿首楼那亦于露处过夜之多分后，而入精舍。时，世尊夜分凌晨起身，访具寿首楼那曰：「比丘！应诵法，应辨法！」「唯！唯！」具寿首楼那应诺世尊，唱诵全八部品6 。时，具寿首楼那唱诵已，世尊甚为欢喜：「比丘！善哉！善哉！比丘！汝善受持八部品、善作意、善思惟。汝音声具足善美、分明、清亮而能述其义。比丘！汝几腊耶？」「世尊！我一腊也。」
    （一○）「比丘！汝如何如此迟缓耶？」「我见诸欲过患已久，但家事繁多，多应作，多事务也。」时，世尊了知此义，即于此时唱此颂曰：
    见世间过患
    无着了知法
    圣者不欣恶
    清净者乐教
    （一一）时，具寿首楼那心知：「世尊悦我，现在乃〔白〕我师所说时机。」从座而起，偏袒上衣，以头面礼拜世尊足，白世尊言：「我和尚具寿摩诃迦旃延言礼世尊足，曰：『阿盘提与南路……请说衣法。』」时，世尊依此因缘，于此时机说法，告诸比丘曰：「诸比丘！于阿盘提与南路比丘甚少，诸比丘！许于如此边地集持律五人众，以授具足戒。
    （一二）此中边地7 如此：东方有名加将伽罗聚落，其外有摩诃沙罗，从此以外为边地，从此以内为中国。东南有名萨拉瓦提河，从此以外为边地，从此以内为中国。南方有名世达康名尼加聚落，从此以外为边地，从此以内为中国。西方有名陀那之婆罗门村，从此以外为边地，从此以内为中国。北方有名宇尸罗达奢山，从此以外为边地，从此以内为中国。诸比丘！许于如此边地集持律五人众，以授具足戒。
    （一三）诸比丘！于阿盘提与南路地面，为黑色牛蹄所踏而坚硬，诸比丘！许于一切边地着数重履。诸比丘！于阿盘提与南路，人人尊重沐浴，以水净之，诸比丘！许于一切边地屡屡沐浴。诸比丘！于阿盘提与南路以兽皮为敷具〔谓：〕羊皮、山羊皮、鹿皮是也。诸比丘！犹如于中国伊罗具、摩罗具、摩奢如、毡陀，如此于阿盘提与南路亦以兽皮为敷具〔谓：〕羊皮、山羊皮、鹿皮是也。诸比丘！许于阿盘提与南路以兽皮为敷具〔谓：〕羊皮、山羊皮、鹿皮是也。诸比丘！于此处众人施衣与已往境界外比丘，言：『此衣与某甲。』诸比丘！许受纳。尚未入手期间不入〔日〕数8 也。」

注：
4 「首楼那亿耳」（Soṇa kutikaṇṇa）。于四分律谓唯「亿耳」、五分律谓「沙门亿耳」。日译以前分音译为同名异人译例借用，今仍之。
5 伊罗具等四语（eragu, moragu, majjhāra, janta）为敷具名称，实物不详。英译亦只列原语。四分律相当处所有「伊梨延陀」「耄罗」「耄耄罗」「氍氀」。
6 「八部品」，英译疑此或指「小部经典小经集经」第四品。五分律有「十六义品经」。
7 「边地」，以次出现地名不明。于四分律则以东方之白木调国、南方之静善塔、西方之一师梨仙人种山、北方之柱国分界，分为边地与中国。
8 「不入数」，若未入手时即起算入手日数，则不合理，故未入手时期不计入也。参考舍堕一（〔汉译南传大藏经律藏一〕第二七六页）。


犍度·大品·第五.皮革犍度·摄颂

《南传律·犍度·大品·第五.皮革犍度·摄颂》

    此犍度有六十三事。摄颂曰：
    摩竭国之王　　以及首楼那
    及八万之主　　具寿娑竭陀
    于耆阇崛山　　多示上人法
    出家及精勤　　足伤琴一重
    轻黄赤茜黑　　红蓝落叶色
    禁缘覆踵履　　覆脚覆上脚
    以及满绵履　　沙鸡翼乃至
    羊角作尖履　　山羊角尖履
    蝎尾孔雀履　　彩色狮子皮
    虎皮豹皮履　　羚羊皮獭皮
    猫栗鼠皮履　　及枭皮饰履
    足伤履胼胝　　足不洗树株
    喧骚多罗竹　　草乃至们叉
    波罗汉陀罗　　迦摩罗褐金
    银摩尼琉璃　　水晶鍮鍮石
    锡铅铜牡牛　　乘车与病者
    牡牛牵车舆　　卧床大兽皮
    牛皮恶比丘　　在家人所作
    兽皮纽着履　　入村邑病者
    摩诃迦旃延　　以及首楼那
    读诵八部品　　五人具足戒
    乃至数重履　　屡屡之沐浴
    许兽皮敷具　　不入于日数
    以上五许乃导师与首楼那长老者。


        第六 药犍度


犍度·大品·第六.药犍度·1.〔五种药〕

《南传律·犍度·大品·第六.药犍度·1.〔五种药〕》

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园。时，诸比丘患秋时病，饮粥吐出，进食物亦吐出，是故彼等枯瘦、粗丑、色恶、渐次形黄、身露脉结。世尊见彼诸比丘枯瘦、粗丑、色恶、渐次形黄、身露脉结。见而言具寿阿难曰：「阿难！如何今诸比丘枯瘦、粗丑……身露脉结耶？」「今诸比丘患秋时病，饮粥吐出，进食物亦吐出，因此彼等枯瘦、粗丑、色恶，渐次形黄，身露脉结。」
    （二）时，世尊静居宴默，心生思念：「今诸比丘患秋时病……乃至……身露脉结。我许诸比丘用何药耶？此应为世间共许之药，可资食但非大量食者也。」时，世尊心生思念：「有五种药，〔谓：〕熟酥、生酥、油、蜜、糖。此等药乃世间共许之药，可资食但非大量食。我当许诸比丘如此五种药，应于正时摄受，正时服用。」
    （三）时，世尊于傍晚时，由宴默起，依此因缘说法，告诸比丘曰：「诸比丘！我于此处静居……『……但非大量食者也。』诸比丘！时，我心生思念：『有五种药……乃至……我当许诸比丘如此五种药，应于正时摄受，正时服用。』诸比丘！许彼五种药于正时摄受，正时服用。」
    （四）尔时，诸比丘正时摄受，正时服用彼五种药。彼等于平常粗食而消化不良，况油性物耶？故彼等以患秋时病，与食物消化不良二因，而日益枯瘦、粗丑、色恶、渐次形黄、身露脉结。世尊见彼诸比丘日益……乃至……身露脉结。见而言具寿阿难曰：「阿难！如何今诸比丘日益枯瘦……乃至……身露脉结耶？」
    （五）「今诸比丘，彼五种药于正时……二因，而日益枯瘦、粗丑、色恶、渐次形黄、身露脉结。」时，世尊依此因缘说法，告诸比丘曰：「诸比丘！受彼五种药，于正时、非时皆许服用。」


犍度·大品·第六.药犍度·2～8.〔种种药〕

《南传律·犍度·大品·第六.药犍度·2～8.〔种种药〕》

    二
    （一）尔时，诸病比丘须脂药。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许服脂药，〔谓：〕熊脂、鱼脂、鳄脂、猪脂、驴脂，以正时受、正时煮、正时混合，与油共服用。
    （二）诸比丘！若非时受、非时煮、非时混合，若以此服用者，堕三事恶作。诸比丘！若正时受、非时煮、非时混合而服用此者堕二事恶作。诸比丘！若正时受、正时煮、非时混合服用者堕恶作。诸比丘！若正时受、正时煮、正时混合，服用之者无罪。」

    三
    （一）尔时，诸病比丘须用根药。彼等以此事白世尊，〔世尊曰：〕「诸比丘！根药，〔谓：〕姜黄、生姜、菖蒲、白菖蒲、麦冬、辛胡莲、嗢尸罗、苏子或其他根药，于嚼食毋资于嚼食，于噉食毋资于噉食。许领受而储至命终，应时服用，不应时而服用此者，堕恶作。」
    （二）尔时，诸病比丘须用根药粉末。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许用捣臼、磨石。」

    四
    （一）尔时，诸病比丘须用涩药。彼等以此事白世尊，〔世尊曰：〕「诸比丘！涩药，〔谓：〕荏婆涩、具达奢涩、婆迦瓦涩、那达摩罗涩，或其他涩药，于嚼食毋资于嚼食，于噉食毋资取于噉食。许受而储至命终，应时服用，不应时服用者，堕恶作。」

    五
    （一）尔时，诸病比丘须用叶药。彼等以此事白世尊，〔世尊曰：〕「诸比丘！叶药，〔谓：〕荏婆叶、具达奢叶、拔陀罗叶、苏罗尸叶、迦婆尸迦叶或其他叶药，于嚼食毋资于嚼食，于噉食毋资于噉食……乃至……」

    六
    （一）尔时，诸病比丘须用果药……乃至……「诸比丘！果药，〔谓：〕伊兰迦、摹拨、胡椒、柯子、川练、余甘子、五达婆罗或其他果药。于嚼食毋资于嚼食，于噉食毋资于噉食……乃至……」

    七
    （一）尔时，诸病比丘须树脂药……乃至……「诸比丘！树脂药，〔谓：〕滨具、滨具树脂、滨具尸婆提迦、达迦、达迦婆提、达迦胖离、萨周拉沙或其他树脂药。于嚼食毋资于嚼食……乃至……」

    八
    （一）尔时，诸病比丘须用盐药……乃至……「诸比丘！盐药，〔谓：〕海盐、黑盐、岩盐、厨盐、赤盐或其他盐药。于嚼食毋资于嚼食，于噉食毋资于噉食，许受储至命终，应时服用，不应时服用者，堕恶作。」


犍度·大品·第六.药犍度·9.〔药粉〕

《南传律·犍度·大品·第六.药犍度·9.〔药粉〕》

    九
    （一）尔时，具寿阿难之和尚具寿毗罗咤狮子患疥癣。因黄水固着彼衣、身，诸比丘以水湿此使离之。世尊巡回卧处、座处，见彼诸比丘以水湿使离彼衣。见而至彼诸比丘住处，言彼诸比丘曰：「诸比丘！此比丘患何病耶？」「此具寿患疥癣，为黄水固着彼衣、身，我等以水湿此使离之。」
    （二）时，世尊由此因缘而说法，告诸比丘曰：「诸比丘！患痒、疔、脓、疥，于身有恶臭者，许用粉药，无病者用牛粪、粘土、颜料。诸比丘！许用臼与杵。」


犍度·大品·第六.药犍度·10.〔药粉及生肉生血〕

《南传律·犍度·大品·第六.药犍度·10.〔药粉及生肉生血〕》

    一○
    （一）尔时，诸病比丘须用过筛粉药……乃至……「诸比丘！许用筛。」须用细软……乃至……「诸比丘！许布筛。」
    （二）尔时，一比丘患非人病。阿阇梨、和尚虽看护彼，亦不能愈。彼往屠猪场食生肉、饮生血，彼之非人病愈矣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！患非人病时，许用生肉、生血。」


犍度·大品·第六.药犍度·11.〔涂药香料〕

《南传律·犍度·大品·第六.药犍度·11.〔涂药香料〕》

    一一
    （一）尔时，一比丘患眼疾，诸比丘扶彼比丘往大便、小便。世尊巡回卧处、座处，见彼诸比丘扶彼比丘往大便、小便。见而至彼诸比丘住处，言彼诸比丘曰：「诸比丘！此比丘有何病耶？」
    （二）「此具寿患眼疾，我等扶彼往大便、小便。」时，世尊依此因缘而说法，告诸比丘曰：「诸比丘！许涂药，〔谓：〕黑涂药、矾涂药、长石涂药、红土子、煤烟。」须用涂药混合香料……乃至……「诸比丘！许用旃檀、零凌香、随时檀、达子香、苏子。」


犍度·大品·第六.药犍度·12.〔涂药筐〕

《南传律·犍度·大品·第六.药犍度·12.〔涂药筐〕》

    一二
    （一）尔时，诸比丘以小钵、小皿置细末涂药，蒙上草粉、细尘……「诸比丘！许用涂药筐。」尔时，六群比丘用种种涂药筐，金制、银制。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得用种种涂药筐，用者堕恶作。诸比丘！许用骨制、角制、苇制、竹制、木制、树脂制、果制、铜制、劫贝制 1 者。」
    （二）尔时，涂药筐无盖，蒙上草粉、细尘……乃至……「诸比丘！许用盖。」盖落。「诸比丘！许用线缚，结于涂药筐。」涂药筐倒，盖开药落。「诸比丘！许用线缝。」
    （三）尔时，诸比丘以指涂抹。使眼痛……乃至……「诸比丘！许用涂药篦。」尔时，六群比丘用种种涂药篦，金制、银制。众人忿怒、非难：「犹如享诸欲乐诸在家人。」……乃至……「诸比丘！不得用种种涂药篦，用者堕恶作。诸比丘！许用骨制……乃至……劫贝所制者。」
    （四）尔时，涂药篦落地而变粗糙……乃至……「诸比丘！许用篦筐。」尔时，诸比丘手持涂药筐、涂药篦……乃至……「诸比丘！许用涂药筐袋。」无肩纽……乃至……「诸比丘！许用肩纽、缠线。」

注：
1 劫贝制（saṅkhanābhimaya）。直译即以劫贝脐所作。恐是砗磲贝坚硬之中心部。


犍度·大品·第六.药犍度·13～15.〔毕邻陀婆蹉〕

《南传律·犍度·大品·第六.药犍度·13～15.〔毕邻陀婆蹉〕》

    一三
    （一）尔时，具寿毕邻陀婆蹉头热……乃至……「诸比丘！许用油〔涂〕头。」不愈……乃至……「诸比丘！许灌鼻。」由鼻流出……乃至……「诸比丘！许用灌鼻筒。」尔时，六群比丘用种种灌鼻筒，金制、银制。众人忿怒、非难：「犹如享诸欲乐诸在家人。」〔……乃至……〕「诸比丘！不得用种种灌鼻筒，用者堕恶作。诸比丘！许用骨制……乃至……劫贝所制者。」
    （二）灌鼻不得平均。「诸比丘！许用一对灌鼻筒。」不愈。「诸比丘！许吸烟。」涂于灯心而吸。喉烧焦……乃至……「诸比丘！许用烟筒。」尔时，六群比丘用种种烟筒……乃至……许用劫贝所制者。尔时，烟筒无盖。虫入……乃至……「诸比丘！许用盖。」尔时，诸比丘手持烟管。「诸比丘！许用袋。」一面磨擦……乃至……「诸比丘！许用一对袋。」无肩纽……乃至……「诸比丘！许用肩纽、缠线。」

    一四
    （一）尔时，具寿毕邻陀婆蹉腹痛。诸医师言：「应煮油。」「诸比丘！许煮油。」煮油须用酒混之。「诸比丘！煮油许混酒。」尔时，六群比丘煮油混酒过多，饮而醉。「诸比丘！不得饮混过多酒之油，饮者应如法治。诸比丘！若煮油令不知酒之色、香、味者，如此时许饮混酒之油。」
    （二）尔时，诸比丘处有甚多混合过多酒份所煮之油。时，诸比丘心生思念：「混合过多酒份之油，应如何为之耶？」「诸比丘！许用于涂药。」时，具寿毕邻陀婆蹉处，煮甚多油，而无盛油容器。「诸比丘！许用三种壶，〔谓：〕铜壶、木壶、果壶。」
    （三）尔时，具寿毕邻陀婆蹉肢痛。「诸比丘！许用发汗法。」不愈。「诸比丘！许用腌法。」不愈。「诸比丘！许用大发汗法。」不愈。「诸比丘！许用热汤药。」不愈。「诸比丘！许用浴室。」
    （四）尔时，具寿毕邻陀婆蹉关节痛。「诸比丘！许用出血。」不愈。「诸比丘！许用角取坏血。」尔时，具寿毕邻陀婆蹉足破裂。「诸比丘！许用涂足药。」不愈。「诸比丘！许用足油。」尔时，有一比丘患疮。「诸比丘！许用刀。」须用涩水。「诸比丘！许用涩水。」须用胡麻膏。「诸比丘！许用胡麻膏。」
    （五）须用敷着布。「诸比丘！许用敷着布。」须用绷带。「诸比丘！许用绷带。」疮痒。「诸比丘！许用芥子粉撒之。」疮烂。「诸比丘！许熏。」疮肉隆起。「诸比丘！许用盐片断〔腐〕。」疮不愈合。「诸比丘！许用疮油。」油流出，彼等以此事白世尊，〔世尊曰：〕「诸比丘！许用亚麻布治疗〔其他〕一切疮。」
    （六）尔时，有一比丘被蛇咬。彼等以此事白世尊，〔世尊曰：〕「诸比丘！可与四种污物，即：屎、尿、灰、粘土。」时，诸比丘心生思念：「〔此等〕不应受耶？或应受耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！若有施与者，即受之；若无施与者，许自取用之。」尔时，有一比丘饮毒。「诸比丘！许令饮尿。」时，诸比丘心生思念：「〔此〕不应受耶？或应受耶？」「诸比丘！若作者自受时，受已成，不须复受。」
    （七）尔时，有一比丘因毒药而病。「诸比丘！许令饮〔着犁〕畦土煎汁。」尔时，有一比丘便秘。「诸比丘！许令饮炒〔米〕灰汁。」尔时，有一比丘患黄疸病。「诸比丘！许令饮〔浸〕〔牛〕溲之呵利勒〔汁〕。」尔时，有一比丘患皮肤病。「诸比丘！许涂用香料。」尔时，有一比丘身体液多。「诸比丘！许饮用吐下药。」须用澄明稀粥。「诸比丘！许用澄明稀粥。」须用天然豆汁。「诸比丘！许用天然豆汁。」须用人工处理与天然〔豆汁〕。「诸比丘！许用人工处理与天然〔豆汁〕。」须用肉汁。「诸比丘！许用肉汁。」

    一五
    （一）尔时，具寿毕邻陀婆蹉欲于王舍城边清扫山崖作窟室。时，摩竭国洗尼瓶沙王至具寿毕邻陀婆蹉住处，至而敬礼具寿毕邻陀婆蹉，坐于一面。坐一面已，摩竭国洗尼瓶沙王言具寿毕邻陀婆蹉曰：「长老何所为耶？」「大王！清扫山崖，欲作窟室。」「尊者须用守园人耶？」「大王！世尊不许用守园人。」「若尔，白世尊后，报我！」「唯！唯！大王！」具寿毕邻陀婆蹉答摩竭国洗尼瓶沙王。
    （二）时，具寿毕邻陀婆蹉说法、教示、劝导、奖励，使摩竭国洗尼瓶沙王庆喜。时，摩竭国洗尼瓶沙王闻具寿毕邻陀婆蹉说法、教示、劝导、奖励、庆喜已，从座而起，敬礼具寿毕邻陀婆蹉，右绕而去。时，具寿毕邻陀婆蹉遣使白世尊曰：「摩竭国洗尼瓶沙王欲施与守园人，应如何为之耶？」时，世尊依此因缘说法，告诸比丘曰：「诸比丘！许〔受〕守园人。」
    （三）摩竭国洗尼瓶沙王至具寿毕邻陀婆蹉住处，至而敬礼具寿毕邻陀婆蹉，坐于一面。坐一面已，摩竭国洗尼瓶沙王言具寿毕邻陀婆蹉曰：「世尊许用守园人否？」「许！大王！」「若尔，我施守园人与尊者。」时，摩竭国洗尼瓶沙王虽约定〔施〕守园人于具寿毕邻陀婆蹉，但忘之矣。久后忆念，告一事务大臣曰：「我约〔施〕守园人于尊者，施与守园人耶？」「大王！未施守园人于尊者。」「是今日前几日事耶？」
    （四）时，彼大臣将日数告摩竭国洗尼瓶沙王曰；「大王！五百日也。」「若尔！施与尊者五百守园人。」「唯！唯！大王！」彼大臣应诺摩竭国洗尼瓶沙王，施与具寿毕邻陀婆蹉五百守园人。因此而成一村邑，故此称守园人村，亦名毕邻陀村。尔时，具寿毕邻陀婆蹉依此村而住。时，具寿毕邻陀婆蹉于早晨着下裳，持衣、钵，为乞食而入毕邻陀村。
    （五）尔时，是村行祭礼，诸童女饰身，着华鬘而游戏。时，具寿毕邻陀婆蹉顺次乞食往毕邻陀村，到一守园人住处，坐所设座。尔时，彼守园人之妻有女，见他诸童女饰身，着华鬘游戏，而号泣言：「与我华鬘！与我华鬘！」时，具寿毕邻陀婆蹉言彼守园人之妻曰：「何故此童女号泣耶？」「见他诸童女身饰着华鬘游戏，故此童女号泣而言：『与我华鬘！与我华鬘！』我等贫困者，何处得华鬘？何处得庄严？」
    （六）时，具寿毕邻陀婆蹉取一草轮 2 ，言彼守园人之妻曰：「将此草轮置彼童女头上。」时，彼守园人妻以彼草轮置于彼童女头上，即成为金华鬘，端丽、可乐、殊妙，如此金华鬘即王之后宫亦未曾有。众人告摩竭国洗尼瓶沙王曰：「大王！某甲守园人家有金华鬘，端丽、可乐、殊妙，如此金华鬘即大王后宫亦未曾有。彼贫困者从何处而得耶？必由窃盗而得也。」时摩竭国洗尼瓶沙王令缚彼守园人一族。
    （七）复次，具寿毕邻陀婆蹉于早晨着下裳，持衣、钵，为乞食入毕邻陀村。于毕邻陀村顺次乞食而至彼守园人住处，至而问近邻之人曰：「彼守园人一族往何处耶？」「彼因金华鬘故为王所缚矣！」时，具寿毕邻陀婆蹉至摩竭国洗尼瓶沙王住处，至已，于设座而坐。时，摩竭国洗尼瓶沙王至具寿毕邻陀婆蹉坐处，至而敬礼具寿毕邻陀婆蹉，坐于一面。坐于一面已，具寿毕邻陀婆蹉言摩竭国洗尼瓶沙王曰：
    （八）「大王！何故令缚守园人之一族耶？」「彼守园人家有金华鬘，端丽、可乐、殊妙，如此金华鬘即我后宫亦未曾有。彼贫困者从何处得耶？必窃盗而得也。」时，具寿毕邻陀婆蹉观想将摩竭国洗尼瓶沙王宫殿变成金色时，此一切皆成金制。「大王！汝有如此多金，从何处得耶？」「我了知矣！此尊者神通威力也。」如是令释彼守园人。
    （九）尊者毕邻陀婆蹉于王与其众会，示现神通、神变上人法，众人欢喜信仰，持来五种药与具寿毕邻陀婆蹉，〔谓：〕熟酥、生酥、油、蜜、糖。而具寿毕邻陀婆蹉本得五种药，乃随而与其徒众。彼徒众骄奢，随得藏满瓮、瓶，盛满漉水器、囊而悬挂于门窗，但此等物互相粘着，被鼠散乱于精舍。众人巡回精舍时，见而忿怒、非难：「诸沙门释子内藏财物，犹如摩竭国洗尼瓶沙王。」
    （一○）诸比丘闻彼众人忿怒、非难。少欲诸比丘忿怒、非难：「如何诸比丘欲如此骄奢！」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘欲如此骄奢真实耶？」「世尊！真实也。」呵责、说法，告诸比丘曰：「病比丘应服药物，〔谓：〕熟酥、生酥、油、蜜、糖等限储七日，必须受用。过此者，应如法治之 3 。」

───药法诵品〔终〕───

注：
2 「草轮」（tiṇaṇḍupaka）。以草作成，成为釜式敷具形，载水瓶等于头上而运输时，置于头顶。
3 「应如法治之」，相当于尼萨耆波逸提第二三。（律藏原典三卷二五一页）。


犍度·大品·第六.药犍度·16.〔疑离越〕

《南传律·犍度·大品·第六.药犍度·16.〔疑离越〕》

    一六
    （一）尔时，世尊于随意间住舍卫城后，向王舍城游行。具寿疑离越 4 于途中至制糖厂，见粉或炭投于糖中。见而〔念：〕「混合食物沙糖不相应，非时食糖亦不相应。」而怀疑惧，与其徒众俱不食糖。又听从彼等之人亦不食糖。彼等以此事白世尊，〔世尊曰：〕「诸比丘！为何将粉或炭加于糖中耶？」「世尊！为使之坚硬。」「诸比丘！若为使之坚硬，以粉或炭加于糖中而属于糖者，诸比丘！则许随所好而食糖。」
    （二）具寿疑离越于途中，见粪堆上长豆。见而〔念：〕「豆不相应，豆熟生长故。」而怀疑惧，与其徒众俱不食豆。又听从彼等者亦不食豆。彼等以此事白世尊，〔世尊曰：〕「诸比丘！豆熟而生长，诸比丘！但许随所好而食豆。」
    （三）尔时，有一比丘腹痛，彼饮盐酸粥而其腹痛止。彼等以此事白世尊，〔世尊曰〕：「诸比丘！于病者以盐酸粥，无病者以之混合水为饮料，皆许饮用。」

注：
4 「疑离越」（kaṅkhārevata），依十诵律译例。「疑」是义译，余为音译。于律疑多，故取此名。亦译「离婆多」「梨婆多」「离曰」。


犍度·大品·第六.药犍度·17.〔藏于屋内等〕

《南传律·犍度·大品·第六.药犍度·17.〔藏于屋内等〕》

    一七
    （一）时，世尊顺次游行到王舍城，于此，世尊住王舍城竹林迦兰陀迦园。尔时，世尊腹痛。时，具寿阿难以前世尊腹痛时，曾用三辛粥而治愈，而自调胡麻、米、豆，藏于屋内煮之，奉世尊曰：「世尊！请饮三辛粥。」
    （二）如来或知而问，或知而不问；知时而问，或知时不问；如来有义而问，无义不问；如来即毁无义之桥也。佛世尊依二相问诸比丘，〔谓：〕说法与为声闻定学处。时，世尊问具寿阿难：「阿难！此粥从何处得耶？」时，具寿阿难以彼义白世尊。
    （三）佛世尊呵责：「阿难！不相合、不随顺、不相称、非沙门之法、不相应、非事也。阿难！汝如何欲如此骄奢耶？阿难！藏于屋内者不相应也，煮于屋内亦不相应，自煮亦不相应。阿难！如此者令未信者不信〔……乃至……〕」呵责、说法，告诸比丘曰：「诸比丘！藏于屋内，煮于屋外，自煮者不得食，食者堕恶作。
    （四）诸比丘！若藏于屋内，煮于屋内，自煮而食之者，堕三事恶作。诸比丘！若藏于屋内，煮于屋内，他人煮而食者，堕二事恶作。诸比丘！若藏于屋内，煮于屋外，自煮而食者，堕二事恶作。
    （五）诸比丘！若藏于屋外，煮于屋内，自煮而食者，堕二事恶作。诸比丘！若藏于屋内，煮于屋外，他人煮而食之者，堕恶作。诸比丘！若藏于屋外，煮于屋内，他人煮而食之者，堕恶作。诸比丘！若藏于屋外，煮于屋外，自煮而食之者，堕恶作。诸比丘！若藏于屋外，煮于屋外，他人煮而食之者，无罪。」
    （六）尔时，以世尊禁止自煮，诸比丘于更煮疑惧。彼等以此事白世尊，世尊曰：「诸比丘！许更煮。」
    （七）尔时，王舍城饥馑，众人将盐、油、米、嚼食持来〔僧〕园。诸比丘将此等物藏于屋外，或为害虫、害兽所食，或为盗贼取去。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许藏屋内。」藏于屋内，煮于屋外，残食行者 5 围绕，诸比丘于不安中进食。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许于屋内煮。」饥馑时，施者取多，与诸比丘者少。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许自煮。诸比丘！许藏于屋内，煮于屋内，自煮。」
    （八）尔时，有多数比丘于迦尸国住雨安居后，往王舍城拜见世尊，于途中不得满足所需粗、妙食，有甚多嚼食即是果实，而无施与者。时，彼诸比丘呈疲劳相，诣王舍城竹林迦兰陀迦园世尊住处。诣而敬礼世尊，坐于一面。佛世尊与诸客比丘俱相致候，乃是常法。时，世尊言彼诸比丘曰：「诸比丘！堪忍否？满足否？来途中不极疲耶？诸比丘！汝等从何处来耶？」
    （九）「世尊！满足。我等于迦尸国住雨安居后，来王舍城拜见世尊，于途中不得满足，极需粗、妙食，有甚多嚼食即是果实，而无施与者，故我等呈疲劳相，行路而来。」时，世尊依此因缘说法，告诸比丘曰：「诸比丘！于有嚼食之果实而无施与者处，许人自取持。于见施者，许受置地上果实而食。诸比丘！许受所拾〔果实〕。」

注：
5 「残食行者」（damaka），此原语甚多，只是「苦行者」意义。今于此处，原批注谓「食残食」者。


犍度·大品·第六.药犍度·18.〔新胡麻蜜〕

《南传律·犍度·大品·第六.药犍度·18.〔新胡麻蜜〕》

    一八
    （一）尔时，有一婆罗门得新胡麻、新蜜。时，彼婆罗门心生思念：「我当将此新胡麻、新蜜，施与佛为上首诸比丘等。」时，彼婆罗门诣世尊住处。诣而与世尊俱相致候，交谈欢庆、感铭之言，而立于一面。立于一面已，彼婆罗门白世尊言：「瞿昙！明日与比丘众俱受我食。」世尊默然而许。时，彼婆罗门知世尊许诺而离去。
    （二）时，彼婆罗门是夜过后，调殊妙嚼食、噉食，而白世尊食时言：「瞿昙！时至也，食已备。」时，世尊于早晨时着下裳，持衣、钵，到彼婆罗门住处，到而与比丘众坐于所设座上。时，彼婆罗门手捧殊妙嚼食、噉食，以奉佛为上首比丘众，皆令饱满，以至示谢。见世尊食已，洗钵与手而坐于一面。坐于一面时，世尊说法、教示、劝导、奖励彼婆罗门，使之庆喜，离座而去。
    （三）时，世尊离去未久，彼婆罗门心生思念：「我请佛为上首比丘众为施新胡麻及新蜜，但我忘失施与此等。我当盛新胡麻、新蜜，于瓮、于瓶，运至〔僧〕园。」时，彼婆罗门令盛胡麻、新蜜于瓮与瓶而运至〔僧〕园，诣世尊住处。诣而立于一面。立于一面已，彼婆罗门白世尊言：
    （四）「瞿昙！我请佛为上首比丘众，为施新胡麻及新蜜也，但我忘失施此等。瞿昙！受我供奉新胡麻及新蜜。」「婆罗门！若尔，即施与诸比丘。」其时饥馑，供奉微小，而诸比丘体谅谢绝。〔今〕一切僧伽皆受供奉，诸比丘疑惧而未受。「诸比丘！受之，食之。诸比丘！许于食已、谢已，受用彼自〔施食者〕处赍来，而非残食者。」


犍度·大品·第六.药犍度·19.〔跋难陀〕

《南传律·犍度·大品·第六.药犍度·19.〔跋难陀〕》

    一九
    （一）尔时，有归依具寿跋难陀释子一家族，为僧伽送嚼食，言：「应示跋难陀后，施与僧伽。」尔时，具寿跋难陀释子为乞食而入村里。时，彼诸人往〔僧〕园，问诸比丘曰：「跋难陀在何处耶？」「具寿跋难陀释子为乞食而入村里矣。」「此嚼食应示跋难陀后，施与僧伽。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！若尔，受而置之以待跋难陀归来！」
    （二）时，具寿跋难陀释子食前访问诸家，是日日中归来。然以尔时饥馑，供奉微小，而诸比丘体谅谢绝。〔今〕一切僧伽皆受供奉，诸比丘疑惧而不受。〔世尊曰：〕「诸比丘！受之，食之。诸比丘！许于食已、谢已，受用食时以前所受，而非残食者。」


犍度·大品·第六.药犍度·20.〔莲根〕

《南传律·犍度·大品·第六.药犍度·20.〔莲根〕》

    二○
    （一）尔时，世尊于随意间住王舍城后，向舍卫城游行，顺次游行至舍卫城。时，世尊住舍卫城祇树给孤独园。尔时，具寿舍利弗患热病。时，具寿摩诃目犍连至具寿舍利弗住处，至而言具寿舍利弗，曰：「舍利弗！汝前患热病时，依何而治耶？」「依莲藕、莲根也。」时，具寿摩诃目犍连譬如力士伸其屈腕、屈其伸腕然，乃亦如此〔迅〕没于祇树林，现于曼陀祇尼莲池岸。
    （二）有象见具寿摩诃目犍连由远处来。见而言具寿摩诃目犍连，曰：「摩诃目犍连！来！摩诃目犍连！善来！何所需耶？我应以何施与之耶？」「莲藕、莲根也。」时，彼象命一象言：「施与尊者所需之莲藕、莲根。」时，彼象潜入曼陀祇尼莲池，以长鼻拔莲藕、莲根，净洗而束之，至具寿摩诃目犍连住处。
    （三）时，具寿摩诃目犍连譬如力士伸其屈腕、屈其伸腕，乃亦如此〔迅〕没于曼陀祇尼莲池岸，现于祇树林。彼象亦没于曼陀祇尼莲池岸，现于祇树林。时，彼以莲藕、莲根呈送具寿摩诃目犍连，而没于祇树林，现于曼陀祇尼莲池岸。时，具寿摩诃目犍连以莲藕、莲根，与具寿舍利弗。时，具寿舍利弗食莲藕、莲根，热病乃愈。而尚多莲藕、莲根余存焉。
    （四）然以尔时饥馑，供奉微小，而诸比丘体谅谢绝。〔今〕僧伽皆受供奉，诸比丘疑惧而不受〔彼莲藕、莲根〕。「诸比丘！受之，食之。诸比丘！许食已、谢已，受用林中所生，池中所生，而非残食者。」


犍度·大品·第六.药犍度·21.〔果实〕

《南传律·犍度·大品·第六.药犍度·21.〔果实〕》

    二一
    （一）尔时，舍卫城嚼食果实充足，但无施者，诸比丘疑惧而不食果实。彼等以此事白世尊，〔世尊曰：〕「诸比丘！无种子或已去种子果实，虽无施者亦许受用。」


犍度·大品·第六.药犍度·22.〔刀法〕

《南传律·犍度·大品·第六.药犍度·22.〔刀法〕》

    二二
    （一）尔时，世尊于随意间住舍卫城后，向王舍城游行，顺次游行到王舍城。于此，世尊住王舍城竹林迦兰陀迦园。尔时，有一比丘患痔病，医师阿迦沙噶嗒施刀。时，世尊巡回卧处、座处，到彼比丘精舍。
    （二）医师阿迦沙噶嗒见世尊从远方来，见而白世尊言：「瞿昙！来！观此比丘大便道，如大蜥蜴口然。」时，世尊心念：「此愚人愚弄我。」默然而还，依此因缘集会比丘众，问诸比丘曰：「诸比丘！此精舍有病比丘否？」「世尊！此处有。」「诸比丘！彼比丘患何病耶？」「彼具寿患痔病，医师阿迦沙噶嗒曾施刀。」
    （三）佛世尊呵责曰：「诸比丘！彼愚人之〔所为〕不相合、不随顺、不相称、非沙门法、不相应、非事。诸比丘！如何彼愚人于密处施刀耶？诸比丘！密处皮肤柔软，伤既难治，刀亦难施。诸比丘！如此令未信者不信……。」乃呵责、说法，告比丘等曰：「诸比丘！于密处不得用刀，用者堕偷兰遮。」
    （四）尔时，六群比丘心念：「世尊禁止刀法。」而行灌肠。少欲诸比丘忿怒、非难：「如何六群比丘行灌肠耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘行灌肠，真实否？」「世尊！真实也。」乃呵责、说法，告诸比丘曰：「诸比丘！密处周围二指处，不得行刀法或灌肠，行者堕偷兰遮。」


犍度·大品·第六.药犍度·23.〔苏卑供养及肉食〕

《南传律·犍度·大品·第六.药犍度·23.〔苏卑供养及肉食〕》

    二三
    （一）时，世尊于随意间住王舍城后，向波罗捺国游行，顺次游行到波罗捺国。于此世尊住波罗捺国仙人堕处鹿野苑。其时波罗捺国有优婆塞苏卑与优婆夷苏卑，皆有信心，而为施者、侍者，归依僧伽。时，优婆夷苏卑往诸〔僧〕园，由精舍到精舍，由房舍到房舍，问诸比丘：「谁患病耶？应为谁持何物来耶？」
    （二）尔时，有一比丘服吐下药。时，彼比丘言优婆夷苏卑曰：「我服吐下药，我须肉味。」答言：「善！当持来。」而往家命侍者言：「往视有存肉否？」「唯！唯！」彼人应诺优婆夷苏卑，巡游波罗捺到处不见存肉。时，彼人到优婆夷苏卑住处。到而言优婆夷苏卑曰：「已无存肉，今日不杀也。」
    （三）时，优婆夷苏卑心生思念：「若彼病比丘不得肉味则或加病或丧命也。我已应诺，若不持往，不相应也。」如是持利刀割髀肉与婢言：「调理此肉，施与某精舍病比丘。彼若问我时，答曰有病。」如是以上衣裹髀入后室而卧于床。
    （四）时，优婆塞苏卑归家问婢曰：「苏卑在何处耶？」「彼女卧于后室。」时，优婆塞苏卑到优婆夷苏卑住处，到而言优婆夷苏卑曰：「何故而卧耶？」「我有病。」「汝有何病耶？」时，优婆夷苏卑以彼事告优婆塞苏卑。时，优婆塞苏卑言：「希有哉！未曾有哉！此苏卑有信心、有净心，乃至弃舍己肉。此女又有何他物不能施耶？」欢喜踊跃，诣世尊住处。诣而敬礼世尊，坐于一面。
    （五）坐于一面已，优婆塞苏卑白世尊言：「世尊！明日请比丘众俱受我食。」世尊默然而许之。时，优婆塞苏卑知世尊已许，即从座起，敬礼世尊，右绕而去。时，优婆塞苏卑于是夜过后，调殊妙嚼食、噉食，白世尊曰：「时到，已调食。」时，世尊于早晨着下裳，持钵、衣，到优婆塞苏卑住处。到而与诸比丘俱坐于所设座上。
    （六）时，优婆塞苏卑诣世尊在处，诣而敬礼世尊，立于一面。立于一面时，世尊言优婆塞苏卑曰：「苏卑在何处耶？」「世尊！有病。」「若尔！令前来！」「世尊！不能。」「若尔！抱来。」时，优婆塞苏卑抱优婆夷苏卑来。彼女见世尊时，大伤即愈，皮肤长成，身毛已生。
    （七）时，优婆塞苏卑、优婆夷苏卑言：「希有哉！未曾有哉！如来有大神变、有大威力。一见世尊，大伤即愈，皮肤长成，身毛已生。」欢喜踊跃，手捧殊妙嚼食、噉食奉以佛为上首比丘众令饱满至示谢。见世尊食已，洗钵与手已，乃坐于一面。时，世尊说法、教示、劝导、奖励优婆塞苏卑、优婆夷苏卑，令彼庆喜，即从座起离去。
    （八）时，世尊依此因缘，于此时机，令集会比丘众，问诸比丘：「诸比丘！谁向优婆夷苏卑乞肉耶？」如此说时，彼比丘白世尊言：「我向优婆夷苏卑乞肉。」「比丘！持来耶？」「世尊！持来！」「比丘！汝食耶？」「世尊！我食矣！」「比丘！汝观察否？」「世尊！我未观察。」
    （九）佛世尊呵责曰：「愚人！汝如何不观察而食肉耶？愚人！汝食人肉也。愚人！如此令未信者不信〔……乃至……〕。」呵责而说法，告诸比丘曰：「诸比丘！有具信心、具净心之人，彼等舍弃己肉。诸比丘！不得食人肉，食者堕偷兰遮。诸比丘！不观察不得食肉，食者堕恶作。」
    （一○）尔时，王之象死。时当饥馑，众人食象肉，以象肉与往乞食之诸比丘，诸比丘食象肉。众人忿怒、非难：「如何诸沙门释子食象肉耶？象乃王〔兵〕众，若王了知，应不悦彼等。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得食象肉，食者堕恶作。」
    （一一）尔时，王之马死。时当饥馑，众人食马肉，以马肉与往乞食之诸比丘，诸比丘食马肉。众人忿怒、非难：「如何诸沙门释子食马肉耶？马乃王之〔兵〕众，若王了知，应不悦彼等。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得食马肉，食者堕恶作。」
    （一二）尔时，正当饥馑，众人食狗肉，以狗肉与往乞食之诸比丘，诸比丘食狗肉。众人忿怒、非难：「如何诸沙门释子食狗肉耶？狗乃可恶嫌厌者也。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得食狗肉，食者堕恶作。」
    （一三）尔时，正当饥馑，众人食蛇肉，以蛇肉与往乞食之诸比丘，诸比丘食蛇肉。众人忿怒、非难：「如何诸沙门释子食蛇肉耶？蛇乃可恶嫌厌者也。」又苏拔沙龙王 6 诣世尊住处，诣而敬礼世尊，立于一面。立于一面已，苏拔沙龙王白世尊言：「龙有无信心、无净心者，彼等以伤害诸比丘。善哉！不得令诸尊者食蛇肉。」时，世尊说法、教示苏拔沙龙王……乃至……右绕离去。时，世尊依此因缘说法，告诸比丘曰：「诸比丘！不得食蛇肉，食者堕恶作。」
    （一四）尔时，诸猎夫杀狮子而食其肉，以狮子肉与往乞食之诸比丘。诸比丘食狮子肉，住于林中，狮子循狮子肉香而袭诸比丘。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得食狮子肉，食者堕恶作。」
    （一五）尔时，诸猎夫杀虎〔……乃至……〕杀豹〔……乃至……〕杀熊〔……乃至……〕杀鬣狗，而食其肉，以虎〔……乃至〕鬣狗肉与乞食之诸比丘。诸比丘食虎……乃至〕鬣狗肉，住于林中，虎〔……乃至〕鬣狗循虎〔……乃至〕鬣狗肉香而袭诸比丘。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得食虎……乃至〕鬣狗肉，食者堕恶作。」

注：
6 「苏拔沙龙王」（Supasso nāgarājā）。于四分律有「善现龙王」。


犍度·大品·第六.药犍度·24.〔粥与蜜丸〕

《南传律·犍度·大品·第六.药犍度·24.〔粥与蜜丸〕》

    二四
    （一）时，世尊于随意间住波罗捺国后，向阿那伽宾头国游行，与大比丘众一千二百五十人俱。尔时，地方众人多以车载盐、油、米、嚼食，随佛为上首比丘众后，曰：「若当班者，即应设食。」又有五百食残食者。时，世尊顺次游行到阿那伽宾头国。
    （二）时，有一未曾当班婆罗门，心生思念：「〔谓：〕『若当班者，即应设食。』随佛为上首比丘众以来，已过二月而未轮班。我乃单身，弃多家事。我当观察食堂，调理食堂所无者。」时，彼婆罗门观察食堂，无有二种，〔谓〕：粥与蜜丸也。
    （三）时，彼婆罗门到具寿阿难住处，到而言具寿阿难：「阿难！今，我未轮班，心生思念〔谓：〕『若当班者，即应设食。随佛为上首比丘众以来，已过二月而未轮班。我乃单身，弃多家事。我当观察食堂，调理食堂所无者。』阿难！我观察食堂，无有二种，〔谓：〕粥与蜜丸也。阿难！我若调粥与蜜丸时，瞿昙能受否？」「婆罗门！若尔，我往问世尊。」
    （四）时，具寿阿难以此事白世尊，〔世尊曰：〕「阿难！若尔令调。」〔阿难言彼婆罗门曰：〕「婆罗门！若尔调之。」时，彼婆罗门于是夜过后，乃调甚多粥与蜜丸供奉世尊曰：「瞿昙！请受我粥与蜜丸。」「婆罗门！若尔，施与诸比丘。」诸比丘疑惧不敢受。〔世尊曰：〕「诸比丘！受之，食之。」时，彼婆罗门以手捧甚多粥与蜜丸，奉佛为上首比丘众，令饱满至示谢，〔见〕世尊食已，洗钵与手，于一面坐。
    （五）坐于一面已，世尊言彼婆罗门曰：「婆罗门！粥有十种功德。何者为十耶？施粥者施寿、施色、施乐、施力、施辩，饮粥者灭饥、除渴、顺气、净腹、助化。婆罗门！粥有如此十种功德
（六）
    食他施食人　　善能调御己
    应时起恭敬　　以粥施与者
    赋与此十处　　谓寿色乐力
    由此生辩才　　灭饥渴顺气
    腹净助消化　　善逝赞此食
    故人若愿乐　　欲享天上乐
    乐人界幸福　　应常行施粥
    （七）时，世尊以如此偈，向彼婆罗门随喜，从座起而离去。时，世尊以此因缘说法，告诸比丘曰：「诸比丘！许用粥与蜜丸。」


犍度·大品·第六.药犍度·25.〔粥食〕

《南传律·犍度·大品·第六.药犍度·25.〔粥食〕》

    二五
    （一）众人闻知：「世尊许用粥与蜜丸。」彼等早晨调软粥与蜜丸。诸比丘于早晨饱食软粥、蜜丸，不好食堂食物。尔时，有一大臣得新信心，明日请佛为上首比丘众。时，彼新得信心大臣心生思念：「我当为一千二百五十比丘，调一千二百五十钵肉，应于一一比丘奉一一钵肉。」
    （二）时，彼新得信心大臣于是夜过后，调殊妙嚼食、噉食及一千二百五十钵肉，以是时白世尊言：「食时到，已调食。」时，世尊于早晨着下裳，持衣、钵，到彼新得信心大臣家，到而与比丘众俱坐于所设座上。
    （三）时，彼新得信心大臣于食堂供养诸比丘，诸比丘言：「少与！少与！」此新得信心大臣言：「勿少受！我调甚多嚼食、噉食及一千二百五十钵肉，而奉一一比丘一一钵肉。受所欲！」「我等非以是故少受，我等早晨饱食软粥、蜜丸，故此少受。」
    （四）时，彼新得信心大臣忿怒、非难：「如何诸尊师受我所招请而亦食他人软粥耶？我非无能施与所欲。」如是忿怒不悦、非难，盛满诸比丘之钵，继而言：「请食肉，不然持去。」时，彼新得信心大臣手奉嚼食、噉食于佛为上首比丘众，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面时，世尊说法、教示、劝导、奖励新得信心大臣，使之庆喜，即从座起离去。
    （五）时，世尊离去未久，彼新得信心大臣心生悔疑、生追悔，〔念：〕「我有失、我无得；我有恶得、我无善得；我忿懑不悦、非难而盛满诸比丘之钵，继而言：『食之，不然持去。』我多行善耶？行不善耶？」时，彼新得信心大臣诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，彼新得信心大臣白世尊言：「于此，世尊离去未久，我生悔疑、生追悔，〔念：〕『我有失、我无得；我有恶得、我无善得；我忿懑不悦、非难而盛满诸比丘之钵，继而言：「食之，不然持去。」我多行善耶？行不善耶？』我多行善耶？行不善耶？」
    （六）「汝招请佛为上首比丘众时，汝别日多为善。一一比丘从汝受一一抟食时，汝乃多为善，汝生天。」时，彼新得信心大臣言：「我有得、我有善得、我多为善、我生天。」欢喜踊跃，即从座起，敬礼世尊，右绕而去。
    （七）时，世尊由此因缘，于此时机，令集会诸比丘，问诸比丘曰：「诸比丘！诸比丘受一人招请而食余人软粥，真实耶？」「世尊！真实也。」佛世尊呵责曰：「诸比丘！如何诸愚人受一人招请而食余人软粥耶？诸比丘！如此令未信者不信〔……乃至……〕。」呵责、说法，告诸比丘曰：「诸比丘！受一人招请则不得食余人软粥，食者应如法治之。」


犍度·大品·第六.药犍度·26.〔毗罗咤迦旃供养砂糖〕

《南传律·犍度·大品·第六.药犍度·26.〔毗罗咤迦旃供养砂糖〕》

    二六
    （一）时，世尊于随意间住阿那伽宾头国后，向王舍城游行，与大比丘众一千二百五十人俱。其时毗罗咤迦旃从王舍城往阿那伽宾头途上，率五百车，皆载满砂糖壶。时，世尊见毗罗咤迦旃从远方来，见而离开道路，于一树下坐。
    （二）时，毗罗咤迦旃诣世尊处。诣而敬礼世尊，立于一面。立于一面已，毗罗咤迦旃白世尊：「我欲于一一比丘施与一一砂糖壶。」「迦旃！若尔持一砂糖壶来。」「唯！唯！」毗罗咤迦旃应诺世尊，持一砂糖壶诣世尊处。诣而白世尊：「持来砂糖壶矣！我应如何为之耶？」「迦旃！若尔，施砂糖与诸比丘。」
    （三）「唯！唯！」毗罗咤迦旃应诺世尊，施砂糖与诸比丘后，白世尊：「施砂糖与诸比丘，于此处残留甚多砂糖，我应如何为之？」「迦旃！若尔，依诸比丘所欲施与砂糖。」「唯！唯！」毗罗咤迦旃应诺世尊，施与诸比丘所欲砂糖后，白世尊：「依诸比丘所欲施与砂糖矣。然此处尚余甚多砂糖，我应如何为之耶？」「迦旃！若尔，以砂糖施令诸比丘饱满。」「唯！唯！」毗罗咤迦旃应诺世尊，以砂糖令诸比丘饱满。少数诸比丘既满钵，漉水器及囊亦饱满。
    （四）时，毗罗咤迦旃以砂糖饱满比丘等后，白世尊：「以砂糖令诸比丘充实饱满矣，然此处尚余甚多砂糖，我应如何为之耶？」「迦旃！若尔，以砂糖施与诸食残食者。」「唯！唯！」毗罗咤迦旃应诺世尊，以砂糖施与诸食残食者后，白世尊：「以砂糖施与诸食残食者矣，然此处尚余甚多砂糖，我应如何为之耶？」「迦旃！若尔，依诸食残食者所欲，施与砂糖。」
    （五）「唯！唯！」毗罗咤迦旃应诺世尊，施与诸食残食者所欲砂糖后，白世尊：「虽施与诸食残食者所欲砂糖，然此处尚余甚多砂糖，我应如何为之耶？」「迦旃！若尔，以砂糖饱满诸食残食者。」少数诸食残食者瓮、瓶既满，笼、襜亦满。
    （六）时，毗罗咤迦旃以砂糖饱满诸食残食者后，白世尊：「以砂糖饱满诸食残食者矣，但此处尚余甚多砂糖，我应如何为之耶？」「迦旃！我不见天、魔、梵天、世间、沙门、婆罗门、天、人群生中，有食此砂糖，正得消化者，但除如来与如来声闻。迦旃！若尔，汝将此砂糖弃于无草地上，或沈于无虫水中。」「唯！唯！」毗罗咤迦旃应诺世尊，将彼砂糖沈于无虫水中。
    （七）时，彼砂糖投于水中矣，沸腾出火焰，譬如终日烧热铁板投水中时沸腾出火焰，彼砂糖投水中亦如此沸腾出火焰。时，毗罗咤迦旃恐惧，身毛竖立，诣世尊处，诣而敬礼世尊，坐于一面。
    （八）坐于一面时，世尊与毗罗咤迦旃依次说示，〔谓：〕施论、戒论、生天论、诸欲过患、邪害、杂染及出离功德。世尊知毗罗咤迦旃生堪任心、柔软心、离障心、欢喜心、明净心，说诸佛本真教法……〔同第一 大犍度七（六）〕……如此毗罗咤迦旃即于其座生远尘离垢法眼，谓：「凡有集法者，皆有此灭法。」
    （九）时，毗罗咤迦旃已见法、得法、知法、入法、超诸疑惑、弃除犹豫而得无畏，以行师教不依他缘，白世尊：「奇哉！奇哉！譬如覆者起……〔同第一大犍度七（一○）〕……如此世尊以种种方便说法。我归依世尊、法及比丘众。世尊容我从今日起至命终，归依为优婆塞。」


犍度·大品·第六.药犍度·27.〔砂糖〕

《南传律·犍度·大品·第六.药犍度·27.〔砂糖〕》

    二七
    （一）时，世尊次第游行到王舍城。于是，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城甚多砂糖。诸比丘疑惧〔念：〕「世尊许病者用砂糖，无病者不然。」而不敢食砂糖。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许病者用砂糖，无病者用砂糖水。」


犍度·大品·第六.药犍度·28.〔巴连弗邑居士及摩竭国之二大臣〕

《南传律·犍度·大品·第六.药犍度·28.〔巴连弗邑居士及摩竭国之二大臣〕》

    二八
    （一）时，世尊于随意间住王舍城后，向巴连弗邑游行，与大比丘众一千二百五十人俱。时，世尊次第地游行至巴连弗邑。巴连弗邑优婆塞闻：「世尊至巴连弗邑。」时，巴连弗邑诸优婆塞诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面时，世尊对巴连弗邑优婆塞说法、教示、劝导、奖励，令之庆喜。
    （二）时，巴连弗邑诸优婆塞庆喜世尊说法、教示、劝导、奖励时，白世尊：「世尊与比丘众俱请至休息堂。」世尊默然许之。时，巴连弗邑诸优婆塞知世尊默许，即从座起，敬礼世尊，右绕而去。去休息堂。至休息堂已，遍敷卧具、设座、置水瓶、挑油灯，诣世尊住处。诣而敬礼世尊，立于一面。
    （三）立于一面已，巴连弗邑诸优婆塞白世尊：「于休息堂遍敷卧具、设座、置水瓶、挑油灯，世尊！请知是时。」时，世尊于早晨着下裳，持衣、钵，与比丘众俱到休息堂。到而洗足，入休息堂，近中柱东面而坐。巴连弗邑诸优婆塞洗足，入休息堂，近东壁，面向世尊而坐。
    （四）时，世尊告巴连弗邑诸优婆塞曰：「诸居士！破戒、坏戒有五过患。何者为五耶？诸居士！于此处破戒、坏戒者将因放逸而大失财，此，破戒、坏戒第一过患也。诸居士！其次破戒、坏戒者起恶名声，此，破戒、坏戒第二过患也。诸居士！其次破戒、坏戒者，到随一众会，或剎帝力众会、或婆罗门众会、或居士众会、或到沙门众会，皆至畏惧羞愧，此，破戒、坏戒第三过患也。诸居士！其次破戒、坏戒者迷乱而死，此，破戒、坏戒第四过患也。诸居士！其次破戒、坏戒者身坏死后，生恶处、恶趣、堕处、地狱，此，破戒、坏戒第五过患也。诸居士！如此破戒、坏戒有五过患。
    （五）诸居士！持戒、成戒者有五功德。何者为五耶？诸居士！此处持戒、成戒者不放逸而得大财蕴，此，持戒、成戒第一功德也。诸居士！其次持戒、成戒者起善名声，此，持戒、成戒第二功德也。诸居士！其次持戒、成戒者到随一众会，或剎帝力众会、或婆罗门众会、或居士众会、或沙门众会，皆无畏无羞，此，持戒、成戒第三功德也。诸居士！其次持戒、成戒者不迷乱而死，此，持戒、成戒第四功德也。诸居士！其次持戒、成戒者身坏死后，生善趣、天界，此，持戒、成戒第五功德也。」
    （六）时，世尊至夜更说法、教示、劝导、奖励巴连弗邑诸优婆塞，令之庆喜：「居士等！夜深矣！知是时。」「唯！唯！」巴连弗邑诸优婆塞即从座起，敬礼世尊，右绕而去。
    （七）时，巴连弗邑诸优婆塞离去未久，世尊入于空屋。尔时，摩竭国大臣须尼陀与禹舍，为防跋祇族而于巴连弗邑筑城。世尊深夜凌晨早起，以清净超人天眼，见多数诸天，围封宅地。有大势力诸天倾心与有大势力王者与王大臣，于封宅地处建筑住宅；中位诸天倾心与有中位王者与王臣，于封宅地处建筑住宅；下劣诸天倾心与下劣王者与王臣，于封宅地处建筑住宅。
    （八）时，世尊告具寿阿难曰：「阿难！谁在筑巴连弗邑城耶？」「摩竭国大臣须尼陀与禹舍，为防跋祇族于巴连弗邑筑城也。」「阿难！譬如与三十三天商量，阿难！如此摩竭国大臣须尼陀与禹舍，为防跋祇族亦于巴连弗邑筑城。阿难！我于此处深夜凌晨早起，以清净超人天眼见多数诸天……乃至……下劣王与王臣倾心……于……建筑住宅。阿难！但言圣民住处，但言商贾市集，巴连弗邑都城应是最胜都城。阿难！巴连弗邑有三障难！依火、依水、自内生不和也。」
    （九）时，摩竭国大臣须尼陀与禹舍诣世尊住处。诣而与世尊互相致候，交谈庆喜、感铭之言，而立于一面。立于一面已，摩竭国大臣须尼陀与禹舍白世尊：「瞿昙！今日与比丘众俱请受我等食。」世尊默然许之。时，摩竭国大臣须尼陀与禹舍知世尊默许而去。
    （一○）时，摩竭国大臣须尼陀与禹舍调殊妙嚼食、噉食，奉告世尊是时：「瞿昙！食时到。」时，世尊于早晨着下裳，持钵、衣，至摩竭国大臣须尼陀与禹舍住处，至而与诸比丘俱坐所设座上。时，摩竭国大臣须尼陀与禹舍亲手供养殊妙嚼食、噉食于佛为上首僧伽，令饱满至示谢。见世尊食已，洗钵与手。摩竭国大臣须尼陀与禹舍坐于一面。坐于一面时，于摩竭国大臣须尼陀与禹舍，世尊以偈随喜：
（一一）
    若有贤者于一处　　建筑住居立门庭
    首先供养于是处　　有戒自制梵行人
    是处居住有诸天　　供物将来且供奉
    供养其人受供养　　尊重其人受尊重
    若尔诸天愍其人　　犹如慈母于儿身
    若受诸天垂哀愍　　其人常见善福临
    时，世尊对摩竭国大臣须尼陀与禹舍，以此偈随喜已，即从座起而去。
    （一二）尔时，摩竭国大臣须尼陀与禹舍随世尊后，〔心生思念：〕「今日瞿昙所出之门当名瞿昙门，恒河渡头当名瞿昙津。」时，世尊所出之门名瞿昙门。时，世尊到达恒河。尔时，恒河水满及岸，〔岸〕鸦得饮。众人或求船、或求筏、或结桴，欲从此岸渡彼岸。
    （一三）世尊见众人或求船、或求筏、或结桴，欲从此岸渡往彼岸。见而譬如力士伸其屈腕、屈其伸腕，乃亦如此〔迅速〕与诸比丘俱没于恒河此岸，而现于彼岸。时，世尊了知此义，乃于此时，自唱偈曰：
    贤者舍泥沼
    作桥渡海河
    众人结桴间
    剎那已渡过


犍度·大品·第六.药犍度·29.〔拘利村〕

《南传律·犍度·大品·第六.药犍度·29.〔拘利村〕》

    二九
    （一）时，世尊到拘利村，世尊住此拘利村。于此，世尊告诸比丘曰：「诸比丘！不了悟、不通达四圣谛，如此我与汝等亦久流转轮回也。以何为四？诸比丘！因不了悟、不通达苦圣谛，如此我及汝等亦久流转轮回；因不了悟、不通达苦集圣谛〔……乃至……〕苦灭圣谛〔……乃至……〕苦灭道圣谛，如此我及汝等亦久流转轮回。
    （二）诸比丘！今了悟、通达苦圣谛，了悟、通达苦集圣谛，了悟、通达苦灭圣谛，了悟、通达顺苦灭道圣谛，断有爱、尽有索、更不受后有。
    因为不如实　　净观四圣谛
    永久处处生　　常流转轮回
    观此诸圣谛　　得灭有纽索
    亦断苦根本　　更不受后有


犍度·大品·第六.药犍度·30.〔淫女庵婆婆梨与隶车人〕

《南传律·犍度·大品·第六.药犍度·30.〔淫女庵婆婆梨与隶车人〕》

    三○
    （一）淫女庵婆婆梨闻：「世尊到拘利村。」时，淫女庵婆婆梨驾善美车、乘善美车，随善美车出毗舍离，拜见世尊。凡车可通处，乘车而往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。
    （二）坐于一面时，世尊为淫女庵婆婆梨说法、教示、劝导、奖励，使之庆喜。时，淫女庵婆婆梨〔闻〕世尊说法教示、劝导、奖励，庆喜时，白世尊：「世尊！明日与比丘众俱请受食。」世尊默然许之。时，淫女庵婆婆梨知世尊默许，从座而起，敬礼世尊，右绕而去。
    （三）毗舍离诸隶车人闻：「世尊至拘利村。」时，毗舍离诸隶车人驾善美车、乘善美车，随善美车出毗舍离，拜见世尊。部分诸隶车人以青作青色，着青衣，带青庄严；部分诸隶车人以黄作黄色，着黄衣，带黄庄严；部分诸隶车人以赤作赤色，着赤衣，带赤庄严；部分诸隶车人以白作白色，着白衣，带白庄严。时，淫女庵婆婆梨与隶车青年以辕对辕、轭对轭、轮对轮、轴对轴相冲突。
    （四）时，彼诸隶车人言淫女庵婆婆梨曰：「庵婆婆梨！汝何故与隶车诸青年以辕对辕、轭对轭、轮对轮、轴对轴相冲突耶？」「我明日宴请佛为上首诸比丘。」「庵婆婆梨！〔与汝〕百千金，此食〔供养〕让于我等。」「假令以毗舍离及其周边与我，亦决不让此食〔供养〕。」时，彼诸隶车人弹指而言：「我等败于少妇，我等输于少妇。」
    （五）时，彼诸隶车人诣世尊住处。时，世尊见彼诸隶车人从远方来，见而告诸比丘曰：「诸比丘！比丘若未见三十三天者，诸比丘！观隶车人众！诸比丘！观此隶车人众！诸比丘！依隶车人众，了知三十三天众。」时，彼诸隶车人凡车可通，即乘车前往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面时，世尊为彼诸隶车人说法、教示、劝导、奖励、令之庆喜。时，彼诸隶车人闻世尊说法、教示、劝导、奖励，庆喜时，白世尊：「世尊！明日与比丘众俱请受食。」「诸隶车人！我已有约明日受淫女庵婆婆梨食。」时，彼诸隶车人弹指而言：「我等败于少妇，我等输于少妇。」时，彼诸隶车人欢喜、随喜世尊所说，从座而起，敬礼世尊，右绕而去。
    （六）时，世尊于随意间住拘利村后，到那陀村。于是，世尊住那陀村犍椎处。时，淫女庵婆婆梨是夜过后，于自己园中，调殊妙嚼食、噉食，白世尊是时，言：「食时到。」时，世尊于早晨着下裳，持钵、衣，到淫女庵婆婆梨住处。到已，与比丘众俱坐所设座上。时，庵婆婆梨于佛为上首比丘众，以手供养殊妙嚼食、噉食，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面时，淫女庵婆婆梨白世尊：「我以此庵婆婆梨园，施与佛为上首诸比丘。」世尊受此园。时，世尊为淫女庵婆婆梨说法、教示……使之庆喜，即从座起，而往大林。于是，世尊住毗舍离城大林重阁堂。

───隶车人诵品终───


犍度·大品·第六.药犍度·31.〔私呵将军〕

《南传律·犍度·大品·第六.药犍度·31.〔私呵将军〕》

    三一
    （一）尔时，诸著名隶车人集会于断事堂，以无数方便赞叹佛、赞叹法、赞叹僧伽。尔时有私呵将军，是尼犍弟子，坐于众会中。时，私呵将军心生思念：「彼必然是世尊、应供、等正觉，故此著名诸隶车人集会于断事堂，以无数方便赞叹佛、赞叹法、赞叹僧伽。我当往见彼世尊、应供、等正觉。」
    （二）时，私呵将军至尼犍子（Nataputta）住处，至而白尼犍子言：「我欲往见沙门瞿昙。」「私呵！汝是作业论者，何故往见非作业论者沙门瞿昙耶？私呵！沙门瞿昙是非作业论者，以非作业说法，以教诸弟子。」时，私呵将军，欲往见世尊之心乃止。
    （三）复次，诸著名隶车人集会于断事堂，以无数方便赞叹佛、赞叹法、赞叹僧伽。私呵将军再次心生思念：「彼必……应往见等正觉。」私呵将军再次至尼犍子住处……教……再次私呵将军……乃止。三次著名……赞叹僧伽。私呵将军三次心生思念：「彼必然……赞叹僧伽。于尼犍子徒求不许可，于我又如何耶？我当不求尼犍子之许可，往见彼世尊、应供、等正觉。」
    （四）时，私呵将军于日中随五百车，从毗舍离出发，往见世尊。凡车可通处，乘车前往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，私呵将军白世尊：「我闻如此：『沙门瞿昙乃非作业论者，说非作业法，以教诸弟子。』如此『沙门瞿昙乃非作业论者，说非作业法，以教诸弟子。』众人所云，世尊真说者耶？非以非实诽谤世尊耶？如法说法耶？于法论议不受呵责耶？我等不欲诽谤世尊故也。」
    （五）「私呵！有以方便于我正语：『沙门瞿昙乃非作业论者，说非作业法，以教诸弟子。』私呵！有以方便于我正语：『沙门瞿昙乃作业论者，说作业……教弟子。』私呵！有以方便于我正语：『沙门瞿昙乃断灭论者，说断灭……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是厌嫌者，说厌嫌……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是调伏者，说调伏……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是苦行者，说苦行……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是离胎者，说离胎……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是已苏息者，说苏息……教弟子也。』
    （六）私呵！有以方便于我正语：『沙门瞿昙是非作业论者，说非作业法，以教诸弟子』者，如何？私呵！我说身恶行、语恶行、意恶行非作，说种种恶不善法非作也。私呵！依此方便于我正语：『沙门瞿昙乃非作业论者，说非作业……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是作业论者，说作业……教弟子』者，如何？私呵！我说身善行、语善行、意善行作业，说种种善法作业。私呵！依此方便，于我正语：『沙门瞿昙是作业论者，说作业……教弟子也。』
    （七）私呵！有以方便于我正语：『沙门瞿昙是断灭论者，说断灭……教弟子』者，如何？私呵！我说贪、瞋、痴断灭，说种种恶不善法断灭。私呵！依此方便于我正语：『沙门瞿昙是断灭论者，说断灭……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是厌嫌者！说厌嫌……教弟子』者，如何？私呵！我厌嫌身恶行、语恶行、意恶行，说种种成就恶不善法之厌嫌法。私呵！依此方便于我正语：『沙门瞿昙是厌嫌者，说厌嫌……教弟子。』
    （八）私呵！有以方便于我正语：『沙门瞿昙是调伏者，说调伏……教弟子』者，如何？私呵！我说调伏贪、瞋、痴法，说调伏种种恶不善法。私呵！以此方便于我正语：『沙门瞿昙是调伏者，说调伏……教弟子。』私呵！或以方便于我正语：『沙门瞿昙是苦行者，说苦行……教弟子』者，如何？我说应烧尽恶不善法：身恶行、语恶行、意恶行。私呵！若有人断除应烧尽之恶不善法，折根，如无根之多罗树，而使归灭于无，行未来不生之法者，我名如此人为苦行者。私呵！如来断除应烧尽之恶不善法……不生之法。私呵！依此方便于我正语：『沙门瞿昙是苦行者，说苦行……教弟子。』
    （九）私呵！有以方便于我正语：『沙门瞿昙是离胎者，说离胎……教弟子』者，如何？私呵！若有人于未来受后有，断入胎，折根，如无根之多罗树，而令归灭于无，行未来不生之法者，我名如此人为离胎者。私呵！如来未来不受后有……行不生之法。私呵！依此方便，于我正语：『沙门瞿昙是离胎者，说离胎……教弟子。』私呵！有以方便于我正语：『沙门瞿昙是已苏息者，说苏息……教弟子』者，如何？私呵！我依最胜苏息，为已苏息者而说苏息之法，以教诸弟子。私呵！有以此方便于我正语：『沙门瞿昙为已苏息者而说苏息法，以教诸弟子。』」
    （一○）如此说时，私呵将军白世尊：奇哉……〔同第一 大犍度七（一○）〕……世尊容我从今日起乃至命终，归依为优婆塞。」「私呵！熟虑！如汝著名人能熟虑者是善事也。」「我依此愈益欢喜、信乐世尊。世尊告我：『私呵！熟虑！如汝著名之人能熟虑者是善事。』故也，若外道得我为弟子时，将持旗巡行全毗舍离，言：『私呵将军为我等弟子。』世尊却对我言：『私呵！熟虑！如汝著名之人能熟虑是善事也。』我再次归依世尊、法、比丘众。世尊！容我从今日起至命终，归依为优婆塞。」
    （一一）「私呵！尼犍子久于汝家〔受供养〕，如〔取〕泉水，故汝应念，若彼等来时，当施与食。」「我依此愈益欢喜、信乐世尊。世尊对我言：『私呵！尼犍子久于汝家〔受供养〕，如〔取〕泉水，故汝应念，若彼等来时，当施与食。』故也，我闻如此，谓沙门瞿昙言：『应布施我，不得布施余人；应布施我弟子，不得布施余人弟子。与我者有大果，与余人者无大果；与我弟子者有大果，与余人弟子者无大果。』而世尊亦劝布施尼犍子。我等于此了知时宜。我三次归依世尊、法、比丘众……归依……。」
    （一二）时，世尊为私呵将军顺次说法，谓：施论……以师教……，白世尊：「请世尊明日与比丘众俱受食。」世尊默许。时，私呵将军知世尊默许，即从座起，敬礼世尊，右绕而去。时，私呵将军命一人言：「往视有存肉否？」私呵将军是夜过后，调殊妙嚼食、噉食，白世尊：「食时到，已调食。」时，世尊于早晨着下裳，持钵、衣，至私呵将军家。至而与诸比丘俱坐所设座上。
    （一三）尔时，有多数尼犍徒，由毗舍离之道路而至各道路、自四衢道至各四衢道，举手号泣：「今日私呵将军杀肥兽为沙门瞿昙设食。沙门瞿昙知为己杀，为己造业而食肉。」时，有一人至私呵将军住处。至而耳语私呵将军：「知否？于此有多数尼犍子徒众，从毗舍离之道路至各道路、自四衢道至各四衢道，举手号泣：『今日……知为己杀，为己造业而食肉。』请止之。彼诸具寿久欲谤佛、欲谤法、欲谤僧伽，而彼诸具寿以非有、空虚、虚妄、非实，诽谤世尊而无厌。我等为活命，不故意断灭众生之命。」
    （一四）时，私呵将军于佛为上首比丘众，亲手供养殊妙嚼食、噉食，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面时，世尊为私呵将军说法、教示……使之庆喜，从座起而离去。时，世尊由此因缘说法，告诸比丘曰：「诸比丘！知为己杀之肉不得食，食者堕恶作。诸比丘！许三种清净鱼肉，〔谓：〕不见、不闻、不疑〔为己所杀〕。」


犍度·大品·第六.药犍度·32.〔废止一七～二○.〕

《南传律·犍度·大品·第六.药犍度·32.〔废止一七～二○.〕》

    三二
    （一）尔时，毗舍离丰饶，谷物充足，而易乞食，依遗穗或施与而容易生活。时，世尊静居宴默，心生思量：「饥馑谷乏而不易乞食时，我许诸比丘藏于屋内、煮于屋内、自煮，从他取而受〔由供养者家〕持来之物，于食时以前所受之物，林中所生之物，池中所生之物，许〔食用之〕。今诸比丘尚食此等耶？」时，世尊于傍晚，自宴默起，告具寿阿难曰：「阿难！我于诸比丘……食耶？」「世尊！尚食！」
    （二）时，世尊由此因缘说法，告诸比丘曰：「诸比丘！饥馑谷乏，不易乞食之时，我许诸比丘藏于屋内、煮于屋内、自煮，从他取而受〔由供养者家〕持来之物，食时以前所受之物，林中所生之物，池中所生之物，许〔食用之〕。我今日起，废弃此等。诸比丘！藏于屋内、煮于屋内、自煮，从他取而受之物，不得食用，食者堕恶作。诸比丘！〔由供养者家〕持来之物，食时以前所受之物，林中所生之物，池中所生之物，食讫已谢者，虽非余食，亦不得食，食者应如法治之 7 。」

注：
7 相当波逸提第三五。（律藏原典第三卷八二页）。


犍度·大品·第六.药犍度·33.〔相应地〕

《南传律·犍度·大品·第六.药犍度·33.〔相应地〕》

    三三
    （一）尔时，地方众人以车载甚多盐、油、米、嚼食，于〔僧〕园境外，停为车队，言：「我等当轮班调食。」说时即大云腾起。时，彼众人至具寿阿难住处，至而言具寿阿难：「阿难！车载甚多盐、油、米、嚼食，住此处时，大云腾起。阿难！应如何为之耶？」时，具寿阿难以此事白世尊，〔世尊曰：〕
    （二）「阿难！若尔，僧伽于精舍近处，协定相应僧伽所欲之地，令住其处，〔即：〕精舍、平覆屋、殿楼、楼房、地窟也。诸比丘！协定应如此为之：聪明贤能比丘应白僧伽言：『诸大德！请听我言！若僧伽机熟，僧伽当协定某甲精舍为相应地。此乃表白。诸大德！请听我言！僧伽协定某甲精舍为相应地。协定某甲精舍为相应地，具寿听者默然，不听者请言。僧伽协定某甲精舍为相应地，具寿听故默然，我如此了知。』」
    （三）尔时，众人于彼协定之相应地煮粥、煮食、调汁、切肉、劈薪。世尊夜分凌晨时起，闻高声、大声、如鸦鸣声。闻而言具寿阿难曰：「阿难！彼高声、大声、如鸦鸣声为何耶？」
    （四）「今众人于彼协定相应之地煮粥、煮食、调汁、切肉、劈薪。世尊！此彼高声、大声、如鸦鸣声也。」时，世尊依此因缘说法，告诸比丘曰：「诸比丘！协定相应之地不得使用，用者堕恶作。诸比丘！许三种相应之地：依宣告者、备偶然使用者及在家人赠与者。」
    （五）尔时，具寿耶苏奢病，为彼持药来，诸比丘置屋外，为鼠所咬，为盗贼持去。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许用协定相应之地。诸比丘！许四种相应之地：依宣告者、备偶然使用者、在家人赠与者及协议者是也。」

───二十四事诵品终───


犍度·大品·第六.药犍度·34.〔旻荼居士〕

《南传律·犍度·大品·第六.药犍度·34.〔旻荼居士〕》

    三四
    （一）尔时，于跋提城住居士旻荼。彼有如此神通威力，即：洗头、扫除谷仓已，坐于户外，使谷从虚空流下，盛满谷仓。其妻亦有如此神通威力，即：坐于一升锅与汁器之傍，供奴仆食用，彼女不离座时，是〔食〕无尽。其儿亦有如此神通威力，即：取盛一千金囊，与奴仆六月薪资，在彼手中时，〔金囊〕无尽。
    （二）其儿妇亦有如此神通威力，即：坐于四斗笼傍与奴仆六月之食，彼女不离座时，〔其食〕无尽。其奴亦有如此神通威力，即：一犁耕遍七垄也。
    （三）摩竭国洗尼瓶沙王闻言：「我领土跋提城住居士旻荼，彼有如此神通威力，即：洗头、扫除谷仓已，若坐于户外，谷从虚空流下，盛满谷仓。其妻亦有如此神通威力，即：坐于一升锅与汁器之傍，供奴仆食用，彼女不离座时，〔食〕无尽。其儿亦有如此神通威力，即：取盛一千金之囊，与奴仆六月薪资，在彼手中时，〔金囊〕无尽。
    （四）其儿妇亦有如此神通威力，即：坐于四斗笼傍与奴仆六月之食，彼女不离座时，〔其食〕无尽。其奴亦有如此神通威力，即：一犁耕遍七垄也。」
    （五）时，摩竭国洗尼瓶沙王告一庶务大臣，言：「我领土跋提住居士旻荼，彼有如此神通威力，即……头……遍七垄也。往见之，汝见则如我自见。」「唯！唯！大王！」彼大臣应诺摩竭国洗尼瓶沙王，率四部兵前往跋提。
    （六）次第到达跋提居士旻荼住处。至而言居士旻荼，曰：「居士！王命我言：『我领土……如我自见。』居士！我欲见汝之神通威力。」时，居士旻荼洗头、扫除谷仓，坐于户外时，谷从虚空流下，盛满谷仓。「居士！我见汝神通威力已，欲见汝妻神通威力。」
    （七）时，居士旻荼命妻言：「若尔，供食于四部兵！」时，居士旻荼之妻坐于一升锅与汁器傍，以食供四部兵，彼女不离座时，〔彼食〕无尽。「居士！我见汝妻神通威力已，欲见汝儿神通威力。」
    （八）时，居士旻荼命儿言：「若尔，与四部兵六月薪资！」时，居士旻荼之儿取盛一千金囊，与四部兵六月薪资，在彼手中时，〔金囊〕无尽。「居士！我见汝儿神通威力已，欲见汝儿妇神通威力。」
    （九）时，居士旻荼命儿妇言：「若尔，与四部兵六月之食！」时，居士旻荼儿妇坐于四斗笼傍，与四部兵六月之食，彼女不离座时，〔其食〕无尽。「居士！我见汝儿妇神通威力已，欲见汝奴神通威力。」「我奴神通威力应于田地见之。」「居士！且止！我已见汝奴之神通威力矣！」时，彼大臣率四部兵再还王舍城，至摩竭国洗尼瓶沙王住处。至而以此事白洗尼瓶沙王。
    （一○）时，世尊于随意间住毗舍离后，向跋提游行，与一千二百五十大比丘俱。时，世尊顺次游行到跋提，于此，世尊住跋提胜叶林。
    （一一）居士旻荼闻言：「沙门瞿昙释子由释迦族出而出家，已至跋提，住跋提胜叶林。彼世尊瞿昙如此善名播扬，彼世尊、应供、等正觉、明行具足、善逝、世间解、无上、调御丈夫、天人师、佛、世尊也。彼于天、魔、梵之此世间，沙门、婆罗门、人、天之有情界，说自证知、现证，说初善、中善、后善而具义理、备文句教法，说纯一圆满悉净梵行。往见如此阿罗汉诚善事也。」
    （一二）时，居士旻荼驾善美车、乘善美车，随善美车从跋提出，拜见世尊。多数诸外道见居士旻荼从远方来，见居士旻茶言：「居士！汝往何处耶？」「我往拜见世尊沙门瞿昙也。」「居士！汝是作业论者，如何往见非作业论者沙门瞿昙耶？居士！沙门瞿昙乃非作业论者，说非作业法以教诸弟子者也。」
    （一三）时，居士旻荼心生思念：「彼必是世尊、应供、等正觉者也，所以此诸外道嫉妒也。」凡车可通即乘车往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面时，世尊为居士旻荼顺次说法，谓：施论……〔同第一 大犍度七（一○）〕……以行师教不依他缘，白世尊言：「奇哉！……乃至……世尊！容我从今日起至命终，归依为优婆塞。世尊！明日与比丘众俱受我请食。」世尊默许。
    （一四）时，居士旻荼知世尊默许，从座而起，敬礼世尊，右绕而去。时，居士旻荼是夜过后，调殊妙嚼食、噉食，以白世尊：「时到，已备调食。」时，世尊于早晨着下裳，持钵、衣，至居士旻荼家，至而与比丘众俱坐于所设座上。
    （一五）时，居士旻荼之妻、儿、儿妇、奴仆诣世尊处。诣而敬礼世尊，坐于一面。世尊为彼等顺次说法……乃至……以行师教不依他缘，白世尊言……乃至……于此处，我等归依世尊及法与比丘众，世尊！容我等从今日起至命终，归依为优婆塞。」
    （一六）时，居士旻荼于佛为上首比丘众，亲手供养殊妙嚼食、噉食，令饱满至示谢。〔见〕世尊食已，洗钵与手，坐于一面。坐于一面已，居士旻荼白世尊言：「世尊住跋提间，我于佛为上首比丘众，常恒以食供养。」时，世尊说法、教示居士旻荼……使之庆喜，即从座起离去。
    （一七）时，世尊于随意间住跋提后，未咨居士旻荼，而与大比丘众一千二百五十人俱，向阿牟多罗国游行。居士旻荼闻：「世尊与大比丘众一千二百五十人俱向阿牟多罗国游行。」时，居士旻荼命奴仆等言：「以车载多量盐、油、米、嚼食来，及率一千二百五十放牛人与一千二百五十牝牛来，〔同〕见世尊，于所见处以鲜乳食供养。」
    （一八）时，居士旻荼于途中旷野见及世尊。时，居士旻荼诣世尊处，诣而敬礼世尊，立于一面。立于一面已，居士旻荼白世尊言：「世尊！明日与比丘众俱受我请食。」世尊默许。时，居士旻荼知世尊默许，敬礼世尊，右绕而离去。时，居士旻荼是夜过后，调殊妙嚼食、噉食，白世尊：「时到，已调食。」
    （一九）时，世尊于早晨着下裳，持钵、衣，到居士旻荼住处。到而与比丘众俱坐于所设座上。时，居士旻荼令一千二百五十放牛人言：「牵一一牝牛，奉一一比丘，以鲜乳供养。」时，居士旻荼于佛为上首比丘众，亲手供养殊妙嚼食、噉食及鲜乳，令饱满至示谢。诸比丘疑惧而不受乳。〔世尊曰：〕「诸比丘！受之，食之！」
    （二○）时，居士旻荼于佛为上首比丘众，亲手供养殊妙嚼食、噉食及鲜乳，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面已，居士旻荼白世尊言：「道有旷野，乏水、乏食，无道路粮，不易往。善哉！世尊！许诸比丘道路粮。」时，世尊说法、教示……使之庆喜，即从座起而离去。
    （二一）时，世尊以此因缘说法，告诸比丘曰：「诸比丘！许五种牛乳，即：乳、酪、生酥、熟酥、醍醐也。诸比丘！道路有旷野，乏水、乏食，无道路粮，不易往。诸比丘！许求道路粮，〔求〕需米者米、需菽者菽、需豆者豆、需盐者盐、需糖者糖、需油者油、需醍醐者醍醐。诸比丘！有具信心、具净心众人，彼等以黄金授与相应者，言：『以此施与相应尊者。』诸比丘！以此若得相应者，许受之。诸比丘！但以任何方便亦不得受金、银。此我言也。」


犍度·大品·第六.药犍度·35.〔翅菟〕

《南传律·犍度·大品·第六.药犍度·35.〔翅菟〕》

    三五
    （一）时，世尊顺次游行到阿摩那。螺髻梵志翅菟闻言：「沙门瞿昙释子由释迦族出而出家，至阿摩那住于阿摩那。彼世尊瞿昙如此善名遍扬……乃至……见如此阿罗汉，善事也。」时，螺髻梵志翅菟心生思念：「我应为沙门瞿昙持何而往耶？」
    （二）时，螺髻梵志翅菟心生思念：「彼婆罗门中诸古仙是真言作者、真言诵者。今日婆罗门尝唱诵彼等〔所作〕诸古咒文，且集成今日随唱随诵、所说随说、所言随言之文句，〔古仙者：〕阿吒摩、婆摩、婆摩提婆、毗沙蜜多、耶婆提伽、鸯耆罗、跋罗幡阇、婆悉咤、迦叶、婆咎也。彼等虽止夜食，亦离非时食，然受如此饮料。
    （三）沙门瞿昙亦止夜食，离非时食，沙门瞿昙亦受如此饮料乎？」如是调甚多饮料，装于担杆，诣世尊住处。诣而与世尊互相致候，交谈欢喜、感铭之言，立于一面。立于一面已，螺髻梵志翅菟白世尊言：「瞿昙！请受我食。」「翅菟！若尔，即施与诸比丘。」诸比丘疑惧不受。「诸比丘！受之，食之。」
    （四）时，螺髻梵志翅菟于佛为上首僧伽，亲手供养多量饮料，令饱满至示谢。见世尊洗手与钵，坐于一面。坐于一面时，世尊为螺髻梵志翅菟说法、教示……使之庆喜。时，螺髻梵志翅菟〔闻〕世尊说法、教示……使之庆喜时，白世尊言：「瞿昙！明日与比丘众俱受我请食。」
    （五）「翅菟！有大比丘众一千二百五十人，且汝信仰婆罗门也。」螺髻梵志翅菟再次白世尊言：「瞿昙！有大比丘众一千二百五十人，而我信仰婆罗门也。纵然，明日亦与比丘众俱受我请食。」「翅菟！大比丘众……信仰……也。」螺髻梵志翅菟三次白世尊言：「瞿昙！有大比丘众……受我请食。」世尊默许。时，螺髻梵志翅菟知世尊默许，从座起而离去。
    （六）时，世尊依此因缘说法，告诸比丘曰：「诸比丘！许八种饮料，谓：庵婆果浆、阎浮果浆、俱罗果浆、芭蕉浆、蜜浆、蒲桃果浆、舍楼伽浆、波楼果浆也。诸比丘！许一切果汁，但除谷汁。诸比丘！许一切叶汁，但除菜汁。诸比丘！许一切花汁，但除蜜花汁。诸比丘！许甘蔗汁。」
    （七）时，螺髻梵志翅菟是夜过后，于自己庵室，调殊妙嚼食、噉食，白世尊：「瞿昙！时到，请食调食。」时，世尊于早晨着下裳，持钵、衣，至螺髻梵志翅菟庵室，至而与比丘众俱坐于所设座上。时，螺髻梵志翅菟于佛为上首比丘众，亲手供养殊妙嚼食、噉食，令饱满至示谢。见世尊食已，洗手及钵，坐于一面。
    （八）坐于一面时，世尊以偈随喜螺髻梵志翅菟曰：
    天祠供养火为最　　婆罗门书萨裨帝
    于诸人中王为首　　诸江河中海第一
    诸星宿中月为元　　于照明中日绝贵
    于愿福德诸圣者　　僧伽至上无伦比
    时，世尊以此等偈，随喜螺髻梵志翅菟已，即从座起离去。


犍度·大品·第六.药犍度·36.〔卢夷〕

《南传律·犍度·大品·第六.药犍度·36.〔卢夷〕》

    三六
    （一）时，世尊于随意间住阿摩那后，与大比丘众一千二百五十人俱，向拘尸那游行。拘尸那摩罗子等闻：「世尊与大比丘众一千二百五十人俱来拘尸那。」彼等相约而言：「若有不迎世尊者，罚五百金。」尔时，有摩罗子卢夷者，具寿阿难友也。时，世尊顺次游行到拘尸那。
    （二）时，拘尸那摩罗子等迎世尊。时，摩罗子卢夷迎世尊，至具寿阿难住处。至而敬礼具寿阿难，立于一面。立于一面时，具寿阿难言摩罗子卢夷曰：「卢夷！汝迎世尊甚善。」「阿难！我非敬佛、法、僧。诸亲族相约：『若有不迎世尊者，罚五百金。』阿难！我唯恐亲族受罚，故来迎世尊。」时，具寿阿难不悦：「摩罗子卢夷为何如此言耶？」
    （三）时，具寿阿难诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面已，具寿阿难白世尊言：「此处摩罗子卢夷是卓着有名人也。如此有名人，若于此法与律得信心者，即威力大也。善哉！世尊！佑助摩罗子卢夷于此法与律得生信心！」「阿难！如来佑助摩罗子卢夷于此法与律，得生信心，非难事也。」
    （四）时，世尊令慈心遍满摩罗子卢夷，乃从座起而入精舍。时，摩罗子卢夷以蒙世尊慈心遍满，譬如犊于母牛，从精舍至精舍，从房舍至房舍，问诸比丘言：「彼世尊、应供、等正觉今在何处耶？我等欲见彼世尊、应供、等正觉者。」「卢夷！彼处有闭户精舍，汝须静往，徐入外廊，謦咳叩门，世尊当为汝开门矣。」
    （五）时，摩罗子卢夷静诣彼闭户精舍，徐入外廊，謦咳叩门，世尊即为开门。时，摩罗子卢夷进入精舍，敬礼世尊，坐于一面。坐于一面时，世尊为摩罗子卢夷顺次说法，谓：施论……乃至……以行师教不依他缘，白世尊言：「善哉！请唯受我衣服、饮食、卧具、医药，拒受他人者。」「卢夷！已有学智、有学见、见法诸人，亦如汝思念：『请唯受我衣服、饮食、卧具、医药，他人者拒受。』卢夷！故汝与、他与皆受也。」
    （六）时，拘尸那相续行供养殊妙饮食。时，摩罗子卢夷未值轮班，心生思念：「我当观察食堂，应调食堂所无者。」时，摩罗子卢夷观察食堂，无有二种：菜与坚饼。时，摩罗子卢夷至具寿阿难住处。至而言具寿阿难：「阿难！此处未值轮班，心生思念：『我当观察食堂，应调食堂所无者。』阿难！我观察食堂，无有二种：菜与坚饼。阿难！我若调菜与坚饼者，世尊受否？」「卢夷！若尔，我请问世尊。」
    （七）时，具寿阿难以此事白世尊，〔世尊曰：〕「阿难！若尔，即调。」〔阿难言：〕「卢夷！若尔，即调。」时，摩罗子卢夷是夜过后，调多量菜与坚饼，供奉世尊而言：「世尊！请受我菜与坚饼。」「卢夷！若尔，施与诸比丘。」诸比丘疑惧不敢受。〔世尊曰：〕「诸比丘！受之，食之。」
    （八）时，摩罗子卢夷以多量菜与坚饼，亲手供养佛为上首比丘众，令饱满至示谢。见世尊洗手与钵，坐于一面。坐于一面已，世尊为摩罗子卢夷说法、教示……使之庆喜，即从座起离去。时，世尊依此因缘说法，告比丘等曰：「诸比丘！许用一切菜及坚饼。」


犍度·大品·第六.药犍度·37.〔老出家〕

《南传律·犍度·大品·第六.药犍度·37.〔老出家〕》

    三七
    （一）时，世尊于随意间住拘尸那后，与大比丘众一千二百五十人俱向阿头游行。尔时，有一老年出家人住于阿头，旧为剃头师。彼有二儿，声音美妙而有辩才，堪能承师传己身之剃头业，悉能善巧。
    （二）彼老年出家人闻言：「世尊与大比丘众一千二百五十人俱来阿头。」时，彼老年出家人言彼二儿曰：「世尊与大比丘众一千二百五十人俱来阿头。汝等即往，手持剃具，家家巡回，以瓶集盐、油、大米、嚼食，世尊若来，我等作粥。」
    （三）「唯！唯！」彼二儿应诺彼老年出家人，即持剃具，家家巡回以瓶集盐、油、米、嚼食。众人见彼二儿声音美妙而有辩才，不欲行事者亦承起行之，承行并给与甚多。时，彼二儿集得多量盐、油、米、嚼食矣。
    （四）时，世尊顺次游行到阿头。于是，世尊住阿头打谷场 8 。时，彼老年出家人是夜过后，调多量粥，供奉世尊言：「世尊！请受我粥。」如来知而故问……〔同第一 大犍度三一（四）〕……制定声闻学处。时，世尊言彼老年出家人曰：「比丘！此粥从何处得耶？」时，彼老年比丘以彼事白世尊。
    （五）佛世尊呵责曰：「愚人！非相合、非随顺、非相称、非沙门法、非相应、非事也。愚人！如何汝出家而受不相应物耶？愚人！如此令未信者不信……。」呵责、说法，告诸比丘曰：「诸比丘！出家不得受不相应物，受者堕恶作。诸比丘！虽是旧剃师亦不得藏剃刀，藏者堕恶作。」

注：
8 「打谷场」（bhūsāgāra）。此语不详，且依英译。


犍度·大品·第六.药犍度·38.〔果实〕

《南传律·犍度·大品·第六.药犍度·38.〔果实〕》

    三八
    （一）时，世尊于随意间住阿头后，向舍卫城游行，次第游行至舍卫城。于是世尊住舍卫城祇树给孤独园。尔时，舍卫城多丰富果实嚼食。时，诸比丘心生思念：「世尊许果实嚼食耶？或不许耶？」以此事白世尊，〔世尊曰：〕「诸比丘！许一切之果实嚼食。」


犍度·大品·第六.药犍度·39.〔种子〕

《南传律·犍度·大品·第六.药犍度·39.〔种子〕》

    三九
    （一）时，以僧伽所有之种子种一在家人地，以一在家人所有之种子种僧伽地。彼等以此事白世尊，〔世尊曰：〕「诸比丘！以僧伽所有之种子种一在家人地者，应与部分后受用；以一在家人所有之种子种僧伽地者，应与部分后受用。」


犍度·大品·第六.药犍度·40.〔许不许及时分药等〕

《南传律·犍度·大品·第六.药犍度·40.〔许不许及时分药等〕》

    四○
    （一）尔时，于各种事，诸比丘心生疑惧：「世尊许耶？或不许耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！如此，我虽未禁曰：『不相应。』若顺不相应事，违相应事者，此，汝等为不相应也。诸比丘！如此，我虽未禁曰：『不相应。』若随顺相应事，违不相应事者，此，汝等为相应也。诸比丘！如此，我虽未许曰：『相应。』若顺不相应事，违相应事者，此，汝等为不相应也。诸比丘！如此，我虽未许曰：『相应。』若顺相应事，违不相应事者，此，汝等为相应也。」
    （二）时，诸比丘心生思念：「若以时药和合于时分药者，是相应耶？是不相应耶？若以时药和合于七日药者，是相应耶？是不相应耶？若以时药和合于尽形寿药者，是相应耶？是不相应耶？若以时分药和合于七日药者，是相应耶？是不相应耶？若以时分药和合于尽形寿药者，是相应耶？是不相应耶？若以七日药和合于尽形寿药者，是相应耶？是不相应耶？」彼等以此事白世尊，〔世尊曰：〕
    （三）「诸比丘！以时药和合时分药，即日受者，于正时为相应，但于非时，即不相应。诸比丘！以时药和合七日药，即日受者，于正时为相应，但于非时，即不相应。诸比丘！以时药和合于尽形寿药，即日受者，于正时为相应，但于非时，即不相应。诸比丘！以时分药和合于七日药，即日受者，于时分为相应，但过时分者，即不相应。诸比丘！以时分药和合于尽形寿药，即日受者，于时分为相应，但过时分者，即不相应。诸比丘！以七日药和合于尽形寿药者，于七日为相应，但过七日者，即不相应。」


犍度·大品·第六.药犍度·摄颂

《南传律·犍度·大品·第六.药犍度·摄颂》

    此犍度有一百另六事。摄颂曰：
    秋时病非时　　脂根及粉末
    涩叶果树脂　　盐牛粪粉末
    筛肉及涂药　　香料涂药筐
    盖篦及篦筐　　袋肩纽缠丝
    头油及灌鼻　　灌鼻筒烟筒
    盖袋煮油酒　　混过多涂药
    壶发汗腌法　　大发汗药汤
    浴室血及角　　涂足药足油
    刀涩胡麻膏　　敷着布绷带
    芥子粉熏片　　疮油亚麻布
    污物受及屎　　作者土灰汁
    溲浸呵利勒　　香料吐下药
    澄明自然汁　　人工自然汁
    肉汁及山崖　　守园人七日
    糖豆及酸粥　　自煮及更煮
    再许与饥馑　　果实并胡麻
    嚼食前时食　　热病无种子
    痔灌肠苏卑　　人肉象马狗
    蛇狮子虎豹　　熊及鬣狗肉
    轮班粥得新　　余人须尼陀
    糖及休息堂　　此庵婆婆梨
    隶车人恒河　　拘利村谛论
    为己杀之肉　　丰饶及再禁
    云及耶苏奢　　旻荼并牛乳
    乃至道路粮　　翅菟及庵婆
    阎浮与俱罗　　芭蕉蜜蒲桃
    舍楼伽波楼　　乃至菜坚饼
    阿头剃头师　　舍卫城果实
    种子各种事　　以及时药等


        第七 迦絺那衣犍度


犍度·大品·第七.迦絺那衣犍度·1.〔波利邑比丘与迦絺那衣之制定〕

《南传律·犍度·大品·第七.迦絺那衣犍度·1.〔波利邑比丘与迦絺那衣之制定〕》

    一
    （一）尔时，佛世尊住舍卫城祇树给孤独园。尔时，波利邑比丘有三十人，皆住于林中，皆食乞食，皆着粪扫衣，皆唯有三衣。往舍卫城拜见世尊，时近入雨安居，但不及于舍卫城入雨安居，而途中于娑竭陀入雨安居。彼等疲劳而住雨安居，〔念：〕「世尊虽住距此六由旬近处，我等不得见世尊。」时，彼诸比丘经三月住雨安居已，而行自恣，雨水溢满，泥水流出，衣服皆湿而彼等疲劳，诣舍卫城祇树给孤独园世尊住处。诣而敬礼世尊，坐于一面。
    （二）佛世尊与诸客比丘互相致问是常法也。时，世尊言彼诸比丘曰：「诸比丘！堪忍否？满足否？和合相喜而无争，安乐住雨安居否？不困疲于乞食否？」「世尊！堪忍，世尊！满足，我等和合相喜无争，住雨安居无困疲于乞食。于此，我等三十人是波利邑比丘，欲来舍卫城拜见世尊，时近入雨安居，但不及于舍卫城入雨安居，乃于途中娑竭陀入雨安居。我等疲劳住雨安居，〔念：〕『世尊虽住距此六由旬近处，我等不得拜见世尊。』时，我等经三月住雨安居已，乃行自恣，雨水溢满，泥水流出，衣服皆湿，疲劳行路而来。」
    （三）时，世尊以此因缘说法，告诸比丘曰：「诸比丘！住雨安居比丘，许受迦絺那衣。诸比丘！汝等受迦絺那衣者，有五事相应〔许可〕，谓：〔食前食后〕不嘱〔比丘〕1 而入聚落、离三衣而宿 2、别众食 3 、尽受须要量之衣 4、受衣者可持〔彼衣〕5 。诸比丘！汝等受迦絺那衣者，有如此五事相应。诸比丘！受迦絺那衣时，应如此为之 6 ：
    （四）聪明贤能比丘应告僧伽言：『诸大德！请听我言！僧伽得此迦絺那衣物，若僧伽机熟者，僧伽以此迦絺那衣物与某甲比丘，作迦絺那衣。此乃表白。诸大德！请听我言！僧伽得此迦絺那衣物，僧伽以此迦絺那衣物，与某甲比丘，作迦絺那衣。以此迦絺那衣物与某甲比丘，作迦絺那衣，具寿听者默然，不听者请言。僧伽已以此迦絺那衣物与某甲比丘，作迦絺那衣。具寿听故默然，我如此了知。』
    （五）诸比丘！如此为成受迦絺那衣者，如此为不成受。诸比丘！如何为不成受迦絺那衣耶？唯作辗治不成受迦絺那衣，唯作浣洗不成受迦絺那衣，唯作衣计量不成受迦絺那衣，唯作裁断不成受迦絺那衣，唯安缘边不成受迦絺那衣，唯作假缀不成受迦絺那衣，唯作缀合不成受迦絺那衣，唯作固缝不成受迦絺那衣，唯作重缝不成受迦絺那衣，唯作背缝不成受迦絺那衣，唯作合缝不成受迦絺那衣，唯作一染不成受迦絺那衣，豫待作迦絺那衣决定者不成受迦絺那衣，作〔与迦絺那衣预〕谈者不成受迦絺那衣，唯作暂时物者不成受迦絺那衣，若延期者不成受迦絺那衣，〔以过一夜而〕弃舍者不成受迦絺那衣，不相应者不成受迦絺那衣，无僧伽梨衣时不成受迦絺那衣，无郁多罗僧衣时不成受迦絺那衣，无安陀会衣时不成受迦絺那衣；五条或过五条，不即日裁断作缘时，为不成受迦絺那衣；异比丘作时，为不成受迦絺那衣；虽正受迦絺那衣，但境界外人随喜者，如此为不成受迦絺那衣。诸比丘！如此者即为不成受迦絺那衣。
    （六）诸比丘！如何为成受迦絺那衣耶？以新衣成者为成受迦絺那衣，以等新衣成者为成受迦絺那衣，以故衣成者为成受迦絺那衣，以粪扫衣成者为成受迦絺那衣，以落于市场〔门前成〕者为成受迦絺那衣，不决定豫待作迦絺那衣为成受迦絺那衣，不豫言与迦絺那衣为成受迦絺那衣，非作暂时物为成受迦絺那衣，不延期为成受迦絺那衣，〔过一夜〕不舍弃者为成受迦絺那衣，若相应为成受迦絺那衣，有僧伽梨衣时为成受迦絺那衣，有郁多罗僧衣时为成受迦絺那衣，有安陀会衣时为成受迦絺那衣；五条或过五条，即日裁断作缘时，为成受迦絺那衣；其人作时，为成受迦絺那衣；境界内随喜受迦絺那衣者，如此为成受迦絺那衣。诸比丘！如此者，为成受迦絺那衣。
    （七）诸比丘！如何为舍迦絺那衣耶？诸比丘！舍迦絺那衣有八事，谓：离去、〔衣〕成、决定〔不作〕、失、闻〔僧伽已舍迦絺那衣〕、断期望、出境界 7 、与〔僧伽〕共舍。

注：
1 「食前食后不嘱比丘」，入聚落（anamantacāra），于波逸提四六（律藏原典第四卷九八页）之除外例。
2 「离三衣而宿」（asamādānacāra），于尼萨耆二（律藏原典第三卷一九九页）之除外例。
3 「别众食」（gaṇabhojana），于波逸提三二（律藏原典第四卷七二页）之除外例。
4 「受须要量之衣」（yāvadatthacivaraṁ），于尼萨耆一（律藏原典第三卷一九六页）之除外例。
5 「受衣者可持」（yo ca tattha cīvaruppādo so nesaṁ bhavissati），于尼萨耆三（律藏原典第三卷二〇三页）之除外例。
6 以下有关迦絺那衣规定术语，义多难明。多用原注所说，今仍之。
7 「出境界」（sīmâtikkantika），依后文说明及古译，应译为过界限时。


犍度·大品·第七.迦絺那衣犍度·2.持七事

《南传律·犍度·大品·第七.迦絺那衣犍度·2.持七事》

    二
    （一）有比丘受迦絺那衣，持已作之衣，念：『不还』而去，此比丘依去而舍迦絺那衣也。有比丘受迦絺那衣，持衣而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成而舍迦絺那衣也。有比丘受迦絺那衣，持衣而去，往诣界外，念：『我不作衣，亦不还。』此比丘由决定〔不作〕而舍迦絺那衣也。有比丘受迦絺那衣，持衣而去，往诣界外，念：『我于此处作衣，不还』而作衣，当作衣时失去衣，此比丘由失而舍迦絺那衣也。
    （二）有比丘受迦絺那衣，持衣，念：『还』而去，往诣界外作衣，作衣已，闻：『于彼住处舍迦絺那衣。』此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，持衣而念：『还』而去，往诣界外作衣，作衣已，念：『还！还！』但于界外住时已过迦絺那衣期限，此比丘由过期限，以舍迦絺那衣。有比丘受迦絺那衣，持衣而念：『还』而去，往界外作衣，作衣已，念：『还！还！』而〔还时〕适迦絺那衣期限至，此比丘与诸比丘共舍迦絺那衣也。」

───持〔迦絺那衣〕七事终───


犍度·大品·第七.迦絺那衣犍度·3.受持七事

《南传律·犍度·大品·第七.迦絺那衣犍度·3.受持七事》

    三
    （一）有比丘受迦絺那衣，受持已作之衣，念：『不还』而去，此比丘由去以舍迦絺那衣。有比丘受迦絺那衣，受持衣而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成以舍迦絺那衣。有比丘受迦絺那衣，受持衣而去，往诣界外，念：『我不作衣，亦不还。』此比丘由决定〔不作〕，以舍迦絺那衣。有比丘受迦絺那衣，受持衣而去，往诣界外，念：『我于此处作衣，不还』而作衣，当作衣时失去衣，此比丘由失以舍迦絺那衣。
    （二）有比丘受迦絺那衣，受持衣已，念：『还』而去，往诣界外作衣，作衣已，闻：『于彼住处舍迦絺那衣。』此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，受持衣已，念：『还』而去，往诣界外作衣，作衣已，念：『还！还！』于界外已过迦絺那衣期限，此比丘由过期限，以舍迦絺那衣。有比丘受迦絺那衣，受持衣已，念：『还』而去，往诣界外作衣，作衣已，念：『还！还！』〔还时〕适迦絺那衣期限至，此比丘与诸比丘共舍迦絺那衣。

───受持〔迦絺那衣〕七事终───


犍度·大品·第七.迦絺那衣犍度·4.持六事

《南传律·犍度·大品·第七.迦絺那衣犍度·4.持六事》

    四
    （一）有比丘受迦絺那衣持未成衣而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成而舍迦絺那衣……〔同第七 迦絺那衣犍度二。但将「持衣」改为「持未成衣」〕……诸比丘共舍迦絺那衣。

───持〔迦絺那衣〕六事终───


犍度·大品·第七.迦絺那衣犍度·5.受持六事

《南传律·犍度·大品·第七.迦絺那衣犍度·5.受持六事》

    五 （一）有比丘受迦絺那衣，受持未成衣而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣……〔同第七 迦絺那衣犍度三。但将『受持衣』改为「受持未成衣」〕……诸比丘共舍迦絺那衣。

───受持〔迦絺那衣〕六事终───


犍度·大品·第七.迦絺那衣犍度·6～7.〔舍迦絺那衣〕

《南传律·犍度·大品·第七.迦絺那衣犍度·6～7.〔舍迦絺那衣〕》

    六
    （一）有比丘受迦絺那衣，持衣料而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成以舍迦絺那衣。有比丘受迦絺那衣，持衣料而去，往诣界外，念：『我不作衣，亦不还。』此比丘由决定〔不作〕以舍迦絺那衣。有比丘受迦絺那衣，持衣料而去，往诣界外，念：「我于此处作衣不还」而作衣，正作衣时而失去，此比丘由失而舍迦絺那衣。
    （二）有比丘受迦絺那衣，持衣料，念：『不还』而去，往诣界外，念：『我于此处作衣』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：『不还』而去，往诣界外，念：『我不作衣』，此比丘由发心〔不作〕，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：『不还』而去，往诣界外，念：『我于此处作衣』而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。
    （三）有比丘受迦絺那衣，持衣料踌躇于『还』或『不还』，未决定而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。有比丘受迦絺那衣，持衣料踌躇于『还』或『不还』，未决定而去，往诣界外，念：『我不作衣亦不还。』此比丘由决定〔不作〕，以舍迦絺那衣。有比丘受迦絺那衣，持衣料踌躇于『还』或『不还』，未决定而去，往诣界外，念：『我于此处作衣，不还』而作衣，正作时而失去，此比丘由失以舍迦絺那衣。
    （四）有比丘受迦絺那衣，持衣料，念：『还』时而去，往诣界外，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：「还」而去，往诣界外，念：『我不作衣，亦不还。』此比丘由决定〔不作〕，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：『还』时而去，往诣界外，念：『我于此处作衣，不还』而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，持衣料而念：『还』时而去，往诣界外作衣，作衣已，闻：『于彼住处舍迦絺那衣。』此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：『还』时而去，往诣界外作衣，作衣已，念：『还！还！』而于界外已过迦絺那衣期限，此比丘由过期限，舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：『还』时而去，往诣界外作衣，作衣已，念：『还！还！』而〔还时〕适迦絺那衣之期限至，此比丘与他比丘共舍迦絺那衣。
    七（一）有比丘受迦絺那衣，受持衣料而去……〔同第七 迦絺那衣犍度六（一） - （四）。但「持衣料」改为「受持衣料」〕……有比丘受迦絺那衣，持未成衣而去……〔同第七 迦絺那衣犍度六（一） - （四）。但「持衣料」改为「持未成衣」〕……有比丘受迦絺那衣，受持未成衣而去……〔同第七 迦絺那衣犍度六（一） - （四）。但「持衣料」改为「受持未成衣」〕……与比丘等共舍迦絺那衣。

───持〔迦絺那衣〕诵品终───


犍度·大品·第七.迦絺那衣犍度·8.非望十二事

《南传律·犍度·大品·第七.迦絺那衣犍度·8.非望十二事》

    八
    （一）有比丘受迦絺那衣，期望衣而去，往诣界外而期望衣，不望而得，望而不得，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。有比丘受迦絺那衣，期望衣……念：『我不作衣，亦不还。』此比丘由决定〔不作〕，以舍迦絺那衣……念：『我于此处作衣，不还』而作衣，正作衣而失去，此比丘由失而舍迦絺那衣。有比丘受迦絺那衣，期望衣而去，往诣界外，念：『我于此处望衣，不还』而期望衣时，断衣之望，此比丘由断衣之期望，而舍迦絺那衣也。
    （二）有比丘受迦絺那衣，期望衣，念：『不还』而去，往诣界外期望衣，不望而得，望而不得，念：『我于此处作衣』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。有比丘受迦絺那衣……念：『我不作衣。』此比丘由决定〔不作〕，以舍迦絺那衣……念：『我于此处作衣』而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：『不还！』往诣界外，念：『我于此处期待衣』而期望衣，断衣之望，此比丘由断衣之期望，以舍迦絺那衣。
    （三）有比丘受迦絺那衣，期望衣，踌躇于『还』或『不还』，未决定而去，往诣界外期望衣，不望而得，望而不得，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……念：『我不作衣，亦不还！』此比丘由决定〔不作〕，以舍迦絺那衣。……念：『我于此处作衣，不还』而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，期望衣，踌躇于『还』或『不还』，未决定而去，往诣界外，念：『我于此处期待衣，不还』而期望衣，断衣之望，此比丘由断衣之期望而舍迦絺那衣。

───非望十二事终───


犍度·大品·第七.迦絺那衣犍度·9.望十二事

《南传律·犍度·大品·第七.迦絺那衣犍度·9.望十二事》

    九
    （一）有比丘受迦絺那衣而期望衣，念：『还』而去，往诣界外期望衣，望而得，不望不得，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……念：『我不作衣，亦不还。』此比丘由决定〔不作〕，以舍迦絺那衣。……念：『我于此处作衣，不还』而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：『还』时而去，往诣界外，念：『我于此处期待衣，不还』而望衣，断衣之望，此比丘由断衣之望，以舍迦絺那衣。
    （二）有比丘受迦絺那衣，期望衣，念：『还』时而去，往诣界外，闻：『于彼住处舍迦絺那衣。』念：『于彼住处舍迦絺那衣故，我于此处期待衣。』而望衣，望而得，不望而不得，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣……念：『我不作衣，亦不还。』此比丘由决定〔不作〕，以舍迦絺那衣。……念：『我于此处作衣，不还』而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，望衣，念：『还』时而去，往诣界外，闻：『于彼住处舍迦絺那衣。』念：『于彼住处舍迦絺那衣故，我于此处期待衣，不还』而望衣，断衣之望，此比丘由断衣之望以舍迦絺那衣。
    （三）有比丘受迦絺那衣，期望衣，念：『还』时而去，往诣界外望衣，望而得，不望而不得，令作衣，作衣已，闻：『于彼住处舍迦絺那衣。』此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：『还』时而去，往诣界外，念：『我于此处期待衣，不还』而望衣，断衣之望，此比丘由断衣之望以舍迦絺那衣。有比丘受迦絺那衣而期望衣，念：『还』时而去，往诣界外望衣，望而得，不望而不得，令作衣，作衣已，念：『还！还！』但已过迦絺那衣期限，此比丘由出境界以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：『还』时而去，往诣界外望衣，望而得，不望而不得，令作衣，作衣已，念：『还！还！』迦絺那衣期限至，此比丘与比丘等共舍迦絺那衣。

───望十二事终───


犍度·大品·第七.迦絺那衣犍度·10.有事十二事

《南传律·犍度·大品·第七.迦絺那衣犍度·10.有事十二事》

    一○
    （一）有比丘受迦絺那衣，有事而去，往诣界外而生望衣念，不望而得，望而不得，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……念：『我不作衣，亦不还。』此比丘由决心〔不作〕，以舍迦絺那衣。……念：『我于此处作衣，不还』而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，有事而去，往诣界外，生望衣念，念：『我于此处期待衣，不还』而望衣，断衣之期望，此比丘由断衣之望，以舍迦絺那衣。
    （二）有比丘受迦絺那衣，有事，念：『不还』而去，往诣界外，生望衣念，望衣，不望而得，望而不得，念：『我于此处作衣』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……念：『我不作衣。』此比丘由决心〔不作〕，以舍迦絺那衣。……念：『我于此处作衣』而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，有事，念：『不还』而去，往诣界外，生望衣念，念：『我于此处期待衣』而望衣，断衣之期望，此比丘由断衣之望，以舍迦絺那衣。
    （三）有比丘受迦絺那衣，有事而踌躇于『还』或『不还』，未决定而去，往诣界外，生望衣念，望衣，不望而得，望而不得，念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……念：『我不作衣，亦不还。』此比丘由决心〔不作〕，以舍迦絺那衣……念：『我于此处作衣，不还而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，有事而踌躇于『还』或『不还』，未决定而去，往诣界外，生望衣念，念：『我于此处期待衣，不还』而望衣，断衣之期望，此比丘由断衣之望，以舍迦絺那衣。

───有事十二事终───


犍度·大品·第七.迦絺那衣犍度·11.储藏九事

《南传律·犍度·大品·第七.迦絺那衣犍度·11.储藏九事》

    一一
    （一）有比丘受迦絺那衣，藏衣分，行走四方，至余处，有诸比丘问：『汝于何处住雨安居耶？汝之衣分在何处耶？』彼言：『我于某甲住处住雨安居，我之衣分在彼处。』彼等言：『往持衣来，我等于此处为汝作衣。』彼往彼住处，问诸比丘言：『我衣分在何处耶？』彼等言：『汝之衣分乃此也，汝欲往何处耶？』彼言：『我往某甲住处，彼处诸比丘为我作衣。』彼等言：『且止！勿往！我等于此处为汝作衣。』彼念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，舍迦絺那衣。有比丘受迦絺那衣……乃至……此比丘决心〔不作〕，以舍迦絺那衣。有比丘受迦絺那衣……乃至……此比丘由失以舍迦絺那衣。
    （二）有比丘受迦絺那衣，藏衣分而行走四方……『汝之衣分乃此也。』持衣往彼住处，途中有诸比丘，问：『汝往何处耶？』彼言：『我往某甲住处，彼处比丘等为我作衣。彼等言：『且止！勿往！我等于此处为汝作衣。』彼念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……彼念：……『我不作衣，亦不还。』此比丘由决心〔不作〕，以舍迦絺那衣。……念：『我于此处作衣，不还』而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。
    （三）有比丘受迦絺那衣，藏衣分而行走四方……『汝之衣分乃此也。』彼持衣往彼住处，往彼住处而念：『我于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。……彼念：『我不作衣，亦不还。』此比丘由决心〔不作〕，以舍迦絺那衣。……念：『我于此处不作衣，亦不还』而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。

───储藏九事终───


犍度·大品·第七.迦絺那衣犍度·12.安乐住处五事

《南传律·犍度·大品·第七.迦絺那衣犍度·12.安乐住处五事》

    一二
    （一）有比丘受迦絺那衣，求安乐住处，持衣而去，念：『我往某甲住处，于其处得住安乐；若不得安乐者，则往某甲住处，于其处得住安乐；若不得安乐者，则往某甲住处，于其处得住安乐；若不得安乐者，则还。』往诣界外，念：『于此处作衣，不还』而作衣，此比丘由〔衣〕成，以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：『还！』往诣界外，念：『我不作衣，亦不还。』此比丘由决心〔不作〕，以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：『还！』往诣界外，念：『我于此处作衣，不还』而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：『还！』往诣界外作衣，作衣已，念：『还！还！』而于界外已过迦絺那衣期限，此比丘由过期限以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：『还！』往诣界外作衣，作衣已，念：『还！还！』而〔还时〕适迦絺那衣期限至，此比丘与比丘等共舍迦絺那衣。

───安乐住处五事终───


犍度·大品·第七.迦絺那衣犍度·13.〔迦絺那衣之执受〕

《南传律·犍度·大品·第七.迦絺那衣犍度·13.〔迦絺那衣之执受〕》

    一三
    （一）诸比丘！迦絺那衣有二执受 8 ，有二非执受。诸比丘！何为迦絺那衣执受耶？住处执受与衣执受也。诸比丘！何为住处执受耶？诸比丘！此处有比丘，住其住处 9 ，或言「还」时，留恋而〔暂〕去，诸比丘！如此于住处执受也。诸比丘！何为衣执受耶？诸比丘！于此处有比丘，其衣或未作、或未成、或未断衣之期望，诸比丘！如此衣执受也。诸比丘！如此迦絺那衣执受有二。
    （二）诸比丘！何为迦絺那衣非执受耶？住处非执受与衣非执受也。诸比丘！何为住处非执受耶？诸比丘！于此处有比丘舍弃、厌离、放弃、无待言「不还」而去，诸比丘！如此于住处非执受也。诸比丘！何为衣非执受耶？诸比丘！于此处有比丘，其衣或已作、或已失、或已灭、或已烧、或已断衣之期望，诸比丘！如此于衣非执受也。诸比丘！如此迦絺那衣非执受有二也。」

注：
8 「执受」（palibodha），此原语通常译为「障碍」。就本文述如何为受「迦絺那衣资格」，此原语具「贪着」义，故按意义试作如是译。
9 「住其住处」（vasati vā tasmiṁ āvāse）。采暹罗本读法。


犍度·大品·第七.迦絺那衣犍度·摄颂

《南传律·犍度·大品·第七.迦絺那衣犍度·摄颂》

    此犍度有十二事，有一百十八说门。摄颂曰：
    比丘三十波利邑　　沙竭陀住疲惫身
    住雨安居尽淋湿　　往见胜者世间尊
    此处迦絺那衣事　　五事相应一一明
    不嘱离衣别众食　　但须受衣得则属
    迦絺那者一门足　　表白受成受不成
    辗治浣洗计量问　　裁断安缘假缀合
    固缝重缝与背缝　　合缝染及决定谈
    暂时延期舍弃焉　　不相应与无三时
    过五条而不作缘　　异比丘正受界外
    随喜时令不成受　　迦絺那衣成受者
    佛陀如此说是义　　新衣等故粪扫衣
    市场前布不谈之　　不决定与非暂时
    不舍弃与非延期　　相应以及有三衣
    五过五裁作缘时　　人作界内正随喜
    如上受迦絺那衣　　舍中一一有八事
    去成发心失与闻　　断望出界共舍之
    持已作衣去不还　　依去舍迦絺那衣
    持衣界外作不还　　依成舍迦絺那衣
    持衣界外作不还　　依发心舍迦絺衣
    持衣界外作不还　　思惟此迦絺那衣
    当正作时即失去　　依失舍迦絺那衣
    还持往界外作衣　　作已闻言说舍之
    由闻舍迦絺那衣　　还往界外令作衣
    作已期过未来归　　此由身出境界外
    而舍彼迦絺那衣　　还往界外令作衣
    作已还来限正着　　与他比丘等共舍
    迦絺那衣舍磊落　　持与受持次七七
    去缺未成六次第　　持往界外念令作
    已成发心失三事　　不还持往界外作
    已成发心失有三　　次无决意有三类
    还来持往界外作　　作与成舍未决三
    发心失闻出境界　　与他共生十五类
    受持未成及受持　　此等四重总十五
    望非望所用有三　　亦分门类列其间
    知此乃依于理趣　　三度十二有十二
    藏有九种安乐五　　执受非执受两类
    如是如是依理趣　　说摄颂已百十八


        第八 衣犍度


犍度·大品·第八.衣犍度·1.〔受衣〕

《南传律·犍度·大品·第八.衣犍度·1.〔受衣〕》

    收载自名医耆婆童子出生至医佛、献布等故事。

    一
    （一）尔时，佛世尊住王舍城竹林迦兰陀迦园。时，毗舍离富庶繁荣，人集民多而丰饶，有七千七百七殿楼、七千七百七重阁、七千七百七游园、七千七百七莲池。有淫女庵婆婆梨，端丽、乐见、殊妙、可欣，具足殊胜美貌，善能歌舞音曲，为爱乐众所好，一夜受五十金，因此毗舍离愈益繁荣也。
    （二）时，王舍城有一住人，有事往毗舍离。王舍城住人见毗舍离富庶繁荣，人集民多而丰饶，有七千七百七殿楼……七千七百七莲池，又见淫女庵婆婆梨端丽、乐见、殊妙……愈益繁荣。时，王舍城住人彼事完了，还王舍城诣摩竭国洗尼瓶沙王住处。诣而言摩竭国洗尼瓶沙王：「大王！毗舍离富庶繁荣……愈益繁荣。大王！愿我等亦安置淫女。」「若尔！觅可安置为淫女之童女来。」
    （三）尔时，王舍城有童女名为娑罗跋提，具足端丽、乐见、殊妙、可欣而殊胜美貌。时，王舍城住人安置童女娑罗跋提为淫女。不久时，淫女娑罗跋提善能歌舞音曲，为爱乐人所好，一夜受百金。时，淫女娑罗跋提不久有娠。时，淫女娑罗跋提心生思念：「妊妇为男子所不好，若人于我言：『淫女娑罗跋提有娠。』时，则减我一切恭敬，我当称病。」时，淫女娑罗跋提命守门人，言：「守门人！任何人勿令入，若有问我者，则言『病矣』。」「唯！唯！」彼守门人应诺淫女娑罗跋提。
    （四）时，淫女娑罗跋提胎熟而生男儿。时，淫女娑罗跋提命婢言：「将此童婴盛于故箕持去，弃尘堆中。」「唯！唯！」彼婢应诺淫女娑罗跋提，将彼童婴盛于故箕持去，弃尘堆中。尔时，有名无畏王子，清晨往奉事王，见群鸦围彼童婴，见而问众人曰：「群鸦围何耶？」「王子！围童婴也。」「尚活耶？」「王子！尚活！」「若尔，将此童婴抱我后宫，与诸乳母令养育之。」「王子！唯！唯！」彼众人应诺无畏王子，将彼童婴送无畏王子后宫，与诸乳母，言：「请予养育！」言彼「尚活」故，取名「耆婆」 1 ，王子所养故取名「童子」。
    （五）时，耆婆童子不久得识分别。时，耆婆童子至无畏王子住处，至而言无畏王子：「谁是我母耶？谁是我父耶？」「耆婆！我不知汝母，我汝父也，我令养汝也。」时，耆婆童子心生思念：「若无才技，难住王家，我当学才技。」尔时，得叉尸罗国住名闻四方之医者。
    （六）时，耆婆童子不告无畏王子，即向得叉尸罗国而去，顺次到得叉尸罗国彼医住处。到而言彼医：「师！我欲学才技。」「耆婆！若尔，且学。」时，耆婆童子多学、易学、善受持、所学不忘失。时，经七岁矣，耆婆童子心生思念：「我多学、易学、善受持、所学不忘失。已经七岁，尚不见此才技边际，何时见此技边际耶？」
    （七）时，耆婆童子到彼医住处，到而言彼医：「师！我多学、易学、善受持，而所学不忘失，已经七岁，亦不见此才技边际。何时见此才技边际耶？」「耆婆！若尔！持锄巡回于得叉尸罗国四面一由旬时，凡有所见而非药者，持来。」「师！唯！唯！」耆婆童子应诺彼医，持锄巡回于得叉尸罗国四周一由旬，不见非药。时，耆婆童子至彼医住处。至而言彼医：「师！我于得叉尸罗国之四面一由旬巡回，所见无不是药。」「耆婆！汝学已成，以此足以立生计矣。」如是，与耆婆童子少分川资。
    （八）时，耆婆童子持彼少分川资，向王舍城去。时，耆婆童子途中至娑竭陀国，彼少分川资罄尽。时，耆婆童子心生思念：「此道旷野，水少食少，无有川资，不易往也，我当觅路用川资。」尔时，有娑竭陀国长者妇，患七年头痛，甚多名闻四方大医虽来，皆不能愈，但取多量黄金而去。时，耆婆童子入娑竭陀国，问众人言：「何人患病耶？我将治其人。」「师！彼长者妇患七年头痛，师！往治长者妇。」
    （九）时，耆婆童子诣长者居士家。诣而命守门人言：「守门人！往言长者妇：医欲来见汝。』」「唯！唯！」彼守门人应诺耆婆童子，至长者妇住处。至而言长者妇：「医欲来见汝。」「守门人！如何医者耶？」「年少人。」「守门人！且止，年少医者于我何为？名闻四方大医多来，亦不能治愈，但多取黄金去也。」
    （一○）时，彼守门人至耆婆童子住处。至而言耆婆童子：「师！长者妇言：『守门人！且止……去也。』」「守门人！往言长者妇：「医言：『始初勿与一物，若治愈时，与汝所欲。』」「师！唯！唯！」彼守门人应诺耆婆童子，至长者妇住处。至而言长者妇：「医言……与汝所欲。」「守门人！若尔，请医来。」「唯！唯！」彼守门人应诺长者妇，至耆婆童子住处。至而言耆婆童子：「师！长者妇唤汝。」
    （一一）时，耆婆童子至长者妇住处。至而诊察长者妇病，言长者妇曰：「须一合酥。」时，长者妇令与耆婆童子一合酥。时，耆婆童子将彼一合酥与种种药俱煮，令长者妇仰卧床上，以灌鼻孔。时，灌入鼻孔彼酥从口流出。时，长者妇吐于受器，而命婢言：「以绵拭取此酥。」
    （一二）时，耆婆童子心生思念：「希有哉！此主妇之悭吝也！此应弃之酥，以绵取之故也。我虽多用高价药矣，彼女亦不与我些许酬报耶？」时，长者妇观察耆婆童子变异，言耆婆童子曰：「师！如何愁耶？」「此处我心生思念：『希有哉！……耶？』」「师！我等在家人知如此俭约，此酥贵重，既作奴仆涂足药品又点燃灯。师！勿愁，汝不失酬。」
    （一三）时，耆婆童子将长者妇七年头痛，唯一次灌鼻而除去。时，长者妇愈矣，与耆婆童子四千金。其子曰：「我母愈矣！」与四千金。其儿妇曰：「我姑愈矣！」与四千金。长者居士曰：「我妇愈矣！」与四千金并奴婢车马。时，耆婆童子持彼一万六千金与奴婢车马，向王舍城而去，顺次至王舍城无畏王子住处。至而言无畏王子曰：「王子！此是我首次行医所得，有一万六千金与奴婢车马，王子！为养育费，敬请受之。」「耆婆！且止，为汝所有以住我后宫。」「王子！唯！唯！」耆婆童子应诺无畏王子，乃住无畏王子后宫。
    （一四）尔时，摩竭国洗尼瓶沙王患痔瘘，衣涂血。诸妃见之戏言：「王亦为经妇，起月华，王不久将生儿矣。」王羞愧。时，摩竭国洗尼瓶沙王言无畏王子：「无畏！我患如此病，衣涂血，诸妃见我而戏言：『……生儿矣。』无畏！觅能治我医者来。」「大王！此处有医耆婆，虽然年少，但甚贤能，彼将治大王。」「无畏！若尔，命医耆婆前来治我。」
    （一五）时，无畏王子命耆婆童子言：「耆婆！前往治王。」「王子！唯！唯！」耆婆童子应诺无畏王子，手中持药，至摩竭国洗尼瓶沙王住处。至而言摩竭国洗尼瓶沙王：「大王！看病。」时，耆婆童子唯一涂摩竭国洗尼瓶沙王，痔瘘除之。时，摩竭国洗尼瓶沙王愈矣。遂令五百妇女先饰一切庄严，次解下而令积集，言耆婆童子曰：「耆婆！此五百妇女一切庄严俱以归汝。」「大王！且止，念我职分。」「耆婆！若尔，则侍我与后宫及佛为上首僧伽！」「唯！唯！大王！」耆婆童子应诺摩竭国洗尼瓶沙王。
    （一六）尔时，王舍城有长者患七年头痛，甚多名闻四方大医来，皆不能愈，但多取黄金而去。〔其后〕更且诸医拒绝。一类医言：「长者居士于第五日死矣！」一类医言：「长者居士于第七日死矣！」时，王舍城住人心生思念：「此长者居士于王、于住人有大利益也，然今诸医拒绝，一类医言：『长者居士于第五日死矣！』一类医言：『长者居士于第七日死矣！』此处王医耆婆虽然年少，甚是贤能，我当请王医耆婆，治长者居士。」
    （一七）时，王舍城住人至摩竭国洗尼瓶沙王住处，至而言摩竭国洗尼瓶沙王：「大王！彼长者居士于大王、于住人，皆有大利益也。然今诸医拒绝……死矣！』愿大王命医耆婆治长者居士。」时，摩竭国洗尼瓶沙王命耆婆童子曰：「耆婆！往治长者居士。」「大王！唯！唯！」耆婆童子应诺摩竭国洗尼瓶沙王，至长者居士住处。至而诊察长者居士病，言长者居士：「居士！我若治愈汝者，以何酬我耶？」「师！以一切财宝归汝，我将为汝奴。」
    （一八）「长者！汝能于七月间，于一面胁卧否？」「师！我能于七月间一面胁卧。」「长者！汝能七月间于他面胁卧否？」「师！我能七月间于他面胁卧。」「居士！汝能于七月间仰卧否？」「师！我能于七月间仰卧。」时，耆婆童子令长者居士卧于床上而系缚之，剥其头皮，剥开头盖缝线，出二虫，以示众人言：「看！此处有二小虫，一小而一大也。言：『长者居士第五日死』诸师，乃见此大虫。于第五日长者居士脑浆即尽，依脑浆尽，长者居士乃死，彼诸师善见也。言：『长者居士第七日死』诸师，乃见此小虫也。于七日长者居士脑浆即尽，依脑浆尽，长者居士乃死，彼诸师善见也。」如是，合头盖缝线，而缝头皮，涂敷药。
    （一九）时，经七日，长者居士言耆婆童子：「师！我不能于七月间以一面胁卧。」「居士！汝岂非于应诺我：『师！我能于七月间以一面胁卧』耶？」「师！我诚应诺矣，然我即死，我亦不能于七月间以一面胁卧。」「居士！若尔，于七月间以他面胁卧之。」时，经七日，长者居士言耆婆童子：「师！我不能于七月间以他面胁卧。」「居士！汝岂非于应诺我：『师！我能于七月间以他面胁卧』耶？」「师！我诚应诺矣，然我即死，我亦不能于七月间以他面胁卧。」「居士！若尔，于七月间仰卧之。」时，经七日，长者居士乃言耆婆童子：「师！我不能于七月间仰卧。」「居士！汝岂非于应诺我：『师！我能于七月间仰卧』耶？」「师！我诚应诺矣，然我即死，我亦不能于七月间仰卧也。」
    （二○）「居士！我若不如此说时，即此期间亦不卧也。我豫知『长者居士三七日痊愈。』长者！起！汝痊愈矣！忆所酬我。」「师！一切财宝以归汝，我将为汝奴也。」「长者！且止！勿以一切财宝与我，勿为我奴，但与王百千金，与我百千金。」时，长者居士痊愈，与王百千金，与耆婆童子百千金。
    （二一）尔时，波罗捺国有长者子嬉戏于轮上，肠结腹内，因此饮粥全不消化，进食亦全不化，大小便不通也。因此，彼消瘦、丑弱、色恶、渐渐肤黄、身露脉结。时，波罗捺国长者心生思念：「我子患如此 2 病，饮粥全不消化，进食亦全不化，大小便不通。因此彼消瘦、丑弱、色恶、渐渐肤黄、身露脉结。我当往王舍城请王命医耆婆为我子医治。」时，波罗捺国长者往王舍城至摩竭国洗尼瓶沙王住处。至而言摩竭国洗尼瓶沙王：「大王！我子患如此之病。粥……身露脉结。大王！愿命医耆婆，以治我子。」
    （二二）时，摩竭国洗尼瓶沙王命耆婆童子言：「耆婆！往治波罗捺长者子。」「大王！唯！唯！」耆婆童子应诺摩竭国洗尼瓶沙王，往波罗捺国，至波罗捺国长者子住处。至而诊察波罗捺国长者子病，令众人退，回帐、将之系于柱，令其妇立前，剥割腹皮，出肠结处，以示妇言：「看！此中汝夫病也。因此，饮粥全不消化，进食亦全不化，大小便不通。因此，彼消瘦、丑弱、色恶、渐渐肤黄、身露脉结也。」如是，解肠结处，复还肠于本处，缝腹皮，涂敷药。时，波罗捺国长者子不久痊愈。时，波罗捺国长者念：「我子痊愈。」而与耆婆童子一万六千金。时，耆婆童子取彼一万六千金还王舍城。
    （二三）尔时，波罗殊提王患黄疸病，多闻名四方大医来，亦不能愈，但多取黄金去。时，波罗殊提王遣使言摩竭国洗尼瓶沙王：「我患如此病。大王！愿彼医耆婆前来治我。」时，摩竭国洗尼瓶沙王命耆婆童子言：「耆婆！往尉禅国治波罗殊提王。」「大王！唯！唯！」耆婆童子应诺摩竭国洗尼瓶沙王，往尉禅国，至波罗殊提王住处。至而诊察波罗殊提王疾病，言波罗殊提王：
    （二四）「大王！我将煮酥，大王！饮此耶？」「耆婆！且止！汝若得不用酥而为即为之，我厌嫌酥也。」时，耆婆童子心生思念：「此王有如此病，不用酥不能愈。我当煮有涩色、有涩香、有涩味酥。」时，耆婆童子合煮种种药，并有涩色、有涩香、有涩味之酥。时，耆婆童子心生思念：「此王饮酥，于消化时将吐之。此王暴戾，必令杀我 3 。」时，耆婆童子至波罗殊提王住处。至而言波罗殊提王：
    （二五）「大王！我等医者如此须臾间，拔根集药。大王！愿命象、马舍与诸门言：『令耆婆乘其所欲象、马而往，令其由所欲门而往，令其于所欲时而出，令其于所欲时而入。』」时，波罗殊提王命车舍与诸门曰：「令耆婆乘其所欲车乘而往，令其由所欲门而往，令其于所欲时而出，令其于所欲时而入。」尔时，波罗殊提王有名跋陀罗婆提牝象，日走五十由旬。时，耆婆童子供酥于波罗殊提王言：「大王！饮涩。」时，耆婆童子令波罗殊提王饮酥已，往象舍，乘牝象跋陀罗婆提而出都城。
    （二六）时，波罗殊提王饮彼酥，消化而吐。时，波罗殊提王言人曰：「恶人耆婆令我饮酥，汝等觅医耆婆！」「大王！彼乘牝象跋陀罗婆提出都城去也。」尔时，波罗殊提王有奴名乌，日行六十由旬，彼缘非人而受生也。时，波罗殊提王命奴乌言：「乌！往！言：『师！王唤汝。』唤医耆婆来。乌！彼诸医有多幻，凡彼给物尽皆勿受。」
    （二七）时，奴乌当耆婆童子于途中憍赏弥作朝食时追及之。时，奴乌言耆婆童子：「师！王唤汝。」「乌！我食间姑待！乌！汝亦食。」「师！且止！王命我言：『乌！彼诸医有多幻，凡彼给物尽皆勿受。』」尔时，耆婆童子取手中药，食阿摩勒果、饮水。时，耆婆童子言奴乌：「乌！汝亦食阿摩勒果、饮水。」
    （二八）时，奴乌念：「此医〔自〕食阿摩勒果、饮水，不应有何恶作。」因此食阿摩勒果之半、饮水。彼食彼阿摩勒果之半已，即下痢。时，奴乌言耆婆童子：「师！我命存否？」言：「乌！勿畏！汝愈矣！王暴戾也，彼王令杀我，故我不还。」遂将牝象跋陀罗婆提载乌，向王舍城去，顺次至王舍城摩竭国洗尼瓶沙王住处。至而以彼义白摩竭国洗尼瓶沙王，摩竭国洗尼瓶沙王言：「耆婆，汝不还亦善，彼王暴戾令杀汝也。」
    （二九）时，波罗殊提王病愈，遣使至耆婆童子处言：「耆婆！来！我赐与汝。」「大王！且止！念我职分。」尔时，波罗殊提王得一双尸毗布、多布、多双布、多百双布、多千双布，多百千双布中为第一、最上、最首、最胜、最贵也。时，波罗殊提王送彼一双尸毗布与耆婆童子。时，耆婆童子心生思念：「波罗殊提王送我一双尸毗布，多布……最贵也。此除彼世尊、应供、等正觉者及摩竭国洗尼瓶沙王，其他人皆不应〔得〕。」
    （三○）尔时，世尊身适不调。时，世尊告具寿阿难曰：「阿难！如来之身不调，如来欲服下剂。」时，具寿阿难至耆婆童子住处，至而言耆婆童子：「耆婆！如来身不调，如来欲服下剂。」「阿难！若尔，于数日间加冷湿于世尊身。」时，具寿阿难于数日间，加冷湿于世尊身已，至耆婆童子住处。至而言耆婆童子：「耆婆！冷湿如来身矣，请知是时！」
    （三一）时，耆婆童子心生思念：「我不宜奉粗糙下剂于世尊。」于是以三束优钵花混种种药，诣世尊住处。诣而奉世尊一束优钵花言：「世尊！请嗅此第一束优钵花，若尔者，世尊乃十次下痢。」奉世尊第二束优钵花言：「世尊！请嗅此第二束优钵花，若尔，世尊乃十次下痢。」奉世尊第三束优钵花言：「世尊！请嗅此第三束优钵花，若尔，世尊乃十次下痢。如此，世尊总共将有三十次下痢。」时，耆婆童子奉三十次下痢药，敬礼世尊，右绕而去。
    （三二）时，耆婆童子已出户外，心生思念：「我奉世尊三十次下痢药，但如来之身不调，世尊不得下痢三十次，世尊但有二十九次下痢。世尊若下痢后入浴，则世尊浴后将有一次下痢。如此则世尊总共有三十次下痢也。」时，世尊心知耆婆童子心所思念，告具寿阿难曰：「阿难！此处耆婆童子出于户外，心生思念：『我奉世尊……。』阿难！若尔，调汤。」「唯！唯！」具寿阿难应诺世尊调汤。
    （三三）时，耆婆童子诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，耆婆童子白世尊：「世尊下痢耶？」「耆婆！我下痢矣。」「此处我出户外，心生思念：『我奉世尊……。』世尊！请入浴，善逝！请入浴。」时，世尊以温水浴之，世尊浴后再一次下痢。如此，世尊总共有三十次下痢。时，耆婆童子白世尊：「世尊！身愈之间，请止液食。」时，世尊之身不久即愈矣！
    （三四）时，耆婆童子持彼尸毗布一双，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，耆婆童子白世尊：「世尊！请许我一愿。」「耆婆！诸如来已超越诸愿。」「相应而无过者也。」「耆婆！且言！」「世尊与比丘众皆用粪扫衣。我此尸毗布一双乃波罗殊提王所送之多布、多双布、多百双布、多千双布、多百千双布，为第一、最上、最首、最胜、最贵也。世尊！请受我尸毗布一双，许奉比丘众居士衣。世尊！请受尸毗布一双。」时，世尊说法、教示、劝导、奖励耆婆童子，使之庆喜。时，世尊说法、教示、劝导、奖励，使之庆喜时，耆婆童子从座而起，敬礼世尊，右绕而去。
    （三五）时，世尊依此因缘说法，告诸比丘曰：「诸比丘！许居士衣。欲者用粪扫衣，欲者受居士衣。诸比丘！无论所衣为何，知足总为我所赞叹。」王舍城众人闻：「世尊许诸比丘受居士衣。」彼众人欢喜踊跃念：「今我等应奉布施，行善业，世尊许诸比丘居士衣故也。」王舍城于一日中奉数千衣服。地方众人闻：「世尊许诸比丘受居士衣也。」彼众人欢喜踊跃念：「今我等应奉布施，行善业，世尊许奉诸比丘居士衣也。」地方一日中奉数千衣矣。
    （三六）尔时，僧伽得外衣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！我许外衣。」得绢外衣。世尊曰：「诸比丘！许绢外衣。」得氍氀。世尊曰：「诸比丘！许氍氀。」

───诵品一终───

注：
1 「耆婆」（Jīvaka），可「活」（jīvati）为此名由来而作语释。「耆婆童子」之「童子」（Komā=rabhacca），单译为「童子」者，乃略称。此如本文所言，童子（王子）所收养者，又治疗「童子（幼儿）者，即小儿科医师」之义也。但何者应认作正义则难定也。
2 「如此」（tādiso），依暹罗本修改原本读法 kīdiso。
3 「令杀」（ghātāpeyyā`pi），依暹罗本修改原本之读法 ghātāpeyyāsi。


犍度·大品·第八.衣犍度·2～3.〔受衣〕

《南传律·犍度·大品·第八.衣犍度·2～3.〔受衣〕》

    二
    （一）尔时，迦尸国王送耆婆童子半杂迦尸衣之钦婆罗衣，价为迦尸衣之半也。时，耆婆童子持其半杂迦尸衣之钦婆罗衣，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，耆婆童子白世尊：「此半杂迦尸衣之钦婆罗衣乃迦尸国王所送，价为迦尸衣之半也。世尊！请受我钦婆罗衣，长夜长我福庇、安乐。」世尊乃受钦婆罗衣。时，世尊说法、教示耆婆童子……右绕而去。时，世尊依此因缘，说法而告诸比丘曰：「诸比丘！许钦婆罗衣。」
    三（一）尔时，僧伽得种种衣。时，诸比丘心生思念：「世尊许是衣耶？不许耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许六种衣，刍麻、古贝、憍奢耶、钦婆罗、沙尼、麻布也。」
    （二）尔时，彼诸比丘受居士衣，彼等疑虑而不受粪扫衣言：「世尊许一衣，不许二也。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许受居士衣，并受粪扫衣。诸比丘！虽用两者，但于知足，我所赞叹。」


犍度·大品·第八.衣犍度·4.〔粪扫衣〕

《南传律·犍度·大品·第八.衣犍度·4.〔粪扫衣〕》

    四
    （一）尔时，有多数比丘在拘萨罗国旅途中，一类诸比丘为得粪扫衣，入于冢间，一类诸比丘不俱往。为得粪扫衣而入冢间诸比丘，得粪扫衣。不俱往诸比丘言：「分与我等！」彼等言：「我等不分与汝等，汝等何故不俱往耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！若不欲，许不分与不俱往者。」
    （二）尔时，有多数比丘于拘萨罗国旅途中，一类诸比丘为得粪扫衣，入于冢间，一类诸比丘乃待之。为得粪扫衣而入冢间诸比丘，得粪扫衣。待之诸比丘言：「分与我等！」彼等言：「我等不分与汝等，汝等何故不入耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！纵不欲，但亦许分与待之者。」
    （三）尔时，有多数比丘在拘萨罗国旅途中，一类诸比丘为得粪扫衣，先入冢间，一类诸比丘后入之。为得粪扫衣，先入冢间诸比丘得粪扫衣，后入诸比丘不得。彼等言：「分与我等！」彼等言：「我等不分与汝等，汝等何故后入耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！若不欲，许不分与后入者。」
    （四）尔时，有多数比丘在拘萨罗国旅途中，彼等为得粪扫衣，相俱入冢间。一类诸比丘得粪扫衣，一类诸比丘不得。不得诸比丘言：「分与我等！」彼等言：「我等不分与汝等，汝等何故不得耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！纵不欲，但亦许分与相俱入者。」
    （五）尔时，有多数比丘在拘萨罗国旅途中，彼等于相约后，为得粪扫衣而入冢间。一类诸比丘得粪扫衣，一类诸比丘不得。不得诸比丘言：「分与我等！」彼等言：「我等不分与汝等，汝等何故不得耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！纵不欲，但亦许分与相约后之俱入者。」


犍度·大品·第八.衣犍度·5.〔衣之受纳人〕

《南传律·犍度·大品·第八.衣犍度·5.〔衣之受纳人〕》

    五
    （一）尔时，众人持衣来〔僧〕园，但不得受纳人，彼等乃持还，〔僧伽〕得衣甚少。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分比丘为衣受纳人，〔谓：〕不堕贪欲，不堕瞋恚，不堕愚痴，不堕怖畏，知受与非受。
    （二）诸比丘！选时应如此为之：应先请比丘。请后，聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，僧伽应选某甲比丘为衣受纳人。此乃表白。诸大德！请听我言！僧伽选某甲比丘为衣受纳人。选某甲比丘为衣受纳人，具寿听者默然，不听者请言。僧伽选某甲比丘为衣受纳人。具寿听故默然，我如此了知。』」


犍度·大品·第八.衣犍度·6.〔衣之收藏人〕

《南传律·犍度·大品·第八.衣犍度·6.〔衣之收藏人〕》

    六
    （一）尔时，受衣诸比丘，受衣已舍置其处而去，衣失。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分比丘为衣收藏人，〔谓：〕不堕贪欲……不堕怖畏，知藏与非藏也。
    （二）诸比丘！选时应如此为之：应先请比丘。请后，聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，僧伽应选某甲比丘为衣收藏人。此乃表白。诸大德！请听我言！僧伽选某甲比丘为衣收藏人。选某甲比丘为衣收藏人，具寿听者默然，不听者请言。僧伽选某甲比丘为衣收藏人。具寿听故默然，我如此了知。』」


犍度·大品·第八.衣犍度·7.〔衣库〕

《南传律·犍度·大品·第八.衣犍度·7.〔衣库〕》

    七
    （一）尔时，藏衣诸比丘藏衣于廷堂、树下、荏婆树空洞中，为鼠、蚁所啮。彼等以此事白世尊，〔世尊曰：〕「许诸比丘选僧伽所欲之库，谓：精舍、平覆屋、殿楼、楼房、地窟也。
    （二）诸比丘！选时应如此为之：聪明贤能比丘应告僧伽言：『诸大德！请听我言！若僧伽机熟者，僧伽选某甲精舍为库。此乃表白。诸大德！请听我言！僧伽选某甲精舍为库。选某甲精舍为库，具寿听者默然，不听者请言。僧伽选某甲精舍为库。具寿听故默然，我如此了知。』」


犍度·大品·第八.衣犍度·8.〔守库人〕

《南传律·犍度·大品·第八.衣犍度·8.〔守库人〕》

    八
    （一）尔时，僧伽无守衣库者。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分比丘为守库人。〔谓：〕不堕贪欲、不堕……不堕怖畏，知守与非守。诸比丘！选时应如此为之……乃至……僧伽选某甲比丘为守库人。具寿听故默然，我如此了知。』」
    （二）尔时，六群比丘出守库人。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得出守库人，出者堕恶作。」


犍度·大品·第八.衣犍度·9.〔衣之分配〕

《南传律·犍度·大品·第八.衣犍度·9.〔衣之分配〕》

    九
    （一）尔时，僧伽库内有多数之衣。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许僧伽集会分配。」尔时，全僧伽分配而成骚扰。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分比丘为分衣人，〔谓：〕不堕贪欲……不堕怖畏、知分与非分也。诸比丘！选时应如此为之……乃至……僧伽选某甲比丘为分衣人。具寿听故默然，我如此了知。』」
    （二）时，分衣诸比丘心生思念：「应如何分衣耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许先拣选、估计、分别良否、算比丘数，以作诸组，然后分衣。」时，分衣诸比丘心生思念：「应如何分配诸沙弥衣耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许分半量与诸沙弥。」
    （三）尔时，有一比丘，取己配额，欲行越〔河〕。彼等以此事白世尊，〔世尊曰：〕「诸比丘！欲行越〔河〕者，许与其配额。」尔时，有一比丘取过分之配额，欲行越〔河〕。彼等以此事白世尊，〔世尊曰：〕「诸比丘！若偿还者，许与过分之配额。」
    （四）时，分衣诸比丘心生思念：「应如何与衣之配额耶？应依到来次第耶？或应随老幼耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许作草签满足所缺。」


犍度·大品·第八.衣犍度·10.〔染料〕

《南传律·犍度·大品·第八.衣犍度·10.〔染料〕》

    一○
    （一）尔时，诸比丘用牛粪、黄土染衣，衣色丑恶。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许六种染料，谓：树根染料，树干染料，树皮染料，叶染料，花染料，果染料也。」
    （二）尔时，诸比丘用冷水 4 染衣，衣有恶臭。彼等以此事白世尊，〔世尊曰：〕「诸比丘！煮染料时许小染釜。」染料溢出。彼等以此事白世尊，〔世尊曰：〕「诸比丘！于溢出时许置盆受。」尔时，诸比丘不知熟与不熟。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许垂一滴于水中或指甲背，〔以知熟与不熟〕。」
    （三）尔时，诸比丘注染料时，釜覆、釜毁。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许染料匙、柄杓。」尔时，诸比丘无染料器。彼等以此事白世尊，〔世尊曰：〕「诸比丘许染料瓮、染料瓶。」尔时，诸比丘于器、于钵浸摩衣物，衣坏。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许染料桶。」

注：
4 「用冷水」（sītudakāya），依暹罗本修改原本读法 situnnakāya 。指未煮过之染料。


犍度·大品·第八.衣犍度·11.〔染法〕

《南传律·犍度·大品·第八.衣犍度·11.〔染法〕》

    一一
    （一）尔时，诸比丘展衣于地上，衣污。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许用草敷具。」蚁啮草敷具。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许用衣架及衣绳。」挂于中间者，染料垂流两边。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许系缚其角。」其角破。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许用角线。」染料垂流一边。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许滚转而染，于未断点滴时，不得离去。」
    （二）尔时，衣变坚硬。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许浸于水中。」时，衣变粗。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许以手摽之。」尔时，诸比丘着未裁断之象牙褐色衣。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着未裁断之衣，着者堕恶作。」


犍度·大品·第八.衣犍度·12.〔三衣制法〕

《南传律·犍度·大品·第八.衣犍度·12.〔三衣制法〕》

    一二
    （一）时，世尊于随意间住王舍城后，向南山游行。世尊见摩竭国田地细分成列，划畴、划畦，见而告具寿阿难曰：「阿难！汝见摩竭国田地细分……畦否？」「唯！唯！」「阿难！汝善为诸比丘如此作衣否？」「我能。」时，世尊于随意间住南山后，还王舍城。时，具寿阿难为多数比丘作衣，诣世尊住处。诣而白世尊言：「世尊！请观我作之衣。」
    （二）时，世尊由此因缘说法，告诸比丘曰：「诸比丘！阿难聪明有大智慧，何以故？于我略说广解其义，故作大坛、作小坛、作条、作叶、作中条、作缘、作颈帖、作脚帖、作臂帖、布片粗缝，适用于沙门，敌所不求。诸比丘！许布片作僧伽梨，布片作郁多罗僧及布片作安陀会。」


犍度·大品·第八.衣犍度·13.〔三衣制定〕

《南传律·犍度·大品·第八.衣犍度·13.〔三衣制定〕》

    一三
    （一）时，世尊于随意间住王舍城后，向毗舍离城游行。世尊于王舍城与毗舍离城之间路上，见多数诸比丘担负重衣，迭衣头上，束衣肩上，束衣腰间而来。见而世尊心生思念：「此诸愚人过速堕衣奢侈，我当于诸比丘衣作定界，设限制。」
    （二）时，世尊顺次游行到毗舍离城。于此，世尊住毗舍离城瞿昙支提。尔时，世尊于寒冷冬夜，八日祭与次之八日祭间，于雪降顷，唯着一衣，坐于露处，世尊无有冷意。初夜过后，世尊生起冷意，世尊乃缠二衣，世尊无有冷意。中夜过后，世尊生起冷意，世尊乃缠三衣，世尊无有冷意。后夜过去，夜将明时，世尊生起冷意，世尊乃缠四衣，世尊无有冷意。
    （三）时，世尊心生思念：「彼诸族姓子于此法与律，苦于寒气，以恐寒气，若有三衣者得耐乎！我当于诸比丘衣作定界，设限制，应许三衣。」时，世尊由此因缘说法，告诸比丘曰：
    （四）「诸比丘！我于此处在王舍城与毗舍离城之间途中，见多数诸比丘担负重衣，头上迭衣，肩上束衣，腰间束衣而来。见而我生思念：『此愚人等过速堕衣奢侈，我当于诸比丘衣作定界，设限制。』
    （五）诸比丘！我于此时，于寒冷冬夜，八日祭与次之八日祭间，雪降顷，唯着一衣，坐于露处，我无冷意。初夜过后，我生冷意，我缠二衣，我无冷意。中夜过后，我生冷意，我缠三衣，我无冷意。后夜过，日将出夜明时，我生冷意，我缠四衣，我无冷意。诸比丘！我生思念：『彼诸族姓子于此法与律，苦于寒气，恐怖寒气。若有三衣得耐乎！我当于诸比丘衣作定界，设限制，应许三衣。』诸比丘！许三衣：两重僧伽梨，一重郁多罗僧，一重安陀会也。」
    （六）尔时，世尊许诸比丘持三衣。六群比丘以一袭三衣入村邑，以另袭三衣住〔僧〕园，以别袭三衣往洗浴。少欲诸比丘忿怒、非难：「如何六群比丘蓄长衣耶？」时，彼诸比丘以此事白世尊。时，世尊由此因缘说法，告诸比丘曰：「诸比丘！不得蓄长衣，蓄者应如法治 5 之。」
    （七）尔时，具寿阿难得长衣。具寿阿难欲将彼衣与具寿舍利弗，具寿舍利弗住娑竭陀。时，具寿阿难心生思念：「世尊定制不得蓄长衣，我今得长衣，我欲将此衣与具寿舍利弗，但具寿舍利弗住娑竭陀。我应如何为之耶？」时，具寿阿难以此事白世尊，〔世尊曰：〕「阿难！须几何时舍利弗可还来耶？」「世尊！九日或十日也。」时，世尊由此因缘说法，告诸比丘曰：「诸比丘！不满十日间许蓄长衣。」
    （八）尔时，诸比丘得长衣。时，诸比丘心生思念：「如何处理长衣耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许分与长衣。」

注：
5 「如法治」，尼萨耆一（律藏原典第三卷一九五页）。此因缘亦与是处所说者同。


犍度·大品·第八.衣犍度·14.〔补缀〕

《南传律·犍度·大品·第八.衣犍度·14.〔补缀〕》

    一四
    （一）时，世尊于随意间住毗舍离后，向波罗捺国游行，逐渐游行到波罗捺国。于是世尊住波罗捺国仙人堕处鹿野苑。尔时，有一比丘，安陀会坏。时，彼比丘心生思念：「世尊许三衣：两重僧伽梨，一重郁多罗僧，一重安陀会也。今我安陀会坏，我当补缝周边为两重，中央为一重。」
    （二）时，彼比丘补缝，世尊巡回卧处、座处，见彼比丘补缝。见而到彼比丘在处，到而言彼比丘曰：「比丘！汝何为耶？」「世尊！我补缝也。」「比丘！善哉！善哉！比丘！善哉！汝行补缀。」时，世尊由此因缘说法，告诸比丘曰：「诸比丘！若新衣或等新衣，许两重僧伽梨，一重郁多罗僧，一重安陀会。若久用衣，许四重僧伽梨，两重郁多罗僧，两重安陀会。粪扫衣及市场遗落布，若欲而勤者可得也。诸比丘！许补缀、缝合、条缀、以作固缝。」


犍度·大品·第八.衣犍度·15.〔毗舍佉鹿母之供养〕

《南传律·犍度·大品·第八.衣犍度·15.〔毗舍佉鹿母之供养〕》

    一五
    （一）时，世尊于随意间住波罗捺国后，向舍卫城游行，顺次游行到舍卫城。于是世尊住舍卫城祇树给孤独园。时，毗舍佉鹿母诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面时，世尊说法、教示毗舍佉鹿母……令之庆喜。时，世尊说法、教示……令之庆喜时，毗舍佉鹿母白世尊言：「世尊！明日与比丘众俱受我请食。」世尊默许。时，毗舍佉鹿母知世尊默许，从座而起，敬礼世尊，右绕而去。
    （二）尔时，是夜过后，大云覆四大洲而雨降。时，世尊告诸比丘曰：「诸比丘！如雨降祇树林，亦如此雨降于四大洲也。诸比丘等！以雨浴身，此最后大云覆四大洲也。」「唯！唯！」彼诸比丘应诺世尊，脱衣以雨浴身。
    （三）时，毗舍佉鹿母调理殊妙嚼食、噉食，命婢言：「往！往〔僧〕园，言：『时到，请食调食。』」「唯！唯！」彼婢应诺毗舍佉鹿母，往〔僧〕园见诸比丘脱衣，以雨浴身，见而思惟：「〔僧〕园无有比丘，有诸邪命外道，以雨浴身也。」至毗舍佉鹿母住处。至而言毗舍佉鹿母：「〔僧〕园无有比丘，有诸邪命外道，以雨浴身也。」时，毗舍佉鹿母贤能、聪明、有智，心生思念：「必是圣众脱衣以雨浴身，此女愚人心想：『〔僧〕园无有比丘，有诸邪命外道，以雨浴身。』」命婢言：「往！往〔僧〕园，言：『时到，请食调食。』」
    （四）时，彼诸比丘四肢清凉，周身爽快，持衣各各进入精舍。时，彼婢往〔僧〕园不见诸比丘，思惟：「〔僧〕园无有比丘，〔僧〕园空虚。」至毗舍佉鹿母住处。至而言毗舍佉鹿母：「〔僧〕园无有比丘，〔僧〕园空虚也。」时，毗舍佉鹿母贤能、聪明、有智，心生思念：「必是圣众四肢清凉，周身爽快，持衣各各入精舍也。此女愚人思惟：『〔僧〕园无有比丘，〔僧〕园空虚』也。」命婢言：「往！往〔僧〕园，言：『时到，请食调食。』」
    （五）时，世尊告诸比丘曰：「诸比丘！取钵、衣，食时到也。」「唯！唯！」彼诸比丘应诺世尊。时，世尊于早晨着下裳，持钵、衣，譬如力士伸其屈腕、屈其伸腕，如此〔迅〕没于祇树林，现于毗舍佉鹿母家。世尊与比丘众俱坐于所设座上。
    （六）时，毗舍佉鹿母思惟：「希有哉！未曾有哉！如来有大神通、大威力，何以故？水出到膝，水出到腰，无一比丘足、衣〔沾〕湿故也。」欢喜踊跃，于佛为上首比丘众亲手供养嚼食、噉食，令饱满至示谢。〔见〕世尊食已，洗手与钵，坐于一面。坐于一面已，毗舍佉鹿母白世尊言：「乞世尊与我八愿。」「毗舍佉！诸如来超越诸愿。」「相应〔愿〕无过也。」「毗舍佉！且言。」
    （七）「我至命终欲施僧伽雨浴衣、施客比丘食、施远行比丘食、施病比丘食、施看病比丘食、施病药、常施粥、施比丘尼众水浴衣。」「毗舍佉！汝见何因缘故，请如来与八愿耶？」「于此处我命婢言：『往！往〔僧〕园，言：『时到，请食调食。』时，彼婢往〔僧〕园，见诸比丘脱衣以雨浴身，见而思惟：『〔僧〕园无有比丘，有诸邪命外道，以雨浴身。』至我住处。至而言我：『〔僧〕园无有比丘，有诸邪命外道，以雨浴身。』裸形乃不净、丑恶也。我见此因缘故，至命终欲施僧伽雨浴衣。
    （八）复次，客比丘不知道路，不知行处，往乞食而困惫。彼若知我奉客比丘食，知道路，知应行处，则乞食不困惫矣。我见此因缘故，欲至命终施僧伽客比丘食。复次，远行比丘自求食时，或失同伴，或欲往住处而非时至，乃困惫而行路。彼若食我施远行比丘食，不失同伴，欲往住处而正时至，不困惫而行路。我见此因缘故，欲至命终，施僧伽远行比丘食也。
    （九）复次，若病比丘随〔病〕不得饮食者，病则增剧，或因之致死。彼若食我施病比丘食者，则病不增剧，不因而致死。我见此因缘故，欲至命终，施僧伽病比丘食。复次，看病比丘自求食者，过正午，持来病比丘食，致令断食。彼若食我施看病比丘食者，正时持来病比丘食，不令断食。我见此因缘故，欲至命终，施僧伽看病比丘食也。
    （一○）复次，病比丘不得所需医药者，则病增剧，或因之而致死。彼若食我施病药者，则病不增剧，不因而致死。我见此因缘故，欲至命终施僧伽病药。复次，世尊于阿那伽宾头国见十功德，许用粥食。我见彼功德故，欲至命终，于僧伽常施粥也。
    （一一）于此处，有诸比丘尼于阿夷罗跋提河与诸淫女俱，同津裸形而浴。彼诸淫女戏诸比丘尼言：『汝等如何年少行梵行耶？岂非应享诸欲乐耶？至老始行梵行！如此为之者，汝等将得两边。』彼诸比丘尼受诸淫女戏虐而羞愧。女人之裸形不净、丑恶也。我见此因缘故，欲至命终施比丘尼众水浴衣也。」
    （一二）「毗舍佉！汝见何功德故，请如来与八愿耶？」「于此处，诸方有诸比丘住雨安居，为见世尊，来舍卫城。彼等至世尊处而问：『某甲比丘死矣，彼往何趣，受何生耶？』世尊为彼记别，得预流果、一来果、不还果、阿罗汉果。我至彼等处问：『彼圣者曾来舍卫城耶？』
    （一三）若彼等言：『彼比丘曾来舍卫城』者，则我思惟：『彼圣者必受我雨浴衣、客比丘食、远行比丘食、病比丘食、看病比丘食、病药、常粥。』然我忆念彼事而生胜喜。胜喜则生喜悦，喜悦则身轻安，身轻安则受乐，受乐则心定也。然则，我得根修习、力修习、觉分修习。我见此功德故，请如来与八愿也。」
    （一四）「毗舍佉！善哉！善哉！毗舍佉！善哉！汝见此功德，请如来与八愿。毗舍佉！许汝八愿。」时，世尊以如此偈句随喜毗舍佉鹿母：
    极喜心戒具 彼如来弟子
    胜悭贪生天 施食得安乐
    彼女远尘道 无着得天寿
    永乐福无病 安乐喜天寿
    时，世尊以如此偈随喜毗舍佉鹿母，即从座起而去。
    （一五）时，世尊由此因缘说法，告诸比丘曰：「诸比丘！许雨浴衣、客比丘食、远行比丘食、病比丘食、看病比丘食、病药、常粥、比丘尼众水浴衣。」

───毗舍佉诵品终───


犍度·大品·第八.衣犍度·16.〔梦〕

《南传律·犍度·大品·第八.衣犍度·16.〔梦〕》

    一六
    （一）尔时，诸比丘食殊妙食，失念不知而眠矣。失念不知而眠，于梦中失不净，卧具床座涂不净。时，世尊以具寿阿难为随从沙门，巡回卧处、座处，见卧具、床座涂不净。见而告具寿阿难曰：「阿难！如何此卧具、床座涂此耶？」「今诸比丘食殊妙食，失念不知而眠……失不净。世尊！故卧具、床座涂不净也。」
    （二）「阿难！如此！阿难！如此！阿难！失念不知而眠者，于梦中失不净。阿难！具念正知而眠者，不失不净。阿难！于诸欲离贪甚至凡夫，亦不失不净。阿难！阿罗汉失不净，无是理亦无是处也。」时，世尊由此因缘说法，告比丘诸曰：「诸比丘！于此处，我以阿难为随从沙门，巡回卧处、座处，见卧具、床座涂不净，见而告阿难曰：『阿难……失不净，无是理亦无是处也。』
    （三）诸比丘！失念不知而眠者，有五种过患，谓：眠苦、觉苦、见恶梦、诸天不守护、失不净也。诸比丘！失念不知而眠者，有如此五种过患也。诸比丘！具念正知而眠者，有五种功德，谓：眠乐、觉乐、不见恶梦、诸天守护、不失不净。诸比丘！具念正知而眠者，有如此五种功德也。诸比丘！为护身、护衣、护卧具、护床座，许敷布。」
    （四）尔时，敷布过小，不足总护卧具、床座。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许随所欲作大覆布。」


犍度·大品·第八.衣犍度·17.〔覆疮布〕

《南传律·犍度·大品·第八.衣犍度·17.〔覆疮布〕》

    一七
    （一）尔时，具寿阿难之和尚具寿毗罗咤师子患疥癣。黄水着彼衣故，固着于身，诸比丘以水湿离之。世尊巡回卧处、座处，见诸比丘以水湿而离彼衣。见而至彼诸比丘住处，至而言彼诸比丘曰：「诸比丘！此比丘患何病耶？」「此具寿患疥癣，黄水着彼衣故，固着于身也，我等以水湿而离之。」时，世尊由此因缘说法，告诸比丘曰：「诸比丘！患痒疮、脓、疥者，许用覆疮布。」


犍度·大品·第八.衣犍度·18.〔擦面巾〕

《南传律·犍度·大品·第八.衣犍度·18.〔擦面巾〕》

    一八
    （一）时，毗舍佉鹿母持拭面巾诣世尊在处。诣而敬礼世尊，坐于一面。坐于一面已，毗舍佉鹿母白世尊言：「世尊！请受我拭面巾，长夜里于我有福庇、安乐。」世尊受拭面巾。时，世尊说法而教示毗舍佉鹿母……令之庆喜。时，世尊说法而教示……令之庆喜时，毗舍佉鹿母从座而起，敬礼世尊，右绕而去。时，世尊由此因缘说法，告诸比丘曰：「诸比丘！许用拭面巾。」


犍度·大品·第八.衣犍度·19.〔委托〕

《南传律·犍度·大品·第八.衣犍度·19.〔委托〕》

    一九
    （一）尔时，摩罗子卢夷为具寿阿难友。摩罗子卢夷以刍摩衣托具寿阿难，具寿阿难须刍摩衣。此事白世尊，〔世尊曰：〕「诸比丘！具足五分者，许受委托，谓：熟识同见、相亲、既语、存活、知我取而欢喜。诸比丘！具足如此五分者，许受委托。」


犍度·大品·第八.衣犍度·20.〔个人所有与僧伽所有〕

《南传律·犍度·大品·第八.衣犍度·20.〔个人所有与僧伽所有〕》

    二○
    （一）尔时，诸比丘三衣圆满，须滤水布与囊。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许资具巾。」
    （二）尔时，诸比丘心生思念：「世尊许三衣、雨浴衣、敷布、覆布、覆疮布、拭面巾、资具巾，此等皆应决定〔自己所有〕耶？或应让与耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许三衣应决定不得让与，雨浴衣于雨时四月间应决定以后应让与，敷布应决定不得让与，覆布应决定不得让与，覆疮布于病间应决定以后应让与，拭面巾应决定不得让与，资具巾应决定不得让与。」


犍度·大品·第八.衣犍度·21.〔说三衣制法〕

《南传律·犍度·大品·第八.衣犍度·21.〔说三衣制法〕》

    二一
    （一）时，诸比丘心生思念：「衣过几何应让与耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许依善逝指，过长八指、宽四指衣应让与。」尔时，具寿摩诃迦叶粪扫衣重。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许粗缝。」边缘不等。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不等许截之。」线垂下。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许编缘。」尔时，僧伽梨之片叶坏。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许补缀。」
    （二）尔时，有一比丘作三衣，不能皆以断片作。「诸比丘！许二衣以断片作，一衣以非断片作。」不能以断片作二衣，非断片作一衣。「诸比丘！许二衣以非断片作，一衣以断片作。」不能以非断片作二衣，以断片作一衣。「诸比丘！许半以断片作。诸比丘！不得皆以非断片作，作者堕恶作。」


犍度·大品·第八.衣犍度·22.〔与父母〕

《南传律·犍度·大品·第八.衣犍度·22.〔与父母〕》

    二二
    （一）尔时，有一比丘得多量衣，彼欲将其衣与父母。彼等以此事白世尊，〔世尊曰：〕「诸比丘！与父母者，我等复何言耶？诸比丘！许与父母。诸比丘！不得舍置信施，舍置者堕恶作。」


犍度·大品·第八.衣犍度·23.〔说脱三衣〕

《南传律·犍度·大品·第八.衣犍度·23.〔说脱三衣〕》

    二三
    （一）尔时，有一比丘于安陀林脱衣，唯着安陀会与郁多罗僧为乞食入村邑。有盗贼持去彼衣，彼比丘恶衣粗服。诸比丘言：「汝何故恶衣粗服耶？」「于此处我于安陀林脱衣，着安陀会与郁多罗僧，为乞食入村邑。有盗贼持去彼衣，故我恶衣粗服也。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！唯着安陀会与郁多罗僧，不得入村邑，入者堕恶作。」
    （二）尔时，具寿阿难无念而唯着安陀会与郁多罗僧，为乞食入村邑。诸比丘语具寿阿难：「阿难！世尊岂非定唯着安陀会与郁多罗僧，不得入村邑耶？」「实尔！世尊定唯着安陀会与郁多罗僧，不得入村邑，我无念而入也。」彼等以此事白世尊，〔世尊曰：〕
    （三）「诸比丘！脱僧伽梨，有五种缘，谓：患病、雨浴、往河彼岸、精舍门闭时、受迦絺那衣也。诸比丘！脱僧伽梨有如此五种缘。诸比丘！脱郁多罗僧与安陀会有五种缘，谓：患病……受迦絺那衣也。诸比丘！脱郁多罗僧与安陀会有如此五种缘。诸比丘！脱雨浴衣，有五种缘，谓：患病、往界外、往河彼岸、精舍门闭时、雨浴衣未作或未成也。诸比丘！脱雨浴衣，有如此五种缘。」


犍度·大品·第八.衣犍度·24.〔施僧伽〕

《南传律·犍度·大品·第八.衣犍度·24.〔施僧伽〕》

    二四
    （一）尔时，有一比丘，唯一人住雨安居。尔时，众人言以衣施与〔僧伽〕。时，彼比丘心生思念：「世尊以四人以上众定为僧伽，我唯一人。彼众人言：『以衣施与〔僧伽〕。』我当将此施与僧伽之衣，应持往舍卫城。」时，彼比丘持彼衣，往舍卫城。以此事白世尊，〔世尊曰：〕「比丘！此等衣至迦絺那衣已，为汝所有。
    （二）诸比丘！此处有比丘，唯一人住雨安居。尔时，众人言：『以衣施与〔僧伽〕。』诸比丘！许此等衣至迦絺那衣已，为彼比丘所有。」
    （三）尔时，有一比丘，平时唯一人住。尔时，众人言：「以衣施与〔僧伽〕。」时，彼比丘心生思念：「世尊定四人以上众为僧伽，我唯一人也。彼众人言：『以衣施与〔僧伽〕。』我当将此施与僧伽之衣，持往舍卫城。」时，彼比丘持彼衣往舍卫城，以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许分与现前僧伽。
    （四）诸比丘！于此处有比丘，平时唯一人住。尔时，众人言：『以衣施与〔僧伽〕。』诸比丘！彼比丘言：『此衣是我所有。』许决定彼衣〔所有〕。诸比丘！若彼比丘不决定彼衣〔所有〕，他比丘来者，应平分。诸比丘！若彼〔二〕比丘未抽草签分配，他比丘来时，应平分。诸比丘！若彼〔二〕比丘抽草签分配已，他比丘来时，若不欲者，可不分配也。」
    （五）尔时，有二兄弟长老，具寿依尸达沙和具寿依尸跋陀也，于舍卫城住雨安居，往一村邑住处。众人言：「长老久别！」施与衣食。其住处诸比丘问长老言：「此施与僧伽之衣，长老〔来〕故得也，长老受分配耶？」二长老言：「我等如若了知世尊所说之法，至迦絺那衣已，此衣乃汝等所有也。」
    （六）尔时，有三比丘，于王舍城住雨安居。尔时，众人言：「以衣施与〔僧伽〕。」时，彼诸比丘心生思念；「世尊制定四人以上众为僧伽，我等乃三人也。彼众人言：『衣施与〔僧伽〕。』我等应如何为之耶？」尔时，有多数长老，具寿尼拉巴新、具寿萨那巴新、具寿伍婆伽、具寿波具、具寿婆利伽山陀那住巴连弗邑鸡园。时，彼诸比丘往巴连弗邑问诸长老。诸长老言：「我等如若了知世尊所说之法，至迦絺那衣已，此衣乃汝等所有也。」


犍度·大品·第八.衣犍度·25.〔跋难陀〕

《南传律·犍度·大品·第八.衣犍度·25.〔跋难陀〕》

    二五
    （一）尔时，具寿释子跋难陀于舍卫城住雨安居，往一村邑住处。其处诸比丘欲集会分衣，彼等言：「将分配此施与僧伽之衣，汝受分配否？」言：「尔！受。」从其处取分衣而往他住处。其处诸比丘亦欲集会分衣，彼等亦言：「将分配此施与僧伽之衣，汝受分配否？」言：「尔！受。」亦从其处取分衣而往他住处。其处诸比丘亦欲集会分衣，彼等亦言：「将分配此施与僧伽之衣，汝受分配否？」言：「尔！受。」亦从其处取分衣，持衣之大重担，还舍卫城。
    （二）诸比丘言：「跋难陀！汝福业大也，汝得多衣。」「如何我有福业耶？于此，我于舍卫城住雨安居，往一村邑住处。是处诸比丘欲集会分衣，彼等言我，曰：『将分配此施与僧伽之衣，汝受分配否？』言：『尔！受。』亦从其处取衣分，往他住处。其处诸比丘亦欲集会分衣，彼等亦言我曰：『将分配此施与僧伽之衣，汝受分配否？』言：『尔！受。』亦从其处取衣分，往他住处。其处诸比丘亦欲集会分衣，彼等亦言我曰：『此……受。』亦从是处取分衣，如此我得多衣也。」
    （三）「跋难陀！汝于一住处住雨安居，于余处受分衣否？」「然！」少欲诸比丘忿怒、非难：「如何具寿释子跋难陀于一处住雨安居，于余处受分衣耶？」彼等以此事白世尊，〔世尊曰：〕「跋难陀！汝于一处住雨安居，于余处受分衣者，真实否？」「世尊！真实也。」佛世尊呵责：「愚人！如何汝于一处住雨安居，于余处受分衣耶？愚人！如此令未信者不信，已信者非所增益。」呵责、说法，告诸比丘曰：「诸比丘！于一处住雨安居，不得于余处受分衣，受者堕恶作。」
    （四）尔时，具寿释子跋难陀一人于二住处住雨安居。思念：「如此者，我得多衣。」时，彼诸比丘心生思念：「如何分衣应与具寿释子跋难陀耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！与愚人一人分。诸比丘！于此，有比丘一人，于二住处住雨安居。念：『如此者，我得多衣。』若半住一处，半住他处者，应一处与半分衣，他处与半分衣。若长住一处者，其处应与分衣。」


犍度·大品·第八.衣犍度·26.〔病比丘与看病比丘〕

《南传律·犍度·大品·第八.衣犍度·26.〔病比丘与看病比丘〕》

    二六
    （一）尔时，有一比丘患腹病，彼于大小便中卧。时，世尊以阿难为随从沙门，巡回到彼比丘精舍卧处、座处。世尊见彼比丘于己之大小便中卧。见已到彼比丘在处，到而言彼比丘曰：「比丘！汝患何病耶？」「世尊！我有腹病。」「比丘！有人看护汝耶？」「世尊！无。」「诸比丘何故不看护汝耶？」「我于诸比丘无所用益，故诸比丘不看护我也。」
    （二）时，世尊告具寿阿难曰：「阿难！去持水来，我等浴此比丘。」「唯！唯！」具寿阿难应诺世尊，而持水来。世尊以水浇之，具寿阿难洗之。世尊抱头，具寿阿难抱足，使床上卧。
    （三）时，世尊由此因缘，于此时机，集合比丘众，问诸比丘曰：「诸比丘！某甲精舍有病比丘耶？」「世尊！有。」「诸比丘！彼比丘患何病耶？」「彼具寿患腹病。」「诸比丘！有人看护彼比丘耶？」「世尊！无。」「诸比丘何故不看护彼耶？」「彼比丘于诸比丘无所为，故诸比丘不看护彼。」「诸比丘！汝等亦无父亦无母看护汝等。诸比丘！汝等若不互相看护，有谁看护汝等？诸比丘！欲人侍我者，且看护病者。
    （四）若有和尚者，至和尚命终，应看护、侍奉以待痊愈。若有阿阇梨者，至阿阇梨命终，应看护、侍奉以待痊愈。若有弟子者……若有侍者……若有同和尚者……若有同阿阇梨者，至命终，应看护、侍奉以待痊愈。若无和尚、阿阇梨、弟子、侍者、同和尚、同阿阇梨者，僧伽应看护，若不看护者堕恶作。
    （五）诸比丘！具足五分病者难看护，谓：行非随〔病〕者，〔于病〕不知量，不用药，有利于欲看病者不如实告知病情：病恶者言恶，良者言良，稳定者言稳定，生起身受之痛苦、猛利、强硬、辣辛、不快、非可意、损命皆不能忍耐。诸比丘！具足如此五分病者，难看护也。
    （六）诸比丘！具足五分病者易看护，谓：行随宜〔病〕，〔于病〕知量，用药，有利于欲看病者如实告知病情：病恶者言恶，良者言良，稳定者言稳定，生起身受之痛苦、猛利、强硬、辣辛、不快、非可意、损命皆能忍耐。诸比丘！具足如此五分病者，易看护。
    （七）诸比丘！具足五分之看护者，不适看护病人，谓：不能作药，不知有效验或无效验，与无效验而不与有效验，为欲念看病，无慈心而厌弃除大小便唾吐物，不能时时说法而教示……令病者庆喜。诸比丘！具足如此五分之看病者，不适看护病者。
    （八）诸比丘！具足五分之看病者，适看护病人，谓：能作药，知有效验或无效验，不与无效验而与有效验，不为欲念而有慈心看病，不厌弃除大小便唾吐物，能时时说法而教示……令病者庆喜。诸比丘！具足如此五分之看病者，适看护病人。」


犍度·大品·第八.衣犍度·27.〔圆寂比丘之衣钵〕

《南传律·犍度·大品·第八.衣犍度·27.〔圆寂比丘之衣钵〕》

    二七
    （一）尔时，有二比丘在拘萨罗国途上。彼等至一住处，是处有一比丘患病。时，彼等心生思念：「世尊赞叹看病，我等且看护此比丘。」彼等看护彼，于彼等看护中彼死去。时，彼二比丘持彼比丘之钵、衣，往舍卫城，以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！比丘若死，其钵衣主乃僧伽也。然看病者大利益也，诸比丘！许僧伽以三衣及钵与看病者。诸比丘！与时应如此为之：彼看病比丘应至僧伽言：『某甲比丘死矣，此处有彼之三衣及钵。』聪明贤能比丘应告僧伽言：『诸大德！请听我言！某甲比丘死矣，此处有彼之三衣及钵。若僧伽机熟者，僧伽以此三衣及钵与诸看病者。此乃表白。诸大德！请听我言！某甲比丘死矣，此处有彼三衣及钵，僧伽以此三衣及钵与诸看病者。此三衣及钵与诸看病者，具寿听者默然，不听者请言。僧伽以此三衣及钵与诸看病者。具寿听故默然，我如此了知。』」
    （三）尔时，一沙弥死。彼等以此事白世尊，〔世尊曰：〕「诸比丘！若沙弥死，其钵衣主乃僧伽也。然看病者乃大利益也，诸比丘！许僧伽以衣及钵与看病者。诸比丘！与时应如此为之：彼看病比丘应到僧伽言：『某甲沙弥死，此处有彼衣及钵。』聪明贤能比丘应告僧伽言：『诸大德！请听我言！某甲沙弥死，此处有彼衣及钵。若僧伽机熟者，僧伽以此衣钵与诸看病者。此乃表白。诸大德！请听我言！某甲沙弥死，此处有彼衣及钵，僧伽以此衣及钵与诸看病者。此衣及钵与诸看病者，具寿听者默然，不听者请言。僧伽以此衣及钵与诸看病者已。具寿听故默然，我如此了知。』」
    （四）尔时，有一比丘与一沙弥一同看护病者，于彼等看护中彼死矣。时，看病比丘心生思念：「如何分衣与看病沙弥耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！许与看病沙弥等分。」
    （五）尔时，有多器物及多资具之比丘死。彼等以此事白世尊，〔世尊曰：〕「诸比丘！比丘若死，其钵衣之主乃僧伽也。然看病者乃大利益也，诸比丘！许僧伽以三衣及钵与看病者，其中轻器物及轻资具应分于现前僧伽，重器物及重资具属于已来未来四方僧伽，不得让与，亦不得分与。」


犍度·大品·第八.衣犍度·28.〔裸形及种种衣〕

《南传律·犍度·大品·第八.衣犍度·28.〔裸形及种种衣〕》

    二八
    （一）尔时，有一比丘裸形诣世尊住处。诣而白世尊言：「世尊以无数之方便赞叹少欲、知足、俭约、头陀行、喜心、损减、发勤之人。如此裸形依无数方便资于少欲、知足、俭约、头陀行、喜心、损减、发勤。世尊！愿许诸比丘裸形。」佛世尊呵责：「愚人！不相合，不随顺，不相称，非沙门法，不相应，非事也。愚人！汝为何如外道行，行裸形耶？愚人！如此非令未信者得信也。」呵责、说法已，告诸比丘曰：「诸比丘！不得如外道行行裸形，行者堕偷兰遮。」
    （二）尔时，有一比丘着拘赊草衣……乃至……着跋拘草衣？……乃至……〕着板衣〔……乃至……〕着人发钦婆罗衣〔……乃至……〕着马尾钦婆罗衣〔……乃至……〕着角鹤翅衣……乃至……着鹿皮衣，诣世尊住处。诣而白世尊言：「世尊以无数方便赞叹少欲……。如此鹿皮衣依无数方便资于少欲……。世尊！愿许诸比丘着鹿皮衣。」佛世尊呵责曰：「……非事也。愚人！汝如何着外道相鹿皮衣耶？愚人！如此非令未信得信者也。」呵责、说法已，告诸比丘曰：「诸比丘！不得着外道相之鹿皮衣，着者堕偷兰遮。」
    （三）尔时，有一比丘着阿拘草衣……乃至……着树皮衣，诣世尊住处。诣而白世尊言：「世尊以无数方便赞叹少欲……。如此树皮衣依无数方便资于少欲……世尊！愿许诸比丘着树皮衣。」佛世尊呵责曰：「……非事也。愚人！汝如何着树皮衣耶？愚人！如此非令未信者得信也。」呵责、说法，告诸比丘曰：「诸比丘！不得着树皮衣，着者堕恶作。」


犍度·大品·第八.衣犍度·29.〔种种衣〕

《南传律·犍度·大品·第八.衣犍度·29.〔种种衣〕》

    二九
    （一）尔时，六群比丘着深青衣、着深黄衣、着深红衣、着深茜色衣、着深黑衣、着深红蓝色衣、着深落叶色衣、着缘不用布片衣、着长缘衣、着缘有华衣、着缘有蛇冠衣、着衬衣、着树皮衣、着头巾。众人忿怒、非难：「犹如享诸欲乐诸在家人。」彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得着深青衣、不得着深黄衣……不得着衬衣、不得着树皮、不得着头巾，着者堕恶作。」


犍度·大品·第八.衣犍度·30.〔说衣之分配〕

《南传律·犍度·大品·第八.衣犍度·30.〔说衣之分配〕》

    三○
    （一）尔时，诸比丘住雨安居，未得衣而去，还俗、死、自言为沙弥、自言舍学、自言犯极罪、自言发狂者、自言心散乱、自言受苦、自言不见罪而被举、自言不忏悔罪而被举、自言不舍弃恶见而被举、自言黄门、自言贼住者、自言归外道、自言畜生、自言杀母者、自言杀父者、自言杀阿罗汉者、自言污比丘尼、自言破和合僧者、自言出〔佛身〕血者、自言二根者，彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！此处有比丘住雨安居，未得衣而去，若有相应〔代〕受者，应与之。诸比丘！此处有比丘住雨安居，未得衣而还俗、死、自言为沙弥、自言舍学、自言犯极罪，〔衣〕主乃为僧伽也。诸比丘！此处有比丘住雨安居，未得衣而自言发狂者……自言不舍弃恶见而被举，有相应〔代〕受者，应与之。诸比丘！此处有比丘住雨安居，未得衣而自言黄门……自言二根者，〔衣〕主乃为僧伽也。
    （三）诸比丘！此处有比丘住雨安居，已得衣，但未受分配而去，若有相应〔代〕受者，应与之。诸比丘！此处有比丘住雨安居，已得衣但未受分配而还俗……自言犯极罪，〔衣〕主乃僧伽也。诸比丘！此处有比丘住雨安居，已得衣，未受分配，自言发狂者……自言不舍弃恶见而被举，有相应〔代〕受者，应与之。诸比丘！此处有比丘住雨安居，已得衣，未受分配，自言黄门……自言二根者，〔衣〕主为僧伽也。
    （四）诸比丘！此处有诸比丘，住雨安居，未得衣而和合僧破矣。是处众人以〔奉施〕水与一党，以衣与他党，言：『我等施与僧伽。』此僧伽所有也。诸比丘！此处有诸比丘住雨安居，未得衣而和合僧破矣。是处众人以〔奉施〕水与一党，而以衣与彼党，言：『我等施与僧伽。』此僧伽所有也。
    （五）诸比丘！此处有诸比丘住雨安居，未得衣而和合僧破矣。是处众人以〔奉施〕水与一党，以衣与他党，言：『我等施与党。』此为〔众人言〕党所有。诸比丘！此处有诸比丘住雨安居，未得衣而和合僧破矣。是处众人以〔奉施〕水与一党，而以衣与其党，言：『我等施与党。』此乃党所有。
    （六）诸比丘等！此处有诸比丘住雨安居，已得衣，未分配而和合僧破矣。应等分一切人。」


犍度·大品·第八.衣犍度·31.〔亲厚意〕

《南传律·犍度·大品·第八.衣犍度·31.〔亲厚意〕》

    三一
    （一）尔时具寿离越托一比丘，与具寿舍利弗衣，言：「此衣与长老。」时，彼比丘于途中以具寿离越亲厚意，乃取彼衣。时，具寿离越遇具寿舍利弗，问言：「我令与衣于长老，彼衣到耶？」「我不见彼衣。」时，具寿离越言彼比丘：「我托具寿与长老衣，彼衣在何处耶？」「我于具寿作亲厚意，而取彼衣。」彼等以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！此处有比丘，托衣与一比丘，言：『此衣与某甲。』彼于途中于所与人作亲厚意而取之者为是善取；于所受人作亲厚意而取之者，是为恶取。诸比丘！此处有比丘，托衣与一比丘，言：『此衣与某甲。』彼于途中于所受人作亲厚意而取之者是为恶取；于所与人作亲厚意而取之者是为善取。诸比丘！此处有比丘……『……与……。』彼于途中闻：『所与人死。』若作彼死者衣受者乃为善受；于所受人作亲厚意而取之者乃为恶取。诸比丘！此处有比丘……『……与……。』彼于途中闻：『所受人死。』若作彼死者衣受者，是为恶受；于所与人作亲厚意而取之者，乃为善取。诸比丘！此处有比丘……『……与……。』彼于途中闻：『两人俱死。』若作所与人死者衣受者，是为善受；若作所受人死者衣受者，是为恶受。
    （三）诸比丘！此处有比丘，托一比丘与衣，言：『我以此衣与某甲。』彼于途中于所与人作亲厚意而取之者，是为恶取；于所受人作亲厚意而取之，是为善取。诸比丘！此处有比丘……『……与……。』彼于途中于所受人作亲厚意而取之者，是为善取；于所与人作亲厚意而取之者，是为恶取。诸比丘！此处有比丘『……与……。』彼于途中闻：『所与人死矣。』若作彼死者衣受者，是为恶受；于所受人作亲厚意而取之者，是为善取。比丘等！此处有比丘……『……与……。』彼于途中闻：『所受人死矣。』若作彼死者衣受者，是为善受；于所与人作亲善厚意而取者，是为恶取。诸比丘！此处有比丘……『……与……。』彼于途中闻：『两人俱死。』若作所与人死者之衣受者，是为恶受；若作所受人死者之衣受者，是为善受。」


犍度·大品·第八.衣犍度·32.〔与衣〕

《南传律·犍度·大品·第八.衣犍度·32.〔与衣〕》

    三二
    （一）「诸比丘！有八事得衣，谓：境界施与，有约施与，告示施食而施与，施与僧伽，施与两僧伽，施与住雨安居僧伽，指定施与，施与于人也。境界施与者，应分配于界内所有比丘。有约施与者，多数住处，均等利得，即与一住处时，亦与一切处。告示施食而施与，言：『我等于常恒食处施与。』施与僧伽者，应分配于现前僧伽。施与两僧伽者，比丘多而比丘尼纵唯一人亦应二等分，比丘尼多而比丘纵唯一人亦应二等分。若施与住雨安居僧伽者，应分与其住处住雨安居比丘。指定而施与者，〔施与时施与现前者〕粥、食、嚼食、衣、卧具、床座、医药。施与人者，〔言：〕〔我以此衣施与某甲。』」


犍度·大品·第八.衣犍度·摄颂

《南传律·犍度·大品·第八.衣犍度·摄颂》

    此犍度有九十二事。摄颂曰：
    见王舍城之商人　　毗舍离城之淫女
    还王舍城以告王　　沙罗跋提无畏子
    活命王子名耆婆　　往叉尸罗学大医
    七年长病灌鼻治　　王之痔瘘涂药愈
    我待后宫及佛僧　　王舍长者肠结病
    波罗殊提之大病　　不可思议用酥治
    任此职及尸毗衣　　身不调有冷湿疾
    三优钵花三十痢　　愈愿请受尸毗衣
    如来准许居士衣　　王舍地方多得衣
    外衣丝衣及氍氀　　半迦尸衣种种衣
    知足无论往不往　　先后相俱约受纳
    库不守令起多量　　骚扰如何分配与
    以自与及过多分　　应如何分配牛粪
    冷热溢不知注入　　器盆地蚁中央坏
    一方坚粗非布片　　牟尼考虑许三衣
    细分他过多生破　　四大洲与雨浴衣
    客远行病看病药　　常粥水浴衣殊妙
    过小疮面布拘摩　　圆满决定几何止
    重缘不等线垂坏　　不能半多安陀林
    失念一人雨安居　　平时二兄弟舍城
    跋难陀又二腹病　　二种病者看病者
    裸拘赊跋拘草衣　　板衣发钦婆罗衣
    马尾及角鵄翅衣　　鹿皮衣阿拘草衣
    树皮衣青黄赤茜　　黑红蓝色落叶色
    非布片缘长及华　　蛇头缘衬树皮衣
    头巾未得而离去　　僧破矣与党僧伽
    令与离越作亲厚　　意取受衣之八事


第九 瞻波犍度

        第九 赡波犍度


犍度·大品·第九.瞻波犍度·1.〔迦叶姓比丘〕

《南传律·犍度·大品·第九.瞻波犍度·1.〔迦叶姓比丘〕》

    一
    （一）尔时，佛世尊住瞻波国迦迦池边。尔时，于迦尸国有婆娑婆村，住处有比丘迦叶姓 1 者，为执事 2 ，心生思念：「如何能令未来善美比丘来，已来善美比丘令安乐久住，令此处得隆盛、增长、广大耶？」因而戮力。尔时，有多数比丘，于迦尸国游行，到婆娑婆村。迦叶姓比丘见彼诸比丘从远方来，见而设床座，置洗足水、足台、足布，迎之而取钵、衣，问要水耶？供洗浴，供粥、嚼食、噉食。时，彼诸客比丘心生思念：「此住处比丘贤能也，供洗浴，亦供粥、嚼食、噉食。我等于此处婆娑婆村居住。」时，彼诸客比丘乃于是处婆娑婆村居住。
    （二）时，迦叶姓比丘心生思念：「此诸客比丘远来疲倦既息，前不辨往来〔食处〕，今能辨往来。为他人尽寿戮力实难，乞求于众人之间亦甚不快，我当不再供粥、嚼食、噉食矣。」乃不戮力奉彼粥、嚼食、噉食矣。时，彼诸客比丘心生思念：「前住此处比丘供洗浴，供粥、嚼食、噉食，彼今不再奉粥、嚼食、噉食矣。此住处比丘邪恶，我等举此住处比丘。」
    （三）时，彼诸客比丘集会，言迦叶姓比丘曰：「前汝供洗浴，供粥、嚼食、噉食。汝今不供粥、嚼食、噉食矣。汝堕罪，汝见此罪耶？」「于我不见罪。」时，彼诸比丘以不见罪，举迦叶姓比丘。时，迦叶姓比丘心生思念：「我不知此罪耶？非罪耶？我犯耶？不犯耶？我应被举耶？不应被举耶？如法耶？非如法耶？有过耶？无过耶？应理耶？不应理耶？我当往瞻波，以此事请问世尊。」
    （四）时，迦叶姓比丘收藏卧具床座，持钵、衣，向瞻波国而去，顺次诣瞻波国世尊住处。诣而敬礼世尊，坐于一面。佛世尊与诸客比丘俱相致问是常法也。时，世尊言迦叶姓比丘曰：「比丘！忍耶？足耶？远路而来不疲倦耶？比丘！汝由何处来耶？」「世尊！忍！世尊！足！我由道路而来，不疲倦。
    （五）于迦尸国有婆娑婆村。世尊！我乃是其住处比丘，为执事，思念：『如何能使未来善美比丘来，已来善美比丘令能安乐住，使此住处得隆盛、增长、广大耶？』因而戮力。时有多数比丘于迦尸国游行，至婆娑婆村。我见彼诸比丘从远方而来……〔乃至〕……时，我生思念：『问……。』世尊！为此故，我来也。」
    （六）「比丘！此非罪也，不成罪。汝非犯也，无犯。不举汝也，非被举。举汝者，非如法也、有过也、不应理也。比丘！汝往彼婆娑婆村居住！」「唯！唯！」迦叶姓比丘应诺世尊，即从座而起，敬礼世尊，右绕向婆娑婆村而去。
    （七）时，彼诸客比丘于后生悔，生追悔：「我等有不利，无得利；我等有恶得，无善得。何以故？我等无事、无因举清净无罪比丘故也。我等当往瞻波国，于世尊处以过白过。」时，彼诸客比丘收藏卧具床座，持钵、衣，向瞻波国而去，顺次诣瞻波国世尊住处。诣而敬礼世尊，坐于一面。佛世尊与诸客比丘俱相致候是常法也。时，世尊言彼诸比丘曰：「诸比丘！忍耶？足耶？由道路而来，疲倦耶？诸比丘！汝等由何处来耶？」「世尊！忍！世尊！足！我等由道路来，不疲倦。于迦尸国有婆娑婆村，世尊！我等从彼处来也。」
    （八）「诸比丘！汝等举彼住处比丘耶？」「然！」「诸比丘！依何事、何因耶？」「世尊！无事、无因也。」佛世尊呵责之曰：「诸比丘！不相合、〔不随顺、不相称、非沙门法、不相应、〕非事也。诸愚人！汝等如何无事、无因举清净无罪比丘耶？诸愚人！如此非令未信者得信也。」呵责、说法，告诸比丘曰：「诸比丘！不得无事、无因举清净无罪比丘，举者堕恶作。」
    （九）时，彼诸比丘即从座起，偏袒上衣，以头面礼世尊足，白世尊言：「我等为过失所侵，犹如愚者、痴者、不善者，所以我等无事、无因举清净无罪比丘故也。世尊！若尔，请以我等之过为过而受之，为未来律仪故。」「诸比丘！汝等实为过失所侵，犹如愚者、痴者、不善者，所以汝等无事、无因举清净无垢比丘故也。诸比丘！汝等以过为过而见之，如法悔过故我受此。以过为过而见之，如法悔过以资未来律仪者，于圣者律为增长也。」

注：
1 「迦叶姓」 Kassapagotta ，于五分律有「姓迦叶」，以「迦叶为姓」之义也。此于今文以「迦叶婆侨达」为一名。
2 「执事」（tantibaddha）即管其住处诸事。「摩摩谛」「帝帝陀罗」之类语也。


犍度·大品·第九.瞻波犍度·2～3.〔非法别众等羯磨〕

《南传律·犍度·大品·第九.瞻波犍度·2～3.〔非法别众等羯磨〕》

    二
    （一）时，瞻波国诸比丘如此作羯磨，谓：作非法别众羯磨，作非法和合羯磨，作如法别众羯磨，作似法别众羯磨，作似法和合羯磨。以一人举一人，以一人举二人，以一人举多人，以一人举僧伽，以二人举一人，以二人举二人，以二人举多人，以二人举僧伽，以多人举一人，以多人举二人，以多人举多人，以多人举僧伽，以僧伽举僧伽。
    （二）少欲诸比丘忿怒、非难：「如何瞻波国诸比丘，如此作羯磨：作非法别众羯磨……作似法和合羯磨。以一人举一人……以僧伽举僧伽耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！瞻波国诸比丘如此作羯磨：作非法别众羯磨……以僧伽举僧伽，真实否？」「世尊！真实也。」佛世尊呵责：「诸比丘！彼诸愚人所为不相合、〔不随顺、不相称、非沙门法、不相应、〕非事也。诸比丘！如何彼诸愚人如此作羯磨：作非法别众羯磨……以僧伽举僧伽耶？诸比丘！如此非使未信者得信也。」呵责、说法，告诸比丘曰：
    （三）「诸比丘！非法别众羯磨不成羯磨，不得作；非法和合羯磨不成羯磨，不得作；似法和合羯磨不成羯磨，不得作。以一人举一人不成羯磨，不得作……以僧伽举僧伽不成羯磨，不得作。
    （四）诸比丘！羯磨有四，谓：非法别众羯磨、非法和合羯磨、如法别众羯磨、如法和合羯磨也。诸比丘！此中非法别众羯磨，诸比丘！此非法与别众，有过、不应理之羯磨也。诸比丘！不得作如此羯磨，而不许如此羯磨。诸比丘！此中非法和合羯磨，诸比丘！此非法故有过，不许……。诸比丘！此中如法别众羯磨，诸比丘！此别众故有过，不许……。诸比丘！此中如法和合羯磨，诸比丘！此如法与和合故无过、应理之羯磨也。诸比丘！应作如此羯磨，而许如此羯磨。诸比丘！因此故，于此处『我等如此作如法和合羯磨。』如此，诸比丘！应当学。」

    三
    （一）尔时，六群比丘如此作羯磨，谓：作非法别众羯磨，作非法和合羯磨，作如法别众羯磨，作似法别众羯磨，作似法和合羯磨，作无表白有唱说羯磨，作无唱说有表白羯磨，作无表白无唱说羯磨，作违法羯磨，作违律羯磨，作违师教羯磨，作受呵责羯磨，作非法羯磨，作有过羯磨，作不应理羯磨。少欲诸比丘忿怒、非难：「为何六群比丘作如此羯磨，作非法别众羯磨……作受呵责、非法 3 、有过、不应理羯磨耶？」时，彼诸比丘以此事白世尊，〔世尊曰〕：「诸比丘！六群比丘作如此羯磨，作非法别众羯磨……作受呵责非法、有过、不应理羯磨，真实耶？」「世尊！真实也。」……乃至……呵责、说法已，告诸比丘曰：
    （二）「诸比丘！非法别众羯磨不成羯磨，不得作……似法和合羯磨不成羯磨，不得作。诸比丘！无表白有唱说羯磨不成羯磨，不得作。诸比丘！无唱说有表白羯磨不成羯磨，不得作。诸比丘！无表白无唱说羯磨不成羯磨，不得作。诸比丘！违法羯磨不成羯磨，不得作。诸比丘！违律羯磨不成羯磨，不得作。诸比丘！违师教羯磨不成羯磨，不得作。诸比丘！受呵责、非法、有过、不应理之羯磨不成羯磨，不得作。
    （三）诸比丘！羯磨有六，谓：非法羯磨、别众羯磨、和合羯磨、似法别众羯磨、似法和合羯磨、如法和合羯磨也。诸比丘！何为非法羯磨耶？诸比丘！白二羯磨以一白而作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白二羯磨以二白作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白二羯磨以一羯磨说而作羯磨，不表白者，非法羯磨也。诸比丘！白二羯磨以二羯磨说而作羯磨，不表白者，非法羯磨也。
    （四）诸比丘！白四羯磨以一白而作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白四羯磨以二表白而作羯磨……以三表白而作羯磨……以四表白而作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白四羯磨以一羯磨说而作羯磨……以二羯磨说而作羯磨……以三羯磨说而作羯磨……以四羯磨说而作羯磨，不表白者，非法羯磨也。诸比丘！如此名为非法羯磨也。
    （五）诸比丘！何为别众羯磨耶？诸比丘！白二羯磨所需比丘未到，应与清净欲 4 者未与清净欲，现前〔比丘〕呵责，此别众羯磨也。诸比丘！白二羯磨所需比丘已至，应与清净欲者未与清净欲，现前〔比丘〕呵责，此别众羯磨也。诸比丘！白二羯磨所需之比丘已至，应与清净欲者已与清净欲，现前〔比丘〕呵责，此别众羯磨也。诸比丘！白四羯磨……别众羯磨也。诸比丘！如此名为别众羯磨也。
    （六）诸比丘！何为和合羯磨耶？诸比丘！白二羯磨所需比丘已至，应与清净欲者已与清净欲，现前〔比丘〕不呵责，此和合羯磨也。诸比丘！白四羯磨……不呵责，此和合羯磨也。诸比丘！如此名为和合羯磨也。
    （七）诸比丘！何为似法别众羯磨耶？诸比丘！白二羯磨先羯磨唱说后表白，所需比丘未来，应与清净欲者未与清净欲，现前〔比丘〕呵责，此似法别众羯磨也。诸比丘！白二羯磨先羯磨唱说后表白，所需比丘已至，应与清净欲者未与清净欲，现前〔比丘〕呵责，此似法别众羯磨也。诸比丘！白二羯磨先羯磨唱说后表白，所需比丘已至，应与清净欲者已与清净欲，现前〔比丘〕呵责，此似法别众羯磨也。诸比丘！白四羯磨……似法别众羯磨也。诸比丘！如此名为似法别众羯磨。
    （八）诸比丘！何为似法和合羯磨耶？诸比丘！白二羯磨先羯磨唱说后表白，所需比丘已至，应与清净欲者已与清净欲，现前〔比丘〕不呵责，此似法和合羯磨也。诸比丘！白四……不呵责，此似法和合羯磨也。诸比丘！如此名为似法和合羯磨。
    （九）诸比丘！何为如法和合羯磨耶？诸比丘！白二羯磨先表白后以一羯磨说而作羯磨，所须比丘已至，应与清净欲者已与清净欲，现前〔比丘〕不呵责，此如法和合羯磨也。诸比丘！白四羯磨先表白后以三羯磨说而作羯磨，所需比丘已至，应与清净欲者已与清净欲，现前〔比丘〕不呵责，此如法和合羯磨也。诸比丘 5 ！如此名为如法和合羯磨。

注：
3 「非法」（adhammikaṁ）一语，原本脱落。暹罗本存。
4 「清净欲」（chanda），出于第二布萨犍度二三，此处依北传律译为清净欲。
5 「诸比丘」云云一句原本脱落。暹罗本存。


犍度·大品·第九.瞻波犍度·4.〔五种僧伽羯磨〕

《南传律·犍度·大品·第九.瞻波犍度·4.〔五种僧伽羯磨〕》

    四
    （一）僧伽有五，谓：四比丘僧伽、五比丘僧伽、十比丘僧伽、二十比丘僧伽、过二十比丘僧伽也。诸比丘！此中四比丘僧伽除授戒、自恣、出罪三羯磨，其余得作一切如法和合羯磨。诸比丘！此中五比丘僧伽于中国 6 除授戒与出罪二羯磨，其余得作一切如法和合羯磨。诸比丘！此中十比丘僧伽除出罪一羯磨，其余得作一切如法和合羯磨。诸比丘！此中二十比丘僧伽得作一切如法和合羯磨也。
    （二）诸比丘！四人众应作羯磨时，以比丘尼为第四人而作羯磨，不成羯磨，不得作。诸比丘！四人众应作羯磨时，以式叉摩那为第四人……以沙弥为第四人……以沙弥尼为第四人……以弃学者为第四人……以犯极罪者为第四人……以因不见罪而被举者为第四人……以因不忏悔罪而被举罪者为第四人……以因不舍弃恶见而被举者为第四人……以黄门为第四人……以贼住者为第四人……以归外道者为第四人……以畜生为第四人……以杀母者为第四人……以杀父者为第四人……以杀阿罗汉者为第四人……以污比丘尼者为第四人……以破和合僧者为第四人……以出〔佛身〕血者为第四人……以二根者为第四人……以异住处者为第四人……以异境界者为第四人……以神通在虚空者为第四人……以由僧伽受羯磨者为第四人而作羯磨，不成羯磨，不得作。

───四人众可作〔终〕───

    （三）诸比丘！五人众应作羯磨时，以比丘尼为第五人而作羯磨，不成羯磨，不得作……以由僧伽受羯磨者为第五人而作羯磨，不成羯磨，不得作。

───五人众可作〔终〕───

    （四）诸比丘！十人众应作羯磨时，以比丘尼为第十人而作羯磨，不成羯磨，不得作……以由僧伽受羯磨者为第十人而作羯磨，不成羯磨，不得作。

───十人众可作〔终〕───

    （五）诸比丘！二十人众应作羯磨时，以比丘尼为第二十人而作羯磨，不成羯磨，不得作……以由僧伽受羯磨者为第二十人而作羯磨，不成羯磨，不得作。

───二十人众可作〔终〕───

    （六）诸比丘！以别住者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。诸比丘！以应受本日治之者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。诸比丘！以应受摩那埵之人为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。诸比丘！以行摩那埵者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪，不成羯磨，不得作。诸比丘！以应受出罪者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。
    （七）诸比丘！于僧伽中一类人之呵责应受，一类人之〔呵责〕不应受。诸比丘！于僧伽中如何之人呵责不应受耶？诸比丘！于僧伽中比丘尼之呵责不应受。诸比丘！于僧伽中，式叉摩那之呵责……沙弥之……沙弥尼之……弃学者之……犯极罪者之……发狂者之……心散乱者之……受苦者之……因不见罪而被举者之……因不忏悔罪而被举者之……因不舍弃恶见而被举者之……黄门之……贼住者之……归外道者之……畜生之……杀母者之……杀父者之……杀阿罗汉者之……污比丘尼者之……破和合僧者之……出〔佛身〕血者之……二根者之……异住处者之……异境界者之……以神通在虚空者之……由僧伽受羯磨者之呵责不应受。诸比丘！于僧伽中如此人之呵责不应受也。
    （八）诸比丘！于僧伽中如何人之呵责应受耶？诸比丘！有善比丘，在同住处同一界内者，纵然仅语其邻座比丘，于僧伽中应受其呵责。诸比丘！如此人之呵责应受。
    （九）诸比丘！驱出有二。诸比丘！未犯应受驱出之人，而被僧伽驱出者，于某人为善驱出，于某人为恶驱出。诸比丘！未犯应受驱出之人而被僧伽驱出，其为恶驱出者如何耶？诸比丘！此处有比丘，清净无罪，僧伽若驱出彼，为恶驱出。诸比丘！如此，未犯应受驱出之人而僧伽若驱出者，谓为恶驱出也。诸比丘！未犯应受驱出之人而被僧伽驱出，其为善驱出者如何耶？诸比丘！此处有比丘，愚痴、不聪明、多罪、不受教诫、居俗家、与不随顺在家众俱住，僧伽若驱出彼，为善驱出。诸比丘！如此，未犯应受驱出之人而僧伽若驱出者，谓为善驱出。
    （一○）诸比丘！解〔羯磨〕有二。诸比丘！未得解之人而僧伽若与解，于某人为善解，于某人为恶解。诸比丘！未得解之人而僧伽若与解，如何为恶解耶？诸比丘！黄门未得解，僧伽若与彼解者，为恶解。诸比丘！贼住者……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污比丘尼者……破和合僧者……出〔佛身〕血者……二根者，未得解，僧伽若与彼解者为恶解。诸比丘！如此，未得解之人而僧伽若与解者，谓为恶解。
    （一一）诸比丘！未得解之人而僧伽若与解，如何为善解耶？诸比丘！截足者……〔参照第一 大犍度七一（一）〕……盲聋哑者，未得解，僧伽与解者为善解。诸比丘！如此，未得解之人而僧伽与解者，谓为善解也。」

───婆娑婆村诵品〔终〕───

注：
6 「中国」，请阅第五皮革犍度一三○。


犍度·大品·第九.瞻波犍度·5.〔不见罪等羯磨〕

《南传律·犍度·大品·第九.瞻波犍度·5.〔不见罪等羯磨〕》

    五
    （一）「诸比丘！此处有比丘，无应视为罪者，僧伽若多人、若一人难彼曰：『汝犯罪汝见此罪？』彼言：『我无应视为罪者。』僧伽依不见罪而举彼，非法羯磨也。诸比丘！此处有比丘，无应忏悔罪者，僧伽若多人、若一人难彼曰：『汝犯罪，且忏悔彼罪！』彼言：『我无应忏悔罪者。』僧伽依不忏悔罪而举彼，非法羯磨也。诸比丘！此处有比丘，无应弃恶见者，僧伽若多人、若一人难彼曰：「汝有恶见，弃此恶见！』彼言：『我无应弃恶见者。』僧伽依不弃恶见而举彼，非法羯磨也。
    （二）诸比丘！此处有比丘，无应见罪者，无应忏悔罪者，僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？且忏悔彼罪！』彼言：『我无应见罪者，无应忏悔罪者。』僧伽依不见〔罪〕，或依不忏悔罪而举彼，非法羯磨也。
    （三）诸比丘！此处有比丘，无应见罪者，无应弃恶见者，僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？汝有恶见，且弃此恶见！』彼言：『我无应见罪者，我无应弃恶见者。』僧伽依不见〔罪〕，或依不舍弃〔恶见〕而举彼，非法羯磨也。
    （四）诸比丘！此处有比丘，无应忏悔罪者，无应弃恶见者。僧伽若多人、若一人难彼曰：『汝犯罪，且忏悔此罪；汝有恶见，且弃此恶见！』彼言：『我无应忏悔罪者，我无应弃恶见者。』僧伽依不忏悔〔罪〕、或依不弃〔恶见〕而举彼，非法羯磨也。
    （五）诸比丘！此处有比丘，无应见罪者，无应忏悔罪者，无应弃恶见者。僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？且忏悔此罪；汝有恶见，且弃此恶见！』彼言：『我无应见罪者，我无应忏悔罪者，我无应弃恶见者。』僧伽依不见〔罪〕、或依不忏悔〔罪〕、或不弃〔恶见〕而举彼，非法羯磨也。
    （六）诸比丘！此处有比丘，有应见罪者。僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？』彼言：『然！我见。』僧伽依不见罪而举彼，非法羯磨也。诸比丘！此处有比丘，有应忏悔罪者。僧伽若多人、若一人难彼曰：『汝犯罪，且忏悔彼罪！』彼言：『然！我忏悔。』僧伽依不忏悔罪而举彼，非法羯磨也。诸比丘！此处有比丘，有应弃恶见者。僧伽若多人、若一人难彼曰：『汝有恶见，且弃此恶见！』彼言：『然！我舍弃。』僧伽依不弃恶见而举彼，非法羯磨也。
    （七）诸比丘！此处有比丘，有应见罪者，有应忏悔罪者……乃至……有应见罪者，有应弃恶见者……有应忏悔罪者，有应弃恶见者……有应见罪者，有应忏悔罪者，有应弃恶见者。僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？且忏悔彼罪！汝有恶见，弃此恶见！』彼言：『然！我见，然！我忏悔，然！我舍弃。』僧伽依不见、或不忏悔、或依不弃〔恶见〕而举彼，非法羯磨也。
    （八）诸比丘！此处有比丘，有应见罪者。僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？』彼言：『我无应见罪者。』僧伽依不见罪而举彼，如法羯磨也。诸比丘！此处有比丘，有应忏悔罪者。僧伽若多人、若一人难彼曰：『汝犯罪，忏悔彼罪！』彼言：『我无应忏悔罪者。』僧伽依不忏悔〔罪〕而举彼，如法羯磨也。诸比丘！此处有比丘，有应弃恶见者。僧伽若多人、若一人难彼曰：『汝有恶见，且弃此恶见！』彼言：『我无应弃恶见者。』僧伽依不弃恶见而举彼，如法羯磨也。
    （九）诸比丘！此处有比丘，有应见罪者，有应忏悔罪者……有应见罪者，有应弃恶见者……有应忏悔罪者，有应弃恶见者……有应见罪者，有应忏悔罪者，有应弃恶见者。僧伽若多人、若一人难彼曰：『汝犯罪，汝见此罪耶？且忏悔彼罪！汝有恶见，且弃此恶见！』彼言：『我无应见罪者，我无应忏悔罪者，我无应弃恶见者。』僧伽依不见〔罪〕、或依不忏悔、或依不弃〔恶见〕而举彼，如法羯磨也。


犍度·大品·第九.瞻波犍度·6.〔优波离所问〕

《南传律·犍度·大品·第九.瞻波犍度·6.〔优波离所问〕》

    六
    （一）时，具寿优波离诣世尊住处，诣已，敬礼世尊，坐于一面。于一面坐已，具寿优波离白世尊：「和合僧应令〔当事比丘〕现前而作羯磨，若不令现前而作者，此为如法羯磨、毗尼羯磨耶？」「优波离！此非法羯磨也、非毗尼羯磨也。」
    （二）「应问和合僧而作之羯磨，不问而作；应令自言而作羯磨，不令自言而作；应与忆念毗尼者，与不痴毗尼；应与不痴毗尼者，作实觅羯磨；应作实觅羯磨者，作呵责羯磨；应作呵责羯磨者，作依止羯磨；应作依止羯磨者，作驱出羯磨；应作驱出羯磨者，作下意羯磨；应作下意羯磨者，作举罪羯磨；应作举罪羯磨者，与别住；应与别住者，与本日治；应与本日治者，与摩那埵；应与摩那埵者，与出罪；应与出罪者，授具足戒。此为如法羯磨、毗尼羯磨耶？」
    （三）「优波离！此非法羯磨也、非毗尼羯磨也。优波离！和合僧应令现前而作之羯磨，不令现前而作，优波离！如此者，非法羯磨、非毗尼羯磨也。如此，于僧伽有过。优波离！应问和合僧而作之羯磨，不问而作；应令自言而作……应与出罪者，授具足戒。优波离！如此非法羯磨、非毗尼羯磨也。如此，于僧伽有过。」
    （四）「和合僧应令现前而作之羯磨，令现前而作者，此为如法羯磨、毗尼羯磨耶？」「优波离！此如法羯磨也、毗尼羯磨也。」「应问和合僧而作之羯磨，问而后作；应令自言而作之羯磨，令自言而作；应与忆念毗尼者，即与忆念毗尼……应与出罪者，与出罪；应授具足戒者，授具足戒。此为如法羯磨、毗尼羯磨耶？」「优波离！此如法羯磨也，毗尼羯磨也。优波离！和合僧应令现前而作之羯磨，令现前而作者，优波离！如此如法羯磨、毗尼羯磨也。如此者，于僧伽无过。优波离！应问而作之羯磨，问而作者……应授具足戒者，授具足戒。优波离！如此者，如法羯磨、毗尼羯磨也。如此者，于僧伽无过也。」
    （五）「和合僧应与忆念毗尼者，与不痴毗尼；应与不痴毗尼者，与忆念毗尼。此为如法羯磨、毗尼羯磨耶？」「优波离！非法羯磨、非毗尼羯磨也。」「和合僧应与不痴毗尼者，作实觅羯磨；应作实觅羯磨者，与不痴毗尼；应作实觅羯磨者，作呵责羯磨；应作呵责羯磨者，作实觅羯磨；应作呵责羯磨者，作依止羯磨；应作依止羯磨者，作呵责羯磨；应作依止羯磨者，作驱出羯磨；应作驱出羯磨者，作依止羯磨；应作驱出羯磨者，作下意羯磨；应作下意羯磨者，而作驱出羯磨；应作下意羯磨者，作举罪羯磨；应作举罪羯磨者，作下意羯磨；应作举罪羯磨者，与别住；应与别住者，作举罪羯磨；应与别住者，与本日治；应与本日治者，与别住；应与本日治者，与摩那埵；应与摩那埵者，与本日治；应与摩那埵者，与出罪；应与出罪者，与摩那埵；应与出罪者，授具足戒；应授具足戒者，与出罪。此为如法羯磨、毗尼羯磨耶？」
    （六）「优波离！此非法羯磨也、非毗尼羯磨也。优波离！和合僧应与忆念毗尼者，与不痴毗尼；应与不痴毗尼者，与忆念毗尼。优波离！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。优波离！和合僧应与不痴毗尼者，作实觅羯磨……应授具足戒者，与出罪。优波离！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。」
    （七）「和合僧应与忆念毗尼者，与忆念毗尼；应与不痴毗尼者，与不痴毗尼。此为如法羯磨、毗尼羯磨耶？」「优波离！此如法羯磨、毗尼羯磨也。」「和合僧应与不痴毗尼者，与不痴毗尼；应作实觅羯磨者，作实觅羯磨……应与出罪者，与出罪；应授具足戒者，授具足戒。此为如法羯磨、毗尼羯磨耶？」
    （八）「优波离！此如法羯磨、毗尼羯磨也。优波离！和合僧应与忆念毗尼者，与忆念毗尼；应与不痴毗尼者，与不痴毗尼。优波离！如此者，如法羯磨、毗尼羯磨也。如此者，于僧伽无过。优波离！和合僧应与不痴毗尼者，与不痴毗尼……应授具足戒者，授具足戒。优波离！如此者，如法羯磨、毗尼羯磨也。如此者，于僧伽无过。」
    （九）时，世尊告诸比丘曰：「诸比丘！和合僧应与忆念毗尼者，与不痴毗尼。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应与忆念毗尼者，作实觅羯磨；应与忆念毗尼者，作呵责羯磨……应与忆念毗尼者，授具足戒。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应与不痴毗尼者，作实觅羯磨。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应与不痴毗尼者，作呵责羯磨……应与不痴毗尼者，授具足戒；应与不痴毗尼者，与忆念毗尼。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应作实觅羯磨者……应授具足戒者，与出罪。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。」

───优波离所问诵品终───


犍度·大品·第九.瞻波犍度·7.〔非法别众等羯磨之种种情形〕

《南传律·犍度·大品·第九.瞻波犍度·7.〔非法别众等羯磨之种种情形〕》

    七
    （一）「诸比丘！此处有比丘，常诉讼、斗诤、争论、喧吵，于僧伽起诤事。此中诸比丘心生思念：『此比丘常诉讼……乃至……于僧伽起诤事，我等为彼作呵责羯磨。』彼等为彼作非法别众呵责羯磨。彼从彼住处往他住处，是处诸比丘心生思念：『此比丘由僧伽受非法别众呵责羯磨，我等为彼作呵责羯磨。』彼等为彼作非法和合呵责羯磨。彼从彼住处往他住处，是处诸比丘……『……受非法和合呵责羯磨，我等为彼作呵责羯磨。』彼等为彼作如法别众呵责羯磨。彼从彼住处往他……『……受如法别众呵责羯磨，我等为彼作呵责羯磨。』彼等为彼作似法别众呵责羯磨。彼从彼住处往他……『……受似法别众呵责羯磨，我等为彼作呵责羯磨。』彼等为彼作似法和合呵责羯磨。
    （二）诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：『此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。』彼等为彼作非法和合呵责羯磨。彼从彼住处往他住处，是处诸比丘心生思念：『此比丘由僧伽受非法和合呵责羯磨，我等为彼……』……〔作〕如法别众〔呵责羯磨〕。彼从彼住处……〔作〕似法别众〔呵责羯磨〕。彼从彼住处……〔作〕似法和合〔呵责羯磨〕。彼从彼住处……〔作〕非法别众〔呵责羯磨〕。
    （三）诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：『此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。』彼等为彼作如法别众呵责羯磨……〔作〕似法别众……似法和合……非法别众……非法和合〔呵责羯磨〕。
    （四）诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：『此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。』彼等为彼作似法别众呵责羯磨……〔作〕似法和合……非法别众……非法和合……如法别众〔呵责羯磨〕。
    （五）诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：『此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。』彼等为彼作似法和合呵责羯磨……〔作〕非法别众……非法和合……如法别众……似法别众〔呵责羯磨〕。
    （六）诸比丘！此处有比丘，愚痴、暗昧而犯种种罪，不受教诫，与在家人交往，与不随顺在家众俱住。此中诸比丘心生思念：『此比丘愚痴、暗昧而……俱住，我等为彼作依止羯磨。』彼等为彼作非法别众依止羯磨。彼从彼住处往他住处，是处诸比丘心生思念：『此比丘由僧伽受非法别众依止羯磨，我等为彼作依止羯磨。』彼等为彼作非法和合依止羯磨……乃至……〔作〕如法别众、似法别众、似法和合〔依止羯磨〕。（如上应作环说）。
    （七）诸比丘！此处有比丘，污他家，行恶行。此中诸比丘心生思念：『此比丘污他家，行恶行，我等为彼作驱出羯磨。』彼等为彼作非法别众驱出羯磨……〔同第九瞻波犍度七（六）〕……〔作〕似法和合〔驱出羯磨〕。（亦如上作环说）。
    （八）诸比丘！此处有比丘，以恶口骂詈在家人。此中诸比丘心生思念：〔此比丘以恶口骂詈在家人，我等为彼作下意羯磨。』彼等为彼作非法别众下意羯磨……〔同第九 瞻波犍度七（六）〕……〔作〕似法和合〔下意羯磨〕。（亦如上作环说）。
    （九）诸比丘！此处有比丘，犯罪不欲见罪。此中诸比丘心生思念：『此比丘犯罪，不欲见罪，我等为彼依不见罪作举罪羯磨。』彼等为彼依不见罪，作非法别众举罪羯磨……〔同第九 瞻波犍度七（六）〕……〔作〕似法和合〔举罪羯磨〕。（亦作环说）。
    （一○）诸比丘！此处有比丘，犯罪，不欲忏悔罪。此中诸比丘心生思念：〔此比丘犯罪，不欲忏悔罪，我等为彼依不忏悔罪，作举罪羯磨。』彼等为彼依不见忏悔罪，作非法别众举罪羯磨……〔同第九 瞻波犍度七（六）〕……〔作〕似法和合〔举罪羯磨〕。（亦作环说）。
    （一一）诸比丘！此处有比丘，不欲弃恶见。此中诸比丘心生思念：『此比丘不欲弃恶见，我等为彼依不弃恶见，作举罪羯磨。』彼等为彼依不弃恶见，作非法别众举罪羯磨……〔同第九 瞻波犍度七（六）〕……〔作〕似法和合〔举罪羯磨〕。（亦作环说）。
    （一二）诸比丘！此处有比丘，虽受僧伽呵责羯磨，正行、谨慎而欲出罪，乞解呵责羯磨。此中诸比丘心生思念：『此比丘由僧伽受呵责羯磨，……正行……乞解……，我等为彼解呵责羯磨。』彼等为彼作非法别众解呵责羯磨。彼从彼住处往他住处，是处诸比丘心生思念：『此比丘由僧伽受非法别众解呵责羯磨，我等为彼解呵责羯磨。』彼等为彼作非法和合解呵责羯磨……以如法别众……以似法别众……以似法和合〔解呵责羯磨〕。
    （一三）诸比丘！此处有比丘，由僧伽受呵责羯磨，正行、谨慎而欲出罪，乞解呵责羯磨。此中诸比丘心生思念：「此比丘……乞解……。我等为彼解呵责羯磨。』彼等为彼作非法和合解呵责羯磨……〔同第九 瞻波犍度二 -五〕……作似法别众〔解呵责羯磨〕。
    （一四）诸比丘！此处有比丘，由僧伽受依止羯磨，正行、谨慎而欲出罪，乞解依止羯磨……〔同第九 瞻波犍度一二 -一三〕……诸比丘！此处有比丘，由僧伽受驱出羯磨……已受下意羯磨……依不见罪，已受举罪羯磨……依不忏悔罪，已受举罪羯磨……依不舍恶见，已受举罪羯磨……（应作环说）。
    （一五）诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：『此比丘常诉讼……乃至……于僧伽起诤事，我等为彼作呵责羯磨。』彼等为彼作非法别众呵责羯磨。是处僧伽起诤论而言：『非法别众羯磨也，非法和合羯磨也，如法别众羯磨也，似法别众羯磨也，似法和合羯磨也，未作羯磨，作恶羯磨，应复作羯磨。』诸比丘！此中，说『非法别众羯磨』之诸比丘与说『未作羯磨、作恶羯磨、应复作羯磨』之诸比丘，为如法说者。
    （一六）诸比丘！此处有比丘，常诉讼……彼等为彼作非法和合呵责羯磨。是处之……诸比丘！此中，说『非法和合羯磨』之诸比丘与说『未作羯磨、作恶羯磨、应复作羯磨』之诸比丘，为如法说者。诸比丘！此处有比丘，常诉讼……如法别众……似法别众……似法和合……于此……之诸比丘，为如法说者。
    （一七）诸比丘！此处有比丘，愚痴、暗昧而犯种种罪，不受教诫，与在家人交往，与不随顺在家众俱住。此中诸比丘心生思念：『此比丘愚痴、暗昧而……俱住，我等为彼作依止羯磨。』彼等为彼作非法别众依止羯磨……乃至……非法和合……如法别众……似法别众……似法和合〔依止羯磨〕。是处僧伽起诤论言……于此……之诸比丘，为如法说者。（如此有五重略说）。
    （一八）诸比丘！此处有比丘，污他家，行恶行。此中……『……作驱出羯磨。』……（如此有五重略说）。诸比丘！此处有比丘，以恶口骂詈在家人。此中……『……作下意羯磨』……（如此有五重略说）。诸比丘！此处有比丘，犯罪不欲见罪。此中『……依不见罪，作举罪羯磨。』……（如此有五重略说）。诸比丘！此处有比丘，犯罪不欲忏悔罪。此中……『……依不忏悔罪，作举罪羯磨。』……（如此有五重略说）。诸比丘！此处有比丘，不欲弃恶见。此中……『……依不弃恶见，作举罪羯磨。』……（如此有五重略说。）
    （一九）诸比丘！此处有比丘，由僧伽受呵责羯磨，正行、谨慎而欲出罪，乞解呵责羯磨。此中诸比丘心生思念：『此比丘由僧伽受呵责羯磨，正行……乞解……，我等为彼解呵责羯磨。』彼等为彼作非法别众解呵责羯磨。是处僧伽起诤事而言……于此……之诸比丘，为如法说者。诸比丘！此处有比丘，由僧伽受呵责羯磨，正行而谨慎，彼等为彼作非法和合解呵责羯磨……作如法别众……作似法别众……作似法和合……于此……之诸比丘，为如法说者。
    （二○）诸比丘！此处有比丘，由僧伽受呵责羯磨……已受驱出羯磨……已受下意羯磨……依不见罪受举罪羯磨……依不忏悔罪，已受举罪羯磨……依不弃恶见，已受举罪羯磨……于此……之诸比丘，为如法说者。」


犍度·大品·第九.瞻波犍度·摄颂

《南传律·犍度·大品·第九.瞻波犍度·摄颂》

    此犍度有三十六事。摄颂曰：
    世尊在瞻波　　婆娑婆村事
    奉事客比丘　　知已办勤废
    不作而被举　　往胜者住处
    非法别羯磨　　非法合羯磨
    如法别羯磨　　似法别羯磨
    为似法羯磨　　一人举一人
    唯一人二人　　多人举僧伽
    二人及多人　　并全僧伽众
    僧伽举僧伽　　最胜一切智
    闻之斥非法　　无白有唱说
    无唱说有白　　如是作羯磨
    二缺减违法　　违师受呵责
    有过不应理　　非法与别众
    和合及似二　　为如来所许
    唯如法和合　　四众与五众
    十众二十众　　及过二十众
    是僧伽五种　　除授戒自恣
    与出罪羯磨　　四众于余者
    皆得作羯磨　　除中国授戒
    出罪二羯磨　　五众于余者
    皆得作羯磨　　十数比丘众
    但除出罪一　　得作余羯磨
    二十众僧伽　　作一切羯磨
    尼式叉摩那　　沙弥沙弥尼
    弃戒极罪者　　举罪不见罪
    不忏罪恶见　　黄门贼住者
    外道及畜生　　杀母杀父者
    杀阿罗汉者　　污比丘尼者
    破僧出佛血　　以及二根者
    异住异界者　　乃至神通者
    此等二十四　　僧伽作羯磨
    全部不算数　　佛陀之所斥
    今有别住者　　以为第四人
    别住本日治　　摩那埵出罪
    非羯磨非事　　应本日治者
    及摩那埵者　　与应出罪者
    佛说此五人　　不得作羯磨
    尼式叉摩那　　沙弥沙弥尼
    弃戒极罪者　　狂者乱心者
    受苦不见罪　　不忏罪恶见
    黄门二根者　　异住异界者
    住于虚空者　　十八人遭呵
    不应受羯磨　　受善比丘呵
    驱清净者恶　　驱愚者则善
    黄门贼住者　　外道及畜生
    杀母及杀父　　及杀阿罗汉
    染污比丘尼　　破和合僧者
    出佛身血者　　以及二根者
    十一解羯磨　　是为不相应
    手足手足俱　　耳鼻耳鼻俱
    手指或大指　　或腱遭截除
    有手如蛇头　　佝偻及侏儒
    疹疾有烙印　　表记象皮病
    恶疾众不快　　瞎子及弯足
    跛子麻痹者　　威仪不能人
    老衰盲哑聋　　盲哑及盲聋
    聋哑盲聋哑　　三十二类人
    得以解羯磨　　是乃佛所云
    应无罪无忏　　无应弃恶见
    七种举非法　　于认罪者中
    有七种非法　　若不认罪者
    七羯磨如法　　作者之现前
    缺问及自言　　忆念与不痴
    实觅及呵责　　驱出及下意
    举罪本日治　　别住摩那埵
    出罪具足戒　　若或异作者
    非法十六事　　若成正作者
    善法十六事　　返成异作者
    非法十六事　　二二为根本
    如法十六事　　一一为根本
    结轮为非法　　乃是胜者说
    僧伽于诉讼　　作呵责羯磨
    非法别羯磨　　彼往余住处
    是处作非法 7　之和合呵责
    余处作如法　　之别众呵责
    作似法别众　　以及作和合
    如法及和合　　如法与别众
    似法及别众　　乃至与和合
    如是此等句　　一一为根本
    知者以结轮　　愚痴暗昧者
    为之作依止　　于污他家者
    为之作驱出　　恶口作下意
    不见不忏罪　　不弃恶见者
    作举罪羯磨　　世尊作是说
    依举罪羯磨　　知者知呵责
    以随顺正行　　乞解羯磨者
    依上说羯磨　　之理趣行之
    于各各羯磨　　现前而诤论
    未作及恶作　　复作应行之
    于羯磨与解　　比丘如法说
    羯磨有异解　　大牟尼见之
    犹如医师药　　寂静一如归

注：
7 「非法和合」（tatthâdhammena samaggā）依暹罗本。


第十 憍赏犍度

        第十 憍赏弥犍度


犍度·大品·第十.憍赏犍度·1～2.〔憍赏弥比丘之分裂〕

《南传律·犍度·大品·第十.憍赏犍度·1～2.〔憍赏弥比丘之分裂〕》

    此中载有长生王子故事。

    一
    （一）尔时，佛世尊住憍赏弥瞿师罗园。时，有一比丘犯罪，彼虽见彼罪为罪，余诸比丘却见彼罪不为罪。尔后，彼虽不见彼罪为罪，余诸比丘却见彼罪为罪。时，诸比丘言彼比丘：「汝犯罪，汝见此罪耶？」「我无应见之罪。」时，彼诸比丘得和合，依不见罪而举彼比丘。
    （二）彼比丘多闻而通阿含、持法、持律、持摩夷、贤明、聪敏、有慧、有耻、有悔而好学。时，彼比丘到同见相亲诸比丘处言：「此非罪，此不成罪，我无犯，我非有犯，我不受举，我非被举。作非法、有过、不应理之羯磨以举我也。汝等依律、法为我朋党。」彼比丘得同见相亲诸比丘为朋党，亦遣使至地方同见相亲诸比丘处言：「此非罪……举我也。具寿等！依律与法为我朋党。」彼比丘亦使地方同见相亲诸比丘为朋党。
    （三）时，随彼被举〔比丘〕之诸比丘，至举罪诸比丘处。至而言作举罪之诸比丘：「此非罪，此不成罪，此比丘无犯，此比丘非有犯，此比丘不受举，此比丘非被举。乃作非法、有过、不应理之羯磨而举也。」如此说已，作举罪之诸比丘言：「此成罪，此非无罪，此比丘有犯，此比丘非无犯，此比丘被举，此比丘非无受举。乃作如法、无过、应理之羯磨而举也。诸具寿！勿随顺被举比丘。」作举罪之诸比丘如此说已，随彼被举〔比丘〕之诸比丘仍随顺彼被举比丘。
    （四）时，有一比丘诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面已，彼比丘白世尊：「此处有一比丘犯罪，彼虽见彼罪为罪，余诸比丘却不见彼罪为罪。尔后，彼虽不见彼罪为罪，余诸比丘则见彼罪为罪。时，彼诸比丘……〔同第十 憍赏弥犍度一〕……作举罪之诸比丘如此说已，随被举〔比丘〕之诸比丘仍随顺被举比丘。」
    （五）时，世尊曰：「比丘众破矣！比丘众破矣！」即从座起，至作举罪之诸比丘处。至已，坐于所设座上。世尊坐已，告作举罪之诸比丘曰：「诸比丘！汝等勿思：『我等如是思，我等如是思。』而于各各事举比丘。
    （六）诸比丘！此处有比丘犯罪，彼虽不见彼罪为罪，余诸比丘则见彼罪为罪。诸比丘！彼诸比丘对彼比丘若知『此具寿多闻、通阿含……好学。我等若依此比丘不见罪而举者，我等与此比丘不俱作布萨，除此比丘而作布萨。依此，僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢 1 ，令僧伽别住，令僧伽别异。』诸比丘！重视破僧事之诸比丘，依此比丘不见罪，不得举。
    （七）诸比丘！此处有比丘犯罪，彼若知……『……举者，我等与此比丘不俱作自恣，除此比丘而作自恣……我等与此比丘不俱作僧伽羯磨，除此比丘而作僧伽羯磨……我等与此比丘不俱坐，除此比丘而坐……我等与此比丘不俱坐而饮粥，除此比丘，坐而饮粥……我等与此比丘不俱坐于食堂，除此比丘而坐于食堂……我等与此比丘不俱住同一屋，除此比丘而住同一屋……我等与此比丘不俱随长幼之序敬礼、迎送、合掌、恭敬，除此比丘而随长幼之序敬礼……恭敬。依此，僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。』诸比丘！重视破僧事之诸比丘，依此比丘不见罪，不得举。」
    （八）时，世尊于作举罪之诸比丘说此义已，即从座起，至随被举〔比丘〕之诸比丘住处，至而坐于所设座上。世尊坐已，告随被举〔比丘〕之诸比丘曰：「诸比丘！汝等犯罪后，勿思：『我等不犯。』以为不需忏悔罪。诸比丘！此处有比丘犯罪，彼虽不见彼罪为罪，余诸比丘则见彼罪为罪。诸比丘！彼比丘对彼诸比丘若知『此诸具寿多闻、通阿含、持法、持律、持摩夷、贤明、聪敏、有慧、有耻、有悔而好学。我或余人无为贪欲、瞋恚、愚痴、怖畏而堕邪恶事。若彼诸比丘依我不见罪而举者，彼等与我不俱作布萨，除我而作布萨……与我不俱作自恣，除我而作自恣……除我而随长幼之序敬礼、迎送、合掌、恭敬。依此，僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。』诸比丘！重视破僧事之比丘信 2 余人，应自说罪。」时，世尊为随被举〔比丘〕之诸比丘说此义已，即从座起而去。
    （九）尔时，随被举〔比丘〕之诸比丘于界内作布萨，作僧伽羯磨。作举罪之诸比丘出于界外而作布萨，作僧伽羯磨。时，一作举罪之比丘诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面已，彼比丘白世尊：「随彼被举〔比丘〕之诸比丘于界内作布萨，作僧伽羯磨；我等作举罪之诸比丘出于界外而作布萨，作僧伽羯磨。」「比丘！随彼被举〔比丘〕之诸比丘于界内作布萨，作僧伽羯磨时，若依如我所定之表白与唱说者，则彼等之羯磨如法、无过、应理。比丘！汝等作举罪之诸比丘于界外作布萨，作僧伽羯磨时，若依如我所定之表白与唱说者，则汝等之羯磨如法、无过、应理。
    （一○）比丘！此何故耶？彼诸比丘与汝等不同住也，汝等乃与彼等不同住也。比丘！不同住地有二：自行不同住及僧伽和合而举彼，作不见、不忏悔、不舍〔羯磨〕。比丘！如此不同住地有二也。比丘！同住处地有二：自行同住处及僧伽和合而先解举彼，作不见、不忏悔、不舍〔羯磨〕。诸比丘！如此同住处地有二也。」

    二
    （一）尔时，诸比丘于食堂、于舍内，生诉讼，生斗诤，行诤论，作互相不随顺之身业、语业，以手搏挞。众人忿怒、非难：「如何诸沙门释子于食堂、于舍内，生……以手搏挞耶？」诸比丘闻彼众人之忿怒、非难。少欲诸比丘亦忿怒、非难：「如何诸比丘于食堂、于舍内，生……以手搏挞耶？」时，彼诸比丘以此事白世尊，〔世尊曰〕：「诸比丘……真实否？」「世尊！真实也！」……〔乃至〕……呵责、说法已，告诸比丘曰：「诸比丘！破僧伽，行非法而有不和时，应行思念：『我等作互相不随顺之身业、语业，以手搏挞。』而不得坐于座。诸比丘！僧伽破而如法行调和时，可坐。」
    （二）尔时，诸比丘于僧伽中，生起诉讼……行诤论，互相以口伤害而住，彼等不能灭彼诤事。时，有一比丘诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面已，彼比丘白世尊：「此处诸比丘于僧伽中……不能灭……愿世尊哀愍，至彼诸比丘住处。」世尊默然而许。时，世尊至彼诸比丘住处，至而坐于所设座上。世尊坐已，言彼诸比丘曰：「诸比丘！且止！勿诉讼，勿斗诤，勿争论，勿诤论。」如此言已，有一非法说比丘白世尊 … 「世尊法主！请待时。世尊！请具现法乐住，住于安稳。此诉讼、斗诤、争论、诤论乃我等事也。」世尊再次告彼诸比丘，曰：「诸比丘！且止……勿诤论。」彼非法说比丘再次白世尊：「世尊法主！请待时……乃我等事也。」时，世尊告诸比丘曰：
    （三）「诸比丘！乃往过去世波罗捺国有迦尸王名梵施，富而财多、资多、兵多、车多、国土大而库丰足。有拘萨罗王名长寿 3 ，贫而财少、资少、兵少、车少、国土少、库不丰足。诸比丘！时迦尸王梵施以整四部兵伐拘萨罗王长寿。诸比丘！拘萨罗王长寿闻：『迦尸王梵施整四部兵来伐我。』诸比丘！时，拘萨罗王长寿心生思念：『迦尸王梵施富……库丰足，我贫而……库不丰足我不能与迦尸王梵施一战，我当先逃出都城。』诸比丘！时，拘萨罗王长寿与第一夫人俱先逃出都城。诸比丘！时，迦尸王梵施侵夺拘萨罗王长寿之兵、车、国土、藏、库而治之。诸比丘！时，拘萨罗王长寿与第一夫人俱向波罗捺国而去，顺次至波罗捺国。诸比丘！此拘萨罗王长寿与第一夫人俱临波罗捺城，于一处扮为游行梵志，住于陶师之家。
    （四）诸比丘！时，拘萨罗王长寿之第一夫人不久有娠。彼女心生欲念：『欲见日初出时，四部兵整列，全着武具 4 ，立于殊胜之地，欲饮洗刀水。』诸比丘！时，拘萨罗王长寿之第一夫人言拘萨罗王长寿曰：『大王！我有娠矣！我生欲念：欲见日初……饮……』『妃！我等困穷，如何得四部兵整列着武具立于殊胜之地耶？如何得洗刀水耶？』『大王！我若不得者即死。』
    （五）诸比丘！时，迦尸王梵施之梵志国师乃拘萨罗王长寿之友。诸比丘！时，拘萨罗王长寿至迦尸王梵施之梵志国师住处，至而言迦尸王梵施之梵志国师曰：『〔汝友之妃〕有娠，彼女心生欲念：欲见日初……饮……』『大王！若尔，我等见妃。』诸比丘！时，拘萨罗王长寿之第一夫人至迦尸王梵施之梵志国师住处。诸比丘！迦尸王梵施之梵志国师见拘萨罗王长寿之第一夫人从远处而来，见而即从座起，偏袒上衣，合掌以揖拘萨罗王长寿之妃，三称言曰：『拘萨罗王！有妊，拘萨罗王！有妊。』〔又言：〕〔妃！安心！日出时，汝将见四部兵整列，全着武具，立于殊胜之地；汝将饮洗刀之水。』
    （六）诸比丘！时，迦尸王梵施之梵志国师乃至迦尸王梵施住处，至而言迦尸王梵施：『大王！有如此相：明日日初出时，以四部兵整列，全着武具，立于殊胜之地，并令洗刀。』诸比丘！时，迦尸王梵施命众人言：『如梵志国师之言而行！』诸比丘！拘萨罗王长寿之第一夫人于日出时，得见四部兵整列，全着武具，立于殊胜之地，并得饮洗刀之水。诸比丘！时，拘萨罗王长寿之第一夫人其胎熟而生男儿，名为长生。诸比丘！时，长生王子不久即得分别。
    （七）诸比丘！时，拘萨罗王长寿心生思念：『彼迦尸王梵施作多害于我等，彼夺我等之兵、车、国土、藏、库。彼若见我等三人将尽杀之，我当使长生王子住于城外。』诸比丘！时，拘萨罗王长寿使长生王子住于城外。诸比丘！时，长生王子住于城外，不久学得一切技艺。
    （八）诸比丘！尔时，有拘萨罗王长寿之〔昔日〕剃发师，而〔后〕属迦尸王梵施者。诸比丘！拘萨罗王长寿之〔昔日〕剃发师见拘萨罗王长寿与第一夫人俱近波罗捺城一处，扮为游行梵志，住于陶师家。见而至迦尸王梵施住处，至而言迦尸王梵施曰：『大王！拘萨罗王长寿与第一夫人俱于近波罗捺城一处，扮为游行梵志，住于陶师之家。』
    （九）诸比丘！时，迦尸王梵施命众人言：『捕拘萨罗王长寿与彼第一夫人来！』『大王！唯！唯！』彼众人应诺迦尸王梵施，捕拘萨罗王长寿与彼第一夫人。诸比丘！时，迦尸王梵施命人言：『将拘萨罗王长寿与彼第一夫人俱以坚绳缚其手于后，剃其头发，打恶声鼓，由道路至道路，由四衢道至四衢道，巡回而出南门，于城南方分为四分，而弃〔四〕片于四方。』『大王！唯！唯！』彼众人应诺迦尸王梵施，将拘萨罗王长寿与彼第一夫人俱以坚绳缚其手于后，剃其头发，打恶声鼓，由道路至道路，由四衢道至四衢道，来往巡回。
    （一○）诸比丘！时，长生王子心生思念：『我久不见父母，我当往见父母。』诸比丘！时，长生王子入波罗捺城，见父母俱为坚绳缚其手于后，头发剃落，于恶鼓声中，由道路至道路，由四衢道至四衢道，来往巡回。见而至父母处。诸比丘！拘萨罗王长寿见长生王子从远方来，见而言长生王子曰：『长生！勿见长，勿见短。长生！勿以怨息怨，长生！以德息怨也。』
    （一一）诸比丘！如此言时，众人言拘萨罗王长寿曰：『此拘萨罗王长寿乃发狂而妄语，谁是彼之长生耶？其语向谁言：长生！勿见长，勿见短。长生！勿以怨息怨，以德息怨也。』『我非发狂而妄语，智者了悟。』诸比丘！再次……乃至……诸比丘！三次拘萨罗王长寿言长生王子：『长生……息怨也。』诸比丘！三次众人言拘萨罗王长寿：『拘萨罗王……』『……悟。』诸比丘！时，众人乃令拘萨罗王长寿与第一夫人俱，由道路至道路，由四衢道至四衢道，来往巡回，由南门出，于城南方分为四分，将〔四〕片弃于四方，置兵而去。
    （一二）诸比丘！时，长生王子持酒入波罗捺城，而令兵众饮之。彼等醉倒之时，集薪作火堆，将父母之骸载于火堆之上而点火，合掌巡回火堆，右绕三次。诸比丘！其时，迦尸王梵施乃登殊胜楼台上层，诸比丘！迦尸王梵施见长生王子合掌而巡回火堆，右绕三次。见而心生思念：『此人必是拘萨罗王长寿之亲族缘者，无人可告我，我损失也。』
    （一三）诸比丘！时，长生王子往林间，尽情号哭后，拭泪入波罗捺城，往近后宫之象厩，言象师曰：『师！我欲学技艺。』『童子！若尔，且学。』诸比丘！时，长生王子夜分凌晨时起身，于象厩以美妙音声歌而弹琴。诸比丘！迦尸王梵施于夜分凌晨时闻象厩以美妙音声歌而弹琴。闻而问人言：『夜分凌晨时起，于象厩以美妙音声歌而弹琴者，谁耶？』
    （一四）『大王！有某甲象师之弟子童子，夜分凌晨时起，于象厩以美妙音声歌而弹琴。』『若尔！唤彼童子。』『大王！唯！唯！』彼众人应诺迦尸王梵施，而唤长生童子至。『童子！汝夜分凌晨时起，于象厩以美妙音声歌而弹琴耶？』『大王！然！』『童子！若尔，即歌，弹琴！』『大王！唯！唯！』长生王子应诺迦尸王梵施，欲得爱顾而以美妙音声歌且弹琴。诸比丘！时，迦尸王梵施言长生王子曰：『童子！侍从我！』『大王！唯！唯！』长生王子应诺迦尸王梵施。诸比丘！时，长生王子较迦尸王梵施先起、后睡，应一切命，行适意，语可爱。诸比丘！时，迦尸王梵施不久令长生王子于宫内任职。
    （一五）诸比丘！时，迦尸王梵施言长生王子曰：『童子！驾车，我等出猎。』『大王！唯！唯！』长生王子应诺迦尸王梵施，驾车言迦尸王梵施曰：『大王！将驾车，请知时！』诸比丘！时，迦尸王梵施乘车，长生王子驱车，随驱兵众及车乘终于各往异处。诸比丘！时，迦尸王梵施往远处后，言长生王子：『童子！停车！我甚疲惫，欲睡也。』『大王！唯！唯！』长生王子应诺迦尸王梵施，于地结跏趺坐。诸比丘！时，迦尸王梵施以长生王子之膝为枕而卧，彼甚疲惫，不须臾已眠矣。
    （一六）诸比丘！时，长生王子心生思念：『此迦尸王梵施作多害于我等，彼夺我等之兵、车、国土、藏、库，彼杀我父母，今乃我报怨之时也。』如是由鞘拔剑。诸比丘！时，长生王子心生思念：『父临死言我曰：『长生！勿见长，勿见短。长生！勿以怨息怨，长生！以德息怨。』违忤父语不正也。』如是纳剑于鞘。诸比丘！再次长生王子心生思念：『此迦尸王……』……拔剑。诸比丘！二次长生王子心生思念：『父……违忤父语不正也。』如是复纳剑于鞘。诸比丘！三次，纳……。诸比丘！时，迦尸王梵施怖畏、惊愕、恐惧、恐怖而起。诸比丘！时，长生王子言迦尸王梵施曰：『大王！汝如何怖畏……而起耶？』『童子！梦拘萨罗王长寿之儿长生王子以剑袭我，故我怖畏、惊愕、恐惧、恐怖而起。』
    （一七）诸比丘！时，长生王子左手撮迦尸王梵施之头，右手拔剑言迦尸王梵施曰：『大王！我拘萨罗王长寿之儿长生王子也，汝作多害我等，汝夺我等之兵、车、国土、藏、库，汝杀我父母，今乃我报怨时也。』诸比丘！时，迦尸王梵施以头面礼长生王子足，言长生王子曰：『长生！赦我命！长生！赦我命！』『如何得言我赦大王之命耶？唯有大王赦我命也。』『长生！若尔，汝赦我命，我亦赦汝命。』诸比丘！时，迦尸王梵施及长生王子互相赦命誓不作害。诸比丘！时，迦尸王梵施言长生王子曰：『长生！驾车，我等往焉。』『大王！唯！唯！』长生王子应诺迦尸王梵施，驾车而言迦尸王梵施曰：『大王！将驾车，请知时！』诸比丘！时，迦尸王梵施乘车，长生王子驱车，随驱不久而与兵众会合。
    （一八）诸比丘！时，迦尸王梵施入波罗捺城，令集会诸大臣、大官曰：『汝等若见拘萨罗王长寿之儿长生王子，将如何为之耶？』或言：『大王！我等截其手。大王！我等截其足。大王！我等截其手、足。大王！我等截其耳。大王！我等截其鼻。大王！我等截其耳、鼻。大王！我等截其头。』『此乃拘萨罗王长寿之儿长生王子也，于彼一切皆不得作，彼赦我命，我赦彼命也。』
    （一九）诸比丘！时，迦尸王梵施言长生王子曰：『长生！汝父临死言：『长生！勿见长，勿见短。长生！勿以怨息怨，长生！以德息怨。』汝父以何意趣而言此耶？』『大王！我父临死言：『勿〔见〕长』，是言『勿长怨』也，大王！我父临死言此为『勿〔见〕长』也。大王！我父临死言：『勿〔见〕短』者，是言『勿速与友不和』也，大王！我父临死言此为『勿〔见〕短』也。大王！我父临死言：『长生！勿以怨息怨，长生！以德息怨。』大王杀我父母，我若夺大王之命，欲大王得利之众人将夺我命；欲我得利之众人将夺彼等之命。如此者，以怨不得息怨也。今大王赦我之命，我赦大王之命，如此，以德息怨也。大王！我父临死〔谆谆〕言此：『长生！以怨……以德息怨。』
    （二○）诸比丘！时，迦尸王梵施言：『希有也！未曾有也！此长生王子乃贤明也。何以故？于父略说，能广解其义故也。』属父之兵、车、国土、藏、库，还之而与〔己〕女。诸比丘！彼于取杖、持刀之王，尚有如此忍辱、慈心。诸比丘！于此处，汝等于如此所善说之法与律出家者，应善持忍辱、慈心。」世尊三次告比丘曰：「诸比丘！且止！勿诉讼，勿斗诤，勿争论，勿诤论。」彼非法比丘三次白世尊言：「世尊法主！请待时，世尊！请具现法乐住，请住安稳，我等行此诉讼、斗诤、争论、诤论是我等事。」时，世尊曰：「此等愚人蒙昧，不易教诫。」即从座起而去。

───长生诵品〔终〕───

注：
1 「令僧伽蒙尘垢」（saṅgharāji），此译基于四分律、五分律相对应诸处。英译、辞典等，将此译为「僧伽不和」，其语义由来不明。但十诵律「僧破、僧诤、僧别、僧异」，别举中无「尘垢」一语。
2 「信」（saddhāya），原本虽为 sandhāya，日译依暹罗本，英译脚注改正如上。
3 「长寿」（Dīghīti），此名直译虽为「长灾」，日翻借用古译。盖 īti 为「灾」，若作 anīti，即为「寿」。
4 「着武具」，原本暹罗本俱作 vammikā，日译者谓应改为 vammitā，今从之。


犍度·大品·第十.憍赏犍度·3.〔佛偈〕

《南传律·犍度·大品·第十.憍赏犍度·3.〔佛偈〕》

    三
    （一）时，世尊于早晨着下裳，持钵、衣，为乞食入憍赏弥城。行乞食，食后由乞食还来，收藏卧具床座，持钵、衣，立于僧伽中，说如此偈，曰：
    人悉出大声 5　不觉自己愚
    破坏僧伽时　　余事更不思
    以言语为境　　论说似贤迷
    如何悬口河　　就里不自知
    骂搏败掠夺　　执念怨不息
    骂搏败掠夺　　不执怨自息
    此处怨报怨　　终于怨不息
    以德使怨息　　是法不容易
    我等于此处　　自制余不悟
    悟者则争息　　碎骨而断命
    夺牛马财尽　　彼等虽国破
    尚且有和合　　如何汝等莫
    若有智善住　　贤明之同行
    得以交为友　　克一切困难
    欢喜与正念　　且如是俱行
    若无智善住　　贤明之同行
    不得交为友　　则卓尔独行
    如败弃国王　　如森林中象6
    独行实殊胜　　不应友愚人
    独行勿作恶　　如象安稳林

注：
5 以下诸偈（特别初二偈）译文，日译以本生谈原典第三卷四八八页之原文及注释为依据。第三行依 paṇḍitābhāsā vācāgocara bhāṇino 读法，今仍之。
6 「如林中之象」。依前述本生谈及法句经三二九采 mātaṅg'araññe va nāgo 读法。


犍度·大品·第十.憍赏犍度·4.〔婆咎等〕

《南传律·犍度·大品·第十.憍赏犍度·4.〔婆咎等〕》

    四
    （一）时，世尊立于僧伽中，说如此偈已，往婆罗楼罗村。尔时，具寿婆咎住婆罗楼罗村。具寿婆咎见世尊从远方来，见而设床座，置洗足水、足台、足布，迎而取钵、衣。世尊坐于所设座上，坐而洗足。具寿婆咎敬礼世尊，坐于一面。坐于一面已，世尊言具寿婆咎曰：「比丘！忍否？足否？为乞食不疲倦否？」「世尊！忍！世尊！足！我为乞食不疲倦。」时，世尊说法、教示具寿婆咎……令之庆喜，即从座起，往般那蔓阇寺林而去。
    （二）尔时，具寿阿那律陀、具寿难提、具寿金毗罗住般那蔓阇寺林。守林人见世尊从远方来，见而白世尊言：「沙门！勿入此林。此处有三族姓子，自爱而住，请勿扰之。」具寿阿那律陀闻守林人语世尊，闻而言守林人曰：「守林人！勿止世尊，我等之师世尊来临。」具寿阿那律陀至具寿难提、具寿金毗罗住处。至而言具寿难提与具寿金毗罗曰：「诸具寿！诸具寿！来。我等之师世尊来临矣！」
    （三）时，具寿阿那律陀、具寿难提、具寿金毗罗俱迎世尊，一人取世尊钵、衣，一人设床座，一人置洗足水、足台、足布。世尊坐于所设座上，坐而洗足。彼诸具寿敬礼世尊，坐于一面。坐于一面时，世尊告具寿阿那律陀曰：「阿那律陀！忍否？足否？为乞食疲倦否？」「世尊！忍！世尊！足！我等为乞食不疲倦。」「阿那律陀！汝等和合、相喜、无诤，有如水乳，互以爱眼相视而住否？」「我等实和合、相喜、无诤，有如水乳，互以爱眼相视而住。」「阿那律陀！汝等如何和合、相喜……视而住耶？」
    （四）「此处，我生思念：『我与如此同行者俱住，我得利也，我善利也。』如是，我于此诸具寿，于显，于隐，为慈身行，为慈语行；于显，于隐，为慈意行。我生思念：『我当弃己之心，应依此诸具寿之心而转。』如是，我弃己之心，依此诸具寿之心而转，虽身异而心一也。」具寿难提及具寿金毗罗亦白世尊，言：「我亦生思念……而心一也。如此，我等和合、相喜、无诤，有如水乳，互以爱眼相视而住也。」
    （五）「阿那律陀！汝等不放逸、正勤、专念而住否？」「我等实不放逸、正勤、专念而住。」「阿那律陀！汝等如何不放逸、正勤、专念而住耶？」「此处，我等之中往村乞食，先还者即设床座，置洗足水、足台、足布………我等因此不用语言。我等每五日俱坐，终夜说法。如此，我等不放逸、正勤、专念而住也。」
    （六）时，世尊说法而教示具寿阿那律陀、具寿难提、具寿金毗罗……令之庆喜，从座而起，向波罗聚落游行，顺次游行到波罗聚落。于此，世尊住波罗聚落护寺林之贤娑罗树下。时，世尊静居宴默，心生如此思念：「我前常为诉讼、斗诤、诤论、喧吵、于僧伽起诤事之彼憍赏弥诸比丘所恼，安乐无住。今离去常起诉讼……诤事之彼憍赏弥诸比丘，离而无伴，唯有一人而安乐安稳住。」有一大象为诸牡象、幼象、子象所恼而住，〔自〕食缺顶之草，彼折之枝为〔他众象〕所食，饮浊水，沈于水，渡水时，众象摩触身而行。时，彼大象心生思念：「我为诸牡象、牝象、幼象、子象所恼而住，〔自〕食缺顶之草，我所折之枝为〔其他众象〕所食，饮浊水，沈于水，渡水时，众象摩触身而行。我当离群，应唯一人住。」
    （七）时，彼大象离群，诣波罗聚落护寺林之贤娑罗树下世尊住处。诣已，以长鼻为世尊供饮食，除草。时，彼大象心生思念：「我前为诸牡象、牝象、幼象、子象所恼，安乐无住，〔自〕食缺顶之草，我所折之枝为〔其他众象〕所食，饮浊水，沈于水，渡水时，众象摩触〔吾〕身而行。今离牡象、牝象、幼象、子象而无伴，唯一人而安乐安稳住。」时，世尊知自远离，又以心知彼大象之心所思念，此时，自唱颂，曰：
    如此之人龙　　长鼻之象龙
    其心俱相等　　独乐于林中


犍度·大品·第十.憍赏犍度·5.〔憍赏比丘之和合〕

《南传律·犍度·大品·第十.憍赏犍度·5.〔憍赏比丘之和合〕》

    五
    （一）尔时，世尊于随意间住波罗聚落后，向舍卫城游行，次第游行至舍卫城。于此，世尊住舍卫城祇树给孤独园。时，憍赏弥诸优婆塞言：「此等憍赏弥诸比丘于我等多作不利，世尊为彼等所恼而去。我等对憍赏弥之诸比丘不敬礼，不迎送，不作合掌、恭敬，不尊敬，不尊重，不奉事，不供养。虽来亦不与施食，我等如此不尊敬、不尊重、不奉事、不供养时，彼等不受尊敬而去，或还俗，或与世尊和合。」
    （二）时，憍赏弥诸优婆塞对憍赏弥之诸比丘不敬礼，不迎送，不作合掌、恭敬，不尊敬，不尊重，不奉事，不供养。虽来亦不与施食。时，憍赏弥诸优婆塞不尊敬……憍赏弥之诸比丘不受尊敬而言：「我等往舍卫城世尊处，令灭此诤事。」时，憍赏弥诸比丘收藏卧座床具，持钵、衣，往舍卫城。
    （三）具寿舍利弗闻言：「于僧伽常行诉讼……诤事之彼憍赏弥诸比丘，来舍卫城。」时，具寿舍利弗诣世尊住处，诣已，敬礼世尊，坐一面。坐一面已，具寿舍利弗白世尊，言：「于僧伽常行诉讼……诤事之彼憍赏弥诸比丘来舍卫城，我于诸比丘应如何为之耶？」「舍利弗！汝随法以处之。」「我如何可知法与非法耶？」
    （四）「舍利弗！依十八事，可知非法说者。舍利弗！此处有比丘，非法说为法，法说为非法，非律说为律，律说为非律，非如来之所说所言说为如来之所说所言，如来之所说所言说为非如来之所说所言，非如来之常所行法说为如来之常所行法，如来之常所行法说为非如来之常所行法，非如来所制说为如来之所制，如来之所制说为非如来之所制，无罪说为罪，罪说为无罪，轻罪说为重罪，重罪说为轻罪，有余罪说为无余罪，无余罪说为有余罪，粗罪说为非粗罪，非粗罪说为粗罪。舍利弗！如此依十八事，可知非法说者。
    （五）舍利弗！依十八事，可知如法说者。舍利弗！此处有比丘，非法说为非法，法说为法，非律……律……非如来之所说所言……如来之所说所言……非如来之常所行法……如来之常所行法……非如来之所制……如来之所制……无罪 7……罪……轻罪……重罪……有余罪……无余罪……粗罪……非粗罪说为非粗罪。舍利弗！如此依十八事，可知如法说者。」
    （六）具寿摩诃目犍连闻……乃至……具寿摩诃迦叶闻……具寿摩诃迦旃延……具寿摩诃拘絺罗……具寿摩诃劫宾那……具寿摩诃周那……具寿阿那律陀……具寿离越……具寿优波离……具寿阿难……具寿罗睺罗闻……〔同第十 憍赏弥犍度五（三）- （五）〕……「……可知如法说者。」
    （七）时，摩诃波阇波提瞿昙弥闻：「常诉讼……彼憍赏弥诸比丘，来舍卫城。」时，摩诃波阇波提瞿昙弥诣世尊住处，诣而敬礼世尊，立于一面。立于一面已，摩诃波阇波提瞿昙弥白世尊言：「常诉讼……我于彼诸比丘应如何为之耶？」「瞿昙弥！汝由二部闻法！由二部闻法，以其中如法说诸比丘之见、忍、喜、执为所喜，凡比丘尼众由比丘众所受者，应受如法说者。」
    （八）给孤独居士闻：「常诉讼……彼憍赏弥诸比丘，来舍卫城。」时，给孤独居士诣世尊住处，诣而敬礼世尊，坐于一面。坐一面已，给孤独居士白世尊言：「常诉讼……我于彼比丘等应如何为之耶？」「居士！汝与二部布施！与二部布施，由二部闻法！由二部闻法，以其中如法诸比丘之见、忍、喜、执为所喜！」
    （九）毗舍佉鹿母闻：「常诉讼……彼憍赏弥诸比丘，来舍卫城。」时，毗舍佉鹿母诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面已，毗舍佉鹿母白世尊言：「常诉讼……我于彼比丘等应如何为之耶？」「毗舍佉！汝与二部布施……为所喜！」
    （一○）时，憍赏弥诸比丘次第到舍卫城。时，具寿舍利弗诣世尊在处，诣而敬礼世尊，坐于一面。坐一面已，具寿舍利弗白世尊言：「于僧伽常行诉讼……诤事之彼憍赏弥诸比丘，到舍卫城。彼诸比丘之座卧处应如何为之耶？」「舍利弗！应分离与座卧处。」「若无分离者应如何为之耶？」「应部分分离而与之。舍利弗！但无论如何绝不可无上座比丘之座卧处。若无者，堕恶作。」「衣食应如何为之耶？」「舍利弗！衣食一切人应等分之。」
    （一一）时，彼被举比丘观察法与律而生思念：「此是罪，此非无罪，我有犯，我非无犯，我被举，我非不受举，我依如法、无过、应理之羯磨而被举。」时，彼被举比丘至随被举〔比丘〕之诸比丘在处，至而言随被举〔比丘〕之诸比丘曰：「此是罪，此非无罪……应理之羯磨而被举。然！与我解羯磨！」
    （一二）时，彼随被举〔比丘〕之诸比丘与被举比丘俱诣世尊住处，诣而敬礼世尊，坐于一面。坐一面已，彼诸比丘白世尊言：「此被举比丘言：『此是罪，此非无罪……与解羯磨！』应如何 8 为之耶？」「诸比丘！此是罪，此非无罪，此比丘有犯，此比丘非无犯，此比丘被举，此比丘非不受举。此比丘依如法、无过、应理之羯磨而受举。诸比丘！此比丘犯、被举、见〔罪〕故，诸比丘！应与此比丘羯磨。」
    （一三）时，彼随被举〔比丘〕之诸比丘与被举比丘解羯磨，至作举罪之诸比丘住处。至而言作举罪之诸比丘，曰：「依彼事，于僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。此比丘有犯、被举，但见〔罪〕，受解羯磨。我等为灭彼事，作僧伽和合。」时，彼作举罪之诸比丘诣世尊住处，诣已，敬礼世尊，坐于一面。坐一面已，彼诸比丘白世尊言：「彼随被举〔比丘〕之诸比丘言：『依彼事……作僧伽和合。』应如何为之耶？」
    （一四）「诸比丘！彼比丘有犯、被举、见〔罪〕、受解羯磨故，诸比丘！僧伽为灭彼事，应作僧伽和合。诸比丘！应如此作：应集会众于一处，病者、非病者亦俱也，任何人皆不得与清净欲 9 。集会已，聪明贤能比丘应告僧伽，言：『诸大德！请听我言！依彼事，于僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。此比丘有犯、被举，但见〔罪〕，受解羯磨已。若僧伽机熟者，僧伽为灭彼事，作僧伽和合。此为表白。诸大德！请听我言！依彼事……受解羯磨已。为灭彼事，作僧伽和合。具寿听者默然，不听者请言。僧伽为灭彼事，作僧伽和合，灭僧伽之尘垢，灭僧伽之破坏。具寿听故默然，我如此了知。』应即时作布萨，诵波罗提木叉。」

注：
7 原本以此处「无罪」与「罪」为前后。暹罗本不然。日译依此，今仍之。
8 日译谓： tehi 一语衍，暹罗本缺。今仍之。
9 「清净欲」（chanda），出第二布萨犍度。


犍度·大品·第十.憍赏犍度·6.〔优波离所问〕

《南传律·犍度·大品·第十.憍赏犍度·6.〔优波离所问〕》

    六
    （一）时，具寿优波离诣世尊住处，诣而敬礼世尊，坐于一面。坐一面已，具寿优波离白世尊言：「若有事，僧伽因诉讼……令僧伽别异时，僧伽不决断彼事，由无根至根，而作僧伽和合，此，如法僧伽和合耶？」「优波离！若有事……僧伽不决断彼事，由无根至根，作僧伽和合者，优波离！此非法僧伽和合也。」「若有事 … … 僧伽决断彼事，由根至根，作僧伽和合，此，如法僧伽和合耶？」「优波离！若有事……僧伽决断彼事，由根至根，作僧伽和合者，优波离！此，如法僧伽和合也。」
    （二）「僧伽和合有几何耶？」「优波离！僧伽和合有二。优波离！有义缺而文备之僧伽和合。优波离！有义备而文备之僧伽和合。优波离！何为义缺而文备之僧伽和合耶？优波离、若有事，僧伽因诉讼……令僧伽别异时，僧伽不决断彼事，由无根至根，作僧伽和合。优波离！此名为义缺而文备之僧伽和合。优波离！何为义备文备之僧伽和合耶？优波离！若有事，僧伽因诉讼……令僧伽别异时，僧伽决断彼事，由根至根，作僧伽和合。优波离！此名为义备文备之僧伽和合。优波离！如此僧伽和合有二也。」
    （三）时，具寿优波离即从座起，偏袒上衣，于世尊住处，合掌奉世尊说偈，曰：
    于僧伽事议　　义生与决断
    大须如何人　　如何比丘众
    以护持法耶　　第一戒无过
    行时有思虑　　克制护诸根
    怨敌不能呵　　如法无难处
    住此戒清净　　无畏得能说
    在会众中住　　不摇亦不惧
    率尔而言说　　而无失义者
    受问会众中　　不臆亦不惑
    应时于记答　　贤者说适语
    欢喜智众会　　敬上座比丘
    以达自师说　　知量善当论
    巧于破怨敌　　怨敌堕负处
    众人乃得智　　持自说无害
    不止于问答　　使命受堪言10
    如说处僧事　　由比丘众遣
    如其语为之　　而不念我为
    犯事罪及灭　　比丘比丘尼
    两毗崩伽通11　且知罪及灭
    何行不受摈　　依何事而摈
    处己解羯磨　　如是为是知
    作毗崩伽师　　恭敬上下座
    及中座比丘　　利众成贤者
    如此之比丘　　能护持正法

注：
10 āhu naṁ yathā。为英译读法，今亦依之。
11 ubhay' assa。为英译读法，今亦依之。


犍度·大品·第十.憍赏犍度·摄颂

《南传律·犍度·大品·第十.憍赏犍度·摄颂》

    此摄颂12曰：
    最胜之胜者　　在于憍赏弥
    见罪有异论　　应举且说罪
    内界与彼处　　五一与具足
    并波罗聚落　　以及舍卫城
    尊者舍利弗　　乃至拘律陀
    迦叶迦旃延　　絺罗劫宾那
    周那阿那律　　离越优波离
    阿难罗睺罗　　给孤瞿昙弥
    毗舍佉鹿母　　卧座处分离
    衣食均等与　　集众消讼事
    净欲不得与　　优波离所问
    于戒无愧者　　胜者教和合

注：
12 此处摄颂特多不明之处。


小品(十二个篇章)

律藏 小品（Culla-Vagga）

归命彼世尊　　应供等正觉

    续大品，为犍度之后半部，分为十二犍度。


        第一 羯磨犍度

    说明呵责羯磨、依止羯磨、驱出羯磨、下意羯磨及制立三种举罪羯磨之因缘和方法。


犍度·小品·第一.羯磨犍度·1.〔因缘〕

《南传律·犍度·小品·第一.羯磨犍度·1.〔因缘〕》

    盘那、卢酰之徒比丘众行诉讼，因不稳当而制立呵责羯磨。

    一
    （一）尔时，佛世尊住舍卫城祇树给孤独园。时，盘那、卢酰之徒比丘等，自于僧伽中为诉讼、斗诤、争议、诤论、诤讼，至其他于僧伽中亦为诉讼、斗诤、争议、诤论、诤讼之诸比丘处，作如是言：「诸具寿！汝等勿为彼所败，以大声力诤之。汝等较彼贤能、聪明、多闻而有义也。勿畏彼！我等亦为汝等之党。」于是，未生之诉讼令生，已生之诉讼令增长扩大。
    （二）诸比丘中少欲者忿怒、非难：「为何盘那、卢酰之徒比丘等，自于僧伽中为诉讼……诤讼，至其他僧伽中，为诉讼……诤讼之诸比丘处，作如是言：『诸具寿！……』……令扩大耶？」时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘：「诸比丘！盘那、卢酰之徒比丘等，自于僧伽中为诉讼……诤讼，至其他……诤讼之诸比丘处，作如是言：『诸具寿！……』……令扩大，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！此等愚人之所为非也、非随顺行、非相应法、非沙门行、非威仪法、非所当为。诸比丘！为何此等愚人，自于僧伽中为诉讼……诤讼，至其他……诸比丘处，作如是言：『诸具寿！……』……令扩大耶？诸比丘！此非令未信者生信，已信者增长者也；此无宁使未信者不生信，已信者离去之因由也。」
    （三）时，佛世尊以种种方便，呵责彼诸比丘已，说难满、难养、多欲、不知足、聚会、懈怠，乃应训诲之事；以种种方便，说易满、易养、少欲、知足、渐损〔诸恶〕、头陀行、净信、损减〔诸障〕、精进，应赞叹之事。为诸比丘说相应、随顺之法已，告诸比丘：「诸比丘！然则，僧伽应为盘那、卢酰之徒比丘等行呵责羯磨 1 。」
    （四）「诸比丘！行此，应如是行之：应先非难盘那、卢酰之徒比丘等，非难后，应令忆念，令忆念后，应令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此等盘那、卢酰之徒比丘等，自于僧伽中为诉讼……诤讼，至其他僧伽中，为诉讼……诤讼之诸比丘处，作如是言……令扩大。若僧伽机熟，则僧伽应为盘那、卢酰之徒比丘等行呵责羯磨。是乃表白。
    诸大德！请听我言！此等盘那、卢酰之徒比丘等自……令扩大，僧伽为盘那、卢酰之徒比丘等行呵责羯磨。为盘那、卢酰之徒比丘等行呵责羯磨，具寿听者默然，不听者请言。我二次言此事……我三次言此事……不听者请言。
    僧伽已为盘那、卢酰之徒比丘等行呵责羯磨。具寿听故默然，我如是了知。』」

注：
1 「呵责羯磨」（tajjaniyakamma）， tajjaya 意应呵责，日译为「断苦」，汉译为「苦切」。


犍度·小品·第一.羯磨犍度·2.非法羯磨十二事

《南传律·犍度·小品·第一.羯磨犍度·2.非法羯磨十二事》

    二
    （一）「诸比丘！具足三分之呵责羯磨，乃非法羯磨、非律羯磨、非善成就也。〔谓：所呵责之人〕不现前而行、不诘问〔所呵责之人〕而行、不令〔所呵责之人〕自说而行也。诸比丘！具足如此三分之呵责羯磨，乃非法羯磨……非善成就也。诸比丘！又，具足三分之呵责羯磨，乃非法羯磨……非善成就也。〔谓：〕无罪而行、非应悔罪 2 而行、已悔过而行也。诸比丘！具足如此三分之呵责羯磨，乃非法羯磨……非善成就也。诸比丘！又……非善成就也。〔谓：〕不非难而行、不令忆念而行、不令自白其罪而行也。诸比丘！……如此……非善成就也。诸比丘！又……非善成就也。〔谓：所呵责之人〕不现前而行、非法而行、于别众而行也。诸比丘！……如此……非善成就也。诸比丘！又……非善成就也。〔谓：〕不诘问〔所呵责之人〕而行、非法而行、于别众而行也。诸比丘！……如此……非善成就也。诸比丘！又……〔谓：〕不令〔所呵责之人〕自说而行、非法而行、于别众而行也。……〔谓：〕无罪而行、非法而行、于别众而行也。……〔谓：〕非应悔罪而行、非法而行、于别众而行也。……〔谓：〕已悔过而行、非法而行、于别众而行也。……〔谓：〕不非难而行、非法而行、于别众而行也。……〔谓：〕不令忆念而行、非法而行、于别众而行也。……诸比丘！又，具足三分之呵责羯磨，乃非法羯磨、非律羯磨、非善成就也。〔谓：〕不令自白其罪而行、非法而行、于别众而行也。诸比丘！具足如此三分之呵责羯磨，乃非法羯磨……非善成就也。」

───非法羯磨十二事终───

注：
2 「非应悔罪」（adesanāgāminī āpatti），谓波罗夷罪与僧残罪。


犍度·小品·第一.羯磨犍度·3.如法羯磨十二事

《南传律·犍度·小品·第一.羯磨犍度·3.如法羯磨十二事》

    三
    （一）「诸比丘！具足三分之呵责羯磨，乃如法羯磨、如律羯磨、善成就也。〔谓：所呵责之人〕现前而行、诘问〔所呵责之人〕而行、令〔所呵责之人〕自说而行。诸比丘！……如此……善成就也。诸比丘！又……〔谓：〕有罪而行、应悔罪 3而行、未悔过而行也。……〔谓：〕非难而行、令忆念而行、令自白其罪而行也。……〔谓：所呵责之人〕现前而行、如法而行、和合而行也。……〔谓：〕诘问而行、如法而行、和合而行也。……〔谓：令所呵责之人〕自说而行、如法而行、和合而行也。……〔谓：〕有罪而行、如法而行、和合而行也。……〔谓：〕应悔罪而行、如法而行、和合而行也。……〔谓：〕未悔过而行、如法而行、和合而行也……〔谓：〕非难而行、如法而行、和合而行也。……〔谓：〕令忆念而行、如法而行、和合而行也。……诸比丘！又，具足三分之呵责羯磨，乃如法羯磨、如律羯磨、善成就也。〔谓：〕令自白其罪而行、如法而行、和合而行也。诸比丘！具足如此三分之呵责羯磨，乃如法羯磨……善成就也。」

───如法羯磨十二事终───

注：
3 「应悔罪」（desanāgāminī āpattī），除波罗夷及僧残外之其他罪。


犍度·小品·第一.羯磨犍度·4.「若欲者」六事

《南传律·犍度·小品·第一.羯磨犍度·4.「若欲者」六事》

    四
    （一）「诸比丘！具足三分之比丘，僧伽若欲者，应行呵责羯磨。〔谓：〕于僧伽中为诉讼、斗诤、争议、诤论、诤讼，愚痴、暗昧、多罪而不受教诫，住在家，与不随顺在家众共住也。诸比丘！具足如此三分之比丘，僧伽若欲者，应行呵责羯磨。诸比丘！又，具足三分……应行……〔谓：〕于增上戒而破戒、于增上行而破行、于增上见而破见也。诸比丘！……如此……应行……。诸比丘！又……应行……〔谓：〕毁谤佛、毁谤法、毁谤僧也。诸比丘！……如此……应行……。」
    （二）「诸比丘！于三类比丘，僧伽若欲者，应行呵责羯磨。〔谓：〕一类于僧伽中为诉讼……诤讼；一类为愚痴、暗昧、多罪而不受教诫者；一类住在家，与不随顺在家众共住者。诸比丘！于如此三类比丘，僧伽若欲者，应行呵责羯磨。诸比丘！又，于三类比丘……应行……。〔谓：〕一类于增上戒为破戒者、一类于增上行为破行者、一类于增上见为破见者也。诸比丘！于如此……应行……。诸比丘！又……应行……。〔谓：〕一类为诽谤佛者、一类为诽谤法者、一类为诽谤僧者也。诸比丘！……如此……应行……。」

───若欲者六事终───


犍度·小品·第一.羯磨犍度·5.呵责羯磨十八事

《南传律·犍度·小品·第一.羯磨犍度·5.呵责羯磨十八事》

    五
    （一）「诸比丘！受呵责羯磨之比丘应正行，此中应正行者，〔谓：〕不可授人具足戒，不可为人依止，不可蓄沙弥，不可受选任教诫比丘尼，选任亦不可〔往〕教诫比丘尼，不可犯僧伽已行呵责羯磨之罪，不可犯相似〔之罪〕，不可犯比此更恶之罪，不可骂羯磨，不可骂行羯磨者，不可妨碍清净比丘布萨，不可妨碍自恣，不可与〔众〕交谈 4 ，不可与教诫，不可作许可 5 ，不可非难，不可令忆念，不可与诸比丘交往。」

───呵责羯磨十八事终───

注：
4 「不可与〔众〕交谈」（na savacanīyaṁ kātabbaṁ），此语唯本书有，（参照 PTS 巴利语辞典）英译为：「不可命令他人。」但五分律第二十四卷有：「苦行僧，时事不得有语。」似解为：「不可多插嘴。」可能由 saṁvacanīya 转变。
5 「许可」（okāsa）。


犍度·小品·第一.羯磨犍度·6.不得解十八事

《南传律·犍度·小品·第一.羯磨犍度·6.不得解十八事》

    六
    （一）尔时，僧伽为盘那、卢酰之徒比丘等行呵责羯磨。彼等受僧伽呵责羯磨已，而正行、随顺、愿灭罪，至诸比丘处，作如是言：「诸友！我等受僧伽呵责羯磨已，而正行、随顺、愿灭罪。我等应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为盘那、卢酰之徒比丘等解呵责羯磨。」
    （二）「诸比丘！具足五分之比丘，呵责羯磨不得解。〔谓：〕授人具足戒，为人依止，蓄沙弥，受选任教诫比丘尼，选任亦〔往〕教诫比丘尼。诸比丘！具足如此五分之比丘，呵责羯磨不得解。诸比丘！又……五分……不得解。〔谓：〕犯已受僧伽呵责羯磨之罪，犯相似〔之罪〕，犯比此更恶之罪，骂羯磨，骂行羯磨者。诸比丘！……如此……不得解。诸比丘！具足八分之比丘，呵责羯磨不得解，〔谓：〕妨碍清净比丘布萨，妨碍自恣，与〔众〕交谈，与教诫，作许可，非难，令忆念，与诸比丘交往。诸比丘！具足如此八分之比丘，呵责羯磨不得解。」

───不得解十八事终───


犍度·小品·第一.羯磨犍度·7.可解十八事

《南传律·犍度·小品·第一.羯磨犍度·7.可解十八事》

    七
    （一）「诸比丘！具足五分之比丘，呵责羯磨可解。〔谓：〕不授人具足戒，不为人依止，不蓄沙弥，不受选任教诫比丘尼，选任亦不〔往〕教诫比丘尼。诸比丘！具足如此五分之比丘，呵责羯磨可解。诸比丘！又，具足五分……可解。〔谓：〕不犯已受僧伽呵责羯磨之罪，不犯相似〔之罪〕，不犯比此更恶之罪，不骂羯磨，不骂行羯磨者。诸比丘！……如此……可解。诸比丘！……八分……可解。〔谓：〕不妨碍清净比丘布萨，不妨碍自恣，不与〔众〕交谈，不与教诫，不作许可，不非难，不令忆念，不与诸比丘交往。诸比丘！具足如此八分之比丘，呵责羯磨可解。」

───可解十八事终───


犍度·小品·第一.羯磨犍度·8.〔解除〕

《南传律·犍度·小品·第一.羯磨犍度·8.〔解除〕》

    八
    （一）「诸比丘！应如是解：诸比丘！彼等盘那、卢酰之徒比丘等，应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：
    『诸大德！我等受僧伽呵责羯磨已，而正行、随顺、愿灭罪，请解呵责羯磨。』
    应二次乞请，三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此等盘那、卢酰之徒比丘等，受僧伽之呵责羯磨已，而正行、随顺、愿灭罪，彼等请解呵责羯磨。若僧伽机熟，则僧伽应为盘那、卢酰之徒比丘等解呵责羯磨。此为表白。
    诸大德！请听我言！此等盘那、卢酰之徒比丘等，受僧伽呵责羯磨已，而正行、随顺、愿灭罪，彼等请解呵责羯磨。僧伽为盘那、卢酰之徒比丘等解呵责羯磨。为盘那、卢酰之徒比丘等解呵责羯磨，具寿听者默然，不听者请言。我二次言此事。诸大德……请言。我三次言此事。诸大德……请言。僧伽已为盘那、卢酰之徒比丘等解呵责羯磨。具寿听故默然，我如是了知。』」

───〔诵品〕一 呵责羯磨终───


犍度·小品·第一.羯磨犍度·9.〔因缘〕

《南传律·犍度·小品·第一.羯磨犍度·9.〔因缘〕》

    施越比丘愚痴而多作非行，常受惩罪，故制立依止羯磨。

    九
    （一）尔时，有具寿施越者，愚痴、暗昧、多罪、不受教诫、住在家而与不随顺在家众共住。诸比丘以与别住、与本日治、与摩那埵、与出罪为事。诸比丘中少欲者忿怒、非难：「何以具寿施越者，愚痴、暗昧、多罪、不受教诫、住在家而与不随顺在家众共住。诸比丘以与别住、与本日治、与摩那埵、与出罪为事耶？」时，彼诸比丘以此事白世尊。时，世尊以是因缘，集会比丘众，问诸比丘，曰：「诸比丘！施越比丘愚痴……住……与出罪为事，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！此愚人之所为非也、非随顺行、非相应法、非沙门行、非威仪法、非所当为。诸比丘！为何此愚人愚痴……住……与出罪为事耶？诸比丘！此非令未信者生信，已信者增长也……呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽应为施越比丘行依止羯磨，应言：『汝应依止而住。』」
    （二）「诸比丘！应如是行：应先非难施越比丘，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此施越比丘愚痴、暗昧……住……与出罪为事。若僧伽机熟，则僧伽应为施越比丘行依止羯磨，言：汝应依止而住。是为表白。
    诸大德！请听我言！此施越比丘愚痴、暗昧……住……与出罪为事。僧伽为施越比丘行依止羯磨，言：汝应依止而住。为施越比丘行依止羯磨，言：汝应依止而住。具寿听者默然，不听者请言。我二次言此事……乃至……我三次言此事。诸大德……请言。
    僧伽已为施越比丘行依止羯磨，言：汝应依止而住。具寿听故默然，我如是了知。』」


犍度·小品·第一.羯磨犍度·10.依止羯磨十八事

《南传律·犍度·小品·第一.羯磨犍度·10.依止羯磨十八事》

    一○
    （一）「诸比丘！具足三分……〔参照第一 羯磨犍度二（一）－五。「呵责羯磨」改为「依止羯磨」。〕……不得与比丘众交往。」

───依止羯磨十八事终───


犍度·小品·第一.羯磨犍度·11.可解十八事

《南传律·犍度·小品·第一.羯磨犍度·11.可解十八事》

    一一
    （一）尔时，僧伽为施越比丘行依止羯磨，言：「汝应依止而住。」彼受僧伽依止羯磨已，依附、亲近、承事于善友，令诵经文，并质问之，故多闻且通阿含，亦持法、持律、持摩夷，成为贤明、聪明、有慧、有耻、有悔、好学者，而正行、随顺、愿灭罪。彼至诸比丘处，作如是言：「诸友！我受僧伽依止羯磨已，而正行、随顺、愿灭罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应解施越比丘之依止羯磨。」
    （二）「诸比丘！……五分……〔参照第一 羯磨犍度六（二）－七。「呵责羯磨」改为「依止羯磨」。〕……应……解……。」

───可解十八事终───


犍度·小品·第一.羯磨犍度·12.〔解除〕

《南传律·犍度·小品·第一.羯磨犍度·12.〔解除〕》

    一二
    （一）「诸比丘！应如是解：诸比丘！彼施越比丘应至僧伽处，褊袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：
    『诸大德！我受僧伽之依止羯磨已，而正行、随顺、愿灭罪，请解依止羯磨。』
    应二次乞请，三次乞请。
    （二）应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此施越比丘受僧伽之依止羯磨已，而正行、随顺、愿灭罪，彼请解依止羯磨。若僧伽机熟，则僧伽应解施越比丘之依止羯磨。是乃表白。
    诸大德！请听我言！此施越比丘受僧伽之依止羯磨已，而正行、随顺、愿灭罪，彼请解依止羯磨。僧伽解施越比丘之依止羯磨。解施越比丘之依止羯磨，具寿听者默然，不听者请言。我二次言此事。诸大德……请言。我三次言此事。诸大德……请言。
    僧伽已解施越比丘之依止羯磨。具寿听故默然，我如是了知。』」

───〔诵品〕二 依止羯磨终───


犍度·小品·第一.羯磨犍度·13.〔因缘〕

《南传律·犍度·小品·第一.羯磨犍度·13.〔因缘〕》

    一三
    （一）尔时，阿湿婆、富那婆娑之徒住鸡咤山，属无耻之恶比丘。彼等行如此非行。〔谓：〕自植华树，亦教人植；自洒水，亦教人洒；自摘花，亦教人摘；自结花，亦教人结；自以华茎缚为一华鬘，亦教人作；自以华茎缚为二华鬘，亦教人作；自作如花穗之华鬘，亦教人作；自作华箭 6 ，亦教人作；自作耳饰，亦教人作；自作头饰，亦教人作；自作胸饰，亦教人作。
    彼等为良家妇、良家女、良家童女、良家媳、良家婢自以华茎作成一华鬘，亦教人作；自以华茎作成二华鬘，亦教人作；自作成如华穗之华鬘，亦教人作；自作花箭，亦教人作；自作耳饰，亦教人作；自作头饰，亦教人作；自作胸饰，亦教人作。彼等和良家妇、良家女、良家童女、良家媳、良家婢共一器而食，共一器而饮，共一座而坐，共用一床，共用一敷具，共用一覆具，共用一敷具、覆具，于非时食且饮酒，持用华鬘、香、涂香，同时舞、歌、奏、戏笑，随舞而舞、歌、奏、戏笑，随歌而舞……随奏而舞……随戏笑而舞……戏笑。
    （二）玩八条盘碁、十条盘碁、无盘碁，玩跳间游戏、石积游戏，玩骰子、棒打、手型游戏，玩球、叶笛、锄犁游戏、倒立游戏、玩具风车，玩棕榈叶制尺、玩具车、弓箭，玩猜字、猜人意，模仿〔四肢〕不具者，学象术、马术、车术、弓术、剑术，在象前、马前、车前跑，以及往还跑，且兴奋、拍手、摔角、斗拳，于舞台上，展敷僧伽梨，言舞女，曰：「妹！于此处舞！」并喝采，〔如此〕行种种非行。
    （三）尔时，有一比丘，于迦尸雨安居已，欲往舍卫城谒见世尊，而至鸡咤山。时，彼比丘晨着下裳，持衣、钵，入鸡咤山乞食，进退、顾视、屈伸甚为端庄殊妙，眼向下，威仪具足。诸人见彼比丘，言：「此何人？犹如无力、愚钝、颦蹙之人耶？此人来，谁为之施食耶？我等尊者－阿湿婆、富那婆娑之徒柔和、亲切、易谈，微笑而言：『来！善来！』不颦蹙、口齿清晰且必先语。故于彼等应施食。」有一优婆塞，见彼比丘于鸡咤山步行乞食，诣彼比丘处。诣已，敬礼彼比丘，言：「尊者！得食耶？」〔彼比丘言：〕「不得食。」「来！住我家！」
    （四）时，彼优婆塞引彼比丘，至其家，供食已，言：「尊者！将往何处耶？」「欲往舍卫城拜见世尊。」「若尔，以我名，头面礼世尊足，言：『世尊！鸡咤山之住处甚污染，有名为阿湿婆、富那婆娑之徒，住鸡咤山，属无耻之恶比丘。彼等行如此之非行，〔谓：〕……行种种非行。以前有信心、净心之人，今已不信、不净也；以前于僧伽有布施之道，今已断绝。善美比丘已去，而恶比丘住。世尊！愿世尊遣诸比丘来治鸡咤山住处。』」
    （五）「唯！大德！」彼比丘应诺彼优婆塞，从座起，诣舍卫城而去，顺次游行至祇树给孤独园世尊住处。诣已，敬礼世尊，坐于一面。世尊与客比丘寒喧致候，乃佛之常法。时，世尊言彼比丘，曰：「比丘！堪忍耶？饮食足耶？行路来不疲倦耶？比丘！汝由何处来耶？」「世尊！堪忍！世尊！足！我行路来不疲倦。今，我于迦尸雨安居已，欲来舍卫城拜见世尊，而至鸡咤山。时，我晨着下裳，持衣、钵，入鸡咤山乞食。有一优婆塞，见我于鸡咤山行乞食，至我处，敬礼我，言：『得食耶？』『不得食。』『来！住我家！』时，彼优婆塞引我至其家，供食已，言：『尊者！欲往何处耶？』『往舍卫城谒见世尊！』『若尔……治……住处。』世尊！之后我来也。」
    （六）时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：「诸比丘！有名阿湿婆、富那婆娑之徒者，住鸡咤山，属无耻之恶比丘。彼等行如此之非行，〔谓：〕自植华树……行种种非行。以前有信心、净心之人……而恶比丘住，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以此等愚人，行如此非行，〔谓：〕自植华树，亦教人植；自洒水，亦教人洒；自摘花，亦教人摘；自结花，亦教人结……自作，亦教人作……自与，亦教人与……食……饮……持……舞、歌、奏、戏笑……玩……学……跑……往还跑，且兴奋、拍手、摔角、斗拳，于舞台上，展敷僧伽梨，向舞女言：『妹！于此处舞！』并喝采，〔如此〕行种种非行耶？诸比丘！此非令未信者……」呵责、说法已，告舍利弗、目犍连，曰：「往！舍利弗等！往鸡咤山，为阿湿婆、富那婆娑之徒比丘等，行驱出鸡咤山之羯磨。令彼等为汝等之弟子也。」「世尊！彼诸比丘凶恶粗暴，我等如何为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨耶？」「舍利弗！若尔，众多比丘俱往之。」「唯！世尊！」舍利弗、目犍连应诺世尊。
    （七）「诸比丘！应如是行：应先非难阿湿婆、富那婆娑之徒比丘等，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此等阿湿婆、富那婆娑之徒比丘等，污染俗家而为恶行。彼等恶行，今有所见闻，而彼等所污之俗家，今亦有所见闻。若僧伽机熟，则僧伽应为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。是乃表白。
    诸大德！请听我言！此……有所见闻。僧伽为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。具寿听者默然，不听者请言。我二次言此事……乃至……我三次言此事。诸大德！……请言。
    僧伽为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。具寿听故默然，我如是了知。』」

注：
6 「华箭」（vidhutika），原注「以针或箭贯辛头波罗之花等以作（华鬘）」。


犍度·小品·第一.羯磨犍度·14.〔非法羯磨乃至若欲者〕

《南传律·犍度·小品·第一.羯磨犍度·14.〔非法羯磨乃至若欲者〕》

    一四
    （一）「诸比丘！……三分……〔参照第一 羯磨犍度二（一）－四（一）。「呵责羯磨」改为「驱出羯磨」。〕……诸比丘！……三分……应行……。诸比丘！又……应行……。〔即：〕具足身之戏乐、具足语之戏乐、具足身语之戏乐也。诸比丘！如此……应行……。诸比丘！又……应行……。〔即：〕具足身之非行、具足语之非行、具足身语之非行也。诸比丘！如此……应行……。诸比丘！又……应行……。〔即：〕具足身之违害、具足语之违害、具足身语之违害也。诸比丘！如此……应行……。诸比丘！又……应行……。〔即：〕具足身之邪命、具足语之邪命、具足身语之邪命也。诸比丘！如此……应行……。」
    （二）「诸比丘！于三类比丘，僧伽若欲者，应行驱出羯磨。〔谓：〕一类……诉讼……〔参照第一 羯磨犍度四（二）。「呵责羯磨」改为「驱出羯磨」。〕……诽谤者也。诸比丘！如此……应行……。诸比丘！又……应行……。〔谓：〕一类具足身之戏乐者、一类具足语之戏乐者……一类具足身语之邪命者也。诸比丘！如此……应行……。」


犍度·小品·第一.羯磨犍度·15.驱出羯磨十八事

《南传律·犍度·小品·第一.羯磨犍度·15.驱出羯磨十八事》

    一五
    （一）「诸比丘！受驱出羯磨之比丘应正行。此中应正行者，〔即：〕……〔参照第一 羯磨犍度五（一）。「呵责羯磨」改为「驱出羯磨」。〕……不可与诸比丘交往。」

───驱出羯磨十八事终───


犍度·小品·第一.羯磨犍度·16.不得解十八事

《南传律·犍度·小品·第一.羯磨犍度·16.不得解十八事》

    一六
    （一）时，舍利弗、目犍连为上首之比丘众，往鸡咤山，为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：「阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。」彼等受僧伽之驱出羯磨已，犹不正行、不随顺、不愿灭罪、不向诸比丘悔过，且骂詈、诽谤、随欲 7 、随瞋、随痴、随怖而诽谤〔僧〕，或离去，或还俗。诸比丘中少欲者忿怒、非难：「何以阿湿婆、富那婆娑之徒比丘等，受僧伽之驱出羯磨已，仍不正行、不随顺、不愿灭罪、不向诸比丘悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤〔僧〕，或离去，或还俗耶？」时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：「诸比丘！阿湿婆、富那婆娑之徒比丘等，受僧伽之驱出羯磨已，犹不正行、不随顺、不愿灭罪、不向比丘等悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤〔僧〕，或离去，或还俗，是实耶？」「实然！世尊！」「诸比丘！何以彼等愚人受僧伽之驱出羯磨，犹不正行、不随顺、不愿灭罪、不向诸比丘悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤〔僧〕，或离去，或还俗耶？诸比丘！此非令未信者生信，已信者增长也……」世尊呵责、说法已，告诸比丘曰：「诸比丘！若尔，彼等所受僧伽之驱出羯磨不得解。」
    （二）「诸比丘！具足五分之比丘，驱出羯磨不得解。〔谓：〕授人具足戒……〔参照第一 羯磨犍度六（二）－七。「呵责羯磨」改为「驱出羯磨」。〕……不可与诸比丘交往也。诸比丘！如此……可解。」

───驱出羯磨不得解十八事终───

注：
7 「随欲」云云，-gāmitā 是女性名词单数具格形，而与 pāpenti 结合成为「以……事而非难」。


犍度·小品·第一.羯磨犍度·17.〔解除〕

《南传律·犍度·小品·第一.羯磨犍度·17.〔解除〕》

    一七
    （一）「诸比丘！应如是解：诸比丘！受驱出羯磨之比丘，应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：
    『诸大德！我受僧伽之驱出羯磨已，而正行、随顺、愿灭罪，请解驱出羯磨。』
    应二次乞请，三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    （二）『诸大德！请听我言！此某甲比丘受僧伽之驱出羯磨已，而正行……彼请解……。若僧伽机熟，则僧伽应解某甲比丘之驱出羯磨。是乃表白。
    诸大德！请听我言！此某甲比丘受僧伽之驱出羯磨已，而正行、随顺、愿灭罪，彼请解驱出羯磨。僧伽为某甲比丘解驱出羯磨。为某甲比丘解驱出羯磨，具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！……请言。
    僧伽已解某甲比丘之驱出羯磨。具寿听故默然，我如是了知。』」

───〔诵品〕三 驱出羯磨终───


犍度·小品·第一.羯磨犍度·18.〔因缘〕

《南传律·犍度·小品·第一.羯磨犍度·18.〔因缘〕》

    善法侮辱质多罗居士，故制立下意羯磨。

    一八
    （一）尔时，具寿善法属摩叉止陀之质多罗居士住处，职司建造，恒常受食。时，质多罗居士欲迎请僧伽、或别众、或个人时，若不先语具寿善法，即不迎请僧伽、或别众、或个人。其时，众多长老比丘，具寿舍利弗、具寿摩诃目犍连、具寿摩诃迦旃延、具寿摩诃拘絺罗、具寿摩诃劫宾那、具寿摩诃周那、具寿阿那律陀、具寿离越、具寿优波离、具寿阿难、具寿罗睺罗游行迦尸而至摩叉止陀。质多罗居士闻：「诸长老比丘至摩叉止陀。」时，质多罗居士诣长老比丘处。诣已，敬礼长老比丘已，于一面坐。一面坐时，具寿舍利弗为质多罗居士说法、教示、劝导、奖励，令欢喜。时，质多罗居士闻具寿舍利弗之说法、教示、劝导、奖励而欢喜之，言诸长老比丘，曰：「诸长老！明日请受客〔比丘之〕食。」诸长老比丘默然而许。
    （二）时，质多罗居士知诸长老比丘应许，从座起，敬礼诸长老比丘已，右绕后，至具寿善法住处。至已，敬礼具寿善法已，于一面立。于一面立已，质多罗居士言具寿善法，曰：「善法尊者！明日请与诸长老俱受食。」时，具寿善法〔念〕：「以前此质多罗居士若欲迎请僧伽、或别众、或个人时，不先语我者，即不迎请之。然而，今不先语我，而请诸长老比丘。今此质多罗居士对我怀恶意、不顾、不悦也。」故言质多罗居士：「居士！止！我不许！」二次……乃至……三次，质多罗居士言具寿善法：「善法尊者！明日请与诸长老俱受食。」「居士！止！我不许！」时，质多罗居士如是〔念〕：「善法尊者许与不许，于我何为？」敬礼具寿善法已，右绕而去。
    （三）时，质多罗居士是夜过后，为诸长老比丘调殊妙嚼食、噉食。时，具寿善法〔心生思念：〕「我当见质多罗居士为诸长老所调者。」晨着下裳，持衣、钵，至质多罗居士家。至已，坐于已设之座。时，质多罗居士至具寿善法坐处。至已，敬礼具寿善法已，于一面坐。于一面坐时，具寿善法言质多罗居士：「居士！汝于此处调甚多之嚼食、噉食，然而缺一，即胡麻饼 8 。」「尊者！有甚多佛语之宝，何以善法尊者所说者，唯胡麻饼也。尊者！往昔南路诸商人，为商贾而往东国，从其处赍雌鸡来。时，彼雌鸡与雄乌共住而生雏鸡。尊者！彼雏鸡欲鸣乌声而成鸡鸣，欲鸣鸡声而成乌鸣。尊者！有如此甚多佛语之宝，何以善法尊者所说者，唯胡麻饼也。」
    （四）「居士！汝骂詈我。居士！汝谗谤我。居士！此是汝住处，我去也！」「善法尊者！我非谗谤、骂詈汝。善法尊者！安婆达迦树林幽静宜人，请住摩叉止陀，我当为善法尊者供衣、食、床、座、病药、资具。」二次……三次……具寿善法仍向质多罗居士言：「居士！汝骂詈我……我去也！」「善法尊者！往何处去耶？」「往舍卫城谒见世尊也。」「若尔，尊者！汝将自所言及我所言，悉白世尊。善法尊者！然汝再归摩叉止陀，亦非希有。」
    （五）时，具寿善法收其卧具床座已，持衣、钵，往舍卫城。顺次游行至祇树给孤独园世尊住处。至已，敬礼世尊已，于一面坐。于一面坐已，具寿善法将自所言及质多罗居士所言，悉白世尊。佛世尊呵责：「愚人！非也，非随顺行，非相应法，非沙门行，非威仪法，非所当为。愚人！汝为何轻侮且轻蔑有信心净心之施者、善业者、僧伽利益者之质多罗居士耶？愚人！此非令未信者生信……。」呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽应为善法比丘行下意羯磨，言：『汝应向质多罗居士悔过。』」
    （六）「诸比丘！应如是行：应先非难善法比丘，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此善法比丘轻侮且轻蔑有信心净心之施者、善业者、僧伽利益者之质多罗居士。若僧伽机熟，则僧伽应为善法比丘行下意羯磨，言：
    汝应向质多罗居士悔过。是乃表白。
    诸大德！请听我言！此善法比丘轻侮且轻蔑有信心净心之施者、善业者、僧伽利益者之质多罗居士，僧伽为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！……请言。
    僧伽已为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。具寿听故默然，我如是了知。』」

注：
8 「胡麻饼」（tilasaṁguḷikā），特别于此处言「胡麻饼」，是因质多罗家系有以此为职业者，故以此讽刺也。


犍度·小品·第一.羯磨犍度·19.〔非法羯磨乃至若欲者〕

《南传律·犍度·小品·第一.羯磨犍度·19.〔非法羯磨乃至若欲者〕》

    一九
    （一）「诸比丘！……三分……〔同第一 羯磨犍度二（一）－三。「呵责羯磨」改为「下意羯磨」。〕……善成就也。」


犍度·小品·第一.羯磨犍度·20.若欲者二十事

《南传律·犍度·小品·第一.羯磨犍度·20.若欲者二十事》

    二○
    （一）「诸比丘！具足五分之比丘，若僧伽欲者，应行下意羯磨。〔谓：〕图使在家人无所得，图使在家人无利，图使在家人无住处，谗谤、骂詈在家人，离间在家人与在家人。诸比丘！……如此五分……应行……。诸比丘！又……应行……。〔谓：〕向在家人诽谤佛，向在家人诽谤法，向在家人诽谤僧，轻侮、轻蔑在家人，与在家人如法约定而不实行。诸比丘！……如此……应行……。诸比丘！于如此五类之比丘，若僧伽欲者，应行下意羯磨。〔谓：〕一类为图使在家人无所得者，一类为图使在家人无利者，一类为图使在家人无住处者，一类为谗谤、骂詈在家人者，一类为离间在家人与在家人者。诸比丘！……如此……应行……。诸比丘！又……应行……。〔谓：〕一类为向在家人诽谤佛者，一类为向在家人诽谤法者，一类为向在家人诽谤僧者，一类为轻侮、轻蔑在家人者，一类为与在家人如法约定而不实行者。诸比丘！……如此……应行……。」

───若欲者二十事终───


犍度·小品·第一.羯磨犍度·21.下意羯磨十八事

《南传律·犍度·小品·第一.羯磨犍度·21.下意羯磨十八事》

    二一
    （一）「诸比丘！受下意羯磨之比丘应正行。……〔参照第一 羯磨犍度五（一）。「呵责羯磨」改为「下意羯磨」。〕……不可……交往。」

───下意羯磨十八事终───


犍度·小品·第一.羯磨犍度·22.〔同伴比丘〕

《南传律·犍度·小品·第一.羯磨犍度·22.〔同伴比丘〕》

    二二
    （一）时，僧伽为善法比丘行下意羯磨，言：「向质多罗居士悔过。」彼受僧伽下意羯磨已，往摩叉止陀，因羞愧而不能向质多罗居士悔过，再还舍卫城。诸比丘言彼：「汝向质多罗居士悔过耶？」「于此，诸友！我至摩叉止陀，因羞愧而不能向质多罗居士悔过。」诸比丘以此事白世尊，〔世尊曰：〕
    （二）「诸比丘！若尔，僧伽应附善法比丘同伴者，向质多罗居士悔过。诸比丘！应如是附与〔同伴者〕：应先请〔同伴之〕比丘，请后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，则僧伽以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过。是乃表白。
    诸大德！请听我言！僧伽以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过。以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过，具寿听者默然，不听者请言。
    僧伽已以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过。具寿听故默然，我如是了知。』」
    （三）「诸比丘！彼善法比丘与同伴比丘俱往摩叉止陀，向质多罗居士悔过，应言：『居士！请受我悔过！请宥恕！』若如是言，受悔过则善也；若不受，则应由同伴比丘言：『居士！受此比丘之悔过！请宥恕彼！』若如是言，受悔过则善也；若不受，则应由同伴比丘言：『居士！受此比丘之悔过！请宥恕我！』若如是言，受悔过则善也；若不受，则应由同伴比丘言：『居士！依僧伽之名，受此比丘之悔过！』若如是言，受悔过则善也；若不受者，则同伴比丘应令善法比丘不可离质多罗居士之见境，不可离其闻境，偏袒右肩，胡跪，合掌，自说彼罪。」


犍度·小品·第一.羯磨犍度·23.可解十八事

《南传律·犍度·小品·第一.羯磨犍度·23.可解十八事》

    二三
    （一）时，具寿善法与同伴比丘俱往摩叉止陀，向质多罗居士悔过已，而正行、随顺、愿灭罪。彼至诸比丘处，曰：「诸友！我受僧伽之下意羯磨已，而正行、随顺、愿灭罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应解善法比丘之下意羯磨。」
    （二）「诸比丘！具足五分之比丘，下意羯磨不得解。〔谓：〕……〔参照第一 羯磨犍度六（二）－七。「呵责羯磨」改为「下意羯磨」。〕……不与诸比丘交往。诸比丘！……如此八分……可解。」

───下意羯磨可解十八事终───


犍度·小品·第一.羯磨犍度·24.〔解除〕

《南传律·犍度·小品·第一.羯磨犍度·24.〔解除〕》

    二四
    （一）「诸比丘！应如是解：诸比丘！彼善法比丘应至僧伽处……〔参照第一 羯磨犍度一二。「依止羯磨」改为「下意羯磨」。〕……我如是了知。』」

───〔诵品〕四 下意羯磨终───


犍度·小品·第一.羯磨犍度·25.〔因缘〕

《南传律·犍度·小品·第一.羯磨犍度·25.〔因缘〕》

    二五
    （一）尔时，佛世尊住憍赏弥瞿师罗园。其时，具寿阐陀犯罪而不欲见罪。诸比丘中少欲者忿怒、非难：「为何具寿阐陀犯罪而不见罪耶？」时，彼诸比丘以此事白世尊。是时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：「诸比丘！闻阐陀比丘犯罪而不欲见罪，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何此愚人犯罪而不欲见罪耶？诸比丘！此非令未信者生信……」世尊呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽应依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。」
    （二）「诸比丘！应如是行：应先非难阐陀比丘，非难后，令忆念，令忆念后，令自白其罪，自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此阐陀比丘犯罪而不欲见罪。若僧伽机熟，则僧伽依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。是乃表白。
    诸大德！请听我言！此阐陀比丘犯罪不欲见罪，僧伽依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住，具寿听者默然，不听者请言。我二次言此事……我三次言此事。
    诸大德！请听我言！此阐陀比丘犯罪而不欲见罪，僧伽依阐陀比丘不见罪，行举罪羯磨，令与僧伽不共住。依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住，具寿听者默然，不听者请言。
    僧伽已依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。具寿听故默然，我如是了知。』」
    「诸比丘！应由住处至住处宣告曰：『依阐陀比丘不见罪，受举罪羯磨，已令与僧伽不共住。』」


犍度·小品·第一.羯磨犍度·26.「非法羯磨乃至若欲者」六事

《南传律·犍度·小品·第一.羯磨犍度·26.「非法羯磨乃至若欲者」六事》

    二六
    （一）「诸比丘！依具足三分不见罪之举罪羯磨，乃非法……〔同第一 羯磨犍度二（一）－四。「呵责羯磨」改为「依不见罪之举罪羯磨」。〕……诸比丘！于如此……应行……。」

───依不见罪〔行〕举罪羯磨之「若欲者」六事终───


犍度·小品·第一.羯磨犍度·27.举罪羯磨四十三事

《南传律·犍度·小品·第一.羯磨犍度·27.举罪羯磨四十三事》

    二七
    （一）「诸比丘！依不见罪而受举罪羯磨之比丘应正行。此中应正行者，〔谓：〕不可授人具足戒，不可为人依止，不可蓄沙弥，不可受选任教诫比丘尼，选任亦不可〔往〕教诫比丘尼，不可犯僧伽已行举罪羯磨之罪，不可犯相似之罪，不可犯比此更恶之罪，不可骂羯磨，不可骂行羯磨者，不可受清净比丘之敬礼、起迎、合掌、恭敬、设座具、设卧具，不可收受彼〔所置〕之洗足水、足台、足布，不可受彼〔因迎接故而〕取钵衣，洗浴时不可受彼浣背，不可以坏戒、坏行、坏见、坏命而诽谤清净比丘，不可离间诸比丘 9 与诸比丘，不可持在家人相，不可持外道相，不可亲近奉事外道，应亲近奉事比丘，应学比丘学处，不可与清净比丘同处于一屋之住处、同处于一屋之非住处、同处于一屋之住处或非住处，见清净比丘必起座，不可于〔精舍〕内外接触清净比丘，不可妨碍清净比丘布萨，不可妨碍自恣，不可与〔众〕交谈，不可与教诫，不可作许可，不可非难，不可令忆念，不可与诸比丘交往。」

───依不见罪之举罪羯磨四十三事终───

注：
9 「诸比丘」，原本 bhikkhu，此依暹罗本 bhikkhū 译之。


犍度·小品·第一.羯磨犍度·28.不得解四十三事

《南传律·犍度·小品·第一.羯磨犍度·28.不得解四十三事》

    二八
    （一）时，僧伽依阐陀比丘不见罪，行举罪羯磨，令与僧伽不共住。彼因不见罪，受僧伽举罪羯磨已，从己住处往他住处。其处诸比丘不敬礼、起迎、合掌、恭敬、尊重、尊敬、奉事、供养。因不为诸比丘所尊敬、尊重、奉事、供养、敬重，彼又从此住处往他住处。其处诸比丘亦不敬礼、起迎……往他住处。其处诸比丘亦不敬礼、起迎……敬重，而再还憍赏弥。彼正行、随顺、愿灭罪，至诸比丘处，言：「诸友！我由僧伽依不见罪，行举罪羯磨已，而正行、随顺、愿灭罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应解阐陀比丘依不见罪之举罪羯磨。」
    （二）「诸比丘！具足五分之比丘，依不见罪之举罪羯磨不得解。〔谓：〕授人具足戒、为人依止、蓄沙弥、受选任教诫比丘尼、选任亦〔往〕教诫比丘尼也。诸比丘！……如此五分之比丘，依不见罪之举罪羯磨不得解。诸比丘！又，具足五分之比丘，依不见罪之举罪羯磨不得解。〔谓：〕犯由僧伽依不见罪受举罪羯磨之罪，犯相似之罪，犯比此更恶之罪，骂羯磨，骂行羯磨者。诸比丘！具足如此五分之比丘，……不得解。诸比丘！又……五分……不得解。〔谓：〕受清净比丘敬礼、起迎、合掌、恭敬、设座具。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。〔谓：〕受清净比丘设卧具，受彼〔所置〕之洗足水、足台、足布，受彼〔因迎接故而〕取钵衣，洗浴时受彼浣背 10 。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。〔谓：〕以坏戒、坏行、坏见、坏命难清净比丘，离间诸比丘 11与诸比丘。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。〔谓：〕持在家人相，持外道相，承事外道，不承事诸比丘，不学比丘学处。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。〔谓：〕与清净比丘住同一屋内之住处、住同一屋内之非住处、住同一屋内之住处或非住处，见清净比丘不起座，于〔精舍之〕内外接触清净比丘。诸比丘！……如此……不得解。诸比丘！……八分……不得解。〔谓：〕妨碍清净比丘布萨，妨碍自恣，与〔众〕交谈，与教诫，作许可，非难，令忆念，与诸比丘交往。诸比丘！……如此八分……不得解。」

───〔不得解〕四十三事终───

注：
10 此处所列举者非五分而为六分，两本俱然。
11 「诸比丘」，原本 bhikkhuṁ，依暹罗本 bhikkhū 译之。


犍度·小品·第一.羯磨犍度·29.可解四十三事

《南传律·犍度·小品·第一.羯磨犍度·29.可解四十三事》

    二九
    （一）「诸比丘！具足五分之比丘，依不见罪之举罪羯磨可解。〔谓：〕不授人具足戒，不为人依止……不与诸比丘交往。诸比丘！……如此八分……可解。」

───〔可解〕四十三事终───


犍度·小品·第一.羯磨犍度·30.〔解除〕

《南传律·犍度·小品·第一.羯磨犍度·30.〔解除〕》

    三○
    （一）「诸比丘！应如是解：诸比丘！彼阐陀比丘应至僧伽处……〔参照第一 羯磨犍度一二。「依止羯磨」改为「依不见罪之举罪羯磨」。〕……我如是了知。』」

───〔诵品〕五 依不见罪之举罪羯磨终───


犍度·小品·第一.羯磨犍度·31.诵品六.依不忏悔罪之举罪羯磨

《南传律·犍度·小品·第一.羯磨犍度·31.诵品六.依不忏悔罪之举罪羯磨》

    三一
    （一）尔时，佛世尊住憍赏弥瞿师罗园。其时，具寿阐陀犯罪，不欲忏悔其罪……〔参照第一 羯磨犍度二五（一）－三○ 。「见罪」改为「忏悔罪」，「依不见罪之举罪羯磨」改为「依不忏悔罪之举罪羯磨」。〕……我如是了知。』」

───〔诵品〕六 依不忏悔罪之举罪羯磨终───


犍度·小品·第一.羯磨犍度·32.〔因缘〕

《南传律·犍度·小品·第一.羯磨犍度·32.〔因缘〕》

    因阿利咤诬谤世尊所说之法，故制立之。

    三二
    （一）尔时，佛世尊住舍卫城祇树给孤独园。其时，阿利咤比丘原为驯鹰师，彼起如是恶见：「如我所知世尊之教法，其中所说障道法，行之实不足以障道。」诸比丘闻：「阿利咤比丘原为驯鹰师，彼起如是恶见：『如我所知世尊之教法……行之实不足以障道。』」时，诸比丘至原为驯鹰师之阿利咤比丘处。至已，向驯鹰师阿利咤比丘言：「友！阿利咤！闻汝起如是恶见：『如我所知……实不足以障道。』是实耶？」「实然！如我所知世尊之教法，其中所说障道法，行之实不足以障道。」
    （二）「阿利咤！勿作如是言！勿谗诬世尊！谗诬世尊者，实不善也，世尊未曾作如是说。友！阿利咤！世尊以种种方便，说障道法是障道，行之足以障道。世尊说诸欲美味少，苦多，恼多，于此过患更多。世尊说诸欲如骨锁，苦多，恼多，于此过患更多。世尊说诸欲如肉块……诸欲如草炬……诸欲如火坑……诸欲如梦……诸欲如借用物……诸欲如果树……诸欲如屠杀场……诸欲如枪矛……诸欲如蛇首，苦多，恼多，于此过患更多。」如此，原为驯鹰师之阿利咤比丘虽蒙诸比丘教示，仍对彼恶见强烈执取、贪着，犹言：「如我所知世尊之教法，其中所说障道法，行之实不足以障道。」
    （三）彼诸比丘因不能令原为驯鹰师之阿利咤比丘离此恶见，故诣世尊住处。诣已，以此事白世尊。时，世尊以是因缘，集会比丘众，问原为驯鹰师之阿利咤比丘曰：「阿利咤！闻汝起如是恶见：『如我所知世尊……行之实不足以障道。』是实耶？」「实然！如我所知世尊之教法，其中所说障道法，行之实不足以障道。」「愚人！汝如何了知我所说之法耶？愚人！我岂非以种种方便，说障道法是障道，行之实足以障道耶？我说诸欲美味少，苦多，恼多，于此过患更多。我说诸欲如骨锁……诸欲如蛇首，苦多，恼多，于此过患更多。愚人！然汝因邪解，谗诬我且害己，多积非福也。愚人！此等非福将予汝长时之苦痛。愚人！此令未信者不生信……」……呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽应为原为驯鹰师之阿利咤比丘依不舍恶见而行举罪羯磨，令与僧伽不共住。」
    （四）「诸比丘！应如是行：应先非难阿利咤比丘，非难后，令忆念，令忆念后，令自白其罪，自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！原为驯鹰师之阿利咤比丘起如是恶见：『如我所知世尊之教法，其中所说障道法，行之实不足以障道。』彼不舍恶见。若僧伽机熟，则僧伽应依原为驯鹰师之阿利咤比丘不舍恶见而行举罪羯磨，令与僧伽不共住。是乃表白。
    诸大德！请听我言！原为驯鹰师之阿利咤比丘……不舍恶见。僧伽为原为驯鹰师之阿利咤比丘依不舍恶见而行举罪羯磨，令与僧伽不共住。为原为驯鹰师之阿利咤比丘依不舍恶见而行举罪羯磨，令与僧伽不共住，具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！……请言。
    僧伽……具寿听故默然，我如是了知。』」
    「诸比丘！应由住处至住处宣告曰：『原为驯鹰师之阿利咤比丘因不舍恶见，受举罪羯磨，已令与僧伽不共住。』」


犍度·小品·第一.羯磨犍度·33.十八事

《南传律·犍度·小品·第一.羯磨犍度·33.十八事》

    三三
    （一）「诸比丘！……三分……〔同第一 羯磨犍度二（一）－五。「呵责羯磨」改为「依不舍恶见之举罪羯磨」。〕……不得与诸比丘交往。」

───依不舍恶见之举罪羯磨十八事终───


犍度·小品·第一.羯磨犍度·34.可解十八事

《南传律·犍度·小品·第一.羯磨犍度·34.可解十八事》

    三四
    （一）尔时，僧伽为原为驯鹰师之阿利咤比丘，依不舍恶见而行举罪羯磨，令与僧伽不共住。彼由僧伽依不舍恶见受举罪羯磨而还俗。诸比丘中少欲者忿怒、非难：「何以原为驯鹰师之阿利咤比丘，由僧伽依不舍恶见受举罪羯磨而还俗耶？」其时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘曰：「诸比丘！原为驯鹰师之阿利咤比丘，由僧伽依不舍恶见受举罪羯磨而还俗，是实耶？」「实然！世尊！」佛世尊呵责：「何以彼愚人由僧伽依不舍恶见，受举罪羯磨而还俗耶？诸比丘！此令未信者不生信……呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽应解依不舍恶见之举罪羯磨。」
    （二）「诸比丘！……五分……〔同第一 羯磨犍度六（二）－七。「呵责羯磨」改为「依不舍恶见之举罪羯磨」。〕……可解。」

───依不舍恶见之举罪羯磨可解十八事终───


犍度·小品·第一.羯磨犍度·35.〔解除〕

《南传律·犍度·小品·第一.羯磨犍度·35.〔解除〕》

    三五
    （一）「诸比丘！应如是解：诸比丘！依彼不舍恶见而受举罪羯磨之比丘，应至僧伽处……〔参照第一 羯磨犍度一二。「依止羯磨」改为「依不舍恶见之举罪羯磨」，「施越」改为「某甲」。〕……我如是了知。』」

───〔诵品〕七 依不舍恶见之举罪羯磨终───

───第一 羯磨犍度终───


犍度·小品·第一.羯磨犍度·摄颂

《南传律·犍度·小品·第一.羯磨犍度·摄颂》

    此犍度有七事。摄颂曰：
    盘那与卢酰之徒　　自为讼者诸比丘
    趣往相类徒众处　　激劝怂恿生诉讼
    未生诉讼使生起　　已生诉讼令增长
    少欲善德诸比丘　　忿怒非难告众会12
    佛陀常住于正法　　胜者世上第一人
    住于舍卫城中时　　令应行呵责羯磨
    不现前及不诘问　　不令自说及无罪
    非应悔罪已悔过　　不非难不令忆念
    不令自白其罪过　　不现前非法别众
    不诘问非法别众　　不自说非法别众
    无罪非法与别众　　非悔罪非法别众
    已悔过非法别众　　不非难非法别众
    不忆念非法别众　　不自白非法别众
    黑分由此知白分　　僧伽若欲需要者
    应行呵责羯磨　　诉讼并愚痴人
    与在家者共居　　增上戒增上行
    增上见皆破戒　　诽谤佛法僧者
    僧伽若需要者　　于此三类比丘
    应行呵责羯磨　　喜诉讼及愚痴
    与在家者共居　　增上戒增上行
    增上见皆破戒　　诽谤佛法僧者
    受僧伽呵责者　　应如此正行之
    不授与具足戒　　不依止蓄沙弥
    于教诫比丘尼13　不受选不教之
    不犯同一之罪　　相似罪更上罪
    不骂彼羯磨事　　不骂与羯磨者
    清净僧之布萨　　自恣事皆不碍
    与众谈与教诫　　作许可行非难
    令忆念皆不犯　　不与比丘交往
    授人具足戒　　依止蓄沙弥
    教诫比丘尼　　受选或教之
    具足此五分14　羯磨不得解
    若犯同一罪　　相似更重罪
    骂彼羯磨事　　骂与羯磨者
    具足此五分　　羯磨不得解
    妨害于自恣　　碍比丘布萨
    与众相交谈　　与教诫许可
    非难令忆念　　与比丘交往
    具足此八分　　呵责不得解
    以上乃黑分　　由之知白分
    施越行愚痴　　罪多交际杂
    牟尼正觉者　　令依止羯磨
    鸡咤山比丘　　阿湿婆之徒
    富那婆娑徒　　无知且愚痴
    行种种非行　　胜者正觉者
    住于舍卫城　　令驱出羯磨
    有一具寿善法者　　常住于摩叉止陀
    此住处属质多罗　　善法言及彼家系15
    骂优婆塞质多罗　　佛令为下意羯磨
    于憍赏弥之比丘　　阐陀不欲见其罪
    最胜者依不见罪　　令为行举罪羯磨
    阐陀不忏悔其罪　　大导师依不忏悔
    令为行举罪羯磨　　阿利咤执迷不悟
    身怀障道之恶见　　胜者以不舍恶见
    宣之以举罪羯磨　　依止及驱出羯磨
    下意不见罪羯磨　　不忏悔举罪羯磨
    不舍见举罪羯磨　　戏乐邪害行邪命
    此等事亦行驱出　　不利毁二十过慢
    此等事亦行下意　　呵责及依止羯磨
    此二羯磨为相似　　驱出下意增加语
    三种之举罪羯磨　　互为相似难区别
    其余羯磨之分别　　当以呵责而知之

注：
12 「众会」，原本 padassaka，依暹罗本 parisāto 译之。
13 「教诫比丘尼」云云，原本 ovādasammatenāpi na kare，依暹罗本 bhikkhun' ovādakasammato na kare译之。
14 「五分」，原本 pañcaṅgo，依暹罗本 pañcah' aṅgehi 译之。
15 「家系」云云，见上注［09］。


        第二 别住犍度

    说明比丘受别住等处罚之行法。


犍度·小品·第二.别住犍度·1～3.别住行法

《南传律·犍度·小品·第二.别住犍度·1～3.别住行法》

    一
    （一）尔时，佛世尊住舍卫城祇树给孤独园。其时，别住诸比丘受诸清净比丘之敬礼、起迎、合掌、恭敬、设座具、设卧具，收受彼〔所置〕之洗足水、足台、足布，受彼〔因迎接故而〕取钵衣，洗浴时受彼浣背。诸比丘中少欲者忿怒、非难：「何以别住诸比丘受清净诸比丘……浣背耶？」时，彼诸比丘以此事白世尊。时，世尊以是因缘，集会比丘众，问诸比丘曰：「诸比丘！别住诸比丘受诸清净比丘……浣背，是实耶？」「实然！世尊！」佛世尊呵责：「何以别住诸比丘受清净诸比丘……浣背耶？诸比丘！此非令未信者……」……呵责、说法已，告诸比丘曰：「诸比丘！别住比丘不得受清净诸比丘……浣背，若受者堕恶作。诸比丘！许别住诸比丘随其年次互相敬礼、起迎……浣背。诸比丘！许别住比丘随其年次，有五事，〔即：〕布萨、自恣、雨浴衣、布施物、食也。」
    （二）「诸比丘！若尔，我当制立别住诸比丘之行法，令别住诸比丘行之。诸比丘！别住比丘应正行。此中正行者，〔即：〕不得授人具足戒，不得为人依止，不得蓄沙弥，不得受选任教诫比丘尼，选任亦不得教诫比丘尼，由僧伽已受别住不得犯罪，〔不得犯相似〕之罪，〔不得犯〕比此更恶之罪，不得骂羯磨，不得骂行羯磨者，不得妨碍清净比丘布萨，不得妨碍自恣，不得相交谈，不得与教诫，不得作许可，不得非难，不得令忆念，不得与诸比丘交往。诸比丘！别住比丘不得行于清净比丘前、不得坐于清净比丘前。应受僧伽与之边际坐处、边际卧处、边际精舍。诸比丘！别住比丘不得为清净比丘之先行沙门或随从沙门而往俗家，不得行林住法、乞食法，因不使〔他人〕知己〔受别住〕，故不得持施食。诸比丘！别住比丘若作客，当告之〔己受别住〕；若客来，当告之；布萨时，当告之；自恣时，当告之；若病时，当由使者告之。」
    （三）「诸比丘！别住比丘不得从有比丘住处往无比丘住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往无比丘非住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往无比丘住处或非住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！……从有比丘非住处往无比丘住处……从有比丘非住处往无比丘非住处……从有比丘非住处往无比丘住处或非住处……从有比丘住处或非住处往无比丘住处……从有比丘住处或非住处往无比丘非住处……从有比丘住处或非住处往无比丘住处或非住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往有异住比丘之有比丘住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往〔有异住比丘之〕有比丘非住处，然……不得从有比丘住处或非住处往有异住比丘之有比丘住处或非住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！别住比丘可从有比丘住处往有同住比丘之有比丘住处，然应知于当日可达。诸比丘！别住比丘可从有比丘住处往〔有同住比丘之〕有比丘非住处……可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，然应知于当日可达。」
    （四）「诸比丘！别住比丘不得与清净比丘住同一屋内之住处，不得住同一屋内之非住处，不得住同一屋内之住处或非住处。见清净比丘应起座，应请清净比丘坐，不得与清净比丘同坐一座处，〔清净比丘〕坐于低座处时，己不得坐于高座。〔清净比丘〕坐于地上时，己不得坐于座处。不得于同一经行处经行，〔清净比丘〕于低经行处经行时，己不得于高经行处经行，〔清净比丘〕于地上经行时，己不得于经行处经行。诸比丘！别住比丘不得与年长别住比丘……与当受本日治比丘……与当受摩那埵比丘……与已受摩那埵比丘……得与当受出罪比丘住同一屋内之住处，不得住同一屋内之非住处。……〔当受出罪比丘〕于地上经行时，己不得于经行处经行。诸比丘！若以别住比丘为第四人而与别住、与本日治、与摩那埵；若以彼为第二十人而与出罪，则不成羯磨，不得作。」

───别住〔比丘〕之行法九十四事终───

    二（一）时，具寿优波离诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿优波离白世尊，曰：「别住比丘之夜断 1 有几何耶？」「优波离！别住比丘之夜断有三：同住、独住、不告也。优波离！如此，别住比丘夜断有三。」
    三（一）尔时，大比丘众于舍卫城集会。别住比丘未能完成别住，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许〔暂〕停别住。诸比丘！当如是〔暂〕停：彼别住比丘应至一比丘处，偏袒右肩，胡跪，合掌，如是唱言：『我〔暂〕停别住。』即可〔暂〕停别住，〔或言：〕『我〔暂〕停行法。』即可〔暂〕停别住也。」
    （二）尔时，舍卫城之比丘各往他处，别住比丘得 2 以完成别住。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许〔再〕行别住。诸比丘！应如是〔再〕行别住：彼别住比丘应至一比丘处，偏袒右肩，胡跪，合掌，如是唱言：『我〔再〕行别住。』则〔再〕行别住，〔或言：〕『我〔再〕行行法。』则再行别住也。」

───别住行法终───

注：
1 「夜断」（ratticcheda），别住之中断期间。
2 「得」，底本之否定辞 na ，依暹罗本而除之。


犍度·小品·第二.别住犍度·4.〔应受本日治比丘之行法〕

《南传律·犍度·小品·第二.别住犍度·4.〔应受本日治比丘之行法〕》

    四
    （一）尔时，应受本日治之诸比丘受诸清净比丘……〔参照第二 别住犍度一（一）－（二）。「别住比丘」改为「应受本日治比丘」。〕……不使〔他人〕知己〔当受本日治〕故不得〔持施食〕。诸比丘！当受本日治之比丘不得从有比丘住处往无比丘 3 住处，然与清净〔比丘〕俱者除外，有障碍者除外。……无比丘非住处……无比丘住处或非住处……诸比丘！当受本日治之比丘可从有比丘住处往有同住比丘之有比丘住处……可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，然应知于当日可达。诸比丘！当受本日治之比丘不得与清净比丘住同一屋内之住处……〔参照第二 别住犍度一（四）〕……〔清净比丘〕于地上经行时，己不得于经行处经行。诸比丘！当受本日治之比丘……别住比丘……不得与当受本日治之年长比丘……与当受摩那埵之比丘……与已受摩那埵之比丘……不得与当受出罪之比丘住同一屋内之住处……〔当受出罪之比丘〕于地上经行时，己不得于经行处经行。诸比丘！若以当受本日治之〔比丘〕为第四人而与别住、与本日治、与摩那埵；若以彼为第二十人而作出罪，则不成羯磨，不得作。」

注：
3 「无比丘」，在底本有「有比丘」，依暹罗本而改之。


犍度·小品·第二.别住犍度·5.〔当受摩那埵比丘之行法〕

《南传律·犍度·小品·第二.别住犍度·5.〔当受摩那埵比丘之行法〕》

    五
    （一）尔时，当受摩那埵之诸比丘受清净诸比丘〔参照第二 别住犍度一（一）－（二）。「别住比丘」改为「当受摩那埵之比丘」。〕……不使〔他人〕知己〔当受摩那埵〕，故不得持施食。诸比丘！当受摩那埵之比丘不得从有比丘住处往无比丘住处，然与清净〔比丘〕俱者除外，有障碍者除外……〔参照第二 别住犍度一（三）－（四）〕……于地上经行时，己不得于经行处经行。诸比丘！当受摩那埵之比丘与别住比丘……与当受本日治之比丘……与当受摩那埵之年长比丘……与已受摩那埵之比丘……不得与当受出罪之比丘住同一屋内之住处……不得作。」


犍度·小品·第二.别住犍度·6～8.〔受摩那埵比丘之行法〕

《南传律·犍度·小品·第二.别住犍度·6～8.〔受摩那埵比丘之行法〕》

    六
    （一）尔时，受摩那埵之诸比丘受清净诸比丘……〔参照第二 别住犍度一（一）－（二）。「别住比丘」改为「受摩那埵比丘」。〕……不使〔他人〕知己〔受摩那埵〕，故不得持施食。诸比丘！受摩那埵之比丘若作客，当告之〔己受摩那埵〕；若客来，当告之；布萨时，当告之；自恣时，当告之；当日日告之；若病时，当由使者告之。诸比丘！受摩那埵之比丘不得从有比丘住处往无比丘住处，然与僧伽俱者除外，有障碍者除外……诸比丘！受摩那埵之比丘不得从有比丘住处或非住处往无比丘住处或非住处，然与僧伽俱者除外，有障碍者除外。诸比丘！受摩那埵之比丘不得从有比丘住处往〔有异住比丘之〕有比丘住处，然……不得从有比丘住处或非住处往有异住比丘之有比丘住处或非住处，然与僧伽俱者除外，有障碍者除外。诸比丘！受摩那埵之比丘可从有比丘住处往〔有同住比丘之〕有比丘住处……可从有比丘住处或非住处往有同住比丘之住处或非住处，然应知于当日可达。诸比丘！受摩那埵之比丘不得与清净比丘住同一屋内之住处……〔参照第二 别住犍度一（四）〕……于地上经行时，己不得于经行处经行。诸比丘！受摩那埵之比丘不得与别住比丘……乃至……与当受本日治之比丘……与当受摩那埵之比丘……与受摩那埵之年长比丘……不得与当受出罪之比丘住同一屋内之住处……不得作。」
    七（一）时，具寿优波离诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿优波离白世尊，曰：「受摩那埵之比丘有几夜断耶？」「优波离！受摩那埵之比丘有四夜断也，〔谓：〕同住、独住、不告、于少众中行也。优波离！受摩那埵之比丘有如此四夜断。」
    八（一）尔时，大比丘众于舍卫城集会，受摩那埵之诸比丘未能完成摩那埵……〔参照第二 别住犍度三（一）－（二）〕……〔再〕行摩那埵。」


犍度·小品·第二.别住犍度·9.〔当受出罪比丘之行法〕

《南传律·犍度·小品·第二.别住犍度·9.〔当受出罪比丘之行法〕》

    九
    （一）尔时，当受出罪之诸比丘受清净诸比丘……〔参照第二 别住犍度一（一）－（二）。「别住比丘」改为「当受出罪之比丘」。〕……不使〔他人〕知己〔当受出罪〕，故不得持施食。诸比丘！当受出罪之比丘不得从有比丘住处往无比丘住处……不得从有比丘住处或非住处往无比丘住处或非住处，然与清净〔比丘〕俱者除外，有障碍者除外。诸比丘！当受出罪之比丘可从有比丘住处往〔有同住比丘之〕有比丘住处……可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，然应知于当日可达。诸比丘！当受出罪之比丘不得与清净比丘住同一屋内之住处……于地上经行时，己不得于经行处经行。诸比丘！当受出罪之比丘不得与别住比丘……与当受本日治比丘……与当受摩那埵之比丘……与已受摩那埵之比丘……不得与当受出罪之年长比丘住同一屋内之住处……不得作。」

───第二 别住犍度终───


犍度·小品·第二.别住犍度·摄颂

《南传律·犍度·小品·第二.别住犍度·摄颂》

    此犍度有五事。摄颂曰：
    别住诸比丘　　受清净比丘
    敬礼及起迎　　合掌与恭敬
    设座具卧具　　洗足水足台
    足布受钵衣　　洗浴时浣背
    善比丘怨言　　受者堕恶作
    相互许五事　　谓布萨自恣
    雨衣施物食　　此中应正行
    于清净比丘　　受僧伽边际
    先行或后行　　不行林住法
    以及乞食法　　必告客比丘
    布萨自恣时　　告之使者告
    往有比丘处　　不可同处于
    一屋之处住　　当请座处坐
    于低经行处　　地上经行处
    应守于礼仪　　对于年长者
    有不可为事　　于别住4应知
    有夜断暂停　　以及于再行
    应受本日治　　应受摩那埵
    正受摩那埵　　应出罪比丘
    理趣有差别　　别住三夜断
    摩那埵者四　　告三夜断同
    摩那埵比丘　　即以日日加
    二羯磨相似　　余之三羯磨
    如此之相等

注：
4 「别住」 云云，参照暹罗本，读为 nikkhipanaṁ samādānaṁ ñātabbaṁ pārivāsike。


        第三 集犍度

    说明对犯僧残罪比丘之处分。


犍度·小品·第三.集犍度·1.〔摩那埵〕

《南传律·犍度·小品·第三.集犍度·1.〔摩那埵〕》

    一
    （一）尔时，佛世尊住舍卫城祇树给孤独园。其时，具寿优陀夷犯故出不净而不覆藏一罪。彼告诸比丘曰：「诸友！我犯故出不净而不覆藏一罪，我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽以优陀夷所犯故出不净而不覆藏一罪，应与六夜摩那埵。」
    （二）「诸比丘！应如是为：诸比丘！彼优陀夷比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：
    『诸大德！我犯故出不净而不覆藏一罪，故我乞请僧伽为我所犯故出不净而不覆藏一罪，与六夜摩那埵。诸大德！我犯……不覆藏一罪，我二次乞请僧伽……与六夜摩那埵。诸大德！我犯……不覆藏一罪，我三次乞请僧伽……与六夜摩那埵。』」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而不覆藏一罪，彼请僧伽为彼所犯故出不净而不覆藏一罪，与六夜摩那埵。若僧伽机熟，则僧伽应为比丘优陀夷犯故出不净而不覆藏一罪，与六夜摩那埵。此乃表白。
    诸大德！请听我言！此优陀夷比丘……与六夜摩那埵。僧伽为优陀夷比丘所犯故出不净而不覆藏一罪，与六夜摩那埵。为优陀夷比丘所犯故出不净而不覆藏一罪与六夜摩那埵，具寿听者默然，不听者请言。我二次言此事……我三次言此事。』
    『诸大德！请听我言！此优陀夷比丘……请言。
    优陀夷比丘所犯故出不净而不覆藏一罪，与六夜摩那埵。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·2.〔出罪〕

《南传律·犍度·小品·第三.集犍度·2.〔出罪〕》

    二
    （一）彼行摩那埵已，告诸比丘曰：「诸友！我犯一罪，〔谓：〕故出不净而不覆藏，乞请僧伽为我所犯故出不净而不覆藏一罪，与六夜摩那埵。为我所犯故出不净而不覆藏一罪，僧伽已与六夜摩那埵，我行摩那埵已。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应与优陀夷比丘出罪。」
    （二）「诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：
    『诸大德！我犯故出不净而不覆藏一罪，乞请僧伽为我所犯故出不净而不覆藏一罪，与六夜摩那埵。僧伽为我所犯故出不净而不覆藏一罪，已与六夜摩那埵，我行摩那埵已，乞请僧伽与出罪。诸大德！我犯……一罪……我行摩那埵已，我二次乞请僧伽与出罪。诸大德！我犯……一罪……我行摩那埵已。我三次乞请僧伽与出罪。』」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而不覆藏一罪，彼请僧伽为彼所犯故出不净而不覆藏一罪，与六夜摩那埵。僧伽为优陀夷比丘所犯故出不净而不覆藏一罪，已与六夜摩那埵，彼行摩那埵已，而请僧伽与出罪。若僧伽机熟，则僧伽应与优陀夷比丘出罪。是乃表白。
    诸大德！请听我言！此优陀夷比丘……乞请出罪，僧伽与优陀夷比丘出罪。与优陀夷比丘出罪，具寿听者默然，不听者请言。我二次言此事……我三次言此事。』
    『诸大德！请听我言……请言。
    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·3.〔别住〕

《南传律·犍度·小品·第三.集犍度·3.〔别住〕》

    三
    （一）尔时，具寿优陀夷犯故出不净而覆藏一日一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏一日一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘犯故出不净而覆藏一日一罪，与别住一日。」
    （二）「诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：
    『诸大德！我犯故出不净而覆藏一日一罪，故我请僧伽为我所犯故出不净而覆藏一日一罪，与别住一日。』应二次乞请……三次乞请。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏一日一罪，彼请僧伽……与别住一日。若僧伽机熟，则僧伽应为优陀夷比丘所犯故出不净而覆藏一日一罪，与别住一日。是乃表白。
    诸大德！请听我言！此优陀夷比丘……僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，与别住一日。为优陀夷比丘所犯故出不净而覆藏一日一罪，与别住一日，具寿听者默然，不听者请言。我二次言此事……我三次言此事……
    僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，已与别住一日。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·4.〔摩那埵〕

《南传律·犍度·小品·第三.集犍度·4.〔摩那埵〕》

    四
    （一）彼行别住已。告诸比丘曰：「诸友！我犯故出不净而覆藏一日一罪，请僧伽为我所犯故出不净而覆藏一日一罪，与别住一日。为我所犯故出不净而覆藏一日一罪，僧伽已与别住一日，我行别住已。我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵。」
    （二）「诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯故出不净而覆藏一日一罪，请僧伽为我所犯故出不净而覆藏一日一罪，与别住一日。僧伽为我所犯故出不净而覆藏一日一罪，已与别住一日，我行别住已。请僧伽为我所犯故出不净而覆藏一日一罪，与六夜摩那埵。』应二次乞请……三次乞请……。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏一日一罪，彼请僧伽为彼所犯故出不净而覆藏一日一罪，与别住一日。僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，已与别住一日，彼行别住已。彼请僧伽为彼所犯故出不净而覆藏一日一罪，与六夜摩那埵。若僧伽机熟，则僧伽应为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵。是乃表白。
    诸大德！请听我言！此优陀夷比丘犯故……一罪……与……。僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵。为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵，具寿听者默然，不听者请言。我二次言此事……我三次言此事……
    僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，已与六夜摩那埵。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·5.〔出罪〕

《南传律·犍度·小品·第三.集犍度·5.〔出罪〕》

    五
    （一）彼行摩那埵已。告诸比丘曰：「诸友！我犯……一罪……〔同第三 集犍度四（一）〕……我行别住已。请僧伽为我所犯故出不净而覆藏一日一罪，与六夜摩那埵。僧伽为我所犯故……一罪……已与六夜摩那埵，我行摩那埵已。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应与优陀夷比丘出罪。」
    （二）「诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯……一罪……我行别住已。乞请僧伽为……与六夜摩那埵。僧伽为我所犯……一罪，与六夜摩那埵。我行摩那埵已，乞请僧伽与出罪。』应二次乞请……三次乞请……。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故……一罪，与六夜摩那埵。僧伽为优陀夷比丘所犯……一罪，已与六夜摩那埵。彼行摩那埵已，彼请僧伽与出罪。若僧伽机熟，则僧伽应与优陀夷比丘出罪。是乃表白。
    诸大德！请听我言！此优陀夷比丘……与出罪。僧伽与优陀夷比丘出罪。与优陀夷比丘出罪，具寿听者默然，不听者请言。我二次言此事……我三次言此事……
    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·6.〔别住〕

《南传律·犍度·小品·第三.集犍度·6.〔别住〕》

    六
    （一）尔时，具寿优陀夷犯故出不净而覆藏二日一罪……覆藏五日一罪。彼告诸比丘曰：「诸友！我犯故……一罪……〔参照第三 集犍度三。「覆藏一日」、「别住一日」改为「覆藏五日」、「别住五日」。〕……我如是了知。』」


犍度·小品·第三.集犍度·7～8.〔本日治〕

《南传律·犍度·小品·第三.集犍度·7～8.〔本日治〕》

    七
    （一）彼于别住中，犯故出不净而不覆藏一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏五日一罪，请僧伽为我所犯故出不净而覆藏五日一罪，与别住五日。僧伽……与别住五日。我于别住中，犯故出不净而不覆藏一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯故出不净而不覆藏一罪，应与本日治。」
    （二）「诸比丘！应如是与本日治：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯故出不净而覆藏五日一罪，请僧伽为我犯故出不净而覆藏五日一罪，与别住五日。僧伽……已与我别住五日。我于别住中，犯故出不净而不覆藏一罪，故我请僧伽为我别住期间……不覆藏一罪，与本日治。』应二次乞请……三次乞请……。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘……与别住五日。僧伽为优陀夷比丘……已与别住五日。彼于别住中，犯故出不净而不覆藏一罪，彼请僧伽……不覆藏一罪，与本日治。若僧伽机熟，则僧伽应为优陀夷比丘此期间所犯……不覆藏一罪，与本日治。是乃表白。
    诸大德！请听我言！此优陀夷比丘犯……一罪，与本日治。僧伽为优陀夷比丘此期间……不覆藏一罪，与本日治。为优陀夷比丘此期间所犯……不覆藏一罪……与本日治，具寿听者默然，不听者请言。我二次言此事……我三次言此事……
    僧伽为优陀夷比丘此期间……不覆藏一罪，已与本日治。具寿听故默然，我如是了知。』」

    八
    （一）彼行别住已，于当受摩那埵期间，犯故出不净而不覆藏一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏五日一罪。请僧伽……〔同第三 集犍度七（一）〕……不覆藏一罪。请僧伽为我此期间……不覆藏一罪，与本日治。僧伽为我此期间……不覆藏一罪，已与本日治。我行别住已，于当受摩那埵期间，犯故出不净而不覆藏一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯……不覆藏一罪，与本日治。」
    （二）「诸比丘！应如是与本日治：诸比丘！彼优陀夷比丘应至僧伽处……白如是：
    『诸大德！我犯故出不净而覆藏五日一罪……我行别住已。于受摩那埵期间，犯故出不净而不覆藏一罪，故我请僧伽为我此期间所犯……不覆藏一罪，与本日治。』应二次乞请……三次乞请……。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘……与本日治。若僧伽机熟，则僧伽应为优陀夷比丘此期间……不覆藏一罪，与本日治。是乃表白。
    诸大德！请听我言！此优陀夷比丘……与……。僧伽为优陀夷比丘此期间……不覆藏一罪，与本日治。为优陀夷比丘此期间……不覆藏一罪与本日治，具寿听者默然，不听者请言。我二次言此事……我三次言此事……
    僧伽为优陀夷比丘此期间……不覆藏一罪，已与本日治。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·9.〔摩那埵〕

《南传律·犍度·小品·第三.集犍度·9.〔摩那埵〕》

    九
    （一）彼行别住已。告诸比丘曰：「诸友！我犯故出不净而覆藏五日一罪……我行别住已。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，因三罪 1 故，僧伽应与优陀夷比丘六夜摩那埵。」
    （二）「诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯故出不净而覆藏五日一罪……我行别住已，请僧伽因三罪故，与六夜摩那埵。』应二次乞请……三次乞请……。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏五日一罪……彼行别住已。因三罪故，彼请僧伽与六夜摩那埵。若僧伽机熟，则僧伽应为优陀夷比丘之三罪，与六夜摩那埵。是乃表白。
    诸大德！请听我言！此优陀夷比丘……与……。僧伽与三罪之优陀夷比丘六夜摩那埵。与三罪之优陀夷比丘六夜摩那埵，具寿听者默然，不听者请言。我二次言此事……我三次言此事……
    僧伽为优陀夷比丘之三罪，已与六夜摩那埵。具寿听故默然，我如是了知。』」

注：
1 「三罪」：五日覆藏，别住中犯罪不覆藏，摩那埵中犯罪不覆藏。


犍度·小品·第三.集犍度·10～11.〔本日治和摩那埵〕

《南传律·犍度·小品·第三.集犍度·10～11.〔本日治和摩那埵〕》

    一○
    （一）彼行摩那埵中，犯故出不净而不覆藏一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏五日一罪……我于行摩那埵中，犯故出不净而不覆藏一罪。我应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间……不覆藏一罪，与本日治后，与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！应如是与六夜摩那埵……僧伽为优陀夷比丘此期间……不覆藏一罪，已与六夜摩那埵。具寿听故默然，我如是了知。』」

    一一
    （一）彼行摩那埵已，于受出罪期间，犯故出不净而不覆藏一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏五日一罪……我行摩那埵已。于当受出罪期间，犯故出不净而不覆藏一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间……不覆藏一罪，与本日治后，与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！应如是与六夜摩那埵……僧伽为优陀夷比丘此期间……不覆藏一罪，已与六夜摩那埵。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·12.〔出罪〕

《南传律·犍度·小品·第三.集犍度·12.〔出罪〕》

    一二
    （一）彼行摩那埵已。告诸比丘曰：「诸友！我犯故出不净而覆藏五日一罪……我行摩那埵已。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应与优陀夷比丘出罪。」
    （二）「诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯故出不净而覆藏五日一罪，请僧伽为……覆藏五日一罪，与别住五日。僧伽……覆藏五日一罪，已与别住五日。于别住中，犯故出不净而不覆藏一罪。请僧伽为我此期间所犯……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与本日治，我行别住已。于当受摩那埵期间，犯故出不净而不覆藏一罪，请僧伽为我此期间……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与本日治。我行别住已。因三罪故，请僧伽与六夜摩那埵。因三罪故，僧伽已与我六夜摩那埵。我行摩那埵期间，犯故出不净而不覆藏一罪，请僧伽为我此期间所犯……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与我本日治。请僧伽为我此期间所犯……不覆藏一罪，与六夜摩那埵。僧伽为我此期间犯……不覆藏一罪，已与六夜摩那埵，我行摩那埵已。于当受出罪期间，犯故出不净而不覆藏一罪，请僧伽为我此期间所犯……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与本日治。请僧伽为我此期间所犯……不覆藏一罪，与六夜摩那埵。僧伽为我此期间所犯……不覆藏一罪，已与六夜摩那埵，我行摩那埵已，请僧伽与出罪。』应二次乞请……三次乞请……。」
    （三）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏五日一罪，彼请僧伽与别住五日。僧伽为优陀夷比丘所犯……覆藏五日一罪，已与别住五日。彼于别住中，犯故出不净而不覆藏一罪，彼请僧伽为彼此期间所犯……不覆藏一罪，与本日治。僧伽为优陀夷比丘此期间所犯……不覆藏一罪，已与本日治。彼行别住已……行摩那埵已，请僧伽与出罪。若僧伽机熟……我三次言此事……
    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·13.〔覆藏半月〕

《南传律·犍度·小品·第三.集犍度·13.〔覆藏半月〕》

    一三
    （一）尔时，具寿优陀夷犯故出不净而覆藏半月一罪。彼告诸比丘曰：「诸友！我犯故……罪……〔参照第三 集犍度三。「覆藏一日」、「别住一日」改为「覆藏半月」、「别住半月」。〕……我如是了知。』」


犍度·小品·第三.集犍度·14～15.〔本日治和合一别住〕

《南传律·犍度·小品·第三.集犍度·14～15.〔本日治和合一别住〕》

    一四
    （一）彼于别住中，犯故出不净而覆藏五日一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏半月一罪，请僧伽为……覆藏半月一罪，与别住半月。僧伽为我……覆藏半月一罪，已与别住半月。于别住中，犯故出不净而覆藏五日一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间……覆藏五日一罪，与本日治后，前罪故，应与合一别住。」
    （二）「诸比丘！应如是与本日治：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯故出不净而覆藏半月一罪，请僧伽……覆藏半月一罪，与别住半月。僧伽为我犯……覆藏半月一罪，与别住半月。僧伽为……覆藏半月一罪，已与别住半月。于别住中，犯故出不净而覆藏五日一罪，请僧伽为我……覆藏五日一罪，与本日治。』应二次乞请……三次乞请……应由一聪明贤能比丘……我如是了知。』」
    （三）「诸比丘！前罪故，应如此行与合一之别住：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：
    『诸大德！我犯……一罪……与本日治。僧伽为我此期间所犯……覆藏五日一罪，已与本日治。我请僧伽为我此期间所犯……覆藏五日一罪，前罪故，行合一别住。』应二次乞请……三次乞请……
    应由一聪明贤能比丘……我三次言此事……
    僧伽为优陀夷比丘此期间所犯……覆藏五日一罪，前罪故，已与优陀夷比丘合一别住。具寿听故默然，我如是了知。』」

    一五
    （一）彼行别住已，于当受摩那埵期间，犯故出不净而覆藏五日一罪。彼告诸比丘言：「诸友！我犯故出不净而覆藏半月一罪，请僧伽……覆藏五日……。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间……覆藏五日一罪，与本日治后，前罪故，应与合一别住。诸比丘！应如是与本日治……诸比丘！前罪故，应如是行与合一别住……
    僧伽为优陀夷比丘此期间……覆藏五日一罪，前罪故，已与优陀夷比丘合一别住。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·16.〔摩那埵〕

《南传律·犍度·小品·第三.集犍度·16.〔摩那埵〕》

    一六
    （一）彼行别住已。告诸比丘曰：「诸友！我犯故出不净而覆藏半月一罪……行别住已。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘之三罪，与六夜摩那埵。诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处……我三次言此事……僧伽为优陀夷比丘之三罪，已与六夜摩那埵。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·17～18.〔本日治、合一别住和摩那埵〕

《南传律·犍度·小品·第三.集犍度·17～18.〔本日治、合一别住和摩那埵〕》

    一七
    （一）彼于摩那埵中，犯故出不净而覆藏五日一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏半月一罪……我于摩那埵中，犯故出不净而覆藏五日一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯……覆藏五日一罪，与本日治后，前罪故，与合一别住后，应与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！前罪故，应如是行与合一别住……诸比丘！应如是行与六夜摩那埵……僧伽已为优陀夷比丘此期间……覆藏五日一罪，与六夜摩那埵。具寿听故默然，我如是了知。』」

    一八
    （一）彼行摩那埵已，于当受出罪期间，犯故出不净而覆藏五日一罪。彼告诸比丘曰：「诸友！我犯故出不净而覆藏半月一罪……行摩那埵已。于当受出罪期间，犯故出不净而覆藏五日一罪。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯……覆藏五日一罪，与本日治，前罪故，与合一别住后，与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！应如是与同前罪合一之别住……诸比丘！应如是行与六夜摩那埵……僧伽为优陀夷比丘此期间……覆藏五日一罪，已与六夜摩那埵。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·19.〔出罪〕

《南传律·犍度·小品·第三.集犍度·19.〔出罪〕》

    一九
    （一）彼行摩那埵已。告诸比丘曰：「诸友！我犯故出不净而覆藏半月一罪……行摩那埵已。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应与优陀夷比丘出罪。诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽之处……白如是言：
    『诸大德！我犯故出不净而覆藏半月一罪，请僧伽……行摩那埵已，请僧伽与出罪。』应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏半月一罪……我三次言此事……
    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。』」

───出不净终───


犍度·小品·第三.集犍度·20～21.〔合一别住〕

《南传律·犍度·小品·第三.集犍度·20～21.〔合一别住〕》

    二○
    （一）尔时，有一比丘犯甚多僧残罪，一罪乃覆藏一日，一罪乃覆藏二日，一罪乃覆藏三日，一罪乃覆藏四日，一罪乃覆藏五日，一罪乃覆藏六日，一罪乃覆藏七日，一罪乃覆藏八日，一罪乃覆藏九日，一罪乃覆藏十日。彼告诸比丘曰：「诸友！我犯众多僧残罪，一罪乃覆藏一日……一罪乃覆藏十日。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应依彼比丘诸罪中覆藏十日之罪，与合一别住。」
    （二）「诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：
    『诸大德！我犯众多僧残罪，一罪乃覆藏一日……一罪乃覆藏十日，故我请僧伽依诸罪中覆藏十日之罪，与合一别住。』应二次乞请……三次乞请……应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此某甲比丘犯甚多僧残罪，一罪乃覆藏一日……一罪乃覆藏十日。彼请僧伽依彼诸罪中覆藏十日之罪，与合一别住。若僧伽机熟，则僧伽应依某甲比丘诸罪中覆藏十日之罪，与合一别住。是乃表白。
    诸大德！请听我言！此某甲比丘……与合一别住。僧伽依彼诸罪中覆藏十日之罪，与合一别住……听者……我三次言此事……
    僧伽依某甲比丘诸罪中覆藏十日之罪，已与合一别住。具寿听故默然，我如是了知。』」

    二一
    （一）尔时，有一比丘犯甚多僧残罪，有一罪覆藏一日，有二罪覆藏二日，有三罪覆藏三日，有四罪覆藏四日，有五罪覆藏五日，有六罪覆藏六日，有七罪覆藏七日，有八罪覆藏八日，有九罪覆藏九日，有十罪覆藏十日。彼告诸比丘曰：「诸友！我犯甚多僧残罪，有一罪覆藏一日……有十罪覆藏十日。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应依彼比丘诸罪中覆藏最久之罪，与合一别住。诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：
    『诸大德！我犯甚多僧残罪，有一罪覆藏一日……有十罪覆藏十日，故我请僧伽依我诸罪中覆藏最久之罪，行合一别住。』应二次乞请……三次乞请。应由一聪明贤能比丘……我三次言此事……
    僧伽依某甲比丘诸罪中覆藏最久之罪，已与合一别住。具寿听故默然，我如是了知。』」


犍度·小品·第三.集犍度·22～23.〔二月别住〕

《南传律·犍度·小品·第三.集犍度·22～23.〔二月别住〕》

    二二
    （一）尔时，有一比丘犯二僧残罪而覆藏二月，彼生此念：「我犯二僧残罪而覆藏二月。我宜请僧伽为其中一覆藏二月之罪，应行二月别住。」彼请僧伽为其中一覆藏二月之罪，行二月别住。僧伽以一罪覆藏二月之故，已与彼二月别住。彼于别住中，心生惭愧：「我犯二僧残罪而覆藏二月，时，我生此念：『我犯二僧残罪而覆藏二月，我宜请僧伽以一罪覆藏二月之故，应行二月别住。」我请僧伽以一罪覆藏二月之故，已行二月别住，僧伽以一罪覆藏二月之故，与我二月别住。我于别住中，心生惭愧。我宜请僧伽以第二罪覆藏二月之故，应行二月别住。」
    （二）彼告诸比丘曰：「诸友！我犯二僧残罪……我于别住中，心生惭愧：『我犯二僧残罪而覆藏二月，时，我生思念：我犯二僧残罪而覆藏二月，我宜请僧伽以一罪覆藏二月之故，应行二月别住。我请僧伽以一罪覆藏二月之故，行二月别住，僧伽以一罪覆藏二月之故，与我二月别住。我于别住中，心生惭愧：我宜请僧伽以第二罪覆藏二月之故，应行二月别住。我应如何为之耶？』」诸比丘以此事白世尊，〔世尊曰：〕
    （三）「诸比丘！若尔，僧伽以彼比丘第二罪覆藏二月之故，应与二月别住。诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：
    『诸大德！我犯二僧残罪……我宜请僧伽以第二罪覆藏二月之故，应行二月别住。我请僧伽以第二罪覆藏二月之故，行二月别住。』应二次乞请……三次乞请。」
    （四）「应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此某甲比丘犯二僧残罪而覆藏二月，彼生此念……彼请僧伽以第二罪覆藏二月之故，行二月别住。若僧伽机熟，则僧伽应以某甲比丘第二罪覆藏二月之故，与二月别住。是乃表白。
    诸大德！请听我言！此某甲比丘……我三次言此事……乃至……。
    僧伽以某甲比丘第二罪覆藏二月之故，已与二月别住。具寿听故默然，我如是了知。』诸比丘！彼比丘由此应二月别住。」

    二三
    （一）「诸比丘！此处有一比丘，犯二僧残罪而覆藏二月，彼生此念：『我犯二僧残罪而覆藏二月，我宜请僧伽以其中一罪覆藏二月之故，应行二月别住。』彼请僧伽以其中一罪覆藏二月之故，行二月别住。僧伽以其中一罪覆藏二月之故，与彼二月别住。彼于别住时，心生惭愧：『我犯二僧残罪……〔同第三 集犍度二二（一）〕……以第二罪覆藏二月之故，应行二月别住。』彼请僧伽以第二罪覆藏二月之故，行二月别住。僧伽以第二罪覆藏二月之故，与彼二月别住。诸比丘！彼比丘由此应二月别住。
    （二）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，知一罪为罪而不知另一罪为罪。彼请僧伽以彼所知覆藏二月之罪，行二月别住。僧伽以彼所覆藏二月之罪，与二月别住。彼于别住时，知另一罪亦为罪。彼生此念：『我犯二僧残罪而覆藏二月，知一罪为罪而不知另一罪为罪。我请僧伽以我所知之覆藏二月之罪，行二月别住。僧伽以我所覆藏二月之罪，已与二月别住。我于别住时，知另一罪亦为罪。我宜请僧伽以另一覆藏二月之罪，应行二月别住。』彼请僧伽以另一覆藏二月之罪，行二月别住。僧伽以另一覆藏二月之罪，与彼二月别住。诸比丘！彼比丘由此应二月别住。
    （三）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，忆念一罪而一罪不忆念。彼请僧伽……〔同第三 集犍度二三（二）。「知」改为「忆念」。〕……应……别住。
    （四）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，不疑一罪为罪而疑一罪是否为罪。彼请僧伽……〔同第三 集犍度二三（二）「知」改为「不疑」，「不知」改为「疑」……应……别住。
    （五）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，知一罪为罪而覆藏，不知一罪为罪而覆藏。彼请僧伽以此等覆藏二月之罪，行二月别住。僧伽以此等覆藏二月之罪，与彼二月别住。彼于别住时，有他比丘来，多闻而通达阿含，且持法、持律、持摩夷，为贤能、聪明、有慧、有耻、有悔而好学者。彼如是问：『诸友！此比丘犯何耶？此比丘何故别住耶？』彼等如是答：『友！此比丘犯二僧残罪而覆藏二月，知一罪为罪而覆藏，不知一罪为罪而覆藏。彼请僧伽以此等覆藏二月之罪，行二月别住。僧伽以此等覆藏二月之罪，已与彼二月别住。友！此比丘犯此等罪，此比丘因此而别住。』彼如是云：『诸友！知罪而覆藏者，与别住则如法也，如法故成就也。诸友！然不知罪而覆藏者，与别住则非法也，非法故非成就也。诸友！此罪故，比丘应受摩那埵。』
    （六）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，一罪忆念而覆藏，一罪不忆念而覆藏……一罪无疑而覆藏，一罪有疑而覆藏……诸友！此罪故，比丘应受摩那埵。』」


犍度·小品·第三.集犍度·24～25.〔第二月别住〕

《南传律·犍度·小品·第三.集犍度·24～25.〔第二月别住〕》

    二四
    （一）尔时，有一比丘，犯二僧残罪而覆藏二月。彼生此念：「我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，应行一月别住。」彼请僧伽以彼所覆藏二月之二罪，行一月别住。僧伽以彼所覆藏二月之二罪，与彼一月别住。彼于别住时，心生惭愧：「我犯二僧残罪而覆藏二月，时，我生此念：『我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，应行一月别住。』我请僧伽以我所覆藏二月之二罪，行一月别住，僧伽以我所覆藏二月之二罪，与我一月别住。我于别住中，心生惭愧。我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。」
    （二）彼告诸比丘曰：「诸友！我犯二僧残罪而覆藏二月，时，我生此念：『我……生惭愧心。我犯二僧残罪而覆藏二月，时，我生此念：我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，应一月别住。』我请僧伽以我所覆藏二月之二罪，行一月别住，僧伽以我所覆藏二月之二罪，与我一月别住。我于别住中，生惭愧心。我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕
    （三）「诸比丘！若尔，僧伽以彼比丘所覆藏二月之二罪，应与第二月别住。诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：
    『诸大德！我犯二僧残罪……我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。我请僧伽以我覆藏二月之二罪，行第二月别住。』应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此某甲比丘犯二僧残罪而覆藏二月，彼生此念……应行第二月别住。彼请僧伽以覆藏二月之二罪，行第二月别住。若僧伽机熟……以覆藏二月之二罪，与第二月别住。以某甲比丘所覆藏二月之二罪，与第二月别住，具寿听者……我三次言此事……
    僧伽以某甲比丘所覆藏二月之二罪，已与第二月别住。具寿听故默然，我如是了知。』诸比丘！彼比丘由前应二月别住。

    二五
    （一）诸比丘！此处有比丘，犯二僧残罪而覆藏二月。彼生此念：『我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，行一月别住。』彼请僧伽以彼所覆藏二月之二罪，行一月别住，僧伽以彼所覆藏二月之二罪，与彼一月别住。彼于别住中，心生惭愧：『我犯二僧残罪……〔同第三 集犍度二四（一）〕……应行第二月别住。』彼请僧伽以覆藏二月之二罪，行第二月别住。僧伽以覆藏二月之二罪，与彼第二月别住。诸比丘！彼比丘由前应二月别住。
    （二）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，一月知为罪而一月不知为罪……一月忆念而一月不忆念……一月无疑为罪而一月有疑。彼请僧伽以彼所覆藏二月之二罪，故行无疑月之别住，僧伽以覆藏二月之二罪，与无疑月之别住。彼于别住时，于第二月离疑。彼生此念：『我犯二僧残罪，一月无疑为罪而一月有疑，我请僧伽以覆藏二月之二罪，行无疑月之别住，僧伽以我所覆藏二月之二罪，行无疑月之别住。我于别住时，于第二月离疑。我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。』彼请僧伽以彼所覆藏二月之二罪，行第二月别住。僧伽以彼所覆藏二月之二罪，与第二月别住。诸比丘！彼比丘由前应二月别住。
    （三）诸比丘！此处有比丘，犯二僧残罪而覆藏二月，一月知为罪而覆藏，一月不知为罪而覆藏……一月忆念而覆藏，一月不忆念而覆藏……一月无疑为罪而覆藏，一月有疑而覆藏。彼请僧伽以彼所覆藏二月之二罪，行二月别住。僧伽以覆藏二月之二罪，与彼二月别住。彼于别住时，有他比丘来，多闻而……好学。彼如是问：『诸友！此比丘犯何耶？此比丘何故别住耶？』彼等如是答：『友！此比丘犯二僧残罪而覆藏二月，一月无疑为罪而覆藏，一月有疑而覆藏。彼请僧伽以彼所覆藏二月之二罪，行二月别住。僧伽以所覆藏二月之二罪，与二月别住。友！此比丘犯此等罪，此比丘因此而别住。』彼如是云：『诸友！无疑而覆藏之月，与别住则如法也，如法故成就也。诸友！然而有疑而覆藏之月，与别住则非法也，非法故不成就也。诸友！此月故，比丘应受摩那埵。』」


犍度·小品·第三.集犍度·26.〔清净边别住〕

《南传律·犍度·小品·第三.集犍度·26.〔清净边别住〕》

    二六
    （一）尔时，有比丘，犯甚多僧残罪，不知罪数、日数，不忆念罪数、日数，有疑罪数、日数。彼告诸比丘曰：「诸友！我犯甚多僧残罪，不知罪数、日数……有疑……日数。我当如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若尔，僧伽应为彼比丘之此等罪，与清净边别住 2 。」
    （二）「诸比丘！应如是与：彼比丘应至僧伽处……乃至……白如是言：
    『诸大德！我犯众多僧残罪……有疑……日数。我请僧伽为我之此等罪，行清净边别住。』应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此处某甲比丘犯甚多僧残罪，不知罪数……有疑……日数。彼请僧伽为彼之此等罪，行清净边别住。若僧伽机熟，则僧伽应为某甲比丘之此等罪，与清净边别住。是乃表白。
    诸大德！请听我言！此处某甲比丘……僧伽为某甲比丘之此等罪，与清净边别住。为某甲比丘之此等罪与清净边别住，具寿听者默然……我三次言此事……
    僧伽为某甲比丘之此等罪，已与清净边别住。具寿听故默然，我如是了知。』」
    （三）「诸比丘！应如是与清净边别住、如是与别住。
    诸比丘！如何应与清净边别住耶？不知罪数、日数，不忆念罪数、日数，有疑罪数、日数，应与清净边别住。知罪数而不知日数，忆念罪数而不忆念日数，无疑罪数而有疑日数，应与清净边别住。知一分罪数而另一分不知，不知日数，忆念一分罪数而另一分不忆念，不忆念日数，一分罪数有疑而另一分无疑，有疑日数，应与清净边别住。不知罪数，知一分日数而另一分不知，不忆念罪数，忆念一分日数而另一分不忆念，有疑罪数，有疑一分日数而另一分无疑，应与清净边别住。知罪数，知一分日数而另一分不知，忆念罪数，忆念一分日数而另一分不忆念，无疑罪数，有疑一分日数而另一分无疑，应与清净边别住。知一分罪数而另一分不知，知一分日数而另一分不知，忆念一分罪数而另一分不忆念，忆念一分日数而另一分不忆念，有疑一分罪数而另一分无疑，有疑一分日数而另一分无疑，应与清净边别住。诸比丘！若如此，应与清净边别住。」
    （四）「诸比丘！如何应与别住耶？知罪数、日数，忆念罪数、日数，无疑罪数、日数，应与别住。不知罪数而知日数，不忆念罪数而忆念日数，有疑罪数而无疑日数，应与别住。知一分罪数而另一分不知，知日数，忆念一分罪数而另一分不忆念，忆念日数，有疑一分罪数而另一分无疑，无疑日数，应与别住。诸比丘！若如此，应与别住。」

───别住终───

注：
2 「清净边别住」（suddhantaparivāsa），「若受此者，由受之日，数具足戒以来之日数，为别住之数。」（原注）。


犍度·小品·第三.集犍度·27.四十事

《南传律·犍度·小品·第三.集犍度·27.四十事》

    二七
    （一）尔时，有比丘，于别住中还俗。彼再还，乞请诸比丘与具足戒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘，于别住中还俗。诸比丘！还俗者未成就别住。彼若再受具足戒，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。诸比丘！此处有比丘，于别住中成为沙弥。诸比丘！沙弥者未成就别住。彼若再受具足戒，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。诸比丘！此处有比丘，于别住中成为狂人。诸比丘！狂人者未成就别住。彼若再成为非狂人，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。诸比丘！此处有比丘，于别住中成为乱心者。诸比丘！乱心者未成就别住。彼若再成为非乱心者……诸比丘！此处有比丘，于别住中成为痛苦人。诸比丘！痛苦人未成就别住。彼若再成为非痛苦人……诸比丘！此处有比丘，于别住中依不见罪……依不忏悔罪……依不弃恶见而被举。诸比丘！被举人未成就别住。彼若再解〔举〕者，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。」
    （二）「诸比丘！此处有比丘，当受本日治而还俗。诸比丘！还俗者未成就本日治。彼若再受具足戒，如前与此别住，已与之别住为善已与，应与彼比丘本日治。诸比丘！此处有比丘，当受本日治而成为沙弥……成为狂人……依不弃恶见而被举。诸比丘！被举人未成就本日治。彼若再解〔举〕者，如前与此别住，已与之别住为善已与，应与彼比丘本日治。」
    （三）「诸比丘！此处有比丘，当受摩那埵而还俗。诸比丘！还俗者未成就摩那埵。彼若再受具足戒，如前与此别住，已与之别住为善已与，已别住为善已别住，应与彼比丘摩那埵。诸比丘！此处有比丘，当受摩那埵而成为沙弥……依不弃恶见而被举。诸比丘！被举人未成就摩那埵。彼若再解〔举〕者，如前与此别住，已与之别住为善已与，已别住为善已别住，应与彼比丘摩那埵。」
    （四）「诸比丘！此处有比丘，于行摩那埵中还俗……依不弃恶见而被举。诸比丘！被举人未成就摩那埵。彼若再解〔举〕者，如前与此别住，已与之别住为善已与，已别住为善已别住，已与之摩那埵为善已与，已行之摩那埵分为善已行，余分应行。」
    （五）「诸比丘！此处有比丘，当受出罪而还俗……依不弃恶见而被举。诸比丘！被举人未成就出罪。彼若再解〔举〕者，如前与此别住，已与之别住为善已与，已别住为善已别住，已与之摩那埵为善已与，已行之摩那埵为善已行，应与彼比丘出罪。」

───四十事终───


犍度·小品·第三.集犍度·28.三十六事

《南传律·犍度·小品·第三.集犍度·28.三十六事》

    二八
    （一）「诸比丘！此处有比丘，于别住中犯甚多僧残罪，有量而不覆藏。应与彼比丘本日治。诸比丘！此处有比丘，于别住中犯甚多僧残罪，有量而覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。诸比丘！此处有比丘，于别住中犯甚多僧残罪，有量而或覆藏、或不覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。诸比丘！此处有比丘，于别住中犯甚多僧残罪，无量而不覆藏……无量而覆藏……无量而覆藏、或不覆藏……或有量、或无量而不覆藏……或有量、或无量而覆藏……或有量、或无量而或覆藏或不覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。」
    （二）「诸比丘！此处有比丘，当受摩那埵而……行摩那埵中……于当受出罪而犯甚多僧残罪，有量而不覆藏……或有量、或无量而覆藏或不覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。」

───三十六事终───


犍度·小品·第三.集犍度·29～30.摩那埵百事

《南传律·犍度·小品·第三.集犍度·29～30.摩那埵百事》

    二九
    （一）「诸比丘！此处有比丘，犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，仍不覆藏其诸罪。诸比丘！应与彼比丘摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，覆藏其诸罪。诸比丘！依彼比丘于覆藏最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，覆藏而还俗。彼再受具足戒，不覆藏其诸罪。诸比丘！依彼比丘覆藏最初之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，覆藏而还俗。彼再受具足戒，仍覆藏其诸罪。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。」
    （二）「诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后不覆藏 3 。诸比丘！依彼比丘覆藏最初 4 之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘 5 ！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后亦覆藏，前不覆藏诸罪而后亦不覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后亦覆藏，前不覆藏诸罪而后覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。」
    （三）「诸比丘！此处有比丘，犯甚多僧残罪，知一分罪为罪而另一分罪不知，所知之罪覆藏，不知之罪不覆藏。彼还俗后，再受具足戒，前知而覆藏之诸罪，后知而不覆藏，前不知而不覆藏之诸罪，后知而不覆藏。诸比丘！依彼比丘覆藏最初之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，知一分罪为罪而另一分罪不知，所知之罪覆藏，不知之罪不覆藏。彼还俗后，再受具足戒，前所知而覆藏之诸罪，后所知而不覆藏，前所不知而不覆藏之诸罪，后所知而覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多……再受具足戒，前所知而覆藏之诸罪，后所知而覆藏，前所不知而不覆藏之诸罪，后所知而不覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多……再受具足戒，前所知而覆藏之诸罪，后所知而覆藏，前所不知而不覆藏之诸罪，后所知而覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。」
    （四）「诸比丘！此处有比丘，犯甚多僧残罪，一分罪忆念……〔同第三 集犍度二九（三）「知」改为「忆念」〕……应与摩那埵。」
    （五）「诸比丘！此处有比丘，犯甚多僧残罪，一分罪无疑为罪而另一分罪有疑……应与摩那埵。」
    三○（一）「诸比丘！此处有比丘，犯甚多僧残罪，不覆藏而成为沙弥……成为狂人……成为乱心者……如上 6 应广说……成为痛苦人。彼或覆藏或不覆藏诸罪，知一分罪为罪而另一分罪不知。忆念一分罪而另一分罪不忆念，一分罪无疑为罪而另一分罪有疑。无疑之罪覆藏而有疑之罪不覆藏。成为痛苦人。彼再成为非痛苦人，前无疑而覆藏之罪，后无疑而不覆藏，前有疑而不覆藏之罪，后无疑而不覆藏。前无疑而覆藏之罪，后无疑而不覆藏，前有疑而不覆藏之罪，后无疑而覆藏。前无疑而覆藏之罪，后无疑而覆藏，前有疑而不覆藏之罪，后无疑而不覆藏。前无疑而覆藏之罪，后无疑而覆藏，前有疑而不覆藏之罪，后无疑而覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。」

───摩那埵百事〔终〕───

注：
3 「不覆藏」，原本无否定辞 na，依暹罗本而译之。
4 「最初」，原本「最始及最终之」，依暹罗本译之。
5 「诸比丘」云云，此一项目底本缺，依暹罗本补之。
6 原语 heṭṭhā，意为「下」。


犍度·小品·第三.集犍度·31～33.〔中途还俗等〕

《南传律·犍度·小品·第三.集犍度·31～33.〔中途还俗等〕》

    三一
    （一）「诸比丘！此处有比丘，于别住中犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，不覆藏其诸罪。应与彼比丘本日治。诸比丘！此处有比丘，于别住中犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，覆藏其诸罪。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处……犯……覆藏而还俗。彼再受具足戒，不覆藏其诸罪。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处……犯……覆藏而还俗。彼再受具足戒，覆藏其诸罪。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。」
    （二）「诸比丘！此处有比丘，于别住中犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后不覆藏。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处有比丘，于别住中犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后覆藏。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处……再受具足戒，前覆藏诸罪而后覆藏，前不覆藏诸罪而后不覆藏。与彼比丘本日治……应与……。诸比丘！此处……再受具足戒，前覆藏诸罪而后覆藏，前不覆藏诸罪而后覆藏。与彼比丘本日治……应与……。」
    （三）「诸比丘！此处有比丘，于别住中犯甚多僧残罪，知一分罪为罪而一分罪不知……〔同第三 集犍度二九（三）－三○。处分为：与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。〕……。」
    三二（一）「诸比丘！此处有比丘，当受摩那埵……乃至……行摩那埵中……于当受出罪而犯甚多僧残罪，不覆藏而还俗……于应受摩那埵者、行摩那埵者、应受出罪者，如别住应广说。诸比丘！此处有比丘，于当受出罪而犯甚多僧残罪，不覆藏而成为沙弥……成为狂人……成为乱心者……成为痛苦人。彼或覆藏、或不覆藏诸罪……〔同第三 集犍度三○〕……罪，后无疑而覆藏。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。」
    三三（一）「诸比丘 7 ！此处有比丘，犯甚多僧残罪，有量不覆藏而还俗……无量不覆藏而还俗……同名不覆藏而还俗……异名不覆藏而还俗……同分不覆藏而还俗……异分不覆藏而还俗……别立不覆藏而还俗……相杂不覆藏而还俗……。」

注：
7 「诸比丘」云云，此节底本省略，未明记，今依暹罗本而译之。


犍度·小品·第三.集犍度·34.〔二比丘〕

《南传律·犍度·小品·第三.集犍度·34.〔二比丘〕》

    三四
    （一）有二比丘，犯僧残罪，于僧残罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪有疑。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪见为杂罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯杂罪，于杂罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯杂罪，于杂罪见为杂罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯少罪 8 ，于少罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，两者应依法而断。有二比丘，犯少罪，于少罪见为少罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，两者依法而断。」
    （二）「有二比丘，犯僧残罪，于僧残罪见为僧残罪。一人思念：『我告之。』一人思念：『我不告之。』彼于初更覆藏，于二更覆藏，于三更覆藏，至日升时仍覆藏其罪。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪见为僧残罪。彼等思念：『告之。』而往，途中一人起覆藏心而念：『不告之。』彼于初更覆藏，于二更覆藏，于三更覆藏，至日升时仍覆藏其罪。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪见为僧残罪。彼等成为狂人，后成为非狂人，一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与别住后，应与两者摩那埵。有二比丘，犯僧残罪。于诵波罗提木叉时，如是云：『今已知，此法亦传于经，摄于经，故每半月诵之。』于僧残罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与别住后，应与两者摩那埵。」

注：
8 「少罪」（suddhaka），「离僧残罪之轻少罪蕴」（原注）。


犍度·小品·第三.集犍度·35.根本未清净九事

《南传律·犍度·小品·第三.集犍度·35.根本未清净九事》

    三五
    （一）「诸比丘！此处有比丘，犯甚多僧残罪，或有量，或无量，或同名，或异名，或同分，或异分，或别立，或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，有量而不覆藏。彼请僧伽以于〔别住〕中犯罪故，行本日治。僧伽以于〔别住〕中犯罪故，依如法、无过、应理之羯磨，与彼本日治；依非法〔之羯磨〕而与摩那埵；依非法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处有比丘，犯众多僧残罪，或有量，或无量，或同名，或异名，或同分，或异分，或别立，或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，有量而覆藏。彼请僧伽以于〔别住〕中犯罪故，行本日治。僧伽以于〔别住〕中犯罪故，依如法、无过、应理之羯磨，与彼本日治；依如法〔之羯磨〕而与合一别住；依非法〔之羯磨〕而与摩那埵；依非法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯众多僧残罪，有量而或覆藏、或不覆藏。彼请僧伽以于〔别住〕中犯罪故，行本日治。僧伽以于〔别住〕中犯罪，依如法、无过、应理之羯磨，与彼本日治；依如法〔之羯磨〕而与合一别住；依非法〔之羯磨〕而与摩那埵；依非法〔之羯磨〕而与出罪。诸比丘！彼比丘以此等罪，未清净。」
    （二）「诸比丘！此处有比丘……或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，无量而不覆藏……无量而覆藏……无量而覆藏或不覆藏。彼请僧伽以于〔别住〕中犯罪故，行本日治。僧伽以于〔别住〕中犯罪故，依如法、无过、应理之羯磨，与彼本日治；依如法〔之羯磨〕而与合一别住；依非法〔之羯磨〕而与摩那埵；依非法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，或有量或无量而覆藏。彼请僧伽以于〔别住〕中犯罪故，行本日治。僧伽以于〔别住〕中犯罪故，依如法、无过、应理之羯磨，与本日治；依如法〔之羯磨〕而与合一别住；依非法〔之羯磨〕而与摩那埵；依非法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。」

───根本未清净九事终───


犍度·小品·第三.集犍度·36.〔未清净和清净〕

《南传律·犍度·小品·第三.集犍度·36.〔未清净和清净〕》

    三六
    （一）「诸比丘！此处有比丘，犯甚多僧残罪，或有量，或无量……或别立，或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯众多僧残罪，有量而不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依如法〔之羯磨〕而与摩那埵；依如法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……彼于别住中犯甚多僧残罪，有量 9而覆藏……有量而或覆藏、或不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依非法〔之羯磨〕而与合一别住；依如法〔之羯磨〕而与摩那埵；依如法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。」
    （二）「诸比丘！此处……彼于别住中犯甚多僧残罪，有量而覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依非法〔之羯磨〕而与合一别住。彼思念：『我于别住』中犯众多僧残罪，有量而覆藏。彼于此地，忆念于前罪中所犯之罪，忆念于后罪中所犯之罪。彼生如是念：『我犯甚多僧残罪，或有量……或相杂。我请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与我合一别住。我于别住中犯甚多僧残罪，有量而覆藏。我请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与我本日治；依非法〔之羯磨〕而与合一别住。我思念于别住中犯甚多僧残罪，有量而覆藏。我于此地，忆念于前罪中所犯之罪，忆念于后罪中所犯之罪。我宜请僧伽以于前罪中所犯之罪及于后罪中所犯之罪故，依如法、无过、应理之羯磨，受本日治；依如法〔之羯磨〕而受合一别住；依如法〔之羯磨〕而受摩那埵；依如法〔之羯磨〕而应受出罪。』彼请僧伽以于前罪中所犯之罪及于后罪中所犯之罪故，依如法、无过、应理之羯磨，受本日治；依如法〔之羯磨〕而受合一别住；依如法〔之羯磨〕而受摩那埵；依如法〔之羯磨〕而受出罪。僧伽以于前罪中所犯之罪及于后罪中所犯之罪故，依如法、无过、应理之羯磨与本日治；依如法〔之羯磨〕而与合一别住；依如法〔之羯磨〕而与摩那埵；依如法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，成为清净。诸比丘！此处有比丘……〔如上文，「覆藏」改为「或覆藏或不覆藏」。〕……由此等罪，已为清净。」
    （三）「诸比丘！此处……彼于别住中犯甚多僧残罪，无量而不覆藏……无量而覆藏……或有量、或无量而不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依如法〔之羯磨〕而与摩那埵；依如法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……彼于别住中犯甚多僧残罪，或有量、或无量而覆藏……或有量、或无量而或覆藏，或不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依非法〔之羯磨〕而与合一别住；依如法〔之羯磨〕而与摩那埵；依如法〔之羯磨〕而与出罪。诸比丘！彼比丘由此等罪，未清净。」
    （四）「诸比丘！此处……〔同第三 集犍度三六（二）。「有量」改为「或有量或无量」。〕……由此等罪，已为清净。」

注：
9 「有量」云云，原本「有量而或覆藏、或不覆藏。」今依暹罗本之顺序。


犍度·小品·第三.集犍度·摄颂

《南传律·犍度·小品·第三.集犍度·摄颂》

    摄颂曰：
    或是不覆藏　　或覆藏一日
    二三四五日　　半月十日罪
    大牟尼佛说　　清净边别住
    以及还俗者　　有量等之门
    二比丘知之　　二比丘疑之
    见其为杂罪　　见为非少罪
    见其为少罪　　一人之覆藏
    还俗狂人说　　根本十五净
    彼之铜鍱洲　　悉皆清净之
    是分别说部10　大精舍所住
    之师之所说　　为正法久住

注：
10 「分别说部」读为 Vibhjjavādīnaṁ，但两本俱是 padānaṁ。


        第四 灭诤犍度

    说明灭僧伽内诤事之种种方法。


犍度·小品·第四.灭诤犍度·1.〔六群比丘之非法羯磨〕

《南传律·犍度·小品·第四.灭诤犍度·1.〔六群比丘之非法羯磨〕》

    一
    （一）尔时，佛世尊住舍卫城祇树林给孤独园。其时，六群比丘为不现前之比丘行或呵责、或依止、或驱出、或下意、或举罪羯磨。诸比丘中少欲者忿怒、非难：「为何六群比丘为不现前之比丘行或呵责……或举罪羯磨耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘为不现前之比丘行或呵责……或举罪羯磨，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！此等愚人之所为非也，非随顺行……非所应为。诸比丘！为何此等愚人，为不现前之比丘行或呵责……或举罪羯磨耶？诸比丘！此……」呵责、说法已，告诸比丘曰：「诸比丘！不可为不现前之比丘行或呵责……或举罪羯磨，行者堕恶作。」


犍度·小品·第四.灭诤犍度·2.黑分九事

《南传律·犍度·小品·第四.灭诤犍度·2.黑分九事》

    二
    （一）有非法说之人、非法说之众人及非法说之僧伽，有如法说之人、如法说之众人及如法说之僧伽。
    非法说之人令如法说之人解、深虑、观察、思惟、指示、教示而言：「此是法，此是律，此是师教，持此，爱乐此！」若如此而彼诤论灭，则是依非法之似现前毗尼而灭。非法说之人令如法说之众人解……「……持此，爱乐此！」若如此而彼诤论灭，则是依非法之似现前毗尼而灭。非法说之人令如法说之僧伽解……「……持此，爱乐此！」若如此而彼诤论灭，则是依非法之似现前毗尼而灭。非法说之众人令如法说之人解……非法说之众人令如法说之众人……非法说之众人令如法说之僧伽……非法说之僧伽令如法说之人解……非法说之僧伽令如法说之众人……非法说之僧伽令如法说之僧伽……似现前毗尼而灭。

───黑分九事终───


犍度·小品·第四.灭诤犍度·3.白分九事

《南传律·犍度·小品·第四.灭诤犍度·3.白分九事》

    三
    （一）如法说之人令非法说之人解……若如此而彼诤论灭，则是依如法之现前毗尼而灭。如法说之人令非法说之众人……如法说之僧伽令非法说之僧伽……依现前毗尼而灭。

───白分九事终───


犍度·小品·第四.灭诤犍度·4.〔忆念毗尼〕

《南传律·犍度·小品·第四.灭诤犍度·4.〔忆念毗尼〕》

    摩罗子陀骠当选僧伽之差配，受慈比丘、地比之诽谤；依此因缘，制立忆念毗尼。

    四
    （一）尔时，佛世尊住王舍城竹林迦兰陀迦园。其时，具寿摩罗子陀骠生年七岁，现证阿罗汉果，凡声闻所应得之一切皆已得，更无所办之事，于已办者亦无增益。时，具寿摩罗子陀骠静居宴默，生如是念：「我年七岁，现证阿罗汉果，凡声闻所应得之一切皆已得，更无所办之事，于已办者亦无增益。我如何奉事僧伽？」时，具寿摩罗子陀骠生如是念：「我宜为僧伽设置床座、分配请食。」
    （二）时，具寿摩罗子陀骠夕时从宴默起，诣世尊住处。诣已，敬礼世尊而于一面坐，于一面坐已，具寿摩罗子陀骠白世尊：「此处，我于静居宴默……奉事僧伽？』时，我生是念：『我宜为僧伽设置床座、分配请食。』我欲为僧伽设置床座、分配请食。」「善哉！善哉！陀骠！若尔，汝可为僧伽设置床座、分配请食。」具寿摩罗子陀骠：「唯！唯！」应诺世尊。
    （三）时，世尊以是因缘，于此时机，说法而告诸比丘：「诸比丘！若尔，僧伽应选摩罗子陀骠为设置卧坐具人、分配请食人。诸比丘！应如是选：应先请陀骠，请后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，则僧伽应选具寿摩罗子陀骠为设置卧坐具人、分配请食人。是乃表白。
    诸大德！请听我言！僧伽选具寿摩罗子陀骠为设置卧坐具人、分配请食人。选具寿摩罗子陀骠为设置卧坐具人、分配请食人，具寿听者默然，不听者请言。
    僧伽已选具寿摩罗子陀骠为设置卧坐具人、分配请食人。具寿听……我如是了知。』」
    （四）受选之具寿摩罗子陀骠，为同分诸比丘设置同一卧坐处；为诵经诸比丘设置同一卧坐处，令彼等互相诵经；为持律诸比丘设置同一卧坐处，令彼等互相抉择律；为说法诸比丘设置同一卧坐处，令彼等互相对论法；为禅定诸比丘设置同一卧坐处，令不互相妨难；为卑语、身体强壮诸比丘设置同一卧坐处，令此诸具寿适悦住；为非时而来之诸比丘入火光三昧，依其光明而设置卧坐处。又，有诸比丘蓄意于非时来，心念：「我等想见具寿摩罗子陀骠之神通、神变，至具寿摩罗子陀骠处，言：「陀骠！为我等设置卧坐处。」具寿摩罗子陀骠告彼等：「诸具寿欲何处耶？我设置于何处？」彼等故意指远处，言：「陀骠！为我等设置卧坐处于耆阇崛山。」「为我等设置卧坐处于盗贼岳。」「为我等设置卧坐处于仙人山黑石。」「为我等设置卧坐处于毗婆罗山七叶窟。」「为我等设置卧坐处于尸陀林萨簸恕直迦钵婆罗。」「为我等设置卧坐处于伍摩达窟。」「为我等设置卧坐处于丁土伽窟。」「为我等设置卧坐处于温泉窟 1 。」「为我等设置卧坐处于温泉林。」「为我等设置卧坐处于耆婆庵婆园。」「为我等设置卧坐处于曼直鹿园。」具寿摩罗子陀骠为彼等入火光三昧，以火指〔示〕而行于前，彼等依其光明，行于具寿摩罗子陀骠之后。具寿摩罗子陀骠为彼等如是设置卧坐处而言：「此是床，此是小床，此是褥，此是枕，此是大便处，此是小便处，此是饮用水，此是用水，此是杖，此是僧伽规约，应于此时入，应于此时出。」具寿摩罗子陀骠为彼等如此设置卧坐处后，复还竹林园。
    （五）尔时，有慈比丘及地比丘之徒，新参而福德少，彼等由僧伽得粗劣床座、食物。尔时，王舍城众人欲施诸长老比丘祈愿食，谓：熟酥、油、珍味也。而与慈比丘及地比丘之徒如日常屑米饭添酸粥。彼等食已，由乞食归，问诸长老比丘，曰：「于食堂汝等得何耶？汝等得何耶？」一类长老曰：「我等得熟酥、油、珍味。」慈比丘及地比丘之徒曰：「我等皆不得，但如日常屑米饭添酸粥而已。」
    （六）时，有善饭居士，为僧伽设常恒食，日日施四比丘。彼于食堂与妻俱侍候供养，或供饭，或供汁，或供油，或供珍味。尔时，善饭居士请食，翌日当给慈比丘及地比丘之徒。时，善饭居士有事而至僧园，诣具寿摩罗子陀骠处，至已，敬礼具寿摩罗子陀骠而坐于一面。于一面坐时，具寿摩罗子陀骠为善饭居士说法、教示……令庆喜。时，善饭居士因具寿摩罗子陀骠之说法、教示……令庆喜之时，言具寿摩罗子陀骠：「明日我家请食，当给何人耶？」「居士！明日汝家之请食当给慈比丘及地比丘之徒。」时，善饭居士不喜，而思惟：「为何诸恶比丘于我家食耶？」归后，令婢曰：「明日，若受食者来，当设座于门屋，于屑米饭添酸粥而供养。」彼婢应诺善饭居士：「唯！主人！」
    （七）时，慈比丘及地比丘之徒思惟：「昨日善饭居士请食，给我等，明日，善饭居士为我等，当与妻子俱侍侯供养，或供饭，或供汁，或供油，或供珍味。」欢喜故，夜不善安眠。时，慈比丘及地比丘之徒晨着下裳，持衣、钵，至善饭居士家。彼婢见慈比丘及地比丘之徒由远方来。见而设座于门屋，言慈比丘及地比丘之徒，曰：「请坐！尊者！」时，慈比丘及地比丘之徒作是念：「令我等坐于门屋者，当必未调食。」时，彼婢奉给屑米饭添酸粥，言：「请食！尊者！」「我等受常恒食者也。」〔彼婢曰〕：「我知！汝等受常恒食者也，然而，昨日居士命我曰：『明日，若受食者来，当设座于门屋，于屑米饭添酸粥而供养。』请食！尊者！」时，慈比丘及地比丘之徒曰：「诸友！昨日，善饭居士往僧园，至摩罗子陀骠处，必是摩罗子陀骠由居士离间我等 2 ，忧苦故，不善食。时，慈比丘及地比丘之徒食己，从施食归而往僧园，收衣、钵，于门屋蹲、坐僧伽梨衣上，默然而羞愧，气馁低头，沈思而困惑。
    （八）时，慈比丘尼至慈比丘及地比丘之徒处，至已，言慈比丘及地比丘之徒，曰：「我敬礼诸卿。」如是言之，慈比丘及地比丘之徒皆不顾，二次……三次言慈比丘及地比丘之徒：「我敬礼诸卿。」慈比丘及地比丘之徒三次亦不答。〔慈比丘尼曰〕：「我对诸卿有何过犯耶？何故卿等不与我言耶？」「妹！我等如此为摩罗子陀骠所恼，而汝不助我等。」〔慈比丘尼曰〕：「我当何为耶？」「妹！若汝愿意，今日请世尊摈灭具寿摩罗子陀骠！」「我当何为耶？我能何为耶？」「妹！汝诣世尊处，诣已，如是白世尊：『世尊！此不如法、不相应，无畏、无害、无恼之处，却有畏，有害，有恼，无风之处风起，如水炽然，我为摩罗子陀骠所污。』」慈比丘尼：「唯！唯！」应诺慈比丘及地比丘之徒，诣世尊处。诣已，敬礼世尊而于一面立，于一面立已，慈比丘尼白世尊，曰：「此不如法、不相应……所污也。」
    （九）时，世尊以是因缘，于此时机，集会比丘众，问具寿摩罗子陀骠：「陀骠！如此比丘尼所言，汝忆念为之耶？」〔陀骠曰：〕「世尊！如世尊了知我。」世尊二次言具寿摩罗子陀骠：「陀骠！汝忆念耶？」〔陀骠曰〕：「世尊！如世尊了知我。」世尊三次……「如世尊了知我。」〔世尊曰：〕「陀骠！如陀骠者不应如是答，汝若曾为当言『为』，未为当言『未为』。」〔陀骠曰：〕「我生已来，于梦中亦不忆念行淫法，况于觉时耶？」时，世尊告诸比丘曰：「诸比丘！若尔，摈灭慈比丘尼，当检问彼诸比丘。」如是说已，世尊从座起，入精舍。时，彼诸比丘摈灭慈比丘尼。时，慈比丘及地比丘之徒言彼诸比丘：「诸友！勿摈灭慈比丘尼，彼女非有少分之过，我等愤怒不适意而欲摈斥〔陀骠〕而教唆彼女也。」〔彼诸比丘曰〕：「诸友！汝等以无根之坏戒，诽谤具寿摩罗子陀骠耶？」「实然！诸友！」诸比丘中少欲者忿怒、非难：「何以慈比丘及地比丘之徒以无根之坏戒，诽谤具寿摩罗子陀骠耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！慈比丘及地比丘之徒以无根坏戒，诽谤摩罗子陀骠，是实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：
    （一○）「诸比丘！若尔，僧伽应与有忆念广大之摩罗子陀骠忆念毗尼。诸比丘！应如是与：诸比丘！摩罗子陀骠应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：
    『诸大德！此处，慈比丘及地比丘之徒以无根之坏戒诽谤我，我忆念广大，于僧伽乞请忆念毗尼。』应二次乞请……三次乞请。
    『诸大德！此处，慈比丘及地比丘之徒以无根之坏戒诽谤我，我忆念广大，于僧伽乞请忆念毗尼。』应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此处，慈比丘及地比丘之徒以无根之坏戒，诽谤具寿摩罗子陀骠。具寿摩罗子陀骠忆念广大，于僧伽乞请忆念毗尼。若僧伽机熟，则僧伽应与忆念广大之具寿摩罗子陀骠忆念毗尼。是乃表白。
    诸大德！请听我言！此处慈比丘及地比丘之徒……请……。僧伽与忆念广大之摩罗子陀骠忆念毗尼。与忆念广大之摩罗子陀骠忆念毗尼，具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！请听我言！……不听者请言。
    僧伽已与忆念广大之摩罗子陀骠忆念毗尼。具寿听故默然，我如是了知。』」
    （一一）「诸比丘！如法与忆念毗尼有五事。〔谓：〕比丘清净无罪、受诽谤、乞请、僧伽与彼忆念毗尼、如法和合 3 也。诸比丘！如法与忆念毗尼有如是五事。」

注：
1 「温泉窟」，暹罗本作 Kapotakandarā。
2 「我等」，依暹罗本，原本 nissamsayaṁ 之后补 kho mayaṁ。
3 「和合」，原本samaggo，依暹罗本 samaggena 译之。


犍度·小品·第四.灭诤犍度·5～6.〔不痴毗尼〕

《南传律·犍度·小品·第四.灭诤犍度·5～6.〔不痴毗尼〕》

    伽伽比丘因发狂而常有非行，之后被非难；依此因缘，制立不痴毗尼。

    五
    （一）尔时，伽伽比丘发狂、心颠倒。彼发狂、心颠倒，常多行非沙门法，语有散乱 4 。诸比丘！伽伽比丘发狂、心颠倒而常犯罪过，非难言：「具寿！忆念犯如是之罪耶？」彼言：「诸友！我已发狂、心颠倒，我发狂、心颠倒，故常多行非沙门法，语有散乱。我不忆念此，我乃愚痴而行。」彼如是说，彼等非难而言：「具寿！忆念犯如是之罪耶？」诸比丘中少欲者忿怒、非难：「何以诸比丘以伽伽比丘发狂、心颠倒而常犯罪过故，非难言：『具寿！忆念犯……耶？』彼言：『诸友！我……我乃愚痴而行。』彼如是说，彼等非难而言……耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……是实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽应与已不痴之伽伽比丘不痴毗尼 5 。」
    （二）「诸比丘！应如是与：诸比丘！伽伽比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：
    『诸大德！我已发狂、心颠倒，我发狂、心颠倒，故常多行非沙门法，语有散乱。诸比丘以发狂、心颠倒而常犯罪故，非难我，言：「具寿！忆念犯如是之罪耶？」我言：「诸友！我已发狂、心颠倒，我发狂、心颠倒，故常多行非沙门法，语有散乱。我不忆念此，我乃愚痴而行。」我如是说，彼等非难而言：「具寿！忆念犯……耶？」我不痴，于僧伽乞请不痴毗尼。』应二次乞请……三次乞请。
    『诸大德！我已发狂……三次于僧伽乞请不痴毗尼。』应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此处，伽伽比丘已发狂、心颠倒。彼发狂、心颠倒，故常多行非沙门法，语有散乱。诸比丘以伽伽比丘发狂、心颠倒，故常犯罪，非难而言：「具寿！忆念犯……耶？』彼言：『诸友！我……我乃愚痴而行。』彼如是说，彼等非难而言：『具寿！忆念犯如是之罪耶？』彼不痴，彼于僧伽乞请不痴毗尼。若僧伽机熟，则僧伽应与不痴之伽伽比丘不痴毗尼。是乃表白。
    诸大德！请听我言！此处，伽伽比丘……乞请不痴毗尼。僧伽与不痴之伽伽比丘不痴毗尼。与不痴之伽伽比丘不痴毗尼，具寿听……我三次言此事……僧伽已与不痴之伽伽比丘不痴毗尼。具寿听故默然，我如是了知。』」
    六（一）「诸比丘！与不痴毗尼有如此非法三事及如法三事。何等为与不痴毗尼有非法三事耶？诸比丘！此处有比丘，犯罪，若僧伽、众人、一人，非难彼，言：『具寿！忆念犯如是之罪耶？』彼虽忆念，但言：『诸友！我不忆念犯如是之罪。』若僧伽与彼不痴毗尼者，非法与不痴毗尼。诸比丘！此处有比丘，犯罪……言：『忆念……耶？』彼虽忆念，但言：『诸友！我忆念，但犹如梦中。』若僧伽与不痴毗尼者，非法与不痴毗尼。诸比丘！此处有比丘，犯罪……『忆念……耶？』彼非狂而作狂态，言：『我如此为，汝等亦如此为，我于此相应，汝等亦于此相应。』若僧伽与不痴毗尼者，非法与不痴毗尼。与不痴毗尼有如此非法三事。」
    （二）「何等为与不痴毗尼有如法三事耶？诸比丘！此处有比丘，发狂，心颠倒，彼发狂、心颠倒，故常多行非沙门法，语有散乱。若僧伽、众人、一人，非难彼，言：『具寿！忆念犯如是之罪耶？』彼不忆念，言：『诸友！我不忆念犯如是之罪。』若僧伽与彼不痴毗尼者，如法与不痴毗尼。诸比丘！此处有比丘，发狂……言：『忆念……耶？』彼不忆念，言：『诸友！我忆念，但犹如梦中。』若僧伽与彼不痴毗尼者，如法与不痴毗尼。诸比丘！此处有比丘，发狂……言：『忆念……耶？』彼为发狂、狂态，言：『我如此为，汝等亦如此为，我于此相应，汝等亦于此相应。』若僧伽与不痴毗尼者，如法与不痴毗尼。与不痴毗尼有如此如法三事。」

注：
4 「语有散乱」，原本为 parikantaṁ，依暹罗本 parikkantaṁ 译之。
5 「不痴毗尼」，原文 amūḷhavinayaṁ，日译为「不痴羯磨」（不痴为无过之意）。


犍度·小品·第四.灭诤犍度·7～8.〔自言〕

《南传律·犍度·小品·第四.灭诤犍度·7～8.〔自言〕》

    七
    （一）尔时，六群比丘于诸比丘未自言，即行呵责、依止、驱出、下意、举罪之羯磨。诸比丘中少欲者忿怒、非难：「为何六群比丘于诸比丘未自言，即行呵责……举罪之羯磨耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……是实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！诸比丘尚未自言，不应行呵责……举罪之羯磨，行者堕恶作。」

    八
    （一）「诸比丘！为自言者，如此为非法而如此为如法。诸比丘！如何为非法自言耶？有比丘，犯波罗夷罪，若僧伽、众人、一人，非难彼，言：『具寿犯波罗夷罪。』彼言：『诸友！我非犯波罗夷罪，乃犯僧残罪。』若僧伽断彼犯僧残罪，则非法自言也。有比丘，犯波罗夷罪……彼言：『诸友！我非犯波罗夷罪，乃犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说。』若僧伽断彼犯恶说，则非法自言也。有比丘，犯僧残罪……犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说，若僧伽、众人、一人，非难彼，言：『具寿犯恶说。』彼言：『诸友！我非犯恶说，乃犯波罗夷罪。』若僧伽断彼犯波罗夷罪，则非法自言也。有比丘，犯恶说……彼言：『诸友！我非犯恶说，乃犯僧残……偷兰遮、波逸提、波罗提提舍尼、恶作。』若僧伽断彼犯恶作，则非法自言也。诸比丘！如此为非法自言。」
    （二）「诸比丘！如何为如法自言耶？有比丘，犯波罗夷罪，若僧伽、众人、一人，非难彼，言：『具寿犯波罗夷罪。』彼言：『诸友！然，我犯波罗夷罪。』若僧伽断彼犯波罗夷罪，则如法自言也。有比丘，犯僧残罪、偷兰遮……恶说……彼言：『诸友！然，我犯恶说罪。』若僧伽断彼犯恶说罪，则如法自言也。诸比丘！如此为如法自言。」


犍度·小品·第四.灭诤犍度·9.〔多觅毗尼〕

《南传律·犍度·小品·第四.灭诤犍度·9.〔多觅毗尼〕》

    九
    （一）尔时，诸比丘于僧伽中，生起诉讼、斗诤、诤论，以舌剑〔相〕击而住，不得灭其诤事。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！如此诤事，许以多觅〔毗尼〕灭之。应选具足五分之比丘为行筹人。谓：不随爱、不随瞋、不随痴、不随怖、知行筹及不行筹也。诸比丘！应如是选：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，应选某甲比丘为行筹人。是乃表白。
    诸大德！请听我言！僧伽选某甲比丘为行筹人。选某甲比丘为行筹人，具寿听者默然，不听者请言。
    僧伽已选某甲比丘为行筹人……了知。』」


犍度·小品·第四.灭诤犍度·10.〔行筹之非法与如法〕

《南传律·犍度·小品·第四.灭诤犍度·10.〔行筹之非法与如法〕》

    一○
    （一）「诸比丘！行筹，有非法十事及如法十事。何等为行筹之非法十事耶？诤事之小事，不知事之根本，自他俱不忆念，知非法说者多，知欲令非法说者多，知僧伽将受破，知欲破僧伽，非法捉〔筹〕，别众捉〔筹〕，非如见而捉。如此为行筹之非法十事。」
    （二）「何等为行筹之如法十事耶？非诤事之小事，知事之根本，自他俱忆念，知如法说者多，知欲令如法说者多，知僧伽不受破，知不欲破僧伽，如法而捉〔筹〕，和合而捉，如见而捉。如此为行筹之如法十事。」


犍度·小品·第四.灭诤犍度·11～12.〔觅罪相羯磨〕

《南传律·犍度·小品·第四.灭诤犍度·11～12.〔觅罪相羯磨〕》

    一一
    （一）尔时，乌婆瓦罗 6 比丘于僧伽中受检问罪时，先言不犯而后言犯，先言犯而后言不犯，作异语遁辞，故意妄语。诸比丘中少欲者忿怒、非难：「何以乌婆瓦罗比丘于僧伽中受检问罪时，先言不犯而后言犯，先言犯而后言不犯，作异语遁辞，故意妄语耶？」时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……是实耶？」「实然！世尊！」……呵责、说法已，告诸比丘曰：「诸比丘！若尔，僧伽于乌婆瓦罗比丘应行觅罪相羯磨。」
    （二）「诸比丘！应如是行：应先非难乌婆瓦罗比丘，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此处，乌婆瓦罗比丘于僧伽中受检问罪时，先言不犯而后言犯……故意妄语。若僧伽机熟，则僧伽于乌婆瓦罗比丘应行觅罪相羯磨。是乃表白。
    诸大德！请听我言！此乌婆瓦罗比丘……妄语。僧伽于乌婆瓦罗比丘行觅罪相羯磨。于乌婆瓦罗比丘行觅罪相羯磨，具寿……我三次言此事……。
    僧伽于乌婆瓦罗比丘已行觅罪相羯磨。具寿听……了知。』」

    一二
    （一）「诸比丘！如法行觅罪相羯磨有五事，〔谓：〕不净、无耻、有呵责、僧伽如法行觅罪相羯磨、和合行之也。诸比丘！如法行觅罪相羯磨有如是五事。」
    （二）「诸比丘！具足三分之觅罪相羯磨乃非法羯磨，非律羯磨而羯磨未成就。〔谓：〕不现前而行，不检问而行，不自言而行……非法而行，别众而行。诸比丘！具足如此三分之觅罪相羯磨，乃非法羯磨、非律羯磨而羯磨未成就。诸比丘！具足三分之觅罪相羯磨，乃如法羯磨、如律羯磨而羯磨成就。〔谓：〕现前而行，检问而行，有自言而行……如法而行，和合而行。诸比丘！具足如此三分之觅罪相羯磨，乃如法羯磨、如律羯磨而羯磨成就。」
    （三）「诸比丘！具足三分之比丘，僧伽若欲者，应行觅罪相羯磨。〔谓：〕于僧伽中为诉讼……〔同第一 羯磨犍度四〕诸比丘！具足如此三分之比丘，僧伽若欲者，应行觅罪相羯磨。」
    （四）「受觅罪相羯磨之比丘应正行。此中应正行者，〔谓：〕不可授人具足戒，不可为人依止，不可蓄沙弥，不可受选任教诫比丘尼，选任亦不可教诫比丘尼……不可与诸比丘交往。」
    （五）时，僧伽为乌婆瓦罗比丘行觅罪相羯磨。

注：
6 「乌婆瓦罗」（Upavāḷa）原本为 Uvāḷa，依暹罗本译之。汉译律之此处，相当此人名者有：「象力」、「象首」、「诃多」、「尸利耶婆」等，但与巴利名不相应。


犍度·小品·第四.灭诤犍度·13.〔如草覆地法〕

《南传律·犍度·小品·第四.灭诤犍度·13.〔如草覆地法〕》

    一三
    （一）尔时，诸比丘生起诉讼、斗诤、诤论而住，常多行非沙门法，语有散乱。是时，诸比丘生如是念：「我等生起诉讼……语有散乱。若我等以此等罪故，而互相断〔罪〕，此诤事将致粗暴、纷扰、破僧。我等应如何为之耶？」彼等以此事白世尊，〔世尊曰：〕「诸比丘！此处，诸比丘生起诉讼……语有散乱。若诸比丘生如是念：『我等……致……。』诸比丘！如此诤事许以如草覆地法灭之。」
    （二）「诸比丘！应如是灭：众人当集于一处，集会后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！我等生起诉讼……语有散乱。若我等……致……。若僧伽机熟，僧伽依如草覆地法当灭此诤事，但粗重之过及在家相应之〔罪〕除外。』一方徒众比丘中，应由一聪明贤能比丘告己徒众，言：
    『诸大德！请听我言！我等生起诉讼……致……。若诸具寿机熟，我为诸具寿之利益及我之利益，应于僧伽中，以如草覆地法说示诸具寿之罪以及我之罪，但粗重之过及在家相应之〔罪〕除外。』
    他方徒众比丘中，应由一聪明贤能比丘告己徒众，言：
    『诸大德！请听我言！我等生起诉讼……在家相应之〔罪〕除外。』」
    （三）「一方徒众比丘中，一聪明贤能比丘应告僧伽言：
    『诸大德！请听我言！我等生起诉讼……致……。若僧伽机熟，我为诸具寿之利益及我之利益，将诸具寿之罪及我罪，应于僧伽中，依如草覆地法而说示，但粗重之过及在家相应之〔罪〕除外。是乃表白。
    诸大德！请听我言！我等生诉讼……致……。我为诸具寿……依如草覆地法而说示……但粗重之过及在家相应之〔罪〕除外。于僧伽中，将此等罪依如草覆地法而说示，但粗重之过及在家相应之〔罪〕除外，具寿听者默然，不听者请言。于僧伽中，将我等之此罪，依如草覆地法而已说示，但粗重之过及在家相应之〔罪〕除外。具寿听故默然……了知。』
    时，他方徒众诸比丘中，一聪明贤能比丘应告僧伽言：
    『诸大德！请听我言！我等生诉讼……了知。』」
    （四）「诸比丘！彼诸比丘如此而由彼罪出，但粗重之过与在家相应之〔罪〕除外；显见 7 、不在其处者除外。」

注：
7 「显见」（diṭṭhāvikamma），羯磨提出异议，而主张自己之意见。


犍度·小品·第四.灭诤犍度·14.〔诤事之种种情况〕

《南传律·犍度·小品·第四.灭诤犍度·14.〔诤事之种种情况〕》

    一四
    （一）尔时，诸比丘与诸比丘尼 8 诤论，诸比丘尼与诸比丘诤论。阐陀比丘与诸比丘尼为伍，与诸比丘诤论，党于比丘尼。诸比丘中少欲者忿怒、非难：「何以阐陀比丘与诸比丘尼为伍，与诸比丘诤论，党于比丘尼耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……是实耶？」「实然！世尊！」……呵责、说法已，告诸比丘曰：
    （二）「诸比丘！诤事有四，〔谓：〕诤论诤事、教诫诤事、犯罪诤事、事诤事也。此处何为诤论诤事耶？诸比丘！于此，有诸比丘，言：法或非法、律或非律、如来之所言所说、或非如来之所言所说、如来之常法或非如来之常法、如来之所制或非如来之所制、有罪或无罪、轻罪或重罪、有余罪或无余罪、粗罪或非粗罪而诤论。此处，此诉讼、斗诤、诤论、谈论、异论、别论、反抗而言说、论议，名为诤论诤事。此处何为教诫诤事耶？诸比丘！此处有诸比丘，以坏戒、坏行、坏见、坏命而教诫比丘。此处，此教诫、非难、诘责、训责、直言、辩疏、谐谑，名为教诫诤事。此处何为犯罪诤事耶？五种犯罪蕴为犯罪诤事，七种犯罪蕴为犯罪诤事，名此，为犯罪诤事。此处何为事诤事耶？僧伽之所作、所办、求听羯磨、单白羯磨、白二羯磨、白四羯磨，名此，为事诤事。」
    （三）「何为诤论诤事之根本耶？六种之诤根为诤论诤事之根本，三种不善根为诤论诤事之根本，三种善根为诤论诤事之根本。」
    「何等六种诤根为诤论诤事之根本耶？此处有比丘，有忿，有怨。诸比丘！彼比丘有忿、有怨之时，于师不尊重、不从顺而住；于法不尊重、不从顺而住；于僧伽不尊重、不从顺而住；于戒不圆满。诸比丘！彼比丘于师不尊重、不从顺而住；于法 9 不尊重、不从顺而住；于僧伽不尊重、不从顺而住；于戒不圆满时，于僧伽生诤论。诤论致众人无益、无乐、无利以及人天之无益与苦恼。诸比丘！汝等若如此由内或由外观察诤根者，诸比丘！汝等当勤断彼恶诤根。诸比丘！汝等若如此由内或由外观察诤根者，诸比丘！汝等于此处当勤令未来不生彼恶诤根。如是断此恶诤根，如是令未来不生此恶诤根。诸比丘！复次，有比丘，有覆，有恼，有嫉，有悭，有诳，有谄，有恶欲，有邪见，妄取现世，起坚固执而难舍弃。诸比丘！彼比丘妄取现世、起坚固执而难舍弃时，于师不尊重、不从顺而住……如是令未来不生此恶诤根。如此六种诤根为诤论诤事之根本。」
    （四）「何等三种不善根为诤论诤事之根本耶？此处有诸比丘，有贪心而诤论，有瞋心而诤论，有痴心而诤论，言：法或非法……或非粗罪。如此三种不善根为诤论诤事之根本。」
    「何等三种善根为诤论诤事之根本耶？此处有诸比丘，无贪心而诤论，无瞋心而诤论，无痴心而诤论，言：法或非法……或非粗罪。如此三种善根为诤论诤事之根本。」
    （五）「何为教诫诤事之根本耶？六种教诫根为教诫诤事之根本，三种不善根为教诫诤事之根本，三种善根为教诫诤事之根本，身为教诫诤事之根本，语为教诫诤事之根本。」
    「何等六种教诫根为教诫诤事之根本耶？此处有诸比丘，有忿〔同第四 灭诤犍度一四（三）。将「诤论」、「诤根」改为「教诫」、「教诫根」。〕……如此六种教诫根为教诫诤事之根本。」
    「何等三种不善根为教诫诤事之根本耶？此处有诸比丘，有贪心而教诫，有瞋心而教诫，有痴心而教诫，对比丘以坏戒、坏行、坏见、坏命而教诫。如此三种不善根为教诫诤事之根本。」
    「何等三种善根为教诫诤事之根本耶？此处有诸比丘，无贪心而教诫，无瞋心而教诫，无痴心而教诫，以坏戒……坏命而教诫比丘。如此三种善根为教诫诤事之根本。
    「如何身为教诫诤事之根本耶？此处有一人，恶色、丑恶、矮小、多病、眇目、驼背、半身不遂也，其故，教诫此。如此身为教诫诤事之根本。」
    「如何语为教诫诤事之根本耶？此处有一人，为难语、口吃、哑巴者，其故，教诫此。如此语为教诫诤事之根本。」
    （六）「何为犯罪诤事之根本耶？六种犯罪生起为犯罪诤事之根本。有罪生起依身而不依语及心者，有罪生起依语而不依身及心者，有罪生起依身及语而不依心者，有罪生起依身及心而不依语者，有罪生起依语及心而不依身者，有罪生起依身、语、心者。如此六种犯罪生起为犯罪诤事之根本。」
    （七）「何为事诤事之根本耶？事诤事之根本一也，即僧伽也。」
    （八）「诤论诤事者：善、不善、无记。诤论诤事或善、或不善、或无记也。」
    「此处何者之诤论诤事为善耶？此处有诸比丘，有善心而诤论，言：法或非法……或非粗罪。此处，此诉讼、斗诤、诤论、谈论、异论、别论、反抗而言说、议论，名为善诤论诤事。」
    「此处何者之诤论诤事为不善耶？此处有诸比丘，有不善心而诤论，言：法或……论议，名此，为不善诤论诤事。」
    「此处何者之诤论诤事为无记耶？此处有诸比丘，有无记心而诤论，言：法或……论议，名此，为无记诤论诤事。」
    （九）「教诫诤事者：善、不善、无记。教诫诤事或善、或不善、或无记也。」
    「此处何者之教诫诤事为善耶？此处有诸比丘，对比丘有善心，教诫时以坏戒、坏行、坏见、坏命。此处，此教诫、非难、诘责、训责、直言、辩疏、谐谑，名为善教诫诤事。」
    「此处何者之教诫诤事为不善耶？此处有诸比丘，对比丘有不善心，教诫时……。」
    「此处何者之教诫诤事为无记耶？此处有诸比丘，对比丘有无记心，教诫时……。」
    （一○）「犯罪诤事者：善、不善、无记。犯罪诤事或善、或不善、或无记也。无有犯罪诤事为善者。」
    「此处何者之犯罪诤事为不善耶？知、故意、图谋、思量而犯，名此，为不善犯罪诤事。」
    「此处何者之犯罪诤事为无记耶？不知、非故意、非图谋、非思量而犯，名此，为无记犯罪诤事。」
    （一一）「事诤事者：善、不善、无记。事诤事或善、或不善、或无记也。」
    「此处何者之事诤事为善耶？僧伽有善心而行羯磨，谓：求听羯磨、单白羯磨、白二羯磨、白四羯磨，名此，为善事诤事。」
    「此处何者之事诤事为不善耶？僧伽有不善心而行羯磨……。」
    「此处何者之事诤事为无记耶？僧伽有无记心而行羯磨……。」
    （一二）「诤论而为诤论诤事，诤论而非诤事，诤事而非诤论，诤事亦为诤论，或诤论而有诤论诤事，或诤论而有非诤事，或诤事而有非诤论，或诤事亦有诤论。」
    「此处何者为诤论而为诤论诤事耶？此处有诸比丘，言：法……非粗罪而诤论。此处，此诉讼……议论，为诤论而诤论诤事也。」
    「此处何者为诤论而非诤事耶？母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，友与友诤论，此，为诤论而非诤事。」
    「此处何者为诤事而非诤论耶？教诫诤事、犯罪诤事、事诤事也，此，为诤事而非诤论。」
    「此处何者为诤事亦为诤论耶？诤论诤事为诤事亦为诤论。」
    （一三）「教诫而为教诫诤事，教诫而非诤事，诤事而非教诫，诤事亦为教诫。或教诫而有教诫诤事，或教诫而有非诤事，或诤事而有非教诫，或诤事亦有教诫。」
    「此处何者为教诫而为教诫诤事耶？此处有诸比丘，以坏戒……坏命，教诫比丘。此处，此教诫……谐谑，乃教诫而为诤事。」
    「此处何者为教诫而非诤事耶？母教诫子……友教诫友，此，为教诫而非诤事。」
    「此处何者为诤事而非教诫耶？犯罪诤事、事诤事、诤论诤事也，此，为诤事而非教诫。」
    「此处何者为诤事亦为教诫耶？教诫诤事为诤事亦为教诫。」
    （一四）「犯罪而为犯罪诤事，犯罪而非诤事，诤事而非犯罪，诤事亦为犯罪。或犯罪而有犯罪诤事，或犯罪而有非诤事，或诤事而非犯罪，或有诤事亦有犯罪。」
    「此处何者为犯罪而为犯罪诤事耶？五种犯罪蕴为犯罪诤事，七种犯罪蕴为犯罪诤事，此，为犯罪而为犯罪诤事。」
    「此处何者为犯罪 10 而非诤事耶？预流、等至也，此，为犯罪而非诤事。」
    「此处何者为诤事而非犯罪耶？事诤事、诤论诤事、教诫诤事也，此，为诤事而非犯罪。」
    「此处何者为诤事亦为犯罪耶？犯罪诤事为诤事亦为犯罪。」
    （一五）「事而为事诤事，事而非诤事，诤事而非事，诤事亦为事。或事而有事诤事，或事而有非诤事，或诤事而有非事，或诤事亦有事。」
    「此处何者为事而为事诤事耶？僧伽之所作、所办、求听羯磨、单白羯磨、白二羯磨、白四羯磨也，此，乃事而为事诤事。」
    「此处何者为事而非诤事耶？对阿阇梨之事、对和尚之事、对同和尚者之事、对同阿阇梨者之事也，此，为事而非诤事。」
    「此处何者为诤事而非事耶？诤论诤事、教诫诤事、犯罪诤事也，此，为诤事而非事。」
    「此处何者为诤事亦为事耶？事诤事为诤事亦为事。」
    （一六）「诤论诤事以几种止诤法灭之耶？诤论诤事以两种止诤法灭之，〔谓：〕现前毗尼及多觅毗尼也。有诤论诤事，不依多觅毗尼之一止诤法，而以现前毗尼之一止诤法可灭耶？当言：『有。』此事如何？此处有诸比丘，言：法……非粗罪而诤论。诸比丘！若彼诸比丘能灭此诤事，诸比丘！名此，为灭诤事。以何灭之耶？以现前毗尼。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也。此处何者为僧伽现前耶？羯磨所须之比丘皆已至，应与乐欲者已与乐欲，现前〔比丘〕不呵责。此为此处之僧伽现前。此处何者为法现前、律现前耶？以法，以律，以师教，灭此诤事，此为此处之法现前、律现前。此处何者为人现前耶？诤论者与诤论者自他俱现前，此为此处之人现前。诸比丘！如是灭诤事已，若作者还再发起，再发起者为波逸提 11 ；若与乐欲者愤，愤者波逸提 12。」
    （一七）「诸比丘！若彼诸比丘于其住处不能灭此诤事者，诸比丘！彼诸比丘当往更多比丘住处。诸比丘！若彼诸比丘往他住处，于途中能灭此诤事者，诸比丘！名此，为灭诤事。以何灭之耶？……愤者波逸提。」
    （一八）「诸比丘！若彼诸比丘往他住处，于途中不能灭此诤事者，诸比丘！彼诸比丘当往彼住处，向彼住处诸比丘言：『诸友！此诤事如是生、如是起。诸具寿！愿灭此诤事，以法、律、师教而善灭此诤事！』诸比丘！若彼住处诸比丘年长，而客比丘为新参者，诸比丘！彼住处诸比丘对诸客比丘应如是言：『诸具寿！汝等须臾于一面，我等于此时当议论。』诸比丘！若彼住处诸比丘是新参，而诸客比丘为年长者，诸比丘！彼住处诸比丘对客比丘应如是言：『诸具寿！若尔，汝等须臾于此，我等于此时当议论。』诸比丘！若彼住处诸比丘议论时生是念：『我等以法、律、师教而不能灭此诤事。』则不得承当灭此诤事。诸比丘！若彼住处诸比丘议论时生是念：『我等以法、律、师教而能灭此诤事。』诸比丘！彼住处诸比丘应向诸客比丘如是云：「诸具寿！若汝等随生、随起，告知我等此诤事，则我等随以法、律、师教灭此诤事而得灭，我等承当此诤事。诸具寿！若汝等随生、随起之诤事不告知我等……不得灭，我等不承当此诤事。』诸比丘！如是善作摄受后，彼住处诸比丘应承当此诤事。诸比丘！彼诸客比丘应向彼住处诸比丘如是言：『我等随生、随起，告知诸具寿此诤事。若诸具寿依法、律、师教灭此诤事，得善灭之，我等以此诤事委托诸具寿。若诸具寿……不得善灭此诤事，我等即自主此诤事。』诸比丘！如此善作摄受后，诸客比丘当以此诤事委托彼住处诸比丘。诸比丘！若彼诸比丘能灭此诤事，诸比丘！名此，谓灭诤事。以何灭之耶？……愤者波逸提。」
    （一九）「诸比丘！若彼诸比丘决定此诤事，生无边 13 之言说，难知其所说之义时，诸比丘！许依断事人，可灭如此诤事。应选具足十分之比丘为断事人。〔谓：〕戒具足；依波罗木叉之律义，摄身而住；行具足，见微小之罪过而怖畏，执持学处而学；多闻而持所闻，累积所闻；凡初善、中善、后善，义备而文备，赞叹纯一圆满清净之梵行，如诸法多闻、多持，语熟，意观，见时善通达；广解两部波罗提木叉，于经及相善分别、善通晓、善决定；于律善巧不动；自他两派堪能令悟、令解、令观、令见、令静；善巧于止灭及诤事之生起；知诤事、知诤事之集起、知诤事之灭尽、知顺诤事灭尽之道也。诸比丘！许选具足如此十分之比丘为断事人。」
    （二○）「诸比丘！当如是选：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！我等决定此诤事，生无边之言说，难知其所说之义。若僧伽机熟，则僧伽选比丘某甲与某乙，为断事人，令灭此诤事。是乃表白。
    诸大德！请听我言！我等……难知……。僧伽选某甲比丘与某乙比丘，为断事人，令灭此诤事。选比丘某甲与某乙为断事人，令灭此诤事，具寿听者默然，不听者请言。
    僧伽已选比丘某甲与某乙为断事人，令灭此诤事。具寿听故默然，我如是了知。』」
    （二一）「诸比丘！若彼诸比丘能依断事人而灭此诤事，诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼也。此现前毗尼有何耶？法现前、律现前、人现前也……诸比丘！如是灭诤事已，若作者还再发起，再发起者波逸提。」
    （二二）「诸比丘！若彼诸比丘决定此诤事时，此处有说法比丘，彼不解经 14 、不解经分别、不辨义、依文句之荫而摈真义，应由一聪明贤能比丘告彼诸比丘，言：『诸具寿！请听我言！此处有说法某甲比丘，彼不解经、不解经分别、不辨义、依文句之荫而摈真义。若诸具寿机熟，则令此某甲比丘起，由余者灭此诤事。』诸比丘！若诸比丘令彼比丘起后，能灭此诤事，诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼也。此现前毗尼有何耶？法现前、律现前、人现前也……诸比丘！如是灭诤事已，若作者还再发起，再发起者波逸提。」
    （二三）「诸比丘！若彼诸比丘决定此诤事时，此处有说法比丘，彼解经而不解经分别、不辨义、依文句之荫而摈真义。应由一聪明贤能比丘告彼诸比丘，言：「诸具寿！请听我言！此处有说法某甲比丘，彼解经而不解经分别、不辨义……发起者波逸提。」
    （二四）「诸比丘！若彼诸比丘依断事人，不能灭此诤事，诸比丘！彼诸比丘此诤事当委托僧伽：『诸大德！我等依断事人，不能灭此诤事，请僧伽灭此诤事！』诸比丘！如此诤事许以多觅〔毗尼〕，可灭之。选具足五分之比丘，为行筹人……〔同第四 灭诤犍度九〕……了知。』应由彼行筹比丘行筹，应随多数如法说比丘之说而灭此诤事。诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及多觅〔毗尼〕也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也。此处何者为僧伽现前耶？僧伽所须之……此为此处之人现前。此多觅〔毗尼〕有何耶？行多觅羯磨，乃预备、开始、进行、承认、无呵责也，此为此处之多觅〔毗尼〕。诸比丘！如是灭诤事已，若作者再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。」
    （二五）尔时，舍卫城之诤事，如是生，如是起。时，彼诸比丘不满舍卫城僧伽之诤事止灭。彼等闻：「某住处住众多长老，多闻而通阿含，持法，持律，持摩夷，为贤明、聪明、有慧、有耻、有悔而好学者也。若彼诸长老以法、律、师教而灭此诤事，此诤事如是善灭。」于是，彼诸比丘往彼住处，向诸长老言：「诸大德！此诤事如是生、如是起。愿诸长老以法、律、师教灭此诤事，善灭此诤事！」时，彼诸长老如舍卫城之僧伽灭诤事，行善灭，如是灭此诤事。时，彼诸比丘不满舍卫城僧伽之诤事止灭，不满众多长老之诤事止灭。彼等闻：「某住处住三长老……住二长老……住一长老，多闻……而好学者也。若彼长老以法、律、师教而灭此诤事……善灭……」时，彼诸比丘往彼住处，向彼长老言：「大德！此诤事……愿长老以法、律、师教而灭此诤事，善灭……」时，彼长老如舍卫城之僧伽灭诤事、众多长老灭诤事、三长老灭诤事、二长老灭诤事，行善灭，如是灭此诤事。时，彼诸比丘不满舍卫城僧伽之诤事止灭，不满众多长老之……三长老之……二长老之……一长老之诤事止灭，诣世尊住处。诣已，以此事白世尊，〔世尊曰：〕「诸比丘！此诤事已决、静、灭、善灭也。」
    （二六）「诸比丘！为令此等比丘解，许三种行筹，〔谓：〕秘密、窃语、公开也。诸比丘！何者为秘密行筹耶？彼行筹比丘，作有色无色之筹，至一一比丘处，应言：「此乃如是说者之筹、此乃如是说者之筹也，随所欲而取之。」若取当言：『勿示任何人！』若知非法说者多，言：『取之不善。』当弃之，若知如法说者多，言：『取之善。』当用之。诸比丘！如此为秘密行筹。诸比丘！何者为窃语行筹耶？彼行筹比丘应向一一比丘耳语，曰：『此乃如是说者之筹、此乃如是说之筹也，随所欲而取之。』若取当言：『勿告知任何人！』若知非法说者多，言：『取之不善。』当弃之，若知如法说者多，言：『取之善。』当用之。诸比丘！如此为窃语行筹。诸比丘！何者为公开行筹耶？若知如法说者多，应令公开取之。诸比丘！如此为公开行筹。诸比丘！有如是三种行筹。」
    （二七）「教诫诤事以几种止诤法而灭之耶？教诫诤事以四种止诤法而灭之，〔谓：〕现前毗尼、忆念毗尼、不痴毗尼、觅罪相也。教诫诤事不依不痴毗尼及觅罪相之二止诤法，而以现前毗尼及忆念毗尼之二止诤法而可灭之，有耶？当言：『有。』此事如何？此处有诸比丘，以无根坏戒诽谤比丘。诸比丘！忆念广大之彼比丘应与忆念毗尼。诸比丘！当如是与：诸比丘！彼比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：
    『诸大德！诸比丘以无根坏戒诽谤我。诸大德！我忆念广大，于僧伽乞请忆念毗尼。』应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！诸比丘以无根坏戒诽谤某甲比丘。彼忆念广大，彼于僧伽乞请忆念毗尼……〔同第四 灭诤犍度四（一○）〕……了知。』」
    「诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及忆念毗尼也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……此处何者为人现前耶？乃教诫者及被教诫者俱现前。此为此处人现前。此忆念毗尼有何耶？行忆念毗尼羯磨，乃预备、开始、进行、承认、无呵责也，此为此处之忆念毗尼。诸比丘！如此灭诤事已，若作者还再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。」
    （二八）「教诫诤事不依忆念毗尼及觅罪相之二止诤法，而以现前毗尼及不痴毗尼之二止诤法而可灭之，有耶？当言：『有。』此事如何？此处有比丘，发狂，心颠倒，彼因发狂、心颠倒，故常多行非沙门法，语有散乱。彼比丘因发狂、心颠倒而常犯罪故，诸比丘非难彼，言：『具寿！忆念犯如是之罪耶？』彼言：『诸友！我发狂、心颠倒，我因发狂、心颠倒，故常多行非沙门法，语有散乱。我不忆念此，我乃愚痴而行。』彼如是说，彼等犹非难而言：『具寿！忆念犯如是之罪耶？』诸比丘！于不痴之彼比丘应与不痴毗尼。诸比丘！当如是与：诸比丘！彼比丘应至僧伽处，偏袒右肩……唱言：『我发狂……〔同第四 灭诤犍度五（二）。「伽伽比丘」改为「某甲比丘」〕……了知。』诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及不痴毗尼也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……此不痴毗尼有何耶？行不痴毗尼……无呵责，此，此处之不痴毗尼也。诸比丘！如是灭诤事已，若作者还再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。」
    （二九）「教诫诤事不依忆念毗尼及不痴毗尼之二止诤法，而以现前毗尼及觅罪相之二止诤法而可灭之，有耶？当言：『有。』此事如何？此处有比丘，于僧伽中以重罪非难比丘，言：『具寿！忆念犯如是波罗夷或相似波罗夷之重罪耶？』彼言：『友！我不忆念犯如是波罗夷或相似波罗夷之重罪。』彼如是否认，而更强言：『具寿！愿知忆念犯如是波罗夷或相似波罗夷之重罪！』彼言：『友！我不忆念犯如是波罗夷或相似波罗夷之重罪，友！然而，我忆念犯如是之少罪。』彼如是否认，而更强言：『具寿！愿知忆念……。』彼言：『友！我犯此少罪，不受问而自言，然而，如何犯如是波罗夷或相似波罗夷之重罪，受问而不自言耶？』彼曰：『友！汝犯此少罪，不受问而不自言，然而，汝犯波罗夷或相似波罗夷之重罪，如何不受问而自言耶？具寿！愿知忆念犯如是波罗夷或相似波罗夷之重罪！』彼言：『友！我忆念犯如是波罗夷或相似波罗夷之重罪。我嬉戏、轻率而言：不忆念犯如是波罗夷或相似波罗夷之重罪。』诸比丘！于彼比丘当行觅罪相羯磨。诸比丘！当如是行：应由一聪明贤能比丘……〔同第四 灭诤犍度一一（二）。「乌婆瓦罗」改为「某甲」，「罪」改为「重罪」〕……了知。』诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及觅罪相也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……此觅罪相有何耶？行觅罪相羯磨，乃预备、开始、进行、承认、无呵责也，此，此处之觅罪相。诸比丘！如此灭诤事已，若作者再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。」
    （三○）「犯罪诤事以几种止诤法而灭之耶？犯罪诤事以三种止诤法而灭之，〔谓：〕现前毗尼、自言治、如草覆地法也。犯罪诤事不依如草覆地法之一止诤法，而以现前毗尼及自言治之二止诤法而可灭之，有耶？当言：『有。』此事如何？此处有比丘，犯轻罪。诸比丘！彼比丘至一比丘处，偏袒右肩，胡跪，合掌，如是唱言：『友！我犯某罪，为此忏悔。』后，当言：『汝见耶？』『然！我见。』『今后当摄护之！』诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及自言治也。此现前毗尼有何耶？法现前、律现前、人现前也……此处何者为人现前耶？乃说者及闻者俱现前。此为此处之人现前。此自言治有何耶？行自言治，乃预备、开始、进行、承认、无呵责也。此，此处之自言治。诸比丘！如此灭诤事已，若受者再发起，发起者波逸提。」
    （三一）「若如是而得则善。诸比丘！若不得，则彼比丘应至众多比丘处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：『我犯某罪，为此忏悔。』应由一聪明贤能比丘告彼诸比丘，言：『诸大德！请听我言！此处某甲比丘忆念罪，明示，告白而说。若诸具寿机熟，则我将宽恕某甲比丘之罪。』彼应言：『汝见耶？』『然！我见。』『今后当摄护之！』诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼……〔同第四 灭诤犍度一四（三○）〕……再发起者波逸提。」
    （三二）「若如是而得则善。诸比丘！若不得，则彼比丘应至僧伽处……如是唱言：『诸大德！我犯某罪，为此忏悔。』应由一聪明贤能比丘于僧伽中唱言：『诸大德！请听我言！此处某甲比丘忆念罪，明示，告白而说。若僧伽机熟，我将宽恕某甲比丘之罪。』彼应言：『汝见耶？』『然！我见。』『今后当摄护之！』诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及自言治也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……诸比丘！如是灭诤事已，若受者再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。」
    （三三）「犯罪诤事不依自言治之一止诤法，而以现前毗尼及如草覆地之二止诤法而可灭之，有耶？当言：『有。』此事如何？此处诸比丘生诉讼……〔同第四 灭诤犍度一三（一） -（三）〕……我如是了知。』诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及如草覆地法也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也。此处何者为僧伽现前耶？羯磨所须之比丘悉已到，应与乐欲者已与乐欲，现前〔比丘〕不呵责，此为此处之僧伽现前。此处何者为法现前、律现前耶？以法、律、师教而灭此诤事，此为此处之法现前、律现前。此处何者为人现前耶？乃说者及闻者俱现前，此为此处之人现前。此如草覆地法有何耶？行如草覆地法，乃预备、开始、进行、承认、无呵责也，此，此处之如草覆地法。诸比丘！如是灭诤事已……再发起者为波逸提；若已与乐欲者愤，愤者波逸提。」
    （三四）「事诤事以几种止诤法而灭之耶？事诤事以一种止诤法而灭之，〔谓：〕现前毗尼也。」

───第四灭诤犍度终───

注：
8 「诸比丘尼」，原本为诸比丘，依暹罗本译之。
9 「于法」，以下原本省略，而依暹罗本全文译出。
10 「犯罪」，唯限此项 āpatti，非犯罪之意。以「预流」、「等至」两语含有 āpatti 之语，唯是玩弄语言游戏。
11 「波逸提」，相当于波逸提六三（汉译南传大藏经律二第一六九页）。
12 「波逸提」，相当于波逸提七九（汉译南传大藏经律二第二〇四页）。
13 「无边」，原本 anaggāni，依暹罗本 anantāni 译之。
14 「经」，此处指波罗提木叉。


        第五 小事犍度

    集有关比丘生活之资具及其他事项之规定。


犍度·小品·第五.小事犍度·1.〔沐浴之资具〕

《南传律·犍度·小品·第五.小事犍度·1.〔沐浴之资具〕》

    一
    （一）尔时，佛世尊住王舍城竹林迦兰陀迦园。其时，六群比丘沐浴而以树木擦身、股、腕、胸、背。众人忿怒、非难：「何以诸沙门释子沐浴，以树木擦身……背，犹如力士彩身者 1 耶？」诸比丘闻彼诸人之忿怒、非难。时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：「诸比丘！六群比丘……擦背，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！此等愚人之所为非……非所当为。诸比丘！为何诸愚人沐浴，以树木擦身……背耶？诸比丘！此令未信者……」呵责、说法已，告诸比丘曰：「诸比丘！比丘沐浴，不得以树木擦身，擦者堕恶作。」
    （二）尔时，六群比丘沐浴而于柱擦身……〔同第五 小事犍度一（一）。「树木」改为「柱」。〕……堕恶作。」尔时，六群比丘沐浴而于壁擦身……堕恶作。」
    （三）尔时，六群比丘于摩浴处沐浴。众人忿怒、非难：「犹如享诸欲乐之诸在家人。」诸比丘闻彼诸人之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘……是实耶？」「实然！世尊！」……呵责、说法已，告诸比丘曰：「诸比丘！不得于摩浴处沐浴，沐浴者堕恶作。」
    尔时，六群比丘用乾闼婆掌 2沐浴……「诸比丘！不得用乾闼婆掌沐浴，沐浴者堕恶作。」
    尔时，六群比丘用朱砂纽 3沐浴……「诸比丘！不得用朱砂纽沐浴，沐浴者堕恶作。」
    （四）尔时，六群比丘入〔水〕后，互相以身擦身……「诸比丘！不得互相以身擦身，擦者堕恶作。」
    尔时，六群比丘用搔背具 4沐浴……「诸比丘！不得用搔背具沐浴，沐浴者堕恶作。」
    尔时，有一比丘患疥癣，彼不用搔背具不得安稳。彼等以此事白世尊，〔世尊曰：〕「诸比丘！病者许用未成之搔背具 5 。」
    （五）尔时，有一比丘老弱，于沐浴时，己不能擦身。彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许拭布。」
    尔时，诸比丘疑惧而不敢擦背。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许以手擦之。」

注：
1 「彩身者」gāmapoddava，原语含意不明，若依原注，则为装饰而染身皮之都市人。
2 「乾闼婆掌」gandhabbahatthaka，沐浴时摩身用之鸟爪形木制器具。
3 「朱砂纽」kuruvindaka-sutti，参有红宝石粉之念珠状之纽，沐浴用。
4 「搔背具」，原语 mallaka，将摩竭鱼牙敲开后，从根本合为钩形，用以搔背（原注）。
5 「未成之搔背具」akatamallaka，未将摩竭鱼牙敲开而作（原注）。


犍度·小品·第五.小事犍度·2.〔装饰身〕

《南传律·犍度·小品·第五.小事犍度·2.〔装饰身〕》

    二
    （一）尔时，六群比丘持耳环、耳当、首饰、腰饰、手环、腕饰、手饰、指环。众人忿怒……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得挂耳环、耳当、首饰、腰饰、手环、腕饰、手饰、指环，挂者堕恶作。」
    （二）尔时，六群比丘蓄长发。众人忿怒……「诸比丘！不得蓄长发，蓄者堕恶作。诸比丘！许〔蓄〕二月或二指〔长〕。」
    （三）尔时，六群比丘以栉梳发、以蜷局栉梳发、以手栉梳发、以蜡油梳发、以水油梳发。众人忿怒、非难：「犹如享诸乐欲之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以栉梳发……不得以蜡油梳发、不得以水油梳发，梳者堕恶作。」
    （四）尔时，六群比丘以镜或以水钵观脸。众人忿怒……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以镜或水钵观脸，观者堕恶作。」
    尔时，有一比丘，脸上生疮，彼问诸比丘：「诸友！我疮如何耶？」诸比丘作如是言：「友！汝之疮如此。」彼不信。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若病故，许以镜或水钵观脸。」
    （五）尔时，六群比丘涂脸、摩擦脸、粉饰脸，以雄黄彩面、染四肢、染脸、染脸及四肢。众人……非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得涂脸，不得摩擦脸，不得粉饰脸。不得以雄黄彩脸，不得染四肢，不得染脸，不得染脸及四肢，染者堕恶作。」
    尔时，有一比丘患眼疾。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病者可以涂脸。」
    （六）尔时，王舍城山顶有祭典，六群比丘为观祭典而往山顶。众人忿怒、非难：「为何诸沙门释子为观〔听〕舞蹈、歌曲、音乐而来耶？犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得往观〔听〕舞蹈、歌曲、音乐，往者堕恶作。」


犍度·小品·第五.小事犍度·3.〔读诵〕

《南传律·犍度·小品·第五.小事犍度·3.〔读诵〕》

    三
    （一）尔时，六群比丘以长调歌音诵法。众人忿怒、非难：「彼诸沙门释子以长调歌音诵法，犹如我等之诵也。」诸比丘闻彼诸人之忿怒、非难。诸比丘中少欲者忿怒、非难：「为何六群比丘以长调歌音诵法耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘……是实耶？」「实然！世尊！」……说法已，告诸比丘曰：「诸比丘！以长调歌音诵法者，有五过患：自贪着其音声，他人亦贪着其音声，诸居士非难，欣求音调将破坏三昧，使后人堕成见。诸比丘！以长调歌音诵法者，有如是五过患。诸比丘！不应以长调歌音诵法，诵者堕恶作。」
    （二）尔时，诸比丘疑惧不敢读诵。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许读诵。」


犍度·小品·第五.小事犍度·4.〔毛衣〕

《南传律·犍度·小品·第五.小事犍度·4.〔毛衣〕》

    四
    （一）尔时，六群比丘着外表有毛之衣。众人……非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得着外表有毛之衣，着者堕恶作。」


犍度·小品·第五.小事犍度·5.〔庵婆果〕

《南传律·犍度·小品·第五.小事犍度·5.〔庵婆果〕》

    五
    （一）尔时，摩竭国洗尼瓶沙王之园中，庵婆果熟。摩竭国洗尼瓶沙王至此曰：「诸尊者！随所好食庵婆果！」六群比丘打落未熟之庵婆果而食。摩竭国洗尼瓶沙王欲庵婆果。时，摩竭国洗尼瓶沙王令诸人曰：「往园持庵婆果来！」「唯！大王！」彼诸人应诺摩竭国王洗尼瓶沙王，往园言诸守园人：「大王欲庵婆果，请奉庵婆果。」「无庵婆果，诸比丘打落未熟庵婆果而食也。」时，彼诸人以此事告摩竭国洗尼瓶沙王。「诸尊者食庵婆果固可，然而，世尊赞叹适量。」众人忿怒、非难：「为何诸沙门释子不知量而食王之庵婆果耶？」诸比丘闻彼诸人之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得食庵婆果，食者堕恶作。」
    （二）尔时，有一群人行僧次食，汁混庵婆果皮。诸比丘疑惧而不受。「诸比丘！受而食之！诸比丘！许受庵婆果皮。」
    尔时，有一群人行僧次食。彼等不知而不削果皮，〔持〕全庵婆果往食堂来，诸比丘疑惧而不受。「诸比丘！受而食之！许依沙门相应之五事食果实，〔谓：〕火所损 6 、刀所损、爪所损、尚无种子、种子已失等五事。诸比丘！许依沙门相应之五事食果实。」

注：
6 「火所损」之「损」，原本是 paricita，改为 parijita 。汉译谓「火净」、「刀净」等。


犍度·小品·第五.小事犍度·6.〔对蛇之护咒〕

《南传律·犍度·小品·第五.小事犍度·6.〔对蛇之护咒〕》

    六
    （一）尔时，有比丘被蛇咬死。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！彼比丘未以慈心遍满四类蛇王族。诸比丘！若彼比丘以慈心遍满四类蛇王族者，诸比丘！彼比丘不致被蛇咬死。何等是四类蛇王族耶？毗楼罗阿叉蛇王族、伊罗漫蛇王族、舍婆子蛇王族、瞿昙冥蛇王族也。诸比丘！彼比丘必未以慈心遍满此四类蛇王族也。诸比丘！彼比丘若以慈心遍满此四类蛇王族者，彼比丘不致被蛇咬死也。诸比丘！以慈心遍满四类蛇王族者，为自守、自护而许诵自护咒。诸比丘！行此者，应如是为：
    慈爱毗楼罗
    慈爱伊罗漫
    慈爱舍婆子
    慈爱瞿昙冥
    慈爱无足者
    慈爱二足者
    慈爱四足者
    慈爱多足者
    无足者勿害我
    二足者勿害我
    四足者勿害我
    多足者勿害我
    一切有情生类
    一切之生类者
    一切皆遇善美
    少分恶勿前来
    佛无量，法无量，僧无量，匍行者（爬虫类）：蛇、蝎、百足，蜘蛛、蜥蝪、鼠有量也。我自护，我诵护咒，生者还去！我归命世尊，归命七等正觉者。诸比丘！许将血取出。」


犍度·小品·第五.小事犍度·7.〔断男根〕

《南传律·犍度·小品·第五.小事犍度·7.〔断男根〕》

    七
    （一）尔时，有一比丘，不欣喜所恼而自断男根。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！彼愚人有应断者〔不断〕而断此。诸比丘！不得自断男根，断者堕偷兰遮。」


犍度·小品·第五.小事犍度·8.〔旃檀木钵〕

《南传律·犍度·小品·第五.小事犍度·8.〔旃檀木钵〕》

    八
    （一）尔时，有王舍城长者，得高价旃檀髓之旃檀木。时王舍城长者心生思念：「我宜以此旃檀木作钵，我受用碎片，以钵为布施物而布施。」时，王舍城长者以其旃檀木令作钵，置于网袋，竹竿连接竹竿，〔网袋〕挂于竹竿之顶上，如是言：「若沙门、婆罗门有具足神通之阿罗汉者，请取此布施之钵。」时，富楼那迦叶至王舍城长者处，言王舍城长者，曰：「居士！我是阿罗汉神通具足者，钵与我！」「若具寿具足神通阿罗汉者，请取此布施钵！」时，摩伽梨俱赊子、阿耆陀翅舍钦婆罗、迦求陀旃延、珊阇耶毗罗荼子、尼犍陀若提子至王舍城长者处……「……请取……。」
    尔时，具寿摩诃目犍连及具寿宾头卢颇罗堕晨着下裳，持衣、钵入王舍城乞食。时，具寿宾头卢颇罗堕言具寿摩诃目犍连曰：「具寿目犍连是具足神通阿罗汉者，友！目犍连！请往取此钵！此钵属于汝。」「具寿宾头卢颇罗堕是具足神通阿罗汉者，友！颇罗堕！请往取此钵！此钵属于汝。」时，具寿宾头卢颇罗堕腾于虚空而取其钵，绕王舍城三次。尔时，王舍城长者与其妻，立于家，合掌礼拜，曰：「尊者颇罗堕！请降临我家住处。」时，具寿宾头卢颇罗堕立于王舍城长者住处。时，王舍城长者由具寿宾头卢颇罗堕之手取钵，备满珍贵噉食，施具寿宾头卢颇罗堕。时，具寿宾头卢颇罗堕受彼钵而往僧园。
    （二）诸人闻：「尊者宾头卢颇罗堕取王舍城长者之钵。」彼诸人高声喧哗而随于具寿宾头卢颇罗堕之后。世尊闻高声諠哗。闻而言具寿阿难：「阿难！彼高声諠哗为何？」「具寿宾头卢颇罗堕取王舍城长者之钵。诸人闻：『尊者……』彼诸人……随……。世尊！此乃其高声諠哗也。」时，世尊以是因缘，于此时机，集会诸比丘，问具寿宾头卢颇罗堕，曰：「颇罗堕！汝取王舍城长者钵，是实耶？」「实然！世尊！」佛世尊呵责：「颇罗堕！非也，非随顺行……非所当为。颇罗堕！汝何故为卑微之木钵，向在家人示现上人法之神通神变耶？颇罗堕！犹如妇女，为卑微之摩沙迦钱，示现围腰子。颇罗堕！如此汝为卑微之木钵，向在家人示现上人法之神通神变。颇罗堕！此非令未信者……」佛世尊呵责、说法已，告诸比丘曰：「诸比丘！不得向在家人示现上人法之神通神变，示现者堕恶作。诸比丘！坏此木钵为粉末，与诸比丘为眼药。诸比丘！不得持木钵，持者堕恶作。」


犍度·小品·第五.小事犍度·9.〔钵〕

《南传律·犍度·小品·第五.小事犍度·9.〔钵〕》

    九
    （一）尔时，六群比丘持种种金制、银制之钵。众人……非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持金制、银制、摩尼制、琉璃制、水晶制、铜制、铜石制、锡制、铅制、铜铁制，持者堕恶作。诸比丘！许持两种钵：铣钵及瓦钵。」
    （二）尔时，磨钵底。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作钵台。」尔时，六群比丘持种种金制、银制之钵台。众人忿怒、非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种钵台，持者堕恶作。诸比丘！许持两种钵台：锡制、铅制。」钵台厚而不合。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许刻。」有褶 7 。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许刻摩竭鱼牙。」尔时，六群比丘持有画形、有象嵌彩色之钵台，示此而徘徊于街道。众人忿怒、非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持有画形、有象嵌彩色之钵台，持者堕恶作。诸比丘！许自然之钵台。」
    （三）尔时，诸比丘收藏附有水之钵，钵损坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得收藏附有水之钵，藏者堕恶作。诸比丘！钵晒干后，许收藏之。」
    尔时，诸比丘将附水钵晒干后，钵生恶臭。诸比丘以此事白世尊，〔世尊曰：〕诸比丘！不得将附水钵晒干，晒干者堕恶作。诸比丘！钵水拭干后，许收藏之。」
    尔时，诸比丘将钵置于热处，损钵色。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得将钵置于热处，置者堕恶作。诸比丘！许于热处须臾干后，许收藏之。」
    （四）尔时，众多之钵无依处而置于露地，为旋风所吹，转而坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许钵之依处。」
    尔时，诸比丘将钵置于板榻之端，钵掉落而坏。诸比丘以此事白世尊，〔世尊曰：「诸比丘！不得置钵于板榻之端，置者堕恶作。」
    尔时，诸比丘置钵于地床之端，钵滚落而坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得置钵于地床之端，置者堕恶作。」
    尔时，诸比丘将钵伏置于地上，钵缘磨损。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用草敷具。」
    草敷具被蚁所啮。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用小布。」
    小布被蚁所啮。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用钵屏 8。」
    钵屏掉落，钵坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用钵笼。」
    钵笼磨损钵。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用钵袋。」
    无肩纽。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用肩纽、系线。」
    （五）尔时，诸比丘于壁桩、壁钩悬钵，钵掉落而坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得悬钵，悬者堕恶作。」
    尔时，诸比丘置钵于床，坐时失念而钵坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得置钵于床，置者堕恶作。」
    尔时，诸比丘将钵置于座床，坐时失念而钵坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得将钵置于坐床，置者堕恶作。」
    尔时，诸比丘将钵置于膝上，失念掉落而钵坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得将钵置于膝上，置者堕恶作。」
    尔时，诸比丘将钵置于伞中，伞被旋风吹扬，掉落而钵坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得将钵置于伞中，置者堕恶作。」
    尔时，诸比丘以持钵之手开门，门转而钵坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以持钵之手开门，开者堕恶作。」

注：
7 「褶」原本 valiṁ，依暹罗本 valī 译之。
8 「钵屏」pattamāḷaka，用炼瓦或木材所作（原注）。


犍度·小品·第五.小事犍度·10.〔瓠壶〕

《南传律·犍度·小品·第五.小事犍度·10.〔瓠壶〕》

    一○
    （一）尔时，诸比丘持瓠壶行乞食。众人忿怒、非难：「犹如外道。」诸比丘以此事白世尊，〔世尊曰：〕诸比丘！不得持瓠壶行乞食，行者堕恶作。」
    尔时，诸比丘持瓶壶行乞食。众人忿怒、非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持瓶壶行乞食，行者堕恶作。」
    （二）尔时，有一比丘，为常着粪扫衣者，持髑髅之钵，有妇女见之，恐怖而叫曰：「恐怖哉！此必是毕舍遮。」众人忿怒、非难：「如何诸沙门释子持髑髅之钵，犹如毕舍遮信徒耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持髑髅之钵，持者堕恶作。诸比丘！亦不得常着粪扫衣，着者堕恶作。」
    （三）尔时，诸比丘以钵装屑片、骨片、污水。众人忿怒、非难：「此诸沙门释子，以此食亦以此容如此等物。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以钵装屑片、骨片、污水，装者堕恶作。诸比丘！许用容器。」


犍度·小品·第五.小事犍度·11.〔衣〕

《南传律·犍度·小品·第五.小事犍度·11.〔衣〕》

    一一
    （一）尔时，诸比丘以手缝破衣，衣不直。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许剪刀及布片。」
    尔时，僧伽得有柄之刀。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许有柄之刀。」
    尔时，六群比丘持种种金制、银制刀柄。众人忿怒、非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种刀柄，持者堕恶作。诸比丘！许持骨制、牙制、角制、苇制、竹制、木制、树脂制、果制、铜制、螺贝制。」
    （二）尔时，诸比丘用鸡毛、竹皮缝衣，衣不易缝。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用针。」针生锈。「诸比丘！许作针竹筒。」竹筒中亦生锈。「诸比丘！许装入粉。」粉中亦生锈。「诸比丘！许装入麦粉。」麦粉中亦生锈。「诸比丘！许装入石粉。」石粉中亦生锈。「诸比丘！许加蜜腊。」石粉散乱。「诸比丘！许用粉袋。」
    （三）尔时，诸比丘处处系桩而缝衣，衣不正。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用迦絺那 9 及迦絺那绳处处结而缝衣。」于不平处展张迦絺那，而迦絺那坏。「诸比丘！不得于不平处展张迦絺那，展张者堕恶作。」于地上展张迦絺那，灰尘污迦絺那。「诸比丘！许用草敷具。」迦絺那之缘损坏。「诸比丘！许编缘。」不适 10 迦絺那。「诸比丘！许有横木之迦絺那，结串、筹、结绳、结线而缝衣。」线间不平。「诸比丘！许标记。」线歪。「诸比丘！许绷线 11 。」
    （四）尔时，诸比丘未洗足而踏迦絺那，迦絺那污秽。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！未洗足者不得踏迦絺那，踏者堕恶作。」尔时，诸比丘以湿足踏迦絺那，污染迦絺那。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以湿足踏迦絺那，踏者堕恶作。」尔时，诸比丘穿履踏迦絺那，污染迦絺那。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得穿履踏迦絺那，踏者堕恶作。」
    （五）尔时，诸比丘以指攫力缝衣而指病。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用指韬。」
    尔时，六群比丘持种种金制、银制之指韬。众人忿怒、非难……诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种之指韬，持者堕恶作。诸比丘！许用骨制……螺贝制。」
    尔时，遗失针、刀、指韬。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用针筒。」针筒乱杂。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用指韬袋。」无肩纽。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用肩纽、系线。」
    （六）尔时，诸比丘于露地缝衣，因寒、热而极疲。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用迦絺那堂、迦絺那廊。」迦絺那堂地低而积水。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许填高地基。」积土崩。「诸比丘！许用三种积土：瓦积、石积、木积也。」登上时困难。「诸比丘！许用三种阶：瓦阶、石阶、木阶也。」登上时跌倒。「诸比丘！许作栏干。」迦絺那堂之草、粉皆散乱。「诸比丘！许于铺后，内外涂之；许涂白色、黑色、红土子；许设华鬘、蔓、摩竭鱼牙、棚、衣架、衣绳。」
    （七）尔时，诸比丘缝衣后，将迦絺那放置其处而去，被鼠、蚁所啮。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许将迦絺那迭起。」迦絺那坏。「诸比丘！许用牛皮将迦絺那迭起。」迦絺那解。「诸比丘！许结绳。」
    尔时，诸比丘〔搬〕迦絺那，令靠于壁、柱而去，迦絺那倒而坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！可悬挂于壁桩、壁钩。」

注：
9 「迦絺那」kaṭhina，缝衣用之木框。
10 「不适」na-ppahoti，随高比丘身量而作之迦絺那，不适用于矮身比丘（原注）。
11 「绷线」moghasuttaka，令不移动之虚缝线。日译「空丝」，习云「定线」。


犍度·小品·第五.小事犍度·12.〔袋〕

《南传律·犍度·小品·第五.小事犍度·12.〔袋〕》

    一二
    （一）尔时，世尊随意间住王舍城后，向毗舍离城游行。其时，诸比丘将针、刀、药置于钵内而往。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用药袋。」无肩纽。「诸比丘！许用肩纽、系线。」
    尔时，有一比丘，结履于腰带而入村乞食。有一优婆塞，顶礼彼比丘而履打到头，彼比丘羞愧。时，彼比丘往僧园，彼以此事告诸比丘，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用履袋。」无肩纽。「诸比丘！许用肩纽、系线。」


犍度·小品·第五.小事犍度·13.〔滤水囊及其他〕

《南传律·犍度·小品·第五.小事犍度·13.〔滤水囊及其他〕》

    一三
    （一）尔时，〔诸比丘〕于途中，水不净而无滤水囊。诸比丘以此事白世尊，〔世尊曰：〕「许用滤水囊。」布不足。「诸比丘！许用三角滤水囊。」布不足。「诸比丘！许用水瓶滤水囊。」
    （二）尔时，有二比丘，于拘萨罗国旅途中，一比丘行非行，另一比丘言彼比丘，曰：「友！勿行此事，此不宜。」彼怀恨此人。时，此比丘为渴所苦，语怀恨彼之比丘曰：「友！与我滤水袋，我欲饮水。」怀恨之比丘不与。此比丘为渴所苦而死。时，彼比丘往僧园，彼以此事告诸比丘。「友！可有向汝求滤水囊而不与耶？」「诸友！然！」诸比丘中少欲者忿怒、非难：「何以比丘求滤水囊而不与耶？」时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问彼比丘，曰：「闻有比丘向汝求滤水囊而不与，是实耶？」「实然！世尊！」佛世尊呵责：「愚人！此非随顺行……非所当为。何以向汝求滤水囊而不与耶？愚人！此非令未信者不生信……」……呵责、说法已，告诸比丘曰：「诸比丘！旅途中，有比丘求滤水囊者，不可不与，不与者堕恶作。诸比丘！不持滤水囊者，不得外出旅游，出者堕恶作。若无滤水囊、水瓶滤水囊，执僧伽梨衣角，心作是念：我以此滤水而饮。」
    （三）时，世尊次第游行至毗舍离城。于此，世尊住毗舍离城大林重阁讲堂。尔时，诸比丘建造，滤水囊不足。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用有框滤水囊。」有框滤水囊不足。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用滤水布。」
    尔时，诸比丘为蚊所恼。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用蚊帐。」


犍度·小品·第五.小事犍度·14.〔经行及温浴〕

《南传律·犍度·小品·第五.小事犍度·14.〔经行及温浴〕》

    一四
    （一）尔时，毗舍离城相续举行供养殊妙之饮食。诸比丘食殊妙之嚼食，身充满体液而多病。时，耆婆童子因事而往毗舍离。耆婆童子见诸比丘之身充满体液而多病，见而诣世尊之住处。诣已，敬礼世尊而一面坐，于一面坐之耆婆童子白世尊：「世尊！今诸比丘之身充满体液而多病，愿世尊许诸比丘经行及温浴。如是，诸比丘将少病。」时，世尊为耆婆童子说法、教示……而令欢喜。时，世尊……说法教示……令欢喜已，耆婆童子从座而起，敬礼世尊，右绕而去。时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许经行及温浴。」
    （二）尔时，诸比丘于不平处经行而足痛。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许修平。」经行处地低而浸水。「诸比丘！许填高地基。……〔同第五 小事犍度一一（六）〕……「诸比丘！许作栏干。」尔时，诸比丘于经行处经行而跌倒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许〔作〕经行处之栏循。」
    尔时，诸比丘于露地经行，因寒、热而极疲。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许经行堂。」经行堂草、粉散乱。「诸比丘！许铺后……〔同第五 小事犍度一一（六）〕……衣绳。」
    （三）〔浴用〕暖房地低而积水。「诸比丘！许填高地基。」……〔同第五 小事犍度一一（六）〕……「诸比丘！许作栏干。」暖房无门。「诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。」
    〔浴用〕暖房之壁脚毁坏。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许重迭壁之基底。」
    〔浴用〕暖房无烟管。「诸比丘！许作烟管。」
    尔时，诸比丘于小暖房中间作灶而无通路。「诸比丘！许于小〔浴用〕暖房之一边、大〔浴用暖房〕中间设灶。」
    于〔浴用〕暖房脸被火烧。「诸比丘！许脸涂粘土。」
    以手弄湿粘土。「诸比丘！许用泥土桶。」
    粘土恶臭。「诸比丘！许熏之。」
    于〔浴用〕暖房身被火烧。「诸比丘！许持水来。」
    以盆、钵持水。「诸比丘！许给水处及水盆。」
    草覆之〔浴用〕暖房不令发汗。「诸比丘！许整顿后，涂内外。」
    〔浴用〕暖房多湿。「诸比丘！许用三种铺具：瓦铺具、石铺具、木铺具也。」
    尚多湿。「诸比丘！许擦洗。」
    积水不通。「诸比丘！许作排水沟。」
    尔时，诸比丘坐于〔浴用〕暖房之地上，四肢发痒。「诸比丘！许作〔浴用〕暖房之用椅。」
    尔时，〔浴用〕暖房无围墙。「诸比丘！许作三种墙围：瓦墙、石墙、木墙也。」
    （四）无门楼。「诸比丘！许造门楼。」门楼地低而积水。「诸比丘！许填高地基。」……〔同第五 小事犍度一一（六）〕……「诸比丘！许作栏干。」门楼无门。「诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。」门楼之草、粉散乱。「诸比丘！许整顿后，内外涂之。涂白色、黑色、红土子，设华鬘、蔓、摩竭鱼牙、棚。」
    （五）房多湿泥。「诸比丘！许撒砂砾。」不满足。「诸比丘！许铺踏石。」积水不通。「诸比丘！许作排水沟。」


犍度·小品·第五.小事犍度·15.〔裸形〕

《南传律·犍度·小品·第五.小事犍度·15.〔裸形〕》

    一五
    （一）尔时，诸比丘裸形而敬礼裸形人，裸形而受裸形人之敬礼，裸形而侍候裸形人，裸形而受裸形人之侍候，裸形而施与裸形人，裸形而受，裸形而噉，裸形而嚼，裸形而味，裸形而饮。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！裸形不得敬礼，裸形不得受敬礼，裸形不得侍候，裸形不得受侍候，裸形不得施与，裸形不得受，裸形不得噉，裸形不得嚼，裸形不得味，裸形不得饮，饮者堕恶作。」


犍度·小品·第五.小事犍度·16.〔浴用暖房〕

《南传律·犍度·小品·第五.小事犍度·16.〔浴用暖房〕》

    一六
    （一）尔时，诸比丘于〔浴用〕暖房之地下置衣，衣染灰尘。彼等以此事白世尊，〔世尊曰：〕「诸比丘！许设衣架与衣绳。」雨下而衣湿。「诸比丘！许设〔浴用〕暖房堂。」地低……「诸比丘！许设栏干。」〔浴用〕暖房堂之草、粉散乱。……「许……衣绳。」
    （二）尔时，诸比丘于〔浴用〕暖房及水中疑惧而〔不敢以他物〕为佐助。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许三种披覆物：〔浴用〕暖房披覆物、水中披覆物、衣披覆物也。」
    尔时，〔浴用〕暖房无水。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许设井。」井缘坏。「诸比丘！许作三种堆积：瓦积、石积、木积也。」井地低……「诸比丘！许……设栏干。」
    尔时，诸比丘以绳或腰带汲水。「诸比丘！许用汲水绳。」手痛。「诸比丘！许用横杆、滑轮和汲水轮。」容器多坏。「诸比丘！许用三种瓶：铜瓶、木瓶、革瓶也。」
    尔时，诸比丘于露地汲水，因寒、热而疲惫。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许井堂。」井堂中草、粉散乱……「许……衣绳。」井无盖，为草、粉、尘所污。「诸比丘！许用盖。」缺少水器。「诸比丘！许用水槽、水盆。」


犍度·小品·第五.小事犍度·17.〔沐浴〕

《南传律·犍度·小品·第五.小事犍度·17.〔沐浴〕》

    一七
    （一）尔时，诸比丘于僧园处处沐浴，于是僧园〔处处〕泥水。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作水池。」
    水池无围墙，诸比丘惭耻不沐浴。「诸比丘！许作三种墙围：瓦墙、石墙、木墙也。」
    积水不通。「诸比丘！许作排水沟。」
    尔时，诸比丘之四肢冷。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用拭布，许用小拭布。」
    （二）尔时，有一优婆塞，为僧伽之利益，欲作莲池。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作莲池。」
    莲池之堤破坏。「诸比丘！许作三种堆积：瓦积、石积、木积也。」登上时困难。「诸比丘！许作三种阶：瓦阶、石阶、木阶也。」登上时跌倒。「诸比丘！许作栏干。」莲池水满。「诸比丘！许作引水管与排水沟。」
    尔时，有一比丘，为僧伽之利益，欲作半覆之浴室。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作半覆之浴室。」


犍度·小品·第五.小事犍度·18.〔六群比丘〕

《南传律·犍度·小品·第五.小事犍度·18.〔六群比丘〕》

    一八
    （一）尔时，六群比丘远离敷具四月。彼等以此事白世尊，〔世尊曰：〕「诸比丘！不得远离敷具四月，远离者堕恶作。」
    尔时，六群比丘撒华于卧床而卧。诸人巡回精舍，见而……非难：「……犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得撒华于卧床而卧，卧者堕恶作。」
    尔时，诸人持香、华鬘而来〔僧〕园，诸比丘疑惧而不受。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许受香，于门五指间涂，许受华鬘置于精舍之一边。」


犍度·小品·第五.小事犍度·19.〔毡布、枕及其他〕

《南传律·犍度·小品·第五.小事犍度·19.〔毡布、枕及其他〕》

    一九
    （一）尔时，僧伽得毡布。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许毡布。」时，诸比丘生是念：「应决定毡布〔为己所有〕耶？或该让与耶？」「诸比丘！毡布非应决定〔为己所有〕，非应让与。」
    尔时，六群比丘于粉饰之枕上而食。众人忿怒、非难：「……犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得于粉饰之枕上而食，食者堕恶作。」
    尔时，有一比丘病，彼食时手不能持钵。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用支杖。」
    （二）尔时，六群比丘同一器而食，同一器而饮，同一床而卧，同一敷具而卧，同一覆具而卧，同一敷具、覆具而卧。众人忿怒、非难：「犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得同一器而食，不得同一器而饮，不得同一床而卧，不得同一敷具而卧，不得同一覆具而卧，卧者堕恶作。」


犍度·小品·第五.小事犍度·20.〔覆钵〕

《南传律·犍度·小品·第五.小事犍度·20.〔覆钵〕》

    离车子瓦达受慈比丘、地比丘之煽动而诽谤摩罗子陀骠，被令与僧伽绝交。

    二○
    （一）尔时，离车子瓦达 12 〔居士〕与慈比丘、地比丘之徒为友。时，离车子瓦达至慈比丘、地比丘之徒处，言慈比丘、地比丘：「我敬礼卿等。」如是言之，慈比丘、地比丘之徒不语，二次……离车子瓦达三次言慈比丘、地比丘之徒：「我敬礼卿等。」慈比丘、地比丘之徒三不语。「我对卿等有何犯耶？何故卿等不与我语耶？」「友！瓦达！我等如此为摩罗子陀骠所恼，汝不助我等。」「我当何为耶？」「友！瓦达！若汝愿意者，即请世尊摈灭具寿摩罗子陀骠！」「我当何为耶？我能何为耶？」「友！瓦达！汝诣世尊住处，诣而如是白世尊：「此不如法、不相应；此无畏、无害、无恼之处，却有畏、有害、有恼也；无风之处风起，如水炽然，尊者摩罗子陀骠污染我妇。」
    （二）「诸尊者！唯！唯！」离车子瓦达应诺慈比丘、地比丘之徒，诣世尊住处。诣已，敬礼世尊，于一面坐，于一面坐之离车子瓦达，白世尊：「此不如法……污……」时，世尊以是因缘，于此时机，集会比丘众，问具寿摩罗子陀骠：「陀骠！汝忆念所作，如瓦达之所言耶？」「世尊！如世尊了知我。」世尊二次……世尊三次言具寿摩罗子陀骠，曰：「陀骠！汝忆念……所言耶？」「世尊！如世尊了知我。」「陀骠！如陀骠者不得如是答。汝若为者当言为，若不为者当言不为。」「我由出生以来，梦中亦不忆念行淫法，何况于觉时耶？」
    （三）时，世尊告诸比丘曰：「诸比丘！若尔，僧伽与离车子瓦达行覆钵，令彼与僧伽不相往来。诸比丘！具足八分之优婆塞，当行覆钵，〔谓：〕图使诸比丘无所得，图使诸比丘不利，图使诸比丘无住处，诽谤诸比丘，离间比丘与比丘，诽谤佛，诽谤法，诽谤僧。诸比丘！具足如此八分之优婆塞许行覆钵。」
    （四）「诸比丘！应如是行：应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！离车子瓦达以无根之坏戒，诽谤摩罗子陀骠。若僧伽机熟，则僧伽与离车子瓦达行覆钵，令彼与僧伽不相往来。是乃表白。
    诸大德！请听我言！离车子……诽谤……僧伽与离车子瓦达行覆钵，令彼与僧伽不相往来。与离车子瓦达行覆钵，令彼与僧伽不相往来，具寿听者默然，不听者请言。
    僧伽与离车子瓦达行覆钵，已令彼与僧伽不相往来。具寿听故默然，我如是了知。』」
    （五）时，具寿阿难晨着下裳，持衣、钵，至离车子瓦达家。至已，语离车子瓦达，曰：「友！瓦达！僧伽为汝行覆钵，令汝与僧伽不相往来。」时，离车子瓦达言：「僧伽为我行覆钵，令我与僧伽不相往来。」即于其处，闷绝倒地。时，离车子瓦达之友、亲族言离车子瓦达：「友！瓦达！止！勿忧！勿愁！我等请世尊及比丘众宽恕。」时，离车子瓦达与妻、友、亲族俱，着湿衣，并湿发，诣世尊处。诣已，以头面礼世尊足，白世尊：「世尊！我有过，犹如愚者，犹如痴者，犹如不善者，以无根之坏戒，诽谤尊者摩罗子陀骠。世尊！我以过失为过失而请受之，以摄护未来。」「友！瓦达！汝实有过，犹如愚者，犹如痴者，犹如不善者，汝为何以无根之坏戒诽谤摩罗子陀骠耶？友！瓦达！汝见过失为过失，而如法忏悔故，我受此。友！瓦达！于尊者之律有增长，因见过失为过失，而如法忏悔，资于摄护未来。」
    （六）时，世尊告诸比丘曰：「诸比丘！若尔，僧伽与离车子瓦达解覆钵，可令与僧伽相往来。诸比丘！具足八分之优婆塞，当解覆钵，〔谓：〕不图使诸比丘无所得，不图使诸比丘不利，不图使诸比丘无住处，不诽谤诸比丘，不离间比丘与比丘，不诽谤佛，不诽谤法，不诽谤僧。诸比丘！具足如此八分之优婆塞许解覆钵。」
    （七）「诸比丘！当如是解：诸比丘！彼离车子瓦达应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：
    『诸大德！僧伽与我行覆钵，令我与僧伽不相往来。我正行、随顺、愿灭罪，请僧伽解覆钵。』应二次乞请，三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！僧伽与离车子瓦达行覆钵，令与僧伽不相往来。彼正行……请……。若僧伽机熟，则僧伽与离车子瓦达解覆钵，可令与僧伽相往来。是乃表白。
    诸大德！请听我言！僧伽与离车子……请……。僧伽与离车子瓦达解覆钵，令与僧伽相往来。与离车子解覆钵，令与僧伽相往来，具寿听者默然，不听者请言。
    僧伽与离车子瓦达解覆钵，已令与僧伽相往来。具寿听故默然，我如是了知。』」

注：
12 「瓦达」Vaḍḍha，汉译诸律相应者，有「卢夷力士子」、「大名梨昌」、「诸大离奢」等，无与此文相似之名。


犍度·小品·第五.小事犍度·21.〔踏布〕

《南传律·犍度·小品·第五.小事犍度·21.〔踏布〕》

    菩提王子建立库加那堂，乞请世尊踏布。

    二一
    （一）时，世尊随意间住毗舍离后，往婆伽国游行，次第游行至婆伽国。于此，世尊住婆伽国首摩罗山恐怖林鹿野苑。尔时，菩提王子建立库加那陀堂未久，沙门、婆罗门、其他任何人皆未曾进入居住。时，菩提王子言萨阇子摩纳 13 ，曰：「萨阇子！汝诣世尊住处，诣而以我语，头面礼世尊足，问讯而白：『少病，少恼，起居轻利而乐住耶？而白：『世尊！菩提王子以头面礼世尊足，少病……乐住耶？』问讯如是而白：『愿世尊与比丘众，明日受菩提王子之供食。』」「唯！唯！」萨阇子摩纳应诺菩提王子后，诣世尊处。诣已，交换庆慰之言语后，交谈可欢喜、可感铭之语而坐一面。坐于一面之萨阇子摩纳白世尊：「菩提王子以头面礼世尊足……愿世尊与比丘众，明日受菩提王子之供食。」世尊默然而受请。
    （二）时，萨阇子摩纳知世尊已受请，从座而起，至菩提王子处。至已，言菩提王子，曰：「我等以尊者之语，言彼世尊瞿昙：『菩提王子……与比丘众……供食。』而沙门瞿昙已受请。」时，菩提王子是夜过后，令调殊妙嚼食及噉食。于库加那陀堂最下阶，令敷以白布，告萨阇子摩纳言：「萨阇子！诣世尊住处，诣已，报知世尊食时已至：『世尊！时至，食物已备。』」「唯！唯！」萨阇子摩纳应诺菩提王子，诣世尊住处。诣已，报知世尊食时已至：「世尊瞿昙！时至，食物已备。」时，世尊晨着下裳，持衣、钵，至菩提王子家。尔时，菩提王子立于门外迎世尊。菩提王子见世尊从远方来，见而由彼处前往欢迎、敬礼已，于前引导世尊至库加那陀堂。时，世尊至最下阶而立。时，菩提王子白世尊：「世尊！请世尊踏布！请善逝踏布！此为我长夜之利益安乐。」如此言时，世尊默然，二次……三次菩提王子白世尊，曰：「世尊……安乐。」时，世尊顾视具寿阿难。时，具寿阿难言菩提王子曰：「王子！请收叠此布！世尊不踏布！如来怜愍未来众生。」
    （三）时，菩提王子令收布，设座于库加那陀堂。时，世尊登库加那陀堂已，与比丘众俱坐于已设之座。时，菩提王子于佛为最上首之比丘众，亲手供奉殊妙嚼食及噉食，令满足饱食。王子〔知〕世尊食讫，洗手、钵已，即坐一面。世尊向一面坐之菩提王子说法、教示……令欢喜已，从座起而离去。时，世尊以是因缘，于此时机，说法而告比丘众曰：「诸比丘！不得踏布衣，踏者堕恶作。」
    （四）尔时，有一妇女流产，招请诸比丘，设布而言：「请踏布！」诸比丘疑惧而不踏。「为吉祥故，请踏布！」诸比丘疑惧而不敢踏。时，彼妇忿怒、非难：「诸尊者为吉祥故而受请，为何不踏布衣耶？」诸比丘闻彼妇之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！在家人欲吉祥。诸比丘！在家人为吉祥而请者，许踏布衣。」尔时，诸比丘疑惧而不踏洗足布。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许踏洗足布。」

───诵品二〔终〕───

注：
13 「摩纳」māṇava，婆罗门青年。


犍度·小品·第五.小事犍度·22.〔毗舍佉鹿母〕

《南传律·犍度·小品·第五.小事犍度·22.〔毗舍佉鹿母〕》

    二二
    （一）时，世尊随意间住婆伽国后，往舍卫城游行，次第游行而至舍卫城。于此，世尊住舍卫城祇树给孤独园。时，毗舍佉鹿母持瓶、摩擦具、扫帚，诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之毗舍佉鹿母白世尊，曰：「请世尊受瓶、摩擦具、扫帚，此为我长夜之利益。」世尊受瓶、扫帚，世尊不受摩擦具。时，世尊为毗舍佉鹿母说法、教示……令欢喜。时，毗舍佉鹿母闻世尊之说法教示……欢喜已，从座而起，敬礼世尊，右绕而去。时，世尊以是因缘，于此时机，说法而告比丘众曰：「诸比丘！许用瓶、扫帚。诸比丘！不得享用摩擦具，享用者堕恶作。诸比丘！许三种摩足具：砾、砂、海石也。」
    （二）时，毗舍佉鹿母持扇及多罗叶扇，诣世尊处。诣已，敬礼世尊而坐一面。坐于一面之毗舍佉鹿母白世尊，曰：「世尊！请受扇及多罗叶扇，此为我长夜之利益。」世尊受扇及多罗叶扇。时，世尊为毗舍佉鹿母说法、教示……令欢喜……乃至右绕而去。时，世尊以是因缘，于此时机，说法而告比丘众曰：「诸比丘！许用扇及多罗叶扇。」


犍度·小品·第五.小事犍度·23.〔蚊拂及其他〕

《南传律·犍度·小品·第五.小事犍度·23.〔蚊拂及其他〕》

    二三
    （一）尔时，僧伽得蚊拂。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用蚊拂。」
    得牦牛尾之蚊拂。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持牦牛尾之蚊拂，持者堕恶作。诸比丘！许用三种蚊拂，谓：树皮制、忧尸罗制、孔雀尾毛制也。」
    （二）尔时，僧伽得伞盖。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用伞盖。」
    尔时，六群比丘张伞盖而徘徊。尔时，有一优婆塞，与众多邪命外道诸弟子俱往林园。彼邪命外道诸弟子见六群比丘张伞盖从远处而来，见而言优婆塞，曰：「此处，汝等之诸大德张伞盖而来，犹如主财大臣。」「彼等非比丘，乃普行梵志也。」而相赌是比丘、非比丘。时，彼优婆塞待彼等走近时，知是〔比丘〕而忿怒、非难：「为何诸大德张伞盖而徘徊耶？」诸比丘闻优婆塞之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘……是实耶？」「实然！世尊！」……呵责、说法已，告诸比丘曰：「诸比丘！不得张伞盖，张者堕恶作。」
    （三）尔时，有一比丘病，彼无伞盖不得安稳。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病者许张伞盖。」
    尔时，诸比丘念：「世尊许病者张伞盖，无病者不然。」于僧园或僧园之附近疑惧而不敢张伞盖。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许病者、无病者于僧园及其附近张伞盖。」


犍度·小品·第五.小事犍度·24.〔杖与网袋〕

《南传律·犍度·小品·第五.小事犍度·24.〔杖与网袋〕》

    二四
    （一）尔时，有一比丘，以网袋盛钵而挂于杖，于非时由村门而出。众人言：「诸尊者！盗贼行于彼处，彼之剑闪光。」追随而捕之，知〔是比丘〕而放之。时，彼比丘往僧园，彼以此事告诸比丘。「友！汝持杖与网袋耶？」「友！然！」诸比丘中少欲者忿怒、非难：「为何比丘持杖与网袋耶？」时，彼诸比丘以此事白世尊，世尊……「实然！世尊！」……呵责、说法已，告诸比丘曰：「诸比丘！不得持杖与网袋，持者堕恶作。」
    （二）尔时，有一比丘病，无杖不能来回行走。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与病比丘执杖。诸比丘！与此应如是行：彼病比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：
    『诸大德！我病，无杖不能来回行走，请僧伽与执杖认可。』应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！此某甲比丘病，无杖不能来回行走，彼请僧伽与执杖认可。若僧伽机熟，僧伽与某甲比丘执杖认可。是乃表白。
    诸大德！请听我言！此……请……。僧伽与某甲比丘执杖认可。与某甲比丘执杖认可，具寿听者默然，不听者请言。
    僧伽已与某甲比丘执杖认可。具寿听故默然，我如是了知。』」
    （三）尔时，有一比丘病，无网袋不能携钵。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与病比丘网袋认可。诸比丘！当如是与：彼病比丘……〔同第五 小事犍度二四（二）。「执杖」改为「网袋」。〕……了知。』」
    尔时，有一比丘病，无杖不能来回行走，无网袋不能携钵。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与病比丘执杖和网袋认可。诸比丘！当如是与：彼病比丘……〔同第五 小事犍度二四（二）。「执杖」改为「执杖和网袋」。〕……我如是了知。』」


犍度·小品·第五.小事犍度·25.〔反刍〕

《南传律·犍度·小品·第五.小事犍度·25.〔反刍〕》

    二五
    （一）尔时，有比丘是反刍〔吐而再咽〕者，彼再三反刍而咽。诸比丘忿怒、非难：「此比丘非时而食。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！此比丘由牛胎死没未久，诸比丘！许反刍者吐而再咽。诸比丘！但出口外者，不得咽，咽者应如法治之 14 。」

注：
14 「应如法治之」yathādhammo kāretabbo，相当于波逸提三七、三八、四〇（汉译南传大藏经律二之一一四页）。


犍度·小品·第五.小事犍度·26.〔落食〕

《南传律·犍度·小品·第五.小事犍度·26.〔落食〕》

    二六
    （一）尔时，一群人行僧次食，于食堂，撒落许多饭粒。众人忿怒、非难：「为何供养诸沙门释子饭，〔彼等〕不一心受之耶？一一之饭粒皆百劳力之所成也。」诸比丘闻彼众人之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！所与之〔食〕而掉落者，许自取而食。诸比丘！若已示谢，则施主〔取之〕。」


犍度·小品·第五.小事犍度·27.〔爪、发及其他〕

《南传律·犍度·小品·第五.小事犍度·27.〔爪、发及其他〕》

    二七
    （一）尔时，有一比丘，留长爪而行乞食。有一妇女见而言彼比丘，曰：「来！行淫法。」「止！姊！此非相应法。」「若汝不为者，我今以己之爪伤四肢，装忿怒，言此比丘犯我。」「姊！汝自知。」时，彼妇女以己之爪伤四肢，装忿怒，言：「此比丘犯我。」诸人跑来，捉彼比丘。彼诸人见彼妇女之爪中有皮及血迹，言：「此唯此妇女所为，非比丘所为也。」放彼比丘。时，彼比丘往僧园，以此事言诸比丘，〔诸比丘曰：〕「友！汝有长爪耶？」「诸友！然！」诸比丘中少欲者忿怒、非难：「为何比丘留长爪耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得留长爪，留者堕恶作。」
    （二）尔时，诸比丘以爪截爪，以口截爪，擦壁而指痛。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用截爪刀。」
    截爪流血，指痛。「诸比丘！许截至肉处。」
    时，六群比丘令磨二十爪。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得令磨二十爪，令磨者堕恶作。诸比丘！唯许除污垢。」
    （三）尔时，诸比丘发长。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！能互相剃发否？」「能！世尊！」时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许用剃刀、砥石、刀囊、布片及一切刀具。」
    （四）尔时，六群比丘令理须，蓄长须，令作如牛毛须，令作四角须，令垂胸，令垂腹，留髯，令剃密处毛。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得令理须，不得蓄长须，不得令作如牛毛须，不得令作四角须，不得令垂胸，不得令垂腹，不得留髯，不得令剃密处毛，剃者堕恶作。」
    尔时，有一比丘，密处有疮，药不着。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病之因缘，许剃密处毛。」
    （五）尔时，六群比丘以剪刀剪发。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以剪刀剪发，剪者堕恶作。」
    尔时，有一比丘，头有疮，不能以剃刀剃发。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病者许用剪刀剪发。」
    尔时，诸比丘鼻长毛。众人忿怒、非难：「犹如毕舍遮之信徒。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得留长鼻毛，留者堕恶作。」
    尔时，诸比丘以砾、蜜蜡取鼻毛而鼻痛。诸比丘以此事白世尊，〔世尊曰：〕「比丘！许用镊子。」
    尔时，六群比丘令取掉白发。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得令取掉白发，令取者堕恶作。」
    （六）尔时，有一比丘为耳垢所塞。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用挑耳篦。」
    尔时，六群比丘持种种金制、银制之挑耳篦。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种挑耳篦，持者堕恶作。诸比丘！许用骨制、牙制、角制、苇制、竹制、木制、树脂制、果制、铜制、螺贝制。」


犍度·小品·第五.小事犍度·28.〔金属器及其他〕

《南传律·犍度·小品·第五.小事犍度·28.〔金属器及其他〕》

    二八
    （一）尔时，六群比丘多蓄藏铜物、鍮物。众人巡回精舍，见而忿怒、非难：「为何诸释子沙门多蓄藏铜物、鍮物耶？犹如鍮商人也。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得蓄藏铜物、鍮物，蓄藏者堕恶作。」
    （二）尔时，诸比丘疑惧而不敢用涂药箱、涂药篦、挑耳篦、柄。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用涂药箱、涂药篦、挑耳篦、柄。」
    尔时，六群比丘背靠僧伽梨而坐，僧伽梨衣之缘坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得背靠僧伽梨而坐，坐者堕恶作。」
    尔时，有一比丘病，彼无系纽不得安稳。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用系纽。」时，诸比丘生是念：「应如何作系纽耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用织机、梭、绪、筹及一切织具。」


犍度·小品·第五.小事犍度·29.〔腰带〕

《南传律·犍度·小品·第五.小事犍度·29.〔腰带〕》

    二九
    （一）尔时，有一比丘，不着腰带而入村邑乞食。彼于道路失落安陀会，诸人叫唤，彼比丘羞愧。时，彼比丘往僧园，以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不着腰带不得入村邑，入者堕恶作。诸比丘！许着腰带。」
    （二）尔时，六群比丘持种种腰带：有细织者，有形如水蛇头者，有形如小鼓者，有形如耳环者。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种腰带：细织物者，形如水蛇头者，形如小鼓者，形如耳环者也，持者堕恶作。诸比丘！许用两种腰带：细缕带及编带也。」
    带缘损。「诸比丘！许用形如小鼓者、形如耳环者。」
    带端损。「诸比丘！许带端装饰及重迭。」
    带之缝目损。「诸比丘！许用纽扣。」
    尔时，六群比丘持种种金制、银制之纽扣。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种纽扣，持者堕恶作。诸比丘！许持骨制……螺贝制、线制。」
    （三）尔时，具寿阿难着轻僧伽梨衣，入村邑乞食。为旋风吹扬僧伽梨衣。时，具寿阿难至僧园，彼以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用纽 15 、钩。」
    尔时，六群比丘持种种金制、银制之纽。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持种种纽，持者堕恶作。诸比丘！许持骨制、牙制、角制、苇制、竹制、木制、树脂制、果制、铜制、螺贝制、线制。」
    尔时，诸比丘用纽、钩而衣损。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用纽、钩板。」
    用纽板、钩板，缝于衣端而角开。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许纽板缝于衣端，钩板缝于内侧，入七指或八指处。」
    （四）尔时，六群比丘穿在家人之象鼻衣 16 、鱼网衣、四角衣、多罗茎衣、百蔓衣。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得穿在家人之象鼻衣……百蔓衣，穿者堕恶作。」
    尔时，六群比丘缠在家人之缠衣。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得缠在家人之缠衣，缠者堕恶作。」
    （五）尔时，六群比丘着下带。众人忿怒、非难：「犹如国王之担夫。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得着下带，着者堕恶作。」

注：
15 「纽」gaṇṭhikā，多说为衣裾之锤「块」。但相当于五分律（第二十六卷）之处，译为「衣纽」。参照大品原典四六页之用例。
16 「象鼻衣」hatthisoṇḍaka，乃形容衣之形状之名称。


犍度·小品·第五.小事犍度·30.〔天秤棒〕

《南传律·犍度·小品·第五.小事犍度·30.〔天秤棒〕》

    三○
    （一）尔时，六群比丘荷天秤棒。众人忿怒、非难：「犹如……国王之担夫。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得荷天秤棒，荷者堕恶作。诸比丘！许一面担棒、二人棒、头荷、肩荷、腰荷、提荷。」


犍度·小品·第五.小事犍度·31.〔杨枝〕

《南传律·犍度·小品·第五.小事犍度·31.〔杨枝〕》

    三一
    （一）尔时，诸比丘不嚼杨枝，口中有臭气。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不嚼杨枝者，有如是五种过患：眼不明，口中臭，味觉处不清净，覆痰，痰荫覆食，食无味。诸比丘！不嚼杨枝者，有如是五事之过患。诸比丘！嚼杨枝者，有如是五事之功德：眼明，口中不臭，味觉处清净，不覆痰，痰荫不覆食，食有味。诸比丘！嚼杨枝者，有如是五种之功德。诸比丘！许用杨枝。」
    （二）尔时，六群比丘嚼长杨枝，以此打诸沙弥。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得嚼长杨枝，嚼者堕恶作。诸比丘！最长可用至八指之杨枝。不得以此打沙弥，打者堕恶作。」
    尔时，有一比丘，嚼过短之杨枝而刺喉。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得嚼过短之杨枝，嚼者堕恶作。诸比丘！许用最短四指之杨枝。」


犍度·小品·第五.小事犍度·32.〔草木〕

《南传律·犍度·小品·第五.小事犍度·32.〔草木〕》

    三二
    （一）尔时，六群比丘烧草木。众人忿怒、非难：「犹如烧炭夫 17 。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得烧草木，烧者堕恶作。」
    尔时，精舍为草所覆，以野火燃烧而烧精舍，诸比丘疑惧而不逆烧、不防护。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！野火燃烧时，许逆烧、防护。」
    （二）尔时，六群比丘爬树，由树至〔彼〕树。众人忿怒、非难：「犹如猿猴。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得爬树，爬者堕恶作。」
    尔时，有一比丘，于拘萨罗国往舍卫城之途中，为象所追。彼比丘跑于树下，疑惧而不敢爬树。彼象往余处。时，彼比丘往舍卫城，以此事告诸比丘。「诸比丘！有事时许爬人高之树，有灾害时许爬〔必要高度之树〕。」

注：
17 「烧炭夫」davadāhaka，原语之意是烧草木者，于此缺明了的职业名，故依英译推测而译。


犍度·小品·第五.小事犍度·33.〔雅语及其他〕

《南传律·犍度·小品·第五.小事犍度·33.〔雅语及其他〕》

    三三
    （一）尔时，有名为夜婆、瞿婆之二比丘，乃是兄弟，生于婆罗门，言语善美，音声善美。诸比丘诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之诸比丘白世尊，曰：「世尊！今诸比丘名异、姓异、生异、族异而出家，诸比丘以各自之言词污佛语。世尊！愿我等将佛语转为雅语 18 。」佛世尊呵责：「诸愚人！汝等为何言愿我等将佛语转为雅语耶？诸愚人！此令未信者……。」呵责、说法已，告诸比丘曰：「诸比丘！不得将佛语转为雅语，转者堕恶作。诸比丘！许以各自言词学习佛语。」
    （二）尔时，六群比丘学习顺世〔外道〕。众人忿怒、非难：「犹如……在家人。」诸比丘闻彼众人之忿怒、非难。时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！视顺世〔外道〕为精要者，于此法、律，能增长至广大、方广否？」「此事不然！」「视此法、律为精要者，应学习顺世〔外道〕耶？」「此事不然！」「诸比丘！不得学习顺世〔外道〕，习者堕恶作。」
    尔时，六群比丘教顺世〔外道〕。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得教顺世〔外道〕，教者堕恶作。」
    尔时，六群比丘学习畜生咒。众人忿怒、非难：「犹如……在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得学习畜生咒，习者堕恶作。」
    尔时，六群比丘教畜生咒，众人忿怒、非难：「犹如……如在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得教畜生咒，教者堕恶作。」
    （三）尔时，世尊为大会众所围绕，说法时，打喷嚏，诸比丘高声大声而言：「世尊长寿 19 ！善逝长寿！」因其声而中断说法。时，世尊告诸比丘曰：「诸比丘！打喷嚏时，言：『长寿！』缘此，有生死耶？」「此事不然！」「诸比丘！打喷嚏时，不得言：『长寿！』言者堕恶作。」
    尔时，诸比丘打喷嚏时，众人言：「大德长寿！诸比丘疑惧而不语。众人忿怒、非难：「何以沙门释子打喷嚏时，〔众人〕言：『长寿！』时，不言耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！在家人欲吉祥者，诸比丘！若在家人言『长寿』许言『长寿』。」

注：
18 「雅语」chandaso，吠陀之用语。
19 「长寿」jīvatu，祈求喷嚏者之健康是一种习俗。


犍度·小品·第五.小事犍度·34.〔蒜〕

《南传律·犍度·小品·第五.小事犍度·34.〔蒜〕》

    三四
    （一）尔时，世尊为大会众所围绕，坐而说法，有一比丘食蒜，彼不欲困搅诸比丘而坐一面。世尊见彼比丘坐于一面，见而告诸比丘曰：「诸比丘！彼比丘为何坐于一面？」「彼比丘食蒜，不欲困搅诸比丘而于一面坐。」「诸比丘！若噉此〔物〕，当远离如此说法，则当食此〔物〕否？」「此事不然！」「诸比丘！不得食蒜，食者堕恶作。」
    （二）尔时，具寿舍利弗患腹痛。时，具寿摩诃目犍连至具寿舍利弗处。至已，语具寿舍利弗曰：「友！舍利弗！汝以前腹痛依何而得安稳耶？」「友！蒜也。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病之故，许食蒜。」


犍度·小品·第五.小事犍度·35.〔大、小便所〕

《南传律·犍度·小品·第五.小事犍度·35.〔大、小便所〕》

    三五
    （一）尔时，诸比丘于僧园到处小便，污僧园。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于一边小便。」
    僧园污臭。「诸比丘！许用尿瓮。」
    坐而小便困难。「诸比丘！许安脚处。」
    安脚处无围，诸比丘耻而不敢小便。「诸比丘！许围三种墙，谓：瓦墙、石墙、木墙也。」
    尿瓮无盖而臭。「诸比丘！许用盖。」
    （二）尔时，诸比丘于僧园到处大便，污僧园。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于一边大便。」
    僧园恶臭。「诸比丘！许用粪坑。」
    粪坑侧面损坏。「诸比丘！许作三种积土，谓：瓦积、石积、木积也。」粪坑低而水浸。「诸比丘！许填高地基。」积土倒。「诸比丘！许作三种积土，谓：瓦积、石积、木积也。」上时困难。「诸比丘！许作三种阶：瓦阶、石阶、木阶也。」上时跌倒。「诸比丘！许用栏干。」端坐而大便时跌倒。「诸比丘！许张床，于中作洞而大便。」坐而大便困难。「诸比丘！许作安脚处。」
    （三）于外小便。「诸比丘！许用尿壶。」
    无屎篦。「诸比丘！许用屎篦。」无屎篦拭布。「诸比丘！许用屎篦拭布。」
    粪坑无盖而臭。「诸比丘！许用盖。」
    于露天大便，因寒、热而疲倦。「诸比丘！许作厕房。」厕房无门。「诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。」厕房草、粉散乱。「诸比丘！于贴后，内外涂之。涂白色、黑色、红土子，许设华鬘、蔓、摩竭鱼牙、棚、衣架、衣绳。」
    尔时，有一老羸比丘，大便起时倒下。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作栏干。」
    厕所无围。「诸比丘！许以三种围墙：瓦墙、石墙、木墙也。」
    （四）无门楼。「诸比丘！许作门楼。」门楼无门。「诸比丘！许作门……纽。」门屋草、粉散乱。「诸比丘！许于贴后，内外涂之……设……棚……。」
    房多湿。「许撒砂砾。」不满足。「诸比丘！许铺踏石。」水积。「诸比丘！许作排水沟。」无洗净瓶。「诸比丘！许用洗净瓶。」无洒盆。「诸比丘！许用洒盆。」坐洗困难。「诸比丘！许作安脚处。」安脚处无围，诸比丘耻而不洗。「诸比丘！许作三种围墙，谓：瓦墙、石墙、木墙也。」洗瓶无盖，为草、粉、尘所污。「诸比丘！许用盖。」


犍度·小品·第五.小事犍度·36.〔非行〕

《南传律·犍度·小品·第五.小事犍度·36.〔非行〕》

    三六
    （一）尔时，六群比丘行如此之非行，谓：自种华树……〔同第一 羯磨犍度一三（一）-（二）〕……种种之非行。诸比丘以此事白世尊，〔世尊曰：〕……「诸比丘！不得行种种非行，行者当如法治之。」


犍度·小品·第五.小事犍度·37.〔器物〕

《南传律·犍度·小品·第五.小事犍度·37.〔器物〕》

    三七
    （一）尔时，优楼频螺迦叶出家。时，僧伽多得铜物、木物、土物。时，诸比丘生是念：「世尊许得或不许得铜物耶？许得或不许得木物耶？许得或不许得土物耶？」诸比丘以此事白世尊，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！除兵器外之一切铜物，除高床、长椅子、木钵、木履外之一切木物，除摩擦具、陶物外之一切土物，皆许之。」


犍度·小品·第五.小事犍度·摄颂

《南传律·犍度·小品·第五.小事犍度·摄颂》

    摄颂曰：
    树木柱壁摩浴处　　用乾闼婆掌及纽
    搔背具互相擦身　　疥癣老羸以手擦
    不持耳环珰首饰　　手环腕环腰手饰
    长发栉与蜷局栉　　以及手蜡油水油
    用镜水面以至疮　　涂面摩擦及粉饰
    彩染面四肢眼疾　　山顶祭以及长调
    庵婆果果皮一切　　外有毛皮之毛衣
    蛇断男根与旃檀　　种种钵台金厚褶
    彩色损之及恶臭　　热处破坏及板榻
    地床以及草敷具　　小布屏笼作钵袋
    肩纽系线壁桩床　　座床大膝伞开门
    瓠壶瓶壶并髑髅　　屑片乃至于容入
    以手撕破杖与金　　钵果皮以及竹筒
    粉麦粉石粉蜜蜡　　粉袋不正不平衡
    结地上损适及标　　绷线不洗并湿履
    指韬针筒袋缠线　　露地低积土困苦
    倒草与粉涂内外　　白黑以及红土子
    华鬘蔓摩竭鱼牙　　棚乃至衣架衣绳
    此等普导师所许　　放置于其处而去
    乃至于坏迦絺那　　解之以及许靠壁
    盛针药于钵而往　　袋缠线以及结履
    游行途中二比丘　　水不净求滤水囊
    布及水瓶滤水器　　牟尼行至毗舍离
    于此处许用有框　　滤布之滤水囊蚊
    殊妙食多病耆婆　　经行暖房不平处
    地低三积土跌倒　　阶梯栏干和栏楯
    露地草粉涂内外　　白黑红土子华鬘
    蔓摩竭鱼牙及棚　　衣架衣绳地填高
    积土阶梯并栏干　　以及门楣和门柱
    阃柄闩以及木栓　　针楔键孔纽孔纽
    基底烟管及中部　　面之粘土恶臭烧
    给水处乃至水盆　　不使发汗又多湿
    擦洗并作排水沟　　设置座床及门楼
    砂砾踏石排水沟　　裸形地上乃至雨
    被覆物以及井坏　　三种蔓腰带杠杆
    滑轮以及汲水轮　　容器多坏铜木革
    堂草盖以及水槽　　水盆墙湿排水沟
    冷莲池水满半覆　　四月卧乃至刀柄
    不决定及粉饰枕　　支杖食不卧瓦达
    菩提往瓶摩擦具　　扫帚以及摩足具
    唯用砾砂和海石　　有多罗叶扇花瓶
    蚊拂牛尾之拂子　　伞盖无僧园三种
    网袋认可反刍者　　饭粒截长爪指痛
    出血量二十之爪　　发长剃刀与削刀
    刀囊刀柄与刀具　　理须长须四角须
    垂胸垂腹并留髯　　令剃除密处之毛
    病刀疮及长鼻毛　　砾白发耳塞种种
    蓄铜物及靠系纽　　绪筹带织水蛇头
    形如小鼓耳环者　　多罗茎衣百蔓衣
    缠在家人之缠衣　　着下带荷天秤棒
    杨枝打刺喉野火　　逆烧树木乃至象
    夜婆学习顺世教　　以及畜生咒喷嚏
    吉祥食蒜及腹痛　　污臭困难安脚处
    羞耻无盖处处臭　　恶臭粪坑坏地低
    积土阶梯栏干端　　困难而作安脚处
    外壶尿篦尿拭布　　无盖厕房门及楣
    门柱阃枘闩木栓　　针楔犍孔纽纽孔
    涂内外白黑华鬘　　蔓摩竭鱼牙及棚
    衣架衣绳老羸墙　　门楼砂砾及踏石
    排水沟和洗净瓶　　盆困难耻盖非行
    许除兵器之铜物　　方椅长椅钵履外
    一切木之所成物　　敬请大牟尼允许
    除摩擦具陶物外　　敬请如来哀愍者
    许用一切之土物　　事之教说尽如前
    知略说摄颂理趣　　如此律小事犍度
    共有一百十件事　　如是住之于正法
    而以摄受善美者　　善学持此律圣者
    有利益心而善来　　以揭灯明而坚固
    多闻者当受供养


        第六 卧坐具犍度

    叙述有关精舍建立及卧坐具之因缘规定。


犍度·小品·第六.卧坐具犍度·1.〔建立精舍之因缘〕

《南传律·犍度·小品·第六.卧坐具犍度·1.〔建立精舍之因缘〕》

    王舍城一长者为僧伽建立精舍。

    一
    （一）尔时，佛世尊住王舍城竹林迦兰陀迦园。其时，尚未为诸比丘制立坐卧处。此处彼诸比丘住阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、藁堆之诸处，晨从阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、藁堆诸处出来，行走、观察、屈伸殊妙而眼向地，威仪具足。
    （二）尔时，王舍城有长者，晨往游园。王舍城长者见彼诸比丘，晨从阿兰若……威仪具足，见而心明净。时，王舍城长者至彼诸比丘处。至已，语彼诸比丘曰：「若我造精舍，可住我精舍耶？」「居士！世尊尚未许精舍。」「若尔，请问世尊后，告知我！」「居士！唯！唯！」彼诸比丘应诺王舍城长者，诣世尊住处。诣已，敬礼世尊而一面坐。坐于一面之彼诸比丘白世尊：「世尊！王舍城长者欲造精舍，应如何为之耶？」时，世尊以是因缘，说法而告诸比丘曰：「诸比丘！许五种房舍：精舍、平盖屋、殿楼、楼房、地窟也。」
    （三）时，彼诸比丘至王舍城长者处。至已，语王舍城长者曰：「居士！世尊许造精舍，知是时也！」 时，王舍城长者于一日令建六十精舍。时，王舍城长者成就彼六十精舍，诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之王舍城长者白世尊：「世尊！请世尊明日与比丘众俱，受我供食。」世尊默然而许。时，王舍城长者知世尊已许，从座而起，敬礼世尊，右绕而去。
    （四）时，王舍城长者是夜过后，调制殊妙嚼食、噉食，于适时，令白世尊：「世尊！时至，食物已备。」时，世尊晨着下裳，持衣、钵，至王舍城长者家。至已，与比丘众俱，坐于所设之座。时，王舍城长者向佛陀为上首之比丘众，亲手供养殊妙嚼食、噉食，令满足饱食。〔长者见〕世尊食已，洗手、钵，即坐于一面。于一面坐之王舍城长者白世尊：「世尊！我愿福业、愿生天故，此处，令造六十精舍。我于此等精舍当如何为之耶？」「居士！若尔，以此六十精舍，供奉已来、当来四方僧伽！」「唯！唯！世尊！」王舍城长者应诺世尊，以彼六十精舍供奉已来、当来四方僧伽。
    （五）时，世尊以偈随喜王舍城长者：
    由于防御寒暑　　恶兽蛇蚊冷雨
    已御生暴风热　　为护静虑正观
    且为起居安乐　　以精舍施僧伽
    佛赞叹是最上　　故观己利贤人
    喜悦而造精舍　　以安住多闻者
    当以施明净心　　正直诸人饮食
    衣服及卧坐具　　比丘为彼演说
    除一切苦之法　　悟无漏般涅槃
    时，世尊以此等偈随喜王舍城长者，起座而离去。


犍度·小品·第六.卧坐具犍度·2.〔精舍之家具〕

《南传律·犍度·小品·第六.卧坐具犍度·2.〔精舍之家具〕》

    二
    （一）众人闻：「世尊许〔施〕精舍。」恭敬而造精舍。彼精舍无门，而蛇、蝎、蜈蚣进入。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作门。」凿壁，以蔓及网绳缚门，为鼠蚁所啮，门所缚处被啮而倒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作楣、门柱、阃、枘。」门不合。「诸比丘！许作纽孔、纽。」门不能关。「诸比丘！许作闩、木栓、针、楔。」
    尔时，诸比丘不能开门。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作键孔及铜键、木键、角键之三种键。」
    各人开楔而入，精舍不能护。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许钥与针。」
    （二）尔时，精舍以草叠盖，冷时甚冷，热时甚热。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于搭造后，内外涂之。」
    尔时，精舍无窗户，眼不见且臭。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作栏干窗、网窗、栅窗之三种窗。」燕 1 、蝙蝠由窗而入。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作窗盖。」燕、蝙蝠从窗间进入。「诸比丘！许作窗门、窗袋。」
    （三）尔时，诸比丘卧于地上，尘污涂肢体、衣服。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用草铺。」所敷之草为鼠蚁所啮。「诸比丘！许用缘台。」因缘台而肢痛。「诸比丘！许用竹榻。」
    尔时，僧伽得如棺架之波摩遮罗伽 2 床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用波摩遮罗伽床。」得波摩遮罗伽小床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用波摩遮罗伽小床。」
    尔时，僧伽得如棺架之文蹄床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用文蹄床。」得文蹄小床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用文蹄小床。」
    尔时，僧伽得如棺架之句利罗脚床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用句利罗脚床。」得句利罗脚小床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用句利罗脚小床。」
    尔时，僧伽得如棺架之阿遏遮脚床。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用阿遏遮脚床。」得阿遏遮脚小床。「诸比丘！许用阿遏遮脚小床。」
    （四）尔时，僧伽得方椅。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用方椅。」得高方椅。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用高方椅。」得靠椅。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用靠椅。」得高靠椅。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用高靠椅。」得藤椅……椅子……如山羊脚之小床……阿摩勒茎小床……板椅……草椅……藁椅。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用藁椅。」
    （五）尔时，六群比丘睡卧高床。诸人巡回精舍，见而忿怒、非难：「犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得睡卧高床，卧者堕恶作。」
    尔时，有一比丘，睡卧低床而被蛇咬。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用脚床。」
    尔时，六群比丘持用高床脚，与床脚俱摇。「诸比丘！不得持用高床脚，持者堕恶作。诸比丘！许床脚最高八指。」
    （六）尔时，僧伽得线。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许织床。」四边多耗线丝。「诸比丘！许以穿边、补缀。」得小布。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作褥。」得厚褥子。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许拆开后，作木绵、蔓绵、草绵三种绵枕。」
    尔时，六群比丘持用半身大之枕。诸人巡回精舍，见而忿怒、非难：「犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得持用半身大之枕，持者堕恶作。诸比丘！许作如头大之枕。」
    （七）尔时，王舍城有山顶祭，诸人为大臣作褥，羊毛褥、布褥、树皮褥、草褥、叶褥也。祭后，彼等脱外被而持去。诸比丘见祭处散乱甚多羊毛、布、树皮、草、叶。见而以此事白世尊，〔世尊曰：〕「诸比丘！许用五种褥，羊毛褥、布褥、树皮褥、草褥、叶褥也。」
    尔时，僧伽得卧具、坐具之布。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许被枕、褥。」
    尔时，诸比丘叠床之褥置于小床，叠小床之褥置于床，褥坏。诸比丘以此事白世尊，〔世尊曰：〕「许覆床、覆小床。」
    不作下敷而重迭，由下漏。「诸比丘！许作下敷，敷而被枕、褥。」
    〔众人〕拆外被而持去。「诸比丘！许着斑点 3。」
    犹持去。「诸比丘！许补缀。」
    犹持去。「诸比丘！许掌大之补缀。」

注：
1 「燕」kālakā，P. T. S. 辞典无此字，梵语辞典谓系一种鸟类。汉译四分律相当于此者，有「夜患蝙蝠昼患燕鸟人」，暂以此充之。
2 「波摩遮罗伽」以下，床之名称，出自波逸提十四（汉译南传大藏经律二之五一页）。
3 「斑点」以下，文义虽依原注，仍不得其详。


犍度·小品·第六.卧坐具犍度·3.〔壁、床及其他〕

《南传律·犍度·小品·第六.卧坐具犍度·3.〔壁、床及其他〕》

    三
    （一）尔时，诸外道之卧具为白色，地为黑色，壁涂红土子。甚多人欲见此卧处而往。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许精舍涂白色、黑色、红土子。」
    尔时，壁粗糙涂不着白色。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用稃团，以镘抹平而涂白色。」涂不着白色。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用粘土，以镘抹平而涂白色。涂不着白色。「诸比丘！许用粘泥、粉糊。」
    尔时，壁粗糙涂不着红土子。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用稃团，以镘抹平而涂红土子。」涂不着红土子。「诸比丘！许用红粉，以镘抹平而涂红土子。」涂不着红土子。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用芥子粉、蜜蜡油。」
    生粒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许布拭去之。」
    尔时，地粗糙涂不着黑色。「诸比丘！许用稃团，以镘抹平而涂黑色。」涂不着黑色。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用蚯蚓之粪土，以镘抹平而涂黑色。」涂不着黑色。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用粘泥、涩。」
    （二）尔时，六群比丘于精舍令作男女相之戏画。诸人巡回精舍，见而忿怒、非难：「犹如享诸欲乐之诸在家人。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不可令作男女相之戏画，令作者堕恶作。诸比丘！许用华鬘、蔓、摩竭鱼牙、栅。」
    （三）尔时，精舍地低而积水。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许填高地基。」积土倒。「诸比丘！许作三种积土，谓：瓦积、石积、木积也。」上时身疲。「诸比丘！许作三种阶，谓：瓦阶、石阶、木阶也。」上时跌倒。「诸比丘！许用栏干。」
    尔时，众人密集于精舍，诸比丘惭耻而不卧。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作围帐。」〔众人〕揭围帐而看。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许造半壁。」〔众人〕从半壁上窥看。「诸比丘！许三种房，方房、长房、楼房也。」
    尔时，诸比丘于小精舍中央造房而无通路。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于小精舍之一面、于大精舍之中央造房。」
    （四）尔时，精舍墙壁支柱损。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用木支柱。」
    精舍雨漏。「诸比丘！许用牛粪、灰、土而防护。」
    尔时，有一比丘，因蛇从草屋顶落于肩上，彼怖畏而出大声。诸比丘跑来而言彼比丘：「友！汝为何出大声耶？」时，彼比丘以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作天盖。」
    （五）尔时，诸比丘之袋挂于床脚、小床脚，为鼠、蚁所啮。诸比丘以此事白世尊〔世尊曰：〕「诸比丘！许〔挂〕于壁桩、钉。」
    尔时，诸比丘之衣放于床、小床而衣坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用衣架、衣绳。」
    尔时，精舍无外椽，故无掩护。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许用外椽、防壁、内椽、檐。」外椽无围，诸比丘惭耻而不卧。「诸比丘！许用引帐、揭帐。」
    （六）尔时，诸比丘于露地分配食，因寒、热而疲倦。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许勤行堂。」勤行堂地低而积水。「诸比丘！许填高地基。」积土倒。「诸比丘！许作三种积土，谓：瓦积、石积、木积也。」上时疲倦。「诸比丘！许作三种阶，谓：瓦阶、石阶、木阶也。」上时跌倒。「诸比丘！许作栏干。」勤行堂草、粉散乱。「诸比丘！许张盖后，内外涂之，涂以白色、黑色、红土子，设华鬘、蔓、摩竭鱼牙、棚、衣架、衣绳。」尔时，诸比丘于露天展衣而衣染灰尘。「诸比丘！许于露天用衣架、衣绳。」
    （七）水干。「诸比丘！许作水堂、水廷堂。」水堂地低……「许设……衣绳。」无水器。「诸比丘！许用水贝、水杯。」
    （八）尔时，精舍无墙。「诸比丘！许围三种墙，〔谓：〕瓦墙、石墙、木墙也。」
    无门楼。「诸比丘！许作门楼。」门楼地低而积水。「诸比丘！许填高地基。」门楼无门。「诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。」门楼草、粉散乱。「诸比丘！许……设……棚。」
    尔时，房湿多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许撒砂砾。」不满足。「诸比丘！许铺踏石。」积水。「诸比丘！许作排水沟。」
    （九）尔时，诸比丘于房内各处作火炉，房污损。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于一面作火堂。」火堂地低……「诸比丘！许作栏干。」火堂无门。「诸比丘！许作门、楣、门柱……纽。」火堂草、粉散乱。「诸比丘！许……设……衣绳。」
    （一○）僧园无墙，苗木为山羊、畜兽所害。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许围三种栅，竹栅、棘栅、濠沟也。」无门，如此苗木亦为山羊、畜兽所害。「诸比丘！许设门，棘门、阿罗迦门、楼门、闩门也。」门草、粉散乱。「诸比丘！许……栅。」
    僧园湿多……「诸比丘！许作排水沟。」
    （一一）尔时，摩竭国洗尼瓶沙王欲为僧伽作涂石灰土之殿楼。时，诸比丘生如是念：「世尊许作屋盖耶？或不许作耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作五种屋盖，〔谓：〕瓦屋、石屋、石灰屋、草屋、叶屋也。」

───诵品一终───


犍度·小品·第六.卧坐具犍度·4.〔给孤独居士之归依〕

《南传律·犍度·小品·第六.卧坐具犍度·4.〔给孤独居士之归依〕》

    四
    （一）尔时，有给孤独居士，为王舍城长者之妹婿。时，给孤独居士有事往王舍城。尔时，王舍城长者明日招请以佛陀为上首之僧伽。时，王舍城长者命奴仆而言：「若尔，晨起，煮粥，煮食，作羹，调珍味。」时，给孤独居士生如是念：「昔，我来时，此居士放掷一切事，唯与我俱相庆慰。彼今有散乱之相，而命奴仆：『若尔……调珍味。」此居士有嫁、娶耶？或欲设大祠祭耶？或明日招请摩竭国洗尼瓶沙王及军众耶？」
    （二）时，王舍城长者命奴仆后，至给孤独居士处。至已，与给孤独长者俱相庆慰而坐一面。给孤独居士言一面坐之王舍城长者，曰：「居士！昔，我来时，汝放掷一切事，唯与我俱相庆慰。汝今有散乱之相，而命奴仆：『若尔……调珍味。』居士！汝有嫁、娶耶？或欲设大祠祭耶？或明日招请摩竭国洗尼瓶沙王和军众耶？」「居士！我非有嫁、娶，亦非明日招请摩竭国洗尼瓶沙王及军众，乃设大祠祭，明日请佛陀为上首之僧伽。」「居士！汝言佛陀？」「居士！我言佛陀。」「居士！汝言佛陀？」「居士！我言佛陀。」「居士！汝言佛陀？」「居士！我言佛陀。」「居士！佛陀，谓佛陀者，于世间名称甚难得也。居士！此时为见彼世尊、应供、等正觉者，可往诣耶？」「居士！此时往诣见彼世尊、应供、等正觉者，非时也。汝明晨可诣见彼世尊、应供、等正觉者。」
    时，给孤独居士欲于翌晨诣见彼世尊、应供、等正觉者，而思念佛陀，三次以为破晓而起。
    （三）时，给孤独居士至寒林之门，有非人开门。时，给孤独居士从都城而出，光明灭而闇现，怖畏、惊愕、身毛竖立，即将欲还。
    时，尸呵夜叉不现身而出声：
    「设有百象百马百骡之车
    虽有着摩尼耳环之百千童女
    但不及前进一步之十六分之一
    居士！前进！居士！前进！前进者有利益，勿退！」
    时，给孤独居士之前闇灭而光明现。于先前生起之怖畏、惊愕、身毛竖立即息止。二次……三次给孤独居士之前光明灭……三次尸呵夜叉……勿退！」三次给孤居士之前闇……即息止。
    （四）时，给孤独居士至寒林。尔时，世尊晨起，于露地经行。世尊见给孤独居士从远处来。见而从经行处下，敷座而坐。坐已，世尊言给孤独居士，曰：「善来！须达多！」时，给孤独居士知世尊呼我名而语，欢喜踊跃而诣世尊处。诣已，以头面礼世尊足，白世尊曰：「世尊！安乐而卧否？」
    不染诸欲者　　清凉无所依
    涅槃婆罗门　　随处卧安乐
    断一切执着　　调伏心苦恼
    得心之止寂　　寂静卧安乐
    （五）时，世尊为给孤独居士次第说法，谓：说施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。知给孤独居士生起堪任心、柔软心、离障心、欢喜心、明净心，而开示诸佛本真说法，〔谓：〕苦、集、灭、道也。如清净而无缁斑之原布，能受正色，如是，给孤独居士即于其座，生远尘离垢之法眼，〔谓：〕凡有集法者，皆有此灭法。时，给孤独居士已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「妙哉！妙哉！如令倒者起，如令覆者现，如教迷者道路，如闇中揭举灯火，令具眼者见色，如是，世尊以种种方便显示法。我于此处归依世尊、法及比丘众，愿世尊容受我，自今以后乃至命终归依为优婆塞。世尊！明日与比丘众俱，受我请食。」世尊默然而受请。时，给孤独居士知世尊受请，从座而起，敬礼世尊，右绕而去。
    （六）王舍城长者闻给孤独居士明日请佛陀为上首之僧伽。时，王舍城长者言给孤独居士，曰：「居士！闻汝明日请佛陀为上首之僧伽。汝亦为客人，居士！我给汝资金，汝依此作食，请佛陀为上首之僧伽。」「居士！止！我有资金，我依此作食，请佛陀为上首之僧伽。」
    王舍城有一住民，闻给孤独居士明日请佛陀为上首之僧伽。时，王舍城住民言给孤独居士，曰：「居士！汝明日请佛陀为上首之僧伽。汝亦为客人，居士！我给汝资金，汝依此作食，请佛陀为上首之僧伽。」「贤者！止！……作……。」摩竭国洗尼瓶沙王闻……。「大王！止！……作……。」
    （七）时，给孤独居士是夜过后，于王舍城长者家，调殊妙嚼食、噉食。于适时，白世尊：「时至！食物已备。」时，世尊晨着下裳，持衣、钵，至王舍城长者家。至已，与比丘众俱，坐于所设之座。时，给孤独居士亲手供养佛陀为上首之比丘众殊妙嚼食、噉食，令饱食满足。〔见〕世尊食已，洗手、钵，坐于一面。于一面坐之给孤独居士，白世尊曰：「世尊！请与比丘众俱于舍卫城受我雨安居。」「居士！如来于空屋享受快乐。」「世尊！我知，善逝！我知。」时，世尊说法，教示给孤独居士，劝导，奖励，令之庆喜，起座而离去。
    （八）尔时，给孤独居士亲戚多、朋友多，言而有信。时，给孤独居士于王舍城事毕，向舍卫城出发。时，给孤独居士于途中命诸人，曰：「造僧园，建精舍，设布施！佛陀已出于世间，彼世尊受我所请，将由此道而来。时，彼众人受给孤独居士之教示而造僧园、建精舍、设布施。」
    时，给孤独居士往舍卫城，观察舍卫城四周。「世尊应住于何处耶？不宜远离都邑或过近，往来应便利，企求众人易往、昼少喧闹、夜少音声、绝人迹、离人而静、适于静默之处。」
    （九）给孤独居士见祇陀王子之园，距都邑不太远亦不太近……适于静默之处。见已，往祇陀王子处。至已，言祇陀王子，曰：「王子！与我园！欲造僧园。」「居士！即使金钱布满亦不与园。」「王子！买而作僧园。」「造僧园不卖。」言：「要买！」「不卖！」而问断事诸大臣。「王子！汝已定价故，卖而造僧园。」时，给孤独居士令以车运金，铺祇陀林。
    （一○）首次运金不足〔铺〕门屋周围之小空地。时，给孤独居士命众人，曰：「往而持金来，我铺此空地。」时，祇陀王子生如是念：「此非寻常！此居士舍如此多之金。」而言给孤独居士，曰：「居士！止！此地勿铺！此空地与我！我欲布施。」时，给孤独居士思念：「此祇陀王子是著名、众所皆知之人，如此高誉之人，于法与律生起净信，有大势力 4 。」而将彼空地让与祇陀王子。
    时，祇陀王子于彼空地，令兴建门楼。时，给孤独居士于祇陀林令建精舍、造房、作门楼、作勤行堂、作火堂、作仓库、作厕所、作经行处、作经行堂、作井、作井堂、作暖房、作暖房堂、作小池、作廷堂。

注：
4 「大势力」，原本为 mahiddhiya，暹罗本为 mahiddhika，此语多与 mahānubhava 相连，而译为大神通大威力，在此应非有神通之意义。


犍度·小品·第六.卧坐具犍度·5.〔营事〕

《南传律·犍度·小品·第六.卧坐具犍度·5.〔营事〕》

    五
    （一）时，世尊随意间住王舍城后，往毗舍离游行，次第游行至毗舍离。于此，世尊住毗舍离大林重阁堂。尔时，众人努力建造，对参与建造之诸比丘亦奉事衣服、抟食、坐具、卧具、病药、资具。
    时，有一贫穷之裁缝匠，生如是念：「此非寻常之事，此等诸人如此努力建造。我亦应参与建造。」时，彼贫穷之裁缝匠自捏泥、积瓦、筑壁。彼因无技巧故，所积之墙壁歪倒。二次……三次彼贫穷之裁缝匠自捏泥……墙壁歪倒。
    （二）时，彼贫穷之裁缝匠忿怒、非难：「诸人对此诸沙门释子施衣服、抟食、坐具、卧具、病药、资具，并教授教诫建造营事，而我因贫穷，无人教授教诫建造营事。」诸比丘闻彼贫穷裁缝匠之忿怒、非难。时，诸比丘以此事白世尊。时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许与营事 5 。诸比丘！参与营事比丘当勤作，令精舍速成就，当修缮破损。」
    （三）「诸比丘！当如是与：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，某甲居士之精舍应与某甲比丘营事。是乃表白。
    诸大德！请听我言！僧伽将某甲居士……。将某甲居士之精舍与某甲比丘营事，具寿听者默然，不听者请言。……具寿听故默然，我如是了知。』」

注：
5 「与营事」，是委任监督建筑之事。


犍度·小品·第六.卧坐具犍度·6.〔第一座、第一水及第一食〕

《南传律·犍度·小品·第六.卧坐具犍度·6.〔第一座、第一水及第一食〕》

    含括鵽、狝猴、象之本生谭。

    六
    （一）时，世尊随意间住毗舍离后，往舍卫城游行。尔时，六群比丘之随从诸比丘于佛陀为上首之僧伽先往，取精舍，取卧处，言：「此属我等之和尚者，此属我等之阿阇梨者，此属我等者。」时，具寿舍利弗于佛陀为上首之僧伽后往，精舍已被取，卧处已被取，不得卧处而于一树下坐。时，世尊晨起而謦咳，具寿舍利弗亦謦咳。「谁在彼处耶？」「世尊！是我，舍利弗。」「舍利弗！汝何故于此处坐耶？」时，具寿舍利弗以此事白世尊。
    （二）时，世尊以是因缘，于此时机，集会比丘众，问诸比丘曰：「诸比丘！六群比丘之随从诸比丘，……此属我等者。』是实耶？」「实然！世尊！」佛世尊呵责曰：「诸比丘！为何彼愚人等于佛为上首之僧伽先……取……此属我等者。』耶？诸比丘！此非令未信者……。」呵责、说法已，告诸比丘曰：「诸比丘！谁应受第一座、第一水、第一食耶？」部分诸比丘曰：「世尊！由剎帝力种出家者，应受第一座、第一水、第一食。」部分诸比丘曰：「世尊！由婆罗门种出家者……由居士种出家者……经师……持律者……说法者……得初禅者……得第二禅者……得第三禅者……得第四禅者……预流者……一来者……不还者……阿罗汉者……三明者……六神通者应受第一座、第一水、第一食。」
    （三）时，世尊告诸比丘曰：「诸比丘！于过去世，在雪山麓中有大尼拘律树，有三亲友，依此而住，〔谓：〕鵽、猕猴及象也。彼等互相不尊重、不畏敬、不和合而住。诸比丘！时，彼诸亲友生如是念：「我等应知我等中之年长者，我等应恭敬、尊重、尊敬、供养彼，依彼之教诫而住。」诸比丘！时，鵽及猕猴问象，曰：「友！汝忆念过去之何事耶？」「我如此忆念过去之事：我小时，腿跨过此尼拘律树，顶芽触我腹。」诸比丘！时，鵽及象问猕猴，曰：「汝忆念过去之何事耶？」「我如是忆念过去之事：我小时，坐于地上，噉此尼拘律树之顶芽。」诸比丘！时，猕猴及象问鵽，曰：「汝忆念过去之何事耶？」「彼空地有大尼拘律树，我啄其一果，于此空地大便，此尼拘律树依此而生，若尔，我乃年长者也。」诸比丘！时，猕猴及象对鵽曰：「汝是我等中之年长者，我等恭敬、尊重、尊敬、供养汝，我等依汝之教诫而住。」诸比丘！时，鵽授与猕猴及象五戒，己亦持五戒而住。彼等互相尊重、畏敬、和合而住，身坏命终而生于善趣、天上。诸比丘！此名为鵽之梵行也。」
    恭敬年长者　　是人通晓法
    现法受称赞　　后世得善趣
    （四）「诸比丘！然而畜生类甚至互相尊重、敬畏、和合而住。诸比丘！此处，汝等若于如是善说之法与律处出家者，互相尊重、畏敬、和合而住者为善。诸比丘！此令未信者……」……说法已，告诸比丘曰：「诸比丘！许随长幼，可受敬礼、迎送、合掌、恭敬、第一座、第一水、第一食。诸比丘！僧伽之物随长幼，不得遮止，遮止者堕恶作。」
    （五）「诸比丘！不得礼者有十：先受具足戒者，不得礼后受具足戒者，不得礼未受具足戒者，不得礼异住而非法说之年长者，不得礼女人，不得礼黄门，不得礼别住者，不得礼应受本日治者，不得礼应受摩那埵者，不得礼行摩那埵者，不得礼应受出罪者。诸比丘！不得礼如此之十种人。诸比丘！应礼者有三：后受具足戒者，应礼先受具足戒者，应礼异住而如法说之年长者，诸比丘！天、魔、梵、此世间，于沙门、婆罗门、人、天之有情界，应礼如来、应供、等正觉者。诸比丘！应礼如此三种人。」


犍度·小品·第六.卧坐具犍度·7.〔为僧伽所调之庭堂〕

《南传律·犍度·小品·第六.卧坐具犍度·7.〔为僧伽所调之庭堂〕》

    七
    （一）尔时，众人为僧伽调廷堂、敷具、空地。六群比丘之随从诸比丘言：「世尊虽许僧伽之物随年长，所作之物则不然。」而于佛陀为上首之僧伽先往，取廷堂、敷具、空地。「此属我等之和尚者，此属我等之阿阇梨者，此属我等者。」时，具寿舍利弗于佛陀为上首之僧伽后往，廷堂已被取，敷具已被取，空地已被取，不得空地而于一树下坐。时，世尊晨起而謦咳，具寿舍利弗亦謦咳。「谁在彼处耶？」「世尊！是我，舍利弗。」「舍利弗！汝何故于此处坐耶？」时，具寿舍利弗以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘曰：「诸比丘！六群比丘……」呵责、说法已，告诸比丘曰：「诸比丘！所作物亦随长幼，不得遮止，遮止者堕恶作。」


犍度·小品·第六.卧坐具犍度·8.〔高广大床〕

《南传律·犍度·小品·第六.卧坐具犍度·8.〔高广大床〕》

    八
    （一）尔时，众人于屋内、食堂设种种高床大床，即：过大之床 6 、以兽像为脚台之椅子、长山羊毛之敷物、有文彩之敷物、白毡之敷物、绣花之敷物、入满绵之敷物、有虎及狮子像之敷物、两边有缘之敷物、一边有缘之敷物、镂宝石之敷物、绢敷物、足十六舞女立舞之大敷物、象敷物、马敷物、车敷物、羚羊皮敷物、殊胜羚羊毛敷物、伞盖、两边有赤枕床也。诸比丘疑惧而不坐。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！除过大之床、以兽像为脚台之椅子、入绵敷物三种外，在家人作者许坐，但不得卧。」
    尔时，众人于屋内、食堂设入绵之小床及床，诸比丘疑惧而不坐，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！在家人作者许坐，但不得卧。」

注：
6 「过大之床」，以下之名称出自大品（汉译南传大藏经律藏三之二五六页）。


犍度·小品·第六.卧坐具犍度·9.〔祇树林〕

《南传律·犍度·小品·第六.卧坐具犍度·9.〔祇树林〕》

    九
    （一）时，世尊次第游行至舍卫城。于此，世尊住舍卫城祇树给孤独园。时，给孤独居士诣世尊住处。诣已，敬礼世尊，于一面坐。一面坐之给孤独居士白世尊曰：「世尊！明日与比丘众俱，受我请食。」世尊默然而许。时，给孤独居士知世尊默许，从座而起，敬礼世尊，右绕而去。
    时，给孤独居士是夜过后，令调殊妙嚼食、噉食，于时至，白世尊曰：「时至，食物已备。」时，世尊晨着下裳，持衣、钵，至给孤独居士家。至已，与比丘众俱，坐于所设之座。时，给孤独居士于佛陀为上首之比丘众，亲手供养殊妙嚼食、噉食，令饱食满足。〔见〕世尊食已，洗钵、手，于一面坐。于一面坐之给孤独居士白世尊曰：「于祇树林，我当如何为之耶？」「居士！若尔，以祇树林奉已来、当来四方之僧伽！」「唯！世尊！」给孤独长者应诺世尊，以祇树林奉已来、当来四方之僧伽。
    （二）时，世尊以偈随喜给孤独居士：
    由于防御寒暑　　恶兽蛇蚊冷雨
    已御生暴风热　　为护静虑正观
    且为起居安乐　　以精舍施僧伽
    佛赞叹是最上　　故观己利贤人
    喜悦而造精舍　　以安住多闻者
    若施以明净心　　正直诸人饮食
    衣服及坐卧具　　比丘为彼演说
    除一切苦之法　　悟无漏般涅槃
    时，世尊以此偈随喜给孤独居士，起座而去。


犍度·小品·第六.卧坐具犍度·10.〔僧次食之座〕

《南传律·犍度·小品·第六.卧坐具犍度·10.〔僧次食之座〕》

    一○
    （一）尔时，有一邪命外道声闻之大臣，设僧次食。具寿跋难陀释子迟来，令未食完次座之比丘起，食堂生喧扰。时，彼大臣忿怒、非难：「为何诸沙门释子迟来，令未食完诸比丘起，食堂生喧扰。坐于余处，岂非得所欲而食耶？」诸比丘闻彼大臣之忿怒、非难。诸比丘中少欲者忿怒、非难：「何以具寿跋难陀释子迟来，令未食完次座之比丘起，食堂生喧扰耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「跋难陀！汝迟来，令未食完次座之比丘起，食堂生喧扰，是实耶？」「实然！世尊！」佛世尊呵责：「愚人！何以汝迟来，令次座之比丘起耶？使食堂生喧扰。愚人！此非令未信者……」……呵责、说法已，告诸比丘曰：「诸比丘！未食完时，不得令比丘起，令起者堕恶作。若令起，已谢食时，应言：『往而持水！』若如此得则善，若不得，则咽下所嚼食物，让座与年长者。诸比丘！无论如何不得遮止年长比丘座，遮止者堕恶作。」
    （二）尔时，六群比丘令诸病比丘起。诸病〔比丘〕曰：「友！我等不能起，我等有病。」言：「我等令诸具寿起。」即捉之，令起而放手。诸病〔比丘〕因此而倒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得令病〔比丘〕起，令起者堕恶作。」
    尔时，六群比丘曰：「我等病不得起。」而留最胜卧具。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与病比丘适当卧具。」
    尔时，六群比丘依某事而保留卧具、坐具。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得依某事而保留卧具、坐具，保留者堕恶作。」


犍度·小品·第六.卧坐具犍度·11.〔分卧坐具人〕

《南传律·犍度·小品·第六.卧坐具犍度·11.〔分卧坐具人〕》

    一一
    （一）尔时，十七群比丘修葺一最边隅之大精舍，念：「我等将于此处住雨安居。」六群比丘见十七群比丘修葺精舍而言：「诸友！十七群比丘于此修葺精舍，我等令诸比丘出去。」有部分人曰：「诸友！当待其修缮已，令离去。」时，六群比丘言十七群比丘，曰：「诸友！离去！精舍属我等。」「诸友！岂非应于事前言耶？我等可修葺他〔精舍〕。」「诸友！精舍非僧伽之物耶？」「诸友！然！精舍为僧伽之物。」「诸友！离去！精舍属我等。」「诸友！精舍颇大，汝等可住！我等亦住。」「诸友！离去！精舍属我等。」忿而不悦，捉颈而拖出。彼等被拖出而哭泣。诸比丘曰：「诸友！汝等为何哭泣耶？」「诸友！此处，六群比丘忿而不悦，将我等自僧伽精舍拖出。」诸比丘中少欲者忿怒、非难：「为何六群比丘忿而不悦，将诸比丘拖出僧伽之精舍耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘忿而不悦，将诸比丘拖出僧伽之精舍，是实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！不得忿而不悦，将诸比丘拖出僧伽之精舍。拖出者，当如法治之 7 。诸比丘！许平分卧具坐具。」
    （二）时，诸比丘生是念：「应由谁分卧具、坐具耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！可选具足五分之比丘为分卧坐具人，〔谓：〕不随爱、不随瞋、不随怖、知得与不得者也。诸比丘！应如是选：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，僧伽应选某甲比丘为分卧坐具人。是乃表白。
    诸大德！请听我言！僧伽选某甲比丘为分卧坐具人。选某甲比丘为分卧坐具人……言……了知。』」
    （三）时，分卧坐具诸比丘生是念：「应如何分卧具坐具耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许先算诸比丘，算诸比丘后再算卧具，算卧具后，依每个卧具而分配。」依每个卧具分配，卧具有剩余。「诸比丘！许分每一精舍。」分于每一精舍，精舍有剩余。「诸比丘！许依每个房分配。」依每房分配，房有剩余。「诸比丘！许重分之。」重分而其他比丘来。「若不欲者不得与。」
    尔时，诸比丘分卧坐具与境界外者。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得分卧具、坐具与境界外者，分者堕恶作。」
    尔时，诸比丘取卧具、坐具而保存一切时。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得取卧具、坐具而保存一切时，保存者堕恶作。诸比丘！许保存雨安居之三个月，平时不得保存。」
    （四）时，诸比丘生是念：「分卧具坐具有几何耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！分卧具坐具者有三，〔谓：〕初、后、中也。頞沙荼之满月翌日为初分，由頞沙荼之满月一月后为后分，由自恣之翌日至次雨安居止为中分。诸比丘！如此分卧具坐具者有三。」

───诵品二〔终〕───

注：
7 「如法治之」，其内容相当于波逸提十七（汉译南传大藏经律藏二之五七页）。


犍度·小品·第六.卧坐具犍度·12.〔一人取二卧坐具〕

《南传律·犍度·小品·第六.卧坐具犍度·12.〔一人取二卧坐具〕》

    一二
    （一）尔时，具寿跋难陀释子取卧具、坐具后，往一村邑住处，于其处亦取卧具、坐具。时，彼诸比丘生是念：「诸友！此处，具寿跋难陀释子以诉讼为事、以斗诤为事、以争论为事、以诤论为事，于僧伽中，以诤事为事。若彼于此处入雨安居，我等皆不得安稳而住，当即问彼。」时，彼诸比丘言具寿跋难陀释子，曰：「友！跋难陀！汝于舍卫城已取卧具、坐具耶？」「诸友！如是。」「友！跋难陀！汝一人保存二〔卧具、坐具〕耶？」「诸友！若尔，我于此处舍而于彼处取。」诸比丘中少欲者……非难：「为何具寿跋难陀释子一人而保有二耶？」诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问具寿跋难陀释子，曰：「跋难陀！汝一人保存二，是实耶？」「实然！世尊！」佛世尊呵责：「愚人！汝为何一人保二耶？愚人！取于彼处而舍于此处，取于此处而舍于彼处。愚人！汝如此而两处失也。愚人！此非令未信者……」……说法已，告诸比丘曰：「诸比丘！不可一人而保存二，保存者堕恶作。」


犍度·小品·第六.卧坐具犍度·13.〔优波离持律〕

《南传律·犍度·小品·第六.卧坐具犍度·13.〔优波离持律〕》

    一三
    （一）尔时，世尊为诸比丘设无数方便，论律论，赞叹律，赞叹通达律者，每事赞叹具寿优波离。诸比丘云：「世尊设无数方便，论律论……赞叹优波离。诸友！我等随具寿优波离而学律。」此处，甚多比丘长老、新参、中位皆随优波离学律。具寿优波离尊重长老比丘故，立而教之，诸长老比丘遵重法故，立而受教，此处诸长老比丘及具寿优波离皆疲倦。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许教新学比丘时，或等座，或尊重法故，许坐于高座。长老比丘受教时，或等座，或尊重法故，许坐于下座。」
    （二）尔时，甚多比丘于具寿优波离处，立而待读诵，极疲倦。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与等座者同坐。」
    时，诸比丘生是念：「至几何可等座耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许至三岁者同坐。」
    尔时，有众多同等座者，坐于床而床坏，坐于小床而小床坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许三人同〔一〕床，三人同〔一〕小床。」三人同坐而床坏，同坐小床而小床坏。「诸比丘！许二人同床，二人同小床。」
    尔时，非等座之诸比丘疑惧而不坐于长座。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！除黄门、女人、二根者不可同座，〔余〕许同坐于长座。
    尔时，诸比丘生是念：「最小几何为长座耶？」「诸比丘！许容坐三人者为最小之长座。」


犍度·小品·第六.卧坐具犍度·14.〔殿楼与不相应物〕

《南传律·犍度·小品·第六.卧坐具犍度·14.〔殿楼与不相应物〕》

    一四
    （一）尔时，毗舍佉鹿母欲为僧伽作有外椽、有象首柱头之殿楼。时，诸比丘生是念：「世尊许或不许受用殿楼耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许受用一切殿堂。」
    尔时，拘萨罗国波斯匿王之祖母殁。彼女死，僧伽多得不相应之物，谓：过大之床、以兽像为脚台之椅子、长山羊毛敷物、有文彩之敷物、白羊毛敷物、绣花敷物、入绵敷物、有虎及狮子像敷物、两边有缘敷物、一边有缘敷物、镂宝石敷物、绢敷物、足十六舞女舞于其上大敷物、象敷物、马敷物、车敷物、羚羊皮敷物、殊胜羚羊毛敷物、天盖、两边有赤枕床也。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！除去过大床之脚而受用，除去以兽像为脚台之椅子毛而受用，塞入绵敷物而作枕，余许作地上之敷具。」


犍度·小品·第六.卧坐具犍度·15.〔不可舍物〕

《南传律·犍度·小品·第六.卧坐具犍度·15.〔不可舍物〕》

    一五
    （一）尔时，于舍卫城附近一村邑住处，其住处之诸比丘为客比丘设卧坐具而困惫。时，彼诸比丘生是念：「诸友！今我等为客比丘设卧坐具而困惫。诸友！将僧伽之一切卧坐具全与一人，而受用彼之所有。」诸比丘将僧伽之一切卧坐具全与一人。有诸客比丘，向彼诸比丘言：「诸友！为我等设卧坐具！」「诸友！僧伽无卧坐具，我等已将一切与一人。」「诸友！汝等将僧伽之卧坐具舍与耶？」「然！诸友！」诸比丘中少欲者……非难：「为何诸比丘将僧伽之卧坐具舍与耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘将僧伽之卧坐具舍与，是实耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何彼诸愚人将僧伽之卧坐具舍与耶？诸比丘！此……」呵责、说法已，告诸比丘曰：
    （二）「诸比丘！有五种不可舍物，不得舍与僧伽、别众或人，即舍与非舍与，舍与者堕偷兰遮。五者何耶？僧园及僧园之地也，此，为第一不可舍物，不得舍与僧伽、别众或人，即舍与非舍与，舍与者堕偷兰遮。精舍及精舍之地也，此，为第二……。床、小床、褥、枕也，此，为第三……。铜瓯、铜壶、铜瓮、铜盘、小斧、銊、锄、锹也，此，为第四……。蔓、竹、们叉草、草、土、木具、土具也，此，为第五……。诸比丘！如此有五种不可舍物……堕偷兰遮。」


犍度·小品·第六.卧坐具犍度·16.〔不可分物〕

《南传律·犍度·小品·第六.卧坐具犍度·16.〔不可分物〕》

    一六
    （一）尔时，世尊随意间住舍卫城后，与大比丘众五百人及舍利弗、目犍连俱，向鸡咤山游行。阿湿婆、富那婆娑之徒诸比丘闻：「世尊与大比丘众五百人及舍利弗、目犍连俱来鸡咤山。」〔彼等言：〕「诸友！我等分与一切僧伽之卧坐具，舍利弗、目犍连邪欲而随邪欲，我等不为彼等设卧坐具。」
    时，世尊次第游行至鸡咤山。时，世尊告众多比丘，曰：「诸比丘！汝等至阿湿婆、富那婆娑之徒处，言：『诸友！世尊与……舍利弗、目犍连俱来鸡咤山。诸友！为世尊与大比丘众及舍利弗、目犍连设卧坐具！』」彼诸比丘曰：「唯！唯！」应诺世尊，而至阿湿婆、富那婆娑之徒处。至已，言阿湿婆、富那婆娑之徒诸比丘，曰：「诸友！为世尊……设卧坐具！」「诸友！僧伽无卧坐具，我等已分与一切。诸友！世尊善来。请世尊随意住精舍，舍利弗、目犍连邪欲而随邪欲，我等不为彼等设卧坐具。」
    （二）「诸友！汝等分与僧伽之卧坐具耶？」「诸友！然！」诸比丘中少欲者……非难：「为何阿湿婆、富那婆娑之徒诸比丘分与僧伽之卧坐具耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……真实耶？」「实然！世尊！」「诸比丘！为何彼诸愚人分与僧伽之卧坐具耶？诸比丘！此……」呵责、说法已，告诸比丘曰：「诸比丘！有五种不可分物，僧伽、别众或人皆不得分与，即分与非分与，分与者堕偷兰遮。五者何耶？僧园……〔同第六 卧坐具犍度一五（二）〕……诸比丘！如此有五种不可分物。……堕偷兰遮。」


犍度·小品·第六.卧坐具犍度·17.〔与营事〕

《南传律·犍度·小品·第六.卧坐具犍度·17.〔与营事〕》

    一七
    （一）时，世尊随意间住鸡咤山后，向阿罗毗国游行，次第游行至阿罗毗国。于此，世尊住阿罗毗国之阿伽罗婆精舍。
    尔时，阿罗毗国诸比丘与如是营事。〔谓：〕唯与置土块营事，唯与涂壁营事，唯与立门营事，唯与作门闩营事，唯与作窗户营事，唯与作白色营事，唯与作黑色营事，唯与作红土子营事，唯与作屋顶营事，唯与接合营事，唯与着横梁营事，唯与修缮破坏营事，唯与作地床营事，与二十年之营事，与三十年之营事，乃至与至命终之营事，与精舍之营事尽至荼毗时。诸比丘中少欲者……非难：「何以阿罗毗国诸比丘与如是营事耶？〔谓：〕……与精舍之营事尽至荼毗时耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！是实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！不得与置土块营事……不得与精舍之营事尽至荼毗时，与者堕恶作。诸比丘！许与未作或未完成精舍之营事。于小精舍，观察而许与五或六年之营事，于平盖屋，观察而许与七或八年之营事，于大精舍或殿楼，观察而许与十或二十年之营事。」
    （二）尔时，诸比丘与一切精舍之营事。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得与一切精舍之营事，与者堕恶作。」
    尔时，诸比丘与一人二〔营事〕。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘不得与一人二〔营事〕，与者堕恶作。」
    尔时，诸比丘受营事而令他人住。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！受营事不得令他人住，令住者堕恶作。」
    尔时，诸比丘受营事而保存僧伽物。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！受营事不得保存僧伽物，保存者堕恶作。诸比丘！许保存一最胜卧处。」
    尔时，诸比丘与境界外者营事。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得与境界外者营事，与者堕恶作。」
    尔时，诸比丘受营事而长时保存。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！受营事不得保存一切时，保存者堕恶作。诸比丘！许保存雨季三个月，平时不得保存。」
    （三）尔时，诸比丘受营事而离去，还俗，死亡，自言为沙弥，自言为舍学者，自言为犯极罪者，自言为发狂者，自言为心乱者，自言为苦受者，自言为不见罪而被举者，自言为不忏悔罪而被举者，自言为不弃恶见而被举者，自言为黄门，自言为贼住者，自言为归外道者，自言为畜生，自言为杀母者，自言为杀父者，自言为杀阿罗汉者，自言为污染比丘尼者，自言为破和合僧者，自言为出〔佛身〕血者，自言为二根者。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！此处有比丘，受营事而离去。为不使僧伽受损失，〔营事〕可与他者。诸比丘！此处有比丘，受营事而还俗，死亡……自言是二根者，为不使僧伽受损失，可与他者。诸比丘！此处有比丘，受营事，未完成而离去……自言为二根者。为不使僧伽受损失，可与他者。诸比丘！此处有比丘，受营事，完成而离去，此，仍属彼。诸比丘！此处有比丘，受营事，完成而还俗……自言为犯极罪者，以僧伽为主。诸比丘！此处有比丘，受营事，完成而自言为发狂者……自言为不弃恶见而被举，此，仍属彼。诸比丘！……完成而自言为黄门……自言为二根者，以僧伽为主。」


犍度·小品·第六.卧坐具犍度·18.〔移卧坐具〕

《南传律·犍度·小品·第六.卧坐具犍度·18.〔移卧坐具〕》

    一八
    （一）尔时，诸比丘于一优婆塞之精舍所受用之卧坐具，于余处受用。时，彼优婆塞忿怒、非难：「如何诸尊者于一处受用之物，于余处受用耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！于一处受用之物，不得于余处受用，受用者堕恶作。」
    尔时，诸比丘疑惧而不敢将〔卧坐具〕移至布萨堂、集会堂，坐于地上，秽污四肢、衣服。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许暂时移。」
    尔时，僧伽之大精舍坏。诸比丘疑惧而不敢移动卧坐具。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若为护持，许移动。」


犍度·小品·第六.卧坐具犍度·19.〔卧坐具之资具〕

《南传律·犍度·小品·第六.卧坐具犍度·19.〔卧坐具之资具〕》

    一九
    （一）尔时，僧伽得高价钦婆罗衣为卧坐具之资具。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！欲增大者，许交换。」
    尔时，僧伽得高价衣为卧坐具之资具。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！欲增大者，许交换。」
    尔时，僧伽得熊皮。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许作足拭。」得遮伽利衣。「诸比丘！许作足拭。」得布巾。「诸比丘！许作足拭。」


犍度·小品·第六.卧坐具犍度·20.〔踏卧坐具〕

《南传律·犍度·小品·第六.卧坐具犍度·20.〔踏卧坐具〕》

    二○
    （一）尔时，诸比丘不洗足而踏卧坐具，卧坐具受秽污。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不洗足，不得踏卧坐具，踏者堕恶作。」
    尔时，诸比丘以湿足踏卧坐具，卧坐具受秽污。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得以湿足踏卧坐具，踏者堕恶作。」
    尔时，诸比丘着履而踏卧坐具，卧坐具受秽污，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！着履不得踏卧坐具，踏者堕恶作。」
    （二）尔时，诸比丘吐唾于工作地，秽污之。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得于工作地吐唾，吐唾者堕恶作。诸比丘！许唾壶。」
    尔时，床脚、小床脚搔坏工作地。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许以小布缠之。」
    尔时，诸比丘倚壁而工作，秽污之。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得倚壁而工作，倚靠者堕恶作。诸比丘，许倚靠板。」靠板底搔坏地，损壁。「诸比丘！上下许以小布缠之。」
    尔时，疑惧 8 而洗足，不〔敢〕于踏处卧。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许覆而卧。」

注：
8 「疑惧」云云，文义不大明白，今依原注译之。


犍度·小品·第六.卧坐具犍度·21.〔食事及其他之差配〕

《南传律·犍度·小品·第六.卧坐具犍度·21.〔食事及其他之差配〕》

    二一
    （一）尔时，世尊随意间住阿罗毗后，向王舍城游行，次第游行至王舍城。于此，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城饥馑。众人不能行僧次食，欲行别请食、请食、行筹食、十五日食、布萨食、月初日食。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食。」
    尔时，六群比丘自取美味珍食，与诸比丘粗恶食。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为差次食人，〔谓：〕不随爱、不随瞋、不随痴、不随怖、知差及不差者也。诸比丘！应如是选：应先请比丘，请后……知。』」
    时，差食诸比丘生是念：「应如何差食耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许行筹 9 或以布片记〔名〕集而差之。」
    （二）尔时，僧伽无知卧坐具人。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为知卧坐具人。〔谓：〕不随爱……知知及不知者也。诸比丘！应如是选……知。』」
    尔时，僧伽无守库人。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为守库人。〔谓：〕不随爱……知守及不守者也。诸比丘！应如是选……知。』」
    尔时，僧伽无衣之受纳人。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为衣之受纳人。〔谓：〕不随爱……知受及不受者也。诸比丘！应如是选……知。』」
    尔时，僧伽无分衣人……分粥人……分果人。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为分衣人……分粥人……分果人 10 。〔谓：〕不随爱……知分及未分者也。诸比丘！应如是选……知。』」
    尔时，僧伽无分嚼食人，嚼食未分而败坏。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为分嚼食人……知。』」
    （三）尔时，僧伽之库藏得琐细资具。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为舍琐细人。〔谓：〕不随爱……知舍及不舍者也。诸比丘！应如是选……知。』舍琐细比丘当一一与针、铗、覆、带、肩纽、滤水囊、水瓮、大檀 11 、小檀、条、叶、竖缘、横缘。若僧伽得酥、油、蜜、糖，应与尝其味一次。若欲再尝，应再与之，若欲更尝者，应更与之。」
    尔时，僧伽无分浴衣人 12……分钵人。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为分浴衣人……分钵人。〔谓：〕不随爱……知得与不得者也。诸比丘！应如是选……知。』」
    尔时，僧伽无使净人主，净人等无使主而不作业。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选具足五分之比丘为使净人主。〔谓：〕不随爱……知使及不使者也。诸比丘！应如是选……知。』」
    尔时，僧伽无使沙弥人，沙弥等无使主而不作业……「……知。』」

注：
9 「筹」云云，对于某甲供养之行筹食，记上某某名时而作筹或布片，以笼盛，隐于衣裙，搅混之后，令抽。依所抽筹，分配请食。
10 「分果人」云云，此处及后文，原本之省略法常不同，今统一之。
11 「大檀」云云，以下乃比丘衣之名称部份，出大品（汉译南传大藏经律藏三，第八衣犍度一二（二））。
12 「分浴衣人」及分衣人、分钵人之 gāhāpaka，多处解为「收受人」，于此不采用。


犍度·小品·第六.卧坐具犍度·摄颂

《南传律·犍度·小品·第六.卧坐具犍度·摄颂》

    此，摄颂曰：
    尔时最胜佛　　未曾制精舍
    胜者声闻等　　由各住处来
    长者居士见　　而言比丘等
    令作可住耶　　彼请问导师
    许住五房舍　　精舍平盖屋
    殿楼楼房窟　　长者作精舍
    人人作精舍　　无门无防护
    门门柱阃枘　　纽孔及木栓
    闩针楔键孔　　铜键及木键
    角键及钥针　　张盖涂内外
    栏干窗网窗　　窗栅及窗盖
    铺草及椽台　　肢痛许竹榻
    许如棺架床　　波摩遮罗伽
    许用文蹄床　　句利罗脚床
    阿遏遮脚床　　方椅高方椅
    靠椅及藤椅　　乃至小椅子
    如羊脚小床　　阿摩勒茎床
    草椅及床椅　　高床与床脚
    八指之床脚13　线补缀小布
    乃至入绵覆　　半身大之枕
    山顶祭枕褥　　衣与卧坐具
    覆盖由下垂　　裂覆盖持去
    掌大之补缀　　如来之所许
    外道之精舍　　稃团粘土等
    粘泥镘红粉　　芥子密蜡油
    拭去粒粗糙　　蚯蚓粪便土
    粘泥与戏画　　低地积土上
    倒密集半壁　　三种小精舍
    壁底基雨漏　　声音材衣架
    衣绳外椽帐　　栏干草与粉
    以下作理趣　　露天干水堂
    以下是水器　　精舍与门楼
    僧房及火堂　　僧园与门楼
    以下作理趣　　石灰14给孤独
    信者往寒林　　见法而招请
    导师与僧伽　　途中命诸人
    使其作僧园　　毗舍离营事
    之前往取舍　　谁受第一食
    鵽不应礼者　　往取屋内绵
    行至舍卫城　　建造彼僧园
    食堂之喧扰　　病人好卧具
    虚构十七谁　　如何分精舍
    每房一一分　　不欲不分与
    境界之外者　　以及一切时
    卧坐具分三　　跋难陀赞叹
    站立及等座　　等座而坏倒
    三人与四人　　不应等座者
    长座与彼二　　受用尊者等
    近分鸡咤山　　在阿罗毗国
    土块壁门闩　　窗白色黑色
    红土子屋顶　　接合横梁坏
    地床二十年　　以及三十年
    乃至于命终　　尽未作一切
    小舍五六年　　平盖屋七八
    大舍十二十　　一切之精舍
    一人他人住　　僧伽物境外
    一切时离去　　还俗死沙弥
    舍学犯极罪　　发狂心散乱
    苦受不见罪　　恶见不忏悔
    黄门贼住者　　外道及畜生
    杀母与杀父　　及杀阿罗汉
    污染比丘尼　　破和合僧者
    出佛之身血　　以及二根者
    勿使僧伽损　　营事可与他
    未成者与他　　成者属于彼
    离去还俗死　　自言为沙弥
    舍学犯极罪　　若是黄门者
    以僧伽为主　　发狂心散乱
    苦受不见罪　　恶见不忏悔
    营事属于彼　　黄门贼住者
    外道及畜生　　杀母与杀父
    及杀阿罗汉　　污染比丘尼
    破和合僧者　　出佛之身血
    以及二根者　　若是自言者
    以僧伽为主　　移他处疑坏
    钦婆罗衣衣　　皮遮伽利衣
    布巾踏湿足　　履踏唾搔靠
    靠搔及洗覆　　王舍城不能
    粗恶差食人　　如何而以选
    知卧坐具人　　以及守库人
    受纳人分配　　配粥分果人
    分配嚼食人　　舍琐细之人
    分配浴衣人　　以及分钵人
    选使净人主　　及使沙弥人
    最胜世间解　　慈悲遍导师
    静虑及正观　　救护令安乐

注：
13 「床脚」，原本为 atipādaka 改为 paṭipādaka。
14 「石灰」，原本 suddhaiṁ 改为 sudhaṁ。


        第七 破僧犍度

    说明释迦族之诸童子出家因缘及提婆达多破僧之事。


犍度·小品·第七.破僧犍度·1.〔释种诸童子出家〕

《南传律·犍度·小品·第七.破僧犍度·1.〔释种诸童子出家〕》

    世尊许跋提、阿那律、阿难、婆咎、金毗罗、提婆达多、优波离等七人出家。

    一
    （一）尔时，世尊住阿奴夷国名为阿奴夷之摩罗种村邑。其时，著名释种诸童子随世尊之出家而出家。时，有释氏摩诃男及释氏阿那律二兄弟。释氏阿那律奢侈、柔弱，彼有三〔时〕殿：一为冬、一为夏、一为雨季也。彼于雨季殿四个月，不与男子交往，为乐妓所侍候而不下殿。时，释氏摩诃男生是念：「今著名释氏诸童子随世尊之出家而出家，我等族中尚未有一出家者。如我不尔，阿那律应出家。」时，释氏摩诃男至释氏阿那律处。至已，言释氏阿那律，曰：「今著名释氏诸童子随世尊之出家而出家，我等族中尚未有一出家者。汝出家！不然即我出家！」「我柔弱，我不能出家，汝出家！」
    （二）「阿那律！若尔，我为汝说家业。先令耕田，耕田已而令播种，令播种已而令灌溉，令灌溉已而令泄水，令泄水已而令除草，令除草已而令收刈，令收刈已而令收集，令收集已而令堆积，令堆积已而令打之，令打已而令除藁，令除藁已而除稻壳，令除稻壳已而令簸，令簸已而令藏，令藏已，来年亦如是为之，当来之年亦如是为之。」「业不尽，不知业之终。何时业尽，何时知业之终耶？何时我等安易得五妙欲丰足全备而喜乐耶？」「阿那律！业不尽，不知业之终。父、祖父亦皆业未尽而死。」「然，汝知家业，我将离家而出家！」
    时，释氏阿那律至母处。至已，向母言：「母！我欲离家而出家，许我离家而出家。」如是言已，释氏阿那律之母言阿那律，曰：「阿那律！汝等二人乃我钟爱悦意之子，〔即使〕汝等死去，我亦不欲离开汝等，何况生而许汝等离家而出家耶？」释氏阿那律再白母言：「母！我欲离家而出家，请许我离家而出家。」「阿那律！汝等……许……出家耶？」释氏阿那律三次白母……「……许我离家而出家。」
    （三）尔时，释氏跋提王统治释迦族，乃释氏阿那律之友。时，释氏阿那律之母念：「此处，释氏跋提王统治释迦族，乃释氏阿那律之友，彼不能离家而出家。」而告释氏阿那律曰：「阿那律！若释氏跋提王离家而出家，则汝亦出家！」
    时，释氏阿那律至释氏跋提王处。至已，言释氏跋提王：「友！我出家之事为汝所系。」「友！若汝出家之事为我所系，则令得无所系矣！我与汝俱 1 随意出家！」「我俩俱离家而出家！」「我不能离家而出家。若我能为汝作其余〔之事〕，当为之。汝出家！」「母告我言：『阿那律！若释氏跋提王离家而出家，则汝亦出家！』然而汝说此言：『若汝出家之事为我所系，则令得无所系矣！我与汝俱随意出家！』我俩俱离家而出家！」
    尔时，人人皆如语而行、如约而行。时，释氏跋提王言释氏阿那律曰：「友！待七年，七年过后，我等俱离家而出家！」「七年太久，我不能待七年。」「待六年……乃至……五年……四年……三年……二年……一年。一年过后，我等俱离家而出家！」「一年太久，我不能等一年。」「待七月，七月过后，我等俱离家而出家。」「七月太久，不能待七月。」「待六月……乃至……五月……四月……三月……二月……一月……半月。半月过后……出家！」「半月太久，不能待半月。」「待七日，其间，王事托付于诸儿及兄弟。」「七日不久，我待之。」
    （四）时，释氏跋提王、阿那律、阿难、婆咎、金毗罗、提婆达多及剃发师优波离七人，如往常率领四部兵而出游园地，如此率领四部兵而出游。彼等远行之后，令兵士还归而出异界，并解下装身具，包于上衣，言剃发师优波离：「优波离！归去！此足资汝之生活。」时，剃发师优波离将归而生是念：「诸释氏若为暴虐，灭诸童子而令杀我。此处，释氏诸童子将离家而出家，我为何不耶？」彼解行李，挂于树上，言：「若有见者，则与持去！」往释氏诸童子处。彼释氏诸童子见剃发师优波离从远处来，见已，言剃发师优波离曰：「优波离！为何还归耶？」「诸尊子！我于此处欲归而生是念：『诸释氏暴虐……不耶？』诸尊子！我解行李，挂于树上，言：『若有见者，则与持去！』而还来。」「优波离！汝还来亦善，诸释氏……令杀汝。」时，彼诸释氏童子与剃发师优波离俱诣世尊处。诣已，敬礼世尊而坐一面。诸释氏童子于一面坐已，言世尊曰：「我等释氏有骄慢。此处，剃发师优波离长夜为我等之仆。请世尊先令彼出家，我等向彼敬礼、迎送、合掌、恭敬，如此我等释氏除释氏之骄慢。」时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。时，具寿跋提于其雨安居中，现证三明，具寿阿那律生天眼，具寿阿难现证预流果，提婆达多成就异生位之神通。
    （五）尔时，具寿跋提往阿兰若、树下、空闲处，常自喜而言：「甚乐哉！甚乐哉！」时，众多比丘诣世尊住处。诣已，敬礼世尊而坐一面。诸比丘于一面坐已，白世尊：「具寿跋提往阿兰若、树下、空闲处，常自喜而言：『甚乐哉！甚乐哉！」必是具寿跋提不喜修梵行，忆念以前王者之安乐，往阿兰若、树下、空闲处，常自喜而言：『甚乐哉！甚乐哉！』」
    时，世尊告一比丘，曰：「比丘！汝以我语，告跋提比丘，言：『友！跋提！师唤汝。』」「唯！世尊！」彼比丘应诺世尊，至具寿跋提处。至已，言具寿跋提，曰：「友！跋提！师唤汝。」
    （六）「唯！唯！尊者！」具寿跋提应诺彼比丘，诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐时，世尊言具寿跋提曰：「跋提！汝往阿兰若、树下、空闲处，常自喜而言：『甚乐哉！甚乐哉！』是实耶？」「实然！世尊！」「跋提！汝观何义趣，往阿兰若、树下、空闲处，常自喜而言：『甚乐哉！甚乐哉』耶？」「世尊！我以前为王时于后宫中护卫严备，于后宫之外亦护卫严备，于城内亦护卫严备，于城外亦护卫严备，于国内亦护卫严备。世尊！如此有护卫守护，亦怖畏、厌倦、疑惧、惊惶而住。世尊！今往阿兰若、树下、空闲处，无怖畏、厌倦、疑惧、惊惶；无为、安心、安稳而以鹿心而住。世尊！我观此义趣故，往阿兰若、树下、空闲处，常自喜而言：『甚乐哉！甚乐哉！』」时，世尊知此义，于此时，自喜而言：
    于内无忿怒　　如是越有无
    无忧畏安乐　　诸天不得覗

注：
1 「我与汝俱」，对朋友之情，突然言我与汝同去出家，心对王位之吉祥引起贪爱，唯言我与汝俱，余言不得（原注）。


犍度·小品·第七.破僧犍度·2.〔提婆达多与阿阇世王〕

《南传律·犍度·小品·第七.破僧犍度·2.〔提婆达多与阿阇世王〕》

    二
    （一）时，世尊随意间住阿奴夷国后，向憍赏弥游行，次第游行至憍赏弥。于此，世尊住憍赏弥瞿师罗园。时，提婆达多静居宴默，心生思量：「我能令何人 2 信乐，依其信乐，将多得利养恭敬。」时，提婆达多生是念：「此处，阿阇世王子幼小，将来有吉祥。我宜使阿阇世王子信乐，依其信乐，将多得利养恭敬。」时，提婆达多收藏卧坐具，持衣、钵，往王舍城，次第至王舍城。时，提婆达多灭自相，化作童子相，着蛇带，现于阿阇世王子之膝下。时，阿阇世王子怖畏、厌倦、疑惧、惊愕。时，提婆达多言阿阇世王子，曰：「王子！畏我耶？」「我畏！汝为何人耶？」「我提婆达多也。」「汝若尊者提婆达多，请速现自相！」时，提婆达多灭童子相，持僧伽梨衣及钵、衣，立于阿阇世王子前。时，阿阇世王子信乐提婆达多之神通神变，朝暮率五百车乘往奉事，并煮五百釜饮食供养之。时，提婆达多为利养、恭敬、名声所蔽而心乱，生如是欲望：「我将统理比丘众！」提婆达多生此心时即失彼神通。
    （二）尔时，有名为迦休之拘罗子，为具寿摩诃目犍连之侍者，于近日死亡，生一意所成身，受其身如摩竭国之二、三村田，受其身而无自他之障碍。时，迦休天子至摩诃目犍连处。至已，敬礼具寿摩诃目犍连而立一面。立于一面之迦休天子白具寿摩诃目犍连曰：「尊者！提婆达多为利养、恭敬、名声所蔽而心乱，生如是欲望：『我将统理比丘众！』提婆达多生此心时即失彼神通。」迦休天子如是言之。如是言已，敬礼具寿摩诃目犍连，右绕而没于其处。
    时，具寿摩诃目犍连诣世尊住处。诣已，敬礼世尊而坐于一面。坐于一面之具寿摩诃目犍连白世尊曰：「世尊！有名为迦休之拘罗子，是我侍者，于近日死亡，生一意所成身，受其身如摩竭国之二、三村田，受其身而无自他之障碍。时，迦休天子至我处，敬礼我而立于一面。立于一面之迦休天子言我曰：『提婆达多……失……。』迦休天子如是言之。如是言已，敬礼我，右绕而没于其处。」「目犍连！汝以心遍知迦休天子之心，迦休天子所言之一切，知如是而非不如是耶？」「我以心遍知迦休天子之心，迦休天子所言之一切，知如是而非不如是。」「目犍连！守秘此语！目犍连！守秘此语！今彼愚人自己将现出自己。」
    （三）「目犍连！世间有五种师存在。何者为五耶？目犍连！此处有一师，戒不清净，自言戒清净，谓己之戒清净洁白无染。弟子等如此知：『此尊师戒不清净，自言戒清净，谓己之戒清净洁白无染。若我等以此告诸在家人，彼即不悦，彼所不悦，我等如何语彼，彼以衣服、饮食、卧坐具、病药资具而受归向。彼言依其所为而知。』目犍连！如此师之戒防护诸弟子，如此师之戒冀望诸弟子之防护也。」
    （四）「目犍连！此处又有一师，命不清净，自言命清净，谓己之命清净洁白无染。诸弟子如此知：『此尊师命不清净，自言命清净，言……无染。若我等以此告诸在家人，彼即不悦……言……知。』目犍连！诸弟子防护如此师之命，如此师之命冀望弟子等之防护也。」
    「目犍连！此处又有一师，说法不清净，自言说法清净，言己之说法清净……说法，冀望弟子等之防护也。」
    「目犍连！此处又有一师，记说不清净，自言记说清净，言己之记说清净……记说，冀望弟子等之防护也。」
    「目犍连！此处又有一师，智见不清净，自言智见清净，言己之智见清净……智见，冀望弟子等之防护也。」
    「目犍连！世间有如此五种师存在。」
    「目犍连！我戒清净，自言戒清净，言我戒清净洁白无染。诸弟子不防护我戒，我戒不冀望诸弟子之防护。命清净……说法清净……记说清净……智见清净，自言智见清净，言我智见清净洁白无染。诸弟子不防护我智见，我智见不冀望诸弟子之防护。」
    （五）时，世尊随意间住憍赏弥后，向王舍城游行，次第游行至王舍城。于此，世尊住王舍城竹林迦兰陀迦园。时，有众多比丘，诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之诸比丘白世尊曰：「阿阇世王子为提婆达多朝暮率五百车乘往奉事，并煮五百釜饮食供养之。」「诸比丘！勿羡提婆达多之利养、恭敬、名声。诸比丘！阿阇世王子为提婆达多朝暮率五百车乘往奉事，并煮五百釜饮食供养之。诸比丘！其间提婆达多希求所得，是善法之损减而非增长。诸比丘！犹如欲坏暴恶狗鼻之隆起 3 。诸比丘！若如此，则彼狗之暴恶增大。诸比丘！阿阇世王子如是为提婆达多朝暮率五百车乘往奉事，并煮五百釜饮食之供养，诸比丘！其间提婆达多希求所得，是善法之损减而非增长。诸比丘！提婆达多所得之利养、恭敬、名声能害己，提婆达多所得之利养、恭敬、名声能坏己。诸比丘！犹如芭蕉生果而害己，生果而坏己，诸比丘！提婆达多如是所得之利养、恭敬、名声能害己，提婆达多所得之利养、恭敬、名声能害己。诸比丘！犹如竹生果而害己，生果而坏己，诸比丘！如此……坏己。诸比丘！犹如芦生果而害己……坏己。诸比丘！犹如驴受胎而害己，受胎而坏己。诸比丘！如此……坏己。」
    芭蕉生果害芭蕉 芦荀抽芽芦竹凋
    名利贪图愚损己 驴胎令母日萧条

───诵品一终───

注：
2 「何人」，底本 kiṁ，依暹罗本 kaṁ 译之。
3 「坏…鼻之隆起」，nāsāyaṁ pittaṁ bhindeyyuṁ，向来翻译各异。按汉译本，释为「打狗鼻」较为妥当。pitta 是 pītha 之引申，隆盛、繁荣之义。


犍度·小品·第七.破僧犍度·3.〔提婆达多之暴戾〕

《南传律·犍度·小品·第七.破僧犍度·3.〔提婆达多之暴戾〕》

    三
    （一）尔时，世尊为大会众所围绕，坐而说法，王亦参与会众。时，提婆达多从座而起，偏袒右肩，向世尊处合掌，白世尊曰：「世尊！今世尊衰老、羸弱、老迈、暮年、高龄也。世尊！今安稳现法乐住，专心住，将比丘众咐嘱我，我统理比丘众。」「止！提婆达多！勿乐统理比丘众！」提婆达多二次……提婆达多三次白世尊曰：「今世尊衰老……统理……。」「提婆达多！即舍利弗、目犍连我亦不咐嘱比丘众，何况汝食六年涎唾者 4 耶！」时，提婆达多忿忿不悦而言：「世尊于王参与之集会中，毁訾我为食涎唾者，而赞叹舍利弗、目犍连。」敬礼世尊，右绕而去。此乃提婆达多首次怨恨世尊。
    （二）时，世尊告诸比丘曰：「诸比丘！若尔，僧伽于王舍城，为提婆达多行显示羯磨 5 ，言：『提婆达多之本性前与今异，提婆达多身、语之所为，不可视为佛、法、僧，唯可视为提婆达多。』诸比丘！应如是行：应由一聪明贤能比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，则僧伽于王舍城，为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多。是乃表白。
    诸大德！请听我言！僧伽于王舍城，为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多。于王舍城为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多，具寿听者默然，不听者请言。……
    僧伽已于王舍城为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多。具寿听故默然，我如是了知。』」
    时，世尊告具寿舍利弗曰：「舍利弗！若尔，汝于王舍城，显示提婆达多！」「前我于王舍城赞叹提婆达多，言：提婆达多有大神通、大威力，我如何于王舍城显示提婆达多耶？」「舍利弗！汝于王舍城如实赞叹提婆达多，言：提婆达多有大神通、大威力耶？」「真实也」「舍利弗！如是于王舍城，如实显示提婆达多！」「唯！世尊！」具寿舍利弗应诺世尊。
    （三）时，世尊告诸比丘曰：「诸比丘！若尔，僧伽选舍利弗，于王舍城显示提婆达多，言：『提婆达多之本性前与今异……唯可视为提婆达多。』诸比丘！应如是选：应先请舍利弗，请已，应由一聪明贤能之比丘于僧伽中唱言：
    『诸大德！请听我言！若僧伽机熟，则僧伽选具寿舍利弗，于王舍城显示提婆达多，言：提婆达多之本性前与今异……唯可视为提婆达多。是乃表白。
    诸大德！请听我言！……具寿听者……请言。
    僧伽已选具寿舍利弗，于王舍城显示提婆达多，言：提婆达多之本性前与今异……唯可视为提婆达多。具寿听……知。』」
    已被选之具寿舍利弗与众多比丘俱，入王舍城，于王舍城显示提婆达多，言：提婆达多之本性前与今异……唯可视为提婆达多。无信、无净心、劣觉之诸人言：「此诸沙门释子有嫉妒心，嫉妒提婆达多之利养、恭敬。」有信、有净心、贤明、有觉之诸人言：「此非小事，世尊于王舍城，令显示提婆达多也。」
    （四）时，提婆达多至阿阇世王子处。至已，言阿阇世王子曰：「王子！往昔之人长寿而今之人短命，有此预言，汝可能尚为王子时即死矣。王子！若尔，汝杀父而成王，我杀世尊而成佛陀。」
    时，阿阇世王子念：「尊者提婆达多有大神通、大威力，尊者提婆达多知〔我所为〕。」晨，腿系利剑，晨，怖畏、倦厌、疑惧、惊惶而疾入后宫。后宫之侍从大臣等见阿阇世王子，于晨怖畏、倦厌、疑惧、惊惶而疾入后宫，见而捉之。彼等搜寻，见腿系利剑，言阿阇世王子曰：「王子！汝欲何为耶？」「欲杀父！」「谁教唆汝？」「尊者提婆达多！」一分大臣议论曰：「应杀王子、提婆达多及一切诸比丘。」一分大臣议论曰：「不得杀比丘，诸比丘未犯何等之罪，应杀王子及提婆达多。」一分大臣议论曰：「不得杀王子，亦不得杀提婆达多及诸比丘，应告于王，依王之言行之。」
    （五）时，诸大臣及阿阇世王子俱，至摩竭国洗泥瓶沙王处。至已，诸大臣以此事告摩竭国洗泥瓶沙王。「诸大臣作何议论耶？」「大王！一分大臣议论曰：『应杀王子、提婆达多及一切诸比丘。』一分大臣议论曰：『不得杀诸比丘，诸比丘无犯何等之罪，应杀王子及提婆达多。』一分大臣议论曰：『不得杀王子，亦不得杀提婆达多及诸比丘，应告于王，依王之言行之。』」〔王曰〕：「佛、法、僧以此如何处之？世尊岂非已于王舍城，令显示提婆达多，言：『提婆达多之本性前与今异……唯可视为提婆达多。』耶？于此，凡议论曰：『应杀王子、提婆达多及一切诸比丘。』之大臣等即免其官，议论曰：『不得杀诸比丘，诸比丘未犯何等之罪，应杀王子及提婆达多。』之大臣等降为下位，议论曰：『不得杀王子，亦不得杀提婆达多及诸比丘，应告于王，依王之言行之。』之大臣等升为上位。
    时，摩竭国洗泥瓶沙王言阿阇世王子曰：「王子！汝为何欲杀我耶？」「大王！我欲得王位。」「王子！汝若欲得王位，则王位让与汝。」如是，让王位与阿阇世王子。
    （六）时，提婆达多至阿阇世王子处。至已，言阿阇世王子曰：「大王！令诸人夺沙门瞿昙之命！」时，阿阇世王子令众人，曰：「依尊者提婆达多之言行之！」
    时，提婆达多令一人，言：「友！往沙门瞿昙住之某处，夺其命，从此道回来！」令二人于其道站立，言：「此道若有一人来，即夺其命，从此道回来！」令四人于其道站立，言：「此道若有二人来，即夺其命，从此道回来！」令八人于其道站立，言：「此道若有四人来，即夺其命，从此道回来！」令十六人于其道站立，言：「此道若有八人来，即夺其命而回来！」
    （七）时，彼一人取剑与楯，装弓与菔，诣世尊在处，诣已，于世尊之附近而怖畏、倦厌、疑惧、惊惶，身硬直而立。世尊见彼人怖畏、倦厌、疑惧、惊惶，身硬直而立，见而言彼人曰：「友！勿怖畏！」时，彼人置剑、楯于一面，亦舍弓、菔，诣世尊在处。诣已，头面礼世尊足，白世尊：「我犯过，犹如愚人、痴者、不善者，我有恶心、害心而诣此处。世尊！请受我之过，以摄未来。」「友！实然！汝犯过，犹如愚者、痴者、不善者，汝有恶心、害心而诣此处。然！友！汝见过是过，如法忏悔故，我受此等。友！此，是增长圣者之律，见过是过，如法忏悔，故摄未来也。」
    时，世尊为彼人次第而说，〔谓：〕施论、戒论、生天论、诸欲过患、邪害、杂染、出离之功德……苦、集、灭、道也。如清净而无缁斑之原布受正色，如此彼人亦于其座，生远尘离垢之法眼，〔谓：〕凡有集法者，皆有此灭法。
    时，彼人已见法、得法、知法、悟入法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：「妙哉！妙哉！如令倒者起，令覆者现，为迷者指示道路，亦如于暗中揭举灯火，令具眼者见色，如此，世尊以种种方便显示法。我于此处归依世尊、法及比丘众。愿世尊容我自今日起乃至命终归依为优婆塞。」
    时，世尊告彼人曰：「友！勿从此道往，由此道往！」由其他之道离去。
    （八）时，彼二人言：「为何彼一人迟来耶？」逆行而见世尊坐于树下，见已，诣世尊在处。诣已，敬礼世尊而坐一面。世尊为彼等次第说法……以行师教不依他缘，白世尊曰：「妙哉……愿世尊容我等自今日起至命终归依为优婆塞。」
    时，世尊告彼等曰：「友等！汝等勿从此道往，由此道往！」由其他之道离去。
    时，彼四人言：「为何彼二人迟来耶？」……由其他之道离去。
    时，彼八人言：「为何彼四人迟来耶？」……由其他之道离去。
    时，彼十六人言：「为何彼八人迟来耶？」……「……至命终归依……。」
    （九）时，彼一人至提婆达多处。至已，言提婆达多曰：「我不能夺彼世尊之命，彼世尊有大神通、大威力。」「友！止！汝不得夺沙门瞿昙之命，我自夺沙门瞿昙之命。」
    尔时，世尊于耆阇崛山之背后经行。时，提婆达多登耆阇崛山上，掷下大石，念：「此，夺沙门瞿昙之命。」两山峰会合，支撑彼石，石片飞落，世尊之足出血。时，世尊仰〔头〕，告提婆达多曰：「愚人！汝有恶心、害心，出如来之身血，汝多积非福。」时，世尊告诸比丘曰：「诸比丘！于此，提婆达多始得无间业，有恶心、害心，出如来之身血。」
    （一○）诸比丘闻：「提婆达多将图害世尊！」于此，彼诸比丘围绕世尊之精舍，经行，高声、大声读诵，以守护、保护、卫护世尊。世尊闻高声、大声之读诵声。闻而告具寿阿难曰：「阿难！为何有高声、大声之读诵声耶？」「诸比丘闻：『提婆达多将图害世尊！』于此处，彼诸比丘围绕世尊之精舍……守护、保护、卫护世尊。世尊！是诸比丘高声、大声之读诵声。」「阿难！若然，以我语告彼诸比丘：『师唤诸具寿！』」「唯！世尊！」具寿阿难应诺世尊，至彼诸比丘处。至已，告彼诸比丘曰：「师唤诸具寿！」「唯！友！」彼诸比丘应诺具寿阿难，诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐时，世尊告彼诸比丘曰：「诸比丘！无理亦无机，以暴力夺如来之命。诸比丘！如来不因被攻击而般涅槃。诸比丘！世间有五种师存在……〔参照第七 破僧犍度二（三） - （四）。「目犍连！」改为「诸比丘！」。〕……我不希冀诸弟子之防护。诸比丘！无理亦无机，以暴力夺如来之命。诸比丘！如来不因被攻击而般涅槃。诸比丘！各往己之精舍，诸比丘！如来非应防护。」
    （一一）尔时，王舍城有名为那罗祇梨象，凶恶能杀人。时，提婆达多入王舍城，往象厩，言诸象师曰：「我等王族将下位者置于上位，能令增大饮食、俸给。若然，沙门瞿昙入此道时，放此那罗祇梨象令入此大道！」「唯！唯！尊者！」彼诸象师应诺提婆达多。
    时，世尊晨着下裳，持衣、钵，与众多比丘俱，为乞食而入王舍城。时，世尊入彼道路。彼诸象师见世尊入彼道路，见而放那罗祇梨象入彼大道。那罗祇梨象见世尊从远处而来，见而举鼻，竖立耳、尾，靠近世尊。彼诸比丘见那罗祇梨象从远处而来，见而白世尊曰：「世尊！此那罗祇梨象凶恶能杀人，已入此道。世尊！请退！善逝！请退！」「诸比丘！勿畏惧！诸比丘！无理……般涅槃。」彼诸比丘二次……彼诸比丘三次白世尊曰：「世尊！此那罗祇梨象……善逝！请退！」「诸比丘！……般涅槃。」
    （一二）尔时，诸人上殿楼、楼房、屋顶而见。此处，无信、无净心、劣觉之众人言：「端严大沙门将被象所害。」有信、有净心、贤明、有觉之众人言：「久矣！龙象与龙象相会。」时，世尊以慈心遍满那罗祇梨象。时，那罗祇梨象遍满世尊之慈心，垂鼻而诣世尊处。诣已，立于世尊前。时，世尊以右手摩那罗祇梨象之面瘤，以偈言那罗祇梨象：
    象勿对抗龙象 象抗龙象者苦
    象若杀害龙象 后世不得善趣
    勿醉狂勿放逸 放逸不得善趣
    汝应勿如是作 汝将往于善趣
    时，那罗祇梨象以鼻取世尊之足尘，散于头上，屈膝而退，一直注视世尊。时，那罗祇梨象往象厩，立于己处。如是，那罗祇梨象变为温驯。
    尔时，诸人唱偈：
    人用杖钩鞭而调御之
    大仙不用刀杖而象伏
    （一三）众人忿怒、非难：「甚哉！此提婆达多乃邪恶不祥者，谋杀如是有大神通、大威力之沙门瞿昙。」因此故，提婆达多之恭敬、利养减少，而世尊之恭敬、利养增多。
    尔时，提婆达多因减少恭敬、利养，与众俱，于家家求食。众人忿怒、非难：「何以诸沙门释子家家求食耶？谁不悦善成就？谁不喜美味？」诸比丘闻彼众人之忿怒、非难。诸比丘中少欲者忿怒、非难：「何以提婆达多与众俱，于家家求食耶？」诸比丘以此事白世尊，〔世尊曰：〕「提婆达多！汝实与众俱于家家求食耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，依三义趣，制立诸比丘于家家三人共食：为折伏无羞耻人，为善行比丘之乐住，为不使有恶欲者依止徒党而破僧伽，为哀愍俗家。众人共食者，当如法治之 6 。」
    （一四）时，提婆达多至俱伽梨、迦留罗提舍、乾陀骠、三闻达多之处。至已，言俱伽梨、迦留罗提舍、乾陀骠、三闻达多，曰：「诸友！我等破沙门瞿昙之僧伽、破〔法〕轮 7 。」如是言时，俱伽梨言提婆达多，曰：「友！沙门瞿昙有大神通、大威力，我等如何破沙门瞿昙之僧伽、破〔法〕轮耶？」「诸友！我等至沙门瞿昙处，请求五事，曰：『世尊以无数之方便，赞叹少欲、知足、渐损〔诸恶〕、头陀、净信、损减〔诸障〕、精进。此处有五事，以无数之方便，资益少欲、知足、渐损〔诸恶〕、头陀、净信、损减〔诸障〕、精进，即愿：诸比丘尽形寿当住林，若入村邑者有罪；尽形寿当乞食，受请食者有罪；尽形寿当着粪扫衣，受居士衣者有罪；尽形寿当坐树下，至屋内者有罪；尽形寿当不食鱼肉，食鱼肉者有罪。』沙门瞿昙不许此五事 8 ，我等以此五事告众人。诸友！以此五事得破沙门瞿昙之僧伽、破〔法〕轮。诸友！众人因信乐朴实。」
    （一五）时，提婆达多与众俱诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐之提婆达多白世尊曰：「世尊以无数方便，赞叹少欲……食鱼肉者有罪。」「止！提婆达多！若欲常时住林者住林，若欲住村邑者住村邑，若欲常时乞食者当乞食，若欲受请食者当受请食，若欲常时着粪扫衣者着之，若欲受居士衣者当受之。提婆达多！我许八月坐卧树下，许不见、不闻、不疑三事之清净鱼肉。」
    时，提婆达多〔知〕「世尊不许此五事」，欢喜踊跃，与众俱起座，敬礼世尊，右绕而去。
    时，提婆达多与众俱入王舍城，以五事告众人，曰：「诸友！我等至沙门瞿昙处，请求五事，曰：『世尊以无数方便，赞叹少欲……食鱼肉者有罪。』沙门瞿昙不许此五事。我等受持此五事。」
    （一六）此处无信、无净心、劣觉之众人言：「此诸沙门释子行头陀、渐损而住，沙门瞿昙奢侈而念奢侈。」有信、有净心、贤明、有觉之众人，忿怒，非难：「何以提婆达多企图破世尊之僧伽、破〔法〕轮耶？」
    时，彼诸比丘以此事白世尊，〔世尊曰：〕「提婆达多！汝实企图破僧伽、破〔法〕轮耶？」「实然！世尊！」「止！提婆达多！勿喜破僧。提婆达多！破僧乃重〔罪〕。提婆达多！若破和合僧者，积一劫之罪过，一劫于地狱受煎煮。提婆达多！能使已破僧伽和合者，积一劫之梵福，享乐于天上。止！提婆达多！勿喜破僧，提婆达多！破僧乃重〔罪〕。」
    （一七）时，具寿阿难晨着下裳，持衣、钵，为乞食入王舍城。提婆达多见具寿阿难为乞食行于王舍城，见而至具寿阿难处。至已，言具寿阿难曰：「阿难！我从今日起离开世尊、比丘众，行布萨，行僧伽之羯磨。」时，具寿阿难于王舍城行乞食已，食后从乞食还归，诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐之具寿阿难白世尊曰：「我于此处，晨着下裳，持衣、钵，为乞食而入王舍城，正为乞食行于王舍城时，提婆达多遇见我，见已而至我处言：『阿难！我从今日……行僧伽之羯磨。』提婆达多今日破僧伽。」时，世尊知此事，于此时，自说感兴语：
    善人为善易
    恶人为善难
    恶人为恶易
    圣者为恶难

───诵品二终───

注：
4 「食六年涎唾者」，为骂詈之言。于汉译五分律有「食涎唾」。
5 「显示羯磨」，宣布其言行不合佛教之旨，非通常列举羯磨之数。
6 「如法治之」，相当于波逸提三十二。
7 「破〔法〕轮」，汉译十诵律谓「坏转法轮」。
8 「五事」二语，底本遗落。


犍度·小品·第七.破僧犍度·4.〔提婆达多之破僧〕

《南传律·犍度·小品·第七.破僧犍度·4.〔提婆达多之破僧〕》

    四
    （一）时，是日行布萨。提婆达多从座而起，令取筹，曰：「诸友！我等至沙门瞿昙处，请求五事，曰：『世尊以无数之方便，赞叹少欲……食鱼肉者有罪。』沙门瞿昙不许此五事。我等持此五事而住。具寿忍此五事者请取筹！」
    时，毗舍离之跋耆子有比丘五百人，新出家而不明辨事。彼等思此是法、律、师教而取筹。时，提婆达多破僧伽，率五百比丘向象头山去。
    时，舍利弗、目犍连诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐之具寿舍利弗白世尊曰：「提婆达多破僧伽，率五百比丘向象头山去。」「舍利弗等！汝等于新出家之比丘岂无悲心耶？舍利弗等！彼诸比丘尚未堕懊恼时汝等往！」「唯！唯！世尊！」舍利弗、目犍连应诺世尊，从座而起，敬礼世尊，右绕而去，至象头山。
    尔时，有一比丘，于世尊近处，啼泣而立。时，世尊言彼比丘，曰：「比丘！汝为何啼泣耶？」「世尊！舍利弗、目犍连是世尊第一弟子，甚且往提婆达多之处，喜提婆达多之法。」「比丘！舍利弗、目犍连喜提婆达多之法，无理亦无机。彼等乃为说服诸比丘而往之也。
    （二）尔时，提婆达多被大众围绕，坐而说法。提婆达多见舍利弗、目犍连从远处来，见而告诸比丘曰：「诸比丘！看！我如此之善说法，舍利弗、目犍连是沙门瞿昙之第一弟子，甚且喜我法而来我处。」如是言已，俱伽梨言提婆达多，曰：「提婆达多！勿信赖舍利弗、目犍连！舍利弗、目犍连有恶欲，随恶欲。」「止！友！彼等善来，是喜我法也。」
    时，提婆达多分半座与具寿舍利弗，招请曰：「舍利弗！坐此处。」「止！友！」具寿舍利弗取另一座而坐于一面。具寿目犍连亦取另一座而坐于一面。
    时，提婆达多于夜分多为诸比丘说法、教示、劝导、奖励、令欢喜，劝请具寿舍利弗曰：「舍利弗！比丘众已离惛沈、睡眠，舍利弗！为诸比丘说法！我背痛，我将休息。」「唯！唯！尊者！」具寿舍利弗应诺提婆达多。时，提婆达多将僧伽梨四迭，右胁而卧。彼极疲倦而妄念不正知，须臾即入睡矣！
    （三）时，具寿舍利弗以记心神变教诫之说法，教诫、教导诸比丘。具寿摩诃目犍连以神通神变教诫之说法，教诫、教导诸比丘。时，诸比丘依具寿舍利弗之记心神变教诫及摩诃目犍连之神通神变教诫，受教诫、教导，得远尘离垢之法眼，〔谓：〕凡为集法者，皆有此灭法。时，具寿舍利弗告诸比丘曰：「诸友！我等往世尊处，喜世尊之法者来！」时，舍利弗、目犍连同彼五百比丘俱至竹林。
    时，俱伽梨唤起提婆达多，曰：「提婆达多！舍利弗、目犍连率彼诸比丘去矣！提婆达多！我岂非与汝言：『提婆达多！勿信赖舍利弗、目犍连，舍利弗、目犍连有恶欲，随恶欲。』」时，提婆达多即于其处口吐热血。
    （四）时，舍利弗、目犍连诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐已，具寿舍利弗白世尊曰：「世尊！愿随破〔僧〕者之诸比丘更令受具足戒」「止！舍利弗！勿乐使随破〔僧〕者之诸比丘更受具足戒。舍利弗！若尔，令随破〔僧〕者之诸比丘悔过偷兰遮。舍利弗！提婆达多如何对汝耶？」「世尊！于夜分多为诸比丘说法、教示、劝导、奖励、令欢喜，劝请我曰：『舍利弗！比丘众已离惛沈、睡眠，舍利弗！为诸比丘说法！我背痛，我将休息。』提婆达多如是为也。」
    （五）时，世尊告诸比丘曰：「诸比丘！过去世于空闲处有大池水。众象依此而住，彼等入其池水，以鼻拔取莲根，善洗去泥而嚼食之。彼等因此得光泽、气力，而不致死，不受致死之苦。诸比丘！有诸小象仿彼等大象，小象入池水，以鼻拔取莲根，不善洗之，带泥而嚼食之。彼等因此不得光泽、气力，致死，受致死之苦。诸比丘！提婆达多如此仿我，困苦而死。」
    彻夜水中大龙 9　摇大地而食藕
    若食泥之小象　　仿我困苦而死
    （六）「诸比丘！具足八分之比丘适受使命往之。何者为八？诸比丘！此处有比丘，能闻、能说、能学、能持、能解、能令解、善巧于〔知〕善伴及非善伴、不斗诤。诸比丘！具足如此八分之比丘适受使命往之。诸比丘！具足八分之舍利弗适受使命往之。何者为八？于此，舍利弗能闻、能说……不斗诤。诸比丘！具足如此八分之舍利弗适受使命往之。」
    暴言集会往不惧　　经言不失教不覆
    说无疑惑问不忿　　此比丘适受命赴
    （七）「诸比丘！为八非法蔽覆于心之提婆达多，堕恶趣地狱，住一劫不得救。何者为八？诸比丘！提婆达多为利而蔽覆于心，堕恶趣地狱，住一劫不得救。……衰……称……讥……敬……不敬……恶欲……恶友〔等〕蔽覆……不得救。诸比丘！为如此八非法蔽覆……不得救。诸比丘！须应败已生之利而住，应败已生之衰、已生之称、已生之讥、已生之敬、已生之不敬、已生之恶欲、已生之恶友而住。诸比丘！依何 10 义趣故，比丘应败已生之利而住？应败已生之衰……已生之恶友而住？诸比丘！不败已生之利而住者，必生苦恼热烦诸漏，败已生之利而住者，如此不生苦恼热烦诸漏。诸比丘！不败已生之衰……已生之恶友而住者，必生苦恼热烦诸漏，败已生之恶友而住者，如此不生苦恼热烦诸漏。诸比丘！依此义趣故，比丘应败已生之利而住，应败已生之衰……已生之恶友而住。故，诸比丘！如此，应当学习：『我等败已生之利而住，败已生之衰……已生之恶友而住。』」
    「诸比丘！为三非法蔽覆于心之提婆达多，堕恶趣地狱，住一劫不得救。何者为三？〔谓：〕恶欲，恶友，证得下劣之殊胜故于中途而废也。诸比丘！如此为三非法蔽覆……不得救。
（八）
    勿令恶欲者　　生11于此世间
    依今所说12知　恶欲者所趣
    闻提婆达多　　称知为贤者
    赞为已修性　　而名声赫赫
    彼放逸恶行　　彼轻侮如来13
    堕于恐怖处　　无间之地狱
    其为有四门　　于无污意者
    及无恶业者　　不能障害之
    为邪恶所蔽　　恶心无敬者
    虽想以毒壶　　染污于大海
    无以污染之　　海大可怖畏14
    如此佛如来　　成就心寂静
    以论损害之　　其论不增长
    贤者应友之　　并伺于此人
    若随此人道　　比丘得苦灭

注：
9 「大龙」，原语 mahāvarāha 是大猪之义，依注释家释为大龙。
10 「何」，底本 kiṁ，依暹罗本 kaṁ 译之。
11 「生」，底本 udapajjatha，依暹罗本 upapajjatha 译之。
12 「今所说」，底本 aminapi，依暹罗本 imināpi 译之。
13 「彼轻侮如来」，底本原语为 āsajjanaṁ。
14 「可怖畏」，底本 bhasmā，依暹罗本 bhesmā 译之。


犍度·小品·第七.破僧犍度·5.〔优波离所闻〕

《南传律·犍度·小品·第七.破僧犍度·5.〔优波离所闻〕》

    五
    （一）时，具寿优波离诣世尊处。诣已，敬礼世尊而坐一面。于一面坐已，具寿优波离白世尊曰：「名为僧诤 15 ，僧诤者，何为僧诤而非破僧耶？何为僧诤亦为破僧耶？」「优波离！于一方有一人，于他方有二人，第四人唱言而令取筹，言：『此是法，此是律，此是师教，取此，信乐此！』优波离！如此者乃僧诤而非破僧。优波离！于一方有二人，于他方有二人，第五人唱言而……优波离！于一方有二人，于他方有三人，第六人唱言而……优波离！于一方有三人，于他方有三人，第七人唱言而……优波离！于一方有三人，于他方有四人，第八人唱言而令取筹，言：『此是法，此是律，此是师教，取此，信乐此！』优波离！如此者乃僧诤而非破僧。优波离！于一方有四人，于他方有四人，第九人唱言而……优波离！如此者乃僧诤而亦破僧。优波离！九人或超过九人乃僧诤而亦为破僧。优波离！比丘尼虽图破〔僧〕但非破僧。式叉摩那……沙弥……沙弥尼……优婆塞……优婆夷虽图破〔僧〕但非破僧。优波离！同住而同境界之真实比丘，破僧。
    （二）「破僧，名为破僧者，以何为破僧耶？」「优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来所说所言为如来所说所言，说如来所说所言为非如来所说所言，说非如来常所行法为如来常所行法，说如来常所行法为非如来常所行法，说非如来所制为如来所制，说如来所制为非如来所制，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为轻罪，说有余罪为无余罪，说无余罪为有余罪，说粗罪为非粗罪，说非粗罪为粗罪，彼等以此十八事，诱惑 16 而行不共布萨，行不共自恣，行不共僧伽羯磨。优波离！此为破僧也。」
    （三）「僧和合，名为僧和合者，以何为僧和合耶？」「优波离！此处有诸比丘，说非法为非法，说法为法……说非粗罪为非粗罪。彼等以此十八事，不诱惑，不行不共布萨，不行不共自恣，不行不共僧伽羯磨。优波离！此为僧和合也。」
    （四）「破和合僧者，积何耶？」「优波离！破和合僧者，积一劫之罪过，一劫于地狱煎煮。」
    破僧者恶趣 地狱住一劫
    喜部众非法 不得安稳住
    破和合僧者 一劫地狱煎
    「若令破僧和合者，积何耶？」「优波离！若令破僧和合者，积梵福，一劫于天上受乐。」
    僧伽之和合 摄受者悦乐
    和合住法者 不以失安稳
    令僧和合者 一劫乐天上
    （五）「有破僧者，往恶趣地狱，住一劫不得救者耶？」「优波离！有破僧者，往恶趣地狱，住一劫不得救者也。」「有破僧者，不往恶趣地狱，不住一劫而得救者耶？」「优波离！有破僧者，不往恶趣地狱，不住一劫而得救者也。」
    「如何之破僧者，往恶趣地狱，住一劫而不得救耶？」「优波离！此处有比丘，说非法为法，见此为非法，见破〔僧〕为非法，坚持见，坚持忍，坚持喜，坚持修，唱言而令取筹，言：『此是法，此是律，此是师教，取此，信乐此！』优波离！如此破僧者往恶趣地狱，住一劫，不得救。优波离！又，有比丘，说非法为法，见此为非法，见破〔僧〕为法……不得救。优波离！又，有比丘 17 ，说非法为法，见此为法，于破〔僧〕生疑……见此为法，见破〔僧〕为非法……见此为法，于破〔僧〕生疑……于此生疑，见破〔僧〕为非法……于此生疑，见破〔僧〕为法……于此生疑，于破〔僧〕生疑……不得救也。」
    （六）「如何之破僧者不往恶趣地狱，不住一劫而得救耶？」「优波离！此处有比丘，说非法为法，见此为法，见破〔僧〕为法，不坚持见，不坚持忍，不坚持喜，不坚持修，唱言而令取筹，言：『此是法，此是律，此是师教，取此，信乐此！』优波离！如此破僧者不往恶趣地狱，不住一劫而可得救。优波离！又说法为非法……说非粗罪为粗罪，见此为法，见破〔僧〕为法……得救。」

───诵品三终───

───破僧犍度终───

注：
15 「僧诤」，于大品译为「令僧伽蒙受尘垢」，现在用简略译语。
16 「诱惑」，底本 apakāsanti avapakāsanti，暹罗本是 apakassanti avapakāsanti，此二语不详。两语之语根都是√kṛṣ，其接头辞应是 ava 及 vaya（＜vyava）。但若见十诵律有「教」和「折伏」，则前者之语或可能是 pakāsenti，若如此者下节之否定辞即可省略。
17 「比丘」一语，底本遗落。


犍度·小品·第七.破僧犍度·摄颂

《南传律·犍度·小品·第七.破僧犍度·摄颂》

    此摄颂曰：
    阿奴夷著名　　柔弱不出家
    耕种灌溉水　　排水及除草
    刈收堆打谷　　除藁糠簸藏
    父至于祖父　　未来亦不尽
    跋提阿那律　　阿难及婆咎
    乃至金毗罗　　释子性骄慢
    憍赏弥失通　　迦休显示之
    父人罗祇梨　　三人之共食
    五事及重罪　　破僧偷兰遮
    至三种八分　　三非法僧诤
    破僧及有无


        第八 仪法犍度

    集僧团行仪作法之事例。


犍度·小品·第八.仪法犍度·1.〔客比丘〕

《南传律·犍度·小品·第八.仪法犍度·1.〔客比丘〕》

    一
    （一）尔时，佛世尊住舍卫城祇树给孤独园。尔时，诸客比丘着履入僧园，持伞盖入僧园，覆〔头〕入僧园，头上顶衣入僧园，以饮用水洗足，不敬礼年长旧比丘，不问卧坐处。
    有一客比丘，取下无住精舍之楔，开门急速而入，蛇从梁上落其肩，彼恐怖而高声惊叫。诸比丘奔来，言彼比丘曰：「友！何以高声惊叫耶？」时，彼比丘以此事告诸比丘。诸比丘中少欲者忿怒、非难：「何以客比丘着履入僧园，持伞盖入僧园……以饮用水洗足，不敬礼年长旧比丘，不问卧坐处耶？」时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸客比丘实着履入僧园，持伞盖入僧园……不问卧坐处耶？」「实然！世尊！」佛世尊呵责：「诸比丘！为何诸客比丘着履入僧园……不问卧坐处耶？诸比丘！此令未信者……呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立客比丘之仪法，令客比丘如是行。」
    （二）「诸比丘！客比丘将入僧园时，应脱履放下，叩而持之，收伞盖，解开头上〔覆巾〕，置衣于肩，善缓而入僧园。若入僧园，应观察诸旧比丘退居何处。应往诸旧比丘退居之勤行堂、廷堂、树下，于一边置钵，于一边置衣，应取适当之座而坐。应问饮用水，问洗用水，言：『何者饮用水耶？何者洗用水耶？』若需饮用水者，即取而饮；若需洗用水者，可取洗用水而洗足。洗足时应一手泼水而一手洗足，不可以泼水之手洗足。应问拭履布而拭履。拭履时应先以干布擦，而后以湿布拭之。拭履布洗后，应置于一边。若为年长旧比丘者应敬礼，若为新参者应令敬礼。应问卧坐处，言：『得何卧坐处耶？』应问有住、无住。应问亲近处，应问非亲近处。应问学地认定 1 家。应问大便处。应问小便处。应问饮用水。应问洗净水。应问杖。应问僧伽之集会处，是何时入何时出。」
    （三）「若精舍无住者，应叩其门，待须臾之后，取楔，开门，立于外窥之。若精舍尘污，床置于床，小床置于小床，卧坐具积于上方，若能者应善净之。净精舍时应先取出地上之敷具，置于一边。应取床脚置于一边。应取出褥与枕置于一边，取出坐具之敷具置于一边，床放低，不摩擦门、楣而善取出置于一边，小床放低，不摩擦门、楣而善取出置于一边，取出唾壶置于一边，取出靠板置于一边。若精舍有蛛网，应观察后始拂之。门窗及屋内角落应扫除。若涂红土子之壁有尘污者，应湿杂布而拭之。若所作地是黑色有尘污者，应湿杂布而拭之。若非工作之地，应洒水而清扫之，不使精舍为尘所污。集尘应弃于一边。」
    （四）「地上之敷具应晒干、净之、拍之，搬入而设置如故。床脚应晒干、清洗，搬入而设置如故。床应晒干、净之、拍之，放低而不摩擦门及楣，善巧搬入而设置如故。小床应晒干、净之、拍之，放低而不摩擦门及楣，善巧搬入而设置如故。褥与枕应晒干、净之、拍之，搬入而设置如故。坐具之敷具应晒干、净之、拍之，搬入而设置如故。唾壶应晒干、拭之，搬入而设置如故。靠板应晒干、扫之，搬入而设置如故。
    （五）「应收藏钵。收藏钵时应一手取钵，他手摩触床或小床后而收藏钵，钵不得置于露地。收藏上衣时应一手取上衣，他手拂衣架或衣绳，端外、襞内而收藏之。」
    「若由东方吹来有尘之风即闭东窗，若由西方……由北方……由南方吹来有尘之风即闭南窗。若寒时应昼开窗夜关之，若暑时应日闭窗夜开之。」
    「若僧房受灰尘所污，应清扫之。若门楼受灰尘所污，应清扫之。若勤行堂受灰尘所污，应清扫之。若火堂受灰尘所污，应清扫之。若厕房受灰尘所污，应清扫之。若无饮用水，应备之。若无洗用水，应备之。若洗净瓶无水，应注水。」
    「诸比丘！此为客比丘之仪法，客比丘当如是行。」

注：
1 「学地认定」，参照提舍尼三。


犍度·小品·第八.仪法犍度·2.〔旧比丘〕

《南传律·犍度·小品·第八.仪法犍度·2.〔旧比丘〕》

    二
    （一）尔时，旧比丘见客比丘时，不设床座，不置洗足水、足台、足布，不迎接而取钵、衣，不问要水否，不敬礼年长客比丘，不设置卧坐处。诸比丘中少欲者忿怒、非难：「为何旧比丘见客比丘时，不设床座……不设置卧坐处耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……实耶？」「世尊！实然！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立旧比丘之仪法，令旧比丘如是行。」
    （二）「诸比丘！旧比丘见年长客比丘时，应设座，应置洗足水、足台、足布，应迎接而取钵、衣，问要水否。若能，则应为之拭履。拭履时先以干布擦而后以湿布拭之。拭履布洗后应置于一边。应敬礼客比丘。应设卧坐处而言：『此为汝之卧坐处。』应告有住、无住。应告亲近处。应告非亲近处。应告学地认定家。应告大便处。应告小便处。应告饮用水。应告洗净水。应告杖。应告僧伽之集会处，是何时入何时出。」
    （三）「若为新参比丘，则坐而告之：『此处置钵，此处置上衣，坐于此处。』应告饮用水。应告洗用水。应告拭履布。应令客比丘敬礼。应告卧坐处而言：『此是汝之卧坐处。』应告有住、无住。应告亲近处……何时出。」
    「诸比丘！此为旧比丘之仪法，旧比丘当如是行。」


犍度·小品·第八.仪法犍度·3.〔远行比丘〕

《南传律·犍度·小品·第八.仪法犍度·3.〔远行比丘〕》

    三
    （一）尔时，远行诸比丘不收藏木具、土具，不关门、窗，不托卧坐处而离去。因而损失木具、土具，卧坐处无护。诸比丘中少欲者……非难：「为何远行诸比丘……离去耶？因而木具、土具损失，卧坐处无护耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立远行比丘之仪法，令远行比丘如是行。」
    （二）「诸比丘！远行比丘应收藏木具、土具，关门、窗，托卧坐处而离去。若无比丘者当托沙弥。若无沙弥者当托守园人。若无比丘、沙弥、守园人，则应将床置于四石上，以床迭床，小床迭小床，卧坐具积于上方，收藏木具、土具，关门、窗而离去。」
    （三）「精舍若漏雨者，若能，则应修缮。或尽力令〔人〕修缮精舍。若如此而得者则善，若不得则于雨不漏处，将床置于四石上，以床迭床，小床迭小床，卧坐具积于上方，收藏木具、土具，关门、窗而离去。全精舍若〔处处〕漏雨者，若能，则搬卧坐具至村邑，或尽力令〔人〕将卧坐具搬至村邑。若如此而得则善，若不得则于露地，将床置于四石上，以床迭床，小床迭小床，卧坐具积于上方，收藏木具、土具，愿求可留一分，余分以草、叶覆而离去。」
    「诸比丘！此为远行比丘之仪法，远行比丘当如是行。」


犍度·小品·第八.仪法犍度·4.〔食堂〕

《南传律·犍度·小品·第八.仪法犍度·4.〔食堂〕》

    四
    （一）尔时，诸比丘于食堂不随喜〔示谢〕。众人忿怒、非难：「为何沙门释子于食堂不随喜〔示谢〕耶？」诸比丘闻彼众人之……非难。时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许于食堂随喜〔示谢〕。」
    时，诸比丘生是念：「何人于食堂应随喜〔示谢〕耶？」彼等以此事白世尊。时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许长老比丘于食堂随喜〔示谢〕。」
    尔时，一群人行僧次食，具寿舍利弗乃僧伽之长老。诸比丘言：「世尊许长老比丘于食堂随喜〔示谢〕。」唯留具寿舍利弗一人而离去。时，具寿舍利弗谢彼众人后而独往。世尊见具寿舍利弗从远处而来，见而告具寿舍利弗曰：「舍利弗！食丰富耶？」「食丰富。然而，诸比丘唯留我一人而离去。」时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许四、五位长老随长老比丘，于食堂等待。」
    尔时，有一长老，于食堂待大小便，彼忍大便而昏倒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！若有事时，许告知次后比丘而离去。」
    （二）尔时，六群比丘上衣下裳不整齐，威仪不具足而往食堂，并由傍出而行于长老诸比丘之前，推挤长老诸比丘而坐，夺新参诸比丘之座，展僧伽梨而于屋内坐。诸比丘中少欲者忿怒、非难：「何以六群比丘上衣下裳……往……坐……夺……坐耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘实上衣下裳……坐耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立诸比丘之食堂仪法，令诸比丘于食堂行之。」
    （三）「若于僧园，告时至之时，则应覆三轮 2 ，遍着下裳，结腰带，迭缠僧伽梨，结纽，洗钵而持之，善缓而入村邑。不得傍出而行于诸长老比丘之前。善覆身而往屋内，善摄身而往屋内。眼应向地而往屋内，不得偏举衣而往屋内。不得戏笑 3 而往屋内。不得高声而往屋内。不得摇身而往屋内。不得摇臂而往屋内。不得摇头而往屋内。不得叉腰而往屋内。不得覆头而往屋内。不得蹲行而往屋内。应善覆身坐于屋内。坐于屋内应善摄身。坐于屋内眼应向地。坐于屋内不得偏举衣，坐于屋内不得戏笑，坐于屋内不得高声，坐于屋内不得摇身，坐于屋内不得摇臂，坐于屋内不得摇头，坐于屋内不得叉腰，坐于屋内不得覆头，坐于屋内不得抱肩，不得推挤诸长老比丘而坐，不得夺新参比丘之座，于屋内坐不得展僧伽梨。」
    （四）「受水时两手持钵而受之，将钵放下，善缓而善洗。若有受水者，将钵放下，注水于受水器，水不得泼及受水者，水不得泼及周围诸比丘，水不得泼及僧伽梨。若无受水者，将钵放下，注水于地上，水不得泼及周围诸比丘，水不得泼及僧伽梨。受饭时两手持钵而受饭。留羹之空位。若有酥、油、加味物，长老应说：「均等供给一切人！」恭敬而受食，想念钵而受食，应等羹而受食。受不溢钵之食。一切人未全受饭，长老不得食。」
    （五）「应恭敬而进食。应想念钵而进食。应顺次进食。应食等羹食。不得将食物堆中央而食。不得欲得更多羹、加味物，而以饭覆之。不得为己乞羹、饭而食，然病者除外。不得有嫌心而视他人之钵。不得作过大饭丸。应作圆形之食。未持近饭丸口不得开。食时手不得全入口中。不得口含饭而说话。不得将食投入口而食。不得弄散饭丸而食，不得胀颊而食。不得摇手而食。不得撒饭粒而食。不得吐舌而食。不得唼唼作声而食。不得作声而吸食。不得舐手而食。不得舐钵而食。不得舐唇而食。不得以污手取水瓶。」
    （六）「一切人未食已，长老不得受水。受水时两手持钵而受之。将钵放下，善缓而洗钵。若有受水者，将钵放下，注水于受水器，水不得泼及受水者，水不得泼及周围诸比丘，水不得泼及僧伽梨。若无受水者，将钵放下，注水于地上，水不得泼及周围诸比丘，水不得泼及僧伽梨。有饭粒之钵水，不得弃于屋内。归还时，新参比丘在前，长老比丘在后。善覆身而往屋内。善摄身……不得蹲行而往屋内。
    诸比丘！此为诸比丘之食堂仪法，诸比丘于食堂当如是行。」

───诵品一终───

注：
2 「三轮」，出大品第一大犍度。
3 「戏笑」，原本 ujjhaggikāya，依暹罗本 ujjagghikāya 译之。


犍度·小品·第八.仪法犍度·5.〔乞食比丘〕

《南传律·犍度·小品·第八.仪法犍度·5.〔乞食比丘〕》

    五
    （一）尔时，乞食诸比丘上衣下裳不整齐，威仪不具足而往乞食。不视察而入人家，不视察而出，急速而入亦急速而出，立于过远或立于过近，立之甚久，甚速而还。
    有一乞食比丘，不视察而入人家，作门想而入内室。其内室有妇女，裸体仰卧。彼比丘见彼妇裸体而仰卧，见而知此非门而是内室，由内室出。彼妇之夫见彼妇裸体仰卧，见而念：此比丘染污我妇，捉打彼比丘。时，彼妇因声而醒觉，言彼夫曰：「贤夫！为何打此比丘耶？」「此比丘染污汝。」「贤夫！此比丘未染污我，此比丘无过。」如此，令放彼比丘。时，彼比丘往僧园，以此事告诸比丘。诸比丘中少欲者忿怒、非难：「为何乞食比丘上衣下裳不整齐……而往乞食，不视察……入……出……立……甚速而还耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立乞食比丘之仪法，令诸乞食比丘如是行。」
    （二）「诸比丘！乞食比丘将入村邑时，应披覆三轮，遍着下裳，结腰带，迭缠僧伽梨，结纽，将钵洗净而持之，善缓而入村邑。应善覆其身而往屋内……〔同第八 仪法犍度四（三）〕……不得蹲行而往屋内。入人家时应视察由此处入而由此处出。不得急速而入。不得急速而出。不得立于过远。不得立于过近。不得立之甚久。不得甚速而还。立时应观察愿与食或不愿与食，若放下业事，从座而起，摩触汤匙，摩触或放置器皿，若似欲与者，则仍站立。受食之时，以左手披僧伽梨，右手出示钵，两手持钵而受食，不得视施食者 4 颜面。应观察欲与或不欲与羹，若摩触汤匙，摩触或放置器皿，若似欲与者，则仍站立。已受食时，应以僧伽梨覆钵，善缓而还。应善覆身而往屋内……不得蹲行而往屋内。」
    （三）「从村邑乞食先还者，应设床座，备洗足水、足台、足布，洗净盛长食器而调，备饮用水及洗用水。由村邑乞食后还者，如有余食，若欲食则食，若不欲则弃于无青草处，或沈于无虫类之水中。彼应处理床座，纳洗足水、足台、足布，洗净盛长食器而收藏之，纳饮食，扫净食堂。若见饮用水瓶、洗用水瓶、洗净瓶空无，其人即备之。若彼不能者，即以手招他〔比丘〕，作手势令备之，因此不用言说。」
    「诸比丘！此为乞食比丘之仪法，乞食比丘当如是行。」

注：
4 「施食者」，本节之施食者是妇女。


犍度·小品·第八.仪法犍度·6.〔阿兰若比丘〕

《南传律·犍度·小品·第八.仪法犍度·6.〔阿兰若比丘〕》

    六
    （一）尔时，众多比丘住于阿兰若。彼等不备饮用水，不备洗用水，不备火，不备钻火具，不知星宿亦不知方位。诸贼来其处，言诸比丘曰：「大德！有饮用水否？」「无！友！」「大德！有洗用水否？」「无！友！」「大德！有火否？」「无！友！」「大德！有钻火具否？」「无！友！」「大德！今日之月与何星宿合耶？」「不知！友！」「大德！此是何方位耶？」「不知！友！」时，彼贼等云：「此等无饮用水、无洗用水、无火、无钻火具、不知星宿、不知方位，此等是贼而非比丘。」殴打而去。时，彼诸比丘以此事告诸比丘。诸比丘以此事白世尊。时，世尊以是因缘，说法而告诸比丘曰：「诸比丘！若尔，制立阿兰若诸比丘之仪法，令阿兰若比丘如是行。」
    （二）「诸比丘！阿兰若比丘晨起，钵应放入袋而挂于肩，上衣载于肩，穿履，收藏木具、土具。关门、窗而出卧坐处。将入村邑，脱履放下，拍打，然后放入袋而挂于肩，披覆三轮，遍着下衣，结腰带……〔同第八 仪法犍度五（二）〕……不急速而还。善覆身而往屋内……不得蹲行而往屋内。」
    （三）「出村，钵放入袋而挂于肩，上衣迭后载于头上，应穿履而往。诸比丘！阿兰若比丘应备饮用水、洗用水、火、钻火具、杖，或学习部份之星宿，善巧于方位。」
    诸比丘！此为阿兰若比丘之仪法，阿兰若比丘当如是行。」


犍度·小品·第八.仪法犍度·7.〔卧坐具〕

《南传律·犍度·小品·第八.仪法犍度·7.〔卧坐具〕》

    七
    （一）尔时，众多比丘于露地作衣，六群比丘于庭院逆风处拍打卧坐具，灰尘涂污诸比丘。诸比丘中少欲者忿怒、非难：「何以六群比丘于庭院逆风处拍打卧坐具耶？使诸比丘涂污灰尘。」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘于庭院逆风处拍打卧坐具，灰尘实涂污诸比丘耶？」「世尊！实然。」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立比丘卧坐具之仪法，诸比丘！于卧坐具令诸比丘如是行。」
    （二）「若住之精舍受灰尘所污者，若能者应清除。清扫精舍时须先将衣、钵搬出，置于一面，搬出坐具之敷具，置于一面，搬出褥、枕，放置一面。床放下，不可摩擦门、楣，善搬出而放置一面，小床放下，不可摩擦门、楣，善搬出而放置一面。搬出床脚，放置一面。搬出唾壶，放置一面。搬出靠板，放置一面，观察地上之敷具如何铺展后，搬出，放置一面。若精舍有蜘蛛网，应视察后始拂之。应清扫窗及屋角。若涂红土子之壁有尘污者，即湿杂巾而拭之。若作黑色之地有尘污者，即湿杂巾而拭之。若非工作之地，应洒水而清扫之，不使灰尘污精舍，应集尘而弃一面。不得于比丘周围拍打卧坐具，不得于精舍周围拍打卧坐具，不得于饮用水周围拍打卧坐具，不得于洗用水周围拍打卧坐具，不得于庭院逆风处拍打卧坐具，应于风下处拍打卧坐具。」
    （三）「地上之敷具应于一面晒干、净之、拍之，搬入而设置如故。床脚应于一面晒干、清洗之，搬入而设置如故。床应于一面晒干、净之、拍之，放下，不摩擦门及楣，善巧搬入而设置如故。小床应于一面晒干、净之、拍之，放下，不摩擦门及楣，善巧搬入而设置如故。褥与枕应于一面晒干、净之、拍之，搬入而设置如故。坐具之敷具应于一面晒干、净之、拍打，搬入而设置如故。唾壶应于一面晒干、拭之，搬入而设置如故。靠板应于一面晒干、扫之，搬入而设置如故。应收藏钵衣，收藏钵衣时应一手取钵，他手摩触床下或小床下后而收藏钵，钵不得置于露地。收藏上衣时应以一手取上衣，他手拂衣架或衣绳，端外、襞内而收藏。」
    （四）「若由东方吹来有灰尘之风即闭东窗，若由西方……由北方……由南方吹来有灰尘之风即闭南窗。若寒时应昼开窗而夜闭之，若暑时应昼闭窗而夜开之。」
    「若僧房受灰尘所污，应清扫之。若门楼受灰尘所污，应清扫之。若勤行堂受灰尘所污，应清扫之。若火堂受灰尘所污，应清扫之。若厕房受灰尘所污，应清扫之。若无饮用水，应备之。若无洗用水，应备之。若洒瓶无水，应注水。」
    「与年长比丘同一精舍而住，若不白年长比丘则不得与说示，不得与质问，不得读诵，不得说法，不得点灯，不得熄灯，不得开窗，不得闭窗。若与年长比丘同一经行处经行时，应随年长者而行，但不得〔踏〕彼僧伽梨之角。」
    「诸比丘！此为比丘卧坐具之仪法，诸比丘于卧坐具当如是行。」


犍度·小品·第八.仪法犍度·8.〔浴用暖房〕

《南传律·犍度·小品·第八.仪法犍度·8.〔浴用暖房〕》

    八
    （一）尔时，六群比丘因于〔浴用〕暖房为诸长老比丘所遮止，因不恭敬，多积柴薪，点火，关门而坐于门之〔入〕口处。诸比丘为热气所苦，不得出而昏倒。诸比丘中少欲者……非难：「何以六群比丘因于〔浴用〕暖房为诸长老比丘……坐……昏倒。」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘因于〔浴用〕暖房实为诸长老比丘……坐……昏倒耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！不得因于〔浴用〕暖房为诸长老比丘所遮止，因不恭敬，多积柴薪而点火，点者堕恶作。诸比丘！不得闭门而坐于门之〔入〕口处，坐者堕恶作。」
    （二）「诸比丘！若尔，制立比丘暖房之仪法，令诸比丘于暖房如是行。」
    「先往暖房者，灰尘多时，当弃灰。若暖房受灰尘所污，应清扫。若地床为灰尘所污，应清扫。若房……若门楼……若暖房堂受灰尘所污，应清扫。应捻捏细面，湿粘土，注水于水瓶。入暖房时以粘土涂面，前后披覆而入暖房。不得推挤长老比丘而坐，不得拒新参比丘坐。于暖房，若能，应服侍长老比丘。出暖房时取暖房台，前后披覆而出暖房。于水中，若能，应侍奉长老比丘。不得于诸长老比丘之前及比彼较高〔处〕沐浴。浴已而出者应让路于入者。凡后出暖房者，暖房若湿者，应洗之。应洗粘土瓶，收藏暖房台，灭火，关门而出。」
    「诸比丘！此为比丘暖房之仪法，诸比丘于暖房当如是行。」


犍度·小品·第八.仪法犍度·9.〔洗净〕

《南传律·犍度·小品·第八.仪法犍度·9.〔洗净〕》

    九
    （一）尔时，有一比丘，是婆罗门种，大便而不欲洗净，言：「谁触此不洁恶臭者耶？」彼之大便道生虫。时，彼比丘以此事告诸比丘。「汝大便而不洗净耶？」「实然！诸友！」诸比丘中少欲者……非难：「何以比丘大便而不洗净耶？」时，彼诸比丘以此事白世尊。「比丘！闻汝大便而不洗净，实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！大便若有水时，不得不洗净，不洗净者堕恶作。」


犍度·小品·第八.仪法犍度·10.〔大、小便〕

《南传律·犍度·小品·第八.仪法犍度·10.〔大、小便〕》

    一○
    （一）尔时，诸比丘于厕房随长幼而大便。诸新参比丘先来而等待，为大便所催迫，彼等强忍而昏倒。彼等以此事白世尊，〔世尊曰：〕「诸比丘！……实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！于厕房不应随长幼而大便，行者堕恶作。诸比丘！许依到来次第而大便。」
    （二）尔时，六群比丘急促入厕房，卷裾而入，呻吟而大便，嚼杨枝而大便，于屎瓮外大便，于尿瓮外小便，于尿瓮吐唾，以粗屎橛擦除〔屎〕，将屎橛投入屎坑，急遽出厕房，卷裾而出，作唼唼声而洗净，水留于洗净盘。诸比丘中少欲者……非难：「何以六群比丘急促入厕房……水留于洗净盘耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！……实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立诸比丘厕房之仪法，令诸比丘于厕房如是行。」
    （三）「往厕房者，外立时应謦咳，在内者亦应謦咳。衣挂于衣架、衣绳，应善缓而入厕房，不得急遽而入。不得卷裾而入，应立于安脚处卷裾。大便时不得呻吟，大便时不得嚼杨枝。不得于屎瓮外大便，不得于尿瓮外小便，不得于尿瓮吐唾，不得以粗屎橛擦刮，不得投屎橛于屎坑。应立于安脚处覆裾。不得急遽而出。不得卷裾而出，应立于洗净处之安脚处卷裾。不得作唼唼声而洗净，水不得留于洗净盘。应立于洗净处之安脚处覆裾。若厕房污秽，应洗。若屎橛箱满，应弃屎橛。若厕房受灰尘所污，应清扫。若地床受灰尘所污，应清扫。若房……若门楼受灰尘所污，应清扫。若洒瓶无水，应注水。」
    「诸比丘！此为比丘厕房之仪法，诸比丘于厕房当如是行。」


犍度·小品·第八.仪法犍度·11.〔弟子〕

《南传律·犍度·小品·第八.仪法犍度·11.〔弟子〕》

    一一
    （一）尔时，诸弟子不正当侍奉诸和尚。诸比丘中少欲者……非难：「何以诸弟子不正当侍奉和尚等耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸弟子实不正当侍奉诸和尚耶？」「实然！世尊！」佛世尊呵责：「诸比丘！何以诸弟子不正当侍奉诸和尚耶？诸比丘！此……」……呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立弟子事和尚之仪法，令弟子事和尚如是行。」
    （二）「诸比丘！弟子对和尚应正当侍奉……〔参照大品第一 大犍度二五（八） -（二四）〕……若和尚有病，应尽形寿侍奉，以待其痊愈。」
    「诸比丘！此为弟子事和尚之仪法，弟子事和尚当如是行。」


犍度·小品·第八.仪法犍度·12.〔和尚〕

《南传律·犍度·小品·第八.仪法犍度·12.〔和尚〕》

    一二
    （一）尔时，诸和尚待诸弟子不正当承事。诸比丘中少欲者……非难：「何以诸和尚待诸弟子不正当承事耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸和尚待诸弟子实不正当承事耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！若尔，制立和尚待弟子之仪法，令和尚待弟子如是行。」
    （二）「诸比丘！和尚待弟子应正当承事……〔参照大品第一 大犍度二六（一） -（一一）〕……应待其痊愈。」
    「诸比丘！此为和尚待弟子之仪法，和尚待弟子当如是行。」

───诵品二〔终〕───


犍度·小品·第八.仪法犍度·13.〔侍者〕

《南传律·犍度·小品·第八.仪法犍度·13.〔侍者〕》

    一三
    （一）尔时，诸侍者不正当侍奉诸阿阇梨……〔参照第八 仪法犍度一一。「和尚」、「弟子」改为「阿阇梨」、「侍者」。〕……。」


犍度·小品·第八.仪法犍度·14.〔阿阇梨〕

《南传律·犍度·小品·第八.仪法犍度·14.〔阿阇梨〕》

    一四
    （一）尔时，诸阿阇梨待侍者不正当承事……〔参照第八 仪法犍度一二。「和尚」、「弟子」改为「阿阇梨」、「侍者」。〕……。」

───诵品三终───


犍度·小品·第八.仪法犍度·摄颂

《南传律·犍度·小品·第八.仪法犍度·摄颂》

    此犍度有五十五事，仪法有十四事。摄颂曰：
    履伞盖覆头　　头上饮用水
    不敬礼不问　　蛇善美忿怒
    脱伞盖肩缓　　退居置衣钵
    适当问泼洗　　干湿履年长
    新参问住人　　亲近学认定
    大便饮用水　　水杖集会处
    乃至时须臾　　污地上敷具
    出床脚枕褥　　床小床唾壶
    靠板窗屋角　　红土子黑色
    非工作及尘　　地上之敷具
    床脚床小床　　枕坐具唾壶
    靠板钵衣地　　将端以向外
    乃至襞折内　　东西及南北
    寒暑及昼夜　　僧房与门楼
    勤行堂火堂　　厕房之仪法
    饮用水用水　　瓶及洒水瓶
    此客僧仪法　　无比者制之
    无座亦无水　　乃至不迎接
    及无饮用水　　不敬礼不设
    善比丘忿怒　　年长座与水
    迎接饮用水　　履一面敬礼
    设住人亲近　　学地认定处
    饮用水用水　　杖及集会处
    时新参则坐　　令之敬礼告
    如理趣为上　　旧比丘仪法
    商主说此等　　远行木土具
    开不托及损　　以及无防护
    善比丘忿怒　　收藏关托去
    比丘及沙弥　　守人优婆塞
    石积收及关　　可能及尽力
    不漏处全漏　　村邑及露地
    乃至留一分　　远行僧仪法
    不随喜长老　　以至留四五
    大便迫昏倒　　此等诸以上
    是随喜仪法　　六群之比丘
    衣裳不整齐　　无威仪傍出
    推挤诸长老　　新参之比丘
    以及僧伽梨　　善美之忿怒
    三轮下裳带　　迭纽不傍出
    覆身及摄身　　眼向地偏举
    戏笑及高声　　三种摇叉腰
    覆头及蹲行　　覆身及摄身
    眼向地 5偏举　戏笑及低声
    三种摇叉腰　　覆头及抱肩
    推挤座 6及展　水放低注入
    以及受水者　　周围僧伽梨
    饭受羹加味　　一切不溢出
    一心想念钵　　顺次羹中央
    覆乞有嫌心　　大圆口全手
    含投散胀颊　　饭粒又吐舌
    唼唼及吸食　　手钵与舐唇
    以污之手取　　一切未与水
    放低和注水　　受水者周围
    僧伽梨放低　　地上饭粒还
    善覆身蹲行　　法王以制此
    食堂之威仪　　衣之不齐整
    无仪不视察　　急速远近久
    急速此乞食　　应覆身而往
    摄身眼向地　　偏举衣戏笑
    高声三种摇　　叉腰及覆头
    蹲行并观察　　急速置器举
    出示及受之　　乃至不得视
    受羹亦如是　　僧僧伽梨覆
    覆身而离去　　摄身眼向地
    偏举衣戏笑　　低声三种摇
    叉腰覆蹲行　　为先归还者
    座盛长食器　　饮水洗用水
    而后归还者　　欲则食沈收
    藏扫净空备　　以作手势用
    乞食者仪法　　饮水洗用水
    火及钻火具　　星宿方位贼
    无一切而打　　钵肩衣及将
    挂肩与三轮　　遍着阿兰若
    如乞者仪法　　钵肩衣头穿
    饮水洗用水　　火钻火具杖
    星宿或部分　　善巧于方位
    最上师制此　　阿兰若仪法
    以于露地涂　　善比丘忿怒
    精舍受尘污　　先钵衣褥枕
    床小床唾壶　　靠板至窗户
    屋角红土子　　黑色非作尘
    比丘之周围　　坐卧具精舍
    饮水洗用水　　此等之周围
    逆风庭风下　　敷具床脚床
    小床枕坐具　　唾壶并靠板
    钵衣地端外　　襞折则向内
    东西及南北　　寒暑并昼夜
    僧房及门楼　　勤行堂火堂
    厕房饮用水　　乃至洒水瓶
    年长及说示　　质问并读诵
    法灯熄不开　　以及不得闭
    随长者行之　　角而不瞋怒
    大雄制此等　　卧坐具仪法
    遮止门昏倒　　善比丘忿怒
    弃灰及暖房　　地床及僧房
    门楼堂面粉　　粘土瓶面前
    长者及新参　　高道湿粘土
    用台灭而去　　比丘于浴室
    暖房之仪法　　不洗净长幼
    顺次急促卷 7　呻吟杨枝屎
    尿唾粗坑等　　急速卷唼唼
    留 8内外謦咳　绳乃应善缓
    急遽卷呻吟　　杨枝屎尿唾
    粗坑安脚处　　急遽又是卷
    安脚处唼唼　　不留覆橛箱
    乃至于厕房　　地床房门楼
    洗净瓶之水　　此厕房仪法
    履杨枝漱水　　座粥水洗去
    污村衣带迭　　灌注水入钵
    随从及三轮　　遍着结叠洗
    随从不过远　　取谈犯先来
    座水台布迎　　衣晒等放置
    损坏襞食捧　　饮用水水下
    暂时不放置　　钵衣地端外
    襞折则向内　　除藏污浴冷
    热暖房细面　　粘土随从台
    衣细面粘土　　善面前长老
    侍奉出前水　　浴已着下衣
    和尚僧伽梨　　衣台座足台
    布水请说教　　污则力净之9
    如是先衣钵　　坐具之敷具
    枕褥床小床　　脚唾壶靠板
    地上之敷具　　蛛网窗红土
    黑色非工作　　地上之敷具
    脚床及小床　　枕褥坐敷具
    壶靠板钵衣　　东西及南北
    寒暑及昼夜　　乃至房门楼
    勤行堂火堂　　厕房饮用水
    用水洗净瓶　　不欣喜恶作
    见法本日治　　摩那埵出罪
    呵责及依止　　驱出并下意
    举罪及若行　　洗作染料染
    反复并返转　　钵衣资具剃
    侍奉及承事　　随从施食入
    冢间及地方　　尽形寿侍奉
    此弟子仪法　　和尚及教导
    教诫及说示　　质问至钵衣
    资具乃至病　　不成10随沙门
    于阿阇梨亦　　如和尚仪法
    于侍者亦如　　弟子之仪法
    乃至客比丘　　旧比丘仪法
    远行随喜者　　食堂乞食者
    阿兰若仪法　　卧坐具仪法
    暖房及厕房　　和尚及弟子
    阿阇梨仪法　　侍者十六章
    说此十九事　　仪法不圆法
    则戒不圆满　　若戒不清净
    以及劣慧者　　不得心一境
    心乱非一境　　则不见正法
    不见正法者　　则未解脱苦
    若仪法圆满　　则于戒圆满
    戒清净有慧　　则得心一境
    心不乱一境　　则见于正法
    以见正法者　　则得解脱者
    有观最胜子　　善圆满仪法
    最胜佛教诫　　由此达涅槃

注：
5 「眼向地」，原本 ukkhittacittā，依暹罗本 okkhittukkhitta 译之。
6 以下否定辞不一一译出。
7 「卷」，原本 uppajji，依暹罗本 ubbhuji 译之。
8 「留」，原本 sethena，依暹罗本 sesakaṁ 译之。
9 「污则力净之」，原本 uklāpaṁ su sodheyya，依暹罗本 uklāp' ussahaṁ sodheyyaṁ 译之。
10 「不成」，原本 na……sāve，依暹罗本 na……bhave 译之。


第九 遮说戒犍度

        第九 遮说戒 1 犍度

    不许对犯罪比丘说戒。

注：
1 「遮说戒」，不令有罪者听闻读诵波罗提木叉。说戒与波罗提木叉皆同一原语。


犍度·小品·第九.遮说戒犍度·1～3.诵品一

《南传律·犍度·小品·第九.遮说戒犍度·1～3.诵品一》

    一
    （一）尔时，佛世尊住舍卫城东园鹿母堂。其时，布萨日比丘众围绕世尊而坐。时，具寿阿难于深夜之初夜分过后，从座而起，偏袒右肩，向世尊之在处合掌，白世尊曰：「世尊！夜已深，初夜分已过，比丘众已久坐，请世尊为诸比丘说波罗提木叉。」如是表白时，世尊默然。具寿阿难二次于深夜之中夜分过后，从座而起，偏袒右肩，向世尊之在处合掌，白世尊曰：「夜已深，中夜分已过，比丘众已久坐，请世尊为诸比丘说波罗提木叉。」世尊二次亦默然。具寿阿难三次于深夜之后夜分过后，将黎明时，从座而起，偏袒右肩……「……后夜分已过，将黎明……请世尊为诸比丘说波罗提木叉。」「阿难！会众不清净也。」
    （二）时，具寿摩诃目犍连心生是念：「世尊为何人故，言：『阿难！会众不清净也。』耶？」时，具寿摩诃目犍连以心观察一切比丘众之心而作意。具寿摩诃目犍连见彼人破戒、恶法、不净而有招疑讶之行，隐覆所作，非沙门而称沙门，非梵行者而称梵行者，内心腐烂、漏泄，如尘芥而坐于比丘众中。见而至彼人处。至已，言彼人：「友！起！世尊见汝，不得与比丘众共住。」如是言时，彼人默然。具寿摩诃目犍连再次言彼人：「友！起……不得……共住。」彼人再次默然。具寿摩诃目犍连三次言彼人：「友！起……不得……共住。」彼人三次默然。时，具寿摩诃目犍连捉彼人之臂，令出门外后，下门楔，诣世尊处。诣已，白世尊曰：「我令彼人出，会众已清净，请世尊为诸比丘说波罗提木叉。」「目犍连！希有哉！目犍连！未曾有哉！彼愚人乃至被捉臂。」
    （三）时，世尊告诸比丘曰：「诸比丘！大海有八种希有、未曾有之法。见此，阿修罗于大海而欢喜。何者为八种耶？诸比丘！大海徐徐趣向，徐徐倾向，徐徐临入，无突然而成崄峻。诸比丘！大海徐徐趣向，徐徐倾向，徐徐临入，无突然而成崄峻者，诸比丘！此乃大海之第一希有、未曾有之法也。见此，阿修罗于大海而欢喜。诸比丘！又，大海有不超越岸之常法。诸比丘！大海有不超越岸之常法者，诸比丘！此乃大海之第二……欢喜。诸比丘！又，大海与死尸不共住，若大海有死尸，即急速运上陆地。诸比丘！大海与死尸不共住，若大海有死尸，……上陆地者，诸比丘！此乃大海之第三……欢喜。诸比丘！又，有大河，即：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河也，此等若流至大海，即弃前名号，唯称大海之名号。诸比丘！有大河……唯称大海之名号者，诸比丘！此乃大海之第四……欢喜。诸比丘！又，世间之水流入大海及空中降雨，是故大海不知有增减。诸比丘！世间之……不知者……诸比丘！此乃大海之第五……欢喜。诸比丘又，大海乃是一味盐味。诸比丘！大海是一味盐味者，诸比丘！此乃大海之第六……欢喜。诸比丘！又，大海有甚多宝、无量宝，此中之宝，即：真珠、摩尼珠、琉璃、砗磲、璧玉、珊瑚、银、金、红玉、玛瑙也。诸比丘！大海有甚多宝……玛瑙也，诸比丘！此乃大海之第七……欢喜。诸比丘！又，大海乃大众生之住处也，此中之众生，即：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆也，大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身。诸比丘！大海为大众生之住处……身者，诸比丘！此乃大海之第八……欢喜。诸比丘！大海有如此八种希有、未曾有之法，见此，阿修罗于大海而喜欢。」
    （四）「诸比丘！如是，于此法与律中，有八种希有、未曾有之法。见此，诸比丘于法与律而欢喜。何者为八耶？诸比丘！譬如大海徐徐趣向，徐徐倾向，徐徐临入，无突然而成崄峻，如是，诸比丘！于此法与律有渐渐学、渐渐所作、渐渐向道，无突然了知通达。诸比丘！于此法与律有渐渐学……无突然了知通达者，诸比丘！此，乃此法与律之第一希有、未曾有之法，见此，诸比丘于此法与律而欢喜。诸比丘！譬如大海有不超越岸之常法，如是，诸比丘！我为诸声闻制立之学处，我诸声闻乃至有失命之因缘，亦不踰越。诸比丘！我为诸声闻制立之学处，我诸声闻乃至有失命之因缘，亦不踰越者，诸比丘！此，乃此法与律之第二……欢喜。诸比丘！譬如大海与死尸不共住，若大海有死尸，即急速运上陆地，如是，诸比丘！若人破戒、恶法、不净而有招疑讶之行，隐覆所作，非沙门而称沙门，非梵行者而称梵行者，内心腐烂、漏泄，若有如同尘芥者，则僧伽与此不共住，急速集会而举此，彼虽坐于僧伽中，彼却远离僧伽，僧伽亦远离彼。诸比丘！若人破戒……僧伽亦远离彼者，诸比丘！此，乃此法与律之第三……欢喜。诸比丘！譬如有大河，即：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河也，此等若流至大海，即弃前名，唯称大海之名，如是，诸比丘！有剎帝力、婆罗门、吠舍、首陀罗四姓，彼等离家而于如来所说之法与律出家者，弃前之姓名，唯称沙门释子之名。诸比丘！有剎帝力……名者，诸比丘！此，乃此法与律之第四……欢喜。诸比丘！譬如世间之水流入大海及空中降雨，是故，大海不知有增减，如是，诸比丘！若甚多诸比丘于无余涅槃界般涅槃，是故，无余涅槃界亦不知有增减。诸比丘！若甚多……不知有增减者，诸比丘！此，乃此法与律之第五……欢喜。诸比丘！譬如大海是一味盐味，如是，诸比丘！此法与律乃是一味解脱味。诸比丘！此法与律是一味解脱味者，诸比丘！此，乃此法与律之第六……欢喜。诸比丘！譬如大海有甚多宝、无量宝，此中之宝，即：真珠、摩尼珠、琉璃、砗磲、璧玉、珊瑚、银、金、红玉、玛瑙也，如是，诸比丘！此法与律有甚多宝、无量宝，此中之宝，即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道也。诸比丘！此法与律有甚多宝、无量宝……八圣道也。诸比丘！此，乃此法与律之第七……欢喜。诸比丘！譬如大海乃大众生之住处也，此中之众生，即：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆也，大海如有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身，如是，诸比丘！此法与律乃大众生之住处，此中之众生，即：预流者、向预流果现证者、一来者、向一来果现证者、不还者、向不还果现证者、阿罗汉、向阿罗汉性者也。诸比丘！此法与律乃大众生之住处……向阿罗汉性者，诸比丘！此，乃此法与律之第八……欢喜。诸比丘！此法与律如此有八种希有、未曾有之法，见此，诸比丘于此法与律而欢喜。」时，世尊知此事，于此时说感兴之语：
    暴雨降于隐覆者
    暴雨不降显露者
    故令隐覆者显露
    如此暴雨不降彼

    二
    （一）时，世尊告诸比丘曰：「诸比丘！我从今以后，不行布萨，不诵波罗提木叉。诸比丘！从今以后，汝等自行布萨，自诵波罗提木叉。诸比丘！如来于不清净之众会行布萨、诵波罗提木叉者，非处非机也。诸比丘！有罪者不得闻波罗提木叉，闻者堕恶作。诸比丘！若有罪者闻波罗提木叉，即许遮止其人说戒。诸比丘！应如此遮止：布萨之日，于十四日或十五日，彼人现前时，应告僧伽，言：『诸大德！请听我言！某人有罪，我遮止彼说戒，彼人现前时，不可诵波罗提木叉。』遮止说戒已。」

    三
    （一）尔时，六群比丘生如是念：「任何人皆不知我等。」有罪而闻波罗提木叉。诸长老比丘知他心，告诸比丘曰：「诸友！某甲及某甲之六群比丘生如是念：『任何人皆不知我等。』有罪而闻波罗提木叉。」
    六群比丘闻：「诸长老比丘知他心，告诸比丘曰：『诸友！某甲及某甲之六群比丘生如是念：任何人皆不知我等。有罪而闻波罗提木叉。』」彼等念：「良善比丘必先遮止我等说戒。」即先以无事无因，遮止无罪清净诸比丘说戒。诸比丘中少欲者忿怒、非难：「何以六群比丘以无事无因，遮止无罪清净诸比丘说戒耶？」时，彼诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！六群比丘……遮止清净诸比丘说戒，真实耶？」「实然！世尊！」呵责、说法已，告诸比丘曰：「诸比丘！不得无事无因遮止无罪清净之诸比丘说戒，遮止者堕恶作。」
    （二）「诸比丘！有一非法遮说戒，有一如法者。有二非法遮说戒，有二如法者。有三非法遮说戒，有三如法者。有四……五……六……七……八……九……十非法遮说戒，有十如法者。」
    （三）「何者为一非法遮说戒耶？以无根坏戒之故遮说戒，此为一非法遮说戒。何者为一如法遮说戒耶？以有根坏戒之故遮说戒，此为一如法遮说戒。」
    「何者为二非法遮说戒耶？以无根坏戒之故遮说戒，以无根坏行之故遮说戒，此为二……何者为二如法遮说戒耶？以有根坏戒之故遮说戒，以有根坏行之故遮说戒，此为二……。」
    「何者为三非法遮说戒耶？以无根坏戒之故遮说戒，以无根坏行之故遮说戒，以无根坏见之故遮说戒，此为三……何者为三如法遮说戒耶？以有根……坏见之故遮说戒，此为三……。」
    「何者为四非法遮说戒耶？以无根坏戒之故遮说戒，以无根坏行之故遮说戒，以无根坏见之故遮说戒，以无根坏命之故遮说戒，此为四……何者为四如法遮说戒耶？以有根……坏命之故遮说戒，此为四……。」
    「何者为五非法遮说戒耶？以无根波罗夷之故遮说戒，以无根僧残之故遮说戒，以无根波逸提之故遮说戒，以无根波罗提提舍尼之故遮说戒，以无根恶作之故遮说戒，此为五……何者为五如法遮说戒耶？以有根波罗夷……以有根恶作之故遮说戒，此为五……。」
    「何者为六非法遮说戒耶？以无根坏戒不作 2 之故遮说戒，以无根坏戒作之故遮说戒，以无根坏行不作之故遮说戒，以无根坏行作之故遮说戒，以无根坏见不作之故遮说戒，以无根坏见作之故遮说戒，此为六……何者为六如法遮说戒耶？以有根坏戒不作之故遮说戒……以有根坏见作之故遮说戒，此为六……。」
    「何者为七非法遮说戒耶？以无根波罗夷之故遮说戒，以无根僧残……以……偷兰遮之故……以……波逸提之故……以……波罗提提舍尼之故……以……恶作之故……以无根恶说之故遮说戒，此为七……何者为七如法遮说戒耶？以有根波罗夷之故……以……恶说之故遮说戒，此为七……。」
    「何者为八非法遮说戒耶？以无根坏戒不作之故遮说戒，以无根坏戒作之故遮说戒，以无根坏行不作之故遮说戒，以无根坏行作之故遮说戒，以无根坏见不作之故遮说戒，以无根坏见作之故遮说戒，以无根坏命不作之故遮说戒，以无根坏命作之故遮说戒，此为八……何者为八如法遮说戒耶？以有根坏戒不作之故遮说戒……以有根坏命作之故遮说戒，此为八……。」
    「何者为九非法遮说戒耶？以无根坏戒不作之故遮说戒，以无根坏戒作之故遮说戒，以无根坏戒作不作之故遮说戒，以无根坏行不作……作……作不作之故遮说戒，以无根坏见不作……作……作不作之故遮说戒，此为九……何者为九如法遮说戒耶？以有根坏戒不作之故遮说戒……以有根坏见作不作之故遮说戒，此为九……。」
    「何者为十非法遮说戒耶？犯波罗夷者不坐于众会，波罗夷说非未了 3 ，舍戒者不坐于众会，舍戒论非未了，随顺如法和合，不违逆如法和合，违逆如法和合说非未了，于坏戒无见、闻、疑，于坏行无见、闻、疑，于坏见无见、闻、疑，此为十……。何者为十如法遮说戒耶？犯波罗夷者坐于众会，波罗夷说未了，舍戒者坐于众会，舍戒论未了，不随顺如法和合，违逆如法和合，违逆如法和合说未了，于坏戒有见、闻、疑，于坏行有见、闻、疑，于坏见有见、闻、疑，此 4 为十如法遮说戒。」
    （四）「何者为犯波罗夷者坐于众会耶？诸比丘！此处有犯波罗夷法之相、表、征，有比丘，见比丘犯波罗夷法之相、表、征。或比丘虽未见犯波罗夷法之比丘，但他比丘告比丘，言：『友！某甲比丘犯波罗夷法。』或比丘未见犯波罗夷法之比丘，亦非他比丘告比丘，曰：『友！某甲比丘犯波罗夷法。』彼告比丘曰：『友！我犯波罗夷法。』诸比丘！比丘若欲者，依彼见、闻、疑，于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：『诸大德！请听我言！某人犯波罗夷法，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。遮比丘说戒，若有十障碍之一者，众会起而散去，〔谓：〕王之障碍、贼之障碍、火之障碍、水之障碍、人之障碍、非人之障碍、猛兽之障碍、蛇之障碍、命之障碍、梵行之障碍也。诸比丘！比丘若欲者，于其住处或于任何住处，彼人现前时，于僧伽中应言：『诸大德！请听我言！某人之波罗夷说未了，彼事未决定。若僧伽机熟，则僧伽应决定彼事。』如此而得则善，若不得，则于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：『诸大德！请听我言！某人之波罗夷说未了，彼事未决定，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。」
    （五）「何者为舍戒者坐于众会耶？诸比丘！此处有舍戒之相、表、征，有比丘，见舍戒比丘之相、表、征。若比丘虽未见舍戒之比丘，他比丘告比丘，曰：『友！某甲比丘舍戒。』或比丘未见舍戒之比丘，亦非他比丘告比丘，曰：『友！某甲比丘舍戒。』彼告比丘曰：『友！我舍戒。』诸比丘！比丘若欲者，依彼见、闻、疑，于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：『诸大德！请听我言！某甲舍学，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。遮比丘说戒，若有十障碍之一者，众会起而散去，〔谓：〕王之障碍……梵行之障碍也。诸比丘！比丘若欲者，于其住处或于任何住处，彼人现前时，于僧伽中应言：『诸大德！请听我言！某甲之舍戒说未了，彼事未决定。若僧伽机熟，僧伽应决定彼事。』如此得则善，若不得，则于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：『诸大德！请听我言！某甲之舍戒说未了，彼事未决定，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。」
    （六）「何者为不随顺如法和合耶？诸比丘！此处有不随顺如法和合之相、表、征，有比丘，见有不随顺如法和合比丘之相、表、征。或比丘虽未见不随顺如法和合之比丘，但他比丘告比丘，曰：『友！某甲比丘不随顺如法和合。』或比丘未见不随顺如法和合之比丘，亦非他比丘告比丘，曰：『友！某甲比丘不随顺如法和合。』彼告比丘曰：『友！我不随顺如法和合。』诸比丘！比丘若欲者，依彼见、闻、疑，于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：『诸大德！请听我言！某甲不随顺如法和合，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。」
    （七）「何者为违逆如法和合耶？诸比丘！此处有违逆如法和合之相、表、征，有比丘，见有违逆如法和合比丘之相、表、征。或……〔同上〕告……言：『诸大德！请听我言！某甲违逆如法和合，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。遮比丘说戒时，若有十障碍……〔同第九 遮说戒犍度三（五）。「舍戒说」改为「违逆如法和合」。〕……『……彼现前时，不得诵波罗提木叉。』如法遮说戒也。」
    （八）「何者为于坏戒有见、闻、疑耶？诸比丘！此处有相、表、征，于坏戒有见、闻、疑，有比丘，见于坏戒有见、闻、疑之比丘，其有相、表、征。或比丘虽未见于坏戒有见、闻、疑之比丘，他比丘告比丘，曰：『友！某甲比丘于坏戒有见、闻、疑。』或比丘未见于坏戒有见、闻、疑之比丘，亦非他比丘告比丘，曰：『友！某甲比丘于坏戒有见、闻、疑。』彼告比丘曰：『友！我于坏戒有见、闻、疑。』诸比丘！比丘若欲者，依彼见、闻、疑，……应言：『诸大德！请听我言！某甲于坏戒有见、闻、疑，我遮彼说戒，彼现前时，不得诵波罗提木叉。』如法遮说戒也。」
    （九）「何者为于坏行有见、闻、疑耶？诸比丘！此处……〔同上〕……何者为于坏见有见、闻、疑耶？诸比丘！此处……〔同上〕……如法遮说戒也。此为十如法遮说戒。」

───诵品一终───

注：
2 「不作」，非作为之犯罪，「作」是作为之犯罪。
3 「未了」，原语 vippakata ，此语于巴利文为「未了」之义，特别用于「谈话未了」之例。但在四分律相当于此处者，有「不入波罗夷说中」，如果是「入」，可能非此语。
4 「此」，以下之句，底本遗落。


犍度·小品·第九.遮说戒犍度·4～5.诵品二〔优波离所问〕

《南传律·犍度·小品·第九.遮说戒犍度·4～5.诵品二〔优波离所问〕》

    四
    （一）时，具寿优波离诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿优波离白世尊：「欲自取事之比丘，具足几何者，可自取事耶？」
    「优波离！欲自取事之比丘，若具足五分者，可自取事。优波离！欲自取事之比丘，应如是观察：『我欲自取事，此自取事是时？非时否？』优波离！若比丘观察时，知：『自取事，此乃非时，非时也。』优波离！不可自取事。优波离！若比丘观察时，如此知：『自取事，乃是时，而非非时。』优波离！彼比丘更应观察：『我欲自取事，自取事是实耶？非实耶？』优波离！若比丘观察时，如此知：『自取事不实而非实。』优波离！不可自取事。优波离！若比丘观察时，如此知：『自取事实而非不实。』优波离！彼比丘更应观察：『我欲自取事，自取事有利益耶？无利益耶？』优波离！若比丘观察时，如此知：『自取事无利益而非有利益。』优波离！不可自取事。优波离！若比丘观察时，如此知：『自取事有利益，非无利益。』优波离！彼比丘更应观察：『我自取事，得如法如律同见相亲之诸比丘为我朋党否？』优波离！若比丘观察时，如此知：『我自取事，不得如法如律同见相亲之诸比丘为我朋党。』优波离！不可自取事。优波离！若比丘观察时，如此知：『我自取事，得如法如律同见相亲之诸比丘为我朋党。』优波离！彼比丘更应观察：『我自取事，因此，僧伽生起诉讼、斗诤、争论、诤议，破僧伽，僧伽蒙尘垢，令僧伽别住，令僧伽别异耶？」优波离！若比丘观察时，如此知：『我自取事，因此，僧伽生起诉讼……令僧伽别异。』优波离！不可自取事。优波离！若比丘观察时，如此知：『我自取事，因此，僧伽不生起诉讼……不令僧伽别异。』优波离！可自取事。
    优波离！如此具足五分而自取事者，其后不生追悔。」

    五
    （一）「诘难比丘若欲诘难他人，于内观察几何之法后可诘难他人耶？」
    「优波离！诘难比丘若欲诘难他人，于内观察五法后可诘难他人。优波离！诘难比丘若欲诘难他人，应如是观察：『我身行清净耶？具足清净、无瑕、无过之身行耶？我有此法否？』优波离！若比丘身行不清净，不具足清净、无瑕、无过之身行者，有人将言彼，曰：『具寿！若愿，且学身行！』优波离！又，诘难比丘若欲诘难他人，应如是观察：『我语行清净耶？具足清净、无瑕、无过之语行耶？我有此法否？』优波离！若比丘语行不清净，不具足清净、无瑕、无过之语行者，有人将言彼，曰：『具寿！若愿，且学语行！』优波离！又，诘难比丘若欲诘难他人者，应如是观察：『我于同梵行者，修无碍之慈心耶？我有此法否？』优波离！若比丘于同梵行者，未修无碍之慈心者，有人将言彼，曰：『具寿！若愿，且于同梵行者修慈心！』优波离！又，诘难比丘若欲诘难他人者，应如是观察：『我多闻、持所闻而积所闻否？于初善、中善、后善，具足义理文句，赞叹纯一清净圆满梵行，多闻持法，以忆语，以观意，以见而善通达耶？我有此法否？』优波离！若比丘非多闻而持所闻……非多闻、持，非以忆语，非以观意，非以见而善通达者，有人将言彼，曰：『具寿！若愿，且习阿含！』优波离！又，诘难比丘若欲诘难他人者，应如是观察：『我善审知、善分别、善转、善依经文、善决择两部波罗提木叉否？我有此法否？』优波离！若比丘非善审知、善分别……善决择两部波罗提木叉者，被问：『友！此，世尊说于何处耶？』而不能答者，有人将言彼，曰：『具寿！若愿，且习律！』优波离！诘难比丘若欲诘难他人，于内观察如此五法后可难诘他人。」
    （二）「诘难比丘若欲诘难他人，于内修几何之法后可诘难他人耶？」
    「优波离！诘难比丘若欲难诘他人，于内修五法后可诘难他人。〔谓：〕『我以时说而不以非时，以实说而不以非实，以柔软说而不以粗暴，以有利益说而不以无利益，有慈心而说，不以瞋心。』优波离！诘难比丘若欲诘难他人，于内修如此五法后可诘难他人。」
    （三）「世尊！于非法诘难比丘，应以几何之相令追悔耶？」
    「优波离！于非法诘难比丘，应以五相令追悔。〔谓：〕『具寿！汝以非时诘难而非以时，应追悔。汝以不实诘难而非以实，应追悔。汝以粗暴诘难而非以柔软……以无利益诘难而非以有利益……有瞋心诘难而非以慈心，应追悔。』优波离！于非法诘难比丘，应以如此五相令追悔。此故如何？为不令他比丘思惟以不实被诘难。」
    （四）「世尊！于非法被诘难比丘，应以几何之相令勿追悔耶？」
    「优波离！于非法被诘难比丘，以五相令勿追悔。〔谓：〕『具寿！以非时被诘难而非时，勿追悔……有瞋心诘难而非以慈心，勿追悔。』优波离！于非法被诘难比丘，以如此五相当令勿追悔。」
    （五）「世尊！于如法诘难比丘，应以几何之相令勿追悔耶？」
    「优波离！于如法诘难比丘，应以五相令勿追悔。〔谓：〕『具寿！汝以时诘难而非以非时，勿追悔……有慈心诘难而非有瞋心，勿追悔。』优波离！于如法诘难比丘，以如此五相，当令勿追悔。此故如何？为令他比丘思惟以实而被诘难。」
    （六）「世尊！于如法被诘难比丘，应以几何之相令追悔耶？」
    「优波离！于如法被诘难比丘，应以五相令追悔。〔谓：〕『具寿！被以时诘难而非以非时，应追悔……被有慈心诘难而非有瞋心，应追悔。』优波离！于如法被诘难比丘，应以如此五相令追悔。」
    （七）「诘难比丘若欲诘难他人，于内以几何之法作意后，可诘难他人耶？」
    「优波离！诘难比丘若欲诘难他人，于内以五法作意后，可诘难他人。〔谓：〕有慈悲、寻觅利益、有哀愍、超越罪、尊重律也。优波离！诘难比丘若欲诘难他人，于内以如此五法作意后，可诘难他人。」
    「被诘难比丘应住几何之法耶？」
    「优波离！被诘难比丘应住二法，〔谓：〕真实及无忿也。」

───诵品二终───


犍度·小品·第九.遮说戒犍度·摄颂

《南传律·犍度·小品·第九.遮说戒犍度·摄颂》

    此犍度有三十事。摄颂曰：
    于布萨之时　　恶比丘不去
    目犍连遮遣　　弹指圣者教
    趋向及渐学　　常法不踰越
    僧伽举死尸　　诸河弃名河
    般涅槃一味　　解脱多法律
    乃众生八辈　　海喻诵教德
    于布萨说戒　　人皆不知我
    不先忿怒之　　一二三四五
    六七八九十　　乃至戒行见
    及命等四分 5　波罗夷僧残
    乃至波逸提　　波罗提舍尼
    恶作等五分　　戒行坏不作
    作六分随应　　波罗夷僧残
    兰遮波逸提　　波罗提舍尼
    恶作及恶说　　坏戒坏见命
    八作不作戒　　行见不作作
    乃至作不作　　此依如实理
    以说为九种　　波罗夷未了
    舍戒及随顺　　违逆违逆说
    坏戒行坏见　　以至见闻疑
    十种应知此　　比丘观比丘
    观之告他人　　以清净而说
    以遮止说戒　　有障碍则散
    王贼火水人　　非人猛兽蛇
    命乃至梵行　　十随一其处
    及其他住处　　如法与非法
    如是道而知　　时实得益有
    身语慈多闻　　真实两戒本
    以时实柔软　　利益慈诘难
    依非法 6追悔　应以如此除
    如法诘难者　　如法被诘难
    免除其追悔　　慈悲利哀愍
    超越及尊重　　佛说诘难道
    于被诘难人　　真实且无恨
    应有此法性

注：
5 「四分」，原本 catusāvake，依暹罗本 catubhāgike 译之。
6 「依非法」云云，原本 vippaṭisārādhammena tathā vācā vinodaye，依暹罗本 vippaṭisārīadhammena tathāpi vinodaye 译之。


        第十 比丘尼犍度


犍度·小品·第十.比丘尼犍度·1.比丘尼八敬法

《南传律·犍度·小品·第十.比丘尼犍度·1.比丘尼八敬法》

    摩诃波阇波提瞿昙弥出家因缘与八敬法。

    一
    （一）尔时，佛世尊住释迦国迦毗罗卫城尼拘律园。时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊，立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊：「善哉！世尊！愿女人得于如来所说之法与律中离家而出家。」「止！瞿昙弥！勿乐女人于如来所说之法与律中离家而出家。」摩诃波阇波提瞿昙弥二次白世尊：「世尊！愿……出家。」「止！瞿昙弥！勿乐……出家。」摩诃波阇波提瞿昙弥三次……「止！瞿昙弥！勿乐……出家。」时，摩诃波阇波提瞿昙弥〔知：〕「世尊不许女人于如来所说之法与律中离家而出家。」而苦恼悲叹，流泪，啼哭，敬礼世尊，右绕而去。
    （二）时，世尊随意间住迦毗罗卫城后，向毗舍离城游行，次第游行至毗舍离城。于此，世尊住毗舍离城大林重阁堂。
    时，摩诃波阇波提瞿昙弥落发，着袈裟衣，与众多释迦女子俱，向毗舍离城游行，次第游行至毗舍离城大林重阁堂。时，摩诃波阇波提瞿昙弥足肿、身涂砂尘、苦恼悲叹、流泪、啼哭而立于屋门外。具寿阿难见摩诃波阇波提瞿昙弥之足肿、身涂砂尘、苦恼悲叹、流泪、啼哭而立于屋门外。见而言摩诃波阇波提瞿昙弥：「瞿昙弥！为何汝足肿……啼哭而立于屋门外耶？」「大德阿难！世尊不许女人于如来所说之法与律中离家而出家。」「然！瞿昙弥！于此处稍待须臾，我诣请世尊令女人于如来所说之法与律中离家而出家。」
    （三）时，具寿阿难诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿阿难白世尊：「世尊！摩诃波阇波提瞿昙弥足肿……啼泣而立于屋门外，言：『世尊不许女人于如来所说之法与律中离家而出家。』善哉！世尊！愿女人得于如来所说之法与律中离家而出家。」「止！阿难！勿乐女人于如来所说之法与律中离家而出家。」具寿阿难二次白世尊：「善哉！世尊！愿……出家」「止！阿难！勿乐……出家。」具寿阿难三次白世尊：「止！阿难！勿乐……出家。」时，具寿阿难〔知：〕「世尊不许女人于如来所说之法与律中离家而出家。」〔阿难思惟：〕「我宜以其他之方便，请求世尊许女人……出家。」时，具寿阿难白世尊，曰：「女人若于如来所说之法与律中离家而出家者，可得现证预流果、一来果、不还果、阿罗汉果耶？」「阿难！女人若于如来所说之法与律中离家而出家者，可得现证预流果、一来果、不还果、阿罗汉果。」「世尊！女人若于如来所说之法与律中……可得现证……阿罗汉果者，摩诃波阇波提瞿昙弥多施恩于世尊，是世尊之姨母、保母、养母、哺乳母，生母命终以来，与世尊喂乳。愿令女人得于如来所说之法与律中离家而出家。」
    （四）「阿难！若摩诃波阇波提瞿昙弥受八敬法，即以此为其具足戒。〔谓：〕比丘尼虽受具足戒百岁，但应敬礼、迎送、合掌、恭敬今日受具足戒之比丘，尊敬、尊重、奉行、赞叹此法，尽形寿不得犯。比丘尼不得住无比丘之住处……此法……不得犯。比丘尼每半月应向比丘众请二法，问布萨及往教诫也……此法……不得犯。比丘尼若雨安居已，于两众 1，依见、闻、疑三事当行自恣……此法……不得犯。比丘尼若犯尊法，于两众，半月应行摩那埵……此法……不得犯。式叉摩那于二年学六法，学已，于两众，当请具足戒，……此法……不得犯。比丘尼不论何事由，不得骂詈、诽谤比丘，……此法……不得犯。从今以后，比丘尼不可训诫比丘，比丘可训诫比丘尼，……此法……不得犯。阿难！摩诃波阇波提瞿昙弥若受如此八敬法，即以此为其具足戒。」
    （五）时，具寿阿难于世尊处受八敬法之教，至摩诃波阇波提瞿昙弥处。至已，言摩诃波阇波提瞿昙弥，曰：「瞿昙弥！汝若受八敬法，即以此为汝之具足戒。〔谓：〕比丘尼虽受具足戒百岁，但应敬礼……今日受具足戒之比丘……比丘可训诫比丘尼……此法……不得犯。瞿昙弥！汝若受如此八敬法，即以此为汝之具足戒。」「尊者阿难！如青年、少年之男女，爱好庄饰者，洗头，得优钵罗华鬘、婆师华鬘、阿希物多华鬘，以两手受而置于头上，如此，阿难！我受此八敬法，尽形寿不犯。」
    （六）时，具寿阿难诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿阿难白世尊，曰：「世尊！摩诃波阇波提瞿昙弥已受八敬法，世尊之姨母已受具足戒。」「阿难！若女人不得于如来所说之法与律中离家而出家者，阿难！梵行久住，正法住一千年！阿难！女人于如来所说之法与律中离家而出家故，阿难！今梵行不久住，阿难！今正法唯住五百年！阿难！譬如女多男少之家，盗贼、夜盗易侵入，如此，阿难！若于法与律中，女人得离家而出家者，此梵行不久住。阿难！譬如成就之稻田，名白霉之疫病生时，彼稻田不久住，如此，阿难！若于法与律中，女人得离家而出家者，此梵行不久住。阿难！譬如成就之甘蔗田，名茜霉之疫病生时，彼甘蔗田不久住，如此，阿难！若……不久住。阿难！譬如人为使大池之水不泛滥而豫设防堤，阿难！如此，我为诸比丘尼豫制八敬法，尽形寿令不得犯。」

───比丘尼八敬法终───

注：
1 「两众」，比丘众与比丘尼众也。


犍度·小品·第十.比丘尼犍度·2.〔诸释女之出家〕

《南传律·犍度·小品·第十.比丘尼犍度·2.〔诸释女之出家〕》

    二
    （一）时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊而立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊，曰：「世尊！我于此诸释女中，应如何为之耶？」时，世尊说法而教示摩诃波阇波提瞿昙弥……令欢喜。时，摩诃波阇波提瞿昙弥，礼敬世尊，右绕而去。时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许比丘尼随比丘而受具足戒。」
    （二）时，彼诸比丘尼言摩诃波阇波提瞿昙弥，曰：「尊尼未受具足戒，我等已受具足戒。世尊如此制立：『比丘尼应随比丘而受具足戒。』」时，摩诃波阇波提瞿昙弥至具寿阿难处。至已，敬礼具寿阿难，立于一面。于一面立已，摩诃波阇波提瞿昙弥言具寿阿难，曰：「大德阿难！彼诸比丘尼如此言：『尊尼未受具足戒，我等已受具足戒。世尊如此制立：比丘尼应随比丘而受具足戒。』」时，具寿阿难诣世尊处。诣已，敬礼世尊而坐于一面。于一面坐之具寿阿难白世尊，曰：「摩诃波阇波提瞿昙弥言：『大德阿难！彼诸比丘尼……制……。』」「阿难！摩诃波阇波提瞿昙弥已受八敬法，以此为受具足戒。」


犍度·小品·第十.比丘尼犍度·3.〔对女人敬礼等〕

《南传律·犍度·小品·第十.比丘尼犍度·3.〔对女人敬礼等〕》

    三
    （一）时，摩诃波阇波提瞿昙弥至具寿阿难处。至已，敬礼具寿阿难，立于一面。于一面立已，摩诃波阇波提瞿昙弥言阿难：「大德阿难！我向世尊请求一愿，愿世尊许比丘、比丘尼俱，随长幼而敬礼、迎送、合掌、恭敬。」时，具寿阿难诣世尊住处。诣已，敬礼世尊，坐于一面。于一面坐已，具寿阿难白世尊，曰：「世尊！摩诃波阇波提瞿昙弥如此言：『大德阿难！……许……。』」「阿难！如来许于女人敬礼、迎送、合掌、恭敬，乃非处非机。阿难！彼有邪说法之诸外道，于女人不敬礼、迎送、合掌、恭敬，何况如来，岂能许于女人敬礼、迎送、合掌、恭敬乎。」时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！于女人不得敬礼、迎送、合掌、恭敬，行者堕恶作。」


犍度·小品·第十.比丘尼犍度·4.〔比丘尼之学处〕

《南传律·犍度·小品·第十.比丘尼犍度·4.〔比丘尼之学处〕》

    四
    （一）时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊，立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊：「世尊！比丘尼之学处有与比丘共通者，于彼学处，我等如何为之耶？」「瞿昙弥！比丘尼之学处与比丘共通者，应如诸比丘之所学而学其学处！」「比丘尼之学处有与比丘不共通者，于彼学处，我等应如何为之耶？」「瞿昙弥！比丘尼之学处与比丘不共通者，随所制之学处而学之！」


犍度·小品·第十.比丘尼犍度·5.〔摩诃波阇波提瞿昙弥所问〕

《南传律·犍度·小品·第十.比丘尼犍度·5.〔摩诃波阇波提瞿昙弥所问〕》

    五
    （一）时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊，立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊，曰：「愿世尊略说教法，我闻世尊之法已，独住于寂静、不放逸、热心、精进。」「瞿昙弥！若汝所知之法，此法资长贪欲而不资长离贪、资长系缚而不资长离系、资长积集而不资长损减、资长多欲而不资长少欲、资长不满足而不资长满足、资长聚会而不资长闲寂、资长懈怠而不资长精勤、资长难养而不资长易养者，瞿昙弥！应知此非法、非律、非师教。瞿昙弥！若汝所知之法，此法资长离贪而不资长贪欲、资长离系而不资长系缚、资长损减而不资长积集、资长少欲而不资长多欲、资长满足而不资长不满足、资长闲寂而不资长聚会、资长精勤而不资长懈怠、资长易养而不资长难养者，瞿昙弥！应知此是法、是律、是师教。」


犍度·小品·第十.比丘尼犍度·6.〔说戒及其他〕

《南传律·犍度·小品·第十.比丘尼犍度·6.〔说戒及其他〕》

    六
    （一）尔时，无人为诸比丘尼诵波罗提木叉。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许为诸比丘尼诵波罗提木叉。」时，诸比丘尼生是念：「谁应为诸比丘尼诵波罗提木叉耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘为诸比丘尼诵波罗提木叉。」
    尔时，诸比丘至诸比丘尼之住房，为诸比丘尼诵波罗提木叉。众人忿怒、非难：「此乃彼等之妇，此乃彼等之情妇，今彼等与彼女等共娱乐。」诸比丘闻彼众人之忿怒、非难。时，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘不得为诸比丘尼诵波罗提木叉，诵者堕恶作。诸比丘！许诸比丘尼为诸比丘尼诵波罗提木叉。」诸比丘尼不知诵波罗提木叉。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘教诸比丘尼诵波罗提木叉。」
    （二）尔时，诸比丘尼不忏悔罪。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘尼不可不忏悔罪，不忏悔者堕恶作。」诸比丘尼不知忏悔。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘教诸比丘尼忏悔。时，诸比丘生是念：「谁应受纳诸比丘尼之罪耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘受纳诸比丘尼之罪。」
    尔时，诸比丘尼于街路、巷路、四衢道见比丘，钵置于地，偏袒，胡跪，合掌而忏悔罪。众人忿怒、非难：「此乃诸比丘之妇，此乃诸比丘之情妇，夜等闲而今示谢。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘不得受纳诸比丘尼之罪，受纳者堕恶作。诸比丘！许诸比丘尼受纳诸比丘尼之罪。」诸比丘尼不知受纳罪。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘教诸比丘尼受纳罪。」
    （三）尔时，无人为诸比丘尼行羯磨。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许为诸比丘尼行羯磨。」
    时，诸比丘生是念：「谁应为诸比丘尼行羯磨耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘为诸比丘尼行羯磨。」
    尔时，已受羯磨之诸比丘尼于街路、巷路、四衢道见比丘，钵置于地，偏袒，胡跪，合掌而谢，思：「应如此为。」众人忿怒、非难：「此乃诸比丘之妇，此乃诸比丘之情妇，夜等闲而今示谢。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘不得为诸比丘尼行羯磨，行者堕恶作。诸比丘！许诸比丘尼为诸比丘尼行羯磨。」诸比丘尼不知行羯磨。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘教诸比丘尼行羯磨。」


犍度·小品·第十.比丘尼犍度·7.〔灭诤〕

《南传律·犍度·小品·第十.比丘尼犍度·7.〔灭诤〕》

    七
    （一）尔时，诸比丘尼于僧伽中生起诉讼、斗诤、诤论，互相以舌锋冲突而住，不能灭彼诤事。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘灭诸比丘尼之诤事。」
    尔时，诸比丘灭诸比丘尼之诤事，灭彼诤事时，有与羯磨之诸比丘尼及犯罪之诸比丘尼。诸比丘尼言：「尊者！愿为诸比丘尼行羯磨，请受纳诸比丘尼之罪！世尊制立：『诸比丘应灭诸比丘尼之诤事。』」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘为诸比丘尼定羯磨，委任诸比丘尼，令诸比丘尼行诸比丘尼之羯磨；诸比丘定诸比丘尼之罪，委任诸比丘尼，令诸比丘尼受纳诸比丘尼之罪。」


犍度·小品·第十.比丘尼犍度·8.〔莲华色比丘尼〕

《南传律·犍度·小品·第十.比丘尼犍度·8.〔莲华色比丘尼〕》

    八
    （一）尔时，莲华色比丘尼之随从比丘尼随侍世尊七年，学习律，忘念，随所受而忘。彼比丘尼闻：「世尊欲往舍卫城。」时，彼比丘尼生是念：「我随侍世尊七年，学习律，忘念，随所受而忘，女人难尽形寿随侍师。我应如何为之耶？」时，彼比丘尼以此事告诸比丘，诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许诸比丘教诸比丘尼律。」

───诵品一终───


犍度·小品·第十.比丘尼犍度·9.〔比丘与比丘尼〕

《南传律·犍度·小品·第十.比丘尼犍度·9.〔比丘与比丘尼〕》

    九
    （一）时，世尊随意间住毗舍离城后，向舍卫城游行，次第游行至舍卫城。于此，世尊住舍卫城祇树给孤独园。尔时，六群比丘以污水洒诸比丘尼，欲令爱着己等。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘不得以污水洒诸比丘尼，洒者堕恶作。诸比丘！许行责罚彼诸比丘。」时，诸比丘生是念：「应如何行责罚耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！可使彼比丘不得受比丘尼之礼敬。」
    尔时，六群比丘露身、露腿、露生支而示诸比丘尼，粗语与诸比丘尼交往，欲令爱着己等。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘不得露身、露腿、露生支而示诸比丘尼，不得以粗语与诸比丘尼交往，交往者堕恶作。诸比丘！许行责罚彼比丘。」时，诸比丘生是念：「应如何行责罚耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！可使彼比丘不得受比丘尼之礼敬。」
    （二）尔时，六群比丘尼以污水洒诸比丘，欲令爱着己等。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得以污水洒诸比丘，洒者堕恶作。诸比丘！许行责罚彼比丘尼。」时，诸比丘生是念：「应如何行责罚耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许行禁止 2 。」行禁止而不受。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许遮止教诫。」
    尔时，六群比丘尼露身、露乳、露腿、露生支而示诸比丘，以粗语与诸比丘交往，欲令爱着己等。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼等不得露身、露乳、露腿、露生支而示诸比丘，不得以粗语与诸比丘交往，交往者堕恶作。诸比丘！许行责罚彼比丘尼。」时，诸比丘生是念：「应如何行责罚耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许行禁止。」行禁止而不受。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许遮止教诫。」
    （三）时，诸比丘生是念：「可不可与被遮止教诫之比丘尼俱行布萨耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得与被遮止教诫之比丘尼俱行布萨，乃至灭彼诤事。」
    尔时，具寿优陀夷遮止教诫而游行。诸比丘尼忿怒、非难：「何以具寿优陀夷遮止教诫而游行耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！遮止教诫而不得游行，游行者堕恶作。」
    尔时，诸愚痴暗昧者遮止教诫。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！愚痴暗昧者不得遮止教诫，遮止者堕恶作。」
    尔时，诸比丘无事无因遮止教诫。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！无事无因不得遮止教诫，遮止者堕恶作。」
    尔时，诸比丘遮止教诫而不与决定。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！遮止教诫而不得不与决定，不与者堕恶作。」
    （四）尔时，诸比丘尼不往〔受〕教诫。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得不往〔受〕教诫，不往者应如法治之 3 。」
    尔时，比丘尼众全往〔受〕教诫。众人忿怒、非难：「此乃彼等之妇，此乃彼等之情妇；今彼等与彼女等俱娱乐。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼众不得全往〔受〕教诫，往者堕恶作。诸比丘！许四、五位比丘尼往〔受〕教诫。」
    尔时，四、五位比丘尼往〔受〕教诫。众人忿怒、非难：「此……娱乐。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！四、五位比丘尼不得往〔受〕教诫，往者堕恶作。诸比丘！许二、三位比丘尼往〔受〕教诫。」
    「至一比丘处，偏袒，礼足，胡跪，合掌，应如是唱言：『尊者！比丘尼众礼比丘众足，欲乞受教诫，令比丘尼众得受教诫！』彼比丘至说戒者处，应如此唱言：『尊者！比丘尼众礼比丘众足，欲乞受教诫，令诸比丘尼得受教诫。』说戒者应言：『有选任教诫比丘尼众之比丘耶？』若有选任教诫比丘尼众之比丘者，说戒者应言：『某甲比丘被选任为教诫比丘尼，比丘尼众应往彼处。』若无选任教诫比丘尼众之比丘者，说戒者应言：『何具寿能教诫诸比丘尼耶？』若有能教诫比丘尼而八分 4 具足者，选任而后应言：『某甲比丘被选任为教诫比丘尼，比丘尼众应往彼处。』若无能教诫诸比丘尼者，说戒者应言：『无被选任为教诫比丘尼之比丘，比丘尼众应谨慎而精进。』」
（五）　尔时，诸比丘不行教诫。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得不行教诫，不行者堕恶作。」
    尔时，有一比丘，愚痴。诸比丘尼至彼处，言：「尊者！请行教诫！」「姊妹！我愚痴也，如何行教诫耶？」「尊者！请行教诫，世尊如此制立：『比丘应行教诫比丘尼。』」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！除愚痴者外，许余者行教诫。」
    尔时，有一比丘，害病。诸比丘尼至彼处，言：「尊者！请行教诫！」「姊妹！我病，如何行教诫耶？」「尊者！请行教诫，世尊如此制立：『除愚痴者外，余者应行教诫。』」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！除愚者及病者外，许余者行教诫。」
    尔时，有一远行比丘。诸比丘尼至彼处，言：「尊者！请行教诫！」「姊妹！我是远行者，如何行教诫耶？」「尊者！请行教诫，世尊如此制立：『除愚者及病者外，余者应行教诫。』」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！除愚者、病者及远行者外，许余者行教诫。」
    尔时，有一比丘，住林中。诸比丘尼至彼处而言：「尊者！请行教诫！」「姊妹！我住林中，如何行教诫耶？」「尊者！请行教诫，世尊如此制立：『除愚者、病者及远行者外，余者应行教诫。』」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许阿兰若比丘约定于彼处而行教诫。」
    尔时，诸比丘行教诫而不说。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得不说教诫，不说者堕恶作。」
    尔时，诸比丘行教诫而不尽责任。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得不尽责任教诫，不尽责任者堕恶作。」
    尔时，诸比丘与诸比丘尼约而不往。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！不得与比丘尼约而不往，不往者堕恶作。」

注：
2 「禁止」，禁止入精舍（原注）。出于大品（汉译南传大藏经律三第一○五页）。
3 「如法治之」，相当于比丘尼波逸提第五八（汉译南传大藏经律二第四三七页）。
4 「八分」，出于波逸提第二一（汉译南传大藏经律二第六六页）。


犍度·小品·第十.比丘尼犍度·10.〔装饰身〕

《南传律·犍度·小品·第十.比丘尼犍度·10.〔装饰身〕》

    一○
    （一）尔时，诸比丘尼着长带，依此而挠胁 5 。众人忿怒、非难：「犹如享诸欲之诸在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得着长带，着者堕恶作。诸比丘！许比丘尼挠一匝之带。不得挠胁，挠者堕恶作。」
    尔时，诸比丘尼以竹布挠胁，或以皮布挠胁，或以白布挠胁，或以白布条挠胁，或以〔有〕褶白布挠胁，或以朱罗布挠胁，或以朱罗条挠胁，或以〔有〕褶朱罗挠胁，或以丝条挠胁，或以〔有〕褶丝挠胁。众人忿怒、非难：「犹如享诸欲之诸在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得以竹布挠胁，不得以皮布挠胁，不得以白布挠胁，不得以白布条挠胁，不得以〔有〕褶白布挠胁，不得以朱罗布挠胁，不得以朱罗条挠胁，不得以〔有〕褶朱罗挠胁，不得以丝条挠胁，不得以〔有〕褶丝挠胁，挠者堕恶作。」
    （二）尔时，诸比丘尼以牛胫骨 6 令摩擦背，以牛颚骨令按摩背、手、手背、足、足背、腿、脸、齿龈。众人忿怒、非难：「犹如享诸欲之诸在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得以牛胫骨令摩擦背，不得以牛颚骨令按摩背、手、手背、足、足背、腿、脸、齿龈，令按摩者堕恶作。」
    （三）尔时，六群比丘尼涂脸、摩擦脸、粉饰脸，以雄黄彩饰脸、染四肢、染脸、染四肢及脸。众人忿怒、非难：「……在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得涂脸、摩擦脸、粉饰脸，不得以雄黄彩饰脸、染四肢、染脸、染四肢及面，染者堕恶作。」
    （四）尔时，六群比丘尼刺青、黥面、窥窗外、伸出半身于门外而立、令演舞蹈、蓄淫女、设酒铺、设肉肆、营市肆、行金融、行商贾、蓄奴、蓄贱女、蓄仆、蓄婢、蓄畜类、卖蔬菜、持刀欛。众人忿怒、非难：「……在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得刺青、黥面、窥窗外、伸出半身于门外而立、令演舞蹈、蓄淫女、设酒铺、设肉肆、营市肆、行金融、行商贾、蓄奴、蓄贱女、蓄仆、蓄婢、蓄畜类、卖蔬菜、持刀欛，持者堕恶作。」
    （五）尔时，六群比丘尼着全青衣、全黄衣、全红衣、全茜色衣、全黑衣、全红蓝色衣、全落叶色衣、无用断片缘之衣、有长缘之衣、有华缘之衣、有蛇首缘之衣、衬衣、树皮衣。众人忿怒、非难：「……在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得着全青衣、全黄衣……衬衣、树皮衣，着者堕恶作。」

注：
5 「挠胁」，如在家女，用布条紮成荷叶边以挠胁。
6 牛胫骨（aṭṭhilla），相当于梵语 aṣṭhīlā，则为「圆形之小石」，今译暂随原注。


犍度·小品·第十.比丘尼犍度·11.〔资具〕

《南传律·犍度·小品·第十.比丘尼犍度·11.〔资具〕》

    一一
    （一）尔时，有一比丘尼，将死而言：「我死后，我之资具归于僧伽。」于此，诸比丘及诸比丘尼相争，曰：「属我等！」「属我等！」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！若比丘尼将死而言：『我死后，我之资具归于僧伽。』于此，比丘众非拥有者，乃属比丘尼众。诸比丘！若式叉摩那……沙弥尼将死……于此，比丘众非拥有者，乃属比丘尼众。诸比丘！若比丘将死……于此，比丘尼非拥有者，此，乃属比丘众。诸比丘！若沙弥……优婆塞……优婆夷……或余人将死而言：『我死后，我之资具归于僧伽。』于此，比丘尼众非拥有者，乃属比丘众。」


犍度·小品·第十.比丘尼犍度·12.〔摩罗女〕

《南传律·犍度·小品·第十.比丘尼犍度·12.〔摩罗女〕》

    一二
    （一）尔时，有一摩罗女 7 ，于比丘尼中出家，彼女于街道见弱力之比丘，用肩头冲撞而令转。诸比丘忿怒、非难：「何以比丘尼冲撞比丘耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得冲撞比丘，冲撞者堕恶作。诸比丘！许比丘尼见比丘时应远避而让路。」

注：
7 「摩罗女」，摩罗族被传称为「力士」。


犍度·小品·第十.比丘尼犍度·13.〔钵中之胎儿〕

《南传律·犍度·小品·第十.比丘尼犍度·13.〔钵中之胎儿〕》

    一三
    （一）尔时，有一妇女，丈夫不在时，因情夫而妊娠，彼女堕胎，对常教化之比丘尼言：「请将此胎儿置于钵中持去！」时，彼比丘尼将彼胎儿置于钵中，用僧伽梨覆藏而持去。尔时，有一乞食比丘，发愿：「我初得之食，不与比丘或比丘尼则不食也。」时，彼比丘见彼比丘尼而言：「姊！请受食！」「尊者！止！」二次……三次彼比丘言彼比丘尼……「尊者！止！」「姊！我发愿：『我初得之食，不与比丘或比丘尼则不食也。』姊！请受食！」时，彼比丘尼为彼比丘所迫，而出示钵，曰：「汝看！钵中有胎儿，勿告任何人！」时，彼比丘忿怒、非难：「何以比丘尼将胎儿置于钵中而持去耶？」时，彼比丘以此事告诸比丘。诸比丘中少欲者忿怒、非难：「何以比丘尼将胎儿置于钵中而持去耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得将胎儿置于钵中而持去，持者堕恶作。诸比丘！许比丘尼见比丘者，应出示钵。」
    （二）尔时，六群比丘尼见比丘，覆钵而示底。诸比丘忿怒、非难：「何以六群比丘尼见比丘，覆钵而示底耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼见比丘，不得覆钵而示底，示者堕恶作。诸比丘！许比丘尼见比丘者，应倾钵而示。若钵中有饮食物，应以此款待比丘。」


犍度·小品·第十.比丘尼犍度·14.〔男根〕

《南传律·犍度·小品·第十.比丘尼犍度·14.〔男根〕》

    一四
    （一）尔时，有男根弃于舍卫城街道，诸比丘尼一心瞻视。众人叫唤，彼诸比丘尼羞耻。时，彼诸比丘尼往住房，以此事告诸比丘尼。诸比丘尼中少欲者忿怒、非难：「何以诸比丘尼瞻视男根耶？」时，彼诸比丘尼以此事告诸比丘。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得瞻视男根，瞻视者堕恶作。」


犍度·小品·第十.比丘尼犍度·15.〔饮食〕

《南传律·犍度·小品·第十.比丘尼犍度·15.〔饮食〕》

    一五
    （一）尔时，众人以食物与诸比丘，诸比丘与诸比丘尼。众人忿怒、非难：「诸大德何以将施与己受用者而与他人耶？我等岂不知布施耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！施与己受用者不得与他人，与者堕恶作。」
    尔时，诸比丘之食物过多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与僧伽。」越来越多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！亦许与个人。」
    尔时，诸比丘所蓄藏食物过多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘所蓄藏许比丘尼及比丘取而受用。」
    （二）尔时，众人与诸比丘尼食物，诸比丘尼与诸比丘。众人忿怒、非难：「何以诸比丘尼将施与己受用者而与他人耶？我等岂不知布施耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得将施与己受用者而与他人，与者堕恶作。」
    尔时，诸比丘尼食物过多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许与僧伽。」越来越多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！亦许与个人。」
    尔时，诸比丘尼所蓄藏食物过多。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘尼所蓄藏许比丘及比丘尼取而受用。」


犍度·小品·第十.比丘尼犍度·16.〔卧坐具〕

《南传律·犍度·小品·第十.比丘尼犍度·16.〔卧坐具〕》

    一六
    （一）尔时，诸比丘之卧坐具过多，而诸比丘尼无。诸比丘尼遣使者至诸比丘处，言：「尊者！愿暂时将卧坐具与我等！」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！可暂时将卧坐具与诸比丘尼。」
    （二）尔时，诸比丘尼有月忌而坐卧于有覆之床、有覆之小床，卧坐具涂血。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得坐卧于有覆之床、有覆之小床，坐卧者堕恶作。诸比丘！许屋内衣。」屋内衣涂血。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许小带。」小带落。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许以纽缚之而后缚于腿。」纽断。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许裈档及腰纽。」
    尔时，六群比丘尼时常持腰纽。众人忿怒、……「如……诸在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得时常持腰纽，持者堕恶作。诸比丘！有月忌时许腰纽。」

───诵品二终───


犍度·小品·第十.比丘尼犍度·17.〔二十四障法〕

《南传律·犍度·小品·第十.比丘尼犍度·17.〔二十四障法〕》

    十七
    （一）尔时，受具足戒之女有无相女 8 、少相女、无月水女、常月水女、恒布女、漏水女、长崛女、黄门女、出两边〔如男性之〕女、坏根女、二根女。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！授具足戒时，许问二十四障法。诸比丘！应如是问：『汝非无相女耶？非少相女耶？非无月水女耶？非常月水女耶？非恒布女耶？非漏水女耶？非长崛女耶？非黄门女耶？非出两边女耶？非坏根女耶？非二根女耶？无癞、痈、白癞、肺病、癫狂之病耶？是人耶？是女耶？自在耶？无负债耶？非王臣耶？父母、夫许可耶？满二十岁耶？钵、衣圆满耶？何名耶？和尚尼何名耶？』」
    （二）尔时，诸比丘问诸比丘尼障法。愿受具足戒之诸女困惑羞愧而不能答。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！于比丘尼众受一部具足戒，已清净后，许于比丘众授具足戒。」
    尔时，诸比丘尼对愿受具足戒之女，未与教诫而问障法。愿受具足戒之女困惑羞愧而不能答。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许先教诫后而问障法。」
    于僧伽中教诫。愿受具足戒之女困惑羞愧而不能答。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于一边教诫后问障法。诸比丘！应如此教诫：应先选和尚，令选和尚后，示钵、衣而应言：『此是汝钵，此是僧伽梨，此是郁多罗僧，此是安陀会，此是覆肩衣，此是水浴衣。往立于彼处。』
    （三）愚痴暗昧之女与教诫。愿受具足戒之女受教诫，困惑羞愧而不能答。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！愚痴暗昧之女不得与教诫，与教诫者堕恶作。诸比丘！许聪明贤能比丘尼与教诫。」
    （四）未当选之女与教诫。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！未当选之女不得与教诫，与教诫者堕恶作。诸比丘！许当选之女与教诫。诸比丘！应如是选：或选己，或选他女。何者为选己？应由一聪明贤能之比丘尼于僧伽中唱言：〔诸大姊！请听我言！某甲女愿从某乙大姊受具足戒。若僧伽机熟，我与某甲女教诫。』如此是选己。如何是选他女耶？应由一聪明贤能之比丘尼于僧伽中唱言：『诸大姊！请听我言！某甲女愿从某乙大姊受具足戒。若僧伽机熟，应由某丙女教诫某甲女。』如此为选他女。」
    （五）「彼当选之比丘尼至愿受具足戒女之处，应言：『某甲女！请听我言！今是汝〔语〕真之时、〔语〕实之时也。于僧伽受问时，有即言有，无即言无，勿困惑，勿羞愧。如此问汝：汝非无相女耶？……和尚尼何名耶？』」
    〔教诫女与受者〕相伴而来。「不得相伴而来。教诫女应先来告僧伽，言：『诸大姊！请听我言！某甲女愿从某乙大姊受具足戒。我已与彼女教诫。若僧伽机熟，令某甲女前来。』应言：『来！』令偏袒上衣，礼诸比丘尼足，胡跪，合掌而乞请具足戒：『〔诸大姊！〕我向僧伽乞请具足戒，请僧伽哀愍、救度我。二次……三次我向僧伽乞请具足戒，请僧伽哀愍、救度我。』
    （六）应由一聪明贤能之比丘尼于僧伽中唱言：『诸大姊！请听我言！此处，某甲女愿从某乙大姊受具足戒。若僧伽机熟，我问某甲女障法。某甲女！请听！今汝〔语〕真之时、〔语〕实之时也。我问汝事，有即言有，无即言无。汝非无相女耶？……和尚尼何名耶？』」
    （七）「应由一聪明贤能之比丘尼于僧伽中唱言：『诸大姊！请听我言！此处，某甲女愿从某乙大姊受具足戒。清净无障法，钵、衣圆满。某甲女请僧伽以某乙大姊为和尚尼而受具足戒。若僧伽机熟，僧伽应以某乙大姊为和尚尼，授某甲女具足戒。是乃表白。
    诸大姊！请听我言！此处……以某乙大姊为和尚尼而受具足戒。僧伽以某乙大姊为和尚尼，授某甲女具足戒。以某乙大姊为和尚尼，授某甲女具足戒，诸大姊听者默然，不听者请言。我二次言此事……我三次言此事……请言。
    僧伽以某乙大姊为和尚尼，已授某甲女具足戒。诸大姊……了知。』」
    （八）「即相伴至比丘众处，令偏袒上衣，礼诸比丘足，胡跪，合掌而请具足戒：『〔诸大德！〕我某甲愿从某乙大姊受具足戒，已于比丘尼众受一分具足戒，已清净。向僧伽乞请具足戒，请僧伽哀愍、救度我。我某甲……已清净。二次……我某甲……已清净。我三次向僧伽乞请具足戒，请僧伽哀愍、救度我。』」
    「应由一聪明贤能比丘于僧伽中唱言：『诸大德！请听我言！此处，某甲女愿从某乙女受具足戒，已于比丘尼众受一分具足戒，已清净。某甲女以某乙女为和尚尼，向僧伽乞请具足戒。若僧伽机熟，僧伽应以某乙女为和尚尼，授某甲女具足戒。是乃表白。
    诸大德！请听我言！此处……以某乙女为和尚尼而受具足戒。僧伽以某乙女为和尚尼，授某甲女具足戒。以某乙女为和尚尼，授某甲女具足戒，具寿听者默然，不听者请言。我二次言此事……我三次言此事……请言。
    僧伽以某乙女为和尚，已授某甲女具足戒。具寿听……了知。』」
    「随即量〔日〕影，告时季、日分、法式，应向诸比丘尼言：『告此女三依 9及八非事 10 。』」

注：
8 「无相女」，以下参照汉译南传大藏经第一卷一八○页及其注。
9 「三依」，比丘之四依（汉译南传大藏经律三第一二○页）中，比丘尼不可树下坐，故为三。
10 「八非事」，比丘尼之八波罗夷，比丘有四非事（汉译南传大藏经律三第一二○－一二一页）。


犍度·小品·第十.比丘尼犍度·18.〔座之次序〕

《南传律·犍度·小品·第十.比丘尼犍度·18.〔座之次序〕》

    一八
    （一）尔时，诸比丘尼于食堂，于座有犹豫而过时。诸比丘以此事白世尊，世尊曰：「诸比丘！许八比丘尼随其长幼，其余则随到来〔次序〕。」
    尔时，诸比丘尼言：「世尊许八比丘尼随其长幼，余者则随到来〔次序〕。」于一切处，八比丘尼随其长幼而遮，余者即随到来〔次序〕。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！于食堂，八比丘尼随其长幼，余者随到来〔次序〕，于其他之一切处，不得随其长幼而遮，遮者堕恶作。」


犍度·小品·第十.比丘尼犍度·19.〔自恣〕

《南传律·犍度·小品·第十.比丘尼犍度·19.〔自恣〕》

    一九
    （一）尔时，诸比丘尼不行自恣。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不可不行自恣，若不行者，应如法治之 11 。」
    尔时，诸比丘尼自行自恣，于比丘众不行自恣。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼自行自恣，于比丘众不可不行自恣，不行者应如法治之。」
    尔时，诸比丘尼与诸比丘同时行自恣，以致喧扰。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得与诸比丘同时行自恣，行者堕恶作。」
    尔时，诸比丘尼于食前行自恣而时过。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许于食后行自恣。」食后行自恣，为非时。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许当日〔于比丘尼众〕行自恣，而翌日于比丘众行自恣。」
    （二）尔时，比丘尼众皆行自恣，以致喧扰。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许选一聪明贤能之比丘尼，令为比丘尼众于比丘众行自恣。诸比丘！应如此选：应先请比丘尼，请后，应由一聪明贤能之比丘尼于僧伽中唱言：『诸大姊！请听我言！若僧伽机熟，僧伽选比丘尼，令为比丘尼众于比丘众行自恣。是乃表白。
    诸大姊！请听我言！僧伽选某甲比丘尼，令为比丘尼众于比丘众行自恣。选某甲比丘尼，令为比丘尼众于比丘众行自恣，诸大姊听者默然，不听者请言。
    僧伽选某甲比丘尼，已令为比丘尼众于比丘众行自恣。诸大姊听……了知。』」
    （三）「由当选之彼比丘尼率比丘尼众至比丘众处，偏袒上衣，礼诸比丘足，胡跪，合掌，白如是言：『〔诸大德！〕比丘尼众依见、闻、疑，向比丘众行自恣。比丘众请哀愍比丘尼众而说，见〔罪〕则当忏悔。二次……三次……比丘尼众向比丘众……忏悔。』」

注：
11 「如法治之」，相当比丘尼波逸提第五七（汉译南传大藏经律二第四三六页），如上述（本犍度一（四））八敬法之第四。


犍度·小品·第十.比丘尼犍度·20.〔比丘与比丘尼〕

《南传律·犍度·小品·第十.比丘尼犍度·20.〔比丘与比丘尼〕》

    二○
    （一）尔时，诸比丘尼妨碍诸比丘布萨，妨碍自恣，与〔比丘〕交谈，与 12 教诫，得许可，非难，令忆念。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得妨碍比丘布萨，虽妨碍亦不成妨碍，妨碍者堕恶作。不得妨碍自恣，虽妨碍不成妨碍，妨碍者堕恶作。不得与〔比丘〕交谈，虽语亦不成语，语者堕恶作。不得与教诫，虽与亦不成与，与者堕恶作。不得得许可，虽得亦不成得，得者堕恶作。不得非难，虽非难亦不成非难，非难者堕恶作。不得令忆念，虽令忆念亦不成令忆念，令忆念者堕恶作。」
    尔时，诸比丘妨碍诸比丘尼布萨……令忆念。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许比丘妨碍比丘尼布萨，妨碍者善妨碍也，妨碍者无罪……许令忆念，令忆念者无罪。」

注：
12 「与」，原本 ṭhapenti，依暹罗本 paṭṭhapenti 改之。


犍度·小品·第十.比丘尼犍度·21.〔车乘〕

《南传律·犍度·小品·第十.比丘尼犍度·21.〔车乘〕》

    二一
    （一）尔时，六群比丘尼乘车而往，或牝牛牵而男子御，或牡牛牵而女人御。众人……非难：「犹如于恒河、摩企河之〔欢喜祭〕。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得乘车而往，往者如法治之 13 。」
    尔时，有一比丘尼，病而不能步行。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！病女许车乘。」
    时，诸比丘尼生是念：「牝牛牵耶？牡牛牵耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许以手、牝牛、牡牛牵。」
    尔时，有一比丘尼，因车乘摇动而苦恼。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许舆、轿。」

注：
13 「如法治之」，比丘尼波逸提第八五（汉译南传大藏经律二第四七五页），对此比丘之同样行为是「恶作」。


犍度·小品·第十.比丘尼犍度·22.〔受使比丘尼〕

《南传律·犍度·小品·第十.比丘尼犍度·22.〔受使比丘尼〕》

    二二
    （一）尔时，淫女半迦尸 14 于比丘尼众中出家，彼女往舍卫城，于世尊处欲受具足戒。诸恶人闻：「淫女半迦尸欲往舍卫城。」阻碍道路。淫女半迦尸闻：「诸恶人阻碍道路。」遣使至世尊处，言：「我欲受具足戒，我应如何为之耶？」时，世尊以是因缘，于此时机，说法而告诸比丘曰：「诸比丘！许受使而授具足戒。」
    （二）比丘为受使而授具足戒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘不得为受使而授具足戒，授者堕恶作。」
    式叉摩那为受使而授具足戒，沙弥为受使而授具足戒，沙弥尼为受使而授具足戒，愚痴暗昧之女为受使而授具足戒。「诸比丘！愚痴暗昧之女不得为受使而授具足戒，授者堕恶作。诸比丘！许聪明贤能之比丘尼为受使而授具足戒。」
    （三）「彼受使比丘尼至僧伽处，偏袒上衣，礼诸比丘足，胡跪，合掌，白如是言：『某甲女愿从某乙大姊受具足戒，已于比丘尼众受一分具足戒，已清净，彼女有若干障碍而不能来。〔诸大德！〕某甲女向僧伽乞请具足戒，请僧伽哀愍、救度彼女。某甲女……不能来。二次某甲女向僧伽乞请具足戒……请……救度彼女。某甲女……不能来。三次某甲女向僧伽乞请具足戒……请……救度彼女。』」
    「应由一聪明贤能比丘于僧伽中唱言：『诸大德！请听我言！某甲女愿从某乙女受具足戒，已于比丘尼众受一分具足戒，已清净，彼女有若干障碍不能来。某甲女以某乙女为和尚尼，向僧伽乞请具足戒。若僧伽机熟，僧伽应以某乙女为和尚尼而授某甲女具足戒。是乃表白。
    诸大德！请听我言！某甲女愿从某乙女受具足戒……以某乙女为和尚尼，向僧伽乞请具足戒。僧伽以某乙女为和尚尼，授某甲女具足戒。以某乙女为和尚尼，授某甲女具足戒，具寿听者默然，不听者请言。我二次言此事……我三次言此事……请言。
    僧伽以某甲女为和尚尼，已授某甲女具足戒。具寿听……了知。』」
    「随即量〔日〕影，告季节、日分、法式，应向诸比丘尼说：「告此女三依及八非事。」

注：
14 「半迦尸」，在古译十诵律言：「迦尸国有婆罗门生一女端正殊好价值半迦尸国。」


犍度·小品·第十.比丘尼犍度·23.〔阿兰若〕

《南传律·犍度·小品·第十.比丘尼犍度·23.〔阿兰若〕》

    二三
    （一）尔时，诸比丘尼住阿兰若，被诸恶人所污。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得住阿兰若，住者堕恶作。」


犍度·小品·第十.比丘尼犍度·24.〔小屋及其他〕

《南传律·犍度·小品·第十.比丘尼犍度·24.〔小屋及其他〕》

    二四
    （一）尔时，有一优婆塞，以小屋施与比丘尼众。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许小屋。」小屋不足。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘，许住房。」住房不足。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许营造。」营造不足。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许为个人作。」


犍度·小品·第十.比丘尼犍度·25.〔随伴比丘尼〕

《南传律·犍度·小品·第十.比丘尼犍度·25.〔随伴比丘尼〕》

    二五
    （一）尔时，有一妇人，怀胎而于比丘尼众中出家。彼女出家而产下一儿。时，彼比丘尼生是念：「我于此男儿如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许养彼男儿，至能分别。」时，彼比丘尼生是念：「我不得独住，男儿亦不得与他比丘尼俱住，我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！可选一比丘尼随伴彼比丘尼。诸比丘！应如此选：应先请比丘尼，请后，应由一聪明贤能比丘尼于僧伽中唱言：『诸大姊！请听我言！若僧伽机熟，僧伽应选某甲比丘尼，为某乙比丘尼之随伴。是乃表白。
    诸大姊！请听我言！僧伽选某甲比丘尼为某乙比丘尼之随伴。选某甲比丘尼为某乙比丘尼之随伴，大姊听者默然，不听者请言。僧伽已选某甲比丘尼为某乙比丘尼之随伴。诸大姊听……了知。』」
    （二）时，彼随伴比丘尼生是念：「我于此男儿应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许除同屋外，如待其他男子而待此男儿。」
    （三）尔时，有一比丘尼，犯尊法而行摩那埵。时，彼比丘尼生是念：「我不得独住，余比丘尼亦不得与我俱住。我应如何为之耶？」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！选一比丘尼随伴彼比丘尼。诸比丘！应如是选：应先……我如是了知。』」


犍度·小品·第十.比丘尼犍度·26.〔还俗及其他〕

《南传律·犍度·小品·第十.比丘尼犍度·26.〔还俗及其他〕》

    二六
    （一）尔时，有一比丘尼，弃学而还俗。彼女再归来，向诸比丘尼乞请具足戒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得弃学，若还俗者，即非比丘尼也。」
    （二）尔时，有一比丘尼，着袈裟衣而归外道。彼女再归来，向比丘尼乞请具足戒。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼若着袈裟衣而归外道者，亦不得授具足戒。」


犍度·小品·第十.比丘尼犍度·27.〔杂法〕

《南传律·犍度·小品·第十.比丘尼犍度·27.〔杂法〕》

    二七
    （一）尔时，诸比丘尼疑惧而不受男子敬礼、剪发、剪爪、疗疮。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许受之。」
    （二）尔时，诸比丘尼结跏趺坐而受〔足〕跟触。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得结跏趺坐，坐者堕恶作。」
    尔时，有一病比丘尼，彼女不结跏趺坐不得安稳。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！许比丘尼半跏趺坐。」
    （三）尔时，诸比丘尼于厕房大便。六群比丘尼于其处堕胎。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得于厕房大便，行者堕恶作。诸比丘！许比丘尼许于下开、上覆处大便。」
    （四）尔时，诸比丘尼用细面沐浴。众人忿怒、非难：「犹……在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得用细面沐浴，浴者堕恶作。诸比丘！许用糠及粘土。」尔时，诸比丘尼用有香气之粘土沐浴。众人忿怒、非难：「犹……在家女。」诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得用有香气之粘土沐浴，浴者堕恶作。诸比丘！许用原粘土。」尔时，诸比丘尼于暖房沐浴而喧扰。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得于暖房沐浴，浴者堕恶作。」尔时，诸比丘尼逆水而沐浴，受流水之触。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！诸比丘尼不得逆水而沐浴，浴者堕恶作。」尔时，诸比丘尼于非渡处沐浴，被诸恶人所污。诸比丘以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得于非渡处沐浴，浴者堕恶作。」尔时，诸比丘尼于男人渡处沐浴。众人忿怒、非难：「犹……在家女。」以此事白世尊，〔世尊曰：〕「诸比丘！比丘尼不得于男人渡处沐浴，浴者堕恶作。诸比丘！许于女人渡处沐浴。」

───诵品三〔终〕───


犍度·小品·第十.比丘尼犍度·摄颂

《南传律·犍度·小品·第十.比丘尼犍度·摄颂》

    此犍度有一百六事。摄颂曰：
    瞿昙弥出家　　世尊所不许
    如来遍导师　　从迦毗罗卫
    以适毗舍离　　尘涂立门屋
    则向阿难说　　母养母理趣
    请求可得否　　百岁新出家
    无比丘二法　　自恣及敬法
    二年不骂詈　　障闭15行八法
    行之尽形寿　　即受具足戒
    千年五百年　　譬喻来夜盗
    生白霉茜霉　　如是正法减
    设堤等譬喻16　如此正法住
    具足戒尊者　　随长幼不为
    何况共不共　　乃至于教诫
    波罗提木叉　　谁住房不知
    教不忏悔者　　以及诸比丘
    诸比丘受纳　　诸尼纳受教
    羯磨比丘忿　　诸比丘尼教
    诉讼乃制立　　莲华色舍城
    污水不礼身　　腿生支粗语
    交六群不礼　　罪比丘尼同
    遮教诫可去　　愚人及无事
    完成与教诫　　五人僧二三
    不行并愚人　　病人远行者
    于阿兰若者　　不说不果往
    长竹及皮白　　布条褶朱罗
    条褶丝条褶　　牛胫骨颚骨
    手背足17腿面　齿龈涂摩擦
    粉饰彩涂肢　　涂面以及二
    刺青及黥面　　窗门口舞蹈
    淫女与酒铺　　肉肆及市肆
    金融与商贾　　蓄奴贱仆婢
    蓄婢与畜类　　蔬菜持毡布
    青黄红茜色　　黑衣红蓝色
    以及落叶色　　不用断片长
    华以及蛇首18　衬衣树皮衣
    着以上之衣　　或为比丘尼
    或式叉摩那　　及沙弥尼死
    以让资具者　　比丘尼为主
    比丘及沙弥　　以至优婆塞
    乃至优婆夷　　让其他资具
    以比丘为主　　摩罗女胎儿
    钵底男根食　　过多越更多
    蓄藏之饮食　　如同诸比丘
    比丘尼亦然　　卧坐具月忌
    涂衣切时常　　无相19及少相
    以及无月水　　常月水恒布
    漏水及长崛　　黄门女两边
    坏根有二根　　无相至二根
    由此以下癞　　痈白癞肺病
    癫病及人女　　自在无负债
    非王臣许可　　二十岁圆满
    何名和尚尼　　问二十四障
    后授具足戒　　困惑未教诫
    僧伽选和尚　　乃至僧伽梨
    与郁多罗僧　　安陀会肩衣
    沐浴衣后遣　　愚痴不当选
    相伴与请求　　以至问障法
    一分具足戒　　比丘众时季
    影日分法式　　三依八非事
    时一切处八　　诸尼不自恣
    比丘众喧扰　　食前非时扰
    布萨与自恣　　互语及教诫
    许可难忆念　　大仙所禁止
    比丘比丘尼　　大仙之听许
    乘车及病牵　　车乘之摇动
    半迦尸比丘　　叉摩那沙弥
    沙弥尼愚女　　乃至阿兰若
    信士之小屋　　住房营造窄
    怀胎独同屋　　敬法弃及归
    礼发爪疗疮　　及结跏趺坐
    病女及大便　　细面与香气
    暖房及逆流　　非渡处男人
    请求瞿昙弥　　阿难如理虑
    胜者之所教　　出家有四众
    乃至生厌离　　为增长20正法
    敬请佛如来　　以示病苦药
    如此知正法　　余之女亦是
    所至21不灭处　至者则无忧

注：
15 「障闭」云云，原本 ovāden' aṭṭha te，依暹罗本 ovato ca aṭṭha 译之。
16 「譬喻」，原本 yya pā eva，依暹罗本 yy' upamāhi 译之。
17 「足」，原本 pari tathā，依暹罗本 padaṁ tathā 译之。
18 「蛇首」，原本pala，依暹罗本 phala 改为 phaṇa 译之。
19 「无相」，原本 aniṁittādi，依暹罗本 animittā pi 译之。
20 「增长」，原本 buddhiyā，依暹罗本 vuḍḍhiyā 译之。
21 「至」，原本 tāyanti，依暹罗本 tā yanti 译之。


犍度·小品·第十一.五百

《南传律·犍度·小品·第十一.五百〔结集〕犍度》

    第十一 五百〔结集〕犍度

    世尊入灭度后之雨安居，摩诃迦叶为上座，于王舍城举行第一次结集，成立律藏与经藏。

    一
    （一）时，具寿摩诃迦叶告诸比丘，曰：
    「诸友！一时，我与五百大比丘众俱，于波婆国拘尸那城途中。诸友！时，我离道路于一树下坐。尔时，有一邪命外道，持曼陀罗华，于波婆国途中。诸友！我见彼邪命外道从远处而来，见而言彼邪命外道：『友！知我等之师耶？』『友！我知，今日，沙门瞿昙般涅槃已七日，我由彼处得此曼陀罗华。』诸友！于此，未离欲之诸比丘或举手、投身，辗转反侧而言：『世尊何早般涅槃！世间眼何早灭！』已离欲之诸比丘忍而正念正知：『诸行无常，如何得〔常〕。』诸友！时，我言彼诸比丘：『诸友！止！勿忧！勿愁！世尊岂非豫言：「一切之所爱乐与别离、离散、分离。」诸友！如何得〔常〕。所生、所成、有为、有灭坏法者，不令灭坏，不应有此处。』
    诸友！尔时，有老年出家者，名须跋陀罗，坐于众中。诸友！时，老年出家者须跋陀罗告彼诸比丘，言：『诸友！勿忧！勿愁！我等得脱彼大沙门亦善。此应，此不应，困恼我等，今我等若欲则为，若不欲则不为。』
    诸友！于非法兴而法衰、非律兴而律衰、非法说者强而如法说者弱、非律说者强而如律说者弱之前，我等宜先结集法与律。」
    （二）「若尔，长老大德！请选择比丘。」时，摩诃迦叶所选五百中乃缺一。诸比丘言具寿摩诃迦叶：「大德！此处有具寿阿难，虽有学，但为贪、瞋、痴、怖而不堕非道，且彼随世尊学甚多法与律。若尔，长老大德！请亦选择阿难。」时，具寿摩诃迦叶亦选择阿难。
    （三）时，诸长老比丘作是念：「我等应于何处结集法与律耶？」时，诸长老比丘作是念：「王舍城饮食丰而卧坐具多。我等宜于王舍城住雨安居而结集法与律，不令余诸比丘来王舍城雨安居。」
    （四）时，具寿摩诃迦叶告僧伽，言：「诸大德！请听我言！若僧伽机熟，僧伽选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居。是乃表白。诸大德！请听我言！僧伽选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居。选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居，具寿听者默然，不听者请言。具寿选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居。具寿听……了知。」
    （五）时，诸长老比丘为结集法与律，往王舍城。时，诸长老比丘生是念：「诸友！世尊赞叹修理破损。诸友！我等于第一月修理破损，于中月集会，结集法与律。」时，诸长老比丘于第一月修理破损。
    （六）时，具寿阿难念：「明日有集会，我有学而不相应往集会。」夜之多分持身念而过，夜过，清晨欲倚身而卧，头未至枕，脚已离地，于其间，脱诸漏，心解脱。时，具寿阿难得阿罗汉而往集会。
    （七）时，具寿摩诃迦叶告僧伽，言：「诸大德！请听我言！若僧伽机熟，我问律于优波离。」具寿优波离告僧伽，言：「诸大德！请听我言！若僧伽机熟，我答具寿摩诃迦叶所问之律。」时，具寿摩诃迦叶言具寿优波离，曰：「友！优波离！于何处制立第一波罗夷耶？」「大德！于毗舍离城。」「因谁耶？」「因须提那迦兰陀子。」「为何事耶？」「为不净法也。」时，具寿摩诃迦叶问具寿优波离第一波罗夷之事，问因缘、人、制、随制、犯、不犯。「友！优波离！于何处制立第二波罗夷耶？」「大德！于王舍城。」「因谁耶？」「因坛尼迦陶师子。」「为何事耶？」「为不与取。」时，具寿摩诃迦叶问具寿优波离第二波罗夷之事，问因缘……不犯。「友！优波离！于何处制立第三波罗夷耶？」「大德！于毗舍离城。」「因谁耶？」「因众多比丘。」「为何事耶？」「为人身。」时，具寿摩诃迦叶问具寿优波离第三波罗夷之事，问因缘……不犯。「友！优波离！于何处制立第四波罗夷耶？」「大德！于毗舍离城。」「因谁耶？」「因婆裘河边诸比丘。」「为何事耶？」「为上人法。」时，具寿摩诃迦叶问具寿优波离第四波罗夷之事，问因缘……不犯。由此方便，问两部律，具寿优波离随问而答之。
    （八）时，具寿摩诃迦叶告僧伽，言：「诸大德！请听我言！若僧伽机熟，我问法于阿难。」具寿阿难告僧伽，言：「诸大德！请听我言！若僧伽机熟，我答具寿摩诃迦叶所问之法。」时，具寿摩诃迦叶言具寿阿难：「友！阿难！于何处说梵网经耶？」「大德！于王舍城与那兰陀间之王屋庵罗絺。」「因谁耶？」「因普行梵志须卑及孺童梵摩达。」时，具寿摩诃迦叶问具寿阿难梵网经之因缘及人。「友！阿难！于何处说沙门果经耶？」「大德！于王舍城耆婆庵婆园。」「与谁俱耶？」「与阿阇世韦提希子俱。」时，具寿摩诃迦叶问具寿阿难沙门果经之因缘及人。由此方便，问五部经，具寿阿难随问而答之。
    （九）时，具寿阿难言诸长老比丘：「诸大德！世尊般涅槃时，曾对我言：『阿难！我灭度后，僧伽若欲者，小小戒可舍。』」「友！阿难！何者为小小戒，曾请问世尊否？」「大德！何者为小小戒，我未曾请问世尊。」一分长老等言：「除四波罗夷外，余为小小戒。」一分长老等言：「除四波罗夷、十三僧残，余为小小戒。」一分长老等言：「除四波罗夷、十三僧残、二不定，余为小小戒。」一分长老等言：「除四波罗夷、十三僧残、二不定、三十舍堕，余为小小戒。」一分长老等言：「除四波罗夷、十三僧残、二不定、三十舍堕、九十二波逸提，余为小小戒。」一分长老等言：「除四波罗夷、十三僧残、二不定、三十舍堕、九十二波逸提、四提舍尼，余为小小戒。」
    时，具寿摩诃迦叶告僧伽，言：「诸大德！请听我言！我等之戒，有关在家人，虽是在家人，亦知我等：此是汝等释子应〔为〕，此是不应〔为〕。若我等舍小小戒，或有人言：『沙门瞿昙为弟子制戒，〔不久〕如烟矣！师在时学戒，今师般涅槃而不学戒。』若僧伽机熟，僧伽未制不得制，已制不得坏，随所制之戒而持住。是乃表白。诸大德！请听我言！我等之戒……『……今……不学戒。』僧伽未制不得制，已制不得坏，随所制之戒而持住。未制不得制，已制不得坏，随所制之戒而持住，具寿听者默然，不听者请言。僧伽未制不得制，已制不得坏，随所制之戒而持住。具寿听……了知。」
    （一○）时，诸长老比丘言具寿阿难：「友！阿难！汝不问世尊何者为小小戒，是恶作，忏悔此恶作！」「诸大德！我失念，未问世尊何者为小小戒，我不见恶作，然信诸具寿故，忏悔此恶作。」
    「友！阿难！汝踏世尊之雨浴衣而缝，是恶作，忏悔此恶作！」「诸大德！我非不尊重故而踏世尊之雨浴衣而缝，我不见恶作，然信诸具寿故，忏悔此恶作。」
    「友！阿难！汝令诸女人先礼世尊之舍利，彼女等啼泣，而泪污世尊之舍利，是恶作，忏悔此恶作！」「诸大德！我恐而非时至，故先使女人礼世尊之舍利，我不见恶作，然信具寿等故，忏悔此恶作。」
    「友！阿难！世尊示广大相，示广大现，汝不乞求世尊，白：『世尊！请住一劫，善逝！请住一劫，为众生之利益，为众生之安乐，为世间之哀愍，为人天之义利、利益、安乐。』是恶作也，忏悔此恶作！」「诸大德！我为魔所覆，故未乞求，白：『世尊！请住一劫……为众生……安乐。』我不见恶作，然信诸具寿故，忏悔此恶作。」
    「友！阿难！由汝勉励，得使女人于如来所说法、律中出家，是恶作也，忏悔此恶作！」「诸大德！彼摩诃波阇波提瞿昙弥是世尊之姨母、养母、哺乳母，生母命终之后，乳哺世尊，如此思惟，故勉励使女人得于如来所说法、律中出家，我不见恶作，然信诸具寿故，忏悔此恶作。」
    （一一）尔时，具寿富兰那与大比丘众五百人俱，游行于南山。时，具寿富兰那于诸长老比丘结集法与律时，随意间住南山后，至王舍城竹林迦兰陀迦园诸长老比丘处。至已，与诸长老比丘相俱问讯而坐于一面。于一面坐时，诸长老比丘言具寿富兰那：「友！富兰那！诸长老结集法与律，受此结集！」「诸友！结集法与律虽善，然而，我如世尊现前时所闻、所受而受持。」
    （一二）时，具寿阿难言诸长老比丘：「世尊般涅槃时，曾言我：『阿难！若我灭度后，令僧伽以阐陀比丘为梵坛！』」「友！阿难！何者是梵坛，汝曾请问世尊否？」「大德！何者是梵坛，我曾请问世尊。『阿难！阐陀如欲语诸比丘时，诸比丘不得语、不得教导、不得教诫阐陀比丘。』」「友！阿难！若尔，汝自令阐陀比丘为梵坛！」「诸大德！我如何令阐陀比丘为梵坛耶？彼比丘暴戾粗恶也。」「友！阿难！若尔，与多比丘俱往。」「唯！唯！大德！」具寿阿难应诺诸长老比丘，与大比丘众五百人俱，乘船溯流至憍赏弥国，下〔船〕，于忧陀延那王之园附近一树下坐。
    （一三）尔时，忧陀延那王与侍女等俱，游步于园。忧陀延那王之诸侍女闻：「我等之尊师阿难，于园附近一树下坐。」时，忧陀延那王之诸侍女言忧陀延那王：「大王！我等之尊师阿难于园附近一树下坐，大王！我等欲见尊师阿难。」「然，汝等见沙门阿难！」时，忧陀延那王之诸侍女至具寿阿难处。至已，敬礼具寿阿难而坐于一面。于一面坐时，具寿阿难为忧陀延那王之诸侍女说法、教示、劝导、赞叹、奖励，使之庆喜。时，忧陀延那王之诸侍女因具寿阿难之说法、教示……而庆喜，布施具寿阿难五百郁多罗僧衣。时，忧陀延那王之诸侍女闻具寿阿难之所说，欢喜踊跃，起坐敬礼已，右绕具寿阿难，还至忧陀延那王处。
    （一四）忧陀延那王见诸侍女由远处而来，见而言诸侍女：「汝等见沙门阿难否？」「大王！我等已见尊师阿难。」「汝等与沙门阿难若干耶？」「大王！我等与尊师阿难五百郁多罗僧衣。」忧陀延那王忿怒、非难：「何以沙门阿难受如此多衣耶？沙门阿难欲为衣商？欲开商铺耶？」时，忧陀延那王至具寿阿难处。至已，与具寿阿难互相会释，交换可庆喜、可感铭之语已，坐于一面。于一面坐已，忧陀延那王言具寿阿难：「阿难！我诸侍女来此处否？」「大王！汝诸侍女来过此处。」「阿难！与尊者若干耶？」「大王！与我五百郁多罗僧衣。」「尊者阿难！如此多衣何为耶？」「大王！将分与〔着〕敝衣之诸比丘。」「阿难！汝等之旧敝衣何为耶？」「大王！以作上覆。」「阿难！汝等旧上覆何为耶？」「大王！以作褥覆。」「阿难！汝等旧褥覆何为耶？」「大王！作地上之敷具。」「阿难！汝等旧地上之敷具何为耶？」「大王！作拭足布。」「阿难！汝等旧拭足布何为耶？」「大王！作杂巾。」「阿难！汝等旧杂巾何为耶？」「大王！碎后，与泥浆混合以涂地床。」时，忧陀延那王〔知〕此诸释子如理使用一切物而不令散坏 1 ，更施具寿阿难五百衣。此乃具寿阿难首次受千衣之布施也。
    （一五）时，具寿阿难至瞿师罗园。至已，坐于已设之座。时，具寿阐陀至具寿阿难处。至已，敬礼具寿阿难而坐于一面。坐于一面时，具寿阿难言具寿阐陀：「友！阐陀！僧伽令汝为梵坛。」「大德阿难！何者为梵坛耶？」「友！阐陀！汝如欲语诸比丘时，诸比丘不得语汝，不得教导汝，不得教诫汝。」言：「大德阿难！如此非杀我耶？诸比丘不得语、教导、教诫我。」而于其处闷绝而倒地。时，具寿阐陀为梵坛辛苦、惭愧、嫌厌，独自远离不放逸，热心、精进而住，不久，善男子离家出家之本怀，于现法中自证知、现证无上梵行究竟而住。证知〔我〕生已尽，梵行已立，所作已办，不受后有，具寿阐陀已为阿罗汉之一人。时，得阿罗汉之具寿阐陀，至具寿阿难处。至已，言具寿阿难：「大德阿难！今为我止梵坛！」「友！阐陀！汝得阿罗汉时，已止梵坛。」
    （一六）此律结集时有五百比丘，不多亦不少，故名此律结集为五百〔结集〕。
    此犍度有二十三事。摄颂曰：
    佛陀涅槃时　　长老名迦叶
    为护持正法　　以告比丘众
    在波婆旅途　　须跋陀罗言
    于非法兴前　　先结集正法
    五百人缺一　　则亦选阿难
    洞窟雨安居　　结集法与律
    律问优波离　　经问贤阿难
    胜者之弟子　　以结集三藏
    小小戒异论　　随所制而住
    不请问及踏　　行礼不请求
    女人之出家　　信故忏恶作
    富兰那梵坛　　有忧陀延那
    与彼诸侍女　　如此多敝衣
    上覆及褥覆　　地上之敷具
    拭杂巾混泥　　以名阿难者
    始得有千衣　　恐惧于梵坛
    且得于四谛　　五百自在者
    名五百结集

注：
1 「令散坏」kulāvaṁ（暹罗本 kulavaṁ）gamenti，英译：「私有」，其理由亦不明白。可能结合「恶」义之 ku- 与梵语 lava, lāva「切断，分离」之语。


第十二 七百(结集)犍度

        第十二 七百〔结集〕犍度

    世尊灭度后百年，毗舍离之跋耆子比丘等说十事非法，诸比丘集会于毗舍离，论断其是非。


犍度·小品·第十二.七百·1.诵品一

《南传律·犍度·小品·第十二.七百·1.诵品一》

    一
    （一）尔时，世尊般涅槃百年，毗舍离之跋耆子诸比丘，于毗舍离城出十事，〔谓：〕器中盐净 1 ，两指净，近聚落净，住处净，后听可净，常法净，不搅乳净，饮阇楼伽酒净，无缕边坐具净，金银净。
    尔时，有具寿耶舍迦乾陀子，游行跋耆国，至毗舍离城。于此，具寿耶舍迦乾陀子住毗舍离城大林重阁堂。尔时，毗舍离之跋耆子诸比丘于布萨日，以水注满铜钵，置于比丘众中，言毗舍离之诸优婆塞来者：「诸友！僧伽需要资具，与僧伽一迦利沙盘 2 、半迦利沙盘、四分迦利沙盘、一摩沙迦！」如此言时，具寿耶舍迦乾陀子告毗舍离之诸优婆塞：「诸友！勿与僧伽一迦利沙盘……一摩沙迦，金银于沙门释子为不净，沙门释子不受金银，沙门释子不取金银，沙门释子弃摩尼黄金，远离金银。」具寿耶舍迦乾陀子如此言时，毗舍离之诸优婆塞仍与僧伽一迦利沙盘……一摩沙迦。
    时，是夜过后，毗舍离之跋耆子诸比丘以彼金钱分与诸比丘，一一配分。时，毗舍离之跋耆子诸比丘言具寿耶舍迦乾陀子：「友！耶舍！此是汝所分配之金钱。」「诸友！我无分配金钱，我不受金钱。」
    （二）时，毗舍离之跋耆子诸比丘言：「诸友！此处，耶舍迦乾陀子骂詈、诽谤有信心及净心之诸优婆塞，使之生不信，我等为彼行下意羯磨。」彼等为彼行下意羯磨。时，具寿耶舍迦乾陀子言毗舍离之跋耆子诸比丘：「诸友！世尊制立，受下意羯磨之比丘应附随伴。诸友！与我随伴比丘！」时，毗舍离之跋耆子诸比丘选一比丘，以随伴具寿耶舍迦乾陀子。
    时，具寿耶舍迦乾陀子与随伴比丘俱，入毗舍离城，言毗舍离诸优婆塞：「我骂詈、诽谤有信心及净心之诸优婆塞，使生不信耶？我乃说非法为非法、说法为法、说非律为非律、说律为律也。」
    （三）「诸友！一时 3 ，世尊住舍卫城祇树给孤独园。诸友！于此，世尊告诸比丘曰：
    『诸比丘！日月之翳有四，日月若为翳所覆，则无光、无辉、无照。何者为四耶？诸比丘！云为日月之翳也，日月若为此翳所覆，则无光、无辉、无照。诸比丘！雾为日月之翳也……。诸比丘！烟尘为日月之翳也……。诸比丘！阿修罗王罗睺为日月之翳也……。诸比丘！日月有如此四翳，日月若为此等翳所覆，则无光、无辉、无照。诸比丘！如此，沙门婆罗门有四翳，一类沙门婆罗门若为此翳所覆，则无光、无辉、无照。何者为四耶？诸比丘！一类沙门婆罗门，饮谷酒，饮果酒，不能离饮酒者，诸比丘！此，沙门婆罗门之第一翳也，一类沙门婆罗门若为此翳所覆，则无光、无辉、无照。诸比丘！一类沙门婆罗门，习不净法，有不离不净法者，诸比丘！此，沙门婆罗门之第二翳……。诸比丘！一类沙门婆罗门，受金银，有不离金银之执受者，诸比丘！此，沙门婆罗之第三翳……。诸比丘！一类沙门婆罗门，邪命而活，有不离邪命者，诸比丘！此，沙门婆罗门之第四翳……。诸比丘！沙门婆罗门有如此四翳，一类沙门婆罗门若为此等翳所覆，则无光、无辉、无照。』
    诸友！此是世尊所说，善逝尊师说此后，更说此〔偈〕：
    一类沙门婆罗门
    为所缠绕乃贪瞋
    人被无明所障碍
    爱乐可爱之诸色
    好饮果酒与谷酒
    熟习不净诸法阴
    彼等无知其实性
    且受黄金与白银
    一类沙门婆罗门
    依于邪命以为生
    日种之佛世尊说
    此等皆名为翳云
    一类沙门婆罗门
    为此等荫翳所覆
    若成不净尘垢兽
    便无光辉普照明
    黑暗冥盲所闭锁
    为爱奴役执着者
    增大怖畏之墓处
    招受未来灭又生
    我如是说，岂骂詈、诽谤有信心及有净心之诸贤德优婆塞，而使生不信耶？我乃说非法为非法、说法为法、说非律为非律、说律为律也。」
    （四）「诸友！一时 4 ，世尊住王舍城竹林迦兰陀迦园。诸友！尔时，王之众会集坐于王后宫，有集会众人，因生如此言谈：『于沙门释子，金银净，沙门释子受金银，沙门释子取金银。』诸友！尔时，有摩尼珠髻聚落主，坐此众会。诸友！时，摩尼珠髻聚落主言彼会众：『诸贤！勿如是言！于沙门释子，金银不净，沙门释子不受金银，沙门释子不取金银，沙门释子弃摩尼黄金、远离金银。』诸友！摩尼珠髻聚落主能使彼会众得解。诸友！时，摩尼珠髻聚落主能使彼会众得解后，诣世尊住处。诣已，敬礼世尊而坐一面。诸友！坐于一面之摩尼珠髻聚落主白世尊，言：『大德！此处，集坐于王后宫之众会……「……沙门释子取金银。」如是言时，我言彼会众：「诸贤！勿如是言……远离金银。」我能使彼会众得解。我如此说，是世尊之所说耶？非以不实诽谤世尊耶？随法说法耶？顺法顺正说而无堕于呵责处耶？』『聚落主！汝如是说者确实，是说我 5 所说也，非以不实诽谤我，是随法说法，顺法顺正说，无堕于呵责处。聚落主！于沙门释子，金银不净，沙门释子不受金银，沙门释子不取金银，沙门释子弃摩尼黄金、远离金银。聚落主！以金银为净者以五欲为净，以五欲为净者，聚落主！应知一切非有法门之法、非有释子之法。聚落主！然而，我如是言：需草时索草，需木时索木，需车时索车，需人时索人。聚落主！然而，我言：虽有任何事，亦不得领受，不得索取金银。』」
    「我如是说，岂是骂詈、诽谤有信心及有净心之诸贤德优婆塞，使生不信耶？我乃说非法为非法……说律为律。」
    （五）「诸友！一时 6 ，世尊于王舍城，因具寿跋难陀释子不禁金银而制戒。
    我如是说，岂是骂詈、诽谤有信心及有净心之诸贤德优婆塞，使生不信耶？我乃说非法为非法……说律为律。」
    （六）如是言时，毗舍离之诸优婆塞言具寿耶舍迦乾陀子：「大德！唯尊者耶舍迦乾陀子独是沙门释子，彼等皆非沙门、非释子也。大德！尊者耶舍迦乾陀子！请住毗舍离城，我等为尊者耶舍迦乾陀子，尽力供〔养〕衣服、饮食、卧坐具、病药资具。」时，具寿耶舍迦乾陀子令毗舍离之诸优婆塞得解，与随伴比丘俱往僧园。
    （七）时，毗舍离之跋耆子诸比丘问随伴比丘：「友！耶舍迦乾陀子向毗舍离之诸优婆塞谢〔罪〕耶？」「诸友！于我等不善，独以耶舍迦乾陀子为沙门释子，以我等皆为非沙门、非释子。」
    时，毗舍离之跋耆子诸比丘言：「诸友！此处，耶舍迦乾陀子非我等之当选者，而为在家人宣说，我等为彼行举罪羯磨。」彼等为彼行举罪羯磨而集会。时，具寿耶舍迦乾陀子腾于虚空，立于憍赏弥。
    时，具寿耶舍迦乾陀子遣使至波利邑、阿盘提国、南路之诸比丘处，言：「诸具寿！来！我等于非法兴而法衰、非律兴而律衰、非法说者强而如法说者弱、非律说者强而如律说者弱之前，受此为诤事。」
    （八）尔时，具寿三浮陀舍那婆斯住于阿吁恒河山。时，具寿耶舍迦乾陀子至阿吁恒河山具寿三浮陀舍那婆斯处，至已，敬礼具寿三浮陀舍那婆斯，坐于一面。于一面坐已，具寿耶舍迦乾陀子言具寿三浮陀舍那婆斯：「大德！毗舍离之跋耆子诸比丘于毗舍离城，出十事，〔谓：〕器中盐净……金银净。大德！我等于非法兴……如律说者弱之前，受此为诤事。」「唯！唯！友！」具寿三浮陀舍那婆斯应诺具寿耶舍迦乾陀子。时，有六十人之波利邑比丘，皆是阿兰若者、乞食者、粪扫衣者、三衣者、阿罗汉，于阿吁恒河山集会。有八十八人阿盘提国、南路国之比丘，一分为阿兰若者，一分为乞食者，一分为粪扫衣者，一分为三衣者，皆是阿罗汉，于阿吁恒河山集会。
    （九）时，诸长老比丘相议，生此念：「此诤事粗而难也。我等得谁 7 为伴者，有力于此诤事耶？」尔时，有具寿离婆多，住于须离，多闻而通阿含，持法，持律，持摩夷，为贤明、聪明、有慧、有耻、有悔而好学者。时，诸长老比丘生此念：「此处，有具寿离婆多，住于须离，多闻……而好学者。我等若得具寿离婆多为伴，如此，有力于此诤事。」
    具寿离婆多以清净超人之耳界清净通，闻诸长老比丘相议。闻已，彼生是念：「此诤事粗而难也。我不应避如此诤事。然而，今，彼诸比丘若来，伴侣多，不得安稳而往，我宜先往。」时，具寿离婆多从须离往僧伽赊国。时，诸长老比丘往须离，问：「具寿离婆多在何处耶？」彼等言：「具寿离婆多往僧伽赊国矣！」时，具寿离婆多由僧伽赊国往伽那慰阇国。时，诸长老比丘往僧伽赊国，问：「具寿离婆多在何处耶？」彼等言：「具寿离婆多往伽那慰阇国矣！」时，具寿离婆多由伽那慰阇国往优昙婆罗国。时，诸长老比丘往伽那慰阇国，问：「具寿离婆多在何处耶？」彼等言：「具寿离婆多往优昙婆罗国矣！」时，具寿离婆多由优昙婆罗国往阿伽楼罗国。时，诸长老比丘往优昙婆罗国，问：「具寿离婆多在何处耶？」彼等言：「具寿离婆多往阿伽楼罗国矣！」时，具寿离婆多由阿伽楼罗国往萨寒若国。时，诸长老比丘往阿伽楼罗国，问：「具寿离婆多在何处耶？」彼等言：「具寿离婆多往萨寒若国矣！」时，诸长老比丘于萨寒若国会见具寿离婆多。
    （一○）时，具寿三浮陀舍那婆斯言具寿耶舍迦乾陀子：「友！此处，具寿离婆多多闻而通阿含，持法，持律，持摩夷，为贤明、聪明、有慧、有耻、有悔而好学者。我等若问离婆多一问，具寿离婆多能以唯一问而得〔说〕过终夜。今，具寿离婆多将唤随从之唱诵比丘，彼比丘若唱诵已，汝至具寿离婆多处，问此十事。」「唯！唯！大德！」具寿耶舍迦乾陀子应诺具寿三浮陀舍那婆斯。
    时，具寿离婆多唤随从之唱诵比丘。时，彼比丘唱诵已，具寿耶舍迦乾陀子至具寿离婆多处。至已，敬礼具寿离婆多，坐于一面。坐于一面已，具寿耶舍迦乾陀子言具寿离婆多：
    「大德！器中盐，净耶？」「友！何者为器中盐净耶？」「大德！蓄盐于器中，若无盐时食之，净耶？」「友！不净也。」
    「大德！两指，净耶？」「友！何者为两指净 8 耶？」「大德！〔日〕影过两指，非时食，净耶？」「友！不净也。」
    「大德！近聚落，净耶？」「友！何者为近聚落净耶？」「大德！食已，已示谢，将入聚落而食非残食，净耶？」「友！不净也。」
    「大德！住处，净耶？」「友！何者为住处净耶？」「大德！同一境界之众多住处，各别行布萨，净耶？」「友！不净也。」
    「大德！后听可，净耶？」「友！何者为后听可净耶？」「大德！别众行羯磨，若诸比丘来求听可 9 ，净耶？」「友！不净也。」
    「大德！常法，净耶？」「友！何者为常法净耶？」「大德！言：此我和尚之常法，此我阿阇梨之常法 10 而行之，净耶？」「友！常法一分净、一分不净也。」
    「大德！不搅乳，净耶？」「友！何者为不搅乳净耶？」「大德！食已，已示谢，饮非乳非酪之乳之非残食，净耶？」「友！不净也。」
    「大德！饮阇楼伽酒，净耶？」「友！何者为阇楼伽酒耶？」「饮未榨 11 酒与未成酒，净耶？」「友！不净也。」
    「大德！无缕边坐具，净耶？」「友！不净也。」
    「大德！金银，净耶？」「友！不净也。」
    「大德！彼毗舍离之跋耆子诸比丘于毗舍离城，出如此十事。大德！我等先于非法兴……如律说者弱之前，受此为诤事。」「唯！唯！友！」具寿离婆多应诺具寿耶舍迦乾陀子。

───诵品一〔终〕───

注：
1 「器中盐净」（siṅgiloṇakappa）。梵语 śrṅgī 或为「姜」之义，即为「姜、盐净。」五分律即然也。又此语可能有「一种容器」之义（参照梵语辞典）。今用此解释。看后文一二．一．一〇之 siṅginā loṇaṁ 不得不如此解之。但异本之处（原本三三〇页所引）singiloṇaṁ，若依此，应采用上述之第一解。
2 「迦利沙槃」，钱之单位，摩沙迦是其二十分之一。
3 「一时」，以下出于增支部二。
4 「一时」，以下出于相应部（原典第四卷三二五页）。
5 「我」，原本 c'eva 和 hosi 之间，失落了 me，依暹罗本补之。
6 「一时」，参照舍堕十八（汉译南传大藏经律一第三三六页）。
7 「谁」，两本俱为 kathaṁ，于十二．二．一之同句，两本皆为 kaṁ，今采用之。
8 「两指净」，诸律中两指皆指为抓食。
9 「求听可」，原本 anujānessāmā，依暹罗本 anumā essāmā 译之。
10 「常法」，原本 ajjhāciṇṇaṁ taṁ，依暹罗本 ajjhāciṇṇaṁ ti 译之。
11 「未榨」，原本 asurātā，依暹罗本 asutā 译之（参照梵语用例）。


犍度·小品·第十二.七百·2.诵品二

《南传律·犍度·小品·第十二.七百·2.诵品二》

    二
    （一）毗舍离之跋耆子诸比丘闻：「耶舍迦乾陀子欲受此为诤事，寻求而得〔党〕伴。」时，毗舍离之跋耆子诸比丘生此思念：「此诤事粗而难也，我等得谁为伴，而有力于此诤事耶？」时，毗舍离之跋耆子诸比丘生此思念：「此处，有具寿离婆多，多闻而通阿含……而好学者。我等若得具寿离婆多为伴，如此，则有力于此诤事。」时，毗舍离之跋耆子诸比丘备甚多沙门资具，〔谓：〕钵、衣、坐具、针筒 12 、带、滤水囊、水瓮也。时，毗舍离之跋耆子诸比丘持其沙门资具，乘船溯流而往萨寒若国。下船，于一树下分配食〔物〕。
    （二）时，具寿沙兰静居宴默，生如是念：「谁为如法说者耶？是波夷那比丘？或波利比丘？」时，具寿沙兰观察法与律，生如是念：「波夷那比丘是非法说者，波利比丘是如法说者。」时，有一净居天神，以心知具寿沙兰之心念，即如力士屈其伸腕，伸其屈腕，〔迅〕没于净居天，现于具寿沙兰之前。时，彼天神言具寿沙兰：「善哉！大德沙兰！波夷那比丘是非法说者，波利比丘是如法说者。大德沙兰！若尔，随法而如是住！」「天神！我以前及现在皆随法而如是住。然而，我不显我见，至当选此诤事。」
    （三）时，毗舍离之跋耆子诸比丘，持其沙门之资具，至具寿离婆多处。至已，言具寿离婆多：「大德长老！请受沙门资具，〔谓：〕钵、衣、坐具、针筒、带、滤水囊、水瓮也。」「诸友！止！我三衣圆满故，不欲受耳。」
    尔时，有名为郁多罗比丘，二十岁，为具寿离婆多之侍者。时，毗舍离之跋耆子诸比丘至具寿郁多罗处。至已，言具寿郁多罗：「具寿郁多罗！请受沙门资具，〔谓：〕钵……水瓮也。」「诸友！止！我三衣圆满故，不欲受耳。」「友！郁多罗！众人以沙门资具供养世尊，世尊若受即喜悦，世尊若不受，则供养阿难，言：『大德长老！请受沙门资具！如世尊所受。』具寿郁多罗！请受沙门资具！如长老所受。」时，具寿郁多罗为毗舍离之跋耆子诸比丘所迫，取一衣而言：「诸友！若尔，请言所需！」「友！具寿郁多罗！请如此言长老：『请大德长老于僧伽中，如此言：诸佛世尊生于东方国土，波夷那比丘是如法说者，波利比丘是非法说者。』」「唯！唯！诸友！」具寿郁多罗应诺毗舍离之跋耆子诸比丘，至具寿离婆多处。至已，言具寿离婆多：「请大德长老……波利比丘是非法说者。」言：「比丘！汝使我堕非法。」长老摈出具寿郁多罗。时，毗舍离之跋耆子诸比丘言具寿郁多罗：「友！郁多罗！长老言何耶？」「诸友！于我等不善也。『比丘！汝使我堕非法。』而摈出我。」「友！汝满二十岁否？」「然！诸友！」「若尔，依止我等为师。」
    （四）时，僧伽欲决定彼诤事而集会。时，具寿离婆多告僧伽，言：「诸大德！请听我言！我等若于此处灭此诤事，或起事诸比丘更发起羯磨。若僧伽机熟，则僧伽应于生此诤事之处，灭此诤事。」时，诸长老比丘欲决定彼诤事而往毗舍离城。
    尔时，有名为一切去 13 之地上〔最高龄〕僧伽长老，是阿难之弟子，由受具足戒至今已一百二十年，住于毗舍离城。时，具寿离婆多言具寿三浮陀舍那婆斯：「友！我应往一切去长老所住精舍，汝于晨早至具寿一切去之处，问此十事。」「唯！唯！大德！」具寿三浮陀舍那婆斯应诺具寿离婆多。时，具寿离婆多诣一切去长老所住精舍。具寿一切去之卧坐具敷于房内，具寿离婆多则敷于房前。时，具寿离婆多念：「此长老耄却不卧。」而不卧。具寿一切去念：「此客比丘甚疲却不卧。」而不卧。
    （五）时，具寿一切去于夜过明相出现时，言具寿离婆多：「汝今多依何三昧 14 而住耶？」「大德！今多依慈三昧而住。」「汝今多依俗三昧 15 而住，慈乃俗三昧也。」「大德！我以前在家时，习慈，故今多依慈三昧而住。然而，我得阿罗汉已久矣！长老大德今多依何三昧而住耶？」「今多依空三昧而住。」「大德！长老大德今多依大人三昧而住，大德！空是大人三昧。」「我以前在家时，习空，故今多依空三昧而住。然而，我得阿罗汉已久矣！」
    （六）如此两长老比丘对谈未竟，时，具寿三浮陀舍那婆斯至其处。时，具寿三浮陀舍那婆斯至具寿一切去之处。至已，敬礼具寿一切去而坐于一面。于一面坐之具寿三浮陀舍那婆斯言具寿一切去：「大德！毗舍离之跋耆子诸比丘于毗舍离城出十事，〔谓：〕器中盐净也……金银净也。长老大德于和尚处多习法与律。长老大德观察法与律，如何思念耶？以何者为如法说者耶？是波夷那比丘，或波利〔比丘〕耶？」「友！汝亦于和尚处多习法与律。友！汝观察法与律，如何思念耶？以何者为如法说者耶？是波夷那比丘，或波利〔比丘〕耶？」「大德！我观察法与律，生如是念：波夷那比丘是非法说者，波利比丘是如法说者。然而，我不显我见，至我当选理此诤事。」「友！我观察法与律，亦生如是念：波夷那比丘是非法说者，波利比丘是如法说者。然而，我不显我见，至当选理此诤事。」
    （七）时，僧伽欲决定此诤事而集会。决定此诤事时，生无边 16 之所说，不得知一所说之义。时，具寿离婆多告僧伽，言：「诸大德！请听我言！我等决定此诤事时，生无边之所说，不得知一所说之义。若僧伽机熟，僧伽应选断事人，令灭此诤事。」选波夷那四比丘及波利邑四比丘。波夷那比丘是具寿一切去、具寿沙兰、具寿不阇宗、具寿婆沙蓝。波利邑比丘是具寿离婆多、具寿三浮陀舍那婆斯、具寿耶舍迦乾陀子、具寿修摩那。
    时，具寿离婆多告僧伽，言：「诸大德！请听我言！我等决定此诤事时，生无边之所说，不得知一所说之义。若僧伽机熟，僧伽应选波夷那四比丘及波利邑四比丘为断事人，令灭此诤事。此是表白。诸大德！请听我言！我等……不得知……。僧伽选波夷那……依断事人，令灭此诤事。选波夷那四比丘及波利邑四比丘为断事人，令灭此诤事，具寿听者默然，不听者请言。僧伽已选波夷那四比丘及波利邑四比丘为断事人，令灭此诤事。具寿听……了知。」
    尔时，有名为阿夷头比丘，十岁而为僧伽之说戒者。时，僧伽选具寿阿夷头，为诸长老比丘之知卧坐具人。
    时，诸长老比丘生是念：「我等应于何处灭此诤事耶？」时，诸长老比丘念：「此婆利迦园可爱而声音少。我等应宜于婆利迦园灭此诤事。」时，诸长老比丘欲灭彼诤事而往婆利迦园。
    （八）时，具寿离婆多告僧伽，言：「诸大德！请听我言！若僧伽机熟，我问律于具寿一切去。」具寿一切去告僧伽，言：「诸大德！请听我言！若僧伽机熟，我答离婆多所问之律。」
    时，具寿离婆多言具寿一切去：
    「大德！器中盐，净耶？」「友！何者为器中盐净耶？」「大德！蓄盐于器中，若无盐时食之，净耶？」「友！不净也。」「于何处受禁耶？」「于舍卫城。于经分别 17 。」「犯何〔罪〕耶？」「残宿食之波逸提也。」「诸大德！请听我言！僧伽于此处决定第一事，故此事是邪法邪律而离师教。于此处，下第一筹。」
    「大德！两指，净耶？」「友！何者为两指净耶？」「大德 18 ！〔日〕影过两指，非时食，净耶？」「友！不净也。」「于何处受禁耶？」「于王舍城。于经分别 19 。」「犯何〔罪〕耶？」「非时食之波逸提也。」「诸大德！请听我言！僧伽于此处决定第二事……下第二筹。」
    「大德！近聚落，净耶？」「友！何者为近聚落净耶？」「大德！食已，已示谢，入聚落而食非残食，净耶？」「友！不净也。」「于何处受禁耶？」「于舍卫城。于经分别 20 。」「犯何〔罪〕耶？」「非残食之波逸提也。」「诸大德！请听我言！僧伽于此处决定第三事……下第三筹。」
    「大德！住处，净耶？」「友！何者为住处净耶？」「大德！同一境界之众多住处，各别行布萨，净耶？」「友！不净也。」「于何处受禁耶？」「于王舍城。于布萨相应 21 。」「犯何〔罪〕耶？」「违律之恶作也。」「诸大德！请听我言！僧伽于此处决定第四事……下第四筹。」
    「大德！后听可，净耶？」「友！何者为后听可净耶？」「大德！别众行羯磨，若诸比丘来求听可，净耶？」「友！不净也。」「于何处受禁耶？」「于瞻波律事 22 。」「犯何〔罪〕耶？」「违律之恶作也。」「诸大德！请听我言！僧伽于此处决定第五事……下第五筹。」
    「大德！常法，净耶？」「友！何者为常法净耶？」「大德！言：此我和尚之常法，此我阿阇梨之常法而行之，净耶？」「友！常法一分净、一分不净也。」「诸大德！请听我言！僧伽于此决定第六事……下第六筹。」
    「大德！不搅乳，净耶？」「友！何者为不搅乳净耶？」「大德！食已，已示谢，饮非乳非酪之乳之非残食，净耶？」「友！不净也。」「于何处受禁耶？」「于舍卫城。出于经分别 23 。」「犯何〔罪〕耶？」「非残食之波逸提也。」「诸大德！请听我言！僧伽于此处决定第七事……下第七筹。」
    「大德！饮阇楼伽酒，净耶？」「友！何者为阇楼伽酒耶？」「饮未榨酒与未成酒，净耶？」「友！不净也。」「于何处受禁耶？」「于憍赏弥。于经分别 24 。」「犯何〔罪〕耶？」「饮酒之波逸提也。」「诸大德！请听我言！僧伽于此处决定第八事……下第八筹。」
    「大德！无缕边坐具，净耶？」「友！不净也。」「于何处受禁耶？」「于舍卫城。于经分别 25 。」「犯何〔罪〕耶？」「切断之波逸提也。」「诸大德！请听我言！僧伽于此处决定第九事……下第九筹。」
    「大德！金银，净耶？」「友！不净也。」「于何处受禁耶？」「于王舍城。于经分别 26 。」「犯何〔罪〕耶？」「受金银之波逸提也。」「诸大德！请听我言！僧伽于此处决定第十事……下第十筹。」
    「诸大德！请听我言！僧伽决定此十事故，此事为邪法邪律而离师教。」
    〔具寿一切去曰：〕「友！此诤事已除，已静，已寂静，已善寂静。友！然而，汝于僧伽中，更问我此十事，令彼诸比丘〔得〕解。」
    时，具寿离婆多于僧伽中，以此十事更问具寿一切去，具寿一切去随所问而答之。
    （九）此律结集时，有七百比丘，不多亦不少，故名此律结集为七百〔结集〕。

───〔诵品二终〕───

注：
12 「针筒」，原本 sucighara，依暹罗本 sūcighara 译之。
13 「一切去」，依四分律、五分律之译例，如这样，原语应该是 Sabbagāmin。
14 「三昧」，原本为住（vihāra）。
15 「俗三昧」（kullakavihāra），诸律译为「小定」、「小三昧行」、「粗定」。从原注解释为 uttāna，非「显了」之义，应该是「粗浅」之义。
16 「无边」，原本 anaggāni，依暹罗本 anantāni 译之。
17 「经分别」，波逸提第三十八（汉译南传大藏经律二第一一五页）。
18 「大德」，以下原本多省略，而补译之。
19 「经分别」，波逸提第三十七（汉译南传大藏经律二第一一四页）。
20 「经分别」，波逸提第三十五（汉译南传大藏经律二第一〇八页）。
21 「布萨相应」，大品第二犍度八．三。
22 「瞻波律事」，大品第九犍度三．五。
23 「经分别」，同注［20］。
24 「经分别」，波逸提第五十一（汉译南传大藏经律二第一四五页）。
25 「经分别」，波逸提第八十九（汉译南传大藏经律二第二三〇页）。
26 「经分别」，舍堕第十八（汉译南传大藏经律一第三三六页）。在此处是尼萨耆波逸提（即舍堕）。


犍度·小品·第十二.七百·摄颂

《南传律·犍度·小品·第十二.七百·摄颂》

    此犍度有二十五事。摄颂曰：
    十事满羯磨　　　随伴入四金
    憍赏弥波利27　　须离僧伽赊28
    道伽那慰阇　　　及优昙婆罗
    萨寒若29唤30请　闻我等以谁
    则以船溯流31　　……32……
    僧伽毗舍离　　　慈僧断事人

注：
27 「波利」，原本 Paveyyako，依暹罗本 Paṭheyyako 译之。
28 「僧伽赊」，原本 Saṁkāsaṁ，依暹罗本 Saṁkassaṁ 译之。
29 「萨寒若」，原本 Sahaṁjāti，依暹罗本 Sahajāti 译之。
30 「唤」，两本皆有 majjhesi，m 是插入二个母音之中间。
31 「溯流」，原本 sa ujji，依暹罗本 ujjavi 译之。
32 以下三语，两本其句中意义皆不明白。


附 随

律藏 附随（Parivāra）

归命彼世尊　　应供等正觉

    附随（Parivāra）为巴利律藏之第三部（参照律藏一目次中题解）。律藏附随，主要在举说经分别及犍度二部之纲要，并以论书方式集律学上之诸问题，多以偈颂记述；亦称为律藏便览，内容分十九章。汉译律相当于此者，虽可举四分律之调部、毗尼增一、十诵律之比丘诵、增一法、优波离问部、毗尼中杂品、因缘品等，但其内容与前二部有差异或完全不同。因此，本（附随）部之成立不得不视为较前二部之更后者。依卷末偈文，本书乃提婆（Dipā）大德为供诸弟子之便而作。巴黎末罗（Parivāra）乃名围绕（Parivāreti）教法故也。


第一 大分别

        第一 大分别1

    经分别中之大分别即说比丘戒（二百二十戒－除七灭诤）之纲要。分十六章，从各方面叙述一一之戒法。

注：
1 大分别（mahāvibhanga），举关于经分别中比丘戒之纲要，故名大分别。参照南传律藏一、二。


附随·第一.大分别·依读诵道而说八章·1.制处章·1.〔四波罗夷〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·1.〔四波罗夷〕》

    〔四波罗夷〕

    一
    依彼智者、见者、应供者、等正觉者之世尊，于何处制立第一波罗夷耶？因何人耶？为何事耶？其处有制 2 、随制、不随犯制耶？〔于一切处〕遍通制耶？〔一处〕限定制耶？〔比丘、比丘尼〕共通制 3 耶？不共通制耶？〔比丘、比丘尼中〕一部众制耶？两部众制耶？于五种波罗提木叉读诵 4 法中，入于何处、摄入于何处耶？依何读诵法而诵出耶？四种失坏 5 中，为何种失坏耶？七种罪聚中，为何种罪聚耶？六种犯罪等起 6 中，依几种等起而生起耶？四种诤事中，为何种诤事耶？七种灭法中，依几种灭法而灭之耶？其中何者为毗尼而何者为阿毗毗尼、何者为波罗提木叉而何者为增上波罗提木叉、何者为失坏而何者为成就、何者为道？世尊依几种义利而制立第一波罗夷，何人学习、何人学习已、〔戒〕住何处、何人护持、为何人之语而由何人传承之？
    （一）「依彼智者、见者、应供者、等正觉者之世尊，于何处制立第一波罗夷耶？」言：「于毗舍离制之也。」「因何人耶？」言：「因须提那迦兰陀子也。」「为何事耶？」言：「须提那迦兰陀子与故妻共行不净法之事也。」「其处有制、随制、不随犯制耶？」言：「有一制、二随制，其处无不随犯制。」「为遍通制、限定制耶？」言：「遍通制也。」「为共通制、不共通制耶？」言：「共通制也。」「一部众制、两部众制耶？」言：「两部众制也。」「五种波罗提木叉读诵法中，入于何处、摄入于何处耶？」言：「没入于因缘，摄入于因缘。」「依何种读诵法而诵出耶？」言：「依第二读诵法而诵出。」「于四种失坏中，为何种失坏耶？」言：「坏戒也。」「于七种罪聚中，为何种罪聚耶？」言：「波罗夷罪聚也。」「于六种犯罪等起中，依几种等起而生起耶？」言：「依一种等起而生起，即由身与意生起而不由语。」「于四种诤事中，为何种诤事耶？」言：「犯罪诤事也。」「于七种灭诤法中，依几种灭诤法而灭之耶？」言：「依两种灭诤法而灭之，依现前毗尼及自言治也。」
    「其中何者为毗尼而何者为阿毗毗尼耶？」「制为毗尼而细说为阿毗毗尼也。」「何者为波罗提木叉、何者为增上波罗提木叉耶？」言：「制为波罗提木叉而细说为增上波罗提木叉也。」「何者为失坏耶？」言：「不律仪失坏也。」「何者为成就耶？」言：「律仪成就也。」「何者为道行耶？」言：「言：『我应不如是作。』终生至死护持，于学处学行也。」「依几种义利故，世尊制立第一波罗夷耶？」言：「依十利故，世尊制立第一波罗夷：为摄僧，为僧安乐，为调伏恶人，为善比丘安乐住，为断现世漏，为灭后世漏，为令未信者生信，为令已信者增长，为正法久住，为敬重律。」「何人学习耶？」「有学及善凡夫也。」「何人已学戒耶？」言：「阿罗汉已学戒也。」「住立于何处耶？」言：「住立于好学之处。」「何人护持耶？」言：「彼具〔律藏及释疏知解〕者护持也。」「何人之语耶？」言：「世尊、应供、等正觉者之语也。」「由何人传承之耶？」言：「次第传承也，即：
    优波离、提沙迦以及苏那迦、悉伽婆，第五目犍连子帝须，此等于阎浮提（印度本土）称为吉祥〔人〕。
    其后，摩哂陀、伊提耶、郁帝迦、参婆楼及博学之拔陀，此等龙象有大智慧，由阎浮提前来此地（锡兰），彼等于铜鍱洲（锡兰）诵出律藏，教授五部尼柯耶及七论 7。
    其后贤明之大阿栗咤及博学之帝沙达多，有信念之伽罗须末那，长老名帝加及博学之地伽须末那。
    又有伽罗须末那及龙象之佛护，贤明长老帝须及博学长老提婆。
    又有贤明通达律藏之须摩那，多闻而难屈伏如象王之专那伽于楼酰那，善被尊崇之昙无波离，其弟子名差摩，有大智慧，通达三藏，于岛中，如诸星之王（月），以智慧而辉耀。
    博学之邬波底沙及大说法者触天。
    更有贤明之须摩那，多闻之佛波那摩，通达三藏大说法者摩诃修奥。
    更有通达律而贤明之优波离，大智慧者，为大龙而通晓传统之正法。
    更有贤明者阿波耶，遍通三藏，贤明之长老帝沙，通达律。
    彼弟子有大智慧，多闻之佛波，彼护持圣教，树立于阎浮提。
    又贤明通达律之周罗婆耶，贤明而通晓传统正法之帝沙长老，贤明而通达律藏之周罗帝瓦，贤明遍通律之私波长老。
    此等龙象，有大智能，解律通道，于铜鍱洲，宣说律藏。」
    （二）「依彼……世尊，于何处制立第二波罗夷耶？」言：「于王舍城制之也。」「因何人耶？」言：「因檀尼迦陶师子也。」「为何事耶？」言：「为檀尼迦陶师子取不与王木材之事也。」「有一制、一随制。」「六种犯罪等起中，依几种等起而生起耶？」言：「依三种等起而生起，即有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。」
    （三）「……乃至……于何处制立第三波罗夷耶？」言：「于毗舍离制之也。」「因何人耶？」言：「因众多比丘也。」「为何事耶？」言：「为众多比丘互断其命之事也。」「有一制、一随制。」「六种犯罪等起中……〔参照（二）〕……有由身、语、意生起。」
    （四）「……乃至……于何处制立第四波罗夷耶？」言：「于毗舍离制之也。」「因何人耶？」言：「因婆裘河畔之诸比丘也。」「为何事耶？」言：「因婆裘河畔之诸比丘，向诸居士互相赞叹上人法之事也。」「有一制、一随制。」「六种犯罪等起中……〔参照（二）〕……有由身、语、意生起。」

───四波罗夷终───

    摄颂
    不净不与取　　人体上人法
    为四波罗夷　　断头事无疑

注：
2 制（paññatti），依某因缘，为最初制立之根本规定。随制（anupaññatti），依其他因缘，更补正此者。不随犯制（anupannapaññatti），尚无犯罪之人而制戒者。若依注言，除比丘尼之八敬重法外，凡戒者，谓随犯随制也。
3 共通制（sādhāraṇa-paññatti），于比丘为罪者，于比丘尼亦为罪也。（参照南传律一之五五页，Vp. vol. II, p. 258）次之两部众制，于意义亦无不同。
4 五种波罗提木叉读诵（pañca pātimokkhuddesā），参照大品第二犍度十五．一。
5 四种失坏（catasso vipattiyo），以下参照第四无间省略．一（一一）。
6 六种犯罪等起（cha āpattisamutthānā），犯罪生起之种类，依行为器官之三业而分六种，即：身犯、口犯、身口犯、身意犯、口意犯、身口意犯也（参照四．一二）《十诵律》第五十七卷，犯起因缘有：身犯、口犯、身意犯、口意犯、身口意犯五种。但「意犯无」是律之特色。
7 底本 pakāraṇa，于暹罗本等为 pakaraṇa。七拔伽罗那，即所谓南方七论。


附随·第一.大分别·依读诵道而说八章·1.制处章·2.〔十三僧残〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·2.〔十三僧残〕》

    〔十三僧残〕8

    （一）「依彼智者、见者、应供者、等正觉者之世尊，于何处制立行泄不净之僧残法耶？因何人耶？为何事耶？……〔参照一波罗夷〕……世尊依几种意利而制立行泄不净之僧残，何人学习、何人学戒已、住立于何处、何人护持、为何人之语、由何人传承之？」
    「依彼智者、见者、应供者、等正觉者之世尊，于何处制立行泄不净之僧残？」言：「于舍卫城制之也。」「因何人耶？」「因具寿施越也。」「为何事耶？」「具寿施越以手行泄不净之事也。」「其处有制、随制、不随犯制耶？」「有一制、一随制，无不随犯制。」「遍通制耶？限制定耶？」「遍通制也。」「共通制耶？不共通制耶？」「不共通制也。」「一部众之制耶？两部众制耶？」「一部众之制也。」「五种……没入于因缘、摄入于因缘。……依第三读诵法而诵出……戒坏……僧残罪众……依一种等起而生起，由身、意生起而不由语……罪诤事……依两种灭诤法而灭之，依现前毗尼与自言治也……〔参照波罗夷（一）〕……依几种义利故，世尊制立故出精之僧残耶？」「依十利故，世尊制立故出精之僧残：为摄僧……为敬重律。」「何人学习耶？」「有学及……于铜鍱洲，宣说律藏。」
    （二）「依彼智者、见者、应供者、等正觉者之世尊，于何处制立与女人身相触之僧残耶？」「于舍卫城制之也」「因何人耶？」「因具寿优陀夷也。」「为何事耶？」「因具寿优陀夷与女人身相触之事也。」「一制也。」「六种犯罪等起中，依一种等起而生起，由身与意生起而不由语。」
    （三）「……乃至……于何处制立对女人言粗恶语之僧残耶？」「于舍卫城制之也。」「因何人耶？」「因具寿优陀夷。」「为何事耶？」「具寿优陀夷对女人言粗恶语之事也。」「一制也。」「六种犯罪等起中，依三种等起而生起，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。」
    （四）「……乃至……于何处制立于女人前为己赞叹淫欲供养之僧残耶？」「于舍卫城制之也。」……因具寿优陀夷……具寿优陀夷于女人前为己赞叹淫欲供养……〔参照（三）〕」
    （五）「……乃至……于何处制立为媒者之僧残耶？」「于舍卫城制之也。」……因具寿优陀夷……具寿优陀夷为媒者……有一制、一随制……依六种等起而生起，有由身生起而不由语亦不由意，有由语生起而不由身亦不由意，有由身与语生起而不由意，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。」
    （六）「……乃至……于何处制立自乞造房舍之僧残耶？」「于阿罗毗制之也。」……因阿罗毗之诸比丘……阿罗毗之诸比丘自乞而令造房舍……有一制……依六种等起而生起。」
    （七）「……乃至……于何处制立造大精舍之僧残耶？」「于憍赏弥制之也。」……因具寿阐陀……具寿阐陀求精舍之地而伐一神庙树……有一制……依六种等起而生起。」
    （八）「……乃至……于何处制立以无根波罗夷法诽谤比丘之僧残耶？」「于王舍城制之也。」……因慈比丘、地比丘……慈比丘、地比丘以无根波罗夷法诽谤具寿沓婆摩罗子……有一制……依三种等起而生起。」
    （九）「……乃至……于何处制立唯取异事中之某种类似点，以波罗夷法诽谤比丘之僧残耶？」「于王舍城制之也。」……因慈比丘、地比丘……慈比丘、地比丘以异事中……诽谤具寿沓婆摩罗子……有一制……依三种等起而生起。」
    （一○）「……乃至……于何处制立破僧比丘被谏告至二次不舍之僧残耶？」「于王舍城制之也。」……因提婆达多……提婆达多企图破和合僧……有一制……依一种等起而生起，由身、语、意生起。」
    （一一）「……乃至……于何处制立随破僧者之诸比丘被谏告至三次而不舍之僧残耶？」「于王舍城制之也。」……因众多比丘……众多比丘为提婆达多企图破僧之徒党……有一制……依一种等起……」
    （一二）「……乃至……于何处制立恶口比丘被谏告至三次而不舍之僧残耶？」「于憍赏弥制之也。」……因具寿阐陀……由诸比丘如法语具寿阐陀，而〔具寿阐陀〕以自身为不可共语……有一制……依一种等起……」
    （一三）「……乃至……于何处制立比丘秽污俗家被谏告至三次而不舍之僧残耶？」「于舍卫城制之也。」……因阿湿婆、富那婆娑比丘……僧众与阿湿婆、富那婆娑比丘驱出羯磨，而诽谤诸比丘是随爱、随瞋、随痴、随怖者……有一制……依一种等起……。」

───十三僧残终───

    摄颂
    不净身触粗语　　为己赞淫欲法
    媒介造房精舍　　无根似是破僧
    助破恶口污俗　　此为十三僧残

注：
8 以下十三僧残，参照南传律一，一五三页以下。


附随·第一.大分别·依读诵道而说八章·1.制处章·3.〔二不定〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·3.〔二不定〕》

    〔二不定〕9

    （一）依彼智者、见者、应供者、等正觉者之世尊，于何处制立第一不定耶？因何人耶？为何事耶……依几种义利故，世尊制立第一不定，……由何人传承之？」
    「依彼……世尊，于何处制立第一不定耶？」「于舍卫城制之也。」「因何人耶？」「因具寿优陀夷也。」「为何事耶？」「具寿优陀夷与女人相对共坐于秘密可淫屏处之事也。」「其处有制……〔参照僧残（一）〕……「依第四读诵法而诵出。」「四种失坏中，为何种失坏耶？」「有戒失坏、行失坏。」「七种罪聚中，为何种罪聚耶？」「有波罗夷罪聚、僧残罪聚、波逸提罪聚。」「六种犯罪等起中，依几种等起而生起耶？」「依一种等起而生起，由身与意生起而不由语……罪诤事也……依三种灭诤法而灭之，有依现前毗尼与自言治，有依现前毗尼与如草覆地……。」「依几种义利故，世尊制立第一不定耶？」「依十种义利故，世尊制立第一不定：为摄僧……为敬重律。」「何人学习耶？」「有学及……于铜鍱洲，宣说律藏。」
    （二）「依彼……世尊，于何处制立第二不定耶？」「于舍卫城制之也。……因具寿优陀夷……具寿优陀夷与一女人相对共坐于秘密〔处〕之事也。」「其处有制……〔参照不定（一）〕……「为何种罪聚耶？」「有僧残罪聚、波逸提罪聚。」「六种犯罪等起中，依几种等起而生起耶？」「依三种等起而生起，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。」……有依……如草覆地。」

───二不定终───

    摄颂
    可淫处不然
    不定乃世尊
    最胜尊善制

注：
9 以下二不定，参照南传律一，二六三页以下。


附随·第一.大分别·依读诵道而说八章·1.制处章·4.〔三十舍堕〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·4.〔三十舍堕〕》

    〔三十舍堕〕10

    第一 迦絺那衣品
    （一）「依彼……世尊，于何处制立长衣〔蓄〕过十日之舍堕耶？」「于毗舍离制之也。」「因何人耶？」「因六群比丘也。」「为何事耶？」「六群比丘蓄长衣之事也。」「有一制、一随制。」「六种犯罪等起中，依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。」
    （二）「……乃至……于何处制立一夜离三衣之舍堕耶？」「于舍卫城制之也。」……因众多比丘……众多比丘托衣于诸比丘处，唯着安陀会及郁多罗僧出游诸国……有一制、一随制。六种……〔参照舍堕（一）〕……。」
    （三）「……乃至……于何处制立纳受非时衣〔蓄〕过一月之舍堕耶？」「于舍卫城制之也。」……因众多比丘……众多比丘纳受非时衣而〔蓄〕过一月……有一制、一随制……六种……。」
    （四）「……乃至……令非亲里比丘尼洗故衣之舍堕……于舍卫城制之也……因具寿优陀夷……具寿优陀夷令非亲里比丘尼洗故衣……有一制……六种犯罪等起中，依六种等起而生起。」
    （五）「……乃至……由非亲里比丘尼手受衣之舍堕……于王舍城制之也……因具寿优陀夷……具寿优陀夷由非亲里比丘尼手受衣……有一制、一随制……依六种等起而生起。」
    （六）「……乃至……向非亲里之居士或居士妇乞衣之舍堕……于舍卫城制之也……因具寿优波难陀释子……具寿优波难陀释子向非亲里之长者子乞衣……有一制、一随制……依六种等起而生起。」
    （七）「……乃至……向非亲里之居士或居士妇乞过量衣之舍堕……于王舍城制之……因六群比丘……六群比丘不知量而多乞求衣……有一制……依六种等起而生起。」
    （八）「……乃至……未受请而先至非亲里居士处，就衣作指示之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子未受请而先至非亲里居士处，就衣作指示……一制……依六种等起而生起。」
    （九）「……乃至……未受请而先至非亲里居士等处，就衣作指示之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子未受请而先至非亲里诸居士处，就衣作指……有一制……依六种等起而生起。」
    （一○）「……乃至……催促三次以上，〔默〕立六次以上而得衣之舍堕……于王舍城制之……因具寿优波难陀释子……优婆塞言具寿优波难陀释子：『大德！请待今日一日。』而不待……有一制……依六种等起而生起。」

    第二 蚕绵品
    （一一）「……乃至……以杂绢丝作卧具之舍堕……于阿罗毗制之也……因六群比丘……六群比丘至养蚕家，如是言：『贤者！多煮蚕茧与我等！我等欲作杂绢丝之卧具。』……有一制……依六种等起而生起。」
    （一二）「……乃至……令作纯黑色羊毛卧具之舍堕……于毗舍离制之……因六群比丘……六群比丘令作纯黑色羊毛卧具……有一制……依六种等起而生起。」
    （一三）「……乃至……不取用一多罗量之白色羊毛、一多罗量之褐色羊毛而作新卧具之舍堕……于舍卫城制之……因六群比丘……六群比丘唯取用白色羊毛为边缘，而令作纯黑色羊毛之卧具……有一制……依六种等起而生起。」
    （一四）「……乃至……年年作卧具之舍堕……于舍卫城制之……因众多比丘……众多比丘年年令作卧具……有一制、一随制……依六种等起而生起。」
    （一五）「……乃至……不从旧卧具边缘取用一佛搩手而作新卧具之舍堕……于舍卫城制之……因众多比丘……众多比丘舍卧具，取阿兰若者分、乞食者分、粪扫衣者分……有一制……依六种等起而生起。」
    （一六）「……乃至……持羊毛行过三由旬之舍堕……于舍卫城制之……因一比丘……一比丘持羊毛行过三由旬……有一制……依两种等起而生起，有由身生起而不由语亦不由意，有由身与意生起而不由语。」
    （一七）「……乃至……令非亲里比丘尼洗羊毛之舍堕……于释迦国制之……因六群比丘……六群比丘令非亲里比丘尼洗羊毛……有一制……依六种等起而生起。」
    （一八）「……乃至……受持金钱之舍堕……于王舍城制之……因具寿优波难陀释子……具寿优波难陀释子受持金钱……有一制……依六种等起而生起。」
    （一九）「……乃至……买卖种种金银之舍堕……于舍卫城制之……因六群比丘……六群比丘买卖种种金银……有一制……依六种等起而生起。」
    （二○）「……乃至……行种种交易之舍堕……于舍卫城制之……具寿优波难陀释子与游行者行交易……有一制……依六种等起而生起。」

    第三 钵品
    （二一）「……乃至……长钵蓄过十日之舍堕……于舍卫城制之……因六群比丘……六群比丘蓄长钵……有一制、一随制……依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。」
    （二二）「……乃至……钵不至五缀而求其他新钵之舍堕……于释迦国制之……因六群比丘……六群比丘依微损、微破、微坏而多乞钵……有一制……依六种等起而生起。」
    （二三）「……乃至……得药而蓄过七日之舍堕……于舍卫城制之……因众多比丘……众多比丘得药蓄过七日……有一制……于迦絺那衣戒依两种等起而生起。」
    （二四）「……乃至……热季之最后一月以前求雨季衣之舍堕……于舍卫城制之……因六群比丘……六群比丘于热季最后一月以前求雨季衣……有一制……依六种等起而生起。」
    （二五）「……乃至……比丘自以衣施与后，忿怒不喜夺回之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子自以衣施与他比丘后，忿怒不喜而夺回……有一制……依三种等起而生起。」
    （二六）「……乃至……自乞丝令织师织衣之舍堕……于王舍城制之……因六群比丘……六群比丘自乞丝令织师织衣……有一制……依六种等起而生起。」
    （二七）「……乃至……未受请而先至非亲里居士之织师处，就衣作指示之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子未受请先至非亲里居士之织师处，就衣作指示……有一制……依六种等起而生起。」
    （二八）「……乃至……领受特施衣而蓄过衣时之舍堕……于舍卫城制之……因众多比丘……众多比丘领受特施衣而蓄过衣时……有一制……于迦絺那衣戒依两种等起而生起。」
    （二九）「……乃至……三衣中之一衣寄置于民家，离其衣过六夜之舍堕……于舍卫城制之……因众多比丘……众多比丘三衣中之一衣寄置于民家，离其衣过六夜……有一制……于迦絺那衣戒依两种等起而生起。」
    （三○）「……乃至……明知为供养僧之物，而回入为己有之舍堕……于舍卫城制之……因六群比丘……六群比丘知是供养僧之物，而回入为己有……有一制……依三种等起而生起。」

───三十舍堕终───

    摄颂
    十日与一夜　　一月及浣取
    非亲里指示　　两人及使送
    蚕绵纯二分　　六年卧坐具
    羊毛之捉取　　二种种交易
    二钵药雨衣　　第五之布施
    自织特施衣　　有难僧伽物

注：
10 以下三十舍堕法，参照南传律一，二七五页以下。


附随·第一.大分别·依读诵道而说八章·1.制处章·5.〔九十二波逸提〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·5.〔九十二波逸提〕》

    〔九十二波逸提〕11

    第一 妄语品
    （一）「依彼智者、见者、应供者、等正觉者之世尊，于何处制立故意妄语之波逸提耶？」「于舍卫城制之也。」「因何人耶？」「因喝陀伽释子也。」「为何事耶？」「喝陀伽释子与外道论议，以非为是、以是为非之事也。」「有一制。」「依六种犯罪等起中三种等起而生起，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。」
    （二）「于骂詈语之波逸提……于舍卫城制之……因六群比丘……六群比丘与比丘诤论，骂善比丘……有一制……依三种等起而生起。」
    （三）「以语离间比丘之波逸提……于舍卫城制之……因六群比丘……六群比丘起斗诤、诤论，与诸比丘离间语……有一制……依三种等起而生起。」
    （四）「令未受具戒者一同逐句诵法之波逸提……于舍卫城制之……因六群比丘……六群比丘令优婆塞逐句一同诵法……有一制……依两种等起而生起，有由语生起而不由身亦不由意，有由语、意生起而不由身。」
    （五）「与未受具戒者同宿过二夜三夜之波逸提……于阿罗毗制之……因众多比丘……众多比丘与未受具戒者同宿……有一制、一随制……依两种等起而生起，有由身生起而不由语亦不由意，有由身与意生起而不由语。」
    （六）「与女人同宿之波逸提……于舍卫城制之……因具寿阿那律……具寿阿那律与女人同宿……有一制……于羊毛戒 12 依两种等起而生起。」
    （七）「对女人说法过五、六语之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷对女人说法……有一制、二随制……于随句法戒依两种等起而生起。」
    （八）「对未受具戒者说实有上人法之波逸提……于毗舍离制之……因婆裘河边之诸比丘……婆裘河边之诸比丘向诸居士相互赞叹上人法……有一制……依三种等起而生起，有由身生起而不由语亦不由意，有由语生起而不由身亦不由意，有由身与语生起而不由意。」
    （九）「对未受具戒人语比丘粗罪之波逸提……于舍卫城制之……因六群比丘……六群比丘将他比丘之粗罪语未受具戒人……有一制……依三种等起而生起……乃至……。」
    （一○）「掘地之波逸提……于阿罗毗制之……因阿罗毗之诸比丘……阿罗毗之诸比丘掘地……有一制……依三种等起而生起……乃至……。」

    第二 草木品
    （一一）「伐草木之波逸提……于阿罗毗制之……因阿罗毗之诸比丘……阿罗毗之诸比丘伐树……有一制……依三种等起而生起。」
    （一二）「作异语并恼他〔人〕之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀于僧中被纠问罪，作异语而遁辞……有一制、一随制……依三种等起而生起。」
    （一三）「讥嫌或骂詈之波逸提……于王舍城制之……因慈比丘、地比丘……慈比丘、地比丘讥嫌具寿沓婆摩罗子比丘……有一制、一随制……依三种等起而生起。」
    （一四）「僧伽之卧床、椅子、卧褥或坐褥，敷于露地而不收，又未托他人而离去之波逸提……于舍卫城制之……因众多比丘……众多比丘将僧伽之卧坐具敷于露地而不收，又未托他人而离去……有一制、一随制……于迦絺那衣戒依两种等起而生起。」
    （一五）「敷于僧伽精舍中之卧具不收、不托人而离去之波逸提……于舍卫城制之……因十七群比丘……十七群比丘敷于僧伽精舍之卧具不收、不托人而离去……有一制……于迦絺那衣戒依两种等起而生起。」
    （一六）「于僧伽精舍中，知而挤进先来比丘之〔床〕间，展设床座之波逸提……于舍卫城制之……因六群比丘……六群比丘群挤进长老比丘卧间而展设床座……有一制……依一种等起而生起，由身与意生起而不由语。」
    （一七）「瞋怒不喜，由僧伽精舍将比丘拖出之波逸提……于舍卫城制之……因六群比丘……六群比丘瞋怒不喜，由僧伽精舍将比丘拖出……有一制……依三种等起而生起。」
    （一八）「于僧伽精舍楼上，坐于脱脚床或脱脚椅之波逸提……于舍卫城制之……因一比丘……一比丘于僧伽精舍楼上，用力坐于脱脚椅……有一制……依两种等起，有由身生起而不由语亦不由意，有由身与意生起而不由语。」
    （一九）「指示〔覆〕二、三重，过所指示之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀造精舍已，再三涂饰，因重压而令精舍倒塌……有一制……依六种等起而生起。」
    （二○）「知而将有虫之水浇草、土之波逸提……于阿罗毗制之……因阿罗毗之诸比丘……阿罗毗之诸比丘知而将有虫之水浇草、土……有一制……依三种等而生起。」

    第三 教诫品
    （二一）「未被选任而教诫比丘尼之波逸提……于舍卫城制之……因六群比丘……「六群比丘未被选任而教诫比丘尼之事也。」「其处有一制、一随制、不随犯制耶？」「有一制、一随制，其处无不随犯制也。」……「依两种等起而生起，有由语生起而不由身亦不由意，有由语、意生起而不由身。」
    （二二）「教诫比丘尼至日没之波逸提……于舍卫城制之……因具寿周利盘特……具寿周利盘特教诫比丘尼至日没……有一制……于逐句法戒依两种等起而生起。」
    （二三）「至比丘尼住处教诫比丘尼之波逸提……于释迦国制之……因六群比丘……六群比丘至比丘尼住处教诫比丘尼……有一制、一随制……于迦絺那衣戒依两种等起而生起。」
    （二四）「言：『诸比丘为利养〔故〕，教诫比丘尼』之波逸提……于舍卫城制之……因六群比丘……六群比丘言：『诸比丘为利养〔故〕，教诫比丘尼』……有一制……依三种等起而生起。」
    （二五）「将衣与非亲里比丘尼之波逸提……于舍卫城制之……因一比丘……一比丘将衣与非亲里比丘尼……有一制、一随制……依六种等起而生起。」
    （二六）「为非亲里比丘尼缝衣之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷为非亲里比丘尼缝衣……有一制……依六种等起而生起。」
    （二七）「与比丘尼豫约同道而行之波逸提……于舍卫城制之……因六群比丘……六群比丘豫约比丘尼同道而行……有一制、一随制……依四种等起而生起，有由身生起而不由语亦不由意，有由身与语生起而不由意，有由身与意生起而不由语，有由身、语、意生起。」
    （二八）「与比丘尼豫约同乘一船之波逸提……于舍卫城制之……因六群比丘……六群比丘豫约比丘尼同乘一船……有一制、一随制……依六种等起而生起。」
    （二九）「知而令比丘尼周旋取食之波逸提……于王舍城制之……因提婆达多……提婆达多知而令比丘尼周旋取食……有一制、一随制……依一种等起而生起，由身与意生起而不由语。」
    （三○）「独与比丘尼于一秘密处共坐之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷独与一比丘尼于一秘密处共坐……有一制……依一种等起而生起，由身、意生起而不由语。」

    第四 食品
    （三一）「过而取施食处供食之波逸提……于舍卫城制之……因六群比丘……六群比丘日日往施食处取食……有一制、一随制……于羊毛戒依两种等起而生起。」
    （三二）「别众食之波逸提……于王舍城制之……因提婆达多……提婆达多令徒众于诸家劝化而取食……有一制、七随制……于羊毛戒依两种等起而生起。」
    （三三）「数数食之波逸提……于毗舍离制之……因众多比丘……众多比丘于一处受请食又于他处取食……有一制、三随制……于迦絺那衣戒依两种等起而生起。」
    （三四）「取二、三钵之饼，取其以上之波逸提……于舍卫城制之……因众多比丘……众多比丘不知量而取……有一制……依六种等起而生起。」
    （三五）「足食已，复取非残食之嚼食或噉食之波逸提……于舍卫城制之……因众多比丘……众多比丘足食已，〔更〕于余处取食……有一制、一随制……于迦絺那衣戒依两种等起而生起。」
    （三六）「任与已足食之比丘非残食之嚼食或噉食，而取之波逸提……于舍卫城制之……因一比丘……一比丘任与已足食之比丘非残食之噉食，而取之……有一制……依三种等起而生起。」
    （三七）「于非时食嚼食或噉食之波逸提……于王舍城制之……因十七群比丘……十七群比丘于非时取食……有一制……于羊毛戒依两种等起而生起。」
    （三八）「食蓄藏之嚼食或噉食之波逸提……于舍卫城制之……因具寿毗拉陀施沙……具寿毗拉陀施沙食蓄藏之食……有一制……于羊毛戒依两种等起而生起。」
    （三九）「为己乞美味食物而食之波逸提……于舍卫城制之……因六群比丘……六群比丘为己乞美味食物而食……有一制、一随制……依四种等起而生起。」
    （四○）「将未与之食物持至口边之波逸提……于毗舍离制之……因一比丘……一比丘将未与之食物持至口边……有一制、一随制……于羊毛戒依两种等起而生起。」

    第五 裸行品
    （四一）「亲手将嚼食或噉食施与裸行外道或遍行外道男或遍行外道女之波逸提……于毗舍离制之……因具寿阿难……具寿阿难与一遍行外道女两个饼而以为一个饼……有一制……于羊毛戒依两种等起而生起。」
    （四二）「语他比丘：『来！友！入村或镇乞食。』〔而带出〕，〔施食〕与彼或不与彼，令离去之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子语他比丘：『来！友！入村乞食。』〔带出〕，未与彼食而令离去……有一制……依三种等起而生起。」
    （四三）「进入食事中之俗家占座位之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子进入食事中之俗家占座位……有一制……依一种等起而生起，由身与意生起而不由语。」
    （四四）「与女人共坐于秘密屏处之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子与女人共坐于秘密屏处……有一制……依一种等起而生起，由身与意生起而不由语。」
    （四五）「独与一女人秘密共坐之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子独与一女人秘密共坐……依一种等起而生起，由身、意生起而不由语。」
    （四六）「受请食，有他比丘时，不告彼而于食前或食后访他家之波逸提……于王舍城制之……因具寿跋难陀释子……具寿跋难陀释子受请食，于食前、食后访他家……有一制、四随制……于迦絺那衣戒依两种等起而生起。」
    （四七）「过分乞药之波逸提……于释迦国制之……因六群比丘……六群比丘因释摩诃男，被言：『大德！请待至此月夜。』而不能等待……有一制……依六种等起而生起。」
    （四八）「往观出征军之波逸提……于舍卫城制之……因六群比丘……六群比丘为观出征军队而往……有一制、一随制……于羊毛戒依两种等起而生起。」
    （四九）「宿于军中过三夜之波逸提……于舍卫城制之……因六群比丘……六群比丘宿于军中过三夜……有一制……于羊毛戒依两种等起而生起。」
    （五○）「往观模拟战之波逸提……于舍卫城制之……因六群比丘……六群比丘往观模拟战……有一制……于羊毛戒依两种等起而生起。」

    第六 饮酒品
    （五一）「饮须罗、面罗耶〔酒〕之波逸提……于憍赏弥制之……因具寿娑伽陀……具寿娑伽陀饮酒……有一制……依两种等起而生起，有由身生起而不由语与意，有由身与意生起而不由语。」
    （五二）「以指胳肢之波逸提……于舍卫城制之……因六群比丘……六群比丘以指胳肢他比丘而令笑……有一制……依一种等起而生起，由身与意生起而不由语。」
    （五三）「于水中嬉戏之波逸提……于舍卫城制之……因十七群比丘……十七群比丘于阿致罗筏底河戏水……有一制……依一种等起而生起，由身与意生起而不由语。」
    （五四）「轻侮之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀轻侮……有一制……依三种等起而生起。」
    （五五）「令比丘恐怖之波逸提……于舍卫城制之……因六群比丘……六群比丘令他比丘恐怖……有一制……依三种等起而生起。」
    （五六）「燃火暖身之波逸提……于婆祇国制之……因众多比丘……众多比丘燃火暖身……有一制、二随制……依六种等起而生起。」
    （五七）「半月以内沐浴之波逸提……于王舍城制之……因众多比丘……众多比丘见王，沐浴而不知适时……有一制、六随制 13……。」「遍通制耶？限定制耶？」「限定制也。」「六种犯罪等起中，于羊毛戒依两种等起而生起。」
    （五八）「不取三种坏色中之一坏色而着用新衣之波逸提……于舍卫城制之……因众多比丘……众多比丘不得辨认各自之衣……有一制……六种犯罪等起中，于羊毛戒依两种等起而生起。」
    （五九）「亲自以衣净施于比丘、比丘尼、式叉摩那、沙弥或沙弥尼，不还与〔彼〕而着用之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子亲自以衣净施于比丘，不还与〔彼〕而着用……有一制……于迦絺那衣戒依两种等起而生起。」
    （六○）「隐藏比丘之钵、衣、坐具、针筒、腰带之波逸提……于舍卫城制之……因六群比丘起。」……六群比丘隐藏其他比丘之钵、衣……有一制……依三种等起而生

    第七 有虫水品
    （六一）「故意夺生物生命之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷故意夺生物之生命……有一制……依三种等起而生起。」
    （六二）「知水中有虫而饮用之波逸提……于舍卫城制之……因六群比丘……六群比丘知水有虫而饮用……有一制……依三种等起而生起。」
    （六三）「知诤事已如法裁决，欲令再羯磨而骚乱之波逸提……因六群比丘……六群比丘知诤事已如法裁决，欲令再羯磨而骚乱……有一制……依三种等起而生起。」
    （六四）「知他比丘之粗罪而覆藏之波逸提……于舍卫城制之……因一比丘……一比丘知他比丘之粗罪而覆藏……有一制……依一种等起而生起，由身、语、意生起。」
    （六五）「知未满二十岁者而授予具足戒之波逸提……于王舍城制之……因众多比丘……众多比丘知未满二十岁者而授予具足戒……有一制……依三种等起而生起。」
    （六六）「知为贼队而共同豫约同路而行之波逸提……于舍卫城制之……因一比丘……一比丘知为贼队而共同豫约同路而行……有一制……依两种等起而生起，有由身与意生起而不由语，有由身、语、意生起。」
    （六七）「与女人豫约同道而行之波逸提……于舍卫城制之……因一比丘……比丘与女人豫约同道而行……有一制……依四种等起而生起。」
    （六八）「于恶见谏告至三次而仍不舍之波逸提……于舍卫城制之……因原为驯鹰师之阿利咤比丘……原为驯鹰师之阿利咤比丘具有恶见，虽被谏告至三次而仍不舍……有一制……依一种等起而生起，由身、语、意生起。」
    （六九）「知其如是说〔恶见〕，不受从法处分，未舍恶见而与之共事之波逸提……于舍卫城制之……因六群比丘……群比丘知其如是说〔恶见〕，未舍恶见，仍与原为驯鹰师之阿利咤比丘共事……有一制……依三种等起而生起。」
    （七○）「知如是被摈灭之沙弥而予以抚慰之波逸提……于舍卫城制之……因六群比丘知如是被摈灭之骞荼沙弥而予以抚慰……有一制……依三种等起而生起。」

    第八 如法品
    （七一）「虽由他比丘如法言之，犹曰：『友！我未询问其他堪能持律之比丘，我当不持此学处。』之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀虽由诸比丘如法言，犹曰：「友！我……不持此学处。」……有一制……依三种等起而生起。」
    （七二）「诽谤律之波逸提……于舍卫城制之……因六群比丘……六群比丘诽谤律……有一制……依三种等起而生起。」
    （七三）「无知之波逸提……于舍卫城制之……因六群比丘……六群比丘于〔律〕无知……有一制……依三种等起而生起。」
    （七四）「瞋怒不喜而殴打比丘之波逸提……于舍卫城制之……因六群比丘……六群比丘瞋怒不喜而殴打他比丘……有一制……依一种等起而生起，由身与意生起而不由语。」
    （七五）「瞋怒不喜而对比丘举手作剑势之波逸提……〔参照（七四），「殴打」改为「举手作剑势」。〕」
    （七六）「以无根僧残诽谤比丘之波逸提……于舍卫城制之……因六群比丘……六群比丘以无根僧残诽谤他比丘……有一制……依三种等起而生起。」
    （七七）「故意令他比丘疑恼之波逸提……于舍卫城制之……因六群比丘……六群比丘故意令诸比丘疑恼……有一制……依三种等起而生起。」
    （七八）「立于〔与己〕发生诤论不和之诸比丘附近屏处而听闻之波逸提……于舍卫城制之……因六群比丘……六群比丘立于〔与己〕发生诤论不和之诸比丘附近屏处而听闻……有一制……依两种等起而生起，有由身与意生起而不由语，有由身、语、意生起。」
    （七九）「同意如法羯磨而事后言不平之波逸提……于舍卫城制之……因六群比丘……六群比丘同意如法羯磨而事后言不平……有一制……依三种等起而生起。」
    （八○）「于僧伽提议决断时不同意，起座而离去之波逸提……于舍卫城制之……因一比丘……一比丘于僧伽提议决断时不同意，起座而离去……有一制……依一种等起而生起，由身、语、意生起。」
    （八一）「由和合僧施与衣后言不平之波逸提……于王舍城制之……因六群比丘……六群比丘由和合僧施与衣后言不平……有一制……依三种等起而生起。」
    （八二）「知已决定供养僧伽之所得物，而转施与个人之波逸提……于舍卫城制之……因六群比丘……六群比丘知已决定供养僧伽之所得物，而转施与个人……有一制……依三种等起而生起。」

    第九 宝品
    （八三）「未豫告而入王后宫之波逸提……于舍卫城制之……因具寿阿难……具寿阿难未豫告而入王后宫……有一制……于迦絺那衣戒依两种等起而生起。」
    （八四）「捉宝物之波逸提……于舍卫城制之……因一比丘……一比丘捉宝物……有一制、二随制……依六种等起而生起。」
    （八五）「不告同住之比丘而非时入村落之波逸提……于舍卫城制之……因六群比丘……六群比丘非时入村落……有一制、三随制……于迦絺那衣戒依两种等起而生起。」
    （八六）「作骨制、牙制或角制针筒之波逸提……于释迦国制之……因众多比丘……众多比丘不知量而多乞针筒……有一制……依六种等起而生起。」
    （八七）「令作过量之卧床或椅子之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子卧于高床……有一制……依六种等起而生起。」
    （八八）「令作入绵卧床或椅子之波逸提……于舍卫城制之……因六群比丘……六群比丘令作入绵卧床或椅子……有一制……依六种等起而生起。」
    （八九）「作过量坐具之波逸提……于舍卫城制之……因六群比丘……六群比丘未计量而用〔大〕坐具……有一制、一随制……依六种等起而生起。」
    （九○）「作过量覆疮衣之波逸提……于舍卫城制之……因六群比丘……六群比丘未计量而用覆疮衣……有一制……依六种等起而生起。」
    （九一）「作过量雨浴衣之波逸提……于舍卫城制之……因六群比丘……六群比丘未计量而用雨浴衣……有一制……依六种等起而生起。」
    （九二）「作佛衣量衣之波逸提……于舍卫城制之……因具寿难陀……具寿难陀用佛衣量之衣……有一制……依六种等起而生起。」

───九十二波逸提终───

    摄颂
    妄语骂离间　　逐句宿女人
    以除有智者　　实有粗罪掘
    草木与异语　　讥嫌床卧床
    先至与牵出　　拖出脱脚床
    门窗有虫水　　未选任日没
    尼处利与衣　　缝衣及公路
    船及取食独　　施食别众数
    饼食足食者　　非时蓄藏乳
    杨枝此十事
    裸行并侵害　　屏处与秘密
    受请由资具　　宿军模拟战
    酒指及嬉戏　　轻侮并恐怖
    火以及沐浴　　坏色自不覆
    故意水羯磨　　粗罪未二十
    约贼女未教　　共住被摈灭
    如法及混乱　　无知打及举
    无根故意听　　不平起离去
    僧伽之与衣　　转与其个人
    王宝及同住　　针筒卧床绵
    坐具及覆疮　　雨衣及佛衣

    诸品之摄颂
    妄语及草木　　教诫食裸行
    如法酒有虫　　王品此为九

注：
11 以下九十二单堕法，参照南传律二，一页以下。
12 舍堕十六也。
13 六随制，于经分别为五随制而无六随制。


附随·第一.大分别·依读诵道而说八章·1.制处章·6.〔四提舍尼〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·6.〔四提舍尼〕》

    〔四提舍尼〕14

    （一）「依彼智者、见者、应供者、等正觉者之世尊，由入市井〔乞食〕之非亲里比丘尼之手，亲手接受硬食或软食而食之提舍尼……于舍卫城制之……因一比丘……一比丘由入市井之非亲里比丘尼之手，亲手接受硬食或软食……有一制，依两种等起而生起，有由身生起而不由语与意，有由身与意生起而不由语。」
    （二）「不拒比丘尼之指示而取食之提舍尼……于王舍城制之……因六群比丘……六群比丘不拒比丘尼等之指示……有一制……依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。」
    （三）「于学地认定诸家，亲手接受硬食或软食之提舍尼……于舍卫城制之……因众多比丘……众多比丘不知量而受……有一制、二随制……依两种等起而生起，有由身生起而不由语与意，有由身与意生起而不由语。」
    （四）「于阿兰若住处、于僧园中亲手接受非豫告之硬食或软食而食之提舍尼……于释迦国制之……因众多比丘……众多比丘知劫贼住僧园中而不告知……有一制、一随制……依两种等起而生起，有由身与语生起而不由意，有身、语、意生起。

─── 四提舍尼终───

    摄颂
    非亲里指示　　学地阿兰若
    正觉所宣说　　为四提舍尼

注：
14 以下四提舍尼法，参照南传律二，二四三页以下。


附随·第一.大分别·依读诵道而说八章·1.制处章·7.〔众学法〕

《南传律·附随·第一.大分别·依读诵道而说八章·1.制处章·7.〔众学法〕》

    〔众学法〕

    第一 全圆品 15
    （一）「依彼智者、见者、应供者、等正觉者之世尊，不恭敬故，令前后垂下而着内衣之突吉罗……于舍卫城制之……因六群比丘……六群比丘着内衣而令前后垂下……有一制……依一种等起而生起，由身与意生起而不由语。」
    （二）「不恭敬故，令前后垂下而着上衣之突吉罗……〔参照（一），「内衣」改为「上衣」。〕」
    （三）「不恭敬故，将身露现而行于俗家间之突吉罗……〔如前〕……。」
    （四）「不恭敬故，将身露现而坐于俗家间之突吉罗……。」
    （五）「不恭敬故，摇摆手足而行于俗家间之突吉罗……。」
    （六）「不恭敬……摇摆手足而坐于俗家间之突吉罗……。」
    （七·八）「不恭敬……左右顾视而行（坐）于俗家间之突吉罗……。」
    （九·一○）「不恭敬……将衣拉上而行（坐）于俗家间之突吉罗……。」

    第二 哄笑品
    （一一·一二）「不恭敬……哄笑而行（坐）于俗家间之突吉罗……于舍卫城制之……因六群比丘……六群比丘哄笑而行（坐）于俗家间……有一制……依一种等起而生起，由身、语意生起。」
    （一三·一四）「不恭敬……高大声而行（坐）于俗家间之突吉罗……六群比丘高、大声而行（坐）于俗家间〔参照（一一）〕……。」
    （一五·一六）「不恭敬……摇身、吊身而行（坐）于俗家间之突吉罗……依一种等起而生起，由身与意生起而不由语。」
    （一七·一八）「不恭敬……摇臂、掉臂……〔参照（一五）〕……。」
    （一九·二○）「不恭敬……摇头、吊头……。」

    第三 叉腰品
    （二一·二二）「不恭敬……以手叉腰张肘而行（坐）于俗家间之突吉罗……。」
    （二三·二四）「不恭敬……缠头而行（坐）于俗家间之突吉罗……于舍卫城制之……因六群比丘……六群比丘缠头而行（坐）于俗家间……。」
    （二五）「不恭敬……以膝行往俗家间之突吉罗……。」
    （二六）「不恭敬……以散乱姿态而坐于俗家间之突吉罗……。」
    （二七）「不恭敬……不注意而受施食〔过多〕之突吉罗……。」
    （二八）「不恭敬……左右顾视而受施食之突吉罗……。」
    （二九）「不恭敬……受多量汁之突吉罗……。」
    （三○）「不恭敬……受溢钵施食之突吉罗……。」

    第四 施食品
    （三一－三三）「不恭敬……不注意〔……左右顾视……处处揉捏〕而食施食之突吉罗……。
    （三四）「不恭敬……食过量汁之突吉罗……。」
    （三五）「不恭敬……从中央揉捏而食施食之突吉罗……。」
    （三六）「不恭敬……以饭覆汤汁或加味物之突吉罗……。」
    （三七）「不恭敬……无病而为己乞汁、饭而食之突吉罗……于舍卫城制之……因六群比丘……六群比丘为己乞汁、饭而食……有一制、一随制……依两种等起而生起，由身、语、意生起。」
    （三八）「不恭敬……心存不满而眺视他人之钵之突吉罗……有一制，依一种等起而生起，由身与意生起而不由语。」
    （三九）「不恭敬……作大饭球之突吉罗……。」
    （四○）「不恭敬……作长形饭球之突吉罗……。」

    第五 饭球品
    （四一）「不恭敬……饭球未送近口边即张口之突吉罗……。」
    （四二）「不恭敬……食时将手全部塞入口中之突吉罗……。」
    （四三）「不恭敬……口含饭球而言谈之突吉罗……于舍卫城制之……因六群比丘……六群比丘口含饭球而言谈……有一制……依一种等起而生起，由身、语、意生起。」
    （四四－五○）「不恭敬……以食物投入口中（……啮饭球而食……胀满口而食……摇手……撒落饭粒……吐舌……喳喳作声而食）之突吉罗……有一制，依一种等起而生起，由身与意生起而不由语。」

    第六 吸食品
    （五一）「不恭敬……簌簌作声而食之突吉罗……于憍赏弥制之……因众多比丘……众多比丘等簌簌作声而饮牛乳……有一制，依一种等起而生起。」
    （五二－五四）「不恭敬……舐手（……舐钵……舐唇……）而食之突吉罗……有一制，依一种等起而生起……。」
    （五五）「不恭敬……以被食物所污之手持水瓶之突吉罗……于婆祇国制之……因众多比丘……众多比丘以被食物所污之手持水瓶……有一制……依一种等起而生起……。」
    （五六）「不恭敬……将混有饭粒之洗钵水舍弃于俗家间之突吉罗……于婆祇国制之……因众多比丘……众多比丘将混有饭粒之洗钵水舍弃于俗家间……有一制……依一种等起而生起……。」
    （五七）「不恭敬……对〔无病而〕手持日伞者说法之突吉罗……于舍卫城制之……因六群比丘……六群比丘对手持日伞者说法……有一制、一随制……依一种等起而生起，由语与意生起而不由身。」
    （五八－六○）「不恭敬……对手持杖者（……手持刀者……手持武器者……）说法之突吉罗……有一制、一随制……依一种等起而生起，由语与意生起而不由身。」

    第七 草履品
    （六一－六七）「不恭敬……对〔无病而〕穿草履者（……穿鞋者……坐于乘坐物者……卧床者……散乱姿态而坐者……缠头者……覆面者……）说法之突吉罗……有一制、一随制……（如前）。」
    （六八－七二）「不恭敬……坐于地上为〔无病而〕坐于座床者（……坐于低座为〔无病而〕坐于高座者……立而为〔无病而〕坐者……行于后为〔无病而〕行于前者……行于道外为〔无病而〕行于道中者……）说法之突吉罗……有一制、一随制，依六种犯罪等起之一种等起而生起。」
    （七三）「不恭敬……〔无病而〕站立大、小便之突吉罗……有一制、一随制，依六种犯罪等起之一种等起而生起，由身与意生起而不由语。」
    （七四）「不恭敬……〔无病时〕于青草上大、小便及唾痰之突吉罗……。」
    （七五）「不恭敬……〔无病〕于水上大、小便及唾痰之突吉罗于何处制立耶？」「于舍卫城制之也。」「因何人耶？」「因六群比丘也。」「为何事耶？」「六群比丘于水上大、小便及唾痰之事也。」「有一制、一随制。」「依六种犯罪等起之一种等起而生起，由身与意生起而不由语。」

───七十五学法终───

───大分别中制处章终───

    摄颂
    全圆与覆身　　威仪视下方
    衣拉上哄笑　　大声摇为三
    叉腰并缠头　　膝行与乱姿
    留意顾视钵　　适量汁满钵
    留意顾视钵　　顺次汁适量
    积上而覆盖　　乞故示不满
    不作大圆形　　口手不言谈
    投啮胀振摇　　及饭粒撒落
    吐舌出口而　　喳喳与簌簌
    手钵唇食物　　以及混饭粒
    对于持伞者　　世尊不说法
    持杖及持刀　　持武器亦然
    草履以及鞋　　乘物卧床者
    乱姿及缠头　　以及覆面者
    地上与低座　　立后及恶道
    立者不与为　　青草及水上

    诸品总摄颂
    全圆与哄笑　　叉腰及施食
    饭球并吸食　　第七草履品

注：
15 以下众学法，参照南传律二之二五六页以下。


附随·第一.大分别·依读诵道而说八章·2.罪数章·1.〔四波罗夷〕

《南传律·附随·第一.大分别·依读诵道而说八章·2.罪数章·1.〔四波罗夷〕》

    〔四波罗夷〕
    二
    （一）行不净法者，犯几种罪耶？行不净法者，犯三种罪：于〔鸟兽〕未食之身行不净法者，波罗夷；于已食多分之身行不净法者，偷兰遮；不触〔肉〕而以生支入于口中者，突吉罗。行不净法者，犯此三种罪。
    （二）不与取者，犯几种罪耶？不与取者，犯三种罪：值五摩沙迦或五摩沙迦以上，不与物而以盗心取者，波罗夷；值一摩沙迦以上或五摩沙迦以下，不与物而以盗心取者，偷兰遮；值一摩沙迦或一摩沙迦以下，不与物而以盗心取者，突吉罗。不与物取者，犯此三种罪。
    （三）故意夺人生命……犯三种罪：故为〔某〕人掘穽，言：「彼陷而死」者，突吉罗；陷而生苦受者，偷兰遮；死者，波罗夷 。故意……犯此三种罪。
    （四）主张空无之上人法……犯三种罪：持不善欲望，贪欲之性而主张空无之上人法者，波罗夷；言：「住汝精舍之比丘是阿罗汉。」对方知解者，偷兰遮；不知解者，突吉罗。空无……犯此三种罪。

───四波罗夷终───


附随·第一.大分别·依读诵道而说八章·2.罪数章·2.〔十三僧残〕

《南传律·附随·第一.大分别·依读诵道而说八章·2.罪数章·2.〔十三僧残〕》

    〔十三僧残〕

    （一）行泄不净者，犯三种罪：思〔泄〕而行泄者，僧残；思而行未泄者，偷兰遮；先行，突吉罗。
    （二）与女人身相触者，犯三种罪：身与身相触者，僧残；身与身所着之物相触者，偷兰遮；身所着之物触身所着之物者，突吉罗。
    （三）对女人语粗恶语者，犯三种……。语大便道及小便道之好恶者，僧残；除大便道及小便道外，语膝盖以上、颈以下之好恶者，偷兰遮；语身所着之物……突吉罗。
    （四）为己赞叹淫欲供养者，犯三种……。于女人之前为己赞叹淫欲供养者，僧残；于黄门之前〔……〕偷兰遮；于畜生之前〔……〕突吉罗。
    （五）为人作媒者，犯三种……。受语而转告他，还报者，僧残；受语而转告他，不还报者，偷兰遮；受语而不转告他，不还报者，突吉罗。
    （六）自乞造房舍者，犯三种……。令作之前行者，突吉罗；〔最后之〕泥团未涂者，偷兰遮；其泥团已涂者，僧残。
    （七）令造大精舍者……〔参照（六）〕。
    （八）以无根波罗夷法诽谤他比丘者，犯三种……不被容许而以摈斥意言之者，一僧残、一突吉罗；被容许而以叱责意言之者，非难语〔波逸提〕罪。
    （九）唯取异事中之某种类似点，以波罗夷法诽谤他比丘者，犯三种……〔参照（八）〕……。
    （一○）对破僧比丘谏告至三次而不舍者，犯三种……依白而突吉罗，依二羯磨语而偷兰遮，羯磨语竟而僧残。
    （一一）对助破僧比丘谏告至三次而不舍者，有三种罪：依白而……。
    （一二）对恶口比丘谏告至三次而不舍者，……三种……。
    （一三）对污俗家比丘谏告至三次而不舍者……三种……。

───十三僧残终───


附随·第一.大分别·依读诵道而说八章·2.罪数章·3.〔三十舍堕〕

《南传律·附随·第一.大分别·依读诵道而说八章·2.罪数章·3.〔三十舍堕〕》

    〔三十舍堕〕

    第一迦絺那衣品
    （一）长衣蓄过十日者，犯一种罪，舍堕。
    （二）一夜离三衣者，……一种……。
    （三）纳受非时衣蓄过一月者……一种……。
    （四）令非亲里比丘尼浣故衣者，犯两种罪：令浣之前行 16 者，突吉罗；浣已者，舍堕。
    （五）由非亲里比丘尼之手受衣者，犯两种罪：受之前行者，突吉罗；已受者，舍堕。
    （六）向非亲里之居士或居士妇乞衣者，……两种……乞之前行者，突吉罗；已乞〔得者〕，舍堕。
    （七）向非亲里之居士或居士妇乞过量衣者……〔参照（六）〕。
    （八）未受请而先至非亲里居士处，就衣而指示者，有两种罪：指示之前行者，突吉罗；已指示者，舍堕。
    （九）未受请而先至非亲里居士处，就衣而指示者……〔参照（六）〕。
    （一○）催促三次以上，站立六次以上而得衣者，……两种……得之前行者，突吉罗；已得者，舍堕。

    第二 蚕绵品
    （一一）令作杂绢丝之卧具者……两种……。令作之前行者，突吉罗；已作者，舍堕。
    （一二）令作纯黑色羊毛之卧具者……〔参照（一一）〕。
    （一三）不用一多罗量之白色羊毛、一多罗量之褐色羊毛而令作新卧具者……。
    （一四）年年令作卧具者……。
    （一五）不从旧卧具边缘取一佛搩手而令作新卧具者……。
    （一六）持羊毛而行过三由旬者，犯两种罪：第一脚超过三由旬者，突吉罗；第二脚超过者，舍堕。
    （一七）令非亲里比丘尼浣羊毛者……〔参照（四）〕。
    （一八）受持金钱者，犯两种罪：受持之前行者，突吉罗；已受持者，舍堕。
    （一九）买卖种种金、银者，犯两种罪：买卖前行者，突吉罗；已作买卖者，舍堕。
    （二○）行种种交易……〔参照（一九）〕。

    第三 钵品
    （二一）长钵蓄过十日者，犯一种罪：舍堕。
    （二二）钵不至五缀而求其他新钵者，犯两种罪：求之前行者，突吉罗；求而〔得〕时，舍堕。
    （二三）得药而蓄过七日者……一种……。
    （二四）于热季之最后一月以前求雨季衣者，犯两种罪：求之前行者，突吉罗；求而〔得〕时，舍堕。
    （二五）比丘自以衣施与后，忿怒不喜夺回者，犯两种罪：夺之前行者，突吉罗；已夺者，舍堕。
    （二六）自乞丝令织师织衣者，犯两种罪：乞之前行者，突吉罗；乞而〔得〕者，舍堕。
    （二七）未受请而先至非亲里居士织师处，就衣作指示者，犯两种罪：指示之前行者，突吉罗；已指示者，舍堕。
    （二八）领受特施衣而蓄过衣时者，……一种……。
    （二九）三衣中之一衣寄置于民家，离其衣过六夜者，……一种……。
    （三○）明知为供养僧之物，而回入为己有者，……两种……回入之前行者，突吉罗；已回入者，舍堕。

───三十舍堕终───

注：
16 前行（payoga），亦译为加行，持衣去、命洗等之准备行为，洗一次即舍堕。


附随·第一.大分别·依读诵道而说八章·2.罪数章·4.〔九十二波逸提〕

《南传律·附随·第一.大分别·依读诵道而说八章·2.罪数章·4.〔九十二波逸提〕》

    〔九十二波逸提〕

    第一 妄语品
    （一）故意妄语者，堕几种罪耶？故意妄语者，堕五种罪：持不善望，主张贪欲之性而为空无之上人法者，波罗夷；以无根波罗夷法诽谤他比丘者，僧残；言：「住汝精舍之比丘是阿罗汉。」而对方知解者，偷兰遮，不知解者，突吉罗；故意妄语者，波逸提。故意妄语者乃堕此五种罪。
    （二）骂詈语者，堕两种罪：骂詈受具戒者，波逸提；骂詈未受具戒者，突吉罗。
    （三）提供离间语者，堕两种罪：以离间语提供受具戒者，波逸提；以离间语提供未受具戒者，突吉罗。
    （四）令未受具戒者逐句同诵法者，堕两种罪：令诵之前行者，突吉罗；〔逐句诵之〕者，句句波逸提。
    （五）与未受具戒者同宿，过二夜、三夜者，堕两种罪：卧之前行者，突吉罗；已卧者，波逸提。
    （六）与女人同宿……〔参照（五）〕。
    （七）对女人说法过五、六语者，堕两种罪：说法之前行者，突吉罗；〔依句说者〕，句句波逸提。
    （八）对未受具戒者，说实有上人法者，堕两种罪：说之前行者，突吉罗；已说者，波逸提。
    （九）将比丘之粗罪语未受具戒者，有两种罪：语……〔参照（八）〕。
    （一○）掘地者，有两种罪：掘之前行者，突吉罗；屡屡掘者，波逸提。

    第二 草木品
    （一一）伐草木者，有两种罪：伐之前行者，突吉罗；每伐者，波逸提。
    （一二）作异语遁辞者，有两种罪：未与异语罪时，而遁辞者，突吉罗；与异语罪〔犹〕作异语遁辞者，波逸提。
    （一三）讥嫌他比丘者，有两种罪：讥嫌之前行者，突吉罗；讥嫌已者，波逸提。
    （一四）僧伽之卧床、椅子、卧褥或坐褥，敷于露地而不收，又不托人而离去者，有两种罪：第一脚过掷石所及处者，突吉罗；第二脚过者，波逸提。
    （一五）于僧伽精舍中，敷卧具而不收，又不托人而离去者，有两种罪：第一脚过篱者，突吉罗；第二脚过篱者，波逸提。
    （一六）于僧伽精舍中，知而于先来比丘之〔床〕间展设床座者，有两种罪：卧之前行者，突吉罗；已卧者，波逸提。
    （一七）瞋怒不喜，由僧伽精舍将比丘拖出者，有两种罪：拖出之前行者，突吉罗；已拖出者，波逸提。
    （一八）在僧伽精舍中，于楼上之脱脚床或脱脚椅坐者，有两种罪：坐之前行者，突吉罗；坐已者，波逸提。
    （一九）指示〔覆〕二、三重，过此指示者，……两种罪：指示之前行者，突吉罗；已指示者，波逸提。
    （二○）知而将有虫水浇于草或木者，……两种罪：浇之前行者，突吉罗；已浇者，波逸提

    第三 教诫品
    （二一）未被选任而教诫比丘尼者，……两种罪：教诫之前行者，突吉罗；教诫时，波逸提。
    （二二）至日没时，仍教诫比丘尼者……〔参照（二一）〕。
    （二三）至比丘尼住处而教诫比丘尼者……。
    （二四）言：「诸比丘为利养而教诫比丘尼者……两种……言之前行者，突吉罗；言时，波逸提。
    （二五）以衣与非亲里比丘尼者，……两种……与之前行者，突吉罗；与时，波逸提。
    （二六） 为非亲里比丘尼缝衣者，……两种……缝之前行者，突吉罗；缝时，针针波逸提。
    （二七）豫约比丘尼同道而行者，……两种……往之前行，突吉罗；行时，波逸提。
    （二八）豫约比丘尼同乘一船者，……两种……乘之前行者，突吉罗；已乘时，波逸提。
    （二九）知而令比丘尼周旋……取食者，……两种……言：「我食。」而取者，突吉罗；每咽食者，波逸提。
    （三○）独与比丘尼于秘密处共坐者，……两种……坐之前行者，突吉罗；已坐时，波逸提。

    第四 食品
    （三一）过其，食用施食处之食者，……两种……言：「我食。」〔参照（二九）〕。
    （三二）别众食者，……两种……言：「我食。」
    （三三）数数食者，……两种……言：「我食。」
    （三四）取满二、三钵以上之饼者，……两种……取之前行者，突吉罗；已取者，波逸提。
    （三五）足食已，复取非残食之嚼食或噉食者，……两种……言：「我食……〔参照（二九）〕。
    （三六）将非残食之嚼食或噉食，与已足食之比丘而任取者，……两种……依其语，言：「我食。」而取者，突吉罗；已食时，波逸提。
    （三七）于非时食嚼食或噉食者，……两种……言：「我食。」……〔参照（二九）〕。
    （三八）食蓄藏之嚼食或噉食者，……两种……言：「我食。」……。
    （三九）为己乞美味之食而食者，……两种……言：「我食。」……。
    （四○）不与之食物持来口边者，……两种……言：「我食。」……。

    第五 裸行品
    （四一）于裸行外道或遍行外道男、遍行外道女，亲手与嚼食或噉食者，……两种……与之前行者，突吉罗；已与时，波逸提。
    （四二）语他比丘曰：「来！友！入村或镇乞食。」〔而带出〕，将施食与彼或不与而令离去者，……两种……令离去之前行者，突吉罗；令离去时，波逸提。
    （四三）进入食事中之俗家强坐者，……两种……坐之前行者，突吉罗；已坐者，波逸提。
    （四四）与女人共坐于秘密屏处者，……两种……坐……〔参照（四三）〕。
    （四五）独与一女人秘密共坐者，……两种……坐……。
    （四六）受请食，有其他比丘时，不告彼而于食前或食后访他家者，……两种罪：第一脚过门者，突吉罗；第二脚过门者，波逸提。
    （四七）乞药过此者，……两种……乞之前行者，突吉罗；得乞者，波逸提。
    （四八）为观出征军而往者，……两种……往者，突吉罗；立其处而观者，波逸提。
    （四九）宿于军中过三夜者，……两种……宿之前行者，突吉罗；宿时，波逸提。
    （五○）往观模拟战者，……两种……往者，突吉罗；立其处而观者，波逸提。

    第六 饮酒品
    （五一）饮酒者，……两种……言：「我饮。」者，突吉罗；每咽饮，波逸提。
    （五二）以指胳肢比丘令笑者，……两种……令笑之前行者，突吉罗；令笑时，波逸提。
    （五三）于水中嬉戏者，……两种……戏于踝以下之水中者，突吉罗；戏于踝以上之水中者，波逸提。
    （五四）轻侮者，……两种……轻侮之前行者，突吉罗；轻侮者，波逸提。
    （五五）令他比丘恐怖者，……两种……令恐怖之前行者，突吉罗；令恐怖时，波逸提。
    （五六）燃火暖身者，……两种……燃之前行者，突吉罗；燃时，波逸提。
    （五七）半月以内沐浴者，……两种……沐浴之前行者，突吉罗；沐浴已，波逸提。
    （五八）不取三种坏色中之一坏色而着用新衣者，……两种……着用之前行者，突吉罗；着用时，波逸提。
    （五九）于比丘、比丘尼、式叉摩那、沙弥或沙弥尼，亲自以衣净施，不还与彼而着用者，……两种……着用之前行者，突吉罗；着用时，波逸提。
    （六○）隐藏比丘之钵、衣、坐具、针筒或腰带者，……两种……隐藏之前行者，……突吉罗；隐藏时，波逸提。

    第七 有虫水品
    （六一）故意夺生物之命者，有几种罪耶？故意夺……者，有四种罪：不指定〔人〕，言：「何人陷而当死」而掘穽者，突吉罗；人陷于其中而死者，波罗夷；夜叉、鬼或畜生之形者陷于其中而死者，偷兰遮；畜生陷于其中而死者，波逸提。故意夺生物之命，有此四种罪。
    （六二）知水中有虫而饮用者，……两种……饮用之前行者，突吉罗；饮用时，波逸提。
    （六三）知诤事已如法裁决，欲令再羯磨而骚乱者，……两种……骚乱之前行者，突吉罗；起骚乱时，波逸提。
    （六四）知他比丘之粗罪而覆藏者，有一种罪：波逸提。
    （六五）知未满二十岁而授具足戒者，……两种……授具之前行者，突吉罗；已授具时，波逸提。
    （六六）知为贼队而豫约同道而行者，……两种……同行之前行者，突吉罗；行时，波逸提。
    （六七）与女人豫约……〔参照（六六）〕。
    （六八）对恶见谏告至三次而不舍者，……两种……依白而突吉罗；羯磨竟时，波逸提。
    （六九）知为如是说〔恶见〕、不受法之处分、不舍成见之比丘共事者，……两种……共事之前行者，突吉罗；已共事时，波逸提。
    （七○）知如是被摈灭之沙弥而与抚慰者，……两种……抚慰之前行者，突吉罗；抚慰已者，波逸提。

    第八 如法品
    （七一）虽由诸比丘如法言，言：「友！我未询问其他堪能持律之比丘时，当不学持此学处。」者，……两种……言之前行者，突吉罗；已言者，波逸提。
    （七二）诽谤律者，……两种……诽谤之前行者，突吉罗；诽谤时，波逸提。
    （七三）无知者，……两种……未被举无知之罪而为不知者，突吉罗；已被举无知之罪，〔犹〕言不知者，波逸提。
    （七四）瞋怒不喜而殴打比丘者，……两种……殴打之前行者，突吉罗；殴打时，波逸提。
    （七五）对比丘瞋怒不喜而举手作剑势者，……两种……举手之前行者，突吉罗；举手时，波逸提。
    （七六）以无根僧残罪诽谤比丘者，……两种……诽谤之前行者，突吉罗；诽谤时，波逸提。
    （七七）故意与比丘疑恼者，……两种……与之前行者，突吉罗；已与者，波逸提。
    （七八）立于发生诤论、争斗而不和之诸比丘附近屏处而听者，……两种……往「屏处听」者，突吉罗；立于其处而听者，波逸提。
    （七九）同意如法羯磨，事后言不平者，……两种……言不平之前行者，突吉罗；已言者，波逸提。
    （八○）于僧伽提议决断时，不同意，起座而离去者，……两种……由众中离去，在伸手以内〔之距离〕者，突吉罗；离去伸手以外者，波逸提。
    （八一）由和合僧施与衣后而言不平者，……两种……言不平……〔参照（七九）〕。
    （八二）知已决定供养僧伽之所得物，而转施与个人者，……两种……转施与之前行者，突吉罗；已转施与者，波逸提。

    第九 宝品
    （八三）不豫告而入王之后宫者，……两种……第一脚过门者，突吉罗；第二脚过门者波逸提。
    （八四）捉宝物者，……两种……捉之前行者，突吉罗；已捉者，波逸提。
    （八五）不告同住之比丘而非时入村落者，……两种……第一脚过篱者，突吉罗；第二脚过篱者，波逸提。
    （八六）令作骨制、牙制、角制之针筒者，……两种……令作之前行者，突吉罗；已令作者，波逸提。
    （八七）令作过量之卧床或椅子者，……两种……令作之前行者，突吉罗；已作者，波逸提。
    （八八）令作入绵之卧床或椅子者，……两种……令作……〔参照（八七）〕。
    （八九）令作过量之坐具者，……两种……令作……。
    （九○）令作过量之覆疮衣者，……两种……令作……。
    （九一）令作过量之雨浴衣者，……两种……令作……。
    （九二）令作佛衣量之衣者，有几种罪耶？令作佛衣量之衣者，……两种……令作之前行者，突吉罗；已作时，波逸提。令作佛衣量之衣者，有此两种罪。

───小事终───


附随·第一.大分别·依读诵道而说八章·2.罪数章·5.〔四提舍尼〕

《南传律·附随·第一.大分别·依读诵道而说八章·2.罪数章·5.〔四提舍尼〕》

    〔四提舍尼〕

    （一）入于市井，亲手由非亲里比丘尼之手中，受硬食或软食而食者，有几种罪耶？于市井……食者，有两种罪：言：「食之。」而捉者，突吉罗；每咽食，波逸提。于市井……食者，有此两种罪。
    （二）不拒比丘尼之指示而食者，……两种……言：「食之。」……〔参照（一）〕。
    （三）于学地认定之诸家，亲手受硬食或软食而食者，……两种……〔参照（一）〕……。
    （四）于阿兰若住处，若于僧伽中亲手受未豫告之硬食或软食而食者，有几种罪耶？于阿兰若……食者，有两种罪：言：「食之。」……阿兰若……食者，有此两种罪。

───四提舍尼终───


附随·第一.大分别·依读诵道而说八章·2.罪数章·6.〔众学法〕

《南传律·附随·第一.大分别·依读诵道而说八章·2.罪数章·6.〔众学法〕》

    〔众学法〕

    第一全圆品
    （一）不恭敬故，令前后垂下而着内衣者，有几种罪耶？不恭敬……着……，有一种罪：突吉罗。不恭敬……着……，有一种罪。
    （二）不恭敬故，令前后垂下而着上衣，有一种罪：突吉罗。
    （三·四）不恭敬故，将身体露现而行（坐）于俗家间者……一种……。
    （五·六）不恭敬故，摇摆手足而行（坐）于俗家间者……一种……。
    （七·八）不恭敬……左右顾视而行（坐）于俗家间者……一种……。
    （九·一○）不恭敬……将衣拉上而行（坐）于俗家间者……一种……。

    第二 哄笑品
    （一一·一二）不恭敬……哄笑而行至俗家间者……一种……。
    （一三·一四）不恭敬……高、大声而行（坐）于俗家间者……一种……。
    （一五·一六）不恭敬……摇身、吊身而行（坐）于俗家间者……一种……。
    （一七·一八）不恭敬……摇臂、掉臂而行（坐）于俗家间者……一种……。
    （一九·二○）不恭敬……摇头而行（坐）于俗家间者……一种……。

    第三 叉腰品
    （二一·二二）不恭敬……手叉腰张肘而行（坐）于俗家间者……一种……。
    （二三·二四）不恭敬……缠头而行（坐）于俗家间者……一种……。
    （二五）不恭敬……用膝行往俗家间者……一种……。
    （二六）不恭敬……以散乱姿态而坐于俗家间者……一种……。
    （二七）不恭敬……不注意而受施食者……一种……。
    （二八）不恭敬……左右顾视而受施食者……一种……。
    （二九）不恭敬……受多量汁者……一种……。
    （三○）不恭敬……受溢钵之施食者……一种……。

    第四 施食品
    （三一－三三）不恭敬……不注意（……左右顾视……处处揉捏而）食施食者……一种……。
    （三四）不恭敬……食过量汁者……一种……。
    （三五）不恭敬……从中央揉捏而食施食者……一种……。
    （三六）不恭敬……以饭覆汤汁或加味物者……一种……。
    （三七）不恭敬……无病而为己乞汁或饭而食用者……一种……。
    （三八）不恭敬……心存不满而眺视他人之钵者……一种……。
    （三九）不恭敬……作大饭球者……一种……。
    （四○）不恭敬……作长形饭球者……一种……。

    第五 饭球品
    （四一）不恭敬……饭球未送近口边即开口者……一种……。
    （四二）不恭敬……食时将手全部塞入口中者……一种……。
    （四三）不恭敬……口含饭球而言谈者……一种……。
    （四四）不恭敬……将食物投入〔口中〕而食者……一种……。
    （四五－五○）不恭敬，……啮饭球（……胀满口……摇手……撒落饭粒……吐舌……喳喳作声而）食者……一种……。

    第六 吸食品
    （五一－五四）不恭敬……簌簌作声（……舐手……舐钵……舐唇而）食者……一种……。
    （五五）不恭敬……以被食物所污之手持水瓶者……一种……。
    （五六）不恭敬……将混有饭粒之洗钵水舍弃于俗家间者……一种……。
    （五七－六○） 不恭敬……对手持日伞者……手持杖者……手持刀者……手持武器者）说法……一种……。

    第七 草履品
    （六一－七二）不恭敬……对〔无病而〕穿草履者（……穿鞋者……坐于乘坐物者……卧床者……散乱姿态而坐者……缠头者……覆面者……〔我〕坐地上而对坐于座床者……〔我〕坐低座而对坐于高座者……〔我〕立而对坐者……〔我〕行于后而对行于前者……〔我〕行于道旁而对行于道中者）说法者……一种……。
    （七三）不恭敬……站立大、小便者……一种……。
    （七四）不恭敬……于青草上大、小便或唾痰者……一种……。
    （七五）不恭敬……于水上大、小便或唾痰者，有几种罪耶？不恭敬……于水上……者，有一种罪：突吉罗。不恭敬故，于水上……者，有此一种罪。

───学法终───

───二 罪数章终───


附随·第一.大分别·依读诵道而说八章·3.失坏章

《南传律·附随·第一.大分别·依读诵道而说八章·3.失坏章》

    三
    行不净法之罪，于四种失坏中，随伴几种失坏耶？行不净……之罪，于四种失坏中，随伴两种失坏：有戒坏，有行坏……乃至……。
    不恭敬故，于水上大、小便或唾痰之罪，于四种失坏中，随伴几种失坏耶？不恭敬故……之罪，于四种失坏中，随伴一种失坏：行坏。

───三 失坏章终───


附随·第一.大分别·依读诵道而说八章·4.摄在章

《南传律·附随·第一.大分别·依读诵道而说八章·4.摄在章》

    四
    行不净法之罪，于七种罪聚中，摄几种罪聚耶？……不净法……罪聚中，摄三种罪聚：有波罗夷罪聚、偷兰遮罪聚、突吉罗罪聚。……乃至……。
    不恭敬故，于水上……之罪，于七种罪众中……摄一种罪众：突吉罗罪聚。

───四 摄在章终───


附随·第一.大分别·依读诵道而说八章·5.等起章

《南传律·附随·第一.大分别·依读诵道而说八章·5.等起章》

    五
    行不净法之罪，于六种犯罪等起中，依几种等起而生起耶？……不净法……依一种等起而生起，由身与意生起而不由语。……乃至……。
    不恭敬故，于水上……之罪，于六种犯罪等起中……几种……依一种等起而生起，由身与意生起而不由语。

───五 等起章终───


附随·第一.大分别·依读诵道而说八章·6.诤事章

《南传律·附随·第一.大分别·依读诵道而说八章·6.诤事章》

    六
    行不净法之罪，于四种诤事中，为何种诤事耶？……不净法……诤事中犯罪诤事也。……乃至……。
    不恭敬故，于水上……之罪，于四种诤事中，为何种诤事耶？不恭敬……诤事中犯罪诤事也。

───六 诤事章终───


附随·第一.大分别·依读诵道而说八章·7.灭诤章

《南传律·附随·第一.大分别·依读诵道而说八章·7.灭诤章》

    七
    行不净法之罪，于七种灭〔诤〕法中，依几种灭法而灭之耶？……不净……依三种灭法而灭之，有依现前毗尼与自言治、现前毗尼与如草覆地。……乃至……。
    不恭敬故，于水上……之罪，于七种灭法中，……几种……依三种灭法而灭之，有依现前毗尼与自言治、现前毗尼与如草覆地。

───七 灭诤章终───


附随·第一.大分别·依读诵道而说八章·8.集合章

《南传律·附随·第一.大分别·依读诵道而说八章·8.集合章》

    八
    行不净法者，有几种罪耶？行不净法者，有三种罪：于未被食之身行不净法者，波罗夷；于已被食多分之身行不净法者，偷兰遮；不触而以生支入于口中者，突吉罗。行不净法者，有此三种罪。其罪于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？于四种诤事中，为何种诤事耶？于七种灭〔诤〕法中，依几种灭法而灭之耶？其罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄三种罪聚：有波罗夷罪众聚、偷兰遮罪聚、突吉罗罪聚。于六种犯罪等起中，依一种等起而生起，由身与意生起而不由语。于四种诤事中，为犯罪诤事。于七种灭法中，依三种灭法而灭之，有依现前毗尼与自言治、依现前毗尼与如草覆地……乃至……。
    不恭敬故，于水上……者，有几种罪耶？不恭敬……者，有一种罪：突吉罗。不恭敬……者，有一种罪。其罪于四种失坏中，随伴几种失坏耶……〔同前〕……依几种灭法而灭之耶？其罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄一种罪聚：突吉罗罪聚。于六种……〔同前〕……依……与如草覆地。
    此八种章乃依读诵道而书之也。

───八 集合章终───

    摄颂
    制处及几种 失坏与摄在
    等起并诤事 灭法及集合


附随·第一.大分别·附「缘」语八章·9.制处章

《南传律·附随·第一.大分别·附「缘」语八章·9.制处章》

    九
    （一）「依彼智者、见者、应供者、等正觉之世尊，缘行不净法之波罗夷，于何处、因何人、为何事而制立耶？……乃至……由何人传承之耶？」「依彼智者……缘行……之波罗夷，于何处制立耶？」「于毗舍离制之。」……〔参照－波罗夷（一）〕
    ……由身与意生起而不由语……乃至……「由何人传承之耶？」「次第传承，即：
    优波离、提沙迦、苏那迦、悉伽婆、第五是目犍连子帝须，此等于阎浮提称为吉祥之〔人〕……乃至……此等龙象有大智能，解律通道，于铜鍱洲，宣说律藏。」
    （二）「依彼……等正觉者之世尊，缘不与取之波罗夷，于何处制立耶？」「于王舍城制之〔参照－〕……由……与意生起。」
    （三）「缘故意夺人命之波罗夷，于何处制立耶？」「于毗舍离制之……由……与意生起。
    （四）「缘说空无上人法之波罗夷，于何处制立耶？」「于毗舍离制之……由……与意生起。」

    （一）「依彼……等正觉者之世尊，缘泄不净之僧残，于何处制立耶？因何人、何因缘耶？……乃至……由何人传持耶？」
    「依彼……世尊，缘泄〔不净〕之僧残，于何处制立耶？」「于舍卫城制之……不由语……乃至……由何人传持耶？」「次第传承，即：
    优波离、提沙迦……宣说……。」
    （二）「缘与女人身相触之僧残，于何处制立耶？」「于舍卫城制之……生起而不由语。」
    （三）「缘对女人言粗恶语之僧残，于何处制立耶？」「于舍卫城制之……由……与意生起。」
    （四）「缘于女人之前为己赞叹淫欲供养之僧残，于何处制立耶？」「于舍卫城制之。」
    （五）「缘为媒介之僧残，于何处制立耶？」「于舍卫城制之……由……与意生起。」
    （六）「缘自乞而令造房舍之僧残，于何处制立耶？」「于阿罗毗制之……依六种等起而生起。」
    （七）「缘令造大精舍之僧残，于何处制立耶？」「于憍赏弥制之……依六种等起而生起。」
    （八）「缘以无根波罗夷法诽谤比丘之僧残，于何处制立耶？」「于王舍城制之……依三种等起而生起。」
    （九）「缘唯取异事中之某种类似点，以波罗夷法诽谤比丘之僧残，于何处制立耶？」「于王舍城制之……依三种等起而生起。」
    （一○）「缘对破僧比丘谏告至三次而不舍之僧残，于何处制立耶？」「于王舍城制之……由……与意生起。」
    （一一）「缘对助破僧比丘谏告至三次而不舍之僧残，于何处制立耶？」「于王舍城制之……由……与意生起。」
    （一二）「缘对恶口比丘谏告至三次而不舍之僧残，于何处制立耶？」「于憍赏弥制之……由……与意生起。」
    （一三）「缘对污俗家比丘谏告至三次而不舍之僧残，于何处制立耶？」「于舍卫城制之……由……与意生起。」
    ……乃至……
    「缘不恭敬故，于水上大、小便及唾痰之突吉罗，于何处制立耶？」「于舍卫城制之。」「因谁耶？」「因六群比丘。」「为何事耶？」「六群比丘于水上大、小便及唾痰，为彼事也。」「有一制、一随制。」「六种犯罪等起中，依一种等起而生起，由身与意生起而不由语。」

───一 制处章终───


附随·第一.大分别·附「缘」语八章·10.罪数章

《南传律·附随·第一.大分别·附「缘」语八章·10.罪数章》

    一○
    （一）「缘行不净法，堕几种罪耶？」「缘行不净法，堕四种罪：未被食之……〔参照二波罗夷（一）〕……突吉罗；于树胶生支 17 ，波逸提。缘行不净法，堕此四种罪。」
    （二）「缘不与取……堕三种罪……〔参照二波罗夷（二）〕……突吉罗。缘不与取，堕此三种罪。」
    （三）「缘故意夺人生命……堕三种罪……波罗夷。……故意夺人之……堕此三种罪。」
    （四）「缘主张空无上人法……堕三种罪……突吉罗。缘主张空无……堕此三种罪。」

    （一）「缘行泄不净……堕三种罪……。」
    （二）「缘身相触……堕五种罪：比丘尼以染心捉摸有染心男子之颈骨以下、膝以上部位而受乐者，波罗夷；比丘以身触〔女人之〕身，僧残；以身触着于身之物者，偷兰遮；以着于身之物触着于身之物者，突吉罗；以指胳肢，波逸提。缘身相触，堕此五种罪。」
    （三）「缘以粗恶语而言女人，堕三种罪……〔参照二〕。」
    （四－一二）「缘为己赞叹淫欲供养，堕三种罪……
    缘行媒介，堕三种罪……〔以下参照二，「令造」、「诽谤」、「不舍」改为「缘令造」、「缘诽谤」、「缘不舍」。〕……堕三种罪……。」
    （一三）「缘污俗家比丘被谏告至三次而不舍，堕三种罪：依白，突吉罗；依二羯磨语，偷兰遮；羯磨语竟，僧残。
    ……乃至……
    「缘不恭敬故，于水上大、小便或唾痰者，堕几种罪耶？」「缘不恭敬……者，堕一种罪：突吉罗。缘不恭敬……者，堕此一种罪。」

───二 罪数章终───

注：
17 树胶生支（jatumaṭṭhaka），参照南传律二，三六〇页。


附随·第一.大分别·附「缘」语八章·11.失坏章

《南传律·附随·第一.大分别·附「缘」语八章·11.失坏章》

    一一
    「缘行不净法之罪，于四种失坏中，随伴几种失坏耶？」「……不净法……失坏中，随伴两种失坏：有戒坏、行坏。……乃至……。
    「缘不恭敬故，于水上……之罪，随伴几种失坏耶？」「……不恭敬……失坏中，随伴一种失坏：行坏。」

───三 失坏章终───


附随·第一.大分别·附「缘」语八章·12.摄在章

《南传律·附随·第一.大分别·附「缘」语八章·12.摄在章》

    一二
    「缘行不净法之罪，于七种罪聚中，摄几种罪聚耶？」「……不净法……罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚。……乃至……。
    「缘不恭敬故，于……之罪……〔参照四〕……突吉罗罪聚。」

───四 摄在章终───


附随·第一.大分别·附「缘」语八章·13.等起章

《南传律·附随·第一.大分别·附「缘」语八章·13.等起章》

    一三
    「缘行不净法之罪，……六种犯罪等起中……〔参照五〕。」

───五 等起章终───


附随·第一.大分别·附「缘」语八章·14.诤事章

《南传律·附随·第一.大分别·附「缘」语八章·14.诤事章》

    一四
    「缘行不净法之罪，于四种诤事中……〔参照六〕。」

───六 诤事章终───


附随·第一.大分别·附「缘」语八章·15.灭诤章

《南传律·附随·第一.大分别·附「缘」语八章·15.灭诤章》

    一五
    「缘行不净法之罪，于七种灭法中……〔参照七〕。」

───七 灭诤章终───


附随·第一.大分别·附「缘」语八章·16.集合章

《南传律·附随·第一.大分别·附「缘」语八章·16.集合章》

    一六
    「缘行不净法，堕几种罪耶？」「缘行不净法，堕四种罪……未食……〔参照一○〕……波逸提。缘行不净法，堕此四种罪。」「其罪于四种……〔参照八〕……依几种灭法而灭之耶？」「其罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪众：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚。于六种犯罪等起中……〔八至其章末，「行」改为「缘行」。〕有依……与如草覆地。

───八 集合章终───

───八缘章终───

───大分别之大分解中十六大章终───


        第二 比丘尼分别

    经分别中之比丘尼戒（一百三十戒－除与比丘共通者外）与前章同，亦分十六章。


附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·1.八波罗夷

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·1.八波罗夷》

    八波罗夷

    一
    （一）「依彼智者、见者、应供者、等正觉之世尊，于何处为比丘尼制立第五波罗夷 1 耶？……〔参照大分别波罗夷一．（一），「五种波罗提木叉读诵法中」改为「四种波罗提木叉读诵法中」。〕……依几种义利而世尊为比丘尼制立第五波罗夷耶？何人学习、何人已学戒、住立于何处、何人护持、何人之语、由何人传承之耶？」
    「依彼……世尊，于何处为比丘尼制立第五波罗夷耶？」「于舍卫城制之。」「因何人耶？」「因孙多利难陀比丘尼也。」「为何事耶？」「孙多利难陀比丘尼以染心，触有染心男子之身而受乐，为彼事也。」「其处有制、随制、不随犯制耶？」「有一制，其处无随制、不随犯制。」「遍通制、限定制耶？」「遍通制也。」「共通制、不共通制耶？」「不共通制也。」「为一部众制耶？为两部众制耶？」「为一部众制也。」「四种波罗提木叉读诵法中 2……〔参照大分别（一）〕……依几种义利而世尊为比丘尼制立第五波罗夷耶？」「依十利故，世尊为比丘尼制立第五波罗夷：为摄僧……〔参照大分别一「〔恶〕人」……及「比丘」改为「比丘尼」。〕……为敬重律。」「何人学习耶？」「有学及善凡夫女也。」「何人已学戒耶？」「阿罗汉尼已学习戒也。」「住立于何处耶？」「住立于好学戒处。」「何人护持耶？」「对彼戒转起之人护持也。」「何人之语耶？」「世尊、应供、等正觉者之语也。」「由何人传承之耶？」「次第传承也，即：
    优波离、提沙迦……
    于铜鍱洲，宣说律藏。」
    （二）「依彼……世尊，于何处为比丘尼制立第六波罗夷耶？」「于舍卫城制之。」「因何人耶？」「因偷兰难陀比丘尼也。」「为何事耶？」「偷兰难陀比丘尼知其他比丘尼犯波罗夷法，而不自举罪、不告众，为彼事也。」「有一制。六种犯罪等起中，依一种等起而生起，由身、语、意生起。」
    （三）「于何处为比丘尼制立第七波罗夷耶？」「于舍卫城制之。」……「因偷兰难陀比丘尼……偷兰难陀比丘尼随顺被和合僧所摈之原驯鹰师阿利咤比丘……有一制……于怠务戒 3 依一种等起而生起。
    （四）为比丘尼……第八波罗夷……于舍卫城制之……因六群比丘尼……六群比丘尼成第八事……有一制……于怠务戒依一种等起而生起。」

───八波罗夷终───

    摄颂
    不净不与取　　人体上人法
    身触及覆罪　　被摈具八事
    请大雄制立　　断头事无疑

注：
1 第五波罗夷，前四和比丘波罗夷戒相同，故从第五起。以下应知与比丘戒共通者皆省略。
2 四种波罗提木叉读诵法，由比丘五种读诵法中，除第四读诵法者也；此比丘尼戒无二不定故（参照大品第二布萨犍度之一五）。
3 怠务戒（dhuranikkhepa），应言前第二波罗夷，舍犯戒者，怠责务者故也。于此等起法为谏告等起。


附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·2.十僧残

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·2.十僧残》

    十僧残

    （一）「依彼……世尊，于何处制立行诉讼比丘尼之僧残耶？因何人、为何事耶？……乃至……由何人传承之耶？」
    「依彼……世尊，于何处制立行诉讼比丘尼之僧残耶？」「于舍卫城制之。」「因何人耶？」「因偷兰难陀比丘尼也。」「为何事耶？」「偷兰难陀比丘尼行诉讼，为彼事也。」「其处……制……〔参照第二．一波罗夷（一），「依第二读诵法」、「波罗夷罪聚」改为「依第三读诵法」、「僧残罪聚」。〕……生起耶？」「依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。」……乃至……。「由何人传承之耶？」「次第传承，即：
    优波离、提沙迦……
    于铜鍱洲，宣说律藏。
    （二）令贼女受具足戒之僧残……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令贼女受具足……有一制……依两种等起而生起，有由语与意生起而不由身，有由身、语、意生起。
    （三）独行于村中之僧残……于舍卫城制之……因一比丘尼……一比丘尼独行于村中……有一制、三随制……于第一波罗夷依一种等起而生起。
    （四）依和合僧如法、如律、如师教而被举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解罪之僧残……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼为依和合僧如法、如律、如师教而举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解罪……有一制……于怠务戒依一种等起而生起。
    （五）比丘尼持染心从有染心男子之手，以己之手接受硬食或软食而食之僧残……于舍卫城制之……因孙多利难陀比丘尼持染心，从有染心男子之手取食……有一制……于第一波罗夷依一种等起而生起。
    （六）以言劝曰：『尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。』之僧残……于舍卫城制之……因一比丘尼……劝一比丘尼：『尊姊！汝……食。』……有一制……依三种等起而生起。
    （七）瞋怒不喜之比丘尼被谏告至三次而不舍之僧残……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼瞋怒不喜，作如是言：『我舍佛，我舍法，我舍僧，我舍戒。』……有一制……于怠务戒依一种等起而生起。
    （八）于何等诤事而被斥责之比丘尼，被谏告至三次而不舍之僧残……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼因某诤事而被斥责，瞋怒不喜，作如是言：『诸比丘尼是随欲、随瞋、随痴、随怖。』……有一制……于怠务戒依一种等起而生起。
    （九）相亲近之比丘尼，被谏告至三次而不舍之僧残……于舍卫城制之……因众多比丘尼……众多比丘尼相亲近而住……有一制……于怠务戒依一种等起而生起。
    （一○）以言劝曰：『大姊等！汝等应相亲近而住，汝等勿各别住。』被谏告至三次而不舍之僧残……于舍卫城制之……因偷兰难陀比丘尼……劝偷兰难陀比丘尼言：『诸尊姊！汝等应相亲近……』有一制……于怠务戒依一种等起而生起。」

───十僧残终───

    摄颂
    诉讼与贼女　　村中及被举
    噉食汝何瞋　　因某等诤事
    亲近依其他　　此等共十事


附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·3.十二舍堕

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·3.十二舍堕》

    十二舍堕

    （一）依彼……世尊，蓄钵之舍堕……于舍卫城制之……因六群比丘尼……六群比丘尼蓄钵……有一制……于迦絺那衣戒依两种等起而生起。
    （二）以非时衣为时衣而执持分配之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼以非时衣为时衣而受持分配……有一制……依三种等起而生起。
    （三）与比丘尼交换衣后而夺〔之〕之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼与其他比丘尼交换衣后而夺之……有一制……依三种等起而生起。
    （四）乞此〔后又〕乞彼之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼乞此而〔后〕乞彼……有一制……依六种等起而生起。
    （五）购此而后换购彼……〔参照（四），将「乞」改为「购」。〕。
    （六）已为僧伽指定此〔某物〕而施与之资财，而购他物之舍堕……于舍卫城制之……因众多比丘尼……众多比丘尼……指定此……购他物……有一制……依六种等起而生起。
    （七）已为僧伽指定此〔某物〕而施与之资财，又自乞而购他物……。
    （八）为大众指定此〔某物〕而施与之资财，而购他物……。
    （九）已为大众指定此〔某物〕而施与之资财，又自乞而购他物……。
    （一○）使用指定此〔某物〕而施与个人之资财，又自乞而购他物之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼自乞……购他物……有一制……依六种等起而生起。
    （一一）求重衣，过最高四康沙之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼乞王之毛衣……有一制……依六种等起而生起。
    （一二）求轻衣，过最高二康沙半之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼乞王之麻衣……有一制……依六种等起而生起。

───十二舍堕终───

    摄颂
    钵非时时衣　　交换及乞求
    购施与僧伽　　众人与自乞
    个人四康沙　　及二康沙半


附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·4.九品小戒

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·4.九品小戒》

    九品小戒

    第一 蒜品
    （一）依彼……世尊……食蒜之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不知量，多取蒜……有一制……于羊毛戒依两种等起而生起。
    （二）剃除密处毛之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼剃密处毛……有一制……依四种等起而生起。
    （三）以掌相拍之波逸提……于舍卫城制之……因二比丘尼……二比丘尼以掌相拍……有一制……于第一波罗夷依一种等起而生起。
    （四）〔受用〕树胶生支之波逸提……于舍卫城制之……因一比丘尼……一比丘尼受用树胶生支……有一制……于第一波罗夷依一种等起而生起。
    （五）以水洗净〔密处〕，超过最长二指节之波逸提……于释迦国制之……因一比丘尼……一比丘尼行过深洗……有一制……于第一波罗夷依一种等起而生起。
    （六）以饮物或扇伺候食事中比丘之波逸提……于舍卫城制之……因一比丘尼……一比丘尼以饮物及扇伺候食事中比丘……有一制……于羊毛戒依两种等起而生起。
    （七）乞生谷而食之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼乞生谷而食……有一制……依四种等起而生起。
    （八）小便、或大便、或埃屑、或剩饭弃于墙外之波逸提……于舍卫城制之……因一比丘尼……一比丘尼将小便、大便、埃屑、剩饭弃于墙外……有一制……依六种等起而生起。
    （九）小便、或大便、或埃屑、或剩饭弃于青草上之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼将小便……剩饭弃于青草上……有一制……依六种等起而生起。
    （一○）往观听舞踊、歌谣、音乐之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼往观听舞踊、歌谣、音乐……有一制……于羊毛戒依两种等起而生起。

    第二 闇夜品
    （一一）于闇夜中无灯火处，与男子单独并立而语之波逸提……于舍卫城制之……因一比丘尼……一比丘尼于闇夜中无灯火处与男子单独并立……有一制……于贼队戒 4 依两种等起而生起。
    （一二）于屏覆处与男子单独并……〔参照（一一），「闇夜中无灯火处」改为「屏覆处」〕……。
    （一三）于露处与男子单独并……。
    （一四）于车道、或于小路、或于街衢与男子单独并立之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼于车道、于小路、于街衢，与男子单独并立……有一制……于贼队戒依两种等起而生起。
    （一五）于食前至俗家，坐于座床，不告主人而离去之波逸提……于舍卫城制之……因一比丘尼……一比丘尼于食前……不告主人而离去……有一制……于迦絺那衣戒依两种等起而生起。
    （一六）于食后至俗家，不告主人而坐或卧座床之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼于食后……而坐……有一制……于迦絺那衣戒依两种等起而生起。
    （一七）于非时至俗家，不告主人而敷或令敷卧床而坐之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于非时至俗家，不告主人而敷卧床而坐……有一制……于迦絺那衣戒依两种等起而生起。
    （一八）因不善领受语，误解而嫌恨他人之波逸提……于舍卫城制之……因一比丘尼……一比丘尼不善领受语，误解而嫌恨他人……有一制……依三种等起而生起。
    （一九）对自己或他人，以〔生〕地狱、〔去〕梵行而咒诅之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼对自己及他人，以〔生〕地狱及〔去〕梵行而咒诅之……有一制……依三种等起而生起。
    （二○）自打而哭泣之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼自打而哭泣……有一制……于怠务戒依一种等起而生起。

    第三 沐浴品
    （二一）裸体沐浴之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼裸体沐浴……有一制……于羊毛戒依两种等起而生起。
    （二二）作过量沐浴衣之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼作过量沐浴衣……有一制……依六种等起而生起。
    （二三）解或令解比丘尼之衣，不为缝制或不为缝制而努力之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼解比丘尼……不缝，亦不为缝制而努力……有一制……于怠务戒依一种等起而生起。
    （二四）不着僧伽梨超过五日之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼将衣托于诸比丘尼之手，仅着内外衣而出游诸国……有一制……于迦絺那衣戒依两种等起而生起。
    （二五）着他人所有之衣之波逸提……于舍卫城制之……因一比丘尼……一比丘尼不问而着他比丘尼之衣……有一制……于迦絺那衣戒依两种等起而生起。
    （二六）妨碍众僧得衣之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼妨碍众僧得衣……有一制……依三种等起而生起。
    （二七）遮止如法分配衣之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼遮止如法分配衣……有一制……依三种等起而生起。
    （二八）以沙门之衣与在家者或遍行外道男、遍行外道女之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼以沙门之衣与在家者……有一制……依六种等起而生起。
    （二九）寄望于未确定之衣而过衣时之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼寄望于未确定之衣而过衣时……有一制……依三种等起而生起。
    （三○）遮止如法舍迦絺那衣之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼遮止如法舍迦絺那衣……有一制……依三种等起而生起。

    第四 共卧品
    （三一）二比丘尼共卧一床之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼二人共卧一床……有一制……于羊毛戒依两种等起而生起。
    （三二）二比丘尼共一被褥之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼二人共一被褥……有一制……于羊毛戒依两种等起而生起。
    （三三）故意令比丘尼恼乱之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼故意令他比丘尼恼乱……有一制……依三种等起而生起。
    （三四）不看护患病之同住比丘尼，又不为看病而奔走之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不看护患病之同住比丘尼，又不为看病而奔走……有一制……于怠务戒依一种等起而生起。
    （三五）以住房与比丘尼，事后瞋怒不喜即驱出或令驱出之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼以住房与他比丘尼后，瞋怒不喜而驱出……有一制……依三种等起而生起。
    （三六）谏告亲近比丘尼至三次而不舍之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼亲近而住……有一制……于怠务戒依一种等起而生起。
    （三七）于国内见有危险、具恐怖，不与商队结伴而游行之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于国内见有危险、具恐怖，不与商队结伴而游行……有一制……于羊毛戒依两种等起而生起。
    （三八）于国外见有危险……〔参照（三七）〕。
    （三九）于雨期中游行之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于雨期中游行……有一制……于羊毛戒依两种等起而生起。
    （四○）安居竟，比丘尼不出游行之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼安居竟，不出游行……有一制……于第一波罗夷依一种等起而生起。

    第五 画堂品
    （四一）为往观王宫、或绘画堂、或公园、或园林、或莲池之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼为往观王宫、或绘画堂……有一制……于羊毛戒依两种等起而生起。
    （四二）用高床或尾毛床之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼用高床或尾毛床……有一制……于羊毛戒依两种等起而生起。
    （四三）纺丝之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼纺丝……有一制……于羊毛戒依两种等起而生起。
    （四四）为在家者作事之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼为在家者作事……有一制……于羊毛戒依两种等起……。
    （四五）依比丘尼，言：「尊姊！来！灭此诤事。」答曰：「可！」应诺而不灭，又不为灭而努力之波逸提……于舍卫城制之……因依偷兰难陀比丘尼……偷兰难陀比丘尼依他比丘尼，言：「尊姊！来……」答曰：「可！」应诺而不灭，又不为灭而努力……有一制……于怠务戒依一种等起……。
    （四六）亲手以硬食或软食与在家者、遍行外道男、遍行外道女之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼亲手以硬食或软食与在家者……有一制……于羊毛戒依两种等起……。
    （四七）不舍月华衣而〔继续〕使用之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不舍月华衣而〔继续〕使用……有一制……于迦絺那衣戒依两种等起而生起。
    （四八）不舍住处而出游行之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不舍住处而出游行……有一制……于迦絺那衣戒依两种等起……。
    （四九）学畜生咒之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼学畜生咒……有一制……于句法戒依两种等起而生起。
    （五○）教畜生咒之波逸提……〔参照（四九），「学」改为「教」。〕。

    第六 僧园品
    （五一）知有比丘之僧园，不问而入之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼不问而入僧园……有一制、二随制……于怠务戒依一种等起……。
    （五二）以恶口辱骂比丘之波逸提……于毗舍离制之……因六群比丘尼……六群比丘尼辱骂具寿优波离……有一制……依三种等起而生起。
    （五三）瞋而骂众之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼瞋而骂众……有一制……依三种等起而生起。
    （五四）〔先〕受请且足食已，而又食嚼食或噉食之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼充分食已，复往余处而食……有一制……依四种等起而生起。
    （五五）悭嫉俗家之波逸提……于舍卫城制之……因一比丘尼……一比丘尼悭嫉俗家……有一制……依三种等起而生起。
    （五六）于无比丘之住处入安居之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于无比丘之住处入安居……有一制……于羊毛戒依两种等起而生起。
    （五七）安居竟，比丘尼于二部僧中不依三事而行自恣之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼安居竟，于比丘僧伽不自恣……有一制……于怠务戒依一种等起……。
    （五八）不为教诫或共住事而往之波逸提……于释迦国制之……因六群比丘尼……六群比丘尼不往受教诫……有一制……于第一波罗夷依一种等起……。
    （五九）不问布萨，又不乞求教诫之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼不问布萨、不乞求教诫……有一制……于怠务戒依一种等起……。
    （六○）下部生痈或疮，未得僧伽或众之允可，单独一人共男子一人破之波逸提……于舍卫城制之……因一比丘尼……一比丘尼下部生痈，单独一人共男子一人破之……有一制……于迦絺那衣戒依两种等起……。

    第七 妊妇品
    （六一）令妊妇受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼令妊妇受具戒……有一制……依三种等起而生起。
    （六二）令有幼儿之妇女受具戒之波逸提……。
    （六三）令于二年未学六法戒之式叉摩那受具戒之波逸提……。
    （六四）令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒之波逸提……。
    （六五）令未满十二岁之曾嫁女受具戒之波逸提……。
    （六六）令满十二岁之曾嫁女，于二年未学六法戒而令受具戒之波逸提……。
    （六七）令满十二岁之曾嫁女，已于二年学六法戒，未得僧伽之许可而受具戒之波逸提……。
    （六八）令弟子受具戒后，二年不教护又不令教护之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令弟子受具戒而二年不教护又不令教护……有一制……于怠务戒依一种等起而生起。
    （六九）受具戒后，二年不随师学之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼受具戒后，二年不随师学……有一制……于第一波罗夷依一种等起而生起。
    （七○）令弟子受具戒后，不远离或不令远离之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令弟子受具戒，不远离或不令远离……有一制……于怠务戒依一种等起而生起。

    第八 童女品
    （七一）令未满二十岁童女受具戒之波逸提……〔参照（六一）〕。
    （七二）令满二十岁童女，于二年未学六法戒而受具戒之波逸提……。
    （七三）令满二十岁童女，于二年学六法戒，未得僧伽之许可而受具戒之波逸提……。
    （七四）〔受具戒后〕未满十二夏，而令人受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼未满十二夏而令人受具戒……有一制……依三种等起而生起。
    （七五）满十二夏，未得僧伽之许可，而令人受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼满十二夏，未得僧伽之许可而令人受具戒……有一制……依三种等起而生起。
    （七六）言：『友！实依师授具戒而已充足矣！』时，『是！』应诺而后瞋嫌之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼闻言：『友！实依师授具戒而已充足矣！』时，『是！』应诺而后瞋嫌……有一制……依三种等起而生起。
    （七七）言式叉摩那：『友！汝若与我衣，我令汝受具戒。』而不令受具戒，又不为令受具戒而努力之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼对式叉摩那言：『友！汝若……。』不令受具戒，又不为令受具戒而努力……有一制……于怠务戒依一种等起而生起。
    （七八）言式叉摩那：『友！汝若二年随我学，我令汝受具戒。』……〔参照（七七）〕。
    （七九）因与男子、童子交往而起瞋恚，陷于忧愁之式叉摩那令受具戒之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令因与男子交往……令式叉摩那受具戒……有一制……依三种等起而生起。
    （八○）令父母及夫主未听许之式叉摩那受具戒之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令父母及夫主未听许之式叉摩那受具戒……有一制……依四种等起而生起，由语生起而不由身、意，由身、语生起而不由意，由语、意生起而不由身，由身、语、意生起。
    （八一）欲由别住者给予承诺而令式叉摩那受具戒之波逸提……于王舍城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼欲由别住者给予承诺而令式叉摩那受具戒……有一制……依三种等起而生起。
    （八二）年年令人受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼年年令人受具戒……有一制……依三种等起而生起。
    （八三）一年令二人受具戒之波逸提……〔参照（八二）〕。

    第九 盖品
    （八四）持盖着履者之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼持盖着履……有一制、一随制……于羊毛戒依两种等起而生起。
    （八五）乘于乘坐物而往之波逸提……〔参照八四，改为「乘于乘坐物而行」〕。
    （八六）着腰布之波逸提……于舍卫城制之……因一比丘尼……一比丘尼着腰布……有一制……于羊毛戒依两种等起……。
    （八七）着妇女装饰物之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼着妇女装饰物……有一制……于羊毛戒依两种等起……。
    （八八）涂香与脂粉之波逸提……〔参照（八七），改为「涂香与脂粉」〕。
    （八九）以香料、胡麻滓涂身之波逸提……。
    （九○）令比丘尼揉身或按摩之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼令他比丘尼揉身又按摩……有一制……于羊毛戒依两种等起……。
    （九一）令式叉摩那揉身又按摩之波逸提……。
    （九二）令沙弥尼揉身又按摩之波逸提……。
    （九三）令白衣女揉身又按摩之波逸提……。
    （九四）于比丘前，不问而坐于座床之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于比丘前，不问而坐于座床……有一制……于迦絺那衣依两种等起……。
    （九五）未得许可而质问比丘之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼未得许可而质问比丘……有一制……于句法戒依两种等起……。
    （九六）不着僧祇支衣而入村之波逸提……于舍卫城制之……因一比丘尼……一比丘尼不着僧祇支衣而入村……有一制……依两种等起而生起，由身生起而不由语、意，由身、意生起而不由语。」

───九品小戒终───

    摄颂
    蒜并隐处毛　　拍掌及耻部
    树胶装洗净　　令食与生谷
    二埃屑观听　　闇中与屏处
    露地及车道　　非时食前后
    误受地狱打　　裸形水令解
    五日与他属　　众僧与分配
    沙弥衣薄弱　　舍迦絺那衣
    一卧床与褥　　乃至行故意
    同住比丘尼　　亲近与国内
    外雨期不出　　王宫高床丝
    在家者灭诤　　与因月华衣
    住处学咒教　　僧园及恶口
    瞋恨并取食　　俗家及悭嫉
    入于夏安居　　自恣与教诫
    二法及下部　　妊妇持儿女
    六法不得许　　于十二未满
    以及满十二　　僧伽之弟子
    受具五六句　　童女二童女
    僧伽十二夏　　不得于许可
    充足若二年　　交友及夫主
    别住者年年　　令二人受具
    盖乘物腰布　　妇女装身具
    以及于脂粉　　麻滓比丘尼
    及式叉摩那　　乃至沙弥尼
    在家白衣女　　于比丘之前
    不得于许可　　及僧祇支衣

    诸品颂
    蒜闇夜沐浴　　共卧及画堂
    僧园及妊妇　　童女并盖履

注：
4 贼队戒，见比丘戒波逸提六十六。


附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·5.八提舍尼

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·1.制处章·5.八提舍尼》

    八提舍尼

    （一）乞酥而食之提舍尼……于舍卫城制之……因六群比丘尼……六群比丘尼乞酥而食……有一制、一随制……依六种等起而生起。
    （二）乞油而……。
    （三）乞蜜而……。
    （四）乞砂糖而……。
    （五）乞鱼而……。
    （六）乞肉而……。
    （七）乞乳而……。
    （八）乞酪而……依四种等起而生起，有由身生起而不由语、意，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。

───八提舍尼终───

    摄颂
    酥油以及蜜　　砂糖乃至鱼
    肉乳以及酪　　乞食比丘尼
    等正觉者说　　为提舍尼也
    省略比丘分别广说之学处

───比丘尼分别制处章终───


附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·1.波罗夷

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·1.波罗夷》

    波罗夷

    二
    （一）持染心之比丘尼触有染心男子之身而受乐，有几种罪耶？持染心……受乐，有三种罪：捉摸颈骨以下、膝以上而受乐者，波罗夷；捉摸颈骨以上、膝以下而乐受者，偷兰遮；捉摸身所着物而受乐者，突吉罗。持染心……乐受，有此三种罪。
    （二）覆藏比丘尼之罪……有三种罪：知犯波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；覆藏行仪之失坏者，突吉罗。覆藏比丘尼之罪者，有此三种罪。
    （三）随顺被摈比丘尼，谏告至三次而不舍者……有三种罪：由白，突吉罗；由二羯磨语，偷兰遮；羯磨语终，波罗夷。随顺被摈比丘尼……而不舍者，有此三种罪。
    （四）成第八事……有三种罪：由男子言往某处而行，突吉罗；至男子伸手内者，偷兰遮；成第八事者，波罗夷。成第八事者，有此三种罪。

───波罗夷终───


附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·2.僧残

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·2.僧残》

    僧残

    （一）比丘尼行诉讼，有三种罪：告诉一人者，突吉罗；告诉第二人者，偷兰遮；诉讼已，僧残。
    （二）令贼女受具戒，有三种罪：由白，突吉罗；由二羯磨语，偷兰遮；羯磨竟，僧残。
    （三）独行于村中，有三种罪：行之，突吉罗；第一脚过篱者，偷兰遮；第二脚过篱者，僧残。
    （四）依和合僧如法、如律、如师教而被举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解，有三种罪：由白……〔参照（二）〕。
    （五）比丘尼持染心从有染心男子之手，以己手受硬食或软食而食者，有三种罪：「噉食」而捉，偷兰遮；每咽食，僧残；捉水、杨枝，突吉罗。
    （六）以言劝曰：『尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。』有三种罪：依彼尼之语，「噉食」而捉者，突吉罗；每咽食，偷兰遮；食事竟，僧残。
    （七）瞋怒不喜之比丘尼被谏告至三次而不舍者，有三种罪：由白，突吉罗……〔参照（二）〕。
    （八）于何等之诤事被斥责之比丘尼，被谏告至三次而不舍者，有三种罪：由白……。
    （九）相亲近之比丘尼，被谏告至三次而不舍者，有三种罪：由白……。
    （一○）以言劝曰：『大姊等！汝等应相亲近而住，汝等勿各别住。』被谏告至三次而不舍者，有三种罪：由白……。

───僧残终───


附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·3.舍堕

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·3.舍堕》

    舍堕

    （一）蓄钵有一种罪：舍堕。
    （二）以非时衣为时衣而执持分配，有两种罪：令分配之前行者，突吉罗；分配时，舍堕
    （三）与比丘尼交换衣而后夺取，有两种罪：夺取之前行者，突吉罗；夺时，舍堕。
    （四）乞此后又乞彼，有两种罪：乞之前行者，突吉罗；乞时，舍堕。
    （五）购此后换购彼……〔参照（四）〕。
    （六）已为僧伽指定此〔某物〕而施与之资财，而购彼者，有两种罪：购之前行者，突吉罗；购已，舍堕。
    （七－一○）已为僧伽指定此〔某物〕而施与之资财，又自乞（……于众人……自乞……于众人……自乞……个人……）而购他物……〔参照（六）〕。
    （一一）求重衣，过最高四康沙，有两种罪：求之前行者，突吉罗；求时，舍堕。
    （一二）求轻衣，过最高二康沙半，……。

───舍堕终───


附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·4.小事戒

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·4.小事戒》

    小事戒

    第一 蒜品
    （一）食蒜者，有两种罪：欲「食」而捉者，突吉罗；每咽食，波逸提。
    （二）剃除密处毛，有两种罪……剃除之前行者，突吉罗；剃除已，波逸提。
    （三）以掌相拍，有两种罪：相拍之前行者，突吉罗；拍已，波逸提。
    （四）受用树胶生支，有两种罪：受用之前行者，突吉罗；受用已，波逸提。
    （五）以水洗净密处，过最长二指节，有两种……〔参照（四）〕。
    （六）以饮物或扇伺候食事中比丘，有两种罪：立于伸手内者，波逸提；立于离伸手内者，突吉罗。
    （七）乞生谷而食，有两种罪：欲「食」而捉者，突吉罗；每咽食，波逸提。
    （八）小便、或大便、或埃屑、或剩饭弃于墙外，有两种罪……弃之前行者，突吉罗；弃时，波逸提。
    （九）小便或……剩饭弃于青草上……。
    （一○）往观听舞踊、歌谣、音乐，有两种罪：前往者，突吉罗；立彼处观听者，波逸提。

    第二 闇夜品
    （一一）于闇夜中无灯火处，与男子单独并立，有两种罪：立于伸手内者，波逸提；立于离伸手内者，突吉罗。
    （一二）于屏覆处与男子单独并立……。
    （一三）于露处与男子单独并立……。
    （一四）于车道、或于小路、或于街衢与男子单独并立……。
    （一五）于食前至俗家，坐于座床，不告主人而离去，有两种罪：第一脚过轩者，突吉罗；第二脚过者，波逸提。
    （一六）于食后至俗家，不告主人而坐或卧座床，有两种罪：坐之前行者，突吉罗；坐已，波逸提。
    （一七）于非时至俗家，不告主人而敷或令敷卧床而坐，有两种罪：坐之前行，突吉罗；坐已，波逸提。
    （一八）因不善领受〔语〕，误解而嫌恨他人，有两种罪：嫌恨之前行者，突吉罗；嫌恨时，波逸提。
    （一九）对自己或他人，以〔生〕地狱或〔去〕梵行而咒诅，有两种罪：咒诅之前行者，突吉罗；咒诅已，波逸提。
    （二○）自打而哭泣，有两种罪：打而哭泣，波逸提；打而不泣，突吉罗。

    第三 沐浴品
    （二一）裸体沐浴，有两种罪：沐浴之前行者，突吉罗；沐浴已，波逸提。
    （二二）作过量之沐浴衣，有两种罪：作之前行者，突吉罗；作时，波逸提。
    （二三）解或令解比丘尼之衣不为缝制，或不为缝制而努力，有一种罪：波逸提。
    （二四）不着僧伽梨超过五日，有一种……。
    （二五）着他人所有之衣，有两种……着之前行者，突吉罗；着时，波逸提。
    （二六）妨碍众僧得衣，有两种罪：妨碍之前行者，突吉罗；已妨碍，波逸提。
    （二七）遮止如法分配衣，有两种罪：遮止之前行者，突吉罗；遮止时，波逸提。
    （二八）以沙门之衣与在家者或遍行外道男、遍行外道女，有两种罪：与之前行者，突吉罗；与时，波逸提。
    （二九）寄望于未确定之衣而过衣时，有两种罪：过之前行者，突吉罗；过已，波逸提。
    （三○）遮止如法舍迦絺那衣，有两种罪……〔参照（二七）〕。

    第四 共卧品
    （三一）二比丘尼共卧一床，有两种罪：卧之前行者，突吉罗；已卧，波逸提。
    （三二）二比丘尼共一被褥……。
    （三三）故意令比丘尼恼乱，有两种……恼乱之前行者，突吉罗；恼乱已，波逸提。
    （三四）不看护患病之同住比丘尼，又不为看病而奔走，有一种罪：波逸提。
    （三五）以住房与比丘尼，事后瞋怒不喜即驱出，有两种罪：驱出之前行者，突吉罗；驱出已，波逸提。
    （三六）谏告亲近比丘尼至三次而不舍，有两种罪：由白，突吉罗；羯磨语竟，波逸提。
    （三七）于国内见有危险、具恐怖，不与商队结伴而游行，有两种罪：行之前行者，突吉罗；行时，波逸提。
    （三八）于国外见有危险……〔参照（三七）〕。
    （三九）于雨期中游行，有两种罪：行之……。
    （四○）安居竟，比丘尼不出游行，有一种罪：波逸提。

    第五 画堂品
    （四一）为往观王宫、或绘画堂、或公园、或园林、或莲池，有两种罪；往之，突吉罗；立彼处观者，波逸提。
    （四二）用高床或尾毛床，有两种罪；用之前行者，突吉罗；用时，波逸提。
    （四三）纺丝，有两种罪；纺之前行者，突吉罗；捻卷时，波逸提。
    （四四）为在家者作事，有两种罪：作之前行者，突吉罗；作时，波逸提。
    （四五）依比丘尼，言：「尊姊！来！灭此诤事。」答曰：「可！」应诺而不灭，又不为灭而努力，有一种罪：波逸提。
    （四六）亲手以硬食或软食与在家者、遍行外道男、遍行外道女，有两种罪：与之前行者，突吉罗；与时，波逸提。
    （四七）不舍月华衣而〔继续〕使用者，有两种罪：使用之前行者，突吉罗；使用时，波逸提。
    （四八）不舍住处而出游行，有两种罪：第一脚过篱者，突吉罗；第二脚过篱者，波逸提。
    （四九）学畜生咒，有两种罪：学之前行者，突吉罗；〔学之〕句句，波逸提。
    （五○）教畜生咒，有两种罪：教之前行……。

    第六 僧园品
    （五一）知有比丘之僧园，不问而入，有两种罪：第一脚过篱……〔参照（四八）〕。
    （五二）以恶口辱骂比丘，有两种罪：辱骂之前行者，突吉罗；辱骂时，波逸提。
    （五三）瞋而骂众，有两种……骂之前行者，突吉罗；骂时，波逸提。
    （五四）〔先〕受请且足食已，而又食嚼食或噉食，有两种罪：「噉食」而捉者，突吉罗；每咽食，波逸提。
    （五五）悭嫉俗家，有两种……悭嫉之前行者，突吉罗；悭嫉时，波逸提。
    （五六）于无比丘之住处入安居，有两种罪：「入安居」而备坐卧处、饮水、用水、清扫房舍，突吉罗；至日出，波逸提。
    （五七）安居竟，比丘尼于二部僧中不依三事而行自恣，有一种罪：波逸提。
    （五八）不为教诫或共住事而往，有一种……。
    （五九）不问布萨，又不乞求教诫，有一种……。
    （六○）下部生痈或疮，未得僧伽或众之允可，单独一人共男子一人破之，有两种罪；令破之前行者，突吉罗；破时，波逸提。

    第七 妊妇品
    （六一）令妊妇受具戒，有两种……令受具戒之前行者，突吉罗；受具戒已，波逸提。
    （六二－六七）令有幼儿之妇女……令于二年未学六法戒之式叉摩那……令于二年学六法戒之式叉摩那，未得僧伽之许可……令未满十二岁之曾嫁女……令满十二岁之曾嫁女，于二年未学六法戒……令满十二岁之曾嫁女，已于二年学六法戒，未得僧伽之许可而受具戒者，有两种罪：令受具之前行者，突吉罗；令受具戒已，波逸提。
    （六八）令弟子受具戒后，二年不教护又不令教护，有一种罪：波逸提。
    （六九）受具戒后，二年不随师学，有一种……。
    （七○）令弟子受具戒后，不远离或不令远离，有一种……。

    第八 童女品
    （七一）令未满二十岁童女受具戒……〔参照（六一）〕。
    （七二）令满二十岁童女，于二年未学六法戒而受具戒……。
    （七三）令满二十岁童女，于二年学六法戒，未得僧伽之许可而受具戒……。
    （七四）〔受具戒后〕未满十二夏，而令人受具足戒……。
    （七五）满十二夏，未得僧伽之许可，而令人受具足戒……。
    （七六）言：『友！实依师授具戒而已充足矣！』时，『是！』应诺而后瞋嫌，有两种罪：瞋嫌之前行，突吉罗；瞋嫌时，波逸提。
    （七七）言式叉摩那：『友！汝若与我衣，我令汝受具戒。』而不令受具戒，又不为令受具戒而努力，有一种罪：波逸提。
    （七八）言式叉摩那：『友！汝若于二年随我学，我令汝受具戒。』有一种……。
    （七九）因与男子交往、童子交往而起瞋恚，陷于忧愁之式叉摩那令受具戒……〔参照（七一）〕。
    （八○）令父母及夫主未听许之式叉摩那受具戒……。
    （八一）欲由别住者给予承诺而令式叉摩那受具戒……。
    （八二）年年令人受具戒……。
    （八三）一年令二人受具戒……。

    第九 盖品
    （八四）持盖着履有两种罪：持、着之前行者，突吉罗，持、着时，波逸提。
    （八五）乘于乘坐物而往，有两种罪：往之前行者，突吉罗；行已，波逸提。
    （八六）着腰布……〔参照（八四）〕。
    （八七）着妇女装饰物……。
    （八八）涂香与脂粉，有两种罪：涂之前行者，突吉罗；涂时，波逸提。
    （八九）以香料、胡麻滓涂于身……。
    （九○－九三）令比丘尼……（式叉摩那……沙弥尼……白衣女……）揉身又按摩，有两种罪：揉身、按摩之前行者，突吉罗；令按摩时，波逸提。
    （九四）于比丘前，不问而坐于座床，有两种罪：坐之前行者，突吉罗；坐时，波逸提。
    （九五）未得许可而质问比丘，有两种罪：问之前行者，突吉罗；问时，波逸提。
    （九六）不着僧祇支衣而入村，有两种罪：第一脚过篱者，突吉罗；第二脚过篱者，波逸提。

───小事戒终───


附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·5.八提舍尼

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·2.罪数章·5.八提舍尼》

    八提舍尼

    （一－八）乞酥（……油……蜜……砂糖……鱼……肉……乳……酪……）而食，有两种罪：「噉食」而捉者，突吉罗；每咽食，提舍尼。

───八提舍尼终───

───二 罪数章终───


附随·第二.比丘尼分别·依读诵道而说八章·3.失坏章

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·3.失坏章》

    三 失坏章
    持染心之比丘尼触有染心男子之身而受乐之罪，于四种失坏中，随伴几种失坏耶？持染心……失坏中，随伴两种失坏：有戒坏、行坏。……乃至……。
    乞酪而食之罪，于四种失坏中，几种……随伴一种失坏：行坏。

───三 失坏章终───


附随·第二.比丘尼分别·依读诵道而说八章·4.摄在章

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·4.摄在章》

    四 摄在章
    持染心……罪，于七种罪聚中，摄几种罪聚耶？持染心……罪聚中，摄三种罪聚：有波罗夷罪聚、偷兰遮罪聚、突吉罗罪聚。……乃至……。
    乞酪而食之罪……摄两种罪聚：有提舍尼罪聚、突吉罗罪聚。

───四 摄在章终───


附随·第二.比丘尼分别·依读诵道而说八章·5.等起章

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·5.等起章》

    五 等起章
    持染心……罪，于六种犯罪等起中，依几种等起而生起耶？持染心……犯罪等起中，依一种等起而生起，由身、意生起而不由语。……乃至……。
    乞酪而食之罪……依四种等起而生起，有由身生起而不由语，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。

───五 等起章终───


附随·第二.比丘尼分别·依读诵道而说八章·6.诤事章

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·6.诤事章》

    六 诤事章
    持染心……罪，于四种诤事中，为何诤事耶？持染心……诤事中，为犯罪诤事……乃至……。
    乞酪而食之罪……为犯罪诤事。

───六 诤事章终───


附随·第二.比丘尼分别·依读诵道而说八章·7.灭诤章

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·7.灭诤章》

    七 灭诤章
    持染心……罪，于七种灭〔诤〕法中，依几种灭法而灭之耶？持染心……灭法中，依三种灭法而灭之：有现前毗尼与自言治、现前毗尼与如草覆地。……乃至……。
    乞酪而食之罪……依三种灭法而灭……有……如草覆地。

───七 灭诤章终───


附随·第二.比丘尼分别·依读诵道而说八章·8.集合章

《南传律·附随·第二.比丘尼分别·依读诵道而说八章·8.集合章》

    八 集合章
    持染心之比丘尼触有染心男子之身而受乐，有几种罪耶？持染心……有三种罪：由颈骨以下……〔参照二〕……有此三种罪。其罪于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？于四种诤事中，为何种之诤事耶？于七种灭法中，依几种灭法而灭之耶？彼罪于四种失坏中……〔参照大分别．八〕……如草覆地……乃至……。乞酪而食，有几种罪耶？乞酪而食，有两种罪：欲「食」而捉者，突吉罗；每咽食，提舍尼。……酪……有此两种罪。彼罪于四种失坏中，随伴几种失坏耶……而灭耶？彼罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄两种罪聚：有提舍尼罪聚、突吉罗罪聚。于六种犯罪等起中，由四种等起而生起：有由身生起而不由语、意，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。于四种诤事中，为犯罪诤事。于七种灭法中，有依三种……如草覆地。

───八 集合章终───


附随·第二.比丘尼分别·附「缘」语八章·9.制处章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·9.制处章》

    九 制处章
    （一）依彼智者、见者、应供者、等正觉者之世尊，缘身触受乐之波罗夷，于何处制立耶？因何人耶？为何事耶？……乃至……由何人传承耶？依彼……世尊，缘受乐之波罗夷，于何处制立耶？于舍卫城制之……〔参照－〕……由身、意生起而不由语……由何人传承耶？为次第传承，即：
    优波离、提沙迦……宣说律藏。
    （二）缘覆藏罪之波罗夷，于何处制立耶？……〔参照－〕……于怠务戒依一种等起而生起。
    （三）谏告至三次而不舍之波罗夷，于何处制立耶？……于怠务戒……。
    （四）缘成第八事之波罗夷……于怠务戒……。

───波罗夷终───

    （一）依彼……世尊，比丘尼行诉讼之僧残，于何处制立耶？因何人耶？……〔参照－〕……有由意生起……乃至……由何人传承耶？为次第传承，即：
    优波离、提沙迦……宣说律藏。
    （二）令贼女受具戒之僧残……有……由意生起。
    （三）独行于村中之僧残……于第一波罗夷……。
    （四）依和合僧如法、如律、如师教而被摈之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解罪之僧残……于怠务戒……。
    （五）比丘尼持染心从有染心男子之手，以己手受硬食或软食而食之僧残……于第一波罗夷……。
    （六）以言劝曰：「尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。」之僧残……生起。
    （七）瞋怒不喜之比丘尼，被谏告至三次而不舍之僧残……于怠务戒……。
    （八）于何等之诤事被斥责之比丘尼，被谏告至三次而不舍之僧残……于怠务戒…‥。
    （九）相亲近比丘尼，被谏告至三次而不舍之僧残……于怠务戒……。
    （一○）以言劝曰：「大姊等！汝等应相亲近而住，汝等勿各别住。」被谏告至三次而不舍之僧残……于怠务戒……。
    ……乃至……
    缘乞酪而食之提舍尼……由四种等起而生起。

───一 制处章终───


附随·第二.比丘尼分别·附「缘」语八章·10.罪数章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·10.罪数章》

    一○ 罪数章
    （一）缘身触而受乐，有几种罪耶？缘身触而受乐，有五种罪：持染心之比丘尼捉有染心男子之颈骨以下、膝以上而受乐者，波罗夷；比丘以身触〔女人之〕身，僧残；以身触身之所着物，偷兰遮；以身所着物触身之所着物，突吉罗；以指胳肢，波逸提。缘身触之受乐，有此五种罪。
    （二）缘覆藏罪，有几种……堕四种罪：比丘尼知犯波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；覆藏比丘僧残者，波逸提；覆藏行仪之失坏者，突吉罗。缘覆藏罪，堕此四种罪。
    （三）被谏告至三次而不舍，有几种罪耶？堕五种罪：随被摈比丘尼，被谏告至三次而不舍者，依白，突吉罗；依二羯磨语，偷兰遮；羯磨语竟，波罗夷；助破僧比丘尼……至三次而不舍者，僧残；恶见被谏告至三次而不舍者，波逸提。缘谏告至三次而不舍者，堕此五种罪。
    （四）缘成第八事，有几种……堕三种罪……〔参照二〕……堕此三种罪。

───波罗夷终───

    （一）缘比丘尼行诉讼，有三种……〔参照二〕……僧残。
    （二）缘令贼女受具戒，有三种……。
    （三）缘独行于村中，有三种……。
    （四）缘和合僧如法、如律、如师教而被举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解，有三种……。
    （五）缘比丘尼持染心从有染心男子之手，以己之手接受硬食或软食而食，堕三种罪：「噉食」而捉者，偷兰遮；每咽食，僧残；捉水、杨枝者，突吉罗。
    （六）缘以言劝曰：「尊姊！汝无染心故……噉食……」堕三种……。
    （七）缘瞋怒不喜之比丘尼被谏告至三次而不舍，堕三种……。
    （八）缘于何等诤事而被斥责之比丘尼，被谏告至三次而不舍，堕三种……。
    （九）缘相亲近之比丘尼，被谏告至三次而不舍，堕三种……。
    （一○）劝以言曰：「大姊等！汝等应相亲近而住，汝等勿各别住。」被谏告至三次而不舍，堕三种……。

───十僧残终───

    ……乃至……
    （八）缘乞酪而食，有几种……堕两种罪：「噉食」而捉者，突吉罗；每咽食，提舍尼。缘乞酪而食，堕此两种罪。

───二 罪数章终───


附随·第二.比丘尼分别·附「缘」语八章·11.失坏章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·11.失坏章》

    一一 失坏章
    缘以身触受乐之罪，于四种失坏中，何……〔参照三〕……随伴两种失坏：有戒坏、行坏。……乃至。缘乞酪而食之罪……行坏。

───三 失坏章终───


附随·第二.比丘尼分别·附「缘」语八章·12.摄在章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·12.摄在章》

    一二 摄在章
    缘以身触受乐之罪，于七种罪聚中，摄几种……摄五种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚……乃至……缘乞酪而食之罪……摄两种罪聚：有提舍尼罪聚、突吉罗罪聚。

───四 摄在章终───


附随·第二.比丘尼分别·附「缘」语八章·13.等起章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·13.等起章》

    一三 等起章
    缘以身触受乐之罪，于六种犯罪等起中，由几种……〔参照五〕。缘乞酪而食之罪，于六种犯罪等起中……由意生起。

───五 等起章终───


附随·第二.比丘尼分别·附「缘」语八章·14.诤事章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·14.诤事章》

    一四 诤事章
    缘以身触受乐之罪，于四种诤事中……〔参照六〕。

───六 诤事章终───


附随·第二.比丘尼分别·附「缘」语八章·15.灭诤章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·15.灭诤章》

    一五 灭诤章
    缘以身触受乐之罪，于七种灭〔法〕中……〔参照七〕。

───七 灭诤章终───


附随·第二.比丘尼分别·附「缘」语八章·16.集合章

《南传律·附随·第二.比丘尼分别·附「缘」语八章·16.集合章》

    一六 集合章
    缘以身触受乐，堕几种罪耶？以身触受乐，堕五种罪：有染心……〔参照一○〕……以指胳肢，波逸提。以身触受乐，堕此五种罪。彼罪于四种失坏中，为何种……〔参照大分别．八〕……依几种灭法而灭之耶？彼罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄五种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚。于六种犯罪等起中，依一种……〔参照大分别．八〕……如草覆地。缘乞酪而食，堕几种……堕两种罪……如草覆地。

───八 集合章终───

    比丘尼分别之十六大分解终


附随·第三.等起摄颂

《南传律·附随·第三.等起摄颂》

        第三 等起摄颂

    关于比丘、比丘尼两部之各戒，其罪依如何之等起法（参照本书四．一二）而生起，以摄颂说之。

    诸行无常、苦、无我、有为也，亦决定涅槃、施设、无我。佛月未现、佛日未来时，尚且不知 1 具分彼〔无常等〕〔有为〕法之名目。行种种困苦，圆满波罗蜜，大雄者、眼者含梵天界，显现于〔此世界〕。彼〔诸佛〕拔苦、与乐，宣说正法。
    一切众生之慈愍者，一切有情之最尊者，狮子之鸯耆罗娑释迦牟尼，宣说三藏，有经、论及大功德之律。
    律若存，正法亦应同运转。
    两部毗崩伽犍度及彼戒本依有系德之附随，结之〔如〕华鬘也。
    彼附随〔说三种 2 学处〕之等起法，决定〔不与他混合〕，与他混合〔等起〕及〔制戒之〕因缘，于上经中所示－故好法之善比丘应学附随。
    于两部毗崩伽制戒，于布萨诵出。
    如法说等起法，应听我说。
    第一波罗夷和第二其以下：依媒介、谏告及长衣、〔羊〕毛、逐句法、实有、豫约、贼〔队〕、说〔法〕、贼女、不听之十三，此依智者而思惟之十三等起法也。于〔两部分别〕一一等起，在此所示相同。

    不净〔波罗夷一〕、出精〔僧残一〕、身触〔同二〕、不定之第一〔不定一〕、先着〔波罗夷一六〕、斡旋〔同二九〕、秘密与比丘尼共〔同三○〕。
    食事中〔同四三〕、秘密之二〔同四四、四五〕、指〔同五二〕、水中戏〔同五三〕、打〔同七四〕、举手〔同七五〕、五十三之学法。
    颈骨下〔尼．波罗夷一〕、村中〔尼．僧残二〕、染心〔同五〕、拍〔尼．波逸提三〕、树胶〔同四〕、洗净〔同五〕、安居竟〔同四○〕、教诫〔同五八〕、随学和尚〔同六九〕。
    此七十六学处身意之行也，皆如第一波罗夷，为一种等起。

───第一波罗夷等起终───

    不与〔波罗夷二〕、〔人〕体〔同三〕、上人〔同四〕、粗语〔僧残三〕、为自己 3 之淫欲〔同四〕、无根〔同八〕、异事中〔同九〕、不定之第二〔不定二〕。
    夺〔衣〕〔舍堕二五〕、回入〔同三○〕、妄语〔波逸提一〕、骂〔同二〕、离间〔同三〕、粗罪〔同九〕、掘地〔同一○〕、草木〔同一一〕、异语〔同一二〕、讥嫌〔同一三〕。
    牵出〔同一七〕、故意〔同二○ 〕、利养〔同二四〕、足食〔同三六〕、来〔同四二〕、轻侮〔同五四〕、恐怖〔同五五〕、隐匿〔同六○〕、杀命〔同六一〕。
    故意虫水〔同六二〕、羯磨〔同六三〕、未满〔同六五〕、共住〔同六九〕、被摈〔同七○〕、如法〔同七一〕、疑惑〔同七二〕、无知〔同七三〕、无根〔同七六〕。
    疑恼〔同七七〕、如法〔同七九〕、与衣〔同八一〕、回施个人〔同八二〕、于汝能如何〔尼．僧残六〕、非时〔尼．舍堕二〕、夺取〔同三〕、误受〔尼．波逸一八〕、地狱〔咒〕〔同一九〕。
    众僧〔同二六〕、分配〔同二七〕、寄望〔同二九〕、功德衣〔同三○〕、恼惑〔同三三〕、住房〔同三五〕、骂〔同五二〕、瞋〔同五三〕、悭嫉〔同五五〕、妊妇〔同六一〕、幼儿妇〔同六二〕、二年〔同六三〕、学法僧不许〔同六四〕、曾嫁女之三〔同六五－六七〕、童女之三〔同七一－七三〕、未满十二夏〔同七四〕、不乞僧〔同七五〕、充分〔同七六〕、忧愁〔同七九〕、欲承诺〔同八一〕、年年〔同八二〕、二人〔同八三〕，此七十学处 4 为三种等起。
    如第二波罗夷，（一）由身、意而不由语。（二）由语、意而非身作。（三）由三门生起。

───第二波罗夷等起终───

    媒嫁〔僧残五〕、房舍〔同六〕、精舍〔同七〕、洗濯〔舍堕四〕、取衣〔同五〕、乞衣〔同六〕、过量〔同七〕、豫备〔同八〕、两居士〔同九〕、使〔同一○〕。
    绢〔同一一〕、纯黑〔同一二〕、二分〔同一三〕、六年〔同一四〕、坐具〔同一五〕、懈怠〔同一七〕、金银〔同一八〕、二之种种〔同一九－二○〕。
    减五缀〔同二二〕、雨季衣〔同二四〕、丝〔同二六〕、指图〔同二七〕、户〔波逸一九〕、与〔同二五〕、缝衣〔同二六〕、饼〔同三四〕、资具〔同四七〕、火〔同五六〕。
    宝〔同八四〕、针〔同八六〕、卧床〔同八七〕、绵〔同八八〕、尼师坛〔同八九〕、覆疮〔同九○〕、雨衣〔同九一〕、佛衣〔同九二〕、乞〔尼．舍堕四〕、购此〔同五〕。
    二之僧伽财〔同六－七〕、别众之二〔同八－九〕、个人〔同一○〕、重衣〔同一一〕、轻衣〔同一二〕、二之剩饭〔尼．波逸提八－九〕、沐浴衣〔同二二〕、沙门衣〔同二八〕。
    此五十法，凡依六种等起而生起：（一）由身而不由语、意。（二）由语而不由身、意。（三）由身、语而不由意。（四）由身、意而不由语。（五）由语、意而不由身。（六）由三门生起。此等如媒嫁戒，为六种等起法。

───媒嫁等起终───

    破僧〔僧残一○〕、随顺〔同一一〕、恶口〔同一二〕、污〔同一三〕、粗罪〔波逸提六四〕、恶见〔同六八〕、不同意〔同八○〕、哄笑之二〔众学一一－二〕、声之二〔同一三－一四〕、含饭语〔同四三〕座床〔同六八〕、低座〔同六九〕、立〔同七○〕、后〔同七一〕、恶道〔同七二〕、覆〔罪〕〔尼．波罗夷二〕、随顺〔同三〕、捉〔同四〕、解罪〔尼．僧残四〕、舍〔同七〕。
    何等〔同八〕、亲近之二〔同九－一○〕、打〔尼．波逸提二○〕、缝〔同二三〕、病患〔同三四〕、相亲近〔同三六〕、不灭〔同四五〕、僧园〔同五一〕、自恣〔同五七〕。
    半月〔同五九〕、弟子之二〔同六八及七○〕、衣〔同七七〕、随学〔同七八〕。
    此三十七法皆由身、语、意〔生起〕，皆如谏告戒，为一种等起。

───谏告等起终───

    舍迦絺那衣之三〔舍堕一－三〕、第一钵、药〔同二一及二三〕、特施〔同二八〕、有难〔同二九〕、退出之二〔波逸提一四－一五〕。
    住处〔同二三〕、数数〔同三三〕、不残食〔同三八〕、请待〔同四六〕、净施〔同五九〕、王之〔同八三〕、非时〔同八五〕、指图〔提舍尼二〕、阿兰若〔同四〕。
    诉讼〔尼．僧残一〕、蓄积〔尼．舍堕一〕、食前〔尼．波逸提一五〕、食后〔同一六〕、非时〔同一七〕、五日〔同二四〕、他衣〔同二五〕、住处之二〔同四七－四八〕。
    下部〔同六○〕、座〔同九四〕。此二十九〔法〕乃（一）由身、语〔生起〕而不由意。（二）〔又〕由三门生起，皆等于迦絺那衣戒，为两种等起法。

───迦絺那衣等起终───

    羊毛〔舍堕一六〕、二卧宿〔波逸提五－六〕、脱脚床〔同一八〕、施食〔同三一〕、别众〔同三二〕、非时食〔同三七〕、贮藏〔同三八〕、杨枝〔同四○〕、裸体者〔同四一〕。
    出征军〔同四八〕、军阵〔同四九〕、模拟战〔同五○〕、酒〔同五一〕、沐浴〔同五七〕、坏色〔同五八〕、二之提舍尼〔提舍尼一及三〕、蒜〔尼 · 波逸提一〕、供给〔同六〕、舞踊〔同一○〕。
    沐浴〔同二一〕、敷物〔同三一〕、卧〔同三二〕、国内〔同三七〕、国外〔同三八〕、雨期中〔同三九〕、画堂〔同四一〕、高床〔同四二〕、纺丝〔同四三〕。
    作事〔同四四〕、自手〔同四六〕、无比丘住处〔同五六〕、盖〔同八四〕、车〔同八五〕、腰布〔同八六〕、饰身具〔同八七〕、香〔同八八〕、香油〔同八九〕。
    比丘尼〔同九○〕、式叉摩那〔同九一〕、沙弥尼〔同九二〕、白衣女〔同九三〕、不着僧祇支衣〔同九四〕。
    此四十四罪：（一）由身而不由语、意。（二）由身、意而不由语。皆同羊毛戒，为两种等起法。

───羊毛等起终───

    句〔波逸提四〕、除外〔同七〕、不选任〔同二一〕、日没〔同二二〕、畜生咒之二〔尼．波逸提四九－五○〕、不得许可而问〔同九五〕。
    此七学处：（一）由语〔生起〕而不由身、意。（二）由语、意生起而不由身生起。皆如句法戒，为两种等起法。

───句法等起终───

    道〔波逸提二七〕、船〔同二八〕、美味〔同三九〕、与女人〔同六七〕、剃〔尼．波逸提二〕、谷〔同七〕、请〔同五四〕、八提舍尼。
    此十五学处：（一）由身〔生起〕而不由语、意。（二）由身、语生起而不由意生起。（三）由身、意生起而不由语生起。（四）由身、语、意〔生起〕。〔此等〕等于道戒，依佛智所制之四种等起也。

───道戒等起终───

    贼队〔波逸提六六〕、屏听〔同七八〕、乞羹〔众学三七〕、夜〔尼．波提一一〕、屏〔同一二〕、露〔同一三〕、第七小路〔同一四〕。
    此等：（一）由身、意生起而不由语生起。（二）由三门生起。此等同日种佛说之贼队等起，两种等起法也。

───贼队等起终───

    世尊对持盖者〔众学法五七〕、持杖者如是〔同五八〕、持刀者〔同五九〕、持武器者〔同六○〕皆不说正法。
    草履〔同六一〕、革履〔同六二〕、车乘〔同六三〕、卧床〔同六四〕、乱姿〔同六五〕、裹头〔同六六〕、及覆面〔同六七〕、十一法无缺。
    此等：（一）由语、意生起而不由身生起。如于说法戒，皆为一种等起。

───说法等起终───

    实有〔波逸提八〕：（一）由身生起而不由语、意。（二）由语生起而不由身。
    （三）由身、语生起而不由意生起。说实有〔上人法〕，实依三处而生起。

───实说等起终───

    贼女〔尼．僧残二〕：（一）由语、意生起而不由身。（二）由三门生起。此处贼女戒，依法王所说自尔之两种等起法也。

───度贼女等起终───

    不听〔尼．波逸提八○〕：（一）由语生起而不由身、意。（二）由身、语生起而不由意生起。（三）由语、意生起而不由身。（四）由三门生起。〔此〕自尔之四种等起法也。

───不听等起终───

    实善说十三等起之要略。〔此〕无痴之因，依处、导法（律藏）之随顺也，智者忆持此而于等起法无惑。

───等起主头要略终───

注：
1 底本 nāyati 于暹罗本为 ñâyati。
2 若依佛音注释（Samantapāsādikā），如下所见之实说戒、贼女戒、不听戒之三戒等起。三戒独特而不与其他戒混合，今「等起法决定矣」，「决定等起之」意，谓此三戒之等起，次之「混合等起」者，谓于其他戒之等起。此等共通于甚多戒之等起法。以下注云，是佛音之注。
3 底本 atthakāminaṁ，应如暹罗本 attakāminaṁ，此误植也。
4 七十学处，上举者有七十一，除最初第二波罗夷，此以下为教。


        第四 无间省略与灭诤分解


附随·第四.无间省略与灭诤分解·1.问数章

《南传律·附随·第四.无间省略与灭诤分解·1.问数章》

        〔一〕无间省略

    一 问数章
    （一）有几种罪？有几种罪聚、几种修习事、几种不恭敬、几种恭敬、几种修习事、几种失坏、几种犯罪等起、几种口论根、几种非难根、几种和敬法、几种破僧事、几种论诤、几种灭〔法〕耶？
    有五种罪，有五种罪聚、五种修习事、七种罪、七种罪聚、七种修习事、六种不恭敬、六种恭敬、六种修习事、四种失坏、六种犯罪等起、六种口论根、六种非难根、六种和敬法、十八种破僧事、四种诤事、七种灭〔法〕。
    （二）此中何等为五种罪？波罗夷罪，僧残罪，波逸提罪，提舍尼罪，恶作罪。此五种罪也。
    （三）此中何等为五种罪聚？波罗夷罪聚……突吉罗罪聚。此五种罪聚也。
    （四）此中何等为五种修习事？离五种罪聚，远离，舍离，回避，不行，不为，不堕，制，不犯，拆〔趣罪〕桥梁。此为五种修习。
    （五）此中何等为七种罪？波罗夷罪，僧残罪，偷兰遮罪，波逸提罪，提舍尼罪，恶作罪，恶说罪。此七种罪也。
    （六）此中何等为七种罪聚？波罗夷罪聚……恶说罪聚。此七种罪聚也。
    （七）此中何等为七种修习事？离七种罪聚……拆〔趣罪〕桥梁。此七种修习事也。
    （八）此中何等为六种不敬？不敬佛，不敬法，不敬僧，不敬戒，不敬不放逸，不敬和顺。此六种不敬也。
    （九）此中何等为六种敬？敬佛……敬和顺。此六种敬也。
    （一）此中何等为六种修习事？离六不恭……拆〔趣罪〕桥梁。此六种修习事也。
    （一一）此中何等为四种失坏？戒坏，行坏，见坏，命坏。此四种失坏也。
    （一二）此中何等为六种犯罪等起？（一）有罪由身生起而不由语、意。（二）有罪由语生起而不由身、意。（三）有罪由身、语生起而不由意。（四）有罪由身、意生起而不由语。（五）有罪由语、意生起而不由身。（六）有罪由身、语、意生起。此六种犯罪等起也。
    （一三）此中何等为六种口论〔诤事〕之根？于此，有比丘，有瞋恨心，有瞋恨心之彼比丘对〔大〕师不恭敬随顺意而住……〔同小品四．一四（三）直至终，于此「诸比丘！」之语常被省略〕……如是，此不善口论之根，未来更不生起。此六种口论根也。
    （一四）此中何等为六种非难〔诤事〕之根？于此，有比丘，有瞋恨……〔同前节，将「口论」改为「非难」。〕……。此六种非难根也。
    （一五）此中何等为六种可念法 1 ？（一）于此，有比丘，于同修梵行者中，或显或隐，起慈身业。是亦可念法，能赍爱，赍尊重，能摄受，无诤，和合，导于一趣者也。（二）复次，有比丘，于同修梵行者中……慈语行。（三）复次……慈意行导……也。（四）复次，有比丘，凡如法所得，法利得，乃至下钵中所受之所得，无不与具戒同修梵行者共相受用。是亦可念法，……导……也。（五）复次，有比丘，彼一切无缺、无隙、无杂、无秽、自在、智者所赞、无执、能发三摩地之戒，于如是诸戒，与同修梵行者或显或隐等戒性而住。是亦可念法……导……也。（六）复次，有比丘，彼圣而令出离、起彼者而正见到苦之尽，于如是见，与同修梵行者或显或隐等见性而住。是亦可念法，……导……也。此六种可念法也。
    （一六）此中何等为十八种破僧事？于此，有比丘，非法说为法……〔同大品十．五（四）〕……非粗罪说为粗罪。此十八破僧事也。
    （一七）此中何等为四种诤事？口论诤事，非难诤事，罪过诤事，义务诤事。此四种诤事也。
    （一八）此中何等为七种灭诤？现前毗尼，忆念毗尼，不痴毗尼，自言治，多人语，觅罪相，如草覆地。此七种灭也。

───一 问数章终───

    摄颂
    罪过与罪聚　　修习再七重
    修习并不敬　　恭敬以及根
    再修习失坏　　等起及口论
    非难与和敬　　乃至破诤事
    说七种灭，此十七句也。

注：
1 可念法 Sāranīya-dhamma 于集异门足论（玄奘）译为可喜。在增支部、长部、中部等诸典，此法屡屡说。


附随·第四.无间省略与灭诤分解·2.六种犯罪等起章

《南传律·附随·第四.无间省略与灭诤分解·2.六种犯罪等起章》

    二 六种犯罪等起章
    （一）依第一犯罪等起〔法〕，犯波罗夷实非仅言。犯僧残「有」言。犯偷兰遮「有」言。犯提舍尼……恶作「有」言。犯恶说非仅言。
    （二）依第二犯罪等起……〔同（一）〕……犯波逸提「有」言。犯提舍尼实非仅言。犯恶作「有」言。犯恶说实非仅言。
    （三）依第三犯罪等起……〔同（一）〕。
    （四）依第四犯罪等起，犯波罗夷「有」言。犯僧残……〔同（一）〕。
    （五）依第五犯罪等起……〔同（四）〕……犯提舍尼实非仅言。犯恶作「有」言。犯恶说「有」言。
    （六）依第六犯罪等起……〔同（四）〕。

───二 六种犯罪等起章终───


附随·第四.无间省略与灭诤分解·3.六种犯罪等起罪数章

《南传律·附随·第四.无间省略与灭诤分解·3.六种犯罪等起罪数章》

    三 六种犯罪等起罪数章
    （一）依第一犯罪等起，犯几种罪耶？依第一犯罪等起，犯五种罪过。比丘诤想而自乞造房舍，不指示作处，过量，有难处，无行处，前行者，突吉罗；〔最后〕一泥团未涂者，偷兰遮；其泥团涂时，僧残；比丘净想而取非时食者，波逸提；比丘净想而入市井，从非亲里比丘尼之手，以自手受硬食或软食而食者，提舍尼。依第一犯罪等起，犯此五种罪。
    彼诸罪于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？于四种诤事中，为何诤事耶？于七种灭法中，依几种灭法而灭之耶？彼诸罪于四种失坏中，随伴：有戒坏、行坏。于七种罪聚中，摄五种罪众：有僧残罪聚、偷兰遮罪聚、波逸提罪聚、提舍尼罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身生起而不由语、意。于四种诤事中，为罪过诤事。于七种灭法中，依三种灭法而灭之：有依现前毗尼与自言治、依前毗尼与如草覆地。
    （二）依第二犯罪等起，犯几种罪耶？依第二犯罪等起，犯四种罪。比丘净想而命：「汝等造我房舍。」造彼房舍，而不指示作处，过量，有难处，无行处，前行者，恶作；一泥团未涂者，偷兰遮；其泥团涂时，僧残；比丘净想，令未受具戒者逐句诵法，波逸提。依第二犯罪等起，犯此四种罪。彼诸罪于四种失坏中，几种……〔参照（一）〕……依几种灭法而灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪众中，摄四种罪聚：有僧残罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由语生起而不由身、意。于四种诤事中，为罪过诤事。于七种灭法中，依三种灭法而灭之……〔参照（一）〕……有依……如草覆地。
    （三）依第三犯罪等起，……几种……犯五种罪。比丘净想，而指定造房舍，不指定作处，过量，有难处，无行处，前行者，突吉罗；一泥团未涂者，偷兰遮；其泥团涂时，僧残；比丘净想，而为己乞美味之食而食者，波逸提。比丘净想，而不拒比丘尼之指图而食者，提舍尼。依第三犯罪等起，犯此五种罪。彼罪于四种失坏中……几种灭法而灭之耶？彼罪于四种失坏中，……两种失坏……于七种罪聚中，摄五种罪聚：有僧残罪聚、偷兰遮罪聚、波逸提罪聚、提舍尼罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身、语生起而不由意。于四种诤事中……有依……如草覆地。
    （四）依第四犯罪等起，……几种……犯六种罪。比丘行不净法者，波罗夷；比丘不净想，而自乞造房舍，不指示作处，过量，有难处，无行处，前行者，恶作；一泥团未涂时，偷兰遮；其泥团涂时，僧残；比丘不净想，而取非时食者，波逸提；比丘不净想，而入市井，从非亲里比丘尼之手，以己之手受硬食或软食而食者，提舍尼。依第四犯罪等起，犯此六种罪。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，……两种失坏……于七种罪聚中，摄六种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪众、波逸提罪聚、提舍尼罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身、意生起而不由语。于四种诤事中……有依……如草覆地。
    （五）依第五犯罪等起，……几种……犯六种罪过。比丘持不善望，贪欲性，主张空无之上人法者，波罗夷；比丘不净想而命：「汝等造我房舍。」彼造房舍，不指示作处，过量，有难处，无行处，前行者，突吉罗；一泥团未涂时，偷兰遮；其泥团涂时，僧残；比丘不净想，令未受具戒者逐句诵法者，波逸提；无恶口、轻蔑之意，无令困惑之意，为戏而以卑语言卑贱者，恶说。依第五犯罪等起，犯此六种罪。彼诸罪……灭之耶？彼诸罪于四种失坏中，……两种失坏……于七种罪聚中，摄六种罪聚：有波罗夷罪聚、僧残罪聚、波逸提罪聚、偷兰遮罪聚、恶作罪聚、恶说罪聚。于六种犯罪等起中，依一种等起而生起：由语、意生起而不由身。于四种诤事中，……有依……如草覆地。
    （六）依第六犯罪等起，……几种……犯六种罪过。比丘指定而盗去物者，波罗夷；比丘不净想，而指定造房舍，不指示作处，过量，有难处，无行处，前行者，恶作；一泥团未涂时，偷兰遮；其泥团涂时，僧残；比丘不净想，而为己乞美味之食而食者，波逸提；比丘不净想，而不拒比丘尼之指图而食者，提舍尼。依第六犯罪等起，犯此六种罪。彼诸罪……灭之耶？彼诸罪于四种失坏中，……两种失坏……于七种罪聚中，……六种罪聚……〔参照（四）〕……有……恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身、语、意生起。于四种诤事中……有依……如草覆地。

───三 六种犯罪等起罪数章终───


附随·第四.无间省略与灭诤分解·4.犯罪等起论章

《南传律·附随·第四.无间省略与灭诤分解·4.犯罪等起论章》

    四 犯罪等起论
    身业等起法，依见无限者、救世者、见远离者之所说，由此生起之罪，有几种？
    我问此，请说示，毗崩伽师！
    身业等起法，依见无限者、救世者、见远离者之所说，由此生起之罪过五种也，
    我为汝说斯，毗崩伽师！
    语业等起法，……见无限者……请说示，毗崩伽师！
    语业等起法，……见无限者……生起之罪过三种也，我为汝说斯，毗崩伽师！
    身语业等起法，……见无限者……生起之罪过五种也……。
    身意业等起法……六种也……。
    语意业等起法……六种也……。
    身语意业等起法，依见无限者、救世者、见远离者之所说，由此生起几种罪？
    我问此，请说示，毗崩伽师！
    身语意业等起法，依见无限者、救世者、见远离者之所说，由此生起之罪过六种也，我为汝说斯，毗崩伽师！

───四 犯罪等起论终───


附随·第四.无间省略与灭诤分解·5.失坏缘章

《南传律·附随·第四.无间省略与灭诤分解·5.失坏缘章》

    五 失坏缘章
    （一）缘戒坏，犯几种罪耶？依戒坏，犯四种罪。比丘尼知〔他比丘尼犯〕波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；比丘犯僧残而覆藏者，波逸提；覆藏自己之粗罪者，恶作。依戒坏，犯此四种罪。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起也。于四种诤事中……有依……如草覆地。
    （二）缘行坏，……几种……犯一种罪。覆藏行坏者，恶作。缘行坏，犯此一种罪。彼罪于四种失坏中，随伴……乃至……于七种灭法中，依几种灭法而灭之耶？彼罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄一种罪聚：恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起。于四种诤事中，为罪过诤事。于七种灭法中，依三种灭法而灭之……有依……如草覆地。
    （三）缘见坏，……几种……犯两种罪。为恶见被谏告至三次而不舍者，依白，恶作；羯磨语竟，波逸提。缘见坏，犯此两种罪。彼罪于四种失坏中，……几种……灭之耶？彼罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄两种罪聚：有波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起。
    （四）缘命坏，……几种……犯六种罪。依活命因、活命计，持不善望，贪欲性，主张空无之上人法者，波罗夷；依活命因、活命计，而行媒介者，僧残；依活命因、活命计，言：「住汝精舍之比丘，是阿罗汉。」对方知解者，偷兰遮；依活命因、活命计，比丘为己乞美味之食而食者，波逸提；依活命因、活命计，比丘尼为己乞美味之食而食者，提舍尼；依活命因、活命计，无病，为己乞羹或饭而食者，恶作。缘命坏，犯此六种罪。
    彼诸罪于四种失坏中……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中……六种……〔参照（三）、（四）〕……有……恶作罪聚。于六种犯罪等起法中，依六种等起法而生起：有由身生起而不由语、意，有由语生起而不由身、意，有由身、语生起而不由意，有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于四种诤事中……有依……如草覆地。

───五 失坏缘章终───


附随·第四.无间省略与灭诤分解·6.诤事缘章

《南传律·附随·第四.无间省略与灭诤分解·6.诤事缘章》

    六 诤事缘章
    （一）缘口论诤事，犯几种罪过耶？依口论诤事，犯两种罪。骂詈受具戒者，波逸提；骂詈未受具戒者，突吉罗。依口论诤事，犯此两种罪过。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄两种罪聚：有波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依三种等起法而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于四种诤事中……有依……如草覆地。
    （二）缘非难诤事，犯几种……犯三种罪过。以无根波罗夷法诽谤比丘者，僧残；以无根僧残诽谤〔比丘〕者，波逸提；以无根行坏诽谤〔比丘〕者，突吉罗。缘非难诤事，犯此三种罪过。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄三种罪众：有僧残罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依三种等起法生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于四种诤事中……有依……如草覆地。
    （三）缘罪过诤事，……几种……犯四种罪过。比丘尼知〔他比丘尼犯〕波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；比丘僧残而覆藏者，波逸提；行坏而覆藏者，突吉罗。依罪过诤事，犯此四种罪。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起也。于四种诤事……有依……如草覆地。
    （四）缘义务诤事，……几种……犯五种罪。随被摈比丘尼，被谏告至三次而不舍者，依白，恶作；二羯磨语，偷兰遮；羯磨语竟，波罗夷。助破僧比丘，被谏告至三次而不舍者，僧残；因恶见，被谏告至三次而不舍者，波逸提。缘义务诤事，犯此五种罪过。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，……两种……于七种罪聚中，摄五种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起也。于四种诤事中……有依……如草覆地。
    （五）七种罪过，除七种罪聚外，其余罪过于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于四种诤事中，为何等诤事耶？于七种灭法中，依几种灭法而灭之耶？七种罪过，除七种罪聚外，其余罪过于四种失坏中，不随伴任何失坏；于七种罪聚中，不摄任何罪聚；于六种犯罪等起法中，不依任何等起法而生起；于四种诤事中，非任何诤事；于七种灭法中，不依任何灭法而灭。何以故？七种罪过，除七种罪聚外，无他罪过之故。

───六 诤事缘章终───

───无间省略终───

    摄颂
    问数等起同罪数
    等起失坏同诤事


附随·第四.无间省略与灭诤分解·7.方便章

《南传律·附随·第四.无间省略与灭诤分解·7.方便章》

        〔二〕灭诤分解

    七 方便章
    （一）何等为口论诤事之前行？为几种处、几种事、何地、几种因、几种根？依几种行相而口论耶？口论诤事依几种灭法而灭之耶？
    何等为非难诤事之前行……〔「口论」改为「非难」〕？
    何等为罪过诤事之前行……〔「罪」改为「犯」〕？
    何等为义务诤事之前行……〔「义务」改为「生」〕？
    （二）何等为口论诤事之前行？贪是前行，瞋是前行，痴是前行，不贪是前行，不瞋……不痴是前行。为几种处？十八破僧事 2 处也。为几种事？十八破僧事为事。为何地？十八破僧事地也。为几种因？有九因：三种 3 善因，三种恶因，三种无记因。为几种根？十二根 4 也。依几种行相而口论耶？依两种行相而口论：如法见或非法见。口论诤事，依几种灭法而灭之耶？口论诤事，依两种灭法而灭之：依现前毗尼及多人语也。
    （三）何等为非难诤事之前行？贪……不痴是前行。为几种处？四种失坏处也。为几种事？四种失坏事也。为何地？四种失坏地也。为几种因？有九因：三种善因，三种恶因，三种无记因。为几种根？十四根 5 也。依几种行相而非难耶？依两种行相而非难：由事起或罪……由四起。非难诤事依灭法而灭之：依现前毗尼及忆念毗尼相等之不痴毗尼及觅罪。
    （四）何等为罪过诤事……不痴是前行。为几种处？七种罪聚处也。为几种事？七种罪聚事也。为何地？七种罪聚地也。为几种因？有九因……三种无记因。为几种根？六种犯罪等起法根也。依几种行相……依六种行相而犯罪：依无耻，依无知，依恶作性，依不净为净想，由净为不净想，依失念。罪过诤事……几种之……依三种灭法而灭之：依现前毗尼、自言治、如草覆地。
    （五）何等为义务诤事之……不痴是前行。为几种处？四种羯磨处也。为几种事？四种羯磨事也。为何地？四种羯磨地也。为几种因？有九因……三种无记因。为几种根？有一种根：僧伽也。依几种行相而生义务耶？依两种行相而生义务：依白或求听。义务诤事依几种灭法而灭之耶？义务诤事依一种灭法而灭之：现前毗尼。
    （六）有几种灭法耶？有七种灭法：现前毗尼，忆念毗尼，不痴毗尼，自言治，多人语，觅罪相，如草覆地；此七种灭法也。依事而言者，此七种灭法乃为十种灭法，十种灭法有七种灭法之事耶？应言：「有。」如何有？于口论诤事有两种灭法，于非难诤事有四种灭法，于罪过诤事有三种灭法，于义务诤事有一种灭法。依如是事而言者，此七种灭法为十种灭法，而十种灭法为七种灭法。

───七 方便章终───

注：
2 十八破僧事 aṭṭhārasa bhedakaravatthūni，参照大品一〇．五（三）。
3 三种善因、三种恶因参照小品四．一四（三）。
4 十二根，参照同上。
5 十四根，参照小品四．一四（五）。


附随·第四.无间省略与灭诤分解·8.结合章

《南传律·附随·第四.无间省略与灭诤分解·8.结合章》

    八 结合章
    几种灭法结合于口论诤事、几种灭法不结合于口论诤事耶？几种灭法……于非难诤事……于罪过诤事……于义务诤事、几种灭法不结合于义务诤事耶？
    两种灭法结合于口论诤事：现前毗尼，多人语。五种灭法不结合于非难诤事：忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地。
    四种灭法结合于非难诤事：现前毗尼，忆念毗尼，不痴毗尼，觅罪相。三种灭法不结合于非难诤事：多人语，自言治，如草覆地。
    三种灭法结合于罪过诤事：现前毗尼，自言治，如草覆地。四种灭法不结合于罪过诤事：多人语，忆念毗尼，不痴毗尼，觅罪相。
    一种灭法结合于义务诤事：现前毗尼。六种灭法不结合于义务诤事：多人语，忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地。

───八 结合章终───


附随·第四.无间省略与灭诤分解·9.同分章

《南传律·附随·第四.无间省略与灭诤分解·9.同分章》

    九 同分章
    几种灭法为口论诤事之同分？几种灭法为口论诤事之异分？几种灭法为非难诤事之……罪过诤事之……义务诤事之同分？几种灭法为义务诤事之异分？
    两种灭法为口论诤事之同分……〔同八。「结合」、「不结合」改为「同分」、「异分」〕。

───九 同分章终───


附随·第四.无间省略与灭诤分解·10.灭法结合章

《南传律·附随·第四.无间省略与灭诤分解·10.灭法结合章》

    一○ 灭法结合章
    灭法结合于灭法耶？灭法不结合于灭法耶？灭法有结合于灭法者，灭法有不结合于灭法者。灭法如何有结合于灭法者耶？
    多人语结合于现前毗尼，不结合于忆念毗尼、不痴毗尼、自言治、觅罪相、如草覆地。
    忆念毗尼结合于现前毗尼，不结合于不痴毗尼、自言治、觅罪相、如草覆地、多人语。
    不痴毗尼结合于现前毗尼，不结合于自言治、觅罪相、如草覆地、多人语、忆念毗尼。
    自言治结合于现前毗尼，不结合于觅罪相、如草覆地、多人语、忆念毗尼、不痴毗尼。
    觅罪相结合于现前毗尼，不结合于如草覆地、多人语、忆念毗尼、不痴毗尼、自言治。
    如草覆地结合于现前毗尼，不结合于多人语、忆念毗尼、不痴毗尼、自言治、觅罪相。
    如是有灭法结合于灭法，如是有灭法不结合于灭法。

───十 灭法结合章终───


附随·第四.无间省略与灭诤分解·11.灭法同分章

《南传律·附随·第四.无间省略与灭诤分解·11.灭法同分章》

    一一 灭法同分章
    灭法为灭法之同分耶？灭法为灭法之异分耶？灭法……〔同－○，结合」、「不结合」改为「同分」、「异分」〕。

───十一 灭法同分章终───


附随·第四.无间省略与灭诤分解·12.灭法现前毗尼章

《南传律·附随·第四.无间省略与灭诤分解·12.灭法现前毗尼章》

    一二 灭法现前毗尼章
    灭法是现前毗尼，现前毗尼是灭法。灭法是多人语，多人语是灭法。忆念毗尼是……不痴毗尼是……自言治是……觅罪相是……如草覆地，如草覆地是灭法。
    多人语，忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地，此等灭法是灭法而非现前毗尼，现前毗尼是灭法，而又是现前毗尼也。
    忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地，现前毗尼，此等灭法是灭法而非多人语，多人语是灭法，而又是多人语也。
    ……
    现前毗尼，多人语，忆念毗尼，不痴毗尼，自言治，觅罪相，此等灭法是灭法而非如草覆地，如草覆地是灭法，而又是如草覆地也。

───十二 灭法现前毗尼章终───


附随·第四.无间省略与灭诤分解·13.毗尼章

《南传律·附随·第四.无间省略与灭诤分解·13.毗尼章》

    一三 毗尼章
    毗尼是现前毗尼，现前毗尼是毗尼……毗尼是如草覆地，如草覆地是毗尼也。
    毗尼有现前毗尼，有非现前毗尼；现前毗尼是毗尼，而又是现前毗尼也。
    毗尼有多人语……忆念毗尼……不痴毗尼……自言治……觅罪相……有如草覆地，有非如草覆地；如草覆地是毗尼，而又是如草覆地也。

───十三 毗尼章终───


附随·第四.无间省略与灭诤分解·14.善〔恶〕章

《南传律·附随·第四.无间省略与灭诤分解·14.善〔恶〕章》

    一四 善〔恶〕章
    现前毗尼是善耶？是恶耶？是无记耶？多人语是善耶？是恶耶？是无记耶？……如草覆地是善耶？是恶耶？是无记耶？
    现前毗尼有善、有无记，现前毗尼无恶。多人语有善、有恶、有无记。忆念毗尼……不痴毗尼……自言治……觅罪相……如草覆地有善、有恶、有无记。
    口论诤事是善耶？是恶耶？是无记耶？非难诤事……罪过诤事……义务诤事是善耶？是恶耶？是无记耶？
    口论诤事有善、有恶、有无记。非难诤事……有无记。罪过诤事有恶、有无记，罪过诤事无善。义务诤事有善、有恶、有无记。

───十四 善〔恶〕章终───


附随·第四.无间省略与灭诤分解·15.处章

《南传律·附随·第四.无间省略与灭诤分解·15.处章》

    一五 处章
    （一）用多人语之处，用现前毗尼；用现前毗尼之处，用多人语。其处不得用不用忆念毗尼，其处不得用不痴毗尼……自言治……觅罪相……如草覆地。
    用忆念毗尼之处，用现前毗尼；用现前毗尼之处，用忆念毗尼。其处不得用不痴毗尼……〔可参考一○〕。
    ……
    用如草覆地之处，用现前毗尼；用现前毗尼之处，用如草覆地。其处不可用多人语，其处不可用忆念毗尼……不痴毗尼……自言治……觅罪相。
    （二）多人语之处是现前毗尼之处，现前毗尼之处是多人语之处。其处非忆念毗尼之处，其处……〔参照（一），于此省略「用」字〕。
    忆念毗尼之处是现前毗尼之处，现前毗尼之处是忆念毗尼之处。其处……以现前毗尼为根……乃至……。
    如草覆地之处是现前毗尼之处，现前毗尼之处是如草覆地之处。其处非多人语之处……其处非觅罪相之处。
    论法省略

───十五 处章终───


附随·第四.无间省略与灭诤分解·16.时章

《南传律·附随·第四.无间省略与灭诤分解·16.时章》

    一六 时章
    依现前毗尼与多人语而灭诤事时，用多人语之处得用现前毗尼，用现前毗尼之处得用多人语。其处不得用忆念毗尼，其处……不痴毗尼……不得用如草覆地。
    依现前毗尼与忆念毗尼而灭诤事时，……忆念毗尼……。
    ……
    依现前毗尼与如草覆地而灭诤事时，用如草覆地之处得用现前毗尼，用现前毗尼之处得用如草覆地。其处不得用多人语，其处不得用忆念毗尼……其处不得用觅罪相。

───十六 时章终───


附随·第四.无间省略与灭诤分解·17.亲近章

《南传律·附随·第四.无间省略与灭诤分解·17.亲近章》

    一七 亲近章
    言诤事或言灭法，此等法为亲近者耶？不亲近者耶？又此等法之相违得分离而示耶？言诤事，言灭法，此等法不亲近者，而非得亲近。又此等法若言……得……而示……彼应言：「实非如是。」言诤事，言灭法，此等法是亲近者而非不亲近者，此等法之相违不得分离而示。何以故？世尊岂非说：「诸比丘！此四种诤事，七种之灭法。诤事依灭法而灭，灭法依诤事而灭。如是，此等法是亲近者而非不亲近。又此等法之相违不得……示」。

───十七 亲近章终───


附随·第四.无间省略与灭诤分解·18.灭法章

《南传律·附随·第四.无间省略与灭诤分解·18.灭法章》

    一八 灭法章
    口论诤事依几种灭法而灭耶？非难诤事……罪过诤事……义务诤事……依几种灭法而灭耶？
    口论诤事依两种灭法而灭，依现前毗尼与多人语也。非难诤事依四种灭法而灭，依现前毗尼、忆念毗尼、不痴毗尼、觅罪相也。罪过诤事依三种灭法而灭，依现前毗尼、自言治、如草覆地也。义务诤事依一种灭法而灭，现前毗尼也。
    口论诤事与非难诤事依几种灭法而灭耶？口论诤事与非难诤事〔……〕五种之〔……〕现前毗尼、多人语、忆念毗尼、不痴毗尼、觅罪相也。
    口论诤事与罪过诤事……几种……四种……依现前毗尼、多人语、自言治、如草覆地也。
    口论诤事与义务诤事几种……两种……依现前毗尼、多人语也。
    非难诤事与罪过诤事……几种……六种……依现前、忆念、不痴、自言、觅罪、草覆也。
    非难诤事与义务诤事……几种……四种……依现前、忆念、不痴、觅罪也。
    罪过诤事与义务诤事……几种……三种……依现前、自言、草覆也。
    口论诤事、非难诤事、罪过诤事……几种……七种……依现前、多人、忆念、不痴、自言、觅罪、草覆也。
    口论诤事、非难诤事、义务诤事……几种……五种……依现前、多人、忆念、不痴、觅罪也。
    口论诤事、罪过诤事、义务诤事……几种……六种……依现前、忆念、不痴、自言、觅罪、草覆也。
    口论诤事、非难诤事、罪过诤事、义务诤事……几种……七种……依现前毗尼、多人、忆念、不痴、自言、觅罪、如草覆地也。

───十八 灭法章终───


附随·第四.无间省略与灭诤分解·19.灭不灭章

《南传律·附随·第四.无间省略与灭诤分解·19.灭不灭章》

    一九 灭不灭章
    口论诤事依几种灭法而灭耶？依几种灭法而不灭耶？非难诤事……罪过诤事……义务诤事依几种灭法而灭耶？依几种灭法而不灭耶？
    口论诤事依两种灭法而灭，依现前毗尼、多人语也；依五种灭法而不灭，依忆念毗尼、不痴毗尼、自言、觅罪相、如草覆地也。
    非难诤事……四种……而灭，依现前、忆念、不痴、觅罪；……三种……不灭，依多人、自言、草覆也。
    罪过诤事……三种……而灭，依现前、自言、草覆也……四种……不灭，依多人、忆念、不痴、觅罪也。
    义务诤事……一种……而灭，依现前毗尼也；……六种……不灭，依多人、忆念、不痴、自言、觅罪、草覆也。
    口论诤事与非难诤事依几种灭法而灭耶？依几种灭法而不灭耶？口论诤事与非难诤事……五种……灭，依现前毗尼、多人、忆念、不痴、觅罪也；……两种……不灭，依自言、草覆也。
    口论诤事与罪过诤事……几种……四种……灭，依现前、多人、自言、草覆也；……三种……不灭，依忆念、不痴、觅罪也。
    口论诤事与义务诤事……几种……两种……灭，依现前、多人也；依五种……不灭，依忆念、不痴、自言、觅罪、草覆也。
    非难诤事与罪过诤事……几种……六种……灭，依忆念、不痴、自言、觅罪、草覆也……一种……不灭，依多人语也。
    非难诤事与义务诤事……几种……四种……灭，依现前、忆念、不痴、觅罪也；……三种……不灭，依多人、自言、草覆也。
    罪过诤事与义务诤事……几种……三种……灭，依现前、自言治、草覆也；四种……不灭，依多人、忆念、不痴、觅罪也。
    口论诤事、非难诤事、罪过诤事……几种……七种……灭，依现前、多人、忆念、不痴、自言、觅罪、草覆也。
    口论诤事、非难诤事、义务诤事……几种……五种……灭，依现前、多人、忆念、不痴、觅罪也；……两种……不灭，依自言、草覆也。
    非难诤事、罪过诤事、义务诤事……几种……六种……灭，依现前、忆念、不痴、自言、觅罪、草覆也；……一种……不灭，依多人语也。
    口论诤事、非难诤事、罪过诤事、义务诤事……几种……七种……灭，依现前、忆念、不痴、自言、觅罪、草覆也。

───十九 灭不灭章终───


附随·第四.无间省略与灭诤分解·20.灭诤章

《南传律·附随·第四.无间省略与灭诤分解·20.灭诤章》

    二○ 灭诤章
    灭法依灭法而灭之耶？灭法依诤事而灭之耶？诤事依灭法而灭之耶？诤事依诤事而灭之耶？
    灭法有依灭法而灭之，灭法有依灭法而不灭；灭法有依诤事而灭之，灭法有依诤事而不灭。诤事有依灭法而灭之，诤事有依灭法而不灭；诤事有依诤事而灭之，诤事有依诤事而不灭。
    云何之灭法有依灭法而灭耶？云何之灭法有依灭法而不灭耶？多人语乃依现前毗尼而灭，依忆念毗尼而不灭，依不痴毗尼而不灭，依自言治……觅罪相……如草覆地而不灭。忆念毗尼乃依现前毗尼而灭之，……不痴毗尼……〔参考第四．一○〕……如草覆地乃依现前毗尼而灭之，依多人语而不灭，依忆念毗尼……依不痴毗尼……依自言治……依觅罪相而不灭。如是有灭法依灭法而灭，如是有灭法依灭法而不灭。
    云何之灭法有依诤事而灭耶？云何之灭法有依诤事而不灭耶？现前毗尼乃依口论诤事而灭之，依非难诤事而不灭，依罪过诤事而不灭，依义务诤事而灭。多人语乃依口论诤事而灭之，依非难而不灭，依罪过而不灭，依义务而不灭。忆念毗尼依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。不痴毗尼依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。自言治依口论诤事而不灭，依非难而不灭，乃依罪过而灭，依义务而不灭。觅罪相依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。如草覆地依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。如是有灭法依诤事而灭之，如是有灭法依诤事而不灭。
    云何之诤事依灭法而灭？云何之诤事依灭法而不灭？口论诤事乃依现前毗尼、多人语而灭之，依忆念毗尼、不痴、自言、觅罪、草覆而不灭。非难诤事乃依现前、忆念、不痴、觅罪而灭之，依多人、自言、草覆而不灭。罪过诤事乃依现前、自言、草覆而灭之，依多人、忆念、不痴、觅罪而不灭。义务诤事乃依现前而灭之，依多人、忆念、不痴、自言、觅罪、草覆而不灭。如是有诤事依灭法而灭之，如是有诤事依灭法而不灭。
    云何之诤事有依诤事而灭耶？云何之诤事有依诤事而不灭耶？口论诤事依口论诤事而不灭，依非难诤事而不灭，依罪过而不灭，依义务诤事而灭也。非难诤事……罪过诤事……义务诤事依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务诤事而灭也。如是有诤事依诤事而灭，如是有诤事依诤事而不灭。
    六种灭法与四种诤事乃依现前毗尼而灭之，现前毗尼是依何而灭？

───二十 灭诤章终───


附随·第四.无间省略与灭诤分解·21.等起章

《南传律·附随·第四.无间省略与灭诤分解·21.等起章》

    二一 等起章
    口论诤事于四种诤事中，令何种诤事生起耶？口论诤事于四种诤事中，不令任何诤事生起；而以口论诤事为缘而生四种诤事。此事如何？于此有诸比丘，此是法、非法、是律、非律而争……〔小品四．一四（二）〕……以此为口论诤事。于口论诤事，僧众争论为口论诤事，口论时，非难为非难诤事；非难时，犯罪为罪过诤事，对此罪行僧伽羯磨为义务诤事。如是，以口论诤事为缘而生四种诤事。
    非难诤事于四种诤事中……〔同前〕……以非难诤事为缘而生四种诤事。此事如何？于此，有诸比丘，非难比丘……〔小品四·一四（二）〕……以此为非难诤事，于非难诤事，僧众口论为口论诤事，口论时……〔同前〕……如是，以非难诤事为缘而生四种诤事。
    罪过诤事于四种诤事中……以罪过诤事为缘而生四种诤事。此事如何？五种罪聚……〔小品四．一四（二）〕……以此为罪过诤事，于罪过诤事，僧众口论为口论诤事，口论时……如是，以罪过诤事为缘而生四种诤事。
    义务诤事于四种诤事中……以义务诤事而生四种诤事。此事如何？僧伽应行之义务……〔小品6四．一四（二）〕……以此为义务诤事。于义务诤事，僧众口论为口论诤事，口论时……如是，以义务诤事为因而生四种诤事。

───二十一 等起章终───

注：
6 原底本 Cullav.I，误。


附随·第四.无间省略与灭诤分解·22.〔随伴章〕

《南传律·附随·第四.无间省略与灭诤分解·22.〔随伴章〕》

    二二 随伴章
    口论诤事于四种诤事中随何种诤事、依何种、属何种、摄何种诤事耶？非难诤事……罪过诤事……义务诤事于四种诤事中随何种诤事……摄何种诤事耶？
    口论诤事于四种诤事中，随口论诤事，依口论诤事，属口论诤事，摄口论诤事。非难诤事于四种诤事中，随非难诤事……罪过诤事……义务诤事……摄义务诤事。
    口论诤事于七种灭法中随几种灭法、依几种灭法、属几种灭法、摄几种灭法、依几种灭法而灭之耶？非难诤事……罪过诤事……义务诤事于七种灭法中随几种灭法……依几种灭法而灭之耶？
    口论诤事于七种灭法中，随两种灭法，依两种灭法，属两种灭法，摄两种灭法，依两种灭法而灭之，乃依现前毗尼、多人语也。非难诤事于七种灭法中，随四种灭法……依四种灭法而灭之，乃依现前毗尼、忆念毗尼、不痴毗尼、觅罪相也。罪过诤事于七种灭法中，随三种灭法……－依三种灭法而灭之，乃依现前毗尼、自言治、如草覆地也。义务诤事于七种灭法中，随一种灭法……依一种灭法而灭之，乃依现前毗尼也。

───〔二十二7 随伴章终〕───

───灭法分解终───

    摄颂
    完收之诤事 结合者同分
    灭法与灭法 结合者同分
    灭法与现前 毗尼及善品
    处时并亲近 有灭有不灭
    灭诤与生起 乃至于随伴

注：
7 原底本及暹罗本无，可见是补遗者。


附随·第五.问犍度章

《南传律·附随·第五.问犍度章》

        第五 问犍度章

    问关于犍度二十二章（大品、小品）之罪数。

    一 我问受具〔犍度〕：具因缘，具解释，其尊高之句有几种罪耶？我答说受具：具因缘，具解释，尊高之句中，有两种 1 罪。
    二 我问布萨……因缘……有三种 2罪。
    三 我问雨安居……因缘……有一种 3 罪。
    四 ……自恣……有三种 4 罪。
    五 与皮革结合……有三种 5 罪。
    六 ……药……有三种 6 罪。
    七 ……迦絺那衣……无任何罪。
    八 与衣结合……有三种 7罪。
    九 ……瞻波……有一种 8罪。
    一○ 憍赏弥……有一种罪。
    一一 ……羯磨犍度……有一种罪。
    一二 ……别住……有一种罪。
    一三 ……集……有一种罪。
    一四 ……灭诤……有两种 9罪。
    一五 ……小事……有三种 10罪。
    一六 坐卧处……有三种 11罪。
    一七 ……破僧……有两种 12罪。
    一八 ……仪法……有一种罪。
    一九 遮〔说戒〕……有一种罪。
    二○ 比丘尼犍度……有两种 13罪。
    二一 五百〔集法〕……无任何罪。
    二二 七百〔集法〕……无任何罪。

    摄颂
    受具及布萨　　雨安居自恣
    皮革迦絺那　　药衣并瞻波
    憍赏弥犍度　　羯磨别住集
    灭小事坐具　　破僧并行仪
    遮止比丘尼　　五百及七百

注：
1 两种罪，受戒犍度中说，罪有二种。若依注释，二十岁未满而授具足戒者，波逸提。其他之文中所说罪，悉云突吉罗罪（参照受戒犍度）。以下所说罪数，亦同于犍度中所说罪类。
2 僧伽不和，分裂而布萨者，偷兰遮。与被举罪者共行布萨者，波逸提。其他，突吉罗。
3 安居犍度，唯有突吉罗一罪。
4 同布萨犍度。
5 得牛而令杀者，波逸提：以染心触阴部者，偷兰遮；其他，突吉罗。
6 注「凡于二指，偷兰遮；（受一人请而食余人）之软粥者，波逸提；其他，突吉罗。」。
7 草木衣，偷兰遮；长衣，舍堕；其余，突吉罗。
8 以下一种罪，皆突吉罗。
9 若与欲者愤，愤者波逸提（小品四．一四（一六））；其余，突吉罗。
10 断己生支，偷兰遮；反刍，波逸提；余，突吉罗。
11 分配重物者，偷兰遮；从精舍持出僧伽物，波逸提；余，突吉罗。
12 随破僧者，偷兰遮；别众食，波逸提。
13 不行自恣者，波逸提；余，突吉罗。


        第六 增一法

    依增一法，说明律藏中所说之诸事项。


附随·第六.增一法·1.一法

《南传律·附随·第六.增一法·1.一法》

    〔一法〕
    一 应知生罪法（六种犯罪等起法），应知生无罪法（七种灭法），应知有罪，应知无罪，应知轻罪，应知重罪，……知有残罪……知无残罪（波罗夷）……知粗罪（波罗夷、僧残）……知非粗罪……有忏除罪 1……忏除罪……教诫罪 2……非教诫罪……障罪（故意犯）……不障罪……有罪制（世间罪）……无罪制（制罪）……作业所起罪 3……不作业所起罪……作业不作业所起罪……前罪……后罪……前罪之中间罪……后罪之中间罪……达到忏悔之数量罪……未达到忏悔之数量罪……制……随制……不随犯制……遍通制……限定制……共通制……不共通制……一部众制……两部众制……粗罪……非粗罪……有关居士之罪……不关居士之罪……决定罪 4……不决定罪……初作之人……非初作之人……偶然犯罪人……常习犯罪人……呵责人……被呵责人……非法呵责……被非法呵责……如法呵责人……被如法呵责人……决定人……不决定人……不适能罪人（佛、缘觉）……适能罪人（声闻）……被举人……顺被举人……摈灭人……不摈灭人……共住人……不共住人……应知禁止。

───一法终───

    摄颂
    造作并罪轻　　　　有残以及粗
    忏及教诫障　　　　犯以至作业
    作业不作业　　　　前中间到数
    制不随犯制 5　　　全共通一部
    重居士不定　　　　初偶然呵责
    非法如法定　　　　不适被摈灭
    共住及禁止　　　　此为一法颂

注：
1 有忏除罪（sappaṭikammā āpatti），依忏悔而得灭除罪，四波罗夷以外之罪也。对无忏除罪（appaṭikammāp）。
2 教诫罪（desanāgamini āpatti），波罗夷罪、僧残罪为非教诫罪（adesanā āp.），除此之其他罪也。波罗夷罪与僧残罪，彼为实际上科与罚之罪也。
3 作业所起罪（kiriyato samuṭṭhitā āpatti），乃从行为生起之罪，其次不作业所起罪，即相对无行为所成之罪。
4 决定罪（niyatā āpatti），五无间业之罪也，其他为不决定罪。
5 底本 anānupannā，应如暹罗本，作 anuppannā。


附随·第六.增一法·2.二法

《南传律·附随·第六.增一法·2.二法》

    〔二法〕
    二 有罪想解脱（有意犯），有罪不想解脱。有得等至者之罪〔波逸提八〕，有非得等至者之非罪〔波罗夷四〕。有罪关正法者〔波逸提四〕，有罪无关正法者〔僧残三〕。有罪关自己之资具，有罪关他〔人〕之资具。有罪关自己之身，有罪关他〔人〕之身。有语真实而堕重罪、语虚妄而为轻罪，有语虚妄而堕重罪、语真实为轻罪。有罪于地而犯，非在虚空；有罪于虚空而犯，非于地。有罪出去时犯，而非入来时；有罪入来时犯，而非出去时。有罪引入而犯〔尼波逸提五〕，有罪非引入而犯〔舍堕一五〕。有罪自己行而犯，有罪非自己行而犯。有罪作业而……非作业而犯。有罪与而……不与而犯。有罪受取而……不受取而犯。有罪受用而……不受用而犯。有罪夜犯而非昼，有罪昼犯而非夜。有罪夜明……非夜明而犯。有罪……切断……不切断而犯。有罪覆藏而……不覆藏而犯。有罪着用而……不着用而犯。
    有两种布萨：十四日布萨及十五日布萨也。有两种羯磨：求听羯磨、单白羯磨也。复有两种羯磨：白二羯磨及白四羯磨也。有两种羯磨事：求听羯磨事、单白羯磨事也。复有两种羯磨事：白二羯磨事、白四羯磨事也。有两种羯磨不成：求听羯磨不成、单白羯磨不成也。复有两种羯磨不成：白二羯磨不成、白四羯磨不成也。有两种羯磨成就：求听羯磨成就、单白羯磨成就也。复有两种羯磨成就：白二羯磨成就、白四羯磨成就也。有两种异住处者地：以自身为异住处者；和合僧不认彼罪，不忏悔或依不舍而举彼也。有两种同住处者地：以自身为同住处者；和合僧为彼解不见、不忏、不舍之举罪。有两种波罗夷：比丘与比丘尼者也。有两种僧残，有两种偷兰遮，有两种波逸提，有两种提舍尼，有两种恶作，有两种恶说：比丘与比丘尼者也。有七种罪与七种罪聚。依两种行相而僧伽分裂：依羯磨，依行筹。两种人不得受具：年时贱劣、支分贱劣也。复两种人不得受具：事失坏者，行恶者。复两种人不得受具：〔钵衣〕不具足者，具足而不乞求者。两种人不得依止而住：无惭者与无耻者也。两种人不得与依止：无惭者与惭愧而不乞求者也。两种人不得与依止：无耻者与耻而不乞求者。两种无犯罪：佛与辟支佛也。有两种人犯罪：比丘与比丘尼也。两种人不故意犯罪：于圣位之比丘及比丘尼。有两种人故意犯罪：凡夫之比丘及比丘尼。两种人不故意行违犯事：于圣位之比丘及比丘尼。有两种人故意行违犯事：凡夫之比丘及比丘尼。有两种呵责：依身而呵责，或依语而呵责。有两种失去：有未得失去之人，僧伽令彼失去时，一类为善失去，一类为恶失去。有两种解罪：有未得解罪之人，僧伽令彼解罪时，有一类为善解罪，一类为恶解罪。有两种自言：由身而自言或由语而自言。有两种领受：依身而领受，依着身之物而领受。有两种制拒：依身而制拒，依语而制拒。有两种违害：戒违害与受用物违害。有两种讥嫌：依身而讥嫌，或依语而讥嫌。有两种迦絺那衣之执持：住处执持与衣执持。有两种迦絺那衣之不执持：住处不执持与衣不执持。有两种衣：受领衣与粪扫衣。有两种钵：铁钵与泥钵。有两种坛：锡制物、铅制物也。有两种钵之受持：由身而受持，或由语而受持。有两种衣之受持：依身而受持，或依语而受持。有两种净施：对面净施与展转净施。有两种律：比丘律与比丘尼律。有两种调伏：制与制之随顺。有两种律之制欲：于不净，破桥（而不行）；于净，应量而行。依两种行相而犯罪：依身而犯，或依语而犯。依两种行相而出罪：依身而出，或依语而出。有两种别住：覆藏别住，非覆藏别住。复有两种别住：清净边别住 6，合一别住 7 。有两种摩那埵：覆藏摩那埵，不覆藏摩那埵。复有两种摩那埵：半月摩那埵与合一摩那埵。有两种人夜断：别住者之夜断与行摩那埵人之夜断。有两种不恭敬：人不恭敬与法不恭敬。有两种丰：自然厅，制造灵。复有两种盐：海盐，黑盐。复有两种盐：岩盐，厨房盐。复有两种盐：罗马伽盐，跋伽罗伽盐。有两种受用：内受，外受。有两种恶骂：卑骂与贵骂。有依两相之离间语：为得爱好，或为令离间。依两相为别众食：依招待，或依乞食。有两种入安居：前安居、后安居也。
    有两种非法遮波罗提木叉。有两种如法遮波罗提木叉。有两种愚痴人：作未来之义务者，不作已来之义务者。有两种有智人：不作未来之义务，作已来之义务。复有两种愚痴人：于不净作净想，于净作不净想。有两种有智人：于不净作不净想，于净作净想。复有两种愚痴人：于无罪作罪想，于罪作无罪想。有两种有智人：于罪作罪想，于无罪作无罪想。复有两种愚痴人：于非法作法想，于法作非法想。有两种有智人：于非法作非法想，于法作法想。复有两种愚痴人：于非律……于律……。有两种有智人：于非律……。两种人之漏增长：畏慎不应畏慎者，不畏慎应畏慎者。两种人之漏不增长：不畏慎不应畏慎者，畏慎应畏慎者。复两种人之漏增长：于不净作净想者，于净作不净想者。两种人之漏不增长：于不净作不净想者，于净作净想者。复两种人之漏增长：无罪作罪想者……。两种人之漏不增长：于无罪作无罪想者……。复两种人……增长：于非法作法想者……。两种人……不增长：于非法作非法想者……。复两种人……增长：于非律……。两种人之漏不增长：于非律作非律想者，于律作律想者。

───二法终───

    摄颂
    想得并正法　　资具人真实
    地出取去持　　作业与受取
    受用夜夜明　　切断及覆藏
    着被与布萨　　自恣并羯磨
    复事复不成　　复二种成就
    别异及和合　　波罗夷僧残
    兰遮波逸提　　提舍尼恶作
    恶说七罪聚　　分裂及受具
    复二不可住　　不可与不能
    能故意违犯　　呵责并失去
    解罪与同意　　领受及制拒
    违害并讥嫌　　迦絺那衣二
    衣钵乃至坛　　二种之受持
    净施律调伏　　制欲犯生起
    别住复二种　　二种摩那埵
    复夜断不敬　　二种盐三复
    受用并恶骂　　离间与别众
    雨安居遮止　　重荷净无罪
    非法法律漏

注：
6 清净边别住（suddhantaparivāsa），参照小品三．二六。
7 合一别住（samodhānaparivāsa），参照小品三．一四（一）。


附随·第六.增一法·3.三法

《南传律·附随·第六.增一法·3.三法》

    〔三法〕
    三 有罪于世尊在世犯、入灭后不犯，有罪于世尊入灭后犯、在世不犯，有罪世尊在世、入灭后皆犯。有罪于时中犯、非时不犯，有罪于非时犯、时中不犯，有罪于时、非时皆犯。有罪于夜中犯、日中不犯，……有……日中犯、夜中不犯，……有夜中、日中皆犯。有罪十夏而犯、十夏未满未犯，有……十夏未满犯、十夏未犯，有……十夏满、十夏未满皆犯，有罪五夏而犯，五夏未满未犯……。有罪善心而犯，有罪不善心而犯，有罪无记心而犯。有罪具乐受而犯，有罪具苦受而犯，有罪具不苦不乐受而犯。有三种呵责事：由见、闻、疑。有三种集筹法：秘密，公开，耳语。有三种制拒：多欲，不知足，〔烦恼〕不损减。有三种容许：少欲，知足，损减。复有三种制拒：多欲，不知足，不知量。有三种容许：少欲，知足，知量。复有三种制：制，随制，不随犯制。复有三种制：遍通制，限定制，共通制。复有三种制：不共通制，一部众制，两部众制。有罪愚痴者犯、有智者不犯，有罪智者犯、愚痴者不犯，有罪愚痴者、智者皆犯。有罪黑月中犯、白月中不犯……有……白月中犯、黑月中不犯……有……黑月中、白月中皆犯。有于黑月中净、白月中不净，有于白月中净、黑月中不净，有于黑月中、白月中皆净。有罪于寒季犯、热季不犯、雨季不犯，有……热季犯、寒季不犯、雨季不犯，有……雨季犯、寒季不犯、热季不犯。有罪僧伽犯、别众不犯、个人不犯，有……别众犯、僧伽不犯、个人不犯，有……个人犯、僧伽不犯、别众不犯。有于僧伽净、别众不净、个人不净，有于别众净、僧伽不净、个人不净，有于个人净、僧伽不净、别众不净。有三种覆藏：覆藏事而不覆藏罪，覆藏罪而不覆藏事，覆藏事亦覆藏罪。有三种被覆物：浴处被覆物，水中被覆物，衣服被覆物。有三种隐蔽，有功用而不显露：女人有被隐蔽，有功用而不显露，波罗门之咒语有被隐蔽，有功用而不显露，邪见有被隐蔽，有功用而不显露。有三种显露而辉耀、隐蔽而不辉耀：月轮显露而辉耀、隐蔽而不辉耀，日轮显露……世尊所说之法及律显露而辉耀、隐蔽而不辉耀。
    有三种坐卧处之分配：前分配、后分配、中间分配也。有罪病者犯、无病者不犯，有罪无病者犯、病者不犯，有罪病者犯、无病者亦犯。有三种非法遮波罗提木叉。有三种如法遮波罗提木叉。有三种别住：覆藏别住，不覆藏别住，清净边别住。有三种摩那埵：覆藏摩那埵，不覆藏摩那埵，半月摩那埵。有三种别住比丘之夜断：共住、独住、不告示也。有罪于内犯、于外不犯〔波逸提一六〕，有罪于外犯、于内不犯〔波逸提一四〕，有罪内、外皆犯。有罪于界内犯、于界外不犯，有罪于界外犯、界内不犯，有罪于界内、界外皆犯。依三相而犯罪：由身而犯，由语而犯，由身、语而犯。复依三相而犯罪：于僧伽中犯，于别众中犯，于个人之前犯。依三相而于罪中生起：由身生起，由语生起，由身、语生起。复依三相于罪中生起：于僧中、别众中、人前也。有三种非法不痴毗尼之授与。有三种如法不痴毗尼之授与。对具三分之比丘欲者，僧伽应行呵责羯磨：（一）于僧中起斗诤、起纷乱、起口论、起辩论、起诤事者。（二）愚痴不聪明，罪多而不受谏告者。（三）与亲近在家人、不随顺在家者交往而住。对具三分之比丘欲者，僧伽应行依止羯磨：于僧中……在家者交往而住。对具三分之比丘欲者，僧伽应行驱出羯磨：（一）于僧中起斗诤……乃至……起诤事者。（二）愚痴不聪明，罪多而不受谏告者。（三）污俗家，有恶行，而且被见、被闻恶行者。……三分……应行下意羯磨：于僧中起斗诤……不受谏告者，恶口讥嫌在家者。……三分……不认罪时，应行举罪羯磨：于僧中……不受谏告者，犯罪而不欲认罪。……三分……不忏悔罪时，应行举罪羯磨：于僧中……不受谏告者，犯罪而不欲忏悔罪者。……三分……恶见者不舍时，应行举罪羯磨：于僧中……受谏告者，不欲舍恶见者。对具三分之比丘欲者，僧伽应行坚强思惟：于僧中……不受谏告者，与亲近在家人、不随顺之在家者交往而住。对具三分之比丘，应行羯磨：无惭、愚痴而有恶行。复对具三分之比丘，应行羯磨：于增上戒有戒失坏，于增上行有行失坏，于胜见有见失坏。复……三分……耽于身乐，耽于语乐，耽于身语乐。复……有身之非行、语之……身语之非行也。复……身之违害……复……身之邪命……复对具三分之比丘，应行羯磨：犯罪而一面行羯磨、一面授具，与依止，蓄沙弥。复……对其罪，依僧伽而行羯磨：犯其他罪，或犯其他相等者，或犯比其更恶者。复……诽谤佛，诽谤法，诽谤僧伽。对具三分之比丘，于僧中遮布萨时，僧伽抑：「止！比丘！勿斗诤，勿纷乱，勿喧噪，勿口论。」而应行布萨，无惭、愚痴而有恶行也。对具三分之比丘，于僧中遮自恣时，僧伽……「止！比丘……」……应行自恣，无惭……有恶行也。对具三分之比丘，任何僧伽不得与选定：无惭……有恶行也。具三分之比丘，于僧伽中，不得行〔罪之〕决断：无惭……有恶行也。具三分之比丘，于任何处，不得遮：无惭……有恶行也。具三分之比丘，不得依止而住：无惭……有恶行也。具三分之比丘，不得与依止：无惭……有恶行也。具三分之比丘，令行听许羯磨时，不可行听许羯磨：无惭……有恶行也。对具三分之比丘，不得与共语：无惭……有恶行也。对具三分之比丘，不得问律：无惭……有恶行也。具三分之比丘，不得问律：无惭……有恶行也。对具三分之比丘，不得答律：无惭……有恶行也。具三分之比丘，不得答律：无惭……有恶行也。对具三分之比丘，不得与质问：无惭……有恶行也。具三分之比丘，不得与共谈律：无惭……有恶行也。具三分之比丘，不得授具……乃至……不得与依止……乃至……不得蓄沙弥：无惭……有恶行也。
    有三种布萨：十四日布萨，十五日布萨，和合布萨。复有三种布萨：僧伽布萨，别众布萨，人布萨。复有三种布萨：读诵布萨，清净布萨，受持布萨。有三种自恣：十四日自恣，十五日自恣，和合自恣。复有三种自恣：僧伽自恣，别众自恣，人自恣。复有三种自恣：三说自恣，二说自恣，共安居者〔合说〕自恣。有三种堕恶趣地狱人，不得逃此：诸非梵行者伪梵行者；非清净梵行者，以无根非梵行诽谤行清净梵行者；持如是说：「于欲情无障坏」，持如是见，彼陷于欲情者也。有三种不善根：贪不善根，瞋不善根，痴不善根。有三种善根：不贪善根，不瞋善根，不痴善根。有三种恶行：身恶行，语恶行，意恶行。有三种善行：身善行，语善行，意善行。世尊依三种义利，于俗家制三种食戒：为调伏恶人，令善比丘安乐住；为勿使恶贪者党破僧伽；为爱愍俗家。受三种非法所制，心所执着之提婆达多，堕恶趣地狱，住一劫不得救：有邪欲，有恶友，因现世小事得利，于〔修行〕中途而止。有三种许可：杖许可，纽许可，杖、纽之许可。有三种履，固定而不得转用：大便所之履，小便所之履，洗净所之履。三种磨足物：砾、卵砂、轻石。

───三法终───

    摄颂
    在世时中夜　　十五及于善
    受呵责事筹　　二种之制拒
    制复二愚痴　　黑月净寒季
    僧伽于僧伽　　覆藏被覆物
    隐蔽及显露　　坐卧处病者
    波罗提木叉　　别住摩那埵
    别住内界内　　犯复又生起
    不痴毗尼二　　呵责与依止
    行驱出下意　　不认罪羯磨
    以至不舍见　　坚强及羯磨
    增长戒与乐　　非行并违害
    邪命并有罪　　与其等诽谤
    布萨与自恣　　选任决断各
    不住不得与　　不得行听许
    不得与共语　　不得问有二
    同不得答二　　不得与检问
    谈授具依止　　沙弥布萨三
    三种自恣三　　堕狱不善根
    善根行有二　　三种食非法
    许可乃至履　　此三法摄颂


附随·第六.增一法·4.四法

《南传律·附随·第六.增一法·4.四法》

    〔四法〕
    四 有罪依自语而犯、依他语而出，有罪依他语而犯、依自语而出，有罪依自语而犯、依自语而出，有罪依他语而犯、依他语而出。有罪依身而犯、依语而出……依语而……依身而……依身而……依身而……依语而犯，依语而出。罪有于眠时犯、觉时出……觉时……于眠时……于眠时……于眠时……觉时犯、觉时出。有罪无意而犯、有意而出……有意……无意……无意……无意……有意而犯、有意而出。有罪一再犯一再忏悔、一再忏悔一再犯，有罪一再犯一再出、一再出一再犯。有罪依羯磨而犯、依非羯磨出，有罪依非羯磨而犯、依羯磨而出，有罪依羯磨而犯、依羯磨而出，有罪依非羯磨而犯、依非羯磨而出。有四种非圣语：不见说见，不闻说闻，不思说思，不知说知。有四种圣语：不见说不见……不知说不知。复有四种非圣语：见说不见，闻说不闻，思说不思，知说不知。有四种圣语：见说见……知说知。四种波罗夷，关于比丘者而共通于比丘尼。四种波罗夷，关于比丘尼者而不共通于比丘。有四种资具：有资具应护持、应守持、应爱着、应受用〔自己资具〕，有资具应护持、应守持、不应爱着、应受用〔僧物〕，有资具应护持、应守持、不应爱着、不应受用〔塔物〕，有资具不应护持、不应守持、不应爱着、不应受用〔居士物〕。有罪于〔僧伽〕面前而犯、背后而出，有罪背后而犯、面前而出……面前……面前……有……背后而犯、背后而出。有罪不知而犯、知而出……知而……不知而……不知而……不知而……有罪知而犯、知而出。依四相而犯罪：依身而犯，依语而犯，依身语而犯，依羯磨语而犯。复依四相而犯罪：于僧中，于别众中，于人前，依〔男女〕相根之现起而〔犯〕。依四相而出罪：依身而出，依语而出，依身语而出，依羯磨语而出。复依四相而出罪：于僧中……依相根之现起 8 而出。〔女相根〕，舍前位〔男根〕而立后位〔女根〕，表示无效，假名破坏也；俱获得〔男根〕，舍后位〔女根〕而立前位〔男根〕，表示无效，假名破坏也。有四种呵责：戒坏而呵责，行坏而呵责，见坏而呵责，命坏而呵责。有四种别住：覆藏别住，非覆藏别住，清净边别住，合一别住。有四种摩那埵：覆藏摩那埵，非覆藏摩那埵，半月摩那埵，合一摩那埵。有四种行摩那埵比丘之夜断 9 ：共住、独住、无告示、不足众中而行。有四种高扬 1O 〔之法〕。有四种受用物：时药，时分药，七日药，尽形寿药。有四种污物：屎，尿，灰，粘土。有四种羯磨：求听羯磨，单白羯磨，白二羯磨，白四羯磨。复有四种羯磨：非法别众羯磨，非法和合众羯磨，如法别众羯磨，如法和合众羯磨。四种失坏：戒坏，行坏，见坏，命坏。有四种诤事：口论诤事，非难诤事，罪过诤事，义务诤事。有四种众之污浊：比丘破戒恶法是众污浊，比丘尼破戒恶法是众污浊，优婆塞破戒恶法是众污浊，优婆夷破戒恶法是众污浊。有四种众之庄严：比丘具戒善法是众庄严，比丘尼……优婆塞……优婆夷具戒善法是众庄严。有罪客比丘犯、旧住比丘不犯，有罪旧住比丘犯、客比丘不犯。有罪客比丘、旧住比丘皆犯，有罪客比丘、旧住比丘皆不犯。有罪远行比丘犯、旧住比丘不犯……有罪远行比丘、旧住比丘皆不犯。有事别异而非别异，有罪别异而非事别异，有事、罪皆别异，有事、罪皆非别异。有事同分而非罪同分……有事、罪皆非同分。有罪和尚犯、弟子不犯……有罪和尚不犯、弟子亦不犯。有罪阿阇梨犯、阿阇梨弟子不犯，……有罪阿阇梨不犯、弟子亦不犯。依四种因缘，安居中断无罪：僧伽分裂，或有欲分裂僧伽者，或有生命难，或有梵行难。有四种恶语行：妄语，两舌，恶口，绮语。有四种善语行：真实语，不两舌，软语，敦厚语。
    有〔自〕取时犯重罪、令他〔取〕用时犯轻罪，有取时犯轻罪、用时犯重罪，有取时、用时皆犯重罪。有取时、用时皆犯轻罪。有人问讯相应、立礼不相应，有人立礼相应、问讯不相应，有人问讯、立礼皆……有人问讯、立礼皆不相应。有人座席相应、问讯不相应……有人座席不相应、问讯亦不相应。有罪时中犯、非时中不犯……有……时中不犯、非时中亦不犯。有受领〔食〕物时中净、非时不净……有受领物时中、非时中皆不净。有罪于边国犯、中国不犯〔……〕有罪于边国、中国皆不犯。有于边国净、于中国不净……有于边国不净、于中国亦不净。有罪于〔僧房〕内犯、于外不犯……有罪于内不犯、于外亦不犯。有罪于界内犯、于界外不犯……有罪于界内不犯、界外亦不犯。有罪于村中犯、于空闲处不犯……有罪于村中、于空闲处皆不犯。有四种呵责：示事，示罪，制拒共住，制拒如法行。有四种应前行之事。有四种时可。有四种非他〔理由之〕波逸提〔波逸提四二等〕。有四种比丘许可〔戒〕〔舍堕二等〕。有四种不应行而行：行贪不应行，行瞋不应行，行痴不应行，行怖不应行。有四种非不应行而行：不行贪不应行……不行怖不应行。具四分无耻比丘破僧伽：行贪不应行……行怖不应行。具四分善比丘令分裂僧伽和合：不行贪不应行……不行怖不应行。具四分之比丘不得问律：行贪不应行……行怖不应行。依具四分之比丘不得问律……于具四分之比丘不得答律……依具四分之比丘不得答律……于具四分之比丘不得与质问……与具四分之比丘不得共谈律：行贪不应行……行怖不应行。有罪有病者犯、无病者不犯……有罪有病者不犯、病者亦不犯。有四种非法遮波罗提木叉。有四种如法遮波罗提木叉。

───四法终───

    摄颂
    依于自语身　　乃至眠无意
    于犯罪之时　　依羯磨语四
    比丘比丘尼　　资具与对面
    无知身于中　　二种之现起
    获得与呵责　　及别住说示
    摩那埵行者　　高扬受用物
    污物及羯磨　　复羯磨失坏
    诤事及破戒　　庄严客比丘
    远行事种种　　集会处和尚
    阿阇梨因缘　　恶行及善行
    取时人相应　　持座与于时
    净于边国净　　内界内村中
    呵责义务事　　时可非他可
    不应非不应　　无耻善比丘
    问二答亦二　　检问谈病遮

注：
8 相根之现起（liṅgapātubhāva），生起异性之根而变性，其次「俱获得云云」，在说明彼情形。关于转根者之罪，参照波罗夷第一．一〇（六）（南传律一之四四页）。
9 夜断，底本 raticchedā 为 ratticchedā 之误植。夜间中断者，日数之中断（即无效）也。
10 高扬（sāmukkamsā），若依注为四大处（参照增支二百八十）法；此世尊乃无犯事时，自（sayam）高扬而说（ukkāmsitvā），故云高扬之法。


附随·第六.增一法·5.五法

《南传律·附随·第六.增一法·5.五法》

    〔五法〕
    五 有五种罪过。有五种罪聚。有五种修习事。有五种无间业。有五种决定人。有五种应切断罪。依五相而犯罪。缘妄语有五种罪。依五种行相而不受羯磨：自不行羯磨，或不乞求他，或不与清净欲，行羯磨时起非议，又于行羯磨有非法见。依五种行相而受羯磨：自行羯磨，或乞求他，或与清净欲，行羯磨时不非议，于行羯磨有如法见。常乞食比丘五事相应：〔食前食后〕不嘱〔他比丘〕而入聚落，别众食，数数食，不受持，不净施。具五分之比丘纵为不动法者亦为恶比丘而被疑、怪：与淫女交往，与寡妇交往，与年长童女交往，与黄门交往，与比丘交往。有五种油：胡麻油，芥子油，蜜树油，篦疏油，兽油。有五种脂肪：熊脂，鱼脂，鳄脂，猪脂，驴脂。有五种丧失：亲戚丧失，财产丧失，疾病丧失，戒丧失，见丧失。有五种成就：亲戚成就，财产成就，健康成就，戒成就，见成就。有由五种和尚依止之解〔消〕：和尚离去，或还俗，或死亡，或奔外道，第五依〔和尚之〕命令。有五种人不得授具：年时贱劣，支分贱劣，事失坏，行恶，〔钵衣〕不具足。有五种粪扫衣：冢间衣，市场衣，鼠啮衣，蚁啮衣，火烧衣。复有五种粪扫衣：牛嚼衣，山羊嚼衣，塔衣，灌顶衣，〔由墓持归〕往来衣。有五种取：盗取，斗取，谋取，隐匿取，抽签取。有五种大贼存于世间。有五种不可舍离物。有五种不可分配物。
    有五种罪过由身生起而不由语、意。有五种罪过由身、语生起而不由意。有五种罪过应附于教诫。有五种僧伽。有五种波罗提木叉之读诵法。于一切边国以持律者为第五人于僧众可授具。受迦絺那衣有五种功德。有五种羯磨。有犯至三次之五种罪过，依五相而不与取，波罗夷。依五相而不与取，偷兰遮。依五相而不与取，突吉罗。有五种不净物不可受用：〔依他而〕不与之物，〔依我心受〕而不知之物，不净物，不受物，为不作残食法物。有五种净物可受用：受与……已为残食法。五种施与为非福行而被思惟为世间之福行：酒之施与，宴乐之施与，女人之施与，〔由牧牛者〕牡牛之施与，〔造住所〕粉饰之施与。有五种生起而难除去：已生之贪难除去，已生之瞋……已生之痴……已生之辩知难除去，已生之去心难除去。清扫有五种功德：令自心欢喜，令他心欢喜，诸天欢喜，积导善乐业，身坏命终而生善趣天界。复清扫有五种功德：令自心欢喜……欢喜，〔佛赞叹清扫故〕行师之教，后来之众生怀同〔正〕见。具五分之持律者实可言为愚痴：不知自语之制限，不知他语之制限，令不知自语之制限、不知他语之制限，依非法而不行自白者。具五分持律者实可言为有智者：知自语之制限，知他语之制限，令知自语之制限、知他语制限，依法而行自白者。复具五分持律者实可名愚痴者：不知罪，不知罪根，不知罪之集起，不知罪灭，不知罪灭至道。具五分持律者实可名有智者：知罪……知罪灭至道。复具五分持律者实名为愚痴者：不知诤事，不知诤事之根……不知灭诤事至道。具五分……知灭诤事至道。复具足五分……愚痴者：不知事，不知因缘，不知制，不知随制，不知适用语法。……五分……知适用语法。复具五分……愚痴者：不知白，不知行白，不善辨前〔应言之〕事，不善辨后〔应言之〕事，不知时可。……五分……善辩后事，知时可。复……五分……不知有罪无罪，不知罪之轻重，不知罪有残无残，不知罪粗非粗，不善受取师之相承，不善思惟，不善知。……五分……善受取师之相承，善思惟，善知。复……不知有罪无罪，不知罪之轻重，不知罪有残无残，不知罪粗非粗，不广谙诵两部波罗提木叉，逐条逐文而不善分别，不善说示，不善决择。……五分……广谙诵两部波罗提木叉，逐条逐文而善分别，善说示，善决择。复……不知有罪无罪……不知罪粗非粗，于诤事决断不善正。……五分……于诤事决断善正。有五种阿兰若住者：愚故、痴故为阿兰若住者，恶求、贪欲性故为阿兰若住者，痴狂故、丧心故为阿兰若住者，被诸佛、诸佛弟子所赞叹为阿兰若住者，唯依少欲、知足、损减、远离、求德而为阿兰若住者。有五种乞食行者……乃至……有五种粪扫衣者、五种树下住者、五种冢间住者、五种露地住者、五种三衣者、五种次第乞食者、五种常坐不卧者、五种随得座者、五种一座食者、五种时后不食者、五种一钵食者：愚故、痴故为一钵食者……唯依求德而为一钵食者。
    具五分之比丘，无依止而不得住：不知布萨，不知布萨羯磨，不知波罗提木叉，不知波罗提木叉之读诵，〔受具后〕五岁未满。具五分之比丘，无依止而得住：知布……五岁或五岁以上也。复……五分……无依止而不得住：不知自恣，不知自恣羯磨，不知波罗提木叉，不知波罗提木叉之读诵，未满五岁也。具足五分……无依止而得住……或五岁以上。复……五分……无依止而不得住：不知有罪无罪，不知罪之轻重，不知罪有残无残，不知罪粗非粗，未满五岁。具五分……无依止而得住：……知罪粗非粗，满五岁或五岁以上。具五分之比丘尼，无依止而不得住：不知布萨，不知布萨羯磨，不知波罗提木叉，不知波罗提木叉之读诵，未满五岁。具五分之比丘尼，无依止而得住……或为五岁以上。复具五分之比丘尼……〔同前节，「比丘」改为「比丘尼」〕……知罪粗非粗，五岁或五岁以上。于不善业 11 有五种过患：自责自己，知智人而呵责，恶名流布，为迷惑死，身坏命终之后堕恶趣地狱。于善业有五种功德：自不责自己，知智人而称赞，善名流布，不迷惑死，身坏命终之后生于善趣天界。复于不善业有五种过患：未信者不欢喜，令一类已信者转向〔其〕他，不行师教，后来众生不怀同见，彼心不欢喜。于善业有五种功德：未信者欢喜，已信者有增长，行师教，后来众生怀同见，彼心欢喜。依檀越家而住，有五种患难：未受请待堕〔行罪〕，堕于秘密坐〔罪〕，堕于屏覆座〔坐罪〕，为女人说法五、六语以上而堕罪，多欲念而住。依檀越家而住之比丘，有五种患难：于俗家过度交往而住，故常与女人相见，有见者有交往，有交往者有亲厚，有亲厚者有接近〔欲情〕，比丘之所欲而陷此欲情或不悦修梵行，或犯何等染情之罪，或舍戒而还俗。有五种之种生：根种，茎种，节种，枝种，第五种子种。依五种沙门净而可食果物：火所伤，刀所伤，爪所伤，无种子者，第五是去种子。有五种清净（说戒）：序诵已，其余应唱常所闻，此为第一清净；诵序、诵四波罗夷已，其余应唱常所闻，此为第二清净；诵序、诵四波罗夷、诵十三僧残已，其余应唱常所闻，此为第三清净；诵序、诵四波罗夷、诵十三僧残、诵二不定已，其余应唱常所闻，此为第四清净；广说为第五。复有五种清净：戒经诵出，清净布萨，受持布萨，自恣，第五为和合布萨。持律者有五种功德：自身戒蕴善守、善护持，恶行性者之守护处，于僧中无畏而决断，对敌应于法而善折伏，入正法住。有五种非法遮波罗提木叉。有五种如法遮波罗提木叉。

───五法终───

    摄颂
    罪过与罪聚　　修习无间罪
    人断犯罪因　　不受受净怪
    油脂肪丧失　　圆足并解人
    冢间牛嚼衣　　取贼不舍离
    及不可分配　　依身依身语
    教诫与僧伽　　读诵及边国
    并迦絺那衣　　羯磨至三次
    波罗夷偷兰　　乃至突吉罗
    不净物净物　　非福除去难
    清扫及复语　　罪过诤事事
    白罪及两部　　此等轻第八12
    黑白应该知　　阿兰若乞食
    粪扫及树下　　冢间住露地
    衣次第乞食　　常坐不卧者
    座一座食后13　并一钵食者
    布萨并自恣　　有罪及无罪
    此等黑白句　　比丘尼亦同
    不端正端正　　相同样更二
    依于檀越家　　过度及种子
    沙门净清净　　持持律非法
    如法亦同言　　善美五法终

注：
11 原语为 apāsādika，因注谓「言身恶行等不善业」，故依此译之。
12 轻第八，原文 lahukathamakā，依暹罗本读为 lahukaṭṭhamakā，但此语之意难明了而暂译之。
13 于此一座食（ehāsanika）略去，暹罗本亦同，应视为增补者。


附随·第六.增一法·6.六法

《南传律·附随·第六.增一法·6.六法》

    〔六法〕
    六 有六种不恭敬。有六种恭敬。有六种习修事。有六种如法行。有六种犯罪等起法。有六种应切断罪。有依六种行相而犯罪。持律者有六种功德。有六种最上〔规定戒〕。六夜离三衣而宿。有六种衣。有六种染料。有六种罪过，由身、意生起而不由语生起。有六种罪过，由身、语、意生起。有六种羯磨。有六种口论之根。有六种非难之根。长度依佛手尺之六手尺，广六手尺。有六种由阿阇梨依止之解〔除〕。沐浴戒有六种随制 14 。持未成之衣而去 15 ，受持未成之衣而去。具六分之比丘可授具，可与依止，可蓄沙弥……〔同大品一·三七·二〕……或过十岁。复具六分比丘可授具……〔同大品一·三七·四〕……或过十岁。复具六分……〔同大品一·三七·六〕……或过十岁。复具六分……〔同大品一·三七·八〕……或过十岁。复具六分……〔同大品一·三七·一○〕……或过十岁。复具六分……〔同大品一·三七·一二〕……或过十岁。复具六分……〔同大品一·三七·一四〕……或过十岁。有六种非法遮波罗提木叉。有六种如法遮波罗提木叉。

───六法终───

    摄颂
    恭敬不恭敬　　习修如法行
    等起法切断　　以至法功德
    最上与六夜　　以及衣染料
    由身意之六　　由语意之六
    由于身语意　　羯磨与口论
    非难与长度　　广度及依止
    随制持同样　　受持及无学
    不得令有成　　有信增上戒
    病增上行仪　　罪过法非法

注：
14 见经分别时有沐浴戒（第五十七波逸提中唯有五随制）。
15 参照大品七·四、五。


附随·第六.增一法·7.七法

《南传律·附随·第六.增一法·7.七法》

    〔七法〕
    七 有七种罪过。有七种罪聚。有七种习修事。有七种如法行。有七种非法自白。有七种如法自白。依七种人于七日间之所须而行者无罪。持律者有七种功德。有七种最上。于第七日之夜明时舍堕。有七种灭诤法。有七种羯磨。有七种生谷。内广七〔搩手〕。于别众食戒有七随制。药入手而最久蓄藏七日间而得食。持已成之衣而去 16 ，受持已成之衣而去。比丘无应认罪者 17 ，比丘有应认罪者。比丘有罪应忏悔。有七种非法遮波罗提木叉。有七种如法遮波罗提木叉。具七分之比丘是持律者：知罪，知无罪，知轻罪，知重罪，持戒者依波罗提木叉之律仪，摄身而住，具足正行，虽见少罪亦怖畏，受学处而修学，欲得四静虑之增上心、现法乐住，得无艰难，得不梗涩，由诸漏尽，已无漏心解脱、慧解脱，于现法自知、作证、具足而住。复……七分……知重罪，多闻而忆持所闻，积集所闻，诸法初善、中善、后善，具义，具文，宣示纯一圆满清净之梵行，彼于如是诸法多闻、忆持、读诵，于意思惟，于见善通达……四静虑之增上心……具足而住。复……七分……知重罪，广谙诵两部波罗提木叉，逐条逐文而善分别，善说示，善决择……四静虑增上心……具足而住。复……七分……知重罪；如于此世忆持前生种种之住处，一生二生……〔经分别，波罗夷一．一（六）〕……具形相、方处，忆念种种前生之住处，清净而超越人界，以天眼见有情生灭……〔经分别，波罗夷一．一（七）「我知」改为「彼知」〕……见有情之生灭，随彼等之业，知至贵、贱，美、丑、善趣、恶趣之有情，由诸漏尽……具足而住。复……七分……〔于此节及次节「持律者」改为「持律者辉耀」〕……知重罪，持戒者而……乃至……受学处而修学……四静虑之增上心……具足而住。复……七分……知重罪，多闻而……乃至……以正见而善通达……四静虑增上心……具足而住。复……七分……知重罪……两部波罗提木叉……善决择……四静虑增上心……具足而住。复……七分……知重罪，如于此世忆念前生种种之住处……具形相、方处，忆念种种前生之住处，清净而超越人界……知至……善趣、恶趣之有情，由诸漏尽，无漏之……具足而住。有七种不正法：不信，无惭，无愧，少闻，懈怠，多忘，无慧。有七种正法：有信，有惭，有愧，多闻，精勤，念现前，具慧。

───七法终───

    摄颂
    罪过及罪聚　　习修如法行
    非法及如法　　无罪之七日
    功德与最上　　夜明并灭法
    羯磨并生谷　　内广别众食
    最高为七日　　持及同受持
    无有及至有　　非法及如法
    四种持律者　　在于光耀辉
    四种之比丘　　七种不正法
    说七种正法

注：
16 参照大品七·二、三。
17 参照大品九·五。


附随·第六.增一法·8.八法

《南传律·附随·第六.增一法·8.八法》

    〔八法〕
    八 因思惟八种功德 18 而依比丘不认罪，不得举。因思惟八种功德 19 ，而相信他人，彼之罪，应忏悔。有八种至三次之戒。〔曾残一○等〕依八种行相 2O 而污俗家。衣之事故有八事，舍迦絺那衣有八事。有八种饮料。八种非法所制，着于心之提婆达多堕恶趣地狱，当留一劫间，不得救。有八种世间法。有〔比丘尼〕之八种敬重法。有八种提舍尼。有八支分之妄语。有八种布萨之支分。有八种使之支分。有八种外道之行。于大海有八种希有未曾有之法。于此法律有八种希有未曾有之法。有八种不残食。有八种残食。于第八日夜明时为舍堕。有八种波罗夷。成第八事时应摈灭。成第八事时行忏悔亦不成忏悔。有依八种声受具。对八种人应从坐而立。对八种人应与座。优婆夷乞求八种恩许。应选定具八分比丘为比丘尼之教诫人。持律者有八种功德。有八种最上。受觅罪相羯磨之比丘，应于八种法以正身行。有八种非法遮波罗提木叉。有八种如法遮波罗提木叉。

───八法终───

    摄颂
    不举彼比丘　　他者至三次
    污家事制饮　　舍迦絺那衣
    世法敬重法　　提舍尼妄语
    布萨使支分　　以及外道海
    希有不残食　　残食并舍堕
    根本波罗夷　　以及第八事
    忏不成受具　　起礼座恩许
    教诫与功德　　最正行八法
    非法与如法　　善说于八法

注：
18 参照大品一○·一（七）。
19 参照大品一○·一（八）。
20 参照僧残十三·二。


附随·第六.增一法·9.九法

《南传律·附随·第六.增一法·9.九法》

    〔九法〕
    九 有九种嫌恨事。有九种嫌恨之制御。有九种习修事。有九种最初罪之戒。依九种僧伽破。有九种美味之食。有依九种肉之恶作。有九种波罗提木叉读诵法。有九种最上。有九种欲根法。有九种慢。九种衣应受持。九种衣不应净施。长依佛手尺为九手尺。有九种非法施与。有九种如法取受。有九种非法受用。有三种如法施与。有三种如法取受。有三种如法受用。有九种非法解 21 。有九种如法解 22 。非法羯磨有两种九法。如法羯磨有两种九法。有九种非法遮波罗提木叉。有九种如法遮波罗提木叉。

───九法终───

    摄颂
    嫌恨事制修习　　于最初破美味
    肉诵出及最上　　欲慢受持净施
    佛手尺与取用　　复三重如法行
    有非法如法解　　二之二种九法
    有非法与如法　　遮波罗提木叉

注：
21 参照小品四·二。
22 参照小品四·三。


附随·第六.增一法·10.十法

《南传律·附随·第六.增一法·10.十法》

    〔十法〕
    一○ 有十种嫌恨事。有十种嫌恨制御。有十种修习事。有十种事之邪见。有十种事之正见。有十种边执见。有十种邪恶。有十种正善。有十种不善羯磨之道。有十种正羯磨之道。有十种非法集筹法。有十种如法集筹法。沙弥有十种学处。具十分之沙弥应被摈灭。具十分之持律者实被称为愚智：不知自身语之制限，不知他人语之制限，令不知自身语之制限、不知他人语制限，依非法，不令行自白者，不知罪，不知罪根，不知罪之集起，不知罪之断灭，不知罪至灭之道。具十分持律者实称为贤者：知自身语之制限，知他人语之制限，令自……知他……知……依如法，令行自白者，知罪……知罪至灭之道。复具十分持律者实称为愚痴者：不知诤事，不知诤事之根，不知诤事之集起，不知诤事之灭，不知诤事至灭之道，不知事，不知因缘，不知制，不知随制，不知不随犯制，不知适用之语法。具十分持律者实称为有智者：知诤事……知适用之语法。复具十分持律者实称为愚智者：不知白，不知行白之事，先〔应言之〕事不正善，后〔应言〕之事不正善，不知时可，不知罪与无罪，不知罪之轻重，不知罪之有残无残，不知罪粗非粗，不善受取师之传承，不善思惟，不善知。具十分持律者实称为智者：知白……知时可……善受取师之传持，善思惟，善知。复具十分持律者实称为愚痴者：不知有罪无罪，不知罪之轻重，不知罪之有残无残，不知罪粗非粗，广谙诵两部波罗提木叉……不决择，不知有罪无罪 23 ，不知罪之轻重，不知罪之有残无残，不知罪粗非粗，于诤事决断不善正。具十分持律者实称为有智者：知有罪无罪……于诤事决断善正。具十分之比丘应选定为断事人。依十利，世尊为诸声闻制学处。入王后宫者有十种过失。有十种施与事。有十种宝物。有十人众之比丘僧伽。十人僧众可授具足戒。有十种粪扫衣。有十种持衣。可蓄余衣最久十日间。有十种白法。有十种女人。有十种妻。于毗舍离说十事。十种人不可礼拜。有十种之呵骂事。依十种行相为媒介。有十种坐卧处。乞求十种恩许。有十种非法遮波罗提木叉。有十种如法遮波罗提木叉。粥有十利。十种肉是不净物。有十种最上。聪明堪能之十夏比丘，应使〔他〕出家、令受具、与依止、可蓄沙弥。聪明堪能之十夏比丘尼，应使之出家……可蓄沙弥。聪明堪能之十夏比丘尼可受授具之许可。十岁曾嫁女可与学戒。

───十法终───

    摄颂
    嫌恨制事邪　　邪恶与正善
    不善善正边　　筹非法如法
    摈灭之沙弥　　语诤事白轻
    此等之轻重　　应该知黑白
    以及断事人　　学及后宫事
    宝物十人众　　同可与授具
    又持粪扫衣　　十日白法女
    妻十事不礼　　呵骂及媒介
    座恩许非法　　法粥肉最上
    比丘比丘尼　　授具曾嫁女
    善说示十法

注：
23 于此出现重复者，是说前之五，五分合二为十分故。


附随·第六.增一法·11.十一法

《南传律·附随·第六.增一法·11.十一法》

    〔十一法〕
    一一 十一种人未受具者，不得令受具；即受具者应摈灭之。十一种履不净。十一种钵不净。十一种衣不净。有十一种至三次之戒。比丘尼应问十一种障碍法。十一种衣应受持。十一种衣不应净施。于十一日夜明时为舍堕。十一种结纽是净物。十一种扣子是净物。十一种地是不净。十一种地是净。有十一种依止之解。十一种人不可礼拜。有十一种最上。乞求十一种恩许。有十一种界不成。于骂詈恶口之人应知有十一种过失。于慈爱者、心解脱者、习行者、修习者、多作者、习练者、习熟者、确习者、积习者、善精勤者，应知有十一种功德：睡眠安乐，醒觉安乐，不见恶梦，诸人爱敬，诸非人爱敬，诸天守护，火或毒或刀不能害，心速等持，颜色美丽，无昏迷之死，不通达上位 24 ，亦至梵天界。于慈爱者、心解脱者、习行者、修习者……善精勤者，应知有此十一种功德。

───十一法终───

    摄颂
    应摈灭履钵　　衣三次应问
    以受持净施　　夜明及结纽
    扣子净不净　　依止及不礼
    最上与恩许　　界不成骂詈
    慈愍十一说　　一法与二法

───增一法终───

注：
24 底本此一句与前句连续，次「至梵天界」，以「·」号断之，但若依清净道论等，知此句应与后句连续。（参照 Visuddhi-magga p.314）。底本之「·」号是错误。


附随·第六.增一法·摄颂

《南传律·附随·第六.增一法·摄颂》

    摄颂
    三法四五法　　六法七八法
    九法十十一　　为一切众生
    之利益依彼　　知法者大雄
    以慈悲说示　　净洁增一法


附随·第七.布萨解答与制戒义利

《南传律·附随·第七.布萨解答与制戒义利》

        第七

    〔一〕布萨初〔中后〕解答章
    一 何为布萨羯磨之初？何为中？何为终？何为自恣羯磨之初？何为中？何为终？何为呵责羯磨之……依止羯磨之……何为驱出羯磨、下意羯磨、举羯磨、与别住、今日治、与摩那埵、解罪、授具羯磨之初？何为中？何为终？何为呵责羯磨解之初……何为依止羯磨解之……驱出羯磨解之……下意羯磨解之……举羯磨解之……忆念毗尼之……不痴毗尼之……觅罪相之……如草覆地之……教诫比丘尼人选定之……不离衣宿认可之……卧具认可之……舍金银人选定之……沐浴衣受纳者选定之……钵受纳者选定之……持杖许可之……纽许可之……杖、纽许可之初、中、终？何为布萨羯磨之初？何为中？何为终？和合集为布萨羯磨之初，执行为中，完了为终。何为自恣羯磨之初……和合集为自恣羯磨之初，执行为中，完了为终。何为呵责羯磨之初……事与人为呵责羯磨之初，白为中，羯磨语为终。依止羯磨之……乃至……何为驱出羯磨、下意羯磨、举羯磨、举别住、本日治、与摩那埵解罪之初……事与人为解罪之初，白为中，〔最后〕羯磨语为终。何为受具羯磨之初……人为受具羯磨之初，白为中，羯磨语为终。何为呵责羯磨解之初……正所行为呵责解之初，白为中，羯磨语为终。何为依止羯磨……乃至……驱出羯磨、下意羯磨、举羯磨解之初……正所行为举羯磨之初，白为中，羯磨语为终。何为忆念毗尼……事与人为忆念毗尼之初，白为中，羯磨语为终。何为不痴毗尼、觅罪相、如草覆地、教诫比丘尼人选定……何为杖、纽许可之初？何为中？何为终？事与人为杖与纽许可之初，白为中，羯磨语为终。

    〔二〕〔制戒〕义利论
    二 十种义利故，世尊为诸声闻制立学处：为僧摄，为众僧安乐，为调伏恶人，为善比丘安乐住，为断现世之漏，为灭来世之漏，为令未信者生信，为已信者令增长，为正法久住，为爱重律。
    摄僧即众僧安乐。僧众安乐即为恶人之调伏也。为恶人之调伏即为善比丘安乐住……为正法久住即为爱重律。
    摄僧即众僧安乐。众僧安乐即为恶人之调伏……摄僧即为爱重律。
    僧众安乐即恶人之调伏……僧众安乐即为爱重律。僧众安乐即摄僧。
    ……
    为爱重律即摄僧也……为爱重律即为正法久住也。
    百义 1 百法有二百词
    于义利论中有四百智

───义利论终───

───大品终───

    摄颂
    最初问于八　　因缘亦复八
    此等于比丘　　以计为十六
    至于比丘尼　　为数亦十六
    省略中分解　　以及增一法
    自恣义利章　　大品之合集

注：
1 此颂之意，各十义为根，如前十重而为百义（atthsataṁ），依其百义说明之句而有百法（dhammasataṁ），此说百义百法，各有百词而为二百词（dveniruttisatāni），百义百法二百词各有智而为四百智（cattāri ñāṇasatāni）。


附随·第八.伽陀集

《南传律·附随·第八.伽陀集》

        第八 伽陀集

    以伽陀制戒处之七城，于各城所说戒之数，说其他种种事项。

    一
    以衣覆于一肩而合掌，如愿求，汝〔优波离〕为何来此？两种律制，于布萨诵出，有多少学处？彼于多少城市制之耶？汝之质问是贤善，汝如理遍问，我（佛）尽善巧实为汝说示。
    两种律制，于布萨读诵，有三百五十 1 ，彼等制立于七城市。
    制立于何处之七城市耶？今我此解说注意令入此言路，于我等有利益。
    于毗舍离、王舍城、舍卫城、阿罗毗、憍赏弥、释迦国及婆祇国制之。
    于毗舍离制立多少？于王舍城作多少？于舍卫城有多少？于阿罗毗为多少？于憍赏弥制立多少？于释迦国说多少？于婆祇国制立多少？请问此，为我说示。
    十制立于毗舍离，二十一制立于王舍城，二百九十四皆作于舍卫城，六制立于阿罗毗，八制立于憍赏弥，八制立于释迦国，三制立于婆祇国。
    制立于毗舍离，汝应如实闻：不净法2，人体，上人，长衣，黑〔羊毛〕，实有，数数食，杨枝，裸形，于比丘尼戒之责骂，此等之十项，于毗舍离制之。
    制立于王舍城，汝应如实闻：不与取及二诽谤于王舍城，二种破僧，安陀会，金银，线，讥嫌，斡旋食，别众食，非时食，往诣，沐浴，未满二十，与衣后不平，此等制立于王舍城。山上行 3 ，同与欲之二十一。
    制立于舍卫城，汝应如实闻：波罗夷有四，僧残有十六，不定有二，舍堕有三十四 4 ，小戒计说百五十六，十非难法，七十二学法，二百九十四皆制立于舍卫城。
    制立于阿罗毗，汝应如实闻：房，绢丝，〔共〕宿，掘〔地〕，至树神，浇有虫水，此六制立于阿罗毗。
    制立于憍赏弥，汝应如实闻：大精舍，恶口，异〔语〕，窗，酒，轻侮，如法，第八为乳饮物。
    制立于释迦国，汝应如实闻：羊毛，钵〔五缀〕，教诫〔比丘尼住处〕，药〔请〕，针〔筒〕，阿兰若者，此等之六于迦毗罗卫城，于比丘尼戒，于水洗净，于说教诫。
    制立于婆祇国，汝应如实闻：燃火温身，于食物混饭粒〔之三〕。
    四波罗夷，七僧残，八舍堕，三十二小戒，二非难法，三学法之五十六，于六城依日种佛陀而制。
    凡二百九十六于舍卫城，依有光辉之瞿昙而作。
    二
    问我等之尊师，为我等说示，彼一一说无误。我问他，愿说此：重与轻，有残无残，粗与非粗，至三次罪，共通不共通，失坏，依此而灭之灭法。答复此一切，我等听闻师语。
    有三十一重罪，此中八为无残罪。重罪即粗罪，粗罪即戒坏。波罗夷与僧残称为戒坏。偷兰遮，波逸提，提舍尼，恶作，为戏乐恶口之恶说，此罪为行坏。
    抱颠倒之见，以非正法为尊，诽谤正觉者，无智而覆愚痴，此罪为见坏。
    活命之因，依活命故，持恶求，性贪欲而主张空无之上人法。活命之因，依活命故，行媒介。活命之因，依活命故，说：「住汝精舍彼比丘是阿罗汉。」活命之因，依活命故，比丘为自己乞求美味之食而食。活命之因，依活命故，比丘尼为自己乞求美味之食而食。活命之因，依活命故，无病而为自己乞求羹与饭而食，此罪为命坏。
    有十一至三次为罪，彼等汝应正闻：有随摈八至三次为罪，阿利咤戒，旃达加利戒，此等至三次为罪。
    有几何应切断之罪耶？有几何应破之罪耶？有几何应拔除之罪耶？有几何非他〔理由〕之波逸提？有几何比丘许可耶？有几何如法行耶？有几何决定最高之戒耶？有几何「知」而依日种佛陀而制耶？
    有六种应切断之戒。有一种应破之戒。有一种应拔除之戒。有四种非他波逸提。
    有四种比丘许可。有七种如法行。有十四种决定最高之戒。有十六种〔知〕而依日种佛陀而制。
    二百二十比丘之学处，于布萨读诵；三百四比丘尼之学处，于布萨读诵。
    比丘四十六与比丘尼不共通，比丘尼百三十与比丘不共通。
    百七十六两者不共通。百七十四为两者共通之学。
    二百二十比丘之学处，于说戒诵出，于斯汝应正闻：
    波罗夷有四，僧残有十三，不定有二，舍堕有三十，小戒有九十二，四提舍尼，七十五学法。比丘之学处有二百二十，于说戒诵出。
    三百四比丘尼之学处，于说戒诵出，此汝应如实闻：
    波罗夷有八，僧残有十七，舍堕有三十，小戒有百六十六，八提舍尼，七十五学法。
    比丘尼之学处有此三百四，于说戒诵出。
    比丘四十六戒与比丘尼不共通，此汝应如实闻：
    六僧残与二不定为八，舍堕十二，依此等为二十，二十二小戒，四提舍尼，比丘戒中此四十六与比丘尼不共通。
    比丘尼戒之百三十与比丘不共通，此汝应如实闻：
    波罗夷之四，从僧〔残〕出十戒，舍堕之十二，九十六小戒，八提舍尼，比丘尼戒中此百三十与比丘不共通。
    百七十六两者不共通，此汝应如实闻：
    波罗夷有四，僧残有十六，不定有二，舍堕二十四，举百十八之小戒，十二提舍尼，此百七十六两者不共通。
    百七十四为两者之共学，此汝应如实闻：
    波罗夷有四，僧残有七，舍堕有十八，小戒七十，学法七十五。
    此百七十四为两者之共学。
    八波罗夷难近，如陀罗树，〔犯此〕彼人如枯叶、如破大石、如切断陀罗树之头，彼等不成长。
    二十三僧残、二不定、四十二舍堕、百八十八波逸提、十二提舍尼、七十五学法依三种灭法而灭罪。
    现前、自言与如草覆地、二种说戒、二种自恣、四种羯磨依胜者而说示。
    〔比丘〕有五种读诵，〔比丘尼〕有四种，其他无有。有七种罪聚。四种诤事依七种灭法而灭之。〔口论诤事乃依其中〕二种，〔非难诤事〕依四种，〔罪过诤事〕依三种，事〔诤事〕依一种而灭之。
    所谓波罗夷（被他所胜），汝应如实闻：
    依正法而令消失、见失、坠落、放弃者也，于彼不共住，故如是言。
    所谓僧残，汝应如实闻：
    僧伽与别住，行本日治，与摩那埵，解罪，故如是言。
    所谓不定，汝应如实闻：
    不定而不决定，为不确定之言，不决定三者（波罗夷，僧残，波逸提）中任何之一处，故言不定。
    所谓偷兰遮，汝应如实闻：
    自受悔于一根〔罪〕，〔重〕罪依彼不灭，故如是言。
    所谓舍堕，汝应如实闻：
    于僧中，于别众中，或对一人，依一人舍而自白忏悔，故如是言。
    所谓波逸提（堕），汝应如实闻：
    令善法堕没，伤圣道，为心愚恶处，故如是言。
    所谓提舍尼（悔过），汝应如实闻：
    比丘由非亲里〔比丘尼〕困难而得之食，自取而食者，应受非难，故如是言。
    受招待食之比丘，其处之比丘尼依爱而指图，不拒〔彼〕而食，应受非难，〔故〕如是言。
    至贫穷之信士家，无病，于其处而食，应受非难，〔故〕如是言。
    住于具危险恐怖之阿兰若者，不〔豫〕告而于其处食，应受非难，〔故〕如是言。
    比丘尼于非亲里之其他爱好者，自乞酥、油、蜜、砂糖、鱼、肉、牛乳、酪者，比丘尼于善逝之教，应堕非难之罪。
    所谓恶作，汝应如实闻：
    过失，失败，恶行即恶作。人若于阴、或于阳而为恶者，为恶作，故如是言。
    所谓恶说，汝应如实闻：
    恶说恶语等言，智者呵责彼，故如是言。
    所谓学，汝应如实闻：
    此最初之行，又为初之禁制律仪，顺于直道而行修有学之学法者，无有如是学，故如是言。
    强雨降于有覆者，不降于露者，是故覆者露，如此，强雨不降。
    森林兽之趣，虚无羽翼之趣，灭是法之趣，涅槃阿罗汉之趣也。

───伽陀集终───

    摄颂
    于七城制之　　四种之失坏
    比丘比丘尼　　共通不共通
    此乃为慈悲　　教法伽陀集

注：
1 三百五十，比丘戒二百二十加不共通比丘尼戒之百三十。从比丘戒中除七灭诤法。
2 以下为戒名，关于各项，参照本书第三章等起法。
3 山上行，波逸提三十七。
4 此处底本二十四（catuvisati），暹罗本亦同此，依经分别应三十四（catuttiṁsati），是底本之误。


附随·第九.诤事分解

《南传律·附随·第九.诤事分解》

        第九 诤事分解

    于四种诤事，由各方面解说。

    一
    （一）有四种诤事：诤论诤事，教诫诤事，犯罪诤事，事诤事。此四种诤事也。此四种诤事有几种发起1耶？此四种诤事有十种发起：诤论诤事有二种发起，教诫诤事有四种发起，犯罪诤事有三种发起，事诤事有一种发起，彼四种诤事有此十种发起。诤论诤事发起时，发起几种灭诤耶？教诫诤事……犯罪诤事……事诤事发起时，发起几种灭诤耶？诤论诤事发起时，发起〔现前、多人语〕二种灭诤〔拒否、呵骂〕，教诫诤事……四种……犯罪诤事……三种……事诤事发起时，发起一种灭诤。
    （二）有几种诤事，依几种行相而发起耶？具几种支分发起人诤事耶？发起几种人诤事而犯罪耶？有十二种发起，依十种行相而发起，具四分而发起人诤事，发起四种之人诤事而犯罪。
    （三）何为十二种发起：羯磨不成，羯磨不善，应更作羯磨，判定不成，判定不善，应再判定，裁决不成，裁决不善，应再裁决，灭诤不成，灭诤不善，应再灭诤。此为十二种之发起。
    何为依十种行相而发起耶？于彼处发起生诤事，于彼发起生〔诤事〕停止2，于道中发起诤事，于道中发起诤事停止，至彼处发起诤事，至彼处发起之诤事停止，发起忆念毗尼，发起不痴毗尼，发起觅罪相，发起如草覆地，依此十种行相而发起。
    何为具四分发起人诤事？行爱不应行而发起诤事，……瞋不应行……痴不应行……行怖不应行而发起诤事。具此四分发起人诤事。
    何为发起四种人诤事为犯罪？若其日受具人（翌日）发起，发起者波逸提，客比丘……行羯磨人……与欲而发起，发起者波逸提。此四种人诤事发起时为犯罪。
    （四）诤论诤事以何为因缘、以何为起因，为何种类、以何为生出、以何为集起、以何为等起耶？教诫诤事……犯罪诤事……事诤事以何为因缘……以何为等起耶？
    诤论诤事以诤论为因缘、以诤论为起因……以诤论为等起；教诫诤事以教诫为因缘……犯罪诤事以犯罪为因缘……事诤事以行事为因缘……以行事为等起。
    （五）诤论诤事以何为因缘……以何为等起耶？教诫诤事、犯罪诤事、事诤事……以何为等起耶？
    诤论诤事以因为因缘……教诫诤事、犯罪诤事、事诤事以因为因缘，以因为等起。
    （六）诤论诤事以何为因缘……以何为等起耶？教诫诤事、犯罪诤事、事诤事以何为因缘……以何为等起耶？
    诤论诤事以缘为因缘……教诫诤事、犯罪诤事、事诤事以缘为因缘……以缘为等起。
    （七）四种诤事有几种根、有几种等起耶？四种诤事有三十三种根、三十三种等起。何为四种诤事之三十三根？诤论诤事3有十二根，教诫诤事有十四根，犯罪诤事有六根，事诤事有一根，即僧伽。四种诤事有此三十三种根。
    何为四种诤事之三十三种等起？诤论诤事有十八破僧事之等起，教诫诤事有四种失坏之等起，犯罪诤事有七罪聚之等起，事诤事有四种羯磨之等起。四种诤事有此三十三种等起。
    （八）诤论诤事是罪过、非罪过耶？诤论诤事乃非罪过。然而以诤论诤事为缘，而犯罪过耶？然！以诤论诤事为缘而犯罪过也。以诤论诤事为缘，犯几种罪过耶？以诤论诤事为缘犯二种罪过，谓：骂受具者，波逸提；骂未受具者，突吉罗。以诤论诤事为缘，犯此二种罪过。彼罪过于四种失坏中，随伴几种失坏耶？于四种诤事中，为何种诤事耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？依几种诤事、于何处、依几种灭法而灭耶？
    其罪过于四种失坏中，随伴一种失坏：行坏。于四种诤事中，为犯罪诤事。于七种罪聚中，摄于二种罪聚：有依波逸提罪聚，有依突吉罗罪聚。于六种犯罪等起中，依三种等起而生起。一种诤事：依行事诤事。于三种处：僧众中，别众中，于别人之前。依三种灭法而灭，谓：有依现前毗尼与自言治，有依现前毗尼与如草覆地。
    （九）教诫诤事是罪过、非罪过耶？……〔参照（八）〕……以教诫诤事为缘，犯三种罪过：以无根波罗夷法诽谤比丘者，僧残罪；以无根僧残诽谤者，波逸提；以无根行坏而诽谤者，突吉罗。以教诫诤事为缘，犯此三种罪过。彼罪聚于四种失坏中，依几种……几种灭法而灭耶？
    彼罪过于四种失坏中，随伴二种失坏：有戒坏，有行坏。于四种诤事中，为犯罪诤事。于七种罪聚中，依三种罪聚而摄：有僧残罪聚，有波逸提罪聚，有突吉罗罪聚。于六种犯罪等起中，依三种等起而生起。彼罪重者，是一种诤事，即依事诤事。一种处，即于僧众中，依二种灭法而灭，即：依现前毗尼与自言治。彼罪轻者，是一种诤事，即依事诤事。三种处，即于僧众中……〔（八）〕……有依……如草覆地。
    （一○）犯罪诤事是罪过、非罪过耶？犯罪诤事是罪过也。然而……以犯罪诤事为缘，而犯四种罪过，谓：比丘尼知而覆藏波罗夷法者，为波罗夷罪；持疑念而覆藏者，偷兰遮罪；覆藏比丘僧残罪者，波逸提罪；覆藏行坏者，突吉罗。以犯罪诤事为缘而犯此四种罪过。彼罪过于四种失坏中……依几种灭法而灭耶？
    彼罪过于四种……〔（九）〕……依四种罪聚而摄：有波罗夷罪聚，有偷兰遮罪聚，有波逸提罪聚，有突吉罗罪聚。于六种犯罪等起中，依一种等起而生起，谓：依身、语、意而生起。彼罪之无残者，依任何诤事、于任何处、依任何灭法亦不能灭。彼罪过之轻者，有一种……〔（九）〕……有依……如草覆地。
    （一一）事诤事是罪过，非罪过耶？……〔（八）……以事诤事为缘而犯五种罪过：随顺被举比丘尼谏告至三次而不舍者，依白，突吉罗；依二羯磨语，偷兰遮；羯磨语终，波罗夷罪。助破僧者谏告至三次而不舍者，僧残罪；对恶见谏告至三次而不舍者，波逸提。以事诤事为缘，犯此五种罪过。彼罪过于四种失坏中……几种……依几种灭法而灭耶？
    彼罪过于四种……〔（九）〕……依五种罪聚而摄：有波罗夷罪聚，有僧残罪聚，有偷兰遮罪聚，有波逸提罪聚，有突吉罗罪聚。于六种犯罪等起中，依一种等起而生起，谓：依身、语、意而生起。彼罪之无残者……〔（一○）〕……彼罪之重者，一种诤事，依事诤事。一种处，即于僧众中。依二种灭法而灭，即依现前毗尼与自言治。彼罪之轻者，一种……〔（九）〕……有依……如草覆地。
    （一二）口论诤事有教诫诤事、犯罪诤事、事诤事耶？诤论诤事是教诫诤事、犯罪诤事而无事诤事。以诤论诤事为缘而有教诫诤事，有犯罪诤事，有事诤事。此事如何？此处有比丘……为事诤事。如是以口论诤事为缘，有教诫诤事，有犯罪诤事，有事诤事。
    教诫诤事是犯罪诤事、事诤事、口论诤事耶？教诫诤事……犯罪诤事……此事如何？于此有比丘，以比丘……为事诤事。如是以教诫诤事为缘，而有犯罪诤事、事诤事、口论诤事。
    犯罪诤事是事诤事、口论诤事、教诫诤事耶？犯罪诤事……事诤事……此事如何？以五种之罪聚……为事诤事。如是以犯罪诤事为缘而有事诤事、口论诤事、教诫诤事。
    事诤事是口论诤事、教诫诤事、犯罪诤事耶？事诤事……口论诤事……此事如何？僧伽之所作……为事诤事。如是以事诤事为缘，有口论诤事、教诫诤事、犯罪诤事。
    （一三）有忆念毗尼之处有现前毗尼，有现前毗尼之处有忆念毗尼；有不痴毗尼之处有现前毗尼，有现前毗尼之处有不痴毗尼；有自言治之处……有多人语之处……有觅罪相之处……有如草覆地之处有现前毗尼，有现前毗尼之处有如草覆地。
    （一四）依现前毗尼与忆念毗尼而灭诤事时，有忆念毗尼之处有现前毗尼，有现前毗尼之处有忆念毗尼，其处无不痴毗尼、无自言治、无多人语、无觅罪相、无如草覆地。依现前毗尼与不痴毗尼而……诤事……依现前毗尼与如草覆地而灭诤事时，有如草覆地之处有现前毗尼，有现前毗尼之处有如草覆地。其处无忆念毗尼……无觅罪相。
    （一五）言现前毗尼或言忆念毗尼时，此等法为亲近者耶？抑为不亲近者耶？此等法之差异，得区别而示耶？言现前毗尼或言不痴毗尼时……言现前毗尼或言如草覆地时，此等法为亲近者耶？……得……耶？
    言现前毗尼或言忆念毗尼时，此等法为亲近者，而非不亲近者。此等法之差异是不可能分离而示。言现前毗尼或言不痴毗尼时……言现前毗尼或言如草覆地时，此等法亲近者而非分离者，此等法之差异不可能分离而示。
    （一六）现前毗尼以何为因缘、以何为起因、以何为种、以何为出生、以何为集起、以何为等起耶？忆念毗尼……如草覆地以何为因缘、以何为起因、以何为种、以何为出生、以何为集起、以何为等起耶？
    现前毗尼以因缘为因缘、以因缘为起因、以因缘为种、以因缘为出生、以因缘为集起、以因缘为等起。忆念毗尼……如草覆地以因缘为因缘、以因缘为起因……以因缘为等起。
    （一七）现前毗尼以何为因缘……以何为等起耶？忆念毗尼……如草覆地以何为因缘……以何为等起耶？
    现前毗尼以因为因缘……如草覆地以因为因缘……因为等起。
    （一八）现前毗尼以何为因缘……以何为等起耶？忆念毗尼……如草覆地以何为因缘……以何为等起耶？现前毗尼以缘为因缘……如草覆地以缘为因缘……以缘为等起。
    （一九）七灭诤法有几种根、有几种等起？七灭诤法有二十六根、有三十六等起。
    何为七灭诤法之二十六根？现前毗尼有四根：僧现前，法现前，律现前，人现前。忆念毗尼有四根。不痴毗尼有四根。自言治有二根：自白人与受自白人。多觅〔毗尼〕有四根。觅罪相有四根。如草覆地有四根：僧现前……人现前。七灭诤法有此二十六根。
    何为七灭诤法之三十六等起？忆念毗尼之羯磨：有执行、遂行、着手、进行、承认、容许。不痴毗尼之羯磨、自言治之羯磨、多觅之羯磨、觅罪相之羯磨、如草覆地之羯磨：有执行、遂行……容许。七灭诤法有此三十六种等起法。
    （二○）言现前毗尼或言忆念毗尼时，此等法为别义、别语，或同义而唯有语别异。言现前毗尼或言不痴毗尼时，言现前毗尼或言自言治时……言现前毗尼或言如草覆地时，此等法……有……别异。
    言现前毗尼或言忆念毗尼时，此等法有别义而又有别语。言现前毗尼或言不痴毗尼时……言现前毗尼或言如草覆地时，此等法有别义，而又有别语。
    （二一）有口论而为口论诤事、口论而非口论诤事、诤事而非口论、诤事而又为口论、口论而……为……〔小品四．一四（一二）－（一五）〕……事诤事为诤事而又为行事。

───诤事分解终───

    摄颂
    诤事及发起　　方便以及人
    因缘因缘根　　以及等起法
    罪过有其处　　亲近与因缘
    因缘根等起　　语口论诤事
    此诤事分解

注：
1 发起（ukkoṭā），诤事已灭，唱异议不平又发起。四分律戒本云「还发起」，十诵律言「还更发起」，参照比丘波逸提六十三。
2 以下参照小品四．一四（一七）、（一八）。
3 以下参照小品四．一四（二）以下。


附随·第十.别伽陀集

《南传律·附随·第十.别伽陀集》

        第十 别伽陀集

    呵责法为何？忆念法为何？众僧法为何？心念法为何？
    呵责法为忆念〔罪〕。忆念法为折伏。众僧法为获得〔决断〕。心念法为各人之〔决断〕。
    汝若为检问者，草率勿言，怒而勿言，怒而勿行。
    于经 1 ，于律，于随法，于所制，于随顺法，草率无利益之诤论语勿言。
    依善巧有觉者而作，检问仪法，善说学处随顺用意，无破来世趣。
    欲利他 2 者应时而检问有利，被呵者及呵责者勿取草率之语。
    呵责者言有罪，被呵者言无罪，应舍两说用，依〔有耻者〕自白语而处分。
    自白行于有耻者，无耻者不然，无耻者多语，〔故〕应依其行3〔自白〕而处分。
    无耻者不生自白，为如何人耶？我如是问：如何之人称为无耻人耶？
    故意犯罪而隐罪，行不应行，如是之人称无耻人。
    实我亦知，如是之人称为无耻人。
    我更问汝：如何之人称为有耻人？
    不故意犯罪，不隐罪，不行不应行，如是之人称为有耻人。
    实我亦知，如是之人称为有耻人。更问汝：如何之人称为非法呵责者？
    以非时而呵责，以不实，以粗暴，以无利益，有瞋心而呵责，无慈心，如是者称为非法呵责者。实我亦知，如是之人称为非法呵责者。更问汝：如何称为如法呵责者？
    以时而呵责，以实，以柔软，以有利益，有慈心而呵责，无瞋心，如是者称为如法呵责者。
    实我亦知，如是之人称为如法呵责者。更问汝：如何之人称为无知呵责者？
    不知前〔所言〕之事、后〔所言〕之事，于前事后事无知，不知适用之语法，于适用语法无知，如是称为无知呵责者。
    实我亦知，如是之人称为无知呵责者。更问汝：如何之人称为有知呵责者？
    知前事后事，于事前事后有知，知适用之语法，于适用语法有知，如是之人称为有知呵责者。
    实我亦知，如是之人称为有知呵责者。更问汝：何故称为呵责耶？依戒坏而呵责，同依行、见、命〔坏〕而呵责，呵责乃依此而言也。

───别伽陀集终───

注：
1 若依下注，经（sutta）者是言两部之经分别；律（vinaya）是言犍度；随法（anuloma）是言附随（parivāra）；所制（paññatta）者言一切律藏；随顺法（anulomika）是言四大处（cattāro mahāpadesā）。
2 底本 hitesi，应如暹罗本之 hitesī。
3 于底本虽为 vuttānusandhitena，于注解释为 vattānusandhitena，故依此。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［03］”，故 CBETA 于此处加上“［03］”之注解标号）


附随·第十一.呵责品

《南传律·附随·第十一.呵责品》

        第十一 呵责品

    说明呵责及检问。

    一
    检问者应问呵责者：「友！汝呵责此比丘，依何而呵责彼耶？依戒坏而呵责耶？依行坏而呵责耶？依见坏而呵责耶？」若彼言：「我依戒坏而呵责、或依行坏而呵责、或依见坏而呵责」者，应对彼如是言：「具寿！汝知戒坏否？……〔大品四．一六（一一）－（一五）。「禁止此比丘自恣」改为「呵责此比丘」。「我禁」、「彼禁」、或「禁自恣」改为「我呵责」、「彼呵责」〕……由外道之弟子闻而疑耶？」
    二
    见 1 与见一致，见与见合致。
    〔若然〕因见而不清净之疑不来。
    彼人依〔清净之〕自白，应与彼共为布萨。
    闻与闻一致，闻与闻合致；因闻而……应为……。
    觉与觉一致，觉与觉合致；因觉而……应为……。
    三
    何为呵责之初、何为中、何为后？求听羯磨为呵责之初，羯磨之执行为中，灭诤为后。
    呵责有几种根、有几种事、有几种地、有几种行相耶？
    呵责有二根、有三事、有五地，依二种行相而呵责。
    何为呵责之二根？有根或无根，呵责有此二根。
    何为呵责之三事？由见，由闻，由疑，呵责有此三种事。
    何为呵责之五地？我以时而言，不以非时；以实有而言，不以非实；以柔软而言，不以粗暴；以有利而言，不以无利；以慈心而言，不以瞋心。呵责有此五种地。
    依何等之二种行相而呵责耶？以身而呵责，或以语而呵责，依此二种之行相而呵责。
    四
    呵责者应如何行？被呵责者……僧众……检问者应如何行？
    呵责者应如何行耶？呵责者应立于五法而呵责他：以时而言，不以非时……以慈心而言，不以瞋心，呵责者应如是行。
    被呵责者应如何行耶？被呵责者应立于二法而行：真实与不瞋也。被呵责者应如是行。
    僧众应如何行？僧众应知有欲无欲，僧众应如是行。
    检问者应如何行？检问者依法、依律、依师教，如灭彼诤事，应如是灭诤事，检问者应如是行。
    五
    布萨为何？自恣为何？别住为何？本日治为何？摩那埵为何？出罪为何？
    布萨是为和合，自恣是为清净，别住是为摩那埵，本日治是为惩诫，摩那埵是为出罪，出罪是为清净。
    由贪、瞋、怖、痴而非难长老者，是无智而伤〔害〕并破坏〔身等之五根〕，愚痴而且不恭敬学者，身坏而至地狱。
    不依利养又不依人，此等俱舍，而应如法行。
    有忿、有怨、又粗暴而恶口者，对无罪者告发有罪，如是呵责者，是烧亡自己。
    行耳语，求恶失，〔无视决断〕而交往，说邪道（罪），对无罪者告发有罪，如是呵责者，是烧亡自己。
    以非时而呵责，以非实，以粗暴，以不利，有瞋心而呵责，无慈心，对无罪者……是烧亡自己。不知法、非法，对法、非法无智，对无罪者……是烧亡自己。
    不知律、非律，对律、非律无智，对无罪者……是烧亡自己。
    ……所言、非所言……。
    ……常法、非常法……。
    ……所制、非所制……。
    不知有罪、无罪，对有罪、无罪无智……。
    ……轻罪、重罪……。
    ……有残罪、无残罪……。
    ……粗罪、非粗罪……。
    ……前说、后说……。
    不知适用之语法，对适用之语法无智，对无罪者告发有罪，如是呵责者，是烧亡自己。

───呵责品终───

    摄颂
    呵责与检问　　初根与布萨
    于呵责品趣　　令确立教说

注：
1 此颂之意若依注释，他比丘见一比丘与妇人由一场所同时出入，言彼比丘为波罗夷时，其比丘承认彼比丘之所见而不承服波罗夷。斯时见与女人出虽是一致，但唯彼等不成波罗夷，言不清净，谓成无根之疑。故彼比丘之清净，依自白，得共行布萨


附随·第十二.小诤

《南传律·附随·第十二.小诤》

        第十二 小诤

    说明关于僧伽诤论，裁决者之注意。

    一
    习斗诤之裁断，至比丘僧伽时，谦让而应以如拭尘埃之心至僧中。应善辨座席而着，不挤进长老比丘之间，不推开年少比丘之座，应着于适当之座，不言前后相违之语，不应言无益徒劳之语，应自说法，或应问其他，或不得轻视圣者之默静。于僧众所许可检问者之人，欲检问时，不可问和尚，不可问阿阇梨，不可问〔和尚〕弟子，不可问〔阿阇梨〕门弟，不可问同行和尚者，不可问同行阿阇梨者，不可问种，不可问名，不可问姓，不可问〔汝是长部诵者、中部诵者等〕阿含，不可问家之阶级，不可问生地。此为何故耶？于此彼有爱憎故也。有爱或憎之时，行贪不应行，又行瞋不应行，行痴不应行，又行怖不应行。僧众所许可检问者之人，欲检问者，应以僧为重而行，不应以人为重；应以正法为重而行，不应重利养；应从义利而行，不应依众之净善处；应以时检问，不应以非时；应以实检问，不应以非实；应以柔软检问，不应以粗暴；应以利益检问，不应以无利益；应以慈心检问，不应以瞋心。不应为耳语者，不应求恶失，不应以手覆眼，不应举眉，不应举头，不应振手，不应示手印。于座席着坐应善心得，唯视目前一寻，应〔答〕〔决断〕之事当着己之座。不可从座而立，不可〔勿视决断〕而交，不可主张罪，不可说暧昧之言 1 ，不可急忙，不可粗暴，应不瞋，应以软语而有慈心，应有友情、同情，应为同情之行，不绮语，以制限语，依亲切心，无不善语，应自行检点〔得否决断、灭诤？〕应检〔令彼有耻者得解耶？〕应检呵责者，应检被呵责者，应检非法呵责者，应检非法被呵责者……如法呵责者……应检如法被呵责者。
    不可省略〔呵责者、被呵责者〕所言，不说非所言，所说之句文善之，他者反问应以自白而处分之，不应微笑，不应抱怖畏，不应制以粗暴，质直温和而应灭除不净。不应行贪不应行，不应行瞋不应行，不应行痴不应行，不应行怖不应行，于法与人应公平。检问者如是而检问之时，取〔大〕师与智者而随教者，对同梵行者乃爱敬、尊重。
    二
    〔检问者之说〕经为结合〔罪与无罪〕，喻是为〔示义〕之比说，义是为了解，反问是为遮止，求听羯磨是为呵责，呵责是为〔罪非罪之〕忆念，忆念是为共语 2 ，共语是为〔勿从此住处而去之〕障碍，障碍是为决断，决断是为判别〔恶非恶〕，判别是为〔知〕处非处〔犯不犯、轻重犯〕之行，处非处之行是为调伏恶人、守护善比丘，僧伽是为领承，依僧伽所听许之人，是不伪立而立。律是为律仪，律仪是为无悔恨，无悔恨是为愉悦，愉悦是为喜，喜是为轻安，轻安是为乐，乐是为等持，等持是为如实知见，如实知见是为厌离，厌离是为离欲，离欲是为解脱，解脱是为解脱知见，解脱知见是为无取着般涅槃。为此有〔律之〕论，为此有〔律之〕考虑，为此有近习，为此有倾听，即：此无执取，心解脱。
    三
    依善巧有智者所行检问之仪法，用善说学处之随顺意，而不破来世之趣。
    于事、失坏、罪过、因缘、行相无智，而不正知前事后事、成不成。
    于羯磨、诤事、灭诤亦无智，染、污、愚痴，依怖、疑而行。
    不善辨所制，于处置无智，得党友而无惭，为黑业，无恭敬，如是比丘实谓不可敬仰者。
    于事、失坏、罪过、因缘、行相有智，正知前事后事、成不成。
    于羯磨、诤事、灭诤亦有智而无染、无污、无痴，不依怖与疑而行。
    善辨所制，于处置有智，得党友而有惭，为白业，有恭敬，如是比丘实谓可敬仰者。

───小诤终───

    摄颂
    卑贱心问重　　僧伽非个人
    经为结合也　　律为调伏也
    于小诤摄颂　　于此成一诵

注：
1 暧昧之言，底本是 bahavikkhepaka ，应如暹罗本 vacavikkhepa。
2 共语，底本 savacaniya是 savacaniya 之误植，次语亦同。


附随·第十三.大诤

《南传律·附随·第十三.大诤》

    第十三 大诤

    同前，叙说裁决者之仪法。

    一
    于僧伽，习决断斗诤裁判之比丘，应知事，应知失坏，应知犯罪，应知因缘，应知行相，应知前事后事，应知作不作，应知羯磨，应知诤事，应知灭诤。不可行爱不应行，不可行瞋不应行，不可行痴不应行，不可行怖不应行。应令悟之事应令悟，应令解之事应令解，应令观之事应令观，应令静之事应令静。言「我得党友」而不可轻侮他党，言「我多闻」而不可轻侮少闻者，我是上座长老而不可轻侮下座。不应说不来，不应依法、律除已来者，灭诤事应依法、律、师教，而灭其诤事。
    二
    「应知事」者，是应知八波罗夷之事、二十三僧残之事、二不定……四十二尼萨耆……百八十八波逸提……十二提舍尼……恶作……恶说之事。
    「应知失坏」者，是应知戒坏、行坏……见坏……应知命坏。
    「应知犯罪」者，是应知波罗夷犯、僧残犯……偷兰遮犯……波逸提犯……提舍尼犯……恶作犯……应知恶说犯。
    「应知因缘」者，是应知八波罗夷之因缘，应知二十三僧残之因缘……应知恶说之因缘。
    「应知行相」者，应依行相而知僧伽，依行相而知众人，依行相而……人……呵责人……依行相而知被呵责人。「应依行相知僧伽」者，此僧伽能否依法、律、师教而得灭此诤事？如是依行相可知僧伽。众人……「依行相而可知」者，此人能否……得……如是依行相可知人。「应依行相知呵责人」者，此具寿能否立五种法而呵责他？如是依行相可知呵责人。「应依行相知被呵责人」者，此具寿能否立二种法能即实与不瞋，如是依行相可知被呵责人
    「应知前事后事」者，此具寿能否从事至事 1，或从失坏至失坏，或从犯罪至犯罪，或于〔前〕否定而〔后〕肯定，或肯定、否定异语而遁逃之，应如是知前事后事。
    「应知作不作」者，是应知不净法，应知不净法之随顺，应知不净法之前分。应知不净法者，应知唯有二人成就法。应知不净法之随顺者，将他比丘之生支入比丘己之口。应知不净法之前分者，好恶色2、身触、粗语、为自己供养淫欲、财物 3之赠答也。
    三
    「应知羯磨」者，应知十六种羯磨，……四种求听羯磨……四种白羯磨……四种白二羯磨……应知四种白四羯磨。
    「应知诤事」者，应知四种诤事，应知口论诤事……应知义务诤事。
    「应知灭」者，应知七种灭，应知现前毗尼……应知如草覆地。
    四
    「不应行爱不应行」者，行爱不应行之时，如何行爱不应行耶？于此有一人，此是我和尚、或是阿阇梨、弟子、门弟、同和尚者、同阿阇梨者、面识者、亲友、亲戚，同情彼，守护彼。非法说为如法，如法说为非法……〔参照大品一○．五（四）〕……非粗罪说为粗罪。依此十八事行爱不应行之时，为多人之无益、多人之无乐、多人之不利，为天及人之苦无益。依此十八事而行爱不应行之时，为保持损害己身，又有罪，为智者所呵责，又多生非一福。行爱不应行之时，如是为行爱不应行。
    「不应行瞋不应行」者，行瞋不应行之时，如何是行瞋不应行耶？于此有一人，彼于我不利益而抱瞋怒，彼于我不利益而抱瞋怒，彼于我为不利益而抱瞋怒，我对爱乐者不利益，为不利益，应为不利益而抱瞋怒。于我不爱乐者为利益，为利益、应为利益而抱瞋怒。依此九种之瞋怒事而瞋怒、嫌恨，为忿、怒所制，非法说为如法……非粗罪说为粗罪，以此十八事而行瞋不应行之时……如是为行瞋不应行。
    「不应行痴不应行」者，行痴不应行之时，如何行痴不应行耶？染者随爱欲而行，污者随瞋而行，痴者随愚痴而行，执者依执见而行，痴者、疑者为愚痴所制，非法说为法……非粗罪说为粗罪，以此十八事行痴不应行之时……如是为行痴不应行。
    「不应行怖不应行」者，行怖不应行之时，如何行怖不应行耶？于此有一人，彼依危险，或依〔邪见之〕丛林，或依强力、暴恶、命难、或为梵行难，对彼恐怖战栗，非法说为如法……非粗罪说为粗罪，以此十八事行怖不应行之时……如是为行怖不应行。
    依爱、瞋、怖、痴而破法。
    彼名称减如黑分月。
    「不行爱不应行」者，如何非法说为非法而不行爱不应行？法说为法而不行爱不应行……非粗罪说为非粗罪而不行爱不应行，如是为不行爱不应行。
    「不行瞋不应行」者，如何……痴不应行……不行怖不应行」者，如何非法说为非法而不行怖不应行……非粗罪说为非粗罪而不行怖不应行，如是为不行怖不应行。
    依爱、瞋、怖、痴而不破法，
    彼名称增长如白分月。
    五
    「应令悟之事令悟」者，如何非法说为非法，应令悟之事令悟也……非粗罪说为非粗罪，应令悟之事令悟，如是应令悟之事令悟也。
    「应令解之事令解」者，如何非法说为非法，应令解之事令解……如是令解之事令解也。
    「应令观之事令观」者，如何……非法说为非法，应令静之事令静……如是应令静之事令静也。
    六
    如何我得党友而轻侮他党者？于此有一人，得党友，得随徒，为有党者、有亲里者。彼不得党友、不得随徒，非有党者、有亲里者，对彼因轻侮，非法说为法……非粗罪说为粗罪，如是为我得党友而轻侮他党。
    如何我是多闻而轻侮少闻者？于此有一人，多闻而忆持所闻，积集所闻者也。彼为少闻而少智、少忆念，对彼因轻侮，非法说为法……非粗罪说为粗罪，如是为我是多闻而轻侮少闻者也。
    如何我是上座长老而轻侮下座？于此有一人，出家而岁久，经验丰富之长老也。此是新参者而乏经验，少知恩者也，彼语无效而轻侮彼〔语〕，非法说为法……非粗罪说为粗罪，如是我是上座长老而轻侮下座也。
    七
    「不应说不来」者，不应令入来于还未入来之事务。「不应依法、律而除已来」者，不应依法、律而除僧众之集会目的。
    「依法」者，是依实有之事也。「依律」者，是呵责而令忆念。「依师教」者，依白之成就，依唱说之成就也。「灭其诤事，应依法、律、师教而灭其诤事」者，检问者应问呵责者：「友！汝禁此比丘自恣……〔大品四．一六（一○） -（一五）〕……依外道之弟子闻而疑之耶？」
    见 4与见一致，见与见合致，
    因见而不疑，其人不清净。
    其人依自白，应与彼共自恣。
    闻与闻一致……〔参照第十一．二〕
    觉与觉……行自恣。
    八
    何为汝所见者？为何者之问？汝如何见？为何者之问？汝何时见？何……汝于何处见？为何者之问？
    「何为汝所见」者，问事，问失坏，问犯罪，问不净行也。「问事」者，问八波罗夷事，问十三僧残事，问二不定事，问四十二尼萨耆波逸提事，问百八十八波逸提事，问十二波罗提提舍尼事，问恶作事，问恶说事。「问失坏」者，问戒坏，问行坏，问见坏，问命坏。「问犯罪」者，问波罗夷犯，问僧残犯，问偷兰遮犯……问恶说犯。「问不净行」者，问唯有二人成就法。
    「汝如何见」者，问标相，问威仪，问形相，问变异也。「问标相」者，〔问〕或长短、或黑白也。「问威仪」者，〔问〕行、或住、或坐、或卧。「问形相」者，〔问〕居士之标相、或外道之标相、或出家标相。「问变异」者，〔问〕或行、或住、或坐、或卧也。
    「汝何时见」者，问时，问日时，问时分，问季节。「问时」者，〔问〕晨早时、日中时、日暮时也。「问日时」者，〔问〕于晨早之日时、于日中之日时、于夕刻之日时。「问时分」者，〔问〕食前、或食后、或夜中、或日中、或于黑月、或于白月也。「问季节」者，〔问〕于寒季、于热季、于雨季也。
    「汝于何处见」者，问处、问地、问场、问界也。「问处」者，是问于土地、于地、于地所、于大地。「问地」者，〔问〕于地、于山、于岩上、于楼上也。「问场」者，〔问〕东方之场、西方之场、北方之场、南方之场也。「问界」者，〔问〕东方之界……南方之界也。

───大诤终───

    摄颂
    事因缘与行相　　前后事作不作
    羯磨乃至诤事　　灭诤爱不应行
    瞋痴及怖悟解　　观静有党及友
    以及闻上座老　　未至及已至者
    依法律依师教　　此大诤之说示

注：
1 此句之意若依注，言我见或闻第一波罗夷事。后受询问，则言我不见不闻，乃前后所说有相违也。其次失坏、犯罪意亦同。
2 原语 vaṇṇāvaṇṇa，言精有种种色，第一僧残也，言以下顺次至第五僧残。
3 dhanamanuppadānaṁ，言第五僧残，媒嫁戒。
4 此颂意义，参照十一呵责品注［01］。


附随·第十四.迦絺那衣分解

《南传律·附随·第十四.迦絺那衣分解》

        第十四 迦絺那衣分解

    说明迦絺那衣之受持、弃舍等法。

    一
    何人 1 不成受持迦絺那衣？何人成受持迦絺那衣耶？如何不成受持迦絺那衣？如何成受持迦絺那衣耶？
    何人不成受持迦絺那衣耶？二种人不成受持迦絺那衣：不行作迦絺那衣之仪式者，〔从界外归来于行迦絺那衣式〕不随喜者，此二种人不成受持迦絺那衣。
    如何不成受持迦絺那衣耶？依二十四事而不成受持迦絺那衣，唯作辗治则不成受持迦絺那衣……〔大品七．一（五）〕……若如是，则不成迦絺那衣受持。
    「相业 2 」者，于此布受持迦絺那衣，行〔邪命〕卜相也。豫言者，依此豫言而得迦絺那衣布，对〔人之生处〕作豫言也。「暂时」者，言不取施与。「延期」者，有二种延期：作衣之延期与积置之延期。「舍堕」者，作衣之时为夜明。依此二十四事不成受持迦絺那衣。
    如何成受持迦絺那衣耶？谓：依十七事而成受迦絺那衣，以新衣者，成受迦絺那衣……〔大品七．一（六）〕……如是者，成受持迦絺那衣。依此十七事而成受迦絺那衣。
    二
    （一）受迦絺那衣共有几种法生起耶？受迦絺那衣十五种法共之生起，谓：〔舍〕八事、二种执持、五种功德也。受迦絺那衣共此十五种法之生起。
    （二）何等法依前方便之无间缘 3 为缘，依近接缘为缘、依依止缘为缘、依近依缘为缘、依前生起缘为缘、依后生起缘为缘、依俱生起缘为缘耶？
    何等法依前行之无间缘为缘耶？……乃至……
    何等法依授与之、何等法依决意之、何等法依受持之、何等法依舍事与执持之、何等法依事之无间缘为缘……依俱生起缘为缘耶？
    （三）前行是依前方便之无间缘为缘、依近接缘为缘、依依止缘为缘、依近依缘为缘也；前方便是依前行之前生起缘为缘；前行是依前方便之后生起为缘；十五种法是依俱生起为缘。
    （四）授与是依前行之无间缘为缘、依近接缘为缘、依依止缘为缘、依近依缘为缘也；前行是依授与之前生起缘为缘；授与是依前行之后生起缘为缘；十五种法是依俱生起缘为缘。
    （五）决意是依授与之无间缘为缘、依近接缘……依依止缘……依近依缘为缘；授与是依决意之前生起缘为缘；决意是依授与之后生起缘为缘；十五种法是依俱生起缘为缘。
    （六）受持是依决意之无间缘为缘、依近接缘……依止缘……近依缘为缘；决意是依受持之前生起缘为缘；受持是依决意之后生起缘为缘；十五种法是依俱生起缘为缘。
    （七）舍事与执持是依受持之无间缘……近接缘……依止缘……近依缘为缘；受持是依舍事与执持之前生起缘为缘；舍事与执持是依十五种法之前生起缘为缘；十五种法是依俱生起缘为缘。
    （八）望与非望是依事之无间缘为缘、近接缘……依止缘……近依缘为缘；事是依望与非望之前生起缘为缘；望与非望是依事之后生起缘为缘；十五种法是依俱生起缘为缘。
    三
    （一）前行是以何为因缘、以何为起因、以何为种、以何为出生、以何为集起、以何为等起耶？授与是以何为因缘……以何为等起耶？决意……受持……舍事与执持……望与非望以何为因缘……以何为等起耶？
    前行以前方便为因缘、以前方便为起因……以前方便为等起。授与以前行为因缘……决意以授与为因缘……受持以决意为因缘……舍事与执持以受持为因缘……望与非望以事为因缘……以事为等起。
    （二）前方便以何为因缘、以何为起因……以何为等起耶？前行……乃至……授与、决意、受持、舍事与执持、事、望与非望以何为因缘……以何为等起耶？
    前方便以因为因缘、以因为起因……望与非望以因为因缘……以因为等起。
    （三）前方便以何为因缘……望与非望以何为因缘……以何为等起耶？
    前方便以缘为因缘、以缘为起因……望与非望以缘为因缘……以缘为等起。
    （四）前行依几种法而摄耶？前行依七种法而摄，谓：依浣洗、计量、裁断、安缘、刺缝、染色、作净也。前行依此七种法而摄。
    授与依几种法而摄耶？授与依三种法而摄，谓：依僧伽梨衣、郁多罗僧衣、安陀衣也。
    决意依几种……依三法而摄，谓：依僧伽梨衣、郁多罗僧衣、安陀衣也。
    受持依几种……依一法而摄，谓：依发语。
    （五）迦絺那衣有几种根、几种事、几种地耶？迦絺那衣有一种根：僧伽也。有三种事：僧伽梨衣、郁多罗僧衣、安陀衣也。有六种地：麻布、绵布、绢布、毛布、粗麻布、大麻布也。
    （六）何为迦絺那衣之初、中、后耶？前行为迦絺那衣之初，作衣为中，受持为后。
    （七）具几分之人，是不得受持迦絺那衣耶？具几分之人，得受持迦絺那衣耶？具八分之人，不得受持迦絺那衣。具八分之人，得受持迦絺那衣。何为具八分之人不得受迦絺那衣？谓：以不知前行……授与……决意……受持……舍事……执持……舍……不知功德，具此八分之人，不得受持迦絺那衣。何为具八分之人得受持迦絺那衣？谓：知前行……知功德，具此八分之人，得受持迦絺那衣。
    （八）几种人不成就受持迦絺那衣耶？几种人成就受持迦絺那衣耶？三种人……不成就……三种人……成就……何为三种人……不成就……于界外者随喜、〔还归界内〕随喜而不言出，虽言亦不令他知，此三种人不成就迦絺那衣。何为三种……成就……于界内随喜，随喜而言出，言出而令他知，此三种人成就受持迦絺那衣。
    （九）有几种不成就受持迦絺那衣耶？有几种成就受持迦絺那衣耶？有三种不成就受持迦絺那衣。有三种……成就……。何为三种不成就受持迦絺那衣 ？事不法（衣不净）、时不法、作法不法也，此三种……不成就……。何为三种……成就……为：事如法、时如法、作法如法也，此三种为成就受持迦絺那衣也。
    四
    应知迦絺那衣，应知受持迦絺那衣，应知受持迦絺那衣之月，应知不成受持迦絺那衣，应知成就受持迦絺那衣，应知相业，应知豫言，应知暂时物，应知延期，应知舍堕。
    「应知迦絺那衣」者，是其等法之集合、结合、名、命名、授名、词、文、呼称，此即应知迦絺那衣也。「应知受持迦絺那衣之月」者，是应知雨期最后一月也。「应知不成就受持迦絺那衣」者，是依二十四种行相，应知不成受持迦絺那衣。「应知成就受持迦絺那衣」者，依十七种行相，应知成就迦絺那衣。
    「应知相业」者，卜相而受持此布为迦絺那衣。
    「豫言」者，是于此豫言，豫言得迦絺那衣布也。
    「应知暂时物」者，应知不取施与也。
    「应知延期」者，应知二种延期：作衣之延期与积置之延期也。
    「应知舍堕」者，作衣时明相出也。
    「应知作迦絺那衣」者，若僧伽得迦絺那衣物时，僧伽应如何行耶？作衣者应如何行耶？随喜者应如何行耶？僧伽依白二羯磨而与比丘作迦絺那衣 ，作其迦絺那衣之比丘，于即日浣洗、舒张、计量、裁断、缝刺、染色、作净而可作迦絺那衣。若欲依僧伽梨衣而作迦絺那衣者，应授与旧僧伽梨衣，应决意新僧伽梨衣，且应发言，我依此僧伽梨而作迦絺那衣。若欲依郁多罗僧衣而作迦絺那衣者，应授与旧郁多罗僧衣，应决意新郁多罗僧衣，应发言，依此郁多罗僧衣而作迦絺那衣 。若欲依安陀衣而作迦絺那衣者，应授与旧安陀衣，应决意新安陀衣，应发言，依此安陀衣而作迦絺那衣。作其迦絺那衣之比丘，至僧伽，偏袒右肩，合掌而应如是言：「诸大德！为僧伽作迦絺那衣，如法作迦絺那衣也，应令随喜。」彼随喜比丘应偏袒右肩，合掌而应如是言：「友！为僧伽作迦絺那衣，如法作迦絺那衣，我等随喜。」彼作迦絺那衣之比丘，至众多之比丘处，偏袒右肩，合掌应如是言：「诸大德！……应令随喜。」彼随喜比丘……「……我等随喜。」彼作彼迦絺那衣之比丘，应至一比丘处，偏袒右肩，合掌而应如是言：「友！为僧伽作迦絺那衣，如法作迦絺那衣 也，应令随喜。」彼随喜比丘应偏袒右肩，合掌而应如是言：「友！为僧伽作迦絺那衣 ，如法作迦絺那衣，我随喜。」
    五
    僧伽作迦絺那衣，别众作迦絺那衣，一人作迦絺那衣。僧伽不作迦絺那衣，别众不作迦絺那衣，一人作迦絺那衣。若僧伽不作迦絺那衣，别众不作，而一人作迦絺那衣者，迦絺那衣为僧伽不成受，为别众不成受，为一人而成受迦絺那衣。
    僧伽诵波罗提木叉，别众诵波罗提木叉，一人诵波罗提木叉。僧伽不诵波罗提木叉，别众不诵，一人诵。若僧伽不诵波罗提木叉，别众不诵，而一人诵者，为僧伽而不成诵波罗提木叉，为别众不成诵，为一人而成诵波罗提木叉。
    依僧伽之和合一致，依别众之和合一致而为一人之诵，为僧伽成诵波罗提木叉，为别众成诵，为一人成诵波罗提木叉。如是僧伽不作迦絺那衣 ，别众不作，而一人作，依僧伽随喜，依别众随喜，而一人作者，为僧伽成受迦絺那衣，为别众成受迦絺那衣，为一人成受迦絺那衣。
    六
    去时舍迦絺那衣，依日种〔佛〕所说，以此我问汝，何之执持于初断耶？去时舍迦絺那衣，依日种所说，以此我答汝，衣之执持初断，出于界外即共彼住处执持断也。〔衣〕成时，舍迦絺那衣，依日种说，以此我问汝……答……住处执持初断，于衣成，为衣执持断。
    发心〔作〕时，舍迦絺那衣 ……问……答……二种执持俱时断。
    失〔衣〕时，舍迦絺那衣 ……问……答……住处执持初断，于失衣为衣执持断。
    闻〔僧伽已舍〕时，舍迦絺那衣……问……答……衣执持初断，闻，共于彼住处执持断。
    断望之时舍迦絺那衣……问……答……住处执持初断，于望衣断时，为衣执持断。
    出界内时舍迦絺那衣……问……答……衣执持初断，行彼界外时，为住处执持断。
    与〔僧伽〕共舍时舍迦絺那衣 ……问……答……二种执持俱时断。
    七
    （一）舍多少迦絺那衣，依托于僧伽，舍多少迦絺那衣依托于一人耶？舍多少迦絺那衣不依托僧伽，舍多少迦絺那衣不依托一人耶？舍一迦絺那衣依托于僧伽，中间之舍也；舍四迦絺那衣依托一人：为去、成、发心与出界。舍四迦絺那衣不依托僧伽，不依托一人：为失、闻、断望与共舍。
    （二）舍多少迦絺那衣，是于界内而舍，舍多少迦絺那衣，是于界外而舍耶？舍多少迦絺那衣，是有于界内而舍，〔或〕于界外而舍耶？舍二种迦絺那衣，于界内而舍，与中间之舍与共舍也。舍三种迦絺那衣于界外而舍：为去、闻与出界。舍四种迦絺那衣，有于界内舍，有于界外舍，成、发心、失与望断也。
    （三）舍多少迦絺那衣共生、共灭，舍多少迦絺那衣是共生别别而灭耶？舍二种迦絺那衣是共生、共灭，与中间之舍为共舍也，舍余迦絺那衣，是生于别别而灭也。

───迦絺那衣分解终───

    摄颂
    何人佩十五　　法与因缘因
    缘摄根及初　　此为八种人
    三破三成不　　应知受持诵
    执持及依托　　界内及生灭

───附随终───

注：
1 此章全部意义可参照大品七。
2 以下参照大品七．一（五）。
3 无间缘，以下于受持迦絺那衣所作功德等，依种种因缘关系，所见者，次关种种缘，可参照 Visuddhimagga p.523ff。


附随·第十五.优波离〔问〕五法

《南传律·附随·第十五.优波离〔问〕五法》

    第十五 优波离〔问〕五法

    说明佛答优波离问律中之诸问题。以「具五分者」、「五种〕之……等，汇集五法而说，故称五法，有十四品。

    一
    （一）尔时，佛世尊在舍卫城祇树给孤独园，时，具寿优波离诣世尊之住处，诣已，礼拜世尊而坐于一面，一面坐已，具寿优波离如是白世尊：「尊师！具几何支分之比丘，终生无依止而不可住耶？」「优波离！具五分之比丘，终生无依止而不可住。何等为五？谓：不知布萨，不知布萨羯磨，不知波罗提木叉，不知波罗提木叉之诵出，五夏未满。优波离！具此五分之比丘，终生无依止而不可住。
    优波离！具五分之比丘，终生依止而可住。何等为五？谓：知布萨，知布萨羯磨……五夏或五夏以上。优波离！此……。」
    （二）「优波离！复具五分之比丘，终生无依止而不可住。何等为五？谓：不知自恣，不知自恣羯磨，……波罗提木叉……波罗提木叉羯磨……五夏未满……此……
    优波离！具五分之比丘，终生无依止而可住。何等为五？……知自恣……此……」
    （三）「优波离！复……无依止而不可住。何等为五？谓：不知有罪与无罪，不知轻罪与重罪，不知有残罪与无残罪，不知粗罪与非粗罪，五夏未满，此……。」
    「优波离！具五分……无依止而可住。何等为五？谓：知有罪与无罪……优波离！具此五分之比丘，终生无依止而可住。」
    （四）「世尊！具几何支分之比丘，不可令他受具、不可与他依止、不可蓄沙弥耶？」「优波离！具五分之比丘，不可令他受具，不可与他依止，不可蓄沙弥。何等为五？谓：弟子或门弟之病不能看护，又不能令看病；生忧愁要除又不能令除，疑悔生起要依法灭除而又不能灭除；不能教导阿毗达磨，不能教导阿毗毗奈耶 1 。优波离！具此五分之比丘，不可令他受具，不可与他依止，不可蓄沙弥。优波离！具五分之比丘，可令他受具，与他依止，可蓄沙弥。何等为五？谓：弟子又……能教导阿毗毗奈耶……。
    （五）「优波离！复具五分之比丘，不可令他受具，不可与他依止，不可蓄沙弥。何等为五？谓：弟子又门弟于增上行仪之学，不能令学，不能教导初梵行之学，不能教导增上戒，不能教导增上心，不能教导增上慧……。
    优波离！具五分之比丘，可令他受具，可与他依止，可蓄沙弥。何等为五？谓：弟子又……得教导增上慧，优波离！具此五分之比丘，得令他受具，得与他依止，得蓄沙弥。」
    （六）「世尊！具几何支分之比丘，可行羯磨耶？」「优波离！对具五分之比丘，可行羯磨。何等为五？谓：无耻，愚痴，不清净，有恶见，污坏活命。优波离！对具此五分比丘，应行羯磨。」
    （七）「优波离！复对具五分之比丘，应行羯磨。何等为五？谓：于增上戒失坏戒，于增上行失坏行，于增上见污坏见，有恶见，污坏活命。此……。」
    （八）「优波离！复……具身戏乐，具语戏乐，具身语戏乐，有恶见，污坏活命。此……。」
    （九）「优波离！复……具身不正行，具语不正行，具身语不正行，有恶见，污坏活命。此……。」
    （一○）「优波离！复……具身违害，具语违害，具身语违害，有恶见，污坏活命。此……。」
    （一一）「优波离！复……具身邪命，具语邪命，具身语邪命，有恶见，污坏活命。此……。」
    （一二）「优波离！复……犯罪而羯磨，令受具，与依止，蓄沙弥，受选定为教诫比丘尼者，选定而教诫比丘尼。此……。」
    （一三）「优波离！复……为罪依僧伽而受羯磨，犯其罪，〔犯〕同类之他〔罪〕，〔犯〕较其更恶〔罪〕，骂羯磨，骂行羯磨人。此……。」
    （一四）「优波离！复……诽谤佛，诽谤法，诽谤僧，有恶见，污坏活命。优波！对具此五分之比丘，应行羯磨。」

───一依止品───

    摄颂
    布萨与自恣　　犯罪及病者
    增上之行仪　　无耻增上戒
    戏乐不正行　　违害及邪害
    为彼罪佛将　　此第一品聚

    二
    （一-三）「尊师！对具几何支分之比丘，不得解羯磨耶？」「优波离！对具五分之比丘，不得解羯磨。何等为五？谓：犯罪而被羯磨……〔参照－．（一二-一四）「应行」改为「不得解」〕……污坏活命。优波离！对具此五分之比丘，不得解羯磨。
    （四）优波离！复对具五分之比丘，不得解羯磨。何等为五？谓：无耻，愚痴，不清净，于诸行事而行粗暴，于学不满修者。优波离！对具此五分之比丘，不得解羯磨。」
    （五）「尊师！习斗诤裁断之比丘，至僧伽时，于内应持几何之法而至僧伽？优波离！习斗诤裁断之比丘至僧伽时，于内应持五法而至僧伽。何等为五？优波离！习斗诤裁断之比丘至僧伽时，应谦让如拂拭尘埃之心而至僧中，于着座席应善心得，不得挤进长老比丘之间，或推挤年少比丘之座，而应着于适当之座。不言前后相违之语，不言徒劳无益之语。应自说法或应问他，不得轻视圣者之默静。优波离！若僧伽和合而当行〔布萨等之〕羯磨时，对一比丘亦不得忍许，亦须提示异见而达和合一致。何以故？为令我与僧伽无别异也。优波离！习斗诤裁断之比丘至僧伽时，于内应持此五法而至僧中。
    （六）「尊师！具几何支分之比丘，乃于僧伽行决断时，为众人所不悦者、众人所不爱者、又众人所不乐者耶？」「优波离！具五分者……为众人所不乐者也。何等为五？依烦恼恶心而说者，依他而说者，语之使用不善，依法、依律应罪而不呵责之人，依法、依律应罪而非作法人。优波离！具此五分……乃为众人所不乐者。
    优波离！具足五分之比丘，于僧伽行决断时，为众人所喜悦者，众人所爱者，众人所乐者。何等为五？不依烦恼而说者，不依他而说者，善使用语言，依法、律应罪而呵责人，依法、律应罪而为作法人。优波离！此……。
    （七）「优波离！复具五分之比丘，于僧伽行决断时，乃为众人所不悦者……称扬〔人〕者，贬斥〔人〕之人，执非法，拒法，多语杂秽语。优波离！此……。
    优波离！具五分之比丘，于僧伽行决断时，乃为众人所悦者……非称扬者，非贬斥者，执法，拒非法，不多语杂秽语。优波离！此……。
    （八）「优波离！复具五分之比丘，于僧伽行决断时，乃为众人所不悦者……依强力而行，不令许诺而行，依法、律应罪而不呵责，依法、律应罪而不处分，依〔己〕见而不宣说。优波离！此……。
    优波离！具五分之比丘，于僧伽行决断时，为众人所悦者……不强力而行，令许诺而行，依法、律应罪而呵责，依法依律应罪而处分，依见而宣说。优波离！此……为众人所乐者。」
    （九）「尊师！通达律，有几何之功德耶？」「优波离！通达律，有此五种功德。何等为五？善守、善护自身之戒蕴，为恶行性者之守护处，于僧伽中无畏而行决断，于敌应法而善拆伏，入住妙法。优波离！此为通达律之五种功德。」

───二 不解〔羯磨〕品───

    摄颂
    犯对于彼者　　不称赞无耻
    诤恶称扬者　　强力与通达

───一 双制───

    三
    （一）「尊师！具几何支分之比丘，不可于僧中行〔罪之〕决断耶？」「优波离！具五分之比丘，不可于僧中行决断。何等为五？不知罪，不知罪之等起，不知罪之前行，不知罪之镇静，不善正罪之决断。优波离！具此五分之比丘，不可于僧中行决断。
    优波离！具五分之比丘，可于僧中行决断。何等为五？知罪……善正罪之决断。优波离！具此五分之比丘，可于僧中行决断。」
    （二）「复……不可于僧中行决断。何等为五？不知诤事，不知诤事之等起，不知诤事之前行，不知诤事之灭，不善正诤事决断……。
    优波离！……五分……可于僧中行决断。何等为五？知诤事……善正诤事决断……。
    （三）复……不可行决断。何等为五？依强力而行，不令许诺而行，依法、律应罪而不呵责，依法、律应罪而不作〔羯磨〕，依见而不宣说。此……。
    优波离！……五分……可于僧中行决断。何等为五？不依强力而行，令许诺而行……依见而宣说。此……。
    （四）复……不可行决断。何等为五？不知犯不犯，不知轻犯重犯，不知有残犯无残犯，不知粗犯非粗犯，不知有忏悔犯无忏悔犯。此……。
    优波离！……五分……可于僧中行决断。何等为五？知犯不犯……此……。
    （五）复……不可行决断。何等为五？不知羯磨，不知羯磨之因，不知羯磨之事，不知羯磨之行法，不知羯磨之终息。此……。
    优波离！……五分……可于僧中行决断。何等为五？知羯磨……此……。
    （六）复……不可行决断。何等为五？不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。优波离！……五分……可于僧中行决断。何等为五？知事……此……。
    （七）复……不可行决断。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，无耻者。此……。
    优波离！……五分……可于僧中行决断。何等为五？不行爱不应行……有耻者。此……。
    （八）复……不可行决断。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，于律不善巧。此……。
    优波离！……五分……可于僧中行决断。何等为五？不行爱不应行……于律善巧。此……。
    （九）复……不可行决断。何等为五？不知白，不知白之因，不知白之唱说，不知白之灭法 2，不知白之镇灭。此……。
    优波离！……五分……可于僧中行决断。何等为五？知白……此……。
    （一○）复……不可行决断。何等为五？不知经 3 ，不知随经，不知律，不知随律，不善辨处非处。此……。
    优波离！……五分……可于僧中行决断。何等为五？知经……善辨处非处。此……。
    （一一）复……不可行决断。何等为五？不知法 4 ，不知随法，不知律，不知随律，不善辨前事后事。此……。
    优波离！……五分……可于僧中行决断。何等为五？知法……善辨前事后事。优波离！具此五分之比丘，可于僧中行决断。」

───三 决断品───

    摄颂
    犯诤事强力　　以知犯罪事
    羯磨事无耻　　不善辨白之
    不知经及法　　第三品聚也

    四
    （一）「尊师！有几何〔对羯磨〕非法异见之提示耶？」「优波离！此等为五种非法异见之提示也。何等为五？对于不犯〔有犯〕而提示异见，对非教诫犯提示异见，对被发露之犯提示异见，依四、五人而提示异见，以意图而提示异见。优波离！此乃五种非法异见之提示。
    优波离！此等乃五种如法异见之提示。何等为五？对犯提示异见，对教诫犯……对未发露之犯……对依四、五人而不提示异见，依意图……此……。
    （二）优波离！复有五种非法异见之提示。何等为五？于异住者前提示异见，于异界住者前……于不清净者前……依四、五人……依意图而……。此……。
    优波离！此等乃五种如法异见之提示。何等为五？于共住者前提示异见，于同界住者前……于清净者前……依四、五人而不提示异见，依意图而不行。优波离！此乃五种如法异见之提示也。」
    （三）「尊师！有几何非法之取受耶？」「优波离！此等乃五种非法之取受也。何等为五？依身而与，依身而不受，依身而与，依身着物而不受；依身上所带之物而与，不依身而受；依身上所带之物而与，不依身上所带之物而受；依放舍而与，不依身或不依身上所带之物而受。优波离！此为五种非法取受。
    优波离！此等乃五种如法取受。何等为五？依身而与，以身而受……依放舍而与，以身或以身上所带之物而受。优波离！此为五种如法取受。」
    （四）「尊师！有几何残食 5 不成就之法耶？」「优波离！此等乃五种残食不成就之法也。何等为五？行不净食，以手受食，非手上食，非伸手内者，未言『此食皆不须。』优波离！此为五种残食不成之法。
    优波离！此等乃五种残食成就之法也：净食，以手受食，以手上食，伸手内者，已言『此食皆不须。』优波离！此乃五种残食成就之法。」
    （五）「尊师！依几何行相而知足食 6 耶？」「优波离！依五种行相而知足食。何等为五？知食事，知食物，立于伸手内，持食来奉侍，知〔充足之〕谢绝。优波离！依此五种行相而知足食矣。」
    （六）「尊师！有几何非法自言治耶？」「优波离！有此等五种非法自言治。何等为五？比丘犯波罗夷罪，以波罗夷而受诘难，自言犯僧残罪，僧伽以僧残处分彼，此非法自言治也。比丘犯波罗夷罪而以波罗夷受诘难时，自言犯波逸提、悔过、恶作，僧伽以恶作处分彼，此非法自言治也。比丘犯僧残、波逸提、悔过、恶作，以恶作受诘难时，自言犯波罗夷，僧伽以波罗夷处分彼，此非法自言治也。比丘犯恶作，以恶作受诘难时，自言犯僧残、波逸提、悔过，僧伽以悔过处分彼，此非法自言治也。优波离！此为五种非法自言治。
    优波离！此等为五种如法自言治。何等为五？比丘犯波罗夷，以波罗夷受诘难时，自言犯波罗夷，僧伽以波罗夷处分彼，此如法自言治也。比丘犯僧残、波逸提、悔过、恶作，以恶作受诘难时，自言犯恶作，僧伽以恶作处分彼，此如法自言治也。优波离！此为五种如法自言治。」
    （七）「尊师！具几何支分之比丘，令行听许羯磨时，行听许不可耶？」「优波离！具五分之比丘令行听许羯磨时，不可行听许。何等为五？无耻，愚痴，不清净，〔依教法〕存摈斥之意，无〔由罪〕而出之意。此……。优波离！……五分……可……。何等为五？有耻，贤能，清净，存出之意，无摈斥。优波离！具此五分之比丘，令行听许羯磨时，可行听许也。」
    （八）「尊师！具几何支分之比丘，不可与共谈律耶？」「优波离！具五分……不可与谈律。何等为五？不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。
    优波离！具五分……可与谈律。何等为五？知事……优波离！具此五分之比丘，可与共谈律。」
    （九）「尊师！有几何之质问耶？」「优波离！此等乃五种质问。何等为五？因愚钝而质问，有恶欲，因贪求之性而质问，因轻侮而质问，欲智而质问。若依我之质问，彼正确解答者，可；若依我之质问，不正确解说者，我欲彼正解说而质问。优波离！此五种质问也。」
    （一○）「尊师！有几何之异答耶？」「优波离！此乃五种异答。何等为五？因愚钝而异答，有恶欲，因贪求之性而异答，因痴狂丧心而……因增上慢而……答真实之异事。优波离！此乃五种异答也。」
    （一一）「尊师！有几何之清净耶？」「优波离！此等乃五种清净。何等为五？诵序已，余应唱常所听闻，此第一清净……〔参照第六．五〕……广说为第五。优波离！此五种清净也。」
    （一二）「尊师！有几何之噉食耶？」「优波离！此等乃五种噉食。何等为五？饭、干饭、麨、鱼、肉也。优波离！此五种噉食也。」

───四 异见提示品───

    摄颂
    异见提示复　　取受与不成
    残食法足食　　自言听许谈
    问之及异答　　清净与噉食

    五
    （一）「尊师！呵责比丘欲呵责他人者，于内观察几何之法而后可呵责他耶？」「优波离！呵责比丘欲呵责他人者，于内观察五法而后可呵责他。何等为五？优波离！呵责比丘欲呵责他人者，应如是观察：我身行清净耶？……〔同小品九．五（一）〕……优波离！呵责比丘欲呵责他人者，于内观察此五法而后可呵责他。」
    （二）「尊师！呵责比丘欲呵责他人者，于内修几何之法而后可呵责他耶？」「优波离！呵责比丘欲呵责他人者，于内修五法而后可呵责他。何等为五？我以时而说……〔同小品九．五（二）〕……优波离！呵责比丘欲呵责者，于内修此五法而后可呵责他。」
    （三）「尊师！呵责比丘欲呵责他人者，于内作意几何之法而后可呵责他耶？」「优波离！呵责比丘欲呵责他者，于内作意五法而后可呵责他。何等为五？有慈悲，寻求利益，有哀愍，超罪，尊重律。优波离！呵责比丘欲呵责他人者，于内作意此五法而后可呵责他。」
    （四）「尊师！具几何支分之比丘，令行听许羯磨时，不可行听许耶？」「优波离！……五分……不可行听许。何等为五？身业不清净，语业不清净，活命不清净，愚痴不聪明，被检问时不能专心。优波离！……此五分……不可行听许羯磨。
    优波离！……五分……可行听许羯磨。何等为五？身业清净，语业清净，活命清净，有智聪明，被检问时能专心。优波离！……此五分……可行听许羯磨。」
    （五）「尊师！欲自取事之比丘，具足几何支分者，可自取事耶？」「优波离！欲自取事之比丘，具足五分者，可自取事。何等为五？优波离！欲自取事之比丘应如是观察……〔小品九．四〕……优波离！如是具足五分，自取事者而后不生追悔。」
    （六）「尊师！具足几何支分之比丘，依生诤事之诸比丘而为大利益者耶？」「优波离！……五分……为大利益者也。何等为五？持戒者而依波罗提木叉之律仪摄身而住，具足正行，于微少之罪过亦见怖畏，受学处而修学；多闻而忆持所闻，积集所闻，诸法之初善、中善、后善，具义，具文，宣说纯一圆满清净之梵行，如是多闻而忆持、读诵诸法，于意思惟，于见善通达；广解两部波罗提木叉，明解本文而善分别，善说示，善决断；于律确立不动；于自他两派能令和解、令讲和、令和睦、令观、令静。优波离！……此五分……为大利益者也。
    （七）优波离！复……五分……为大利益者。何等为五？身业清净，语业清净，活命清净，有智聪明，被检问时能专心也。此……。
    （八）优波离！复……五分……为大利益者。何等为五？知事，知因缘，知所制，知句之诵出法，知适用之语法。此……为大利益者。」
    （九．一○）「尊师！具几何支分之比丘，不得检问耶？」「优波离！具五分之比丘不得检问也。何等为五？不知经，不知随经，不知律，不知随律，不善辨处非处。此……〔参照三．（一○ - 一一），「可于僧中决断」、「不可于僧中决断」改为「得检问」、「不得检问」〕……善辨前事后事。优波离！具此五分之比丘可检问也。
    （一一）优波离！复具五分之比丘，不得检问。何等为五？不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。
    优波离！具五分之比丘，可检问。何等为五？知事……此……。
    （一二）复……不可检问。何等为五？不知罪，不知罪之等起，不知罪之前行，不知罪之止息，不善辨罪之决断。此……。
    优波离！具五分之比丘，可检问。何等为五？知罪……善辨罪之决断。此……。
    （一三）复……不可检问。何等为五？不知诤事，不知诤事之等起，不知诤事之前行，不知诤事之止息，不善辨诤事之决断。此……。
    优波离！具五分之比丘，可检问。何等为五？知诤事……善辨诤事之决断。此……可检问。」

───五 自取品───

    摄颂
    清净与依时　　慈悲与听许
    自取与诤事　　复事及经法
    事罪依诤事

    六
    （一）「尊师！有几种林住者耶？」「优波离！此等五种林住者也。何等为五？有愚故、痴故为林住者；有恶求、贪欲之性故为林住者，有痴狂故、丧心故……诸佛、诸佛弟子所赞叹……唯依少欲，唯依知足，唯依损减，唯依远离，唯依求德 7 而为林住者。优波离！此等为五种林住者也。」
    （二 - 一三）「尊师！有几种常乞食行者耶？……乃至……有几种粪扫衣者耶？……树下住者耶？……冢间住者耶？……露地住者耶？……三衣者耶？……次第乞食者耶？……常坐不卧者耶？……随得座者耶？……一座食者耶？……时后不食者耶？……一钵食者耶？……。优波离！有五种一钵食者。何等为五？愚钝故……有依求德而为一钵食者。优波离！此为五种一钵食者也

───六 头陀支品───

    摄颂
    林住者乞食　　粪扫与树下
    第五之冢间　　露地及三衣
    次第与常坐　　随座一坐食
    时后一钵食

    七
    （一）「尊师！有几种妄语耶？」「优波离！此等五种妄语也。何等为五？有为妄语波罗夷，有为妄语僧残，有为妄语偷兰遮，有为妄语波逸提，有为妄语恶作。优波离！此为五种妄语。」
    （二）「尊师！具几种支分之比丘，于僧中遮止布萨或自恣时，僧伽制抑之：『止！比丘！勿斗诤，勿纷乱，勿喧噪。』而行布萨或自恣耶？」「优波离！具五分……应作……何等为五分？无耻，愚痴，不清净，存摈斥之意，无出〔罪〕之意。优波离！具此五分……应作……。
    （三）优波离！复具五分……应作……。何等为五？身业不清净，语业不清净，活命不清净，愚痴不聪明，斗诤纷乱。优波离！具此五分……应作……。」
    （四）「尊师！具几种支分之比丘，不得与检问耶？」「优波离！……五分……不得与……。何等为五？不知犯不犯，不知轻犯重犯，有残犯无残犯……不知粗犯非粗犯，不知有忏悔犯无忏悔犯。优波离！此……不得与……。
    优波离！具足五分之比丘，可与检问。何等为五？知犯不犯……优波离！此……可与……。」
    （五）「尊师！比丘依几种行相而犯罪耶？」「优波离！依五种行相而比丘犯罪。何等为五？无惭故，无知故，恶行性故，于不清净作清净想故，于清净作不清净想故。优波离！此……犯罪。
    （六）优波离！复依五相而犯罪。何等为五？依不见〔持律者〕，依不闻〔由他净不〕，依睡眠 8 ，违想〔不净为净〕，放心。优波离！此……犯……。」
    （七）「尊师！有几种魔怨耶？」「优波离！此等五种魔怨也。何等为五？杀生，不与取，行邪淫，妄语，饮酒。优波离！此五种魔怨也。」
    （八）「尊师！有几种离耶？」「优波离！此等五种离也。何等为五？离杀生，离不与取，离邪淫，离妄语，离饮酒。优波离！此为五种离。」
    （九）「尊师！有几种丧失耶？」「优波离！此等为五种丧失。何等为五？亲戚丧失，财丧失，病丧失，戒丧失，见丧失。优波离！此为五种丧失。」
    （一○）「尊师！有几种成就耶？」「优波离！此等五种成就也。何等为五？亲戚成就，财成就，健康成就，戒成就，见成就。优波离！此为五种成就也。」

───七 妄语品───

    摄颂
    妄语抑复检问　　犯罪复魔怨离
    丧失以及成就　　此第七品聚也

    八
    （一）「尊师！对具几种支分之比丘，比丘尼僧伽可行羯磨耶？」「优波离！……五分……比丘尼僧伽行羯磨，彼比丘不得受比丘尼众之礼。何等为五？露身而示诸比丘尼，示腿，示生支，示两肩，与在家者以粗语而交谈。优波离！此……彼比丘不得受比丘尼众之礼者。
    （二）优波离！复……五分……彼比丘不得受比丘尼众之礼者。何等为五？企望诸比丘尼无所得，企望诸比丘尼不利，企望诸比丘尼无住处，骂詈、谗谤诸比丘尼，离间比丘与比丘尼。此……。
    （三）优波离！复……五分……彼比丘不得受比丘尼众之礼者。何等为五？企望诸比丘尼无所得，企望诸比丘尼不利，企望诸比丘尼无住处，骂詈、谗谤诸比丘尼，令比丘与比丘尼交往。此……彼比丘不得受比丘尼众之礼者。」
    （四）「尊师！对具几种支分之比丘尼，可行羯磨耶？」「优波离！对具五分之比丘尼，可行羯磨。何等为五？露身而示比丘，示腿，示生支，示两肩，与在家者交谈粗语。此……。
    （五）优波离！复对具五分之比丘尼，可行羯磨。何等为五？企望比丘无利得，企望比丘不利，企望比丘无住处，骂詈、谗谤比丘，离间比丘尼与比丘。优波离！对具此五分之比丘尼，可行羯磨。
    （六）优波离！复对具五分之比丘尼，可行羯磨。何等为五？企望比丘无所得……不利……无住处……骂詈、谗谤比丘，令比丘尼与比丘交往。优波离！对具此五分之比丘尼，可行羯磨。」
    （七）「尊师！具几种支分之比丘，对比丘尼等不得遮「受」教诫耶？」「优波离！……五分……不得遮。何等为五？无耻，愚痴，不清净，有摈斥之意，无出〔罪〕之意。此……。
    （八）优波离！复……五分……不得遮。何等为五？身业不清净，语业不清净，活命不清净，愚痴不聪明，被检问时不得专心。此……。
    （九）优波离！复……五分……不得遮。何等为五？具足身非行，具足语非行，具足身语非行，为比丘尼之骂詈、谗谤者，与比丘尼亲近以不随顺交往而住者。此……。
    （一○）优波离！复……五分……不得遮。何等为五？无耻，愚痴，不清净，起斗诤，起纷争者，于学不圆满者。此……不得遮……。」
    （一一）「尊师！具几种支分之比丘，不得教诫比丘尼耶？」「优波离！……五分不得……何等为五？具身非行，具语非行，具身语非行，为比丘尼之骂詈、谗谤者，与比丘尼亲近以不随顺交往而住。此……。
    （一二）优波离！复……五分……不得……。何等为五？无耻，愚痴，不清净，远行者，病者。此……不得……。」
    （一三）「尊师！具几分之比丘，不得与共语耶？」「优波离！具五分之比丘，不得与共语。何等为五？不具无学戒蕴，不具无学定蕴……慧蕴……解脱蕴……不具足解脱智见蕴。此……。
    优波离！具五分之比丘，得与共语。何等为五？具无学戒蕴……此……。
    （一四）优波离！复具五分之比丘，不得与共语。何等为五？不得义无碍解，不得法无碍解，不得辞无碍解，不得辩无碍解，不观察心如解脱。此……。
    优波离！具五分之比丘，得与共语。何等为五？得义无碍解……观察心如解脱。优波离！具此五分之比丘，得与共语。」

───八 比丘尼教诫品───

    摄颂
    依比丘尼等　　行同其他二
    对于比丘尼　　三种之羯磨
    不得遮止之　　二种之双说
    不得行教诫　　二说于会话
    二种之双说

    九
    （一）「尊师！具几分之比丘，不得选定为断事人耶？」「优波离！具五分之比丘，不得选定为断事人。何等为五？不善辨义，不善辨法，不善辨言辞，不善辨文，不善辨前事后事 9 。优波离！具此五分之比丘，不得选定为断事人。
    优波离！具五分之比丘，得选定为断事人。何等为五？善辨义……优波离！具此五分之比丘，得选定为断事人。
    （二）优波离！复……不得选定为……。何等为五？有忿为忿所胜，有覆为覆所胜，有恼为恼所胜，有嫉为嫉所胜，妄取现世，执固自见，难弃舍。此……。
    优波离！……五分……得选定为……何等为五？无忿不为忿所胜……无嫉不为嫉所胜，不妄取现世，不固执自见，善弃舍。此……。
    （三）优波离！复……不得选定为……。何等为五？激烈，乖张，抗拒，起扰动，不堪忍，不谨受教诫 10。此……。
    优波离！……五分……得选定为……。何等为五？不激烈，不乖张，不抗拒，不起扰动，堪忍，谨受教诫。此……。
    （四）优波离！复……不得选定为……。何等为五？勿视而欺〔呵责者被呵责者之语〕，不忆念，不得听许而说，依法、律从罪而不呵责，依法、律从罪而不处分，从见而不说。此……。
    优波离！……五分……得选定为……。何等为五？令忆念而不暴露，得听许而说，依法……从见而说。此……。
    （五）优波离！又……不得选定为……。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，无耻。此……。
    优波离！……五分……得选定为……。何等为五？不行爱不应行……有耻。此……。
    （六）优波离！复……不得选定为……。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，不善辨律。此……。
    优波离！……五分……得选定为……。何等为五？不行爱不应行……善辨律。此……得选定为……。」
    （七）「尊师！具几分之比丘实可言为愚痴者耶？」「优波离！具五分之比丘实可言为愚痴者。何等为五？不知经，不知随经，不知律，不知随律，不善辨处非处。
    此……。
    优波离！具五分之比丘实可称为有智者。何等为五？知经……善辨处非处。此……。
    （八）优波离！复……实可称为愚痴者。何等为五？不知法，不知随法，……律……，不善辨前事后事。此……。
    （九）优波离！复……实可称为愚痴者。不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。
    优波离！……五分……实可称为有智者。何等为五？知事……此……。
    （一○）优波离！复……实可称为愚痴者。何等为五？不知罪，不知罪之等起，不知罪之前行，不知罪之止息，不善辨罪之决断。此……。
    优波离！……五分……实可称为有智者。何等为五？知罪……善辨罪之决断。此……。
    （一一）优波离！复……实可称为愚痴者。何等为五？不知诤事，不知诤事之等起，不知诤事之前行，不知诤事之止息，不善辨诤事之决断。此……。
    优波离！……五分……实可称为有智者。何等为五？知诤事……善辨诤事之决断。此……实可称为有智者。

───九 断事人品终───

    摄颂
    不善辨义忿　　激者及露者
    此爱不应行　　皆同与不善
    经法乃至事　　罪以及诤事
    皆各有对说　　汝等分黑白

    一○
    （一）「尊师！具几分之比丘不适灭诤事耶？」「优波离！具五分之比丘不适灭诤事。何等为五？不知罪……〔参照九．（一○）〕……此……。
    优波离！……五分……适灭诤事。何等为五？知罪……此……。
    （二）优波离！复……不适灭诤事。何等为五？不知诤事……〔参照九．（一一）〕……此……。
    优波离！……五分……适灭诤事。何等为五？知诤事……此……。
    （三）优波离！复……不适灭诤事。何等为五？行爱不应行……无耻。此……。
    优波离！……五分……适灭诤事。何等为五？不行爱不应行……有耻。此……。
    （四）优波离！复……不适灭诤事。何等为五？行爱不应行……少闻。此……。
    优波离！……五分……适灭诤事。何等为五？不行爱不应行……多闻。此……。
    （五）优波离！复……不适灭诤事。何等为五？不知事，不知因缘，……所制……句之诵出法……不知适用之语法。此……。
    优波离！……五分……适灭诤事。何等为五？知事……此……。
    （六）优波离！复……不适灭诤事。何等为五？行爱不应行……不善辨律。此……。
    优波离！……五分……适灭诤事。何等为五？不行爱不应行……善辨律。此……。
    （七）优波离！复……不适灭诤事。何等为五？行爱不应行……不尊重人，不尊重僧。此……。
    优波离！……五分……适灭诤事。何等为五？不行爱不应行……尊重僧伽，不尊重人。此……。
    （八）优波离！复……不适灭诤事。何等为五？行爱不应行……尊重利养而不尊重正法。此……。
    优波离！……五分……适灭诤事。何等为五？不行爱不应行……尊重正法而不尊重利养。此……适灭诤事。」
    （九）「尊师！依几种行相而僧伽分裂耶？」「优波离！依五相而僧伽分裂。何等为五？依羯磨，依〔波罗提木叉〕诵出，行决断，依〔非法〕唱说，依取筹。优波离！依此五相而僧伽分裂。」
    （一○）「尊师！言僧诤、僧诤者，尊师！云何僧诤而非僧破耶？又云何僧诤而又为僧破耶？」「优波离！我为客来比丘制此客来之仪法。优波离！如是我善制，于学处不行客来比丘之仪法，如是，优波离！僧诤而非僧破。优波离！我为旧住比丘制此旧住之仪法。优波离！如是我善制，于学处旧住比丘不行旧住之仪法，如是……。优波离！我为诸比丘制立于食堂应从长幼、从老弱、从适否而取最初之座、最初之水、最初之食之食堂仪法。优波离！我如是善制，于学处新参比丘夺长老比丘之座，如是……。优波离！我为诸比丘制立坐卧处应从长幼、从老弱、从适否而行之坐卧处仪法，优波离！我如是善制，于学处新参比丘夺长老比丘之坐卧处。优波离！如是为僧诤而非僧破。
    优波离！我为诸比丘制立界内同一布萨、同一自恣、同一僧伽羯磨、同一羯磨非羯磨。优波离！我如是善制，于学处界内行别异之存在，结别众而行别异布萨、行别异自恣、行别异僧伽羯磨、行别异羯磨非羯磨，优波离！如是为僧诤而亦为僧破。」

───十 灭诤品终───

    摄颂
    罪诤事爱及少闻
    事不善人及利养
    分裂僧识同僧破

    一一
    （一）「尊师！具几分之破僧者，堕恶趣地狱而住一劫不得救耶？」「优波离！……五分……不得救。何等为五？优波离！于此有比丘，非法说为法，法说为非法，非律说为律，律说为非律，异自己之见 11 而依羯磨。优波离！……此五分……不得救也。
    （二）优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而依诵出。此……。
    （三）优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而决断。此……。
    （四）优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而依唱说。此……。
    （五）优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而依取筹。此……。
    （六）优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为……异忍而依羯磨……乃至……异忍而依诵出，异忍而决断，异忍而唱言，异忍而取筹。此……。
    （七）优波离！复……不得救。何等为五？优波离！于此有比丘，非法……法……异乐而依羯磨……乃至……异乐而依诵出，异乐而决断，异乐而依唱言，异乐而依取筹。此……。
    （八）优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异想而依羯磨……乃至……异想而依诵出，异想……决断，异想而依唱言，异想而依取筹。优波离！具五分之破僧者，堕恶趣地狱住一劫之间而不得救。」

───十一 破僧者品终───

    摄颂
    异见而依羯磨　　依诵出依决断
    依唱言及依筹　　此五种之见依
    忍乐想之此三　　亦为五重法也

    一二
    （一）「尊师！具几分之破僧者，不堕恶趣地狱，不住一劫之间，而非不得救者耶？」「优波离！……五分……非不得救者。何等为五？优波离！于此有比丘，非法说为法，法说为非法，非律说为律，律说为非律，不异见而依羯磨。此……。
    （二 - 八）优波离！复……非不得救者。何等为五？优波离！于此有比丘，非法说为法……不异见而依诵出……不异想而依取筹。优波离！具此五分之破僧者，不堕恶趣地狱，不住一劫之间，非不得救者。」

───十二 第二破僧者品终───

    摄颂
    不异见依羯磨　　依诵出依决断
    依唱言依取筹　　此五种之见依
    忍乐想之此三　　亦为五重法也
    如前之于黑分　　同为有二十法
    当知如是白分　　亦同为有二十

    一三
    （一）「尊师！具几分之旧住比丘，持来如置〔确实迅速〕堕地狱耶？」「优波离！具五分之旧住比丘，持来如放置即堕地狱。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，以僧伽物为个人使用之受用物而受用。优波离！此……。
    优波离！具五分之旧住比丘，持来如置即生天上。何等为五？不行爱不应行……以僧伽物为个人受用物而不受用。此……即生天上。」
    （二）「尊师！有几种非法律之解说耶？」「优波离！此等五种非法律之解说也。何等为五？优波离！于此有比丘，非法说为法，法说为非法，非律说为律，律说为非律，制非制，废所制。优波离！此五种非法律之解说也。
    优波离！此等为五种如法律之解说。何等为五？优波离！于此有比丘，非法说为非法……律说为律，不制非制，不废所制。优波离！此五种如法律之解说。」
    （三）「尊师！具几分之差遣请食人 12 ，持来如置即堕地狱耶？」「优波离！具五分之差遣请食人，持来如置即堕地狱。何等为五？行爱不应行……不知差遣非差遣。优波离！此……。
    优波离！具五分之差遣请食人，持来如置即生天上。何等为五？不行爱不应行……知差遣非差遣。优波离！此……即生天上。」
    （四 -一五）「尊师！具几分之分坐卧处人……乃至……守库人、纳衣人、分衣人、分粥人、分果人、分嚼食人、舍杂细物人、受浴衣人、分钵人、管净人、监沙弥人，持来如置即堕地狱耶？」「优波离！具五分……监沙弥人……〔参照（三）「差遣非差遣」改为「使与不使」〕……堕地狱……即生天上。」

───十三 旧住比丘品终───

    摄颂
    旧住与解说　　 差遣于请食
    坐卧处器物　　 纳衣人及衣
    配分者粥果　　 嚼食及杂细
    并受浴衣人　　 钵与净人事
    沙弥使用人

    一四
    （一）「尊师！受迦絺那衣有几种功德耶？」「优波离！此等为受持迦絺那衣之五种功德。何等为五？〔食前食后不嘱他比丘〕而入聚落，离衣宿，别众食，受须限之衣，得衣者所持。优波离！此为受迦絺那衣之五种功德。」
    （二）「尊师！失念乱意睡眠有几种过耶？」「优波离！此等五种……过也。何等为五？不快眠，不快觉，见恶梦，诸天不守护，泄不净。优波离！此失念……之五过也。
    优波离！此等为存念正意睡眠之五种功德。何等为五？安乐眠，安乐觉，不见恶梦，诸天守护，不泄不净。优波离！此等存念……之五种功德也。」
    （三）「尊师！几种人为不得受礼之人耶？」「优波离！此等为五种不得受礼之人。何等为五？入家中者不得受礼，以车行者不得受礼，于闇中者不得受礼，〔从他事〕不注意者不得受礼，睡眠者不得受礼。优波离！此等五种不得受礼者也。
    （四）优波离！复有五种不得受礼之人。何等为五？喝粥者不得受礼，于食堂中不得受礼，趣向〔敌方〕者不得受礼……想余事者不得受礼……裸形者不得受礼。优波离！此等……。
    （五）优波离！复有五种不得受礼者。何等为五？嚼食者不得受礼……噉食者……大便者……小便者……被举罪者不得受礼。优波离！此等……。
    （六）优波离！复有五种不得受礼之人。何等为五？后受具者不得受前受具者之礼，未受具者不得受礼……异住之年长者说非法者不得受礼……女人……黄门不得受礼。优波离！此等……。
    （七）优波离！复有五种不得受礼之人。何等为五？别住者不得受礼……相应本日治者……相应摩那埵者……行摩那埵者……相应出罪者不得受礼。优波离！此等为五种不应受礼者。
    （八）「尊师！几种人可受礼者耶？」「优波离！此等为五种可受礼之人。何等为五？前受具者可受后受具者之礼，异住年长者如法说者……阿阇梨……和尚……以及包括天界、魔界、梵天界、于此世界、于沙门、婆罗门、天、人众、如来、应供、等正觉者可受礼。优波离！此等为五种可受礼者。」
    （九）「尊师！年少比丘礼长老比丘之足时，于内具几种法而可礼足耶？」「优波离！年少比丘……五法……可礼足。何等为五？优波离！年少比丘……礼……时，覆一肩而着外衣，合掌，以两手之掌摩足，应具爱与敬而礼足。优波离！年少比丘……礼……时，内具此五种法而可礼足。」

───十四 迦絺那衣受持品终───

    摄颂
    迦絺那衣持睡　　眠家中粥嚼食
    之前乃至别住　　受礼者敬礼法

───优波离〔问〕五法终───

    诸品摄颂
    无依止羯磨　　决断及提示
    呵责头陀分　　妄语比丘尼
    断事人诤事　　前五之破僧
    旧住迦絺那　　十四品善说

注：
1 阿毗毗奈耶（abhivinaya）法〔经〕，为明白其义，对于论义之说明，（abhidhamma）称解说律论义之意。于南传律三，增上律、增支一译为胜律。
2 若依注，七灭法中之忆念、不痴、觅罪相、如草覆地四法，不白即不存在，故此云白之灭法。
3 依注，经者两部经分别，随经者四大处，律者犍度及附随，随律者四大处也。
4 若依注，法者除律藏之二藏，随法者于经中之四大处也。
5 不成残食法 anatirittā，参照南传律二之一一〇页。
6 足食 pavaraṇa，参照同上。
7 求德，底本 idamaṭṭhitaṁ，如暹罗本作 idamatthitaṁ。（底本一三一页亦同）在 Visuddhimagga p. 82 说此即智（ñānam），因有此智，故头陀之诸德可得，故译为求德。
8 睡眠，底本为 pasuttakatā，暹罗本为 pasuttatā，言如同床睡眠而有罪。
9 前事后事（pubbāpara），义之前后，法之前后，辞之前后，句之前后，于前所说之事，于后所说之事也。
10 底本 ananusāsanī，如暹罗本作 anusāsaniṁ（参照 AN. vol p. 180）。
11 于异见及以下之「忍」、「乐」、「想」等，参照南传律一之一五一页注。若依注，于非法之事有见为非法，但曲异其见而说如法，另行羯磨。
12 以下参照小品六．二一。


附随·第十六.等起

《南传律·附随·第十六.等起》

        第十六 等起

    关于比丘戒之各条，说明犯罪等起法，于（三）中之内容，述说同一事项，故有省略。

    一 有罪无心而犯、有心而出，有罪有心而犯、无心而出，有罪无心而犯、无心而出，有罪有心而犯、有心而出。有罪善心而犯、善心而出，有罪善心而犯、不善心而出，有罪善心而犯、无记心而出，有罪不善心而犯、善心而出，有罪不善心而犯、不善心而出，有罪不善心而犯、无记心而出，有罪无记心而犯、善心而出，有罪无记心而犯、不善心而出，有罪无记心而犯、无记心而出。
    二（一）第一波罗夷依几种等起而生起耶？第一波罗夷依一种等起而生起：由身、意生起，不由语生起。第二波罗夷依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。第三波罗夷依几种……三种……有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。第四波罗夷依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。

───四波罗夷终───

    （二）行泄不净之僧残依几种……依一种等起而生起：由身、意生起而不由语。与女人身相触之僧残……一种……由身、意生起而不由语。对女人以粗恶语之僧残依几种……三种……有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于女人之前赞叹供养自己淫欲之僧残依几种……三种……乃至……。为媒人之僧残依几种……六种……有由身生起而不由语、意，有由语生起而不由身、意，有由身、语生起而不由意，有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。自乞造房屋之僧残依几种……依六种等起而生起……乃至……。令造大精舍之僧残依几种……六种……乃至……。以无根波罗夷法而诽谤比丘之僧残依几种……三种……乃至……。于异事中唯取任一类似点以波罗夷法而诽谤比丘之僧残，依几种……三种之……乃至……。破僧比丘被谏告至三次而不舍之僧残，依几种……依一种等起而生起：由身、语、意生起。助破僧比丘等被谏告至三次而不舍之僧残，依几种……依一种等起而生起：由身、语、意生起。恶口比丘被谏告至三次而不舍之僧残……依一种等起而生起：由身、语、意生起。污俗家比丘被谏告至三次而不舍之僧残，依几种……依一种等起而生起：由身、语、意生起。

───十三僧残终───

    （三）……乃至……
    不恭敬故，于水上大便、或小便、或唾痰之突吉罗，依几种等起而生起耶？不恭敬故……之突吉罗，依一种等起而生起：由身、意生起而不由语。

───众学终───

    （四）四波罗夷依几种等起而生起耶？四波罗夷依三种等起而生起，谓：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。
    （五）十三僧残依几种……依六种等起而生起：有由身生起而不由语、意……〔参照（二）〕……有由身、语、意生起。
    （六）二不定依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身、有由身、语、意生起。
    （七）三十尼萨耆波逸提依几种……依六种等起而生起：有由身生起而不由语、意……有由身、语、意生起。
    （八）九十二波逸提依几种……依六种等起而生起：有由身生起而不由语、意……有由身、语、意生起。
    （九）四悔过依几种……依四种等起而生起：有由身生起而不由语、意，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。
    （一○）七十五众学依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。

───等起法终───

    摄颂
    无心以及善　　　　一切等起法
    应以如法式　　　　了解等起法


附随·第十七.第二伽陀集

《南传律·附随·第十七.第二伽陀集》

        第十七 第二伽陀集

    问关于戒律上事项之数，集伽陀而答此。

    几种罪是身罪？几种是语罪？覆藏者有几种罪？几种缘相触耶？
    六种罪是身罪，六种为语罪，覆藏者有三种罪，五种是缘相触。
    于日出有几种罪耶？几种至三次成罪耶？于此几种为八事罪耶？依几种而被一切〔学处〕摄聚 1耶？
    于日出有三种罪，二种至三次成罪，于此一种为八事罪，依一种而被一切摄聚。
    有几种律之根依佛陀所说耶？几种律被尊重说耶？有几种粗罪之覆藏耶？
    有二种律之根依佛陀所说，二种 2重律被尊重说，有二种粗罪之覆藏。
    于村中有几种罪耶？几种缘渡河耶？几种肉为偷兰遮？几种肉为突吉罗？
    于村中有四种罪，四种缘渡河，一种肉是偷兰遮，九种肉是突吉罗。
    几种语罪为夜中〔犯〕？几种语罪为日中〔犯〕？授与者有几种罪？受取者有几种罪耶？
    二种语罪为夜中，二种语罪为日中，授与者有三种罪，受取者有四种罪。
    几种是教诫罪？几种是有忏罪？于此处，几种依日种佛陀所说之无忏罪耶？
    五种是教诫罪，六种为有忏罪，于此，一种依日种佛陀所说之无忏罪。
    几种重律说耶？又依身与语之罪有〔几种〕、有几种非时之谷味、几种依白四〔羯磨〕之听许耶？
    二种重律说，〔一切为〕依身、语之罪 3，有一种非时之谷味，有依一种白四之听许。
    几种为波罗夷之身罪、有几种共住地、对几种人有夜断、几种二指是所制耶？
    波罗夷之身罪二种也，有二种共住地，于二种人有夜断，二种二指 4是所制。
    有几种打自己耶？依几种而僧伽分裂耶？于此几种由最初为罪者耶？白之行作是几种耶？
    有二种打自己，依二种而僧伽分裂，于此二种由最初为罪者，白之行作有二种。
    杀生有几种罪耶？语之波罗夷为几种耶？几种是说所语〔之罪〕？依为媒介有几种罪耶？
    杀生有三种罪，语之波罗夷有三种，所语之罪说三种，依媒介有三种罪。
    几种人不得令受具？有几种羯磨之摄聚耶？被摈者说几种？有几种一说法耶？
    三种人不得令受具，有三种羯磨之摄聚，说三种被摈者，有三种一说法。
    不与取有几种罪耶？几种缘不净行？切断者有几种罪？几种缘放弃？
    不与取有三种罪，四种缘不净行，切断者有三种罪，五种缘放弃 5。
    于比丘尼教诫品，与波逸提共为突吉罗？于此说几种新参者耶？因几种人因衣为〔罪〕耶？
    于〔波逸提中〕比丘尼教诫品之〔十戒〕与波逸提共为突吉罗，于此说四种新参者，二种人因衣而有〔罪〕。
    为比丘尼所说之悔过为几种？食用生谷时，与波逸提共为几种突吉罗耶？
    为比丘尼所说之悔过为八种，食用生谷时与波逸提共为一突吉罗。
    行者有几种罪耶？立者有几种耶？坐者有几种罪耶？卧者有几种耶？
    行者有四种罪，立者亦同，坐者有四种罪，卧者亦同。
    几种波逸提为一切别异〔犯罪〕事之罪，无前后，于一时犯耶？
    五种 6波逸提为一切……犯。
    几种波逸提为一切别异事之罪，无前后，于一时犯耶？
    九种波逸提为一切……犯。
    几种波逸提为一切别异事之罪，依几种语而忏悔，是日种〔佛〕所说耶？
    五种波逸提为一切别异事之罪，依一种语而忏悔，是日种所说。
    几种波逸提为一切别异事之罪，依几种语而忏悔，是日种所说耶？
    九种波逸提……依一种语而忏悔……。
    几种波逸提为一切别异事之罪，说何等而忏悔，是日种所说耶？
    五种波逸提为一切……说事而忏悔，是日种……。
    几种波逸提为一切……说何等而示……。
    九种波逸提……说事而忏悔……。
    〔被谏告〕至三次者有几种罪耶？几种缘决断耶？嚼食有几何罪耶？几种缘噉食耶？
    至三次者有三种罪，六种缘决断，嚼食有三种罪，五种缘噉食。
    一切至三次者几种行处 7耶？几种人有罪？几种人依诤事耶？
    一切至三次者五种行处，五种人有罪，五种人有诤事。
    几种人有决断、几种人有〔诤事之〕息灭耶？又几种人不犯、依几种处〔因〕而辉耀耶？
    五种人有决断，五种人有息灭，五种人不犯，依三种处而辉耀。
    几种身罪夜中〔犯〕？几种身罪为日中？思惟〔女人之生支〕者有几种罪耶？几种〔罪〕缘钵食耶？
    二种身罪夜中也，二种身罪日中也，思惟者有一种罪，一种〔罪〕缘钵食。
    思惟几种功德以信忏悔他〔罪〕耶？说几种被摈者耶？有几种正行事耶？
    思惟八种功德以信他人而忏悔〔己罪〕，说三种被摈者，有四十三种正行事。
    于几种处有妄语耶？几种是最上说？有几种悔过耶？有几种人忏悔耶？
    于五处有妄语，十四种是最上说，有十二种悔过，有四种人忏悔。
    妄语有几种支分耶？有几种布萨支分耶？有几种使者支分耶？有几种外道行事耶？
    由八分有妄语，有八布萨支分，有八使者支分 8 ，有八外道行事 9。
    有几种唱说受具耶？对几种人而应起耶？于几种人应与座耶？依几种〔分〕而为比丘尼之教诫人耶？
    有八种唱说受具，对八种人而应起，对八种人应与座，依八〔分〕10而为比丘尼之教诫人。
    几种人有断〔头〕罪耶？几种人有偷兰遮耶？几种人为不犯耶？〔而此等〕一切人为同一事耶？
    一人 11 有断头罪，四人有偷兰遮，四人不犯，〔而此等〕一切人为同一事。
    有几种瞋怒事耶？依几种而僧伽破耶？于此几种为最初之罪耶？为白 12之行作几种耶？
    有九种瞋怒事，依九种而僧伽破，于此有九种为最初之罪，白之行作九种也。
    几种人依如法行合掌不应敬礼耶？几种人有突吉罗耶？有几种持衣耶？
    十种人依如法行合掌不应敬礼，十种人有突吉罗，有十日持衣〔长衣〕。
    几种完雨安居人，于此应与衣？几种于此 13可与〔代理〕者、又几种不可与者耶？
    五种完雨安居人，于此应与衣，七种应与某人，十六种人不应与。
    以几百罪覆藏百夜？而住几夜后别住者可免耶？
    以千罪覆藏百夜，住十夜后别住者可免。
    几种羯磨不成是依日种佛陀于瞻波律事中所说耶？几种皆非法耶？
    十二种羯磨不成就是……所说，皆非法。
    几种羯磨成就是依日种佛陀于瞻波律事中所说耶？几种皆如法耶？
    四种羯磨成就是……所说，皆如法。
    几种羯磨是依日种佛陀于瞻波律事中所说？几种如法、非法耶？
    六种羯磨……所说，其中一种如法、五种非法是依日种佛陀所说。
    几种羯磨是依日种佛陀于瞻波律事中所说？几种如法、非法耶？
    四种羯磨……所说，其中一种如法、三种非法是依日种佛陀所说。
    彼无限之胜者，依见厌离者所说示之罪聚，其中几种无灭法而止静耶？我问师，请说，毗崩伽师！
    彼无限之……罪聚，其中一种无灭法而止静，师为我说，毗崩伽师！
    几种恶趣者是依日种佛陀所说耶？了解律之师，我等闻〔其〕境。
    一百四十四恶趣者是依日种佛陀所说，破僧者堕恶趣地狱住一劫，了解律之我，汝应闻境。
    几种不恶趣者是依日种佛陀所说？了解律之师，我等闻其境。
    十八种不恶趣者是依日种佛陀所说，了解律者之我，汝应闻境。
    几种八部法是依日种佛陀所说耶？解律者之师……闻……。
    十八种八部法……解律者之我……应闻……。
    几种羯磨是依日种佛陀所说耶？解律者之师……闻……。
    十六种羯磨解律者之我……应闻……。
    几种羯磨不成就是依日种佛陀所说耶？解律者之师……闻……。
    十二种羯磨不成就……解律者之我……应闻……。
    几种羯磨成就是依日种佛陀所说耶？解律者之师……闻……。
    四种羯磨成就……解律者之我……应闻……。
    几种羯磨是依日种佛陀所说耶？解律者之师……闻……。
    六种羯磨……解律者之我……应闻……。
    几种羯磨是依日种佛陀所说耶？解律者之师……闻……。
    四种羯磨……解律者之我……应闻……。
    几种波罗夷是依日种佛陀所说耶？解律者之师……闻……。
    八种波罗夷……解律者之我……应闻……。
    几种僧残……。
    二十三种僧残……。
    几种不定……。
    二种不定……。
    几种尼萨耆……。
    四十二尼萨耆……。
    几种波逸提……。
    一百八十八波逸提……。
    几种提舍尼……。
    十二提舍尼……。
    几种学〔法〕依日种佛陀所说耶？了解律之师，我等欲闻〔其〕境。
    七十五种学是依日种佛陀所说，了解律之我，汝应闻。
    唯依师而善问，唯依我而善答，于问与答无不契于何等之经者。

───第二 伽陀集终───

注：
1 sabbasaṁgaho，依一种因缘诵出，言有一切学处、一切波罗提木叉诵出之摄聚。
2 于注，为波罗夷与僧残。
3 于注，一切学处是身语罪（kāyavācasikāni），无有一学处唯依意门而制之。
4 参照尼．波逸提五、小品五．二之二。
5 欲毒杀何而放弃时，依此而人死者，波罗夷。若夜叉、鬼死者，偷兰遮。畜生死者，波逸提。故意出不净者，僧残。大、小便弃于青草上者，突吉罗。
6 受五种药（舍堕二三），此不混于别器或一器，若放置过七日者，其比丘犯五种波逸提（舍弃波逸提），即所有别异事（五药各各蓄过七日）于同时犯，不得言某为前、某为后。
7 行处（ṭhānāni gacchanti）者，是在此犯罪。
8 参照小品七．四（六）。
9 参照大品一．三八。
10 Vin. p. vol. IV p. 51（参照汉译南传律二之六八页）。
11 于同一事之破僧事，九人中破僧者提婆一人犯波罗夷，拘迦利迦等四人随顺破僧者是偷兰遮，如法说之四人是不犯（参照小品七）。
12 ñattiyā kavaṇa，依白而应行羯磨。
13 于此者（sante），雨安居终了，比丘未受衣而去，有相应之代理者时，言应与彼。七种者：去者，发狂者，心散乱者，受苦者及三种被举人。十六种者，黄门等其他之十六也（参照大品八．三〇）。


附随·第十八.发汗偈

《南传律·附随·第十八.发汗偈》

    第十八 发汗偈1

    集问难之伽陀而不提出解答。

    比丘及比丘不共住者，于此不得共食，〔而彼〕不独住而不犯，〔为如何之时耶？〕此依善巧者之思惟而质问。
    五种不可舍物、不可分物，依大仙所说，无舍，受用者不犯。此……质问。
    我不言十种人2 ，十一种人被舍，敬礼年长者有罪，此……质问。
    非被摈者，又非别住者，非破僧者，又非归外道，于同住处地而立者，如何有不共通3于学者耶？此……质问。
    遍问而至善巧有义理之法，〔彼〕非生，非死，非涅槃，此人4 诸佛如何说耶？此……质问。
    由颈骨以上我不语，由脐以下舍，〔于其他处〕缘不净法，如何有波罗夷耶？此……质问。
    比丘自乞造房屋，不指示作处，过量，有难处，无行处〔而〕不犯。此……质问。
    比丘自乞造房屋，指示作处，应量，无难处，有行处〔而〕犯。此……质问。
    何等身业不前行，又依语而不语他，〔而〕犯重罪之断头事5。此……质问。
    亦非身业，亦非语业，又何等有意而不为恶，〔而〕彼被摈，如何是善摈耶？此……质问。
    即对谁亦不以语招呼，又不对他人发一言，〔而〕犯语罪 6而非身罪。此……质问。
    依尊佛陀所赞之学处，有四种僧残。
    依一种行而皆犯。此……质问。
    两人共受具，由两人手受衣，有各别之罪。此……质问。
    四人要望取重物，三人波罗夷而一人非波罗夷。此……质问。
    女人在内，比丘在外，其家无孔隙，缘不净法 7，如何而得波罗夷耶？此……质问。
    自取油、蜜、砂糖及酥而蓄之，不过七日，有因缘而食用亦有罪。此……质问。
    依舍堕罪8与单波逸提共犯者〔如何场合〕？此……质问。
    有比丘等二十人合同，和合想而行羯磨，有一比丘〔离〕十二由旬，以别众之理由而对其羯磨唱不平。此……质问。
    依语足步量之〔间〕语，皆以同时犯六十四重大有残罪。此……质问。
    着安陀会衣，着二重僧伽梨衣，此皆有舍堕。此……质问。
    非白，又非羯磨语，又胜者不言：「来！比丘。」亦不归依彼，而确定彼受具9。此……质问。
    愚人杀女人10 ，不杀母，杀男子，不杀父，杀非圣者，因此，彼触无间〔业〕。此……质问。
    杀女人之母11 ，杀男子之父，杀父母，因此，彼不触无间〔业〕。此……质问。
    无呵责，不令忆念，对非现前者行羯磨，所作羯磨善成，有行〔羯磨〕者及僧伽不犯。此……质问。
    呵责，令忆念，于现前者行羯磨，所作羯磨不成，行者及僧伽有犯。此……质问。
    切断者有犯，切断者无犯；覆藏者有犯，覆藏者无犯。此……质问。
    语真实而有重罪，语虚妄而有轻罪；语虚妄而有重罪，语真实而有轻罪。此……质问。
    为受持染色，受用染净者犯。此……质问。
    于日没12 比丘食肉，非颠狂者，非丧心者，彼又非痛恼者，彼无犯，此法依善逝所说示。此……质问。
    非染心13，又非盗心，彼亦不思他死14 〔而彼〕与筹而有断头罪，受取者偷兰遮。此……质问。
    非伴住有危险之阿兰若者，又非由僧伽与认可，又彼不受持迦絺那衣，其时，以衣寄托〔民家〕而行半由旬，及日出，彼不犯。此……质问。
    身业而非语业，种种事之罪无前、后，皆一时犯。此……质问。
    语业而非身业，种种事之罪无前、后，皆一时犯。此……质问。
    近三女人、三男子、或者三人〔两根之〕非圣者、〔三人之〕黄门而彼不行不净行，又于随相不行不净，〔而〕缘不净法15有断头罪。此……质问。
    向母乞衣，非转入僧伽之物，如何而彼有罪，于亲戚而不犯耶？此……质问。
    有怒适意者，有怒嫌呵者，然而怒之赞法实何耶？此……质问。
    有充满喜悦适意者，有充满喜悦被嫌呵者，然而充满喜悦被嫌呵之法，是何耶？此……质问。
    同时犯16 僧残、偷兰遮、波逸提、提舍尼、突吉罗。此……质问。
    两人满二十岁，两人共为同一和尚、同一阿阇梨、同一羯磨语。〔而〕一受具、一受具不成。此……质问。
    不点净，着不染净衣而至所欲，彼无犯，此法是善逝说。此……质问。
    不与17 ，不受取，因彼不知受取，而缘受用，犯其重罪，非轻罪。此……质问。
    不与，不受取，因彼不知受取，缘受用，犯彼轻罪，非重罪。此……质问。
    犯重罪 18 之有残罪，不恭敬故覆藏，非比丘尼，而触罪。此由善巧者所思惟而质问。

───发汗偈终───

    摄颂
    不共不舍物　　十种不被摈
    法到颈骨上　　以至自乞二
    非自业重罪　　非身业语业
    于不招呼学　　两人与四人
    女人油舍堕　　比丘与足步
    着衣及非白　　非以杀父母
    非呵责呵责　　切断者真实
    持日没无欲　　非阿兰若住
    乃至身语业　　三人女人母
    怒为适意者　　充悦僧残人
    不点净不与　　不与犯重罪
    此依智者说　　发汗偈质问

注：
1 发汗偈（Sedamocakagāthā），如反对普通律制，集困难解答之质问者也。在佛音注对一一之质问有答案，但今以怕繁琐而不悉举。关于一一之言，请参照同书。
2 十种人是小品六．六（五）说之不得礼之十种，其次十一种人，「注」云受戒犍度中说十一种应弃舍之人。问此等人以外，礼长老而有罪，此答于「注」为裸形比丘。
3 对此质问之答，原为剃发师比丘，此比丘不得藏剃刀，他比丘得藏（参照大品六．三七）。
4 言依鬼神等而化作佛。
5 言覆藏他尼重罪之比丘尼。
6 犯此罪不自白发露时，而故意妄语，此妄语为语门不作业罪。
7 言布制之房等（参照汉译南传一之三八页有隔之句）。
8 以僧物转入个人时而一衣与己，一衣与他，以二衣转入时，为一次犯舍堕与（单）波逸提。
9 摩诃波阇波提之受具（参照小品一〇．一（五））。
10 父母皆转根时。
11 畜生为父母时。
12 言反刍（参照小品五．二五）。
13 破僧者（己伪如得法者）而取筹时，为断头波罗夷罪。
14 底本 parammaraṇāya，应如暹罗本 paraṃ maranāya。
15 比丘尼波罗夷四，是言八事成重戒。
16 比丘尼持染心，从有染心之男子受食，人肉、蒜、美味食混其他不净肉而食时。
17 于比丘尼僧残六，言劝受食比丘尼。次之质问是劝受水与杨枝时。
18 比丘尼犯十七僧残之一时，虽不覆藏，皆得半月摩那埵，得摩那埵期间，非比丘尼，而依因覆藏得新之别罪。


        第十九 五品

    有大智慧博闻而聪明之提婆（Drpanāmo）〔大德〕，各处问古师之道而读诵，依道之中庸，思惟广略，赍诸弟子之乐而笔写。
    称巴利瓦拉具一切事相，于正法依义，于施设〔依〕法，〔围绕〕义、法，〔即〕宛如围绕海之阎浮提，围绕圣教故也。
    不知巴利瓦拉，如何有法决断？
    失坏、事、制、随制、人、一部〔众制〕、两部〔众制〕及由世间施设罪之〔制〕，〔于此等〕生疑者，依巴利瓦拉而断。
    于大军中〔如〕转轮王，于兽类中如狮子，如散光中之太阳，如群星中之明月，如梵众中之梵〔天王〕，如群众中之导师，正法律如是依巴利瓦拉而辉耀。


附随·第十九.五品·1.羯磨品

《南传律·附随·第十九.五品·1.羯磨品》

    一
    （一）有四种羯磨：求听羯磨，单白羯磨，白二羯磨，白四羯磨。此四种羯磨依几种行相而不成就耶？此四种羯磨依五相而不成就，谓：或依事、或依白、或依唱说、或依界、或依众也。
    （二）云何依事而羯磨不成就？谓：应现前之羯磨不现前，〔此〕事不成而非法羯磨。应对问之羯磨不对问而行，事不成而非法羯磨。应依自言之羯磨不依自言而行……相当于忆念毗尼者与不痴毗尼……相当于不痴毗尼者行觅罪相羯磨……相当于觅罪相羯磨者行呵责羯磨……相当于呵责羯磨者行依止羯磨……相当于依止羯磨者行驱出羯磨……相当于驱出羯磨者行下意羯磨……相当于下意羯磨者行举罪羯磨……相当于举罪羯磨者与别住……相当于别住者行本日治……相当于本日治者与摩那埵……相当于摩那埵者令出罪……相当于出罪者令受具……非布萨日行布萨……非自恣时行自恣，〔此〕事不成而非法羯磨，如是依事而羯磨不成就。
    （三）云何依白而羯磨不成就？依五相、依白而羯磨不成就：不说事，不说僧伽，不说人，不说白，或以后置白。依此五相，依白，羯磨不成就。
    （四）云何依唱说而羯磨不成就？依五相、依唱说而羯磨不成就：不说事，不说僧伽，不说人，略唱说，或于非时唱。依此五相，依唱说，羯磨不成就。
    （五）云何依界而羯磨不成就？依十相1、依界而羯磨不成就：过少定界，过大定界，定无连络标相界，定以阴影为标相界，定无标相界，于界外者定界，于河中定界，于海中定界，于湖中定界，以界杂〔先〕界，以界覆界。依此十一相，依界，羯磨不成就就。
    （六）云何依众而羯磨不成就？依十二相、依众而羯磨不成就：应四人众之羯磨，羯磨所须之比丘未来，相应〔与〕欲者未与欲，现前者非议。应四人众之羯磨，羯磨所须之比丘已来，相应欲者未与欲，现前者非议。应四人众之羯磨，所须之比丘已来，相应欲者已与欲，现前者非议。应五人众之羯磨……乃至……应十人众之羯磨……乃至……应二十人众之羯磨，羯磨所须之比丘未来，相应〔与〕欲者未与欲，现前者非议。应二十人众之羯磨，羯磨所须之比丘已来，相应〔与〕欲者未与欲，现前者非议。应二十人众之羯磨，羯磨所须之比丘已来，相应〔与〕欲者已与欲，现前者非议。依此十二相，依众，羯磨不成就。
    （七）应四人众之羯磨，四人善比丘羯磨所须也，余之善比丘相应与欲，僧伽为彼作羯磨，其人非羯磨所须之人，又非相应〔与〕欲者，而为相应羯磨者。
    五人众羯磨……五人比丘……。
    十人众羯磨……十人比丘……。
    二十人众羯磨……二十人比丘……。
    （八）有四种羯磨：求听羯磨，单白羯磨，白二羯磨，白四羯磨。此四种羯磨依几种行相而不成就耶？此四种羯磨依五相而不成就：或依事、或依白、或依唱说、或依众也。
    （九）云何依事而羯磨不成就耶？令黄门受具，〔此〕事不成就而非法羯磨。令贼住者受具，事不成就而非法羯磨也。令归入外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破僧者……出〔佛身〕血者……二根者……二十岁未满人受具。此事不成就而非法羯磨。如是依事而羯磨不成就。
    （一○）云何依白……〔同（三） - （六）〕……依此十二相，依众，羯磨不成就。
    （一一）求听羯磨行于几种处耶？单白羯磨……白二羯磨……白四羯磨行于几种处耶？求听羯磨行于五处，单白羯磨行于九处……白二羯磨行于七处……白四羯磨行于七处。
    （一二）求听羯磨行于何等五处耶？谓：〔对沙弥〕解罪2，〔对沙弥〕摈出，剃发，梵坛3 ，第五为羯磨标相4 。求听羯磨行于此五处。
    单白羯磨行于何等九处耶？谓：〔为受具〕解罪，〔为灭诤〕摈出，布萨，自恣，〔教授、问障道等之〕认许，〔舍堕衣之〕受与，〔忏罪之〕受容，〔自恣之〕弃舍，第九羯磨标相。单白羯磨行于此九处。
    白二羯磨行于何等七处耶？谓：解，摈出，认许，授与，舍〔迦絺那衣〕，教诫，第七羯磨标相。白二羯磨行于此七处。
    白四羯磨行于何等七处耶？谓：解，摈出，认许，授与，折伏，谏告，第七羯磨标相也。白四羯磨行于此七处。
    （一三）应四人众之羯磨……四比丘……〔同（七）〕……应五人众之羯磨……应十人众之羯磨……应二十人众之羯磨……而相当于羯磨者。

───一 羯磨品终───

注：
1 以下参照大品二．六～九。
2 解罪 osāraṇa，与次之摈出 nissāraṇa，皆于行求听羯磨是对沙弥者，如摈灭沙弥 kaṇḍaka（大品一．六〇．一，经分别．波逸提七〇），摈出而后由忏悔许其回复，为解罪也。以下内容各有不同，请参照觉音注。
3 梵坛 brahmadaṇḍa，参照小品一一（一五）。
4 kammalakkhaṇa，一于比丘尼犍度〔小品一〇．九（一）〕，说不得受比丘尼礼，以不礼羯磨标相与他之区别。次之所出者各各羯磨之内容不同，请阅觉音注。


附随·第十九.五品·2.义利品

《南传律·附随·第十九.五品·2.义利品》

    二
    依二种义利5 ，如来为声闻制学处，谓：为摄僧，为僧众安乐。依此二种义利，如来为声闻制学处。依二种义利……为调伏恶人，为善比丘安乐住。依此二种义利，如来为声闻制学处。依二种义利……为制现世漏，为灭来世漏……为制现世怨，为灭来世怨……为制现世罪，为灭来世罪……为制现世怖，为灭来世怖……为制现世不善法，为灭来世不善法……为哀愍在家者，为破恶欲者之党友……为令未信者生信，为令已信者〔信〕增长……为正法久住，为爱重律。依此二种义利，如来为声闻制学处。

───二 义利品终───

注：
5 以下参照南传律一之二四页。


附随·第十九.五品·3.制戒品

《南传律·附随·第十九.五品·3.制戒品》

    三
    依二种义利，如来为声闻制波罗提木叉……乃至……制波罗提木叉之读诵，制波罗提木叉之禁止，制自恣，制自恣之禁止，制呵责羯磨，制依止羯磨、驱出羯磨……下意羯磨……举罪羯磨……与别住……本日治……与摩那埵……出罪……解罪……摈出……受具……求听羯磨……单白羯磨……白二羯磨……白四羯磨。

───三 制戒品终───


附随·第十九.五品·4.所制品

《南传律·附随·第十九.五品·4.所制品》

    四
    为摄众僧，为众僧安乐，未制者制之，已制者随制，现前毗尼已制，忆念毗尼已制，不痴毗尼已制，自言治已制，多人语已制，觅罪相已制，如草覆地已制。此依二种义利，如来为声闻制如草覆地。依二种义利，如来为声闻制如草覆地……恶人……〔参照二〕……为正法久住，为爱重律。依此二种义利，如来为声闻制如草覆地。

───四 所制品终───


附随·第十九.五品·5.九聚会品

《南传律·附随·第十九.五品·5.九聚会品》

    五
    （一）有九种聚会：事聚，失坏聚，罪聚，因缘聚，人聚，蕴聚，等起法聚，诤事聚，灭法聚。
    （二）生诤事时，若对敌两者来者，应告两者之事：令告两者之事，又应闻两者之自白，闻两者之自白而应言两者：「我等于此诤事镇静应俱满足。」若言：「俱满足」者，僧伽应举起其诤事。若众多无惭者，断事人应灭之。若众多愚痴者，则应求持律者。依法、律、师教而灭止其诤事，应灭其诤事。
    （三）应知事、知姓、知名、知罪。不净法者是事同时是姓。波罗夷者是名同时是罪。不与取者是事同时是姓。波罗夷者是名同时是罪。人体者……上人法者是事同时是姓。波罗夷者是名同时是罪。出不净者是事同时是姓。僧残者是名同时是罪。身触者是事同时是姓。僧残者是名又是罪。粗语者……为自己之淫欲〔供养〕者……媒介者……自乞造房屋者……令造大精舍……以无根波罗夷法诽谤他比丘者……唯取异事中何等类似点以波罗夷法而诽谤他比丘者……破僧比丘被谏告至三次而不舍者……助破僧比丘被谏告至三次而不舍者……恶口比丘被谏告至三次而不舍者……污〔俗〕家比丘被谏告至三次而不舍者是事又是姓。僧残者是名又是罪。……乃至……。不恭敬故，于水上大便、或小便、或唾痰者是事又是姓。突吉罗者是名又是罪。

───五 九众会品终───


附随·第十九.五品·摄颂

《南传律·附随·第十九.五品·摄颂》

    摄颂
    求听及单白　　白二与白四
    事白唱界众　　现前及对问
    自言毗尼当　　事僧人白后
    事僧众人唱　　乃至依非时
    过少及过大　　无连络阴影
    以至无标相　　外河海湖杂
    覆界四五众　　十二十人众
    不持来持来　　羯磨所须者
    与欲相应者　　羯磨相应者
    人求听五处　　及单白九处
    白二有七处　　白四亦七处
    摄与安乐恶　　与善比丘众
    漏怨罪不善　　为之在家者
    乃至恶欲者　　为之未信者
    信者法久住　　为律之爱重
    波罗提木叉　　读诵与禁止
    波罗提木叉　　自恣与禁止
    呵责及依止　　驱出与下意
    以及举别住　　根本摩那埵
    出罪乃至解　　摈出同受具
    求听与单白　　白二及白四
    未制及随制　　现前毗尼念
    不痴与自言　　多人及罪相
    以如草覆地　　事坏罪缘人
    蕴及等起法　　诤事与灭聚
    以至同名罪

───附随终───


戒 本

波罗提木叉

    波罗提木叉亦名为戒本，集成比丘、比丘尼当守之法典条文（学处）。于七日或二七日一次之布萨，集合地区僧团，由上座读诵，听闻而觉有触犯戒条者，则令告白。内容分为八项目：一、波罗夷（驱逐不共住罪），犯此极罪者，即驱出僧团。二、僧残（停止罪），乃次于波罗夷之重罪，犯之者，处以隔离僧团而别住，期间停止僧权。三、不定（认定罪），乃凭信优婆夷目睹其犯罪之申述，以判断其罪者，限比丘戒。四、尼萨耆波逸提（没收罪），所有之衣钵等资具违规，又有不法态度时，其物品为僧团没收。五、波逸提（悔过罪），乃于三比丘前忏悔，因而免其罪者。六、提舍尼（共白罪），乃必向一比丘行告白者。七、众学非罪名，规定威仪之作法，犯此者为突吉罗；故犯者，应向上座比丘忏悔；非故犯，可自行心中忏悔除之。八、灭诤法亦非罪名，治理教团起纷诤之方法；依此不能适当治理，上座为突吉罗。
    南传巴利律，比丘戒有二百二十七条，比丘尼戒有三百十一条；但北传诸部，与梵本及西藏所传有相异，详见附录之对照表。


比丘戒本

        比丘波罗提木叉


戒本·比丘戒本·1.序

《南传律·戒本·比丘戒本·1.序》

        〔序〕

    大德僧！请听！今日是十五日布萨也，若僧伽机熟者，僧伽行布萨，诵出波罗提木叉。
    何为僧伽最初行事耶？〔谓：〕诸大德应告〔身〕清净，我诵波罗提木叉，在此我等悉谛听而应善念。有罪者应发露（忏悔），无罪者可默然。依默然而知诸大德之清净。如对一一质问有答，如是，关于进行中应问至三次。问至三次时，记忆有罪而不发露者，得故意妄语罪。诸大德！故意妄语是障道法，乃世尊所说也。是故记忆有罪，求其身清净之比丘，应发露其罪，发露者彼得安乐。
    大德僧！〔戒经之〕序诵出已。于此我问诸大德：「诸大德！对此得清净否？」二次问：「对此事得清净否？」三次问：「对此事得清净否？」诸大德对此事得清净，是故默然，我如是知解。


戒本·比丘戒本·2.四波罗夷法

《南传律·戒本·比丘戒本·2.四波罗夷法》

    〔四波罗夷法〕

    于此诵出此等四波罗夷法。

    〔一〕任何比丘，受比丘之学戒，不舍戒、戒羸不告示而行不净法者，即使与畜生行，亦是波罗夷不共住。
    〔二〕任何比丘，若由村落或兰若，以盗心不与而取者，对于如是窃盗，诸王逮捕盗人而如是说：『汝为盗人、汝为愚者、汝为痴者、汝为盗贼。』然后，或杀、或缚、或逐──比丘！如是盗取者，亦是波罗夷不共住。
    〔三〕任何比丘，若故意夺人体之生命，或因此而求持杀具者、或赞叹死之美、或以死劝导，云：『咄！男子！此恶苦之生，于汝何〔益〕？汝死胜于生。』如是心意，如是决心，以种种方便赞叹死之美，以死劝导者，此亦波罗夷不共住。
    〔四〕任何比丘，未证知，而认为己有上人法，主张〔己已得〕具足正智正见，〔而作如是宣说：〕『我如是知，如是见。』彼于其后，或被追问、或不被追问，冀望清净其罪，而如是言：『友！我不知而言如是知，不见而言见，言虚诳妄语』者，除增上慢外，此亦波罗夷不共住。
    大德僧！四波罗夷法已诵竟。〔若〕比丘犯其中任何一项者，不得与诸比丘共住。如于〔出家〕前尔后亦为波罗夷，不得共住。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出波罗夷终───


戒本·比丘戒本·3.十三僧残法

《南传律·戒本·比丘戒本·3.十三僧残法》

    〔十三僧残法〕

    大德僧！今诵出此等十三僧残法。

    〔一〕除梦中外，若故意行泄不净者，僧残。
    〔二〕任何比丘，若起欲情变心与女人身相触，或捉手、或捉发、或触其某身支者，僧残。
    〔三〕任何比丘，起欲情变心，对女人言粗恶语者，即如年轻男子向年轻女人言含淫欲法之语者，僧残。
    〔四〕任何比丘，若起欲情变心，于女人前，为己赞叹淫欲供养而言：『妹！于如我之持戒者、梵行者、具善法行者，依此法供养，则此为供养中之第一。』若有关淫欲法者，僧残。
    〔五〕任何比丘，为媒者，〔即〕为女人〔传达〕男子之情意、或为男子〔传达〕女人之情意、或令成夫妇、或令成情人，虽一时〔之关系〕，亦僧残。
    〔六〕若比丘自乞造房舍，无主自理时，应如量而造。于此所谓如量者：长十二佛搩手、内广七搩手也。应率同诸比丘指示作处，应由此诸比丘于无难处、有行处指示作处；若比丘于有难处、无行处之作处，自乞造房舍，或不率同诸比丘指示作处，或过量者，僧残。
    〔七〕若比丘造大精舍，有主而自理，应率同诸比丘指示作处，由诸比丘指示无难处、有行处之作处。若比丘于有难处、无行处之作处，造大精舍；若不率同诸比丘指示作处者，僧残。
    〔八〕任何比丘，对他比丘恶瞋不满，而以无根波罗夷法诽谤之，〔思：〕『可能令彼由此梵行退堕。』彼于后时，或被诘问或不被诘问，其事情无根者，因比丘住于瞋恚故者，僧残。
    〔九〕任何比丘，对他比丘恶瞋不满，唯取异事中之某种类似点，以波罗夷法诽谤之，〔思：〕『〔由此〕可能令彼由此梵行退堕。』彼于后时，或被诘问或不被诘问，而言唯取其异事之某种类似点。因比丘住于瞋恚故者，僧残。
    〔一○〕任何比丘，企图破和合僧或取导致破僧之事件揭示〔于公众〕而住立，诸比丘应对彼比丘作如是言：『尊者！勿企图破和合僧或取导致破僧之事件揭示〔于公众〕而住立。尊者！应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。』诸比丘对彼比丘作如是言已，〔尚〕固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」
    〔一一〕若有比丘等，为彼比丘之随顺者、结党者，若一人、若二人、若三人，而彼等如是言：『尊者！对彼比丘勿说何事，彼比丘是法语者，彼比丘是律语者。彼比丘是取我等所欲求、所喜乐而语，知我等之〔所欲〕而语。是〔故〕对彼，我等应忍可。』诸比丘应对彼比丘等作如是言：『尊者！勿作如是言，彼比丘非法语者，彼比丘非律语者。至于尊者等，亦勿欢喜破僧。尊者等应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。』
    诸比丘对彼比丘等作如是言已，尚固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」
    〔一二〕若比丘恶口性，于系属教诫中之学处，由诸比丘如法语之，而作自身不可共语，〔言：〕『尊者！对我勿说任何事若善若恶，我对尊者亦不说任何事若善若恶。尊者等，应禁止语我。』诸比丘应对彼比丘作如是言：『尊者！勿以己为不可共语。尊者！应以己为可共语。请尊者对诸比丘亦如法语之，诸比丘亦对尊者如法语之。如是，佛弟子众由相互语、相互勉励而增长。』
    诸比丘对彼比丘作如是言已，尚固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。」
    〔一三〕若比丘依村或城镇而住，以恶行秽污俗家。彼之恶行被见且被闻，由彼所秽污之俗家亦被见且被闻。诸比丘应对彼比丘作如是言：『尊者是恶行秽污俗家者，尊者之恶行被见且被闻，又由尊者所秽污之俗家亦被见且被闻。尊者！请离去此住处！尊者！不得再住此处！』诸比丘如是言彼比丘已，比丘对诸比丘作如是言：『诸比丘是随爱、随瞋、随痴、随怖。对如是罪，或者驱出，或不驱出。』诸比丘应对彼比丘作如是言：『尊者！勿作如是言，诸比丘非随爱、非随瞋、非随痴、非随怖。尊者以恶行秽污俗家，尊者之恶行正被见且被闻，由尊者所秽污之俗家亦被见且被闻。尊者！离去此住处！尊者！不得再住此处。』
    诸比丘对彼比丘如是言已，尚固执者。诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。
    大德僧！十三僧残法已诵竟。〔前之〕九从最初即成罪，〔后〕四至三次方成罪。比丘犯以上任何一项，知而覆藏若干日，则依其日数，彼比丘虽非愿意亦当别住。别住竟，比丘更于六夜，应入比丘之摩那埵。比丘摩那埵竟，其处若有二十人之比丘僧伽时，可许彼复权。若二十人，虽缺少一人之比丘僧伽，欲使其比丘复权，彼比丘亦不得回复。又彼诸比丘应受呵责，此乃于此时之如法行也。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出僧残终───


戒本·比丘戒本·4.二不定法

《南传律·戒本·比丘戒本·4.二不定法》

    〔二不定法〕

    大德僧！今诵出此等二不定法。

    〔一〕任何比丘与女人一对一共于秘密可淫屏处坐，被可信之优婆夷发现，以三法中之任何一法说之，或波罗夷、或僧残、或波逸提。若比丘承认同坐，〔随其所说〕依三法中之任何一法处罚之，或以波罗夷、或以僧残、或以波逸提。或由可信之优婆夷所说，以处罚其比丘。名为不定法。
    〔二〕若于非屏处坐，不是可淫处，而为适与女人语粗恶语处。若任何比丘于如是之处，与女人一对一秘密而共坐，被可信之优婆夷发现，以二法中之任何一法说之，或僧残、或波逸提。若比丘承认同坐，依二法中之任何一法处罚之，或以僧残、或以波逸提。或由可信之优婆夷所说，以处罚其比丘。此亦不定法。」
    大德僧！二不定法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出不定终───


戒本·比丘戒本·5.三十尼萨耆波逸提法

《南传律·戒本·比丘戒本·5.三十尼萨耆波逸提法》

    〔三十尼萨耆波逸提法〕

    大德僧！今诵出此等三十尼萨耆波逸提法。

    第一迦絺那衣品
    〔一〕比丘〔三〕衣已竟，迦絺那衣舍已，限于十日内可蓄长衣。若过此者，尼萨耆波逸提。
    〔二〕比丘三衣已竟，迦絺那衣舍已，虽一夜离三衣者，除僧之认许外，尼萨耆波逸提。
    〔三〕比丘〔三〕衣已竟，迦絺那衣舍已，比丘若可得非时衣，当由冀望〔衣〕之比丘纳受。纳受之后应速作〔衣〕。若非满足时，唯限一月，其〔期限〕以内有望可满足者，其比丘得蓄其衣。若蓄过此，虽有望〔满足〕，亦尼萨耆波逸提。
    〔四〕任何比丘，令非亲里比丘尼浣、染、打故衣者，尼萨耆波逸提。
    〔五〕任何比丘，受非亲里比丘尼之衣，除交易外，尼萨耆波逸提。
    〔六〕任何比丘，于非亲里之居士、居士妇乞衣者，除具其条件外，尼萨耆波逸提。于此所谓之条件者，比丘衣被夺时，或失衣之时，是其条件也。
    〔七〕若彼比丘，非亲里之居士、居士妇有多衣供奉而令恣意择取，彼比丘最多亦当由其衣中取用内衣、外衣。若取用过此者，尼萨耆波逸提。
    〔八〕非亲里之居士或居士妇，若为比丘豫备衣资，以此衣资购衣，使某甲比丘披覆，此时若其比丘未受请先往，就其衣作指示：『善哉！贤者！以此衣资购如斯之衣与我披覆！』望求好衣故，尼萨耆波逸提。
    〔九〕若两非亲里之居士或居士妇，各自为比丘豫备衣资，思：『我等将各自以此衣资，各自购衣，与某甲比丘披覆。』此时若其比丘未受请先往，就其衣作指示：『善哉！贤者！以各自衣资，两人共同购如斯一衣与我披覆！』望求好衣故，尼萨耆波逸提。
    〔一○〕若王、若大臣、若婆罗门、若居士以使者为比丘送衣资，言：『以此衣资购衣，与某甲比丘披。』其使者至比丘处而如是言：『大德！为长老送来衣资，长老当领受此衣资。』其比丘对其使者而作是言：『贤者！我等勿领受衣资，我等于适当之时，当受净衣。』其使者如是言其比丘曰：『长老有执事人乎？』诸比丘！冀望衣之比丘当指示执事人、净人或优婆塞而言：『贤者！其人乃诸比丘之执事人。』其使者得执事人之同意，至其比丘处而如是言：「大德！长老所指示之执事人，我已得其同意矣。长老！届时，请往〔彼处〕，彼当以衣与尊师。」诸比丘！若有冀望得衣之比丘，可至执事人处，二三次催促：『贤者！我要衣。』二三次催促，而得其衣者可；若不得者，四次、五次至六次，为〔其衣〕而寂默立之；四次、五次至最多六次，寂默立之，得其衣者可；过此尽力求得者，尼萨耆波逸提。若不得时，至送衣资之施主处，自去或遣使者。『诸贤！汝等为比丘送来衣资，对其比丘无任何之利益。卿等当取还自己之物，以免汝等失自己之物。』此乃于此时之如法行也。

    第二 绢丝品
    〔一一〕任何比丘，若以杂绢丝作卧具者，尼萨耆波逸提。
    〔一二〕任何比丘，若令作纯黑色羊毛之卧具者，尼萨耆波逸提。
    〔一三〕若比丘，作新卧具时，当取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛。若比丘不取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛，而令作新卧具者，尼萨耆波逸提。
    〔一四〕若比丘，新作卧具者，应持用六年。其卧具若于六年以内，或舍或不舍，而作新卧具者，除僧伽之认许外，尼萨耆波逸提。
    〔一五〕若比丘，作座卧具，以坏色故，应从旧卧具之边缘取入一佛搩手。若比丘不从旧卧具取入一佛搩手，而令作新座卧具者，尼萨耆波逸提。
    〔一六〕若比丘，行路时得羊毛，有需要当可领受。领受已而无持者时，欲自持得限三由旬。若持过此者，虽无持者，亦为尼萨耆波逸提。
    〔一七〕任何比丘，令非亲里比丘尼浣、染或梳羊毛者，尼萨耆波逸提。
    〔一八〕任何比丘，自捉金银及钱，或令捉之，或受其留置者，尼萨耆波逸提。
    〔一九〕任何比丘，若为买卖种种之金银者，尼萨耆波逸提。
    〔二○〕任何比丘，若交易种种〔物品〕者，尼萨耆波逸提。

    第三 钵品
    〔二一〕限十日得蓄长钵，若过此者，尼萨耆波逸提。
    〔二二〕任何比丘，钵不至五缀而换新钵者，尼萨耆波逸提。其钵应由彼比丘舍于比丘众，比丘众中，当以最下之钵与彼比丘。『比丘！此是汝钵，当持至破坏。』此乃于此时之如法行也。
    〔二三〕病比丘当有病残药，即：熟酥、生酥、油、蜜、石蜜也。此等得后，限蓄七日得以食用。若过此者，尼萨耆波逸提。
    〔二四〕热季之最后一月，比丘当求雨季衣，热季之最后半月，当作而受用；若热季之最后一月以前求雨季衣，热季之最后半月以前作而受用者，尼萨耆波逸提。
    〔二五〕任何比丘，自以衣施与比丘后，忿怒不喜，自夺或令夺者，尼萨耆波逸提。
    〔二六〕任何比丘，自乞丝令织师织衣者，尼萨耆波逸提。
    〔二七〕非亲里之居士或居士妇，为比丘令织师织衣。其时，若比丘于〔居士〕未受请之前至织师处，就其衣作指示：『贤者！此衣为我而织，作长、宽、厚、善织、密致、平滑又易理，我等亦会以物赠贤者耳。』彼比丘如是语已，若赠以物，虽仅托钵食，亦尼萨耆波逸提。
    〔二八〕有十日而未至〔前〕迦提月之满月，比丘得特施衣者，比丘知特施衣，当领受之，领受之后，可蓄至衣时。若蓄过此者，尼萨耆波逸提。
    〔二九〕夏安居竟后至迦提月之满月，住任何具有危险与恐怖之阿兰若住处，住如是住处之比丘，愿意者，可以三衣中之一衣置于民家。比丘若有任何离衣因缘，彼等比丘得离其衣，以六夜为限。除僧之认许外，若离过此限者，尼萨耆波逸提。
    〔三○〕任何比丘，明知为供养僧之所得物，而回入为己有者，尼萨耆波逸提。
    大德僧！三十尼萨耆波逸提法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出尼萨耆波逸提终───


戒本·比丘戒本·6.九十二波逸提法

《南传律·戒本·比丘戒本·6.九十二波逸提法》

    〔九十二波逸提法〕

    大德僧！今诵出九十二波逸提法。

    第一 妄语品
    〔一〕故意妄语者，波逸提。
    〔二〕骂詈语者，波逸提。
    〔三〕以语令比丘离间者，波逸提。
    〔四〕任何比丘，令未受具戒者逐句同诵法者，波逸提。
    〔五〕任何比丘，与未受具戒者同宿〔处〕，过二夜、三夜，若宿者，波逸提。
    〔六〕任何比丘，若与女人同宿〔处〕者，波逸提。
    〔七〕任何比丘，对女人以过五、六语说法者，除有智之男人〔陪席〕外，波逸提。
    〔八〕任何比丘，对未受具戒者，若说有上人法，即使真实，亦波逸提。
    〔九〕任何比丘，以比丘之粗罪，语未受具戒者，除比丘僧认许外，波逸提。
    〔一○〕任何比丘，若自掘地或令掘者，波逸提。

    第二 草木品
    〔一一〕伐草木者，波逸提。
    〔一二〕作异语并恼他者，波逸提。
    〔一三〕讥嫌或骂〔僧之知事〕者，波逸提。
    〔一四〕任何比丘，将僧伽之卧床、椅子、卧褥或坐褥，铺于露地或使铺，出时不收、不令收又不托人而离去者，波逸提。
    〔一五〕任何比丘，于僧伽之精舍中，铺敷卧具或令铺，出时不收、不令收又不托人而离去者，波逸提。
    〔一六〕任何比丘，于僧伽之精舍中，知而挤进先来比丘之〔床〕间展设床座，言『感不舒畅者出去』，非有他义而作是理由者，波逸提。
    〔一七〕任何比丘，瞋怒不喜，从僧伽之精舍将比丘拖出或令拖出者，波逸提。
    〔一八〕任何比丘，在僧伽之精舍中，于楼上之脱脚床或脱脚椅坐或卧者，波逸提。
    〔一九〕比丘作大精舍时，限于留门窗处，为定置横木，为装置窗牖，〔住于无作物处之比丘，〕得指示覆二、三重，若过此指示者，虽住于无作物处之比丘，亦波逸提。
    〔二○〕任何比丘，知而将有虫水，浇于草或土上，或使浇之者，波逸提。

    第三 比丘尼教诫品
    〔二一〕任何比丘，若不被〔僧伽〕选任而教诫比丘尼者，波逸提。
    〔二二〕虽被选任而若至日没时，〔仍〕教诫比丘尼者，波逸提。
    〔二三〕任何比丘，若至比丘尼住处教诫比丘尼者，除因缘外，波逸提。此处所谓因缘者，乃比丘尼病时之谓。
    〔二四〕任何比丘，若作如是言：『诸长老比丘为利养〔故〕，教诫诸比丘尼。』波逸提。
    〔二五〕任何比丘，将衣与非亲里比丘尼者，除易〔衣〕外，波逸提。
    〔二六〕任何比丘，若为非亲里比丘尼缝衣或令缝者，波逸提。
    〔二七〕任何比丘，豫约比丘尼同道而行者，虽一聚落间，除因缘外，波逸提。此处所谓因缘者，觉有危险恐怖，需结队而行于道时之谓。
    〔二八〕任何比丘，豫约比丘尼同乘一船而往上游或往下游者，除横渡外，波逸提。
    〔二九〕任何比丘，知而使比丘尼周旋取食者，除在家人事先豫备外，波逸提。
    〔三○〕任何比丘，独与比丘尼于一秘密处共坐者，波逸提。

    第四 食品
    〔三一〕无病比丘于施食处取食一次，若过此而取者，波逸提。
    〔三二〕别众食，除因缘外，波逸提。因缘者，〔指〕病时、施衣时、作衣时、行路时、乘船时、大众会时、沙门施食时，即此所谓因缘也。
    〔三三〕数数食，除因缘外，波逸提。因缘者，指病时、施衣时、作衣时，即此所谓因缘也。
    〔三四〕以饼或麨给予来家之比丘随意取用时，比丘欲取可取满二、三钵，若过此而取者，波逸提。取二、三钵时，由其处持去应分与诸比丘，此为斯时之法也。
    〔三五〕任何比丘，足食已，复取非残食之嚼食或噉食者，波逸提。
    〔三六〕任何比丘，将非残食之嚼食或噉食持来请已足食比丘，云：『比丘！嚼之！食之！』知〔罪〕而欲使犯者，〔若其比丘〕食时，波逸提。
    〔三七〕任何比丘，于非时食嚼食或噉食者，波逸提。
    〔三八〕任何比丘，食蓄藏之嚼食或噉食者，波逸提。
    〔三九〕如是者，美味之食也，即：酥、生酥、油、蜜、砂糖、鱼、肉、乳、酪也。任何比丘，若无病而为己要求如是美味之食而食者，波逸提。
    〔四○〕任何比丘，若将不与之食物持至口边者，除水及杨枝外，波逸提。

    第五 裸行品
    〔四一〕任何比丘，无论对裸形外道或遍行外道男或遍行外道女，若亲手给予嚼食或噉食者，波逸提。
    〔四二〕任何比丘，对〔他〕比丘〔言：〕『来！友！入村或镇乞食。』〔而带出，〕将〔施食〕予彼或不予而令离去之，言『去！友！与汝语或坐，我不快，我唯一人语或坐为快。』以是理由而作，非他者，波逸提。
    〔四三〕任何比丘，进入食事中之家强坐者，波逸提。
    〔四四〕任何比丘，与女人共坐于秘密屏处者，波逸提。
    〔四五〕任何比丘，独与一女人秘密共坐者，波逸提。
    〔四六〕任何比丘，受请食，有其他比丘时，不告彼而于食前或食后访他家者，除因缘外，波逸提。因缘者，指施衣时、作衣时，即此所谓因缘也。
    〔四七〕无病比丘可受四月药资具之请，除更请、常施请外，若过此而受者，波逸提。
    〔四八〕任何比丘，若往观出征军，除有如是理由外，波逸提。
    〔四九〕又比丘若有何等因缘需至军中，比丘可于军中宿〔限〕二夜、三夜，若停宿过此者，波逸提。
    〔五○〕若比丘二夜、三夜停宿于军中期间，或往〔观〕模拟战、或列兵、或配兵、或阅兵者，波逸提。

    第六 饮酒品
    〔五一〕饮须罗、面罗耶〔酒〕者，波逸提。
    〔五二〕以指胳肢者，波逸提。
    〔五三〕嬉戏于水中者，波逸提。
    〔五四〕轻侮〔之态度〕者，波逸提。
    〔五五〕任何比丘，令比丘恐怖者，波逸提。
    〔五六〕任何比丘，虽无病而燃火或令燃之以暖身，除有适当理由外，波逸提。
    〔五七〕任何比丘，半月以内若沐浴者，除因缘外，波逸提。因缘者，热季终之一个月半，雨季初之一个月，即二个月半之暑时、热时，又病时、造作时、行路时、风雨时，即此所谓因缘也。
    〔五八〕得新衣之比丘，应取三种坏色中之一坏色，即青色、泥色或黑褐色也。若比丘不取三种坏色中之一坏色而着用新衣者，波逸提。
    〔五九〕任何比丘，对比丘、比丘尼、式叉摩那、沙弥或沙弥尼，亲自以衣净施，不还与彼而着用者，波逸提。
    〔六○〕任何比丘，隐藏或令隐藏其他比丘之钵、衣或坐具、针筒、腰带，虽为戏笑，亦波逸提。

    第七 有虫水品
    〔六一〕任何比丘，故意夺生物之命者，波逸提。
    〔六二〕任何比丘，知水中有虫而饮用者，波逸提。
    〔六三〕任何比丘，知诤事已如法裁决，欲令再羯磨而骚乱者，波逸提。
    〔六四〕任何比丘，知〔他〕比丘之粗罪，若覆藏者，波逸提。
    〔六五〕任何比丘，知未满二十岁而授予具足戒者，此人不得戒，〔尊证〕之诸比丘当受呵责，于彼比丘，波逸提
    〔六六〕任何比丘，明知贼队而共同豫约同路而行者，乃至一聚落间，亦波逸提。
    〔六七〕任何比丘，与女人共同豫约同道而行，虽一聚落之间，亦波逸提。
    〔六八〕任何比丘，若作如是语：『我如是知解世尊所说之法，凡是世尊所说：「此等是障道法。」但行之亦不足以障道。』诸比丘应对此比丘作如是言：『具寿！勿作如是言，勿诽谤世尊，对世尊诽谤者实不善，世尊实不作如是说。友！世尊以种种方便说示之障道法，确是障道也。而行此等〔障道法〕者足以障道。』此比丘〔闻〕诸比丘作如是言已，尚固执，诸比丘为令其舍弃〔恶见〕，应三次谏告。至三次谏告时，若舍则善，若不舍则波逸提。
    〔六九〕任何比丘，知之而与如是说〔恶见〕、不受法之处分、不舍成见者共事共住或共宿者，波逸提。
    〔七○〕若沙弥如是言：『我如是知解世尊所说之法，凡是世尊所说：「此等是障道法。」但行之亦不足以障道。』诸比丘应对此沙弥作如是言：『友！沙弥！勿作如是言，勿诽谤世尊，对世尊诽谤者实不善，世尊实不作如是说。友！沙弥！世尊以种种方便〔说示之〕障道法，确是障道也。而行此等〔障道法〕者足以障道。』诸比丘对该沙弥作如是言已，〔该沙弥〕尚固执者，诸比丘当告以：『友！沙弥！从今以后，汝不得称世尊是汝师，其他沙弥得与诸比丘共宿二夜、三夜，而汝即不得。〔请汝〕远去之、消失之。』任何比丘知如是被摈灭之沙弥而予以抚慰、或伺候、或共事、或共宿者，波逸提。

    第八 如法品
    〔七一〕任何比丘，虽由诸比丘如法言之，若作如是言：『友！我未询问其他堪能持律之比丘，我当不持此学处。』者，波逸提。诸比丘！学戒之比丘应了知、询问、熟虑之，此为斯时之法也。
    〔七二〕任何比丘，于说示波罗提木叉时，若作如是言：『说示此小小戒有何用？唯导致疑惑、苦恼、混乱而已！』而诽谤戒〔律〕者，波逸提。
    〔七三〕任何比丘，于每半月说示波罗提木叉时，若作如是言：『我今始知此法含于戒经中，收于戒经中，于每半月说示。』若其他诸比丘知此比丘曾二、三次于说示波罗提木叉时列席，勿再论，此比丘不能以不知之理由而脱〔罪〕。此时彼所犯之罪，应依法处分，更应呵责其无知：『友！汝于说示波罗提木叉时，不一心专念，故汝失利得。』因此无知故，波逸提。
    〔七四〕任何比丘，对比丘瞋怒不喜而殴打者，波逸提。
    〔七五〕任何比丘，对比丘瞋怒不喜而举手作剑势者，波逸提。
    〔七六〕任何比丘，以无根之僧残罪诽谤其他比丘者，波逸提。
    〔七七〕任何比丘，对比丘故意使疑恼者，即使令彼等有少时不安，仅此动机而无其他者，波逸提。
    〔七八〕任何比丘，立于〔与己〕发生诤论而不和之诸比丘附近屏处而听者，『我听彼等之所言。』仅此动机而无其他者，波逸提。
    〔七九〕任何比丘，同意如法羯磨，而事后言不平者，波逸提。
    〔八○〕任何比丘，于僧伽提议决断时，不同意，起座而去者，波逸提。
    〔八一〕任何比丘，由和合僧施与衣后，言：『诸比丘随亲厚，将僧之所得物转赠他人。』而言不平者，波逸提。
    〔八二〕任何比丘，明知已决定供养僧之所得物，却转施与其个人者，波逸提。

    第九 宝人品
    〔八三〕任何比丘，于受即位灌顶之剎帝力种王未退出寝室，后〔夫人〕亦未退出，比丘未豫告而越阈者，波逸提。
    〔八四〕任何比丘，除于伽蓝或止宿处内外，见宝物或视同如宝物者若捉或令捉者，波逸提。于伽蓝内或止宿处内，比丘见宝物或视同如宝物者，以为『此物之所有者将必持回』，可捉或令捉而藏置之，此为斯时之如法行也。
    〔八五〕任何比丘，不告同住之比丘而非时入村落，除有相当紧急事务者外，波逸提。
    〔八六〕任何比丘，若令〔制〕作骨制、牙制、角制之针筒者，波逸提，应打碎之。
    〔八七〕比丘作新卧床或椅子时，其脚除下部入于台基之部分，依佛指之八指尺长而造之，若过此者，波逸提，应切断之。
    〔八八〕任何比丘，若作卧床及椅子而入绵者，波逸提，〔绵〕应取出。
    〔八九〕比丘作坐具时，应依尺量而作，即长为佛搩手之二搩手，宽为一搩手半，缘一搩手，此为规定之尺量，若过此者，波逸提，应切断之。
    〔九○〕比丘作覆疮衣时，应依尺量而作，即长为佛搩手之四搩手，宽为二搩手，若过此者，波逸提，应切断之。
    〔九一〕比丘作雨衣时，应依尺量而作，即长为佛搩手之六搩手，宽为二搩手，若过此者，波逸提，应切断之。
    〔九二〕任何比丘，作佛衣量或以上者，波逸提，应切断之。佛衣量者，即长为佛搩手之九搩手，宽为六搩手，此为佛之佛衣量也。
    大德僧！九十二波逸提法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出波逸提品终───


戒本·比丘戒本·7.四提舍尼法

《南传律·戒本·比丘戒本·7.四提舍尼法》

    〔四提舍尼法〕

    大德僧！今诵出四提舍尼法。

    〔一〕任何比丘，由入市井〔乞食〕之非亲里比丘尼之手，亲手接受硬食或软食而食者，此比丘应忏悔曰：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔二〕诸比丘受在家人招请而食，于此若一比丘尼以指示者姿态站立而言：『于此与羹！于此与饭！』彼等诸比丘当拒此比丘尼：『姊！比丘等受食之间请离去！』若诸比丘中无一人拒其比丘尼而言：『姊！……请离去！』时，彼等诸比丘当忏悔：『友！我等犯应受非难、不相应而当忏悔之法，我等为此忏悔。』
    〔三〕凡是学地认定之诸家，任何比丘若于如是学地认定之家非受招请，又以无病之身亲手接受硬食或软食而食者，此比丘当忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔四〕具有危险恐怖之阿兰若住处，任何比丘住于如是住处而无病，若于僧园中亲手接受非豫告之硬食或软食而食者，此比丘应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    大德僧！四提舍尼法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出提舍尼终───


戒本·比丘戒本·8.七十五众学法

《南传律·戒本·比丘戒本·8.七十五众学法》

    〔七十五众学法〕

    大德僧！今诵出此等众学法。

    第一 全圆品
    〔一〕『我着内衣当覆全圆』，应当学。
    〔二〕『我披上衣当覆全圆』，应当学。
    〔三〕『我当披覆整齐而行于俗家间』，应当学。
    〔四〕『我当披覆整齐而坐于俗家间』，应当学。
    〔五〕『我当端正威仪而行于俗家间』，应当学。
    〔六〕『我当端正威仪而坐于俗家间』，应当学。
    〔七〕『我当以目注视下方而行于俗家间』，应当学。
    〔八〕『我当以目注视下方而坐于俗家间』，应当学。
    〔九〕『我当不将衣拉上而行于俗家间』，应当学。
    〔一○〕『我当不将衣拉上而坐于俗家间』，应当学。

    第二 哄笑品
    〔一一〕『我当不哄笑而行于俗家间』，应当学。
    〔一二〕『我当不哄笑而坐于俗家间』，应当学。
    〔一三〕『我当低声而行于俗家间』，应当学。
    〔一四〕『我当低声而坐于俗家间』，应当学。
    〔一五〕『我当不摇身而行于俗家间』，应当学。
    〔一六〕『我当不摇身而坐于俗家间』，应当学。
    〔一七〕『我当不摇臂而行于俗家间』，应当学。
    〔一八〕『我当不摇臂而坐于俗家间』，应当学。
    〔一九〕『我当不摇头而行于俗家间』，应当学。
    〔二○〕『我当不摇头而坐于俗间』，应当学。

    第三 叉腰品
    〔二一〕『我当不以手叉腰张肘而行于俗家间』，应当学。
    〔二二〕『我当不以手叉腰张肘而坐于俗家间』，应当学。
    〔二三〕『我当不缠头而行于俗家间』，应当学。
    〔二四〕『我当不缠头而坐于俗家间』，应当学。
    〔二五〕『我当不以膝行往俗家间』，应当学。
    〔二六〕『我当不以散乱姿态而坐于俗家间』，应当学。
    〔二七〕『我当注意受施食』，应当学。
    〔二八〕『我当注意钵而受施食』，应当学。
    〔二九〕『我当受适量之汁』，应当学。
    〔三○〕『我当受满钵之施食』，应当学。

    第四 注意品
    〔三一〕『我当注意食施食』，应当学。
    〔三二〕『我当注意钵而食施食』，应当学。
    〔三三〕『我当顺次食施食』，应当学。
    〔三四〕『我当食与汁同量之施食』，应当学。
    〔三五〕『我当不从中央揉捏而食施食』，应当学。
    〔三六〕『我当不为得更多汤汁或加味物而以饭覆之』，应当学。
    〔三七〕『我无病，当不为己乞汁、饭而食』，应当学
    〔三八〕『我当不心存不满而眺视他人之钵』，应当学
    〔三九〕『我当不作过大之饭球』，应当学。
    〔四○〕『我当作圆形饭球』，应当学。

    第五 饭球品
    〔四一〕『我当不于饭球未近口边时即张口』，应当学
    〔四二〕『我于食时当不将手全部塞入口中』，应当学
    〔四三〕『我当不以口含饭球而言谈』，应当学。
    〔四四〕『我当不将食物投入口中而食』，应当学。
    〔四五〕『我当不啮饭球而食』，应当学。
    〔四六〕『我当不胀满口而食』，应当学。
    〔四七〕『我当于食时不摇手』，应当学。
    〔四八〕『我当不于食时撒落饭粒』，应当学。
    〔四九〕『我当不于食时吐舌』，应当学。
    〔五○〕『我当不于食时喳喳作声』，应当学。

    第六 吸食品
    〔五一〕『我当不作簌簌声而食』，应当学。
    〔五二〕『我当不舐手而食』，应当学。
    〔五三〕『我当不舐钵而食』，应当学。
    〔五四〕『我当不舐唇而食』，应当学。
    〔五五〕『我当不以被食物所污之手持水瓶』，应当学。
    〔五六〕『我当不以混有饭粒之洗钵水舍弃于俗家间』，应当学。
    〔五七〕『我当不对无病而手持日伞者说法』，应当学。
    〔五八〕『我当不对手持杖者说法』，应当学。
    〔五九〕『我当不对无病而手持刀者说法』，应当学。
    〔六○〕『我当不对无病而手持武器者说法』，应当学。

    第七 草覆品
    〔六一〕『我当不对无病而穿草履者说法』，应当学。
    〔六二〕『我当不对无病而穿鞋者说法』，应当学。
    〔六三〕『我当不对无病而坐于乘坐物者说法』，应当学。
    〔六四〕『我当不对无病而卧床者说法』，应当学。
    〔六五〕『我当不对无病且以散乱姿态而坐者说法』，应当学。
    〔六六〕『我当不对无病而缠头者说法』，应当学。
    〔六七〕『我当不对无病而覆面者说法』，应当学。
    〔六八〕『我当不坐于地上，为无病而坐于座床者说法』，应当学。
    〔六九〕『我当不坐于低坐为无病而坐于高座者说法』，应当学。
    〔七○〕『我当不立着为无病而坐者说法』，应当学。
    〔七一〕『我当不行于后为无病而行于前者说法』，应当学。
    〔七二〕『我当不行于道外为无病而行于道中者说法』，应当学。
    〔七三〕『我无病时，当不站立大、小便』，应当学。
    〔七四〕『我无病时，当不于青草上大、小便及唾痰』，应当学。
    〔七五〕『我无病当不于水上大、小便及唾痰』，应当学。
    大德僧！众学法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───诵出众学法终───


戒本·比丘戒本·9.七灭诤法

《南传律·戒本·比丘戒本·9.七灭诤法》

    〔七灭诤法〕

    大德僧！今诵出此七灭诤法。

    每诤论生起为止诤而灭除之──
    应与现前毗尼、
    应与忆念毗尼、
    应与不痴毗尼、
    应作自言治、
    多人语、
    觅罪相、
    如草覆地。
    大德僧！七灭诤法已诵竟。于此，我今问诸大德：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大德于此事得清净，是故默然，我如是知解。

───灭诤法终───

    大德僧！已诵出因缘、已诵出四波罗夷法、已诵出十三僧残法、已诵出二不定法、已诵出三十舍堕法、已诵出九十二单堕法、已诵出四悔过法、已诵出众学法、已诵出七灭诤法。凡是已收入佛之戒经，正确含摄于戒经者，尽于每半月诵出，由此一切和合、欢喜、无诤而修学之。

───比丘波罗提木叉终───


比丘尼戒本

        比丘尼波罗提木叉


戒本·比丘尼戒本·1.序

《南传律·戒本·比丘尼戒本·1.序》

        〔序〕

    大姊僧！请听！今日是十五日布萨也，若僧伽机熟者，僧伽行布萨，诵出波罗提木叉。
    何为僧伽最初行事耶？〔谓：〕诸大姊应告〔身〕清净，我诵波罗提木叉，在此我等悉谛听而应善念。有罪者应发露（忏悔），无罪者可默然。依默然而知诸大姊之清净。如对一一质问有答，如是，关于进行中应问至三次。问至三次时，记忆有罪而不发露者，得故意妄语罪。诸大姊！故意妄语是障道法，乃世尊所说也。是故记忆有罪，求其身清净之比丘尼，应发露其罪，发露者彼得安乐。
    大姊僧！〔戒经之〕序诵出已。于此我问诸大姊：「诸大姊！对此事得清净否？」二次问：「对此事得清净否？」三次问：「对此事得清净否？」诸大姊对此事得清净，是故默然，我如是知解。


戒本·比丘尼戒本·2.八波罗夷法

《南传律·戒本·比丘尼戒本·2.八波罗夷法》

    〔八波罗夷法〕

    〔一～四〕〔同比丘波罗夷一～四〕
    〔五〕任何比丘尼，持染心从有染心男子之抚摩、或重摩、或捉、或捺、或抱，由颈骨以下、膝以上而受乐者，此亦是波罗夷不共住。〔此为〕膝以上波罗夷。
    〔六〕任何比丘尼，知他比丘尼犯波罗夷法而不举其罪、不告于众，其后，彼〔犯罪〕尼或住、或灭、或被摈灭、或入外道时，彼尼如是言：『尊姊等！我先已知此比丘尼如是如是，彼〔犯罪〕女乃系姊妹，故不欲举其罪以告众。』此亦是波罗夷不共住。此为覆罪波罗夷。
    〔七〕任何比丘尼，若随顺彼由和合僧依法、依律、依师教而摈之不恭敬、未容许、不共住之比丘者，该比丘尼当由诸比丘尼作斯言：『尊姊！彼比丘为由和合僧依法、依律、依师教而摈之不恭敬、未容许、不共住者也。尊姊！勿随顺彼比丘！』该比丘尼被诸比丘尼作是言而尚固执者，诸比丘尼为令该比丘尼舍此，应三次谏告。至三次谏告时，若舍则善，若不舍亦是波罗夷不共住。此为随顺被举波罗夷。
    〔八〕任何比丘尼，以染心捉有染心男子之手而受乐或捉衣而受乐，或共立、或共语、或指定地点而共行、或男子来接近而受乐、或为行染法随入屏处，而将身相靠近者，亦是波罗夷不共住。此为八事波罗夷。
    大姊僧！此八波罗夷法已诵竟。若比丘尼犯其中任何一项者，不得与诸比丘尼共住。如于〔出家〕前，为波罗夷不共住。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───诵出波罗夷终───


戒本·比丘尼戒本·3.十七僧残法

《南传律·戒本·比丘尼戒本·3.十七僧残法》

    〔十七僧残法〕

    大姊僧！今诵出十七僧残法。

    〔一〕〔比丘僧残五〕。
    〔二〕〔比丘僧残八〕。
    〔三〕〔比丘僧残九〕。
    〔四〕任何比丘尼，若行诉讼者，或与居士、或与居士儿、或与奴婢、或与佣者，乃至与沙门出家者，此比丘尼已犯从最初即成罪之法，应离去，是僧残。
    〔五〕任何比丘尼，知被告以死罪之贼女，未得王、或僧伽、或众社、或讲社、或集团之允许而令受具足戒者，除〔被〕免罪者外，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。
    〔六〕任何比丘尼，独往村中，或独渡河、或夜晚独出住宿、或离众而独留于后者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。
    〔七〕任何比丘尼，依和合僧如法、如律、如师教而举罪之比丘尼，未得〔羯磨〕僧伽之容许，不认僧众之承诺而解罪者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。
    〔八〕任何比丘尼，持染心从有染心男子之手，以己之手接受硬食或软食而食者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。
    〔九〕任何比丘尼作如是言：『尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。』此比丘尼亦犯从最初即成罪之法，应离去，是僧残。
    〔一○〕〔比丘僧残一○〕。
    〔一一〕〔比丘僧残一一〕。
    〔一二〕〔比丘僧残一二〕。
    〔一三〕〔比丘僧残一三〕。
    〔一四〕任何比丘尼，瞋怒不喜，且作如是言：『我舍佛……乃至……我舍戒。何以唯此沙门释女是沙门女，其他亦有知惭耻、有慎、欲学戒之沙门女，我当往彼处修梵行。』诸比丘尼应对此比丘尼作如是言：『尊姊！勿因瞋怒不喜，且作如是言：「我舍佛……修梵行。」尊姊！应欢喜，法已被善说，为了脱苦，当修梵行。』诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。
    〔一五〕任何比丘尼，于何等之诤事被斥责而瞋怒不喜，且作如是言：『诸比丘尼是随欲……乃至……随怖。』诸比丘尼应对此比丘尼作如是言『尊姊！勿于何等诤事被斥责而瞋怒不喜，且作如是言：「诸比丘尼是随欲…乃至…随怖。」尊姊才是随欲、随瞋、随痴、随怖。』诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍者则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。
    〔一六〕若比丘尼等相亲近而往〔共〕作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱、相互覆藏其罪者。诸比丘尼应对此等比丘尼作如是言：『诸姊！相亲近而住……覆藏其罪。诸姊！应远离。诸姊远离乃僧伽所赞叹。』诸比丘尼对此等〔相亲近之〕比丘尼作如是言已，尚固执者，诸比丘尼为令此等比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此等比丘尼亦犯至三次即成罪之法，应离去，是僧残。
    〔一七〕任何比丘尼作如是言：『大姊等！汝等应相亲近而住，汝等勿各别住，僧伽中其他比丘尼亦如是行、得如是声、溢如是名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。僧伽对彼等不言何事，僧伽由于轻侮、蔑视、嫌恶、流言、无力证据，而对汝等作如是言：『诸姊相亲近而住共作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸姊！应远离。诸姊之远离乃僧伽之所赞叹。』诸比丘尼应对此比丘尼作如是言：『大姊！勿作如是言：「大姊等！汝等应相亲近而住……所赞叹。」』诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。
    大姊僧！十七僧残法已诵竟。〔前之〕九是从最初即成罪，〔后之〕八是至三次方成罪。比丘尼等犯以上任何一项，彼比丘尼于二部僧中行十四日之摩那埵〔别住〕。比丘尼摩那埵竟，此处若有二十人之比丘尼僧伽时，应许之复权。若二十人，虽少一人之比丘尼僧伽，欲令彼比丘尼复权，彼比丘尼亦不得回复。又其诸比丘尼应受呵责，此乃于此时之如法行也。
    于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───诵出〔僧残〕终───


戒本·比丘尼戒本·4.三十尼萨耆波逸提法

《南传律·戒本·比丘尼戒本·4.三十尼萨耆波逸提法》

    〔三十尼萨耆波逸提法〕

    大姊僧！今诵出三十尼萨耆波逸提法。

    〔一〕任何比丘尼，积蓄钵者，尼萨耆波逸提。
    〔二〕任何比丘尼，以非时衣为时衣而执持分配者，尼萨耆波逸提。
    〔三〕任何比丘尼，与比丘尼交换衣，而后彼比丘尼作如是言：『妹！取汝之衣，其衣给我。汝衣属汝，我衣属我。其衣给我，汝自取去。』而夺之或令夺者，尼萨耆波逸提。
    〔四〕任何比丘尼，先乞此而后乞彼者，尼萨耆波逸提。
    〔五〕任何比丘尼，购此而后换购彼者，尼萨耆波逸提。
    〔六〕任何比丘尼，若使用已为僧伽指定某物而施与之资财，而购他物者，尼萨耆波逸提。
    〔七〕任何比丘尼，若使用已为僧伽指定某物而施与之资财，又自乞而购他物者，尼萨耆波逸提。
    〔八〕任何比丘尼，若使用已为大众指定某物而施与之资财，而购他物者，尼萨耆波逸提。
    〔九〕任何比丘尼，若使用已为大众指定某物而施与之资财，又自乞而购他物者，尼萨耆波逸提。
    〔一○〕任何比丘尼，若使用指定某物而施与个人之资财，又自乞而购他物者，尼萨耆波逸提。
    〔一一〕比丘尼若求重衣者，最高可求〔值〕四康沙量之物，若过此者，尼萨耆波逸提。
    〔一二〕比丘尼若求轻衣者，最高可求〔值〕二康沙半之物，若过此者，尼萨耆波逸提。
    〔一三～三○〕〔顺次见比丘戒尼萨耆波逸提之一、二、三、六、七、八、九、一○、一八、一九、二○、二二、二三、二五、二六、二七、二八、三○〕。
    大姊僧！三十尼萨耆波逸提法已诵竟。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───诵出尼萨耆波逸提终───


戒本·比丘尼戒本·5.百六十六波逸提法

《南传律·戒本·比丘尼戒本·5.百六十六波逸提法》

    〔百六十六波逸提法〕

    大姊僧！今诵出百六十六波逸提法。

    〔一〕任何比丘尼，食蒜者，波逸提。
    〔二〕任何比丘尼，剃除密处之毛者，波逸提。
    〔三〕以掌相拍者，波逸提。
    〔四〕〔使用〕树胶生支者，波逸提。
    〔五〕诸比丘尼以水洗净〔密处〕时，唯二指节可入〔根中〕，若过此者，波逸提。
    〔六〕任何比丘尼，为作食事之比丘以饮物或扇伺候者，波逸提。
    〔七〕任何比丘尼，乞生谷或令乞、炒或令炒、捣或令捣、煮或令煮而食者，波逸提。
    〔八〕任何比丘尼，以小便、或大便、或埃屑、或剩饭弃于墙外或篱外，或令弃者，波逸提。
    〔九〕任何比丘尼，以小便、或大便、或埃屑、或剩饭弃于青草上，或令弃者，波逸提。
    〔一○〕任何比丘尼，往观听舞踊、歌谣或音乐者，波逸提。
    〔一一〕任何比丘尼，于闇夜中无灯火处与男子单独并立而语者，波逸提。
    〔一二〕任何比丘尼，于屏覆处与男子单独并立而语者，波逸提。
    〔一三〕任何比丘尼，于露处与男子单独并立而语者，波逸提。
    〔一四〕任何比丘尼，或于车道、或于小路、或于街巷与男子单独并立、或语、或盼望耳语、或使伴友比丘尼离去者，波逸提。
    〔一五〕任何比丘尼，于食前至俗家坐于座床，不告主人而离去者，波逸提。
    〔一六〕任何比丘尼，于食后至俗家，不告主人而坐或卧座床者，波逸提。
    〔一七〕任何比丘尼，于非时至俗家，不告主人而铺或令铺卧床而坐、卧者，波逸提。
    〔一八〕任何比丘尼，不善领受〔语〕，误解而嫌恨〔他〕者，波逸提。
    〔一九〕任何比丘尼，对自己或他人以〔生〕地狱、〔去〕梵行而咒诅者，波逸提。
    〔二○〕任何比丘尼，自打而哭泣者，波逸提。
    〔二一〕任何比丘尼，裸体沐浴者，波逸提。
    〔二二〕比丘尼作沐浴衣时，应依尺量而作，即依佛搩手尺，长四手尺、宽二手尺，若过此者，波逸提，应切断之。
    〔二三〕任何比丘尼，解一比丘尼之衣或令解后，彼尼无有障难，若不予缝制，亦不为缝制而努力，过四五日者，波逸提。
    〔二四〕任何比丘尼，若不着僧伽梨过五日者，波逸提。
    〔二五〕任何比丘尼，着他人所有之衣者，波逸提。
    〔二六〕任何比丘尼，妨碍众僧得衣者，波逸提。
    〔二七〕任何比丘尼，遮止如法分配衣者，波逸提。
    〔二八〕任何比丘尼，以沙门之衣与在家者、遍行外道男或遍行外道女者，波逸提。
    〔二九〕任何比丘尼，寄望于未确定之衣而过衣时者，波逸提。
    〔三○〕任何比丘尼，遮止如法舍迦絺那衣者，波逸提。
    〔三一〕任何比丘尼，若二人共卧一床者，波逸提。
    〔三二〕任何比丘尼，二人共一被褥者，波逸提。
    〔三三〕任何比丘尼，对比丘尼故意恼乱者，波逸提。
    〔三四〕任何比丘尼，不为同住之患病比丘尼看病，又不为看病而奔走者，波逸提。
    〔三五〕任何比丘尼，以住房与比丘尼后，而瞋怒不喜即驱出或令驱出者，波逸提。
    〔三六〕任何比丘尼，若与居士或居士儿相亲近而住者，诸比丘尼应对该比丘尼作如是言：『友！勿与居士及居士儿相亲近而住。友！请离去。离去者，僧伽将对姊赞叹。』诸比丘尼对该比丘尼作如是言已，彼尚固执者，为令彼舍离，诸比丘尼应三次谏告。至三次谏告时，若舍则善，若不舍则波逸提。
    〔三七〕任何比丘尼，若于国内见有危险、具恐怖，不与商队结伴而游行者，波逸提。
    〔三八〕任何比丘尼，若于国外见有危险、具恐怖，不与商队结伴而游行者，波逸提。
    〔三九〕任何比丘尼，若于雨期中游行者，波逸提。
    〔四○〕任何比丘尼，安居竟，若不出游行五六由旬，亦波逸提。
    〔四一〕任何比丘尼，若为观王宫、或绘画堂、或公园、或园林、或莲池而往者，波逸提。
    〔四二〕任何比丘尼，用高床或尾毛床者，波逸提。
    〔四三〕任何比丘尼，若纺丝者，波逸提。
    〔四四〕任何比丘尼，若为在家者作事，波逸提。
    〔四五〕任何比丘尼，受比丘尼之请托：『尊姊！请来灭此诤事。』应诺：『可！』而后非有障难而不灭，又不为此而努力者，波逸提。
    〔四六〕任何比丘尼，亲手与在家者、遍行道男或遍行外道女硬食或软食者，波逸提。
    〔四七〕任何比丘尼，不舍月华衣而〔继续〕使用者，波逸提。
    〔四八〕任何比丘尼，若不舍住处而出游行者，波逸提。
    〔四九〕任何比丘尼，学畜生咒者，波逸提。
    〔五○〕任何比丘尼，教畜生咒者，波逸提。
    〔五一〕任何比丘尼，知有比丘之僧园，不问而入者，波逸提。
    〔五二〕任何比丘尼，辱骂或以恶口垢詈比丘者，波逸提。
    〔五三〕任何比丘尼，瞋而骂众者，波逸提。
    〔五四〕任何比丘尼，〔先〕受请且足食已，而又取嚼食或噉食者，波逸提。
    〔五五〕任何比丘尼，悭嫉俗家者，波逸提。
    〔五六〕任何比丘尼，于无比丘之住处入安居者，波逸提。
    〔五七〕任何比丘尼，安居竟，不于二部僧中依见、闻、疑等三事行自恣者，波逸提。
    〔五八〕任何比丘尼，不为教诫或共住事而往者，波逸提。
    〔五九〕比丘尼于每半月应于比丘僧求二法，即问布萨及求教诫，违此者，波逸提。
    〔六○〕任何比丘尼，于肢节生痈或疮，未得僧伽或众之允许，单独一人共男子一人破之，或切开、或洗、或涂、或缚、或解者，波逸提。
    〔六一〕任何比丘尼，令妊妇受具戒者，波逸提。
    〔六二〕任何比丘尼，使有幼儿之妇女受具戒者，波逸提。
    〔六三〕任何比丘尼，令未于二年学六法戒之式叉摩那受具戒者，波逸提。
    〔六四〕任何比丘尼，令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒者，波逸提。
    〔六五〕任何比丘尼，令未满十二岁之曾嫁女受具戒者，波逸提。
    〔六六〕任何比丘尼，令满十二岁之曾嫁女，未于二年学六法戒而受具戒者，波逸提。
    〔六七〕任何比丘尼，令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒者，波逸提。
    〔六八〕任何比丘尼，使弟子受具戒后，二年不教护又不令教护者，波逸提。
    〔六九〕任何比丘尼，受具戒后，二年不随师学者，波逸提。
    〔七○〕任何比丘尼，令弟子受具戒后，不远离或不令远离五六由旬者，波逸提。
    〔七一〕任何比丘尼，令未满二十岁之童女受具戒者，波逸提。
    〔七二〕任何比丘尼，令满二十岁之童女未于二年学六法戒而受具戒者，波逸提。
    〔七三〕任何比丘尼，令满二十岁之童女于二年学六法戒，未得僧伽之许可而受具戒者，波逸提。
    〔七四〕任何比丘尼，〔受具戒后〕未满十二夏而令人受具戒者，波逸提。
    〔七五〕任何比丘尼，满十二夏，未得僧伽之许可而令人受具戒者，波逸提。
    〔七六〕任何比丘尼，被说：『尊姊！汝所授具戒实已充足矣！』而应诺：『是！』事后却瞋嫌者，波逸提。
    〔七七〕任何比丘尼，对式叉摩那言：『友！汝若与我衣，我令汝受具戒。』彼尼其后无障难而不令受具戒，又不为令受具戒而努力者，波逸提。
    〔七八〕任何比丘尼，对式叉摩那言：『友！汝若二年随我学者，我令汝受具戒。』其后彼尼无障难而不令受具戒，又不为令受具戒而努力者，波逸提。
    〔七九〕任何比丘尼，令因与男子及童子交往而起瞋恚，陷于忧愁之式叉摩那受具戒者，波逸提。
    〔八○〕任何比丘尼，令父母及夫主未听许之式叉摩那受具戒者，波逸提。
    〔八一〕任何比丘尼，欲由别住者给予承诺而使式叉摩那受具戒者，波逸提。
    〔八二〕任何比丘尼，年年使人受具戒者，波逸提。
    〔八三〕任何比丘尼，一年使二人受具戒者，波逸提。
    〔八四〕任何比丘尼，无病而持盖着履者，波逸提。
    〔八五〕任何比丘尼，无病乘于乘坐物而往者，波逸提。
    〔八六〕任何比丘尼，着腰布者，波逸提。
    〔八七〕任何比丘尼，着妇女之装饰物者，波逸提。
    〔八八〕任何比丘尼，若涂香、脂粉者，波逸提。
    〔八九〕任何比丘尼，以香料、胡麻滓涂于身者，波逸提。
    〔九○〕任何比丘尼，若令比丘尼揉身或按摩者，波逸提。
    〔九一〕任何比丘尼，令式叉摩那揉身又按摩者，波逸提。
    〔九二〕任何比丘尼，令沙弥尼揉身又按摩者，波逸提。
    〔九三〕任何比丘尼，令白衣女揉身又按摩者，波逸提。
    〔九四〕任何比丘尼，于比丘前，不问而坐于座床者，波逸提。
    〔九五〕任何比丘尼，不得许可而质问比丘者，波逸提。
    〔九六〕任何比丘尼，不着僧祇支衣而入村者，波逸提。
    〔九七～一六六〕〔同比丘波逸提法中之共通戒七十条。请参照附录诸部戒本对照表之比丘尼戒。〕
    大姊僧！百六十六波逸提法已诵竟。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───诵出波逸提终───


戒本·比丘尼戒本·6.八提舍尼法

《南传律·戒本·比丘尼戒本·6.八提舍尼法》

    〔八提舍尼法〕

    大姊僧！今诵出八提舍尼法。

    〔一〕任何比丘尼，无病乞酥而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔二〕任何比丘尼，无病乞油而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔三〕任何比丘尼，无病乞蜜而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔四〕任何比丘尼，无病乞砂糖而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔五〕任何比丘尼，无病乞鱼而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔六〕任何比丘尼，无病乞肉而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔七〕任何比丘尼，无病乞乳而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    〔八〕任何比丘尼，无病乞酪而食者，此比丘尼应忏悔：『友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。』
    大姊僧！八提舍尼法已诵竟。于此，我今问诸大姊：「于此事得清净耶？」再问：「于此事得清净耶？」三次问：「于此事得清净耶？」今诸大姊于此事得清净，是故默然，我如是知解。

───诵出提舍尼终───


戒本·比丘尼戒本·7.七十五众学法

《南传律·戒本·比丘尼戒本·7.七十五众学法》

    〔七十五众学法〕

    大姊僧！今诵出此等众学法。

    〔一〕『我着内衣当覆全圆』，应当学。
    〔同比丘众学法，今举前、后二条。〕
    〔七五〕『我无病当不于水上大、小便及唾痰』，应当学。
    大姊僧！众学法已诵竟。于此，我今……知解。

───诵出众学法终───


戒本·比丘尼戒本·8.七灭诤法

《南传律·戒本·比丘尼戒本·8.七灭诤法》

    〔七灭诤法〕

    大姊僧！今诵出此七灭诤法。

    每诤论生起为止诤而灭除之──
    应与现前毗尼、
    应与忆念毗尼、
    应与不痴毗尼、
    应作自言治、
    多人语、
    觅罪相、
    如草覆地。
    大姊僧！七灭诤法已诵竟。于此，我今……知解。

───灭诤法终───

    大姊僧！已诵出因缘、已诵出八波罗夷法、已诵出十七僧残、已诵出三十舍堕法、已诵出百六十六波逸提法、已诵出八提舍尼法、已诵出众学法、已诵出七灭诤法。凡是已收入佛之戒经，正确含摄于经者，尽于每半月诵出，由此一切和合、欢喜、无诤而修学之。

───比丘尼波罗提木叉终───


《弥沙塞部和醯五分律·第一分·1.波罗夷法》

弥沙塞部和醯五分律卷第一

        宋罽宾三藏佛陀什共竺道生等译

    第一分初波罗夷法
    佛在须赖婆国。与大比丘众五百人俱。诣毗兰若邑住林树下。其邑有婆罗门。名毗兰若。波斯匿王以此邑封之。闻佛释种出家学道。成如来应供等正觉明行足善逝世间解无上调御士天人师佛世尊。普知世间一切心念。为说正法初中后善。善义善味。具足清白梵行之相。与诸弟子来游此邑。叹言善哉。我愿见佛。即与五百眷属前后围绕出诣佛所。遥见世尊在林树下。诸根寂定光明殊特。欢喜踊跃下车步进。住立问讯却坐一面。尔时世尊。为说妙法示教利喜。闻法欢悦即白佛言。愿佛及僧。受我安居三月供养。佛言。我此众多。而汝异信异见异乐所奉事异。复白佛言。我虽异信异见异乐。不以世尊此众为多。如是至三。佛乃受之。即从坐起。右绕而去。还家办具安居供养。
    时魔波旬作是念。今婆罗门请佛及僧安居三月。我当魇蛊迷乱其意。念已即来魇之。彼婆罗门为魔所魇。即入后宫受五欲乐。敕守门者。我今游宴三月在内。外事好恶一不得白。都不复忆请佛及僧。
    尔时彼国信向邪道。邑里未有精舍讲堂。城北有山林流清净。佛与大众即而安居。时世饥馑乞求难得。入里分卫都无所获。时波利国。有贩马师。驱五百匹马。夏初来至。热时已到。见此邑清凉水草丰茂。便共停止。养食诸马。时诸比丘。至马师所默然而立。时彼马师信佛心净。愍念比丘乞求无获。便作是言。正有马麦。若能食者。当减半分一升相与。足以支身可以行道。诸比丘言。佛未听我食于马分。以是白佛。佛以是事集比丘僧。种种赞叹少欲知足。告诸比丘。自今已后。听食马分。时阿难。即取佛分。倩人为麨供养世尊。诸比丘众舂煮而食
    时尊者目犍连。在静处作是念。今此国中乞食难得。我今当与得神通者到郁单越食自然粳米。念已即从坐起至佛所。顶礼佛足却住一面。白佛言。世尊。我向作是念。今此国中乞食难得。当与得神通者到郁单越食自然粳米。
    佛告目连。汝等可尔。凡夫比丘当如之何。
    目连白佛。我当以神力接之。
    佛言。止止。汝虽有是神力。宿怼因缘欲置何所。又奈将来诸凡夫何。目连受教。默然而止
    时尊者舍利弗。在静处作是念。过去诸佛。何佛梵行不久住。何佛梵行久住。念已即从坐起至佛所。顶礼佛足却住一面。白佛言。我向作是念。过去诸佛。何佛梵行不久住。何佛梵行久住。
    尔时佛赞舍利弗言。善哉善哉。汝所念善。所问亦善。舍利弗。维卫佛尸叶佛随叶佛梵行不久住。拘楼孙佛拘那含牟尼佛迦叶佛梵行久住。
    舍利弗白佛言。世尊。以何因缘。三佛梵行不久住。三佛梵行久住。
    佛告舍利弗。三佛不为弟子广说法。不结戒。不说波罗提木叉。佛及弟子般泥洹后。诸弟子种种名姓出家速灭梵行。譬如盘盛散花置四衢道四方风吹随风飘落。何以故。无线持故。如是舍利弗。三佛不为弟子广说法不结戒不说波罗提木叉。梵行所以不得久住。
    又舍利弗。随叶佛与千弟子游恐怖林。所以名曰恐怖林者。未离欲人入此林中衣毛皆竖。是故名曰恐怖林也。彼佛为弟子心念说法。口无所言。诸比丘当思是不思是。当念是不念是。当断是当修是当依是行。诸比丘心知是已。漏尽意解得阿罗汉道。
    舍利弗。拘楼孙佛拘那含牟尼佛迦叶佛。广为弟子说法。无有疲厌。所谓修多罗。祇夜。受记。伽陀。忧陀那。尼陀那。育多伽婆。本生。毗富罗。未曾有。阿婆陀那。忧波提舍。结戒说波罗提木叉。佛及弟子般泥洹后。诸弟子虽种种名姓出家。不速灭梵行。譬如杂华以线连之置四衢道四方风吹不能令散。何以故。线所持故。如是舍利弗。三佛广为弟子说如上法。是故梵行所以久住。
    舍利弗白佛言。世尊。若以不广说法不结戒不说波罗提木叉梵行不久住者。唯愿世尊。为诸弟子广说法结戒说波罗提木叉。今正是时。
    佛言。且止。我自知时。舍利弗。我此众净。未有未曾有法。我此众中最小者得须陀洹。诸佛如来。不以未有漏法而为弟子结戒。我此众中。未有恃多闻人故。不生诸漏。未有利养名称故。未有多欲人故。未有现神足为天人所知识故。不生诸漏
    尔时世尊。三月安居竟。便告阿难。汝来阿难。共至毗兰若所。阿难受教。整衣服从佛。至其门下。时婆罗门。在高楼上五欲自娱。遥见世尊。即便忆悟。疾疾来下拭席迎坐五体投地。为佛作礼。悔过自责。我愚痴人。请佛安居竟不设供。非情中悔亦非无物。正自迷忘不复忆念。唯愿世尊。受我悔过。
    佛言。汝实愚痴。请佛及僧竟不供养。理应悔过。今当与众受汝忏悔。又告婆罗门。我圣法中。知忏悔者增长善法。
    彼婆罗门复白佛言。愿佛及僧。留住一月受我供养。佛不受之告言。汝婆罗门异信异见。但能请佛已是大事。如是至三。佛又不受告言。我已在此安居三月。今应游行不得复住。彼婆罗门复白佛言。唯愿世尊。受我明日饯送供养。佛便默然受之。
    时婆罗门。竟夜办具种种肴膳。至明食时。便敷床座。日时已到。世尊与众弟子俱往就坐。彼婆罗门即设所供。手自斟酌食毕行水。以劫贝四张革屣一緉奉上世尊。僧各两张革屣一緉为安居施。诸比丘言。佛未听我等受安居施。以此白佛。佛种种赞叹少欲知足赞戒。赞持戒已。告诸比丘。因毗兰若。从今已后。听受安居施。即皆受之。于是婆罗门心大欢喜。取小床于佛前坐。佛复为说随喜之偈
    一切天祠中　　奉事火为最
    一切异学中　　萨婆帝为最
    一切众人中　　转轮王为最
    一切众流中　　大海水为最
    一切照明中　　日月光为最
    天上天下中　　佛福田为最

    尔时世尊说此偈已。更为说法示教利喜。从坐而起向僧伽尸国。展转游历。后之毗舍离。住猕猴河边重阁讲堂。为诸四众比丘比丘尼优婆塞优婆夷。国王大臣沙门婆罗门。供养恭敬尊重赞叹。
    尔时迦兰陀邑诸长者事缘入城。闻佛世尊在重阁讲堂皆诣佛所。见佛世尊与无量众围绕说法。时彼众中。有长者迦兰陀子。名须提那。闻法欢喜即作是念。如我解佛所说。夫在家者恩爱所缚。不得尽寿广修梵行。出家无着譬如虚空。我今宁可以家之信出家修道。众会各归。前至佛所。顶礼佛足白佛言。世尊。我向闻佛说法。作如是念。如我解佛所说。夫在家者恩爱所缚。不得尽寿广修梵行。出家无着譬如虚空。我今宁可以家之信出家修道。世尊。我有是念。今欲出家。唯愿与我出家受戒。
    佛言。甚善。汝父母听未。答言。未听。佛言。一切佛法父母不听不得为道。即白佛言。我今当还启白父母。佛言。今正是时。
    于是须提那。便从坐起右绕三匝还家。白父母言。我闻佛法。在家缚着。今欲出家广修梵行。父母答言。止须提那。莫作是语。吾先无子。祷祠神祇仅而有汝。一子之爱情念实重。死不相远。如何生离。汝家饶富。金银宝物恣汝修德。现世受乐。何用出家夺吾情志。苦请至三父母不许。便从坐起。住于别处作是誓言。若不得出家。终不复食。于此而死。何用徒生。即便不食至于六日。
    亲戚闻之咸来慰喻言。汝父母唯汝一子。爱念情重。死尚不远。况闻生离。汝家大富可以树德。道由于心不在形服。何必伤生苦违父母。如是至三。默然不受。又诸时友亦来谏之苦言如上。亦复如是。各舍之去。至父母所。咸作是言。如我所见不可复转。若听出家犹可时见。不乐道者归来有期。绝餐六日余命漏克。数日之间当弃中野。鸱乌吞啄虎狼竞食。人父人母胡宁忍此。父母闻已衔泪答言。听子出家修于梵行。但为我共要时还相见。亲友闻已皆大欢喜。复至其所语言。汝父母已许汝出家。不忘时归便得去矣。须提那即大欢喜。至父母所白言。我今诣佛出家修道。父母悲泣答言。听汝出家广修梵行。但勿忘要时还见我。
    于是须提那。拜辞父母绕三匝而去。还至佛所顶礼佛足。白佛言。世尊。父母已听。唯愿与我出家受戒。佛言。善来比丘修诸梵行。我善说法断一切苦。佛说是已。须提那须发自落袈裟着身钵盂在手。即成沙门得具足戒。
    出家未久。时世饥馑。诸比丘入城分卫者。都无所获。须提那在闲静处作是念。今此饥馑乞求难得。我所生处饮食丰乐。当将诸比丘还我本邑令得供养并福度彼。便从坐起。与诸比丘还到本邑住林树下。父母闻之。敕其妇言。汝可庄严。如吾子在家所好服饰。庄严既毕。父母将之。同诣彼林。
    时须提那。见父母来起迎问讯。父母语言。汝何用毁形在林树间。可还舍道在家修善。白父母言。不能舍道还就下贱。如是至三执心弥固。父母呜咽舍之还家。须提那妇。数日之中便有月水。即以白姑。姑欢喜言。是有子相。即敕庄严如前服饰。父母复将共诣彼林。
    时须提那问讯如上。父母复言。汝何用毁形在林树间。受此风露饥寒困苦。汝家财富天下所知。但我私宝积没人首。况父母物孰能量计。汝可还家恣意修善。现世受乐后享福庆。白父母言。如子所见五欲伤德欢乐如电忧苦延长。终不以此捐修梵行。如是至三答启弥厉。父母复言。尔虽吾子。今为释种。违我以道。夫复何言。但祖宗继嗣。人伦责重。王宪嗣绝财物没官。吾备之矣。汝岂不知余愿所期在汝续种。汝其思之。吾言尽矣。
    时须提那闻诲。悲泣默然奉命。便与妇同归。在于本室三反行欲。乃有神降。时兜率陀大威德天命终受胎。
    尔时地神。告虚空神言。迦兰陀子。于未曾僧中作未曾有事。虚空神告四天王。四天王告忉利天。展转相告乃至梵天。
    其妇月满生子聪达。名曰续种。年大出家成阿罗汉。
    时须提那犯此恶已。即自悔责。我今失利。云何于佛正法出家。而不究竟修于梵行。羸瘦憔悴才有气息。诸比丘见问言。汝先好颜色。今何憔悴。将无不乐梵行犯恶罪耶。答言。我犯恶罪。是故尔耳。即问汝犯何罪。答言。我共本二作不净行。诸比丘言。汝所作不善。非清净行非沙门法不随顺道。种种呵责。如佛所说呵责已。将至佛所以事白佛。佛以是事集比丘僧。诸佛常法。知而故问。知而不问。知时问。非时不问。有益问。无益不问。诸佛常法。有五百金刚神侍卫左右。若佛问三反。不以实答。头破七分。佛问比丘。欲何所说。诸比丘重以白佛。佛问须提那。汝实尔不。答言。实尔世尊。佛言。汝愚痴人。所作不善。非清净行非沙门法不随顺道。此不能令未信者信令信者退。汝不闻我种种呵欲欲想欲觉欲热。赞叹断欲离欲想除欲觉灭欲热。我常说欲如赤骨聚如大火坑如利刀如利箭如毒蛇如毒药如幻如梦诳惑于人。汝今云何作此大恶。汝岂不闻我所说法。未离欲者能使离欲。已放逸者令不放逸。能断渴爱离有为法。无学离欲向无为道。示人正要毕竟泥洹。汝岂不畏三恶道苦。汝若不作此大恶者。佛正法中必得无量诸善功德。汝初开漏门为此大恶。波旬常伺诸比丘短。汝今便为开魔径路摧折法幢建立魔麾。须提那。宁以身分内大火坑若毒蛇口。不应以此触女人身。汝所犯恶永沦生死。终不复能长养善法。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。何等为十。所谓僧和合故。摄僧故。调伏恶人故。惭愧者得安乐故。断现世漏故。灭后世漏故。令未信者信故。已信者令增广故。法久住故。分别毗尼梵行久住故。从今是戒应如是说。
    若比丘行淫法。得波罗夷不共住
    佛在舍卫城。有阿练若比丘。在空闲处住。有猕猴群住彼左右。时一比丘念雌猕猴。以食诱之遂共行欲。后众多比丘。案行卧具到其住处。时彼比丘入城乞食。雌猕猴来现淫欲相。诸比丘共作是语。观此猕猴必当有故。共伺察之其状必现。先住比丘须臾来还。猕猴即往现受欲相。时彼比丘便共行欲。诸比丘见语言。汝不闻佛结戒比丘行淫得波罗夷耶。答言。佛制人女不制畜生。诸比丘言。人女畜生有何等异。汝所作不善。非清净行非沙门法不随顺道。此不能令未信者信。令信者退。汝不闻世尊种种呵欲欲相欲觉欲热。具说如上。呵已将至佛所以事白佛。佛以是事集比丘僧。问言。汝实尔不。答言。实尔世尊。佛言。汝愚痴人所作非法。种种呵责亦如上说。呵已告诸比丘。从今是戒应如是说。
    若比丘行淫法乃至共畜生。得波罗夷不共住
    佛在舍卫城。尔时众多比丘。不乐修梵行。共作是语。佛法出家甚为大苦。我等当共行白衣仪法．外道仪法。行白衣事．外道事。时亦入村。非时亦入村。行杀盗淫饮酒食肉。昼夜观伎歌谣自娱。数作是语。无有惭愧。时有持戒比丘少欲知足。种种呵责已。将至佛所以事白佛。佛以是事集比丘僧。问言。汝实尔不。答言。实尔世尊。佛种种呵责。汝等不应共作是语。行外道仪法白衣仪法。若言行外道仪法。语语偷罗遮。白衣仪法突吉罗
    佛在王舍城。时有跋耆邑比丘。名孙陀罗难陀。众所知识供养恭敬。不乐修梵行。作外道仪法白衣仪法。行杀盗淫种种恶事。彼诸居士不信乐佛法者呵责言。云何沙门释子作如此恶。处处咸言。孙陀罗比丘亦受五欲乐。此等比丘。无沙门行无婆罗门行。不受沙门法不受婆罗门法。此等比丘。所不游处皆得善利。恶声流布遍闻天下。
    时孙陀罗还至众中作是言。与我出家受戒。诸比丘言。须白世尊。即以白佛。佛以是事集比丘僧。告诸比丘。孙陀罗非比丘。若已受戒。应白四羯磨作灭摈。
    若上座若上座等知法律者。应如是白。大德僧听。孙陀罗比丘戒羸不舍行淫法。今僧与孙陀罗比丘作灭摈。若僧时到僧忍听。白如是。
    大德僧听。孙陀罗比丘戒羸不舍行淫法。今僧与孙陀罗比丘作灭摈。谁诸长老忍默然不忍者说。第二第三亦如是。
    僧与孙陀罗比丘作灭摈竟。僧忍默然故。是事如是持。
    佛告比丘。若比丘言行白衣仪法外道仪法。不名舍戒。若口言我舍戒。名为舍戒。从今是戒应如是说。
    若比丘。共诸比丘同学戒法。戒羸不舍行淫法。乃至共畜生。是比丘得波罗夷。不共住
    比丘者。乞比丘。持坏色割截衣比丘。破恶比丘。实比丘。坚固比丘。见过比丘。一语受戒比丘。二语受戒比丘。三语受戒比丘。善来受戒比丘。如法白四羯磨受戒比丘。是名比丘。
    同学者。如佛所说尽形寿不犯。同学是学。是名同学。
    戒法者。所受不缺戒。不生恶法戒。成就善法戒。定共戒。
    戒羸不舍者。睡眠舍戒。向睡眠人舍戒。不名舍戒。醉舍戒。向醉人舍戒。狂舍戒。向狂人舍戒。散乱心舍戒。向散乱心人舍戒。病坏心舍戒。向病坏心人舍戒。向非众生向非人向畜生舍戒。遣使遣书舍戒。作相舍戒。动手舍戒。相似语舍戒。独独想独不独想不独独想舍戒。中国语向边地人边地语向中国人舍戒。戏笑舍戒。不定语舍戒。瞋心舍戒。强逼舍戒。不应向舍戒。而向舍戒。皆不名舍戒。不发言舍戒不名舍戒。是名不舍戒。反上名舍戒。
    或戒羸非舍戒。或舍戒非戒羸。或戒羸亦舍戒。或非戒羸非舍戒。
    云何戒羸非舍戒。若比丘不乐修梵行。不乐修梵行已。犹敬佛法僧。敬戒敬沙门法。敬比丘法敬毗尼。敬波罗提木叉。敬和尚阿阇梨同和尚阿阇梨。敬同梵行人不谤三尊。而忆乡土园观浴池山林树木父母兄弟姊妹儿女乃至奴婢。如是忆念愁忧不乐。而尽形寿不犯梵行。是名戒羸非舍戒。
    云何舍戒非戒羸。若比丘不乐修梵行。不乐修梵行已。犹敬佛乃至敬同梵行人。彼作是念。欲作沙弥若优婆塞。乃至欲作外道梵志非沙门释子。复作是念。我今欲舍佛法僧舍戒舍毗尼舍波罗提木叉舍和尚阿阇梨同和尚阿阇梨舍同梵行人。即作是言。我今舍佛。何用佛为。佛有何义。我今于佛得脱乃至言。我今得脱同梵行人。复作是言。作非沙门释子畜我作如是谤佛法僧乃至谤同梵行人。作如是等心念口言向人说。是名舍戒非戒羸。
    云何戒羸亦舍戒。若比丘不乐修梵行。少敬佛法僧。乃至少敬同梵行人。忆念乡土乃至奴婢。作是念。我今欲舍佛法僧乃至舍同梵行人。即作是言。我今舍佛。何用佛为。佛有何义。我今于佛得脱。乃至脱同梵行人。复作是言。作非沙门释子畜我作如是谤佛法僧。乃至谤同梵行人。作如是等心念口言向人说。是名戒羸亦舍戒。
    云何非戒羸非舍戒。若比丘于所受戒坚持不舍不动不转。是名非戒羸非舍戒。
    行淫法者。淫法名非梵行法懈怠法狗法可恶法。二身交会出不净。是名行淫法。
    波罗夷者。名为堕法。名为恶法。名断头法。名非沙门法。
    不共住者。如先白衣时。不得与比丘共一学等学不等学不余学。不与比丘共一羯磨等羯磨不等羯磨不余羯磨。不与比丘共一说戒等说戒不等说戒不余说戒。是名不共住。
    诸佛世尊。善说正法亦善说譬。说犯淫者。如针鼻决不可复用。如人命尽不可复活。如石破不可复合。如断多罗树心不可复生
    是中比丘。与三种众生行淫犯波罗夷。人非人畜生。比丘与三种女行淫犯波罗夷。人女非人女畜生女。与三种男。人男非人男畜生男。三种黄门。人黄门非人黄门畜生黄门。三种无根。人无根非人无根畜生无根。三种二根。人二根非人二根畜生二根。行淫亦如是。
    比丘与人女非人女畜生女三处行淫。大小行处口中。眠时醉时狂时散乱心时病坏心时死时噉半时波罗夷。过半时骨时出不净僧伽婆尸沙。不出不净偷罗遮。无根女时二根亦如是。
    比丘与人男非人男畜生男二处行淫。大行处口中。眠时乃至噉半时波罗夷。过半时骨时出不净僧伽婆尸沙。不出不净偷罗遮。无根男时黄门亦如是。
    于上诸处行淫。外方便内出不净。内方便外出不净。眠时乃至噉半时波罗夷。过半时骨时出不净僧伽婆尸沙。不出不净偷罗遮。
    比丘若为强力所逼。于上诸处行淫。入时受乐。出住不受。出时受乐。入住不受。住时受乐。出入不受。出入受乐。住时不受。入住受乐。出时不受。出住受乐。入时不受。出入住时受乐。眠时乃至噉半时波罗夷。过半时骨时出不净僧伽婆尸沙。不出不净偷罗遮。出入住时都不受乐不犯。
    若比丘淫欲心。以男根内上诸处一分。皆波罗夷。若以指一切外物内上诸处。皆偷罗遮。
    比丘尼亦波罗夷。式叉摩那沙弥沙弥尼突吉罗驱出。
    不犯者。狂心乱心病坏心初作。此四种不犯。下一切诸戒皆如是。悉不复出
    佛在王舍城。尔时有比丘。名达尼迦。是陶家子。于乙罗山作草庵住。至时持钵入城乞食。取樵人于后辄坏其庵持材木去。食后还已复更治之。如是至三。心转怀恨。便作是念。我身幸能善于和泥。何为不作完成瓦屋以勉斯患。即便作之。脊栋栌栿榱柱桁梁绮疏牖户巧妙若神。积薪烧成色赤严好。大风吹时作箜篌声。佛在耆阇崛山。遥见其屋种种刻画色赤严好。问阿难言。彼是何屋。阿难白佛。是达尼迦身力所作。佛告阿难。是达尼迦所作非法。云何出家。为此恶业残害物命。而无哀愍。我先种种说慈忍法。如何比丘无此慈心。世尊如是种种呵已告诸比丘。汝等往彼破其所作。比丘受教。即往屋所。时达尼迦从屋内出。问诸比丘。我不相犯。何为群党欲破我屋。诸比丘言。奉世尊敕。非我等心。达尼迦言。法王所坏我复何言。诸比丘即共破之。将达尼迦还至佛所。以事白佛。佛以是事集比丘僧。问达尼迦。汝实作不。答言。实作世尊。佛种种如上呵责已告诸比丘。从今若比丘作烧成瓦屋偷罗遮。自现工巧突吉罗。
    时达尼迦复作是念。我先结草庵。辄为樵人所坏。后作瓦屋。复违法王出家之体。今宁可更求好材建立大屋。必得久住无复苦恼。复作是念。王舍城典材令。是我知识。当往从索。念已便往语言。我须材木。可以与我。典材令言。我于材木不得自由。问言。由谁。答言。由王。达尼迦言。王已与我。典材令言。若王已相与。随意取之。达尼迦便取城防大材断截持去。
    时雨舍大臣案行诸处。遇见于道。即问典材令。何以乃持城防大材与彼比丘。答言。非是我与。复问。是谁。答言。是王。雨舍即启。不审大王。何以乃以城防大材与达尼迦。王言。谁道我与。雨舍言。是典材令。王即敕左右。收典材令。受教即收。将诣王所。时达尼迦入城乞食。道路见之问言。汝何所犯系缚乃尔。答言。由大德故致此大罪。愿见救免全其性命。达尼迦言。汝且在前吾寻后到。
    时典材令既至王所。王问。汝何以乃持城防大材与达尼迦。白言。大王。不敢专辄。达尼迦言。王教使与。王便敕呼。时达尼迦已在门外。王敕令前。即前见王。王问言。我以何时与比丘材。达尼迦言。王岂不忆初登位时以一切境内草木及水施沙门婆罗门耶。王言。我本所施不及有主。怪哉比丘。乃作此方便而取人物。复语言。我是灌顶王。如何当囚杀沙门。如今便可速还。诣佛法王自当以法治汝。
    时有闻者皆惊愕言。达尼迦犯罪应死。云何呵责而便放遣。如此得脱谁不为盗。又讥呵言。沙门释子。亲受王供而盗王材。况复我等当得无畏。沙门释子。常赞叹不盗教人布施。如何于今躬行贼法。此等无沙门行破沙门法。如此恶声展转流布。国中不信乐佛法长者居士婆罗门等。遥见沙门辄种种骂。诸比丘闻。更相问言。谁盗王材致是恶声。达尼迦言。是我所作。时诸比丘种种呵责。汝所作非法不随顺道。世尊种种毁呰不与取赞叹不盗。汝今云何躬行贼法。诸比丘如是呵责已。将诣佛所以事白佛。佛以是事集比丘僧。问达尼迦。汝实尔不。答言。实尔世尊。佛种种呵责如须提那。
    尔时摩竭大臣。出家修道侍佛左右。佛问比丘。阿阇世王。人盗齐几便得死罪。比丘白佛。五钱已上便与死罪。佛复以此更呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘盗五钱已上。得波罗夷不共住
    佛在舍卫城。时有众多比丘作是语。佛所制戒为聚落中物。非谓空地。又有诸比丘作是语。犯与非犯制与不制但取无苦。便各以盗心取空地有主无主物。取已各生疑悔。到阿难所问阿难。阿难即以白佛。佛以是事集比丘僧。问言。汝实尔不。答言。实尔世尊。佛种种呵责。聚落空地有何等异。呵责已告诸比丘。从今是戒应如是说。
    若比丘若聚落若空地盗心不与取。若王若大臣若捉若缚若杀若摈。语言汝贼汝小汝痴。是比丘得波罗夷不共住。
    若城堑若篱栅周回围绕三由旬乃至一屋。是名聚落。
    聚落外除聚落所行处。是名空地。聚落外尽一箭道。有惭愧人所便利处。是名聚落所行处。
    物属他。他所护。不与而取。是名盗心。又以谄心曲心瞋恚心恐怖心取他物。亦名盗心。
    若自取若使人取物离本处。是名不与取。
    国主聚落主灌顶王转轮王名为王。
    典领国事者名为大臣。
    捉其手发名为捉。
    杻械枷锁名为缚。
    以刀杖等断其命名为杀。
    驱出一住处乃至一国名为摈。
    离善法无记法堕不善处名为贼。
    无所识名为小。
    入黑闇名为痴。
    是中犯者。地中物地上物虚空物聚落聚落物坫坫物田田物园园物屋屋物乘乘物担担物船船物池池物寄还遮路伺路示处导道教取共取不输税
    地中物者。若物在地中。比丘作念。我当盗是物。发心及方便皆突吉罗。掘地波逸提。捉物突吉罗。动物偷罗遮。离本处直五钱波罗夷。减五钱偷罗遮
    地上物者。物在地上若床架机橙户楣梁栋乃至屋上树上。如是等尽名地上物。比丘作念。我当盗是物。发心及方便乃至捉物。皆突吉罗。动物偷罗遮。离本处直五钱波罗夷。减五钱偷罗遮
    虚空物者。若以神力置物空中或有主鸟衔或风吹来。比丘作念。我当盗是物。发心及方便皆突吉罗。动物偷罗遮。离本处直五钱波罗夷。减五钱偷罗遮
    聚落者。周围三由旬乃至一屋处。比丘作是念。我当盗是聚落。发心及方便皆突吉罗。打杙椎椎波逸提。绳量诤得直五钱波罗夷。减五钱偷罗遮。
    聚落物者。随聚落中所有物。比丘作念。我当盗是物。得者波罗夷
    坫者。比丘作念。我当盗是坫。发心及方便皆突吉罗。打杙椎椎波逸提。绳量诤得波罗夷。
    坫物者。随坫中所有物。比丘作念。我当盗是物。得者波罗夷
    田者水陆诸田。比丘作念。我当盗是田。发心及方便皆突吉罗。打杙椎椎波逸提。绳量诤得波罗夷。
    田物者。随田中所出五谷诸物。比丘作念。我当盗是物。得者波罗夷
    园者果菜诸园。比丘作念。我当盗是园。发心及方便皆突吉罗。打杙椎椎波逸提。绳量诤得波罗夷。
    园物者随园中所出物。比丘作念。我当盗是物。得者波罗夷
    屋者。在家出家人所居屋若重屋。比丘作念。我当盗是屋。发心及方便皆突吉罗。打杙椎椎波逸提。绳量诤得波罗夷。
    屋物者。随屋中所有物。比丘作念。我当盗是物。得者波罗夷
    乘者。象马车舆诸乘。比丘作念。我当盗是乘。发心及方便乃至捉时皆突吉罗。动物偷罗遮离本处直五钱波罗夷。减五钱偷罗遮。
    乘物者。随乘上所有物。比丘作念。我当盗是物。得者波罗夷
    担者。头戴肩担背负手提尽名为担。比丘作念。我当盗是担。发心及方便皆突吉罗。动时偷罗遮。离本处直五钱波罗夷。减五钱偷罗遮。
    担物者。随担中所有物。比丘作念。我当盗是物。得者波罗夷。
    船者。皮船瓶船木船箅筏尽名为船。比丘作念。我当盗是船。发心及方便皆突吉罗。动时偷罗遮。离本处直五钱波罗夷。减五钱偷罗遮。
    船物者。随船上所有物。比丘作念。我当盗是物。得者波罗夷
    池者。陂湖诸水尽名为池。比丘作念。我当盗是池。发心及方便皆突吉罗。打杙椎椎波逸提。绳量诤得直五钱波罗夷。减五钱偷罗遮。
    池物者。随池所出物。比丘作念。我当盗是物。得者波罗夷
    寄者。人寄比丘物。盗心不还物。主心舍。直五钱波罗夷。减五钱偷罗遮
    寄还者。比丘受他寄物。盗心不与彼人。直五钱波罗夷。减五钱偷罗遮
    遮路者。比丘为贼遮路不听异人来。
    伺路者。伺候见人便往语贼
    示处者。比丘示贼路处
    导道者。比丘在贼前导
    教取者。教贼取物之方
    共取者。共贼取物
    不输税者。比丘应输税而不输。如上诸事取物直五钱波罗夷。减五钱偷罗遮。
    若人物不与取五钱已上。比丘比丘尼波罗夷。式叉摩那沙弥沙弥尼突吉罗驱出。
    非人物不与取。比丘比丘尼偷罗遮。式叉摩那沙弥沙弥尼突吉罗。
    畜生物不与取皆突吉罗。
    四种取人重物不犯。自想取同意取暂用取非盗心取

五分律卷第一


《弥沙塞部和醯五分律·第一分·1.第三事》

五分律卷第二（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第一分初第三事
    佛在毗舍离。尔时世尊告诸比丘。修不净观得大果利。时诸比丘即皆修习。深入厌恶耻愧此身。譬如少年好喜净洁澡浴涂身着新净衣。忽以三尸婴加其颈。脓血逼身虫流满体。其人苦毒无复余想。但念何当脱此耻辱。诸比丘厌恶此身亦复如是。其中或有自杀展转相害。或索刀绳。或服毒药。
    有一比丘厌恶身已。便往弥邻旃陀罗所语言。为我断命衣钵相与。时旃陀罗。为衣钵故。即以利刀而断其命。有血污刀。持至婆求末河洗之。寻生悔心作是念。我今不善。云何为小利故。而断持戒沙门性命得无量罪。
    时自在天魔知其心念。譬如壮士屈伸臂顷。来至其前。从水踊出立于水上。赞言善哉。汝得大利。断持戒沙门命。未度者度福庆无量。天神记录。故来告汝。
    时旃陀罗便生恶邪见。心大欢喜。我今当更度未度者。彼旃陀罗。善知厌身未厌身相。若凡夫比丘未离于欲。举刀向时心恐怖者是未厌身。我若杀之得福甚少。我今当求已得道果无恐怖者。于是手执长刀。从房至房。从经行处至经行处。高声唱言。欲灭度者我当度之。时诸比丘厌恶身者皆出就之。寻断其命。于一日中杀十二十乃至六十。以是因缘僧数减少。大德声闻悉不复现。
    尔时世尊从三昧起。在露处坐大众围绕。观视僧众告阿难言。今日僧众何故减少。阿难白佛。世尊一时为诸比丘说不净观。比丘修习。厌恶身苦转相残杀。乃至弥邻一日之中伤害梵行六十人命。是故今日僧众减少。善哉世尊。唯愿更说余善道法。令诸比丘得安乐住。佛告阿难。汝今宣令依止毗舍离比丘。皆使来集普会讲堂。阿难受教。即呼来集。集已白言。唯圣知时。世尊从坐起。至讲堂就座而坐。问诸比丘。实有上事不。答言。实尔世尊。佛种种呵责。汝等愚痴。所作非法。岂不闻我所说慈忍护念众生。而今云何不忆此法。呵已告诸比丘。若自杀身得偷罗遮罪。又告。从今已后。应修安般念。乐净观乐喜观。观已生恶。不善法即能除灭。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘手自杀人。断其命。是比丘得波罗夷不共住
    尔时众多比丘得重病。有诸比丘来问讯言。大德。病宁有损苦可忍不。病比丘言。病犹未损苦不可忍。便语诸比丘。与我刀绳。与我毒药。与我增病食。将我至高岸边。时诸比丘。皆随与之。病比丘或以刀自刺。或以绳自绞。或服毒药。或食增病食。或坠高岸自断其命。诸比丘见其死已。便生悔心。以白阿难。阿难将至佛所。以事白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责。汝等愚痴。自断人命与刀令死。有何等异。从今是戒应如是说。
    若比丘自断人命持刀授与。得波罗夷不共住。
    复有比丘得重病。诸比丘来问讯。如上语诸比丘。与我刀绳毒药。诸比丘言。佛不听我与人自杀之具。然我有知识猎师。当为汝唤令断汝命。病比丘言。为我速唤。彼比丘走语猎师言。此有比丘。得重病不复乐生。汝为断命可得大福。猎师言。若杀生得大福者。屠脍之人得大福耶。汝等比丘自言。有慈悲心。今教人杀。教人杀与自杀。有何等异。时诸比丘皆生悔心。往白阿难。阿难将至佛所。以事白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种呵责。语诸比丘言。自杀教人杀。有何等异。从今是戒应如是说。
    若比丘自杀教人杀。得波罗夷不共住
    复有比丘得重病。诸比丘问讯如上。语病者言。汝等戒行具足。应受天福。若自杀者必得生天。何用如是久受苦为。病比丘言。若当如是。虽有此苦不能自杀。何以故。若自杀者犯偷罗遮罪。又复不得广修梵行。又呵言。自手杀人教人自杀。有何等异。而汝比丘为此恶业。诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝等愚痴。自手杀人教人自杀。有何等异。从今是戒应如是说。
    若比丘自手杀人教人自杀。得波罗夷不共住
    复有比丘得重病。诸比丘问讯如上。亦语病者言。汝等梵行已立。死受天乐。何用久受如此病苦而不自杀。病比丘言。我等虽尔不能自杀。何以故。佛制自杀犯偷罗遮。又我病差得修梵行。
    尔时彼国又有贼难。诸白衣骨肉分离备诸痛恼。比丘语言。汝等已修生天福业。何用受此骨肉生离忧悲之苦而不自杀。答言。我虽忧悲不能自杀。何以故。在世遭苦知修道业。又呵言。沙门之道慈忍众生。云何赞死欲人自杀。自杀赞死。有何等异。诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝所作非法。自杀赞死。有何等异。从今是戒应如是说。
    若比丘。若人若似人。若自杀若与刀药杀。若教人杀。若教自杀。誉死赞死。咄人用恶活为。死胜生。作是心随心杀。如是种种因缘。彼因是死。是比丘得波罗夷不共住
    入母胎已后至四十九日名为似人。过此已后尽名为人。
    自以手足刀杖毒药等杀。是名自杀。
    彼欲自杀。求杀具与之。是名与刀药杀。
    使人杀。是名教人杀。
    教人取死。是名教自杀。
    言死胜生。是名誉死赞死。
    随心遣诸鬼神杀。是名作是心随心杀
    是中犯者。自杀遣使展转使重遣使指示言说眠时说向眠说醉时说向醉说狂时说向狂说乱心说向乱心说病坏心说向病坏心说遣书作相手语相似语独独想不独独想独不独想戏语色声香味触优波头优波奢优波害
    自杀者。自以手足刀杖等杀。彼人死者波罗夷。
    遣使者。遣使杀彼人。彼人死者波罗夷。
    展转使者。遣某甲杀。某甲不自杀。转使乙杀。死者波罗夷。
    重遣者。始受使人不得杀。还报比丘。比丘更遣使杀。死者波罗夷。
    指示者。指示日月星宿。语人言。汝福应生彼。汝可自杀。从而死者波罗夷。
    言说者。说生过恶赞叹死好。因此死者波罗夷。
    眠时说者。比丘眠中说先所念言。汝功德已成应可自杀。彼人闻已。待觉问言。汝何故说此。答言。我眠中欲利益汝故作是语汝。今觉亦作是语。汝可随我语死。彼因是死者波罗夷。
    向眠说者。向眠人作是语。汝功德已成。可以刀等自杀。鬼神令眠中闻。即觉问言。汝何故说此。答言。汝眠时我欲利益汝故作是语。汝今觉亦作是语。汝可随我语死。因是死者波罗夷。
    醉时说者。醉中说先所念言。汝功德已成。应以刀等自杀。彼人闻已。待醒问言。汝何故说此。答言。我醉时欲利益汝故作是语。今醒亦作是语。汝可随我语死。因是死者波罗夷。
    向醉说者。作是言。汝功德已成。汝可以刀等自杀。醉醒已问言。汝何故说此。答言。我欲利益汝故。汝醉时作是语。汝今醒亦作是语。汝可随我语死。因此死者波罗夷。
    狂时说向狂说。乱心说向乱心说。病坏心说向病坏心说亦如是。
    遣书者。比丘遣书令杀。彼作书。字字偷罗遮。书至彼。彼因是杀。死者波罗夷。
    作相者。比丘语人言。汝看我坐起举手下手口言寒暑时便杀彼。彼见相便杀。死者波罗夷。
    手语者。作手语教人杀彼随此杀。死者波罗夷。
    相似语者。比丘作相似语教人杀彼随此杀。死者波罗夷。
    独、独想者，突吉罗；不独、独想，独、不独想者，偷罗遮。
    戏语者。比丘戏笑语。汝功德已成。可应自杀。彼人问言。何故说此。比丘答言。我先虽是戏言。今意实尔。汝可自杀。因此死者波罗夷。
    色者。若比丘作咒术。召恶色鬼神。使恐怖人。因此死者波罗夷。
    声者。若比丘作是语。汝父母儿女已死。财物破散。作如是语。欲令忧恼自杀。因此死者波罗夷。
    香者。以毒合和诸香令嗅便死。因是死者波罗夷。
    味者。以毒着食中令食。因是死者波罗夷。
    触者。以迦毗毒药涂身杀。因是死者波罗夷。
    优波头者。为一切众生作阱杀。若人堕死波罗夷。非人堕死偷罗遮。畜生堕死波逸提。
    优波奢者。作弱床薄覆其上。下安杀具使人坐上。因是死者波罗夷。
    优波害者。作蛊毒杀。因是死者波罗夷。
    若比丘作是念。我当杀彼人。发心时突吉罗。作方便时偷罗遮。死者波罗夷。若杀非人偷罗遮。若杀畜生波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    不犯者。慈愍心无杀心（第三事竟）
    佛在毗舍离。时世饥馑乞食难得。诸比丘入城分卫。都无所获。尔时世尊告诸比丘。汝等各随知识就彼安居。莫住于此受饥馑苦。比丘受教。有往摩竭国者。有往婆求末河边聚落中者。往河边诸比丘集共议言。今乞食难得。此聚落中有信乐者。我等当共更相赞叹。某得初禅我亦得之。某得二禅三禅四禅四无量处四无色定我亦如是。某得四念处乃至八正道分三解脱门我亦如是。某得八解脱九次第定十一切入十直道我亦如是。某得坚信坚法四沙门果三明六神通我亦如是。诸居士闻。必生希有心。作是语。我得善利。乃有如是得道圣人安居我邑。便当具诸肴膳供养我等。我等无乏得安乐住。议已即便入城到诸富家共相称赞如上所说语言。汝得大利。圣众福田依汝聚落。诸居士闻生希有心叹未曾遇。皆减己分不复祭祠。断施余人并以供养。
    诸佛常法。二时大会春夏末月。诸方比丘皆来问讯。摩竭国诸比丘安居竟。羸瘦憔悴来诣佛所。顶礼佛足却住一面。诸佛常法。客比丘来皆加慰问。问言汝等安居和合乞食易得道路不疲耶。诸比丘言。安居和合道路不疲。但乞食难得。时佛为说种种妙法示教利喜。令随所住。婆求末河诸比丘身体充悦。来诣佛所顶礼佛足却住一面。佛亦如上慰问。诸比丘白言。安居和合乞食易得道路不疲。佛即问言。今世饥馑乞求难得。汝等云何而独言易。诸比丘白佛。我等在彼以乞食难得。更相赞叹具说如上。佛即问言。汝等赞叹为实为虚。比丘白佛。有实有虚。佛种种呵责虚者。汝等非法不随顺道。出家之人所不应作。宁噉烧石吞饮洋铜。不以虚妄食人信施。汝等岂不闻我毁呰妄语之罪种种赞叹不妄语德耶。而今云何为利养故。虚诳自说得过人法。复呵责言。诸比丘。世间有五大贼。一者作百人至千人主。破城聚落害人取物。二者有恶比丘将诸比丘游行人间邪命说法。三者有恶比丘于佛所说法自称是我所造。四者有恶比丘不修梵行自言我修梵行。五者有恶比丘为利养故空无过人法自称我得。此第五贼。名为一切世间天人魔梵沙门婆罗门中之最大贼。汝等云何为小利养作最大贼。如是呵责已告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘不知不见过人法圣利满足。自称我如是知如是见。后时若问若不问。为出罪求清净故。作是言。我不知言知不见言见。虚诳妄语。是比丘得波罗夷不共住
    佛在舍卫城。有众多少闻比丘。不学不问无过人法。自谓我知我见我证。彼于后时。闻诸比丘讲论得道未得道相。乃悟非道生惭愧心。作是念。我等先未得谓得。将无犯波罗夷罪。
    复有少闻比丘。不学不问无过人法。自谓我知我见我证。彼于后时。广学诸经生惭愧心。作是念。如我今解佛所说法。先未得谓得。是增上慢。将无犯波罗夷罪。
    复有少闻比丘。不学不问无过人法。自谓我知我见我证。彼于后时。广修梵行得入道果。生惭愧心作是念。我先未得谓得。是增上慢。将无犯波罗夷罪。
    诸比丘念已。各诣阿难。皆以问之。阿难将至佛所。具以白佛。佛以是事集比丘僧。各随其事问诸比丘。汝实尔不。答言实尔世尊。佛告诸比丘。有五种现过人法。一者愚痴。二者乱心。三者随恶。四者增上慢。五者实有。若愚痴乱心增上慢实有。而自言我得。犯波罗夷者无有是处。从今是戒应如是说。
    若比丘不知不见过人法圣利满足。自称我如是知如是见。是比丘后时若问若不问。为出罪求清净故。作是言。我不知言知不见言见虚诳妄语。除增上慢。是比丘得波罗夷不共住
    不知不见者。不知不见过人法。
    一切出要法。谓诸禅解脱三昧正受诸圣道果。是名过人法。
    于佛所说苦集灭道。已办已足更无所求。是名圣利满足。
    自说我如是知见法。法亦知见我。是名自称我如是知如是见。
    若一月乃至一岁。后问汝云何得。何处得。从谁得。以何法得。
    若不问而自发露所犯。求戒净心净见净疑净言。我不知不见苦集灭道。言知言见虚诳妄语。虽作如此发露。故得波罗夷
    是中犯者。有二种得波罗夷。一者先作是念我当虚说得过人法。二者当说时作是念我今虚说得过人法。复有三种得波罗夷。二如上说。三者作是念我已虚说得过人法。复有四种得波罗夷。三如上说。四者异见说过人法。复有五种得波罗夷。四如上说。五者异想说过人法。复有六种得波罗夷。五如上说。六者异忍说过人法。复有七种得波罗夷。六如上说。七者异乐说过人法。复有八种得波罗夷。七如上说。八者不随问答说过人法。
    有四种非圣语四种圣语。非圣语者。不见言见不闻言闻不觉言觉不知言知。圣语者。见言见闻言闻觉言觉知言知。又八种非圣语八种圣语。非圣语者。不见言见见言不见不闻言闻闻言不闻。不觉言觉觉言不觉不知言知知言不知。反上名八圣语。又十六非圣语十六圣语。非圣语者。不见言见不闻言闻不觉言觉不知言知。见言不见闻言不闻觉言不觉知言不知。见疑言不疑闻疑言不疑觉疑言不疑知疑言不疑。见不疑言疑闻不疑言疑觉不疑言疑知不疑言疑。反上名十六圣语
    若比丘向人自称得过人法。解者波罗夷。不解者偷罗遮。向非人说偷罗遮。向畜生说突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    不犯者实语（第四戒竟）


《弥沙塞部和醯五分律·第一分·2.僧残法》

    五分律第一分之二僧残法
    佛在舍卫城。尔时长老优陀夷。为欲火所烧。身体羸瘦才有气息。以手出不净得安乐住。
    有异比丘亦复羸瘦。优陀夷问。汝何故尔。答言长老。我为欲火所烧。是故如是。优陀夷言。我先亦尔。以手出不净得安乐住。汝若法我亦当如是。彼比丘言。汝所作非法。非清净行破沙门法。不随顺道。世尊种种呵欲欲想欲觉欲热。断欲想除欲觉灭欲热。说欲如赤骨如毒药。汝今云何。以此手出于不净受人信施。复以教人。呵责已将至佛所。以事白佛。佛以是事集比丘僧。问优陀夷。汝实尔不。答言实尔世尊。佛亦种种如上呵责已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘故出不净僧伽婆尸沙
    尔时诸比丘。不一其心梦失不净。觉作是念。我梦中亦有心亦动身失不净。将无犯僧伽婆尸沙耶。或有发露者。或有行摩那埵者。或有出罪者。或有直白佛者。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责。汝等不应散乱心眠。若散乱心眠犯突吉罗。
    散乱心眠有五过失。一者恶梦二者善神不护三者不得明想四者无觉法心五者失不净。不散乱心眠有五德。无恶梦善神护得明想有觉法心不失不净。
    有五因缘眠时形起。一者大便盛二者小便盛三者风盛四者虫啮五者欲盛。
    复告诸比丘。若未离欲恚痴散乱心眠必失不净。虽未能离。以系念心眠者无有是过。从今是戒应如是说。
    若比丘故出不净。除梦中僧伽婆尸沙。
    故出不净者。发心身动出不净也。
    僧伽婆尸沙者。此罪有残犹有因缘。尚可治有恃怙。得在僧中求除灭也。
    不净有十种。一者青色二者黄色三者红色四者黑色五者赤色六者白色七者乳色八者酥色九者油色十者蜜色。
    若发心身动。欲出青色而黄色乃至蜜色出。皆僧伽婆尸沙。若发心身动。欲出黄色乃至蜜色。而余色出亦如是。
    有十种发心。身动出不净。皆僧伽婆尸沙。一者自试二者除病三者为颜色四者为力五者为乐六者为布施七者为生天八者为外道祠天会九者为种子十者为火祠。
    有五种发心。身动出不净。皆僧伽婆尸沙。内色外色虚空风水。内色者己身。外色者他身。虚空者空中动身。风者向风行。水者逆水行。
    又有五种发心。身动出不净。僧伽婆尸沙。大便盛小便盛风盛虫啮欲盛。
    若发心身不动不出不净。
    发心身不动出不净皆突吉罗。发心身动不出不净偷罗遮。
    不发心身动不出不净。不发心身动出不净。不发心身不动出不净皆不犯。
    眠时出不净觉时发心身动偷罗遮。眠时身动觉时发心出不净突吉罗。眠时发心觉时身不动出不净不犯。
    沙弥突吉罗（一戒竟）

    佛在舍卫城。尔时长老优陀夷。为欲火所烧。作是念。故出不净世尊已制。今当方便与女人相触取细滑乐。便扫洒房内敷好床座。取一小床于露地坐。有诸女人同来游观。语优陀夷言。我等故来欲看房舍。答言。姊妹随意看之。便将入房。闭户开窗种种摩触。或捉或抱或案或摩。或举上或举下。或骑或越。其中喜者便语之言。何不正作徒用此为。优陀夷言。佛不听我作根本事。其不喜者便瞋恚言。本谓此处安隐。而今反成恐怖之地。水中火然未足为喻。白衣在家犹耻此事。云何比丘乃作是恶。即归其家。人人宣语。诸不信乐佛法者。种种呵骂言。我等白衣摩触女身。沙门释子亦复如是。徒剃此头与我何异。无沙门行破沙门法。如是恶名流布天下。
    复有一婆罗门将妇游观。次到优陀夷房语言。我欲与妇同看房舍。优陀夷言。不得一时。可前后入。婆罗门言。若不得俱。听妇先入。妇既入房。优陀夷亦复如前种种摩触。久久乃出。夫语妇言。何以乃久。不复欲看余房舍耶。妇言。止止莫作是语。但入一房垂死得出。何应复看诸余房舍。夫问所以。妇具以答。时婆罗门即便骂言。沙门释子云何乃作如此恶业。入舍卫城四衢道中街巷市里。处处唱言。沙门释子摩触我妇。诸不信佛法者。种种呵骂沙门释子行恶如此。云何自称净修梵行。诸长老比丘闻。种种呵责。具以白佛。佛以是事集比丘僧。问优陀夷。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。
    若比丘欲盛变心触女人身。若捉手若捉发若捉一一身分。摩着细滑僧伽婆尸沙
    欲盛变心者。向欲心深发心事几成。变善法无记法堕不善处。
    女人者。人女乃至初生。
    触者。身上处处种种摩触乃至一发。
    比丘五事触女人僧伽婆尸沙。女女想人女活女心染。以亲近情摩触觉而受乃至触发亦如是。
    五事触女人偷罗遮。女女想人女活女心染。不以亲近情摩触觉而受乃至触发亦如是。
    女人触比丘亦如是。
    五事触女人不犯。女女想人女活女心染。不以亲近情。而女人捉比丘。比丘作方便求脱。虽觉触而不受乃至触发亦如是。
    又女女想女疑女无根想女二根想触僧伽婆尸沙。
    女男想女黄门想触偷罗遮。
    男男想男疑男黄门想触突吉罗。
    男女想男无根想男二根想触偷罗遮。
    黄门亦如是。
    无根无根想无根疑无根二根想无根女想触僧伽婆尸沙。无根男想无根黄门想触偷罗遮。二根亦如是。
    比丘与无衣女人相触僧伽婆尸沙。与有衣女人相触偷罗遮。
    女人捉无衣比丘僧伽婆尸沙。捉有衣比丘偷罗遮。
    比丘与女人俱有衣相触突吉罗。
    比丘捉女人衣。女人舍衣与比丘偷罗遮。
    女人捉比丘衣。比丘不舍衣与女人突吉罗。
    比丘触死人女非人女偷罗遮。捉畜生女突吉罗。
    沙弥突吉罗
    佛在舍卫城。
    尔时长老优陀夷。为欲火所烧。作是念。故出不净触女人身世尊已制。今当更作方便向诸女人作粗恶语取悦欲乐。复扫洒房于露地坐。女人来观。将入闭户皆如上说。便于房内与女人种种粗恶语。作如是问。汝手脚髀膊腰腹颈乳头面爪发大小便处何似。复言姊妹。汝手脚乃至大小便处恶。又言姊妹。汝手脚乃至大小便处好。又问汝夫近汝时。云何又教汝。若随我意与汝珍宝。又从乞愿。与我从事。一切天神皆证我心。诸女人闻。喜不喜者亦如上说。
    长老比丘闻。种种呵责。以事白佛。佛以是事集比丘僧。问优陀夷。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。
    若比丘欲盛变心。向女人粗恶语。随淫欲法说。僧伽婆尸沙
    是中犯者。毁誉乞愿问反问教。
    比丘五事与女人粗恶语。女女想人女活女心染。以亲近情从毁誉乃至教。彼解者僧伽婆尸沙。不解者偷罗遮。
    毁者。毁呰女人三处。若小若大形色恶
    誉者。赞叹女人三处不小不大形色好。
    乞者。从女人乞三处。若能与我我能随汝意。
    愿者。愿得汝三处。得汝三处是福乐人。
    问者。问汝夫于三处中几种行欲几时作。
    反问者。问汝夫于三处中不如是作耶。
    教者。教言汝以三处随男子意。则为男子之所敬爱。
    女女想乃至二根二根想皆如上说。
    又有五种。遣使书作相动手相似语。彼解者偷罗遮。不解者突吉罗。
    比丘面与人女粗恶语。解者僧伽婆尸沙。不解者偷罗遮。
    向非人女粗恶语偷罗遮。向畜生女粗恶语突吉罗。
    沙弥突吉罗（三戒竟）
    佛在舍卫城。尔时长老优陀夷。为欲火所烧作是念。故出不净摩触女身向女人粗恶语。佛皆已制。我今当向女人自赞供养身取悦意乐。又扫洒房种种如上。便于房内语女人言。姊妹汝供养沙门婆罗门乃至入禅定得四道果。不如以淫欲供养持戒者。诸女人闻。有喜不喜乃至佛种种呵责皆如上说。呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘欲盛变心。向女人自赞供养身言。姊妹。淫欲供养是第一供养。僧伽婆尸沙
    若作种种语赞欲供养身。语语突吉罗。若言不如以淫欲供养。语语偷罗遮。若言淫欲供养是第一供养僧伽婆尸沙。
    以五事自赞供养身。女、女想、人女、活女、心染。以亲近情，言：淫欲供养是第一供养。解者僧伽婆尸沙。不解者偷罗遮。
    女女想乃至二根二根想。遣使乃至相似语面与女语。向非人女畜生女皆如上说。
    沙弥突吉罗（四戒竟）
    佛在舍卫城。尔时有长者名迦留。聪明利根善断人疑。舍卫城人凡有所作。乃至婚姻无不谘问。言与便与不与便不与。得好者言。由迦留故我得是好。当使迦留亦得是乐。得恶者言。由迦留故我得是恶。亦使迦留受是苦剧。如是丑名善誉充塞一国。迦留后时以信出家。诸谘问者日月更甚。乃至波斯匿王亦自亲诣谘问国事。喜怒之声转倍于前。
    时有寡妇。其女色貌邑里第一。求婚者众。皆不许之。答言。若就我居如子法者乃当相与。
    时有婆罗门。财富无量。语寡妇言。与我儿婚汝女。可得长处安乐。答亦如初。于是婆罗门。便访众人。谁数来往此人家者。有人语言。沙门迦留与此家数。即请迦留长供养之。既相狎习。便以事白。我欲为儿求某甲女。愿屈大德为我语之。迦留便着衣持钵。往到彼舍。寡妇即出礼拜问讯。迦留语言。汝可以女与某甲婚。其家饶富必得安乐。答由如初。迦留复言。若不与者此女后大必当委叛。何为失女又去好婿。寡妇闻此僶俛从许。迦留还报。即便成婚。其后夫家遇妇甚苦。遣信白母。愿语夫家小得闲乐。母报女言。须迦留来当使语之。迦留后日到寡妇家。寡妇具白女之辛苦。婚本相由。愿为语之。迦留答言。此女无福致此苦剧。若有福者何缘至此。我沙门法不应知人此世俗事。寡妇骂言。先知人事今云不应。如此恶人终令不吉。种种咒骂言辞苦切。邻人闻之咸来谏言。汝女薄相致此苦剧。何豫沙门。而苦咒骂。寡妇答言。汝岂不知由此沙门使我稚女致此苦剧。时不信乐佛法者。皆作是言。汝信沙门女受此苦。若复用其语方当剧是。复呵骂言。我等白衣行媒嫁法。沙门释子亦复如是。徒剃此头着坏色衣。所行如此与我何异。于是恶名流布远近。诸长老比丘闻种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问迦留汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘行媒法。僧伽婆尸沙
    尔时舍卫城中诸豪姓。欲得年长童女共行私通。耻自宣意因无行人。便语六群比丘。汝可为我宣此意旨。若须物者。一日一宿乃至一会为须几许。六群比丘即诣诸女。具以意问。有人见之。皆共讥论。沙门释子净修梵行。而今云何行此恶业。构合邪非白衣所耻。此诸沙门无有惭愧。诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。从今是戒应如是说。
    若比丘行媒法。若为私通事。持男意至女边。持女意至男边。乃至一交会僧伽婆尸沙
    有十种女十种男。十种女者父母所护兄姊所护亲里所护。自护法护自任衣物共誓有主作信。
    父母所护者。女有父母。父母能与能夺。兄姊亲里亦如是。
    自护者。自得自在。自与自夺。
    法护者。正法出家修行梵行。
    自任者。自随所乐。
    衣物者。受他衣物。
    共誓者。与人要誓。
    有主者。女人属夫。
    作信者。受他片致。要一日一月乃至一交会。
    十种男亦如是。
    若比丘受父母所护男语突吉罗。语父母所护女乃至作信女偷罗遮。不许致报偷罗遮。许还报僧伽婆尸沙。
    若比丘受父母所护男语。语父母所护女。女言可语我父母。比丘以此语还报偷罗遮。父母所护男。又令比丘语彼女父母。受此语突吉罗。语彼女父母。及不许还报偷罗遮。许还报僧伽婆尸沙。
    受父母所护男语。语兄姊亲里所护女亦如是。乃至受作信男语。语父母所护女。乃至语作信女亦如是。若比丘受父母所护女乃至作信女语。语父母所护男乃至语作信男亦如是。
    有六种语。自使书使使相似语相。
    若比丘受自语自语彼自还报僧伽婆尸沙。
    若比丘受自语使语彼自还报。受自语自语彼使还报。受自语使语彼使还报。皆僧伽婆尸沙。受自语乃至相语彼相还报亦如是。若比丘乃至受相语亦如是。
    若比丘为人男人女边行媒法僧伽婆尸沙。人男非人女边行媒法偷罗遮。人男畜生女边行媒法突吉罗。为人女亦如是。
    为非人男人女边行媒法偷罗遮。畜生男人女边行媒法突吉罗。为人女黄门边行媒法突吉罗。
    若比丘为男借女为女借男长使偷罗遮。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    不犯者。为和合故（五戒竟）
    佛在舍卫城。尔时阿荼脾邑诸比丘。自乞作房。从诸居士求车求车直求人求人直材木草竹皆从求索。居士厌之见皆逃避。诸比丘乞不复能得。便自斫伐草木掘地取土。
    有一大德比丘。自斫神树。树神小儿时戏树间。斫断其指。树神痛恼。便兴恶意欲来打之。复作是念。此大威德。若我打者或以之死。使我长夜受诸苦恼。又作是念。世尊今在此城。当往白之。佛有教敕我当奉行。即诣祇桓具以白佛。尔时世尊赞叹树神。善哉善哉汝所念善。今此比丘实有威德。若当打者必受苦报。复告树神。某处有大树未有所属。汝可依之。受教即往。
    于是世尊。渐渐游行到阿荼脾邑。长老大迦叶。晨朝着衣持钵入城乞食。居士见之悉皆逃走。迦叶怪之问于行人。行人答言。此诸比丘造作房舍乞求无厌。邑人患苦。所以见仁皆悉逃走。迦叶食后。还到佛所以事白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责。汝等应修少欲知足。不应多事乞求无厌。
    又告比丘。乃过去世于恒水边有一仙人住于石窟。尔时龙王日从水出。以身七匝围绕仙人。舒头在上下向敬视。仙人后时游行人间。弟子守窟。龙亦如前日来恭敬。弟子怖畏即大羸瘦。我于尔时行菩萨道。游恒水边见其如此。即问其故。具答如是。我复问言。汝今欲不复见龙耶。答言尔。又问汝见龙咽下有何等物。答言有摩尼珠。吾复语言。龙若来时汝便合掌向龙。作如是语。我今须汝咽下摩尼。愿以施我。尔时仙人弟子。闻我语已。龙从水出便从索之。龙闻乞珠。不前不却默然而住。
    时仙人弟子。复为龙王说此偈言
    龙王今须汝　　咽下摩尼珠
    意甚爱乐之　　如何默无言

    龙即以偈答
    我一切所须　　皆由此珠得
    汝今从吾乞　　永绝不复来
    如火急爆声　　使人心恐惧
    我今闻汝言　　惶怖踰于是

    于是世尊引古说偈
    乞者人不爱　　数则致怨憎
    龙王闻乞声　　一去不复还

    又告比丘。龙王受自然业报。犹尚不喜闻于乞声。今诸居士营求孜孜困苦所得。汝等云何数数从乞。
    又告比丘。吾昔一时在舍卫城。有比丘安居竟。来至我所。我时问言。何处安居。安居安隐乞食易得道路不疲耶。彼答我言。在雪山胁林下安居。安居安隐乞食易得行路不疲。唯患众鸟夜鸣所乱不得专一坐禅思惟。我问比丘。汝等今犹乐彼林不。答言甚乐。我言汝便还彼。众鸟暮来合掌向言。我今须汝毛羽。可以见与。中夜后夜亦复如是。比丘受教如敕从乞。于是众鸟夜共议言。今此比丘从我等乞。为当与不。皆曰不可。便飞而去。永不复还。告诸比丘。鸟犹不喜闻有乞声。况于人乎。
    又告比丘。过去世时有迦夷国王。好喜布施给诸穷乏。时有梵志王甚爱重。未尝从王有所求乞。尔时彼王。为说偈言
    人皆从远来　　无方从吾乞
    而汝今在此　　不求有何意

    梵志即以偈答
    乞者人不喜　　不与致怨憎
    所以默无求　　恐离亲爱情

    王复说偈
    智者不恶乞　　思闻来求声
    况汝所亲爱　　岂容有吝心
    守贫愧有求　　应得处不取
    丧人虚心福　　而自困于己
    安贫不耻求　　应得处便取
    既成人之善　　而自长安乐
    乞非伤德行　　亦无身口过
    损有以补无　　何为而不索

    梵志复以偈答
    贤人不言乞　　言乞必不贤
    默然不有求　　是谓为大人

    时王闻说贤人之偈。心大欢喜。即以牛王一头及余千牛而施与之。告诸比丘。王与梵志虽相爱重。犹难有求。况诸居士。于汝无爱而多求乎。
    又告比丘。昔有族姓子。名罗吒波罗。父母重爱自以出家。不从父母有所求索。时父母亦以偈问
    人皆从远来　　无方从吾乞
    汝亲吾爱子　　不求有何意

    罗吒波罗。即以偈答
    乞者人不喜　　不与致怨憎
    我既已出家　　不应复有求

    诸比丘罗吒波罗。父母爱重。尚以出家不还求索。况诸居士。于汝无亲而多求乎。
    如是种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘自乞作房。无主为身。应如量作。长佛十二砾手。广七砾手。应将诸比丘求作处。诸比丘应示作处。无难处有行处。若不将诸比丘求作处。若过量僧伽婆尸沙
    自乞者。比丘为己从他乞。
    房者于中可得行立坐卧行四威仪。
    无主者。无有檀越。
    为身者。为己不为人亦不为僧。
    应将诸比丘求作处者。应将知法持律比丘示己作处。
    诸比丘应示作处无难处有行处者。难处名四衢道中多人聚戏处淫女处市肆处放牧处师子虎狼恶兽处崄岸处水汤湥处社树大树处好园田处坟墓处或逼村或去村远道路崄巇。是名难处。无此诸难是名无难处。有行处者。绕四边得通车。是名有行处。
    若有上诸难处无行处者。诸比丘应语彼比丘。汝莫取是处。
    若无上诸难处有行处。诸比丘应语是比丘。汝取是处。
    是比丘应从僧乞示作处。偏袒右肩脱革屣胡跪合掌。作如是言。大德僧听。我某甲比丘自乞作房无主为身。今从僧乞示作处。愿僧现前示我作处。如是三乞。
    僧中应一人白。大德僧听。此某甲比丘自乞作房无主为身。从僧乞示作处。今僧为某甲示作处无难处有行处。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘自乞作房无主为身。从僧乞示作处。今僧为某甲示作处无难处有行处。谁诸长老忍默然不忍者说。僧已为某甲示作处无难处有行处竟。僧忍默然故是事如是持。
    若僧示难处无行处。僧突吉罗。若于此处作者亦如是。
    若不将诸比丘示作处。从发心及治地至粗泥。皆突吉罗。细泥偷罗遮。作竟僧伽婆尸沙。
    杂金银珍宝作。及完成瓦屋。乃至僧地中作。皆偷罗遮。
    沙弥突吉罗（六戒竟）

五分律卷第二


《弥沙塞部和醯五分律·第一分·2.第七事》

五分律卷第三（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第一分之二第七事
    佛在拘舍弥国。尔时阐陀比丘。常出入诸家为说法。料理官事疗治众病。国王大臣长者居士无不亲敬。有诸人等同来问讯。遇于经行所头面礼足。为说妙法。示教利喜已。各归其家。阐陀便还。上座已据其房。如是展转乃至小房亦复如是。既不得住。便游人间。后诸人等复来问讯。见诸比丘露处经行。问言。我师阐陀今在何处。诸比丘言。我等不知。遍求不得。便各还归。阐陀行还。着衣持钵往到其家。皆出问讯。白言长老。我等近至僧房。不得相见。今从何来。答言我最下座。一切诸房上座已满。是故游行。致此乖互。诸人白言。可求屋处。我等当为长老作之。既以见福。而使长老得安隐住。又令我等不乖问讯。阐陀答言。我不能自作以废行道。年长自当以次得之。诸人又言。我幸有物及有善心。财物无常善心难保。愿为求处必欲作之。阐陀见其殷勤难相违逆。即便游行求作屋地。见神树处最可建立。即便伐之。此树有神国人所奉。诸祈请者多得如愿。忽见斫伐莫不惊怪。不信乐佛法者皆呵骂言。沙门释子无道之甚。苟欲自利伤害天人。信乐佛法者便言。此树有神众人畏敬。夙夜虔恭不敢堕慢。而诸比丘伐之无疑。一切色心晏安如故。可谓大神大贵可重。毁誉之声充满国内。诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问阐陀。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘有主为身作房。应将诸比丘求作处。诸比丘应示作处无难处有行处。若不将诸比丘求作处僧伽婆尸沙。
    有主者有檀越。余如上无主中说（七戒竟）

    佛在王舍城。尔时瓶沙王。日日次请五百僧食城内。臣民亦复如是。时诸比丘各各行道。未有专知差次请者。六群比丘常往好处。诸人问言。我等为僧次第设食。何故长老常来不见余人。如是呵责。而犹不已。
    时陀婆力士子年十四出家为道。在静处作是念。今瓶沙王日日次请五百僧食城内。臣民亦复如是。而僧无有差次会者。致使六群选择好处以失众望丧人施意。若我二十受具足戒得阿罗汉获六神通。当为众僧作差会及分卧具人。至年十六便成罗汉得六神通年满二十受具足戒。便作是念。我先愿为众僧作差会及分卧具人。今时已至便应作之。即诣王舍城诸比丘所说先所愿。诸比丘即以白佛。佛以是事集比丘僧。问陀婆。汝实欲为僧作差会及分卧具人不。答言实尔世尊。佛种种赞少欲知足赞戒赞持戒已。告诸比丘。今听陀婆为僧作差会及分卧具人。
    僧应白二羯磨。差一比丘白言。大德僧听。今此陀婆比丘欲为僧作差会及分卧具人。若僧时到僧忍听。白如是。
    大德僧听。此陀婆比丘欲为僧作差会及分卧具人。谁诸长老忍默然若不忍者说。僧已听陀婆比丘作差会及分卧具人竟僧忍默然故。是事如是持
    于是陀婆。即为僧作差会及分卧具。分卧具时。少欲知足少欲知足共。乐静乐静共。诵修多罗诵修多罗共。持律持律共。法师法师共。呗匿呗匿共。阿练若阿练若共。乞食乞食共。坐禅坐禅共。如是等众行不同。各得其类。随宜示导诸房舍处。一切比丘咸得所安。诸方比丘有暮至者。辄诣陀婆求住止处。陀婆即入火光三昧。左手出光右手示卧具处。莫不允合。
    时诸远方闻陀婆比丘。为王舍城僧差会及分卧具有如是德。皆作是念。我当往彼问讯世尊并见陀婆及睹神力。于是发来投暮到城。至陀婆所求住止处。陀婆皆悉如法安处。次差会人亦复如是
    时王舍城有善饭长者。见法得果。日为二比丘作上美食自来请之。慈地兄弟并薄福德分。卧具差会时。常得粗恶阶次。幸遇差至其家。善饭知已便生是念。此等恶人无清净行。云何受我上美供养。即便还归语其妇言。汝可更作粗恶之食。慈地等来。门外敷座使婢下之。妇即受教。设办粗恶。慈地兄弟至时持钵到善饭家就座而坐。群婢于是持粗食出。慈地见便问言。姊妹汝家常作好食。今何故粗。婢言我是下人不知所以。
    食讫便还。道中行骂陀婆力士子。要当令汝受苦剧我。
    到所住已向诸上座言。陀婆力士子随爱瞋痴畏。若畏与好不畏与恶。诸比丘言。汝等莫作是语。陀婆比丘随爱恚痴畏。何以故。陀婆比丘得阿罗汉备六神通。随爱恚痴畏无有是处。慈地言。正以得神通故。观见诸家有好有恶。好与余人恶辄差我。是故我言。随爱恚痴畏。作是语已。出于余处。先为陀婆作恶名声。然后至王舍城。到其妹尼弥多罗所。弥多罗见二兄来。迎礼问讯。慈地兄弟皆不共语。弥多罗言。不忆犯。兄何故如此。慈地答言。汝不助我。故致使陀婆苦我如是。弥多罗言。兄欲令我云何相助。答言。汝若助我。可到佛所白言。世尊。无恐惧中反致怖畏。我今无处而得安隐。本谓陀婆是梵行人。忽来污我犯波罗夷。弥多罗言。陀婆清净。我若谤之。僧必当作自言摈我。我既出众。当何所依。慈地等言。我当证汝摈于陀婆。何缘使汝得自言摈。弥多罗言。若僧摈陀婆。我岂得异。慈地等言。但令世尊斥逐陀婆为吾受摈。亦复何苦。我等自当好相安处。妹敬重兄不敢违命。便到佛所如上白佛。
    尔时陀婆及罗睺罗在佛左右。佛问陀婆。汝闻弥多罗所说不。答言。已闻佛自知之。如是三问答亦如是。于是罗睺罗白佛言。世尊。何须三问陀婆。但当斥摈此比丘尼。佛言。若弥多罗。以此谤汝。汝当云何。答言。当言此事佛自知之。佛言。汝可如是。陀婆亦然乎。佛语陀婆。汝起自明。今非默时。汝当忆念。有当言有。无当言无。不得直言佛自知之。陀婆便从座起。更整衣服长跪合掌。白佛言。世尊。我从生来。未曾梦中有此念想。于今云何得有忆知。佛赞言。善哉善哉。汝快自明。欲自明者应当如此。佛告诸比丘。应与陀婆忆念比丘不应举事。应与弥多罗白四羯磨自言灭摈。
    一比丘唱言。大德僧听。此弥多罗比丘尼自言陀婆污我。僧今与自言灭摈。若僧时到僧忍听。白如是。
    大德僧听。此弥多罗比丘尼自言陀婆污我。僧今与自言灭摈。谁诸长老忍默然若不忍者说。如是第二第三。
    僧已与弥多罗比丘尼自言灭摈竟。僧忍默然故。是事如是持
    弥多罗比丘尼被灭摈已。出游人间。慈地兄弟犹语诸比丘言。陀婆力士子坏我妹梵行故致使如是。诸比丘复以白佛。佛以是事集比丘僧。告诸比丘。汝等应捡问慈地。汝言陀婆坏汝妹梵行。为实为虚。诸比丘受教。即问慈地。慈地答言。我言是实。僧复问。汝何处见何时见云何见。答言。我某处见某时见如是见。僧次问陀婆。汝尔时为在何处。答言。我在某处。僧复语慈地。处不相应时不相应。汝云何言某处某时如是见耶。复语慈地。若于一坚信比丘前妄语。罪重伤杀无数众生。于一坚法其所获罪。过百坚信。如是展转于僧前妄语。其罪重于百阿罗汉。又语慈地。僧今集会。不随爱恚痴畏。汝可更说。为实为虚。慈地言。陀婆随爱恚痴畏故我作是语。诸比丘种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问慈地。汝实以无根波罗夷谤陀婆不。答言。实尔世尊。佛种种呵责。汝愚痴人。云何以无根波罗夷谤于清净梵行比丘。汝岂不闻三种人堕地狱耶。一者犯戒无沙门法自言已有。不修梵行自言已修。于佛法中犹如败种。二者作如是见如是说淫欲非恶而为放逸。三者以无根波罗夷谤于清净梵行比丘。此三种人必堕地狱。汝今云何作此恶事。佛更种种呵责已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘自不如法。恶瞋故。以无根波罗夷。谤无波罗夷比丘。欲破彼梵行。是比丘后时。若问若不问。言我是事无根住瞋故谤。僧伽婆尸沙
    自不如法者自已事事不如法
    恶瞋者九恼也。
    无根者。不见不闻不疑。
    无波罗夷者。于四波罗夷一一无犯。
    欲破彼梵行者。欲使还俗若作外道。
    后时若问若不问者。后捡挍何处何时云何见也。
    事有四种。言诤事教诫诤事犯罪诤事事诤事。
    若比丘不见不闻不疑他犯波罗夷。若以此谤僧伽婆尸沙。见疑闻疑疑疑见忘闻忘疑忘。而以无根法谤僧伽婆尸沙。
    若面前谤解者僧伽婆尸沙。不解者偷罗遮。
    若书、使、相、相似语、手语谤，解者，偷罗遮。不解者，突吉罗。
    若谤比丘尼式叉摩那沙弥沙弥尼突吉罗。
    比丘尼谤比丘尼僧伽婆尸沙。谤比丘波逸提。谤式叉摩那沙弥沙弥尼突吉罗。
    式叉摩那沙弥沙弥尼谤五众皆突吉罗（八事竟）

    佛在王舍城。尔时偷罗难陀比丘尼。以陀婆比丘神通大德故。数来问讯共一处坐听受法教。慈地见之复欲诽谤。后从耆阇崛山下。见二猕猴合会行欲。便作念言。我今当与彼二猕猴作假名字。雄者名陀婆。雌者名偷罗难陀。作是念已。便语诸长老比丘言。我先以无根法谤陀婆。今亲自见与偷罗难陀作不净行。诸比丘以是白佛。佛告诸比丘。应集僧捡问慈地。汝言先以无根法谤陀婆。今亲自见与偷罗难陀作不净行。为实为虚。诸比丘受教。集僧问慈地。乃至汝可更说。为实为虚皆如上说。如是问已。慈地言。我实不见陀婆作不净行。我见偷罗难陀数来往陀婆所。意欲谤之。从耆阇崛山下。见猕猴雄雌共合。我便假名雄者为陀婆雌者为偷罗难陀。故言亲见为不净行耳。诸比丘种种呵责。汝云何于异分中。取片若似片。作波罗夷。谤无波罗夷比丘。将至佛所以事白佛。佛以是事集比丘僧。问慈地。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘自不如法。恶瞋故。于异分中。取片若似片作波罗夷。谤无波罗夷比丘。欲破彼梵行。是比丘后时。若问若不问。言我是事异分中取片若似片法住瞋故谤僧伽婆尸沙
    事者。言诤事教诫诤事。犯罪诤事事诤事。
    若比丘见他犯僧伽婆尸沙。定生僧伽婆尸沙想。瞋故。于异分中取片若似片。谤无波罗夷比丘。僧伽婆尸沙。闻疑亦如是。见闻疑他犯偷罗遮。犯波逸提犯波罗提提舍尼犯突吉罗。以波罗夷谤亦如是。余如上说（九戒竟）

    佛在弥那邑阿那林下。尔时贵族诸释种子。多于佛所出家学道。时释摩男。语阿那律言。今诸贵族并皆出家修于梵行。我等兄弟如何独不。我若出家汝知家事。汝若舍家我当断理。阿那律言。愿兄出家我知家事。释摩男言。汝先由我在家受乐不知艰难。然出家行道亦复辛苦。汝今住家。吾当语汝营家之法。便种种语之。昼应尔夜应尔。田商货殖驱役之法。悉以语之。阿那律言。若营家如此乃得成立。我乃不能一日为之。愿兄住家我当修道。释摩男言。诸佛世尊。父母不听不得为道。汝今自可启白于母。阿那律即便往启。我欲于佛法出家学道。母言。我唯有汝兄弟二人。爱念情重如何生离。汝家大富快修功德。何须出家夺吾此意。苦请至三。母乃答言。若跋提王出家者我亦听汝。
    时跋提王。与阿那律阿难难提调达婆婆金鞞卢等甚相爱重。若有所为誓不相违。于是阿那律。往白跋提王言。今有微愿。愿必见从。王言。吾等本要誓不相违。若相违者头破七分。但令卿愿必可从耳。阿那律即以母言白王。王言。如卿此愿我未能从。所以者何。我愿作王今日始果。亲族富贵无有外忧。何能舍此出家学道。阿那律言。若王出家吾愿乃果。贪着宠荣吾则永沦。愿王三思不违先誓。王言。当从汝愿。宽我七年。然后共汝出家学道。阿那律言。却后七年佛不必在。又我危脆性命难保。王今云何以此为期。王复言。七年若远六年可乎。答亦如上五四三二至于一年。七月至于一月。七日至于一日。皆亦如是。王言。我等长者如何便得率尔而去。当设方便严驾出游因此微行乃可得耳。汝今便可语阿难陀等令知此意。阿那律即宣语五人。五人欣然莫逆于心。即便竟夜严四种兵。极世仪饰晨朝出游。尽游观已。密将剃头人优波离。舍诸傧从至隐僻处。宝衣与之。令其剃发变服而去。去未久优波离作是念。诸释豪强。若知剃诸人发。必当杀我。如此贵族尚能舍家。我今何为不舍剃具及诸宝衣随彼而去。即自剃头。以诸宝衣挂着树上。作是念须者取之。于是疾行须臾相及。语七人言。我今亦欲相随出家。七人即受。同诣佛所头面礼足。白言。世尊。我等今欲出家净修梵行。而优波离是我等仆。愿佛先与受具足戒。然后度我。当令我等及诸释种于彼人所破大憍慢。佛即先度七人后度。
    尔时世尊作是念。迦维罗卫去此不远。诸释知者或有留难。便将八人诣跋提罗城。住网林树下为说妙法。眼无常色无常眼识眼触眼触因缘生受无常乃至意无常法无常意识意触意触因缘生受无常。汝圣弟子。应作是观生厌离心得解脱智。所作已办梵行已立不受后身。说是法时。六人漏尽得阿罗汉。阿难侍佛不尽诸漏。调达一人空无所获。
    跋提王既得罗汉心净无畏。若在树下露坐经行。辄自庆言。快哉快哉。有异比丘。闻此声已作是念。跋提比丘必忆世乐不乐梵行。即往白佛。我向于彼闻跋提言快哉快哉。必忆为王时乐不乐梵行。佛告比丘。汝可呼来。便往语言。大师呼汝。跋提即到佛所。头面礼足却住一面。佛问跋提。汝实言快哉不。答言。实尔世尊。又问跋提。汝见何义而言快哉。跋提白言。我昔在家。住于七重城堑之里。七行象七行马七行车七行步四兵围绕。忽闻异声心惊毛竖。今在树下空露之地坦然无忧。是故称快。佛告比丘。跋提已得罗汉。不乐梵行无有是处。
    尔时世尊。因跋提而说偈言
    快哉阿罗汉　　无复恩爱缚
    已破欲恚痴　　无复诸结网
    既到于泥洹　　无有秽浊心
    不染着于世　　解脱无诸漏
    了达于五阴　　游于七法林
    大龙所行处　　已伏诸恐怖
    成就十种分　　龙德三昧禅
    一切有漏尽　　世间之第一
    不动无所畏　　不复受后身
    已息寂灭处　　永无苦乐报
    住于无学智　　此身最后边
    梵行坚固立　　无诸不可信
    天上天下中　　无复诸欲乐
    此名师子吼　　无能胜佛者

    于是世尊。与诸大德声闻。受阿耨达龙王请。调达未得神通。不能得去羞耻益深。便作是念。我今当问修神通道。便往白佛。愿佛为我说修通法。佛即为说。调达受学。安居之中便获神通。获神通已作是思惟。谁应先化。复作是念。瓶沙王太子名曰众乐。先化导之。然后余人乃从我教。作是念已。即于网林下没。在太子床上现作小儿欶指仰卧。太子见之即大惶怖。问言。汝为是天为是鬼神。答言。我是调达勿恐勿怖。太子语言。若是调达复汝本形。即自变复威仪如本。太子欢喜而师事之。日出问讯乘五百乘车。调达复化作五百小儿。在于车上仰卧欶指。复以五百乘车载上美食种种肴膳而供养之。时诸国人。生希有心作是言。调达有大神力作此变化。使太子日出问讯。种种肴膳而以供养。于是调达遂不自量。便欲招引畜养徒众。
    尔时世尊。从网林出游行人间。到拘舍弥国住瞿师罗园。尔时目连住一别处。此国先有憍陈如子。名曰柯烋。净修梵行得阿那含果生于梵天。中夜寂静从天来下。放大光明诣目连所。头面礼足白言调达今化众乐太子现诸神变。恐其必欲招引徒众破和合僧。作是语已忽然不现。于是目连。晨朝整衣服往诣佛所以柯烋言具以白佛。佛问目连。汝意云何。当谓审如柯烋语不。答言。意以为然。佛告目连。莫说此语。所以者何。于天上天下。不见沙门婆罗门诸天魔梵有能领佛徒众者。又告目连。世间有五种师。今皆现在。一者戒不清净自言戒净。其诸弟子如实知之覆藏其过以望利养。二者邪命谄曲自言正直。而诸弟子亦覆藏之。三者所说不善自言善说。而诸弟子叹以为善。四者见不清净自言清净。而诸弟子称言见净。五者说非法律言是法律。而诸弟子亦云是法而不能使智者信受。目连。如来戒净无有谄曲。言无不善。知见清净。所说是法。智者信受。不须弟子共相称覆
    尔时有异比丘。于王舍城安居竟。着衣持钵来诣佛所。白佛言。世尊。调达化众乐太子。现作小儿乃至种种肴膳而以供养。佛告比丘。莫羡调达作此变化。以致利养。若有恭敬供养之者。增其长夜受诸苦痛。犹如恶狗以杖打之更增其恶。调达如是。多得供养烦恼转增。
    尔时世尊。欲重宣此义。而说偈言
    愚人增其恶　　由于利养生
    痴断清白法　　犹如身首分
    不修清净行　　而志招学徒
    欲居众人上　　望一切归宗
    有人求利养　　或有求泥洹
    利养伤清白　　寂灭却悭贪

    复告诸比丘。芭蕉竹芦以实而死。駏驉怀妊亦丧其身。今调达贪求利养。亦复如是。
    尔时世尊。欲重宣此义。而说偈言
    芭蕉以实死　　竹芦实亦然
    駏驉坐妊死　　士以贪自丧

    于是世尊。从拘舍弥国渐渐游行。向王舍城住耆阇崛山。为比丘比丘尼优婆塞优婆夷国王大臣沙门婆罗门梵志居士。供养恭敬尊重赞叹衣食卧具及诸医药。无所染着犹如莲华。
    尔时世尊。与无央数大众围绕说法。调达便从坐起。更整衣服偏袒右肩。头面礼足胡跪合掌。白佛言。世尊。唯愿安住。我今自当领理众僧。佛语调达。舍利弗目连。犹尚不能领我徒众。况汝愚痴食涎唾乎。于是调达生忿恨心。云何世尊。于大众前乃作如此底下呵辱。以生恶心向佛故初损神足。复作是念。佛称赞舍利弗目连而毁呰我。复生恶心向舍利弗目连。是第二损其神足。便还所住。为国王大众围绕说法。其众中有一比丘。来白佛言。今调达为国王大众围绕说法。佛告比丘。调达不但今世得此大众。过去世时亦曾得此诸比丘。
    乃往古昔有一摩纳。在山窟中诵刹利书。有一野狐住其左右专听诵书。心有所解作是念。如我解此书语。足作诸兽中王。作是念已。便起游行逢一羸瘦野狐。便欲杀之。彼言何故杀我。答言我是兽王。汝不伏我。是以相杀。彼言。愿莫杀我。我当随从。于是二狐便共游行。复逢一狐。又欲杀之。问答如上。亦言随从。如是展转伏一切狐。便以群狐伏一切象。复以众象伏一切虎。复以众虎伏一切师子。遂便权得作兽中王。既作王已复作是念。我今为兽王。不应以兽为妇。便乘白象。帅诸群兽不可称数。围迦夷城数百千匝。王遣使问。汝诸群兽。何故如是。野狐答言。我是兽王。应取汝女。与我者善。若不与我当灭汝国。还白如此。王集群臣共议。唯除一臣。皆云应与。所以者何。国之所恃唯赖象马。我有象马彼有师子。象马闻气惶怖伏地。战必不如。为兽所灭。何惜一女而丧一国。时一大臣聪叡远略。白王言。臣观古今。未曾闻见人王之女与下贱兽。臣虽弱昧。要杀此狐。使诸群兽各各散走。王即问言。计将焉出。大臣答言。王但遣使克期。战日先当从彼求索一愿。愿令师子先战后吼。彼谓吾畏。必令师子先吼后战。王至战日。当敕城内皆令塞耳。王用其语。遣使克期并求上愿。至于战日复遣信求。然后出军。军锋欲交。野狐果令师子先吼。野狐闻之心破七分。便于象上坠落于地。于是群兽一时散走。
    佛以是事。而说偈言
    野狐憍慢盛　　欲求其眷属
    行到迦夷城　　自称是兽王
    人憍亦如是　　规统于徒众
    在摩竭之国　　法主以自号

    告诸比丘。尔时迦夷王者我身是。聪叡大臣者舍利弗是。野狐王者调达是。诸比丘。调达往昔诈得眷属。今亦如是。
    舍利弗。汝往调达众中。作是唱言。若受调达五法教者。彼为不见佛法僧。舍利弗言。我昔已曾赞叹调达。今日云何复得毁訾。佛言。汝昔赞叹为是实不。答言是实。佛言。今应毁訾。而毁訾亦复是实。告诸比丘。今应白二羯磨差舍利弗往调达众中毁訾调达。
    一比丘唱言。大德僧听。今差舍利弗往调达众中。作是言。若受调达五法教者。彼为不见佛法僧。若僧时到僧忍听。白如是。
    大德僧听。今差舍利弗往调达众中。作是言。若受调达五法教者。彼为不见佛法僧。谁诸长老忍默然不忍者说。僧已差舍利弗竟。僧忍默然故。是事如是持
    于是舍利弗。即往调达众中高声唱言。若受调达五法教者。彼为不见佛法僧。时彼众会皆悉唱言。沙门释子更相憎嫉。见调达多得供养。便作是语。时瓶沙王。在彼众中即宣令言。莫作此语。所以者何。佛众清净。无憎嫉故。于是调达。便语众人欲见天上曼陀罗华不。咸言欲见。调达即于众前没。到华池边。适欲取华便失神足。还在本坐。调达既失神足。便生恶心欲害于佛。白太子言。今汝父王正法御世如我所见衰丧无期。人命无常眴息难保。何必长年克此王位。自可图之早有四海。我当害佛代为法主。新王新佛于摩竭国共弘道化不亦善乎。太子答言。父母恩重过于二仪。顾复长育欲报罔极。汝今云何导吾此逆。调达闻之心无惭愧。犹以巧言引诱其意。遂便迷没受悦其语。
    太子后时。密带利剑向于王门。内怀恶逆不觉战怖。于王门前倒地复起。门官见已便作是念。太子常来威仪庠序。今日如此必当有故。即往问之。太子答言。我欲杀王是故如此。又问。太子为受谁教。答言调达。门官共议。当如之何。第一议言。一切沙门太子众乐皆应杀之。第二议言。佛已先遣舍利弗唱其恶逆。云何乃欲滥杀沙门。罪正应止太子调达二人而已。第三议言。我等不应辄判此罪。当以白王。王有教敕。当奉行之。作是议已便以白王。王问。汝等众臣议意云何。即具以上答。王即斥逐第一议者第二议者。免所居官。称第三议者加其名位。更命群臣共议此事。诸臣咸言。上第二议并谓允合。而王乃免所居之位。观王圣心不忍有害。正刑既弛当从下计。王立太子本为国嗣。志速为王故怀此逆。逊位与之其恶必息。议合王心即便舍位。拜之为王号阿阇世。初登王位受五欲乐。杀逆之心便得暂息。如是少时乃以无事而害父命
    尔时阿阇世王。有大恶象。调达密至象师所语言明日瞿昙当行此路。汝可为吾饮象令醉放走于道。佛慢心多必不避之。因此蹋杀厚雇汝物。
    世尊明日食时着衣持钵。从五百弟子入城乞食。象师先已饮象令醉。遥见佛来即便放之。信乐佛法者见放醉象。皆往白佛。唯愿世尊。更从余路。五百弟子及阿难亦如是白。佛皆答之三言无苦。龙不害我。诸弟子众皆不觉舍佛从余路去。唯有阿难独从后行。
    时观者四塞。各各议言。今二龙斗看谁得胜。外道辈言。象龙力大必胜于人。佛弟子言。人龙道尊象必降伏。空辩无徵。遂乃积敛金钱共赌胜负。
    于是醉象遥见佛来。奋耳鸣鼻大走向佛。阿难怖惧恍惚不觉入佛腋下。佛语阿难。汝向三闻无苦。如何不信犹作此惧。佛见象来。入慈心三昧。而说偈言
    汝莫害大龙　　大龙出世难
    若害大龙者　　后生堕恶道

    象闻偈已。以鼻布地抱世尊足。须臾三反上下观佛。右绕三匝却行而去。从是已后遂成善象。莫不雅奇。同声叹言。瞿昙沙门不用刀杖伏此恶象。国中人民无复恐怖。何其快哉。诸外道辈皆悉惭愧。佛弟子众踊跃欢喜。敛得金钱七十余万。
    佛既降象。复说偈言
    象醉含瞋忿　　来向天中天
    百姓莫不观　　敛钱赌胜负
    其形如太山　　力胜六十象
    声响振人心　　一吼破敌阵
    大力天中天　　愍众出于世
    欲度恶象故　　住立在其前
    象伏众人见　　道俗皆踊跃
    叹佛降恶象　　犹如师子王

    时调达见已作是念。今以此事不得害佛。当更求凶人不识佛者。厚相货诱令往杀之。即四出求索。见一壮夫。便语之言。汝为我杀佛。当厚相报。其人贪货应募而去。尔时世尊在露处经行。遥见彼人。以慈心三昧遍满其身。举手呼之。于是彼人不觉舍刀。疾行趣佛头面礼足。白佛言。我今痴狂。欲害世尊。自知过重。愿听忏悔。佛言。汝实愚痴。云何为货欲害如来。于我法中。若知有罪而忏悔者。增长善根。次为说法。所谓施论戒论生天之论。在家染累出要为乐。彼人内喜。佛知其意更为说法。所谓苦集尽道闻法开解。于诸法中远尘离垢得法眼净。见法得果已。自归三尊受持五戒。世尊发遣从异路归。
    调达复募二人。令杀前人以灭恶声。复遣四人。如是展转乃至三十二人。皆前至佛所。佛亦如前次第说法。尽得须陀洹果
    时诸比丘闻调达遣人害佛。皆持器仗卫护世尊。分部相着各在一面。诸佛常法日再出房。于晨朝出见诸比丘。悉在左右。问言。汝等何故持仗住此。诸比丘言。闻调达遣人欲害世尊。不能自安。所以住此。佛告比丘若如来横死无有是处。世间五师须防护耳。我不须汝。各随所安自护其心
    调达知已复作是念。我复不能以此害佛当更觅人躬自将去。故应必果。即得一人共上耆阇崛山。尔时世尊在山下石上经行。调达便使彼人推石害佛。其人发心推石四支便不得举。心念佛功德大手足还复。调达见此益瞋忿言。汝何儜困速疾灭去。即自捉大石推下礌佛。山下有神。名金鞞卢。接之远弃。片迸着佛伤足大指。世尊见已语调达言。汝今便得无间之罪。若以恶心出佛身血。必堕无间阿鼻地狱
    调达复作是念。我既不能得害于佛。唯当破其和合僧耳。佛大神力。若我能破其僧。名必远振。佛知其意。语调达言。汝莫破和合僧。若僧已破能和合者。其人生天一劫受乐。若僧和合而破之者。堕地狱中一劫受苦。调达闻已暂舍是心。后寻复生如上所念。佛止如初。便说偈言
    众聚和合乐　　和合常安隐
    若破和合僧　　一劫地狱苦
    众聚和合乐　　和合常安隐
    若和合破僧　　一劫生天乐
    若分部分别　　常作不善语
    以破和合僧　　一劫地狱苦
    不分部分别　　常能说善法
    以和合破僧　　一劫生天乐

    调达闻已复暂舍是心。后寻复生方便过前。
    时诸比丘闻。调达欲破和合僧。即往白佛。佛以是事集比丘僧。种种遥责调达已。语诸比丘。应差一比丘与调达亲厚者往谏言。汝莫破和合僧。莫作破僧事。当与僧和合。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。若受者善。若不受应遣众多比丘。若复不受应僧往谏。诸比丘受教。如是三反皆悉不受。诸比丘种种呵责已。以是白佛。佛以是事集比丘僧。更种种遥责调达已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘为破和合僧勤方便。诸比丘语彼比丘。汝莫为破和合僧勤方便。当与僧和合。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者僧伽婆尸沙
    为破者。求为破僧因缘。
    和合者。同布萨自恣羯磨常所行事。
    僧者从四人已上。
    彼比丘欲破僧。余僧见闻知。差一与亲厚比丘往谏。若舍者应一突吉罗悔过。若不舍应遣众多比丘往谏。若舍者应二突吉罗悔过。若复不舍应僧往谏。若舍者应三突吉罗悔过。若不舍复应白四羯磨谏一比丘唱言。
    大德僧听。此某甲比丘为破和合僧勤方便。僧已谏汝。莫为破和合僧勤方便。如是谏坚持不舍。僧今羯磨谏。若僧时到僧忍听。白如是。白已应语彼比丘。僧已白竟。余三羯磨在。汝当舍是事。莫犯僧伽婆尸沙。彼若舍应三突吉罗一偷罗遮悔过。
    若不舍复应唱言。大德僧听。此某甲比丘为破和合僧勤方便。乃至僧今羯磨谏。谁诸长老忍默然不忍者说。复应语彼比丘。僧已一羯磨竟。余二羯磨在。汝当舍是事。莫犯僧伽婆尸沙。彼若舍应三突吉罗二偷罗遮悔过。
    若不舍复应如上第二羯磨。第二羯磨竟。复应如上语。若舍应三突吉罗三偷罗遮悔过。
    若不舍复应如上第三羯磨。第三羯磨未竟。舍者三突吉罗三偷罗遮悔过。第三羯磨竟。舍不舍皆僧伽婆尸沙。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若白不成。三羯磨皆不成。若作余羯磨。遮羯磨非法羯磨。不谏自舍。皆不犯（十事竟）

    佛在王舍城。尔时助调达比丘语诸比丘言。调达所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。诸长老比丘闻种种呵责。汝云何言。调达所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。呵责已以事白佛。佛以是事集比丘僧。种种遥责助调达比丘已。语诸比丘。应差一比丘与助调达比丘亲厚者往谏。莫言调达所说是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。何以故。调达非知说非说法非说律。汝等莫助破和合僧。当助和合僧。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。若受者善。若不受应遣众多比丘及僧往谏。诸比丘受教。如是三反。助调达比丘悉皆不受。诸比丘种种呵责已。以事白佛。佛以是事集比丘僧。更种种遥责助调达比丘已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘助破和合僧。若一若二若众多。语诸比丘言。是比丘所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。诸比丘语彼诸比丘。汝莫作是语。是比丘所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。何以故。是比丘非知说不说法不说律。汝莫乐助破和合僧。当乐助和合僧。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍应第二第三谏。第二第三谏舍是事善。不舍者僧伽婆尸沙。
    助破者。助成破僧因缘。和合者同布萨自恣。差一亲厚谏。若舍一突吉罗悔。乃至不谏自舍。皆如上说（十一竟）

    佛在拘舍弥国。尔时阐陀比丘数数犯罪。入白衣舍上床下床皆不如法。别众食数数食非时入聚落不白善比丘。诸比丘见语言。汝犯如是。如是罪。汝应见罪悔过。莫不清净修于梵行。无得长夜受诸苦恼。勿令施主失大功德。答言。大德。汝等不应教我。我应教汝。何以故。圣师法王是我之主。法出于我无豫大德。譬如大风吹诸草秽并聚一处。诸大德等。种种姓种种家种种国出家亦复如是。云何而欲教诫于我。诸大德。莫语我若好若恶。我亦不语大德若好若恶。诸比丘复语阐陀。莫作自我不可共语。汝当语诸比丘若好若恶。诸比丘亦当语汝若好若恶。如是展转相教转相出罪成如来众。诸比丘如是谏。坚持不舍将至佛所。以事白佛。佛以是事集比丘僧。问阐陀。汝实尔不。答言。实尔世尊。佛种种呵责。汝愚痴人不应作不可共语。诸比丘见汝犯罪。欲不共汝布萨自恣羯磨常所行事。哀愍汝故呵谏于汝。汝今云何而不信受。佛种种呵责已语诸比丘。应差一比丘与阐陀亲善者往谏如上。次众多比丘次僧。诸比丘受教。三反不受。以是白佛。佛以是事集比丘僧。更种种遥责阐陀已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘恶性难共语。与诸比丘同学经戒数数犯罪。诸比丘如法如律谏其所犯。答言。大德。汝莫语我若好若恶。我亦不以好恶语汝。诸比丘复语言。汝莫作自我不可共语。汝当为诸比丘说如法。诸比丘亦当为汝说如法。如是展转相教转相出罪成如来众。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者僧伽婆尸沙。
    恶性难共语者。不受教诲无恭敬心。自是非彼。
    同学经戒者。经谓一切佛教。戒谓波罗提木叉。
    差一亲厚谏若舍一突吉罗悔乃至不谏自舍皆如上说（十二竟）

    佛在舍卫城。尔时吉罗邑有二比丘。一名頞髀二名分那婆。薮行恶行污他家。作种种非威仪事。自结华鬘亦教人结。自着教人着。与女人同床坐。共盘食饮酒噉肉歌舞伎乐。作诸鸟兽种种之声。亦作鸟兽斗诤时像蒱博嬉戏倒行掷绝弹指眴眼。向于女人角戾面目吐舌张口。作如是等身口意恶。破于戒见威仪正命。
    时五百比丘威仪具足。从迦夷国来到此邑。至时持钵入村乞食。诸居士见咸作是言。此诸比丘从何处来。低头默然状如孝子。不知与人交接言语。我此自有二贤比丘。多才多艺善悦人心。何用此辈久留邑里。并不与食空钵而出。
    时舍利弗目连。亦从迦夷来向此邑。頞髀等闻作是念。此二人来。必为我等作恶名声断我供养。便往语诸居士言。须臾当有二比丘来。一名目连。善知幻术现种种变。二名舍利弗。善知咒法巧言惑人。汝若同心不为彼惑。我当住此。若不能者正尔便去。诸居士言。长老安住。我终不为彼之所惑。二人既到。诸居士皆将大小迎逆问讯头面礼足却坐一面。于是目连为现神变。分身百千还合为一。石壁皆过履水如地。坐卧空中如鸟飞翔。身至梵天手扪日月。身上出火身下出水。身上出水身下出火。或现半身或现全身。东踊西没西踊东没。南踊北没北踊南没。中踊边没边踊中没。现神变已还坐本处。时诸居士窃相谓言。目连善知幻术。此则然矣。于是舍利弗为说妙法。初中后善善义善味具足清白梵行之相。说是法已默然而住。时诸居士亦复相语。舍利弗善知咒法。亦复验矣。于是众人都不信受。无有供养。
    尔时彼邑有二优婆塞。一名富阇。二名优楼伽。信乐佛法见谛得果。常好布施供养沙门。闻舍利弗目连从迦夷来。共出迎之头面礼足。为说妙法示教利喜。闻法已白舍利弗言。此邑有二比丘。常作种种非威仪事。广说如上。近有五百比丘。威仪庠序入村乞食。空钵而出。唯愿大德。以此白佛。于是二人。为优婆塞更说妙法示教利喜已。还舍卫城。具以白佛。佛以是事集比丘僧。告阿难。汝往彼邑与二比丘作驱出羯磨。阿难白佛。彼恶比丘非沙门。自言沙门常作不净。心已败坏。我若独往。彼必肆恶随意恼我。佛告阿难。如是如是如汝所说。汝今便可将诸比丘随意多少到彼集众。然后乃举頞髀等罪。白四羯磨驱出彼邑。
    一比丘唱言。大德僧听。此某甲比丘行恶行污他家。行恶行皆见闻知。污他家亦见闻知。僧今驱出此邑。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘。行恶行污他家。行恶行皆见闻知。污他家亦见闻知。僧今驱出此邑。谁诸长老忍默然不忍者说。如是第二第三。
    僧已驱出某甲竟。僧忍默然故是事如是持。
    阿难受教。将五百比丘往到彼邑。诸居士闻阿难与五百比丘来。出迎问讯头面礼足。却坐一面。阿难即集众乃至羯磨。羯磨竟。彼二比丘犹故不去。诸比丘问。汝何故不去。答言。阿难等随爱恚痴畏。是故不去。何以故。有如是等同罪比丘。有驱者有不驱者。诸比丘言。汝莫说阿难等随爱恚痴畏。有如是等同罪比丘。有驱者有不驱者。汝等行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝出去不应住此。诸比丘如是谏。坚持不舍。以是事白佛。佛以是事集比丘僧。种种遥责彼比丘已语诸比丘。应差一与彼亲厚比丘往谏如上。次众多比丘次僧。诸比丘受教。三反不受。以是白佛。佛以是事集比丘僧。重遥责已告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘依聚落住。行恶行污他家。行恶行皆见闻知。污他家亦见闻知。诸比丘语彼比丘。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝出去不应此中住。彼比丘言。诸大德。随爱恚痴畏。何以故。有如是等同罪比丘。有驱者有不驱者。诸比丘复语言。汝莫作是语。诸大德随爱恚痴畏。有如是等同罪比丘。有驱者有不驱者。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝舍是随爱恚痴畏语。汝出去不应此中住。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者僧伽婆尸沙
    行恶行者。作身口意恶行。
    污他家者。令他家不复信乐佛法。
    见者眼自见。
    闻者从可信人闻。
    知者远近皆知。
    差一亲厚谏。若舍一突吉罗悔。乃至不谏自舍。皆如上说（十三竟）

五分律卷第三


《弥沙塞部和醯五分律·第一分·3.不定法》

五分律卷第四（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第一分之三不定法
    佛在舍卫城。尔时跋难陀。常出入一居士家。晨朝着衣持钵往到其舍。敷尼师檀与居士妇独屏处坐。说淫欲粗恶语。
    时毗舍佉鹿子母。闻跋难陀与居士妇独屏处坐说淫欲粗恶语。念言。若居士还见。必生恶心向余比丘。使其长夜受诸苦痛。我当遣人往白世尊。即语常供养婆罗门那邻伽言。汝往佛所头面礼足广说此事。婆罗门即往白佛。佛为说种种妙法已发遣令还。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责。如淫事中说已告诸比丘。以十利故。为诸比丘结不定法。从今是戒应如是说。
    若比丘共一女人独屏处可淫处坐。可信优婆夷见。于三法中一一法说。若波罗夷若僧伽婆尸沙若波逸提。若比丘言。如优婆夷所说。应三法中随所说法治。是名不定法
    独者。一比丘一女人。更无第三人。
    屏处者。眼所不见处。
    可信者。见四真谛。不为身不为人。不为利而作妄语。
    优婆夷者。受三自归绝于邪道。
    不定者。若于三法中说一事。诸上坐比丘。应问是比丘。汝往彼家不。若言往未应治。复应软语问。汝与女人独屏处坐粗恶语行淫欲不。若言不。上坐下坐比丘。应切语问。汝实语莫妄语。如优婆夷说不。若言如优婆夷说。然后乃应随所说法治。
    沙弥突吉罗。
    第二不定法。与女人在露处坐。除若波罗夷。余皆如上说。
    露处者。眼所见处也


《弥沙塞部和醯五分律·第一分·4.舍堕法》

    五分律第一分之四舍堕法
    佛在舍卫城。尔时世尊。教诸比丘唯畜三衣。而六群比丘食前食后晡时皆着异衣。诸比丘见问言。世尊不听畜长衣。汝不闻耶。答言。我亦闻之。但我此衣。或僧中得。或居士间得。或是粪扫衣。彼以着故与我。本不使我为五家畜。诸比丘种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝等不闻我先赞叹少欲知足衣裁蔽形食足支命耶。譬如众鸟毛羽自随。比丘如是三衣常俱。汝今云何畜积非法。种种呵责已。告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘畜长衣过一宿尼萨耆波逸提

    尔时诸比丘。若须一一衣。众僧羯磨。所应分物与之。时阿那律衣粗弊坏。诸比丘语言。汝衣弊坏。何不从僧取作使一日成。阿那律言。我不敢取。恐一日不成。犯尼萨耆波逸提罪
    尔时波利邑诸比丘。来舍卫城欲后安居。时到不及。便于娑鞞陀邑结坐安居讫。十六日便进佛所。道经泥水。三衣粗重极大疲极。到礼佛足却坐一面。佛问诸比丘。安居和合乞食不乏道路不疲耶。答言。安居和合乞食不乏。我等先住波利邑。欲来此安居。多诸知识不得早发。欲及后坐而复不及。遂往娑鞞陀结坐安居讫。十六日便来。道经泥水。三衣粗重极大疲极。诸比丘因是具以阿那律事白佛。佛以是事集比丘僧。赞少欲知足赞戒赞持戒已。告诸比丘。从今听受迦絺那衣。得不犯五事。一者别众食。二者数数食。三者食前食后行至余家不白余比丘。四者畜长衣。五者别宿不失三衣。
    时诸比丘作是念。佛以受迦絺那衣。听畜长衣。为得几时。念已白佛。佛言。受迦絺那衣时听畜。从今是戒应如是说。
    若比丘三衣竟舍迦絺那衣已。长衣过一宿尼萨耆波逸提。
    尔时阿难。得二张劫贝。为舍利弗故受。时舍利弗于异处住。阿难作是念。世尊不听畜长衣过一宿。舍利弗今不在此。此当云何。念已白佛。佛问阿难。舍利弗几日当还。答言。或十日或不至十日。佛以是事集比丘僧。种种赞少欲知足赞戒赞持戒已。告诸比丘。从今是戒应如是说。
    若比丘三衣竟。舍迦絺那衣已。长衣乃至十日。若过尼萨耆波逸提
    三衣竟者。浣染缝竟。
    舍迦絺那衣者。白二羯磨舍。
    长者。三衣之外皆名长。
    衣者。劫贝衣。钦波罗衣野蚕绵衣紵衣麻衣。
    十日者。若一日得衣。应即日舍。若受持若施人若净施。若即日不舍。二日更得衣。应此日皆舍。若此日不舍。三日乃至十日更得衣。亦应此日皆舍。若此日不舍。至十一日明相出时。十日中所得衣皆尼萨耆波逸提。若有过十日衣。应舍与比丘僧。若与一二三比丘。不得舍与余人及非人。舍已然后悔过。若不舍而悔过者罪益深。除长三衣。若长余衣乃至手巾过十日皆突吉罗。
    比丘尼亦如是。式叉摩那沙弥。沙弥尼突吉罗。
    若净施不犯（一事竟）

    佛在舍卫城。尔时十七群比丘。安居竟欲游行。作是念。我寻还此。一衣便足何须多为。作是念已。即便襆结余衣。置于架上。寄住比丘。于是而去。
    时六群比丘于他处还。语住比丘言。差房与我。时住比丘即差十七群所置衣房与之。六群比丘见架上衣问言。汝何以故畜此长衣。答言。此是十七群比丘安居竟游行人间不能持去留寄我耳。时六群比丘种种呵责以事白佛。佛以是事集比丘僧。问十七群比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝等愚痴。不闻我说。比丘应与三衣钵俱。譬如鸟飞毛羽自随耶。呵责已告诸比丘。以十利故。为诸比丘结戒。从今是戒应如是说。
    若比丘三衣竟。舍迦絺那衣已。三衣中若离一一衣。宿过一夜尼萨耆波逸提。
    尔时有一粪扫衣比丘。欲向娑竭陀邑。衣重不能持去欲舍。不知云何。以是白诸比丘。诸比丘将至佛所。以事白佛。佛以是事集比丘僧。告诸比丘。若比丘持粪扫衣重。欲游行余处。不能持去者。是比丘应从僧乞不失衣羯磨。
    脱革屣头面礼足胡跪合掌作是言。大德僧听。我某甲比丘欲游行某处。粪扫衣重不能持去欲留。今从僧乞不失衣羯磨。如是第二第三乞已。僧中一比丘唱言。大德僧听。此某甲比丘欲游行某处。粪扫衣重不能持去欲留。从僧乞不失衣羯磨。今僧与作不失衣羯磨。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘欲游行某处。粪扫衣重不能持去欲留。从僧乞不失衣羯磨。今僧与作不失衣羯磨。谁诸长老忍默然不忍者说。僧已与某甲比丘作不失衣羯磨竟。僧忍默然故。是事如是持。
    时诸比丘见世尊听羯磨离衣。便常作羯磨离衣宿。亦羯磨尽离三衣着弊坏衣行。长老比丘见问言。汝何故着弊坏衣行。答言。佛听羯磨离衣。是故我等常羯磨离衣宿。亦羯磨尽离三衣。诸比丘种种呵责。将至佛所以事白佛。佛言。汝等不应常羯磨离衣宿及羯磨尽离三衣。此二非法羯磨。比丘及僧二突吉罗。以此羯磨离衣宿。一衣一宿皆犯失衣罪。今听诸比丘羯磨留衣。前安居者九月日。后安居者八月日。不得羯磨留僧伽梨安陀会。听羯磨优多罗僧。有贼难处。三衣中割截衣最胜者。听随所留。从今是戒应如是说。
    若比丘三衣竟舍迦絺那衣已。三衣中若离一一衣。宿过一夜。除僧羯磨。尼萨耆波逸提
    离衣者。园同界异界。屋同界异界。比丘尼精舍同界异界。聚落同界异界。重屋同界异界。乘同界异界。船同界异界。场同界异界。树下同界异界。露地同界异界。行道同界异界。
    园同界者。僧羯磨作不失衣界。而于中得自在往反。异界者。僧不羯磨作不失衣界。虽作而于中不得自在往反。屋比丘尼精舍聚落重屋亦如是。
    乘同界者。于中得自在。若取若举。异界者于中不得自在。若取若举。船亦如是。
    场同界者。践谷麦处得自在取。异界者。不得自在取。
    树下同界者。树荫所覆处。异界者。树荫不覆处。
    露地同界者。结跏趺坐面去七尺。异界者。七尺之外。
    行道同界者。面去身七弓。异界者。七弓之外
    至明相出。时比丘还到界。乃至一脚入界不失衣。若口言我舍是衣亦不失衣。若不言舍。至明相出时。尼萨耆波逸提。
    比丘三衣外。余所受用衣。离宿突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼。突吉罗（二事竟）

    佛在舍卫城。尔时诸比丘。三衣竟舍迦絺那衣已得非时衣。诸比丘惭愧言。佛未听我等受非时衣。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实得非时衣惭愧言。佛未听我等受非时衣不。答言实尔世尊。佛种种赞少欲知足赞戒赞持戒已。告诸比丘。从今听受非时衣。
    时六群比丘作是念。世尊听我等受非时衣。便多受不受持不施人不净施。诸比丘见问言。汝不闻世尊制不得畜长衣耶。答言。佛虽制畜长衣。而听受非时衣。又问。汝等一切时畜非时衣。不受持不施人不净施耶。答言如是。诸长老比丘种种呵责。以事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言实尔世尊。佛种种呵责。汝愚痴人。不应多求多欲。外道法中受者无厌。施者筹量。我正法中少欲知足。施者虽无厌。受者应少取。呵责已告诸比丘。若比丘得非时衣。不受持不施人不净施。乃至一宿突吉罗。
    尔时有一住处。诸比丘多得衣。受持施人净施。余段与诸比丘。诸比丘不受言。佛未听我等受不具足衣。语言且受。当足令足。
    时长老伽毗。得一狭短衣。日日舒挽欲令广长。佛常五日案行诸房。见伽毗牵挽衣。问言。汝作何等。答言。得此衣小不得受持。佛复问。汝更望得衣处不。答言有。又问几时可得。答言。若一月若灭一月。佛以是事。种种赞少欲知足赞戒赞持戒已。告诸比丘。从今听畜非时衣。不足望足至一月。
    佛既听畜非时不足衣。诸比丘便持此衣游行过一月。诸比丘见问言。佛不听畜非时不足衣过一月。汝等云何担此衣游行过于一月。种种呵责将至佛所。以事白佛。佛以是事集比丘僧。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘三衣竟舍迦絺那衣已。得非时衣。若须应受速作受持。若足者善。若不足。望更有得处令具足成。乃至一月。若过。尼萨耆波逸提。
    非时衣者。舍迦絺那衣已。有所得衣。皆名非时衣。
    须者三衣中有故坏须以补易。
    望更有得处者。应更有得衣处望。一日乃至一月得。
    若比丘一日得不具足衣。即日有望若得应足成。受持若施人若净施。若不受持不施人不净施。至十一日明相出时。尼萨耆波逸提。二日乃至十日亦如是。
    十一日有望。若得即此日应足成。受持若施人若净施。若不受持不施人不净施。至十二日明相出时。尼萨耆波逸提。乃至三十日亦如是。
    比丘尼亦如是。式叉摩那沙弥沙弥尼。突吉罗（三竟）

    佛在舍卫城。尔时优善那邑。有年少居士出行游戏。见一女人名莲华色。色如桃华女相具足。情相敬重即娉为妇。其后少时妇便有身。送归其家月满生女。以妇在产不得附近。遂乃私窃通于其母。莲华色知便欲委之。绝夫妇道恐累父母。顾愍婴孩吞忍耻愧。还于夫家养女八岁。然后乃去至波罗奈。饥渴疲极于水边坐。时彼长者出行游观。见甚重爱。即问乡居父母氏族。今为系谁而独在此。莲华色言。我某氏女。今无所属。长者复问。若无所属。能为我作正室不。答言。女人有夫何为不可。即便载归拜为正妇。莲华色料理其家。允和大小夫妇相重。至于八年。尔时长者语其妇言。我有出息在优善那邑。不复债敛于今八年。考计生长乃有亿数。今欲往债与汝暂乖。妇言。彼邑风俗女人放逸。君往或能失丈夫操。财物粪土亦何足计。答言。吾虽短闇不至此乱。妇复言。若必宜去思闻一誓。答言甚善。便言。若我发此至还入门。一生邪心与念同灭。于是别去到于彼邑。债敛处多遂经年岁。去家日久思室转深。作是思惟。我当云何。不违先誓而遂今情。复作是念。我若邪淫乃负本誓。更取别室不为违要。于是推访。遇见一女。颜容雅妙视瞻不邪。甚相敬爱。便往求婚。父以长者才明大富。欢喜与之。债索既毕。将还本国安处别宅。然后乃归。晨出暮反异于在昔。莲华色怪之。密问从人。从人答言。外有少妇是故如此。其夫暮还。莲华色问。君有新室何故藏隐。不令我见。答言。恐卿见恨。是故留外。妇言。我无嫌妒。神明鉴识。便可呼归。助君料理。即便将还。乃是其女。母子相见不复相识。后因沐头谛观形相。乃疑是女。便问。乡邦父母姓族。女具以答。尔乃知之。母惊惋曰。昔与母共夫。今与女同婿。生死迷乱乃至于此。不断爱欲出家学道。如此倒惑何由得息。便委而去到祇洹门。饥渴疲极坐一树下。
    尔时世尊。与无央数众围绕说法。莲华色见众多人往反出入。谓是节会当有饮食。便入精舍。见佛世尊为众说法。闻法开解饥渴消除。于是世尊。遍观众会谁应得度。唯莲华色应得道果。即为说四真谛法苦集尽道。便于坐上远尘离垢得法眼净。既得果已。一心合掌向佛而住。佛说法已众会各还。莲华色前礼佛足长跪合掌白佛言。于佛法中愿得出家。佛即许之。告波阇波提比丘尼。汝今可度此女为道。受教。即度与出家受戒。勤行精进遂成罗汉。成罗汉已游戏诸禅解脱。颜容光发倍胜于昔。
    到时持钵入城乞食。一婆罗门见生乐着。心作是念。此比丘尼今不可得。唯当寻其住处方便图之。莲华色乞食毕。还安陀园入所住房。彼婆罗门。随后察之知其住处。后日时到复行乞食。彼婆罗门。于后逃入伏其床下。是日诸比丘尼竟夜说法。疲极还房仰卧熟眠。于是婆罗门。从床下出作不净行。比丘尼即觉踊升虚空。时婆罗门。便于床上生入地狱。莲华色因从空中往诣佛所。头面礼足以是白佛。佛问。汝当尔时。意为云何。答言。如烧铁烁身。佛言。如此无罪。复白佛言。独宿当有犯不。佛言。得道者无犯。
    时有群贼聚共议言。我等当于何处分物用易美食又得好色。咸言。此安陀园比丘尼住处必有好色亦当多有上美供养。往彼分物必得所欲。
    时彼贼帅信乐佛法。闻此不悦。即作是念。此诸人等。必当恼乱诸比丘尼。我当密遣一人先往告语。即便遣之语比丘尼言。暮当有恶人往。恐必相恼。幸可避去。诸比丘尼闻。即入舍卫城。彼城大臣。先以一宅施比丘僧。而无僧住。诸比丘尼暮到往宿。
    时彼群贼。夜入安陀园。都无所见。贼帅欢喜念言。比丘尼脱此艰难。何其快哉。即以最上衣盛满生熟上美饮食。悬着树枝。念言。若有得道神通比丘尼。取此衣食。于是莲华色比丘尼。如力士屈伸臂顷。从舍卫城往安陀园树上取之。明日食时。以所得食。为长老优波斯那及跋难陀设供。时至皆往。下种种食。食讫行水。取小床于众前坐。请说妙法。优波斯那。为说法已从坐而去。跋难陀留后。语莲华色言。姊妹何从得此美食。莲华色具以事答。跋难陀言。可示我衣。即以示之。跋难陀见便生贪着。即从索之。莲华色言。此不可得。何以故。女人薄福应畜五衣。跋难陀言。如人以象马布施不与鞍鞯。汝亦如是。云何种种肴膳供养。惜此一衣而不见与。如是无数方便苦索。遂不获已便持与之。跋难陀得衣还归所住。诸比丘见语言。汝福德人得此好衣。答言。我无福德。强说比丘尼仅乃得之。诸比丘闻。种种呵责。汝云何强说夺比丘尼衣
    尔时世尊。患于四众来往愦闹。告诸比丘。我今欲三月入静室。不听有人来至我所。除一送食比丘。汝等亦当相与立制。奉教即立。从今不听辄至佛所。唯除一送食比丘。犯者波逸提。
    时长老优波斯那。不闻僧制。后到舍卫城问异比丘。佛在何房。比丘指示。即至房前以手叩房。佛自为开。前礼佛足却坐一面。佛问优波斯那。汝众清净威仪具足。云何教化而得如此。答言。若人从我求出家者。教行十二头陀。汝当尽形寿作阿练若乞食一坐食一种食一受食次第乞食塚间粪扫衣三衣随敷坐树下坐露坐。世尊。若人能尽形寿行如此法。得入我众。我与作师。佛叹言。善哉善哉。如汝可谓善教徒众。复问。汝知此众僧有制不。答言不知。何以故。我从佛闻。佛未制不得辄制。已制应奉行。佛具以上事语之。答言。我不能随僧制波逸提悔过。佛言。善哉如汝所说。时旧住比丘住立房前。待优波斯那出语言。汝犯僧制。应作波逸提悔过。答言。我犯何波逸提。诸比丘具说上事。答言。我不随僧制悔过。何以故。我亲从佛闻。佛若不制僧不得制。若佛制已僧不得违。
    于是佛自出。语诸比丘。从今若有阿练若比丘如优波斯那。听至我所。诸比丘闻已作是念。我亦当行此头陀可得辄至佛所。便各修行。
    时诸居士所设房舍供养。无复人受。以是白佛。佛语诸比丘。今听四众自在见我。
    时波阇波提比丘尼。闻佛此教。便与五百比丘尼来向佛所。中路逢优波斯那。优波斯那众中一比丘衣粗弊坏。问言。长老何故着此。答言无有余衣。比丘尼便指己衣语言。能着此不。答言能。又问。长老所着能与我不。答言能。即便易之。
    前至佛所头面礼足却坐一面。佛问瞿昙弥。汝何故着此弊坏衣。答以上事。佛为说法遣还所住。佛以是事集比丘僧。问彼比丘。汝实以粗弊衣与比丘尼易好衣不。答言。实尔世尊。佛种种呵责。汝愚痴人不应多欲。诸比丘因此。以跋难陀事白佛。佛问跋难陀。汝实尔不。答言。实尔世尊。佛种种诃责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘从比丘尼取衣。尼萨耆波逸提。
    有诸比丘。有亲里比丘尼。多诸知识能得衣物。而诸比丘着粗弊衣。诸比丘尼问言。何故着此恶衣。答言。无有得处。语言何不就我取。答言。佛制不听就比丘尼取衣。诸比丘尼言。唯亲知可取知可与。愿以白佛。诸比丘即以白佛。佛以是事集比丘僧。种种赞少欲知足赞戒赞持戒已告诸比丘。从今是戒应如是说。
    若比丘从非亲里比丘尼取衣。尼萨耆波逸提。
    尔时舍卫城比丘比丘尼。共得衣施便共分之。或比丘宜着比丘尼得。或比丘尼宜着比丘得。诸比丘尼白诸比丘。与我易衣。答言。佛不听我取非亲里比丘尼衣。诸比丘尼言。以衣易衣如何言取。便往白佛。佛以是事集比丘僧。种种赞少欲知足赞戒赞持戒已告诸比丘。从今是戒应如是说。
    若比丘从非亲里比丘尼取衣。除贸易。尼萨耆波逸提
    非亲里者。于父母乃至七世无亲。
    贸易者。彼此有益。又各随所宜。
    从式叉摩那沙弥尼取衣突吉罗。
    若亲里犯戒邪见。从取衣突吉罗。
    沙弥从比丘尼式叉摩那沙弥尼取衣突吉罗。
    若无心求自布施。知彼有长乃取。不犯（四竟）

    佛在舍卫城。尔时跋难陀。晨朝着衣持钵。往偷罗难陀比丘尼所。坐起轻脱不觉露形。跋难陀见失不净。比丘尼知语言。长老与我衣浣。便脱与之。彼既得衣。即以不净自内形中。
    又诸比丘。亦与诸比丘尼衣。令浣染打。时诸比丘尼。以此多事。妨废诵读坐禅行道。诸白衣见。种种呵责言。诸比丘尼常以浣染打衣为业。与在家人有何等异。
    时波阇波提比丘尼。与五百比丘尼俱诣佛所。头面礼足却坐一面。佛问瞿昙弥。诸比丘尼手足何故尽有染色。具以事答。佛为诸比丘尼说妙法已。各还所住。佛以是事集比丘僧。问诸比丘。汝等实使比丘尼浣染打衣不。答言。实尔世尊。诸比丘因此以跋难陀事白佛。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘使比丘尼浣故衣若染若打。尼萨耆波逸提。
    有诸老病比丘。不能自浣染打衣。有亲里比丘尼能浣染打。皆来从索欲为作之。诸比丘言。佛不听我等使比丘尼浣染打衣。诸比丘尼言。唯亲知可知不可。愿以白佛。诸比丘即以白佛。佛以是事集比丘僧。赞少欲知足赞戒赞持戒已告诸比丘。从今是戒应如是说。
    若比丘使非亲里比丘尼浣故衣若染若打。尼萨耆波逸提。
    故衣者。经体有垢
    若令浣浣。不染不打。若令染染。不浣不打。若令打打。不浣不染。若令浣染浣染。不打。若令浣打浣打。不染。若令染打染打。不浣。若令浣染打浣染打。皆尼萨耆波逸提。
    若令浣不浣而染。若令浣不浣而打。若令浣不浣而染打。皆突吉罗。
    令染不染而浣而打而浣打。令打不打而浣而染而浣染。令浣染不浣染而打。令浣打不浣打而染。令染打不染打而浣亦如是。
    若令非亲里浣染打而亲里浣染打。若令非亲里浣染打。而亲里非亲里共浣染打。若令亲里非亲里共浣染打。而亲里浣染打。若令亲里非亲里共浣染打。而非亲里浣染打。若令亲里非亲里共浣染打。而亲里非亲里共浣染打。皆尼萨耆波逸提。
    若衣未可浣染打。而令非亲里浣染打突吉罗。
    若令亲里浣染打。而非亲里浣染打不犯。余皆如取衣中说（五事竟）

    佛在舍卫城。尔时城中有好衣长者。信乐佛法常往听受。时彼长者重着好衣。将诸傧从从城中出。问讯世尊及诸比丘。佛为说法示教利喜已。顶礼辞归。遇跋难陀。跋难陀复为说法。临别白言。长老明日见顾蔬食。答言。我不乏食。苦无衣服。汝能与我身上一衣不。长者言当与。至家筹量。不得便相与。跋难陀言。我闻长者好喜布施。如何于我而独疏薄。又言。我说法能离生老病死忧悲苦恼。为度汝等。废不营己。汝今云何惜此一衣。于是长者即脱与之。去至城门。守门者问。汝向重衣出而今轻还。为与女人为遇劫夺耶。答言。我不与女人亦不遇劫。为沙门释子所强乞耳。守门者言。莫作是语。我闻沙门释子少欲知足。若人布施尚不肯受。如何于今强乞人物。答之如上。有不信乐佛法者。闻便唱言。快正应夺。汝若更亲近当复剧。是沙门释子常叹布施毁不与取。而今强夺人衣物。何异于劫。长者还家。家中问答亦皆如上。诸长老比丘闻。种种呵责已。将至佛所以事白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘从居士居士妇乞衣。尼萨耆波逸提。
    尔时诸比丘着粗弊衣。诸亲里见语言。何以着此坏衣。不从我取。答言。佛不听我等就居士居士妇乞衣。可以与僧。当从僧取。诸亲里言。我正欲与比丘。不欲与僧令余人得。诸比丘言。若佛听我从亲里居士居士妇乞衣者。亦当不着如此弊恶。诸亲里言。唯亲知可与知可取。愿以白佛。诸比丘即以白佛。佛以是事集比丘僧。告诸比丘。从今是戒应如是说。
    若比丘从非亲里居士居士妇乞衣。尼萨耆波逸提。
    尔时众多比丘随估客行。失道遇劫剥夺。赤肉裸形而还向舍卫城。行者问言。汝是何人。答言。我是沙门释子。复问。汝衣钵何在。答言。为劫所夺。进到祇洹。诸比丘问答亦如是。又问。汝若是比丘。云何受戒布萨自恣。答言。如是受戒布萨自恣。诸比丘竟不与衣。便至佛所。佛呵责言。汝等何以裸形见佛。岂不能得树叶及草以蔽身耶。告诸比丘。从今裸形至佛前者突吉罗。诸比丘白佛。佛不听我从非亲里居士居士妇乞衣。我等亲里去此甚远。云何得衣。佛言。汝等已到旧比丘所未。答言已到。又问何以不与汝衣。答言。诸比丘方共见问。云何受戒布萨自恣。虽如法答。犹不见与。佛遥呵责旧住比丘。云何眼见比丘裸形。而不经恤。为失衣比丘。赞少欲知足。赞戒赞持戒已。告诸比丘。从今是戒应如是说。
    若比丘从非亲里居士居士妇乞衣。除因缘。尼萨耆波逸提。因缘者。夺衣失衣烧衣漂衣衣坏。是名因缘。
    若夺衣乃至衣坏。故有余衣。及有衣在余处。皆不得乞。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六竟）

    佛在舍卫城。尔时众多比丘从波利邑来向佛所。遇劫失衣共作是言。佛虽听五事因缘得从非亲里居士居士妇乞衣。我今不知当从谁乞。
    时六群比丘作是念。此诸比丘失衣。不知从谁乞。我当为索。若有长者当自取之。念已。即以是语语失衣比丘。失衣比丘言大善。于是六群比丘。遍语城中诸居士居士妇言。有诸比丘从波利邑来。欲觐世尊。遇劫失衣。汝等可共减割施之。
    诸居士居士妇闻已。各各减割大得衣服。人人皆足。失衣比丘言。我等已足不须更乞。六群比丘言。汝等有乞衣因缘。而我等无。听我以汝因缘更有所乞。失衣比丘言。随长老意。
    时六群比丘复更遍乞。得衣甚多。时诸居士集共议言。失衣比丘未有几人。我等城中男女大小减割布施已应过足。何以复索。将无欲以积畜贩卖货易不修梵行耶。时诸长老比丘闻。种种呵责。以事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘夺衣失衣烧衣漂衣衣坏。从非亲里居士居士妇乞衣。若居士居士妇欲多与衣。是比丘应受二衣。若过是受。尼萨耆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（七竟）

    佛在舍卫城。尔时跋难陀。常出入一居士家为说法。疾病官事皆为料理。有一比丘。晨朝着衣持钵入城乞食。遇到此家。闻其夫妇共议。跋难陀于我有恩。当以如是衣直作衣与之。彼比丘乞食还。语跋难陀。汝有福德。跋难陀言。有何福德。答言。我今乞食到某居士家。闻夫妇共议。跋难陀于我有恩。当以如是衣直作衣与之。汝今往彼必得无疑。跋难陀明旦食时。着衣持钵往到其家。居士即出问讯。跋难陀言。汝为我以如是衣直作衣耶。答言如是。跋难陀言。汝自知我不着恶衣。若作好衣我当自着。常忆念汝疾病官事。当相料理。若不好者当与弟子。或藏器中。徒去此物无施用福。时彼居士语左右言。此人无厌难养难满。我发心所与。五倍六倍犹不惬意。先虽厚善于今薄矣。遂不与之。时诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘非亲里居士居士妇共议。当以如是衣直作衣与某甲比丘。是比丘先不自恣请。便往问居士居士妇言。汝为我以如是衣直作衣不。答言如是。便言。善哉居士居士妇。可作如是衣与我。为好故。尼萨耆波逸提
    先不自恣请者。先不问比丘为须何衣。
    为好者。求令极好胜先所许。
    若从亲里索好衣突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（八竟）

    佛在舍卫城。跋难陀。复有常出入家。其夫妇共议。我当各为跋难陀以如是衣直作衣与之。乞食比丘闻复语之。跋难陀即往。问居士居士妇言。我闻汝等为我各以如是衣直作衣。为实尔不。答言如是。跋难陀言。可合作一衣令极好。若极好我当自着。常忆念汝。若不好者当置器中。徒去此物无施用福。时居士居士妇便大瞋言。此人无厌难养难满。虽求合作一衣。而于我发心所许。五倍六倍犹不惬意。如此恶人不足存在。于是不听复得来往。时诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若非亲里居士居士妇共议。我当各以如是衣直作衣与某甲比丘。是比丘先不自恣请。便往问居士居士妇言。汝各为我以如是衣直作衣不。答言如是。便言。善哉居士居士妇。可合作一衣与我。为好故。尼萨耆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（九事竟）

    佛在王舍城。尔时王舍大臣。语左右人言。汝往跋难陀所。以我名字作礼问讯。持此衣直而供养之。使受敕。至跋难陀所语言。某甲大臣问讯起居。送此衣直供养大德。大德受之。跋难陀言。我不应受此衣直。若得净衣当手受持。使言。大德。有执事人不。跋难陀即指示处。使便到执事人所语言。某甲大臣送此衣直与跋难陀。汝为受作。来取便与。使既与已。还跋难陀所白言。大德所示执事人。我已与竟。大德须衣便可往取。白已便还。
    大臣后时。复更遣信问跋难陀。我近遣使送衣直付某执事。大德为已着此衣未。跋难陀言。我未取着。还白如此。大臣作是念。我作衣已。久而犹未取。必薄我衣故致如此。即复遣信语跋难陀言。我送衣已久。何故不着。若不须者可以还我。跋难陀言。我甚须之。便于非时。到执事人所语言。我今须衣。可以见与。答言小待。今众人会。我应往赴。若不及期。便应罚我金钱五百。跋难陀言。汝常信乐勤于法缘。今日何故忽重俗事。彼闻此语便作是念。正使彼罚要当付衣。然后乃去。即便料理与之。事毕星驰已遂稽后。众人问言。汝来何晚。答言。跋难陀索衣。料理还之。所以致此。众人咸言。为一比丘而轻众制。理不可恕。即便罚之。彼既得罚。便瞋恨言。沙门释子。自言有道利益于物。而今乃反令我得罚。不信乐佛法者。咸皆语言。汝信敬沙门致此重罚。若复亲近方当剧是。恶名流布遍舍卫城。诸长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若王若大臣婆罗门居士。为比丘故遣使送衣直。使到比丘所言。大德彼王大臣婆罗门居士。送此衣直。大德受之。是比丘言。我不应受衣直。若得净衣当手受持。便言。大德有执事人不。比丘即指示处。使便到执事所语言。某王大臣。送此衣直与某甲比丘。汝为受作。取便与之。使既与已。还比丘所白言。大德所示执事人。我已与竟。大德须衣便可往取。是比丘二返三返。到执事所语言。我须衣我须衣。若得者善。若不得。四返五返六返到执事前默然立。若得者善。若过求得者。尼萨耆波逸提。若不得衣。随使来处。若自往若遣信。语言。汝为某甲比丘送衣直。是比丘竟不得。汝还自索莫使失。是事应尔。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十竟）

    佛在舍卫城。尔时众僧多得缕施。即共分之。诸比丘用缝僧伽梨优多罗僧安陀会一切余衣。又作腰绳禅带乃至户纽。犹故不尽。
    时六群比丘便雇织师织作一衣。犹有余缕。复更雇作线少不足。便行求乞。长者居士悉皆与之。于是六群比丘作是念。我得善利。从今但当恒作此业。便多乞缕。一切织师悉皆雇织。
    时有居士。诣一织师雇织作衣。答言。我已许比丘。不得复作。遍诣余处皆亦如是。于是居士便瞋骂言。沙门释子少欲知足。而今遍雇一切织师。无有厌足。与世贪人有何等异。无沙门行破沙门法。诸长老比丘闻。种种呵责以事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘自行乞缕。雇织师织作衣。尼萨耆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十一竟）

    佛在舍卫城。
    尔时跋难陀。常出入一估客家说法治病。估客语妇言。跋难陀于我有恩。可以此缕雇织师作衣。我还当与。行后妇便持缕诣织师所雇令作之。语言。筹量令足勿使少长。跋难陀闻即往其家。妇出问讯言。我夫教我为大德作衣。我已雇人令作。跋难陀言。汝雇谁作。答言某甲。
    跋难陀便往织师所语言。汝知不。此衣为我作。汝好织令致广。自当少多私相报。织师言。彼妇语我。筹量令足我今云何。令得致广。跋难陀言。但好作之。若线不足。持我意索。自当与汝。
    织师随语用尽往索。估客妇言。我先语汝。筹量令足。何故复索。织师具以事答。妇便更与。估客行还。问妇言。我先令汝为跋难陀作衣。为已作未。答言已作。可取来看。妇即取示。衣甚致好。问言。用少许缕那得如此。答言。跋难陀更来取缕。所以得尔。估客便瞋骂言。跋难陀难养难满无有厌足。如我本意此衣数倍。先虽有恩于今绝矣。遂不与之。如是恶声流布远近。长老比丘闻。种种呵责。将至佛所以事白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若居士居士妇。为比丘使织师织作衣。是比丘先不自恣请。便到织师所作是言。汝知不。此衣为我作。汝好为我织。令极致广。当别相报。后若与一食若一食直。得者。尼萨耆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十二竟）

    佛在舍卫城。尔时跋难陀。语弟子达摩言。今欲与汝游行到拘萨罗国。达摩言。彼寒无衣不能得去。跋难陀言。若能去者当与汝衣。达摩言。先与我衣然后当去。即便与之。既得衣已便不肯去。跋难陀言。汝言得衣当去。如何得衣而复不肯。若不能去以衣还我。达摩言。师已见施云何复索。跋难陀言。我非施汝。欲共游行故相与耳。汝今不去。欲以何理而不还我。便强夺之。彼即高声大哭。长老比丘问。汝何故哭。答言。师夺我衣。诸比丘种种呵责跋难陀。云何名比丘。强夺人衣。答言。我欲共行至拘萨罗国以衣雇之。彼既得衣便不肯去。是以取之。非为强夺。诸比丘复种种呵责达摩。汝云何欺师。索衣许行。得而不去。便将二人同至佛所。以事白佛。佛以是事集比丘僧。问跋难陀。汝实以衣与弟子还夺取不。答言。实尔世尊。佛复问达摩。汝实诳师不。答言。实尔世尊。佛种种呵责二比丘已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘与比丘衣。还夺尼萨耆波逸提。
    尔时六群比丘与诸比丘衣。复使沙弥守园人夺。诸比丘问言。汝不闻佛制与比丘衣不得还夺耶。答言闻我今使沙弥守园人夺。不违佛教。诸比丘言。自夺教人。有何等异。种种呵责已。以事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。从今是戒应如是说。
    若比丘与比丘衣。若自夺若使人夺。尼萨耆波逸提。
    有诸客比丘。寄旧住比丘衣。行还日久。恐犯此戒。不敢复索。复有诸比丘在路行。寄比丘衣。行路既远。恐犯此戒亦不复索。或有已索便生惭愧。谓犯此戒作舍堕悔过者。诸比丘以是白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种赞少欲知足。赞戒赞持戒已。告诸比丘。若索寄衣犯舍堕者。无有是处。从今是戒应如是说。
    若比丘与比丘衣。后瞋不喜。若自夺若使人夺。作是语。还我衣不与汝。尼萨耆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十三竟）

五分律卷第四


《弥沙塞部和醯五分律·第一分·4.舍堕法下》

五分律卷第五（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    初分舍堕法下
    佛在王舍城。尔时众多居士。共请佛及僧。其中有破薪者取水者扫洒地者敷坐具者布华者敷高座者办具食者。
    时跋难陀晨朝着衣持钵。先往请家至诸人所。随其所为而赞叹之。复语言。汝今所作欢喜善好。诸人言。我实欢喜作诸供养。务令饮食种种甘美。亦当以衣布施众僧。跋难陀言。众人施僧衣物甚多。汝若复施。正当积聚成无用物。何为徒去有用之福。而不与我。若与我者。我当自着恒相忆念。疾病官事当相料理。诸人闻已。便共集议。其中有言。若僧不须可以施之。使我等得施用之福。或复有言。本为施僧。如何复得回与一人。言与者众遂便与之。
    时跋难陀担重担衣还归僧坊。诸比丘叹。汝福德人。如何暂出乃得此衣。跋难陀言。巧辩所获非福德也。即便具说得衣所由。诸长老比丘闻。种种呵责。汝愚痴人。云何回与僧物而自入己。
    时彼居士食具已办。遣使白佛。于是世尊着衣持钵。与比丘僧前后围绕。往诣其家就座而坐。诸居士手自下食。食毕行水而无布施。先不欲与跋难陀者。窃共议言。我等今日食无不备。某等无故。持施僧物独与一人。阙此达嚫。宁无惭愧。诸比丘问。汝等窃语。为何所说。具以事答。诸比丘种种呵责跋难陀汝愚痴人。云何回与僧物自以入己。
    尔时世尊为诸居士说妙法已。从坐起去。诸长老比丘以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘回与僧物入己。尼萨耆波逸提。
    有诸比丘。不知是与僧物回以入己。后知生惭愧。或已悔过。以是白佛。佛以是事集比丘僧。赞少欲知足。赞戒赞持戒已。语诸比丘。若不知与僧物而回入已。犯舍堕者无有是处。从今是戒应如是说。
    若比丘知檀越欲与僧物回以入己。尼萨耆波逸提。
    知者。若自知若从他闻。
    欲与僧物者。若人发心作是语。我当持此物与彼众僧。
    若回欲与僧物与余人。波逸提。与余僧比丘尼僧二部僧四方僧与塔皆突吉罗。若回欲与比丘尼僧二部僧四方僧物亦如是。
    若回欲与塔物入己。与比丘僧比丘尼僧。二部僧四方僧余人余塔皆突吉罗。若回欲与人物亦如是。乃至回与此畜生一抟饭。与彼畜生亦突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若白僧僧与。若施主自回欲与僧物。与己不犯（十四竟）

    佛在王舍城。尔时毕陵伽婆蹉住楞求罗山。飞在空中涂洒所住房。时瓶沙王往至彼山。毕陵伽见王来。忽还在地。白言。善来大王。可就此坐。王坐已问言。何故自作。无守园人耶。答言无。王即语一臣。可给此比丘守园人。毕陵伽言。佛不听我畜守园人。王言。可以白佛。王去之后。便以白佛。佛以是事集比丘僧。赞少欲知足赞戒赞持戒已。告诸比丘。从今听诸比丘畜守园人。王所敕臣。不信乐佛法。竟不与之。毕陵伽亦不从索。后时着衣持钵入城乞食。王与群臣楼上遥见。便生是念。我先许彼比丘守园人。不知得未。即问前所敕臣。臣言未与。王复问言。吾敕来几日。臣言。已五百日。王言。随此日数与之。大臣奉教。即以五百家家一人与之。时五百家。日差一人扫除房舍承受所为。
    时彼村人至节会日。男女庄饰衣服璨丽出行游戏。有一贫女。行大啼哭。时毕陵伽入村乞食。见女啼哭。问其母言。汝女何故啼哭如是。答言。今日诸人皆盛服饰出行游戏。我家贫穷不及于人。是以悲哭。时毕陵伽见牛噉草。语其母言。取少草来。即取与之。毕陵伽便结草。变成二金华鬘。与彼女母。语言。天下有二种金胜。阎浮檀金。及神足所化。汝可持此与女令着。彼女得已极大欢喜。便着出入。人无不羡。时有一人。见生憎嫉。即白瓶沙王言。某村某家得好伏藏。其女所着华鬘天下无比。大王后宫之所未有。王即呼语汝得伏藏可以示我。答言。我实不得。王复问。汝女所着何处得之。答言。是毕陵伽结草化作。王闻是语极大嗔怪。云何化草得成金鬘。便敕有司收系着狱。
    毕陵伽后时复至彼村。见先女人方大啼哭。问言。汝今何故复大啼哭。答言。家亲在狱。问言。为何等罪。答言。由大德施金华鬘。语言莫哭。我当为汝令寻得出。
    毕陵伽即便先往典狱官所。典狱官见皆问讯言。大德。何故抂屈来此。答言。守园人系在狱。我所以来。汝今可为放出之不。答言。此人得好伏藏不以示王。若以示王乃可得出。毕陵伽言。我结草作。非是伏藏。彼人言。结草作金无有是处。毕陵伽即变其所坐皆作金床语言。汝今自见坐于何座。即皆自见坐金床上。便大惶怖。下床叩头。愿见垂恕。速为解之。若王闻我坐金床上。必重见罪。毕陵伽言。放守园人然后解汝。彼言。此不见由。问言由谁。答言由王。毕陵伽即为灭已。飞往王所住于空中。时王在高楼上。见即作礼问言。大德以何故来。答言。守园人系在狱。我所以来。愿为放出。王言。彼人得好伏藏。若以示我乃得出耳。毕陵伽言。我结草作。非是伏藏。王言。结草作金无有是处。时毕陵伽便以杖叩王楼柱。即化成金楼。问言。王此高楼用何物作。王见欢喜即敕放之。
    毕陵伽如是展转四现神足。时诸人民闻见神变。于佛法众。生信乐心。施僧前食后食怛钵那非时浆洗浴众具涂身涂足及然灯油。
    尔时众僧多得生熟酥油蜜石蜜。食不能尽。积聚在地处处流漫。污泥衣服床席卧具。诸居士见问言。此是谁物。有人答言。是沙门释子之所蓄积。诸居士言。沙门释子自言节食。积聚如此恣意噉之。此等为求解脱离生老死。而今但求如此美味。无沙门行破沙门法。诸长老比丘闻。种种呵责以事白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今不听食宿受酥油蜜石蜜。犯者突吉罗。
    时众多比丘病。不能得净人从日日受。亦无钱直又无买处。诸比丘不知云何。以是白佛。佛以是事集比丘僧。赞少欲知足。赞戒赞持戒已。告诸比丘。从今听诸病比丘食宿受酥油蜜石蜜乃至六夜。
    时诸比丘复过六夜。长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘病。得服四种含消药。酥油蜜石蜜。一受乃至七日。若过尼萨耆波逸提
    若一日得受。二日更得受。至七日更得受。留至八日。明相出时。皆尼萨耆波逸提。应白舍与僧。僧舍与白衣沙弥。若用然灯。若用涂足。唯舍药比丘不得用。一切比丘不得噉。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十五竟）
    佛在舍卫城。尔时有八月贼。常伺捕人杀以祠天。一切人民及诸比丘。无不惊怖。祠日垂至。而未有所获。贼共议言。阿练若处必有比丘。取之易得。即往一处。诸比丘闻。各各逃走。贼无所得。复共议言。当至余处。不得懈惰以失祠日。时彼众中有一罢道者。语众人言。我闻佛教。不听比丘离衣一宿。但共守之向晓必还。众人言。若彼不还便当杀汝。汝若不恨吾等当住。答言甚善。于是群贼便住。
    时诸比丘。惧犯离衣宿罪。后夜悉还。贼问言。汝谓吾已去耶。答言。我知汝在。佛不听我离衣宿。是故还耳。贼即杀之。须血取血须肉割肉。余不死者作是念。世尊若听我等未满八月日寄一一衣着界内白衣家者不遭此难。以是白佛。佛以是事集比丘僧。赞少欲知足。赞戒赞持戒已。告诸比丘。从今听诸阿练若处比丘安居三月未满八月寄一一衣着界内白衣家离宿无罪。
    有诸比丘近聚落住。亦寄一一衣着界内白衣家离宿。诸比丘以是白佛。佛言。不听近聚落住离衣宿。
    复有比丘于阿练若无恐怖处离衣宿。诸比丘以是白佛。佛言。亦不听阿练若无恐怖处离衣宿。有疑恐畏然后乃听。
    时诸比丘寄衣他家。都不往视。日久湿秽虫啮腐烂。诸比丘以是白佛。佛言。应往视晒。
    时诸比丘便数数往。居士恶厌。诸比丘以是白佛。佛言。听十日一视。
    时诸比丘有僧事塔事和尚阿阇梨事及以他事。须出界外。为衣故不敢出。以是白佛。佛言。若有事要须自出界外。听离衣一宿。
    诸比丘出界外一宿。其事未毕复还白佛。佛言听六宿。
    既听六宿。诸比丘便着粗弊衣行过六宿者。长老比丘以是白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘住阿练若处。安居三月未满八月。若处有恐怖。听寄一一衣着界内白衣家。若有因缘出界外。离此衣宿乃至六夜。若过尼萨耆波逸提
    安居三月者。前安居。
    未满八月者。后安居。
    一一衣者。若僧伽梨若优多罗僧。随所重寄一衣。不得寄安陀会。以着身故。礼拜入僧乞食。不得单着故。不得寄二。
    有因缘出界外六宿者。若有塔事和尚阿阇梨及以他事。留一一衣白衣家出界外极至六宿。若一宿二宿乃至五宿。事讫不还突吉罗。
    沙弥突吉罗（十六竟）
    佛在舍卫城。尔时毗舍佉鹿子母。请佛及僧明日设食。其日正遇天恐怖雨。其雨如力士屈伸臂顷。便满一钵。地受此水。如一滴油落热沙聚。若不尔者浩成大海。佛告诸比丘。如今祇洹中雨。遍阎浮提亦复如是。汝等可出于中洗浴。此是最后平等之雨。诸比丘即出雨中裸形而浴。
    时毗舍佉。遣婢白佛。食具已办。婢至祇洹。见诸比丘皆裸形浴。作是念。此是外道非是比丘。还白如是。毗舍佉作是念。必是比丘露地洗浴。痴婢不知。谓是外道。即复遣言。汝至祇洹门作如是唱。食具已办唯圣知时。婢即复往至祇洹门。欲如敕唱。时诸比丘浴竟还房不见一人。复作是念。向满中外道今不复见。即便还归。复白如此。毗舍佉复作是念。必是比丘浴竟宴息。复更遣言。汝可入门于庭中唱。即复受教。入祇洹门庭中唱之。佛闻唱声告诸比丘。毗舍佉已白时到。汝等皆着衣持钵。共受彼请。诸比丘奉敕。尽集普会讲堂。婢方进前更白佛言。食具已办唯圣知时。佛言。汝可先去当随后到。于是世尊如力士屈伸臂顷。与诸比丘没普会讲堂。踊出毗舍佉所敷座上衣服不湿。毗舍佉见佛及僧忽然在座衣服不湿作是念。我得善利。供养如是圣师及圣弟子。天雨洪注而衣服不湿。欢喜踊跃。种种美食手自下之。食毕行水。叉手合掌在一面立。白佛言。愿世尊与我愿。佛告毗舍佉。佛于世间诸愿永离。毗舍佉复白言。愿佛与我清净可得之愿。佛言大善。
    毗舍佉白佛言。世尊。我晨朝遣婢白食具已办。见诸比丘皆裸形浴。便还语我。祇洹中尽诸外道。无有比丘。世尊。云何比丘于和尚阿阇梨前裸形浴。愿佛听诸比丘畜雨浴衣。我当尽命供给舍卫城诸比丘雨浴衣。又言。我近小缘至阿夷罗河。见诸比丘尼在于河中裸形洗浴。时人见之咸形笑言。女人着衣犹尚无好。况出家人而裸形体。愿佛亦听诸比丘尼畜水浴衣。我亦尽命供给舍卫城诸比丘尼水浴衣。又言。佛说有三种病。一种得药不得药死。二种得药不得药差。三种得药差不得药死。愿听诸比丘服诸药。我亦尽命供给舍卫城诸比丘药。又言。佛说三种病。一种得随病食不得随病食死。二种得随病食不得随病食活。三种得随病食活不得随病食死。愿听诸比丘食随病食。我亦尽命供给舍卫城诸比丘随病食。又言。看病人若乞食则有所废。愿听诸比丘受看病人食。我亦尽命供给舍卫城看病人食。又言。客来比丘行路疲极始至不知何处乞食。愿听诸比丘受我客比丘食。令息疲极知乞食处。我亦尽命供给舍卫城客比丘食。又言。若有远行比丘入村乞食便不及伴。至回道中或遇八月贼或失道径。愿听远行比丘受我远行食。我亦尽命供给舍卫城远行比丘食。又言。我闻世尊听阿那频头国诸比丘食粥。愿听诸比丘受我粥。我亦尽命供给舍卫城诸比丘粥。又白佛言。愿世尊。受我尽命衣食汤药。
    佛问毗舍佉。汝见何义利索是九愿。答言。此国当有诸方比丘来问讯世尊。若云彼处某甲比丘命过得须陀洹斯陀含阿那含阿罗汉。我当问之。彼比丘曾来此不。答言曾来。我作是念。彼比丘必曾受我乃至一种供养。便生欢喜增益善根。于是世尊语毗舍佉。听汝八愿。一愿不可得。
    时毗舍佉取小床于佛前坐。佛为说随喜偈
    欢喜施饮食　　佛及圣弟子
    设福破悭贪　　受报常欣乐
    生天寿命长　　还此离染尘
    行法之大果　　长处净天乐

    尔时世尊更为说。种种妙法。示教利喜。还祇洹集诸比丘。赞少欲知足。赞戒赞持戒已告诸比丘。从今听诸比丘受雨浴衣诸比丘尼受水浴衣。受随病药。随病食。看病人食。客比丘食。远行比丘食及粥。
    时诸比丘作是念。佛听我等畜雨浴衣。便常乞畜。不受持不施人不净施。担重担衣行。诸比丘见问言。汝不闻佛制畜长衣耶。答言。佛虽有制。而听畜雨浴衣。诸比丘又问。汝等常畜雨浴衣。不受持不施人不净施耶。答言如是。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘春余一月。应求雨浴衣。余半月应持。若未至一月求先半月持。尼萨耆波逸提
    雨浴衣者。雨浴时用。夏浴时亦用。
    若至春余一月。先有许施雨浴衣者。知识比丘应为往语言。今是缝染作雨浴衣时。若得者善。若不得应更为语。诸处皆已缝染作雨浴衣。若得者善。若不得复应为语。汝先许与某比丘雨浴衣。今正是时。若得者善。若不得。彼比丘应更余处乞。畜至八月半百三十五日持。若过此不作余衣。不受持不施人不净施突吉罗。
    沙弥突吉罗（十七竟）
    佛在舍卫城。尔时六群比丘到估客村。估客言。长老住此安居。我等行还当施安居物。六群比丘言。欲令我住便可施我。我安居中作衣。安居竟着问讯佛。估客共议。我等先施安居物。比丘当住。家中大小得闻法言。受八分戒净身口意。便敛物与之然后乃行。
    时六群比丘得安居施物。估客去后便至余处。时诸估客得利还归。语家人言。我先虽施诸比丘安居物。今既得利安隐来还。当更供养。汝等安意听法。家人答言。诸比丘。行后便去。诸估客更于近处请诸比丘。诸比丘答言。汝可供养先所请者。我等不得受汝供养。时诸估客便瞋恚言。我本自施住此安居。受物而去与偷何异。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今不听于安居内受安居施。犯者突吉罗。
    尔时波斯匿王边境有贼。遣乙师达多富兰那往讨伐之。二人共议。我等今行或能没命。当共出物供养比丘。即持财物诣比丘所语言。我今讨贼。恐不得还。以此物施。愿为受之。诸比丘作是念。世尊不听我等安居内受安居施。不知云何。以是白佛。佛以是事集比丘僧问阿难言。自恣余几日。答言。余十日。佛种种赞少欲知足。赞戒赞持戒已告诸比丘。从今听诸比丘前后安居未至自恣十日受急施衣。
    佛既听受急施衣。诸比丘便常畜。不受持不施人不净施。担重担衣处处游行。诸长老比丘见问言。汝不闻佛制畜长衣耶。答言。佛虽有制而听受急施衣。诸比丘又问。汝等常畜急施衣。不受持不施人不净施耶。答言如是。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今不听常畜急施衣。不受持不施人不净施听至衣时。
    既听至衣时。诸比丘犹过衣时畜。长老比丘以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘前后安居十日未至自恣得急施衣。若须应受乃至衣时。若过尼萨耆波逸提。
    急施衣者。若军行若垂产妇。如是等急时施。过时不复施。
    衣时者。受迦絺那衣时。舍迦絺那衣已。名非衣时。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十八竟）
    佛在舍卫城。尔时跋难陀从一估客非时乞钵。语言。我今须钵。可以见与。答言。大德小待。今诸估客会。若不及者罚金钱五百。跋难陀言。我闻汝精进供给行道。而今云何舍功德业先于俗事。估客闻已作是念。正使被罚要当先施。便为买钵与之乃往。遂不及期。众人见已皆言应罚。估客言。我不以私违众人制。沙门从我乞钵。不能得舍。故不及耳。不信乐佛法者皆言。为一沙门公违众制。正应苦罚即便罚之。
    估客既被罚已。便瞋恚言。沙门释子不知时宜。小待不肯。使我被罚。诸人种种讥呵。此辈沙门常说知时少欲知足。而今非时强从人乞。无沙门行破沙门法。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。问诸比丘。于意云何。钵无缀是钵不。答言是。复问。一缀乃至五缀是钵不。答言是。告诸比丘。无缀一缀乃至四缀是钵。五缀非钵。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘钵未满五缀。更乞新钵。为好故。尼萨耆波逸提
    是钵应僧中舍。僧应取众中最下钵与之语言。汝受是钵乃至破。是法应尔。
    钵有三种。铁钵苏摩钵瓦钵。复有三种上中下。上者。受三钵他饭除羹菜。下者。受一钵他饭除羹菜。中者。上下之中。
    为好者。求牢求胜。
    若已有无缀钵乃至四缀钵。更乞无缀。至四缀得者。皆尼萨耆波逸提。
    若已有无缀钵乃至四缀钵。更乞五缀钵。得者皆突吉罗。
    应僧中舍者。所得新钵。应舍与众僧。不得舍与一二三人
    舍法。应到僧中白言。大德僧听。我某甲比丘有钵未满五缀。更乞新钵犯舍堕。今舍与僧。白如是。
    僧应白二羯磨差知法比丘于僧中行之。一比丘唱言。
    大德僧听。此某甲比丘钵未满五缀。更乞新钵。今舍与僧。僧今差某甲比丘作行钵人。若僧时到僧忍听。白如是。大德僧听。此某甲比丘钵未满五缀。更乞新钵。今舍与僧。僧今差某甲比丘作行钵人。谁诸长老忍默然不忍者说。僧已差某甲比丘作行钵人竟。僧忍默然故。是事如是持。
    是比丘应唱使诸比丘各持钵出。然后持所舍钵至上座前问。须是钵不。若言须应取上座钵看。若无钵若太大若太小若穿缺若喎斜不应与。若无五事应与。与竟取上座钵行。从第二上座乃至新受具足戒人前亦如是。僧应取最后钵与舍钵比丘。若行钵都无人取听还与之。
    僧应教言。此是汝钵。好爱护之。莫着地。莫用除粪扫。莫用盛残宿食。莫用煖汤。莫用盛香。莫用盛药。如是爱护。若破者听汝更乞。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十九竟）
    佛在舍卫城。尔时跋难陀多得诸钵。五六日用便举置。如是故钵处处皆有。诸长者见问言。谁积聚此。有人言。是跋难陀。诸长者言。沙门释子常说少欲知足。而今无厌。收敛积聚如贩钵人。无沙门行破沙门法。诸长老比丘闻。种种呵责。将至佛所。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘畜长钵至一宿尼萨耆波逸提。
    尔时有一比丘。独得二钵作是念。佛不听我畜长钵一宿。即持一钵施余比丘。施后钵破。无钵游行。诸比丘问言。汝先得二钵今何故无。答以上事。诸比丘以是白佛。佛以是事集比丘僧。问彼比丘。汝与他钵。几日后钵破。答言十日。佛赞少欲知足。赞戒赞持戒已告诸比丘。从今是戒应如是说。
    若比丘长钵乃至十日。若过尼萨耆波逸提。
    得二钵应问和尚阿阇梨。此二钵何者胜。若和尚阿阇梨不善分别。应各五日用。自知胜者受持。不如者与人。
    沙弥突吉罗（二十竟）
    佛在阿荼脾邑。尔时诸比丘为身作憍赊耶卧具。自作亦使人作。自担茧亦使人担。自煮亦使人煮。诸居士见作是言。我等煮茧。比丘亦尔。沙门释子与我何异。此等常说慈忍众生。而今亲自煮茧。无沙门行破沙门法。
    有一比丘。以成擘野蚕绵。倩诸比丘作卧具。绵少不足。便到绵家语言。我卧具绵少。少多布施。彼人答言。未有成绵。比丘复言。可为我作。彼人即于比丘前煮茧蛹动作声。比丘教言按着汤中。彼人即呵骂言。汝常说不杀生法。而今教人杀生。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘新憍赊耶作卧具。尼萨耆波逸提
    憍赊耶者。蚕所作绵。
    卧具者。卧褥乃至始成三振不坏。名为卧具。
    应舍与僧。不得舍与余人。僧以敷地若敷绳床及卧床上。除舍褥比丘。余一切僧随次坐卧。
    发心欲作及方便皆突吉罗。作成尼萨耆波逸提。虽不自作不使人作。他施而受。尼萨耆波逸提。
    沙弥突吉罗（二十一竟）
    佛在拘舍弥城。时众多跋耆子用纯黑毛氊光泽可爱。皆悉以为服饰卧具。跋耆诸比丘亦效作之。时诸居士入房观见便大畏怖。谓是跋耆豪族游集。便问行人。此是何等贵人服饰。答言。非贵人物。是跋耆比丘许耳。诸居士便讥呵言。诸比丘如国王如大臣如豪族。乘车马时之所服饰。我闻比丘着割截衣求无为道。而今如此。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘纯黑羺羊毛作新卧具。尼萨耆波逸提
    纯黑者。生黑及染黑。
    应舍与僧。僧以敷绳床卧床上。不得敷地。余如憍赊耶卧具中说（二十二竟）
    佛在拘舍弥城。尔时跋耆诸比丘作黑羺羊毛卧具着少白色及下色毛。便言已净
    时诸长老比丘见问言。汝不闻佛制纯黑羺羊毛作卧具耶。答言闻。但我已着白色及下色毛。非复纯黑。诸比丘言。纯黑少杂何足为异。种种呵责。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛告诸比丘。从今听诸比丘作卧具用二分纯黑羺羊毛。第三分白第四分下。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘作新卧具。应用二分纯黑羺羊毛。第三分白。第四分下。若过是作。尼萨耆波逸提。
    若比丘作四十波罗卧具。应用二十波罗纯黑。十波罗白。十波罗下。若黑长一波罗。尼萨耆波逸提。余如纯黑羊毛卧具中说（二十三竟）
    佛在拘舍弥城。尔时跋耆诸比丘作是念。佛听我等用二分纯黑羺羊毛第三分白第四分下作卧具。便多乞三色毛自作使人作。于所住处无处不有。诸居士来看见。而问言。此是谁物。答言跋耆比丘。诸居士讥呵。如长钵中说。长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问彼比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘作新卧具。应六年畜。未满六年若舍若不舍。更作新卧具。尼萨耆波逸提。
    尔时一比丘畜粪扫卧具见中利。欲从舍卫城至娑竭陀邑。卧具重不能持去。不知云何。以是白诸比丘。诸比丘将到佛所。以是白佛。佛以是事集比丘僧。告诸比丘。此比丘欲至娑竭陀邑。卧具重见中利不能舍。复不能持去。僧应白二羯磨与易轻者。
    彼比丘应从僧乞言。我某甲比丘。自畜卧具见中利。今欲游行某处。以重故不能持去。愿僧与我易僧轻者。如是第二第三乞。
    僧中应一比丘白。大德僧听。此某甲比丘自畜卧具见中利。今欲游行某处。以重故不能持去。从僧乞易轻者。僧今与易。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘自畜卧具见中利。欲游行某处。以重故不能持去。从僧乞易轻者。僧今与易。谁诸长老忍默然不忍者说。僧已与某甲比丘易僧轻卧具竟。僧忍默然故。是事如是持。从今是戒应如是说。
    若比丘作新卧具。应六年畜。未满六年若舍若不舍。更作新卧具。除僧羯磨。尼萨耆波逸提。
    六年者。数日满六年。余如纯黑羊毛卧具中说（二十四竟）
    佛在拘舍弥城。尔时诸跋耆子。作纯黑羺羊毛尼师檀。跋耆比丘亦乞作之。诸居士厌患乞索。后日到僧房看。见诸比丘多畜纯黑羺羊毛坐褥。便讥呵。如纯黑卧具中说。诸长老比丘闻。以是白佛。佛以是事集比丘僧。问彼比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘纯黑羺羊毛作新尼师檀。应用故尼师檀一修伽陀磔手坏好色。若不坏。尼萨耆波逸提。
    一修伽陀磔手者。方二尺。
    坏好色者。随意覆新者上。余如纯黑羊毛卧具中说（二十五竟）
    佛在舍卫城。尔时诸比丘担负羊毛随路行。路人见之皆讥呵言。我等家累担负羊毛。诸比丘亦复如是。徒着坏色割截衣剃头乞食。与我何异。无沙门行破沙门法。
    有一比丘。山居串乐担负羊毛道路疲极。既至僧坊庭中倒地。诸比丘见谓是鬼着。即以小便洒之。彼言。长老何以见洒。答言。恐见鬼着是以洒耳。彼言。我非鬼着。担羊毛重道路疲顿热闷故耳。诸比丘言。佛制比丘畜三衣钵。譬如飞鸟与毛羽俱。汝岂不闻而犹担此。种种呵责。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘担羊毛道路行。尼萨耆波逸提。
    时有居士为僧作一房。念言。若比丘来此房中者。我当供养亦给施衣。有一比丘来止其房。便施羊毛。比丘不受。居士言。我集羊毛。本为比丘不自为身。比丘答言。佛不听我自担羊毛。如何得受。
    复有比丘须羊毛作卧具。自不知作。欲倩余比丘。而不敢受。以是白佛。佛以是事集比丘僧。问彼比丘。所欲倩人去此远近。答言。去此三由旬。于是世尊赞少欲知足。赞戒赞持戒已。告诸比丘。从今是戒应如是说。
    若比丘得羊毛。须持有所至。若自持乃至三由旬。若过尼萨耆波逸提。
    比丘得羊毛须持有所至。应使净人担。若无净人乃听自持。不得担担头戴背负。犯者突吉罗。
    沙弥突吉罗。
    不犯者。三由旬内。若展转持。若有人代。若于三由旬持反。及持五六波罗。为作腰绳帽线等（二十六竟）
    佛在舍卫城。尔时诸比丘使比丘尼浣染擘羺羊毛。诸比丘尼为供养故不敢辞惮。便多事多务妨废读诵坐禅行道。诸居士见闻讥呵。波阇波提比丘尼与五百比丘尼俱。往到佛所亦如上浣故衣中说。于是世尊以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘使比丘尼浣染擗羺羊毛。尼萨耆波逸提。
    尔时诸比丘有亲里比丘尼。亦如上浣故衣中说。即以白佛。佛以是事集比丘僧。赞少欲知足。赞戒赞持戒已。告诸比丘。从今是戒应如是说。
    若比丘使非亲里比丘尼浣羺羊毛。若染若擗。尼萨耆波逸提。余如上浣故衣中说（二十七竟）
    佛在舍卫城。尔时跋难陀种种贸易能得人利。而人无能得其利者。有一外道得未成衣。持到外道家语言。为我缝成。诸人答言。我家多务不得作之。沙门释子闲逸无事又多施衣。可就借倩亦可贸易。然彼沙门常能强得大名估客。汝往宜慎。
    于是外道持至僧坊。访言。谁能为我缝此衣者。皆言不能。又白跋难陀。我闻大德多已成衣。可以一衣与我贸不。答言。汝诸外道。心不坚正变悔无常。既得便言贵贱不等。若后无言当以相与。答言。余人或尔。我终不悔。于是跋难陀以浊染汁染粗劫贝湿打致密而以与之。彼得衣已还外道众。外道问言得成衣不。答言。已得贸易。取来看之。彼即出示。诸外道见咸言。咄哉去大价衣得此弊服。非是五倍六倍之挍。可还取之。当共废事为汝缝成。彼即持还。语跋难陀言。汝释种子。云何以此弊服欺诳于我。可以见还。不扬汝恶。跋难陀言。我知外道心不坚正变悔无常。不欲相与。汝云不悔。是故相从。云何于今方作此言。遂不与之。彼便大哭。诸居士问。汝何故哭。具以事答。诸居士便讥呵言。白衣卖买七日犹悔。如何沙门须臾不得。形服与人异。而贩卖过于人。如是恶名流布远近。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘种种贩卖求利。尼萨耆波逸提
    以作易作。以作易未作。以作易作未作。以未作易未作。以未作易作。以未作易作未作。以作未作易作未作。以作未作易作。以作未作易未作。皆尼萨耆波逸提。
    若比丘欲贸易。应使净人语言。为我以此物易彼物。又应心念。宁使彼得我利。我不得彼利。
    若自贸易。应于五众中。若与白衣贸易突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（二十八竟）
    佛在王舍城。尔时难陀跋难陀。用金银金银钱杂钱买物亦卖物取之。
    时有群劫到王舍城伺觅富室。见二比丘大以金银及钱买物又卖物取之。便共议言。观此邑里。无胜沙门释子之富。阿练若处劫之又易。便于后日。至阿练若处捉诸比丘。拷责金银及诸钱物。诸比丘言。我等已离金银及钱。不复受畜此不净物。劫言。汝等妄语。我亲见比丘用以卖买。拷之垂死尽夺衣钵而去。此诸比丘即遥呵责难陀跋难陀。如何出家积畜宝物以殃我等。以是白佛。佛以是事集比丘僧。问难陀跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责。汝愚痴人。若不作是。彼诸比丘何由遭此。种种呵责已告诸比丘。以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘以金银及钱种种卖买尼萨耆波逸提
    应僧中舍。不得与一二三人。
    是比丘应白僧言。大德僧听。我某甲比丘。以金银及钱卖买犯舍堕。今于僧中舍。白如是。
    僧应白二羯磨。差一比丘作弃金银及钱人。一比丘白言。
    大德僧听。此某甲比丘用金银及钱卖买犯舍堕。今舍与僧。僧差某甲比丘作弃金银及钱人。若僧时到僧忍听。白如是。大德僧听。此某甲比丘用金银及钱卖买犯舍堕。今舍与僧。僧差某甲比丘作弃金银及钱人。谁诸长老忍默然不忍者说。僧已差某甲比丘作弃金银及钱人竟。僧忍默然故。是事如是持。
    彼比丘应弃此物。着坑中火中流水中旷野中。不应记处。若捉着余处。不得更捉。彼比丘不应问僧此物当云何。僧亦不应教作是作是。若不弃不问僧。而使净人以贸僧所衣食之物来与僧。僧得受。若分者。唯犯罪人不得受分。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    不犯者。虽施比丘比丘不知。净人受之为买净物（二十九竟）
    佛在王舍城。尔时难陀跋难陀。手自捉金银及钱。教人捉人施亦受。诸居士见讥呵。如担羊毛中说。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问难陀跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘以十利故为诸比丘结戒。从今是戒应如是说。
    若比丘自捉金银及钱。若使人捉若发心受。尼萨耆波逸提。余如用金银钱中说（三十竟）

五分律卷第五


《弥沙塞部和醯五分律·第一分·5.初分之五堕初》

五分律卷第六（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    初分之五堕初（九十一堕法）
    佛在舍卫城。尔时有法师比丘。名沙兰。聪明才辩。一切四众外道沙门婆罗门。无能及者。遂乃以非为是以是为非。知言非知非知言知。恒以辩巧胜人之口。诸比丘见莫不叹伏。问言。汝与人论议。以非为是。意为谓是为知非耶。答我实知非。耻堕负处故妄语耳。诸长老比丘种种呵责。佛常赞叹不妄语。亦教人不妄语。汝今云何为胜负故作此妄语。以是白佛。佛以是事集比丘僧。问沙兰。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘妄语波逸提。
    尔时诸比丘。见比丘尼言是比丘。见比丘言是比丘尼。或见男言女。或见女言男。或见外道言是释子。或见释子言是外道。如是种种见异言异。便生惭愧。我等将无犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘从心想说。犯波逸提者无有是处。从今是戒应如是说。
    若比丘故妄语波逸提。
    故妄语者。如妄语得过人法中说。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（一事竟）
    佛在舍卫城。尔时诸比丘与和尚阿阇梨同和尚阿阇梨共勤学问。初夜后夜未曾睡眠。
    六群比丘作是念。今诸比丘展转相教昼夜不废。如是不久当胜我等。当见我过。当求我失。我等当共毁呰恼使废业。便往语言。汝是下贱种姓工师小人。汝曾作诸大恶无仁善行。诸比丘闻。便生忧恼废退学业。六群比丘语余人言。我已坏彼读诵坐禅行道。诸长老比丘种种呵责。汝云何毁坏诸比丘令废学业。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。往昔有城名得叉尸罗。时彼城中彼婆罗门。有一特牛。行疾多力。复有居士亦有一牛。与彼无异。二人便共捔二牛力。要不如者赌金钱五十。彼婆罗门牛即便得胜。于是居士耻失金钱。更得一牛倍胜前者。重断倍赌。彼婆罗门即语牛言。彼居士更得一牛。其力非凡。欲倍赌之。汝能为不。答言我能。即集一处捔二牛力。
    时婆罗门恐牛不如。便毁呰摧督。曲角痛挽薄领痛与。汝今行步何以不正。牛闻此语。便大失力。不如彼牛。彼婆罗门倍输物已。而问牛言。汝向云能。今何故不如。答言。我实堪能。闻毁呰故力便都尽。可更断赌。复使倍上。要牵百车上于峻阪。当捔力时美言见诱。可言觠角汝行步周正形体姝好闲挽百车上于峻阪。于是更赌。果便得胜。
    佛因是事。即说偈言
    当说可意言　　勿为不可语
    畜生闻尚悦　　引重拔峻阪
    由是无有敌　　获倍生欢喜
    何况于人伦　　毁誉无增损

    诸比丘。彼畜生闻毁呰语。犹尚失力。况于人乎。今为诸比丘结戒。从今是戒应如是说。
    若比丘毁呰比丘波逸提。
    毁呰者。言下贱工师种
    如是等。虽说实而欲毁之。若彼闻解。语语波逸提。若不闻不解突吉罗
    若言汝是下贱。而彼言非。犹证为是。语语波逸提。
    若比丘毁呰比丘尼式叉摩那沙弥沙弥尼突吉罗。
    比丘尼毁呰比丘比丘尼波逸提。毁呰式叉摩那沙弥沙弥尼突吉罗。
    式叉摩那沙弥沙弥尼毁呰五众突吉罗。
    不犯者。欲利益语教诫语同意语（二事竟）
    佛在舍卫城。尔时诸比丘精勤学问如毁呰中说。六群比丘复恐胜已。便斗乱之。至此比丘间语言。汝与我知厚。而彼说汝是下贱种姓工师小人。曾作大恶无仁善行。我闻其语与说我无异。至彼比丘间亦复如是。彼此闻之。心皆散乱废退学业。更相忿恚不复共语。
    有一比丘问诸比丘。汝等何故。不共我语。比丘答言。有人云汝道说我恶。彼言谁道。答言六群比丘。彼言。六群比丘亦云汝等道说我恶。诸长老比丘闻种种呵责。六群比丘。汝等云何两舌斗乱。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝愚痴人。如何同在一法而两舌斗乱。告诸比丘。过去世时有师子。名曰善牙。有虎名曰善抓。共作亲厚。有一野狐常随觅食。师子及虎不与共语。野狐后时作是念。今此二兽甚相爱重。我当斗乱使各求食。所残必多。我当得之。便至虎边。而说偈言
    善抓汝雄猛　　生处色力妙
    善牙说汝恶　　我闻心不喜

    复至师子边。亦说偈言
    善牙汝雄猛　　生处色力妙
    善抓说汝恶　　我闻心不喜

    二兽闻偈各不相喜。善牙聪明寻作是念。善抓不与我语。必是野狐斗乱所致。后得一犊与虎。虎不肯食。于是善牙即以偈问
    辍我持相与　　何故而不食
    亲厚谓无过　　反更不相喜
    将无信狐言　　以间吾子意
    若遂怀恨情　　终当成怨结
    推此非有他　　必是野狐谗
    下贱离吾好　　今当杀去之

    告诸比丘。畜生尚以斗乱为非。况于人乎。今为诸比丘结戒。从今是戒应如是说。
    若比丘两舌斗乱比丘波逸提。
    余如毁呰中说（三事竟）
    佛在舍卫城。尔时跋难陀。常出入一居士家为其说法。断理官事。救诸病苦。其家后时衰丧殆尽。余唯妇姑二人而已。时跋难陀以亲厚意为姑说法。妇来则止。为妇说法。姑来亦尔。各生疑意。谓其必欲作不净行。遂相道说闻乎远近。诸不信乐佛法者便讥呵言。沙门释子行于非法。过于世间荡逸之人。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘为女人说法波逸提。
    尔时有大威德比丘。至时着衣持钵入城乞食。次到一家。妇人出为敷座设美饮食。食讫以小床于前坐。白言大德。为我说法。比丘观之。知此妇人须臾之间刀风当发死堕地狱。若为说法。便于座上远尘离垢。虽见知此而作是念。佛制不听为女人说法。乃至没命不应有犯。便答言。姊妹且安。不得有说。语已而去。去未久妇人果风发而死。比丘愍之。还至僧房向余人说。诸比丘将至佛所。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛又问比丘。汝若为说法。几语得解。答言。五六语。于是佛赞少欲知足。赞戒赞持戒已。告诸比丘。从今听诸比丘为女人说法至五六语。从今是戒应如是说。
    若比丘为女人说法。过五六语波逸提。
    尔时诸比丘入他家。妇人请说法。比丘为说五六语已默然而住。诸妇人言。我等未解。愿更说之。诸比丘言。姊妹。佛不听我等为女说法过五六语。诸妇人言。可为余比丘说。我因得解。诸比丘言。佛未听我等因比丘为女人说法。以是白佛。佛以是事集比丘僧。告诸比丘。从今听因比丘为女人说法。
    尔时有一比丘。入大臣家无比丘伴。诸妇人请说法。答言。佛不听我为女人说法过五六语。诸妇人便呼小儿在前立。白言大德。可为此儿说法。我因得解。答言。佛未听我因小儿为女人说法。以是白佛。佛以是事集比丘僧。告诸比丘。从今听因有知男子为女人说法。
    时诸比丘作是念。佛虽听我因有知男子为女人说法。而有知男子虽知难遇复不为说。以是白佛。佛以是事集比丘僧。告诸比丘。从今听因别知善恶语男子为女人说法。从今是戒应如是说。
    若比丘为女人说法。过五六语。除有别知善恶语男子。波逸提。
    尔时有优婆塞。取不奉法家女为妇。语诸比丘。大德为我妇说法。令信乐三宝。为受三归五戒八分戒。为说十善十不善道。诸比丘悉不为说。以是白佛。佛以是事集比丘僧。告诸比丘。从今听与女人受三归五戒八分戒说十善十不善道。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    五语者。色无常受想行识无常。
    六语者。眼无我耳鼻舌身心无我。
    若比丘为女人说五六语竟。语言。姊妹。法正齐此。从坐起去。更有因缘还复来坐为说不犯。
    若说五六语竟。更有女人来。为后女人说。如是相因。为无量女人说皆不犯。若自诵经女人来听。若女人问义。要使得解。过五六语。皆不犯（四事竟）
    佛在舍卫城。尔时六群比丘有势力。余善比丘无势力。六群比丘恒遮其五种羯磨。呵责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。若比丘被五种羯磨。僧欲解亦遮不听。后六群比丘无势力。诸善比丘有势力。众僧应有羯磨事。六群比丘作衣时至。诸比丘言。今当呼六群比丘共行僧事。若不舍衣来。自当嘱授。我等便得如法行事。即便集僧遣人。语六群比丘。汝等可来。僧今集会。六群比丘言。我等有事今遣嘱授。即嘱授一比丘来诣大众。僧应与作五种羯磨者。与作五种羯磨。应与解五种羯磨者。与解五种羯磨。羯磨已。所嘱授比丘。还到六群比丘所。六群问言。僧作何事。答言。我等所欲羯磨。僧都不作。所不欲者。僧反作之。六群比丘。便往彼羯磨比丘所语言。汝等莫愁。我当与汝作力。我向不知为汝作羯磨故嘱授耳。若知者当废事往。何缘使彼成此羯磨。复往解羯磨比丘所语言。我不与汝解羯磨不受汝忏悔。诸长老比丘闻。呵责六群比丘。云何僧如法断事竟。还发起。将至佛所以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘僧断事竟。还发起。波逸提。
    时诸比丘不知僧断事竟还发起。后知生惭愧心。或有出罪悔过者。诸长老比丘以是白佛。佛以是事集比丘僧。告诸比丘。若不知僧断事竟还发起。犯波逸提者无有是处。从今是戒应如是说。
    若比丘知僧断事竟还发起波逸提。
    复有不如法断事诸比丘。作是念。佛若听我等不如法断事还发起者善。以是白佛。佛以是事集比丘僧。告诸比丘。今听僧不如法断事还发起。从今是戒应如是说。
    若比丘知僧如法断事竟还发起波逸提。
    若僧如法断事而发起者波逸提。若僧不羯磨断事而发起者突吉罗。若发起私事突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（五事竟）
    佛在舍卫城。与五百比丘僧至阿荼脾邑。时彼居士作是念。佛久乃来此。寻当复去。我等应亲近诸比丘学诵经偈问所不解。世尊去后得有所怙。即到诸比丘所作是语。大德教我诵读经偈。诸比丘言。佛未听我等教白衣诵经。以是白佛。佛言。听教白衣诵经。
    时诸比丘种种国出家。诵读经偈音句不正。诸居士便讥呵言。云何比丘昼夜亲承。而不知男女黄门二根人语及多少语法。诸比丘闻各各羞耻。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛即遥责诸居士。汝愚痴人。如何讥呵异国诵经音句不正。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘教未受具戒人诵经波逸提。
    后复有诸居士求受诵经。诸比丘言。汝之等辈嫌我音句。不从我受。汝今复来徒自劳苦。答言。大德我不毁佛法。不求余福田。岂可以彼人有过而不教我耶。
    复有诸沙弥亦欲受经。诸比丘言。须受具戒当教授汝。诸沙弥言。我等出家应诵经偈。如何受具戒乃当教授。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。今听教未受具戒人诵经。不得并诵。从今是戒应如是说。
    若比丘教未受具足人经。并诵者波逸提。
    并诵者俱时诵。或授声未绝彼已诵。或彼诵未竟此复授。句句皆波逸提。
    先应教言。待我语竟然后诵。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六事竟）
    佛在阿荼脾邑。彼诸居士以佛当去。皆来至比丘所。共诸比丘同屋坐禅或共经行。初夜后夜都不睡卧。
    时诸比丘。五日则一竟夜说法。疲极而卧。有一比丘不专系念便大睡眠。蹋衣离身形起露现。居士见之以衣还覆。如是至三。便瞋呵言。此等常闻种种呵欲。而今发露形起。如是若不乐道。何不还俗。彼比丘闻生羞耻心。诸长老比丘闻。亦大惭愧。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责彼比丘我常赞叹不乱心眠无有五恶。汝今何故而不系念。若比丘于经行坐禅。坐立卧处作非威仪。人见不喜不生信心。已信者退。则非为世而作大明。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与未受具戒人共宿波逸提。
    后诸居士复欲就诸比丘坐禅行道。诸比丘驱出不听。诸居士言。大德莫见驱遣。我等不求余福田。唯归大德。岂可以一人有过都见弃忽。诸居士中有势力者便突入房。诸比丘不能制止。便出露宿。为蚊虻风雨尘土所困。
    时佛从阿荼脾邑到拘舍弥国瞿师罗园。罗睺罗别到婆耆罗僧坊。扫洒一房敷卧具取水竟闭户至佛所。去后分卧具比丘更与余人。彼比丘即入房住。罗睺罗初夜听法已还所得房。彼比丘闻。问言是谁。答言。是罗睺罗。彼比丘言。汝何以来。答言。此是我房。彼比丘言。分卧具比丘以此与我。罗睺罗言。我先扫除敷置卧具。暂至佛所听受法教。如何便欲不复还我。彼比丘言。汝虽料理。我是上座应得此住。罗睺罗言。得共我住不。彼言不得。求入坐立及住檐前。皆亦不得。于是罗睺罗作是念。我至余房亦当如是。唯有厕上乃得安耳。便往厕中。尔时厕中有一黑蛇。佛天眼见。念言。我若不往。罗睺罗须臾之间为蛇所杀。便往厕前弹指謦咳。罗睺罗亦作声应。佛问言。汝是谁。答言。是罗睺罗。又问。何以在此。具以事答。于是世尊。将罗睺罗还所住房。于夜过已集比丘僧。问彼比丘。汝实不容罗睺罗不。答言。实尔世尊。佛种种呵责。汝愚痴人。云何野狐驱逐师子。时诸比丘因此复以上诸居士入房露宿白佛。佛种种赞少欲知足。赞戒赞持戒已。告比丘。今听诸比丘共未受具戒人二宿。从今是戒应如是说。
    若比丘与未受具戒人宿。过二夜波逸提。
    共宿者。共一房宿。
    若上有覆有四壁。或上有覆无一壁二壁。皆波逸提。无三壁不犯。
    若有四壁上已覆半若未半若过半皆波逸提。若少多覆不犯。
    于此诸处。若过二宿至后夜时。以胁着床及转侧。皆波逸提。
    不犯者。同覆各有隔。若病不能起居。若有诸难。若常坐不卧。若彼卧比丘坐。彼坐比丘卧。
    比丘尼亦如是（七事竟）
    佛在毗舍离。时世饥馑乞求难得。告诸比丘。各随知识安居。有诸比丘在婆求末河边安居者。种种因缘如自称得过人法中说。乃至佛问。汝等更相赞叹为实为虚。答言。有实有虚。佛言。虚者得波罗夷。种种呵责实有比丘言。汝等云何。向未受具戒人自说得过人法。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘向未受具戒人自说得过人法言。我如是知如是见。实者波逸提。
    过人法如上说。若向未受具戒人。自说得过人法。语语波逸提。
    若受大戒人不问而向说。语语突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    不犯者。泥洹时说。受具戒人问而后说（八事竟）
    佛在舍卫城。尔时诸比丘犯僧伽婆尸沙罪。或故出不净。或与女人身相触。或向女人粗恶语。或向女人自叹供养身。有从僧乞别住僧与别住者。或行摩那埵。或行本日。或有出罪者。时六群比丘于僧中皆调弄之。诸比丘倍增羞耻。
    复有一比丘犯故出不净。僧与别住。时彼比丘檀越。请僧中食。别为彼比丘敷好坐具。六群比丘先往请家在好坐具上坐。居士言。莫坐是处。我供养比丘当于上坐。六群比丘言。彼比丘不应坐此。居士言。应与不应我自知之。六群比丘言。先应坐此。而今乃应在最下坐。居士复问。何故如是。答言。彼比丘有罪。居士复问。为犯何罪。答言。犯故出不净。居士便讥呵言。此等沙门常说除欲想灭欲热断欲觉。而今如此为道作秽。无沙门行破沙门法。诸长老比丘闻。种种呵责六群比丘。汝等云何向未受具戒人说他粗罪。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘向未受具戒人说他粗罪波逸提。
    有诸比丘。不知是粗罪向未受具戒人说。后知生疑。我将无犯波逸提。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不知他是粗罪向未受具戒人说。犯波逸提者无有是处。从今是戒应如是说。
    若比丘知他粗罪向未受具戒人说波逸提。
    尔时世尊敕僧。羯磨差舍利弗。往调达众中唱言。若有受调达五法者。彼为不见佛法僧。诸比丘作是念。若向未受具戒人说他粗罪。为要须羯磨为不必耶。以是白佛。佛以是事集比丘僧。告诸比丘。若僧不羯磨。不得向未受具戒人说他粗罪。从今是戒应如是说。
    若比丘知他比丘粗罪向未受具戒人说。除僧羯磨。波逸提。
    粗罪者。若波罗夷若僧伽婆尸沙。
    僧所羯磨人。当随僧所教。若教向甲说而向乙说。教说此罪而说彼罪。皆波逸提。
    比丘说比丘尼粗罪突吉罗。
    比丘尼说比丘比丘尼粗罪波逸提。
    式叉摩那沙弥沙弥尼。说比丘比丘尼粗罪突吉罗。
    若未受具戒人。已闻彼比丘犯粗罪。问比丘。比丘反问。汝所闻云何。彼言。我闻如是如是。然后言。我闻亦如是。不犯（九事竟）
    佛在舍卫城。尔时世尊种种赞叹比尼。赞叹诵比尼。赞叹持比尼。赞叹优波离。说持律比丘有五功德。一自坚护戒品。二能断惭愧者疑。三自住正法中。四于僧中所说无畏。五降伏怨敌。
    时诸比丘作是念。佛为我等作如是说。我等云何而不勤修诵问比尼。即苦诵习昼夜不懈。
    时六群比丘作是念。今诸比丘昼夜勤受诵问比尼。必大聪明解诸罪相。见我等过终为我损。我今当共毁呰比尼学比尼者。令其废业不复诵习。便往诸比丘所问言。汝诵习何等。答言比尼。六群比丘言。何用诵习杂碎戒为。何不诵习五阴六入等诸义经耶。诵比尼不过四事十三事二不定法。何用多知。多知多见增益人疑。诸比丘言。多知多疑我亦谓尔。便不复诵习。六群比丘自相谓言。彼诸比丘不复诵习比尼。我等泰然快得安乐。诸比丘闻。问言。汝等何所说。即如实答。时诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作是语。何用是杂碎戒为。说是戒时令人忧恼。作如是毁呰戒者波逸提。
    戒者。波罗提木叉半月布萨所说戒经。
    若比丘发心作念。欲令人远离比尼不诵不读而毁呰戒波逸提。
    若比丘发心作是念。我当毁呰令波罗提木叉不得久住。而毁呰戒偷罗遮。
    若教人远离佛所说诸经。而毁呰者波逸提。若欲令法不久住。而毁呰者偷罗遮。
    若比丘毁呰比丘戒波逸提。毁呰比丘尼式叉摩那沙弥沙弥尼戒突吉罗。
    若比丘尼。毁呰比丘比丘尼戒波逸提。毁呰式叉摩那沙弥沙弥尼戒突吉罗。
    若式叉摩那沙弥沙弥尼。毁呰五众戒皆突吉罗。
    若五众毁呰优婆塞优婆夷戒皆突吉罗。
    若恐新受戒人生疑废退心。教未可诵戒。不犯（十事竟）
    佛从拘萨罗国与五百比丘俱。向阿荼脾邑。时彼比丘闻佛当来。作是念。此诸居士不信乐佛法。无大讲堂。佛与大众当于何住。即集共议。便自斫伐草木而营理之。时诸居士讥呵言。我等白衣斫伐草木。出家之人何缘复尔。此等常说慈忍护念众生。而今斫伐伤害无道。无沙门行破沙门法。佛既至已。到新讲堂。就座而坐。问诸比丘。此堂谁造。答言。我等所造。又问。草木谁所斫伐。答言。亦是我等。佛种种呵责言。汝愚痴人。不应作此。草木之中人生命想。汝作此事使人怀恶。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘杀生草木波逸提。
    时诸比丘使守园人若沙弥斫伐草木。诸长老比丘问言。佛岂不制杀生草木耶。答言。我等使人为之不违佛制。诸长老比丘言。自杀使人杀有何等异。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。从今是戒应如是说。
    若比丘自杀生草木若使人杀波逸提。
    时诸比丘作新房舍。有诸居士案行所住。语比丘言。善哉大德。此房舍物皆我所施。速作成之。使我等得施用之福。诸比丘言。佛不听我自杀草木若使人杀。云何得成。于是诸比丘。无房舍住。庭草没人。又欠齿木。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。有四种种子。根种子茎种子节种子实种子。凡诸草木从四种子生。若比丘一一所须。语净人言。汝知是。若不解复语言。汝看是。若不解复语言。我须是。若不解复语言。与我是。从今是戒应如是说。
    若比丘自伐鬼村若使人言伐是波逸提。
    若生草生草想生草疑皆波逸提。干草生草想干草疑突吉罗。干草干草想不犯。
    若以刀斧斫斫斫波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼无故杀生草木突吉罗。
    若为火烧。若析若斫。知必不生不犯（十一事竟）
    佛在舍卫城。尔时六群比丘数数犯罪。上床下床皆不如法。数数食别众食。非时入聚落不白善比丘。诸比丘见语言。汝等莫数数犯此诸罪。当自见罪向人悔过。勿负信施长夜受苦。六群比丘言。我犯何罪。诸比丘言。汝犯如是如是罪。六群比丘不答犯不犯。更说余事。诸比丘言。我不问汝。汝何以不答犯不犯。而说是事。六群比丘言。我知汝等不问是事我自说耳。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘不随顺答。而作余语波逸提。
    时六群比丘犹犯前恶。诸比丘复如上教诲。六群比丘默然不应。诸比丘问言。佛制戒不听不随顺答。汝何故默然。六群比丘言。佛制不随顺答。我今不语有何等罪。诸比丘言。余语不语有何等异。种种呵责已。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责。余语不语有何等异。呵责已告诸比丘。从今是戒应如是说。
    若比丘故不随问答波逸提。
    若不随问答。问问皆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若误取他语而答。及先相恨不共语故不答不犯（十二竟）
    佛在王舍城。尔时慈地比丘作是语。陀婆比丘随欲恚痴畏。诸比丘闻。呵责言。汝何以诬说僧所差人随欲恚痴畏。以是白佛。佛以是事集比丘僧。问慈地比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘人前诬说僧所差人波逸提。
    于是慈地不复得在人前诬说。便独处诬说陀婆比丘随欲恚痴畏。诸长老比丘闻呵责言。佛已前制。汝何故犹诬说僧所差人。以是白佛。佛以是事集比丘僧。问慈地。汝实尔不。答言。实尔世尊。佛种种呵责。人前独语有何等异。呵已告诸比丘。从今是戒应如是说。
    若比丘诬说僧所差人波逸提。
    若僧白羯磨白二羯磨白四羯磨所差人。而诬说此人随欲瞋痴畏。语语皆波逸提。若僧差而不羯磨及余人作此诬说。语语突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若实随欲恚痴畏。语言。我当说彼听不犯（十三竟）
    佛在毗舍离。有一住处下湿。有比丘得下湿房。出卧具露地敷晒。至时着衣持钵入城乞食。去后大雨水涨漂没。食还不见。即便急觅。或得大床或得小床或得拘摄或得被褥。诸比丘见问言。汝何从得此卧具诸物。答以上事。诸长老比丘呵责言。汝所作非法。为僧作卧具人难得。既敷又无能随收敛者。云何去时不举致使漂没。若当遂失便空此一房。呵已白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种如上呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘露地敷僧卧具。去时不举波逸提。
    尔时六群比丘。使守园人沙弥露地敷僧卧具。去时不教举。为鸟啄啮泥雨烂破。诸长老比丘见语言。汝不闻佛制不听露地敷僧卧具去时不举耶。答言。我使人敷不违佛制。诸比丘言。自敷使人有何等异。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今是戒应如是说。
    若比丘于露地自敷僧卧具若使人敷。去时不自举不教人举波逸提。
    有诸比丘。于露地敷僧卧具。六群比丘。后来于卧具上或坐或卧。去时不举。前比丘谓六群比丘应举。六群比丘谓前比丘应举。诸比丘不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。前比丘应嘱后比丘。后比丘应举。从今是戒应如是说。
    若比丘于露地自敷僧卧具若使人敷若他敷若坐若卧。去时不自举不教人举不嘱举波逸提。
    有诸比丘。见僧卧具污泥不净。或以灰土或以牛屎着上晒之。在于界内不敢远离。以是白佛。佛言。若雨得收听离。
    有诸比丘。晒僧卧具不敢出界外。以是白佛。佛言。若审还不雨听出界外。
    复有诸比丘。晒僧卧具在边坐禅或熟眠寝语。诸比丘以是白佛。佛言。不听晒卧具于边坐禅熟眠。犯者突吉罗。
    复有诸比丘晒僧卧具不即收举日曝损坏。诸比丘以是白佛。佛言。若不时收举突吉罗。
    复有诸比丘。见僧卧具敷在露地。以不自敷不使人敷。已不坐卧而不收举。诸比丘以是白佛。佛言。若见僧卧具敷在露地。而不举者波逸提。
    有诸白衣。来入僧坊索僧卧具欲露地敷。诸比丘不与。便大讥嫌。以是白佛。佛言。听与。既与。欲得早举。教令速去。白衣复瞋。以是白佛。佛言。不应教令速去。应伺候去时举。若不举波逸提。
    复有白衣请僧借僧卧具于家敷之。诸比丘坐去不举。佛言。应举。若不举波逸提。
    若诸比丘。到比丘尼僧坊。露地敷比丘尼僧卧具。谓非僧卧具。而不举者亦波逸提。
    复有诸比丘自担床席。诸居士讥呵言。此诸沙门如诸伎儿如作幻人。诸比丘以是白佛。佛言。不听自担。犯者突吉罗。
    又大会时露地敷僧卧具。诸比丘一坐一起辄皆举之。由是速坏。以是白佛。佛言。若不雨听事都毕然后举之。佛既听嘱后来坐卧卧具比丘。便嘱和尚阿阇梨同和尚阿阇梨等诸大德及病比丘。诸比丘以是白佛。佛言。不应嘱和尚阿阇梨同和尚阿阇梨等诸大德及病比丘。犯者突吉罗。诸比丘嘱一比丘。一比丘独举疲顿。以是白佛。佛言。随卧具多少。若少嘱少比丘。若多嘱多比丘。
    诸比丘不知云何。名受嘱不受嘱。以是白佛。佛言。使彼知受。是名受嘱。
    若不自举不教人举不嘱举。一脚出界外突吉罗。两脚出波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十四竟）
    佛在毗舍离。有一住处下湿。时十七群比丘在一房中安居。去时不举僧卧具。悉皆烂坏。后六群比丘来。语旧住比丘言。为我开房示卧具处。旧比丘即开十七群比丘所安居房与之。入已手摸卧具烂坏成土。问旧比丘。先谁住此。答十七群比丘。于是六群比丘。种种呵责十七群比丘。以是白佛。佛以是事集比丘僧。问十七群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘于僧房内自敷僧卧具。若使人敷若他敷若坐若卧。去时不自举不教人举不嘱举波逸提。余皆如露地敷卧具中说（十五竟）
    佛在舍卫城。尔时十七群比丘新作房舍。六群比丘后来语旧住比丘言。为我次第开房。旧比丘问。汝乐何者。答言。我乐十七群比丘所作新屋。便差与之。六群比丘即到其所语言汝出去。我等当于中住。十七群比丘言。此房幸大自可共住。时六群比丘作是念。此诸比丘有惭愧学戒法。初夜后夜不睡不卧。必见我罪不宜共住。便语言。我等不乐共住。汝可更索余房。十七群比丘言。若不乐共住。上座可在前房。我等住于后屋。六群比丘言。此亦不得。复求在檐下庭中露住。皆悉不听。彼既不听。此不肯去。便强牵出。十七群比丘即大唤。诸比丘出问。汝何故大唤。答言。六群比丘强牵我出。诸比丘呵责六群比丘。汝云何强牵人出。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘于僧房中强牵比丘出波逸提。
    六群比丘既不得自牵。便使守园人沙弥牵出。诸比丘见问言。佛不制牵比丘出僧房耶。答言。我不自牵。诸比丘言。自牵使人有何等异。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今是戒应如是说。
    若比丘于僧房中牵比丘出。若自牵若使人牵波逸提。
    有病比丘在房。欲出庭中不能起居。语诸比丘。善哉长老。牵我出房。诸比丘言。佛不听我牵比丘出房。复有比丘浴室中浴热闷倒地。诸比丘不敢牵出气绝而死。并以白佛。佛以是事集比丘僧。告诸比丘。若病人须牵出房牵出。犯波逸提者无有是处。从今是戒应如是说。
    若比丘瞋不喜。于僧房中自牵比丘出若使人牵。作是语。出去灭去莫此中住。波逸提。
    若于后屋牵至前屋。若于前屋牵出户外。若于户外牵至庭中。若于庭中牵出庭外。皆波逸提。
    若牵出其衣钵突吉罗。
    若将其所不喜人来共房住。欲令自出若出若不出皆突吉罗。
    比丘牵比丘尼出突吉罗。
    比丘尼牵比丘比丘尼出波逸提。
    比丘比丘尼牵式叉摩那沙弥沙弥尼出突吉罗。
    式叉摩那沙弥沙弥尼牵五众出突吉罗。
    若牵无惭愧人。若欲降伏弟子。而牵出者皆不犯（十六竟）
    佛在拘萨罗国。与大比丘僧千二百五十人俱。尔时诸比丘分卧具。或得房中或得树下。六群比丘至时着衣持钵入村乞食。食后于四衢道中。共诸居士外道沙门婆罗门。论说王事斗战事利害事如是等种种俗事。彼诸人等皆讥呵言。我等俗人家事因缘故。在此中有所论说。沙门释子亦复在此论说俗事。与我何异。
    投暮来还于所住处。与守园人诸沙弥辈复更语说。乃至夜闇。方觅房舍到一屋中。问先住比丘。汝等几岁。答言。我若干岁。六群比丘言。汝小出去。上座应住。诸比丘言。长老何意闇来。答言。我随佛后来。诸比丘言。我亦随佛后来。我若更索余房。复应恼诸比丘。如今长老恼触于我。六群比丘便敷卧具在其中住。初夜后夜高声经呗。更相问难。中夜鼾睡妨诸比丘坐禅行道。诸长老比丘闻。种种呵责六群比丘。汝作此恼诸比丘非惜佛法。以是事白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘诸比丘先敷卧具竟。后来复敷波逸提。
    有诸比丘先敷卧具竟暂出。六群比丘于后使白衣复敷卧具。诸比丘见问言。汝不闻佛制他敷卧具竟不得复敷耶。答曰。我使白衣不违此制。诸比丘言。自敷。使人有何等异。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。从今是戒应如是说。
    若比丘诸比丘先敷卧具竟。后来若自敷若使人敷波逸提。
    有诸比丘先敷卧具竟暂出。后来比丘不知。复敷卧具。先敷卧具比丘还。后敷卧具比丘便生疑。我将不犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若不知比丘先敷卧具。后来复敷。犯波逸提者。无有是处。从今是戒应如是说。
    若比丘知他先敷卧具。后来若自敷若使人敷波逸提。
    尔时大会多比丘集。房舍虽大而间数少。后来比丘无有住处。先敷卧具比丘呼入共住。彼恐犯堕不敢入。以是白佛。佛以是事集比丘僧。告诸比丘。若不相触恼犯堕无有是处。从今是戒应如是说。
    若比丘知他先敷卧具。后来强自敷若使人敷。作是念。若不乐者自当出去。波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（十七竟）
    佛在舍卫城。时一住处有重阁屋。有一比丘止住其上。敷尖脚床。常系其念坐卧上下初不卒暴。时有客比丘来。以上座故转以与之。此比丘身体重大。不一其心顿身床上。床脚下脱打下比丘头。头破大唤。阁上比丘即下辞谢。阁下比丘呵责言。先住比丘我初不闻坐起之声。汝云何适来便有是事。汝岂不闻世尊赞叹系念耶。诸长老比丘闻。即来问之。答以上事。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘僧重阁上尖脚绳床木床用力坐卧波逸提。
    住阁屋应以尖脚床着下。非尖脚者着上。若无非尖脚。应以大物支。若无支应缚横。若无横应覆着地。若不尔而坐卧。乃至坐卧一脚尖床。皆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若板覆阁及木箦。知必不下脱不犯（十八竟）
    佛在拘舍弥国。尔时阐陀比丘。常出入诸家。乃至见其殷勤难相违逆皆如上。有主为身作房中说。阐陀于是。求于屋地得一好处便起高基以墼薄累。作于四壁极重覆之。覆重壁圮一时崩倒。填押伤杀婆罗门麦。彼便瞋呵言。此沙门辈。为欲住寿一劫。为欲为子孙计。一两重覆足以终身。何为过厚致此崩倒。复言。此辈所用不损父母。自可极意作此恶业。无沙门行破沙门法。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问阐陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作大房舍。从平地累留窗户处。极令坚牢。再三重覆若过波逸提。
    若至第四重。若草若瓦若板覆。一一草瓦板。皆波逸提。方便及烧斫时皆突吉罗。覆竟波逸提。
    沙弥突吉罗（十九竟）
    佛在拘舍弥国。尔时阐陀作大房舍。用有虫水浇于泥草亦使人浇。优陀夷用有虫水饮食浇浴。诸居士见阐陀用有虫水浇于泥草。从优陀夷索饮以虫水与之。居士语言。此水有虫。答言。但饮水勿饮虫。诸居士言。大德既饮水。如何不饮虫。便不复答。诸居士讥呵言。此等沙门常说慈愍护念众生。而今以虫水浇泥饮食浇浴。无怜愍心无沙门行破沙门法。诸长老比丘闻。种种呵责。以是事白佛。佛以是事集比丘僧。问阐陀优陀夷。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘知水有虫。若取浇泥若饮食诸用波逸提。
    有虫水者囊漉所得。肉眼所见。若浇泥若饮食。虫虫波逸提。
    若有虫虫想有虫疑皆波逸提。无虫虫想无虫疑皆突吉罗。
    用虫水有内外用。内用者。饮食之属。外用者。浇泥洗浴浣濯之属。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若谛视不见囊漉不得不犯（二十竟）
    佛在舍卫城。尔时诸比丘。不教诫比丘尼不为说法。由此故空无所得。而反呵骂。由汝辈故。令佛正法减五百岁。使一切人不敬沙门轻贱比丘不加供养。
    时波阇波提比丘尼。与五百比丘尼来诣佛所。头面礼足却住一面。佛问瞿昙弥。颇有上座比丘。教诫比丘尼为说法有所得不。答言无也。世尊。由诸比丘不教诫不说法故。诸比丘尼空无所得。而反呵骂。由汝辈故。令佛正法减五百岁。众人不复恭敬供养沙门。于是世尊。为比丘尼种种说法。示教利喜已遣还所住。佛以是事集比丘僧。问诸比丘。汝等上座。实不教诫比丘尼不为说法而反呵骂不。答言。实尔世尊。佛种种呵责已告诸比丘。不应如是呵骂。犯者突吉罗。从今诸比丘。应教诫比丘尼应为说法。于是诸比丘。便教诫比丘尼为说法。即有所得。
    后六群比丘。亦往比丘尼住处语言。诸姊妹集。我当教诫说法。诸比丘尼即集一处。六群比丘便为说淫欲粗恶语。诸比丘尼中。有得诸禅解脱三昧正受者。皆不听受。时六群比丘尼咸赞叹言。此诸比丘善能教诫无复过者。
    于是波阇波提比丘尼。复与五百比丘尼往到佛所。佛问瞿昙弥。诸比丘教诫比丘尼为说法不。答言。有诸比丘教诫比丘尼为说法多有所得。复有六群比丘来。令比丘尼集云当教诫。反说淫欲粗恶语。六群比丘尼赞以为善无复过者。佛为诸比丘尼说法已遣还所住。以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。若僧不差教诫比丘尼。而教诫者波逸提。
    时六群比丘。便出界场自共相差教诫比丘尼。便往比丘尼住处语言。僧今差我来教诫汝。诸比丘尼如上集一处。六群比丘复为说粗恶语。乃至波阇波提比丘尼往到佛所。遣还所住亦如上说。佛以是事集比丘僧。问六群比丘。汝等实出界场自共相差教诫比丘尼不。答言。实尔世尊。
    佛种种呵责已告诸比丘。比丘成就十法。僧应差教诫比丘尼。何等为十。一者戒成就威仪成就恒畏小罪。二者多闻谛能了达知佛所说初中后善善义善味具足清白梵行之相。三者善能诵解二部戒律。四者善能言说畅理分明。五者族姓出家诸根殊特。六者于佛法中未曾秽浊。七者举止安详身无倾邪被服法衣净洁齐整。八者为比丘尼众之所敬重。九者能随顺说法示教利喜。十者满二十岁若过二十。有五法不应差。若已差应舍。一者所诵经戒而悉忘失。二者诸根不具。三者多欲。四者现为恶相。五者教比丘尼亲近恶人。今为诸比丘结戒。从今是戒应如是说。
    若比丘僧不差教诫比丘尼波逸提。
    不差者。不白二羯磨差
    教诫者。说八敬法。
    若不差教诫比丘尼。语语波逸提。教诫式叉摩那沙弥尼突吉罗。
    沙弥突吉罗（二十一竟）

五分律第六


《弥沙塞部和醯五分律·第一分·5.第二十二事》

五分律卷第七（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第一分之五第二十二事
    佛在舍卫城。尔时诸比丘。次第教诫比丘尼。语比丘尼言。明日般陀比丘次教诫汝。汝当就彼听受法教。作是语已还到所住。语般陀。汝明日应教诫比丘尼。长老般陀。明日食时着衣持钵入城乞食。食后还归扫除内外。取清净水办手脚巾。露地敷座自取绳床于边坐禅。
    时诸比丘尼到般陀所。头面礼足就座而坐。于是般陀问诸比丘尼。曾闻八敬法不。答言曾闻。复语。姊妹更听。一者比丘尼众半月。应从比丘众乞教诫人。二者比丘尼众安居时要当依比丘僧众。三者比丘尼自恣时。应白二羯磨遣三比丘尼。从比丘众请见闻疑罪。四者式叉摩那。二岁学六法已。应于二部众求受具足戒。五者比丘尼不得骂比丘。不得于白衣家道说比丘若犯戒若犯威仪若邪见若邪命。六者比丘尼不得举比丘罪。而比丘得呵责比丘尼。七者比丘尼犯粗罪。应在二部僧中求半月行摩那埵。行摩那埵已。次阿浮呵那。应在二十比丘二十比丘尼众中出罪。八者比丘尼虽先受具戒百岁。故应礼新受大戒比丘。说此八敬法已。即说偈言
    欲得好心莫放逸　　圣人善法当勤学
    若有智慧一心人　　乃能无复忧愁患

    说此偈已闭目正坐。时诸比丘尼窃相语言。此比丘唯知此一偈。云何当能教诫我等。般陀闻已作是念。此诸比丘尼轻贱于我。于是踊在虚空。现分一身作无量身。还合为一石壁皆过。履水如地入地如水。或现半身或现全身。或身上出烟身下火然。或身上火然身下出烟。或身上出水身下出火。或身上出火身下出水。或坐卧空中如鸟飞翔。或手摸日月。或身平立至梵自在。现神变已还坐本处说偈如前。诸比丘尼见此神变。心大欢喜白言。大德。愿更以神足教化。于是般陀东踊西没西踊东没。余方亦尔。作如是种种神变。然后还坐复说上偈。乃至日没然后舍去。
    时诸比丘尼暮至城门。城门已闭。扣门索入。守门者问。汝是谁。答言。是比丘尼。守门者问。夜何处来。答言。尊者般陀教诫我等。是以还晚。守门者言。可还本来处。正使王来亦不敢开。诸比丘尼既不得入。或在门下或在堑边或依树下。夜为蚊虻风尘所恼。明日门开最在前入。时诸居士自相问言。此诸比丘尼开晨先入从何处来。或有人言。正当是求男子还耳。诸不信乐佛法者。种种呵责言。我等白衣不修梵行。汝比丘尼亦复如是。空剃此头着坏色衣。诸长老比丘闻。呵责般陀。云何教诫比丘尼。乃至日没。以是白佛。佛以是事集比丘僧。问般陀言。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘僧差教诫比丘尼至日没波逸提。
    僧差者。白二羯磨差。
    若比丘僧已差应语比丘尼。姊妹。若非难时当教诫。难时不得教诫。
    若就比丘尼住处教诫。应语。汝等敷座我当往。若不得往。应在所住处扫洒如前。应将大比丘为伴量无然后独往。为说八敬法已。若日早能更说余法亦善。应筹量日早晚要使及日得至所住。若说法竟。应前去者便去。若有恐怖处。比丘应送比丘尼至所在。
    若比丘教诫比丘尼至日没。语语波逸提。
    沙弥突吉罗（二十二竟）
    佛在舍卫城。尔时诸比丘。次第教诫比丘尼。比丘尼皆得诸禅解脱三昧正受。时六群比丘。僧不差亦往教诫。但说粗恶不善之语。诸长老比丘尼默然不听。六群比丘尼赞言。善哉无过是者。于是波阇波提比丘尼。与五百比丘尼俱往到佛所。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘入比丘尼住处波逸提。
    时诸比丘。有因缘事塔事僧事私事。应入比丘尼住处惭愧不敢。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。若不为教诫因缘不听入。从今是戒应如是说。
    若比丘僧不差以教诫因缘入比丘尼住处波逸提。
    有诸比丘。僧虽差犹惭愧不敢入。诸比丘尼无教诫故空无所得。以是白佛。佛以是事集比丘僧。告诸比丘。僧所差比丘听入。从今是戒应如是说。
    若比丘僧不差为教诫故入比丘尼住处波逸提。
    尔时跋陀比丘尼病。遣信白舍利弗。愿大德来。为我作最后说法。舍利弗言。佛不听僧不差为教诫故入比丘尼住处。以是白佛。佛以是事集比丘僧。告诸比丘。听僧不差为病比丘尼说法。从今是戒应如是说。
    若比丘僧不差为教诫故入比丘尼住处。除因缘。波逸提。因缘者比丘尼病。是名因缘。
    若僧不差为教诫故入比丘尼住处。随入多少。步步波逸提。若一脚入门突吉罗。
    沙弥突吉罗（二十三竟）
    佛在舍卫城。尔时诸上座比丘。次第教诫比丘尼。诸比丘尼或别请供养。或以钵囊或以腰绳。或以灯油衣食汤药而用布施。时六群比丘见已语诸比丘。可差我等为教诫人。诸比丘言。如佛所说成就十法。汝等无有。云何求差。六群比丘便作是语。诸比丘为供养利故教诫比丘尼。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作是语。诸比丘为供养利故教诫比丘尼波逸提。
    若言为供养利故教诫比丘尼。式叉摩那沙弥沙弥尼突吉罗。
    若言比丘行十二头陀坐禅诵经作诸功德皆为供养利故。语语突吉罗
    沙弥突吉罗（二十四竟）
    佛在舍卫城。尔时诸比丘。与比丘尼独屏处坐。遂生染着不乐梵行。或有反俗或作外道。诸居士见皆讥呵言。此等沙门与比丘尼独屏处坐。正似白衣对于淫女。食人信施而为此事。无沙门行破沙门法。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与比丘尼独屏处坐波逸提。
    与式叉摩那沙弥尼独屏处坐亦如是。
    沙弥突吉罗。
    若众多比丘比丘尼共坐。若诸难起。须与独屏处坐皆不犯（二十五竟）
    佛在舍卫城。尔时有一阿练若比丘。住阿练若处。初不亲近一切道俗。彼比丘晨朝着衣持钵入村乞食。道逢二比丘尼。一比丘尼语一比丘尼言。我今欲与此比丘相识。汝能同不。答言甚善。比丘既至。便为作礼。比丘默然不与共语。二比丘尼复共议言。今此比丘不欲道中与我相识。当共至其住处礼拜问讯。二比丘尼明朝。早往至比丘所礼拜问讯。一礼二礼皆不共语。至第三礼乃言老寿。二比丘尼礼竟而去。
    彼比丘后复入村乞食。二比丘尼于巷中见礼拜问讯。乃共语言。二比丘尼便以片衣段及染色线布施比丘。比丘受之。白言。大德疲极。至我住处小息。然后乞食。即便往息。息已临欲乞食。比丘尼复言。此有菜酱。若得食已可还此食。比丘复受其语。得食持还。如是非一。或比丘乞食前还待比丘尼。或比丘尼乞食。前还待比丘。遂至他家更相赞叹。
    彼比丘后得一好衣。便生谄曲心作是念。我今当以此衣与彼比丘尼。彼必不受。我幸可得惠施之厚。作是念已。先于诸比丘前赞彼比丘尼言。某甲比丘尼。族姓出家信心坚正少欲知足。诸比丘言。夫出家者。应当如是。赞已持衣与彼比丘尼。比丘尼即便受之。失本所图。心怀恼恨。还语诸比丘。某比丘尼信心浅薄多欲无厌。诸比丘言。汝向说某少欲知足。今何以故复说如此。具以上答。诸比丘种种呵责。云何心不舍物。诈以施人。量其不受虚望人感。以事白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝岂不闻我赞叹舍物与人然后得大功德耶。汝今云何心不舍物。而诈与人。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与比丘尼衣。波逸提
    时诸比丘有亲里比丘尼。衣服卧具悉皆粗弊。疾病医药亦不能得。诸比丘作是念。若世尊听我与亲里比丘尼衣物者。当无此苦。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘与亲里比丘尼衣物。从今是戒应如是说。
    若比丘与非亲里比丘尼衣波逸提。
    尔时舍卫城二部僧。得已成衣即共分之。或比丘得比丘尼所宜着。或比丘尼得比丘所宜着。欲共贸易而不敢。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘与比丘尼贸衣。从今是戒应如是说。
    若比丘与非亲里比丘尼衣除贸易波逸提。
    若与破戒邪见亲里比丘尼衣突吉罗。若与非亲里式叉摩那沙弥尼衣突吉罗。
    沙弥突吉罗。
    若为料理功业事。若为善说经法。或为多诵经戒。与衣皆不犯（二十六竟）
    佛在舍卫城。尔时有一少知识比丘尼。得未成衣不知自作。语诸比丘尼言。我不知作衣。愿为作之。诸比丘尼言。姊妹。我多事不得作。可往比丘众中问。有怜愍心者。必为汝作。即往比丘众中言。我少知识。得此未成衣。不知自作。愿为我成。诸比丘答亦如上。复诣长老优陀夷白之如上。优陀夷言。我能作耳。莫数数来催。随我意作。当为汝作。答言。随长老意。于是优陀夷取衣裁缝。经时不得。彼比丘尼来问。大德衣已成未。优陀夷言。先已有要何故来催。答言。我来参问不敢相催。即还所住。
    优陀夷于后以种种色线。在中叶上绣作男女交会。时像成已。呼比丘尼还即来取之。优陀夷语言。未可舒视亦莫示人。波阇波提比丘尼往诣佛所时。于都路头。然后舒披。彼比丘尼得衣持去。竟不舒视亦不示人。波阇波提比丘尼至佛所时。乃于都路头披。路人见之。无不抚掌大笑。共相语言。此比丘尼乃能如是巧绣作所欲像自着衣上。彼比丘尼甚大羞耻。即还所住。波阇波提比丘尼卷叠此衣。持到佛所舒以白佛。唯愿世尊视此所作。佛为瞿昙弥说种种法已遣还所住。以此事集比丘僧。问优陀夷。汝实尔不。答言。实尔世尊。佛种种呵责。汝愚痴人。云何作此污辱人衣。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘为比丘尼作衣波逸提。有诸比丘。有亲里比丘尼。衣服败坏乞得衣段。而不知作。诸比丘作是念。若世尊听我与亲里比丘尼作衣者。当无此苦。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘为亲里比丘尼作衣。从今是戒应如是说。
    若比丘与非亲里比丘尼作衣波逸提。
    比丘为非亲里比丘尼取衣时突吉罗。割截时染时皆波逸提。缝时鍼鍼波逸提。余如与衣中说（二十七竟）
    佛在舍卫城。尔时诸比丘于摩竭提国。与诸比丘尼人间游行。或一比丘与一比丘尼俱。乃至众多。或渡深水或上高阪。更相见形生染着心。不复乐修梵行。遂至反俗或作外道。诸白衣见便讥呵言。此辈沙门如人将妇及淫女行。种种讥呵如上独屏处坐中说。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与比丘尼共道行波逸提。
    有诸比丘与众多伴共道行。见诸比丘尼亦行此路。便作是念。我等将无犯波逸提。以是白佛。佛以是事集比丘僧。告诸比丘。若先不共期。犯波逸提无有是处。从今是戒应如是说。
    若比丘与比丘尼先期共道行波逸提。
    有诸比丘。与比丘尼先期共道行。后不敢去。或两相避。以先期致疑。以是白佛。佛以是事集比丘僧。告诸比丘。若先与比丘尼期共道行。若不去若两相避。犯波逸提无有是处。从今是戒应如是说。
    若比丘与比丘尼先期共道行。从此聚落到彼聚落波逸提。
    尔时有一比丘尼。于险路中见一比丘。呼言。大德速来。共同道去。彼比丘便往语言。姊妹。佛制不听与比丘尼共道行。比丘尼言。此路险难。而我女弱。依怙大德尔乃得过。答之如前。比丘便去。比丘尼于后为贼剥脱。裸形大唤言。贼剥我贼剥我。彼比丘遥闻。到所住处向诸比丘说。诸比丘将至佛所。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘若险难处有疑畏处与比丘尼共道行。从今是戒应如是说。
    若比丘与比丘尼先期共道行。从此聚落到彼聚落。除因缘波逸提。因缘者。若多伴有疑畏处。是名因缘。
    若比丘与比丘尼先期共道行无聚落处半由旬波逸提。若与式叉摩那沙弥尼先期共道行亦如是。
    沙弥突吉罗（二十八竟）
    佛在舍卫城。尔时诸比丘于摩竭提国。与诸比丘尼共舡游行。或一比丘与一比丘尼共舡。乃至众多上下舡时相见形体。白衣讥呵。诸长老比丘闻。乃至佛告诸比丘。皆如上共道行中说。今为诸比丘结戒。从今是戒应如是说。
    若比丘与比丘尼先期共舡行波逸提。
    有一比丘尼。在阿夷罗河边待舡欲渡。后有一比丘来。比丘尼语言。大德。此间险难可共俱渡。比丘答言。佛制不听我等与比丘尼共载一舡。舡师复言。但俱上舡各在一头。比丘不听。比丘尼言。若不得者大德先渡。比丘即在前渡。舡未到岸。比丘尼被剥赤肉。舡师见之便讥呵言。汝等同共出家。不能相护。况于余人。无沙门行破沙门法。
    彼比丘还到僧坊。向诸比丘说。诸比丘将到佛所。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责。汝愚痴人。云何舍比丘尼使贼剥脱。呵已告诸比丘。从今是戒应如是说。
    若比丘与比丘尼先期共舡行。若上水若下水除直渡波逸提。余如共道行中说（二十九竟）
    佛在王舍城。尔时难陀跋陀。食比丘尼所赞叹食。诸比丘见种种呵责。
    时舍利弗目犍连游行人间。到王舍城。有一居士闻二人来。便出迎之。头面礼足却坐一面。为说妙法示教利喜。居士即请明日作客比丘食。默然受之。居士即还其家。办种种饮食敷好坐具。舍利弗目犍连。至时着衣持钵往到其舍。舍利弗在前欲入。偷罗难陀比丘尼先在此家。闻其语声即住不入。彼比丘尼见办种种饮食敷好坐具。问言。为欲请王为是婚姻。答言。今不请王亦非婚姻。欲供养尊者舍利弗大目揵连耳。比丘尼言。云何不请大龙。而供养此小德比丘。居士问言。谁是大龙。答言。六群比丘。又言。若欲请族姓出家行头陀四念处乃至八圣道分须陀洹乃至阿罗汉比丘。欲求好婿好儿生天解脱现世富贵。当供养六群比丘。如是赞叹已默然而住。舍利弗目犍连然后乃入。彼比丘尼前问讯言。善哉尊者可就此坐。复语居士言。善哉居士。汝今大得福利。请如是大龙比丘。居士便呵言。汝向言小德。今言大龙。作此反覆。如何无耻。从今已去莫入我家。我亦不复供养于汝。于是居士手自下食。食竟行水。取小床于二比丘前坐。为说妙法已从坐起去。还向佛所。佛遥见便语言。善来舍利弗目犍连。从何处食客比丘食。答言。世尊向到一居士家有一比丘尼。或见名为小德。或见名为大龙。佛问。所说何等。具以事答。佛以是事集比丘僧。问六群比丘。汝等实食比丘尼赞叹食不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘食比丘尼赞叹食波逸提。
    有诸比丘尼于屏处赞叹。比丘食后乃知便生惭愧。我将无犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若不知比丘尼赞叹得食食。犯波逸提者无有是处。从今是戒应如是说。
    若比丘知比丘尼赞叹得食食波逸提。
    尔时有一家请五百比丘食。其家先所供养比丘尼作是言。与诸比丘食莫使失时。诸比丘闻便生惭愧。不敢复食。还以白佛。佛以是事集比丘僧。告诸比丘。若比丘尼先不赞叹。临食时作是语。好与诸比丘食。比丘食此食。犯波逸提者无有是处。从今是戒应如是说。
    若比丘知比丘尼赞叹因缘得食食。除檀越先发心作。波逸提。
    赞叹者。赞叹得过人法。
    若式叉摩那沙弥沙弥尼比丘赞叹因缘得食食突吉罗。
    沙弥突吉罗（三十竟）
    佛在王舍城。时有一大臣。常供养佛及比丘僧。有一贫人见作是念。今此大臣得大善利。乃能如此供佛及僧。若我有物亦当如是。复作是念。我今无物。正当佣赁以用供养。即便客作。日食一食留一食分。主人问言。汝何以留一食分。答言。我且留之后当并取。如是经时。知所得已足。语主人言。可尽以作直为我办种种食具。主人问言。汝今贫穷。云何尽以作直。顿办种种饮食之具。答言。我见王舍大臣常请佛及僧种种供养。我作是愿。亦当如是。是以客作欲遂此意。今计作直足一供养。所以于今顿办食具。主人闻之生希有心。如是贫人苦身佣赁。得少财物尚用供养。况我财富。发心之顷饮食已具。而不能为。即雇数倍使其任意办众甘美。于时作人。即持财物来诣佛所。供办极世殊味饮食。缘其意至鬼神来助。倏忽之顷自然都办。正遇节日多饶供养。众人竞来请就家食。诸比丘共相语言。今日贫人竭力作会。人人皆当为之稍食。虽相诲语所食极少。而请处多遂至饱满。
    时彼贫人食具已办。唱言时到。于是诸比丘皆集就坐。唯佛住房。时彼贫人。手自斟酌欢喜下食。比丘虽受所食甚少。贫人作是念。诸比丘为是愍我贫穷恐食不足。为是食恶不可进噉。即以问之。诸比丘中少惭愧者答言。恐汝食少。故于余家处处先食。贫人恨言。云何先受我请。而余家食。我本肆力期尽供养。今诸大德虽不能噉。愿随意持去。勿令有余。诸比丘闻已便复强食。然犹不尽所供之半。众僧食讫贫人复作是念。我强劝僧食故当不得罪耶。以是白佛。佛言。善哉贫士。汝能见人作福。佣力慕及。虽受人身。生天因缘皆已具足。从汝发心欲供养佛及僧已来。随事皆得无量功德。正使众僧不食一粒。于汝功德无不具足。汝今当复得现世报。贫人闻已欢喜踊跃。佛更为说种种妙法。即于坐上远尘离垢得法眼净。彼见法已。受三自归奉持五戒从坐起头面礼足右绕而退
    尔时有五百贾客。从优禅那国来。道路迥绝。绝粮三日。前遣马使募求熟食。遍语人言。我等五百贾客从优禅那国来。绝粮三日。故先遣我求诸熟食。若有熟者不计价直。城中人言。此间无有。唯一贫人于僧坊设会。大有余长。汝往求之。必得无疑。于是彼使。即便驰往。具以情告。贫人答言。我今设食不为财利。但当速来莫论价直。使人闻之。出非本望欢喜还报。须臾俱至。咸言。速与我食当厚相报。答亦如初。即便下食。既饱满已。借问余人。此人有何事业。乃能如此种种施设。有人具以事答。众贾闻已倍增希有。即敛百千两金以酬其施。又复借问。此城某甲今为在不。答言已死。又问。彼有子孙不。答言。向之施主即是其子。诸贾客等闻之。依然语贫人言。汝父是我等师。又与百千两金以敦旧情。王舍大臣及所赁主。闻见此事益怀欢喜。复各送百千两金以结新好。即日瓶沙王复拜为大臣。一日之中蔚然富贵。国人号为忽起长者。
    诸比丘以是白佛。佛以是事集比丘僧。问诸比丘。汝等实受人请而先食他食不。答言。实尔世尊。佛种种呵责。汝愚痴人。云何已受人请而先食他食。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘数数食波逸提。
    尔时毕陵伽婆蹉等八十比丘。皆得重病不能顿食。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘数数食。从今是戒应如是说。
    若比丘数数食除因缘波逸提。因缘者病时。是名因缘
    尔时世尊。听诸比丘受迦絺那衣。不犯五事。诸比丘作是念。为是衣时不犯数食。衣竟亦不犯耶。以是白佛。佛以是事集比丘僧。告诸比丘。衣时不犯。过衣时犯。从今是戒应如是说。
    若比丘数数食。除因缘波逸提。因缘者。病时衣时。是名因缘。
    有诸白衣。知比丘不得数食。作是念。我当作方便为诸比丘作衣。比丘来受并得供养。即便作衣请诸比丘。诸比丘言。我等不得食但与我衣。诸白衣言。大德。若受我食乃当与衣。诸比丘作是念。世尊若听我以施衣故数食者可不乏衣。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘为施衣数数食。从今是戒应如是说。
    若比丘数数食。除因缘波逸提。因缘者。病时衣时施衣时。是名因缘。
    尔时阿难诣长者家。长者家设诸饮食。阿难忘先受请。便受彼食。垂食乃忆。语主人言。可还摄食。我先受请不得复食。长者恨言。云何已受我食。而忽中悔。于是阿难驰还白佛。佛言。若有如是因缘。应先心施。作是念。我请分与某甲比丘。然后可食。若不念施人而食突吉罗。
    尔时或有前请后设食。或有后请前设食。诸比丘不知云何。以是白佛。佛言。请时应语言。随前设食者当食。
    数数食者。先受他请后于余处食。是名数数食。
    比丘尼亦如是式叉摩那沙弥沙弥尼突吉罗。
    若僧所差。若别房食。若白衣来受八戒设供养。若常食不犯（三十一竟）
    佛在王舍城。尔时调达。为求援助故。教化诸居士。或令一家请四僧或五或十。诸长老比丘。呵责受请比丘言。云何为援助调达故受别请众食。以是白佛。佛以是事集比丘僧。问诸比丘。汝实受调达别请众食不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘受别请众食波逸提
    有病比丘。牵病乞食其患增甚。诸居士语言。莫牵病乞可就我食。答言。世尊结戒不听我等受别请众食。若以供养众僧我等便自得分。诸居士言。我等家贫不能得广。正可力办供养病者。太德若须便可来取。诸比丘不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘受别请众食。衣时施衣时。如数数食中说。从今是戒应如是说。
    若比丘受别请众食。除因缘波逸提。因缘者。病时衣时施衣时。是名因缘。
    有诸比丘欲作衣。为乞食故衣不即成。妨废行道。作是念。若作衣时。佛听我受别请众食者。衣得速成不废行道。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘作衣时受别请众食。从今是戒应如是说。
    若比丘受别请众食。除因缘波逸提。因缘者。病时衣时施衣时作衣时。是名因缘。
    有诸比丘共伴行到一聚落。语诸伴言。我等入村乞食可小见待。答言。不须乞食我当相与。比丘言。世尊不听我等受别请众食。遂入村乞。诸伴舍去。比丘乞食已。不复及伴。被贼赤肉。诸比丘作是念。世尊若听我行路时受别请众食者不遭此难。
    有诸比丘。寄载人舡至时乞食。舡主舍去。致诸苦难亦复如上。皆以白佛。佛以是事集比丘僧。告诸比丘。从今听诸比丘行路时舡上行时受别请众食。从今是戒应如是说。
    若比丘受别请众食。除因缘波逸提。因缘者。病时衣时施衣时作衣时行路时舡上行时。是名因缘。
    诸佛常法。岁二大会春夏末月。诸方比丘皆来问讯。以众多故。次请甚疏乞食难得。诸比丘作是念。若世尊听我等大会时受别请众食者不致此苦。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘大会时受别请众食。从今是戒应如是说。
    若比丘受别请众食。除因缘波逸提。因缘者。病时衣时施衣时作衣时行路时舡上行时大会时。是名因缘。
    尔时瓶沙王弟。名曰迦留。事一种道。而年年普请九十六种沙门作一大会。闻释子沙门不受别请众食。而力不得能广及众僧。以阙无佛道沙门故愁忧不乐。作是念。我当云何致沙门释子。唯当委王。然后可果。便以白王。王以是事即出诣佛。具说弟之情愿。王去后。佛以是事集比丘僧。告诸比丘。今听诸比丘沙门会时受别请众食。从今是戒应如是说。
    若比丘受别请众食。除因缘波逸提。因缘者。病时衣时施衣时作衣时行路时舡上行时大会时沙门会时。是名因缘。
    别请众食者。若于众中别请四人已上。是名别请众食。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若始受别请众食。既往而分。言受异请。不复成众不犯（三十二竟）
    佛在王舍城。尔时诸处饥馑乞食难得。一切比丘尽集王舍城。四远人言。我等先时朝暮见诸比丘。今何以断绝不复见之。有人言。此间乞食难得。悉往王舍城。是以不见。诸人言。我等宁可建立小屋。日作一比丘一宿一食。若无来食者便当聚集俟后来众。即便作之。时有一家恒作美食。六群比丘游行人间常住其家。余诸比丘都不复得。语居士言。汝为僧故作一宿食。如何使我不得一豫。居士答言。我本为僧作此处所。而六群比丘住不肯去。使我不复得见余僧。此是彼过。非是我咎。诸长老比丘闻。种种呵责六群比丘。以事白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘施一食处。过一食者波逸提。
    时舍利弗得风病。到一食处食一食已。便欲余行。诸比丘言。长老疾患不须余行。我等当以食分相供养。答言。世尊不听一宿处过一食。有诸居士。闻舍利弗疾患。亦共请住。答亦如初。于是舍利弗牵病而去。诸比丘作是念。若世尊听病比丘于一食处过一食者便无此苦。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸病比丘于一食处过一食。从今是戒应如是说。
    若比丘无病施一食处。过一食波逸提
    施一食处。众多比丘暮同时至。若檀越施非时浆若涂足油。听次第受。明日随次受食。若无则止一食已应去。若檀越留听住。若去已有缘事宜还。当白主人。主人听住则住不听应去。若后来比丘应得一食食。有余应与主人所留比丘。
    若比丘来。而一食处多。诸比丘应分张住。
    若亲里家过一食突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若有诸难不得去不犯（三十三竟）
    佛在王舍城。时有女人欲还夫家。办种种饼以为道粮。有一比丘次第乞食。往到其舍。女问言。欲须何等。答言须食。复问。能噉佉阇尼不。答言能。即取钵盛种种饼与之。彼比丘得已。语余比丘言。某甲家多有美食。汝可往乞。诸比丘闻。皆往从乞。所有熟食施之都尽。
    时彼夫家遣人催之。答言。资粮未办。复作种种食如是至三。比丘来乞皆尽与之。夫家三催。答皆如初。便大瞋忿。谓有异意。遣使报言。我已更求婚。不复用汝瞎女。于是女家咸瞋恨言。由沙门释子使我女寡。复种种骂詈丑言溢口。邻人语言。他薄汝女何预沙门。即具以答。不信乐佛法者。咸皆言快。由敬沙门致有此事。若复亲近剧当过是。
    尔时复有贾客主。语诸贾人言。可办资粮。某日最吉。当共发去。即皆备办种种饮食。有一比丘次第乞食。到一贾人家。贾人问言。欲须何等。答言须食。问能食饼麨不。答言能。即取钵盛满与之。比丘得已语诸比丘言。某甲家多有美饮食。汝可往乞。诸比丘皆往悉得。粮食遂尽。贾客主言。吉日今到。应共发去。此贾人言。粮食未办。贾客主言。我先宣令备办粮食。何故于今方言未办。答言。沙门来乞与之悉尽。贾客主言。今是吉日不得不发。我便先去。汝可后来。于是便发。后还安隐大得宜利。彼一贾人后去。遭贼失物荡尽。便啼哭言。由沙门释子遭此穷厄。贼问言。我夺汝物何以怨人。具以事答。诸贼闻已复语之言。汝亲近沙门。正应打杀正应夺物。若复有亲近者。亦当如是。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘到白衣家。自恣多与饮食。若饼若麨。若须二三钵应受。过是受者波逸提。
    有诸病比丘入村乞食。有一居士自恣多与。过二三钵不敢复受。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘过二三钵受。从今是戒应如是说。
    若比丘到白衣家。自恣多与饮食。若饼若麨。若须二三钵应受。若无病过是受者波逸提。
    有诸比丘就请家食。食已复从主人索食持去。诸比丘以是白佛。佛言。若就请家食。不得更索持去。若不就请家食听持去。
    有诸比丘。受二三钵持去已。不与诸比丘共食。以是白佛。佛以是事集比丘僧。告诸比丘。应与诸比丘共食。从今是戒应如是说。
    若比丘到白衣家。自恣多与饮食。若饼若麨。若不住其家食须二三钵应受。出外与余比丘共食。若无病过是受。及不与余比丘共食波逸提。
    自恣与食者。来乞辄与。
    若比丘第一钵受。还应语余比丘。我已某家受一钵。余二钵在。须者往取。若第二钵受。应言。我已某家受二钵。余一钵在。须者往取。若第三钵受。应言。我已某家受三钵食。莫复往取。若不宣语突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（三十四竟）
    佛在王舍城。尔时诸处饥馑乞求难得。诸比丘尽还王舍城。王舍城诸居士。问诸比丘。僧有几人食有几许。答言。僧有若干食有尔许。时诸居士共作议言。我等当为诸比丘随力作食。于是或有一人。作一比丘食。乃至十比丘食。或有二人乃至十人。共作一比丘食乃至十比丘食。办食具已。诸居士主复作是念。我等虽复随力作食食一人十人。必不周普。今当敛物普为作食。若不足者我当足之。即便敛取。其中有贫穷者。虽心无惜而无好米。随家所有豆麦之属以充此敛。彼居士主。即差次作之。饮食粗恶。老病比丘皆不饮食。持与乞人或与外道。更往知识家食。诸居士知。便讥呵言。我等减割身口妻子之分种福田中。云何比丘薄我此食。用乞乞人及诸外道更求美味。此辈本求解脱离老病死。如何于今反求美好。无沙门行破沙门法。
    时跋难陀主人次至监食。跋难陀众中食已。复就其家索美好食。彼人问言。大德向不在众中食耶。答言。在众中食。恐檀越失别施福。是以更来。彼人便讥呵言。今世饥俭众人罄竭共作众食。云何薄此更求美好。诸比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘食竟更食波逸提。
    尔时毕陵伽婆蹉等八十比丘得病。诸比丘为其请食。食不尽弃着房前。诸居士见问言。此是何等食。答言。是病比丘残食。诸居士言。何不少取。答言。诸病比丘或有多食或有少食。我等所以不得少取。居士复言。今世饥俭以一粒施乃可生天。云何弃之而不惠施。或复有言。此辈沙门宁弃于地不以施人。我等既已施僧。一粒堕地便谓大罪。如何比丘不惜此物。诸长老比丘闻。种种呵责。以是白佛。佛问阿难。颇有人能食此食不。答言。看病比丘为请此食而其自食初不充足。欲噉此残食而复不敢。佛以是事集比丘僧。告诸比丘。今听诸比丘食病比丘残食。
    尔时王舍城众僧食竟。有比丘于外得食持还。诸比丘不知云何。以是白佛。佛言。可以此食与病比丘。即便与之。病比丘言。此食增病我等不须。以是白佛。佛言。听诸比丘于病比丘人边作残食法食。
    尔时王舍城众僧食竟起去。复有比丘于外得食持还。病比丘已差。不知云何。复以白佛。佛言。应在食未竟比丘边作残食法食。若无应在未食比丘边作。若众中无未食比丘。应近处觅。若近处复不得者。与应受具足戒沙弥速受戒。然后于是人边作残食法食。佛以是事集比丘僧。告诸比丘。从今是戒应如是说。
    若比丘食竟不作残食法食波逸提。
    有比丘晨朝请诸比丘作小食与。时饮佉陀尼食赊陀尼食。诸比丘谓已是足食不敢复食。以是白佛。佛言。此不名为足食。有五种食。名为足食。饭干饭饼麨鱼肉。于此五食。一一食中有五事。名为足食。一者有食。二者授与。三者受噉。四者不复受益。五者身离本处。若离本处已。更得时食饭饼。不作残食法食。口口波逸提。
    诸比丘不知作残食法白佛。佛言。持食着钵中手擎。偏袒右肩右膝着地作是言。长老一心念。我某甲食已足。为我作残食法。彼比丘为取钵。问言。是食与我耶。答言与。便为食少许。余残还之。若都不食。但取已还之。语言。此是我残与汝。亦名残食。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（三十五竟）
    佛在王舍城。尔时有二比丘共为亲友。一人聪明一人闇钝。其闇钝者数数犯恶。其聪明者恒语其罪教令悔过。其闇钝者心转怀忿。作是念。我今亦当伺其过罪。伺之不得。便于彼食竟。以不作残食呼令食之。彼比丘以亲厚故都不怀疑。即便为食。食已语言。汝食非残食犯罪应悔。莫不修梵行长夜受苦。时彼比丘呵责言。我欲益汝故相教呵。云何以此见恨陷我于罪。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘不作残食法。强劝已食比丘食。欲使他犯罪。波逸提。
    有比丘足食已。诸比丘不知。复呼令食。彼比丘言。我已食竟。诸比丘便生疑。我故当不犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若不知他食竟呼食犯波逸提无有是处。从今是戒应如是说。
    若比丘知他比丘食竟。不作残食法强劝令食。欲使犯罪波逸提。
    若劝已食比丘食。不作残食法食。若彼食时。口口波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（三十六竟）
    佛在王舍城。尔时世尊。未制比丘受食食。诸比丘各在知识家不受食食。诸白衣讥呵言。我等不喜见此恶人着割截坏色衣不受食食。不受食食是为不与取。
    尔时大迦叶着粪扫衣。于街巷处处拾弃食而食。诸居士见讥呵言。此沙门正似狗。趣得食食不净可恶。云何令彼入我等家。诸长老比丘闻二事已。以是白佛。佛以是事集比丘僧。先问诸比丘。汝等实不受食食不。答言。实尔世尊。佛种种呵责已。又语迦叶。汝虽少欲而为人恶贱。不应食弃去食。若食突吉罗。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘不受食着口中波逸提。
    时诸比丘为作人作食。不敢尝或咸或淡。作人瞋恨不肯复作。以是白佛。佛以是事集比丘僧。告诸比丘。今听为作人尝食。但不得咽。从今是戒应如是说。
    若比丘不受食着口中除尝食波逸提。
    时诸比丘不受杨枝及水。便不敢嚼及漱口。口臭眼闇。共人语时人闻其气。问言。大德口何以臭。诸比丘甚羞耻。便乞受杨枝及水。诸人言。汝自懒取。谁为汝惜杨枝及水。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。今听不受杨枝及水。从今是戒应如是说。
    若比丘不受食着口中。除尝食杨枝及水波逸提。
    尔时舍利弗得风病。目连往问。汝在家时曾有此病不。答云有。何方治差。答言食藕。于是目连。到阿耨达池取藕与之。舍利弗问。何处得此。答言阿耨达池。又问从谁受。答言从龙。便不敢食以是白佛。佛言。听从龙受食。
    时大迦叶从贫家乞食。释提桓因作是念。今大德迦叶从贫家乞。我今当作方便使受我食。即于迦叶乞食之次。作一贫穷织师在机上织。复化作一女人为其作纬。迦叶从乞。即取钵盛百味饮食与之。迦叶得已作是念。此人贫穷何从得此。即入定观。知是帝释。语言憍尸迦。后莫复作。遂不敢食以是白佛。佛言。今听诸比丘从天受食。
    尔时世尊。行于迥路暮至旷野鬼村。时彼鬼神见佛欢喜。便请佛及僧设明日供。佛默然受之。鬼即竟夜作种种饮食。晨朝敷坐请佛及僧。佛敕诸比丘。共受彼请。即皆就坐。鬼神手自下食。诸比丘不敢受。以是白佛。佛言。今听诸比丘从鬼受食。
    尔时世尊游娑罗树林时有一猕猴。从树上下取佛钵欲持去。诸比丘捉不听。佛告比丘。听猕猴取钵。即持钵到一树上取满钵蜜上佛。佛见有虫不受。猕猴谛视见虫即便拾去复以上佛。佛为受之。于是猕猴欢喜踊跃却行而退。佛持此蜜与诸比丘。诸比丘不敢食。以是白佛。佛言。听食猕猴授食。
    尔时有贩马人。请佛及僧行水已。有人语言。火烧马屋。彼以此不展授食。语比丘言。可自取食。言已便去诸比丘疑不敢食。以是白佛。佛言。若无净人听诸比丘以施主语食为受食。
    复有诸白衣。遥掷食与比丘。比丘以是白佛。佛言。不得受遥掷食。
    有诸老病比丘眼闇。受食时触净人手数洗烦劳。以是白佛。佛言。应受草叶敷之以手按边令食着上。此亦名受。
    诸比丘便广敷草叶。以是白佛。佛言不应广敷。敷齐手所及处。
    有诸白衣。恶贱比丘不肯亲授。以食着比丘前地。语令自取。诸比丘不知云何。以是白佛。佛言。若施主恶贱不肯授食。亦听以彼语取为受食。有四种受。身授身受。物授物受。手授手受。教取而受。
    有咸水比丘不受不敢饮之。以是白佛。佛言。若不着盐性咸。听不受饮。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（三十七竟）

五分律卷第七


《弥沙塞部和醯五分律·第一分·5.初分堕法》

五分律卷第八（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    初分堕法
    佛在王舍城。尔时未为比丘制非时食。诸比丘于暝夜乞食。或堕沟堑。或触女人。或遇贼剥。或为虫兽之所伤害。食无时节废修梵行。
    时迦留陀夷着杂色衣。面黑眼赤闇中乞食。有一怀妊妇人。电光中见。便大惊唤言。毗舍遮毗舍遮。迦留陀夷言。我是沙门乞食。非毗舍遮。便苦骂言。汝何以不以刀决腹。而于暝夜闇中乞食。余沙门婆罗门一食便足。汝今云何食无昼夜。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问迦留陀夷。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘非时食波逸提。
    尔时有比丘。服吐下药不及时食腹中空闷。诸比丘不知云何。以是白佛。佛言以酥涂身。犹故不差。佛言以麨涂身。犹故不差。佛言酥和麨涂身。犹故不差。佛言以煖汤澡洗。犹故不差。佛言与煖汤饮。犹故不差。佛言以盆盛肥肉汁坐着中。以如此等足以至晓。一切不得过时食。
    非时者。从正中以后至明相未出。名为非时。
    若比丘非时非时想非时疑非时时想皆波逸提。时非时想时疑突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（三十八竟）
    佛在王舍城。尔时世尊。未为比丘制食残宿食。彼有神庙。是游戏处。众人竞赍美食就中观看。或经信宿肴膳丰多。诸比丘于彼得食。食不能尽。房中殷积无处不有。来致虫鼠穿坏屋壁。诸居士见问言。谁积此食。有人言。沙门释子。即皆讥诃。此秃头辈。唯知贪受不计损费。无沙门行破沙门法。
    复有一阿练若比丘。住阿练若处作是念。日日乞食妨废行道。便并乞种种食。或直尔举。或曝令燥。时诸比丘游行见之。语言。世尊不说衣趣蔽形食趣支身耶。何以多积饮食曝晒狼藉。彼比丘言。此去村远。日日乞食妨废行道。是以并乞用息烦劳。诸比丘以是白佛。佛以是事集比丘僧。问彼比丘。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘食残宿食波逸提。
    残宿食者。已受之食留之经宿。名为残宿食。若食此食口口波夜提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（三十九竟）
    佛在王舍城。尔时此国饥馑。乞食难得。二十八鬼神将军。来诣佛所头面礼足白佛言。世尊。今世饥馑。愿佛游行人间。我等当化众人使发善心。世尊默然许之。时四天王释提桓因娑婆世界主梵天王。亦来诣佛头面礼足却住一面。如上白佛。佛亦默然许之。
    于是世尊。从王舍城。与大比丘僧千二百五十人俱。复有五百比丘尼五百优婆塞五百优婆夷。共游摩竭国。复有外道男女千人五百乞儿。皆随佛后求乞残食。世尊所至之处。无不倾竭供养。四远持供来者皆不得设。饮食丰长极有所兼。诸比丘各以所食之余。与外道男女及乞食人。诸白衣见便讥呵言。沙门释子得便尽受。食之不尽与诸邪见。不如构乳之人知留犊子。或复有言。沙门释子尚供养外道。我等何为而不奉事。
    于是世尊。进至安那频头邑。时有大婆罗门。名曰沙门。以五百乘车重载饮食逐佛。五月余日求次设供。竟未能得。其家追言。农时欲过。可还附业。时婆罗门到阿难所。语阿难言。我五百乘车载诸饮食。欲供佛及僧。逐佛已来五月余日。犹未得设。家信见追不得复住。欲以食具散布道中令佛及僧踏上而过。于我宿心便为得遂。阿难答言。当白世尊。即以白佛。佛语阿难。汝可将婆罗门看供食家。若有所无教令作之。阿难受教。将婆罗门看供食家。见无有粥及油蜜煎饼。彼便作七种粥二种饼。晨朝白佛。饼粥已办。佛语阿难。汝助下之。阿难受教。助下粥饼。时有外道。母人抱一小女。阿难以其有儿偏与二饼。诸外道言。此比丘染着母人偏与二饼。复有言。政当以其抱儿。非偏之谓。共诤纷纭遂乱座席。阿难见已心不自安。便到佛所。并以前事白佛。佛以是事集比丘僧。问阿难。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与外道若男若女食波逸提。
    复有诸比丘。与裸形外道食。彼裹一裹饼入王舍城。诸人问言。从何处来。答言。从秃头居士间来。复问裹中何物。答言是蜜煎饼。复问从谁得。答言。诸居士以沙门释子为福田。沙门释子复以我为福田。从彼受得。诸人便讥呵言。沙门释子不知节量。贪受无厌。我等减割妻子身口之分。以用供养。乃持与此邪见恶人。若应供养我当供养。何假沙门。诸长老比丘闻种种呵责。以此白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责。有衣无衣有何等异。种种呵责已告诸比丘。从今是戒应如是说。
    若比丘与外道裸形若男若女食波逸提。
    有诸外道食时来乞。诸比丘不敢与。便瞋骂言。沙门释子教人布施。而自悭惜何道之有。而致信敬诸白衣闻。亦讥呵言。云何沙门恒就人乞。而不乞人。复有比丘外道亲亲来乞。亦不敢与。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘与外道食。但莫自手与。从今是戒应如是说。
    若比丘自手与外道裸形若男若女食波逸提。
    若外道来乞。应以己分一揣别着一处使其自取。不应持僧食与。若乞乞儿乞狗乞鸟。应量己食多少取分然后减以乞之。不得取分外为施。
    沙弥突吉罗。
    若父母是外道。自手与不犯（四十竟）
    佛在王舍城。尔时有诸白衣来诣僧坊。问诸比丘。僧有几人。诸比丘言。僧有若干人。诸白衣言。我等明日尽请众僧顾临薄食。六群比丘语言。汝若与我乳酪酥油鱼肉者当受汝请。诸人答言。当须假贷市买办之。语已各还其家。或假贷不果。或市买不得。明日食具已办。唱言时到。众僧着衣持钵。往诣其家就坐而坐。行水下食。六群比丘言。何以无有乳酪酥油鱼肉。答言。假贷不果市买不得。六群比丘便倒钵而去。诸白衣咸作是言。此等不得美食倒钵而去。为是国王为是大臣。夫出家者。为求解脱乞食趣足。而今云何反着美味。无沙门行破沙门法。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘到白衣家。求乳酪酥油鱼肉者波逸提。
    后诸比丘得诸美食。不敢噉或噉已出罪悔过。以是白佛。佛以是事集比丘僧。告诸比丘。若不索美食自得而噉。犯波逸提者无有是处。从今是戒应如是说。
    若比丘到诸白衣家。求如是美食乳酪酥油鱼肉。若得噉波逸提。
    有诸病比丘。医教食美食。诸比丘言。佛不听我索。云何可得。作是念。佛听我索此食者病乃得差。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘索美食。从今是戒应如是说。
    若诸家中有如是美食乳酪酥油鱼肉。若比丘无病为己索得食者波逸提。
    若为病比丘索。若从亲里家。若知识家索。皆不犯。
    沙弥突吉罗（四十一竟）
    佛在舍卫城。尔时跋难陀。常受一婆罗门供养。后时着衣持钵往到其家。婆罗门不在。便与其妇独坐共语。时婆罗门淫欲心发。中道而还。见跋难陀与妇共语。作是念。今此比丘说法非行欲时。便还出外。欲心转盛。须臾复入。跋难陀犹故未去。复如前念。抑制而出。须臾复入。语其妇言。速与比丘食发遣令去。勿废其行道。妇知其意。不欲令夫违道从欲。答言。令比丘徐徐食。有何急事。如是三反。跋难陀犹不肯去。婆罗门便语言。我等白衣多诸缘事。于空缺时宜近房室。汝不知时坐不肯去。谁知汝辈修于梵行。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘食家中与女人坐波逸提。
    食者男女情共相食。
    坐者知妨其事而故坐。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若多人共坐。若有障隔。若夫妇受八戒日不犯（四十二竟）
    佛在舍卫城。尔时跋难陀。常受一婆罗门供养。后到其家。婆罗门不在。与其妇屏处坐。婆罗门还。语其妇言。汝与比丘屏处坐。我诚无疑。人见必当谓汝作恶。损毁沙门辱我门户。复语跋难陀。我诚不疑大德。大德不当慎此恶名。其妇自猗好颜色力多儿女力巧致财力。便呵夫言。我与比丘坐。要不累汝。汝今不须作此过言。婆罗门便大瞋恚。责跋难陀言。我等白衣尚不与人妇女独屏处坐。汝等沙门反便作此。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与女人独屏处坐波逸提。
    沙弥突吉罗（四十三竟）
    佛在舍卫城。尔时跋难陀。常受一婆罗门供养。后到其家。婆罗门不在。与其妇露处共坐。乃至佛种种呵责。皆如屏处坐中说。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与女人独露处坐波逸提。
    沙弥突吉罗（四十四竟）
    佛在舍卫城。尔时边境有事。波斯匿王严四种兵欲往讨伐。六群比丘共相语言。我闻灌顶王征伐之时军仪严饰。我等未见。可共往观。便往路侧。前锋军见皆悉瞋言。今日云何见不吉人。我等在家厌见此等。于今军行复不得免。若王不敬信当断其头。时王遥见六群比丘。亦复不喜。即遣人问。诸大德何以在此。答言。我等闻灌顶王出军之时军容严饰。未曾所见故来看耳。王作是念。谁能以此白佛。复作是念。若白不白。佛自当知。即以石蜜乾姜寄六群比丘言。大德。为我持此奉上世尊。致敬无量。军尽之后各还所住。以王所寄奉上于佛。白佛言。王致敬无量。佛问六群。汝何由见王。具以事答。佛以是事集比丘僧。种种呵责六群比丘言。汝等愚痴。所作非法。军发行时。以见沙门为不吉。此必众军瞋嫌王恨汝。故持物与我。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘观军发行波逸提。
    若发心欲观及作方便。已行步步。若见不闻。若闻不见。皆突吉罗。若闻若见别军容饰。若前若却皆波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若行路若经行处遇见不住看不犯（四十五竟）
    佛在舍卫城。尔时异道作是议。今波斯匿王及信法大臣皆不在。及今无能与我作碍。我等当共并力于祇洹中凿渠通水。诸比丘闻之。语诸优婆塞优婆夷言。可往白王。非是我等力所能制。会王及大臣乙师达多富兰那须达多等。久不见比丘。遣使来迎。诸比丘议言。若佛听我往到军中者。必不使异道于祇洹中凿渠通水。以是白佛。佛言。今听诸比丘往军中。诸比丘奉教便受王请。到已具以白王。王即有令。若有于祇洹中通渠者。当族诛之。然后为诸比丘设种种供养。诸比丘既得肴膳。便不复欲还。军人讥呵言。此非阿练若住处。我等白衣不得免此。沙门何为复在其中。或复有言。此辈比丘不信乐佛法。得美食处便住耳。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集诸比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘有因缘到军中乃至二三宿。若过波逸提。
    虽有因缘。若遣书信得了。应遣书信。要须自往。然后得往。事讫便还。不得经宿。若不了应一宿。一宿不了应再宿。若复不了应三宿。若了不了过三宿波逸提。
    若事即了不应宿而宿突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（四十六竟）
    佛在舍卫城。尔时诸比丘。到军中再三宿。观军着仗列阵乃至战时。战士见之咸瞋忿言。此不吉人已复来此。王若不信乐佛法。我当先断其头然后击贼。遂因乱战。射诸比丘多所伤害。诸比丘共相负辇还归所住。路人见之亦大忿言。如此沙门正应射杀。何以无故观战阵为。无沙门行破沙门法。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘有因缘到军中二三宿观军阵合战波逸提。
    若观鸟兽斗突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（四十七竟）
    佛在舍卫城。尔时有比丘。名阿梨吒。生恶邪见言。我解佛所说。佛说障道法实不障道。诸比丘问言。汝实作是语。我解佛所说。佛说障道法实不障道不。答言如是。诸比丘复问。汝云何作是解。答言。此间有质多须达多二长者及诸优婆塞。皆在五欲为欲所吞为欲所烧。今得须陀洹斯陀含阿那含道。又诸外道不舍本见。于正法出家。亦得四沙门果。以是故我作是解。诸比丘欲令舍此恶邪见故。谏言。汝莫作是语。莫谤佛莫诬佛。佛不作是语。应舍是恶邪见。佛种种方便呵欲。说欲如赤骨聚乃至如毒。若受五欲为欲所烧欲觉所迷。及诸外道不舍本见得四沙门果。皆无是处。诸比丘如是谏。更增邪见坚持不舍。诸比丘便到舍利弗所。白言。大德阿梨吒作是邪见。具说如上。愿哀愍故谏喻令舍。舍利弗默然许之。即到其所。共相问讯却坐一面。问言。汝实作是语不。答言。实尔。更广说如前。舍利弗谏言。汝莫作是语。汝之所说非法非律。种种呵责言。彼比丘坚持不舍。从坐起去往到佛所。广以白佛。唯愿世尊怜愍故教此比丘舍恶邪见。
    佛便敕一比丘。汝呼阿梨吒来。即受教往语。大师呼汝。阿梨吒即来。头面礼足在一面住。佛问阿梨吒。汝实作是语不。答言实尔世尊。佛又问。汝作云何解我所说。答亦如前。佛言。汝愚痴人。莫谤如来莫诬如来。何以故。我说障道法实能障道。若受五欲欲火所烧欲觉所迷。及外道不舍本见得四沙门果。无有是处。世尊为说。彼犹不舍。佛复语言。我已见汝作恶邪见。是为谤我是为诬我。汝还所住。我自更问余诸比丘。阿梨吒去。佛欲明彼比丘恶邪见故。问诸比丘。汝等解我所说如阿梨吒不。诸比丘言。我等不如是解。又问云何。答言。佛说障道法实能障道。广说如上。佛言。善哉汝等善解我意。告诸比丘。应使一比丘与阿梨吒亲善者于屏处软语谏言。汝莫作是语。莫谤佛莫诬佛。佛说障道法实能障道。汝舍是恶邪见。若舍者善。若不舍应众多比丘往谏如上。若舍者善。若不舍复应僧往谏亦如上。若舍者善。诸比丘受教。如是三反。坚持不舍。诸比丘以是白佛。佛以是事集比丘僧。遥责阿梨吒已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作是语。如我解佛所说。障道法不能障道。诸比丘语是比丘。汝莫作是语。莫谤佛莫诬佛。佛说障道法实能障道。汝舍是恶邪见。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者波逸提。
    彼比丘不舍恶邪见。诸比丘若见若闻。遣一比丘屏处谏。若舍者应作一突吉罗悔过。若不舍应众多比丘往谏。若舍者应作二突吉罗悔过。若不舍应僧往谏。若舍者应作三突吉罗悔过。若不舍应白四羯磨谏。
    一比丘唱言。大德僧听。某甲比丘生恶邪见作是语。如我解佛所说。障道法不能障道。僧已谏。莫作是语莫谤佛莫诬佛。佛说障道法实能障道。僧如是谏。坚持不舍。今僧羯磨谏。若僧时到僧忍听。白如是。
    白已应语言。僧已白竟。汝可舍是恶邪见。若舍者应作四突吉罗悔过。
    若不舍复应唱言。大德僧听。此某甲比丘作是语。如我解佛所说。障道法不能障道。僧已谏。莫作是语。莫谤佛莫诬佛。佛说障道法实能障道。僧如是谏。彼坚持不舍。僧今羯磨谏。谁诸长老忍默然若不忍者说。
    复应语言。僧已一羯磨竟。汝可舍是恶邪见。若舍者应作五突吉罗悔过。
    若不舍复第二唱如上。第二唱竟。复应语。僧已二羯磨竟。汝可舍是恶邪见。若舍者应作六突吉罗悔过。
    若不舍复应第三唱。第三唱未竟舍。亦应作六突吉罗悔过。第三羯磨竟若舍若不舍波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（四十八竟）
    佛在舍卫城。尔时有比丘。知阿梨吒不舍恶邪见。共坐共语共宿共事。余比丘呵责言。阿梨吒不舍恶邪见。僧已羯磨竟。汝等云何共坐共语共宿共事。诸比丘闻不以介意。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若诸比丘。知彼比丘不如法悔不舍恶邪见。共坐共语共宿共事波逸提
    随久近共语。语语波逸提。共坐坐坐波逸提。共宿宿宿波逸提。共事事事波逸提。
    虽舍恶邪见僧未解羯磨亦波逸提。若作恶邪见僧未羯磨突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若不知及不如法羯磨不犯（四十九竟）
    佛在舍卫城。尔时跋难陀有二沙弥。生恶邪见作是语。如我解佛所说。受五欲不能障道。乃至舍利弗以是白佛。如阿梨吒生恶邪见中说。佛便敕一比丘。汝呼彼二沙弥来。即受教往语。大师呼汝。二沙弥即随教来。顶礼佛足却住一面。佛问二沙弥。汝实作是语不。答言实尔世尊。又问沙弥。汝云何解我所说法。沙弥答亦如阿梨吒所说。佛告诸比丘。此沙弥应呼僧中教舍。第二第三教。若舍者善。不舍者僧应白四羯磨灭摈。
    一比丘唱言。大德僧听。某甲沙弥不舍恶邪见。今僧与作灭摈。若僧时到僧忍听。白如是。
    复唱大德僧听。某甲沙弥不舍恶邪见。今僧与作灭摈。谁诸长老忍默然。若不忍者说。如是第二第三。
    僧与某甲沙弥灭摈竟。僧忍默然故。是事如是持。
    彼二沙弥僧既灭摈已。便游行人间。时跋难陀。畜彼沙弥共语共宿。诸比丘语言。僧已羯磨灭摈此沙弥。汝莫畜莫共语莫共宿。跋难陀言。此是我兄沙弥。我若不看谁应视者。能护孤苦自致安乐。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若沙弥作是语。如我解佛所说。受五欲不能障道。诸比丘语是沙弥。汝莫作是语。莫谤佛莫诬佛。佛说五欲障道实能障道。汝沙弥舍是恶邪见。如是教坚持不舍。应第二第三教。第二第三教。舍是事善。若不舍诸比丘应语是沙弥。汝出去。从今莫言佛是我师。莫在比丘后行。如余沙弥得共比丘二宿。汝亦无是事。痴人出去灭去。莫此中住。若比丘知如法摈沙弥。畜使共住共语波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（五十竟）
    佛在舍卫城。尔时长老迦留陀夷。以不喜见恶比丘故。亦不喜见乌。诸白衣捉弹来看。时有群乌集于屋上。语言。此乌成就弊恶比丘十法。一者悭惜二者贪余三者强颜四者耐辱五者蛆弊六者无慈悲七者悕望八者无厌九者藏积十者喜忘。此乌有是十法。汝等欲杀不。有不信罪福者。答言欲杀。即取其弹语诸人言。欲弹何处。有言可弹左眼。即着左眼而死。又言可弹右眼。即着右眼而死。如是须臾乃至数十。诸不信乐佛法者。便讥呵言。此辈沙门常说慈愍护念众生。而今残害无道。无沙门行破沙门法。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问迦留陀夷。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘夺畜生命波逸提。
    有诸比丘在道路行。或牵财物或熏钵。时误杀诸虫皆生惭愧。亦有悔过出罪者。以是白佛。佛以是事集比丘僧。告诸比丘。若误杀众生。犯波逸提。无有是处。从今是戒应如是说。
    若比丘故夺畜生命波逸提。
    畜生者。除龙余畜生是。
    故夺命者。先有杀心而断其命。
    若夺畜生命随多少。一一波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（五十一竟）
    佛在舍卫城。尔时十七群比丘。至六群比丘住处。六群比丘作是念。此比丘有惭愧少欲知足。今来在此必见我过。我等当作方便令生疑悔。生疑悔已必还师所。念已语言。汝等善受具足戒不。受戒有界场不。羯磨如法不。不犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗不。好护身口不。汝和尚阿阇梨先善受具足戒乃至好护身口不。答言。我等不自知。亦不知和尚阿阇梨云何。我今问大德。大德语我。我受具足戒时。及和尚阿阇梨尽如法不。答言。我若实语汝会不信。自可问汝所信之人。时十七群比丘便往师所问如此事。师答汝事事如法。我昔受戒亦复如是。谁为汝等作此疑悔。答言六群比丘。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘令他比丘生疑悔波逸提。
    有诸比丘犯罪。心生疑悔。问诸比丘。犯如是如是事。得何等罪。诸比丘作是念。佛结戒不听令他比丘生疑悔。便答言不知。以是白佛。佛以是事集比丘僧。告诸比丘。若不欲令人生疑悔语其所犯。犯波逸提无有是处。从今是戒应如是说。
    若比丘故令比丘生疑悔。作是念。令是比丘乃至少时恼波逸提。
    疑悔者。生处疑受戒疑犯戒疑衣疑。
    若令比丘尼式叉摩那沙弥沙弥尼疑悔突吉罗。
    若比丘尼令比丘比丘尼疑悔波逸提。令式叉摩那沙弥沙弥尼疑悔突吉罗。
    式叉摩那沙弥沙弥尼令五众疑悔。皆突吉罗（五十二竟）
    佛在舍卫城。尔时六群比丘有势力。遮僧羯磨及解羯磨。僧不从便起去。时至被摈比丘所语言。汝莫愁忧。我已助汝。遮僧羯磨。僧不从我。我便起去。是为羯磨不成。复至解羯磨比丘所语言。汝莫谓僧解汝羯磨。僧解羯磨时我已遮之。僧不从我。我便起去。是不成解羯磨。汝今自可更求僧解。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘僧断事时起去波逸提。
    尔时诸比丘。有事欲去而不敢。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘有事与欲竟起去。与欲者。应语一人言。长老一心念。僧今断事。我某甲比丘如法僧事中与欲。从今是戒应如是说。
    若比丘僧断事时不与欲起去波逸提。
    僧断事者。白羯磨白二白四羯磨。
    若屋下羯磨随几过出。一一出皆波逸提。
    若露地羯磨出去。去僧面一寻波逸提。
    若神通人去离地四指波逸提。
    若僧不羯磨断事出去突吉罗。若私房断事来而去突吉罗。
    比丘尼亦如是。
    若僧不羯磨断事及私房断事。沙弥得在其中。若起去突吉罗。式叉摩那沙弥尼亦如是。
    若僧不如法羯磨。不与欲起去不犯（五十三竟）
    佛在舍卫城。尔时十七群比丘。至六群比丘住处。共相击擽。有一比丘众共击擽。不胜笑故气绝而死。十七群比丘为之悲哭。诸长老比丘问。何以悲哭。答言。有一比丘戏笑命终。是以悲哭。又问何由致此。答言我等共击擽。笑不自胜遂便气绝。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问十七群比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。若比丘击擽比丘波逸提。
    比丘击擽沙弥乃至畜生突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（五十四竟）
    佛在舍卫城。尔时十七群比丘。至阿夷罗河中取水。即因洗浴泅戏沐没互相浇灒。时波斯匿王。共末利夫人登楼遥见。语夫人言。看汝福田。夫人白王。是佛未制戒年少出家未解法耳。王莫见此生不信敬于余比丘长夜受苦。十七群比丘种种戏已立水上着衣。夫人白王言。王试看我所事福田。着衣已。以瓶水掷空中。飞而逐之。从楼上过犹如雁王。夫人复白王。更看我所事福田。王大欢喜信敬转增。于是夫人告那邻伽婆罗门。汝往佛所以是白佛。即受教往。佛为说法示教利喜发遣令还。以是事集比丘僧。问十七群比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘水中戏波逸提。
    若水中戏乃至器盛水共相浇灒皆波逸提。
    若抟雪及弄草头露戏皆突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若不为戏皆不犯（五十五竟）
    佛在舍卫城。尔时世尊未制比丘与女人同室宿。或一比丘一女人。或多比丘少女人。或少比丘多女人。同室宿生染着心。有反俗者作外道者。诸居士见讥呵言。此等沙门与女人同室宿。与白衣何异。无沙门行破沙门法。
    时有一年少妇人。夫丧作是念。我今当于何许更求良对。复作是念。我今不能门到户至。当作一客舍令在家出家人任意宿止。于中择取。即便作之。宣令道路须宿者宿。
    时阿那律暮至彼村。借问宿处。有人语言。某甲家有。即往求宿。阿那律先好容貌。既得道后颜色倍常。寡妇见之作是念。我今便为已得好婿。即指语处可于中宿。阿那律即前入室。结跏趺坐。坐未久。复有贾客来求宿。寡妇答言。我虽常宿客。今已与比丘不复由我。贾客便以主人语。从阿那律求宿。阿那律语寡妇言。若由我者可尽听宿。贾客便前。寡妇复作是念。当更迎比丘入内。若不尔者后来无期。即于内更敷好床然灯语阿那律言。可进入内。阿那律便入。结跏趺坐系念在前。寡妇于众人眠后。语言。大德知我所以相要意不。答言姊妹。汝意正当在于福德。寡妇言。本不以此。便具以情告。阿那律言。姊妹。我等不应作此恶业。世尊制法亦所不听。寡妇言。我是族姓年在盛时。礼仪备举多饶财宝。欲为大德给事所当。愿垂见纳。阿那律答之如初。寡妇复作是念。男子所惑唯在于色。我当露形在其前立。即便脱衣立前笑语。阿那律便闭目正坐作赤骨观。寡妇复作是念。我虽如此彼犹未降。便欲上床与之共坐。于是阿那律踊昇虚空。寡妇便大羞耻生惭愧心。疾还着衣合掌悔过。白言大德。我实愚痴。于今不敢复生此意。愿见哀恕受我悔过。阿那律言。受汝忏悔。因为说种种妙法。初中后善善义善味。具足清白梵行之相。寡妇闻已远尘离垢得法眼净。阿那律即如其像往至佛所。兼以前比丘事具白世尊。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与女人同室宿波逸提。
    女人乃至初生及二根女同室宿皆波逸提。
    室者如与未受具戒人宿中说。
    若与非人女畜生女黄门同室宿皆突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若同覆异隔。若大会说法。若母姊妹近亲疾患。有有知男子自伴不卧。皆不犯（五十六竟）
    佛在拘舍弥国。尔时世尊未制比丘饮酒。有诸比丘。于酒肆中或白衣家饮酒大醉。或堕坑堑或突壁物或破衣钵伤坏身体。诸白衣见讥呵言。我等白衣尚有不饮酒者。沙门释子舍累求道。而皆洪醉过于俗人。空着坏色割截之衣。无沙门行破沙门法。
    尔时世尊。从拘舍弥国往跋陀越邑。时彼编发梵志住处有一毒龙。常雨大雹坏诸田苗。彼诸居民常作是念。沙门婆罗门中。谁有威德能降此龙者。闻佛与千二百五十弟子俱来此邑莫不欢喜。皆出奉迎头面礼足。白佛言。世尊。此邑常有一恶毒龙。破坏田苗。我恒愿得大威德人而降伏之。时沙竭陀在佛后扇佛。佛即顾问。汝听此诸居士所说不。答言听。第二第三问答亦如是。沙竭陀作是念。世尊反覆三问。已为敕我降此恶龙。即前礼佛足右绕而去。向彼龙所作是念。我今当降此龙令不坏形。而使其身微细如櫡。即入其室却坐一面。龙身便出烟。沙竭陀身亦出烟。龙举身火然。沙竭陀亦举身火然。龙火出五色。沙竭陀火亦出五色。于是化龙身令如櫡。内着钵中持至佛所。白佛言。此恶毒龙今已降伏。当着何处。佛言。可着世界中间。沙竭陀受教。如人屈申臂顷。持着世界中间。须臾便还。于是世尊。从跋陀越邑欲还拘舍弥。
    时跋陀越邑诸居士。闻沙竭陀降伏恶龙。皆大欢喜。问诸比丘。谁是沙竭陀。时沙竭陀在佛后。诸比丘言。佛后者是。诸居士即前礼足白言。愿受我请。默然受之。诸居士言。大德须何等食。答言。我白衣时性好酒肉。居士欢喜即为办之。沙竭陀往到其家食肉饮酒。极饱满已还拘舍弥。于僧坊外醉卧吐泄衣钵纵横。于时世尊天眼遥见告阿难。共汝僧坊外看。受教从佛出外见之。佛与阿难舁还着井边。佛自汲水使阿难洗。着衣卧绳床上令头向佛。须臾转侧申脚踏佛。佛以是事集比丘僧问诸比丘。沙竭陀先敬佛不。答言敬。又问今能敬不。答言不能。又问。应饮是酒失本性不。答言不应。又问。沙竭陀先能伏恶龙今能降虾蟆不。答言不能。诸比丘复以前事具白世尊。佛以彼此因缘种种呵责诸比丘已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘饮酒波逸提。
    时沙竭陀。佛制戒已不敢复饮。以先习故气绝欲死。饮食不消。不知云何。以是白佛。佛言。令嗅酒器。嗅酒器不差。佛言。以酒着饼中若羹粥中令噉。噉不差。佛言。听以酒与之。沙竭陀得已便差。即以白佛。佛言。已差应渐渐断之。乃至嗅酒器。不复恶者不得复嗅。
    有酒酒色酒味酒香。有酒酒色酒香无酒味。有酒酒色酒味无酒香。有酒无酒色香味。饮令人醉。若饮皆波逸提。
    有非酒酒色酒味酒香。饮使人醉若饮突吉罗。有非酒酒色酒香酒味。不令人醉。欲饮听屏处饮。
    若比丘饮酒。咽咽波逸提。比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（五十七竟）
    佛在舍卫城。尔时六群比丘。不敬和尚阿阇梨不敬戒。有诸比丘亦效如是。诸长老比丘见种种呵责。以是白佛。佛以是事集比丘僧。问六群及诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘轻师波逸提。
    若比丘轻三师及戒一一波逸提。若轻余比丘突吉罗。乃至师令扫地不扫。教顺扫而逆扫。皆突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（五十八竟）
    佛在拘萨罗国。与大比丘僧五百人俱。向阿荼脾邑。时彼诸比丘闻佛当来。无有堂舍。便共自作伐草掘地。乃至佛种种呵责。如上作讲堂中说。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘自掘地取土波逸提。
    时六群比丘使守园人沙弥掘地取土。诸比丘见言。佛制不得掘地。汝今云何作此恶业。答言我使人掘。诸比丘言。使人掘自掘有何等异。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。从今是戒应如是说。
    若比丘自掘地若使人掘波逸提。
    有诸白衣送物为僧作房。久久来视见房不成。问作房比丘。何不为我速成此福。答言。佛不听我等自掘地使人掘。云何得成。以是白佛。佛以是事集比丘僧。告诸比丘。若须土应语净人言。知是看是。我须是与我是。从今是戒应如是说。
    若比丘自掘地。若使人掘。言。掘是。波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼。无事掘地突吉罗。
    若取燥土不犯（五十九竟）
    佛在舍卫城。尔时六群比丘。与诸比丘共斗。共斗已在户外听语。听已语诸比丘言。汝何以作如是语。问言汝从谁闻。答言。我在户外听。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘于屏处默听他比丘所说波逸提。
    时诸比丘与比丘诤理辩是非。有比丘隔壁听生疑。我故当不犯波逸提耶。或有出罪悔过者。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘默听诤理辩是非。犯波逸提者无有是处。从今是戒应如是说。
    若比丘共诤已默听。作是念。诸比丘所说我当忆持波逸提。
    默听比丘尼式叉摩那沙弥沙弥尼语突吉罗。
    比丘尼听比丘比丘尼语波逸提。听式叉摩那沙弥沙弥尼语突吉罗。
    式叉摩那沙弥沙弥尼。默听五众语突吉罗（六十竟）
    佛在舍卫城。尔时十七群童子。父母爱念。母作是言。我子不串勤苦。体性软弱。教何技术得终安乐。父言。当教算计书画。母言。若教书画恐坏其眼。若算恐其指痛。若计恐其心病。复共议。当使于释子中出家。现世无为后世长乐。彼十七群童子欲出家。共相语言。我要当待优波离来与共辞别。
    时优波离行还。到诸童子所。诸童子言。汝知不。我等欲于如来法中出家待汝辞别。优波离闻亦乐共去。还白父母。父母即听作是念。当令谁作师。又作是念。毕陵伽婆蹉。从贼中拔其将还。今当与为弟子。便各将其子。诣毕陵伽婆蹉。白言大德。大德于此儿有大恩。今以奉给。愿纳为弟子。毕陵伽婆蹉即便度之。与受具足戒。既受戒已。夜不能独至厕上及洗手处。恒自送之。有时闇中见师不识便谓是鬼。失声大唤言。毗舍遮毗舍遮。师言。莫怖是我非鬼也。或夜索食。师言。僧有食晓当与汝。又问。僧若无食当何处得。师言。僧若无当乞食。闻是语已便大啼言。比丘乞食还我等已死。佛夜闻之。则问阿难。是谁啼声。阿难具以白佛。佛以是事明旦集比丘僧。问毕陵伽婆蹉。汝实尔不。答言实尔世尊。佛种种呵责。汝不应与未满二十人受具足戒。未满二十多所不堪致有破戒。呵已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与不满二十岁人受具足戒波逸提。
    尔时童子迦叶。不满二十受具足戒。后方生疑。不知云何。以是白佛。佛以是事集比丘僧。问诸比丘。童子迦叶有所得不。答言得须陀洹。佛言。此人乃是第一受具足戒。然不名白四羯磨如法受戒。今听数胎中年足为二十。若犹不满。又听以闰月足。若复不满。又听以沙门年足。从今是戒应如是说。
    若比丘知不满二十岁与受具戒波逸提。是人不得戒。诸比丘亦可呵是法应尔。
    未满二十未满二十想未满二十疑波逸提。满二十未满想满二十疑突吉罗。
    若知不满二十。生念欲与受具戒。及作方便。至第四羯磨未竟。皆突吉罗。第四羯磨竟。和尚波逸提。余师僧突吉罗（六十一竟）
    佛在拘萨罗国。与大比丘僧五百人俱。向迦维罗卫城。诸释种闻佛从彼国来。共立制。若不出迎佛罚金钱五百。便各将大小出迎世尊。头面礼足却住一面。佛为说法示教利喜。共请佛及僧夏四月安居。世尊默然许之。诸人各随力设供。或一家作一日乃至十日。或二家共作一日。乃至十家或但作前食。或但作后食。或但作怛钵那。或但作粥。或作浴者。或作过中饮者。或施涂身油及涂足然灯油者。
    尔时释摩男不在。未有受其施者。问左右人言。竟谁受我施。答言。未有受者。又问。佛及僧未受何等施。答言唯未受药。便请佛及僧施夏坐药。或自送或使人送。又到六群比丘所言。大德须药恣意来取。六群比丘作是念。今王请佛及僧。安居四月给药。或使人送乃至自送。而令我等自往取之。观王此心是轻我等。我等当伺其五亲会时从索最难得药。彼必不办使其羞耻。复作是念。此王福德或能无药不有。先当访索人所无者。然后从乞。即访索之唯无一种。于是伺王五亲会时。便从其乞。王即令人国中遍觅。悉不能得。王语六群比丘。诸处求索。绝不可得。六群比丘便语王言。王自请佛及僧四月给药。而今不能与我一种。王言大德。非不欲与亦非无物。但访索此药绝不可得。又四月已过何为相苦。六群比丘便于众前折辱王言。先请我等随所求药。而今不能得此一种。余比丘闻。问六群比丘。汝说何等。六群比丘以实而答。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘受四月自恣请。若过是受波逸提。
    尔时诸比丘得秋时病。释摩男入房见之问言。大德所患何等。答言我得秋病。即请诸比丘言。可从我取药。诸比丘言。王先请四月于今已过。佛不听我过此受药。王即更请一月。诸比丘言。佛未听我更受请。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘更受一月请。从今是戒应如是说。
    若比丘受四月自恣请过是受。除更请波逸提。
    又诸居士来僧房看。见诸比丘得秋病。问言。须何等药我当送之。诸比丘言。佛未听我等受自送药。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘受自送请。从今是戒应如是说。
    若比丘受四月自恣请过是受。除更请自送请波逸提。
    时释摩男作是念。六群比丘以药故于众人前折辱我。我今宁可多集诸药。即多集之。集已作是念。如我此药尽寿用之。不能令尽。我今当请诸比丘尽寿与药。即往长请诸比丘。诸比丘言。佛未听我等受长请。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘受长请。从今是戒应如是说。
    若比丘受四月自恣请若过是受。除更请自送请长请波逸提。
    若人施僧药。佐助众事比丘应问。此药当留聚落中为着僧坊内。若言留着聚落中。须时应语。我须如是药。为我办勿使有乏。若言着僧坊内。应着中央房令取易得。僧应作白二羯磨。
    一比丘唱言。大德僧听。今以某房安僧药。若僧时到僧忍听白如是。
    大德僧听。今以某房安僧药。谁诸长老忍默然若不忍者说。僧已用某房安僧药竟。僧忍默然故。是事如是持。
    诸比丘不知谁应守僧药。以是白佛。佛言。僧应白二羯磨差一比丘作守药人。
    一比丘唱言。大德僧听。今差某甲比丘为僧作守药人。若僧时到僧忍听。白如是。
    大德僧听。今差某甲比丘为僧作守药人。谁诸长老忍默然谁不忍者说。僧已差某甲比丘。作守药人竟。僧忍默然故。是事如是持。
    时诸比丘差无智比丘不堪守药。以是白佛。佛言。不应差无智比丘。若成就五法。应差作守僧药人。何等五。不随爱恚痴畏知药非药。
    彼守僧药比丘。应以新器盛呵梨勒阿摩勒鞞醯勒毕跋罗乾姜甘蔗糖石蜜。若器不漏。应盛酥油蜜。应持皮结口题上作药名。若病比丘须者应欢喜与。若病者自知须此药。应自取服。若不知应问医。若无医应问和尚阿阇梨。我如是如是病。应服何药。若和尚阿阇梨不知。应取药再三服。不差复应取余药服。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六十二竟）
    佛在舍卫城。尔时六群比丘数数犯戒。诸比丘谏言。汝等数数犯戒。当自见罪如法悔过。莫以此行负人信施长夜受苦。六群比丘言。我不学是戒。我当先问持法持律智慧胜汝者。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言实尔。世尊。佛种种呵责。汝愚痴人。不应作此恶业。诸比丘欲不与汝共布萨自恣作诸羯磨。愍念汝故如法谏汝。汝云何言。我不学是戒。我当先问持法持律智慧胜汝者。呵责告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘数数犯罪。诸比丘如法谏。作是语。我不学是戒。当问余比丘持法持律者波逸提。比丘欲求解。应问持法持律者。是法应尔。
    持法者。持诵佛所说法。
    持律者。有五事。一者诵四事至二不定法。二者诵四事乃至三十事。三者广诵二百五十戒。四者广诵二部戒。五者广诵一切律。
    若比丘不诵戒。非安居时。应依前四种持律。安居时。要应依广诵一切律者。若不依突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六十三竟）

五分律卷第八


《弥沙塞部和醯五分律·第一分·5.第六十四事》

五分律卷第九（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第一分之五第六十四事
    佛在舍卫城。尔时六群比丘数数犯戒。诸比丘谏。乃至莫长夜受苦。皆如上说。六群比丘问言。佛于何处制此法。诸比丘言。汝不知耶。答言不知。诸比丘言。今当语汝制法处所。于说戒时便语言。佛于此中制法。六群比丘言。我今始知是法半月布萨戒经中说。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘说戒时。作是语。我今始知是法半月布萨戒经中说。诸比丘知是比丘已再三说戒中坐。是比丘不以不知故得脱。随所犯罪如法治。应呵其不知所作不善。说戒时不一心听不着心中波逸提。
    若比丘与比丘受具足戒。即应教为广说。
    若二若三于说戒中坐。若知若不知作是语波逸提。
    比丘尼亦如是（六十四竟）
    佛在舍卫城。尔时诸比丘。数入波斯匿王宫。见诸美女生染着心。不乐修梵行。或有反俗作外道者。诸大臣见作是言。王何以不深藏宫女。乃使种种异姓见之。
    尔时阿难常受王供养。晨朝着衣持钵入于后宫。时王与末利夫人同寝未起。夫人见阿难来。即便狼狈被衣下床。所被之衣极细而滑。不觉堕落惭羞蹲地。王便讥呵言。我王事鞅掌昏夜寝息起不得早。如何比丘晨朝迳来。阿难惭耻即还佛所。具以诸比丘入宫及己事白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛复自说阿难事。种种呵责。告诸比丘。入王后宫有十过失。一者若王醉时近余宫女。醉醒便忘。彼忽有娠必疑比丘。二者宫女见比丘或有戏笑疑有情故。三者若王有密谋外人得知。便当疑是比丘所传。四者若王宫内亡失宝物。便当疑是比丘所取。五者若夺一臣位。外人必言。由比丘故。六者若有遭罪。外人必疑比丘所为。七者若有未应得官而王与之。亦复疑是比丘之力。八者若王好出游观劳费事多。亦复疑嫌比丘使然。九者宫内多诸美色珍玩服饰。比丘见之必生染着犯戒反俗。十者若王子中有反逆者。必复疑是比丘所教。呵责已告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘入王宫过门限波逸提。
    时诸比丘。佛制戒后便不敢踰城门限乞食。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听入宫。但不得过后宫门限。从今是戒应如是说。
    若比丘入王宫过后宫门限者波逸提。
    尔时波斯匿王。年年与诸宫女出行国界。处处皆有离宫别观。有诸比丘暮至村落求索宿处。诸居士言。王今不在此宫。可入中宿。王信乐佛法。闻必欢喜。诸比丘不敢。便无宿处。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘入王空宫。从今是戒应如是说。
    若比丘王未出宝未藏宝若入过后宫门限波逸提。
    宝者。所重之物及诸女色。皆名为宝。
    未出者。女在宫中。未出。
    未藏者。女在此宫未使藏隐。
    尔时入后宫门限双脚过波逸提。随入远近步步波逸提。若一脚过突吉罗。
    入余大臣长者家过内门限突吉罗。
    沙弥突吉罗。
    若王请入不犯（六十五竟）
    佛在舍卫城。尔时拘萨罗摩竭二国互相抄掠。二国中间道路断绝。王舍城比丘安居竟。作是念。我今正当与贼同伴。乃得自致问讯世尊。设彼戍逻。以共贼伴。收捉我者。波斯匿王信乐佛法。必不见罪。便与贼俱到彼国界。果为所捉。将逻将所。白言。此是贼。逻将言。着袈裟者复是何等。答言。亦是贼。比丘便自说言。我非贼是沙门释子。于王舍城安居竟。应问讯世尊。道路难崄故与共伴耳。逻将言。汝非沙门释子。必假此服来作细作。便送王所。比丘自说如前。王便放之。左右群臣。有不信是沙门者言。此贼假比丘服。王信乐佛法。其于放之。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘共贼伴行波逸提。
    有诸比丘共贼道路行。不知是贼。既知便惭愧。谓犯波逸提。或下道避之。或留在后。贼即问言。汝何故尔。答言。佛制不听共汝伴行。贼闻是语便大瞋恚。打诸比丘剥衣赤肉。诸比丘还以是白佛。佛以是事集比丘僧。告诸比丘。若不知是贼共行。犯波逸提无有是处。从今是戒应如是说。
    若比丘知是贼共伴行波逸提。
    有诸比丘在道路行。与贼相遇。便生惭愧。谓犯波逸提。以是白佛。佛以是事集比丘僧。告诸比丘。若不期共贼行道路相遇。犯波逸提无有是处。从今是戒应如是说。
    若比丘与贼期共伴行波逸提。
    有诸比丘。与贼期共近道行。有不去者。有从异道者皆生疑。我等将无犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。虽与贼期共近道行。竟不去及从异路去。犯波逸提者无有是处。从今是戒应如是说。
    若比丘与贼期共道行。从此聚落到彼聚落波逸提。
    若共恶比丘期行突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若诸难起共期行不犯（六十六竟）
    佛在舍卫城。尔时诸比丘。与女人共道行。或一比丘与一女人。乃至众多或二比丘。乃至众多与一女人。乃至众多共行渡水。更相见形生染着心。或有反俗作外道者。诸居士见讥呵言。沙门释子共女人同道。与将妇行有何等异。谁知此辈行于梵行。无沙门行破沙门法。
    尔时有一居士数打其妇。打已出行。妇作是念。夫数打我。密能见杀。今当避之。于是便去出聚落外。见一比丘。往趣问言。大德何行。答言。欲至某处。于是女人便随后去。彼夫作是念。我向打妇。或能自杀。即便还家觅之不见。问邻人言。见我妇不。皆言。不见。便出聚落见一外道女。问言。颇见如是如是妇人不。答言。见沙门释子将去。彼人即急追之。及已语比丘言。何故将我妇走。比丘答言。我不作恶业。汝妇与我同道行耳。妇复语夫言。勿生恶心于此比丘。我共同道如亲无异。夫闻妇言作是念。乃尔相欺必已有恶事。便打比丘垂死乃置。彼比丘作是念。我今委顿不任进路。当入火光三昧以自消息。使身有力然后前进。念已收敛衣钵。入火光三昧身中出烟。彼妇见已语其夫言。不信我语。观彼比丘身之所出。彼比丘须臾举身洞然。妇复语言。不信我语。复观比丘其身云何。彼比丘即以此三昧力往到佛所。并以前事具白世尊。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘与女人共道行波逸提。
    有诸比丘共行。中道见诸女人亦行此路。心生疑悔。我等将无犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不期与女人共道行。犯波逸提无有是处。从今是戒应如是说。
    若比丘与女人期共道行波逸提。
    有诸比丘与女人期共道行。后不敢去或从余道。犹生疑悔。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘虽先与女人期共道行。竟不去或从余路去。犯波逸提无有是处。从今是戒应如是说。
    若比丘与女人期共道行。从此聚落到彼聚落波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六十七竟）
    佛在拘萨罗国。与大比丘僧千二百五十人游行人间。诸比丘或得屋中或在树下或在露地。
    时六群比丘。共十七群比丘。大聚薪草露地然火。在边坐炙。时有一蛇。从木孔出。诸比丘见以物掷之。蛇即还入。得热复出。诸比丘复更掷之。蛇复还入。须臾顷复出。掷一比丘啮之即死。诸比丘围绕啼泣。诸长老比丘问。汝等何故啼泣。答言。此比丘为蛇啮命过。具说上事。诸长老比丘种种呵责。汝等云何见蛇再三出。犹故不避致令啮死。以是白佛。佛以是事集比丘僧。问六群诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘然火波逸提。
    时六群比丘使守园人沙弥然火。诸长老比丘见呵责言。汝岂不闻佛制不得然火耶。答言。我使守园人沙弥然。非为有犯。诸比丘言。自然使人然有何等异。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。从今是戒应如是说。
    若比丘自然火若使人然波逸提。
    有诸病比丘问医。医言。应服如是药然火洗浴。病比丘言。佛不听我自然火及使人然。愿更教我服于余药。医言。大德。正应服此药然火洗浴。诸比丘作是念。佛若听我自然火若使人然。病乃得差。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘然火若使人然。从今是戒应如是说。
    若比丘无病若自然火若使人然波逸提。
    有诸比丘须煮羹粥。不敢然火。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘煮羹粥。不得为炙。从今是戒应如是说。
    若比丘无病为炙故然火波逸提。
    诸比丘欲熏钵然火及遮恶兽然灯烛。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘有如是因缘自然火若使人然。从今是戒应如是说。
    若比丘无病为炙故自然火若使人然波逸提。
    若为炙然火炎高乃至四指波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六十八竟）
    佛在舍卫城。尔时诸比丘。往知识家见严身宝捉看。还着故处。后为人所偷。主还觅之。不知所在。有人言。我见比丘捉。便往问比丘言。我失如是如是宝。比丘见不。答言。我向捉还着故处。主言。从比丘捉便不复见。可以还我。比丘答言。我实不取。主不信。便与比丘作恶名声。
    尔时有一外道。囊盛五百金钱。到水边饮忘不持去。有一比丘从后来见。作是念此是谁物。即四顾望。见前一人。便作是念。必是彼许当持还之。即取持去。彼人未远还忆金囊。即便驰还。比丘问。汝何故还。彼人便瞋言。不吉利物何以问我。比丘言。纵使我不吉利。汝应语我还意。彼言。我忘一囊在水边故还觅耳。比丘即出示之。此是汝囊非。彼人既见囊已。复更瞋言。不吉利物何以捉我囊汝小住待。我数囊中物。比丘答言。我竟不解此囊亦不看之。若欲取者岂当示汝。恐汝失之。故持相还耳。彼人复言。我囊中有千金钱。今少五百。可以还我。比丘答之如初。彼人便强牵比丘。到断事人所。
    时断事人不信乐佛法。便非理断。即取反缚。打驴鸣鼓。于四衢道头欲杀之。时波斯匿王在高楼上。遥见问左右言。彼是谁。答言。是沙门释子。王即敕。将还断事处。吾当自出。即出问彼人。汝何以苦此比丘。彼人如上白王。王复问比丘。亦如上答王。王问彼人。此实汝囊非。答言是。王即以五百金钱盛彼囊中。而囊不受。王复语言。汝云。囊中有千金钱。今何故不受。彼人便自首言。本实五百。我瞋故诬比丘耳。王即问断事者。若人面欺王。当与何罪。断事人言。此人应死财物没官。王即用此法。藉取其财。反缚此人。打驴鸣鼓。于四衢道头杀之。有人语言。汝诬沙门释子。应受此罪。若复诬谤。后当剧是。或复有言。沙门释子有曾取我宝恐今是实。时比丘白王言。愿赐此人命。勿令佛法致恶名声。王即放之。呵责断事人言。若后复有如此断事。当如向治汝。诸不信乐佛法者。种种讥呵。我等俗人犹耻捉宝。沙门释子何故复尔。无沙门行破沙门法。诸长老比丘闻。种种呵责。以前后事具白世尊。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘若捉宝若宝等物波逸提
    尔时毗舍佉母。着极上宝严身之具。与诸亲里游戏园林。林近祇洹。观察众人欢畅未已。作是念。我今不宜同此放逸。幸可因此问讯世尊。便将婢诣祇洹到门。复作是念。我今不宜着此饰好觐于世尊。即脱宝衣着于堑边。时舍利弗经行遥见。毗舍佉母前礼佛足。却住一面。佛为种种说法示教利喜。须臾而退。系念所闻忘所着宝。还城门闭后乃忆之。作是念。若我语人失此宝者。或损佛法。默然至晓。时舍利弗以是白佛。佛告舍利弗。汝往取来。受教即取。语舍利弗。明日晨朝自送还之。受教即送。毗舍佉母赞言。善哉我有如是大师及同梵行。若余外道。得此物者何缘还我。我昨夜已舍。今应卒之。即持施四方僧。白舍利弗。可以此作招提僧堂。舍利弗不敢受。以是白佛。佛言。受之。
    复有诸居士。五日一入僧坊问讯。或脱指环或脱耳宝。去时皆忘。诸比丘见不敢取。有异人见便取持去。诸居士还入僧坊求觅。问诸比丘。我失如是如是宝。比丘见不。答言。我见不敢取。诸居士言。大德见之。如何不取。可以还我。出家之人何须此物。答言。我实不取。彼遂不信。便与比丘作恶名声。
    复有诸比丘共伴行一处宿。伴中有忘物去者。比丘见不敢取。余人取之。诸伴问比丘。我失如是如是物。大德见不。答言。我见不敢取。诸伴言。大德见之如何不取。可以还我。出家之人何须此物。答言。我实不取。彼遂不信。便与比丘作恶名声。诸比丘作是念。若世尊听我等于僧坊内及宿处。若自取宝若使人取者。居士可不失宝。亦使我等不致恶名。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘于僧坊内若宿处。自取宝若使人取。从今是戒应如是说。
    若比丘若宝若宝等物。若自取若教人取。除僧坊内及宿处波逸提。若僧坊内及宿处。取宝宝等物。后有主索应还。是事应尔。
    宝者。真珠摩尼琉璃珂玉金银。
    宝等物者。一切余物。
    僧坊内者。僧住处属僧地。
    宿处者。僧坊外他家宿。及共伴行野宿处。
    比丘僧坊内见物。应使净人取。若无净人。应自取举之。若有人索。应集僧问其所失物相然后还之。若取举已欲余行者。应嘱后人。
    若比丘到他家见有物。应使净人举。若无净人应自举。若有人应即嘱此人而后去。若无人应呼主人出付嘱然后去。
    比丘共伴同道行。若见物应使净人取。若无净人应自取还之。还时应集众人先问。汝失物不。若言失。应问何物。若如其语然后还之。
    若与伴别道行。而不相及至聚落。应寄信乐优婆塞还之。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（六十九竟）
    佛在王舍城。尔时诸比丘日再三浴多用澡豆。诸居士见讥呵言。此诸比丘数数浴。所用澡豆如王大臣。其本出家欲求解脱。不念诵经恶露等观。而反日夜修饰身体。无沙门行破沙门法。
    时有相师。语瓶沙王言。寻当有一不吉星出。王应在某泉水中浴以穰其灾。若不尔者。或致失国或忧身命。王便敕左右。料理彼泉。即受教往。见诸比丘满中洗浴。还以白王。王言。待比丘浴竟。如是昼夜各三遣参。一去一来都无空缺。婆罗门复语王言。此星垂出。若出后浴便无所益。王闻此语。即便严驾出。到泉水所。于下流浴。诸臣以此讥呵。沙门释子不知时宜。不勤不念观身恶露。但志修饰洗浴身体。无沙门行破沙门法。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘半月内浴波逸提。
    有诸病比丘。医言洗浴乃差。诸比丘言。佛不听我等数浴。愿思余方。医言。唯有洗浴更无余法。诸比丘作是念。佛听病时数浴者。我病便差
    复有诸比丘种种作泥土污身衣被垢秽。以此益疲。作是念。佛听作时数浴者。疲极必差衣被净洁。
    复有诸比丘。在路行疲极。欲洗浴而不敢。作是念。佛听行路时数洗浴者。疲极得差。
    复有诸比丘。风雨尘坌泥污衣服。作是念。佛听风雨尘坌泥污时数洗浴者。可得不为尘泥所污。
    春余一月半夏初一月。诸比丘热闷汗出。作是念。佛听热时数洗浴者。可无此患。各以白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘病时。作时行路时风雨时热时数洗浴无犯。从今是戒应如是说。
    若比丘半月内浴除因缘波逸提。因缘者。病时作时行路时风雨时热时。是名因缘。
    病时者。疾病须浴。
    作时者断理种种事乃至扫房内地。
    行路时者。一由旬二由旬乃至行半由旬。
    风雨时者。为风雨尘泥之所污泥。
    热时者。热闷汗出。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若洗浴师及病人。身体已湿因浴不犯（七十竟）
    佛在舍卫城。尔时十七群比丘作新房。六群比丘欲在中住。驱十七群比丘。十七群比丘不肯出。便打之。彼即大唤。诸长老比丘。问何故大唤。答言。六群比丘打我。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘打比丘波逸提。
    有比丘食噎。倩比丘搥背。诸比丘不敢便死。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不以瞋心打比丘。犯波逸提无有是处。从今是戒应如是说。
    若比丘瞋故打比丘波逸提。
    若打比丘尼式叉摩那沙弥沙弥尼余人及畜生突吉罗。
    若比丘尼打比丘比丘尼波逸提。打式叉摩那沙弥沙弥尼余人及畜生突吉罗。
    式叉摩那沙弥沙弥尼打五众余人及畜生突吉罗（七十一竟）
    佛在舍卫城。尔时六群比丘。复来十七群比丘房中求住。彼不肯出。便以手拟如打相。彼复大唤。诸长老比丘闻。出问。汝何故大唤。答言。六群比丘欲打我。诸长老比丘种种呵责。以是白佛。佛以是事集诸比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘以手拟比丘波逸提。
    有诸比丘。说法时以手语或示处所。便生疑悔。我无将犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不以瞋心手拟比丘。犯波逸提无有是处。从今是戒应如是说。
    若比丘瞋故以手拟比丘波逸提。
    若拟手及波逸提。拟手不及突吉罗。余如上打比丘中说（七十二竟）
    佛在舍卫城。尔时十七群比丘受所作房。六群比丘以上坐故。次入中住。彼便避在左右房。六群比丘作是议言。十七群比丘惭愧畏慎。逼近我住必见我过。我等当作方便令其远去。便往语言。此先是空房。多有恐怖事。汝等莫于中住。十七群比丘言。我坚闭户何所应畏。六群比丘于是夜闇中作种种恐畏相。明旦问十七群比丘。汝等昨夜得安眠不。答言。我等闻恐畏相。闭户思惟都无所畏。六群比丘复共议言。我等不能以此令其恐怖。当伺其出外入其床下。即便盗入。于夜闇时。或牵其衣或牵其脚。或举其床移着异处。于是十七群比丘便大惊唤。诸长老比丘来问。何故大唤。答言。此间不应有贼。不知谁牵我衣谁牵我脚。谁举我床移着异处。诸长老比丘即持火照。见六群比丘蹲其床下。问言。汝等何为在此。答言。欲恐怖十七群比丘。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘恐怖比丘波逸提。
    有客比丘问旧比丘。言此房中应何所畏。或不敢语或语已生疑。惧犯波逸提罪。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不故恐怖比丘。犯波逸提无有是处。从今是戒应如是说。
    若比丘故恐怖比丘波逸提。余如打比丘中说（七十三竟）
    佛在舍卫城。尔时达摩比丘作是念。跋难陀先夺我衣。佛由是呵责我。为诸比丘结戒。我今当于僧中说其犯僧伽婆尸沙。念已即往上座比丘所。语言。跋难陀与女人身相触。粗恶语赞叹自供养身。诸比丘问。汝云何知。答言我共行见作此事。诸长老比丘呵责言。汝云何不瞋时覆藏瞋便发露。呵已以事白佛。佛以是事集比丘僧。问达摩。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘覆藏比丘粗罪波逸提。
    有诸比丘不知他所犯是粗罪。后乃知之生疑悔。我将无犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若不知比丘所犯是粗罪。犯波逸提无有是处。从今是戒应如是说
    若比丘知比丘犯粗罪覆藏过一宿波逸提。
    若从平旦至明相未出。一一时突吉罗。明相出波逸提。
    沙弥突吉罗
    若欲说无人。若恐难起。覆藏不犯（七十四竟）
    佛在舍卫城。尔时跋难陀作是念。达摩比丘。许我共行。以衣与之。既不肯去。还取其衣。世尊以此见责。为诸比丘结戒。彼后复出我罪。我今当以无根僧伽婆尸沙谤之。作是念已。语诸长老比丘言。我实触女人身。作粗恶语自叹供养身。达摩比丘亦复如是。诸比丘问。汝云何知。答言。我共行见。诸比丘呵责言。汝云何以无根僧伽婆尸沙谤比丘。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘以无根僧伽婆尸沙谤比丘波逸提。
    谤比丘尼式叉摩那沙弥沙弥尼突吉罗。
    比丘尼谤比丘比丘尼波逸提。谤式叉摩那沙弥沙弥尼突吉罗。
    式叉摩那沙弥沙弥尼。谤五众突吉罗（七十五竟）
    佛在舍卫城。尔时跋难陀作是念。达摩比丘许我共行。乃至复出我罪亦如上说。我以无根僧伽婆尸沙谤之。不能有损。我今当复以余事治之。便至其所语言。汝是我弟子。我是汝师。汝先犯我。我亦犯汝。今共和解勿复相嫌。便可如先共至诸家食多美食。彼即和解随从而行。跋难陀辄将至无食处。有来请者。便眴眼手语作相令去。筹量还寺不复及中。便发遣之。语言。此今无食。汝可还寺。彼既去已。至所请家食多美食。达摩还寺遂不及中。跋难陀食后还归。问达摩言。汝及食不。答言。不及。复诈慰喻言。汝今虽失一食。明当令汝得极美者。明日所往亦复如上。如是至三。语达摩言。我比将汝所诣。皆是得美食处。而不得之。恐是汝先人所责天神所忿。或复是汝罪业所致。勿怨于我。汝可速归及中至寺。达摩驰还复不及中。积日饥羸不能复起。跋难陀食后还至所住。复问汝及食不。答言。不及。便语言。汝欺诳师。应如是治。汝后若复作。当使剧是。达摩于是始觉师诈。大唤瞋言。云何比丘作是欺诳。使我三日绝食殆死。诸长老比丘问。汝何故大唤。答言。跋难陀三日恼我使我绝食。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘语比丘。共到诸家与汝多美饮食。而不与发遣令还波逸提。
    有诸比丘。将诸比丘共至诸家。不能得食生惭愧心。作是念。我将无犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不为恼他不得食。犯波逸提无有是处。从今是戒应如是说。
    若比丘语彼比丘。共到诸家与汝多美饮食。为恼故不与发遣令还波逸提。
    有诸比丘。将看病比丘到诸家。为病比丘请食。恐病人失中。遣令速还。既发遣已便生惭愧。我故当不犯波逸提耶。以是白佛。佛以是事集比丘僧。告诸比丘。若比丘不为独食故发遣他比丘。犯波逸提无有是处。从今是戒应如是说。
    若比丘语彼比丘。共到诸家与汝多美饮食。既到不与作是言。汝去。共汝若坐若语不乐。我独坐独语乐。欲令彼恼波逸提。
    若比丘作此恼比丘尼式叉摩那沙弥沙弥尼乃至畜生突吉罗。
    若比丘尼作此恼比丘比丘尼波逸提。恼式叉摩那沙弥沙弥尼乃至畜生突吉罗。
    式叉摩那沙弥沙弥尼作此恼五众突吉罗（七十六竟）
    佛在舍卫城。尔时众多比丘共伴行入拘萨罗国。遇贼剥脱衣钵都尽。到一逻所。逻将问言。大德。何处遇贼。答言。某处。即与逻人共议。若王闻比丘在我等界遇贼。必当罪我。便语比丘言。大德。小住。我当逐取此贼。便出追逐须臾及之。即便重围索诸衣物皆悉得之。染衣白衣各着一处。逻人议言。当先还谁。有人言。应先还比丘。王信乐佛法闻者必喜。便语比丘言。可各取衣。诸比丘于衣上生疑。或言是我衣。或言非我衣。遂不敢取。逻人问。何以不取。答言。我不自识衣。是以不取。逻人言。次识者取。于是外道便取比丘好衣。比丘后得外道恶者。逻人知沙门释子皆着好衣。而今反得外道恶服。语言。汝等沙门有何奇特。尚不知衣相。云何知心。若知衣相。外道何由得汝好服。诸比丘往到佛所。以是白佛。佛以是事集比丘僧。更问诸比丘。汝实不识衣相不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘新得衣应三种色作帜。若青若黑若木兰。若不以三色作帜。波逸提。
    若不作帜若着。着着波逸提
    若不着宿宿波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若新得衣先已作帜。不作不犯（七十七竟）
    佛在舍卫城。尔时十七群比丘衣钵什物布散诸处不得收敛。六群比丘便取藏之。彼既觉失。问六群比丘言。我如是如是物。在此在彼谁持去者。答言。向来人非一故当不持去耶。即问。向者来人皆何处去。答言。东西南北莫知所之。时十七群比丘四出追逐及向来人。语言。我失衣钵坐具针筒。可以还我。诸人言。大德。我为法来。不为作偷。得此语已羞惭而反。六群比丘问言。汝等竟见向来人不。答言见。得衣不。答言。不得。于是六群比丘出衣钵示之。此是汝衣钵非。答言是。诸比丘见种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘自藏比丘若衣若钵坐具针筒。如是一一生活具若使人藏。波逸提。
    复有比丘不举衣钵什物。诸比丘不敢为举便失去。以此被疑得恶名声。作是念。若佛听我等为人举衣物者。彼既不失。我等不致此恶名声。以是白佛。佛以是事集比丘僧。告诸比丘。若不为藏故为人举衣。犯波逸提无有是处。从今是戒应如是说。
    若比丘为戏笑故。藏比丘若衣若钵坐具针筒。如是一一生活具若使人藏波逸提。
    若藏比丘尼式叉摩那沙弥沙弥尼乃至畜生物突吉罗。
    若比丘尼藏比丘比丘尼物波逸提。藏余人物突吉罗。
    式叉摩那沙弥沙弥尼。藏五众物突吉罗（七十八竟）
    佛在舍卫城。尔时六群比丘有势力。余善比丘无势力。六群比丘遮善比丘羯磨乃至佛种种呵责。皆如前如法断事中说。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘僧断事时。如法与欲竟。后更呵波逸提。
    后更呵者。言我本不作如是与欲。
    若僧不作羯磨断事。后呵突吉罗。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（七十九竟）
    佛在舍卫城。尔时诸比丘须一一衣。众僧已与。后时更得。现成三衣。共议言。今此衣应当与谁。或有言。应先与世尊。或有言。应先与大迦业。大迦叶。世尊常所赞叹。又是上座。六群比丘言。应先与瞿伽梨。诸比丘以是白佛。佛问诸比丘。迦叶少多求衣不。答言。不求与然后取。
    佛因是说偈言
    此衣无欲衣　　不施有欲者
    不能调其意　　不任此袈裟
    已能离贪欲　　于戒常一心
    如是调心者　　乃应此衣服

    佛语诸比丘。应以此衣与迦叶。即以与之。于是六群比丘作是言。今诸比丘随知识回僧物与。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作是语。诸比丘随知识回僧物与波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（八十竟）
    佛在舍卫城。尔时达摩比丘作是念。跋难陀先夺我衣。佛呵责我。为诸比丘结戒。我说其犯僧伽婆尸沙。彼复以无根僧伽婆尸沙谤我。又断我食至于三日。我当云何以报此怨。复作是念。彼于我间作净施衣。不复还之足以报耻。便不复还。跋难陀后从索衣。达摩言。师先布施今云何索。跋难陀言。我作净施不作布施。犹不还之。跋难陀便强夺取。彼即大唤。诸长老比丘闻皆出问。何故大唤。答言。跋难陀强夺我衣。诸长老比丘呵责跋难陀。云何净施与不可信人。而复还夺。复呵责达摩。人净施汝云何不还。以是白佛。佛以是事集比丘僧。问跋难陀。汝愚痴人。实净施与不可信人不。答言。实尔世尊。复问达摩。汝愚痴人。他实净施汝。汝不肯还不。答言。实尔世尊。佛种种呵责已。告诸比丘。
    不应净施与五种人。一者不相识。二者未相谙悉。三者未相狎习。四者非亲友同师。五者非时类。无此五法然后可以净施与之。
    复有二法不应净施。一者不能赞叹人。二者不能与人作好名称。
    复有二法不应净施。一者不能为人受重物净施护如己有。二者己有重物不能净施彼用不恨。
    复有二法不应净施。一者不知彼在世以不。二者不知彼在道以不。
    诸比丘作是念。佛听我等净施。便净施父母兄弟姊妹。以是白佛。佛言。不应净施白衣。应净施五众。
    有诸比丘独住房中。有长衣不知云何作净施。以是白佛。佛言。应作遥示净施。
    若于三衣中须有所易。应偏袒右肩脱革屣胡跪捉衣心生口言。我此某衣若干条今舍。第二第三亦如是说。
    然后受所长之衣。亦如前法心生口言。我此某衣若干条受。第二第三亦如是说。
    如是受已。所舍之衣应用净施。复应如前法心生口言。我此长衣净施某甲从彼取用。
    若不须易受者。所长之衣应即如是净施。
    独净施法。至十一日。复应如前法心生口言。我此长衣从某甲取还。然后更如前法受持净施。
    若对人净施。应作展转净施如前法。捉衣作是言。我此长衣于长老边作净施。彼比丘应问言。长老此衣于我边作净施。我持与谁。答言。于五众中随意与之。彼比丘即应语言。我今与某甲。长老若须从彼取用好爱护之。彼受作净施比丘。后以此事语所称名比丘。所称名比丘。恐犯长衣罪不敢受。不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。不应语所称名比丘。今为诸比丘结戒。从今是戒。应如是说。
    若比丘与比丘比丘尼式叉摩那沙弥沙弥尼净施衣还夺波逸提。
    比丘尼亦如是。
    若与彼衣从索彼还而取不犯（八十一竟）
    佛在王舍城。尔时跋难陀。常受一家供养。彼后请僧。时跋难陀晨朝着衣持钵。入城到诸家处处语说。彼唱时至。诸比丘着衣持钵。往到其舍众坐已久。语主人言。日时欲过何不下食。答言。我为跋难陀故请僧须待其到。时跋难陀逼中方至。诸比丘有食者有少食者有不食者。主人以此嫌呵跋难陀言。沙门释子有何急事。先受我请而过诸家逼中方来。令诸比丘不得食我所供养食。使我多办饮食而成无用。诸比丘种种呵责跋难陀言。汝不能饶益佛法。乃作如是苦恼众僧。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘受他请食前至余家波逸提。
    后时跋难陀主人。自担熟食诣僧坊供养僧及跋难陀。跋难陀食先竟便去行到余家。使更集僧欲下异食。以跋难陀不在久不下之。诸比丘语言。日时垂过何不下之。答言。我本为跋难陀。须来便下。跋难陀竟不来。遂不得下。彼种种讥嫌跋难陀。诸比丘亦呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。从今是戒应如是说。
    若比丘受他请食前食后行到余家波逸提。
    有诸比丘。有僧事塔事私事。须入余家不敢去。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘白余比丘然后得去。从今是戒应如是说。
    若比丘受他请食前食后行到余家。不白余比丘波逸提。
    或有诸比丘。相嫌不共语。或坐禅或熟眠。不知白谁。出门见诸比丘。便走逐大唤遥白。诸居士见讥呵言。诸比丘如鹿走如兔走如秃枭鸣。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事。集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。不应遥白。从今是戒应如是说。
    若比丘受他请食前食后行到余家。不近白余比丘波逸提。
    诸比丘作是念。衣时亦当白不。以是白佛。佛以是事集比丘僧。告诸比丘。除衣时。从今是戒应如是说。
    若比丘受他请食前食后行到余家。不近白余比丘除因缘波逸提。因缘者。衣时是名因缘。
    若白至东家而至西家。不名为白。
    若不白到诸家一脚入门突吉罗。两脚入门波逸提。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗。
    若白至一家因此至余家不犯。若无比丘可白亦不犯（八十二竟）
    佛游拘萨罗国。与大比丘千二百五十人俱。诸比丘或得房宿。或得树下或在露地。时六群比丘晨朝着衣持钵。于街巷中共诸白衣。论说世事至于日暮。行人见之讥呵言。此非出家语论之处。何不住阿练若处守摄诸根。或有言。此辈不乐佛法不敬戒律。得语戏处便忘日暮耳。诸长老比丘闻。种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘非时入聚落波逸提。
    有诸比丘。有缘事须非时入聚落。而不敢入。以是白佛。佛以是事集比丘僧。告诸比丘。今听有缘事非时入聚落。从今是戒应如是说。
    若比丘非时入聚落。不近白善比丘。除因缘波逸提。因缘者难时。是名因缘。
    沙弥突吉罗。
    若行路经聚落。若暮须往宿。若八难起皆不犯（八十三竟）
    佛在王舍城。尔时去城不远有一神树。众人奉事。至节会时七日乃止。四种兜罗纻荐弃之而去。诸比丘于后收取。以贮绳床木床及作枕褥。诸白衣见讥呵言。此物臭秽好生诸虫。云何比丘坐卧其上。无沙门行破沙门法。诸长老比丘。闻种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘以兜罗纻坐卧具波逸提。
    兜罗者。柳华白杨华蒲梨华睒婆华
    若发心及方便欲贮皆突吉罗。作成波逸提。
    若不坏若坐。坐坐波逸提。若卧。卧卧波逸提。
    若他与受波逸提。
    要先弃然后得悔过。若不尔罪益深。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（八十四竟）
    佛在舍卫城。尔时诸比丘畜高床老病比丘上下床时。堕地破伤或露形体。诸白衣见讥呵言。此诸沙门如王如贵人奢豪无俭。
    时波斯匿王。以所坐卧床与跋难陀。跋难陀得已于房内敷。世尊常法。五日一按行诸房。跋难陀白佛言。看我住床。佛呵责言。汝愚痴人如何安生死窟宅无求出意。汝不应自畜高床敷锦绣褥。犯者突吉罗。即以是事集比丘僧。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘自作坐卧绳床木床。足应高修伽陀八指除入髀。若过波逸提。
    若自作床若使人作。若高皆应截。罪应悔过。若得高床施。受时应作是念。此床不如法。我当更截。若不作是念受波逸提。亦应先截然后悔过。
    比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（八十五竟）
    佛在王舍城。尔时诸比丘用骨牙角作针筒。便诸处求若粪扫中拾用作之。诸居士见讥呵言。此诸沙门如狗如鸟如牙角师不净可恶。
    复有诸比丘至屠杀处。见欲杀时豫从乞之。诸屠杀者皆讥呵言。观此沙门。唯欲多杀见杀便喜。昼夜常说慈愍护念众生。而今无有仁恻之心。
    时有牙角师。信乐佛法常供给诸比丘。或自出牙角为作。或索牙角而为作之。以是致弊。余人不得复有所作。家人自相谓言。若常为沙门作奴。我等便应各分生活。邻人语言。汝信敬沙门方当穷困。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘用骨牙角作针筒波逸提。
    若比丘发心及方便欲作突吉罗。成已波逸提。亦应先坏然后悔过。
    作灌鼻筒不犯。余如床中说（八十六竟）
    佛在舍卫城。尔时诸比丘不敷坐具。坐僧床褥垢腻污之。复有一比丘失于大便谓是风出。既觉洗浣于房前晒。世尊问阿难。此是谁褥。即具以答。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。不应不敷坐具坐僧床褥。犯者突吉罗。今听诸比丘。护身护衣护僧床褥。故畜坐具。
    诸比丘作是念。佛已听我等作坐具。便广大作垂地污泥。诸居士见问诸比丘。此是何衣垂地。答言。是我等坐具。便讥呵言。大德。何不称身作之。虽复出家财岂应不惜。释子常说。少欲知足。而今如此。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作尼师檀应如量作。长二修伽陀磔手广一磔手半。若过波逸提。
    长老优陀夷身大坐具小不足容膝。于佛按行房时。牵挽坐具如牵皮法。佛问何故作此。答言。世尊。我身大而坐具小。作此牵挽欲令广长。佛呵责言汝愚痴人。犹不离戏笑。今听更益头磔一手。即以是事集比丘僧。告诸比丘。从今是戒应如是说。
    若比丘作尼师檀。应如量作。长二修伽陀磔手广一磔手半。若续方一磔手。若过波逸提。
    续方一磔手者。截作三分续长头。余一分帖四角。不帖则已。
    除比丘尼式叉摩那沙弥尼。余如床中说（八十七竟）
    佛在舍卫城。尔时毗罗荼比丘。体生痈疮脓血流溢。衣服着疮脱时剥痛。佛行房见。问彼比丘。汝病小差苦可忍不。答言。病不差苦不可忍。衣服着疮脱辄剥痛。佛以是事集比丘僧。告诸比丘。今听诸比丘护身护衣护僧坐褥故。畜覆疮衣。用细滑物作。诸比丘作是念。佛听我等作覆疮衣。便大作通裹头足曳地污泥。诸居士见种种讥诃。如尼师檀中说。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作覆疮衣。应如量作。长四修伽陀磔手广二磔手。若过波逸提。
    覆疮衣病疮时着。疮差应净施。余如坐具中说（八十八竟）
    佛在舍卫城。尔时佛听毗舍佉母施僧雨浴衣。诸比丘便广大作。诸居士讥呵。乃至诸比丘以是白佛。皆如上说。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作雨浴衣。应如量作。长五修伽陀磔手广二磔手半。若过波逸提。余如覆疮衣中说（八十九竟）
    佛在舍卫城。时诸比丘。作修伽陀衣已量衣若过。居士讥呵。乃至诸比丘以是白佛。皆如上说。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘作修伽陀衣已量衣若过波逸提。修伽陀衣已量者。长九修伽陀磔手广六磔手。是名修伽陀衣已量。
    难陀短佛四指。不知云何作衣。以是白佛。佛言。听难陀衣短佛衣二指。
    复有诸比丘短小。不知云何作衣。以是白佛。佛言。听随身长短作衣。余如雨浴衣中说（九十竟）
    佛在王舍城。尔时难陀跋难陀共作是议。世尊已制回欲与僧物入己。犯尼萨耆波逸提。我等今当回以相与。便各说诸檀越更互得之。诸长老比丘闻。种种呵责以事白佛。佛以是事集比丘僧。问难陀跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结戒。从今是戒应如是说。
    若比丘知檀越欲与僧物回与余人波逸提。
    余如回欲与僧物入己中说（九十一竟）

五分律卷第九


《弥沙塞部和醯五分律·第一分·6.悔过法》

五分律卷第十（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第一分之六悔过法
    佛在舍卫城。尔时和伽罗母优婆夷。信乐佛法常供养沙门。为人长雅。其后以信出家。少欲知足多致供养。乞食持归。见一比丘问言。何故行此。答言。乞食。又问。能受我此食不。答言能。即便与之。复入一家乞食。彼比丘语余比丘言。和伽罗母比丘尼能得饮食。可从彼取。诸比丘闻即便往就彼。比丘尼得食辄复与之。作是念。我最后所得当持归食。既得持出。复逢一比丘如前问讯。又以与之。空钵而还。诸比丘食后集议言。彼比丘尼幸能多得饮食。我等何烦余处求乞。但当日日共随其后。于是明旦入聚落中而寻随之。彼比丘尼得食辄与。空钵而归。至第三日。晨朝行乞时。有长者乘马车行。彼比丘尼适欲避之。即便倒地。时波斯匿王有令。若于国内轻慢释子沙门者。当重治之。彼长者即大惶怖。下车扶起谢言。我不相犯。何以忽尔。答言。实不见犯。我饥乏故。又问。乞食不得耶。答言。我所得食尽与比丘。故致此恶。又言。愿受我食。默然许之。即以施与还与比丘。长者下车人众已多。皆讥呵言。此比丘尼施虽无厌受者应自知量。此辈常说少欲知足。而今贪取苟困同道。诸长老比丘闻种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结波罗提提舍尼法。从今是戒应如是说。
    若比丘从比丘尼受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    有诸比丘。亲里比丘尼能得饮食。见诸比丘乞食艰难。语言。莫自苦困。从我取之。诸比丘言。佛不听我等从比丘尼受食。诸比丘尼言。唯亲知应与知应取。愿以白佛。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘从亲里比丘尼受食。从今是波罗提提舍尼法应如是说。
    若比丘从非亲里比丘尼受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    又有诸病比丘牵病乞食。病辄增剧。诸比丘尼语言。莫自苦困。从我受食。病比丘言。佛不听我从非亲里比丘尼受食。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘从非亲里比丘尼受食。从今是波罗提提舍尼法应如是说。
    若比丘无病从非亲里比丘尼受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    时诸比丘尼。或于僧坊或于自住处或在诸家。为诸比丘设前食后食怛钵那及粥。又与作浴施诸油酥。诸比丘不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。今听受诸比丘尼施食。不得于街巷中受。从今是波罗提提舍尼法应如是说。
    若比丘无病。在街巷中从非亲里比丘尼自手受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    若比丘在聚落外。比丘尼在聚落内受食。若比丘在聚落内。比丘尼在聚落外受食。若比丘在空。比丘尼在地受食。若比丘在地。比丘尼在空受食。皆突吉罗。
    沙弥突吉罗（一竟）
    佛在王舍城。尔时有居士请二部僧食。六群比丘与六群比丘尼对坐。互教下食人令相益。余善比丘不复得食。语主人言。汝今请僧何不益食。答言。今此比丘乱我意。不知谁应益谁不应益。主人便讥呵六群比丘言。此等更相劝食。正似将妇共受人请。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已。告诸比丘。今为诸比丘结波罗提提舍尼法。从今是戒应如是说。
    若比丘白衣家请食。是中有比丘尼作是语。与是比丘饭与是比丘羹。诸比丘应语是比丘尼。姊妹小却。待诸比丘食竟。若比丘中乃至无一比丘语是比丘尼姊妹小却待诸比丘食竟者。是诸比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    尔时有五百比丘。在一长者家食。彼常所供养比丘尼来。诸比丘便齐声言。小却小却。彼比丘尼极大羞耻。即便还去。主人见已问诸比丘。此比丘尼有何相犯。齐声驱遣。或复有言。此辈沙门恐比丘尼夺其食分。是故如是。同共出家。而相嫉妒自不相善。况于余人。诸长老比丘闻以是白佛。佛以是事集比丘僧。告诸比丘。若比丘食时。比丘尼不随欲瞋痴畏教益食及默然住。犯波罗提提舍尼者无有是处。从今是波罗提提舍尼法应如是说。
    若比丘白衣家请食。有比丘尼教益食人言。与是比丘饭与是比丘羹。诸比丘应语是比丘尼。姊妹。小却。待诸比丘食竟。若众中乃至无一人语者。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    若有比丘尼教益比丘食。第一上座应语。若不用上座语。第二上座次应语。如是转下乃至新受戒者。
    若式叉摩那沙弥尼教益比丘食。比丘不语小却突吉罗。
    若比丘教益比丘食不平等而食者突吉罗。
    沙弥突吉罗（二法竟）
    佛在拘舍弥国。尔时长者瞿师罗。信乐佛法见法得果。常供养佛及比丘僧。彼于后时财物竭尽。中表亲戚送食与之。诸比丘犹到其家取满钵去。其家内人不堪饥苦。邻人见之皆讥呵言。施主虽无厌受者应知足。如何侵损他家。财物竭尽我等以食分与之。犹复割夺。无慈愍心苟欲快意。无沙门行破沙门法。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今听诸比丘为瞿师罗长者作学家白二羯磨。乃至不听一比丘入其家。
    应一比丘唱言。大德僧听。此瞿师罗长者。诸比丘往到其家。取种种食满钵而还。不留遗余。遂使其家财物竭尽。今作学家羯磨。乃至不听一比丘复入其舍。若僧时到僧忍听。白如是。
    大德僧听。此瞿师罗长者。诸比丘往到其家。取种种食满钵而还。不留遗余。遂使其家财物竭尽。今作学家羯磨。乃至不听一比丘复入其舍。谁诸长老忍默然不忍者说。僧已与瞿师罗作学家羯磨竟。僧忍默然故。是事如是持。
    时诸比丘便处处与余家作学家羯磨。以是白佛。佛言。不听处处与余家作学家羯磨。若妇是圣人婿是凡夫。或妇是凡夫婿是圣人。皆不应与作学家羯磨。若夫妇俱圣无悭贪心财物竭尽。然后乃与作学家羯磨。
    时诸比丘皆不敢复往瞿师罗家。彼家大小莫不思见。时瞿师罗到僧坊白诸比丘言。我归三尊不复更求诸余福田。愿诸大德来往我家。诸比丘以是白佛。佛言听往。诸比丘虽往而不饭食。长者言。我归三宝不复更求诸余福田。愿受我食。诸比丘以是白佛。佛言。听受钵中三分之一。佛既听受三分之一。诸比丘便尽往乞。家财竭尽复甚于前。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结波罗提提舍尼法。从今是戒应如是说。
    有诸学家。僧作学家羯磨。若比丘于是学家受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    彼瞿师罗财物未尽时别立一出息坫。请僧中病比丘以供养之。复有一药坫亦如是。诸病比丘后惭愧不敢受。长者言。我本为僧中病比丘出此财物及立药坫。若使不受终不持归。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。是彼财物未竭尽时请施。今听诸比丘随意受。从今是戒应如是说。
    有诸学家。僧作学家羯磨。若比丘无病先不受请。于是学家受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    复有一比丘无病。从羯磨学家取食。受已心疑。我故当不犯波罗提提舍尼耶。持还与余比丘。余比丘食已问言。汝何故不食。答言我无病从羯磨学家取此食。恐犯波罗提提舍尼。彼比丘言。如汝所疑我今犯之。以是白佛。佛以是事集比丘僧。告诸比丘。若从羯磨学家取食不食。而与他食皆不犯。从今是戒应如是说。
    有诸学家。僧作学家羯磨。若比丘无病先不受请。于是学家自手受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    若学家财物竭尽。僧有园田应与令知。使异常限余以自供。若无园田。僧有异供养时令其学家作使得遗余。若复无此。乞食得已应就其家食与其所余。若不能尔应将至僧坊给其房舍卧具次第与食。非时浆饮皆悉与之。若有可分之衣亦应与分。彼学家妇女诸比丘尼。亦应如是料理。
    沙弥突吉罗（三法竟）
    佛在迦维罗卫城尼拘类园。尔时有诸比丘住阿练若处。诸白衣饷食为贼所劫。便嫌呵言。何以不语我。我若知之当持杖自卫。亦可不来。诸比丘以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结波罗提提舍尼法。从今是戒应如是说。
    若比丘住阿练若处。有疑恐怖。先不伺视。在僧坊内受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    尔时诸释五百奴叛。住阿练若处。诸释妇女欲往问讯布施众僧。诸奴闻已共议言。我等当于道中抄取。诸比丘闻便往语诸释妇女。此中有贼欲抄取汝。汝等莫来。诸女便止。诸奴复言。诸释妇女所以不来。必是诸比丘先往语之。即问诸比丘。诸比丘不妄语以实而答。奴便打诸比丘。尽夺衣钵垂死乃置。诸比丘以是白佛。佛言不应语有贼。但语使莫来。
    时诸比丘不知外人当来。以是白佛。佛言。应恒远望。若见人来。驰往说之。有食为取速遣令反。从今是波罗提提舍尼法应如是说。
    若比丘住阿练若处。有疑恐怖。先不伺视。在僧坊内自手受食。不出外受。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法。
    有人送食忽至已入僧坊。诸比丘不知云何。以是白佛。佛言。听一人即为受自出一分余行与众。以己一分从众中一人贸食令速去。若不得去。应藏送食人勿令贼见。若不得藏。应与袈裟披送令去。若复不得。应权剃头着法服令去。
    沙弥突吉罗。
    若军行经过与食。若贼自持食与。不犯（四悔法竟）


《弥沙塞部和醯五分律·第一分·7.众学法》

    五分律第一分之七众学法
    佛在王舍城。尔时诸比丘着下衣。或太高或太下。或参差或如多罗叶。或如象鼻。或如圆奈。或细襵。居士见讥呵言。此诸沙门着下衣。或似妇人或似伎儿。以此为好无有风法。尚不知着衣何况于理。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不高不下不参差不如多罗叶不如象鼻不如圆奈不细襵着下衣应当学。
    高着者。半胫已上。
    下着者。从踝已下。
    参差着者。四角不齐。
    如多罗叶着者。前高后下。
    如象鼻者。垂上一角。
    如圆奈者。撮上令圆以摄腹前。
    细襵者。绕腰作细襵。
    若不解不问而作此着突吉罗。若解不慎作此着突吉罗。若解轻戒轻人作此着波逸提。
    比丘尼亦如是。式叉摩耶沙弥沙弥尼突吉罗。
    若病时泥雨时不犯。
    佛在王舍城。尔时诸比丘披衣。或太高或太下或参差。居士讥呵。乃至为诸比丘结应学法。皆如上说。从今是戒应如是说。
    不高不下不参差披衣应当学。
    高下参差义如上说
    佛在王舍城。尔时诸比丘。不好覆身入白衣舍。或以此白衣舍坐。或反抄衣着右肩上入白衣舍。或以此白衣舍坐。或反抄衣着左肩上入白衣舍。或以此白衣舍坐。或左右反抄衣着两肩上入白衣舍。或以此白衣舍坐。或摇身或摇头或摇肩或携手或隐人或叉腰或拄颊或掉臂入白衣舍。或以此白衣舍坐。或高视或左右顾视入白衣舍。或以此白衣舍坐。或企行入白衣舍。或以此白衣舍坐。或蹲行入白衣舍。或以此白衣舍坐。或覆头入白衣舍。或以此白衣舍坐。或戏笑入白衣舍。或以此白衣舍坐。或高声入白衣舍。或以此白衣舍坐。或不庠序入白衣舍。或以此白衣舍坐。诸居士见讥呵如前。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    好覆身入白衣舍应当学。乃至庠序白衣舍坐应当学
    佛游婆伽国。与大比丘僧五百人俱。到首摩罗山住恐怖林。尔时有菩提王太子。于此山新立讲堂。未有沙门婆罗门入中坐者。彼太子闻佛来到此山住恐怖林。告萨阇子摩纳。汝以我名问讯世尊。少病少恼起居轻利不。我于此山新立讲堂。未有沙门婆罗门入中坐者。唯愿世尊及与众僧。先受此堂。于中薄设供养。使我长夜安隐。若佛有教。我当谛受。以此白佛。速还报我。摩纳受教。到已头面礼足却住一面。具宣太子意。佛默然受之。时萨阇子知佛许已。还白太子。太子通夜办多美饮食。明日自送至彼讲堂。其家内外皆敷杂色之衣。时至白佛。愿屈威神。佛与五百比丘前后围绕。到彼讲堂住阶道下。太子偏袒右肩右膝着地合掌白佛。唯愿世尊登此陋堂使我长夜受获安乐。佛犹不上如是至三。最后请时佛顾视阿难。阿难承佛圣旨。语太子言。收此杂色衣。佛不蹈上。愍后世故。太子即敕收衣。复如前白。于是世尊。与众僧俱上就坐。太子手自下食。诸比丘以一指或以二指捻钵而受下食着中。即皆失钵饮食流漫污其水精之地。诸居士见讥呵言。此诸比丘正似憍儿又如狡戏。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    一心受食应当学。
    一心受食者。左手一心擎钵右手扶缘
    佛在王舍城。尔时诸比丘溢钵受食弃捐羹饭。诸白衣讥呵。此诸比丘贪受无厌如饥饿人。
    复有诸比丘于白衣家得饭。食尽。不待羹。得羹。复食尽。不待饭。诸白衣讥呵言。此诸比丘贪食如狗。
    复有诸比丘于钵中处处取食。复有诸比丘刳中央食。复有诸比丘曲指收钵食。复有诸比丘嗅食食。诸居士见皆讥呵。长老比丘闻。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不溢钵受食。羹饭俱食。不于钵中处处取食。不刳中央食。不曲指收钵食。不嗅食食。应当学
    佛在王舍城。尔时诸比丘左右顾望食。诸白衣讥呵。此诸比丘如狗如鸟。自食并视人。食尚不知食法。况余深理。诸长老比丘闻。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。不应左右顾视食。
    时诸比丘便不敢顾视闭目而食不见益羹饭。六群比丘取其可食物开目问言谁取我食。答言。汝等自不视乎。反问傍人。余比丘种种呵责已白佛。佛以是事集比丘僧。问六群比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    谛视钵食应当学。
    谛视钵者。系视在钵视益食时
    佛在王舍城。尔时诸比丘弃捐饭食。诸居士讥呵。此诸比丘如小儿食。
    复有五百比丘于一居士家食。诸白衣中。有言比丘食都不弃饭有言弃者。二人遂共赌之。诸比丘今日偶不弃饭。后时见于余处食弃饭。讥呵如上。诸比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不弃饭食应当学
    佛在王舍城。尔时诸比丘以食手捉净饭器肥腻污秽。余比丘恶之。诸居士见讥呵言。云何以食手捉净饭器。长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。食时不应以右手捉净饭器。
    后时诸白衣行饭。比丘以左手受。白衣不与。作是言。不吉。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。应净洗手捉饭器。今为诸比丘结应学法。从今是戒应如是说。
    不以食手捉净饭器应当学。
    食手者。食污其手及肥腻
    佛在王舍城。尔时诸比丘吸食食。复有诸比丘嚼食作声。诸居士见讥呵言。此诸比丘食如狗嗒水。
    复有婆罗门请诸比丘与粥。诸比丘歠粥作声。有一比丘言。今诸比丘食如寒战时。作是语已心生疑悔。我今毁呰僧不知云何。以是白佛。佛以是事集比丘僧。问彼比丘。汝以何心作是语。答言有恨心有戏心。佛言恨心呵无犯。戏心呵犯突吉罗。告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不吸食食。不嚼食作声。应当学
    佛在王舍城。尔时诸比丘舐取食。诸居士见讥呵言。此诸比丘犹如牛食。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不舐取食应当学
    佛在王舍城。尔时诸比丘满手食食弃落堕地。复有诸比丘大张口食。复有诸比丘饭未至大张口待蝇入口食竟多吐。复有诸比丘缩鼻食。诸居士见皆讥呵。长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不满手食食应当学。
    不大张口食应当学。
    饭未至不大张口待应当学。
    不缩鼻食应当学。
    诸比丘饭至口犹不敢开污口边流堕地。以是白佛。佛言不远不近便应开
    佛在王舍城。尔时诸比丘含食语。食或落地或落衣上或落钵中。诸居士见皆讥呵。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不含食语应当学。
    诸比丘后时白衣益食问须不。不敢答。便讥呵言。诸比丘憍慢不共人语。以是白佛。佛言。益食时听言须不须
    佛在王舍城。尔时诸比丘满口食两颊胀起。诸居士见讥呵言。此诸比丘如猕猴食。
    复有诸比丘啮半食残还钵中。诸居士见讥呵言。此诸比丘饮食不净。
    复有诸比丘舒臂取食。诸居士见讥呵言。此诸比丘如象用鼻。
    复有诸比丘振手食。诸居士见讥呵言。此诸比丘如象掉鼻。
    复有诸比丘吐舌食。诸居士见讥呵言。此诸比丘如狗吐舌。
    复有诸比丘全吞食。复有诸比丘揣饭遥掷口中。诸居士见皆讥呵。长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说
    不胀颊食应当学。
    不啮半食应当学。
    不舒臂取食应当学。
    不振手食应当学。
    不吐舌食应当学。
    不全吞食应当学。
    不揣饭遥掷口中应当学
    佛在王舍城。尔时诸比丘以荡钵水泻白衣屋内。诸居士见讥呵言。此诸比丘不知荡钵恶水所应泻处况知远事。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。不应以荡钵水泻白衣屋内。
    有诸白衣新作屋。得比丘钵中水洒地以为吉祥。诸比丘不敢洒。诸居士言。此诸比丘不堪人敬。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。听诸比丘以钵中无食水用洒地。今为诸比丘结应学法。从今是戒应如是说。
    不以钵中有食水洒白衣屋内应当学
    佛在王舍城。尔时诸比丘以饭覆羹。诸白衣谓未得更与之。既知已讥呵言。此诸比丘以饭覆羹如小儿。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。不应以饭覆羹。
    有诸病比丘不敢以饭覆羹。虫落羹中不能得去。以是白佛。佛以是事集比丘僧。告诸比丘。听以饭覆羹。不应更望得。今为诸比丘结应学法。从今是戒应如是说。
    不以饭覆羹更望得应当学
    佛在王舍城。尔时有诸比丘至白衣家嫌呵食。复有诸比丘自索益食。诸居士皆讥呵。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。不应嫌呵食自索益食。诸比丘便不敢为病比丘索益食。以是白佛。佛以是事集比丘僧。告诸比丘。听为他比丘索益食。不应自为。今为诸比丘结应学法。从今是戒应如是说。
    不嫌呵食应当学。
    不为已索益食应当学
    佛在王舍城。尔时诸比丘视比坐钵中多少。诸居士见讥呵言。此诸比丘如小儿视他钵中。汝得多我得少汝得少我得多。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。不应视比坐钵中多少。
    时五百比丘在一家食。食已共相语言。希有此食。下座比丘言。上座得好我等不得。诸比丘作是念。佛听我等视他钵者。得知谁得谁不得。不得者教与。以是白佛。佛以是事集比丘僧。告诸比丘。听视比坐钵。不得生嫌心。今为诸比丘结应学法。从今是戒应如是说。不嫌心视比坐钵应当学
    佛在王舍城。尔时诸比丘立大小便。诸居士见讥呵言。此诸比丘如驴如马。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不立大小便应当学。
    时诸比丘病不能蹲地。以是白佛。佛以是事集比丘僧。告诸比丘。听诸比丘病时立大小便。从今是戒应如是说。
    不立大小便除病应当学
    佛在王舍城。尔时诸比丘水中大小便。诸居士讥呵。长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不大小便水中应当学。
    有诸病比丘。医语言。汝可水中大小便。我当视之知可治不。诸比丘不敢语言。愿作余方。医言。唯视此然后知。诸病比丘作是念。佛若听大小便水中者乃当得愈。以是白佛。佛以是事集比丘僧。告诸比丘。今听病比丘水中大小便。从今是戒应如是说。
    不大小便净水中除病应当学。
    若大小便木上。因此流入水中不犯
    佛在王舍城。尔时诸比丘大小便生草叶上。诸居士见讥呵言。此诸比丘似牛羊。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不大小便生草叶上除病应当学。
    若大小便木上。因此流草叶上不犯
    佛在王舍城。尔时诸比丘为着屐革屣人说法。诸居士见讥呵言。是法尊贵第一微妙。而诸比丘为着屐革屣人说。轻慢此法。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    不为着屐人说法应当学
    不为着革屣人说法应当学。
    有诸病人不得脱屐革屣而欲闻法。诸比丘不敢说。以是白佛。佛以是事集比丘僧。告诸比丘。今听诸比丘为着屐革屣病人说法。从今是戒应如是说。
    人着屐不应为说法除病应当学。
    人着革屣不应为说法除病应当学。
    法者。佛所说声闻所说仙人所说诸天所说及一切如法说者。
    若多人着屐革屣不能令脱。但因不着者为说不犯
    佛在王舍城。尔时诸比丘为现胸人乃至拄杖人说法。诸居士见讥呵如上。诸长老比丘闻。种种呵责以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    人现胸不应为说法应当学。
    有诸病人欲闻法。诸比丘不敢为说。以是白佛。佛以是事集比丘僧。告诸比丘。听为现胸病人说法。从今是戒应如是说。
    人现胸不应为说法除病应当学。
    人坐比丘立。人在高坐比丘在下。人卧比丘坐。人在前比丘在后。人在道中比丘在道外。为覆头人。为反抄衣人。为左右反抄衣人。为持盖覆身人。为骑乘人。为拄杖人说法。皆如上说
    佛在王舍城。尔时诸比丘为捉刀捉弓箭人说地狱苦。彼人闻已便大瞋恚斫射比丘。比丘即死。诸长老比丘闻。以是白佛。佛以是事集比丘僧。告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    人捉刀不应为说法应当学。
    人捉弓箭不应为说应当学。
    佛在王舍城。尔时六群比丘。为十七群比丘于请家取食分。六群比丘靳固十七群比丘不早还。日逼中。十七群比丘上树望之。诸长老比丘见以事白佛。佛以是事集比丘僧。告诸比丘。今为诸比丘结应学法。从今是戒应如是说。
    树过人不得上应当学。
    时有比丘向拘萨罗国道遇恶兽。不敢上树为兽所害。诸比丘以是白佛。佛言。从今是戒应如是说。
    树过人不得上除大因缘应当学。
    大因缘者。恶兽诸难。是名大因缘。
    比丘尼除大小便生草菜上。余皆如上。
    式叉摩那沙弥沙弥尼突吉罗（众学竟）


《弥沙塞部和醯五分律·第一分·8.七灭诤法》

    五分律第一分之八七灭诤法
    于何处起。应与现前比尼与现前比尼。答言瞻婆城。因谁起。答言六群比丘。
    于何处起。应与忆念比尼与忆念比尼。答言王舍城。因谁起。答言陀婆力士子
    于何处起。应与不痴比尼与不痴比尼。答言王舍城。因谁起。答言伽伽比丘。
    于何处起。应与自言与自言。答言舍卫城。因谁起。答言因异比丘
    于何处起。应与多人语与多人语。答言舍卫城。因谁起。答言因众多比丘。
    于何处起。应与草布地与草布地。答言舍卫城。因谁起。答言因众多比丘。
    于何处起。应与本言治与本言治。答言舍卫城。因谁起。答言优陀夷

五分律卷第十


《弥沙塞部和醯五分律·第二分·1.尼律波罗夷法》

五分律卷第十一（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第二分初尼律波罗夷法
    佛在舍卫城。尔时长老优波离问佛。世尊已为诸比丘结戒。若比丘共诸比丘同学戒法。戒羸不舍行淫法乃至共畜生。是比丘得波罗夷不共住。是戒我当云何持。为应作一部僧持二部僧持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼共诸比丘尼同学戒法。戒羸不舍随意行淫乃至共畜生。是比丘尼得波罗夷不共住。
    尔时长老优波离复问佛。世尊已为诸比丘结戒。若比丘若聚落若空地盗心不与取乃至不共住。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼若聚落若空地盗心不与取。若王若大臣若捉若缚若杀若摈。语言汝贼汝痴。是比丘尼得波罗夷不共住。
    尔时优波离复问佛。世尊已为诸比丘结戒。若比丘若人若似人若自杀乃至不共住。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼若人若似人。若自杀若与刀药杀。若教人杀若教人自杀。誉死赞死。咄人用恶活为死胜生。作是必随心杀。如是种种因缘。彼因是死。是比丘尼得波罗夷不共住。
    尔时优波离复问佛。世尊已为诸比丘结戒。若比丘不知不见过人法乃至不共住。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼不知不见过人法圣利满足。自称我如是知如是见。是比丘尼后时若问若不问。为出罪求清净故。作是言。我不知言知不见言见虚诳妄语。除增上慢。是比丘尼得波罗夷不共住。
    尔时毗舍佉婿名鹿子。鹿子敬毗舍佉犹如敬母。时人遂名为毗舍佉鹿子母。其孙名尸利跋。尸利跋常系念于偷罗难陀比丘尼。后请比丘尼僧。偷罗难陀托病不往。共一小沙弥尼坐守僧房。时到比丘尼僧皆诣其家。尸利跋手自下食。问言。偷罗难陀何故不来。诸比丘尼答言。以其病僧差守房。是故不来。彼下上坐食已。便驰往问。何所患苦。答言骨节皆痛。彼即为按摩。比丘尼言。听汝处处按摩。但不得行欲。既按摩已问言。汝须何物。答言。我须乾枣。便买与之。比丘尼以手捧枣问言。汝见是乾枣不。答言见。比丘尼言。若人系心于不可行欲处。神明乾缩亦如此也。于是尸利跋与此比丘尼种种身相触已便出。诸比丘尼食还入门。遥见咸疑。已共偷罗难陀作不净行。问言汝已破梵行耶。答言我不破梵行。唯与男子身相触耳。小沙弥尼亦云如此。诸比丘尼种种呵责言。佛种种毁訾与男子身相触。种种赞叹不触男子身。汝今云何作此恶事。诃已往到佛所。以事白佛。佛以是事集二部僧。问偷罗难陀。汝实尔不。答言实尔世尊。佛如上种种诃责已告诸比丘。以十利故今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼欲盛变心。受男子种种摩触。发际已下膝已上肘已后。是比丘尼得波罗夷不共住。
    比丘尼者。白四羯磨受具足戒。
    释欲盛变心已下。如比丘触女人身戒中说。
    尔时诸比丘尼。受男子捉手捉衣共期独共行独共住独共语独共一座坐身亲近男子。以此欲染心不复乐道。或有反俗及作外道者。
    时偷罗难陀比丘尼。着新染衣摩拭身体画治眉目往多人处。有诸男子捉其手捉其衣言。汝手柔软好汝衣细滑好。诸长老比丘尼见种种呵责。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实作上八法不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼欲盛变心。受男子捉手捉衣共期独共行独共住独共语独共一座坐身亲近男子。八法具者。是比丘尼得波罗夷不共住。
    捉手者。从肘已前。
    捉衣者。身所着衣。
    共期者。期至某处行淫法或摩触身往到彼。
    独共行者。独共男子一道行。
    独共住者。独共男子一处住。
    独共语者。独共男子一处语。
    独共一座坐者。独共男子一床上坐。
    身亲近男子者。共一座坐时身转就男子。
    若犯捉手乃至身转就男子。一一皆偷罗遮。若犯七事虽已随悔。后犯一事满八亦成波罗夷。
    式叉摩那沙弥尼突吉罗
    尔时阐陀比丘数数犯罪。上床下床皆不如法。数数食别众食非时入聚落不白善比丘。比丘僧与作不见罪羯磨。其姊比丘尼名优蹉。来往共语及与衣食。诸比丘尼见语言。姊妹。此比丘。比丘僧已和合。与作不见罪羯磨。诸比丘已不共住不共事不共语。汝今云何来往共语与其衣食。优蹉言。此是我弟。我若不视谁当视者。诸长老比丘尼种种呵责。以事白佛。佛以是事集二部僧。问优蹉。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。应令一比丘尼与优蹉亲善者往屏处谏。汝莫随顺僧羯磨不见罪比丘。若受者善。若不受应众多比丘尼往谏。若受者善。若复不受复应比丘尼僧往谏。诸比丘受教。敕诸比丘尼。令一比丘尼往谏。乃至比丘尼僧往谏。皆不受。诸长老比丘尼以事白佛。佛以是事集二部僧。种种遥呵责优蹉已。告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼知僧如法与比丘作不见罪羯磨。诸比丘不共住不共事不共语。而随顺之。诸比丘尼语是比丘尼。姊妹。此比丘。比丘僧已作不见罪羯磨。诸比丘不共住不共事不共语。汝莫随顺。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼得波罗夷不共住。
    余皆如调达破僧中说。不犯亦如彼说。
    尔时修休摩比丘尼。婆颇比丘尼。常共行止。后婆颇命过。修休摩为之悲泣。诸比丘尼语言。汝莫如是。一切有为悉皆磨灭。如佛所说恩爱别离无长存者。若有为法不坏不散无有是处。修休摩言。我今不复为其啼哭。何以故。彼生时不修梵行。诸比丘尼问言。汝云何知。答言。彼与我共行亲见与男子行淫欲事。诸比丘尼诃责言。汝云何生时覆藏其罪。死乃发露。诸长老比丘尼种种诃责。以事白佛。佛以是事集二部僧。问修休摩。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼见比丘尼犯波罗夷覆藏。彼比丘尼后时若在若死若远行若被摈若罢道若形变。作是语。我先亲见其犯波罗夷。是比丘尼得波罗夷不共住。
    覆藏。从晨朝至初夜初分。时时皆突吉罗。从初夜初分至明相未出。时时皆偷罗遮。至明相出波罗夷。
    式叉摩那沙弥尼突吉罗。
    若欲说而无比丘尼未得说。若入大舍定。及八难起皆不犯。
    八难者。一病二王三贼四水五火六衣钵七命八梵行（八重法竟）


《弥沙塞部和醯五分律·第二分·2.尼律僧残法》

    五分律第二分之二尼律僧残法
    尔时长老优波离问佛。世尊已为诸比丘结戒。若比丘行媒法乃至一交会僧伽婆尸沙。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼行媒法若为私通事。持男意至女边。持女意至男边。乃至一交会。是比丘尼初犯僧伽婆尸沙可悔过
    长老优波离又问。世尊已为诸比丘结戒。若比丘自不如法。恶瞋故以无根波罗夷。谤无波罗夷比丘。乃至僧伽婆尸沙。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼自不如法。恶瞋故以无根波罗夷。谤无波罗夷比丘尼。欲破彼梵行。是比丘尼后时若问若不问言。我是事无根住瞋故谤。是比丘尼初犯僧伽婆尸沙可悔过
    长老优波离又问佛。世尊已为诸比丘结戒。若比丘自不如法。恶瞋故于异分中取片若似片。乃至僧伽婆尸沙。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼自不如法。恶瞋故于异分中取片若似片作波罗夷。谤无波罗夷比丘尼。欲破彼梵行。是比丘尼后时若问若不问言。我是事异分中取片若似片住瞋故谤。是比丘尼初犯僧伽婆尸沙可悔过
    尔时诸释共作是要。我等不与庶姓婚姻。若有犯者当重罪之。时释种黑离车女丧夫。夫弟欲取为妇。彼女不从。如是三返誓不相许。便作是念。彼女必有外通意我当杀之。便托为兄作会语言。为汝夫作会。汝来行香。彼女便往到已。饮酒令醉共行不净。然后以爪掴伤其肉。告官司言。黑离车女是我妇。今与外人私通。官即遣收。彼女醉醒。自见身体处处伤破。作是念。此人必当见杀。便叛走向舍卫城。到比丘尼所出家学道。官收不得。知向舍卫城。便作移书与波斯匿王言。我国女人犯罪应死。叛入彼国可送还我。若彼有罪人叛来我国亦当送之。时波斯匿王即问左右。有此女人入我国不。答言有。诸比丘尼已度为道。王先有令。若我国内有犯比丘比丘尼者当与重罪。今已出家无敢毁辱者。王便报移书言。实有此女来入我国。今已出家不可追罪。若有余事敬如来示。诸释便讥诃言。凡有此罪不复得治乱我国矣。诸比丘尼无复可度不可度者何道之有。无沙门行破沙门法。诸长老比丘尼闻。种种诃责以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼知有罪女度为比丘尼者。是比丘尼初犯僧伽婆尸沙可悔过。
    复有诸贼女偷女应死女。诸居士言。若能出家我当活汝。便求出家即白诸比丘尼。愿见度脱。诸比丘尼言。佛未听我等度如汝辈。以事白佛。佛以是事集二部僧告诸比丘。若主听者。听比丘尼度之。从今是戒应如是说。
    若比丘尼知有罪女主不听而度者。是比丘尼初犯僧伽婆尸沙可悔过。
    复有犯罪女。不得于佛法出家。便入外道。诸居士后见有言。此是我等犯罪女。当夺其外道衣服。或有言。外道出家已是重罚自可宜去。即便放之。此诸女等。后来投诸比丘尼。作是言。姊妹。我等本非不敬信佛法于外道出家。诸姊妹不肯见度。逼不获已入外道耳。我等所畏今已见听出家。愿见愍度。诸比丘尼不知云何。以是白佛。佛以是事集二部僧。告诸比丘。若有罪女先已出家今听度之。从今是戒应如是说。
    若比丘尼知有罪女。主不听度为道。除先出家。是比丘尼初犯僧伽婆尸沙可悔过。
    有罪者。若犯奸若偷盗。是名有罪。
    主者。杀活所由。是名为主。
    若比丘尼发心度此女及方便乃至集僧。三羯磨未竟皆突吉罗。三羯磨竟。和尚僧伽婆尸沙。余尼师僧皆偷罗遮
    尔时优蹉比丘尼数数犯罪。上床下床皆不如法。数数食别众食非时入他家。比丘尼僧。与作不见罪摈。时偷罗难陀比丘尼。知优蹉心未调伏不敬顺僧。便不随众自与眷属于界外为其解摈。彼比丘尼既得解摈。倍更憍慢不敬众僧。诸长老比丘尼见。种种诃责。以事白佛。佛以是事集二部僧。问偷罗难陀。汝实尔不。答言实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼知僧如法摈比丘尼。比丘尼心未调伏不随顺僧。自与眷属于界外解其摈者。是比丘尼初犯僧伽婆尸沙可悔过。
    欲解摈及方便乃至三羯磨未竟皆突吉罗。三羯磨竟。羯磨师僧伽婆尸沙。余僧皆偷罗遮
    尔时诸比丘尼独行道路。诸白衣见调弄作粗恶淫欲语。或捉扪摸或欲共为不净行。
    复有众多比丘尼与估客伴行。偷罗难陀见一男子心生染着渐迟在后。诸比丘尼语言。汝何不速行及伴。此处可畏勿为恶人之所剥脱。答言汝见后来人不。诸比丘尼言见。偷罗难陀言。我见此人心甚乐着。诸比丘尼呵责言。汝云何于行路中染着男子。
    复有众多比丘尼渡河取牛屎。既渡水涨不得还为贼抄掠。
    复有诸比丘尼独宿失衣钵破梵行。诸长老比丘尼见闻种种呵责。具以白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼独行独宿独渡水。于道中独在后染着男子。是比丘尼初犯僧伽婆尸沙可悔过。
    时有诸比丘尼在路行。有疑恐怖。便走向聚落至亲里家。复有诸比丘尼行路疲极。又有老病不能相及。或有小水或有桥船不敢独渡。或有宿处畏诸男子。不敢独于余处宿。诸比丘尼不知云何。以事白佛。佛以是事集二部僧。告诸比丘。有因缘听随意独去。从今是戒应如是说。
    若比丘尼独行独宿独渡水。于道中独在后染着男子除因缘是比丘尼初犯僧伽婆尸沙可悔过。因缘者。恐怖走时。老病疲极不及伴时。水狭浅有桥船处。畏男子处。是名因缘。
    若独行无聚落处半由旬。若有聚落处。从一聚落至一聚落。皆僧伽婆尸沙。
    若在后遥见比丘尼不闻声或闻声不见形皆突吉罗。
    若不见不闻僧伽婆尸沙。
    若独渡水水广十肘深半髀僧伽婆尸沙。若减突吉罗。
    若宿时应使手相。及若不相及初夜及中夜偷罗遮。明相出僧伽婆尸沙。
    式叉摩那沙弥尼突吉罗
    尔时有一长者以宅布施比丘僧。比丘僧与比丘尼众贸安陀林。末利夫人后以王园施比丘尼僧。比丘尼僧坏前所贸处屋。于王园更起。先处便成空地。
    时施宅长者子作是念。我父昔以施僧。僧与比丘尼贸。今诸比丘尼不复住中。我可还取于中耕种。即便取之。诸比丘尼语言。汝莫取僧地。答言。我父虽以施僧僧不复用。应还属我。诸比丘尼言。我等不舍此地。勿使诣官言汝更大输物。彼不肯还。即诣官言之。便大输物。诸居士见讥诃言。云何此比丘尼诣官言人。使大失物。此辈受彼供养犹尚言之。况于余人。无沙门行破沙门法。诸长老比丘尼闻。种种诃责以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼诣官言人。是比丘尼初犯僧伽婆尸沙可悔过。
    若比丘尼为人轻陵。应语其父母。若无父母应语其亲族。若无亲族应语比丘比丘尼优婆塞优婆夷。若比丘比丘尼有势力。不援护者突吉罗。
    语时应云彼轻陵我。
    为我诃谏不应言之。
    若诣官言人。一往返一僧伽婆尸沙。
    式叉摩那沙弥尼突吉罗
    尔时有一估客丧妇。作是念。我今当于何处求索好妇。时旃荼修摩那比丘尼。有弟子名修摩。色貌殊特。彼见生染着。心作是念。以食诱之或可得果。便语言。汝若须酥油蜜石蜜蒲阇尼佉阇尼皆从我取。彼比丘尼即便往取。既相狎习便问比丘尼言。汝知我与汝食意不。答言。汝为求福故与我食。彼言不以此事。我丧失妇。见汝清修甚相贪乐。能降意不。答言不能。其人复言。与我作妇当以奇珍相与。衣服极丽饮食随时。要令无乏。亦答如初。余估客见。便助迫胁言。汝若不欲为他作妇。何故受他饮食。若必不能。当夺汝衣钵。或复有言。速遣令去勿使人闻。若王得知必重治我等。诸居士闻讥呵言。云何比丘尼受他染着男子饮食。此辈无沙门行破沙门法。诸长老比丘尼闻。种种诃责以事白佛。佛以是事集二部僧。问修摩比丘尼。汝实尔不。答言实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼受他染着心男子饮食。是比丘尼初犯僧伽婆尸沙可悔过。
    有诸男子请比丘尼前食后食。于中生染着心。诸比丘尼知不敢受。以事白佛。佛以是事集二部僧。告诸比丘若比丘尼无染着心。受他染着心男子饮食。犯僧伽婆尸沙无有是处。从今是戒应如是说。
    若比丘尼有染着心。受他染着心男子饮食。是比丘尼初犯僧伽婆尸沙可悔过。
    复有一比丘尼有染着心。从一染着心男子受饮食。受已生疑。我将无犯僧伽婆尸沙。即持归与余比丘尼。余比丘尼问。此美饮食汝何故不噉。具以事答。余比丘尼言。汝所畏我亦应畏。以事白佛。佛以是事集二部僧。告诸比丘。若比丘尼有染着心。自手受染着心男子食。不食而与他食皆不犯。从今是戒应如是说。
    若比丘尼有染着心。自手受染着心男子食食。是比丘尼初犯僧伽婆尸沙可悔过。
    式叉摩那沙弥尼突吉罗
    尔时彼估客复作是念。我先以食诱彼比丘尼。日月浅近是以不果。今当更以食诱引久意或回。便到其所语言。我先虚戏遂至不逊。愿受我悔过。从今如先从我取食。彼比丘尼言。止止男子。汝先恼我。使佛苦责。为诸比丘尼结戒。今日何应再见点辱。彼比丘尼和尚语言。汝先能得多美饮食。今何故不复能得。答言。彼人先恼触我。佛因制戒。不敢复取。和尚复言。汝但莫生染着取食何苦。若他生染着何豫汝事。彼比丘尼嫌诃和尚言。佛种种毁訾亲近男子赞叹远离。云何教我取染着心男子饮食。诸比丘尼闻。诃责彼师言。云何教弟子受染着心男子食。种种呵责已。以事白佛。佛以是事集二部僧。问旃荼修摩那。汝实尔不。答言。实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼教他比丘尼作是语。汝但莫生染着。受染着男子饮食何苦。是比丘尼初犯僧伽婆尸沙可悔过。
    若作此教。语语僧伽婆尸沙。
    式叉摩那沙弥尼突吉罗
    优波离又问。世尊已为诸比丘结戒。若比丘为破和合僧勤方便乃至僧伽婆尸沙。我当云何持。佛言。当作二部僧持。从今是戒应如是说。
    若比丘尼为破和合僧勤方便。诸比丘尼语是比丘尼。汝莫为破和合僧勤方便。当与僧和合。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过
    优波离又问。世尊已为诸比丘结戒。若比丘助破和合僧乃至僧伽婆尸沙。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼助破和合僧。若一若二若众多。语诸比丘尼言。是比丘尼所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。诸比丘尼语是比丘尼。汝莫作是语。是比丘尼所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。何以故。是比丘尼非知说非说法非说律。汝莫乐助破和合僧。当乐助和合僧。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过
    优波离又问。世尊已为诸比丘结戒。若比丘恶性难共语。与诸比丘同学戒经。数数犯罪乃至僧伽婆尸沙。我当云何持。佛言。当作二部僧持。从今是戒应如是说。
    若比丘尼恶性难共语。与诸比丘尼同学戒经数数犯罪。诸比丘尼如法如律谏其所犯。答言。阿姨。汝莫语我若好若恶。我亦不以好恶语汝。诸比丘尼复语言。汝莫作自我不可共语。汝当为诸比丘尼说如法语。诸比丘尼亦当为汝说如法语。如是展转相教转相出罪成如来众。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。若不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过
    优波离又问。世尊已为诸比丘结戒。若比丘依聚落住。行恶行污他家乃至僧伽婆尸沙。我当云何持。佛言。当作二部僧持。从今是戒应如是说。
    若比丘尼依聚落住。行恶行污他家。行恶行皆见闻知。污他家亦见闻知。诸比丘尼语是比丘尼。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝出去不应是中住。彼比丘尼言。诸阿姨随爱恚痴畏。何以故。有如是等同罪比丘尼。有驱者有不驱者。诸比丘尼复语言。汝莫作是语。诸阿姨随爱恚痴畏。有如是等同罪比丘尼。有驱者有不驱者。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝舍是随爱恚痴畏语。汝出去不应是中住。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过
    尔时修休摩比丘尼婆颇比丘尼。共作恶行有恶名声。更相覆罪触恼众僧。诸比丘尼语言。汝等作恶行有恶名声。汝相远离舍是作恶触恼僧事。于佛法中增广得安乐住。二比丘尼言。我等不作恶行无恶名声。亦不触恼众僧。此中有余二比丘尼。共作恶行有恶名声触恼众僧。诸比丘尼言。汝等莫作是语。何以故。此中无有余二比丘尼作恶恼僧。唯有汝等可相远离舍是作恶触恼僧事。于佛法中增广得安乐住。如是谏坚持不舍。诸比丘尼以事白佛。佛以是事集二部僧。问彼二比丘尼。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。应令一比丘尼与彼二比丘尼亲善者往屏处谏。若受者善。若不受应众多比丘尼往谏。若受者善。若不受应比丘尼僧往谏。诸比丘受教。即敕诸比丘尼往谏。三返皆不受。诸长老比丘尼种种呵责。以事白佛。佛以是事集二部僧。种种遥诃责彼二比丘尼已。告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若二比丘尼共作恶行有恶名声更相覆罪触恼众僧。诸比丘尼语言。汝二比丘尼作恶行有恶名声更相覆罪触恼众僧。汝相远离舍是作恶触恼僧事。于佛法中增广得安乐住。彼二比丘尼言。我等不作恶行无恶名声不相覆罪不触恼僧。此中有余二比丘尼。共作恶行触恼众僧。诸比丘尼复语言。莫作是语。何以故。此中更无余二比丘尼作恶恼僧。唯有汝等可相远离舍是作恶触恼僧事。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过。
    更相覆罪者。若僧伽婆尸沙若偷罗遮若波逸提若波罗提提舍尼若突吉罗若不护口。
    恼僧者。若布萨若自恣若诸羯磨。皆如调达破僧中说。
    式叉摩那沙弥尼突吉罗
    尔时修休摩比丘尼婆颇比丘尼。共作恶行有恶名声。乃至于佛法中增广得安乐住。亦如上说。二比丘尼言。我等不作恶行亦不触恼众僧。僧见我等羸弱。轻易我故作如是语。诸比丘尼复言。汝等莫作是语。何以故。僧不见汝羸弱轻易汝等。汝等自作恶行触恼众僧。可相远离舍是作恶触恼僧事。于佛法中增广得安乐住。如是谏坚持不舍。诸长老比丘尼诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若二比丘尼共作恶行有恶名声更相覆罪触恼众僧。诸比丘尼语言。汝二比丘尼莫共作恶行有恶名声更相覆罪触恼众僧。汝相远离舍是作恶触恼僧事。于佛法中增广得安乐住。二比丘尼言。我等不作恶行无恶名声不相覆罪不触恼僧。僧见我等羸弱。轻易我故作如是语。诸比丘尼复言。莫作是语。何以故。僧不见汝羸弱轻易汝等。汝等可相远离舍是作恶触恼僧事。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过。余如上说。
    式叉摩那沙弥尼突吉罗
    尔时阐陀母名修摩那。为人恶性。时人遂号为旃荼修摩那。好共他斗。僧断其事。便言僧随爱恚痴畏。诸比丘尼语言。汝莫好共他斗。莫作是语。僧随爱恚痴畏。何以故。僧不随爱恚痴畏。汝舍是语。于佛法中增广得安乐住。如是谏坚持不舍。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼好共他斗。僧断其事。便言僧随爱恚痴畏。诸比丘尼语言。汝莫好共他斗。莫作是语。僧随爱恚痴畏。何以故。僧不随爱恚痴畏。汝等舍是语。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼三谏。犯僧伽婆尸沙可悔过。余如上说
    尔时旃荼修摩那比丘尼好共他斗。僧断其事。便瞋恚言。我舍佛舍法舍僧舍戒作外道。余沙门婆罗门亦学戒亦惭愧。我当于彼净修梵行。诸比丘尼语言。汝莫好共他斗。莫作是语。我舍佛乃至于彼净修梵行。何以故。余沙门婆罗门无学戒无惭愧。汝云何于彼得修梵行。汝舍是恶见。于佛法中增广得安乐住。如是谏坚持不舍。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼好共他斗。僧断其事。便言我舍佛舍法舍僧舍戒作外道。余沙门婆罗门亦学戒亦惭愧。我当于彼净修梵行。诸比丘尼语言。汝莫好共他斗。莫作是语。我舍佛法僧。何以故。余沙门婆罗门无学戒无惭愧。汝云何于彼得修梵行。汝舍是恶见。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者是比丘尼三谏已。犯僧伽婆尸沙可悔过。余如上说（僧残竟）

五分律卷第十一


《弥沙塞部和醯五分律·第二分·3.尼律舍堕法》

五分律卷第十二（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第二分之三尼律舍堕法
    佛在舍卫城。尔时优波离问佛。世尊已为诸比丘结戒。若比丘三衣竟。舍迦絺那衣已。长衣乃至十日。若过尼萨耆波逸提。乃至若比丘自捉金银及钱若使人捉若发心受尼萨耆波逸提。我当云何持。佛言。应作二部僧持。从今是戒应如是说
    若比丘尼三衣竟舍迦絺那衣已长衣乃至十日若过尼萨耆波逸提。
    若比丘尼衣竟。舍迦絺那衣已。五衣中若离一一衣宿。过一夜除僧羯磨。尼萨耆波逸提。
    若比丘尼衣竟舍迦絺那衣已得非时衣。若须应受速作受持。若足者善。若不足望更有得处令具足成乃至一月。若过尼萨耆波逸提。
    若比丘尼从非亲里居士居士妇乞衣。除因缘尼萨耆波逸提。因缘者。夺衣失衣烧衣漂衣衣坏。是名因缘。
    若比丘尼夺衣失衣烧衣漂衣衣坏。从非亲里居士居士妇乞衣。若居士居士妇欲多与衣。是比丘尼应受二衣。若过是受尼萨耆波逸提。
    若非亲里居士居士妇共议。当以如是衣直作衣与某甲比丘尼。是比丘尼先不自恣请。便往问居士居士妇言。汝为我以如是衣直作衣不。答言如是。便言善哉。居士居士妇。可作如是如是衣与我。为好故尼萨耆波逸提。
    若非亲里居士居士妇共议。我当各以如是衣直作衣与某甲比丘尼。是比丘尼先不自恣请。便往问居士居士妇言。汝各为我以如是衣直作衣不。答言如是。便言善哉。居士居士妇。可合作一衣与我。为好故尼萨耆波逸提。
    若王若大臣婆罗门居士。为比丘尼故遣使送衣直。使到比丘尼所言。阿姨。彼王大臣送此衣直。阿姨受之。是比丘尼言。我不应受衣直。若得净衣当手受持。使言。阿姨。有执事人不。比丘尼即指示处。使便到执事所语言。某王大臣送此衣直与某甲比丘尼。汝为受作。取便与之。使既与已。还比丘尼所白言。阿姨。所示执事人。我已与竟。阿姨须衣便可往取。是比丘尼二反三反到执事所作是言。我须衣。我须衣。若得者善。若不得四反五反六反到执事前默然立。若得者善。若过是求得者尼萨耆波逸提。若不得衣。应随使来处若自往若遣信语言。汝为某甲比丘尼送衣直。是比丘尼竟不得。汝自还索莫使失。是事应尔。
    若比丘尼自行乞缕雇织师织作衣尼萨耆波逸提。
    若居士居士妇为比丘尼使织师织作衣。是比丘尼先不自恣请。便到织师所作是言。汝知不。此衣为我作。汝为我好织令极致广。当别相报。后若与一食若一食直。得者尼萨耆波逸提。
    若比丘尼与比丘尼衣。后瞋不喜。若自夺。若使人夺。作是语。还我衣不与汝尼萨耆波逸提。
    若比丘尼知檀越欲与僧物。回以入己尼萨耆波逸提。
    若比丘尼病得服四种含消药酥油蜜石蜜。一受乃至七日。若过尼萨耆波逸提。
    若比丘尼前后安居十日未至自恣。得急施衣若须应受乃至衣时。若过尼萨耆波逸提。
    若比丘尼钵未满五缀。更乞新钵为好故尼萨耆波逸提。
    若比丘尼种种贩卖求利尼萨耆波逸提。
    若比丘尼以金银及钱种种卖买尼萨耆波逸提。
    若比丘尼自捉金银及钱若使人捉若发心受尼萨耆波逸提。（十八）
    尔时偷罗难陀比丘尼从坐店人乞钵。彼即买钵与之。既得便言。我不复须。可以酥见施。即复与之。卖所买钵。比店人见语言。汝卖店上物不得活耶。乃复作贩钵人为。答言。偷罗难陀从我乞钵。我买欲与。彼不复用。更从我乞酥。以酥与之故卖此钵耳。诸人言。乞人之法应随所乞取。何缘既得不取复索余物。此辈常说少欲知足。而今无厌。无沙门行破沙门法。诸长老比丘尼闻。种种诃责以事白佛。佛以是事集二部僧。问偷罗难陀比丘尼。汝实尔不。答言。实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼先乞是既得不用。更乞余物尼萨耆波逸提。
    随更乞多少一一尼萨耆波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼非时衣作时衣受。诸客比丘尼便不能得衣。诸长老比丘尼见。种种诃责以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言。实尔世尊。佛种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼非时衣作时衣受尼萨耆波逸提。
    此衣应舍与僧。不应舍与一二三比丘尼。
    式叉摩那沙弥尼突吉罗
    尔时有一下坐比丘尼少于知识。得未成衣不知作之。持至诸比丘尼所语言。我最下坐少于知识。愿为我作。诸比丘尼言。我事务多。不得为汝作。汝可至偷罗难陀所问之。彼多成衣。或与汝贸易。彼比丘尼即持往问偷罗难陀。便以成衣易之。彼比丘尼得已还到所住处。诸比丘尼问言。汝得衣不。答言得。又问从谁得。答言。偷罗难陀。诸比丘尼言。取来共看。便出衣示。诸比丘尼言。此衣胜汝衣数倍。由来无人能得彼利。汝今忽得甚为希有。时偷罗难陀隔壁闻。便语彼比丘尼。还我衣来不与汝贸。诸长老比丘尼闻。种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼。与比丘尼贸衣。后悔还索得者尼萨耆波逸提。
    式叉摩那沙弥尼突吉罗。
    若两悔。若得衣不如本要。还取不犯
    尔时毗舍佉母。请比丘尼僧与遮月水衣。遣信索身量。即皆与之。唯偷罗难陀不与。更遣信索。答言。我已离欲无复月水不须此衣。毗舍佉母作衣竟。遣信白诸比丘尼。衣已竟愿各来取。诸比丘尼皆往就坐。时偷罗难陀月水正出。便先取衣。诸比丘尼次第取之。衣少不足。下坐一人不得。毗舍佉母问。尽得衣不。答言。下坐一人不得。问何以故。答言。偷罗难陀先言不须。不付身量。今便先取。是以不足。毗舍佉母言。云何先言不须。临时便取令他不得。诸长老比丘尼种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼诸比丘尼语。汝取遮月水衣。自言不用临时先取尼萨耆波逸提。
    此衣应僧中舍。不得与一二三比丘尼。
    式叉摩那沙弥尼突吉罗。
    先虽言不用最后有长而取不犯
    尔时偷罗难陀比丘尼。常出入波斯匿王宫内。王言。阿姨。若有所须就我取之。便语言。我须重衣。王言。就后宫取。即复言。我欲得王所着钦婆罗。王即与之。诸臣讥诃言。此比丘尼于无为法中出家着坏色割截衣。而今云何乃索王所着者。王虽无惜受者自应知量。此辈常说少欲知足。而今无厌。无沙门行破沙门法。
    时黑离车比丘尼。为毗舍离诸离车恭敬供养。诸人若有官事能为救解。莫不欢喜言我蒙阿姨恩得免罪厄。今有所须当以相奉。便言。我须重衣。复言。须几价重衣。答言。须千钱价衣。诸人便讥诃言。我遭官事虽复费用。五倍六倍不及此价。此辈常说少欲知足。而今无厌。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼乞重衣。应取贱价直四大钱者。若受贵价衣尼萨耆波逸提。
    重衣者寒时衣。
    式叉摩那沙弥尼突吉罗
    尔时偷罗难陀比丘尼。复就波斯匿王索所着轻衣。黑离车比丘尼。从诸离车索五百钱价轻衣。诸臣诸人讥诃。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼乞轻衣。应取贱价直二大钱半者。若受贵价衣尼萨耆波逸提。
    轻衣者热时服。
    式叉摩那沙弥尼突吉罗
    尔时差摩比丘尼到舍卫城在露地布萨。为风雨尘土蚊虻所恼。旧住比丘尼语一居士言。今比丘尼僧露地布萨。有如是如是恼。如佛所说。若施僧堂舍最为第一。善哉居士。可为僧作布萨堂。答言。我多事不得自作。今以此物付阿姨。可共断理作竟语我。我当自往施僧。诸比丘尼既得物已共作是议。我等衣服弊坏。可分此物各用作之。兼御露地布萨之恼。议已便分作衣。作衣竟语居士言。汝宜应欢喜。诸比丘尼衣服弊坏。汝所与物分用作衣。作衣已竟。居士闻已便讥诃言。我不欢喜。何以故。前云作布萨堂最为第一。而今云何持用作衣。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼为僧为是事。从一居士乞而余用者尼萨耆波逸提。
    若发心欲分及方便皆突吉罗。
    是物应舍与僧。不得舍与一二三比丘尼。
    式叉摩那沙弥尼突吉罗。
    若虽为是事乞。檀越后自令作余用。不犯
    尔时差摩比丘尼露地布萨。乃至为蚊虻所恼如前说。诸比丘尼为作布萨堂故处处乞索。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼为僧为是事。从众多居士乞。而余用者尼萨耆波逸提。余如上说
    尔时差摩比丘尼无住止处。诣一居士语言。我无住止处。为我作精舍。居士答如前便与物。得物已作是念。我衣粗弊坏。当用作之。住处自多。便用作衣。作衣竟往语居士。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自为是事从一居士乞。自作余用者尼萨耆波逸提。余如上说
    尔时差摩比丘尼无住止处。从众多居士乞。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自为是事。从众多居士乞。自作余用者尼萨耆波逸提。余如上说
    尔时诸比丘尼多聚积器物。前后屋中处处皆有。遇火烧屋辇出诸物无有极已。诸白衣救火见问言。此是谁物。答是诸比丘尼物。便讥诃言。此辈大不吉利。于无为法中出家。着坏色割截衣。而聚积器物如王大臣。常说少欲知足。而今藏积无厌。无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼藏积器物尼萨耆波逸提。
    器物者。资生器物。唯听畜盛酥油蜜香药酱酢各一瓶。又听畜釜枪杓各一及一小瓮盛米食。过是畜尼萨耆波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼多聚积钵。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼多积聚钵尼萨耆波逸提。
    听畜七种粗钵。一以盛饮食。二以盛香。三以盛药。四以盛残食。五以除唾。六以除扫。七以除小便。
    式叉摩那沙弥尼突吉罗（舍堕竟）


《弥沙塞部和醯五分律·第二分·4.尼律堕法》

    五分律第二分之四尼律堕法
    佛在舍卫城。尔时优波离问佛。世尊已为诸比丘结戒。若比丘故妄语波逸提。乃至若比丘知檀越欲与僧物回与余人波逸提。我当云何持。佛言。应作二部僧持。从今是戒应如是说。
    若比丘尼故妄语波逸提。
    若比丘尼毁訾比丘尼波逸提。
    若比丘尼两舌斗乱比丘尼波逸提。
    若比丘尼为男子说法若过五六语。除有别知好恶语女人波逸提。
    若比丘尼知僧如法断事已。还更发起波逸提。
    若比丘尼教未受具戒女人经并诵波逸提。
    若比丘尼与未受具戒女人同室宿。过二夜波逸提。
    若比丘尼向未受具戒女人。自说得过人法。言我如是知如是见。实者波逸提。
    若比丘尼知比丘尼粗罪。向未受具戒女人说。除僧羯磨波逸提。
    若比丘尼作是语。何用是杂碎戒为。说是戒时令人忧恼。作如是毁訾戒者波逸提（十事竟）
    若比丘尼自伐鬼村。若使人伐言伐是波逸提。
    若比丘尼故不随问答波逸提。
    若比丘尼诬说僧所差人波逸提。
    若比丘尼于露地自敷僧卧具。若使人敷若他敷若坐若卧。去时不自举不教人举不嘱举波逸提。
    若比丘尼于僧房内自敷僧卧具。若使人敷若他敷若坐若卧。去时不自举不教人举不嘱举波逸提。
    若比丘尼瞋不喜。于僧房中自牵比丘尼出若使人牵。作是语出去灭去莫此中住波逸提。
    若比丘尼知他先敷卧具。后来强自敷。若使人敷。作是念。若不乐者自当出去。波逸提。若比丘尼僧重阁上尖脚绳床木床用力坐卧波逸提。
    若比丘尼知水有虫若取浇泥若饮食诸用波逸提。
    若比丘尼数数食除因缘波逸提。因缘者。病时衣时施衣时。是名因缘（二十竟）
    若比丘尼受别请众食。除因缘波逸提。因缘者。病时衣时施衣时作衣时行路时船上行时大会时。是名因缘。
    若比丘尼无病施一食处。过一食者波逸提。
    若比丘尼到白衣家。自恣多与饮食若饼若麨。若不住其家食。受二三钵应受出外。应与余比丘尼共食。若无病过是受及不与余比丘尼共食波逸提。
    若比丘尼食竟不作残食法食波逸提。
    若比丘尼知比丘尼食竟。不作残食法强劝令食。欲使他犯波逸提。
    若比丘尼不受食着口中。除尝食杨枝及水波逸提。
    若比丘尼非时食波逸提。
    若比丘尼食残宿食波逸提。
    若比丘尼食家中与男子屏处坐者波逸提。
    若比丘尼观军发行波逸提。（三十竟）
    若比丘尼。有因缘到军中乃至二三宿若过波逸提。
    若比丘尼有因缘到军中二三宿观军阵合战波逸提。
    若比丘尼作是语。如我解佛所说。障道法不能障道。诸比丘尼语是比丘尼。汝莫作是语。莫谤佛莫诬佛。佛说障道法实能障道。汝舍是恶邪见。如是谏坚持不舍。应第二第三谏。第二第三谏。舍是事善。不舍者波逸提。
    若比丘尼知是比丘尼不如法悔不舍恶邪见。共语共坐共宿共事波逸提。
    若沙弥尼作是语。如我解佛所说。若受五欲不能障道。诸比丘尼语是沙弥尼。汝莫作是语。莫谤佛莫诬佛。佛说五欲障道实能障道。汝沙弥尼舍是恶邪见。如是教坚持不舍。应第二第三教。第二第三教舍是事善。若不舍诸比丘尼应语是沙弥尼。汝出去从今莫言佛是我师。莫在诸比丘尼后行。如余沙弥尼得共诸比丘尼二宿。汝亦无是事。痴人出去灭去。莫此中住。若比丘尼知如法摈沙弥尼。畜使共住共语波逸提。
    若比丘尼故令比丘尼生疑悔作是念。令是比丘尼乃至少时恼波逸提。
    若比丘尼僧断事时不与欲起去波逸提。
    若比丘尼击擽比丘尼波逸提。
    若比丘尼水中戏波逸提。
    若比丘尼与男子同室宿波逸提。（四十竟）
    若比丘尼饮酒波逸提
    若比丘尼轻师波逸提。
    若比丘尼自掘地若使人掘言掘是波逸提。
    若比丘尼共诤已默听作是念。诸比丘尼所说我当忆持波逸提。
    若比丘尼受四月自恣请。过是受除更请自送请及长请波逸提。
    若比丘尼数数犯罪。诸比丘尼如法谏。作是语我不学是戒。当问余比丘尼持法持律者波逸提。
    若比丘尼说戒时。作是语我今始知是法半月布萨戒经中说。诸比丘尼知是比丘尼已再三说戒中坐。是比丘尼不以不知故得脱。随所犯罪如法治。应诃其不知。汝所作不善。说戒时不一心听。不着心中波逸提。
    若比丘尼与贼期共道行从此聚落到彼聚落波逸提。
    若比丘尼与男子期共道行从此聚落到彼聚落波逸提。
    若比丘尼无病为炙故自然火若使人然波逸提。（五十竟）
    若比丘尼若宝若宝等物。若自取若使人取。除僧坊内及宿处波逸提。若僧坊内及宿处。取宝宝等物。后有主索应还。是事应尔。
    若比丘尼半月内浴。除因缘波逸提。因缘者。病时作时行路时风雨时热时。是名因缘。
    若比丘尼瞋故打比丘尼波逸提。
    若比丘尼瞋故以手拟比丘尼波逸提。
    若比丘尼故恐怖比丘尼波逸提。
    若比丘尼以无根僧伽婆尸沙谤比丘尼波逸提。
    若比丘尼语彼比丘尼。共到诸家与汝多美饮食。既到不与作是语。汝去共汝若坐若语不乐。我独坐独语乐。欲令恼故波逸提。
    若比丘尼新得衣应三种色作帜。若青若黑若木兰。若不以三色作帜波逸提。
    若比丘尼为戏笑故。藏比丘尼若衣若钵若坐具针筒。如是一一生活具。若使人藏波逸提。
    若比丘尼僧断事时如法与欲竟。后更诃波逸提。（六十竟）
    若比丘尼作是语。诸比丘尼随知识回僧物与波逸提。
    若比丘尼与比丘比丘尼式叉摩那沙弥沙弥尼净施衣强夺取波逸提。
    若比丘尼受他请。食前食后行到诸家。不近白余比丘尼。除因缘波逸提。因缘者。衣时是名因缘。
    若比丘尼以兜罗纻坐卧具波逸提。
    若比丘尼自作坐卧绳床木床。足应高修伽陀八指除入梐孔。若过波逸提。
    若比丘尼用骨牙角作针筒波逸提。
    若比丘尼作修伽陀衣量衣。若过波逸提。修伽陀衣量者。长九修伽陀搩手广六搩手。是名修伽陀衣量。
    若比丘尼知檀越欲与僧物。回与余人波逸提（六十八）
    尔时诸比丘尼中前中后噉生熟蒜。若空噉若合食噉房舍臭处。诸居士来看闻蒜臭讥诃言。正似白衣家作食处。
    复有诸比丘尼至长者家。长者闻噉蒜臭。便语言。阿姨远去口中蒜臭。诸比丘尼羞耻。
    复有一卖蒜人。请诸比丘尼与蒜。以此致贫饮食不继。家人语言。若不能与我食放我令去。汝自长与比丘尼作奴。邻人闻之诃言。汝家自无食。何豫诸比丘尼。具以事答。有不信乐佛法者语言。由汝亲近比丘尼故致如此苦。若复亲近方当剧是。此等出家本求解脱。而今贪着美味。无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼噉蒜波逸提。
    若噉生蒜咽咽波逸提。噉熟蒜突吉罗。
    式叉摩那沙弥尼突吉罗。
    若病时噉强力伏令噉不犯
    尔时诸比丘尼以手拍女根生爱欲心。遂有反俗作外道者。
    偷罗难陀亦以手拍女根。女根大肿不能复行。弟子为到常供养家云。师病为索食。彼即与之。其家妇女寻来问讯言。阿姨何所患苦。答言我病。又问是何等病。同是女人。何以不道。便具以事答。于是诸女讥诃言。此等常毁訾欲欲想欲热欲觉。而今作如此事。何不罢道受五欲乐。无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以手拍女根波逸提。
    若以手拍拍拍波逸提。出不净偷罗遮。
    式叉摩那沙弥尼突吉罗（七十竟）
    尔时诸比丘尼用胡胶作男根内女根中生爱欲心。遂有反俗作外道者。
    复有一比丘尼作系着脚根内女根中。时一式叉摩那煎油失火烧屋。彼比丘尼惶怖忘解着脚出外。诸救火人见问言。阿姨脚边何等。具以实答。即便讥诃。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼作男根内女根中波逸提。
    出不净偷罗遮。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼或以一指乃至五指内女根中洗。伤肉血出以此致病。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以水洗女根波逸提。
    佛既不听洗。便臭秽不净热时生虫。波阇波提比丘尼。与五百比丘尼俱至佛所。白佛言。世尊。我等女人形体臭秽。正赖水洗愿见听许。佛告诸比丘。今听诸比丘尼以水作净。佛既听已复如前法。诸比丘尼见种种诃责。乃至告诸比丘。亦如上说。从今是戒应如是说。
    若比丘尼以水洗女根。应用二指齐一节。若过波逸提。
    式叉摩那沙弥尼突吉罗。
    若根内生疮。若有虫入。若草石入。用指过一节不犯
    尔时诸比丘尼剃二处毛。腋下隐处。生爱欲心。遂有反俗作外道者。
    时偷罗难陀亦自剃隐处毛。其主人家嫁女。女欲见之。便遣信呼。比丘尼即往。时家为女作浴。女言。先使比丘尼浴。即呼令浴。答言。我不须浴。诸女人便强脱衣令浴。因见其剃隐处毛。即问阿姨何故剃此。便反问言。汝等何以剃之。诸女言。我为男子故。比丘尼言。我亦如是。诸女便讥诃言。此等常毁訾欲。而今作如是事不修梵行。何不还俗自恣五欲。无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼剃腋下隐处毛波逸提。
    若剃刀刀波逸提。
    式叉摩那沙弥尼突吉罗。
    若为生疮须剃。若人强捉剃皆不犯
    尔时诸比丘尼与比丘。独屏处共立共语生染着心。遂有反俗作外道者。诸白衣见作是言。此比丘比丘尼独屏处共立共语必说淫欲事。无沙门行破沙门法。诸长老比丘尼见闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与比丘。独屏处共立共语波逸提。
    式叉摩那沙弥尼突吉罗。
    若众多比丘尼一比丘若八难时不犯
    尔时诸比丘尼与白衣及外道。独屏处共立共语。致使摩触身体说粗恶淫欲语或强逼作淫欲事。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与白衣及外道独屏处共立共语波逸提。余如上说
    尔时诸比丘尼与比丘。独露处共立共语生染着心。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与比丘独露处共立共语波逸提。余如上说
    尔时诸比丘尼与白衣及外道。独露处共立共语。致使摩触身体。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与白衣及外道独露处共立共语波逸提。余如上说
    尔时诸比丘尼与比丘。独街巷中共立耳语。遣伴比丘尼令远去。诸居士讥诃。长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与比丘。独街巷中共立耳语。遣伴比丘尼令远去波逸提。余如上说
    尔时诸比丘尼与白衣及外道。独街巷中共立耳语。遣伴比丘尼令远去。居士见讥诃。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与白衣及外道。独街巷中共立耳语。遣伴比丘尼令远去波逸提。余如上说
    尔时诸比丘尼裸形洗浴。诸白衣见围绕调笑。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼裸形洗浴波逸提。
    式叉摩那沙弥尼突吉罗。
    若遮人不使来。若屏处浴。若树若衣物障。皆不犯（八十）
    尔时诸比丘尼离水浴衣行。不知着何物浴。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼离水浴衣行波逸提。
    式叉摩那沙弥尼突吉罗。
    若染浣打若火烧水漂及坏不犯
    尔时旃荼修摩那比丘尼弟子。独得五新衣。白和尚言。为我先着使我获福。和尚既着便不复还。弟子着粗弊衣行。诸比丘尼见问言。汝独得五新衣。何故不着。答言。我先用供养和尚。和尚不复见还。诸比丘尼诃责旃荼修摩那。云何弟子得新衣。先以供养。便不复还。诸长老比丘尼以事白佛。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼得新衣先以供养便不复还波逸提。
    若比丘尼得新衣供养彼比丘尼。彼比丘尼应一日着。若令更着复应为着。随主意久近。若过限波逸提。
    式叉摩那沙弥尼突吉罗
    尔时有比丘尼遮僧分衣。余比丘尼待之妨坐禅行道。诸长老比丘尼诃责。云何比丘尼遮僧分衣。种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼遮僧分衣波逸提。
    式叉摩那沙弥尼突吉罗。
    若病不得往若不闻不犯
    尔时有一下坐比丘尼得未成衣。少知识自不知作。持至偷罗难陀比丘尼所求作。答言我多事不得为汝作。复持至余比丘尼所。余比丘尼为作作成。偷罗难陀问言。谁为汝作。取来看。为如法不。即以示之。便言。此衣不如法可速撤坏。我更为汝作。彼即撤坏持往。便不为作。彼比丘尼不能得成。着粗弊衣行。所坏衣段晒于屋上。尔时失火为火所烧。风吹堕白衣屋上延烧诸家。白衣见火从比丘尼住处来。便瞋诃言。我等供养此比丘尼反成怨家。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自撤比丘尼衣若使人撤。不还缝成波逸提。
    复有比丘尼撤比丘尼衣。一日不得成。四五日乃竟。以事白佛。佛以是事集二部僧。告诸比丘。今听诸比丘尼撤衣四五日成。从今是戒应如是说。
    若比丘尼撤比丘尼衣若使人撤。过四五日不成波逸提。
    复有比丘尼撤比丘尼衣。得病不能成。以是白佛。佛以是事集二部僧。告诸比丘。今听诸比丘尼撤他衣已病不得成。从今是戒应如是说。
    若比丘尼撤比丘尼衣已。无病过四五日不成波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼离五衣着粗弊衣至诸家。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼离五衣行波逸提。
    离五衣者。从一家至一家乃至出所住门波逸提。
    式叉摩那沙弥尼突吉罗。
    若浣染打缝时不犯
    尔时诸比丘尼。以比丘尼衣与白衣及外道女。彼便着行。余白衣见向作礼。彼言。我是白衣。我是外道。诸白衣便讥诃言。云何比丘尼。以比丘尼衣与白衣及外道女。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以比丘尼衣与白衣及外道女波逸提。
    比丘尼衣者。有叶有缘有帖。
    式叉摩那沙弥尼突吉罗。
    彼有比丘尼衣。从贸易若负债用偿。皆不犯
    尔时差摩比丘尼欲来舍卫城。旃荼修摩那比丘尼闻其欲来。便到其主人家语言差摩比丘尼当来。可为少多设供。答言。我亦闻其当来乃欲自竭办美饮食及以衣施。彼比丘尼便言。何不以衣施僧。僧中有正趣正行人。无所不摄。何用施一比丘尼为。主人闻已即转施僧。差摩比丘尼到。为设多美饮食。手自斟酌。食竟窃语。今正是施衣时。而旃荼修摩那比丘尼断我此事。诸比丘尼问。汝等何所说。具以事答。长老比丘尼种种诃责。云何断施人物与僧。种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼断施人物与僧波逸提。
    施人者。于僧中别有所与。名为施人。
    式叉摩那沙弥尼突吉罗
    尔时差摩比丘尼到舍卫城。旃荼修摩那比丘尼语言。我当嘱主人令看视汝。差摩言。不须汝嘱。旃荼修摩那复言。汝受我嘱既得利养又福度彼。于是差摩默然许之。彼即将到诸家。差摩比丘尼有大眷属。行慈心三昧莫不宗敬。无复供养旃荼修摩那比丘尼。便生嫉妒心言。我嘱诸家令彼多得供养。而彼反更道说我恶使我不复得食。诸比丘尼种种诃责言。云何比丘尼护惜他家。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼护惜他家波逸提。
    护惜他家者。欲使他家供养己不供养余人。
    式叉摩那沙弥尼突吉罗

五分律卷第十二


《弥沙塞部和醯五分律·第二分·4.第八十九事》

五分律卷第十三（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第二分之四第八十九事
    尔时诸比丘尼不安居游行人间。或遇八月贼。或遇水火诸难。诸长老比丘尼见种种诃责。云何名比丘尼不夏安居。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不安居波逸提。
    安居者。前后安居。
    若无缘事待后安居突吉罗。
    式叉摩那沙弥尼突吉罗。
    若八难起不犯（九十）
    尔时诸比丘尼于无比丘众处安居。便有诸疑可应度不可应度。可与受戒不可与受戒。作衣如法不如法。于戒中有如是等种种疑。不知问谁。又为恶人外道之所轻陵。诸长老比丘尼见种种诃责。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言。实尔世尊。佛种种诃责言。我先不说八敬法比丘尼应依比丘众安居耶。诃已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼不依比丘众安居波逸提。
    虽依比丘众而无教诫者突吉罗。
    式叉摩那沙弥尼突吉罗。
    若安居中比丘众移去死亡罢道。若为强力所制。若病皆不犯。
    尔时诸比丘尼虽安居。于中游行遇贼火诸难。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼于安居内游行波逸提。
    游行者。若从一聚落至一聚落。若无聚落半由旬波逸提。
    式叉摩那沙弥尼突吉罗。
    若八难起不犯
    尔时诸比丘尼安居竟。不于比丘僧中请见闻疑罪。无人教诫愚无所知不能学戒。诸长老比丘尼种种诃责。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言。实尔世尊。佛种种诃责言。我先不说八敬法比丘尼安居竟应从比丘众请见闻疑罪耶。诃已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼安居竟。不从比丘僧请见闻疑罪波逸提。
    若僧不和集若八难时不犯
    尔时诸长者。请差摩比丘尼于舍卫城安居。作是言。若受我请当随时供给。便受其请。遂长住不复余行。彼诸长者讥诃言。我等应作余事。诸比丘尼不知筹量不复知去。此等常说少欲知足。而今无厌。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼就安居请竟一宿不去波逸提。
    式叉摩那沙弥尼突吉罗。
    若病若恐怖若不齐限请若非受请处安居不去不犯
    尔时诸比丘尼于国内恐怖处行。无救护者。为恶人剥夺。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼于国内恐怖处无所依怙而独行者波逸提。
    虽众多比丘尼共行。而无白衣强伴。名为独行。
    从一聚落至一聚落。若无聚落行半由旬波逸提。
    式叉摩那沙弥尼突吉罗。
    若急难叛走皆不犯
    尔时诸比丘尼。出国境恐怖处行。亦无救护者。为恶人剥夺。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼出国境恐怖处无所依怙而独行者波逸提。
    余如上说
    尔时诸比丘尼。在毗舍佉母所作精舍安居竟。无所嘱付空寺出行。于后火起。有人见之。语毗舍佉母言。汝所作比丘尼精舍为火所烧。彼便遣奴婢往救。得不烧尽。诸比丘尼后还。毗舍佉母问言。阿姨汝不失物不。答言。我失如是如是物。遂过长说所失物。毗舍佉母诃责言。云何在我精舍安居。不付嘱而去致使火烧。而复过长说所失物。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼安居竟不付嘱精舍出行者波逸提。
    若不付嘱行一脚出门突吉罗。两脚出门波逸提。
    式叉摩那沙弥尼突吉罗。
    若更有比丘比丘尼来住。若无人可付嘱不犯
    尔时诸比丘尼在毗舍佉母精舍安居竟。不舍精舍还主而去。于后火起有人见之。语毗舍佉母言。汝所作比丘尼精舍为火所烧。毗舍佉母言。置使烧尽。先诸比丘尼不付嘱出行致使失火。后还复过长说所失物贻我恶名。彼比丘尼后复还来。毗舍佉母问言。阿姨去时留物精舍中不。答言无。便诃责言。云何去不还我精舍致使烧尽。若语我者。自当守护不使致此。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼安居竟。不舍精舍还主去者波逸提。
    余如上说
    尔时诸比丘尼。看王宫殿及看画舍。又游观诸嬉戏处到华池上。彼处多人聚看。比丘尼语诸男子言。汝可小避莫逼近我。诸男子言。不吉利人剃头着割截衣不应来此。而来此者。是欲求男子。云何使我避去。便捉牵曳作粗恶淫欲语。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼种种游看波逸提。
    发心及方便突吉罗。若发行步步波逸提。
    式叉摩那沙弥尼突吉罗。
    不为看戏往皆不犯
    尔时诸比丘尼半月布萨。不来比丘僧中乞教诫师。以无人教诫故。愚闇无知不能学戒。诸长老比丘尼见种种呵责。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言。实尔世尊。佛种种诃责诸比丘尼。我先不说八敬法教汝等半月乞教诫师耶。诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼半月不于僧中乞教诫师波逸提。
    式叉摩那沙弥尼不求教诫悔过突吉罗。
    若请不得若病不犯（一百）
    尔时差摩比丘尼命过。诸比丘尼于比丘僧坊中为起骨塔。其眷属日三反围绕啼哭言。施我法者。施我衣食床卧具医药者。如何一旦舍我长逝。诸比丘厌患妨废坐禅行道。
    时优波离来入僧坊。问旧住比丘。此是何声。具以事答。优波离即使人坏之。诸比丘尼闻。共作是议。我等皆当持杖打彼比丘。若不同往不复共住。议已皆执杖诣僧坊。见比丘便围绕欲打。知非乃止。进前于狭路逢优波离。前后共遮举杖欲打。优波离即以神力飞到佛所。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言。实尔世尊。佛种种诃责比丘尼言。汝等所作非法。云何比丘尼打比丘。诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼入比丘住处波逸提。
    有诸比丘尼行路见空僧坊欲入礼拜而不敢入。以事白佛。佛以是事集二部僧。告诸比丘。今听比丘尼入空僧坊。从今是戒应如是说。
    若比丘尼入有比丘住处波逸提。
    有诸比丘尼。于僧坊内有因缘事须入而不敢入。以事白佛。佛以是事集二部僧。告诸比丘。今听比丘尼有缘事须入僧坊白比丘。比丘听然后入。从今是戒应如是说。
    若比丘尼入有比丘住处不白比丘波逸提。
    有诸比丘尼有缘事欲入僧坊。诸比丘或坐禅或眠不能得白。以事白佛。佛以是事集二部僧。告诸比丘。今听诸比丘尼进入坊内见比丘便白。从今是戒应如是说。
    若比丘尼入有比丘住处见比丘不白波逸提。
    有诸比丘尼急难时欲避难入僧坊而不敢入。或为贼所夺。或为恶兽所害。以事白佛。佛以是事集二部僧。告诸比丘。今听比丘尼若急难时随意入僧坊。从今是戒应如是说。
    若比丘尼入有比丘住处见比丘不白。除急难时波逸提。
    若不见比丘不得白而入。须见比丘便往白。彼比丘应筹量。若可入时应听入。若不可入时不应听入。
    见而不白及不听而入波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼未满十二岁畜眷属。不能教诫不能摄取。弟子愚闇无知不能学戒。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不满十二岁畜眷属波逸提。
    不满十二岁者受戒。未满十二岁
    畜眷属者。为人作和尚。
    若发心欲畜众至白四羯磨未竟突吉罗。白四羯磨竟和尚波逸提。余尼师僧突吉罗
    尔时诸比丘尼虽满十二岁。而聋盲瘖哑种种诸病。无所知而畜弟子。不能教诫不能摄取。弟子愚闇无知不能学戒。诸长老比丘尼见种种诃责。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言。实尔世尊。佛种种诃责言。云何比丘尼盲聋瘖哑种种诸病。而畜弟子。不能教诫不能摄取。使弟子愚闇无知不能学戒。诃已告诸比丘。今听诸比丘尼白二羯磨畜众。
    彼比丘尼。应到比丘尼僧中脱革屣偏袒右肩胡跪合掌白言。阿姨僧听。我某甲比丘尼已满十二岁欲畜众。从僧乞畜众羯磨。善哉僧。与我作畜众羯磨。如是三乞。
    诸比丘尼应筹量观察。此比丘尼堪畜众不。若不堪不应与作畜众羯磨。若堪应与作。
    应一比丘尼若上座若上座等知法知律者唱言。阿姨僧听。此某甲比丘尼已满十二岁欲畜某甲为众。从僧乞畜众羯磨。僧今与作畜众羯磨。若僧时到僧忍听。白如是。
    阿姨僧听。此某甲比丘尼已满十二岁欲畜某甲为众。从僧乞畜众羯磨。僧今与作畜众羯磨。谁诸阿姨忍者默然。若不忍者便说。僧已与某甲比丘尼作畜众羯磨竟。僧忍默然故。是事如是持。
    今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼满十二岁。僧不与作畜众羯磨畜众者波逸提。
    余如上说
    尔时诸比丘尼与未满十二岁已嫁女受具足戒。愚闇无知不堪学戒。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与未满十二岁已嫁女受具足戒波逸提。
    未满十二岁者。虽已嫁而未满十二岁。
    嫁者已经男子。余如上畜眷属中说
    尔时诸比丘尼虽满十二岁已嫁女。而女聋哑种种诸病与受具足戒。愚痴无知不能学戒。诸长老比丘尼见种种诃责。乃至今听诸比丘尼白四羯磨与满十二岁已嫁女受具足戒。
    彼欲受具足戒人。应到比丘尼僧中白言。阿姨僧听。我某甲已嫁满十二岁。求某甲和尚受具足戒。今从僧乞受具足戒。善哉僧。与我受具足戒。怜愍故。如是三乞已。诸比丘尼应筹量可与受不可与受。应一比丘尼羯磨
    依如上说。告诸比丘。
    今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼满十二岁已嫁女。僧不作羯磨与受具足戒波逸提。
    余如畜眷属中说
    尔时诸比丘尼与未满十八岁童女受学戒。愚闇无知不堪学戒。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与未满十八岁童女受学戒波逸提。
    童女者。未经男子。
    发心及方便乃至白二羯磨未满突吉罗。白二羯磨波逸提。余师众皆突吉罗
    尔时诸比丘尼虽满十八岁童女。而女聋哑种种诸病与受学戒。乃至今听诸比丘尼白二羯磨与满十八岁童女受二岁学戒。
    欲受学戒人应到比丘尼僧中白言。阿姨僧听。我某甲和尚某甲。今从僧乞二岁学戒。善哉阿姨僧。与我受二岁学戒。怜愍故。如是三乞已。诸比丘尼应善筹量可与受不可与受。应一比丘尼羯磨
    依如上说。告诸比丘。今为诸比丘尼结戒。今从是戒应如是说。
    若比丘尼虽满十八岁童女。僧不作羯磨与受学戒波逸提。
    余如上说
    尔时偷罗难陀比丘尼主人妇求欲出家。偷罗难陀言。汝先与我衣我当度汝。主人妇便诃责言。我是主人。云何先索我衣然后见度。不欲度我生老病死反利我衣。此等无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼语白衣妇女。先与我衣我当度汝波逸提。
    若比丘尼语式叉摩那沙弥尼突吉罗。
    若彼负债债偿然后度不犯
    尔时偷罗难陀比丘尼。语诸比丘尼言。与我作畜众羯磨。诸比丘尼言。如佛所说应与作畜众羯磨者。汝无是事。不得与汝作畜众羯磨。彼比丘尼便言。诸比丘尼随爱恚痴畏。畏者便与作。不畏者便不与作。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼。诸比丘尼语言。如佛所说应与作畜众羯磨汝无是事。便诃诸比丘尼者波逸提
    尔时诸比丘尼。教诫时不往听。羯磨时亦不往听。便愚闇无知不能学戒。诸长老比丘尼种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼教诫及羯磨时不往听波逸提。
    教诫者。说八敬等法。
    羯磨者。白羯磨白二白四羯磨（一百一十）
    尔时诸比丘尼有学戒尼。满二岁不与受具足戒。彼后时得重病。聋盲瘖哑种种诸病。遮受戒法。
    差摩比丘尼弟子学戒满二岁。亦不与受具足戒。语言。汝且学是戒。彼后时得白癞病。不知云何。诸长老比丘尼种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼。式叉摩那满二岁无难。不与受具足戒。语言。汝且学是戒波逸提
    尔时诸比丘尼度淫女不受教诫。譬如窈领牛不堪驾车。若驾车时但欲出辕。诸长老比丘尼种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼度淫女波逸提。
    发心乃至白四羯磨未竟突吉罗。白四羯磨竟。和尚波逸提。余尼师众突吉罗。
    彼厌恶女身度之不犯
    尔时诸比丘尼与未满二岁学戒尼受具足戒。彼愚闇无知不能学戒。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与未满二岁学戒尼。受具足戒波逸提。
    余如畜眷属中说
    尔时诸比丘尼虽满二岁学戒尼。而聋盲瘖哑种种诸病与受具足戒。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。满十二岁已嫁女中说。从今是戒应如是说。
    若比丘尼满二岁学戒尼。僧不作羯磨与受具足戒波逸提。
    余如畜眷属中说
    尔时诸比丘尼与满二岁学戒尼不学戒者受具足戒。愚闇无知不能学戒。诸长老比丘尼种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与满二岁学戒尼不学戒者受具足戒波逸提。
    余如畜眷属中说
    尔时诸比丘尼与怀妊女受具足戒。入村乞食。诸白衣见戏弄言。此比丘尼担重担应速与食。或有言且观其腹。或有言此等不修梵行。或有言此修梵行是未出家时事。便诃责诸比丘尼言。何不待产竟然后出家。以此毁辱梵行。诸比丘尼不知可度不可度。无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与怀妊女受具足戒波逸提。
    发心乃至白四羯磨竟。皆如上说。
    若欲与受具足戒应先看乳。若无儿相不犯。若受戒竟方知怀妊亦不犯
    尔时诸比丘尼与新产妇受具足戒。一手捉钵一手抱儿行乞食。诸白衣见戏弄言。速与二人食。诸白衣讥嫌诃责。长老诸比丘尼种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与新产妇受具足戒波逸提。
    余如上畜眷属中说
    尔时诸比丘尼。年年与弟子受具足戒。弟子众多不能一一教诫。愚闇无知不能学戒。诸长老比丘尼见种种呵责乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼年年与弟子受具足戒波逸提。
    比丘尼隔一年得与一弟子受具足戒。余如畜眷属中说
    尔时诸比丘尼。于比丘尼僧中授弟子具足戒。经宿然后就比丘僧受戒。受戒人于一宿中得遮受戒病。比丘僧不复与受。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼异宿与弟子受具足戒波逸提。
    从发心乃至明相未出突吉罗。明相出。和尚波逸提。余师僧突吉罗。
    若僧不和集及八难起不犯
    尔时诸比丘尼新受戒。不依承和尚无人教诫故。愚无所知不能学戒。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼新受具足戒。不六年依承和尚。若使人依承者波逸提。
    式叉摩那沙弥尼突吉罗。
    若和尚不须依承者不犯（一百二十）
    尔时诸比丘尼。与弟子受具足戒已。不摄取不教诫不教诵习。愚闇无知不能学戒。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼畜弟子六年中。不自摄取不教人摄取波逸提。
    若弟子不受教不犯
    尔时诸比丘尼。与弟子受具足戒。不将离其本处。先知识男子见生染着心。便调弄共作粗恶淫欲语。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼畜弟子不自将不使人将离本处五六由旬波逸提。
    本处者。若生处若嫁处。
    若弟子不从者不犯
    尔时诸比丘尼。同学病不看视故。或不时差或至命过。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼同学病。不自看不教人看波逸提。
    同学者。同和尚阿阇梨及常共伴。
    式叉摩那沙弥尼突吉罗。
    若住止不同不犯
    尔时诸比丘尼度属人妇女。诸白衣讥诃言。此诸比丘尼无可度不可度者。诸居士有言。应夺取衣钵将付官者。有言波斯匿王有令。若轻陵比丘尼者当与重罪。应速放去莫令人闻。皆言此等无沙门行破沙门法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼度属人妇女波逸提。
    属人者。若属官若余人。
    发心乃至白四羯磨竟亦如上说。
    若主听不犯
    尔时诸比丘尼度长病女人。不堪学戒愚闇无知。诸长老比丘尼见种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼度长病女人波逸提。
    长病者。长患寒热发作有常。
    发心乃至白四羯磨竟亦如上说。
    若受戒后得此病不犯
    尔时诸比丘尼度属夫妇人。白衣讥诃或欲夺衣或欲放遣乃至今为诸比丘尼结戒。皆如属人妇女中说。从今是戒应如是说。
    若比丘尼度属夫妇人波逸提。
    发心乃至白四羯磨竟亦如上说
    尔时诸比丘尼度负债女人。乃至今为诸比丘尼结戒。皆如上度属人妇女中说。从今是戒应如是说。
    若比丘尼度负债女人波逸提。
    发心乃至白四羯磨竟亦如上说。
    若言出家竟然后还债。度此人不犯
    尔时诸比丘尼。于闇处与男子共立共语。生染着心不乐修梵行。致有反俗作外道者。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与男子闇处共立共语波逸提。
    若闇处语。语语波逸提。
    式叉摩那沙弥尼突吉罗。
    若疑怖处若灯卒灭不犯
    尔时诸比丘尼随所知识家辄坐其床。诸白衣讥呵言。不喜见此不吉利物。不知可坐不可坐。无有风法。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不语主人辄坐其床波逸提。
    式叉摩那沙弥尼突吉罗。
    若主人教坐不犯
    尔时诸比丘尼。自手与白衣及外道男子食。彼作是念。此比丘尼必以染着心与我食。便调弄说粗恶淫欲语。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自手与白衣及外道男子食波逸提。
    式叉摩那沙弥尼突吉罗。
    若不自手与。及自手与亲里。皆不犯（一百三十）
    尔时诸比丘尼。向诸白衣说诸比丘过失言。彼比丘破戒破威仪破见。诸比丘闻便瞋不复教诫。诸长老比丘尼闻种种诃责。以事白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言实尔世尊。佛种种诃责言。我先不为汝说八敬法耶。种种诃责已告诸比丘。今为诸比丘尼结戒。从今是戒应如是说。
    若比丘尼向白衣说比丘过波逸提。
    式叉摩那沙弥尼突吉罗。
    若白衣先闻而问。应反问言。汝云何闻。若言我如是如是闻。诸比丘尼闻亦如是。然后以实答不犯
    尔时旃荼修摩那比丘尼。与人斗诤已自椎自打大唤啼哭。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与人斗已自打啼哭波逸提。
    若自椎自打。下下皆波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼。共遥指点旃荼修摩那说其斗事。便谓骂己。复大唤言。诸比丘尼骂我。诸比丘尼即往问言。我等作何等骂。汝便不知何道。诸长老比丘尼闻种种诃责言。云何比丘尼不谛了人语。而妄云骂己。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不谛了人语妄瞋他波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼共诤。各作咒誓言。我若如是当堕地狱。如调达瞿伽梨受罪。我亦当尔。我若不如是。汝当受如是罪。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自咒誓实以咒彼波逸提。
    作此咒誓。语语波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼。掷屎溺于篱墙外。污泥人及非人。
    时有婆罗门大臣。被冕斋洁清净。晨朝洗浴着香熏衣。欲至天祠求复其官。裹头行路恐见剃发割截衣人。至比丘尼墙外。遇值掷屎灌其头上。举体流漫。便大恚言。我畏见此不吉人。而今乃为掷屎所灌。必是我命不吉祥事。然我要当至波斯匿王所言杀秃婢。于是便还。逢一相师婆罗门。婆罗门问言。何故如此。俱以事答。相师言。乃是大吉。汝今当得金钱一千复本官位。犹瞋不已。持此屎污之形。迳诣王所。王问。何故如此。即具以事答。王拍手大笑。即敕赐金钱一千复先官位。王诸傍臣便讥诃言。掷屎污人。岂是求道济物之意。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼掷屎溺于篱墙外若使人掷波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼。掷粪扫及残食于篱墙外。污泥人及非人。诸白衣见讥诃言。云何比丘尼隔墙掷粪扫污泥于人。此等无有法则。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼掷粪扫及残食于篱墙外若使人掷波逸提。
    式叉摩那沙弥尼突吉罗
    尔时王园精舍前。地极平正生软好草。众人常于中嬉戏。乱诸比丘尼坐禅行道。诸比丘尼厌患。便共于中大小便。污使不净以却众人。众人后来如常嬉戏。污其手脚衣服器物。便大恚言。谁于此处漫纵屎溺。有人言是比丘尼。皆讥诃言。此等出家求道清净。如何秽污如此好处断人乐事。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼于生草上大小便波逸提。
    式叉摩那沙弥尼突吉罗。
    若急病不犯
    尔时诸比丘尼。复掷粪扫残食于王园精舍前地。以却众人。诸白衣讥嫌。长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼掷粪扫残食生草上波逸提。
    式叉摩那沙弥尼突吉罗。
    若掷坑中非净洁处不犯
    尔时诸比丘尼于有食家宿。闻彼夫妇交会时声。生爱欲心不复乐道。遂有反俗作外道者。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼于有食家宿波逸提。
    有食者。有男女情相食入。
    式叉摩那沙弥尼突吉罗。
    若病须宿及诸难起皆不犯
    尔时诸比丘问诸比丘尼。某甲家在何处。此路向何处。诸比丘尼轻慢不答。诸比丘瞋嫌不复教诫。便愚闇无知不能学戒。诸长老比丘尼闻种种诃责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼比丘问不答波逸提。
    时六群比丘作粗恶语问比丘尼。比丘尼虽答而怀羞耻。以事白佛。佛以是事集二部僧。告诸比丘今听诸比丘尼若比丘如法问应答。从今是戒应如是说。
    若比丘尼若比丘如法问不答波逸提。
    式叉摩那沙弥尼突吉罗。
    若先相嫌不共语不答不犯（一百四十）
    尔时诸比丘尼乘乘诣诸白衣。诸白衣讥诃言。此诸比丘尼如王夫人贵家妇女。乘乘行来无有仪法。诸长老比丘尼闻种种诃责。乃至今为比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼乘乘行来波逸提。
    乘者。车舆象马乃至着屐。皆名为乘。
    式叉摩那沙弥尼突吉罗。
    若老若病。若为强力所逼。若行路乃至脚指病。皆不犯（一百四十一）

五分律卷第十三


《弥沙塞部和醯五分律·第二分·4.第二分之四》

五分律卷第十四（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第二分之四
    尔时诸比丘尼。着革屣持盖诣诸白衣。诸白衣讥呵言。此诸比丘尼如淫女行来。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼着革屣捉盖行来波逸提。
    盖者。乃至草盖。
    革屣者。乃至一重。
    式叉摩那沙弥尼突吉罗。
    不犯如上
    尔时有夫妇二人俱时出家。彼夫比丘乞食持还至妇比丘尼住处食。其妇比丘尼捉水瓶立前以扇扇之与水辄问冷暖。彼夫比丘低头食不视不共语。彼比丘先白衣时有私通女人。亦出家在彼住来出见之。比丘便笑。其妇比丘尼嫉姤心发。即以水瓶打比丘头破。诸比丘尼呵言。云何比丘尼捉水瓶及扇立比丘前给水及扇。遂复打其头破。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼捉水瓶及扇立比丘前若给水若扇波逸提。
    若欲给水与竟应远去不应住前立。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼诵治病经方。诸白衣讥呵言。此等但学医术无求道意。何不以此诵读佛经。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼诵治病经方波逸提。
    式叉摩那沙弥尼突吉罗。
    若为自病若慈愍若强力所逼差读不犯
    尔时诸比丘尼教他诵治病经方。诸白衣讥呵。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒亦如上说。从今是戒应如是说。
    若比丘尼教他诵治病经方波逸提。余如上说
    尔时诸比丘尼为人治病合和煮捣诸药。初夜后夜未曾休息。诸白衣见讥呵言。此等如医如医弟子。何不求道疗生死病。而反营此世俗事为。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼为人治病以为生业波逸提。
    式叉摩那沙弥尼突吉罗。
    若怜愍若强力所逼不为利养不犯
    尔时诸比丘尼教人治病。诸白衣来语言。为我说法。便语言。治热如是。治冷如是。治风如是。治诸病如是。诸白衣言。我为法来不为治病。复讥呵言。此等唯学医术不知道法。若不尔者何不以法教我。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒亦如上说。从今是戒应如是说。
    若比丘尼教他治病以为生业波逸提。余如上说
    尔时诸比丘尼为知识家作。诸居士讥呵言。此等舍本家作为他家作。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以饮食故为白衣家作波逸提。
    式叉摩那沙弥尼突吉罗。
    若怜愍若强力所逼不犯
    尔时诸比丘尼。与白衣及外道妇女同衣卧身体相触。生爱欲心不乐梵行。遂致反俗作外道者。诸妇女后随知识语言。某甲比丘尼身体有如是如是好。诸白衣后见比丘尼。便指弄言。好身体者。此比丘尼是。彼比丘尼是。诸比丘尼以此羞耻。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼共白衣及外道妇女同衣卧波逸提。
    若同床共被内衣应使有隔。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼。与比丘尼式叉摩那沙弥尼同衣卧。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼与比丘尼式叉摩那沙弥尼同衣卧波逸提。
    余如上说
    尔时诸比丘尼。与白衣及外道妇女更相覆眠相见形体生爱欲心。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼与白衣及外道妇女更相覆眠波逸提。
    余如上说。
    若先已有覆重覆不犯
    尔时诸比丘尼。与比丘尼式叉摩那沙弥尼更相覆眠相见形体。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼与比丘尼式叉摩那沙弥尼更相覆眠波逸提。
    余如上说（一百五十）
    尔时诸比丘尼。以香涂身亦使人涂。生爱欲心不乐修梵行。遂致反俗作外道者。诸白衣闻其香气。讥呵言。此等以香涂身同于淫女。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以香涂身波逸提。
    香者。根香茎香叶香华香虫香胶香。
    式叉摩那沙弥尼突吉罗。
    若为治病若强力所逼涂不犯
    尔时诸比丘尼以泽枯揩身令有光润。诸白衣讥呵言。此等以泽枯揩身令有光润如淫女人。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以泽枯揩身波逸提。
    时跋陀迦毗罗比丘尼身体少润枯燥擗裂问医。医言应用泽枯揩身。答言佛不听我泽枯揩身。愿更思余治。医言更无余治。比丘尼作是念。若世尊听病时泽枯揩身。我乃不复有此苦患。以是白佛。佛以是事集二部僧。告诸比丘。今听比丘尼病时以泽枯揩身。从今是戒应如是说。
    若比丘尼无病以泽枯揩身波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼畜华鬘或着。生染着心不乐修梵行。遂致反俗作外道者。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼畜华鬘若着波逸提。
    乃至以草叶系头为好。皆名着华鬘。
    式叉摩那沙弥尼突吉罗。
    若强力所逼不犯
    尔时比丘尼着宝璎珞。生爱欲心不乐修梵行。遂致反俗作外道者。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼着宝璎珞波逸提。
    乃至以木作璎珞亦如是。
    式叉摩那沙弥尼突吉罗。
    不犯如上
    尔时诸比丘尼着卑身衣。使形佣纤得中生爱欲心。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼着卑身衣波逸提。
    式叉摩那沙弥尼突吉罗。
    不犯如上
    尔时诸比丘尼畜种种严身具生爱欲心。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼畜种种严身具波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼畜发。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼畜发波逸提。
    比丘尼发长波逸提。
    式叉摩那沙弥尼畜发及发长不剃突吉罗。
    半月一剃。过此名为发长。
    若无人剃。及强力所逼不得剃。皆不犯
    尔时诸比丘尼。着白衣女人严身具生爱欲心。
    时偷罗难陀比丘尼主人新取妇。妇以严身具与令着。着已覆头眠床上。婿从外还欲近其妇。发头方知。呵言。我若不发头便行欲者。岂不致大罪耶。云何比丘尼作如此事。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼着严身具波逸提。
    式叉摩那沙弥尼突吉罗。
    不犯如上
    尔时诸比丘尼为他作严身具。诸白衣讥呵言。此等如淫女人作严身具。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼为他作严身具波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼绩缕。诸白衣讥呵言。此等衣食仰他。不念行道以报信施。绩缕何为。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼绩缕波逸提。
    式叉摩那沙弥尼突吉罗。
    若作腰绳禅带络囊缝衣缕不犯（一百六十）
    尔时诸比丘尼随知识白衣家敷卧具住。诸白衣讥呵言。云何出自家住他家。我等不喜见此不吉利物。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不问白衣辄在其家敷卧具住波逸提。
    式叉摩那沙弥尼突吉罗。
    若亲里家住不犯
    尔时诸比丘尼在白衣家。敷主人坐卧具若使人敷。去时不自举不教人举。诸白衣讥呵言。云何比丘尼敷人坐卧具去复不举。我等常为此等作奴婢。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼至白衣家。敷主人坐卧具若使人敷去时不自举不教人举波逸提。
    式叉摩那沙弥尼突吉罗。
    若嘱举不犯
    尔时诸比丘尼自煮生物作食。诸白衣讥呵言。云何比丘尼自煮生物。既自煮作食。何为复就人乞耶。无沙门行破沙门法。诸长老比丘尼闻。种种呵责。乃至今为诸比丘尼结戒亦如上说。从今是戒应如是说。
    若比丘尼自煮生物作食波逸提。
    若为病不犯
    尔时差摩比丘尼来至舍卫城。旃荼修摩那比丘尼以精舍借令住止。差摩得慈心三昧。有大威德。眷属成就。旃荼弟子皆共尊重。并欲随逐。旃荼觉之便瞋骂言。我以精舍借汝令住。反更诱人弟子。诸长老比丘尼闻种种呵责。云何借他精舍而后瞋谤。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼先听住后瞋谤者波逸提
    式叉摩那沙弥尼突吉罗。
    若有实而瞋恨不犯
    尔时跋陀伽毗罗比丘尼髀里生痈。不白僧辄使男子医破出脓洗讫布药。诸长老比丘尼见呵责言。汝已离欲故可如此。若未离欲人不当犯大事耶。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不白僧辄使男子治病波逸提。
    若欲令男子治病。应打犍稚集僧来在病人前。然后衣裹身体。唯留可应治处。
    式叉摩那沙弥尼突吉罗。
    若使女人治不犯
    尔时诸比丘尼。夜辄开都门出。不语后人令闭。夜有贼来夺诸比丘尼衣钵。诸长老比丘尼种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼夜辄开都门出不语余比丘尼令闭波逸提。
    式叉摩那沙弥尼突吉罗。
    无恐怖处不犯
    尔时诸比丘尼非时到白衣家。有一家大富。贼常欲劫之而未得便。借问行人。谁出入此家者。有人言。偷罗难陀比丘尼与此家善数相往返。贼便往语偷罗难陀言。阿姨某甲唤汝。即从语暮往。主人为开门。贼便突入劫物荡尽。主人瞋呵言。若此比丘尼不非时来。我不开门不遭此难。供养望福而反致祸。与养怨家有何等异。诸长老比丘尼种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼非时入白衣家波逸提。
    复有诸比丘尼白衣呼不敢往。以是白佛。佛以是事集二部僧告诸比丘。今听比丘尼白衣唤得往。从今是戒应如是说。
    若比丘尼白衣不唤非时入其家波逸提。
    非时者。从中后至明相未出。
    若白衣唤应详察。彼使是可信人不。又应审问知其虚实。若犹有疑至门应先问。其家竟为唤不。然后乃入复应筹量。非是可畏时不。
    若非时往白衣家。一脚出门突吉罗。两脚出波逸提。
    式叉摩那沙弥尼突吉罗
    尔时有居士请比丘尼僧食。诸比丘尼食前着衣持钵往到其家。从作食人索饮或索釜燋或索饭。作食人作是念。今办此食正为此辈。前与后与亦复何在。便尽与之。饭饮都尽。主人至时打犍槌集僧敕使下食。作食人具以事答。居士便讥呵言。此诸比丘尼如小儿不能小忍。贪食如此何道之有。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼受请。主人未唱随意食。食者波逸提。
    若未唱随意食食。口口波逸提。
    式叉摩那沙弥尼突吉罗（一百七十）
    尔时诸比丘尼如法作驱出羯磨竟。被驱比丘尼不肯去。诸长老比丘尼种种呵责言。被驱出羯磨与不被驱出羯磨有何等异。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼被驱出羯磨不去者波逸提。
    驱出羯磨者。白四羯磨。
    式叉摩那沙弥尼突吉罗。
    若病若八难起若非法羯磨皆不犯
    尔时诸比丘尼如法集僧时。有比丘尼不即往。诸比丘尼待之以妨行道。诸长老比丘尼种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼僧如法集会不即往波逸提。
    式叉摩那沙弥尼突吉罗。
    若病若不闻若八难起不犯
    尔时诸比丘尼往观歌舞作伎。生染着心不复乐道。遂有反俗作外道者。诸白衣见讥呵言。此等观歌舞作伎如淫女人。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼观歌舞作伎波逸提。
    式叉摩那沙弥尼突吉罗。
    不犯如上观王宫观画中说
    尔时诸比丘尼往至边地。边地人抄取作婢。或夺衣钵或破梵行。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼往边地波逸提。
    边地者。无比丘比丘尼处。
    式叉摩那沙弥尼突吉罗。
    若飞行不犯
    尔时诸比丘尼度二根人。诸白衣讥呵言。云何比丘尼度二根人。无可度不可度者。无沙门行破沙门法。诸长老比丘尼闻。种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼度二根人波逸提。
    若疑应先看。
    发心乃至三羯磨未竟突吉罗。竟。和尚波逸提。余尼师僧突吉罗
    尔时诸比丘尼度二道合作一道女人。诸长老比丘尼种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼度二道合作一道女人波逸提。
    若度竟有是病不犯。余如上说
    尔时诸比丘尼度常有月水女人。行乞食血流污脚。诸白衣见恶贱讥呵言。诸比丘尼无可度不可度。度如此辈污人床席。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼度常有月水女人波逸提。
    余如上说
    尔时诸比丘尼不礼比丘不迎不送亦不请坐。诸比丘瞋不复教诫。诸比丘尼愚闇无知不能学戒。诸长老比丘尼见种种呵责。以是白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言实尔世尊。佛种种呵责言。我先不说八敬法应礼比丘耶。从今是戒应如是说。
    若比丘尼见比丘不起不礼不请坐波逸提。
    式叉摩那沙弥尼突吉罗。
    若病若先有怨嫌不共语不犯
    尔时诸比丘尼作是念。佛不听我等剃隐处毛。今当火烧即便烧之。时有婆罗门失羊觅之。到比丘尼巷闻烧毛气。谓比丘尼偷杀其羊。便至王所以事白王。王即呼比丘尼问言。阿姨杀婆罗门羊不。答言不杀。问若不杀那得有烧羊毛气。便以实答。王闻大笑即放令去。诸臣闻之讥呵言。云何比丘尼不念行道乃烧隐处毛。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼烧隐处毛波逸提。
    余如剃隐处毛中说
    尔时诸比丘尼不着僧祇支往白衣舍。风吹上衣露其身体。诸白衣见便弄共说粗恶语以此羞耻。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼不着僧祇支入白衣家波逸提。
    式叉摩那沙弥尼突吉罗。
    若浣染打缝若无皆不犯（一百八十）
    尔时诸比丘尼。与白衣对坐临身相近说法。似若私语。于中生染着心。遂致返俗作外道者。诸白衣讥呵。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼与白衣对坐临身相近说法波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼自歌舞。诸居士讥呵言。此比丘尼自歌舞如淫女人。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自歌舞波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼遮受迦絺那衣。诸比丘尼待久不至妨废行道。诸长老比丘尼种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼遮受迦絺那衣波逸提。
    若病若不闻不犯
    尔时诸比丘尼遮舍迦絺那衣。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼遮舍迦絺那衣波逸提。
    余如上说
    尔时差摩比丘尼聪明机辩。难问诸比丘。诸比丘不能答便大羞耻。后见诸比丘尼辄下路避之。遂无复教诫比丘尼者。愚闇无知不能学戒。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼问难比丘波逸提。
    有诸比丘尼有疑不敢问难。以此复愚闇无知不能学戒。以是白佛。佛以是事集二部僧。告诸比丘。今听诸比丘尼先白比丘听问者问。从今是戒应如是说。
    若比丘尼不白比丘辄问义者波逸提。
    式叉摩那沙弥尼突吉罗
    尔时跋难陀。常出入偷罗难陀比丘尼所。后时着衣持钵往到彼所。坐起轻脱更相见形。跋难陀遂失不净。偷罗难陀取内衣浣。以不净自内形中遂致有娠。诸比丘尼见问言汝不修梵行耶。答言非不修梵行。我以男子不净自内形中致此娠耳。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以男子不净自内形中波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼作外道事火法。然火及诵其咒语。诸居士讥呵言。此等尚不能净其见。何得有道。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼作外道事火法然火波逸提。
    若以邪见作之偷兰遮。若作种种诸外道事皆波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼在有人处浴。众人见之观看戏弄。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼在有人处浴波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼诵外道咒术。诸白衣讥呵。此等诵外道咒无求道心。乃至今为诸比丘尼结戒。皆如诵治病经方中说。从今是戒应如是说。
    若比丘尼诵外道咒术若教人诵波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼众自授具足戒。彼愚闇无知不能学戒。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼一众授具足戒波逸提。
    发心乃至白四羯磨未竟突吉罗。竟。和尚波逸提。余师僧突吉罗（一百九十）
    尔时诸比丘尼。自作畜众羯磨。自作二岁学戒羯磨。自授二岁学戒。不能教诫弟子。愚闇无知不能学戒。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼自作畜众羯磨波逸提。
    若比丘尼自作二岁学戒羯磨波逸提。
    若比丘尼自授二岁学戒波逸提。
    余如上说
    尔时诸比丘尼。作二岁学戒竟羯磨。经宿乃与授具足戒。中间有难遂不得受具足戒。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼作二岁学戒竟羯磨经宿乃授具足戒波逸提。
    发心乃至明相未出突吉罗。明相出已和尚波逸提。余师众突吉罗。
    若病若难起若僧不集会不犯
    尔时诸比丘尼。作二岁学戒羯磨竟。经宿乃授其学戒。其中难起遂不得受。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼作二岁学戒羯磨竟经宿乃授其学戒波逸提。
    发心乃至明相未出突吉罗。明相出已和尚波逸提。余师众突吉罗。
    不犯如上说
    尔时诸比丘尼自织作衣。诸白衣讥呵言。云何比丘尼不念行道身自织作如余织师。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自织作衣着波逸提。
    若织掷梭。掷掷波逸提。
    式叉摩那沙弥尼突吉罗。
    若织腰绳禅带不犯
    尔时波斯匿王左右人及诸比丘尼。于恐怖处游看为贼所剥。或破梵行或虏将去。余比丘尼以是白王。王言。我今不得自在。当奈比丘尼何。诸长老比丘尼闻种种呵责言。何以于恐怖处游行。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼国内恐怖处于中游行波逸提。
    式叉摩那沙弥尼突吉罗。
    若先在路行。后有难起不犯
    尔时诸比丘尼自作己像亦使人作。
    时偷罗难陀亦使人作。见己像已生染着心作是念。我色貌如是。云何毁之修于梵行。诸长老比丘尼见种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自作己像若使人作波逸提。
    作己像者。或画或以木或以泥。
    式叉摩那沙弥尼突吉罗。
    若人密作示之不犯
    尔时诸比丘尼庄严女人。便生不乐道心。遂致反俗作外道者。诸白衣讥呵言。云何比丘尼庄严女人如庄母耶。与自庄严有何等异。不念行道但作邪饰。无沙门行破沙门法。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼庄严女人波逸提。
    庄严者。为其梳头乃至插一华着一钏。一一波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼水中洗浴逆流行。为水所触生爱欲心。遂致反俗作外道者。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼水中逆流行波逸提。
    若逆流行。步步波逸提。失不净偷罗遮。
    式叉摩那沙弥尼突吉罗。
    若无欲心不犯
    尔时诸比丘尼仰卧屋溜处。滴入形中生爱欲心。遂致反俗作外道者。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼仰卧水来下处波逸提。
    余如上说
    尔时诸比丘尼。以绳缠腰欲使细好生爱欲心。诸白衣讥呵言。此等治腰使细如淫女人。无有道心但作邪事。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒亦如上说。从今是戒应如是说。
    若比丘尼治腰使细波逸提。
    式叉摩那沙弥尼突吉罗（二百）
    尔时诸比丘尼。种种治身令好生爱欲心。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼种种治身波逸提。
    余如上说
    尔时诸比丘尼如妓女法着衣。生不乐道心遂至反俗。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼如妓女法着衣波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼如白衣妇女法着衣。生不乐道心。乃至今为诸比丘尼结戒。
    亦如上说。从今是戒应如是说。
    若比丘尼如白衣妇女法着衣波逸提。
    余如上说
    尔时诸比丘尼。以欲心自观形体生爱欲意。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼以欲心自观形体波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼照镜生不乐道心。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼照镜波逸提。
    若水中照突吉罗。
    式叉摩那沙弥尼突吉罗。
    若面有疮照看不犯
    尔时诸比丘尼种种自卜亦从他卜。诸白衣讥呵言。此等不舍邪见何应得道。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼自卜若就他卜波逸提。
    式叉摩那沙弥尼突吉罗
    尔时诸比丘尼共私论议。我等出家当得究竟为不得究竟为。应罢道不应罢道。若罢道者得好婿不。儿子多少相禄云何。因此论说生世俗情。不复乐道。遂致反俗作外道者。诸长老比丘尼闻种种呵责言。云何比丘尼作世俗论以忘道意。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。
    若比丘尼随世俗论者波逸提。
    式叉摩那沙弥尼突吉罗（二百七竟）


《弥沙塞部和醯五分律·第二分·5.尼律悔过法》

    五分律第二分之五尼律悔过法
    尔时诸比丘尼好食酥数从人乞。诸白衣讥呵言。酥令人悦泽。世人所食。云何比丘尼不求法味。贪着嗜美求好颜色与淫女何异。无沙门行破沙门法。诸长老比丘尼闻种种呵责。以是白佛。佛以是事集二部僧。问诸比丘尼。汝等实尔不。答言实尔世尊。佛种种呵责已告诸比丘。今为诸比丘尼结波罗提提舍尼法。从今是戒应如是说。
    若比丘尼食酥应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法。
    时诸比丘尼于僧中食请家食及乞食得酥不敢噉。以是白佛。佛以是事集二部僧。告诸比丘。今听比丘尼不乞得酥应噉。从今是戒应如是说。
    若比丘尼乞酥食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法。
    有诸病比丘尼须酥不敢乞。以是白佛。佛以是事集二部僧。告诸比丘。今听病比丘尼乞酥食。从今是戒应如是说。
    若比丘尼无病自为乞酥食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法。
    式叉摩那沙弥尼突吉罗
    比丘尼。乞油。乞蜜。乞石蜜。乞乳。乞酪。乞鱼。乞肉。皆如上说


《弥沙塞部和醯五分律·第二分·6.尼律众学法》

    五分律第二分之六尼律众学法
    尔时优波离问佛。世尊已为诸比丘结应学法。
    不高着下衣应当学。
    乃至树过人不得上除大因缘应当学。我当云何持。佛言。应作二部僧持。从今是戒应如是说。不高着下衣应当学。
    不下着下衣。
    不参差着下衣。
    不如多罗叶着下衣。
    不如象鼻着下衣。
    不如圆奈着下衣。
    不细襵着下衣
    不高被衣。
    不下被衣。
    不参差被衣
    好覆身入白衣舍。
    好覆身白衣舍坐。
    不反抄衣着右肩上入白衣舍。
    不反抄衣着右肩上白衣舍坐。
    不反抄衣着左肩上入白衣舍。
    不反抄衣着左肩上白衣舍坐。
    不左右反抄衣着两肩上入白衣舍。
    不左右反抄衣着两肩上白衣舍坐。
    不摇身入白衣舍。
    不摇身白衣舍坐。
    不摇头入白衣舍。
    不摇头白衣舍坐。
    不摇肩入白衣舍。
    不摇肩入白衣舍坐。
    不携手入白衣舍。
    不携手白衣舍坐。
    不隐人入白衣舍。
    不隐人白衣舍坐。
    不叉腰入白衣舍。
    不叉腰白衣舍坐。
    不拄颊入白衣舍。
    不拄颊白衣舍坐。
    不掉臂入白衣舍。
    不掉臂白衣舍坐。
    不高视入白衣舍。
    不高视白衣舍坐。
    不左右顾视入白衣舍。
    不左右顾视白衣舍坐。
    不蹲行入白衣舍。
    不蹲行白衣舍坐。
    不企行入白衣舍。
    不企行白衣舍坐。
    不覆头入白衣舍。
    不覆头白衣舍坐。
    不戏笑入白衣舍。
    不戏笑白衣舍坐。
    不高声入白衣舍。
    不高声白衣舍坐。
    庠序入白衣舍。
    庠序白衣舍坐
    一心受食。
    不溢钵受食。
    羹饭俱食。
    不于钵中处处取食。
    不刳中央食。
    不曲指收钵食。
    不嗅食食。
    谛视钵食。
    不弃饭食。
    不以食手捉净饮器。
    不吸食食。
    不嚼食作声。
    不舐取食。
    不满手食食。
    不大张口食。
    饭未至不大张口待。
    不缩鼻食。
    不含食语。
    不胀颊食。
    不啮半食。
    不舒臂取食。
    不振手食。
    不吐舌食。
    不含吞食。
    不揣饭遥掷口中。
    不以钵中有饭水洒白衣屋内。
    不以饭覆羹更望得。
    不嫌呵食。
    不为己索益食。
    不嫌心视比坐钵食
    不立大小便除病。
    不大小便净水中除病。
    不大小便生草菜上除病。
    人着屐不应为说法除病。
    人着革屣不应为说法除病。
    人现胸不应为说法除病。
    人坐比丘尼立不应为说法除病。
    人在高坐比丘尼在下不应为说法除病。
    人卧比丘尼坐不应为说法除病。
    人在前比丘尼在后不应为说法除病。
    人在道中比丘尼在道外不应为说法除病。
    不为覆头人说法除病。
    不为反抄衣人说法除病。
    不为左右反抄衣人说法除病。
    不为持盖覆身人说法除病。
    不为骑乘人说法除病。
    不为拄杖人说法除病。
    不为捉刀人说法。
    不为捉弓箭人说法。
    树过人不得上除大因缘应当学。大因缘者。恶兽诸难。是名大因缘

五分律卷第十四


《弥沙塞部和醯五分律·第三分·1.初受戒法上》

五分律卷第十五（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分初受戒法上
    佛在王舍城告诸比丘。过去有王名曰郁摩。有四庶子。一名照目二名聪目三名调伏象四名尼楼。聪明远达并有威德。第一夫人有子。名曰长生。顽薄丑陋众人所贱。夫人念言。我子虽长才不及物。而彼四子并有威德。国祚所归必锺此等。当设何计固子基业。复作是念。王见信爱兼余夫人。正当先以情求次以理成耳。即如其念。便自严饰于王入时倍如承敬。王欲亲近。即便啼泣。王问其故夫人答言。微愿不遂。于是尽矣。王言。汝愿理苟可从誓不相违。便白王言。王之四子并有威德。我子虽长才不及物。承系大业必为陵夺。若王摈斥四子我情乃安。王言。四子孝友于国无愆。我今云何而得摈黜。夫人又言。我心劬劳实兼家国。王此四子并有威德。民各怀附已。一旦竞逐必相殄灭。大国之祚何必王后。王言。止止勿复有言。即呼四子敕令出国。四子奉命。即便装严。时四子母及同生姊妹咸求同去。又诸力士百工婆罗门长者居士一切人民多乐随从。王悉听之。于是四子拜辞而去。渡傍耆罗河到雪山北。土地平广四望清净。又多名果异类禽兽。四子见之。呼婆罗门长者居士住共议言。所经诸处无胜此者。可以居乎。咸无异议。即便顿止营建城邑。数年之中归者如市。渐渐炽盛遂成大国。
    去后数年父王思子。问群臣言。我四子者今在何许。答言。在雪山北近舍夷林筑城营邑。人民炽盛地沃野丰衣食无乏。王闻三叹我子有能。如是三叹。从是遂号为释迦种也。
    尼楼有子名象头罗。象头罗子名瞿头罗。瞿头罗子名尼休罗。尼休罗有四子。一名净饭二名白饭三名斛饭四名甘露饭。净饭王有二子。一名菩萨二名难陀。白饭有二子。一名阿难陀二名调达。斛饭有二子。一名摩诃男二名阿那律。甘露饭有二子。一名婆婆二名拔提。菩萨有子名罗睺罗。
    菩萨少有出家志。父王恐其学道。常以五欲而娱乐之。至年十四严驾游观出东城门。逢见老人头白背偻拄杖羸步。问御者曰。此为何人。答曰老人也。又问何谓为老。答曰。年耆根熟形变色衰。坐起苦极余命无几。故谓之老。菩萨曰吾免之乎。答曰未也。便回驾还宫。自念。未离老法愁忧不乐。王问御者。太子出为乐不。答言不乐。又问何故。答曰。逢见老人是故不乐。王恐。相师言。实出家不久。复增五欲以娱乐之。
    菩萨久后复敕御者严驾游观出南城门。逢见病人形体羸瘦倚门喘息。问御者曰。此为何人
    答曰病人也。又问何谓为病。答曰。四大增损饮食不能。气息羸微命在漏刻。故谓之病。又问吾免之乎。答曰未也。便回驾还宫。自念。未离老病更增愁忧。王复问御者。太子此出乐不。答言逾更不乐。又问何故。答曰逢见病人是故不乐。王恐出家不久。复增五欲昼夜娱乐。
    菩萨久后复敕御者严驾游观出西城门。逢见死人舁尸在前。室家男女哀号随后。问御者曰。此为何人。答曰死人也。又问何谓为死。答曰。气绝神逝无所复知。弃之空野长离亲戚。故谓之死。又问吾免之乎。答曰未也。菩萨自念。未离老病死法更增愁忧。即回车还。逢见一人剃除须发法服擎钵视地而行。问御者曰。此为何人衣服异世。答曰出家人也。又问何谓出家。答曰。善自调伏具诸威仪。常行忍辱怜愍众生。故谓出家。菩萨闻已三称善哉。惟是为快。至便下车恭敬而问。何故形服与世绝异。答亦如上。菩萨复三称善哉。惟是为快。登车向宫。有一女人遥见菩萨生欲爱心。即说偈言
    母有此子乐　　其父亦甚欢
    女人有此婿　　乐过于泥洹

    菩萨闻说泥洹声。欢喜踊跃自念。我何当得此无上泥洹。还宫思惟。未离生老病死之法。王问御者。太子今出乐不。答言。始出不悦。还时甚乐。又问何故。答曰。出逢死人是故不悦。还见比丘是故欢乐。王复念曰。相师言实出家必矣。复增五欲昼夜娱乐。菩萨为诸妓女所娱乐已。便得暂眠。众妓女辈皆淳惛而寐。菩萨寻觉。观诸妓直更相荷枕。或露形体如木人状。鼻涕目泪口中流涎。琴瑟筝笛纵横在地。又见宫殿犹如丘墓。菩萨见已三反称言。祸哉祸哉。走视父王所住宫殿。宫殿变状亦复如是。复称祸哉深生厌离。于是菩萨敕奴阐陀。汝起被马勿令人闻。阐陀白言。夜非行时不应游观。又无怨敌逼于上宫。不审何故夜敕被马。太子答言。有大怨敌汝不知耶。老病死怨。怨之大者。汝速被马勿得稽留。即被白马牵至中庭。白言马已来此。菩萨便到马所。将欲跨之。马大悲鸣。天神恐有留难。即散马声令人不闻。菩萨跨马向閤。閤即自开。复向城门。门亦自开。既出门已向阿那耶林。去城不远。便下马脱宝衣。语阐陀言。汝可牵马并持宝衣还宫道。吾拜白父母。今辞学道不久当还。愿不垂忧。阐陀涕泣长跪白言。相师昔记太子。当为转轮圣王七宝千子王四天下正法御世不用兵杖自然太平。而今云何弃此王位脱身宝衣受苦山野。菩萨反问。相师尔时复何所记。答言。若不乐天下。出家学道当成无上等正觉道。菩萨语言。汝闻此语。今何为忧。但速还归启白父母。设我骸骨枯腐不尽生老病死之原。终不还反。于是阐陀悲泣前礼。右绕三匝。牵马持宝衣还宫
    菩萨前行。见一猎人着袈裟衣。往至其所。以所着衣价直百千。用以贸之得着而去。菩萨复前向须摩那树。树下有剃头师。求令除发。即为剃之。释提桓因如屈伸臂顷至菩萨前。以衣承发持还天宫。剃已作是念。我今已为出家自然具戒。于是渐渐游行到王舍城。瓶沙王少有五愿。一者父王登遐我当绍位。二者愿为王时遇佛出世。三者愿身见佛亲近供养。四者愿发喜心得闻正法。五者愿闻法已即得信解。菩萨入城乞食。威仪庠序视地而行。时未有钵持莲华叶。展转道路叶不离根。时王与诸群臣于高楼上。遥见菩萨以为奇雅。顾语众臣。未曾见闻若斯人比。必是神圣。咸皆白言。昔闻雪山北迦维罗卫城王名净饭。生子名菩萨。相师相之。若在家者当为转轮圣王主四天下七宝自至。所谓轮宝象宝马宝珠宝女宝臣宝主兵宝。王有千子勇健多力。以法御世兵杖不用自然太平。若不乐世间出家学道。道成号佛度人生死。闻已出家此人必是。王闻是语。便大欢喜言。吾昔五愿一愿已果。余有四愿今必获矣。即敕二人往视菩萨。于何憩止吾当出诣。受教驰往。见菩萨乞食毕还波罗奈山向波旬国结跏趺坐。一人往视。一人还白。王即严驾出诣。菩萨止顿山下。王步上山。至菩萨所。菩萨言。善来大王得无疲极。王即稽首礼足却坐一面。白菩萨言。本生何国何姓出家。菩萨答曰。生雪山北舍夷国迦维罗卫城。父名净饭。姓曰瞿昙。王欲试菩萨。语言。比丘族姓尊贵。世为王胄。圣德自然应君四海。四海顒顒莫不企仰。若能降志亦当称蕃北面相事。菩萨答曰。位莫尊转轮王。吾已弃之况四海乎。所以出家求道。欲度一切生死大苦。何不请我道成先度。乃反区区。以此相要。王言。善哉斯语甚快。道成之日愿先度我及此国人。菩萨许之。王大欢喜礼足辞退。
    王去后菩萨便向菩提树。去树不远见一人刈草。名曰吉安。从乞少草。持至树下敷已结跏趺坐。直身正意系念在前。即除五盖离欲恶不善法。乃至得第四禅游戏其中。通三十七道品之行。以此净心三明洞照。所谓宿命明他心明漏尽明。如瑞应本起中说。于是起到郁鞞罗聚落。始得佛道坐林树下。初夜逆顺观十二因缘。缘是故有是缘灭则是灭。所谓无明缘行行缘识识缘名色名色缘六入六入缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死忧悲苦恼。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼皆灭。见此义已即说偈言
    生缘法皆尔　　梵志初始禅
    既知此缘法　　能除一切疑
    生缘法皆尔　　梵志初始禅
    既知此缘法　　能除一切苦
    生缘法皆尔　　梵志初始禅
    破魔之闇冥　　如日昇虚空

    尔时世尊身有风患。摩修罗山神。即取诃梨勒果奉佛。愿佛食之以除风患。佛受为食风患即除。结跏趺坐七日受解脱乐。过七日已从三昧起游行人间。
    时有五百贾客。乘五百乘车。中有二大人。一名离谓。二名波利。二人昔善知识死为善神恒随逐之。作是念。今佛始成大道。未有献食者。我今当令二人饭佛使长夜获安。即以神力车牛皆踬。众人怖惧四向求神。彼神于空中语言。汝等莫怖。汝等莫怖。今佛世尊初成大道。静坐七日从定起。游行坐彼树下。未有献食者。汝奉上麨蜜长夜获安。众人欢喜即和麨蜜。俱诣树下遥见世尊。姿容挺特诸根寂定。有三十二大人之相。圆光一寻犹若金山。前礼佛足奉上麨蜜。世尊作是念。过去诸佛皆以钵受。当来诸佛亦复如是。我今亦应用钵受施。四天王知佛意。各取一自然香净石钵以奉世尊。白言。惟愿哀纳我等此器受贾人施。佛复惟念。若取一王钵。不可余王意。便悉受四钵。累左手中。右手按之合成一钵。以用受施。受已语言。汝等当归依佛归依法。即受二自归。是为人中二贾客最初受二自归。便为说随喜咒愿之偈
    二足汝安隐　　四足亦安隐
    去亦得安隐　　还亦得安隐
    如耕田有望　　下种亦有望
    汝今入海望　　获果亦如彼

    尔时世尊说此偈已。更为贾人说种种妙法。示教利喜已。复至一树下食麨蜜。食麨蜜已。复结跏趺坐入定七日受解脱乐。过七日已。到文鳞龙所坐一树下。龙从水出以非人食奉上世尊。佛受食已。复入定七日受解脱乐。时雨七日其云甚黑。使人毛竖。龙作是念。今雨可畏。我宁可化作大身绕佛七匝。头覆佛上勿使风雨蚊虻恼乱世尊。即便作之。世尊过七日已从三昧起。龙见雨止空中清明。舍其本形化作年少。稽首白佛。我化大身围绕七匝头覆佛上。欲以障蔽风雨蚊虻不为触恼。
    佛以此义便说偈言
    静处远离乐　　闻法见法乐
    不恼世间乐　　能慈众生乐
    世间离欲乐　　等度恩爱乐
    能伏我慢者　　是为最上乐

    佛说偈已。起到郁鞞罗斯那聚落入村乞食。次到斯那婆罗门舍。于门外默然立。彼女须阇陀。见佛威相殊妙。前取佛钵盛满美食以奉世尊。佛受食已语言。汝可归依佛归依法。即受二自归。是为女人中须阇陀最初受二自归为优婆夷。佛食已复还菩提树下。结跏趺坐三昧七日受解脱乐。过七日已从三昧起。着衣持钵复到其舍。斯那奉食受二自归亦如上说。佛后复往其舍。其妇见佛奉食。受二自归亦如上说。佛后复往其舍。彼姊妹四人见佛奉食。受二自归亦如上说。佛食已复还菩提树下三昧七日。起向阿豫波罗尼拘类树。中路见一女人钻酪作酥。便从乞食。彼女取钵盛满酪奉佛。受二自归亦如上说。佛食已前到树下三昧七日。过七日已从三昧起。作是念。我所得法甚深微妙难解难见寂寞无为。智者所知非愚所及。众生乐着三界窟宅集此诸业。何缘能悟十二因缘甚深微妙难见之法。又复息一切行截断诸流。尽恩爱源无余泥洹。益复甚难。若我说者徒自疲劳唐自枯苦。
    尔时世尊欲重明不可说义。而说偈言
    我所成道难　　若为窟宅说
    逆流回生死　　深妙甚难解
    染欲之所覆　　黑闇无所见
    贪恚愚痴者　　不能入此法

    尔时世尊以此默然而不说法。时梵天王于梵天上。遥知佛意作是念。今佛正觉兴出于世。不为众生说所悟法。世间长衰永处盲冥。死即当复堕三恶道。念已如力士屈伸臂顷。于梵天没涌出佛前。头面礼足却住一面。白佛言。惟愿世尊。哀愍众生时为说法。自有众生能受佛教。若不闻者便当退落。如是三返。复以此义说偈请佛
    先此摩竭界　　常说杂秽法
    愿开甘露门　　为演纯净义
    自我在梵宫　　皆见古佛说
    惟愿今普眼　　亦敷法堂教
    众生没忧恼　　不离生老死
    然多乐善者　　愿说战胜法

    尔时世尊默然受之。即以佛眼普观世间。见诸众生根有利钝。有畏后世三恶道者。有能受法如大海者。有若莲华萌芽在泥出水未出水不污染者。而说偈言
    先恐徒疲劳　　不说甚深义
    甘露今当开　　一切皆应闻

    尔时梵天闻此偈已欢喜踊跃。前礼佛足右绕三匝。忽然不现还于天宫。佛作是念。甘露当开谁应先闻。郁头蓝弗聪明易悟。此人应先。念已欲行。天于空中白言。郁头蓝弗亡来七日。佛言。苦哉彼为长衰。甘露法鼓如何不闻。复更惟曰。甘露当开谁应次闻。阿兰迦兰聪明易悟。次应得闻。适起欲行。天复白言。阿兰迦兰昨夜命终。佛言。苦哉甘露法鼓而不得闻。生死往来何由得息。复更惟曰。甘露当开谁应次闻。父王昔遣五人随侍劳苦此功应报。今此五人在波罗奈国仙人鹿苑中。念已便行。未至中间道逢梵志。名优婆耆婆。遥见世尊姿容挺特诸根寂定。圆光一寻犹若金山。便问曰。本事何师行何道法以致斯尊。
    尔时世尊以偈答曰
    一切智为最　　无累无所染
    我行不由师　　自然通圣道
    唯一无有等　　能令世安隐
    当于波罗奈　　击甘露法鼓

    梵志复问。自说最胜。愿闻其义。
    佛复以偈答曰
    能除一切结　　灭尽三界漏
    摧破诸恶法　　是故我为胜

    梵志不受拍髀而去。彼梵志宿世善神。即于空中为说偈言
    佛始出世间　　天上天下尊
    如何汝遇之　　而反弃舍去

    梵志虽闻此偈犹去不顾。
    于是世尊之波罗奈趣五人所。五人遥见佛来共作要言。瞿昙沙门昔日食一麻一米。尚不得道。今既多欲去道远矣。但为敷一小座慎莫起迎礼拜问讯。世尊既到。五人不觉起礼。为捉衣钵更敷好座。以水洗足。然犹轻如来。面呼姓名。某甲可就此坐。佛告五人。汝等愚痴立要。云何而不牢固。汝莫轻于佛面称姓名。自使长夜受大苦报。吾今已成无上正觉。应共一心听受教诫。汝若随顺无违无逆。不久当得族姓出家净修梵行现证道果。生死已尽梵行已立所作已作。解了五阴止宿泥洹。五人复言。卿先如是难行苦行。尚不得过人法圣利满足。况今失道放恣多欲。过人之法其可得乎。佛复告曰。汝等莫轻如来无上正觉。佛不失道亦不多欲。五人闻已乃舍本心。佛复告曰。世有二边不应亲近。一者贪着爱欲说欲无过。二者邪见苦形无有道迹。舍此二边便得中道。生眼智明觉向于泥洹。何谓中道。所谓八正。正见正思正语正业正命正方便正念正定。是为中道。复有四圣谛。苦圣谛苦集圣谛苦灭圣谛苦灭道圣谛。何谓苦圣谛。所谓生苦老苦病苦死苦忧悲恼苦怨憎会苦爱别离苦所求失苦。以要言之。五盛阴苦。是谓苦圣谛。何谓苦集圣谛。所谓有爱及俱生烦恼处处乐着。是谓苦集圣谛。何谓苦灭圣谛。所谓爱断无余灭尽泥洹。是谓苦灭圣谛。何谓苦灭道圣谛。所谓八正道。是谓苦灭道圣谛。是法我先未闻。眼生智生明生觉生通生慧生。是法应知。我先未闻眼生乃至慧生。是法已知。我先未闻眼生乃至慧生。是苦圣谛。是苦圣谛应知。是苦圣谛已知。我先未闻眼生乃至慧生。是苦集圣谛。是苦集圣谛应断。是苦集圣谛已断。我先未闻眼生乃至慧生。是苦灭圣谛。是苦灭圣谛应证。是苦灭圣谛已证。我先未闻眼生乃至慧生。是苦灭道圣谛。是苦灭道圣谛应修。是苦灭道圣谛已修。我先未闻眼生乃至慧生。我已如实知。是三转十二行法轮得成无上正觉。说是法时。地为六返震动。
    憍陈如远尘离垢。于诸法中得法眼净。佛问憍陈如解未。憍陈如解未。憍陈如答言。已解世尊。地神闻已告虚空神。虚空神告四天王天。四天王天告忉利天。如是展转至于梵天言。佛今于波罗奈转无上法轮先所未转。若沙门婆罗门若天若魔若梵一切世间所未曾转。诸天欢喜雨种种花。皆有光明如星坠地。于虚空中作天伎乐。于是憍陈如。从坐起顶礼佛足。白佛言。世尊。愿与我出家受具足戒。佛言。善来比丘受具足戒。于我善说法律能尽一切苦净修梵行。憍陈如须发自堕。袈裟着身钵盂在手。是为憍陈如已得出家受具足戒。自是已后。名为阿若憍陈如。佛便为四人说法教诫。跋提婆颇二人得法眼净。见法得果。见法得果已。从坐起顶礼佛足。白佛言。世尊。愿与我出家受具足戒。佛言。善来比丘。乃至钵盂在手。亦如上说。复为二人说法教诫。頞鞞摩诃纳得法眼净。见法得果。见法得果已。从坐起顶礼佛足。白佛言。世尊。愿与我出家受具足戒。佛言。善来比丘。乃至钵盂在手。亦如上说。
    佛告五比丘。汝等一心求正断烦恼。我先亦一心求正断烦恼。故得成无上正觉。于意云何。色为是常为无常乎。答言无常。又问。若无常者。为苦为乐。答言苦。又问。若苦为我为非我。答言非我。受想行识亦如是。问答亦如上。是故诸比丘。色若内若外若过去未来现在。皆应如实见于非我。受想行识亦如是。夫为圣弟子应作是观。厌离无染便得解脱。得解脱智。梵行已立。所作已作。说是法时。五比丘一切漏尽。得阿罗汉道。尔时世间有六阿罗汉。
    复有长者子。名曰耶舍。本性贤善。厌离世间。喜乐闻法。世尊作是念。彼耶舍长者子。当以信出家。便往婆罗水边敷草坐宿。时彼长者子五欲自娱已便得暂眠。一切伎直悉皆眠卧。长者子须臾便觉。视己屋舍犹若丘塚。观诸伎直皆如木人。更相荷枕鼻涕目泪口中流涎。琴瑟筝笛乐器纵横。甚大惊怖生厌离心。走向父所住处。见亦如是。益生厌离。即便向閤。閤忽自开。向门及大城门皆自然开。迳趣婆罗水边高声大唱。我今忧厄无所归趣
    尔时世尊伸金色臂招言。童子来此。此处无为。无有忧厄。耶舍闻佛语声。一切忧厄豁然消除。即脱琉璃屐着于岸边渡水诣佛。遥见世尊姿容殊特。犹若金山生欢喜心。到已头面礼足却坐一面。佛为说种种妙法示教利喜。次说四谛苦集灭道。即于坐上远尘离垢得法眼净。后伎直觉。共求耶舍不知所在。白其父母。父母四向推求络绎而追。兼募人言。若知我子所在。即以其身所着宝衣与之。其父夜至城门。待开出城。见其屐迹寻迹追之。既到水边见琉璃屐在岸上。乍喜乍悲即舍屐渡水。佛遥见之。恐坏子善心。化令有障使子见父而父不见子。父问佛言。沙门见我子不。佛言且坐。若在此者何忧不见。闻此语已念言。沙门必不妄语。便前礼佛足却坐一面。佛为说种种妙法示教利喜。所谓施论戒论生天之论。五欲过患出生诸漏。在家染累出家无着。说如是种种助菩提法。然后更说诸佛常所说法。所谓苦集尽道。彼即于坐上远尘离垢得法眼净见法得果。见法得果已。受三自归次受五戒。是为诸优婆塞于人中耶舍父最初受三归五戒。耶舍闻佛为父说四真谛法漏尽意解。然后令其父子两得相见。父语子言。汝起还家。汝母失汝忧愁殆死。佛语其父言。若人解脱于漏。宁能还受欲不。答言。不能。佛言。我为汝说法时。耶舍观诸法漏尽。心得解脱。其父白佛言。佛为我说法而使耶舍快得善利。于是耶舍从坐起。白佛言。世尊。愿与我出家受具足戒。佛言。善来比丘。乃至钵盂在手。亦如上说。尔时世间有七阿罗汉。
    时耶舍父从坐起顶礼佛足。白佛言。惟愿世尊。与耶舍受我明日食。佛默然受之。更顶礼足绕三匝而去。还家办种种多美饮食。佛至时将耶舍着衣持钵往到其家就座而坐。长者夫妇手自下食。食已行澡水毕。妇取小床于佛前坐。佛言。姊妹汝归依佛归依法归依比丘僧。即受三归次受五戒。是为耶舍母初受三自归五戒。尔时世尊为耶舍母举家大小。说种种妙法示教利喜。皆远尘离垢得法眼净。见法得果。见法得果已。皆受三自归次受五戒。
    尔时耶舍有四友人。一名满足。二名善博。三名离垢。四名牛主。闻耶舍于沙门瞿昙所出家修梵行。共议言。其道必胜。乃使豪族不顾世荣。我等可共到大沙门所净修梵行。四人欣悦慕道于心。便往耶舍所问言。汝所修梵行。岂能具足为最胜乎。答言。此道无量为最胜也。便将四人往到佛所。顶礼佛足却住一面。佛为说种种妙法示教利喜。皆于坐上远尘离垢得法眼净。见法得果。见法得果已。顶礼佛足。白佛言。世尊。愿与我出家受具足戒。佛言。善来比丘。乃至钵盂在手。亦如上说。受戒未久勤修不懈得阿罗汉。尔时世间有十一阿罗汉。
    耶舍昔所交游。复有五十人。闻耶舍于瞿昙所修行梵行。共议出家乃至得阿罗汉。皆如上说。尔时世间有六十一阿罗汉
    相师阿夷知菩萨成佛。当在波罗奈国仙人鹿苑中转于法轮。又念。我命过后诸弟子中那罗摩纳当绍继我。我之供养悉当属彼。彼必贪着无复忆佛出兴世意。我今宁可于鹿苑边为立舍宅。教令日日三念佛当出世。若出世时汝当于彼净修梵行。念已即为立宅。如念教之。阿夷不久便命过。那罗果得供养贪着心深。都不复忆佛当出世
    时伊罗钵龙王作是念。昔迦叶佛记我。于当来过百千万亿岁。释迦牟尼佛出现于世。佛当记汝脱龙身时。时今应至当往见佛。彼龙为见佛故。于六斋日在恒水中。用金钵盛银粟。银钵盛金粟。又庄严二女。而说偈言
    何者王中上　　染与非染等
    云何得无垢　　何者名为愚
    何者流所漂　　得何名为智
    云何流不流　　而名为解脱

    龙王说此偈已念言。若人有能解此偈者即是佛。若从佛闻必示我佛处。我今不见余沙门婆罗门诸天魔梵一切世间有能解此偈者。念已唱言。若有能解此偈。我当与金银钵满金银粟及此二女。尔时众多余沙门婆罗门长者居士竞欲为龙解此偈义。龙王为说皆不能解。尔时那罗摩纳。为摩竭国人所共宗敬。皆言。此摩纳有大知见。必能解之。便共往请。摩纳念言。我为一国所宗。若言不能。便当为彼众人所弃。我虽未解当作方便保全此誉。便语众人。汝皆共我往到龙所。我当解之。于是众人与摩纳俱恭敬围绕。往到龙所语龙言。可说汝偈我当敷演。龙即说偈。摩纳言。此甚易解。我七日后当来解之。即诵其偈。先问余沙门婆罗门不兰迦叶六师等。悉不能解。皆诡瞋骂。咸言无义。欲以掩藏不解之短。摩纳复念言。师昔告我佛当出世于彼净修梵行。今沙门瞿昙在鹿苑中。必能解之。我当往问。复作是念。此六师等年耆博见。尚不能解。况沙门瞿昙既自年少。出家始尔而能解乎。复念。明闇自然不可以先后相格。瞿昙虽少不可轻也。念已便到佛所。顶礼佛足却住一面。说龙王偈。以问于佛。佛即为说
    第六王为上　　染者与染等
    不染则无垢　　染者谓之愚
    愚者流所漂　　能灭者为智
    舍流不复流　　是名为解脱

    摩纳闻说偈已。深知是佛诵习受持。至第七日往到龙所。时八万四千人。在恒水两岸欲听摩纳解说偈义。摩纳更语龙言。说汝先偈。龙王便说。摩纳即说佛所说偈。而为解之。龙王闻偈欢喜踊跃念言。佛已出世。我今便为已得见佛。所以者何。我不见余沙门婆罗门诸天魔梵。一切世间。有能解此义者。念已问摩纳言。汝实语我。汝所说偈为从谁闻。我今不见诸余沙门婆罗门。一切世间有能说此偈者。唯除佛若从佛闻。答言。我实语汝。佛已出世我从其闻。龙王欢喜问言。佛今在何处我欲见之。摩纳胡跪舒右手指佛处方言。佛今在彼。龙王益复欢喜。三返称南无如来应供等正觉。便语摩纳言。汝可送我往至佛所问讯世尊。答言可尔。龙王即自复身。身体长大眼如大钵喘息如雷。口出火光水中逆上。八万四千人皆亦随从。既达渚。次化作转轮圣王上岸诣佛。遥见世尊姿容殊特犹若金山。龙王欢喜加敬无量。
    佛见龙王称其名曰。善来伊罗钵龙王。龙王闻已复加喜敬。世尊知我名。修伽陀识我名。前顶礼足却住一面。更说本偈以问于佛。佛为说摩纳所受之偈。龙王闻已先大欢喜然后悲泣。佛问龙王。何故须臾乍喜乍悲。答言。世尊。我忆过去迦叶佛所净修梵行。于后时捉紫华茎往到佛所问言。世尊。若比丘杀此草得何等罪。佛答我言。以此因缘或有堕最苦地狱者。我闻此语不信不敬。便故刺伊罗树叶作是念。试看有何果报。竟不舍此见亦不悔过。命终之后今生长寿龙中。因是业故。名我为伊罗钵龙。既受身已复往佛所问言。我何时当得脱此龙身。佛答我言。当来过于百千亿万岁。有释迦牟尼佛出现于世。彼佛当记汝得解脱。时我今既见世尊生希有心。始知诸佛言无虚妄。是以欣笑。又念昔违佛教。今复不能受佛明戒。是以悲泣。复白佛言。愿记我何时当得脱此龙身。佛言。当来过百千亿万岁。有弥勒佛出现于世。汝于尔时得脱龙身。出家受戒广修梵行得尽苦源。佛便为龙受三自归为优婆塞。复为八万四千人。说种种妙法示教利喜。所谓施论乃至出要为乐。皆欢喜已。更为说诸佛常所说法苦集尽道。八万四千人即于坐上远尘离垢得法眼净。见法得果。见法得果已。受三自归次受五戒。于是龙王语摩纳言。汝今何为须此龙女。龙女多恚。或以毒火共相伤害。随汝所须金银宝物尽当相与。答言。止止龙王。我不须龙女亦不须金银。我闻佛最后说偈。得离欲界欲故。佛说法已语龙王言。汝可还归所住。龙王受教顶礼而退。龙王去后。摩纳前礼佛足白佛言。世尊。愿与我出家受具足戒。佛言。善来比丘。乃至钵盂在手。亦如上说。出家未久。勤行不懈。得阿罗汉。尔时世间有六十二阿罗汉。
    于是世尊从鹿苑渐渐游行到娑罗林在树下坐。去林不远有一园观。时有同友三十人。各将其妇于中游戏。一人无妇。雇一淫女假好衣服共游此园。方欲极情肆乐。而彼淫女着其好衣忽然叛去。相助追觅至娑罗林。遥见世尊姿容挺特犹若金山。见已生希有心。皆到佛所顶礼佛足却坐一面。问佛言。大沙门见有一女人来不。佛言。宁欲自求为欲求他。答言。我宁自求不求妇女。佛言。且坐为汝说法。皆受教更礼而坐。佛为说种种妙法示教利喜。乃至苦集尽道。三十人皆远尘离垢得法眼净。见法得果。见法得果已。白佛言。愿与我出家受具足戒。佛言。善来比丘。乃至得阿罗汉亦如上说。尔时世间有九十二阿罗汉。
    时复有六十人为婚姻事行过娑罗林。遥见世尊姿容挺特犹若金山。皆前到佛所顶礼佛足。佛为说法乃至得阿罗汉皆如上说。尔时世间有百五十二阿罗汉

五分律卷第十五


《弥沙塞部和醯五分律·第三分·1.初受戒法中》

五分律卷第十六（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分初受戒法中
    于是世尊告诸比丘。汝等各各分部游行世间。多有贤善能受教诫者。吾今独往优为界郁鞞罗迦叶所而开化之。诸比丘受教分部而去。世尊便到迦叶所。迦叶事一毒龙。着别静室无敢入者。唯除迦叶。佛故投暮往到其所。求索寄止。龙室中宿。答言。甚不爱也。中有毒龙恐相害耳。佛言。无苦龙不害我。答言。若不畏者随意入宿。佛即持草入室敷座而坐。作是念。我当稍化龙身使形如櫡。内于钵中以调伏彼。适坐须臾龙大瞋忿身皆烟出。佛亦出烟。龙举身火然。佛亦举身出火。二火俱盛龙室炯然。
    时迦叶及诸弟子来绕龙室悲叹言。可惜大沙门不用我语为龙所害。明旦佛以钵盛龙而出。语迦叶言。此钵毒龙众人所畏今以降矣。迦叶心念。是大沙门虽神。不如我道真。世尊即以神力如力士屈伸臂顷。持龙着世界中间还迦叶所。迦叶问佛。龙着何所。答言。置世界中间。迦叶复念。是大沙门极神。须臾之间持龙乃着世界中间。虽然故不如我已得阿罗汉道
    迦叶白佛。愿大沙门住此。我自供养。佛言。汝若能日日自来请我当受汝请。答言甚善。
    去迦叶不远有一茂林。佛于中止。夜四天王来下侍卫并欲听法。四天王光明犹四火聚。迦叶夜起见佛边。有似四大火聚。不知何等。明日请佛白言。食具已办愿见顾食。又问。昨夜此间有四光聚。似火而非为是何等。佛言。昨夜四天王来下供养听法是其光耳。迦叶复念。是大沙门极大威神。乃使四天王自来供养。虽然故不如我已得阿罗汉道。佛语迦叶。汝且前去吾随后到。迦叶适去。佛如屈伸臂顷到阎浮提树取其果还。迦叶未至已在其坐。迦叶后至见佛问言。我不从余道还。亦无经过处。不见大沙门。大沙门为复何道来。佛言。汝适去后。我至阎浮提树取其果还。香美可食。今以与汝可试食之。迦叶复念。大沙门有大神力。然不如我已得阿罗汉道
    佛食已还彼林中。夜释提桓因自下侍卫并欲听法。帝释光明遍照林中倍四天王。迦叶夜见亦复不知是何等光。明日复来请佛。白食已办。并问光意。佛言。昨夜释提桓因供养听法是其光耳。迦叶复念。是大沙门神则神矣。乃使帝释自来供养。然不如我已得阿罗汉道。佛语迦叶。汝且前去吾随后到。迦叶适去。佛到阎浮提边诃梨勒林取其果还。迦叶未至已在其坐。迦叶后至如上而问。佛言。汝适去后。我到阎浮提边诃梨勒林取其果还。香美可食。今以与汝可试食之。迦叶复如上念。
    佛食已还彼林中。夜娑婆世界主梵天王自下侍卫并欲听法。梵王光明倍于帝释。迦叶夜见亦复不知是何等光。明日复来请佛。白食已办。并问光意。佛言。昨夜梵天王来下供养听法是其光耳。迦叶复念。是大沙门神则神矣。乃使梵王自来供养。然不如我已得阿罗汉道。佛语迦叶。汝且前去吾随后至。迦叶适去。复到阎浮提边阿摩勒林取其果还。余如上说
    佛食已还彼林中。尔时世尊须水澡洗。尼连禅河自然曲流。经佛边过令佛得用。明日迦叶复来请佛白食已办。见河曲流即问。谁曲此流。佛言。我昨须水水自曲来。迦叶复念。是大沙门神则神矣。发心念水水为曲流。然不如我已得阿罗汉道。佛语迦叶。汝且前去吾随后到。迦叶适去。佛到俱耶尼取彼牛乳。余如上说
    佛食已还彼林中。尔时有斯那婆罗门婢死弃衣塚间。佛取持还。念当于何浣。适发心时。释提桓因来下以手指地水出成池。白佛言。可于此浣。阿毗释迦山神送大石盆。亦白佛言。可用浣之。复念我拄何物用浣此衣。去池不远有柯睺树。其神曲枝令佛攀之。佛浣衣竟于虚空中晒。迦叶明日复来请佛白食已办。见浣衣事皆以问佛。佛具以答。迦叶心念如前。佛语迦叶。汝且前去吾随后到。迦叶适去。佛到郁单越取自然粳米。余如上说。
    佛食已还彼林中。尔时迦叶明日节会。念言。今不请佛。若众人见者。必当舍我竞奉事之。便止不请。佛即遥知。复到郁单越取食而食。过其日已。迦叶复来请佛白食已办。又问。佛昨不来竟于何食。佛言。汝昨节会念言。佛若来者众人共见。必当舍我竞奉事之。是故我到郁单越取食而食。迦叶复念。是大沙门神则神矣。乃知人念。然不如我已得阿罗汉道。于是佛与迦叶俱到其家食已还彼林中。
    尔时迦叶五百弟子皆共破薪而斧不举。以事白师。师言。恐大沙门所为。汝往问之。即以问佛。佛问欲使举不。答言欲举。佛言。可去。斧自当举。既举复不肯下。复以白师。师教问佛。佛问欲使下不。答言尔。佛言。可去。斧自当下。既下斧皆着薪又不得举。复以白师。师教问佛。佛问欲使举不。答言尔。佛言。可去自举得用。即皆得用。复欲然火火不肯然。复以白师。师教问佛。佛问欲使然不。答言尔。佛言。可去。火自当然。火即自然。既然复不肯灭。复以白师。师教问佛。佛问欲使灭不。答言尔。佛言。可去。火自当灭。火即自灭。复欲泻水灭炭。水住瓶中终不肯出。复以白师。师教问佛。佛言。欲使出不。答言尔。佛言。可去。水自当出。水即自出。既出复不肯止。复以白师。师教问佛。佛言。欲使止不。答言尔。佛言。可去。水自当止。水即自止。
    尔时黑云大雨七日。佛所住林及迦叶家浩成一水。迦叶恐佛为水所漂乘船来视。乃见世尊在尼连禅河水上经行。迦叶复念。是大沙门神则神矣。水大瀑涨不为漂没乃方在上经行。然不如我已得阿罗汉道
    于是世尊。飞昇虚空告迦叶言。汝非罗汉。何为虚妄自称得道。迦叶白言。实尔世尊。实尔世尊。复白佛言。愿得于大沙门所出家受具足戒。佛言。报汝弟子未。答言未。佛言。可先报之。迦叶受教。即还语弟子言。汝等知不。我欲于大沙门所净修梵行。汝等从我为善。不乐随意。五百弟子同声言。我等见佛降龙已生信心但待师耳。愿皆随从。于是师徒共往佛所。白佛言。我等师徒俱欲出家受具足戒。佛言。善来比丘。受具足戒。于我善说法律。能尽一切苦净修梵行。迦叶及五百弟子须发自堕袈裟着身钵盂在手。既受戒已以先被服事火之具。皆弃尼连禅河中。是为迦叶及五百弟子受具足戒
    迦叶有二弟。大名那提迦叶。小名伽耶迦叶。大弟有三百弟子。小弟有二百弟子。去兄一由旬居在下流。见兄事火之具随水来下。恐兄为恶人所害大水所漂。二弟即将五百弟子逆水而上。见兄师徒皆作沙门怪而问之。何故如此。答言。此道最胜出要之法无有过者。二弟及其五百弟子皆共议言。我兄智慧第一而今乐之。此道必胜。皆当相与同兄出家。即共诣佛顶礼佛足。白佛言。愿与我等出家受具足戒。佛言。善来比丘。乃至钵盂在手。亦如上说
    于是世尊作是念。何处多有饮食卧具。于中教诫此故梵志千比丘僧。彼伽耶山多有饮食卧具。念已将千比丘往到彼所。以三事教诫。一者神足教诫。二者说法教诫。三者教敕教诫。何谓神足教诫。如神通中说。何谓说法教诫。言比丘当思是。不可思是。当忆念是。不忆念是。当修是。当断是。当依是行。何谓教敕教诫。言比丘一切炽然。云何一切炽然。眼炽然色炽然。眼识眼触眼触因缘生受亦炽然。以何炽然。欲火炽然瞋欲痴欲炽然。乃至意法亦如是。圣弟子闻如是法。生于厌离无有染着。便得解脱解脱智生。所作已办梵行已立不复受有。说是法时。千比丘漏尽心得解脱也
    尔时世尊作是念。吾昔与瓶沙王要得道度之。今应诣彼。便与千比丘前后围绕渐渐游行向王舍城。瓶沙王闻佛成道度优为迦叶兄弟三人及千弟子今来此邑。即敕国界四万二千聚落。一聚落出豪杰二人出共迎佛。八万四千人乘象马车前后导从。尔时春末月热已极盛。众人各念。愿得微阴。时释提桓因知彼念。即化作云盖凉风微起。自化为梵天。着黄色衣执七宝杖七宝柄拂。离地一肘于佛前导。时摩竭人欲当佛前帝释驱逐。悉皆嫌之而说偈言
    形如梵天像　　执杖而蹑虚
    口宣柔软语　　是谁之给使

    时释提桓因以偈答言
    解脱一切缚　　最上调御士
    应供已善逝　　我为彼给使

    时瓶沙王作是念。佛止宿处。我当即以此处施佛立于精舍。佛知其意暮宿迦兰陀竹园。于时大众咸生疑念。不知佛与优为迦叶谁是弟子。佛知众念。便向优为迦叶而说偈言
    优为汝何见　　而舍事火法
    吾今亲问汝　　汝可如实答

    优为迦叶以偈答言
    常贪于美味　　心驰声色中
    我见有斯垢　　故舍事火业

    尔时大众虽闻佛与迦叶各说一偈。未悟义旨犹有疑虑。佛知众心复以偈问
    五味甘人口　　声色悦人心
    汝见此为垢　　于何而得无

    优为迦叶复以偈答
    我见休息道　　一切无有着
    不异不可异　　于此舍火祠

    尔时大众虽重闻偈犹怀犹豫。佛知其心便告迦叶。汝起扇佛。即受教起扇。又语迦叶。现汝神变。即复示现种种神化。分身百亿还合为一。石壁皆过。入地如水履水如地。坐卧空中如鸟飞翔。举身炯然烟若云起。手扪日月平立至梵自在无碍。或身上出水身下火然。或身上火然身下出水。然后来下稽首佛足。右绕三匝长跪合掌。白佛言。世尊是我师。我是世尊弟子。如是三白已。语大众言。吾之所知下及神变皆大师恩。于是大众始知迦叶是佛弟子。便于佛所喜敬无量。诸佛常法。人心未转不为说法。佛知大众既已喜敬。为说种种妙法示教利喜。及说佛常所说法苦集尽道。瓶沙王及八万四千人。即于坐上远尘离垢得法眼净。见法得果已受三自归及受五戒。于是瓶沙王稽首。请佛及僧明日中食。佛默然受。欢喜还宫。敕办种种美膳。明旦于竹园敷座。自出白。食具已办。佛与大众随次而坐。王手自斟酌欢喜无惓。食已行水在一面立。白佛言。今以此竹园奉上世尊。佛言。可以施僧其福益多。王复白佛。愿垂纳受。佛言。但以施僧我在僧中。王便受教。以施四方僧。然后取小床于佛前坐。为说随喜咒愿偈。如为毗兰若所说。说已。更为说种种妙法。遣还所住。王从坐起顶礼佛足右绕三匝而退
    尔时世尊在罗阅祇竹园精舍。彼有一邑名那罗陀。有故梵志名曰沙然。受学弟子二百五十。门徒之中有二高足。一名优波提舍。二名拘律陀。尔时頞鞞着衣持钵入城乞食。颜色和悦诸根寂定。衣服齐整视地而行。时优波提舍出游。遥见頞鞞威仪庠序叹未曾有。待至便问。何所法像衣服反常。宁有师宗可得闻乎。頞鞞对曰。瞿昙沙门是我大师。我等所尊从而受学。优波提舍言。汝等大师说何等法。頞鞞言。我年幼稚学日初浅。岂能宣师广大之义。今当为汝略说其要。我师所说。法从缘生亦从缘灭。一切诸法空无有主。优波提舍闻已。心悟意解得法眼净。便还所住为拘律陀说所闻法。拘律陀闻。亦离尘垢得法眼净。即问言。如来游化今在何住。答言。今在迦兰陀竹园。拘律陀言。如来是我等师。便可共往礼敬问讯。优波提舍言。二百五十弟子。师临终时嘱吾等成就。岂可不告而独去乎。二人即往弟子所语言。我等欲从瞿昙沙门净修梵行。汝等各各随意所乐。时二百五十弟子皆悉乐从。二人便将弟子俱诣竹园。世尊遥见告诸比丘。彼来二人。一名优波提舍。二名拘律陀。此二人者。当于我弟子中为最上首。智慧无量神足第一。须臾来到。佛为渐次说法。布施持戒生天之论。诃欲不净赞叹出离。即于坐上漏尽意解。皆前白佛。愿得出家净修梵行。佛言。善来比丘。于我法中修行梵行。得尽苦源。即名出家受具足戒。
    尔时世尊游罗阅祇。郁鞞罗迦叶兄弟及千弟子。舍利弗目揵连及二百五十弟子。皆出家学道。罗阅祇诸豪贵族姓长者居士。亦皆出家。大众围绕集于彼国。而为说法
    佛在王舍城。尔时世尊未教诸比丘有和尚阿阇梨。无和尚阿阇梨故。威仪失节。着上下衣皆不如法。不知净不净事。不系念在前。不善护诸根。入聚落乞食受不净食。自手取食不从人受。人授食时就彼手中抄拨而取。手捻钵缘不擎钵受。食时高声乱语。不信乐佛法者讥诃言。此诸沙门甚于外道。无有威仪乃至高声乱语。无沙门行破沙门法。其所不经过处皆得善利。
    复有一病比丘。无瞻视者由此命过。诸长老比丘闻种种诃责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种诃责言。汝等云何散乱其心。行止坐卧皆不如法。诃已告诸比丘。若披着上下衣不如法。乃至食时高声乱语皆突吉罗。从今以十利故。听诸比丘有和尚。
    和尚自然生心爱念弟子如儿。弟子自然生心敬重和尚如父。勤相教诫更相敬难。则能增广佛法使得久住
    请和尚法。应偏袒右肩脱革屣胡跪两手捧和尚足作是言。我某甲今求尊为和尚。尊为我作和尚。我乐尊为和尚依止。尊为和尚故。得受具足戒。如是三求。和尚应答言可尔。当教诫汝。汝莫放逸
    弟子应承奉和尚。若不白和尚入聚落突吉罗。若欲共余比丘行。亦应白和尚。若不白若不听而去皆突吉罗。若余比丘呼共行亦如是。若欲就余比丘取衣钵革屣之属亦应白。若不白若白不听而取皆突吉罗。若欲与余比丘衣钵亦如是。若余比丘欲为担衣钵及为取亦应白。若不白若白不听而辄作皆突吉罗。若余比丘请担衣钵及令取亦如是。凡有所作乃至剃头若为人剃皆应白。唯除大小便及用杨枝。
    若和尚犯粗恶罪。弟子应勤作方便令速除灭。若不作方便突吉罗。若僧应与和尚作别住。若行摩那埵。若行本日。若行阿浮诃那。弟子应勤作方便求僧速与作别住乃至阿浮诃那。若不勤作突吉罗。若和尚出罪之日。弟子应为扫洒敷坐办舍罗筹集僧。求羯磨比丘。若不尔突吉罗。若僧与和尚作诃责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。弟子应勤求僧令莫作。若不求僧突吉罗。若僧必应作此诸羯磨。弟子应求莫违法。若不求突吉罗。若和尚病。弟子应扶侍左右。若和尚有物。应白取易随病食随病药。若和尚无物。自有应为易。若复自无。应为索。又应朝暮为病和尚说法。和尚病未差不得游行。若不尔突吉罗。
    若弟子犯粗恶罪乃至病未差。和尚看视亦应如是
    尔时诸比丘一语授戒言。汝归依佛。又有比丘二语授戒言。汝归依佛归依法。又有比丘三语授戒言。汝归依佛归依法归依僧。以是白佛。佛言。不应一语二语三语授戒。
    又有比丘作善来比丘授戒。诸长老比丘诃责。汝云何如佛作善来比丘授戒。以是白佛。佛言。不应作善来比丘授戒
    尔时诸比丘作是念。但佛与比丘授戒。我等亦得。若得者应云何授。以是白佛。佛言。今听汝等与比丘授戒。应作白四羯磨授。
    欲授戒者。偏露右肩脱革屣礼僧右膝着地作是白。大德僧听。我某甲。从某甲和尚受具足戒。今从僧乞受具足戒。愿僧济度我。慈愍故。如是三白。
    众中应一知法比丘若上座若上座等僧中白言。
    大德僧听。此某甲欲受具足戒。某甲为和尚。僧今与某甲受具足戒。和尚某甲。若僧时到僧忍听。白如是。大德僧听。此某甲欲受具足戒。某甲为和尚。僧今与某甲受具足戒。和尚某甲。谁诸长老忍默然。若不忍者说。第二第三亦如是。
    僧已忍某甲受具足戒和尚某甲竟。僧忍默然故。是事如是持。
    时诸比丘便四人乃至九人。与一人乃至众多人授具足戒。诸长老比丘诃责。以是白佛。佛言。听十众授具足戒。诸比丘便以非人白衣灭摈人被举人自言人不同见人狂人散乱心人病坏心人比丘尼式叉摩那沙弥沙弥尼足为十众授具足戒。以是白佛。佛言。应如法比丘十人授具足戒。
    诸比丘授眠人醉人狂人散乱心人病坏心人异见人具足戒。以是白佛。佛言。不应授眠人乃至异见人具足戒。应如法十比丘授如法人具足戒。
    诸比丘以眠人醉人狂人散乱心人病坏心人为和尚。以是白佛。佛言。不应以此人为和尚。
    诸比丘复以二人乃至十人为和尚。以是白佛。佛言。应以一人为和尚。不应以二人乃至十人。
    有诸人欲受具足戒。不能得集十如法比丘。作是念。若佛听我于布萨时自恣时僧自集时受具足戒者无如是苦。以是白佛。佛言。听因布萨时自恣时僧自集时受具足戒
    时六群比丘与其和尚阿阇梨不和合。便与受戒人作难。以是白佛。佛言。受戒人若无难不应为生难。若为生难突吉罗。
    复有诸比丘。以小似片事强与受戒人作难。或言似瞎。或言似跛。见其短小便言未满二十。或言父母似未听出家。以是白佛。佛言。不应以小似片事与受戒人作难。若作难突吉罗。
    诸比丘犹为作难。以是白佛。佛言。若合和尚阿阇梨意应与受戒
    复有诸比丘。于界内作别众授戒。以是白佛。佛言。应出界外白二羯磨作小界授戒。
    先应一比丘唱四方界相。一比丘白。大德僧听。如某甲比丘所唱界相。今僧结作戒坛共住共布萨共得施。若僧时到僧忍听。白如是。
    大德僧听。如某甲比丘所唱界相。今僧结作戒坛共住共布萨共得施。谁诸长老忍默然若不忍说。僧已结某甲比丘所唱界相作戒坛共住共布萨共得施竟。僧忍默然故。是事如是持。
    诸比丘既结戒场不舍而去。以是白佛。佛言。应白二羯磨舍界而去。
    一比丘白。大德僧听。此结界处。僧今舍是界。若僧时到僧忍听。白如是。
    大德僧听。此结界处。僧今舍是界。谁诸长老忍默然若不忍者说。僧已舍是界竟。僧忍默然故。是事如是持。
    时诸比丘将欲受戒人至受戒处。语上座言。为作羯磨。答言。我不诵羯磨。乃至下座亦如是。不得为受戒。以是白佛。佛言。皆应诵羯磨。若十岁已后不诵突吉罗。
    诸比丘将二欲受戒人至受戒处。欲为受戒。二人诤先不得为受。以是白佛。佛言。先到受戒处者应先与受戒。若二人俱到。年大者应先与受。若同年。和尚大者应先与受。若和尚复同。应一时羯磨。先称名者先受。三人亦如是。
    优波离问佛。余事亦得羯磨三人不。佛言得。又问。得与四人作羯磨不。佛言。一切不得羯磨四人
    诸比丘将欲受戒人至受戒处。欲为受戒。遇贼被剥殆死而还。诸比丘作是念。若世尊听我等于僧坊内立受戒坛者不遭此难。以是白佛。佛言。今听于僧坊内白二羯磨结作受戒场。应先白二羯磨舍僧坊界。
    一知法比丘唱言。大德僧听。此一住处僧共住共布萨共得施。先结此界今解。若僧时到僧忍听。白如是。
    大德僧听。此一住处僧共住共布萨共得施。先结此界今解。谁诸长老忍默然若不忍者说。僧已解先所结界竟。僧忍默然故。是事如是持。
    解僧坊界已然后结戒场。应一比丘唱戒坛四方相。更一比丘白二羯磨如上说。结戒坛已更结僧坊界。
    应一比丘唱四方界相。又唱除内地。更一比丘白。
    大德僧听。此某甲比丘唱四方界相及除内地。今僧结作大界共住共布萨共得施。若僧时到僧忍听。白如是。大德僧听。此某甲比丘唱四方界相及除内地。今僧结作大界共住共布萨共得施。谁诸长老忍默然若不忍者说。僧已结某甲比丘唱四方界相及除内地。作僧大界共住共布萨共得施竟。僧忍默然故。是事如是持
    尔时有一外道摩纳。欲于正法中出家受具足戒。到舍利弗所白言。与我出家受具足戒。舍利弗不为受。如是遍至五百比丘所。皆不与受。便啼哭还归。佛以天眼观见。问舍利弗言。此摩纳何故哭啼而归。具以事答。又问。此人曾有一善言向诸比丘不。答言有。又问。有何善言。答言。我先乞食此人赞我言。此沙门释子善好有德应与食。佛言。此恩应报汝可度之。舍利弗受教。即与受具足戒。
    复有一外道摩纳。薄福乞食不能得。作是念。沙门释子乞食易得。病瘦医药人所乐与。我今宁可就彼出家受具足戒。念已便到僧坊。白诸比丘言。与我出家授具足戒。诸比丘即与授具足戒。薄福故遇僧次请食断。诸比丘语言。汝可着衣持钵乞食。答言。大德我畏乞食故。于佛法中出家。而今云何教我乞食。诸长老比丘呵责。云何度不能乞食人。以是白佛。佛言。不应度此人。度者突吉罗。若度人时应先问。汝为何等出家。若言为饮食故不应度。若言为求善法厌生老病死忧悲苦恼者。此应度。若授具足戒时应先为说四依。依粪扫衣依乞食依树下坐依残弃药。能尽寿依此四事不。若言能。应为授。若言不能。不应为授。
    有大长者婆罗门厌患世间。作是念。沙门释子等行正法广修梵行。于彼出家得尽苦际。念已即到僧坊。求出家受具足戒。诸比丘言。如来应供等正觉说四依。汝若能尽寿依此。当与汝出家授具足戒。婆罗门言。云何为四依。诸比丘即为说。婆罗门言。此四依世所薄贱。我等不能依此。复言。若大德先与我授具足戒。然后说者我不获已或能行之。于是还归。诸比丘念言。佛若听我等受具足戒已然后为说四依者。不使此人于佛法退。以是白佛。佛言。听受具足戒已然后说四依
    尔时诸比丘受具足戒已在前还归。新受戒人于后见昔私通淫女。淫女言。汝不能生活故入道耶。答言。我厌生老病死忧悲苦恼欲尽苦源故。于此中等行正法广修梵行。彼女复言。若如汝语交会无期。今可共我作最后行欲。即共行之际暮乃还。诸比丘问。汝何故住后。彼以实答。诸比丘便驱出言。汝出去汝灭去。比丘法中若行此事。非沙门非释种子。彼比丘闻闷绝躄地作是言。若受戒时语我者。正使失命岂当犯此。诸比丘以是白佛。佛言。受具足戒竟便应为说十二法四堕法四喻法四依法
    尔时佛未听诸比丘有阿阇梨。诸比丘和尚丧。以无和尚阿阇梨故。披着上下衣不如法乃至食时乱语皆如上说。诸长老比丘以是白佛。佛言。从今以十利故。听诸比丘有阿阇梨。
    阿阇梨自然生心视弟子如儿。弟子自然生心视阿阇梨如父。事事如和尚中说。
    佛既听有阿阇梨。不知有几种阿阇梨。以是白佛。佛言。有五种阿阇梨。出家阿阇梨。教授阿阇梨。羯磨阿阇梨。受经阿阇梨。依止阿阇梨。
    诸比丘不知云何是出家乃至依止阿阇梨。以是白佛。佛言。始度受沙弥戒。是名出家阿阇梨。受具足戒时教威仪法。是名教授阿阇梨。受具足戒时为作羯磨。是名羯磨阿阇梨。就受经乃至一日诵。是名受经阿阇梨。乃至依止住一宿。是名依止阿阇梨。
    佛既听有依止阿阇梨。便依止比丘尼式叉摩那沙弥沙弥尼狂心乱心病坏心人被举人灭摈人异处住人别住人行摩那埵人行本日人应出罪人自言人多人语人诸羯磨人。以是白佛。佛言。不听依止如上诸人。唯听依止如法比丘
    此中有成乞依止。有不成乞依止。有成与依止。有不成与依止。有成受依止。有不成受依止。
    不成乞依止者。若比丘从比丘尼乞依止。若从式叉摩那沙弥沙弥尼乃至诸羯磨人乞依止。是名不成乞依止。若从如法比丘乞依止。而不作是语。我某甲今求尊依止。尊为我作依止。我依止尊住。尊当教诫我。我当受尊教诫。是亦不成乞依止。
    成乞依止者。从如法比丘作如上乞。是名成乞依止
    不成与依止者。若比丘尼式叉摩那沙弥沙弥尼乃至诸羯磨人与比丘依止。是名不成与依止。若于如法比丘如法乞竟。彼不语言汝莫放逸。是亦不成与依止。是名不成与依止。
    成与依止者。于如法比丘如法乞竟。彼言汝莫放逸。是名成与依止
    不成受依止者。若比丘从比丘尼式叉摩那沙弥沙弥尼乃至诸羯磨人受依止。皆不名受依止。若于如法比丘不作如上语。我某甲今求尊依止。乃至我当受教诫。亦不成受尊依止。是名不成受依止。
    成受依止者。于如法比丘作如上语。我某甲今求尊依止。乃至我当受尊教诫。是名成受依止。
    尔时诸比丘便隔壁障受依止。或不恭敬覆头覆肩着革屣坐卧受依止。诸长老比丘以是白佛。佛言。应偏袒右肩脱革屣胡跪合掌面前作如上语。我某甲今求尊依止乃至我当受尊教诫
    尔时六群比丘不敬和尚阿阇梨不敬戒。诸余比丘亦有效者。诸长老比丘以是白佛。佛问六群及诸比丘。汝等实尔不。答言。实尔世尊。佛种种诃责。汝等愚痴。云何不敬师不敬戒。诃已告诸比丘。从今诸比丘若不敬和尚阿阇梨不敬戒突吉罗。
    诸比丘犹有不敬者以是白佛。佛言。应作不共语法。
    诸比丘便与作尽形寿不共语法。亦不相见。或驱出所住。亦与痴比丘无罪比丘作不共语法。复不语其罪作不共语法。以是白佛。佛言。不应尽寿与不敬和尚阿阇梨者作不共语法。痴人无罪人不应与作不共语法。亦不应不语其罪作不共语法
    不共语有五种。一者语言汝莫共我语。二者汝有所作莫白我。三者莫入我房。四者莫捉我衣钵及助我作众事。五者莫来见我。
    诸比丘便以小事作不共语法。以是白佛。佛言。不应以小事作不共语法。若弟子成就五事。师应与作不共语法。于师无惭无愧不敬不爱不供养。是为五事。无此五事不应为作不共语法。
    有诸比丘。既与弟子作不共语法。还复共语共住。弟子倍更憍慢。以是白佛。佛言。不应作不共语竟复还共语。我不欲令彼失依止故作不共语。为调伏休息向泥洹故作不共语法。若还共语突吉罗。
    复有诸比丘。为弟子作不共语法。余比丘辄与共语。弟子以此倍慢于师。以是白佛。佛言。不应他与弟子作不共语法而共语。
    佛既不听他人与共语。便以此事还俗或作外道。以是白佛。佛言。若欲教彼悔过于师者听得共语。
    时有师与弟子作不共语。弟子不肯悔过。以是白佛。佛言。不应不悔过。应作如是悔过。偏袒右肩右膝着地以两手捧师足极自卑下白言。我小我痴后不敢复作。
    尔时有师不受弟子悔过。以是白佛。佛言。若还有惭愧敬爱供养。不应不受悔过。受悔过者罪则除灭
    尔时复有诸师不知弟子犯戒不犯戒。不知悔过不悔过。见弟子犯戒不教诃。以是白佛。佛言。师应知弟子犯戒不犯戒悔过不悔过。见犯戒应教诃。若不知不教诃突吉罗
    尔时常住比丘不礼来去比丘。来去比丘亦不礼常住比丘。常住比丘亦不相礼。有一比丘到一住处。不礼诸比丘。诸比丘问言。从何处来。答言某处来。诸比丘言。当知汝住处诸比丘。皆如此憍慢。我等不应共住。以是白佛。佛言应尽礼。若不礼突吉罗。
    复有诸比丘。或隔壁障礼。或遥礼。或卧口言和南。或直举手。或小低头。诸长老比丘种种诃责。以是白佛。佛言。不应作如是礼。应一心恭敬脱革屣偏袒右肩两膝着地接足而礼。
    有比丘一一礼诸比丘便失伴。以是白佛。佛言。但礼师总礼余人而去
    尔时优波斯那比丘二岁。将一岁弟子到佛所。头面礼足却坐一面。弟子后次礼佛。衣囊堕佛膝上。佛问优波斯那。此是谁弟子。答言是我弟子。佛问汝几岁。答我二岁。又问弟子几岁。答言一岁。佛种种诃责。汝所作非法。云何自未离乳而便乳人。诃已告诸比丘。不应一岁乃至九岁授人具足戒。十岁如法然后得授。若未满十岁及不如法授人具足戒突吉罗。九岁犹应依止他

五分律卷第十六


《弥沙塞部和醯五分律·第三分·1.初受戒法下》

五分律卷第十七（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分初受戒法下
    佛在王舍城。尔时有一裸形外道。极大聪明。摩竭国人谓之知者见者。来至僧坊言。沙门释子谁敢共我论议者。时诸比丘游戏诸禅不共论议亦不共语。舍利弗作是念。彼作此语。若无人共论议者必毁辱佛法。我今宁可与共论议。复念。此尼揵为摩竭国人之所宗敬。若我以一句义问不能通者必失名闻不归大法。今当与之七日论议。念已语言。我当与汝七日论议。
    时王舍城长者居士沙门婆罗门咸共议言。沙门释子舍利弗为第二师。期与尼揵第一师七日论议。当共往听。
    至期一日至于六日。论说余事皆使结舌。至第七日。舍利弗说欲从思想生。尼揵子说欲从对起。
    时舍利弗而说偈言
    世间诸欲本　　皆从思想生
    住世间欲本　　而有染着心

    尼揵即以偈难
    欲若思想生　　而有染着者
    比丘恶觉观　　便已失梵行

    舍利弗复以偈答
    欲非思想生　　从对而起者
    汝师见众色　　云何不受欲

    尼揵闻此偈已。不能加报便生善心。欲于佛法出家学道。时跋难陀在彼众中色貌姝长。而舍利弗形容短小。彼作是念。此短小比丘才智若斯。而况堂堂者乎。便往跋难陀所白言。与我出家受具足戒。跋难陀即便度之。
    舍利弗论议竟。往到佛所头面礼足却坐一面。佛问言。汝何故与尼揵七日论议。具以事答。佛赞言。善哉善哉舍利弗。汝多所怜愍多所利益。
    彼尼揵比丘。问跋难陀经律悉不能答。便轻贱佛法。谓诸比丘都无所知还复外道。诸长老比丘问诃责言。云何比丘十岁而不知法。不能为弟子解疑使还复外道。以是白佛。佛问跋难陀。汝实尔不。答言。实尔世尊。佛如上诃责已告诸比丘。若自不知法与人出家受具足戒突吉罗
    若比丘成就十法得授人具足戒。成就戒成就威仪畏慎小罪。多闻能持佛所说法。善诵二部律分别其义。能教弟子增戒学．增心学．增慧学。能除弟子疑亦能使人除其疑。能治弟子病亦能使人治其病。若弟子生恶邪见能教令舍亦能使人教其令舍。若弟子国土觉起能回其意亦能使人回之。若满十岁若过十岁。
    又成就十法应授人具足戒。知重罪知轻罪。知粗罪知非粗罪。知有余罪知无余罪。知有羯磨罪知无羯磨罪。知罪因缘。满十岁若过十岁。
    又成就五法应授人具足戒。能教弟子增戒学增心学增慧学所行审谛系念在前。
    又成就五法。三法如上。聪明辩才。
    又成就五法。戒成就定成就慧成就解脱成就解脱知见成就。
    又成就五法自住戒教他住戒。自住定教他住定。自住慧教他住慧。自住解脱教他住解脱。自住解脱知见教他住解脱知见。
    又成就五法。成就无学戒众无学定众无学慧众无学解脱众无学解脱知见众。
    又成就五法。能教弟子增上戒增上梵行。知犯不犯知悔过未悔过。满十岁若过十岁。应授人具足戒。
    度沙弥为人作依止亦如是
    有一出家外道。来到僧坊语诸比丘言。大德与我出家受具足戒。诸比丘不知云何。以是白佛。佛言。应先与作四月日别住白二羯磨试之。若合诸比丘意，然后与出家受具足戒羯磨法
    应教外道。脱革屣偏袒右肩一一礼僧足。胡跪合掌白言。大德僧听。我某甲先外道今求此法律中出家。从僧乞四月日别住。愿僧怜愍故。与我作别住法。若合诸比丘意然后与我出家受具足戒。如是三乞。
    应一知法比丘白言。
    大德僧听。此某甲先外道欲于此法律中出家受具足戒。今从僧乞四月日别住法。僧今与四月日别住法。若合僧意当与出家受具足戒。若僧时到僧忍听。白如是。大德僧听。此某甲先外道欲于此法律中出家受具足戒。今从僧乞四月日别住法。僧今与四月日别住法。若合僧意当与出家受具足戒。谁诸长老忍默然若不忍者说。僧已与某甲外道四月日别住法竟。僧忍默然故是事如是持。
    不合僧意者。若早入聚落际暮乃归。若数往寡妇淫女年长童女家。数与共语作求色欲种种方便。若闻毁呰本所事外道而怀瞋忿。闻赞叹三宝不喜不乐。不乐比丘威仪。不乐诵习佛经。不乐受教诫。是名不合僧意。若无此名为合。应与出家受具足戒
    尔时诸比丘度负债人与受具足戒。受具足戒已入王舍城乞食。债主见语言。汝负我债。谁听汝出家。有言应夺取衣钵捉以付官。或有言已入无畏城应放使去。何以故。瓶沙王有令。若国内有毁辱比丘比丘尼者。当与重罪。债主便讥诃言。此诸沙门。无有可度不可度者。云何度负债人。无沙门行破沙门法。诸长老比丘闻种种诃责。以是白佛。佛问诸比丘。汝等实尔不。答言。实尔世尊。佛种种诃责已。告诸比丘。不应度负债人与受具足戒。度及授具足戒时。皆应先问。汝负债不。若言不负应度应受。若言负不应度不应受。若度若受皆突吉罗。若不问亦如是。度奴亦如是
    尔时有一小儿。父母教就师学书及诸技术。彼师兼使余作又数与杖。便舍师归。父母即遣还师所。便作是念。师既苦我父母复不念惜。我今于何许得脱此患。唯当出家受具足戒。念已即往僧坊白诸比丘。与我出家受具足戒。诸比丘即便度之。彼师既失问其父母。父母言。我即遣还何以不至。于是父母及师四出追觅。到僧坊问诸比丘。诸比丘皆言不见。唯师默然而住。不得而归。此儿后入王舍城乞食。师见讥诃言。沙门释子常说不应妄语。如何度我作人而言不见。诸长老比丘闻种种诃责。以是白佛。佛言。不应度他作人亦如上说。从今若度人应房房礼僧自称名字令僧尽识
    尔时舍卫城十七群童子不满二十。毕陵伽婆蹉与受具足戒。不堪忍饥唤呼求食。如戒缘中说。与受具足戒时。应问年满二十不
    尔时诸比丘。度阿练若贼与受具足戒。后入王舍城乞食。诸居士见言。此人先杀我如是如是亲里。劫我财物。有言应捉付官。乃至告诸比丘。不应度亦如上说。
    复有诸贼。厌作恶业。求出家受具足戒。诸比丘不知云何。以是白佛。佛言。听将至人不识处与出家受具足戒
    尔时有一人为邑里所患。白王。愿王敕之勿复作恶。王言。汝等将来我为汝杀。彼人闻之即便叛走。遍求不得。复以白王。王即与敕令。若有得者听即杀之。彼人复闻作是念。我今于何得全性命。唯有沙门释子道中乃可济耳。便到僧坊求出家。诸比丘即度之。后入王舍城乞食。诸人见便欲捉杀。或有人言。既已出家便是已死不须复杀。或复有言。此人已入无畏城。乃至告诸比丘。不应度亦如上说
    尔时跋难陀有二沙弥。一名骞荼。二名磨竭陀。更互行淫。诸长老比丘闻。以是白佛。佛问跋难陀。汝实畜二沙弥不。答言实尔世尊。佛种种诃责已。告诸比丘。不应畜二沙弥。畜者突吉罗
    尔时有一家为非人所害。唯有父子二人。父作是念。我家丧破恐殃未已。且复饥穷当于何处得免斯患。复作是念。沙门释子多诸供养疾病医药。我今便可将儿出家受具足戒。念已往到僧坊白诸比丘。与我出家受具足戒。诸比丘便与出家受具足戒。入城乞食一手抱儿一手擎钵。诸白衣见讥诃言。此沙门释子不修梵行。或有言当是未出家时有此儿耳。但诸比丘何不待大然后度之。乃使此人抱儿乞食。谁不谓此破于梵行。诸长老比丘闻以是白佛。佛言。不应度小儿
    尔时摩竭国人得七种重病。举身恶疮痈白癞半身枯鬼着赤斑脂出。治此诸病唯有耆域。余无能者。而瓶沙王有令。敕耆域言。汝当治我宫内及比丘比丘尼病。不得治余人。由是诸病人皆求出家受具足戒。诸比丘皆与出家受具足戒。为索药草和合煮捣多事多务妨废行道。诸白衣见讥诃言。此诸沙门如医如医弟子。常合汤药度重病人。无复可度不可度者。无沙门行破沙门法。
    复有一长者。顿得七种重病。往语耆域为我治之。答言。汝岂不闻王有令乎。长者复言。密为我治。当雇汝百千金钱。答之如初。长者复加二百三百四百五百千金钱乃至合家财物。及于妻子悉为奴婢。答亦如初。彼长者复作是念。如此不果。唯当出家受具足戒。便往僧坊白诸比丘。与我出家受具足戒。诸比丘即与出家受具足戒。耆域为治七日都差。不复得治王宫人。宫人病已有死者。彼长者既差即便还俗。耆域见问言。汝已出家何以罢道。答言。我本无出家意。以汝不肯为我治病故权出家。病既已差是故还俗。于是耆域往到佛所。具以白佛。王若知此罪我不少。愿佛教诸比丘不应度重病人。佛为耆域说种种妙法遣还所住。佛问诸比丘。汝等实度重病人不。答言实尔世尊。佛种种诃责已。告诸比丘。不应度重病人。亦如上说
    尔时诸比丘度属官人。后入王舍城乞食。诸居士见识讥诃言。云何沙门释子度属官人。此辈无可度不可度者。无沙门行破沙门法。
    又阿阇世王有一健将。力当千人。时人号曰千人力士。厌恶世苦作是念。诸沙门释子等行正法。我当往彼出家以尽苦源。即到僧坊求度。诸比丘即便度之。王后欲出军不见此人。即问所属。所属白王。不知所在。王便令曰。若军集不至。当以军法罪之。至军集日复问。彼人来未。答言未来。王言。步军无此人。犹如象军无第一象。军甲既解。方闻沙门释子度令出家。王便瞋言。如是不久沙门当度我兵尽。王即立严制。若复有度官人者。当折其和尚肋骨截其阿阇梨舌。与余僧重生革沙鞭八下驱出国界。诸长老比丘闻种种诃责。以是白佛。佛问诸比丘。汝等实尔不。答言实尔世尊。佛种种诃责已。告诸比丘不应度属官人。亦如上说
    尔时诸比丘长住王舍城。诸居士讥呵言。外道尚知随时移止。沙门释子乐着一处四时不动与世人何异。诸比丘以是白佛。佛告阿难。汝可宣语诸比丘。如来今当游行南方。若欲从者任意同去。阿难受教遍宣此旨。诸比丘中有一岁至九岁聪明惭愧欲学戒者。作是念若我和尚阿阇梨去者当从。不去则止。何以故。若我此请依止彼当复请。则多事多务妨废行道。佛既发行从者甚少。佛与少比丘游行南方。渐渐还王舍城。佛以是事集比丘僧。问阿难言。从我南行比丘何以太少。阿难具以事答。佛种种赞少欲知足赞戒赞持戒已。告诸比丘。成就五法得离依止。戒成就定成就慧成就解脱成就解脱知见成就。皆如得授人戒中说
    尔时世尊在释迦国。诸比丘度父母所不听人。诸居士讥呵如上。
    于后世尊。晨朝着衣持钵到净饭王宫。时罗睺罗母。将罗睺罗在高楼上。遥见佛来语言。汝见彼沙门不。答言见。又语言。彼是汝父。可往索父余财。佛既入宫于中庭露地坐。罗睺罗驰下趣佛。头面礼足立佛影中。白言。是影甚乐愿佛与我父余财。佛语言。汝审欲得不。答言欲得。佛便将还所住告舍利弗。汝可度之。舍利弗白佛。世尊先制不得畜二沙弥。我已有周那不复得度。佛言。今听如汝等能教诫者畜二沙弥。
    应作如是度。先授优婆塞三归法。教言。我某甲归依佛归依法归依比丘僧。如是三说。复教言。我某甲归依佛已归依法已归依比丘僧已亦三说。我是佛婆伽婆优婆塞。复应教言。我某甲尽寿不杀生尽寿不盗尽寿不邪淫尽寿不妄语尽寿不饮酒。
    复应教言。我某甲归依佛归依法归依比丘僧。如是三说。我今于释迦牟尼如来应供等正觉所出家作沙弥。和尚某甲。即应语言。尽寿不杀生是沙弥戒。尽寿不盗是沙弥戒。尽寿不淫是沙弥戒。尽寿不妄语是沙弥戒。尽寿不饮酒是沙弥戒。尽寿不歌舞作倡伎乐不往观听是沙弥戒。尽寿不着华香涂身是沙弥戒。尽寿不坐卧高大床上是沙弥戒。尽寿不受畜金银及钱是沙弥戒。尽寿不过时食是沙弥戒。是为沙弥十戒。
    时净饭王。闻佛已度罗睺罗。便大懊恼。出诣佛所白佛言。佛昔出家尚有难陀。不能令我如今懊恼。难陀已复出家。余情所寄唯在此子。今复出家。家国大计永为断绝。未能忘情何能自忍。王又推己而白佛言。子孙之爱彻过骨髓。如何诸比丘诱窃人子而度为道。愿佛从今敕诸比丘。父母不听不得为道。佛为王说种种妙法示教利喜已。辞退还宫。即以是事集比丘僧。问诸比丘。父母不听汝等实度与受具足戒不。答言实尔世尊。佛种种诃责已。告诸比丘。从今父母不听不得度。亦如上说
    尔时王舍城有大富长者。信乐佛法常饭食比丘比丘尼优婆塞优婆夷。后为非人所害。唯二小儿在。遂大贫穷恒拾残食。二儿先数见诸比丘故。遥见比丘便走往趣。为捉衣钵坐比丘膝上。诸比丘恐污衣钵辄避远去。诸居士见讥诃言。此家先富。一切沙门无日不往。今见孤穷。便舍远避不知恩养。唯食是亲。无沙门行破沙门法。诸长老比丘闻种种诃责。以是白佛。佛问诸比丘。汝等实尔不。答言实尔世尊。佛种种诃责已。问阿难。彼二小儿为已几岁。能于食上驱乌未。答言已能。大者八岁小者七岁。佛告诸比丘。今听度小儿。乃至能驱乌者。
    诸比丘既度二小儿已。恒教驱食上乌而不与正食。诸居士见此诸沙门。常赞叹施平等食。而今度二小儿但令驱乌不与正食。诸长老比丘闻。以是白佛。佛言。如上座所得食分。亦应以此与沙弥。驱乌小儿亦应等与
    尔时有一摩纳害母。思惟罪重常有悔惧。不知云何得灭此罪。念言。沙门释子等行正法净修梵行。我若于彼出家罪应微轻。便到僧坊白诸比丘。与我出家受具足戒。诸比丘问摩纳。汝外道不敬信佛法。今何故欲于中出家。便以实答。诸比丘不知云何。以是白佛。佛言。害父母人于我法中不复生。不应与出家受具足戒。若已受具足戒应灭摈
    尔时有阿练若贼。杀一住阿练若处比丘。从是已后心常恼热。犹如热灰自炮其身。昼夜苦痛无有暂宁。作是念。沙门释子等行正法净修梵行。我若于彼出家可得离此热恼。念已即到僧坊求出家。诸比丘语言。汝是阿练若贼。恒欲杀人夺人财物无怜愍心。今何故欲于佛法律中出家。便以实答。诸比丘不知云何。以是白佛。佛言。彼比丘是阿罗汉此人于我法中不复生。不应与出家受具足戒。若已受具足戒应灭摈
    尔时调达恶心出佛身血。诸比丘不知云何待遇。以是白佛。佛言。恶心出佛身血。于我法中不复生。不应与出家受具足戒。若已受具足戒应灭摈。调达破僧不应与出家亦如是
    尔时佛游拘萨罗国。与大比丘僧千二百五十人俱。渐渐游行到黑闇河边止娑罗林下。有一比丘从坐起偏袒右肩右膝着地合掌白佛言。世尊。此娑罗林是破众多比丘尼梵行处。佛问汝云何知。答言我时在此。又问汝破比丘尼梵行耶。答言如是。佛告诸比丘。淫比丘尼人于我法中不复生。不应与出家受具足戒。若已受具足戒应灭摈
    尔时有一阿修罗子。厌生老病死。作是念。沙门释子等行正法净修梵行。我当于彼出家尽诸苦源。念已化作人形往僧坊求出家。诸比丘即与受具足戒。食一人分食乃至七人分食犹故不饱。复食僧残食亦复不足。时王舍城有二居士。同日各请五百僧。诸比丘同往一家。唯化比丘独至一处须臾食五百人分尽。诸居士讥诃言。云何诸比丘度非人。彼比丘觉人知已忽便还本。诸长老比丘闻。以是白佛。佛言。于我法中非人不生。不应与出家受具足戒。若已受具足戒应灭摈。受具足戒时。应问汝是非人不。
    尔时善自在龙王。厌生老病死念欲出家。化作一摩纳。乃至诸比丘度与受具足戒亦如上。龙法二时不能变形。行欲时睡眠时。于后眠熟身满一屋喘息声如雷震。妨诸比丘坐禅皆出往视。彼闻人声便觉。还作比丘形结跏趺坐。唤令开户彼即开户。诸比丘问汝是谁。答言我是沙门释子。又语汝莫妄语。彼化比丘便以实答。诸比丘不知云何。以是白佛。佛言。畜生于我法中不生。不应与出家受具足戒。若已受具足戒应灭摈。从今受戒不相识者应七日试看
    尔时诸比丘度黄门与受具足戒。便呼诸沙弥及守园人共作不净行。出外见人亦如是。诸白衣见讥诃言。沙门释子度诸黄门。必当共作不净事。此辈无可度不可度。乃至若已受具足戒应灭摈。亦如上说。受具足戒时应先问。汝是丈夫不。二根亦如是
    尔时有一家为非人所害。唯家主一人在。作是念。我今穷饿当作何方救全性命。彼沙门释子。多得衣食疾病医药。我今当自剃头着袈裟住家中恒往僧坊案次食。念已即自剃头作比丘。往比丘住处觅食。诸比丘礼皆受。亦礼诸比丘。诸比丘问。汝何故礼他。复受他礼。汝为几岁。何时受戒。和尚阿阇梨为是谁。答言。我自剃头着法服。无有和尚受戒年月。诸比丘不知云何。以是白佛。佛言。若自剃头自称比丘。于我法中不生。不应与出家受具足戒。若已受具足戒应灭摈
    尔时跋难陀弟子尼揵比丘。昔罢道者后复来求出家。诸比丘不知云何。以是白佛。佛言。舍内法外道人。于我法中不生。不应与出家受具足戒。若已受具足戒应灭摈
    尔时孙陀罗难陀跋耆子。不舍戒行淫法。彼后自说所犯。诸比丘不知云何。以是白佛。佛言。若自说犯边罪。于我法中不生。不应与受具足戒。若已受具足戒应灭摈。受戒时应问。汝先出家净修梵行不
    尔时诸比丘不受依止住。无人教诫愚闇无知不能学戒。诸长老比丘。以是白佛。佛言。应受依止。若一宿不受依止。乃至不听饮僧坊内水。若饮突吉罗。
    佛既不听不受依止。便不敢复住僧坊内。时有一比丘避住止处往到佛所。头面礼足却坐一面。佛问。汝从何方来。答言从某方来。又问。彼住处第一上座第二第三上座为谁。答言不识。又问。彼左右住处上座复是谁。答亦不识。又问。汝何故不识。答言。我避住处不入彼众。是故不识。又问汝何故避住处。答言。佛不听不受依止。若不受依止乃至不听饮僧坊内水。是故避之。佛种种诃责彼比丘。汝所作非法。不应为受依止故避住处。呵已告诸比丘。若为受依止避住处突吉罗
    复有诸比丘。在道行见僧坊。便入受依止。值诸比丘坐禅或遇相瞋不得受。以此失伴。或受依止已即去。诸比丘问。汝何故受依止已即去。答言。世尊不听为受依止避住处。我今见僧住止处。不敢不过受依止。复应及伴。是以便去。彼失伴者道中遇贼。诸长老比丘。以是白佛。佛言。今听一宿不受依止。
    虽得一宿犹有诸难。复以白佛。佛言。今听不受依止乃至六宿。
    复有诸比丘过六宿不受依止。以是白佛。佛言。不听过六宿。过者突吉罗
    时诸比丘。趣与人作依止。亦趣依止人。以是白佛。佛言。皆不应尔。应依止长老如法比丘善能教诫者。若受依止人欲移余处。应先问和尚阿阇梨。知彼有可依止人然后可往。
    有诸弟子临行时辞和尚阿阇梨。佛言。不听临行时辞。要先二三日白师。师应筹量所往处。有可依止人乃听去。到彼住处应先礼塔。次礼上座索房舍。然后求依止。作依止比丘应问。汝和尚阿阇梨是谁。先住何处诵何经。答若如法。应与作依止。若不如法。应语言。汝不识我我不识汝。汝可往识汝处求依止。若疑应语小住。受依止人应小住。乃至六宿观之。合意者应与依止。若不合意应语如上。
    复有病比丘求依止。彼比丘作是念。佛教比丘应如是如是视弟子。今此人病我不能看。便不与依止。病比丘不知云何。以是白佛。佛言。今听病时不受依止。病差然后受。
    复有看病比丘求依止。彼比丘语言。佛教比丘应如是如是视和尚阿阇梨。汝今看病不得与汝依止。看病比丘不得依止惭愧。便舍病去求依止。病人无有看者。或更增剧或有命过。以是白佛。佛言。今听看病比丘不受依止。须病人差然后受。
    复有诸比丘。于称意行道得道果处求依止。诸比丘不与便失道果。以是白佛。佛言。若是称意行道得道果处。无人与作依止者。听于彼众中上座若上座等。心生依止。敬如师法而住。
    时诸比丘。阿阇梨或丧或罢道或远行或作外道或出界外。不知失依止不。以是白佛。佛言。失依止有八种。若依止师远行。若罢道若死。若作外道。若见先和尚。若依止师语汝更就某甲受依止。若依止师出界经宿。若满五岁聪明辩才至明相出时。是为八。皆失依止
    尔时诸比丘。与沙弥等分安居施物。沙弥便不敬僧。以是白佛。佛言。应以一比丘分与三沙弥。沙弥犹不恭敬。复以白佛。佛言应罚之。
    诸比丘不问沙弥师便罚。师不悦。以是白佛。佛言应语其师。
    其师作非法助沙弥。以是白佛。佛言。师不应非法助沙弥。
    复有一沙弥僧罚断其食。彼主人后请僧食。诸比丘往次第坐。主人不下食。诸比丘言。日时已至何故不下食。答言须僧集。诸比丘言僧已集。主人言。我所供养沙弥未至。诸比丘言彼不得来。问何故。答僧罚不与食。主人言。余罚不少何忍断其食。以是白佛。佛言不应断食。应罚扫地除粪辇石治经行处作阶道。作如是等种种罚之
    时有一比丘男根灭女根生。诸比丘不知云何。以是白佛。佛言。应即以此受戒即以此请师即以此年岁往比丘尼住处依比丘尼法住。若先犯共比丘尼戒应于比丘尼中悔。若先犯不共戒不复悔。比丘尼根变亦如是。
    有一式叉摩那根变。不知云何。以是白佛。佛言。应即以此出家。若年满二十。于比丘众中十人与受具足戒。若年未满二十即是沙弥。沙弥尼亦如是。
    有一沙弥根变。不知云何。以是白佛。佛言。应即以此出家若年满应与二岁戒。即于比丘尼众受二岁戒。若年未满不应与二岁戒。即是沙弥尼
    尔时有一比丘为欲火所烧。不能堪忍自截其形。诸比丘以是白佛。佛诃责言。汝愚痴人。不应截而截应截便不截。告诸比丘。若截头及半突吉罗。若都截偷罗遮。若去一卵偷罗遮。若去两卵应灭摈。若为恶兽啮。若怨家所害。及自烂坏。不复能男。皆应灭摈
    时诸比丘度被截手脚人为受具足戒。诸居士见讥诃言。沙门释子无可度不可度。无沙门行破沙门法。诸长老比丘闻。以是白佛。佛言。不应度此等人。若度得名受具足戒。师僧突吉罗。从今截手截脚截手脚截耳截鼻截耳鼻截指截男根头挑眼出得鞭坏好相遭官罪挛躄失声内外瘿身内曲身外曲身内外曲睐眼一臂偏长一臂偏短左手作哑聋盲干痟病癫狂极老无威仪极丑。毁辱众僧者。如是比皆不得度。若已度得名受具足戒如上说。
    诸比丘度吃人。佛言。不应度吃人与受具足戒
    复有诸比丘。不先与受沙弥戒。便与受具足戒。复有诸比丘。不请和尚便与受具足戒。复有诸比丘。不乞受具足戒。便与受具足戒。复有诸比丘。与裸形人受具足戒。复有诸比丘。与不具衣钵人受具足戒。以是白佛。佛言皆不应尔
    时有一比丘借他衣钵受具足戒。受具足戒已诸比丘语。汝着衣持钵共行乞食。答言我无衣钵。诸比丘言。佛不制无衣钵不得受具足戒耶。答言佛制。我借他衣钵受。诸比丘不知云何。以是白佛。佛以是事集比丘僧。告诸比丘。听将欲受戒者着戒坛外眼见耳不闻语处。请十众在戒坛上。和尚应语羯磨师。长老今作羯磨。复应语教师。长老今受羯磨。羯磨师应如是白僧。大德僧听。某甲求某甲受具足戒。某甲作教师。若僧时到僧忍听。白如是。
    教师应从坐起至和尚前问言。已度此人未。若言未度。应语言先度之。若言已度。应问已为作和尚未。若言未作。应语先为作和尚。若言已为作和尚。应问弟子衣钵具未。若言未具。应语先为具衣钵。若言已具。应问自有从人借。若言从人借。应语可令主舍之。若言自有。便应往慰劳欲受戒人言。汝莫怖惧。须臾持汝着高胜处。
    若先不相识。不应云雾闇时受其具戒。教师因教着衣时。应密如法视。无重病不。复应问。汝三衣何者是僧伽梨何者是优多罗僧何者是安陀会。彼若不知。应语此是僧伽梨此是优多罗僧此是安陀会。应与受三衣钵。
    复应语言。汝某甲听。今是实语时我今问汝。若实言实。不实言不实。人有如是等病。癞白癞痈疽乾痟癫狂痔漏热肿脂出。汝有不。若言无。复应问。汝不负人债不。非官人不。非奴不。是丈夫不。是人不。年满二十不。衣钵具不。受和尚未。汝字何等。和尚字何等。汝曾出家不。若言曾出家。应问。汝本出家持戒完具不。父母听不。欲受具足戒不。众中当更如是问汝。汝亦应如实答
    若一一问答皆如法。教师应还坛上立语羯磨师言。我已教授某甲如法竟。
    羯磨师复应白僧。大德僧听。某甲求某甲受具足戒。某甲如法教授竟。应使将来。若僧时到僧忍听。白如是。
    教师应将来次第礼僧足。礼僧足已。在羯磨师前。向羯磨师右膝着地合掌教乞受具足戒。教言。我某甲求某甲和尚受具足戒。今从僧乞受具足戒。愿僧拔济我。怜愍故。如是三乞。教师教竟。还就本坐
    羯磨师应白僧。大德僧听。此某甲求某甲受具足戒。从僧乞受具足戒。我今当问其难事及为作受具足戒羯磨。若僧时到僧忍听。白如是
    次应语受戒人言。今是实语时。我今问汝。实言实不实言不实。人有如是等病癞白癞。乃至欲受具足戒不亦如上问。
    皆答如法已。羯磨师言。
    大德僧听。此某甲求某甲受具足戒。某甲自说清净无诸难事三衣钵具已受和尚父母听许已。从僧乞受具足戒。僧今与某甲受具足戒和尚某甲。若僧时到僧忍听。白如是
    大德僧听。此某甲求某甲受具足戒。某甲自说清净无诸难事三衣钵具已受和尚。父母听许已。从僧乞受具足戒。僧今与某甲受具足戒和尚某甲。谁诸长老忍默然若不忍者说。第二第三亦如是说。
    僧已与某甲受具足戒和尚某甲竟。僧忍默然故。是事如是持。
    应语受戒人言。汝某甲听世尊应供等正觉说是四堕法。若比丘犯一一法。非沙门非释种子。汝终不得乃至以欲染心视女人。若比丘行淫法乃至畜生。非沙门非释种子。汝尽形寿不应犯。
    若能当言能
    汝终不得乃至草叶不与而取。若比丘若聚落中若空地他所守护物盗五钱若五钱物。非沙门非释种子。汝尽形寿不应犯。
    若能当言能
    汝终不得乃至杀蚁子。若比丘若人若人类自手杀若教人杀若求刀与若教死若赞死咄丈夫用恶活为死胜生。非沙门非释种子。汝尽形寿不应犯。
    若能当言能
    汝终不得乃至戏笑妄语。若比丘实无过人法。自称得过人法。诸禅解脱三昧正受及诸道果。非沙门非释种子。汝尽形寿不应犯。
    若能当言能
    诸佛世尊为示现事善说譬喻。犹如人死终不能以此身更生。如针鼻决永不复得为针用。如多罗树心断更不生不增不广。如石破不可复合。若比丘犯一一堕法。还得比丘法。无有是处
    复语言。汝某甲听。世尊应供等正觉说四依法。比丘尽形寿依粪扫衣住出家受具足戒。汝若能当言能。
    若后得劫贝衣钦婆罗衣拘舍耶衣他家衣。皆是长得
    比丘尽形寿依乞食住出家受具足戒。汝若能当言能。
    若后得僧前食后食请食。皆是长得。
    比丘尽形寿依树下住出家受具足戒。汝若能当言能。
    若后得大小屋重屋。皆是长得。
    比丘尽形寿依残弃药住出家受具足戒。汝若能当言能。
    若后得酥油蜜石蜜。皆是长得。
    复应语言。汝某甲听。汝已白四羯磨得如法受具足戒竟。诸天龙鬼神皆作是愿。我何时当得人身于正法律中出家受具足戒。汝今已得。如人受王位。汝受比丘法亦如是。当忍易共语恭敬受教诫。余戒和尚阿阇梨当广为汝说。汝当早得具足学戒。学三戒灭三火离三界。无复诸垢成阿罗汉
    尔时受具足戒人。不知年岁不知受戒时。以是白佛。佛言应教令知语言。汝今受戒时。某年某月某日某时。汝应尽寿忆是事
    复有诸犯粗罪别住比丘。厌别住便舍戒罢道。又行摩那埵本日治阿浮诃那被诃责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。如是诸比丘皆厌罢道。后复欲于正法律出家受具足戒。诸比丘不知云何。以是白佛。佛言。应先问。汝能还行先事。能随顺僧。求僧除灭先事不。若言不能。不应与出家受具足戒。若言能。应与出家受具足戒。若受具足戒已。若先别住使还别住。乃至先作下意羯磨。还与作下意羯磨
    复有诸比丘。和尚阿阇梨罢道。后来就弟子求出家受具足戒。诸比丘不知云何。以是白佛。佛言。听与出家受具足戒。先弟子应与衣钵助使得成出家受具足戒。彼人即求先弟子作师。诸比丘不知云何。以是白佛。佛言。听先弟子与作师。复不知谁应恭敬。诸比丘以是白佛。佛言。后更受戒者。应如法敬师
    尔时优波离白佛。诸比丘先已作一语受戒。二语三语受戒。及善来比丘受戒。眠时受戒。醉时狂心散乱心病坏心受戒。和尚眠时乃至病坏心。二人乃至十人皆作和尚受戒。是等得名受具足戒不。佛言。若未制前得名受具足戒。制后不名受具足戒
    尔时舍利弗摩诃目揵连大迦叶摩诃拘絺罗摩诃迦旃延阿那律富楼那弥多罗尼子罗睺罗阿难难陀。此等诸大阿罗汉到世尊所头面礼足却坐一面。同声如优波离问佛。佛答亦如上。
    尔时诸比丘无上下坐不相恭敬。诸居士见讥诃言。此辈沙门不知上中下坐无有长幼。无沙门行破沙门法。诸长老比丘闻种种诃责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言实尔世尊。佛种种诃责已。问诸比丘。谁应受第一座第一施第一恭敬礼拜。诸比丘或言。刹利婆罗门长者居士出家者应受。或言。诵毗尼法师阿练若行十二头陀乃至得阿罗汉者应受。佛言不应尔。诸比丘白佛。若不尔谁应受。佛言。过去世时海边有尼拘律树。覆五百乘车。时有三兽住彼树下。一者雉。二者猕猴。三者象。虽为亲友而不相推敬。后作是议。我等既为亲友。如何不相推敬。应计年长者为尊。少者为卑。议已问象。汝忆何久远事。象言。我忆此树至我腹时。复问猕猴。猕猴言。忆我平立啮此树头时。复问雉。雉言。我忆昔于某处食此树子来此吐核遂生此树。于是推雉为上。猕猴处中。象为下焉。若欲行时猕猴负雉象负猕猴。雉教二兽行十善业。皆共受行。世人闻之皆受其化。遂名行善为雉梵行。行其法者命终生天。
    诸比丘。畜生犹尚知有尊卑。况我正法而不相敬。汝等从今先受具足戒者。应受第一坐第一施第一恭敬礼拜。如是奉行（受戒法竟）

五分律卷第十七


《弥沙塞部和醯五分律·第三分·2.布萨法》

五分律卷第十八（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分之四布萨法
    佛在王舍城。尔时外道沙门婆罗门。月八日十四日十五日。共集一处和合布萨说法。多有众人来往供养。瓶沙王见之作是念。若正法弟子亦如是者不亦善乎。我当率诸官属往彼听法恭敬供养。令一切人长夜获安。
    尔时世尊亦作是念。我为诸比丘结戒。而诸比丘有不闻者不能诵学不能忆持。我今当听诸比丘布萨说戒。瓶沙王念已到佛所。头面礼足却坐一面。以所念白佛。佛为王说种种妙法示教利喜已。即便还宫。佛以是事集比丘僧。以瓶沙王所白及己所念。告诸比丘。今以十利故。听诸比丘布萨说戒
    佛既听布萨说戒。诸比丘便日日布萨。以是白佛。佛言不应尔。
    诸比丘复二日三日至五日一布萨。以是白佛。佛言亦不应尔。听月八日十四日说法十五日布萨。
    诸比丘不知应说何法。以是白佛。佛言。应赞叹三宝念处正勤神足根力觉道。为诸施主赞叹诸天。
    诸比丘便合声赞叹三宝。以是白佛。佛言不应尔。听请一人。
    诸比丘请破戒破见比丘因此得势。以是白佛。佛言不应尔。应请学戒者。
    诸比丘复请睐眼诸病比丘。毁辱众僧者。以是白佛。佛言不应尔。应请诸根具足成就记论持阿含者。
    时众中多有此人。诸比丘不知请谁。以是白佛。佛言应次第请。
    所请比丘说法疲极。以是白佛。佛言应更请代。
    诸比丘作歌咏声说法。以是白佛。佛言不应尔。
    说法时众会不得尽闻。以是白佛。佛言。应敷高座在上说法。
    犹不尽闻。以是白佛。佛言应立听。
    久立脚肿以是白佛。佛言应行听
    时诸比丘露地布萨。为蚊虻风雨尘土所困。以是白佛。佛言听作布萨堂。
    彼布萨堂无地敷。污诸比丘脚。数洗生病。以是白佛。佛言应以泥涂地净治令好。亦听敷十种衣及婆婆等柔软草。
    佛既听敷衣。便以锦布地。诸居士见讥诃言。此诸沙门如王大臣。以是白佛。佛言不应锦上经行。
    时诸比丘以华散高座上比丘。诸居士讥诃言如王大臣。以是白佛。佛言不应尔。
    复有诸白衣。为供养法故。欲以华散高座上比丘。诸比丘不听。便瞋诃言。诸比丘不堪受供养。以是白佛。佛言。白衣欲散华随意。若落比丘头及衣上应拂去落高座上无苦。
    时诸白衣闻法欢喜欲布施。诸比丘恐堕客作数不敢受。以是白佛。佛言为法供养听受。
    时诸比丘说法少时便止。诸天鬼神谓竟便去。须臾复说彼复来还如是非一。便瞋恨言。此诸比丘不齐限说法如小儿戏。诸比丘。以是白佛。佛言应作齐限说法。说法竟应咒愿
    尔时劫宾那住乙师罗山。作是念。我今当往僧集会处布萨不。复作是念。我常清净何须复往。尔时世尊知其所念。于王舍城没涌出其前。就座而坐语言。汝莫作是念。我常清净何须复往布萨。若汝等不往不敬重布萨。谁当敬重者。世尊如是教已。便与俱没彼处出王舍城。以是事集比丘僧。说劫宾那念及已教敕。告诸比丘。今听诸比丘和合布萨。若不往突吉罗。
    应一知法比丘若上座若上座等说言。大德僧听。今十五日布萨说戒。僧一心作布萨说戒。若僧时到僧忍听。白如是。
    诸大德。今布萨说波罗提木叉。一切共听善思念之。若有罪应发露无罪者默然。默然故当知我及诸大德清净。如圣默然我及诸大德亦如是。若比丘如是众中乃至三唱。忆有罪不发露。得故妄语罪。故妄语罪佛说遮道法。发露者得安乐
    是中波罗提木叉者。以此戒防护诸根增长善法于诸善法最为初门故。名为波罗提木叉。复次数此戒法分别名句。总名为波罗提木叉
    诸比丘不知应几种布萨。以是白佛。佛言。有五种布萨。一心念口言。二向他说净。三广略说戒。四自恣布萨。五和合布萨。
    诸比丘不知应几种说戒。以是白佛。佛言。有五种说戒。一说戒序已。言余僧所常闻。二说戒序及四堕法已。言余僧所常闻。三说戒序至十三言余僧所常闻。四说戒序至二不定法。言余僧所常闻。五广说
    诸比丘不知有几种持律。以是白佛。佛言。有五种持律如前说。持律比丘有五种功德亦如前说。
    持律比丘有七种宜。一多闻诸法。二能筹量是法非法。三善筹量比尼。四善摄师教。五若到他处所说无畏。六自住比尼。七知共不共戒。
    复有七宜。一自住戒威仪成就畏慎小罪。二多闻能持佛所说法。三诵二部戒。四知犯。五知不犯。六知悔过。七知不悔过。
    复有七宜。三如上。四不随爱。五不随恚。六不随痴。七不随畏
    时诸比丘在界内。作别众不如法布萨。复有和合不如法布萨。复有如法别众布萨。复有如法和合布萨。以是白佛。佛言。前三布萨有过。羯磨不成。犯突吉罗。后一布萨无过。羯磨成就无犯
    尔时瓶沙王。作五岁一闰。外道沙门婆罗门皆悉依承。而诸比丘独不肯用。诸臣及民皆讥诃言。沙门释子在王境内不用王闰。诸比丘以是白佛。佛言。应随王法。
    诸比丘不知云何随王法。以是白佛。佛言听少一夜布萨。
    诸比丘便常少一夜布萨。以是白佛。佛言。不应常少一夜布萨。听三足一少。如是五岁为长一月以顺王闰。
    时诸比丘。说戒日至诸处布萨。或遇野火或遇水涨或遭八月贼。有梵行难衣钵难命难。以是白佛。佛言。不应说戒日为说戒至他处。去者突吉罗。听所住处若有平地若有柔软草若有大树若有大盘石应白二羯磨结作布萨处。
    一比丘白。大德僧听。今结此作布萨处。若僧时到僧忍听。白如是。
    大德僧听。今结此作布萨处。谁诸长老忍默然若不忍者说。僧已结作布萨处竟。僧忍默然故。是事如是持。
    诸比丘于露地布萨。为风雨蚊虻所困。以是白佛。佛言。听当中央房来往易处。如上白二羯磨结作布萨堂。
    诸比丘复欲羯磨众多房作布萨处。以是白佛。佛言听作。
    诸比丘便复诤先。以是白佛。佛言不听羯磨众多房作布萨处。
    有诸居士来入僧坊。语诸比丘。若于我所作房中布萨者。我当供前食后食怛钵那与涂足涂身然灯油。诸比丘作是念。若世尊还听羯磨众多房作布萨处者。不使我等失此供养。以是白佛。佛言。还听羯磨众多房作布萨处。次第于中布萨。
    房小不相容受。以是白佛。佛言。听在前后檐下庭中坐。诸比丘闻声不了语恐不成布萨。以是白佛。佛言。若为布萨在中。得名布萨。
    诸比丘布萨时不肯时集废坐禅行道。以是白佛。佛言。应唱时至。若打揵椎若打鼓若吹蠡。
    诸比丘便作金银鼓。以是白佛。佛言。应用铜铁瓦木以皮冠头。
    不知谁应打。以是白佛。佛言。应使沙弥守园人打。
    彼便多打。以是白佛。佛言。应三通打。打竟悬着中庭。外人来数打。诸比丘谓行僧事。皆出废行道。或雨湿不作声。以是白佛。佛言。应举屋下屏处。
    有客沙弥次打。不知处失时节。以是白佛。佛言。旧住人应打。听畜僧鼓私鼓四方僧鼓备豫一鼓。
    诸比丘又作金银蠡。以是白佛。佛言。应吹海蠡若用角作。沙弥守园人吹。乃至备豫一蠡亦如上说。
    诸比丘不知以何木作揵椎。以是白佛。佛言。除漆树毒树。余木鸣者听作。若无沙弥比丘亦得打。余如上。
    诸比丘不知谁应三唱时至。以是白佛。佛言。听使沙弥守园人。僧住处多不得遍闻。以是白佛。佛言。应上高处唱。
    诸比丘不知为集未集。以是白佛。佛言。比坐比丘应更相语知。
    后有客比丘来不知。以是白佛。佛言。应数之。诸比丘数复忘。以是白佛。佛言。应行筹收取数之。
    一人行自收杂乱。以是白佛。佛言。应别使一人收。
    诸比丘便作金银筹。以是白佛。佛言。应用铜铁牙角骨竹木作。除漆毒树。诸比丘有短作有长作。以是白佛。佛言。短应长并五指。长应长拳手一肘。
    诸比丘作或粗或细。以是白佛。佛言。粗不过小指细不减櫡。应漆以筒盛悬着布萨堂上。
    诸比丘不知谁应行筹。以是白佛。佛言。应使下坐比丘行。
    下坐比丘不知行。以是白佛。佛言。应取知者。
    有比丘便掷筹与僧。以是白佛。佛言。应手授。
    收已不数数已不唱。以是白佛。佛言。收已应数数已应唱。唱云。比丘。若干沙弥。若干出家。合若干人。
    时有白衣听布萨。后诸比丘犯罪白衣举之。以是白佛。佛言。不应令白衣听。沙弥亦如是。
    诸比丘虽遣沙弥在不见处而犹得闻。以是白佛。佛言。应着不见不闻处。
    复有诸沙弥知当布萨预入床下犹得闻戒。以是白佛。佛言。应看床下以火遍照。
    火照熏屋。或烧地敷。以是白佛。佛言。应作灯笼灯趺。僧及私畜皆得。诸比丘便以金银作。以是白佛。佛言。应用铜铁瓦木
    有诸白衣新作屋竟。请诸比丘先于中布萨说法为入舍供养。诸比丘不知云何。以是白佛。佛言。听受。
    复有白衣家为非人所恼。请诸比丘家中布萨说法以为安乐供养。诸比丘不知云何。以是白佛。佛言。听受。
    有居士行甘蔗。诸比丘不敢受。以是白佛。佛言。应受。
    有诸居士问诸比丘。今日几。诸比丘不知。便讥诃言。沙门释子日尚不知。何况深理。以是白佛。佛言。若欲往白衣家应先问师日数。师若不知应问余人
    时诸居士。布萨日持时食时饮七日药终身药至僧坊供养。欲听法受八分戒。诸比丘都不看视。便瞋恚持归。以是白佛。佛言。上座应令下座扫地取水使净人办器盛其所赍物。
    诸比丘食都不与客。客便讥诃言。沙门释子常赞叹布施。唯受人施而不施人。以是白佛。佛言。应与客食。
    既与着其手中。不与器物。便讥诃言。诸比丘作小儿遇我。以是白佛。佛言。应与器物下食。食竟上座若上座等为说法咒愿。
    客去后若四人若过四人应广布萨。若二人若三人应相向说净言。今僧十四日十五日布萨。我某甲比丘清净长老忆持。如是三说。若一人应小待。若有人来共布萨。若无人来。应偏袒右肩胡跪合掌心念口言。今十四日十五日众僧布萨。我今心受布萨。如是三说。告诸比丘。是布萨法。从今应尽寿如是奉行。不者突吉罗
    时诸居士入僧坊问诸比丘。僧有几人。答言。僧有若干。彼言。我等请僧明日食。诸近处比丘闻。明日尽往。坐席不足饮食又少。诸比丘言。汝等请僧何以不与我食。答言。我昨问僧随数设食。先不相请而强求索。不请而食甚于外道。此辈无沙门行破沙门法。诸长老比丘闻种种诃责。以是白佛。佛言。不请不应往。往者突吉罗。
    复有诸比丘。以因缘事应会。日至请家惭愧不敢。以是白佛。佛言。不为食听往
    尔时有居士请僧食。有客比丘来。诸比丘不知云何。以是白佛。佛言。应语主人。有客比丘听入不。若听入善。若不听复应语言。与我等食分。我自平等共食。若得者善。若不得应各以钵受分出外共食。若得者善。若复不得。僧坊内有食应将与之
    时世饥馑乞食难得。余处比丘尽舍住处集王舍城。僧房皆空无人守护。房舍卧具。或为火烧。或为水渍。或为虫啮。以是白佛。佛言。近王舍城左右诸住处。皆应白二羯磨如上舍界。然后白二羯磨如上通结作一大界。使诸比丘不舍本住而得施分。
    后时余处还复丰乐。思见比丘遣信白言。愿游人间我等供给衣食。时瓶沙王亦欲令诸比丘游行教化。语言。愿为游行。若有乏短。当敕所在供给所须。诸比丘以是白佛。佛言。先白二羯磨如上舍王舍城大界。然后各随意更唱界相还结小界
    有诸阿练若比丘。不知己界应齐几许。以是白佛。佛言。自然界去身面二句楼赊。若结界随远近。
    时诸比丘结无边界。以是白佛。佛言。若结无边界不成结界。犯者突吉罗。
    诸比丘复结十二由旬或十由旬界。说戒时往四五日行。乃至或遇野火。或遇暴水。或遇贼剥。便有梵行难衣钵难及命难。以是白佛。佛言。若结十二由旬若十由旬界。不成结界。犯者突吉罗。今听极远三由旬。
    时诸比丘不唱四方界相而结界。以是白佛。佛言。若不唱界相不成结界。犯者突吉罗。
    时诸比丘以众生及烟火作界相。或并界。或两界相入。以是白佛。佛言。皆不成结界。犯者突吉罗
    有二住处。诸比丘欲共布萨共得施结界。以是白佛。佛言。听各白二羯磨解本界。然后共集白二羯磨结共界。
    复有诸比丘欲共住共布萨异得施结界。以是白佛。佛言。听解本界然后集结。
    复有诸比丘欲共住共得施异布萨结界。以是白佛。佛言。不应尔。犯者偷罗遮。
    复有一住处诸比丘欲异住异布萨异得施结界。以是白佛。佛言。听解本界已各更结。
    复有诸比丘欲异住异布萨共得施结界。以是白佛。佛言。听结。告诸比丘。一切河一切湖池一切海皆不得结作界。若水中行。以众中有力人水洒所及处。为自然界
    佛在竹园。阿若憍陈如在楞求罗山。布萨日辄化作青虹。在中结跏趺坐。来至佛所。众人多来看之。以此故后便步出。粪扫衣重道路疲极。诸比丘作是念。若世尊听诸比丘于聚落中若聚落界结作不失衣界者。不使长老疲极如此。以是白佛。佛种种赞戒。赞持戒已。告诸比丘。今听诸比丘于聚落中若聚落界白二羯磨结作不失衣界。
    应一比丘白。大德僧听。此结界处聚落中若聚落界共住共布萨共得施。今结作不失衣界。若僧时到僧忍听。白如是。
    大德僧听。此结界处聚落中若聚落界共住共布萨共得施。今结作不失衣界。谁诸长老忍默然。若不忍者说。僧已结作不失衣界竟。僧忍默然故。是事如是持
    时诸比丘先结不失衣界后结大界。以是白佛。佛言。应先结大界后依此结不失衣界。
    诸比丘便一切时结衣界着粗弊衣行。以是白佛。佛言。不应尔。应白二羯磨解。
    一比丘白。大德僧听。此结界处聚落中若聚落界。先结作不失衣界。僧今解之。若僧时到僧忍听。白如是。
    大德僧听。此结界处乃至僧今解之。谁诸长老忍默然若不忍者说。僧已解先不失衣界竟。僧忍默然故。是事如是持。
    时诸比丘先解大界后解衣界。以是白佛。佛言。应先解衣界后解大界。
    时诸比丘为护夏故失衣。为护衣故失夏。以是白佛。佛言。听还结衣界
    时有一住处。布萨日弟子辞和尚欲行至某处。和尚不知云何。以是白佛。佛言。和尚应筹量。若道路有疑恐怖。和尚听去突吉罗。若不听弟子强去。得轻师波逸提。若道路虽无疑恐怖。而彼方乞食难得。若共行伴无所知。不诵戒不知布萨不知布萨羯磨。若彼方无持法持律解律仪人。若彼方好共斗诤。若彼方有破僧事。若彼方得病无随病食汤药卧具看病人。若彼方衣食难得听去。皆突吉罗。若无如是诸事听去无犯
    有一住处。十五日诸比丘集布萨说波罗提木叉。请第一上座说戒。上座云诵忘。第二至下皆云不诵。不得布萨。诸比丘以是白佛。佛言。应白二羯磨一比丘令往他众诵戒。若略若广及日还。若不得不应住此处。住者突吉罗。
    时六群比丘犯罪不悔过布萨。以是白佛。佛言。不应尔。犯者突吉罗。
    复有诸比丘向犯罪人悔过。以是白佛。佛言。不应尔。
    有一住处。布萨日一切僧犯罪。诸比丘不知云何。以是白佛。佛言。听白二羯磨一比丘令往他众悔过清净还。余人于此比丘边悔过。若得者善。若不得应尽集布萨堂一比丘白二羯磨。
    大德僧听。僧今皆有此罪不能得悔过。今共置之后当悔过。若僧时到僧忍听。白如是。
    大德僧听。僧今皆有此罪。乃至后当悔过。谁诸长老忍默然若不忍者说。僧已置此罪竟。僧忍默然故。是事如是持。
    然后布萨。不应不布萨。
    有一病比丘犯罪。语一比丘言。大德我犯罪。彼答我亦犯罪。不得悔而命终。诸比丘作是念。若世尊听向有罪比丘悔过者。不使此比丘不悔而终。以是白佛。佛言。听向有罪比丘悔过。但不得向同犯者悔过。
    有一住处僧皆同犯一罪。不知云何。以是白佛。佛言。亦应如上置罪。
    有一病比丘犯罪。语一比丘。大德我犯此罪。彼言。我亦犯此罪。不得悔过而终。诸比丘作是念。若世尊听向同犯一罪比丘悔过者。不使此比丘不悔而终。以是白佛。佛言。今听同犯不同犯皆得向悔
    有一住处。诸比丘集布萨说戒。有一比丘语说戒比丘言。住。我忆有罪我欲悔过。诸比丘诃责。云何说戒时作此留难。以是白佛。佛言。若说戒时忆有罪。听向比坐说。若口言若心念。我有此罪说戒竟当悔。不应作留难。疑亦如是
    有一住处。诸比丘不知布萨。不知布萨羯磨。有知法持律解律仪比丘来。诸比丘不看视不与卧具。彼比丘便去。以是白佛。佛言。应好看视与卧具。若不尔突吉罗
    有一住处。僧皆犯罪。不知犯何篇罪。有一知法持律解律仪比丘来。诸比丘中一比丘往问言。犯如是如是。为是何篇罪。彼答言。是某篇罪。便语言。此住处一切僧犯如是罪。即于彼比丘边悔过。悔过已还语诸比丘。我等先犯如是如是某篇罪。应共悔过。莫污染修梵行长夜受苦。诸比丘瞋恚言。汝何故向我说如是语。以是白佛。佛言。诸比丘应在彼知法比丘边悔过。非不应语。但不应趣人语。语者突吉罗。
    时舍利弗至六群比丘住处。见其犯戒语言。汝等莫作此罪。六群比丘便触恼问言。何等应作。何等不应作。竟夜恼之。舍利弗以是白佛。佛种种诃责六群比丘。汝愚痴人。上座比丘怜愍教汝。云何而反竟夜恼触。诃已告诸比丘。非不应教。但不应趣教人。若犯罪自知有过。然后教之
    时舍利弗目连游行人间。为诸四众国王大臣沙门婆罗门之所师敬。到一比丘住处。诸檀越为二人故。供养众僧布施衣物。及守园人复共得钦婆罗直。估金钱一万二千。三反唱令。须者取之。竟无人取。即还施主。时会比丘渐渐游行还到佛所。佛如常法。慰问诸比丘已问言。舍利弗目连游行丰足不。答言甚丰。世尊复见一希有事。众僧共得一钦婆罗直。估金钱一万二千。三唱与诸比丘。无人取者以还施主。时有二磨诃卢比丘。去佛不远闻已。一人作是言。彼诸上座愚痴。自失利养而使施主不得大福。若我在彼当为取之。一人复言。我是上座我应取。遂致纷诤。佛见已即说偈言
    汝二摩诃卢　　不在于彼众
    由此无诤讼　　贵衣还本主

    佛在舍卫城。尔时优波离与诸持律游行。到比丘住处。应为作诃责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨者悉为作之。应为作别住摩那埵本日阿浮诃那者皆为作之。若界应解为解。若应结为结。应为作教诫比丘尼羯磨为作教诫羯磨。不堪教诫。应为解教诫羯磨。为解教诫羯磨。余诸比丘闻作是念。此诸持律比丘来。必使我等多有疑悔。便举卧具闭户舍住处而去。又诸比丘尼见优波离瞋骂言。坐此比丘恒问世尊。此戒应作二部僧持作一部僧持。佛便令作二部僧持。由此使我多受困苦。优波离所将比丘有先还者。佛如常法问已。又问。优波离游行处供养丰足不。答言不足。又问何故。具以诸比丘舍住处及比丘尼瞋骂答佛。佛以是事集比丘僧。问彼诸比丘。汝等实尔不。答言。实尔世尊。佛种种诃责。汝等愚痴。不恭敬持律比丘谁应恭敬。诃已告诸比丘。今为诸比丘结初应学法。
    若比丘闻持律比丘来。不应避去。应为扫洒整理房舍卧具。若闻欲至。出半由旬迎。若有疑难要当出门。若持律比丘有衣物应代担。为办澡洗水拭手脚巾。为作浴具。设过中饮。请说法。若实求解。持律比丘应如法答。若触恼问不应答。明旦为作前食怛钵那次作后食。应为求请主请留安居。复应为求施衣檀越。应作如是供养。若不尔突吉罗
    佛在王舍城。尔时世尊。布萨日与诸比丘前后围绕露地而坐。告诸比丘。汝等寂默今当布萨说波罗提木叉。
    有一比丘从坐起白佛言。伽伽比丘近得狂病。有时来有时不来。亦复不忆来与不来。以是废行僧事。今复不来。佛言。遣一比丘呼来。受教往呼。遍求不得还。以是白佛。佛言。今听诸比丘遥与作狂白二羯磨。
    一比丘白言。大德僧听。此某甲比丘狂病。或来或不来。亦复不忆来与不来。以是废行僧事。僧今遥与某甲作狂羯磨。若现在若不现在行僧事。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘狂病。乃至若不现在行僧事。谁诸长老忍默然若不忍者说。僧已与某甲作狂羯磨竟。僧忍默然故。是事如是持
    彼后得差求解羯磨。以是白佛。佛言。听白二羯磨为解。
    病差比丘应到僧中偏袒右肩脱革屣胡跪合掌白言。大德僧听。我某甲比丘先得狂病。或来或不来。亦复不忆来与不来。僧已与我作狂羯磨。我今已差。从僧乞解狂羯磨。如是三乞。
    应一比丘白。大德僧听。此某甲比丘先狂。或来或不来。亦复不忆来与不来。僧与作狂羯磨。今已差。从僧乞解狂羯磨。僧今与解狂羯磨。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘先狂病。乃至僧今与解狂羯磨。谁诸长老忍默然若不忍者说。僧已与某甲比丘解狂羯磨竟。僧忍默然故。是事如是持。
    尔时世尊。布萨日与诸比丘前后围绕露地而坐。告诸比丘。汝等寂默今布萨说戒。
    有一比丘从坐起白佛言。某甲比丘得病不来。佛言。应令一比丘将来。诸比丘不知云何将来。以是白佛。佛言。教拄杖使人扶。若不堪以衣舁之。即受教舁来。劳动故病更困笃。或有死者。以是白佛。佛言。应取清净欲来
    是中或有得名与清净欲。或有不得。或有得名受清净欲。或有不得。或有得名持清净欲来或有不得。
    不得名与清净欲者。若与比丘尼式叉摩那沙弥沙弥尼清净欲。与狂心乱心病坏心灭摈人被举人自说罪人异界住人清净欲。若不如法三说我今与汝清净欲。汝受我清净欲。至如法僧事中。为我称名说及捉筹。皆不名与清净欲。若反上名与清净欲。
    不名受清净欲者。自不如法不识他姓名余如上。皆不名受清净欲。反此名受清净欲。
    得名持清净欲来者。若持清净欲比丘来至布萨中。便睡眠若狂心散乱心病坏心。若僧与作不见罪羯磨不舍恶邪见羯磨不悔过羯磨。若变成二根黄门无根若忘说。是亦得名持清净欲来。若睡眠若忘不说皆犯突吉罗罪。若中路睡眠乃至忘说。皆不得名持清净欲来。
    复有诸病比丘不能口语说清净欲。以是白佛。佛言。应身与清净欲。诸比丘不知云何身与清净欲。以是白佛。佛言。若举手举指摇身摇头乃至举眼。得名身与清净欲。
    复有诸病比丘不能身与清净欲。以是白佛。佛言。应举众到病人所。使说戒比丘于中央坐说戒。令诸病比丘向说戒人。
    复有诸病比丘不能向说戒人背而坐卧。以是白佛。佛言。应出界外布萨。不得在界内作别众布萨
    尔时世尊。说戒日与诸比丘前后围绕露地坐。告诸比丘。汝等寂默今当布萨说戒。
    有一比丘从坐起白佛言。某甲比丘为官所执不得来。佛言。应遣一比丘语所由求还布萨。若听者善。若不听。应语白衣小却。为取清净欲。若得者善。若不得应语言。一切僧当来就此比丘布萨。若得者善。若不得应出界外布萨。不得界内别众布萨
    有一阿练若处。诸比丘十五日集布萨说戒。时有贼来。诸比丘见便止不诵戒。诸贼问言。何故默住。答言。我等所说不应使白衣闻。贼复问。所说非佛语耶。答言是。复问。若是佛语谁不应闻。汝等今集必欲论说不利我等。便打夺诸比丘衣钵。以是白佛。佛言。从今诸比丘若见贼来。应即诵余经不令断绝
    尔时有王名优陀延。善知相法。有一夫人名月光。容颜姝妙音妓兼人。后于高阁上在王前舞。王见死相不出一年。谛视心念颜色不悦。夫人觉之便白王言。我舞不好耶。何以不悦。王言。不须问我。夫人苦问至三。王不获已便具以告。夫人白王。若实尔者愿听出家。王言。我相敬爱死不相离。余欢少日如何生离。夫人复白王言。少染世荣迷昧道业。即此促期唯与苦会。愿必垂愍听遂出家。王言。汝年少修道识见明决必得生天。若还相见当遂汝意。夫人白言。若此愿果誓不违要。便听出家。于是辞去。行道不久得阿那含果。即便命终生于梵天。便作是念。我得出家是王之恩。恩重宜报。要不可违。即下在王宫上虚空中立。语王言。月光夫人即我身是。先与王要。故来赴信。王语言。我不识天可现本身。即变为昔形于王前立。王见情重欲附近之。便飞昇虚空语王言。王何故犹习此爱欲为。欲为无常苦空不净。若思此义可得解脱。若不尔者必堕三涂。自拔良难。
    王闻此语心即调柔。即舍王位以付太子出家学道。在城左右山林树下。太子见父出家而不远去。恒恐变悔还夺其位。常愿父王远之他国。时王比丘作是念。我奉佛教而未见佛。今当往彼礼敬世尊。念已便行。时太子与诸婆罗门在高楼上见出林去。语新王言。王比丘今已去矣。太子欣悦。王比丘忘坐具。须臾忆之即便还取。诸婆罗门复语新王言。王比丘已复还。将无有以太子惶怖。便敕左右。汝速往杀。凡是沙门释子亦尽杀之。复敕言。彼或畏死多作方便。慎莫不杀而来见我。受教即往语言。新王敕我杀比丘。比丘问言。何故杀我。答言。以比丘出林还反。恐夺其位是以相杀。王比丘言。我不贪王位。向忘坐具故暂还取。如何以此而便见杀。使复言。重被王敕。彼必畏死多作方便。慎莫不杀而还见我。我今云何而得徒反。王比丘复言。我出家所求未有所获。汝小宽我待彼树影至。使者听之。即勤思惟得须陀洹。树影既至。使者复语树影已至。比丘复言。我出家所求犹未尽获。可复见宽。更待一影。使者复听。如是四反得四沙门果。便语使者。汝可随意。还语汝王。我不贪王位行忘坐具所以暂还。汝为此杀我。便是杀父杀阿罗汉。念汝长夜受大苦耳。言已就死。使者杀已还到王所。王遥见之即生悔心。到已问言。汝已杀耶。答言。已杀。王复问言。父王临终有何所说。使者呜咽具以上答。王闻此语血从口出。即以生身入大地狱。
    时瓶沙王。与其邻国。先闻其教尽杀沙门释子。恐入己界。敕诸杖士守护比丘。杖士受敕动止不离。
    时王舍城一住处。有五百比丘十五日集。语令小却。我欲布萨。杖士答言。我等受敕不得暂离。岂敢公违大王之令。诸比丘不知云何。以是白佛。佛言。若不肯去者。但说戒序竟。言余僧所常闻。应作如是布萨。不得不布萨
    时诸比丘。布萨日集欲说戒。六群比丘诤讼不住不得说戒。瓶沙王来便得暂止。去后续复共斗不得说戒。不知云何。以是白佛。佛言。若有如瓶沙王。比丘有所畏难。斗暂止时。便说戒序。说戒序竟。言余僧所常闻。应作如是布萨。不得不布萨。
    僧布萨时欲作羯磨。六群比丘受他清净欲竟不至僧中。便出界外欲使僧羯磨不成。诸比丘以是白佛。佛言。僧得成羯磨。受他清净欲者。犯突吉罗
    时诸比丘常略说戒。诸年少比丘言。大德广说我等未曾闻。以是白佛。佛言。不听常略说戒。有十因缘听略说戒。一有贵人。二有恶兽。三有毒虫。四地有生草。五地有棘刺。六有毒蛇窟。七病。八闇。九地有泥。十坐迮。是名十因缘。若犹得五种说戒者善。若不得应言。今十四十五日布萨时。各共正身口意莫放逸。此亦得名布萨。应作如是布萨。不得不布萨
    有一住处。说戒时更有比丘来。若多若等若少。复有一住处。说戒竟一切未起去。更有比丘来。若多若等若少。复有一住处。说戒竟诸比丘有起去有未起去。更有比丘来。若多若等若少。复有一住处。说戒竟一切比丘起去。更有比丘来。若多若等若少。诸比丘不知云何。以是白佛。佛言。若说戒时更有比丘来若多若等。应更为布萨说戒。若少应听次后戒。若说戒已竟一切比丘未起。更有比丘来若多若等。应更为布萨说戒。若少应在僧中胡跪说清净。若说戒竟诸比丘有起去者有未起去更有比丘来若多若等。应更为布萨说戒。若少应求先比丘和合更布萨说戒。若得者善。若不得应出界外布萨。不应界内别布萨。若说戒竟一切比丘起去。更有比丘来亦如是。
    若旧比丘集。若旧比丘来。若客比丘来。若旧客比丘来。若客比丘集。若客比丘来。若旧比丘来。若客旧比丘来。若旧客比丘集。若旧客比丘来。若旧比丘来。若客比丘来。若多若等若少。乃至一切比丘起去。皆如上说
    有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘。不念此中有比丘无比丘。便共说戒。有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘作是念。此中无比丘便说戒。有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘作是念。此中有比丘无比丘但说戒便说戒。有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘作是念。此中有比丘灭去失去。以破和合僧心说戒。有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘作是念。此中有比丘不求不觅便说戒。有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘作是念。此中有比丘求觅不得便说戒。有一住处。布萨时诸比丘集欲说戒。见异绳床衣钵而不见比丘。诸比丘作是念。此中有比丘求觅得共说戒。诸比丘不知云何。以是白佛。佛言。第一第二第三第五。此四说戒皆有过。羯磨不成犯突吉罗。第四亦有过。羯磨不成犯偷罗遮第六无过。羯磨不成无犯。第七无过。羯磨成无犯
    若旧比丘集。不见旧比丘。不见客比丘。不见旧客比丘。若客比丘集。不见客比丘。不见旧比丘。不见客旧比丘。若旧客比丘集。不见旧客比丘。不见旧比丘。不见客比丘。有过无过皆如上。
    有一住处。布萨时诸比丘集。闻比丘若謦咳若缩鼻若振衣声。不作是念。此中有比丘无比丘便说戒。乃至有一住处。布萨时诸比丘集。闻比丘若謦咳若缩鼻若振衣声。作是念。此中有比丘求得共说戒。诸比丘不知云何。以是白佛。佛答。有过无过亦皆如上。
    有一比丘。受一比丘清净欲。一比丘布萨。有二比丘。受二比丘清净欲。二比丘布萨。有三比丘。受三比丘清净欲。三比丘布萨。有众多比丘。受众多比丘清净欲。众多比丘布萨。以是白佛。佛言。皆不应尔。今听多比丘集少比丘持清净欲来
    有一住处。诸比丘集欲布萨说戒。见异住比丘作同住想。见已不忆不问便说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘作同住想。见已忆不问便说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘作同住想。见已忆问共说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘。于界疑于比丘无疑。不忆不问便说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘。于界疑于比丘无疑。忆而不问便说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘。于界疑于比丘无疑。忆问共说戒。有一住处。诸比丘集欲说戒。见异住比丘。于比丘疑于界无疑。不忆不问便说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘。于比丘疑于界无疑。忆不问便说戒。有一住处。诸比丘集欲布萨说戒。见异住比丘。于比丘疑于界无疑。忆问共说戒。诸比丘不知云何。以是白佛。佛言。六有过羯磨不成犯突吉罗。三无过羯磨成无犯。同住亦如是
    客比丘言十四日。旧比丘言十五日。诸比丘不知云何。以是白佛。佛言。客比丘应从旧比丘。
    无旧比丘而客比丘自共作。异如上。不知云何。以是白佛。佛言。后来应从先至。
    有客比丘一时来。以是白佛。佛言。应问近处比丘。若近处无比丘。应问官日数从之
    尔时诸比丘。从有比丘住处。往有比丘住处布萨。往无比丘住处布萨。往有比丘无比丘住处布萨。往斗诤比丘住处布萨。往破僧比丘住处布萨。以是白佛。佛言。布萨日往前四处突吉罗。往后一处偷罗遮
    有一住处。布萨日跋难陀为上座。众僧请说戒。答言诵忘。诸比丘言。若忘何以坐上座处。以是白佛。佛言。应上座说戒。若不说突吉罗。诸比丘不知齐几为上座。以是白佛。佛言。上无人皆名为上座
    诸比丘说戒时中忘。以是白佛。佛言。应傍人授。犹忘更复授。三忘应更差人续次诵。不应重诵。
    时六群比丘布萨夜斗诤妨僧说戒。以是白佛。佛言。若容得说戒起者犹少。应还集说戒。起者若多若半。应置听明日布萨。若说律说法论议若多得布施。不容说戒皆听至明日。
    诸比丘先不请诵戒人。以此稽留说戒。以是白佛。佛言。应先请说戒人。
    时诸比丘先说戒后作诸羯磨。六群比丘说戒竟便去。不与僧和合作诸羯磨。作诸羯磨不如法。以是白佛。佛言。应先作诸羯磨然后说戒。以是摄僧令不得去。
    时诸比丘并诵戒。以是白佛。佛言。不应并诵戒。应请一人说。
    有比丘作歌咏声说戒。以是白佛。佛言。应直说之
    时一住处布萨。跋难陀为上座唱言。今僧十五日布萨说戒。不来诸比丘说欲及清净。僧今何所作。为诸比丘作何事。诸比丘答言。某甲比丘应与作诃责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。某甲比丘应与别住磨那埵本日阿浮诃那。跋难陀言。我不知羯磨。诸比丘问。若不知何故问僧及诸比丘作何事。以是白佛。佛言。上座应说戒。持律应羯磨。
    时诸比丘或反抄衣或叉腰或着革屣或覆头或卧或倚。作如是等不恭敬听说戒。以是白佛。佛言。宜加恭敬。不得反抄衣乃至卧倚而听说戒。犯者突吉罗。
    布萨日有一比丘熟眠。说戒竟方惊起言。僧集共说戒。以是白佛。佛言。从今昼日都不得眠。
    复有诸被羯磨执事比丘。不得眠疲乏身不得安。以是白佛。佛言。听在隐避处眠。应语知识比丘。我在某处眠。若有僧事呼我。
    复有一比丘。说戒上眠觉。方语诸比丘。何不说戒。诸比丘问汝忆何等。答言。得眠。以是白佛。佛言。不应说戒上眠。犯者突吉罗
    有一住处布萨。诸比丘在隐避处说戒。客比丘来不知处所。以是白佛。佛言。若无难事不应避隐处说戒。
    有诸比丘不知说戒时至。以是白佛。佛言。上座应知时至。教下座比丘扫除敷置办筹及灯火。
    诸比丘。以小事便嘱授。以是白佛。佛言。不听以小事嘱授
    诸比丘。欲庄严布萨堂悬缯散华兼施僧过中饮亦因施衣物。又欲以偈赞叹佛法僧。以是白佛。佛言。皆听。若有种种福事。应及时作

五分律卷第十八


《弥沙塞部和醯五分律·第三分·3.安居法》

五分律卷第十九（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分之三安居法
    佛在舍卫城。尔时诸比丘春夏冬一切时游行。蹈杀虫草担衣物重疲弊道路。诸居士见讥诃言。此诸外道沙门婆罗门。尚知三时夏则安居。众鸟犹作巢窟住止其中。而诸比丘不知三时应行不行。常说少欲慈愍护念众生。而今践蹈无仁恻心。无沙门行破沙门法。诸长老比丘闻种种诃责。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种诃责已告诸比丘。不应一切时游行。犯者突吉罗。从今听夏结安居。
    结安居法。应偏袒右肩脱革屣胡跪合掌向一比丘言。长老一心念。我某甲比丘。于此住处夏安居。前三月依某聚落某房舍。若房舍坏当补治。如是三说。答言我知
    诸比丘便日日结安居。或二日乃至五日一结以是白佛。佛言。不应尔。应于春末布萨日分房舍卧具。于夏初一日结安居。
    有比丘欲依象下或依车舆结安居。复有比丘欲依覆钵安居。以是白佛。佛言。皆不应尔。犯者突吉罗。听在结跏趺坐及衣钵雨漏所不及处依此安居。
    有诸比丘在无救护处安居为贼劫夺。复有诸比丘在塚间安居为非人所恼。复有诸比丘在空树中安居为毒虫所困。复有诸比丘在皮覆屋中安居鼻内生肉。复有诸比丘露地安居肌皮剥脱。以是白佛。佛言。皆不应尔
    时诸白衣。请比丘于无救护处安居。白言。大德。可于彼安居。我当遥作救护。以是白佛。佛言。听受。
    复有塚间比丘。患人间无房舍卧具。欲还塚间安居。以是白佛。佛言。若能系念在前无所畏者听。
    复有诸比丘。欲治护空中树于中安居。以是白佛。佛言听。应先以石掷树若以杖打听有何声有何物出。若无异声无有物出者然后入中。仰塞泥合得使平立。作土埵泥四边地。安户作开闭处
    尔时阿耨达龙王。请诸比丘于宫五百金银众宝窟中安居。诸比丘不敢往。以是白佛。佛言。听往。
    诸比丘欲作阶道安置坐石及洗脚石。而皆是金银。惭愧不敢。以是白佛。佛言。彼金银犹此土石。随意用之
    复有诸比丘安居。有贼难王难亲里难。以是白佛。佛言。应避去余处安居。有二种安居。前安居后安居。若无事应前安居。有事听后安居。
    后安居比丘至余处。彼比丘不与房舍卧具。以是白佛。佛言。应与。
    既与不住夺他住房。以是白佛。佛言。应随所得而住。比丘欲安居时。应先筹量此处有难无难。无难应住。有难应去
    尔时舍卫城。有长者名忧陀延。信乐佛法。常供给诸比丘。安居中为僧作房。设入舍食欲因以房施。请左右住处诸比丘。诸比丘惭愧不受。长者便嫌诃言。我散财物作此饮食。而诸比丘不肯受请。诸比丘以是白佛。佛言。听受。若作比丘尼屋及外道房。乃至为垒阶道设食请施皆听受。若有请若无请须出界外。一切皆听七日往返。
    有一比丘。自不知律不依持律。安居中生疑作是念。世尊不听我安居时游行。无有问处。不知云何。以是白佛。佛言。听依有持律比丘处安居。若持律住处房舍迮狭。听近持律七日得往返处。于中心念遥依持律而安居。
    有一比丘。分房卧具竟。不作是念。我今安居口亦不言。后生疑悔。我不结安居为成安居不。以是白佛。佛言。为安居受房舍敷卧具。虽不发心口言。结之亦得名安居
    时舍卫城人欲于祇洹作渠通水。波斯匿王闻令言。若有于祇洹通水者当与大罪。后边境有事王自出征。后诸外道欲并力通渠。诸比丘以此语诸优婆塞。诸优婆塞言。此非我等所制。可往白王。诸比丘言。世尊不听安居中过七日往返。王去此远何由得往。便以白佛。佛以是事集比丘僧。告诸比丘。从今若有佛法僧事若私事。于七日外更听白二羯磨受十五日若一月日出界行。
    一比丘唱言。大德僧听。此某甲比丘为某事欲出界行。于七日外更受三十夜还此安居。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘为某事欲出界行。于七日外更受三十夜还此安居。谁诸长老忍默然不忍者说。僧已与某甲更受三十夜出界行竟。僧忍默然故。是事如是持。
    有一比丘安居。粗食不足。作是念。我此中安居。粗食不足。而世尊不听破安居。我当云何。以是白佛。佛言。听以此因缘破安居无罪。
    复有一比丘安居。有一比丘尼诱共作不净行。作是念。人心易转后或失意。而世尊不听破安居。我当云何。以是白佛。佛言。听以此因缘破安居无罪。式叉摩那乃至黄门亦如是。若国王欲坏其梵行乃至父母亲戚亦如是。
    有一比丘安居。见伏藏作是念。此藏足我一生用。若久住此或能失意。而世尊不听破安居。我当云何。以是白佛。佛言。听以此因缘破安居无罪。若见国王尊贵乃至见父母亲戚苦乐恐失道意皆亦如是。
    有一比丘安居。闻有比丘欲破僧作是念。若有破僧事僧不和合不得安乐。而世尊不听破安居。我当云何。以是白佛。佛言。听以此因缘破安居无罪。
    复有一比丘安居。闻异住处有比丘欲破僧是己亲厚。作是念。若我往谏必受我语。而世尊不听破安居。我当云何。以是白佛。佛言。听以此因缘破安居无罪。若能使人谏为此而去。若彼处僧已破若自和合。若使人和合为此而去皆亦如是。比丘尼能和合僧亦如是。
    时有估客营住。诸比丘欲依安居。以是白佛。佛言。听依
    彼估客安居内。忽然复去。诸比丘不知云何。以是白佛。佛言。听随去。
    诸估客分作两部。诸比丘不知云何。以是白佛。佛言。若一部信乐所之丰乐随去。比丘有持律彼处亦多持律听随此部去。若依牧牛羊人作簰筏人船行人安居皆亦如是。
    有诸比丘安居中烧房舍卧具无有住处。不知云何。以是白佛。佛言。若火烧若水漂王难贼难非人难师子虎狼诸毒虫难乃至蚁子水虱难。皆听破安居无罪。
    时跋难陀受安居请布萨竟。往中路见二住处。多有衣食施。便住其中。二处各半皆欲取分。诸比丘以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种诃责言。汝愚痴人。云何已受他请。为利养故住二处安居。告诸比丘。从今若比丘受他前安居请。布萨竟往中路。见二住处多有衣食施便住。无前后安居得违言突吉罗罪。若比丘受他前安居请。布萨竟往不至。至十七日明相出。是比丘无前安居有后安居。不破安居得违言罪。若受他前安居请。布萨竟往结安居。不受七日出界外。七日内还不还。是比丘无前安居有后安居。不破安居得违言罪。若受他前安居请布萨竟往结安居。受七日出界外不还。无前安居有后安居。不破安居得违言罪。若七日内还。不破安居不犯违言罪。若受他前安居请。布萨竟往结安居。未至自恣七日。无七日法出界外。亦无前安居有后安居。不破安居得违言罪。若有七日法出界外。不破安居不犯违言罪。若比丘受他前安居请。往彼布萨亦如是
    若比丘受他后安居请。布萨竟往中路。见二住处多有衣食施便住不往。破安居违言二突吉罗罪。若受他后安居请。布萨竟往不至。至十七日明相出。是比丘破安居违言二罪。若受他后安居请。布萨竟往结安居。不受七日出界外。七日内若还若不还。及受七日七日内不还。皆破安居违言二罪。若七日内还。不破安居不犯违言罪。若受他后安居请。布萨竟往结安居。未至自恣七日无七日法出界外。破安居违言二罪。若有七日法出界外。不破安居不犯违言罪。若受他后安居请。往彼布萨亦如是
    有一比丘求安居处。见有空窟作是念。我当于此安居。复有众多比丘见皆作是念。而不相知。至安居前布萨日俱集于彼。皆言我已先取此窟。不知谁应得住。以是白佛。佛言。若先至者应作相。若题壁作自名。若语窟左右人。后引为证。此人应得。
    复有比丘。先占住处后竟不来。余比丘不敢住。遂空置此处。以是白佛。佛言。应坏相若语人令知。使余比丘得住


《弥沙塞部和醯五分律·第三分·4.自恣法》

    五分律第三分之四自恣法
    佛在舍卫城。尔时众多比丘住一处安居。共议言。我等若共语者。或致增减。当共立制。勿复有言。若乞食先还。便扫洒食处。以瓶盛水出拭手脚巾。敷诸坐具置盛长食器。量食有长减着其中。如其得少从此取足。食竟次第除屏物事。若独不胜招伴共举。如此安居得安乐住。无复是非增减之患。作此议已即便行之。安居既竟。诸佛常法。岁二大会。往到佛所头面礼足却坐一面。佛慰问言。汝等安居和合乞食不乏道路不疲耶。答言。安居和合乞食不乏道路不疲。又问汝等安居云何和合。诸比丘即具以答。佛种种诃责。汝等愚痴。如怨家共住。云何而得和合安乐。我无数方便教汝等共住。当相诲诱转相觉悟以尽道业。于今云何而行哑法。从今若复立不共语法得突吉罗罪
    尔时六群比丘数数犯罪。诸比丘以佛教应相诲语。便语言。汝等数数犯罪。应自见过而修改悔。勿得污染梵行自贻大苦。负人信施空无所获。六群比丘不自改过。反更诬谤长老比丘犯种种罪。彼闻已惭愧便往佛所。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言。实尔世尊。佛种种诃责已告诸比丘。若有比丘犯罪。应先问言。我欲诲汝。汝听我不。言听则诲。不听则已。若不听犯突吉罗罪。
    六群比丘后时犯罪。便逆问长老比丘。我欲诲汝。汝听我不。彼作是念。佛制不得不听。便答言。随意说之。六群比丘复言。若随我意当随我说。何罪何时说何处说。彼闻此语便逐其后不敢远离。以是白佛。佛复问六群比丘。汝实尔不。答言。实尔世尊。佛种种诃责已告诸比丘。若成就五法。不应问听语罪。无惭愧愚痴少闻自不如法苟彰人恶。若有惭愧多闻智慧自如法实欲使人离恶。乃应问听说罪。
    复有五法。不应问听说罪。随爱随恚随痴随畏。不知时非时。反上应问听说罪。
    若成就五恶法而问。不应敬听说罪。若成就五善法而问。应敬听说罪
    时诸比丘作是议。如世尊所说。应问听不应问听。应敬听不应敬听。唯有罗汉然后应问。我等云何而得行此。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实作此议不。答言。实尔世尊。佛告诸比丘。从今以十利故。为诸比丘作自恣法。应求僧自恣说罪言。
    诸大德。若见我罪。若闻我罪。若疑我罪。怜愍故自恣说。我当见罪悔过。如是三说
    时诸比丘作是念。世尊教我等自恣应共奉行。便日日自恣。或二日三日至五日一自恣。以是白佛。佛言。不应尔。应夏三月最后日自恣。
    诸比丘便于比丘尼式叉摩那沙弥沙弥尼前自恣。若白衣外道狂心乱心病坏心被举灭摈异见人前自恣。以是白佛。佛言。不应尔。应在如法比丘众中自恣。
    有诸比丘坐床上自恣。以是白佛。佛言。不应尔。
    诸比丘既下地自恣污衣服。以是白佛。佛言。应好泥治地布草于上自恣。
    六群比丘言。若次至我然后下地。以是白佛。佛言。不应尔。应一比丘先唱言。
    大德僧听。今僧自恣时到。僧当和合作自恣。白如是。
    然后俱下地胡跪自恣。
    诸比丘自恣未竟。上座老病不堪久跪。以是白佛。佛言。听自恣竟者还坐。
    诸比丘已自恣竟便出去。以是白佛。佛言。不应先出。要待都竟。
    诸比丘一时向上座自恣。不知谁已自恣谁未自恣。以是白佛。佛言。不应一时自恣。
    诸比丘便复一一从上座自恣。有诸白衣欲布施听法久不能得。便讥诃言。我等多务废业来此。而诸比丘不时受施为我说法。诸比丘以是白佛。佛言。不应一一自恣。听上座八人一一自恣。自下同岁同岁一时自恣。
    诸比丘不知自恣已至何处。以是白佛。佛言。应白二羯磨差自恣人若二若多。
    一比丘唱言。大德僧听。此某甲某甲比丘。能为僧作自恣人。僧今差某甲某甲作自恣人。若僧时到僧忍听。白如是。
    大德僧听。此某甲某甲比丘。能为僧作自恣人。僧今差某甲某甲作自恣人。谁诸长老忍默然不忍者说。僧已差某甲某甲作自恣人竟。僧忍默然故。是事如是持。
    诸比丘差无智比丘作自恣人。以是白佛。佛言。五法成就不应差。随欲恚痴畏不知时非时。反上应差。
    被差比丘应起语诸比丘言。同岁同岁一处坐。
    自恣人不知。己何时当应自恣。以是白佛。佛言。次第至己便应自恣。
    诸比丘作如是自恣犹故迟。诸白衣如上讥诃。以是白佛。佛言。被差人复应唱言。各各相向自恣。
    诸比丘自恣竟复更布萨。以是白佛。佛言。自恣羯磨亦名布萨
    尔时世尊。自恣日与诸比丘前后围绕露地而坐。告诸比丘。今僧和合自恣时到应共自恣。有一比丘起白佛。有病比丘不来。佛言。应差一比丘将来。乃至出界自恣。如说戒中说。时六群比丘有罪自恣。以是白佛。佛言。不应尔。犯者突吉罗。
    彼犹故有罪自恣。以是白佛。佛言。应住其自恣
    诸比丘未羯磨时。便住他自恣。复有自恣竟方住。以是白佛。佛言。不应尔。羯磨竟未自恣时应住
    告诸比丘。有四不如法住自恣。四如法住自恣。何谓四不如法住自恣。谓住无根破戒。无根破见。无根破威仪。无根破正命。若反上为四如法住自恣。
    复有七不如法住自恣。七如法住自恣。何谓七不如法住自恣。谓住无根波罗夷。无根僧伽婆尸沙。无根偷罗遮。无根波逸提。无根波罗提提舍尼。无根突吉罗。无根恶说。反上为七如法住自恣。
    复有八不如法住自恣。八如法住自恣。何谓为八不如法住自恣。谓住无根破戒无作。无根破见无作。无根破威仪无作。无根破正命无作。反上为八如法住自恣。
    复有九不如法住自恣。有九如法住自恣。何谓九不如法住自恣。谓住无根破戒作不作。无根破见无根破威仪亦如是。反上为九如法住自恣。
    复有十如法住自恣。十不如法住自恣。何谓十如法住自恣。有一比丘以此相以此事受如法治罪羯磨。若比丘见其以此相以此事受如法治罪羯磨。是比丘后于余僧中说其已受如法治罪羯磨住其自恣。是谓如法住自恣。若住其自恣时。有难起僧皆散去。后见之复如前住其自恣。是谓如法住自恣。
    若舍戒。若犯波罗夷。若犯僧伽婆尸沙。若犯偷罗遮。若犯波逸提。若犯波罗提提舍尼。若犯突吉罗。若犯恶说。若比丘以此相以此事于僧中说其犯住其自恣。是名如法住自恣。反上名为不如法住自恣。
    时优波离问佛言。世尊。比丘以几法住他自恣。佛言。以五法住他自恣。以实不以虚。以时不以非时。以有利益不以无利益。以慈心不以恶意。以柔软语不以刚强。
    又问世尊。欲住他自恣。应几法自筹量。佛言。应以五法自筹量。应量我住彼自恣。为实为虚若虚不应住。若实应更审定。为时为非时。若非时不应住。若时应更审定。为有利益为无利益。若无利益不应住。若有利益应更审定。为当因此起诤破和合僧为不破。若破不应住。若不破应更审定。复应量我住彼自恣。持法持律解律仪聪明辩才学戒比丘如法助我不。若彼必助亦应更审。审已以时住自恣
    又问世尊。欲住他自恣。应几法自观。佛言。应五法自观。自观身行清净口行清净意行清净多诵修多罗善解阿毗昙不。若身口意行不清净。诸比丘便当言。汝身口意行不清净。云何住他。若不多诵修多罗。诸比丘便当言。汝从谁闻何经中说。未能不师人何能师物。若不善解阿毗昙。诸比丘便当言。汝所说有何义。汝自不知义云何住人
    又问世尊。有几法住他自恣后无悔。佛言。有五法住他自恣后无悔。怜愍故。利益故。欲济拔故。使从恶戒出故。住全戒中故。
    又告优波离。有五种住他自恣后生悔心。诸比丘语言。汝说他罪不实汝应止。汝所说非时汝应止。汝所说无有利益汝应止。汝以恶意说他罪非是慈心汝应止。汝所说刚强非柔软语汝应止。若反上后不生悔心
    此被住自恣比丘。有五事不应忧。诸比丘语言。彼不实住汝自恣。汝不应忧。彼非时住汝自恣汝不应忧。彼无利益住汝自恣。汝不应忧。彼以恶意住汝自恣。汝不应忧。彼非软语住汝自恣。汝不应忧
    优波离问佛若比丘入僧中应以几法。佛言。应以五法。一下意。二慈心。三恭敬。四知次第坐处。五不论说余事。
    复有五法。不应反抄衣不应左右反抄衣。不应叉腰。不应覆头。应恭敬僧。
    优波离问佛。比丘有几法得与僧和合羯磨。佛言。有五法得与僧和合羯磨。应同见应随僧应信有事应自往若与欲
    复语。优波离。若有僧事不应不往。若不往则异于僧。有五种见。于僧事为不如法。应心念而口语。应口语而心念。非法助僧。助非法人。犯言不犯。若反上为如法
    有一比丘。自恣日犯突吉罗罪。向余比丘说。半云是突吉罗。半云是恶说。二部中各有持律聪明智慧有惭愧心乐学戒法。共诤不决。以住自恣。诸比丘不知云何。以是白佛。佛言。应一比丘将至眼见耳不闻处教作恶说悔过还白僧。彼比丘已作法。僧应自恣。诸比丘不得问作何等法。问者突吉罗。
    复有一比丘。自恣日犯突吉罗罪。向余比丘说。半云是波罗提提舍尼。半云是突吉罗。乃至半云是波罗夷。半云是突吉罗。二部中各有持律聪明智慧有惭愧心乐学戒法。共诤不决。以住自恣。诸比丘不知云何。以是白佛。佛言。应一比丘将至眼见耳不闻处教作突吉罗悔过还白僧。彼比丘已作法。僧应自恣。诸比丘不得问作何等法。问者突吉罗。犯波罗提提舍尼乃至偷罗遮亦如是。
    若犯僧伽婆尸沙。若犯波罗夷。应白羯磨停此事。大德僧听。今停此事。自恣后当如法断。白如是。作此白已应自恣。不得不自恣
    有一比丘。自恣日语诸比丘言。有物无人因共空论。半云有物无人。半云有人无物。共诤纷纭。诸比丘不知云何。以是白佛。佛言。应白停此事自恣。不得不自恣。若白停已有还发此论者。犯波逸提
    有病比丘住病比丘自恣。病比丘住无病比丘自恣。无病比丘住病比丘自恣。不相顺从。诸比丘不知云何。以是白佛。佛言。不应尔。犯者皆突吉罗。若病比丘住病比丘自恣。诸比丘应语言。汝今病何以住他。若病比丘住无病比丘自恣。亦应如是语。若无病比丘住病比丘自恣。诸比丘应语言。汝且止。此比丘病。可待差住之。
    有诸比丘遣使住他自恣。诸比丘以是白佛。佛言。不应遣使住他自恣。犯者突吉罗。
    时跋难陀犹遣使住他自恣。诸比丘以是白佛。佛言。受使人得突吉罗。跋难陀犯波逸提。
    或愚痴比丘住愚痴比丘自恣。或愚痴比丘住智慧比丘自恣。或智慧比丘住愚痴比丘自恣。不相顺从。诸比丘以是白佛。佛言。不应尔。犯者突吉罗
    若比丘住他比丘自恣。众僧知见彼人身口意业不清净少闻愚痴者。不应受其语。但当自恣。若僧见彼人身口意业有清净有不清净及少闻愚痴亦如是。若僧见彼人身口意净多闻智慧。应受其语。当问言。汝见彼有何等过。为破戒为破见为破威仪为破正命。若言破戒。应问。汝知破戒相不。若言不知。诸比丘应诃令惭。语言。汝不知破戒相。而在僧中说他破戒。僧若不作此诃。皆犯突吉罗。若言知。诸比丘应问。何等是破戒。答言犯波罗夷僧伽婆尸沙。若言破见。应问。汝知破见相不。若言不知。诸比丘应如上诃。若不诃皆犯突吉罗。若言知。应问。何等是破见。答言。无今世后世无罪福报应无父无母无阿罗汉。若言破威仪。应问。汝知破威仪相不。若言不知。诸比丘应如上诃。若不诃皆犯突吉罗。若言知。应问。何等是破威仪。答言。犯波逸提波罗提提舍尼突吉罗恶说。若言破正命。诸比丘应问。汝知破正命相不。若言不知。诸比丘亦应如上诃。若不诃皆犯突吉罗。若言知。应问。何等是破正命。若言谄曲心以求利养。僧复应更问。汝为见为闻为疑。若言见。应问。云何见何时见何处见。汝在何处彼在何处。若作是问不能答。应如法治已自恣。不应不自恣。闻疑亦如是
    有一住处。众僧于中安居三月皆得道证。作是念。若三月竟便自恣者。便应移去则失此乐。诸比丘不知云何。以是白佛。佛言。今听诸比丘三月自恣日皆集一处。应一比丘唱言。大德僧听。我等于此安居得一心乐。若自恣便去者则失此乐。今共停此至八月满作四月自恣。白如是。如是白竟。若有欲远行比丘听自恣便去。若有欲住其自恣者。僧应为如法捡校使得自恣而去。若去比丘欲住后比丘自恣。诸比丘应语言。我等未自恣。汝云何得住。若彼去已至后自恣时。还住诸比丘自恣者。诸比丘应如法检校竟应自恣
    有诸比丘一处安居。闻某处好斗比丘当来。作是议言。彼来必住我等自恣。诸比丘不知云何。以是白佛。佛言。未至自恣二三日。应自恣而去。若闻今日至。应即自恣而去。若闻已入界内。应疾出界外自恣而还。若不得。应出迎礼拜问讯。为捉衣钵办洗浴具。将入浴室与涂身油蜜。出界外自恣。若复不得。应为办食随在界内外。若在界内食。食时应出界外自恣。若在界外食。食时应住界内自恣。若复不得。应共集自恣后。一旧比丘白诸旧比丘言。大德僧听。今共布萨说戒后四月黑十五日当自恣。白如是。客比丘若言何故四月黑十五日自恣。旧比丘应答言。本不共安居不应问我。若客比丘复至黑十五日者。旧比丘复应如上白。后白十五日当自恣。乃至不应问我亦如上。客比丘复至白十五日者。复应为作食如上。若得者善。若不得便应强共和合自恣。不得不自恣

五分律卷第十九


《弥沙塞部和醯五分律·第三分·5.衣法上》

五分律卷第二十（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分之五衣法上
    佛在王舍城。尔时耆域乳母洗浴耆域。谛观其身而有恨色。耆域觉之即问。何故恨颜视我。乳母言。恨汝身相殊特而竟未亲佛法众僧。耆域闻已赞言。善哉善哉乃能教我如此之事。便着新衣往至佛所。遥见世尊容仪挺特有三十二大人之相圆光一寻犹若金山。即生信敬前礼佛足却坐一面。佛为说种种妙法示教利喜。所谓施论戒论生天之论。在家染累出家无着。示现如是助道之法。次为说诸佛常所说法苦集灭道。即于座上远尘离垢得法眼净。见法得果已。归依佛法僧。次受五戒。耆域善别音声本末之相。佛将至塚间示五人髑髅。耆域遍叩。白佛言。第一叩者生地狱。第二叩者生畜生。第三叩者生饿鬼。第四叩者生人道。第五叩者生天上。佛言。善哉皆如汝说。复示一髑髅。耆域三叩不知所之。白佛言。我不知此人所生之处。佛言汝应不知。何以故。此是罗汉髑髅无有生处
    尔时世尊身小有患。语阿难言。我病应服吐下药。阿难白佛。当语耆域。即往语之。耆域言。我不可以常药令如来服。当合转轮圣王所应服者。便以药薰三优钵罗华。持至佛所白佛言。愿嗅此华。嗅一华应十行下。三华三十。病乃都差。世尊即嗅二华。得二十行下。余一华得九行下。耆域须臾来至佛所白言。药得下不。下为多少。佛言。药虽得行下犹少一。耆域白佛。应服煖水。即便服之。更得一行病即除差。耆域复白。应须补养。我当随时供养所应。佛默然受。耆域便作栴檀糁羹以奉世尊。世尊服已。复白佛言。我为国王臣民治病。或得百千两金七宝无数。或得聚落或得一邑。唯愿世尊与我微愿。佛言。诸佛如来已过诸愿。复白佛言。愿佛与我可得之愿。佛言。若是可得不违汝意。于是耆域即以一贵价衣价直半国奉上于佛。白佛言。此衣于诸衣中最为第一。愿哀愍受。又愿听诸比丘受家衣施。佛即受之。亦听诸比丘受家衣施。为说种种妙法遣还所住。佛以是事集比丘僧。告诸比丘。耆域治我病差。持一上衣施我。又愿听诸比丘受家衣施。我为受之。亦听诸比丘受家衣施。从今诸比丘欲着家衣听受。然少欲知足着粪扫衣我所赞叹。
    尔时王舍城诸居士。闻佛听诸比丘受家衣施。共持青黄赤黑纯色劫贝三千张施诸比丘。诸比丘以色为疑。以是白佛。佛言。听受。应浣坏好色更染而着。
    有诸比丘往塚间观死尸。从足至头作不净观。起尸鬼入死尸中张眼吐舌踏诸比丘。诸比丘恐怖。非人得便。夺其精气。有命过者。
    复有一比丘。至塚间从足至头观新死女人。生欲心便行不净。以是白佛。佛言。不应先从足观
    复有比丘于傍观死人。起尸鬼复入尸中。张眼吐舌以手打之。以是白佛。佛言。莫于傍观应在头前观
    复有诸比丘。为衣故掘出新死人。诸居士见讥诃言。此释子沙门臭秽不净。云何以此入我家中。诸长老比丘闻。以是白佛。佛言。不应掘出死人。犯者突吉罗
    复有诸比丘。持死人骨着僧坊中。有持死人髑髅着经行处若床下。诸居士见讥诃言。诸比丘不净可恶。云何持死人骨着僧坊内。犹如塚间。畜死人髑髅。犹如畜钵。诸比丘以是白佛。佛言不应尔。亦不应以手捉死人骨。犯者突吉罗
    有诸比丘患眼。医言。以人额骨磨着眼中。诸比丘言。佛不听我等捉死人骨。更说余方。医言更无余治。诸比丘作是念。若世尊听病时捉死人骨者病可得差。以是白佛。佛言。听屏处取骨如二指大磨着眼中
    有诸比丘。食麻蜜鱼肉。往塚间求粪扫衣。鬼神不喜。以是白佛。佛言。不应食此诸物往至塚间
    有诸比丘。于佛僧中及白衣家食麻蜜鱼肉。行路经由塚间而辄避去。由此失伴。以是白佛。佛言。若不畏者听从边过
    有诸比丘常住塚间乞得鱼肉食不敢复还。以是白佛。佛言。若不畏者听还。
    有诸比丘。月八日十四日十五日。往来塚间求粪扫衣。诸鬼神此日亦集。语诸比丘言。今是我等集日汝何为来。诸比丘以是白佛。佛言。不应以此日往塚间。
    常住塚间及行路比丘此日皆不敢往。以是白佛。佛言。若不畏者听
    有诸比丘大小便塚间。诸鬼神讥诃言。云何于我住处大小便。以是白佛。佛言不应尔。
    有塚间旷远诸比丘经过不敢起止。由此致病。以是白佛。佛言。应先弹指然后便利。若鬼神欲闻经典赞呗说法。应为作之。
    时迦夷王以钦婆罗宝衣与耆域。耆域即持至僧坊施僧。诸比丘不知云何。以是白佛。佛言应受用庄严塔
    有诸比丘得长短毛及无毛杂色氀氀不敢受。以是白佛。佛言听受。杂色者听浣坏色乃着。若不能令纯色坏者。听在僧坊内着
    有诸比丘。得已成毡及未成者不敢受作。以是白佛。佛言听受作
    有诸比丘欲于街巷中拾粪扫衣。以是白佛。佛言听拾。
    时有白衣。于街巷中脱衣大小便。诸比丘谓是粪扫衣便取。彼言大德。莫取我衣。比丘答言。我谓是粪扫衣是以取耳。白衣复言汝不顾视而便取之。是为偷衣。诸比丘以是白佛。佛言。应谛看之若尘坌日曝有久故相顾视问人然后取之。
    诸比丘拾粪扫衣未浣着房中臭秽不净。以是白佛。佛言。不应未浣持入房。
    有诸比丘拾粪扫衣不即浣生虫。以是白佛。佛言应即净浣
    有诸比丘于净池中及上流浣粪扫衣。以是白佛。佛言不应尔
    有诸比丘以净器浣粪扫衣。以是白佛。佛言不应尔
    佛从王舍城。与大比丘僧千二百五十人游行人间。诸比丘担粪扫衣。佛见已作是念。我当为诸比丘作齐限受家衣施。
    时瓶沙王闻。佛与千二百五十人游行人间。作是念。我今宁可将四种兵侍卫世尊游我境内。念已敕严四种兵侍从佛后。佛展转到恒水欲渡到跋耆国。目连念言。若用舡渡恐王久留或有所废。我今当以神力令此水浅。念已即令水浅。佛与比丘一时涉渡。佛度彼岸而说偈言
    精进为舟筏　　能济深广河
    孰有睹若斯　　不发信敬心

    于是瓶沙王作是念。佛已出我界便应回还。即合掌遥礼而归。
    佛到屈茶聚落告诸比丘。有四法我及汝未得时。于生死中轮转无际。何谓为四。所谓圣戒圣定圣慧圣解脱。今既得之。生死已尽梵行已立所作已办。即为诸比丘而说偈言
    戒定慧解脱　　我今如是觉
    已尽诸苦源　　故为汝等说

    时佛将五百比丘游行跋耆国欲到毗舍离城。彼有淫女名阿范和利。闻佛世尊有大名德号如来应供等正觉。所可说法初中后善具足清白梵行之相。游行诸国将到此城。叹言善哉我愿欲见。即严四马车从五百妓女出迎世尊。佛遥见之告诸比丘。汝等各当系念在前自防护心。是诸佛教。何谓系念。谓行四念处观、内身循身观、除无明世间苦观。外身、内外身及痛心法亦如是。何谓在前。所谓若行若立若坐若卧若睡若觉若去若来若前后视瞻若屈伸俯仰若着衣持钵若食饮便利若语若默常一其心。此是我教。阿范和利遥见世尊容颜殊特诸根寂定有三十二大人相圆光一寻犹若金山。便生信乐前至佛所头面礼足却住一面。佛为说种种妙法示教利喜已。白佛言。世尊。愿佛及僧于我园宿受明日请。佛默然受之。阿范和利知佛受已礼绕而退。
    时五百离车闻佛与比丘僧游行国界来向此城。共要迎佛。若不出者罚金钱五百。要已皆出。或乘青马青车。一切眷属衣服皆青。黄黑赤白皆亦如是。阿范和利中道相逢不避其路。诸离车言。何以不避使车马相突。阿范和利言。我请佛及僧于园宿明日设食不暇相避。诸离车言。我等亦欲请佛。汝听我先。答言。已受我请不得相让。诸离车言。与汝五百千两金。听我在先。答亦如上。诸离车复言。与汝半国财物可乎。答言。正使举国亦不可得。若能保我三事无失。尔乃相许。诸离车言。何谓二事。答言。一者保我身命必无夭夺。二者保我财物必无损失。三者保佛常住必无余行。诸离车言。若财物损失我能相与。若佛余行我能请留。汝命危脆谁能保者。便瞋恚而去。佛遥见诸离车来。告诸比丘。欲知忉利诸天出入与此无异。诸离车见佛容颜殊特乃至犹若金山。下车步进前至佛所头面礼足却坐一面。时彼众中有一摩纳名宾只耶。从坐起偏袒右肩胡跪合掌白佛言。我欲以偈赞叹世尊。佛言随意。即便说之
    瓶沙得善利　　鸯伽持珠铠
    佛昔出其国　　声若雷霆震
    亦如花新开　　其香甚芬馥
    观佛身光耀　　如日丽于天
    又如月盛满　　昇空无云翳
    世尊光明身　　灼灼复踰此
    佛慧无不鉴　　消灭阴谋情
    能施世间眼　　决断诸疑惑

    诸离车闻偈欢喜。即与五百领衣。摩纳言。我不须衣。愿先请佛。佛语离车。可听先请。即便听之。与衣如故。摩纳得衣即以上佛。佛为受之。告诸离车。世有五宝甚为难遇。一者诸佛世尊。二者善说佛所说法。三者闻法善解。四者如闻能行。五者不忘小恩。诸离车闻法欢喜共作是议。佛不久住人人别供不得周遍。今当歛物随日供设。非我种族不听豫之。
    阿范和利竟夜作种种美食。旦持至园敷坐具毕白时已到。佛告诸比丘。汝等系念共受彼食即皆就坐。奈女手自斟酌欢喜无乱。食毕行水却住一面。白佛言。毗舍离诸园观中此园第一。我修此园本欲为福。今奉世尊。愿垂纳受。佛言。可以施僧得大果报。奈女重以上佛。佛言。但以施僧我在僧数。奈女受教即以施僧。便取小床于佛前坐。佛为说随喜偈。如为毗兰若所说。复更为说种种妙法示教利喜。即于坐上得法眼净。次受三归五戒从坐起礼佛而去。诸离车于后如议供养。
    佛从毗舍离渐渐游行到钵遮罗塔。时冬大寒着一衣露地而宿。初夜过已觉寒复着一衣。中夜过已觉寒复着一衣。不复苦寒。作是念。未来诸比丘若不耐寒。着此三衣足以御之。我今宁可为诸比丘制畜三衣。明旦以是集比丘僧。告诸比丘。我先于王舍城游行。见诸比丘担重担衣。尔时欲为制家施衣齐限。昨夜极寒吾先着一衣。中夜初觉寒复着一衣。后夜初觉寒复着一衣。便不复苦寒。即作是念。未来诸比丘有不耐寒者。着此三衣足以御之。我今宁可为诸比丘制畜三衣。今以十利故。为诸比丘制畜三衣。不听有长。若衣弊坏。听补治以复线却刺亦听直缝。
    时诸比丘畜拘修罗衣。诸居士见讥诃言。比丘着拘修罗。何异我等着贯头衣。以是白佛。佛言。不听着拘修罗衣。犯者突吉罗。
    有一比丘安陀会坏。权缝合作拘修罗着之后生疑悔。以是白佛。佛言。听暂作着。
    有诸比丘畜贯头及有袖衣拘摄披上。以是白佛。佛言。不听畜贯头及有袖衣。犯者突吉罗。若得听受坏作余衣。
    有一外道。以杂色线缝着衣上作条幅处。后于佛法中出家犹着此衣。诸居士见讥诃言。沙门释子着外道衣不可分别。诸比丘以是白佛。佛言。不听着外道衣。犯者偷罗遮。若不知是外道衣而非佛所听皆应坏之。若知是外道衣应擿线布地令人蹈上速使坏尽
    有诸比丘在树下坐禅。众鸟作声乱其禅思屎污身体。以是白佛。佛言听驱鸟若作禅屋
    有诸比丘欲往塚间取死人衣。以是白佛。佛言听取。即便取之。后有比丘亦往取衣。见前比丘语言。与我共分。比丘不与。以是白佛。佛言应共分。有诸比丘。先在塚间得衣。与后来比丘共分。分时复有比丘来索分。诸比丘不与。以是白佛。佛言亦应共分。分衣已各欲还。复有比丘来索分。诸比丘不与。以是白佛。佛言亦应共分。分已各还垂出塚界。复有比丘来索分。诸比丘不与。以是白佛。佛言。亦应共分。分已各还已出塚界。复有比丘来索分。诸比丘不与。以是白佛。佛言不应共分
    有一比丘着衣持钵入村乞食作是念。我今乞食犹早。便往塚间多得诸衣。得已复作是念。若持入村担重可耻。若先持归。时或复过。便束藏之。然后乞食。复有一比丘。食后前至塚间求衣。见前比丘所得衣便持归。前比丘后往取衣。不知所在还到僧坊。见一比丘浣之。语言莫浣我衣。彼比丘言非是汝物。前比丘具以事语。彼比丘言。塚间无主物如何占护。以是白佛。佛言。应属前比丘。从今若先得衣。置塚间者应作帜
    有比丘以死人骨作帜。后诸比丘谓是鸟衔着上即便取之。以是白佛。佛言不应以死人骨为帜。
    又有比丘以绦汁作帜。诸比丘谓是血污。即便取之。以是白佛。佛言不应以绦汁作帜。应用青黑木兰。若以袈裟衣片帖上
    有诸比丘共要半入村乞食。半塚间求衣还共分之。要已而去。往塚间者大得诸衣。悔言。我得衣属我。彼得食属彼。不能复共。乞食比丘还以食与之。得衣比丘不受如上语之。乞食比丘言。先共明要。如何中悔。以是白佛。佛言应共分。
    取衣比丘得衣时共要。若能担此衣还所住者。当与二分。既担还复悔不与。以是白佛。佛言应与。浣亦如是
    有一比丘往塚间见一新死人欲取其衣。起尸鬼入身中起语言。大德莫取我衣。答言。汝已死非是汝衣便强夺取。死人大唤逐到僧坊。诸善鬼神不听入。便住门外见出入比丘语言。有一比丘夺我衣来。可令见还。诸比丘入问。外有一人云。有比丘夺其衣来。谁持来者。得衣比丘言。此是死尸非生人也。诸比丘以是白佛。佛言。若新死身未有坏处。起尸鬼犹着。不应取其衣。可以还之。若取未伤坏死人衣突吉罗。彼比丘即以衣还之。死尸得衣便倒地。彼比丘以是白佛。佛言可持着塚间。比丘即持衣行。死尸彼起逐后。既到塚间以衣着地。尸复还倒。
    有一比丘往塚间。见一人着新钦婆罗卧塚荫中。谓是死人作是念。佛不听我取未伤坏死人衣。便打其头破。彼即惊起言。大德有何相犯打我头破。答言。谓汝是死人。彼言汝岂不知有喘息耶。如何为衣欲断我命。诸比丘以是白佛。佛言。不应自打若使人打死尸令伤坏。犯者突吉罗
    时诸比丘得劫贝衣不截头须而着。诸居士见讥诃言。沙门释子亦着此衣。与我何异。诸比丘以是白佛。佛言不应着。犯者突吉罗
    尔时世尊。与大比丘僧千二百五十人俱游行南方人间。从山上下见有水田善作畦畔。作是念。我诸比丘应作如此衣。即问阿难。汝见此田不。答言已见。又告阿难。诸比丘宜着如此衣。汝能作不。答言能。即受教自作。亦教诸比丘作。或一长一短。或两长一短。或三长一短。左条叶左靡。右条叶右靡。中条叶两向靡。作竟着之极是所宜。佛见已告诸比丘。阿难有大智慧。闻我略说作便如法。此名为割截不共之衣。与外道别异。怨家盗贼所不复取。从今听诸比丘割截作三衣。若破应补。佛在毗舍离城。有一住处。地极卑湿多诸蚊虻。诸比丘不得住。皆往舍卫城．瞻婆城．迦维罗卫城．王舍城安居。所住处空。诸居士言。大德可住此安居。我等当供给饮食。诸比丘言。此间多有蚊虻不能得住。诸居士复言。大德但住当送蚊幮。诸比丘不知得受不。以是白佛。佛言听受。诸比丘不知大小作。以是白佛。佛言应随床大小作
    诸比丘常着一衣入聚落及还僧坊。初不易脱垢秽不净。诸居士见讥诃言。沙门释子不净可恶。常着一衣出入聚落。诸比丘以是白佛。佛言。于僧坊内应着衬身衣。不应着入聚落衣。
    诸比丘无房舍住欲作新房。以是白佛。佛言。听于僧坊内为僧作。余比丘不助。以是白佛。佛言应助。诸比丘便长助。妨坐禅行道。以是白佛。佛言不应长助。若力少不足然后助之。
    诸比丘作时坏污其衣。数数补浣妨坐禅行道。以是白佛。佛言。僧应作作时衣作时令着。
    诸比丘惭愧不敢衬身着。以是白佛。佛言。为僧作时听自恣着。
    诸比丘着僧衣小污便浣由是速坏。以是白佛。佛言。不应数数浣。作都竟然后浣举
    诸比丘欲作新经行处。以是白佛。佛言听作。
    诸比丘便曲作。以是白佛。佛言应直作。
    诸比丘欲高作经行道。以是白佛。佛言听高作。
    两两经行道数数坏。以是白佛。佛言。听白墡渥亦听用衣及婆婆草布上
    大会时人多房少诸比丘无住处。以是白佛。佛言。房内有容膝处听衣布地坐留中央。
    诸比丘既同房住便相闹乱。以是白佛。佛言。应以衣隔之亦听作窟。
    诸比丘倚壁坐。诸居士见讥诃言。此沙门释子为是老出家为是无威仪。云何倚壁而坐。以是白佛。佛言不应倚壁坐。
    有诸老病比丘。不能自持取草束倚坐污秽房中。以是白佛。佛言。不应倚草束听作隐机禅带。
    诸比丘广作禅带。以是白佛。佛言。不应过人八指。
    诸比丘复狭作禅带。以是白佛。佛言不应减五指。
    诸比丘复作杂色禅带。以是白佛。佛言应一种色作。若杂种色应浣坏色然后听畜。
    时长老柯休得一衣。欲作安陀会太长。欲作僧伽梨优多罗僧皆少。数数牵挽。佛行房见之问言。汝作何等。具以事答。佛言。若不足应三长一短。若复不足听两长一短。若复不足听一长一短。若复不足听帖作叶。
    长老柯休复得一衣。少不足作割截三衣。以是白佛。佛言听作割截僧伽梨优多罗僧漫安陀会。
    有大众会时诸白衣以衣布施。以是白佛。佛言听受。
    诸白衣欲得咒愿。以是白佛。佛言。应为咒愿。
    诸比丘不知咒愿。以是白佛。佛言。应使维那咒愿。
    不知持着何处。以是白佛。佛言。应如前白二羯磨当中央房着中。
    不知谁应守护。以是白佛。佛言应如前白二羯磨一比丘令守护。
    诸比丘便羯磨。无知比丘不别衣好恶。以是白佛。佛言。成就五法不应差守衣。随爱恚痴畏不知衣好恶。
    诸比丘于闹处分失衣。守衣比丘得恶名声。以是白佛。佛言。应静处分。
    分衣时有客比丘来。旧比丘问。汝某日在何处。答在某处。诸比丘言。我等得衣日此比丘在我界内今不成分衣。以是白佛。佛言。得衣日有比丘有比丘想不成分衣得突吉罗罪。有比丘疑亦如是。无比丘有比丘想成分衣得突吉罗罪。无比丘疑亦如是。无比丘无比丘想成分衣无犯
    时诸比丘不衬体卧僧卧具垢污不净。复有一比丘不衬体卧僧卧具申脚蹋破。以是白佛。佛言。为护身护衣护僧卧具听畜单敷敷僧卧具上。
    时六群比丘以佛不听衬身卧僧卧具便以广数寸物敷僧卧具上。以是白佛。佛言。广长应如卧具。
    诸比丘不系念眠失不净污于单敷。以是白佛。佛言应以坐具敷单敷上。
    有诸比丘为壁虱所恼。以是白佛。佛言。听别作广长单敷敷着敷下垂床四边各一尺。
    时优波离问佛。世尊。几种衣应受持。佛言。三衣应受持。衬身衣被衣雨浴衣覆疮衣蚊幮敷经行处衣障壁虱衣单敷衣坐具护髀衣护腨衣护头衣拭体巾拭手面巾针线囊钵囊革屣囊漉水囊。如此诸衣若似衣皆应受持。
    有一比丘白佛言。世尊。常为我等赞叹少欲知足我甚乐之。愿听我等裸形。佛言。愚痴人欲作外道仪法。犯者偷罗遮
    有诸比丘白佛。或欲作人发衣鹿皮衣羊皮衣鸟毛衣马鬣衣犁牛尾衣草树皮叶衣。佛言。愚痴人欲作外道仪法。一切外道仪法皆不得作。作者偷罗遮
    有一比丘白佛。愿听我等内着贯头衣跋那衣披上。佛言。愚痴人欲作白衣仪法。犯者突吉罗
    有诸比丘。欲内着贯头衣外披劫贝衣。或欲作苏摩衣斑劫贝衣。或欲着指鐶画眉眼着杂色革屣。以是白佛。佛言。愚痴人此是白衣仪法。一切白衣仪法皆不得作。犯者突吉罗
    有一比丘白佛。愿听我等着纯青黄赤白黑色衣。佛言。纯黑色衣产母所着。犯者波逸提。余四色突吉罗。
    时诸比丘患头冷病。以是白佛。佛言。听以衣覆亦听作帽煖则止。
    有诸比丘不着僧祇支入聚落露现胸臆诸女人见笑弄。诸比丘以是白佛。佛言不应尔。入聚落应着僧祇支。犯者突吉罗
    有诸比丘着僧祇支风吹落地。以是白佛。佛言应着带
    有诸比丘在高上作。诸女人在下见其形体笑弄。诸比丘羞耻。以是白佛。佛言。听作时取衣后从岐间过摄着前。
    时跋难陀知未分安居施物处。辄往语言。何不速分。若不分或有虫啮水火等难。若分可得自用。若与弟子及作福事。诸比丘即便分之。跋难陀言。汝等不别贵贱。诸比丘言。汝若善别为我等分。亦自取分。即为分之。得分持去。复往余处如是非一。得重担衣。还归所住。诸比丘见赞言。汝大福德得如此衣。答言。非福所致。诸安居处巧说得耳。诸比丘种种诃责。云何一处安居诸处受施分。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言。实尔世尊。佛种种诃责言。我常说少欲知足。汝今云何多受无厌。诃已告诸比丘。不应一处安居诸处受安居施分。犯者突吉罗
    时诸比丘但着上下衣入聚落。以是白佛。佛言。不应尔。犯者突吉罗
    有比丘反着衣入聚落。诸比丘见语言。反着衣与着不割截衣有何异。以是白佛。佛言。不应尔。犯者突吉罗
    有诸比丘未入村及出村草木钩衣破裂尘土入叶中欲反着不敢。以是白佛。佛言。为护衣故未入村及出村听反着
    有诸比丘染漫衣作条又有缝叶着衣或摄作衣叶或半上向半下向作叶。以是白佛。佛言。不应尔。犯者皆突吉罗
    有诸比丘着杂色衣。以是白佛。佛言。不应尔。犯者突吉罗
    有诸比丘雨时倒着衣水入叶中烂坏。以是白佛。佛言。雨时不应倒着若不雨随意
    尔时诸比丘有衣钵余物欲以施僧白佛。佛言。九种得施皆听施僧。一者界得施二者要得施三者限得施四者僧得施五者现前僧得施六者安居僧得施七者二部僧得施八者教得施九者人得施。界得施者。施主言。施此界内僧。是名界得施。要得施者。安居时异界住僧共要若一处得施尽共分。是名要得施。限得施者。施主言。施如是如是人。是名限得施。僧得施者施主施僧僧应知所施物随宣处分。是名僧得施。现前僧得施者。施主对面施僧。是名现前僧得施。安居僧得施者。施主言。施此安居僧。是名安居僧得施。二部僧得施者。施主施二部僧。若比丘多比丘尼少。若比丘尼多比丘少。皆应中分。若有比丘无比丘尼。比丘应尽分。若有比丘尼无比丘。比丘尼应尽分。是名二部僧得施。教得施者。施主教僧作如是如是用若共分。是名教得施。人得施者。施主言。我施某甲。是名人得施。
    复有五种得施。施佛及僧施佛及比丘尼僧施佛及二部僧为人施僧长请施
    有一沙弥命过。诸比丘不知云何处分其物。以是白佛。佛言。若生时已与人应与之。若生时不已与人现前僧应分。
    有一少知识比丘命过。有上下衣及非衣。诸比丘不知云何。以是白佛。佛言。若生时不已与人现前僧应分。若生时已与人而未持去者。僧应白二羯磨与之。
    一比丘唱言。大德僧听。某甲比丘于此命过。生存时所有若衣若非衣。现在僧应分。今与某甲。若僧时到僧忍听。白如是。
    大德僧听。某甲比丘于此命过。生存时所有若衣若非衣。现在僧应分。今与某甲。谁诸长老忍默然若不忍者说。僧已与某甲衣竟。僧忍默然故。是事如是持。
    有一多知识比丘。为国王大臣众人所供养命过其物甚多。诸比丘不知云何。以是白佛。佛言。若生时先已与人。应白二羯磨与。若生时不已与人。有可分不可分者。若婆那衣苏摩衣劫贝衣拘摄毛长五指。若僧伽梨优多罗僧安陀会若下衣若舍勒若单敷若衬身衣若被若坐具若针线囊漉水囊钵囊革屣囊若大小钵户钩。如是等物是可分者。现在僧尽应分。若锦若绮若毛纺若毡若拘摄毛过五指。若雨浴衣若覆疮衣若蚊幮若经行敷若遮壁虱单敷若坐卧床及踞床。除大小瓦钵瓦澡灌。余一切瓦器。除大小铁钵户钩截甲刀针。余一切铁器。除铜揵鎡铜多罗盛眼药物。余一切铜器若伞盖锡杖。如是等物是不可分者应属僧用
    有诸比丘得安居施未分。或有命过者反俗者作外道者远行者作沙弥者更受大戒者变成二根者根灭者。诸比丘不知云何。以是白佛。佛言。安居得施未分。若命过者生时已与人。应白二羯磨与之。若生时不已与人。现前僧应分。反俗作外道远行变成二根根灭亦如是。作沙弥者应与沙弥分。更受大戒者应与大比丘分。
    有诸比丘于安居中未得安居施。或命过乃至根变。后得施亦如是。比丘尼亦如是。
    时调达得安居施未分破僧。诸比丘不知云何。以是白佛。佛言。若僧未破得物应等分。若破后得物应随所施分
    有诸比丘同界僧破。后欲作诸羯磨与人受具足戒。不知云何。以是白佛。佛言。若僧已破虽同界听作羯磨行僧事不犯别众
    有一住处一比丘住。非安居时得施僧衣。作是念。佛说四人已上名僧。我今一人不知云何。以是白佛。佛言。应受持若净施若施人。若不尔余比丘来应共分
    若有比丘住处。非安居时得施僧物。若无比丘。比丘尼应分
    若有比丘尼住处。非安居时得施比丘尼僧衣。若无比丘尼比丘应分
    若有比丘住处。非安居时比丘命过。无比丘比丘尼应分。若有比丘尼住处。非安居时比丘尼命过。无比丘尼比丘应分。安居时得施皆亦如是
    有一外道弟子于佛法律中出家。其诸亲族咸作是言。云何舍我阿罗汉道。于沙门释子中出家。当还取之。复作是言。彼若闻者或能逃避。沙门释子不破安居。尔时往取必得无疑。彼比丘闻不知云何。以是白佛。佛言。听破安居去。彼比丘便从一住处至一住处。不知应于何处受安居施分。以是白佛。佛言。若住日多处应于彼受分。
    有二比丘共在道行。一比丘病。一比丘看之。彼遂命过。看病比丘持其衣钵来至佛所。以是白佛。佛以是事集比丘僧。告诸比丘。看病甚难。今听以三衣钵白二羯磨与之。
    一比丘唱言。大德僧听。某甲比丘命过。三衣钵现在僧应分。今以与看病人。若僧时到僧忍听。白如是。
    大德僧听。某甲比丘命过。三衣钵现在僧应分。今以与看病人。谁诸长老忍默然若不忍者说。僧已与某甲比丘衣钵竟。僧忍默然故。是事如是持
    有一比丘懒惰初不佐助众事。亦不给侍和尚阿阇梨。得病无人看视屎尿污身不净臭秽。佛按行房见自为洗浴浣濯其衣除去不净扶卧床上在边安慰。汝莫恐怖汝今终不以此命过。彼比丘闻已欢喜。佛复为说种种妙法。远尘离垢于诸法中得法眼净。佛以是事集比丘僧问阿难。某房比丘何以无人看。阿难具以事答。佛语阿难。汝等所作非法。比丘无有父母。自不相看谁看。汝等今听诸比丘看病人。
    诸比丘不知谁应看病。以是白佛。佛言。弟子应看和尚。和尚应看弟子。阿阇梨同和尚阿阇梨亦如是。
    有客来比丘病。无和尚阿阇梨亦无同师无有看者。诸比丘不知云何。以是白佛。佛言。应先劝一人看之。若无此人应日日次第差一人。若不肯如法治。
    时诸比丘竞往看视恼乱病者。以是白佛。佛言不应尔。应两三人往为料理病所宜事。
    时看病人求药艰难。而病人不肯服妨废行道。以是白佛。佛言。病人有五事难看。不能节量食。不肯服病所宜药。不肯向看病人说病状貌。不从看病人教。不能恒观无常。有五事不能看病。不知病所宜药。不能得随病食。不能为病人说法示教利喜。恶厌病人屎尿涕唾。为利故看不以慈心。
    有诸看病人。或为病人或为私。行去后病人命过。余人得其衣钵。以是白佛。佛言。不应趣与人应与究竟看病者。
    有一比丘病看病人多。诸比丘不知几人应得衣。以是白佛。佛言。若比丘命过。应与二人衣。比丘沙弥。虽父母兄弟亦不应与。若比丘尼命过。应与三人衣。比丘尼式叉摩那沙弥尼。
    有诸比丘分看病沙弥物与沙弥三分之一。以是白佛。佛言应等分与。
    有命过比丘。先以衣净施诸比丘。诸比丘不肯还。以是白佛。佛言。若彼本非亲里善意施皆应还
    时舍利弗目连自恣竟于左右游行。同安居及近住处诸比丘多有随从。诸白衣见。人人各念。当为舍利弗目连施僧安居衣。即便施之。大有所得。彼得施处诸比丘。语舍利弗目连言。共分此衣。答言我等不同安居。正可得食无此衣分。以是白佛。佛言应尽共分
    时乙师达多跋陀罗自恣竟亦与众多比丘于左右游行。诸白衣见作是言。若比丘于我住处安居者。我施此衣所得亦多。彼诸客比丘索共分之。答言。施我界内安居比丘不得与汝。以是白佛。佛言不应共分
    时有估客。赍钦婆罗从波利国来到拘舍罗。闻佛出世有大威神诸弟子亦复如是。便大持钦婆罗衣施僧。诸比丘言。佛未听我等受钦婆罗衣。以是白佛。佛言听受。复别与上座。亦不敢受言。佛未听我等别受钦婆罗衣。以是白佛。佛言亦听别受
    时毗舍佉母作是言。若住我所作房者。应着用我三衣衬身衣被衣雨浴衣覆疮衣单敷衣遮壁虱衣蚊幮。不得着用余人衣。诸比丘谓此属四方僧。不敢衬身着之。以是白佛。佛言。若施主现在听衬身着
    有诸比丘尼以衣钵余物施诸比丘。诸比丘不敢受。诸比丘尼言。我当于何处更求福田。以是白佛。佛言听随意受。
    时诸比丘得劫贝经钦婆罗纬衣不敢受。以是白佛。佛言听受。
    时舍卫城治钦婆罗人。见诸比丘着钦婆罗衣。语言。大德所着若浣若蹋。使毛出者极好鲜文。诸比丘不敢。以是白佛。佛言听浣蹋。若不知听雇人。
    有诸比丘于露地浣蹋钦婆罗。诸白衣见讥诃。此比丘正似蹋钦婆罗师。以是白佛。佛言应在屏处蹋。
    欲截钦婆罗头。不知以何截。以是白佛。佛言应作剪刀
    诸比丘着斑色线织衣。诸白衣见讥诃言。沙门释子与世人何异。诸比丘以是白佛。佛言不应着斑色线织衣。犯者突吉罗
    有一女人生儿辄死。后生一男将至诸比丘所。索袈裟衣与着。诸比丘不敢与。以是白佛。佛言听与。
    有一少知识比丘无衣。诸女人乞不得与。彼言我自出物与我染之。诸比丘不敢为染。以是白佛。佛言听为染。
    时毕陵伽婆蹉父母贫穷。欲以衣供养而不敢。以是白佛。佛以是事集比丘僧。告诸比丘。若人百年之中。右肩担父左肩担母。于上大小便利。极世珍奇衣食供养。犹不能报须臾之恩。从今听诸比丘尽心尽寿供养父母。若不供养得重罪

五分律卷第二十


《弥沙塞部和醯五分律·第三分·5.衣法下》

五分律卷第二十一（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分之五衣法下
    尔时舍夷国犹遵旧典。不与一切异姓婚姻。波斯匿王贪其氏族自恃兵强遣使告言。若不与我婚当灭汝国。诸释共议。当设何方免彼凶虐而不违我国之旧典。佥曰。正当简一好婢有姿色者极世庄严。号曰释种而以与之。如议即与波斯匿王备礼娉迎。后生一男颜貌殊绝。敕诸相师依相立字。诸相师言。王本以威而得其母。依义应当字曰琉璃。至年八岁王欲教学。作是念。诸艺之中射为最胜。阎浮提界唯有释种。佛为菩萨时射一由旬又一拘楼舍。释摩南射一由旬。最下手者不减一拘楼舍。当令吾子就外氏学。即敕大臣子弟侍从太子。就释摩南请受射法
    尔时诸释新造大堂共作重要。先供养佛及诸弟子。然后我等乃处其中。琉璃太子与其眷属辄入游戏。诸释见之瞋忿骂言。下贱婢子我不以汝为良福田。云何世尊未入中坐而敢在先。琉璃太子即大忿恨。敕一人言。汝忆在心。我为王时便以白我。即便出去。诸释于后掘去堂土更为新地。然后请佛及僧于中设食演说妙法。琉璃太子知射法已还舍卫城。少年之中便绍王位。先共学人皆居要职。昔受教臣便白王言。王忆某时诸释骂不。王言我忆。臣复白言。今不报之复欲何待。王闻其语。即严四种兵往伐诸释。世尊闻之。即于路侧坐无荫舍夷树下。王遥见佛下车步进头面礼足白佛言。世尊。好树甚多。何故乃坐此无荫树下。世尊答言。亲族荫乐。王知佛意。愍念诸释即回军还。如是再反。彼臣又复如前白王。王便严驾往伐诸释。佛知诸释宿怼叵避便止不出。诸释闻琉璃王来伐其国。亦严四兵出相御逆。去一由旬以箭射之。或从耳穿中过。或断其发。铲发令尽。须眉无余。及诸战具一时断坏而不伤肉。琉璃王问左右言。诸释去此近远。答言去此一由旬。王大怖言。军锋未交已尚如此。若当相接吾军败矣。不如反国图全为幸。时彼一臣白言。释种皆持五戒。宁失身命终不害物。王但进军勿忧丧败。王即从之。敕军进前。释种还城闭门自守。琉璃王遣使语言。若即开门当有免者。若吾攻得不赦一人。
    时目连闻琉璃王欲攻舍夷。白佛言。愿佛听我化作铁笼笼彼大城。佛告目连。汝虽有神力何能改此定报因缘。
    佛以此义即说偈言
    夫业若黑白　　终不有腐败
    虽久要当至　　还在现前受
    非空非海中　　非入山石间
    莫能于是处　　得免宿命殃
    报应之所牵　　无近远幽深
    自然趣其中　　随处无不定

    尔时诸释见彼军盛。或言开门取全。或言以死固守。纷纭不定。便共行筹以少从众。时魔波旬在开门众中。七反取筹开门筹多。即便开之。琉璃王得城已宣令三军。一切释种皆悉杀之。若非释种慎勿有害。三亿释闻皆捉芦出言。我是持芦释。屯门者信放令得去。于是释摩南到琉璃王所。琉璃王以为外家公。白言。阿公欲求何愿。答言愿莫复杀我诸亲。王言。此不可得更求余愿。又言。愿从我没水至出。于其中间听诸释出。凡得出者不复杀之。琉璃王作是念。水底须臾何为不可。即便许之。释摩南便解头沐没。以发系水中树根遂不复出。王怪其久使人入水看之。见其已死发系树根。以此白王。王便叹言。乃能为亲不惜身命。即宣令三军。若复有杀释种者军法罪之。
    时诸比丘闻琉璃王诛杀舍夷国人。以是白佛。佛告诸比丘。琉璃王愚痴。却后七日当受害学人罪。其眷属大小亦俱并命。琉璃王闻佛此教。心念佛无空言。余苦尚可唯畏火烧。即与眷属乘船入阿夷河。七日期至水忽暴涨。于是覆没一时死尽。
    诸释破灭之余被剥赤肉。到诸比丘所语言。我是释种世尊亲族。愿乞少衣。诸比丘不敢与。作是念。佛未听我等与诸释衣。以是白佛。佛言听与。
    复有五戒优婆塞被剥。来至诸比丘所借衣。诸比丘不敢借。语言。佛未听我等借优婆塞衣。以是白佛。佛言听借。若还应取。若不还则与。
    时跋难陀。为安居施故二处结安居。诸比丘以是白佛。佛言。二处皆应各与半分。
    时诸比丘在路行不收摄衣曳地污裂。以是白佛。佛言不应尔。犯者突吉罗。应作囊盛。
    诸比丘作囊太长。以是白佛。佛言不应尔。极长使前至脐后至腰。
    诸比丘以贵价物作衣囊。以是白佛。佛言不应尔。应用粗物作。
    有诸比丘在路行。趣倩人担衣亦趣为人担。或自失衣或失他衣。以是白佛。佛言不应尔。若倩人担衣应先出示。若为人担衣应出看之。
    诸比丘盛衣囊中缝合其口欲取艰难。以是白佛。佛言不应尔。应作带系。若非常须亦听缝之。
    诸比丘举钦婆罗劫贝衣各着一处生虫咬坏。以是白佛。佛言。应以劫贝间钦婆罗然后用屈尸罗香那毗罗香青木香如是诸香辟虫者着中。
    诸比丘后取衣不复识。以是白佛。佛言应题名作帜。若比丘举衣经十二年不还取者。应集僧平价作四方僧用。若彼比丘后还。以四方僧物偿。若不受者善。
    时阿难得施衣不须。为舍利弗受。即使一比丘持衣与之。彼比丘作是念。舍利弗幸多供养。而我无衣。我今当作同意取。即便着之后生疑。以是白佛。佛言。彼虽为受而未是已舍。若于所与比丘。作同意取受持。非善取受持。若于所受比丘。作同意取受持。是善取受持。
    阿难复得腰绳不须。为阿那律受。亦使一比丘持往语言。此绳已属阿那律。彼比丘亦如上念取后生疑。以是白佛。佛言。彼言已属阿那律。是为已舍。若于所与比丘。作同意取受持。是善取受持。若于能使比丘。作同意取受持。非善取受持
    时诸比丘不着衬身衣披僧被污泥不净为鼠咬坏。以是白佛。佛言不应尔。犯者突吉罗
    时六群比丘作衬身衣。大小如僧祇支。或如泥洹僧。以是白佛。佛言不应尔。应三种作。上者从覆头下至踝舒覆左手掩令等没。中者从覆头下至半胫舒覆左臂掩等至腕。下者从覆头下至膝舒覆左臂掩等半肘。
    诸比丘不以衬身衣通覆右肩。而通披僧被污泥不净为鼠所咬。以是白佛。佛言不应尔
    有诸比丘。受经时问讯和尚阿阇梨时。披僧被偏袒垂地。或夜起行不能收摄。亦委于地泥土污之。以是白佛。佛言。受经问讯应偏袒举使离地。夜起时应收摄通披勿令污泥。
    诸比丘着僧被裂不补治。以是白佛。佛言应补治。不知谁应补治。佛言。若冬四月夏三月用者应治
    有诸比丘于阿练若处住。去时不举僧卧具致使烂坏。以是白佛。佛言应寄聚落中。若无寄处应还作房主。若有疑畏聚落人民皆悉移去。亦应运持至安隐处。
    诸比丘不随后视卧具致有零落。以是白佛。佛言应随后看。
    既到安隐处。彼诸比丘不与房住。亦不与房安诸衣物。以是白佛。佛言皆应与之。若先处不复立。应即在住处用之。若后还立。应持余者还。若已尽无余。彼处比丘应少多分与。
    有诸比丘。以此房卧具于彼房用。诸房主讥呵言。云何以我房物于余房用。此则不与取也。以是白佛。佛言不应尔。
    有诸客比丘欲问讯师及受经。着住房卧具至彼房。房主比丘不听。以是白佛。佛言。应先语本房比丘。若听者善。若不听亦着持去。若于彼远行应送还本房。
    有诸比丘着僧衣入温室及作食处入僧中食及左右便利烟熏污泥。以是白佛。佛言不应尔。
    有诸病比丘须着至诸处不敢。以是白佛。佛言有病听着至余处。但爱护之。唯不得着大小便利
    时六群比丘着上下衣持广五指衣片当三衣而入聚落。诸比丘见问言。世尊不制不着三衣不得入聚落耶。六群比丘即以衣片示言。此是我三衣。诸长老比丘种种呵责。以是白佛。佛以是事集比丘僧。问六群比丘。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。不应尔。犯者突吉罗。从今听作上中下三衣如衬身衣量
    有一住处僧得可分衣。一比丘持至戒坛上独取受持。以是白佛。佛言不应尔。犯者突吉罗。现在僧应分。
    有一上座比丘。与诸比丘游行人间。其中有客有旧得可分衣少不足分。以是白佛。佛言。旧比丘应语客比丘言。长老此衣少不可分。客比丘若言并持相与应取。若言乃至一缕亦不相与便应共分。客比丘语旧比丘亦如是。
    有比丘取覆塚衣。塚主失衣。借问谁取我覆塚衣。有人答言诸比丘取。便瞋呵言。诸比丘偷我先人衣。诸长老比丘闻。以是白佛。佛言不应取。若聚落移去于后有者。听作粪扫衣意取。有诸比丘取神庙中幡盖亦如是。
    有诸比丘往斗战处取死人衣。军人讥呵言。此诸比丘欲令我等多杀人。诸长老比丘闻。以是白佛。佛言不应尔。
    有诸比丘少知识。欲斗战处取死人衣不敢往。以是白佛。佛言听军人去后取。
    有诸白衣。军人去后。收敛骨肉尸丧。见诸死尸悉被剥脱不可复识。便讥呵言。云何比丘剥我亲里衣。若有衣者便应可识。诸比丘以是白佛。佛言听无人见时取。至杀人处取衣亦如是。
    有诸比丘取死人衣不坏作比丘衣畜。诸白衣见言。此是我亲里衣。便向啼泣。诸比丘以是白佛。佛言应速坏作比丘衣畜。若铁器应速用作大小钵户钩诸所须物。
    有一家大富。贼劫之不能尽持去。留藏粪扫中。后还欲取。昼日未敢进。遥伺望之。有比丘拾粪扫衣。到彼藏物处。见衣角出便取之。贼遥语言。大德莫取我物。遭劫家闻识是贼。缚送官中。官即杀之。贼被缚时作是语。若比丘不取我衣。彼何由识我。是为比丘杀我。非是彼人。诸比丘以是白佛。佛言若举时重不应取。
    有诸比丘于街巷中视地而行。诸白衣见或言觅钱。或言觅粪扫衣。有一外道弟子。以衣裹钱着道中。比丘见拾取。便语众人言。诸比丘果是觅钱。诸比丘以是白佛。佛言。不应取街巷中裹物。
    有一比丘为衣故至塚间。见一新死女人头前有函。比丘谓是空函。便取持归到所住处开视。见有诸严身具。不知云何。以是白佛。佛言取时应先开视。若不视取突吉罗。
    有诸比丘与外道共道行为贼所杀。比丘便取其衣不坏色作比丘衣。余外道见之言。此是我亲里衣。诸比丘必杀而取。诸比丘以是白佛。佛言不应取。若已取即应坏色作比丘衣。
    有诸比丘少欲知足不受他家施衣。诸居士作是议。我等何方令彼比丘受我施衣。正当裂破火烧处处着街巷中伺其入聚落时语言。汝看左右若有所见取之。即如议作。彼比丘见作是念。我等不受家施衣。必是诸居士为我等作此。以是白佛。佛言应作粪扫想取。
    有一比丘命过。诸比丘仰着中庭不以衣覆。露其身体男根胀起。诸居士见讥呵言。沙门释子不修梵行。乃使男根如此之大。诸比丘以是白佛。佛言不应仰露。应以衣覆。犯者突吉罗。
    有一肥大比丘命过。诸比丘举着生草上。脂出流漫杀诸生草。诸外道见讥呵言。沙门释子自云慈念。而今云何伤杀生命。诸比丘以是白佛。佛言不应着生物上。应埋若火烧若着石上
    有一比丘水所漂杀。衣钵挂着界内树枝。诸比丘见谓入僧界内应属僧不敢取。以是白佛。佛言听作粪扫衣取。
    诸比丘不知有几种粪扫衣。以是白佛。佛言。粪扫衣有十种。王受位时所弃故衣塚间衣覆塚衣巷中衣新嫁女所弃故衣女嫁时显节操衣产妇衣牛嚼衣鼠咬衣火烧衣
    时诸比丘着光色衣。白衣讥呵。以是白佛。佛言不应着光色衣。犯者突吉罗。
    有比丘畜不满五肘雨浴衣。以是白佛。佛言雨浴衣不应减五肘。犯者波逸提。
    时诸居士于安居内为儿女剃头故以衣施僧。诸比丘受已欲回为安居施。以是白佛。佛言不应尔。此名随事施。现在僧应分。犯者突吉罗。
    有诸比丘。先所受三衣不舍更受余衣。以先所受衣净施及施人。后忆白佛。佛言。得名更受亦名净施施人。但不舍得突吉罗。
    时诸比丘有尼萨耆衣。未舍未悔过。而为火所烧水所漂贼所夺失坏。不知云何。以是白佛。佛言此即名舍。但应作波逸提悔过。
    时诸比丘畜衣不以净施。以是白佛。佛言不应尔。犯者突吉罗。
    有一住处众僧得锦施诸比丘。不知云何。以是白佛。佛言。应受回庄严塔若作塔用若僧用。
    有一住处僧欲分衣。有少欲比丘不受分。而须腰绳禅带帽漉水囊。诸比丘以是白佛。佛言应与。
    既与复索。以是白佛。佛言。分物时应先问。汝受分不。若言受应等与。若言须腰绳等。应三分与一。若复索不应与。
    有一比丘有拘摄。四方僧有僧伽梨欲贸易之。诸比丘不敢与。以是白佛。佛言听易。若拘摄价多僧应倍与比丘。若僧伽梨价多比丘应倍与僧。若贫无物可倍与僧。而必是少欲知足亦听与之。余衣亦如是。
    时离婆多比丘苦脚冷。从一婆罗门乞裹脚钦婆罗衣。既乞生疑世尊制戒不听我等从非亲里乞衣。不知云何。以是白佛。佛言。如是因缘听乞。所应受持衣。若护腨衣、护髀衣、护头衣、拭手面身体巾等。
    时诸比丘于僧四方僧及塔不同意人边皆作同意取衣。以是白佛。佛言不应尔。于和尚阿阇梨同和尚阿阇梨若弟子及诸同意人边乃得作同意取。
    有诸比丘未命过。处分衣物言。我死后以此衣物施某甲。以此衣物作如是如是用。以是白佛。佛言不应尔。犯者突吉罗。与不成与。用不成用。
    时阿难常出入芦夷力士家。后往不在作同意取贵价劫贝。寻生疑悔作是念。佛未听我等于白衣作同意取衣。以是白佛。佛言。亦听于白衣作同意取衣。
    时诸比丘离雨浴衣。不知浴时应着何衣。以是白佛。佛言。有五因缘得离雨浴衣。不雨不疑雨不渡水食病时作未成。有五因缘得留僧伽梨。雨时疑雨渡水食病时作未成。
    有一住处僧欲分衣。有客比丘来。诸比丘得分少不欲分。以是白佛。佛言。乃至得一腰绳直应分。若少不足分。应白二羯磨与一无衣比丘。
    一比丘唱言。大德僧听。此僧得衣若非衣。今并与某甲比丘。若僧时到僧忍听。白如是。
    大德僧听。此僧得衣若非衣乃至若不忍者说。僧已与某甲比丘衣竟。僧忍默然故。是事如是持


《弥沙塞部和醯五分律·第三分·6.皮革法》

    五分律第三分之六皮革法
    佛在舍卫城。尔时摩诃迦旃延。在阿湿波阿云头国波楼多山中住。彼国有长者名沙门亿耳。信乐佛法常供给诸比丘。见法得果受三归五戒。恒入僧坊听受法教。
    时沙门亿耳屏处自念。如佛所说在家染着不能广修梵行。出家无着犹如虚空。我今何不于无为法中剃除须发出家学道。念已晨旦到迦旃延所。头面礼足具宣所念。欲求出家受具足戒。迦旃延言。在家染着诚如汝言。但出家苦节净修梵行独坐树下常应一食。汝本富乐此事甚难。亿耳闻已便归其家。如是至三。见其意至便与出家。彼国无有十众。作沙弥经历六年。迦旃延乃以神通力。于余国集十众授具足戒。亿耳受戒已念言。我闻如来应供等正觉而未奉见。今当往诣问讯世尊。念已到迦旃延所。头面礼足白求诣佛。迦旃延言甚善。吾随汝喜宜知是时。可以吾名问讯世尊。复以五法白佛。一阿湿波阿云头国无有十众。亿耳作沙弥经历六年不得受具足戒。迦旃延以神通力于余国集僧然后得受。愿世尊听此国不满十众得受具足戒。又此国多有沙石棘刺。愿听此国比丘畜重底革屣。又此国皆以皮敷地作坐卧具。愿听此国比丘以皮敷地。又此国人日日洗浴。愿听此国比丘日日洗浴。又有比丘寄衣与余方比丘。衣未至有比丘语所与比丘。比丘生疑恐犯长衣。愿为除其此疑。于是亿耳受教而去。既到佛所稽首佛足宣和尚问讯。佛语阿难。汝为此客比丘敷卧具。阿难念言。佛欲与此比丘共宿故。令我为敷卧具。即于佛房而为敷之。佛与亿耳共一房宿。初夜中夜默然无言。至后夜时佛作是念。此族姓子威仪调伏。当令说法。便语言。汝可说法。亿耳受教。即说十六义品经。说已默然而住。佛言善哉。彼国人语皆如此不。答言有胜我者。又问。汝何以久住彼国不来见我。答言。我早知欲之过患。有因缘故不得早来。
    尔时世尊因说偈言
    见世之过患　　身自依法行
    贤者不乐恶　　为恶不乐善

    于是亿耳作是念。和尚敕我以五法白佛。今正是时。便以白佛。佛过夜已集比丘僧告亿耳。汝可更说迦旃延所白五法。亿耳即更说之。佛种种赞叹少欲知足。赞戒赞持戒已。告诸比丘从今听阿湿波阿云头国及一切边地少比丘处持律五人授具足戒。亦听有沙石棘刺之处着重底革屣。亦听有皮革处作皮敷卧具。亦听有须浴处日日洗浴。若比丘寄衣与余处比丘。比丘虽先闻知。衣未入手不犯长衣。
    尔时诸比丘作种种形种种色革屣。以是白佛。佛言不听作异形异色革屣。犯者突吉罗。
    有诸比丘作马皮象皮人皮革屣。以是白佛。佛言不听作。若用人皮偷兰遮。若马象皮突吉罗。
    时跋难陀常出入一牧牛家。着衣持钵往到其舍。彼有斑色犊子。跋难陀谛视生念。欲得此皮作敷具。主人问言何故谛视此犊。答言。此犊斑色可爱耐可作敷具。彼即白言。大德常料理我家。岂惜一犊而不相与。即于犊母前杀而与之。跋难陀得已持还僧坊。犊母随后悲鸣逐之。诸比丘问言。此牛何故悲鸣逐汝。答言不知。又问。此牛逐汝不逐余人。云何不知。乃具以事答。诸比丘种种呵责。以是白佛。佛以是事集比丘僧。问跋难陀。汝实尔不。答言实尔世尊。佛种种呵责已告诸比丘。从今不听畜一切皮。
    诸比丘后须小片皮而不敢用。以是白佛。佛言听用小片皮作物。
    有诸比丘从外还徒跣上僧卧具污泥不净。以是白佛。佛言听着出入革屣。
    有老病比丘于恐怖处共伴道行迟不相及。诸伴语。大德速行勿使被剥。答言我等老病不能行。伴言。此有象马驴骡骆驼车牛可骑乘。诸比丘不敢。以是白佛。佛言从今听老病比丘骑乘。但不得乘骑雌畜生。
    有诸白衣以皮舆施僧。诸比丘不敢受。以是白佛。佛言听受。去皮以余衣代。
    有诸白衣以皮舆别施上座。不敢受以是白佛。佛言亦听私受。去皮如上法。
    诸上座老病比丘。欲乘舆入聚落不敢乘。以是白佛。佛言听。
    不知使谁舆之。以是白佛。佛言使净人舆。
    有诸比丘于恐怖处欲渡水无船。有牧牛人驱牛渡水。语言。可捉牛尾。诸比丘不敢。以是白佛。佛言听捉。
    时六群比丘捉牸牛尾渡水。以手刺其疮中。以是白佛。佛言不听捉雌畜生尾渡水。
    有诸比丘欲渡水亦无畜生可捉。不知云何。以是白佛。佛言听缚草木作筏。自今听诸比丘畜浮囊。若羊皮若牛皮作。僧及四方僧皆应畜
    佛在王舍城。尔时瓶沙王摩竭鸯伽二国。有四万二千聚落。彼诸豪杰无有不信佛法僧者。唯除瞻婆城中有长者子名首楼那。其人大富有二十亿钱时人号曰首楼那二十亿。是人生便受乐手脚柔软足下生毛。瓶沙王作是念。我界内唯有二十亿。未信佛法。我当云何令彼信乐。我若自往当大惊怖。若呼召之必生疑畏。正当通命瞻婆城中六十家诸豪杰观王子婚因此相见诲以道法。念已即便呼之。时诸亲族皆白王言。二十亿未曾履地。足下生毛如人顶发。不堪恭到。愿王特赐停此一人。王言。可乘象马车舆。答言。其身极软亦不堪之。王言。今王子婚必宜相见。听汝亲族尽自致方。亲族共议。唯当凿渠通船日行数里乃可不劳。恭王命耳。便共以此致之到王舍城。亲族白王。二十亿今始得至。愿听如家法。王言家法云何。答言以衣敷地行上舁之。王言可尔。即敕为敷。又为敷细软衣为座令坐其上。王问言。汝足下实生毛不。答言。实尔大王。王言我欲见之。答言愿使可信人看。王言我欲自见。答言愿听舒脚。王言可尔。即舒脚示王。果如所闻。光曜王目不得熟视。生希有心念言。我国乃生如此大福德人。顾视左右先有三大居士。并二十亿为四。问言。汝各有几财得为居士。第一人言。我钱有十三亿。第二人言。我有十四亿。第三人言。我有十四亿。又有一无价摩尼珠。二十亿言。我有二十亿。复有五百摩尼珠一摩尼宝床。王问二十亿。汝所从得此。答言。此实非父余财。亦不营得。我于高楼上眠。眠觉便在我前。王闻此语。倍生希有。复作是念。此人福德唯佛当知。余无能了。即便严驾出诣佛所头面礼足白佛言。世尊。二十亿有五百摩尼珠一摩尼宝床。从何而来。佛言。此人先在忉利天。有五百天女极相爱乐。从彼来生天女皆念。我等天子今于何生。以天眼观见生在此。各持一摩尼珠及先所卧宝床。化令称其今身。着前而去。王闻佛说礼毕退。还集瞻婆城六十豪杰语言。我今令二十亿为彼城中最大居士。汝等宗之。复语二十亿及六十人等。我为汝王以法治化。已与汝等作现世利益。今佛世尊在耆阇崛山。各可往彼求后世利。受敕皆往。
    时长老娑竭陀。于山中盘石上经行。诸居士到其所语言。大德为我白佛。瞻婆城二十亿及六十居士欲问讯世尊。娑竭陀于盘石上居士前没踊出佛前。具以白佛。佛言。汝可先去于盘石上敷座吾寻后往。受教于佛前没踊出盘石众居士前。为佛敷座。佛以常威仪步行后至。诸居士念言。此比丘有大神力出没盘石犹如入水。咸共恭敬而慢世尊。世尊既至就座而坐。诸佛常法。先使发欢喜心然后说法。佛语娑竭陀。汝起扇佛。受教起扇。须臾现种种神变如优为迦叶。还在佛前。稽首礼足白佛言。佛是我大师我是佛弟子。如是三返已复坐本位。于是诸居士作是念。弟子神力犹尚如是。况于如来应供等正觉。便回心注仰。佛为说种种妙法示教利喜。乃至苦集尽道。皆于坐上得法眼净。受三归五戒。二十亿从坐起跣足至佛前稽首作礼。佛便微笑。娑竭陀作是念。佛何因缘笑。念已从坐起偏袒右肩胡跪白佛。今何因缘而发微笑。佛语娑竭陀。此二十亿九十一劫来始今足蹈于地。又问。二十亿何因缘。九十一劫足不蹈地。佛言。过去世时有佛世尊出现于世。名毗婆尸。父王治城。长十二由旬广七由旬。多诸人众安隐丰乐。彼佛与大比丘僧六万八千人俱。皆是阿罗汉于彼止住。其王日日请佛及僧于宫中食。时大众中有一人名修毗赊。共众人往诣王所。白言。王今作诸功德。愿听我等亦得豫之。王言。今佛僧众有六万八千人。恐汝等不办。或更恼僧。复白王言。我自堪办。愿必听许。王言大善。犹恐不办敕作食如常。彼若不周当以足之。于是诸人设供过于王食。如是多日。王所作食竟不复设。修毗赊次应设供。使人掘路更以细软土填香泥泥之。两边竖八十宝柱。以杂色摩尼珠置于柱头。悬杂色幡张杂色幔。弥覆路上处处。路上安种种浆。于家敷六万八千座。一比丘坐一座。各以五百釜羹而供养之。一一比丘施劫贝二张革屣一緉。复为四方僧作一房。地敷卧具皆悉妙好。尔时修毗赊者今二十亿是。从是已后受天上人中福等无有异。若今不见我者足犹不蹈地
    时二十亿胡跪白佛。愿听出家受具足戒。佛言父母听汝未。答言未。佛言。父母不听不得出家。答言我当还家启白父母。佛言大善。今正是时。于是二十亿礼佛足右绕还瞻婆城。白其母言。我今欲出家学道。母言。止止何缘出家。我唯有汝。死尚不欲相离。如何生离。今我财物珍宝奴婢田宅无有限数。可恣意作福受五欲乐。苦请至三。然后听许。前礼母足右绕三匝还诣佛所。头面礼足胡跪白佛。母已听许。愿便与我出家受具足戒。佛言。比丘来。出家受具足戒。广修梵行。我善说法。能尽苦原。说是语时。二十亿须发自堕僧伽梨着身钵盂在手。出家不久于尸陀林精进经行足伤血流乌随啄吞。二十亿作是念。佛弟子中精进无胜我者。而今未得尽诸苦源。我家幸多财宝。亦可反俗快作功德。佛知其念。从耆阇崛山来下见乌啄吞其血。问阿难。何故有此血乌竞啄之。答言。二十亿于此经行足伤血出。世尊便往到其所。问二十亿。汝实作是念不。答言实尔世尊。佛复语言。我今问汝随意答我。汝在家时善弹琴不。答言善。又问琴弦急时声调好不。答言不好。又问。琴弦缓时声调好不。答言不好。又问云何得好。答曰。不急不缓然后乃好。佛言。于我法中亦复如是。太缓太急何缘得道。若精进处中不久尽苦。二十亿闻佛说已。即于经行处漏尽无余。
    世尊以二十亿足下伤破。告诸比丘。今听二十亿着一重革屣。二十亿白佛言。世尊。我舍二十亿钱五百摩尼宝珠一摩尼宝床二十夫人无量婇女。若着一重革屣人当讥我。舍如此财宝而犹贪受一重革屣。世尊若听一切比丘着者我当着之。佛便赞叹少欲知足赞戒赞持戒已告诸比丘。从今听诸比丘着一重革屣
    有诸比丘着两重革屣。以是白佛。佛言不听。犯者突吉罗。
    时六群比丘着革屣在和尚阿阇梨前后经行。有余比丘亦皆效之。诸比丘以是白佛。佛言不应和尚阿阇梨前着革屣。犯者突吉罗。有因缘于和尚阿阇梨前着革屣无犯。若地有棘刺。若地有刺脚草。若地有沙石。若病时若闇时。
    时诸比丘着金银象牙石屐。诸居士见。讥呵言。此诸比丘如王大臣。常说少欲知足。而今奢费无度。无沙门行破沙门法。诸长老比丘闻种种呵责。以是白佛。佛以是事集比丘僧。告诸比丘。从今不听着如上屐。犯者突吉罗
    佛在毗舍离。
    有一住处下湿。着皮革屣臭烂虫生。诸比丘以是白佛。佛言。听诸比丘作婆婆草迦尸草文柔草鸠尸草等屧。
    诸比丘着水从下出渍脚。以是白佛。佛言听用生皮底下。
    有诸比丘畜着木屐木屧于僧坊内行作声乱诸比丘坐禅。复有一比丘着木屐下利夜踏杀蛇。以是白佛。佛以是事集比丘僧。告诸比丘。从今不听着木屐木屧。犯者突吉罗。听于三处着非行来屐。大便处小便处洗手脚处。
    有诸比丘着兜罗纻革屣。以是白佛。佛言不应尔。犯者突吉罗。
    有诸比丘革屣鼻破脚指。以是白佛。佛言听以软物贮鼻。
    有诸比丘脚跟劈裂。以是白佛。佛言听以熊膏涂熊皮裹。
    时毕陵伽婆蹉常一心行不觉蹴脚指破。佛见之告诸比丘。从今听诸比丘着富罗。
    诸比丘作靴大深。诸居士讥呵言。此比丘所着富罗如我等靴。以是白佛。佛言不应深作靴听至踝上。
    有诸比丘作靴如靴。诸居士讥呵如上。以是白佛。佛言应开前。
    有诸比丘着画革屣。以是白佛。佛言不应着。犯者突吉罗。若得听坏色着
    时离婆多。在陀婆国人间游行遇寒雪脚冻坏。还到祇洹头面礼佛足却坐一面。佛问言。脚何故尔。具以事答。佛问彼国人颇有所着不。答言。彼国人着富罗着革屣。佛种种赞叹少欲知足赞戒赞持戒已告诸比丘。从今听雪寒国着富罗着革屣。若彼国更有所着听随意着之。
    有诸比丘雪寒中行脚冻坏。以是白佛。佛言。听用酥盐熊膏涂以熊皮作靴。
    有诸比丘在道行不知用何物盛粮。以是白佛。佛言。听用羊皮牛皮鹿皮及劫贝作囊。
    有诸比丘以盛食污泥白佛。佛言应净浣。
    诸比丘便浣皮囊烂坏虫生白佛。佛言不应浣皮囊。应反揩拭。若净善若不净勿复畜。
    有诸阿练若住处比丘畜皮敷具。诸恶兽闻气来杀诸比丘。诸比丘以是白佛。佛言。于阿练若处不应畜皮敷具。应持与聚落住处以藉函梯道。
    有比丘在佛后。刺刺脚不能行。诸居士见语言。大德佛去已远何不驶行。答言刺刺我脚不能行。诸居士言。能着袜不。比丘不敢着。前至佛所白佛。佛言听着。
    有比丘于塚间得革屣复不敢取。以是白佛。佛言听取。
    有诸比丘得种种形色种种皮革屣不敢取。以是白佛。佛言。除人马象皮余听取坏本形色。若形色不可坏。于僧坊内着不得出外。
    有诸比丘得新革屣不敢受。以是白佛。佛言听受。应令净人着行七步然后着之。
    有诸比丘革屣富罗及履破坏不知令谁补治。以是白佛。佛言应借人补治。若无人比丘能自补。亦听畜大小锥大小刀缝皮线。
    有诸比丘为破见比丘补治革屣等物。以是白佛。佛言不应为如此人作。应为惭愧欲学戒者作。
    诸比丘不知用何物安皮作具。以是白佛。佛言听皮囊盛之

五分律卷第二十一


《弥沙塞部和醯五分律·第三分·7.药法》

五分律卷第二十二（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第三分之七药法
    佛在王舍城。尔时诸比丘得秋时病。佛行房见作是念。世人以酥油蜜石蜜为药。我今当听诸比丘服。以是事集比丘僧告言。从今听诸病比丘服四种药酥油蜜石蜜。
    诸比丘服酥苦臭。以是白佛。佛言。听熟煎若自煎若使人煎。若无净地听非净地煎。
    诸比丘服酥呕逆欲吐。以是白佛。佛言。听以呵梨勒阿摩勒果若蜜若蒜若麨诸所宜物排口。
    有一比丘得热病应服酥。诸比丘为乞不得而得乳。以是白佛。佛言。应使净人作酥煎令熟作无食气受七日服。
    有一比丘得风病应服油。诸比丘为乞不得而得油麻。以是白佛。佛言。应使净人作油作无食气受七日服。
    有一比丘得热病应服石蜜。诸比丘为乞不得而得甘蔗。以是白佛。佛言。应使净人作石蜜作无食气受七日服。
    诸比丘不知几时应熟。以是白佛。佛言。以杓举泻相续不断为熟。
    有诸比丘得风病应服牛驴骆驼鱣脂。诸比丘为乞不得而得四种肥肉。以是白佛。佛言。应使净人煮接取膏更煎。若时煮时煎时漉。非时受不得经宿服。若时煮时煎时漉时受得七日服。
    有诸比丘得秋时病应服根药。以是白佛。佛言。一切根药听服。果药亦如是。
    有诸比丘得秋时病应服草药。以是白佛。佛言一切草药听服。
    有比丘风病应取汗。以是白佛。佛言听取。
    有比丘风病应服赤白诸盐。以是白佛。佛言听服。
    有比丘风病应合和小便油灰苦酒用摩身体。以是白佛。佛言听合和摩之。
    有比丘患疥疮欲治。以是白佛。佛言听治。
    有比丘患痈应以刀破药涂。以是白佛。佛言听。
    有比丘患脚须着熊皮靴熊膏涂。复须用面蛇皮熊膏酥着苦瓠中渍。以是白佛。佛言皆听。
    有比丘隐处痈。医为刀破。佛经前过。医白佛言。刀已至大便门世尊视之。佛言。此是难护之处若使凡夫命过便失大利。从今不听刀破隐处。犯者偷罗遮。
    有比丘得时行热病。佛言。应服吐下药消息节量食随病食。
    有比丘患眼。佛言。听作眼药。
    时离婆多非时食石蜜。阿那律语言。莫非时食。我见作石蜜时捣米着中。彼即生疑。以是白佛。佛以是事集比丘僧。问阿那律。汝言见作石蜜时。捣米着中。彼何故尔。答言作法应尔。佛种种赞叹少欲知足已告诸比丘。从今若合药如此者听非时服。
    时长老优波离问佛言。世尊。若时药非时药合受应几时服。佛言。应从时药不得非时服。七日药终身药亦如是。
    又问。若非时药七日药合受应几时服。答言。应从非时药不得经宿服。终身药亦如是。
    又问。若七日药终身药合受应几时服。答言。应从七日药不得终身服


《弥沙塞部和醯五分律·第三分·8.食法》

    五分律第三分之八食法
    佛在波罗奈国。尔时五比丘。到佛所头面礼足。白佛言。世尊。我等当于何食。佛言。听汝等乞食。复白佛言。当用何器。佛言听用钵。
    时诸比丘乞得粳米饭不敢受。以是白佛。佛言。听随意受食。
    时诸比丘乞。或得种种饭。或得种种饼。或得种种麨。或得种种熟麦豆。或得种种烧麦及糯米。或得种种羹。或得种种苦酒及酱。或得种种盐。或得种种肉。或得种种鱼。或得种种乳酪。或得种种菜。或得种种根藕根等。或得种种茎甘蔗等。或得种种果庵罗椰子等。皆不敢受。以是白佛。佛言皆听随意受食
    佛在毗舍离。时世饥馑乞食难得。诸比丘持食着余处失之。作是念。若世尊听我等共食一处宿者不致此苦。以是白佛。佛言。听共食一处宿。
    诸比丘于余处作食失之。便作是念。若世尊听我等于住处作食者不致此苦。以是白佛。佛言。听在住处作食。
    诸比丘雇人作食与价与食彼人复偷。作是念。若佛听我等自作食者。可无此费。以是白佛。佛言。听自作食。
    诸比丘既自作食。求人授之复索雇直。作是念。若世尊听我等自持食求不倩雇人授者可无此费。以是白佛。佛言。听自持食求不倩雇人令授。
    诸比丘得木果无人授。以是白佛。佛言。听如木想取食。
    诸比丘得池果无人授。以是白佛。佛言。听就池水受。
    诸比丘欲食果无净人使净。以是白佛。佛言。听先去核然后食之
    佛在毗舍离。尔时世尊患风。阿难自煮药粥上佛。佛问阿难。谁煮此药。答言。是我所煮。佛告阿难。我先听诸比丘共食宿住处。作食自作食。自持从人受。汝等今犹用此法耶。答言犹用。佛言。汝等所作非法。我先饥馑时听。今云何犹用此法。从今犯者突吉罗。
    佛在舍卫城。问阿难。我先听诸比丘如木想取木果。就池水受池果无净人净果。先除核食。汝等今犹用此法不。答言犹用。佛言。汝等所作非法。我先饥馑时听。今云何犹用此法。从今犯者突吉罗
    时舍卫城中。有优婆夷。字须卑。信乐佛法见法得果归依三宝。常请一切僧供给汤药。彼于后时来入僧坊。见一比丘服吐下药。问言。大德今何所须。答言。我吐下虚乏思欲食肉。语言。大德我明日当送。愿为受之。于是归家晨朝遣人持钱买肉。尔日波斯匿王有令。若有杀者当与重罪。买不能得。还白如此。复更与钱令遍求之。语言。勿计价直。若一钱得如一钱大亦当买之。犹不能得。优婆夷作是念。我昨已许。若不得者彼或命过。即持利刀入屋割髀里肉与婢令煮送与比丘。比丘得便食之病即除差。
    时婿行还。不见其妇行来出入。即问须卑何在。答言在内病。即入问言。何所患苦。妇具以事答。婿言。恐汝此病无复活理。及未死顷。可请佛及僧明设中食。妇言甚善。即令婿请佛及僧头面礼足白佛。愿佛及僧明日顾食。佛默然受。还归其家通夜作多美饮食。晨旦敷座遣白时到。佛与众僧前后围绕往到其家就座而坐。婿自行水。佛不受之。语言。呼须卑优婆夷令出。即遣人语。世尊呼汝。答言。可以我名问讯世尊。病不堪出。即以白佛。佛犹呼之。如是至三。乃以衣舁至佛所。既见世尊疮即除愈。肉色如先。生希有心。我有如是大师及诸同梵行人。欢喜踊跃手自下食。食毕行水取小床于佛前坐。佛为说随喜偈。如为毗兰若所说。更为说种种妙法。示教利喜已还归所住。佛以是事集比丘僧。问彼比丘。汝昨食何等。答言食肉。又问肉美不。答言美。佛言。汝愚痴人。云何不问而食人肉。从今食肉不问犯突吉罗。若食人肉偷罗遮。
    有诸比丘食象肉。波斯匿王象死辄送诸鬼神。以沙门食象肉故便杀诸象。比丘使净人取肉持还。诸居士见讥呵言。此沙门释子无肉不食。过于鸱乌。云何噉此不净臭秽来入我家。无沙门行破沙门法。诸长老比丘闻以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今食象肉突吉罗。马肉亦如是。
    诸比丘食师子肉虎肉豹肉熊肉。诸兽闻气遂杀比丘。诸居士见问何故尔。有人言由食其类肉。便讥呵乃至告诸比丘亦如上。从今食此四种肉突吉罗。
    诸比丘食狗肉。诸狗闻气随后吠之。诸居士见问言。狗何以偏吠比丘。有人言由食狗肉。便讥呵乃至告诸比丘亦如上。从今食狗肉突吉罗。
    诸比丘食蛇肉。诸居士讥呵。善自在龙王化作人身。来诣佛所稽首白言。我诸龙等有大神力。作种种形色游行世间。今诸比丘食蛇肉。或能是龙伤害比丘。愿佛制诸比丘不食蛇肉。佛为说种种妙法。示教利喜已遣还所住。佛以是事集诸比丘。以善自在龙王语告诸比丘。从今食蛇肉突吉罗。
    佛在王舍城。尔时有长者。请佛及僧。诸长老比丘问佛言。世尊。若人请僧为请谁。佛言。若正趣正向人皆已被请。诸比丘作是念。如此诸人四方及天上无处不有。我等将无犯别众食耶。便不敢往。以是白佛。佛言。若于界内别请四人已上名别众食。若次请不犯。
    有请比丘作是念。诸比丘尼式叉摩那沙弥沙弥尼优婆塞优婆夷亦在界内。将无犯别众食耶。以是白佛。佛言。若请僧应二众食。比丘及沙弥。若请二部僧应五众食。比丘比丘尼式叉摩那沙弥沙弥尼。
    有诸凡夫坐禅比丘作是念。如世尊说。若请僧正趣正向人皆既被请。我今凡夫未是正趣正向。将无食不与取食。以是白佛。佛问彼诸比丘。汝等不为解脱出家耶。答言。我为解脱。佛言。若请僧时圣人坐禅人皆应食。
    有诸诵经凡夫比丘作是念。我非坐禅亦如上生疑。以是白佛。佛言。诵经人亦应食。
    有诸劝佐众事凡夫比丘作是念。我非坐禅诵经亦如上生疑。以是白佛。佛言。劝佐众事人亦应食。告诸比丘。若请僧时。除恶戒人。余一切僧皆应食
    佛游阿那频头邑。彼邑有一大臣名好少。请佛及僧办多美饮食。明日食时敷座自白。食具已办唯圣知时。时诸比丘更受他前食请皆已饱满。佛与大众前后围绕往到其家就座而坐。好少大臣手自斟酌。而诸比丘皆不能食。大臣言。何不自恣食。为谓食少为不甘口耶。诸比丘答言。食非不甘亦不谓少。朝已饱食是以不能耳。彼大臣便瞋恨言。云何既受我请于余饱食。诸比丘以是白佛。佛言。若已受他请。听歠画不成字粥。若得强粥及食。应语主人。我先已受请可施余人
    时佛与大比丘僧千二百五十人俱游行。从王舍城向毗舍离。二国中间有王舍城长者名象行。乘五百乘车。从毗舍离来。遥见世尊容颜殊特犹若金山。发欢喜心前到佛所。头面礼足白佛言。世尊。有少石蜜欲奉世尊及比丘僧。佛默然受。即便自下。诸比丘不敢受。以是白佛。佛赞叹少欲知足告诸比丘。从今听诸比丘饥时食渴时以水和饮。彼长者行一瓶石蜜遍佛大众。犹故不尽。白佛言。我一瓶石蜜行遍大众。而犹有余更应与谁。佛言。汝可持着无生草地若无虫水中。即受教着无虫水中。水即大沸烟起作声。如烧铁投水。长者恐怖还以白佛。佛为说种种妙法示教利喜。所谓施论戒论生天之论。欲为过患在家染累出家无着。次为说诸佛常所说法苦集尽道。即于座上远尘离垢。于诸法中得法眼净。
    佛复前行有一工师。其女善能作羹。请佛及僧纯以羹施用当后食。诸比丘不敢食言。佛未听我等以羹当食。以是白佛。佛言。听作后食意食
    佛渐游行到毗舍离。住猕猴江边重阁讲堂。有一将军名曰师子。是尼犍弟子。闻佛世尊来游此城有大名声称号如来应供等正觉。叹言善哉。愿见如是请佛。即严驾出。遥见世尊容颜殊特犹若金山。前到佛所头面礼足却坐一面。佛为说种种妙法乃至苦集尽道。即于座上得法眼净。即从坐起胡跪白佛。愿佛及僧明日顾我薄食。佛默然受之。将军知佛受已。还归其家敕市买人。此间所有死肉莫计贵贱尽皆买之。如教悉买。通夜办种种美食。晨朝敷座自往白佛。食具已办唯圣知时。佛与比丘僧前后围绕往到其家就座而坐。将军手自下食欢喜不乱。时诸尼犍。闻师子将军请佛及僧极设肴膳。生嫉妒心。即于街巷穷力唱言。师子将军叛师无义。今乃反事沙门瞿昙。手杀牛羊而以供养。诸比丘闻不敢食。师子将军胡跪白佛。此诸尼犍长夜毁佛。我今乃至绝命终不故杀。愿敕比丘勿生嫌疑。自恣饱食。佛即告诸比丘。随意饱食。食毕行水。取小床于佛前坐。佛为如前说随喜偈从坐起去。佛以是事集比丘僧。告诸比丘。有三种肉不得食。若见若闻若疑。见者。自见为己杀。闻者。从可信人闻为己杀。疑者。疑为己杀。若不见不闻不疑。是为净肉。听随意食。若为比丘杀。比丘及沙弥不应食。听比丘尼式叉摩那沙弥尼优婆塞优婆夷食。若为比丘尼优婆塞优婆夷杀亦如之
    时摩竭国鸯伽国迦夷国拘萨罗国跋耆国满罗国苏摩国。此诸国人闻佛出世有大威德弟子亦尔。皆来云集毗舍离城。城中家家。各各七宝车马宾从皆已侧塞。余有万二千乘车。城中不受营住城外。皆竞持时食非时食七日食终身食。奉佛及僧积于中庭遂成大积。纵横狼藉尘土污泥鸟兽集噉。世尊行房见顾问阿难。何故有此饮食弃于中庭。具以事答。无有安处所以致此。佛赞少欲知足。告诸比丘。今听以中房白二羯磨作安食净处。
    一比丘唱言。大德僧听。今以某房作僧安食净处。若僧时到僧忍听。白如是。
    大德僧听。今以某房作僧安食净处。谁诸长老忍默然若不忍者说。僧已以某房作僧安食净处竟。僧忍默然故。是事如是持。
    僧食尽后诸比丘于中煮羹粥合汤药。食前食后初中后夜。有刀机男女狗吠之声。佛问阿难。何故房中有此诸声。具以事答。佛种种呵责言。云何于僧房安食净处作食合药。从今犯者突吉罗。
    佛在王舍城。诸比丘得秋时病。为合汤药作随病食故时非时皆入聚落。遭水火劫贼。有衣钵难梵行难身命难。有一织师中路起屋于中织作。见诸比丘时非时入聚落。便语言。若有所作可于此作。欲有所留亦可留此。诸比丘不敢。以是白佛。佛言。听于白衣舍作净屋。
    遂复闹乱主人妨其织作。织师作是念。我本为织作此屋。今既不得织。便当正以施僧作净屋。即以施僧。诸比丘以是僧屋不敢复于中作食合药。以是白佛。佛言。听于施僧净屋中作食。
    有诸比丘新作住处。未有僧净屋不知云何。以是白佛。佛言。若作新住处。应先指某处作净地。便可以食置中。若未羯磨比丘不得入中至明相出。
    有一住处诸比丘久已舍去。后来比丘不知何者是净屋。以是白佛。佛言。若十二年空。听诸比丘随意更作净屋。
    有一住处无僧净屋。复未十二年。比丘后来不知何处作净地。以是白佛。佛言。若有非行来及不须用处应权以作净处。
    有诸比丘着食净屋中为人所偷。以是白佛。佛言。应羯磨中房作净处。有诸比丘欲羯磨一房墙内作净地。以是白佛。佛言听。
    有诸比丘欲羯磨一房齐屋溜处作净地。以是白佛。佛言听。
    有诸比丘欲羯磨中庭作净地。以是白佛。佛言听。
    有诸比丘欲羯磨房一角或半房作净地。以是白佛。佛言听。
    有诸比丘欲羯磨机架作净处安食。以是白佛。佛言不听。要应依地。犯者突吉罗。
    有诸比丘欲羯磨重屋上层作净处。以是白佛。佛言不听。犯者突吉罗。
    有诸比丘欲羯磨重屋下及通结作净处。以是白佛。佛言听。
    有诸比丘欲羯磨乘作净处。以是白佛。佛言不听。犯者突吉罗。
    有诸比丘欲通羯磨僧坊内作净地。以是白佛。佛言听。应白二羯磨。
    一比丘唱言。大德僧听。此一住处共住共布萨共得施。僧今结作净地除某处。若僧时到僧忍听。白如是。
    大德僧听。此一住处乃至除某处。谁诸长老忍默然若不忍者说。僧已结作净地竟。僧忍默然故。是事如是持。
    佛在王舍城。尔时。跋提城有长者名文荼。有大福德。妇儿儿妇及奴婢皆有福德。长者入仓时空中雨谷出然后止。妇取饭器分布内外。随取随满无有穷尽。儿捉金囊泻出金钱注而不竭。儿妇出米一斛得家内外一月日食而亦不尽。其奴耕时辄成七垄。其婢磨半两涂香涂家内外亦不减尽。四方人闻莫不来观。瓶沙王闻亦欲往视。不豫敕外。忽与眷属而至其家。长者闻王来至。即出迎之。见王问讯。善来大王。愿垂临幸。王问言。汝先闻我来不。答言不闻。王言。我军众多不可卒供。长者白言。我自供王及诸大臣。儿供太子。妇供后宫。奴婢足供一切士卒。谷草亦足供军象马。愿便赐降。王到其家坐已语言。吾闻长者及妇儿儿妇奴婢皆有福德。今悉欲见。答言。不敢有隐。即敕除仓中米扫洒左右。更敷御座请王入坐然后入仓。自然五谷空中雨下。王甚奇叹。复欲见其妇福德之力。即取一器饭着于妇前妇取分布。一切军众皆悉充足。犹不减尽。复欲见其儿福德之力。即敕捉一金囊泻金。献王及与大众。皆随意取而亦不竭。复欲见其儿妇福德之力。即敕出一斛米供王大众一月不尽。复欲见其奴福德之力。即敕令耕辄成七垄。复欲见其婢福德之力。即敕令磨半两涂香。半由旬内闻之不异遍涂大众。犹故不尽。王与大众见福德力莫不雅叹欢。即便还宫
    尔时世尊与大比丘僧千二百五十人俱。游行人间到跋提城。文荼长者闻佛世尊今来到此罔林树下。欲出奉迎礼拜问讯。诸外道闻便往语言。汝勿出迎沙门瞿昙。沙门瞿昙应来见汝。何以故。汝福德过人。一切沙门婆罗门国王长者。无不应来诣汝门者。长者闻已此心便息。后复作是念。沙门瞿昙到此已久。不来见我。彼道必胜。何缘安住不往修敬。便严驾出城。遥见世尊容颜殊特犹若金山。前到佛所头面礼足却住一面。佛为说种种妙法乃至苦集尽道。即于座上得法眼净。便从坐起白佛言。愿佛及僧受我明日请食。佛默然受。长者还家办多美饮食。明日食时自行白佛。唯圣知时。佛与比丘僧前后围绕。往到其家就座而坐。长者手自下食。食毕行水。与家大小于佛前坐。佛为说种种妙法乃至苦集尽道。皆得法眼净受三归五戒。长者白佛言。世尊。我妇及儿、儿妇、奴、婢皆云。是己福德。竟是谁力。愿佛说之。佛言。汝等共有此福。又问云何共有。答言。昔王舍城有一织师。织师有妇。妇有一儿。儿又有妇。其家正有一奴一婢。一时共食。有一辟支佛来就乞食。织师言。汝等但食以我分与。妇言。持我分与。儿乃至奴婢亦皆云尔。辟支佛言。汝等皆已舍分与我。善心为毕。便可各分少许与我。使汝食不少。我亦得足。即人减一匙已满彼钵。辟支佛得食。食已于虚空中现种种神变。然后乃去。彼诸人命终生四天王天。寿尽上生忉利天。展转至于他化自在天。如是七反余福来生。尔时织师眷属今汝等是。于是长者在佛前请僧言。我今请一切僧修无限施。若有所须随时多少皆从我取。诸比丘不敢受。念言。佛未听我等受无齐限施。以是白佛。佛言。听随意受。
    有诸比丘欲远行从索道粮。长者即使人赍金银钱物送之。既至所在所长甚多。使还白言。所赍资粮今大有余。长者语言。我已为施不应还取。汝可持去至僧房施僧。即以施僧。诸比丘不知云何。以是白佛。佛言。听僧净人为僧受以易僧所须物。诸比丘不应知事。
    于是世尊从罔林出游行人间。文荼长者赍食具随后。欲于旷野无人处设之。千二百五十象。千二百五十牸牛。千二百五十特牛。人载五百乘车种种美食。既至旷野顿止之处。通夜办之。明日晨朝。于一象荫下敷一比丘座。最大象荫敷世尊座。时到白办。诸比丘不敢坐。念言。佛未听我等在众生荫下坐。以是白佛。佛言听坐。众坐已定。长者先令一人撀一牛乳与一比丘。诸比丘不敢受。念言。佛未听我等饮热牛乳。以是白佛。佛言听饮。饮已长者手自下食。食毕行水。在佛前坐。佛为说随喜偈。如为毗罗若说。更为说种种妙法。示教利喜已还归其家
    佛与大众从坐起去。渐渐北行向罽那编发外道住处。罽那闻佛释种出家成如来应供等正觉今暮当至。作是念。过去诸仙修梵行者。中后不食而饮非时诸浆。所谓庵婆果浆阎婆果浆周陀果浆波楼果浆蒲桃果浆俱罗果浆甘蔗浆蜜浆。沙门瞿昙亦应饮此。吾当预办至便设之。办已与五百弟子出迎世尊。遥见世尊容颜殊特犹若金山。益生欢喜。前至佛所立慰世尊。善来瞿昙。顾我室坐。佛即到其家与诸比丘次第而坐。梵志便下非时浆。诸比丘不敢受。念言。佛未听我饮非时浆。以是白佛。佛言听饮。诸比丘复问佛。以何因缘得饮。佛言。渴便得饮。梵志复作是念。我今当为瞿昙诸沙门办仙人食。以供明日。即作穄米粟米稗米莠米拘留米饭。明日食时白食已办。佛与大众俱就其坐。梵志手自下食。诸比丘不敢食。念言。佛未听我等食仙人食。以是白佛。佛言听食。食毕行水。取小床于佛前坐。佛为说随喜偈。如为毗罗若说。更为说种种妙法。示教利喜已。便从坐起向阿牟聚落。
    时彼有剃头师父子出家。闻世尊欲至。作是议。此诸居士不敬三宝。佛若至此必无人设粥。我等当共为人剃头取直作之。议已即行得物办粥。晨旦请佛及僧。僧既食已。佛问二比丘。汝等云何得办此粥。具以事答佛。佛种种呵责言。汝所作非法。云何赁与白衣剃头。从今若剃头师出家。不听畜剃刀。犯者突吉罗
    佛之波旬邑。波旬诸力士闻佛欲至。即共议言。若不出迎罚金钱五百。皆与大小出迎世尊。头面礼足却坐一面。佛为说种种妙法。示教利喜已。即请佛及僧夏安居四月。佛默然受。诸力士知佛受已。或有一人办一日食。或二日乃至十日。或二人共办一日。乃至十人共办一日。或但供前食。或但作粥者。或但作怛钵那者。
    时有一人字卢夷。是阿难白衣时亲友。问诸比丘。阿难今在何许。答言。阿难敬佛法僧今在佛后。彼即到阿难所礼足却住。阿难语言。我见汝迎佛甚用欢喜。答言。我非敬佛故来。但亲族共要。若不出迎佛。罚金钱五百。是以来耳。阿难闻已为之怅然。如何我亲友而不敬信佛法众僧。即至佛所白佛言。世尊。我愿此人信敬佛法。佛语阿难。此人信佛不难汝勿怀忧。佛即以慈心遍满其身已。进入房中闭房而坐。卢夷于后思念世尊。如犊慕母。见众多比丘露地经行。问言。佛在何处。诸比丘指示言。在彼闭户大房中。汝可徐往謦咳叩户。世尊怜愍汝故。当为汝开。即如语得开。卢夷入已。手捧佛足自称姓名稽首作礼。佛为说种种妙法示教利喜。所谓施论乃至苦集尽道。即远尘离垢得法眼净。见法得果已受三归五戒。白佛言。世尊。我愿佛及比丘僧恒受我食不受余请。佛言。凡诸学人皆有此愿。吾已受此诸人夏四月请。无复空缺。彼作是念。复有何施佛未受者。使我不失如此福田。唯未见有设佉陀尼者。即便办之食时辄行。诸比丘不敢受。念言。佛未听我等食时食佉陀尼。以是白佛。佛言听食
    尔时毗舍佉母。与僧作斋限施某时取尔所。诸比丘以是白佛。佛言听受。
    有诸居士请诸比丘随己意施。诸比丘白佛。佛言。不应受随意施。施者不应以金银宝物女色施僧。若比丘可其此施。犯者突吉罗。若受应如法治。
    有诸白衣次第请僧。诸比丘以是白佛。佛言。应次第差受。请比丘不知谁差。以是白佛。佛言。应白二羯磨一比丘作差受请人。
    一比丘唱言。大德僧听。僧今差某甲比丘作差受请人。若僧时到僧忍听。白如是。
    大德僧听。僧今差某甲比丘作差受请人。谁诸长老忍默然若不忍者说。僧已差某甲比丘作差受请人竟。僧忍默然故。是事如是持。
    诸比丘便差无智比丘不知次第。以是白佛。佛言。不应差无智比丘。若有五法不应差。随欲恚痴畏不知已差未差。
    有诸白衣常作食饷诸比丘。诸比丘不知云何。以是白佛。佛言听受。
    有诸白衣为僧新作房舍温室浴室竟。作施房饮食使比丘往取。不知谁应往取。以是白佛。佛言。住其房中比丘应往取
    佛在毗舍离城。时世饥馑乞食难得故。诸梵志比丘作是念。若世尊听我等种果者可以充饥。以是白佛。佛言听种。
    果成实已。诸比丘以自手种疑不敢噉。以是白佛。佛言。听随意噉。
    有诸比丘就树上捉果试看生熟。以是白佛。佛言。不应就树上触果。
    有诸比丘见果落非净地。使人拾聚一处经宿。不知云何。以是白佛。佛言。若不知地是净非净听食。若知是非净地不应食。
    时六群比丘先取好果噉。余善比丘不得。以是白佛。佛言。应白二羯磨差一比丘作分果人。若果多随意食。
    六群比丘以僧果饷白衣。白衣复从余比丘索。以是白佛。佛言。不应以僧果饷白衣。犯者突吉罗。
    有诸白衣来入僧坊见果。从诸比丘乞。诸比丘不敢与。即便讥呵。以是白佛。佛言应与。
    佛在毗舍离。时世饥馑乞食难得。故梵志比丘作是念。若世尊听我等种菜者饥时可以足食。以是白佛。佛言听。皆如上种果中说。
    若白衣僧地中种菜。僧若须得三过从索。
    诸比丘使净人于非净处洗菜未竟明相已出生疑。以是白佛。佛言无犯。
    诸比丘无净人。不知谁应行僧食。以是白佛。佛言。比丘应受已行之。
    有诸木器行食肥腻不净。以瓦石揩洗破坏僧器。以是白佛。佛言。不应以瓦石揩洗。应沸汤灰洗。
    有酥油蜜瓶应覆盖无有净人。以是白佛。佛言。应用新物覆勿令手近。
    瓶倾倒卒无净人可正。以是白佛。佛言。应自正但勿使器离地。
    有一比丘瞋嫌他。持其酥瓶着非净地经宿。欲令不复得食。以是白佛。佛言。于彼比丘为不净。酥主比丘得食。彼持着不净地犯突吉罗。
    诸比丘以船乘载饮食。无净人御乘行船。以是白佛。佛言。若无净人听比丘自御乘自行船
    尔时众僧以车运米。有一婆罗门以僧不净米一把投车中。以是白佛。佛言。若可别除去。若不可别除去一把。
    有野狐偷比丘酥瓶着不净地经宿。不知云何。以是白佛。佛言。听噉无犯。
    有果树根在不净地枝覆净地。比丘亦在不净地持饮食着树枝上经宿。不知云何。以是白佛。佛言。枝着根为不净地不得食。
    有果树根在净地枝覆不净地。比丘亦在净地持饮食着枝上经宿。不知云何。以是白佛。佛言。听食无犯。
    有果树根在净不净地枝覆净不净地。比丘亦随在净不净地。果落净不净地经宿。不知云何。以是白佛。佛言。非比丘所为皆得食无犯。
    有比丘净地取土不净地起屋。比丘持食着中谓以为净。以是白佛。佛言。本依地为净不净不得食。
    有比丘不净地取土净地起屋。不敢持食着中。以是白佛。佛言。着食无犯。
    有水漂獐鹿等死肉无净人取。比丘自入水取之。不知云何。以是白佛。佛言。至岸令净人截去比丘手所捉处。余得食无犯。
    有住处比丘大得庵罗果。食饱以余与净人。净人明日持作羹与比丘。比丘不敢食。以是白佛。佛言本不作还食意皆听食无犯。
    有诸比丘食时不分与不得者。诸白衣讥呵言。沙门释子如猫狸食不相分与。诸比丘以是白佛。佛言。应相分与。乃至不分与一人犯突吉罗。
    有一婆罗门持麨寄比丘。比丘持着不净地经宿。明日来取分与比丘。比丘以已着非净地不敢受食。以是白佛。佛言。本是白衣麨听受食无犯。
    复告诸比丘。虽是我所制。而于余方不以为清净者。皆不应用。虽非我所制。而于余方必应行者。皆不得不行


《弥沙塞部和醯五分律·第三分·9.迦絺那衣法》

    五分律第三分之九迦絺那衣法
    佛在舍卫城。尔时诸比丘三衣中。若须一一衣于僧中取。时阿那律衣坏。诸比丘语言。大德可于僧中取物作。答言。世尊不听畜长衣。我作不能使一日成。恐犯长衣罪。
    复有波利邑众所知识比丘。来舍卫城后安居挍一宿不至于娑竭陀安居。安居竟十六日担重衣冒泥雨至佛所头面礼足却住一面。世尊常法。慰问客比丘言。汝等安居和合乞食易得道路不疲耶。答言。安居和合乞食不乏。道路遇泥雨担重衣极大疲极。诸比丘亦以阿那律事白佛。佛以二事集比丘僧。种种赞少欲知足赞持戒已。告诸比丘。从今听诸比丘受迦絺那衣。受迦絺那衣得不犯五事。别众食。数数食。不白余比丘行入聚落。畜长衣。离衣宿。若檀越持迦絺那衣物施僧。诸比丘中少衣者应白二羯磨与之。
    一比丘唱言。大德僧听。僧得此迦絺那衣物。今与某甲比丘。若僧时到僧忍听。白如是。
    大德僧听。僧得此迦絺那衣物。今与某甲比丘。谁诸长老忍默然若不忍者说。僧已与某甲比丘迦絺那衣物竟。僧忍默然故。是事如是持。
    彼比丘得已应即日浣染打缝。若独能办者善。若不能成。僧应白二羯磨。差一比丘二三乃至众多比丘助之。
    一比丘唱言。大德僧听。今差某甲。某甲比丘助某甲比丘作衣。若僧时到僧忍听。白如是。
    大德僧听。今差某甲。某甲比丘助某甲比丘作衣。谁诸长老忍默然若不忍者说。僧已差某甲。某甲比丘助某甲比丘作衣竟。僧忍默然故。是事如是持。
    若衣竟。僧所与物比丘应持衣到僧中。偏袒右肩。脱革屣。胡跪白言。僧得此迦絺那衣物已浣染打缝如法作竟。愿僧受作迦絺那衣。如是白已。又起遍示众僧。诸比丘应答言。长老我等随喜与汝共之。
    然后僧应白二羯磨受。一比丘唱言。大德僧听。僧得此迦絺那衣物。浣染打缝如法作竟。今受作迦絺那衣。若僧时到僧忍听。白如是。
    大德僧听。僧得此迦絺那衣物。浣染打缝如法作竟。今受作迦絺那衣。谁诸长老忍默然。若不忍者说。僧已受作迦絺那衣竟。僧忍默然故。是事如是持。
    僧所与衣物比丘复应遍行。言此衣僧已受作迦絺那衣。
    诸比丘一一应言。此衣僧已受作迦絺那衣。是为善受。此中所有功德尽属于我。
    是中有成受迦絺那衣。有不成受迦絺那衣。不成受者。若浣染打缝不如法。若小若大若是锦绮衣。若未自恣竟受。若贪利养。若欲故舍五事。皆不成受。反上成受。
    有八事失迦絺那衣。一时竟二失衣三闻失四远去五望断六衣出界七人出界八白二羯磨舍。
    有二因缘不得受迦絺那衣。一作衣未竟。二舍住处去。
    受迦絺那衣有三十日。舍亦有三十日。若前安居七月十六日受。至十一月十五日舍。若七月十七日乃至八月十五日受。至十一月十六日乃至十二月十四日舍。若后安居八月十六日受。至十二月十五日舍。
    若衣时竟。应白二羯磨舍。应一比丘唱言。大德僧听。僧今舍迦絺那衣。若僧时到僧忍听。白如是。
    大德僧听。僧今舍迦絺那衣。谁诸长老忍默然若不忍者说。僧已舍迦絺那衣竟。僧忍默然故。是事如是持

五分律卷第二十二


《弥沙塞部和醯五分律·第四分·1.灭诤法》

五分律卷第二十三（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第四分初灭诤法
    佛在舍卫城。尔时诸比丘好共斗诤更相言讼。比丘比丘共诤。比丘比丘尼共诤。比丘尼比丘尼共诤。比丘尼比丘共诤。
    时阐陀舍比丘助比丘尼。未生诤便生。已生便增广。未灭者不灭。已灭者更起。诸比丘以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责。汝等所作非法不随顺道。呵已告诸比丘。从今比丘比丘共诤乃至舍比丘助比丘尼皆犯突吉罗。有四种诤。一言二教诫三犯罪四事。
    以此事故。为诸比丘结七灭诤法。若有诤起得以除灭。应与现前毗尼与现前毗尼。应与忆念毗尼与忆念毗尼。应与不痴毗尼与不痴毗尼。应与自言与自言。应与多人语与多人语。应与草布地与草布地。应与本言治与本言治。
    何谓言诤。若比丘共诤。有言是法有言非法。是律非律。是犯非犯。是重非重。是有余非有余。是粗罪非粗罪。是用羯磨出罪不用羯磨出罪。是佛所说非佛所说。是佛所制非佛所制。以此致忿更相骂詈。是名言诤。
    何谓教诫诤。若比丘教诫比丘言。汝忆犯波罗夷不。忆犯僧伽婆尸沙偷罗遮波逸提波罗提提舍尼突吉罗恶说不。彼比丘不喜不受。以此致诤。是名教诫诤。
    何谓犯罪诤。若比丘犯波罗夷乃至恶说。又若斗诤相骂起身口意恶。是名犯罪诤。
    何谓事诤。僧常所行事一切羯磨及诸有所作。以此致诤是名事诤。
    优波离问佛言。世尊。言诤以几事灭。佛言。以现前毗尼多人语灭。
    又问。云何得灭。答言。若比丘与比丘诤是法非法乃至是佛制非佛制。僧如法如毗尼如佛教灭。若彼言是法是佛教受是忍是。是名现前毗尼灭。
    何谓现前。现前有三种。僧现前、人现前、毗尼现前。
    何谓僧现前。僧和合集。是名僧现前
    何谓人现前。共诤人现前。是名人现前。
    何谓毗尼现前。应以何法以何律以何佛教得灭而以灭之。是名毗尼现前。
    若如是灭已还更发起。犯波逸提罪。
    又若如是灭言诤。言诤比丘不喜闻。异住处有一比丘。若二若三乃至一众。聪明智慧解波罗提木叉。作是念。往灭此事。为善者应往灭之。应先向彼众中知法比丘具说本末然后求集僧。僧集已应语言。汝且远去。我等共议汝事。彼比丘远去已僧应共议。若彼比丘如实说。求我等如法如律灭此事者。我等当共如法如律灭之。若彼比丘不如实说。我等不得如法如律灭其此事。彼言诤比丘亦应共议。若僧如法如律作齐限。今日明日后日灭我等事者。我等当于僧中具说本末委僧灭之。既至僧中具说本末。若僧作二种语。或言应尔或言不应尔。不可定者。僧应语言。随汝所取二种语中各取四人作断事僧。言诤比丘各取四人已。僧当白二羯磨差之。应先再羯磨三人后羯磨二人。
    一比丘唱言。大德僧听。僧今差某甲某甲比丘作断事人。如法如律。灭彼言诤。若僧时到僧忍听。白如是。
    大德僧听。僧今差某甲某甲比丘作断事人。如法如律灭彼言诤。谁诸长老忍默然不忍者说。僧已差某甲某甲比丘作断事人竟。僧忍默然故。是事如是持。
    时诸比丘差无智比丘作断事人。以是白佛。佛言。成就五法应差。受他语不瞋。受他语不失。善察语意。问语不问不语。语时不笑。反此五法不应差。复有五法应差。不随欲恚痴畏不窃语。反此五法不应差。
    若不被差比丘若一若二若三。虽聪明智慧于座中坐。欲干乱断事者。僧应驱出。若复有比丘虽多诵习不解其义。而干乱断事者。断事人应语言。经义不如此。作如是灭言诤者。是名现前毗尼灭。
    若如是灭言诤时。有比丘言。应以多人语灭此事。僧应语言。汝此语善。汝解多人语不。若言不解。僧应人人呵言。汝不解多人语。云何言应以多人语灭此事。若僧不呵。皆犯突吉罗罪。若言解。僧应问。以何为多人语。答言。以多人语羯磨灭。又问。以何知多。答曰应行筹。僧复应语言。汝所说善。汝解几种行捉筹如法几种不如法。若言不解。僧亦应如上呵。若言解。僧应令说有十种行捉筹不如法十种如法。何谓十种不如法。若以小事行筹而捉。若不知事根本行筹而捉。若以不应求事根本行筹而捉。若非法行筹而捉。若欲多不如法行筹而捉。若知多不如法行筹而捉。若行破僧筹而捉。若行知僧必破筹而捉。若不随善知识行筹而捉。若僧不和合行筹而捉。反上为如法。
    若成就十四法。僧应差作行筹人。知十如法又不随欲恚痴畏。是为十四。
    僧应作二种筹。一名如法。二名不如法。唱言。若言如法捉如法筹。若言不如法捉不如法筹。唱已行之。自收取于屏处数。若不如法筹多。应更令起相远坐人人前窃语言。此是法语律语佛之所教。大德当舍非法非律非佛所教。如是语已复更行筹。若不如法人犹多应复唱。僧今未断是事。可随意散。后当更断。如是不应以非法断事。
    若如法人多。应白二羯磨灭之。一比丘唱言。大德僧听。僧今以多人语灭此诤事。若僧时到僧忍听。白如是。
    大德僧听。僧今以多人语灭此诤事。谁诸长老忍默然不忍者说。僧以多人语灭此诤事竟。僧忍默然故。是事如是持。是名以多人语灭言诤。
    优波离复问佛。教诫诤以几事灭。佛言。以现前毗尼忆念毗尼不痴毗尼本言治灭。
    又问云何得灭。答言。若比丘问一比丘言。汝忆犯重罪波罗夷及波罗夷边罪不。答言不忆。又再三问答亦如初。如是比丘。僧应白四羯磨与忆念毗尼。不应从彼比丘而治其罪。
    被问比丘。应至僧中偏袒右肩脱革屣礼僧足胡跪白言。我某甲比丘彼某甲比丘再三来至我所问我。汝忆犯重罪波罗夷若波罗夷边罪不。我亦再三答言不忆。今从僧乞忆念毗尼。愿僧与我忆念毗尼。使彼不复数数问我。如是第二第三乞。
    僧应筹量此比丘。先不缺戒威仪如法不。身口意行清净不。好学戒不。向一比丘语。二人三人及僧语不异不。僧如是筹量。若知此比丘先缺戒。具诸不善者不应与。若知不犯波罗夷及波罗夷边罪。应白四羯磨与忆念毗尼。
    一比丘唱言。大德僧听。此某甲比丘于僧中乞言。彼某甲比丘再三来至我所问我。汝忆犯重罪波罗夷若波罗夷边罪不。我亦再三答言不忆。今从僧乞忆念毗尼。愿僧与我忆念毗尼。使彼比丘不复数数问我。僧今与某甲忆念毗尼。使彼比丘不复数数问其罪。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘于僧中乞言。彼某甲比丘再三来至我所问我。汝忆犯重罪波罗夷若波罗夷边罪不。我亦再三答言不忆。今从僧乞忆念毗尼。愿僧与我忆念毗尼。使彼比丘不复数数问我。僧今与某甲忆念毗尼。使彼比丘不复数数问其罪。谁诸长老忍默然不忍者说。如是第二。第三
    僧与某甲比丘忆念毗尼竟。僧忍默然故。是事如是持。是名现前毗尼忆念毗尼灭教诫诤。
    若比丘至比丘所语言。汝忆犯重罪波罗夷若波罗夷边罪不。彼比丘答言不忆。我先狂心散乱心病坏心多作非沙门法。又再三问答亦如初。如是比丘。僧应与不痴毗尼。不应从彼比丘而治其罪。
    彼比丘应至僧中偏袒右肩脱革屣礼僧足胡跪白言。大德僧听。我某甲比丘。彼某甲比丘再三来至我所问我言。汝忆犯重罪波罗夷若波罗夷边罪不。我亦再三答言不忆。我先狂心散乱心病坏心多作非沙门法。今从僧乞不痴毗尼。愿与我不痴毗尼。使彼比丘不复数数问我。如是三乞。
    僧应筹量此比丘。先不缺戒威仪如法不。身口意业清净不。好学戒不。向一比丘语二三比丘及僧语不异不。若僧知其先有如此诸恶不应与。若不尔应白四羯磨与不痴毗尼。
    一比丘唱言。大德僧听。此某甲比丘从僧乞言。彼某甲比丘再三来至我所问我言。汝忆犯重罪波罗夷若波罗夷边罪不。我亦再三答言不忆。我先狂心散乱心病坏心多作非沙门法。今从僧乞不痴毗尼。愿僧与我不痴毗尼。使彼比丘不复数数问我。僧今与不痴毗尼。使彼比丘不复数数问其罪。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘从僧乞言。彼某甲比丘再三来至我所。乃至僧今与不痴毗尼。使彼比丘。不复数数问其罪。谁诸长老忍默然不忍者说。如是第二第三。
    僧已与某甲比丘不痴毗尼竟。僧忍默然故。是事如是持。是名现前毗尼不痴毗尼灭教诫诤。
    若比丘至比丘所问言。汝忆犯重罪波罗夷若波罗夷边罪不。答言不忆。三问乃答言。我忆犯轻罪。又再问。汝犯轻罪犹不语人。况复重罪汝善思之。答言。我都不忆。复更问。乃答言。我忆犯波罗夷若波罗夷边罪。作是答已。寻复言。我不忆犯重罪。向戏言耳。如是比丘。僧应与本言治。
    本言有二种。一可悔。二不可悔。彼比丘本言犯重罪。应与作尽寿不可悔白四羯磨。
    应一比丘唱言。大德僧听。此某甲比丘。彼某甲比丘至某所问言。汝忆犯重罪波罗夷若波罗夷边罪不。答言不忆。再问亦言不忆三问然后言。不忆犯重罪忆犯轻罪。又问汝犹不发露轻罪况于重者。汝今谛忆犯重罪不。答言不忆。又问亦言不忆。乃至第六问然后言。我忆犯重罪波罗夷若波罗夷边罪。作是答已寻复言。我不忆犯重罪向戏言耳。僧今与作本言治尽寿不可悔羯磨。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘。彼某甲比丘至其所问言。汝忆犯重罪。乃至僧今与作本言治尽寿不可悔羯磨。谁诸长老忍默然不忍者说。如是第二第三。
    僧已与某甲比丘本言治尽寿不可悔羯磨竟。僧忍默然故。是事如是持。是名现前毗尼本言治灭教诫诤。
    优波离问佛言。世尊。犯罪诤以几事灭。佛言。以现前毗尼草布地自言灭。又问云何得灭。答言。若一比丘至一比丘所偏露右肩胡跪合掌作如是言。大德我某甲犯某罪。今向大德悔过。彼比丘应问。汝自见罪不。答言。我自见罪。又应问。汝欲悔过耶。答言。我欲悔过。彼比丘应语言。汝后莫复作。是名现前毗尼自言灭犯罪诤。
    若一比丘至二比丘三比丘众多比丘所。若二比丘乃至众多比丘。至一比丘乃至众多比丘所亦如是。
    若有比丘斗诤相骂作身口意恶业。后作是念。我等斗诤相骂作身口意恶业。今宁可于僧中除罪作草布地悔过不。此诸比丘听僧中除罪。僧应与作白二羯磨草布地悔过。
    彼斗诤比丘应尽来僧中偏袒右肩脱革屣胡跪白言。大德僧听。我等共斗相骂作身口意恶业。后作是念。我等共斗相骂作身口意恶业。今宁可于僧中除罪作草布地悔过不。今从僧乞草布地悔过。如是三说已。皆舒手脚伏地。向羯磨师一心听受羯磨。
    羯磨师唱言。大德僧听。此诸比丘共斗相骂作身口意恶业。后作是念。我等共斗相骂作身口意恶业。今宁可于僧中除罪作草布地悔过不。今从僧乞草布地悔过。僧今与其草布地悔过。若僧时到僧忍听。白如是。
    大德僧听。此诸比丘共斗相骂。乃至僧今与其草布地悔过。谁诸长老忍默然不忍者说。僧已与此诸比丘草布地悔过竟。僧忍默然故。是事如是持。是名现前毗尼草布地灭犯罪诤。
    何谓草布地。彼诸比丘不复说斗原。僧亦不更问事根本。
    优波离问佛言。世尊。事诤以几事灭。佛言。随事诤用七事灭。
    若一比丘。至一比丘所。作非法非律非佛教。灭事诤言。是法是律是佛教。若以此灭事诤。名为非法灭。若一比丘。至二比丘乃至僧所。若二比丘乃至僧。至一比丘乃至僧所亦如是。
    若一比丘。至一比丘所。作如法如律如佛所教灭事诤言。是法是律是佛所教。若以此灭事诤名为如法灭。若一比丘。至二三比丘乃至僧所。若二比丘乃至僧。至一比丘乃至僧所亦如是


《弥沙塞部和醯五分律·第四分·2.羯磨法》

    五分律第四分之二羯磨法
    佛在舍卫城。尔时有一比丘。故出不净犯僧伽婆尸沙不覆藏。不知云何。问诸比丘。诸比丘亦不知。以是白佛。佛以是事集比丘僧。告诸比丘。是比丘犯僧伽婆尸沙不覆藏。今听僧与彼比丘作白四羯磨六夜行摩那埵。
    犯罪比丘应偏袒右肩脱革屣礼僧足已胡跪白。大德僧听。我某甲比丘故出不净犯僧伽婆尸沙不覆藏。今从僧乞六夜行摩那埵。愿僧与我六夜行摩那埵。如是三乞。
    应一比丘唱言。大德僧听。此某甲比丘故出不净犯僧伽婆尸沙不覆藏。从僧乞六夜行摩那埵。僧今与某甲六夜行摩那埵。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘故出不净。乃至僧今与某甲六夜行摩那埵。谁诸长老忍默然不忍者说。如是第二第三。
    僧与某甲比丘六夜行摩那埵竟。僧忍默然故。是事如是持。
    彼比丘应日日至僧中偏袒右肩脱革屣礼僧足胡跪白言。大德僧听。我某甲比丘故出不净犯僧伽婆尸沙不覆藏。从僧乞六夜行摩那埵。僧已与我六夜行摩那埵。我今行摩那埵已若干日。余若干日在。诸大德忆知。
    过六夜已。应从僧乞阿浮呵那。白言。大德僧听。我某甲比丘故出不净犯僧伽婆尸沙不覆藏。从僧乞六夜行摩那埵。僧已与我六夜行摩那埵。我六夜行摩那埵竟。今从僧乞阿浮呵那。愿僧与我阿浮呵那。如是三乞。
    应一比丘唱言。大德僧听。此某甲比丘故出不净犯僧伽婆尸沙不覆藏。从僧乞六夜行摩那埵。僧已与六夜行摩那埵。彼比丘六夜行摩那埵竟从僧乞阿浮呵那。僧今与某甲阿浮呵那。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘故出不净。乃至僧今与某甲阿浮呵那。谁诸长老忍默然不忍者说。如是第二第三。
    僧与某甲比丘阿浮呵那竟。僧忍默然故。是事如是持。
    有一比丘故出不净犯僧伽婆尸沙覆藏一夜。不知云何。问诸比丘。诸比丘亦不知。以是白佛。佛以是事集比丘僧。告诸比丘。今听僧白四羯磨与此比丘作一夜别住法。
    犯罪比丘应至僧中如是白。大德僧听。我某甲比丘故出不净犯僧伽婆尸沙覆藏一夜。今从僧乞一夜别住法。愿僧与我一夜别住法。如是三乞。
    应一比丘唱言。大德僧听。此某甲比丘故出不净犯僧伽婆尸沙覆藏一夜。从僧乞一夜别住法。今僧与某甲一夜别住法。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘故出不净。乃至僧今与某甲一夜别住法。谁诸长老忍默然不忍者说。如是第二第三。
    僧已与某甲比丘一夜别住竟。僧忍默然故。是事如是持。
    彼比丘一夜别住竟。应从僧乞行摩那埵乃至阿浮呵那。僧亦如上与之。
    有一比丘故出不净犯僧伽婆尸沙不覆藏。从僧乞行摩那埵。于六夜中复犯亦不覆藏。不知云何。问诸比丘。诸比丘亦不知。以是白佛。佛以是事集比丘僧。告诸比丘。今听彼比丘更从僧乞行摩那埵。僧亦应白四羯磨更与彼比丘行摩那埵。彼比丘六夜行竟。应复更从僧乞行本摩那埵。僧亦应白四羯磨与之。
    彼比丘更从僧乞言。我某甲比丘先故出不净犯僧伽婆尸沙不覆藏。从僧乞行摩那埵。僧与我行摩那埵。我于六夜中更犯不覆藏。今从僧更乞行摩那埵。愿更与我行摩那埵。如是三乞。
    应一比丘如其乞辞白四羯磨与之。
    彼六夜行竟。复更从僧乞行本六夜摩那埵言。我某甲比丘先故出不净犯僧伽婆尸沙不覆藏。从僧乞行摩那埵。僧与我行摩那埵。我于六夜中更犯不覆藏。复从僧乞行六夜摩那埵。我已六夜行摩那埵竟。今从僧乞行本六夜摩那埵。愿僧与我行本六夜摩那埵。如是三乞。
    应一比丘如其乞辞白四羯磨与之。
    彼比丘行本六夜摩那埵竟。应如上乞阿浮呵那。僧亦如上与之。
    有一比丘故出不净犯僧伽婆尸沙覆藏一夜。僧与一夜别住。于中复犯亦覆藏一夜。不知云何。问诸比丘。诸比丘亦不知。以是白佛。佛以是事集比丘僧。告诸比丘。今听彼比丘更从僧乞一夜别住。僧亦应白四羯磨更与一夜别住。彼一夜别住竟。应复更从僧乞本一夜别住。僧亦应白四羯磨与之。
    彼比丘更从僧乞一夜别住言。我某甲比丘先故出不净犯僧伽婆尸沙覆藏一夜。从僧乞一夜别住。僧与我一夜别住。我于中复犯亦一夜覆藏。今更从僧乞一夜别住。愿僧更与我一夜别住。如是三乞。
    应一比丘如其乞辞白四羯磨与之。
    彼一夜别住竟。复应更从僧乞本一夜别住言。我某甲比丘先故出不净。犯僧伽婆尸沙一夜覆藏。从僧乞一夜别住。僧与我一夜别住。我于中复犯亦一夜覆藏。复从僧乞一夜别住。僧复与我一夜别住。我已一夜别住竟。今从僧乞本一夜别住。愿僧与我本一夜别住。如是三乞。
    应一比丘如其乞辞白四羯磨与之。
    彼比丘本一夜别住竟。应如上乞行六夜摩那埵。行摩那埵竟。复应如上乞阿浮呵那。僧皆应如上白四羯磨与之。
    有一比丘故出不净犯僧伽婆尸沙覆藏一夜。僧如上与一夜别住。于中复犯亦覆藏一夜。僧复如上更与一夜别住。行竟。僧复如上与本一夜别住。行竟。僧复如上与六夜摩那埵。于中复犯不覆藏。僧复如上与六夜摩那埵。彼六夜行竟。僧复如上与行本摩那埵。行竟。然后如上与阿浮呵那。
    若比丘犯一僧伽婆尸沙乃至众多。覆藏二夜乃至众多夜。僧若与别住者。但计覆藏最久者。随日数与别住。若僧与别住后于中更犯。若覆藏。僧应随日更与别住。若不覆藏。僧应如上与六夜摩那埵。更别住竟摩那埵竟。僧复应如上更与本别住。与本别住竟。与六夜摩那埵。若于中复犯僧复应与六夜摩那埵。行竟。僧复应如上与本摩那埵。然后如上与阿浮呵那。
    有一比丘。犯二僧伽婆尸沙。同覆藏一夜。而向僧说犯一覆藏一夜。僧与一夜别住。一夜别住竟。心生悔。我实犯二僧伽婆尸沙。云何但说犯一覆藏一夜。复来僧中白言。我实犯二僧伽婆尸沙同一夜覆藏。诸比丘以是白佛。佛言。听更与一夜别住。彼比丘应具说上事三乞。应一比丘如其乞辞白四羯磨与之。
    有一比丘犯一僧伽婆尸沙覆藏二夜。向僧说覆藏一夜。僧与一夜别住。一夜别住竟。心生悔。我实二夜覆藏。云何说一夜。复来僧中以事白僧。诸比丘以是白佛。佛言。听僧更与一夜别住。彼比丘应具说上事三乞。僧亦如其乞辞白四羯磨与之。
    有一比丘犯僧伽婆尸沙覆藏罢道。后更出家受具足戒。即日说先所犯。诸比丘以是白佛。佛言。应随彼比丘未罢道时覆藏日数与别住。
    有比丘犯僧伽婆尸沙不覆藏未行摩那埵罢道。后还受具足戒已覆藏。以是白佛。佛言。应随彼比丘后受戒来日数与别住。
    若比丘犯二僧伽婆尸沙。覆藏一不覆藏一罢道。后还受具足戒已。先所不覆藏更覆藏。先所覆藏更不覆藏。应随彼比丘前覆藏至罢道日数后覆藏从更受戒日数与别住。
    若比丘犯僧伽婆尸沙覆藏罢道。后还受具足戒已复覆藏。应随彼比丘前后覆藏日数与别住。
    若比丘犯僧伽婆尸沙不覆藏罢道。后还受具足戒已亦不覆藏。应与其六夜摩那埵。
    若比丘犯僧伽婆尸沙。作沙弥狂心散乱心病坏心。僧与作不见罪羯磨不悔过羯磨不舍恶邪见羯磨。皆如罢道说。
    若比丘犯僧伽婆尸沙知数多少。或一罪或异罪覆藏罢道。后还受具足戒已不覆藏。或先不覆藏罢道。后受具足戒已覆藏。或先半覆藏半不覆藏。后受戒已。先覆藏者更不覆藏。先不覆藏者更覆藏。或先后皆覆藏。行别住法皆如前说。若前后皆不覆藏。行六夜摩那埵亦如上。若作沙弥乃至不舍恶邪见羯磨亦如是。
    若比丘于别住中罢道后还受具足戒。应计先别住日数但更足。令足行本别住亦如是。若作沙弥。乃至不舍恶邪见羯磨亦如是。
    若比丘于行摩那埵中罢道后还受具足戒。足日亦如是。行本摩那埵亦如是。若作沙弥乃至不舍恶邪见羯磨亦如是。
    若比丘行别住竟及行本别住竟。未与摩那埵罢道后还受具足戒。应令行摩那埵。
    若行摩那埵竟及行本摩那埵竟。未与阿浮呵那。后还受具足戒。应与阿浮呵那。若作沙弥乃至不舍恶邪见羯磨亦如是。
    若比丘犯僧伽婆尸沙。知所犯数知覆藏日。如法从僧乞别住。如法从僧乞摩那埵如法从僧乞本日。如法从僧乞阿浮呵那。僧若皆如法与。是人名为清净。僧若一事不如法与。是人不名清净。
    有二比丘犯僧伽婆尸沙。一比丘知犯一比丘不知犯俱覆藏。以是白佛。佛言。知犯者应与别住。不知犯者应与摩那埵。忆不忆亦如是。
    有二比丘犯僧伽婆尸沙覆藏。一比丘作一想。一比丘作异想。或言是波罗夷。或言偷兰遮乃至恶说。以是白佛。佛言。作一想者应与别住。作异想者应与摩那埵。
    有诸比丘。或行别住时或行摩那埵时或阿浮呵那时命过。诸比丘以是白佛。彼为是具戒命过。为是破戒命过。佛言。皆是具戒。
    有比丘犯僧伽婆尸沙不知罪数亦忘覆藏久近。以是白佛。佛言。从其忆犯已来与别住。疑亦如是。
    有比丘于一切人覆藏。有比丘于彼人覆藏于此人不覆藏。有比丘在此土覆藏在彼土不覆藏。诸比丘以是白佛。佛言。一切覆藏名为覆藏。若于和尚、阿阇梨、所敬畏人间覆藏。不名覆藏。于余人间覆藏。名为覆藏。若于此土以多人识重不欲令知覆藏不名覆藏。于彼土覆藏名为覆藏

五分律卷第二十三


《弥沙塞部和醯五分律·第四分·2.羯磨法下》

五分律卷第二十四（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第四分之二羯磨法下
    佛在拘舍弥城。尔时有一比丘犯戒不知所犯。语诸比丘。诸比丘或谓有犯或谓无犯。谓无犯者语言。汝不犯戒。彼闻已便生不犯戒想。谓有犯者语言。汝犯戒应自见罪悔过。勿污染梵行负人信施长夜受苦。彼比丘言。我无所犯。云何应自见罪悔过。谓是犯戒诸比丘便与作不见罪羯磨。彼被举已便入拘舍弥城求助伴党语言。我不犯罪彼诸比丘强言我有罪。与我作不见罪羯磨。是为羯磨不成。诸大德当如法如律救助于我。复往城外诸比丘所如上求助。诸比丘闻皆共佐助。
    尔时世尊知僧已破。从坐起往到助被举比丘众中。语言。汝等莫作是语言。彼比丘不犯罪。若彼比丘实不犯罪而被举者。汝等犹应语言。应自见罪悔过。彼便当作是念。若我言不见罪。僧当与我作不见罪羯磨。不共我住不共我布萨。自恣作诸僧事。汝等以此致诤。令僧不和别住生诸尘垢。当畏此事应令彼人自见罪悔过。
    世尊。说此已。复至举罪比丘众中语言。汝等勿强举他罪。若彼实犯罪。僧应语自见罪。彼若言我无罪可见。僧犹应筹量。若我等与作不见罪羯磨。不共住不共布萨。自恣作诸僧事。以此致诤更相骂詈。令僧不和别住生诸尘垢。汝等当畏此事舍置勿举。
    诸比丘虽闻佛语犹诤不息。便于食上高声骂詈更相打击。佛复告言。不应相骂不应食上高声。犯者皆突吉罗。若相打者偷罗遮。
    诸比丘虽闻佛语犹诤不息。便于界内别作僧事。佛复告言。若僧已破。于界内别作羯磨。如法如律者。亦名羯磨成就。所以者何。二部异见不同住故。不同住有二种。有自作不同住。有僧羯磨与作不同住。
    诸比丘虽闻佛语犹诤不息。佛复告诸比丘。汝等勿共斗诤更相诽谤更相骂詈。应共和同集在一处。如水乳合共弘师教。诸比丘白佛言。世尊。愿安隐住。佛虽法主。我等自知。佛三止之。诸比丘答亦如初。
    佛复告诸比丘。乃往过世拘萨罗有王名曰长寿。所统处少兵众寡弱。邻国迦夷王名梵达。所统处广兵众强盛。渐渐侵夺遂吞其国。梵达王得长寿王一臣。甚宠遇之仕以国事。
    时长寿王赤身将妇作婆罗门。向波罗奈国住陶师家。妇忽作是念。愿得日初出时四衢道中四种兵战磨刀汁饮。念已白王。若此愿不遂于此便死。王言。此不可果。汝今此病必死无疑。复语妇言。若梵达闻此知我所在。必反缚我打驴鸣鼓。分裂我身作五分矣。汝可小待。吾当密就先臣问此意故。语已便往具以问之。先臣答言。须见夫人当自相之。便往至夫人所。遥见夫人。便偏袒右肩头面作礼。三反称言。夫人今怀大福德子。拘萨罗国国嗣有继。复语王言。明旦当使夫人所念得果。语已便还梵达所。白言。大王知不。有如是星出。应集四种兵明旦日初出时。在四衢道作两阵共战而皆磨刀以攘其灾。若不尔者必大凶衰。梵达王言便可为之。于是大臣即敕严四种兵。明旦日初出时。于四衢道两阵共战而皆磨刀。密令夫人住于一处以磨刀汁与之。夫人即饮长养于胎。月满生子颜貌殊妙。字曰长生。至年十岁父语之言。梵达侵夺我国。我与汝母逃走至此。其日已久汝复长大。彼或得闻父子。便当一时并命。汝可远去勿恋父母。长生悲泣礼父母足绕三匝而去。修学伎艺算书射御乘调象马音乐之事莫不过人。偏奉象师尽调象术。
    长寿王昔剃发师。后与梵达作剃发人。往至其所求令剃发。彼即识之不敢藏隐。具问舍止逃伏所在以告梵达。梵达闻已即敕收之。反缚夫妇打驴鸣鼓。遍令里巷于四衢道分作五分。受教即收。长生闻之。便往道侧见已内崩。便作是念。父母之怨不同天地。我今云何而安忍此。匹夫之诚足以有感。便欲没命以报雠耻。父母遥见之。知其必怀报怨之念。便如狂人高声独语。汝莫见长亦莫见短。以怨报怨怨无由息。报怨以德其怨乃已。顺父母心乃曰孝子。率情肆志非吾谓道。于时观者咸言。长寿王怖惧狂语。唯长生闻深得父意。克己只承情得暂息。虽内崩绝而不形外。即自抑夺还象师所。而犹不忘报怨之术。后于象厩中夜弹琴。其声清和。梵达闻之。即问。厩中谁能作此。答言。某甲象师有一弟子。是其所作。即呼令更弹。闻已念言。自我为王未曾闻此。遂便信任恒在左右。彼王后时严四种兵。将诸宫人群臣太子田猎游戏。兵众四散竞逐诸鹿。长生时御王车。逸出军前三由旬。人无觉者。
    王体疲极语长生言。我欲小卧汝能护我不。答曰。王但安眠我能护王。王即住树下枕其膝眠。王防身剑自然拔出在长生前。长生见之便生是念。此王于我有是大怨。今日之遇岂可不乘。即起捉剑欲刎王颈。寻复念言。父母恩重过于二仪。临终敕我。汝莫见长亦莫见短。以怨报怨怨无由息。我今云何而违此诲。即还致剑侍寝如故。王便惊觉。长生问言。王何故惊。答言。我梦见长寿王子执剑欲断我命。长生言。此空野中何缘忽有长寿王子。必是山神恐怖王耳。王但安寝勿怀忧虑。如是至三。王最后眠。长生复作是念。父母临终诲我苦切。报怨以德其怨乃已。向来云何三欲违逆。从今克念事王如亲。终不复生一毫害意。作是念已。王觉大喜。长生问言。何故大喜。答言。我梦长寿王子欲事我如亲不复怀害。是以大喜。于是长生即白王言。长寿王子即我身是。王害我父母。我志欲杀王。三复遗敕。王所以免。然此心难保后或复生。愿王图之勿贻后虑。王言。我行无道汝父子怀仁。我今云何而有图虑。汝施我命誓不相负。便即还军集群臣共议。若得长寿王子当云何治。或言当截其手足。或言当截其耳鼻。或言应以斧锉。或言应以木丳炙。王即指言。此人便是长寿王子。其人已施我命。我今亦当以命报之。一切不得怀恶意向。于是还宫以女妻之。左手捉金澡槃。右手捉金澡罐。灌长生手还其本国。复为拘萨罗王。邻国和好如是累世。
    告诸比丘。国王世人构此大怨。犹以不念反成亲厚。汝等出家求无为道。如何小事便共斗诤以失大利。当舍此心还共和同。如水乳合共弘师教得安乐住。诸比丘复白佛言。世尊。愿安隐住。佛虽法主我自知之。犹故不舍。佛便飞昇虚空。说是偈言
    更相出诸恶　　终无有胜法
    僧破成二分　　靡不由是事
    断骨夺人命　　劫盗牛马财
    破国灭族怨　　犹尚得和合
    譬两木相揩　　俱出火自焚
    无所不延及　　愚忿亦如之
    汝等相骂辱　　执而不舍者
    怨祸无由息　　日夜增根栽
    种种恶声骂　　若能不加报
    此忍不致怨　　有怨自然除
    若以怨除怨　　怨终不可息
    不念怨自除　　是则最勇健

    世尊说此偈已。即以神力飞到波罗聚落。住跋陀婆罗树下。无诸翼从。
    时彼有一大象。为众象所恼。若欲饮水其众象子前混令浊。若欲食草其诸象子于前食噉践踏污秽。彼象念言。我今为群象所困。宁可避去。念已即去。常得清水美草。渐向跋陀婆罗林见佛欢喜。为佛取水除左右草。
    佛以此象离众快乐亦自乐静。而说偈言
    二龙自同心　　俱患群众恼
    皆已舍独游　　今乐此空林

    佛说偈已。从跋陀婆罗林之舍卫城住祇洹精舍。时优婆塞优婆夷国王大臣长者居士外道沙门婆罗门。供养恭敬尊重赞叹。多得饮食衣服布施。世尊无着犹若莲花。
    时拘舍弥城诸优婆塞。咸作是言。我等今失大利。由诸比丘好斗诤故。世尊不住。当作方便令其远去。便共立要不复共语及施衣食。彼诸比丘亦作是语。由我等罪致使世尊舍此而去。我今宁可共往佛所苦自悔过。便着衣持钵来诣佛所。
    时舍利弗闻彼斗诤比丘来。与五百比丘俱到佛所。头面礼足白佛言。拘舍弥斗诤比丘今来。我等当云何待。佛告舍利弗。汝当听彼二众语。若如法如律如佛所教者。善待遇之与为伴党。又问。世尊有几事知彼语如法如律如佛所教。几事知彼语非法非律非佛所教。佛言。若成就十四法。法言非法乃至是佛所制言非佛所制。是为非法非律非佛所教。若反上。是法是律是佛所教。
    时摩诃波阇波提比丘尼闻彼斗诤比丘来。与五百比丘尼往到佛所头面礼足白佛言。世尊。拘舍弥斗诤比丘今来。我等当云何待。佛言。汝当听彼二众语。若如法律如佛所教者。善待遇之。应从如法如律如佛教比丘求五事。比丘尼半月应从如法比丘乞教诫人。比丘尼要依有如法比丘处夏安居。安居竟应从如法比丘请见闻疑罪。式叉摩那学二岁戒已。应在二部僧中受具足戒。若比丘尼犯粗恶罪。应在二部僧中半月行摩那埵。行摩那埵已。应于二部众各二十人中求出罪。若比丘尼僧更有余事。应求如法比丘。
    时给孤独长者闻彼斗诤比丘来。与五百优婆塞往至佛所头面礼足白佛言。世尊。拘舍弥斗诤比丘今来。我等云何敬待。佛言。汝当听彼二众语。若如法如律如佛所教者。受其教诫。至于敬待供养。悉应平等。所以者何。譬如真金断为二段不得有异。
    毗舍佉母与五百优婆夷往至佛所白佛。佛答亦如是。
    时阿难见彼比丘入舍卫城。便往白佛。彼斗诤比丘已入。我当云何为敷卧具。佛言。应与边房。若不足者与中房。不得令彼上座无有住处。阿难受教即敷令住。
    尔时彼被举比丘于屏处作是念。我竟有罪为无有罪。为成被举为不成被举。羯磨如法为不如法。我今宁可谨依经律而思惟之。既思惟已。知己有罪。知成被举羯磨如法。便到伴党比丘所语言。我已自见罪。诸大德为我求和合解先羯磨。诸比丘便将到与作不见罪羯磨比丘所语言。此比丘已自见罪。愿为解先羯磨。于是二部僧。将被举比丘往到佛所。头面礼足以是白佛。佛以是事集比丘僧。告诸比丘。此比丘犯罪非不犯罪。成被举非不成被举。羯磨成就非不成就。僧今应与解先羯磨。更白二羯磨为作和合。
    彼比丘应至僧中礼僧足白言。我比丘某甲。僧为我作不见罪羯磨。我今顺僧悔过。乞解不见罪羯磨。愿僧哀愍为我解。如是三说。
    一比丘唱言。大德僧听。此等比丘。先共斗诤更相骂詈。或言犯。或言不犯。或言成被举。或言不成被举。或言羯磨成就。或言羯磨不成就。此比丘今自见犯罪非不见犯罪。成被举非不成被举。羯磨成就非不成就。僧今为解不见罪羯磨还作和合。若僧时到僧忍听。白如是。
    大德僧听。此等比丘先共斗诤乃至还作和合。谁诸长老忍默然不忍者说。僧为某甲比丘解羯磨还作和合竟。僧忍默然故。是事如是持。
    佛言。羯磨竟。应即与共作和合布萨。
    时优波离问佛言。世尊。比丘成就几法得举事。佛言。如住自恣中说
    佛在瞻婆国住恒水边。去王舍城不远。一住处有一比丘。姓迦叶。作摩摩谛。作是愿。愿四方比丘多来集此。令诸优婆塞优婆夷因此多作功德。彼住处宽博于后所愿得果。时有众多知识比丘到彼住处。迦叶比丘出迎礼拜问讯。为持衣钵办洗浴具设过中饮。明日供前后食亦施衣服。如是多日。客比丘共作议言。此比丘有惭愧修梵行。欲令我等久住。我等宁可于此安居。作是议已即便共住。迦叶比丘后作是念。此客比丘疲极已息。知聚落处所。我不能复日日劝化供前后食。念已便止。客比丘恨之。复作是议。此比丘欲令我等早去。定是恶比丘无有惭愧不修梵行。我等当与作不见罪举羯磨。议已便共举之。迦叶比丘作是念。我为有罪为无有罪。为成被举为不成被举。羯磨成就为不成就。世尊今在恒水边。当往问之。若有教敕我当奉行。念已着衣持钵往到佛所。头面礼足却住一面。佛慰问言。汝从何来乞食不乏道路不疲耶。答言。乞食不乏道路不疲。去王舍城不远。有一住处。我作摩摩谛。从彼处来。便以上事因缘本末具向佛说。佛言。汝不犯罪无罪可见。汝便还去安意住彼。迦叶受教。礼足右绕而退。诸客比丘见其还已。复共议言。我等不善。云何举此清净无罪比丘。当共至佛所悔过除罪。安居自恣竟。往到佛所头面礼足却住一面。佛慰问言。乞食不乏道路不疲耶。于何处安居。答言。乞食不乏道路不疲。去王舍城不远。有一住处于彼安居。佛问言。汝等于彼住处与彼比丘作不见罪举羯磨不。答言作。又问。以何事举之。答言无事。佛种种呵责言。汝等所作非法。不应作此恶业。云何与清净无罪比丘作不见罪举羯磨。诸比丘白佛言。世尊。我等愚痴。既作是事皆生悔心。今来悔过。唯愿哀愍受我悔过。佛以是事集比丘僧。告诸比丘。若比丘以无事作诸羯磨。羯磨皆不成。
    有诸比丘遥作呵责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。又遥作别住本日摩那埵阿浮呵那。又遥结界解界。又遥解僧所差人。更遥差僧未差者。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。若遥作呵责羯磨乃至遥差僧未差人羯磨。此皆不如法羯磨。羯磨不成。
    时六群比丘于界外作不如法呵责羯磨。乃至下意羯磨。作已来入界内语诸比丘言。我等于界外与某甲某甲比丘作呵责羯磨乃至下意羯磨。诸大德当听令成如法羯磨。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。若比丘于界外作不如法五种羯磨乃至差僧所未差人羯磨。虽还语界内比丘令听成羯磨一切皆不成。
    时诸比丘。一比丘与一比丘。乃至与众多比丘作羯磨。二比丘乃至与众多比丘亦如是。诸比丘以是白佛。佛言。此皆羯磨不成得突吉罗罪。佛又言。若作羯磨。直羯磨而不白。不成羯磨。若羯磨应前说而后说。应后说而前说。亦皆不成。若羯磨时有得呵人不同亦不成。皆犯突吉罗罪。
    时诸比丘以余法余律作羯磨。诸比丘以是白佛。佛言。不成羯磨。
    时诸比丘作非法别众羯磨非法和合羯磨如法别众羯磨如法和合羯磨。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。我不听三种羯磨。唯听如法和合羯磨。
    有五种羯磨。非法羯磨。别众羯磨。似法别众羯磨。似法和合羯磨。如法羯磨。
    何谓非法羯磨。应来不来。应嘱授不嘱授。有得呵人不同。而强羯磨。应白二羯磨。而但白不羯磨。但羯磨不白。或再白不羯磨。再羯磨不白。应白四羯磨。而但白不三羯磨。但三羯磨不白。是名非法羯磨。
    何谓别众羯磨。应来不来。应嘱授不嘱授。羯磨时得呵人不同。而强羯磨。是名别众羯磨。
    何谓似法别众羯磨。应来不来。应嘱授不嘱授。若白二白四羯磨。先羯磨后白。羯磨时得呵人不同。而强羯磨。是名似法别众羯磨。
    何谓似法和合羯磨。应来者来。应嘱授者嘱授。若白二白四羯磨。先羯磨后白。羯磨时有得呵人不呵。是名似法和合羯磨。
    何谓如法羯磨。应来者来。应嘱授者嘱授。羯磨时得呵人不呵。若白二白四羯磨。皆先白后羯磨。是名如法羯磨。
    若为比丘作非法呵责羯磨时。僧中有七人共诤。一人言此是非法羯磨。一人言此是别众羯磨。一人言此是似法别众羯磨。一人言此是似法和合羯磨。一人言此是如法和合羯磨。一人言成作羯磨。一人言不成作羯磨。此七人中二人语如法。谓是非法羯磨不成作羯磨者。若为比丘作别众呵责羯磨似法别众呵责羯磨似法和合呵责羯磨亦如是。
    若为比丘作如法呵责羯磨时。有七人语。二人语如法。谓是如法和合羯磨成作羯磨者。驱出羯磨依止羯磨举罪羯磨下意羯磨亦如是。
    有比丘斗诤。诸比丘作是议。此比丘好斗诤数有事。我等宁可和合与作如法呵责羯磨。即共和合欲与作如法呵责羯磨。而反作不如法呵责羯磨。羯磨不成。乃至反作似法和合呵责羯磨亦如是。
    彼比丘复移余住。余住诸比丘作是议。此比丘好斗诤。彼诸比丘为作似法和合呵责羯磨。羯磨不成。我等宁可与作如法和合呵责羯磨。便欲共作如法和合呵责羯磨。而反作不如法驱出羯磨。乃至反作如法驱出羯磨。羯磨皆不成。乃至反作下意羯磨亦如是。
    有比丘行恶行污他家。诸比丘作是议。此比丘行恶行污他家。我等宁可和合与作如法驱出羯磨。便欲共作如法驱出羯磨。而反作不如法驱出羯磨。羯磨不成。乃至反作似法和合驱出羯磨亦如是。
    彼比丘便移余住。余住诸比丘作是议。此比丘行恶行污他家。被诸比丘为作似法和合羯磨。羯磨不成。我等宁可与作如法驱出羯磨。便欲共作如法驱出羯磨。而反作不如法依止羯磨。羯磨不成。乃至反作如法依止羯磨。羯磨皆不成。乃至反作呵责羯磨亦如是。
    有比丘愚痴无智数数犯罪。诸比丘作是议。此比丘愚痴无智数数犯罪。我等宁可和合与作如法依止羯磨。便欲共作如法依止羯磨。而反作不如法依止羯磨。羯磨不成。乃至反作似法和合依止羯磨亦如是。
    彼比丘便移余住。余住诸比丘作是议。此比丘愚痴无智数数犯罪。彼诸比丘为作似法和合依止羯磨。羯磨不成。我等宁可为作如法依止羯磨。便欲与作如法依止羯磨。而反作不如法举罪羯磨。羯磨不成。乃至反作如法举罪羯磨。羯磨亦皆不成。乃至反作驱出羯磨亦如是。
    有比丘犯罪。而不见罪不悔过不舍恶邪见。诸比丘作是议。此比丘犯罪。而不见罪不悔过不舍恶邪见。我等宁可和合与作如法举罪羯磨。便欲共作如法举罪羯磨。而反作不如法举罪羯磨。羯磨不成。乃至反作似法和合举罪羯磨亦如是。
    彼比丘便移余住。余住比丘作是议。此比丘犯罪不见罪不悔过不舍恶邪见。彼诸比丘为作似法和合举罪羯磨羯磨不成。我等宁可为作如法举罪羯磨。便欲共作如法举罪羯磨。而反作不如法下意羯磨。羯磨不成。乃至反作如法下意羯磨。羯磨亦皆不成。乃至反作依止羯磨亦如是。
    有比丘粗恶语骂诸白衣。诸比丘作是议。此比丘粗恶语骂诸白衣。我等宁可和合与作如法下意羯磨。便欲共作如法下意羯磨。而反作不如法下意羯磨。羯磨不成。乃至反作似法和合下意羯磨亦如是。
    彼比丘移余住。余住诸比丘作是议。此比丘粗恶语骂诸白衣。彼比丘为作似法和合下意羯磨。羯磨不成。我等宁可为作如法下意羯磨。便欲共作如法下意羯磨。而反作不如法呵责羯磨。羯磨不成。乃至反作如法呵责羯磨。羯磨亦皆不成。乃至反作举罪羯磨亦如是。
    有五种僧。四比丘僧。五比丘僧。十比丘僧。二十比丘僧。无量比丘僧。
    四比丘僧者。除受戒羯磨出罪羯磨。余羯磨皆得共作。
    五比丘僧者。中国除受戒出罪羯磨。边国除出罪羯磨余羯磨皆得共作。
    十比丘僧者。除出罪羯磨。余羯磨皆得共作。
    二十比丘僧者。一切羯磨皆得共作。
    若四比丘僧羯磨。第四人非法非比尼。羯磨不成。僧有过。
    优波离问佛。世尊。若僧羯磨时。有人呵。谁成呵谁不成呵。佛言。受羯磨人呵。为不成呵。若比丘隔壁呵。为不成呵。若比丘尼式叉摩那沙弥沙弥尼呵。皆不成呵。若同界比丘呵。乃至使比坐闻为成呵。
    有三种人。不应与解羯磨。若与解为不成解。何谓三。若比丘犯罪而不见罪。若比丘应悔过而不肯悔过。若比丘应舍恶邪见而不肯舍恶邪见。是为三。若未与作应与作。若已与作羯磨。是名善作羯磨。若反上。未与解羯磨应与解。若已与解。是名善解。
    佛在舍卫城。尔时有二比丘。一名盘那二名卢醯。好共斗诤亦斗乱他。未生斗诤便生。已生增广。诸比丘以是白佛。佛以是事集比丘僧。问彼二比丘。汝实尔不。答言。实尔世尊。佛种种呵。汝愚痴人。所作非法。不应作此恶业。呵已告诸比丘。从今若有如此比丘。僧应与呵责羯磨。若不罢者。应随其事白四羯磨重加其罪。
    若有三法。应与作呵责羯磨。既自斗诤复斗乱他前后非一。
    复有三法。亲近恶知识。与恶人为伴。自乐为恶。亦应与作呵责羯磨。
    复有三法。破增上戒。破增上见。亲近随顺白衣。亦应与作呵责羯磨。
    有三种呵责羯磨不成。所呵责人应现在前而遥呵责。应问僧言。应与作呵责羯磨不。而不问。应使所呵责人自说其过。而不使自说。
    复有三种羯磨不成。应现前作羯磨而不现前。非法别众。应使自说其过而不使自说。
    受呵责羯磨比丘应正顺僧。何谓正顺。不应度人。不应授人具足戒。不应与人作依止。不应畜沙弥。不应作行筹人。若僧差亦不应受。不应教诫比丘尼。若僧差亦不应受。凡僧所差皆不应受。若行僧事时不得有语。不得骂余比丘。不得倚王势。不得自倚力。不得倚亲族力。唯应依佛法僧力。应悔过自责不逆僧意求解羯磨。
    彼二比丘后正顺于僧。改悔自责求解呵责羯磨。诸比丘以是白佛。佛言。僧应白四羯磨与解。
    彼比丘应至僧中礼僧足三乞解呵责羯磨。
    应一比丘唱言。大德僧听。此某甲比丘。好共斗诤斗乱彼此。未生斗诤便生已生增广。僧先与作呵责羯磨。若不罢者重加其罪。某甲已正顺僧。悔过自责求解羯磨。僧今与解羯磨。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘好共斗诤。乃至僧今与解羯磨。谁诸长老忍默然不忍者说。如是第二第三。
    僧与某甲比丘解呵责羯磨竟。僧忍默然故。是事如是持
    尔时去舍卫城不远。有庵摩勒林。彼林侧有长者名质多罗。信乐佛法常供给诸比丘。庵摩勒林中有比丘名善法。旧住于彼作摩摩谛。质多罗长者。若请僧与衣食及施人物时。要先语之。
    时舍利弗目连。与五百比丘共游彼林。长者闻之便自出迎。到已头面礼足却住一面。为说妙法示教利喜已。白言。愿明日受我客比丘食。默然受之。知受已还归其家。到善法比丘所语言。我请舍利弗目连明日食。大德亦当来食。善法比丘作是念。此恶长者意已坏败。由来请僧要先语我。而今请舍利弗目连等五百比丘。不使我知。念已语言。明日当往。长者还归。竟夜办种种美食。世间珍味无不具有。晨朝敷座。善法比丘已到见其所办。奇珍必备。以其家押油。便语言。汝众味皆有。唯少一种胡麻饼。长者闻已便瞋恚言。大德多怀法宝而出此恶言。即为说譬。昔有估客。从北方担一雌鸡到波旬国。波旬国无雄鸡。与乌共合生卵。伏乳既成大鸟。作鸡鸣不成。作乌声亦不得。今大德如是。多怀法宝而出此恶言。善法比丘闻已便瞋恨言。长者苦见骂辱。何宜复住今当远去。长者复言。大德勿瞋。且留住此。我当依常供给衣食。如是再三犹不肯住。长者问言。大德欲至何处。答言欲往佛所。长者言。若至佛所愿为问讯世尊。具说此事勿令增减。答言可尔。于是长者敷坐具讫。往白时到食具已办。舍利弗目连大众围绕往到彼舍就座而坐。长者自下食。食毕行水。取小床于前坐。为说种种妙法示教利喜已从坐起去。
    食后善法比丘还林。着衣持钵往到佛所。头面礼足却坐一面。以质多罗长者所说具白世尊。佛便呵责言。汝愚痴人云何以下贱语加彼长者。即以是事集比丘僧。告诸比丘。从今应与如此等比丘作下意白四羯磨谢彼白衣。
    一比丘唱言。大德僧听。此某甲比丘以下贱声加某白衣。今僧与作下意羯磨谢彼白衣。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘以下贱声加某白衣。僧今与作下意羯磨谢彼白衣。谁诸长老忍默然不忍者说。如是第二第三。
    僧与某甲比丘作下意羯磨竟。僧忍默然故。是事如是持。
    复应白二羯磨差一比丘伴彼比丘谢彼白衣。一比丘唱言。大德僧听。僧今差某甲比丘伴某甲比丘辞谢白衣。若僧时到僧忍听。白如是。
    大德僧听。僧今差某甲比丘伴某甲比丘辞谢白衣。谁诸长老忍默然不忍者说。僧差某甲比丘伴某甲比丘辞谢白衣竟。僧忍默然故是事如是持。
    彼比丘应将僧所差比丘往捉白衣手谢言。我先作下贱声相加。我今悔过受我悔过。若受者善。若不受。僧所差比丘。应将彼比丘至眼见耳不闻处教作突吉罗悔过。应言。我某甲比丘作粗恶语加某甲白衣犯突吉罗罪。今向长老悔过。如是第二第三说。然后僧所差比丘。独还白衣所语言。僧已治彼比丘。我向亦重治之。可受其悔过。然后彼比丘复应来如上辞谢白衣。
    应正顺僧。如呵责羯磨中说。彼正顺僧已。悔过自责求解羯磨。僧应与解羯磨。羯磨亦如上说

五分律卷第二十四


《弥沙塞部和醯五分律·第五分·1.破僧法》

五分律卷第二十五（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第五分初破僧法
    尔时调达第三念言。我今破沙门瞿昙僧得大名称。一切当言沙门瞿昙有大神力而调达能破其僧。念已便语眷属頞鞞分那婆薮般那卢醯伽卢帝舍瞿伽离骞荼陀婆三闻达多等。其众中三闻达多最大聪明。语调达言。沙门瞿昙有大威德。其僧云何而可得破。答言。我当于僧申明五法。应尽寿持。一不食盐。二不食酥乳。三不食鱼肉若食善法不生。四乞食若受他请善法不生。五春夏八月日露坐。冬四月日住于草庵。若受人屋舍善法不生。此摩竭鸯伽二国人皆信乐苦行。我等行此五法。从者必多足以破之。三闻达多。闻已亦谓调达。可得与佛中分僧众振名远近。即便从之。时调达有优婆塞弟子名和修达。常供养调达。调达次以语之。亦相然可。于是调达十五日布萨时。于僧中说上五事。自行筹唱言。若忍乐此五法者可捉此筹。时五百比丘皆取筹。唯除阿难及一须陀洹比丘。时舍利弗目连诸大罗汉皆不在彼布萨会中。调达行筹毕。即与五百比丘和合布萨。阿难及一须陀洹比丘既不受筹便即出去。往到佛所头面礼足。以是事白佛。佛因说偈
    善人共会易　　恶人善会难
    恶人共会易　　善人恶会难

    时舍利弗目连闻此事往到佛所。佛遥见逆叹言。善来舍利弗目连。汝等可往调达众中将五百比丘还。二人受教礼足而去。时须陀洹比丘随阿难来者。见舍利弗目连去。既便啼泣。佛问比丘。何故啼泣。答言。舍利弗目连是佛第一弟子。今往调达众中。恐学其法是以啼泣。佛语比丘。汝止勿泣。舍利弗目连须臾自当将五百比丘还。于是舍利弗目连往诣彼众。三闻达多遥见便走语调达言。今沙门瞿昙第一弟子舍利弗目连来。或破诸比丘意。当莫共语亦莫令坐。调达自以五法为道。不受其语不着心中。舍利弗目连既至。调达便言。善来舍利弗目连可就此坐。语言。若人有智先所未闻闻便受行。汝等先是沙门瞿昙第一弟子。今复来为吾作第一弟子不亦善乎。舍利弗目连默然不答。调达便谓已受其语。即效佛常法。告舍利弗目连。汝可为众说法。吾背小痛当自消息。便四叠僧伽梨枕之。右胁着地累脚而卧。不系念在前须臾眠熟。转左胁着地呼声骇人。时目连现种种神力如常所说。舍利弗说种种妙法初中后善善义善味梵行之相。五百比丘闻已。即于座上远尘离垢于诸法中得法眼净。见法得果已。更相语言。我等可起还到佛所。舍利弗目连即从坐起。与五百比丘俱还佛所。
    时三闻达多以足指蹴调达骂言。释奴起。舍利弗目连以余方便。将诸比丘去矣。调达惊起骂言。是恶欲比丘始有善意。如何忽生恶心以方便将我比丘去。便大怖惧热血从鼻孔出。即以生身堕大地狱。舍利弗目连到佛所已。头面礼足却坐一面。目连白佛言。世尊。我欲使此五百比丘更受具足戒。佛言。不须更受。所以者何。此五百比丘愚痴故以法想取筹。今但听僧令作偷罗遮悔过
    目连白佛言。奇哉世尊。调达效佛堕如是苦处。佛言。调达不但今效我堕于地狱。昔亦曾效我堕于苦处。目连又问。其事云何。佛言。过去世时空闲处有一池水。有一大象入池取藕净洗而食色力充足。复有一象亦效取藕不洗而食。以此致病遂便命终。
    佛因是事即说偈言
    勿得效大龙　　大龙不可效
    以效大龙故　　食泥致死苦

    佛告目连。彼大象者我身是。异象者调达是。昔效我故致于命终。今复效我受斯大苦。目连白佛言。奇哉世尊。调达从佛闻法诵八万四千法藏得五神通。如何而反憍慢世尊。佛言。不但今世昔亦曾从我闻法而慢于我。目连白佛。其事云何。答言。过去世时有一象师。极善调象。王供给甚厚。时有一人往诣其所语言。教我调象我为弟子。象师即便教之都无所隐。其人既知便生嫉心。往到王所白言。彼人所知不胜于我。云何供给远不相及。王即呼彼象师问言。汝与弟子孰为胜负。答言。愿听却后七日现调象法。王即听之。象师于七日中更调诸象。语进而退语退而进语坐而立语立而坐。作如是等反教调象。七日期至。便于王前与弟子共现调象之术。始者二人未有一异。王问弟子汝更有异法不。答言无。复问彼师。汝更有异法不。答言有。王言便可现之。即便反教象皆从之。王于是始知弟子前言为虚。便瞋言。如何面欺于我。彼调象师白王言。此人是我弟子。我先教之都无所隐。未能尽知便见轻忽。今当说譬。愿王听之。昔有一人于春末月着一重革屣。地热革燥啮破其脚。本欲护脚而反更伤。我亦如是先教弟子欲望其益而反为害。
    尔时世尊因说偈言
    如人着革屣　　本欲护其足
    得热燥急时　　而更反自伤
    世间愚恶人　　不念恩在己
    从师学技术　　而反陵诬之

    佛言。彼象师者我身是也。弟子者调达是也。世世从吾受学而反轻慢于我
    目连白佛言。希有世尊。舍利弗一说法破调达众。佛言。不但今世昔亦曾说法以破其众。又问。其事云何。答言。过去世时有一射师名拘和离。有人从学射法。六年教之语言。应作如是捉弓如是批箭。而未教放法。弟子后时念言。我六年中学捉弓批箭。而未一放。今试放之。便放箭射一大树。彻过入地。其师闻之问言。汝已放箭耶。答言已放。又问汝射何处。即示所射之树。师言汝已成射。我为第一汝为第二。又语言。某处有五百贼断路一切无敢从中过者。汝可往破以清其路可有大功。即与马车一乘美女一人并以金钵箭五百发。于是弟子乘车载女执如意弓带五百发箭受敕而去。正遇彼贼共分诸物使人逻于要道。逻人遥见驰白贼帅。贼帅语众人言。我等作贼未曾有人独将好妇于此路。行此必勇健不畏强敌。宜共听过勿得扰之。彼人便住一处。令妇持金钵往贼所称己名乞食。众贼皆乐其妇又贪金钵。即便议言。女色如是金钵如此。我等云何而听其去。贼帅又言。彼必自量无所畏故敢作此事。且当忍抑慎莫招祸。贼众闻已便与满钵美饭。妇持食还。复令往语。汝等分物与我一分。众贼大忿。此为何人乃以一夫敢轻大众。当共杀之勿抱此耻。贼帅如前语之。即复与分。妇得分还。复遣语贼言。可共我战俱不相置。众贼复言。此人转见轻蔑不可复忍。贼帅晓喻不能令止。勇忿忘难便共齐力往击彼人。彼人便射一发杀一人。四百九十九发。杀四百九十九人。余有一发以俟贼帅。更相觅便而不能得。彼人便令妇裸形贼帅前立。贼帅心乱。因此放发即复杀之。
    于是其妇即说偈言
    虽有利弓箭　　未曾落一发
    杀伤既狼籍　　如何不生悔

    彼人亦以偈答
    我有此妙技　　弓箭应心手
    杀一辄生喜　　以何应致悔
    吾本行此路　　为人除怨害
    不自顾身命　　以成勇健名

    佛言。彼射师者即我身是。射弟子者舍利弗是。五百贼者今五百比丘是。贼帅者调达是。舍利弗昔以一一箭破彼群贼。今一说法破调达众
    目连复白佛言。奇哉世尊。调达骂云恶欲比丘。便以生身堕大地狱。佛言。不但今世昔亦曾以恶口生身受大苦。又问。其事云何。答言。过去世时阿练若池水边有二雁。与一龟共结亲厚。后时池水涸竭。二雁作是议。今此池水涸竭。亲厚必授大苦。议已语龟言。此池水涸竭汝无济理。可衔一木。我等各衔一头。将汝着大水处。衔木之时慎不可语。即便衔之。经过聚落诸小儿见皆言。雁衔龟去雁衔龟去。龟即瞋言何预汝事。即便失木堕地而死。
    尔时世尊。因此说偈
    夫士之生　　　斧在口中
    所以斫身　　　由其恶言
    应毁反誉　　　应誉反毁
    自受其殃　　　终无有乐
    若以财利诤　　此恶未为大
    恶心向佛者　　斯乃为大恶
    阿浮有百千　　尼罗三十六
    恶意向贤人　　当堕此地狱

    佛言。彼龟者调达是也。昔以瞋语致有死苦。今复瞋骂堕大地狱。告诸比丘。我若见调达有一毫善法者。终不记堕大地狱受一劫苦。譬人没大粪坑。若人欲救不见一毫净处可捉。我观调达亦复如是。又告诸比丘。我不见余法坏人无上道意如名闻利养。调达所以破僧由利养故。调达成就八非法故破僧。利不利称无称敬不敬乐恶随恶知识
    优波离问佛。云何得名破僧。佛言。有四事名破僧。说五法自行筹捉筹于界内别行僧事。又问。云何名僧不和合而非破。佛言。若王助破僧令僧不和合而非破。若大臣优婆塞优婆夷比丘尼式叉摩那沙弥沙弥尼一比丘乃至七比丘助破僧亦如是。若不问上座而行僧事。是即不和亦非僧破。若不共同食于食时异坐斗诤骂詈亦如是。要于界内八比丘分作二部别行僧事乃名为破。又问。是中谁破僧。佛言。作主者。又问。谁一劫堕大地狱不可救。佛言。作主者。又问。凡破僧者皆一劫受大地狱苦耶。佛言。不必皆一劫受大地狱苦。有八人破僧受一劫大地狱苦。若法法想说言非法。若非法非法想说言是法。若法非法想说言是法。若非法法想说言非法。若法非法法想说言非法。若法非法非法想说言是法。若法非法疑说言是法。若法非法疑说言非法。
    有六人破僧不堕大地狱一劫受苦。若法法想说言是法。若非法非法想说言非法。若法非法想说言非法。若非法法想说言是法。若法非法非法想说言非法。若法非法法想说言是法


《弥沙塞部和醯五分律·第五分·2.卧具法》

    五分律第五分之二卧具法
    佛在王舍城。尔时頞髀比丘侍佛左右。后时着衣持钵入城乞食。威仪庠序视地而行。有一长者见之作是念。我未曾见如此人比。便往问言。汝是谁谁之弟子。从谁出家行谁道法。时佛始成道。世皆称之为大沙门。答言。我名頞髀。大沙门是我之师。从彼出家行其道法。长者闻已叹言。未曾有也。自有如是威仪。而从大沙门出家。行其道法。又问。汝今住何处。答言。阿练若处山岩树下露地塚间是我住处。长者闻已倍生欢喜。叹言。威仪庠雅所师已胜。乃复住止如斯之处。又问。敷何敷具。答言。如尸草拘尸草婆婆草文柔草及树叶等。下至沙土皆我敷具。长者闻已复加喜敬。叹言。乃能复作如是少欲。又问。我若为大德作房能受用不。答言。世尊未听我等受用房舍。又言。大德。可以此白佛。我亦当自白。頞髀默受其语。于食后还到佛所。头面礼足以是白佛。佛以是事集比丘僧。赞少欲知足赞戒赞持戒已。告诸比丘。从今听诸比丘受房舍施。彼长者后来佛所。遥见世尊容颜殊特犹若金山。内怀喜敬前礼佛足却坐一面。佛为说种种妙法乃至苦集尽道。即于座上得法眼净。见法得果受三归五戒。白佛言。世尊。我欲作房舍施诸比丘。愿听受之。佛默然许。彼长者知佛听已从坐起。前礼佛足右绕三匝而去。即以其日造六十房舍。复作施房饮食。其家眷属皆共供办。世间珍味无不必备。有破薪者有取水者作食者扫地者香汁洒地者敷座者散华者敷高座者
    时舍卫城有长者名须达多。出三十万金钱与王舍城人年年来债。长者常出一由旬迎以设大馔。不复得出。须达多作是念。彼或遭王难水火盗贼人非人难故不迎耶。既至先到其舍。见其供办种种肴膳。问言。汝为婚姻节会为请王耶。答言。非婚姻节会亦不请王。又问。何故乃办奇妙饮食。答言。佛出于世有大威德。其诸弟子亦皆如是。我今请之故设此供。所以不获出相迎耳。须达多言。我亦闻有佛当出于世。号如来应供等正觉明行足善逝世间解无上调御丈夫天人师佛世尊。汝今所请为是佛耶为非佛耶。答言是佛。又问。今在何处。彼长者即偏露右肩。右膝着地右手指佛所在言。佛在彼处。须达多闻已欢喜踊跃。偏袒右肩遥向佛礼三反。称南无佛。竟夜念佛。疲极得眠。其宿世善知识作神护之。神作是念。我当令此长者不经宿而得见佛。即令夜明。须达多谓日已出。起趣城门。城门自开。既出已门便自闭。忽然还闇。须达多怖惧念言。我向者将不狂耶。
    神知其念。即说偈言
    今是趣佛时　　若举一步者
    利重千金施　　象马所不及

    又语。莫恐莫怖前进。前进须臾见佛。须达多闻已恐怖即除。即便前进。遥见世尊仪则殊特犹若金山。世尊见之赞言。善来须达多。须达多闻之欢喜。佛乃知我父母所作名字。头面礼足却坐一面。佛为说种种妙法乃至苦集尽道。即于座上得法眼净。见法得果已受三归五戒。白佛言。世尊。愿佛及僧受我舍卫城夏安居。如是三请。佛皆默然。至第四请乃告之言。若住处无有愦闹寂寞无声。诸佛乃当于中安居。长者白佛。已解世尊。愿差一比丘为经营之。佛问言。汝今乐谁。答言。欲得舍利弗。佛即语舍利弗。汝便可往为经营之。舍利弗受教而去。
    时前长者晨朝自往白佛。食具已办唯圣知时。佛与比丘僧着衣持钵前后围绕。往到其舍次第而坐。长者手自下食。食毕行水。白佛言。世尊。我以此园房舍施四方僧。佛默然受。知佛受已取小床于佛前坐。佛便为说随喜咒愿偈
    为遮风寒热　　及障诸恶兽
    蔽防雨露尘　　亦除蚊虻患
    以施持戒人　　坐禅诵说法
    若闻解其义　　得尽诸苦源

    佛说偈已。更说种种妙法。示教利喜已便还所住
    于是须达长者。将舍利弗还舍卫城。所经聚落处处唱言。佛出于世有大威德。其诸弟子亦复如是。我已请之于舍卫城安居。汝等皆当共安顿处修治道路及诸桥梁预办供俱以待世尊。彼诸人等闻其此唱。知佛世尊当从此过。皆大欢喜敬承其语。须达长者既到舍卫作是念。何处极好堪作精舍。唯此城童子祇林。园果美茂其水清洁。流泉浴池香华悉备。当买作之。念已往到其所。语言。我欲买园宁能见与不。答言。若能以金钱布地令无空缺然后相与。须达便以金钱布地。祇言。我说此譬不欲相与。须达复言。说此为价岂得中悔。共诤纷纭遂便彻官。官即依法断与须达。祇问须达。何故不惜金宝而买此园。须达答言。佛出于世有大威德。其诸弟子亦复如是。我已请之于此安居。是以倾竭无所爱惜。祇复言。若听我更作园名名为祇园精舍者当以相与。须达言善。即令人出金钱布地。量树处所皆补令满。舍利弗然后以绳量度。作经行处讲堂温室食厨浴屋及诸房舍。皆使得宜。
    时诸房舍泥治不密。风尘蛇鼠坏僧卧具恼诸比丘。以是白佛。佛言。听表里及仰泥。僧应畜斧凿刀锯铧锹梯橙泥墁种种作屋之具。亦听垩洒画之作窗户扇钩锁作丘钩。不听如刀柄带着腰中。犯者突吉罗。
    有诸比丘执作尘土污身须浴。佛言听浴。
    浴处有泥。佛言。听塼砌地安床板。
    有诸比丘于塚间得敷具绳床不敢取。佛言听取。若大应截。
    时王舍舍卫二城中间有一住处。诸居士以施诸比丘无有住者。佛言。听诸白衣请摩摩谛留住护视供给所须。
    时诸住处无有篱障。牛马唐突坏经行处。佛言。听周围作篱掘堑。牛马犹故得入。佛言。听种刺棘作援。牛马犹得唐突。佛言。听筑墙若累塼墼草瓦覆上。听作门屋。亦听重作。听作两扇。
    有诸比丘于房内嚼杨枝洗手面及洗脚湿地坏僧卧具。佛言不应尔。
    有诸老病比丘寒时不能出洗。佛言。听用澡盘及盆承水。
    有房舍患尘起。佛言。应泥泥地以十种衣随一一衣敷上。
    有诸下座比丘先洗脚上座后来洗脚未竟驱令去。佛言。若下座先已洗应听竟。
    有诸比丘露处经行。雨时渍衣以废经行。佛言。听作步廊。
    有诸比丘庭中行雨时坏地污脚。佛言。听累塼石作阶道。
    有诸住处无水。佛言。听掘井若作净池。
    诸比丘欲作卧褥敷床上。佛言。听以十种衣。随一一衣作。用羊毛。驼毛。劫贝华。乃至软草贮之。
    诸比丘作褥大厚。佛言。极厚听至八指。听僧作四方僧作及私作。
    僧敷具坏不知云何。佛言。应差人补浣
    时诸比丘日日分僧卧具。佛言。不应尔。听春末日分卧具。
    夏初日结安居时。六群比丘选择好房好卧具住。佛言。不应尔。应白二羯磨差一比丘作分卧具人。所差比丘应题卧具识在何处房。随上座次分。若有长好者。上座须应与。若不须次下随坐随与。若有后来比丘随大小以次安之。自下展转就于下房。若下座无房则已。
    诸比丘欲作新绳床木床佛言听作。若无巧师。比丘能自作亦听。听十种缕一一缕作绳。
    有诸比丘欲贮绳床。佛言听贮。
    有诸比丘绳床上行立绳断。佛言不应行立绳床上。
    有诸比丘短小。欲于架上取衣举衣不及。佛言。听系念在前立绳床髀上取之。
    有诸比丘尼坐贮绳床上月水污不净烂坏。佛言。比丘尼不应坐贮绳床上。
    有诸小沙弥住贮绳床上失溺不净烂坏。佛言。小沙弥亦不应住贮绳床上。
    有诸比丘在高床上受经问义。佛言。受经问义皆应在下处坐。
    诸比丘住处庭中生草。佛言。听使净人知。
    房中尘土污床卧具。佛言。听随意作拂拂之。
    大会时诸比丘来多房舍大而少无有住处。佛言。于房中次第敷卧具足使容身满而止。若欲以衣遮前。听各各遮。若足者善。若不足外有空处听作庵屋。旧住比丘应为作之。
    既作庵屋过大会已。为火所烧延及住处。佛言。过大会已应坏而去。若旧住比丘惜不听坏者。客比丘但嘱旧住比丘而去。
    大雨时诸比丘无集聚处。佛言。听作大堂。
    寒时诸比丘聚集患寒。佛言。听作温室。
    时舍利弗为毗舍佉母经营作新大堂。彼持谷米来施四方僧。诸比丘不敢食。佛言。若为四方僧作时听随意食。
    有诸比丘乞食还施四方僧不知谁应食。佛言。为四方僧作者得食。
    有房舍破坏诸比丘不治。佛言。应劝化白二羯磨与道俗欲治者令治。
    一比丘唱言。大德僧听。某房故坏无人治。某甲欲治今僧与令治。若僧时到僧忍听。白如是。
    大德僧听。某房故坏。乃至今僧与令治。谁诸长老忍默然若不忍者说。僧与某甲故坏房治竟。僧忍默然故。是事如是持。
    若欲题名是某甲檀越房听题之。卧具亦如是。
    有一住处大水所渍。诸比丘各各举所住房卧具。无比丘住房无人举水漂渍烂。后时房主檀越见嗔呵诸比丘言。云何独使我房卧具为水渍烂。佛言。若有水火时。应大声唱打揵搥令一切僧尽共相助举。若有一人不相助举得突吉罗罪
    时罗睺罗至那罗聚落。为一优婆塞深所敬信。为起房。作房竟。罗睺罗有小缘事游行人间。时阿难往彼聚落。彼优婆塞即复以房施阿难。罗睺罗还令阿难出。阿难言。先虽施汝。汝行后更以施我。便是我房。于是俱至彼优婆塞所问言。定是谁房。答言。我虽先施罗睺罗。罗睺罗舍行去。我于后时更施阿难。应是阿难房。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。此优婆塞不但今世昔亦曾尔。诸比丘又问。其事云何。佛言。过去世时有王名婆楼。其国界有二仙人。一名罗睺罗常好坐禅。一名阿难多闻无畏。彼王先见罗睺罗甚敬重之为其作房。作竟出行人间。阿难后来王亦重之。便以先所作房施之。罗睺罗行还。令阿难出云是我房。阿难亦如上言是我房。共至王所问言。定是谁房。答言。我虽先施罗睺罗。罗睺罗舍行去。我于后更施阿难。应是阿难房。尔时诸天龙鬼神皆作是言。此王非法。云何先以房施罗睺罗。后夺以施阿难。我今当坏其眷属。即共往王宫以石打掷杀王眷属。
    佛因是事而说偈言
    王施无前后　　仙人共诤之
    致使鬼神忿　　自招灭眷属
    若随爱行事　　智者所不誉
    以是应舍爱　　欢喜随义说

    佛言。彼罗睺罗仙人者今罗睺罗是。阿难仙人者今阿难是。国王者今优婆塞是。告诸比丘。从今不听受他先施房。犯者突吉罗
    时佛与大比丘僧千二百五十人俱。于拘萨罗国游行人间。向讫罗讫列邑。彼有五比丘旧住。闻佛与大众当来。共议言。彼众中有舍利弗目连必恼我等。我等宁可分此住处房舍卧具园果之属以为五分各为私有。议已便分。佛众既至。诸比丘往语言。汝等开房敷卧具我等须住。五比丘言。佛是法主当开第一房令住。余处我等已分尽。是私物不复属僧。自可于聚落中随知识求其所安。
    时舍利弗目连无有住处便依佛檐下宿。明日佛以是事集比丘僧。告诸比丘。四方僧有五种物。不可护不可卖不可分。何谓五。一住处地二房舍三须用物四果树五华果。一切沙门释子比丘皆有其分。若护若卖若分皆犯偷罗遮罪。
    彼五比丘所分处。于后四方僧来集复共分之。后更有客比丘来语言。为我开房当于中住。先来诸比丘言。我等于四方来是我等分。已共分之不复属汝。汝可往聚落中更求所安。后来比丘便往聚落中求住。诸白衣言。大德。彼有僧房何不住中而来此为。诸比丘便还向僧房。比尔已闇于道中为虎所害。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。我先不说四方僧有五种物不可护不可卖不可分耶。云何护僧住处不与后来比丘乃使为虎所害。种种呵责已复言。若护若卖若分四方僧物皆偷罗遮。
    有诸比丘住海岸边。材木难得无可作屋。彼多有大鱼骨欲取作之。以是白佛。佛言。听作。
    诸比丘患鱼骨臭。佛言。听以香泥泥之。
    有诸比丘经营作僧住处。作竟客比丘来是上座驱令出住其房中。彼瞋恚言。我经营辛苦而反不得安住。以是白佛。佛言。听经营主随意所乐住。
    诸比丘便长与之。以是白佛。佛言。应量其功夫多少。极多听至十二年住。应白二羯磨与之。
    一比丘唱言。大德僧听。此某甲比丘作经营主。僧今与随所乐房若干年住。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘作经营住。僧今与随所乐房若干年住。谁诸长老忍默然若不忍者说。僧与某甲比丘随所乐房若干年住竟。僧忍默然故是事如是持。
    有诸比丘作木床绳床置房中。或泥地或小小治护。便求随意住。佛言不应求。若治房功夫极少三分之一。听从僧求随意住

五分律卷第二十五


《弥沙塞部和醯五分律·第五分·3.杂法》

五分律卷第二十六（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第五分杂法
    佛在王舍城。尔时诸比丘与白衣共器食手相触数数洗。诸比丘以是白佛。佛言。不应与白衣共器食。
    有比丘往亲里家。亲里言。我等非他亦非不净何不共食。诸比丘以是白佛。佛言。听系念在前共食。但莫令手相触。
    有比丘共白衣食。器小手相触。以是白佛。佛言。听左手捉器而食。
    诸比丘食时相礼。僧食时歠粥时噉果时。经行时不着三衣时。闇时不共语时礼。相瞋于屏处礼。诸比丘以是白佛。佛言。此时皆不应礼。犯者突吉罗。
    又有五种不应礼。呵责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。
    复有五种不应礼。被举不共语举本言治比丘尼沙弥。
    复有五种不应礼。狂心散乱心病坏心白衣外道。
    复有五种不应礼。别住应行摩那埵行摩那埵本日阿浮呵那。
    有五种应礼。佛辟支佛如法上座和尚阿阇梨。
    时诸比丘养发令长。心不乐道。有反俗作外道者。诸白衣讥呵言。我等白衣养发。沙门释子亦复如是。有何等异。但着坏色割截衣而已耳。诸比丘以是白佛。佛言。不应养发。犯者突吉罗。
    诸比丘于作食处及讲堂温室中剃发。以是白佛。佛言。不应尔。若老病不堪寒听在温室中。
    时诸比丘随次剃发。以是白佛。佛言。不须随次。若有急事听先剃。若无急事先洗者先剃。
    有诸比丘于庭中处处剃发不扫除。以是白佛。佛言。应在一处剃。剃已扫除。着水中火中若埋之。若无剃发师。比丘能剃者亦听。听畜剃刀。
    有诸比丘鼻中毛长。佛言。听畜镊拔之。
    诸比丘便以金银作镊。佛言不应尔。听用铜铁牙角竹木除漆树。
    有诸比丘耳中物塞。佛言。听畜挑耳物余亦如上。
    有诸比丘食入齿间以致口臭。佛言。听畜擿齿物余亦如上。
    时瓶沙王作是思惟。我未以何物施僧。遍思皆施。唯未施擿齿物。便作满车。施诸比丘因作食供。诸比丘不敢受。以是白佛。佛言皆听受
    佛在苏摩国。自作钵坯以为后式。令陶师烧。陶师便多作合烧。开窖口视皆成金钵。惧怖言。此是大沙门神力。若王闻者必当谓我多有金宝。便取埋藏。佛复作令烧。皆成银钵。亦怖惧埋藏。佛复作令烧。乃成铜钵。色青好如阎浮树。与诸比丘。诸比丘不敢受。佛言听畜。
    有比丘钵破无钵游行。佛言应更求钵。若能自作听作。
    有诸比丘烧钵色赤。佛言应熏。
    有诸比丘畜金银七宝牙铜石木钵。诸居士讥呵言。此诸比丘如王如大臣。常说少欲知足。而今畜此好钵。诸比丘以是白佛。佛以是事集比丘僧。告诸比丘。从今不听畜上诸钵。若畜金银乃至石钵皆突吉罗。若畜木钵偷兰遮。
    时有婆罗门名优柯罗。有一女。常用白铜钵食。彼女出家后犹用先器乞食。诸居士讥呵言。沙门释子用铜钵。与外道不可分别。诸比丘以是白佛。佛言。不听用外道铜钵。犯者突吉罗。听用三种钵。铁钵瓦钵苏摩钵。
    时毗舍离诸离车得栴檀钵。共议。此钵应与谁。或言应与世尊。或言应与萨遮尼犍子。多人欲与世尊。以少从多便盛满钵白石蜜欢喜丸奉上世尊。白言。我等共得此钵以奉世尊。唯愿哀受。佛受欢喜丸以钵还之。语言。此是外道钵。佛所不畜。复共议言。我等以钵奉上世尊。世尊不受。我今宁可用施众僧。议已即复持钵往至僧坊施诸比丘。诸比丘不敢受。以是事白佛。佛言。听受破作香用。
    后诸离车复得牛头栴檀钵着高标头唱言。若有神力能取者与之。时宾头卢语目连言。世尊说汝神足第一。何不取之。答言。汝亦有神足便可往取。即便取之以施于僧。诸比丘不知云何。以是白佛。佛言。听受破作香用。
    时四大声闻迦叶目连阿那律宾头卢共议。今王舍城有不信乐佛法僧者。我等当共令其信乐。作是议已。遍观近远。唯见跋提长者及其姊。不信乐佛法僧。三声闻言。能化跋提不。宾头卢言能化其姊。
    彼长者作七重门。有三部伎。若欲食时七门皆闭。一食作一部伎。阿那律于其食时在其前乞。长者问言。从何处入。答言。从门入。长者即问守门者。汝何以听乞人入。答言。门闭如常不见人入。长者便以一片麻饼着其钵中。语言出去。汝若有物当作此食。阿那律得已即去。于后食时。迦叶复在前乞。问答如前。后问守门者。汝何故再听乞人突入我门。答言。门闭如常不见人入。长者复以一片鱼着其钵中。语言出去。汝若有物当作此食。迦叶去后。其妇问言。于意云何。谓此比丘不能得食而来乞耶。答言如是。妇言识前来比丘不。答言不识。妇言。彼名阿那律。释种之子舍三时殿五欲之乐出家学道。又问识后来比丘不。答言不识。妇言。彼是毕波罗延摩纳大姓之子。舍九百九十田宅犁牛出家学道。愍念君故来乞食耳。长者闻妇语已内怀敬伏。于是目连飞在空中为其说法示教利喜。乃至即于座上。远尘离垢得法眼净。见法得果已即受三归五戒。自是已后常供给比丘比丘尼优婆塞优婆夷及诸外道。
    时三声闻语宾头卢言。我等已化跋提令其信乐。汝今宜行次化其姊。于是宾头卢晨朝着衣持钵入城乞食。次到其舍。时长者姊手自作饼。忽见宾头卢便低头闭目。宾头卢亦一心视钵。便语言。决不与汝。一心视钵欲以何为。宾头卢便身中烟出。复语言。举身烟出亦不与汝。宾头卢便举身火燃。复语言。举身火燃亦不与汝。宾头卢便飞腾虚空。复语言。飞腾虚空亦不与汝。宾头卢便倒悬空中。复语言。倒悬空中亦不与汝。宾头卢作是念。世尊不听我等强从人乞便出去。去王舍城不远有大石。宾头卢坐其上合石飞入王舍城。城中人见皆大怖惧。恐石落地莫不驰走。至长者姊家上。便住不去。彼见已即大恐怖。心惊毛竖叉手白言。愿施我命。以石着本处我当与食。宾头卢便持石还着先处至其前住。长者姊作是念。我不能以大饼施。当更作小者与之。更作小丸转反成大。如是三反转大于前。乃作念言。我欲作小皆反成大。我今便可趣与一饼。即以一饼授与。诸饼相连至于饼器亦相连着。以手捉器手亦着之。便语宾头卢言。汝若须饼尽以相与。器亦不惜何须我为。而令我手着器不离。答言。我不须饼及器亦不须汝。我等四人共议。度汝及汝弟。三人已化汝弟。我应度汝。所以尔耳。问言。今欲令我何所施作。答言。姊妹可戴此饼随我施佛及僧。即便戴饼随宾头卢。宾头卢即化导皆经他门使人见之。既至佛所。手自供佛及千二百五十比丘。皆悉饱满犹故不尽。持往白佛。我此少饼供佛及千二百五十比丘。皆悉饱满犹故不尽。今当持此着于何处。佛言。可着无生草地若无虫水中。彼女人便持着无虫水中。水沸作声如以热铁投于小水。便生恐怖衣毛皆竖。还至佛所头面礼足却坐一面。佛为说种种妙法。乃至得法眼净。受三归五戒。供给四众求道如弟无异。
    诸长老比丘以是白佛。佛以是事集比丘僧。问宾头卢。汝实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今不听现神足。若现突吉罗。
    时瓶沙王有庵罗果园。三时茂好。长以华果施诸比丘随所须用。诸比丘便食其果。前食后食无时不噉。或满钵持去。或噉半掷地。后时邻国遣使。使白王言。我闻王有庵罗果园三时茂盛。愿见其果。王便敕取。时诸比丘噉之都尽。以是白王。王左右诸臣共讥呵言。沙门释子无有厌足。王虽无惜受者自应筹量。云何一园之果都共噉尽。诸长老比丘闻。以是白佛。佛以是事集比丘僧。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种呵责已告诸比丘。从今不听食未净果。若食突吉罗。
    有一居士请僧噉果。比丘使人一一净之。日遂过中不得复食。便讥呵言。此诸沙门犹如小儿。使人一一净果不复及中。我今当奈此诸果何。以是白佛。佛言。有五种子。根种子接种子节种子果种子子种子。若食果应作沙门法五种净。火净刀净鸟净伤净未成种净。若食根亦应作沙门法五种净。剥净截净破净洗净火净。若食茎叶应作沙门法三种净。刀净火净洗净。若作净时应作总净。于一聚一器中若净一。名为总净。
    有一比丘欲燃浴室中火破薪。蛇从木孔中出螫脚即死。诸比丘以是白佛。佛言。彼比丘不知八种蛇名。不慈心向。又不说咒。为蛇所害。八种蛇者。提楼赖吒蛇。怛车蛇。伊罗漫蛇。舍婆子蛇。甘摩罗阿湿波罗呵蛇。毗楼罗阿叉蛇。瞿昙蛇。难陀跋难陀蛇。咒蛇者
    我慈诸龙王　　天上及世间
    以我此慈心　　得灭诸恚毒
    我以智慧力　　用之杀此毒
    味毒无味毒　　破灭入地去

    佛言。若彼比丘以此咒自护者。不为毒蛇之所伤杀。
    复有比丘被蛇所螫。诸比丘白佛。佛言。汝以此咒咒彼令得安隐。受教往咒彼即得差。
    复有诸比丘处处为蛇所螫。以是白佛。佛言。听作咒术随宜治之。
    时诸比丘食多美食以增诸病。耆域晨朝往至佛所。头面礼足白佛言。世尊。今诸比丘食多美食以增诸病。愿听浴室中浴除其此患。佛以是事集比丘僧。以耆域语告诸比丘。从今听诸比丘作浴室为除病故于中浴。
    有诸比丘裸形浴更相揩摩。又裸形出浴处。诸白衣讥呵言。此诸沙门皆如尼揵无有风法。诸比丘以是白佛。佛以是事集比丘僧。呵责已告诸比丘。从今听着浴衣。不听裸形浴裸形相揩。一一皆突吉罗。
    有诸比丘浴时出外以背揩壁树木还入水灌伤破其身。佛言不应尔。听用蒲桃皮摩楼皮澡豆等诸去垢物。
    诸比丘随知识与澡豆等。佛言应等与。
    佛在舍卫城。尔时跋难陀反披拘摄于闇中。作四脚行怖诸比丘。诸比丘以是白佛。佛言不应尔。若反披拘摄作四脚行皆突吉罗。
    诸比丘房内患热欲反披拘摄。佛言房内听。
    有诸比丘眠时无枕。佛言。听作枕。
    有诸比丘患虱。佛言听拾去。
    诸比丘拾着房内还入衣中。佛言。听拾着房外。
    诸比丘雨时拾着水中。佛言。应拾着弊物中慈心举之。
    有诸比丘患蚤。佛言。听敷物着地扫去。若在荐席中听日曝去。
    有诸比丘患壁虱。佛言。听除却密泥。
    有诸老病比丘患寒欲于房内燃火。佛言寒时听燃。
    诸比丘燃火烧坏地敷熏屋。佛言。听作火炉在屋外燃。烟尽将入。
    诸比丘不知以何物作。佛言。听用铜铁泥石作之。听僧四方僧私畜。又听因地作火炉。
    诸比丘过中用钵饮。佛言。过中不应用钵饮。听别作饮器用铜铁瓦作。
    有一比丘于德叉尸罗国夏安居竟。到舍卫祇洹至佛所。头面礼足白佛言。如此国歠粥。彼国饮麨浆。愿听诸比丘晨朝饮麨浆。佛言听饮。
    诸比丘饮时须盐。佛言听畜盐。听僧四方僧私畜。听作抄盐物。
    诸比丘便作众生形或作人手持抄盐。佛言。不听作此诸形。
    时诸白衣以盘器奠食与诸比丘。诸比丘不敢受。便讥呵言。沙门释子不堪受供养。以是白佛。佛言听受。
    有诸比丘于钵中歠粥苦热不可捉。佛言。听别作歠粥器。
    诸比丘擎食患重。佛言听安机。
    诸比丘便作种种形脚机。佛言不听作。
    诸比丘至白衣舍。白衣以种种形脚机下食。诸比丘不敢食。佛言白衣家听受。但不听自畜。
    诸比丘须犍瓷。佛言听畜。用铜铁瓦石作。
    有诸白衣持粥与诸比丘。诸比丘不知着何处分之。佛言。听作盆杅安环耳。行粥时应问。别有病人粥不。若无应先与病人。
    时毗舍佉母欲令众僧于住处煮粥。佛言听。
    诸比丘不知着米处。佛言。应着废席上。
    米中有谷不知云何。佛言。听畜臼杵令净人簸之。
    不知以何物簸米。佛言。听畜簸箕。
    诸比丘须釜。佛言听畜。用铜铁瓦石作。
    诸比丘须杓。佛言亦听作。除漆树余木皆听用。
    有病比丘欲得美粥。佛言。听净人为作。若无净人。听比丘净洗烧器着水。令净人洮豆米着中。比丘然后燃火。粥熟更从净人受持与病人。
    诸比丘米多无着处。佛言。听细泥一房净扫地以安之。
    米尽诸比丘住闻米臭。佛言。听香泥涂地
    佛在拘萨罗国游行人间。与大比丘千二百五十人俱。到都夷婆罗门聚落。在道侧娑罗树下敷座坐息。佛便微笑。阿难作是念。诸佛不以无缘而笑。今佛微笑必有因缘。即偏露右肩胡跪问佛。佛言。阿难过去世时有王名禁寐。有一女生时自然着金华鬘。即集诸臣议为作字。皆言应问相师婆罗门。即敕相师皆集令为作字。相师言。此女生着自然金华鬘。应字为摩梨尼。即用字之。王甚爱重。访问国中与同日生女取给左右。时国内有五百女人与同日生。皆录其名以充驱使。年既长大。王所供养五百婆罗门。敕令供养。告言。汝当如我。日作五百釜羹。随彼所好。而供养之。女即如敕供养诸婆罗门。食竟辄与五百女人乘四马车游戏园观。从园至园从观至观日日常尔。
    时迦叶佛于一园中住。御者至佛所住园。辄回车不入。女问御者。我于国界无园不入。汝何故常避此园。答言。此中有一秃头沙门名曰迦叶。不宜见之是故不入。女言。沙门迦叶何豫人事。便可回车入此园观。即回车入尽通车处。步进园中。遥见迦叶佛容颜殊特犹若金山。见已发欢喜心。前至佛所头面礼足却住一面。佛为说种种妙法示教利喜。乃至见法得果已受三归五戒。从坐起礼佛足右绕而去。去不久作是念。我常以五百釜羹日再供养五百婆罗门。此非福田不应受施。宁可更作极美饮食供养迦叶世尊。念已敕作日送供养。
    时诸婆罗门闻摩梨尼已作迦叶佛弟子更以上馔供养迦叶生嫉姤心作是议。我等当作方便共杀此女。于时禁寐王夜得十一种梦。梦见树长四指便生华。梦见华即成果。梦见犊子耕大牛住视。梦见三釜并煮饭而两边釜饭各跳相入不堕中央。梦见骆驼两头食草。梦见马母反饮驹乳。梦见金钵于空中行。梦见野狐尿金钵中。梦见猕猴坐金床上。梦见卖牛头栴檀犹如腐草。梦见水中央浊四边清净。旦集诸群臣广说上梦而访问之。为是何梦。众臣言。应问相师婆罗门。即召问之。诸婆罗门作是念。我等志杀此女今得之矣。便语王言。此梦不吉或当失国或以命终。王又问。颇有方便免斯灾乎。答言有。而是王所爱念必不能用。王言但说。相师言。王某甲象某甲马某甲大臣某甲大婆罗门。将五百特牛五百水牛五百牸犊五百特犊五百羖羊五百犍羊王女摩梨尼及其五百眷属。却后七日于四衢道中。杀以祠天此灾可灭。若不作是祸不可免。王闻信之即敕令办。便呼其女具以事语。听六日内随意所愿。
    女白王言。甚不惜死。愿第一日与城中人民男女大小到迦叶佛所。王即听之。于是悉召城内前后围绕往到迦叶所。佛为说种种妙法示教利喜。乃至见法得果受三归五戒。愿第二日与王众臣共往佛所。愿第三日与诸王子共往佛所。愿第四日与诸王女共往佛所。愿第五日与王夫人婇女共往佛所。愿第六日与王共往佛所。王悉听之。皆见法得果。受三归五戒亦如上说。王得果已以十一种梦问迦叶佛。此梦有何报应。佛言。此十一梦乃为当来不为今也。梦见小树生华者。于当来世有佛。出于百岁人中。名释迦牟尼如来应供等正觉。尔时人年三十便已头白。梦见华即成果者。尔时二十岁人便已生儿。梦见犊子耕大牛住视者。尔时人儿领家事父母不得自在。梦见三釜并煮饭两边釜饭各跳相入不堕中央釜者。尔时富者更相惠施而贫者不得。梦见骆驼两头食草者。尔时王有群臣既食王禄复取民物。梦见马母反饮驹乳者。尔时母嫁女已反从求食。梦见金钵于虚空中行者。尔时雨不时节亦不周普。梦见野狐尿金钵中者。尔时人民唯富是婚不择本姓。梦见猕猴坐金床上者。尔时国王用非法治政暴虐无道。梦见牛头栴檀卖与腐草同价者。尔时释种沙门贪利养故与白衣说法。梦见水中央浊四边清者。尔时佛法中国先灭边国反盛。佛言。王十一梦所为如此。于大王身无有不祥。王即于座上敕诸群臣。所欲祠天之物今悉施以无畏。吾从今宁自失命不故杀生。况杀人乎。不故伤虫蚁。况女及诸人等乎。
    佛告阿难。彼迦叶佛般泥洹后。其王为佛起金银塔。纵广半由旬高一由旬。累金银墼一一相间。今犹在地中。佛即出塔示诸四众。迦叶佛全身舍利俨然如本。
    佛因此事取一抟泥。而说偈言
    虽得阎浮檀　　百千金宝利
    不如一团泥　　为佛起塔庙

    示已还复故处。佛便以四抟泥泥塔没处。千二百五十比丘亦各上泥四抟。于是诸比丘欲于所泥处为迦叶佛起塔。佛言听起。即便共起。是时于阎浮提地上最初起塔。
    其后诸比丘欲为阿罗汉诸声闻辟支佛起塔。佛言。听有四种人应起塔。如来圣弟子辟支佛转轮圣王。
    诸比丘欲作露塔屋塔无壁塔。欲于内作龛像于外作栏楯。欲作承露盘。欲于塔前作铜铁石木柱上作象师子种种兽形。欲于塔左右种树。佛皆听之。
    时诸外道亦自作塔种种供养。众人见起信乐心。诸比丘作是念。佛若听我等种种供养塔者。众人亦当起信乐心。佛亦听之。
    诸比丘便自歌舞以供养塔。诸白衣讥呵言。白衣歌舞。沙门释子亦复如是。与我何异。诸比丘以是白佛。佛言。比丘不应自歌舞供养塔。听使人为之。听比丘自赞叹佛华香幡盖供养于塔。
    诸比丘乞食时得华不敢受。诸白衣讥呵言。沙门释子不堪受供养。又不欲供养塔。诸比丘以是白佛。佛言。听受。不知着何处。佛言。听作三种囊。花囊食囊漉水囊。
    有诸比丘自行采华。从一聚落至一聚落。出聚落外为贼所剥。诸白衣讥呵言。此诸沙门正似结华鬘师若华鬘弟子。佛言。不听出聚落外采华。
    诸比丘以缦连花供养。白衣所呵亦如上说。佛言。不应以缦连但散用供养。若有萎叶其外青者。皆听擿去手三捼茎华自开好。
    佛在舍卫城。尔时诸比丘养爪令长。生染着心不乐修梵行。遂有反俗作外道者。诸白衣讥呵。此诸沙门如受欲人。修饰手爪无厌离心。
    有一比丘长爪入聚落乞食。一女人见呼共行欲。比丘言。我出家人不作此事。女人言。若不从我我当与汝作恶名声。便以爪自攫破衣伤肉。大唤言。比丘强牵挽我。我不从之。辄便攫我。破衣伤肉。众人来看。有信有不信。信者言。此比丘爪长必作此事。不信者言。此女人由来不良谤比丘耳。皆共讥呵。云何比丘畜此长爪。诸比丘以是白佛。佛言。不听养爪令长。犯者突吉罗。听畜截爪刀一头作挑耳物。
    有诸比丘染爪令赤。诸白衣讥呵。诸比丘以是白佛。佛言。不应尔。犯者突吉罗。
    时诸比丘为饰好故作衣。佛言。不听为饰好故作衣。犯者突吉罗。
    有一比丘守僧房。送食比丘来迟。缘树望之堕树折胁。佛言。不听上树。犯者突吉罗。
    有诸比丘小小因缘须上树。佛言。听上。不得上过人处。
    有诸比丘欲于高树头取枯枝为薪。佛言。听缘梯取。不得缘树。
    复有诸比丘。遇水火恶兽贼难欲上树不敢。遂为所困。佛言。如此诸难听任意上。
    有二比丘共道行。无漉水囊。渴欲饮水。见中有虫。一比丘饮。一比丘不饮而死。饮水比丘往至佛所。以事白佛。佛言。彼比丘有惭愧心。乃能守戒而死。从今不听无漉水囊行。犯者突吉罗。
    有诸比丘欲近处行无漉水囊便不敢去。佛言。听于半由旬内无漉水囊行。
    复有二比丘共道行。一比丘有漉水囊。一比丘无。不相借极渴乏。以是白佛。佛言。我先不制无漉水囊行不得过半由旬耶。若是无漉水囊。有衣角可漉水者听。欲行时心念用以漉水。亦听畜漉水筒。
    诸比丘便用金银宝作。佛言。不应尔。听用铜铁竹木瓦石作之。以十种家施衣细者漫口。不听用粪扫衣。犯者突吉罗。
    时舍利弗患风。有一呵梨勒果着床脚边。瞿伽离来。以是上座驱舍利弗。舍利弗即避之忘呵梨勒。瞿伽离见语诸比丘。世尊赞叹舍利弗少欲知足。而今藏积我等所无。舍利弗闻作是念。我今云何以此小事堕讥嫌中。便取弃之。诸比丘语言。大德风患所须。勿弃此药。可还取之。答言。以此小物乃使同梵行人致此嫌怪。我已弃之终不复取。诸比丘以是白佛。佛言。舍利弗不但今弃此药不肯复取。过去世时亦曾如是。乃往过去时有一黑蛇。螫一犊子。还入穴中。有一咒师。以羖羊咒。咒令出穴。不能令出。咒师便于犊子前燃火咒之。化成火蜂。入蛇穴中。烧螫黑蛇。蛇不堪痛然后出穴。羖羊以角抄着咒师前。咒师语言。汝还舐毒。不尔投此火中。黑蛇即说偈言
    我既吐此毒　　终不还收之
    若有死事至　　毕命不复回

    于是遂不收毒自投火中。佛言。尔时黑蛇者舍利弗是。昔受如此死苦犹不收毒。况今更取所弃之药。从今听诸比丘畜药。
    六群比丘便多积聚药。诸白衣讥诃言。此诸沙门为欲作医为欲贩卖。自言小欲知足。而无厌已。诸比丘以是白佛。佛言。不应多畜药。听畜种种杂药各一阿陀罗。若有长病听随宜更畜。
    有诸比丘无刀用竹芦片割衣衣坏。佛言。听畜割截物刀。
    诸比丘便作大刀。贼来得以害比丘。佛言。不听作大刀。犯者突吉罗。听长一指一边作刃以木作柄除漆树。
    诸比丘得针不敢受。佛言。听受畜之。诸比丘便多畜。佛言。不应多畜。听畜三针。余者净施。
    时毗舍离阿那耶住处下湿多蚊虻蒸热。诸比丘患之。佛言。听畜扇拂。
    诸比丘用马尾作拂杀虫。佛言。不听用马尾作拂。犯者突吉罗。
    有诸比丘以钵盛食着地翻之。佛言。听作钵支。用铜铁牙角瓦石竹木除漆树。乃至结草着下亦听。
    有诸比丘钵熏剥脱。佛言。应更熏。
    诸比丘与作人食不量多少虽多犹瞋。佛言。听畜斗斛升合。僧四方僧及私亦听畜。亦应有一储备。
    诸比丘雇作人酥油蜜石蜜不称与虽多犹瞋。佛言。听畜称亦如上。
    时诸比丘学书。诸白衣讥呵言。沙门释子何不勤读诵用学书为。诸比丘以是白佛。佛言。不听学书
    后诸比丘差会次不知书记随忘。佛言。听学书。但不听为好废业。
    诸比丘欲学咒咒蜂蛇等诸毒。佛言。听学。
    诸比丘畜田宅店肆。诸白衣讥呵。我等有妻子累故畜田宅店肆。诸比丘亦复如是。与我何异。诸比丘以是白佛。佛言。皆不听畜。犯者突吉罗。
    有诸白衣以田宅店肆布施僧。诸比丘不敢受。便复讥呵言。此诸比丘不堪受供养。以是白佛。佛言。听僧受。使净人知。
    有诸比丘往问讯富兰那迦叶末伽离等诸外道师。佛言。不应问讯。犯者突吉罗。
    诸比丘学种种卜。诸白衣讥呵言。沙门释子不能自净其见。何能知未然事。诸比丘以是白佛。佛言。不听。犯者突吉罗。
    诸比丘学迷人咒。佛言。不听。犯者偷兰遮。
    诸比丘学起死人咒。佛言。不听。犯者偷兰遮。
    诸比丘问卜相师欲自知吉凶。佛言不听。犯者突吉罗。
    诸比丘读诵外书。诸白衣见讥呵言。此沙门释子不信乐梵行。舍佛经戒读诵外书。诸比丘以是白佛。佛言。不听。
    有诸比丘与外道论不知羞耻。念言。佛听我等读诵外书者不致此耻。佛言。为伏外道听读外书。但不得随书生见。
    有诸比丘多畜小小铜鏂。诸白衣讥呵言。此沙门释子多畜此器与我何异。诸比丘以是白佛。佛言。不听多畜小小铜鏂。犯者突吉罗。
    有婆罗门兄弟二人诵阐陀鞞陀书。后于正法出家。闻诸比丘诵经不正讥呵言。诸大德久出家而不知男女语一语多语现在过去未来语长短音轻重音。乃作如此诵读佛经。比丘闻羞耻。二比丘往至佛所。具以白佛。佛言。听随国音读诵。但不得违失佛意。不听以佛语作外书语。犯者偷兰遮。
    有诸比丘不系下衣入聚落堕地露形。诸女人笑之羞惭。佛言。不听不系下衣入聚落。犯者突吉罗。听畜腰绳。
    诸比丘作腰绳太长绕腰四五匝。佛言。不听长。极可二三匝。
    诸比丘作腰绳太阔。佛言。听广极至四指狭不减一指。
    诸比丘以杂色线作。佛言不听。听随用一色。
    有诸比丘着轻衣入聚落。风吹露形。诸女人笑羞耻。佛言。听作衣纽钩钩之。应用铜铁牙角竹木作钩除漆树。乃至作带带之。
    诸比丘一向着衣下易坏。佛言。听颠倒着衣上下皆安钩纽及带。
    有诸比丘诵咒时。不噉盐不眠床上。称言南无婆伽婆。生疑我将无随异见受余师法耶。以是白佛。佛言。神咒法尔。但莫随其见。
    尔时慈地比丘语庐夷力士子言。陀婆比丘与汝妇通。庐夷闻已即问陀婆。汝实尔不。陀婆不答。庐夷便言。陀婆犯欲羞耻无辞答我。诸比丘以是白佛。佛言。听与庐夷力士子作覆钵白二羯磨。一切不得复入其家。
    应一比丘唱言。大德僧听。庐夷力士子虚谤陀婆淫通其妇。僧今与作覆钵羯磨。一切不得往入其家。若僧时到僧忍听。白如是。
    大德僧听。庐夷力士子虚谤陀婆淫通其妇。僧今与作覆钵羯磨。一切不得往入其家。谁诸长老忍默然不忍者说。僧已与庐夷力士子作覆钵羯磨竟。僧忍默然故是事如是持。
    若僧与作覆钵羯磨。一切四众皆不得与来往语言。
    有诸比丘与诸优婆塞小小诤讼。便与作覆钵羯磨。佛言。不应以小小事便与白衣作覆钵羯磨。若成就八法乃应作之。若优婆塞于诸比丘前毁呰三宝及戒。欲不利诸比丘。与诸比丘作恶名声。欲夺比丘住处。犯比丘尼。是为八。
    阿难白衣时与庐夷亲厚。佛告阿难。汝往庐夷所语言。僧已与汝作覆钵羯磨。阿难受教往到其门。守门人白。阿难在外。彼言令入。阿难语言。我今不得复入汝门。庐夷闻之便疾出问。汝忽何故不入我门。答言。僧已与汝作覆钵羯磨。一切四众不得来往共汝语言。庐夷言。若如汝语便是杀我。闷绝倒地。阿难言。汝起往谢陀婆。僧当与汝解覆钵羯磨。庐夷即从地起往到佛所。头面礼足白佛言。我实不见陀婆与我妇通。慈地语我信其语耳。佛言。汝可辞谢陀婆。僧当与汝解覆钵羯磨。受教即往陀婆所头面礼足手捉其脚白言。我愚痴故信于人言诽谤大德。愿受我悔过。陀婆比丘即为受之。庐夷既辞谢已还到佛所。白言。我已辞谢陀婆比丘竟。佛告诸比丘。听僧白二羯磨为解之。
    庐夷力士子应至僧中偏袒右肩脱革屣一一礼僧足胡跪合掌作如是白。大德僧听。我庐夷力士子虚谤陀婆与我妇通。僧与我作覆钵羯磨。不听一切四众来往我家。我已辞谢陀婆竟。今正顺僧从僧乞解覆钵羯磨。愿僧慈愍故为我解之。如是三乞。
    应一比丘唱言。大德僧听。庐夷力士子虚谤陀婆淫通其妇。僧与作覆钵羯磨。不听一切四众来往共语。某已辞谢陀婆。从僧乞解覆钵羯磨。僧今与解。若僧时到僧忍听。白如是。
    大德僧听。庐夷力士子虚谤陀婆。乃至僧今与解。谁诸长老忍默然不忍者说。僧已与庐夷力士子解覆钵羯磨竟。僧忍默然故是事如是持。
    有诸优婆塞以小小瞋嫌比丘便不复敬信。佛言。优婆塞不应以小小事不敬信比丘。若比丘成就八法然后不应敬信。毁訾三宝及戒。欲不利诸优婆塞。与优婆塞作恶名声。欲夺优婆塞住处。以非法为正欺优婆塞。是为八。
    若优婆塞瞋比丘。比丘不应往其家。若聚落皆瞋比丘。比丘不应往此聚落
    时跋难陀捉盖着革屣络囊盛钵挂杖担行。有优婆塞共一外道弟子在后。遥见谓是外道。语外道弟子言。看汝师在路行无有仪威。外道弟子言。汝等见无威仪者皆谓是外道。而今此人实是释子。二人共诤遂便共赌。逐及问之。果是释子。优婆塞既输所赌又大惭愧。诸比丘以是白佛。佛言。不听作此仪法在道路行。犯者突吉罗。
    有诸比丘在路行为塔得盖繖不敢受。诸居士讥呵言。此沙门释子不欲供养塔。白佛。佛言。听受。但不得如外道威仪持行。
    有诸老病比丘须拄杖络囊盛钵乞食。佛言。听从僧乞。
    彼比丘应至僧中乞言。大德僧听。我某甲比丘老病。今从僧乞听拄杖络囊盛钵乞食。愿僧听之。如是三乞。
    僧应筹量应与不应与。若实不老病不应与。若实老病应白二羯磨与之。
    一比丘唱言。大德僧听。此某甲比丘老病。今从僧乞听拄杖络囊盛钵乞食。僧今听之。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘老病。乃至僧今听之。谁诸长老忍默然不忍者说。僧已听某甲比丘老病拄杖络囊盛钵乞食竟。僧忍默然故。是事如是持。
    有诸比丘欲畜杖络囊。佛言。应作僧所羯磨人有而畜杖络囊。若有亲里比丘尼亦听作彼有而畜。
    有诸比丘触雨乞食坏衣色。佛言。听捉盖至门放地乞食得已还捉持去。
    有诸比丘持盖乞食还。着温室。讲堂。食处。余溜湿地成泥。佛言。听作屋安之勿令相妨。
    有诸比丘欲私作盖。佛言。听作。方圆随意木作头子除漆树。若叶若草作覆。亦听十种衣一一衣覆之。僧四方僧及私皆听畜。亦听长一以为备豫。
    有一比丘患眼。佛言。听着眼药灌鼻以油酥摩顶上以盐酥摩脚下。
    诸比丘不知用何物作灌鼻筒。佛言。除漆树余竹木铜铁牙角作之。
    有一比丘名瞿夷食后辄齝。诸比丘见疑犯非时食。以是白佛。佛言。诸比丘。此比丘前五百世常生牛中。余报生人间。凡有所食非齝不消。从今如此等比非时齝无犯。
    有诸比丘或依止僧住。或依止四方僧住。或依止塔住。无人教诫愚痴无知不能学戒。以是白佛。佛言不听依止僧四方僧及塔住。犯者皆突吉罗。听依止上座及如法比丘能教诫者。
    时诸比丘同覆眠更相触身生染着心不乐修梵行。佛言。不听同覆眠。犯者突吉罗。若无衣覆者。听异衬身衣上得同覆。若住处迮不相识。听同床坐。皆不得眠。若眠突吉罗。
    有一阿练若处野火欲至。不知云何。以是白佛。佛言。汝往灭之。受教往灭。不能令灭。还白佛。佛言。可以我名语火神言。世尊欲令汝灭。受教往语火即灭。还白佛。佛言。此火神不但今世闻我名火便灭。过去世时海中有洲。于七岁中常为火所烧。彼洲上丛草中有雉生一雏。父母见火欲至便舍而去。其雏于后帐舒翅脚示火神。说偈言
    有脚未能行　　有翅未能飞
    父母见舍去　　唯愿活我命

    火神即以偈答
    卵生非所求　　而今从吾乞
    我今当施汝　　四面各一寻

    佛言。尔时雉雏者则我身是。火神者今火神是。昔已为我灭火。今复为我灭之。若野火来时。应打揵搥若唱令。僧同集使净人刈左右草以火逆烧水土浇坋湿衣扑灭。
    有诸住处塔中幡盖盈长弃于庭中纵横践蹋。诸白衣讥呵言。此诸沙门不惜他物毁败供养非沙门法。诸比丘以是白佛。佛言。除佛辟支佛塔。余塔长物听作四方僧用。若此塔后须取四方僧物还之。
    时诸比丘噉生熟蒜。前食后食无时不噉。亦空噉之房舍臭处。诸白衣入房闻臭讥呵言。此诸沙门住处蒜臭犹如庖厨。诸比丘以是白佛。佛言。不听无因缘噉蒜。若有因缘噉时。不得在诸比丘上风行立。
    有一比丘以小因缘噉蒜。如来说法不敢往听。佛问。何故不来听法。答言。世尊。不听噉蒜在诸比丘上风行立。是以不敢。佛种种呵责彼比丘。汝愚痴人所作非法。贪食臭秽失于无量法味之利。呵已告诸比丘。从今不听以小因缘噉蒜。犯者突吉罗。噉蒜比丘应正顺诸比丘。正顺者。七日不得入温室讲堂食堂浴室厕上他房聚落塔边过。七日后。卧具应抖擞者抖擞应浣者浣。应晒者晒。应香熏者香熏。洒扫房中遍泥其内。自浣衣服洗浴身体然后入。
    时诸比丘畜大铜鏂。诸白衣见问言。此是谁器。有人答言。是诸比丘许。便讥呵言。此沙门如王大臣。何用畜此大铜鏂为。诸比丘以是白佛。佛言。从今不听畜大铜鏂。若畜一升以上突吉罗。
    时诸比丘处处小便臭处不净。诸白衣讥呵言。此沙门释子无有威仪法。小便无有常处。臭处不净。
    有一比丘在不应小便处小便。鬼神捉其男根牵至屏处。语言。大德应在此处小便。诸比丘以是白佛。佛言。不听漫小便。应屏处作处所。犯者突吉罗。
    有诸客比丘不知小便处。佛言。听问旧比丘。
    有诸老病比丘不能至小便处。佛言。听畜小便器。
    诸比丘便内小便器着房中臭处。佛言。不应着房中。
    诸比丘既着房外恶虫入中。佛言。若须内房中应密塞口。若着房外与水满中。
    有诸比丘处处大便。诸白衣讥呵如上。佛言。不应尔。听屏处掘地作厕屋覆上作上下道及栏格。厕满应除去。若生虫应作坑安之。若未生虫。持麴末着厕埳中。虫则不生。
    有诸比丘不嚼杨枝。口臭食不消。有诸比丘与上座共语恶其口臭。诸比丘以是白佛。佛言。应嚼杨枝。嚼杨枝有五功德。消食。除冷热唌唾。善能别味。口不臭。眼明。
    有诸比丘趣嚼木。佛言。有五种木不应嚼。漆树毒树舍夷树摩头树菩提树。余皆听嚼。
    时诸比丘欲庄严自恣处。佛言。听庄严。
    至自恣日竟夜说法经呗。不知谁应作。佛言。应差能者。
    诸比丘以小病辞不肯说法经呗。佛言。不应以小病辞说法经呗。
    有住处诸恶兽来入。佛言。听打鼓打木大唤作声及燃火。
    有住处毒虫来入。佛言。应取远弃。
    诸比丘手捉螫手。佛言。听以物挟着瓶中持去。
    有住处不闭户失衣钵。佛言。应作关钥令人不知开。
    舍利弗患风。波斯匿王语言。应以乾虾蟆薰鼻。不敢用。佛言。听用。
    有比丘欲染衣。佛言。听用根茎华叶皮染。
    有比丘欲染钦婆罗。佛言。听用尸尸婆树佉他罗树胡桃树染。
    诸比丘便染作纯黑色。佛言。不应作纯黑色衣。
    难陀有三十二相。虽不及佛。诸比丘遥见谓是世尊。恒为之起。难陀惭愧不知云何。以是白佛。佛言。听难陀作衣与佛衣异相。
    有诸比丘受阿练若十二头陀法不舍。在人间住受请乃至受屋舍等。以是白佛。佛言。一一皆突吉罗。听近聚落乃至一拘芦赊。若不能皆应舍。
    有诸比丘祀祠鬼神。佛言。不应尔。犯者突吉罗。不得为鬼神及外道师作塔亦如是。
    有诸比丘既作鬼神塔。鬼神依之。后坏鬼神瞋。佛言。已作不听坏。犯者突吉罗。
    有诸比丘大小便鬼神塔中。或左绕而去。鬼神瞋。佛言。不应尔。犯者突吉罗。若路从左边去听随路行。
    有诸比丘克木作男女像鸟兽形。又作种种戏具。与白衣小儿。佛言。不应作与。犯者突吉罗。
    有比丘自歌舞教人歌舞。自作乐教人作乐。佛言。不应尔。犯者突吉罗

五分律卷第二十六


《弥沙塞部和醯五分律·第五分·4.四威仪法》

五分律卷第二十七

        宋罽宾三藏佛陀什共竺道生等译

    第五分之四威仪法
    佛在舍卫城。尔时有一婆罗门出家好净过常。自恶大小便用利厕草割伤其肉。血污衣服及僧卧具。诸比丘种种呵责。汝尚自恶大小便。云何能看诸比丘病。以是白佛。佛言。不听用厕草。
    时诸比丘裸形上厕。诸白衣讥呵言。此比丘正似尼犍子。诸比丘以是白佛。佛言。不应裸形上厕。裸形上厕突吉罗。
    有阿练若处比丘去厕远。急大便不能忍至厕。以是白佛。佛言。良不能忍。听未至厕四向顾望无人便起。
    有比丘先在厕中。后有比丘不系念上厕。不弹指不謦咳迳入突之。先比丘羞惭恨责。后比丘悔谢。又上厕比丘虽弹指。而厕中比丘不作声。亦入致恨。俱以白佛。佛言。不应散乱心上厕。散乱心上厕突吉罗。今为诸比丘制上厕等初应学法。是中比丘应尽形寿学。若不学突吉罗
    若比丘上厕时应一心看前后左右。至厕前謦咳弹指令厕中人非人知。厕中人亦应弹指謦咳。既入厕复应看前后左右仰视屋间。无蛇蚖毒虫不。不应以衣突户两边。好收歛之一心安足。勿令前却以污厕上。若先有污及己所污皆应治事。须洗洗之。须拭拭之。须除草秽除之。然后出去。徐下护衣勿使污秽。往小便处及洗大小便处亦应如是。
    若用水时。应先看水有虫无虫。不得多用水。然要使周事。以器捲水极令安徐。不得使器相撑以致破损。用水若尽。应更取使满。若有急事。要应取令得一人用覆头而去。
    有诸比丘于厕边坐禅眠卧染缝衣服受经经行。妨诸比丘上厕。诸比丘以是白佛。佛言。不应尔。
    有诸比丘住处狭小不得避厕。以是白佛。佛言。若住处狭小。听以衣物遮之令不相妨。
    有诸比丘于厕上嚼杨枝。诸比丘恶贱。又妨诸比丘上厕。以是白佛。佛言。不应尔。
    有诸比丘厕边嚼杨枝。佛言。亦不应尔。
    有诸比丘嚼杨枝竟插着厕壁钩。坏诸比丘衣。或伤其肉。佛言。不应尔。
    诸比丘嚼杨枝竟。着树根下树神瞋恨。佛言。不应尔。
    有诸比丘大便竟。无物雪拭污身衣服。佛言。听用厕草。
    诸比丘便用竹片芦片伤坏其肉。佛言。不应用利物作厕草。应削去楞。除漆树余木尽听用。
    诸比丘作厕草太长或太短或粗或细。佛言。应使得中。
    诸比丘用厕草竟着厕孔中。佛言。不应尔。
    诸比丘散乱掷厕草着地。佛言。听作器盛。若满。见者应除着坑中。若教火烧。
    诸比丘洗大小便污手。佛言。听用灰土牛屎净洗。
    诸比丘洗大小便竟。以手揩壁洗之坏诸墙壁。佛言。不应揩壁。应以塼石揩洗。
    诸比丘用灰土牛屎着地污秽。佛言。应以器盛。
    有诸比丘作杨枝太长。佛言。不应尔。极长听一搩手。
    有一比丘嚼短杨枝。见佛恭敬便吞咽之。佛威神令得无患。佛言。不应尔。极短听长并五指。亦不应大粗大细。
    诸比丘不住一处嚼杨枝处处污地。佛言。不应尔。
    有阿练若处比丘住一处嚼杨枝。路远妨乞食。又失僧得施。佛言。阿练若处比丘听一心行嚼杨枝。
    有诸比丘临井嚼杨枝。佛言。不应尔。
    有诸比丘用杨枝竟不洗虫食而死。佛言。不应尔。用竟净洗乃弃。
    有诸比丘乏杨枝。佛言。听截去已用处余更畜用。
    有一比丘以盛革屣囊盛杨枝革屣粪污之。佛言。应更以余物盛。
    有诸比丘于温室讲堂食堂作食处和尚阿阇梨上座前嚼杨枝。佛言。不应尔。
    有诸比丘病。和尚阿阇梨上座看之。不敢于前嚼杨枝。佛言。病时听。
    诸比丘白衣前嚼杨枝。白衣讥呵言。沙门释子唯勤治齿。佛言。不应尔。
    诸比丘便不敢于一切白衣前嚼杨枝。佛言。不应尔。若贵白衣不应于前嚼。
    有诸比丘于外道前嚼杨枝。亦如上呵责。佛言。亦不应尔。
    诸比丘便不敢于一切外道前嚼杨枝。彼便复言。沙门释子恭敬我等。不敢于我前嚼杨枝。佛言。不应尔。若能于佛法作损益者不应于前嚼。
    佛言。我为诸比丘制上厕等初学法。应尽形寿持
    时有一乞食比丘。不系念在前。入他家不忆出处。更从余处出。见一女人在屋中露形仰卧。见已恐怖疾疾走出。彼家主还。见比丘恐怖疾出。作是念。此比丘于我家内必有事衅。即看家中见妇露形仰卧。便谓已通其妇。急追比丘语言。小住。汝于我家作如是如是事。比丘答言。汝莫作是语。我比丘法不作是恶。彼人不信打之几死夺衣钵而放。彼比丘既还僧房具向诸比丘说。诸比丘种种呵责。汝云何不系念在前入他家不忆出处。以是白佛。佛言。今为乞食比丘制初学法。应尽形寿学。若不学突吉罗
    乞食比丘应一心早起。下床着革屣。取内衣着。抖擞去尘。腰绳亦如是。齐整着下衣。从脚跟下。上量一搩手。左掩其上两边两襵。当后两襵应抽系绳。徐取行路革屣不应错着。一心取僧伽梨及钵。洗钵时应互跪不得立。若洗铁钵听离地一尺。苏摩钵离地四指。瓦钵二者之中。洗竟不应着危崄处。亦不应着上有物堕处。不得不拭着日中曝。应可饮水着荫中。应洗钵水着日中。
    若出去时应一心。若须闭门户下钵着两脚间然后闭之。钩钥应藏勿令人见。去聚落不远其地平正有好软草。以钵着上已抖擞僧伽梨及中下衣齐整着之。左手摄衣右手擎钵低头视前而去。应善取街巷相。善分别他门閤相。至门閤时。应弹指謦咳。叩使作声。若内有人非人令知。若入门已应筹量。应于何处立。若有人言。大德来入。便一心入。若人与食。不应临食上受。若女人授食。不应共语不应谛视不应取好恶相。若一家足者善。若不足复至余家。足然后止。得食已出聚落。离人远。应下钵着地脱僧伽梨抖擞去尘。若有泥污。应净除拭还摄着肩上。归到住处开门入。以衣钵着常着处。抖擞革屣揩拭令净。然后一心洗脚拭使燥。还着革屣向房。开房户入。举衣钵着本处。若欲以油涂脚。听涂脚底。净扫食处敷坐具。取净水办拭手脚巾。若住处先有生熟菜苦酒盐酱。应豫受着一处。洗盛长食器。量食有长。应先减着中。若见上座持食后还。应起迎为捉衣钵着上座本处语言。衣钵在此。为脱革屣有土者着户外。时至。打犍椎若唱令集坐。集坐已。先遍行盛长食器若有长者应减着中。若有少者应就取足。然后行菜酱。若当食时。有比丘后来。应授水与彼。若授水与长食食器中食。若不受水彼则已食。众食已。应收坐具扫地除粪远弃。净洗盛长食器覆着本处举水瓶。
    先到和尚阿阇梨房中。应有所作作之。然后还房。若读诵若坐禅若经行。以清净心除诸盖缠。和尚阿阇梨亦不得以小小事留弟子。若和尚阿阇梨当为四众说法。弟子应扫除说法处敷坐具具水瓶拭手脚巾。若有非时浆应净漉着一处。说法竟还举坐具诸物。
    若和尚阿阇梨须洗浴者应办浴具。若须冷取冷须煖为煖。师既入浴室应白。须己入不。若须便入。若入。应在背后。师出应扶侍。须还房而不能去者。应背负若衣舆。须非时浆应与。若令呼某甲比丘应为呼。若须灯应然灯。若无灯。授饮时应白言。饮在此已净漉竟。夜应问师。须在此宿不。若言须则住。若言不须。应还房。如上行道。清旦应往问讯。得安眠不。应为求前食后食粥怛钵那。若僧中有应为请分。若有次请处亦应请分。
    若师欲入聚落应问。须着轻重衣授与之。师若言。汝随我去应随去。至他家若不得入门不应恨。若入门不得坐亦不应恨。应立师背后。若檀越与食应受。若不得亦不应恨。师有残食与取噉亦不应恨。若在白衣家说法不应乱语。若师出鄙拙之言应令觉知。师归从归如上行道。
    是为阿练若比丘乞食初学法。应尽形寿持。
    时众多比丘于一住处夏安居。既结坐已。无人劝佐作前食后食及粥怛钵那。诸比丘安居中极乏食。自恣竟便去。去后旧住比丘向诸居士说言。汝等应生欣庆心。有如是如是好比丘住此安居。诸居士言。若尔我等不善与。汝等共作知识。云何有如是如是好比丘来而不语我。我常远请困不能得。而今自来不得供养。
    时六群比丘至他住处。语旧住比丘言。与我开房户敷卧具。即安处之。六群比丘中一比丘先入。不系念在前。蛇从上堕螫杀。余比丘啼哭懊恼。诸长老比丘疾出问之。以事而答。诸长老比丘呵责言。云何不系念在前入于空房。诸比丘以上事具白佛。佛言。今为客旧比丘制初学法。应尽形寿学。若不学突吉罗
    若旧住比丘。闻上座客比丘游行人间当来至此。应修饰房舍抖擞床蓆晒卧具扫除房内铲治房前取净水覆着一处办拭手脚巾。若闻来至应出门迎令下座比丘为捉衣钵。既入已为敷座给洗脚水为洗脚。授拭手脚巾及革屣巾。若客上座衣物眷属多应与二房。应问。衬身衣何似。随上中下衣与所宜卧具。客比丘若病应与近厕房。若须浴为办浴具。若须非时浆亦应与。应竟夜为集说法。明旦为办前食后食及粥怛钵那。请留夏安居。劝化一切令设供养。
    彼客比丘欲至僧坊。若先反抄衣应下之。若先叉腰不应复叉。若先戴衣应下着肩上。脱革屣抖擞拭令净。以草叶裹持入。入已应一处坐小息。应问旧比丘。何者是上座房。知处已应往礼拜问讯共语。若日早应礼塔。礼塔已次第礼诸上座。然后洗手脚。洗手脚已应问。此住处谁是分僧卧具人。知已往问。我若干岁有房分不。若言有。便言与我。若与复应问。此房先有人住不。若言无应到房户前。先以瓦石掷房中听声。若有声不应入。若无声。便开户避之户前。若无物出然后入。小待眼明。遍看房中。以杖按床上。视床下地。无毒虫不。徐徐开窗。若日早应出卧具抖擞晒。若先无卧具。应至分卧具比丘边索。若得取敷复应问。彼房初夜何所畏。中夜后夜复何所畏。若言初夜畏阿练若贼。应问。我当作何计。若答应作如是自防。应受用之。中夜后夜亦如是。复应问。此房有食无。此聚落作食为早晚。何处巷。僧与作学家羯磨。何处巷。僧与作覆钵羯磨。何处巷有恶狗。何处巷。有淫女年长童女及寡妇。此中何处布萨何时布萨。何处是歠粥处何处是食处。其中若有僧事皆应疾赴。不得稽留。
    是为客旧比丘初学法。应尽形寿持
    佛在王舍城。
    尔时有众多居士请僧食。或有诸比丘方着衣欲往食者。或有已还脱衣者。或有持钵欲往者。或有已还洗钵者。或有始出僧坊者。或有已还始入者。或有始食竟者。或有始欲食者。诸居士讥呵言。余外道尚知俱就请俱时食。而沙门释子反无法则。我等不知谁已食谁未食。诸长老比丘闻种种呵责。以是白佛。佛言。今为上座诸比丘制食时初学法。应尽形寿学。若不学突吉罗
    若有白衣请僧。彼白衣家常出入比丘。应为白上座。上座应令遍语诸比丘。今受某甲檀越请。皆当齐集整持威仪。并遣主人出入比丘先语令知至。若日早食未办。上座须至余处。听将一比丘去。要当速还不得稽。于集时入请家门。皆应系念在前知次座处留未至者处。
    有绳床未有绳以衣覆上。比丘不知坐时反倒露形羞惭。佛言。若欲坐时先以手按然后坐。
    有诸比丘坐绳床上敷急烈破。佛言。应先举敷令宽然后坐。
    若檀越行水时应问。有承水器不。若有不应令水堕地。若无不应令水聚一处成泥。
    若得根茎叶果不知噉者。应待左右人食然后噉之。
    有比丘下食未遍便食。白衣讥呵言。此诸比丘不待等得食便食甚于小儿。佛言。不应尔。要须等得然后听食。
    有处僧多上座不知等得食时。佛言。应高声唱僧跋。
    诸比丘食竟默然而去。诸白衣讥呵言。诸余外道食人食竟皆咒愿而去。沙门释子默然无言。施主不知悦意以不。佛言。上座应咒愿已去。
    诸比丘去不待上座。佛言。听上座八人相待余人随意。
    有一住处舍利弗最上座罗睺罗最下座。受请主人以酥羹与上座。油羹与次座。泽枯羹与下座。罗睺罗食后往到佛所。头面礼足却坐一面。佛问罗睺罗。汝今日何所食。
    罗睺罗即说偈答
    食油者有力　　食酥者有色
    若食泽枯羹　　无力况有色

    白佛言。今日用泽枯羹食。
    舍利弗食后往到佛所。头面礼足却坐一面。佛问舍利弗。汝今日何所食。答言。用酥羹食。佛呵言。汝今日不善食。云何比丘。上座酥食中座油食下座泽枯食。舍利弗默然不答。便于屏处吐食使尽。佛言。从今若受请时。上座应语主人言。一切与平等与。
    若檀越送食来。上座应语下座比丘令扫除食处敷座取净水出盛长食器。凡是所须皆应供办。时至应唱若打犍椎令齐受集食。若主人办食迟。应催令速勿使失时。
    是为上座食时初学法。应尽形寿持
    时有阿练若处比丘。为人懒堕。不取饮水。不取洗手脚水。不取厕边水。时有众多阿练若贼往求饮水。答言无。复求洗手脚水厕边水。答亦复无。便语比丘言。汝等沙门释子常具三种水。今何故无。答言。我不取是故无。贼复言。今但与我水后不复来。答亦如初。复问。何故无水。答言。为人懒堕故不畜水。贼便夺其衣钵打之几死而去。
    复有阿练若处比丘。不别星宿。诸贼寄宿语比丘言。我等小眠。欲晓语我。贼小眠已。问比丘早晚。比丘言尚早。如是三问。夜已际晓。犹故言早。逐贼人至捉贼将去。贼便瞋言。比丘若语我早晚。睡不至晓。今被此捉便是比丘。诸比丘具以白佛。佛言。今为阿练若处比丘制初学法。应尽形寿学。若不学突吉罗
    若阿练若处比丘。应善知四方相。应善知机宜。应善别星宿知时节早晚。应记月半月日数。亦应记岁月日数。
    以何利故应知四方相。若知贼来处方得以避之。
    以何利故应善知机宜。若贼来时应作是思惟。为宜避走。为宜起迎。为宜说法。为宜供。当知机宜已随而为之。
    以何利故应善知星宿。应知初夜星相中夜星相后夜星相。得以自知今是眠时今是行道时。若有贼问得语早晚。若贼将去放还。观星得知归路。
    以何利故应善知月半月日数。以此知布萨日至往聚落中求悔过清净布萨。
    以何利故应善知岁月日数。若至春时。知若干日过应结夏安居。安居中过若干日自恣时至。应往聚落中求悔过清净自恣。
    若阿练若处比丘。应在平正处若树下作洗脚庵安洗脚物畜洗脚水在常坐处坐。若有人来。应欢喜问讯。若贼索水。应脱革屣净洗手擎水与之。若问水冷暖。随宜答之。若优婆塞索水。亦应如是。若外道来索水。有能与佛法作损益者亦如上。若无能为。便应着革屣两手擎水与之。勿使彼言比丘恭敬我
    时有一比丘于聚落中乞食还。不覆钵上鸱尿堕钵中。比丘不觉食得干痟病。
    复有一比丘亦从聚落中乞食还。不覆钵上拘楼荼鸟衔蛇飞。当钵上失蛇堕钵中。比丘虽去上饭食下饭即死。诸比丘具以白佛。佛言。若欲于聚落中食听住食。若欲持还应覆钵上。
    有诸老病比丘乞食擎钵还手擎。佛言。听作络囊盛钵挂掖。
    有诸比丘挂钵掖下汗流污之。佛言。听以手巾襆持归。
    时有一比丘乞食还。阿练若处贼逐后。作是念。若此比丘乃至不与我一抟食我当杀之。既至所住遥见彼贼来便请令食。贼食已作是言。希有汝今大得功德自施命复施我命。便自说上念。彼比丘以是白佛。佛言。若比丘持食至阿练若处。若有人来应与食。若无人来应小待。待久未有人来者。比丘饥应先食半。复未有人来应更食半。最后应留一抟。
    有诸阿练若处比丘食竟食尽。贼来从比丘乞食无食与。以是白佛。佛言。听阿练若处比丘畜食。若食难得。聚落比丘应与。若无净人。听自持还净不净地随意安之。
    有诸比丘自持食还阿练若处着不净地贼不来乞。不知云何。佛言。应与作人若守园人若沙弥。
    若有阿练若处比丘须瓶盆器物。聚落比丘应与。若须卧具亦应与。
    所行道中有树若草。妨比丘行或钩坏衣。佛言。听编草披着道外若以物遮之。听反系树枝着树。编系草木时枝折叶落。佛言。不故不犯。
    有阿练若处比丘晨朝来出露湿衣坏色。佛言。听高着亦听以杖扑去露。近聚落应还如法着衣。扑露杖藏着一处还时取归。
    有阿练若处比丘须土作泥。佛言。若无净人听取崩岸土。若无崩岸土。听水浇地挫草布上蹋使成泥取用。
    有阿练若处比丘。行时不举僧绳床木床卧具。烂坏火烧。佛言。应举着一处钥户藏户钩着无雨处记之而去。若余比丘往。应语所藏处
    时诸比丘作衣。不舒张裁便截之。或长或短或偏邪。不得成衣更索不能得。
    又有诸比丘常着一衣。住处亦着入聚落亦着。
    又有诸比丘以三衣裹果蓏草木叶牛屎。
    有诸比丘用食钵除粪扫。盛残食盛过中饮盛香及药。或不洗举或着日中或着地或着危崄处。诸比丘皆以白佛。佛言。今为诸比丘制衣钵初学法。应尽形寿学。若不学突吉罗
    若比丘得新衣。应先浣舒张度量然后裁截。截已应缝。缝已应染颠倒晒燥。染已敷地若欲悬上下安纽。若僧伽梨。应如僧伽梨法畜。不得以裹诸物。优多罗僧。安陀会。诸受持衣亦皆如是。应谨护如身薄皮。持钵应如钵法。不得如上遇之。谨护应如眼

五分律卷第二十七


《弥沙塞部和醯五分律·第五分·5.遮布萨法》

五分律卷第二十八（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第五分之五遮布萨法
    佛在瞻婆国恒水边。尔时世尊十五日布萨时。与比丘众前后围绕于露地坐。遍观众僧默然而住。初夜过已。阿难从坐起。前礼佛足胡跪合掌白佛言。世尊。初夜已过众坐已久。愿为诸比丘说戒。世尊默然。阿难还坐。中夜过已复如是白。佛亦默然。后夜复白言。明相欲出众坐已久。愿为诸比丘说戒。佛语阿难。众不清净。如来不为说戒。
    时目连作是念。今此众中谁不清净。乃使世尊作如是语。便遍观察。见一比丘近佛边坐。非比丘自言比丘。非沙门自言沙门。不修梵行自言修梵行。成就恶法覆藏其罪不舍邪见。即从坐起往到其前。语言。如来已见汝。汝出去灭去莫此中住。便牵臂出着门外还坐本处。佛语目连。怪哉目连。未曾有也。此愚痴人。不自知罪。乃使他人牵其臂出。于是阿难复从坐起白佛言。世尊。众已清净。愿为诸比丘说戒。佛告阿难。从今汝等自共说戒。吾不复得为比丘说。所以者何。若众不清净。如来为说。彼犯戒人头破七分。又告阿难。大海有八未曾有。阿修罗乐居其中。何谓八。大海渐渐深。潮不过限。不宿死尸。百川来会无复异称。万流悉归而无增减。出真珠摩尼珊瑚琉璃珂玉金银颇梨诸宝。大身众生皆住其中。同一咸味。是为八。我此正法亦复如是。有八未曾有。诸比丘皆共乐之。何谓八。渐渐制渐渐教渐渐学我诸弟子于所制戒终不敢越。有犯必黜不宿容之。杂类出家皆舍本姓称释子沙门。诸善男子善女人。出家多得无余泥洹而无增减。有种种法宝所谓四念处。乃至八圣道分诸助道法。有诸大人。阿罗汉向阿罗汉乃至须陀洹向须陀洹住正法中。若有入者同一解脱味。是为八。
    时六群比丘犯罪不悔而布萨。有比丘亦效之。诸比丘以是白佛。佛言。不应尔。犯者突吉罗。
    诸比丘犹故犯罪不悔布萨。佛言。应住其布萨。
    有诸比丘或未布萨便住。或已布萨竟乃住。如是等诸住布萨。皆如住自恣中说


《弥沙塞部和醯五分律·第五分·6.别住法》

    五分律第五分之六别住法
    时诸别住比丘。度沙弥与受具足戒。作依止师畜沙弥。诸比丘以是白佛。佛言。不应尔。
    复有别住比丘。受他善比丘恭敬。使令担衣钵革屣。佛言。不应尔。
    复有别住比丘。见如法比丘来便避藏。恐知己别住。佛言。不应尔。
    复有别住比丘。请僧食还私房食。佛言。不应尔。应在大比丘下行食。
    复有别住比丘。在如法比丘前行。佛言。不应尔。
    复有别住比丘。欲往白衣家共如法比丘行。佛言。不应尔。
    复有别住比丘。或更犯本罪。或更犯余恶罪。佛言。不应尔。
    复有别住比丘。于如法比丘前不披衣。佛言。不应尔。
    复有别住比丘。常着三衣作泥污。佛言。不应尔。
    复有别住比丘。共如法比丘一床坐。或自坐好床。佛言。不应尔。
    复有别住比丘。与如法比丘并经行。或自在胜经行处。佛言。不应尔。
    复有别住比丘。受僧差说戒经呗。佛言。不应尔。
    复有别住比丘。作诸羯磨呵责羯磨驱出羯磨依止羯磨举罪羯磨下意羯磨。佛言。不应尔。
    复有别住比丘。与如法比丘共语。佛言。不应尔。
    复有别住比丘。欲为四众说法。佛言。不应尔。
    复有别住比丘。不忆别住日数月半月一岁。佛言应知。
    复有别住比丘。于如法比丘前反抄衣叉腰着革屣覆头通肩覆或坐或卧。佛言。皆不应尔。
    复有别住比丘。不顺别住比丘法。佛言。不应尔。
    复有别住比丘。不白客来比丘不白去比丘。佛言应白。
    复有别住比丘。日日白僧。佛言。应布萨时白。若行摩那埵应日日白。
    复有别住比丘。欲远行白佛。佛言。应舍竟去。应作如是舍。
    向一如法比丘言。大德听。我今舍别住法后更行之。如是三说。
    若不舍而去。于路上见比丘。便应自说别住。
    诸别住比丘于路上便广说别住。诸白衣见言。此比丘有何罪而悔过。诸比丘以是白佛。佛言。路上不应广说。但言。大德。我某甲比丘行别住法。已若干日余若干日。大德。忆持。
    彼比丘舍别住到余处。应求彼僧更行别住。彼僧应听行别住法。若不听突吉罗。
    复有别住比丘。受别住法已往无比丘处住。于别住中更犯恶罪。佛言。别住比丘不得独住一处。不应更犯恶罪。犯者皆突吉罗。
    复有诸别住比丘。受别住已往不如法比丘处住。佛言。不应尔。彼若有一如法比丘听住。犯者突吉罗。
    复有别住比丘。与如法比丘同屋住。佛言。不应尔。
    复有别住比丘。与如法比丘同浴室浴。佛言。不应尔。听担樵内浴室中。洗浴室扫除之具灰土澡豆敷床座。与诸比丘脱衣革屣为油摩身体。随彼受者作之。
    复有同别住比丘共浴室浴。佛言。听但次第供给所须。
    别住比丘有三最下。最在大比丘下行。与最下卧具。最下房舍。
    别住比丘有三事随本次。僧得施物时自恣时行钵时。
    别住比丘有八事失别住法。往他处不白。外来比丘不白。自出不白。他出不白。独住一处。于别住中更犯恶罪。与如法比丘同屋宿。不舍别住远行。路上见比丘不白。
    行摩那埵亦以八事失。除独住一处于不满二十僧中行之。余七如上


《弥沙塞部和醯五分律·第五分·7.调伏法》

    五分律第五分之七调伏法
    尔时长老优波离问佛。世尊。须提那迦兰陀子。是犯波罗夷不。佛言。初作皆不犯。
    又问。阿练若处比丘是犯不。佛言犯。
    有一比丘狂病行淫狂差。生疑问佛。佛言。狂者皆不犯。散乱心病坏心亦如是。
    孙陀罗难陀跋耆子。不舍戒行淫法。后疑问佛。佛言犯。
    有一比丘共二根女人行淫。有一比丘共二道合女人行淫。有一比丘共黄门行淫。有一比丘共男子行淫。有一比丘共小儿行淫。后皆生疑问佛。佛言。皆犯。
    有一比丘共小女行淫。女即死。疑犯二波罗夷问佛。佛言。淫犯波罗夷。女死犯偷罗遮。
    有一比丘作木女像行淫。后疑问佛。佛言。出不净僧伽婆尸沙。不出偷罗遮。泥画女像亦如是。
    有一比丘共象行淫。后疑问佛。佛言犯。一切畜生亦如是
    时王舍城有一愚信优婆夷。作是见以淫欲施是第一施。便请诸比丘施之。诸比丘言。姊妹不应尔。是佛所制。女人复言。卧行是犯。立行不名犯。比丘即从其语。后疑问佛。佛言犯。坐行淫女背。女动比丘不动亦如是。
    时舍卫城有愚信优婆夷名善轻。作是见。以淫欲法施是第一施。便请诸比丘施之。诸比丘言。姊妹不应尔。是佛所制。女人复言。三处是犯。岐股脐中一切诸处不名犯。比丘即从其语。后疑问佛。佛言。出不净皆僧伽婆尸沙。不出皆偷罗遮。
    时阿练若处有比丘露地熟眠。有女人见于上行淫。比丘觉见不净污身。复见女人从其间去。生疑问佛。佛问汝受乐不。答言不受。佛言不犯。露地熟眠突吉罗。开房户眠亦如是。
    复有比丘露地熟眠。女人于上行淫。比丘觉出时受乐。生疑问佛。佛言犯。
    毗舍离有一阿罗汉比丘。得风病举体强直。看病人举着露地入聚落为乞食。有女人来于上行淫。行淫已比丘男根强直如故。诸女人言。此是雄士。即以香涂华鬘结头作礼而去。看病人还见不净污其身体。作是念。此比丘不修梵行破于净戒。我当住其布萨。又念。世尊不听住病比丘布萨。当待其差。彼病差已。便住其布萨。语言。汝先病时破戒。答言。我尔时病。身体强直不能自摄。非为破戒。诸比丘以是白佛。佛言。是比丘已得阿罗汉。风病强直不能自摄。不受乐故不犯。看病比丘置露地而去。犯突吉罗
    时有比丘以男根刺比丘口中。后俱生疑问佛。佛言。若刺者戏偷罗遮。受者非戏波罗夷。若受者戏偷罗遮。刺者非戏波罗夷。若俱戏俱偷罗遮。若俱非戏俱波罗夷。
    时诸比丘共白衣浴室中浴。白衣取其形相语诸女人。又身相触生染着心。遂致反俗作外道者。诸比丘以是白佛。佛言。不应尔。若共白衣浴室中浴偷罗遮。
    有一摩诃罗比丘。梦中与本二行淫。觉已出房高声大唤。我非沙门非释种子。诸比丘问其故。答言。我与本二行淫。又问。汝本二今在何许。答言。在我本生聚落。又问。彼来耶汝往耶。答言。彼不来我不往。又问。云何得共行淫。答言。梦中行淫。诸比丘以是白佛。佛言不犯。不系念在前眠得突吉罗罪。
    有一比丘立小便。狗来衔其男根。生疑问佛。佛言不犯。立小便得突吉罗罪。比丘住处不应畜如是畜生。犯者突吉罗。
    有一比丘男根长。以欲心自刺大便道中。生疑问佛。佛言犯。
    有一比丘身体弱。以男根自刺口中亦如是。
    有一比丘坐禅。魔女来至其前。比丘见生染着心。不觉起捉彼女。女便走比丘亦走逐之。彼女至一死马中没。比丘便于马上行淫。即生悔心语诸比丘。诸比丘以是白佛。佛言。听僧与彼比丘作波罗夷白四羯磨。
    彼比丘应至僧中脱革屣偏袒右肩礼僧足胡跪合掌作如是白。我某甲比丘犯淫即生悔不覆藏。今从僧乞波罗夷羯磨。愿僧与我波罗夷羯磨。如是三乞。
    应一知法比丘唱言。大德僧听。此某甲比丘犯淫即生悔不覆藏。从僧乞波罗夷羯磨。僧今与作波罗夷羯磨。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘犯淫。乃至僧今与作波罗夷羯磨。谁诸长老忍默然不忍者说。如是第二第三说。
    僧与某甲比丘作波罗夷羯磨竟。僧忍默然故。是事如是持。
    佛言。彼比丘尽寿不得授大比丘食而自从净人受。若布萨自恣作诸羯磨时。若来者善。若不来彼此无犯。
    有比丘共天女龙女阿修罗女行淫。生疑问佛。佛言皆犯。
    有一比丘至他作食处取一钵羹。生疑问佛。佛言。汝以何心取。答言。以盗心。佛言。若直五钱犯波罗夷。若减五钱偷罗遮。入他园中盗心取一果菜亦如是。
    有一比丘为贼所剥诤得衣物。生疑问佛。佛言不犯。
    复有比丘为贼所剥。已入贼手或已持去。后追夺得。生疑问佛。佛言。汝心舍衣未。答言未舍。佛言。未舍不犯。已舍便犯。
    有阿练若处比丘。见野猪被箭走来。共相语言。当莫导见。猎师寻至问比丘。见我所射猪不。答言。何处有猪。是谁猪无有猪。后作是念。我言无猪将无得藏猪罪。生疑问佛。佛言不犯。若有如是因缘作余语破其问皆无罪。
    有阿练若处比丘。见猎师得生鹿系已舍去。比丘以怜愍心解放。生疑问佛。佛言不犯。然不应于他物方便放之。犯者突吉罗。怜愍心放他一切众生亦如是。
    有比丘见拘楼荼衔肉飞戏逐令放。生疑问佛。佛言不犯。然不应于无益处方便令彼失。犯者突吉罗。
    有一比丘见他牛随路行盗心驱即悔而舍。生疑问佛。佛言不犯。得偷罗遮罪。
    有比丘见水漂物盗心接得。生疑问佛。佛言。若直五钱波罗夷。
    有比丘去祇洹不远。见他耕田语言。此是僧田汝勿耕之。耕者念言。诸比丘有势力。若讼我或致失物。便止不耕。比丘还祇洹问诸比丘。此是谁田。诸比丘言。是某居士田。便生疑问佛。佛言不犯。若于无益处作方便欲令失。皆突吉罗。
    时十七群童子为贼所抄。父母啼哭懊恼。毕陵伽婆蹉乞食见之。问其意故。具以事答。毕陵伽婆蹉即入定观见。贼将着阿夷罗河洲上。便以神足取还。各着其家阁上语其父母言。勿复啼哭。汝儿今皆还家重阁上戏。后疑问佛。佛言不犯。得突吉罗罪。
    有比丘为利养故。自长己年大于他人。后疑问佛。佛言不犯。故妄语得波逸提罪。
    有一住处比丘与白衣共井。白衣以盗心偏多取水。比丘亦以盗心作是念。我今何为独不多取。未取。生疑问佛。佛言。若长取他水直五钱波罗夷。
    有比丘于彼处盗他衣直五钱。来此卖不直五钱谓不犯波罗夷。生疑问佛。佛言。本处直五钱波罗夷。若于彼处不直五钱。来此卖直五钱。偷罗遮。
    有比丘盗他佛经谓是佛语无犯。后疑问佛。佛言。计纸笔书功直五钱犯
    尔时拘舍弥有一长者。见法得果常供给诸比丘。长者及姊各有一子。二人常共供养长老阿酬比丘。长者临欲终时。示阿酬比丘宝藏处所。语言。我命终后。彼二子中若信乐佛法。于诸比丘常无所爱者可示此藏。言已气绝。阿酬比丘后察二子。其子背正而姊子信乐。便语姊子令得宝藏。其子闻之。即往阿难所问言。父之遗财应属谁耶。答言。应属子。便语阿难言。我父宝藏阿酬比丘与我姑子。阿难即往语阿酬言。汝非沙门非释种子。阿酬答言。我是沙门是释种子。自可依诸经律共判此事。阿难言。此事居然何须经律。时诸长老比丘。皆是阿酬而佐助之。阿难阿酬二众于是各别。不复和合。六年之中共安居住处皆不布萨自恣。声闻遐迩彻于梵天。
    时罗睺罗游迦维罗卫城。诸释种女皆共出迎。具说此事。如何世尊泥洹未久。众僧便不和合乃经六年。我等欲和合之不知方便。罗睺罗言。我当教汝令彼和合。阿难寻来。诸有婴儿皆抱迎之。以儿着地。儿必当啼。阿难必问。何不抱取。汝当答言。若长老与阿酬和合。我等然后乃当取儿。以此方便可令和合。
    阿难须臾便至。五百释女抱儿出迎。皆着阿难前地儿即大啼。阿难果言。何不抱取。同声答言。若长老与阿酬和合。我等乃当还取此儿。阿难感其此意。又愍婴孩语言。姊妹取儿。我当与彼和合。便还集僧。优波离问阿难。比丘不与取。有几种。非沙门非释种子。答言。有三种。自取。教人取。遣人取。又问阿酬。汝自取教人取遣人取不。答言不。又问阿难。阿酬比丘有何过。阿难言。阿酬无愆是我之过。于是阿难僧中遍唱。是我之过阿酬无愆。便向阿酬忏悔和合。
    有一比丘本是偷儿。语诸比丘。可共至彼聚落取物。诸比丘便从其语先往取之。彼比丘于后生疑问佛。我如是教人盗犯波罗夷不。佛言不犯。得偷罗遮罪。
    有比丘取他覆塚衣塚上幡塚间衣神庙中物他所护者。生疑问佛。佛言。他心未舍取。直五钱皆波罗夷。庙中物虽无主。而是官所护者亦如是。
    有比丘瞋他故。或烧其家。或烧其田谷财货。生疑问佛。佛言不犯。得偷罗遮罪。瞋故破坏他物亦如是。
    有比丘于鼠穴中得千两金囊盗心取。生疑问佛。佛言。属鼠物不犯。得偷罗遮罪。若盗心夺鸟兽物亦如是。
    有比丘于食上辄食他分。他问谁食我分。答言。我食彼瞋。生疑问佛。佛言。非盗心不犯。不应辄作同意食他分。犯者突吉罗。
    有比丘蒲博赌取人物。生疑问佛。佛言不犯。得突吉罗罪。
    有二比丘同意更相着衣。后相瞋谤以为偷。生疑问佛。佛言不犯。不应辄同意着他衣。犯者突吉罗
    时跋难陀与估客共道行到关税处。估客从跋难陀借囊。密以大价珠着囊中还之。跋难陀不觉。出关已索囊中珠。跋难陀言。我不取汝珠。估客言。汝实不取。我向借汝囊以珠着中耳。即还其珠。生疑问佛。佛言不犯。若欲出关。人从借物。还已应抖擞看。犯者突吉罗
    时旃荼修摩那比丘尼弟子。至师檀越家诈云。师病索三种药粥。得已于外自食。其家妇女后往问讯言。阿姨病差不。答言。我都不病。何以问我。便以具说。师语弟子。汝偷我粥答言。我实不偷。于和尚作同意取耳。生疑问佛。佛言。不以盗心不犯。得故妄语波逸提罪。
    有比丘见主人田无水。决属他水浇之。生疑问佛。佛言。若直五钱犯。
    有高处比丘掷他衣与下处比丘。俱生疑问佛。佛言。若盗心掷波罗夷。无盗心取偷罗遮。若无盗心掷偷罗遮。盗心取波罗夷。俱盗心俱波罗夷。俱无盗心俱偷罗遮。
    有比丘盗心贸僧好物。生疑问佛。佛言。贸直五钱犯。
    时有比丘以石掷蛇。误着人死。生疑问佛。佛言。汝以何心。答言。欲掷杀蛇。佛言。人死无犯。掷蛇犯突吉罗。
    有比丘杀猕猴以似人。生疑问佛。佛言。夺畜生命犯波逸提。
    有一妇人夫行不在。傍通有娠。从常供养比丘乞堕胎药。与之儿死母不死。生疑问佛。佛言犯。若欲堕胎。母死儿不死犯偷罗遮。若俱死犯波罗夷。若俱不死犯偷罗遮。按腹堕胎亦如是。
    有诸比丘不乐修梵行。而不罢道还就下贱。于高处自坠取死。堕下人上。下人死。己不死。生疑问佛。佛言。汝以何心。答言。欲自堕死。佛言。彼死无犯。作方便自杀皆偷罗遮。
    有二比丘先相瞋。后共道行于路相打。一人遂死。生疑问佛。佛言。汝以何心。答言瞋心。佛言。无杀心不犯。瞋他比丘得波逸提罪。从今不听相瞋未相悔谢共道行。犯者突吉罗。
    有比丘打杀鬼。生疑问佛。佛言。犯偷罗遮。
    有比丘欲杀彼而误杀此。生疑问佛。佛言不犯。得偷罗遮罪
    时诸比丘为利养故。种种赞叹他戒成就。定慧解脱解脱知见成就。而密以自美。生疑问佛。佛言。若如是等不分明自说皆犯偷罗遮
    毗舍离有一大树名尼拘类。荫五百乘车。花色比丘尼见语诸比丘尼言。我在天上时捶耳边华如此树大。诸比丘尼谓无此理。种种呵责。云何比丘尼自说得过人法。以是白佛。佛言。天上实有此华。华色比丘尼实语无犯。
    毗罗荼私呵比丘身生五百痈疮。痈疮溃烂不可视。华色比丘尼。与五百比丘尼俱共问讯。见已便笑。诸比丘尼呵责。云何无怜愍心见比丘如此方更笑之。华色答言。此比丘过去世时作大国王。名毗竭婆。我时为作第一夫人。其王强取五百童女破其当世。以此因缘无数百千万岁堕大地狱苦毒烧煮。余报受此五百痈疮。诸比丘尼谓无此理。种种呵责。云何比丘尼自称得过人法。以是白佛。佛言。彼比丘实尔。华色说实无犯。
    时长老目连语诸比丘言。我见阿耨达池有莲华大如车轮。诸比丘不信。谓是虚说得过人法。以是白佛。佛言。实有此华。目连说实无犯。
    有诸比丘虚说得过人法。作如是言。我有业报因缘天眼天耳他心智。后疑问佛。佛言不犯。得偷罗遮罪。
    有诸比丘虚说得过人法作如是言。我得天眼天耳他心智诸漏已尽。后疑问佛。佛言犯。
    有一婆罗门请僧食。言大德诸罗汉来坐食。食竟言。诸罗汉还去。诸比丘生疑问佛。佛言。人自作此赞叹皆无犯。
    有诸比丘为利养故。坐起行立言语安详。以此现得道相欲令人知。后疑问佛。佛言。如是等现异皆犯偷罗遮。
    有诸比丘。临欲命终应堕地狱。悉见地狱诸相阿傍在前。又有比丘应生天。悉见诸天宫殿闻音乐声。天子天女在前语言。皆以语人。生疑问佛。佛言。是应生瑞相非妄语无犯。
    有诸比丘本欲说余事后非意说过人法。生疑问佛。佛言。非是本意不犯。得偷罗遮罪。
    有诸比丘语白衣言。若有住汝房者。皆成就如是如是道法。后自往住。生疑问佛。佛言。作如是等方便皆犯偷罗遮。
    有诸比丘自说得过人法。欲令人闻而非人闻。又欲令非人闻而人闻。又欲令人非人闻而无闻者。皆生疑问佛。佛言。皆犯偷罗遮。
    时目连语诸比丘。某甲居士妇当生男。彼当产时转为女。波斯匿王与阿阇世王共战。目连言。波斯匿王当胜而反不如。后更集战。复言。阿阇世王当胜亦反不如。诸比丘呵责言。云何虚说得过人法。以是白佛。佛言。如目连语但观其前不观后耳。
    时有比丘搔隐处不净出。生疑问佛。佛言汝以何心。答言。始末无有出意。佛言无犯。若欲出而出僧伽婆尸沙。欲出不出偷罗遮。以暖水浴向火炙不净出皆如是。
    有比丘忆行欲事不净出。生疑问佛。佛言。汝以何心。答言。我忆行欲事不净自出。佛言不犯。忆行欲事突吉罗。
    有比丘故以形撑衣出不净。谓不犯僧伽婆尸沙。问佛。佛言。如是比丘出不净僧伽婆尸沙。不出偷罗遮。
    有比丘于女像边出不净。生疑问佛。佛言。若出不净僧伽婆尸沙。不出偷罗遮
    时有比丘以肘筑女人身。复有比丘以钵钩牵女人。生疑问佛。佛言。皆犯偷罗遮。若捉其衣牵捉其绳杖亦如是。
    有比丘女人在床上船车上树上欲心摇之。生疑问佛。佛言。若如是比丘皆犯偷罗遮
    时有女人着青衣。比丘见语言。姊妹汝许青。生疑问佛。佛言。犯偷罗遮。若如是因形而作恶语皆如是。
    时有夫妇共斗不和合。比丘往和合之生疑问佛。佛言。若夫妇义已离。和合者僧伽婆尸沙。若未离无犯

五分律卷第二十八


《弥沙塞部和醯五分律·第五分·8.比丘尼法》

五分律卷第二十九（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第五分之八比丘尼法
    尔时世尊。还归舍夷。未至迦维罗卫城。止尼拘类树下。净饭王出迎。遥见世尊容颜殊特犹若金山。前礼佛足而说偈言
    生时相师记　　我闻致初敬
    树倾时稽首　　道成今三礼

    说此偈已却坐一面。佛为说种种妙法。乃至见法得果。从坐起偏袒右肩胡跪合掌白佛言。世尊。愿与我出家受具足戒。佛即观之。见王出家更无所得。便白王言。莫放逸次第自当得此妙法。于是求受三归五戒。受五戒已。佛更为说种种妙法。示教利喜还归所住。王归宫已庭中三唱。若欲于如来正法律中出家者听。
    时摩诃波阇波提瞿昙弥。闻王此唱。即与五百释女前后围绕。持二新衣出到佛所。头面礼足白佛言。世尊。我自织此衣。今以奉上愿垂纳受。佛言。可以施僧得大果报。复如上。白佛言。可以施僧我在僧数。复如上白。佛言。我受一。以一施僧。然后受教。施佛及僧。瞿昙弥复白佛言。愿听女人于佛正法出家受具足戒。佛言。止止莫作是语。所以者何。往古诸佛皆不听女人出家。诸女人辈自依于佛。在家剃头着袈裟衣勤行精进得获道果。未来诸佛亦复如是。我今听汝以此为法。瞿昙弥如上三请。佛亦如上三不应许。于是瞿昙弥。便大啼哭礼足而退
    佛从迦维罗卫与大比丘众千二百五十人俱。游行人间。瞿昙弥与五百释女自共剃头。着袈裟衣啼泣随后。恒于世尊宿处而宿。
    佛渐游行到舍卫城。住于祇洹。瞿昙弥及五百释女泣涕在门。阿难晨出见其如此。即问其故。答言。大德。世尊不听女人出家受具足戒。我等是以自悲悼耳。愿为启白令得从志。阿难即还头面礼足。具以白佛。佛止阿难亦如上说。阿难复白佛言。佛生少日母便命终。瞿昙弥乳养世尊至于长大。有此大恩如何不报。佛言。我于瞿昙弥亦有大恩。其依我故识佛法僧而生敬信。若人依善知识识佛法僧。生信敬者。于彼人所若以衣食医药尽寿供养所不能报。阿难复白佛言。若女人出家受具足戒能得沙门四道果不。佛言。能得。阿难言。若得四道。世尊何为不听出家受具足戒。佛言。今听瞿昙弥受八不可越法。便是出家得具足戒。何谓八。比丘尼半月应从比丘众乞教诫人。比丘尼不应于无比丘处夏安居。比丘尼自恣时应从比丘众请三事见闻疑罪。式叉摩那学二岁戒已应在二部僧中受具足戒。比丘尼不得骂比丘。不得于白衣家说比丘破戒破威仪破见。比丘尼不得举比丘罪。而比丘得呵比丘尼。比丘尼犯粗恶罪。应在二部僧中半月行摩那埵。半月行摩那埵已。应各二十僧中求出罪。比丘尼虽受戒百岁。故应礼拜起迎新受戒比丘。阿难受教。即出语瞿昙弥。汝谛听我说佛所教。瞿昙弥更整衣服遥礼佛足。长跪合掌一心而听。阿难具说如上。瞿昙弥言。犹如年少男女净洁自喜沐浴身体着新净衣。有人惠与瞻婆花鬘婆师华鬘优钵罗华鬘阿提目多伽花鬘。其人欢喜两手捧取举着头上。我今顶受世尊法教。亦复如是。复白阿难。愿更为我入白世尊云。我已顶受八法。于八法中欲乞一愿。愿听比丘尼随大小礼比丘。如何百岁比丘尼礼新受戒比丘。
    阿难复为白佛。佛告阿难。若我听比丘尼随大小礼比丘者。无有是处。女人有五碍。不得作天帝释魔天王梵天王转轮圣王三界法王。若不听女人出家受具足戒。佛之正法住世千岁。今听出家则减五百年。犹如人家多女少男。当知其家衰灭不久。又告阿难。若女人不于我法出家受具足戒。我般泥洹后诸优婆塞优婆夷。当持四供随比丘后白言。大德。怜愍我故受我供养。若出门见便当牵臂言。大德于我有恩。乞暂过坐。使我获安。若道路相逢。皆当解发。拂比丘足。布令蹈上。今听出家此事殆尽。阿难闻已悲恨流泪。白佛言。世尊。我先不闻不知此法。求听女人出家受具足戒。若我先知岂当三请。佛告阿难。勿复啼泣。魔蔽汝心是故尔耳。今听女人出家受具足戒。当应随顺我之所制。不得有违。我所不制不得妄制。阿难即出。具以佛教语瞿昙弥。瞿昙弥欢喜奉行。即成出家受具足戒。复白阿难。此五百释女今当云何受具足戒。愿更为白。阿难即以白佛。佛言。即听波阇波提比丘尼为作和尚在比丘十众中白四羯磨受具足戒。听一时羯磨三人。不得至四。
    既受戒已。摩诃波阇波提比丘尼。与五百比丘尼俱到佛所。头面礼足白佛言。世尊。我等云何着衣。佛言。如比丘法。又白。云何食。答言。听乞食。又白。云何布萨。答言。听别布萨。半月从比丘僧乞教诫人。又白。云何结安居。答言。听于屋下结三月安居。又白。云何自恣。答言。听别自恣往比丘僧中请见闻疑罪。又白。云何受迦絺那衣。答言。听白二羯磨四月日受。又白。云何畜皮革。答言。听作行来革屣。又白。云何灭诤。佛言。听以七灭诤法灭四事诤
    尔时诸比丘尼不先授弟子二岁戒便授大戒。愚痴无知不能学戒。以是白佛。佛言。不应尔。犯者突吉罗。应如是先授二岁不得杀生二岁不得偷盗二岁不得淫二岁不得妄语二岁不得饮酒二岁不得非时食。
    时有一比丘尼媒嫁。犯僧伽婆尸沙。不知云何。以是白佛。佛以是事集二部僧。告诸比丘。听二部僧白四羯磨与彼比丘尼半月摩那埵。
    彼比丘尼应到僧中偏袒右肩脱革屣礼二部僧足白言。大德僧听。我某甲比丘尼媒嫁。犯僧伽婆尸沙罪。今从僧乞半月摩那埵。愿僧与我半月摩那埵。如是三乞。
    应一比丘唱言。大德僧听。此某甲比丘尼媒嫁。犯僧伽婆尸沙罪。从僧乞半月摩那埵。僧今与半月摩那埵。若僧时到僧忍听。白如是。
    大德僧听。此某甲比丘尼媒嫁。犯僧伽婆尸沙罪。从僧乞半月摩那埵。僧今与半月摩那埵。谁诸长老忍默然不忍者说。如是三说。
    僧已与某甲比丘尼半月摩那埵竟。僧忍默然故。是事如是持。
    僧既与行摩那埵。应晨起扫洒比丘尼住处诸房泥治壁地。应有水处皆取令满。诸有可作皆应作之。若客比丘尼来比丘尼去亦皆应白。又应将一比丘尼为伴至比丘住处。若有可作皆应如上作之。若客比丘来若比丘去。亦皆应白。日欲暮还比丘尼住处。如是半月行已。于二部僧各二十人中求出罪羯磨。如比丘法
    时诸比丘尼不礼比丘。无人教诫愚痴无知不能学戒。以是白佛。佛呵责言。我先说八不可越法。百岁比丘尼礼新受戒比丘。云何于今而不礼敬。呵已告诸比丘。从今听诸比丘随次礼上座。诸比丘尼礼一切比丘。亦随次自相礼。式叉摩那礼一切比丘比丘尼。亦随次自相礼。沙弥亦如是。沙弥尼礼一切比丘比丘尼式叉摩那沙弥。亦随次自相礼。
    有比丘尼在高处礼下处比丘。或在比丘后。或于傍边礼。或手捉足。或膝着地礼。以是白佛。佛言。皆不应尔。听比丘尼去比丘不近不远。合掌低头作是言和南
    时诸比丘尼发长。佛言。应求女人剃之。若无女人听使男子。但不得独不得令捉。有余比丘尼伴为捉。然后使剃。
    时诸比丘尼。从比丘尼受经。诵不能得。复有一比丘尼。从比丘尼受一波罗提木叉。多日不能得。后从比丘受即得。以是白佛。佛言。听比丘尼从比丘受经。若经中有粗恶语听书授。若不知书听隔障授。若无障隔听相背授。
    有诸比丘尼与比丘共布萨。见比丘犯罪便欲举之。以是白佛。佛言。比丘尼不得共比丘布萨。应半月请一比丘令从比丘僧乞教诫人。
    诸比丘不肯为乞。佛言。听比丘尼为作供养钵囊漉水囊腰绳香油前食后食。
    或未布萨为白。或已布萨乃白。佛言。不应尔。应于唱说不来诸比丘欲清净时从坐起在僧前立白言。大德僧听。某精舍和合比丘尼僧。顶礼和合比丘僧足乞教诫人。
    若僧先已差教诫人。上座应答从某甲比丘受。若僧无所差人有能说法者。应答往某甲比丘边受。若复无者应答此无差教诫人。又无能说法者汝等莫放逸。
    诸比丘尼明日应来问。乞教诫比丘竟为白僧不。此比丘应传上座语语之
    有诸比丘尼共比丘自恣。比丘尼欲往阿练若处就比丘自恣。道中遇贼水火。有命难梵行难衣钵难。又更相待稽留自恣。以是白佛。佛言。比丘尼不得共比丘自恣。应别自恣从比丘僧请见闻疑罪。
    时聚落中无比丘。诸比丘尼往阿练若处请见闻疑罪。或道远不达。或彼比丘不为和合。遂不得请。以是白佛。佛言。听阿练若处比丘为比丘尼来聚落自恣为其和合。诸比丘尼应先集众自恣。然后差比丘尼就比丘僧请见闻疑罪。
    至已偏袒右肩脱革屣遥礼僧足。然后入僧中合掌曲身白言。某精舍和合比丘尼僧。顶礼和合比丘僧足。我等比丘尼僧和合。请大德僧自恣说见闻疑罪。如是三请
    时诸比丘语波阇波提比丘尼言。汝无和尚不成出家受具足戒。彼便生疑。以是白佛。佛言。汝受八不可越法时。已是出家受具足戒。
    有比丘尼诱弄比丘言。我是族姓礼仪备举女工具足。意欲给侍。彼比丘便生染着心。不复乐道遂致反俗。诸比丘以是白佛。佛言。比丘尼不应诱弄比丘。犯者突吉罗。
    有诸比丘尼来比丘住处。或露胸胁。或露髀腨。诸比丘见生染着心。不复乐道遂致反俗。诸比丘以是白佛。佛言。不应尔。从今不听比丘尼入比丘住处。
    既不得入便无教诫。愚闇无知不能学戒。以是白佛。佛言。若如法比丘尼听入。亦应唤来。
    既唤不来。佛言。唤不来突吉罗。
    时诸比丘尼不共比丘语。无人教诫。愚闇无知不能学戒。诸比丘尼以是白佛。佛言。不应尔。犯者突吉罗
    时优蹉比丘尼数数犯罪。比丘尼僧与作不见罪羯磨。便啼哭言。我愚痴。僧与我作不见罪羯磨。我或于中更犯粗罪。愿僧为我解此羯磨。诸比丘尼以是白佛。佛言。不应为解羯磨。应白二羯磨差一比丘尼伴之共语共同行止。
    一比丘尼唱言。阿姨僧听。今差某甲比丘尼。伴优蹉比丘尼。共语共同行止。若僧时到僧忍听白如是。
    阿姨僧听。今差某甲比丘尼伴优蹉比丘尼共语共同行止谁诸阿姨忍默然不忍者说。僧已差某甲比丘尼。伴优蹉比丘尼竟。僧忍默然故。是事如是持。
    有比丘尼月水出污脚及衣。入聚落乞食。诸白衣见讥呵。佛言。若比丘尼月水出时。不听入聚落乞食。听聚粮。亦听弟子并为乞。若无弟子听着月水衣乞食。
    有诸贵姓女出家不着覆肩衣。诸白衣见其肩臂共调弄之。皆怀惭耻。诸比丘尼以是白佛。佛言。听着覆肩衣。
    时诸比丘尼弟子。学二岁戒不合意。便与受具足戒。佛言。不应尔。犯者突吉罗。从今听合和尚阿阇梨意。乃为集十众
    至受戒处。将欲受戒又着眼见耳不闻处。和尚应为求羯磨师及教诫师。得已羯磨师应羯磨。教诫师令出外教唱言。阿姨僧听。某甲求某甲受具足戒某甲作教诫师。若僧时到僧忍听。白如是。
    彼教诫师应行初法。先问和尚。此欲受具足戒人。学二岁戒日满不。衣钵具不。若言不具。应语令具。若言具复应问。为是己有为是借。若言借应语借主舍与。然后乃往欲受戒人所语言。汝莫恐怖。须臾当着汝于高胜处。
    若先不谙悉应小披衣观看。无遮受戒法不。问言。何者是汝僧伽梨忧多罗僧安陀会覆肩衣水浴衣。彼若不识应语令识。次与受衣钵。如比丘中说。
    复应语言。汝某甲听。今是实语时。我今问汝。若有当言有。若无当言无。女人有如是病。癞病白癞病干痟病癫狂病痈疽漏病脂出病。如是等重病汝有不。不负债不。非他妇不。夫主听不。不属官不。非婢不。是人不。是女人不。女根具足不。汝非黄门不。非石女不。非二道合不。月水出不。不常出不。学二岁戒日满不。已求和尚未。父母听不。欲受具足戒不。如我今问。后僧中亦当如是问汝。汝亦当如是答彼。
    教诫师应还僧中立白言。我已问竟。
    羯磨师应白僧言。阿姨僧听。某甲求某甲受具足戒。某甲已问竟。今听将来。若僧时到僧忍听。白如是。
    教师应往将来教礼僧足。礼已将至羯磨师前。教胡跪合掌向羯磨师。从僧乞受具足戒。教言。我某甲求某甲和尚受具足戒。今从僧乞受具足戒。和尚某甲僧济拔我怜愍故。如是三乞。
    教师然后还复坐。羯磨师应白僧。阿姨僧听。此某甲求某甲受具足戒。彼从僧乞受具足戒。和尚某甲。我今于僧中问诸难事。若僧时到僧忍听。白如是。
    应语言。汝听。今是实语时。我今问汝。若有便言有。若无便言无。乃至欲受戒不。皆如上问。
    如上问已。羯磨师复应唱言。阿姨僧听。此某甲求某甲受具足戒。彼从僧乞受具足戒。自说无诸难事。学二岁戒满。五衣钵具。已求和尚。父母已听。欲受具足戒。僧今与某甲受具足戒和尚某甲。若僧时到僧忍听。白如是。
    阿姨僧听。某甲求某甲受具足戒。乃至和尚某甲谁诸阿姨忍默然不忍者说。如是第二第三说。
    僧已与某甲受具足戒和尚某甲竟。僧忍默然故。是事如是持。
    彼和尚阿阇梨。复应集十比丘尼僧。将受戒人往比丘僧中。在比丘羯磨师前小远。两膝着地乞受具足戒。羯磨师应教言。我某甲求某甲和尚受具足戒。已于一众中受具足戒竟。清净无诸难事。已学二岁戒满。衣钵具足。已求和尚。父母已听。不犯粗恶罪。欲受具足戒。今从僧乞受具足戒。和尚某甲僧济拔我怜愍故。如是三乞
    三乞已。羯磨师应白。大德僧听此某甲求某甲受具足戒。已于一众中受具足戒竟。清净无诸难事。已学二岁戒满。先所应作已作。衣钵具足。已求和尚。父母已听。不犯粗恶罪。欲受具足戒。今从僧乞受具足戒。和尚某甲。僧今与某甲受具足戒和尚某甲。若僧时到僧忍听。白如是。
    大德僧听。此某甲求某甲受具足戒。乃至僧今与某甲受具足戒和尚某甲。谁诸长老忍默然不忍者说。如是第二第三说。
    僧已与某甲受具足戒和尚某甲竟。僧忍默然故。是事如是持
    复应语言。某甲听。如来应供等正觉说八波罗夷法。若比丘尼犯此一一法。非比丘尼非释种女。一切不得淫乃至以染着心看他男子。若比丘尼行淫法乃至畜生。非比丘尼非释种女。是中尽形寿不应犯。若能持当言能。
    一切不得偷盗乃至草叶。若比丘尼若聚落若空地。他所守护物。盗五钱若过五钱。非比丘尼非释种女。是中尽形寿不得犯。若能持当言能。
    一切不得杀生乃至蚁子。若比丘尼若人若似人。自手断命持刀授与教人杀教死赞死。非比丘尼非释种女。是中尽形寿不应犯若能持当言能。
    一切不得妄语乃至戏笑。若比丘尼自无过人法。若言有诸禅解脱三昧正受若道若果。非比丘尼非释种女。是中尽形寿不应犯。若能持当言能。
    一切不得亲近男子。若比丘尼欲盛变心。摩触男子身发已下膝已上。若男子作如此摩触亦不得受。若按若掐若举若下若捉若牵。非比丘尼非释种女。是中尽形寿不应犯。若能持当言能
    一切不得与男子共住共语。若比丘尼欲盛变心。受男子若捉手若捉衣若期行若独共行若独共住若独共语若独共坐若以身相近具是八事。非比丘尼非释种女。是中尽形寿不应犯。若能持当言能
    一切不得随顺非法比丘语。若比丘尼知和合比丘僧如法举比丘。而随顺此比丘。诸比丘尼语言。姊妹。此比丘为和合比丘僧如法举。汝莫随顺。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者非比丘尼非释种女。是中尽形寿不应犯。若能持当言能。
    一切不应覆藏他粗恶罪。若比丘尼知他比丘尼犯波罗夷罪。彼后时若罢道若死若远行若被举若根变。语诸比丘尼作如是语。我先知是比丘尼犯波罗夷罪不白僧不向人说。非比丘尼非释种女。是中尽形寿不应犯。若能持当言能
    诸佛世尊善能说喻示现现事。犹如针鼻缺不复任针用。犹如人死终不能以此身更生。犹如多罗树心断不生不长。犹如石破不可还合。若比丘尼于此八法犯一一法。还得比丘尼无有是处
    复应语言。汝某甲听。如来应供等正觉说是八不可越法。汝尽形寿不应越。比丘尼半月应从比丘众乞教诫人。比丘尼不应于无比丘处夏安居。比丘尼自恣时应从比丘众请三事见闻疑罪。式叉摩那学二岁戒已。应在二部僧中受具足戒。比丘尼不得骂比丘。不得于白衣家说比丘破威仪破戒破见。比丘尼不应举比丘罪。比丘得呵比丘尼。比丘尼犯粗恶罪应在二部僧中半月行摩那埵。半月行摩那埵已。应各二十僧中求出罪。比丘尼虽先受戒百岁。故应礼拜起迎新受戒比丘。
    复应语言。汝某甲听。如来应供等正觉说是四依法。尽形寿依是出家受具足戒。依粪扫衣出家受具足戒。若能当言能。
    若得长衣劫贝衣钦婆罗衣俱舍耶衣刍摩衣刍弥衣婆舍那衣阿呵那衣瞿荼伽衣麻衣应受。
    依乞食法出家受具足戒。若能当言能。
    若得长食僧食前食后食请食应受
    依粗弊卧具出家受具足戒。若能当言能。
    若长得庵屋重屋大小房方圆屋应受。
    依下贱药出家受具足戒。若能当言能。
    若长得酥油蜜石蜜应受。
    复应语言。某甲听。汝已白四羯磨受具足戒竟羯磨如法。诸天龙鬼神乾闼婆常作是愿。我等何时当得人身出家受具足戒。汝今已得。如人得受王位。汝今受比丘尼法亦如是。汝当忍易共语易受教诫。当学三戒灭三毒出三界成阿罗汉果。余所不知者。和尚阿阇梨当为汝说
    时有一淫女名半迦尸。于正法律出家。欲往阿练若住处受具足戒。诸贼闻之欲逆道伺取。彼女人亦闻不敢去。诸比丘尼以是白佛。佛言。听白四羯磨遥为受具足戒。
    彼和尚阿阇梨先为集十比丘尼僧与受戒竟。置受戒人着一处。将十比丘尼僧往阿练若处。皆礼比丘僧足。
    羯磨师为从僧乞戒言。大德僧听。某甲求某甲受具足戒已。于一众中受具足戒竟。清净无诸难事。已学二岁戒满。先所应作已作。衣钵具足。已求和尚。父母听许。不犯粗恶罪。欲受具足戒。今从僧乞受具足戒和尚某甲。愿僧济拔之。怜愍故。如是三乞。
    比丘羯磨师应以其乞辞如上白四羯磨。羯磨已和尚阿阇梨。将十比丘尼僧还至本受戒处。呼受戒人令礼僧足在羯磨师前胡跪合掌。羯磨师为说僧所作白四羯磨令听已。然后如上具说八堕法四譬喻法八不可越法四依法。乃至余所不知者。和尚阿阇梨当为汝说。
    有诸比丘尼着光色衣以为饰好。诸白衣讥呵言。此比丘尼似淫女欲求男子。诸比丘尼以是白佛。佛言。不应尔。犯者突吉罗。
    有诸比丘尼画眼。佛言。不应尔。犯者突吉罗。
    有诸比丘尼患眼须画。佛言。病者听画。
    有诸比丘尼在比丘前行。佛言。不应尔。犯者突吉罗。
    有诸比丘尼遥见比丘来。便住不敢前去妨乞食。佛言。若去远者听在前行。
    有诸比丘尼在比丘前嗅气唾地。佛言。不应尔。犯者突吉罗。
    有诸比丘尼跏趺坐月水出污脚跟。人见讥呵。又有一比丘尼跏趺坐蜣蛝虫入女根中以此致病。白佛。佛言。一切比丘尼皆应累趺坐。若跏趺坐应互伸一脚。犯者突吉罗。
    有居士欲与比丘尼贸易住处。诸比丘尼不敢。佛言。听与贸易。
    有诸比丘尼如刺靴法张衣刺。佛言。不应尔。若衣卷缩听安綦。
    有诸比丘尼于住处处处大小便臭秽。佛言。不应尔。犯者突吉罗。应作厕。
    诸比丘尼深作厕坑落胎着中。除粪人见讥呵言。此辈常赞叹离欲欲想欲热而行其事恐人知之落胎厕中。何不罢道受五欲乐。诸比丘尼以是白佛。佛言。不应深作厕坑。极深听卷手一肘小作口。
    有诸比丘尼以钵及囊盛胎晨朝弃之。时波斯匿王边境有事遣军征之。有信乐佛法者作是念。我今当先与出家人食然后乃行。即遣信觅。遇见彼比丘尼请还施食。比丘尼言。汝并前去。我随后往。便苦请之强将俱还。出钵下食见小儿胎。便种种讥呵言。此等常说慈愍护念众生。而今亲自杀儿。无沙门行破沙门法。诸比丘尼以是白诸比丘。诸比丘以是白佛。佛言。若比丘尼乞食时见比丘应出钵示。
    诸比丘尼便都出钵倾侧示之以妨乞食。佛言。但粗示令知其空。
    有比丘尼产一男儿。不知云何。以是白佛。佛言。听白二羯磨差一比丘尼伴之。
    应一比丘尼僧中唱言。阿姨僧听。此某甲比丘尼生男儿。今差某甲比丘尼伴之。若僧时到僧忍听。白如是。
    阿姨僧听。此某甲比丘尼生男儿。今差某甲比丘尼伴之。谁诸阿姨忍默然不忍者说。僧已差某甲比丘尼伴某甲比丘尼竟。僧忍默然故。是事如是持。
    二比丘尼捉儿生疑。佛言无犯。
    二比丘尼共儿眠生疑。佛言亦无犯。
    庄严儿共呜。佛言。不应尔。听洗浴与乳哺。若离怀抱应与比丘令出家。若不欲令出家。应与亲亲养令长成。
    有诸比丘尼比丘僧请不次第往。佛言。不应尔。应次第差往。
    有诸比丘尼入聚落不系下衣堕地露形。佛言。应以腰绳系之。
    作腰绳大长。佛言。听绕腰一匝。
    作腰绳大广。佛言。极广听广一指。
    作杂色腰绳。佛言。不应尔。听纯一色。
    有诸比丘尼着轻衣入聚落风吹露形。佛言。听上下安钩纽带系之。
    有诸贵姓女出家擎钵乞食手擎。佛言。听作络囊盛钵乞食。
    挂腋下汗污尘入。佛言。听作覆钵巾。
    有诸比丘尼作蛊道欲杀众生。佛言。若作蛊道欲杀众生偷罗遮。作咒术起死人欲杀众生亦如是。
    有诸比丘尼畜种种杂色衣。诸白衣讥呵言。此诸比丘尼正似淫女。佛言。不应尔。犯者突吉罗。
    诸比丘有宿食。诸比丘尼无食不敢与。佛言。听与无犯。比丘尼宿食与比丘亦如是。
    有诸比丘至比丘尼住处。无净人授食。佛言。无净人时听比丘尼授食与比丘无犯。比丘授食与比丘尼亦如是。
    有诸比丘尼作酒沽。多人讥呵。佛言。不应尔。犯者偷罗遮。
    有诸比丘尼畜田犁牛奴自看耕种。诸白衣讥呵。此诸比丘尼亦自看耕田与我何异。佛言。不应自看。应使净人知。犯者突吉罗。
    有诸比丘尼出息。多人讥呵。佛言。不应尔。犯者偷罗遮。
    有诸比丘尼畜淫女坐肆赁之。多人讥呵。佛言。不应尔。犯者偷罗遮。
    有诸比丘尼压油卖。多人讥呵。佛言。不应尔。犯者偷罗遮。
    有诸比丘尼跶脚戏。多人讥呵。佛言。不应尔。犯者突吉罗。悬绳自挂戏亦如是。
    有诸比丘尼住处失火。佛言。应打揵搥若唱令集皆共救火土坋水浇以水渍衣扑灭。
    时有众多居士请比丘尼僧食。诸比丘尼晨朝着衣持钵到请家方相问大小。日时遂过。居士讥呵。此诸比丘尼正似婆罗门女。相问知经多少多者为大。我今设供日时已过。当如之何。以是白佛。佛言。若大众会时听上座八人相问大小以次坐。余人得座便坐

五分律卷第二十九


《弥沙塞部和醯五分律·第五分·9.五百集法》

五分律卷第三十（弥沙塞）

        宋罽宾三藏佛陀什共竺道生等译

    第五分之九五百集法
    尔时世尊泥洹未久。大迦叶在毗舍离猕猴水边重阁讲堂。与大比丘僧五百人俱。皆是阿罗汉唯除阿难。告诸比丘。昔吾从波旬国向拘夷城。二国中间闻佛世尊已般泥洹。我时中心迷乱不能自摄。诸聚落比丘比丘尼优婆塞优婆夷或躄或踊宛转于地。莫不哀号叹速叹疾世间空虚世间眼灭。时跋难陀先游于彼。止众人言。彼长老常言。应行是不应行是。应学是不应学是。我等于今始脱此苦。任意所为无复拘碍。何为相与而共啼哭。吾闻其语倍复忧毒。佛虽泥洹比尼现在。应同勖勉共结集之。勿令跋难陀等别立眷属以破正法。诸比丘咸以为善。白迦叶言。阿难常侍世尊聪叡多闻具持法藏。今应听在集比丘数。迦叶言。阿难犹在学地。或随爱恚痴畏不应容之。
    时阿难在毗舍离恒为四众昼夜说法。众人来往殆若佛在。有跋耆比丘于彼阁上坐禅。以此闹乱不得游诸解脱三昧。作是念。阿难今于学地应有所作为无所作。而常在愦闹多有所说。既入定观见应有所作。复作是念。我今当为说厌离法使其因悟。便往阿难所为说偈言
    静处坐树下　　心趣于泥洹
    汝禅莫放逸　　多说何所为

    诸比丘亦语阿难言。汝应速有所作。大迦叶今欲集比尼法。而不听汝在此数中。阿难既闻跋耆比丘所说偈。又闻迦叶不听在集比尼数中。初中后夜勤经行思惟望得解脱。而未能得。后夜垂过身体疲极。欲小偃卧头未至枕。豁然漏尽。诸比丘知即白迦叶。阿难昨夜已得解脱。今应听在集比尼数。迦叶即听。于是迦叶作是念。何许多有饮食床坐卧具。可得以资给集比尼。唯见王舍城足以资给。便于僧中唱言。此中五百阿罗汉应往王舍城安居。余人一不得去
    作是制已。五百罗汉至王舍城。于夏初月补治房舍卧具。二月游戏诸禅解脱。三月然后共集一处。于是迦叶白僧言。大德僧听。我今于僧中问优波离比尼义。若僧时到僧忍听。白如是。
    时优波离亦白僧言。大德僧听。我今当答迦叶比尼义。若僧时到僧忍听。白如是。
    迦叶即问优波离。佛于何处制初戒。优波离言在毗舍离。又问因谁制。答言。因须提那迦兰陀子。又问以何事制。答言。共本二行淫。又问有二制不。答言有。有比丘共猕猴行淫。
    迦叶复问。于何处制第二戒。答言。在王舍城。又问因谁制。答言。因达腻吒。又问以何事制。答言。盗瓶沙王材。
    迦叶复问。于何处制第三戒。答言。在毗舍离。又问因谁制。答言。因众多比丘。又问以何事制。答言。自相害命。
    迦叶复问。于何处制第四戒。答言。在毗舍离。又问因谁制。答言。因婆求摩河诸比丘。又问以何事制。答言。虚称得过人法。
    迦叶作如是等问一切比尼已。于僧中唱言。此是比丘比尼。此是比丘尼比尼。合名为比尼藏
    迦叶复白僧言。大德僧听。我今欲于僧中问阿难修多罗义。若僧时到僧忍听。白如是。
    阿难亦白僧言。大德僧听。我今当答迦叶修多罗义。若僧时到僧忍听。白如是。
    迦叶即问阿难言。佛在何处说增一经。在何处说增十经大因缘经僧祇陀经沙门果经梵动经。何等经因比丘说。何等经因比丘尼优婆塞优婆夷诸天子天女说。阿难皆随佛说而答。
    迦叶如是问一切修多罗已。僧中唱言。此是长经今集为一部。名长阿含。此是不长不短今集为一部。名为中阿含。此是杂说为比丘比丘尼优婆塞优婆夷天子天女说。今集为一部名杂阿含。此是从一法增至十一法。今集为一部名增一阿含。自余杂说今集为一部。名为杂藏。合名为修多罗藏。我等已集法竟。从今已后。佛所不制不应妄制。若已制不得有违。如佛所教应谨学之
    阿难复白迦叶言。我亲从佛闻。吾般泥洹后若欲除小小戒听除。迦叶即问。汝欲以何为小小戒。答言不知。又问何故不知。答言不问世尊。又问何故不问。答言时佛身痛恐以恼乱。迦叶诘言。汝不问此义犯突吉罗。应自见罪悔过。阿难言。大德。我非不敬戒不问此义。恐恼乱世尊。是故不敢。我于是中不见罪相。敬信大德今当悔过。
    迦叶复诘阿难言。汝为世尊缝僧伽梨以脚指押犯突吉罗。亦应见罪悔过。阿难言。我非不敬佛。无人捉綦是以脚押。我于是中亦不见罪相。敬信大德今当悔过。
    迦叶复诘阿难言。汝三请世尊求听女人于正法出家。犯突吉罗。亦应见罪悔过。阿难言。我非不敬法。但摩诃波阇波提瞿昙弥。长养世尊至大出家致成大道。此功应报是以三请。我于此中亦不见罪相。敬信大德今当悔过。
    迦叶复诘阿难言。佛临泥洹现相语汝。若有得四神足。欲住寿一劫若过一劫便可得之。如来成就无量定法。如是三反现相语汝。汝不请佛住世一劫若过一劫。犯突吉罗。亦应见罪悔过。阿难言。我非不欲请佛久住。恶魔波旬厌蔽我心。是故致此。我于此中亦不见罪相。敬信大德今当悔过。
    迦叶复诘阿难言。佛昔从汝三反索水。汝竟不奉。犯突吉罗。亦应见罪悔过。阿难言。我非不欲奉。时有五百乘车上流厉渡水浊未清。恐以致患是以不奉。我于此中亦不见罪相。敬信大德今当悔过。
    迦叶复诘阿难言。汝听女人先礼舍利。犯突吉罗。亦应见罪悔过。阿难言。我非欲使女人先礼舍利。恐其日暮不得入城。是以听之。我于此中亦不见罪相。敬信大德今当悔过。
    阿难敬信大迦叶故。即于众僧中作六突吉罗悔过
    迦叶复诘阿难言。若我等以众学法为小小戒。余比丘便言。至四波罗提提舍尼亦是小小戒。若我等以至四波罗提提舍尼为小小戒。余比丘便复言。至波逸提亦是小小戒。若我等以至波逸提为小小戒。余比丘便复言。至尼萨耆波逸提亦是小小戒。俄成四种何可得定。迦叶复言。若我等不知小小戒相而妄除者。诸外道辈当作是语。沙门释子其法如烟。师在之时所制皆行。般泥洹后不肯复学。
    迦叶复于僧中唱言。我等已集法竟。若佛所不制不应妄制。若已制不得有违。如佛所教应谨学之
    时长老富兰那在南方。闻佛于拘夷城般泥洹。诸长老比丘共集王舍城论比尼法。自与眷属如屈伸臂顷来到众中语迦叶言。我闻佛泥洹上座比丘皆共集此论比尼法。为实尔不。迦叶答言。大德实尔。富兰那言。可更论之。迦叶即如上更论。论已富兰那语迦叶言。我亲从佛闻。内宿内熟自熟自持食从人受自取果食就池水受无净人净果除核食之。迦叶答言。大德。此七条者。佛在毗舍离时世饥馑乞食难得故权听之。后即于彼还更制四。至舍卫城复还制三。富兰那言。世尊不应制已还听听已还制。迦叶答言。佛是法主于法自在。制已还听听已还制有何等咎。富兰那言。我忍余事于此七条不能行之。迦叶复于僧中唱言。若佛所不制不应妄制。若已制不得有违。如佛所教应谨学之。
    尔时拘舍弥阐陀比丘触恼众僧不共和合。有一比丘安居竟往迦叶所。具以事白。迦叶语阿难言。汝往拘舍弥。以佛语僧语作梵坛法罚之。阿难受使。与五百比丘俱往。阐陀闻阿难与五百比丘来出迎。问阿难言。何故来此。将无与我欲作不益耶。答言。乃欲益汝。阐陀言云何益我。答言。今当以佛语僧语作梵坛法罚汝。即问。云何名梵坛法。答言。梵坛法者。一切比丘比丘尼优婆塞优婆夷不得共汝来往交言。阐陀闻已闷绝躄地。语阿难言。此岂不名杀于我耶。阿难言。我亲从佛闻。汝当从我得道。汝起为汝说法。彼便起听。阿难为说种种妙法示教利喜。即远尘离垢于诸法中得法眼净
    集比尼法时。长老阿若憍陈如为第一上座。富兰那为第二上座。昙弥为第三上座。陀婆迦叶为第四上座。跋陀迦叶为第五上座。大迦叶为第六上座。优波离为第七上座。阿那律为第八上座。凡五百阿罗汉不多不少。是故名为五百集法


《弥沙塞部和醯五分律·第五分·10.七百集法》

    五分律第五分之十七百集法
    佛泥洹后百岁。毗舍离诸跋耆比丘始起十非法。一盐姜合共宿净。二两指抄食食净。三复坐食净。四越聚落食净。五酥油蜜石蜜和酪净。六饮阁楼伽酒净。七作坐具随意大小净。八习先所习净。九求听净。十受畜金银钱净。彼诸比丘常以月八日十四日十五日盛满钵水。集坐多人众处。持钵着前以为吉祥。要人求施。时诸白衣男女大小经过前者。便指钵水言。此中吉祥。可与衣钵革屣药直。有欲与者与之。不欲与者便讥呵言。沙门释子不应受畜金银及钱。设人自与不应眼视。而今云何作此求施。
    时长老耶舍迦兰陀子。在彼猕猴水边重阁讲堂。语诸比丘言。汝莫作此求施。我亲从佛闻。若有非法求施施非法求二俱得罪。语诸比丘已。复语诸白衣男女大小。汝等莫作此施。我亲从佛闻。若非法求施施非法求二俱得罪
    彼诸比丘得金银钱已。语耶舍言。大德可受此分。答言。我不受非法求得施分。复语言。若不自受可以施僧。答言。我既不受云何施僧。于是诸比丘便以耶舍前教白衣为骂白衣。与作下意羯磨。羯磨已耶舍言。我亲从佛闻。若僧与作下意羯磨。应差一比丘为伴谢诸白衣。诸比丘便白二羯磨差一比丘伴之。耶舍即将至白衣所。正值五百优婆塞聚在一处。便语之言。诸君当知。是法我说是法。非法我说非法。是比尼我说是比尼。非比尼我说非比尼。是佛教我说是佛教。非佛教我说非佛教。我先所说使诸优婆塞瞋。今来谢过。诸优婆塞皆大惊言。大德。何时为我等说是法是比尼是佛教。使我等瞋而来见谢。耶舍更语诸人言。世尊一时在王舍城耆域庵罗园。时瓶沙王诸大臣共集王门作如是议。沙门释子应受畜金银珠宝及用贩卖。时彼众中有一大臣名珠髻语众人言。勿作此议。沙门释子不应受畜金银珠宝及用贩卖。即以此事往白世尊。我之所说将无过谬。佛言。汝之所说正得其中。所以者何。我常说此沙门释子不应受畜金银珠宝及用贩卖。复白佛言。唯愿世尊。遣告众人令知非谬。佛言大善。又告珠髻。譬如日月为烟云尘阿修罗四曀所蔽不明不净。沙门婆罗门有四种曀亦复如是。或不断爱欲行于淫法。或耽酒食不能除断。或专作邪命以自给活。或受畜金银珠宝及用贩卖。若人以五欲为净。是人则以受畜金银珠宝及用贩卖为净。若人以受畜金银珠宝及用贩卖为净。是人则以五欲为净。若人依我出家受具足戒。而以受畜金银珠宝及用贩卖为净者。当知是人必定不信我之法律。我虽常说须车求车须人求人随所须物皆听求之。而终不得受畜金银珠宝及用贩卖。耶舍说此已又言。我先说是法非法是律非律是佛教非佛教是佛所说非佛所说。诸优婆塞言。我等于此语中无不信乐。今毗舍离唯有大德。是沙门释子。愿受我等尽寿住此四事供养
    耶舍谢诸优婆塞已。与僧使比丘俱还僧坊。跋耆比丘问僧使比丘言。耶舍比丘已谢诸优婆塞未。答言已谢。但诸白衣皆信其语。咸作是言。今毗舍离唯有大德。已请尽寿四事供养。于我等辈无复宜利。跋耆比丘复以耶舍前教诸比丘为骂僧犯波逸提。语言。汝当见罪悔过。耶舍答言。我无罪可见云何悔过。跋耆比丘便聚集。欲与作不见罪羯磨。于是耶舍便以神足飞往波旬国。
    时波利邑有六十比丘。皆是阿练若三衣乞食粪扫衣常坐露地坐具足三明六通。悉是阿难弟子。俱共飞来向毗舍离。耶舍见之。便置衣钵于虚空中犹如着地。与彼比丘共相问讯。具说跋耆比丘十种非法。语言大德。我等当共论比尼法以灭斯事。勿使跋耆比丘破于正法。彼比丘莫逆于心欲共同灭。
    复有三十波利邑比丘。德皆如上。亦是阿难弟子。在摩偷罗国。耶舍与六十比丘作是议言。得彼三十比丘同我等者。必得如法灭彼恶事。议已便共飞往彼比丘所。具如上说。彼亦莫逆于心。欲共同灭。
    复有波利邑三十比丘听皆如上。亦是阿难弟子。在阿腊脾邑。耶舍复与九十人作如上议。往到其所具如上说。彼亦同心欲共灭之。
    时长老三浮陀在阿哹山上。耶舍复共百二十人作如上议。往到其所具如上说。彼亦同心欲共灭之。
    时长老离婆多在拘舍弥城。得慈心三昧有大眷属。耶舍复与百二十一人亦如上议。往到其所具如上说。彼亦同心欲共灭之。
    时跋耆诸比丘。闻耶舍往拘舍弥离婆多所。便载满船沙门衣钵诸所须物。亦欲往彼行货求助。其船中伴有一持律比丘名沙兰。窃独思惟。跋耆比丘为如法不。即依诸经律察其所为。为不如法。时空中神三反唱言。如是如是。跋耆比丘所行非法。如汝所见。跋耆诸比丘到拘舍弥。皆共上岸到长老离婆多所白言。我等多载沙门所须之物来奉大德。愿为纳受。答言。我衣钵具足不复须之。又白言。若不多须愿受少许。答言。我衣钵已备不得为汝亏法有受。离婆多有一弟子名曰达磨。常侍左右。跋耆诸比丘便往其所语言。我有沙门所须之物。若有短乏便可取之。答言。我皆自有无所乏少。跋耆诸比丘复言。佛在世时人来施佛。佛不受者以施阿难。阿难皆受。阿难既受则是佛受。达磨闻之为受一物。受已问言。汝等何意强施我物。答言。欲汝为我白汝和尚。以力见助。不令耶舍坏我法律。达磨便为往和尚所白言。和尚可助跋耆比丘。答言。行非法人我所不助。达磨复白。愿更筹量。答言。汝今劝我助非法人非我弟子。从今勿复在我左右。我亦不复共汝语言。达磨愧惧。出到跋耆诸比丘所。彼皆问言。汝和尚有助我意不。答言无有。徒令我今为汝受责得不共语摈。跋耆诸比丘问言。汝今几岁。答言二十岁。便言汝年德如此。何忍作此不共语摈。
    于是长老离婆多作是念。我若于此灭彼事者。彼造事人必更发起。今当共往就彼灭之。念已便与大众俱之毗舍离城。
    彼城先有比丘名一切去。于阎浮提沙门释子中最为上座。得阿罗汉三明六通。亦是阿难最大弟子。耶舍于僧坊外语离婆多。可往上座房敷卧具宿并具白上事。我晨朝亦当问讯上座。众人既入僧房。彼上座为办浴具设过中浆。离婆多独往上座房中敷卧具宿。离婆多夜作是念。此一切去羸老上座。犹尚克厉竟夜坐禅。我今何宜而得安寝。一切去亦作是念。此客比丘行路疲极复兼洗浴。犹尚竟夜坐禅行道。我今云何而得安卧。二人相推遂竟夜坐禅。至后夜时。一切去问离婆多言。汝今夜多游何定。答言我性多慈。今夜多游此定。一切去言。此是粗定。又问汝是阿罗汉非。答言是。
    离婆多次问一切去言。上座今夜多游何定。答言我性好空观。今夜多游此定。离婆多言。比是大人所行。何以故。空三昧是大人法。又问上座。是阿罗汉不。答言是。
    后夜竟已。耶舍比丘到房前弹指。上座开户。即入问讯。问讯已。离婆多问一切去言。盐姜合共宿净不。答言。此事应僧中问。若独问我。恐非法人以我为私。不容我作论比尼数。于是离婆多即集僧。欲论比尼而多乱语。便白僧言。今日欲共论毗尼法。而多乱语不得有断。彼此众应各求四人僧为白二羯磨差为断事主。跋耆比丘先求四人。一名一切去。二名离婆多。三名不阇宗。四名修摩那。波利邑比丘亦求四人。一名三浮陀。二名沙兰。三名长发。四名婆沙蓝。诸上座被僧差已共作是议。何许地闲静平旷。可共于中论比尼法。即遍观察。唯毗罗耶女所施园好。离婆多即使弟子达磨往彼敷座。若上座至汝便避去。受敕即敷。诸上座至次第而坐。于是离婆多问一切去上座言。盐姜合共宿净不。答言不净。又问在何处制。答言在王舍城。又问因谁制。答言因一阿练若比丘。又问犯何事。答言犯宿食波逸提。离婆多言。此是法此是律此是佛教。跋耆比丘所行非法非律非佛教。今下一筹。
    离婆多复问。两指抄食食净不。上座问。云何名两指抄食食净。离婆多言。比丘足食已更得食以两指抄食之。答言不净。又问在何处制。答言在王舍城。又问因谁制。答言因跋难陀。又问犯何事。答言犯不作残食法食波逸提。离婆多言。此是法乃至非佛教。今下第二筹。
    复坐食净越聚落食净亦如是。下第三第四筹。
    离婆多复问。酥油蜜石蜜和酪净不。上座问。云何名酥油蜜石蜜和酪净。离婆多言非时饮之。答言不净。又问在何处制。答言在舍卫城。又问因谁制。答言因迦留陀夷。又问犯何事。答言犯非时食波逸提。离婆多言。此是法乃至非佛教。今下第五筹。离婆多复问。饮阇楼伽酒净不。上座问。云何名阇楼伽酒。离婆多言。酿酒未熟者。答言不净。又问在何处制。答言在拘舍弥。又问因谁制。答言因沙竭陀。又问犯何事。答言饮酒波逸提。离婆多言。此是法乃至非佛教。今下第六筹。
    离婆多复问。作坐具随意大小净不。答言不净。又问在何处制。答言舍卫城。又问因谁制。答言因迦留陀夷。又问犯何事。答言犯波逸提。离婆多言。此是法乃至非佛教。今下第七筹。
    离婆多复问。习先所习净不。上座问。云何名习先所习。离婆多言。习白衣时所作。上座言。或有可习或不可习。离婆多言。此是法乃至非佛教。今下第八筹。
    离婆多复问。求听净不。上座问。云何为求听。离婆多言。别作羯磨然后来求余人听。答言不净。又问何处制。答言在瞻婆国。又问因谁制。答言因六群比丘。又问犯何事。答言随羯磨事。
    离婆多言。此是法乃至非佛教。今下第九筹。
    离婆多复问。受畜金银及钱净不。答言不净。又问在何处制。答言在王舍城。又问因谁制。答言因难陀跋难陀。又问犯何事。答言犯受畜金银及钱尼萨耆波逸提。离婆多言。此是法乃至非佛教。今下第十筹。
    问竟共还更都集僧。离婆多于大众中。更一一如上问一切去。下一筹乃至第十筹。于是离婆多唱言。我等已论比尼法竟。若佛所不制不应妄制。若已制不得有违。如佛所教应谨学之。
    尔时论比尼法众。第一上座名一切去。百三十六腊。第二上座名离婆多。百二十腊。第三上座名三浮陀。第四上座名耶舍。皆百一十腊。合有七百阿罗汉。不多不少。是故名为七百集法

五分律卷第三十

    罽宾律师佛陀什。弥沙塞部僧也
    以大宋景平元年秋七月达于扬州。冬十一月。晋侍中琅琊王练比丘释慧严竺道生。请令出焉。佛陀什谨执梵文。于填沙门智胜为译。至明年十二月都讫。考正理归文存简备。虽不穷原庶无大过。愿以尘露崇广山海。贻于万代同舟云尔


《五分戒本》

五分戒本（亦名弥沙塞戒本）

        宋罽宾三藏佛陀什等译

    大德僧听。冬时一月过少一夜。余有一夜三月在。老死至近佛法欲灭。诸大德。为得道故一心勤精进。所以者何。诸佛一心勤精进故得无上菩提。何况余善道法。未受具足者已出。僧今和合先作何事。（一人应答布萨说戒）诸大德。为未来诸比丘。说欲及清净。
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教戒　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜常精进　　求实智慧故
    是人佛法中　　能得清净命

    大德僧听。今十五日布萨说戒。若僧时到僧忍听。僧一心共作布萨。白如是。有罪者发露。无罪者默然。默然故。当知诸大德清净。若比丘知如是众中三唱。忆有罪不发露。得故妄语罪。佛说故妄语罪障道法。若比丘如是众中欲求清净法。忆有罪应发露。发露则安隐。不发露罪益深。诸大德已说戒序竟。今问。诸大德。是中清净不。（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗夷法。半月半月戒经中说
    若比丘。于和合僧中受具足戒。不还戒戒羸不出想。行淫法乃至共畜生。是比丘犯波罗夷罪。不应共事
    若比丘。若聚落中若空地旷野中物。不与取名盗物。若不与物取故。若王若王等。若捉若杀。若偷金罪。若如是言。咄汝小汝痴汝贼。有如是相比丘。是比丘犯波罗夷罪。不应共事
    若比丘若人若似人。若自杀若教人杀若自持刀与若教人持刀与。若教死若赞死。若如是言。咄人用恶活为死胜生。是人因是事死者。是比丘犯波罗夷罪不应共事
    若比丘。不知不见说过人法。自称言。如是知如是见。后诸比丘。若问若不问。为发露求清净故。不知言知。不见言见。除增上慢。是比丘犯波罗夷罪。不应共事。
    诸大德。已说四波罗夷法。若比丘犯一一戒。波罗夷不共住。如前后亦如是。是比丘波罗夷不共住。今问。诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是十三僧迦婆尸沙法。半月半月戒经中说
    若比丘故出不净。除梦中。僧伽婆尸沙
    若比丘淫乱变心。与女人身共合。若捉手臂发上下摩着细滑。僧伽婆尸沙
    若比丘向女人说不净语。僧伽婆尸沙
    若比丘语女人言。以淫欲法供养我等持戒行善法梵行者是上供养。僧伽婆尸沙
    若比丘行媒法。持男意至女边。持女意至男边。若为妇事若私通事。乃至一交会时。僧伽婆尸沙
    若比丘无主。为身自乞作大房。应问诸比丘无难处非妨处。若不问诸比丘过量作。僧伽婆尸沙
    若比丘有主。为身欲作大房。应问诸比丘无难处非妨处。若不问作。僧伽婆尸沙
    若比丘瞋他比丘。以无根波罗夷法谤。欲破彼比丘净行。是比丘若问若不问知是事无根。是比丘住瞋法语。僧伽婆尸沙
    若比丘瞋他故不喜。异分事中取片若似片法。非波罗夷比丘。以波罗夷法谤。欲破彼比丘净行故。是比丘知是事异分事中取片法作异语故。僧伽婆尸沙
    若比丘欲破和合僧。勤方便受持破僧缘事。诸比丘应如是谏。大德当与僧和合。莫勤方便破僧缘事。可与僧和合。所以者何。僧和合故欢喜不诤。一心一学如水乳合安乐行。如是再三谏时舍者善。不舍者僧伽婆尸沙
    若比丘有同意别异语。若一若二。是比丘语诸比丘言。莫谏是比丘。何以故。是比丘知说非不知说。诸比丘应如是谏。大德当助和合僧。莫助破和合僧。所以者何。僧和合故欢喜不诤。一心一学如水乳合安乐行。如是再三谏时舍者善。不舍者僧伽婆尸沙
    若比丘依止城邑聚落。行恶行污他家皆见闻知。诸比丘应语是比丘言。大德汝行恶行污他家皆见闻知。汝出去不须是间住。是比丘语余比丘言。汝等随爱瞋怖痴语。有如是同罪比丘。有驱出者。有不驱者。如是再三谏时舍者善。不舍者僧伽婆尸沙
    有一比丘恶性难共语。入戒诵中、入佛经中语。诸比丘如法如律、如戒经中事谏是比丘。是比丘悷不受说。语诸比丘言。大德。汝莫语我好恶。我亦不语汝好恶。汝为诸比丘说。我亦为诸比丘说。如法如律令如来众得增长。如是再三谏时舍者善。不舍者僧伽婆尸沙
    诸大德。已说十三僧伽婆尸沙法。九初罪四乃至三谏。若比丘犯一一戒。应从几时覆藏与波利婆沙。波利婆沙已。六夜行摩那埵。次到阿浮呵那。如是作已。应二十人中出罪。若少一人不满二十。是比丘不得出罪。如是作已。应如是呵。法应尔故。今问。诸大德。是中清净不。（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德。是二不定法。半月半月戒经中说
    若比丘与一女人。屏障内行淫处坐。随可信优婆夷所见是比丘随三法中一一法说。若僧伽婆尸沙。若波罗夷。若波夜提。随可信优婆夷所说如法持
    若比丘与一女人。不屏覆处坐不可淫处坐。随可信优婆夷所见。是比丘随二法中一一法说。若僧伽婆尸沙。若波夜提。随可信优婆夷所说如法持
    诸大德已说二不定法竟。今问。诸大德。是中清净不。（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德是三十尼萨耆波夜提法。半月半月戒经中说
    若比丘三衣具足讫。舍迦絺那衣已。长衣乃至十日应畜。若过者尼萨耆波夜提
    若比丘三衣具足讫。舍迦絺那衣已。三衣中若离一一衣余处宿。尼萨耆波夜提
    若比丘三衣具足讫。舍迦絺那衣已。得非时衣乃至一月应畜。若过尼萨耆波夜提
    若比丘从非亲里比丘尼边取衣。除贸易。尼萨耆波夜提
    若比丘使非亲里比丘尼浣故衣。尼萨耆波夜提
    若比丘从非亲里居士乞衣。除因缘。尼萨耆波夜提
    若比丘夺衣失衣漂衣。从非亲里居士居士妇乞衣。乃至上下衣应受。若过者尼萨耆波夜提
    若比丘非亲里居士居士妇为办衣直作是念。以如是衣直买如是衣与某甲比丘。是比丘先不受自恣请。为好故往至居士居士妇所作是言。为我办如是衣直。若得衣。尼萨耆波夜提
    若比丘非亲里居士居士妇为办衣直作是念。以如是衣直买如是衣与某甲比丘。是比丘先不受自恣请。为好衣故往至居士居士妇所言。为我办如是衣直合作一衣与我者好。若得是衣。尼萨耆波夜提
    若比丘若王王臣婆罗门若居士。遣使至比丘所言。大德知不。如是衣直。是王王臣婆罗门居士送。大德当受。比丘言。我比丘法不得受如是衣直。使问比丘言。有执净人不。比丘言。此是。使至执净人所言。如是衣直与某甲比丘。是比丘后须衣时。至执净人所言。我须衣我须衣。如是六返默然立住。得者好。若过索尼萨耆波夜提。若不得是衣直。应从衣直来处。若自若使人语。是事法应尔
    若比丘新憍奢耶作敷具。尼萨耆波夜提
    若比丘纯黑羊毛作敷具者。尼萨耆波夜提
    若比丘作新敷具。应二分黑三分白四分下。若不者尼萨耆波夜提
    若比丘作新敷具。应满六年若减六年。不舍故敷具。更作新者。除僧羯磨。尼萨耆波夜提
    若比丘作新敷具。应取故敷具四边各佛一搩手。为坏色故。不者尼萨耆波夜提
    若比丘行道中得羊毛。担过三由旬者。尼萨耆波夜提
    若比丘使非亲里比丘尼浣染擘羊毛。尼萨耆波夜提
    若比丘自手取金若使人取。尼萨耆波夜提
    若比丘种种用金。尼萨耆波夜提
    若比丘种种贩卖。尼萨耆波夜提
    若比丘长钵乃至十日应畜。若过尼萨耆波夜提
    若比丘先所畜钵未满五缀。为好故更畜新者。尼萨耆波夜提
    若比丘使非亲里织师织。尼萨耆波夜提
    若比丘非亲里居士若居士妇。使织师得比丘织作衣。是比丘先不受自恣请。为好衣故。往至织师所语言。为我好织令致广厚。当与汝少直。若自语若使人语。后得是衣。尼萨耆波夜提
    若比丘先与他物。后瞋恚嫌恨还夺取者。尼萨耆波夜提
    若比丘夏三月过。有闰未满八月。寄衣白衣家。乃至六夜应往是衣所。乃至七日晓。尼萨耆波夜提
    若比丘未至岁十日有急施衣。是比丘若须衣得自手取。乃至衣时应畜。若过尼萨耆波夜提
    若比丘春残一月。应求雨浴衣。半月应畜。若过尼萨耆波夜提
    若比丘知物向僧。自回向己者。尼萨耆波夜提
    若比丘佛听病比丘服四种含消药。酥油蜜石蜜乃至七日。若过尼萨耆波夜提
    诸大德。已说三十尼萨耆波夜提法竟。今问。诸大德。是中清净不。（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德。是九十波夜提法。半月半月戒经中说
    若比丘故妄语。波夜提
    若比丘毁呰他语。波夜提
    若比丘斗乱他比丘。波夜提
    若比丘知僧如法断事已。还更发起。波夜提
    若比丘为女人说法。过五六语。波夜提。除有知男子
    若比丘以阐陀偈句。教未受具戒人者。波夜提
    若比丘内实有过人法。向未受具戒人说。波夜提
    若比丘知他比丘犯僧残罪。向未受具戒人说。波夜提
    若比丘先共僧和合已。后如是说诸比丘随亲友人回僧物与者。波夜提
    若比丘说戒时作是言。何用半月半月说是杂碎戒为。令他比丘忧愁不乐。生返戒心。作是轻呵戒者。波夜提
    若比丘杀众草木。波夜提
    若比丘嫌骂者。波夜提
    若比丘用异事恼他比丘。波夜提
    若比丘露地敷卧具。乃至天晓不自举不教人举。波夜提
    若比丘房内敷卧具。出界外者。波夜提
    若比丘房内瞋忿不喜。牵出者。波夜提
    若比丘知他比丘先于房内敷卧具。后来强敷者。波夜提
    若比丘重阁上尖脚床。用力坐卧者。波夜提
    若比丘覆盖屋一分。第二分藏头。第三分应约敕。如是过约敕者。波夜提
    若比丘知水有虫。用浇草土者。波夜提
    若比丘僧不差教比丘尼。教者。波夜提
    若比丘僧虽差教比丘尼。乃至日没。波夜提
    若比丘语余比丘言。是比丘为财物故教比丘尼者。波夜提
    若比丘与比丘尼同道行。至一聚落。波夜提
    若比丘与比丘尼同载一船。除因缘。波夜提
    若比丘与比丘尼。独屏覆处坐。波夜提
    若比丘与非亲里比丘尼衣。波夜提
    若比丘与非亲里比丘尼作衣。波夜提
    若比丘与女人独露处坐。波夜提
    若比丘知比丘尼赞因缘得食。食者。波夜提
    若比丘数数食。波夜提
    若比丘有余福德处。过一食。波夜提
    若比丘往白衣家。自恣与饼麨。得取一钵。过者。波夜提
    若比丘不受残食法。更食者。波夜提
    若比丘知他比丘食竟。不作残食法。为恼彼故。强劝令食。波夜提
    若比丘别众食。波夜提。除因缘
    若比丘非时食。波夜提
    若比丘与残宿食。食者。波夜提
    若比丘不受食着口中。除水及杨枝。波夜提
    若比丘不病。为己乞乳酪生酥鱼肉脯者。波夜提
    若比丘知水有虫。取用者。波夜提
    若比丘食家中卧处坐者。波夜提
    若比丘食家中共女人坐者。波夜提
    若比丘裸形外道乞。自手与食者。波夜提
    若比丘往看军阵发行者。波夜提
    若比丘往军中过二宿者。波夜提
    若比丘往看军器仗者。波夜提
    若比丘瞋他举手向。波夜提
    若比丘瞋他举手打。波夜提
    若比丘知他犯波罗夷。乃至一宿覆藏。波夜提
    若比丘语余比丘言。去来。我将汝至他家当令汝得好食。若入门若未入门。还遣去者波夜提
    若比丘僧断事如法与欲。后还悔者波夜提
    若比丘与未受具戒人一处宿。过二夜波夜提
    若比丘露地然火。波夜提。除病时
    若比丘语余比丘言。我如是知佛法义。行淫欲不能障道。诸比丘白四羯磨三谏。不舍者。波夜提
    若比丘教摈人法。若畜使共事者。波夜提
    若比丘教摈沙弥法。畜使共事者。波夜提
    若比丘若宝若似宝。若自取教人取。波夜提
    若比丘着不坏色新衣者。波夜提
    若比丘减半月内沐浴。除因缘。波夜提
    若比丘故夺畜生命。波夜提
    若比丘恼乱他比丘。波夜提
    若比丘以指相击擽。波夜提
    若比丘以指戏水中者。波夜提
    若比丘与女人同房舍宿。波夜提
    若比丘恐怖他比丘。波夜提
    若比丘藏他衣钵。令他恐怖者。波夜提
    若比丘先与五众衣。辄还用。波夜提
    若比丘以僧残罪。谤他比丘。波夜提。
    若比丘与女人同道行至一聚落波夜提。
    若比丘与贼同道行至一聚落波夜提。
    若比丘未满二十人与受具戒者波夜提。
    若比丘自掘地。若使人掘。波夜提。
    若比丘有余福德处。四月请僧一切药施。若过受。波夜提
    若比丘。说四波罗夷法言。我不受是法。当问余持律阿毗昙者波夜提
    若比丘与他斗诤已。盗往听者波夜提
    若比丘僧断事。默然起去。不白善比丘。波夜提
    若比丘不恭敬上座。波夜提
    若比丘饮酒咽咽。波夜提
    若比丘过中入聚落。波夜提。除因缘
    若比丘为他知僧事。若中前中后至余家。波夜提
    若比丘刹帝利王。夜未晓未藏宝。若过门若门闑。波夜提。除因缘
    若比丘说四波罗夷法言。我始知是法半月半月戒经中说。诸比丘知是比丘再三说戒中坐。若不尊重戒。不摄耳听。波夜提。
    若比丘骨牙角作针筒波夜提
    若比丘过佛八指作床脚波夜提
    若比丘草木华作敷具波夜提
    若比丘过量作雨浴衣波夜提
    若比丘过量作覆身衣波夜提
    若比丘作尼师坛。长佛二搩手。广一搩手半。更益一搩手。过者波夜提
    若比丘与佛等量作衣。波夜提
    诸大德。已说九十波夜提法竟。今问诸大德。是中清净不（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德。是四波罗提提舍尼法。半月半月戒经中说
    若比丘不病入聚落。从非亲里比丘尼边自手取食者。波罗提提舍尼
    若比丘受比丘尼教食食者。波罗提提舍尼
    若比丘有余学家。先不受他请。后来自手取食。波罗提提舍尼
    若比丘僧未与羯磨。是人僧房外自手取食。波罗提提舍尼
    诸大德。已说四波罗提提舍尼法竟。今问诸大德。是中清净不。（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德是众学法半月半月戒经中说
    不高着内衣应当学
    不下着内衣应当学
    不参差着内衣应当学
    不如多罗叶着内衣应当学
    不如象鼻着内衣应当学
    不如圆柰着内衣应当学
    不细襵着内衣应当学
    不高被衣应当学
    不下被衣应当学
    不参差被衣应当学
    好覆身入白衣舍应当学
    好覆身入白衣舍坐应当学
    不眄视入白衣舍应当学
    不眄视入白衣舍坐应当学
    不好入白衣舍应当学
    不好入白衣舍坐应当学
    不嗅入白衣舍应当学
    不嗅入白衣舍坐应当学
    不自大入白衣舍应当学
    不自大入白衣舍坐应当学
    小声入白衣舍应当学
    小声入白衣舍坐应当学
    不胡跪入白衣舍应当学
    不胡跪入白衣舍坐应当学
    不覆头入白衣舍应当学
    不覆头入白衣舍坐应当学
    不襆头入白衣舍应当学
    不襆头入白衣舍坐应当学
    不叉腰入白衣舍应当学
    不叉腰入白衣舍坐应当学
    不现胸入白衣舍应当学
    不现胸入白衣舍坐应当学
    不现胁入白衣舍应当学
    不现胁入白衣舍坐应当学
    不反抄衣入白衣舍应当学
    不反抄衣入白衣舍坐应当学
    不左右反抄衣入白衣舍应当学
    不左右反抄衣入白衣舍坐应当学
    不放衣跳入白衣舍应当学
    不放衣跳入白衣舍坐应当学
    不掉臂入白衣舍应当学
    不掉臂入白衣舍坐应当学
    不摇肩入白衣舍应当学
    不摇肩入白衣舍坐应当学
    不摇头入白衣舍应当学
    不摇头入白衣舍坐应当学
    不摇身入白衣舍应当学
    不摇身入白衣舍坐应当学
    不携手入白衣舍应当学
    不携手入白衣舍坐应当学
    不躄行入白衣舍应当学
    不躄行入白衣舍坐应当学
    不累脚入白衣舍应当学
    不累脚入白衣舍坐应当学
    不掌扶颊入白衣舍应当学
    不掌扶颊入白衣舍坐应当学
    一心受羹应当学
    一心受饭应当学
    羹饭等食应当学
    不溢钵受食应当学
    不偏刳食应当学
    不钵中择好食应当学
    不大抟饭食应当学
    抟饭可口食应当学
    不张口待食应当学
    不含食语应当学
    不啮半饭应当学
    不嚼食作声食应当学
    不全吞食应当学
    不未咽食食应当学
    不吐舌食应当学
    不嗅食食应当学
    不舐手食应当学
    不指擦钵食应当学
    不弃饭食应当学
    不振手食应当学
    不污手受饮器应当学
    比丘不病不得为己索羹饭应当学
    不以饭覆羹更望得应当学
    不得嫉心看比坐钵中食应当学
    一心观钵食应当学
    次第食应当学
    洗钵汁不得弃白衣舍内。除语主人。应当学
    骑乘人不为说法。除病应当学
    人在前比丘在后不为说法。除病应当学
    人在道中比丘在道外不为说法。除病应当学
    人在高座比丘在下不为说法。除病应当学
    人坐比丘立不为说法。除病应当学
    人卧比丘坐不为说法。除病应当学
    人覆头不为说法。除病应当学
    人襆头不为说法。除病应当学
    人叉腰不为说法。除病应当学
    人现胸不为说法。除病应当学
    人现胁不为说法。除病应当学
    人反抄衣不为说法。除病应当学
    人左右反抄衣不为说法。除病应当学
    人放衣挑不为说法。除病应当学
    人着屐不为说法。除病应当学
    人着革屣不为说法。除病应当学
    人执盖不得为说法。除病应当学
    人捉杖不为说法。除病应当学
    人捉五尺刀不为说法。除病应当学
    人捉小刀不为说法。除病应当学
    人捉弓箭种种器仗不为说法。除病应当学
    不应生草上大小便涕唾。除病应当学
    不应净用水中大小便涕唾。除病应当学
    不应立大小便。除病应当学
    树过人不应上。除因缘应当学
    诸大德。已说众学法竟。今问诸大德。是中清净不（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德。是七灭诤法。半月半月戒经中说
    应与现前毗腻人。当与现前毗腻
    应与忆念毗腻人。当与忆念毗腻
    应与不痴毗腻人。当与不痴毗腻
    应与自言持人。当与自言持
    应与觅罪相人。当与觅罪相
    应与多觅罪相人。当与多觅罪相
    种种僧中诤事生如草布地。除灭应当学
    诸大德。已说七灭诤法竟。今问。诸大德。是中清净不。（如是三说）诸大德是中清净。默然故。是事如是持
    诸大德。已说戒序四波罗夷十三僧残二不定三十尼萨耆波夜提九十波夜提四波罗提提舍尼众学法七灭诤法竟。是事入佛经中。半月半月戒经中说。若有余学当一心学。如水乳合安乐行。应当学
    佛告比丘。毗婆尸佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    第二尸弃佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    譬如明眼人　　能避险恶道
    世有聪明人　　能远离众恶

    第三毗钵施佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    不毁亦不犯　　如戒所说行
    饭食知节量　　常乐在空处
    心常乐精进　　是名诸佛教

    第四拘楼孙佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    譬如蜂采华　　不坏色与香
    但取其味去　　比丘出聚然
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    第五拘那含牟尼佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    欲得好心莫放逸　　圣人善法当勤学
    若有智寂一心人　　乃能无复愁忧患

    第六迦叶佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    一切恶莫作　　当具足善法
    自净其志意　　是名诸佛教

    第七我释迦牟尼佛如来应供正遍知。为寂静僧。最初略说波罗提木叉
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众苦
    比丘守口意　　身不犯众恶
    是三业道净　　得圣所得道
    若人捶骂不还报　　于嫌恨人心不恨
    于瞋人中心常净　　见人为恶自不作
    七佛为世尊　　能救护世间
    所可说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道

    已说戒经竟僧一心布萨

五分戒本


《五分比丘尼戒本》

五分比丘尼戒本

        梁建初寺沙门释明徽集

    大姊僧听。春时一月过少一夜。余有一夜三月在。老死至近佛法欲灭。诸大姊。为得道故。一心勤精进。所以者何。诸佛一心勤精进故。得阿耨多罗三藐三菩提。何况余善道法
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教诫　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜常精进　　求实智慧故
    是人佛法中　　能得清净命

    未受具戒者出（有者依言遣出。无者答言。此处无未受具戒人）诸大姊。不来诸比丘尼。说欲及清净。（有者依言说。无者答言。此处无说欲人）僧今和合。先作何事。（答言说戒羯磨）
    大姊僧听。今十五日布萨说戒。僧一心作布萨说戒。若僧时到僧忍听。白如是
    诸大姊。今布萨说波罗提木叉。一切共听。善思念之。若有罪应发露。无罪者默然。默然故当知我及诸大姊清净。如圣默然。我及诸大姊亦如是。若比丘尼如是众中乃至三唱。忆有罪不发露。得故妄语罪。故妄语罪佛说遮道法。发露者得安乐。不发露罪益深。
    诸大姊。已说戒经序。今问。诸大姊。是中清净不。（第二第三亦如是说）诸大姊是中清净。默然故。是事如是持
    诸大姊。是八波罗夷法。半月半月戒经中说
    若比丘尼。共诸比丘尼同学戒法。戒羸不舍随意。行淫乃至共畜生。是比丘尼得波罗夷不共住
    若比丘尼。若聚落若空地盗心不与取。若王若大臣。若捉若缚。若杀若摈。语言。汝贼汝小汝痴。是比丘尼得波罗夷不共住
    若比丘尼。若人若似人。若自杀若与刀药杀。若教人杀若教自杀。誉死赞死。咄人用恶活为死胜生。作是心随心杀。如是种种因缘。彼因是死。是比丘尼得波罗夷不共住
    若比丘尼。不知不见过人法圣利满足。自称我如是知如是见。是比丘尼后时若问若不问。为出罪求清净故作是言。我不知言知不见言见。虚诳妄语。除增上慢。是比丘尼得波罗夷不共住
    若比丘尼。欲盛变心。受男子种种摩触。发际已下膝已上肘已后。是比丘尼得波罗夷不共住
    若比丘尼。欲盛变心。受男子捉手捉衣共期独共行独共住独共语独共一座坐身亲近男子。八法具者。是比丘尼得波罗夷不共住
    若比丘尼。知僧如法与比丘作不见罪羯磨。诸比丘不共住不共事不共语。而随顺之。诸比丘尼语是比丘尼。姊妹。此比丘僧已作不见罪羯磨。诸比丘不共住不共事不共语。汝莫随顺。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼得波罗夷不共住
    若比丘尼。见比丘尼犯波罗夷覆藏。彼比丘尼后时。若在若死。若远行若被摈。若罢道若变形。作是语。我先亲见其犯波罗夷。是比丘尼得波罗夷不共住
    诸大姊。已说八波罗夷法。若比丘尼犯一一戒。不得共住。如前后亦如是。是比丘尼得波罗夷罪不应共住。今问。诸大姊。是中清净不（第二第三亦如是说）
    诸大姊是中清净。默然故。是事如是持
    诸大姊。是十七僧伽婆尸沙法。半月半月戒经中说
    若比丘尼行媒法若为私通事。持男意至女边。持女意至男边乃至一交会。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼自不如法。恶瞋故。以无根波罗夷。谤无波罗夷比丘尼。欲破彼梵行。是比丘尼后时若问若不问言。我是事无根。住瞋故谤。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼自不如法。恶瞋故。于异分中取片若似片作波罗夷。谤无波罗夷比丘尼。欲破彼梵行。是比丘尼后时若问若不问言。我是事异分中取片若似片。住瞋故谤。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼知有罪女。主不听。度为道。除先出家。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼知僧如法摈比丘尼。比丘尼心未调伏不随顺僧。自与眷属于界外解其摈者。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼独宿独渡水。于道中独在后。染着男子。除因缘。是比丘尼初犯僧伽婆尸沙可悔过。因缘者。恐怖走时。老病疲极不及伴时。水狭浅有桥船处。畏男子处。是名因缘
    若比丘尼诣官言人。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼有染着心。自手受染着心男子食食。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼教他比丘尼作是语。汝但莫生染着。受染着男子饮食何苦。是比丘尼初犯僧伽婆尸沙可悔过
    若比丘尼为破和合僧勤方便。诸比丘尼语是比丘尼。汝莫为破和合僧勤方便。当与僧和合。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若比丘尼助破和合僧。若一若二若众多。语诸比丘尼言。是比丘尼所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。诸比丘尼语是比丘尼。汝莫作是语。是比丘尼所说。是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。何以故。是比丘尼非知说非说法非说律。汝莫乐助破和合僧。当乐助和合僧。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若比丘尼恶性难共语。与诸比丘尼同学戒经。数数犯罪。诸比丘尼如法如律谏其所犯。答言。阿姨汝莫语我若好若恶。我亦不以好恶语汝。诸比丘尼复语言。汝莫作自我不可共语。汝当为诸比丘尼说如法。诸比丘尼亦当为汝说如法。如是展转相教转相出罪成如来众。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若比丘尼依聚落住。行恶行污他家。行恶行皆见闻知。污他家亦见闻知。诸比丘尼语是比丘尼。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝出去不应是中住。彼比丘尼言。诸阿姨随爱恚痴畏。何以故。有如是等同罪比丘尼。有驱者有不驱者。诸比丘尼复语言。汝莫作是语。语诸阿姨。随爱恚痴畏。有如是等同罪比丘尼。有驱者有不驱者。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝舍是随爱恚痴畏语。汝出去不应是中住。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若二比丘尼共作恶行有恶名声。更相覆罪触恼众僧。诸比丘尼语言。汝二比丘尼共作恶行有恶名声。更相覆罪触恼众僧。汝相远离舍是作恶触恼僧事。于佛法中增广得安乐住。彼二比丘尼言。我等不作恶行无恶名声。不相覆罪不触恼僧。此中更有余二比丘尼。共作恶行触恼众僧。诸比丘尼复语言。莫作是语。何以故。此中更无余二比丘尼作恶恼僧。唯有汝等。可相远离舍是作恶触恼僧事。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若二比丘尼共作恶行有恶名声更相覆罪触恼众僧。诸比丘尼语言。汝二比丘尼共作恶行有恶名声。更相覆罪触恼众僧。汝相远离舍是作恶触恼僧事。于佛法中增广得安乐住。二比丘尼言。我等不作恶行无恶名声。不相覆罪不触恼僧。僧见我等羸弱。轻易我故。作如是语。诸比丘尼复言。莫作是语。何以故。僧不见汝羸弱轻易汝等。汝等可相远离舍是作恶触恼僧事。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若比丘尼好共他斗。僧断其事。便言。僧随爱恚痴畏。诸比丘尼语言。汝莫好共他斗。莫作是语僧随爱恚痴畏。何以故。僧不随爱恚痴畏。汝等舍是语。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    若比丘尼好共他斗。僧断其事。便言。我舍佛舍法舍僧舍戒作外道。余沙门婆罗门亦学戒亦惭愧。我于彼得修梵行。诸比丘尼语言。汝莫好共他斗。莫作是语。我舍佛法僧。何以故。余沙门婆罗门无学戒无惭愧。汝云何于彼得修梵行。汝舍是恶见。于佛法中增广得安乐住。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。是比丘尼三谏。犯僧伽婆尸沙可悔过
    诸大姊。已说十七僧伽婆尸沙法。九初罪八乃至三谏。若比丘尼犯一一罪。应二部僧中半月行摩那埵。次到阿浮诃那如法作已。应二部僧各二十人中出罪。若少一人不名出罪。诸比丘尼亦可呵。是法应尔。今问诸大姊是中清净不。（第二第三亦如是说）诸大姊是中清净。默然故。是事如是持
    诸大姊。是三十尼萨耆波逸提法。半月半月戒经中说
    若比丘尼。五衣竟舍迦絺那衣已。长衣乃至十日。若过尼萨耆波逸提
    若比丘尼。衣竟舍迦絺那衣已。五衣中若离一一衣宿。过一夜除僧羯磨。尼萨耆波逸提
    若比丘尼。衣竟舍迦絺那衣已。得非时衣。若须应受速作受持。若足者善。若不足望更有得处。令具足成乃至一月。若过尼萨耆波逸提
    若比丘尼从非亲里居士居士妇乞衣。除因缘尼萨耆波逸提。因缘者。夺衣失衣烧衣漂衣坏衣。是名因缘
    若比丘尼。夺衣失衣烧衣漂衣坏衣。从非亲里居士居士妇乞衣。若居士居士妇欲多与衣。是比丘尼应受二衣。若过受尼萨耆波逸提
    若非亲里居士居士妇共议。当以是衣直作衣与某甲比丘尼。是比丘尼先不受自恣请。便往问居士居士妇言。汝为我以如是衣直作衣不。答言如是。便言善哉。居士居士妇。可作如是如是衣与我。为好故尼萨耆波逸提
    若非亲里居士居士妇共议。我当各以如是衣直作衣与某甲比丘尼。是比丘尼先不受自恣请。便往问居士居士妇言。汝各为我以如是衣直作衣不。答言如是。便言善哉。居士居士妇。可合作一衣与我。为好故尼萨耆波逸提
    若王若大臣婆罗门居士。为比丘尼故。遣使送衣直。使到比丘尼所言。阿姨。彼王大臣送此衣直。阿姨受之。是比丘尼言。我不应受衣直。若得净衣当手受持。使言。阿姨有执事人不。比丘尼即指示处。使便到执事所言。某王大臣送此衣直与某甲比丘尼。汝为受作。取便与之。使既与已。还比丘尼所白言。阿姨所示执事人。我已与竟。阿姨须衣便可往取。是比丘尼二反三反到执事所。作是言。我须衣我须衣。若得者善。若不得四反五反六反到执事前默然立。若得者善。若过是求得者。尼萨耆波逸提。若不得衣。应随使来处若自往若遣信语言。汝为某甲比丘尼送衣直。是比丘尼竟不得。汝自还索莫使失。是事应尔。
    若比丘尼自行乞缕。雇织师织作衣。尼萨耆波逸提
    若居士居士妇。为比丘尼使织师织作衣。是比丘尼先不自恣请。便到织师所作是言。汝知不。此衣为我作。汝为我故。好织令极致广。当别相报。后若与一食若一食直。得者尼萨耆波逸提。（一十）
    若比丘尼与比丘尼衣。后瞋不喜。若自夺若使人夺。作是语。还我衣不与汝。尼萨耆波逸提
    若比丘尼。知檀越欲与僧物。回以入己。尼萨耆波逸提
    若比丘尼病。得服四种含消药。酥油蜜石蜜。一受乃至七日。若过尼萨耆波逸提
    若比丘尼。前后安居十日。未至自恣得急施衣。若须应受。乃至衣时若过。尼萨耆波逸提
    若比丘尼钵未满五缀。更乞新钵为好故。尼萨耆波逸提
    若比丘尼种种贩卖求利。尼萨耆波逸提
    若比丘尼以金银及钱种种卖买。尼萨耆波逸提
    若比丘尼自捉金银及钱。若使人捉若发心受。尼萨耆波逸提
    若比丘尼先乞是。既得不用更乞余物。尼萨耆波逸提
    若比丘尼非时衣作时衣受。尼萨耆波逸提（二十）
    若比丘尼与比丘尼贸衣。后悔还索。得者尼萨耆波逸提
    若比丘尼。诸比丘尼语。汝取遮月水衣。自言不用。临时先取。尼萨耆波逸提
    若比丘尼乞重衣。应取价直四大钱者。若受贵价衣。尼萨耆波逸提
    若比丘尼乞轻衣。应取价直二大钱半者。若受贵价衣。尼萨耆波逸提
    若比丘尼为僧为是事。从一居士乞。而余用者。尼萨耆波逸提
    若比丘尼为僧为是事。从众多居士乞。而余用者。尼萨耆波逸提
    若比丘尼自为是事。从一居士乞。自作余用者。尼萨耆波逸提
    若比丘尼自为是事。从众多居士乞。自作余用者。尼萨耆波逸提
    若比丘尼藏积器物。尼萨耆波逸提
    若比丘尼多积聚钵。尼萨耆波逸提（三十）
    诸大姊。已说三十尼萨耆波逸提法。今问诸大姊是中清净不。（第二第三亦如是说）
    诸大姊是中清净默然故。是事如是持
    诸大姊。是二百一十波逸提法。半月半月戒经中说
    若比丘尼故妄语波逸提
    若比丘尼毁呰比丘尼波逸提
    若比丘尼两舌斗乱比丘尼波逸提
    若比丘尼为男子说法过五六语。除有别知好恶语女人波逸提
    若比丘尼知僧如法断事已。还更发起波逸提
    若比丘尼教未受具戒女人经。并诵者。波逸提
    若比丘尼与未受具戒女人同室宿。过三夜波逸提
    若比丘尼向未受具戒女人。自说得过人法言。我如是知如是见。实者波逸提
    若比丘尼知比丘尼粗罪。向未受具戒女人说。除僧羯磨波逸提
    若比丘尼作是语。何用是杂碎戒为。说是戒时令人忧恼。作如是毁呰戒者。波逸提（一十）
    若比丘尼自伐鬼村。若使人言伐是。波逸提
    若比丘尼故不随问答波逸提
    若比丘尼诬说僧所差人波逸提
    若比丘尼于露地自敷僧卧具。若使人敷若他敷若坐若卧。去时不自举不教人举不嘱举。波逸提
    若比丘尼于僧房内自敷僧卧具。若使人敷若他敷若坐若卧。去时不自举不教人举不嘱举。波逸提
    若比丘尼瞋不喜。于僧坊中自牵比丘尼出。若使人牵作是语。出去灭去莫此中住。波逸提
    若比丘尼知他先敷卧具。后来强自敷若使人敷。作是念。若不乐者自当出去。波逸提
    若比丘尼僧重阁上。尖脚绳床木床。用力坐卧。波逸提
    若比丘尼知水有虫。若取浇泥若饮食诸用。波逸提
    若比丘尼数数食。除因缘波逸提。因缘者。病时作衣时施衣时。是名因缘（二十）
    若比丘尼受别请众食。除因缘波逸提。因缘者。病时施衣时作衣时行路时船上行时大会时。是名因缘
    若比丘尼无病。施一食处过一食者。波逸提
    若比丘尼到白衣家。自恣多与饮食。若饼若麨。若不住其家食。须二三钵应受。出外应与余比丘尼共食。若无病过是受。及不与余比丘尼共食。波逸提
    若比丘尼食竟。不作残食法食。波逸提
    若比丘尼。食竟不作残食法。强劝令食。欲使他犯。波逸提
    若比丘尼。不受食着口中。除尝食杨枝及水。波逸提
    若比丘尼非时食波逸提
    若比丘尼食残宿食波逸提
    若比丘尼食家中与男子坐。波逸提
    若比丘尼观军发行波逸提（三十）
    若比丘尼有因缘到军中。乃至二三宿。若过波逸提
    若比丘尼有因缘到军中二三宿。观军阵合战。波逸提
    若比丘尼作如是语。如我解佛所说。障道法不能障道。诸比丘尼语是比丘尼。汝莫作是语。莫谤佛莫诬佛。佛说障道法实能障道。汝舍是恶邪见。如是谏时坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者。波逸提
    若比丘尼。知是比丘尼不如法悔不舍恶邪见。共住共语共宿共事。波逸提
    若沙弥尼作是语。如我解佛所说。若受五欲不能障道。诸比丘尼语是沙弥尼。汝莫作是语。莫谤佛莫诬佛。佛说五欲障道实能障道。汝沙弥尼舍是恶邪见。如是教坚持不舍。应第二第三教。第二第三教舍是事善。若不舍诸比丘尼应语是沙弥尼。汝出去。从今莫言佛是我师。莫在诸比丘尼后行。如余沙弥尼得共诸比丘尼二宿。汝亦无是事。痴人出去灭去。莫此中住。若比丘尼知如法摈沙弥尼畜使共住共语。波逸提
    若比丘尼故夺畜生命。波逸提
    若比丘尼。故令比丘尼生疑悔。作是念。令是比丘尼乃至少时恼波逸提
    若比丘尼。僧断事时不与欲起去。波逸提
    若比丘尼击擽比丘尼。波逸提
    若比丘尼水中戏。波逸提（四十）
    若比丘尼与男子同室宿。波逸提
    若比丘尼饮酒。波逸提
    若比丘尼轻师。波逸提
    若比丘尼自掘地。若使人掘言掘是。波逸提
    若比丘尼共诤已默听。作是念。诸比丘尼所说我当忆持。波逸提
    若比丘尼受四月自恣请过是受。除更请自送请长请。波逸提
    若比丘尼数数犯罪。诸比丘尼如法谏。作如是语。我不学是戒。当问余比丘尼持法持律者。波逸提
    若比丘尼说戒时作是语。我今始知是法半月布萨戒经中说。诸比丘尼知是比丘尼已再三说戒中坐。是比丘尼不以不知故得脱。随所犯罪如法治。应呵其不知。汝所作不善。说戒时不一心听不着心中。波逸提
    若比丘尼与贼期共道行。从此聚落到彼聚落。波逸提
    若比丘尼与男子期共道行。从此聚落到彼聚落。波逸提（五十）
    若比丘尼无病。为炙故自然火。若使人然。波逸提
    若比丘尼。若宝等物。若自取若使人取。除僧坊内及宿处。波逸提。若僧坊内及宿处。取宝等物。后有主索应还。是事应尔
    若比丘尼半月内浴。除因缘。波逸提。因缘者。病时作时行路时风雨时热时。是名因缘
    若比丘尼。瞋故打比丘尼。波逸提
    若比丘尼。瞋故以手拟比丘尼。波逸提
    若比丘尼。故恐怖比丘尼。波逸提
    若比丘尼。以无根僧伽婆尸沙。谤比丘尼。波逸提
    若比丘尼语彼比丘尼。共到诸家。与汝多美饮食。既到不与。作是言。汝去。共汝若坐若语不乐。我独坐独语乐。欲令恼故。波逸提
    若比丘尼。新衣应三种色作帜。若青若黑若木兰。若不以三色作帜。波逸提
    若比丘尼为戏笑故。藏比丘尼若衣若钵若坐具针筒。如是一一生活具若使人藏。波逸提（六十）
    若比丘尼。僧断事时。如法与欲竟后更呵。波逸提
    若比丘尼作是语。诸比丘尼随知识回僧物与。波逸提
    若比丘尼与比丘比丘尼式叉摩那沙弥沙弥尼净施衣。强夺取。波逸提
    若比丘尼受他请食前食。后行到诸家。不近白余比丘尼。除因缘。波逸提。因缘者。衣时。是名因缘
    若比丘尼以兜罗纻坐卧具。波逸提
    若比丘尼。自作坐卧绳床木床。足应高修伽陀八指。除入梐。若过波逸提
    若比丘尼。用骨牙角作针筒。波逸提
    若比丘尼。作修伽陀衣量衣。若过波逸提。修伽陀衣量者。长九修伽陀磔手广六磔手。是名修伽陀衣量
    若比丘尼。知檀越欲与僧物。回与余人。波逸提
    若比丘尼噉蒜波逸提（七十）
    若比丘尼。以手拍女根。波逸提
    若比丘尼。作男根内女根中。波逸提
    若比丘尼。以水洗女根。应用二指齐一节。若过波逸提
    若比丘尼。剃腋下隐处毛。波逸提
    若比丘尼。与比丘独屏处共立共语。波逸提
    若比丘尼。与白衣及外道。独屏处共立共语。波逸提
    若比丘尼。与比丘独露处共立共语。波逸提
    若比丘尼。与白衣及外道。独露处共立共语。波逸提
    若比丘尼。与比丘独街巷中共立耳语。遣伴比丘尼令远去。波逸提
    若比丘尼。与白衣及外道。独行巷中共立耳语。遣伴比丘尼令远去。波逸提（八十）
    若比丘尼裸形洗浴。波逸提
    若比丘尼离水浴衣行。波逸提
    若比丘尼。比丘尼得新衣。先以供养便不复还。波逸提
    若比丘尼遮僧分衣。波逸提
    若比丘尼撤比丘尼衣已。无病过四五日不成。波逸提
    若比丘尼离五衣行。波逸提
    若比丘尼。以比丘尼衣。与白衣及外道女。波逸提
    若比丘尼断施人物与僧。波逸提
    若比丘尼护惜他家。波逸提
    若比丘尼不安居。波逸提（九十）
    若比丘尼不依比丘众安居。波逸提
    若比丘尼于安居内游行。波逸提
    若比丘尼安居竟。不从比丘僧请见闻疑罪。波逸提
    若比丘尼就安居请竟。一宿不去。波逸提
    若比丘尼于国内恐怖处。无所依怙而独行者。波逸提
    若比丘尼出国境恐怖处。无所依怙而独行者。波逸提
    若比丘尼安居竟。不付嘱精舍出行者。波逸提
    若比丘尼安居竟。不舍精舍还主去者。波逸提
    若比丘尼种种游看。波逸提
    若比丘尼半月不于僧中乞教诫师。波逸提（一百）
    若比丘尼入有比丘住处。见比丘不白。除急难时。波逸提
    若比丘尼不满十二岁畜眷属。波逸提
    若比丘尼满十二岁。僧不与作畜众羯磨。畜众者。波逸提
    若比丘尼。与未满十二岁已嫁女受具足戒。波逸提
    若比丘尼。满十二岁已嫁女。僧不作羯磨。与受具足戒。波逸提
    若比丘尼与未满十八岁童女受学戒。波逸提
    若比丘尼。虽满十八岁童女。僧不作羯磨。与受学戒。波逸提
    若比丘尼语白衣归女。先与我衣我当度汝。波逸提
    若比丘尼。诸比丘尼语言。如佛所说应与作畜众羯磨。汝无是事便呵诸比丘尼者。波逸提
    若比丘尼。教诫及羯磨时。不往听。波逸提（一百一十）
    若比丘尼。式叉摩那满二岁无难。不与受具足戒。语言汝且学是戒。波逸提
    若比丘尼度淫女。波逸提
    若比丘尼与未满二岁学戒尼受具足戒。波逸提
    若比丘尼。满二岁学戒尼。僧不作羯磨。与受具足戒。波逸提
    若比丘尼与满二岁学戒尼不学戒受具足戒。波逸提
    若比丘尼与怀妊女受具足戒。波逸提
    若比丘尼与新产妇受具足戒。波逸提
    若比丘尼年年与弟子受具足戒。波逸提
    若比丘尼异宿与弟子受具足戒。波逸提
    若比丘尼新受具足戒。不六年依承和上。若使人依承者。波逸提（一百二十）
    若比丘尼畜弟子。六年中不自摄取。不教人摄取。波逸提
    若比丘尼。畜弟子。不自将不使人将。离本处五六由旬。波逸提
    若比丘尼同学病。不自看不教人看。波逸提
    若比丘尼度属人妇女。波逸提
    若比丘尼度长病女人。波逸提
    若比丘尼度属夫妇人。波逸提
    若比丘尼度负债女人。波逸提
    若比丘尼与男子闇处共立共语。波逸提
    若比丘尼不语主人。辄坐其座。波逸提
    若比丘尼自手与白衣及外道男子食。波逸提（一百三十）
    若比丘尼向白衣说比丘过。波逸提
    若比丘尼与人斗已。自打啼哭。波逸提
    若比丘尼不谛了人语妄瞋他。波逸提
    若比丘尼自咒誓实以咒彼。波逸提
    若比丘尼。掷屎尿于篱墙外。若使人掷。波逸提
    若比丘尼。掷粪扫及残食于篱墙外。若使人掷。波逸提
    若比丘尼于生草上大小便。波逸提
    若比丘尼掷粪扫残食生草上。波逸提
    若比丘尼于有食家宿。波逸提
    若比丘尼若比丘如法问不答。波逸提（一百四十）
    若比丘尼乘乘行。波逸提
    若比丘尼着革屣捉盖行来。波逸提
    若比丘尼。捉水瓶及扇立比丘前。若给水若扇。波逸提
    若比丘尼诵治病经方。波逸提
    若比丘尼教他诵治病经方。波逸提
    若比丘尼为人治病以为生业。波逸提
    若比丘尼教他治病以为生业。波逸提
    若比丘尼以饮食故为白衣家作。波逸提
    若比丘尼共白衣及外道妇女同衣卧。波逸提
    若比丘尼与比丘尼式叉摩那沙弥尼同衣卧。波逸提（一百五十）
    若比丘尼与白衣及外道妇女更相覆眠。波逸提
    若比丘尼。与比丘尼式叉摩那沙弥尼。更相覆眠。波逸提
    若比丘尼以香涂身。波逸提
    若比丘尼无病。以泽枯揩身。波逸提
    若比丘尼畜华鬘若着。波逸提
    若比丘尼着宝腰络。波逸提
    若比丘尼着裨身衣。波逸提
    若比丘尼畜种种严身具。波逸提
    若比丘尼畜髲。波逸提
    若比丘尼发长。波逸提（一百六十）
    若比丘尼着严身具。波逸提
    若比丘尼为他作严身具。波逸提
    若比丘尼绩缕。波逸提
    若比丘尼不问白衣。辄在其家敷卧具住。波逸提
    若比丘尼至白衣家。敷其坐卧具。若使人敷。去时不自举。不教人举。波逸提
    若比丘尼自煮生物作食。波逸提
    若比丘尼先听住后瞋谤者。波逸提
    若比丘尼不白僧辄使男子治病。波逸提
    若比丘尼夜辄开都门出。不语余比丘尼令闭。波逸提
    若比丘尼白衣不唤。非时入其家。波逸提（一百七十）
    若比丘尼受请。主人未唱随意。食者。波逸提
    若比丘尼。被驱出羯磨。不去者。波逸提
    若比丘尼。僧如法集会。不即往。波逸提
    若比丘尼观歌舞作伎。波逸提
    若比丘尼往边地。波逸提
    若比丘尼度二根人。波逸提
    若比丘尼。度二道合作一道女人。波逸提
    若比丘尼度常有月水女人。波逸提
    若比丘尼见比丘。不起不礼不请坐。波逸提
    若比丘尼烧隐处毛。波逸提（一百八十）
    若比丘尼不着僧祇支入白衣家。波逸提
    若比丘尼与白衣对坐。临身相近说法。波逸提
    若比丘尼自歌舞。波逸提
    若比丘尼遮受迦絺那衣。波逸提
    若比丘尼遮舍迦絺那衣。波逸提
    若比丘尼不白比丘。辄问义者。波逸提
    若比丘尼以男子不净。自内形中。波逸提
    若比丘尼作外道事火法然火。波逸提
    若比丘尼在有人处浴。波逸提
    若比丘尼诵外道咒术。若教人诵。波逸提（一百九十）
    若比丘尼一众授具足戒。波逸提
    若比丘尼自作畜众羯磨。波逸提
    若比丘尼自作二岁学戒羯磨。波逸提
    若比丘尼自受二岁学戒。波逸提
    若比丘尼。作二岁学戒竟。羯磨经宿。乃授具足戒。波逸提
    若比丘尼作二岁学戒羯磨竟。经宿乃授其学戒。波逸提
    若比丘尼自织作衣着。波逸提
    若比丘尼。国内恐怖处。于中游行。波逸提
    若比丘尼自作己像。若使人作。波逸提
    若比丘尼庄严女人。波逸提（二百）
    若比丘尼水中逆流行。波逸提
    若比丘尼仰卧水来下处。波逸提
    若比丘尼治腰使细。波逸提
    若比丘尼种种治身。波逸提
    若比丘尼如妓女法着衣。波逸提
    若比丘尼如白衣妇女法着衣。波逸提
    若比丘尼以欲心自观形体。波逸提
    若比丘尼照镜。波逸提
    若比丘尼自卜。若就他卜。波逸提
    若比丘尼随世俗论者。波逸提（二百一十）
    诸大姊。已说二百一十波逸提法。今问。诸大姊。是中清净不（第二第三亦如是说）
    诸大姊是中清净。默然故。是事如是持
    诸大姊。是八波罗提提舍尼法。半月半月戒经中说
    若比丘尼无病。自为乞酥食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞油食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞蜜食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞石蜜食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞乳食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞酪食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞鱼食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    若比丘尼无病。自为乞肉食。是比丘尼应诸比丘尼边悔过。我堕可呵法。今向诸阿姨悔过。是名悔过法
    诸大姊。已说八波罗提提舍尼法。今问。诸大姊。是中清净不（第二第三亦如是说）
    诸大姊是中清净。默然故。是事如是持
    诸大姊。是众学法。半月半月戒经中说
    不高着下衣应当学
    不下着下衣应当学
    不参差着下衣应当学
    不如多罗叶着下衣应当学
    不为象鼻着下衣应当学
    不如圆奈着下衣应当学
    不细襵着下衣应当学
    不高披衣应当学
    不下披衣应当学
    不参差披衣应当学（一十）
    好覆身入白衣舍应当学
    好覆身入白衣舍坐应当学
    不反抄衣着右肩上入白衣舍应当学
    不反抄衣着右肩上白衣舍坐应当学
    不反抄衣着左肩上入白衣舍应当学
    不反抄衣着左肩上白衣舍坐应当学
    不左右反抄衣着两肩上入白衣舍应当学
    不左右反抄衣着两肩上白衣舍坐应当学
    不摇身入白衣舍应当学
    不摇身白衣舍坐应当学（二十）
    不摇头入白衣舍应当学
    不摇头白衣舍坐应当学
    不摇肩入白衣舍应当学
    不摇肩白衣舍坐应当学
    不携手入白衣舍应当学
    不携手白衣舍坐应当学
    不隐人入白衣舍应当学
    不隐人白衣舍坐应当学
    不叉腰入白衣舍应当学
    不叉腰白衣舍坐应当学（三十）
    不拄颊入白衣舍应当学
    不拄颊白衣舍坐应当学
    不掉臂入白衣舍应当学
    不掉臂白衣舍坐应当学
    不高视入白衣舍应当学
    不高视白衣舍坐应当学
    不左右顾视入白衣舍应当学
    不左右顾视白衣舍坐应当学
    不蹲行入白衣舍应当学
    不蹲行白衣舍坐应当学（四十）
    不企行入白衣舍应当学
    不企行白衣舍坐应当学
    不覆头入白衣舍应当学
    不覆头白衣舍坐应当学
    不戏笑入白衣舍应当学
    不戏笑白衣舍坐应当学
    不高声入白衣舍应当学
    不高声白衣舍坐应当学
    庠序入白衣舍应当学（五十）
    庠序白衣舍坐应当学
    一心受食应当学
    不溢钵受食应当学
    羹饭俱食应当学
    不于钵中处处取食应当学
    不刳中央食应当学
    不曲指擦钵食应当学
    不嗅食食应当学
    谛视钵食应当学
    不弃饭食应当学
    不以食手捉净饮器应当学（六十）
    不吸食食应当学
    不嚼食作声应当学
    不舐取食应当学
    不满手食应当学
    不大张口食应当学
    饭未至不张口待应当学
    不胀颊食应当学
    不啮半食应当学
    不缩鼻食应当学
    不含食语应当学（七十）
    不舒臂取食应当学
    不振手食应当学
    不吐舌舐食应当学
    不全吞食应当学
    不揣饭遥掷口中应当学
    不以钵中有食水洒白衣屋内应当学
    不以饭覆羹更望得应当学
    不嫌呵食应当学
    不为己索益食应当学
    不嫌心视比坐钵应当学（八十）
    不立大小便。除病应当学
    不大小便净水中除病应当学
    不大小便生草菜上。除病应当学
    人着履不应为说法。除病应当学
    人着革屣不应为说法。除病应当学
    人现胸不应为说法。除病应当学
    人坐比丘尼立。不应为说法。除病应当学
    人在高座比丘尼在下。不应为说法。除病应当学
    人卧比丘尼坐。不应为说法。除病应当学
    人在前比丘尼在后。不应为说法。除病应当学（九十）
    人在道中比丘尼在道外。不应为说法。除病应当学
    不为覆头人说法除病应当学
    不为反抄衣人说法。除病应当学
    不为左右抄衣人说法。除病应当学
    不为持盖覆身人说法。除病应当学
    不为骑乘人说法。除病应当学
    不为拄杖人说法。除病应当学
    不为捉刀人说法。除病应当学
    不为捉弓箭人说法。除病应当学
    树过人不得上。除大因缘应当学。因缘者。恶兽诸难。是名大因缘（一百）
    诸大姊。已说众学法。今问。诸大姊。是中清净不（第二第三亦如是说）
    诸大姊是中清净。默然故。是事如是持
    诸大姊。已说戒经序已。说八波罗夷法已。说十七僧伽婆尸沙法已。说三十尼萨耆波逸提法已。说二百一十波逸提法已。说八波罗提提舍尼法已。说众学戒法。是法入佛戒经中。半月半月波罗提木叉中说。及余随道法。是中诸大姊。一心和合欢喜不诤。如水乳合安乐行。应当学
    毗婆尸如来应正遍知。为寂静僧。略说波罗提木叉
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    尸弃如来应正遍知。为寂静僧。略说波罗提木叉
    譬如明眼人　　能避险恶道
    世有聪明人　　能远离诸恶

    比叶婆如来应正遍知。为寂静僧。略说波罗提木叉
    不恼不说过　　如戒所说行
    饭食知节量　　常乐在闲处
    心寂乐精进　　是名诸佛教

    拘留孙如来应正遍知。为寂静僧。略说波罗提木叉
    譬如蜂采花　　不坏色与香
    但取其味去　　比丘入聚落
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    拘那含牟尼如来应正遍知。为寂静僧。略说波罗提木叉
    欲得好心莫放逸　　圣人善法当勤学
    若有知寂一心人　　尔乃无复忧愁患

    迦叶如来应正遍知。为寂静僧。略说波罗提木叉
    一切恶莫作　　当具足善法
    自净其志意　　是则诸佛教

    释迦牟尼如来应正遍知。为寂静僧。略说波罗提木叉
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众苦
    比丘守口意　　身不犯众恶
    是三业道净　　得圣所得道
    若人打骂不还报　　于嫌恨人心不恨
    于瞋人中心常净　　见人为恶自不作
    七佛为世尊　　能救护世间
    所可说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道

    诸大姊。已说波罗提木叉竟。僧一心得布萨

五分比丘尼戒本


《弥沙塞羯磨本》

弥沙塞羯磨本

        大开业寺沙门爱同录五分羯磨

    夫羯磨众轨溥应圣凡秉告详唱称为办事。事既尘沙法宁限局。规猷浩博岂可胜言。且开十法以总诸务。各依其位具列轨仪
    第一作法缘起　　第二诸界结解
    第三诸戒受舍　　第四衣药受净
    第五布萨仪轨　　第六安居法则
    第七自恣清净　　第八受施分衣
    第九忏悔诸犯　　第十住持杂法

    第一作法缘起（要具七缘。方成羯磨。有不具者。开制故然）
    一量事如非（羯磨既称办事。所办必须如法。违教亏戒圣所未听。事类虽多大分三种。一情如受戒。第二非情如结界。第三二合如示处等。或言三者谓人法事也。人即受戒等。法谓自恣等。事谓结净等。此二三种称事。并如或具或单离合无准。必须约教不违。于戒无犯。如亏此限。法定不成。法等落非。亦准于此）
    二法起假处（僧祇律云。非羯磨地。不得受欲行于僧事。四分律云。若作羯磨必先结界。然界有二种。若自然界。唯秉结界羯磨一法。自余僧法并作法界中。若对首心念二法。则通二界）
    三集僧分限（法起托处。依界集僧。界有二种。自然作法。二别谓大界戒场。据四分中有三小界。此律辩界或有或无。小界一种无外可集。大界戒场尽限集之。若自然界。则四分聚落兰若道行水界。聚落有二种。可分不可分。若不可分别。僧祇七树之量。计有六十三步。可分别者。十诵尽界集之。兰若亦二。有难无难。若无难者。此律云。练若比丘不知己界齐几许。佛言。自然界面去身二拘卢舍。诸部多云。一拘卢舍者。大小不定。且依杂宝藏经云。五里为准。若有难者如善见论。七盘陀罗。盘陀罗者。二十八肘。通计而论。五十八步四尺八寸。道行界者。十诵律纵广有六百步。言水界者。此律所明船上作法。以有力人若水若沙掷所及处。此之六种并是自然。皆取身面所向方隅。分限之内僧须尽集。集僧方轨诸教共明。此律集僧自分四别。一三唱。时至应使沙弥守园人于高处唱。二打揵搥。除漆树毒树。以鸣木作三打鼓。除金银。以铜铁瓦木作。四吹螺。应吹海螺。然揵搥一种。若也无人。比丘打之。亦不得过三通。付法藏传令有长打。三千威仪中具明杵下之数）
    四简众是非（体是比丘如法清净是作法人。余非此限。故须简择。此律有一十三人。不足僧数。一非人。二白衣。三灭摈。四被举。五自言。六不同见。七狂。八散乱心人。九病坏心人。十比丘尼。十一式叉摩那。十二沙弥。十三沙弥尼。然四分中具彰四例。一者得满数不得呵。谓呵责等四羯磨人是。二者不得满数应呵。谓若欲受大戒人。三不得满数不得呵。谓尼等四众。十三难人。三举二灭。若别住、若戒场、若在空。若隐没若离见闻。若所为人。此二十八人是人覆藏等四及覆藏竟本日治竟六夜竟。此上七人不相足数。十诵律又云。睡眠人乱语人愦闹人入定人哑人聋人狂人乱心人病坏心人树上人白衣人。十二人不成受戒足数。磨德勒伽论云。重病人边地人痴钝人。此三人不成满众。僧祇云若与欲人若隔障若半覆申手不相及若众僧行作羯磨住坐卧等皆不足数。此律病人皆羯磨说戒。佛言。别众如舍戒中中边不相解等皆非足数。此上诸人并是不得满数不得呵。四者得满数呵。若善比丘同一界住。不离见闻处。乃至语谤人等是。即上诸不足数人。若以相足并不羯磨）
    五和合无别（故律云。应来不来。应嘱授不嘱授。羯磨时得诃人不同。而强羯磨。是名别众。即此文中。有三别众及别名目和。和唯是一嘱授之法。具如下列）
    六问答所作（秉法者应问云。今僧和合先作何事。众中一人应答云。作某羯磨。但事有总别。答亦通两。若结界理无双答）
    七羯磨如法（具上六缘。合秉羯磨。羯磨之法又有如非。具离诸非方名办事。略显非相。及以成如也）
    僧法羯磨文有六非（文中辩非或一四五。据相总论不过六种。若准余文及四分律。有呵不止非。即可为七）
    一余法余律羯磨（谓僧法处事随一不如。所作羯磨皆不成就。非正轨则正调伏。并名为余。此据总说。下约别明也）
    二非法别众羯磨（谓词句增减不依圣教。翻非即如。验文可晓。别众三种如上所陈。三种和合相翻即是也）
    三非法和合羯磨（人虽和合法落非中）
    四如法别众羯磨（羯磨虽如众不详集）
    五似法别众羯磨（词句颠倒别众如前）
    六似法和合羯磨（似法同前。和合为异。准文更有无事作非法事。不现前界界外施秉体未成僧不应解等。此并僧界事中不应圣教。并初非摄。不别陈之）
    第二结解诸界法（界有三种一摄僧界。摄人以同法令无别众愆。二摄衣界。摄衣以属人令无离宿罪。三摄食界。摄食以障僧令无二内过。今依此三次第辩相也）
    第一结解僧界法（律云。时世饥馑。余处比丘集王舍城。僧房皆空无人守护。因开各解本界通结一界。后时丰足。解通已还结小界。又初缘时为界内不集别众受戒。遂开界外结小界受。名曰戒坛。若受戒竟。应舍于坊内作受戒。又为比丘将受戒人至坛处遇贼被剥。因听于坊内作受戒场。应先舍僧坊界然后结界戒场。唱相除内地更结僧坊界。此则先结戒场后结大界。先界外结者。是对难结小界。非即是戒场。若是者。何故令舍。古今皆云。五分初缘安置戒场在界外者据文不然。今依次第有其二位。一戒场二大界。今且依此。依具结解之仪）
    第一结戒场法（欲结之时依前集僧。四分律云。不得说欲。此虽无文理亦同彼。集众问和具方便已。先唱四方界相。然后白二结之）
    唱四方界相法（律云。先应一比丘唱四方界相。若不唱相不成结界。犯突吉罗。不得以众生及烟火作相。不得两界相并相入。皆不成结。犯突吉罗。四分云。应令旧住比丘唱相。意取谙委界相。纵非旧住。但委识方所。亦得令唱。相之人应具威仪。敷尼师坛脱革屣。礼众僧已。合掌白云也）
    大德僧听。我比丘为僧唱四方戒场相。从此东南角某标。至西南角某标。从此至西北角某标。从此至东北角某标。从此还至东南角某标。此戒场相一周讫（三说。必有屈曲门户多少。并须具牒称事分明。所标相极须彰显。若错涉差互乖文及唱相违失。并不成结界。既不成后秉诸法并不成就。此既根本。特须详审也）
    正结戒场法
    大德僧听。如某甲比丘所唱界相。今僧结作戒坛共住共布萨共得施。若僧时到僧忍听。白如是。大德僧听。如某甲比丘所唱界相。今僧结作戒坛共住共布萨共得施。谁诸长老忍默然不忍者说。僧已结某甲比丘所唱界相作戒坛共住共布萨共得施竟。僧忍默然故。是事如是持（依四分律不牒二同。此摽三共。与彼宗异）
    解戒场法（诸比丘既结戒场。不舍而去。佛言。应白二羯磨舍界。方便如前）
    大德僧听。此结界处。僧今舍是界。若僧时到僧忍听。白如是。大德僧听。此结界处。僧今舍是界。谁诸长老忍默然不忍者说。僧已舍是界竟。僧忍默然故。是事如是持（文无三共者以背界故也）
    第二结大界法（律云。结戒坛已更结僧坊界。应一比丘唱四方界相。又唱除内地。即据此文。应安两重标相。一大界外相二大界内相。其外相者。住处方圆斜正大小规矩无定。故诸论中。界形有五或十七等。随其前事即以为标。牓标内外任以为相。其内相者。标相。准前所除多少住处宽狭。但分两界勿相并入。古云。一肘实为胶柱。作法方便唱相法则。一准于前）
    唱相法（威仪同前）
    大德僧听。我比丘为僧唱四方大界内外相。唱外相。从此东南角某标。乃至还至东南角某标。此是大界外相一周讫（三说。内相准此。但称内相为异。各三说讫。后总云。彼为外相此为内相。此是大界内外相三周讫）
    正结大界法
    大德僧听。此某甲比丘。唱四方界相及除内地。今僧结作僧大界共住共布萨共得施。若僧时到僧忍听。白如是。大德僧听。此某甲比丘。唱四方界相及除内地。今僧结作僧大界共住共布萨共得施。谁诸长老忍默然不忍者说。僧已结某甲比丘唱四方界相及除内地作僧大界共住共布萨共得施竟。僧忍默然故。是事如是持（若无戒场不除内地。但除内地一句为异）
    解大界法（方便如前）
    大德僧听。此一住处。僧共住共布萨共得施。先结此界今解。若僧时到僧忍听。白如是。大德僧听。此一住处。僧共住共布萨共得施。先结此界今解。谁诸长老忍默然不忍者说。僧已解先所结界竟。僧忍默然故是事如是持（此解界文牒三共者。表与戒场大小为异）
    第二结解衣界法（因憍陈如持粪扫衣路行疲极。故开此法。界大蓝小。方可须结。蓝大或等。并不用之）
    大德僧听。此结界处聚落中（谓城堑篱栅之内也）若聚落界（谓城堑等外人所行处。及有惭愧人大小行处。上之二处。四分十诵并悉除之。今不除者宗殊故也）共住共布萨共得施。今结作不失衣界。若僧时到僧忍听。白如是。大德僧听。此结界处聚落界共住共布萨共得施。今结作不失衣界。谁诸长老忍默然不忍者说。僧已结作不失衣界竟。僧忍默然故。是事如是持
    解衣界法
    大德僧听。此结界处聚落中若聚落界。先结作不失衣界。僧今解之。若僧时到僧忍听。白如是。大德僧听。此结界处聚落中若聚落界。先结作不失衣界。僧今解之。谁诸长老忍默然不忍者说。僧已解不失衣界竟。僧忍默然故。是事如是持（初结僧先后解僧后）
    第三结食界法（净有三种并文具显）
    一他处净（有一织师。中路起屋。比丘欲于屋中作食安食。佛言。听于白衣舍作净屋。后以施僧。亦听为净屋）
    二处分净（佛言。若作新住处。应先指某处作净地。便可安食。若未羯磨不得入中至明相出。有云。未羯磨者谓简净地羯磨。今正以处分为羯磨）
    三羯磨净（诸比丘着食净屋中为人所偷。佛言。应羯磨中房作净处。诸比丘欲羯磨一房墙内。或齐屋溜处。或于中庭。或房一角。或半房等作净地。佛言听。应在院外结之。律虽无文。义应唱相言也）
    大德僧听。我比丘为僧唱安食净处。此僧伽蓝内东厢厨院中。结作净地（三说若庭中房内或诸果树下并随处称之）
    大德僧听。今以某房作僧安食净处。若僧时到僧忍听。白如是。大德僧听。今以某房作僧安食净处。谁诸长老忍默然不忍者说。僧已以某房作僧安食净处竟。僧忍默然故。是事如是持
    解法（律无解文翻结为解）
    大德僧听。彼某房先作僧安食净处。僧今解之。若僧时到僧忍听。白如是。大德僧听。彼某房先作僧安食净处。僧今解之。谁诸长老忍默然不忍者说。僧已解某房安食净处竟。僧忍默然故。是事如是持（若有多处。一时标名解结亦得。若处分净。还以处分解之也）
    通结僧坊作净地法（有比丘欲通羯磨僧坊内作净地。佛言听）
    大德僧听。此一住处共住布萨共得施僧。今结作净地。除某处（有云。除某处者。谓除净地。故知此是简净地法。今云。除者谓僧住处。为通结故。所以言除。此即结文。非简法也）若僧时到僧忍听。白如是。大德僧听。此一住处共住共布萨共得施。僧今结作净地。除某处。谁诸长老忍默然不忍者说。僧已结作净地竟。僧忍默然故。是事如是持
    解法
    大德僧听。此一住处先结作净地。僧今解之。若僧时到僧忍听。白如是。大德僧听。此一住处先结作净地。僧今解之。谁诸长老忍默然不忍者说。僧已解净地竟。僧忍默然故。是事如是持（净地之所为。防二。内煮宿。食药。教称不净。以此而噉垢业滋深。护净诸教明显。但食为同命。凡圣所凭。信教存道。特宜诫慎）
    第三诸戒受舍（受之意者。一拟防非断。除业惑。二为生福证显法身故。戒经云。戒为净身。定为净心。慧清烦恼。若无明慧烦恼不除。若无正定明慧不发。若无禁戒正定不成也。以圣人业惑虽尽犹持禁戒固若金刚。三教显功诚说非一。然禁通俗戒分多品。始微终着。位列五科。一三归。二五戒。三八戒。四十戒。五具戒。能受之人约位有七。即谓七众。如下具彰也）
    第三受三归法（佛法与僧。真归依处。能生福智。能为覆护。归趣依投。越四魔境。多论云。以三宝为所归。欲令救护不得侵陵。涅槃经三跳明过厄难。既创翻邪。故标为首。佛谓清净法身。二智显证五分成立。法谓灭谛。僧谓第一义。僧于此境诚心决定崇重僧向受无疑二师授资顺明了方成也）
    我某甲尽形受。归依佛。归依法。归依比丘僧（三说）我某甲尽形受。归依佛已归依法已。归依比丘僧已（三说）
    第二受五戒法（希有希有校量功德经云。佛告阿难若三千大千世界满中如来。如稻麻竹苇。若人四事具足供养。满二万岁。诸佛灭后各起宝塔。复以香华种种供养。其福虽多。不如有人以淳净心归依佛法僧所得功德。百分不及一。千分百千分乃至算数譬喻所不能及。复以一弹指顷十善戒福转胜前。一日一夜受持八戒。若尽形受持五戒。若沙弥戒。沙弥尼戒。式叉摩那戒。比丘尼戒。若比丘戒。福转胜前不可为喻。然于受戒前。须具问遮难。故善生经云。汝不盗现前僧物不。于六亲所比丘比丘尼所行不净行。父母师长有病弃去。不杀发菩提心众生。如具问已。若言无者。应为说法开导心怀令生信乐。智度论中。时局尽形数定。谓一分少分多分满分断淫等五。俱舍论中。五种定限不发律仪。教既被机任时行用。阿含经云。于受戒前忏悔罪已。然后与受也）
    我某甲。归依佛归依法归依僧。尽形寿为优婆塞。如来至真等正觉。是我世尊（三说）我某甲。归依佛竟归依法竟归依僧竟。尽形寿为优婆塞。如来至真等正觉。是我世尊（三说已得戒竟应为说相）尽形寿不杀生。是优婆塞戒。能持不。（答言能持）尽形寿不偷盗。是优婆塞戒。能持不。（答言能持）尽形寿不邪淫。是优婆塞戒。能持不。（答言能持）尽形寿不妄语。是优婆塞戒。能持不。（答言能持）尽形寿不饮酒。是优婆塞戒。能持不。（答言能。前四轻重一同具戒。如优婆塞五戒相经说。及有六重二十八轻。如善生等经广说。然应发愿引行令增。然有经云。设有持戒。不发愿者。得少许福。引古证之）
    第三受八戒法（善生经增一阿含经云。佛告优婆塞。当于八日十五日。诣长老比丘所受八戒。论中总许五众受之。若无人时自受亦得。成实论中。五戒八戒俱通长短。或一年一月半日半夜。重受减受并得戒法）
    我某甲。归依佛归依法归依僧。（一日一夜随长短称）为净行优婆塞。（三说）我某甲。归依佛竟归依法竟归依僧竟。（一日一夜随长短称）为净行优婆塞。（三说）
    如诸佛尽形寿不杀生。某甲一日一夜不杀生。能持不。（答言能持）如是不偷盗。不淫。不妄语。不饮酒。离花香璎珞香油涂身。离高广胜床上座。离作倡伎乐故往观听。非时食。（并如上问答。然有以前八是戒。后离非时食一是斋。或有以第七第八合为第七。离非时食为第八戒）
    第四受十戒法（此下三品。是出家戒。但出家之益难以言宣。出家功德经云。出家功德。高于须弥。深于巨海。广于虚空。无量无边。胜明千人之眼。又胜救千人之目。僧祇律云。一日出家修梵行。灭二十劫恶道苦。大悲经云。若以袈裟四寸着身。五种功德。不出贤劫之中当证三乘圣果。若障出家。罪则极重。广有成教。何能繁述）
    先明作畜众法（准受戒法中。若授人具足戒。度沙弥。为人作依止。皆应具多种德。谓成就戒。成就威仪。畏慎小罪。多闻能持佛所说法。善诵二部律分别其义。能教弟子增戒增心增慧。能除弟子疑。能使人除。能治弟子病。能使人治。能教弟子舍恶邪见。能令人教舍。能回弟子国土觉。能使人回。若满十岁等。违者突吉罗。尼戒中云。比丘尼虽满十二岁。种种诸病及无所知。而畜弟子不教诫故。愚闇无知不能学戒。佛言。听诸比丘尼白二羯磨然后畜众。比丘准尼义亦应有。又四分中。时诸比丘辄便度人。不知教授种种起过。佛言。听僧与受具足者白二羯磨畜。依止沙弥亦尔。文言。应到僧中脱革屣偏袒右肩胡跪合掌乞云）
    大德僧听。我某甲比丘。已满十岁欲畜众。从僧乞僧畜众羯磨。善哉僧。与我作畜众羯磨。（如是三乞。佛言。诸比丘应筹量观察。此比丘堪畜众不。不堪不应与作羯磨。若堪应与作羯磨也）
    大德僧听。此某甲比丘。已满十岁欲畜某甲为众。从僧乞畜众羯磨。僧今与作畜众羯磨。若僧时到僧忍听。白如是。大德僧听。某甲比丘已满十岁。欲畜某甲为众。从僧乞畜众羯磨。僧今与作畜众羯磨。谁诸长老忍默然不忍者说。僧已与某甲比丘作畜众羯磨竟。僧忍默然故。是事如是持
    初度沙弥法（律中。听度七岁小儿能驱乌者。僧祇云。若过七十坐起须人不得度。若能修习诸业亦听出家。应为说苦事。一食一住一眠多觉。若能者应度。此律。若欲度人。房房礼僧足。自称名字。令僧尽识。依四分律。作形法二问。单白羯磨度之。仪式钞中委述）
    正受十戒法
    我某甲。归依佛归依法归依比丘僧。我今于释迦牟尼如来应供等正觉所。出家作沙弥。和上某甲。（三说）我某甲。归依佛竟归依法竟归依比丘僧竟。我今于释迦牟尼如来应供等正觉所。出家作沙弥。和上某甲。（三说）
    尽形寿不杀生。是沙弥戒。能持不（答言能持）不偷盗。不淫。不妄语。不饮酒。不歌舞作倡伎乐。不往观听。不着花香涂身。不坐高广大床上。不受畜金银及钱（皆如上问答。依请僧福田经。沙弥应知五德十数。此既常行应如钞列）
    第五受大戒法（戒为生死舟船。定慧根本。三身四智无不凭斯。必须缘法相应称教具足。如一乖阙戒品不生。但缘繁多岂能委叙。今且大概要具五如。一能受人如。此有五种。一报是人道。二诸根具足。三身器清净。四出家相具。五得少法。二所对境如。此有七种。一结界成就。二有能秉法僧。三僧数满足。四界内尽集。五羯磨如法。六资缘具足。七佛法时中。三发心乞戒。四心境相应。五事成究竟。谓从请师终于受竟。前后不亏方成办事。正授戒中须具九法）
    一请和上法（律云。诸比丘无和上阿阇梨故威仪失节不系念在前。不善护诸根入聚落乞食。高声乱语被讥呵。复有病比丘。无人瞻视由此命终。佛从今以十利故。听诸比丘有和上。和上自然生心爱念弟子如儿。弟子生心敬重和上如父。勤相教诫更相敬叹。能增广佛法使得久住。所请和上须具德位。谓成就威仪畏罪多闻诵二部律。能教弟子增戒心慧。能为弟子除疑治病使舍邪见国土觉等。若满十岁。律有多法不能备载。度沙弥依止亦如是。其共别行法如律具明。请之法式。应偏袒右肩脱革屣胡跪合掌请云）
    我某甲。今求尊为和上。尊为我作和上。我乐尊为和上故。得受具足戒（三说和上应答云）可尔（或言）当教授汝（或言）汝莫放逸（二阿阇梨亦须加请）二安受戒人（佛言。听将受戒人着戒坛外眼见耳不闻处）
    三差教师法（和上应语羯磨师云）长老今作羯磨（复语教师云）长老今受羯磨（如是差已羯磨师云）大德僧听。某甲求某甲受具足戒。某甲作教师若僧时到僧忍听。白如是。
    四教师捡（一问和上二问受人。先问和上。应起至和上前云）
    已度此人未（若言未。应语言）先度之（若言已度。应语言）为作和上未（若言未。应语为作和上。若言已作。应问云）
    弟子衣钵具不（若言未具。应语为具。若言已具。应问云）
    为自有从人借（若言从人借令舍。若自有。便往慰劳受者云）
    汝莫怖惧。须臾持汝着高胜处。何者是僧伽梨。何者是优多罗僧。何者是安陀会（若言不解者。应教诫之。应与三衣钵。若先不相识。不应云雾闇时为教。着时应密覾。无重病不。又应语云）
    汝某甲听。今是实语时。我今问汝。若实言实。不实言不实（僧祇云。汝若不实答。便欺诳天魔梵沙门婆罗门诸天世人。亦欺诳如来及以众僧。自得大罪也）
    汝不杀父耶。汝不杀母耶。汝不杀阿罗汉耶。汝不恶心出佛身血耶。汝不破和合僧耶。汝不犯比丘尼耶。汝非非人耶。汝非畜生耶。汝非黄门耶。汝非二形耶。汝非自剃头自称比丘耶。汝非舍内外道耶。汝不曾出家持戒不完具耶（随问答皆言无者又应问言）人有如是等病。癞痈疽乾痟癫狂漏热肿脂出有不。汝非负债人不。非官人不。非奴不。年满二十不。衣钵具不。受请和上未。汝字何等。和上字何等。父母听不。欲受具足戒不（如是问答又应教云）众中更当如是问汝。汝亦应如实答（一一问答皆如法已）
    五召入众法（教师应还坛上立语羯磨师云）
    我已教授某甲如法竟（羯磨师应作白）大德僧听。某甲。求某甲受具足戒。某甲如法教授竟应使将来。若僧时到僧忍听。白如是
    六教乞戒法（教师应将来至僧。次第礼僧足。向羯磨师右膝着地合掌。教师教乞戒云）
    大德僧听。我某甲。求某甲和上受具足戒。今从僧乞受具足戒。愿僧拔济我。怜愍故（三说已教师还就本坐）
    七戒师问白法（羯磨师应作白云）
    大德僧听。此某甲。求某甲受具足戒。今从僧乞受具足戒。我今当问诸难事。及为作受具足戒羯磨。若僧时到僧忍听。白如是
    八羯磨师问法（应问言。今是实语时。乃至欲受具足戒不。一一如上教师问法也）
    九正授戒法（萨婆多论云。凡欲受戒。先为说法开导心怀。令于一切有情境上起慈悲心。誓救一切众生。令离五趣证三乘果。勿求自度。受持禁戒。起此增上心。便得增上戒。又戒是诸善根本菩提正因。惟人道中无遮难者得受此戒。汝今生处人中。身无遮难。堪受具戒。甚为希有。当一心专注凭仗众僧求此戒法。如病念医。如饥须食。羯磨神验众僧力大。须臾能举法界功德置汝身中。汝当欢喜一心谛受。如是教已应作白言）
    大德僧听。此某甲。求某甲受具足戒。某甲自说清净。无诸难事。三衣钵具。已受和上。父母听许。已从僧乞受具足戒。僧今与某甲受具足戒和上某甲。若僧时到僧忍听。白如是（僧祇律云。作白已问僧成就不。乃至羯磨第一第二第三亦如是问。问已须答成与不成。十诵云。羯磨时当一心听。莫余觉余思惟。敬重正思惟。心心忆念应分别之。违者突吉罗）
    大德僧听。此某甲。求某甲受具足戒。某甲自说清净。无诸难事。三衣钵具。已受和上。父母听许。已从僧乞受具足戒。僧今与某甲受具足戒和上某甲。谁诸长老忍默然不忍者说（三说）僧已与某甲受具足戒和上某甲竟。僧忍默然故。是事如是持。次说堕相（时诸比丘受具戒已。在前归还。新受戒人犯重罪。佛言。受具戒竟应为说十二法四堕法四喻法四依法）
    汝某甲听。世尊应供等正觉说是四堕法。若比丘犯一一法非释种子。汝终不得乃至以欲染心视女人。若比丘行淫法乃至共畜生。非沙门非释种子。汝尽形寿不应犯。能持不（答言能持）
    汝终不得乃至草叶不与而取。若比丘盗五钱若五钱物。非沙门非释种子。汝尽形寿不应犯。能持不（答言能持）
    汝终不得乃至杀蚁子。若比丘若人若人类。自手杀若教人杀若求刀与若教死若赞死。咄丈夫用恶活为死胜生。非沙门非释种子。汝尽形寿不应犯。能持不（答言能持）
    汝终不得乃至戏笑妄语。若比丘实无过人法。自称得过人法。诸禅解脱三昧正受及诸道果。非沙门非释种子。汝尽形寿不应犯。能持不（答言能持）
    诸佛世尊。为示现事善说譬喻。犹如人死终不能以此身更生。如针鼻决永不复得为针用。如多罗树心断更不生不增不广。如石破不可复合。若比丘犯一一堕法。还得比丘法。无有是处
    受四依法（应语言）
    汝某甲听。世尊应供等正觉说四依法。比丘尽形寿依粪扫衣住。出家受具足戒。能持不（答言能）若后得劫贝衣钦婆罗衣拘舍那衣他家衣。皆是长得。
    比丘尽形寿依乞食住。出家受具足戒。能持不（答言能）若后得僧前食后食请食。皆是长得。
    比丘尽形寿依树下住。出家受具足戒。能持不（答言能）若后得大小屋重屋。皆是长得。
    比丘尽形寿依残弃药住。出家受具足戒。能持不（答言能）若后得酥油蜜石蜜。皆是长得（复应语言）
    汝某甲听。汝白四羯磨得如法受具足戒竟。诸天龙鬼神皆作是愿。我何时当得人身于正法律中出家受具足戒。汝今已得。如人受王位。汝受比丘法亦如是。当忍易共语恭敬受诫余戒。和上阿阇梨当广为汝说。汝当早得具足学三戒灭三火离三界。无复诸垢成阿罗汉（时受戒人。不知年岁及受戒时。佛言。应教令知。汝受戒时某年月日。汝应尽寿忆是事。诸律及论并云。和上阇梨为记。春夏之冬时。某月某日乃至量影。此律又云。时诸比丘无上下坐。不相恭敬。为俗讥呵。佛言。畜生尚有尊卑。况我正法而不相敬。汝等从今。先受戒者。应受第一坐第一施恭敬礼拜。如是奉行。四分律云。当令受具戒者在前而去）
    请依止师法（诸比丘和上丧。以无和上阿阇梨故。着上下衣不能如法皆如上说。佛言。从今以十利故。听诸比丘有阿阇梨。自然生心视弟子如儿。弟子自然生心视阿阇梨如父。事如和上中说。至阇梨所文云。偏袒右肩脱革屣胡跪合掌请云）
    大德一心念。我某甲今求尊依止。愿尊为我作依止。我依止尊住。尊当教诫我。我当受尊教诫（律不云三但一具得阇梨应答云）汝莫放逸
    五种不共语法（时六群比丘不敬戒。于师无惭无愧。不敬不爱不供养。佛言。应作五种不共语法）
    一语言汝莫共我语。二汝所有莫白我。三莫入我房。四莫捉我衣钵及助我众事。五莫来见我。
    弟子悔过（佛言。师作不共语时。弟子应悔过。偏袒右肩右膝着地。以两手捧师足。极自卑下白言云）
    我小我痴。后不敢复作。（若师受悔过者弟子罪则除灭）
    尼众授戒法（善见论云。尼者女也。摩者母也。重尼故称之。智度论云。尼得无量律仪故。应次比丘后。佛以仪式不便故。在沙弥后）
    授沙弥尼戒法（其畜众羯磨及剃发出家等法。一一如比丘中说。唯和上须满十二岁。加尼字为异。其度沙弥尼式叉摩那。大比丘尼并须别作畜众羯磨。以其年年度弟子犯罪故。或舍畜众法故。乞与之法并可准知。更不重述也）
    受式叉摩那戒法（律云。时诸比丘尼。不先授弟子二岁戒。便受大戒。愚痴无知不能学戒。佛言。不应尔。犯者突吉罗。十诵中。辄度妊娠女人招致呵责。佛言。与二岁羯磨可知有无。然六法净心二岁净心。准四分律。十八童女十岁曾嫁各二岁学戒。满二十十二已受具足戒。依此律中。或可如是。或十八童女。以不劳苦志节未成与二岁法。十二曾嫁。为经劳苦操行以成即与受具足。不须学戒但作白四羯磨。量其堪不故。尼戒云。虽满十二岁已嫁女。而女聋哑种种诸病。诸比丘尼与受具足戒。愚痴无知不能学戒。佛言。今听诸比丘尼白四羯磨与满十二岁已嫁女人受具足戒。彼欲受戒人。应到比丘尼僧中白言。阿姨僧听。我某甲已嫁满十二岁。求某甲和上受具足戒。今从僧乞受具足戒。善哉僧与我受具足戒。怜愍故。如是三乞。诸比丘尼应筹量。可与受不可与受）
    应一比丘尼羯磨如上（谓如上与畜众法中说。或可作羯磨词句。如上乞词中说。更不别说羯磨之词）
    有诸德云。此文（即是受具足戒。今以多义知非受具。但是请僧量宜可不请。秉法者幸自详之）
    乞二岁学戒法（佛言。欲受学戒人。到比丘尼僧中三乞。应具威仪。偏露右肩脱革屣。礼僧足胡跪合掌。白言）
    阿姨僧听。我某甲。和上某甲。今从僧乞二岁学戒。善哉阿姨僧。与我二岁学戒。怜愍故（三说乞已。沙弥尼应住不闻处眼见处立）
    与二岁学戒法（律云。诸比丘尼。应善筹量可与不与。应作白二羯磨云）
    阿姨僧听。此某甲沙弥尼和上某甲。今从僧乞二岁学戒。僧今与某甲沙弥尼和上某甲二岁学戒。若僧时到僧忍听。白如是。阿姨僧听。此某甲沙弥尼和上某甲。今从僧乞二岁学戒。谁诸长老忍者默然不忍者说。僧已与某甲沙弥尼和上某甲二岁学戒竟。僧忍默然故是事如是持
    次说戒相法（佛言应与说六法名字）
    某甲听。如来应供等正觉说六法不得犯。一切不得淫乃至以染着心看他男子。若式叉摩那行淫法乃至畜生。非式叉摩那非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得偷盗乃至草叶。若式叉摩那若聚落若空地他所守护物盗五钱。非式叉摩那非释种女。是中尽形寿不得犯。能持不（答言能）
    一切杀生乃至蚁子。若式叉摩那若以人自手断命持刀授与教人杀教死赞死。非式叉摩那非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得妄语乃至戏笑。若式叉摩那自无过人法。若言有诸禅解脱三昧正受若道若果。非式叉摩那非释种女。是中尽形寿不得犯。能持不（答言能）
    不饮酒。若式叉摩那饮酒。非式叉摩那。是中尽形寿不得犯。能持不（答言能）
    不得非时食。若式叉摩那非时食。非式叉摩那。是中尽形寿不得犯。能持不（答言能。前四根本后二喜为故。别令其二岁修学。若犯前四应当驱摈。若犯后二。准四分律。应更与戒。然四分中。后二同此前四。即是四重方便。谓与男子身相触。盗减五钱。断畜生命。作小妄语。若犯此四。亦更与戒。一切尼戒法并皆应学除自手取食授食与他。若依僧祇。随顺行十八事。若日月不满二岁。不应与受具足戒故。四分云。一岁者十二月）
    受比丘尼戒法（依此宗中尼六种受戒之法。一八敬。二十一众。三二十众。四遥受。五十二曾嫁。六义立边地十人。初局波阇一人。二准五百释女。余之四受通于一切也）
    先明本法（须具八缘）一请和上法（须请之意。比丘中已释。应偏袒右肩脱革屣胡跪合掌请云）
    我某甲。今求尊为和上。尊为我作和上。我乐尊为和上。依止尊为和上故。得受具足戒（三说和上应答言）可尔（或言）当教诫汝（或言）汝莫放逸
    二安受戒人（律云。诸比丘弟子。学二岁戒。不合意。便与受具足。戒佛言不应尔。犯者突吉罗。从今听合和上。阿阇梨意。乃为集十众。至受戒处将受戒人着眼见耳不闻处）
    三差教受师法（和上应语羯磨师云）
    长老今受羯磨（如是差已羯磨师云）阿姨僧听。某甲。求某甲受具足戒。某甲作教授师。若僧时到僧忍听。白如是。
    四教授师捡问法（一问和上。二问受戒人先应。起至和上前问云）
    已度此人未（答言未。应言先度之若言已度。应语言）
    为作和上未（若言未。应语为作和上。若言已作。应问云）
    此欲受戒人。学二岁戒日满不。衣钵具不（答言不具。应语令具。若言具。复应问云）
    为是己有。为从人借（答言借。应语主令舍。然后乃往欲受戒人所。语言）
    汝莫恐怖。须臾当着汝于高胜处（答言尔。若先不谙悉。应小披衣观看。无遮受戒法应问言）
    何者是汝僧伽梨优多罗僧安陀会覆肩衣浴衣（彼若不识。应语令识。次应与受衣钵。复应语言）
    汝某甲听。今是实语时。我今问汝。若有当言有。若无当言无。汝不杀父耶。汝不杀母耶。汝不杀阿罗汉耶。汝不恶心出佛身血耶。汝不破和合僧耶。汝不犯净行比丘耶。汝非非人耶。汝非畜生耶。汝非黄门耶。汝非二形耶。汝非自剃头自称比丘尼耶。汝非舍内外道耶。汝不曾出家持戒不完具耶（若随问答皆言无者又应问言）女人有如是病。癞病白癞病干痟病癫狂病痈疽漏病脂出病。如是等重病汝有不。汝非负债人不。汝非他妇不。夫主听不（随当时有者问之）汝非属官不。汝非婢不。汝是人不。女根具足不。汝非黄门不。汝非石女不。汝非二道合不。月病常出不。汝学二岁戒日满不。汝已求和上未。父母听不。欲受具足戒不（若随问皆如法答者又应教言）如我今问。后僧中亦当如是问汝。汝亦当如是答
    五召入众中法（彼教诫师应还僧中立白言）
    我已问竟（羯磨师应白言）阿姨僧听。某甲。求某甲受具足戒。某甲已问竟。今听将来。若僧时到僧忍听。白如是（教师应往将来教礼僧众）
    六教乞戒法（礼僧足已。将至羯磨师所。胡跪合掌白羯磨师。从僧乞受具足戒。教言）
    我某甲。求某甲和上受具足戒。今从僧乞受具足戒和上某甲。愿僧拔济我。怜愍故（三乞已教诫师然后复坐）
    七戒师白和上（羯磨师应白云）
    阿姨僧听。此某甲。求某甲受具足戒。从僧乞受具足戒和上某甲。我今于僧中问诸难事。及为作受具足戒羯磨。若僧时到僧忍听。白如是
    八羯磨师问法（应语言。汝某甲听。今是实语时。乃至欲受具足戒不。一如上教授师问法彼皆具。答已）
    九正授本法（羯磨师应随机示导令发上心。使具本法已。应作白言）
    阿姨僧听。此某甲。求某甲受具足戒。彼从僧乞受具足戒。自说清净。无诸难事。学二岁戒满。五衣钵具。已求和上父母已听。欲受具足戒。善哉僧。今与某甲受具足戒和上某甲。若僧时到僧忍听。白如是阿姨僧听。此某甲。求某甲受具足戒。彼从僧乞受具足戒。自说清净。无诸难事。学二岁戒满。五衣钵具。已求和上父母已听。欲受具足戒。善哉僧。今与某甲受具足戒和上某甲。谁诸阿姨忍默然不忍者说（三说）僧已与某甲受具足戒和上某甲竟。僧忍默然故。是事如是持
    本法尼往大僧中受戒法（律云。彼和上阿阇梨复应集十比丘尼僧。将受戒人往比丘僧中义准尼僧自结大界护别众过之）
    请羯磨师法（律无正文准前比丘受戒亦令加请应教言）
    我某甲。今请大德为羯磨阿阇梨。愿大德为我作羯磨阿阇梨。我依大德故得受大戒。慈愍故（三请已彼应答言）可尔乞受大戒法（律云。应在比丘羯磨师前小远。两膝着地。乞受具足戒。尼羯磨师应教言）
    我某甲。求某甲和上受具足戒。已于众中受具足戒竟。清净无诸难事。已学二岁戒满。衣钵具足。已求和上。父母已听不犯粗恶罪。欲受具足戒。今从僧乞受具足戒和上某甲。愿僧拔济我。怜愍故（三说）
    羯磨师问法（律云。问法。又乞戒中已言清净问。然诸部中共行问法。故须捡问。羯磨师索欲问和讫。应作白云）
    大德僧听。此某甲。求某甲受具足戒。彼从僧乞受具足戒。我今当问诸难事。及为作受具足戒羯磨。若僧时到僧忍听白如是
    正问遮难法（先应安慰如上说已。又应问云。今是实语时。乃至欲受具足戒不。一一如上。师问法已）
    正受戒体法（说法开导诫令专心承受戒法如前所说）
    大德僧听。此某甲。求某甲受具足戒。已于一众中受具足戒竟。清净无诸难事。已学二岁戒满。先所应作已作。衣钵具足。已求和上。父母已听。不犯粗恶罪。欲受具足戒。今从僧乞受具足戒和上某甲。善哉僧。今与某甲受具足戒和上某甲。若僧时到僧忍听。白如是。大德僧听。此某甲。求某甲受具足戒。已于一众中受具足戒竟。清净无诸难事。已学二岁戒满。先所应作已作。衣钵具足。已求和上。父母已听。不犯粗恶罪。欲受具足戒。今从僧乞受具足戒和上某甲。善哉僧。今与某甲受具足戒和上某甲。谁诸长老忍默然不忍者说（三说）僧已与某甲受具足戒和上某甲竟。僧忍默然故。是事如是持
    说堕相法（应语云）
    某甲听。如来应供等正觉说堕法。若比丘尼犯此一一法。非比丘尼非释种女。一切不得淫乃至以染着心看他男子。若比丘尼行淫法乃至畜生。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得偷盗乃至草叶。若比丘尼若聚落若空地他所守护物盗五钱若过五钱。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得杀生乃至蚁子。若比丘尼若人若似人自手断命持刀受与教人杀教死赞死。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得妄语乃至戏笑。若比丘尼自无过人法。若言有诸禅解脱三昧正受若道若果。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得亲近男子。若比丘尼欲盛变心。摩触男子身发已下膝已上。若男子作如是摩触亦不得受。若按若押若举若下若捉若牵。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得与男子共住共语。若比丘尼欲盛变心。受男子若捉手。若捉衣。若期行。若独共行。若独共住。若独共语。若共坐。若以身相近。具是八事。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不得随顺非法比丘尼语。若比丘尼知和合比丘僧如法举比丘。而随顺此比丘。诸比丘尼语言。姊妹。此比丘为和合比丘僧如法举。汝莫随顺。如是谏坚持不。舍应第二第三。第二第三谏舍是事善。不舍者非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    一切不应覆藏他粗恶罪。若比丘尼知他比丘尼犯波罗夷罪。彼后时若罢道若死若远行若被举若根变。语诸比丘尼作如是语。我先知是比丘尼犯波罗夷罪。不白僧不向人说。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    诸佛世尊。善能说喻示现事。犹如针鼻决不复任针用。犹如人死终不能以此身更生。犹如多罗树心断不生不长。犹如石破不可还合。若比丘尼于此八法犯一一法。还得成比丘尼无有是处
    次说八敬法（应语言）
    汝某甲听。如来应供等正觉说是八不可越法。汝尽形寿不应越。比丘尼半月应从比丘众乞教诫人。比丘尼不于无比丘处夏安居。比丘尼自恣时应从比丘众请三事见闻疑罪。式叉摩那学二岁戒已。应在二部僧中受具足戒。比丘尼不得骂比丘。不得于白衣家说比丘破戒破威仪破见。比丘尼不应举比丘罪。比丘得呵。比丘尼犯粗恶。应在二部僧中半月行摩那埵。半月行摩那埵已。应各二十僧中求出罪。比丘尼虽先受戒百岁。故应礼拜起迎新受戒比丘
    次说四依法（应语言）
    汝某甲听。如来应供等正觉说是四依法。尽受依是出家受具足戒。依粪扫衣出家受具足戒。能持不（答言能）若得长衣劫贝衣钦婆罗衣俱舍耶衣瞿荼伽衣麻衣应受。依乞食法出家受具足戒。能持不（答言能）若得长得僧食前食后食请食应受。依粗弊卧具出家受具足戒。能持不（答言能）若得长庵屋重屋大小房方圆屋应受。依下贱药出家受具足戒。能持不（答言能）若得长酥油蜜石蜜应受（复应语言）某甲听。汝已白四羯磨受具足戒竟。羯磨如法。诸天龙神乾闼婆常作是愿。我等何时当得人身出家受具足戒。汝今已得。如人得受王位。汝今受比丘尼法亦如是。汝当忍易共语易受教诫当学三戒灭三毒。出三界成阿罗汉果。余所不知者。和上阿阇梨当为汝说
    第四衣药受净法受持衣法（三衣道摽贤圣同服。既异外道。又息贪瞋。解脱僮相。须加圣法反邪异俗。故制有三。又多论云。为立义故。遮障寒热除无惭愧。为入聚落在道生善。威仪清净。方制三衣。尼制五衣。亦为斯立。功能既然体须依法。四如具足方堪受持。一纺二色三量四作。体谓十种之衣。异于草木皮发舍堕邪命毛纺锦绮皆不成衣。色谓坏色。非俗五彩。斑文绮绣。亦不听许。量谓三肘然五肘然。多论中二肘四肘之衣亦听作安多会。作谓条齿有轨缝刺如法。下二条数。诸教并同。僧伽梨一。多论分为九品。若互增减成受有愆。彼着受用。律有诚说。护净敬奉同之于塔恶心毁坏。得罪亦然。去即随身如鸟毛羽。教既繁广。岂具言哉也）
    受安陀会法（律有独受之文。今准作其对首）
    大德一心念。我比丘某甲。此安多会五条受（三说）
    受郁多罗僧法
    大德一心念。我比丘某甲。此郁多罗僧七条受（三说）
    受僧伽梨法
    大德一心念。我比丘某甲。此僧伽梨九条受（随其条数多少称之三说）
    受僧祇支法
    大德一心念。我比丘某甲。此僧祇支如法作。我受持（三说）
    受覆肩衣法
    大德一心念。我比丘某甲。此覆肩衣如法作。我受持（三说）
    舍衣法（应偏袒右肩脱革屣胡跪捉衣心生口言）
    大德一心念。我此僧伽梨九条。今舍（三说余衣准知。心念受舍。一同于此。但余大德一心念一句。尼五衣等受舍亦同然）
    受尼师坛法
    大德一心念。我比丘某甲。此尼师坛。应量作。今受持。（三说）受钵多罗法大德一心念。我比丘某甲。此钵多罗应量受。常用故受药法（患累之。躯有所资待。无病凭食。有疾须药。通论诸药总分四种。要不获已故圣并开。一时药。二非时药。三七日药。四尽形药。前一时药但有手受。后之三种有语手二受。多论。手受有其五义。恐失手受故加语法。准十诵及论。具有语受之法。诸律皆无此文）
    受时药（此律。时药体分十种。四分。五正及五非正。并时药摄。识名体已。心境相应威仪如法依教而受。然此律中。受有其四）一身授身受。二物授物受。三手授手受。四教取而食（谓施主情速不及受食。及恶贱比丘不肯亲授。以食着地言可取食。亦听以彼语即为受食）
    受非时药法（谓庵婆果等诸八种浆。不杂时食。如法作净。有渴等缘。然后如法。义加云）
    大德一心念。我比丘某甲。今为渴病因缘。此是庵婆果浆。为欲经非时服故。今于大德边受（三说余浆准此。若无渴病犯罪）
    受七日药法（时诸比丘得风热病。佛言。听以酥油蜜石蜜等四种为药受七日服。义加云）
    大德一心念。我比丘某甲。今为热病因缘。此酥七日药。为欲经宿服故。今于大德边受（三说）
    受尽形药法（有诸比丘得秋时病。佛言。应根果等药及余一切咸苦辛酢不任为食有病因听尽形服。义加云）
    大德一心念。我比丘某甲。今为气病因缘。此姜椒尽形受药。今欲共宿长服故。于大德边受（三说）
    长衣说净法（长衣之体。据律唯二。若长三衣过十日者方犯舍堕。若长余衣乃至手巾皆突吉罗。针三线一。此等已外皆须说净。不尔皆结。净施有二。一者真实物付彼人。二者展转称名作法。强夺犯罪。唯真实有展转称名。无强夺义）
    请施主法（真实净主。律制。简择一五两二。如文具明展转。若准余文。应求持戒多闻者充。律无请法以义加云）
    大德一心念。我比丘某甲。今请大德为衣药钵展转净施主。愿大德为我作衣药钵展转净施主。慈愍故（三说）
    正说净法（若众多衣物。段段说之若束缚一处。亦得总说）
    大德（长老）一心念。我此长衣于大德（长老）边作净施（彼应问言）长老此衣于我边作净施。我持与谁（答言某甲。彼应语言）我今与某甲。长老若须从彼取用。好爱护之（不应语所称比丘知）
    独住作净法（有比丘独住房中。不知云何净施。佛言。听作遥示净施。心生口言也）
    我此长衣。净施某甲。从彼取用（独净施法。至十一日复应如前法。心生口言）我此长衣。从某甲取还（然后更如前法净施口言）
    今粟净施法（萨婆多云。钱宝谷米。并同长衣。十日说净。四分云。当持至可信优婆塞所。若守园人所告云）此是我所不应。汝当知之
    第五僧等布萨法（托外为因缘请而制。识相遵奉。遣犯僧持。摩德勒伽论云。云何名布萨。舍诸恶不善法。证得白法究竟梵行。半月自观犯与不犯。清净身口）
    众僧说戒法（律云。诸比丘欲庄严布萨堂。悬缯散花施过中饮亦施衣物。又欲以偈赞佛法僧。佛言。皆听。若有种种福事应及时作。圣教既然。特须敬重各相勉励准法修行。至布萨日。扫洒庭院装饰堂中。说戒之座种种庄严。唱时至等。四种集僧。使众咸知详心赴集。然戒为净法非犯所闻。若有愆违悔令清净。未遑忏洗圣开发露。今依次第具列轨仪）
    僧犯忏悔法（有一住处。布萨日一切僧犯罪。佛言。应白二羯磨一人往他众悔过。然后余人向彼除罪。若不得尔。尽集布萨堂。白二置其犯云）
    大德僧听。僧今皆有此罪（须陈名种）不能得悔过。今共置之。后当悔过。若僧时到僧忍听。白如是。大德僧听。僧今皆有此罪。不能得悔过。今置之。后当悔过。谁诸长老忍默然不忍者说。僧已置此罪竟。僧忍默然故。是事如是持（然后布萨不应不布萨）临欲布萨时。一人发露法（应向比坐心念口言）
    我有此罪（应说名种不得直云此罪）说戒竟当悔（疑亦如是）教诫尼众法（尼禀碍形恒拘障累阙其游方谘受法训。大圣悲鉴故制此仪。令尼诣僧请人教诫。僧差具德诲以未闻。然法有广略。律教备明并合遵承。无宜怠废。但今僧尼慢教。又具德者稀。广诫之仪。未闻行用。且施略轨。以备于时。尼差使人诣僧请已。受嘱比丘代某甲乞此律尼法云。应于唱说不来诸比丘说欲清净时。受嘱之人应从坐起在僧前立白言）
    大德僧听。某寺和合比丘尼僧。顶礼和合比丘僧足。乞教诫人（三说已。应至上座所云。大德慈愍能教授尼不。若言不堪者。乃至二十夏已来。一一具问。若无有者。还至上座所白言。遍问众僧无有堪者。上座即应作略教诫法云。明日比丘尼来。应报言。昨夜为尼遍求。无有堪者。语诸尼众。精勤行道谨慎莫放逸。明日宣上座教告使尼。尼使还寺中集众说欲。使尼问和合。宣上座教敕已。尼众合掌恭谨听受。应各云顶戴持。然后礼佛而散之）
    与清净欲法（时说戒日。有病比丘不来。佛言。应令柱杖人扶衣舁将来。若恐困笃。应取清净欲来。若不能口语。若举手。举手指。摇头。举眼。得名身与清净欲。若复不能。应舆到彼令诸病者面向说戒人。若复不能向说戒人。应出界外布萨。若与尼等。四众狂乱等三灭摈。此等并不名与清净欲。若至僧中狂乱等起。并名持欲。睡若忘得名持欲。犯突吉罗。又僧断事时起去。戒云。今听诸比丘有事与欲竟去。应设威仪对如法境说云）
    长老一心念。僧今断事。我某甲比丘。如法僧事中与欲（不言三说一说应得）僧中说云。大德僧听。比丘某甲。如法僧事中与欲清净（一说）转与欲法（四分律云。持欲比丘自有事起不及诣僧。听转授与比丘。应作是言）
    长老一心念。我比丘某甲。与众多比丘受欲清净。彼及我身。如法僧事中与欲清净（彼至僧中但直说之）
    告清净法（佛言。若说戒竟一切未起。有比丘来若多若等。应更布萨。若少应僧中胡跪合掌云）
    大德僧听。我比丘某甲清净（文无准说）
    五种说戒法（如余部说八难余缘。开略说戒。此虽无缘所开相似。一广四略。合为五说）
    一说戒序已（应云）诸大德。是四堕法。僧常闻（十三僧残。二不定法。三十舍堕。九十一堕。四提舍尼。及众学法。一一列名言僧常闻之）
    三说戒序四堕十三二不定已（余言僧常闻）五广诵使周三人二三语布萨法（设威仪已合掌说云）今僧十五日布萨。我某甲比丘清净（三说）一人心念布萨法（威仪同前）
    今十五日。众僧布萨（心念口言三说）
    第六僧等安居法（无事游行。复践物命。招讥废道。事无过此。举外况内。故制斯法）
    三语安居法（修设威仪对如法境云）
    长老一心念。我某甲比丘。于此住处夏安居。前三月依某僧伽蓝（随处称之）若房舍坏当治补（三说答言）我知（律云。当依持律者安居。若处所迮闹者。应七日得往返处心念遥依。四分云。夏中当依第五律师广诵二部律者。若违波逸提。准律意应问云）
    依谁持律（答言）依某甲律师（告言）有疑当问（若非伽蓝。须除房舍破修治之言。若后安居。唯称后三月为异）
    心念安居法（准前三语。但除初句）
    受房舍安居法（时有分房舍卧具。竟不作心念。亦不口言。生疑。白佛。佛言。为安居故受房舍敷具。亦成安居。既言。亦不心念。应有心念安居云）
    受日出界法（文言。长者请僧。惧不敢受。因致嫌呵。佛言。若有请若无请须出界外。一切皆听七日往返。又诸外道欲祇桓中通水。王出征罚欲往谘启。佛言。若有佛法僧事若私事。于七日外更听白二受十五日夜。若三十夜约夜为数。不同他部缘如缘非。教自明显。重不重受任依恒式。若有二难听破无罪。开无重故夏不破成。或可准文。既许彼处受夏衣分。安居彼成义亦无失）
    羯磨受日法
    大德僧听。此某甲比丘。为某事欲出界行。于七日外更受（十五夜若三十夜）还此安居。若僧时到僧忍听。白如是。大德僧听。此某甲比丘。为某事欲出界行。于七日外更受（十五夜若三十夜）还此安居。谁诸长老忍默然不忍者说。僧已与某甲更受（十五夜若三十夜）出界行竟。僧忍默然故。是事如是持三语受日法（律无受词。准羯磨说）
    长老一心念。我比丘某甲。为某事欲出界行。受七日法还此安居（三说）
    第七僧等自恣法（共居习道或有愆违。故令夏三月最后日。于如法比丘众。涂地布草于上自恣请他举罪）
    差受自恣人法（作相集僧并依常轨。具五种德应差令受。谓不随欲恚痴畏知时非时。若二若多文中并许）
    大德僧听。此某甲某甲比丘。能为僧作自恣人。僧今差某甲某甲作自恣人。若僧时到僧忍听。白如是。大德僧听。此某甲某甲比丘。能为僧作自恣人。僧今差某甲某甲作自恣人。谁诸长老忍默然不忍者说。僧已差某甲某甲作自恣人竟。僧忍默然故。是事如是持
    五德被差已单白摄众法（以诸比丘杂乱无次自恣前后故。制作白俱设威仪）
    大德僧听。今僧自恣时到。僧和合作自恣。白如是（然后俱下胡跪自恣）
    正自恣法
    诸大德。若见我罪。若闻我罪。若疑我罪。怜愍故自恣说。我当见罪悔过（三说）
    略自恣法（以诸白衣欲布施及听法。诸比丘自恣淹久致彼讥呵。因开除上八人一一自恣。自下同岁同岁一时自恣。余缘八难他部所开。简德差人如前。已辩五德被差已。应起白众云）
    除上八人。自下同岁一处坐自恣（若自恣犹迟应白众云也）
    各各相向自恣四人已下自恣法（自恣法中虽无此文。准于布萨及他部。说三语心念。亦通有云也）
    四人对首自恣法
    三大德一心念。今日众僧自恣。我某甲比丘清净（三说。人各施设表己清净。应他自恣。三人二人亦如是）
    一人心念自恣法
    今日众自恣。我心念受自恣（三说。其说欲如前布萨。俱改自恣为异。僧祇自恣不听说欲。恐避举罪故。今不同之）
    尼差人自恣法（佛言。比丘尼不得共比丘自恣。应先集众自恣。然后差人就比丘僧请见闻疑罪。四分云。若僧尼满五不至自恣。然后差人就比丘僧请见闻疑罪。四分云。若僧尼不满五至自恣日。比丘尼至比丘所礼拜问讯。义准若各满五。应集僧索欲问缘答云差。自恣羯磨应云）
    阿姨僧听。今差比丘尼某甲。为比丘尼僧故往大僧中请见闻疑罪。若僧时到僧忍听。白如是。阿姨僧听。今差比丘尼某甲。为比丘尼僧故。往大僧中请见闻疑罪。谁诸长老忍默然不忍者说。僧已差比丘尼某甲为比丘尼僧故往大僧中请见闻疑罪竟。僧忍默然故。是事如是持（四分云。彼独行无护者。应差二三尼为伴。此律云。彼尼至比丘僧已。偏袒右肩脱革屣遥礼僧。然后入僧中。合掌白言）
    某精舍和合比丘尼僧。顶礼和合比丘僧足。我等比丘尼僧和合。请大德僧自恣说见闻疑罪（如是三请已良久。若无人举者。众中上座应告使人言）
    比丘尼众三请见闻疑罪。徒众上下各默然者。实由尼众如法行道谨慎莫放逸（使尼礼拜辞退。至本寺已集尼众。等传僧敕。如教诫中说）
    第八受施分衣法（着粪扫衣圣先赞叹。因耆域请受家施衣。但粪扫衣既无施主。约缘有十家施衣者。约心差别。文分九种）
    一界得施（谓施主心约界而施。还随施意。与界内僧）
    二要得施（谓异处僧）安居共要一处得施（两界共分。后有施物。随要而受）
    三限得施（谓施主心摽人数定故。律文言。施如是人）
    四僧得施（谓施普通十方凡圣。心既弥廓福亦弘多。还据本心四方僧受）
    五现前僧得施（施主对面约境为定）
    六安居僧得施（无心拟施此安居僧）
    七二部僧得施（施主本意施二部僧。纵数多少皆中为分。若唯一部。一部受之。四分文中乃至无一沙弥。比丘分。无一沙弥尼。比丘应分。义应准彼。即亡人衣物。佛判属僧二部。互无随一摄。虽无施主。亦此中收分摄方轨。具如下列）
    八教得施（施三教僧非如是因）
    九人得施（施主自云施某甲人。以前九施唯局内众。内众之中该于僧别及时非时。僧得一种若是常住将入四方。若非常住约此宗中直尔分之。不须羯磨。故文云。有一住处。非安居时得施僧衣。作是念。佛说四人已上名僧。我今一人不知云何。佛言。应受持。若净施人。若不尔余比丘来应分。此既一人言受持等。不云心念明。纵有僧亦无羯磨。又云。有一人处僧得可分衣。一比丘持至戒坛上独取受持。佛言。不应尔。犯突吉罗。现前僧应分。若依余部。僧伽羯磨。以物既施僧。分须僧法。三人已下对首等分。杖既齐金准用无爽。余之八种并直分之。约事虽殊皆无羯磨）
    分亡比丘物法（脱俗樊笼清升入道。内蕴圣戒外饰圣仪。为代福田堪消物供养。利既依僧得。身亡还以入僧。即同非时僧得施摄。但教分开制物异重轻。两僧分摄具有明轨。欲显其相须作十门）
    一同活共财（结要共财俱为物主。随身已外皆合中分。如有不怕准数科结。共居同活通局有殊。则住在者筹量处分。必须明审依教据情。若涉私曲便招二损）
    二负债徵偿（若负他物理合先偿。若他负物徵取分摄。若轻重相当二僧随入。互得轻重亦依其本）
    三嘱授成不（亡人临终以物与人。言嘱手受并有成不。诸部共显其相可知。此律所明其唯二种。与已持去。即彼人如在本处。须僧作法。故律云。若生时不以与人。现前僧应分。若以与人未持者。僧应白二羯磨与之。作法云）
    大德僧听。某甲比丘于此命过。生存时所有若衣若非衣。现前僧应分。今与某甲。若僧时到僧忍听。白如是。大德僧听。某甲比丘于此处命过。生存时所有衣若非衣。现前僧应分。今与某甲。谁诸长老忍默然不忍者说。僧已与某甲衣竟。僧忍默然故。是事如是持
    （作此法已。物付彼人）
    四分物时处（时谓殡送已了。处谓大界之中。僧祇云。若比丘死。弟子不可信者。应持户钩付僧知事然后供养舍利。母论云。先将亡者律殡。送后取亡者物着僧前。集僧分之。此律云。一比丘持至戒坛上独取持。佛言。犯。告现前僧应分）
    五断割轻重（欲断轻重先令舍物故。四分云。彼持亡者物来在众中。当作是言。义准应设威仪已胡跪合掌白云）
    大德僧听。某甲比丘（此彼）命过。生存时所有若衣若非衣。现前僧应分（三说）我比丘某甲。今舍与僧（如是舍已应正处分。律云。有一多知识比丘命过。其物甚多。佛言。若生时已与人。应白二羯磨与之。若不与人。有可分不可分。可分者。若婆那衣苏摩衣劫贝衣拘执毛长五指三衣若下衣。舍勒单敷若衬身衣被坐具针线囊漉水囊大小钵户钩。如是等现前僧应分。若锦绮毛纺毡拘执毛过五指。雨浴衣蚊幮。经行敷遮壁虱。坐卧床床踞。除大小瓦钵澡灌。余一切瓦器。除大小铁钵户钩截甲刀针。余一切铁器。除铜揵鎡铜沙锣盛眼药物。余一切铜器若伞盖锡杖。如是等是不可分。应属僧。但凡躯有待资具极多。随身所用事物繁杂。文准梗概岂尽资缘。对事准文可为轻重。诸部断决乖互极多。但据宗文以为准的。广如仪述不可穷言）
    六量德赏物（律云。有一懒堕比丘。不佐助众事不供师长。病无人看委卧粪秽中。世尊躬为洗浣除秽扶持。安慰说法离垢证道。因告比丘。汝等无有父母。不自相看谁看汝等。因制。师弟更相瞻视。无师弟者劝喻次差。然病者有难看。瞻病德有具不具。难看有五种。一不能善量食。二不服所宜药。三不说病状。四不从人教。五不观无常。易看反之。不能看病有五种。一不知所宜药。二不能得随病食。三不能为病人说法。四恶厌病人便利吐唾。五为利故不以慈心。能者及说。余部所明大概如此。对众捡问量德具已。然后赏之。若为病人经理汤药。身虽在外亦须依赏）
    七正明赏法（余律所赏。三衣六物或以残药。此律唯以衣钵与之）
    大德僧听。某甲比丘命过。三衣钵现前僧应分。今以与看病人某甲。若僧时到僧忍听。白如是。大德僧听。某甲比丘命过。三衣钵现前僧应分。今以与看病人某甲。谁诸长老忍默然不忍者说。僧已与某甲比丘衣钵竟。僧忍默然故。是事如是持（三衣钵等或具随有赏之。比丘尼命过。应与二人。若持尼命过。应与三人。各谓当众。余众纵看不得辄赏。劳不满故。谓教并然。纵赏下众等具人分）
    八正分轻物（律云。分物无羯磨法。准前僧得似直分之。以其此已属僧。僧分已物不更别属。知用何法。答以此与于别人文加白二。以此僧物不属别人。若不用法何辄嘱彼。故赏看病人及属受与人。物少不分并与一人。皆有羯磨。又准余律咸皆白二。以此僧物并属四方。若非以法定之。现前僧云何能摄。然准文行事取舍不同。或一二三局能备述辞。详文定理二法为长。一即差人。二即分付。虽非己部终为凭准。用无失故具列之。若有五人须作两重白二。一者差人。二者分付。若但有四不合差人。准毗尼母论。直作分付一法）
    差分衣人法（物既属僧。僧差作分。若非羯磨事无由办故。文中分卧具人。差受请人。守物人等。咸有差法。四分。差人亦同。于此义准云）
    大德僧听。此某甲比丘。能为僧作分衣人。僧今差某甲作分衣人。若僧时到僧忍听。白如是。大德僧听。此某甲比丘。能为僧作分衣人。僧今差某甲作分衣人。谁诸长老忍默然不忍者说。僧已差某甲作分衣人竟。僧忍默然故。是事如是持
    以物付分法
    大德僧听。某甲比丘于（此彼）命过。生存时所有衣若非衣。现前僧应分。僧今持与比丘某甲。某甲当还与僧。若僧时到僧忍听。白如是。大德僧听。某甲比丘于（此彼）命过。生存时所有衣若非衣。现前僧应分。僧今持与比丘某甲。某甲当还与僧。谁诸长老忍默然不忍者说。僧已忍持与比丘某甲某甲当还与僧竟。僧忍默然故。是事如是持。
    四人直分法
    大德僧听。某甲比丘于（此彼）命过。生存时所有衣若非衣。现前僧应分。若僧时到僧忍听。白如是。大德僧听。某甲比丘于（此彼）命过。生存时所有衣若非衣。现前僧应分。谁诸长老忍默然不忍者说。僧已分是衣物竟。僧忍默然故。是事如是持（若欲赏看病人。应三人口法和以衣钵物与之。应云）
    诸大德。某甲比丘命过。以衣钵物。与看病人某甲（三说二人和赏亦如是）
    众多人三语分衣法
    二大德。某甲比丘命过。若衣非衣。应属我等（三说余二人亦如是。二人分衣亦如是也）
    一人心念分衣法。
    某甲比丘命过。若衣非衣。皆应属我（三说）
    并与一人法（律云。若衣少不欲分。应白二与一无衣比丘）
    大德僧听。此僧得衣若非衣。今并与某甲比丘。若僧时到僧忍听。白如是。大德僧听。此僧得衣若非衣。今并与某甲比丘。谁诸长老忍默然不忍者说。僧已忍与某甲比丘衣竟。僧忍默然故。是事如是持（亡人衣物。义亦应尔也）
    九二众互摄（文言。若有比丘住处。非安居时比丘命过。无比丘比丘尼应分。若比丘尼住处非安居时。比丘尼命过无比丘尼。比丘应分。安居时亦如是。僧得施物亦如是。四分律中。乃至无一沙弥。比丘尼应分等。如前已说。彼律又云若无住处僧尼命过。出家五众先来者与。若无来者。送与近处伽蓝）
    十诸部杂明（诸部受分。大论十种。一粪扫取。如此律水漂死者。二见前取。如十诵学悔人守戒共住互死者。三同见取。如四分律二部互死。四功能取。如四分律二举死同入羯磨举僧。五二部取。如四分律无住处死。六面所向取。如论二界中死。七入和上。如僧祇沙弥死。八入所亲白衣。如多论灭摈人死。九随所得取。如十诵寄人等。十羯磨取。如余律在众死。此律应同）
    第九忏悔诸犯法（夫业如幻化。性相无定。遇缘而生。无而忽有。逢缘而灭。有已还无。若不深生愧耻悔责前非。经百千劫终不失灭。时熟缘会必当现受。若悔恨彻心克己修改。一念之顷消灭无余。故未曾有经云。前心作恶如云覆日。后心起善如炬消闇。又业报差别经云。若人造重罪。作已深自责悔更不造。能拔根本业。又涅槃经云。若人修习身戒心慧。能令地狱重苦现世轻受。圣教既繁曷能备述。然犯有性遮。悔分理事。二忏之中又分大小。若修明慧观我法空。福体尚无罪何容有。此理约机自含大小。大乘事忏方轨不同。观礼佛像诵持神咒。罪无轻重亦尽消灭。律中事忏但清违教。上来所列条贯各殊。既没根机任情所好。然律宗事法但取见闻。既破律仪终须轨定。于戒有犯必依法忏。然教法该罗无简凡圣。今依轻重各具陈之）
    忏悔波罗夷法（犯波罗夷名坏根本。折石断首岂更生全。大乘忏中虽云除灭。然于宗法永无僧用。此既本禁不类余愆。特须谨克碎身坚护。但凡情易逸对境容亏。若无一念覆藏。律中许其改悔。但可清其犯业。僧法岂得预哉。犯悔既稀。具如钞说）
    忏悔僧伽婆尸沙法（既曰刑残。邻于断命。要凭清众业累方除。覆等四法文中具显。自部他部咸有轨仪。法既繁多此岂能尽。临机行用别有钞文）
    忏偷兰遮法（此罪约缘通因及果。因果轻重又分三品。如破法轮僧盗食盗四钱等及初篇重因。名为上品。应僧中悔。若破羯磨盗三钱已下。互有依触及初篇轻因一篇重因。名为中品。应对二三人悔。若食人肉用人发等。着外道衣及二篇轻因。名为下品。应一人前悔。前对僧中。先应三乞别请忏主单白和僧三说而悔。若二三人。除乞反白。加问边人一人。一人又除问边人一白。余词句如忏波逸提中说。唯罪名有异事既稀简。略辩大纲临机行用。钞中详委）
    忏波逸提法（舍堕因财以成。单提不局衣犯。别论舍虽异。据堕即同。三十忏通僧别。单提唯对别悔。故分先后义在于兹）
    先忏舍堕对僧作法（文云。应舍与僧。若一二三人。不得与余人及非人。舍已应忏悔。若不舍而悔。其罪益深。四分律中。有其四法。一舍财。二舍罪。三还财。四不还财结罪。罽分俱氎唯用无失。今依前三辩仪戒）
    一舍财（此舍财中须识五法。一舍财心。谓以贪心取此物。违教成业当苦报。圣应所制真实不虚。若不忏除当来定受。如是思已。于此财物生极厌心。永以舍弃必无余吝。二所舍财。谓衣钵药宝等。但制舍者。皆须总集而尽舍之。三舍财境。谓僧等三。谓四分律云。不得别众舍。若舍不成突吉罗。四舍财威仪。谓敷尼师坛脱革屣作礼互跪合掌。若对小者不须礼拜。五舍财法。对僧者应云）
    大德僧听。我比丘某甲。故畜（若干）长衣。犯舍堕（或离衣等随事称之）
    是衣今舍与僧（一说。如是舍已。即付与僧。对下境词句亦然。但改初后二言。为异也）
    二舍罪（对僧忏悔罪须具六法。一乞二请三白四悔五诫六受。此之六法诸教互明。必须周具。方成悔过也）
    一对众陈乞（具修威仪胡跪合掌）大德僧听。我某甲比丘。故畜尔所长衣。犯舍堕。是衣已舍与僧。今有（若干）波逸提罪。从僧乞忏悔。愿听我某甲比丘忏悔。慈愍故（三说）二请忏悔主（夫忏悔主必须清净。彼自有缚岂能解他。时为重病无清净人。初开不同犯。后开同犯作）
    大德一心念。我比丘某甲。今请大德作波逸提忏悔主。愿大德为我作波逸提忏悔主。慈愍故（三说）
    三单白和僧（既对清众义无辄受。故须谘白。取众情和方便如常。答云受波逸提忏悔羯磨）
    大德僧听。某甲比丘故畜长衣犯舍堕。此衣已舍与僧。是中有波逸提罪。今从僧乞忏悔。我某甲受某甲忏悔若僧时到僧忍听。白如是（众既和许告示可尔）
    四正忏悔除罪（畜长之过数类稍多。或一二三。乃至于九犯于名种。惟吉与提。六是从生。三为根本。今依次第略显其相。第一且如畜一长衣犯提罪。识知是罪作覆藏心。清净人同界而宿。即犯覆藏突吉罗。此一品罪随衣而生。约位总定名覆藏罪。但覆藏吉罗亦须发露。而隐不发露亦生覆藏。以覆藏而生。名随覆藏突吉罗罪。此一品罪亦随夜生。显数虽多。总名随覆上三品罪。一提二吉。提为根本吉罗从生。覆即二三。不覆但一。第二犯长之衣举体生过。若其着用即犯吉罗罪。据于心脱即无过。隐而不发亦有覆藏。如前三品轻重为异。第三犯前诸罪经僧说戒。三问不发犯吉罗。二覆从生亦同于上。上来二三合成九。品有具不具。据事而思。行忏之人特须明识。称名历数厌而生愧。立对治道谨克身心。词句无乱方成忏悔。先轻后重次第而除。二件标牒方尽其类。第一先忏三位覆随覆六。以其种类轻重同故。第二忏着用默妄二根本吉。第三忏犯长之提。据事虽然。今明轨则。先辩忏提。余次轻者。准此而用。文云。犯罪比丘应偏露右肩胡跪合掌。余文对大须具五法。此加露肩。总成六法也）
    大德。我某甲。故畜（若干）长衣犯波逸提罪。向大德悔过（三说。诸部更有余词。据宗但合如此）
    五戒勖令断（彼应问言）汝自见罪不（答言）我自见罪（彼又问言）汝欲悔过耶（答言）我欲悔过（彼又语言）汝后莫作
    六承受立要（应答言）尔（或言）顶戴持（上来至此。名忏悔竟）
    三还衣（若对僧舍。须僧还衣。对别人舍。别人还之。良以罪累已除身心清净。堪消物养为资道缘故。四分云。僧应还此比丘衣白二羯磨。若其不还及故坏等皆突吉罗。唯除五敷二宝及七日药。此八无还。四分律中。锦缛斩坏亦无还法。然彼僧还有其两种。一即坐转付。谓众僧多集。或此比丘有因缘欲远行。僧应问言。汝此衣与谁。随彼说便与。若无此二缘明日直还。二即坐直付。谓不须经宿故付之。然有五人得作转还。若但四人唯得直付。三人已下作口法还）
    即坐转付法
    大德僧听。此某甲比丘。故畜（若干）长衣犯舍堕。此衣已舍与僧。僧今持是衣与某甲比丘。某甲当还此比丘若僧时到僧忍听。白如是
    大德僧听。此某甲比丘。故畜（若干）长衣犯舍堕。此衣已舍与僧。僧今持是衣与某甲比丘。某甲当还此比丘。谁诸长老忍默然不忍者说。僧已持是衣与某甲比丘。某甲当还此比丘。竟僧忍默然故。是事如是持
    即坐直付法
    大德僧听。某甲比丘。故离僧伽梨宿（余衣随称）犯舍堕。此衣已舍与僧。僧今持是衣还某甲比丘。若僧时到僧忍听白如是。大德僧听。某甲比丘故离僧伽梨宿犯舍堕。此衣已舍与僧。僧今持是衣还某甲比丘。谁诸长老忍默然不忍者说。僧已持此衣还某甲比丘竟。僧忍默然故。是事如是持（作羯磨竟。以衣付彼）
    对众多人舍忏法（舍财同上。须口和余人。不用单白。余可准知之）
    受忏口和法。
    二长老听我受某甲比丘忏悔者。我当受（受忏还衣。可准前用）
    对一人舍忏法（应将比丘至自然界。或戒场上集所犯财。勿使遗落具修威仪同上僧法。但称境有异。既唯独一不须口和。正忏还衣亦准而作）
    忏二根本突吉罗（应请忏悔主。如前威仪说）
    大德。我某甲。犯着用不净衣及经僧说戒默妄语。并犯突吉罗罪。各不忆数。今向大德悔过（余诫受等准前可知）
    忏覆藏及随覆藏突吉罗法。
    大德。我某甲。犯故畜长衣波逸提罪。及着用不净衣经僧说戒默妄语突吉罗。各有覆藏及随展转覆藏突吉罗罪不忆数。今向大德悔过（余三问答准前而说）
    忏单波逸提法（摽名为异忏法同前）
    忏波罗提提舍尼法（请忏悔主。修威仪同前。诸犯摽罪。为异也）
    大德。我某甲。犯从非亲里比丘尼自手授食波罗提提舍尼罪（若干）今向大德悔过（余三问答同前）
    忏突吉罗法（律云。高下着衣等。若不解不问而作者突吉罗。若解不慎而作亦突吉罗。此二种吉。应无轻重齐责心忏。若解轻戒轻人而作。犯波逸提罪。忏此提罪同前可知。责心吉罗不须对境。应具威仪已云）
    我某甲。犯高下着衣突吉罗（若干）今自责心忏悔过（一说）第十杂行住持法（止作具修。自他并利。教行因果据要陈之。先述当宗。后障异部之说）
    作六念法（律云。比丘应知月半月日数知布萨日悔过清净。又云。应先心施食。若不念施人而食突吉罗。然文散落而不次第。六念之轨出在僧祇。今依彼文义准为法。既恒须作故录在初）
    第一念知日月数（应云）今朝黑月小一日（乃至十四日。若大言大。白月恒大而无小。可随称之）
    第二念知食处（若常乞食应云）我常乞食（若食僧食应云）我食僧食（若食自食应云）我食自食（若受人一请欲自赴者应云）我食某甲家食（若受多请不能遍赴者。应自赴一请。余者施与人。施之人比丘沙弥。但得应对所施人作法嘱云）
    长老。某甲檀越施我五正食。我有因缘不得往。今以施汝（若时逼促无人可施者。律开心念施人。应作念云）
    我请分与某甲比丘（若有背请缘。亦随事说之。若无定食处。应云）我不背请食。
    第三念知受时夏数（应云）我于某年月某日时一尺木（若干）影。受具足戒无夏（一夏多夏随数称之）
    第四念知衣钵受净（应云）我三衣钵具足。并受持长衣并说净（若阙衣钵或未受持。未说净等。念持念说。随事称之）
    第五念知身强羸（应云）我今不病堪行道（若有病应云）我有病须疗治
    作残食法（佛言。持食着钵中。手擎对未足食比丘。偏袒右肩右膝着地。作是言）
    长老一心念。我某甲食已足。为我作残食法（彼比丘为取残已问言云）是食与我耶（答言）与（便为食少许。余残还之者。若都不食。但取已还之。语言）此是我残与汝（亦名残食）
    白同利食前后入聚落法
    大德一心念。我某甲比丘。先受某甲请。今有某缘事。欲入某处聚落至某家。白大德知。
    白非时入聚落法。
    长老。我非时入聚落（十诵律云）至某城邑聚落某甲舍（前人答言）可尔。防护。
    贩卖求利法（律云。若比丘欲货易。应使净人语言）
    为我以此物货易之（又应心念）宁使彼得我利。我不得彼利（若自货易。应于五众中。若与白衣货易。突吉罗）
    弟子欲辞行和上量宜法（若路有疑怖。或行伴无知。不知诵戒布萨羯磨。或彼方乞食。难得持法律解律仪人。若好斗讼希破僧事。若彼方得病。无随病食药。无看病人。诸有一事。皆勿听去。弟子强去。得轻师波逸提。和上若不筹量听去。得突吉罗罪也）
    持律比丘来承迎祇供法（佛言。今为诸比丘结初应学法。若闻持律者来。不应避去。应为扫洒。整理房舍及卧具。半由旬迎。疑难要当出代担衣物。办水具中设过中饮。应请说法。若实求解应如法说。若触恼问即不应答。旦为设前食后食。为求留安居。复应为求施衣檀越。应如是供养。若不尔突吉罗罪）
    持律比丘有七种宜（一多闻诸法。二能筹量是法非法。三筹量比丘尼。四善摄师教。五若到他处所说无畏。六自住毗尼。七知共不共戒之）
    应说戒人法（有一住处。跋难陀为上座。众僧请说戒。答曰。诵忘。诸比丘言。若忘何故在上座处。以是白佛。佛言。上座说戒。若不说突吉罗。不知齐几为上座。佛言。于上无人。皆名上座）
    僧尼二众尊卑礼敬法（佛言。从今听诸比丘随次礼上座。诸比丘尼礼一切比丘。亦随次相礼。式叉摩那礼一切比丘比丘尼亦随次相礼。沙弥亦如是。沙弥尼礼一切比丘比丘尼式叉摩那沙弥。亦随次相礼。礼敬之法。听比丘尼去比丘不近不远合掌低头作是言。和南。四分律云。塔亦应礼。佛言。食时。歠粥时。噉果时。经行时。不着三衣时。闇时。不共语时。相瞋于屏处。此等皆不应礼。犯者突吉罗。五羯磨人。被举。不共语本言治。狂心。散乱心。病坏心。别住。行摩那埵。本日。阿浮呵那。皆不应礼）
    净五生种（根接节果子）若食果。应五种净（火净刀净鸟净伤净未成种净）若食根。应五种净（剥净截净破净洗净火净）若食茎叶。应三种净（刀净火净洗净。于聚一器中若净一名为总净之）
    着衣高下法（佛言。着下衣。从脚跟下上量一搩手。左掩其上。两边两摄。当后两摄之）
    受请应供法（时有长者。请佛及僧。比丘问佛。若人请僧为请谁。佛言。若正趣正向人皆已礼请。虽非正趣正向。若为解脱出家。若坐禅人。若读诵经人。若劝作众事人。除恶戒人。余一切僧皆应食。若请僧应二众食。比丘及沙弥。若请二部。应五众食）
    四方众僧有五种物。不可护不可卖不可分（一住处地。二房舍。三须用分。四果树。五花果。一切沙门释子比丘皆有其分。若护若卖若分。皆偷兰遮罪）
    佛告诸比丘。汝等各当系念在前自防护心（何谓系念。谓行四念处观。内身观除无明世间若护观外身及痛心法亦如是。何谓在前。所谓若行若立。若卧若睡。若觉。若去若来。前后瞻视。若屈申俯仰。若着衣持钵。若食饮便利。若语若默。常其心。此是我教）
    佛告诸离车。世有五宝。甚为难遇（一一切诸佛世尊。二善说佛所说法。三闻法善解。四如闻能行。五不忘小恩）
    供养父母法（佛告诸比丘。若人百年之中。左肩担父右肩安母。于上大小便利。极世珍奇衣食供养。犹不能报须臾之恩。从今听诸比丘尽心尽寿供养父母。若不供养得重罪）

弥沙塞羯磨本


《摩诃僧祇律·比丘僧戒法·1.四波罗夷法之一》

摩诃僧祇律卷第一（初比丘僧戒法学）

        东晋天竺三藏佛陀跋陀罗共法显译

    明四波罗夷法之一（淫戒之一）
    若笃信善男子。欲得五事利益者。当尽受持此律。何等五。若善男子。欲建立佛法者。当尽受持此律。欲令正法久住者。当尽受持此律。不欲有疑悔请问他人者。当尽受持此律。诸有比丘比丘尼犯罪恐怖。为作依怙者。当尽受持此律。欲游化诸方而无碍者。当尽受持此律。是名笃信善男子受持此律得五事利益
    若能尽受持　　调御威仪戒
    五事功德利　　世尊之所说
    受持此律者　　如其义善听
    若能尽受持　　调御戒律仪
    建立世尊教　　是名真佛子
    佛法得久住　　能行正法施
    亦无疑悔起　　请问于他人
    比丘比丘尼　　犯罪得依怙
    游化于诸方　　所往无罣碍

    婆伽婆三藐三佛陀。从本发意所修习者今已成就。欲度人故住舍卫城。诸天世人恭敬供养尊重赞叹。名闻十方供养中最。为求福众生得建立于福。求果众生得建立于果。苦恼众生而得安隐。为诸天人开甘露门。于十六大国莫不宗伏。知见自觉佛所住者。住于天住。住于梵住。住贤圣住。住最胜住。住一切智心。得自在随意所住。是故如来住舍卫国。
    尔时尊者舍利弗。独一静处结跏趺坐正受三昧。三昧觉已作是思惟。有何因缘。诸佛世尊灭度之后法不久住。有何因缘。诸佛世尊灭度之后法教久住。于是尊者舍利弗。晡时从三昧起诣世尊所。头面礼足却坐一面。坐一面已白佛言。世尊。我于静处正受三昧。三昧觉已作是思惟。有何因缘。诸佛世尊灭度之后法不久住。有何因缘。诸佛世尊灭度之后法教久住。
    尔时佛告舍利弗。有如来不为弟子广说修多罗祇夜授记伽陀忧陀那如是语本生方广未曾有经。舍利弗。诸佛如来不为声闻制戒。不立说波罗提木叉法。是故如来灭度之后法不久住。舍利弗。譬如鬘师鬘师弟子以种种色花着于案上不以线连。若四方风吹则随风散。何以故无线连故。如是舍利弗。如来不广为弟子说九部法。不为声闻制戒。不立说波罗提木叉法。是故如来灭后法不久住。舍利弗。以如来广为弟子说九部法。为声闻制戒。立说波罗提木叉法。是故如来灭度之后教法久住。舍利弗。譬如鬘师鬘师弟子以种种色花以线连之。若四方风吹不随风散。所以者何。以线连故。如是舍利弗。如来广说九部经。为声闻制戒。立说波罗提木叉法。是以如来灭后法得久住。舍利弗。以是因缘故。教法有久住有不久住者。
    尔时尊者舍利弗。白佛言。唯愿世尊。广说九部经。善为声闻制戒。立说波罗提木叉法。令教法久住。为诸天世人开甘露门。
    尔时佛告舍利弗。如来不以无过患因缘而为弟子制戒立说波罗提木叉法。舍利弗。譬如转轮圣王不以无过而为婆罗门居士而制刑罚。如是舍利弗。如来亦复如是。不以无过患因缘而为弟子制戒立说波罗提木叉法。然舍利弗。当来有正信善男子。于佛法中信家非家舍家出家。或有心乱颠倒起于净想。三毒炽盛而犯诸罪。舍利弗。是时如来当为弟子制戒立说波罗提木叉法。止舍利弗。如来自当知时。
    舍利弗言。唯然世尊。如来自当知时
    是时舍利弗　　偏袒而合掌
    随顺转法轮　　请求最胜说
    劝请于世尊　　今正是其时
    愿为弟子众　　广制戒律仪
    能令佛正法　　长夜得久住
    显示甘露门　　开化天人众
    彼住最后身　　作此劝请已
    尔时最胜告　　尊者舍利弗
    弟子未有罪　　众僧悉清净
    诸佛未曾有　　无过而制戒
    譬如世界主　　王领其国土
    无有无过人　　而加其刑罚
    彼喻此亦然　　世尊天人师
    未有无过患　　而制弟子戒
    过患既已起　　时有犯恶者
    是时天人师　　为众制律仪
    过去未来世　　佛眼靡不见
    随其事轻重　　随其轻重制
    说此正法时　　在于祇洹林
    舍利弗劝请　　世尊答如是

    尔时诸比丘白佛言。世尊云何尊者舍利弗。诸比丘未有过患。而请世尊制戒立说波罗提木叉法。佛告诸比丘。舍利弗不但今日未有过患而请制戒。彼于昔时在一城邑聚落。人民居士未有过患。亦曾请我制诸刑罚。诸比丘白佛言。世尊。乃往昔时已有此耶。佛言如是。诸比丘白佛言。世尊。愿乐欲闻。
    佛告诸比丘。过去世时有城名波罗奈。国名迦尸。彼时国王号曰大名称。以法治化无有怨敌。布施持戒泛爱人物。善摄眷属法王御世。人民殷盛。富乐丰实。聚落村邑鸡飞相接。举国人民更相敬爱。种种众伎共相娱乐。时有大臣名曰陶利。多诸策谋作是思惟。今此王境自然富乐人民炽盛。城邑聚落鸡飞相接。举国人民更相敬爱。种种众伎共相娱乐。时彼大臣往白王言。今日境界自然富乐人民炽盛。城邑聚落鸡飞相接。举国人民更相敬爱。种种伎乐共相娱乐。愿王当为斯等制立刑罚。莫令极乐生诸过患。王言止止。此言不可。所以者何。过患未起而欲制罚。臣复白王。当防未来。莫令极乐生诸过患。时王作是思惟。今此大臣聪明智谋。多诸朋党不可卒制。今若呵责或生咎衅。尔时国王欲微诲大臣。即说偈言
    势力喜瞋恚　　难可卒呵制
    横生人过患　　此事甚不可
    大人多慈愍　　知人实有过
    犹尚复观察　　哀愍加其罚
    恶人喜恼他　　不审其过罪
    而加其刑罚　　自损恶名增
    如王好威怒　　枉害加良善
    恶名流四远　　死则堕恶道
    正法化黎庶　　身口意清净
    忍辱行四等　　是谓人中王
    王为人中上　　宜制忿怒心
    仁爱恕有罪　　哀愍加刑罚

    尔时大臣闻王所说。心大欢喜而说偈言
    最胜人中王　　愿永荫黎庶
    忍辱自调伏　　道化怨自降
    王德被无外　　祚隆永无穷
    以道治天下　　常为天人王

    佛告诸比丘。尔时国王大名称者。岂异人乎则我身是。时大臣陶利者。舍利弗是。尔时城邑聚落长者居士未有过患。而彼请我令制刑罚。今诸比丘过患未起。而复请我为诸弟子。制戒立说波罗提木叉法。
    尔时世尊。从舍卫城随所乐住已。于憍萨罗国人间游行。与大比丘众五百人前后围绕。诣憍萨罗国耕田婆罗门聚落。到已于耕田林中住。于是世尊晡时从三昧起。周遍观察上下诸方。又复视前平地而发微笑往来经行。时舍利弗。见世尊从三昧起周遍观察上下诸方。又复视前平地而发微笑往来经行。见已往诣众多比丘所。语比丘言。诸长老我向见世尊从三昧起。观察诸方乃至往来经行。诸长老如来应供正遍知。不以无因缘而起微笑。若往请问。必当闻说过去宿命久远之事。我等今日当诣。世尊问如此义。如佛所说我当奉行。诸比丘闻舍利弗说已。即与舍利弗。共诣世尊所头面礼足。礼足已随佛经行。
    时尊者舍利弗白佛言。向见世尊从三昧起观察诸方乃至往来经行。我即往诣众多比丘所。语比丘言。诸长老我向见世尊从三昧起观察诸方乃至往来经行。诸长老如来应供正遍知。不以无因缘而笑。若往请问。必当闻说过去宿命久远之事。我等今日当诣世尊问如此义。如佛所说我当奉行。不审世尊。有何因缘而发微笑。
    尔时世尊。出金色臂指地告舍利弗。汝见此地不。舍利弗言。唯然已见。佛言。此地是迦叶佛故园林处。此一处是迦叶佛精舍处。此一处是经行处。此一处是坐禅处。尔时尊者舍利弗。即取僧伽梨襞为四褺即布是地。布是地已。偏袒右肩右膝着地合掌白佛言。唯愿世尊。坐此座上。当令此地为二佛坐处。尔时世尊即受而坐。尊者舍利弗礼佛足已。于一面坐而白佛言。世尊有几事利益。如来应供正遍知。为弟子制戒立说波罗提木叉法。佛告舍利弗。有十事利益故。诸佛如来为诸弟子制戒立说波罗提木叉法。何等十。一者摄僧故。二者极摄僧故。三者令僧安乐故。四者折伏无羞人故。五者有惭愧人得安隐住故。六者不信者令得信故。七者已信者增益信故。八者于现法中得漏尽故。九者未生诸漏令不生故。十者正法得久住。为诸天人开甘露施门故。以是十事。如来应供正遍知。为诸弟子制戒立说波罗提木叉法
    是时舍利弗　　偏袒而合掌
    随顺转法轮　　请问于最胜
    彼住最后身　　合掌请问已
    尔时最胜告　　尊者舍利弗
    有十功德利　　如来所知见
    故为诸弟子　　广制戒律仪
    摄僧极摄故　　令僧安乐住
    折伏无羞人　　惭愧得安隐
    不信令入信　　已信者增益
    现法得漏尽　　未生漏不生
    正法得久住　　开甘露施门
    说是正法时　　在于耕田林
    舍利弗请问　　世尊答如是

    尔时世尊。于耕田聚落随所乐住已。从憍萨罗国游行向跋耆国。尔时世尊与五百比丘俱。到跋耆国毗舍离城。住大林重阁精舍。尔时毗舍离城。人民饥馑五谷不熟。白骨纵横乞食难得。毗舍离城有长者子。名曰耶舍。信家非家舍家出家。其父名迦兰陀。故诸梵行者皆称为迦兰陀子。时世饥馑乞食难得。每至食时多还家食。其母告耶舍言。子汝甚为大苦。剃除须发着弊纳衣。持钵乞食为世人所笑。今此家中大有财物。汝父母钱及余先祖财宝。恣汝所欲。且汝爱妇今犹故在。当共生活。何以如是受诸勤苦。汝当归家受五欲乐。自恣布施种诸功德供养三宝。尔时耶舍白母言。愿母止止我乐修梵行。其母复第二第三所劝如初。耶舍答亦如先。母复重言。汝若不乐在家者。当乞我种以续继嗣。莫令门户断绝财物没官。尔时耶舍即白母言。今欲使我于此中留种子者。当奉此敕。母即欢喜疾入妇房语新妇言。汝速庄严。着耶舍本所爱乐严身之服。与之相见。新妇答言尔。即便庄严如教所敕。尔时耶舍即与其妇共相娱乐。如其俗法。于是其妇遂便有娠。月满生子。其家议言。本为乞种故。今当立字名为续种。尔时世人皆名为续种。父续种母续种祖续种。钱财一切皆名续种。所有如是恶名流布道俗悉闻。
    尔时耶舍闻恶名已。为续种子父大自惭愧。耻其所闻作是思惟。沙门释种中。未曾见闻有如此事。此为法耶为非法耶。我今当以此事广白尊者舍利弗。舍利弗当以此事具白世尊。如世尊教我当奉行。时耶舍疾往诣尊者舍利弗所。广说上事。
    尊者舍利弗。与耶舍共诣世尊所。头面礼足却坐一面。坐已尊者舍利弗具以上事广白世尊。佛问耶舍。汝实有是事不。答言实尔。佛言。耶舍是为大过。比丘僧中未曾有此。汝愚痴人最初开大罪门。未有漏患而起漏患。天魔波旬常求诸比丘短而不能得。汝今最初开魔径路。汝今便为毁正法幢建波旬幢。汝愚痴人。宁以利刀割截身生。若着毒蛇口中若狂狗口中。若大火中若灰炭中。不应与女人共行淫欲。耶舍汝常不闻我无数方便呵责淫欲。欲为迷醉。欲如大火烧人善根。欲为大患。我常种种方便称叹离欲断欲度欲。汝今云何作是不善。耶舍此非法非律非如佛教。不可以是长养善法。
    时诸比丘白佛言。世尊云何是耶舍比丘僧中未曾有此。而彼耶舍初开罪门。未有漏患而起漏患。佛告诸比丘。是人不但今日于我法中未有漏患而起漏患。诸比丘白佛言。彼过去时已曾有是事耶。佛言如是。诸比丘白佛言。世尊愿乐欲闻。
    佛告诸比丘。过去世时此世界劫尽时。诸众生生光音天上。而此大地还已成立。诸众生等从光音天还来至此。时彼众生身有妙光。神足自在禅悦为食。诸有所须随意所欲。是诸众生身光相照。无有日月星宿亦无昼夜。亦无一月半月四时岁数。时此大地便有自然地味。色香美味皆悉具足。如天甘露等无有异。时有一轻躁贪欲众生。尝此地味觉其香美。渐取食之即生着心。其余众生见其如此。展转相效皆竞取食。尔时众生食地味已。身体沈重光明即灭。贪着五欲退失神足。然后世间便有日月星宿昏明半月一月春秋冬夏。佛告诸比丘。尔时轻躁众生者。岂异人乎。即耶舍比丘是。彼时耶舍于诸众生。漏患未起而先起漏。今日复于清净僧中先开漏门。
    诸比丘白佛言世尊。彼耶舍比丘先世已来乃如是耶。云何其母巧作方便以淫欲诱诳其子。佛告诸比丘。是耶舍母不但今日巧作方便诱诳其子。过去世时亦曾诱诳。诸比丘白佛言。世尊已曾尔耶。佛言如是。诸比丘白佛言。世尊愿乐欲闻。
    佛告诸比丘。过去世时有城名波罗奈。国名迦尸。时彼国王号大名称。离诸怨敌。布施泛戒持爱人物。以法治化善摄眷属。时王第一夫人。晨朝上高楼上观察星宿。见一金色鹿王从南方来陵虚北逝。夫人见已即作是念。我若得此金色鹿皮。持作褥者没无遗恨。若不得者。用作此王夫人为。即自念曰。若我语人见金色鹿王谁当信者。又作是念。若言是鹿不应乘虚。若乘虚行不应言鹿。夫人愁忧。恐不信故。即脱璎珞着垢弊衣入忧恼房。王于殿上治政事讫。还入其室不见第一夫人。即问侍者。侍者答言。夫人向入忧恼房住。王便往就问夫人言。谁犯汝者。为大臣王子。为余夫人及余侍者。若犯汝者。我当为汝重治其罪。汝今将无有所须耶。若欲须金银珍宝香花璎珞当相供给。若欲杀罚便可见语。王种种问已夫人不答。王即出去。告余夫人大臣太子及余人等。卿等率往问夫人意。诸人受教各各问已。夫人犹故默然不对。王使耆旧青衣更问夫人。此青衣者生长王宫多有方便。即往入房问夫人言。王是夫人之所恃怙。如何王问而默然不答。若有所求何缘可得。谁犯夫人。为大臣王子及余夫人。欲有杀罚宜应白王。夫人默恨无乃失耶。夫人若丧。王终不能相与俱死。正可忧恼。月日之间。国中自有刹利婆罗门长者居士等。皆各有女端正妙好。与相娱乐足以忘忧。夫人正可徒自死耳。喻若哑人眠中得梦谁能瞻者。夫人不语难知亦尔。尔时夫人闻青衣语。即自惟曰此是名语。便答青衣无犯我者。别有所忆故不语耳。汝听我说。吾近晨朝登楼观看星宿。时见有一金色鹿王。乘空南来凌虚北逝。若语人言鹿能乘虚。谁能信者。我欲得其皮持用作褥而不能得。是以生恼自念。用作王夫人为。是时青衣闻此语已具白大王。王知其意甚大欢喜。即问傍臣。谁能得此金色鹿皮。我今须之持用作褥。诸臣答言。当问猎者。王告大臣敕我境内。国中猎师尽使令集。如偈所说
    诸天随念感　　王者随声至
    富者以财得　　贫人以力办

    如是王教出已。国中猎师一切皆集。猎师白王。何所约敕。王告猎者。我今急须金色鹿皮持用作褥。卿等为吾疾速求之。猎师答王。愿听小还共论此事。王曰可尔。猎师还已共相谓言。汝等游猎颇曾见闻金色鹿不。彼各对曰。我等先祖已来常行游猎。未曾有闻金色鹿名。况复眼见。时诸猎师共作要言。今往答王无使不同。既见王已各白王言。我先祖已来相承游猎。初未曾闻金色鹿名。况复眼见如所说
    王者力自在　　所求欲如教

    王即敕有司令执诸猎者系着牢狱。时有一猎师名曰删阇。勇健多力走及奔兽。仰射飞鸟箭无空落。彼即念言。我诸猎党自惟无罪而见囚执。当设权计脱此苦难。我当白王应募求鹿。若得者善若不得者。我且游散诸伴得出。便白王言。颇有见闻金色鹿不。王告猎者。汝等自可往问夫人。尔时猎者即诣王宫白夫人曰。谁有见闻金色鹿者。夫人答言我亲自见。猎师白言见在何处。夫人答言。我于楼上观于星宿。晨朝见一金色鹿王。从南方来陵虚北逝。时彼猎师善相禽兽。知此鹿王止宿在南食处在北。止宿之处永无可得。当于食处而求取之。于是猎师便持弓箭。渐次北行到彼雪山。时彼山中有仙人住。流泉浴池花果茂盛。彼中仙人以二事除欲。一者苦行。二者闲居。尔时猎师藏诸猎具假以人服。诣仙人所礼拜问讯。彼仙人者处在山泽久不见人。得猎者至甚大欢喜。命令就坐。与甘果美浆共相慰劳。猎师白言。止此久近。答言止此以来经尔所时。复白仙人止此已来。颇曾见有奇异事不。答言曾见。复问为见何等。答曰。此山南有一树名尼拘律。常有金色鹿王飞来在上。食彼树叶饱已而去。猎师闻此甚大欢喜。作是念言。必是夫人所见金色鹿王。今已得闻我愿将果。猎师方便更说余事。然后乃问。趣尼俱律树道在何处。仙人答言。从此而去中间曲路委悉语之。猎师闻喜咒愿而去。还执持猎具顺道而进。渐次前行遥见。彼树枝叶扶疏荫覆弥广。至彼树下寻觅鹿王。不见踪迹又无食处。猎师便于树下潜微伺之。伺之不久便见鹿王。譬如雁王陵虚而来止此树上。形色光明照耀山谷。食彼树叶饱则还南。寻复思惟。此树高远非是网罥弓矢所及。云何可得。我今当还波罗奈城。彼有大臣王子聪明智德。我当问之。即还其国便白王言。如夫人所见但鹿所止住。非网罥弓矢所及。无由得之。王告猎师。汝可自往具白夫人。猎师即白夫人已。见金色鹿王。都非网罥弓矢所及。不知何由而得。夫人问言。彼鹿所住为在何处。答言住在尼拘律树上。食彼树叶饱已还南。如所说
    刹利百方便　　婆罗门增倍
    王有千种计　　女人策无量

    如是王夫人多诸方便。便教猎者。汝持蜜去至彼树上蜜涂树叶。鹿闻蜜香必食树叶。噉尽次第涂下至彼施网罥处。猎师如教还于山中。持蜜上树涂其树叶。彼鹿来食随蜜食尽。蜜不涂处鹿辄不食。随蜜食叶渐次而下。如所说
    野兽信其鼻　　梵志依相书
    王者委有司　　各各有所信

    彼鹿寻香食彼树叶。渐下到其施网罥处即便着罥。猎师念言。我若杀取其皮不足为贵。当活将去于是驱还。猎师笼羁过仙人处。仙人遥见惊而叹曰。咄哉祸酷。虽能乘虚而不能免此恶人之手。即问猎者恶人汝用是为。猎师答言。迦尸国王第一夫人须此鹿皮持用作褥。仙人复言。汝谓此鹿死后色如是耶。内有生气故外色如是。可活将去汝可得赏。仙人复问。汝作何方便而得此鹿。答言我作如是方便而得此鹿。尔时仙人自庆善寂无此诸恶。悲念夫人能为巧恶方便。痛彼鹿王贪味受困。尔时仙人即说偈言
    世间之大恶　　莫过于嗜味
    欺诳凡夫人　　及诸林野兽
    因风着香味　　受斯苦恼患

    猎师问曰。我作何方便养育此鹿得生归我国。仙人答言。以蜜涂树叶而用养之。若到人间以蜜和麨。如是教令养之。渐渐还国遂到人间。此鹿形貌端正色若天金。角白如珂。目紫绀色。一切人见莫不雅奇。渐次行诣波罗奈城。王闻鹿至。敕诸城内平治道路。扫洒烧香搥锺击鼓往迎鹿王。观者如云莫不欢喜。庆贺大王吉祥远至。夫人见已欢喜踊跃不能自胜。以爱心重故前抱鹿王。以昔染污心重故。令彼鹿王金色即灭。王告夫人此鹿金色忽变当如之何。夫人答王此今便是无施之物。放使令去。
    尔时佛告诸比丘。彼时金色鹿王岂异人乎。今耶舍比丘是。时夫人者今耶舍母是。往昔已来曾作方便诱诳其子。令堕贪着受诸苦恼。
    佛告诸比丘。依止毗舍离比丘皆悉令集。尔时世尊以是因缘向诸比丘。广说过患事。起种种因缘呵责过患起已。为诸比丘随顺说法。有十事利益。如来应供正遍知。为诸弟子制戒立说波罗提木叉法。十事利益广说如上。是故如来从今日当为诸比丘制戒。未闻者令闻。已闻者当重闻。若比丘于和合僧中受具足戒行淫法。是比丘得波罗夷。不共住
    复次佛住毗舍离。广说如上。时毗舍离城有二离车子。信家非家舍家出家。于毗耶离众所知识。能致供养四事具足。彼比丘时至着入聚落衣持钵入城乞食。不能摄身口意系念在前。心意驰乱不摄诸根。染着色欲取色净相。欲心炽盛便作是念。我着法服为此欲事甚为不可。我当舍于法服着彼俗衣。七日之内不还僧中随意所为。作是念已。即脱袈裟着彼俗衣便行欲事。过七日已还着法服而来入僧。入僧已还自厌污愧身所行。便作是念。都不见闻余诸沙门有如是事。我今当以此事白尊者舍利弗。舍利弗当向世尊具陈此事。若佛有所教敕我当奉行。时二比丘往诣尊者舍利弗所广说如上。时尊者舍利弗将二比丘往诣世尊礼足已。却住一面。以上因缘广白世尊。佛告舍利弗。应遣令去。是愚痴人。不复得在如来法中更出家受具戒。时舍利弗以哀愍故。偏袒右肩胡跪合掌白佛言。世尊当来有善男子。于世尊法中信家非家舍家出家。迷意颠倒起于净想。无惭无愧三毒炽盛。唯愿世尊为开方便。令是善男子更于如来法中得出家受具足戒。尔时佛告诸比丘依止毗舍离诸比丘皆悉令集。为诸比丘制戒。乃至已闻者当重闻。若比丘于和合僧中受具戒。若不还戒而行淫法。是比丘得波罗夷罪不应共住
    复次佛住毗舍离。广说如上。时诸比丘处处安居。安居已还诣毗舍离。到世尊所礼拜问讯。问讯已次第付房而住。房尽不受。有依屋栏草庵空地树下住者。尔时有一比丘依树下坐。作是思惟佛法出家甚为大苦。修习梵行亦为甚难。昼则风飘日炙。夜则蚊虻毒虫所啮。我欲不堪于佛法中修净梵行。彼比丘作是心念口言。诸比丘闻已便谓此比丘言汝舍戒耶。答言不舍我但作是念。我不堪于如来法中修净梵行。诸比丘以是因缘往白世尊。是比丘舍戒尔时世尊告诸比丘。唤彼比丘来。来已佛问比丘。汝实舍戒耶。答言不舍。佛言何缘致此。世尊。我于树下作是心念口言。于佛法中舍家出家甚为大苦。我不堪于如来法中修净梵行。佛告比丘。汝云何于如来法中信家非家舍家出家。而作是念。我不堪忍于如来法中修净梵行。佛言。是比丘不名舍戒。是名戒羸彼作戒羸说语。得偷兰罪。尔时佛告诸比丘。依止毗舍离比丘皆悉令集。乃至未闻者当闻已闻者重闻。若比丘于和合僧中受具足戒。不还戒戒羸不舍戒。便行淫法。是比丘得波罗夷罪。不应共住
    复次佛住舍卫城。广说如上。时舍卫城有长老名难提。信家非家舍家出家。于舍卫城众所知识。能致供养四事具足。余多有名难提是。但是长老行时亦禅。住时亦禅。坐时亦禅。卧时亦禅。时人名之为禅难提。时难提于开眼林中作草庵舍。彼于其中初中后夜修行自业。得世俗正受乃经七年。过七年已退失禅定。复依一树下还习正受乃求本定。时魔眷属常作方便。于行正法人伺求其短。变为人形端正无比。种种花香璎珞以严其身。于难提前住。谓难提言。比丘共相娱乐行淫事来。时难提言。恶邪速灭恶邪速灭。口作此言而目不视。天女复第二第三所说如上。时难提第二第三亦如是说。恶邪速灭恶邪速灭。而不观视。时天女便脱璎珞之服露其形体。立难提前语难提言。共行淫来。时难提见其形相而生欲心。答言可尔。时天女渐渐却行。难提唤言。汝可小住共相娱乐。难提往就。天女疾疾而去。难提追逐到祇洹堑。堑中有王家死马。天女到死马所隐形不现。时难提欲心炽盛即淫死马。欲心息已便作是念。我甚不善非沙门法。以信出家而犯波罗夷罪。用着法服食人信施为。即脱法服着右手中。左手掩形而趣祇洹语比丘言。长老我犯波罗夷我犯波罗夷。时诸比丘在祇洹门间。经行仿佯思惟自业。共相谓言。此是坐禅难提修梵行人。不应犯波罗夷。难提复言。诸长老不尔。我实犯波罗夷。诸比丘即问其因缘。难提具说上事。诸比丘以是事具白世尊。佛告诸比丘。是难提善男子自说。所犯重罪。应当驱出。时诸比丘如教驱出
    诸比丘白佛言。世尊云何长老难提久修梵行。而为此天女之所诳惑。佛告诸比丘。是难提比丘不但今日为天女所惑退失梵行。过去世时亦为彼所惑失于梵行。诸比丘白佛言。已曾尔耶。佛言如是。佛告诸比丘。过去世时有城名波罗奈。国名迦尸。时南方阿盘提国。有迦叶氏外道出家。聪明博识综练群籍。众技妙术靡不开达。彼外道者助王治国。时彼国王执持奸贼种种治罪。或截手足髡其耳鼻治之甚苦。时彼外道深自惟念。我已出家云何与王共参此事。便白王言听我出家。王即答言师已出家。云何方言复欲出家。答言大王。我今豫此种种刑罚苦恼众生。何名出家。王即问言。师今欲于何道出家。答言大王。欲学仙人出家。王言可尔随意出家。去城不遥有百岩山。有流泉浴池花果茂盛。即造彼山起立精舍。彼于山中修习外道。得世俗定起五神通。于春后月食诸果蓏四大不适。因其小行不净流出。时鹿爱群共相驰逐。渴乏求水饮此小便。不净着舌舐其产道。众生行报不可思议因是受胎。常在庐侧食草饮水。至期月满产一小儿。尔时仙人出行采果。鹿产难故即大悲鸣。仙人闻鹿鸣急谓为恶虫所害。欲往救之。遂见生一小儿。仙人见已怪而念曰。云何畜生而生于人。寻入定思惟见本因缘。即是我子。于彼小儿便生爱心。裹以皮衣持归养之。仙人抱举鹿母乳之。渐渐长大名为鹿斑。依母生故体斑似母。是故作字名曰鹿斑。是童子渐渐长大至年七岁。逊弟尊长仁爱孝慈。采取水果供养仙人。是时仙人念言。天下可畏无过女人。即便教诫子言。可畏之甚无过女人。败正毁德靡不由之。于是教以禅定化以五通。如所说
    一切众生类　　靡不归于死
    随其业所趣　　自受其果报
    为善者生天　　恶行入地狱
    行道修梵行　　漏尽得泥洹

    尔时仙人便即命终。于是童子净修梵行得外道四禅。起五神通有大神力。能移山住流扪摸日月。尔时释提桓因乘白龙象案行世间。谁有孝顺父母供养沙门婆罗门。有能布施持戒修梵行者。案行世界时见是仙人童子。天帝念言。若是童子欲求帝释梵王。皆悉能得宜应早坏。如所说
    诸天及世人　　一切众生类
    莫不为结缚　　命终堕恶道

    皆为悭嫉二结所缚。诸天有三时鼓。诸天阿修罗共战时打第一鼓。俱毗罗园众花开敷时打第二鼓。集善法讲堂听善法时打第三鼓。释提桓因扣说法鼓。无数百千天子皆悉来集。俱白帝释何所诲敕。帝释告言。阎浮提有仙人童子。名曰鹿斑。有大功德欲方便坏之。时无数天子闻此不乐。便自念言坏此人者。将减损诸天众增益阿修罗。中有平心无当成败无在。又复欢喜助欲坏之。有一天子而唱是言。谁应行者。时有答言是天女应行。是诸天人游观诸园。在欢喜园者。在杂色园者。在粗涩园者。天女应行。而便召之。应时百千天女皆悉来集。有一天女名阿蓝浮。其发杂色。发有四色青黄赤白。故名杂色。差此天女往阎浮提坏鹿斑。童子。时彼天女白帝释言。我自昔以来数坏人梵行令失神通。愿更遣余天女端正严好令人乐者。时天帝释复于众中种种说偈劝喻天女。阿蓝浮。汝可使行坏俱舍频头。如生经中说。于是天女即坏仙人童子。佛告诸比丘。尔时仙人童子俱舍频头者岂异人乎。即今禅难提是。天女阿蓝浮者。今此天女是。而难提曾已为其所坏。今作比丘复为其所坏。尔时世尊。语诸比丘。乃至非人中亦犯波罗夷。不应共住
    复次佛住王舍城。广说如上。时诸比丘处处夏安居。安居已来诣王舍城礼拜问讯世尊。各随所乐住。或住毗婆罗精舍。或住白山精舍。或住方山精舍。或住仙人窟。或住耆阇崛山窟。或住辩才岩窟。或住拘利园精舍。或住赖咤园精舍或住师子园精舍。或住七叶园精舍。或住温泉精舍。或住散盖窟。或住庵罗窟。或住卑尸窟。或住猿猴精舍。时有客比丘到此猿猴精舍。诣先住知识比丘所共相慰劳。相慰劳已彼旧住比丘供给澡水。洗于手足与中后浆示房舍处。时客比丘各得止息。尔时山头有一雌猿猴。从上来下到旧比丘前背住。现受淫相。时旧比丘呵叱令去。如是复至余比丘前背住。现受淫相。时客比丘作是念。野兽之法甚易恐怖。而今驱遣不能令去。此必有以。是中将无有共此雌猿猴作不净行耶。时客比丘语旧比丘言。长老我今欲去。汝可还摄床褥。旧比丘言。诸长老。今此住处有好床褥前食后食。安隐快乐。幸可留意共于此住。答言不住。旧比丘殷勤三请。客比丘不受彼请。于是而去时客比丘心无疑者出便即去。心有疑者便于近处隐身各共伺之。时旧比丘见客比丘去已便摄卧具。摄卧具已洗足而坐。尔时山顶雌猿猴。复从山上下至比丘前背住。时旧比丘便共此猿猴行于非法。客比丘遥见已共相谓言。如我所疑今已显露。以是因缘往白世尊。长尾园中旧住比丘作如是恶法。佛言。呼是比丘来。来已佛问比丘。汝实作是事不。答言实尔世尊。佛告比丘。汝不知佛制戒不得行淫法耶。世尊我知制戒。自谓不得与人非人。不谓畜生。佛言比丘犯畜生者。亦波罗夷。比丘当知有三事犯波罗夷。何等三。人非人畜生是为三
    复次佛住舍卫城。广说如上。有一比丘。时到着入聚落衣持钵入城。次行乞食至一家。有一女人语比丘言。可入大德共作是事。比丘答言。世尊制戒不得行淫。女人复言。我知不得常道中行。自可于非道中行。时此比丘即共女人于非道行淫。行淫已寻起疑悔。往白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊我知制戒。自谓不得常道行淫。不谓非道。佛告比丘。非道亦犯波罗夷
    复次佛住舍卫城。广说如上。有一比丘。时到着入聚落衣持钵入城。次行乞食至一家。尔时家中有一男子谓比丘言可前大德共作如是事来。比丘答言。世尊制戒不得行淫。彼言。我知制戒。不得与女人行淫。而我是男子。是比丘便随彼意。随彼意已寻生疑悔。具白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊我知制戒。自谓不得与女人行淫。不谓男子。佛言。比丘男子亦犯波罗夷
    复次佛住舍卫城。广说如上。有一比丘。时到着入聚落衣持钵入城。次行乞食至一家。有一黄门谓比丘言。可前大德共作如是事来。比丘言。世尊制戒不得行淫。彼言我知制戒。不得与男女行淫。我非男非女。是比丘便随彼意。随彼意已即生疑悔。具白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊我知制戒。自谓不得与男女行淫。今此黄门非男非女。佛言比丘淫黄门亦犯波罗夷。佛言比丘三处犯波罗夷。何等三。男女黄门是为三
    复次佛住毗舍离。广说如上。时有一比丘。时至着入聚落衣持钵入城。次行乞食至一家。有一女人语比丘言。可前大德共作如是事来。比丘答言。世尊制戒不得行淫。女言我知不得。汝可裹身我便露形。是比丘便随彼意。随彼意已即生疑悔。具白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊我知制戒。但我裹身彼则露形。佛告比丘。裹身露形亦犯波罗夷
    复次佛住毗舍离。广说如上。有一比丘。时至着入聚落衣持钵入城。次行乞食至一家。时有一女人语比丘言。可入大德共作此事。比丘答言。世尊制戒不得行淫。女言。我知。汝但露形我自覆身。比丘便随彼意。随彼意已寻生疑悔。具白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊我知制戒。但彼覆身我露形。佛言。彼覆汝露。亦犯波罗夷。乃至齐如胡麻。亦犯波罗夷
    复次佛住舍卫城。广说如上。尔时有比丘从异方来。身生长大自于后道行欲。行欲已然后疑悔。具白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊。我知制戒。谓为制他。不谓自己。佛言。于自己行欲。亦犯波罗夷
    复次佛住舍卫城。广说如上。有一比丘从南方来。先是伎儿。支节调柔淫欲炽盛。便于自口中行淫。行淫已即生疑悔。具白世尊。佛告比丘。汝不知佛制戒不得行淫耶。世尊。我知制戒。非谓自口。佛言。自口亦犯波罗夷。比丘于三处行淫。口大小便道。尽犯波罗夷
    复次佛住王舍城。广说如上。有一比丘。时到着入聚落衣持钵。次行乞食到一淫女家。淫女语比丘言。大德可前共作是事。比丘言。世尊制戒不得行淫。女人答言。我亦知不得行淫。但身内行欲外出不净。比丘便随彼意。随彼意已心生疑悔。具白世尊。佛告比丘。汝不知我制戒不得行淫耶。答言。世尊。我知制戒。但身内行淫外出不净。佛言。内行于欲外出不净。外行于欲内出不净。乃至齐如胡麻。亦犯波罗夷
    复次佛住王舍城。广说如上。时北方有诸商客。从远方来到。作是思惟。我从彼来安隐至此。不逢贼难宜应自庆。便办种种饮食。集诸伎乐欲自娱乐。尔时王舍城中有五百淫女共在一处。时商人遣信唤彼最胜第一淫女言。汝来娱乐我等。淫女答言。我先与王期夜辄往宿。君若见唤昼当相诣。商人忿言。无知弊物汝常到王所为何所得。汝今若来娱乐我等。我等当多与汝种种宝物。时淫女贪宝物故即许商人。便诈庄严一端正婢遣令诣王。便敕婢言。汝诣王所善作方便如我形相。莫令王觉知非我身。时王沐浴庄严待彼淫女。迟想其至须臾便到。王遥见婢来便知其非。即逆骂言。汝是何人而来至此。婢时惶怖以实白王。北方商人持宝远至。大持宝物与我大家。大家利其财重。故遣我来以副先期。冀王不觉。王闻婢言即大瞋骂。何弊女人敢见轻欺。即遣使者割去女形。时商人等遥见使来。知王所遣即便奔走。使者即捉淫女割去女形。王使既返。商人即还见淫女如此心各怜念。重赏良医以治其患。此医多方疮遂平复。时尊者优波离。因此淫女知时而问世尊。若有人割去其形。若有比丘于坏形中行淫。犯波罗夷罪不。佛言。波罗夷。又复问言。世尊。若形离其身。就此离形行淫。波罗夷不。佛言。得偷兰罪。又复问言。世尊。此形还合疮未愈于中行淫。犯波罗夷不。佛言。波罗夷
    复次佛住王舍城。广说如上。时阿阇世王生一童子。字优陀夷跋陀罗。此儿阴为虫所食。以种种药治不能令差。见儿患此疮故。时抱养者常以口含其阴。暖气嘘之其痛小差。数数含之不止。彼得暖气便失不净。失不净时虫便随精而出。此儿于是得差苦痛除愈。从是已后常习此法。口中行淫如是转久。乃至强牵余母人于口中行淫。其儿有妇即作是念。彼习此不已当复及我。宜豫作方便止此恶法。于是脱衣裹面露其形体。往诣姑所礼拜问讯。时姑呵言。汝痴狂耶。何得如是。答言。不狂。但大家子舍于常道而用其口。是故覆之。即向其姑具说上事。尔时宫内展转相语。乃至外舍尽共闻知。多共为此口中行欲。时王舍城婆罗门居士。诣阿阇世王所白言。大王。国中有此恶法流行。云何口中是饮食处而行不净。王闻此言甚用不可即作教令。从今已去若有作此及教他者。当重治其罪。尔时尊者优波离知时而问世尊。若比丘比丘共口中行淫者。犯波罗夷不。佛言。俱波罗夷。又复白佛言。世尊。比丘与沙弥共口中行淫。犯波罗夷不。佛言。比丘波罗夷。沙弥驱出。又复白言。世尊。比丘与白衣共口中行淫云何。佛言。比丘波罗夷。白衣知如之何。又白世尊。比丘比丘尼共口中行淫。犯波罗夷不。佛言。俱波罗夷。乃至外道出家比丘共口中行淫云何。佛言。比丘波罗夷。外道知如之何

摩诃僧祇律卷第一


《摩诃僧祇律·比丘僧戒法·1.四波罗夷法之二》

摩诃僧祇律卷第二

        东晋天竺三藏佛陀跋陀罗共法显译

    明四波罗夷法之二（淫戒之余）
    复次佛住舍卫城。广说如上。时郁阇尼国有一男子。其妇邪行与人共通。其夫瞋恨面相呵责。后复尔者要苦相治。其妇不止。夫伺其淫时。执彼男子俱送与王。白言。大王。此妇不良与是人通。愿王苦治以肃将来。时王大怒。敕其有司令兀其手足弃于塚间。时治罪者。即于塚间兀其手足仰卧着地。时有比丘在塚间行。见此女人裸身在地。彼不正思惟便生欲想。语此女言。共作是事。女即答言。此形如是犹可尔耶。比丘言。可尔。女人即许便共行欲。行欲已而去。尔时此女亲里知识共相谓言。当往塚间看此女人。为死为活。便共俱行往诣塚间。见彼兀女仰卧在地身上犹有新行欲处。皆共瞋言。汝于苦痛中犹复为此。人之无耻乃至如是耶。彼女答言。人来见逼。此非我咎。问言。逼者何人。答言。沙门释子。众人惊怪自相谓言。沙门释子是女人身坏如是犹故不舍。况复全形者。宜共防护无令近门。此等败人何道之有。彼比丘寻自疑悔。具白世尊。佛言。比丘汝不闻我制戒不得行淫耶。比丘答言。我知制戒。谓为全身。但此兀女形坏。佛言兀者若左手及右脚。若右手及左脚。是名兀女。若淫者犯波罗夷
    复次佛住舍卫城。广说如上。有一比丘于祇洹中食已。入开眼林中坐禅。时祇洹开眼林中间。有一女狂发眠地。风吹衣起形体露现。时比丘不正思惟欲心内发。便共行淫。行淫已寻即疑悔。具白世尊。佛告比丘。汝不知我制戒不得行淫耶。比丘答言。我知制戒。但是女狂眠。佛言。淫狂眠女者。亦犯波罗夷
    复次佛住毗舍离。广说如上。时有一居士妇父母家住久。夫家遣信呼妇令速还。妇将欲还作种种饮食自送之具。时风刀起吹裂女身。即便命终。毗舍离土地下湿。死人不得久停。时宗亲都集。即时送此死尸。往着旷野送死尸出。共相谓言当速疾去。莫令坏烂使人厌污。送出死尸值大风雨。置尸一处以草覆之。明当来烧。夜则雨止天清月出。时有比丘。夜游塚间过到是处。闻新死尸身有涂香。便谓是生人。是比丘不正思惟欲心即起。便淫死尸。行欲已犹故不厌。即担死尸到自住处通夜行欲。晨朝闭户入村乞食。死女亲里。明日持香油樵火欲烧死尸。到其本处不见死尸。复不见鸟兽所食踪迹。遍求不得。开比丘草庵。见死尸在中。尸上看见新行欲处。见已便相谓言。异哉沙门释子。死者尚不舍。况复生人。从今已去宜各防护。莫令沙门得入人舍。此等败物有何道哉。彼比丘寻自疑悔。具白世尊。佛言。比丘汝不闻佛制戒不得行淫耶。比丘答言。我知制戒。但彼是死女。佛言。淫死女。亦犯波罗夷。有三事比丘行淫犯波罗夷。何等三。死眠觉
    尔时世尊告诸比丘。依止毗舍离比丘皆使令集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘于和合僧中受具足戒。不还戒戒羸不出相行淫法。乃至共畜生。是比丘得波罗夷。不应共住。初波罗夷缘讫
    比丘者。受具足善受具足。如法非不如法。和合非不和合。可称叹非不可称叹。满二十非不满。是名比丘义。
    于和合僧中受戒者。若比丘受具足时善受具足。一白三羯磨无障法。和合僧非别众。满十僧若过十。是为比丘于和合僧中受戒。
    不还戒者。欲先明还戒还戒者。是比丘还戒时。若愁忧不乐。心定欲舍沙门法。不乐行比丘事。不乐释种子言。我欲作沙弥。我欲作外道。我欲作俗人受本五欲。若向比丘比丘尼式叉摩尼沙弥沙弥尼外道出家在家俗人言。我舍佛舍法舍僧舍学舍说舍共住舍共利舍经论舍比丘舍沙门舍释种。我非比丘非沙门非释种。我是沙弥是外道是俗人。如本五欲我今受之。是名还戒。
    云何舍佛。舍佛者。舍正觉舍最胜舍一切智身舍一切见舍无余智见舍罗睺罗父舍金色身舍圆光舍三十二相舍八十种好。若舍一一佛名号。皆名舍佛。如是舍佛是名舍戒。若言舍过去未来佛。是不名舍戒。得偷兰罪。若不言舍过去未来佛。直言舍佛者。是名舍戒。若言舍辟支佛。是名舍戒过去未来同如舍佛。又外道一切出家六师弟子各言有佛。若比丘实欲舍此佛。假言舍外道佛。是不名舍戒。得偷兰罪。若戏笑舍佛。得越比尼罪若误说心狂无罪。
    云何舍法。法者非三世所摄。其相常住。所谓无为涅槃离众烦恼。一切苦患永尽无余若言舍此法者。是名舍戒。若言舍过去未来法。是不名舍戒。得偷兰罪。若不称过去未来。直言舍法。是名舍戒。一切外道各自有法。若比丘实欲舍此正法。假言舍彼法者。是不名舍戒。得偷兰罪。若戏笑舍法者。越比尼罪若误说心狂无罪。
    云何舍僧僧者。世尊弟子。僧等向政向智向法。次法向随顺法行。谓四双八辈。信成就。戒成就。闻成就。三昧成就。慧成就。解脱成就。解脱智见成就。应所恭敬为无上福田。若比丘言我舍是僧。是名舍戒。若言舍过去未来僧。是不名舍戒得偷兰罪。若不称过去未来。直言舍僧。是名舍戒。如比丘僧。比丘尼僧亦如是。若言我舍众多比丘是不名舍戒。得偷兰罪。若言我舍过去未来众多比丘。是不名舍戒。得越比尼罪。若不称舍过去未来众多比丘。直言舍众多比丘者。是不名舍戒。得偷兰罪。如众多比丘。众多比丘尼亦如是。若言我舍一比丘。是不名舍戒。得越比尼罪。若言舍过去未来一比丘。是不名舍戒。得越比尼心悔若不称言我舍过去未来一比丘。直言舍一比丘。是不名舍戒。得越比尼罪。如一比丘。一比丘尼亦如是。若言舍和上。是名舍戒。差别如舍僧中说。若言舍阿阇梨。是不名舍戒。得偷兰罪。若言舍过去未来阿阇梨。是不名舍戒得越比尼罪。若不称过去未来。直言舍阿阇梨。是不名舍戒。得偷兰罪。若戏笑言舍。得越毗尼罪。若误说心狂无罪。如彼外道名自称为僧。若比丘实欲舍此僧。假言舍外道僧。是不名舍戒。得偷兰罪。若戏笑言舍僧。得越比尼罪。若误说心狂无罪。
    云何舍学。学有三种。有增上戒学。增上意学。增上慧学。增上戒学者。谓波罗提木叉广略说。增上意学者。所谓九次第正受。增上慧学者。所谓四真谛。彼增上戒学增上意学增上慧学。尽名为学若比丘言舍此学。皆名舍戒。如前舍佛中说。世间各自有学。如工巧书算技术等。皆名为学。若比丘欲舍此学。假言舍彼学者。是不名舍戒。得偷兰罪。如外道各自有学。若比丘欲舍此学。假言舍外道学。是不名舍戒。得偷兰罪若戏笑言舍学。得越比尼罪。若误说心狂舍戒无罪。
    云何舍说。说有三种。若十四日。若十五日。若中间布萨。十四日者。冬第三第七布萨。春第三第七布萨。夏第三第七布萨。一岁中此六布萨。是名十四日。余十八布萨十五日。合二十四布萨。是名十四日十五日布萨。中间布萨者。有比丘布萨时。若僧不和合。一比丘于僧中唱。若僧和合时。当作布萨。若无一比丘唱者。一切僧得越比尼罪。一比丘唱者。一切僧无罪。若十五日不和合。应初日布萨。初日不和合者。二日乃至应十二日布萨。若十二日不和合。应十三日布萨。若十四日应正布萨者十三日。不应作中间布萨。便就十四日布萨。亦是中间布萨。亦名正布萨。若月大者。乃至十三日和合得作中间布萨。若不和合不得。十四日应就。十五日布萨亦名中间布萨。亦名正布萨。何以故。不得频日布萨。应当隔日布萨。是名中间布萨。应十四日布萨者。不得停至十五日。应十五日布萨者。不得逆十四日。若有因缘者。得作布萨。若十四日若十五日若中间布萨。尽名为说若如是言我舍是说是名舍戒。如前舍佛中说。彼诸外道亦各有说。若实欲舍此说。假言舍外道说者。是不名舍戒。得偷兰罪。若戏笑舍说者得越比尼罪。若误说心狂舍说无罪。
    云何舍共住。共住有二种。一者清净共住。二者相似共住。清净共住者。众悉清净共作布萨。是名清净共住。相似共住者。不清净作清净相。与清净者共作布萨。是名相似共住。彼清净共住相似共住。尽名共住。若言我舍共住。是名舍戒。如上舍佛中广说。彼诸外道亦有共住。若实欲舍此共住。假言舍彼共住。是不名舍戒。得偷兰罪。若戏笑说舍共住。得越比尼罪。若误说心狂舍共住者无罪。
    云何舍共利。共利者有二种。一者法利。二者衣食利。法利者。名受诵问答。衣食利者。同受一施。彼法利衣食利者尽名共利。若比丘言我舍此利。是名舍戒。余如上舍佛中广说。若言舍法利。是名舍戒。如上舍佛中广说。若但言我舍衣食利。是不名舍戒。得偷兰罪。若言我舍过去未来衣食利。是不名舍戒。得越比尼罪。若不称过去未来。直言舍衣食利者。是不名舍戒。得偷兰罪。彼诸外道亦有共利。若实欲舍此共利。假言舍彼共利者。不名舍戒。得偷兰罪。若戏笑言舍共利者。得越比尼罪。若误说心狂舍共利者无罪。
    云何舍经论。诸经论有九部。若比丘言我舍此经论者。是名舍戒。若言我舍过去未来经论者。是不名舍戒。得偷兰罪。若不称过去未来。直言舍经论者。是名舍戒。若作伎中。以佛语作歌颂。若言我舍此歌颂中佛语者。是名舍戒。彼诸外道亦有经论。若实欲舍此经论。假言舍。彼经论者。是不名舍戒。得偷兰罪。若戏笑言舍经论者。不名舍戒。得越比尼罪。若误说心狂舍经论者无罪
    复次若比丘言。我舍佛佛舍我。我离佛佛离我。我远佛佛远我。我厌佛佛厌我。我休佛佛休我。如是皆名舍戒。乃至舍诸经论亦如是。是名还戒。
    不还戒者。若瞋恚若卒说。若独说若不了说。若因诤说若独想说。若说前人不解。若向眠者说。向狂者说。向苦恼者说。向婴儿说。向非人说。向畜生说。如是诸说还戒。是不名舍戒。
    戒羸者。彼作是念。我不如舍佛法僧。乃至舍诸经论。彼复作是念。我当作沙弥作俗人作外道。彼心念口言。未决定向他人说。是名戒羸。若说戒羸事者。语语得偷兰罪。复作心念口言。我不如舍佛。乃至言我不如作本俗人。复作是言。我舍佛者胜。乃至我习本俗人者胜。是名戒羸。若说戒羸事。语语得偷兰罪。是名戒羸。
    若戒羸行淫法。淫法者。谓与女人有命三处中行淫初中后受乐。是名行淫法。若比丘戒羸行淫法。得波罗夷罪。不应共住。人女有命及死。三处行淫初中后受乐。如是非人女有命及死。畜生女有命及死。三处行淫三时受乐。是比丘得波罗夷罪。不应共住。若人男有命及死。非人男有命及死。畜生男有命及死。二处行淫三时受乐。是比丘得波罗夷罪。不应共住。人黄门有命及死。非人黄门有命及死。畜生黄门有命及死。二处初中后三时受乐。得波罗夷罪。畜生者。从象马乃至鸡。是名畜生。若犯此畜生者。得波罗夷罪。象身大乃至鸡身小。得偷兰罪。若象身小乃至鸡身大者。得波罗夷罪。是故说乃至共畜生。得波罗夷罪。
    波罗夷者。谓于法智退没堕落无道果分。是名波罗夷。如是未知智等智他心智苦习尽道智尽智无生智。于彼诸智退没堕落无道果分。是名波罗夷。又复波罗夷者。于涅槃退没堕落无证果分。是名波罗夷。又复波罗夷者。于梵行退没堕落无道果分是名波罗夷又复波罗夷者。所可犯罪不可发露悔过。故名波罗夷。若比丘以染污心欲看女人得越比尼心悔。若眼见若闻声。犯越比尼罪。各各裸身相触。得偷兰罪。乃至入如胡麻。波罗夷。若彼身大。虽入不触其边者。得偷兰罪。有众生一道。从是处食。是处大小便。若生若死。若淫此众生。初中后受乐者。波罗夷。若女人身裂为二分。就一一分行淫者。得偷兰罪。若系缚令合行淫者。波罗夷。若女人段为三分。比丘于下分行淫波罗夷。中分行淫偷兰罪。上分行淫波罗夷。若女人身青瘀膖胀。于此行淫者波罗夷。身若坏烂偷兰罪。身全枯乾者亦偷兰罪。若以酥油水渍润不坏行淫者。波罗夷。若形坏偷兰罪。骨琐相连脓血涂着行淫者。犯越比尼罪。白骨枯乾者。越比尼心悔。石木女人画女人。越比尼罪。若比丘不说还戒不说不还戒。若戒羸不说还戒不说不还戒。便作俗人。随其所犯如法治罪。若作外道亦如是。若裹不覆。若覆不裹。亦覆亦裹。不覆不裹。乃至入如胡麻。波罗夷。若比丘不还戒。若戒羸不出相。便作俗人形服而犯罪者。随其所犯得罪。
    若比丘于比丘尼边强行淫者。比丘得波罗夷。若比丘尼受乐者亦波罗夷。若比丘尼于比丘边强行淫者。比丘尼波罗夷。若比丘受乐者亦波罗夷。若比丘比丘展转共行淫。俱波罗夷。若比丘比丘尼共行淫者。俱波罗夷。比丘沙弥展转共行淫。比丘波罗夷沙弥驱出。比丘俗人展转共行淫。比丘波罗夷。俗人不犯。乃至外道亦如是。若比丘三种行淫。人非人畜生。复有三种。女男黄门。复有三种。上中下道。复有三种。若觉若眠若死。皆波罗夷。若比丘眠心狂入定。有母人强就比丘行淫。比丘若觉初中后受乐者。波罗夷。是比丘若眠乃至入定。若母人强就比丘行淫。彼觉已初不受乐中后受乐。亦波罗夷。是比丘若眠乃至入定。若母人强就比丘行淫。彼觉已初中不受乐后受乐者。波罗夷。是比丘若眠乃至入定。若母人就比丘行淫。若比丘觉已初中后不受乐。无罪。云何名受乐。云何名不受乐。受乐者。譬如饥人得种种美食。彼以食为乐。又如渴人得种种好饮。彼以饮为乐受。欲乐者亦复如是。不受乐者。譬如好净之人以种种死尸系其颈上。又如破痈热铁铄身。不受乐者亦复如是。若比丘行淫。若买得若雇得。若恩义得知识得调戏得试弄得未更事。得如是一切。得而行淫者。皆波罗夷。若心狂不自觉者无罪。是故说。若比丘于和合僧中受具戒。不还戒戒羸不出相行淫法。乃至共畜生。是比丘犯波罗夷。不应共住。
    世尊于毗舍离城成佛五年冬分第五半月十二日中食后。东向坐一人半影为长老耶舍迦兰陀子。制此戒。已制。当随顺行。是名随顺法（淫戒竟）


《摩诃僧祇律·比丘僧戒法·1.盗戒之一》

    盗戒之一
    佛住王舍城。广说如上。尔时瓦师子长老达腻伽。劝化立僧房。种种庄严高大妙好雕文刻镂。香油涂地如绀琉璃色。常有供办种种饮食。时有长老比丘来问达腻伽。长老几岁。答言尔所岁。客比丘言。汝小我应是中住。达腻伽既与上座房住。复更劝化起立第二房。复有长老比丘来。如前次第与房。复更劝化起第三房。复有长老比丘来。亦复如前。是时达腻伽念言。我种种辛苦作房而不得住。我当何处复得材木人功更造房舍。常为风雨寒热蚊虻所困苦。办此房始得成已。傍人常待如猫伺鼠。成便见夺。奈何可办。便作是念。我自工巧并有身力。当于仙人山窟边黑石上。烧作完成瓦屋。时达腻伽作是念已。便于仙人窟边黑石上。烧作完成瓦屋种种刻画安施户牖。唯除户扇户钥衣架。余者一时烧成。其色纯赤如优昙钵花。尔时世尊雨后天晴于耆闇崛山侧往来经行。如来佛眼。无事不见。无事不闻。无事不识。以是因缘欲说契经令毗尼久住。知而故问诸比丘。仙人山窟边黑石上。如优昙钵色。为是何等。诸比丘白佛言。世尊。是达腻伽比丘先劝化作僧房。雕文刻镂极好庄严。成已上坐次受。复作第二第三亦复如是。便于仙人山窟边黑石上。私作烧成瓦屋。其色妙好如优昙钵花。今仙人山窟边黑石上者是。尔时世尊告阿难。持我衣来。阿难持衣授与如来。尔时世尊着衣已。往到仙人山窟黑石上。世尊成就最上威仪。所谓行住坐卧。世尊不复用心行此威仪。所以者何。业行功德自然殊胜。非是诸天梵王所能及者。如威仪修多罗中广说。尔时世尊以殊胜威仪往到达腻伽烧成瓦屋所。天神令屋户自开。其户下小。如来平入。虽下不碍小而不迮。尔时世尊入达腻伽烧成屋已。便以金色手合缦掌。摩扪屋壁语诸比丘。汝等观此达腻伽比丘善能严饰作此好屋。是达腻伽比丘。虽得出家犹故不能厌本所习。工巧技术犹未能舍。而复焚烧伤杀众生。又此瓦屋寒则大寒热则大热。能坏人眼令人多病。有是诸患。汝等当坏此屋。莫使当来诸比丘习此屋法。来世比丘当言。世尊在时诸比丘各各自作屋住。是故宜坏。时诸比丘即坏此屋。世尊坏此屋已还耆阇崛山。
    时长老达腻伽比丘从村乞食还见屋已坏。即作是言。谁坏此屋。时有比丘语达腻伽。汝今大得善利。何以故。如来降屈顾临此屋。汝蒙此屋受用之福。世尊知时故坏此屋。时达腻伽闻是语已。喜悦情至。七日之中忘其饥渴。过七日后便作是念。我当何处更得材木起立房舍。瓶沙王木匠大臣耶输陀者。是我本知识。必有材木。即便着入聚落衣持钵。诣耶输陀家共相慰劳言。无病长寿。我欲起立房舍未有材木。汝能见施材木不。大臣答言。家自无材王材亦尽。若迎材至当相给与。达腻伽复言莫作是语。云何王家而言材尽。大臣又言。尊者。若不见信可自往看。时达腻伽即便往诣作所求诸材木。见有五枚飞梯材。即便取二枚持归作屋。先王旧法。五日一游历观府库。金银宝藏宫人倚直。象马栏厩车舆武效。次行木坊见飞梯材少无二枚。即问耶输陀。飞梯材何以少无二枚。答言。大王。尽在不少。如是第二第三案行。复问耶输陀。飞梯材何故少无二枚。答言。大王。尽在不少。王即瞋言。汝不烧我材耶。不持我材与敌国耶。即使有司摄系耶输陀。
    耶输陀被摄已即便思念。近尊者达腻伽。曾来索材无乃持去。即便遣信白达腻伽言。尊者。曾来索材。不持此二枚飞梯材去耶。答言。持来。复遣使白尊者。我坐失此飞梯材故。被摄在狱。尊者。当作方便。自得无过令我早出。达腻伽即报言。汝但白王。先达腻伽比丘从我索材。脱能持去愿敕捡挍。王即遣使唤达腻伽。达腻伽便至王所。长老达腻伽为人端正。仪容详雅天人所敬。王见欢喜即问言。尊者达腻伽。不取我二枚飞梯材耶。答言。我取。王言。尊者云何出家人不与而取。达腻伽言。大王。先与非是不与。王问。谁与。答言。王自见与。王言。尊者。我为国王。虽复多事不忆相见。云何言与。达腻伽言。王不忆初受位时。国中大臣集聚一切河池泉水。一切诸药一切种子以水渍之。白象牙上水滴灌顶拜之为王。王时口自发言。我今为王。国中所有水草树木。施与沙门婆罗门。是故王与。非是不与。王言。尊者。我与国中无守护者。不与有守护者。何得倚傍先言伪辞见诬。王言。放此耶输陀令去。国中诸婆罗门及敬信士女皆欢喜言。善哉尊者达腻伽。方便智慧巧答大王得免斯过。又令耶输陀安隐得出。时王舍城诸不信佛法者。咸有恚言。云何是沙门达腻伽倚傍伪理欺罔于王苟得免罪。恐自今已往我等家中所有材木亦当取去。而言王先见与。当奈之何。如是败人何道之有。
    诸比丘以是因缘具白世尊。佛言。呼达腻伽比丘来。来已佛问达腻伽。汝实取王家飞梯材不。答言。实取。佛言。汝出家人云何他物不与而取。达腻伽言。世尊。王先见与非是不与。佛言。云何王与。达腻伽言。王初登位时。口自发言。国中所有水草树木。施与沙门婆罗门。是故言与非是不与。佛言。痴人。王与无守护者。不与有守护者。今此王材有守护者云何言与。达腻伽汝常不闻佛种种因缘呵责不与取。种种称赞与而后取耶。云何汝今不与而取。达腻伽此非法非律非是佛教。不可以是事增长善法。
    诸比丘白佛言。世尊。云何是达腻伽比丘最初开不与取。佛告诸比丘。是达腻伽不但今日犯最初不与取。过去世时已曾最初犯不与取。诸比丘白佛言。已曾尔耶。佛言。如是。过去世时。此世界劫尽时。诸众生生光音天上。世界还成。光音诸天来下世间。时诸天人行住虚空。以禅悦为食。快乐善住所在游行。身光相照不以日月为明。尔时众生无有昼夜日月。岁数时节。时水既去地味便生如天甘露。时有一贪味轻躁众生。尝此地味觉色香美味。心便贪着。其余众生效而食之。亦觉其美皆共取食。食已其身粗重。退失神通光明悉灭。世间便有日月昏明岁数时节。尔时众生非男非女。食地味久形色并异。其食多者身色粗丑。其食少者身色端正。时端正者自言己胜。见粗丑者轻彼不如。恃端正故便起憍慢。起憍慢罪故地味即灭。更生地肤味如纯蜜。时诸众生皆惊叹言。如何地味忽然而灭。便复相与共食地肤。其食多者形色粗丑。其食少者身色端正。其端正者憍慢转增。如是已后地肤复灭。地肤灭已次生地脂味如石蜜。其食多者丑。食少者好。亦复如前。其端正者倍起慢心。于是地脂忽然复灭地脂灭已。次有自然化生粳米。取已还复不觉增减。朝取暮复。暮取朝复。比丘当知。时诸众生。见地脂灭已遂生忧恼。譬如丈夫忧恼所逼。彼时众生虽心忧怖。而自不知己之过罪。尔时众生复食彼自然粳米。食米渐久便有男女形生。更相染着淫欲转炽遂成夫妇。余众生见已瞋恚打掷。云何世间非法忽生。是会非生天法。从今已后当修善法生天之会。
    佛告比丘。时有众生为非法者。惭愧厌污藏隐不出。或一日二日乃至一月。于是便兴屋舍而自障蔽。为非法故。彼时众生便作是念。我等何为竟日疲苦。不如晨旦并取粳米兼明日食。明日有众生来唤共取粳米。此众生答言我昨并取。彼众生言。此是好法。便相效并取。乃至十日二十日一月二月。以贪意储畜故。粳米变生糠糩朝取处暮则不生。尔时众生便共聚会。聚会已便相谓言。我等本时皆自然飞行。禅悦为食快乐安隐。转食地味。时彼众生未有恶法。以恶法起故地味即灭而地肤生。地肤既生犹香且美。次生地脂乃至粳米犹故香美。我等今日当立制限。分其米地令有畔界。即便封之。此分属我。彼分属汝。时有一众生作是念。若我自取己分不久当尽。宁可少取他分令我分久在。彼诸众生见此众生不与而取。便语之言。汝今云何不与而取。勿复更作。然此众生犹取不止。乃至再三。然彼众生重见如此。便言。云何众生行不与取。乃至再三。从今已往若不与取者。当加刑罚。彼遂不已。便即捉得痛加鞭杖。彼得杖已便大唤言。云何世间有此恶法。使是众生以杖见打。是时打者投杖放地。亦大唤言。云何世间有是恶法。何种众生不与而取。妄有所说不知羞愧。于是世间便有三恶法出。何等为三。一者不与取。二者妄言。三者以杖打人。是为最初三恶法出。
    佛告诸比丘。是时众生最初不与取者。岂异人乎。今瓦师子达腻伽比丘是也。是达腻伽。从过去最初时不与取。今复于我正法中。亦最初不与而取。
    时诸比丘复白佛言。云何是达腻伽比丘。蒙世尊恩被袈裟。瓶沙王见已便放令去。佛言如是。诸比丘是达腻伽比丘。不但今日蒙我袈裟而得免罪。过去世时已蒙我恩着袈裟亦得度脱。过去世时。大海边有睒婆梨树。上有金翅鸟。是鸟身大。两翅相去百五十由旬。是金翅鸟法。以龙为食。欲食龙时。先以两翅搏海令水两擗。龙身便现。即取食之。诸龙常法。畏金翅鸟。常求袈裟着宫门上。鸟见袈裟生恭敬心。便不复前食彼诸龙。尔时是鸟以翅。搏海见龙欲食。龙甚惊怖。便取袈裟戴着顶上寻岸而走。是时彼龙化为人像。金翅鸟化为婆罗门像。追逐此龙而并种种骂言。汝何不早放袈裟。此龙畏死急捉袈裟死死不放。尔时海边有仙人住处。花果茂盛。时龙恐怖无所依怙。便往投趣仙人住处。仙人有大威德。金翅鸟不敢便入。遥向仙人而说偈言
    今此弊恶龙　　自变为人身
    畏死求解脱　　而来入是中
    仙人德力故　　我当忍饥渴
    宁自失身命　　不复食此龙

    尔时仙人作是念。谁说是偈。便起出看。见此龙为金翅鸟所逐。即便说偈。答金翅鸟言
    当令汝长寿　　常食天甘露
    忍饥不食龙　　敬心于我故

    时金翅鸟蒙仙人威神饥渴即除。是时仙人复告金翅鸟。汝坐犯戒受此鸟身。今复习杀当堕地狱。广说十恶乃至邪见。如是一一皆堕地狱畜生饿鬼及阿修罗。汝今宜当共此龙更相忏悔后无余怨。彼即忏悔。忏悔已各还本处。
    佛告诸比丘。尔时仙人者。岂异人乎。即我身是。金翅鸟者。瓶沙王是。龙者。达腻伽比丘是。是达腻伽比丘。本已蒙我袈裟。得脱金翅鸟难。今复蒙我袈裟得脱王难。
    时诸比丘白佛言。云何是瓶沙王。见是达腻伽比丘着袈裟故。放令解脱。佛告诸比丘。不但今日。本已曾尔。诸比丘白佛言。已曾尔耶。佛言如是。过去世时有王。善化人物离诸怨敌。五谷丰熟民多受乐。节义恩良仁德孝慈布施持戒。时彼国有猎象师。其家贫穷又多儿子。儿子各各求索饮食。时猎师妇语其夫言。居家贫穷饥寒如是。何不勤于家业。猎师答妇。欲作何等。妇言。何不勤修先人之业。时彼猎师即办粮食执持猎具到雪山边。时有六牙白象。住在山下。凡生象中有如是智。便自念言。以何等故人欲杀我。欲杀我者以我牙故。是时彼象其祖先死。象取其牙藏着一处。其父续死。复取其牙藏着一处。出群象外仿佯游食。彼时猎师次第游猎。历诸山林遂至象所。象遥见猎师便生念言。是何丈夫乃至此中。将非猎者欲来见杀。即便举鼻招唤猎师。猎师明练相象之法。若我不去此必见害。便至象所。象即问言。汝来何求。猎师即向说其来意。象言。汝更不来者。当给汝所须。猎师答言。我有所得不欲出门。何况至此。
    时象即以先藏祖牙与之。猎师得已欢喜还国。彼作是念我持此牙。归妻子衣食未得几时。我当屏处独自食之。若我强健便有妇儿。一旦无我无五钱分。便持象牙诣酤酒家。时沽酒者遥见彼来。便作是念此何处来。我于今日必得少利。便敷床褥代担象牙请彼令坐。乘彼饥渴与酒令醉。醉复更索便共书券。得酒甚少上券甚多。后日醉醒复更索酒。酤酒者言。何故更索。君似未解当共计钱。若钱有余当更相与。算计既竟无一余钱。彼即念言。我当何处更得钱财。正当入山还杀彼象。即便入山至先象所。象见猎师。问言。何故复来。猎师对象说其来意。象言。先与汝者。今为所在。答言。无智所致放逸用尽。象言。汝能更不放逸者。当复与汝。猎师答言。我已悔前所为何缘重尔。若能更惠真不出门。象复持父牙而用与之。猎师即持象牙还国。复如前法无道用尽。即作是念。当杀彼象。今若往者不令见我。彼大象者于春后月天时大热。入池洗浴。浴已还出。在众象前凉息树下。尔时猎师便以药箭射彼大象。中其眉间血流入眼。象便举头看箭来处。即见猎师便遥诲之。汝弊恶人无有反复。如我今者力能相杀。但恭敬袈裟故不杀汝。即唤猎师汝可速来截取我牙。以身障彼猎师不令余象害之。尔时林中有诸天神。即说偈言
    内不离痴服　　外托被袈裟
    心常怀毒害　　袈裟非所应
    三昧寂无想　　永灭烦恼患
    内心常寂灭　　袈裟应其服

    佛告诸比丘。尔时大象王者。岂异人乎。即今瓶沙王是。猎师者。今比丘达腻伽是。瓶沙王曾已恭敬袈裟故恕彼猎师。今复以达腻伽被袈裟故而不与罪。
    诸比丘复白佛言。世尊。云何是瓶沙王。见达腻伽威仪庠序不起恶心。佛告诸比丘。是瓶沙王。不但今日爱乐威仪不起恶心。诸比丘白佛言。世尊。已曾尔耶。佛言如是。过去世时有王。善化人物离诸怨敌。五谷丰熟民多受乐。节义恩良仁德孝慈。布施持戒泛爱人物。王有一象。名曰大身。凶恶难伏威震远近。时诸敌国莫能当者。有所讨伐皆悉摧破。诸有犯王法者。皆令此象足蹈杀之。王有此象恃之无畏。彼象厩坏。象便逸走到精舍边。见诸比丘威仪庠序。又闻诵经杀生受苦不杀获福。象闻此言。心即调柔。时有罪人犯法应死。王敕有司令象蹈杀。时象以鼻三嗅罪人都无杀心。彼监杀者即以白王。象见罪人直以鼻嗅绝无杀意。王闻此言甚大愁怖。便语来者象审尔耶。答言实尔。王召大臣共论此事。大臣既集。王告之言。吾今为王无能胜者正恃此象。今忽如是当如之何。大臣是时即呼象子而问之言。近象厩坏象至何处。象子答言。至精舍所。大臣聪明豫知此象。见诸比丘必闻经法。心意柔软不欲杀生。便教象子近象厩边。作博戏舍作屠儿舍作囚系舍。汝便系象近此诸舍。彼象见博者张目舞手高声大唤。见彼屠者残杀众生。又见狱囚考掠楚毒。象见是已恶心还生。王送罪人象即蹈杀。尔时诸天即说偈言
    象见善律仪　　又闻罪福声
    善心日夜增　　恶行渐得灭
    习近诸恶业　　先心还复起
    唯有明智人　　直进而不还

    佛告诸比丘。尔时大身象者。岂异人乎。即瓶沙王是。瓶沙王宿世时。曾见比丘威仪庠序爱乐欢喜。今见达腻伽威仪庠序。甚大欢喜不问其罪。
    时达腻伽即作是念。我作第一房。上坐次受驱我令出。第二第三亦驱我出。后续作烧成瓦屋。世尊复敕令坏。取王家材持用作舍。世尊复见种种呵责。徒自辛苦用多事为。自今已后止此苦事。依随众僧苦乐任意。时达腻伽便习无事。昼夜精诚专修道业。得诸禅定成就道果。起六神通自知作证。时达腻伽深自庆慰。而说偈言
    欲得寂灭乐　　当习沙门法
    止则支身命　　如蛇入鼠穴
    欲得寂灭乐　　当习沙门法
    衣食系身命　　精粗随众等
    欲得寂灭乐　　当习沙门法
    一切知止足　　专修涅槃道

    尔时佛告诸比丘。依止王舍城诸比丘皆悉令集。乃至已闻者当重闻。若比丘不与盗取者波罗夷。不应共住。
    复次佛住王舍城广说如上。有一比丘时至着入聚落衣持钵。入城求粪扫衣。于王舍城遍求不得。便至塚间亦复不得。寻水而求亦复不得。最后至浣衣处求。时浣衣者浣衣已竟。别在一处与人共语。时比丘往至衣所。有异男子语浣衣者言。彼出家人欲取汝衣。衣主问言。何道出家。答言。释种出家。浣衣者言。无苦。沙门释子不与不取。须臾比丘便取此衣。向异男子复告浣衣者言。沙门已取汝衣。浣衣者犹故答言。无苦。沙门释子不与不取。时彼比丘便挟衣而去。彼男子复告浣衣者。沙门释子已担衣去。衣主便起看之。咄哉实持衣去。便逐唤言。尊者尊者。是衣是王大臣许长者许。各各有主。愿莫担去。比丘故去犹不放衣。主便骂言。败行沙门。若不还我衣。当如是如是治汝。比丘持衣往至住处。开户以衣敷绳床上闭户而坐。时浣衣者持五种灰逐入祇洹。有余比丘在祇洹门间经行。复有坐思惟者。比丘便谓浣衣者言。何以高声大唤。浣衣者言。今我失衣。何以问我高声唤为。诸比丘言。谁持汝衣去。答言。出家人。即问何道出家。答言。释种子。诸比丘问言。持至何处。浣衣者。言入此房中。诸比丘便往彼房以指打户。唤言。长老开户。彼比丘默然不应。有年少比丘多力强排户入。盗衣比丘即大惭愧低头不语。时年少比丘便于床上取衣而出。以其领数谓浣衣者言。衣数相应不。答言。相应。时诸比丘语浣衣者言。此中出家有种种人。譬如一手五指不齐。杂姓出家何得一种。汝好贤者莫广语人。我等自当上白世尊。时浣衣者即作是言。沙门释子有王者力婆罗门长者力。我向但恐都失此衣。今既还得何所复说。
    时诸比丘以是因缘广白世尊。佛言。唤是比丘来。即便唤来。佛问比丘。汝实尔不。答言。实尔世尊。佛告比丘。汝不闻佛制戒不得不与取耶。世尊我知制戒。自谓城邑聚落。不谓空地。佛言。痴人。聚落中不与空地不与。有何等异。此非法非律非是佛教。不可以是长养善法。
    诸比丘白佛言。世尊。云何是浣衣者不信傍人。为彼比丘所欺耶。佛告诸比丘。是浣衣者。不但今世不信。过去世时亦曾不信。诸比丘白佛言。世尊。已曾尔耶。佛言如是。过去世时有二婆罗门。往南天竺。学外道经论。学已还其本国。当其还时道由旷野经放牧处。见二羝羊当道共斗。羊相触法。将前而更却。时在前行者专愚直信。语后伴言。看是羝羊四脚之兽而用议让。知我婆罗门持戒多闻。数数为我却行开路。后伴答言。婆罗门。汝莫轻信谓羊有议。此非相重开路相避。羊斗之法。将前而更却。在前行者不信其语。为羊所触即时绝倒。伤破两膝闷绝躃地。衣服伞盖裂坏荡尽。彼时有天而说偈言
    衣服裂坏尽　　体伤闷躃地
    此患痴所招　　斯由愚信故

    佛告诸比丘。时前行婆罗门岂异人乎。今失衣者是。时后行婆罗门者。今告异男子是。时羝羊者。取衣比丘是。失衣人先已不信为羊所困今复不信自致失衣。本曾不信后行者语。今虽告诚亦复不信。
    佛告诸比丘。依止舍卫城比丘皆悉令集乃至已闻者当重闻。若比丘聚落空地不与盗数取者。波罗夷不应共住

摩诃僧祇律卷第二


《摩诃僧祇律·比丘僧戒法·1.四波罗夷法之三》

摩诃僧祇律卷第三

        东晋天竺三藏佛陀跋陀罗共法显译

    明四波罗夷法之三（盗戒之余）
    复次佛住王舍城。广说如上。瓶沙王先祖时治罪人法。有作贼者。以手拍头以为严教。贼大惭愧与死无异。后更不作至祖王时治罪人法。有作贼者。以灰围之须臾放去。贼大惭愧与死无异。后更不作。至父王时治罪人法。有作贼者。驱令出城。贼自惭愧与死无异。后更不作。瓶沙王法。有作贼者。驱令出国。以是为教。时有一贼七反驱出。犹故来还劫杀村城。尔时有人捉得此贼缚送与王。白王言。此贼七反驱出。犹故来还劫杀村城。愿王苦治。王告大臣。将是贼去以罪治之。大臣白言。止止大王。王自治罪莫付臣下。何有舍王臣下专辄。大王教令时所尊重。正出于王治法久存。王言。将去截其小指。尔时有司速将罪人急截其指恐王有悔。时王即自试咬指看痛殊难忍。即便遣信敕语大臣。莫截彼指臣答王言。已截其指。王甚愁悔即自念言。我今便为法王之末。非法王始。夫为王者忧念民物。何有人王伤截人指。尔时瓶沙王。疾敕严驾往诣世尊。顶礼佛足却坐一面。白佛言。世尊。我曾祖先王治罪人法。唯以手拍头。次第诸王及至我身。恶法日滋正化渐薄。谬得为王伤截人体。自惟无道愧惧实深。佛告大王。治国盗齐几钱罪应至死。盗齐几钱应驱出国。盗齐几钱应用刑罚。尔时瓶沙王白佛言。世尊。以十九钱为一罽利沙盘。分一罽利沙槃为四分。若盗一分若一分直罪应至死。尔时世尊为瓶沙王。随顺说法示教利喜。示教利喜已。忧愦即除。礼佛而退。
    王去不久。尔时世尊往众多比丘所。敷座而坐告诸比丘。向瓶沙王来至我所。为我作礼于一面坐。而白我言。世尊。我先曾祖治罪人法以手拍头。正化相承乃至我身。我即问言。大王。盗至几钱罪应至死。乃至应罚。王言。十九钱为一罽利沙盘。分一罽利沙盘以为四分。若盗一分若一分直罪应至死。我为瓶沙王随顺说法。欢喜而去。佛告诸比丘。从今当知十九故钱名一罽利沙盘。分一罽利沙盘为四分。若盗一分若一分直。犯波罗夷。
    时诸比丘白佛言。世尊。云何是瓶沙王畏罪乃尔。佛告诸比丘。是瓶沙王。不但今世如是畏罪。过去世时亦曾畏罪。诸比丘白佛言。世尊。已曾尔耶。佛言如是。过去世时。有城名波罗奈。国名迦尸。尔时有王。号曰名称。时国人民皆工巧技术以自生活。所谓伎乐歌颂。或作金银宝器花鬘璎珞严饰之具。或调象马及诸道术。种种工巧无不备悉。以是生活。若无工巧技术者。谓之愚痴。若有作贼者。亦名愚痴。时有一人作贼。国人缚送与王。白言。大王。此人作愚痴事。愿王治之。王言。止止。世人失财世人作贼。我复何用共作恶为。王便思惟当作何方便我治王事。令群臣不知恶法不起。复更思惟自昔以来始有一愚痴人。是愚痴人不能满千。我便命终即将愚人付一大臣。我须千愚痴人用作大会。若当数满白我令知。臣即执持愚人系在一处王寻念言。是愚痴者。将无饥死。便告大臣将愚人来。重告臣曰好看此人莫令羸瘦。着我无忧园中。五欲娱乐伎乐供给。大臣受教。即将愚人如王所敕。尔时复有愚人。闻王捕得愚人。乃至安置无忧园中伎乐供给。便自送身诣大臣所。白言。我是愚痴人。大臣欲取王意。来便送着无忧园中。如是不久其数满千。臣白王言。愚人者数已满千。更须何等当速办之。王闻此言甚大愁忧。昔来久远始有一愚痴人。如何今者未经几时已有千数。将是末世恶法增长。王敕群臣于无忧园中。洒扫烧香悬缯幡盖。备办种种肴膳饮食。臣即如教备王所敕。时王出游。与诸群臣十八部众诣无忧园中。王既坐已问诸群臣。愚人今在何处可唤将来。愚人尽至。王见愚人久在园中。衣被垢腻爪长发乱。即敕群臣。将愚人去。沐浴新衣剪发截甲。然后将来。来已与种种饮食。赐以财宝恣其所须。即敕愚人。汝等还家供养父母。勤修家业莫复作贼。尔时愚人闻王告敕。欢喜奉行。时彼国王即以王位授与太子。出家入山学仙人法。是时国王而说偈言
    本求千愚人　　作会谓难得
    如何未几时　　千数忽已满
    恶法日夜增　　大会于是止
    欲离世恶人　　宜时当出家

    佛告诸比丘。尔时国王名称者岂异人乎。即瓶沙王是。瓶沙王先世以来常畏罪报。今既为王续亦畏罪。诸比丘白佛言。世尊。云何是瓶沙王。教令行已寻复还悔。佛告诸比丘。是瓶沙王。不但今日教令行已寻复还悔。过去世时。亦曾还悔。诸比丘白佛言已曾尔耶。佛言如是。佛告诸比丘。过去世时有婆罗门。无有钱财以乞自活。是婆罗门有妇不生儿子。家有那俱罗虫便生一子。时婆罗门以无子故。念彼那俱罗子如其儿想。那俱罗子于婆罗门亦如父想。时婆罗门于他舍会。或得乳酪及得饼肉。持还归家与那俱罗。又于后时婆罗门妇忽便有娠。月满生子便作是念。是那俱罗生吉祥子能使我有儿。时婆罗门欲出行乞食。时便敕妇言汝若出行。当将儿去慎莫留后。婆罗门妇与儿食已。便至比舍借碓舂谷。是时小儿有酥酪香。时有毒蛇乘香来至。张口吐毒欲杀小儿。那俱罗虫便作是念。我父出行母亦不在。云何毒蛇欲杀我弟。如所说
    毒蛇那俱罗　　飞乌及兔枭
    沙门婆罗门　　系母及前子
    常共相憎嫉　　怀毒欲相害

    时那俱罗便杀毒蛇。段为七分。复作是念。我今杀蛇令弟得活。父母知者必当赏我。以血涂口当门而住。欲令父母见之欢喜。时婆罗门始从外来。遥见其妇在于舍外。便瞋恚言我教行时。当将儿去何以独行。父欲入门。见那俱罗口中有血。便作是念。我夫妇不在。是那俱罗于后将无杀食我儿。瞋恚而言徒养此虫为其所害。即前以杖打杀那俱罗。既入门内自见其儿。坐于庭中欶指而戏。又见毒蛇七分在地。见是事已即大忧悔。时婆罗门深自苦责。是那俱罗善有人情救我子命。我不善观察卒便杀之。可痛可怜。即便迷闷躄地。时空中有天。即说偈言
    宜审谛观察　　勿行卒威怒
    善友恩爱离　　枉害伤良善
    喻如婆罗门　　杀彼那俱罗

    佛告诸比丘。尔时婆罗门者岂异人乎。即瓶沙王是。彼于昔时。以曾轻躁作事寻悔今复如是。佛告诸比丘。依止王舍城比丘皆悉令集。乃至已闻者当重闻。若比丘于聚落空地。不与取随盗物。王或捉或杀或缚或摈出言。咄男子汝贼耶汝痴耶。比丘如是不与取者。波罗夷不应共住（第二戒缘竟）
    比丘者。比丘名受具足善受具足。一白三羯磨无遮法和合十众。十众已上年满二十。此名比丘。
    聚落者。聚落名若都墙围绕。若水渠沟堑篱栅围绕。又复聚落者。放牧聚落。伎儿聚落。营车聚落。牛眠聚落。四家及一积薪亦名聚落。
    空地者。空地名垣墙院外。除聚落界余者尽名空地。聚落界者。去篱不远。多人所行踪迹到处。是名聚落界。如是水渠沟堑篱栅外。除聚落界余者尽名空地。放牧聚落者。最边巷舍外。除聚落界余者尽名空地。伎儿聚落者。最边车外。除聚落界余者尽名空地。营车聚落者。最边车外。除聚落界余者尽名空地。牛眠聚落者。最边家外。除聚落界余者尽名空地。四家及一积薪聚落者。最边家外。除聚落界余者尽名空地。
    不与者。若男若女若黄门二形在家出家。无有与者盗心取。随盗物者。物有八种。一者时药。二者夜分药。三者七日药。四者尽寿药。五者随物。六者重物。七者不净物。八者净不净物。是名为八。
    取者。取名捉物移离本处。是名为取。
    随其所盗者。不如十六督监。盗取王家一枚小钱。买瓜食之为王所杀。王无定法自随其意。或小盗便杀。或盗多不死。当如世尊问瓶沙王法。大王治国。盗齐几钱至死。几钱驱出几钱刑罚。瓶沙王答佛。十九钱为一罽利沙盘。一罽利沙盘分为四分。若取一分若取一分直。罪应至死。今随所盗义以此为准。
    王者。王名刹利婆罗门长者居士受职为王。
    王捉者。王使人执或捉其手及余身分。是名捉。
    杀者。夺其命是名为杀。
    缚者。或以屋缚。或以城缚。或以材缚。或着锁绊。或着杻械。是名为缚。
    摈出者。驱出聚落驱出城驱出国。是名摈出。
    咄男子。汝贼汝痴汝愚痴者。呵责之辞。
    比丘如是者。犯波罗夷不应共住。波罗夷者。谓于法智退没堕落无道果分。是名波罗夷。如是乃至尽智无生智。于彼诸智退没堕落无道果分。是名波罗夷。又复波罗夷者。于涅槃退没堕落无证果分。是名波罗夷。又复波罗夷者。离于不盗法退没堕落。是名波罗夷。又复波罗夷者。所可犯罪不可发露悔过故。名波罗夷。
    时药者。一切根一切谷一切肉。根者。治毒草根藕根篼楼根芋根萝葡根葱根。是名根。谷者。有十七种。一稻二赤稻。三小麦四穬麦。五小豆六胡豆。七大豆八豌豆。九粟十黍。十一麻子十二姜句。十三阇致。十四波萨陀。十五莠子。十六脂那句。十七俱陀婆。是名十七种谷。肉者。水陆虫肉。云何水虫。水虫者。鱼龟提弥只罗修罗修修罗修修磨罗。如是等水中诸虫可食者。是名水虫。云何陆虫。陆虫者。两足四足无足多足。如是等名陆虫。如是根食谷食肉食。皆名时食。何以故。时得食。非时不得食。是名时食。若比丘盗心触时药。犯越比尼罪。动彼物得偷兰罪。离本处满者波罗夷。
    夜分药者。十四种浆。一庵罗浆。二拘梨浆。三安石榴浆。四巅哆梨浆。五蒲桃浆。六波楼沙浆。七揵揵浆。八芭蕉浆。九罽伽提浆。十劫颇罗浆。十一婆笼渠浆。十二甘蔗浆。十三呵梨陀浆。十四呿波梨浆。此诸浆。初夜受初夜饮。中夜受中夜饮。后夜受后夜饮。食前受至初夜饮。是故名夜分药。若比丘盗心触夜分药。犯越比尼罪。动彼物偷兰遮罪。离本处满者波罗夷。
    七日药者。酥油蜜石蜜脂生酥。酥者。牛水牛酥羖羊羺羊酥骆驼酥。油者。胡麻油芜菁油。黄蓝油阿陀斯油。菎麻油。比楼油。比周缦陀油迦兰遮油。差罗油阿提目多油。缦头油大麻油。及余种种油。是名为油。蜜者。军荼蜜布底蜜黄蜂蜜黑蜂蜜。是名为蜜。石蜜者。盘拖蜜那罗蜜缦阇蜜摩诃毗梨蜜是名石蜜。脂者。鱼脂熊脂罴脂修修罗脂猪脂。此诸脂无骨无肉无血无臭香无食气。顿受听七日病比丘食。是名脂。生酥者。牛羊等诸生酥。净漉洗无食气。顿受听七日病比丘食。此诸药清净无食气。一时顿受得七日服。故名七日药。若比丘盗心触七日药。越比尼罪。动彼物偷兰罪。离本处满者波罗夷。
    尽寿药者。呵梨勒毗醯勒阿摩勒。荜茇胡椒姜。长寿果仙人果。乳果豆色果。波罗悉多果盘那果。小五根大五根一切盐。除八种灰余一切灰。除石蜜滓地余一切地。此诸药无食气。顿受病比丘终身服。是名终身药。若比丘盗心触终身药。越比尼罪。动彼物偷兰罪。离本处满者波罗夷。
    随物者。三衣尼师檀覆疮衣雨浴衣。钵大揵鎡小揵鎡钵囊。络囊漉水囊二种腰带。刀子铜匙钵支鍼筒。军持澡罐盛油支瓶。锡杖革屣繖盖扇。及余种种所应畜物。是名随物。复有俗人随物。军器刀杖衣服。及余种种白衣所畜众物。亦名随物。若比丘盗心触随物。得越比尼罪。动彼物偷兰罪。离本处满者波罗夷。
    重物者。床卧具及余重物。床卧具者。卧床坐床小褥大褥拘氎枕。及余重物者。一切铜器一切木器竹器一切瓦器。铜器名者。铜瓶铜釜铜镬铜杓。及余种种铜器。是名铜器。木器竹器者。木臼木瓶木盆木碗木杓。竹筐竹席乃至竹筥。及余种种一切木器竹器。是名竹器木器。瓦器者。从大瓮乃至灯盏。是名瓦器。床卧具及种种余物。是名重物。若比丘盗心触此重物等。得越比尼罪。动彼物偷兰罪。离本处满者波罗夷。
    不净物者。钱金银。比丘不得触故名不净物。若比丘盗心触不净物。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。
    净不净物者。真珠琉璃珂贝珊瑚颇梨车磲马瑙璧玉。是诸宝物得触不得着故。名净不净物。若比丘盗心触此净不净物。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。
    复有十六种物。地地中物。水水中物。船船中物。乘乘中物。四足四足上物。两足两足上物。无足无足上物。虚空虚空中物。
    云何地。金矿银矿赤铜矿铅锡矿白鑞矿。空青雌黄石胆盐石灰赤土白墡。乃至瓦师取土地。是名地。若比丘盗心触此诸地者。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。
    地中物者。若人藏物着地中。所谓钱金银颇梨珂贝真珠车磲马瑙。酥瓶油瓶石蜜瓶。根茎枝叶果等诸药。乃至八种物藏着地中。是名地中物。若比丘盗心触此地中物者。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。
    水者。水有十种。河水池水。井水龙渊水。清水温泉水。不病水雨涝水。空中水长流水。有处水贵有处水贱。或一钱得四五瓶。或一切所有物得一瓶。如近村城邑而有好水。一钱得五六瓶。有估客远行路由旷远。或五由旬或十乃至五百由旬。道路无水。彼诸估客皆各负水去。或有自供或有卖者。时有一估客水少不足。为热渴所逼。便作是念。若我存者自能得钱。若我渴死钱复何用。尽以钱物买一瓶水。时有比丘随估客行。估客常供给比丘水。未至所在水便欲尽。时估客语比丘言。道路犹远水复欲尽。尔许水以供尊者。尔许水我自当饮。如估客所施。比丘应当如其量饮若盗心多饮。满者波罗夷。不满者偷兰罪。估客复言。今供给尊者水饮。愿莫与他。时有老病人。为热渴所逼。来从比丘乞水饮。比丘慈心给彼病者。作是思惟。主人虽作是言彼病可愍。我今以水施之。主人故当不见怪责。以同意故不犯。有人乘船载水。比丘为渴所逼。盗心触彼船上水者。得越比尼罪。若以钵若揵鎡盛彼水。未离船者偷兰罪。若持水去身衣尽离船。满者波罗夷。穿彼水器得越比尼罪。若以筒就穿孔饮水。满者波罗夷。若稍稍饮数数止者。口口偷兰罪。若水器先有塞孔。以盗心拔塞。得越比尼罪。水注器中得偷兰罪。若水注断满者波罗夷。若水连注未断。即起悔心畏犯重罪。还以水倒本器中者偷兰罪。若欲合船盗者。顺牵船尾过船头处波罗夷。若倒牵船者。船头过船尾处。若右边傍牵左过右者。波罗夷。若左边傍牵亦如是。若小船易动。比丘盗心触者。得越比尼罪。若动彼小船偷兰罪。若离本处满者波罗夷。若人有溉灌渠流水。或一宿直一钱。乃至二三四五钱。若比丘若为佛法僧自为有盗心坏彼渠者。得越比尼罪。水流入田偷兰罪。满者波罗夷。若比丘不欲直坏渠。方便假牵塼木令水决出。牵时得越比尼罪。水流入田偷兰罪。满者波罗夷。若作方便驱牛羊骆驼坏渠者亦如是。若比丘嫉妒心坏渠弃水者。得越比尼罪。
    若比丘共估客行旷野中。有人言明后日当至水。时有估客大担水行。比丘甚渴乞水不得。便瞋恚言。弊恶人汝何乃悭贪。多持水行亦不能自饮。亦不与畜生。亦不与沙门婆罗门。不久当弃。何用水为。比丘便坏彼水器。以恶心故得越比尼罪。若人家中以器储水。若比丘亲里知识被烧。比丘以盗心取水救火。若触得越比尼罪。动彼水器得偷兰罪。以水浇火满者波罗夷。若忆念言当还水。若与直取用。不犯。若彼家被烧。即以彼水助浇火者。不犯。若时世遭旱十年二十年。有人守护池水若井水。比丘以盗心持器取水。触彼水者越比尼罪。盛水时偷兰罪。若担水离池。满者波罗夷。若池有院闭门。比丘以盗心持筒遥饮水。水连续不断。满者波罗夷。口口饮息者。口口偷兰罪。若井水比丘以盗心下罐时。得越比尼罪。若水入器时得偷兰罪。持水离井。满者波罗夷。有诸外道家以器储水。其家被烧外道荒惧。比丘尔时便作是念。如是如是子恶邪外道。常妒佛法毁呰沙门释子。今当中汝。便前以杖打水器破。以恶心坏他物故。得越比尼罪。有诸名水。所谓瞻波国有恒水。王舍城有温泉水。巴连弗邑有恕奴河水。波罗奈国有佛游行池水。沙只国有玄注水。舍卫城有蒲多梨水。摩偷罗国有摇蒲那水。僧伽舍国有石蜜水。有诸贵人。遣使取此诸水在道止息。有比丘为渴所逼。以盗心触彼水者。得越比尼罪。水入器中偷兰罪。若水注断满者波罗夷。若水注未断。中起悔心畏犯重罪。以水还倒本器者。得偷兰罪。有诸贵人。游戏园中作香池水。有比丘以盗心取彼水。而水不直钱。计其香价随时犯罪。是谓水。
    水中物者。有物在水中生。所谓优钵罗钵昙摩拘物头分陀利须健提藕根等。及余种种水生物。若比丘以盗心触此诸水中生物者。得越比尼罪。若动彼物得偷兰罪。若离本处满者波罗夷。若一花直满者波罗夷。不满者一一偷兰罪。但取花着地。未波罗夷。花束大重不能胜曳去虽远。未波罗夷。举离地波罗夷。乃至一切水生物亦复如是。若诸贵人于游戏浴池中。作金银花及诸戏船凫雁鸳鸯异类之鸟。若比丘以盗心触彼物时。得越比尼罪。若动彼物得偷兰罪。若离本处满者波罗夷。若复持金银琉璃车渠。马瑙珊瑚琥珀珂贝赤宝及余八种。若人持此众物。藏着水中。比丘以盗心。触彼物者。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。是名水中物。
    船物者。毗俱罗船俱呵吒船。拔瞿梨船毗尸伽船。马面船象面船。鱼面船羊面船。或一重乃至七重。或有壁或无壁者。若载象船载马船。载财物船载瓦器船。载皮船载铁器船乃至捭筏。若是船筏系着一处。若比丘盗心触彼船。得越比尼罪。若动彼船偷兰罪。离本处波罗夷。虽复断绳船。未离本处者偷兰罪。虽复离处未断绳者。亦偷兰罪。若断绳离本处者波罗夷。若本欲盗船不盗物。畏人觉故合物乘去。虽离本处未波罗夷。若舍物已船离本处波罗夷。若本欲盗物不盗船。畏人觉故合船乘去。未波罗夷。舍船已持物去者波罗夷。若欲船物合盗者。船离本处波罗夷。若欲水底持去者。没时波罗夷。若有人系船岸边于屏处坐。有比丘欲盗船。时有余人语船主言。有出家人欲盗汝船。时船主问言。何道出家。答言。沙门释子。船主言无苦。沙门释子不与不取。是时比丘身以触船时。异人复语船主言。是比丘已取汝船。船主便疑。是比丘将无欲盗我船耶。即起问言。尊者欲作何等。时比丘默然不应。便以篙擿船而去。船主追唤言尊者莫乘船去是船是王若大臣若婆罗门长者居士许。是作福船是渡人船。又复恐怖比丘言。弊恶人汝若乘我船去者。我后当苦治汝。是比丘虽乘船去远。而船主不作失想。比丘亦不作得想。未波罗夷。船主若作失想。比丘作得想者。波罗夷。
    若船主系船着岸边。有客比丘来语船主言。长寿。借我船渡。船主答言。我独一人那得相渡。比丘复言。长寿。我食时欲至莫令我失食。汝今渡我者。便为与我食便为施我乐。我今与汝今世后世更互相渡。船主复言。汝亦无雇直。云何而欲虚渡。汝脚如饿乌东西不住。谁当渡汝。比丘又复卑辞苦求。船主复言。自可度。尊者今正一人何办相渡。比丘答言。长寿。汝但捉柁我自作力。船主即许便唤大德上船。彼至河中。比丘捉杖便打彼船主骂言。弊恶人敢毁辱沙门释子。骂讫复打船主手臂脚膊伤破劳熟，已便排着水中。得偷兰罪。船主若死。比丘先有杀心者波罗夷。若先无杀心偷兰罪。尔时比丘若盗彼船。若盗行具满者波罗夷。不满偷兰罪。若比丘恶心沈彼船。若破彼船。若放随流去。以坏失他物故。得越比尼罪。有人为福故。常以船渡人。比丘若渡。应系着岸边令后人得渡。若比丘盗彼船。若行具满者波罗夷。若没着水中。若破若放令随流去。得越比尼罪。比丘若乘筏渡至彼岸。当牵筏着岸上现处令后人得渡莫着屏猥处。是名船物
    船上物者。船上所有诸物谓金银真珠钱财虎珀琉璃珂贝珊瑚车磲赤宝缕劫贝。乃至一切衣服谷食及八种物。若覆藏若不覆藏。比丘以盗心触彼船上诸物。得越比尼罪。若动彼物者偷兰罪。若离本处满者波罗夷。
    乘者。若车乘若舆若辇若步挽车乃至小儿戏车。是名为乘。若盗两轮车顺牵后过前。满者波罗夷。若逆推前后过。满者波罗夷。若傍牵左轮过右轮。右轮过左轮。满者波罗夷。若比丘坏彼乘稍稍取若盗一一木。满者波罗夷。不满者偷兰罪。若小乘可全檐去者。若触得越比尼罪。动彼乘偷兰罪。若离本处满者波罗夷。是名乘物。
    乘上物者。若师子皮覆虎皮覆黄钦婆罗覆。及诸种种覆物。一切敷具一切庄严乘物。乘上一切物者。所谓金银琉璃车磲马瑙真珠珂贝珊瑚琥珀及赤宝等。衣被饮食及八种物。若覆藏若不覆藏。比丘以盗心触彼物者。越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。是名乘上物。
    四足物者。所谓象马驼牛驴骡羊乃至鼠狼。若比丘欲盗象。若牵若驱举一足乃至三脚。偷兰罪。四足离本处满者波罗夷。如是马驼乃至羊亦如是。若小可全担者。若触得越比尼罪。若动者偷兰罪。若离本处满者波罗夷。是名四足物。
    四足上物者。庄严象具乃至庄严鼠狼具及八种物。若覆藏若不覆藏。若比丘以盗心触此诸物。越比尼罪。若动彼物得偷兰罪。若离本处满者波罗夷。是名四足上物。
    两足物者。所谓人及鸟等。若比丘盗彼人。及诱去若刀杖驱。举一足偷兰罪。举两足波罗夷。若小可担负者。若触越比尼罪。若动偷兰罪。若离本处满者波罗夷。乃至鸟亦如是。是为两足物。
    两足上物者。所谓女人庄严具。男子庄严具。乃至鹦鹉鸟庄严具。女人庄严具者。钗钏衣服等。男子庄严具者。衣冠璎珞等。乃至鹦鹉鸟庄严具者。种种珠铃等系其颈脚。及余八种物。若覆藏若不覆藏。比丘以盗心触彼两足上物者。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。是名两足上物。
    无足物者所谓蛇蟒食花食果食肉吸气等。蛇若着瓶中若着箧中。有一比丘。本是弄蛇师后出家。此比丘欲盗彼蛇。即欲取蛇。恐其主觉。举箧持去。未波罗夷。若出蛇离箧。满者波罗夷。若本欲盗箧不盗蛇。畏主觉故合蛇持去。未波罗夷。若弃蛇持箧去。满者波罗夷。若欲蛇箧合盗者。担去离本处满者波罗夷。若盗瓶中蛇。蛇尾未离瓶口者。未波罗夷。若头尾都离满者波罗夷。若瞋嫌彼便骂言。恶人何以笼系众生。即开瓶令蛇得出者。得越比尼罪。比丘盗心触无足物者。越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。是名无足物。
    无足上物者。所谓金银真珠车磲琥珀珊瑚珂贝琉璃赤宝。乃至八种物。若覆藏若不覆藏。人畏是无足物故无敢取者。比丘以盗心触此无足上物者。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。是名无足上物。
    虚空物者。所谓庵罗树薝卜树。阎浮树椰子树。只波罗树龙花树吉祥果树乃至一切诸花果树。若比丘。以盗心盗此诸树。若一树满者波罗夷。不满者随其拔树栽偷兰罪。若拔树栽积在一处。未波罗夷。举离地满者波罗夷。若重不能胜。曳去不离地。虽远未波罗夷。若举离地波罗夷。若比丘盗心触此虚空物。得越比尼罪。若动偷兰罪。若离本处满者波罗夷。是名虚空物。虚空中物者。所谓庵罗果乃至吉祥果。若比丘盗心食此诸果。若食一果满者波罗夷。若不满者口口偷兰罪。比丘动树落果在地。未波罗夷。若取果持去满者波罗夷。二人偷果。一人上树落果一人在下拾果。未波罗夷。若树上人下树。持果去满者波罗夷。取一切诸果亦如是。若佛生处。若得道处。转法轮处。尊者阿难大会处。罗睺罗大会处。般阇于瑟大会处。是诸处皆种行树。树上各各以众宝庄严其树。及八种物。若覆藏若不覆藏。若比丘以盗心触彼众宝者。得越比尼罪。动彼物偷兰罪。若离本处满者波罗夷。是名虚空中物。是谓十六种物。若比丘以盗心触彼物。越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷
    复有十三种分齐物。何等十三。一物分齐。二处分齐。三不定分齐。四垣墙分齐。五笼分齐。六寄分齐。七杂分齐。八幡分齐。九相因分齐。十杙分齐。十一园分齐。十二贼分齐。十三税分齐。
    物分齐者物有八种。何等八。一时药。二夜分药。三七日药。四终身药。五随物。六重物。七不净物。八净不净物。是名物分齐。若比丘以盗心触此诸物。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。
    处分齐者。地地中物。水水中物。船船中物。乘乘中物。四足四足上物。两足两足上物。无足无足上物。空空中物。是名处分齐。若比丘盗心触此诸物。得越比尼罪。若动彼物偷兰罪。若离本处满者波罗夷。
    不定分齐者。如所说知而妄语波夜提。非知而妄语皆波夜提。或知而妄语波罗夷。或知而妄语僧伽婆尸沙。或知而妄语偷兰罪。或知而妄语越比尼罪。或知而妄语波夜提。知而妄语波罗夷者。若比丘不实得过人法。自言我得阿罗汉。是知而妄语。非波夜提是波罗夷。知而妄语僧伽婆尸沙者。若比丘以无根波罗夷罪。谤清净比丘。是知而妄语。非波夜提是僧伽婆尸沙。知而妄语偷兰罪者。比丘说言。我阿罗汉。是知而妄语。非波夜提是偷兰罪。知而妄语越比尼罪者。比丘自作是言。谓我是阿罗汉耶。是知而妄语。非波夜提是越比尼罪。知而妄语波夜提者除上尔所事。余一切妄语者。此是知而妄语波夜提。又复有伤杀草木波罗夷。有伤杀草木偷兰罪。有伤杀草木。波夜提。有伤杀草木波罗夷者。如树木花果有主守护。比丘盗心取伤杀草木。非波夜提满者是波罗夷。伤杀草木偷兰罪者。若树木花果有主守护。比丘盗心取。若不满者非波夜提是偷兰罪。伤杀草木波夜提者。伤杀一切草木波夜提。又复非一切非时食波夜提。有非时食波罗夷。有非时食偷兰罪。有非时食波夜提。非时食波罗夷者。若比丘盗心取他食非时噉。满者非波夜提是波罗夷。非时食偷兰罪者。若比丘盗心取他食非时噉。不满者非波夜提是偷兰罪。非时食波夜提者。若比丘以理得食非时噉。波夜提。又复饮酒非一切波夜提。有饮酒波罗夷。有饮酒偷兰罪。有饮酒波夜提。饮酒波罗夷者。若比丘盗心取他酒饮。满者波罗夷。饮酒偷兰罪者。若比丘盗心取他酒饮。不满偷兰罪。饮酒波夜提者。若比丘以理得酒饮者。波夜提。若比丘于不定分齐物。若盗心触。得越比尼罪。若动彼物偷兰罪。若离本处。满者波罗夷。是名不定分齐。
    垣墙分齐者。象厩马厩驼厩驴牛羊栏。芦卜园菜园瓜园甘蔗园。若比丘盗心取彼象。象举一足乃至四足度厩门。身分未离门者偷兰罪。身分离门波罗夷。乃至驴亦如是。若比丘盗心取他羊。驱羊惊走瞋羊打杀者波夜提。若比丘割肉掷篱外。未波罗夷。比丘出篱外担肉离地。满者波罗夷。若就栏中食肉。满者波罗夷。若比丘二人盗羊。一人篱外一人篱内。割肉掷栏外。未波罗夷。彼出已举肉离地。满者波罗夷。若比丘盗心取芦卜根。若拔一根。满者波罗夷。若不满者。拔时根根偷兰罪。若拔积大聚。未波罗夷。持举离园。波罗夷。若拔束大重不能胜曳去。虽远未波罗夷。若离地满者波罗夷。一切菜乃至瓜亦如是。若比丘盗心取他甘蔗时食一甘蔗。满者波罗夷。若不满者根根偷兰罪。若截着篱外时。未波罗夷。是波夜提。若出园持去。满者波罗夷。若比丘以盗心作巧诈。以甘蔗系脚曳去。虽远未波罗夷。若离地满者波罗夷。若比丘一人园外一人园内。掷甘蔗园外。未波罗夷。若彼出已举离地。满者波罗夷。若比丘持甘蔗去时。茎叶触园未离者。未波罗夷。离已波罗夷。若比丘盗心触此诸物。得越比尼罪。若动彼物偷兰罪。若离本处。满者波罗夷。
    笼分齐者。所谓鹦鹉等种种鸟。师子等种种兽。若比丘盗心取彼诸鸟时。若欲盗鸟不盗笼。畏人觉故合笼持去者。未波罗夷。若舍笼持鸟去。满者波罗夷。若欲盗笼不盗鸟。畏人觉故合鸟持去未波罗夷。若出鸟持笼去。满者波罗夷。若笼鸟合盗者持去离本处。满者波罗夷。若比丘盗心取鸟内手笼中。得越比尼罪。挽一脚出偷兰罪。两脚出翅尾未出笼口。未波罗夷。离已满者波罗夷。若比丘盗心取师子内手栏中。越比尼罪。挽一脚出偷兰罪。乃至四脚出尾未离栏。未波罗夷。离已波罗夷一切兽亦如是。若比丘盗心触彼笼分齐物。得越比尼罪。若动彼物偷兰罪。若离本处。满者波罗夷。
    寄分齐者。若和上阿阇梨弟子知识。寄物互相饷致。若钵若衣及余诸物。若受寄者作是念。寄者已远。所与者不知。此物我自取。即生盗心取。从地着膝上。从膝着地。从左肩着右肩。乃至从头着肩。一一移。满者波罗夷。若比丘受寄已。或渡河或渡池。或渡涝水或复逢雨。恐衣湿故便出看之。见彼衣好作是念言。彼寄者已远。前人不知。此物我当自取。即生盗心取。从地着膝上。从膝着地。从左肩着右肩。乃至从肩着头。一一移。满者波罗夷。彼受寄比丘随道行。见异比丘从前而来。便问异比丘。长老何处来。答言某处来。问识某比丘不。答言识。复问某比丘平安不。答言已死若泥洹。此诸衣物应属现前僧。若受寄比丘知法多诈。便作是念。我何为与是比丘分。默舍异比丘去。离见闻处便说是言。某甲比丘无常若般涅槃。彼比丘有是衣钵若余杂物。现前僧应分。现前无僧我今应受。受已是比丘诈心故独受。得越比尼罪。受寄比丘乘船欲渡水。有异比丘从彼岸渡来。此比丘问言。汝从何处来。答言从某处来。又问识彼比丘不。答言识。复问某比丘平安不。答言若死若般泥洹。尔时此诸衣物应属现前僧。是比丘知法多诈。乃至诈心羯磨得越比尼罪。若受寄比丘乘船渡水在于中流。有异比丘从彼来渡。中流相遇。此比丘问言。长老从何处来。乃至诈心羯磨得越比尼罪。若受寄比丘到彼岸下船。有异比丘从彼始欲上船。乃至诈心羯磨得越比尼罪。受寄比丘上岸去。有异比丘从彼道来。问言。长老何处来。答言某处来。乃至诈心羯磨得越比尼罪。是比丘若思惟。当前看多有同名者竟。知云何须至彼处。至彼处已复问彼比丘平安不。即答言。若死若般泥洹。尔时衣物应属现前僧。是比丘知法多诈。便作是念。是衣何为与多人共分。密唤知识比丘出界外作是言。某甲比丘无常若般泥洹。所有衣钵及众杂物。应现前僧分。我今现前我等应受。受已诈心羯磨故。得越比尼罪。比丘若作是念。此衣钵本不语我与塔与僧。所与者已死已般泥洹。持是物还本比丘者无罪。是名寄分齐。若比丘盗心触此寄分齐物。得越比尼罪。乃至离本处。满者波罗夷。
    杂物分齐者。如放牧人放杂种种畜生。所谓若象若马若牛若驼若驴若羊等。象者象有多种。若良善好色健走者。若比丘盗心取象。骑已摄钩牵向一方。若欲向东方象狂趣南西北方。未波罗夷。若盗心取象欲向南方。若象狂趣西北东方。未波罗夷。西北方亦如是。若欲盗象向东。象即向东者波罗夷。南西北方亦如是。若先无定方随处而去。象举四足则波罗夷。马者马有多种。有良善好色健走者。若比丘盗心欲取此马。乘马已欲向东方。马狂趣南西北方。未波罗夷。如是南西北方亦如是。马随方去如上说。若无定方随处而去者。马举四足波罗夷。若比丘盗良马乘走。而马主觉即乘马逐。其主不作失想。比丘不作得想。未波罗夷。若马主作失想。比丘不作得想。未波罗夷。若马主作失想。比丘作得想。波罗夷。若比丘盗心。若以盐若以草。诱他马将去。离见闻处波罗夷。牛者牛有多种。有良善软毛好色健走者。若比丘以盗心持杖驱牛向东方。犯不犯如象中说。乃至若牛主觉已追逐。其主不作失想。比丘不作得想。未波罗夷。若牛主作失想。比丘作得想者。波罗夷。若盗心以盐以草。诱他牛将去。若长绳牵去离见闻处。波罗夷。如牛余驼驴羊亦如是。是为杂分齐。若比丘盗心触此杂分齐者。得越比尼罪。乃至离本处。满者波罗夷。
    幡分齐者。若佛生处。得道处。转法轮处。阿难大会处。罗睺罗大会处。般遮于瑟大会处。是诸大会处种种庄严。悬缯幡盖及众宝铃。若比丘盗心取幡解绳一头。未波罗夷。解两头已。满者波罗夷。若比丘盗心诈分布诸幡。处处间取。未波罗夷。取已持去。满者波罗夷。若比丘盗花鬘解一头。未波罗夷。解两头竟。满者波罗夷。若二比丘闇处盗幡俱不相知。各从一头解绳收摄。共合中间相问汝是谁。怖畏舍幡而走。得偷兰罪。此二比丘互相问时。各言偷幡便共盗取。满者波罗夷。若众多色幡共一绳大重。各解一头堕地。担不能胜从地曳去。虽远未波罗夷。举离地时。俱波罗夷。若此比丘作是念。此庄严塔物。取者大罪。我唯须一色物。即取一色物。满者波罗夷。若言我须半色。取半色不满偷兰罪。满者波罗夷。若二比丘闇处盗幡俱不相知。各从一头解绳收摄。共合中间相问汝是谁。怖畏舍幡而走。得偷兰罪。有比丘晨朝绕塔。见此幡在塔下。便盗心持去。满者是比丘波罗夷。有人供养菩提树七宝庄严。金银珠镊种种幡花。金绳连绵金锁悬铃。博山金光以用供养。若比丘盗心取彼诸物。满者波罗夷。又复诸外道塔亦种种缯彩供养。比丘盗心取。满者波罗夷。若风吹落地。知是塔上供养具者不应取。若风吹远处尘垢黑污。作粪扫想取者无罪。若天寺中有杂衣物。比丘盗心取。满者波罗夷。若风吹远处尘垢黑污。粪扫想取者无罪。是名幡分齐。若比丘盗心触此幡分齐物。得越比尼罪。若动彼物偷兰罪。若离本处。满者波罗夷。
    相因分齐者。若长者家。有不收敛物在异处。所谓衣服璎珞等。是时比丘将沙弥入长者家。时此比丘盗心取长者衣物。内着囊中令沙弥担去时。得越比尼罪。沙弥持去出家界时偷兰罪。作得想满者波罗夷。时主人觉语比丘言。长老作何等。答言长寿。我为自动手耳。作是语时得越比尼罪。使俗人持去亦如上说。如因长毛羊中持物去亦如是。若比丘入长者家。犊子见比丘衣色。谓是其母来趣比丘。比丘应驱还。若以盐若以草诱彼犊子。得越比尼罪。将未出界得偷兰罪。出界已波罗夷。若比丘食时盗心取比坐揵鎡。着自钵中令弟子持去。得越比尼罪。弟子出界偷兰罪。若作得想波罗夷。若彼比丘觉已即语长老。作何等。答言。我戏弄耳。作是语得越比尼罪。若比丘共估客共行。复有估客从彼而来。中道相遇共宿一处。比丘夜中起盗心。捉他车系着他车。捉他男系着他男。捉他女系着他女。捉他小儿系着他小儿。欲令各各相牵而去。作是方便得越比尼罪。出住处界得偷兰罪。作得想波罗夷。是名相因分齐物。若比丘盗心触此相因分齐物。得越比尼罪。若动彼物得偷兰罪。若离本处满者波罗夷。
    杙分齐者。若佛生处。得道处。转法轮处。阿难大会处。罗睺罗大会处。般遮于瑟大会处。是诸精舍内庄严校饰。处处椓杙悬杂幡盖。种种众宝悬于杙上。若比丘盗心取此杙上诸宝。以手举宝。宝虽举绳未离杙。未波罗夷。离杙已波罗夷。若绳坚劲。举宝时绳离杙者。波罗夷。合杙盗。手触时得越比尼罪。若动彼杙者偷兰罪。若离本处满者波罗夷。若杙上悬酥瓶油瓶蜜瓶若钵缕丸。若比丘盗心取此酥瓶者。以手举时。若绳软杙直。虽举未波罗夷。一切离杙波罗夷。若绳坚劲杙曲。虽举未波罗夷。一切离杙下已。满者波罗夷。若绳软杙曲。虽举未波罗夷。一切离杙下已。满者波罗夷。若绳坚劲而杙复直。举则波罗夷。若穿瓶者犯越比尼罪。若以器承入器者。偷兰罪。流注断满者波罗夷。流注未断便悔畏犯重罪。还倒本器中者得偷兰罪。油瓶蜜瓶亦如是。若比丘欲盗钵者。以手举时。绳软杙直。虽举未波罗夷。钵离杙下已波罗夷。若绳坚劲而杙曲。虽举未波罗夷。离杙已波罗夷。绳软杙曲者。举持未波罗夷。离杙下已波罗夷。若绳坚劲杙直。举则波罗夷。若盗缕丸时。缕丸绳杙如上说。又复盗丸时若作是念。我须少许缕。就杙上缠取缕。不断者未波罗夷。若缕断满者波罗夷。此比丘缠缕时。缕未断寻悔畏犯重罪。还着本处者偷兰罪。是名杙分齐。若比丘盗心触此杙分齐物者。得越比尼罪。若动彼物得偷兰罪。若离本处满者波罗夷。
    园分齐者。时有长者。其家大富。有一比丘名俱卢。常入出其家。主人兄弟父母在时共活。父母终没家内不和。弟欲分财其兄不肯。欲共义居弟求分不已。兄不免情即便许之。相与义言。谁能分财。答言阿阇梨俱卢是。父母在时所重供养。家中有无悉知。皆言大善。时弟谄曲即诣俱卢礼拜问讯。问讯已作是言。阿阇梨是我父母所尊兄弟所敬。家中有无皆悉知之。父母平存兄弟共居。今父母终没家内不和。欲共分财故来上启。我分居之后当供养阿阇梨。供养之余当以自活。愿阿阇梨分财之日。好者见与。比丘受彼语者犯越比尼罪。若留好物时偷兰罪。分物决已波罗夷。欲分物时比丘问言。先分何等。主人言先分二足四足。比丘便为先分二足。奴婢之中老病难使不可信者。分作一分。年少无病易使可信者。作一分。分四足时。群牛之中羸老无力。粗弊难用不产少乳。有产难撀。以为一分。少齿肥壮调利易用。种产多乳良善易撀。复作一分。若分房舍。朽故弊者持作一分。若新好者复作一分。楼阁店肆亦复如是。乃至分田。薄塉多秽持作一分。肥好良者复作一分。园中不如少花果者持作一分。园林花果茂盛胜者以为一分。复欲分谷米金银钱财。尔时彼兄语比丘言。阿阇梨是我父母所敬兄弟所重。云何分财乃如是耶。阿阇梨且还思惟。佛语若比丘作如是心分他财者。主虽不听得越比尼罪。俱卢还已。彼兄弟寻更论议。复应有谁是父母所重者。耆旧大德知家有无。屈令分财。若不速分恐王闻者或能税夺。寻思大德无过。俱卢宜当更请令分此财。兄弟义合。即诣俱卢礼拜问讯。在一面坐白俱卢言。阿阇梨父母所重。家中有无阿阇梨所知。今当为我分此财物。彼时俱卢恨其前时不受分处。告言。汝兄弟薄义多疑少信。谁当堪忍为汝分财。彼兄弟言。前实仓卒有愧阿阇梨。阿阇梨是由来家中多少是所谙。悉今愿见为分此钱财。王脱知者或能税夺。是故欲速分之。比丘答言。汝等必欲令我分耶。答言。实尔阿阇梨。彼比丘言。若必尔者当作言要。分物之后得分便取无余言者当为汝分。彼各答言。随教不敢复违。是比丘受彼请已应作等分。彼分田时牵绳量地。若偏心量地觉一麦者。是比丘得波罗夷。以地无价故。是名园分齐。若比丘盗心触此园分齐物。得越比尼罪。乃至满者波罗夷。
    贼分齐者。有比丘在道行为贼所劫。贼少比丘多。时诸比丘自相谓言。今此贼少我等人多。当共合力还取本物。即便相与共捉塼石追逐彼贼。并遥骂言。弊恶罪贼。我等自可剃除须发。汝复谓我剃去手脚。时贼恐怖便放衣钵各自散走。彼比丘若未作失想者。还取本物无罪。已作失想而还取者。便为贼复劫贼。满者波罗夷。有比丘在道行为贼所劫。诸比丘失衣钵已入林中藏。时贼思惟我伴党多。而此物少宁可相与。更求少物即藏衣钵覆着一处。而复于道更劫余人。尔时比丘见彼藏物。伺贼去后便取衣钵。是比丘若先不作失想。还取本物者无罪。若作失想不应取。若取者便为贼复劫贼。满者波罗夷。又比丘在道行为贼所劫。时贼劫诸比丘衣钵顺道而去。时诸比丘随后遥望看彼群贼所至何处。追之不止渐近聚落。贼便分物。比丘便语贼言。长寿。我出家人仰他活命。汝等可乞我衣钵。汝复何用此衣钵为。若比丘如是得者无罪。若贼骂言。弊恶沙门。我已乞汝命。何敢复来欲得衣钵。比丘念言。是贼已近聚落必不害我。当恐怖之。即语贼言。汝等谓我无所恃耶。我当白王及诸大臣知汝为贼。若恐怖得者无罪。贼复瞋言。终不与汝欲去任意。若比丘告聚落主。捉得诸贼若缚若杀。不应告。若语聚落主方便慰喻。得衣钵者无罪。有比丘多有衣钵大畜弟子。彼诸弟子不修戒行。作是念言。可往和上阿阇梨房中盗诸衣钵。自己衣钵亦师房中。便共作要。汝得衣物者与我共分。若我得者亦共汝分。便入房中。就衣架上。捉和上阿阇梨衣徙就己衣。不离本架者犯偷兰罪。若举师衣离架。着己衣上者波罗夷。若师衣带衣角。若线缕未离衣架者。未波罗夷。一切离已波罗夷。彼和上阿阇梨疑是弟子或能偷我衣钵。便自藏衣钵更着余处。其弟子便入闇中误偷自己衣钵。出外不分故。是中半衣边满者波罗夷。
    有一比丘摩诃罗出家。不善戒行。有比丘语言。长老共作贼来。摩诃罗言。我本在家初不作贼。我今出家云何作贼。彼比丘言。汝不欲作贼者汝但守门。当与汝分。摩诃罗念言。我不作贼与我等分。何以不去。答言可尔。即俱共去。使摩诃罗守门。彼比丘便入。盗心触物时二俱得越比尼罪。若动彼物时二俱得偷兰罪。若离本处满者二俱得波罗夷。若有客比丘来。或在食堂或在禅房止宿。晨朝便去。或忘衣钵及诸物等。时旧比丘摩摩谛安行房舍。欲知客比丘去未。便见衣钵。即生盗心。取已徙着异处覆藏。得波罗夷。更异比丘来复见是衣物。亦生盗心。即取复徙异处覆藏。亦波罗夷。复第三人复生盗心徙覆藏余处。亦波罗夷。随人多少起盗心转徙。一切悉得波罗夷。彼衣物主远去已忆念。还来取得者无罪。有比丘忘衣钵。余比丘见即生盗心。不自手取便语一摩诃罗比丘令取。摩诃罗比丘谓为是其衣钵。便为取之。触时是盗心。比丘得越比尼罪。动时得偷兰罪。离本处满者得波罗夷。摩诃罗不作盗心故。三时都无罪。若先语摩诃罗。取此衣钵当共分之。摩诃罗盗心触时。俱越比尼罪。动时俱偷兰罪。若离本处满者俱波罗夷。若摩诃罗看已作是念。何为与彼分。我当独取。即便持去得波罗夷罪。彼比丘得偷兰罪。若比丘作摩摩帝塔无物。众僧有物。便作是念。天人所以供养众僧者。皆蒙佛恩。供养佛者便为供养众僧。即持僧物修治塔者。此摩摩帝得波罗夷。若塔有物众僧无物。便作是念。供养僧者佛亦在其中。便持塔物供养众僧。摩摩帝用者得波罗夷。若塔无物僧有物者。得如法贷用。但分明疏记言。某时贷用某时得当还。若僧无物塔有物者。得如法贷用亦如是。彼知事人若交代时。应僧中读疏分明付授。若不读疏得越比尼罪。是名贷用。
    有二比丘共财应分。一比丘盗心独取除自分他分。满者波罗夷。若同意取者无罪。若作是念。我今用后当还偿无罪。有二教化比丘。共作制限言。长老从今已后若我与汝得物。当二人共分。后时一人得好衣段。便作是念。若后更得不必及是。便语伴言。从今日始各任相录。若汝得者汝自取。若我得者我自取。先所得物违制故。是中半满者波罗夷。若此比丘受施咒愿已语施主言。且置汝边我后当取。便还语伴言。长老。自今日始各任相录。若汝得者汝自取。若我得者我自取。作是语时得偷兰罪。若此比丘闻彼欲施衣。便预语伴言。长老。自今日始各任相录。若汝得者汝自取。若我得者我自取。作是语时得越比尼罪。有二粪扫衣比丘。共要。从今日始。若得粪扫衣当共分。时一比丘得好粪扫衣。便作是念。是衣甚好。设后更得不必及是。便语伴言。长老。自今日始各任相录。若汝得者汝自取。若我得者我自取。是比丘违本要故。是中半满者波罗夷。若此比丘得好粪扫衣不取。即以草若塼石覆之。便还解要如上说。是比丘得偷兰罪。若此比丘见好粪扫衣已。不取不覆。便还解要如上说。是比丘得越比尼罪。若比丘知僧物。有应与有不应与。云何应与。若损者若益者应与。云何损者。有贼来诣寺索种种饮食。若不与者或能烧劫寺内。虽不应与畏作损事故。随多少与。云何益者。若治众僧房舍。若泥工木工画工。及料理众僧物事者。应与前食后食。及涂身油非时浆等。若王及诸大势力者。应与饮食。是名益者应与。有比丘失衣钵物。若未作舍想后。知处应从彼索。索者不犯。若已作舍想后。虽知处不应从索。索者得越比尼罪。若先生心言。后若知处者当从索取。如是索取者无罪。有二比丘作制限。当共受经。当共诵经。后不受不诵者得越比尼罪。是名贼分齐物。若比丘盗心触此贼分齐物。得越比尼罪。若动彼物。得偷兰罪。若离本处满者波罗夷。
    税分齐者。有比丘与估客共道行。比丘有大徒众。时估客便语一比丘言。汝师大德至关税处谁敢检校。汝为我持此物。寄着汝师衣囊中过此税处。是弟子即然许。持其所寄物着师囊中。是弟子得越比尼罪。师不知无罪。若到税处弟子得偷兰罪。师不犯。若过税处已弟子得波罗夷。师不犯。若估客语彼师言。阿阇梨福德之人。徒众共行谁当检校。唯愿为我持此少物。寄着阿阇梨弟子囊中过税处。彼师即便然可。取着弟子囊中时得越比尼罪。弟子不知无罪。若至税处师得偷兰罪。弟子无罪。若过税处师得波罗夷。弟子无罪。若此俱语俱然许者。俱得越比尼罪。若至税处俱得偷兰罪。若过税处俱得波罗夷。若比丘与估客共道行。至聚落边比丘洗手。估客问言。长老欲作何等。答言。我欲乞食去。估客言。阿阇梨莫乞食。我当与食。便与比丘种种美食。食已语比丘言。阿阇梨为我持少物过此税处。比丘言。世尊制戒。不听我持应税物过关逻处。估客念言。官税亦失。与比丘亦失。二俱失者。与比丘可得福德。便语诸比丘可次第住。我欲布施。估客即便次第布施。各满钵宝物既布施已。便先出关外住待诸比丘。诸比丘寻后到。是估客便礼诸比丘足。白言诸尊见识不。比丘答言识知。我向者布施不。答言知。若知者我何以布施。答言。汝欲作福。估客言实尔。但我妻子当须衣食负债当偿。愿见还向物。比丘应语言。弊恶人汝敢欺我。前言作福而今还索。作是语已彼犹故索。比丘还者不犯。若本知不实施。比丘为受过税处。还者波罗夷。
    若比丘与估客共行。乃至言。佛不听受寄应税物持过关。估客语比丘言。不令比丘持此物出关且为我守。我欲暂见守关者。须臾便还。比丘受寄。估客迳出关外住待比丘。比丘住久此物无所付。便持过关。过关者波罗夷。若比丘与估客共道行。乃至佛不听比丘受寄应税物持过关。估客言。我不令比丘持此物过关。但为我守。我欲暂见守关者。须臾便还。比丘便为守。语言汝若不来我舍汝物去。估客复作是念。比丘虽作是言。终不舍我物去。便出关外住待比丘。比丘住久而彼不还。便舍物过关而去。估客语比丘言。我物在何处。比丘瞋言。汝敢戏弄我耶。我向不言汝须臾不还当舍汝物去耶。汝物故在本处。自可还取。比丘如是者不犯。比丘与估客共为伴行。乃至佛不听比丘受寄应税物持过关。估客语比丘言。我不令比丘持物过关。但为我守。我欲暂见守关者。须臾便还。比丘为守。即语言。汝若不还我持汝物寄着守关人边。估客念言。比丘虽作是语。何有当持我物寄守关人边。便出关外住待比丘。比丘住久而彼不还。即持其物寄守关人语言。有如是状类如是名字估客来者。汝便取其税直。余者还之。比丘出关。估客问言。我物在何处。比丘瞋言。汝敢戏弄我耶。我向不言汝须臾不还我持汝物寄守关人边耶。汝物今在守关人边。自可往取。比丘如是者不犯
    比丘精舍近大道边。有比丘在道边经行。估客语比丘言。我有应税物。愿长老为我持入城。比丘答言。世尊不听我持应税物过彼税处。然我今当教汝方便。汝便从我穿墙间去。若篱间去若水渎中去。又可寄着已税者车上。又可寄着王家器中。又可寄着婢水瓶中。又可寄着羺羊毛中去。如是指授令入者得越比尼罪。在内指授出外亦如是。若比丘知物应税。而不知过税物。得波罗夷罪。过此税物。满者波罗夷。比丘知过税物。得波罗夷。而不知是物应税过此物。满者波罗夷。比丘知物应税亦知过税物。得波罗夷。过此物满者波罗夷。比丘不知应税物。亦不知过税物。得波罗夷。而过者不犯。何等物不应税。何等物应税。世尊弟子比丘比丘尼一切外道出家人物。是名不应税。若卖买者应输税。是名税分齐。若比丘盗心触此税分齐物。得越比尼罪。乃至满者波罗夷。
    若一比丘盗心触时药。得越比尼罪。动彼物得偷兰罪。离本处满者波罗夷。若二若三乃至众多比丘。盗心触时药。得越比尼罪。乃至满者波罗夷。若比丘遣一比丘盗心触时药。得越比尼罪。乃至满者波罗夷。若遣二遣三乃至遣众多比丘。盗心触时药。得越比尼罪。乃至满者波罗夷。若受遣比丘复遣一比丘。如是第二第三乃至众多比丘。盗心触时药。得越比尼罪。动时得偷兰罪。离本处满者波罗夷。如是夜分七日终身。乃至净不净亦如是。
    比丘有五法具足不与取。满者波罗夷。何等为五。所谓满足。有主。知有主生盗心。离本处。复有五法具足不与取。满者波罗夷。何等五。于彼物不与想。非己想。有主想。不同意想。不暂用想。有五法具足不犯波罗夷何等五。与想。自己想。无主想。同意想。暂用想。是名五比丘不与取非波罗夷。若比丘不与取。至东方南西北方虚空所住处。皆波罗夷。若比丘不与取。若遣奴若作人。若知识若试作。若未曾作而作若无知无羞净想皆犯。不犯者。若狂心乱无罪。是故说。若比丘于聚落空地不与取。随盗物王或捉或杀或缚或驱出。言咄男子。汝贼耶汝痴耶。比丘如是不与取者波罗夷。不应共住
    世尊于王舍城。成佛六年冬分第二半月十日。东向坐食后两人半影为瓦。师子长老达腻伽。因瓶沙王及粪扫衣。比丘制此戒。已制当随顺行。是名随顺法（盗戒竟）

摩诃僧祇律卷第三


《摩诃僧祇律·比丘僧戒法·1.四波罗夷法之四》

摩诃僧祇律卷第四

        东晋天竺三藏佛陀跋陀罗共法显译

    明四波罗夷法之四（杀戒）
    佛住毗舍离。时毗舍离有一病比丘。婴患经久治不时差。看病比丘心生疲厌。便语病比丘言。长老我看病。久不得奉侍和上阿阇梨。亦不得受经诵经思惟行道。长老疾病既久治不可差。我亦疲苦。病比丘言。当奈之何。我亦患厌苦痛难忍汝若能杀我者善。是比丘即便杀之。诸比丘闻已。以是因缘具白世尊。佛言。呼彼比丘来。来已佛广问上事。比丘汝实作是事不。答言。实尔世尊。佛言痴人。汝常不闻我无量方便称赞于梵行人所身行慈口行慈意行慈。供养供给所须。汝今云何手自断人命根。此非法非律非如佛教。不可以是事长养善法。佛告诸比丘。依止毗舍离比丘皆悉令集以十利故为诸比丘制戒乃至已闻者当重闻。若比丘手自断人命根。是比丘波罗夷不应共住
    复次佛住毗舍离。时有一病比丘。得患经久治不能差。看病比丘心生疲厌。便语病比丘言。长老我看病来。久不得奉事和上阿阇梨。不得受经诵经思惟行道。长老疾病既久治不可差。我亦疲苦。病比丘言。当奈之何。我亦患此苦痛难忍。汝若能杀我者善。是比丘言。世尊制戒不得自手杀人。病比丘言。汝若不能自手杀我者。汝可为我求持刀者来。是时看病比丘便往鹿杖外道所语言。长寿汝能杀某比丘者。当与汝衣钵。彼便如语杀之取其衣钵。诸比丘闻已以是因缘具白世尊。佛言。呼看病比丘来。来已佛问看病比丘。汝实作是事不。答言实尔。佛言痴人。汝常不闻我无量方便称赞于梵行人所身行慈口行慈意行慈。供养供给所须。汝今云何求持刀者断人命根。此非法非律非是佛教。不可以是事长养善法。佛告诸比丘。依止毗舍离比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘自手断人命。求持刀者令夺人命。是比丘得波罗夷。不应共住
    复次佛住毗舍离。时有长病比丘。有看病比丘。乃至语长病比丘言。我不得受经诵经思惟行道。又复从人求索随病饮食汤药。人皆厌我。我亦疲苦。病比丘言。当如之何。我亦患此苦痛难忍。汝能杀我者善。是比丘言。汝不闻世尊制戒。不得手自杀人耶。病比丘言。若尔者汝为我呼持刀者来。比丘复言。汝不闻世尊制戒。不得求持刀者令杀人耶。病比丘言。今当奈何。看病比丘言。汝但自求活不欲死。若欲死者汝自有刀。可用自杀。亦可饮毒。用绳自戮。投坑赴火。抱石沈渊。自杀之法亦甚众多。作是赞说已乃避出外。时病比丘于后自杀。诸比丘以是事具白世尊。佛言。呼彼看病比丘来。来已佛广问上事。汝实尔不。答言。实尔。佛言。汝常不闻我无量方便称赞于梵行人所身行慈口行慈意行慈。供养供给所须耶。汝今云何誉死叹死。此非法非律非如佛教。不可以是事长养善法。佛告诸比丘。依止毗舍离比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘自手断人命。求持刀与杀者。教死誉死。是比丘得波罗夷。不应共住
    复次佛住毗舍离。广说如上。时鹿杖外道杀比丘已。甚大忧恼作是念言。我今云何断梵行人命作是恶法。我命终后将无堕恶道入泥犁中。尔时天魔波旬常作方便增长诸恶。便于空中语外道言。汝莫愁恼畏堕恶道。所以者何。汝今所作脱人苦患。未度者度功德无量。时彼外道即作是念。我杀比丘乃获大福。能使诸天随喜赞善。作是念已。后持利刀至僧房中及经行处。处处唱令语诸比丘。谁欲离苦谁求度者。我能脱苦能令得度。尔时世尊为诸比丘说不净观。时诸比丘修不净观患厌身苦。中有以绳自戮。饮服毒药。以刀自害。投坑赴火。自杀者众。又为鹿杖外道前后所杀者。非是一人二人三四五人十人乃至六十人。尔时世尊月十五日坐于僧中。前后围绕欲作布萨。世尊左右观察见众僧少。问阿难言。今比丘僧何以故希。何以不见某甲比丘等。阿难白佛言。世尊。先为诸比丘说不净观赞叹修习不净观功德。是诸比丘勤修不净观。修不净观已极厌患身。或有以刀自杀。乃至使鹿杖外道断其命者。半月之中乃至六十人。诸不来者皆悉命过。唯愿世尊更开余法。不令诸比丘厌身自杀。令诸贤圣久存于世利益天人。
    于是佛告阿难。更有三昧。使诸比丘快乐善学不极厌身。何等三昧快乐善学不极厌身。所谓阿那般那念。阿难。云何比丘修阿那般那念。作证成就游安乐住。若比丘依止城邑聚落住。时到着衣持钵入城乞食。摄身口意善住身念。心不驰乱常行正受。摄持诸根入城乞食。乞食已还至彼寂静处安坐。谓于空地山涧岩窟塚间。敷草正坐。除诸贪欲瞋恚睡眠掉悔疑盖灭诸障碍。心慧力明系心在息。息入时知息入。息出时知息出。息入长时知息入长。息出长时知息出长。息入短时知息入短。息出短时知息出短。息入遍身时知息入遍身。出息遍身时知出息遍身。入息身行舍时知入息身行舍。出息身行舍时知出息身行舍。入息喜时知入息喜。出息喜时知出息喜。入息乐时知入息乐。出息乐时知出息乐。入息意行时知入息意行。出息意行时知出息意行。入息意行舍时知入息意行舍。出息意行舍时知出息意行舍。入息知心时知入息知心。出息知心时知出息知心。入息心悦时知入息心悦。出息心悦时知出息心悦。入息心定时知入息心定。出息心定时知出息心定。入息心解脱时知入息心解脱。出息心解脱时知出息心解脱。入息无常时知入息无常。出息无常时知出息无常。入息断时知入息断。出息断时知出息断。入息无欲时知入息无欲。出息无欲时知出息无欲。入息灭时知入息灭。出息灭时知出息灭如是阿难作是念者。名为快乐善学不极厌身。令诸贤圣久住于世利益天人。佛告诸比丘。依止毗舍离比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘自手夺人命。求持刀与杀者。教死叹死。咄男子用恶活为死胜生。如是意如是想。方便叹誉死快令彼死。非余者是比丘波罗夷。不应共住。
    比丘者。乃至年满二十受具足。是名比丘。
    自手者。自身身分身势力。自身者。全身堆压杀人波罗夷。是名自身也。身分者。若手若肘若脚若膝。及余身分杀人者波罗夷。是名身分。身势力者。若杖若石若塼。遥掷杀人波罗夷。是名身势力。
    人者。有命人趣所摄。
    夺命者。令彼命根不相续四大分散。是名夺命。
    求者。求持刀人。若男女大小在家出家。
    刀者。若剑戟长刀短刀鉾槊铁轮。一切利器乃至鍼等。
    叹死者。言用恶活为死则胜生。如是意者杀意也。如是想者杀想也。
    叹誉死快者。令彼人死。
    非余者。因是死是比丘波罗夷。不应共住。
    波罗夷者。为于法智退没堕落无道果分。如是乃至尽智无生智。于此诸智退没堕落无道果分。是名波罗夷。又复波罗夷者。于泥洹退没堕落无证果分。是名波罗夷。又复波罗夷者。离于不杀退没堕落。是名波罗夷。又复波罗夷者。所可犯罪不可发露悔过。是名波罗夷。
    比丘杀人者。若用刀杀若毒杀若涂杀若吐杀若下杀若堕胎杀。若说相杀叹誉杀。
    刀者。若剑大小刀乃至鍼等。杀心身动。时得越比尼罪。触彼身时偷兰罪。因是死非余者。波罗夷。是名刀杀。
    毒药杀者有三种药。有生毒药。有作毒药。有蛊毒药。生毒药者。有国土地生毒药。如倪楼国生胜渠毒药。郁阇尼国生伽罗毒药。是名生毒药。作毒药者。如猎师作毒药。根茎花叶合和为药。是名作毒药。蛊毒药者。若蛇毒那俱罗毒猫子毒鼠毒狗毒罴毒人毒。如是种种毒。是名蛊毒。若比丘以杀人心取此三种药。得越比尼罪。到彼身偷兰罪。若因是药死者。波罗夷。是名毒药杀。
    涂药杀者。若比丘欲杀人故。手捉毒药时得越比尼罪。涂彼身分得偷兰罪。彼因是死波罗夷。是名涂药杀。
    吐杀者。若比丘欲杀人故。合吐药作是念。我持是药与彼当令吐脓血内藏。得越比尼罪。与彼药得偷兰罪。彼因是药吐死波罗夷。
    下药者。比丘欲杀人故。作下药时作是念。持是药与彼。令下脓血及下内藏。得越比尼罪。若与彼药。得偷兰罪。若因是下药死者得波罗夷。是名下药杀。
    堕胎杀者。若比丘欲杀母人而胎堕者。得越比尼罪。欲堕胎而母死者。得越比尼罪。欲杀母母死者。得波罗夷。欲堕胎胎分乃至身根命根堕者波罗夷。若人坏畜生胎堕者。得越比尼罪。是名为堕胎杀。
    说相者。若比丘语人言。我今所见汝必定死。便可自杀用是苦活为。是人因是死者。是比丘得波罗夷。又复言。如我梦所见汝今定死。又复言。我闻野干土枭乌鹊鸣。我今见汝面色鼻曲。汝将定死。便可自杀用苦活为。是人因是死者。是比丘得波罗夷。又复问言。汝几岁。答言。我尔许岁。又言。我解一切性命。汝今年必死。汝不如自杀用恶活为。因是死者。是比丘得波罗夷。又复言。汝属何星。答言。我属某星。便言我知彼星。当知汝今必死无疑。何不自杀用苦活为。是人因是死。是比丘得波罗夷。又复问言。汝名何等。答言我名某甲复言我解一切名字。汝必定死。复问汝何姓。答言我姓某。复言我解一切名姓。汝今必死。复问汝何所食。答言食如是食。便教令吐。吐已语言。汝食此食必死无疑。复问汝何处食。答言某处食。复教令吐。吐已语言某处有毒汝今必死。何不自杀用苦活为。是人因是死。是比丘得波罗夷。若比丘欲杀人故说相得越比尼罪。彼作方便欲自杀。得偷兰罪。若自杀已得波罗夷。是名说相杀。
    叹誉杀者，施戒果。施者，比丘问言：「汝布施不？」答言：「布施。」比丘言：「汝已作功德必生善处。何不自杀，用苦活为？」是名施。戒者。比丘问人：「汝持戒不？」答言：「持戒。」「世尊说持戒生二处：若天上、若人中，用是苦活为？」是名赞持戒。果者。比丘言：「汝已得须陀洹果不堕恶趣，极至七反天人往来，便尽苦边闭恶趣门。何不自杀，用苦活为？」又言汝已得斯陀含。一来世间便尽苦边。何不自杀用苦活为。复言汝已得阿那含。不还世间便尽苦边。何不自杀用苦活为。复言汝已得阿罗汉淫怒痴尽。不随烦恼心得自在。何不自杀用苦活为。若比丘欲杀人故。赞叹施戒果者得越比尼罪。彼方便欲自杀时。得偷兰罪。若自杀已波罗夷。
    若行若独废。若毗陀罗咒若屑药。若乌满吐若坑陷。若阿波钦满若示道。若河若大臣。若僧坊若虎若外道。
    行者。若十人若二十人共随道行。比丘先有怨嫌。欲害前人误害中人。得越比尼罪。欲害中人误害后人。得越比尼罪。欲害后人误害中人。得越比尼罪。欲害中人误害前人。得越比尼罪。欲害前人害前人者。波罗夷。欲害中后人害中后人者。波罗夷。若都一切有杀心者。随所害人得波罗夷。是名行杀。
    独废杀者。若比丘有杀心作独废。若于道中安施独废时。得越比尼罪。彼受苦痛时得偷兰罪。若彼死者得波罗夷。是名独废杀。
    毗陀罗咒者。若比丘欲杀人故。作毗陀罗咒。害心作咒时得越比尼罪。令彼生恐怖时得偷兰罪。彼死者得波罗夷。是名毗陀罗咒杀。
    屑药杀者。若比丘欲杀人故。作末屑药时作是念。持是药当杀彼人者。得越比尼罪。若药着彼身者得偷兰罪。若彼死者波罗夷。是名屑药杀。
    乌满吐者。若比丘欲杀人故。于道中作乌满吐。若比丘杀心作时得越比尼罪。彼受苦痛得偷兰罪。若死者波罗夷。是名乌满吐杀。
    坑陷杀者。若比丘欲杀人故。当道中作坑安种种利枪。以草土覆上令彼堕死。杀心作时得越比尼罪。若受苦痛时得偷兰罪。若死者波罗夷。是名坑陷杀。
    阿波钦满杀者。若比丘欲杀人故。于道中安施阿波钦满。比丘杀心作时得越比尼罪。若受苦痛时得偷兰罪。若死者得波罗夷。是名阿波钦满杀。
    示道杀者。若比丘在道边经行。有人来问比丘言。长老我欲至某聚落。道在何处。比丘先与彼人有怨嫌。便作是念我今得是人。便当示恶道令死使无一活。便指示恶道。若王难若师子虎狼难若毒螫难。示是等恶道时得越比尼罪。若受苦痛时得偷兰罪。若死者波罗夷。是名示道杀。
    河杀者。若比丘在河边经行。有人来问言。长老我欲至某处应从何处渡。是比丘于彼人先有怨嫌。便作是念。我今得是人。便示此非济处勿令一人得脱。便示非济处。若洄澓处。伏石机激尸收摩罗等处。若上彼岸处。有王禁难有贼难。有师子虎狼毒虫等难。示彼非济处时得越比尼罪。若受苦痛时得偷兰罪。若死者波罗夷。是名河杀。
    大臣者。若有大臣暴虐无道。贪取人物用自供给。不畏罪罚。恣意放逸作是念言。宁作今日乌。不作明日孔雀。王闻是已摄录囚系责之以罪。彼畏死故一切资财用持赎命。尔时有比丘出入其家。便往慰劳问其家苦乐。其妇答言。家主有事系闭在狱。何得有乐。阿阇梨当知。今我家主恐罪至死。故一切资财尽持赎命。钱财若尽便当贫穷无由自活。比丘言。汝莫愁悒。我当语汝夫不令用财。便至狱上慰劳言。无病长寿。大臣见比丘来心大欢喜言。阿阇梨外何所闻。比丘答言。闻汝当死欲尽持家财自用赎命。若如是者汝后妻子。当遭贫困饥寒乞丐。又汝家门户恶名流布。大臣答言。当如之何。比丘言。是王无道设使尽输汝财会不相活。慎莫与物。但当任其裁量。若彼大臣然可其语时。是比丘得越比尼罪。若受苦痛时得偷兰罪。若死者波罗夷。若大臣闻彼比丘语。答言阿阇梨是我知识。而惜钱财不用活我。我死之后。假使日月不出非我所忧。况复余事。阿阇梨还去。思惟佛语吉凶好恶。无豫尊事。尔时得越比尼罪。大臣寻即思惟。如比丘语是王无道。设尽与财会必杀我。我既唐死妻子饥寒无由自活。门户耻辱痛甚于死。我今身自当之不与财物。以不即用比丘语故是人死者。是比丘以先教方便故。得偷兰罪。有人犯王法。有伺捕得缚送与王。王教将去随罪治之。时典刑者。以伽毗罗花庄严罪人头反缚两手打鼓吹贝周匝唱令。唱令已将出城门向刑罪人处。时有摩诃罗比丘不善知戒相。愍此罪人苦痛。语典刑者言。此人可愍莫使苦痛。汝持刀为作一疮尔时魁脍答言如教。便持利刀。为作一疮。是摩诃罗比丘得波罗夷。若魁脍答比丘言。汝用知是为。如王教令我自行之。汝且还去思惟佛语。尔时得越比尼罪。魁脍寻便思惟。用比丘语为作一疮。以不即用比丘语故。是摩诃罗比丘得偷兰罪。是名大臣。
    僧坊者。有客比丘来。应次受房舍。时知房舍比丘与客比丘先有嫌。便作是念。我今得子便当与破房令其必死。便与败房柱壁危坏。近毗多罗恐怖之处。富单那诸恶鬼处。近蚖蛇处。若示与时得越比尼罪。彼受苦痛时得偷兰罪。若死者波罗夷。彼客比丘晨朝起。从旧比丘索洗手物。旧比丘取蜂蝎蜈蚣蚖蛇着瓶中。覆口语客比丘言。是瓶中有洗手物。汝恣意取用。客比丘取时得越比尼罪。受苦痛时得偷兰罪。若死者波罗夷。是名僧坊杀。
    虎者。阿练若住处常有虎害人。时众集聚一处作是议言。诸长老是中阿练若住处。有虎恐伤害人。谁能伏此虎者。尔时众中有一比丘。与一比丘有嫌。语众人言。我能伏虎。是比丘向暮持弓箭出。彼时所嫌比丘着黄色衣头面黑。出到大小行处。是比丘尔时欲杀比丘而杀虎者。得越比尼罪。若欲杀虎而杀比丘者。得越比尼罪。欲杀比丘而杀比丘者波罗夷。欲杀虎而杀虎者波逸提。若二处俱有杀心而害者。随其所杀得罪。比丘则波罗夷。虎则波逸提。是名虎。
    外道者。有诸外道奉事日月。日月蚀时诸婆罗门群傥相逐。手执器杖举声唤呼。为救日月故过精舍边。见诸比丘便瞋恚言。是沙门释子是阿修罗党。今当杀之。时比丘闻是恶音声。闻是恶音声已即打揵椎集僧。有比丘言。我等今日当共作要。治此恶邪外道无使一人得活。作非法要故一切僧得越比尼罪。彼受苦痛一切僧得偷兰罪。若彼死者一切僧得波罗夷。若共要言。莫令使死但受苦痛改恶思善。若作此要一切僧得越比尼罪。受苦痛时一切僧得偷兰罪。尔时诸比丘言。诸长老不应害彼。亦不应加痛于人。如世尊说。比丘若贼怨家。若以锯刀割截身体。尔时不应起恶心。口不应恶语加人。当起慈心饶益心忍辱心。诸比丘当共思惟。世尊锯刀喻经。少作方便能行忍辱。然后但牢闭门户。举声大唤恐彼外道无罪。一切僧共作法要誓。一切僧无罪。有一比丘打婆罗门子垂死。便自思惟。此人若死者破沙门释子法。今当求医治之令差。若更有异比丘语是比丘。汝作何等。答言我。打是婆罗门垂死。我还自念。若当死者破沙门释子法。今欲求医治之令差。若异比丘言。汝去觅医我为汝守之。是打比丘去后。异比丘于后便竟其命。前打比丘得偷兰罪。后杀比丘得波罗夷。此名外道。若一比丘为杀人故。捉刀得越比尼罪。若触彼身得偷兰罪。若彼死波罗夷。若二若三乃至众多。为杀人故捉刀得越比尼罪。乃至死得波罗夷。若一比丘遣一比丘。为杀人故捉刀时得越比尼罪。乃至死波罗夷。遣二人遣三人乃至众多比丘。为杀人故捉刀时得越比尼罪。乃至死波罗夷。受遣比丘为杀人故。复遣一比丘捉刀得越比尼罪。乃至死犯波罗夷。如是第二第三。乃至遣众多比丘捉刀时得越比尼罪。乃至死波罗夷。如是毒杀涂杀。吐下杀堕胎杀。说相杀叹誉杀。亦如是。
    有五事具足杀人犯波罗夷。何等五。一者人。二者人想。三者兴方便。四者杀心。五者断命。是名五事。若遣奴杀若作人若知识。若试作若未曾作而作。无智无羞净想皆犯。不犯者狂痴心乱无罪。是故说。若比丘自手夺人命。求持刀与杀者。教死叹死。咄人用恶活为死胜生。作是意作是想。方便叹誉死快令彼人死。非余者。是比丘波罗夷。不应共住
    世尊于毗舍离城成佛六年。冬分第三半月九日。食前北向坐一人半影。为众多看病比丘因鹿杖外道制此戒。已制当随顺行。是名随顺法（第三戒竟）
    佛住舍卫城。广说如上。尔时一聚落中有二众安居。时一众安居讫还舍卫城。问讯世尊顶礼佛足在一面坐。世尊知而故问。比丘汝何处安居来。答言某处聚落安居。佛问比丘安居乐不。乞食易得不。行道如法不。安居讫已得安居衣不。诸优婆塞数来往不。诸比丘白佛言。世尊。夏安居乐。行道如法。乞食难得。衣物不足。诸优婆塞不数来往。佛告诸比丘。出家人何能恒得世利。比丘当知。世间八法常随世人。世人亦常随世八法。何等为八。一利二不利三称四不称五誉六毁七乐八苦。如是比丘愚痴凡夫少闻少知。于正法中心不调伏。于贤圣法心未开解。若世利起不善观察。是世利生即是无常磨灭之法。若法真实无常磨灭者。当知是利虽生速灭不住。若不观察此真实义。是为凡夫无实智慧随顺世法。如是不利乃至乐苦亦不观察。是乐虽生即是无常磨灭之法。若法真实无常磨灭者。当知是乐苦虽生速灭不住。若不观此真实义者。是为凡夫无实智慧随顺世法。比丘当知。于此世法不观察故。若世利起则生贪着。若利不起则生忧患。乃至乐苦亦复如是。比丘如是三受增长。三受既增四取炽然。四取炽然故则有生缘。生老病死忧悲苦恼心乱发狂如是习起苦阴增广。比丘当知贤圣弟子多闻智慧。于正法中心善调伏。贤圣法中心得开解。世利既生当善观察。世利起者皆悉无常磨灭之法。若法真实无常磨灭者。当知是利虽起速灭不住。乃至乐苦皆悉如是。比丘当知。作是观者若世利起不生贪着。世利不起心不忧戚。乃至乐苦亦复如是。爱憎不生诸觉随顺离诸忧戚。乃至乐苦苦阴灭尽则得涅槃。尔时世尊说是法已。重说偈言
    利衰及毁誉　　称讥若苦乐
    八法常相寻　　往复若回转
    八法不牢固　　磨灭变化法
    所谓圣弟子　　执照无常镜
    谛观世八法　　俄顷不暂停
    于四乐利中　　未尝有倾动
    若遭毁讥谤　　忧戚不经心
    若离世八法　　是名智慧士
    能出欲河流　　度脱生死海

    是时诸比丘闻佛所说皆大欢喜。俱白佛言。世尊善哉善巧方便说世八法。未曾有也。佛告诸比丘。如来应供正遍知三达无碍。智慧之明如月盛满。说世八法何足为奇。我于昔时畜生道中作鹦鹉鸟。能为余鸟说世八法。此乃为奇。诸比丘白佛言。已曾尔耶。佛言如是。过去世时有一国王。养二鹦鹉。一名罗大。二名波罗。皆解人语。王甚爱念盛以金笼食辄同案。时有大臣。持一猕猴儿奉上大王。人情乐新。王即爱念饮食饲养胜于鹦鹉。时波罗鹦鹉子。便为罗大而说偈言
    先与王同食　　世间之上馔
    今为猕猴夺　　宜共陵虚逝

    尔时罗大答言。斯皆亦无常。今此猕猴子不久复当失此利养。即为波罗而说偈言
    利衰及毁誉　　称讥若苦乐
    斯皆非常法　　何足致忧喜

    是时波罗复说偈言
    触目睹不欢　　无有爱乐相
    但闻毁呰声　　永无称誉者
    肆我飞禽志　　何为受斯苦

    是猕猴子小时毛色润泽跳踉超掷。人所戏弄。渐至长大衣毛憔悴人所恶见。竖耳张口恐怖小儿。尔时罗大鹦鹉子。便说此偈谓波罗言
    竖耳蹙皱面　　啀喍怖童子
    坐自生罪累　　不久失利养

    是猕猴转大。王爱意遂尽。即敕左右令系马槽柱。时王子年小。手捉饮食至猕猴边。猕猴索食王子不与。猕猴瞋怒爴王子面伤坏裂衣服。王子惊怖举声大唤。王问傍人儿何以涕。傍人以事答王。王便大瞋敕人打杀。掷着堑中令曼陀食。时波罗鹦鹉子。即为罗大而说偈言
    汝为智慧者　　预睹彼未然
    禽兽无知丧　　为彼曼陀食

    佛告诸比丘。尔时罗大鹦鹉子岂异人乎。即我身是。波罗鹦鹉子者即阿难是。我为鹦鹉时。以能为彼说世八法无常迁变不可久保。况复今成正觉说世八法。何足为奇。
    时彼第二众安居竟。寻即来至礼世尊足于一面坐。世尊知而故问。比丘何处安居来。答言世尊。某处安居。佛问比丘。安居乐不。行道疲不。乞食易得不。夏安居竟得安居衣不。诸优婆塞数来往不。诸比丘白佛言。夏安居乐。行道不疲。乞食易得。多得安居衣。诸优婆塞来往者众。佛问比丘。有何因缘二众俱共依一聚落安居。一众独多得供养。一众不得。诸比丘白佛言。世尊。我等无量方便赞叹三宝。亦常赞叹佛大弟子尊者舍利弗大目揵连等。及自赞叹所修习功德。佛问比丘。汝所赞叹为实尔不。世尊我所赞叹三宝及尊者舍利弗等是实。自赞叹不实。佛言比丘。此是恶事。云何为身利养不实空自赞叹。宁噉灰炭吞食粪土利刀破腹。不以虚妄称过人法而得供养。佛告比丘。我常赞叹少欲知足。汝等云何多欲难满广求无厌。此非法非律非是佛教。不可以是长养善法。世尊种种呵责是比丘已。
    诸比丘在彼聚落安居时。入村乞食有自称誉者乞食易得。不自称誉者极甚难得时有一长老比丘。便作是念。我何为虚妄而自赞叹。得过人法以自活命。我从今日不复虚妄而自称誉。晨朝着入聚落衣持钵乞食。时有人问言。长老汝于圣果有所得不。是比丘便不自称誉。即时乞食处处不得。日时欲过饥乏羸顿。复自称誉即有所得。有异比丘闻是。长老须臾妄语须臾实语。便白佛言。世尊。云何是长老比丘志弱无恒轻躁乃尔。佛告诸比丘。是长老不但今日志弱无恒轻躁。过去世时亦复如是。诸比丘白佛言。世尊。已曾尔耶。佛言如是。过去世时非时连雨七日不止。诸放牧者七日不出。时有饿狼饥行求食遍历聚落。乃至七村都无所得。便自克责。我何薄相经历七村都无所得。我今不如守斋而住。便还山林自于窟穴咒愿言。使一切众生皆得安隐。然后摄身安坐闭目思惟。天帝释法至斋日月八日十四日十五日。乘伊罗白龙象下观察世间。何等众生孝顺父母。供养沙门婆罗门。布施持戒修梵行受八戒者。时释提桓因周行观察到彼山窟。见此狼闭目思惟。便作是念。咄哉狼兽甚为奇特。人尚无有此心。况此狼兽而能如是。便欲试之知其虚实。释即变身化为一羊在窟前住。高声命群。狼时见羊便作是念。奇哉斋福报应忽至。我游七村求食不获。今暂守斋肴膳自来。厨供已到今但当食。食已然后守斋。即便出穴往趣羊所。羊见狼来便惊奔走。狼便寻逐羊去不住。追之既远羊化为狗。方口耽耳反来逐狼急声吠之。狼见狗来惊怖还走。狗急追之。劣乃得免。还至窟穴便作是念。我欲食彼反欲噉我。尔时帝释复于狼前。作跛脚羊鸣唤而住。狼作是念。前者是狗。我饥闷眼花谓为是羊。今所见者此真是羊。复更谛观看耳角毛尾真实是羊。便出往趣羊复惊走。奔逐垂得。复化作狗反还逐狼亦复如前。我欲食彼反欲见噉。时天帝释即于狼前化为羔子鸣群唤母。狼便瞋言。汝作肉段我尚不出。况为羔子而欲见欺。还更守斋静心思惟。时天帝释知狼心念还斋。犹故作羊羔于狼前住。时狼便说偈言
    若真实为羊　　犹故不能出
    况复作虚妄　　如前恐怖我
    见我还斋已　　汝复来见试
    假使为肉段　　犹尚不可信
    况作羊羔子　　而诈唤咩咩

    于是世尊而说偈言
    若有出家人　　持戒心轻躁
    不能舍利养　　犹如狼守斋

    尔时世尊告诸比丘。彼时狼者岂异人乎。即此比丘是。本为狼时志操无恒。今虽出家心故轻躁。尔时世尊告诸比丘。依止舍卫城诸比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘未知未了。自称得过人法圣知见殊胜如是知如是见者。是比丘得波罗夷。不应共住
    复次佛住舍卫城。广说如上。时有二比丘在阿练若处住。其一比丘暂成就根力觉道贪恚不起。语第二比丘言。长老是我善知识所敬重者。今欲向长老说密事。彼言汝欲说何等。便言长老我得阿罗汉。彼即答言。长老。世尊在世亲受法教。勤修精进得成道果。是其宜耳。是比丘后时游诸聚落。放纵诸根废习止观。便起烦恼觉痴爱生。便语其伴。我本谓有所得。定自未得。何以知之。自觉心中烦恼犹在。彼比丘言。长老妄称得过人法。犯波罗夷。是比丘言。我非知而妄语。谓为实耳。诸比丘以是事具白世尊。某甲比丘妄语自称得过人法。佛言呼来。来已佛问比丘。汝实虚妄自称得过人法耶。世尊。我不虚妄自称得过人法。我想谓得。如是想说耳。佛问比丘。汝何因缘而作是说。比丘白佛言。世尊。我于阿练若处住。修习根力觉道烦恼不起。我谓得阿罗汉。便语同伴说已所得。我于余时游行聚落。不摄诸根烦恼便起。即生疑悔语是比丘。非是虚妄。尔时世尊告诸比丘。是比丘非故虚妄说得过人法。当知此比丘是增上慢。佛告比丘。云何于正法中信家非家舍家出家起增上慢。汝当方便除增上慢可得罗汉。时彼比丘大自惭愧。即于佛前精进方便修行正观。除增上慢得罗汉果。
    诸比丘白佛言。甚奇世尊。是比丘蒙佛慈恩。精勤方便修行正观。除增上慢得罗汉果。佛告诸比丘。是比丘不但今日蒙我恩故。精勤方便修习正观。除增上慢得罗汉果。过去世时亦蒙我恩。精勤不懈获大果报。诸比丘白佛言。已曾尔耶。佛言如是。佛告诸比丘。过去世时有国名迦尸城名波罗奈。时彼国中人民丰乐三毒炽盛。有一贫穷婆罗门。从外聚落来入城内。是节会日。城中诸人有乘象者有乘马者。有乘车者有乘舆者。洗浴涂香着新衣服。五欲自恣种种戏乐。时婆罗门渴爱心生便问人言。此诸人辈作何因缘得是快乐。答言婆罗门。汝不知耶。答言不知。时人便语婆罗门。是辈先世修行功德。又复今世勤为家业故得斯乐。时婆罗门便作是念。此诸人等手足四体与我无异。我今但当勤身佣力。可得财物自恣快乐与彼无异。便自还家谓其妇言。我欲远行佣力求财。其妇答言。随在近处乞索趣得饮食儿子何用远行。婆罗门言。事不获已宜当远行。其妇心念其欲去者知复如何。语婆罗门。去留随意深自保重。婆罗门敕妇言。汝自谨慎好看儿子。时婆罗门于是便去至一海边聚落。见诸商人祠祀聚会宣令里巷。谁能随我入海共取珍宝。婆罗门答言。我欲入海。商人问言汝有何钱货。答言我无钱货。唯欲从汝乞食为汝咒愿。时诸商人皆为福故语令上船。即得便风至一海渚聚落。时婆罗门入村乞食。并役力求财。得纯金三十二段。摩尼珠十四枚。便随伴还阎浮提船着岸渚。时婆罗门便大夸说诸商人等。持财物往今得物还。有何奇特。我本空去今得此宝。可谓为奇。不胜欢喜。便捉宝物手中挑弄不止。即失宝物落海水中。时婆罗门甚大忧恼。我极辛苦得是宝物。如何一旦忽然落水。我要当抒海求觅此宝。即便上岸求得好木。持诣木师所语言。烦君为我作木魁。木师为作已。镟师为镟之。铁师为鍱之。得木魁已持诣海。次褰衣袒臂欲抒海水。时有海神作是思惟。是婆罗门欲作何等。我当问之。即化作婆罗门形往至其所。以偈问言
    褰衣而袒臂　　匆匆似急事
    我故来问汝　　为欲作何等

    时婆罗门以偈答言
    今此大海水　　深广众流主
    我今作方便　　要欲抒令尽

    时海神复说偈言
    大海众流主　　于汝有何过
    而汝作方便　　要欲抒令尽

    时婆罗门复说偈言
    我经大苦难　　渡海得珍宝
    真金三十二　　摩尼有十四
    舍船欲上岸　　宝囊落海中
    我求宝珠故　　抒尽此大海

    时海神复说偈言
    大海甚深广　　百川众流主
    假使百千岁　　抒之不可尽

    时婆罗门复说偈答言
    日月长谢无穷尽　　木魁铁鍱难可坏
    勤力专精不休息　　何忧此海不枯竭

    时婆罗门说此偈已便抒海水。抒着岸上水还入海。是时海神观彼婆罗门意为懈怠耶当实坚固。观已见婆罗门志意专精永无退期。时海神便作是念。假使百年抒此海水。终不能减如毛发许。感其专精即还其宝。是时海神为婆罗门而说偈言
    精勤方便士　　志意不休息
    专精之所感　　虽失复还得

    佛告诸比丘。时海神者岂异人乎。即我身是也。婆罗门者此比丘是。过去世时已曾蒙我精勤方便得大果报。今复蒙我精勤方便。修习正观除增上慢得阿罗汉。佛告诸比丘。依止舍卫城比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘未知未了。自称得过人法圣知见殊胜我如是知如是见。彼于后时若捡挍若不捡挍。犯罪欲求清净故作如是言。长老我不知言知。不见言见。虚诳不实语。除增上慢。是比丘得波罗夷。不应共住。
    比丘者。乃至年满二十受具足。是名比丘。
    未知者无智故。
    未了者未断故。
    自称者称己也。
    得过人法者。人法者。所谓五欲五下分结。六趣六诤根七使八邪世八法。九慢九恼。十善行迹十恶行迹。复次人法者如诸天子以偈问佛
    何等人趣善　　何等人生天
    何等人昼夜　　长养善功德

    尔时世尊以偈答天子言
    旷路作好井　　种植园果施
    树林施清凉　　桥船渡人民
    布施修净戒　　智慧舍悭贪
    功德日夜增　　常生天人中

    是为人法。复次孝顺父母。供养沙门婆罗门。及诸尊重修梵行者。是为人法。过人法者。十智法智未知智等智他心智苦集灭道智尽智无生智。灭尽解脱增上善心。淳熟善根净不净解脱。明法须陀洹果及所摄三昧。善入出住正受作证。所谓止观三三昧三明。四念处四正勤四如意足四禅四无量心四无色定四圣道四圣种四圣谛四沙门果。五枝定五根五力五解脱处。六无上法六圣法六出要界六念六通。七财七无着法七三昧七漏尽力七觉支。八正道八胜处八解脱八向道迹。九想九欢喜法九净行满足九次第定。十贤圣住处十一切入十离炽然法十无学法十种漏尽力。此名过人法。
    圣知见者。所谓佛及佛弟子所有知见。或自称知非见。或自称见非知。或自称知见。或非知非见。知非见者。言我知苦习灭道。不言我天眼清净。见人死此生彼善趣恶趣若贵若贱。不言我得天耳过人所闻。人声非人声若近若远。又不言我知他人心。神足陵虚自识宿命。是名知而非见。见而非知者。自言我得天眼清净乃至自知宿命。不言我知四真谛是名见非知。云何知见。言我知四真谛乃至自识宿命。是名知见云何名非知非见。亦不言我知四真谛乃至自识宿命。是名非知非见。
    得殊胜者。如是知。如是见。
    实不知言知。不见言见。后若捡挍若不捡挍。捡挍者有人问言。长老。汝得圣道果耶。从何等法师学得此果。汝何处得。得时云何。是名捡挍。不捡挍者无人问。若问若不问。不实自言得过人法。犯波罗夷。
    波罗夷者四波罗夷中。若一一犯也。
    求清净者欲得清净。故言我不知言知。不见言见。虚者空也。诳者不如实。妄语者妄自称说。
    除增上慢者。世尊所除。
    波罗夷者如上说。复次波罗夷者。离不妄语退没堕落。是名波罗夷。复次有波罗夷者。所可犯罪不可发露悔过。是名波罗夷。若比丘自言我法智耶。犯越比尼罪。若言我法智。偷兰罪。若言我得法智。波罗夷。如是断如是修如是作证。如是一一广说。乃至言我漏尽力耶。得越比尼罪。若言我漏尽力。得偷兰罪。若言我得漏尽力。波罗夷。如是断如是修。如是作证亦如是。若教化比丘至檀越家语女人言。优婆夷。某处安居比丘尽非凡夫。得越比尼罪。若言我亦在中。得偷兰罪。问言长老。得是法耶。答言得。波罗夷。若比丘言。优婆夷某处比丘夏安居尽得阿罗汉。乃至言我得是法。犯波罗夷。又比丘言。某处比丘夏安居尽得妙胜法。乃至言我得是法。波罗夷。若言某处比丘夏安居竟亦如是。若比丘语优婆塞优婆夷言。某处自恣比丘皆非凡夫。皆是阿罗汉皆得殊胜法。乃至言我得是法。犯波罗夷。若比丘言。优婆夷某处院内住比丘皆非凡夫。皆阿罗汉得妙胜法。乃至言我得是法。犯波罗夷。若比丘语优婆夷言。某处坐上比丘皆非凡夫。皆是阿罗汉皆得胜妙法。乃至问言。长老得是法耶。答言。我亦得是法。犯波罗夷。大王家大臣家。长者家居士家。城中院中亦如是。若比丘言。汝家住比丘汝家食比丘。为汝家眷属授经比丘皆非凡夫。是阿罗汉得胜妙法。乃至我得是法。犯波罗夷。若言持如是钵着如是衣食如是食。如是行如是住如是卧皆非凡夫。皆是阿罗汉得胜妙法。乃至自得是法。犯波罗夷。若言是上诸比丘皆得法智。自言我法智耶。得越比尼罪。我法智偷兰罪。若言我得法智证不实。波罗夷。如是知如是断如是修如是证。乃至漏尽力作证亦如是。
    若比丘以中国语向边地说。若以边地语向中国说。若中国语向中国说。若边地语向边地说。若说义不说味。得偷兰罪。若说味不说义。越比尼罪。若说味说义。得波罗夷。若不说义不说味。得越比尼罪。说义不说味者。自称说我不称说罗汉。说味不说义者。称说罗汉不自称说我。说义说味者。自称说我是罗汉。不说义不说味者。作罗汉相。或合眼以手自指。语优婆夷言。汝愚痴人不知其尊。譬如优昙钵花时时一出而不知贵。作如是相者得越比尼罪。比丘若作书印。若作手相。现义不现味者。得越比尼罪。现味不现义者。越比尼心悔。现义现味得偷兰罪。不现义不现味无罪。除根力觉道种乃至世间善法。小小威仪不应赞叹但赞叹佛法僧大弟子舍利弗目连无罪。不得自赞叹自身。唯有同意问说实者无罪。是故说若比丘未知未了。自称得过人法圣知见。殊胜如是知如是见。后于异时若捡挍若不捡挍。犯罪欲求清净故作如是言。长老。我不知言知。不见言见。空诳不实语。除增上慢。是比丘得波罗夷。不应共住。
    世尊于舍卫城。成佛六年冬分第四半月十三日。食后东向坐三人半影。为聚落中众多比丘制此戒。及增上慢比丘。已制当随顺行。是名随顺法（妄语戒竟）

摩诃僧祇律卷第四


《摩诃僧祇律·比丘僧戒法·2.明僧残戒》

摩诃僧祇律卷第五

        东晋天竺三藏佛陀跋陀罗共法显译

    明僧残戒之一
    佛住舍卫城。广说如上。时有比丘名尸利耶婆。于舍卫城中信家非家舍家出家。时到着入聚落衣持钵入城乞食。不善摄身口意。放纵诸根。始入一家得食饱足已。复入第二家。第二家有一女人。露身而坐。是比丘见已还自住处。念彼女人身。心想驰乱忧悴发病颜色痿黄。尔时诸比丘问尸利耶婆。汝今何故颜色痿黄忧悴不乐。欲须酥油石蜜诸汤药不。答言。不须自当差耳。诸比丘尼优婆塞优婆夷问讯亦复如是。彼比丘于昼卧。觉心念形起。手自触身生。即失不净。失不净已便得安乐。所患即差。便作是念。此好方便可得除患。不妨出家。净修梵行受人信施。世尊以五事利益故。五日一案行僧坊。何等为五。一者我声闻弟子不着有为事不。二者不着世俗言论不。三者不着睡眠妨行道不。四者看病比丘不。五者为年少新出家比丘见如来威仪庠序起欢喜心是为五事。如来五日观历诸房。时长老尸利耶婆昼眠觉已。于自房后小行身生起。世尊畏彼尸利耶婆比丘惊怖惭愧故。世尊作小声令其先觉。时尸利耶婆见世尊已。疾行着衣随世尊后礼足而住。尔时世尊问尸利耶婆。汝先病患颜色痿黄。何缘得差。便白佛言。世尊。我于舍卫城中信家非家舍家出家。亲里知识给我衣服床卧医药不乏。我于一时着衣持钵入城乞食。至一家见一女人露身而坐。见已还精舍欲心驰乱。遂便不乐生病不欲饮食。时诸比丘比丘尼优婆塞优婆夷来慰问我。皆欲与我医药。我言不须。我于一时昼日眠觉身生起。手触即失不净。失不净已得眠安隐。病得除愈。我作是念。是好方便可得除患。不妨出家受人信施以是故。世尊。病得除愈。身既安隐得修梵行。佛言。痴人。此甚不可。此非梵行而言梵行。此非安隐而言安隐。痴人。云何以是手受人信施。复以此手触失不净。汝常不闻我无量方便呵责欲想赞叹断欲耶。汝今作此恶不善事。此非法非律非如佛教。不可以此长养善法。佛告诸比丘。依止舍卫城比丘皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘故出精。僧伽婆尸沙
    复次佛住舍卫城。广说如上。是时长老尸利耶婆。数数犯僧伽婆尸沙。如波夜提。如波罗提提舍尼。如越比尼罪忏悔。诸比丘见尸利耶婆数数犯僧伽婆尸沙罪。乃至如越比尼罪悔过。便语尸利耶婆言。长老。世尊已作制限分齐竟。汝云何轻为数数犯耶。尸利耶婆言。诸长老。我犯罪悔过。尚不厌倦。汝等受我悔过。何足为难。诸比丘以是事具白世尊。佛言。唤尸利耶婆来。来已佛问尸利耶婆。汝实数数犯僧伽婆尸沙罪。乃至语诸比丘言。我犯罪悔过尚不厌倦。汝等受我忏悔何足为难也答言。实尔世尊。佛告尸利耶婆。此是恶事。从今日后。若犯僧伽婆尸沙罪者。应六日六夜比丘僧中行摩那埵。行摩那埵已。应二十比丘僧中出罪
    复次佛住舍卫城。广说如上。时尸利耶婆。数数犯僧伽婆尸沙罪。便作是念。世尊制戒。犯僧伽婆尸沙罪者。应六日六夜行摩那埵。行摩那埵已。应二十比丘僧中出罪。我今已犯僧伽婆尸沙罪。人不知者则无六日六夜。无六日六夜者。亦无二十僧中出罪。我今当覆藏。覆藏已便自疑悔。我为不善甚不如法。善男子信心出家知佛制戒。而故违覆藏。设梵行人不知者。诸天知他人心者。岂不知耶设诸天不知者世尊岂当不知耶便语诸比丘。与我摩那埵。比丘问言。何以求摩那埵。答言。我犯僧伽婆尸沙罪。复问犯来几时答言。尔许时。复问。何不即语人耶。答言。我惭羞故不即说。我复念言。犯僧伽婆尸沙罪。世尊制戒应六日六夜行摩那埵。乃至言。诸天不知者。世尊岂不知耶。以是事故。今向长老说。诸比丘以是事具白世尊。佛言。唤尸利耶婆来。来已佛具问上事。汝实尔不。答言。实尔世尊。佛言。痴人。此是恶事。犯戒尚不惭羞悔过。何以惭羞。尔时世尊即说偈言
    覆盖者则漏　　开者则不漏
    是故诸覆者　　当开令不漏

    佛告诸比丘。从今日犯僧伽婆尸沙罪覆藏者。应与波利婆沙。行波利婆沙已。当与六日六夜行摩那埵。六日六夜行摩那埵已。当应二十僧中出罪。二十僧中少一比丘欲出罪者。是比丘不得出罪。诸比丘应可诃
    复次复住舍卫城。广说如上。时有二学人二凡夫人梦中出精。彼各各思惟。世尊制戒故出精者。犯僧伽婆尸沙罪。我今将不犯僧伽婆尸沙耶。当以是事具白尊者舍利弗。舍利弗当问世尊。若佛有教我当奉行。是诸比丘便诣尊者。舍利弗所。以是因缘白舍利弗。时舍利弗将是比丘诣世尊所。尊者舍利弗白佛言。此四比丘梦中失精。便自疑悔。世尊制戒。我将不犯僧伽婆尸沙罪耶。故来白佛。世尊。是事云何。佛告舍利弗。梦者虚妄不实。若梦真实。于我法中修梵行者。无有解脱。以一切梦皆不真实。是故舍利弗。诸修梵行者于我法中得尽苦际。佛告诸比丘。依止舍卫城比丘皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘故出精。除梦中僧伽婆尸沙罪。
    故者。心调方便也。
    出精者。出不净也。
    除梦中者。世尊说梦中失精无罪。
    僧伽婆尸沙者。僧伽谓四波罗夷。婆尸沙者。是罪。有余应羯磨治故。说僧伽婆尸沙。复次是罪僧中发露悔过。亦名僧伽婆尸沙。
    梦者有五种。何等五。一者实梦。二者不实梦。三者不明了梦。四者梦中梦。五者先想而后梦。是为五。何者实梦。所谓如来为菩萨时。见五种梦如实不异。是名实梦。不实梦者。若人见梦觉不实。是名不实梦。不明了梦者。如其梦不记前后中间。是谓不明了梦。梦中梦者如见梦即于梦中为人说梦。是名梦中梦。先想而后梦者。如昼所作想夜便辄梦。是名先想后梦。
    有五事因缘起于淫欲。眼见色染着爱乐。生淫欲想。如眼见色染着者。耳鼻舌身亦如是先与女人情相娱乐。后续忆念即生淫欲心。是名五种因缘起淫欲。
    身生起有五事因缘。欲心起。大行起。小行起。风患起。若非人触起。是为五事因缘起。
    弄出精有三事。有欲心故弄出。弄出者。为取精故为乐故。若自念言。久来不通脱生诸患。欲令通故。若戏故。若自试故。若未曾故。或自弄出。若使人弄出。是为弄出精者。若酥色油色乳色酪色。若青黄赤白。如是种种色。若一一色出者。僧伽婆尸沙。欲心起身生有出想。而不弄不出。是为心悔过。若欲心起身生有出想故。弄而不出得偷兰罪。欲心起身生有出想故。弄而出得僧伽婆尸沙。若欲心起身生无出想。不故弄出无罪。如是大行小行风患非人起亦如是。若欲心起身生有出想。故弄精欲出。而不出外者偷兰罪。若欲心起身生有出想。不弄不出当责心。若欲心起身生无出想。弄而不出是亦责心。若欲心起身生无出想。不故弄出是亦责心。若欲心起身生有出想。故弄而出得僧伽婆尸沙。乃至非人亦复如是。
    出精者。若身若身分。若身合身者。一切身动跳掷。时作方便而出。出者僧伽婆尸沙。身分者。若以手若以脚若膊若以肘。作方便出者僧伽婆尸沙。身合者。地水火风。地者。若床若褥若壁孔木孔竹筒等。若一一坚物触身欲令出。出者僧伽婆尸沙。水者。诸流水逆触身。酥油等如是。诸水物中湿润物。身触欲令出。出者僧伽婆尸沙。火者。若于诸暖处暖具身触。若向火向日欲令出。出者僧伽婆尸沙。风者。若口风若扇风若衣风。触身欲令出。出者僧伽婆尸沙。若比丘语人言。汝弄我身生令出。精出者僧伽婆尸沙。若复语人言。汝莫令我数语。汝常知是事。而后弄出。出者僧伽婆尸沙。若比丘在空闲处住。见有禽兽交会。见已欲心起失不净者。是应责心。若复为受乐故。更方便逐看禽兽欲令出。出者僧伽婆尸沙。若有人强力。捉比丘弄令出者。是应责心。若为乐故。更就彼人令弄。出者僧伽婆尸沙。若比丘入聚落。见他男女行淫。见已欲心起失不净者。是应责心。若复为乐故。更逐往看令失者僧伽婆尸沙。若比丘见男子造淫女家。便作是念。此中更无余事。正当作淫欲。而自欲心起失不净者。是应责心。为乐故。更往看令失者僧伽婆尸沙。若比丘见女人裸身洗浴。见已欲心起失不净者。是应责心。若为乐故。逐往看令出者僧伽婆尸沙。若见男子裸身亦复如是。若比丘行道中欲心自起而失不净者。是应责心。行时故作方便令出。出者僧伽婆尸沙。如行住坐卧亦如是。若因涂油洗浴失者。是应责心。若故作方便。涂油洗浴令失者。僧伽婆尸沙。是故世尊说。故弄失精。除梦中僧伽婆尸沙（一戒竟）
    佛住王舍城迦兰陀竹园。广说如上。时优钵罗比丘尼。有沙弥尼字支梨。优钵罗比丘尼。遣沙弥尼支梨。持衣与优陀夷。时优陀夷于自房前缝衣。支梨礼优陀夷足于前而住。白优陀夷言。我师优钵罗。遣我持衣与长老。答言。好持着房中。时优陀夷。寻后逐入房内。便手把持抱适意已须臾放去。支梨行涕还师优钵罗问言。汝何以涕。答言。长老优陀夷。随我入房把持抱弄。极恼触我。优钵罗言。汝莫涕也。我当白佛令罚优陀夷
    复次佛住舍卫城。广说如上。长老优陀夷。时到着入聚落衣持钵入城次行乞食。入一家见一女人磨豆。便捉发编举案牵推。手捉抱弄适意已须臾放去。彼便嫌责言。此非法非善。优陀夷。汝呼我家是淫女家耶。当以是事白诸比丘。优陀夷言。白与不白当随汝意。便出而去
    复次佛住舍卫城。广说如上。时优陀夷。时到着入聚落衣持钵入城。次行乞食入一家。时有妊娠女人。舂极坐臼上息。时优陀夷脚蹴臼。臼转母人倒地身形裸露。优陀夷即便扶起言。姊妹起。我已见竟。时女人瞋恚言。沙门释子此非是辞谢法。我宁受汝舂杵打死。不欲令此覆藏处出现于人。我当以是事白诸比丘。优陀夷言。白与不白自随汝意。言已便去
    复次佛住舍卫城。广说如上。时长老优陀夷直次守房。时优陀夷先有一知识婆罗门。将妇来诣优陀夷。其妇端正。夫语优陀夷言。可开诸房示此妇人。优陀夷言。汝若不语我亦欲示此妇人房舍。况复汝请。即将至阁上示诸房舍。雕文刻镂种种严饰。地作青豆色。于一屏处。便捉妇人手把持抱。妇人念言此优陀夷必欲作如是如是事。弄已还放。语婆罗门言。我已示竟。婆罗门言好。更可示余房舍。时彼妇以优陀夷不共行欲故。便瞋恚言。用看房舍为。此是薄福黄门出家。遍摩触我身而无好事。时婆罗门语优陀夷言。汝实于我知识而生非知识想耶。而于平地更生堆埠耶。而于水中更生火也即便系优陀夷颈牵去。优陀夷言。婆罗门放我。莫使须臾作破头事。婆罗门言。我不放汝。汝有负我事。诸比丘闻斗诤声出看语婆罗门言。置置放优陀夷。婆罗门言。我终不放。要将诣世尊。时佛见已语婆罗门言。放优陀夷。婆罗门白佛言。世尊。我今不放。要当说其罪状然后放去。时优陀夷便力诤得脱走去。时婆罗门以上因缘具白世尊。尔时世尊。为婆罗门随顺说法示教利喜。瞋恚即除得法眼净。辞还请退佛言。宜知是时。即礼佛足右绕三匝而去。婆罗门去不久。佛告诸比丘。唤优陀夷来。即唤来已。佛以上事广问优陀夷。汝实尔不。答言。实尔世尊。佛言。优陀夷。此是恶事诸比丘白佛言。世尊。此优陀夷不但作此一恶事。先时世尊。在王舍城伽兰陀竹园。时优钵罗比丘尼遣沙弥尼支梨。持衣与优陀夷。优陀夷便捉抱弄适意已放去。佛问优陀夷。有是事不。答言。实尔世尊。佛言。此是恶事。复有比丘白佛言。不但作此恶事。世尊在舍卫城时。优陀夷时到着入聚落衣持钵次行乞食入一家。家中有一女人磨豆。时优陀夷便捉其发编抱捉恼弄放去。佛问优陀夷。实有是事不。答言。实尔世尊。佛言。此是恶事。复有比丘言。世尊。何但有此恶事。又复一时世尊在舍卫城。时优陀夷着入聚落衣持钵乞食入一家。有一妊娠女人。舂极坐臼上息。优陀夷以脚蹴臼令其倒地。观其形体然后出去。佛言。优陀夷汝复有是事不。答言。实尔世尊。佛言。何以故尔。答言。世尊。我未曾见妊娠女形故试看耳。佛言。痴人。宁观粪厕。不观彼妊娠女形。我常不种种呵责欲想赞叹离欲耶。汝云何作此恶不善行。此非法非律非如佛教。不可以是长养善法。
    诸比丘白佛言。世尊。云何是优陀夷。为婆罗门所捉。蒙世尊恩故得脱。佛告诸比丘。是优陀夷不但今日蒙我得脱。过去世时以曾被捉蒙我得脱。诸比丘白佛言。已曾尔耶。佛言如是。过去世时香山中有仙人住处。去山不远有一池水。时池水中有一鳖。出池求食。食已向日张口而眠。时香山中有诸猕猴。入池饮水已上岸。见此鳖张口而眠。时彼猕猴便欲作淫法。即以身生内鳖口中。鳖觉合口藏六甲里。如所说偈言
    愚痴人执相　　犹如鳖所咬
    失修摩罗捉　　非斧则不离

    时鳖急捉猕猴却行欲入水。猕猴急怖便作是念。若我入水必死无疑。然苦痛力弱。任鳖回转。流离牵曳遇值崄处。鳖时仰卧。是时猕猴两手抱鳖。作是念言。谁当为我脱此苦难。猕猴曾知仙人住处。彼当救我。便抱此鳖向彼处去。仙人遥见便作是念。咄哉异事。今是猕猴为作何等。欲戏弄猕猴故。言婆罗门。是何等宝物满钵持来。得何等信而来向我。尔时猕猴即说偈言
    我愚痴猕猴　　无辜触恼他
    救厄者贤士　　命急在不久
    今日婆罗门　　若不救我者
    须臾断身生　　困厄还山林

    尔时仙人以偈答言
    我令汝得脱　　还于山林中
    恐汝猕猴法　　故态还复生
    尔时彼仙人　　为说往昔事
    鳖汝宿命时　　曾号字迦叶
    猕猴过去世　　号字憍陈如
    汝作淫欲行　　今可断因缘
    迦叶放憍陈　　令还山林去

    佛告诸比丘。尔时仙人岂异人乎。即我身是。鳖者婆罗门是。是时猕猴者优陀夷是本为兽时蒙我得脱。今复蒙我重得解脱。
    诸比丘白佛言。世尊。云何是优陀夷。于支梨沙弥尼如女乃起欲想。佛告诸比丘。不但今日是优陀夷。于支梨如女而起欲想。过去世时已曾于是女起淫欲想。诸比丘白佛言。世尊。已曾尔耶。佛言如是。过去世时有婆罗门。姓嵩渠氏。田作生活。索得一妇。端正姝好共相娱乐。便生一女亦复端正。为作名字。以嵩渠姓故。字为嵩渠。至年长大。诸种种姓婆罗门遣信来索。时女问母。此何客来。答言索汝。其女白母。我不欲嫁乐修梵行。母言不尔。男女之法要有嫁娶。女复白言。若父母见爱念者愿莫嫁我。时父母爱女故。不能苦违。答言任意。时邻里知识皆悉知之。云何是女端正姝好。而能守志乐修梵行。皆爱念之。时婆罗门入田耕作。妇常送食。遇于一时其妇有事。遣女嵩渠送食与父。时婆罗门不正思惟便生欲想。忆念妇至当共行欲。见持食来。便舍犁往迎。欲心迷醉不能自觉。不应触处父辄触之。时女嵩渠便涕泣而住。时婆罗门即便念言。此女嵩渠常不乐欲。众人所叹。今我触之而不大唤。似有欲意即说偈言
    今我触汝身　　低头长叹息
    将不欲与我　　共行淫欲法
    汝先修梵行　　众人之所敬
    而今软相现　　似有世间意

    尔时嵩渠女以偈。答父言
    我先恐怖时　　仰凭于慈父
    本所依怙处　　更遭斯恼乱
    今在深榛中　　知复何所告
    喻如深水中　　而更生于火
    根本荫覆处　　而今恐怖生
    无畏处生畏　　所归反遭难
    林树诸天神　　证知此非法
    不终生养恩　　一朝见困辱
    地不为我开　　于何逃身命

    时婆罗门闻女说颂。大自惭愧即便而去。佛告诸比丘。尔时婆罗门者。岂异人乎。今优陀夷是。时婆罗门妇者。今优钵罗比丘尼是。时女嵩渠者。今支梨沙弥尼是。本已曾于此女生欲想故。今续复起。佛告诸比丘。依止舍卫城住者皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘淫欲变心。与女人身相摩触。若捉手若捉发编。及余身分摩触。受细滑者僧伽婆尸沙。
    比丘者如上说
    淫欲者。染污心也。
    变心者。变名过去心。灭尽变易是亦名变。但此中变易者。于根力觉道种变易也。心者。意识也。
    女人者。母姊妹亲里非亲里。若大若小在家出家。
    捉手者。若捉手若捉腕乃至一指。是名捉手。
    编者。有八种。何等八。一者发编。二者珠编。三者线编。四者花鬘编。五者树皮编。六者草编。七者毛编。八者韦编。若合发捉。此八种编者。犯八种僧伽婆尸沙。离发捉七种编者。犯七种偷兰罪。
    身相触者。身身相触也。
    余身分者。除发编。余身分是也。
    摩者。逆顺遍摩也。
    着细滑者。逆顺摩时。身触受细滑也。
    僧伽婆尸沙者如上说。
    若比丘染污心捉女人发编。若举若按若牵若推若抱若鸣若椎若拍者。僧伽婆尸沙。若比丘欲捉此而触余。欲触余而触此。欲触此而触此。欲触余而触余。乃至推拍者。僧伽婆尸沙。意谓是女而是黄门。捉发乃至推拍得偷兰罪。谓是黄门而是女人。乃至推拍僧伽婆尸沙。谓是女人而是女人。乃至推拍僧伽婆尸沙。谓是黄门而是黄门。乃至推拍偷兰罪。谓是女人而是男子。乃至推拍得越比尼罪。谓是男子而是女人。乃至推拍僧伽婆尸沙。谓是女人而是女人。乃至推拍僧伽婆尸沙。谓是男子而是男子。乃至推拍得越比尼罪。黄门男子亦如是。若比丘欲心逐女人。女人走入众女间。就中牵此女人者。僧伽婆尸沙。若欲心触众女人者。随所触僧伽婆尸沙。而不触者得偷兰罪。若比丘欲心逐女人。女人走入众黄门中。就中牵此女人者。僧伽婆尸沙。比丘若欲心触众黄门者。随所触得偷兰罪。而不触者。得越比尼罪。若比丘欲心逐女人。女人走入众男子中。就中牵女人者。得僧伽婆尸沙。若欲心触诸男子者。随所触得越比尼罪。而不触者。得越比尼心悔。若比丘欲心逐黄门。黄门走入众黄门中。就中牵此黄门者。得偷兰罪。若欲心触除黄门者。随所触得偷兰罪。而不触者。得越比尼罪。若比丘欲心走逐黄门。黄门走入众女人中。就中牵黄门者。得偷兰罪。若欲心触余女人者。随所触僧伽婆尸沙。而不触者得偷兰罪。若比丘欲心逐黄门。黄门走入众男子中。就中牵者得偷兰罪。若欲心触余男子。随所触得越比尼罪。而不触者。得越比尼心悔。若比丘欲心逐男子。男子走入众男子中。就中牵此男子者。得越比尼罪。若欲心触余男子。随所触得越比尼罪。而不触者。得越比尼心悔。若比丘欲心逐男子。男子走入众女人中。就中牵此男子者。得越比尼罪。若欲心触余女人者。得僧伽婆尸沙。而不触者得偷兰罪。若比丘欲心走逐男子。男子走入众黄门中。就中牵此男子者。得越比尼罪。若欲心触余黄门者。随所触得偷兰罪。而不触者。得越比尼罪。若比丘欲心一时触众多女人。得一僧伽婆尸沙。若一一别触。一一得僧伽婆尸沙。
    若比丘坐时。有女人来礼比丘足。比丘若起欲心。当正身住。应语女人言。小远作礼。抄女人笃信卒来接比丘足者。尔时应自咬舌令痛不令觉女人细滑。若女人从比丘索水者。应语知水家与。不应自捉灌浇女人手。应以器盛与。若无器者令净人与。若无净人者。比丘应着灌若床上若机上授与。语言。可取水饮。若比丘与女人共一床坐非威仪。若起欲心越比尼罪。故动床不相触者偷兰罪。若共一器食若共盘食。一床坐卧亦如是。若比丘与女人共床卧相触。犯僧伽婆尸沙。若中间比丘坐女人卧。女人坐比丘卧。随坐时卧时随相触。一一僧伽婆尸沙。若比丘知法多诈与女人相抱共卧共起。竟宿不移者。犯一僧伽婆尸沙。若比丘与女人共结鬘者非威仪。若染污心越比尼罪。若欲心动鬘不相触者偷兰罪。若比丘与女人共蹈井上危木汲水者非威仪。若有欲心越比尼罪。若欲心动木者偷兰罪。若不动者无罪。若中间有男子者无罪。若比丘与女人共一绳汲水非威仪。若起欲心越比尼罪。若欲心动绳偷兰罪。若比丘与女人共井汲水。若比丘下灌时女人欲下。当语言。姊妹小住。待我灌出竟然后下。若井栏动共汲水者非威仪。若起欲心者越比尼罪。欲心动井栏得偷兰罪。若井栏不动无罪。中间有净人者无罪。若比丘入聚落中。到信心优婆塞家。时优婆塞优婆夷言。我欲得一宿供养佛。愿师佐我施供养具。比丘言可尔。若比丘共女人举柱欲竖者非威仪。若有欲心越比尼罪。若欲心动柱者偷兰罪。若比丘与女人共张施供养具。若竹木苇各捉一头者非威仪。若有欲心。得越比尼罪。若欲心动竹木苇者。得偷兰罪。如是帐缦衣锦罽画像乃至花鬘诸物。比丘与女人共各捉一头非威仪。若有欲心得越比尼罪。若欲心动彼物者得偷兰罪。若比丘共女人舁石蜜瓶非威仪。若有欲心得越比尼罪。若欲心动瓶。得偷兰罪。乃至一切诸动器物亦如是。
    若比丘与女人共行香花油者。女人捉器。比丘过花。比丘捉器。女人过花。非威仪。若有欲心。得越比尼罪。若欲心动器。得偷兰罪。若竟夜听法者。当各于异壁下相远敷座。若无是处。当于露地。若不容受者。中间当以木为齐限。听法讫已。持种种杂物布施。所谓床褥若衣等若宝器等。若比丘共女人捉物咒愿者非威仪。若有欲心。得越比尼罪。若欲心动彼物。得偷兰罪。明旦比丘与女人共行。种种饮食乃至行盐若比丘捉器女人行。若女人捉器比丘行。非威仪。若有欲心。得越比尼罪。若欲心动器。得偷兰罪。若比丘于女人边受器行者不犯。若有女人欲担重物。不能上肩。便请比丘佐扶。比丘不应佐扶。若有余男子女人者。比丘应教令佐扶。若无余人者。比丘应自举是物着高处。令其就担。若比丘与女人共于虚动地行非威仪。若有欲心。得越比尼罪。若有欲心动地。得偷兰罪。若比丘与女人共行可动辂上渡水。非威仪。若有欲心。得越比尼罪。若欲心动辂得偷兰罪。若辂不动无罪。中间有男子者无罪。若比丘下辂。时见女人来。当返还使女人过竟。比丘便下。若道宽不动无罪。中间有男子者不犯。若比丘与女人共行长板上者非威仪。若有欲心。得越比尼罪。若有欲心动板。得偷兰罪。若板不动中间有男子者无罪。若比丘与女人共行水中。比丘在后脚蹴水灒女人者。非威仪。若有欲心。得越比尼罪。若欲心蹴水着女人者。得偷兰罪。若比丘与女人共船上行。比丘当在男子所住处住若正有一住处者。比丘当正念而住。若有异心相触者。僧伽婆尸沙。若船没时。女人水漂向比丘。比丘作地想持出水不犯。若有欲心。得僧伽婆尸沙。若比丘河边经行。有女人落水中。作哀苦声。求比丘救者。比丘作地想捉出不犯。若授竹木绳牵出不犯。若比丘言知汝虽苦当任宿命者无罪。若女人急捉比丘者。比丘当正念住。若心有异。合粗厚衣捉者。得偷兰罪。若软薄衣合捉者。得僧伽婆尸沙。
    若比丘入城时。若王出若大会日多人出入。比丘当住伺人小希然后乃入。若随多人男女比入者非威仪。乃至有欲心触。僧伽婆尸沙。若比丘入城乞食。过到淫女家淫女捉比丘者。当正思惟若比丘乞食时。有端正女人持食与比丘。比丘见女人起欲想者。应放钵着地令余人授。若女人持食与比丘。若女人一手过食。一手承钵底者非威仪。若有欲心乃至触。僧伽婆尸沙。若比丘陕道巷中与女人相逢。比丘应住待女人过。若竞行者非威仪。若有欲心乃至触。僧伽婆尸沙。若比丘与母姊妹亲里等久别相见。欢喜抱捉比丘。比丘当正忆念住。若有异心者。僧伽婆尸沙。若比丘至檀越家时。女人抱小儿。着比丘膝上。不犯。若比丘就女人手中。捉小儿者非威仪。若有欲心者。得越比尼罪。展转相动者。得偷兰罪。若手触彼女人。僧伽婆尸沙。若比丘入城。若王出若大会日。若多男女出入。比丘应住须人小希比丘便入。若时有狂象狂马狂牛奔车失火逼时。诸恐怖事疾入者无罪。若比丘诸大会时。所谓佛生处。得道处。转法轮处阿难大会处。罗睺罗大会处。般遮于瑟大会处。是诸大会时多人来看。若女人持珠环璎珞衣物寄比丘。若不净物应令净人取。若净物应自手取。女人还索时。不净物令净人还。若净物自手还。不得为女人着。着者犯越比尼罪。若触女人身者僧伽婆尸沙。若触黄门偷兰罪。若触男子越比尼罪。若触一切畜生女者。越比尼罪。若紧那罗女及猕猴女偷兰罪。若人女边僧伽婆尸沙。黄门边偷兰罪男子边越比尼罪。若女人边偷兰罪。黄门边越比尼罪。男子边越比尼心悔。若女人边越比尼。黄门边越比尼心悔。男子边不犯。若女人边越比尼心悔。黄门男子不犯。是故说。若比丘淫欲变心。与女人身相摩触。若捉手若捉发编。及余身分摩触。受细滑者僧伽婆尸沙（第二戒竟）
    佛住王舍城迦兰陀竹园。广说如上。时净居天。以转轮王所应服药价直百千授与耆旧。耆旧药师作是念。今日世间谁最尊重。世间第一。当持此药以奉上之寻复念言。唯有如来。最尊第一。当以此药奉上世尊。尔时耆旧童子往诣世尊所。礼世尊足却住一面白佛言。净居天与我是治转轮王药价直百千。我作是念。世间谁最尊重第一应与此药。寻复念言。唯有如来。世之尊重。今以此药奉上世尊。唯愿哀愍纳受此药。佛告耆旧。如来应供正遍知。淫怒痴垢习障永尽。唯有坚固平等妙身。无有众患应服此药。尔时耆旧复白佛言。世尊。如来应供正遍知平等妙身。虽无众患。哀愍我故。愿受此药。当为来世弟子开示法明。病者受药施者得福。尔时世尊默然而受。耆旧复念。今不可令世尊如常人法服药。当取青莲花叶熏药令香与世尊嗅之。尔时世尊。便嗅青莲花叶香药。势十八行下。世尊下已光相不悦。时瓶沙王。与诸群臣眷属俱往问疾。时王舍城有五百淫女。亦诣世尊礼拜问疾。时瓶沙王诣世尊所问疾已。群臣侍从次入问疾。时五百淫女。或乘象马车舆欲来问疾。中有入者有不入者。有与年少入园林中游诸浴池。五欲自娱。歌舞戏笑。有一淫女。贫穷弊衣无人共语。便诣优陀夷所白言。阿阇梨。我欲入看。优陀夷言。可尔。汝若不请尚欲呼汝况汝求请。即便入房。时优陀夷亦示诸房舍种种彩画。优陀夷问言。姊妹房舍好不。答言实好。便问姊妹。能共作是事不。答言。阿阇梨。我仰作是事活。若男子者来。优陀夷言。姊妹。汝可卧地。即时卧地。复言右胁卧。即右胁卧。复教左胁卧。即左胁卧。复教仰卧。即便仰卧。复教匍匐。即便匍匐。时优陀夷即便唾之脚蹴令倒。便言姊妹起。我已作竟。尔时淫女便瞋恚言。此非沙门辞谢之法。时有坐禅比丘。先入房闇处坐遥见是事。语诸比丘。诸比丘即以是事往白世尊。佛言。呼优陀夷来。即便呼来。来已佛问优陀夷。汝实尔不。答言。实尔。佛问优陀夷。汝以何心。答言。欲心。复问优陀夷。汝欲作淫事耶。答言。不欲作。我但戏耳。佛言。此是恶事。优陀夷。我常不种种呵责淫欲想赞叹离欲耶。汝今云何作此恶行。优陀夷。此非法非律非是佛教。不可以是长养善法。佛告诸比丘。依止王舍城比丘皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘淫欲变心。与女人说丑恶语。随顺淫欲法。如年少男女者。僧伽婆尸沙。
    比丘者。如上说。
    淫欲者。染污心也。
    变心者。变名过去心。灭尽变易。是亦名变易。但此中变易者。于根力觉道种变易也。心者。意识也。
    女人者。亲里非亲里若大若小在家出家。
    说淫欲语者。向彼说。恶语者。呵骂形呰。称说顺淫欲者。说非梵行事。
    如年少男女者。如年少少年年少中年年少老年。如中年年少中年中年中年老年。如老年年少老年中年老年老年。如年少男女法者。皆僧伽婆尸沙。
    僧伽婆尸沙者。如上说。
    若比丘于女人起欲心说。若欲作若不欲作。誉毁语问求请睹骂直说。
    作者。欲舍沙门法为淫欲事。是名作。
    不作者。不欲舍沙门法。虽言我当作淫欲。而实不为。是名不欲作。
    誉毁者。于八处若誉若毁。所谓两唇两腋两乳两胁腹脐两髀两道。唇者。言好唇赤唇齐整唇石榴花唇。作是称誉者。僧伽婆尸沙。若言丑唇垂唇粗唇猪唇唇如井口。作是毁者。僧伽婆尸沙。腋者。好腋平腋无毛腋香腋。若言臭腋深腋多毛腋垢腋。作如是誉毁者。僧伽婆尸沙。乳者。好乳圆乳石榴乳金撄乳两乳齐出。若言丑乳垂乳大乳猪乳狗乳药囊乳。如是等誉毁者。僧伽婆尸沙。胁者。好胁平胁辘轳胁。若言丑胁垂胁。如是等誉毁者。僧伽婆尸沙。腹者。好腹平腹。若言丑腹大腹垂腹。如是等誉毁者。僧伽婆尸沙。脐者。好脐深脐水漩脐。若言丑脐大脐凸脐。作如是誉毁者。僧伽婆尸沙。髀者。好髀圆髀佣髀象鼻髀。若言恶髀瘦髀。作如是誉毁者。僧伽婆尸沙。两道者说名僧伽婆尸沙。是名八事。染污心誉毁者。僧伽婆尸沙。
    语者。语女人言。如汝母姊妹曾从事人。若夫若叔语汝者。汝当随作。作是语者。僧伽婆尸沙。
    问者。问女人言。汝曾从事人。若夫若叔在何处作。夜几时作。作如是问者。僧伽婆尸沙。
    求者。比丘言。如人求汝母姊妹。曾从事人法求汝。以是事可得衣食。作如是说者。僧伽婆尸沙。
    请者。语女人言。我已请诸天神。得与汝和合。当报此愿。作如是说者。僧伽婆尸沙。
    睹者。作是言今当共比知。谁唇好我耶汝耶。不好当顾物。如是两腋两乳两胁腹脐两髀。皆当共比知。谁好我耶汝耶。不好当顾物。及两道称名。僧伽婆尸沙。
    骂者。欲心骂言。如驴马等。种种字名者。僧伽婆尸沙。
    直说者。直言当共作是事。僧伽婆尸沙。
    比丘欲心于女人。若欲作若不欲作。誉毁语问求请睹骂直说。僧伽婆尸沙。起欲心欲向此而向余。欲向余而向此。欲向此而向此。欲向余而向余。乃至直说僧伽婆尸沙。若比丘于女人起欲心。向黄门乃至直说。偷兰罪。若比丘于黄门起欲心。向女人乃至直说。僧伽婆尸沙。若比丘于女人起欲心。向女人乃至直说。僧伽婆尸沙。若比丘于黄门起欲心。向黄门乃至直说。偷兰罪。若比丘于女人起欲心。向男子乃至直说。越比尼罪。若比丘于男子起欲心。向女人乃至直说。僧伽婆尸沙。女人向女人亦尔。若比丘于男子起欲心。向男子乃至直说。越比尼罪。黄门男子亦如是。
    若比丘欲心向女人。说淫欲。顺淫欲。隐覆。傍语。妊身。淫欲者。言姊妹共作是事。是名淫欲。
    顺淫欲者。比丘言女人所欲得物。若男子若涂香若花鬘衣服璎珞。当作是事是名顺淫欲。
    隐覆者。若比丘向女人。作隐覆语言。姊妹沐浴来噉果来出毒来。作如是等种种谬语。是名隐覆。
    傍语者。若比丘于一女人有欲心。向傍女人说八处。若此一女人。知比丘欲心向己者。是比丘得八僧伽婆尸沙罪。此一女人不知者。得六偷兰罪二僧伽婆尸沙。若比丘欲心于一女人。即向此女人誉毁余女人八处。若此女人知此比丘欲心向己者。是比丘得八僧伽婆尸沙。不知者得六偷兰罪二僧伽婆尸沙。若比丘于女人有欲心。即向此女人说黄门八处。是女人知比丘有欲心向己者。犯八僧伽婆尸沙。不知者六偷兰罪二僧伽婆尸沙。若比丘于一女人有欲心。即向此女人说男子八处。是女人知比丘有欲心向己者。犯八僧伽婆尸沙罪。不知者六偷兰罪二僧伽婆尸沙。若比丘于一黄门有欲心。向余黄门誉毁八处。若此黄门知比丘有欲心向己者。得八偷兰罪。若不知者得六越比尼二偷兰罪。若比丘于一黄门有欲心。即向此黄门。誉毁余黄门八处。若是黄门知比丘有欲心向己者。是比丘得八偷兰罪。若不知者。得六越比尼罪二偷兰罪。若比丘于此黄门有欲心。即向此黄门誉毁女人八处。若此黄门知比丘有欲心向己者。是比丘犯八偷兰罪。不知者得六越比尼罪二偷兰罪。若比丘于此黄门有欲心。即于黄门前誉毁男子八处。若此黄门知比丘有欲心向己者得八偷兰罪。若不知者得六越比尼罪二偷兰罪。若比丘于一男子有欲心。向余男子誉毁八处。是男子知比丘有欲心向己者。得八越比尼罪。若不知者。六越比尼心悔二越比尼罪。若比丘于此男子有欲心。即于此男子前誉毁余男子八处。是男子知比丘有欲心向己者。犯八越比尼罪若不知者。得六越比尼心悔二越比尼罪。若比丘于男子有欲心。即此人前誉毁女人八处。是男子知比丘有欲心向己者。得八越比尼罪。若不知者。六越比尼心悔二越比尼罪。若比丘于男子有欲心。即向男子说黄门八处。若是男子知比丘有欲心向己者。得八越比尼罪。若不知者。得六越比尼心悔二越比尼罪。是名傍说。
    妊娠者。若妊娠女人来入寺中礼比丘足。语女人言。咄咄奇。优婆夷。汝已开门已受染色。汝夜都不眠。作不净业。此非梵行。是淫欲果耳。作是语者。僧伽婆尸沙。是名妊身。若女人前誉毁。得僧伽婆尸沙。黄门前得偷兰罪。若男子前得越比尼罪。若向紧那罗女猕猴女。得偷兰罪。向余畜生女说。得越比尼罪。若女人边。得僧伽婆尸沙。黄门边偷兰罪。男子边越比尼罪。若女人边偷兰罪。黄门边越比尼罪。男子边越比尼心悔。若女人边越比尼罪。黄门边越比尼心悔。男子边无罪。若女人边越比尼心悔。黄门男子边无罪。是故说若比丘淫欲变心。与女人作粗恶语。随顺淫欲法。如年少男女者。僧伽婆尸沙（第三戒竟）
    佛住舍卫城。广说如上。时长老优陀夷有旧知识婆罗门。语优陀夷言。我欲余行。长老。能时时往返看我家中妇儿不。优陀夷言。婆罗门。汝不相嘱尚欲经营。况复嘱我。婆罗门便余行去时。优陀夷着人聚落衣持钵到婆罗门舍。婆罗门妇见长老优陀夷来。恭敬起迎言。善来阿阇梨。久不相见。今乃屈顾。请令入坐。即便就座。优陀夷言。我今希来。汝能少有所与不。婆罗门妇言。有种种饮食。随有所敕尽当相与。优陀夷言。此诸饮食诸信心家处处皆得。但我出家人所难得者。汝得自在。当持与我。婆罗门妇言。不知何者是出家人之所难得物。我得自在。当见示语。若我家有者当持相与。家中无者当于余处求索相与。优陀夷言。汝足知是事。何以不知。汝多情诈如贼有四眼。何所不知。婆罗门妇言。我实不知。当见告语。家中有者。当持相与。家中无者当于余处买索相与。为何所须。优陀夷言。汝足知是事。何以不知此最第一供养。所谓交通。如我沙门持戒行善法修梵行。以此法供养我。所谓随顺淫欲法。时婆罗门诸妇中有少年者。即便惭愧低头徐行。各还自房。有中年者。亦各惭愧低头而住。有年老者即便呵责言。阿阇梨优陀夷。此非善事不应作是非类语。此是婆罗门家。而作淫女家法相待耶。我当以是事白诸比丘。优陀夷言。白与不白当随汝意。作是语已。便舍出去。
    出是家已。复入诸淫女舍。诸淫女辈皆起迎恭敬问讯言。善来阿阇梨优陀夷。久不相见今乃屈意。便请令就坐优陀夷言。今我希来。汝能少有所与不。诸淫女言。有种种饮食随有所须。有所约敕尽当相与。优陀夷言。此饮食诸信心家处处皆得。但我出家人所难得者。汝得自在。当持与我者善。诸淫女言。我今不知何物是出家人所难得者。当见示语。家中有者当持相与。家中无者当于余处求索相与。优陀夷言。汝足知是事。何以不知。汝多情诈如贼有四眼。何所不知。如是乃至三说。诸淫女辈犹言不知。优陀夷言。汝足知是事。何以不知此最第一供养。所谓交通。如我沙门持戒行善法修梵行。以此法供养。所谓随顺淫欲法。时淫女中有年少者。便拍手大笑。有中年者。便作是言。我正仰是活命。汝若是男子者便可来。中有老年者。便作是言。阿阇梨优陀夷。我虽以是自活。汝不护沙门法耶。我当以是事白诸比丘。优陀夷言。白与不白。自随汝意。作是语已。便舍而去。诸淫女辈。即语诸比丘。诸比丘以是事具白佛。佛言。唤优陀夷来。来已佛以上事。广问优陀夷。汝实尔不。答言。实尔。世尊。佛言。优陀夷。此是恶事。汝常不闻。我种种因缘呵责淫欲。种种因缘赞叹离欲耶。汝云何作此恶不善事。优陀夷此非法非律。非是佛教。不可以是长养善法。佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘淫欲变心。于女人前叹自供养身。言姊妹。如我沙门持戒行善法修梵行。以是淫欲法。供养赞叹者。僧伽婆尸沙。
    比丘者。如上说。
    淫欲者。染污心也。
    变心者。变名过去心灭尽变易。此亦名变易。但此中变易者于根力觉道种变易也。心者。意识也。
    女人者。亲里非亲里。若大若小在家出家。
    叹自供养身者。叹自己身也。言姊妹如我沙门持戒行善法修梵行。以淫欲法供养第一者。僧伽婆尸沙。
    僧伽婆尸沙者。如上说。
    若比丘染污心。于女人前语女人言。汝若欲得第一胜长。自在大自在。无比无相似。得最胜处。得长处。得解脱处。得无比处。得无相似处。身无病。母无病。父无病。亲里无病。眷属无病。福德名称。多人爱多人念。多人喜多人所尚。得寿得色得乐。得势力。得眷属。得善趣。得三十三天。得天后。得天眼。清净耳垂埵者。如我沙门持戒行善法修梵行。应以此法奉之事之。恭敬尊重。承望供养。所与不惜。舒展广舒展。随顺取随顺受。是中初三十事。一一犯越比尼罪。次八事一一犯偷兰罪。后十二事一一犯僧伽婆尸沙。
    若比丘起欲心。欲向此而向余。欲向余而向此。欲向此而向此。欲向余而向余。若比丘于女人起欲心。向黄门说第一乃至随顺受。初三十事犯越比尼心悔。次八事犯越比尼罪。后十二事犯偷兰罪。若比丘于黄门有欲心。向女人说第一乃至随顺受。初三十事犯越比尼罪。次八事犯偷兰罪。后十二事犯僧伽婆尸沙。女人于女人亦如是。若比丘于黄门有欲心。向黄门说第一乃至随顺受。初三十事犯越比尼心悔。次八事犯越比尼罪。后十二事犯偷兰罪。若比丘于女人有欲心。向男子说第一乃至随顺受。初三十事及次八事犯越比尼心悔。后十二事犯越比尼罪。若比丘于男子起欲心。向女人说第一乃至随顺受。初三十事犯越比尼罪。次八事犯偷兰罪。后十二事犯僧伽婆尸沙。女人于女人亦复如是。若比丘于男子起欲心。向男子说第一乃至随顺受。初三十事次八事犯越比尼心悔。后十二事犯越比尼罪。黄门男子四句亦如是。若于女人叹自供养。僧伽婆尸沙。于黄门得偷兰罪。于男子得越比尼罪。于紧那罗女猕猴女。犯偷兰罪。畜生女犯越比尼罪。若比丘女人边。得僧伽婆尸沙。黄门边得偷兰罪。男子边犯越比尼罪。若女人边偷兰罪。黄门边越比尼罪。男子边越比尼心悔。若女人边越比尼罪黄门边越比尼心悔。男子边不犯。若女人边越比尼心悔。黄门男子边无罪是故世尊说。若比丘淫乱变心。于女人前叹自供养身言。姊妹。如我沙门持戒行善法修梵行。以是淫欲法供养赞叹者。僧伽婆尸沙（第四戒竟）

摩诃僧祇律卷第五


《摩诃僧祇律·比丘僧戒法·2.明僧残戒》

摩诃僧祇律卷第六

        东晋天竺三藏佛陀跋陀罗共法显译

    明僧残戒之二
    佛住舍卫城。广说如上尔时有长老比丘。名迦罗。时到着入聚落衣持钵入城。次行乞食。到一田家。其家母人遥见长老迦罗。便起迎之。恭敬问讯。善来阿阇梨。久不相见。莫如余家作疏外意。如自家想。请令入坐。迦罗即坐。时母人礼迦罗足已。于一面立。其家男女皆来礼迦罗足已。于一面立。时有大儿后来礼足已。于一面立。迦罗问言。是谁家儿。母人答言。此是我儿。迦罗问言。为婚娶未。答言。未婚。迦罗言。应为娶妇。莫令在外作诸过恶。迦罗复问。颇有拟宜处不。答言。有某家有女。遣信往索不得。问言。何故不得。答言。彼作是语。我欲令无子有子无女有女。如我一目。亦为我子亦为女婿。我当与之。我今何为。为彼女故。放子令去。迦罗言。如汝所言。彼是愚人。谁当为女放舍其子。如人所说。女生外向。虽生王家。随嫁娶法。会当出去。如汝本时。亦从外来。然我亦出入彼家。当为汝男求索。彼女答言。善哉阿阇梨。
    迦罗比丘。即出是家。往诣彼家。彼家母人见迦罗来。即出来迎恭敬问讯。善来阿阇梨。久不问讯莫如余家作疏外意。今于我家如自己想。请令入坐。坐已礼迦罗足。于一面立。其家男女亦前礼足。于一面立。时有一大女。后来礼足。迦罗问言。此是谁女。答言。我女。问言。嫁未。答言。未嫁。迦罗言。应早处分。莫令在外脱生诸过。迦罗复问。颇有来索者不。答言。有某甲家。曾索不与。问何故不与。答言。阿阇梨。我欲令无子有子无女有女。如我一目。亦为我女婿。亦如我儿。来就我家。当以女与之。我今何为为他男故。舍女令去。迦罗言。怪哉汝是愚人。何闻由来嫁男就女。如汝本时。云何来就他人。如所说。女生外向。虽生王家。亦随嫁娶法。会当出门。然彼男家是我檀越。汝嫁女与之可得富乐。其母答言阿阇梨意欲尔耶。答言。欲尔。即便许与。迦罗即还男家语男家妇言。已得彼女。所应为者宜及时为。时二家俱富。各送礼具成其婚姻。女适男家。每执苦事遂生劳患。卧到日出时。姑唤言。何以不起。汝不知妇礼。晨朝当起扫洒执作。瞻视宾客如是再三语。妇故不从教。其姑极生苦厌。而作是言。坐是迦罗遗我此苦。为我求此无手足物。尔时儿妇复啼泣言。坐是迦罗遗我此苦。云何持我陷火坑中。尔时女母闻之。复瞋恚言。我女在家婉乐少事。今在男家多务辛苦。终日啼泣。云何迦罗。安我女着弊恶家。迦罗比丘为二家所瞋。
    诸比丘以是因缘。广白世尊。佛言。唤迦罗比丘来。即便唤来已。佛问迦罗。汝实作是事不。答言。实尔世尊。佛言。迦罗。汝常不闻。我无数方便呵责和合欲法。无数方便赞叹离欲法。汝今云何和合欲法。是为恶事。今因汝故当为诸比丘制戒。佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘受他使行和合男女。若娶妇若私通。乃至须臾顷者。僧伽婆尸沙。
    比丘者。如上说。
    使者。受使事。
    行者。往来。
    和合者。和合男女也。
    妇者。终身妇也。
    私通者暂交会也。
    乃至须臾顷者。乃至和合令须臾间会者。亦犯僧伽婆尸沙。
    僧伽婆尸沙者。如上说。
    若孤女无父无母无亲里。若俱无。若自立若依他立。若依亲里立。若俱立。孤无母者。谓女无母。依父生活。是名无母。若有男子欲求此女为妇。倩比丘往求。比丘许者。犯越比尼罪。往向彼说犯偷兰罪。得不得还报时。犯僧伽婆尸沙。孤女无父者。有女无父依母生活。是名无父孤女。若有男子。欲求此女为妇。倩比丘往求此女为妇受彼使者。犯越比尼罪。往向彼说犯偷兰罪。得不得还报时。犯僧伽婆尸沙。无亲俱无亦复如是。自立者。无父无母。无亲里自活。若有男子欲求此女为妇。倩比丘往女所。受彼使者。犯越比尼罪。往向女说。得偷兰罪。得不得还报时。犯僧伽婆尸沙。依他立者。若女无亲而依他立。若有男子欲得此女为妇。倩比丘往。受彼使者。犯越比尼罪。往向彼说偷兰罪。得不得还报时。犯僧伽婆尸沙。依亲及俱亦复如是。若孤儿无母无父无亲。俱无自立。依他依亲。依俱无母者。若孤儿无母。依父生活。此儿欲求他女为妇。倩比丘往受彼使者。犯越比尼罪。往向彼说犯偷兰罪。得不得还报时。僧伽婆尸沙。乃至依俱亦复如是。
    若家内同产。先要罚榛王绩缕。作食取水。无子继嗣
    家内者。若有人养他小儿。教习长大。家中有所生女年亦长大。便作是念。我今此女年已长大。当出嫡他今日此儿是我所养。今已长大。何不以女嫁与此儿。当如我子。亦为女婿。不能自语。便倩比丘语此男儿言。我养育汝教学成就。年已长大。今我有女向当出门。欲令汝为我女婿。亦如我子。比丘受彼使者得越比尼罪。往向彼说犯偷兰罪。得不得还报时。犯僧伽婆尸沙。若彼养儿先自欲得其女。倩比丘往白其父亦复如是。
    同产者。若有同产兄丧。欲执嫂为妇。倩比丘往语其嫂。乃至得不得还报时。犯僧伽婆尸沙。先要者若有男子。共他妇通。其妇语此男子言。若我夫瞋苦治我罪。驱出门者汝当取我。答言。可尔。时彼妇人便故恼其夫。令其忿恚。苦治驱出。彼男子闻已。不能自往。便倩比丘。往语妇人。汝已为夫苦治驱出。当来就我。比丘受使。乃至得不得还报时。犯僧伽婆尸沙。若复女人欲乐男子。不能自语。便倩比丘。往语男子。我已为夫苦治驱出今欲就汝为我作夫。比丘受使。乃至得不得还报时。犯僧伽婆尸沙。若是女人欲还。从本夫不能自语。倩比丘往语其夫言。还共生活。更不作过。比丘受使。乃至得不得还报时。僧伽婆尸沙。若复夫主还欲娶妇。不能自语。倩比丘往语本妇言。今听汝还。莫更作过。比丘受使。乃至得不得还报时。犯僧伽婆尸沙。
    罚者。若王欲取人女。不能自语。倩比丘往语其家言。我能罚汝家而取汝女。但不欲尔汝与我女。可得衣食庄严之具。自然不乏。又可饶益汝家。比丘受使。乃至得不得还报时。犯僧伽婆尸沙。
    榛王者。贼主也。若贼主欲取他女。不能自语。倩比丘往语其家言。我是林中王。能为汝作不饶益事。汝当送女。与我可得衣食严具。自恣并护汝家。比丘受使乃至得不得还报时。僧伽婆尸沙。
    绩缕者。若有寡妇纺绩自活。有男子欲得不能自语。倩比丘往语寡妇言。为我作妇。彼寡妇言。我若相就不能余作。唯能绩缕。须者当往。乃至得不得还报时。僧伽婆尸沙。
    作食者。若有寡妇。有男子欲得而不能自语。倩比丘往语寡妇言。来共生活。寡妇言。我但能作食不能余作。须者当往。乃至得不得还报时。僧伽婆尸沙。
    取水者。若有寡妇。有男子欲取此妇。不能自语。倩比丘往语寡妇言。来共生活。寡妇答言。我但能取水不能余作。须者当往。乃至得不得还报时。僧伽婆尸沙。
    无子者。若有男子都无子息。复有寡妇。亦无儿子。有男子欲得此寡妇。不能自语。倩比丘往语寡妇言。俱无子息来共合活。比丘受使。乃至得不得还报时。僧伽婆尸沙。若彼寡妇欲求男子。而不能自语。倩比丘往亦复如是。
    继嗣者。若有男女俱无子息。恐其死后。若堕饿鬼无所继嗣。时有男子欲得寡妇。不能自语。倩比丘往语寡妇言。来共汝生活。若我先死堕饿鬼者。汝当祠我。若汝先死我当祠汝。乃至得不得还报时。僧伽婆尸沙。若彼寡妇欲求男子亦复如是。
    若有女人母所护父所护。兄弟护姊妹护。自护种姓护。钱所护。童女寡妇他护
    母护者。有女人依母住有人欲得此女。遣比丘往语其母言。欲得此女为妇。乃至得不得还报时。僧伽婆尸沙。
    父护兄弟护姊妹护亦复如是。
    自护者。有女人无父母亲里。自作生活持戒自护。若有男子欲得此女。倩比丘往语。乃至得不得还报时。僧伽婆尸沙。
    姓护者。有女人无父母依同姓住。若有男子。欲求此女。倩比丘往语其同姓。乃至得不得还报时。僧伽婆尸沙。
    钱护者若女人负人钱未满。有男子欲得此女。倩比丘往语其家言。与我此女。我代与钱。乃至还报。僧伽婆尸沙。童女寡妇他妇亦复如是。
    若女人谷买得钱买得。若输钱女。半输女。尽输女。若一月住。若随意住。抄掠与花鬘无种须臾
    谷买得者。若女以谷买得。有男子欲得此女。倩比丘往语彼女言。为我作妇。乃至得不得还报时。僧伽婆尸沙。钱买得者亦复如是。
    输钱者。若有人养女索税钱。唯除自供。余者尽取。若有男子。欲求此女人。倩比丘往语。乃至还报。僧伽婆尸沙。半输尽输亦复如是。
    一月住者。若寡妇有男子。欲求为妇。倩比丘往语寡妇。寡妇答言。我不能长住。为可一月相就。若须者当往。乃至还报。僧伽婆尸沙。
    随意住者。有寡妇。男子欲求为妇。倩比丘往语寡妇。寡妇言。我不能长住。随我意几时住。须者当往。乃至还报。僧伽婆尸沙。
    抄掠得者。若人破他聚落抄得女人。若有男子欲求此女。倩比丘往语。乃至还报。僧伽婆尸沙。
    持花鬘者。有国土法。男子欲求女人为妇时。直遣人持花鬘往与女人家。若受花鬘便知得妇。若不受花鬘。便知不得。即遣比丘。持花鬘往与女家。乃至还报。僧伽婆尸沙。
    无种者。若男子无父亲。亦无母亲。又无知识。彼女亦尔是男子欲求彼女。倩比丘往语。乃至还报。僧伽婆尸沙。
    须臾者。若端正女人。有男子倩比丘往求须臾交会。乃至还报。僧伽婆尸沙。
    无子妇婢妇出家放淫女。淫女使人外淫女外淫女使人。若弃女。乞女。被遣女。下钱女。
    无子妇者。若有家富。儿小便为娶妇。儿死。此儿妇小依止姑住。至其长大。有男子欲求此女。倩比丘往语言。汝儿既丧。我今便如汝儿无异。与我此妇。我当以衣食共相供给。乃至还报。僧伽婆尸沙。
    婢妇者。如诸国土有卖生口。若男子欲求为妇。欲言买为妇。恐责钱多。便倩比丘往密语妇言。我今买汝为婢。实持作妇。乃至还报。僧伽婆尸沙。
    出家者。若端正女人。于诸外道出家。有男子欲求此出家女为妇。倩比丘往语。乃至还报。僧伽婆尸沙。
    放者。放有二种。若卖若离婚。卖者。如颇梨国法有妇小嫌便卖。离婚者。有国土法。夫妇不相乐。便诣王所。输三钱半。二张劫贝而求断。当听使离婚。或有女人与他私通。共作要言。若我与夫离婚。当为汝作妇。答可尔。即持钱物求得离婚。彼男子闻已。便倩比丘。往语女人言。汝已离婚。来作我妇。乃至还报。僧伽婆尸沙。若彼女人倩比丘往语彼男子言。我已离婚。当为作妇。乃至还报。僧伽婆尸沙。
    淫女者。有男子倩比丘语淫女。与我交通。乃至还报。僧伽婆尸沙。淫女使人者。淫女婢也。亦如上说。
    外淫女者。有淫女恒在田野求人。有男子倩比丘往语。外淫女与我交通。乃至还报。僧伽婆尸沙。外淫女使人亦复如是
    弃女者。若女人他行妊娠。然后于诸外道中出家。月满生女。弃着四衢道中。有人取养。至年长大。有男子欲得此女。倩比丘往语。乃至还报者。僧伽婆尸沙。
    乞女者。若有人多男无女。从他乞女。养至年长大。有男子欲求为妇。倩比丘往语。乃至还报。僧伽婆尸沙。
    被遣女者。若有女人未出嫁时。共他私通。然后出适。婿知非童女。便遣还家。索本财物。先共通男子闻女被遣。便作是念此女由我令其被遣。我当取之。倩比丘往语彼父母。乃至还报。僧伽婆尸沙。
    下钱女者。若人娶妇输钱未毕。此女父母多索其钱。不能令满。而不得妇。女亦不得更嫁。有异男子。欲求此女。倩比丘往语其父母。与我此女。当与钱还本夫家。并复与汝。乃至还报。僧伽婆尸沙。
    若男子男子使语彼比丘。是比丘若从男子。及男子使闻已越比尼。往语彼者。偷兰罪。若自往。若遣使往得不得还报。僧伽婆尸沙。若孤女依外祖母。依外祖父。依外曾祖。依外舅。依外姨母。依祖父依祖母。依曾祖。依父舅。依父姨母。亦如上说。
    直、曲、相、堪能、出入、病、王、说法师伴党、共、杂。直者，有男子欲求他女。不能自语。倩比丘往语。受语者。犯越比尼罪。向彼说偷兰罪。若女家说言彼是刹利。我婆罗门。彼毗舍。我婆罗门。彼首陀罗。我婆罗门。或言。我刹利。彼婆罗门我毗舍彼婆罗门。我首陀罗。我婆罗门。或复言。彼是刹利。我毗舍。彼刹利。我首陀罗。或言。彼婆罗门。我亦婆罗门。彼刹利。我亦刹利。彼毗舍。我亦毗舍。彼首陀。我亦首陀。若得不得还报。僧伽婆尸沙。
    曲者。若男子欲求他女。不能自语。倩比丘往。比丘言。世尊制戒不得使行。口虽不许心然可者。犯越比尼罪。往语彼偷兰罪。得不得还报。犯僧伽婆尸沙。
    相者。若男子欲求他女。不能自语。倩比丘往。比丘言。佛制戒不得使行。然我当为汝作相。汝若见我着垢腻衣持破空钵。坐卑床上。口说奴婢语。当知不得。若复见我着鲜净衣。执持好钵。坐大床上。口说夫妇儿女。共汝言语。当知得相。如是作相得不得还报。僧伽婆尸沙。
    堪能者。若比丘众多诣檀越家食。食已优婆夷白比丘言。我欲取某家女作儿妇。当为我语之。诸比丘言。优婆夷。世尊制戒不得使行。其中有二三比丘。堪能行者。得越比尼罪。往语彼得偷兰罪。还报。犯僧伽婆尸沙。
    出入者。若比丘入出他家。受供养时。主人语言。我欲索某家女作儿妇尊者为我求之。比丘言。汝为我作饮食。当为汝求。主人言。为我儿得妇竟。当为尊者作饮食。比丘言我若动口无不得理。但当作食。即为作食者。犯越比尼罪。往语彼家言。汝知不。问言。何等。比丘言。我欲有所道。随我语者当道。主人言。但说。比丘言。人欲索汝女。问言。是谁。答言。某家子。主人瞋曰。我宁持女着水火中闇冥之处。终不与彼。比丘怖畏便走去。犯偷兰罪。若女人存在未嫁。是比丘先以夸说食他饮食惭羞。便还报言不得。僧伽婆尸沙。若彼女人或嫁或死。还报者。犯偷兰罪。
    病者。若比丘常出入一家。其家语比丘言。我欲索彼家女为妇。为我求之。比丘受语。得越比尼罪。往语彼得偷兰罪。彼家言。我女病知当死活。若男病者。彼言。彼家儿病。知当死活。而女与之。彼脱死者。令我女寡。比丘复言。夫人得病。皆当死耶。或自当差耳但当与之作是语时。偷兰罪。得不得还报。僧伽婆尸沙。
    王者。若王欲得他女。语比丘僧言。我今欲得索某家女。当为我求。一切僧许者。一切得越比尼罪。一切僧往求者。一切僧得偷兰罪。得不得还报者。一切僧犯僧伽婆尸沙。若众僧遣使。语彼家者一切僧得越比尼罪。语时一切僧得偷兰罪。得不得还报。时一切僧得僧伽婆尸沙。若受使者。作是思惟。我若还众中。俱使我白王。我不如即往白王。王当识我。如是者是比丘。得不得还报时。僧伽婆尸沙。一切僧故得先偷兰罪。
    法师者。有优婆塞家。欲索一优婆塞家女。彼不欲与彼言。我宁嫁与邪见外道。胜与优婆塞家。男家便作是念。谁能为我和合。唯有沙门。多诸方便。能说法者。当能为我和合之。便诣精舍。白法师言。我索彼家女。不欲与我。法师问言。彼何所道。答言。彼作是语。宁与邪见外道。不与是家。法师为我说同道之义。令彼与我。比丘许者。越比尼罪。若通请法师徒众令去。去者举众。得越比尼罪。若月八日十四日十五日说法时。男家女家二家尽来听法。尔时法师方便为说法。如佛契经告诸比丘。诸众生随性相得不信。不信者。共为亲好。如是犯戒犯戒相。亲无威仪。无威仪相亲无愧。无愧相亲懈怠。懈怠相亲乱心。乱心相亲无智。无智相亲。各随其类。共相亲好。过去当来及现在诸众生类。皆悉如是。譬如臭秽不净。自相和合。如是诸比丘诸众生类。各随其性笃信。笃信自相亲好。如是持戒。持戒相好有威仪。有威仪相好有愧。有愧相好精进。精进相好定意。定意相好智慧。智慧相好。过去当来及现在诸众生类。皆悉如是。譬如白净香熏之物。自相和合。法师作是说法已。语女家言。我闻彼儿欲索汝女。报彼言。宁与邪见外道。不与彼家。汝不闻。世尊说若有杀贼及以怨家。手执利剑。常伺人便欲得杀人。彼怨家子宁入其家。不入邪见外道之家。汝今云何欲嫁子女。与邪见家。与优婆塞者。时时可得见。诸比丘受斋持戒时。女家言。阿阇梨欲尔耶。答言。欲尔。彼言当与法师。尔时默然不语者。得偷兰罪。若法师不能忍。即坐上语。彼得者。僧伽婆尸沙。若复法师徒众中。唱言得者。亦得僧伽婆尸沙。
    共者。共受别说。别受共说。共受共说。别受别说。共受别说者。若比丘各各夏安居竟。游诸聚落与知识主人。别向余国行。尔时聚落中诸优婆夷言。为我儿索妇。为我兄弟索妇。为我叔索妇。如是种种诸优婆夷。各各说比丘一过。答言。可者犯一越比尼罪。诣彼处各别为求。各各犯偷兰罪。来还各别报者。各犯僧伽婆尸沙。别受共说者。若比丘各各夏安居竟。人间游行与诸檀越别。欲诣他国土。尔时诸优婆夷有语比丘言。为我儿求妇。有言为我兄弟求妇。为我叔求妇。若比丘各各许者。各各犯越比尼罪。若诣彼各别为求妇。各各别犯偷兰罪。来还已一语通报言。得犯一僧伽婆尸沙。共受共说者。若比丘各各夏安居竟。游行人间与诸檀越别。欲诣他国时。诸优婆夷语比丘言。为我儿求妇。为我兄弟求妇。为我叔求妇者。若比丘通。答言。可尔。犯一越比尼罪。若诣彼各别为求。各别偷兰罪。来还已通。答言。得犯一僧伽婆尸沙。别受别说者。若比丘夏安居竟。人间游行与诸檀越别。诸优婆夷言。为我儿求妇。为我兄弟求妇。为我叔求妇。比丘各别答言。可尔。各各犯越比尼罪。往诣彼各别为求各各犯偷兰罪。来还已。各各别报。各各得僧伽婆尸沙。
    杂者。有一比丘多知识将诸徒众。诣一家请食。食已时。家母人白上座言。我欲为儿求某家女为妇。上座当为我语。时上座不善知律相。即便许之。得越比尼罪。时诸徒众少知戒律。恐坏人心。不敢谏之。出彼家已。白上座言。何以作是。问言。何等事。答言。上座不知。世尊制戒不得和合男女耶。上座答言。不知。中有比丘言。上座莫求。我当为求。彼求者得偷兰罪。得不得还报。僧伽婆尸沙。上座犯越比尼罪。若先优婆夷语彼徒众言。我为儿求某家女。当为我求。时徒众不知戒律。便答言。可尔。犯越比尼罪。尔时上座少知戒律。恐坏人心。不时呵止。出彼家已语徒众言。汝等不善而作是事。问言。作何等事。上座言。汝不知。世尊制戒不得使行耶。答言。不知。上座复言。汝且莫求。我当为求。上座求时。得偷兰罪。得不得还报时。犯僧伽婆尸沙。彼徒众得越比尼罪。若先优婆夷通白大众。大众皆可一切得越比尼罪。一切共求一切偷兰罪。得不得还报时。一切僧伽婆尸沙。若男子有众多妇。有念者不念者。有比丘出入其家时。有妇人礼比丘足。恭敬问讯已。比丘问言。安隐乐不。彼即答言。何处得乐。问何以故。妇人言。是男子常与一人共起共卧。我独为彼薄贱。譬如穿器无用。那得不苦。比丘答言。但莫愁忧。我当为汝语令平均。便语其夫。汝无所知。云何效人多畜妻妇。不能平均。偏与一人共起共卧。答言。当如之何。比丘言。当等看视。务令平均。答言。当如师教。比丘尔时得偷兰罪。若人有多妇。犹复更求他童女。不能自语。倩比丘往语。乃至得不得还报时。僧伽婆尸沙。若人夫妇斗诤。比丘便劝喻和合。得偷兰罪。若彼夫妇不和。或于佛事僧事有斗。为福事故。劝令和合无罪。若有妇女还家。比丘往到其舍。其家男女皆为作礼。比丘见彼妇女便言汝故住此耶。不应久住。汝夫故钱取。汝持作何等。汝应还彼。作是语时得偷兰罪。有人多畜马而无好种生者。倩比丘语某家。有生马为我求之。比丘为求。得偷兰罪。
    复次佛住舍卫城。有二摩诃罗。一摩诃罗舍妻子出家。一摩诃罗舍妇女出家。各于人间游行。来还舍卫城。共一房住。彼舍妇女者。便自念言。我当还家看本妇女。着入聚落衣。往到本家。其妇遥见摩诃罗来。即瞋恚言。汝摩诃罗薄德无相。不能养活妻子。又避官役舍家远走。女年长大。不得嫁娶。今用来为。汝急还去。若不去者。当双折汝脚。谁喜见汝。时摩诃罗还本住处。如贾客失财。愁忧苦住。时舍妇儿出家者。还家亦复如是。共在一房住。舍儿出家者。少有智慧。语第二摩诃罗言。长老。何故愁忧苦住。答言。长老。何须问是事。又言。必欲知得知。云何我等二人共在一房。好恶之事而不相知。不向我说。更应语谁。彼摩诃罗即广说上事。舍儿摩诃罗言。汝何足愁。我家亦尔。汝今知作方便不。汝可以女作我儿妇。彼答言好。尔时二摩诃罗俱得越比尼罪。是摩诃罗明日时到。着入聚落衣。各归本家时。舍女者。谓其妇言。我为汝求得女婿。妇即问言。是谁家儿。答言。某家子。舍男出家者。谓其妇言。我已为汝求得儿妇。问言。谁家女。答言。某家女。作是语时。俱得偷兰罪。时彼男女游戏里巷。一摩诃罗语其女言。此是汝婿。第二摩诃罗语其儿言。此是汝妇。作是语时。俱得僧伽婆尸沙。时二摩诃罗展转作婚姻已。各各欢喜。如贫得宝。更相爱敬。如兄如弟。
    诸比丘闻已。以是事具白世尊。云何世尊此二摩诃罗共结婚姻已。欢喜相敬。乃如是耶。佛告诸比丘。此二摩诃罗不但今日作如是事。过去世时已曾尔也。佛告诸比丘。过去世时。有城名波罗奈。国名伽尸。有一婆罗门。有摩沙豆陈久煮不可熟。持着肆上。欲卖与他。都无人买。时有一人。家有一态驴。市卖难售时陈豆主。便作是念。我当以豆买此驴。用便往语言。汝能持驴贸此豆耶。驴主复念。用是态驴为当取彼豆。即便答言。可尔。得驴已欢喜。尔时豆主便作是念。今得子。便即说颂曰
    婆罗门法巧贩卖　　陈久冰豆十六年
    唐尽汝薪煮不熟　　足折汝家大小齿

    尔时驴主亦作颂曰
    汝婆罗门何所喜　　虽有四脚毛衣好
    负重着道令汝知　　针刺火烧终不动

    尔时豆主复说颂曰
    独生千秋杖　　头着四寸针
    能治败态驴　　何忧不可伏

    尔时驴主复瞋即说颂曰
    安立前二足　　双飞后两蹄
    折汝前板齿　　然后自当知

    豆主谓驴颂曰
    蚊盲毒虫螫　　唯仰尾自防
    当截汝尾脚　　令汝知辛苦

    驴复答言
    从先祖已来　　行此咈悷法
    今我故承习　　死死终不舍

    尔时豆主知此弊恶畜生。不可以苦语。便更称誉。颂曰
    音声鸣彻好　　面白如珂雪
    当为汝取妇　　共游林泽中

    驴闻软爱语即复说颂曰
    我能负八斛　　日行六百里
    婆罗门当知　　闻妇欢喜故

    佛告诸比丘。尔时二人者今二摩诃罗是。尔时驴者今摩诃罗儿是。尔时已曾更相欺诳和合已。然后欢喜。今亦如是。更相欺诳。和合已然后欢喜。若比丘和合女人得僧伽婆尸沙罪。和合黄门得偷兰罪。和合男子及畜生。得越比尼罪。和合紧那罗女及猕猴女。得偷兰罪。是故说（五戒竟）
    佛住旷野精舍。广说如上。尔时诸比丘于旷野中作五百私房。皆人人自乞索而作。有比丘晨朝着入聚落衣。持钵入旷野聚落。为乞作房。故有一估客。手执户钩来。向市肆开自店舍。遥见比丘疾行而来。估客念言。是比丘来。必为乞作房故。我晨朝至此。市卖未售。谁能乞是物者。便闭肆户还家去。比丘念言。是估客见我便闭户还家去。知我来乞不欲与故。便于余道。往截其前。问言。长寿。汝欲何处去。不得相置。我依阿谁而起房舍。正依汝等。信佛法者。知有罪福业行果报。而不欲与谁当与者。长寿当知。如世尊说。当起慈心不乐闻者方便使闻诸不信者教令立信。乃至手捉其头。强劝令施。所以然者。彼于此终当生天上。色力寿命眷属自然。来生人中。亦受快乐。色力寿命眷属成就。修习佛法增益功德。建其道果。是故长寿。如世尊说偈
    为福受乐报　　所欲皆自然
    超踰生死流　　上寂之涅槃
    若人为福者　　天神自然护
    所愿皆自成　　众魔莫能坏
    薄德多诸恼　　福能消众患
    福德既牢强　　速成坚固定
    生天受快乐　　人中亦自在
    斯由功德故　　所往皆自然
    因斯福方便　　永离生死苦
    得道至涅槃　　不没不复生

    尔时比丘说此偈已。复言。长寿。助我起房舍。其福最大。是时估客闻说法已。便少多布施。尔时估客作是思惟。若入市肆。多诸乞索。更不。得利折减钱本。宁坐家住可全其本。故胜市中子本俱失。作是念已。便还家坐时。估客妇瞋其夫言。何以诣市速疾来归。如是懒惰。当何由养活男女。充官赋役。估客答言。莫瞋且听。我今晨朝诣市店肆。广说乃至畏失钱本。故还家住。其妇知已。默然不言。
    尊者舍利弗来入聚落。次行乞食。至其门住。尔时估客妇笃信恭敬。见舍利弗即持净器盛食。持出着钵中。识舍利弗头面礼足。恭敬问讯。时舍利弗而慰劳之。家中何如生活好不。其妇答言。家内悉佳。但生活顿弊。问何以故尔。即以上因缘广白舍利弗。家中生活饮食衣服供。王赋役。正仰市肆。而今夫主在家中住。畏人乞索。实在言行。实觉言眠。阿阇梨。是我家所供养恭敬。尊重无所藏隐。故白此意。时舍利弗为估客妇。种种说法得欢喜心。即还精舍。即以上事具白世尊。佛言。呼是营事比丘来。即便呼来已。佛问营事比丘。汝实乞作房舍恼诸檀越。令向舍利弗嫌说汝不。答言。实尔世尊。佛告比丘。此是恶法。私乞作房恼诸檀越。佛告诸比丘。汝等莫复为房舍。故恼乱檀越。钱财难得布施亦难。婆罗门居士割损财物。供养沙门。衣服饮食床卧病瘦医药此亦甚难。佛告营事比丘。过去世时有比丘。名跋懅。止住林中。时有释军多鸟。亦栖集此林。晨暮乱鸣恼彼比丘。尔时跋懅比丘诣世尊所。顶礼佛足。于一面立。尔时世尊。慰问林中比丘言。云何少病少恼乐住林中不。林中比丘白世尊言。少病少恼乐住林中。但晨暮时为诸释军多鸟。鸣唤恼乱不得思惟。佛告比丘。汝欲令释军多鸟一切不来耶。答言。愿尔。世尊。佛言。比丘汝于日暮释军多鸟来时。便从众鸟。各乞一毛。晨朝去时。亦如是乞。比丘白佛言。善哉世尊。即还林中正坐思惟。至日向暮鸟集乱鸣便作是言。汝释军多鸟各乞一毛。我今须用。尔时众鸟少时无声寂然不得。已后各拔一毛着地。晨朝复乞。尔时众鸟。即便移去异处一宿不乐。彼处寻复来还。尔时比丘复从索毛。一一复与。众鸟念言。今此沙门奇异喜乞。恐我不久毛衣都尽。肉段在地不能复飞。当如之何。便共议言。此比丘常住林中。我等当去。更求余栖不复宜还。佛告诸比丘。飞鸟畜生尚嫌多求。况复世人。汝等比丘莫为营事。多欲多求。令彼信心婆罗门居士苦舍财物。供给沙门衣服饮食床卧病瘦医药。
    诸比丘白佛言。世尊。云何此林中比丘怯劣喜乱畏恶鸟声。佛告比丘。是林中比丘不但今日怯劣。昔已曾畏诸比丘。言已曾尔耶。佛告诸比丘。过去世时有一龙象。住在林中空闲之处。大风卒起吹折树木。象闻树木折声惊怖奔走。怖心小止。住一树下彼树复折。即复奔走。尔时有天见象惊走。念言。云何此象横自狂走。即说偈言
    暴风卒起树木折　　龙象惊怖狂奔走
    假使大风普天下　　尔时龙象何处避

    佛告诸比丘。尔时象者今林中比丘是。佛复告营事比丘。过去世时。有五百仙人。住雪山中。有一仙人。于别处住。有好泉水花果茂盛。去是不远。有萨罗水。中有龙住。见是仙人威仪庠序。心生爱念。时此水龙来诣仙人。正值仙人结跏趺坐。龙即以身绕仙人七匝。以头覆其顶上而住。日日如是。唯有食时不来。仙人以龙绕身故。日夜端坐不得休息。身体萎羸便生疥疮。尔时近处有人居止。有供养仙人者。彷徉游行诣仙人所。见是仙人羸劣疥疮。即问仙人。何故如是。仙人具为广说上事。彼语仙人言。欲令此龙。不复来耶。答言。欲尔。复问。仙人是龙有所着不。答言。唯有咽上璎珞宝珠。彼人教言。但从索珠龙性极悭。终不与汝。可使不来。言已便去。须臾龙来。便从索珠。龙闻乞珠声。心即不喜。徐舍而去。明日龙来。未至之间仙人见已。遥说偈言
    光耀摩尼宝　　璎珞庄严身
    若龙能施我　　乃为善亲友

    时龙即说偈答言
    畏失摩尼珠　　犹执杖呼狗
    宝珠不可得　　更不来看汝
    上馔及众宝　　由此摩尼尊
    是终不可得　　何足殷勤求
    多求亲爱离　　由是更不来

    尔时有天于虚空中。而说偈言
    厌薄所以生　　皆由多求故
    梵志贪相现　　龙则潜于渊

    佛告营事比丘。龙是畜生。尚恶多求。岂况于人。汝等比丘莫为多营事务。广索无厌。令彼信心婆罗门居士。苦舍财物。供给沙门衣服饮食床卧病瘦医药。
    佛告诸比丘。有十事法为人所不爱。何等为十。不相习近。轻数习近。为利习近。爱者不爱。不爱者爱。谛言不受。好豫他事。实无威德而欲陵物。好屏私语。多所求欲。是为十事起他不爱。佛告诸比丘。依止旷野比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘自乞作房舍。无主为身。当如量作。应长十二修伽陀搩手。内广七搩手应将诸比丘。示作房处。无难处无妨处。若比丘于难处妨处。自乞作房。无主为身。亦不将诸比丘示作房处。而过量作者。僧伽婆尸沙。
    比丘者。如上说。
    自乞者。自行乞求。若一钱二钱家家行乞。乃至百千钱
    房舍者。佛所听也。
    作者。自作若教他作。
    无主者。无有主。若男若女在家。出家人为主也。
    自身者。自己也。
    当如量者。应法量也。
    长者。纵量也。
    广者。横量也。
    十二修伽陀搩手者。修伽陀者。名善逝也。搩手者二尺四寸也。内七搩手者。作屋法有内外量。令纵横量壁内也。屋高下量者。边壁一丈二尺。
    将诸比丘示作房处者示地也。诸比丘者。若僧若僧使僧者。作房比丘入僧中。先作求听羯磨。然后听乞羯磨。羯磨者。作是说。大德僧听。某甲比丘自乞作房。无主为身欲于僧中乞指授处。若僧时到。僧为某甲比丘欲从僧乞指授房处。诸大德僧听。某甲比丘乞指授处。僧忍默然故。是事如是持。是比丘入僧中。胡跪合掌作如是言。大德僧忆念。我某甲比丘自乞作房。无主为身。今从僧乞指授房处。唯愿僧与我指授处。如是三乞羯磨人应作是说。大德僧听。某甲比丘自乞作房。无主为身。已于僧中乞指授房处。若僧时到。僧为某甲比丘指授作房处。如是白。大德僧听。某甲比丘自乞作房。无主为身。已从僧中乞指授房处。僧今为某甲比丘指授房处。诸大德忍。为某甲比丘指授房处。忍者僧默然。若不忍便说。僧已忍。为某甲比丘指授作房处竟。僧忍默然故。是事如是持。若一切僧中都无有说羯磨者。一切僧往就作房处。一比丘僧中唱。一切僧为某甲比丘指授房处。如是三说。僧使者若作房处远。或隔水。若大寒时。大热时。大雨时。或大雪时。若僧中多老病。不能一切往者。彼比丘于僧中。乞指授竟僧应差一比丘二比丘三比丘。不得羯磨众故。极至三人羯磨者应作是说。大德僧听。某甲比丘自乞作房。无主为身。已于僧中乞指授作房处。若僧时到。僧差某甲某甲比丘。为某甲比丘指授作房舍处。如是白。大德僧听。某甲比丘自乞作房。无主为身。已于僧中乞指授作房处。僧今差某甲某甲等比丘。为某甲比丘指授作房处。诸大德忍。差某甲某甲比丘。指授作房处者默然。若不忍便说僧已忍差某甲某甲比丘。指授作房处竟。僧忍默然故。是事如是持。时使比丘往作房处。观察处所。若彼房处多有诸虫。及生花果树。不应语除。若无是事观察已亦如前说。一比丘唱言。僧已示作房处。如是三说。
    无难处者。若彼处无生花果树木。无诸虫蛇
    非妨处者。四边各容十二桄梯。桄间各一卷肘。令作事者周匝来往涂治覆苫。若比丘于难处者有生花果树木及诸虫蛇妨处者。周匝不得容十二桄梯令作事者。不得周旋往返覆苫涂治也自乞作房。无主为身亦不将诸比丘指授处所。过量作者。僧伽婆尸沙。
    僧伽婆尸沙者。如上说。
    若比丘自乞作房。有难处妨处不将诸比丘指授处所。若减量作教他作。乃至作竟时。得僧伽婆尸沙罪。受用时得越比尼罪。如是二比丘众多比丘亦如是。若一比丘自乞作房。无主为身。难处妨处。不将诸比丘指授处所。如量作。若教他作。乃至作房竟时。得僧伽婆尸沙罪。受用时得越比尼罪。若二若多亦复如是。若比丘自乞作房。无主为身难处妨处。亦不将诸比丘指授处所。过量作教他作房竟时。得僧伽婆尸沙罪。受用时得越比尼罪。若二若多亦复如是。若比丘是处不名指授。若异界僧指授。若先年豫指授。若水中非沙地。非碎石地。非石上非被烧地。若僧中一人不作房者。若二人三人不作房者。尽不应指授。若僧中不作房者。多听作指授。若比丘作净房。即欲持当住房者不应作。若作净房。即持当积薪屋者不应作。若作净房。即持当井屋者不应作。若作净房。即持当浴室者不应作。若比丘难处妨处。不指授作过量作房时。若授砖泥团者。尽得越比尼罪。垒砖安行行。作房比丘一一得越比尼罪。乃至若户牖成已得偷兰罪。乃至屋成若塼覆者。最后一塼时。得僧伽婆尸沙罪。若瓦覆若木覆。若板覆若石灰覆。若泥团覆若草覆。乃至最后一把草覆时。得僧伽婆尸沙。作房未成中止者。得偷兰罪。后更成时。僧伽婆尸沙。作房者若房主安处房已。令余人作。乃至房成时。作房者。比丘得僧伽婆尸沙。若房主安处房已。后他人成者。偷兰罪。若比丘于难处妨处。不将诸比丘指授处。过量作房。是房主比丘不舍戒。不死不与僧。若有比丘。于此房中。若熏钵作衣。若受诵若思惟一切受用者。得越比尼罪。二人多人作房亦如是。
    若比丘自乞作房。无难处无妨处。将诸比丘指授处。减量作。若教他作至房竟时。是比丘无罪。受用者亦无罪。二人多人亦如是。若比丘自乞作房。无难处非妨处。将诸比丘指授如量作者若教他作。乃至房成。是比丘无罪。受用者无罪。若二若多亦复如是。若比丘将诸比丘指授房处。非他界僧指授。非先年指授。不水中若沙地若碎石地若磐石上若被烧地。非僧中一人不作房者。非僧中二人三人不作房者。若不作房者。多听作定作。住止房定作。净房定作。井屋定作。浴室者听作。是比丘作房。无难处非妨处。不过量作。将诸比丘示作房处。是诸比丘若助治泥团。若治塼授与时。一一是助比丘无罪。若累一行二行。乃至安户牖时是比丘无罪。若塼覆者。最后一塼时。是比丘无罪。若瓦覆木板覆草覆。石灰覆泥团覆。最后泥团覆时无罪。作半止者。是比丘无罪。后还成者。是比丘无罪。自作方便令他成者。是比丘无罪。自作后他人成者。是比丘无罪。若比丘自乞作房。无难处非妨处。将诸比丘指授。不过量作。是比丘不舍戒。不死不与僧诸比丘于中若熏钵作衣。诵经思惟一切受用尽无罪。若比丘于佛生处。得道处转法轮处五年大会处。是诸尊处。为供养作草庵树叶庵帐幔旃庵。暂住者听作。是故说。若比丘自乞作房。无主为身。乃至过量作者僧伽婆尸沙（六戒竟）
    佛住俱睒弥国。广说如上。尔时俱舍弥国五百比丘各作私房。尔时阐陀比丘无人为作房。时阐陀比丘主人名阿跋吒。时阐陀比丘着入聚落衣。往诣其家。时主人见比丘来恭敬礼足。共相问讯。时主人言。阿阇梨我闻。俱舍弥作五百间私房。颇有与阿阇梨作房者不。答言。实如所闻。有主人者皆作房舍。我薄福德。譬如秃枭无有主人。谁当与作。主人答言。阿阇梨。莫恨。我当为作。尔时即与五百金钱。白言。阿阇梨。持去作房尔时阐陀即持钱去。寻便安处欲作大房。尽五百金钱。正得起基起少墙壁。钱物已尽。复诣其家。主人礼足。共相慰劳。问言。阿阇梨作房竟未。答言。始起屋基作少墙壁。钱物已尽。尔时主人复与五百金钱。阐陀持五百金钱。作墙壁竟。安施户牖。钱物复尽。更诣主人。主人礼足复问。阿阇梨房舍竟耶。答言。墙壁户牖始竟。钱物已尽。尔时主人生不信心。语阐陀言阿阇梨。是出家人。用作大房舍。为用千金钱。可起楼阁而作一房。云何不足。尊者且还。不能复与。尔时阐陀即便愁忧。云何方便得成是房舍。有萨罗林树。便伐之持用成房。尔时林中有鬼神。依止此林。语阐陀言。莫斫是树。令我弱小儿女暴露风雨无所依止。阐陀答言。死鬼促去。莫住此中。谁喜见汝。即便伐之。时此鬼神即大啼哭。将诸儿子诣世尊所。佛知而故问。汝何以啼哭。答言。世尊。尊者阐陀伐我林树。持用作房。世尊。我男女劣小风雨漂露。当何所依。尔时世尊为此鬼神。随顺说法示教利喜。忧苦即除。去佛不远。更有林树。世尊指授令得住止。佛告诸比丘。唤阐陀来。即便唤来来已。佛广问上事。汝实尔不。答言。实尔。世尊。佛言。痴人。此是恶事。汝不知耶。如来应供正遍知一宿住止。是处左右有树木。与人等者。便为塔庙。是故神祇乐来依止。云何比丘恶口骂之。阐陀是非法非律。非是佛教。不可以是长养善法。
    诸比丘白佛言。世尊。云何是阐陀比丘。巧作方便营事。得彼主人千旧金钱。佛告诸比丘。是非巧便。若巧便者应当更得。何但齐千。诸比丘白佛言。实如世尊说。善知是阐陀比丘不善方便。佛告比丘。不但今日知此比丘不善方便。过去世时已知阐陀比丘不善方便。佛告诸比丘。过去有城。名波罗奈。国名伽尸。时国有王。以法治化人民安乐无诸患难。时王无子夫人忽然怀妊。十月生子而无眼鼻。生子七日施设大会。集诸群臣相师道士。为子立字。时王土法。或因福相。或因星宿。或因父母而立名字。婆罗门问言。王子身体有何异相。傍人答言。今此王子其面正平都无眼鼻之处。婆罗门言。今此王子应名镜面。以四乳母供给抱养。一人摩拭洗浴。一人除弃不净。一人怀抱。一人乳哺。此四乳母昼夜给侍。譬如莲花日日增长。至年长大。父王命终。即拜镜面绍尊王位。然此太子宿殖德本。虽生无目而有天眼。堪为国王福德力大。国中人民闻镜面太子为王。无不奇怪。时有大臣。便欲试之。不能得便。遇王出令敕诸群臣。更立新殿。雕文刻镂种种彩画。大臣念言。恒欲试王。今正是时。将一猕猴与着衣服。作巧作具。革囊盛之。串其肩上。将到王前白言。大王。被敕立殿。巧匠已至。愿王指授殿舍方法。王即心念彼将试我。便说偈言
    观此众生类　　睒睒面皱赧
    趌厥性轻躁　　成事彼能坏
    受分法如是　　何能起宫殿
    残害花果树　　不能亲近人
    况能造宫殿　　催送归野林

    佛告诸比丘。尔时镜面王者。今我身是。时猕猴者。今阐陀比丘是。我于尔时生无两目。已曾知彼无所堪施。况复今日。佛告诸比丘。依止俱舍弥城住者。皆悉令集。乃至已闻者当重闻。若比丘作大房舍。有主为身应将诸比丘指授处所。无难处非妨处。是比丘于难处妨处。有主为身。亦不将诸比丘指授处所者。僧伽婆尸沙。
    比丘者。如上说。
    大者过量。是名大也。
    房者。世尊所听。
    作者。若自作若教他作。
    有主者。若有男子女人。在家出家为作主也。
    为身者为己。不为僧也。
    将诸比丘指授处者。谓僧若僧。使如上小房中说
    无难处非妨处者。亦如上说。
    若比丘于难处妨处。不将诸比丘指授作房处者。僧伽婆尸沙。若一比丘于难处妨处。作大房。若自作教他作。乃至房成时。僧伽婆尸沙。受用者。得越比尼罪。若二若多亦复如是。除其过量。一切有罪无罪。皆亦如上小房中说。是故说。若比丘作大房舍。有主为身。乃至不将诸比丘指授处者。僧伽婆尸沙（七戒竟）
    佛住舍卫城广说如上。尔时有比丘。名陀骠摩罗子。众僧拜典知九事。九事者。典次付床座。典次差请会。典次分房舍。典次分衣物。典次分花香。典次分果蓏。典次知暖水人。典次分杂饼食。典次知随意举堪事人。是名僧拜典知九事。付床座时。是长老右手小指出灯明。随品次付。若阿练若。阿练若者共。乞食。乞食者共。粪扫衣。粪扫衣者共。一坐食。一坐食者共。常坐。常坐者共。露坐。露坐者共。敷草坐。敷草坐者共。经呗。经呗者共。法师。法师者共。学律。学律者共。须陀洹。须陀洹者共。斯陀含。斯陀含者共。阿那含。阿那含者共。阿罗汉。阿罗汉者共。三明。三明者共。六通。六通者共。无威仪。无威仪者共。
    尔时慈地比丘及六群比丘等。来索房舍。时尊者陀骠摩罗子答言。小住。待汝等下坐房。次当与汝房到下坐。次如其次第。付房与之。得不好房。是六群比丘等见房舍中卧床坐床被褥诸物。皆悉朽故。又别房食亦复粗恶。共相谓言。长老陀骠摩罗子。如我生怨。与我弊房。饮食粗涩。若是长老。久在梵行者。当令我等常受众苦。今当以波罗夷法谤之。即语言。长老。汝犯波罗夷罪。我当举之。答言。我无是罪。彼言。谁复作贼。言我是贼。但汝今日犯波罗夷。至众多人中谤。复到僧中谤尊者陀骠摩罗子犯波罗夷。陀骠摩罗子往白世尊。慈地比丘以无根波罗夷法见谤。佛言。汝有是事耶。答言。无也。世尊。佛言。比丘。如来知汝清净他人谤汝。当如之何。陀骠言。世尊。虽知我清净无罪。唯愿世尊哀愍语彼令生信心。莫令长夜得不饶益。佛言。唤六群比丘来。即唤来已。佛问六群比丘。汝等实以无根波罗夷罪谤他陀骠摩罗子比丘耶。答言。实尔世尊。佛言。何以故。答言。是长老与我故坏房舍。乃至若是长老。久在梵行者我等恒得苦恼。便以波罗夷法谤。佛告六群比丘。此是恶事。我常不说于梵行人。当起恭敬。慈身口意行耶。汝今云何于梵行无罪比丘。无根波罗夷法诽谤。此非法非律。非是佛教。不可以是长养善法
    佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘瞋恨不喜故。于清净无罪比丘。以无根波罗夷法谤。欲令破彼比丘净行。彼于后时。若捡挍若不捡挍。便作是言。是事无根。我住瞋恨故。作是语者。僧伽婆尸沙。
    比丘者。如上说。
    瞋者。九恼及非处起瞋。第十恨者。凡夫及学人有不喜者。乃至阿罗汉有无根者。事根不现。又不见彼事。不闻彼事。不疑彼事。
    波罗夷者。四波罗夷中一一也。
    谤者。无事横说过也。
    欲破彼净行者。欲令彼非比丘非沙门非释种子。欲令作沙弥作俗人作园民作外道。
    彼于后时。若捡挍若不捡挍。捡挍者。问言。汝见何事淫耶。盗五钱耶。故杀人耶。不实称过人法耶。云何见何因见何处见是为捡挍。若不如是问者。是名不捡挍也。
    是事无根住瞋恨故。说作是语者。僧伽婆尸沙。僧伽婆尸沙者。如上说。
    若比丘瞋恨谤二相似者。不净者。清净者。清净者。言见我犯。何等罪。四事中。若一若二耶。十三事中。若一若二耶。若不见不闻不疑不决了。便谤若屏处。若众多人中。若众僧中。我见彼犯波罗夷。我闻彼犯波罗夷。我疑彼犯波罗夷。见不实见根本不实。闻不实闻根本不实。疑不实疑根本不实。本曾见妄闻妄疑妄。见不尔闻不尔疑不尔。对面四目谤。语语僧伽婆尸沙。是比丘于四波罗夷中。一一谤犯僧伽婆尸沙。以十三僧伽婆尸沙中一一谤。犯波夜提。以波夜提罪一一谤。得越比尼罪。波罗提提舍尼众学法。及威仪法谤者。犯越比尼。心悔。若谤比丘尼八波罗夷。十九僧伽婆尸沙。若一一谤。波夜提。三十尼萨耆。百四十一波夜提。若一一谤犯越比尼罪。八波罗提提舍尼。众学及威仪。一一谤犯越比尼心悔。学戒尼十八事。若一一谤言。当更与学戒犯偷兰罪。沙弥沙弥尼十戒。若一一谤言。当更与出家犯越比尼罪。下至俗人五戒。若一一谤犯越比尼心悔。是故说若比丘瞋恨不喜故。乃至作是语者。僧伽婆尸沙（八戒竟）

摩诃僧祇律卷第六


《摩诃僧祇律·比丘僧戒法·2.僧残戒之余》

摩诃僧祇律卷第七

        东晋天竺三藏佛陀跋陀罗共法显译

    明僧残戒之余
    佛住舍卫城。广说如上。时尊者陀骠摩罗子众僧拜典知九事。如上说。乃至六群比丘。受得下房粗食。心常愁苦。乃至念言。是长老陀骠摩罗子久在梵行者。我等常得苦恼。又世尊制戒。不听以无根波罗夷法谤。今当求其罪过。根原作是语已。常随逐尊者陀骠摩罗子。若行若住若坐若卧。常随左右至月八日十四日十五日。诸比丘尼来礼佛足。是时尊者陀骠摩罗子去佛不远。于一面坐。诸比丘尼礼佛足已。次来礼尊者陀骠摩罗子。陀骠摩罗子。时有姊妹比丘尼。礼拜时风吹衣角。堕陀骠摩罗子膝上。即以手举去。时六群比丘便作是言。长老陀骠汝犯波罗夷。陀骠言。我无是事。六群比丘复言。我已见事。何所复疑。谁复作贼。自言是贼。便于屏处及多人中。乃至僧中说是事。尔时陀骠以是因缘。具白世尊。佛言。呼六群比丘来。即便呼来。佛问六群比丘。汝实以无根波罗夷谤陀骠摩罗子耶。答言。不也世尊。实有根本。佛言。有何根本。六群比丘白佛言。时一斋日有诸比丘尼来。礼世尊次。礼长老陀骠。尔时风吹尼衣。拂陀骠膝上。尔时陀骠手捉彼衣。是为根本。佛言。痴人。此非波罗夷根本。此是异分中小小事。佛语六群比丘。汝常不闻。世尊种种因缘。于梵行人所起恭敬心慈身口意耶。汝今云何于清净无罪比丘。欲破彼净行故。以异分中小小事非波罗夷。比丘以波罗夷法谤。此非法非律。非是佛教。不可以是长养善法。佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘瞋恨不喜故。以异分中小小事非波罗夷。比丘以波罗夷法谤。欲破彼梵行。彼于后时。若捡挍若不捡挍。以异分中小小事。是比丘住瞋恨故说。僧伽婆尸沙。
    比丘瞋恨不喜者。如上说
    异分者。除四波罗夷。十三僧伽婆尸沙。是为异分小小事者。众学法及威仪也。
    非波罗夷比丘。以波罗夷法谤者。四波罗夷中。若一一事谤者。无事说过。欲破彼梵行者。欲令彼非比丘非沙门非释种子。欲令作沙弥作俗人作园民作外道。
    后时若捡挍若不捡挍。捡挍者。汝见何事淫耶盗耶故杀人耶。不实称过人法耶。云何见何因缘见何处见。是名为捡挍。若不如是问者。是名不捡挍。
    清净无罪比丘。以异分中小小事。住瞋恨故。说者僧伽婆尸沙。
    僧伽婆尸沙者如上说。
    若比丘瞋恨谤二相似者。净不净。清净者言。见我犯何罪。一切如上无根中说。乃至谤俗人越比尼心悔。是故说若比丘瞋恨不喜故。以异分中小小事。乃至住瞋恨故说。僧伽婆尸沙
    佛住王舍城。广说如上。是时提婆达多欲破和合僧故勤方便执持破僧事。于十二修多罗戒序四波罗夷。十三僧伽婆尸沙。二不定法。三十尼萨耆波夜提。九十二波夜提。四波罗提提舍尼。众学法。七灭诤法。随顺法。不制者制。已制者。便开。乃至在家出家共行法。所谓九部经修多罗祇夜。授记伽陀优陀那。如是语经本生经方广未曾有法。于此九部经更作异句异字异味异义。各各异文辞说。自诵习持亦教他诵持。时诸比丘语提婆达多。汝莫作方便坏和合僧。莫执持破僧事。汝莫为破和合僧故勤方便。莫受破僧事故共诤。长老当与僧同事。何以故。僧和合欢喜不诤。共一学如水乳合。如法说法照明安乐住。如是一谏不止。第二第三谏亦复不止。诸比丘以是因缘。往白佛言。世尊。提婆达多欲破和合僧故。勤方便执持破僧事。从戒序乃至九部法异句异字异味异义。各各异文辞说。自诵习亦教他。时诸比丘一谏不止。二谏三谏犹故不止。佛告诸比丘。若是提婆达多愚痴人。欲破和合僧故。勤方便执持破僧事。乃至九部法作异句异字异味异义。各各异文辞说。三谏不止者。汝去应当屏处三谏。多人中三谏。僧中三谏。令舍是事。
    比丘屏处谏者。应作是说。汝提婆达多实欲破和合僧。执持破僧事。乃至九部法。异句异字异味异义。异文辞说。自诵习。亦复教他不。答言。实尔。复应语提婆达多。汝莫破和合僧故勤方便。莫执持破僧事。长老提婆达多破和合僧。最是大恶重罪。当堕恶道入泥犁中。经劫受罪。提婆达多我今慈心饶益故。当受我语。一谏已过二谏在。舍此事不。不舍者。第二第三谏亦如是。复于多人中三谏亦如是。犹不止者。将诣僧中应作求听羯磨。羯磨者作如是说。大德僧听。是长老提婆达多欲破和合僧故。勤方便执持破僧事住。于十二事。乃至九部经。异句异字。异味异义。异文辞说。自诵亦教他。已屏处三谏。多人中三谏。犹故不止。若僧时到僧今于僧中当三谏令止。僧中应问提婆达多。汝实于十二法。乃至九部经。异句异字。异味异义。异文辞说。自诵复持教他。诸比丘已屏处三谏。多人中三谏。犹故不止耶。答言实尔。僧中应谏言。汝提婆达多莫为破和合僧故勤方便莫执持破僧事。乃至于九部经中。异句异字。异味异义。异文辞说。汝莫破和合僧。破和合僧者。是大恶事。是重罪堕恶道入泥犁中。经劫受罪。今日众僧中慈心谏汝。欲饶益故。当受僧语。一谏已过二谏在。当舍此事若不舍如是第二第三谏犹故不止。诸比丘复以是事。往白世尊。是提婆达多已于屏处三谏。多人中三谏。僧中三谏。此事犹故不舍。佛语诸比丘。是提婆达多痴人。破和合僧勤方便。执持破僧事已屏处三谏。多人中三谏。僧中三谏。此事犹故不舍者。僧应与作举羯磨
    诸比丘白佛言。世尊。云何是提婆达多不受诸比丘谏自受苦恼。佛告诸比丘。不但今日不信他语自受苦恼。过去世时已曾如是。诸比丘白佛言。已曾尔耶佛言。如是。过去世时有城。名波罗奈。国名伽尸。时有一婆罗门。于旷野中造立义井。为放牧取薪草人行来者。皆就井饮。并洗浴。时日向暮有群野干。来趣井饮地残水。有野干主。不饮地水。便内头罐中饮水。饮水已戴罐高举。扑破瓦罐。罐口犹贯其项。诸野干辈语主野干。若湿树叶可用者。常当护之。况复此罐利益行人。野干主言。我作是事乐。但当快心。那知他事。时行人语婆罗门。汝井上罐已破。复更着之。犹如前法。为野干所破。如是非一。乃至破十四罐。诸野干辈数数谏之。犹不受语。时婆罗门便自念言。是谁于我福德义井作障碍者。今当往观。知其所以。即持罐往着井上。于屏处微伺见之。诸行人饮水而去。无破罐者。至日向暮见群野干来饮地残水。唯野干主。饮罐中水。然后扑破。见已便作是念。正是野干于我福德井而作留难。便作木罐坚固难破。令入头易出头难。持着井边。捉杖屏处伺之。行人饮讫。向暮野干群集。如前饮地残水唯野干主饮罐中水讫。便扑地不能令破。时婆罗门捉杖来出打杀野干。时空中有天。说此偈言
    知识慈心语　　佷戾不受谏
    守顽招此祸　　自丧其身命
    是故痴野干　　遭斯木罐苦

    佛告诸比丘。尔时野干主者。今提婆达多是。时群野干者。今诸比丘谏提婆达多者是比丘当知。于过去时。已曾不受知识软语。自丧身命。今复不受诸比丘谏。当堕恶道长夜受苦。佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘欲破和合僧故勤方便。执持破僧事故共诤。诸比丘语是比丘言。长老。莫破和合僧故勤方便。执持破僧事故共诤。当与僧同事。何以故。和合僧欢喜不诤。共一学如水乳合。如法说法照明安乐住。长老舍此破僧因缘事。是比丘诸比丘如是谏时。坚持是事不舍者。诸比丘应第二第三谏。为舍是事故。第二第三谏时。舍是事好。若不舍者。僧伽婆尸沙。
    比丘者。如上说。
    和合僧者。不别众。诸比丘虽复斗诤更相导说。但一界一众一处住。一布萨自恣故。名为和合僧。齐几许当言破和合僧勤方便执持破僧事。若比丘于十二事戒序。四波罗夷。十三僧伽婆尸沙。二不定。三十尼萨耆波夜提。九十二波夜提。四波罗提提舍尼。众学法。七灭诤法。随顺法。不制者制。制者便开。是名破和合僧事。复次五众罪不制者制。制者便开。是名破和合僧事。复次四众罪不制者制。制者便开。是名破和合僧事。复次三众罪。二众罪。一众罪。四波罗夷。不制者制。制者便开。是名破和合僧事。复次六作舍法。折伏羯磨。不语羯磨。发喜羯磨。摈出羯磨。举羯磨。别住羯磨。于此六作舍法。不制者制。制者便开。是名破和合僧事。
    破和合僧比丘者。如提婆达多也。
    诸比丘者。若一若二若众多若众僧。
    三谏者。屏处三谏。多人中三谏。众僧中三谏。屏处三谏者。问言。长老汝实欲破和合僧。故勤方便执持破僧事。乃至十二法不制者制。制者便开耶。答言。实尔是比丘即便谏言。长老。汝莫为破和合僧故勤方便执持破僧事。于十二事不制者制。制者便开。破僧者。此是大罪堕恶道入泥犁中。长夜受苦。我今慈心谏汝。饶益故。受我语。一谏已过余二谏在。舍此事不。若不舍第二第三亦如是。多人前三谏。亦如是。复不止者。将至僧中。应作求听羯磨。大德僧听。是某甲比丘为破和合僧故勤方便执持破僧事。已于屏处三谏。多人中三谏。犹故不止。若僧时到。今于僧中三谏令止。僧中复问言。长老。汝实为破和合僧故勤方便执持破僧事。乃至不制者制制者便开耶。答言。实尔。即应谏言。今众僧谏汝。长老。莫为破和合僧故勤方便执持破僧事。乃至不制者制。制者便开。破僧者。最大恶深重。当于恶道中长夜受苦。今日众僧慈心呵汝。当止此事。若不舍者复第二第三谏。亦如是说。如是谏时。若舍者善。若不舍者。僧伽婆尸沙。
    僧伽婆尸沙者。如上说。
    是比丘于屏处谏时。一谏不止。犯越比尼罪。第二第三亦如是谏。多人中谏时。一谏不止犯越比尼罪。第二第三谏时。亦如是。至僧中初谏时。说未竟。越比尼罪。说竟偷兰罪。第二谏。说未竟越比尼罪。说竟偷兰罪。第三谏说。未竟偷兰罪。说竟得僧伽婆尸沙。僧伽婆尸沙罪起已。屏处谏。多人中谏。及僧中谏。诸越比尼罪。诸偷兰罪。一切尽合成一僧伽婆尸沙。若中间止者。随所止处治罪。是故说。若比丘欲破和合僧故勤方便执持破僧事。乃至三谏不舍者。僧伽婆尸沙（第十戒竟）
    佛住舍卫城。广说如上。尔时诸比丘为提婆达多。作举羯磨时初羯磨竟。无有遮者。第二羯磨竟。亦无有遮者。第三羯磨时。提婆达多看六群比丘面。而作是言。六群比丘汝等长夜承事我。共我从事。今众僧为我作举羯磨已。至再说而皆默然。汝等今日持我任。于众人如酪涂麨与乌。如酥涂饼与那俱罗。如油和饭与野干。修梵行者。为人所困。而坐观之。六群比丘即起作是言。如是如是。长老。是法语比丘。律语比丘。是比丘所说。皆是我等欲忍可事。是比丘所见。欲忍可事。我等亦欲忍可。是比丘知说非不知说。是时有多人遮羯磨不成。时诸比丘语六群比丘。长老。莫助提婆达多作破和合僧同语同见。当与僧同事。一切僧和合欢喜不诤。共一学如水乳合。如法说法照明安乐住作。如是一谏不止。第二第三谏犹故不止诸比丘以是因缘。具白世尊佛告诸比丘。是六群比丘与愚痴提婆达多欲破和合僧同语同见。已一谏二谏三谏不止者。汝去屏处三谏。多人中三谏。应僧中三谏。令舍是事。比丘受教。即于屏处问六群比丘。汝等实与愚痴提婆达多破和合僧同语同见为党。诸比丘已再三谏故不止耶。答言。实尔。即便谏之。汝六群比丘莫与提婆达多破和合僧同语同见。汝等当与僧同事。一切僧和合欢喜无诤。同一学如水乳合。如法说法。照明安乐住。诸长老破和合僧。是最大罪。堕恶道入泥犁中。长夜受苦。我今慈心谏汝。欲饶益故。当受我语。一谏已过二谏在。当舍是事。若不止第二第三亦如是说。复于多人中三谏。亦如是。复不止者。僧中应作求听羯磨。大德僧听。是六群比丘与提婆达多破和合僧同语同见。已于屏处三谏。多人中三谏。犹故不止。若僧时到。当于僧中三谏令止。即于僧中问六群比丘。汝等实与提婆达多。破和合僧。同语同见。已屏处三谏。多人中三谏。犹故不止耶。答言。实尔。即复谏言。六群比丘汝等莫与提婆达多共破和合僧同语同见。破和合僧。最是恶事。堕恶道入泥梨中。长夜受苦。今僧慈心谏汝。饶益故。当受僧语。一谏已过二谏在。汝舍是事。若不止者。第二第三亦如是谏。犹故不舍。诸比丘复以是事具白世尊佛言。呼六群比丘来。即呼来。来已佛问六群比丘。汝等实与愚痴提婆达多同语同见破和合僧。诸比丘已屏处三谏。多人中三谏。僧中三谏。犹故不舍耶。答言。实尔世尊。佛言。比丘。此是恶事。汝常不闻我种种因缘呵责儱悷难谏种种因缘赞叹柔软易谏耶。汝等云何咈悷难谏。此非法非律。非是佛教。不可以是长养善法。
    诸比丘白佛言。世尊。云何是六群比丘共提婆达多同语同见徒自受苦。佛告诸比丘。是六群比丘不但今日同语同见徒自受苦。过去世时已曾如是。诸比丘白佛言。已曾尔耶。唯愿说之。佛告诸比丘。过去世时。有城名波罗奈。国名伽尸。于空闲处有五百猕猴。游行林中。到一尼俱律树。树下有井。井中有月影现。时猕猴主见是月影。语诸伴言。月今日死落在井中。当共出之。莫令世间长夜闇冥。共作议言。云何能出。时猕猴主言。我知出法。我捉树枝。汝捉我尾。展转相连。乃可出之。时诸猕猴即如主语。展转相捉。小未至水。连猕猴重。树弱枝折一切猕猴堕井水中。尔时树神便说偈言
    是等騃榛兽　　痴众共相随
    坐自生苦恼　　何能救世间

    佛告诸比丘。尔时猕猴主者。今提婆达多是。尔时余猕猴者。今六群比丘是。尔时已曾更相随顺受诸苦恼。今复如是。佛告诸比丘。依止王舍城比丘。皆悉令集。以十利故。为诸比丘制戒乃至已闻者当重闻。若比丘同意相助。若一若二若众多同语同见。欲破和合僧。是比丘诸比丘谏时。是同意比丘言。长老莫说是比丘好恶事。何以故。是法语比丘。律语比丘。是比丘所说。皆是我等欲忍可事是比丘所见。欲忍可事。我等亦欲忍可。是比丘知说非不知说。诸比丘谏。是同意比丘。长老莫作是语。是法语比丘。律语比丘。何以故。是非法语比丘。非律语比丘。诸长老莫助破僧事。当乐助和合僧。何以故。僧和合欢喜不诤。共一学如水乳合。如法说法照明安乐住。诸长老。当舍此破僧事。是同意比丘。诸比丘如是谏时。坚持不舍者。诸比丘应第二第三谏。舍此事故。第二第三谏时。舍是事好。若不舍者。僧伽婆尸沙。
    比丘者。提婆达多是。
    同语同见比丘者。六群比丘也。若一若二若众多同语同见者。或有同语不同见。或有同见不同语。或有同语亦同见。或非同语非同见。同语非同见者。言语相助不同彼见。是名同语非同见。同见不同语者。同彼所见而不助说。是名同见不同语。同语同见者。助彼言语同其所见。是名同语同见。非同语非同见者。不助彼语亦不同见。是名非同语非同见。是中同语非同见。及同语同见者。当呵谏。云何名为同语同见法。于十二法不制者制。制者便开。是名同语同见法。复次五众罪不制者制。制者便开四众三众二众一众罪。亦如是。不制者制。制者便开。复次六作舍法不制者制。制者便开。是名同语同见法。诸比丘当谏是比丘言。长老莫与破和合僧。勤方便同语同见。诸比丘谏是比丘时。执是事坚持者。谓六群比丘也
    诸比丘者。若僧若多人若一人也。
    三谏者。屏处三谏。多人中三谏。僧中三谏也。屏处谏者。汝诸长老实与破和合僧。勤方便同语同见耶。答言实尔。复言。长老。汝莫与破和合僧。勤方便同语同见。破僧者。最大恶事。当堕恶道长夜受苦我今慈心谏汝。当舍是事。一谏已过二谏在。舍此事好。若不舍者。第二第三亦如是说。多人中三谏。亦复如是。复于僧中三羯磨谏。犹不止者。僧伽婆尸沙
    僧伽婆尸沙者。如上说。
    是比丘屏处一谏不止。越比尼罪。第二第三亦如是。多人中三谏。亦如是僧中初羯磨未竟。不止越比尼罪。说竟偷兰罪第二羯磨未竟不止越比尼罪。说竟偷兰罪。第三羯磨未竟偷兰罪。说竟僧伽婆尸沙。僧伽婆尸沙罪。起已屏处三谏。越比尼罪。多人中三谏。越比尼罪及僧中偷兰罪。一切尽共成一僧伽婆尸沙。中间止者。随止处治罪。是故世尊说。若比丘同意相助。若一若二若众多同语同见。乃至三谏不舍者。僧伽婆尸沙（十一戒竟）
    佛住俱舍弥国。广说如上。尔时长老阐陀恶性难共语。诸比丘如法如律教。作不可共语。如是言。诸长老莫语我若好若恶。我亦不语诸长老若好若恶。何以故。汝等皆是杂姓。我家民吏。譬如乌鸟衔杂类骨聚在一处。何能教我佛法僧事。皆是我许从菩萨出家。我常随侍。至于今日。唯佛教我。我当受持。时诸比丘语阐陀言。长老。诸比丘善说所犯波罗提木叉中事。汝莫自身作不可共语。汝身当作可共语。长老。汝当为诸比丘说。如法如律教。诸比丘亦当为汝说。如法如律教。何以故。如来众得如是增长。所谓共语共说共谏。共罪中出故。长老舍自身。作不可共语。一谏不舍。第二第三谏犹故不止。诸比丘以是因缘。往白世尊。长老阐陀自身作不可共语。乃至三谏不止。佛告诸比丘。是阐陀自用不可共语。乃至三谏不止者。汝去屏处三谏。不止者。复于多人中三谏。复不止者。乃至僧中作求听羯磨。应作是说。大德僧听。是长老阐陀恶性难共语。诸比丘如法善说所犯波罗提木叉中事。自用作不可共语。乃至已于屏处三谏。多人中三谏。犹故不止。若僧时到。今于僧中三谏。令止此事。即于僧中谏。长老阐陀汝实恶性难共说。诸比丘如法如律。说汝自作。不可共语。乃至已屏处三谏。多人中三谏。犹故不止耶。答言。实尔。应僧中谏言。长老汝莫恶性难共语。诸比丘如法善说所犯波罗提木叉中事。汝莫自身作不可共语。乃至如来众得如是增长。所谓共语共说共谏共罪中出故。僧今慈心谏汝。饶益故。一谏已过二谏在。当止此事。若不舍者。更第二第三亦如是谏。犹故不止。诸比丘复以是事。往白世尊。佛言。呼阐陀来。即便呼来。佛问阐陀。汝实恶性难共语。乃至僧中三谏不止耶。答言。实尔。佛言。阐陀。此是恶事。汝常不闻我种种因缘。呵责自用赞叹不自用。汝今云何自用反戾。此非法非律。非是佛教。不可以是长养善法。
    诸比丘白佛言。世尊。云何是阐陀比丘而自用意作是言。唯有佛语。我当受佛语。诸比丘。是阐陀比丘。不但今日不受余人语。但信我语。过去世时。亦曾如是。诸比丘白佛言。已曾尔耶。唯愿乐闻。佛言。如是。过去世时有城。名波罗奈。国名伽尸。尔时有一长者。有奴字阿磨由。为性凶恶。尔时长者与诸婆罗门子游戏园林。诸从人辈皆在园门外住。时阿磨由在园门外打诸从人。时诸从人被打者。各告其主。时诸婆罗门子尽出呵之。时阿磨由不受其语。答诸婆罗门子言。不随汝语我大家来。呵我者。当受其语遂打不止即来。告阿摩由主。阿摩由主生得天眼。观是斗处下有金银伏藏。其他凶故令其斗耳。即往诃之。时奴即止。佛告诸比丘。尔时长者岂异人乎。即我身是。尔时阿摩由者。今阐陀比丘是。
    诸比丘白佛言。世尊。云何是阐陀恃怙世尊。陵于他人。佛言。比丘是阐陀比丘。不但今日恃我轻于他人。过去世时。已曾恃我轻于他人。诸比丘白佛言。已曾尔耶。佛言。如是。过去世时有城名波罗奈。国名伽尸。时有弗卢醯大学婆罗门。为国王师。常教学五百童子。时婆罗门家生一奴。名迦罗呵常使供给诸童子等。婆罗门法。余姓不得妄闻。以奴亲近供养故。得在其边。为诸童子说婆罗门法。是奴利根闻说法言尽能忆持。此奴一时共诸童子。小有嫌恨。便走他国。诈自称言我是弗卢醯婆罗门子。字耶若达多。语此国王师婆罗门言。我是波罗奈国王师。弗卢醯子。故来至此。欲投大师学婆罗门法。师答言。可尔。是奴聪明本已曾闻。今复重闻。闻悉能持其师大喜。即令教授五百门徒。五百童子言。汝代我教。我当往来王家。是师婆罗门无有男儿。唯有一女。便作是念。今可以女妻之。耶若达多当在我家。便如我子。即告之曰。耶若达多当用我语。答言。从教。复告之言。汝莫还波罗奈。常住此国。我今以女妻汝。答言。从教。即与其女。在家如儿。共作生活。家渐丰富。是耶若达多为人难可。妇为作食恒怀瞋恚。甜酢咸淡生熟不能适口。妇常念言。脱有行人。从波罗奈来者。当从彼受作饮食法。然从法作供养夫主。彼弗卢醯婆罗门具闻是事。便作是念。我奴迦罗呵逃在他国。当往捉来。或可得奴。直便诣彼国。时耶若达多与诸门徒。诣园游戏在于中路。遥见本主。即便惊怖密语门徒。诸童子汝等还去。各自诵习。门徒去已便到主前。头面礼足。白其主言我来此国。称道大家。是我之父。便投此国师。大学婆罗门为师。以大学经典故。师婆罗门。与女为妇。愿尊今日勿彰我是事。当与奴直奉上大家主。婆罗门善解世事。即便答言。汝实我儿何所复言。但作方便早见发遣。即将归家。告家中言。我所亲来。其妇欢喜。办种种饮食。奉食已讫。小空闲时。密礼婆罗门足。而问之曰。我奉事夫耶若达多。饮食供养常不可意。愿今指授本在家时何所食噉。当如先法为作饮食。客婆罗门便即瞋恚。而作是念。如是如是。子困苦他子女。语此女言。汝但速发遣我。我临去时。当教汝一偈。汝诵是偈时。当使汝夫无言。是女即语夫言。尊婆罗门故从远来。宜早发遣。夫即念言。如妇所说。宜应早遣莫令久住。言语漏失。损我不少。便大与财物。教妇作食。自行为主求伴。妇于后奉食讫已。礼足辞别请求先偈。即教说偈言
    无亲游他方　　欺诳天下人
    粗食是常食　　但食复何嫌

    今与汝此偈。若彼瞋恚嫌食恶时。便在其边。背面微诵。令其得闻作是教已。便还本国。是耶若达多送主去已。每至食时。还复瞋恚。妇于夫边试诵其偈。时夫闻是偈已。心即不喜。便作是念咄是老物。发我臭秽。从是已后常作软语。恐妇向人说其阴私佛告诸比丘。时波罗奈国弗卢醯婆罗门者。岂异人乎即我身是。时奴迦罗呵者。今阐陀比丘是。彼于尔时已曾恃我陵易他人今复如是。恃我势力陵易他人。
    佛告诸比丘。依止俱舍弥比丘。皆尽令集。乃至已闻者。当重闻
    若比丘自用戾语。诸比丘如法如律教时。便自用意。作是言。汝莫语我若好若恶。我亦不语汝若好若恶。诸比丘谏彼比丘言。长老。诸比丘如法如律教。汝莫自用意。诸比丘教汝应当信受汝亦应如法如律。教诸比丘。何以故。如来弟子众展转相教。展转相谏。共罪中出故善法得增长。诸比丘谏是比丘时。应舍是事。若不舍者。复第二第三谏。舍者善。若不舍者。僧伽婆尸沙。
    比丘自用戾语者。阐陀比丘也。
    诸比丘如法如律教者。谓戒序四波罗夷。十三僧伽婆尸沙。二不定法。三十尼萨耆。波夜提。九十二波夜提四波罗提提舍尼。众学法。七灭诤法。随顺法。以此法律展转相教。复次五众罪法。四众罪法。三众罪法。二众罪法。一众罪法。复次六作舍法展转相教。复次波罗夷法。僧伽婆尸沙。波夜提。乃至越比尼罪。实非不实。时非不时。饶益非不饶益。软语非粗言慈心故。不求过。是名如法如律展转相教也。
    是比丘者。阐陀是也。
    诸比丘者谓一人多人僧
    三谏者屏处三谏。多人中三谏。僧中三谏也。屏处者。问言。长老汝实自用戾语。诸比丘如法如律教。汝自身作不可共语耶。答言。实尔。即便谏言。长老。汝莫自用戾语。诸比丘如法如律教。汝应当受。莫自身作不可共语。乃至展转相教。得善法增长故。我今慈心教。汝当舍此事。一谏已过二谏在。若不舍者。第二第三亦复如是谏。多人中三谏亦如是。犹不止者。僧中作求听羯磨。白言。大德僧听。是某甲比丘自用戾语。诸比丘如法如律教。不受其语。已于屏处三谏。多人中三谏。犹故不止。若僧时到当于僧中三谏。令止此事。即僧中问言。长老实自用戾语。诸比丘如法如律教。不受其语。屏处三谏。多人中三谏。犹故不受耶。答言。实尔。即复僧中谏言。长老莫自用意。诸比丘如法如律教。乃至展转相教。得善法增长故。今僧慈心谏汝。饶益故。当受僧语舍此事。僧一谏已过。二谏在。若不止者至第二第三谏舍者善。不舍者。僧伽婆尸沙
    僧伽婆尸沙者。如上说
    若比丘于屏处三谏。若多人中三谏时不止者。谏谏犯越比尼罪。僧中谏时。初谏时未竟越比尼罪。羯磨说竟。偷兰罪。第二羯磨未竟。越比尼罪。说竟偷兰罪。若第三羯磨未竟。偷兰罪。说竟僧伽婆尸沙。僧伽婆尸沙罪。起已屏处谏。乃至僧中一切越比尼罪。一切偷兰罪。皆合成一僧伽婆尸沙。中间止者。随止处治罪是故世尊说。若比丘自用戾语。乃至三谏不舍者。僧伽婆尸沙（十二戒竟）
    佛住舍卫城。广说如上。时六群比丘于迦尸黑山聚落。作诸非威仪事。身非威仪。口非威仪。身口非威仪。身非威仪者。若走来走去。跳行跳踯。倒行匍匐。扣盆戏笑。递相担负。作如是比种种身戏。口非威仪者。作象鸣驼鸣。牛鸣羊鸣。长声短声。或相唃耳。作如是比种种音声戏笑身口非威仪者。令身斑駮半边白。涂面令黑。染发令白拍鼓弹琴击节舞戏。时诸优婆塞来诣比丘。欲礼拜听法。见如是事。心生不喜。便作是言。阿阇梨。沙门之法所为善行。当令不信者信。信者增信。而今所为悉皆非法。更令不信增长。信者心坏。六群比丘即瞋恚言。汝为我师。为我和尚。此是逆理。我当教汝。汝反教我。瞋恚增盛。作身害口害身口害。身害者。入其家中牵曳小儿。打拍推扑。破损器物。折犊子脚。刺坏羊眼。至市肆上种种谷米小麦大麦。盐麨酥油乳酪。悉和杂合。不可分别。田中生苗。其须水者开水令去。不须水者决令满中。刈杀生苗焚烧熟谷。是名身暴害。口暴害者。诣王谗人加诬良善。是名口暴害。身口暴害者。屏处藏身恐怖其人。牵挽无辜。是名身口暴害诸优婆塞皆瞋恚言。沙门释子作是非法。我等从今莫与供养。时彼比丘遂持钵乞食。其家见已。犹故与食。不至大惜。诸优婆塞复作是要。沙门释子作是暴害。我等从今莫令入门。然后是比丘便到诸不信家乞食。初时与食后续闻优婆塞断食不与。定是恶人。我何以与食。复不听入。然后便作身邪命。口邪命。身口邪命。身邪命者。作水瓶木器。卖作盛酥革囊绳索结网缝衣。学作饼卖学卖医药。为人传信。如是种种求食。是名身邪命。口邪命者。诵咒行术咒蛇咒龙咒鬼咒病。咒水咒火。如是种种求食。是名口邪命。身口邪命者。手自然火。口说咒术。手灌酥油洒散芥子。如是种种求食。是名身口邪命时黑山聚落诸优婆塞。来诣舍卫城。料理官事。官事讫已。往诣世尊。顶礼佛足已。却住一面白佛言世尊我是黑山聚落优婆塞。六群比丘在彼间住。于彼聚落作诸非法。广说如上。唯愿世尊。当约敕之。令不在彼住者善
    尔时世尊为优婆塞。随顺说法示教利喜已。礼足而去。尔时世尊告阿难言。汝往黑山聚落。为六群比丘作驱出羯磨。尔时阿难白佛言。我不敢去。佛言。何故。阿难答言世尊六群比丘躁性强暴。我若往者譬如甘蔗田人乘车载甘蔗归。诸童子辈逆出村外。捉甘蔗乱取就外噉食。彼六群比丘亦复如是。闻我往者逆来道边作非法事。或能为我作驱出羯磨是故难去。佛告阿难。汝与三十人众俱去。足能伏彼。是时阿难与三十人。前后围绕。往到黑山聚落。复有三十比丘。闻尊者阿难往到黑山聚落。自相谓言。我未曾闻作驱出羯磨，当随阿难到彼聚落。听作驱出羯磨。并前三十人合六十比丘。大众而去。时六群比丘闻尊者阿难与六十人俱眷属而来。为我作驱出羯磨。即生恐怖。时三文陀达多、摩醯沙达多走到王道聚落。长老阐陀、迦留陀夷。便一由旬迎尊者阿难。即忏悔言。长老我所作非善。犯诸过恶。从今已去不敢复作。尔时众僧受其忏悔。尊者阿难前到聚落。彼二人已忏悔。二人已走去。余有残住者。为作驱出羯磨。世尊不听众羯磨。羯磨众故。二人三人为作羯磨。羯磨者。应作是说。大德僧听。是某甲比丘等。于此聚落身非威仪数作不止。道俗悉知。若僧时到。僧当为某甲比丘等身非威仪故作驱出羯磨。如是白。大德僧听！是长老某甲比丘等身非威仪。数数不止。道俗悉知。僧今为某甲比丘等。作驱出羯磨。诸大德忍某甲比丘等身非威仪作驱出羯磨。忍者默然。若不忍者便说。是初羯磨说竟。第二第三亦如是说。僧已与某甲比丘等身非威仪作驱出羯磨竟。僧忍默然故。是事如是持。如是口非威仪身口非威仪亦如是。身害口害身口害。亦如是。身邪命。口邪命。身口邪命。亦如是。说白三羯磨。羯磨已。是六群比丘被驱出者语诸比丘言。阐陀比丘迦留陀夷比丘亦行非法。何故独驱我出而不驱彼。众僧语彼言。是二比丘于一由旬迎僧忏悔，僧已听悔。三文陀达多、摩醯沙达多走到王道聚落。汝等现在既不迎僧忏悔。又复不走。故作羯磨驱出。彼复作是言。长老！僧今随爱随瞋随怖随痴。俱共同罪。有驱出者。有不驱者。诸比丘复谏。长老！莫以非理谤僧。僧不随爱不随瞋。不随怖不随痴不于同罪有驱出者有不驱者。诸比丘如是谏时。彼故不止。复第二第三谏。坚持不止。尊者阿难为诸优婆塞。随顺说法。令其欢喜。供养众僧还复如前。尊者阿难及诸大众欲还舍卫。时诸比丘白尊者阿难。今僧悉还。是僧伽蓝与谁典知。阿难言。谁应住知。诸比丘言长老阐陀应住。阿难复言。阐陀先已有过。令他生不信。何可留住。便更安余比丘已。
    尊者阿难还舍卫城。礼世尊足。于一面立。世尊知而故问。阿难。汝等已于黑山聚落。作驱出羯磨耶。答言。已作世尊。阐陀比丘迦留陀夷比丘。于一由旬迎僧忏悔。三文陀达多摩醯沙达多。即便走到王道聚落。余诸比丘不来忏悔。复不走去。众僧为作驱出羯磨。彼见阐陀迦留陀夷不被驱出。便以非理谤僧言。僧随爱随瞋随怖随痴。有同共犯罪有驱出者。有不驱者。佛告比丘。是六群比丘以非理谤僧言。随爱随瞋随怖随痴。有同共犯罪有驱出者。有不驱者。作是语者。汝当去屏处三谏。多人中三谏。僧中三谏。令止此事。屏处问言。汝等实以阐陀比丘迦留陀夷故。非理谤僧言。随爱随瞋随痴随怖。俱共犯罪有驱出者。有不驱者耶。答言。实尔。即屏处谏言。长老。莫以非理谤僧。何以故。众僧不随爱不随瞋。不随怖不随痴。不于同罪有驱出者。有不驱出者。汝等莫作随爱随瞋随怖随痴。语言。长老。我今慈心谏汝。饶益故。当舍此事。一谏已过。二谏在。若不舍者。第二第三亦如是谏。及多人中三谏。犹复不止者。僧中作求听羯磨。羯磨人应作是说。大德僧听。是六群比丘以非理谤僧已。于屏处三谏。多人中三谏不止。若僧时到。当于僧中三谏令止此事。即于僧中问是比丘。汝实非理谤僧。已于屏处三谏多人中三谏不止耶。答言。实尔。僧应谏言。长老。莫以非理谤僧。何以故。僧不随爱不随瞋。不随怖不随痴。不同犯罪有驱出者。有不驱者。今僧慈心谏汝。饶益故。当舍此事。一谏已过二谏在。若不止者。第二第三亦如是谏。犹故不止。诸比丘以是因缘。具白世尊。六群比丘已屏处三谏。乃至僧中三谏。犹故不止。佛言。呼六群比丘来。来已佛问六群比丘。汝实非理谤僧。已屏处三谏。乃至僧中三谏。故不止耶。答言。实尔世尊。佛告六群比丘此是恶事。汝不闻世尊常赞叹易谏呵责难谏耶。汝今云何难谏。执持不舍。六群比丘。此非法非律非如佛教。不可以是长养善法。
    诸比丘白佛言。世尊。云何此六群比丘以阐陀迦留陀夷不驱出故。非理谤僧。佛言。此六群比丘不但今日以非理谤僧。过去世时。已曾非理谤僧。诸比丘言。已曾尔耶。佛言。曾尔。唯愿欲闻。佛言。过去世时有城。名波罗奈。国名伽尸。时王家畜养二狗。以金银锁系食用宝器。夜则解放令备守门户。时王得头痛病。经十二年疗治不差。后渐得差。时王于眠中闻狗吠声。王即惊觉头痛便增。王问侍者。向何等声。答言。狗吠。王即瞋怒。教敕侍者现狗驱出。即如教驱出。时有一狗问驱者言。何故驱我。驱者答言。王病小差。眠中闻狗吠声。惊觉增病。是故驱汝。狗复问言。一切狗尽被驱出耶。答言。尽驱出。又问。王家二狗亦被驱耶。答言。王家二狗不驱。余者尽驱。狗便瞋恚言。是王无道。随爱随瞋。随怖随痴。狗即说颂曰
    若以狗为患　　一切应驱出
    而今不尽驱　　如是王无道
    家自养二狗　　不遣独驱我
    当知是恶王　　随爱瞋怖痴

    佛告诸比丘。时王家狗者。今阐陀迦留陀夷比丘是。余狗者。今余六群比丘是。尔时被驱以二狗不驱故。非理诽谤。今日被驱亦复如是。以阐陀迦留陀夷比丘不被驱故。非理谤僧。
    诸比丘白佛言。世尊。云何是阐陀比丘众人欲安处知事。而阿难不听。佛告诸比丘。是阐陀比丘不但今日欲还知事阿难不听。过去世时。已曾欲举为王。阿难不听。诸比丘白佛言。世尊。已曾尔耶。佛言如是。唯愿欲闻佛言。过去世时。雪山根底曲山壅中。有向阳暖处。有众鸟类云集其中。便共议言。我等今日当推举一鸟为王。令众畏难不作非法。众鸟言善。谁应为王。有一鸟言。当推鶬鹄。有一鸟言。不可。何以故。高脚长颈。众鸟脱犯。啄我等脑。众咸言尔。复有一鸟言。当推鹅为王。其色绝白众鸟所敬众鸟复言。此亦不可。颜貌虽白项长且曲。自颈不直。安能正他。又复言。正有孔雀毛衣彩饰。观者悦目。可应为王。复言。不可。所以者何。衣毛虽好而无惭愧。每至舞时丑形出现。是故不可。有一鸟言。秃枭应为王。所以者何。昼则安静夜则勤伺。守护我等。堪为王者。众咸言可。尔时有一鹦鹉鸟。在一处住。有智慧。作是念。众鸟之法夜应眠息。是秃枭法。夜则不眠。而诸众鸟围侍左右。昼夜警宿不得眠睡。甚为苦事。我今设语。彼当瞋恚拔我毛羽。正欲不言。众鸟之类长夜受困。宁受拔毛不越正理。便到众鸟前。举翅恭敬。白众鸟言。愿听我说一偈。时众鸟即说偈答言
    黠慧广知义　　不必以年耆
    汝年虽幼小　　智者宜时说

    时鹦鹉闻众鸟说偈。听已即说偈言
    若从我意者　　不用秃枭王
    欢喜时睹面　　尚令众鸟怖
    况复瞋恚时　　其面不可观

    时众鸟咸言。实如所说。即共集议。此鹦鹉鸟聪明黠慧。堪应为王。便拜为王。佛告诸比丘。彼时秃枭者。今阐陀比丘是。鹦鹉鸟者。今阿难是。彼于尔时已曾遮彼。不听为王。今复遮彼。不听知事。佛告诸比丘。依止舍卫城比丘。皆悉令集。乃至已闻者当重闻。有诸比丘依止城。若聚落住。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。诸比丘应语是比丘言。长老。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。长老。汝等出去不应是中住。是比丘语诸比丘言。大德。僧随爱随瞋。随怖随痴。何以故。有如是同罪比丘。有驱者。有不驱者。诸比丘应语是比丘言。长老。汝等莫作是语。僧随爱随瞋。随怖随痴。有如是同罪比丘。有驱者。有不驱者。何以故。僧不随爱不随瞋。不随怖不随痴。诸长老。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝等出去莫此中住。是比丘。诸比丘如是谏时。若坚持是事不舍者。诸比丘应第二第三谏。舍是事故。第二第三谏时。舍者善。若不舍者。僧伽婆尸沙。
    诸比丘者。若僧若多人。若一人
    依止城。若聚落住者。云何依止聚落住。若比丘于彼聚落中得衣被饮食床卧病瘦汤药等。是名依止住。若复不得衣食床卧病瘦汤药等。但依止聚落。得免诸难。亦名依止住。若复比丘不依聚落免难。但依止聚落界住者。亦名依止住。
    污他家者。他家名若刹利家。婆罗门家。若毗舍家。首陀罗家。是名他家。污者。若比丘于聚落中作非梵行。饮酒非时食。是不名污他家。若聚落中人先有信心供养众僧。兴立塔寺。令彼退灭。是名污他家。
    行恶行者。身非威仪。口非威仪。身口非威仪。身暴害口暴害身口暴害。身邪命口邪命身口邪命。
    污他家行恶行亦见亦闻者。作诸恶行聚落中人亦见亦闻。
    诸比丘语是比丘言。长老。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。莫此中住。是比丘作是言。诸长老。僧随爱随瞋。随怖随痴。有同罪比丘。有驱者。有不驱者。诸比丘复语是比丘言。长老。莫作是语僧不随爱不随瞋。不随怖不随痴。汝舍是事。
    是比丘故坚持不舍。非理谤僧者。六群比丘是也。
    诸比丘者。若僧若众多人。若一人
    三谏者。屏处三谏。多人中三谏。僧中三谏也。屏处谏者。屏处问言。汝长老。实以非理谤僧言。随爱随瞋。随怖随痴。有同罪比丘。有驱者。有不驱者耶。答言。实尔。即复呵言。长老。莫作是语。非理谤僧。何以故。僧不随爱不随瞋。不随怖不随痴。不于同罪中有驱者有不驱者。我今慈心谏汝。饶益故。当止此事。一谏已过二谏在。若不止者。复第二第三谏。多人中三谏。犹故不止者。僧中作求听羯磨。唱言。大德僧听。某甲比丘非理谤僧已。于屏处三谏。多人中三谏。犹故不止。若僧时到。今于僧中三谏。令止是事。僧中应问。长老汝实非理谤僧。作是语。僧随爱随瞋。随怖随痴。乃至屏处三谏。多人中三谏。犹故不止耶。答言。实尔。僧应谏言。长老。汝莫非理谤僧。何以故。僧不随爱不随瞋。不随怖不随痴。不于同罪有驱者有不驱者。今众僧慈心谏汝。饶益故。一谏已过二谏在。当舍此事。若不舍者。应第二第三谏。舍者善。若不舍僧伽婆尸沙。
    僧伽婆尸沙者。如上说。
    是比丘屏处谏时。三谏不止。谏谏越比尼罪。多人中三谏。亦复如是。僧中初说未竟。越比尼罪。说竟偷兰罪。第二说未竟。越比尼罪。说竟偷兰罪。第三说未竟。偷兰罪。说竟僧伽婆尸沙。僧伽婆尸沙。起已除四偷兰罪。非理谤僧诸余屏处三谏。多人中三谏。僧中三谏。一切越比尼罪。一切偷兰罪。都合成一僧伽婆尸沙。中间止者。随止处治罪。是故说。有诸比丘依止城。若聚落住。乃至第二第三谏时。舍者善。若不舍者。僧伽婆尸沙（十三戒竟）


《摩诃僧祇律·比丘僧戒法·3.二不定法》

    二不定法初
    佛住舍卫城。广说如上。尔时长老优陀夷同聚落。旧知识婆罗门有一女。新到夫家。愁忧不乐。遣信白父愿来看我。若不能得来者。语阿阇梨优陀夷来看我。其父闻已。诣优陀夷所语言。我女新到夫家。愁忧不乐。遣信唤我。并唤阿阇梨。我今俗人多事不能得往。愿阿阇梨数数往看。优陀夷言。可尔。汝不嘱我尚欲往看。何况相嘱。长老优陀夷明日晨朝着入聚落衣。往到其家时彼女人。掩户而坐。优陀夷在外唤言。某甲在不。女言是谁。答言。我是优陀夷。女言。阿阇梨来入。阿阇梨来入。即入其房。于房内坐。与共语言时。姑毗舍佉鹿母。有三十二子。亦有三十二儿妇。皆悉福德吉相成就。是时毗舍佉鹿母。常教诫儿子。诸妇劝导父母亲属。次到是女房前。是毗舍佉鹿母。善解时宜不卒入房。踟蹰户外。户孔中见房内有人剃发着染衣。睩瞬细语。知是出家人。但不知是比丘。为是比丘尼。便唤此妇。妇应曰。是谁。答言。是我。白言。大家来前。问汝边是谁。妇答言。阿阇梨优陀夷。优陀夷言。优婆夷。何以不前。鹿母即入而作是言。阿阇梨优陀夷。此间坐耶。答言。如是。白言。阿阇梨此坐非明白处。设有善恶。谁证知者。当以此事。语诸比丘。优陀夷言。汝说何等。毗舍佉鹿母言。见优陀夷与女人共坐。优陀夷言。我亦当向佛说汝。毗舍佉鹿母言。欲说何等。优陀夷言。我见毗舍佉鹿母。与他男子共坐。毗舍佉鹿母言。何等男子。优陀夷言。我非男子耶。毗舍佉鹿母言。阿阇梨。佛不制我不与男子共坐。然阿阇梨是出家人。应护沙门法。优陀夷言。咄哉。汝恼我不少。便起出去。复在一露处。与女人共坐。毗舍佉鹿母教诫儿妇已出。复见优陀夷与女人露处共坐语。往到其边。语优陀夷言。此是不善。非沙门法。云何与女人露处共坐。当以是事语诸比丘。优陀夷言。何所说。毗舍佉鹿母言。见优陀夷独与女人露处共坐语。优陀夷言。我亦当向佛说汝事。毗舍佉鹿母言。为何所说。优陀夷言。我见鹿母与男子露处共坐语。毗舍佉鹿母言。何等男子。答言。我非男子耶。毗舍佉母言。我是俗人共男子坐。佛法所听。尊是沙门应自防护。云何尔耶。优陀夷言。汝处处恼我。作是语已。即便起去。
    时毗舍佉母即以是事白诸比丘。诸比丘以是事。具白世尊。佛言。唤优陀夷来。即便唤来。佛问优陀夷。汝实尔不。答言。实尔世尊。佛告优陀夷。此是恶事。汝愚痴人。俗人尚知出家宜法应行不应行。汝出家人而更不知坐起言语。应与不应与。汝常不闻世尊种种因缘呵责随顺淫欲赞叹离欲耶。汝今云何作此恶事。此非法非律。非如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城比丘皆悉令集。集已。尔时世尊以是因缘。向诸比丘广说过患事。起种种因缘。呵责过患。起已为诸比丘随顺说法。有十事利益故。如来应供正遍知为诸弟子制戒。立说波罗提木叉法。何等十。一者摄僧故。二者极摄僧故。三者令僧安乐故。四者折伏无羞人故。五者有惭愧者得安乐住故。六者不信者令信故。七者已信者增益信故。八者于现法中得漏尽故。九者未生诸漏令不生故。十者正法得久住为诸天世人开甘露施门故。是名十。如来应供正遍知为诸弟子制戒。未闻者闻。已闻者当重闻。若比丘与女人独屏覆处。可淫处坐。可信优婆夷。于三法中一一法说。若波罗夷。若僧伽婆尸沙。若波夜提。比丘自言。我坐是处。三法中一一如法治。若波罗夷。若僧伽婆尸沙。若波夜提。应随可信优婆夷。所说如法治。彼比丘是初不定法。
    若比丘与女人独露现处。不可淫处坐。可信优婆夷。于二法中一一法说。若僧伽婆尸沙。若波夜提。比丘自言。我坐是处。二法中一一如法治。若僧伽婆尸沙。若波夜提。应随可信优婆夷。所说如法治。彼比丘是二不定法。
    比丘者受具足善受具足。一白三羯磨。无遮法和合。非不和合十众。十众已上年满二十。非不满二十。是名比丘。
    女人者。若母姊妹亲里非亲里。若老若少在家出家。
    屏覆者。若闇处。若覆障处。
    可淫处者。男女共事无可羞处。
    独者。一男一女。更无余人。设有余人。若眠若狂若婴儿非人畜生。亦名独。
    共坐者。相近坐。
    可信优婆夷者。成就十六法。名可信优婆夷。何等十六。归佛归法归僧。于佛不坏净。于法不坏净。于僧不坏净。僧未得利能令得。已得利能令增长。僧未有名称能令名闻远着。僧有恶名能速令灭。不随爱不随瞋。不随怖不随痴。离欲向成就圣戒。是十六法成就者。是名可信。
    是比丘自言知事。不知坐应治是事。若言知坐不知事应治坐。若言知事知坐应二俱治。若言不知事不知坐者。应如优婆夷所说。应作觅罪相羯磨治。
    比丘者。如上说。
    女人者。若母姊妹。若大若小。在家出家。
    独者。一男一女。更无余人。设有人者。若眠若狂婴儿非人畜生。是亦名独。
    露现处者。明中露地。无诸屏障。是名露现处。
    不可淫处者。若男女共事可羞耻处。
    坐者。相近坐也。
    可信优婆夷处。成就十六法。如上说是名可信也。
    是比丘自言知事。不知坐应治是事。若言知坐不知事。应治是坐。若言知事。知坐应二俱治。若言不知事亦不知坐者。应如可信优婆夷所说。应作觅罪相羯磨治。是故说。若比丘与一女人独屏覆处。可淫处坐。乃至可信优婆夷所说。如法治彼比丘。是初不定法。若比丘与女人独露现处。不可淫处坐。乃至可信优婆夷所说。如法治彼比丘。是二不定法（二不定竟）

摩诃僧祇律卷第七


《摩诃僧祇律·比丘僧戒法·4.三十尼萨耆波夜提法之初》

摩诃僧祇律卷第八

        东晋天竺三藏佛陀跋陀罗共法显译

    明三十尼萨耆波夜提法之初
    佛在毗舍离大林重阁精舍。广说如上。尔时长老难陀优波难陀游诸聚落。多得衣物满车载来。尔时世尊晨朝时闻重车声。知而故问。诸比丘何等车声。诸比丘白佛言。世尊。是长老难陀优波难陀。游诸聚落多得衣物满车载来。是彼车声。世尊即时便作是念。我诸弟子乃尔多求衣物。后于一时冬中八夜大寒雨雪。时世尊初夜着一衣。在有觉有观三昧。至中夜时。觉身小冷。复着第二衣至后夜时。复觉身冷。着第三衣。便作是念。我诸弟子齐是三衣。足遮大寒大热。防诸蚊虻覆障惭愧不坏圣种。若性不堪寒者。听弊故衣。随意重纳。于是世尊夜过晨朝。诣众多比丘所。敷尼师檀坐。语诸比丘。我一时晨朝闻重车声。问诸比丘。何等车声。诸比丘言。长老难陀优波难陀。游诸聚落多得衣物。是彼车声。我作是念。我诸弟子多求衣物。广生乐着。我复一时冬中八夜。乃至重着三衣。便作是念。我诸弟子齐此三衣。足止大寒大热防诸蚊虻。覆障惭愧不坏圣种。我从今日听诸比丘。齐畜三衣。若得新者两重作僧伽梨。一重作郁多罗僧。一重作安陀会。若性不堪寒者。听弊故衣。随意重纳
    复次佛住毗舍离。广说如上。时一聚落中有三摩诃罗比丘共住。一摩诃罗死。有多衣物。而不知分。一比丘言。我须僧伽梨。第二复言。我亦须之。如是一一物皆竞欲得不能断。当尔时优波难陀游诸聚落。过彼住处。是摩诃罗等遥见彼来。便作是念。是释种子端正姝好。佛种出家。当为我等止此诤事。即便白言。我此住处有诸衣物。各竞欲取不能得分。尊者。今日为我止此诤事。得分衣物。优波难陀答言。我今为汝分物多起怨嫌。摩诃罗言。不为我分者。谁当分之。我等宁可诣诸外道。求分物耶。优波难陀复言。当先作要随我语者。我当为分。答言从教。语言。尽出物来。即便出之。随为分作三分。时摩诃罗作是念。我正有二人而作三分。彼故当欲取一分耶。宁使取一分。且止我诤。分为三分已。复问摩诃罗言。物尽出来。莫使后复致诤。有不欲出者。第二人复持来出。答言已尽。时优波难陀在二分中间立。二摩诃罗中间着一分。作是言。汝等。听我说羯磨。答言尔。便作是言。是二分并我。如是我有三。汝二共一。如是汝有三。是三彼三。二三平等不。是摩诃罗已先作要。又复畏难释种子故。不敢复言。是二摩诃罗共得一分。故不知分。复白言。长老。我今此分当云何分。尔时优波难陀即与分作二分。摩诃罗便各持去。
    尔时诸比丘以是因缘。往白佛言。云何世尊。是优波难陀欺彼摩诃罗比丘。佛语诸比丘。是优波难陀不但今日欺彼比丘。过去世时已曾欺彼。诸比丘白佛言。已曾尔耶。答言曾尔。过去世时南方国土。有无垢河河中有二水獭。一者能入深。二者入浅。时入深水者。捕得一鲤鱼。如生经中广说
    复次佛在毗舍离。广说如上。有五事利益故。如来五日一行诸比丘房。尔时世尊遍行诸房。至难陀房中。见其房内多畜衣物。有桁晒衣物者。有缝衣者。染衣者。打衣者。作净者。难陀如是分处。喻如欲作大会布施一切僧物。时世尊知而故问难陀。是谁衣物。答言我许。佛言。比丘此衣太多。难陀白佛言。世尊。先听两重僧伽梨。一重郁多罗僧。一重安陀会。佛言。此衣故多。答言。世尊。我有共行弟子。依止弟子等衣物。各作两重僧伽梨。一重郁多罗僧。一重安多会。及作沙弥等衣。佛言。此衣犹多。又白世尊。我出家人临时难得。是故此诸衣物浣染作竟。举着器中。若衣坏时。当取易代。佛告难陀。此是恶事。汝出家人。云何计常贪着。汝常不闻世尊呵责多求多欲难满。赞叹少欲知足耶。汝今多欲难满。广求衣物积畜余长。此非法非律。非如佛教。不可以是长养善法。云何畜长衣受用。从今已去。若有长衣听一宿。
    诸比丘白佛言。世尊。云何是难陀多畜诸衣不知厌足。佛告诸比丘。是难陀不但今日多畜诸衣不知厌足。过去世时已曾多畜不知厌足。如鸟生经中广说
    复次佛住俱舍弥。为诸天世人恭敬供养。世尊时到着入聚落衣。持钵入俱舍弥城。次行乞食。尔时国王夫人名舍弥。以千五百张氎。奉上世尊。佛告阿难。持是氎衣与诸比丘。长老阿难即持与诸比丘。诸比丘不受。语阿难言用劫贝为浣染。未竟已不如法。时阿难以是因缘。往白世尊。佛告阿难。从今已去若得长衣听至十日。有诸比丘。长衣满十日。持是诸衣往白世尊。此衣满十日。今当云何。佛告比丘。若知识比丘边。作净施法。若复舍故受新。十日一易。复次佛在毗舍离。毗舍离人年年饭僧食已。布施衣物。诸比丘不受。诸檀越诣佛所。礼足已白佛言。颇有方便。听诸比丘取衣受用。令施者得福。受者得利不。佛言得。如上广说
    尔时世尊告诸比丘。依止毗舍离比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘衣已竟。迦絺那衣已舍。若得长衣得至十日畜。过十日者。尼萨耆波夜提。
    衣已竟者。比丘三衣已成。是名衣竟。不受迦絺那衣。亦名衣竟。已舍迦絺那衣。亦名衣竟。浣染衣讫亦名衣竟。
    衣者钦婆罗衣。劫贝衣。刍摩衣。俱舍耶衣。舍那衣。麻衣。躯牟提衣。复有衣名僧伽梨。郁多罗僧。安陀会。尼师檀。雨浴衣。覆疮衣。纳衣。居士衣。粪扫衣。若作若不作。如法衣。不如法衣。知识衣。迦絺那衣。
    已舍者。舍迦絺那衣。有十事舍。受衣舍。衣竟舍。时竟舍。闻舍。出去舍。失去舍。坏舍。送衣舍。时过舍。究竟舍。
    齐十日者。数极至十日也。
    长衣者。除所受持衣。余衣是过十日尼萨耆波夜提。
    尼萨耆波夜提者。是长衣应僧中舍。波夜提罪忏悔。不舍而悔者。越比尼罪。
    波夜提者。能堕恶道。开罪现罪举罪。施设罪名也。
    若比丘一日得十领衣乃至十日不作净。过十日一切尼萨耆波夜提。若比丘一日得十领衣。半作净。半不作净。若作净者。是应净法。半不作净者。过十日尼萨耆波夜提。若比丘一日得衣。二日作净。二日复得衣。三日作净。三日复得衣。四日复作净。四日复得衣。五日作净。五日复得衣。六日作净。六日复得衣。七日作净。七日复得衣。八日作净。八日复得衣。九日作净。九日复得衣。十日作净。十日复得衣。至十一日。一切尽尼萨耆波夜提。以相续不断故。若比丘一日得衣。即日作净乃至十日得衣。十日作净。十一日得衣。十一日作净。犯越比尼罪。以无间故。间者。比丘一日得衣。更停九日。二日得衣更停八日。三日得衣更停七日。四日得衣更停六日。五日得衣更停五日。六日得衣更停四日。七日得衣更停三日。八日得衣更停二日。九日得衣更停一日。十日得衣即十日作净。十一日得衣不应受。是名间。若比丘前得衣多后得衣少。以前衣力故。得尼萨耆波夜提。若比丘前得衣少后得衣多。以前衣力故。尼萨耆波夜提。若比丘前衣有中间无。若有者尼萨耆波夜提。若比丘前衣无中间有。若有者尼萨耆波夜提。
    比丘不受迦絺那衣。谓受想。舍迦絺那衣不舍想。不受衣谓受想。不作净谓净想。不与谓与衣想。不记识谓记识想。愚内心非处作净。
    不受迦絺那衣谓受想者。比丘不受迦絺那衣。自谓已受。长衣过十日尼萨耆波夜提。
    舍迦絺那衣不舍想者。比丘已舍迦絺那衣。而自谓未舍长衣。过十日犯尼萨耆波夜提。
    不受衣谓受想者。若比丘三衣自不受。便谓已受想。不作净过十日尼萨耆波夜提。
    不作净谓净想者。比丘畜长衣不作净施。而谓已作净施。过十日尼萨耆波夜提。
    不与谓与想者。是衣不与塔。不与僧。不与人。而谓呼与过十日尼萨耆波夜提。
    不记识谓记识想者。若比丘不记识。言此是尼师檀。此是覆疮衣。此是雨浴衣。而谓记识不作净。过十日尼萨耆波夜提。
    愚者。若比丘得衣愚闇故。不作净。过十日尼萨耆波夜提。
    内心者。内心说净。而口不言。是名非法净。犯越比尼罪。若口说者无罪。
    非处者。若俗人若畜生。若无心边作净。是不名作净。过十日尼萨耆波夜提。
    优波离白佛言。世尊比丘长衣应作净。何等人边作净。佛告优波离。当于比丘比丘尼式叉摩尼。沙弥沙弥尼边作净。又问。相离近远。得从彼作净。佛言。齐三由旬。知其存亡。优波离白佛言。世尊。长衣沙弥边作净。是沙弥受具足。当云何。佛言。称无岁比丘名作净。优波离复问。是无岁比丘若死者云何。佛言。得停十日。于余知识边作净。复问齐几许应作净。几许不作净。佛言广一肘长二肘。应作净。
    若比丘二人共物未分不犯。若分得已应作净。若不作净过十日者尼萨耆波夜提。若比丘婆罗门舍。请僧食并施衣物。有病比丘。嘱人取衣分。是比丘持衣分来。虽久未与不犯。若得已应作净。不作净者。过十日尼萨耆波夜提。若比丘闻若师若弟子送衣。与未得虽久不犯。若得已应作净。若不作净。过十日尼萨耆波夜提。若比丘令织师织衣。衣竟虽久。未与比丘不犯。得衣已应作净。若不作净。过十日尼萨耆波夜提。若比丘买衣。虽价决了。未得不犯。得已应作净。若不作净。过十日尼萨耆波夜提。若比丘为佛为僧供养故求衣物集在一处。虽久未用不犯。若比丘于佛生处。得道处转法轮处。阿难设会处。罗云设会处。五岁会处。大得布施诸衣物。是物入僧。未分者虽久不犯。是物已分。多人共得一分。中有善毗尼人。能为众人同意作净者无罪。若不作净者。过十日犯尼萨耆波夜提。若比丘道路行恐畏处。藏衣而去。过十日取者尼萨耆波夜提。若有人取是衣物。持来与比丘者。亦尼萨耆波夜提。若比丘为贼所逐。遂便舍衣走。过十日已有人得衣来。还比丘者无罪。不失失想失不失想若失失想。皆不犯。过十日无罪。不失不失想。过十日尼萨耆波夜提。
    若比丘长衣过十日。欲舍衣者。当求持律比丘。能羯磨人请诸知识比丘。出界外。若无界场应结小界羯磨者。应作是说。大德僧听。若僧时到僧于此地。齐僧坐处。外一寻以内。于其中作羯磨。诸大德听。于此处齐僧坐处。外一寻已内。于其中作羯磨。僧忍默然故。是事如是持不羯磨地者。不得作僧事。若作者得越比尼罪。律师应语是比丘言。汝舍此衣。是比丘应胡跪合掌作如是言。大德僧忆念。我某甲比丘是长衣过十日。犯尼萨耆。我今于僧中舍。持律复问。汝是衣曾受用不。若言受用。应语。汝得波夜提罪。受用不净衣故。随用得越比尼罪。若言不受用者。语言。汝得波夜提罪。是比丘于持律前胡跪合掌白言。长老忆念。我某甲长衣过十日已。于僧中舍。此中犯波夜提罪。今于长老前悔过。不敢覆藏。持律问言。汝自见罪不。答言见。应教更莫复作。答言尔。如是第二第三说。若受用者长老忆念。我某甲比丘长衣。过十日已于僧中舍。此中犯波夜提罪。及受用不净衣随用。得越比尼罪。是一切罪。今向长老诚心悔过。不敢覆藏。持律问言。汝自见罪不。答言见。汝更莫作。答言顶戴持。如是第二第三说。律师问。此众中谁是汝知识。答言某甲。即语随次坐。应说羯磨：「大德僧听！某甲比丘长衣过十日，已於僧中舍，已如法作。若僧时到，僧持此衣，与某甲知识比丘，如是白。」「大德僧听！是某甲比丘长衣过十日，已於僧中舍，已如法作。僧今持此衣与某甲知识比丘，诸大德忍持此依与某甲知识比丘者默然，若不忍者便说，是初羯磨。」如是第二第三说。僧已忍。持此衣与某甲知识比丘竟。僧忍默然故。是事如是持。是知识比丘应即日若明日还彼衣。亦不得于众僧前还。亦不得停久过半月还也。是比丘得衣已。若受持若作净。若不知受持。及不知作净者。当教言。我某甲此僧伽梨。此郁多罗僧。此安多会。尽受不离宿受持。如是三说。若作净者。应教言。我某甲比丘。是长衣净施与某甲。某甲于我边不计意。若浣染缝有因缘事。当随意用。如是三说。若比丘衣已竟。迦絺那衣已舍。长衣齐十日。畜过十日者。尼萨耆波夜提。是故说
    佛住舍卫城。广说如上。有一婆罗门请众僧经宿供养。并施衣物。诸比丘闻彼请僧。各作是念。今时和适不寒不热。我等但着上下衣往。若彼得施衣。当作三衣受持。即便着。上下衣去
    尔时世尊以五事利益故。五日一行诸比丘房。开一房户见架上多衣。世尊知而故问。架上多衣者为是谁许。有病比丘白世尊言。有婆罗门。请诸比丘经宿供养布施衣物。是诸比丘以天时暖。留此诸衣。着上下衣去。若彼得施衣。当受作三衣。佛告诸比丘当知如来应供第一乐人。出家离第一乐。而随所住处。常三衣俱持钵乞食。譬如鸟之两翼。恒与身俱。汝等比丘云何舍本族姓。以信出家应当如是所至到处法衣随身。不应离宿。
    复次佛在舍卫城。安居讫诣王舍城。时有一比丘。王舍城中以信出家。于余聚落安居讫。闻世尊安居讫诣王舍城。我今当往问讯世尊。并从佛去过看亲里。天时不寒不热。我当留一衣。但着上下衣去。乃至。世尊种种呵责比丘之法。法衣应器常与身俱。譬如鸟飞毛羽自随。不应离宿。
    复次佛住王舍城迦兰陀竹园精舍。长老舍利弗作是念。我今当为饶益亲里故往诣那罗聚落安居。意复不欲远离世尊。以恭敬故。难往白佛。诸比丘闻已。即以是事广白世尊。佛告诸比丘。从今日听王舍城竹园精舍僧。那罗聚落僧共作一布萨界。令舍利弗安乐住。羯磨者应作是说。大德僧听。从今日王舍城竹园精舍那罗聚落。作一布萨界。若僧时到。僧今从王舍城竹园精舍那罗聚落。共作一布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持。
    尔时尊者舍利弗于那罗聚落结安居。日日诣竹园精舍。礼世尊足。值天七日连雨。便作是念。我今体羸。是僧伽梨重。正欲持去。被雨遂重若不持去脱不得还。便应舍堕。且住待雨晴已。往诣世尊。道逢诸外道。即共论议。如沙门果经中说。然后往诣世尊。礼拜问讯。佛知而故问。舍利弗何以多日不现。即向世尊。广说上事。尔时世尊告诸比丘。从今日后王舍城竹园精舍那罗聚落。作不离衣宿界。令诸比丘得安乐住羯磨者。当作是说。大德僧听。今从王舍城竹园精舍至那罗聚落。除聚落及聚落界。作不失衣法。若僧时到僧从王舍城至那罗聚落。除聚落及聚落界。作不失衣法。如是白。大德僧听。从王舍城竹园精舍。至那罗聚落。除聚落及聚落界。僧今于是中作不失衣法。诸大德忍从王舍城至那罗聚落。除聚落及聚落界。是中作不失衣法者默然。若不忍者便说。僧已忍。从王舍城至那罗聚落。除聚落及聚落界。作不失衣法竟。僧忍默然故。是事如是持。作不失衣法已。此王舍城趣那罗聚落道两边。各二十五肘名为界。若衣在道中得。道左右各二十五肘置衣。王舍城得至那罗聚落无罪。置衣那罗聚落。亦如是。王舍城竹园精舍那罗聚落。亦复如是。如舍利弗因缘目揵连因缘。亦复如是。
    复次世尊住舍卫城祇洹精舍有一比丘。食后欲诣开眼林坐禅。便作是念。我或于彼中宿。便失僧伽梨。即持三衣去。过见世尊。佛知而故问。比丘何以多持衣行。答言。世尊。我欲往开眼林坐禅。暮脱不还。恐失僧伽梨故。持三衣去。佛告诸比丘。从今日后从祇洹林。至开眼林。东坊精舍。西坊精舍。东林精舍。西林精舍。王园精舍。受筹塔婆罗林精舍。尽同作不失衣法。令诸比丘得安乐住。羯磨者。应作是说。大德僧听。今从祇洹至开眼林。东林精舍乃至受筹塔。是中除聚落及聚落界。若僧时到僧从祇洹林。乃至受筹塔羯磨。作不失衣法。如是白。大德僧听。从祇洹林乃至受筹塔。是中除聚落及聚落界。僧今作不失衣法。诸大德忍。从祇洹林至开眼林。乃至受筹塔。作不失衣法。忍者僧默然。若不忍便说。僧已忍。从祇洹林至开眼林。乃至受筹塔。作不失衣法竟。僧忍默然故。是事如是持。
    复次佛住舍卫城祇洹精舍。尔时舍卫城中失火。时城中诸人象马车乘男女担负衣物出城。诸比丘多于城中寄衣畏火烧衣故。急走向城。城中诸人不信佛者。皆呵责言。我等火逼出城避难。是沙门等向城而走。如蛾赴火。有何急事。时有人言。汝莫语此沙门辈不顺正理。欲取人物。譬如贼伺人慢藏。如医治病。以自济活。是沙门辈亦复如是。伺人灾患向城而走是坏败人有何道哉。诸比丘闻已。以是因缘。具白世尊。佛言。呼是比丘来。即呼来已。佛问诸比丘。汝等何故向城而走。为世人所嫌。答言。我等衣物先在城中。城中失火。畏火烧故。走往取之。佛问比丘。汝等云何僧不作羯磨。而离衣宿。答言作羯磨。复问云何作。答言。通结舍卫城。佛告比丘。汝等云何阿练若处。通结聚落。从今已后不听阿练若处通结聚落。应阿练若处通结阿练若处。聚落处通结聚落处。若阿练若处通结聚落。聚落处通结阿练若处者。得越比尼罪。
    佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘衣已竟。迦絺那衣已舍若三衣中离一一衣余处一宿。除僧羯磨。尼萨耆波夜提。
    衣竟者。三衣已成是名衣竟。不受迦絺那衣亦名衣竟。舍迦絺那衣亦名衣竟。浣染竟亦名衣竟。衣者。劫贝衣。钦婆罗衣刍摩衣。憍奢耶衣。舍那衣。麻衣。躯牟提衣。
    舍迦絺那衣者。有十事。从受衣舍。乃至究竟舍。
    一宿者。从日未没至明相出时。
    三衣者。僧伽梨。郁多罗僧。安陀会
    除僧羯磨者僧不作羯磨。不听离衣宿。设作羯磨白不成就。羯磨不成就。众不成就。若羯磨一一不如法。是名不作。羯磨作者。白成就。羯磨成就众成就一一羯磨如法。是名僧作羯磨。世尊说无罪。
    尼萨耆波夜提者。此衣应僧中舍。波夜提。应悔过。不舍而悔者。得越比尼罪。
    波夜提者。如上说。
    界者。羯磨界。游行界。依止界。七庵婆罗界。
    羯磨界者。广略聚落称名标帜。随曲避难。诸方广者。如摩头罗国。有丛林精舍。摩头罗东有遥扶那河河东有仙人聚落精舍。时仙人聚落精舍。比丘遣使白丛林精舍僧言。我欲共结一布萨界。问言。何以故。答言。彼间多好饮食。得别房衣。得安居衣是故欲同。应报言。为衣食来者。此非所宜。但彼间住。若言我所住处多年少比丘。不善契经比尼阿毗昙。不善观阴界入十二因缘是故欲来就诸长老学契经毗尼阿毗昙。阴界入观十二因缘。彼应语言。汝后僧作羯磨法事时。不作障碍者。当共汝同。应语一切比丘尽来。若不来者。一切尽出界去。若来若出界去。已当作羯磨。羯磨者。应作是说。大德僧听。从今丛林精舍仙人聚落精舍。是中内界外界内外界中间界。若僧时到。僧是丛林精舍仙人聚落精舍。是中共作一布萨界。如是白大德僧听。是丛林精舍仙人聚落精舍。是内界外界内外界中间界。僧今共作一布萨界。诸大德忍。从丛林精舍仙人聚落精舍。是二界共作一布萨界者默然。若不忍便说。僧已忍。磨头罗丛林精舍。仙人聚落精舍。是二界共作一布萨界竟僧忍默然故。是事如是持。若中间无河水者。应一处作羯磨。中有河水者。应三处作羯磨。一摩头罗精舍。二水中。三仙人聚落精舍。若河水中有洲者。应五处作羯磨。一摩头罗精舍。二水中。三洲上。四水中。五仙人聚落。如陆地道两边。各二十五肘。水中亦尔。一时夏水涨。比丘受欲来应羯磨。为水所漂出界去。殆死得出。白诸比丘。我向持欲来为水所漂。殆死得出。今可广结界不。诸比丘言得。汝去上下水三由旬作识。若树若石若堆。如是等作识来。说羯磨者。应作是言。大德僧听。从磨头罗精舍至仙人聚落精舍。从分齐以来内界外界内外界中间界。上下水中。若僧时到。僧从摩头罗精舍至仙人聚落精舍。河水上下从分齐已来。作一羯磨布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持。复有一时持欲来赴羯磨。就船欲渡。船师挽船上流。然后当渡。语比丘言。船重难牵。汝可步去。至应渡处便上。是比丘以持欲故。不应上岸。出界失欲故。便于岸底涉水而进。船去疾。遂出界分。比丘即于界内。直浮趣船。水复漂船下过三由旬。比丘复应舍船。直浮趣岸。到彼已涉水寻岸而上。到道口入界内。然后上岸。是名广说。
    略说者。羯磨人应作是说。大德僧听。今从摩头罗精舍。至仙人聚落精舍。内界外界内外界中间界。若僧时到。僧今从摩头罗精舍。仙人聚落精舍。共作一布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持。是名略说界。
    聚落界者。如磨头罗西精舍。聚落精舍。欲共作一布萨界者。应称名齐三由旬内诸精舍。作一羯磨。羯磨者。应如是说。大德僧听。从今日恬精舍车精舍。胜精舍。不乱精舍。贤精舍。戒次第精舍。螺精舍。酪村精舍。黄精舍等。是诸精舍内界外界内外界中间界。若僧时到。僧是诸精舍共作一布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持。是名聚落界
    称名界者。说羯磨比丘不知诸精舍名。令旧比丘知名字者。僧中唱诸精舍名字已。羯磨者。应作是说。大德僧听。从今日是某甲比丘所说诸精舍名字。内界外界内外界中间界。是诸精舍共作一布萨界。若僧时到僧某甲比丘所说诸精舍名字。共作一布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持。是为称名界。
    幖帜界者。作如是言。大德僧听。从今日齐幖帜。若石若山。若井若埠。若树内界外界内外界中间界。作一布萨界。若僧时到。僧齐幖帜若石若山。若井若树。共作一布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持。若羯磨人不知幖帜者。先令旧比丘僧中唱。如上称名界。说是名幖帜界。
    随曲界者。有聚落边精舍故坏多。有供养众僧敷具。欲与诸精舍比丘共作一布萨界。修治精舍。共用此物。诸处比丘有欲共者有不欲共者诸欲共者。应尽来集。若出界去。其不欲者。自当精舍界作标帜住。诸欲共者。来集一处已羯磨者应作是言。大德僧听从今日此一住处某甲住处。齐幖帜内界外界内外界中间界。共作一布萨界。若僧时到僧此住处某甲比丘住处齐幖帜以来共作一布萨界。如是白。白一羯磨。乃至僧忍默然故。是事如是持是名随曲界。
    避难界者一住处。诸比丘。前安居后安居日已过。有事难起。若贼难王难。若夺命若破戒。若水多虫漉不能净欲至余精舍避此诸难去三由旬内。若彼有比丘。若呼来若出界去。羯磨者。作是说大德僧听。今日是住处彼某甲聚落精舍。内界外界内外界中间界。共作一布萨界。若僧时到。僧从今日是中住处。彼某甲聚落精舍。共作一布萨界。如是白白一羯磨。乃至僧忍默然故。是事如是持。若到彼处。复欲就余精舍者。当舍先界。应作是说。大德僧听。是住处先住处作别说戒。若僧时到僧。是住处先某住处。作别说戒。如是白。白一羯磨。乃至僧忍默然故。是事如是持。僧复欲进前精舍者。复取三由旬内。共作一布萨界。复欲进前者。当舍后结前。乃至前求适意住处。如是随意结随意舍。是名避难界。
    诸方界者。若比丘夏安居中。若诸难起。若王难若贼难。若夺命难若破戒。若水多虫漉不可净。随四方各三由旬内。自在结界。亦如上说。若难卒至不得作羯磨。出去无罪。是名诸方。是谓羯磨界。
    游行界者。六十家聚落界隔障界。楼阁界两道界。井界树界。园界连蔓界。暂宿界船界。舍内界并界。
    六十家聚落界者。如释迦梨国大聚落。苏弥国大聚落。摩头罗国大聚落。巴连弗邑大聚落。是诸聚落各别起屋。若比丘置衣在一屋。人在第三屋宿。日光未灭去至明相出时还。尼萨耆。日光灭去至明相出还无罪。日光未灭去明相未出还无罪。一切屋中尽有比丘住者无罪。若结界者无罪。周匝有垣墙者无罪。周匝有堑者无罪。周匝有渠水者无罪。共一门者无罪。若道于聚落中过。若比丘衣在道左。身度道右。日光未灭去至明相出。亦如上说。若比丘道中卧。持三衣枕头。衣离头者尼萨耆。以不可截衣故。一切应舍。若聚落周匝墙围绕。若堑若篱。若一门门有闭者。皆无罪是名六十家聚落界。
    隔障界者。亦如是。
    楼阁界者。若梯阁道外。各二十五肘为界。若比丘置衣阁上。过二十五肘。日光未灭去至明相出还。尼萨耆。日光灭去明相出还无罪。日光未灭去明相未出还无罪。若比丘楼阁上住畏贼来攻楼阁。故持衣出楼阁外。二十五肘外藏。还楼阁上宿。日光未灭去至明相出还。尼萨耆。亦如上说。若比丘夜中大小行。离衣二十五肘内。与衣合无罪。是名楼阁界。
    两道界者。步道车道步道者有比丘畏寒故。至诸暖国。或畏热故。诣诸凉国道行时。师与诸伴共行。并论议而去。弟子持衣钵。从后来不及师。师至日没时。畏离衣宿故。出道外。待弟子。弟子持衣直过不见师。至天晓相待。若是师待衣处。离道二十五肘内。与衣合者不犯。过二十五肘外者。尼萨耆若弟子持衣在前行日没时。作是念。莫令我师离衣宿。即住道外待。师行。极眠不觉。师过至晓相问。亦如上说。是名步道。车道者。比丘与乘车估客共行。置衣车上畏尘坌故。在前去。至日没时畏离衣宿故。应住道外二十五肘内。令车尽过。与衣合故不犯。若比丘置衣车上。随车后行。至日没时不识。何者是己衣车。比丘尔时应去车二十五肘内。绕车营一匝。与衣合故不犯。若高大车一蹬两蹬三蹬梯上者。比丘置衣车上在下住。从日光未灭至明相出时。尼萨耆。亦如上说。若于夜中暂内手车上者不犯。若比丘在车上宿。置衣车下。若在车前置衣车后。若在车后置衣车前。若在车左置衣车右。若在车右置衣车左。日光未灭至明相出时。皆尼萨耆。若比丘置衣车上。离车二十五肘外。静处宿者。日光未灭去至明相出时还。尼萨耆。亦如上说。若比丘畏贼故。于车外过二十五肘。藏衣还车上宿。日光未灭至明相出时。尼萨耆。亦如上说。若夜中起大小行。离衣二十五肘内。与衣合无罪。若车营内以长绳横断为系牛故。比丘于绳一边住。置衣绳一边。日光未灭至明相出时。尼萨耆。亦如上说。是名两道界。
    井界者。比丘与估客共行。于井边宿。井栏外二十五肘内。名为井界。衣着井栏上。比丘去井过二十五肘。日光未灭去至明相出时。尼萨耆。亦如上说。若畏贼故藏衣井外。过二十五肘来井边宿。日光未灭去。至明相出时还尼萨耆。若藏衣井半龛中。于井上宿。日光未灭去至明相出时。尼萨耆。若绳连衣着身宿者不犯。置衣井底。于井上宿。置衣井上。井底宿。亦复如是。若夜暂垂手脚井中。与衣合者无罪。是名井界。
    树界者。于树一切枝叶外。二十五肘为树界。若比丘置衣树下。过二十五肘外。日光未灭去至明相出。应如上说。若比丘树下畏贼。藏衣树外。过二十五肘。日光未灭去至明相出时还。尼萨耆。日光未灭去至明相未出还不犯。日光灭去至明相出还不犯。若夜中暂到衣所。与衣合不犯。若置衣树上。树下宿若置衣树下。树上宿。日光未灭去。至明相出时。尼萨耆。若绳连着身者无罪。是名树界。园界亦如是。
    连蔓界者。若蒲萄蔓架。不破蔓架。不楼藤蔓架。瓠蔓架。解脱花蔓架。如是一切蔓架外。各二十五肘。名为连蔓界。比丘与估客共道行。至此蔓下宿。比丘求静处置衣蔓架底。出二十五肘外。日光未灭去明相出时还。尼萨耆。日光灭去。明相出还无罪。日光未灭去至明相未出还无罪。若畏贼故藏衣二十五肘外。于蔓架底宿。日光未灭去至明相出时。如上说。若夜中大小行暂到衣所。与衣合无罪。若着衣蔓架上。在下宿。着衣蔓下。在上宿。亦复如是。若绳连身者无罪。是名连蔓界。
    暂宿界者。客舍中种种杂人。比丘于中止宿。客舍主言。此中畏贼。各自警备。比丘问客舍主言。长寿何处牢固客舍主答言。阁上牢固。或言。阁下牢固比丘藏衣阁下。于阁上宿。或置衣阁上于阁下宿。日光未灭去至明相出时还。皆尼萨耆。如上说。若是中梯蹬道通者不犯。若比丘道行至天祠中宿。天祠主言。此中畏贼盗各自守备。比丘问。天祠主。何处牢固。天祠主言。若舍里牢固。若舍外牢固。比丘便置衣舍内。自于舍外头首向户而卧。日光未灭去至明相出时。尼萨耆。如上说。若户钩在比丘边者不犯。比丘道行于空聚落中宿。置衣第一房。自于第三房宿者。日光未灭去至明相出。如上说。若一切房尽有比丘者不犯。若羯磨作界。若篱墙沟渠围绕。若水围绕者不犯。是名暂宿界。
    船界者。若比丘载船上水下水。船上有众多住处。若比丘住处。若外道住处。比丘住处不牢密故。持衣寄外道住处。日光未灭去至明相出时还。尼萨耆。亦如上说。若外道听自在置衣物者不犯。若船着岸者。比丘置衣船上。离船过二十五肘外。日光未灭至明相出时。如上说。若船上畏贼持衣上岸。二十五肘外藏。还船上宿。日光未灭至明相出时。尼萨耆。夜中大小行暂诣衣所者。与衣合不犯。若比丘浣衣于船上。晒风鼓衣尽外向。经宿者尼萨耆。若夜中风吹衣暂入船内者不犯。若晒衣时半在船内半在船外者。尼萨耆。不可截故尽舍。是名船界。
    家内界者。若兄弟二人共一家住。于家中别作分齐。若兄不听弟入。弟不听兄入。若比丘在兄分齐内。衣在弟分齐内。日光未没至明相出者。如上说。若兄弟语比丘言。俗人自违于法不碍任意住止者。尔时随意置衣无罪。若比丘至白衣家宿。畏贼故。问白衣何处牢固。答言。舍内牢固。比丘置衣舍内。于舍外宿。日光未灭至明相出时。如上说。若夜于孔中暂内一手屋内者不犯。是名家内界。
    并界者。若四聚落界相接。比丘衣枕头卧。比丘头在一界。两手各在一界。脚在一界。衣在头底。衣离头者尼萨耆。若夜中手脚暂到衣所者不犯。若车于此四界上住车轭在一界。车后在一界。左轮在一界。右轮在一界。若置衣车前车后宿。置衣车后车前宿。置衣车左车右宿。置衣车右车左宿。日光未灭去至明相出时。尼萨耆。日光灭已去至明相出时还不犯日光未灭去至明相未出还不犯。是名并界。
    聚落界者。若比丘着上下衣入聚落。有主人语比丘言。我今夜欲供养形像作福德。比丘当助我料理之。是比丘即助庄严形像。悬缯花盖敷置床座。至日没时比丘报主人言。日暮还精舍。是主人殷勤留比丘宿。若彼住处诸比丘有长衣者。应暂借受持。若无者随近有诸比丘住处者。应从彼借。若无比丘。有比丘尼住处者。亦从彼借。若无者是处俗人。若有衣被者应从借作净安施纽。然后受持。若无是事后夜分城门开者。当疾还寺。莫踰城出到精舍门。犹未开者当索开门。若不得开者。应住门屋底。若无门屋者。应内手着孔中。孔有二种。若门孔若水渎孔。若门无孔者。于水渎孔中。若内手若内脚。莫先内手脚。脱有蛇蝮应先以杖惊之。然后内手与衣合。若无水渎者。应踰垣墙入。应作相令内人识。莫令内人疑是贼相惊动也。若不得入者。当疾舍衣。宁无衣犯越比尼罪。以轻易重故。若比丘于精舍内浣衣。悬当垣墙上晒。若夜风吹出垂着垣墙外者。犯尼萨耆。在内者不犯。以不可截故尽应舍。若比丘于精舍外脱衣。热作忘衣在外。夜忆即出求之不见。晨朝出看见衣去。夜行迹二十五肘内者不犯。二十五肘外者。尼萨耆。是名聚落界。
    七庵婆罗树界者。佛在舍卫城。时有一婆罗门。能种庵婆罗树。是婆罗门闻沙门瞿昙在舍卫城。具足一切知见。有所问者皆能记说。作是思惟。我今当往问种庵婆罗树法。云何种庵婆罗树。能使根茎坚固枝叶茂盛。花果成就扶疏生长。不相妨碍。作是念已。诣世尊所。共相问讯已。于一面坐。白世尊言。沙门瞿昙。云何方便种庵婆罗树。能使根茎坚固枝叶茂盛。花果成就扶疏生长。不相妨碍。时世尊告婆罗门言。以五肘弓量七弓种一树。如是种者。能令彼树根茎坚固枝叶茂盛。花果成就扶疏生长。各各不相妨碍。时婆罗门欢喜。便作是言。善哉。沙门瞿昙。知种殖法。真一切智。从坐起而去。婆罗门去不久佛告诸比丘。是婆罗门今大有所失。应问者不问。不应问者问。若彼问苦习义者。可得道迹。虽然彼婆罗门今于我所发欢喜心。亦为大有所得。尔时优波离知时而白佛言。世尊。已闻庵婆罗树分齐。今复请问。若有处所城邑聚落界分。不可知者。若欲羯磨应齐几许。名为善作羯磨。使令异众僧各各相见而得成就羯磨。不犯别众耶。佛告优波离。五肘弓量七弓种一庵婆罗树。齐七庵婆罗树。相去尔所作羯磨者。名善作羯磨。虽异众相见而无别众之罪。是名为七庵婆罗树界。若比丘离衣宿已。应白持律能羯磨者。言长老我与是衣别宿。应舍长老为我作羯磨。羯磨法如上。过十日衣中说。是故说。若比丘衣已竟。迦絺那衣已舍若三衣中若离一一衣。余处宿。除僧羯磨。尼萨耆波夜提
    佛住舍卫城。广说如上。尔时尊者阿那律于阿耆罗河边住。得一小段衣。与众多比丘俱。诣阿耆罗河边水洒引令长广。尔时世尊于自住处没。当阿耆罗河边现。知而故问阿那律。汝作何等。答言。世尊。得一小段衣。尺量不足。欲引令长广。佛语阿那律。汝颇有更得衣望处不。答言有。世尊问何时可得。答言。一月佛言从今日听不足衣有衣望处者。停至一月为满足故。佛告诸比丘。依止舍卫城比丘尽集。乃至已闻者当重闻。若比丘衣已竟。迦絺那衣已舍。若得非时衣。比丘须衣应取。疾作衣受。若不足者有望处为满故。听一月畜。若过畜者。足不足尼萨耆波夜提。
    衣竟者。三衣已成。亦名衣竟。不受迦絺那衣。亦名衣竟。已舍迦絺那衣。亦名衣竟。浣染竟亦名衣竟。
    已舍迦絺那衣者。有十事舍如上说。
    得者。若男若女在家出家人边得衣也。
    非时者。若受迦絺那衣。有七月名非时。若不受迦絺那衣者。有十一月是名非时于此非时中得衣。是名非时衣。
    衣者。如上说。
    须者。是比丘实须衣也。
    即取疾成受持作而少不足者。停至一月一月者三十日。齐是应畜。为求满足故。
    有望者是比丘实闻有得衣处。待令满足。得至一月畜。过是一月畜者。尼萨耆波夜提。
    尼萨耆波夜提者。是衣应僧中舍。波夜提忏悔不舍而悔。犯越比尼罪。波夜提者。如上说。
    若比丘前十日得有望衣无望。衣微小望。衣无力望。羸望。因生望。断望。更起余望。此皆无事停。若得此衣满足已半作净。半不作净。是中作净者。名善作净。不作净者。过十日尼萨耆。若比丘于前十日中。若得居士衣。若粪扫衣。不自作不教作。不受持不作净。彼衣若作。若不作。衣及衣余前十日过。尼萨耆。若比丘前十日中得衣。若故衣若纳衣。是比丘得已。不自作不教作。乃至过前十日者。尼萨耆。若比丘中十日中得衣。若以染净。若未净。是比丘得是衣。不自作不教作。不受持不作净。彼若作衣。若不作衣及衣。余中十日过。尼萨耆。若比丘中十日得衣。若得应法衣。不应法衣。取已不自作不教作。乃至过中十日。尼萨耆。若比丘后十日中得衣。应作一衣而欲作二衣。余比丘语是比丘言。长老是先欲作一衣。今何故作二衣。今应如先作一衣。是比丘得衣已。不自作不教作。乃至过后十日。尼萨耆。若比丘后十日中得衣。欲作小割截衣。而作大割截衣。余比丘语是比丘言。长老。本欲作小割截衣。今何以作大割截衣。应如本作。是比丘得衣。不自作不教作。不受持不作净若作若不作。衣及衣余过后十日。尼萨耆。若比丘前十日得衣。应即前十日作。中十日得衣。应即中十日作。后十日得衣。应即后十日作。若比丘前十日。五日已过得望衣。前十日中后五日．中十日前五日。此十日应作衣。若比丘中十日前五日已过得望衣。应中十日后五日．后十日前五日。此十日应作衣。若比丘后十日前五日已过得望衣。即应此五日中应作衣。若比丘后十日中。六日已过得望衣。应四日中作。七日已过得衣。三日应作。八日已过得衣。二日应作。九日已过得衣。一日应作。十日得衣即日应作。作衣时应余人相助。浣染牵截絣篸却刺。刺横刺长。刺缘施纽煮染。染衣作净已受持。若一日恐不竟者。粗行隐令竟受持后更细刺。是故世尊说。若比丘衣已竟。迦絺那衣已舍。乃至足不足。尼萨耆波夜提
    佛住舍卫城。广说如上。优钵罗比丘尼因缘应广说。时优钵罗比丘尼。以僧祇支与尊者阿难陀。是衣垢腻不净。阿难陀持是衣。泥涂日中晒。佛知而故问。阿难陀。汝作何等。答言。世尊。是优钵罗比丘尼与我此僧祇支垢腻不净。涂泥而晒佛问阿难陀。汝与直贸易不。答言。不与世尊。佛告阿难陀。应当与贸易。母人少利。阿难陀不欲与。佛语阿难陀。何以不与。阿难陀白佛。与何物。佛语阿难陀。王波斯匿所施劫贝。长十六肘广八肘者与之。阿难陀犹故不与。如劫贝契经广说
    复次佛住舍卫城。广说如上。时善生比丘尼将徒众皆着弊坏衣。礼世尊足。佛知而故问。诸比丘。此何等比丘尼。着弊坏衣而来诣我。诸比丘白佛言。世尊。此是善生比丘尼。佛问诸比丘。是善生比丘尼为得衣故不着。为无衣耶。诸比丘言。但得已持与优陀夷
    复次佛住舍卫城。广说如上。时偷兰难陀比丘尼将徒众。皆着弊坏衣来诣世尊。头面礼足。佛知而故问诸比丘。此何等比丘尼。着弊坏衣而来诣我。诸比丘白佛言。世尊。此是偷兰难陀比丘尼。佛问诸比丘。是偷兰难陀比丘尼。为得衣故不着。为不得衣故不着。诸比丘言。但得已持施阿难陀
    复次佛住舍卫城。广说如上。时苏毗提比丘尼将徒众。皆着弊坏衣来诣世尊头面礼足。佛知而故问诸比丘。此何等比丘尼着弊坏衣而来诣我。诸比丘白佛言。世尊。此是苏毗提比丘尼。佛问诸比丘。是苏毗提比丘尼为得衣不着。为不得衣耶。诸比丘言。但得已持施善解比丘
    复次佛住舍卫城。广说如上。有失利摩比丘尼将徒众。皆着弊坏衣来诣世尊。头面礼足。佛知而故问诸比丘。此何等比丘尼。着弊坏衣来诣我所。诸比丘白佛言。世尊。此是失利摩比丘尼。佛问诸比丘。是失利摩比丘尼为得衣不着。为不得衣耶。诸比丘言。但得已持施僧。佛问诸比丘。若亲里比丘尼着如是弊坏衣者。是亲里比丘应取彼衣不。答言。不取。世尊复问。若亲里比丘尼自衣弊坏。持衣物与亲里比丘不。答言。不也世尊。佛言。是故比丘不应从非亲里比丘尼边取衣。除贸易。佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘从非亲里比丘尼取衣。除贸易。尼萨耆波夜提。
    比丘者如上说。
    非亲里比丘尼者，非父亲相续、非母亲相续，是名非亲里比丘尼。一亲里、多非亲里，多亲里、一非亲里，沙弥尼亲里、比丘尼非亲里，沙弥尼非亲里、比丘尼亲里，是中得衣，犯；离此二众，无罪。
    衣者。钦婆罗衣。劫贝衣。憍舍耶衣。刍摩衣。舍那衣。麻衣。躯物提衣。
    取者。受彼施也。
    除贸易者。佛说若贸易无罪。
    尼萨耆波夜提者。是衣应僧中舍。波夜提忏悔。不舍衣而悔者。得越比尼罪。波夜提者如上说。
    非亲里比丘尼。自与使受。使与自受。自与自受。使与使受。自与使受者。比丘尼自手与衣。比丘遣使受。使与自受者。比丘尼遣使持衣与比丘。比丘自受。自与自受者。比丘尼自与衣。比丘自受。使与使受者。比丘尼遣使持衣与比丘。比丘遣使受。
    若比丘从非亲里比丘尼取衣。许贸易不与。不教与。不自语不教人语。还本衣截本衣。减与与异物离见闻处离界。是比丘得波夜提罪。不与者。自不与。不教与者。不教他人与。不自语者。不自语比丘尼言。后尔许时当与汝衣。不教语者。不使他人语比丘尼言。后尔许时当与汝衣。还本衣者。还比丘尼先衣。是不应与。应与余衣。截者。截本衣还彼。是不名贸。减与者。得彼全衣已。与减小衣。是不名与。应与全足衣。与异物者。取彼衣已与钵。若小钵若键鎡。若以饮食及余物与。是不名贸。应与衣也。离见闻处者。若比丘取非亲里比丘尼衣已不与直。不教与。不自语不教语。舍去离见闻处。波夜提罪。离界者。若比丘取非亲里比丘尼衣已不与直。不自与不教与。不自语不教语。舍去出界二十五肘。波夜提。若比丘取非亲里比丘尼衣已不与直。不自与不教与。不自语不教语。若坐若卧。若入定。皆得波夜提罪。若非亲里比丘尼。与知识沙弥衣。作是言。沙弥。我与汝是衣。汝持是衣。与某甲比丘。可得福德。比丘取者。无罪。如是沙弥尼式叉摩尼优婆塞。乃至诸优婆夷言。我与汝此衣。汝持此衣施与尊者某甲比丘。可得功德。比丘取者无罪。若比丘尼语比丘言。借尊者此衣。随意着。比丘得着。乃至破还无罪。若众多比丘尼与一比丘衣。是一比丘应各各与众多比丘尼贸衣亦得以一衣与众多比丘尼。语言。姊妹。通贸衣。一比丘尼若别与众多比丘衣。众多比丘应各各别与一比丘尼贸易衣。亦得共与一衣语言。姊妹。此衣通贸衣。若众多比丘尼。与众多比丘衣。众多比丘应还与众多比丘尼贸衣。若一比丘尼与一比丘衣。一比丘应还与一比丘尼贸衣。若比丘尼与比丘。若钵若小钵。若键鎡若饮食。及余小小物尽得取无罪。是故说。若比丘从非亲里比丘尼取衣。除贸易。尼萨耆波夜提

摩诃僧祇律卷第八


《摩诃僧祇律·比丘僧戒法·4.三十尼萨耆波夜提法之二》

摩诃僧祇律卷第九

        东晋天竺三藏佛陀跋陀罗共法显译

    明三十尼萨耆波夜提法之二
    佛住舍卫城。尔时尊者优陀夷。持衣与大爱道比丘尼作是言。善哉瞿昙弥。此衣为我浣染打。时大爱道即为浣染打已。送还语优陀夷言。此衣已浣染打讫。今故送还。优陀夷即咒愿。得乐无病。送置房里。时大爱道持衣与优陀夷已。往诣佛所头面礼足却住一面。佛知而故问。瞿昙弥汝手上何以有染色。答言。世尊。我为优陀夷浣染衣。故手有染色。瞿昙弥去不久。佛告诸比丘。云何优陀夷乃使行道比丘尼浣染衣妨废比丘尼业。
    复次佛住舍卫城。尔时长老阿难陀。是偷兰难陀比丘尼本二。不善观察。与不净衣浣。作是言。姊为我浣染打此衣。时偷兰难陀。即持此衣到精舍。舒看见不净着衣。即以此衣示诸比丘尼作是言。汝等看此衣上。是丈夫丈夫相。时诸比丘尼语偷兰难陀言。如是应覆藏之物云何示人。若欲浣者应浣。若不浣者应举。时偷兰难陀比丘尼。语诸比丘尼言。此有何可耻使我藏之。此是丈夫丈夫之相。更复举示诸比丘尼。时六群比丘。去比丘尼不远闻是语已拍手大笑。奇事奇事。时诸比丘闻是语已。即以是事往白世尊。佛言呼阿难陀来。即呼来已。佛问阿难陀。汝实尔不。答言实尔。不善看故与。佛告诸比丘。设使亲里比丘有此不净衣。当与亲里比丘尼浣不。答言。不与世尊。佛言。设使亲里比丘尼。见亲里比丘有此可覆藏之事。当出示人不。答言。不示世尊。佛告诸比丘。亲里比丘尼。尚不应使浣不净衣。云何使非亲里比丘尼浣故衣。从今已后不听。佛告诸比丘。依止舍卫城比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘使非亲里比丘尼浣故衣。若染若打。尼萨耆波夜提。
    比丘者如上说。
    非亲里者。非父亲相续。非母亲相续
    故衣者乃至经一枕头。名为故。衣者如上说。
    浣者除垢腻。
    染者根染皮染叶染花染果染。如是等种种染。
    打者乃至手打一下。
    尼萨耆者。是衣应僧中舍。波夜提。罪应悔过。不舍而悔。越比尼罪。波夜提者如上说。
    自与使受。使与自受。自与自受。使与使受。自与使受者。比丘自与。比丘尼遣使受。比丘尼自浣。使与自受者。比丘遣使持衣与。比丘尼自受浣。自与自受者。比丘手自与。比丘尼自受浣。使与使受者。比丘遣使与。比丘尼遣使受自浣染打。尼萨耆波夜提。若比丘语浣即浣语染便染。语打即打。尼萨耆。若比丘使非亲里比丘尼浣衣便染。教染便打教打便浣。教作而不作。不教作便作。越比尼罪。若比丘语非亲里比丘尼。浣衣便染打。教染便浣打。教打便浣染。教作而不作。不教作便作。越比尼罪。
    若比丘与亲里衣非亲里浣。若与非亲里亲里浣。若与亲里亲里浣。若与非亲里非亲里浣。与亲里非亲里浣者。若比丘母姊妹出家。比丘持衣与令浣。彼比丘尼。持衣还精舍。是尼有弟子尼语言。阿阇梨有作事我当作。便取衣浣染打。是比丘无罪。是名与亲里非亲里浣。与非亲里亲里浣者。若比丘与非亲里比丘尼衣令浣染打。是比丘尼持衣还精舍。是比丘有母姊妹出家。识是衣便问。是比丘尼言。彼是谁衣。答言。某比丘衣。是亲里尼便作是念。某甲不知比尼。无令此比丘得尼萨耆罪。即取衣浣。是比丘犯越比尼罪。是名与非亲里亲里浣。与亲里亲里浣者。若比丘母姊妹出家。是比丘持衣与浣。彼比丘尼言我羸病。比丘言。汝有弟子强健者。应使浣便教浣。教浣已自持来。是比丘得尼萨耆罪。若不教而自使浣者无罪。是名与亲里亲里浣。若比丘与非亲里比丘尼衣。非亲里比丘尼浣染打者。尼萨耆波夜提是名与非亲里非亲里浣。
    若比丘持衣及浣具。寄比丘尼精舍。去余闲靖处安居。是比丘尼夏后月自浣染衣过。为比丘浣染衣比丘安居竟。还索衣欲浣染。比丘尼言我已浣染竟。是比丘不犯。若比丘寄衣时作是念。彼当为我浣染打。后浣染打者。尼萨耆波夜提。若比丘着垢腻衣。诣比丘尼精舍非亲里比丘尼礼比丘足问言。衣被何以垢腻无人浣染耶。答言无人浣。是比丘尼信心。即便入房取衣与比丘着。留此衣与浣染打无罪。是比丘于余时作意。故着垢腻衣去作是念。比丘尼见已自当为我浣。作是意浣者。尼萨耆波夜提。若比丘入聚落中。若值狂象车马灒泥。污比丘衣。即往到比丘尼精舍。令比丘尼湔者。尼萨耆波夜提。以不可截故都舍。若比丘尼灌水。比丘自浣者无罪。若比丘于一处浣染衣时。斋日比丘尼游行。礼诸精舍过。礼诸比丘足。见比丘浣衣。诸比丘尼言。阿阇梨无人浣衣耶。答言无人。是比丘尼信心故语比丘言止。我当为浣。比丘听随意浣者无罪。若是比丘于斋日故浣衣。作是念言。比丘尼必来当为我浣。若与浣者。尼萨耆波夜提。若比丘有多尼弟子。虽不得令浣染打得令拾薪取水煮染取食行水。持扇扇食竟收钵。一切事得作。若教令浣染打者。尼萨耆波夜提。若为和尚阿阇梨持衣使比丘尼浣。越比尼罪。为塔僧使比丘尼浣染打无罪。是故说若比丘使非亲里比丘尼。浣故衣若染若打。尼萨耆波夜提
    佛住舍卫城。广说如上。月八日十四日十五日。城中众人皆出礼世尊足。时有一人名阿跋吒。着两张白氎。来入祇桓精舍礼世尊足已。次到长老优波难陀住处言。和南阿阇梨。答言。无病长寿。阿跋吒言。我欲看诸房舍。时优波难陀答言。可尔汝等不欲看尚当示汝。况复欲见。即将至两重阁上语言。看是长老雕文刻镂五种彩画绀琉璃地。床褥卧具看已答言。实好阿阇梨优波难陀言。长寿汝是氎衣亦好长广细致。时阿跋吒白言。我欲更看余房舍。时优波难陀。将至第三重阁上看。广说如上。乃至汝衣亦好长广细致。时彼作是念。是沙门赞叹我衣必当欲得。是比丘是王及诸大臣所识有大力势。若不与者或嫌恨我。阿跋吒言。阿阇梨欲得此衣耶。答言欲得。阿跋吒言。阿阇梨随我归去。当更与余衣。优波难陀言。呜呼长寿汝何以言更与我余衣。我亦更有种种好氎。但不相似所以欲得汝此氎者。欲令相似作一种衣耳。复言汝意欲施者正以此衣与我。其余好者非我所须。阿跋吒言。我着此衣诣国王长者。礼觐世尊事不可废。优波难陀复言。汝何以言更与我余衣。汝实谓我更无好氎。汝欲施者正以此衣与我。其余好者非本所须。阿跋吒言。必须此衣者随我归去到舍当与。优波难陀言。汝不晓方便不知家中诸难。若父母兄弟姊妹。或当悭惜不听。汝施者我不得此衣。汝不成施福二俱失利以此难故正应此间施我。时阿跋吒苦辞不免。即脱上衣与已便去。着下衣向舍卫城。时城中人多出礼觐世尊。时阿跋吒问众人言。汝等今欲那去。答言。欲诣祇桓。语言莫去。问言何故。答言。沙门劫人。复问强夺人物耶。答言。何所复问。汝但看我着两张氎去今正有一张在其中。不信佛者即还入城中。闻者生疑为尔不尔。沈吟而住。信佛法者即作是念。终无是事沙门释子不与不取何有劫人。或能方便说法取耳。以是故少人诣祇桓礼觐世尊。世尊知而故问阿难。今日何故少人来入祇桓。时尊者阿难即以上事具白世尊。佛言。呼优波难陀来。即便呼来已。佛问优波难陀汝实尔不。答言。实尔世尊。佛言。比丘此是恶事。云何比丘强乞人衣。汝常不闻世尊赞叹少欲呵责多欲无厌耶。从今日后不听从非亲里居士居士妇乞衣
    复次佛住舍卫城。广说如上。尔时北方有六十比丘。来诣舍卫城礼觐世尊。中道被贼失衣。裸形入祇桓精舍。礼诸比丘。诸比丘问言。汝是何人。答言。出家人。又问。何道出家。答言。释种出家。又问。汝衣何在而裸形耶。答言。我道中遇贼失衣。尔时诸比丘各各与衣。有与僧伽梨者。郁多罗僧者。安陀会者。尼师檀者。是比丘着衣已。往到佛所头面礼足却住一面。佛知而故问诸比丘。汝等何处来。答言。世尊我等从北方来。佛问诸比丘。汝忍苦乞食不难道路不疲极耶。答言。世尊我等忍苦乞食不难道路不疲。但道中遇贼失衣裸形入祇桓。佛问比丘汝等道中。为无聚落城邑耶。答言有。佛言何以不乞。诸比丘白佛言。我闻世尊制戒。不得从非亲里乞衣。复无亲里。亦无檀越施者。以是故我等不敢乞衣裸形而来。佛赞持戒言。善哉善哉诸比丘汝等正随顺直信出家。乃至失命因缘不应故犯戒。从今日后听失衣时得乞。佛告诸比丘。依止舍卫城比丘。皆悉令集。以十利故与诸比丘制戒。乃至已闻者当重闻。若比丘从非亲里居士居士妇乞衣。尼萨耆波夜提除余时。余时者失衣时是名余时。
    比丘者如上说。
    非亲里者。非父亲相续。非母亲相续。无亲因缘。一亲里多非亲里。多亲里一非亲里。离此二众得罪。
    居士者家主也。
    衣者钦婆罗衣劫贝衣。刍摩衣憍舍耶衣。舍那衣麻衣躯牟提衣。
    乞者若自乞。若使人乞。除余时乞衣无罪。余时者失衣时。失衣有十因缘若王夺若贼夺。若火烧若风飘若水漂若女人起欲心夺。若父母亲里欲令罢道故夺。若自藏后忘不知处。若藏衣腐烂若岁久朽坏不可承案。是名十除余时。世尊说无罪。
    尼萨耆波夜提者。是衣应僧中舍。波夜提。罪应忏悔。不舍而悔。越比尼罪。波夜提者如上说。
    若比丘三由旬内有衣者。若失僧伽梨。郁多罗僧在。不应乞。若失僧伽梨、郁多罗僧。安陀会在。不应乞。若失三衣。若覆疮衣在不应乞。若失三衣覆疮衣。若雨浴衣在不应乞。若比丘失三衣覆疮衣雨浴衣。若覆卧褥具在不应乞。若比丘失三衣覆疮衣雨浴衣覆卧褥具。若任衣在长两肘广一肘不应乞。何以故是比丘。应着是下衣往三由延受先衣。若是道中有诸难事。不得往趣衣者得乞雨衣无罪。
    若比丘从非亲里乞衣。若自乞。若使人乞。若作相乞。若说法乞。自乞者自身往乞。使乞者遣人往乞。作相乞者作寒相热相。云何寒相。若比丘冬中八夜雨雪时。着弊故衣诣檀越家现冻战相。尔时檀越礼比丘足问言。阿阇梨无有时衣耶。何以寒冻乃尔。答言无有。汝父母在时恒为我作时衣。今汝父母去世。谁当为我作者。非但汝父母死。亦是我父母无常。檀越即言：“阿阇梨莫怨恨！我当为作时衣。”是名寒相乞。若得衣者尼萨耆波夜提。云何热相。若比丘五六月大热时。着厚纳衣流汗诣檀越家现热相。尔时檀越礼比丘足问言。阿阇梨无时衣耶何以热之流汗乃尔。答言无有。汝父母在时恒为我作时衣。今汝父母去世。谁当为我作者。非但汝父母死。亦是我父母无常。檀越即言。阿阇梨莫怨恨。我当为作时衣。是名热相乞。若得衣者。尼萨耆波夜提。云何说法乞。是比丘为衣故。与檀越。说偈言
    若人以衣施　　得生最胜处
    以乐布施者　　人天受福报
    生天得妙色　　天宝冠庄严
    衣施比丘故　　生生自然衣

    是名说法乞若得衣者尼萨耆波夜提。若乞漉水囊。若乞小补衣物。若系头物。若裹疮物。若衣缘。若乞衣中一条。如是等物不犯若乞是物。时檀越施全物及衣裁。取者不犯。若比丘作是念。我但索小小物。檀越自当与我全衣。得者。尼萨耆波夜提。若为和尚阿阇梨乞。越比尼罪。若为塔僧乞不犯。是故说。若比丘从非亲里居士居士妇乞衣。尼萨耆波夜提。除余时余时者失衣时。
    佛住舍卫城。六十比丘从北方来向舍卫城。路中被贼失衣。入祇桓精舍。时优波难陀。见已语是失衣比丘言。诸长老世尊听比丘失衣时。得从非亲里乞。何以不乞。答言诸梵行人。已与我衣足是故不乞。时优波难陀言。若今不乞者徒失此利。答言我已得衣失利不失利。复何在耶。优波难陀语失衣比丘言。汝若不能乞者。我当为汝乞。彼言。汝自知时优波难陀。晨朝着入聚落衣。持纸笔入舍卫城。语诸优婆塞言。汝等助我乞衣。优婆塞问言。何以故乞答言有比丘从北方来道中遇贼都失衣物。为彼故乞衣。优婆塞言可尔。即将至市种种店肆上。为劝化。时人多有信敬者。或得一张。或得两张。如是渐渐多得衣物。重担而行于诸信心家四分。始从一分家乞。方欲更乞。优婆塞言。阿阇梨可足还去。优波难陀言。呜呼长寿何乃浅促。我乞始有次第。不应还去。何以故多人布施多人得福。我等出家人食有时限。犹未欲去。汝等在家人。遇食便食不畏失时。有何急事匆匆欲去。如是复更行乞。优婆塞复言可足阿阇梨。优波难陀复言犹故未足。优婆塞言有几人耶。答言多人。复问为有几人。长引声言乃有六十比丘。优婆塞言。阿阇梨此诸衣可供五百比丘。何况六十。何以为乞欲坐氎肆耶。即掷纸笔放地。而瞋恚言。何处生是多求无厌不知止足人。是中有少欲知足比丘。闻是语已。往白世尊。佛言呼优波难陀来。即便呼来佛广问上事。汝实尔不。答言实尔世尊。佛问优波难陀。何以故乞。答言我为失衣比丘故乞。佛即呼失衣比丘来来已。佛语汝等比丘。实使优波难陀乞衣耶。答言不也世尊。佛复问失衣比丘。优波难陀。何因缘故作如是言。失衣比丘。即以上事具白世尊。佛告优波难陀。此是恶事痴人。不应乞者便乞。应乞者不乞。佛语优波难陀。汝常不闻我无数方便赞叹少欲毁呰多欲。此非法非律非如佛教。不可以是长养善法。佛种种呵已告诸比丘。依止舍卫城比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘失衣时。得从非亲里居士居士妇乞衣。若非亲里居士居士妇。自恣多与衣。是比丘得受上下衣。过是受者。尼萨耆波夜提。
    比丘者如上说。
    失衣有十事如上说。
    衣者钦婆罗衣氎衣刍摩衣憍舍耶衣舍那衣麻衣躯牟提衣。
    非亲里者。非父母亲相续。是名非亲里。
    居士者家主也。
    乞者若自乞若使人乞若劝化。檀越欲自恣施。得取上下衣。自恣者随意与。上下衣者。广三肘长五肘。得取二衣。若过是取者。尼萨耆波夜提。
    尼萨耆者。是衣应僧中舍。波夜提罪应悔过。若不舍而悔越比尼罪。波夜提者。如上说。
    若比丘三由延内有衣者。若失僧伽梨。郁多罗僧在不应乞。乃至任衣在不应乞。何以故是比丘应着是下衣。往三由延受先衣。若道中有诸难事。不得往取衣者。得乞雨衣无罪。
    寒相热相说法相如上说。
    若比丘共估客着道行。若贼从一方二方三方来随。便远贼走。若四方俱来不应走。当正身住不得格贼。若贼言取僧伽梨来。答言与长寿。如是一一衣物随索多少与之。不得高声大唤瞋骂贼。与物已当徐徐去入林草中藏。遥望看。若贼去后余有不。受持衣在者应受持。若无余衣者。是中有比丘。若外道出家。为贼所杀者。应取是衣受持。若无出家人死。有俗人死者。应取俗人衣截缕作净然后受持。若无死人衣。估客有遗弃好衣物者。不应取若弃弊衣物者应取受持。若估客还来唤比丘。与是好衣者应取。取已截缕牛屎染作净受持。若是估客语比丘言。我借汝此衣。着到前住处。还我莫令损减。是比丘应取是衣。摄缕在内篸缝令缕。不现作净。受持到住处应还。若无是事应篸树叶遮前后而去。若无是事。不得如尼揵子掉臂当道行。当以手遮前。障形体在道侧行。莫入深榛中行。令贼谓是伺捕者。应在道边浅草中行。行时若逢人来。当即于浅草中。小现处坐。令行人见之。若人问言汝是何人。答言出家人。何道出家。答言释种出家。何以裸形。答言被贼。若不乞而自多与衣者取无罪。若不自与者应从乞。乞时多与衣者。应取二领。广三肘长五肘衣。若无是事。当诣阿练若住处。彼知识边得衣者应受。若无阿练若住处。应至塚间。若有守墓人应语言。我欲拾弊衣。若守墓人教取。取已示我当取示之。若取死女人衣时。女身未坏者。应往头边而取。若身已坏得随意取。若死男子衣亦随意取。若死人衣有宝者。应足蹑却宝持衣而去。若不觉有宝持衣还。乃知有宝者。应付净人持作汤药。若守墓者。语比丘言。听汝取不好衣。好者勿取。是比丘到塚间。不见弊者多有好衣。即持还语守墓人言。正有是好衣耳。守墓人听取便取。若言是好不听汝取。比丘应还更求余者。若彼语比丘。取在地者。即取在地者。若言取空中者。即取空中者。若是好衣半在地。半在空中。应截半取。
    若无是事者。当到聚落中。问比丘住处。不应昼日入聚落。应待闇放牧人还时俱入聚落。不应依牸牛边。当在羸小牛中行。若见人时跏趺而坐。若人问言汝是何人。答言出家人。何道出家。释种出家。汝衣何处。答言被贼失尽。若不求自与者。得随意多取。若不与者。应从乞。乞时多与者。应取二领衣广三肘长五肘。若复无是事者。应到精舍中问旧比丘。此中谁是维那谁是知床褥人。答言某甲是。尔时是比丘。应到是知事比丘所问言。尔所岁比丘。应得何等床褥卧具。答言尔所岁比丘。应得如是床褥卧具。是比丘得是褥。取摘开以毛举着一处。取表里作泥洹僧。若得枕亦摘开以毛举着一处取表里。作僧祇枝。得卧具取着已。应礼塔礼上座。问讯下座应语言。我道中被贼失衣。当助我乞衣。若旧比丘言。汝如饿乌脚不能住。谁当助汝。正是沽酒家搏掩家劫汝。或用易食而言被劫索人助乞。若尔应往至优婆塞所言。长寿我道中被贼失衣。汝等当助我乞衣。答言可尔。阿阇梨即时为乞。得多衣者。比丘应取两衣广三肘长五肘。尔时优婆塞。语比丘言。可得方便。为我尽取是衣不。答言汝可转易两张细氎者持来。若优婆塞巧作方便。将比丘出界外语言。阿阇梨此衣布施现前僧现前无僧。阿阇梨现前应受。尔时比丘受无罪。若优婆塞与大张氎。当裁取两衣段。问言何故。答言世尊制戒。正得取两衣。优婆塞言。阿阇梨但且取染。比丘取染已送还。优婆塞言。未染时是俗人衣。我尚不欲。况今染坏色。是出家人衣。我不复取。比丘尔时得取。作衣随意用。是比丘先所摘褥枕表里。作泥洹僧祇枝者。浣已还复本褥枕卧具付知事人。然后便去。若欲即住此处者。随意更请不得即留。是故说。若比丘失衣时。得从非亲里居士居士妇乞衣。非亲里居士居士妇自恣多与衣。是比丘得取上下衣。过是受者。尼萨耆波夜提。
    佛住舍卫城。尔时有乞食比丘。时到着入聚落衣持钵入城。次行乞食到一家。其家妇人语比丘言。我某日当饭僧施衣。比丘言善哉姊妹。作三坚法身命财。中间莫有留难。言已便去。比丘乞食还已至温室中。语诸比丘言。我语长老好事。答言有何好事。我闻某甲优婆夷。某日欲请僧食布施衣。时难陀优波难陀闻已即问言。长老其家门巷在何处。姓字何等。问知已明日清旦。着入聚落衣到其家言。无病优婆夷。优婆夷言和南阿阇梨。比丘言。我闻好消息。问言闻何等事。答言闻汝欲请僧设供施衣。答言有是心。但恐中间诸难不成。比丘言汝请僧设供施衣。欲与长老比丘好恶衣。若与粗者。正当与沙弥。园民及着衣架上。若与我好者。我当着入王家贵胜边当礼佛。有人问者。我当语言。某甲信心优婆夷与我。汝可得名称受用功德。答言更无正有是已许僧。若有者亦当别施。比丘言与不与任汝意。言已便去。檀越作是念。若与彼不与僧者僧是良福田。若不与彼与僧者。彼有王力能作不饶益事。畏彼故不与僧。因彼发不喜心故二俱不与。诸比丘问乞食比丘。汝前所闻绝无消息。乞食比丘言。我知定克明日。乞食比丘明旦。着入聚落衣到其家。即问优婆夷言。何故不见供办作诸饭食。答言阿阇梨因难陀优波难陀破我善心。问言何故即具说上事。乞食比丘闻已。语诸比丘。诸比丘以是因缘往白世尊。佛言呼难陀优波难陀来。来已佛问比丘汝实尔不。答言实尔。佛言痴人此是恶事。汝作二不饶益。施者失福。受者失利。佛言汝常不闻我无量方便毁呰多欲赞叹少欲。汝云何先不自恣请而为好故往劝。此非法非律非如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城比丘皆悉令集。以十利故为诸比丘制戒。乃至已闻者当重闻。为比丘故若居士居士妇为办衣价。如是言我办如是如是衣价。买如是如是衣。与某甲比丘。是比丘先不自恣请为好故。便到居士所作如是言。为我作如是衣为好故。若得衣者。尼萨耆波夜提。
    为比丘者若僧若众多若一人。
    居士者如上说。
    衣者钦婆罗衣劫贝衣刍摩衣憍舍耶衣舍那衣麻衣躯牟提衣。
    衣价者金银宝物等。
    办者若今日若明日若半月若一月。我办如是如是衣价。买如是如是衣。与某甲比丘是名办。
    先不自恣请者。先知不自恣请。便谓自恣请。知自恣请。余比丘便谓自恣请。我知自恣请与余物。便谓自恣请与我衣。
    往者若到居士田上若到家若入屋里。
    索者我须青若黄若赤若黑若种种茜色等。若长若广若长广。若随所索者与。若更与余者。皆尼萨耆波夜提。
    为好者。知足好。不知足好。粗足好。云何知足好。若与细衣时便言。我须粗者。是名知足好。得者尼萨耆。不知足好者。若与粗衣时。便作是言。若与我粗衣者。不中触我脚。我是贵人。应与我好衣。是名不知足好。得尼萨耆。粗足好者。若与细衣时便言。我不用是好衣。我是阿练若如鹿在林中。住在空地与我粗者足障寒热风雨。是名粗足好。若得者尼萨耆波夜提。
    尼萨耆波夜提者。是衣应僧中舍。波夜提罪应悔过。若不舍而悔越比尼罪。波夜提者如上说。是故世尊说为比丘故。若居士居士妇。乃至为好故。若得衣者尼萨耆波夜提。
    佛住舍卫城。有乞食比丘。时到着入聚落衣持钵入城。次行乞食。有居士妇语比丘言如上。一居士中说。此中但二居士为异耳。乃至已闻者当重闻为比丘故若二居士居士妇。各各办衣价作如是言。我等办如是如是衣。价买如是如是衣。与某甲比丘。是比丘先不自恣请为好衣故。便到居士所言。为我各各办如是如是衣价。共作一衣与我。为好故。若得是衣。尼萨耆波夜提。此中如上。一居士中广说。但二居士为异耳。
    佛住舍卫城。瓶沙王有二大臣。一名尼提。二名婆利沙。秋时人民收获讫运致入城。天时寒雨。时二大臣作是念。我常年年请师。难陀优波难陀。施食并施衣。今日当在何处。有人语言。在舍卫城。尔时大臣遣使。赍书持旧钱八百。饷难陀优波难陀。敕使言。汝当还得报书。使向祇桓精舍到已问言。难陀优波难陀房在何处。时诸比丘示言此房是。使即入房中礼已问言。是优波难陀不。答言是。汝何以问。答言。瓶沙王大臣尼提婆利沙。遣我赍书持旧钱八百饷师。并索答书。时有优婆塞名法豫。优波难陀即语优婆塞言。汝知利，数此衣直与书相应不。即料计取与书相应。即与答书遣使令去。时法豫优婆塞欲去。白言尊者此衣直当置何处。答言当置汝边。即便持去到家已。待一日二日三日不来取。优波难陀多缘多事忘不往取。是优婆塞家中小俭。即便贷用后当还偿。用已即日。难陀语优波难陀往取衣直即往索。优婆塞言。我持来已。停待。尊者一日二日三日不来取我家中小俭。即便贷用须得当还。优波难陀即瞋恚言。汝不可寄付。此是我物云何取辄用。难陀谓优波难陀此物不可直尔索得。即语官人牵挽将去。时众人见已种种呵责。沙门释子自言善好。是其檀越常相供给而能苦困如是。况复余人失沙门法行恶如此何道之有。优波难陀。闻已羞愧即便放去。诸比丘闻已往白世尊。佛言。呼优波难陀来。来已佛问优波难陀汝实尔不。答言。实尔世尊佛语优波难陀此是恶事。汝常不闻我无数方便。呵责多欲赞叹少欲。此非法非律不如佛教。不可以是长养善法。从今已后不听往索
    复次佛住舍卫城。法豫优婆塞常僧中次第请比丘食。时次食比丘到其家已。法豫问言。优波难陀何以不来取钱。我未得时乃众人中苦从我索。我今得直而不来取。诸比丘言。佛制戒不得来索。法豫言。若不听索者。何不来此默然。我自知意。是比丘食已还语诸比丘。诸比丘闻已。即以是事往白世尊佛告诸比丘。是法豫优婆塞。聪明黠慧乃有是方便。从今日听诸比丘三反往索六反默然住。佛告诸比丘。依止舍卫城比丘皆悉令集。以十利故与诸比丘制戒。乃至已闻者当重闻。为比丘故若王若大臣。遣使送衣直与比丘使到比丘所白言尊者是衣直。若王若大臣所送尊者受是衣价。是比丘应语使如是言。诸比丘法不应受衣价。我须衣时得清净衣。须者得自手受。作比丘衣畜。使语比丘言。尊者有执事人。常为诸比丘执事不是比丘应示使。执事人若园民若优婆塞。应语使者言。是人等能为诸比丘执事。使到执事人所语言。善哉执事如是如是衣价买如是如是衣。与某甲比丘是比丘须衣时当来取当与衣。是使若自劝喻。若使人劝喻已。还到比丘所白言。尊者所示执事人。我已劝喻作衣竟。尊者须衣时往取。当与尊者衣。须衣比丘应到执事人所索衣。应作是言。我须衣第二第三亦如是索。若得衣者好若不得。第四第五第六应在执事前默然立。得衣者好若不得。为得衣故过是求。若得是衣尼萨耆波夜提。若不得衣随衣价来处。若自去若遣使往应作是言。汝为某甲比丘送衣价。某甲比丘竟不得。汝自知财莫使失是事法尔。
    比丘者若僧若众多若一人。
    王者如盗戒中说。
    王臣者乃至小吏帅知。任官事者皆名为臣。
    使者若男若女若大若小。若在家若出家。
    衣者如上说。
    衣价者钱金银鑞珠琉璃珂贝珊瑚琥珀砗磲马瑙赤宝铜铁白鑞铅锡等。是名衣价。
    园民者供养众僧净人。是名园民。
    优婆塞者三归一分行少分行多分行满分行随顺行。此法是名优婆塞。
    三语者非一往反中三语。乃至三往反索是名三语。
    若四五六反默然者。非一往默然乃至六反往默然。一自往索一遣使默然住。一自往索二遣使默然住。一自往索三遣使默然住。一自往索四遣使默然住。一自往索五遣使默然住。一自往索六遣使默然住。二自往索门。三自往索门亦如是。一遣使索一自往默然住。一遣使索二自往默然住。一遣使索三自往默然住。一遣使索四自往默然住。一遣使往索五自往默然住。一遣使索六自往默然住。二遣使索门三遣使索门亦如是。自往索自往默然住。三门亦如是。遣使索遣使默然住三门亦如是。
    三反往索六默然住。时或缓期。或急期。云何缓急。若比丘至檀越所索衣时。语言长寿与我衣直。答言。尊者更一月来。比丘满一月往索。若檀越复言。更一月来。比丘满一月复往索。若檀越复言。尊者更一月来。比丘满一月复往索。过三月已不得复索。若言半月来过三半月不得复索。若言十日。若言五日四日三日二日一日须臾过三须臾不得复索。是比丘六反往。时檀越言。我知尊者住立意。更一月来。是比丘满一月复往默然住。如是满六月往默然已不得复往。若言半月。若言十日五日四日三日二日一日须臾过六须臾已不得复往默然住。齐几名默然住。时如人入库取物着髻上顷。又如裹襆物顷即应去。若比丘作方便现行相。持衣钵锡杖水瓶过寄物人前。若彼人问言。尊者欲那去。答言欲去。先送物主边语。令自知此物莫使失。受寄者言久已办物。不须复往。即时与物比丘。取者尼萨耆波夜提。若不作方便道由彼前。若彼人问尊者那去。答言。欲至先送物主边。语令自知此物莫使失。受寄者言。久已办物不须复往。即时与物取者无罪。受寄者若言任意去。设能破我如破多罗树。亦不与汝一钱。比丘尔时应到物主边。语令自知此物莫使失。若是物主言。我先施比丘随方便更索。比丘尔时得如前三反语索六反默然住。是故世尊说。若王若大臣。送衣直乃至莫使失。是事应当尔。是初跋渠竟
    佛住毗舍离大林重阁精舍。广说如上。尔时诸比丘一切作毡衣僧伽梨。郁多罗僧。安陀会。尼师檀。唯除漉水囊及络囊。一切毡作。诸比丘处处乞羊毛作毡衣。如是众多为世人所厌。时有一比丘。晨起着入聚落衣入毗舍离。为乞毛故。有一估客。手执户钩来向市肆开自店舍。遥见比丘疾行而来。沽客念言。是比丘来必为乞毛故。晨朝至此。市卖未售谁能先乞是毛。便闭肆户还自家去。比丘念言。是估客见我便闭肆户还去。不欲乞我毛故。便于余道往截至前问言。长寿汝何处去不得相置。我从何谁乞毛。正欲从汝乞。汝等信佛法者。知有罪福行业果报而不与我。谁当与我。长寿当知。如世尊说当起慈心。不乐闻者方便使闻。诸不信者教令立信。乃至手捉其头强劝令施。所以然者。彼于此终当生天上。色力受命眷属自然。来生人中亦受快乐色力寿命眷属成就。修习佛法增益功德。逮甘露果。是故长寿世尊说言
    为福受乐报　　所欲皆自然
    超踰生死流　　上寂之涅槃
    若人为福者　　天神自然护
    所愿皆自成　　众魔莫能坏
    薄福多诸恼　　福能消诸患
    福德既牢强　　速成坚固定
    生天受快乐　　人中亦自在
    斯由功德故　　所往皆自然
    因斯福方便　　永离生死苦
    得道至涅槃　　不没不复生

    尔时比丘说是偈已。复言长寿施我羊毛其福最大。是时估客闻说法已即施少毛。尔时估客作是思惟。若入市肆便多乞毛更不得利。折减钱本宁坐家住可全其本。故胜市中子本俱失。作是念已。便还家坐。时估客妇瞋其夫言。何以诣市速疾来归。如是懒堕何由得活男女充官赋役。估客答言。莫瞋且听。我今朝晨诣市店肆广说上事。乃至不如还家坐住。其妇闻已默然而止。是时尊者舍利弗次第乞食。至估客舍于门中住。尔时估客妇笃信恭敬。识舍利弗即持器盛食。出门着舍利弗钵中。头面礼足恭敬问讯。时舍利弗亦慰劳之。家中何如生活好不。其妇答言。家内悉佳但生理顿弊。问何以故。即以上因
    缘具白舍利弗。居家生活饮食衣服。供官赋税正仰市肆。而今夫主在家中住。畏人乞羊毛。实在言行。实觉言眠。师今是我家所供养恭敬尊重无所藏隐。又毛大贵。或一钱得一两。乃至二三四金钱得一两然此毛极细软。触眼睛不泪出甚为难得。尊者此羊毛出四大国。毗舍离国。弗迦罗国。得刹尸逻国。难提跋陀国。尊者我夫主及诸亲属。为求是毛故。或时得还。或死不还。以毛难得。是故极贵。而诸比丘人人来乞破我家业。遂至穷乏。尔时尊者舍利弗。广为说法令发欢喜。即还精舍。食后以上因缘具白世尊。佛言。呼是比丘来。来已佛问比丘。汝实作毡衣乞羊毛。乃至估客妇。向舍利弗说不。答言。实尔世尊。佛言。比丘汝常不闻我以无数方便呵责多欲赞叹少欲耶。此非法非律不如佛教。不可以是长养善法。佛告诸比丘。依止毗舍离者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘纯黑羊毛。作新敷具者。尼萨耆波夜提
    比丘者如上说。
    纯者不杂羊毛者有十种。相续羊羖羊。不具色羊山羊。游行羊羺羊。等羊鸣羊。众多耳羊木莲羊。
    新者初成也。
    敷具者氎也。
    作者若自作若使人作。
    尼萨耆波夜提者。是敷具应众僧中舍。波夜提罪应悔过。若不舍而悔越比尼罪。波夜提者如上说。
    相续羊者有六种毛。生青染青。生黑染黑。生青黑染青黑。若自作若使人作。作成尼萨耆波夜提。受用越比尼罪。乃至木莲羊亦如是。此敷具应众僧中舍。众僧不应还。亦不得余用。正得敷地及作遮向帘帐幔。是故说若比丘纯黑羊毛作新敷具者。尼萨耆波夜提。
    佛住毗舍离大林重阁精舍。广说如上。尔时比丘作一切毡衣。僧伽梨。郁多罗僧。安陀会。尼师檀。唯除漉水囊及络囊。除一切毡作。佛未制戒前。尔时诸比丘着毡衣。露地如庵慢安隐住。制戒已不复着毡衣故。多病不安隐住。即以是事语尊者阿难。佛未制戒时。我等着毡衣犹如屋下得安隐住。佛制戒已不复得毡衣。故多病不安隐。善哉阿难。当为我等具白世尊。还听持毡衣。尔时尊者阿难往至佛所。头面礼足即以上事具白世尊。唯愿世尊。听诸比丘还得着毡衣。佛言听诸比丘杂作。佛告诸比丘。依止毗舍离者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘欲作新敷具。应用二分。纯黑羺羊毛。第三分白。第四分下。若比丘不用二分。纯黑羺羊毛。第三分白。第四分下。作新敷具者。尼萨耆波夜提。
    比丘者如上说。
    新者初作敷具者。
    毡作者。若自作若使人作。
    纯者不杂
    羊毛者。十种如上说。二分者多用黑毛而作等想。等用作减想而更益。第三分白者。多用白毛而作等想。等用作减想而更益。第四分下者。少用下毛而作等想。如是作新敷具。若自作若使人作。作成尼萨耆波夜提。受用犯越比尼罪。
    尼萨耆波夜提者。是敷具应僧中舍。波夜提罪。应悔过。不舍而悔者越比尼罪。波夜提者如上说。
    前四种羊毛众僧中舍。僧不得还。亦不得余用。正得敷地及作遮向帘帐幔。后六种亦众僧中舍。僧不应还。僧得用不得用儭身着。是故说
    佛住毗舍离大林重阁精舍。尔时有比丘欲作毡羊毛少。诸比丘问言。作毡竟未。答言未竟。问何以故。答言。羊毛少。诸比丘语言。汝欲使作毡细软暖不。答言欲尔。诸比丘语言。汝去到广野聚落乞憍舍耶合羊毛作。即如其言到广野聚落。往到憍舍耶家语言。长寿施我憍舍耶。答言小住待取憍舍耶还当与。是比丘在外须臾复来问还未。答言。始还待我小息须煮竟当与。其家有机让比丘坐。即坐小待复起以指内釜中看汤热不。即语言。汤已热可着茧。主人欲嗤弄比丘故问言。尊者。汤实热可着不。答言。实热可与。主人即持茧。内釜中啾啾作声。主人嫌言。我闻沙门瞿昙。无数方便赞叹不杀毁呰杀者。云何沙门释子。故杀众生失沙门法。何道之有。主人无欢喜心正施少许。比丘得已即合作敷具。诸比丘复问汝作敷具竟未。答言已竟。但于作中少利多过。诸比丘问言。云何少利多过。即具说上事。诸比丘闻已往白世尊。佛言。呼此比丘来。来已佛问比丘汝实尔不。答言。实尔世尊。佛言此是恶事。汝常不闻我无数方便呵责杀生赞叹不杀。汝今云何乃作此恶事。此非法非律不如佛教。不可以是长养善法。佛告诸比丘。依止毗舍离者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘以憍舍耶杂纯黑羊毛。作新敷具。尼萨耆波夜提。
    比丘者如上说。
    憍舍耶杂者。憍舍耶有二种。一者生。二者作。生者细糸。作者纺糸。
    羊者十种如上说。
    新者初成。
    敷具者毡。
    作者若自作若使人作。作成尼萨耆波夜提。受用越比尼罪。
    尼萨耆波夜提者。是敷具应僧中舍。波夜提罪应悔过。若不舍而悔。越比尼罪。
    若比丘。用憍舍耶作僧伽梨。羊毛作郁多罗僧。若羊毛作僧伽梨。憍舍耶作郁多罗僧。若自作若使人作。作成尼萨耆波夜提受用越比尼罪。若比丘用憍舍耶作僧伽梨。羊毛作安陀会若用羊毛作僧伽梨。憍舍耶作安陀会。若自作若使人作。作成尼萨耆波夜提。受用越比尼罪。若经是憍舍耶纬是羊毛。若经是羊毛纬是憍舍耶。若自作若使人作。作成尼萨耆波夜提。受用越比尼罪。若边是羊毛中是憍舍耶若中是羊毛边是憍舍耶。若自作若使人作。作成尼萨耆波夜提。受用越比尼罪。若憍舍耶间紃羊毛中。羊毛间紃憍舍耶中。亦如上说若衣是羊毛缘是憍舍耶。若衣是羊毛纽褋是憍舍耶。若衣是羊毛补是憍舍耶。若自作若使人作。皆如上说。此毡衣众僧中舍。僧不得用。亦不应还。得敷地及作遮向帘帐幔。是故说
    佛住毗舍离大林重阁精舍。广说如上。以五事利益故。世尊五日一行诸比丘房。尔时世尊行房。见故毡处处在地。粪扫中故屋中屋檐下。乌鸟衔作巢鼠曳入穴。佛知而故问诸比丘。此是何等故毡处处狼藉。比丘言。世尊。此是诸比丘舍弃故毡。为好故更作新敷具。佛告诸比丘从今日作新敷具。应至六年持
    复次佛住舍卫城。广说如上。尔时有一比丘。老病持重毡僧伽梨。诸比丘语言。汝持是重毡僧伽梨当乏死。可舍是毡持轻僧伽梨。是比丘答言。未满六年。复言汝不舍此衣当乏死。答言。我宁死不敢违戒。诸比丘即以是事具白世尊。佛告诸比丘。是老病比丘为着重毡衣增病者。僧应当与作毡衣羯磨。是比丘应从僧乞。僧与作求听羯磨。羯磨者应如是说。大德僧听。比丘某甲老病。毡衣重故增病羸瘦。若僧时到僧听。某甲比丘欲从僧乞毡衣羯磨。诸大德听。某甲比丘欲从僧乞毡衣羯磨。僧忍默然故。是事如是持。此比丘应从僧乞。偏袒右肩右膝着地。作如是言。我某甲比丘老病。毡衣重羸瘦增病。我今僧中乞毡衣羯磨。愿僧与我毡衣羯磨。如是第二第三。乞羯磨人应作是说。大德僧听。某甲比丘老病毡衣重。已从僧中乞毡衣羯磨。若僧时到。僧与某甲比丘毡衣羯磨。白如是。如是白三羯磨。佛问诸比丘已与老病比丘毡衣羯磨未。答言已与
    佛告诸比丘。依止舍卫城者尽集。以十利故与诸比丘制戒。乃至已闻者当重闻。若比丘作新敷具应至六年持。若减六年故敷具若舍若不舍作新敷具。除僧羯磨。尼萨耆波夜提。
    比丘者如上说。
    新者初成。
    敷具者毡。
    作者若自作若使人作。
    六年者六夏。夏四月当屋下住。为毡故夜应三出。不得初夜并三出。初夜出。中夜后夜不出。二越比尼罪。中夜出。初夜后夜不出亦二越比尼罪。后夜出。初夜中夜不出亦二越比尼罪。初中后夜都不出者三越比尼罪。初中后夜三出者无罪。
    减六年者不满六夏。
    故敷具者于六年内畜持。
    若舍若不舍者。故毡现前若舍更作犯。故毡现前不舍作亦犯。故毡不现前若舍作亦犯。故毡不现前不舍作新敷具。若自作若使人作。作成皆尼萨耆波夜提。受用越毗尼罪。
    为好故者嫌太小太大。太轻太重。穿破太冷太热。我有檀越有人作。我有羊毛。当更作新敷具。为好故尼萨耆。
    除僧羯磨者。世尊开故无罪。
    羯磨或成或不成。不成者若是比丘。身不羸颜色不恶。筋力不减粗食能饱。若白不成就羯磨不成就众不成就。如是比事事不成就。是名羯磨不成就若是老病比丘。身羸颜色恶筋力减少细食不能饱。何况粗。白不成就。羯磨不成就。众不成就。如是比事事有失。是亦名羯磨不成就。成就者若是比丘羸瘦颜色恶筋力减少细食不能饱白成就羯磨成就众成就。如是比事事无失。是名羯磨成就。是老病比丘僧羯磨已。应当自疏记。先受持故毡年月日数。病差已还受持此故毡。从前满六年。若是比丘病差不还补六年。尼萨耆波夜提。
    尼萨耆波夜提者如上说。众僧中舍已僧不应还。僧得受用但不得儭身。是故说
    佛住毗舍离大林重阁精舍。广说如上世尊以五事利益故。五日一行诸比丘房。见故毡处处在地。若粪扫中故屋中。屋檐下。乌鸟衔作巢鼠曳入穴。佛知而故问诸比丘。此是何等故毡处处狼藉。诸比丘白佛言。世尊。有诸比丘。或罢道或死者。或现在弃舍故毡狼藉。佛语诸比丘。若施者不知筹量。受者应筹量。比丘受施应当用不应弃。从今日若比丘作新敷毡尼师檀。当着故敷具毡辟方一修伽陀搩手。为坏好色故。佛告诸比丘。依止毗舍离比丘皆悉令集。以十利故与诸比丘制戒。乃至已闻者当重闻。若比丘作新敷毡尼师檀。当着故敷具毡辟方一修伽陀搩手。为坏好色故。若比丘作新敷毡尼师檀。不着故敷具毡辟方一搩手。尼萨耆波夜提。
    比丘者如上说。
    新者初成。
    敷具者毡。
    尼师檀者如佛所听。
    作者若自作若使人作。
    故敷具者先六年所持者是。
    修伽陀者等正觉。
    一搩手者长二尺四寸。取故毡时不得从少闻者。犯戒者。无闻者。住房坏不补治者。恶名人。断灭见人远离和尚阿阇梨不喜谘问者。不能破魔人。不分别魔事者。如是人边不应取。应从多闻乃至能分别魔事人边取。着修伽陀辟方一搩手。取故毡时不得缺角。麦形。如杵形。车形。垂乱举下。缺角者无角。麦形者中央广两头狭。杵者两头广中央狭。车形者一头广一头狭。垂者掇着。乱者不周正。举者凸起。下者凹四边缝处高中央下。是如不得着。着时方圆令周正。若穿坏者补。若垢腻当浣。擗杂余毛作。是比丘作新尼师檀。若不着故者。是尼师檀应众僧中舍。僧不应还。僧得受用不为儭身。是故说
    佛住毗舍离大林重阁精舍。广说如上。尔时尊者优陀夷。担重羊毛。偻身而行从城里出。为世人所嫌。看沙门优陀夷。如骆驼如驴如客负人。如是负羊毛去。失沙门法何道之有。诸比丘以是因缘往白世尊。佛言。呼优陀夷来。来已佛问优陀夷。汝实担重羊毛。为世人所讥耶。答言。实尔世尊。佛言。此是恶事。从今日后不听担负
    复次佛住舍卫城。广说如上。有诸比丘到北方赞叹佛。赞叹舍利弗目连诸长老比丘及须达居士。毗舍佉鹿母。祇桓精舍。开眼林种种赞叹。诸比丘闻已有六十比丘欲来礼拜。即问来比丘。我欲往彼少供养。梵行人。赍何等物。当得适彼所须。答言。长老彼诸比丘一切皆着氎衣。唯除漉水囊及络囊。可持羊毛往彼。尔时有六十比丘。各各持羊毛重担而行。从聚落至聚落。从城至城。时世人讥嫌。汝等看是沙门释子持重担而行。如驼如驴如客作人如商人。如是担重担。复有人言。汝不知耶此间贱买欲彼间贵卖。失沙门法何道之有。诸比丘渐向舍卫城。到已礼世尊足却住一面。佛知而故问诸比丘。汝等从何处来。答言。世尊从北方来。佛问诸比丘。道路不疲乞食不难耶。答言。世尊道路不疲乞食不苦。但于道中为世人所讥。佛问诸比丘。世人所讥何等。答言世尊我等六十人皆担羊毛。如上广说。佛言比丘汝等正应为世人所嫌。从今日后不听比丘自担羊毛。佛告诸比丘。依止舍卫城者尽集。以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘行道中得羊毛欲取。是比丘得自手取至三由延。若过三由延担者。尼萨耆波夜提。
    比丘者若一人若众多。若僧
    行道者。三由延二由延一由延半由延一拘卢舍。
    得者。若男若女若大若小。若在家若出家人边得。
    羊毛者。十种如上说。
    欲取者实所须
    自担。三由延者五肘弓。二千弓名一拘卢舍。四千弓半由延。八千弓一由延。十六千弓二由延。二十四千弓为三由延。三由延者自担齐三由延。若过尼萨耆波夜提
    尼萨耆波夜提者。是毛应众僧中舍。波夜提罪应悔过。若不舍而悔越比尼罪。
    若比丘持羊毛。着道行至一由延有所忘还取。取已还至本处即满三由延不得复过。过者尼萨耆波夜提。若一由延半忘物得还。还已不得复去。去者尼萨耆波夜提。若直行齐三由延。过一脚越比尼罪过两脚尼萨耆波夜提若二人各有担齐三由延已转易各复得三由延三人九由延。四人十二由延。若如是众多人随人为限。唯不得更重担。曾担者若贸易若更得。得更至三由延。若比丘持羊毛着衣囊中。从一家至一家。计满三由延不得复去。若持羊毛着钵囊中。乞食从一聚落至一聚落亦如是。若持羊毛着囊中经行亦如是。若持绕塔亦如是若未成作物。乃至齐塞针筒毛亦犯。若已成物若作毡若枕若褥等不犯若担骆驼毛犎毛。得偷兰遮罪。若担牦牛尾。越比尼罪。若施柄无罪。若担师子毛猪毛越比尼。心悔若成器无罪。是故说
    佛住毗舍离大林重阁精舍。广说如上。时尊者优陀夷是善生比丘尼本二。时尊者优陀夷。持羊毛与善生比丘尼作是言。善哉姊妹与我浣染擗治。比丘尼即持去至自住处。与浣染擗竟盛着箱中。以掖下粗毛屏处粗毛覆上。即遣使持与优陀夷。优陀夷得已开箱见是粗毛。欢喜示诸比丘言。看此长老非亲里比丘尼。与少毛得多毛来。时诸比丘见已语言。此是覆藏之物。云何出示人。即答言此有何覆藏物。我与少毛得多毛来。时六群比丘遥闻已。拍手大笑怪哉怪哉。诸比丘闻已往白世尊。佛言呼优陀夷来。来已佛问优陀夷。汝实尔不。答言实尔。佛言此是恶事。乃至佛问比丘。设使亲里比丘尼。应藏之物当出示亲里比丘不。答言不也世尊。设使亲里比丘。得亲里比丘尼应藏之物。当出示人不。不也世尊。佛语诸比丘。从今日不得使非亲里比丘尼。浣染擗羊毛
    复次佛住舍卫城。广说如上。时尊者优陀夷。持羊毛与大爱道比丘尼。善哉姊妹与我浣染擗治。时大爱道比丘尼即为擗染治讫。还送与优陀夷已。往至世尊所。头面礼足却住一面。佛知而故问。手上何以故有染色。答言我与尊者优陀夷。浣染擗羊毛。佛语诸比丘。云何优陀夷。使非亲里比丘尼。浣染擗羊毛。佛言呼优陀夷来。来已佛问优陀夷。汝实使大爱道比丘尼。浣染擗羊毛耶。答言实尔世尊。佛言优陀夷。汝云何令行道比丘尼作。从今日后不听使非亲里比丘尼。浣染擗羊毛。佛告诸比丘。依止舍卫城者皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘使非亲里比丘尼浣染擗羊毛。尼萨耆波夜提
    比丘非亲里及羊毛如上说。
    浣染如上第五戒中说。
    擗者分析。
    尼萨耆波夜提者。此毛应众僧中舍。波夜提罪应悔过。不舍而悔。越比尼罪。波夜提者。如上说。
    此中增擗一事。除打着泥污衣。着垢腻衣。往尼寺。余如上第五戒中广说

摩诃僧祇律卷第九


《摩诃僧祇律·比丘僧戒法·4.三十尼萨耆波夜提法之三》

摩诃僧祇律卷第十

        东晋天竺三藏佛陀跋陀罗共法显译

    明三十尼萨耆波夜提法之三
    佛住王舍城迦兰陀竹园。广说如上。尔时周罗聚落主。到世尊所。头面礼足却住一面。白佛言。世尊。前日众多大臣婆罗门居士长者。集王殿上。作如是论。有言沙门释子应畜金银。有言不应畜。何者实语法语。随顺法于现法中不逆论。佛言。沙门释子不应畜金银。若有人言应畜金银。是诽谤我非实非法非随顺。于现法中是为逆论。何以故。若得畜金银者。亦应得畜五欲。何等五。一者眼分别色爱染着。乃至身受触爱染着。当知是非沙门释种法。聚落主言。甚奇世尊。未曾有也世尊。如世尊说。沙门释子不应畜金银。若畜金银者。非沙门法非释种法。是故我今归依佛归依法归依僧。我是佛优婆塞离杀生。世尊当证知。如是三说。乃至不饮酒。我先时有是念。沙门释子不应畜金银。若畜者无异受五欲人。尔时世尊即为聚落主。随顺说法示教利喜。如染净氎易为受色。即于坐上见四圣谛。见四圣谛已白佛言。世尊。俗人多务当还请辞。佛言。宜知是时。起礼佛足右绕而去。去不久佛往众多比丘所。敷尼师檀坐已。语诸比丘。向周罗聚落主来到我所。如上广说。乃至右绕而去。佛告诸比丘。汝等当如是学。不得畜金银。我无有方便得畜金银
    复次佛住舍卫城。广说如上。世尊以五事利益故。五日一行诸比丘房。见难陀优波难陀住处。时难陀优波难陀。数钱手上着土。往诣世尊头面礼足却住一面。佛知而故问。手上何以着土。答言世尊。我数钱故手上有土。佛语难陀。汝等云何手自捉生色似色从今日不听手自持生色似色
    复次佛住毗舍离大林重阁精舍。广说如上。时优陀夷。时到着入聚落衣持钵。至一泥师家。其家始作节会讫。其妇出迎作礼问言。尊者。昨日何以不来。若来者当得好饮食。答言。昨日今日复何在耶。若有好食便可持来。白言。好食已尽。今与尊者钱。可于店上易好食。答言。世尊制戒。不听我自手捉钱。汝可以钱系我衣角。即如其言系钱而去。至市肆上语言。长寿与我饼来。答言。尊者示我钱来。优陀夷言。但与我饼。我不动此处。当与汝钱。白言。尊者持钵来。即与钵盛满种种饼食。与已语言与我钱来。答言。汝自衣角头解取。肆上人欲调弄故不与解。语言。汝自解与我。答言。佛不听我捉生色似色。汝自解取。解取已即呵责言。云何沙门释子。以少方便谓此为净。我等亦不常以手捉。及着口中。我亦不系衣角头及囊器中。此失沙门法。何道之有。时优陀夷。持饼到自房中。唤余比丘共食。诸比丘即问。此饼甚好为何处得。此非家中作饼。答言。诸长老此中少利多过。诸比丘问言。何故多过。答言。我如是如是因缘是故多过。诸比丘以是事具白世尊。佛言呼优陀夷来。来已。佛问优陀夷。汝实尔不。答言。实尔世尊。佛言。此是恶事。从今日后衣系亦不听
    复次佛住迦维罗卫城广说如上。世尊以五事利益故。五日一行诸比丘房。见一比丘痿黄羸瘦。佛知而故问。比丘忍苦不安隐住不。答言。世尊。我不安隐疾病苦恼。佛语比丘。汝不能索随病食随病药耶。答言。我闻世尊制戒。不得自手捉生色似色。复无人与我。是故受苦恼。佛言。从今日后。听病人得使净人畜莫贪着。佛告诸比丘。依止迦维罗卫城比丘。皆悉令集以十利故与诸比丘制戒。乃至已闻者当重闻。若比丘自手捉生色似色。若使人捉举。贪着者尼萨耆波夜提。
    比丘者如上说。
    自手者若身若身分若身相续。身者一切身。身分者若手若脚若肘若膝。身相续者。若系僧伽梨。郁多罗僧。安陀会。覆疮衣。僧祇枝。雨浴衣。若钵小钵键镃铜盂中。如是比是名身相续。
    生色者是金也。似色者是银。生色似色者。钱等市用物。
    捉者若自捉若语人捉。举者若自举若教人举。
    贪着者作是念。我当用此物得五欲。谓色声香味触等。是名贪着。不贪着者。如清净持戒比丘。自担粮食麨糒米面等。时作是念。我无有方便欲食此食。但于此不净物中生清净物想。我当受用尼萨耆波夜提。
    尼萨耆波夜提者。是金银钱应僧中舍。波夜提罪应悔过。若不舍而悔得越比尼罪。
    此金银若钱。若作不作。若多若少。若纯若杂。若成器不成器等。僧中舍已不得还。彼比丘僧亦不得分。若多者应着无尽物中。于此无尽物中。若生息利得作房舍中衣。不得食用。比丘凡得钱及安居讫。得衣直时不得自手取。当使净人知。若无净人指示脚边地语言。是中知着地已。自得用草叶塼瓦等物。遥掷覆上待净人来令知。若净人来知已持去。若不可信者。教使在前行使知置一处。若可信净人者从意使知置一处。若比丘知佛事僧事。多有金银钱当举时。若是生地教净人使知。若是覆处死土。若自掘。若使年少比丘掘。若净人不可信者。裹眼三旋。然后使知地。知地已。使知内钱坑中。犹复裹眼使去。若钱堕坑岸上者得捉塼瓦掷钱使入坑中。得自填坑。后欲取时。若是生地使净人知。若是死地得自掘。抒土到钱。净人不可信者。复裹眼三旋。将来取之。若襆裹中有金银钱。在橛上不得自捉。当使净人知。若净人小不及者。得抱举使知。取抱时应作是言。我举净人。我举净人。得下物已。当使解。若不知解者得捉。净人手教使解。解已教知数。若不知数者。得捉净人手数。数已余者。还教着囊中。若不知着囊中者得捉净人手教着囊中着囊中已。教净人系若不知系者。使净人手捉囊底。比丘得自系。系已还置橛上。若净人短不及者。得抱举。若槛匮箱箧等在架上。橛上取时举时覆时。亦复如上。若行道时净人担金银。净人若小得手牵去。若渡水时得抱渡。应作是言我渡净人。我渡净人。若比丘将净人行。若净人小不能上船。得抱上。应作是言。我举净人。我举净人。下船时亦如是。是比丘若道行食息时。若河若井。若池上食。食已净人忘囊去。有长老比丘。在后看诸人不忘物耶。见有遗物。作是念。此必是比丘许。即便持去行及伴已问伴言。是谁许。有人言。此是净人囊。即速放地。净人尔时应即取去。不得字名。若比丘行道共净人一处宿。夜发去时。净人捉比丘襆。比丘捉净人襆。到地了见襆。是净人襆。即应放地。净人应取不得字名。
    若比丘多有金银钱失去。若疑在床间。欲求觅故。出床时。越比尼罪。若得尼萨耆。若比丘多有钱物。疑在毡褥中。欲求故出毡时越比尼罪。得已尼萨耆。若比丘多有钱物。疑在地。欲求故扫地时。越比尼罪若得尼萨耆。若比丘多有钱物。疑在粪扫中。欲求故出粪扫时。越比尼罪。得尼萨耆。若病比丘有人与药直钱病故得着敷褥底。眼闇求时。手摩触在不无罪。
    若檀越新作金银床几。信心故欲令比丘最初受用。比丘言。我出家人法不得用。檀越复言。尊者。为我故颇有开通。得受用不。比丘应语言。厚敷一一人自重坐具者得坐。比丘坐已不得动床。亦不得赞叹。若檀越新作金银承足几。信心故欲令比丘最初受用。比丘言。我出家人法不得受用。复言。尊者。为我故可得方便开通受用不。应语言。几上若着树叶若氎覆上者得安脚。安脚已不得动足。亦不得赞叹。有檀越作金银盘。信心故欲令比丘最初受用。比丘言。我出家人法不得用。复言。尊者。为我故。颇有方便开通得受用不。应语。若草叶若氎覆盘上者得。不得手捉。应指示着地。若檀越新作金银器。信心故。欲令比丘最初受用。比丘言。我出家人法不得受用。复言。尊者。为我故。颇有方便开通得受用不。应语。汝当净洗置盘上持食来。来时应舒手指器。应作是言。受受。如是三说。名为受受。已在器中食不得触器四边。
    若四月八日及大会供养时。金银塔菩萨像。及幢幡盖供养具。一切有金银涂者。比丘不得自手捉。使净人捉。若倒地者。当捉无金银处。若遍有金银涂者。当以衣物花等裹手捉。若无物裹手。若像上随有未涂处得捉。若金银香炉灯盛拂柄。如是比一切有金银。若涂者不得捉。及浴金银菩萨形像。不得自洗。当使净人。若大会时有金银像。使净人持出。比丘得佐不得捉。有金银处。比丘不得先捉后放。若比丘随国土。若有铜钱。若具子钱若铁钱。若胡胶钱竹筹钱皮钱。如是一切随国土中所用。比丘不得捉。或有国土所用。相不成就捉者。越比尼罪。国土不用相成就捉者。越比尼罪。国土所用相成就捉者。尼萨耆波夜提。国土所不用相不成就。作铜铁捉无罪。是故说
    佛住舍卫城。广说如上。时六群比丘在市中。买酥油蜜石蜜。乳酪鱼肉。种种买食。为世人所嫌。云何沙门释子不能乞食。到诸市中买食而食。失沙门法。何道之有。诸比丘以是因缘。往白世尊。佛言。呼六群比丘来。来已佛问六群比丘。汝实市中种种买食。为世人所嫌耶。答言。实尔世尊。佛言。此是恶事。正应为世人所嫌。汝常不闻我赞叹少欲呵责多欲耶。此非法非律。不如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城比丘。皆悉令集以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘种种买卖。尼萨耆波夜提。
    比丘者如上说。
    种种者。若自问价。若使人问价。若自上价。若使人上价。若自下价。若使人下价。问价者。此物直几许。答言。尔许与汝。尔许取不作不净问故。越比尼罪。得者尼萨耆。使人问者。语言汝往问彼物索几许。若言索尔许者。汝便与尔所作不净语。遣人问故。越比尼罪。得者尼萨耆。上价者。此价直几许。答言。尔许与汝。尔许欲取。故诤上价作不净语故。越比尼罪。得者尼萨耆。使人上者。语前人言。汝往上尔许。尔所得者。取是名不净。遣使语越比尼罪。得者尼萨耆。下者此价直几。答言一千。我与汝八百。若言九百。语言。我与汝七百。如是至十。下求他物不净语故。越比丘罪。得者尼萨耆。使人下者。亦如是。若以时物还买时。物买夜分。物买七日。物买终身。物买随身。物买重物。买不净物。买净不净物。语时犯越比尼罪。得者尼萨耆。如是夜分七日。终身随身物。重物净不净物。各各作问。亦如是。
    尼萨耆波夜提者。如上说。
    肆上衣先已有定价。比丘持价来。买衣置地时。应语物主言。此直知是衣。若不语默然。持去者。犯越比尼罪。买伞盖箱革屣扇箧甘蔗。鱼脯酥酪油蜜种种亦如是。有国土市买有常法赍直来着物边。卖物主摇头。当知相与比丘亦应语言。此直知是物。前人若解不解。要应作是语。若不作是语。默然持物去者。犯越比尼罪。若估客卖物应直五十而索百钱。比丘言。我以五十。如是如是求者。不名为下。若比丘知前人欲买物。不得抄市。应问言。汝止未若言未我方坚价。比丘尔时不得中间抄买。买者。犯越比尼罪。若言我休。当语物主言。我以此价知是物。若比丘共展转贸易衣钵时。不得中间抄。抄者。犯越毗尼罪。若前人放已取者无罪。若众僧中卖物。得上价。取无罪。若和尚阿阇梨欲取者不得抄。若比丘还共比丘。市买博易作不净语。买者无罪。一切九十六种出家人边。作不净语。买者无罪。
    若比丘见人卖钵时。作是念。此钵好至某方。当得利。买时犯越比尼罪。若作是念。我有是物无有净人。此是净物。得买去无罪。到某方或和尚阿阇梨所须。或自为病。或作功德。买去本不为利。临时得贵价卖无罪。如是一切物。若比丘籴谷时。作是念。此后当贵籴时。犯越毗尼罪。粜时尼萨耆。若作是念。恐某时谷贵。我今籴此谷。我当依是得诵经坐禅行道。到时谷大贵。若食长。若与和尚阿阇梨。若作功德。余者粜得利无罪。若比丘储药草时作是念。此后当贵买时。犯越比尼罪。后卖者尼萨耆。若比丘买药草时。作是念。为后病时。药草贵难得故。买后若不病。或服残卖得利者无罪。若营事比丘。雇窑师木师。作不净语。犯越比尼罪。若泥师画师。一切作师。亦如是。若僦赁车马牛驴驼人船等。亦如是。若比丘为僧作直月行。市买酥油籴米豆麦面麨糒。求一切物时。作不净语者。犯越比尼罪。若自为买酥油等物。一切作不净语越比尼罪。得者犯尼萨耆。若比丘市买时。得诃嫌说实前人物。此好此恶。若粗若细。斗秤大小香臭等无罪。若前人言。当与满量平斗。应当语言。以此价知是。若乞食比丘。有长麨糒。持到肆上。买酥油乳酪时。作不净语。越比尼罪。得者尼萨耆波夜提。比丘不得至人闹处店肆上市买。得到边少人肆上。言以此价知是。如是一切尽皆应言知。
    若乞食比丘有残麨。雇治革屣。作不净语。犯越比尼罪。若前与麨后治。若前治后与麨无罪。若比丘以钵中残食。雇人使治经行处。作不净语。犯越比尼罪。应语知是若先与食后使作。若先使作后与食无罪。
    有檀越为比丘故。与店上钱语言。若某比丘日日来有所索。从意与彼比丘。后来索时作净不净语无罪。是比丘所索物店上无即与比丘钱余处买。比丘往至余处。求物时作不净语。得者尼萨耆波夜提。若比丘店肆上。不净语分别价。净语取净语分别价。不净语取不净语分别价。不净语取净语分别价。净语取不净语分别价。净语取者。问前人。此物卖索几许。我欲知此物。净语分别价不净语取者。知是物分别卖索几许。我与如是买。不净语分别价不净语取者。如是分别卖索几许。我如是买。净语分别价净语取者。如是价知如是知取。不净语分别价净语取者。犯越毗尼罪。净语分别价不净语取者。犯越比尼罪。不净语分别价不净语取者。尼萨耆波夜提。净语分别价净语取者无罪。是故说
    佛住毗舍离大林重阁精舍。广说如上。时难陀优波难陀从王家买金。使王家金银师。作璎珞严饰之具。作成已莹治发光。盛着箱中菁氎莲花覆上。与沙弥先教言。我将汝到贵胜家。若语汝。开时汝但开现一角头。即将至贵胜家。贵胜家妇女见来头面礼足。却住一面即问言。此箱中是何等。答言。用问此为非汝所问以不示故复更殷勤。语沙弥言。出示与看。沙弥即示一角。菁助发色。日光照金晃昱耀目。问言。尊者。此是谁许。答言。用问此为。有金有作者。即是其主。复问。金价直几作功用几。即如实答。金直尔许功夫尔所。即言大贵汝云何嫌贵。我与汝尔许直。汝能作不。中有直信者。作是言。诚如师教。作亦甚难。非可卒得。中有妇人。或自有财。或父母财。或姑嫜财。或伯叔财。或夫婿财。或家中密取财持买璎珞。时人不复肆上买金。亦不雇金银师作。时诸肆上人及金银师。皆嫌言。云何沙门释子夺人息利。诸比丘即以是事。往白世尊。佛言。唤难陀优波难陀来。来已佛问难陀优波难陀。汝实从王家买金使金师作不。答言实尔。世尊。佛言。优波难陀。此是恶事。汝常不闻。我无数方便呵责多欲。赞叹少欲。此非法非律。不如佛教。不可以是长养善法。佛告诸比丘。依止毗舍离比丘尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘种种贩卖生色似色。尼萨耆波夜提。
    比丘者。如上说。
    生色者金。似色者银。若以金买金金买银金买金银。若以银买银银买金银买金银。若以金银买金金银买银金银买金银。以不作金买不作金。以不作金买作金。以不作金买作不作金。以不作金买作金不作金。及作不作金。以作金买作金四句。作金不作金四句。作金不作金及作不作金四句。皆如上。若以不作金买不作银。以不作金买作银。以不作金买作不作银。以不作金买作银不作银。及作不作银作金四句。作不作金四句。作金不作金及作不作金四句。亦如上。若以不作金买不作金银。以不作金买作金银。以不作金买作不作金银。以不作金买作不作。及作不作金银。余作金门作不作金门作金不作金。及作不作金门四句。亦如上。银门十二四句。金银合作门十二四句。广说如上。是故说第二跋渠竟
    佛住舍卫城。广说如上。时有瓦师字法豫。有比丘到时。着入聚落衣。往到其家。法豫见已。头面礼足。却住一面。比丘言。我须钵即作钵持与。不大不小。适得其中烧熟滑泽。即持还到祇洹。诸比丘问。长老何处得此钵。不大不小。适得其中烧熟滑泽。答言。瓦师法豫施我。诸比丘问已。复往索尽得。如是众多。法豫作是念。诸比丘多有须钵。我不如请众僧与钵众僧者。是良福田。果报无量。即往至祇洹精舍上座前。头面礼足。胡跪合掌。白言。我瓦师法豫。请大德众僧施钵。须者来取。时比丘或取一。或取二三四。乃至十。法豫作不供。时尊者舍利弗时到着入聚落衣。持钵入舍卫城。次行乞食往到其家。其家妇人信心欢喜。净洗铜器盛食出到。着钵中。其妇先识尊者舍利弗。头面礼足。却住一面。尊者舍利弗问言。家中生业何似。答言。家中生业不举。问言何故。答言。我家夫主请僧与钵。诸比丘或取一二。乃至十。作钵不供家业不办。何以故。我家仰是瓦作生活。大小饮食衣服供王赋税。阿阇梨是我家供养尊重故。说是语耳。时舍利弗广为说法。生欢喜心已而去。时尊者舍利弗以是因缘。往白世尊。佛言。呼是比丘来。即呼来已。佛问比丘。汝实尔不。答言。实尔世尊。佛语诸比丘。施主不知筹量受者应筹量。佛言。从今日比丘长钵听一日畜
    复次佛住毗舍离大林重阁精舍。广说如上。毗舍离人年年请僧食。食已施钵。时比丘不受用此钵。为世尊听我长钵止得一日畜。未得受用。便成不净。时施主言。我当从世尊乞是愿。施主到世尊所。头面礼足。却住一面白佛言。世尊。我等年年请僧食。食已施钵。诸比丘不受作是言。我用此钵为未得受用。便成不净。善哉世尊。颇有因缘得开通。令施者得功德。受者得利不。佛言。听先一日更与九日。时诸比丘畜钵满十日。持钵往至世尊所。白言。此钵满十日。今当云何。佛言。诸比丘。此钵应知识比丘边作净。若十日里舍故受新。十日一易。佛告诸比丘。依止毗舍离比丘。皆悉令集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘长钵得畜十日。若过者。尼萨耆波夜提。
    比丘者。如上说。
    十日者。得畜齐十日。
    长钵者。受持外钵也。
    钵者。一参婆钵。二乌迦斯魔钵。三优迦吒耶钵。四多只耶钵。五铁钵。六致叶尼钵。七毕荔偷钵。上钵中钵下钵。过钵非钵随钵。上者摩竭提国一阿罗米作饭及受羹菜。一阿罗者可此间斗六升。中者半阿罗米作饭及受羹菜。下者一钵他米作饭及受羹菜。三分饭一分羹菜。过钵者煮一阿罗米饭。并羹菜不满。是名过钵。非钵者。不受一钵他米饭并羹菜。是名非钵。随钵者。随钵中所用器。此中上钵中钵下钵畜过十日。尼萨耆波夜提。余者不犯。
    尼萨耆波夜提者。是钵应僧中舍波夜提罪。应悔过。若不舍而悔。得越比尼罪。波夜提者。如上说。若比丘月生一日得十钵畜不作净。过十日。一切尼萨耆波夜提。乃至不晓受持不晓作净。当教如是受持。如是作净。皆如第一长衣戒中说。此中但以钵为异。是故说
    佛住舍卫城。广说如上。时舍卫城中瓦师法豫。请僧施钵。诸比丘为好故。持故钵来易新钵者。如是众多遂不相供。尔时尊者舍利弗到时。着入聚落衣持钵入城。次行乞食到法豫门前住。法豫妇与尊者舍利弗旧是相识。信心欢喜。乃至言。尊者我家夫主请僧与钵。诸比丘为好故。持故钵来易新者。我家中积聚故钵成聚如山。我俗人家新钵尚不用。何况故者。尊者我家仰瓦作生活。乃至舍利弗为随顺说法。发欢喜心已。礼足而退。舍利弗还到精舍。以是因缘。具白世尊。佛言。呼此比丘来。来已佛问比丘。汝实尔不。答言。实尔。世尊。佛言。从今日后不听比丘索钵
    复次佛住舍卫城。广说如上。北方有六十比丘来欲礼拜世尊于道中被贼失钵。无钵入祇洹精舍。尔时诸梵行者各各与钵。得钵已往到世尊所。头面礼足。却住一面。佛知而故问。诸比丘。汝从何处来。答言。北方来。佛问比丘。道路安隐不。答言。不安隐。道路被贼失钵。无钵入祇洹诸梵行者各各与我钵。佛问诸比丘。道中无有聚落城邑耶。答言有。问言。何故不乞。答言我闻世尊制戒不听乞钵。复无施者。佛言。善哉善哉。比丘。汝等信心出家。法正应尔。乃至失命不故犯戒。从今日听失钵时乞
    复次佛住舍卫城。广说如上时北方六十失钵比丘来到祇桓。尊者难陀优波难陀语言。长老。世尊听失钵得乞何故不乞。答言。诸梵行人已与我钵。复言汝若不乞所应得者。便失此利答言我已得钵失以不失无在。难陀言。我当为汝乞。答言。汝自当知。乃至优婆塞言。尊者欲作瓦肆耶。如乞衣中广说。诸比丘闻已往白世尊。佛言呼难陀优波难陀来。来已佛问。难陀优波难陀汝实尔不答言。实尔。世尊。佛言何故乞耶答言我为失钵比丘乞。佛言。呼失钵比丘来。来已佛问比丘。汝使难陀优波难陀乞钵耶。答言。不也世尊。佛言何因缘乞。答言如是如是。佛语诸比丘。是难陀优波难陀不应乞者便乞。应乞者不乞。佛语难陀优波难陀。此是恶事汝常不闻我以无数方便。赞叹少欲毁呰多欲。此非法非律。不如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘所用钵减五缀。更乞新钵为好故。尼萨耆波夜提。是钵应僧中舍。比丘众中最下钵。应与应如是教。汝比丘受是钵。乃至破是事法尔。
    比丘者。如上说。
    减五缀者。若有一缀量减五。是名减。若有二缀乃至有五缀量减五。是名减满。五缀者。已有五缀量。亦满是名满。若四三二一缀。若无缀量满五。是名满。五缀量者。破处缀间相去足一大指。
    钵者如上说。
    新者。初成。
    更求者。若乞若劝化。
    为好故者。嫌太大太小太重太轻若粗涩。我有檀越有泥有手力。当更作好钵。是比丘应持是新钵。众僧中舍众僧中选下钵应与。是比丘应如是教。汝长老受此钵。乃至破。不得故打破。波夜提。悔过。是新钵应众僧中舍。波夜提罪。应悔过。若不舍而悔。犯越比尼罪。波夜提者。如上说。
    是比丘钵减五缀为好故。更求新者。尼萨耆。是比丘应请持律知羯磨者。乃至五法成就。僧当羯磨作行钵人。何等五。不爱不瞋不怖不痴与不与知。是名五。羯磨人应作是说。大德僧听。某甲比丘五法成就。若僧时到。僧差某甲比丘作行钵人。如是白。大德僧听。某甲比丘五法成就。僧今差某甲比丘。作行钵人。诸大德忍。某甲比丘作行钵人。忍者僧默然。若不忍便说僧已忍。使某甲比丘作行钵人竟。僧忍默然故。是事如是持。作羯磨讫。应僧中唱。大德僧所受持钵。一切持来。若不唱者。犯越毗尼罪。诸比丘应各各赍己所受持钵来。若有比丘舍先所受钵。更受下钵持来者。得越比尼罪。羯磨人应当语此比丘。舍此钵偏袒右肩。右膝着地言。我某甲比丘钵减五缀。为好故。更求新钵。我今僧中舍。律师应问。汝受用未。若言受用。应语言。此中用不净钵。得无量越比尼罪。应忏悔应言。长老。我某甲钵减五缀。更乞新钵已。僧中舍。此中犯波夜提。受用不净钵。犯无量越比尼罪。一切悔过。问汝见罪不。答言见。谨慎莫复犯。答言。顶戴持。行钵人应持此钵与僧上座。上座若取应持上座钵与第二上座。如是次第。乃至无岁比丘。若都无人取者。应还本主。若是钵大贵者。应卖取十钵直。九钵直入僧净厨。一钵还本主。应语言。汝持此钵。乃至破是持缀钵。比丘入聚落。乞食食已。应解缀。若灰若土。净洗洗时不得持坚物。刺孔中令破。当以鸟翮刺中。洗钵时。不得以沙灰洗。令脱色。当用无沙巨摩根汁叶汁。花汁果汁洗。洗时不得临坑岸上危险处。不得熟果树下。若石上塼上。当平地洗钵。若地泥污。若粪扫。若无坐处。当偻身去地一磔手。洗已晒令燥。还持绳缀缀已。举着一处。不得着临坑岸上危崄处。熟鞞醯勒果树下。椰子树下。石上塼上行来处。开户处。若着钵囊中。若安置壁上龛中。以物遮口。若有事匆匆不得好洗者。当以根汁叶汁等涂拭。事讫当洗。明日洗已持入聚落乞食。设缀钵难用一日乃了。要当洗净。若故打破。得波夜提罪。若和上阿阇梨知识作是念。此贤善比丘。以洗钵故。妨坐禅受经诵经。若打破若藏去。不见已更乞无罪。无钵乞得一钵应受持。若乞得两钵。一钵应受持。一钵应入众僧净厨。如是乃至得十钵。一钵自受持。九钵应入众僧净厨。若比丘无钵。求钵得一钵直者。是名有钵。若乞得两钵直。一钵直入众僧净厨。如是乃至十钵直。九钵直应入众僧净厨。是故说
    佛住舍卫城祇洹精舍。广说如上。世尊以五事利益故。五日一历诸比丘房。见难陀优波难陀住处。满瓶酥油蜜石蜜。流出根药茎药叶药花药果药。佛知而故问。诸比丘此谁住处。有此满瓶酥油蜜等。处处溢流如是。诸比丘答言。世尊此是难陀优波难陀住处。尔时世尊言。待来当问
    复次佛住毗舍离大林重阁精舍。广说如上。世尊到时着衣持钵。共众多比丘。入毗舍离大城。见优波难陀持满钵蜜出城。见已知而故问。此钵中何等。答言。世尊。是蜜。复问欲作何等。答言。难陀病须。佛言。太多。答言。竟日须服。佛言。云何畜药竟日服耶。从今日不得畜药竟日服
    复次佛住迦维罗卫尼拘律树释氏精舍。世尊以五事利益故。五日一行诸比丘房。何等五一者我声闻弟子不着有为事不。二者不着世俗戏论不。三者不着睡眠妨行道不。四者为看病比丘不。五者为年少比丘新出家。见如来威仪。起欢喜心。是为五事如来五日。观历诸房。见一病比丘颜色痿黄羸瘦。佛知而故问。比丘汝调和不。答言。世尊。我病苦不调和。佛言比丘。汝不能索随病食及随病药治耶。答言世尊制戒畜药。时服不得久停。是故我苦。佛告诸比丘。从今日听病比丘停药一日。尔时佛问难陀汝舍卫时多畜酥油蜜石蜜耶。答言。实尔。世尊。佛言。汝云何多欲无厌。种种呵责已。自今已后不听多畜
    复次佛住波罗奈仙人鹿野苑广说如上。时有六十病比丘。有一医师出家为道。疗治诸病比丘。是医比丘来问讯世尊。头面礼足。却住一面。佛知而故问。医师比丘。诸病比丘调和不。答言。世尊诸病比丘安隐。但我疲苦。佛言。何故疲苦。答言。世尊。波罗奈城去此半由旬。为求所须。日日往返。以是疲苦。又世尊。听病比丘停药一日。病疾已过。佛问医师。比丘欲使畜药几日得安隐耶。答言。世尊。药势相接七日可知。佛言。从今日听先一日。更与六日七日畜
    佛告诸比丘。依止波罗奈住者尽集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若病比丘所应服药。酥油蜜石蜜生酥脂。如是病比丘听畜七日服。若过七日残不舍而服者。尼萨耆波夜提。
    比丘者。如上说。
    病应服药者。酥油蜜石蜜生酥脂。如上盗戒中说。
    病者。有四百四病。风病有百一。火病有百一。水病有百一。杂病有百一。若风病者。当用油脂治。热病者当用酥治。水病者。当用蜜治。杂病者当尽用上三种药治。
    七日者数极。齐七日畜者。自受七日服。过七日服者。尼萨耆波夜提。
    尼萨耆波夜提者。是药应众僧中舍。波夜提悔过。若不舍而悔。得越比尼罪。波夜提者。如上说。
    若比丘一日得十种药酥油蜜石蜜生酥五种脂。一切服不作净。过七日。一切尼萨耆。若比丘一日得十种药。半作净半不作净。是中作净者。应法不作净者。过七日。尼萨耆。若比丘一日得十种药。如前长衣戒中广说。但此中以药七日为异。乃至不记识作记识想。此不言作。然灯油涂足油涂身油。不记识不作净。过七日。尼萨耆。不如法作净者。若无心意人边。作净过七日。尼萨耆。应比丘比丘尼。式叉摩尼。沙弥沙弥尼。俗人畜生边作净。
    畜药利畜药利相污。畜药利不畜药利相污。不畜药利畜药利不相污。不畜药利不畜药利不相污。俗人药利污比丘药利。比丘药利污俗人药利。俗人药利污俗人药利。比丘药利污比丘药利。客比丘利污旧比丘利。旧比丘利污客比丘利。客比丘利污客比丘利。旧比丘利污旧比丘利。僧利污比丘利。比丘利污僧利。僧利污僧利。比丘利污比丘利。有食间非受间。有受间非食间。有食间有受间。有非食间非受间。石蜜瓶然灯酪坑脂畜药利畜药利相污者。若比丘食前得石蜜杂食。残不作净食。后更得石蜜复不作净而取畜者。是名畜药利畜药利相污。畜药利不畜药利相污者。是比丘食前得石蜜杂食噉。不作净食。后更得石蜜作净而受畜。是名畜药利不畜药利相污。不畜药利畜药利不相污者。若比丘食前得石蜜。不杂食作净食。后更得余石蜜不作净而受。是名不畜药利畜药利不相污。不畜药利不畜药利不相污者。若比丘食前得石蜜不杂食。即作净食。后更得石蜜作净而受。是名不畜药利不畜药利不相污。云何俗人利污比丘利。时有优婆塞。来礼比丘足。比丘有第七日石蜜。语优婆塞言。汝欲饮石蜜浆不。答言。欲饮。时优婆塞即持此石蜜去。礼余比丘足。即语余比丘言。尊者。欲饮石蜜浆不。答言。欲饮。是比丘即日得石蜜。不作净而取。是名俗人利污比丘利。云何比丘利污俗人利。有一优婆塞。持石蜜来过礼比丘足。比丘有第七日石蜜。语优婆塞言。欲饮石蜜浆不。答言。欲饮。即取合瓶中而去。更有优婆塞。持石蜜来。于道中相逢。先优婆塞问后优婆塞言。汝欲那去。答言。我欲持此石蜜与某甲。比丘即语言。汝可过持此石蜜去。亦与某甲。比丘即受持去。是名比丘利污俗人利。云何俗人利污俗人利。正以二俱为异。
    云何比丘利污比丘利。比丘有第七日石蜜。语比丘言。欲饮石蜜浆不。答言。欲饮。是比丘即日得石蜜。不作净而受。是名比丘利污比丘利。云何客比丘利污旧比丘利。客比丘有第七日石蜜。语旧比丘言。汝欲饮石蜜浆不。答言。欲饮。旧比丘即日得石蜜。不作净而受。是名客比丘利污旧比丘利。云何旧比丘利污客比丘利。有客比丘来。旧比丘有第七日石蜜。语客比丘言。欲饮石蜜浆不。答言。欲饮。此客比丘即日受石蜜。不作净而取。是名旧比丘利污客比丘利。云何客比丘利污客比丘利。有二客比丘众来。一众中有第七日石蜜。客比丘语第二众比丘言。欲饮石蜜浆不。答言。欲饮。此一众客比丘即日得石蜜。不作净而受。是名客比丘利污客比丘利。云何旧比丘利污旧比丘利。旧比丘有第七日石蜜。语一旧比丘言。欲饮石蜜浆不。答言。欲饮。此旧比丘即日受石蜜。不作净而受。是名旧比丘利污旧比丘利。云何僧利污比丘利。僧有第七日石蜜。分作分是比丘。即日得石蜜。不作净而受。是名僧利污比丘利。云何比丘利污僧利。比丘有第七日石蜜。即持施僧僧即日得石蜜。不作净而取。是名比丘利污僧利。云何僧利污僧利。僧有第七日石蜜。持与彼僧。彼僧即日得石蜜。不作净而受者。是名僧利污僧利。云何比丘利污比丘利。比丘有第七日石蜜。语比丘言。汝欲饮石蜜浆不。答言须。是比丘即日得石蜜。不作净而受者。是名比丘利污比丘利。云何有食间非受间。若比丘七日噉石蜜。而并受八日复食者。以不作间得越毗尼罪。当作一日间。是名食间非受间。云何受间非食间。若比丘受石蜜七日不食。八日更受石蜜。无间受。得越毗尼罪。当作一日间。是名受间非食间。云何受间食间。若比丘七日受石蜜食。已八日更受更食。得二越比尼罪。云何非受间非食间。若比丘多诵经胸痛吐血。药师言。此病当长服石蜜。食前得食石蜜。食后水净已得食。是名非受间非食间。
    云何石蜜瓶如武罗国。欲受具足人。在戒场上受具足已。布施僧石蜜。各一瓶。诸比丘。信心喜作功德。即持石蜜瓶施僧上座。上座有信心言僧者是良福田。即复施僧。诸比丘有第七日石蜜。即取此石蜜。是名相污。若比丘食上。大得甘蔗。食残笮作浆得夜分受。若饮不尽。得煎作石蜜七日受。石蜜不尽烧作灰。终身受。若有事不得压。即中前应以水作净。当作是言。此中有净物生。我当受。若食上多得果食不尽。得笮作浆夜分受。若有事不得笮。即时应当作是言。此中净物生我当受。若时过不应作。然灯者。若笃信女人施众僧食。并作饼盛然灯施僧。僧不应合明受。当使净人取。若无净人者。当语使放地。灭灯已然后受。若女人信心故。不欲灭。殷勤故得受。受已持刀去腻。然后得食。是名然灯。酪瓶者。食时得多酪食不尽。得即煎作生酥七日受若生酥长得煎作熟酥七日受。若比丘乞食时多得酥。若是少知识比丘。即以细致氎净漉取酥。得七日受。若有事缘不得中前作。当作是言。此中净物生。我当作七日药受。若误忘不受。不作净时过。是名不净。若乞食时得多油如上酥中说。若食上得多胡麻食残不尽得。即笮作油七日受。若事缘不得作。如上酥中说。是名酪瓶。
    脂者。僧中行鱼脂熊脂。罴脂猪脂。失修摩罗脂。少知识比丘得持细致氎漉取。得七日受。若事缘不得作。如上酥中说。若众僧中分油时。或欲持作净油。或作七日油。或作然灯油。或作涂足油。或作涂身油。若分不足还敛着一处者。一切不净。若净油还着净油。一处洗盛令净与净人。如是七日油还着七日油。一处洗盛令净与净人。如是然灯油涂足油得已应受。若比丘欲服灰饮油者。灰是终身药。油是七日药。不得先服灰后服油。当先服油洗手澡口令净已。然后服灰。若比丘下分有病者。应先服酥。酥者七日药。澡手洗口令净。然后乃食。若比丘上分有病者。欲令食上服酥者。酥是七日药。食竟洗口澡手令净。然后服酥。若比丘服油讫。有残油欲作然灯油。若涂足油。和上阿阇梨来。见已嫌多。若更饮者。得越比尼罪。若比丘食石蜜欲饮夜分浆者。当先洗口令净然后饮浆。若饮浆已欲食石蜜。亦如是。若比丘欲煮石蜜。当使净人煮。若比丘自受酥。如酥触酥酥触油。酥触蜜酥触石蜜。酥触生酥酥触脂。如是油蜜石蜜生酥。乃至脂触酥脂。触油脂触蜜脂。触生酥脂。触石蜜脂触脂。亦复如是。时食夜分七日。终身共杂者。得时服。夜分七日终身共杂者。得夜分服。七日终身共合者。得七日服。若少知识比丘乞食时。得赤盐紫盐等。应净洗盐终身受。若得胡椒荜钵。亦复如是。若少知识比丘乞食时。得黑石蜜。得白石蜜净洗除食气。作七日药受。是故说

摩诃僧祇律卷第十


《摩诃僧祇律·比丘僧戒法·4.三十尼萨耆波夜提法之四》

摩诃僧祇律卷第十一

        东晋天竺三藏佛陀跋陀罗共法显译

    明三十尼萨耆波夜提法之四
    佛住舍卫城。广说如上。尔时长老难陀优波难陀冬盛寒时。着厚纳衣。敷煖床褥。头上着帽脚着富罗。前然炉火。有二外道。黑色碧眼寒颤而来。在前立住。外道见已心生乐着。即语比丘言。汝等出家得如是乐。时外道心乐佛法。便作是言。我等亦名出家。而值弗兰迦叶教。我等裸形拔发投岩赴涧。五热炙身而行乞食。徒受辛苦而无乐事。比丘报言。汝若乐此法者。便来出家。亦复如我得是乐住。外道答言。我无沙门僧伽梨。比丘报言。但来我当与汝。外道即来。便与出家受具足已。语言。我今度汝出家受具足。汝当作如是供给我。晨当早起问讯安眠。出唾壶器及小便器。着常处净洗手。授澡水齿木。持钵迎粥。小食已洗钵令燥。安着常处。若有请处。当迎食。我欲入聚落时。当持入聚落衣授我。取我常着衣。料理卷叠安着常处。我从聚落还时。汝当敷小床座。与我水并授树叶。食时。以扇扇食已。洗钵令乾。举着常处。脱入聚落衣。卷举。复授我常所着衣。汝食已。当取薪草浣衣煮染。净扫房内。巨磨涂地。我欲入林坐禅时。汝当持坐具随后。还时随还。当与我水洗手。授香花供养讫。当敷床与我洗足水。复以油摩敷置卧具。内唾壶及小便器然灯。如是种种供给。安隐我已然后自事。时彼比丘答师言。此非出家法。便是婢作。师言。汝若不能作者。当还我僧伽梨。彼即脱衣着地而去
    复次佛住舍卫城。广说如上。尔时尊者难陀。是优波难陀兄。时优波难陀语兄共行弟子言。我共汝入聚落。当与汝物。我若作非威仪事。汝勿语他人。我是汝叔父。答言。若我见父作非法。亦当向人说。况复叔父。优波难陀复言。若汝如此。当使汝知。即将至贵家檀越留食。欲不与彼食。故作是思惟。相望日时。使此不得乞食。还复失时。即便告言。汝还精舍。即便还畏失时故。疾疾看日而行至精舍。见诸比丘。皆悉食已。门前经行。遥见疾行疑必有以。即问汝。今日共多知识比丘处处教化。得何等好食唇腻如是。答言。我今失食。况得好者。优波难陀遣彼还已。于后食种种饮食。食已恐事情露。疾还见诸比丘丛聚而论。便作是思惟。众人集论。必彼比丘向诸梵行人。说我过恶。即语难陀言。长老汝弟子向诸梵行人说我过恶。彼即瞋恚语弟子言。汝今云何说我弟过汝可还我僧伽梨来。诸比丘闻已。共相谓言。此比丘今日遭二苦恼。一者失食。二者失衣。佛闻是已。知而故问诸比丘。此何比丘高声大语。诸比丘白佛言。世尊。此难陀夺共行弟子衣。是故大声。佛言。呼难陀来。来已佛广问难陀。汝实为自供给故。度人与衣。令弟子瞋。不能作婢作。乃至夺共行弟子衣耶。答言。实尔。佛语难陀。汝云何度人出家。不教法律。但令执作供给自己。佛种种因缘呵已。告诸比丘。从今日不得立心为供给自己故。度人出家。度者。得越毗尼罪。应作如是念。当使彼人因我度故。修诸善法得成道果。佛告诸比丘。依止舍卫城住者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘与比丘衣后瞋恚不喜。若自夺若使人夺作是言。比丘还我衣来。不与汝。得者尼萨耆波夜提。
    比丘者。如上说。
    衣者。七种如上说。
    瞋恚不喜者。九恼如上说
    夺者。若自夺若使人夺。作如是言。还我衣来。不与汝。得者尼萨耆波夜提。
    尼萨耆波夜提者。如上说。
    或自与使人夺。或使人与自夺。或自与自夺。或使与使夺。合与别夺。别与合夺。合与合夺。别与别夺。合与别夺者。比丘一时与三衣已。别夺言还我僧伽梨。还我郁多罗僧。还我安陀会。如是夺者。得众多波夜提。是名合与别夺。别与合夺者。比丘非一时与僧伽梨。与郁多罗僧。与安陀会。还一时尽夺。汝还我衣来。如是夺者。得一波夜提罪。是名别与合夺。合与合夺者。比丘一时与衣。后言尽还我衣来。如是夺者。得一波夜提。别与别夺者。比丘非一时与僧伽梨。与郁多罗僧。与安陀会。比丘渐夺。还我僧伽梨。还我郁多罗僧。还我安陀会。如是索得者众多波夜提。若比丘与比丘衣时。作是言。汝住我边者。当与汝衣。若不住者夺无罪。若比丘与比丘衣时。作是言。汝此处住者。当与。若不住者。夺无罪。若比丘与比丘衣汝适我意者与。不适意还夺无罪。为受经者与。不受经者还夺。无罪。若比丘卖衣未取直。若钱直未毕。若还取衣者无罪。若比丘与共行弟子依止弟子衣已。不可教诫。为折伏故夺。后折伏已。还与无罪。
    夺比丘衣者。尼萨耆波夜提。夺比丘尼衣者。偷兰罪。夺式叉摩尼沙弥沙弥尼衣者。越毗尼罪。乃至夺俗人衣者。越毗尼心悔。是故说
    佛住舍卫城。四方各十二由旬内。施僧雨浴衣。如毗舍佉鹿母因缘广说。复次佛住憍萨罗国游行时。有一摩诃罗比丘。下着雨衣上着安陀会。捉长柄扫篲扫地。佛见已语诸比丘。汝见是摩诃罗不。云何颠倒着衣。是摩诃罗见佛已。往到佛所。头面礼足却住一面。佛知而故问。摩诃罗。汝下着何衣。答言。雨衣。上着何衣。答言。安陀会。佛言。比丘。汝云何应在上衣而反在下。下衣在上。汝今云何一切时受用雨衣。佛语诸比丘。汝等待如来从憍萨罗国游行还舍卫城时。汝当语我。当为诸比丘制雨浴衣。佛憍萨罗国游行还已。诸比丘白佛言。世尊。在憍萨罗国游行时。作是言。如来从憍萨罗国游行还舍卫时。汝便语我。当为诸比丘制雨浴衣。今正是时。愿制雨衣。佛告诸比丘。依止舍卫城住者尽集。以十利故。为诸比丘制戒。乃至已闻者当重闻。若比丘春残一月在。比丘当求雨衣。半月当作成受用。若比丘未至春残一月求雨衣。半月作成受用者。尼萨耆波夜提。
    春残一月者。三月后十五日四月初十五日。是名春残一月。
    雨衣者。如世尊所听。
    衣者。有十种。如上说。
    求者乞索劝化。求时不应从小家处处求一尺二尺。应从殷有大家中求。若一人边。若众多人边得。是名求。
    残半月者。从三月十六日。应作浣染。缝至四月一日。应受用。若比丘未至求者。未至三月十六日前。求作成。受用者。尼萨耆波夜提。
    尼萨耆波夜提者。如上说。
    比丘有五法成就僧应羯磨。作分雨衣人。何等五。不随爱不随瞋不随怖不随痴得不得知。是名五羯磨人。应作是说。大德僧听。某甲比丘五法成就。若僧时到。僧拜某甲比丘作分雨衣人。白如是。大德僧听。某甲比丘。五法成就。僧今拜某甲比丘。作分雨衣人。诸大德忍。某甲比丘作分雨衣人。忍者僧默然。若不忍便说。僧已忍。拜某甲比丘作分雨衣人竟。僧忍默然故。是事如是持。作羯磨已。应众中唱言。大德僧听。若衣有大小。降四指八指不等不计者。我当分。若不唱者。得越毗尼罪。此人作羯磨已。当为僧求。求时不应从小家处处求一尺二尺。应从殷有大家中。若一人边得。若众多人边得。下至。得一雨衣是名求。若三月十六日已后。送衣来者。应分应语。僧上座言。为欲今取为欲待后后。或有胜者上座。若言今取便与。若言后取待后应与。若有客比丘者。应问汝欲何处夏安居。若言此处应与。若言我欲余处安居。欲此处取雨衣者。亦应与。语言。汝于余处更莫取。若言我不此间取。待安居处当取。随其意。若多得雨衣者。一人应与两。沙弥应与一。若少不周接者。安居讫分衣时。应偏与雨衣直。此衣不得受。当三衣不得作净施。不得着雨衣入河中池中浴。不得小小雨时着浴。亦不得裸身浴。当着舍勒。若余故衣。不得着雨衣种种作事。当须大雨时被浴。若雨卒止垢液者。得着入余水中浴无罪。若比丘食时。欲以油涂身。若病时若多人行处得系两头作障。
    此雨浴衣得四月半受用。至八月十五日。应当舍。舍法者。一比丘应众中作是唱。大德僧听。今日僧舍雨浴衣。如是三说。若至十六日舍者。得越毗尼罪。舍已得用作三衣。亦得知识比丘边作净。亦得入余水中浴。种种着作无罪。是故说
    佛住舍卫城。广说如上。尔时尊者难陀优波难陀持缕入居士家。语优婆夷言。施我缕。诸居士妇女作是念。此比丘欲买缕。各持缕出。比丘见已。即取比己缕而作是言。我正欲求此缕比。今得相似。若见好者。便作是言。我欲求此比而更得胜者。若见粗者便作是言。此缕虽粗可作好者。因如是赍缕来者都无。得脱重担而来。去祇洹精舍不远。有一穷巷。在中起织坊度织师出家。使织衣。尊者阿难到时。着入聚落衣。持钵次行乞食。到其门前。见难陀优波难陀。捉线丸共张氎经。见已共相问讯。阿难问言。长老作何等。答言。欲织衣。彼即念言。我今日见侍者阿难。必语世尊。当作方便。即持线丸与尊者阿难。可持缝衣阿难不取。食后以上因缘。广白世尊。佛言。呼难陀优波难陀来。来已佛问优波难陀。如上事。乃至阿难不受汝线。汝实尔不。答言。实尔。佛言。此是恶事。汝不闻。我无数方便赞叹少欲毁呰多欲。此非法非律。不如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城住者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘自行乞缕。使织师织作衣者。尼萨耆波夜提。
    比丘者。如上说。
    自乞者。劝化索。或一两二两
    缕者。七种缕
    织师者。今毗提波昼俱利织师。
    织作衣者。尼萨耆波夜提。
    尼萨耆波夜提者。如上说。
    若比丘自行乞缕。越毗尼心悔。得者。越毗尼罪。织成者。尼萨耆波夜提。
    迦尸国土法比丘安居竟。与缕与织直。比丘欲织氎时。应语织师。作是言。与汝此缕为我知织氎。织师答言。尊者。我不解此语。应问言。汝家作何等业。答言。织氎。便语言。汝可为我知织氎。若复不解此语者。应持线与净人。令知织一切不得作雇织语。若比丘知织腰带。欲使比丘织者。应持线与。作是言。长老。为我作带。是故说。
    佛住舍卫城祇洹精舍。尔时毗舍佉鹿母常日日众僧中请食。时有比丘次到其家食。见毗舍佉鹿母持缕与织师。语言。汝为我织氎。欲施尊者难陀优波难陀。彼人难可。汝当为好织。比丘食已。还精舍。语难陀言。长老。我欲语汝好事。问言。有何好事。答言。我见毗舍佉鹿母。欲施汝衣。答言。此不施我衣。何以故。此优婆夷当施贤圣。复言不尔。我眼见毗舍佉鹿母。以缕与织师作是言。与汝此缕。为我好织作氎。欲施难陀。彼人难可。问言。汝知织师家处不。答言。知处。即复问言。彼家在何处何巷陌。门户那向。示我标相。具问知处已。明日着入聚落衣。往到其家。见织师张经。见已问织师言。长寿。为谁张经。答言。我为鹿母毗舍佉张经。复问言。汝知不。此为谁作。答言。我知为难陀优波难陀。复问。汝识难陀不。答言。我不识。即便语言。难陀优波难陀正我等是。汝当好作长广细致织。织师答言。缕自有限。量亦已定。我能无纬织耶。即复言。汝但如我语好作。彼家大富。自当更与汝缕。织师复言。彼家与我缕。作直谁当与我。即言。汝但好织织。作直我当与汝。织师言。若尊者与我织作直。彼复足我缕者。当如教织。织师即为好织。缕尽复往索。如是三索。毗舍佉鹿母念言。此人但来索缕不求作直。我何以不足与缕。与缕织成。广长细好。送与鹿母。鹿母取已作是言。此是好氎不应与彼。是重供养。虽然本为其作。即便送与难陀。氎未成时。日日到织师家。既得氎已远离其舍异巷而行。譬如老乌远离射方。织师作务多。不得来索作直。
    后织师营署率会来到舍卫城。织师尔时便作是念。众人未集。我今可往索织直。故往祇洹到已。问诸比丘。难陀优波难陀在何处住。比丘语言。是处房中。即入房中见已礼足问讯。彼佯不识。如未曾相见。即问言。尊者得氎未。反问言。何等氎。答言。我为鹿母织者。答言得。问言。氎为称尊者意不。答言。为复可耳。便言。阿阇梨当与我织价。问言。何等织价。答言。乃至优婆夷足缕许与我织作直。彼即瞋恚言如是如是。子赐乱物。汝识难陀优波难陀不。欲拔汝眼睫取虚空中烟。我欲五指撮取。净洗釜已欲望割得多食。裸形外道犹欲剥取两张氎。干死乌足上望剥取五百两肉。以一把糠散恒水漩渊中。欲收歛取如是等处求物。况复汝望得我物。即语弟子言。汝取我僧伽梨来。我欲着诣王家。呼人来缚取此人付官。织师作是念。此沙门有大身力。又出入王家。必能为我作不饶益事。用是作直为。但得活命去。怖畏却行。出户走到率会人中。彼众人嫌言。我等各各废家事。到此间共料理官事。汝今云何妨废众人。彼即答言。汝听鹿母与我缕织氎。难陀优波难陀。乃至氎未成时。日日来得氎已。犹如老乌远于射方。乃至思惟。但得活命。广说上事。是故来晚耳。众人即瞋恚言。此比丘轻易我等。不与作直。而反欲使王力缚人。我等今日当作制限。后更不复为沙门织氎。有人言。我等当在隐处共作制限。莫使人知。我知沙门衣量。长五肘广三肘。长五肘广二肘。如是衣量不得织。若彼人知者。此沙门有力。能使王家以力使人。乃至能为人作不饶益事。莫使人知。到受岁时。众人担缕来诣织师所。欲雇织师织。织师问言。汝欲作何等量衣。答言。长五肘广三肘。长五肘广二肘。织师念言。此是沙门衣量。即答言。我已为人织不复得作。如是遍问。都无织者。尔时诸富贵家即取家中成织氎施僧。诸贫人等先无成织者无衣施僧。尔时僧得布施衣少。佛知而故问。阿难。僧何以得布施衣少。阿难即以上事。乃至织师发不喜心。共作要命。具白世尊。佛言。呼难陀来。来已佛具问难陀优波难陀。汝等实尔不。答言。实尔世尊。佛言。此是恶事。汝常不闻我赞叹少欲毁呰多欲耶
    佛告诸比丘。依止舍卫城者。皆悉令集。以十利故与诸比丘制戒。乃至已闻者当重闻。若居士居士妇使织师。为比丘织作衣。是比丘先不请。便往劝织师言。汝知不。此衣为我作。汝当好织。令致长广。当与汝钱。钱直食食直。是比丘如是劝与钱。钱直食食直。得衣者。尼萨耆波夜提。
    居士者家主。妇者。家主妇。
    为比丘者。若僧若众多人。若一人。
    织师者。如上说。
    衣者。十种如上说。
    先不请者。本不请谓请想。请余人谓己想。请与余物谓衣想。
    便往者。往田中家中。
    劝者。语令细致。若长广
    钱者。种种钱。钱直者。余物食者。麨饭麦饭鱼肉。食直者钱物。得衣者。尼萨耆波夜提。
    尼萨耆波夜提者。如上说。
    若比丘语织师言。与我好织坚织致打。作是语时。越毗尼罪。织师下手打织时下下。波夜提。作成得者。尼萨耆波夜提。若比丘与织师说法。织师手支颐住听。比丘语织师言。此应耳听。不应手听。手可并作。作是语时。得越毗尼罪。若比丘闻为作衣往劝不许价得衣。越比尼罪。闻而往劝。亦许直得衣者。尼萨耆波夜提。不闻而往劝自与得衣者。越毗尼罪。不闻不劝亦不与直得衣者无罪。若寡妇施众僧衣。比丘若僧中次第应得此衣。妇人语比丘言。我家无人。尊者可到织师所经营。此衣尊者若自能往料理者。可得疾成。亦可得好。比丘尔时得往织师所。作如是言。长寿。汝知疾织知致织。作是语者无罪。是故说
    佛住舍卫城。广说如上。时六群比丘在一聚落夏安居。初安居时。晨朝着入聚落衣。捉纸笔入聚落中。语诸优婆塞言。汝等和义与我夏安居衣诸优婆塞言。非索安居衣时。待至秋谷熟。尔时诸人多有欢欣心。当施衣。六群比丘言。汝不知世间多有诸难。若王水火盗贼难。或为汝父母所遮。不得布施。汝便不成功德。我则失利。优婆塞言。尊者。但示我诸难。而自不见诸难。尊者得安居钱已。欲罢道欲余行去耶。何以多欲贪求。如是何道之有。诸比丘闻已。即以上事具白世尊。佛言。呼六群比丘来。来已佛问六群比丘。汝实初安居时。从诸优婆塞索安居衣。为诸优婆塞呵责耶。答言。实尔。佛告比丘。此是恶事。安居未讫。而先求衣。从今日安居未讫。不得先求安居衣
    复次佛住舍卫城。尔时波斯匿王大臣名弥尼刹利。叛逆。王遣一大臣名仙人达多。往讨伐之。此大臣临欲行时。往到尊者阿难所。白言尊者。波斯匿王大臣叛逆。王今遣我往伐。方向强敌身命难保。我常年年安居竟。饭僧施衣。我今为官所使不得待。时欲先施衣得安隐。还者后当施食。尊者阿难。即以上事具白世尊。佛知而故问阿难。汝安居余有几日在。答言十日。佛言。从今日听。未到自恣十日得受急施衣。佛告诸比丘。依止舍卫城住者。皆悉令集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若十日未满夏三月得急施衣。比丘须者得自手取。畜至衣时。若过时畜者。尼萨耆波夜提。
    十日者从七月六日至七月十五日。是名十日。
    得急施衣者。若女若男若大若小。若在家出家。若欲军征行时与。征还时与。死时与。女人还归时与。商人去时与。施主语比丘言。若今日不取明日无。是名急施衣。
    衣者。七种如上说。
    欲取者。若须此物应取畜至衣时
    衣时者。若无迦絺那衣。得至八月十五日。有迦絺那衣。得至腊月十五日。若过时畜者。尼萨耆波夜提。
    尼萨耆波夜提者。如上说
    比丘者。有五法成就。僧应拜作劝化分衣人。何等五。不随爱不随瞋不随怖不随痴得不得知。是名五法。作羯磨法者应作是说。大德僧听。某甲比丘五法成就。若僧时到。僧拜某甲比丘。作劝化分衣人。白如是。大德僧听。某甲比丘五法成就。僧今拜某甲比丘。为劝化分衣人。诸大德忍。某甲比丘。为僧作劝化分衣人者僧默然。若不忍便说。僧已忍拜某甲比丘作劝化分衣人竟。僧忍默然故。是事如是持。受羯磨已。应白僧作是言。诸大德。衣相降四指八指不等。若通此者。我当分。若不白而分。越毗尼罪如上。白已当分。是比丘从三月十六日。应语诸檀越。捉纸笔条房舍。讲堂温室。禅坊门屋。食厨净水屋。厕屋薪屋浴室。树下坐处。经行处。尽疏名。应僧中唱。大德僧听。某甲住处有尔许床褥。尔许安居衣。尔许食。尔许斋日饮食。尔许咒愿物。某住处有尔许阿练若住处。若左右诸精舍远者十二日十三日。时应分房舍。若是住处不相容受者。得余处去。若近聚落中有精舍者。十四日十五日。当分条疏。此房舍床褥与上座。当白僧某甲住处。有尔许房舍床褥。与上座随意取。取已次与第二第三。乃至无岁比丘。上座应作是言。房舍次第住布施物。应平等与。尔时应随上座处分。上座取已。应次第与第二第三。亦如是。乃至无岁比丘。若房多者应一人与二房。与二房时。若不肯取者。应语言。此为治事故与。不为受用故与。不得与沙弥二房。若房舍少者。二人共房。如是房犹不足者。当三人共。若四人共。五人乃至十人共。与一房。若有大堂若温室。若禅坊若讲堂。一切共入中。若不受者。上座与卧床。年少与坐床。若复不受者。上座与坐床。年少敷地床。若复不受者。与上座草褥。年少结跏趺坐。若复不受者。上座应坐。年少应立住。若复不受者。上座当立。年少出去。若树下若余处。是比丘六月十六日已后。应当语诸檀越。长寿。各各办衣。尔时檀越若与者。应语言。且着汝边。须待时与。若欲军征去与。若征还与。若死时与。商人去时与。女人归家时与。若今日不取明日无。尔时应取。七月五日已后有此衣来取着一处。若树叶树皮当取数记。尔许时衣。尔许非时衣。尔许急施衣。时衣时分。非时衣非时分。急施衣时分。若分衣人。若罢道若死不得分衣。若时过应如是贸衣分。比丘尼衣应与比丘。比丘衣应与比丘尼。若如是不得者。沙弥衣应与比丘。比丘衣应与沙弥。若复不得者。应众僧中白言。诸大德。衣时已过众僧和合。作四方僧卧具。若听者得作四方僧卧具。若有人言。我等夏安居住。得此衣分。何以作四方僧用。应语此人。待来年衣时。当与汝。是故说
    佛住舍卫城尔时诸比丘阿练若处。夏安居。诸比丘时到入聚落乞食后。放牛羊人。取薪草人。持户钩来开诸比丘房户。偷衣物。时诸比丘畏偷故。尽持衣物入聚落。佛知而故问。此何等比丘运致来此。诸比丘白佛言。世尊。是诸比丘在阿练若处安居乞食去。后有人持户钩。于后开户。偷诸衣物。是以运致来此。佛言。从今日后恐畏时听三衣中。若一一衣。得寄着聚落内。
    复次佛住舍卫城祇洹精舍沙只国。夏安居中众僧有诤事起。如法灭。佛语优波离。汝往沙祇国。与众僧如法灭此诤事。时长老优波离辞不去。佛问优波离。汝何以不去。答言。世尊。我僧伽梨重。若被雨者不可胜。而今半安居中。若留衣者。尼萨耆。佛问优波离。汝几日可得往还。优波离白佛言。世尊。计去二日停二日来二日。都计六宿。可得往返。佛言。从今日后留衣得齐六宿。优波离到彼已。见此诤事。难可卒灭。即便来还。还已礼世尊足。却住一面。佛知而故问。优波离。汝来还何故速。僧中诤事竟得灭不。答言。未灭。世尊。佛言。何以故。答言。诤事难灭非可卒断。复畏日过失衣。犯尼萨耆。是故来还。佛言。从今日听一月不失衣宿。作羯磨。僧应与。求听作一月不失衣宿羯磨。羯磨者。应作是说大德僧听。长老优波离。今向沙只国。为僧灭诤事。若僧时到优波离。欲从僧乞一月不失衣宿羯磨。诸大德听。优波离。欲从僧乞一月不失衣宿羯磨。僧忍默然故。是事如是持。应从僧中乞。作是言。大德僧听。我优波离比丘。欲向沙只国为僧灭诤事。唯愿大德僧。与我一月不失衣宿羯磨。如是第二第三乞。羯磨人当作是说。大德僧听。长老优波离。欲往沙只国为僧灭诤事已。从僧中乞一月不失衣宿羯磨。若僧时到。僧与优波离一月不失衣宿羯磨。白如是。大德僧听。长老优波离。欲向沙只国为僧灭诤事已。从僧乞一月不失衣宿。僧今已与长老优波离一月不失衣宿羯磨。诸大德忍。与优波离一月不失衣宿羯磨者。默然。若不忍便说。是初羯磨第二第三亦如是说。僧已与优波离一月不失衣宿竟。僧忍默然故。是事如是持。佛问诸比丘已。与优波离一月不失衣宿羯磨未。答言已与。佛告诸比丘。依止舍卫城住者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。夏三月未满。比丘在阿练若处住。有恐怖疑。比丘三衣中若一一衣得寄着家内。比丘有因缘事。得齐六宿。若过者除僧羯磨。尼萨耆波夜提。
    安居三月者。从四月十六日至七月十五日。未满者未至八月十五日。比丘未至末月中。在阿练若处住。
    阿练若处者。长五肘弓五百弓中间无有放牧人屋。是名阿练若处。
    恐怖者。若杀劫夺。
    疑者。虽无杀劫夺有疑心畏须臾间当杀人夺人衣。若比丘知如是恐怖处。
    三衣中若一一衣者，僧伽梨、郁多罗僧、安陀会。不得寄僧伽梨、安陀会，得寄郁多罗僧着聚落中家。
    内者，俗人家不得寄，可信人家当还寄，可疑家疑家作是念。诸比丘等皆不可复得皆悉防备。诸比丘等若有因缘。为塔为僧事得齐六夜。
    六夜者。限齐六宿。
    除僧羯磨者。世尊说无罪。若僧羯磨不成就。不名羯磨。羯磨不成就者。众不成就。白不成就。羯磨不成就。若白成就。羯磨成就。众成就是名僧作羯磨。若僧中受羯磨已。不得为待供养故住。应当疾去。若食前作羯磨。食后应去。食后受羯磨者。明日晨朝应去。去时不得回道逐檀越。当直道去若直道有难者。若师子难。虎狼难。毒虫难。失命难。尔时回道去无罪。到彼已不得停待供养。客比丘饮食。若食前到。食后便集僧灭诤事。若食后到清旦便集僧灭诤事若食后断事讫。便清旦还。若食前断事讫。食后便还。不得住待客比丘供养。还时不得从回道来。当从直道还。若有难者。如上说。初往到彼时不得诵经熏钵染衣。若断事讫。有长功夫得诵经作余事。若事难断者。中间得诵经熏钵。亦得受。客比丘供养饮食无罪。
    灭诤事时不得辄尔取人。当于众中若堪能。有威德力势者。若阿练若住处寄衣。得着家内。六夜若过六夜者。尼萨耆波夜提。是比丘欲舍衣法。当请持律。如上第一戒中说。是故说。
    佛在舍卫城。有一乞食比丘。时到着入聚落衣。持钵入城。次行乞食。到一家。有一女人。语比丘言。尊者。某日我当供养僧。并施僧衣。比丘言。善哉姊妹。以三不坚法。易三坚法身命财也。应疾为之。财物无常多有诸难。作是语已。便还精舍。语诸比丘言。我欲语汝好事。诸比丘言。有何等好事。答言。我闻某甲优婆夷欲供僧饭食布施僧衣。时六群比丘闻此语已。更问言。汝说何等。答言。我闻某甲优婆夷欲供僧饭食并布施衣。问言。汝知其家处不为在何巷。门户那向。具问已。晨朝着入聚落衣。往到其家见已。问言。长寿安隐不。答言安隐语优婆夷言。我闻汝欲供僧饭食布施僧衣。为实尔不。答言。尊者。我有是心。但恐中间多有难事。知得成不即语言。如我先出家长宿比丘。汝若施衣者。我当着入王家。礼敬世尊。若贵胜家。若人问我汝何处得。我当答某信心优婆夷边得。如是汝得好名称。为众所识。优婆夷言我家更无有物。我正欲与僧者。若与阿阇梨。我已许僧我若有者亦当别与。阿阇梨亦与僧。比丘言。与以不与自从汝意。作是语已。便出去。去已优婆夷作是思惟。我若当与是比丘。不与僧者。僧是良福田。若不与是比丘者。是比丘于王边有力。能为我作不饶益事。以是故不与。僧瞋比丘故。亦复不与。诸比丘闻已。以是事往白世尊。佛言。呼难陀优波难陀来来已佛广问上事。汝实尔不。答言。实尔。佛言。此是恶事。有二不可。令施者失福受者失衣。佛语难陀优波难陀。汝常不闻我以无数方便赞叹少欲毁呰多欲。此非法非律非如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城住者。皆悉令集以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘知物向僧。自回向己。尼萨耆波夜提。
    比丘者。如上说。
    知者。若自知若从他闻。
    物者。八种物。时分夜分七日终身。随物重物不净物。净物净不净物。
    向者意趣选物向僧。
    僧者八种比丘僧。比丘尼僧。客僧。去僧。旧住僧。安居僧。和合僧不和合僧
    自向者。自畜自用自入。尼萨耆波夜提。此物应僧中舍。波夜提罪应悔过。若不舍而悔者。得越毗尼罪。
    波夜提者。如上说。
    若有人来欲有布施问比丘言。尊者我欲布施应施何处耶。比丘应答言随汝心所敬处便与。施主复问。何处果报多。答言。施僧果报多。施主复言。何等清净持戒。有功德僧。比丘应答言。僧无有犯戒不清净。若人持物来施。比丘应语言。施僧者得大果报。若言我已曾施僧。今正欲施尊者。比丘受者无罪。若人问比丘言。我欲以此物布施。为置何处。使我此物长见受用。尔时应语。某甲比丘是坐禅诵经持戒。若施彼者长见受用。若知物向僧回向己。尼萨耆波夜提。回与余人波夜提。知物向此僧回与余僧者。越毗尼罪。知向此众多人回与彼众多人。越毗尼罪。知物向此畜生回与余畜生。越毗尼心悔。知物向僧自回向己者。尼萨耆波夜提。是物众僧应不与。众僧应受用。是故说。（三十事竟）

摩诃僧祇律卷第十一


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之一》

摩诃僧祇律卷第十二

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之一
    佛住舍卫城。广说如上。尔时众僧集在一处。欲作羯磨。长老尸利耶婆不来。即遣使往呼言。长老众僧集。欲作法事。尸利耶婆念言。正当为我故作羯磨耳。即心生畏怖不得止而来。来已诸比丘问言。长老。汝犯僧伽婆尸沙耶。答言犯。彼心生欢喜。作是念。诸梵行人于我边举可忏悔事。非不可治事。白众僧言。听我小出。诸比丘于后作是言。此比丘多端不定出去已。须臾当作妄语。应三过定实问之。是尸利耶婆出已。作是念。我何故无事而受是罪。此诸比丘恒数数治我罪。我今不应受是罪。今宁妄语众僧。当治我妄语罪。虽治故轻。诸比丘即呼尸利耶婆入。入已问言。汝犯僧伽婆尸沙罪耶。答言。不犯。诸比丘问言。汝向者何故言犯。答言。众僧向者欲使我犯。是故我答言。犯耳。我今不忆有罪。诸比丘以是因缘。具白世尊。佛言。呼尸利耶婆来。来已具问上事。汝实尔不。答言。实尔世尊。佛言。此是恶事。汝常不闻。我无量方便呵责妄语称叹实语耶。汝今云何知而妄语。此非法非律。非如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城比丘尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘知而妄语。波夜提。
    比丘者。如上说。
    知者。先念知。
    妄者。事不尔。
    语者。口业说。
    波夜提者。分别制罪名也。
    贤圣语八事。直说、妄、不妄、疑、不疑、决定、非决定、一向说。贤圣语八事者。见言见闻言闻。妄言妄识言识。不见言不见。不闻言不闻。不妄言不妄。不识言不识。是名八事贤圣语。无罪。八事非贤圣语者。见言不见。闻言不闻。妄言不妄。识言不识。不见言见。不闻言闻。不妄言妄。不识言识。是名八事非贤圣语。得波夜提罪。直说者。见闻知识。不见不闻。不知不识。是名直说。得波夜提罪。妄者见妄言不妄。闻妄言不妄。知妄言不妄。识妄言不妄。不见不闻。不知不识。妄言不妄。得波夜提罪。不妄者。见闻知识不妄言妄。不见不闻不知不识。不妄言妄。得波夜提罪。疑者。见闻知识。疑言不疑。不见不闻不知不识。疑言不疑。得波夜提罪。不疑者。见闻知识不疑言疑。不见不闻不知不识。不疑言疑。得波夜提罪。决定者。见闻知识决定言不决定不见不闻不知不识。决定言不决定。得波夜提罪。不决定者。见闻知识不决定言决定。不见不闻不知不识。不决定言决定。得波夜提罪。一向说者。见闻知识。言不见不闻不知不识。得波夜提罪。知有而言无。知而妄语。得波夜提罪。知无言有知而妄语。得波夜提罪。实有谓无而言有知而妄语。得波夜提罪。实无谓有而言无知而妄语。得波夜提罪。实有有想而言。无知而妄语。得波夜提罪。实无无想而言。有知而妄语。得波夜提罪。实有无想而言。有知而妄语。得波夜提罪。实无有想而言。无知而妄语。得波夜提罪。
    有五法成就知而妄语。得波夜提罪。何等五。实有有想转心背想异口说。是为五事。知而妄语。波夜提。有四法成就。知而妄语。波夜提。何等四。有想转心背想异口说。是为四。知而妄语。波夜提。有三法成就。知而妄语。波夜提。何等三。转心背想异口说。知而妄语。波夜提。有二法成就。知而妄语。波夜提。何等二。背想异口说知而妄语。波夜提。有一法成就。知而妄语。波夜提。何等一。异口语知而妄语。波夜提。是故说
    佛住舍卫城。广说如上。尔时六群比丘软语诱问诸年少比丘言。汝名字何等。汝家姓何等。父母名字何等。汝家本作何生业。年少比丘其性质直。以实而答。我家如是。如是姓名。如是生业。彼六群比丘于后嫌恨时。便作是言。汝是极下贱种。汝是旃陀罗。剃发师织师。瓦师皮师。年少比丘闻此语已。极怀惭羞。诸比丘闻已。往白世尊。佛言。呼六群比丘来。来已佛问六群比丘。汝实软语诱问诸年少比丘。后嫌恨便说。乃至瓦师皮师耶。答言。实尔。佛言。此是恶事。六群比丘汝云何。于梵行人边作种类形相语。如难提本生经中广说。乃至佛告诸比丘。畜生尚恶毁呰。况复人乎。佛告诸比丘。依止舍卫城住者。尽集以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘种类形相语。波夜提。
    比丘者。如上说。
    种类毁呰有七事。种姓业相貌病罪骂结使。
    种姓者。下中上。下者汝是旃陀罗。剃毛师织师瓦师皮师种姓。若作此语。使彼惭羞。得波夜提罪。若言汝父母。是旃陀罗。乃至皮师。作是语使彼惭羞。波夜提。若言汝和上阿阇梨是旃陀罗。乃至皮师。使彼惭羞。得偷兰遮。若言汝同友知识。是旃陀罗。乃至皮师。作是语。使彼惭羞。越毗尼罪。是名下。中者言。汝等是中间种姓。作是语。欲使彼人惭羞者。得偷兰罪。若言汝父母是中间种姓。得偷兰罪。若言汝和上阿阇梨。是中间种姓。欲使彼惭羞者。越毗尼罪。若言汝同友知识。是中间种姓。欲使彼惭羞者。得越毗尼心悔。是名中间。上者。语其人言。汝是刹利婆罗门种。作是语。欲使彼惭羞者。越毗尼罪。若言汝父母是刹利婆罗门种。作是语。欲使彼惭羞者。得越毗尼罪。若言汝和上阿阇梨是刹利婆罗门种。作是语。欲使彼惭羞者。得越毗尼罪。若言汝同友知识是刹利婆罗门种。欲使彼惭羞者。得越毗尼心悔。是名种姓。
    业者下中上。下者若言汝是屠儿卖猪人渔猎人。捕鸟人张弶人。守城人魁脍人。作是语。欲使彼人惭羞者。得波夜提罪。父母亦如是。若言汝和上阿阇梨是屠儿乃至魁脍。得偷兰罪。若言汝同友知识是屠儿乃至魁脍。得越毗尼罪。是名下业。中者。言汝是卖香人坐店肆人。田作人种菜人。汝是通使人。作是语。欲使彼惭羞者。得偷兰罪。父母亦如是。若言汝和上阿阇梨者。得越毗尼罪。若言汝同友知识欲使彼惭羞者。得越毗尼心悔。是名中业。上业者。若言汝是居金。银摩尼铜器。店肆人。作是语。欲令彼人惭羞者。得越毗尼罪。父母和上阿阇梨亦如是。若言同友知识。得越毗尼心悔是名上业。
    相貌者。下中上。下者。若言汝是瞎眼曲脊跛脚臂。如鸟翅榼头锯齿。作是语。使彼惭羞者。得波夜提罪。父母亦尔。和上阿阇梨偷兰罪。同友知识。越毗尼罪。是名下相貌。中者。如是大黑大白大黄大赤。作是语。使彼惭羞者。得偷兰罪。父母亦尔。和上阿阇梨。得越毗尼罪。同友知识得越毗尼心悔。是名中相貌。上者。言汝有三十二相圆光金色。作是语。欲使彼惭羞者。得越毗尼罪父母和上阿阇梨亦尔。同友知识。得越毗尼心悔。是名上相貌。
    病者。无有下中上。一切病尽名下。汝等癣疥黄烂。癞病痈疽。痔病不禁。黄病疟病。痟羸病癫狂。如是等种种病。作是语。欲使彼惭羞者。得波夜提罪。父母亦尔。和上阿阇梨。得偷兰罪。同友知识。越毗尼罪。是名病。
    罪者无上中下。一切罪尽名下。汝犯波罗夷。僧伽婆尸沙波夜提。波罗提提舍尼。越毗尼罪。作是语。使彼惭羞者。波夜提。父母亦尔。和上阿阇梨偷兰罪同友知识。越毗尼。是名罪。
    骂者。无有下中上。一切骂尽名下。作世间骂淫逸污秽一切恶骂。作是语。欲使彼惭羞者。得波夜提。父母亦尔。和上阿阇梨偷兰罪。同友知识。得越毗尼罪。是名骂
    结。使者。无下中上。一切结使尽名下。汝是愚痴闇钝无知人。犹如泥团。如羊白鹄角鸱作。如是种种语。使彼惭羞者。得波夜提。父母亦尔。和上阿阇梨。偷兰罪。同友知识。得越毗尼罪。
    若比丘作如上七事种类毁呰者。得波夜提。种类毁呰比丘尼者。偷兰罪。式叉摩尼。沙弥沙弥尼。得越毗尼罪。种类俗人。得越毗尼心悔。是故说
    佛住舍卫城。广说如上。时六群比丘方便诱问诸年少比丘。汝识某甲比丘父母种姓事业不。彼年少比丘其性质直。随事而说。六群比丘于后瞋恚时。作是言。汝是旃陀罗。剃发师织师瓦师皮师种姓。作是语已。复言。我自不知是某甲比丘说汝耳。比丘闻是语已。极生惭羞。诸比丘以是因缘。往白世尊。佛言。呼六群比丘来。来已佛问六群比丘。汝实诱问诸年少比丘。乃至比丘惭羞不。答言。实尔世尊。佛言。汝何故如是耶。答言。我作是事。用以快乐。佛言。痴人。此是恶事。于梵行人边作两舌。此是苦事。方言为乐。佛无数方便呵责已。为说因缘。如三兽本生经中广说。佛告诸比丘。依止舍卫城者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘两舌者。波夜提。
    比丘者。如上说。
    两舌者。有七事。何等七种。姓业相貌病罪骂结使。
    种姓者。下中上。下者。汝是旃陀罗。乃至皮师。复言。谁知汝是某甲。说作是念。欲离彼令与己合。若彼离不离。得波夜提。若言汝父母是旃陀罗。乃至皮师。复言。谁知汝是某甲。比丘说作是念。欲别离彼令与己合。若彼离不离。皆波夜提。若言汝和上阿阇梨是旃陀罗。乃至皮师。亦波夜提。同友知识。亦如是是名下。中者。言长老汝是中间姓。吏兵姓伎儿姓。复言。我不知汝是某甲说耳。若作是念。欲离彼令与己合。若离不离。皆波夜提。若父母和上阿阇梨同友知识。皆波夜提。是名中。上者。若言长老汝是刹利婆罗门种。复言我不知汝是某甲说。若作是念。欲别离彼令向己。若彼离不离。波夜提。若言汝父母和上阿阇梨同友知识。皆波夜提。是名上。是谓种姓。
    业者。下中上。下者。汝是屠儿乃至魁脍。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。彼若离不离。皆波夜提。若父母和上阿阇梨同友知识。皆波夜提。是名下。中者。汝是卖香肆上人。乃至通使人。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。若离不离。皆波夜提。若父母和上阿阇梨同友知识。皆波夜提。是名中。上者。汝是金银肆乃至铜肆上人。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。彼若离不离。波夜提。若父母和上阿阇梨同友知识。皆波夜提。是名上。是谓业。
    相貌者。下中上。下者。若言汝瞎眼乃至锯齿。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。彼若离不离。波夜提。若父母和上阿阇梨同友知识。皆波夜提。是名下。中者。若言汝大黑大白大黄大赤。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。若彼离不离。波夜提。父母和上阿阇梨同友知识。皆波夜提。是名中。上者。若言汝有三十二相圆光金色。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。若彼离不离。波夜提。父母和上阿阇梨同友知识。皆波夜提。是名上。
    病者。无下中上。一切病皆名下。若言汝有癣疥乃至癫狂。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。若彼离不离。波夜提。若父母和上阿阇梨同友知识。皆波夜提。是名病。
    罪者。无有下中上。一切罪皆名下。若言汝犯波罗夷。乃至越毗尼罪。复言。我不知汝是某甲说耳。作是念。欲别离彼令与己合。若彼离不离。波夜提。若父母和上阿阇梨同友知识。皆波夜提。
    骂者。无下中上。一切骂皆名下。作世间恶骂淫秽丑恶语。若作如是骂。乃至离不离。波夜提。若言汝父母和上阿阇梨同友知识。皆波夜提。是名骂。
    结使者。无有下中上。一切结使皆名下。汝是愚痴人。闇钝无知。犹如泥聚。亦如牛羊白鹄角鸱。作如是种种语。复言。我不知汝是某甲说耳。若作是念。欲别离彼令向己。若彼离不离。波夜提。若父母和上阿阇梨同友知识皆波夜提。是名结使。
    于比丘所两舌。波夜提。于比丘尼所两舌。偷兰罪。于式叉摩尼沙弥沙弥尼。越毗尼。于俗人越毗尼心悔。是故说
    佛住舍卫城。广说如上。时六群比丘。知众僧如法如律灭诤事已。作是言。此事不了。当更断。六群比丘作此语已。还诤事起。不和合住。诸比丘。以是事往白世尊。佛言。呼六群比丘来。来已佛问六群比丘。汝实知众僧如法如律灭诤已。更发起耶。答言。实尔。佛言。何故如是。答言。我作如是方便以为乐。佛言。痴人。恼乱梵行人。此是恶事。云何为乐。佛语六群比丘。汝常不闻。我以无数方便赞叹于梵行人所。身常行慈。口心行慈耶。常应恭敬。汝今云何作是恶事。此非法非律。不如佛教。不可以是长养善法。佛告诸比丘。依止舍卫城住者尽集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘。知僧如法如律灭诤事已。还更发起。作是言。此羯磨不了。当更作如是因缘。不异者。波夜提。
    比丘者。如上说。
    知者。若自知若从他闻。
    僧者。八种如上说。
    诤事者。有四种。相言诤。诽谤诤。罪诤。常所行事诤。
    如法如律灭诤事者。七灭诤事中。一一如法如律。
    灭已更发。举如是因缘。不异者。波夜提。
    波夜提者。如上说。
    四诤者。相言诤。诽谤诤。罪诤。常所行事诤。相言诤事。用三毗尼一一灭。何等三。现前毗尼灭。多觅毗尼灭。布草毗尼灭。
    现前毗尼者。佛住舍卫城。时拘睒弥比丘斗诤相言、同止不和合，法言非法、律言非律、罪言非罪，重罪轻罪、可治不可治法、羯磨非法羯磨、和合羯磨、不和合羯磨、应作不应作。尔时坐中一比丘作是语。诸大德。此非法非律。与修多罗不相应。毗尼不相应。优波提舍不相应。与修多罗毗尼优波提舍相违。起诸染漏。如我所说。是法是律。是佛教与修多罗毗尼优波提舍。相应不生染漏。是比丘言。诸大德。我不能灭此诤。我诣舍卫城。到世尊所。当问灭此诤事。是比丘到已头面礼佛足却住一面。白佛言。世尊。拘睒弥诸比丘斗诤相言。同止不和合。所谓法非法。乃至我不能灭此诤事。当往世尊所。问灭此诤事。唯愿世尊。为诸比丘灭此诤事。尔时世尊告优波离。汝往诣拘睒弥国。如法如律灭此诤事。所谓现前毗尼灭。优波离。诤事有三处起。若一人。若众多。若僧。亦应三处舍。三处取。三处灭。优波离汝往诣拘睒弥比丘所。如法如律灭此诤事。所谓现前毗尼灭。尊者优波离白佛言。世尊。比丘成就几法。能灭此诤事。佛告优波离。比丘成就五法。能灭诤事。何等五。知是实非是不实。是利益非不利益。得伴非不得伴。得平等伴非不得平等伴。得时非不得时。优波离。若非时断事。或破僧或僧诤。或僧离散。若得时灭诤者。僧不破不诤不分散。是为五法成就。比丘能灭诤事。为诸梵行者。爱念称赞。今汝往至拘睒弥比丘所。如法如律如佛教断事。所谓现前毗尼灭。
    尔时尊者优波离礼世尊足已。往拘睒弥比丘所言。长老。还去到彼诤事起处。当彼间灭。莫此间断事。何以故。此间众僧和合欢喜不诤。共一学住。不应娆乱。尔时拘睒弥比丘白尊者优波离言。大德。我若能于彼灭诤事者。不来诣此。唯愿尊者。为我至彼灭此诤事。优波离言。我若往到彼应作羯磨者。作羯磨。应治罚者。当罚之。应作折伏羯磨不语羯磨。发喜羯磨。摈出羯磨。举羯磨。别住羯磨。摩那埵羯磨。阿浮呵那羯磨。有如是如是过。我当作如是羯磨治。汝等尔时心莫不悦。彼使比丘白尊者优波离言。我等若有如是过。当受如是治。心无不悦。时尊者优波离复至佛所。白佛言。世尊。欲灭彼比丘诤事。当云何用心。佛告优波离。欲灭诤事者。当先自筹量身力福德力辩才力无畏力。知事缘起。比丘先自思量有如是等力。又此诤事起来未久。此人心调软。诤事易可灭。此比丘尔时应作灭诤。若自思量无上诸力。诤事起已久。其人刚强非可卒灭。当求大德比丘共灭此事。若无大德比丘者。当求多闻比丘。若无多闻者。当求阿练若比丘。若无阿练若比丘者。当求大势力优婆塞。彼诤比丘见优婆塞已。心生惭愧诤事易灭。若复无此优婆塞者。当求于王。若大臣有势力者。彼诤比丘见此豪势。心生敬畏诤事易灭。若在冬时灭此诤事者。当于无风寒温煖屏处治。客比丘来当与炉火。若是春时。当于凉处。若树下敷床座。行冷水浆饮。当以扇扇。若是夏时。当于高凉处。随时所须事事供给。
    尔时当举一堪能比丘有黠慧。知事因缘不怯弱。不求他过。不畏众人。若优婆塞来。当为赞叹和合僧功德。复语优婆塞。如世尊说。一法出世令天人苦恼天人失利。所谓一法者。坏乱众僧身坏命终。直入泥黎。又优婆塞如世尊说。一法出世天人安乐天人得利。所谓一法者。和合众僧身坏命终。得生善处。天上人中。如是优婆塞欲得大功德者。当和合众僧。二众语时。是比丘应谛观其事。取其语字句义味。时坐中有比丘。非闼赖吒比丘。作闼赖吒相。作是语。听诸大德。本作如是语。今作如是语。不相应时。此人皆性软可折伏者。应僧中语令羞愧。汝不善。作不和合事。作不和合见。众僧今日为是事故。于此中集。若是恶人执性刚暴。能增长诤事。应作软语。语言。长老。众僧今日聚集为灭此事故。我当共长老作伴和合灭此诤事。若是比丘心意柔软已。尔时僧断事人。语有事比丘言。汝今出此事。此比丘作如是言。我今出此事。愿僧与我如法如律断。尔时应呵责此人令惭羞。应语汝不善。何有众僧非法非律断事。彼比丘若言。我未曾僧中语。愿众僧教我仪法。尔时应教作是言。我今出此诤事因缘。随僧教敕我当奉行。彼比丘若不随僧语。复应语言。汝若不受僧教者。我当僧中拔筹驱汝出众。是比丘若复不随语者。尔时复应遣优婆塞。问是比丘言。汝当随僧教不。若不随者。我当与汝白衣法。驱汝出聚落城邑。知是比丘所诤事。若是小小诤事者。僧即优婆塞前灭。若是鄙秽事慰喻优婆塞令出已。僧如法如律如修多罗。随其事实用现前毗尼除灭。
    尔时尊者阿难往到佛所。头面礼足白世尊言。所谓现前毗尼灭云何名为现前毗尼灭。佛告阿难。比丘诤事。法非法律非律。罪非罪。轻罪重罪。可治罪不可治罪。法羯磨非法羯磨。和合羯磨。不和合羯磨。应作不应作羯磨。阿难。若有如是事起。应疾集僧。疾集僧已检校此事。如法如律如修多罗。随其事实用现前毗尼除灭。若成就五非法。不成与现前毗尼。何等五。不现前与。不问。不受过。不如法。不和合与。是名五非法不成与。现前毗尼。若成就五如法成与现前毗尼。何等五。现前与。问。受过。如法。和合与。是名五法成就与。现前毗尼。如是阿难。如法如律如佛教。用现前毗尼灭诤事已。若有客比丘。若去比丘。若与欲比丘。若见不欲比丘。若新受戒比丘。若在坐睡比丘。是诸比丘。作是言。如是不好羯磨。别佛别法别僧。如牛羊僧。不善羯磨。羯磨不成就。阿难。如是更发起者。得波夜提罪。是名相言诤。
    以现前毗尼灭诽谤诤者。若比丘不见不闻不疑。比丘犯波罗夷。僧伽婆尸沙。波夜提。波罗提提舍尼。越毗尼以是五篇罪谤。是名诽谤诤。用二毗尼灭。所谓忆念毗尼灭。不痴毗尼灭。忆念毗尼者。佛住王舍城。慈地比丘尼作非梵行。遂便妊身到六群比丘所。作是言。我作非梵行事。今者有娠。尊者。与谁有嫌。我能谤之。六群报言。善哉姊妹。乃欲为我作饶益事。陀骠摩罗子。是我生怨。与我破房舍及不好床蓐。粗恶饮食。若此人久在梵行者。我等长夜受苦。汝看此比丘斋日大众说法时。在中者汝当往彼众中以非梵行谤。答言。当如尊者教。是比丘尼若月八日十四日十五日。大众说法时。往到众前。而作是言。尊者。为我办酥油粳米诸饮食具。修治房舍。并求佐产人。我产时至。是长老答言。姊妹。汝自知之。我无此事。比丘尼复言。奇怪奇怪。汝是丈夫。晨去夜来。共我从事。而今说言。我无此事。勿复多言。但当与我办酥油等。我今产时已至。长老复言。姊妹。汝自知我无是事。如是三说而去。是时众中诸不信者。便作是念。此等二人皆是年少。必有此事。忠信之人。皆生疑惑。为有为无。诸上信者便作是言。此尊者已灭三毒。恶法永尽。无有此事。尔时尊者陀骠摩罗子。非梵行恶名流布。屏处亦闻。众多亦闻。僧中亦闻。诸比丘以上因缘。具白世尊。佛言。比丘。是陀骠摩罗子非梵行事。恶名流布。汝等当于屏处三问。众多人中三问。僧中三问。屏处问者。应作是问。陀骠摩罗子长老。慈地比丘尼作是语。是事知不。时长老言。我知不作。不忆作。如是第二第三问。众多人中三问亦如是众僧中问言。陀骠摩罗子长老。慈地比丘尼作是言。是事知不。答言。我知不作。不忆作。第二第三问亦如是。诸比丘以是事。往白世尊。长老陀骠摩罗子已屏处三问。多人中三问。僧中三问。自言。我知不作。不忆作。佛告诸比丘。此陀骠摩罗子清净无罪。是慈地比丘尼自言犯。应驱出。
    时王舍城比丘尼。嫌世尊作如是言。看是事。二人俱犯罪。云何置比丘。驱比丘尼。若俱有罪当俱出。若无罪当俱置。云何世尊驱一置一。诸比丘以是因缘。具白世尊。佛告阿难。汝往呼王舍城比丘尼僧来。唯然世尊。尔时阿难至比丘尼所。作是言。诸姊妹。世尊呼汝等。时比丘尼语尊者阿难言。我于世尊所。无有事缘。何故呼我。若有事缘不呼自往。尊者还去。我无缘事。不能往。时阿难作是念。此是奇异。蒙世尊恩。得出家为道。云何于佛不起敬心不从教命。尔时阿难还到世尊所。头面礼足。以是因缘。具白世尊。佛告阿难。汝往语王舍城比丘尼言。汝有过。世尊敕汝令去。不得住此。阿难受教。即往比丘尼所。作是言。姊妹。汝有过。世尊敕汝令去。不得住此。比丘尼答尊者阿难言。我于城外无诸缘事。不能去。若有缘者不敕自去。尔时阿难作是念。奇异蒙世尊恩。得出家为道。云何于佛不生敬心。呼来不来。遣去不去。阿难即还佛所。头面礼足。以是因缘具白世尊。佛语阿难。如来应供正遍知。若于城邑聚落比丘比丘尼僧。呼来不来。遣去不去者。如来自当避去。阿难汝取我僧伽梨来。时尊者阿难即授僧伽梨。世尊于中时不语比丘僧。唯将阿难。经过五通居士聚落。向舍卫城。
    尔时韦提希子阿阇世王杀父王已。深怀愁毒。常日三诣世尊忏悔。清旦日中晡时。晨朝忏悔已。中时复来。不见世尊。即问诸比丘世尊所在。诸比丘答言。世尊已去。王作是言。世尊每行时一月半月。常语我。今何因缘默然而去。时诸比丘闻佛向所说。即答言。大王。王舍城诸比丘尼不从世尊教命。呼来不来。遣去不去。如是大王当知。如来应供正遍知若于城邑聚落比丘比丘尼僧。语来不来。遣去不去。如来便自避去。今王舍城比丘尼僧不从佛教是故世尊默然而去。王闻是语。极大瞋恚。敕语诸臣。现我境内。诸比丘尼僧。一切驱出。时有智臣。即谏王言。非境内诸比丘尼一切有过。但王舍城比丘尼违世尊教。王即用臣言。敕诸有司。驱王舍城比丘尼出。尔时诸司皆捉杖木土块瓦石。打掷诸比丘尼。驱令出城作是责言。汝弊恶人。蒙世尊恩。得出家为道。而不恭敬。违背佛教。速出去坐。汝弊恶老妪。使我不见世尊不闻正法。汝等速出不得住此。尔时里巷诸人见是事已。皆遥骂言。乃至使我不见世尊不闻正法。汝等速出不得住此。尔时优陀夷亦捉杖驱出诸比丘尼。呵责亦如上说。王敕诸臣。汝等观比丘尼。若随世尊后去者。汝等当为作法护。令得安隐。若向余处去者。便随其意。不须作护。时诸比丘尼出城已。各作是言。若我等向余方者。在在处处皆见驱逐。无得住处。我等今当随世尊后去。世尊朝所发处。诸比丘尼暮到。如是在道。恒降一日。
    尔时世尊欲化度故。过五通居士聚落。向舍卫城。五通居士常法闻比丘比丘尼僧来。至一由延。迎设种种供养。尔时五通居士闻此诸比丘尼来。即入正受观之。诸比丘尼为何因缘故来。观已见彼诸比丘尼一切有过。皆被驱罚。未得解过。非是净器。无圣法分。作是观已。都不往迎设诸供养。诸比丘尼展转借问。来至其门。语言。王舍城诸比丘尼。今在门外。令居士知。居士即敕使人与破屋弊床褥。不供给煖水洗足及涂足油。亦不与非时浆。亦不问讯安慰。夜不然灯。明旦复不供给齿木净水。与粗饮食食已。遣令速去。诸比丘尼出外已。自相谓言。我闻此居士常有信心。恭敬供养众僧。如今观之。无有信敬。中有比丘尼。谓诸人言。止止阿姨。当自观察。我等违世尊教。得此供给已自过分。诸比丘尼渐渐前行。到舍卫城。诣阿难所。头面礼足。却住一面。白阿难言。我等欲见世尊礼觐问讯。愿为比丘尼僧白世尊。唯哀听许。阿难答言。善哉诸姊。即诣佛所。头面礼足。却住一面。白佛言。王舍城比丘尼僧。欲来奉觐世尊。听者当命使前。佛告阿难。汝莫令王舍城比丘尼僧来见我。阿难言。善哉礼佛即还。至比丘尼所告言。诸姊。世尊有教不听汝前。第二第三亦如是。佛告阿难。汝何故为王舍城比丘尼殷勤乃尔。阿难白佛言。世尊。我不作比丘尼想。何以故？世尊呼来不来。遣去不去故。但世尊语有余理。言王舍城比丘尼僧。以僧故。是故殷勤。佛言。听王舍城比丘尼僧前。阿难即还比丘尼所。语言。诸姊。大得善利。世尊听汝等前。诸比丘尼闻已。皆称。善哉善哉。阿难。即前佛所。头面礼足。却住一面。白佛言。世尊。我等不善。如小儿愚痴。不识福田。不知恩养。不受世尊教。我今自知见罪。唯愿世尊受我悔过。佛告王舍城比丘尼。汝等不善。如小儿愚痴。不识福田。不知恩养。世尊呼来不来。遣去不去。汝今自见罪听汝悔过。于圣法中能悔过者。增长善根自今已去勿复更作。若比丘僧如法唤比丘尼僧。比丘尼僧法应即来。若不来者。得越毗尼罪。比丘僧应遮此比丘尼僧布萨自恣。若来时不听入门。若比丘僧如法呼众多比丘尼。呼一比丘尼亦如是。若众多比丘如法唤。比丘尼僧法应即来。若不来者。得越毗尼罪。应遮此比丘尼布萨。自恣。若来时不听入门。若众多比丘如法唤众多比丘尼。呼一比丘尼亦如是。若一比丘如法唤比丘尼僧。唤众多比丘尼。唤一比丘尼。比丘尼法应即来。若不来者。得越毗尼罪。应遮此比丘尼布萨自恣。若来时不听入门。若尼僧。若众多比丘尼。若一比丘尼。向比丘僧。向众多比丘。向一比丘悔过法。如前向佛悔过法中广说。
    尔时世尊为王舍城比丘尼随顺说法。示教利喜。时一比丘尼得法眼净。佛告诸比丘尼。汝等可去。还案来时道。若五通居士若有所说。汝当受行。尔时王舍城诸比丘尼。即还趣五通聚落。时五通居士即入定。观见此诸比丘尼已。向佛忏悔。悉皆清净。成就法器。时五通居士案如常法。乘白騲马车一由延迎。遥见诸比丘尼僧。便下车步进。褊袒右肩右膝着地。合掌白言。善来阿姨。行道不疲极耶。居士即请诸比丘尼在前行。从后而归。到家中已。与好新房。床褥。卧具。与煖水洗足与涂足油。与非时浆。暮然灯火安慰问讯言。阿姨。安隐住。明旦供给齿木澡水。与种种粥。至时与随适饮食。食已偏袒右肩右膝着地。合掌白言。我今请阿姨夏安居。我当供给所须衣食床卧病瘦医药。当教学受诵经偈。唯除布萨自恣。尔时诸比丘尼作是念。今已四月十二日夏坐已逼。又世尊复敕当受五通居士语。思惟是已。即便受请夏安居。居士日日为比丘尼说四念处。诸比丘尼闻此法已。初夜后夜精勤不懈。修习圣道。成就得证。诸比丘尼受自恣竟。我等当诣世尊。礼敬问讯。自说果证。时诸比丘尼向舍卫城。到阿难所。头面礼足。却住一面。白尊者阿难言。如来应供正遍知。为诸声闻说四念处。我等初夜后夜精进不懈。修习圣道成就得证。作是语已。便还所住。诸比丘尼众去不久。时尊者阿难。诣世尊所。头面礼足。却住一面。以王舍城诸比丘尼所说。具白世尊。乃至修道得证。尊者阿难说是语已。复白佛言。是事云何。唯愿解说。佛告阿难。如诸比丘尼所说真实无异。何以故。若比丘比丘尼优婆塞优婆夷。其有能于四念处精勤修习。一切皆得成就得证。如四念处经中广说。
    时诸比丘白佛言。世尊。有何因缘王舍城比丘尼于世尊不识恩分。来舍卫城。诣阿难所。不觐世尊。使优陀夷捉杖驱逐。尊者阿难殷勤请救。唯愿解说。佛告诸比丘此诸比丘尼不但今日于我不识恩分。优陀夷捉杖驱逐。阿难殷勤请救。过去世时。已曾如是。如象王本生经中广说

摩诃僧祇律卷第十二


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之二》

摩诃僧祇律卷第十三

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事之二
    佛住舍卫城。广说如上。时城中有大富淫女家。多饶财宝种种成就。库藏盈溢守备牢固。外贼伺求无能得者。时有一贼主。善作方便。遣使语淫女言。我等欲诣某池上。多请淫女设种种饮食。自恣娱乐。汝便可好自庄严。诣彼池上勿令不好。为彼所嗤。女人之心以妒胜为先。名衣上服珠玑璎珞。尽以严身。种种庄饰光焰曜目。往赴彼请。时此贼主方便诱导。将诣避隐深邃之处。淫女问言。向请诸女今何所在。答言。须臾当至。且作欢乐。彼时淫女便作是念。今观此人是贼无疑。何以知之。此非本期处。又诸女悉皆不来。日遂向暮。淫女便言。我欲还家。贼主报言。且相娱乐。何乃匆匆。时女思惟。此定作贼。必为彼所困。我有妙术六十四种。今正是时。若不用者。何以免济。尔时此女伪现姿媚爱相。与贼交杯。似自饮酒。劝贼令尽。外现殷勤。妖媚亲附。内心与隔。使彼贼心耽惑悦乐。不复有疑。时贼主独将淫女。至一屏处。酒势遂发。醉无所觉。此女徐自歛身离贼。收襆严饰。向舍卫城。城门已闭。回向祇洹寺门亦闭。尔时门外有一长老比丘。字迦卢。去门不远。在一屏处。敷绳床而坐。衣四垂下。此淫女于恐怖中来趣安隐处。即入长老床下。迦卢尔时入三昧。不察床下。贼夜半后醉醒。欲剥淫女。觅而不见。贼帅问诸伴言。汝等见此女人不。皆言。不见。各各把火求觅。都不知处。复相谓言。若如是不得者。当求脚迹。即寻迹到舍卫城门。门闭复寻迹遂至祇洹门下。便失其迹。不知所向。贼虽见是比丘。无有疑心。尔时天遂向晓。舍卫城中已打明鼓。复闻象马鸡狗之声。尔时贼帅便相谓言。今失此女。不知所在。天复欲晓。不宜久停。当还林中避隐之处。作是念已。即还林中。
    天晓。城中人民象马车乘出城。又诸优婆塞亦皆出城。礼觐世尊已。过礼迦卢比丘。见此淫女。于床下而出。众人见已。皆讥嫌言。此阿练若。云何纳衣乞食。通夜与淫女从事。晓乃放去。失沙门法。何道之有。尔时长老陀骠摩罗子迦卢比丘丑名流布。诸比丘闻已。具白世尊。佛言。比丘是陀骠迦卢比丘。非梵行恶名流布。汝等当于屏处三问。多人中三问。僧中三问。屏处问者。应作是问。长老陀骠迦卢。诸梵行人作是语。是事知不。答言。不知作不忆作。如是第二第三多人中三问。众僧中三问亦如是。诸比丘白佛言。世尊。是陀骠迦卢比丘已于屏处三问。多人中三问。众僧中三问。自言不知作不忆作。佛告诸比丘。是陀骠迦卢比丘清净无罪。僧应与忆念毗尼灭。清净共住。作求听羯磨羯磨者应作是说。大德僧听。是长老陀骠迦卢诸梵行人。作是语。自言不知作不忆作。若僧时到。僧长老陀骠迦卢欲从僧乞忆念毗尼灭。清净住。诸大德听。是陀骠迦卢比丘欲从僧。乞忆念毗尼灭。清净住。僧忍默然故。是事如是持。乞法者。是陀骠迦卢比丘偏袒右肩脱革屣右膝着地。作是言。我陀骠迦卢比丘诸梵行人。作是语。我不知作不忆作。我陀骠迦卢今从僧。乞忆念毗尼灭。清净住。唯愿僧与我忆念毗尼灭。清净住。如是第二第三乞。羯磨人当作是说。大德僧听长老陀骠迦卢诸梵行人。作是语。自言不知作不忆作已。从僧乞忆念毗尼灭。清净住。若僧时到。僧与长老陀骠迦卢忆念毗尼灭。清净住。白如是。大德僧听。是长老陀骠迦卢诸梵行人。作是语。自言不知作不忆作已。从僧乞忆念毗尼灭。清净住。僧今与长老陀骠迦卢忆念毗尼灭。清净住。诸大德忍。与长老陀骠迦卢忆念毗尼灭。清净住者默然。若不忍便说是初羯磨。如是第二第三说。僧已与长老陀骠迦卢忆念毗尼灭清净住竟。僧忍默然故。是事如是持
    佛问诸比丘。已与陀骠迦卢忆念毗尼未。答言。已与佛言。比丘五法成就非法与忆念毗尼。何等五。不清净清净想与。清净不清净想与。不先检校。非法不和合。是名五非法与忆念毗尼。五如法与忆念毗尼。何等五。清净清净想与。不清净不清净想与。先检校。如法和合。是名五如法与忆念毗尼。时诸比丘白佛言。云何世尊。是淫女人为贼所逐。佛言。不但今日为贼所逐。过去世时以曾为彼所逐。如怨家本生经中广说
    尔时尊者阿难往至佛所。头面礼足。却住一面。白佛言。世尊。云何名为忆念毗尼。佛语阿难。若比丘谤比丘若波罗夷。僧伽婆尸沙。波夜提。波罗提提舍尼。越毗尼。当疾集僧。疾集僧已。问是比丘和上阿阇梨同友知识作是言。长老。汝知某比丘先来为人。戒行何似。与谁为知识。彼知识为善恶。若言某甲先来持戒行清净。与善知识同友犯小小罪。心怀惭愧速疾除悔。如是人僧应与忆念毗尼。若言我知彼比丘先来戒行不清净。又与恶知识从事。犯罪不能如法悔过。阿难。如是比丘僧不应与忆念毗尼灭。如是阿难。如法如律。与忆念毗尼灭。诽谤诤已。若客比丘。若去比丘。若与欲比丘。若见不欲比丘。若在坐睡比丘。新受戒比丘。是诸比丘言。作如是羯磨不成就。不如法愚痴无智。别佛别法别僧。犹如牛羊不善羯磨不成就。作如是更发起者。波夜提罪。是名诽谤诤忆念毗尼灭。云何诽谤诤不痴比尼灭
    佛住舍卫城。广说如上。尊者劫宾那有二共行弟子。一名难提。二名钵遮难提。是二比丘本狂痴病。病时作种种非法。今已差。诸梵行人犹故说其痴狂时所作。是二比丘闻是语时。用为羞愧。以是因缘。语诸比丘。诸比丘。以是事具白世尊。佛言。是难提钵遮难提本痴狂病。时作种种非法。今痴已差。诸梵行人犹故说其本痴狂时所作。佛告诸比丘。汝等当于屏处三问。多人中三问。僧中三问。屏处问者。应作是言。长老诸梵行人作是语。汝知不。答言。不知作不忆作。如是第二第三多人中三问。众僧中三问亦如是诸比丘。以是事往白世尊。已屏处三问。多人中三问。众僧中三问。自言不知作不忆作。佛告诸比丘。是二比丘本痴今不痴。诸梵行人说。前痴时所行。自言不知作不忆作。僧应与作不痴毗尼灭。作法者应作求听羯磨。唱言大德僧听是长老难提钵遮难提本痴今不痴。诸梵行人说前痴行。自言不知作不忆作。若僧时到。僧是难提钵遮难提比丘。欲从僧乞不痴毗尼灭。诸大德听。是难提钵遮难提欲从僧乞不痴毗尼灭。僧忍默然故。是事如是持。乞法者。是难提钵遮难提偏袒右肩胡跪合掌。作是言。我某甲本痴今不痴。诸梵行人说前痴行。我不知作不忆作。今从僧乞不痴毗尼灭。唯愿僧与我不痴毗尼灭。如是第二第三乞。僧应语彼比丘言。僧无有说汝事者。说汝事者。汝当往语。使勿复说。此比丘应往彼比丘所言。长老。我先狂痴时所作。我今不知作不忆作。愿长老勿复说我痴时所作。彼比丘若止善。若不止应语彼和上阿阇梨及同友知识。作是言。长老。汝弟子若同友知识。说我本痴时所作。我不知作不忆作。愿长老为我呵语彼勿复更说。彼和尚阿阇梨。应当呵语汝不善。不知戒相。不闻。世尊说痴狂心乱作无罪耶。彼说事人。若受者善。尔时僧应作羯磨。羯磨人如是唱。大德僧听。长老难提钵遮难提本痴今不痴。诸梵行人说前痴行自言。不知作不忆作已。从僧乞不痴毗尼灭。若僧时到。僧与难提钵遮难提作不痴毗尼灭。白如是。大德僧听。是难提钵遮难提本痴今不痴。诸梵行人说前痴行。自言不知作不忆作已。从僧乞不痴毗尼灭。僧今与某甲作不痴毗尼灭。诸大德忍。与难提。钵遮难提不痴毗尼灭忍者默然。若不忍便说是初羯磨。如是第二第三说。僧已与某甲。某甲不痴毗尼灭竟。僧忍默然故。是事如是持。佛问诸比丘。已与难提钵遮难提不痴毗尼未。答言。已与世尊。佛言。五法成就非法与不痴毗尼。何等五。不痴痴想与。不请求举事人使心柔软。不从僧乞不痴毗尼。非法不和合。是名成就五非法与不痴毗尼灭。成就五。如法与不痴毗尼。何等五。不痴不痴想与。求请举事人。使心柔软。从僧乞不痴毗尼。如法和合。是名成就五如法与不痴毗尼。
    时尊者阿难。往诣佛所。头面礼足。白佛言。世尊。所谓不痴毗尼云何名不痴毗尼。佛告阿难。有比丘本痴今不痴。诸梵行人说前痴行。尔时应疾疾集僧。集僧已。如修多罗如毗尼。随此比丘事实。与不痴毗尼。如是阿难如法如律。如世尊教。以不痴毗尼灭诽谤诤事已。若客比丘乃至愚痴无智。犹如牛羊更发起者。得波夜提罪。是名不痴毗尼灭。诽谤诤罪诤者。若比丘比丘相说罪过。若波罗夷。乃至越毗尼。此罪诤用二毗尼灭。所谓自言毗尼。觅罪相毗尼。自言毗尼者：
    佛住舍卫城时慧命罗睺罗到时。着入聚落衣。持钵入舍卫城。次行乞食。得还精舍。食已执衣持钵着常处。持尼师坛。向得眼林。欲坐禅。中路见一比丘与女人作非梵行。见已。此恶比丘作是念。佛子罗睺罗见我作非梵行。必语世尊。及其未语间。我当诣世尊所。先说其过。时恶比丘诣佛所。头面礼足白言世尊。我见尊者罗睺罗趣得眼林中路。共女人作非法事。尔时世尊默然不答。时尊者罗睺罗在一树下。正受三昧。从禅定起。来诣世尊所。不忆恶比丘事。如常法头面礼足。却住一面。尔时世尊欲使罗睺罗忆向事故。即化作恶比丘在其前。罗睺罗见已。即发本识。白世尊言。我向林中中路。见此比丘共女人作非梵行。佛言。罗睺罗。若彼比丘亦作是语。我见罗睺罗中路作非梵行。是事云何。尊者罗睺罗白佛言。世尊。我无是法。佛告罗睺罗。若彼比丘亦作是言。我无是法。是事云何。罗睺罗复白佛言。世尊。若如是者。唯世尊知我。佛言。彼复作如是言。唯世尊知我。此事云何。罗睺罗复白佛言。唯愿世尊。与我自言治。佛复告罗睺罗。若彼比丘亦如是言。愿世尊与我自言治者。复当云何。罗睺罗白佛言。若尔者愿世尊。俱与我二人自言治。尔时世尊。诣众多比丘所。敷尼师坛坐已。为诸比丘广说上事。说已告诸比丘。与此比丘自言毗尼灭。何以故。未来世或有恶比丘。诽谤清净比丘。不得自言治。便驱出故。佛告诸比丘。有八非法。与自言毗尼。何等八。问重而说轻。轻事不实。是名非法。与自言治。问轻说重。问残说无残。问无残说残。问轻说轻。问重说重。问残说残。问无残说无残。如是一一皆不说实罪。是名非法与自言治。有八如法与自言治。何等八。问重说轻。实有轻罪而说轻。是名如法。与自言治。问轻说重。问残说无残。问无残说残。问重说重。问轻说轻。问残说残。问无残说无残。如是一一皆说实。是名八如法。与自言治。
    尔时尊者阿难往诣佛所。头面礼足。白佛言。世尊。所谓自言毗尼灭。云何名自言毗尼灭。佛告阿难。若比丘比丘相说罪过。若波罗夷乃至越毗尼罪。阿难。尔时应疾集僧。疾集僧已。如修多罗。如毗尼。如世尊教。随此比丘事实。与自言毗尼灭。如是阿难。如法如律。如世尊教。用自言毗尼灭诤事已。若客比丘乃至更发起者。得波夜提罪。是名自言毗尼灭罪诤。觅罪相毗尼者：
    佛住舍卫城时。长老尸利耶婆数数犯僧伽婆尸沙罪。众僧集欲作羯磨事时尸利耶婆不来。即遣使往唤。长老尸利耶婆众僧集欲作法事。尸利耶婆念言。正当为我故作羯磨耳。即心生恐怖。不得已而来。诸比丘问言。长老。犯僧伽婆尸沙罪耶。答言犯。彼生欢喜心。作是念。梵行人于我边举可忏悔事。非不可治事。白众僧言。听我小出。诸比丘于后作是言。此比丘轻躁。是不定人出去已。须臾当作妄语。应当三过。定实问已。然后作羯磨。尸利耶婆出已。作是念。我何以故。受此罪。诸比丘数数治我罪。我今不应受是罪。诸比丘即呼尸利耶婆入。入已问言。汝实犯僧伽婆尸沙罪耶。答言。不犯。诸比丘问言。向汝何故僧中说有是罪。复言不犯。尸利耶婆言。我不忆是事。诸比丘以是事白佛。佛言。呼尸利耶婆来。来已佛以是事。广问尸利耶婆。汝实尔不。答言实尔。佛告诸比丘。尸利耶婆众僧中见罪言不见。不见复言见。作是语。我不忆。僧当与觅罪相比尼灭羯磨者。应作是说。大德僧听。尸利耶婆比丘僧中见罪言不见。不见复言见。自言不忆。若僧时到。僧与尸利耶婆比丘觅罪相毗尼灭。白如是。大德僧听。尸利耶婆比丘僧中见罪言不见。不见复言见。自言不忆。僧今与尸利耶婆比丘觅罪相毗尼灭。诸大德忍。与尸利耶婆比丘觅罪相毗尼灭。忍者默然。若不忍便说是第一羯磨。第二第三亦如是说。僧已忍与尸利耶婆比丘觅罪相毗尼灭竟。僧忍默然故。是事如是持。佛告诸比丘。是比丘僧为作觅罪相毗尼羯磨已。是比丘应尽形寿行八法。何等八。不得度人。不得与人受具足戒。不得受人依止。不得受僧次请。不得作僧使行。不得与僧作说法人。不得与僧作说比尼人不得与僧作羯磨人。僧作羯磨已。是比丘尽寿不听舍。是名八法。
    尔时尊者阿难往诣佛所。头面礼足。白佛言。所谓觅罪相毗尼。云何名为觅罪相毗尼。佛告阿难。若比丘僧中见罪言不见。不见复言见。自言不忆作觝慢。尔时应疾疾集僧。集僧已。如修多罗如毗尼如法。随此比丘。与觅罪相毗尼灭已。僧应语是比丘言。长老。汝不得善利。云何僧中见罪言不见不见复言见。自言我不忆作。以汝僧中作是语故。僧与汝作觅罪相羯磨。如是阿难。如法如毗尼如世尊教。与觅罪相毗尼灭诤已。若客比丘乃至更发起者。得波夜提。是名罪诤用觅罪相毗尼灭竟。相言诤。用三毗尼灭。前已说现前毗尼竟。多觅毗尼灭。相言诤者
    佛住舍卫城拘睒弥。时有二部大众。各有一师。一名清论。二名善释。清论有一共行弟子。名雹口。善释有一共行弟子。名坫雹。第一依止弟子名头头伽。第二依止弟子名吒伽。第一有优婆塞弟子名头磨。第二优婆塞弟子名无烟。第一有檀越名优陀耶王。第二檀越名渠师罗居士。第一优婆夷弟子名舍弥夫人。第二优婆夷弟子魔揵提女。名阿那波磨。第一后宫青衣弟子名频头摩逻。第二后宫青衣弟子名波驮摩逻人。各有五百比丘。五百比丘尼。五百优婆塞。五百优婆夷。第一众主入厕行讫。欲用水见水中有虫。以草横器上为相。第二众主依止弟子。后来入厕。见水器上有草。便作是言。是何无羞人。持草着水器上。第一众主共行弟子。闻此语已。语其人言。汝云何乃持我和上。名无羞人。因此事故。二部四众遂生大诤。时拘睒弥国举城内外诤斗之声。内外娆动。犹如金翅鸟王入海取龙。水大波涌。如是大诤唯正共诤草非草。是故诸比丘斗诤同止不和。说法非法。律非律重罪轻罪。可治不可治。法羯磨非法羯磨。和合羯磨不和合羯磨。应作不应作。尔时坐中有一比丘。作是语。诸大德。此非法非律。与修多罗不相应。与毗尼不相应。与优波提舍不相应。与修多罗毗尼优婆提舍相违。但起诸染漏。如我所知。是法是律。是佛教与修多罗毗尼优波提舍相应。如是不生染漏。是比丘言。诸大德。我不能灭此诤。当诣舍卫城。到世尊所。当问灭此诤事。是比丘到已。头面礼佛足。却住一面白世尊言。拘睒弥诸比丘斗诤。更相言说同止不和。乃至我不能灭诤事。我当往白世尊灭此诤事。唯愿世尊。为诸比丘灭此诤法。
    尔时佛告优波离。汝往与拘睒弥比丘如法如律。如佛教。所谓多觅毗尼灭此诤事。如是诸释种及诸离车等断事。时不可即了者。亦与多觅毗尼灭。优波离诤事有三处起。若一人。若众多若僧。亦应三处舍。三处取。三处灭。优波离。汝往诣拘睒弥比丘所。如法如律如佛教灭此诤事。所谓多觅毗尼如上现前毗尼中广说。乃至是比丘心软已。僧应行舍罗。比丘有五法成就。僧应羯磨作行舍罗人。何等五不随爱。不随瞋。不随怖。不随痴。知取不取。羯磨者。应作是说。大德僧听。某甲比丘五法成就。能为众僧作行筹人。若僧时到僧立某甲比丘作行筹人。白如是。大德僧听。某甲比丘五法成就僧今立某甲比丘作行筹人。诸大德忍某甲比丘作行筹人忍者默然。若不忍便说。僧已忍立某甲比丘作行筹人竟。僧忍默然故。是事如是持。羯磨已。此比丘。应作二种色筹。一者黑。二者白。不应唱言非法者。捉黑筹。如法者捉白筹。应如是唱。如是语者取黑筹。如是语者取白筹。行筹人行筹时。当立心在五法内然后行筹。不应作不如法伴。当作如法伴。行筹讫数。若非法筹。乃至多一者。不应唱。非法人多如法人少。当作方便解坐。若前食时欲至者。应唱令前食。若后食时至。应唱令后食。若洗浴时至。当唱令洗浴。若说法时欲至。当唱令说法时到。若说毗尼时至。当唱说毗尼时到。若非法者觉言。我等得胜。为我故解坐。我等今不起。要即此坐决断是事。尔时精舍边若有小屋无虫者。应使净人放火已。唱言火起火起即便散起救火。知近住处有如法者。应往唤言。长老向行筹讫。非法人多如法人少。长老。当为法故往彼。使如法者筹多得佛法增长。亦得自益功德。若彼闻此语不来者。得越毗尼罪。来已当更行筹。行筹已数看。若白筹多一。不应唱言多一。应作是唱。如是语人多。如是语人少。作是唱已。应从多者。更有五法成就。不如法行筹。何等五。如法语人少。非法语人多。说法语人不同见。说非法语人同见。非法说法。法说非法。因是行筹当破僧。乃至僧别异。是名五非法。翻上名成就五如法行筹。
    尔时尊者阿难往到佛所。头面礼足。白佛言。世尊。所谓多觅毗尼灭。云何名为多觅毗尼灭。佛告阿难。诸比丘于修多罗中毗尼中威仪中。言此是罪非是罪。是轻是重。是可治是不可治。是残罪是无残罪。斗诤相言。尔时应疾疾集僧。如法如律如佛教。随其事实。如法如律断灭。若复不能了者。闻某方住处有长老比丘。诵修多罗。诵毗尼。诵摩帝利伽。如是若中年若少年比丘。诵修多罗。诵毗尼。诵摩帝利伽者。应疾往问。若请来。随彼比丘所说。与多觅毗尼灭。诤事灭已。如是阿难。若客比丘乃至新受戒比丘。更发起者。波夜提。是名相言诤用多觅毗尼灭。如草布地毗尼灭。相言诤者
    佛住舍卫城时。拘睒弥比丘共诤。同止不和。说法非法律非律。乃至尊者优波离语彼比丘言。长老。我往彼已应作羯磨。当作种种羯磨。治摈汝等。尔时莫心不悦。是使比丘言。我欲小出。出已作是念。我若随尊者优波离去者。或能苦治我罪。我等今当独还拘睒弥自共灭此诤事。到拘睒弥已。复不能灭诤事。复言长老。我自不能得灭此诤事今当还到舍卫城灭此诤事。作是语已。即往舍卫城。往至尊者优波离所。作如是言善哉尊者。为拘睒弥比丘灭此诤事。优波离语彼比丘言。故如我先语。汝随彼有事。当种种如法治。汝尔时莫心不悦。当随汝去。彼比丘答言。不敢复违。优波离言。去还至彼灭莫乱此间僧。尔时拘睒弥比丘往到佛所。头面礼足。白佛言。世尊。拘睒弥比丘同止不和更相言说。唯愿世尊灭此诤事。佛告拘睒弥比丘。汝莫斗诤更相言说。同止不和。何以故。过去久远世时。有城名迦毗罗。王名婆罗门达多。如长寿王本生经中广说。佛告拘睒弥比丘。彼有如是破国亡家。乃至太子长生不报父雠。犹更和合不生恶心。汝等云何于正法中。以信出家而更忿诤。同止不和。佛告优波离。汝往为拘睒弥比丘。如法如律如佛教。如草布地毗尼灭此诤事。佛复告优波离。诤事三处起。三处取。三处舍。三处灭。乃至是诤事净者。当共优婆塞断。莫是。不净事。当喻遣优婆塞出随是比丘事实。如法如律。为作如草布地毗尼灭。佛告优波离。若是下座有过失。应诣上座所。头面礼足。作是言。长老。我所作非法侵犯过罪。我今忏悔不敢复作。上座应以手摩其头。扶起手抱语言。慧命。我亦有过。于汝当见善恕。若上座有过。应至下座所捉手言。我所作非法有过。于汝我忏悔。不复作。下座应起礼上座足。亦如上忏悔。
    尔时尊者阿难往至佛所。头面礼足。白佛言。世尊。所谓布草毗尼。云何名布草毗尼。佛语阿难。若比丘诤事起同止不和。二部众不忍生恶心。共相言。各各说不随顺法。不忍事起。阿难尔时应疾疾集僧。如法如律。应一部众中有宿德知事。因缘辩才明了说法。不怯赞叹和合众僧功德。应从坐起。偏袒右肩胡跪合掌。向第二部众。作是言。诸大德。我等云何同一法中。以信出家而起诤事。同止不和。二部众不忍。各各生恶心。共相言说。不随顺法。不忍事起。一切皆是不善思惟所致。今世苦住。后堕恶道。诸大德。当各各弃此诤事。如草布地。我今向诸长老忏悔。各各下意和合共住。阿难。若第二部众一切默然住者。第二众中宿德聪明辩才者。即应起忏悔。忏悔法亦如上说。阿难。僧中有如是诤事起。应疾疾集僧。如法如律。如草布地灭此诤事。佛告阿难。此一切诤事如相打相搏牵。出房种类。两舌无根谤。如是等罪。皆应如草布地。毗尼中灭。如是如草布地灭已。客比丘。乃至新受戒比丘。更发起者。波夜提。常所行事诤者。若僧所作事如法办。如法结集。如法出。如法舍。如法与。如是世尊弟子比丘众所行无量事。皆于七灭诤止。一一事灭。是名常所行事诤。是故说
    佛住舍卫城。广说如上。尔时尊者优陀夷。到时着入聚落衣持钵入城。次行乞食到一家。为众多女人说法。时尊者阿难次行乞食到其家。见已问言。长老作何等。答言。我为此诸女说法。尊者阿难语优陀夷言。云何名比丘。无有知男子而独为女人说法。阿难乞食。食已往世尊所。头面礼足以上因缘具白世尊。佛言。呼优陀夷来。来已佛问优陀夷。汝实作是事不。答言。实尔世尊。佛言。此是恶事。汝云何无有知男子为女人说法。从今以后不听无有知男子为女人说法
    复次佛住舍卫城。广说如上。尔时尊者优陀夷。到时着入聚落衣持钵入城。次行乞食到一家。为众多女人说法。时尊者阿难行乞食到其家。见已问言。长老作何等。答言。为女人说法。阿难言。长老不闻世尊言无男子不得为女人说法耶。答言。阿难汝不见此石人木人草人画人耶。一人便足。况复众多。尊者阿难乞食。食已以此因缘具白世尊。佛言。呼优陀夷来。来已世尊问优陀夷。汝实尔不。答言实尔。佛言。优陀夷汝云何以无心男子当净人而为女人说法。佛言。从今日不听以无心男子当净人而为女人说法
    复次佛住舍卫城。广说如上。尔时优陀夷。时到着入聚落衣。持钵入舍卫城。乃至答尊者阿难言。汝不见此抱上小儿。饮乳小儿。卧小儿耶。一人便足。何况多人。尊者阿难乞食。食已以上因缘具白世尊。佛言。呼优陀夷来。来已佛问优陀夷。汝实尔不。答言实尔。佛言。优陀夷汝云何以婴儿当净人。而为女人说法。从今日不得以乳下婴儿当男子。而为女人说法
    复次佛住舍卫城。广说如上。尔时毗舍佉鹿母病。尊者阿难晨起着入聚落衣。往问疾言。优婆夷所患何似不。大苦恼不。答言。所患不差。不可堪忍。愿尊者为我说法。阿难答言。世尊不听无净人为女人说法。优婆夷言。若不得多说者。得为我说五六语不。阿难答言。我不知得不。未敢便说。优婆夷言。和南阿阇梨。阿难言。疾患速除。言已便去。尊者阿难还至佛所。头面礼足却住一面。佛知而故问。阿难。汝从何来。阿难即以上因缘具白世尊。佛告阿难。毗舍佉鹿母是智慧人。阿难汝若为说五六语。彼病便差得安乐住。从今日后。听无男子得为女人说五六语。佛告诸比丘。依止舍卫城住者皆悉令集。以十利故。与诸比丘制戒。乃至已闻者当重闻。若比丘无净人为女人说法。过五六语波夜提。除有知男子。
    比丘者如上说。
    无有知男子者。若盲若聋。亦名无净人。若一盲一聋。有此二人者得当一净人。虽有净人眠亦名无男子。
    女人者。若母若姊妹。若大若小在家出家。
    法者佛所说佛印可。佛所说者。佛口自说。佛印可者。佛弟子余人所说佛所印可。
    说者教诵解说。
    五六语者。有二种。长句。短句。长句者一切恶莫作。短句者眼无常。
    除有知男子者。若减七岁不解好恶语义味。名为无知男子。虽过七岁不解好恶语义味。亦名无知男子。若七岁若过七岁。解好恶语义味。是名有知男子
    复次有女人。清旦来礼塔。礼塔已来礼比丘足。白言尊者我欲闻法。愿为我说。比丘尔时得为说一偈半。是比丘入聚落。若更为先女人说五六语者。波夜提。世尊所以制五六语者。一日中得说。若比丘在阿练若处住。有女人来礼塔。礼塔已次来礼比丘足。白言尊者愿为我说法。比丘应语彼女人言。世尊制戒无净人不得为女人说法。女人白比丘言。我知佛法。如世尊所听愿为我说。比丘尔时得为此女说一偈半。若二女人得齐三偈无罪。若比丘入聚落教化。有众多女人来欲听法。各各得为说六句。应语第一女言。我为汝说六句。说已复语第二女言。我为汝说六句。如是众多无罪。比丘出已诸女送出。礼比丘足与别比丘。尔时若咒愿言使汝速尽苦际。得波夜提。若言使汝得无病安乐住者。无罪。出已复诣余家说法。先女人复随来在外遥听。比丘见已语言。汝复来听耶。答言尔。比丘言。汝深乐法可听。是比丘得波夜提罪。虽见此女人不共语。直为余女人说法。先女人虽闻无罪。若比丘为女人说法。时虽无净人在坐。听有作人行来住息。向外向内。或阁上阁下。遥相见闻者无罪。若俗人家向道。比丘在内为女人说法。虽无净人但路上行人不断得见闻者。亦无罪。若路上行人断无见闻者。不得为说。若有女人来礼塔。礼塔已白比丘言。尊者此是何等塔。愿语我名处。比丘尔时得语言。此生处塔。得道处塔。转法轮处塔。涅槃处塔。随所问事事得答。无罪。净人有四种。或见非闻。或闻非见。或亦见亦闻。或非见非闻。见而非闻者。眼遥见比丘。女人不闻语声。广说如是四句。见而不闻者得越毗尼罪。闻而不见亦如是。非见非闻波夜提。亦见亦闻无罪。是故说
    佛住旷野城。广说如上。尔时有营事比丘。教众多童子句句说波罗耶那。时一婆罗门作是念。何处有善胜法。我当于彼出家。作是念已。便往旷野精舍欲求出家。见比丘教诸童子学诵。如似童子在学堂中受诵之声。时婆罗门作是念。我今欲求胜法从彼出家。而此中喡喡似如童子在学堂中学诵声。亦复不知何者是师谁是弟子。彼人见已生不敬信心。竟不见佛即便还归。不复出家。诸比丘以是因缘往白世尊。佛言。呼营事比丘来。来已佛问营事比丘。汝实尔不。答言。实尔世尊。佛言。此是恶事。汝云何教未受具戒人诵句法。从今日后不听为未受具戒人说句法。佛告诸比丘。依止旷野城者。皆悉令集以十利故为诸比丘制戒。乃至已闻者当重闻。若比丘教未受具戒人说句法。波夜提。
    比丘者如上说。
    未受具戒者。除比丘比丘尼。比丘尼虽受具足亦不得教。
    句法者。若句味字。句味字共诵。
    法者佛所说佛所印可。佛说者佛自说。佛所印可者。声闻弟子及余人说。佛印可之。诸善法乃至涅槃是名为法。
    教者为说示语。
    波夜提者如上说。
    若比丘教未受具戒人言。眼无常。声一时举。一时下。一时断。声合为乐不遮。波夜提。耳鼻舌身意。十八界五阴六界。乃至诸法苦空无常非我亦如是。若比丘受共行弟子依止弟子八群经。波罗耶那经。论难经。阿耨达池经。缘觉经。如是等种种经。若共举共下共断。应如是教弟子言。汝待我诵断汝当诵。若如是教不受语者。不复得教。若彼弟子作是言。愿阿阇梨更授我经。师尔时应语言。若汝不复俱诵者。我当授汝。如是等弟子乃至优婆塞优婆夷不得授。若比丘共诵经上座应诵。下座心中默逐。若上座诵不利者下座应诵。上座应心默诵逐。乃至优婆夷亦如是。若僧中唱说偈时。不得同说一偈。得同时各各别说余偈。是故说
    佛住舍卫城。广说如上。如第四戒妄语中事事因缘广说。但此中以说实为异。乃至佛语比丘。此是恶事。譬如淫女卖色自活。汝等亦尔。乃以微妙实法向人说。为口腹故卖色活命。佛告诸比丘。依止舍卫城住者尽集。以十利故与诸比丘制戒。乃至已闻者当重闻。若比丘自称得过人法。我如是知如是见。说实者波夜提。
    比丘者如上说。
    自称过人法。过人法如上说。若自言我法智耶。越毗尼心悔。若言我法智。越毗尼罪。若言我得法智作证。波夜提。句句如上广说。乃至十无学法。说实者波夜提。若比丘语女人言。某处夏安居比丘尽非凡夫。得越毗尼心悔。问言。尊者亦在中耶。答言。亦在中。得越毗尼罪。若优婆夷问言。尊者亦得此法不。答言得。说实者波夜提。若比丘语优婆夷言。某处自恣比丘非凡夫。皆是阿罗汉。得越毗尼心悔。优婆夷言。尊者亦彼间自恣耶。答言。如是。得越毗尼罪。复问。尊者亦得阿罗汉耶。答言得。说实者波夜提罪。若复言某处绳里比丘。王家大臣家长者家居士家汝家。为汝家眷属授经。比丘乃至如是去。比丘住坐卧。着如是衣。捉如是钵。食如是食。亦如是。若中国语向边地说。若边地语向中国说。若中国语向中国说。若边地语向边地说。若说义不说味越毗尼罪。若说味不说义越毗尼心悔。若说义说味得波夜提。非说义非说味无罪。若作书手相印。现义不现味得越毗尼罪。若现味不现义越毗尼心悔。现义现味偷兰遮。不现义不现味无罪。下至现阿罗汉相越毗尼心悔。是故说

摩诃僧祇律卷第十三


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之三》

摩诃僧祇律卷第十四

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之三
    ◎佛住舍卫城，广说如上。尔时有居士，请众多知识比丘，是诸比丘中有一长老比丘，行摩那埵在下行坐。檀越优婆夷见已问言：「尊者坐处先在上，今何故乃坐此中耶？」答言：「得坐处便坐，何须问也？」优婆夷言：「我知尊者坐处，正应在此。我亦悉知诸尊者坐处。」时难陀语优婆夷言：「汝何故为呼汝阿阇梨在上座坐？汝阿阇梨小儿时戏犹故未除。」优婆夷闻已心不欢喜，作是念：「我阿阇梨故当犯小小戒故在此下坐。」即捉饭筐饮食掷地而去，作是言：「尊者自于此中取食。」作是语已入房里掩户一扇，而说偈言：
「出家已经久，　　修习于梵行；
  童子戏不止，　　云何受信施？」
    诸比丘以是因缘往白世尊，佛言：「呼难陀来。」来已，佛问难陀：「汝实尔不？」答言：「实尔。世尊！」佛语难陀：「此是恶事。梵行人中间放逸已还作如法，云何嗤弄向未受具戒人说其粗罪？从今日后不听向未受具戒人说他粗罪。」
    复次佛住舍卫城，广说如上。时有乞食比丘，时到着入聚落衣持钵入城。次行乞食到一家舍，时男子即语女人言：「汝施出家人食。」女人问言：「何道出家？」答言：「释种出家。」女人言：「我不与食。」问言：「何故不与？」答言：「此非梵行人，是故不与。」比丘语女人言：「姊妹！我是梵行人。」女人言：「尊者迦卢比丘，大名德人犹尚不能修梵行。汝今云何自言我是梵行人？」比丘闻是恶语心怀愁恼，更不乞食即还精舍一日断食。断食故四大羸弱，往世尊所头面礼足却住一面。佛知而故问：「汝今何故四大羸弱？」以上因缘具白世尊。佛言：「比丘汝何不语彼：『纵令迦卢比丘非是梵行，何妨我修梵行？』」答言：「世尊！我能向彼说，但世尊制戒，不得向未受具戒人说他粗罪，是故不说。」佛言：「善哉，善哉！善男子乃能不为命故违佛教戒。」佛告诸比丘：「是迦卢比丘！在家出家人皆知非梵行，僧应与作非梵行羯磨。」作法者应作是说：「大德僧听！是迦卢比丘，在家出家人悉知非是梵行。若僧时到僧忍听，说迦卢比丘非梵行。白如是。」如是白三羯磨。佛问诸比丘：「已与迦卢比丘作说非梵行羯磨未？」答言：「已作。」
    佛告诸比丘：「依止舍卫城者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知他比丘粗罪，向未受具戒人说，除僧羯磨，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    粗罪者，四事、十三事。
    未受具足者，除比丘、比丘尼，虽比丘尼受具足亦不得向说。
    说者，语前人令知，除僧羯磨。
    羯磨者，若白不成就、众不成就、羯磨不成就，是不名羯磨。若白成就、众成就、羯磨成就，是名羯磨。世尊说无罪。
    波夜提者，如上说。
    若比丘知他粗罪，僧未作羯磨者，不得说彼粗罪。若有人问：「某甲比丘犯淫饮酒。」者，应答言：「彼自当知。」若僧已作羯磨者，不得循巷唱说。若有问言：「彼比丘犯淫饮酒。」者，比丘应问彼言：「汝何处闻？」答言：「我某处闻。」比丘应答言：「我亦如是处闻。」若比丘向未受具戒人说比丘四事、十三事，得波夜提。说三十尼萨耆、九十二波夜提，越毗尼罪。说四波罗提提舍尼法、众学威仪，越毗尼心悔。说比丘尼八波罗夷、十九僧残，得偷兰罪。三十尼萨耆、百四十一，波夜提。八波罗提提舍尼、众学威仪，得越毗尼心悔。说沙弥、沙弥尼十戒，得越毗尼罪。下至俗人五戒，得越毗尼心悔。是故说。
    佛住舍卫城，广说如上。尔时尊者陀骠摩罗子，僧羯磨典知九事，如十三事中广说。尔时有舍那粪扫衣不可分，是陀骠白僧作是言：「是舍那粪扫衣不可分，可与长老摩诃迦叶不？」诸比丘咸言：「可与。」是陀骠恐后有诤言故，即更于僧中唱言：「是粪扫舍那衣与长老摩诃迦叶。」如是三唱。唱已六群比丘从坐起作是言：「阿谁言与？六群比丘为与不？汝作是唱非平等心，汝私相亲爱故，回僧物与诸比丘。」以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。世尊！」佛语比丘：「此是恶事。如是梵行人，须汝皮肉血髓犹尚当与，况是粪扫衣不可分，僧中唱与而复还遮。汝先默然与时似贵人相，今还更遮似贱人相。此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘僧应分物，先和合听与，后还遮者，波夜提。」
    比丘者，如上说。
    僧者，八种，如上说。
    物者，八种：时药乃至净不净。
    先听者，先僧中分物共和合与。
    后遮者，作如是言：「长老随亲厚以僧物与」，波夜提。
    波夜提者，如上说。
    若僧中分物，僧伽梨、欝多罗僧、安陀会、尼师坛、覆疮衣、雨浴衣、腰带、编绳钵、小钵、铜盂、扇伞盖、盛油革囊、刀子、革屣、澡瓶，如是等一切应分物来，当次应取。若意不欲取者，听过不取。若人问言：「汝何以不取？」应答言：「此非我所须，欲取余物。」后来须者应取，无罪。若行物者唱言：「随意自恣取。」比丘尔时随所须者得自恣取，无罪。遮者有三种：或与已遮、与时遮、未与遮。与已遮者，得波夜提。与时遮，得越毗尼。未与时遮者，得越毗尼心悔。是故说。
    佛住舍卫城，广说如上。尔时六群比丘半月诵《波罗提木叉经》时，诵四事时默然，十三事时瞋，三十事时便语，九十二事时便起作如是言：「诸长老谁能持是戒？用诵是为？诸天当能持此戒，不使诸比丘生疑悔。」尔时诵波罗提木叉者惭愧。诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事。如来欲饶益故，为诸弟子制半月说波罗提木叉。汝云何于中轻呵遮说？」佛语比丘：「此非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘半月诵波罗提木叉经时，作如是言：『长老用半月诵杂碎戒为？使诸比丘生疑悔。』作如是轻呵戒者，波夜提。」
    比丘者，如上说。
    半月者，若十四日、十五日。
    波罗提木叉者，十修多罗也。
    说者，和合僧半月半月说。
    杂碎戒者，除四事、十三事，余者是也。使诸比丘生疑悔者，得波夜提。
    波夜提者，如上说。
    轻呵有三种：有未说时呵、有说时呵、有说已呵。未说时呵者，先语如是言：「长老莫为说是杂碎戒，我欲疾疾竟故。」是名未说呵。说时呵者，说戒时作如是言：「长老用说是杂碎戒为？使诸比丘生疑悔。」是名说时呵。说已呵者，说已作如是言：「汝向说是杂碎戒，汝何故广说？使我坐久疲极欲死。」是名说已呵。未说时呵，越毗尼罪。说时呵，波夜提。说已呵，越毗尼心悔。是故说。
  妄语及种类，　　两舌以更举，
  无净及句法，　　过人说粗罪，
  亲厚轻呵戒，　　是初跋渠竟。
    佛住旷野精舍，广说如上。尔时营事比丘，自手斫树折枝弃、自摘花果，为世人所嫌，作是言：「汝等看是沙门，瞿昙无量方便毁呰杀生、赞叹不杀生，而今自手斫树采华伤杀物命。失沙门法，何道之有？」诸比丘以是因缘往白世尊，佛言：「呼营事比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛告比丘：「此是恶事。是中虽无命，不应使人生恶心。汝等亦可少作事业、舍诸缘务。从今日不听自手斫断种子伤破鬼村。」佛告诸比丘：「依止旷野住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘坏种子破鬼村者，波夜提。」
    比丘者，如上说。
    种子者，有五种：根种、茎种、心种、节种、子种，是为五种。
    鬼村者，树木、草。
    坏者，斫伐毁伤。斫伐毁伤者，波夜提。
    波夜提者，如上说。
    根种者，姜根、藕根、芋根、萝卜根、葱根，如是等根种用火净、若刀中析净，是名根种。茎种者，尼拘律秘钵罗、优昙钵罗、杨柳，如是比茎种应火净、若刀中析净，是名茎种。节种者，竹苇、甘蔗，如是等当火净、若刀中析净、若甲摘却芽目，是名节种。心种者，萝卜、蓼蓝，如是比心生者当火净、若手揉修净，是名心种。子种者，十七种谷，如第二戒中说，当作火净、若脱皮净，是名子种。裹核种、肤裹种、壳裹种、糩裹种、角裹种、鹦鹉喙、完出、火烧、时种、非时种、水种、陆种，先作更生种。裹核种者，呵梨勒、鞞酰勒、阿摩勒、佉殊罗酸枣，如是比应爪甲净去核而食，若欲合食核者当火净，是名裹核种。肤裹种者，秘钵罗破求、优昙钵罗梨奈，如是等肤裹种应作火净，若熟时烂从树上自落，下时触木石等伤皮如蚊脚者，即名为净。不得合食子，若欲食者当火净，是名肤裹种。壳裹种者，椰子、胡桃、石榴，如是等壳裹种者当作火净。若破，是名壳裹种。糩裹种者，香菜、苏荏，如是等若未有子手揉修净，若有子火净，是名糩裹种。角裹种者，大小豆、摩沙豆，如是等若未成子手揉修净，若子成火净，是名角裹种。鹦鹉喙者，若鸟喙破落地伤如蚊脚，即名为净，去核得食，若欲食子者当火净，是名鹦鹉净。完出者，噉食已从粪中出，如牛马猕猴粪中出者，是名完出，即名为净。火烧者，若树果为野火所烧落地，即名为净，是名火烧净。时种者，谷时种谷、麦时种麦，此种当用火净。若脱皮净，如拘驎提国土作谷聚，畏非人偷，以灰火遶上作识，此即为净。如摩摩帝有仓谷未净，畏年少比丘不知法，使净人火净，至仓谷尽。比丘恒得语言：「舂去不犯罪。」是名时种。非时种者，谷至麦时、麦至谷时，应火净、若剥皮净，是名非时种。水种者，优钵罗花、拘物头花、香亭花，如是等根当火净、若刀中劈，是名水种。先作后生者，有粳米、若萝卜根，当火净刀中劈，是名先作后生。陆种者，十七种谷，当脱皮净若火净，是名陆种。
    若自截、若使人截、自破使人破、自碎使人碎、自烧使人烧、自剥皮使人剥皮。自截者，若自方便截五种生竟日不止，得一波夜提。若中间息已更截，随息一一波夜提。使人截者，一方便语使人一日截，得一波夜提。若中间语言疾疾截，随一一语波夜提。如是一切破碎烧剥皮四事，自作、若使人作，亦如是。若为僧作知事人，一切不得语净人言：「截是、破是、碎是、烧是、剥是。」若尔者有罪。皆应言：「知是、净是。」无罪。以五种生掷池水中，若井中、若大小便中、粪扫中，得越毗尼罪。若种烂坏者，得波夜提罪。若比丘欲使草不生故，在中经行，行时得越毗尼罪。若伤草如蚊脚许，得波夜提。如是立坐卧亦如是。若以锥画树伤如蚊脚，得波夜提。若石上生衣，比丘欲浣衣者不得自除却，应使净人知然后浣衣。若日炙干燥得自剥却，无罪。若雨后材木着地，比丘不得自举，举者得越毗尼罪。若伤草如蚊脚许，得波夜提。若净人先举、比丘后佐，无罪。若比丘僧伽梨、欝多罗僧、安陀会、尼师坛、枕褥、革屣、衣上生湄，使净人知，着日中暴已得自揉修去。若饼上生湄，当使净人知已然后得食。
    若僧中行豆、胡麻、果蓏、甘蔗如是等，上座应问：「作净未？」若言：「未作。」应使作净。若言：「已作。」应食。若在一器中有众多果，若一果处作净，余者亦通得为净。若在异器者，当别一一器作净。若甘蔗着叶者，当茎茎别作净。若无叶者得合束，如果得总作净。若比丘在阿练若处住，夏安居中草生覆道，畏失道故揽两草相结，得越毗尼罪。若以余物结作识而去，还已解者无罪。若比丘在山中住，泥雨滑行欲倒地时，捉草挽断复更捉，如是比无罪。若为水所漂，若捉草随断，断亦无罪。若泥作时渴欲饮水者，若手有泥得树叶中饮。若无净人取叶者，得就树上生叶中饮，但不得挽令断。高不可得者，得捶树取干落叶取水饮。
    若比丘断新生青软叶，波夜提。若断长足坚强叶，波夜提。若叶已衰黄断者，越毗尼。若风吹三种叶落，取用无罪。若比丘摘生果，波夜提。半熟者，得越毗尼罪。熟取者，无罪。若比丘道行夜宿时，挽生草枯草想，得越毗尼罪。干草生想，得越毗尼罪。生草生想，波夜提。干草干想，无罪。若城若聚落中，有人祠树枝叶，虽燥皆不得折取。折者，得越毗尼罪。树木四句亦如上生草中说。
    若比丘大小行须水者当诣池水，水中若有浮萍遍满水上，欲取水用者，不得以手拨开取水用。当觅牛马行处若蛇若虾蟆行处，若无诸行处者捉土块仰掷，作如是言：「至梵天上去，若块石下。」时打水开处，得用无罪。若翻覆水中浮萍草，得越毗尼罪。若捉掷岸上，得波夜提。入水浴时水草着身者，当以水浇令下入水，若断朝菌，得越毗尼罪。若拾干牛屎时，合生草者，波夜提罪。是故说。
    佛住拘睒弥，广说如上。尔时僧集欲作羯磨事，尊者阐陀不来，僧遣人语阐陀言：「僧集欲作羯磨事，长老来。」阐陀作是念：「今唤我者正当欲治罚我罪，更无余事。」复作是思惟：「我今当扰乱阿谁，能使一切僧皆共扰乱不得作羯磨？正当扰乱尊者大目揵连可办此事。然目连有大神力知我不可，或能捉我掷他方世界，此事不可。」复更思惟：「若扰乱大迦叶者可办此事，然大迦叶有大威德，或能于众中折辱我，此事不可。」复作是念：「尊者舍利弗心柔软质直易共语，若扰乱彼者，可使一切僧扰乱不得与我作羯磨。」阐陀来入僧中已，作如是言：「尊者舍利弗！我欲问义。」舍利弗言：「今为余事集僧，此非问义时。」阐陀复语尊者舍利弗言：「如佛正法，无有非时，得现法中善果除烦恼热，诸贤圣悦可尽不择时。」［16a］尊者舍利弗言：「听所问。」阐陀言：「世尊说四念处，何等是四念处？」时尊者舍利弗为说四念处，阐陀复言：「我不问四念处，我问四正勤。长老但为我说四正勤。」舍利弗言：「汝欲闻四正勤者听。」即为说四正勤。阐陀复言：「我问四如意足。」如是五根、五力、七觉分、八圣道分，如四念处反复三问。时诸比丘坐久疲乏，各各散出僧不和合，遂不成羯磨。诸比丘以是因缘往白世尊，佛言：「呼阐陀来。」来已，佛问阐陀：「汝实尔不？」答言：「实尔。」佛言：「阐陀！此是恶事。我常不为汝无量方便，呵责扰乱语、赞叹随顺语耶？汝今云何作扰乱事？此非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止拘睒弥者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘异语恼他，波夜提。」
［16b］
    比丘者，如上说。
    异语恼他，有八事。何等八？一者作羯磨时；二者如法论时；三者论阿毗昙时；四者论毗尼时；五者不异论；六者不异人；七者停论；八者异语恼他。作羯磨者，比丘和集作折伏羯磨，乃至别住羯磨，是名作羯磨。如法论者，说非常非断，是名如法论。阿毗昙者，九部修多罗，是名阿毗昙。毗尼者，广略波罗提木叉，是名毗尼。不异论者，不得离本所论更论余事，是名不异论。不异人者，不得离先问人更问余人，是名不异人。停论者，当说法时语言住后当更论，是名停论。异语恼他者，如尊者阐陀异语恼他，是名八事。于中异语恼他者，波夜提。离此八事，非波夜提。
    ［16c］若人问比丘言：「从何处来？」答言：「过去中来。」「何处去？」答言：「向未来中去。」「何处眠？」「八木上眠。」「汝今日何处食？」答言：「五指食。」如是问，不正答者，越毗尼罪。若贼来入寺中问比丘言：「示我僧物。」比丘尔时不得示珍宝等诸物，复不得妄语，应示房舍床座等。贼若言：「示我塔物。」亦不得示塔宝物，复不得妄语，应示塔边供养具诸器物等。贼若言：「示我净厨。」比丘不得妄语，复不得示钱物处，应示釜镬瓫器等。若屠家畜生走，问比丘：「见不？」比丘不得妄语，复不得示处，应言：「看指押！看指押！」（梵音与不见同）若比丘在阿练若处住，有囚逃走，问比丘，如上畜生中答。若比丘僧中问异答异，得波夜提。众多人中和上、阿阇梨前，诸长老比丘前，问异答异，得越毗尼罪。是故说。
    佛住舍卫城，广说如上。尔时世人信敬深厚，多持饮食供养世尊，并奉众僧，尊者舍利弗、目连。供佛者，侍者收摄；与众僧及舍利弗、目连者，或行、或不行，无人料理停置臭秽。尔时尊者陀骠在学地，作是念：「若我得无学者当营理僧事使得安乐。」作是念已，初夜后夜精勤行道，即成阿罗汉，得三明六通已作是念：「我何须作有为事？我应当修习乐于少欲无事。」佛语陀骠：「汝本在学地时，作如是言：『我若得无学者当料理僧事。』汝作如是语不？」答言：「实尔，世尊！」佛言：「陀骠！如汝先愿，今者应作。」答言：「当如世尊教。」尔时僧即拜知九事，如先说。尔时随宜差食，若是长老上座与上食、中坐与中间食、下座与粗食。六群比丘怨情嫌恨，以是事往白世尊。佛语陀骠：「凡出家人法应平等与食，汝当知得少不足、得多者亦无厌，得好、得恶俱不周悉。」于是长老陀骠即作三品食，精粗次第周而复始。
    尔时难陀、优波难陀，晨起着入聚落衣持钵往至食家。语优婆夷言：「与我食。」优婆夷言：「尊者！食时未至，我未得洗面及洗器物，未得作出家人食。」时檀越妇女弱小方起，澡浴裸露形体者，时难陀比丘不摄诸根纵看女色，优婆夷作是念：「此比丘非毗尼人或生过恶，不中久停，且与作人粗食速遣令去。」作是念已，即与作使人粗食，是比丘得食已即还精舍。尔时有长老比丘，时到着入聚落衣持钵，威仪庠序往至食家，檀越施种种美食满钵而还。时难陀、优波难陀见已作如是言：「长老陀骠！世尊说平等分食，观此二食为平等不？」陀骠言：「汝往太早，非是食时。」明日难陀着入聚落衣持钵入城，路中看象斗马斗，听俗人言论。时优婆夷念言：「阿阇梨昨日来不得食，今应早办。」檀越家作食久办，至时不来。优婆夷复作是念：「尊者昨日来早，今日何故不来？祇洹精舍中或有供僧，是故不来。」即共夫主小儿食尽。时难陀逼中方来，语优婆夷言：「与我食。」优婆夷言：「我作食早办，待尊者不来，谓祇洹中有人供僧，谓受彼请，此所供食我已啖尽。」难陀语言：「汝欲断我食耶？」尔时优婆夷即以家中作人残宿食与之，得已还诣精舍，广说如上。陀骠言：「汝去太晚。」时尊者陀骠以是因缘往白世尊，佛言：「呼难陀来。」来已，佛问难陀：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事。汝常不闻我以无数方便，毁呰多欲、赞叹少欲？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘嫌责者，波夜提。」
    比丘者，如上说。
    嫌责者，若拜人、拜嘱人、拜嘱嘱人。拜人者，如尊者陀骠，是名拜人。拜嘱人者，如陀骠摩罗子，倩余人料理僧事，是名拜嘱人。拜嘱嘱人者，所倩人复转倩人料理僧事，是名拜嘱嘱人。嫌责是人者，得波夜提。
    波夜提者，如上说。
    若僧中行种种饼，当次第来应取。若意中不欲者令过去，若净人问：「何以不取？」答言：「戒不用是。」欲更取余者，无罪。若行乳粥、酪粥、胡麻粥、鱼肉粥，若行如是种种粥时，若满杓与上座，上座不应便受。上座应言：「平等与。」若行肉时偏与上座多者，上座应问：「一切尽尔耶？」答言：「止与上座多耳。」上座应语：「平等与。」若不须多者少取，少取已语余人：「平等与。」如是好食应平等与。若沙弥行食时偏与师者，知事人应言：「平等与。」若沙弥言：「汝何以不自行？」是知事人应推此沙弥出，更使余人行。若行食人见僧中大德人便多与，余人便少与。知事人应语行食人言：「僧中无高下，汝平等与。」
    或有嫌而非呵责、或有呵责非嫌、或亦嫌亦呵责、或非嫌非呵责。嫌而非呵责者，持己器中食比比坐器中食，作如是言：「此平等不？」是名嫌而非呵责。如是四句广说。嫌而不呵责，得越毗尼罪。呵责而不嫌者，得越毗尼罪。亦嫌亦呵责者，得波夜提罪。非嫌不呵责，无罪。是故说。
    佛在跋祇国人间游行，与比丘众俱至一故河边。时诸捕鱼人捉网捕鱼，诸比丘见已白佛言：「世尊！是捕鱼人不应作是事而勤作。」世尊因诸比丘问已，即说偈言：
「已得难得身，　　云何作诸恶？
  染爱着身故，　　命终入恶道。」
    时捕鱼人捉大网，沈石浮瓠顺水而上，边各二百五十人，叫唤挽网向岸。诸比丘见已白佛言：「世尊！此人若于佛法中如是精进者，大得法利。」尔时世尊因事说偈言：
「所谓勤精进，　　非名一切欲；
  谓能离众恶，　　以法自活命。」
    如《迦毗罗本生经》中广说。尔时众鱼堕网中，有一大鱼有百头，头头各异。世尊见之便唤其字，即应世尊。世尊问言：「汝母在何处？」答言：「某圊厕中作虫。」佛言：「此大鱼，迦叶佛时作三藏比丘，恶口故受杂类头报。母受其利养故作厕中虫。」佛说此因缘，时五百人即止网出家修道，皆得罗汉，住跋渠河边。佛告阿难：「为此诸客比丘敷床座。」乃至阿难白佛：「愿佛安慰客比丘。」佛告阿难：「汝自不知我已入四禅中安慰客比丘。」尔时各在露地敷床褥欲乞食，时至此诸比丘各以神力，有至北欝单越者三十三天者、龙王宫乞食者，床褥在露地日炙风飘尘坌污秽，佛知而故问，诸比丘以上因缘具白世尊，佛言：「待此诸比丘来。」来已，佛问诸比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日因汝为诸比丘制戒。」佛告诸比丘：「依止跋渠河者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘僧住处，露地卧床、坐床褥枕，若自敷、若使人敷，去时不自举、不使人举，波夜提。」
    比丘者，如上说。
    僧住处者，若阿练若住处、若聚落住处。
    卧床、坐床者，有十四种：团脚卧床、团脚坐床、卧褥、坐褥、开藤卧床、开藤坐床、乌那陀卧床、乌那陀坐床、陀弥卧床、陀弥坐床。
    褥者，劫贝褥、毛毳褥、毡褥迦尸褥、草褥。
    枕者，劫贝枕、毛毳枕、毡枕、迦尸枕。
    敷者，若自敷、若使人敷。
    去者，余行。
    不举者，不自举、不使人举，波夜提。
    波夜提者，如上说。
    若欲露地说法者，知床褥人敷床褥已，若去离二十五肘不嘱者，波夜提罪。若二人共知者，一人欲行时，应嘱第二人。第二人欲行者，应待第一人还付嘱已然后当去。若敷床褥讫有后人来坐，知敷人得舍去，无罪。若春月露地敷置，年少比丘坐上眠，即嘱彼比丘。若床上无比丘者，若比丘夜起大小行触僧床，一一触已舍去，随所触一一得波夜提。若是床上有比丘者，即嘱彼人，无罪。若僧知事人欲付床褥故，出着露地舍离二十五肘，得波夜提。若受得僧床褥暴晒时，舍去离二十五肘，亦波夜提。若比丘病，在露处眠，弟子来礼师；若师起去，弟子应举覆处；若有二人共坐一床；若上坐欲去时应嘱下坐，下坐欲去时应白上坐言：「我欲去，此床当举何处？」上坐若言：「汝自去，此床我自当举。」尔时去，无罪。若比丘为和上、阿阇梨敷床褥已而去者，越毗尼罪。若和上、阿阇梨知为我敷，去时应嘱，若不嘱去者，越毗尼罪。
    二十五肘者，得极大粗雨时不彻，两重衣故也。
    若比丘众僧床上安形像，余比丘来礼拜，手触而不举者，波夜提。若众多比丘次第礼拜，手触属最后者。
    或嘱授非是属、或属非是嘱授、或亦嘱亦属、或非嘱非属。嘱而非属者，沙弥是。属而非嘱者，上座比丘是。亦嘱亦属者，下座比丘是。非嘱非属者，俗人是。
    若大德比丘多有弟子，为敷床褥；若师知为己敷，去时应嘱人举，不嘱者得越毗尼罪。若众僧床褥在众僧住处露地敷，去时不举者，得波夜提。众僧床褥在私住处露地敷，去时不举，越毗尼。若私床褥在僧露地敷，去时不举，得越毗尼罪。若私床褥在私露地敷，去时不举，越毗尼罪。僧床褥在白衣家敷，去时不举者，越毗尼罪。若俗人床褥在露地敷，去应语令知。是故说。
    佛住舍卫城，广说如上。时有婆罗门，宿请众僧供食施衣，诸比丘僧房内敷僧坐具，不收敛便径去。世尊以五事利益故，五日一行诸比丘房，见诸比丘房内敷具，上有虫鼠粪秽尘土不净，佛知而故问，诸比丘以是因缘具白世尊。佛告诸比丘：「汝等出家人更无给使为汝料理后事，去时何故不举？此非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘内覆处自敷床褥、若使人敷，去时不自举、不使人举，波夜提。」
    比丘者，如上说。
    内者，是覆处。
    床座者，十四种，如上说。
    枕褥者，亦如上说。
    敷者，若自敷、若使人敷。
    去者，余处去。
    不自举者，不自举。不使人举者，不使他人举，波夜提。
    波夜提者，如上说。
    若比丘欲余行去时，房舍内水洒扫地令净，以巨磨涂地，褥枕晒令燥，语知床褥人作如是言：「长老！是床褥枕，一切应付嘱示语。」若知床褥人是下座者，应语言：「当摄此床褥。」答言：「尔。」若上座者付嘱此床褥，答言：「尔。」去不白者，波夜提。若不白去时，有比丘即入房住，不空故得越毗尼罪。若已去忘衣钵，还来取而白者，无罪。若比丘随道行，天阴欲雨，年少比丘先去往至精舍，为和上、阿阇梨取床褥已，天晴欲去者，当白。若不白去者，波夜提。若众多比丘在聚落精舍中宿，共受僧床褥，各各作是念：「某甲故当付嘱。」去已道中展转相问，都无嘱者，诸比丘当差遣二人还付嘱。若比丘在路行，至精舍中宿，去不嘱床褥，行远已转展相问，尽无付嘱。道逢比丘即问言：「长老欲何处去？」答言：「我欲到某处。」是比丘即白言：「我昨夜彼宿，来时忘不嘱床褥，长老到彼当为我付嘱。」是比丘复言：「我来时亦忘不付嘱，长老往彼精舍为我付嘱。」如是二人展转相嘱已，乃至齐入精舍界，得名嘱授。若比丘在俗人家宿，得床褥卧具，去时应示语去。若得草敷者，去时应语言：「此草欲安何处？」随主人语应安之。若檀越言：「但去，我自当料理。」比丘应小敛一角而去。若比丘行路挽乱草敷坐，去时聚已当去。是故说。
    佛住舍卫城，广说如上。时有客比丘，来到六群比丘房里，六群比丘言：「善来长老！」作是语已与洗脚水、涂足油、非时浆。止息已语客比丘言：「长老！汝欲何处住？」答言：「此房中住。」六群比丘言：「汝知此是谁房？」答言：「我知是众僧房。」六群比丘言：「此虽僧房，我等六群比丘已先在此住。」客比丘言：「此是四方僧房，纵使十六群比丘先在中住，我亦当依次而住，何况六群比丘？」六群比丘语比丘言：「若长老欲住便住。」客比丘住已，六群比丘即各各捉其手脚，或捉头高举欲出之。时世尊以神足在虚空中来，六群比丘见世尊已即扑地而去。佛语客比丘：「汝但在房中住。」复次尊者难陀是优波难陀兄，难陀共行弟子乃至驱出房。出房已弟子大呼，诸比丘闻声已皆惊出看，作如是言：「此比丘今日失二种利：断食、失房。」如是诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问难陀、优波难陀：「汝实尔不？」答言：「实尔。」佛言：「汝等云何于四方僧房中住，牵出客比丘？此是恶事。汝常不闻我无量方便赞说，于梵行人所应修慈，身行修慈、口意行修慈，常供养供给耶？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘在僧房内，若自牵出、若使人牵出，乃至言：『比丘汝出去。』作是语者，波夜提。」
    比丘者，如上说。
    若比丘牵比丘出时，彼比丘若抱柱、若捉户、若倚壁，如是牵离一一处，一一波夜提。若口呵叱遣彼比丘，随语离一一处者，一一波夜提。若方便驱直出门者，得一波夜提。若比丘瞋恚蛇鼠驱出，越毗尼罪。若作是言：「此是无益之物。」驱出无罪。若骆驼、牛马在塔寺中，畏污坏塔寺，驱出者无罪。若比丘驱比丘出，波夜提。若驱比丘尼出，偷兰遮。若驱式叉摩尼、沙弥、沙弥尼，得越毗尼罪。下至驱俗人出，越毗尼心悔。是故说。（十六竟）

摩诃僧祇律卷第十四


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之四》

摩诃僧祇律卷第十五

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之四
    佛在拘睒弥人间游行。尔时世尊初夜为诸声闻说法，说法已是诸比丘各各还住房。时六群比丘于余处谈话，经久乃还，扣房户，房内人问言：「谁？」答言：「我是六群比丘，欲此间宿。」房内比丘言：「此房已满。」六群比丘复更软语苦求：「与我少许，容一坐处。」如是苦求不得，复至余房亦复不得。复到诸下座比丘宿处、若温室、若禅坊、若讲堂扣户，堂内比丘问：「谁？」六群比丘言：「我欲来此宿。」堂内比丘言：「此堂已满。」六群比丘复重苦求不止，堂内比丘即为开户，得入房已趣纵横身床上而卧，或以手肘膝扠筑边人，又作是言：「诸长老作一色去。」作是语已即吹灯灭，更唤外伴比丘言：「诸梵行人可来入。」来入已，在前者膝头蹴，在后者肘头筑，放气调戏。诸比丘作是念：「谁能共此非威仪人共在一处？」即持尼师坛出去。诸比丘以是因缘往白世尊，佛言：「待我从憍萨罗行还舍卫城时更白此事，当为诸比丘制戒。」
    复次佛住舍卫城，广说如上。先客比丘次得六群比丘房宿，夜闭户眠，时六群比丘协先嫌故，盗以滑泥涂户阃上，当行处着滑泥及砖石。此比丘夜出，脚蹈滑处倒砖石上，作如是言：「诸长老！六群比丘杀我，折我颈故，作如是事欲扰乱我，谁能共此住？」诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事。」诸比丘白佛言：「六群比丘非但此一恶事，世尊在憍萨罗国游行时，扰乱诸比丘，乃至各各持尼师坛出去。」佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「汝云何知他先敷置，后来扰乱欲使他去？此是恶事，非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知他比丘先敷置床褥，后来欲扰乱故敷置，作是念：『不乐者自当出去。』作如是因缘不异者，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    先敷者，是初敷也。
    床褥者，如前说。
    后来敷置者，欲扰乱使他出故。
    作如是因缘不异者，波夜提。波夜提者，如上说。
    若住处少，一比丘当一柱间敷床褥尼师坛，覆上已向和上、阿阇梨，或礼拜问讯、或受诵去。后比丘来却先尼师坛，自敷尼师坛，坐已作细声呗。先住比丘来见已作是念：「谁能断他法？」即自持尼师坛去。是比丘，波夜提罪。坐禅诵经病亦如是。若后来眠他床上，若是上座者应语言：「长老不知世尊制戒耶？」若眠比丘是下座者，应呵责：「汝不善知戒相，汝不知世尊制戒，云何后来眠他床上？」若比丘在他处经行者，见先比丘来应当避去。若比丘夜眠时虽振动寱语，不作扰乱意，无罪。扰乱比丘，波夜提。比丘尼，偷兰遮。式叉摩尼、沙弥、沙弥尼，得越毗尼罪。俗人，得越毗尼心悔，是故说。
    佛住旷野精舍，有二比丘共住，上座阁下、下座阁上，上座坐禅、下座诵经。上座时到着入聚落衣持钵，入旷野聚落乞食，疾得速还。下座方去，上座食已澡钵举置常处，洗足结跏趺坐。下座晚得食乃还，还已上重阁上置钵常处，并作是言：「嘘！」极即纵身而坐，床脚下脱即伤上座头，头血流出。上座作如是言：「杀我！杀我！」诸比丘闻声已即来聚集，问：「何故如是？」上座具说其事，诸比丘以是因缘往白世尊。佛言：「呼彼比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛问比丘：「汝云何阁上敷尖脚床用力坐，从今日后不听阁上敷尖脚床坐。」佛告诸比丘：「依止旷野住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘在阁屋上敷尖脚床，若坐、若卧，波夜提。」
    比丘者，如上说。
    阁者，第二重。
    屋者，如世尊所听。
    尖脚者，如橛。
    床者，有十四种，如上说。
    若坐若卧，波夜提。波夜提者，如上说。
    若以泥土作地坚牢，若板作密、若圆脚、若边阁，阁下无人坐，皆无罪。若疎作地尖脚卧床、坐床，若坐若卧者，波夜提。若反床而坐者，得越毗尼罪。若着横椅，越毗尼罪。若一脚尖三脚圆，波夜提。如是若二、若三四脚尖，波夜提。四脚圆无罪。是故说。
    佛住旷野精舍，时营事比丘以虫水浇草泥，为世人所讥：「沙门瞿昙无量方便，毁呰杀生、赞叹离杀。而今沙门以虫水浇草泥，此是败坏人，何道之有？」诸比丘闻已，以是因缘往白世尊。佛言：「呼营事比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事，正应为世人所嫌。此非法、非律、非如佛教，不可以是长养善法。从今日后不听虫水浇草泥。」佛告诸比丘：「依止旷野精舍住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘知虫水，浇草泥、若使人浇，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    虫者，乃至微细有命。
    水者，有十种，如上说。
    草者，茅芒等。
    泥者，草泥、秸泥、象马屎泥、牛屎泥等
    。浇者，自浇、使人浇。波夜提者，如上说。
    若比丘知水有虫，方便浇一息一，波夜提。随息多少，一一波夜提。使人浇者，一方便语一波夜提。若更语疾疾浇，语语波夜提。若比丘营作房舍温室者须水，若池、若河、若井，漉取满器，看无虫然后用。若故有虫者，当重囊漉之谛观。若故有虫者乃至三重；若故有虫者当更作井如前谛观；若故有虫者当舍所营事至余处去。漉水法，当交竖三杖缚上头，以漉囊系之、以器承下，漉囊中恒停水数到着井中。虫生无常，或先无今有、或今有后无，是故比丘日日谛观无虫便用。若比丘知虫水，浇草浇泥，若自浇、教人浇，得波夜提。若用有虫水与和上、阿阇梨洗浴，得波夜提。若洗器水米潘一切浆苦酒，诸有虫者用浇草泥，得波夜提。是故说。
    佛住拘睒弥，广说如上。尔时尊者阐陀劝化作房，时阐陀集覆屋具草木竹等，办已往语覆屋师言：「我众事已办，与我覆屋。」覆屋人言：「阿阇梨与我食直作价。」尔时阐陀随其价直而断与之。时作人即往诣屋所，阐陀语作人：「此是覆屋具。」覆屋人言：「覆屋有三种，厚薄不同，欲作何等覆？」阐陀言：「汝用问三种厚薄为？现所有草尽当用覆。」覆屋人言：「当有齐限，那得尽用？」如是至三。屋师复言：「一切世间皆有法限，如法限者世所称赞。」阐陀言：「但尽用覆，何须多言？」师如其言尽用覆之，草多厚故系缚不禁，始得时雨悉皆断解，如华开敷竟夜被雨，衣钵尽湿。阐陀清旦往到屋师所作如是言：「汝云何为我覆屋乃至如是？」覆屋人言：「何以故？」阐陀言：「竟夜被雨，衣钵尽湿。」覆屋人言：「我先不语阿阇梨，覆屋有三种，厚薄不同，乃至随语一切尽与。」阐陀言：「汝当更为我覆。」覆屋人言：「更与我食直作价。」阐陀言：「价直汝先已得。」屋师言：「先已得者先已作讫，若欲更作者价三倍于先。」乃至阐陀自恃王力，强使更覆而不与直，阐陀复自繞其房苦言呵责。时有行人，屋师语言：「诸人看是沙门释子恃王力势，强使我作而不与直。」行人即嫌：「云何释子恃王势力，强使人作而不与价？甚为不可。自繞其屋犹如盘马，伤杀生草，此败坏人，何道之有？」诸比丘以是因缘具白世尊，佛言：「呼阐陀来。」即呼来已，佛问阐陀：「汝实尔不？」答言：「实尔。」佛告阐陀：「此是恶事，非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止拘睒弥住者尽悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘作大房施户牖，经营齐再三覆，当于少草地中住，若过者，波夜提。」
    比丘者，如上说。
    作者，若自作、若使人作。
    大者，过量。
    房者，世尊所听。
    作户者，通人出入处。
    牖者，通明处。
    经营者，教语指授。
    覆者，有十种：若草、若泥、若板、若石灰、若阿盘头国覆、摩竭提国、拘睒弥国、山国、恭敬国覆、藏语国覆。再三者，非五六，极齐三。
    少草地者，少生草处。
    波夜提者，如上说。
    雇覆屋人断价时，当如实价不得高下，应语作人言：「汝若如是知覆，当与如是价。若不如是知覆，不与如是价。」如是要令分明。三处分已，比丘作是念：「当作方便持草木竹往彼，彼若见我当疾好覆。」屋师见已好不好，得波夜提。如是作方便，欲使屋师见故，往礼拜和上、阿阇梨，受经诵读、若经行、若入聚落，屋师见我已当疾好覆。见已好不好，俱得波夜提。如是一切作方便，得波夜提。若不作方便，往见已为好疾覆，无罪。是故说。
  种子及异语，　　嫌责露地敷，
  内敷并牵出，　　先敷置重阁，
  虫水作大房。　　第二跋渠竟。
    佛住舍卫城，广说如上。尔时长老比丘次第教诫比丘尼，时难陀、优波难陀不得次第教诫，自相谓言：「诸长老比丘悉次第教诫比丘尼，我等不得次第教诫，我等今当自先往教诫。」即作是念：「我当依谁次第而去？当依大目揵连次第而去？彼尊者有大神力，脱不可者或捉我等远掷他方世界。当依尊者大迦叶次第而去？彼尊者有大威德，若不合理，或能在大众中摧辱我等。尊者舍利弗柔软和雅，当依其次。」作是念已即依其次，清旦着衣往诣比丘尼精舍，作如是言：「诸姊妹和集，我等来相教诫。」时诸比丘尼即集众，彼难陀比丘多闻辩才善能说法，即为比丘尼众随宜说法。时尊者舍利弗教诫时到，着衣诣比丘尼门屋下住，闻说法声。时诸比丘尼遥见尊者舍利弗，以恭敬法故不起迎逆。时尊者舍利弗见是事已，即作是念：「我今为不断法故即还。」往诣佛所，头面礼足却住一面。佛知而故问舍利弗：「汝已教诫比丘尼耶？」答言：「不教诫。世尊！」佛言：「何故？」舍利弗以上因缘具白世尊，佛言：「呼难陀、优波难陀来。」即呼来已，佛问难陀、优波难陀：「汝实尔不？」答言：「实尔。世尊！」佛言：「汝云何僧不差而教诫比丘尼？此非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘僧不差而教诫比丘尼者，波夜提。」
    比丘者，如上说。
    不差者，僧不作羯磨名不差。十二事不成就者不名为差。众不成就、白不成就、作羯磨不成就，亦名不差。
    教诫者，若阿毗昙、若毗尼。
    波夜提者，如上说。
    若比丘僧不差，教诫比丘尼者，波夜提，是故说。
    佛住舍卫城，广说如上。时长老比丘次第教诫比丘尼，时尊者难陀次第教诫比丘尼，而不肯去。尔时大爱道憍昙弥比丘尼，往至佛所头面礼足，白佛言：「世尊！尊者难陀次应教诫比丘尼，而不肯去，谁当应去？」作是语已头面礼佛足而去。佛语比丘：「呼难陀来。」来已，佛问难陀：「汝次应教诫比丘尼，何故不去？」难陀白佛言：「世尊！未被僧羯磨，是以不去。」佛语诸比丘：「有十二事成就，僧当拜作教诫比丘尼人。何等十二？一、持戒清净；二、多闻阿毗昙；三、多闻毗尼；四、学戒；五、学定；六、学慧；七、能为人除恶邪；八、能自毗尼能毗尼他；九、有辞辩；十、不污梵行；十一、不坏比丘尼重禁；十二、二十腊、若过二十腊。是为十二法。」羯磨人应作是说：「大德僧听！尊者难陀十二法成就，若僧时到，僧拜难陀作教诫比丘尼人。如是白。」「大德僧听！尊者难陀十二法成就，僧今差难陀教诫比丘尼。诸大德忍难陀教诫比丘尼者默然，若不忍者便说。」「僧已忍差难陀教诫比丘尼竟，僧忍默然故，是事如是持。」尔时尊者难陀为诸比丘尼广说法，遂至日没。诸比丘尼逼暮还入城，为世人所嫌，作是言：「沙门释子将是比丘尼竟日自娱乐，日没乃还，女人可愍不得自在。乃至如是此坏败人，何道之有？」诸比丘闻已，以是因缘往白世尊，佛言：「呼难陀来。」来已，佛问难陀：「汝实尔不？」答言：「实尔。」佛语难陀：「此是恶事，非法、非律、非如佛教。不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘僧差教诫比丘尼，从日没乃至明相未出者，波夜提。」
    比丘者，如上说。
    僧差者，十二法成就，众成就、白成就、羯磨成就。
    教诫者，若阿毗昙、若毗尼。
    冥者，从日没至明相未出，波夜提。
    波夜提者，如上说。
    日没作未没想教诫者，越毗尼。日未没作没想，得越毗尼。日没作没想，波夜提。日未没作未没想，无罪。明相四句亦如是。比丘尼式叉摩尼想教诫，得波夜提。式叉摩尼作比丘尼想，得越毗尼罪。式叉摩尼作式叉摩尼想教诫，无罪。比丘尼作比丘尼想教诫，波夜提。沙弥尼、外道出家尼、优婆夷，四句亦如是。若比丘尼夜礼比丘足，比丘言：「苦尽解脱。」者，波夜提。若言：「善来！」者，无罪。若一切四部众会竟夜说法时，比丘作方便，欲为比丘尼说《大爱道出家经》、《黑瞿昙弥经》、《法豫比丘尼经》者，得波夜提罪。若正诵此经更不知余经，次第诵者无罪。若夜比丘在高座上说法时，作如是言：「一切众坐明听。」者，得波夜提。若不作是言为说者，无罪。是故说。
    佛住舍卫城，广说如上。时诸长老比丘次第教诫比丘尼，时六群比丘作是念：「诸长老比丘次第教诫比丘尼，我等不得。我等当先在前去教诫比丘尼。」有言：「世尊制戒，僧不差不得教诫比丘尼。」六群比丘言：「我等知作羯磨事。」即便出界作羯磨，展转相拜已，即往比丘尼精舍，作如是言：「姊妹！汝等和合僧我当教诫。」时六群比丘尼疾疾集。时众中如法者作如是言：「谁能受此非毗尼人教诫？」时六群比丘尼即自聚集，论说俗事已便去。时尊者难陀到时着衣，往比丘尼精舍作如是言：「诸比丘尼尽集我当教诫。」时诸善比丘尼即和合，六群比丘尼不来，难陀问言：「比丘尼僧和合未？」答言：「未。」复问：「谁不来？」答言：「六群比丘尼不来。」即遣使往唤，复不来，作如是言：「我等先已从六群比丘受教诫。」难陀言：「尼僧不和合者不得教诫。」言已便还，到世尊所头面礼足却住一面。佛知而故问：「汝已教诫比丘尼耶？」难陀即以上因缘具白世尊。佛言：「呼六群比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「六群比丘，汝云何僧不差而教诫比丘尼？」答言：「我等已受差竟。」佛言：「痴人！谁差汝等？」答言：「我等出界自展转相差。」佛言：「从今已去，不听界外展转相差往比丘尼精舍。」
    复次佛住舍卫城，大爱道瞿昙弥病，时尊者阿难往问讯如是言：「体力何如？所患损不？不至增耶？」答言：「尊者！苦患无损。善哉！尊者为我说法。」阿难言：「世尊制戒，不白界内比丘不得为比丘尼说法。」比丘尼言：「和南。」尊者答言：「安隐住。」作是言已便还往世尊所，头面礼足却住一面。佛知而故问，阿难即以上事具白世尊。佛言：「汝若为说法者，彼病即差身得安乐。从今日后听为病比丘尼说法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘往比丘尼住处，欲教诫，不白善比丘，除余时，波夜提。余时者，病时。」
    比丘者，如上说。
    教者，教诏也。
    善比丘者，界内现前、非眷属现前。
    不白者，若言：「我非时入聚落。」若言：「离同食。」是不名为白。白者，当作如是言：「长老忆念！白入比丘尼精舍教诫。」彼应言：「莫放逸。」
    除余时，余时者，比丘尼病时，世尊说无罪。
    波夜提者，如上说。
    若二人在阿练若住处，若一人欲入比丘尼精舍，当白第二人作是言：「长老忆念！白入比丘尼精舍教诫。」彼应言：「莫放逸。」答言：「顶戴受。」若二人俱欲往者，当展转相白。若一人已往，一人后复欲往者，当作如是念：「我若道中见比丘当白，若聚落中见者当白。」若到比丘尼精舍门，不得即入，应问：「有比丘在内不？」若有，唤来出白，白已当入。若不白，一脚入门，得越毗尼罪。若二脚入者，得波夜提。若比丘尼请比丘食，众僧上座应作如是白：「入比丘尼住处教诫去。」若第一上座不能答对者，第二上座应白。若僧已入坐，比丘尼问事，众中年少比丘有辩才，现前答对说法者，无罪。若比丘尼，比丘住处隔墙相接，比丘作细妙声呗，比丘尼遥问言：「尊者！谁能作如是呗？」答言：「我呗。」比丘尼言：「尊者能作如是好呗。」比丘言：「汝欲更闻耶？」答言：「欲闻。」比丘即更呗者，波夜提罪。若比丘尼病，比丘为呗者，无罪。若此比丘尼已死，比丘尼弟子语比丘言：「师已死。」比丘应即止。若为作无常呗者，得波夜提。若比丘尼礼比丘足，时比丘作如是咒愿：「使汝一切苦尽得解脱。」波夜提。应语言：「善来！」是故说。
    佛住舍卫城，广说如上。尔时六群比丘晨朝着衣，在祇洹门下住。时有教诫尼比丘出门，六群比丘见已作如是言：「汝等今入城得放恣诸根，不为余事，为好饮食故去。」时教诫尼比丘惭愧。诸比丘闻已，以是因缘往白世尊。佛言：「呼六群比丘来。」即呼来。来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城比丘皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘语比丘言：『长老！为食故教诫比丘尼。』波夜提。」
    比丘者，如上说。
    食者，麨、面、饭、鱼、肉。复次有食名色、声、香、味、触。
    教诫者，若阿毗昙、若毗尼。
    波夜提者，如上说。
    若比丘语比丘作如是言：「今为饮食故教诫比丘尼。」者，波夜提。若言：「为医药故教诫比丘尼。」者，得越毗尼罪。若比丘语比丘尼作如是语：「彼比丘为饮食故教诫汝等。」得越毗尼罪。若比丘语比丘尼作如是语：「彼比丘为医药故教诫汝等。」得越毗尼心悔。若比丘语比丘言：「汝为饮食故教诫式叉摩尼、沙弥尼。」得越毗尼罪。若言：「为医药。」者，得越毗尼心悔。如是广说乃至优婆塞、优婆夷，为饮食故教诫汝等。得越毗尼罪。若言：「为医药故教诫汝等。」得越毗尼心悔。是故说。
    佛住舍卫城，广说如上。尔时尊者优陀夷、善生比丘尼是本二。善生比丘尼语尊者优陀夷言：「我明日当次守房，可来共语。」明日诸比丘尼各各入聚落乞食，时优陀夷往善生比丘尼所，在屏处蹲，相向展转生欲心，身生起相看而住。尔时有老病比丘尼，出行遇见已，心生惭愧，即便却还。病比丘尼即以是事向诸比丘尼说，诸比丘尼语善生比丘尼言：「汝出家人云何乃作此非法事？甚为可耻！」善生比丘尼即瞋恚言：「奇哉！奇哉！是我亲里比丘，时时来看我，若我不与共相娱乐者，谁复应尔？是我家法，有何可怪？」如是诸比丘尼一一难诘，是善生比丘尼辩才能一一答。诸比丘尼即以是事白大爱道，大爱道即白世尊。佛言：「呼优陀夷来。」即便呼来。佛问优陀夷：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。汝常不闻我无量方便，赞叹梵行、毁呰淫欲耶？汝云何作是恶不善法？此非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与一比丘尼共空屏处坐者，波夜提。」
    比丘者，如上说。
    一者，一比丘、一比丘尼。虽有人，若狂痴、心乱、眠、非人、畜生，虽有如是比人，故名无人。
    空屏者，僻静处。
    坐者，共坐。
    波夜提者，如上说。
    若比丘尼请一比丘食，一比丘尼共比丘坐，一比丘尼来往益食。益食比丘尼去时，比丘随一一时得波夜提。若比丘尼坐者，比丘尔时应起，不得默然而起，使比丘尼疑欲作非法事，应当语言：「我欲起。」若比丘尼问言：「何以故起？」应答言：「世尊制戒不得与比丘尼共坐。」若比丘尼言：「尊者但坐我当起。」比丘尔时坐者无罪。乃至沙弥尼，若在阁道板蹬上坐，移一一蹬上坐，比丘尔时随一一移坐，波夜提。若沙弥尼乃至减七岁，亦犯波夜提。比丘与比丘尼独屏处坐，波夜提。若精舍户向道，若行人不断，一切如与女人说法中广说，是罪、是覆处、非是露处，亦是夜、亦是昼，是一人、非众多，是近非是远，是故说。
    佛住舍卫城，广说如上。尔时六群比丘，与六群比丘尼共道行，日冥欲到聚落，在池水边止息，欲求宿处。时比丘尼白六群比丘言：「尊者住此，我当入聚落觅宿处。」即入聚落求宿处，得主人唱从所安。得宿处已便出迎六群比丘，白言：「尊者！我已得住处，可共入安隐。」比丘住已，白言：「尊者！我欲入村劝化明日饮食。」到诸女人所作如是言：「比丘、比丘尼二众梵行僧俱到，汝当办明日食、非时浆、涂足油。」诸女人闻已，或有办一人供、二人供者，如是人人悉办供具，饮食饱满余者持去，在道行时并共语笑调戏，为世人所嫌：「汝看沙门释子，皆是年少同共剃发，似如淫女迭相调戏。是辈败人，何道之有？」诸比丘闻已往白世尊，佛言：「呼六群比丘来。」即呼来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，非法、非律、不如佛教，不可以是长养善法。从今已去，不听与比丘尼期共道行。」
    复次佛住舍卫城毗舍离，诸比丘夏安居讫，欲来礼觐世尊。诸比丘尼闻已即问比丘言：「诸大德欲往礼觐世尊，何日当发？」诸比丘即语去日，女人长情计日即先往道次住，待诸比丘。诸比丘见已问言：「姊妹欲何所至？」答言：「欲往祇洹礼觐世尊。」诸比丘闻已，恐畏犯戒故，即疾疾舍去。诸比丘尼中有年少者，即褰衣随后疾行而逐。诸尼中有羸老者，行不及伴，为贼所剥。诸比丘尼以上因缘白大爱道，大爱道即往世尊所，头面礼足却住一面，以上因缘具白世尊，乃至「诸比丘不将接诸比丘尼者，谁当将接？」佛言：「从今日后，听恐怖时得共道行。」佛告诸比丘：「依止舍卫城住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与比丘尼期共道行，除余时，波夜提。余时者，恐怖时。」
    比丘者，如上说。
    共期者，若今日若明日、若半月、若一月。
    道者，若三由延、若二由延、若一由延、若一拘卢舍。
    除余时者，恐怖时，世尊说无罪。恐怖者，须臾畏夺命、若失物、欲毁梵行。虽无是事，若有疑是中须臾夺命、失物、毁梵行。
    波夜提者，如上说。
    若比丘共比丘尼共一道行，一聚落中间一波夜提。若空地无聚落，一拘卢舍一波夜提。若比丘共母姊妹出家共随车伴行，车伴止息发去时，比丘唤比丘尼来：「速勿使不及伴。」作是语者，波夜提。若言：「去！去！姊妹勿使失伴。」无罪。若比丘尼下道止息，比丘唤言：「来！来！姊妹。」已名为期，若举一足，得越毗尼；举二足，波夜提。语言：「去！去！勿使不及伴。」者，无罪。比丘共商人随道行，商人先入聚落，比丘不知道处借问。见比丘尼问言：「姊妹！示我道来。」即名共期。若比丘尼来，举一足，得越毗尼；举二足，波夜提。得言：「去！去！示我道。」者，不犯。若聚落中请比丘食，比丘不知檀越家处，见比丘尼即问言：「知某甲檀越家处不？示我处来。」即名为期。若举一足，越毗尼罪；二足，得波夜提。若言：「去！去！姊妹示我家处。」无罪。若比丘尼期而不去者，越毗尼罪。不期默然而去者，无罪。共期共去，波夜提。不期不去者，无罪。共发别入，越毗尼罪。别发同入，越毗尼罪。共发共入，波夜提罪。别发别入，无罪。是故说。
    佛住舍卫城，广说如上。尔时是吉祥日清旦，男女集在阿耆罗河上，饮食伎乐游观。时六群比丘晨起着入聚落衣，往六群比丘尼所，问言：「今是吉祥日，汝有饮食不？当共诣河上游观。」六群比丘尼言：「正尔当办，大德可并觅船乘。」六群比丘即往至王家船官上，请取好船及种种庄严，即持食具置船上，共比丘尼同载顺流上下嘲话戏笑。为世人所讥：「汝等看此沙门释种子，放逸无道犹如俗人本共交通。此坏败之人，何道之有？」诸比丘闻已，以是因缘往白世尊，佛言：「呼六群比丘来。」即便呼来。来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不得与比丘尼共期载船。」
    复次佛住舍卫城，尔时阿耆罗河彼岸，请二部僧比丘、比丘尼，当受请渡。时不听比丘尼上船，而比丘或一人一船、或二人一船，如是三、四船乃至极轻，而不载比丘尼。诸比丘渡已方渡比丘尼。比丘尼渡已至共食处，次第岁数，如是中间日时已过，悉皆断食。大爱道瞿昙弥失食，即往至佛所头面礼足却住一面，佛知而故问：「瞿昙弥！何故羸极？」大爱道即以上因缘具白世尊，佛言：「从今日去听直渡。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与比丘尼期共载船上水下水，除直渡，波夜提。」
    比丘者，如上说。
    期者，若今日、若明日、若半月、若一月。
    除直渡者，世尊说无罪。
    波夜提者，如上说。
    若比丘共比丘尼共期同载，经一聚落间得一波夜提。若无聚落，空地者，一拘卢舍一波夜提。若比丘与比丘尼共载船岸边住，比丘尼下船大小行。时船欲去，比丘唤比丘尼言：「姊妹来！」已名为期。若举一足，越毗尼罪；二足，得波夜提。若共期而不去者，得越毗尼罪。若不期而去者，无罪。共期共去者，波夜提。不期不去者，无罪。后四句亦如上，是故说。
    佛住舍卫城，广说如上。尔时有无岁比丘，着新好染衣来至佛所，头面礼足而去。乃经七年着弊故衣来至世尊所，头面礼足却住一面。佛知而故问：「比丘！汝先无岁时着新好染衣，今何故着弊故衣？」答言：「我从七年已来，得好衣与比丘尼。」佛告诸比丘：「设使亲里比丘着如是弊故衣，以好衣与亲里尼者，当取不？」答言：「不取。」「设使亲里比丘着如是弊故衣，能以好衣与亲里比丘尼不？」答言：「不与。」佛言：「从今日不听与非亲里尼衣。」
    复次佛住舍卫城，尔时南方有一比丘来，多有衣钵，是比丘有姊于佛法中出家，即语尊者阿难：「送我往看姊尼去。」尊者阿难易倩，即送到比丘尼精舍门住问：「某甲比丘尼在不？」比丘尼问言：「唤者是谁？」答言：「我是阿难及某甲比丘。」比丘尼言：「尊者小住。」即为敷床褥已，入内开半户唤言：「尊者来入坐。」即入坐已，共相问讯须臾便出。时彼比丘语尊者阿难言：「我故远来看姊，姊不出看我，为何以故？」尊者阿难善知相法，语此比丘言：「汝不知汝姊不出意耶？」答言：「不知。」阿难言：「汝姊衣裳弊坏羞故不出，汝多有衣何故不与？」是比丘言：「世尊制戒不得与比丘尼衣。」阿难言：「汝但与，我当为汝从佛乞听。」阿难即往佛所，头面礼足却住一面，以上因缘具白世尊：「听与亲里比丘尼衣不？」佛言：「从今日后听与亲里尼衣。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与非亲里比丘尼衣，除贸易，波夜提。」
    比丘尼亲里、衣者，皆如上说。
    除贸易者，世尊说无罪。
    波夜提者，如上说。如上三十事，取比丘尼衣中广说，是故说。
    佛住舍卫城，广说如上。尔时善生比丘尼是尊者优陀夷本二，持衣财与优陀夷言：「尊者为我作衣。」优陀夷即受为作衣竟，作男女和合像，作已襞迭置箱中与比丘尼。比丘尼得已持还精舍，开看见已欢喜，示诸比丘尼言：「诸阿夷看！此尊者优陀夷作事巧妙。」诸比丘尼嫌言：「此是覆藏之物，云何出现示人？」诸比丘尼见已往白大爱道，大爱道即以是因缘往白世尊，佛言：「呼优陀夷来。」即呼来已，佛问优陀夷：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，非法、非律、不如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与非亲里比丘尼作衣，波夜提。」
    比丘、非亲里尼者，如上说。
    作衣者，若自刺、若使人刺，波夜提。
    波夜提者，如上说。
    不得与非亲里比丘尼刺衣，针针越毗尼罪。线尽脱针，波夜提。若使人刺亦如是。是故说。
    佛住舍卫城，广说如上。尔时有檀越宿请尊者舍利弗、大目连、离波多、劫宾那、阿若憍陈如等。唯尊者大迦叶不受宿请。明日时到着入聚落衣，持钵次行乞食到其门。时檀越妇女见已欢喜，即前头面礼足却住一面，白言：「诸大德比丘！今日尽集受我家请，惟愿尊者亦受我请。」时尊者大迦叶作是念：「此是现前。」即受其请，更不余行即先入内坐。时偷兰难陀比丘尼乞食到其家中，庭见檀越妇洒扫地荡器办诸供具，即问言：「优婆夷汝作何等？」时妇人营事忙懅不得应，如是第二、第三问不答。偷兰难陀即言：「汝今奇事，大自憍重唤而不应。」妇人答言：「我今日请诸大德声闻舍利弗、目连等，以是总务不容得应。」偷兰难陀即言：「汝今所请，于大象群中不取大象而取小象；大鸟群中不取孔雀而取老乌。所谓大象者，阐陀、迦留陀夷、三文陀达多、摩酰沙满多、马师满宿及侍者大德阿难，汝若使我请者，我当为汝请如是大德。」时尊者大迦叶闻已，大謦咳作声，偷兰难陀闻已问言：「此是谁声？」妇人答言：「此是长老大迦叶。」比丘尼即赞叹言：「汝大得善利，乃请如是大龙象，我若当请者亦请是长老！」时尊者大迦叶闻此语已心不喜悦，即问言：「姊汝向言：『是小象老乌。』今复言：『是龙象大德。』若前言实者后言虚；若后言实者前言虚。二言之中何者为实？」尊者大迦叶威德尊重，以此二句诘责比丘尼。比丘尼恐惧便走，倒地伤破身体。阐陀见已即问尼言：「汝触扰谁乃如是伤破身体？」答言：「我恼乱大迦叶。」即语言：「汝不可触者便触。」诸比丘闻已，以是因缘往白世尊。佛语诸比丘：「此中不赞叹犹有过患，况复赞叹。从今日后不听比丘受比丘尼赞叹食。」
    复次尊者阿难于舍卫城有福德名称，世尊说三事具足：姓字、眷属、成就，于学地中多闻第一、给侍第一，令舍卫城有福德里，作新舍处尽请阿难，若入舍时剃发时、贯耳时，一切尽请阿难。时有长者请尊者阿难设新舍会，云何新？新屋、新床、新器、新饭、新酥油、新儿、妇着新衣持新扇。阿难食时，有一乞食比丘在外，阿难即语檀越：「可与外乞食比丘食。」檀越闻阿难教已，欢喜盛满钵种种美食持与乞食比丘。乞食比丘得已立待阿难，阿难食讫咒愿已便出。乞食比丘见阿难已问言：「尊者食未？」答言：「已食。」复问阿难：「食适意好不？」阿难问言：「汝何故不食？乃问我食适不适耶？」乞食比丘言：「尊者所食食是比丘尼所赞叹。」阿难言：「实尔耶？」答言：「如是。」阿难即以鸟翮擿吐，是日失食四大饥羸，往至佛所头面礼足却住一面，佛知而故问：「阿难！汝何故四大饥羸？」阿难即以上因缘具白世尊，佛问阿难：「汝知不？」答言：「不知。」佛言：「此罪是知，非是不知。」诸比丘白佛言：「世尊！云何是乞食比丘使阿难不乐？」佛言：「不但今日使阿难不乐，如《贤鸟生经》中广说。」
    复次佛住舍卫城，尔时长老比丘时到着入聚落衣，持钵入城次行乞食，来去屈伸威仪庠序。时有一长者作如是言：「善哉大德！大得善利，施如是出家人衣服、饮食、病瘦医药者。」又作是念：「我若有人力者亦当供养如是等出家人。」时有比丘尼闻已，语长者言：「长寿！汝但出食直，我当相为料理。」是檀越信心欢喜即与食直。比丘尼言：「长寿！汝当请比丘。」答言：「我不知，愿为我请。」比丘尼即办种种饮食已，语檀越言：「长寿！食具已办，汝往至比丘所白言时至。」檀越言：「我不知，尼但为我往白时至。」比丘尼即往白时至，比丘来入檀越家坐，坐讫比丘尼语檀越言：「此种种供食汝可自行。」檀越言：「阿姨为我行。」诸比丘作是念：「此是比丘尼所赞叹食不？」疑已即出，如是一人、二人乃至一切众都出。檀越问比丘尼言：「诸尊者何故尽出不复来还？」尼答言：「我不知，汝往世尊所广问斯事，当为汝说。」是檀越即往佛所，头面礼足却住一面，以上因缘广白世尊。佛言：「呼诸比丘来。」呼来已，佛具问上事：「汝实尔不？」答言：「实尔。世尊！」佛言：「从今日后听除旧檀越。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知比丘尼赞叹食，除旧檀越，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    赞叹者，称美其德。
    食者，五种：麨、面、饭、鱼、肉。
    除旧檀越者，世尊说无罪。
    波夜提者，如上说。
    唱等供时叹、始下食时叹、有初作食时叹、作食办已叹，有请时叹。唱等供时叹者，下食都讫唱等供时，更有余比丘来，比丘尼语优婆夷言：「更有比丘来。」优婆夷言：「善哉！我欢善故遣使请尚不能得，何况自来？」是不名赞叹。若比丘尼言：「此是阿练若、乞食、粪扫衣、露坐、草蓐。」如是叹得食，食者，波夜提。下食时者，初下食时更有余比丘来，亦如上说。作时叹者，初作时更有余比丘来，亦如是说。作竟叹者，一切作供办讫，更有余比丘来，比丘尼语优婆夷言：「更有比丘来。」优婆夷言：「善哉！我故遣请犹不能得，何况自来？」不名赞叹。优婆夷言：「当多与麨饼饭好食平等与。」不名赞叹。若饮食少，更语檀越：「为作一掬麨。」者，波夜提。请者，称名请。比丘尼语檀越言：「某甲徒众多闻精进，当通请一切。」名赞叹食。若言：「某甲众主多闻精进，为是比丘故通请二十人。」是一人名为赞叹，余者不犯。若有如是赞叹食者，当展转贸食，不得舍食而去。若比坐垢秽不净，不喜与贸者，当作是念：「此钵中食是某甲比丘许我，当食无罪。」若比丘尼语优婆夷言：「尊者某甲可长请供养。」此即名赞叹。若言：「尊者某甲可常乞食。」不名为赞叹。是故说。
  僧不差日冥，　　不白为食故，
  共坐同道行，　　船上及与衣，
  作衣赞叹食。　　第三跋渠竟。

摩诃僧祇律卷第十五


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之五》

摩诃僧祇律卷第十六

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之五
    佛住舍卫城，广说如上。时有比丘在聚落中安居竟，来向舍卫城，欲礼觐世尊。时有居士在聚落中作福舍，施四方僧一食。此比丘来，居士见已，欢喜言：「善来大德！」即敷床褥与水洗脚、给涂足油及非时饮、夜燃灯明敷置卧具，安隐令寝。晨起又给杨枝净水，施以适身美食。比丘食已，便作是念：「我远来饥乏，今日得如是适身饮食，且可小停消息四大，然后当往奉觐世尊！」如是念已，昼在阿练若处住，暮则还舍。檀越见之，如前欢喜，如是乃至三日。檀越问言：「大德！今日在何处食？」答言：「此间。」又问：「昨日何处？」亦言：「此间。」又问：「先日何处？」又言：「此间。」檀越嫌言：「我家穷俭，自力于此为四方僧作一食施处，大德不应久停。若我家丰饶，当自恣施一切僧。」比丘念言：「檀越出此恨声，我自当去。」于是渐行前至佛所，稽首礼足，却住一面，佛知而故问：「汝在何处安居？」答言：「在某聚落。」「发来几时？」答言：「尔许。」时佛问比丘：「有何因缘道里不远，来日经久？」比丘即以上事具白世尊。佛言：「此事不可。汝云何以身口故，为檀越所嫌？从今日施一食处，比丘不得过一食。」
    复次佛住舍卫城，尔时有比丘在聚落中夏安居讫，来诣舍卫，欲礼觐世尊。时有檀越，在聚落中作福舍，施四方僧一食。是比丘行过此舍，供给所须，如前所说。比丘食已而出，风病发动，自念：「我不能行，世尊制戒施一食处不听过一食。我今且住，但不受其食。」念已即还入舍，檀越如初供给所须，比丘不受。至明日复与前食，亦复不受，于是即去，心念：「我到某村，当乞食。」比丘至聚落，日时已过，即便失食，四大饥羸，至世尊所，稽首礼足，却住一面。佛知而故问，即以上事，具白世尊。佛言：「善哉！善哉！比丘汝随顺正法信心出家，少欲顺行不为命故，世尊制戒护而不犯。」佛言：「从今已后福德舍中，若病比丘，听过一食。」佛告诸比丘：「依止舍卫城住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘施一食处，不病比丘应一食。若过一食者，波夜提。」
    比丘者，如上说。
    施一食处者，世尊所听。
    食者，五种食，如上说。
    不病者，身无疾患。身有疾患不能进路，住食无罪。若不病过一食者，波夜提。
    波夜提者，如上说。
    若十六间屋一间中，一家施一食处，若在我屋中宿者，我当与食。若比丘为僧事、为塔事、自为事到一间中宿，一食已欲料理事，事不了者，应到第二间中，宿食已当去。若事复不了者，乃至十六间中宿食已，事讫当去。若复不了，不得更食，当乞食。乞食时当余处乞，不得还从其家乞。若复本作舍时，同村相助者，亦不得从乞。当往余村中乞食已，当即彼村中宿，宿已更来料理事。若事不了，复得如上十六间中食。若事不了者，复离去，隔一宿已，复来得食料理事。若彼家遣女迎妇入新舍，作如是言：「我遣使往请师，犹恐难得，何况今见而欲去！」比丘尔时受请食者，无罪。是故说。
    佛住舍卫城，广说如上。尔时僧园民年年谷麦新熟时，供僧食。云何年年新熟？稻熟时、麦熟时、豆熟时、苏油石蜜时，各取少许分置一处，拟供众僧。时园民语比丘言：「我当年年新谷熟时，施僧食。若祇洹无人供日，唯愿见语，我当设供，令僧自恣饱满。」尔时诸居士信心供养种种饮食，前食、后食少有缺日，中间遇有一空日，便往语言：「长寿！明日祇洹无供，汝先欲设供，今可及时。」园民闻已，即诣祇洹头面礼僧足，右膝着地，合掌白言：「我园民某甲明日设供，请一切僧，唯愿受请。」僧即受请。尔时有长者，用旧钱五百，买得二牛，得已欲试看，驾着车中打走，往返一由延。车鞅急故，一牛即死。便大忧恼，苦住不乐：「云何贵价买牛未用便死？」有知识居士语言：「汝何故不乐如是？」居士具说上事，即语言：「汝何以不作坚法？」问云：「何坚法？」答言：「坚法者，汝往诣祇洹，请僧持此肉供饭众僧。」彼人闻已，即到祇洹，入僧中头面礼僧足，胡跪合掌，作如是言：「我某甲明日请僧薄设微供，愿受我请。」有旧知识比丘，即往语言：「汝不解请法，何不先语我？我当教汝请僧。」彼即答言：「阿阇梨！我五百旧钱买得二牛，一牛已死。我今欲以此牛肉作坚法。」比丘言：「僧已受人请。」檀越言：「我已作食，今当云何？」知识比丘言：「我今教汝，更往白众僧：『我请僧明日前食。』若问汝：『作何等前食？』汝当答言：『作麦饭肉段。』」教已即往到僧所，头面礼足，胡跪合掌，作如是言：「我某甲请僧，明日设前食，愿受我请。」比丘问言：「汝作何等前食？」答言：「作麦饭肉段。」语言：「长寿！汝明日清旦早办。」答言：「尔！愿诸尊者，明旦早来。」即便还家，通夜煮肉作种种饮食。清旦敷置床褥，漉净水已，往白僧时到，僧着衣持钵来到其家。次第坐已，檀越自下种种美食，自恣饱满，即还精舍。
    园民作是念：「阿阇梨是一食人，当须早食。」通夜办具种种饮食，敷置床耨，漉净水已。往祇祇洹，头面礼僧足，胡跪合掌白言：「时到。」尔时诸比丘以前食饱满故，虽见请至，犹如不闻。时园民念言：「甚奇！甚奇！诸阿阇梨是一食人法，应饥想。今闻请食，犹如不闻。若外道闻请食者，便捉三奇杖军持，在前而去。」如是第二、第三赞叹已，诸比丘方起，彷佯大小行，嚬伸缓带威仪，安详往到其舍，次第坐已，园民手自下食，满杓而与，上座举手现少着相。园民复作是言：「诸阿阇梨是一食人，于此种种食中都无贪想。」园民作是念：「若上座食少，下座应食多。」如是第二、第三，乃至年少，复作是言：「阿阇梨是一食人，于此饮食都无贪想。」尔时下座中有一晚学摩诃罗，作如是言：「我等今日不为食来，意为汝意故来，我等已于余处饱食竟。汝若不信者，看我脚上肉汁。」园民闻已，心中不悦，即弃食器置地而嫌恨言：「诸阿阇梨先受我请，云何复于余处而食？」心嫌不止，即往佛所，头面礼足，却住一面，白佛言：「云何诸比丘先受我请，而于余处食？」佛即为园民随顺说法，示教利喜已，即白佛言：「世尊！我供僧余食当置何处？」佛言：「汝到某甲池上净扫治地，持食置彼。波斯匿王与弥尼剎利共鬪不如，军今退还，当于彼住，汝可以此食上之。」王来入池洗浴更着新衣，即持向者种种饮食，奉献大王并及将士。于饥渴中来，得是种种饮食，皆大欢喜，敕令赏赐种种珍宝，园民现得善利喜庆无量。佛言：「呼彼食比丘来。」即呼来已，佛问比丘：「汝云何先受人请，而于余处食？比丘汝不知耶？如人所事宅神树神，若欲余行，先当食主人食已，然后余行。汝等不随顺行，先受人请而于余处食，从今以后不听处处食。」
    复次佛住舍卫城，广说如上。世尊五事利益故，五日一行诸比丘房，见有病比丘，佛知而故问：「比丘！汝所患何等，今为增损？」答言：「我患苦无损，我先得数数食时，身得安乐。世尊制戒不得数数食故，我病不损。」佛言：「从今日听病时数数食。」
    复次佛住舍卫城，毗舍佉鹿母年年请僧饭食施衣。时祇洹精舍有六十病比丘，来到其家，毗舍佉鹿母言：「阿阇梨！祇洹精舍有五百众僧，今有何因缘，正有六十比丘来？」诸比丘语优婆夷言：「世尊制戒不得处处食，唯听病者，是故诸病比丘来。」毗舍佉鹿母言：「阿阇梨！世人正以请食为限。若食我食者，我当施衣。若不食者我不施衣。阿阇梨！此施衣时可往白佛，或有开听。」诸比丘以是因缘往白世尊，佛告诸比丘：「毗舍佉鹿母是黠慧聪明，从今日听施衣时。」
    复次佛住舍卫城，尔时众人劝化欲设大会，供养饭食九十六种出家人。有至优婆塞所劝化索物者，优婆塞言：「我欲作要，若使我诸师作上座者，当与汝物。」劝化人言：「汝听若有信向外道者，亦作是言：『若使我诸师作上座者，当与汝物。』我当云何得人人许其上座？汝但与我物，我当某月某日在阿耆河岸上，庄严其处施竖幢幡，行列宝树间，敷妙座细软快乐，设供肴膳，作斯大会。诸出家人中有先至者，即为上座。」诸优婆塞以佛僧是良福田故，即便与物。与物已，往尊者阿难所，头面礼足具白上事：「尊者！当以何方便，令诸比丘得为上座，使外道耻辱？」尊者阿难即往佛所，头面礼足，却住一面，以上因缘具白世尊。诸劝化人办具食已，请九十六种诸出家人，复请波斯匿王及群臣太子，诸聚落主、宿旧长者并萨薄主，至于某时，皆诣阿耆河上大会处，受我供食。先前一日，佛告目连：「宜知是时。」尊者目连即以神足，使河水瀑涨泡沫弥岸，诸外道各作是言：「我当先渡，取第一坐处。」诸外道各各通夜竞缚簰筏，皆欲先渡，而水激急，适欲渡岸，还复漂还。竟夜疲苦簰筏散坏，没溺寒冻，在于岸边，向日而蹲，乃至食时无能渡者。尔时祇洹精舍有人供僧，佛住待时。诸比丘中有年少者，皆作是言：「世尊今出何乃太晚？恐诸外道得上座处。」尔时世尊时到，着衣持钵威仪庠序，与大众俱诣河上。诸外道见已，各相谓言：「我等竟夜造诸方便，如是苦恼无能渡者。此剃发沙门，当云何渡？」尔时佛告目连：「汝自知时，使诸比丘得安隐渡。」尔时目连即以神力，造作七宝桥，种种杂宝以为栏楯，上施宝缦七宝绞络，罗覆其上，雨众名花，作众伎乐，烧众名香，香烟如云。诸外道见是桥已，皆大欢喜，各作是言：「此诸沙门徐徐而来，我等当先渡，取第一坐处。」即皆奔走竞抄趣桥，各欲先渡。足蹈桥上，皆悉堕水。诸外道服饰三奇杖军持等物，皆落水中随流而去；佛神力故，令无死者。于是世尊与诸比丘威仪庠序俨然而进。佛最在前，诸比丘次第而行，目连最后，随进步处宝桥即灭。佛与诸比丘渡已，佛告目连：「汝可使河还复如故，诸外道等各各方便乘簰筏渡。」佛既渡已，一切回身而说偈言：
「先渡此岸众，　　已渡生死海；
  不为世流漂，　　正智渡彼岸。」
    佛说偈已，安详就坐，诸比丘亦次第坐，诸外道后渡，在比丘下行而坐。尔时檀越手自斟酌种种饮食，供养世尊及弟子众。尔时诸比丘心疑：「世尊制戒不得处处食，我等云何当复得食？」即起白佛，佛言：「听作施食法。」应作如是言：「我今日得食，施与某甲比丘乃至沙弥尼，彼于我不计，我当食。」如是三说。尔时檀越各各念言：「谁应咒愿？」或有言：「尼干子。」或言：「不兰迦叶。」如是外道等各云：「应咒愿。」尔时有多人言：「沙门瞿昙上座，法应咒愿。」尔时世尊在九十六种道中，不自高显、不轻他人，随顺咒愿。如《生经》中广说。尔时世尊复广为众人随顺说法，示教利喜，欢喜而去。佛还祇洹，告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘处处食，除余时，波夜提。余时者，病时、衣时，是名余时。」
    比丘者，如上说。
    处处食者，数数食。
    除余时者，病时。病者，热病风冷，如是等病，若食已更食，身得安隐，食者无罪。
    衣时者，无迦絺那衣一月，有迦絺那衣五月，彼衣中间得舍五戒无罪：所谓别众食、处处食，不白离同食处、畜长衣、离衣宿。
    余时者，世尊说无罪。
    波夜提者，如上说。
    比丘要当知日数应施食，知腊数忆所受持衣，别众食病不病。若人问：「今日几？」不得逆问：「昨日是几日？」当知月一日、二日，乃至十四、十五日、月大、月小悉应知。比丘清旦当作施食念：「今日得食施某甲，某甲于我不计，我当食。」如是三说。日日自忆，若干腊数。当忆受持三衣及不受作净施者，念别众食。若病、若不病，齐几名为比丘食？若麦饭三钵他逻，若麨二钵他逻、若一钵他逻，米作饭鱼肉，若一钵、若半钵，是中若得一一，是名比丘食。若僧伽蓝中作食，食未熟，若比丘受麨，作麨浆饮，犯处处食，得波夜提。若作施食法、若病，不犯。若衣时者，二俱不犯。若外有请家者，即名比丘食。比丘尔时倩人迎食，迎食未至，比丘若受麨作麨浆送食至，送食比丘若知戒相者，应小住。待彼比丘作施食法己，然后授食。若送食比丘不知戒相，便疾授食，不容作施食法者，比丘尔时口中有食，应含食说施食法，以轻贸重故。若比丘到一家，檀越语言：「阿阇梨！今日当我家食。」此即名食处。比丘作是念：「此食未熟，我今欲到余家。」尔时应白已去。若不白去，波夜提。若彼间得五正食，五杂正食，食者，二波夜提。处处食、离食处不白，若病、若作施食法，食者无罪。衣时者，二俱无罪。若檀越作如是言：「阿阇梨！若无食时来我家食。」比丘往到其家，作是言：「长寿！我今日当此间食。」优婆夷言：「善哉！正尔当办。」若食未熟，此比丘欲往余家者，当白去。若不白者，如上说得罪。若比丘次行乞食到一家，檀越言：「今日此间请诸比丘食，愿阿阇梨亦受我请，勿复余处食。」若比丘受请者即名食处。若乞食比丘受请已，作是念：「谁能受是重信施食？」若欲舍去者，应白已去。若不白去者，如上说得罪。若比丘有大功德名称，有众多人送食来，欲取诸檀越意，一切受诸食者犯处处食，得波夜提。若作施食法、若病，无罪。若衣时者，二俱无罪。
    有二比丘，各各别受一家长请，第一比丘语第二比丘言：「长老！今日共到我檀越家食去。」第二比丘应白已去。若不白去者，如上说。若第二比丘请者，亦如是。比丘食处者，麦饭三钵他逻、麨二钵他逻、米一钵他逻。作饭鱼肉，若一钵半钵，是中一一是比丘食。若一家或得三升、或二升、或一升、半升，如是众多乞得，无罪。若一家得三钵他麦饭，麨二钵他、若一钵他，米作饭鱼肉若一钵半钵，余处更不得取，此中何等是犯？何等不犯？若粥初出釜画成字者犯，若不成字者不犯。一切菜、一切麨、一切饼、一切果、非处处食、非别众食、非足食，多积舍里，不犯。是故说。
    佛住舍卫城，广说如上。尔时有婆罗门请僧施食时，办种种饮食讫，漉净水敷床褥已，作如是念：「阿阇梨是一食人，当须早食。」即往到祇洹，头面礼僧足，胡跪合掌，作如是言：「我某甲请僧食，食具已办，愿僧知时。」尔时比丘到时，着衣持钵往到其家，次第坐已，时婆罗门自手下种种饮食，自恣饱满。婆罗门复自持食，顺行强劝，诸比丘皆言：「不用饱满。」诸比丘食讫，无缘者径还精舍，有缘者过诸檀越。檀越见已，欢喜礼拜问讯，作是言：「阿阇梨须前食不？须果蓏不？须粥不？若阿阇梨有所须者，我当作。」比丘言：「我于某甲婆罗门家，食已饱满。」时檀越知比丘食时未过，作是言：「阿阇梨！日故早，可持此饼还精舍食。」比丘即授钵与盛满钵饼，还到祇洹门间坐食此饼，复唤余比丘共食。时婆罗门自食讫，语其妇言：「以余食饷诸邻近，我欲往诣世尊所，礼觐问讯。」遥见比丘在祇洹门间坐共食饼，见已往一经行比丘所，问言：「此是客比丘耶？」答言：「非也。」「是欲行比丘耶？」答言：「非也。」又问：「是我家食比丘耶？」答言：「是。」复问言：「作何等？」比丘言：「婆罗门汝不知耶？」答言：「不知。」「此比丘食少，更足令满。」时婆罗门心即不悦，作是言：「沙门释子是实语人，而今不实。不足言足，用言不用，不满言满。此坏败人，有何道哉？」以心嫌故竟不诣佛，于是便还。诸比丘闻已，往白世尊，佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「比丘！汝云何食足已起，离坐而更食？从今以后不听食足已，离坐更食。」
    复次佛住舍卫城，广说如上。尔时诸比丘噉菜言足，啖盐言足，饮水已，皆名为足。离坐处更不噉食，身体羸瘦。诸比丘以是因缘，往白世尊，佛言：「从今已后，听食五正食、五杂正食，是名为足。」尔时诸比丘在坐处，得少食已，名作足食，更不复食，犹故羸劣。诸比丘以是因缘，往白世尊，佛言：「一坐食，五正食，五杂正食，自恣与，是名足。」
    复次佛住舍卫城，尔时祇洹精舍有六十比丘病，比丘迎六十分食，病比丘食残不尽，弃着墙边，乌鸟共啖鬪诤作声。佛知而故问：「比丘！此众鸟何以声大？」诸比丘白佛言：「有六十比丘病，为迎食分，食不能尽，弃着墙边，众鸟诤此残食故，出大声耳。」佛语诸比丘：「若病比丘食不尽者，听看病比丘作残食法已得食。」
    复次佛住舍卫城，尔时看病比丘作残食法，食已犹故不尽，众鸟共诤，如上说。佛知而故问比丘：「众鸟何以鬪诤？」诸比丘白佛言：「看病比丘作残食法，食已犹不能尽，弃着墙边，以是故众鸟诤食作声。」佛言：「从今日听一人作残食，余人尽得食。」佛告诸比丘：「依止舍卫城者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘食已足，起离坐，不作残食，食者，波夜提。」
    比丘者，如上说。
    食者有五种：麨、饭、麦饭、鱼、肉。复有五杂正食，是名食。
    足有八种：一者自恣足；二者少欲足；三者秽污足；四者杂足；五者不便足；六者谄足；七者停住足；八者自己足。自恣足者，檀越自恣与麨饭麦饭鱼肉，及杂正食，自恣劝食。比丘言：「我已满足。」如是起离坐，不作残食，食者，波夜提，是名自恣足。少欲足者，檀越自恣与五正食，及五杂正食，比丘动手现少取相，如是离坐已，不作残食，食者，波夜提，是名少欲足。秽污足者，行食时净人手疥疮及诸不净，比丘见污之言：「不用过去。」起离坐处，不作残食，食者，波夜提，是名秽污足。杂足者，净人持乳酪器盛麨饭行，比丘见已，恶之言：「不用过去。」起离坐，不作残食，食者，波夜提，是名杂足。不便足者，净人行食，比丘问言：「是何等？」答言：「麨。」比丘言：「此动我风病，我不便过去。」如是起离坐，不作残食，食者，波夜提。若行饭时，比丘问言：「为坚软？」答言：「坚。」比丘言：「此硬米难消，我不便过去。」若言：「软。」比丘言：「此烂难食，我不便过去。」若行肉时，比丘问言：「是何等肉？」答言：「牛肉。」比丘言：「牛肉性热，我不便下过。」若言：「水牛肉。」比丘言：「冷性难消下过。」若言：「鹿肉。」比丘言：「此肉风性下过。」是名不便足，如是起离坐已，不作残食，食者，波夜提，是名不便足。谄足者，净人行五正食、五杂正食，比丘畏多，口不言足，现手作相、若摇头、若缩钵作相，起离座不作残食，食者，波夜提，是名谄足。停住足者，净人行五正食、五杂正食，比丘言：「长寿！莫先行饭抟恐触足，当先下菜、盐、冷水。」如是起离坐已，不作残食，食者，波夜提。若作直月维那等指示现相不名足，是名停住足。自己足者，比丘乞食至一家，放麨囊置一处，从檀越乞水欲饮。檀越作是念：「此比丘必当须麨。」即问言：「须麨不？」比丘作是念：「此檀越必欲家中取麨与我。」答言：「须。」时檀越即捉比丘麨囊授比丘，比丘以惜己麨故，便言：「置！置！」如是语已，起离坐，不作残食，食者，波夜提，是名自己足。
    起离座者，离有八处：行、住、坐、卧、长床、坐床、船、乘。
    住者，比丘立食自恣与食，应立足中间。若行若坐若卧，皆名离本处不作残食，食者，波夜提。行坐卧亦如是。
    若比丘在长床上坐，自恣与食，若见上座、若和上、阿阇梨来，不得起离坐避，得曳身不离床移避，若床脚折者，即名离本处。若不作残食，食者，波夜提，是名长床坐。
    床者，若比丘在独坐床上座，自恣与食。若坐方觉背后有塔、若僧、若和上、阿阇梨，应不离床回身。若雨者，当持伞盖覆上。若无盖者，得合床举着覆处，若举时到地，即名离本处。若不作残食，食者，波夜提，是名坐床。
    船者，若比丘在船上自恣与食，若船筑岸、若触木石、若回波，比丘身离本处，不作残食，食者，波夜提。
    乘者，若比丘在乘上自恣与食，若乘上坂、下坂、若乘飜身离本处，不作残食，食者，波夜提，是名乘。
    有五非法不名作残食。何等五？离处、离食、离境界、离申手、离语。离处者，若为作残食，比丘行时与啖食，住时、坐时、卧时，说残食法，是不名作。如是住坐卧时与啖食，行时、住时、坐时，说残食法，是名离处。离食者，不与啖作残食，即便说与，不名作，是名离食。离境界者，食放地作残，非手中，不名作，是名离境界。离申手者，舒手外作残食，非申手内，不名作，是名离申手。离语者，口不作是言：「我手中钵中食，我今一切不须，是残食与长老。」是名离语，不名作，是名五非法，不成作残食。
    有五如法，名如法作残食。何等五？不离处、不离食、不离境界、不离申手内、不离语。不离处者，若为作残食，比丘行时与啖，即行时说残食法，是名作。如是住时、坐时、卧时亦如是，是名不离处。不离食者，啖食已即说残食法与，是名不离食。不离境界者，在手中作残食，非在地，是名不离境界。不离申手者，申手内作残食，非申手外，是名不离申手。不离语者，为啖已作是言：「我手中钵中所有饭食，我今一切不须，是残食与长老。」是名不离语，是名五如法作残食。
    若成就五非法，尽命不得作残食食。何等五？于处不善、于食不善、于境界不善、于申手不善、于遮不善。处不善者，不知行时食行足、住时食住足、坐时食坐足、卧时食卧足，是名处不善。食不善者，不知五正食、五杂正食是足，余者非足，是名食不善。境界不善者，不知在手中者是足，在地者不足，是名境界不善。申手不善者，不知在申手内是足，申手外是不足，是名申手不善。遮不善者，不知遮是足，不遮是不足，是名遮不善。如是成就此五非法，尽命不听作残食食。
    若成就五如法，听尽寿作残食食。何等五？善处、善食、善境界、善申手、善遮。善处者，知行时食行足，知立时食立足，知坐时食坐足，知卧时食卧足，是名善处。善食者，知五正食、五杂正食是足，余者非足，是名善食。善境界者，知食在手中是足，在地非足，是名善境界。善申手者，知申手内是足，申手外非足，是名善申手。善遮者，知遮是足、不遮非足，是名善遮。成就此五法，尽命听作残食食。
    若比丘持食来欲作残食时，即于钵上碗中作残者，正得碗中名作残食，钵中食不名作。若碗中食汁流入钵中，得俱名残食。若比丘并两钵索作残食，若前人正食一钵中食者，正一钵得作残食。若二钵上若饼若菜通覆钵横上者，二俱得名作残食，余种种器亦如是。若比丘食足已，往檀越家，主人言：「阿阇梨！能食饼不？」答言：「我食已足。」知法优婆塞作是言：「某甲家有比丘未足，若须食者，我当往作残食法。」比丘若须者，应答言：「可尔。」檀越净洗器，盛满中种种美食，比丘受取持好细氎裹，莫使外尘土得入，着净人手中，作是言：「汝去作残食已持来。」净人持食，到彼比丘所，作如是言：「尊者！我家中有食未足食比丘，愿尊者为我作残食。」彼比丘应净洗手，受此食已，语净人言：「汝近我边在申手内立。」比丘于彼钵中食一口已，作如是言：「我手中器中所有食，一切不须，作残食与汝。」净人持来授与比丘，比丘得食。若更有余已足，比丘须者亦得共食。若国土少比丘处，比丘食已，有大檀越持种种饮食至，比丘已起去，当云何？若彼间有直月维那、诸知事人、未食足者，当从彼人边作残食。若彼已食足，若上座未足者，当于上座边作残食。若上座羞，不能人中作者，当合坐举，上座至屏处作残食。若上座已足者，有客比丘来者，当问：「长老！今日自恣足未？」若客比丘答言：「我未得夏安居，云何得自恣足？」当知是人不知律相，更应问：「汝食未？」若言：「已食。」复问：「檀越自恣与不？」若言：「长老何处得自恣食？水菜尚不足，况复余食。」当知是不足，应从彼比丘作残食法。若言：「我檀越家自恣与食。」当知已足，僧应作方便，不应破檀越善心。若众中有大沙弥，将至戒场上，与受具足，教作残食法已，然后当食。若比丘食五杂正食，离五正食作残食，是不名作。若不足，更食者无罪。若足起离坐更食者，得越毗尼罪。若比丘食五正食，离五杂正食作残食，不名作。若不足，食无罪。若食足离坐更食者，波夜提。若比丘离五正食、离五杂正食，作残食者，不名作残食。不足更食者，无罪。若足起离坐更食者，得越毗尼罪。若比丘食五正食、五杂正食作残食，是名如法作残食。若食未足，更食无罪。若足起离坐，更食犯罪。此中何者犯？何者非犯？若一切粥新出釜画不成字，一切果一切菜、非别众食、非处处食、非足食、多积屋里，不犯。是故说。
    佛住舍卫城，广说如上。尔时阿难有二共行弟子：一名满荼，二名阿毗耆。共尊者大目连二共行弟子：一名阿阇都，二名舍舍都，各各作如是言：「谁多闻？谁辩才？」时阿难共行弟子辩才利根，目连弟子论议不如，行住坐卧常随逐左右伺求其短。或时二人同受一请，时尊者目连弟子得饼，食半持半出外语阿难弟子，如是言：「长老！汝欲食饼不？」问言：「汝何处得饼？」答言：「我于彼食处持来。」即便取食。食已便作是言：「长老！汝犯罪。」问言：「何等罪？」答言：「世尊制戒不听比丘食足已离坐，不作残食法更食。」阿难弟子言：「汝云何欲中我不作残食法，而教我食？」目连弟子言：「汝前论议时，何故以辩才强折辱我？」遂共诤竞，往世尊所，头面礼足，却住一面，以上因缘，具白世尊，佛语诸比丘：「于意云何？我为诸声闻说九部法，所谓《修多罗》、《祇夜》、《授记》、《伽陀》、《优陀那》、《如是语》、《本生》、《方广》、《未曾有》，诸声闻闻说此九部法已，为欲使诸弟子论议诤胜负耶？」答言：「不也。世尊！」佛语诸比丘：「若不尔者，我为诸声闻说此九部法，欲使诸声闻如说修行不？」答言：「如是。世尊！」时二比丘即于世尊前，相向悔过，佛言：「不得自恃知法轻他，亦不听知比丘食已足，不作残食法，强劝令食。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘知彼食已足，离坐不作残食法，欲恼故劝食者，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    食者，五正食、五杂正食。
    足者，有八种，如上说。
    离本处者，八种，如上说。
    恼者，触扰前人欲使不乐。
    不作残食者，五非法成就不名作残食。五法成就名如法作残食。
    强劝食，食者，波夜提。波夜提者，如上说。
    五非法成就，比丘尽命，不得作残食食。五法成就，尽命听作残食食，中间广说如上。乃至足不足想劝食，越毗尼罪。不足足想劝食，越毗尼罪。足作足想劝食，波夜提。不足不足想劝食，无罪。此中不犯者，一切粥初出釜画不成字、一切果一切菜，是不犯。是故说。
    佛住舍卫城，广说如上。尔时尊者阿那律一切粪扫，粪扫钵、粪扫衣、粪扫食、粪扫革屣。云何粪扫钵？比丘破钵满五缀掷弃者，阿那律取已，更缀受持，是名粪扫钵。粪扫衣者，里巷中弃弊故衣，取净浣补染受持，是名粪扫衣。粪扫食者，若他弃祠祀鬼神食，是长老自取食，是名粪扫食。粪扫革屣者，诸比丘所著革屣断坏弃者，拾取更补治着，是名粪扫革屣。是长老时到着衣持钵入城欲乞食，初入城门见一妇女，挟箧持饭，持草牛屎并火祭祀之具而出，是尊者见已，作是念：「此中可有得食理，于我为乐，当更求。」即便舍去，从巷至巷，遍无所得。到池水边，还见前妇人洒扫涂地，敷净草安置祭具祭祀已讫。以饭洒散四边，作如是言：「贤乌来食！贤乌来食！」尔时尊者在一树下立，尊者威神力故，众乌无来食者。时此妇人见尊者已，作如是言：「汝如瞎眼乌，常随逐人。」妇人骂已即还。时尊者收拾祭食还向精舍，诸比丘见已，更相谓言：「是尊者求食极苦难得。」诸比丘问言：「尊者得食不？」答言：「得，但彼中有多过，不甘。」即问：「有何过？」答言：「如是！如是！」诸比丘闻已，往白世尊：「此骂女人为得几罪？」佛言：「得多罪。」比丘复问：「齐几为多？」佛语比丘：「此女人五百世中常作瞎眼乌，一切受身皆当饿死。」佛言：「呼阿那律来。」即呼来已，佛问阿那律：「汝实尔不？」答言：「实尔。」佛语阿那律：「汝虽欲少事，从今日不听不与自手取。」
    复次佛住舍卫城，尔时世尊制不得自手取，诸比丘闻已，水及齿木皆从人受，有净人者便得，无净人者苦不能得。尔时世尊为大众说法，有比丘自闻口边臭，在众人下风而坐，不欲令口臭气熏诸梵行人。佛知而故问：「比丘何故在彼坐？如瞋恨人。」诸比丘白佛言：「世尊制戒不授不得取，诸比丘水及齿木，皆从人受。有净人者得，无净人者苦不能得，口中气臭恐熏诸梵行人故，在下风而住。」佛言：「从今日听除水及齿木。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘不与取，着口中除水及齿木，波夜提。」
    比丘者，如上说。
    不与者，他不与，不从前人受，着口中食者，除水及齿木。水有十种，如前说，若水浊者应受。若水性黄色者饮无罪。齿木者有二种：一、擗，二、团。若比丘口中有热气生疮，医言：「应嚼齿木咽汁。」者，应当受。
    除水及齿木，世尊说无罪。
    波夜提者，如上说。
    食上、树上、井中、屋上、净厨、器受非器受、床、船、乘、心念受、道路。
    食上者，若食时敷床、若长板、若甘蔗束、若萝卜束、若谷豆囊上、敷种种坐床褥覆上。比丘坐时不应动身，不应问。若动若问：「此是何等？」是名不净。若比丘食时，风吹尘来坋钵下草、不坋食者得食，草叶当受。若坋草叶及食者，一切更受。比丘食时，若牛、若骆驼等行，脚下尘来坋，不污食者得食。坋草叶者，当更受。若坋草叶及食者，一切更受。若畜生振身尘来，若作意受者，得名为受。若众鸟尘来亦如是。若比丘食时，女人行衣曳地尘起来坋，亦复如是。若净人行草叶时，比丘应语言：「悬放。」若行盐果菜，应语：「悬放。」若净人行果堕草上，即转去者，不名为受。小停者，得名为受。果坚者得取洗，啖烂者不应取。若净人行麨抖擞麨器，麨坋堕器中，若作意受者，即名为受。若不作意者，当更受。若净人持器行麨，器堕比丘钵中，即堕时以手拨去者，器故名净。若停须臾，即名不净。若是铜器者，当净洗用。若是木器，腻入中当弃。若腻不入者，得削用。若行饭时，抖擞器饭迸空中来，比丘作受意者，即名为受。若不作受心者，当更受。行酥乳酪肉菜酱等，亦复如是。若作五年大会时，佛生日、得道日、转法轮日、阿难大会时、罗睺罗大会时，若净人难得，比丘应到菜聚边受菜，行盐麨饭亦如是。若净人举不离地，亦得名为受，但非威仪。比丘应语净人：「汝举离地授我。」若净人小不能举者，应言：「汝稍稍分授我。」受羹饼饮食时，亦复如是。若受酥瓶时，绳着地者应语：「合是绳举。」若净人小不能举者，应教：「稍稍减授我。」如是一切若铛镬热不得受者，当以两木横置地，比丘脚蹑上，当作是言：「受！受！」是名食上。
    树上者，净人树上食果，比丘言：「与我果。」净人即摇树落果，堕比丘器中者，得名为受，但非威仪。如是，若以脚、若以手、若以口下果时，果触枝叶，比丘当更生心言：「受！受！」得名受。若绳系悬下，若脚、若手放绳下时，若触枝叶者，亦当言：「受！受！」是名为受。若净人食麨豆时比丘欲得，即从索，作是言：「与我麨豆。」净人不欲与，比丘擗净人手，泻着衣裓中言：「受！受！」得名为受，但非威仪。猕猴树上啖果，比丘欲得果，语猕猴言：「与我果。」猕猴动树下果，比丘以器承取。堕器中者，得名为受，但非威仪。如是，若手、若脚、口中下果时，若撐枝叶，当更生心言：「受！受！」得名为受，是名树上。
    井中者，若比丘在阿练若处住，井水满，无净人。比丘自抒井，有比丘言：「时到，可出食。」井中比丘言：「我若出者，水更还满。我欲此间食，可下食来。」净人应盛饮食着一器中，以绳纽系下。食时，井底比丘应语净人言：「下绳手捉。」若井腹边有生草木者，应教令避之。下至井底已，比丘应一手挽绳、一手承捉，作是言：「受！受！」是名受。若井水清者，自得取饮。若浊者，语净人言：「持新净瓶纽系下水。」如上说，是名井中。
    屋上者，若比丘在阿练若处住，无净人，比丘自覆屋。有比丘语屋上比丘言：「食时至，可下食。」比丘言：「废作上下亦复难，欲此间食，可上食来。」语净人言：「持食着器中上。」比丘下长竿拘，语净人：「着是拘上。」作是言：「受！受！」是名受。下绳亦如是，是名屋上。
    净厨者，若新作僧伽蓝，不应在东厢北厢作厨屋，应在南厢西厢作厨屋，应开风道，通利水道，出荡涤潘水。厨屋中当作食栈。作食时，若净人小者，比丘得自净洗铜釜镬着水已，应语净人：「汝知洗米。」若净人小不能作者，得捉手教洗，教泻，抒饭。若食器不覆者语令覆。若无净人者，若有净席、净毡、净板，得自覆，但悬放覆上。若晒谷时，比丘在谷上行者，当脚处使净人扟去。若师子虎狼逐，女人欲心逐，比丘舍走不看，虽蹈无罪。若谷聚天雨者，当使净人覆。若无净人者，净席得遥掷覆上，得捉净砖石掷镇上。若新作僧伽蓝，净厨里有种种物，有净油、有七日油，或麨瓶、石灰瓶、盐瓶、草屑瓶、石蜜瓶、埿瓶、苷蔗束、竹束、脯束、染树皮束，净屋中在一处，比丘语比丘言：「汝取七日油来。」比丘误捉净油来，比丘虽遥见知是净油，不得即语，恐其惊惧破器物故。待来至已问言：「长老！是何等油？」答言：「七日油。」当语：「置！置！」不得名字，得作七日受持。若言：「长老！汝取净油来。」比丘误持七日油来，不得即语，应待来至已问言：「长老！是何等油？」答言：「净油。」当语：「置！置！」故名七日油。如是语：「取石灰瓶。」误持麨瓶；语：「取屑末瓶。」误持盐瓶；语：「取埿瓶。」误取石蜜瓶；语：「取竹束。」误取苷蔗束；语：「取染树皮束。」误持脯束来，广说如上。比丘语比丘言：「长老！汝往审悉看灰瓶已，持来。」此比丘往内手瓶中把麨，看此瓶故是净。若把麨还着瓶中者，即名不净。如是屑末瓶、埿瓶亦如是。若言：「汝审悉看竹已，持来。」比丘往拔苷蔗看时，故是净。若还刺束中，举束不净，如是脯束亦尔。若净厨屋破穿漏，语净人言：「出厨里一切物。」出已当塞鼠孔，扫地用拒磨埿之，壁底作砖埵，以次大者在下、小者着上。比丘得在中央立，指示安置乳酪、酥、油、蜜、石蜜、盐，不得见厨屋坏而不治，当随法律治事，是名厨屋。
    器受非器者，一切叶若卷者是器，舒者非器。若盘有缘深没穬麦者，名为器。若床、若坐床绳，致织者是器，若希织者非器。船，在水中非器，在岸上者是器。若车，驾牛时非器，无牛时是器。若比丘乞食时，店肆家以斗盛麨与比丘，斗琐连诸升，或五升、四升、三升、二升、一升相连，比丘尔时应语施主言：「解后升令相离已授我。」若琐不可得解者，比丘当从索叶已，令泻叶上受，是名器受非器受。
    床受者，若比丘床上坐、若禅、若眠，净人持食来着抱中，若觉者即名受。若不觉者，觉时欲食者，当从净人更受。若不欲食者，当自捉已，授与净人。如是着床上，悬床边亦如是。若比丘栈阁上有净食、若衣钵，取衣钵时动净物，一切尽不净。若坚不动，无罪。若比丘衣架上，有酥瓶、油瓶，比丘取衣时，动者亦如是，是名床。
    船者，船上载十七种谷，谷上敷籧篨，若席覆上，比丘得在上坐，不应名字。若名字者，是名不净。若此船卒为风吹、若下流、若回波漂船上岸者，一切皆不净。若绳、若竹篙不离水者是净，是名船。
    乘者，若大车上载十七种谷，谷上敷籧篨席覆上，比丘在上坐，不应字名，字名者，即不净。若小车上有净物、若衣钵，若比丘取衣钵时动净物者，一切不净。应语净人：「与我取衣钵。」不得以牛作净。上时应使净人先上，然后比丘上。下时比丘先下，净人后下。若载下坂时，车翻离地离牛，一切皆不净。若下坂，若车翻，牛身及绳尾不离车者，一切是净，是名乘。
    心念受者，有登瞿国，是边地邪见人，恶比丘故不授食。尔时当满荼逻规地作相，若叶弊钵下，遥作是言：「受！受！」下时觉、堕钵中时不觉，得名为受，但非威仪。堕时觉、初下时不觉，得名为受，但非威仪。下时、堕钵中时尽觉，是名善受。若比丘乞食时，若乌鸟堕肉叚比丘钵中，下时觉、非堕时，是名为受，但非威仪。堕时觉、非下时，是名受，但非威仪。下时觉、堕时觉，是名善受，是名心念受。
    道路者，若比丘欲共商人行，语商人言：「借我净人。」答言：「可尔。」临发时，便言：「我无净人，有牛，尊者须者当取。」使净人长囊盛种种粮食，计日日食分，作一齐已，纽结着牛上，至食时，当使净人取。若无净人者，一人挽纽，一人承取，口言：「受！受！」是名受。若囊中粮食尽，道里未至所在者，当解囊净浣已，更求粮食着囊中，纽结如前。在道行时，当随时与牛食着凉处，不得使苦恼。到已牛还本主。若比丘随道行，过苷蔗园边。从守苷蔗园人乞，作如是言：「长寿！施我苷蔗。」答言：「尊者自取。」比丘言：「长寿！我不得自取。」又复言：「若欲食者便自取，若不欲食者便去。」比丘尔时以绳纽系好苷蔗着牛头，作如是言：「知是众生。」苷蔗园边有火聚，即驱牛行过火，不使烧牛。使苷蔗得作净已，一人扶举牛头，一人解纽，作是言：「受！受！」是名为受。芜菁根亦如是。若牛食芜菁根时，比丘捉牛头顿逊：「受！受！」得名为受，但非威仪。比丘随道行时，净人边合囊受麨，绳未离地，得名为受，但非威仪。当教合绳授，是故说。

摩诃僧祇律卷第十六


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之六》

摩诃僧祇律卷第十七

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之六
    佛住舍卫城，广说如上。尔时佛告诸比丘：「如来以一食故，身体轻便，得安乐住。汝等亦应一食，一食故身体轻便，得安乐住。」尔时尊者跋陀利白佛言：「世尊！我不堪一食。何以故？我朝暮食者乃得安乐。」佛告跋陀利：「汝不能一食者，晨起持二钵入村乞食，一钵朝食，一钵中食故，是二食。」如是第二、第三教，犹言不堪。尔时诸弟子尽受世尊教，唯除跋陀利。跋陀利惭愧故，三月不到佛所，如《跋陀利线经》中广说。
    复次佛住舍卫城，尔时诸比丘非时乞食，为世人所讥：「云何沙门释子非时乞食？忘失道果，何道之有？」诸比丘闻已，以是因缘，往白世尊。佛语诸比丘：「汝等出家人，非时乞食，正应为世人所讥。从今日后不听非时乞食。」此中亦应如《优陀夷线经》中广说。
    复次佛住舍卫城，广说如上。尔时比丘日暝食，为世人所讥：「云何沙门释子夜食？我等在家人尚不夜食。此辈失沙门法，何道之有？」诸比丘闻已，以是因缘，往白世尊。佛告诸比丘：「汝等夜食，正应为世人所嫌。从今日后前半日听食，当取时若作脚影、若作刻漏。」
    复次佛住舍卫城，广说如上。尔时诸比丘食前入聚落乞食，食后诣诸园池水上世人聚集游戏处乞食，为世人所讥：「汝等看是沙门释子，于我等家中乞。今来池上，复从我乞。坏失道法，何道之有？」诸比丘闻已，以是因缘，往白世尊，佛言：「呼是比丘来。」即呼来已，佛问上事：「汝实尔不？」答言：「实尔。世尊！」佛问比丘：「汝晨朝乞食用作何等？」答言：「时食。」复问：「汝食后乞者，复作何等？」答言：「举作明日食。」佛告比丘：「汝云何停宿食食？从今日不听非时食，不听停食食。」
    复次佛住王舍城，广说如上。尔时尊者跋陀利惭愧得意故，入聚落时如入军阵。尔时捉两钵，入聚落乞食，得已一钵作今日食，一钵作明日食。时诸比丘欲入聚落乞食，呼跋陀利言：「长老！共入聚落乞食去来。」答言：「汝等自去，我不能去。」诸比丘言：「长老！大得善利，汝能一食得二日安隐。」答言：「我不一食得二日安隐，我入聚落时如入军阵故，便持两钵，并乞二日食。」诸比丘闻已，以是因缘往白世尊，佛言：「呼跋陀利来。」即呼来已，佛问跋陀利：「汝实尔不？」答言：「实尔。」佛言：「汝虽欲省众缘事，从今日后不听汝非时食，不听停食食。」如《跋陀利线经》中广说。
    复次佛住舍卫城，广说如上。尔时阿那律在仙人山岐黑方石上晒秽烂麦饭，佛即以神力往至其所，知而故问：「汝作何等？」答言：「世尊！声闻弟子有信心欢喜，明日欲依，是故不入聚落乞食。」佛言：「汝虽欲省众因缘，从今日后不听汝非时食、停食食。」佛以神力即还舍卫。佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘非时食，波夜提。若比丘停食食，波夜提。」
    比丘者，如上说。
    非时者，若时过如发瞬、若草叶，过是名非时。
    食者，麨饭、麦饭、鱼、肉。若杂食者，波夜提。
    波夜提者，如上说。
    比丘者，如上说。
    停食者，名过时须臾。须臾者，二十念名一瞬顷，二十瞬名一弹指，二十弹指名一罗豫，二十罗豫名一须臾。日极长时有十八须臾，夜极短时有十二须臾，夜极长时有十八须臾，日极短时有十二须臾。
    食者，五正食、五杂正食，若一一停食者，波夜提。波夜提者，如上说。
    时受、非时受、故受、不故受、少受、多受、疾疾受、徐徐受、雪氷。时受者，时受时食无罪。若时过发瞬、若草叶，过此时食者，一波夜提。停置、过须臾食者，犯二波夜提，犯非时食、停食食。非时受者，非时受非时食，得一波夜提。停过须臾食者，得二波夜提，非时食、停食食。如是故受，不故受、多受、少受、疾疾受、徐徐受，如是种种差别。受雪者，比丘欲食雪，当从净人受。若无净人者，当洗手令净，自取食，冰雹亦如是，是名冰雪。
    比丘晨起应净洗手，不得直粗洗五指头，复不得齐腋，当齐腕以前令净，不得粗鲁洗，不得楷令血出，当以巨磨草末、若灰土净洗手楷令作声。净洗手已，若更相楷者便名不净，应更洗。若洗钵已，湿时重摩拭者已，名不净，当停使燥。比丘食前时当护净手，若摩头、若捉泥洹僧、革屣、若捉盛酥油革囊，当更净洗如前。若捉僧伽梨、欝多罗僧，当更以水洗。比丘欲出乞食时，应净洗手，着入聚落衣。着入聚落衣已，复洗手持钵入聚落。若冬寒时内钵着囊中，欲到聚落边、若池水、若流水上，应净洗手。若无水者，当入聚落中，到比丘住处，乞水洗手。若复无者，往比丘尼精舍中求水。若复无者，当到信心优婆塞家求净水。若复无者，当开钵囊出钵捉一处乞食，得食已还。出聚落到池水、若泉流水，当置钵净草上，然后净洗手净洗石。若草叶，洗已钵中指所触饭，当扟弃已，泻饭置石上、若草叶上，泻饭时不得于不净手捉处泻。泻已当更净洗钵，还盛着钵中而食。食已若有残食，当泻聚石上舍去。比丘明日复入聚落乞食，都无所得，空钵而出。不作意还从本道来，见本石上饭聚故在。若有净人，当使净人授已得食。若无净人者，有乌鸟食处，当净扟却得自取食。若净人持不净手，行麨饭僧，上座得不净，余者得名为净。若净人持净麨，泻不净麨上，得扟其上。若持不净麨，泻净麨上，一切不净。若持净麨，泻置不净器中，得扟取中央，若抖擞筐，一切不净。若比丘食麨时，以手摩口，即名不净。当更洗手。若两手相楷摩者，即名不净，当更洗。若比丘病须粥，当使净人煮。若阿练若处，净人难得者，得自净。洗不受腻，鎗铫着水，得自然火令沸，使净人知着米。着米已，比丘不得复然，当使净人然。沸已，若净人欲去，得受取自然煮熟，熟已与病人。若比丘服吐下药，医言：「应与清粥，若不得者便死。」当云何？尔时应以洮米泔汁，槽盛渍病比丘。若病人不堪者，取不破稻穬麦七过净洗，盛着囊中系头，净洗器煮之。不得令稻头破，若破者不得与病比丘。若阿练若处净人病，还使净人煮粥与。若无净人者，得净谷已，比丘得自舂，作粥与净人。净人若食不尽，比丘不得自食，亦不得与余比丘。是故说。
    佛住舍卫城，广说如上。时有居士生一女，端正无双，父母欢喜。满月已为作吉祥会，父母作是念：「此女端正，世之希有。若国王闻者，或能强取。我当为作不吉之字。」即字为瞎眼。此女渐渐长大，王相师见之，即问言：「此谁家女？」有人答言：「某甲居士女。」王相师作是念：「此女人相，应为王大夫人。」相师即白王言：「某甲有女，贵相应为皇后，便可纳之。」王即遣人往问：「此女名字何等？」即答言：「字瞎眼。」即还报王。王言：「此字不吉，非我所须。」后有人娶已，父母呼归家中。夫主遣使呼妇，妇家答言：「当送。」即办送女之具，作种种饼。比丘次行乞食到其家，女母见比丘，信心欢喜言：「尊者须饼不？」答言：「须。」即与种种饼，满钵持去。是比丘得是饼已，还精舍唤诸知识比丘共食。诸比丘言：「长老！此饼甚好，汝何处得？」答言：「瞎眼女家得。」诸比丘闻已，复往其家，复得如前。如是一一往索，送女之具都尽。如是第二、第三日，夫复遣人唤，复言：「小待。」作送礼具，诸比丘日日往乞都尽，以妇不时还故，其夫大瞋作是言：「我今遣信往唤，但言礼具不办而遂不来，必有外心。」即便遣去，更求他女。瞎眼母闻女被遣，即大悲泣。女亦愁恼坐，母不时送故，便见被遣。诸比舍人问言：「汝等何故愁忧涕泣？」即以上事具答。邻里，邻里人责言：「汝何不先送女已，别作饮食施诸比丘？」诸比丘闻已，以是因缘往白世尊，佛言：「呼此诸比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听受送女食。」
    复次佛住王舍城，广说如上。时城中有估客主名无畏，与诸估客欲共远行，时估客妇家中为办种种行粮。诸比丘次行乞食，往到其家。估客妇见已，信心欢喜，问言：「尊者须麨不？」答言：「须。」即分行粮，盛满钵施与比丘。比丘得已持还入迦兰陀竹园精舍，唤诸知识比丘共食。诸比丘问言：「汝何处得是好食？」答言：「某甲估客家得。」诸比丘闻已即往其家，如是人人往乞行粮都尽。如是第二、第三日办粮，诸比丘随来乞尽，乃至第四日，办粮已行不及伴，为贼所劫，财物都尽。估客妇闻已忧恼悲泣，邻人问言：「汝何故如是？」即具以上事答邻人。邻人言：「汝何不先办粮发遣行人，然后别作施诸比丘？」诸比丘闻已，以是因缘，具白世尊，佛言：「呼是诸比丘来。」来已，佛问诸比丘：「汝等实尔不？」答言：「实尔。」佛言：「此是恶事，施者不知量，受者应知量。此非法、非律、非如佛教，不可以是长养善法。从今日后不听乞行粮。」佛告诸比丘：「依止王舍城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘往白衣家，自恣与饼麨，得受两三钵，出外共不病比丘食。若过受，出外不共不病比丘食者，波夜提。」
    比丘者，若一、若二、若众多。
    白衣家者，剎利、婆罗门、毗舍、首陀罗家。
    自恣与若饼、若麨。饼者，所谓大小麦、米豆，如是等种种饼。麨者，大小麦、米豆，如是等种种麨。
    三钵者，极得受三钵。
    持出外者，从意所向。
    不病比丘者，有力能往其家。
    不病比丘共食者，所赍食来应共食，若不共食者，波夜提。
    波夜提者，如上说。
    送饷行粮、饼麨，不为比丘为送粮。自恣与送饷者，如送瞎眼女等。行粮者，如无畏估客主等。饼麨者，如上说。不为比丘者，本为余人作为送粮。自恣与者，如瞎眼女、瞎眼母，自恣与如估客、估客妇。自恣与比丘，得受三钵，持出外应共不病比丘食。若比丘作是念：「谁能作多事？」为语优婆夷言：「盛一钵着器中。」复盛一钵着余器中，自受一钵已，语女人言：「若有比丘来者，与是一钵。复有来者与是第二钵。后若复有来者，更莫与。若与者，汝少福德。」比丘持食出已，道中若逢比丘者，应作如是言：「某甲家有食，汝当自取分。」第二比丘亦复如是。
    非送女饼，非行道粮，为比丘不为送粮，不自恣与。非送女饼者，非如送瞎眼女。非道粮者，非如无畏估客等。为比丘者，为比丘作不为余人。不为送粮者，除此二事，为余人作，得取不犯。不自恣与随得持去，若瞎眼女去，后母与，得取无罪。若女至婿家已，与得取无罪。若估客发去已，估客妇后与，得取无罪。若估客到所在已，与得取无罪。若彼家嫁女娶妇饮食节会日，比丘往到其家，主人作如是言：「尊者！我欲遣信请恐不可得，何况自来？」如是得自恣取无罪。是故说。
    佛住舍卫城，广说如上。尔时六群比丘到酥家乞酥、油家乞油、乳家乞乳、酪家乞酪、蜜家乞蜜、石蜜家乞石蜜、鱼家乞鱼、肉家乞肉，为世人所讥，作如是言：「瞿昙沙门无量方便，赞叹少欲知足易养易满，毁訾多欲无厌难养难满。而今是沙门不能乞粗食，而从酥家乞酥，乃至肉家乞肉。此坏败人，何道之有？」诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛语六群比丘：「此是恶事。汝常不闻，我无量方便赞叹少欲，毁訾多欲耶？此非法、非律、非如佛教，不可以是长养善法。从今日后不听乞美食食。」
    复次佛住迦维罗卫国释氏尼拘律树精舍，佛以五事饶益故，五日一行诸比丘房，见病比丘。佛知而故问：「汝病何似？为有损不？」答言：「不损。」佛言：「汝不能索随病食、随病药耶？」答言：「能乞，但世尊制戒不听乞美食，故不敢乞。我无檀越，无人与者。」佛言：「从今日后听病比丘乞美食。」佛告诸比丘：「依止迦维罗卫住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若诸家中有如是美食，酥、油、蜜、石蜜、乳酪、鱼肉，如是美食不病比丘为身索者，波夜提。」
    家者，如上说。
    酥、油、蜜、石蜜、乳酪、鱼肉，如上第二盗戒中说，如是名为美食。
    病者，世尊说无罪。病者，黄烂、痈痤、痔病、不禁、黄病、疟病、咳嗽、痟羸、风肿、水肿，如是种种，是名为病。
    为身者，为己索，若自索、若使人索，食者，波夜提。
    波夜提者，如上说。
    若比丘热病，医言：「此病应服酥。」得乞酥，不得往不信家索。何以故？索时讥比丘，但贪美味故索酥。讥嫌比丘长短者，不得往索。当到信心优婆塞家索，得时当自筹量。若比丘风病，医言：「应服油。」尔时得乞油，不得从笮油家乞，亦不得到不信家，如酥中说。若比丘水病，医言：「此应服蜜。」尔时复得乞蜜，不得到采蜜家乞，亦不得到不信家乞，如酥中说。若比丘干痟病，医言：「此应服石蜜。」不得到笮甘蔗家索，不得到不信家索，如酥中说。若比丘中冷，医言：「应用石蜜、酪二种合服。」不得到不信家索，如酥中说。若比丘下病，医言：「此应服乳。」尔时得从放牛人边乞乳，得时当筹量取。若比丘欲使吐下服吐下药，医言：「当先服鱼汁。」尔时得乞鱼汁，不得从捕鱼家乞，不得到不信家乞，如上说。若比丘欲刺头出血，若服吐下药，医言：「此应服肉汁。」尔时得乞肉汁，不得到屠家、不信家乞，如上说。
    若比丘乞食行到量酥人边，量酥人言：「尊者！欲求何等？」答言：「欲乞食。」白言：「无食，正有此酥，若须当与。」比丘尔时须者，得受满钵无罪。若有伴者，得劝与，无罪。如是量油、蜜、石蜜、乳酪亦如是。若比丘乞食得麨饭满钵，键镃中无所得，得从索浆。若檀越言：「无浆，正有肉汁，须者当与。」尔时得取。若复问言：「亦有肉，须者当与。」尔时得满器取无罪。亦得从笮苷蔗家索苷蔗浆，若言：「无苷蔗浆，正有石蜜，须者当与。」比丘须者，得取满钵无罪，亦得劝与伴。亦得到笮油家乞麻滓，若主人言：「我无麻滓，须油者当与。」须者得取满钵无罪，亦得劝与伴。得乞酪底清汁，若言：「我无酪底清汁，正有乳酪，须者当与。」比丘须者得取满钵无罪，亦得劝与伴。得乞苷蔗，得为客比丘、远行比丘乞美食，若自在道行时，亦得乞。
    若比丘一处乞得八种美食，各各别食，得众多波夜提。若比丘八种食，异处乞一处食，得一波夜提。众多处乞，各各别食，得众多波夜提。一处并索得种种食，合一时食，得一波夜提。不病时乞病时食，得越毗尼罪；病时乞不病时食，无罪；病时乞病时食，无罪；不病时乞不病时食，波夜提。不随病煮随病食，无罪；随病煮不随病食，得越毗尼罪；随病煮随病食，无罪；不随病煮不随病食，无罪。何以故？出家人因他活命故。是故说。
  施一食处处，　　食足强劝彼；
  不受食而食，　　非时停食食；
  两三钵美食，　　别众食在后。
    第四跋渠竟
    （祇桓精舍中梵本虫噉脱，无此别众食戒）。
    佛住舍卫城，祇树给孤独园。尔时世人笃信恭敬尊重，供养衣食、床卧、病瘦、医药。尔时出家外道亦在舍卫城，世人不恭敬供养尊重衣食、床卧、病瘦、医药。时有众多出家外道，集论议堂作如是论：「是沙门瞿昙住舍卫城祇树给孤独园，世人深信恭敬尊重，供养衣食、床卧、病瘦、医药。我等不得尊重供养衣食、床卧、病瘦、医药。谁能往沙门瞿昙法中出家修梵行？诵习彼法已，还我法中，我等展转相教，亦当还得供养，与彼无异。」时外道作如是论已，皆言：「须深摩者于我众中最为第一，可遣到沙门瞿昙法中出家受彼律仪，还来入此。」时彼外道语须深摩，作如是言：「沙门瞿昙在祇桓精舍，多人供养尊重，我等不得此利。汝今可往沙门瞿昙法中出家修梵行，受诵彼经已，还我法中展转相教，亦当还得供养与彼无异。」须深摩闻是语已，出舍卫城，往祇桓精舍。精舍门间见有诸比丘经行坐禅，须深摩即往诸比丘所，共相问讯，在一面坐，作是言：「我本是外道，今欲于如来法中出家受具足，此中应作何等？」诸比丘答言：「若本是外道，欲于如来法中出家者，当试之四月。四月过已，得诸比丘意者，当与出家。」时须深摩即受教行，四月过已得诸比丘意，便与受具足。受具足已，往世尊所，头面礼足，却住一面。尔时有众多比丘，来到佛所，头面礼足，却住一面，作是言：「我已得证，我生已尽，梵行已立，更不受后有。」说是语已，头面礼佛足而退。
    是诸比丘去未久，须深摩头面礼佛足已，诣彼比丘所，共相问讯。问讯已在一面坐，问诸比丘言：「长老！向在佛所自言：『我已得证，我生已尽梵行已立，更不受后有。』」答言：「如是。」时须深摩复问言：「长老！如是知、如是见，得清净天眼，见众生死此生彼，好色恶色、善趣恶趣，见众生身行恶、口行恶、意行恶，诽谤贤圣，自行邪见，教人行邪见，身坏命终堕三恶道。又见众生身行善、口行善、意行善，自行正见，教人行正见，身坏命终生于善处，天上人中。如是过人清净天眼，长老得不？」答言：「不得。」复问：「尊者！如是知、如是见，得宿命智，知过去一生、二生、三生、四生、五生、十生、百生、千生，乃至劫成劫坏，名姓种族，死此生彼，死彼生此，如是无数劫事，长老知不？」答言：「不知。」复问：「离色过色无色、寂灭解脱、身证具足住。是诸解脱，长老得不？」答言：「不得。」须深摩言：「向者所问诸法，皆言：『不得。』云何于世尊前，自言：『我已得证，我生已尽梵行已立，更不受后有。』谁当信者？」诸比丘答言：「长老！我是慧解脱人。」须深摩言：「所说简略，义相未现，可更广说。」比丘言：「虽义相未现，我自了知，慧解脱人。」时须深摩闻诸比丘语已，作是念：「我当往诣世尊所问如是事，世尊有所解说我当受持。」作是念已，从坐起往诣佛所，头面礼足，却住一面，具以上事广白世尊：「是事云何？」佛告须深摩：「先法智、后比智。」须深摩又白佛言：「世尊所说隐略，我犹未解。」佛告须深摩：「汝虽未解，故先法智、后比智。」
    须深摩白佛言：「善哉世尊！我犹未解，唯愿世尊广为我说。」佛告须深摩：「我还问汝，随汝所解答我。须深摩！于意云何？缘生故有老死不？」答言：「如是，世尊！」佛言：「善哉须深摩！于意云何？无明缘故生诸行不？」答言：「如是。」佛言：「善哉须深摩！于意云何？生缘灭故老死灭不？乃至无明灭故诸行灭不？」答言：「如是。」「善哉须深摩！」佛告须深摩：「若比丘于此法中正观正知，所应得者尽皆得不？」答言：「如是。」又问须深摩：「汝知缘生故有老死不？」答言：「如是。」「缘无明故有诸行不？」答言：「如是。」又问：「生缘灭故老病死忧悲苦恼盛阴灭不？」答言：「如是。」「无明灭故诸行灭不？」答言：「如是。」佛告须深摩：「汝知如是法者，汝得天眼宿命智诸解脱得不？」答言：「不得。世尊！」佛告须深摩：「汝自言知如是诸法，而复言：『不得。』是诸功德谁当信者？」须深摩白佛言：「世尊！我为无明恶邪所缠缚故，生如是邪见。我从世尊所，广闻正法灭恶邪见，得法眼净。」须深摩即头面礼佛足，胡跪合掌白佛言：「世尊！我于如来正法中，贼心出家，为偷法故。世尊大慈唯愿受我悔过。」佛告须深摩：「汝痴如小儿，于佛正法中为偷法故贼心出家。我受汝悔过。」佛告须深摩：「譬如有人犯罪于王，王使人裂解支节，刵劓耳鼻，锯解刀折，段段斫截，象蹈马踏，如是种种若毒断命。汝于佛法中贼心出家，为偷法故罪过于是。我受汝悔过，于贤圣法中得增长故，从今日后勿复更作。」以世尊度须深摩故，毗舍离栴檀钵降伏外道，目连作神足故，人民倍生敬信得利养。因是故诸外道横作诽谤世尊。如《孙陀利经》中广说。佛未出世时，外道得种种供养，佛既出世一切外道皆失利养。何以故？知佛法深妙故，如《孔雀鸟本生经》中广说。
    尔时世尊厌世供养，还向舍卫城，到时着入聚落衣，持钵入舍卫城，次行乞食。食已彷徉经行，自收床褥不语众僧及侍者，佛独游行憍萨罗国。尔时诸比丘往阿难所，语阿难言：「长老！世尊食后仿徉经行已，自收床褥，不语众僧及侍者，佛独游行憍萨罗国。」阿难答言：「长老！若如来、应供、正遍知食后仿徉经行，自收床褥，不语诸比丘及侍者独游行者，欲求寂静故，诸比丘不应随从。」尔时世尊从憍萨罗国，游行到波利耶娑罗林贤树下住。时五百群象游行，象王恒在后，得浊水残草，厌患群众故亦复独来，诣此树下。象王既至树下，见佛已即以鼻拔草蹈地令平，以鼻盛水洒地掩尘，又取软草敷以为座，屈膝请佛令坐。见佛坐已，即便请佛，三月供养。佛知象王意，即受其请。佛因是事而说颂曰：
「独善无忧，　　如空野象，
  乐戒学行，　　奚用伴为？」
    尔时象王取好藕根，净洗已授与世尊，佛住三月受象王供养。尔时五百比丘三月不见佛故，往诣尊者阿难所白言：「长老！我等久不见佛，又不闻法。我等今欲往礼觐世尊，听受法教。」阿难答言：「诸长老可小停此，须待我还。」答言：「善哉！」阿难即往尊者大目连所，作如是言：「长老！五百比丘来诣我所言：『久不见佛，不闻正法，欲往诣佛礼觐供养听受法教。』长老！观佛为在何处？」目连即入三昧，观一切世间，见佛在波利耶娑罗林贤树下，受象王供养。见已即向阿难说此颂曰：
「舍离莲花池，　　身体鲜满足，
  身无垢清净，　　乐独静林中。
  得甘露深法，　　相好身具足，
  心清净无垢，　　舍众乐静林。」
    目连说此偈已，语尊者阿难：「世尊今在波利耶娑罗林贤树下，受象王供养，汝欲往者今正是时。」尊者阿难还到诸比丘所，作如是言：「世尊今在波利耶娑罗林贤树下，受象王供养，我等今共往世尊所，礼觐问讯。」诸比丘闻阿难语已，即便共去，往波利耶娑罗林贤树下。去世尊不远，阿难语诸比丘言：「长老！如来、应供、正遍知在阿练若处，不应径往。长老等可小住此，我当先往。」答言：「善哉阿难！」即往诣佛。佛遥见阿难来，作如是言：「善来阿难！久不见汝。」尊者阿难头面礼佛足已，作如是言：「世尊！少病少恼安乐住不？」佛言：「如来少病少恼安乐住，受象王供养。」问阿难言：「比丘僧少病少恼安乐住不？乞食不疲、行道如法不？」答言：「世尊！比丘僧少病少恼安乐住，乞食不疲，行道如法。」即复白言：「五百比丘今在林外，欲来奉觐，唯愿听许。」佛言：「听入。」阿难即往诸比丘所语言：「长老！得大善利，世尊听入。」诸比丘即随阿难俱到佛所，头面礼足，却住一面。
    时坐中有一比丘，作如是念：「云何比丘如是知、如是见，次第得漏尽？」作是默念，不敢问佛。世尊知彼比丘心之所念，即告阿难言：「此坐中有一比丘，作如是念：『云何比丘如是知、如是见，次第得漏尽？』默作是念，而不敢问。」佛告阿难：「我先已为诸比丘，说阴界入、十二因缘观。若比丘如是知、如是见，得尽诸漏。」
    是比丘闻世尊语已，即作是念：「色是我。」尔时世尊知是比丘心之所念，复告阿难：「是比丘作如是念：『色是我。』阿难当知，若有比丘作如是观色是一切诸行，无明触受生爱。阿难！爱何因何缘？何生？何转？阿难当知！爱者，受因、受缘、受生、受转。阿难当知！受者，触因、触缘、触生、触转。阿难当知！触者，六入因、六入缘、六入生、六入转。阿难当知！六入是有为法，因缘和合生、无常摩灭法。触是有为法，因缘和合生、无常摩灭法。受是有为法，因缘和合生、无常摩灭法。爱是有为法，因缘和合生、无常摩灭法。行是有为法，因缘和合生、无常摩灭法。无明是有为法，因缘和合生、无常灭法。如是阿难！若比丘如是知如是观，次第得尽有漏。」
    是比丘闻是语已，作如是念：「色非我，色是我所有。」佛知彼比丘心中所念，复告阿难言：「是比丘作如是念：『色非我，色是我所有。』阿难当知！若比丘作如是观色一切诸行，无明触受生爱。爱何因、何缘、何生、何转？阿难当知！爱是受因、受缘、受生、受转，乃至无明有为行，因缘和合生、无常摩灭法。」
    是比丘闻是语已，作如是念：「色非是我亦非是我所有。我中有色。」佛知是比丘心中所念，乃至无明有为行，因缘和合生、无常摩灭法。
    是比丘闻是语已，作如是念：「色非是我、非是我所有，亦非我中有色、色中有我。」佛知是比丘心中所念已，乃至无明有为行，因缘和合生、无常摩灭法。
    是比丘闻是语已，作是念：「若色非是我、非是我所有，非我中有色、非色中有我者。受是我，想行识亦如是。若五阴非是我、非我所有，非我中有五阴、非五阴中有我者，云何而有我？」佛告阿难：「若如是观五阴一切诸行，无明触受生爱。阿难！爱，何因、何缘、何生、何转？爱，受因、受缘、受生、受转。阿难当知！受，触因、触缘、触生、触转。阿难当知！触，六入因、六入缘、六入生、六入转。阿难当知！六入是有为行，因缘和合生、无常摩灭法，乃至无明有为行，因缘和合生、无常摩灭法。如是阿难！若比丘如是知、如是观，次第得尽有漏。」是比丘闻是语已，得法眼净。比丘复重思惟，一切诸法皆悉空寂，无我、无我所有。佛语阿难：「是比丘作是思惟时，不受一切法，得尽诸漏，心得解脱。」佛为比丘说是法时，五百比丘心得解脱，皆成罗汉。
    尔时世尊与诸比丘共住，秋月非时寒雨，比丘持空中大木然火，木中先有大蛇。蛇得火热即出擎头，逐诸比丘。诸比丘展转相语，高声大唤：「蛇出！蛇出！」佛知而故问：「诸比丘何故高声大唤？」答言：「非时寒雨，诸年少比丘持空中木然火，木中有蛇，得热故出逐诸比丘。诸比丘见已展转相语，是故大声。」佛言：「呼是比丘来。」来已，佛告诸比丘：「然火有七事无利益。何与七？一者坏眼，二者坏色，三者身羸，四者衣垢坏，五者坏床褥，六者生犯戒因缘，七者增世俗言论。有此七过故，从今日后不听然火。」
    复次佛住舍卫城，广说如上。世尊五事利益故，五日一行诸比丘房，见一比丘患疥瘙。佛知而故问：「比丘调适不？不苦不？」答言：「我病疥瘙不乐，火炙身得安乐。世尊制戒不得然火，是故不乐。」佛言：「从今日后听病比丘得然火。」
    复次佛住舍卫城，广说如上。尔时尊者难提金毗鲁跋提在塔山安居竟，至舍卫城，礼观世尊，着被雨衣染色脱坏。佛知而故问：「比丘！何故着被雨衣？」答言：「世尊制戒不得然火，是故不得煮染更染。」佛言：「从今日后除因缘。」佛告诸比丘：「依止舍卫城比丘皆令集。以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘无病自为然火，若草木、牛屎，若自然、若使人然，波夜提。除因缘。」
    比丘者，如上说。
    病者，无罪。病者，若癣疥、瘙黄、烂风病，如是种种病须火得乐者听然。草者，一切草及芦荻竹等。木者，一切木，若破、若完。牛屎者，若自然、若使人然。
    除因缘，世尊说无罪。因缘者，若直月、若鉴知食事，若次直然火、然灯、温室中然火，若为和上、阿阇梨然火，若暖水、若熏钵、染衣，然火无罪。除因缘，波夜提。
    波夜提者，如上说。
    若持薪火着薪上、着草上、牛屎上、木札上、粪扫上，波夜提。如是乃至持粪扫火着薪上、草上、牛屎上、木札上亦如是。比丘向草木火中，有已然者、有未然者，比丘跋聚者，波夜提。若跋火落未烧地，越毗尼罪。得持铁抟瓦跋火聚，无罪。若旋火作轮，波夜提。若比丘向火，火上截草着火中，随截一一波夜提。若然草木火，波夜提。若然茎种，得二波夜提，犯然火、杀种。若破、若火净、若有因缘事然，无罪。若秸有谷、若穰有谷然者，得二波夜提，然火、杀种。应火作净，有因缘然无罪。若然发、马毛、骆驼毛等，得越毗尼罪。若然皮，得越毗尼罪。若烧饼，越毗尼罪。若烧毒药及炭，越毗尼罪。若食不消，得烧铁铄脚案腹，无罪。若革屣跋火，越毗尼罪。是故说。
    佛住旷野精舍，广说如上。尔时营事比丘雇人作砖作泥，是作人或宿僧食堂中、禅坊中、温室中，涕唾不净大小便处处秽污，妨诸比丘坐禅行道。诸比丘以是因缘往白世尊，佛言：「呼营事比丘来。」来已，佛问比丘：「汝实雇作人处处秽污，妨诸比丘坐禅行道不？」答言：「实尔。」佛言：「何故尔？」答言：「我欲使作人早作晚止，得尽价直。」佛言：「虽尔，从今日后不得与未受具足人同室宿。」
    复次佛为菩萨时，在家父王爱惜，恐转轮王种灭，愁忧泣泪不听出家，以怀妊罗睺罗故便舍出家。佛告诸比丘：「如来柔软乐人无有能过父王，为作三时殿春夏冬，如《柔软线经》中广说，乃至如来得成等正觉。」诸比丘白佛言：「世尊！何故乃六年苦行如是？」佛言：「非但今日，如《鸟本生经》中广说。」诸比丘白佛言：「云何魔波旬恒欲坏乱世尊？」佛言：「不但今日，如《鳖本生经》中广说。」迦维罗卫国父子相见，应此中广说，乃至大爱道、耶输陀罗、罗云出家，应此中广说。佛为亲里故，还迦维罗卫国，诸清信人为佛作厕屋，佛虽不须，顺世人故受。时尊者罗睺罗露地眠，时夜风雨，即往尊者舍利弗房前扣户。问：「汝是谁？」答言：「和上！我是罗睺罗。」语言：「汝但彼住。」复到尊者大目连房前扣户。问言：「汝是谁？」答言：「阿阇梨！我是罗睺罗。」语言：「汝但彼住。」如是复至余房，皆言：「彼间住。」即往到世尊厕屋中枕厕板而卧。夜有黑蛇，亦畏风雨故，欲来入厕屋中。佛常观众生，见此黑蛇欲入厕屋，畏蛇恼罗睺罗故，即放光明自至厕上，作是言：「汝是谁？」「世尊！我是罗睺罗。」佛言：「罗睺罗，汝乃在此耶？」答言：「世尊！我得是处已为过多。」佛即以金色细滑手扶令起，拂拭身上尘土已将入自房，指示床前言：「汝此中住。」时如来已与诸弟子制戒，是故顺行此戒。是故世尊跏趺坐，到地了已，告诸比丘：「如来慈心故，因罗睺罗使诸弟子得安乐住，从今日后听未受具戒人得三夜同室宿，四夜时应别住。」
    诸比丘白佛言：「世尊！有何因缘罗睺罗六年在胎？」佛告诸比丘：「往昔有仙人，名梨波都，诣王求相见。王报仙人：『汝且住无忧园中，须臾当与相见。』作是教已，乃至六日不与相见。尔时王者，罗睺罗是。以是因缘故，六年在胎。如《生经》中广说。」佛告诸比丘：「依止迦维罗卫住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与未受具戒人同室过三宿者，波夜提。」
    比丘者，如上说。
    未受具足者，除比丘、比丘尼。比丘尼虽受具足，亦不听共三宿。
    三宿者，限齐三宿。
    同室者，共一覆一障。宿者，波夜提。
    波夜提者，如上说。
    一房别户有隔，无罪。异房共户，波夜提。一房一户，波夜提。异房异户，无罪。有障有覆，波夜提。有障半覆，越毗尼罪。有障无覆，无罪。有覆有障，波夜提。有覆半障，越毗尼罪。有覆无障，无罪。比丘房内宿，未受具戒人房内宿，波夜提。比丘房内宿，未受具戒人半身在内，越毗尼罪。若尽出外，无罪。未受具戒人房内宿，比丘房内宿，波夜提。未受具戒人房内宿，比丘半身在内，越毗尼罪。若尽出外，无罪。若比丘在房内先卧，未受具足人后来入卧，一一波夜提。若比丘、若未受具足人，夜中若起大小行，若起已还眠，如是一一波夜提。若众多未受具足人先入眠，比丘后来眠，犯一波夜提。中间若起大小行已还卧，随起一一波夜提。若三宿与未受具戒人同室宿，第四宿时当异房、若露地。露地，天大风、雨雪、寒时，当还入房坐，至地了。若比丘老病不堪坐者，当以缦障。若齐顶、若齐腋，缦下至地当用致物作，不得容猫子过。若比丘在道行时，得共未受具戒人同屋三宿，第四夜当别宿、若露地宿。若天风雨、雪寒时当入屋，如是如上张缦作障。若无障缦，坐至地了。若老病不能坐者，若未受具足人可信者，应语言：「汝眠、我当坐。」比丘欲眠时，当呼使觉：「我眠时汝坐，若眠者汝无福德。」此同室宿戒罪未悔过，复共宿者罪转增长；悔过已，当别房宿，更得共宿。是故说。
    佛住舍卫城，广说如上。尔时比丘僧集欲作羯磨，时优波难陀不来，即遣使往唤言：「长老！僧集欲作羯磨，唤长老。」优波难陀知戒律相与羯磨，欲与羯磨。欲已，取欲。比丘言：「汝与欲后，勿复有余言。」时优波难陀共行弟子，僧中作举羯磨。作举羯磨已，来到和上边，作是言：「和上！何以与是欲？」师言：「何以故？」弟子言：「众僧为我作举羯磨。」师言：「我不知。」闻是语已，便作是言：「长老！我不与欲不好，不好与羯磨不成就，我不与此羯磨欲。」时诸比丘闻已，惭愧不乐，以是因缘，往白世尊。佛言：「呼优波难陀来。」来已乃至佛言：「此是恶事，汝云何与欲已，复言：『不与羯磨不成就，我不与是欲。』汝云何不问便与欲？从今日后不听不问事与欲。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与欲已，后瞋恚不喜，作如是言：『我不与欲不好，与羯磨不成就，我不与此欲。』波夜提。」
    比丘者，如上说。
    与欲有二种：不问与、问与。问与者，问取欲人：「作何等事？」答言：「作折伏羯磨，与折伏羯磨欲。」乃至举羯磨，与举羯磨欲。如是一一羯磨，问已与欲，是名问与。不问与者，「我与羯磨欲」，如是三说。如是得通名与一切羯磨欲，唯除布萨自恣，是名不问与欲。
    后者作羯磨竟瞋恚不喜。瞋恚不喜者，瞋名为九恼及非处起瞋，第十恚名学人凡夫有乃至罗汉亦有不喜，作如是语：「我不与欲不好，与羯磨不成就，我不与是欲。」者，波夜提。
    波夜提者，如上说。
    若比丘僧集欲作羯磨，一切尽应来，若有缘事、若熏钵染衣、若病、塔事、僧事、有缘事，尔时当与欲。不得与欲已后作是言：「我若彼闻者，此事不应如是作。」若先已与欲羯磨者，后当随喜。若僧中与欲已，后更违者，波夜提。若众多人中，若长老比丘前，若和上、阿阇梨前，与欲已后更违者，越毗尼罪。是故说。
    佛住舍卫城，广说如上。尔时优波难陀是难陀弟，语难陀共行弟子，作如是言：「共汝入聚落，到彼当与汝美饮食。我若作非威仪事，汝勿向人说，我是汝叔父。」此中应如卅事中广说。乃至语难陀言：「汝弟子云何在梵行人前说我过？」难陀即嫌弟子：「汝是弊物，云何在梵行人前说我弟过？」诸比丘以是因缘，往白世尊，佛言：「呼优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛语优波难陀：「此是恶事，汝云何语比丘作是言：『共汝入聚落，到彼当与汝美食。』到已发遣令还？从今日后不听遣还。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘语比丘，作如是言：『共入聚落，到彼当与汝食。若自与、若使人与。』后欲驱去，作是言：『汝去！我共汝住共语不乐，我独住独语乐。』作是因缘不异，驱者，波夜提。」
    比丘者，如上说。
    聚落者，如上盗戒中说。
    后不与者，自不与，又不使人与，作是言：「长老！汝去！我共汝住共语不乐，我独住独语乐。」驱者，波夜提。
    波夜提者，如上说。
    欲道中作非威仪事，即精舍中留者，越毗尼罪。欲道中作非威仪，道中遣还者，越毗尼罪。欲聚落中作非威仪事，聚落中遣者，波夜提。不得将去已驱还，若力不能得二人食，得遣还，无罪。若能得二人食，应共食。若为取药呼医师，遣者，无罪。若不能得者，应时发遣。若有请食处，应遣请食处食。若无请食处，精舍中有食者，遣还精舍中食。若无请食、无精舍中食得，语言：「长老！汝自行求食。」若彼作非威仪事，视瞻不端，发遣者无罪。若作熏钵染衣事，发遣者无罪。驱比丘者，波夜提。驱比丘尼者，偷兰遮。驱学戒尼、沙弥、沙弥尼者，越毗尼罪。下至俗人，越毗尼心悔。是故说。
    佛住舍卫城，广说如上。时尊者阿利咤谤契经，作如是言：「如来所说法我知，世尊说障道法者，习此法不能障道。」时诸比丘作是言：「长老阿利咤！莫谤契经，此是恶见、不善见，堕恶道入泥犁中。」一谏、二谏、三谏不止。诸比丘以是因缘，往白世尊：「阿利咤谤契经，作是言：『如来说法我知，世尊说障道法，习此法不能障道。』一谏、二谏、三谏不止。」佛告诸比丘：「是阿利咤谤契经，作是言：『如来说法我解知，世尊说障道法，习此法不能障道。』一谏、二谏、三谏不止者，汝等当于屏处三谏、多人中三谏、众僧中三谏。」屏处谏者，应当问作是言：「长老阿利咤！汝谤契经，作是言：『如来说法我知，世尊说障道法，习此法不能障道。』已三谏不止耶？」答言：「实尔。」尔时屏处应谏作是言：「阿利咤！汝谤契经，此是恶见、不善见，当堕恶道入泥犁中。长老！我慈心谏汝，欲饶益故，汝当舍此事。一谏已过二谏在，汝当舍此事。」阿利咤言：「是好见善见，我相承已来父母知识常用此见，我今不能不问父母知识而舍此见。」若如是第二、第三谏，犹故不止者，乃至众多人中三谏若不止者，应众僧中作求听羯磨：「大德僧听！阿利咤谤契经，作是言：『如来说法我知，世尊说障道法，习此法不能障道。』已屏处三谏、多人中三谏，不舍此事。若僧时到，僧今亦复于僧中三谏，令舍此事。」众僧中应问：「长老阿利咤！汝实谤契经，作是言：『如来说法我知，世尊说障道法，习此法不能障道。』已屏处三谏、多人中三谏，不舍此事耶？」答言：「实尔。」僧中应谏。谏法者作是言：「阿利咤！如莫谤契经，谤契经者堕恶道入泥犁中。长老！僧欲饶益汝，汝当受僧语。一谏已过余二谏在，汝当舍此事。」阿利咤言：「此是好见善见，我父母已来相承用此见，我不能不问父母而舍此见。」如是第二、第三谏，犹故不止。诸比丘以是因缘往白世尊。佛语诸比丘：「阿利咤比丘谤契经，作是言：『如来说法我知，世尊说障道法，习此法不能障道。』已屏处三谏、多人中三谏、僧中三谏，不舍此事。汝等应与阿利咤比丘作举羯磨。」佛告诸比丘：「依止舍卫城比丘皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘作是语：『长老！世尊说法我知，世尊说障道法，习此法不能障道。』诸比丘应谏是比丘作是言：『长老！汝莫谤世尊！谤世尊者不善，世尊不作是语。世尊说障道法，实能障道。汝舍此恶事。』诸比丘谏，是比丘故坚持不舍。如是第二、第三谏，舍者善。若不舍，僧应与作举羯磨已，得波夜提。」
    比丘者，如上说。
    世尊者，是一切智人，一切见人。
    法者，世尊所说，世尊所印可。世尊说者，世尊自说。印可者，诸弟子说，世尊印可。说者，句句分别说。知者，是等智知。
    障道法者，五欲，眼见色爱念，心悦生欲着，如是耳鼻舌身细滑亦如是。
    习者，行是事。
    不能障道者，不障初禅、二禅、三禅、四禅、须陀洹、斯陀含、阿那含、阿罗汉果。
    诸比丘者，若一人、若众多人、若僧。
    是比丘者，如阿利咤比丘。
    莫谤世尊者，不实取、不好取。
    三谏者，若一人、若众多人、若僧。
    波夜提者，如上说。
    乃至三谏，若舍者好。若不舍者，僧应与作举羯磨，波夜提悔过。是故说。

摩诃僧祇律卷第十七


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之七》

摩诃僧祇律卷第十八

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之七
    佛住舍卫城，广说如上。时阿利咤比丘不舍恶见，众僧作举羯磨已，往尊者难陀、优波难陀所，见已赞言：「善来！」即起迎，与小床坐、洗足水，与涂足油、非时浆，与房舍、床褥、卧具，共法食味食。阿利咤比丘到祇洹精舍门前，语诸比丘言：「长老！汝等与阿利咤比丘作举羯磨，谓更无住处耶？我乃更得诸梵行比丘共住，与我房舍床褥卧具，共我法食味食。汝等早举我者，当早得如是好住处。」诸比丘闻是语已，惭愧不乐，即以是因缘，往白世尊。佛言：「呼难陀等来。」来已，佛问难陀：「汝等实尔不？」答言：「实尔。世尊！」佛言：「此是恶事。汝云何知众僧作举羯磨已，复共法食味食？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知比丘作恶见不舍，僧作举羯磨、若未作如法，共食、共同室住，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他人闻。
    恶见者，如阿利咤等谤契经。
    未作如法者，僧未与解举摈羯磨。
    共食者，共法食味食。
    共住者，同界。同室者，共同一覆一障。
    波夜提者，如上说。
    若有一比丘为和上、阿阇梨所嫌，比丘不得诱引言：「我与汝衣钵、疾病医药、床褥、卧具，汝当在我边住，受经诵经。」若观彼比丘因缘，若是必当舍戒就俗者，得诱取。诱取已，当教言：「汝当知和上、阿阇梨其恩甚重难报，汝应还彼目下住。」无罪。举不举想，共住共食，越比尼罪。不举举想，共住共食，越毗尼罪。举举想，波夜提。不举不举想，无罪。是故说。
    佛住舍卫城，广说如上。尔时阿利咤有沙弥，字法与，作是言：「长老！如来说法我解知，世尊说：『淫欲障道法。』习淫法不能障道。」时诸比丘作是言：「沙弥！汝莫谤世尊！谤世尊者不善。汝不善取。世尊说：『习淫法实障道。』」一谏、二谏、三谏不止。诸比丘以是因缘，往白世尊。佛语诸比丘：「是法与沙弥作是语：『如来说法我解知，世尊说：「淫法障道。」习淫不能障道。』汝等当屏处三谏、多人中三谏、僧中三谏，令舍此事。」屏处应问言：「汝沙弥！实作是语：『如来说法我解知，世尊说：「习淫欲障道法。」习淫法不能障道。』汝已三谏不止耶？」答言：「实尔。」尔时屏处应谏：「沙弥！汝莫谤世尊！谤世尊者不善。汝不善取。世尊说：『习淫欲实障道。』我今慈心谏汝，欲饶益故，汝取我语。一谏已过余二谏在。汝舍此事不？」若不舍，应第二、第三谏，亦复如是。多人中三谏，亦复如是。若不舍者，僧中应作求听羯磨：「大德僧听！是法与沙弥作是言：『如来说法我解知，世尊说：「淫欲障道法。」习淫欲不能障道。』已屏处三谏、多人中三谏而不舍。若僧时到，僧今亦应三谏，令舍此事。」僧中应问：「沙弥！汝实作是语：『如来说法我解知，世尊说：「淫欲障道法。」习淫欲不能障道。』已屏处三谏、多人中三谏而不舍耶？」答言：「实尔。」僧中应作是谏：「汝沙弥！莫谤世尊！谤世尊者不善，汝不善取，习淫欲实障道。众僧慈心谏汝，为饶益故。汝当取僧语。一谏已过余二谏在，汝当舍此事。」若不舍，第二、第三亦如是谏。犹故不舍。
    诸比丘以是因缘，往白世尊。佛告诸比丘：「是法与沙弥作如是言：『世尊说：「淫欲障道法。」我解知习淫欲不能障道法。』已屏处三谏、多人中三谏、僧中三谏，不舍者，应驱令出众。」驱出已，往至六群比丘所，见已赞言：「善来！」与非时浆、与房舍、与床褥卧具、与衣钵病瘦医药。沙弥得是种种供给已，到祇洹门前，语诸比丘言：「长老等驱我出众，谓我更不能得住处。我今乃更得梵行人共住，与我房舍床褥卧具，共我法食味食，与我衣钵病瘦医药。诸长老！若早驱我者，我当早得如是乐住。」诸比丘闻是语已，心不悦，即以是事往白世尊。佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛告六群比丘：「此是恶事。汝云何知沙弥恶见不舍，众僧如法驱出，汝云何共住法食味食？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若沙弥作如是言：『如来说淫欲障道法，我解知，习淫欲不能障道。』诸比丘应谏沙弥作是言：『汝沙弥莫谤世尊！谤世尊者不善。世尊说：「习淫欲实障道。」汝舍此恶见。』诸比丘谏是沙弥，故不舍者，应如是第二、第三谏。若舍者善，若不舍，诸比丘应作是言：『从今日汝沙弥不应言：「佛是我师。」亦不得共比丘三宿。汝去，不得此中住。』若比丘知沙弥恶见不舍驱出，未作如法，诱唤畜养，共食共同室住，波夜提。」
    沙弥者，如法与沙弥等。
    世尊者，一切良福田、一切智人、一切见人。
    法者，佛所说，佛所印可。佛所说者，佛自说。印可者，诸弟子说，佛印可。说者，句句分别解说。知者，是等智知。
    障道法者，五欲，眼见色爱念，心悦生欲着；如是耳鼻舌身细滑亦如是。
    习者，行此事。
    不障道者，不障初禅、二禅、三禅、四禅、四无色定；不障须陀洹果、斯陀含果、阿那含果、阿罗汉果。
    诸比丘者，若一人、若多人、若僧。
    是沙弥者，如法与沙弥等。
    谤世尊者，不实取、不善取。
    三谏者，若一人、若众多人、若僧谏，舍者善，若不舍者应驱出。
    比丘者，如上说。
    知者，若自知、若从他闻。
    驱出者，驱出僧伽蓝。
    沙弥者，如法与沙弥等。
    未作如法者，未舍恶见、僧未听入畜者。
    与依止养者，与衣钵疾病医药。
    共食者，法食味食。
    共住者，共一僧伽蓝住。同室者，共一覆一障。
    波夜提者，如上说。
    若沙弥为和尚、阿阇梨所嫌，比丘不得诱呼共住：「我当与汝衣钵医药，当教汝经。」若彼知是沙弥，因此还俗者，得软语诱取。诱取已，应语沙弥言：「和尚阿阇梨恩重难报，汝当还彼目下。」若驱不驱想，越毗尼罪。不驱驱想，越毗尼罪。驱驱想，波夜提。不驱不驱想，无罪。是故说。
    佛住王舍城，广说如上。尔时诸比丘着未截缕迭衣，外道亦着未截缕衣。时优婆塞欲礼比丘而礼外道，闻咒愿已，乃知是外道，优婆塞心怀惭愧。外道弟子欲礼外道而礼比丘，闻咒愿已，乃知是比丘，外道弟子心怀惭愧。诸比丘以是因缘，往白世尊，佛言：「从今日后当作异衣截缕染色。」比丘即截缕染作异色。时外道持赤石染衣作色，留周罗持三奇杖作异。
    复次佛住舍卫城，广说如上。尔时旷野比丘得憍舍耶衣，煮染汁欲染，世尊乘神足空中往比丘所，知而故问：「比丘！欲作何等？」答言：「煮染汁欲染憍舍耶衣。」佛言：「憍舍耶软细，染汁粗涩，损坏此衣。」佛言：「从今日后憍舍耶衣作二种净：截缕净、青净。」
    复次佛住舍卫城，广说如上。尔时毗舍离比丘得软钦婆罗衣，煮染汁欲染。佛以神足往到其所，知而故问：「比丘！汝作何等？」答言：「煮染汁欲染钦婆罗。」佛言：「钦婆罗软细，染汁粗涩，损坏破衣。」佛言：「从今日后听钦婆罗衣作二种净：截缕净、青净。」
    复次佛住舍卫城，广说如上。尔时尊者孙陀罗难陀，佛姨母子、大爱道所生，有三十相，少白毫相、耳垂埵相。乞食已，从舍卫城中出，时尊者阿难在后。诸比丘食已，在祇洹精舍门间经行坐禅，遥见其来谓是世尊！即皆起迎叉手合掌言：「世尊来！世尊来！」孙陀罗难陀亦叉手合掌作是言：「诸长老！我是孙陀罗难陀，我是孙陀罗难陀。」诸比丘闻其语已，各怀惭愧，以是因缘往白世尊，佛言：「从今日后当作点坏色衣。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘得新衣，当三种坏色，若一一坏色：青、黑、木兰。若不作三种，一一坏色受用者，波夜提。」
    比丘者，如上说。
    得者，若男、若女、若在家、出家人边得。
    新衣者，最初成衣者，钦婆罗衣、迭衣、刍摩衣、憍舍耶衣、舍那衣、麻衣、驱牟提衣。
    三种坏色，若一一坏色者：青、黑、木兰。青者，铜青、长养青、石青。铜青者，持铜器，覆苦酒瓮上着器者，是名铜青。长养青者，是蓝淀青。石青者，是空青。持是等作点净。黑者，名字泥、不名字泥。名字泥者，呵梨勒、鞞酰勒、阿摩勒，合铁一器中，是名名字泥。不名字泥者，实泥、若池泥、井泥，如是一切泥。木兰者，若呵梨勒、鞞酰勒、阿摩勒，如是比生铁上磨持作点净，是名木兰。比丘得新衣不作净受用者，波夜提。
    波夜提者，如上说。
    若得新僧伽梨作净者善，不作净者，波夜提。如是欝多罗僧、安陀会、雨浴衣、覆疮衣、尼师坛，作净者善，不作净者，波夜提。钦婆罗衣作二种净：截缕净、青点净。作截缕净，不作青净，波夜提。作青净，不作截缕净，越毗尼罪。不作青净、不作截缕净，得一波夜提、一越毗尼罪。作截缕净、作青净者，无罪。迭衣作三种净：截缕净、染净、青净。作截缕净、作染净，不作青净，得一波夜提。作青净，不作截缕净、不作染净，得二越毗尼罪。不作截缕净、不染净、不作青净，犯一波夜提、二越毗尼罪。作上三种净，无罪。刍麻衣三种净，同迭衣。憍舍耶二种净，同钦婆罗衣。舍那衣、麻衣、驱牟提衣三种净，同迭衣。青、黑、木兰作净，亦复如是。作净时不得大、不得小，极大齐四指，极小如豌豆。若持呵梨勒、鞞酰勒、阿摩勒，铁上研取汁作点净，不得并作，或一、或三、或五、或七、或九，不得如华形作净。若浣迭时有泥堕上、若乌鸟泥足蹈上，即名为净。若得众多杂碎新物，若合补一处者，一处作净。若各各别补者，一一作净。若新作僧伽梨，趣一角作净。若一条、若半条补者亦作净。欝多罗僧、安陀会，及一切衣，乃至新纽褋亦作净。是故说。
    佛住王舍城，广说如上。尔时韦提希子阿阇世王十五日月盛满时，洗浴涂身着新净衣，与诸群臣在正殿上。时王语一大臣言：「今是月盛满日，我等当诣何处沙门、婆罗门，能得长养善根处？」大臣答言：「不兰迦叶在王舍城中，是大沙门亦有大众，王应往彼，能长养善根。」王默然不答。复有一臣言：「是萨遮尼干子在王舍城中，是大沙门，可往诣彼，能长养善根。」如是一一大臣是外道弟子者，各各称赞其师，皆言：「应往诣彼，能长养善根。」尔时耆旧童子在阿阇世王后，执盖而侍，王告童子：「众人皆语，汝何故默然不言。今月盛满应诣何处，得长养善根？」童子白王：「世尊今在我庵婆罗园中，与千二百五十比丘共在彼住。若往彼者，可长养善根。」王即可其所言，便告耆旧童子：「汝速严驾五百牸象，一一象上载一夫人。」时耆旧童子即如教严驾，严驾讫往白王言：「严驾已办，宜知是时。」时阿阇世王与五百夫人，夜半时执炬灯明前后围绕，出王舍城，诣庵婆罗园。欲到园门时，诸比丘皆悉坐禅，王即悚然，顾谓童子：「汝云有千二百五十比丘在汝园中。云何如是大众寂然无声？汝将无欺诳我耶？」童子报言：「实不欺王，但当直前。」童子即指示言：「此大堂中燃灯明处，世尊当中坐，威德特尊巍巍无上，犹如牛王在牛群中；如师子王在众兽中；如雪山六牙白象王在象群中；犹如恒河深渊澄静无声，大众默然亦复如是。又如大海无量水归，世尊大众功德无量亦复如是。」
    尔时阿阇世王小复前行，下乘步进至佛所，繞佛大众三匝而住，语童子言：「世尊大众寂然清净功德成就，愿使我子优陀夷跋陀功德成就，亦得如是。」佛告大王：「随所求愿皆当得之。」时王敷座，请佛令坐。佛语：「大王自坐，佛自有座。」时王头面礼佛足，礼佛足已却坐一面，白佛言：「世尊！欲有所问，唯愿听许。」佛告大王：「恣所欲问，当为汝说。」王白佛言：「世尊！此中种种工师于佛法中出家，可现世得沙门果不？」如《现法沙门果经》中广说。尔时说法经久，诸夫人着宝璎珞重故，各各解置座前。时阿阇世王有杀父罪故，心常惊怖，闻城中鼓声吹贝声、象声、马声，王大怖畏，即告诸夫人：「可还入城！可还入城！」夫人去速。忘不取璎珞。还宫中已，到明清旦，王大夫人欲着璎珞求觅不得，着衣人言：「昨来仓卒恐忘在彼。」如是诸夫人皆云：「忘璎珞如是众多，若白王者王或嫌责。」尔时有青衣白王言：「诸夫人昨夜还速多忘璎珞。」时有外道婆罗门，是王师，共王在坐，即语王言：「若忘在彼，诸沙门皆当藏去，假令往求会不可得。」时王遣可信人试往推求，见佛大众俨然而坐，及见诸夫人璎珞悉在本处，日光照曜光焰赫然。即收持还，具以白王。王大欢喜言：「佛诸沙门真良福田，无贪无欲，特可信者，无过是众，愿常在我国中，我当尽形供养。」王即告诸夫人：「是汝璎珞各各还取，不得杂乱竞取好者。」诸比丘闻王外道师作是语，以是因缘，往白世尊，佛告诸比丘：「宝悉现在不取，已生人谤，况复取者。从今日后不听取宝。」
    复次佛住毗舍离，广说如上。尔时梨昌童子着杂宝腰带，价直千万，乘驷马车出城游戏，宝带重滑不觉堕地。时有比丘从后而来，见宝带在地，即呼言：「童子！童子！取汝宝带。」车声响故，童子不闻。是比丘恐后人得故，在边立住。童子前行乃觉失带，即驼车还，遥见比丘，即便问言：「汝于后来，颇见带不？」比丘答言：「我见有带，向遥唤汝，汝自不闻。」童子即复问言：「为在何处？」答言：「在此。」童子即前取带。带腰已，便捉比丘痛打手脚令熟，种种嫌骂言：「若我不还者，汝持带去。」诸比丘以是因缘，往白世尊，佛言：「不取已生过患，况当取者。」
    复次佛住毗舍离，广说如上。尔时比丘在苏河上脱衣洗浴，时有梨车童子，亦诣河浴即脱耳环，以衣覆上，入水而浴。浴已上岸着衣，忘环而去。比丘后出见此耳环，即遥呼言：「童子！童子！耳环在地。」童子去疾不闻其唤，行渐渐远觉耳无环，即便还觅。遥问比丘言：「见我耳环不？」比丘答言：「耳环在此，我向见已，即遥唤汝，但汝去疾不闻唤声。」时童子言：「今在何处？」答言：「在此。」童子即取耳环，着已捉比丘反复熟打，骂言：「如是如是子，我若不来，汝当持我环去。」诸比丘以是因缘，往白世尊，佛告诸比丘：「不取宝已生过患，况复取者。」
    复次佛住迦维罗卫国释氏尼俱律树园，广说如上。时有释子饭诸比丘，与诸宗亲共行食，着金钏重行食不便，即脱钏置比丘脚边而作是言：「此钏置阿阇梨足边。」比丘食已，舍起，后人见之，即便持去。是释子行食讫已，即便还归，忘不取钏。还家已乃觉无钏，便还本处求索不见。即复觅所寄比丘，见已白言：「阿阇梨！还我向所寄钏。」比丘答言：「我忆汝寄钏，故在本处，我不取来。」释子言：「我寄不得所而失此钏。」心中不悦，即往佛所，头面礼足，即白佛言：「我向以钏寄某比丘，不为掌视而今失之。」佛为释子随顺说法，示教利喜，发欢喜心而去。去不久，佛言：「呼彼比丘来。」即呼来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛告比丘：「汝若受人寄者，当为掌视。若不为受者，当言不受。汝云何受人寄物而不为掌？从今日后听园内，若宝、若名宝，若自取、若使人取举。」佛告诸比丘：「依止迦维罗卫住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘，若宝、若名宝，园内若自取、若使人取，除余时，波夜提。余时者，比丘若宝、若名宝，若自取、若使人取，作是念：『有主求者与。』是名余时。」
    比丘者，如上说。
    园内者，塔园内、僧园内。
    宝者，已成器，所谓天冠、宝盖、璎珞、拂柄、宝屐，如是等宝所成器也。名宝者，钱、金、银、真珠、琉璃、珂贝、珊瑚、琥珀、颇瓈、赤宝铜、赤铜、铅锡、白镴、铁等。
    取者，净者得自手取，若不净者使净人取。
    波夜提者，如上说。
    余时者，若塔园内、若僧园内，若见有宝、若名宝，若净者自取，若不净者使人取举。作是念：「有主求当与。」作如是念不异。若佛生时、大会得道时、转法轮时、阿难罗睺罗大会时，尔时诸人若忘衣及严身具种种诸物，比丘忘衣钵等物，若比丘见者当取，取应唱令问：「此是谁物？」若是主者与，若无识者，应悬着柱上显现处，令人见之。若有人言：「此是我物。」应问言：「汝何处失？」答相应者应与。若无人识者，应停至三月已。若塔园中得者，即作塔用。若僧园中得者，当作四方僧物用。若是贵重物，宝璎珞金银者，尔时不得露现，唱令得宝。比丘应审谛数看，有何相貌？然后乃举。若有人来问：「我忘宝物，有见者不？」比丘尔时应问：「汝何处忘？汝宝有何相貌？」若不相应者，应语言：「此僧伽蓝广大，汝为可广求。」若相应者，应出宝，示言：「长寿！此是汝物不？」若言：「是」。比丘不得于一人前与，应集众多人，教言：「汝归依佛法僧，若世尊不制戒者，汝眼看犹不可得。」若言：「我此宝边更有余物。」应言：「长寿！我正得此，更不见余物。」应语言：「汝是恶人，汝但得此已为过多，云何方欲更索余物谤人？若世尊不制戒者，汝不见此物。」若如是犹复不了者，应将至优婆塞边，应作是言：「我本正得此物，尽以还归，而今方见诬谤。」尔时优婆塞应骂言：「如是如是子！汝得此物已为过多，而今反谤比丘。汝但去！我当与汝作对料理此事。」若无有人来者，至三年，如上随所得处，当界用之。若比丘入聚落，见地遗物不应取。若有人取与比丘，得受与者，即是施主故无罪。若比丘入聚落，见有遗衣物，或风吹来者不得，便作粪扫衣想取。若旷路无人，见有衣物应取，若见衣上有宝，应以脚蹑断弃之持去。去时不应隐藏，应露捉使人见之。若衣上有秽污，为人所贱者，得覆以持去。若取时不觉衣里有宝物者，还至住处见已，应与净人知，掌作医药直。若出聚落时，若道中见衣，衣上有久尘土当取，取已不得覆藏，当露现持去。若有主逐比丘，应语：「长寿！何故走？」答言：「我失衣。」应言：「此是汝衣不？」若言：「是。」者应还，应作是教言：「汝当归佛法僧，若世尊不制戒者，汝设见此衣，亦不可得。」
    若故坏僧坊，欲更治掘地起基得宝藏者，若净人不可信者，应当白王，王言：「此物应入我，我今施比丘作功德。」即名施主。若已用半、半在，王言：「汝何以用我物？若已用者止，在者送来。」比丘应送在者还。王若言：「何以用我物？尽送来。」比丘已用物者，应用僧物还，若僧无物应乞物还。若言：「已用者止，功德属我。」即名彼用。若治故塔得金银宝物，若净人不可信者，当白王；净人可信者得取，停至三年。三年已，应用作塔事种种用。若王家觉，问比丘言：「汝此中得宝藏不？」应答言：「得。」若已用者应答言：「得已用作此塔。」王言：「已作者止，此功德属我。」若已用半、半在者，王言：「已用者止，在者归我。」在者应与王。若王言：「汝不知地中宝物应属我耶？汝何以用？尽还我来。」比丘尔时应以塔物还。若塔无物者，应为塔乞物还。若王问言：「佛法戒律中云何？」比丘应答言：「佛法中若塔地中得物，即作塔用。若僧地中得物，即作僧用。」王若言：「从佛法用者。」无罪。若宝藏上有铁券姓名，若彼王问：「诸大德！见宝藏上有如是姓名不？」比丘应答言：「见，已用作塔成。」若彼言：「此是我家先人物，汝何以用？用者应还我。」若言：「已作塔成者，功德属我。」无罪。「若已用半，半在者还我。」比丘尔时应还在者。若言：「汝何以用我家先人物？一切尽还我来。」尔时应尽还，若塔有物应用还，若无者乞还。若言：「此先人物，先人已死，此功德即属彼者。」无罪。作新僧伽蓝、作新塔得物亦复如是，是故说。
    佛住王舍城，广说如上。王舍城有三温泉：王温泉、比丘温泉、象温泉。王温泉者，王、王后宫夫人，及佛、诸比丘浴。比丘温泉者，佛、比丘僧浴。象温泉者，象及一切人浴。尔时诸比丘入王温泉浴，时王以油涂身，欲入温泉浴，问泉监言：「温泉空不？」泉监答言：「泉中不空，有诸比丘浴。」王言：「听诸比丘浴讫，我今先诣世尊，还当浴。」到世尊所，头面礼足已，还复问监言：「池中空未？」答言：「未空。」如是至三，犹有比丘洗浴不止。王言：「听浴，勿唤令出，我当还宫中浴。」诸人闻已，皆嫌责言：「沙门释子自言：『善好有德。』而固池中不令大王得浴。」诸比丘闻已，以是因缘往白世尊。佛语诸比丘：「何处有王尽能忍是？从今日不听浴。」
◎
    ◎复次佛住舍卫城，广说如上。尔时世尊制戒不听浴，诸比丘不得浴故身垢污臭。尔时世尊为诸大众说法，诸比丘在下风处坐，恐污臭熏诸梵行人故。佛知而故问：「诸比丘！何故独一处坐，似如恨人？」诸比丘白佛言：「世尊制戒不听浴故身垢污臭，恐熏梵行人，故在下风而住。」佛言：「从今日后听半月一浴。」
    复次佛住舍卫城，广说如上。尔时诸比丘春月热，不得洗故身体痒闷。诸比丘以是因缘往白世尊，佛言：「从今日后听热时二月半得浴，春后一月半、夏初一月，是名二月半。」
    复次佛住舍卫城安居竟，与诸比丘往憍萨罗国人间游行，道中草木深邃，下则热气所吸，上则为日所炙，大生苦恼。驼走向水，如鹿赴池。佛知而故问，诸比丘具说上事，以如是苦故，诸比丘竞走赴水，佛言：「从今日后听行时得浴。」
    复次佛住舍卫城，广说如上。有五事利益故，世尊五日一行诸比丘房。有比丘病疥瘙，佛知而故问：「比丘汝调适不？」答言：「不调适，我病疥瘙痒，得数数浴便乐。世尊制戒不得浴，是故不乐。」佛言：「从今日听病比丘浴。」
    复次佛住旷野精舍，广说如上。尔时营事比丘辇泥辇砖，作种种作事，不敢浴故，即便持卧。明日清旦脚上有泥土处，佛知而故问：「比丘！汝脚上何故泥处」？答言：「世尊！我营事泥污身，畏犯戒故不敢浴，是故脚有泥土。」佛言：「从今日听作时浴。」
    复次佛住舍卫城，广说如上。尔时诸比丘值大风起，尘土坌身，复值天雨，诸比丘不敢浴故，即便持卧。明日清旦问讯世尊，佛知而故问：「比丘汝身上何以垢污如是？」答言：「世尊！昨日风吹尘土坌身，复值天雨，不敢浴故，身上有垢污。」佛言：「从今日听大风时浴。」
    复次佛住舍卫城，广说如上。尔时天晴有少云起，须臾大雨，佛告诸比丘：「此是阎浮提最初吉雨，汝等应雨中洗浴，能除身中诸病疮癣。」诸比丘心疑：「世尊制戒不得浴，我等云何当浴？」佛言：「从今日后听雨时浴。」佛告诸比丘：「依止舍卫城比丘尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘减半月浴，除余时，波夜提。余时者，春后一月半，夏初一月，是二月半是热时；病时、作时、风时、雨时、行时，是名余时。」
    比丘者，如上说。
    半月者，若十五日浴，数满十五日复应浴。若十四日、十三、十二、十一、十、九、八、七、六、五、四、三、二、一日浴，应从浴日数，要满十五日乃应更浴。
    除余时者，世尊说无罪。热时者，春后一月半、夏初一月，是二月半名热时；不得取前后，当取现在。病时者，若比丘癣、疥瘙、痈痤，如是种种病，须浴得适意者听浴，是名病时；不得取前后，当取现在。作时者，若僧一切作时，比丘作泥作治房舍，若通水沟，若抒井、若泥房舍、若扫地、若洗浴和尚阿阇梨，乃至扫塔院僧院，下至五六动扫菷，得名作时，浴无罪；不得取前后，当取现在。风时者，若比丘风吹尘土坌身，得洗浴无罪；不得取前后，当取现在。雨时者，若天雨洗浴无罪；不得取前后，当取现在。行时者，三由延、二由延，下至一拘卢舍，若来若去，是名行时，洗浴无罪；不得取前后，当取现在。
    波夜提者，如上说。
    若比丘无上诸时，当作陶家浴法，先洗两髀两脚，后洗头面腰背臂肘胸腋，是故说。
  然火过三宿，　　与欲入聚落，
  谤经摈同止，　　沙弥三色衣，
  取宝半月浴，　　第五跋渠竟。
    佛住毗舍离，广说如上。尔时尊者优陀夷行道渴极，入聚落从女人索水：「姊妹！施我水。」女人即以水与之。水中有虫，优陀夷见已，作是念：「我但饮此无虫处。」饮时虫随水入口，饮已心生疑，即以是因缘，往白世尊。佛言：「汝云何知水有虫而饮？此非法、非律、非如佛教，不可以是长养善法。从今日后知水有虫，不得饮。」
    复次佛住舍卫城，广说如上。时南方波罗脂国有二比丘，共伴来诣舍卫，问讯世尊。中路渴乏无水，前到一井。一比丘汲水便饮，一比丘看水见虫，不饮。饮水比丘问伴比丘言：「汝何不饮？」答言：「世尊制戒不得饮虫水。此水有虫，是故不饮。」饮水比丘复重劝言：「长老！汝但饮水，勿令渴死不得见佛。」答言：「我宁丧身，不毁佛戒。」作是语已，遂便渴死。饮水比丘渐渐往到佛所，头面礼足却住一面。佛知而故问：「比丘！汝从何来？」答言：「我从波罗脂国来。」佛言：「比丘！汝有伴不？」答言：「有二人为伴，道中渴乏无水到一井，井水有虫，我即饮之，因水气力得奉觐世尊。彼守戒不饮，即便渴死。」佛言：「痴人！汝不见我，谓得见我，彼死比丘已先见我。若比丘放逸懈怠不摄诸根，如是比丘虽共我一处，彼离我远；彼虽见我，我不见彼。若有比丘在海彼岸，能不放逸精进不懈，捡摄诸根，虽去我远我常见彼，彼常近我。」佛告比丘：「此是恶事，非法、非律、非如佛教，不可以是长养善法，从今日后知水有虫，不得饮。」佛告诸比丘：「依止舍卫城比丘尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知水有虫，饮者，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    虫者，非鱼鳖失收摩罗等。谓小小倒孑诸虫，乃至极细微形眼所见者。
    水者，十种，如上说。
    饮者，齐入腹。
    波夜提者。如上说。
    比丘受具足已，要当畜漉水囊，应法澡盥。比丘行时应持漉水囊，若无者，下至受持欝多罗僧一角头，看水时不应以天眼观。亦不得使暗眼人看，下至能见掌中细文者得使看水。看水时不得厌课，当至心看，不得太速、不得太久，当如大象一回顷、若载竹车一回顷，无虫应用。若有虫者，应漉用。水有三阶，下、中、上：若下分无虫，中分、上分有虫者，应取下分无虫水用；若中分无虫，上分下分有虫者，应取中分水用；若上分无虫，应取上分水用。若上分有虫者，应以手拍水，令虫入水底已取用。若三分尽有虫者，尔时应漉水用。若水中虫极细微者，不得就用洗手面及大小行。若檀越家请比丘食，尔时应问：「汝漉水未？」若言：「未漉。」应看前人是可信者，应教漉水。若不可信者，不得语令漉，莫伤杀虫。比丘应自漉用，虫水应着自器中，应问：「从何处取水？」随来处还送虫水泻中。若先取水处远者，若见有池水，七日内不消尽者，得以虫水着中。若无池水者，当器中盛水持来养之。若天大雨有瀑流水，以虫泻中，作是念言：「汝入大海去。」若比丘道中行渴须水，到井取水时当细看，无虫得用。若有虫者，当如上法净漉得用。若知水有虫，不得持汲水罐器绳借人。若池水汪水，当看已用。若见有虫者，不得唱言：「长老！此水有虫有虫。」令前人生疑不乐。若前人问言：「此水有虫不？」应答者：「长老自看。」若知识同和上、阿阇梨者应语：「此水有虫，当漉水用。」若有虫无虫想用，越毗尼罪。若无虫有虫想，越毗尼。若有虫有虫想用，波夜提。若无虫无虫想用，无罪。是故说。
    佛住舍卫城，广说如上。尔时尊者阿难名字吉具足、性吉具足、家吉具足。此三事故，为世人所重。每至吉日，若入新舍嫁娶穿耳时，恒先请阿难。时有一家请尊者阿难食，有一外道出家人，黑色青眼大腹，来阿难所索食。阿难即与。手掬噉已，以手拭身而去。复有一外道来，问言：「汝何处得食？」答言：「我从此剃发居士边得。」阿难闻此语已心不悦，后来乞者不与。阿难以是因缘，往白世尊。佛语阿难：「此人不识思分，从今日不听自手与无衣外道出家人食。」
    复次佛住舍卫城，广说如上。尔时世尊四月一剃发，世人闻佛剃发故，送种种供养。时世饥俭，有五百人常随世尊乞残食。佛问阿难：「有残食不？」答言：「有饼。」佛言：「分与乞食人。」阿难即付人人与一番，中有外道出家女，阿难捉饼与。时两番相着去。彼得已共在一处食，作是言：「此饼乃极美好，但恨少，止得一番耳。」得两番者，作是言：「我得两番。」得一番者言：「阿难故当是汝婿，何故独与汝两番？」阿难闻已不悦，以是因缘具白世尊。佛言：「从今日不听自手与无衣外道出家男女食。」诸比丘白佛言：「云何是外道不知恩分？」佛言：「不但今日不知恩分，过去世时已曾如是。如《仙人猕猴本生经》中广说。」佛告诸比丘：「依止舍卫城住者尽集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘，无衣外道出家男女自手与食，波夜提。」
    比丘者，如上说。
    无衣者，若无衣入有衣出、有衣入无衣出、有衣入有衣出、无衣入无衣出。
    出家者，外道出家，不兰迦叶，乃至尼揵子。
    自手者，若手与手受、器与器受。
    食者，五正食、五杂正食。与者，波夜提。
    波夜提者，如上说。
    若比丘父母、兄弟、姊妹，在外道中出家来者，亦不得自手与食，当使净人与食。若无净人者，语令自取食。若恐外道啖尽者，应语言：「授与我来。」得已应随意减取已，若着床机地上，应语言：「汝自取食。」若是亲里外道，作是嫌言：「汝今便作旃陀罗遇我。」比丘应答言：「汝出家不得处，世尊制戒如是，汝若食者便食，若不食者随意。」若比丘使外道作时，亦不得自手与食，当使净人与。若无净人，如上法与。若外道来索米粉汁饭汁浆，亦不得自手与。若外道从众僧中乞食，不得自手与，当放地与。若外道有信心，欲供养比丘，尔时亦不得自手与饮食，得使外道作饮食，得使授食。食已残者与，与法如上说。是故说。
    佛住舍卫城，广说如上。尔时尊者优陀夷，与知识婆罗门同村住。此婆罗门女出嫁，在异村住，遣信还白父言：「时时来看我，若尊不得来者，愿令阿阇梨优陀夷时时来看我。」如前二不定中广说，乃至佛语：「优陀夷！此是恶事。在家人尚知沙门仪法，汝等出家人云何不知应坐、不应坐处？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知食家淫处坐者，波夜提。若比丘知食家屏处坐者，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    食者，麨饭、麦饭、鱼、肉，如是种种名为食。复有食名，眼识见色，起爱念生欲着，耳鼻舌身亦如是。复有食名，釜以盖为食，臼以杵为食，斛以斗为食，如是比皆名为食。复有食名，男子是女人食，女人是男子食。
    家者，婆罗门、剎利、毗舍、首陀罗家。
    淫处者，夫妇行欲处。
    坐者，共一处坐，波夜提。
    比丘者，如上说。
    知者，若自知、若从他人闻。
    食家者，如上说。
    屏处者，男女可行淫不羞处。复有名屏处，若暗中、若闭户，皆名屏处。
    坐者，共一处坐，波夜提。
    波夜提者，如上说。
    若比丘与彼夫妇一处坐者，一波夜提。外比丘遥不见者，二波夜提。淫处坐、屏处坐、闭户扇坐，外比丘遥不见者，二波夜提。若外比丘见，一波夜提。共门屋中坐亦如是。中庭若甘蔗聚障、若谷聚障、若墙障，亦如是。若有比丘伴，不犯。虽有众多白衣伴，亦犯。一切是男无罪，一切是女无罪。是故说。
    佛住舍卫城，广说如上。尔时憍萨罗大臣名弥尼剎利反叛，时波斯匿王集四种兵，选择良日，与诸大臣椎钟击鼓，欲往讨伐。尔时尊者难陀、优婆难陀往到军前而立。王见已，即却盖曲躬遥敬。时诸臣见已，即嫌言：「看是沙门释子不知时，今大王欲讨伐逆寇，当军前立。又嫌大王将士众，如是吉日求利见一剃发沙门而便却盖曲躬遥敬。」诸比丘闻已，以是因缘，往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛告诸比丘：「何有一切诸王，皆得信心如是？从今日后不听入军中与相见。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘观军发行，波夜提。」
    比丘者，如上说。
    军发行者，执持戎器诣他国。军有四种：象军、马军、车军、步军。象军者，四人护象足，是名象军。马军者，八人护马足，是名马军。车军者，十六人护车，是名车军。步军者，三十二人执持兵仗，是名步军。是名四种军。若比丘于此四种军，若观一一军，波夜提。
    若比丘欲观军，从聚落中往阿练若处、阿练若处往聚落中，下处至高、高处至下，覆处至露处、露处至覆处，往观见者，波夜提。若比丘入聚落城邑道中，逢军阵不作意见，无罪。若作心，举头下头窥望欲见，见者，波夜提。若王出、若大象出时，街巷中窄满，比丘尔时在一处住，不作意看，无罪。若作意欲看者，得越毗尼罪。若比丘看象马牛等鬪，乃至鸡鬪，得越毗尼罪。若军来诣精舍，不作意看，无罪。若作意看，得越毗尼罪。下至人口诤，看者，越毗尼罪。是故说。
    佛住舍卫城，广说如上。尔时憍萨罗国有剎利大臣名曰弥尼，叛逆不顺。时波斯匿王遣大臣征人达多领四种兵，欲往讨伐。尔时征人达多遣信白世尊言：「我今征行，愿遣诸比丘为我说妙法。」于时世尊告阿难：「汝往军中为征人达多说法。」阿难到已，大臣即为设种种供养。尔时六群比丘知为阿难设种种供养，复往军中食已，又观试兵处，见不能者因毁呰言：「汝等效人乘象，如似骑猪，费王饮食，以此入阵，必自丧身，又失王象。」若见能者，因赞叹言：「善能乘象，捉钩甚工，左右回转明晓鬪法，应食官禄。以此入阵，能自济身，又不失象。」若观乘马见不能者，便毁訾言：「汝效人乘马，如似骑驴，费王饮食。以此入阵，必自丧身，又失王马。」若见能者，便赞叹言：「汝善能乘马，执辔甚工，左右回转皆有方便，应受王禄。以此入阵，必能济身，又不失马。」若观乘车见不能者，毁訾言：「汝效人乘车，如上床法，费王饮食。以此入阵，必自丧身，又失王车。」若见能者，赞叹言：「工能执御，善于进退，左右回转甚有方便，应受王禄。以此入阵，必能济身，又不失车。」若观步军见不能射者，便毁訾言：「效人执弓，似如拼毳，徒食官禄。以此入阵，必自丧身命，又失官弓。」见好射者，赞叹言：「平正美满，实为工射，应受官禄。以此入阵，必自济身，又不失弓。」观持刀楯，见不能者，便毁訾言：「效人持楯，如捉布刀。以此入阵，必自丧身命，又失官仗。」若见能者，又赞叹言：「善用刀楯，至为巧能。以此入阵，必自全身，又不失王仗。」如是毁訾赞叹四种兵已，得毁訾者，各各怒曰：「何但弥尼剎利是我等怨，今此沙门亦复是贼，毁辱我等当共杀之。」得称赞者语得毁者言：「此诸沙门皆是王种，或大臣种、或剎利种，皆本习兵法，明晓战阵。」如彼所言：「汝等宜学而反怨彼，甚为大痴。」诸得毁者闻此语已，深自惭愧。尊者阿难见此事已，念曰：「我今宜去，若久住此，或生过患。」即还精舍。佛知而故问阿难：「汝已为征人达多说法讫耶？」阿难即以上事，具白世尊。佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，非法、非律、非如佛教，不可以是长养善法。从今日后有因缘听入军中三宿。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘有因缘，得到军中三宿。若过者，波夜提。」
    比丘者，如上说。
    因缘者，若僧事、塔事、私己事。
    军者，如上说。
    三宿者，极齐三宿。若过者，波夜提。
    波夜提者，如上说。
    若比丘一夜时在步军，二夜在象军，三夜在马军，四夜在车军中宿者，波夜提。若一夜在象军，二夜在马军，三夜在车军，四夜在步军中宿者，波夜提。若一夜在马军，二夜在车军，三夜在弓军，四夜在槊军中宿者，波夜提。若一夜在车军，二夜在弓军，三夜在矛军，四夜在刀军中宿者，波夜提。若一夜在弓军，二夜在槊军，三夜在刀军，四夜在外逻军中宿者，波夜提。若一夜在矛军，二夜在刀军，三夜外逻军，四夜离见闻处，无罪。若为塔、为僧营事不讫，应离军一宿已，得更宿。若城邑远不能往者，应离军见闻处宿，宿时应语军外逻人言：「我夜欲在某处宿，勿谓是异人。」若军人来到僧伽蓝中住，不应舍去，虽多宿无罪。是故说。
    佛住舍卫城，广说如上。尔时六群比丘再三军中宿已，到试兵处见不能乘象者，即毁訾言：「此人乘象似如乘猪，若入军阵者必自丧身，复失官象，费王廪禄。」见能乘象者如是赞言：「此人善能乘象，捉钩牵挽，左旋右旋，皆悉巧便。若入阵者，必能破贼，又全身命。如是人者，应食王禄。」见不能乘马乘车，捉弓刀楯矛矟，乃至一一毁訾赞叹已，即便教言：「汝应作如是如是乘象乘马，御车捉弓，捉楯捉矟。」诸不能者闻是语已，即瞋恚言：「何处更觅怨贼？此即是贼，我等当共杀之。」彼得赞者作如是言：「此诸比丘皆是王种，大臣剎利种，皆知兵法。汝等何不善学而反怨他？」诸被毁者，闻是语已，瞋心即灭，内自惭愧。诸比丘闻是语已，往白世尊。佛言：「呼六群比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘有事缘，得军中三宿，若观军发行、牙旗、诤鬪、势力者，波夜提。」
    比丘者，如上说。
    三宿者，极齐三宿。
    观者，方便故往，若高处至下、下处至高。
    军者，四种军，如上说。
    牙旗者，若师子形、若半月形。诤者，口诤。鬪者，两众交刃。势力者，强弱相倾，观其事势，是名势力。
    波夜提者，如上说。
    若比丘道路行逢军，不故看见者，无罪。若作方便看见者，波夜提。若抄贼从村中来，比丘道中相逢，不故看无罪。作方便看见者，波夜提。若比丘林野中经行时，群贼来，不故看见无罪。作方便看见者，波夜提。若比丘于林楙经行时，群贼劫村已，从比丘边过。后逐贼人寻贼至比丘所，问比丘：「见贼不？」比丘不得妄语，复不得语处，得语言：「看指押。」若比丘城里住，有贼来围城，王语比丘：「尽出上城现多人相。」不故看见者无罪。作方便看见者，波夜提。是故说。
    佛住舍卫城，广说如上。尔时六群比丘于禅坊中起，以拳触十六群比丘头，即便大啼。佛闻啼声，知而故问：「是中何等小儿啼声？」答言：「是六群比丘于禅坊中起，以拳触十六群比丘头，是故啼声。」佛言：「呼六群比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「何以故尔？」答言：「为戏乐故。」佛言：「痴人！此是恶事，恼诸梵行人而反言乐。」佛语六群比丘：「莫轻彼人，彼人若入定者，以神足力掷汝着他方世界。汝常不闻，我以无量方便，于梵行人所应起身口意行慈，供养恭敬。云何作是恶不善事？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘打比丘者，波夜提。」
    比丘者，如上说。
    打者，若身、身分、身方便。身者，一切身是名身。身分者，若手、若脚、若肘、若膝、若齿、若爪甲，是名身分。身方便者，若捉杖、木、瓦、石等打若遥掷，是名身方便。
    波夜提者，如上说。
    若比丘打比丘，波夜提。打比丘尼，偷兰遮。打式叉摩尼、沙弥、沙弥尼，越毗尼罪。下至俗人，越毗尼心悔。若恶象马牛羊狗，如是种种恶兽来，不得打，得捉杖、木、瓦、石等打地作恐怖相。若畜生来入塔寺中，触突形像坏花果树，亦得以杖、木、瓦、石等打地恐怖令去。是故说。
    佛住舍卫城，广说如上。世尊制戒不听比丘相打。尔时六群比丘于禅坊中起，以侧掌刀拟十六群比丘，作如是言：「我以掌刀斫堕汝面。」彼恐怖故即便大啼。佛闻啼声，知而故问诸比丘：「是何等小儿啼声？」答言：「是六群比丘于禅坊起，以侧掌刀拟十六群比丘，作是言：『我以掌刀斫堕汝面。』彼恐怖故，即便大啼。」佛言：「呼六群比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「何故如是？」答言：「以戏乐故。」佛言：「痴人！此是恶事，恼诸梵行人而言戏乐。」佛言：「汝莫轻彼人，彼人若入定，能以神力掷汝着他方世界。汝常不闻，我以无量方便，于梵行人所应起身口意行慈恭敬供养。此非法、非律、非如佛教，不可以是长养善法。从今日后不听以掌刀相拟。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘以掌刀拟比丘者，波夜提。」
    比丘者，如上说。
    掌者，手掌。刀者，手指。
    拟者，现打相。
    波夜提者，如上说。
    举一指拟，波夜提。乃至五指亦如是。一切手指拟，波夜提。拳拟，偷兰遮。掌刀拟比丘，波夜提；比丘尼，偷兰遮；拟式叉摩尼、沙弥、沙弥尼，越毗尼罪。下至俗人，越毗尼心悔。若恶象马牛羊狗，如是等种种恶兽来者，不得以掌刀拟。得以杖、木、瓦、石打地恐怖令去。若是诸兽畜来入塔寺，坏诸形像及花果树，亦得打地恐怖令去。是故说。（五十九竟）

摩诃僧祇律卷第十八


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之八》

摩诃僧祇律卷第十九

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之八
    佛住舍卫城，广说如上。尔时优波难陀语兄难陀共行弟子作如是言：「阿浮婆共汝入聚落，彼间当与汝饮食。我若彼作非威仪事，汝当覆藏，莫向人说。我是汝叔父，我亦覆汝和上罪。」答言：「正使我父祖翁及和上有罪，尚不覆藏，况复叔父。汝自可覆藏我和尚罪，我终不能覆藏汝罪。」优波难陀闻是语已，即作是念：「今日当令汝得苦恼事。」即共入城，到长者家。檀越见已，欢喜问讯，即请留食。优波难陀复作是念：「我当观望日时欲至遣还精舍，令不及众食，复失此供，进退失食时足得苦恼。」作是念已，时至即遣彼还。恐失食，故并看日时，疾疾而还。众食已讫，出祇洹门间傍佯经行，遥见彼来，口唇干燥，似未得食。即戏调言：「汝朝随教化比丘入城，得何等种种美食？」答言：「唯有苦恼，何处得食？」诸比丘闻已，以是因缘，往白世尊。佛言：「呼优波难陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，非法、非律、非如佛教，不可以是长养善法。从今日后知比丘粗罪，不得覆藏。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘知他比丘犯粗罪，覆藏者，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    粗罪者，四波罗夷、十三僧伽婆尸沙，是名粗罪。
    覆藏者，不欲令他知。
    波夜提者，如上说。
    比丘见他犯粗恶罪，不得覆藏。覆藏者，波夜提。应向人说，说时不得辄向人说，当向善比丘说，若同和上、阿阇梨。若彼犯罪比丘凶暴，若依王力、大臣力、凶恶人力、或起夺命因缘毁伤梵行者，应作是念：「彼罪行业必自有报，彼自应知。喻如失火，但自救身焉知余事。」尔时但护根相应无罪。若比丘知他比丘犯四事、十三僧伽婆尸沙，若一一覆藏者，波夜提。三十尼萨耆、九十二波夜提，若一一覆藏者，越毗尼罪。四波罗提提舍尼、众学法，一一覆藏者，越毗尼心悔。若覆藏比丘尼八波罗夷、十九僧伽婆尸沙，一一覆藏者，偷兰遮。三十尼萨耆、百四十一波夜提，若一一覆藏者，越毗尼罪。八波罗提提舍尼、众学法，若一一覆藏者，越毗尼心悔。式叉摩尼十八行法，更受学法，若一一覆藏者，越毗尼罪。沙弥、沙弥尼十戒，若一一覆藏，更与出家法，越毗尼罪。下至俗人五戒，若一一覆藏者，越毗尼心悔。是故说。
  虫水及无衣，　　淫处屏处坐，
  往观三军阵，　　打掌刀覆藏。
  第六跋渠竟。
    佛住毗舍离，广说如上。尔时有人着铠持弓箭，入精舍中，脱铠放仗止息树下。精舍中庭前沙地有众鸽鸟，在中戏食。时尊者优陀夷见鸟已，即语：「长寿！借我弓箭试我手看。」答言：「可尔。」即捉弓并注五箭，挽弓放发射杀五鸽，即取搣毛以木贯之，持授世尊：「此是鸟肉。」佛言：「何处得？」答言：「有人着铠持弓箭至精舍庭前，止息树下。从借弓箭，试手射鸟，本习射法犹故不失。」佛言：「痴人！此是恶法，应早舍弃，方言本习，手犹故在。汝常不闻，我以无量方便，毁訾杀生，赞叹不杀。而今作是恶不善法，此非法、非律、非如佛教，不可以是长养善法。」诸比丘白佛言：「世尊！众生应起慈心救护，云何优陀夷反夺其命而无慈心？」佛言：「不但今日不起慈心，过去世时已曾如是。如《释提桓因本生经》中广说。」佛告诸比丘：「依止毗舍离城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘故夺畜生命，波夜提。」
    比丘者，如上说。
    故者，先作方便。
    夺畜生命者，若身、身分、身方便。身者，一切身，于众生身上跳蹈、若堆压欲令彼死，死者，波夜提。身分者，欲害众生故，若手、若脚、若膝、若肘、若齿、若爪等一一用杀，是名身分。身方便者，若手捉杖、木、瓦、石等，若就打、若遥掷欲令死，死者，波夜提。
    波夜提者，如上说。若比丘欲断畜生命，若刀、药涂、吐下、堕胎。刀者，大小刀乃至针。若比丘杀心捉刀时，越毗尼心悔。触彼身，越毗尼罪。命根断者，波夜提，是名刀。药者，有三种：生、合、毒。生者，如尼楼国土、欝阇尼国土，有毒草名迦罗，是名生。合者，如猎师合药，若根、若茎、若叶、若花、若果，众草和合药，是名合。毒者，蛇毒、鼠毒、狼毒、猫毒、狗毒、熊罴毒、人毒，如是种种。若生、若合、若毒，如是一切是名药。若比丘杀心，欲杀畜生，合药时，越毗尼心悔。触彼身，越毗尼罪。命根断，波夜提，是名药。
    涂者，若比丘杀心，以药欲涂畜生时，作是念：「若涂头脚身，令枯干死。」捉药时，越毗尼心悔。触彼身者，越毗尼罪。因是死者，波夜提，是名涂。
    吐者，若比丘杀心合吐药，欲令吐脓血、吐肠死，合药时，越毗尼心悔。触彼身者，越毗尼罪。因是死者，波夜提，是名吐。
    下者，若比丘杀心作下药，欲令彼下脓血肠肚死，作药时，越毗尼心悔。触彼身，越毗尼罪。因是死者，波夜提。
    堕胎者，若比丘杀心欲堕畜生胎，作方便时，越毗尼心悔。触彼身，越毗尼罪。欲杀母而堕胎者，越毗尼罪。欲杀胎而母死者，越毗尼罪。欲杀母母死者，波夜提。欲杀胎胎死者，亦波夜提。若畜生怀人胎，越毗尼罪，是名堕胎。
    行、毗陀罗呪、屑末、羂、弶、坑埳、道、河。
    行者，有畜生若五、若十、若二十作行列行时，若欲杀前误杀中、欲杀中误杀后、欲杀后误杀中、欲杀中误杀前，皆越毗尼罪。若欲杀前前死、欲杀中中死、欲杀后后死者，皆波夜提。若一切无当死者，波夜提，是名行。
    毗陀罗咒者，若比丘为杀畜生，读毗陀罗咒起死人，诵咒时，越毗尼心悔。心惊毛竖，越毗尼罪。因是死者，波夜提，是名毗陀罗咒。
    屑末者，若比丘为杀畜生故，作屑末坌众生身，欲令干枯死。作方便时，越毗尼心悔。触彼身，越毗尼罪。因是死者，波夜提。
    羂者，若比丘杀心，于畜生常行处、食处、饮水处，施羂时，越毗尼心悔。触彼身者，越毗尼罪。因是死者，波夜提，是名羂。
    弶者，若比丘杀心，于畜生常行处、食处、饮水处。施弶时，越比尼心悔。触彼身者，越毗尼罪。因是死者，波夜提，是名弶。
    坑坎者，若比丘杀心，于畜生常行处、食处、饮水处，作坑陷以草土覆上，作时，越毗尼心悔。堕中时，越毗尼罪。因是死者，波夜提，是名坑埳。
    道者，若比丘于道头经行见畜生来，见已作是念：「今当令此无一得脱者。」杀心驱向师子虎狼恐怖处，若国王猎处驱时，越毗尼心悔。受苦痛时，越毗尼罪。因是死者，波夜提，是名道。
    河者，若僧伽蓝近河边，比丘在岸上经行，有畜生来，比丘见已，作是念：「今当令此畜生无一得活者。」杀心驱向非济处、若回波旋覆处、尸收摩罗处，渡彼岸复有师子虎狼处，及王游猎处驱时，越毗尼心悔。受苦痛时，越毗尼罪。因是死者，波夜提，是名河。
    一比丘杀心捉刀时，越毗尼心悔。受苦痛时，越毗尼罪。因是死者，波夜提。如是二比丘、众多比丘亦如是。若比丘为杀故与刀遣使，若一人、若二人，乃至众多人，亦如是。使复转遣使，乃至众多人与刀时，越毗尼心悔。受苦痛，越毗尼罪。因是死者，波夜提。如是药、毒、涂、吐、下、堕胎，如刀中广说。
    若比丘成就五法断畜生命，波夜提。何等五？畜生、畜生想、杀心、起身业、命根断，是名五法。是故说。
    佛住舍卫城，广说如上。尔时六群比丘欲令十六群比丘疑悔故，作如是言：「世尊制戒，年满二十听受具足。汝等未满二十而受具足，不名受具足。」闻是语已，即便大啼。佛闻啼声，知而故问：「是何等小儿啼声？」比丘答言：「是六群比丘，欲令十六群比丘疑悔故，作如是言：『世尊制戒，年满二十听受具足。汝等未满二十而受具足，非受具足。』闻是语已，是故啼耳。」佛言：「呼六群比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「何故如是？」答言：「我戏乐故。」佛言：「痴人！此是恶事，恼梵行人而言戏乐。」佛言：「汝莫轻彼，彼若入定，以神足力能掷汝着他方世界。此非法、非律、非如佛教，不可以是长养善法。从今日后不听令他比丘疑悔。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘故令他比丘起疑悔，须臾不乐，波夜提。」
    比丘者，如上说。
    故者，先作方便。
    疑悔者，有七事：生、羯磨、形相、病、罪、骂詈、结使。波夜提者，如上说。生者，作是言：「长老！世尊制戒，年满二十听受具足，汝不满二十而受具足，不名受具足。」作是语欲令生疑。前人若疑、若不疑，皆波夜提，是名生。羯磨者，作如是言：「长老！世尊制戒，一白三羯磨无遮法，汝白不成就、羯磨不成就、众不成就，如是一一不成就，非受具足，不名受具足。」作是语欲令他疑悔。前人若疑悔、若不疑悔，皆波夜提，是名羯磨。形相者，作如是言：「长老！世尊制戒，身体成就听受具足，汝曲脊、跛蹇、眼瞎、尪脚、搕头、锯齿、身不具足，而受具足，不名受具足。」作是语欲令他疑悔。前人若疑悔、若不疑悔，皆波夜提，是名形相。病者，作是言：「长老！世尊制戒，无病听受具足。汝癣疥、黄烂、痈痤、痔病，如是种种诸病而受具足，不名受具足。」作是语欲令起疑悔。彼若疑悔、若不疑悔，皆波夜提，是名病。罪者，作是言：「长老！世尊制戒，清净者听受具足。汝犯波罗夷、僧伽婆尸沙、波夜提、波罗提提舍尼、越毗尼罪，而受具足，不名受具足。」作是语欲令疑悔。彼若疑悔、若不疑悔，皆波夜提，是名罪。骂詈者，作是言：「长老！世尊制戒，欢喜者听受具足。汝不欢喜，瞋恚骂詈而受具足，不名受具足。」作是语时欲令疑悔。彼若疑悔、若不疑悔，皆波夜提，是名骂詈。结使者，作是言：「长老！世尊制戒，黠慧人听受具足。汝痴不黠如泥团、如羊角鵄白鹄受具足，不名受具足。」作是语时欲令疑悔。彼若疑悔、若不疑悔，皆波夜提，是名结使。
    若有人来欲受具足，若满二十与受具足；若不满者，语言：「且住！待满二十。」若彼便于余处受具足来者，不得语令疑悔。语者，越毗尼罪。若比丘临受具足时，若羯磨不成就，应弹指语言：「长老！汝羯磨不成就。」若临时不语者，后不得语令起疑悔言：「汝受具足时白不成就、羯磨不成就、众不成就。」语者，越毗尼罪。若瞎眼、偻脊、脚跛身体不成就，未受具足者，应语言：「且尔住彼。」若于余处受具足来者，不得语令疑悔。语者，越毗尼罪。若病人来欲受具足，应语：「且尔住。」若彼便于余处受具足来者，不得语令疑悔。语者，越毗尼罪。若疑悔比丘者，波夜提；比丘尼，偷兰遮；式叉摩尼、沙弥、沙弥尼者，越毗尼罪；若俗人，越毗尼心悔。是故说。
    佛住舍卫城，广说如上。尔时六群比丘数数易着衣，食前着一衣，食后着余衣。佛知而故问：「是何等衣？」答言：「是我净施衣。」佛言：「汝云何净施衣与他，不舍而作三衣受用？从今日后不听净施衣不舍而受用。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘与比丘、比丘尼、式叉摩尼、沙弥、沙弥尼衣，后不舍而受用者，波夜提。」
    比丘者，如上说。
    与者，净施与五种人。
    不舍者，后不舍。
    受用者，作三衣受用，波夜提。
    波夜提者，如上说。
    若比丘有多衣，忘不识，应取一切衣集着一处，当舍作是言：「此衣净施与某甲，某甲于我不计意，今还舍。」若是三衣者应别舍：「是我三衣数，此僧伽梨先受持，今舍。」「此僧伽梨，是我三衣数，今受持。」「此欝多罗僧，是我三衣数，先受持，今舍。」「此欝多罗僧，是我三衣数，今受持。」「此安陀会，是我三衣数，先受持，今舍。」「此安陀会是我三衣数，今受持。」「此是我三衣数，不离宿受持。」余衣长二肘，广一肘以上，尽应净施。净施法者，作是言：「长老！我此长衣施与某甲，某甲于我不计意，若浣染时缝时，有因缘事，我当舍用。」受持已，净施已着衣架上，日日当忆念记识。若忘者，当语共行弟子、依止弟子：「此是我三衣，汝当日日助我忆识。」若无弟子者，应衣角头书作字。若自身对面净施不舍而受用者，波夜提。若不对面而自说净施，不舍而受用者，越毗尼罪。若对他面净施，不舍而受用者，波夜提。复对余人，不舍受用者，波夜提。不识衣，越毗尼罪。无三衣，越毗尼罪。一时舍、一时受，越毗尼罪。不舍，作三衣受用，波夜提。不舍，作塔用、僧用、与人，越毗尼罪。不得对面前说净施，当余人边说净施，是故说。
    佛住舍卫城，广说如上。尔时六群比丘食前取他僧伽梨、取他钵藏着异处。是比丘乞食时到，欲入聚落，求僧伽梨不得。复有比丘求钵不得，是比丘问诸比丘长老：「谁持我僧伽梨去？」复问：「谁持我钵去？」时六群比丘便笑言：「长老！此僧伽蓝大，但求之。」即求，经久不得。复言：「长老！雇我何物？当助汝求。」闻是语已，知是彼藏。食后复藏尼师檀及针筒。诸比丘食已，欲林中坐禅，求尼师檀不得，即言：「长老！谁持我尼师檀去。」复有比丘言：「谁持我针筒去？」六群比丘笑言：「长老！此僧伽蓝大，但遍求。」即求，经久不得。复语言：「汝雇我何物？当助汝求。」闻是语已，知是彼藏。诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「何以故尔？」答言：「为戏乐故。」佛言：「痴人！此是恶事，恼诸梵行人而言戏乐。此非法、非律、非如佛教，不可以是长养善法。」佛言：「从今已后不听戏笑藏他衣钵、尼师檀、针筒。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘藏他衣钵、尼师檀、针筒，乃至戏笑，波夜提。」
    比丘者，如上说。
    衣者，七种衣也。
    钵者，瓦钵、铁钵。钵有三种：上、中、下。
    尼师檀者，如世尊所听。
    针筒者，筒中有针。
    藏者，若自藏、若使人藏，乃至戏笑，波夜提。
    波夜提者，如上说。
    三衣中若藏一一衣者，波夜提。若僧祇支及余衣等，越毗尼罪。三种钵中若一一藏，波夜提。若键镃及余器，越毗尼罪。藏尼师檀者，波夜提。藏余敷具，越毗尼罪。针筒者，有针合藏，波夜提。无针，越毗尼罪。藏有缕针，波夜提。无缕针，越毗尼罪。有缕针但脱取缕藏，越毗尼罪。戏笑藏比丘衣，波夜提；比丘尼，偷兰遮；式叉摩尼、沙弥、沙弥尼，越毗尼罪；下至俗人，越毗尼心悔。是故说。
    佛住舍卫城，广说如上。尔时六群比丘从禅坊中起，在屏处暗地立，悚耳皱面、反眼吐舌，作喡喡声恐怖十六群比丘。十六群比丘闻已，即心恐怖举声啼唤。佛知而故问：「是何等小儿啼声？」诸比丘以是因缘具白世尊。佛言：「呼六群比丘来。」来已，佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「何以故尔？」答言：「戏乐故。」佛言：「痴人！此是恶事，恼梵行人而言戏乐。」佛言：「汝莫轻彼，彼若入定，能以神力掷汝着他方世界。此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘恐怖比丘者，波夜提。」
    比丘者，如上说。
    恐怖者，色声香味触，波夜提。
    波夜提者，如上说。色者，在暗地悚耳皱面、反眼吐舌，乃至曲一指喡喡作恐怖相。彼若畏、若不畏，波夜提，是名色。声者，作象声、马声、驴声，如是等种种声，或长声卒止、卒声长引，乃至觳耳作恐怖相。彼若畏、若不畏，波夜提，是名声。香者，作是言：「长老！是中有蛇香、富单那恶鬼香、蝎香。」作是种种恐怖相。彼若畏若不畏，波夜提，是名香。触者，热冷、轻重、滑涩。热者，若以火、若以日炙衣钵、键镃、揩户钥使热触彼身，作是言：「长老！火起！火起！」作如是恐怖相。彼若畏、若不畏，波夜提，是名热。冷者，若以扇风、衣风、若水洒，作是言：「长老！雨雪！雨雪！」作如是恐怖相。彼若畏、若不畏，波夜提，是名冷。重者，持重拘、摄重旃押上，作是言：「长老！壁倒！壁倒！」作如是恐怖相。彼若畏、若不畏，波夜提，是名重。轻者。以诸轻细衣覆上，作是言：「长老！云堕！云堕！」作如是恐怖相。彼若畏、若不畏。波夜提。是名轻滑者。若优钵罗花茎、拘牟头华茎、须揵提花茎、若户拘触彼身，作是言：「长老！是蛇！是蛇！」作如是恐怖相。彼若畏、若不畏，波夜提，是名滑。涩者，钵头摩花茎、分陀利花茎触彼身，作是言：「长老！此是百足虫。」作如是恐怖相。彼若畏、若不畏，波夜提，是名涩。
    恐怖比丘者，波夜提；比丘尼，偷兰遮；式叉摩尼、沙弥、沙弥尼，越毗尼罪；下至俗人，越毗尼心悔。是故说。
    佛住舍卫城，为诸天世人之所供养，多所利益。尔时舍卫城中有姊妹二人，妊身未产，在家有信出家为道。诸比丘尼见其腹相，即便驱出，以是因缘往白世尊。佛言：「在家妊身无罪。」此比丘尼后生男儿，字童子迦叶，至年八岁出家为道，成阿罗汉。共十六群比丘，各持澡盥，到阿耆罗河边澡浴入水，仰覆浮戏渡河来往，拍水沐浴。尔时波斯匿王在重楼阁上，四望观看。王未信佛法，见是事已，倍生不信，即语末利夫人言：「看汝家所事福田。」夫人深信无疑，不回顾看即答言：「大王！或是年少出家始受具足，未知戒律，或世尊未制此戒，是故尔耳。」王语夫人言：「喻如家长语时，眷属随从。如和上、阿阇梨语时，弟子随从。沙门瞿昙语时，弟子皆言：『如是。世尊！如是。修伽陀！』我共汝语，而汝不回顾看。」尔时尊者童子迦叶，于其水中入顶第四禅，以天耳闻王语声，即语诸伴比丘作是言：「长老！王倍生不信。末利夫人心生不悦，今当令彼发欢喜心。」皆言：「善哉！」各各即提澡盥盛满中水，以着于前，结跏趺坐，次第行列陵虚而逝，于王殿上空中而过。时末利夫人在露处坐，见其坐影已，即便仰观，见次第行列结跏趺坐，前皆有澡盥，乘虚而去似如雁王。见是事已，心大欢喜，即白王言：「看我家福田神德如是。」王见已，心大欢喜，作如是言：「善哉！我得善利，愿世尊及比丘僧尽寿在我国内，为良福田。」诸比丘闻王嫌故，以是因缘往白世尊。佛言：「呼十六群比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「我今罚汝，因汝当为诸比丘制戒。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘水中戏者，波夜提。」
    比丘者，如上说。
    水者，有十种。
    戏者，跳、渡、还渡、没、出、拨、拍、浇溅。波夜提。波夜提者，如上说。跳者，戏故跳入水中，波夜提。若行岸崩堕水、若船行冲岸木石拨堕水中者，无罪，是名跳。渡者，以戏故渡水，波夜提。若行欲渡、若渡物、若河彼岸有僧事塔事，宜数数经理，若欲学浮渡者，无罪。还者，以戏故还渡水，波夜提。若有所忘失，为物故还渡取，无罪。没者，以戏故沐没，波夜提。若钵、小钵、铜焊、器物堕水没取者，无罪。为澡洗故没，无罪。出入者，以戏故入水出水，波夜提。为取物故，无罪。拨者，以戏故拨水，波夜提。若水上热，为取冷水故拨取下水，无罪。拍者，以戏故拍水，波夜提。若水上有倒孑虫，拍令入下取无虫水，无罪。浇溅者，以戏故在水中浇溅岸上，越毗尼罪。岸上浇溅水中者，越毗尼罪。水中浇溅水中，波夜提。陆地浇溅陆地者，越毗尼罪。非比丘病刺头出血迷闷、若热病迷闷，以冷水洒无罪。若比丘诵经时眠睡，以冷水洒无罪。若比丘食上沙弥挠乱，恐俗人不信故，知事者以水浇溅无罪，是名浇溅。
    若为和上、阿阇梨洗以浴画背，越毗尼罪。若比丘食上戏故，以水画钵、键镃、器上作字，越毗尼罪。若浇脚时以水画木上及画瓫瓮瓶，一一越毗尼罪。以指弹水作声，越毗尼罪。以水跳空中接取，越毗尼罪。是故说。
    佛住舍卫城，广说如上。尔时月八日、十四日、十五日、斋日，比丘尼来诣佛所，头面礼拜问讯。时十六群比丘去佛不远，在一处坐，优钵罗比丘尼、脂梨沙弥尼，亦来礼拜问讯。礼拜问讯已，往十六群比丘所，以同年少相好乐故，至彼中坐。坐不正故，彼见已更相指示而笑。时有婆罗门极丑陋、偻脊尪脚，将一年少端正妇来，见诸比丘笑已，作是念：「此诸沙门见我丑陋，将端正妇，必当笑我。」即瞋恚言：「沙门释子不知仪则，而形笑我。」诸比丘即答言：「我不笑汝。」婆罗门言：「不尔！正笑我耳。」作是语已，往至佛所，作是言：「奇异！瞿昙！沙门释子不知仪则，见我丑陋，将端正妇而形笑我。」佛即与婆罗门随顺说法示教利喜，欢悦而去。去已佛言：「呼十六群比丘来。」来已，佛问比丘：「有婆罗门极丑陋，将端正妇，汝见已实笑不？」答言：「不笑婆罗门。」「汝笑谁？」答言：「世尊！斋日优钵罗比丘尼、脂梨沙弥尼来到我所，坐不正故，我见已互相指示，是故笑耳。」佛言：「梵行尼坐不正，汝当方便令起，云何笑之？今当罚汝，因是为诸弟子制戒。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘以指相指，波夜提。」比丘者，如上说。以一指指，波夜提。乃至五指亦如是。一切手指，波夜提。以拳指，偷兰遮。若木、若竹指，越毗尼罪。若比丘共诤，以指相指，波夜提。若直月、若知事人差次食，以指指言：「某甲去。」波夜提。若捉竹木指，越毗尼罪。应语言：「某甲，当次食去。」若沙弥眠，欲唤起者，应弹指。若不觉者，不得以指挃，当牵衣挽令觉。若诸比丘在俗人家坐，摩诃罗比丘坐不正者，应语：「汝正坐。」若不觉者，应语：「正汝衣。」复不觉者，应语言：「摩诃罗覆汝形体。」若比丘至比丘尼精舍中坐，比丘尼礼比丘足已，在比丘前坐。若坐不正者，不得语令惭愧，应作方便令起取物。若檀越家坐，妇女来礼比丘足，在前坐不正者，不得语令惭愧，当作方便发遣取物。若奸淫女来试弄比丘，故不正坐者，不得语，但当避去。是故说。
    佛住毗舍离，广说如上。时有一人其妇不可意，瞋恚极打便出。妇作是念：「彼瞋不息，若更打者定死无疑，今当走避。」即便出门。见有比丘乞食还欲出城，妇人即问言：「阿阇梨欲何处去？」答言：「欲出城去。」妇人言：「我欲随尊去。」比丘言：「姊妹！此是王道何为见问？」即随后去。其夫后作是念：「我妇得打，或能走去。」即入不见其妇，即问余人言：「何处去？」答言：「适出随是道去。」即从后逐，见其妇随比丘后去，即生瞋恚，作是骂言：「弊恶沙门诱我妇去。」便捉比丘熟打，将诣断事官所，作是言：「此比丘诱我妇去。」断事人言：「一一将来捡问事实。」即问比丘：「汝出家人云何将他妇走？」答言：「不尔。」「何因相随？」答言：「我乞食还欲出城去，妇人问我：『欲何处去？』我答言：『欲出城去。』妇人言：『我欲随出。』我答言：『姊妹！此是王道何用见问？』事实如是。」断事人言：「将比丘出，唤妇人来。」问言：「是沙门偷汝去耶？」答言：「不尔。」「何因相随。」答言：「夫主见打，以夫瞋未息，复恐重打，因惧失命故，是故避走。遇见比丘，即问言：『尊者何处去？』答言：『我欲出城。』我言：『欲随尊去。』比丘言：『此是王道何用见问？』事实如是，非彼所偷。」即遣妇人出，复呼比丘来，问言：「汝出家人偷他妇去。云何妄语望得脱耶？向者女人言：『汝实偷。』汝何言不？」比丘答言：「不尔。」复更重问，答辞如初。遣比丘出，复唤女人问言：「弊死女人，弃夫逃走，妄语欺官望得脱耶？向者比丘言：『实偷汝。』汝何言不？」答言：「实不尔。」如是三问，答辞如初。即留女人唤比丘来，对验情状，观望颜色知其虚实，答辞如初。官问比丘：「汝钵何以破？」答言：「破耳。」「衣何故裂坏？」答言：「裂耳。」「肘膝何以伤破？」答言：「伤耳。」妇瞋夫未息，怜彼比丘受苦如是而不语官，即向官说。官闻是已，极大瞋恚，作如是言：「弊恶罪人！汝便是王更无余人。」即敕官人料理比丘，给其汤药，与其衣钵。即取是人系着狱中，籍家财物没入官库。诸比丘以是因缘往白世尊。佛语比丘：「何处一切王家得是信心？此不与共期，过患如是，况复共期？从今日后不听与女人共期道行。」佛告诸比丘：「依止毗舍离城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘与女人共期道行，乃至聚落中间，波夜提。」
    比丘者，如上说。
    女人者，若母、若姊妹、若大、若小、在家、出家。
    共期者，若今日、若明日、半月、一月。
    道者，三由延、两由延、一由延、半由延、一拘卢舍、半拘卢舍，乃至聚落中间者，波夜提。
    波夜提者，如上说。
    若比丘与女人共期道行，经一一聚落中间，一一波夜提。若还来者，亦一一波夜提。余如九十二第三跋渠中与比丘尼共期着道行中广说，此中以女人为异耳。是故说。
    佛住舍卫城，广说如上。
    尔时尊者阿那律在塔山夏安居竟，还舍卫城礼觐问讯世尊。行路中间日冥欲入聚落求宿止处。时聚落中有一母人，将一女欲出村取水，道路相逢。女见比丘颜貌端正威仪庠序，即生欲想。比丘入聚落，遍求宿处不得，作是念：「当还出外于树下宿。」即便还出，复逢彼母子。时女问母言：「此沙门向冥欲何处去？」答言：「不知。」女言：「阿母可问。」母即问言：「沙门向冥出聚落欲至何所？」答言：「我入聚落求宿处不得，欲还出外树下止宿。」女语母言：「可将归家借其宿处。」母即语言：「沙门随我还家，当借宿处。」比丘即随还至家，与一房语言：「沙门此中可宿。」比丘即敷草蓐结跏趺坐。母子食讫，还自眠处。是比丘道行疲极偃息而卧，女伺母眠熟已，除除窃起至比丘所牵其草蓐。比丘觉已，起正身坐，女人性弱即便却去。去已比丘还复卧，此女须臾复来。如世尊所说，有五种人夜多不眠。何等五？女人起欲想忆男子故夜多不眠，男子起欲想忆女人故夜多不眠，贼有盗心夜多不眠，王忧念国事故夜多不眠，精进比丘修习道业夜多不眠。此女人不得眠，复窃起来牵其草蓐。比丘觉已起正身坐，乃至夜了。明日至佛所，佛遥见已，知而故问：「谁娆触汝，颜色不悦？」即以上事具白世尊。佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘与女人同室宿，波夜提。」
    比丘者，如上说。
    女人者，若母、姊妹、若大、若小、在家、出家。
    室者，同障同覆。
    宿者，俱眠，波夜提。
    波夜提者，如上说。
    共一房，有隔、别户，无罪。异房无隔，波夜提。共房共隔，波夜提。别房异户，无罪。有覆有障，波夜提。有覆半障，越毗尼罪。有覆无障，无罪。有障有覆，波夜提。有障半覆，越毗尼罪。有障无覆，无罪。比丘、女人俱室内，波夜提。比丘室内、女人半身在屋内，越毗尼罪。比丘屋内、女人屋外，无罪。女人、比丘俱屋内，波夜提。女人屋内、比丘半身在屋内，越毗尼罪。女人屋内、比丘在外，无罪。若佛生日大会、得道日大会、转法轮日大会、罗云大会、阿难大会、般遮于瑟大会，若通夜说法者，当在露地。若风雨若雪堕寒者，当入屋里正身坐。若老若病不能坐者，当施障隔。障隔不得用疏物，高齐肩腋。若比丘道路行入聚落宿时，当别房别隔。若无屋者，当露地宿。若风雨寒雪，当入屋内正身坐。若老病劣弱不能坐者，当作障隔。若无障者，女人可信者，应语言：「优婆夷！汝先眠，我坐。」比丘欲眠时，语令起：「我欲眠，汝莫眠。眠者汝无福。」若雌象乃至鸡、若骆驼、牛驴擎头时，未得罪。委头眠者，波夜提。若雌狗舒头时无罪，屈头眠时波夜提。鹅孔雀鸡舒头，无罪。屈头着翅下，波夜提。象正立时，无罪。倚时，波夜提。若众多比丘在房内眠，母人抱眠女儿入者，一切眠比丘，波夜提。若维那知事人，应语母人言：「汝正竖儿抱入。」是故说。
    佛住舍卫城，广说如上。尔时尊者优陀夷，与一知识同聚落婆罗门。婆罗门女出嫁，至异聚落，遣信语父：「若阿阇梨，时时来看我。」如二不定法中，因缘广说。乃至佛告：「优陀夷痴人！在家俗人尚知出家人所应行法、不应行法，汝信心出家而不知出家所应行法？此非法？非律？非如佛教，不可以是长养善法。从今日后不听共女人独空静处坐。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘与女人独空静处坐，波夜提。」
    比丘者，如上说。
    女人者，若母、姊妹、若大、若小、在家、出家。
    独者，独一女人，更无余人。设有余人，若眠、痴狂、心乱、苦痛、婴儿、非人、畜生，虽有是人，故名独。
    空静者，寂静处。
    坐者。共坐，波夜提。
    波夜提者，如上说。
    若比丘与女人共坐，竟日坐者，一波夜提。若比丘、女人中间起，更坐，一一波夜提。若比丘受请到檀越家坐，女人下食已坐比丘前，复起益食。如是复起复坐，一一波夜提。一女人比丘边坐，一女人来往益食，女人出时比丘应起。起时不得辄尔起，恐彼女疑，谓呼比丘有异想，应先语：「姊妹！我欲起。」问言：「何故起？」答言：「世尊制戒，不听共女人独空静处坐，是故起耳。」女言：「尊者莫起，我自起。」起者无罪。减七岁女在阶道板上坐，坐已复第二板上坐，坐已复起第三板上坐，如是一一徙处坐，一一波夜提。若家中作务净人来往不断者，无罪。若门向道，道中行人如比丘乞食顷不断，彼即当净人，无罪。若比丘、女人于阁上共坐，阁下净人遥见比丘，比丘亦见净人，无罪。比丘、女人在阁下坐，阁上人亦如是。或见而非闻、或闻而非见、亦见亦闻、非见非闻。见而非闻者，净人遥见比丘、女人共坐，不闻语声，越毗尼罪。闻而非见者，闻语声、不见其人，越毗尼罪。亦见亦闻者，见共坐、闻语声，无罪。非见非闻者，波夜提。盲净人，越毗尼罪。聋净人，越毗尼罪。盲聋净人者，波夜提。一盲、一聋净人者，无罪。若净人眠者，当动令觉，此罪。亦是聚落、亦阿练若处、亦是时亦非时、亦是昼亦是夜、是屏处非露处、是空静非众多、是近非远，是故说。
  故夺及疑悔，　　不舍藏畏怖，
  水戏指相拟，　　共行同室宿，
  空静处亦然。　　第七跋渠竟。
    佛住舍卫城，广说如上。尔时毗舍佉鹿母，长请祇洹僧次第到其舍，食时毗舍佉鹿母头面礼僧足。次第而下，到十六群比丘所，见其年少身色柔软而能舍家。女人多慈起儿子想，亦敬法故，即便问言：「祇洹众僧无供时，尊者何处得食？」答言：「时到着衣持钵，家家乞食。」即语尊者：「若无供时，来我家食。我自今已后，若无人供日，我当施食。」年少比丘闻是语已，即便受请，至无供日，到其家食。鹿母长请佛，时尊者阿难日日到彼，为请食故，见十六群比丘在其家食，此诸年少起憍恣言：「母！此食太多。」答言：「子减之。」复言：「太少。」答言：「子当益。」如是或嫌冷热、坚软、甜酢、醎淡，如是种种难可称适。鹿母信心多慈，答言：「子随索随与。」阿难见已，作是念：「若此是不信家，便起恶心。」以是因缘往白佛言：「善哉世尊！愿从今日勿与小儿受具足戒。」佛言：「从今日后年未满二十，不得与受具足。」
    复次佛住舍卫城，广说如上。尔时摩诃罗父子二人，在家有信舍家修道，其子沙弥供给五百比丘。诸比丘或索杨枝、或索树叶，如是众多不能得供。时摩诃罗念曰：「我正有一子，供给五百比丘，所索众多不能得供。如是不久，必当生病。然世尊制戒年未满二十。不应与受具戒。虽知不应且与受之，令其免苦。」即将比丘出到戒场上，与受具足。受具足已，诸比丘犹如前法唤言：「沙弥与我知净杨枝及草树叶。」彼即答言：「我已受具足，云何故唤沙弥？」诸比丘言：「谁与汝受？」答言：「我婆楼酰。」诸比丘以是因缘，具白世尊，佛言：「呼摩诃罗来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。摩诃罗！汝云何知人年未满二十，而与受具足？」佛言：「从今日后，不听年未满二十而受具足。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘知人年不满二十，与受具足，波夜提。诸比丘应诃责，是人不名受具足。」
    比丘者，如上说。
    知者，若自知、若从他人闻。
    不满者，不满二十。雨减二十年，是名不满二十。减二十雨满二十年，是名不满二十。减二十雨过二十年，是名不满二十。冬时生还冬时受，未经安居竟，是名不满。春时生还春时受，未经安居竟，是名不满。前安居生还前安居受，未经前安居竟，是名不满。后安居生还后安居受，未经后安居竟，是名不满。此人减二十时，人半谓减、半谓满。半谓减者，波夜提。谓满者，无罪，此人名受具足。此人年减二十时，人一切谓不满，与受具足，一切波夜提，此人不名受具足。此人年减二十时，人一切谓满，与受具足，一切无罪，此人名受具足。满二十雨减二十年，是名满二十。满二十雨满二十年，是名满二十。满二十雨过二十年，是名满二十。冬时生、经安居竟、受具足，是名满二十。春时生、安居竟、受具足，是名满二十。前安居时生前安居竟，受具足，是名满二十。后安居时生后安居竟，受具足，是名满二十。雨满二十雨时，人半谓满、半谓不满，谓不满者越毗尼罪，谓满者无罪，是人名受具足。满二十雨时，人一切谓不满，一切越毗尼罪，是人不名受具足。满二十雨，一切谓满，一切无罪，是人善受具足。若比丘知人不满二十，与受具足，此诸比丘应呵责已，波夜提悔过。
    波夜提者，如上说。
    若有人来欲受具足，月满者应与受具足，不满者应语令待满。若前人不知者，当问其父母亲里。若复不知，当看生年板。若复无是者，当观其颜状，观时不得直观形体，或贵乐家子形大年少。当观其手足成就不？若如是复不知者，当问何王？何岁？国土丰俭、旱涝时节。是故说。
    佛住舍卫城，广说如上。尔时舍卫、毗舍离二国有嫌，年年互相抄伐。时毗舍离人来舍卫抄劫人民，得物去，还入本界生安隐想，解仗止息。舍卫王作是念：「我为国王，应却邻敌安民，云何使贼劫掠人物？」即敕将士：「仰汝追捕必使擒获，若不得者不足空还。」将士念言：「王教严重，事应宜速。」即集兵众寻踪掩袭。时舍卫比丘安居竟，欲诣毗舍离，诸比丘失道，堕彼贼中。贼便惊愕，问比丘：「比丘！汝是何人？」答言：「我出家人。」「何道出家？」答言：「释种出家。」问言：「大德！汝欲那去？」答言：「欲向毗舍离，失道到此。」即示其道。时比丘问贼：「长寿！汝欲何去？」答言：「向毗舍离。」比丘复言：「当共作伴。」彼即答言：「我等是贼，劫夺他物，径涉榛木行不择路。汝是善人，云何随我？此是直道，可从是去。」比丘复请：「愿将我去！勿复令我重遭失道。」贼答如初，如是至三，语言未竟追捕寻至，合捉比丘，将至王所，作如是言：「大王！此是群贼。」王言：「先将比丘来。」来已，王言：「汝出家人，云何作贼？」比丘答言：「我非是贼。」「何故相随。」比丘以上事具向王说。王言：「遣比丘去。将此贼来。」来已，问贼言：「此出家人是汝伴不？」答言：「非伴。」「何故相随？」贼以上事具向王说。王言：「将贼去。更唤比丘来。」来已，王问比丘：「汝出家人，云何作贼？妄语欺官，望得脱耶？贼道汝是伴，何以言非？」比丘答如初。
    王即教勅禁官放比丘去，贼如法治罪。便取五百群贼，着迦毗罗华鬘，打鼓摇铃四交道头，唱唤而出，欲将杀之，贼大啼哭。佛知而故问：「比丘！是何等众多人声？」比丘答言：「世尊！是五百群贼，被王教令将欲杀之。是其声耳。」佛告阿难：「汝往语王：『汝是人王，当慈民如子，云何一时杀五百人？』」阿难受教，即诣王所，具说佛语。王言：「尊者阿难！我知是事，若杀一人罪报甚多，况复五百人。但是贼数数来坏我聚落、抄掠人民，若世尊能使是人不复作贼者，可放令活。」阿难即还，以王所说具白佛。佛语阿难：「更往语王：『王但放去，我能令此人从今日后更不作贼。』」阿难受教已，先到刑处，语监杀者言：「是诸罪人世尊已救，未可便杀。」复语贼言：「汝能出家不？」贼言：「尊者！我本若出家不遭此苦，今甚愿乐，何由可得？」阿难即至王所，作是言：「世尊语王：『我能令此人从今日后更不作贼。』」王即敕监官：「可原生命，且未解缚，送诣世尊，佛自放之。」尔时世尊欲度彼人故，在露地坐，贼遥见佛系缚自解，头面礼足，却住一面。佛观其宿缘随顺说法，布施持戒行业报应，苦习尽道四真谛法，即于是时得须陀洹道。问言：「汝等乐出家不？」答言：「世尊！我等先若出家不遭此苦，唯愿今者度我出家。」佛言：「善来比丘！」作是语时，五百群贼举身被服变为三衣，自然钵器、威仪庠序，如似百岁旧比丘，皆成罗汉。诸比丘白佛言：「世尊！云何五百群贼蒙世尊恩自然解脱？」佛言：「不但今日蒙我解脱，过去世时已曾蒙我，如《猕猴本生经》中广说。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘与贼期共道行，乃至聚落间，波夜提。」
    比丘者，如上说。
    贼者，劫盗。
    期者，若今日、明日、一月、半月。
    道者，三由延、二由延、一由延、一拘卢舍、半拘卢舍，乃至聚落，波夜提。
    波夜提者，如上说。
    不得与贼共期道行，若比丘欲行时，当求车伴、人伴。贼相貌有三事可知：香、色、庄严。香者，在旷野中食熟肉生肉。气色者，常恐怖色。庄严者，终日结束，面黑、发黄，凶恶似阎罗人，是三种名为贼相，不应共行。若贼诈称作好人，着好衣服，到空逈处，展转相语：「今日当入是聚落，破坏墙壁、劫夺财物，不问沙门婆罗门，一切尽取。」当知是贼，是时不得即便舍离，且随顺去。若近聚落，方便舍去。若贼觉者，应语：「长寿！我正到此耳。」若与贼共期道行，波夜提。与女贼共行亦如是。与偷金贼共行，波夜提。与叛负债人共行，越毗尼罪。是故说。
    佛住旷野精舍，广说如上。尔时营事比丘，自掘地作基作砖作泥，为世人所讥：「沙门瞿昙无量方便，毁呰杀生、赞叹不杀，而今自手掘地作基作砖作泥，故伤破根命。此是败人，何道之有？」诸比丘以是因缘，往白世尊，佛言：「呼营事比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛语比丘：「此中虽无命根，出家之人所不应作，当少事少务，莫为世人所讥，失他善福。从今日后不得自手掘地。」佛告诸比丘：「依止旷野诸比丘皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘自手掘地、若使人掘、指示语掘，波夜提。」
    比丘者，如上说。
    自手者，若身、身分、身方便。身者，举身跳踯、走来、走去，欲令坏地者，波夜提，是名身。身分者，若手、若脚、若膝、若肘、若指爪，是名身分。身方便者，若锹镢、斧凿、竹木自手掘地，若遥掷欲令坏，坏者，波夜提。
    地者，生、作。生者，大地是名生。作者，基作、上作。基作者，露地墙壁。上作者，重阁屋上覆土，是名上作。
    自掘者，自掘。
    使人掘，乃至言：「掘是地。」波夜提。
    波夜提者，如上说。
    若自方便多掘，一波夜提。若中间止住，一一波夜提。使人者，使他人掘，前人多掘，一波夜提。若重语：「使掘！疾掘！」语语波夜提。若比丘欲使地平作方便扫地，越毗尼罪。若伤如蚊脚，波夜提。不作方便，无罪。若方便牵曳木欲使破地，牵时越毗尼罪。若伤如蚊脚，波夜提。不作方便，无罪。若驱牛马欲使破地，亦如是。不作方便，无罪。若欲使地平故经行，行时越毗尼罪。伤如蚊脚，波夜提。住坐卧亦如是，不故者无罪。若比丘河边坎上以脚踏堕，踏踏波夜提。池坎岸边行，土崩无罪。若土块一人不胜，破者，波夜提。破减一人重者，无罪。若比丘捉木石、砖瓦、锹镢掷地，不故虽伤，无罪。若营事比丘多有塔物、僧物，欲藏地中，若在露处生地不得自掘，当使净人知；若在覆处、死地得自掘藏。若地打杙，越毗尼罪。伤如蚊脚，波夜提。拔杙时，越毗尼罪。伤如蚊脚，波夜提。若比丘欲张毡氎须钉四角，若覆处死地自钉无罪；若露处生地，当使净人知。拔时当使净人知。若比丘房内钉壁毁损成功，越毗尼罪。若先有故孔，无罪。若比丘外被雨地伤如蚊脚，波夜提。若欲画地，越毗尼罪。伤如蚊脚，波夜提。画末土无罪。若营事比丘欲作摸式，当画板木砖上，若泥覆朽故房舍，欲撤时不得自撤，当使净人。若欲坏壁时，当使净人却泥，然后自得摘砖，至基际使净人摘。若壁不泥者，以曾被雨，使净人摘两三行，然后自摘至地际，复使净人摘。若砖坏聚被雨已，不得自取，使净人取上两三重，然后自取至地际，复使净人取。若覆上者得自取，到地际应使净人取，砖聚亦如是。若死土被雨已，比丘不得自取，使净人取尽雨所洽际，然后自取，无罪。若鼠壤被雨不得取，应使净人取。若新雨后比丘不得自抒井，应使净人抒。若净人小不能者，当先下净人扰令浊，然后自抒。若池水洸水新雨后，比丘不得自抒。若牛马先涉，得自抒。若泥被雨后不得自取，使净人取。若池泥洸泥新雨后，比丘不得自取，使净人取。若水渎若屋流水道新雨后，比丘不得自抒，使净人抒。若大小行用水时手摩地，波夜提。当用灰土、豆末。若雨涝推土聚一处，比丘不得自取，使净人取。若瓮瓶器物在露地经雨已，比丘不得自取，使净人取。若洗脚木经雨后不得自取，若木石、砖瓦种种诸物在露地，雨后比丘不得自取，使净人知。掘地，波夜提。半沙，越毗尼罪。纯沙，无罪。石礓、石粪灰亦如是。是故说。

摩诃僧祇律卷第十九


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之九》

摩诃僧祇律卷第二十

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之九
    佛住舍卫城，广说如上。尔时梨车摩诃男请僧施药。时六群比丘闻摩诃男请僧施药，当试恼之。明日早起着入聚落衣到其家，共相问讯：「我闻檀越请僧施药，为实尔不？」答言：「实尔。」「尊者！有所须耶？」答言：「须药。」「须何等药。」答言：「须尔所酥、尔所油、尔所蜜、尔所石蜜、尔所根药、叶药、花药、果药。」彼言：「即日未具，须办当与。」比丘言：「汝当备药，然后请僧。供一比丘药如给一大象，我今一人索药尚不能得，况复众多。汝但求名誉，无有实心。」彼言：「尊者！王家库藏尚无尔所药，况复我家？须办当与。」比丘言：「与以不与当任汝意。」言已便出去。檀越于后即办众药，自往白言：「先所索药今者已办，便可来取。」比丘闻已，并笑而言：「我前但试汝，实不须药。」彼曰：「何故相试？我家中所有，于佛比丘僧无有匮惜。」比丘言：「檀越瞋耶？」答言：「实瞋。」「若瞋者，我当悔过。」彼曰：「我不受悔过，自可向佛悔过。」比丘即向佛悔过。佛言：「何故？」即以上事具白世尊。佛言：「痴人！梨车摩诃男家所有爱重，于佛比丘无所匮惜。何故扰乱？从今日后听四月别请应受，除更请、长请。」佛告诸比丘：「依止舍卫城比丘皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘四月，别自恣请应受。若过受，波夜提。除更请、长请、自恣请。」
    比丘者，如上说。四月者，或夏四月、或冬四月、或春四月。
    别请者，私请。
    过者，过四月。
    除更请者，世尊说无罪。
    除长请者，尽形寿请。
    波夜提者，如上说。
    若檀越语比丘言：「尊者！受我夏四月请。」比丘若受，不应过至八月十六日。受者，波夜提。若受冬请、春请亦如是。檀越请不必定，或四月、或一月、或半月，若期满已不得更受。若檀越言：「尊者常此间住者，我长施食。」若比丘离一宿行者，不得复食。若檀越言：「尊者何以故不来？」答言：「汝先言常住此者当施食，我已离宿，是故不来。」檀越言：「离不离，从今日但来。」如是受者，无罪。檀越言：「尊者受我请食，尽此仓谷。」比丘受之，应数数问典仓者。若言：「啖尽。」不得复食。若檀越言：「尊者何以不来？」答言：「我先受请尽此仓谷，谷今已尽，是故不来。」若言：「尊者！我非谓一仓，更有余仓，从今日但来。」如是受者无罪。请食酥苷蔗亦复如是。若檀越言：「尊者！受我请食，尽此牛乳。」比丘受之，应数数问撀乳者，若言：「撀休。」不得复受。若言：「何以不来？」答言：「我先受请尽此牛乳，乳今已尽，是故不来。」若言：「我非一牛，更有余牛，从今日但来。」如是受者无罪。若檀越言：「尊者受我请食，齐女夫住此。」比丘应受。若女夫去者不得复受。若言：「何故不来？」答言：「我先受请，齐女夫住；女夫今去，是故不来。」若言：「更受我请。」如是受者无罪。若言：「尊者受我前食。」不得索后食。若请后食，不得索前食；若请与非时浆，不得索药及余物；若请与涂足油，不得索非时浆；若请与药者，应从索药，若言：「尊者尽寿受我请衣食、卧具、医药。」尔时得随意索无罪。是故说。
    佛住拘睒弥国，广说如上。尔时诸比丘语阐陀言：「长老当学！莫犯五众罪。」答言：「我今不随汝语，我若见余长老寂根多闻持法深解，我当从谘问。彼若有所说，我当受行。」诸比丘以是因缘，往白世尊，佛言：「呼此阐陀比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛语阐陀：「此是恶事。汝常不闻我无量方便，称叹随顺、毁呰违逆，汝云何咈悷自用？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止拘睒弥国住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若诸比丘教语：『当学，莫犯五众罪。』若作是言：『我今不随汝语，若见余长老寂根多闻持法深解，我当谘问。彼有所说我当受行。』作是语者，波夜提。比丘欲得法利者应学，亦应问余比丘。」
    比丘者，如上说。
    五众罪者，波罗夷、僧伽婆尸沙、波夜提、波罗提提舍尼、越毗尼罪。
    莫犯者，教令学十二事。十二事者，所谓戒序、四波罗夷、十三僧伽婆尸沙、二不定、三十尼萨耆波夜提、九十二波夜提、四波罗提提舍尼、众学法、七灭诤法。
    「随顺法当学莫犯。」作是语时，答言：「我不随汝语，若见余长老寂根多闻持法深解，当从谘问。彼有所说我当受行。」作是语者，波夜提。若言：「长老！五众罪中波罗夷、僧伽婆尸沙、波夜提、波罗提提舍尼、越毗尼罪，当学莫犯。」作是语时，答言：「不随汝语，若见余长老寂根多闻持法深解，当从谘问。彼有所说我当受行。」作是语者。波夜提。如是四众罪、三众罪、二众罪、一众罪。「四波罗夷应当学，莫犯。」作是语时。答言：「我不随汝语。若见余长老寂根多闻持法深解，当从谘问。彼有所说我当受行。」作是语者，波夜提。若作是语，长老六作舍法，所谓作折伏羯磨、不语羯磨、驱出羯磨、发喜羯磨、举羯磨、别住羯磨。「当学莫犯。」作是语时，答言：「我不随汝语，若见余长老寂根多闻持法深解，当从谘问。彼有所说我当受行。」作是语者，波夜提。若作是语：「长老此六舍法已作折伏羯磨，随顺行法折伏柔软，如是应舍，乃至别住羯磨亦复如是，当学莫犯。」作是语时。答言：「我不随汝语，若见余长老寂根多闻持法深解，当从谘问。彼有所说我当受行。」作是语者，波夜提。若言：「长老！当学贤善持戒受诵经法，当得须陀洹、斯陀含、阿那含、阿罗汉果。」作是教时，不得答言：「有常，当学。」应答言：「我为是故出家。」是故说。
    佛住拘睒弥国，广说如上。尔时拘睒弥界有恶龙，名庵婆罗，能使亢旱不雨、苗稼不收，人民饥馑，如是种种灾患。时尊者善来比丘往降恶龙，如《善来比丘经》中广说。降伏恶龙已，乃至国土丰乐人民感德，知恩报恩。有五百大家为善来故，各立常施幢幡，施设床座请僧供养，别请善来比丘，其所造家则设种种美食。时有一家施食之后，因渴施酒，色味似水得而饮之，还向精舍。尔时世尊大会说法，酒势发盛，昏闷躃地，当世尊前舒脚而卧。佛知而故言：「是何比丘在如来前舒脚而卧？」比丘答言：「善来比丘饮酒过多是故醉卧。」佛问诸比丘：「此善来比丘先曾昼寝不？」「不也。世尊！」复问比丘：「善来未醉之时，颇曾佛前舒脚卧不？」「不也。世尊！」复问比丘：「多饮酒已，欲使不醉可得尔不？」「不也。世尊！」复问诸比丘：「设使善来比丘不饮酒时，闻说微妙不死之法，当欲失是善利，不听受不？」「不也。世尊！」佛语诸比丘：「是善来比丘本能降伏恶龙，今者能降虾蟆不？」答言：「不能。」佛言：「设使庵婆罗龙闻者，生其不乐。从今日后不听饮酒。」
    复次佛住舍卫城，广说如上。尔时尊者那夷翅饮石蜜酒过多，来还精舍。尔时世尊大会说法，酒势发盛昏闷躃地，在世尊前舒脚而卧。佛知而故问：「是何比丘在如来前舒脚而卧？」答言：「世尊！是那夷翅比丘饮石蜜酒过多，是故醉卧。」佛问诸比丘：「那夷翅比丘先曾昼寝不？」「不也。世尊！」复问比丘：「那夷翅未醉之前颇曾舒脚佛前卧不？」「不也。世尊！」复问比丘：「若多饮酒已欲使不醉，可得尔不？」「不也。世尊！」复问比丘：「那夷翅不饮酒时，闻说如是微妙不死之法，当欲失是善利，不听受不？」「不也。世尊！」佛言：「从今日后不听饮石蜜酒。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘饮石蜜酒，波夜提。」
    比丘者，如上说。
    酒者，十种：和、甜、成、动、酢、渍、黄、屑、淀、清。和者，饭屑、曲屑，水和着器中，如是不得草滴发滴入口，况复器饮，波夜提，是名和。甜者。和酿已讫始变生甜，乃至饮者，波夜提，是名甜。成者，气味成就，乃至饮者，波夜提，是名成。动者，酒势已坏乃至饮者，波夜提，是名动。酢者，酒味坏变成酢，乃至饮者，波夜提，是名酢。渍者，净浣白氎渍着酒中，数数出晒，晒已复渍，远行旷野时渍氎绞取，乃至饮者，波夜提，是名渍。黄者，澄黄未清乃至饮者，波夜提，是名黄。淀者，酒下浊淀乃至饮者，波夜提，是名淀。清者，上澄清如油色，如是不得草滴发滴入口，况复器饮，波夜提，是名清。
    石蜜酒者，十种：和、甜、成、动、酢、渍、黄、屑、淀、清。和者，石蜜、糵水和着器中，如是不得草滴发滴入口，况复器饮，波夜提。余九事如上说。
    波夜提者，如上说。
    穔麦人醪、米饭醪、麦饭醪、木麦醪、麨醪。穔麦人醪者，穔麦人糵水于器中酿，如是不得草滴发滴入口，况复器饮，波夜提。米饭醪者，米饭糵水于器中酿，乃至饮者，波夜提。麦饮醪者，麦饭糵水于器中酿，乃至饮者，波夜提。木麦醪者，木麦饭糵水于器中酿，乃至饮者，波夜提。麨醪者，麨糵水于器中酿，如是不得草滴发滴入口，况复器饮，波夜提。食后饮水，无罪。
    食曲，越毗尼罪。饭曲和饮者，波夜提。食石蜜饮水，无罪。食糵，越毗尼罪。三种合饮者，波夜提。饮谷酒、石蜜酒，波夜提。饮葡萄酒，越毗尼罪。饮修楼、饮难提、啖糟，皆越毗尼罪。食墟逻果、迦比哆果、比逻婆果、拘陀罗果，此诸果食者令人醉食者，越毗尼罪。除十四种浆，庵婆罗浆乃至耶婆果浆，得澄清，一切听饮；若变酒色、酒味、酒香，一切不听饮。酢浆令人醉者亦不听饮，除苷蔗苦酒、葡萄苦酒，及酢浆。是故说。
    佛住拘睒弥国，广说如上。尔时僧和合欲作羯磨，时尊者阐陀不来，遣使往唤，语阐陀比丘：「僧和合欲作羯磨，长老来。」而不肯来。诸比丘言：「阐陀佷戾，若唤来必不来。若语莫来脱有来理！」即遣使语：「长老莫来。」彼言：「住！住！汝等尽往，语我莫来。」即便来入僧中，比丘语令坐而不肯坐。诸比丘复语：「长老莫坐。」即言：「汝等尽坐，语我莫坐。」便坐。比丘复语：「长老汝可论是事。」答言：「我不语。」比丘复语：「长老莫语。」即言：「汝等尽语，语我莫语。」便语不止，妨废余人。诸比丘复语：「长老可小出。」而不肯出。比丘复语：「长老莫出。」即便出去。故僧不和合，各各起去不得作羯磨。诸比丘以是因缘往白世尊。佛言：「唤阐陀比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。阐陀！汝常不闻我无量方便，叹说随顺软语、毁呰佷戾，汝云何佷戾自用？此非法、非律、非如佛教，不可以此长养善法。」佛告诸比丘：「依止拘睒弥住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘轻他，波夜提。」
    比丘者，如上说。
    轻他者，有八事：语来而不来、莫来而来、坐而不坐、莫坐而坐、语而不语、莫语而语、去而不去、莫去而去，波夜提。
    波夜提者，如上说。
    若比丘僧集欲作折伏羯磨、不语、摈出、发喜、举、别住羯磨，一切尽应来。若轻他不来者，波夜提。若比丘作衣钵事，若病因缘不得来者，与欲无罪。若语莫来，轻他来者，波夜提。若僧中有事欲须见僧，白僧听来，无罪。若言：「长老坐。」轻他不坐者，波夜提。若坐处有疮痈，白僧听者，不坐无罪。若语莫坐，轻他坐者，波夜提。若老病羸弱久立闷极，白僧听者，坐无罪。若语令语，轻他不语者，波夜提。若才劣言轻人不敬用，设语羯磨不成就、僧不和合，白僧听者，不语无罪。若语莫语，轻他语者，波夜提。若作是念：「设不语者羯磨不成就、僧不和合，事须我语。」白僧听者，语无罪。若语令去，轻他不去者，波夜提。若作是念：「若我去者，此中羯磨不成就，事不断。」当白僧，听者，不去无罪。若语莫去，轻他去者，波夜提。若作是念：「若我不去者羯磨不成就，事不断。」当白僧，听者，去无罪。若僧中语：「来不来、莫来而来、坐而不坐、莫坐而坐、语而不语、莫语而语、去而不去、莫去而去。」一一得波夜提罪。若众多人中、师徒中，语来而不来，乃至去而不去，一一得越毗尼罪。若和上、阿阇梨语来而不来，乃至去而不去，一一得越毗尼罪。是故说。
    佛住舍卫城，广说如上。尔时诸比丘诤讼，同住不和。时六群比丘屏处盗听，闻此语已向彼人说、闻彼语已向此人说，于是此彼更生诤讼，同止不和，云是法非法、是律非律，乃至是应羯磨、是不应羯磨。诸比丘以是因缘往白世尊，佛言：「唤是六群比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛语六群比丘：「此是恶事，非法、非律、非如佛教，不可以此长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘，诸比丘诤讼时默然立，听彼有说者，我当忆持，作是因缘不异者，波夜提。」
    比丘者，如上说。
    诤讼者，是法非法、是毗尼非毗尼，乃至是应羯磨、是不应羯磨。
    立听者，若隔壁、若隔篱、若户边、若隔幔、若隔石、若隔草立听，彼有说者我当忆持，作是因缘不异者，波夜提。
    波夜提者，如上说。
    若二比丘在堂里私语，若比丘欲入者，应弹指动脚作声，若前人默然者应还出；若前人故语不止者，入无罪。若一比丘先在堂内坐，二比丘私语从外入来，堂内比丘不得默然，应弹指动脚作声，若默然者堂内比丘应出。若比丘共余比丘鬪诤结恨，作是骂詈：「我要当杀此恶人。」然后舍去。比丘闻已得语彼人：「长老！好自警备，我闻有恶声。」有诸客比丘来，若在讲堂、温室、禅坊中，若摩摩帝、若知事人往看客比丘，闻客比丘作是言：「长老！我等当盗某库藏、某塔物、某僧净厨、某比丘衣钵。」闻是语已默然应还，还已应众僧中唱言：「诸大德！某库藏、某塔物、某僧净厨、某比丘衣钵当警备，我闻恶声。」应使前人知。若比丘多有弟子，日暮窃来按行诸房，知如法不？若闻说世俗谈话，若说王、说贼，如是种种言说，不得便入呵责。待自来已，然后诲责曰：「汝等信心出家，食人信施，应坐禅、诵经。云何论说世俗非法之事？此非出家随顺善法。」若闻论经说义、问难答对，不得便入赞叹。待自来已，然后赞美：「汝等能共论经说义讲佛法事，如世尊说，比丘集时当行二法：一者贤圣默然，二者讲论法义。」若比丘入聚落行语而去，后比丘来不得默然，应謦咳动脚作声，若前人故语者，随进无罪。若比丘前去，后比丘行语而来，前比丘不得默然，应謦咳动脚作声。若比丘绕塔时、食后欲入林中坐禅时，亦复如是。是故说。
    佛住舍卫城，广说如上。尔时比丘僧集欲与优波难陀共行弟子、依止弟子作举羯磨。时优波难陀闻与弟子作举羯磨即便起去。后比丘见坐处空，检校：「谁来？谁不来？是谁坐处？」比丘言：「是优波难陀坐处。」如是僧不和合，各各起去，不得作羯磨。诸比丘以是因缘往白世尊，佛言：「唤优波难陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛语优波难陀：「此是恶事，汝云何僧欲断事，默然起去不白比丘？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘僧欲断事，默然起去不白比丘，波夜提。」
    比丘者，如上说。
    僧欲断事者，有二种：一者说法毗尼，二者作折伏羯磨乃至别住羯磨。
    默然起去者，起离座去。
    不白者，若白非时入聚落，不名为白；白往尼精舍教诫，不名为白；白离食处，不名为白。若僧集说法毗尼者，应白言：「离说法座去。」答言：「尔。」若僧集作折伏羯磨，乃至别住羯磨者，应白并与欲。比丘现前僧中不白去者，波夜提。
    波夜提者，如上说。
    若僧集欲作折伏乃至别住羯磨，比丘欲去者，应白并与欲，不白与欲者，波夜提。白而不与欲，越毗尼罪。不白不与欲，一波夜提、一越毗尼。白并与欲，无罪。若欲大小便，须臾还，不废僧事，无罪。若作是念：「设晚来。」者，应白并与欲。若说法、说毗尼者，应白去，不白去者，越毗尼罪。若比丘听众多比丘诵经，应白去，不白去者，越毗尼罪。若诵经者止诵作余语，去者无罪。若比丘听他比丘受经，应白去，不白去者，越毗尼罪。若比丘听他读经，应白去，不白去者，越毗尼罪。是故说。
    佛住舍卫城，广说如上。尔时诸比丘阿练若处住，非时入聚落，为世人所嫌：「云何沙门释子阿练若处住，非时入聚落？何所欲求？」诸比丘以是因缘往白世尊，佛言：「唤是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛语比丘：「汝云何阿练若处住，非时入聚落？正应为世人所讥。从今日后不听阿练若处住，不白比丘非时入聚落。」
    复次佛住舍卫城，广说如上。尔时有二比丘阿练若处住。时一比丘涂房为蛇所螫，语伴言：「长老！我为蛇所螫。」答言：「待我取僧伽梨，当往呼耆域医。」师取衣中间即便失音，彼取衣已白言：「长老！我非时入聚落。」时比丘不能言，如是至三白言：「长老！我非时入聚落。」犹故不言。彼作是念：「世尊制戒不听阿练若处不白比丘非时入聚落，是比丘而不报，我当任其行业，知复如何。」即便命终。诸比丘以是因缘往白世尊。佛言：「唤是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛语诸比丘：「彼若慈心称四大龙王名者，应不至死。何等四？持国龙王、伊罗国龙王、善子龙王、黑白龙王，我有慈。无足众生我有慈，两足众生我有慈，四足众生我有慈，多足众生我有慈。无足众生莫害我，两足众生莫害我，四足众生莫害我，多足众生莫害我。一切众生应得无漏一切贤圣，善心相视，莫兴恶意。设使比丘称是四大龙王名者，应不致死。从今日后听除急时。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘阿练若处住非时入聚落，不白比丘，除余时，波夜提。」
    比丘者，如上说。
    阿练若处住者，若离城邑聚落五百弓，弓长五肘，于其中间无人住，是名阿练若处。
    非时者，后食已竟，时虽早，犹是非时。
    聚落者，垣墙障乃至乱居聚落。
    白者，若言：「白离食家。」不名为白。若言：「白往尼精舍教诫。」不名为白。若言：「白离说法处。」不名为白。应白言：「长老！我非时入聚落。」前人言：「可尔。」
    比丘者，界内现前，非徒众现前。
    除余时者，若比丘种种疾病、为蛇所螫，为唤医故，世尊说无罪。
    若二比丘在阿练若处住，若欲俱行，展转相白。若一人先行，后人复欲行者，应白余比丘。若无余比丘者，应作是念：「若道中、若门、若聚落、若尼精舍，见比丘当白。」白已然后非时入聚落。若比丘道路行，从聚落中过，聚落中路边有塔、若天祠，当顺道直过。若下道左旋、右旋去者，波夜提。若火起、若种种恶兽来逐人者，随意去无罪。若比丘远行道路，日暮欲入聚落宿，不得荷负囊幞而入。若村外有水应林中止息，先令二比丘净洗浴，着僧伽梨施纽展转相白，遣入聚落，求宿止处。若得宿处，应从坛越索随所安，还出聚落，语诸比丘：「已得宿处。」尔时诸比丘应净洗手足，欲饮非时浆者，即于此饮之。若入聚落，勿令人讥沙门夜食，衣囊幞器，分张持去。着僧伽梨安纽，捉杖持革屣展转相白，然后当入。已到宿处，复欲出取薪草水者，若从本道出者无罪。若更从余道行，应白，不白去者，波夜提。若欲求涂足油，非时浆、劝化明日食者，白已当去。不白去者，波夜提。若聚落中有僧伽蓝，道上有屋连接覆，去者无罪。余道去者应白，不白去者，波夜提。是故说。
  不满共贼伴，　　掘地四月请，
  未学并饮酒，　　轻他默然听，
  默起非时入。　　第八跋渠竟。
    佛住舍卫城，广说如上。尔时尊者优波难陀晨起，着入聚落衣到檀越家，语优婆夷言：「凡夫人若死命尽多堕恶道，汝当听我说法。」时优婆夷料理家业，众事匆务无暇听法，便嫌比丘言：「置令凡夫人，若死堕恶道，阿阇梨但自忧己，莫忧他人。」后食竟，令弟子荡钵，复入其家如前语曰：「优婆夷！凡夫人若死堕恶道，汝当听我说法。」时优婆夷饮食夫主儿子竟，后自食，不容得听，复嫌比丘言：「置令凡夫人若死堕恶道，阿阇梨但自忧己，莫忧他人。」诸比丘闻已，以是因缘往白世尊。佛言：「呼优波难陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛问比丘：「汝食后去作何等事？」答言：「多事。世尊！我欲作医疗治众病。」佛言：「汝云何同食处，食前食后不白比丘行至余家？从今日后不听同食处，食前食后不白比丘行至余家。」
◎
    ◎复次佛住舍卫城，广说如上。尔时佛告阿难：「汝语诸比丘：『安居已讫，诸檀越施安居衣。』」阿难即语诸比丘，诸比丘言：「世尊制戒，不听同食处，食前食后不白比丘行至余家。我等与诸梵行人同食共住，敬难故不敢数白。」阿难以是因缘往白世尊。佛言：「从今日后听衣时。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘同食处，食前食后不白比丘行至余家，除余时，波夜提。余时者，衣时是名余时。」
    比丘者，如上说。
    同食者，或米四升、作饭或麨八升、或麦饭斗二升、鱼肉若半钵若一钵，是名同食。
    食前者，未食。
    食后者，食已，日虽早故名食后。
    行至余家者，剎利家、婆罗门家、毗舍家、首陀罗家。
    白者，若白非时入聚落、若白往比丘尼精舍、若白离说法处，不名为白。应白言：「长老忆念！我某甲离同食行至余家。」答言：「尔。」
    除余时者，世尊说无罪。余时者，衣时。衣时者，无迦絺那衣一月、有迦絺那衣五月。衣时中间舍五罪：别众食、处处食、离同食不白、畜长衣、离衣宿无罪。
    波夜提者，如上说。
    若比丘离同食欲余行者，应白去，不白去者，波夜提。若于他处食五正食、五杂正食，二波夜提。不白离同食处处食，若作施食法、若衣时者，二俱无罪。若比丘住处无食，若有人请食，即彼处名为同食。若于彼处欲余行者，应白去，不白去者，如上说。若比丘受聚落中请，即彼处名同食。日早欲余行，经过应白去；不白去者，如上说。若聚落中请僧食，有比丘过到其家，檀越言：「尊者！我今日饭僧，尊者亦受我请。」比丘受者，即名同食。日时尚早，比丘复欲余行，应当白去；不白去者，波夜提。余如上说。若檀越请僧食，比丘乞食过到其家，檀越言：「我今请僧食，尊者亦受我请。」若比丘受者，亦名同食。比丘寻自思惟：「檀越信施心重，我不能消，不如行乞趣得支命。」欲舍去者，应白去；不白去者，波夜提。余如上说。若二比丘各有食处，俱向聚落道中，议言：「我等今日先一家食，然后次第共余家食后食。」一比丘应白去；不白去者，波夜提。若至先食家得五正食、五杂正食，二波夜提。离同食处处食，若作施食法、若衣时，二俱无罪。第二人亦如是。若比丘乞食，家家得一升、二升，乃至一斛，取无罪。若一家或得四升米饭、或麨八升、或麦饭一升二升、若鱼肉半钵一钵，更不得余处求。是中何者犯？何者不犯？一切粥，除鱼肉粥。粥者取新出釜，画不成字。一切饼、一切麨、一切果，非别众食、非处处食、非满足食。是故说。
    佛住舍卫城，广说如上。是中应说末利夫人因缘，如《中阿含》中说，乃至长老比丘次第入宫教诫。尔时尊者优陀夷次入教诫。时末利夫人着细涂施衣，金银珠玑庄校衣上在宫内坐。时优陀夷入宫，夫人见已，敬心卒起，金银珠玑重涂施衣滑坠地。夫人惭愧，即便蹲住，诸侍人以身障之。时优陀夷见已却行而出，还到精舍，语诸比丘言：「长老！波斯匿王覆藏宝器，我今已见。」诸比丘问言：「汝见何等？」答言：「见末利夫人。」诸比丘言：「长老！汝出家人若入聚落当作阿练若意，莫恋着色，见如不见、闻如不闻。」答言：「我实见，可言不见耶？」诸比丘以是因缘往白世尊，佛言：「从今日后不听比丘入王宫。」诸比丘不入宫故，诸夫人语末利夫人：「坐汝使诸比丘不复来入，我等不得闻法礼僧。」末利夫人言：「何故怨我？汝自求王。」诸夫人即白王言：「大王！诸比丘何故不复入宫教诫？」时波斯匿王闻此语已，往诣佛所，稽首礼足，却坐一面，白佛言：「世尊！诸比丘何故不复入宫教诫？」佛言：「大王！是中有过，如来见已不听复入。」波斯匿王白佛言：「是中有何过患？可得闻不？」佛告大王：「有十事过患，比丘不得入王宫。十事者，如中《阿含经》中说，比丘不得入王宫。」王白佛言：「世尊！佛见过患，制比丘不得入王宫。我本未生信时，自身右手犹尚不信，况复比丘佛已制戒。但当随顺。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘入剎利灌顶王宫，王夫人宝未藏，入过门限者，波夜提。」
    比丘者，如上说。
    王者，剎利种、婆罗门种、优伽罗王种、舍伽耶王种、婆那王种如是等比，或是王非剎利，入者无罪。是王、是剎利、非灌顶，入无罪。是王、是剎利、是灌顶、无国土，入无罪。是王、是剎利、是灌顶、有国土，不得入。
    入宫者，入内宫。
    王夫人未藏宝者，王夫人未出宝。未藏者，王宝未出。至过门限者，波夜提。
    波夜提者，如上说。
    若王新作宫殿，信心欢喜，语比丘言：「尊者为我故愿先受用。」比丘应语：「世尊制戒不得入宫。」王复言：「尊者颇有方便得开通不？」应答言：「王夫人宝尽出，然后得入。」若已出者应入。比丘入已，王夫人宝物从后次第入，比丘不得舍出，尔时坐无罪。若比丘中间为大小行出，不得复入，入者，波夜提。若王常游观池林，于中作王行宫，王夫人宝物尽出，在中有七重门，若入一门、二、三，乃至六门无罪。第七门一脚入，越毗尼罪。两脚过门限者，波夜提。若王游观已，夫人宝物尽出，行宫已空、众人入者，比丘入无罪。若王信心爱敬手牵，比丘入无罪。是故说。
    佛住舍卫城，广说如上。舍卫城内有作象牙师字法与，时有比丘到其家语：「檀越为我作针筒。」即便为作，不大不小、光色滑泽，持来还房。诸比丘见已问言：「长老！何处得是，不大不小、光色滑泽？」答言：「象牙师字法与，为我作之。」诸比丘闻已各各往索，牙师念曰：「诸比丘皆当须用。」又念：「众僧是良福田，我当请僧布施针筒。」即诣祇洹头面礼僧足已，白言：「我法与请僧欲施针筒。」诸比丘闻已，各各往取、或取一去、或取二三，乃至取十，象牙遂尽。檀越言：「牙已尽，今唯有骨，须者当作。」答言：「皆须。」骨尽复白：「骨亦尽，今唯有角，须者当作。」答言：「皆须。」索者众多无以供命。尔时尊者舍利弗，时至着入聚落衣持钵，入舍卫城乞食，次至其家。时法与妇信心欢喜，持食出施，先识舍利弗，即头面礼足在前而立。舍利弗问言：「姊妹！家内何似，事业增不？」答言：「家内粗可，但事业不增。」问言：「何故？」答言：「尊者！我家夫主请诸比丘施与针筒。诸比丘或取一去、或取二三，乃至取十。牙尽取骨，骨尽取角，索者众多无以供命。尊者！我家仰是生活、衣食儿子、供官赋调。尊者是我敬重，作是言耳！以是故夫主在言不在、觉而言眠。」尔时尊者舍利弗为是女人随顺说法发欢喜已，来还精舍。以是因缘具白世尊，佛言：「呼诸比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听象牙、骨、角作针筒。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘牙、骨、角作针筒，破已，波夜提。」
    比丘者，如上说。
    牙者，象牙、鱼牙、摩伽罗牙、猪牙，如是诸余牙等。
    骨者，象骨、马骨、牛骨、驼骨、龙骨，如是诸余骨等。
    角者，牛角、水牛角、犀角、鹿角、羊角，如是诸角等。
    作者，若自作、若使人作，破已，波夜提悔过；不破悔过者，越毗尼罪。
    波夜提者，如上说。
    尔时世尊制戒不听牙、骨、角作针筒。时诸比丘便持金银、瑠璃、颇梨、玉宝作之，佛言：「不听金银宝等作针筒，应用铜铁、白镴、铅锡、鍮石，白铜、竹木、钦婆罗氎、旃鸟翮，乃至钵囊带。」是故说。
    佛住舍卫城，广说如上。尔时斋日、月八日、十四日、十五日，城内人民出城礼拜世尊。时波斯匿王子亦来礼拜，次第至难陀、优波难陀所，头面礼足已白言：「我欲观看，愿示我处。」答言：「甚善。」即将至阁上，语言：「童子！看是柱梁榱栋、栌枓枅衡、雕文刻镂、种种彩画。」次至难陀住处，见青色地敷高大床，施置重蹬敷拘执褥，两头施枕，见已，即问尊者：「是谁床褥？」答言：「我许。」王子言：「此大严丽，非比丘所宜。」即复问言：「若非我所宜，谁应畜者？」答言：「若王、王子所应服饰。」比丘言：「我非王子耶？若世尊不出家者，应作转轮圣王，君四天下，汝等一切是我人民。然世尊不乐是处，出家成佛作法轮王，我是法轮王子。设复服饰，过此犹尚是宜，况此粗物！」王子闻已，惭愧无言。诸比丘以是因缘，往白世尊，佛言：「呼难陀、优波难陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「汝等云何严饰床褥，为世人所讥？从今日后不听过量作床。」
    复次佛住舍卫城，广说如上。世尊制戒不听过量作床，诸比丘如量截已，即以断头还榰床脚。尔时斋日、月八日、十四日、十五日，城内人民出礼拜世尊。波斯匿王子亦来礼拜，次至难陀、优波难陀所，语曰：「尊者！示我观看处。」乃至到难陀房中，见已即问：「何故截此床脚？」答言：「齐截已上，世尊所听。」王子言：「若世尊听齐截已上，而今还以榰床，与本何异？」诸比丘以是因缘往白世尊，佛言：「从今日后床脚应量，不听复榰。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘作床，脚应量作，高修伽陀八指，除入梐。若过量作截已，波夜提。」
    比丘者，如上说。
    卧床、坐床各十四种，如上说，是中过量者犯。
    作者，若自作、若使人作。
    修伽陀者，如来、应供、正遍知。
    八指者，佛八指。
    过者，过量。
    入梐者，齐孔已下。截已，波夜提悔过；不截悔者，越毗尼罪。
    波夜提者，如上说。
    若自作，终日坐上，一波夜提。若起已还坐，随坐，一一波夜提。他床而坐上者，越毗尼罪。榰脚床亦应量，当使坚牢，若客比丘来，次第付床褥，得过量床，应语知事者言：「借我锯来！」问：「作何等？」答言：「此床过量，欲截令如法。」若知事者言：「莫截！檀越见者或能不喜。」若不久住者，凿地埋脚齐量止。若久住者，应齐埋处木筒盛脚，勿使烂坏。若比丘入聚落，至檀越家坐，若床脚高者不得悬脚坐。若是知旧，应索承足机；若非知旧，应索砖木承足而坐，若福德舍中床高坐者无罪。是故说。
    佛住舍卫城，广说如上。尔时斋日、月八日、十四日、十五日，城内人民出礼觐世尊。波斯匿王子亦出礼拜，次至难陀、优波难陀所，语言：「比丘！示我观看处。」答言：「甚善！」即将至阁上，示言：「王子！看是柱梁榱栋、栌欂枅衡、雕文刻镂、种种彩画。」次至己房，见青色地敷好坐床，敷兜罗纻褥，两头安枕，以白氎覆上。见已即问：「是谁所有？」答言：「我许。」王子言：「此大严丽，非尊者所宜。」答言：「若非我所宜，谁复应畜？」王子答言：「王、王子、大臣所应服饰。」复言：「我非王子耶？世尊若不出家，应作转轮圣王，王四天下，汝等一切是我人民。然世尊不乐是处，出家成佛作法轮王，我是法轮王子，服饰设复过此，犹尚是宜，况此粗物。」王子闻已，惭愧无言。诸比丘以是因缘往白世尊，佛言：「呼难陀、优波难陀来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「汝云何以兜罗绵纻褥，为世人所讥？从今日后不听兜罗绵纻褥。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘，兜罗绵纻褥，若坐、若卧，挽出已，波夜提。」
    比丘者，如上说。
    兜罗者，阿伽兜罗、婆迦兜罗、鸠咤阇兜罗、角兜罗、草兜罗、迦尸兜罗、华兜罗，诸余兜罗等，是名兜罗。是中兜罗纻褥挽出已，波夜提悔过。挽出时抖擞令尽，若不尽者，以水沾手摩治令净，然后，波夜提。
    波夜提者，如上说。
    若自作终日坐，一波夜提。起已还坐，随坐，一一波夜提。他许坐者，越毗尼罪。若纻枕枕头榰足，越毗尼罪。若病枕头榰足，无罪。若以兜罗纻皮枕，得二越毗尼罪，皮及兜罗。若比丘入聚落，兜罗风吹着比丘衣，合衣坐者，越毗尼罪。应拂去而坐。若车载兜罗、若担若负，风吹着比丘衣，合衣坐者，越毗尼罪，应拂去而坐。若敷草兜罗，比丘不得坐；若比丘角兜罗田中行，着衣不得坐，应拂去；若草兜罗、华兜罗田中行，着衣不得坐，应拂去。若敷草华兜罗坐上，越毗尼罪。敛草华兜罗坐，越毗尼罪。作田中，亦越毗尼罪。若为律师法师敷师子座，散华着上，不得坐，拂去而坐无罪。是故说。
    佛住舍卫城，广说如上。有五事饶益故，如来、应供、正遍知五日一行诸比丘房，见诸比丘床褥卧具，垢腻不净处处沾污，如曼陀罗着日中曝晒。佛问诸比丘：「是谁床褥卧具垢秽不净？」答言：「是诸比丘卧具不以物覆，是故污耳。」佛言：「从今日后听作尼师坛。」
    复次佛听作尼师坛已，诸比丘合缕作。五事饶益故，如来、应供、正遍知五日一行诸房舍，见合缕氎垢腻不净处处沾污，如曼陀罗着日中曝晒。佛知而故问：「是谁合缕作尼师坛垢腻不净？」答言：「世尊听作尼师坛，诸比丘合缕作。」佛告诸比丘：「汝等云何合缕作尼师坛？从今日后当应量作，长二修伽陀搩手、广一搩手半。」
    复次佛住舍卫城，广说如上。尔时众多比丘在讲堂上论议，作是言：「长老！世尊制尼师坛大小，若敷坐处，两膝则无。若敷两膝，坐处复无。」诸比丘以是因缘往白世尊，佛问比丘：「僧中上座是谁？」答言：「舍利弗。」佛语舍利弗：「众多梵行人作是论，汝云何默然而听？今当罚汝在日中立。」舍利弗受罚，即立日中。时诸比丘各前悔过，白言：「世尊！尊者舍利弗身体软弱，愿恕其愆，勿令不乐。」佛语诸比丘：「非为不乐，彼身风冷病，得日乃适然。日月星宿在虚空中尚可回转，舍利弗以受如来罚心不可回转。」诸比丘白佛言：「世尊！云何尊者舍利弗心不可回转？」佛言：「不但今日心不可回转，过去世时以曾如是，如《蛇本生经》中广说。尔时蛇者即舍利弗是，彼时心坚不可回转。」
    复次佛住舍卫城，广说如上。五事饶益故，如来、应供、正遍知五日一行诸比丘房，见僧褥卧具中央鲜好，两边垢污。佛知而故问：「比丘是何等卧具？中央鲜好两边垢污。」答言：「世尊制尼师坛小，不得尽覆故，齐覆处净、不覆处污。」佛言：「从今日后听两重作，不得辄尔厌课，持小故氎覆，当两重作。若用钦婆罗一重作，劫贝二重作。」
    复次佛住舍卫城，广说如上。尔时尊者阿那律持尼师坛着肩上，礼世尊足，佛知而故问：「汝肩上是何等？」答言：「小尼师坛。世尊！是尼师坛太小，唯愿更益。」佛言：「更益几许乃足？」答言：「一搩手。」佛言：「听益一搩手。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘作尼师坛，应量作，长二修伽陀搩手、广一搩手半，更益一搩手。若过作，截已，波夜提。」
    比丘者，如上说。
    作者，若自作、若使人作。
    尼师坛者，世尊所听。
    应量者，长二修伽陀搩手、广一搩手半。长者，纵。广者，横。
    修伽陀者，如来、应供、正遍知。
    搩手者，如来搩手长二尺四寸。
    益一搩手者，二重、三重，对头却刺。若过量者，截已，波夜提悔过；不截而悔，越毗尼罪。
    波夜提者，如上说。
    长应量、广过量，若自作、若使人作，作成，波夜提。受用，越毗尼罪。广应量、长过量；中央应量、边过量；边应量、中央过量，若自作、若使人作，作成，波夜提。受用，越毗尼罪。氎量、缩量、水洒量，欲令干已长大，若作成，波夜提。受用，越毗尼罪。作时当应量作，不得过量。尼师坛是随坐衣，不得作三衣、不得净施，及取薪草盛巨磨，唯得敷坐。若道路行，得长氎着衣囊上、肩上担。是故说。
    佛住舍卫城，广说如上。世尊五事饶益故，五日一行诸比丘房，见脓血疮痂着衣在日中晒。佛知而故问：「是何等衣不净若此？」答言：「世尊！诸比丘病疥疮是故污衣。」佛言：「从今日后听作覆疮衣。」
    复次佛住舍卫城，广说如上。尔时世尊听作覆疮衣已，诸比丘不截缕合缕作，世尊以五事饶益故，五日一行诸比丘房，见合缕作覆疮衣脓血垢污日中晒。佛知而故问：「是何等衣合缕作不净若此？」答言：「世尊听作覆疮衣，诸比丘合缕作脓血垢污。」佛语诸比丘：「汝云何合缕作覆疮衣？从今日后应量作覆疮衣。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘作覆疮衣，应量作，长四修伽陀搩手、广两搩手半。若过作，截已，波夜提。」
    比丘者，如上说。
    覆疮衣者，世尊所听。应量、长广、修伽陀、搩手者，如上说。若过量者，截已，波夜提悔过；不截而悔，越毗尼罪。
    波夜提者，如上说。
    长应量、广过量，广应量、长过量，中央应量、边过量，边应量、中央过量，若自作、若使人作，作成，波夜提。受用者，越毗尼罪。屈量、缩量、水洒量，欲令干已长大，作成，波夜提。受用，越毗尼罪。当作应量是覆疮衣，随身衣，不得作三衣、不得净施、不得取薪草盛巨磨。欲入聚落时，当先着，然后着僧伽梨施纽，出聚落已脱僧伽梨，抖擞襞氎举着常处。覆疮衣，勿令燥脱剥疮血出，当合着入水。不得入僧常所浴处，当在屏处，浸渍令液，然后脱之浣濯令净。浴已得持拭身，后日用时亦复如是，乃至疮差。差已，得作三衣及净施除用。是故说。
    佛住舍卫城，广说如上。如三十事中《毗舍佉鹿母》广说。乃至十二由延内，布施比丘雨浴衣。复次佛住舍卫城，广说如上。尔时世尊听比丘作雨浴衣，时诸比丘不截缕合缕作。世尊以五事利故，五日一行诸比丘房，见合缕氎垢污不净日中晒。佛知而故问：「是何等衣合缕作不净如此？」答言：「世尊！如来听作雨浴衣，诸比丘合缕作垢污不净。」佛语诸比丘：「汝等云何合缕作雨浴衣？从今日后应量作，长六修伽陀搩手、广二搩手半。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。若比丘作雨浴衣，应量作，长六修伽陀搩手、广二搩手半。若过量，截已，波夜提。」
    比丘者，如上说。
    雨浴衣者，世尊所听。
    应量者，长六修伽陀搩手、广二搩手半。长广、修伽陀、搩手者，如上说。若过量者，截已，波夜提悔过；不截悔者，越毗尼罪。
    波夜提者，如上说。
    长应量、广过量，广应量、长过量，中应量、边过量，边应量、中过量，若自作、若使人作，作成，波夜提。受用，越毗尼罪。屈量、缩量、水洒量，欲令干已长大，若自作、若使人作，作成，波夜提。受用，越毗尼罪。
    比丘五法成就，僧应拜作分雨浴衣。何等五？不随爱、不随瞋、不随怖、不随痴、知得不得。羯磨者应作是说：「大德僧听！某甲比丘五法成就，若僧时到僧拜某甲比丘分雨浴衣，白如是。」「大德僧听！某甲比丘五法成就，僧今拜某甲比丘分雨浴衣。诸大德忍某甲比丘分雨浴衣，忍者僧默然，若不忍者便说。」「僧已忍拜某甲比丘分雨浴衣竟，僧忍默然故，是事如是持。」作羯磨已，应众僧中唱言：「诸大德，是中分物参差不同，相降四指八指，理不得计。」若不唱者，得越毗尼罪。从四月一日得雨浴衣，从上座次第付得已，不听裸浴。又不得着雨浴衣，应着余故衣。若在屏处、若深水裸浴，无罪。不得着雨浴衣作、众僧治堂舍作，及白灰作、泥作、覆屋作、通水沟抒井作，当着余故衣。是雨浴衣不得作三衣、不得净施，不得余用、持取薪草及盛巨磨，不得着入池水汪水中浴。大雨时得着，小小雨不得着。若大雨卒止垢腻未净，得着入池水、汪水中浴。若比丘病服药吐下、刺头出血，及露地食时，得持作幔障。此雨浴衣四月半受用，至八月十五日，应僧中唱言：「诸大德！今日僧舍雨浴衣。」如是三唱。舍已得受持作三衣、若净施、得作余用。是故说。
    佛住王舍城，广说如上。尔时诸比丘着留缕衣，诸外道亦着留缕衣。时优婆塞欲礼比丘，误礼外道，闻咒愿异知非比丘，即便惭愧。时外道弟子欲礼外道，误礼比丘，如是参错。诸比丘以是因缘往白世尊，佛言：「从今已后，比丘衣应截缕作净、染作净。」外道欲与比丘作异故，留朱罗赤石染衣，捉三奇杖持军持。复次佛住舍卫城，旷野比丘得拘舍耶衣，欲染煮染汁，如上三种染衣色中说。
    复次佛住舍卫城毗舍离，比丘得钦婆罗，亦如上说。复次佛住舍卫城时，尊者孙陀罗难陀，是佛姨母子，有三十相。食后从舍卫城出，阿难随后，亦如上三色衣中说。复次佛住舍卫城，尔时尊者阿罗军荼，效佛衣量作衣，着入舍卫城。是比丘身短，衣长曳地而行，为世人所讥：「沙门释子曳衣而行。」又人呵言：「汝不知耶？瞿昙沙门衣非己父母作，败复更得，是故如是。」诸比丘以是因缘往白世尊，佛言：「呼阿罗军荼来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后，当随自身量作衣。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘效如来衣量作衣，若过量，截已，波夜提。如来衣量长九修伽陀搩手、广六搩手，是名如来衣量。」
    比丘者，如上说。
    如来衣量者，长九修伽陀搩手、广六修伽陀搩手。长者，纵。广者，横。
    修伽陀者，如来、应供、正遍知。
    搩手者，如来搩手长二尺四寸。若过者。截已，波夜提悔过；不截悔者，越毗尼罪。
    波夜提者，如上说。
    长应量、广过量，若自作、若使人作，作成，波夜提。受用，越毗尼罪。广应量、长过量，中应量、边过量，边应量、中过量，若屈量、缩量、水洒量，欲令干已长大，若自作、若使人作，作成已，波夜提。受用，越毗尼罪。作时当减量，不得过量。当随自身量。
    僧伽梨有三种：上、中、下。上者，长五肘、广三肘。中者，长五肘一不舒手、广三肘一不舒手。下者，长四肘半、广三肘一不舒手。着衣时，缘相降二指作。欝多罗僧有三种：上、中、下。上者长五肘，广三肘。中者，长五肘一不舒手、广三肘一不舒手。下者，长四肘半、广三肘一不舒手。作安陀会亦有三种：上、中、下。上者，长五肘、广三肘。中者，长五肘一不舒手、广三肘一不舒手。下者，长四肘半、广三肘一不舒手。下至覆三曼陀罗作泥洹僧。是故说。

摩诃僧祇律卷第二十


《摩诃僧祇律·比丘僧戒法·5.单提九十二事法之十》

摩诃僧祇律卷第二十一

        东晋天竺三藏佛陀跋陀罗共法显译

    明单提九十二事法之十
    佛住舍卫城，广说如上。尔时尊者陀骠摩罗子，僧拜典知九事如上说。乃至陀骠摩罗子，右手小指放光作明，随次付房，阿练若、阿练若共，乞食、乞食共，粪扫衣、粪扫衣共，一坐食、一坐食共，常坐、常坐共，露坐、露坐共，草蓐、草蓐共，经呗、经呗共，法师、法师共，学律、学律共，阿罗汉、阿罗汉共，三明、三明共，六通、六通共，无威仪、无威仪共。尔时六群比丘语陀骠言：「长老！与我等六人共一处住。」答言：「待汝伴中最下坐，次得房，随意共住。」时是伴下坐次得弊房，卧床、坐床、褥枕诸物，皆悉弊故。又别房食，亦复粗恶，自相谓言：「长老陀骠如我生怨，与我弊房粗食。是长老！若久住梵行者，方令我等得大苦恼。然世尊制戒不得无根波罗夷法谤，今当以僧伽婆尸沙法谤。」即往到其所，作是言：「长老！汝犯僧伽婆尸沙罪。」答言：「我无是罪。」彼言：「谁复作贼，言我是贼？但汝犯僧伽婆尸沙罪。」即屏处谤、众多人中谤、僧中谤陀骠比丘犯僧伽婆尸沙罪。时陀骠比丘以是因缘往白世尊，佛言：「汝有是事不？」答言：「无也。」佛言：「汝无此罪，世尊知汝清净。」陀骠言：「世尊虽知我无罪，唯愿世尊当语彼人令生信心，莫令长夜诽谤得不饶益。」佛言：「呼六群比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛语六群比丘：「此是恶事。汝常不闻我无量方便，说于梵行人应起恭敬，身行慈、口行慈、意行慈？汝今云何以无根僧伽婆尸沙法谤？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘瞋恨不喜，以无根僧伽婆尸沙法谤他比丘，波夜提。」
    比丘者，如上说。
    瞋者，九恼事及非处起瞋。第十恨者，凡夫及学人有不喜者，乃至阿罗汉有无根者，事原不现，又不见彼事、不闻彼事、不疑彼事，僧伽婆尸沙者十三事中，若一一谤，波夜提。
    波夜提者，如上说。
    若比丘瞋恨，有二相似，清净、不清净。清净者言：「汝见我犯何罪？」十三事中若一、若二，彼不见、不闻、不疑、不决了，若屏处、若众多、若僧中作是言：「我见汝犯僧伽婆尸沙、我闻汝犯僧伽婆尸沙、我疑汝犯僧伽婆尸沙。」闻不实闻根不实、疑不实疑根不实、本曾见忘闻忘疑忘、见不尔、闻不尔、疑不尔，对面四目谤，语语，波夜提。清净不清净想谤，偷兰遮。欲驱出，波夜提。不清净清净想谤，越比尼罪。欲驱出，偷兰遮。清净清净想谤，偷兰遮。欲驱出，波夜提。不清净不清净想毁呰，波夜提。谤比丘，波夜提。谤比丘尼，偷兰遮。谤式叉摩尼、沙弥、沙弥尼，越比尼罪。谤俗人，越比尼心悔。是故说。
    佛住舍卫城，广说如上。时有比丘乞食时到，着衣持钵入城，次行乞食到一家。妇人言：「尊者！我至某日当饭僧并施衣。」比丘答言：「善哉优婆夷！当及时为于身命财修三坚法，常修习行勿令留难。」乞食比丘还精舍已，语诸比丘：「长老！我语汝善事。」问：「何等善事？」答言：「某甲家到彼日当饭僧并施衣。」时难陀、优波难陀去不远，闻语声即问：「彼家在何处？姓字何等？门户那向？」具问知已，明日晨朝往到其家谓优婆夷：「我闻好声。」「尊者闻何等声？」「闻汝欲饭僧施衣，为实尔不？」答言：「始有是心，但恐中间有留难，知当果不？」优波难陀语优婆夷曰：「汝可持是衣施与难陀。」答言：「我家更无余物，正有是衣，本欲施僧，今不可回转。」优婆难陀即毁呰言：「何等是僧？老乌亦僧，老鵄亦僧。僧如穿臼漏槽不可满足，僧于汝有何利益？能为汝活男活女？能至王家断理官事耶？难陀能为汝作多利益事，但持是衣施与难陀。」优婆夷答辞如初。时难陀复劝与优波难陀，如上说。优婆夷犹言：「我家更无余物，适欲回施尊者，然先以许僧，不可回转。」优波难陀言：「与以不与任汝意。」作是语已，即便舍去。时优婆夷作是念：「此衣适欲与难陀，然僧是良福田，适欲施僧。然难陀有大力势，恐与我作不饶益事。」思惟是已，遂不复施。诸比丘闻已，以是因缘往白世尊。佛言：「呼优波难陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「痴人！作此三恶事，施者失福，受者失利，轻毁众僧。」佛语优婆难陀：「汝常不闻，我以无量方便，赞叹少欲、毁呰多欲耶？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘知物向僧，回向余人，波夜提。」
    比丘者，如上说。
    知者，若自知、若从他闻。
    物者，八种，乃至净不净。
    向者，物分处已定。
    僧者，八种，如上说。
    回者，转与余人，波夜提。
    波夜提者，如上说。
    若人持物来问比丘言：「尊者！我欲以此物施，当施何处？」应语：「随汝心乐处，便可与之。」若复问：「何处得大果报？」应语：「施僧得大果报。」复问：「何处僧持戒？我欲施之。」应语：「无有犯戒僧。」若复问：「何处比丘精勤修业，能爱护物，恒住于此，使我常见得。」语：「某甲比丘精勤修业，能爱护物，常住于此。施彼比丘，恒可得见。」若言：「我欲持此物施与尊者。」应语：「施僧。」若言：「我已施僧，意欲施尊者，愿为受之。」取无罪。若比丘知物向僧，回向已者，尼萨耆波夜提。回向余人者，波夜提。若比丘知向僧物，回向余僧，越比尼罪。众多人物，回向众多人，越比尼罪。乃至畜生，回与彼畜生，越比尼罪心悔。是故说。
    佛住舍卫城，广说如上。尔时六群比丘半月说波罗提木叉时、说四事时默然，说十三事时瞋，三十事时语，九十二波夜提时便起，作是言：「长老！此是世尊说耶？世尊在何处说？若我久在世者，如是事比所闻转多，此便是法母，更生禁戒遂滋。」诸比丘闻是语惭愧，以是因缘往白世尊。佛言：「呼六群比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛语六群比丘：「此是恶事。如来欲饶益故，为诸弟子制戒，半月说波罗提木叉。汝云何嫌遮？此非法、非律、非如佛教，不可以是长养善法。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘半月说波罗提木叉时，作是言：『我今始知是法入修多罗，半月波罗提木叉中说。』诸比丘知彼比丘本，若二、若三说波罗提木叉中坐，况复多。彼比丘不以不知故得脱，随所犯罪如法治，应呵言：『长老！汝失善利，半月说波罗提木叉时，汝不尊重、不一心念、不摄耳听法。』呵已，波夜提。」
    比丘者，如上说。
    半月者，若十四日、十五日。
    波罗提木叉者，十二修多罗。
    说者，谓作是语：「我今始知是法，半月波罗提木叉中摄。」是比丘知彼若二、若三说波罗提木叉中坐，况复多，彼比丘不以不知故无罪。随所犯罪，如法如比尼治。应呵言：「长老！汝失善利，半月说波罗提木叉时，汝不尊重、不一心念、不摄耳听法。」呵已，波夜提悔过。
    波夜提者，如上说。
    受具足已，应诵二部比尼。若不能诵二部，当诵一部。若不能诵一部，当广诵五众戒。若不能者，当广诵四众戒。若复不能者，当广诵三众戒。若复不能者，当广诵二众戒。若复不能者，当广诵一众戒及偈。若布萨时广说五众戒。若复不能者，当广诵四众戒。若复不能者，当广诵三众戒。若复不能者，当广诵二众戒。若复不能者，当广诵一众戒及偈。余者，僧常闻。不诵者，越比尼罪。僧中应使诵利者说，余人专心听。佛言：「诵波罗提木叉时，余比丘不得坐禅及作余业，皆应专心共听。」若四事听、十三事不听，越比尼罪。十三事听、二不定法不听，越比尼罪。二不定听、三十事不听，越比尼罪。三十事听、九十二事不听，越比尼罪。九十二事听、四波罗提提舍尼不听，越比尼罪。四波罗提提舍尼听、众学不听，越比尼罪。众学听、七灭诤不听，越比尼罪。若中间随不听，随得越比尼罪。一切不听，波夜提。
    此罪不得趣向人悔过，当于众中持戒、有威德、人所敬难者，于前悔。前人应呵言：「长老！汝失善利，半月说波罗提木叉时，汝不尊重、不一心念、不摄耳听法。」呵已，波夜提悔过。是故说。
  食家入王宫，　　针筒床二褥，
  坐具覆疮衣，　　雨衣如来衣，
  无根谤第十，　　回向遮布萨。
    第九跋渠竟


《摩诃僧祇律·比丘僧戒法·6.四提舍尼》

    四提舍尼初
    佛住迦维罗卫释氏精舍，广说如上。尔时诸比丘在阿练若处，时诸释种父母、姊妹、亲里家，遣使赍饮食送与比丘所。赍食人于道中食半、或食三分中一分、或都食尽。是诸比丘有归家看者，亲里问言：「我先送种种饮食，为悉达不？」其中到者言：「到。」半到者言：「半到。」三分中一分到者言：「一分到。」不到者言：「不到。」亲里闻已，即瞋恚言：「弊恶死人，使汝送食，何敢取食？」即便鞭打。此使人得苦痛，大啼唤言：「坐是沙门令我得打。」诸比丘以是因缘往白世尊，佛言：「呼是诸比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛语诸比丘：「汝云何阿练若处住，先不语外、外不受内，自手取而食。从今日后不听阿练若处住，先不语外、外不受内，自手取。」
    复次佛住迦维罗卫释氏精舍，广说如上。如来、应供、正遍知五事利益故，五日一行诸比丘房，见比丘羸病颜色萎黄，知而故问：「比丘气力足不？」答言：「病苦。世尊。」佛问比丘：「汝不能服随病药、随病食耶？」白言：「世尊制戒不听阿练若处住，先不语外、外不受内，自手取。世尊！我病不能出外，是故羸瘦病苦。」佛言：「从今日听病比丘内取。」佛告诸比丘：「依止迦维罗卫住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘阿练若处住，先不语不病比丘，外不受内，自手取，若噉若食，是比丘应余比丘边悔过。如是言：『长老！我堕可呵法，此法悔过。』初波罗提提舍尼法。」
    比丘者，如上说。
    阿练若处者，如上说。
    先不语者，语有二种：分数、不分数。分数者，先语：「当送尔许、尔许种饮食。」不分数者，直言：「当送食。」不列种数。
    外不受者，不精舍外。受内者，精舍内。
    病者，下病、冷病、风病，如是比病不堪出外取食，是故世尊说无罪。
    自手受者，手从手受、器从器受。
    啖者，饼果等。食者，五正食。若噉、若食，是比丘应向余比丘悔过言：「长老！我堕可呵法，此法悔过。」前人应问：「汝见罪不？」答言：「见。」应语：「慎莫更作。」答言：「顶戴持。」
    波罗提提舍尼者，是罪向人发露不覆藏。
    若为是比丘送食，语余比丘，余比丘受无罪。若为是比丘送食，语是比丘，余比丘受无罪。若为是比丘送食，语是比丘，是比丘受无罪。若为余比丘送食，语余比丘，余比丘受无罪。若送食先语：「有分数、无分数。」有分数者，比丘得在内，当忆种数，相应者取，不相应者语令还。若有疏来者，看疏，相应取，不相应遣还。若印封来者，看封印，完者取，不完者遣还。若先语无分数来者，当出精舍门外受。若卒来入门者，不得受。若有净人，应语与净人，若无净人，语令放地，待净人来，应语净人：「持此食出外。」出外已，比丘应受。若比丘病不能出外，内受无罪。若比丘亲里持饮食到园，若池林中游观处，持食与比丘者，随意受无罪。若比丘道行时，作是念：「至某精舍当食。」过余处食者，应悔过。若至某精舍，值彼僧受请，随去无罪。是故说。
    佛住毗舍离，广说如上。尸利摩比丘尼因缘，应广说，乃至佛语诸比丘：「我声闻尼中福德第一尸利摩比丘尼。」是时世饥俭，乞食难得。尔时尸利摩比丘尼时到着入聚落衣，持钵入毗舍离城，次行乞食。见比丘即问言：「尊者！得食不？」比丘即以空钵示之。比丘尼见已，作是念：「是我所尊而乞食不得。」便持己钵中食与比丘。比丘得食还到精舍，唤余比丘共食。诸比丘问言：「长老！何处得是好食？」答言：「尸利摩比丘尼边得。」诸比丘闻已，各各往索。如是次第，乃至五百比丘尽皆得食，然后自求。日时已过，失食还到精舍。明日晨朝诸比丘复着衣持钵，至比丘尼精舍门立。比丘尼见已，即入语尸利摩言：「诸比丘今在门外相待。」尸利摩闻已，语弟子言：「取衣钵来，我为诸上尊乞食。」如是次第供给五百人已，然后自求。日时复过，失食而还。至第三日亦复如是，乃至次第供给五百人，唯一人未得，此比丘随尸利摩后入一家，以先三日失食故，身体虚羸迷闷倒地。时诸妇人见已惊起欲扶，比丘尼言：「住！住！待我思惟，何故倒地？」即便忆念，为诸上尊乞食，自失食故闷极倒地。起已自拂拭尘土正衣服已，作是思惟：
    「能布施者有无上利。」忆念布施生欢喜心。因欢喜故得清净三昧，以三昧观见五阴生灭，布施庄严心调伏诸根，即入金刚三昧，尽一切漏，于佛法中三明作证。尸利摩比丘尼得证已，尔时妇人将入洗浴已敷床令坐，然后与食。彼比丘故在门外立，妇人见已，恐复索食故，当户而立。比丘尼见遮户，立心生疑，何故遮户？倾头看见比丘衣角，言：「是我上尊乞食不得。」即语言：「尊者！可入取食。」妇人言：「阿尼且食，我当更求与之。」比丘尼言：「今世饥俭，何处更得？」复持食与。妇人嫌言：「沙门释子无有慈心，云何三日失食饥极垂命，而复从索食？」诸比丘以是因缘往白世尊，佛言：「呼是诸比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听白衣家内，非亲里比丘尼边自手取食。」
    复次佛住毗舍离，广说如上。尔时尊者阿利咤身有疮痍为人恶贱，人不与食。每行乞食时，若未入门闭门不前，若已入门驱出不与。如来、应供、正遍知五事利益故，五日一行诸比丘房，见阿利咤身有疮痍。佛知而故问：「比丘！汝身力调和不？」答言：「世尊！但患饥苦。」佛问比丘：「汝不能乞食耶？」答言：「世尊！我能乞食，但身体疮痍人所恶贱。每行乞食，若未入门闭门不前，若得入门驱出不与。」佛言：「汝不能往尸利摩比丘尼边乞食耶？」答言：「世尊制戒，白衣家内非亲里比丘尼边，不得自手受食。彼非我亲里，是故不往。」佛言：「从今日后听病比丘往。」佛告诸比丘：「依止毗舍离住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘不病，白衣家内，非亲里比丘尼边自手受食，若啖、若食，是比丘应余比丘边悔过言：『长老！我堕可呵法，此法悔过。』是名波罗提提舍尼法。」
    比丘者，如上说。
    非亲里者，非父亲、非母亲。
    病者，世尊说无罪，不谓小小病，谓疥黄、烂疮、痍、痈痤人所恶贱，是名为病。
    白衣家内者，俗人家内。
    比丘尼者，二部众中受具足。
    自手受者，手从手受、器从器受。
    啖者，饼果等。食者，五正食。是比丘应向余比丘悔过：「长老！我堕可呵法，此法悔过。」前人应问：「汝见罪不？」答言：「见。」应语：「慎莫更作。」答言：「顶戴持。」
    波罗提提舍尼者，如上说。
    若比丘不病，在俗人家内、非亲里比丘尼边，自手受食，受时，越比尼罪。食时，犯悔过法。非亲里非亲里想受食者，犯悔过。非亲里疑想受食者，犯悔过。非亲里亲里想受食者，越比尼罪。亲里非亲里想受食者，越比尼罪。亲里疑想受食者，越比尼罪。亲里亲里想，无罪。为余人受者，越比尼罪。病人无罪、为病人受无罪、食病人残无罪。若式叉摩尼、沙弥尼持食来，语令放地，然后余人边受，无罪。比丘尼自持来，放地已，作是言：「尊者为我故受。」受者无罪。比丘尼住处受，无罪。是故说。
    佛住王舍城迦兰陀竹园精舍，广说如上。尔时偷兰难陀比丘尼知识家请僧食。偷兰难陀比丘尼，六群比丘前立，指示语檀越言：「与是比丘饭、与是比丘羹、与是比丘鱼肉。」檀越闻已，偏益六群比丘。诸比丘嫌言：「云何六群比丘，受比丘尼偏教益食而不呵？」诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问上事：「汝实尔不？」答言：「实尔。」佛言：「汝云何受比丘尼偏教益食而不呵？」佛告诸比丘：「依止王舍城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。若比丘白衣家内请食，比丘尼立指示言：『与是饭、与是羹鱼肉。』诸比丘应语是比丘尼言：『姊妹！小住，待诸比丘食竟。』若诸比丘中乃至无一比丘语是比丘尼言：『姊妹！小住，待诸比丘食竟。』者，是诸比丘应向余比丘边悔过，如是言：『长老！我堕可呵法，此法悔过。』是名波罗提提舍尼法。」
    比丘者，如上说。
    白衣家者，俗人家。
    请者，若今日、若明日。
    食者，五正食、五杂正食。
    比丘尼者，二部众中受具足。
    与者，益是饭、与是羹、与是鱼肉。
    应语比丘尼者，齐见闻知，应教作是言：「姊妹！小住，待诸比丘食竟。」若止者善，若不止者第二、第三语。若不语受者，越比尼罪。食者，犯悔过法。是比丘应向余比丘边悔过如是言：「长老！我堕可呵法，此法悔过。」前人应问：「汝见是罪不？」答言：「见。」应语：「慎莫更作。」答言：「顶戴持。」
    波罗提提舍尼者，如上说。
    不满三呵而食者，越比尼罪。满三呵不止，食者无罪。一人呵已，一切食无罪。不见不闻者，食者无罪。尼自作檀越，无罪。若檀越未曾请僧，不知仪法，尔时比丘尼得教安置形像教益食法，然后应坐。若不请，若非五正食，教无罪。是故说。
    佛住舍卫城，广说如上。大臣毗阇因缘此中应广说，乃至仙弥尼剎利。佛告诸比丘：「大臣毗阇布施太过，钱财竭尽。僧应为作学家羯磨。」羯磨法者，应作是说：「大德僧听！大臣毗阇布施太过，钱财竭尽。若僧时到，僧为大臣毗阇作学家羯磨，白如是。」「大德僧听！大臣毗阇布施太过，钱财竭尽。僧今为大臣毗阇作学家羯磨。诸大德忍与大臣毗阇作学家羯磨者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是。「僧已与大臣毗阇作学家羯磨竟，僧忍默然故，是事如是持。」大臣毗阇乃至仙弥尼剎利还，疲极身蒙尘土，先问家中：「诸阿阇梨颇数来不？」答言：「来！但有所施时，一切不受。」毗阇闻已，心生不乐，竟不洗浴，往诣世尊头面礼足，却住一面，白佛言：「世尊！诸比丘何故不受我家供养？」佛告毗阇：「汝布施太过，钱财竭尽，如来欲饶益故，为汝作学家羯磨。以是因缘，诸比丘不受汝施。」毗阇即白佛言：「世尊！我家今者富于往昔三倍。唯愿世尊！从今日已后听诸比丘受我家施。」佛告毗阇：「今是十五日，汝且还家，沐浴身体着新净衣，与诸眷属来诣众僧，乞汝所愿。」毗阇如教还，后佛告诸比丘：「毗阇本以布施太过，僧欲饶益故，作学家羯磨。毗阇今自说居业富足三倍于先，今欲从僧乞舍学家羯磨，僧应与舍。」毗阇归家洗浴身体，易着新衣，与诸眷属来入僧坊，具说上事。尔时僧与作舍学家羯磨。应作求听羯磨，如是说：「大德僧听！大臣毗阇布施太过，钱财竭尽，僧欲饶益故，与作学家羯磨。而今财业富足，若僧时到，僧为大臣毗阇欲于僧中乞舍学家羯磨。」「诸大德僧听！大臣毗阇乞舍学家羯磨，僧忍默然故，是事如是持。」
    尔时大臣毗阇来，入僧中头面礼足，胡跪合掌，如是白言：「大德僧听！我毗阇先富后贫，僧怜愍故，与我作学家羯磨。我今生业具足，三倍于前，今从僧乞舍学家羯磨，唯愿僧与我舍学家羯磨。」如是三乞。尔时应置毗阇着眼见不闻处，羯磨者应作是说：「大德僧听！是大臣毗阇布施太过，钱财竭尽，僧欲饶益故，与作学家羯磨。是毗阇自说家业具足三倍于先，已于僧中乞舍学家羯磨。若僧时到，僧今与毗阇舍学家羯磨。白如是。」「大德僧听！大臣毗阇布施太过，钱财竭尽，僧欲饶益故，与作学家羯磨。毗阇今自说家业具足三倍于前，已于僧中乞舍学家羯磨，僧今与毗阇舍学家羯磨。诸大德忍僧与毗阇舍学家羯磨默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与毗阇舍学家羯磨竟，僧忍默然故，是事如是持。」是舍学家羯磨，众现前非徒众现前。佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。有诸学家僧作学家羯磨，比丘先不请而往，自手受食，若啖、若食，是比丘应向余比丘边悔过言：『长老！我堕可呵法，此法悔过。』是波罗提提舍尼法。」
    学家者，妇须陀洹、夫斯陀含；妇须陀洹、夫阿那含；妇斯陀含、夫须陀洹；妇斯陀含、夫阿那含；妇阿那含、夫须陀洹；妇阿那含、夫斯陀含；夫须陀洹、妇斯陀含；夫须陀洹、妇阿那含；夫斯陀含、妇须陀洹；夫斯陀含、妇阿那含；夫阿那含、妇须陀洹；夫阿那含、妇斯陀含；二俱须陀洹、二俱斯陀含、二俱阿那含。
    家者，四姓家：剎利家、婆罗门家、毗舍家、首陀罗家。
    比丘先不请者，先不请谓请想，请余人谓己想。
    而往者，若家中、若园里、若田中。
    自手取者，手从手受、器从器受。
    啖者，饼果等。
    食者，五正食。是比丘应向余比丘边悔过如是言：「长老！我堕可呵法，此法悔过。」前人应问：「汝自见罪不？」答言：「见。」应语：「莫更犯。」答言：「顶戴持。」
    波罗提提舍尼者，如上说。
    若僧已作学家羯磨者，不得如乌鸟避射方绝不往，应时时往看，为说法、论法事。若学家欲布施者，应语：「且置汝边，我自知时。」若先请僧后作羯磨，不得取大价重物，得取小小轻物。若学家言：「尊者何故不受是施，谓我贫耶？」尔时应语：「汝不贫，如世尊所说，须陀洹人成就四法，于声闻中最为大富。何等四？一者于如来、应供、正遍知生坚固信根，沙门婆罗门诸天世人所不能坏。二者于法生坚固信根，三者于僧中生坚固信根，四者于戒生坚固信根，沙门婆罗门诸天世人所不能坏。是名四法成就，如来声闻中不贫最为大富。」若来精舍中饭僧作众供养及非时浆者，不得舍去，当佐敷床褥施供养具，应为受用已，广为说法。是故说。
  阿兰若处住、　　无病受尼食、
  比丘尼指授、　　羯磨学家食，
  四悔过法竟。


《摩诃僧祇律·比丘僧戒法·7.众学法之初》

    明众学法之初
    佛住舍卫城，广说如上。尔时六群比丘下着内衣、高着内衣、参差着内衣、百襵着内衣、石榴花着内衣、麦饭团着内衣、鱼尾着内衣、多罗树叶着内衣、象鼻着内衣。下者，齐踝。高者，齐膝。参差者，不齐正。百襵者，多作襵。石榴花者，一边花奄。麦饭团者，总头如麦饭团。鱼尾者，垂两角似鱼尾。多罗树叶者，垄起如多罗树叶。象鼻者，一角偏垂。如是过故，为世人所讥：「看沙门释子着衣，如王子、大臣、淫欲人，如是高下参差，乃至象鼻。此坏败人，何道之有？」诸比丘闻已，以是因缘往白世尊。佛言：「呼六群比丘来」来已，佛问：「比丘！汝实尔不？」答言：「实尔。」佛言：「汝云何高下乃至象鼻着内衣，为世俗人所讥？从今日后不听如是着内衣。」佛告诸比丘：「依止舍卫城住者皆悉令集。」集已，佛于僧前自着内衣，告诸比丘：「汝等当如是着内衣，如净居天法，屈右边、襵左边着内衣。以十利故与诸比丘制戒，乃至已闻者当重闻。齐整着内衣，应当学。」
    齐整着内衣时，不得如缠轴，当反执右边、执左边上角屈着内，应齐整着。不得如淫女法卖色左右顾视为好不好，应看令如法齐整着。若放恣诸根不欲学齐整着内衣者，越学法。狂、痴、心乱，无罪。是故说，齐整着内衣，应当学。
    佛住舍卫城，广说如上。尔时六群比丘下被衣、高被衣、婆罗天被衣、婆薮天被衣。下被衣者，齐踝。高被衣者，齐膝。婆罗天被衣者，衣加顶上，从两腋下外出，是名婆罗天被衣。婆薮天被衣者，衣加背上，从两腋下入挑着两肩上，是名婆薮天被衣。如是过故为世人所讥：「云何沙门释子如王、大臣、童子、贵乐人，如是高被衣、下被衣？此坏败人，为有何道？」诸比丘闻已，以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听高下被衣，乃至婆薮天被衣，当齐整被衣。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。齐整被衣，应当学。」
    齐整被衣时不得如缠轴，应当通肩被着纽，齐两角左手捉，捉时不得手中出角头如羊耳，不得如淫女卖色法，左右顾视为好不好？应看如法齐整不高不下。若泥时手得抄举，若放恣诸根不如法被衣者，越学法。狂、痴、心乱无罪。是故说，齐整被衣，应当学。
    佛住舍卫城，广说如上。尔时难陀、优婆难陀，着细生疏衣，形体露现。又复六群比丘着垢腻破衣，腰胁背肘露现，共入檀越家，为世人所嫌：「看沙门释子如王、大臣，着细生疏衣，形体露现。」见着弊衣者作是言：「看沙门释子，着如是衣服，形体露现，似如奴仆客作贱人入家内。此坏败人，为有何道？」诸比丘闻已，以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后当好覆身入家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。好覆身入家内，应当学。」
    若作安陀会，当用致物作；若疏者，当两重三重作。若安陀会疏者，欝多罗僧当用致物作。若欝多罗僧疏者，僧伽梨当用致物作。若放恣诸根不好覆身入家内者，越学法。若狂、痴、心乱无罪。是故说，好覆身入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘入白衣舍，看象、看马、看骆驼、看鸟、看伎儿歌舞，为世人所讥：「云何沙门释子东西顾视如似细作？」问言：「尊者为失何物？左右顾视，如有所觅。出家之人应谛视入家内。此坏败人，为有何道？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后当谛视入家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。谛视入家内，应当学。」
    谛视行时不得如马低头行，当平视行，防恶象马牛，当如担辇人行，不得东西视瞻。若欲看时，回身向所看处。若放恣诸根，不学谛视入家内者，越学法。狂、痴、心乱无罪。是故说，谛视入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘高声大唤入白衣家内。为世人所讥，作是言：「尊者如贾客失伴，如放牧人高声大唤。汝出家人应小声入家内。此坏败人，为有何道？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后当小声入家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。小声入家内，应当学。」
    不得高声大唤入家内，若欲唤时应弹指。若前人不闻者，应语比坐。若放恣诸根，不学小声行入家内者，越学法。狂、痴、心乱无罪。是故说，小声入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘共调戏语笑入白衣家内，为世人所讥：「云何沙门释子如王子、大臣、淫欲放逸人，共相调戏语笑入内？」问言：「尊者何故现龂，欲卖齿耶？此中亦无伎儿，为笑何等？此坏败人，为有何道？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「汝云何于圣人毗尼中，现龂而笑相与调戏？从今日后不得戏笑入家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得笑入家内，应当学。」
    不得笑，若有可笑事者，不得出龂现齿呵呵而笑，应制忍之。当起无常苦空无我想、思惟死想。若不可止，当自啮舌。若复不能止者，当以衣角遮口徐徐抑制。若放恣诸根，大笑入家内者，越学法。狂、痴、心乱无罪。是故说，不得笑入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘覆头入白衣家内，为世人所讥：「云何沙门释子如放逸淫女、如贼细作、如新妇、如采蜜人，覆头行入家内？」问言：「尊者！患眼痛耶？畏日炙头耶？何故覆头？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得覆头入白衣家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得覆头入家内，应当学。」
    覆头者，尽覆及两耳，不得覆头行入白衣家。若大寒雨雪患头风，得覆半头一耳。若放恣诸根，覆头入家内者，越学法。狂、痴、心乱无罪。是故说，不得覆头入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘反抄衣入白衣家，为世人所讥：「云何沙门释子如王子、大臣，如淫妷女人卖色，反抄衣入人家内坐，露现肘胁？」问言：「尊者！欲来共鬪耶？何故反抄衣现胁。此坏败人，为有何道？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得反抄衣入家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得反抄衣入家内，应当学。」
    抄衣者，两边反抄着肩上。不得反抄衣行入家内，若风雨时得抄一边，若偏袒右肩得抄左边，若通肩被得抄右边，不得令肘现。乞食时畏污衣故得反抄，肘不现无罪。若放恣诸根，反抄衣入家内者，越学法。狂、痴、心乱无罪。是故说，不得反抄衣入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘脚指行入白衣家，为世人所讥：「云何沙门释子如淫女偷人，如虾蟆行？此坏败人，为有何道？」诸比丘闻已以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得脚指行入白衣家。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得脚指行入家内，应当学。」入内若埿水时，不得先下脚指后下脚跟，当先下脚跟然后下脚指。若脚心有疮当侧脚行，作蔽疮物系之，先下脚跟后下脚指。若放恣诸根，不学平脚行者，越学法。狂、痴、心乱无罪。是故说，不得脚指行入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘叉腰入白衣家，为世人所讥：「云何沙门释子如王子、大臣、力士，叉腰入人家内？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不得叉腰入白衣家。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得叉腰入家内，应当学。」叉腰者，两手叉腰。不得叉腰行入家内，若腰脊痛、若风肿者，得叉腰无罪。若痈疮癣以药涂上，畏污衣故，叉腰无罪。若放恣诸根，叉腰入家内者，越学法。狂、痴、心乱无罪。是故说，不得叉腰入家内，应当学。
      内衣被上服、　　好覆谛视入、
  小声不得笑、　　覆头反抄衣、
  指行及叉腰。　　学初跋渠竟。
    佛住舍卫城，广说如上。尔时六群比丘摇身入白衣家，为世人所讥：「云何沙门释子如王子、大臣、淫女，摇身入家内？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今以后不得摇身入家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得摇身入家内，应当学。」
    若老病身振、风雨寒雪振摇无罪。若放恣诸根摇身入家内者，越学法。狂、痴、心乱无罪。是故说，不得摇身入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘摇头入白衣家内，为世人所讥：「云何沙门释子如淫妷人、如鼠、如狼，振动头入家内？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得摇头入白衣家。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得摇头行入家内，应当学。」
    若老羸病、若痏头、若风雨寒振摇头无罪。若放恣诸根，摇头入家内者，越学法。狂、痴、心乱无罪。是故说，不得摇头入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘掉臂入白衣家，拨触檀越面、破他手中酥油瓶器，为世人所讥：「云何沙门释子如力士凶人，掉臂入家内？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得掉臂入白衣家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得掉臂入家内，应当学。」
    不得掉臂行入家内，若先是王子大臣本习未除，应当教言：「汝今出家，当舍此俗仪，从比丘法。」若欲唤人，不得双举两手，当以一手招。若放恣诸根，掉臂入家内者，越学法。狂、痴、心乱无罪。是故说，不得掉臂入家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘着垢腻破衣，露肘腰胁。难陀、优波难陀着细生疎衣，形体露现，共白衣家坐，为世人所讥：「云何沙门释子如王子、大臣、贵人，着细生疎衣？」见着弊衣者，复言：「似如奴扑客作贱人，着破坏垢衣，肘胁露现坐家内。沙门释子应好覆身坐家内。此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后应好覆身坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。好覆身坐家内，应当学。」
    好覆身者，应用致物作内衣；若用疎物者，应两重三重。若内衣疏者，欝多罗僧应用致物。欝多罗僧疏者，僧伽梨应用致物。僧伽梨疏者，欝多罗僧应用致物。坐时不得坐衣上，当一手褰衣、一手案坐具，然后安详而坐。若精舍中食上和上、阿阇梨、长老比丘前，应好覆身坐。若放恣诸根，不学好覆身家内坐者，越学法。狂、痴、心乱无罪。是故说，好覆身家内坐，应当学。
    佛住舍卫城，广说如上。尔时六群比丘入白衣家内坐，看他妇女、小儿行来出入上阁、下阁，为世人所讥：「云何沙门释子如淫妷人、如盗贼，在他家内坐看他妇女？」问言：「尊者！为失何物，东西顾视？出家之人应谛视坐家内。此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后应谛视坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。谛视坐家内，应当学。」
    谛视家内坐时，不得如马延颈低视，当平视，勿令不觉檀越持热器来汤突手面。若精舍中食上、若在和上、阿阇梨、长老比丘前坐时，不得左右顾视，当平视坐。若放恣诸根，不谛视坐家内者，越学法。狂、痴、心乱无罪。是故说，谛视坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘入白衣家内坐，高声大唤共相嘲话，为世人所讥：「云何沙门释子高声大唤，如商人失伴，如放牧人大唤。」问言：「尊者！何故大唤？出家之人应小声坐。云何大唤？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后应小声坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。小声坐家内，应当学。」不得高声大唤坐家内，若欲唤者，应弹指。若前人不觉者，当语近边人。若精舍中食上、若和上、阿阇梨、长老比丘前坐，不得高声大唤。若欲语时，语比坐，如是展转第二、第三，令彼得知。若放恣诸根，高声大唤坐家内者，越学法。狂、痴、心乱无罪。是故说，小声坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘白衣家内坐，展转调戏而共大笑，为世人所讥：「云何沙门释子如王子、大臣、淫妷女人，作姿而笑坐家内？」问言：「尊者！此中有何事可笑？何故出龂，欲卖齿耶？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「汝出家人，云何贤圣毗尼中出龂大笑？从今日后不得家内坐笑。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得笑坐家内，应当学。」不得白衣家内笑坐，若精舍内食上，和上、阿阇梨、长老比丘前坐不得笑。若有可笑事者，不得出龂现齿大笑，应当忍之。起无常、苦、空、无我想、思惟死想，当自啮舌。若复不止者，不得现龂大笑，当以衣角遮口制之。若放恣诸根，白衣家内坐笑者，越学法。狂、痴、心乱无罪。是故说，不得笑坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘覆头坐白衣家内，为世人所讥：「云何沙门释子如淫妷女人覆头坐家内、如采蜜人？」问言：「尊者！为患头痛畏日炙头耶？何故覆头？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得覆头坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得覆头坐家内，应当学。」覆头者，全覆头及两耳，不得覆头坐家内。若精舍中食上、和上、阿阇梨、长老比丘前，不得覆头坐。若风寒雨时、若病、若头患风，不得全覆，当覆半令一耳现，若见长老比丘时当挽却。若屏处、私房覆头无罪。若放恣诸根覆头坐家内者，越学法。狂、痴、心乱无罪。是故说，不得覆。头坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘抄衣白衣家坐，为世人所讥：「云何沙门释子如王子、大臣、淫妷女人卖色，抄衣坐家内，露现肘胁？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得抄衣坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得抄衣坐家内，应当学。」抄衣者，一边抄、两边抄，不得抄衣坐家内。若乞食、若取食时，畏污衣故得抄衣，但莫令肘现无罪。若精舍中食上、和上、阿阇梨、长老比丘前坐，不得抄衣。若抄者得抄一边，不得抄两边。若偏袒者抄左边，若通肩被者得抄右边，若见长老比丘应还下。若放恣诸根，反抄衣坐家内者，越学法。狂、痴、心乱无罪。是故说，不得反抄衣坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘抱膝坐白衣家内，为世人所讥：「云何沙门释子如王子、大臣、憍逸俗人抱膝而坐？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得蹲坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得抱膝坐家内，应当学。」
    抱膝者，手抱、衣抱，不得抱膝坐家内。若精舍中食上、和上、阿阇梨、长老比丘前，不得抱膝坐。若病时得衣裹，着禅带见长老比丘时当脱。若屏处、私房中得抱膝坐，若见长老比丘来还正坐。若放恣诸根抱膝坐家内者，越学法。狂、痴、心乱无罪。是故说，不得抱膝坐家内，应当学。
  摇身并摇头、　　掉臂好覆身、
  谛视并小声、　　不笑覆头坐、
  反抄抱膝坐。　　第二跋渠竟。

摩诃僧祇律卷第二十一


《摩诃僧祇律·比丘僧戒法·7.众学法之余》

摩诃僧祇律卷第二十二

        东晋天竺三藏佛陀跋陀罗共法显译

    明众学法之余
    佛住舍卫城，广说如上。尔时六群比丘交脚白衣家坐，为世人所讥：「云何沙门释子如王子、大臣交脚坐家内？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得交脚家内坐。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得交脚坐家内，应当学。」
    交脚者，髀着髀上、膝着膝上、膞腸着脚胫上、脚着脚趺上。不得交脚坐家内，应正两足。若精舍中食上、和上、阿阇梨、长老比丘前，不得交脚坐。若病得交脚坐、见上座来当正坐。若涂足、挑刺交脚坐无罪。若放恣诸根交脚坐家内，越学法。狂、痴、心乱无罪。是故说，不得交脚坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘叉腰白衣家内坐，为世人所讥：「云何沙门释子如王子、大臣、力士，叉腰坐家内？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得叉腰坐家内。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得叉腰坐家内，应当学。」
    叉腰者，一手叉、两手叉，不得叉腰坐家内。若精舍中食上、和上、阿阇梨、长老比丘前，不得叉腰坐。若老病、若风动腰痛，叉腰无罪。若痈痤疮癣以药涂之，畏污衣故叉腰无罪，若见上座来应下。若放恣诸根叉腰坐家内者，越学法。狂、痴、心乱无罪。是故说，不得叉腰坐家内，应当学。
    佛住舍卫城，广说如上。尔时六群比丘白衣家摇足坐，舞手并复折草，为世人所讥：「云何沙门释子如放逸伎儿，在家内坐，手足不住？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得动手足白衣家内坐。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得动手足坐家内，应当学。」
    不得动手足家内坐者，不得动手动足舞手舞足，并折草坐，当安详靖住。若有所问者，当先护戒随顺而答。若问四塔者，得指示是生处、是得道处、转法轮处、般泥洹处，无罪。若檀越欲令比丘起精舍者，应观地形势，随作便指示，此中可起精舍、此中可起讲堂、此中可起温室、此中可起僧房，得指示无罪。若放恣诸根动手足坐家内者，越学法。狂、痴、心乱无罪。是故说，不得动手足坐家内，应当学。
    佛住舍卫城，广说如上。尔时有檀越于精舍中设供饭僧下食，时六群比丘方索水洗手涤钵，檀越闻已，即持热饭筐扑地，嫌言：「我废家务就寺设供，望众僧斋，同净心修福。今欲下食，方有所索。出家之人应专心受食，云何食上多有所索？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后应一心受食。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。一心受食，应当学。」
    一心受食时，不得两手按钵在脚前，当先净洗手涤钵，行食至当一心受。若直月监食人后来，得索水洗手涤钵无罪。若放恣诸根不一心受食者，越学法。狂、痴、心乱无罪。是故说，一心受食，应当学。
    佛住舍卫城，广说如上。尔时有长者就精舍中饭僧，六群比丘先多受羹，后受饭。时钵中溢出堕地，檀越嫌言：「我夺妻子分饭食众僧，欲尽令食而今弃地。尊者不知耶？此一粒饭中而有百功。」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后羹饭等受。」佛言：「诸比丘依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。羹饭等受，应当学。」
    羹饭等受者，不得先取羹后取饭，当先取饭按已后取羹。若国俗法先行羹后行饭者，当取揵镃拘钵受。若无者，当用树叶碗受。复无叶者，得以钵受羹，但受饭时应以手遮徐徐下钵中，莫令溢出。若比丘病宜多须羹者，多取无罪。若放恣诸根不羹饭等受者，越学法。狂、痴、心乱无罪。是故说，羹饭等受，应当学。
    佛住舍卫城，广说如上。尔时有居士就精舍中设供饭僧，时六群比丘刳四边食留中央，为世人所讥：「云何沙门释子如放逸人，周匝刳食留中央？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得偏刳食。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得偏刳食，应当学。」
    刳食者，刳四边留中央。当先受饭，按着一边，后受羹和合而食。若酥腻入饭中，不得以羹故偏刳取食，当次第取。若欲与人者，得截半与。若放恣诸根，周匝刳食者，越学法。狂、痴、心乱无罪。是故说，不得偏刳食，应当学。
    佛住舍卫城，广说如上。尔时居士就精舍中设供饭僧，时六群比丘口中回食食，为世人所讥：「云何沙门释子如放逸人，如驼牛羊口中回食食？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得口中回食食。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得口中回食食，应当学。」
    口中回食者，含饭团从一颊回至一颊。当一边嚼，即嚼边咽。若比丘食麨粳米者，当一边浸一边嚼无罪。若放恣诸根口中回食食者，越学法。狂、痴、心乱无罪。是故说，不得口中回食食，应当学。
    佛住舍卫城，广说如上。尔时居士就精舍中设供饭僧，时六群比丘吐舌食，为世人所讥：「云何沙门释子如放逸人，如蛇、如鼠、如狗、如猫吐舌食？此坏败人，有何道法？」诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得吐舌食。」佛告诸比丘：「依止舍卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得吐舌食，应当学。」
    吐舌食者，吐出舌以食着舌上然后合口。若直月及监食人，欲知生熟、醎淡、甜酢，得着掌中舌舐，无罪。若病，得置盐掌中舐，无罪。若放恣诸根吐舌食者，越学法。狂、痴、心乱无罪。是故说，不吐舌食，应当学。
    佛住舍卫城，广说如上。尔时有居士就精舍中设供饭僧，时六群比丘大团饭食，为世人所讥：「云何沙门释子如放逸人，如牛羊骆驼、如狱中饿囚大团饭食？此坏败人，有何道法？」诸比丘以是因缘往白世尊，佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得大团饭食。」佛告诸比丘：「皆悉令集，以十利故为诸比丘制戒，乃至已闻者当重闻。不得大团饭食，应当学。」
    不得大、不得小，如淫女人两粒三粒而食，当可口食。若比丘食粳米满口无罪。若放恣诸根大团饭食者，越学法。狂、痴、心乱无罪。是故说，不得大团饭食，应当学。
    佛住舍卫城，广说如上。尔时有居士就精舍中设供饭僧，时六群比丘张口待饭食，为世人所讥：「云何沙门释子如放逸人，如龟鳖、虾蟆张口待食？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得张口待饭食。」佛告诸比丘：「皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得张口待饭食，应当学。」
    不得张口待饭食者，比丘食时当如雪山象王食法，食入口已，并以鼻作后口分齐。前食咽已，续内后团，不得张口而待食。若口有疮，得豫张口无罪。若放恣诸根张口待饭食者，越学法。狂、痴、心乱无罪。是故说，不得张口待饭食，应当学。
    佛住舍卫城，广说如上。尔时居士于精舍中设供饭僧，时六群比丘张口掷团食，为世人所讥：「云何沙门释子如淫妷人掷团而食？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得掷团食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得掷团食，应当学。」
    掷团食者，不得团饭遥掷口中。若酸枣若葡萄，如是种种乃至熬豆，挑掷啖无罪。若放恣诸根掷团食者，越学法。狂、痴、心乱无罪。是故说，不得掷团食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍设供饭僧，时六群比丘囓半食半还着钵中，为世人所讥：「云何沙门释子如放逸人囓半食。此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得囓半食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得囓半食，应当学。」
    不得囓半食半还着钵中，当段段可口食。若麨团大，当手中分令可口。若欲食菓蓏、苷蔗、若芜菁根等，得囓无罪。若饼，当手作分齐令可口。若放恣诸根囓半食者，越学法。狂、痴、心乱无罪。是故说，不得囓半食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍设供饭僧，时六群比丘含食语，为世人所讥：「云何沙门释子如放逸人，如驼、牛、羊、驴含食鸣唤？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得含食语。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得含食语，应当学。」
    不得含食语者，若食上和上、阿阇梨、长老比丘唤时，咽未尽能使声不异者得应；若不能得者，咽已然后应。若前人嫌者，应答言：「我口中有食，是故不即应。」若放恣诸根含食语者，越学法。狂、痴、心乱无罪。是故说，不含食语，应当学。
      交脚坐家内，　　叉腰动手足，
  专意等饭羹，　　偏刳回颊食，
  吐舌及大团，　　张口与遥掷，
  嚙半含食语。　　第三跋渠竟。
    佛住舍卫城，广说如上。尔时有居士于精舍设供饭僧，时六群比丘以指抆钵食，为世人所讥：「云何沙门释子如小儿食，如狱中饿囚食？」问言：「尊者！饮食极丰，何以故为抆钵？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得指抆钵食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得指抆钵食，应当学。」
    不得指抆钵食者，不得曲指抆钵。若酥油蜜着钵者，不得曲指抆钵，当以指拘聚然后撮食。若放恣诸根指抆钵食者，越学法。狂、痴、心乱无罪。是故说，不得指抆钵食，应当学。
    佛住舍卫城，广说如上。尔时有居士精舍中设供饭僧，时六群比丘舐手食，为世人所讥：「云何沙门释子如小儿得食舐手而食？」问言：「尊者！我自恣饱食，何故舐手？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得舐手食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得舐手食，应当学。」
    不得反复舐手食，若酥油蜜石蜜着手者，当就钵缘上概聚着一处，然后取食。若放恣诸根舐手食者，越学法。狂、痴、心乱无罪。是故说，不得舐手食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘欶指食，为世人所讥：「云何沙门释子如小儿欶指食？」问言：「尊者！我自恣施食，何以欶指食？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得欶指食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得欶指食，应当学。」
    不得欶指食者，若比丘食羹臛甜腻物着指不得欶，当钵缘上概聚一处，然后取食。若蜜、石蜜、盐着指头，得欶无罪。若放恣诸根欶指食者，越学法。狂、痴、心乱无罪。是故说，不得欶指食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘咀噍作声食，为世人所讥：「云何沙门释子如猪鼠食声？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得咀噍作声食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得咀噍食，［5a］应当学。」
    ［5b］不得咀噍作声，若放恣诸根咀噍食者，越学法。狂、痴、心乱无罪。是故说，不得咀噍作声食，应当学。
    佛住舍卫城，广说如上。尔时有檀越于精舍中设供饭僧，时六群比丘吸饭作声食，为世人所讥：「云何沙门释子如骆驼牛驴吸食食？此坏败人有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得吸食作声食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得吸食食，应当学。」
    若食薄粥、乳酪、羹饭，不得吸使作声，当徐徐咽。若放恣诸根吸食食。越学法。狂、痴、心乱无罪。是故说，不得吸食食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘全吞食嗗嗗作声，为世人所讥：「云何沙门释子如牛驴骆驼食嗗嗗作声？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得全吞食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得全吞食，应当学。」
    不得全吞食，使嗗嗗作声。若比丘咽喉病，作声无罪。若咽喉干燥，当以水通之，然后咽食。若放恣诸根全吞食者，越学法。狂、痴、心乱无罪。是故说，不得全吞食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘落饭食，半入口中半堕地，为世人所讥：「云何沙门释子如放逸人落饭食？」问言：「大德！谓呼此食是无种钱作耶？我夺妻子分布施求福，计此一粒百功乃成，当应尽食。何故弃地？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得落饭食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得落饭食，应当学。」
    受食时不得令一粒落地，若净人泻时堕地无罪。食着口中时勿令落地，误落地者无罪。若啖鱼肉菓蓏苷蔗时，皮核滓骨不得纵横弃地，当聚足边。若放恣诸根落粒食者，越学法。狂、痴、心乱无罪。是故说，不得落饭食，应当学。
    佛住舍卫城，广说如上。时有居士于精舍中设供饭僧，时六群比丘振手食，污比坐比丘衣。比坐即问：「长老！何故振手？为蜈蚣蜂虿所螫耶？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得振手食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得振手食，应当学。」
    若振手食时，不得向比坐振手。若食着手，当向己前振手、若钵中抖擞。若放恣诸根振手食者，越学法。狂、痴、心乱无罪。是故说，不得振手食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘嫌心看比坐钵，若见少者便言：「贞廉自节，若饱不用，当与我。」若见捉大钵者，复言：「咄！咄！此贪食人，钵如似大釜。檀越所供正可满是，我等余人当复那得？」诸比丘闻已惭愧，以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得嫌心看比坐钵。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得嫌心看比坐钵，应当学。」
    不得嫌心视比坐钵者，若监食人看食何处得？何处不得？得看无罪。若共行弟子、若依止弟子病者，看其钵中是应病食不？得看无罪。若看上下坐为得不？无罪。若放恣诸根嫌心看比坐钵者，越学法。狂、痴、心乱无罪。是故说，不得嫌心看比坐钵，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时有比丘置钵在前回顾，共比坐语。六群比丘取钵着余处，行食次至，不视钵扪摸地污手。从檀越索水洗手时，檀越弃饭筐着地，嫌言：「我废家务修福饭僧，僧应齐集受食。今行食时方索水洗手。出家之人当端心观钵食，此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后当端心观钵食。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。端心观钵食，应当学。」
    端心观钵者，不得放钵在前共比坐语。若有因缘须共左右语者，左手抚钵上。若行食人到第三人时，当先涤钵豫擎待至。若放恣诸根不学端心观钵食者，越学法。狂、痴、心乱无罪。是故说，端心观钵食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘索饭索羹，为檀越所讥：「云何沙门释子食上索饭索羹？」问言：「尊者！我自恣与食，何故唤索？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后，不听索食。」
    复次佛住迦维罗卫国释氏精舍，如来、应供、正遍知以五事利益故，五日一行诸比丘房，见一病比丘羸瘦痿悴。佛知而故问：「比丘！汝病何似？」答言：「世尊！我病苦不适。」佛语比丘：「汝不能索随病食、随病药耶？」答言：「世尊制戒不听索食。」佛言：「从今日后听病比丘索食。」佛告诸比丘：「依止迦维罗卫城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得无病为己索食，应当学。」
    不得无病为己索羹饭，若病须多羹得索无罪。若放恣诸根无病为己索食者，越学法。狂、痴、心乱无罪。是故说，比丘不病，不得为己索食，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘先受鱼肉羹、后以饭覆上。监食人看见已，即问言：「长老！得鱼肉羹不？」答言：「长寿！汝见色自知。何故复问？」监食人问行食人：「何以不与此中鱼肉羹？」答言：「何处不得？」「此中未得。」又言：「我已与，何故言不得？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得以饭覆羹更望得。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得以饭覆羹更望得，应当学。」
    若比坐迎食虑污衣者，不得尽覆，当露一边。若一切覆者，前人问：「得未？」应答：「已得。」若放恣诸根以饭覆羹更望得者，越学法。狂、痴、心乱无罪。是故说，不得以饭覆羹更望得，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘腻手捉饮器，比坐恶不受。诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得腻手捉饮器。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得腻手受饮器，应当学。」
    不得腻手取饮器者，比丘食时应护左手令净，当以左手取饮器，拄唇而饮。不得口深含器缘，亦不得令缘触鼻额，不得尽饮，当留少许，当口处泻弃之，更以水涤，次行与下座。若左手病疮者，右手就钵缘上净概去腻，净水洗。若不净，以叶承取饮，已如上说。若放恣诸根以腻手捉饮器者，越学法。狂、痴、心乱无罪。是故说，不得以腻手受饮器，应当学。
    佛住舍卫城，广说如上。尔时有居士于精舍中设供饭僧，时六群比丘钵中余食荡已弃地，檀越嫌言：「尊者谓此食是无子钱作耶？我夺妻子分为福德故，一粒百功，云何泻地？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得钵中残食泻地。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得以钵中残食弃地，应当学。」
    不得钵中残食弃地者，食时当称腹而取，不得多受。若净人卒与多者，未啖时应减与比坐。若比坐不取，应与沙弥及园民。若洗钵时，不得一粒泻弃地；若有者，当聚着板上叶上。若细粒、若麨，不可得聚者无罪。若放恣诸根以钵中残食泻地者，越学法。狂、痴、心乱无罪。是故说，不得以钵中残食弃地，应当学。
  抆舐欶作声，　　全吞并落粒，
  振手看他钵，　　端心为己索，
  覆羹腻手弃。　　四跋渠说竟。
    佛住毗舍离，广说如上。尔时难陀、优波难陀立为坐梨车童子说法，为世人所讥：「云何沙门释子如彼伎人立为坐人说法？此坏败人，有何道法？然此童子无恭敬心，说如是微妙法时应与床坐，云何坐听，令彼立说？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问上事：「汝实尔不？」答言：「实尔。」佛言：「汝云何立为无病坐人说法？从今日后不得立为坐人说法。」佛告诸比丘：「依止毗舍离城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。人坐、比丘立，不得为说法，除病，应当学。」
    病者，世尊说无罪。说者，为前人开解其义分别演说，欲令如说修行。法者，佛所说、佛所印可。佛所说者，如来、应供、正遍知自说。佛所印可者，声闻所说，佛赞：「善哉！」是名印可。不得立为坐人说法，前人病者无罪。若比丘为塔事、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语令起，恐彼疑故。若边有立人者，即作意为立人说法，王虽听，比丘无罪。若放恣诸根立为无病坐人说法者，越学法。狂、痴、心乱无罪。是故说，人坐比丘立不得为说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀坐为卧人说法，为世人所讥：「云何沙门释子如伎人坐为卧人说法？此坏败人，有何道法？此听法人无恭敬心，闻说如是微妙法，云何卧听？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何坐为无病卧人说法？从今日后人卧、比丘坐，不得为说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。人卧、比丘坐，不得为说法，除病，应当学。」
    病者，世尊说无罪。说法者，如上说。若比丘为塔、为僧事，若诣王、若地主时，彼言：「比丘为我说法。」不得语令起，恐生疑故。若边有坐人者，当为坐人说法，王虽听，比丘无罪。若放恣诸根坐为无病卧人说法者，越学法。狂、痴、心乱无罪。是故说，人卧、比丘坐，不得为说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀坐卑小床，为高床上军将师子说法，为世人所讥：「云何沙门释子如似伎儿自坐卑小床，为高床上人说法？此坏败人，何道之有？然此师子军将无恭敬心，闻如是微妙法时，云何自坐高床，使彼坐卑小床而为说法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何坐卑下床为高床上人说法？从今日后人在高床上、己在下，不得为说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。人在高床、比丘在卑床，不得为说法，除病，应当学。」
    卑床，有二种：一者下床名卑，二者粗弊亦名卑。高者，二种：高大名高，妙好者亦名高。病者，世尊说无罪。说法者，如上说。不得坐卑床为坐高床上人说法，病人无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」尔时不得语令起易坐，恐生疑故。若边有下人，应作意为下人说，王虽坐高床听，比丘无罪。若放恣诸根在卑床为坐高床人说法者，越学法。狂、痴、心乱无罪。是故说，人在高床、比丘在卑床，不得为说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为着革屣梨车童子说法，为世人所讥：「云何沙门释子如诸伎儿为着革屣人说法？此坏败人，有何道法？而此童子闻说妙法无恭敬心，不脱革屣听法。」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病着革屣人说法？从今日后不得为着革屣人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为着革屣人说法，除病，应当学。」
    革屣者，若一重、若两重。说法者，如上说。不得为无病着革屣人说法，病者佛说无罪。若比丘为塔事、僧事，乃至边有净人者，当立意为彼人说，王听，无罪。若比丘在崄路恐怖处，防卫人言：「尊者为我说法。」彼虽着革屣，为说无罪。若放恣诸根为无病着革屣人说法者，越学法。狂、痴、心乱无罪。是故说，不得为着革屣人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为着木屐梨车童子说法，为世人所讥：「云何沙门释子如伎儿为着屐人说法？此坏败人有何道法？而此童子无恭敬心，闻如是微妙法应当脱屐。云何着屐听法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病着屐人说法？从今日后不得为着屐人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为着屐人说法，除病，应当学。」
    病者，世尊说无罪。屐者，有十四种：金屐、银屐、摩尼屐、牙屐、木屐、多罗屐、皮屐、钦婆罗屐、线屐、芒屐、树皮屐、婆迦屐、草屐，如是等种种屐，是名屐。说法者，如上说。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不应语令脱屐，恐生疑故。若边有净人者，应作意为净人说，王听，无罪。若放恣诸根为无病着屐人说法者，越学法。狂、痴、心乱无罪。是故说，不得为着屐人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为覆头梨车童子说法，为世人所讥：「云何沙门释子如伎儿为覆头人说法？此坏败人，有何道法？而此童子无恭敬心，闻如是微妙法，应却头上覆，云何覆头听法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病覆头人说法？从今日后不得为覆头人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为覆头人说法，除病，应当学。」
    病者，世尊说无罪。覆头者，一切覆头。说法者，如上说。得为病人说法，无罪。若比丘为塔、为僧事，诣王、若地主时，乃至边有净人者，当立意为彼人说，王听，无罪。若比丘在怖畏崄道行时，防卫人言：「尊者！为我说法。」彼虽覆头，为说法无罪。若放恣诸根为无病覆头人说法者，越学法。狂、痴、心乱无罪。是故说，不得为覆头人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为缠头梨车童子说法，为世人所讥：「云何沙门释子如伎说人为缠头人说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法，云何缠头听说法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病缠头人说法？从今日后不得为缠头人说法，除病。」佛告诸比丘：「依止毗舍离城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得为缠头人说法，除病，应当学。」
    病者，世尊说无罪。缠头者，若衣缠、若绢缠。说法者，如上说。得为病缠头人说法，无罪。若比丘为塔、为僧事故，诣王、若地主，彼作是言：「比丘为我说法。」不得语令解缠，恐生疑心故。若边有净人者，当作意为彼说，王虽听，无罪。若比丘在怖畏崄道行时，防卫人言：「尊者！为我说法。」彼人虽缠头，为说无罪。若放恣诸根为无病缠头人说法者，越学法。狂、痴、心乱无罪。是故说，不得为缠头人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为梨车童子抱膝蹲人说法，为世人所讥：「云何沙门释子如伎说人为抱膝蹲人说法？此坏败人，有何道法？而此童子无恭敬心，闻如是微妙法，应如法坐，云何抱膝蹲听？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病抱膝蹲人说法？从今日后不得为抱膝蹲人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为抱膝蹲人说法，除病，应当学。」
    病者，世尊说无罪。抱膝者，手抱、衣抱、带抱。说法者，如上说。为病人说，无罪。若比丘为塔、为僧事，诣王、若地主时，乃至边有净人，应作意为净人说，王虽听，为说无罪。若放恣诸根为无病抱膝人说法者，越学法。狂、痴、心乱无罪。是故说，不得为抱膝蹲人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为翘脚坐梨车童子说法，为世人所讥：「云何沙门释子如伎说人为翘脚人说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法应正坐，云何翘脚坐？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病翘脚人说法？从今日后不得为翘脚人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为翘脚人说法，除病，应当学。」
    病者，世尊说无罪。翘脚者，髀着髀上、膝着膝上、膊着胫上、脚着脚趺上。说法者，如上说。不得为无病翘脚人说法，病者为说无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语彼令正坐，恐生疑心故。彼边有净人者，当作意为彼人说，王虽听，无罪。若放恣诸根为无病翘脚人说法者，越学法。狂、痴、心乱无罪。是故说，不得为翘脚人说法，除病，应当学。
  为坐及卧说，　　高床着革屣，
  着屐并覆头，　　缠头抱膝蹲，
  不为翘脚说。　　第五跋渠竟。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为持刀梨车童子说法，为世人所讥：「云何沙门释子如伎人为捉刀人说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法，应当一心合掌。云何如屠儿捉刀听法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为捉刀人说法？从今日后不得为持刀人说法。」佛告诸比丘：「依止毗舍离城住者皆悉令集，以十利故与诸比丘制戒，乃至已闻者当重闻。不得为持刀人说法，应当学。」
    持者，手捉。刀者，大刀、小刀、剑。说法者，如上说。不得为持刀人说法，若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语令放刀，恐生疑心故。若边有净人，当作意为净人说，王虽听，无罪。若比丘在崄道恐怖处行时，防卫人言：「尊者为我说法。」彼虽捉刀，为说无罪。若放恣诸根为捉刀人说法者，越学法。狂、痴、心乱无罪。是故说，不得为持刀人说法，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为持弓箭梨车童子说法，为世人所讥：「云何沙门释子如伎人为持弓箭人说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法应放弓箭，云何如猎师捉弓箭听法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为持弓箭人说法？」佛言：「从今日后不得为持弓箭人说法。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为持弓箭人说法，应当学。」
    持者，手捉。弓箭者，防卫仗也。说法者，如上说。不得为持弓箭人说法，若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语令放弓箭，恐彼人生疑。若边有净人者，应作意为净人说，王虽听，无罪。若比丘在怖畏崄道行时，防卫人言：「尊者为我说法。」彼虽捉弓箭，为说无罪。若放恣诸根为捉弓箭人说法者，越学法。狂、痴、心乱无罪。是故说，不得为持弓箭人说法，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为持杖梨车童子说法，为世人所讥：「云何沙门释子如伎人为捉杖人说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法应当舍杖，云何捉杖听法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病捉杖人说法？从今日后不得为持杖人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为持杖人说法，除病，应当学。」
    病者，世尊说无罪。捉杖者，一切杖。说法者，如上说。不得为无病持杖人说法，病者无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语令放杖，恐生疑心故。若边有净人者，应作意为净人说，王虽听，无罪。若比丘在怖畏崄道行时，防卫人言：「尊者为我说法。」彼虽捉杖，为说法无罪。若放恣诸根为无病捉杖人说法者，越学法。狂、痴、心乱无罪。是故说，不得为持杖人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为持盖梨车童子说法，为世人所讥：「云何沙门释子如伎人，为持盖人说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法应当却盖，云何捉盖听法？」诸比丘以是因缘，往白世尊，佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病持盖人说法？从今日后不得为持盖人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得为持盖人说法，除病，应当学。」
    病者，世尊说无罪。盖者，树皮盖、多罗叶盖、多梨叶盖、竹伞盖、迭伞盖、孔雀尾盖，如是等种种能遮雨日者，皆名伞盖。说法者，如上说。不得为无病捉盖人说法，病者无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语令却盖，恐生疑故。若边有净人，应作意为净人说，王虽听，无罪。若法师、若律师，风雨、寒雪、大热时，捉盖为说，无罪。若放恣诸根为无病捉盖人说法者，越学法。狂、痴、心乱无罪。是故说，不得为持盖人说法除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀随梨车童子后行说法，为世人所讥：「云何沙门释子如伎人随人后为说法？此坏败人，有何道法？然此童子无恭敬心，闻是妙法应当在后而听。」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何随无病人后为说法？从今日后人在前、不得随后为说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。人在前不得随后为说法，除病，应当学。」
    病者世尊说无罪。后者，人在前、比丘在后。说法者，如上说。不得随无病人后而为说法，病者无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不得语令在后，恐生疑心故。若边有净人者，应作意为净人说，王虽听，无罪。若比丘在怖畏崄道行时，防卫人言：「此处贼常喜在前发，我当在前，尊者在后为我说法。」为说无罪。若比丘眼恶，前人捉杖牵前，为说法无罪。若放恣诸根在无病人后说法者，越学法。狂、痴、心乱无罪。是故说。人在前、比丘在后，不得为说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀为骑乘梨车童子说法，为世人所讥：「云何沙门释子如伎人为骑乘人说法？此坏败人，有何道法？而此童子无恭敬心，闻是妙法应当下乘，云何骑乘听法？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「汝云何为无病骑乘人说法？从今日后骑乘人不得为说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。骑乘人不得为说法，除病，应当学。」
    病者，世尊说无罪。乘者，有八种：象乘、马乘、牛乘、驴乘、船乘、车乘、舆乘、辇乘。说法者，如上说。不得为无病骑乘人说法，病者无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」不应语令下乘，恐生疑心故。若边有净人者。应作意为净人说，王虽听，无罪。若比丘在怖畏崄道行时，防卫人言：「尊者为我说法。」彼骑乘人，为说无罪。若放恣诸根为无病骑乘人说法者，越学法。狂、痴、心乱无罪。是故说，不得为骑乘人说法，除病，应当学。
    佛住毗舍离，广说如上。尔时难陀、优波难陀在道外为道中梨车童子说法，为世人所讥：「云何沙门释子如伎人，己在道外、为道中人说法？此坏败人，有何道法？而此童子无恭敬心，闻是妙法应避道听、令比丘道中，云何自在道中？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何在道外、人在道中为说法？从今日后不得道外为道中人说法，除病。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得道外为道中人说法，除病，应当学。」
    病者，世尊说无罪。道外者，比丘在道外。道中者，前听人。说法者，如上说。不得道外为无病道中人说法，病者无罪。若比丘为塔、为僧事，诣王、若地主，彼言：「比丘为我说法。」比丘不得语令在道外，恐彼生疑故。若边有净人者，当作意为净人说，王虽听，无罪。若比丘在怖畏崄道行时，防卫人言：「尊者在道外，我在道中，若有贼出我当拒之。尊者！为我说法。」彼虽在道中，为说无罪。若放恣诸根在道外为无病道中人说法者，越学法。狂、痴、心乱无罪。是故说，不得在道外为道中人说法，除病，应当学。
    佛住舍卫城，广说如上。尔时波斯匿王欲诣东库园林池观，语侍者言：「明当与夫人婇女出东园游看，可扫洒庄严敷施床褥。」时六群比丘闻已，先往到彼，于软草上涕唾。复取树叶裹不净，着池水中浮。其日王出，夫人婇女在宫日久，常思游看，今得从意如囚出狱。到园中见诸软草各各驰趣，并遥占言：「此是我许！此是我许！」即便坐上，涕唾污衣，各趣池水洗手溅衣，见池水上有诸叶裹，又作是念：「将是诸年少闻我等当出，必裹诸香着此水中，以待我辈。」各各诤之：「此是我许！此是我许！」竞捉叶裹，不净灒出污诸衣物，展转相谓言：「奇事！奇事！本谓是香，乃是不净。」即白王言：「此是奇怪，王先敕扫洒，今不净乃尔。」王问园民：「谁污此园？」园民白王：「昨日六群比丘在此中戏良久乃去，或是彼污。」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「汝等云何生草上及水中大小便涕唾？从今日后不听生草上水中大小便涕唾。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得生草上大小便涕唾，应当学。不得水中大小便涕唾，应当学。」
    不得生草上大小便涕唾，当在无草地。若夏月生草普茂无空缺处者，当在骆驼牛马驴羊行处。若复无是者，当在砖瓦石上。若复无者，当在干草叶上。若复无者，当以木枝承，令粪先堕木枝上，后堕地。若比丘经行时，不得涕唾生草上。经行头当着唾壶，瓦石、草叶以细灰土着唾壶中，然后唾上。若大小便涕唾污手脚，不得拭生草。水者，十种，如上说。不得大小便涕唾水中，当在陆地。若雨时水卒起浮满，当在土块上。若无是者，当于瓦石上、若竹木上，先堕木上，然后堕水中。若掘地作圊厕底水出者，比丘不得先在上起止，当先使净人行，然后比丘行无罪。若圊厕底有流水，当以木承已后堕水中。若大小便涕唾，污手脚得水洗，水中洗大小便行无罪。若比丘入水浴时，不得唾中。若远岸者，当唾手中，然后弃之。若放恣诸根生草上大小便涕唾者，越学法。狂、痴、心乱无罪。若放恣诸根水中大小便涕唾者，越学法。狂、痴、心乱无罪。是故说，不得生草上大小便涕唾，应当学。不得水中大小便涕唾，应当学。
    佛住舍卫城，广说如上。尔时六群比丘立大小便，为世人所讥：「云何沙门释子如牛驴骆驼立大小便？此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何立大小便？从今日后不得立大小便。」佛告诸比丘：「皆悉令集，十利故与诸比丘制戒，乃至已闻者当重闻。不得立大小便，应当学。」
    不得立大小便，若脚有泥土，畏污衣者得立，无罪。脚若病若疮若肿，得立无罪。若放恣诸根立大小便者，越学法。狂、痴、心乱无罪。是故说，不得立大小便，应当学。
  捉刀持弓箭，　　持杖并伞盖，
  后行骑乘人，　　道外生草上，
  水中立便利。　　第六跋渠竟。
    佛住舍卫城，广说如上。尔时佛告阿难：「僧有诤事，汝往断灭，令止诤事。」阿难白言：「云何僧诤事断当令灭？」佛言：「六群比丘知僧如法如律、如毗尼断诤灭已，后更举诸比丘，诤事更起，作是言：『是法非法，乃至是处羯磨非处羯磨。』如波夜提中广说。乃至世尊弟子僧无量常所行事，一切七止诤法灭，是名常所行事七止诤法灭，是故说。若比丘知僧如法如毗尼灭，乃至后更举，波夜提。七灭诤法竟。」法随顺法者，如二部。毗尼随顺者，顺行此法也。波罗提木叉分别竟。

摩诃僧祇律卷第二十二


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之一》

摩诃僧祇律卷第二十三

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之一
    世尊成道五年，比丘僧悉清净，自是已后渐渐为非，世尊随事为制戒，立说波罗提木叉四种具足法：自具足、善来具足、十众具足、五众具足。
    自具足者，世尊在菩提树下，最后心廓然大悟，自觉妙证善具足，如线经中广说，是名自具足。
    善来具足者，佛住王舍城迦兰陀竹园，佛告诸比丘：「如来处处度人，比丘、比丘尼、优婆塞、优婆夷，汝等亦当効如来广行度人。」尔时诸比丘闻世尊教已游行诸国，见有信善男子求出家者，诸比丘亦效如来唤：「善来比丘。」度人出家。威仪进止，左右顾视，着衣持钵，皆不如法，为世人所讥，作是言：「世尊所度善来比丘，威仪进止，左右顾视，着衣持钵，皆悉如法。诸比丘所度，亦名善来，威仪进止，左右顾视，着衣持钵，皆不如法。」尔时尊者舍利弗闻是语已，在闲静处跏趺而坐作是思惟：「俱是善来，何故世尊所度善来比丘，皆悉如法；诸比丘所度善来比丘，皆不如法？云何令诸比丘度人善受具足，皆悉如法，共一戒、一竟、一住、一食、一学、一说。」舍利弗晡时从禅觉已往诣佛所，头面礼足，却坐一面，白佛言：「世尊！我向静处作是思惟：『俱名善来，何故世尊所度皆悉如法；诸比丘所度皆不如法？云何使诸比丘度人善受具足，皆悉如法，共一戒、一竟、一住、一食、一学、一说。』唯愿世尊具为解说。」佛告舍利弗：「如来所度阿若憍陈如等五人，善来出家善受具足，共一戒、一竟、一住、一食、一学、一说，次度满慈子等三十人，次度波罗奈城善胜子，次度优楼频螺迦叶五百人，次度那提迦叶三百人，次度伽耶迦叶二百人，次度优波斯那等二百五十人，次度汝、大目连各二百五十人，次度摩诃迦叶、阐陀、迦留陀夷、优波离，次度释种子五百人，次度跋渠摩帝五百人，次度群贼五百人，次度长者子善来。是等如来所度善来比丘，出家善受具足，共一戒、一竟、一住、一食、一学、一说。舍利弗！诸比丘所可度人，亦名善来，出家善受具足，乃至共一说，是名善受具足十众受具足者。」
    佛告舍利弗：「从今日制受具足法，十众和合、一白三羯磨无遮法，是名善受具足。」欲受具足人初入僧中，一一头面礼僧足已，先求和上。偏袒右肩，胡跪接足，作是言：「我从尊乞求和上，尊为我作和上，与我受具足。」如是至三。和上应语：「发喜心。」答言：「我顶戴持。」和上先已与求衣钵、与求众、与求戒师、与求空静处教师，推与众僧。羯磨师应问：「谁与某甲空静处作教师。」答言：「我能。」羯磨师应作是说：「大德僧听！某甲从某甲受具足，若僧时到，僧某甲、和上某甲、某甲能空静处作教师。诸大德听！某甲、和上某甲、某甲能空静处作教师，僧忍默然故，是事如是持。」教师应将离众不近不远。教有二种：若略、若广。云何略？今僧中当问：「汝有者言有、无者言无。」云何广？如后僧中一一说。教师来入僧中，白言：「某甲问已讫，自说清净无遮法。」羯磨师应作是说：「大德僧听！某甲从某甲受具足，某甲已空静处教问讫。若僧时到，僧某甲和上某甲，某甲听入僧中。诸大德听！某甲、和上某甲、某甲听入僧中，僧忍默然故，是事如是持。」欲受戒人应入僧中，一一头面礼僧足已，在戒师前，胡跪合掌，授与衣钵，教受，作是言：「此是我钵多罗，应量受用，乞食器，今受持。」如是三说。「此是僧伽梨、此是欝多罗僧、此是安陀会，此是我三衣，此三衣不离宿受持。」如是三说。羯磨师应作是说：「大德僧听！某甲从某甲受具足，某甲已空静处教问讫。若僧时到，僧某甲、和上某甲，某甲欲从僧乞受具足。诸大德听！某甲、和上某甲，某甲欲从僧乞受具足，僧忍默然故，是事如是持。」戒师应教乞作是言：「大德僧听！我某甲从和上某甲受具足，阿阇梨某甲已空静处教问讫。我某甲、和上某甲，今从僧乞受具足，唯愿僧与我受具足，哀愍我故！」如是至三。
    羯磨师应作是说：「大德僧听！某甲从某甲受具足，某甲已空静处教问讫，已从僧中乞受具足。若僧时到，僧某甲，和上某甲，某甲欲于僧中问遮法。诸大德听！某甲，和上某甲，某甲欲于僧中问遮法，僧忍默然故，是事如是持。」「善男子听！今是至诚时，是实语时，于诸天、世间、天魔、诸梵、沙门、婆罗门、诸天、世人、阿修罗。若不实者，便于中欺诳，亦复于如来、应供、正遍知声闻众中欺诳，此是大罪。今僧中问汝，有者言有，无者言无。父母听不？求和上未？三衣钵具不？是男子不？年满二十不？非是非人不？非是不能男不？汝字何等？」若言：「字某。」「和上字谁？」答言：「字某。」「不坏比丘尼净行不？非贼盗住不？非越济人不？非自出家不？不杀父母不？不杀阿罗汉不？不破僧不？不恶心出佛身血不（佛久已般泥洹故依旧文）？汝本曾受具足不？」答言：「曾受。」「不犯四事不？」若言：「犯。」应语：「去！不得受具足。」若言：「不犯。」次问十三事。「一一事中有犯不？」若言：「犯。」「受具足讫，此罪能如法作不？」答言：「能。」「本舍戒不？」答言：「舍。」「汝非奴不？非养儿不？不负人债不？非王臣不？不阴谋王家不？汝黄门不？汝非二根不？汝是丈夫不？汝无如是诸病：癣疥、黄烂、癞病、痈痤、痔病、不禁、黄病、疟病、欬嗽、消尽、癫狂、热病、风肿、水肿、腹肿，如是种种更有余病着身不？」答言：「无。」羯磨师应作是说：「大德僧听！某甲从某甲受具足，某甲已空静处教问讫，某甲已从僧中乞受具足，父母已听，已求和上，三衣钵具，是男子，年满二十，自说清净无遮法。若僧时到，僧今与某甲受具足，和上某甲。如是白。」白三羯磨，乃至「僧忍默然故，是事如是持。」
    佛住舍卫城，广说如上。尔时有无岁比丘，着好新净染衣，往世尊所礼拜问讯。是比丘后于余时着垢腻破衣，往世尊所礼拜问讯。佛知而故问：「比丘！汝先着好新净染衣来到我所，今所著衣何故破坏乃尔？」白言：「此故是先衣，但岁久破坏。」佛言：「汝不能补治耶？」白佛言：「能治，但无物可补。」佛言：「汝不能巷中拾故弊衣净浣染补耶？」白言：「世尊！粪扫衣不净，我甚恶之，不能受持。」佛语比丘：「止！止！莫作是语。粪扫衣少事易得，应净无诸过，随顺沙门法服，依是出家。」尔时世尊往众多比丘所，敷尼师坛坐，为诸比丘具说上事。佛告诸比丘：「如来、应供、正遍知欲饶益故，于声闻众中正说制初依。若堪忍直信善男子，与受具足；不堪忍者，不应与受。」
    佛住迦维罗卫尼拘律树释氏精舍，如来、应供、正遍知五事利益故，五日一行诸比丘房。何等五？我声闻弟子中不好有为事不？不乐说无益语不？不乐着睡眠不？为看病比丘故，为信心善男子见如来威仪庠序，发欢喜心故。以是五事，行诸比丘房。见一比丘病痿黄羸瘦，佛知而故问：「比丘！汝气力调和不？」白佛言：「世尊！我患饥，气力不足。」佛语比丘：「汝不能乞食耶？」白言：「世尊！是拘萨罗国但乞人残食，不乞非残，是残食不净，我不能啖，是故羸瘦。」佛语比丘：「止！止！莫作是语。乞残食少事易得，应净无诸过，依是出家。」尔时世尊往众多比丘所，敷尼师坛坐，为诸比丘具说上事。佛告诸比丘：「从今日如来、应供、正遍知欲饶益故，于声闻众中正说制第二依。若堪忍直信善男子，与受具足；不堪忍者，不应与受。」
    佛住舍卫城，广说如上。如来、应供、正遍知五日一行诸比丘房，见一比丘坐树下，作是语：「沙门出家修梵行在树下苦，昼则风吹日炙，夜则蚊虻所螫，我不堪。」佛语比丘：「止！止！莫作是语。树下坐少事易得，应净无诸过，随顺沙门法，依是出家。」尔时世尊往众多比丘所，敷尼师坛坐，为诸比丘具说上事。佛告诸比丘：「从今日如来、应供、正遍知欲饶益故，于声闻众中正说制第三依。若堪忍直心善男子，与受具足；不堪忍者，不应与受。」
    佛住迦维罗卫尼拘律树释氏精舍，如来、应供、正遍知五日一行诸比丘房，见一病比丘羸瘦痿黄。佛知而故问：「比丘！气力调和不？」答言：「世尊！我病苦，气力不和。」佛问比丘：「汝不能服随病药、随病食耶？」白言：「世尊！我无药直、复无施者，是故病苦。」佛问比丘：「汝不能服陈弃药耶？」白言：「世尊！是陈弃药不净，我不能服。」佛语比丘：「止！止！莫作是语。陈弃药少事易得，应净无诸过，随顺沙门法，依是出家。」尔时世尊往众多比丘所，敷尼师坛坐，为诸比丘具说上事。佛告诸比丘：「从今日如来、应供、正遍知欲饶益故，于声闻众中正说制第四依。若堪忍直心善男子，与受具足；不堪忍者，不应与受。」
    佛住舍卫城，广说如上。尔时都夷聚落有年少婆罗门，求诸比丘出家受具足已，然后受四依。「粪扫衣少事易得，应净无诸过，随顺沙门法，依是出家受具足。是中尽寿能堪忍不？」答言：「不能忍。」问言：「汝何故出家？」答言：「我见沙门释子着好细轻衣，我贪着此衣，是故出家。」诸比丘言：「何有一切比丘出家皆得此好衣？」复授第二依：「乞残食少事易得，应净无诸过，随顺沙门法，依是出家受具足。是中尽寿能堪忍不？」答言：「我不堪忍。」问言：「汝何故出家？」答言：「我见沙门释子食白粳米饭，种种饼肉饮食。我贪此好食，是故出家。」诸比丘言：「何有一切比丘出家皆得此好食？」复受第三依：「树下坐少事易得，应净无诸过，随顺沙门法，依是出家受具足。是中尽寿能堪忍不？」答言：「不堪忍。」诸比丘言：「汝何故出家？」答言：「我见沙门释子坐大房舍重楼阁舍，我贪住此舍，是故出家。」诸比丘言：「何处一切出家比丘皆得此好舍？」复受第四依：「陈弃药少事易得，应净无诸过，随顺沙门法，依是出家受具足。是中尽寿能堪忍不？」答言：「不堪忍。」问言：「汝何故出家？」答言：「我见沙门释子服酥油蜜石蜜及余种种药，我贪服此药，是故出家。」诸比丘言：「何有一切比丘出家皆得此好药？」诸比丘以是因缘，往白世尊。佛言：「汝云何先与受具足，后授四依？从今日后不得先受具足后授四依，当先授四依，能堪忍者与受具足。若言：『不堪。』不应与受具足。若先授具足，后授四依者，得名受具足，一切僧得越比尼罪。」
    授四依时，应先作求听羯磨：「大德僧听！某甲从某甲受具足，某甲已空静处教问讫，已于僧中乞受具足，父母已听，已求和上、三衣钵具，是男子、年满二十，自说清净无遮法。若僧时到，僧某甲，和上某甲，欲于僧中说四依。」「诸大德僧听！某甲，和上某甲，欲于僧中说四依，僧忍默然故，是事如是持。」「善男子听！此是如来、应供、正遍知欲饶益故，于声闻众中正说制四依。若堪忍直信善男子，与受具足；不堪忍者，不应与受依。粪扫衣少事易得，应净无诸过，随顺沙门法，依是出家受具足，得作比丘。是中尽寿能堪忍持粪扫衣不？」答言：「能。」「若长得钦婆罗衣、迭衣、刍摩衣、拘舍耶衣、舍那衣麻衣、丘牟提衣。」「依乞残食少事易得，应净无诸过，随顺沙门法，依是出家受具足，得作比丘。是中尽寿能堪忍乞食不？」答言：「能。」「若长得月八日十四日十五日，说戒食筹食请食。」「依树下坐少事易得，应净无诸过，随顺沙门法，依是出家受具足，得作比丘。是中尽寿能堪忍树下坐不？」答言：「能。」「若长得大舍、重楼、阁舍、门舍、窟舍。」「依陈弃药少事易得，应净无诸过，随顺沙门法，依是出家受具足，得作比丘。是中尽寿能堪忍服陈弃药不？」答言：「能。」「若长得酥油蜜石蜜生酥及脂。依此四圣种，当随顺学。」
    羯磨师应作是说：「大德僧听！某甲从某甲受具足，某甲已空静处教问讫，某甲已从僧中乞受具足。父母已听，已求和上、三衣钵具，是男子、年满二十，自说清净无遮法已，堪忍四依。若僧时倒，僧今与某甲受具足，和上某甲。白如是。」「大德僧听！某甲从某甲受具足，某甲已空静处教问讫，某甲已从僧中乞受具足，父母已听，已求和上、三衣钵具足，是男子、年满二十，自说清净无遮法已，堪忍四依。僧今与某甲受具足，和上某甲。诸大德忍僧与某甲受具足，和上某甲，忍者僧默然，若不忍便说。是第一羯磨成就不？」第二、第三亦如是说。「僧已忍与某甲受具足竟，和上某甲，僧忍默然故，是事如是持。」「善男子！汝已受具足，善受具足一白三羯磨无遮法，众僧和合非不和合，十众十众已上。汝今当敬重于佛、敬重于法、敬重于比丘僧、敬重和上、敬重阿阇梨。汝已遭遇莫复失，人身难得，佛世难值，闻法亦难，众僧和合意愿成就难，顶礼释师子及诸声闻众已得具足，如无忧华离于尘水，当依傍修习泥洹善法。已得受具足，此戒序法、四波罗夷、十三僧伽婆尸沙、二不定法、三十尼萨耆波夜提、九十二纯波夜提、四波罗提提舍尼、众学法、七灭诤法、随顺法，我今略说教诫汝。如是，后和上、阿阇梨当广为汝说。是名十众受戒，五众受具足者。」
    佛住王舍城尸陀林中。时城中有居士，名曰欝虔，宗室豪强财产无量，闻如来出现于世，在尸陀林中，欢喜踊跃，欲请佛及僧施设饭食，庄严室内洒扫涂地。时舍卫城中有居士，名阿那邠坻，素与欝虔特相亲友。来到其家，见其匆务庄严洒扫，即问言：「居士！何故匆务？欲嫁女娶妇、请婆罗门、请王大臣耶？」答言：「我不嫁女娶妇、请婆罗门、王及大臣也。汝不闻，白净王子出家成佛，号曰如来、应供、正遍知，出现于世间耶？今在尸陀林中，我今洒扫严饰，正欲请佛及僧，是故匆务。」邠坻闻已，心大欣悦，即便问言：「我欲礼觐，可得见不？」答言：「可见！佛者普润，见无不益，宜知是时。」闻是语已，敬心内发企迟明相。佛照其心，夜放光明，普耀城内。邠坻见明，谓是天晓即便起行，门自然开。适向城门，城门复开。出门已有一天祠，近于道侧，欲先礼敬，然后诣佛。回向祠门，于时天地还暗，彼即恐怖，进退迷惑，莫知所向。时空中有天，语邠坻言：「今正是时，但行莫怖。」即说偈言：
「牛马车百乘，　　皆七宝庄严，
  尽持用布施，　　计彼之功德，
  比汝行一步，　　十六不及一。
  雪山百龙象，　　亦以七宝严，
  持用行布施，　　功德之福报，
  比汝行一步，　　十六不及一。
  百好天玉女，　　七宝璎珞身，
  持用行布施，　　计彼之福报，
  比汝行一步，　　十六不及一。」
    尔时阿那邠坻闻此偈已，倍生敬信，寻诣佛所，头面礼足，却住一面。佛为说法，示教利喜，白佛言：「世尊！我欲还舍卫城起立精舍，请佛及僧。唯愿世尊哀受我请。复愿世尊遣一比丘鉴理处分。」如《比罗经》中广说，乃至佛告舍利弗、目连：「汝等往彼观地形势，随僧住便料理处分，安置房舍。」舍利弗、目连受教，即往至彼。时居士邠坻以十八亿金买地，十八亿金作僧房舍，十八亿金供养众僧，合五十四亿金。是居士方欲更兴供养故，遣富楼那入海采宝，佛威神护念故，四大天王、帝释及梵天王卫护此人，往还七反，大获珍宝，不遭留难。富楼那白邠坻言：「唯愿居士听我出家。」居士即许。将至佛所，头面礼足，却住一面，白佛言：「此人欲出家，唯愿世尊哀愍度脱。」佛即度之。既出家已，白佛言：「世尊！唯愿为我略说教诫，我欲到输那国土，如说修行。」佛即为随顺教诫，如线经中广说。富楼那受教诫已，到输那国。彼国中有一长者，名曰闼婆，为立栴檀房。此中应广说亿耳因缘，乃至求请出家。富楼那度令出家作沙弥，乃至七年众僧难得，不得受具足。七年已闼婆作栴檀房成，庄挍严饰，广请众僧施设供养，以房施富楼那。尔时众僧通持律十人，富楼那因僧集故，与亿耳受具足。受具足已，即白和上言：「我欲到舍卫礼觐世尊，唯愿听许。」答言：「随意！汝持我名问讯世尊，并乞五愿。」亿耳受教，便行到佛所，头面礼足，却住一面。佛语阿难：「为客比丘敷床褥。」若语阿难敷床褥者，当知与世尊同房宿；若语尊者陀骠摩罗子者，当知随次与房。如来初夜为诸声闻说法，中夜还房圆光常明。佛问比丘：「汝诵经不？」答言：「诵。」「诵何等经？」「诵《八跋祇经》。」佛言：「汝可诵之。」即细声诵已，问于句义，一一能答。佛言：「善哉！比丘，汝所诵者文字句义，如我先说。」尔时世尊即说偈言：
「圣人不乐恶，　　恶人不乐圣；
  若见世间过，　　发心趣泥洹。」
    佛言：「善哉！我弟子中捷疾解悟，亿耳第一。」亿耳即起头面礼佛足，持和上名，从佛乞五愿。如来闻是语已，晨起往众多比丘所，敷尼师坛坐。佛告诸比丘：「富楼那在输那边国，遣亿耳来，从我乞五愿。从今日后听输那边国五愿。何等五？一者输那边地净洁自喜，听日日澡洗，此间半月。二者输那边地多礓石土块及诸刺木，听着两重革屣，此间一重。三者输那边地少诸敷具、多诸皮韦，听彼皮韦作敷具，此间不听。四者输那边地少衣物、多死人衣，听彼着死人衣，此间亦听。五者输那边地少于比丘，听彼五众受具足，此间十众自受具足，善来受具足，十众白三羯磨受具足。输那边地五众白三羯磨受具足，是名四种受具足。」
    复次佛住舍卫城，广说如上。尔时尊者优波离有二沙弥：一名陀婆伽，二名婆罗伽。此二沙弥小小长养，年满二十欲受具足，作是念：「若当先与一受者，后者必有恨心，得同一和上、一众、一戒师、一时并受具足不？」优波离作是念已，往至佛所，头面礼足却坐一面，具以上事，白佛言：「世尊！得共一和上、一戒师、一众，得并受具足不？」佛言：「得。」如是二人、三人亦得并受，不得众受，是名受具足。一人、二和上、三和上、众多和上，不名受具足。无羯磨师不名受具足。二人、三人共一羯磨师，别和上，共一众并受，不名受具足。二人，羯磨二人、三人羯磨，三人别和上，共一众并受，不名受具足。复有不名受具足，和上在十人数，不名受具足，以欲受具足人足十人数、以比丘尼足十人数、以与欲人足十人数者，不名受具足。若不称和上名字、不称受具足人名字、不称僧名字，不名受具足。若和上说羯磨、受具足人说羯磨、比丘尼说羯磨，皆不名受具足。若和上在空中、受戒人在空中、僧在空中、一切在空中，皆不名受具足。若半在地、半在空中，不名受具足。若隔障，不名受具足。半在覆处、中间隔障，不名受具足。半覆半露地、申手不相及，不名受具足。一切露处坐，身手不相及，一切覆处不得离见闻处，离者不名受具足。复次不名受具足者，若眠、若痴、若狂、若心乱、若苦病所缠，不名受具足。复次不名受具足者，若受具足人不语、若心念、若大唤，不名受具足。复次不名受具足者，若遣书、遣印、举手、作相，不名受具足。人不现前、不问前人不欲、非法不和合、众不成就、白不成就、羯磨不成就，若一一不成就，不名受具足。复次不名受具足者，坏比丘尼净行、贼盗住、越济人、五逆、六种不男、太少、太老、截手、截脚、截手脚、截耳、截鼻、复截耳鼻、若盲、若聋、若盲聋、若痖、若躄、若痖躄、若鞭瘢、印瘢、若拔筋、克筋、曲脊、王臣、负债、病、外道儿、奴身、不具、陋色、坏比丘尼净行者。
    佛住毗舍离，尔时奄婆罗离车童子，坏法豫比丘尼弟子梵行。时法豫比丘尼往世尊所，头面礼足却住一面，白佛言：「世尊！离车童子坏我弟子梵行。」作是语已，礼佛而去。佛语阿难：「汝取我僧伽梨来，入毗舍离城。」阿难即取僧伽梨来，授与世尊。如来、应供、正遍知从成佛已来，未曾食后入城邑聚落。尔时世尊与阿难共入毗舍离城，时五百离车集在论议堂上，欲论余事。遥见世尊来，展转自相谓言：「如来有何事故，食后入城？故当有以。」时梨车等即起，与佛敷座往迎世尊，胡跪合掌，白佛言：「善来世尊！唯愿世尊坐此座上。」尔时世尊敷尼师坛坐，诸梨车头面礼佛足，却坐一面。佛语梨车：「汝等眷属宜应防护，如我弟子比丘尼亦应防护。设人侵犯，若欲不欲坏梵行者，如我法中尽寿不共语、不共住、不共食。」梨车白佛言：「如世尊法中，坏梵行者，不共语、不共住、不共食。我俗法中亦复如是，尽寿不共语、不共住、不共食。」尔时世尊为诸梨车随顺说法，发欢喜心已而去。去不久，法豫比丘尼寻至梨车所，作是语：「诸居士！奄婆罗梨车童子坏我弟子梵行，此是不善非是顺法。」诸梨车闻已，自相谓言：「世尊向所说正为此耳。」即大惭愧，语比丘尼言：「欲使我等作何等治？」比丘尼言：「当易其姓，唱非梨车，回门西向，破其食厨，坏其屋檐周匝一肘。」答言：「受教。」即唱非梨车，回门西向乃至毁其屋檐。尔时世尊往众多比丘所，敷尼师坛坐，以是上事具为诸比丘说：「破尼净行者，若阿罗汉尼、阿那含尼，若初中后，一切皆名坏尼净行。若斯陀含尼、须陀洹尼、凡夫持戒尼，初若受乐者，是名坏尼净行，中后不名坏。」尔时有摩诃罗，本俗人时坏比丘尼净行，心生疑惑，即白佛言：「世尊！我本俗人时坏比丘尼净行。」佛告诸比丘：「是摩呵罗自言坏比丘尼净行，驱出。」诸比丘即驱出。若坏比丘尼净行，不应与出家；若已出家者应驱出。若度出家受具足，越比尼罪。是名坏比丘尼净行。
    盗住者，佛住舍卫城，广说如上。尔时有檀越就精舍中饭僧，时有一人黑色大腹来在上座处坐，须臾僧上座来问：「汝几腊？」答言：「坐处食饭一种，用苦问岁为？」上座威德严肃言：「咄！汝下去！」复坐第二上座处，须臾第二上座来问：「汝几岁？」答言：「坐处食饭一种，用苦问为？」如是展转，乃至沙弥中，沙弥推排问言：「谁是汝和上？谁是汝师？沙弥有几戒？沙弥应数有几？初名何等？一者、一切众生皆仰食。二、二名色。三、三痛想。四、四圣谛。五、五阴。六、六入。七、七觉意。八、八正道。九、九众生居。十、十一切入。沙弥法应如是数。」答言：「我是难陀、优波难陀上众弟子。」诸比丘以是因缘往白世尊。佛言：「非难陀、优波难陀上众弟子，此是自出家人。若如是人比未曾入布萨自恣中，后有好心得与出家受具足。若曾入布萨自恣中者，是名盗住，不听出家受具足。若王子、若大臣子避难故自着袈裟，未经布萨自恣者，得与出家。若曾经布萨自恣者，不听出家。」若沙弥作是念：「说戒时论说何等？」即先入上座床下盗听。若沙弥聪明、若觉知初中后语者，后不得受具足。若暗钝、若眠、若意缘余念，不记初中后语者，后得受具足。若盗住，不应与出家；若已出家者，应驱出。若度出家受具足者，得越比尼罪，是名盗住。
    越济者，佛住舍卫城，广说如上。尔时有人食前着沙门标帜，手捉黑钵入聚落乞食，食后着外道标帜，手捉木钵，复逐人入林中池水园观处乞食，为世人所嫌：「云何沙门释子入聚落中，从我家乞食，今来入林复不得脱？」复有人言：「汝不知耶？此沙门谄曲，为衣食故兼两入。」诸比丘以是因缘往白世尊。佛言：「此名越济人，舍沙门标帜，执外道标帜；舍外道标帜，复执沙门标帜，如是越济人不应与出家，若与出家者应驱出。若度出家受具足者，得越比尼罪。是名越济人。」
    五无间者，佛住舍卫城，广说如上。尔时都夷婆罗门是舍利弗旧善知识，来至舍利弗所作是言：「尊者！与我出家。」舍利弗答言：「此是好事，汝婆罗门常与沙门相反，何处得信心？从谁闻法发欢喜心？世尊边耶？诸比丘边耶？」婆罗门言：「我亦无信心，复无欢喜，亦不从他闻。但我杀母欲除此罪，是故出家。」舍利弗言：「待我问世尊还。」舍利弗以是因缘往白世尊。佛言：「此人杀母作无间罪，腐败烂种，于正法中不生圣法，不应与出家。」
    复次佛住舍卫城，广说如上。都夷婆罗门是阿难旧善知识，往阿难所作是言：「尊者！我欲出家。」阿难言：「此是好事。」乃至佛语阿难：「此人杀父作无间罪，腐败坏烂，于正法中不能生道根栽，正使七佛一时出世为其说法，于正法中终不生善。喻如多罗树头断则不生，不青亦不中种。是五无间罪亦复如是，于正法中不生圣种。若作五无间罪者，不应与出家；已与出家者，应驱出。若度出家受具足，越比尼罪。余三无间亦如是，是名五无间罪。」
    六种不能男者，佛住舍卫城，广说如上。尔时诸比丘夜房中眠，有人来摸索脚、摸索髀腹，复至非处。比丘欲捉取，便走出去。复到余处、堂上、温室处处如是。明日诸比丘共聚一处，自相谓言：「诸长老！昨夜眠时有人来，处处摸索，乃至非处。正欲捉取即便走去。」复有比丘言：「我亦如是。」乃至众多亦复如是。有一比丘作是念：「我今夜要当伺捕捉取。」是比丘至暮，先眠伺之。诸比丘眠已，复来摸索如前，即便捉得，作是语：「诸长老！使持灯来。」来已问言：「汝是谁？」答言：「我是王女。」复问：「云何是女？」答言：「我是两种，非男非女。」复问：「汝何故出家？」答言：「我闻沙门无妇，我来欲为作妇。」诸比丘以是因缘往白世尊。佛言：「是不能男。」不能男者有六种：何等六？一者生；二者捺破；三者割却；四者因他；五者妬；六者半月。生者，从生不能男，是名生。捺破者，妻妾生儿，共相妒嫉，小时捺破，是名捺破。不能男割去者，若王、大臣取人割却男根，以备门合，是名割却不能男。因他者，因前人触故身生起，是名因他不能男。妬者，见他行淫事，然后身生起，是名妬不能男。半月者，半月能男、半月不能男，是名半月不能男。是中生不能男、捺破不能男、割却不能男，此三种不能男，不应与出家；若已出家者，应驱出。因他起不能男、妬不能男、半月不能男，是三种不能男，不应与出家；若已出家者，不应驱出，后若淫起者，应驱出。是六种不能男，不应与出家，若度出家受具足者，越比尼罪，是名六种不能男。
    大少者，佛住舍卫城，广说如上。尔时诸比丘度小儿出家，卧起须人扶持，出入屎尿不净，污僧卧褥，眠起啼唤，为世人讥嫌：「云何沙门释子度小儿出家，未知仪法语言好恶？此坏败人，何道之有？」复有人言：「汝知不耶？是沙门无儿，养他小儿作己生想，以自娱乐。」复有人言：「是诸沙门唯不度二种人：一者死人，二者前人不乐出家。若不度者，众不增长，是故多度。」诸比丘以是因缘往白世尊，佛言：「唤是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后太少不应与出家。」太少者，若减七岁、若满七岁，不知好恶，皆不应与出家。若满七岁解知好恶，应与出家。若小儿先已出家，不应驱出。若度出家者，越毗尼罪，是名太少。
    太老者，佛住舍卫城，广说如上。尔时诸比丘度八十、九十人出家，头白背偻、脊屈隐现、诸根不禁，或小便时大便漏出、进止须人、不能自起。若于房中、温室中、洗脚处、经行处、短气连欶、涕唾流涎、污僧净地，为世人所讥：「云何沙门释子度此老翁，头白背偻、欬嗽振动、起止须人？出家之人宜应康健，坐禅、诵经、修习诸业。此坏败人，何道之有？」复有人言：「汝不知耶沙门释子出家无父，养此老翁当作父想。」复有人言：「此诸沙门唯二种人不度：一者死人，二者不欲出家。若不度者，众不增长。」诸比丘以是因缘往白世尊。佛言：「唤是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后太老不应与出家。」太老者，过七十、若减七十，不堪造事，卧起须人，是人不听出家。若过七十能有所作，是亦不听。年满七十康健能修习诸业，听与出家。若太老不应与出家。若已出家者，不应驱出。若度出家受具足者，越比尼罪。是名太老。
    截手者，佛住舍卫城，广说如上。尔时有比丘度截手人出家，为世人所讥：「云何沙门释子度犯王法截手人出家？出家之人应身体完具，此坏败人，有何道法？」诸比丘以是因缘往白世尊。佛言：「唤是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后截手人，不应与出家。」截手者，若截手、若截腕、若截小指、若大指，不应与出家。若已出家，不应驱出。若度出家受具足者，越比尼罪。是名截手。
    截脚者，佛住舍卫城，广说如上。尔时有比丘度截脚人出家，为世人所讥，乃至佛言：「从今日后截脚人不应与出家。」截脚者，若截脚、若截腕、若小指、若大指，不应与出家。若已出家者，不应驱出。乃至得越比尼罪。是名截脚。
    截手脚者，佛住舍卫城，广说如上。尔时比丘度截手脚人出家，为世人所讥：「云何沙门释子度犯王法截手脚人？一事不具尚不得出家，况复两事。此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「唤是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后截手脚人不应与出家。」截手脚者，若截右手左脚；若截左手右脚；若截左手左脚；若截右手右脚，不应与出家。若已出家者，不应驱出。若与出家受具足者，越比尼罪。是名截手脚。
    截耳者，佛住舍卫城，广说如上。尔时有比丘，度截耳人出家，为世人所讥：「云何沙门释子度犯王法截耳人？」乃至佛言：「从今日后，截耳人不应与出家。」截耳者，若截耳、若截耳轮、若先穿耳，决能令还合者，得与出家。截耳人，不应与出家。若已出家者，不应驱出。若度出家受具足者，越比尼罪。是名截耳。
    截鼻者，佛住舍卫城，广说如上。尔时诸比丘度截鼻人出家，为世人所嫌：「云何沙门释子度犯王法截鼻人出家？此坏败人，有何道法？」诸比丘以是因缘往白世尊。乃至佛言：「从今日后截鼻人不应与出家。」截鼻者，若截鼻、若决鼻，不应与出家，乃至是名截鼻。
    截耳鼻者。佛住舍卫城，广说如上。尔时比丘度截耳鼻人出家，为世人所讥：「云何沙门释子度截耳鼻人出家？截一尚不得出家，况复截两。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后截耳鼻人不应与出家。」乃至是名截耳鼻。
    盲者，佛住舍卫城，广说如上。尔时有比丘度盲人出家，牵臂将行，为世人所讥：「云何沙门释子度盲人出家？不能自行，捉手牵之。出家之人宜当诸根具足，此坏败人，何道之有？」诸比丘以是因缘往白世尊，佛言：「唤是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后盲人不应与出家。」盲者，眼一切不见色，若见手掌文者，若雀目不得与出家。若已出家，不应驱出。若与出家受具足者，越比尼罪。是名盲。
    聋者，佛住舍卫城，广说如上。尔时比丘度聋人出家，为世人所讥：「云何沙门释子度聋人出家？不闻善恶语言，何能听法？此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后聋人不应与出家。」聋者，不闻一切声，若闻高声者，得与出家，乃至是名聋。
    盲聋者，佛住舍卫城，广说如上。尔时有比丘度盲聋之人出家，为世人所讥：「云何沙门释子度盲聋之人出家，不能见闻？出家之人宜当诸根具足，盲者尚不得，况复盲聋。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后盲聋人不应与出家。」乃至是名盲。
    聋痖者，佛住舍卫城，广说如上。尔时比丘度痖人出家，手作相语，为世人所讥：「云何沙门释子度痖人出家？不能语言，而作手相语。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后痖人不应与出家。」痖者，不能语，用手示语相，不应与出家。若已出家者，不应驱出，乃至是名痖。
    躄者，佛住舍卫城，广说如上。尔时比丘度躄人出家，为世人所讥：「云何沙门释子度躄不能行人出家？此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后躄人不应与出家。」躄者，两手捉屐曳尻而行，不应与出家。若已出家，不应驱出，乃至是名躄。
    痖躄者，佛住舍卫城，广说如上。尔时诸比丘度痖躄人出家，乃至与出家受具足者，越比尼罪，是名痖躄。
    鞭瘢者，佛住舍卫城，广说如上。尔时比丘度鞭瘢人出家，为世人所讥：「云何沙门释子度犯王法鞭瘢人出家？出家之人应当身体完净。此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「唤是比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后鞭瘢人不应度出家。」鞭瘢者，若凸、若凹，若能治瘢还平复，与肉肤不异者，得与出家；鞭瘢人不应与出家。若已出家者，不应驱出。若与出家受具足者，越比尼罪。是名鞭瘢。
    印瘢者，佛住舍卫城，广说如上。尔时比丘度印瘢人出家，为世人所讥：「云何沙门释子度犯王法印瘢人出家？出家之人宜当完净。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后印瘢人不应与出家。」印瘢者，破肉以孔雀胆、铜青等画作字作种种鸟兽像，不应与出家。若已出家者，不应驱出。若与出家受具足者，越比尼罪。是名印瘢。
    克筋者，佛住舍卫城，广说如上。尔时有比丘度克筋人出家，曳脚而行，为世人所讥：「云何沙门释子度克筋人出家？曳脚而行，出家之人应身体完具。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后克筋人不应与出家。」克筋者，克脚踵筋，不应与出家，乃至越比尼罪，是名克筋。
    拔筋者，佛住舍卫城，广说如上。尔时比丘度拔筋人出家，为世人所讥：「云何沙门释子度拔筋人出家？出家之人应当身体完具。」诸比丘以是因缘往白世尊，乃至佛言：「从今日后拔筋人不应与出家。」拔筋者，从脚跟抽至项顀，从项顀抽至脚跟，不应与出家，乃至越比尼罪，是名拔筋。
    伛脊者，佛住舍卫城，广说如上。尔时比丘度曲脊侏儒人出家，为世人所讥：「云何沙门释子度王家戏弄曲脊人出家？出家之人应当身体调直。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后曲脊人不应与出家。」曲脊者，不正直也。侏儒者，或上长下短、或上短下长。一切最短者，是不应与出家，乃至越比尼罪，是名侏儒。

摩诃僧祇律卷第二十三


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之二》

摩诃僧祇律卷第二十四

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之二
    王臣者，佛住王舍城迦兰陀竹园，广说如上。尔时有比丘度王臣出家受具足已，禁官见已，合捉比丘送与断事官所，作是言：「此沙门私度王臣。」断事官言：「取和上打三肋折，取戒师挽舌，出十众合，各与八下鞭，受具足者极法治罪。」尔时众多人即卫送出城，时频婆娑罗王欲诣世尊，见此众人，王问言：「是何等人？」即以上事具白王。王闻已大瞋，即敕令放：「从今日已后欲出家者，恣听师度。」王言：「呼断事官来。」来已，王问言：「此国中谁是王？」臣答言：「大王是王。」便问：「若我是王者，何故不白辄治人罪？」王即勅有司取断事者，夺其官位，家中财物没入官库。诸司官即如王教，夺其官位，籍其家财没入官库。诸比丘以是因缘往白世尊。佛语比丘：「何处一切王皆信心如是？从今日后王臣不听与出家。」臣者四种：或有名而无禄、或有禄而无名、或有禄有名、或无名无禄。是中有名无禄、有名有禄者，此国不听出家，余国亦不听。有禄无名，此间不听，余处听。无名无禄，此间听，余处亦听。王臣不应与出家，乃至越比尼罪，是名王臣。

    负债者，佛住舍卫城，广说如上。尔时有比丘度负债人出家，债主来见，即捉将诣断事官所，作是言：「此人负我债不偿而便出家。」断事官信心佛法，语彼人言：「此人舍弃财产出家，何故复债？」即便放去。债主嫌言：「云何沙门释子此负债人食我钱财而度出家？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后负债人不应与出家。」若来，欲与出家者当先问：「汝不负人债不？」答言：「负。我家中有人妇儿，田宅财物自有偿。」者，应与出家。若言：「不负。」应与出家。出家已，债主来者，若是小小债，持彼衣钵偿。若复不足，当自以衣钵偿、若乞索助偿。若多不能得偿者，应语：「我先问汝：『非负债人不？』汝自言：『不负。』汝自去乞索偿之。」若负债人不应与出家。若已出家，不应驱出，乃至越比尼罪是名负债。

    病者，佛住舍卫城迦兰陀竹园，广说如上。尔时有病人至耆域医所作是言：「耆域与我治病，当雇五百两金、两张细氎。」答言：「不能，我唯治二种人病：一者佛比丘僧，二、王王后宫夫人。」病人即向难陀、优波难陀房，到已难陀问言：「长寿四大调适不？」答言：「病不调适，我往诣耆域所，以五百两金、两张细氎，雇治病而不肯治，言：『我唯治二种人病：佛比丘僧、王王后宫夫人。』」难陀言：「汝用弃五百两金、两张氎为？汝但舍二种事：一者舍发，二、舍俗衣。」病人言：「阿阇梨！欲令我出家耶？」答言：「然！」即度出家受具足已，晨起着入聚落衣，到耆域所，作是言：「童子！我有共行弟子病，与我治之。」答言：「可尔，正当持药往。」即持药往，见已便识，问言：「尊者已出家耶？」答言：「尔。」赞言：「善哉！今当为治。」即与药疗治，治已以两张细氎施与，作是言：「尊者！于佛法中净修梵行。」受取已，即罢道，脱去袈裟，着两张细氎，巷中作如是骂言：「耆域医师众多人子，我雇五百两金、两张细氎而不肯治，见我出家便与我治，反更得氎。」耆域闻已，心怀怅恨，往世尊所，头面礼足却住一面，白佛言：「世尊！此人蒙我得活，反见骂辱。世尊！我是优婆塞，增长佛法故，唯愿世尊从今日后勿令诸比丘度病人出家。」尔时世尊为耆域童子随顺说法，示教利喜。礼足而退。尔时世尊往众多比丘所，敷尼师坛坐已，具以上事为诸比丘说。佛言：「从今日后病人不应与出家。」病者，癣疥、黄烂、癞病、痈痤、痔病、不禁、黄病、疟病、謦嗽、消尽、癫狂、热病、风肿、水肿、腹肿，乃至服药未得平复，不应与出家。若疟病者，若一日、二日、三日、四日中间不发时得与出家。若病人不应与出家。若已出家者，不应驱出。若度出家受具足者，越比尼罪，是名病。

    外道者，佛住舍卫城，广说如上。尔时有比丘度外道出家，出家已在其前说外道过言：「外道不信，邪见、犯戒，无惭无愧。」如是毁呰外道过。彼闻已作是言：「长老！莫作是语，彼间亦有贤善，亦有持戒，一切尽有须陀洹、斯陀含、阿那含、阿罗汉。」诸比丘以是因缘往白世尊，佛言：「呼是比丘来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「汝云何外道不试而与出家？从今日后外道不试不应与出家。」若外道来欲出家者，当共住试之四月，所投比丘应白僧。白僧已，僧先应与作求听羯磨，然后听乞。羯磨人应作是说：「大德僧听！某甲外道，欲于如来法中出家。若僧时到，僧某甲外道，欲于僧中乞试四月。」「诸大德听！某甲外道，欲于僧中乞试四月，僧忍默然故，是事如是持。」此人应从僧中乞，作如是言：「大德僧听！我外道某甲，欲于如来法律中出家受具足。我某甲从僧乞试四月住，唯愿大德僧哀愍故，与我四月住法。」如是三乞。羯磨人应作是说：「大德僧听！外道某甲，欲于如来法中出家受具足，已从僧中乞试四月。若僧时到，僧今与外道某甲试四月住。白如是。」「大德僧听！外道某甲，欲于如来法中出家受具足，已从僧中乞试四月。僧今与外道某甲试四月住。诸大德忍僧与外道某甲试四月住，忍者默然，若不忍者便说。僧已与外道某甲试四月住竟，僧忍默然故，是事如是持。」作羯磨已，若能如沙弥随僧作务者，在沙弥下次第取食。若不能者，应语：「汝自求食。」应日日在前毁呰外道：「不信，邪见、犯戒，无惭无愧。」如是种种毁呰，若言：「长老！莫作是语。彼间亦有贤善，亦有持戒，一切尽有须陀洹、斯陀含、阿那含、阿罗汉。」应语言：「汝还去彼间求阿罗汉。」若言：「实如长老所说，外道邪见，乃至无惭无愧，作泥犁行。长老愿拔济我。」若试满四月心不动移者，应与出家，若中间得圣法者即名试竟。若舍外道幖帜，着俗人服来者，应与出家。若着外道幖帜来者，不试四月，与出家受具足者，越比尼罪，是名外道。

    儿者，佛住迦维罗卫国尼拘律树释氏精舍，广说如上。尔时释家童子，父母不放，诸比丘度出家。后诸子辈父母教诲，瞋恨言：「世尊临得转轮圣王犹舍出家，我何所顾恋而不出家？」尔时释种往白净王所白言：「大王！我子不放而诸比丘便度出家；余在家者不可教诲，设加教诲怀恨出家而言：『世尊临得转轮圣王位犹舍出家，我何所顾恋而不出家？』唯愿大王，从世尊乞，愿父母不放勿令出家。」尔时白净王与众多释种往世尊所，头面礼足却坐一面，王白佛言：「世尊！诸比丘释种童子，父母不放而与出家；余在家者设有教诲怀恨出家言：『世尊临得转轮圣王位，犹舍出家。我何所顾恋而不出家？』世尊！父母念子爱彻骨髓，我亦曾尔。世尊出家七年之中，坐起食饮无日不啼。惟愿世尊！制诸比丘，父母不听勿令出家。」尔时世尊为白净王，随顺说法发欢喜心，头面礼足而退。王去不久，世尊往众多比丘所，敷尼师坛坐，具以上事为诸比丘说，佛言：「从今日后父母不放不应与出家。」

    儿者有三种：亲儿、养儿、自来儿。亲儿者，父母所生。养儿者，小小乞养之。自来儿者，自来依附作儿。是中亲儿者此国不听，余国亦不听。养儿、自来儿，此国不听，余国听。若父母不放不应与出家；若已出家者，不应驱出。若与出家受具足者，越比尼罪。是名儿。

    奴者，佛住迦维罗卫国尼拘律树释氏精舍，广说如上。时释种家奴不放，诸比丘度出家。后诸奴辈大家教诲分处作务而不肯顺从，怼恨而言：「尊者阐陀犹尚出家，我何所顾恋？当舍出家，反受礼拜恭敬供养。」时诸释种往白净王所白言：「大王！我等家奴不放，诸比丘度出家，余者不可分处作务，怼恨而言：『尊者阐陀犹尚出家，我何所顾恋？当舍出家，反受礼拜恭敬供养。』大王！我等释种多诸奴仆，赖此作使。唯愿大王从佛乞愿，奴主不放勿令出家。」尔时白净王与诸释种往世尊所，头面礼足却坐一面，即以上事具白世尊：「唯愿世尊！从今日后制诸比丘，奴主不放勿令出家。」尔时世尊为白净王，随顺说法，发欢喜心已，王即头面礼足而退。王去不久，世尊往众多比丘所，敷尼师坛坐，具以上事为诸比丘说。佛告诸比丘：「从今日后奴主不放不应与出家。」

    奴者五种：家生、买得、抄得、他与、自来。家生者，家中婢妾生。买得者，雇钱买得。抄得者，抄邻国得。他与者，他人与。自来者，自来作奴。是中家生、钱买、抄得此三种，此间不听，余处亦不听。他与、自来此二种，此间不听，余处听。若奴主不放不应与出家；若已出家者，不应驱出。若与出家受具足者，越比尼罪；是名奴。

    身分不端正者，佛住舍卫城，广说如上。尔时诸比丘度人出家，种种身分不端正，为世人所讥：「云何沙门释子度人身分不端正？出家之人应身端严。此坏败人，何道之有？」诸比丘以是因缘往白世尊，佛言：「呼是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后身分不端正人，不应与出家。」

    身分不端正者，眼瞎、偻脊、跛脚、脽脚、龋齿、瓠卢头。如是种种身分不端正，不应与出家；若已出家者，不应驱出。若度出家受具足者，越比尼罪。是名身分不端正。

    陋形者，佛住舍卫城，广说如上，诸天世人之所供养。尔时诸比丘度陋形人出家，太黑、太白、太黄、太赤、太长、太短、太粗、太细，为世人所讥：「云何沙门释子度陋形人出家？出家之人形应端严，此人丑陋人不喜见。此坏败人，有何道法？」复有人言：「此沙门唯二种人不度：一者死人，二者不乐出家。若不度此，众不增长。」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「从今日后陋形人不应与出家。」

    陋形者，太黑、太白、太黄、太赤、太长、太短、太粗、太细。复次陋形之人喜尚不喜见，况复瞋恚时。是陋形人不应与出家，若已出家不应驱出。若度出家受具足者，越比尼罪。是名陋形。是谓不名受具足。是中清净如法者，名受具足。

    羯磨、羯磨事，羯磨者，佛住舍卫城，尔时瞻波比丘诤讼起不和合住，一比丘举一比丘、二比丘举二比丘、众多比丘举众多比丘。诸比丘以是因缘往白世尊，佛言：「从今日后不听一人举一人，乃至众多人举众多人。」佛告诸比丘：「从今日后应作羯磨。」

    羯磨者，四羯磨、二羯磨、白一羯磨、白三羯磨、四众作羯磨、五众作羯磨、十众作羯磨、二十众作羯磨、成就五非法不和合作羯磨已后悔、成就五如法和合作羯磨已后不悔。

    四羯磨者，有非法和合羯磨、有如法不和合羯磨、有如法和合羯磨、有不如法不和合羯磨，是名四羯磨。

    二羯磨者，布萨羯磨、恭敬羯磨，是名二羯磨。

    白一羯磨者，有二十八。何等二十八？出羯磨不离衣宿、离衣宿、示房处、示作大房处、有示作前房处、行钵人、行舍罗人、试外道、持杖络囊、典知床褥、典知鉴食、典知差次食、典知分房，典知取衣，典知掌衣，典知分衣，典知取氎，典知举氎，典知分氎，典知分华，典知分香，典知分果，典知分温水，典知分杂饼，典知随意举，典知分粥人，典知分小小杂物，是名二十八。

    白三羯磨有八。何等八？一、折伏，二、不语，三、摈出，四、发喜，五、举，六、别住，七、摩那埵，八、阿浮呵那，是名白三羯磨。

    四众羯磨者，布萨羯磨一切拜人四人得作，是名四众羯磨。

    五众羯磨者，受自恣输那边地受具足，一切尼萨耆五人得作，是名五众羯磨。

    十众羯磨者，比丘受具足、比丘尼受具足，十人得作，是名十众羯磨。

    二十众羯磨者，比丘阿浮呵那、比丘尼阿浮呵那，二十人得作，是名二十众羯磨。

    成就五非法作羯磨已后悔者，人不现前、不问、不引过，非法、不和合，是名五非法作羯磨已后悔。成就五如法作羯磨已后不悔者，人现前问、问已、自引过，如法、和合，是名五如法作羯磨已后不悔。

    是中应二十众作羯磨，十众作不成就。应十众作羯磨，五众作不成就。应五众作羯磨，四众作不成就。应作白三羯磨，白一不成就。应作白一羯磨，单白不成就。应单白羯磨，而作求听羯磨不成就。应作求听羯磨，白成就。应作白羯磨，白一羯磨成就。应作白一羯磨，作白三成就。应作四众羯磨，若五众作成就。应五众作羯磨，十众作成就。应十众作羯磨，二十众作成就，是名羯磨。

    羯磨事者，比丘受具足羯磨事、比丘尼受具足羯磨事、支满羯磨事、遮法清净羯磨事、不具足清净羯磨事、不生戒羯磨事、罪根羯磨事、不舍根羯磨事、舍根羯磨事、和合根羯磨事。

    比丘受具足羯磨事者，受具足人求和上，和上与求衣钵、与求众、与求戒师、与求空静处教师，是诸事能生羯磨、白羯磨，是二俱名比丘受具足羯磨事。

    比丘尼受具足羯磨事者，比丘尼已与受具足竟，向比丘僧中，僧应问比丘尼：「清净无遮法不？」答言：「已清净。」是诸事能生羯磨、白羯磨，是二俱名比丘尼受具足羯磨事。

    支满羯磨事者，受具足人已求和上，和上已与求衣钵，与求众、与求戒师、与求空静处教师，教师推与僧，从僧中乞受具足，问无遮法已，说四依。是诸事能生羯磨、白羯磨，是二俱名支满羯磨事。

    遮法清净羯磨事者，遮法中清净，是诸事能生羯磨、白羯磨，是二俱名遮法清净。

    羯磨事不具足清净羯磨事者，支分不具足清净，是诸事能生羯磨、白羯磨，是二俱名不具足清净羯磨事。

    不生戒羯磨事者，污比丘尼净行、盗住、越济人、五无间罪、犯波罗夷，沙弥恶邪见，是诸事不生羯磨、白羯磨，是二俱名不生戒羯磨事。

    罪根羯磨事者，五众罪：波罗夷、僧伽婆尸沙、波夜提、波罗提提舍尼、越比尼罪，是诸事能生羯磨、白羯磨，是二俱名罪根羯磨事。

    不舍根羯磨事者，比丘屏处三谏、多人中三谏、众僧中三谏，不舍是诸事，能生羯磨、白羯磨，是二俱名不舍根羯磨事。

    舍根羯磨事者，屏处三谏、众多人中三谏、僧中三谏，舍是诸事，能生羯磨、白羯磨，是二俱名舍根羯磨事。

    和合根羯磨事者，比丘僧集行舍罗，不来者与欲，唱和合僧，是诸事能生羯磨、白羯磨，是二俱名和合根羯磨事。是谓羯磨事。

    折伏羯磨事者，佛住舍卫城，瞻婆比丘诤讼，相言不和合住。诸比丘以是因缘往白世尊。佛言：「应与作折伏羯磨。」折伏羯磨有五事，一切折伏羯磨。佛在舍卫城制何等五？一、习近八事；二、数数犯罪；三、太早入太冥出，恶友恶伴非宜处行；四、诤讼相言；五、恭敬年少。

    习近八事者，佛住舍卫城，尔时慈地比丘，身习近住、口习近住、身口习近住。身习近住者，共床坐、共床眠、共器食、迭互着衣、共出共入，是名身习近住。口习近住者，迭互染污心语，是名口习近住。身口习近住者，共床坐、共床眠、共器食、迭互着衣、共出共入、语时展转相为染污心语，是名身口习近住。诸比丘谏言：「长老慈地比丘！莫身习近住、口习近住、身口习近住。」一谏不止，乃至三谏不止。诸比丘以是因缘往白世尊。佛言：「是慈地比丘身习近、口习近、身口习近住，三谏不止者，僧应与作身习近住折伏羯磨。」羯磨人应作是说：「大德僧听！是慈地比丘身习近住，三谏不止。若僧时到，僧与慈地比丘身习近住作折伏羯磨。白如是。」「大德僧听！慈地比丘身习近住，三谏不止。僧今与慈地比丘身习近住作折伏羯磨。诸大德忍僧与慈地比丘身习近住作折伏羯磨，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已忍与慈地比丘作身习近住折伏羯磨竟，僧忍默然故，是事如是持。」口习近住、身口习近住，亦如是说。

    复次佛住舍卫城，尔时优陀夷与好生比丘尼身习近住、口习近住、身口习近住。身习近住者，申手内共坐、迭互着衣，是名身习近住。口习近住者，展转染污心语，是名口习近住。身口习近住者，申手内共坐、迭互着衣、更相为语、共染污心语，是名身口习近住。诸比丘谏言：「长老优陀夷！莫与好生比丘尼身习近住、口习近住、身口习近住。」一谏、二谏、三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「是优陀夷与好生比丘尼身习近住、口习近住、身口习近住，三谏不止者，僧应与作身习近住折伏羯磨。」羯磨人应作是说：「大德僧听！是优陀夷与好生比丘尼身习近住，三谏不止。若僧时到，僧与优陀夷作身习近住折伏羯磨。如是白。」白三羯磨，乃至「僧忍默然故，是事如是持。」口习近住、身口习近住，亦如上说。

    复次尔时跋陀梨比丘与跋陀尸利比丘尼身习近住、口习近住、身口习近住，亦如上优陀夷中广说。

    复次佛住舍卫城，尔时苏毗提比丘与苏毗提夷比丘尼身习近住、口习近住、身口习近住，如好生比丘尼中广说。

    复次尔时有比丘，到居士家内，与妇人身习近住、口习近住、身口习近住。身习近住者，与母人申手内坐，以香花果蓏相授，为其走使，是名身习近住。口习近住者，共染污心语，是名口习近住。身口习近住者，是上二事俱，是名身口习近住。诸比丘谏言：「长老！莫与妇人身习近住、口习近住、身口习近住。」如是三谏不止。诸比丘以是因缘往白世尊。亦如上优陀夷中广说。

    复次佛住舍卫城，尔时有比丘与不能男身习近住、口习近住、身口习近住。身习近住者，申手内坐、共出共入，是名身习近住。口习近住者，共染污心语，是名口习近住。身口习近住者，上二事俱，是名身口习近住。诸比丘谏言：「长老！莫与不能男身习近住、口习近住、身口习近住。」乃至三谏不止。诸比丘以是因缘往白世尊，亦如上优陀夷中广说。

    复次佛住舍卫城，尔时优陀夷与共行弟子身习近住、口习近住、身口习近住，亦如上慈地比丘中广说。

    复次佛住舍卫城，尔时阐陀与童子身习近住、口习近住、身口习近住，亦如上慈地比丘中广说。是名八事习近住。

    数数犯罪者，佛住舍卫城，尔时尸利耶婆比丘，五众一一罪中数数犯。诸比丘谏言：「长老！五众一一罪中莫数数犯。」一谏不止、二谏不止、三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「是尸利耶婆，五众一一罪中若数数犯者，作数数犯罪折伏羯磨。」羯磨人应作是说：「大德僧听！是尸利耶婆比丘数数犯罪，三谏不止。若僧时到，僧与尸利耶婆比丘作数数犯罪折伏羯磨。白如是。」「大德僧听！尸利耶婆比丘数数犯罪，三谏不止。僧今与尸利耶婆比丘作数数犯罪折伏羯磨。诸大德忍僧与尸利耶婆比丘作数数犯罪折伏羯磨，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与尸利耶婆比丘作数数犯罪折伏羯磨竟，僧忍默然故，是事如是持。」是名数数犯罪。

    太早入、太冥出、恶友、恶伴、非处行者，佛住舍卫城，尔时迦露比丘太早入聚落、太冥出聚落、恶友、恶伴、非处行。太早入者，太早入聚落乞。太冥出者，冥出聚落。恶友者，与象子、马子、偷儿、劫贼、摴蒱儿，如是等共相亲厚。恶伴者，如恶友。同非处行者，寡妇家、大童女家、淫女家、不能男家、丑名比丘尼、丑名沙弥尼，如是非处行。诸比丘谏言：「长老！莫太早入、太冥出，乃至丑名沙弥尼处行。」一谏不止、二谏、三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「是迦露比丘太早入、太冥出，乃至非宜处行，三谏不止者，僧应作太早入折伏羯磨。」羯磨人应作是说：「大德僧听！迦露比丘太早入聚落，三谏不止。若僧时到，僧今与迦露比丘作太早入聚落折伏羯磨。如是白。」白三羯磨，乃至「僧忍默然故，是事如是持。」如是太冥出、恶友、恶伴、非宜处行，亦如是。

    诤讼相言者，佛住舍卫城，尔时马宿比丘自高自用，诤讼相言。诸比丘谏言：「长老马宿比丘！莫诤讼相言。」如是一谏不止、二谏、三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「五法成就，当知诤讼更起。何等五法？羯磨言非法、如法集言非法、如法出过言非法、如法舍言非法、如法与言非法，是名五非法；反上五事名如法。诸比丘！应如是教长老比丘必应成就五法入众。何等五？小声入众，闻羯磨已当信，信已奉行。若羯磨不如法不能遮者，应与欲。若不能与欲者，应与比坐见不欲。比丘闻是教时。便言：『我能善语，何故小声入众？我亦多闻，何故闻羯磨已当信？我善知法，何故闻已当行？我亦善于羯磨，何故闻羯磨不如法，不能遮？应与欲，我当自往。何故与比坐见不欲？我当遮。』」佛告诸比丘：「五法成就诤讼更起，僧应与作折伏羯磨。何等五？一者自高；二者粗弊凶性；三者无义语；四者非时语；五者不亲附善人。是名五法成就。僧应与作折伏羯磨。」羯磨人应作是说：「大德僧听！马宿比丘自高，诤讼相言，三谏不止。若僧时到，僧今与马宿比丘自高作折伏羯磨。白如是。」「大德僧听！马宿比丘自高，诤讼相言，三谏不止。僧今与马宿比丘自高作折伏羯磨。诸大德忍僧与马宿比丘自高作折伏羯磨，忍者僧默然，不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与马宿比丘自高作折伏羯磨竟，僧忍默然故，是事如是持。」后四事亦如是说。

    恭敬年少者，佛住舍卫城，广说如上。尔时阐陀比丘度年少出家，身自供给晨起问讯，与出大小行器、唾壶着常处，与按摩身体，授与衣钵，共入聚落令在前行，到檀越家令在上座处坐，先受供养。供养已，与收钵荡涤还着常处。食后与染衣熏钵，与敷床褥，日冥与燃灯火、内唾壶大小行器。诸比丘谏言：「长老！莫供给年少，年少应供给长老。」答言：「如长老语，但此年少先乐人出家，是故我爱念、恭敬、惭愧，随逐供给。」如是一谏不止、二谏、三谏不止。诸比丘以是因缘往白世尊。佛言：「呼阐陀来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「痴人！汝于如来所无有爱念、恭敬、惭愧、随逐，而更于年少所爱念、恭敬、惭愧、随逐。」佛告诸比丘：「是阐陀比丘于年少所爱念，僧应与作爱念供给年少折伏羯磨。」羯磨人应作是说：「大德僧听！是阐陀比丘爱念恭敬给侍年少，三谏不止。若僧时到，僧今与阐陀比丘爱念供给年少作折伏羯磨。白如是。」「大德僧听！阐陀比丘爱念供给年少，三谏不止。僧今与阐陀比丘爱念供给年少作折伏羯磨。诸大德忍“僧与阐陀比丘爱念供给年少比丘作折伏羯磨”，忍者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与阐陀比丘爱念供给年少作折伏羯磨竟，僧忍默然故，是事如是持。」恭敬、惭愧、随逐亦如是说，是名折伏羯磨。

    不共语羯磨者，佛住舍卫城，尔时马宿比丘作折伏羯磨已，不随顺行，所应行事而不行，所应舍事而不舍。诸比丘以是因缘往白世尊。佛言：「是马宿比丘作折伏羯磨已，不随顺行，所应行事而不行，所应舍事而不舍，僧应与作不共语羯磨。」羯磨人应作是说：「大德僧听！是马宿比丘作折伏羯磨已，不随顺行，所应行事而不行，所应舍事而不舍。若僧时到，僧与马宿比丘作不共语羯磨。白如是。」白三羯磨，乃至「僧忍默然故，是事如是持。」

    复次佛住舍卫城，尔时有摩诃罗出家，数犯小戒，别众食、处处食、停食食、共器食、女人同室宿、过三宿、共床眠、共床坐、不净果食、受生肉、受生谷、受金银。诸比丘谏言：「长老不应作是事。」答言：「长老当语我，我当受行。」诸比丘言：「是摩诃罗有修学意。」后复数数犯小小戒，别众食乃至受金银。诸比丘复谏言：「摩诃罗不应作是事。」答言：「长老应语我，我当受行。」后复数数犯。诸比丘言：「是摩诃罗出家，不知恩教、不顺教诲、谄曲不实、不欲修学。」诸比丘以是因缘往白世尊。佛言：「是摩诃罗出家，不知恩教、不顺教诲，僧应与作不共语羯磨。」羯磨人当作是说：「大德僧听！是摩诃罗出家不知恩教、不随教诲。若僧时到，僧与摩诃罗作不共语羯磨。白如是。」白三羯磨乃至「僧忍默然故，是事如是持。」是名不共语羯磨。

    摈出羯磨者，佛住舍卫城，尔时六群比丘在迦尸邑住，作身非威仪、口非威仪、身口非威仪，作身害、口害、身口害，作身邪命、口邪命、身口邪命，如上僧伽婆尸沙，黑山聚落中广说，是名摈出羯磨。

    发喜羯磨者，喜优婆夷、舍那阶、油熬鱼子、迦露、摩诃南、六群比丘。

    喜优婆夷者，佛住舍卫城，尔时难陀游行诸国还到舍卫，时难陀着入聚落衣，持钵往至优婆夷家。喜优婆夷见已欢喜，问讯言：「善来阿阇梨！何故希行？」即请令坐，坐已难陀言：「我希行，欲与我何物？」答言：「随所须与，若前食、若后食、若粥、若饼、若果，随所须当作。」难陀言：「我须前食，当好作。」答言：「如教，我当好作，唯愿明日早来。」作是语已便去。后优婆夷晨起，作好前食，敷座踟蹰而待。难陀多事，遂忘不往。优婆夷待见时过不来故，即于此食中可停者举，不可停者便食。如是第二日、第三日待不来，便尽取食。到第四日方来，问言：「少病，优婆夷。」优婆夷嫌言：「阿阇梨受我请前食，何故不来？」答言：「优婆夷瞋耶？」彼言：「瞋。」「若尔者，我悔过。」优婆夷言：「向世尊悔过去。」难陀即便向佛悔过。佛言：「何故悔过？」难陀具以上事白佛。佛言：「痴人！此优婆夷于佛比丘僧无所匮惜，汝何故扰乱？」佛告诸比丘：「是优婆夷在家笃信，难陀扰乱令发不喜，僧今应与难陀作发喜羯磨。」羯磨人应作是说：「大德僧听！是难陀比丘扰乱俗人，生不喜心。若僧时到，僧与难陀作俗人发喜羯磨。白如是。」「大德僧听！难陀比丘扰乱俗人，发不欢喜。僧今与难陀作俗人发喜羯磨。诸大德忍僧与难陀作俗人发喜羯磨，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与难陀作俗人发喜羯磨竟，僧忍默然故，是事如是持。」是名喜优婆夷。

    舍那阶者，佛住舍卫城，尔时质帝隶居士请僧与药。时六群比丘闻已，自相谓言：「居士请僧与药，当往试之。」到时着入聚落衣持钵，往到其家，共相问讯。相问讯已，作是言：「我闻居士请僧与药。审尔不？」答言：「尔！阿阇梨有所须耶？」答言：「我须舍那阶一担。」居士言：「须我办，当与。」比丘言：「奇怪，不先办药而欲请僧。汝不知耶？一比丘服药，如雪山一大龙象食等。汝不实施，而但求名。」居士言：「阿阇梨！王家库中尚无储药，况复我家？待办相与。」比丘言：「与以不与自随汝意。」言已便出。后居士遣人到拘邻提国象聚落，得舍那阶来，白阿阇梨：「已得舍那阶，可来取之。」闻是语已，相看而笑。居士嫌言：「何故相看笑？我未办时，殷勤苦索，今者已办而笑不取。我家所有，于佛比丘僧无所爱惜，尊者何故相试？」比丘言：「居士瞋耶？」答言：「瞋。」比丘言：「若瞋者，我悔过。」居士言：「向世尊悔过。」如喜优婆夷中广说。

    油熬鱼子者，佛住舍卫城，尔时质帝隶居士作百味食请僧。僧食讫，还精舍。居士敕家中妇儿言：「遗余饮食料理，与诸比舍。我欲往问讯世尊！」尔时六群比丘在祇洹门间俗论言话。居士见已，作是念：「此非毗尼人，设我不往彼或有恨。」即往和南问讯。比丘言：「善来檀越，如大龙象。」居士问言：「尊者！今日我家中食不？」答言：「往食。」复问：「尊者！食适意不？」答言：「善好！但少一种。」问：「少何等？」比丘答言：「若得油盐熬鱼子者，便是名食，施主得好名誉。」居士言：「尊者！我先不知，若当知者应益多作，人与一钵。」居士复言：「尊者！听我说譬喻。过去世时有群鸡依榛林住，有狸侵食雄鸡，唯有雌在后，乌来覆之，共生一子。子作声时，翁说偈言：

「『此儿非我有，　　野父聚落母，
    共合生儿子，　　非乌复非鸡。
    若欲学翁声，　　复是鸡所生，
    若欲学母鸣，　　其父复是乌。
    学乌似鸡鸣，　　学鸡作乌声，
    乌鸡二兼学，　　是二俱不成。』

    「如是尊者，非是俗人，复非出家。」比丘言：「居士瞋耶？」答言：「瞋。」比丘言：「瞋者，我悔过。」居士言：「向世尊悔过。」六群比丘即往佛所，向佛悔过。佛言：「何故悔过？」六群比丘以其上事具白世尊。佛言：「痴人！是质帝隶居士家中所有，于佛比丘僧无所匮惜，何故扰乱？」佛告诸比丘：「是居士以宿命通，见六群比丘本昔时曾作鸡乌子，是故作如是说。」佛言：「僧应与六群比丘作俗人发喜羯磨。」如喜优婆夷中广说。

    迦露者，佛住舍卫城，尔时有乞食比丘，时到着衣持钵入城乞食，次到一家门。时夫在中庭坐，语妇言：「汝施出家人食。」妇言：「何道出家？」夫言：「释种出家。」妇言：「不与。」夫言：「何故不与？」妇言：「是人非梵行。」比丘言：「姊妹！我非是非梵行。」妇人言：「尊者迦露尚不能修梵行，况汝能修梵行耶？」比丘闻是语已，惆怅不乐，遂不乞食，于是而还坐禅。晡时禅觉已，身极饥乏，往世尊所，头面礼足却住一面。佛知而故问：「比丘何故饥色？」白言：「失食。世尊！」佛言：「汝不能乞食耶？」即以上事具白世尊。佛告诸比丘：「是迦露比丘于俗人间令发不喜，僧应与作俗人发喜羯磨。」如喜优婆夷中广说，是名迦露。

    摩诃南者，佛住舍卫城，尔时摩诃南释种请僧施药，时难陀优婆难陀闻已，自相谓言：「当往试之。」到时着入聚落衣往到其家，共相问讯言：「我闻檀越请僧与药。审尔不？」答言：「尔！尊者欲须药耶？」答言：「须尔许瓶酥、尔许瓶油、尔许瓶蜜、尔许石蜜，尔许根药、叶药、华药、果药。」答言：「尊者！即日无尔许药，须办相与。」六群比丘言：「异事！檀越先不储药而请比丘僧。汝不知耶？一比丘服药，如雪山一大龙象食等。汝不欲施，但求名誉。」彼言：「尊者！王家库中尚无尔许药，何况我家？须办当与。」难陀言：「与以不与，自任汝意。」作是语已，便出。居士后办药已，白言：「尊者！今可来取。」彼闻已相视而笑。檀越嫌言：「何故试我，相视而笑？未办之时，殷勤来索，今办而不取。」难陀言：「檀越瞋耶？」答言：「瞋。」「若瞋者，我悔过。」答言：「向世尊悔过。」难陀即往佛所悔过。佛言：「何故悔过？」即以上事具白世尊。佛言：「痴人！是释摩南家中所有，于佛比丘僧无所匮惜，何故扰乱？」佛告诸比丘：「僧应与难陀作俗人发喜羯磨。」如喜优婆夷中广说，是名摩诃南。

    六群比丘者，佛住舍卫城，尔时六群比丘在迦尸邑，身非威仪、口非威仪、身口非威仪，身害、口害、身口害，身邪命、口邪命、身口邪命，乃至发俗人不欢喜。佛告诸比丘僧：「应与六群比丘作俗人发喜羯磨。」如喜优婆夷中广说，是名六群比丘。是谓发喜羯磨。

  具足不名受，　　支满不清净，
  羯磨及与事，　　折伏不共语，
  摈出发欢喜。　　初跋渠说竟。

    举羯磨者，佛住舍卫城，广说如上。尔时阐陀比丘五众罪中犯一一罪，诸比丘言：「长老！见此罪不？」答言：「不见！汝用问我见不见为？」诸比丘以是因缘往白世尊。佛告诸比丘：「是阐陀比丘五众罪中犯一一罪，自言不见者，僧应与作不见罪举羯磨。」羯磨人应作是说：「大德僧听！是阐陀比丘五众罪中犯一一罪，而自言不见。若僧时到，僧与阐陀比丘作不见罪举羯磨。白如是。」「大德僧听！是阐陀比丘五众罪中犯一一罪，而自言不见。僧今与阐陀比丘作不见罪举羯磨。诸大德忍僧与阐陀比丘作不见罪举羯磨，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与阐陀比丘作不见罪举羯磨竟，僧忍默然故，是事如是持。」作举羯磨已，语诸比丘言：「长老！我见是罪，所应行事我随顺行，哀愍我故，与我舍不见罪举羯磨。」诸比丘以是因缘往白世尊。佛告诸比丘：「是阐陀比丘五众罪中犯一一罪而言不见，僧欲饶益故作举羯磨。彼所应行事已随顺行，自言见罪，僧应作舍不见罪举羯磨。」羯磨人应作是说：「大德僧听！是阐陀比丘五众罪中犯一一罪，而言不见。僧欲饶益故作不见罪举羯磨。所应行事，彼随顺行，今自见罪。若僧时到，僧与阐陀比丘欲于僧中乞舍不见罪举羯磨。」「诸大德僧听！阐陀比丘欲于僧中乞舍不见罪举羯磨竟，僧忍默然故，是事如是持。」此人应从僧中乞，作是言：「大德僧听！我阐陀比丘，五众罪中犯一一罪，而言不见。僧欲饶益故作不见罪举羯磨。所应行事已随顺行，自说见罪。今从僧乞舍不见罪举羯磨，惟愿大德僧哀愍故，与我舍不见罪举羯磨。」如是三乞。羯磨人应作是说：「大德僧听！是阐陀比丘，五众罪中犯一一罪，自言不见。僧欲饶益故，作不见罪举羯磨。所应行事已随顺行，今自见罪已。从僧中乞舍不见罪举羯磨。若僧时到，僧今与阐陀比丘舍不见罪举羯磨。白如是。」「大德僧听！是阐陀比丘五众罪中犯一一罪，自言不见。僧欲饶益故与作不见罪举羯磨。所应行事已随顺行。今自见罪。已从僧中乞舍不见罪举羯磨。僧今与舍不见罪举羯磨。诸大德忍僧与阐陀比丘舍不见罪举羯磨，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与阐陀比丘舍不见罪举羯磨竟，僧忍默然故，是事如是持。」僧已与舍不见罪举羯磨竟，诸比丘语言：「长老！此罪应如法作。」答言：「汝用教我如法作为？我不能作。」诸比丘以是因缘往白世尊。佛告诸比丘：「是阐陀比丘五众罪中犯一一罪，不能如法作者，僧应与犯罪不能作举羯磨。」羯磨人应作是说：「大德僧听！是阐陀比丘五众罪中犯一一罪，不肯如法作。若僧时到，僧今与阐陀比丘犯罪不肯如法作举羯磨。白如是。」「大德僧听！是阐陀比丘五众罪中犯一一罪，不肯如法作。僧今与阐陀比丘犯一一罪不肯如法作举羯磨。诸大德忍僧今与阐陀比丘犯罪不肯如法作举羯磨，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与阐陀比丘犯罪不肯如法作举羯磨竟，僧忍默然故，是事如是持。」

摩诃僧祇律卷第二十四


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之三》

摩诃僧祇律卷第二十五

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之三
    复次佛住舍卫城，尔时阿梨咤比丘谤契经，作是说言：「长老！世尊说法我解知，行障道法不能障道。」诸比丘语言：「长老！莫谤契经，谤契经者是恶邪见，堕恶道入泥犁中。」答言：「此是好见、善见，父母、先师相承已来作如是见。」诸比丘以是因缘往白世尊。佛告诸比丘：「是阿梨咤比丘作是说：『世尊说法我解知，行障道法不能障道。』应屏处三谏、多人中三谏、众僧中三谏。」屏处谏者，应先问：「长老阿梨咤！汝实谤契经，作是说：『世尊说法我解知，行障道法不能障道。』耶？」答言：「实尔。」尔时屏处应谏，作是言：「长老！莫谤契经，谤契经者，此是恶邪见，堕恶道入泥犁。我慈心饶益故谏汝，汝当舍此事。一谏已过二谏在，舍此事不？」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」如是二谏、三谏不止。如是众多人中三谏。若不舍者，僧中应作羯磨。羯磨人应作如是说：「大德僧听！是阿梨咤比丘谤契经，作是说：『世尊说法我解知，行障道法不能障道。』已屏处三谏、众多人中三谏不舍。若僧时到，僧亦应三谏。」僧中应问：「长老！汝实谤契经，作是说：『世尊说法我解知，行障道法不能障道。』已屏处三谏、众多人中三谏，不舍此事耶？」答言：「尔。」僧中应谏：「长老！汝莫谤契经。谤契经者，此是恶邪见，堕恶道入泥犁。僧今慈心饶益故谏汝。一谏已过二谏在，舍此事不？」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」如是第二、第三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「是阿梨咤比丘谤契经，已屏处三谏、众多人中三谏，不舍者，僧应作谤契经不舍举羯磨。」羯磨人应作是说：「大德僧听！是阿梨咤比丘谤契经，作是说：『世尊说法我解知，行障道法不能障道。』已屏处三谏、众多人中三谏、众僧中三谏而不舍。若僧时到，僧今与阿梨咤比丘作谤契经不舍举羯磨。白如是。」如是白三羯磨。
    复次佛住舍卫城，尔时尸利耶婆恶邪见起，作是说：「杀生、自杀、教人杀，乃至作恶无殃，为善无福，无今世后世善恶果报。」诸比丘言：「长老！尸利耶婆莫起恶见，起恶见者，是不善，堕恶道入泥犁。」答言：「此是好见，善见，我父母、先师相承已来作如是见。」诸比丘以是因缘往白世尊。佛言：「是尸利耶婆起恶邪见，乃至无善恶果报应。」屏处三谏、众多人中三谏、僧中三谏。屏处三谏者，应先问：「长老尸利耶婆！汝实起恶邪见，作是说：『杀生、自杀、教人杀，乃至作恶无殃为善无福、无今世后世善恶果报。』耶？」答言：「尔。」是时应谏言：「长老！莫起恶邪见。起恶邪见者，是不善，堕恶道入泥梨。我今慈心饶益汝故谏汝。一谏已过二谏在，舍是见不？」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」如是第二、第三谏不止、众多人中三谏。如是不止者，僧中应作举羯磨。羯磨人应作是说：「大德僧听！是尸利耶婆起恶邪见，作是说：『杀生、自杀、教人杀，乃至作恶无殃为善无福，无今世后世善恶果报。』已屏处三谏、众多人中三谏而不舍。若僧时到，僧今应三谏。」是时僧中应问：「长老尸利耶婆！汝实作是说：『杀生、自杀、教人杀，乃至作恶无殃、为善无福，无今世后世善恶果报。』已屏处三谏、众多人中三谏，不舍此事耶？」答言：「实尔！」僧中应谏：「长老！汝莫起恶邪见，此是不善，堕恶道入泥犁中。众僧慈心欲饶益故谏汝。一谏已过二谏在，舍此见不？」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」如是一谏不止，乃至三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「是尸利耶婆起恶邪见，三谏不止，僧应与作不舍恶邪见举羯磨。」羯磨人应作是说：「大德僧听！是尸利耶婆比丘起恶邪见，已屏处三谏、众多人中三谏，众僧中三谏不止。若僧时到，僧今与尸利耶婆作不舍恶邪见举羯磨。白如是。」白三羯磨，乃至僧忍默然故，是事如是持。
    复次佛住舍卫城，尔时摩楼伽子比丘起边见，作是说：「世界有边、世界无边。」诸比丘言：「长老！莫起边见，此是恶见，堕恶道入泥犁。」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」诸比丘以是因缘往白世尊。佛告诸比丘：「是摩楼伽子比丘起边见，作是说：『世界有边、世界无边。』应屏处三谏、众多人中三谏、众僧中三谏。」屏处谏者，应问：「长老！汝实起边见，作是说：『世界有边、世界无边。』耶？」答言：「实尔。」尔时应谏言：「长老！此是恶见，堕恶道入泥犁。我今慈心饶益故谏汝。一谏已过二谏在，舍此见不？」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」如是第二、第三谏不止。众多人中亦如是三谏。若不止者，僧中应作举羯磨。羯磨人应作是说：「大德僧听！是摩楼伽子比丘起边见，说世界有边、世界无边。已屏处三谏、众多人中三谏不止。若僧时到，僧亦应三谏。」僧中应先问：「长老！汝实起边见，说世界有边世界无边。已屏处三谏、众多人中三谏，不舍此见耶？」答言：「实尔。」尔时应僧中谏：「长老！莫起边见，此是恶见，堕恶道入泥犁。僧慈心饶益故谏汝。一谏已过二谏在，舍此见不？」答言：「此是好见、善见，父母、先师相承已来作如是见，我不能舍。」如是第二、第三谏不止。诸比丘以是因缘往白世尊。佛告诸比丘：「以是摩楼伽子比丘起边见，已屏处、众多人中三谏不止者，僧应与作不舍边见举羯磨。」如上说，是名举羯磨。
    佛住舍卫城，尔时尸利耶婆比丘数数犯僧伽婆尸沙罪，语诸比丘言：「长老！与我摩那埵。」诸比丘问言：「长老！何故索摩那埵？」答言：「我犯僧伽婆尸沙罪。」诸比丘先知数数犯僧伽婆尸沙罪，语言：「长老尸利耶婆！僧和合集作羯磨难，长老所犯一切尽说，当一时作羯磨。」如是第二、第三，答言：「我正犯是罪。」作羯磨已，作是念：「我何故再作羯磨？应一切尽说、一时作羯磨。」语诸比丘言：「长老！与我摩那埵。」诸比丘问言：「何故复索摩那埵？」答言：「我犯僧伽婆尸沙罪。」诸比丘问：「长老！何时犯？」答言：「尔时犯。」诸比丘言：「我先已语长老，僧和合集作羯磨难，长老所犯一切尽说，当一时作羯磨。尔时何故不说？」答言：「我惭愧故，不尽说。」诸比丘以是因缘往白世尊。佛言：「呼尸利耶婆来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「痴人！犯时不知羞惭，求清净时何以羞惭？此是恶事，非法非律、非如佛教，不可以是长养善法。」
    佛告诸比丘：「持律比丘与他出罪时，他语有罪亦知、无罪亦知、覆亦知、不覆亦知、发露亦知、不发露亦知；应与别住亦知、不应与别住亦知、如法与别住亦知、不如法与别住亦知、如法行波利婆沙亦知、不如法行波利婆沙亦知、中间有罪亦知、中间无罪亦知、夜断亦知、夜不断亦知、随顺行亦知、不随顺行亦知；应与摩那埵亦知、不应与摩那埵亦知、如法与摩那埵亦知、不如法与摩那埵亦知、究竟摩那埵亦知、不究竟摩那埵亦知、中间有罪亦知、中间无罪亦知、夜断亦知、夜不断亦知、随顺行亦知、不随顺行亦知；应与阿浮呵那亦知、不应与亦知、如法与阿浮呵那亦知、不如法与亦知、共覆亦知、不共覆亦知、无量覆亦知、比舍遮脚亦知、或有罪合非夜合、或有夜合非罪合、或有罪合夜亦合、或有非罪合非夜合本罪中间罪。比丘成就四法，名为持律。何等四？知罪、知无罪、知重、知轻，是名四法。复成就四法，名为持律：知罪、知无罪、不以重罪作轻、不以轻罪作重，是名四法。复成就四法：知罪、知无罪、无罪人不言有罪、有罪人不言无罪，是名四法。复成就四法：不以重作轻、不以轻作重、不以不犯罪人作犯罪、不以犯罪人作不犯罪，是名四。复成就五法，名为持律：善知诤、善知诤缘起处、善知断诤事、善知断诤分别、善知断诤灭止，是名五。复成就六法，即上五事更增善断诤结集，是名六。复成就七法：知罪、知无罪、知重、知轻、不以重罪作轻、不以轻罪作重、善知羯磨，是名七。复成就八法，即上七事更增善诵波罗提木叉、广略毗尼识知缘起，是名八。复成就九法。何等九？即上八事更增善诵毗尼、善知义不妄见彻、善知羯磨，是名九。复成就十法，即上九事更增善调伏诸根梵行满足，深知羯磨是名十。复成就五法，名为持律。何等五？持戒、知罪、知无罪、诵波罗提木叉、略广义知其缘起、善知羯磨，是名五。复成就四法。何等四？持戒、善知罪、知无罪、善知羯磨，是名四。复成就三法：知罪、知无罪、知羯磨，是名三。复成就二法。何等二？知罪、知无罪，是名二。复成就一法。何等一？善知羯磨，是名持律。乃至成就十四法，是名持律最第一，除如来、应供、正遍知。何等十四？知罪、知无罪、知重、知轻、知覆、知不覆、知可治、知不可治、知得清净、知不得清净、得四禅功德住现法乐、得天眼天耳宿命通、尽有漏、得无漏，是名十四法，一切持律中最第一，除如来、应供、正遍知。」
    佛告诸比丘：「优波离比丘成就是十四法，持律第一，有罪亦知，无罪亦知，乃至尽有漏得无漏慧解脱。」有罪亦知者，知五众罪：波罗夷、僧伽婆尸沙、波夜提、波罗提提舍尼、越毗尼。
    波罗夷者，淫、盗、断人命、自称过人法。
    僧伽婆尸沙者，故出精、相触、恶口语，乃至聚落中污他家。
    波夜提者，三十尼萨耆、九十二纯波夜提波罗提。
    提舍尼者，阿练若处无病比丘尼边取食、比丘尼指示食、拜学家。
    越毗尼者，有十三事：阿遮与、偷兰遮、丑偷兰、不作、不语、突吉罗、恶声、威仪、非威仪、恶威仪、恶邪命、恶见、心生悔毗尼。
    阿遮与者，如外道须深摩、如尊者跋陀梨、如王舍城比丘尼，如是比向佛悔过，是名阿遮与。
    偷兰遮者，盗减五钱、动五钱物不离地，是名偷兰遮。
    丑偷兰者，染污心弄身生，是名丑偷兰。
    不作者，和上、阿阇梨语作是事，共法中应作，若不作者，越毗尼罪。若语：「唤妇人来、取酒来。」应语和上、阿阇梨：「我闻法中不得作。」是名不作。
    不语者，和上、阿阇梨共语，闻而不报者，越毗尼罪。若口中有食，若能使声不异者，应答；若不能者，咽已然后答。若和上、阿阇梨作是语：「何以闻我语而不应？」应语和上、阿阇梨：「我口中有食，是故不得答。」是名不语。
    突吉罗者，如世尊语优陀夷、六群比丘，及余比丘等：「作是事不好。」是名突吉罗。
    恶声者，作象声、马声、牛驴、骆驼，如是等一切畜生声；长引促断、促引长断，是名恶声。
    威仪者，晨起当除洗大小便行处，当益大小行处瓮水，应当扫塔院僧坊院，若取与作事，乃至纽一线不白和上、依止阿阇梨者，越毗尼罪，是名威仪。
    非威仪者，治发庄眼，作好色捣衣，光生帛带系腰，熏钵光现以镜照面，是名非威仪。
    恶威仪者，身恶威仪、口恶威仪、身口恶威仪，身害、口害、身口害，身邪命、口邪命、身口邪命，是名恶威仪。
    恶邪命者，身曲、口曲、心曲、现亲爱希望供养，是名恶邪命。
    恶见者，断、常等一切诸见，是名恶见。
    心生悔毗尼者，众学威仪心念恶、不故触女人，如是比皆名心悔，是名心生悔毗尼。
    复次或有罪从欲生、或有罪从瞋恚生、或有罪从愚痴生，或有罪不从欲、瞋恚、愚痴生，或有罪是身行非口行、或是口行非身行、或是身口行、或非身口行，或有罪从自身生非他身、或从他身生非自身、或从自身他身生、或非自身非他身生，或有罪从自口生非他口、或有从他口非自口、或从自口亦从他口、或非自口非他口，或有罪取心不取事、或有罪取事不取心，或有罪事重非心重、或有心重非事重、或有事重心亦重、或有非事重非心重，或有罪自物非他物、或有他物非自物、或自物亦他物、或有非自物非他物，或有罪是一处犯众多、或有众多处犯一罪、或有众多处犯众多罪、或有一处犯一罪，或缘无罪至有罪、或缘有罪至无罪、或缘有罪至有罪、或缘无罪至无罪，或有罪重而缘轻、或有罪轻而缘重、或有罪重缘亦重、或有罪轻缘亦轻，有受时罪、有食时罪、事成罪、不受得罪、受无罪、不与得罪、与无罪，或有罪是聚落非阿练若、或有是阿练若非聚落、或有是聚落亦阿练若、或有非聚落亦非阿练若，或有罪是时非非时、或是非时非是时、或是时亦非时、或有罪亦非是时亦非非时，或有罪是夜非昼、或有罪是昼非夜、或有罪是夜亦是昼、或有罪亦非夜亦非昼，或有罪是覆处非露处、或有罪是露处非覆处、或有罪亦是覆处亦是露处、或有罪亦非覆处亦非露处，或有罪是行非住、或有罪是住非行、或有罪亦是行亦是住、或有罪亦非行亦非住，或有罪是住非坐、或是坐非住、或是坐是住、或非坐非住，或有罪是坐非眠、或是眠非坐、或是坐是眠、或非坐非眠，或有罪是眠非行、或是行非眠、或亦是行亦是眠、或非眠非行，或有罪是屏处非众多、或是众多非屏处、或亦是屏处亦是众多、或非屏处亦非众多，或有罪是众多非僧中、或是僧中非众多、或亦是众多亦是僧中、或非众多亦非僧中，或有罪是僧中非屏处、或是屏处非僧中、或是僧中亦是屏处、或非僧中非屏处，或有罪是冬非春、或是春非冬、或亦是冬亦是春、或亦非冬亦非春，或有罪是春非夏、或是夏非春、或亦是春亦是夏、或有亦非春亦非夏，或有罪是夏非冬、或是冬非夏、或亦是夏亦是冬、或亦非夏亦非冬。
    有罪从欲生者，故弄身生、摩触、恶口、自称、媒嫁、一切染污心语，是名从欲生。
    有罪从瞋恚生者，无根谤、毁呰、两舌、斗乱、驱出、知食已足故恼、聚落驱出、拳打、手拟、屏处听等，是名从瞋恚生。
    有罪从愚痴生者，愚痴心谓真实世界有常、世界无常，如是一切见，是名从愚痴生。
    有罪非欲瞋恚愚痴生者，阿罗汉犯，是名非欲瞋恚愚痴生。
    有罪是身非口者，女人同室、未受具足人过三宿、同床眠、同床坐、处处食、别众食、同器食，是名身非口。
    有罪是口非身者，一切口跋渠，是名口非身。
    有罪是身口者，无根谤、毁呰、两舌、斗乱、驱出、知食已足故恼、聚落驱出、拳打、手拟、屏处听等，是名身口有罪。
    非身口者，从心生，是名非身口。
    有罪从自身非他身者，瞋恚自打身，是名从自身非他身。
    有罪从他身非自身者，见他淫盗杀人覆藏，是名从他身非自身。
    有罪从自身他身生者，共女人同室宿、未受具足人过三宿、同床眠、同床坐、处处食、别众食、同器食，是名从自身他身生。
    有罪非自身非他身者，一切口跋渠，除未受具足人说句法，是名非自身非他身。
    有罪从自口非他口者，一切口罪，除未受具足人说句法，是名从自口非他口。
    有罪从他口非自口者，若比丘僧中非法断事、不与欲、复不与见不欲，默然听过，是名从他口非自口。
    有罪从自口从他口者，与未受具足人说句法，是名从自口从他口。
    有罪非自口非他口者，从身心生，是名非自口非他口。
    有罪取心不取事者，应当问：「以何心盗？何心杀人？何心触女人？何心断生草？何心掘地？」是名取心不取事。
    有罪取事不取心者，不应问：「以何心淫？何心非时食？何心饮酒？何心与女人同室宿、未受具足人过三宿？」若犯者当如法治，是名取事不取心。
    有罪事重非心重者，比丘非时谓是时食者，波夜提，是名事重非心重。
    有罪心重非事重者，比丘时谓非时食者，越毗尼罪，是名心重非事重。
    有罪事重心亦重者，非时谓非时食者，波夜提，是名事重心亦重。
    有罪事轻心亦轻者，众学及威仪，是名事轻心亦轻。
    有罪从自物生非他物者，比丘自财物盗心取犯偷兰遮，是名自物生非他物生。
    有罪从他物非自物者，比丘盗心偷他物，减五钱偷兰遮，满五钱波罗夷，是名他物生非自物。
    有罪从自物他物生者，比丘共他物盗心取，减五钱偷兰遮，满者波罗夷，是名从自物他物生。
    有罪非自物非他物者，比丘盗心取无主物，越毗尼罪，是名非自物非他物。
    有罪是一处犯众多者，比丘一处并乞得八种好食，各各别食者，得八波夜提，是名一处犯众多。
    有众多处犯一罪者，比丘众多处乞，得八种美食，一坐食者得一波夜提，是名众多处犯一罪。
    有众多处犯众多者，比丘八处乞得八种美食，各各食者，得八波夜提，是名众多处犯众多罪。
    一处犯一罪者，一处乞得八种美食，一坐食，是名一处犯一罪。
    缘无罪得有罪者，比丘无罪，作罪悔过，得越毗尼罪，是名缘无罪而得罪缘。
    有罪得无罪者，作小房大房毡一切，乃至三谏，是名缘有罪得无罪。
    缘有罪至有罪者，僧中说波罗提木叉时，乃至三问，有罪者如法作，无罪者默然。尔时有罪不如法作，复不语人，又不作念：「我待清净同意人当如法作。」默然者，得越毗尼罪，是名缘有罪至有罪。
    缘无罪得无罪者，不作不犯，是名缘无罪至无罪。
    缘重至轻者，比丘犯波夜提，向恶邪边见被举人悔过，是名缘重至轻。
    罪缘轻至重者，比丘犯越毗尼罪，向谤线经被举人悔过，得波夜提，是名缘轻至重。
    缘重至重者，比丘犯波夜提，向谤线经被举人悔过，得波夜提，是名缘重至重。
    缘轻至轻者，比丘犯越毗尼罪，向未受具足人悔过，不名作，更得越毗尼罪，是名缘轻至轻。
    受时罪者，受生肉、生谷、金银、象马、驼驴、牛羊、奴婢、妇女、田宅、屋舍，是名受时罪。
    有食时罪者，别众食、处处食、同器食、不净果食，是名食时罪。
    事成罪者，作小房大房一切二谏，是名事成罪。
    有不受得罪受无罪者，受迦絺那衣，得舍五戒：别众食、处处食、离同食、不白长衣、离衣宿，是名不受得罪受无罪。
    不与得罪与无罪者，比丘得新衣，不三种坏色，若一一坏色作净受用者，波夜提，是名不与得罪与无罪。
    或有罪是聚落非阿练若者，不着僧伽梨入聚落、不着纽入聚落、不着系腰绳、不持钵、不白离同食、非时入聚落，是名聚落非阿练若。
    阿练若非聚落者，比丘与贼伴、与女人、比丘尼共期道行，是名阿练若非聚落。
    亦阿练若亦聚落者，拳打掌刀拟，是名亦阿练若亦聚落。
    有罪非阿练若非聚落者，王门侧，是名非阿练若非聚落。
    有罪是时非非时者，别众食、处处食、同器食、挑食八种美食、不作净果食，是名时非非时。
    有罪是非时非是时者，不白非时入聚落、非时食、日暮教诫比丘尼，是名非时非是时。
    有罪亦是时亦非时者，拳打、掌刀拟，是名亦时亦非时。
    有罪非时非非时者，正中时是名非时亦非非时。
    有罪是夜非昼者，若女人同室宿、未受具足人过三宿、日没教诫比丘尼，是名夜非昼。
    有罪是昼而非夜者，别众食乃至不净果食，是名昼而非夜有罪。
    亦是昼亦是夜者，拳打、掌刀拟，是名亦是昼亦是夜。
    有罪亦非昼亦非夜者，明相出时，是名亦非昼亦非夜。
    有罪是覆处非露处者，女人同室宿、未受具足人过三夜、内敷置淫处坐、屏处坐，是名覆处非露处。
    有罪是露处非覆处者，众僧床褥露地自敷、若教人敷，不白去，离二十五肘，波夜提，是名露处非覆处。
    有罪亦覆处亦露处者，拳打、掌刀拟。
    云何罪非覆处非露处者，屋檐下。
    云何罪是行非住？比丘与女人、贼伴、比丘尼共期道行，僧和上、阿阇梨语「莫去」而去者，得罪，是名行非住。
    云何罪是住非行？淫女边住、沽酒边住、摴蒱边住、狱囚边住、当门立住，僧和上、阿阇梨语「莫住」而住，得罪，是名住非行。
    云何罪亦行亦住？拳打、掌刀拟。
    云何罪非行非住？坐时眠时。
    云何罪是立非坐？淫女边立，乃至和上、阿阇梨语「莫立」而立者，得罪。
    云何罪是坐非立？坐过量床、兜罗绵纻褥、皮坐具，及淫女边坐、沽酒家、摴蒲边、狱囚边坐，僧和上、阿阇梨语「莫坐」而坐者，得罪。
    云何罪亦立亦坐？拳打、掌刀拟。
    云何罪非立非坐？若行、若眠时。
    云何罪是坐非眠？坐过量床，乃至僧和上、阿阇梨语「莫坐」而坐者，得罪。云何罪是眠非坐？女人同室宿、未受具足人过三夜、过量床、兜罗纻褥、坐皮坐具。
    云何罪亦是坐亦是眠？拳打、掌刀拟。
    云何罪非坐非眠？行时、立时。
    云何罪是眠非行？女人同室宿乃至皮褥上眠。
    云何罪是行非眠？比丘与女人、贼伴，乃至和上、阿阇梨语「莫去」而去者，得罪。
    云何罪亦眠亦行？拳打、掌刀拟。
    云何罪非眠亦非行？坐、立时。
    云何罪是屏处非众多？屏处三谏不舍。
    云何罪是众多非屏处？众多人中三谏不舍。
    云何罪亦屏处亦众多？拳打、掌刀拟。
    云何罪非屏处非众多？众僧中。
    云何罪是众多非僧中？众多人中三谏不舍。
    云何罪是僧中非众多？僧中三谏不舍。
    云何罪亦众多亦僧中？拳打、掌刀拟。
    云何罪非众多非僧中？屏处三谏不舍。
    云何罪是僧中非屏处？僧中三谏不舍。
    云何罪是屏处非僧中？屏处三谏不舍。
    云何罪亦僧中亦屏处？拳打、掌刀拟。
    云何罪非僧中非屏处？众多人中三谏不舍。
    云何罪是冬非春？比丘到八月十五日不舍雨浴衣，至十六日舍，得越毗尼罪。
    云何罪是春非冬？比丘受迦絺那衣，至腊月十五日应舍，若不舍，至十六日者越毗尼罪。
    云何罪亦冬亦春！拳打、掌刀拟。
    云何罪非冬非春？安居时。
    云何罪是春非夏？比丘受迦絺那衣不舍，至腊月十六日越毗尼罪。
    云何罪是夏非春？比丘至四月十六日应安居，不安居者，越毗尼罪。到后安居复不安居者，得二越毗尼罪。
    云何罪亦是春亦是夏？拳打、掌刀拟。
    云何罪非春非夏？是冬时。
    云何罪是夏非冬者？于二安居时而不安居，得二越毗尼罪。
    云何罪是冬非夏？八月十五日应舍雨浴衣而不舍，至十六日得罪。
    云何罪亦是夏亦是冬？拳打、掌刀拟。
    云何罪非夏非冬？是春时，是名罪非夏非冬。
    复有罪名，不摄身、不摄口、不摄身口，身犯、口犯、身口犯，身恶行、口恶行、身口恶行，是名罪。
    无罪者，摄身、摄口、摄身口，身不犯、口不犯、身口不犯，身不恶行、口不恶行、身口不恶行，是名无罪。
    佛告诸比丘：「持律比丘与他出罪时，有罪亦知、无罪亦知。覆亦知。不覆亦知。」覆亦知者，比丘明相出时犯僧伽婆尸沙，知是罪，不作覆藏心；至日出时作覆藏心，至明相出时，是名一夜覆。复有覆名，比丘明相出时犯僧伽婆尸沙，知是罪，不作覆藏心；至食时作覆藏心，至明相出时，是名一夜覆。如是中时、晡时、日没、初夜、中夜时亦如是。
    比丘至明相出时犯僧伽婆尸沙，知是罪，不作覆藏心；乃至后夜知是罪，作覆藏心，至明相出时，是名二时一夜覆。
    复有覆名，比丘明相出时犯僧伽婆尸沙，不知是罪，至日出时知是罪，不作覆藏心；到食时作覆藏心，乃至明相出时，是名一夜覆。中时、晡时、日没、初夜时亦如是。
    比丘明相出时犯僧伽婆尸沙，不知是罪，乃至中夜知是罪，不作覆藏心；至后夜作覆藏心，至明相出时，是名三时一夜覆。
    复有覆名，比丘明相出时犯僧伽婆尸沙，不知是罪，到食时知是罪，不作覆藏心；至日中作覆藏心，至明相出时，是名一夜覆。晡时、日没、初夜亦如是。
    比丘明相出时犯僧伽婆尸沙，不知是罪，乃至中夜知是罪，不作覆藏心，到后夜作覆藏心，至明相出时，是名四时一夜覆。
    复有覆名，比丘明相出时，犯僧伽婆尸沙，知是罪，覆不覆犹豫；至日出时作覆藏心，乃至明相出时，是名一夜覆。如是食时、中时、晡时、日没时、初夜、中夜乃至后夜作覆藏心，至明相出，是名二时一夜覆。
    复有覆名，比丘明相出时犯僧伽婆尸沙，不知是罪，至日出时知是罪，覆不覆犹豫；到食时作覆藏心，至明相出时，是名一夜覆。如是中时、晡时、日没、初夜亦如是。
    比丘明相出时犯僧伽婆尸沙，不知是罪，乃至中夜知是罪，覆不覆犹豫；到后夜作覆藏心，至明相出时，是名三时一夜覆。
    复有覆名，比丘明相出时犯僧伽婆尸沙，不知是罪，乃至食时知是罪，覆不覆犹豫；到中时作覆藏心，至明相出时，是名一夜覆。如是晡时、日没、初夜亦如是。
    比丘明相出时犯僧伽婆尸沙，不知是罪，乃至中夜知是罪，覆不覆犹豫
    到后夜作覆藏心，至明相出时，是名四时一夜覆。
    复有覆名，比丘明相出时犯僧伽婆尸沙，知是罪，作覆藏心；至日出时作不覆藏心，乃至后夜作覆藏心，至明相出时，是名一夜覆。
    复有覆名，比丘犯僧伽婆尸沙，若隔壁、若隔堑、若暗中小声说他名，某甲比丘犯僧伽婆尸沙，是不名发露，知而妄语，得波夜提，是名覆。
    复有不覆名，若隔障、若隔堑、若暗中小声自称说他名犯僧伽婆尸沙，得名发露。但谄曲作，得越毗尼罪。
    复有不覆名，比丘犯僧伽婆尸沙，不隔壁、不隔堑、不暗中，不小声，不说他自说名字犯，是名不覆。
    复有不覆名，非罪想罪疑、覆不覆疑、夜疑，若发露，是名不覆。
    复有不覆，不作覆藏心、未得发露、若忘、若罢道、若入定、若命终，是名不覆。
    佛告诸比丘：「持律比丘与他出罪时，有罪应知、无罪应知、覆应知、不覆应知、发露应知、不发露应知。或有覆非发露、或有发露非覆、或有覆亦发露、或有非覆非发露。」
    云何覆非发露？比丘犯僧伽婆尸沙，知是罪，作覆藏心，不向他说，是名覆非发露。
    云何是发露非覆藏？比丘犯僧伽婆尸沙，知是罪，不作覆藏心，向他说，是名发露非覆。
    云何是覆亦发露？比丘犯僧伽婆尸沙，知是罪，覆藏已后向他说，是名覆亦发露。
    云何非覆非发露？比丘犯僧伽婆尸沙，知是罪，不作覆藏心，作是念：「待时待方待人，当如法作。」是名非覆非发露。
    佛告诸比丘：「持律比丘与他出罪时，有罪应知、无罪应知、覆应知、不覆应知、发露应知、不发露应知、与别住应知、不与别住应知。」者，云何不应与？无罪不应与、不覆不应与，罪不决定、覆不决定、夜不决定，前人不索不问，不应与。
    云何应与？有罪应与、覆应与，罪决定、覆决定、夜决定、前人索问，应与。
    如法与不如法与。云何不如法与？无罪、罪不决定、覆不决定、夜不决定、前人不索不问、众不成就、白不成就、羯磨不成就，是名不如法与。
    云何如法与？有罪、罪决定、覆决定、夜决定、前人索问、众成就、白成就、羯磨成就，若一一成就，是名如法与。
    不如法行婆利婆沙、如法行婆利婆沙。云何不如法行？僧伽蓝无比丘，中间有罪更举，与比丘同房同障住，客比丘来不白，时集、非时集不白，是名不如法行。
    云何如法行？僧伽蓝有比丘住，行婆利婆沙中间不犯不举，与比丘别房别障住，客比丘来白，时集、非时集白，是名如法行。
    夜断、夜不断。云何夜不断？僧伽蓝中有比丘住，乃至时集、非时集白，是名夜不断。
    云何夜断？僧伽蓝中无比丘住，乃至时集、非时集不白，是名夜断。
    中间有罪、中间无罪。云何中间有罪？发露已，僧未与波利婆沙，更犯；行波利婆沙中间犯，是名中间罪。
    云何中间无罪？中间不犯，是名无罪。
    行波利婆沙比丘，应随顺行七事。何等七？一、比丘事；二、比丘尼事；三、眷属事；四、入聚落事；五、执众苦事；六、受拜事；七、王事。
    云何比丘事？不得受比丘礼、不得说比丘罪、不得与比丘语论，不得说沙弥罪、不得福罚沙弥、不得与沙弥语论，不得作比丘使、不得在比丘前后行入聚落、众集时不得为众作说法人除别处，是名比丘事。
    云何比丘尼事？不得受比丘尼礼、不得说比丘尼罪、不得与比丘尼语论，不得说式叉摩尼罪、沙弥尼罪，不得福罚式叉摩尼、沙弥尼，不得与式叉摩尼、沙弥尼语论，不得遮比丘尼布萨自恣、不得遮比丘尼齐门止、不得往教诫比丘尼、若已受者不得往，是名比丘尼事。
    云何眷属事？不得度人、不得与人受具足、不得受人依止及畜沙弥、不得受比丘供给、不得授人经、不得从他受经、本所诵经当细声诵，若先有依止弟子、教令依止他，当断眷属，是名眷属事。
    云何入聚落事？不得太早入聚落太晚出、不得在前后行，沙门入聚落不得到知识檀越家、不得无比丘僧伽蓝中住、坐时食时在比丘下。不得使人迎食、不得与人迎食，除次到，是名入聚落事。
    云何执众苦事？晨起扫塔院僧院、授僧水、洗僧大小行处、如是一切可作事应随力作、不得与欲、不得受他欲，除次到，是名执众苦事。
    云何受拜事？不得受一切拜，白一羯磨、白三羯磨尽不得受，是名受拜事。
    云何王事？不得恃王大臣居士凶人力势、不得嫌佛嫌法嫌僧嫌羯磨人，但自责不得嫌他，是名王事。
    波利婆沙比丘行此七事，是名随顺行。不行者是名不随顺行。
    不应与摩那埵、应与摩那埵。云何不应与？无罪不应与，覆藏、未与别住不应与，半覆半不覆不应与，罪不决定、覆不决定、夜不决定不应与，波利婆沙不决定不应与，不索不问不应与。云何应与？有罪、覆、行波利婆沙竟、罪决定、覆决定、夜决定、波利婆沙决定、前人索问应与。
    不如法与、如法与。云何不如法与？无罪，乃至不索不问、众不成就、白不成就、羯磨不成就，若一一不成就，是名不如法与。
    云何如法与？有罪，乃至索问众成就、白成就、羯磨一一成就，是名如法与。
    不究竟行摩那埵、究竟行摩那埵。云何不究竟行摩那埵？众不满不名行摩那埵、中间犯更举、与比丘一房一障住、不白客比丘、时集非时集不白、不日日白界内僧，是名不究竟行。
    云何究竟行？众满是名究竟。中间不犯不举、不共比丘一房一障住、客比丘来白、时集非时集白、日日白界内僧，是名究竟行。
    夜断、夜不断。云何夜断？夜中间众不满，乃至不日日白界内僧，是名夜断。
    云何夜不断？中间众满，乃至日日白界内僧，是名夜不断。
    中间有罪、中间无罪。云何中间有罪？未与摩那埵中间犯、与摩那埵中间犯、究竟中间犯，是名中间罪。
    云何中间无罪？无上诸事，是名中间无罪。
    行摩那埵比丘，应随顺行七事，如上说，是名摩那埵比丘随顺行；不行者，是名不随顺。
    应与阿浮呵那、不应与。不应与者，无罪不应与，覆、未与别住不应与，摩那埵不究竟不应与，不覆、未行摩那埵不应与，覆不覆不应与，罪不决定、覆不决定、夜不决定、别住不决定、摩那埵不决定、不索不问，是名不应与阿浮呵那。
    应与者，有罪应与、覆罪应与、别住摩那埵究竟应与、不覆摩那埵究竟应与，罪决定、覆决定、夜决定、别住决定、摩那埵决定、前人索问，是名应与阿浮呵那。
    如法与阿浮呵那、不如法与阿浮呵那。不如法与者，无罪不应与，乃至众不成就、白不成就、羯磨不成就，若一一不成就，是名不如法与。
    如法与者，有罪应与，乃至众成就、白成就、羯磨成就，若一一成就，是名如法与。
    阿浮呵那共覆者，比丘月一日犯一僧伽婆尸沙，知是罪，不作覆藏心，如是二日、三日乃至十日，一切知是罪，作覆藏心，至明相出时，是十罪一切共一夜覆，应作十别住羯磨、十摩那埵、十阿浮呵那，亦得作一别住羯磨、一摩那埵、一阿浮呵那，是名共覆。
    复有共覆名，比丘月一日犯一僧伽婆尸沙，知是罪，不作覆藏心，如是二日犯二、三日犯三，乃至十日犯十僧伽婆尸沙，一切知是罪，一切作覆藏心，至明相出时，是五十五僧伽婆尸沙罪，一切共一夜覆，应作五十五别住羯磨、五十五摩那埵、五十五阿浮呵那，亦得作一别住羯磨、一摩那埵、一阿浮呵那，是名共覆。
    复有共覆名，比丘月一日犯一僧伽婆尸沙，不知是罪，如是二日、三日乃至十日，一切知是罪、一切作覆藏心，至明相出时，是十罪共一夜覆，乃至亦得作一别住羯磨、一摩那埵、一阿浮呵那，是名共覆。
    复有共覆名，比丘月一日犯一僧伽婆尸沙，不知是罪，不作覆藏心，乃至十日犯十僧伽婆尸沙，一切知是罪，作覆藏心，至明相出时，是五十五罪共一夜覆，乃至亦得作一别住羯磨、一摩那埵、一阿浮呵那，是名共覆。
    参差覆者，比丘月一日犯一僧伽婆尸沙，知是罪，作覆藏心，至二日向他说已，复犯僧伽婆尸沙，乃至十日向他说已，复犯，知是罪，作覆藏心，至十一日向他说，是十僧伽婆尸沙，如是一切各一夜共参差覆，应作十别住羯磨、十摩那埵、十阿浮呵那，亦得作一别住、一摩那埵、一阿浮呵那，是名参差覆。
    复有参差覆名，比丘月一日犯一僧伽婆尸沙，知是罪，作覆藏心，至二日向人说已，复更犯，如是乃至十日犯十僧伽婆尸沙，知是罪，作覆藏心，至十一日向人说，是五十五僧伽婆尸沙，如是一切各一夜参差覆，应作五十五别住羯磨、五十五摩那埵、五十五阿浮呵那，亦得作一别住羯磨、一摩那埵、一阿浮呵那，是名参差覆。
    无量覆者，或忆罪不忆夜、或忆夜不忆罪、或忆罪亦忆夜、或不忆罪亦不忆夜。忆罪不忆夜者，忆知犯罪多少、不忆若干夜。忆夜不忆罪者，忆知尔许夜、不忆罪多少。亦忆罪亦忆夜者，忆知罪多少、忆知若干夜。不忆罪不忆夜者，不忆犯罪多少、亦不忆若干夜。
    是中忆罪不忆夜者，应当问：「汝何时犯？未有岁时耶？」若前人默然者，应随年与别住。若言：「不尔。」更问：「一岁耶？二岁耶？五岁耶？」可随默然处与别住，是名忆罪不忆夜。
    忆夜不忆罪者，随夜多少，应与作无量罪别住，是名忆夜不忆罪。
    忆罪亦忆夜者，忆罪多少随所忆夜与别住，是名忆罪亦忆夜。
    不忆罪不忆夜者，应当问：「无岁时犯耶？」若默然者，随年与作无量罪别住。若言：「不尔。」更问：「未有岁耶？一岁、二、三、四、五岁耶？」随默然处与作无量罪别住，是名无量覆。
    共覆、参差覆、无量覆，是三俱名为覆。
    别覆者，比丘月一日犯一僧伽婆尸沙，知是罪，作覆藏心，不向他说；二日复犯，知是罪，作覆藏心，不向他说；乃至十日复犯，知是罪，作覆藏心，不向他说，是十罪各别覆，最后罪一夜覆，如是二夜三夜，乃至初罪有十夜覆，应与作十别住羯磨、十摩那埵、十阿浮呵那，亦得作一别住、一摩那埵、一阿浮呵那。
    复有别覆名，比丘月一日犯一僧伽婆尸沙，知是罪，作覆藏心，不向他人说，乃至十日犯十僧伽婆尸沙，知是罪，作覆藏心，不向他说，是五十五罪各别覆，最后罪一夜覆，如是二夜三夜，乃至初罪有五十五夜覆，应与五十五夜别住羯磨、五十五摩那埵、五十五阿浮呵那，亦得作一别住、一摩那埵、一阿浮呵那，是名别覆。同覆别覆，是二俱名覆。
    比舍遮脚者，或有罪长非夜长、或有夜长非罪长、或有罪长夜亦长、或有非罪长非夜长。
    罪长非夜长者，比丘竟日犯僧伽婆尸沙，知是罪，向人说，是名罪长非夜长。
    有夜长非罪长者，比丘犯一僧伽婆尸沙，知是罪，作覆藏心，不向他人说，是名夜长非罪长。
    有罪长夜亦长者，比丘日日犯僧伽婆尸沙，知是罪，覆半说半，是名罪长夜亦长。
    有非罪长亦非夜长者，比丘犯僧伽婆尸沙，知是罪，不作覆藏心，向他人说，更不犯，是名非罪长亦非夜长。
    是中罪长夜不长、罪亦长夜亦长者，行波利婆沙时，当少与食、多与作务。若故不止者，当使净人缚手脚着床，应语言：「若更犯者，僧复重治汝。」是名比舍遮脚。
    或有罪合非夜合、或有夜合非罪合、或有罪合夜亦合、或有非罪合亦非夜合。
    罪合非夜合者，比丘犯十僧伽婆尸沙，一切十夜覆，僧合与百夜别住羯磨。比丘言：「长老！我羸病不堪，得与略行波利婆沙。」不应语言：「得百夜羯磨合作十夜别住。」是名罪合非夜合。
    夜合非罪合者，比丘犯十僧伽婆尸沙，一切十夜覆，僧合与十夜别住。比丘言：「长老！我惭愧，我欲广行波利婆沙。」应语言：「得。」是名夜合非罪合。
    罪合夜亦合者，比丘犯十僧伽婆尸沙，十夜覆藏，僧合与作十夜别住，是名罪合夜亦合。
    非罪合非夜合者，各各别作波利婆沙羯磨，是名非罪合非夜合。

摩诃僧祇律卷第二十五


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之四》

摩诃僧祇律卷第二十六

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之四
    本罪者，比丘覆藏罪乞别住已，复语比丘言：「长老！我更有僧伽婆尸沙。」比丘问言：「是本罪？中间罪？」答言：「是本罪。」复问：「覆不覆？」答言：「覆。」比丘语言：「长老！先别住者已如法行，今所说覆者，当更乞别住已，是两罪合行波利婆沙、共行摩那埵、共阿浮呵那。」是名别乞共行波利婆沙、共行摩那埵、共阿浮呵那。
    比丘覆藏罪索别住行至半，复语比丘言：「长老！我更有僧伽婆尸沙。」比丘问言：「是本罪、中间罪？」答言：「是本罪。」复问：「覆不覆？」答言：「覆。」比丘应语：「汝先别住者已如法行，今所覆者应更乞别住已，是两罪合行波利婆沙、共行摩那埵、共阿浮呵那。」是名别乞共行波利婆沙、共行摩那埵、共阿浮呵那。
    比丘覆藏罪乞别住行竟，复语比丘言：「长老！我更有僧伽婆尸沙。」比丘问言：「本罪、中间罪？」答言：「本罪。」复问：「覆不覆？」答言：「覆。」应语言：「先别住者已如法行，今所覆者应更乞别住行已，是二罪合乞摩那埵、共阿浮呵那。」是名别乞别行波利婆沙、共行摩那埵、共阿浮呵那。
    比丘覆藏罪行波利婆沙竟，乞摩那埵已，复言：「长老！我更有僧伽婆尸沙。」应问：「是本罪、中间罪？」答言：「是本罪。」问：「覆不覆？」答言：「覆。」应语：「先波利婆沙摩那埵已如法行，今所覆者，应更乞波利婆沙行竟，更乞摩那埵，是二罪合行已共阿浮呵那。」是名别乞别行波利婆沙、别乞合行摩那埵、共阿浮呵那。
    比丘覆藏罪行波利婆沙竟，乞摩那埵行至半，复语比丘言：「长老！我更有僧伽婆尸沙。」乃至应语：「先摩那埵已如法行，今所覆者应更乞波利婆沙，行已更乞摩那埵，是二罪合行摩那埵共阿浮呵那。」是名别乞别行波利婆沙，别乞共行摩那埵共阿浮呵那。
    比丘覆藏罪行波利婆沙摩那埵竟，复语比丘言：「长老！我更有僧伽婆尸沙。」乃至应语：「先波利婆沙摩那埵已如法行，今所覆者应更乞波利婆沙摩那埵行已，是二罪合乞阿浮呵那。」是名别乞别行波利婆沙、摩那埵、共阿浮呵那。
    比丘覆藏罪行波利婆沙摩那埵阿浮呵那竟，复语比丘言：「长老！我更有僧伽婆尸沙。」乃至应语言：「先波利婆沙、摩那埵、阿浮呵那已如法行，今所覆者应更乞波利婆沙、摩那埵、阿浮呵那。」是名别乞别行波利婆沙、摩那埵、阿浮呵那。
    比丘覆藏罪与波利婆沙已，语比丘言：「长老！我更有二僧伽婆尸沙。」应问：「是本罪、中间罪？」答言：「是本罪。」问言：「覆不覆？」答言：「一覆、一不覆。」应语言：「先波利婆沙已如法行，今不覆者停，覆者更乞波利婆沙合行已，共行摩那埵、共阿浮呵那。」如是别住中别住竟、摩那埵初中竟、阿浮呵那竟，亦如上说。
    比丘覆藏罪与波利婆沙已，复语诸比丘言：「长老！我更有三僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「是本罪。」复问：「覆不覆？」答言：「一覆、一不覆、一疑。」应语言：「先波利婆沙已如法行，今不覆者停，疑者当决定，覆者当乞波利婆沙、共行摩那埵、共阿浮呵那。」如是别住中别住竟、摩那埵初中竟、阿浮呵那竟，亦如上说，是名本罪。
    中间罪者，比丘覆藏罪行别住竟，语比丘言：「长老！我更有僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「是中间罪。」问言：「何时犯？」答言：「别住中犯。」问言：「覆不覆？」答言：「覆。」应语言：「长老！先别住者已如法行，但少一夜。今覆者应更乞别住、合行共行摩那埵、共阿浮呵那。」是名别乞共行别住、共行摩那埵、共阿浮呵那。
    比丘覆藏罪行别住已，行摩那埵语比丘言：「长老！我更有僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「中间罪。」问言：「何时犯？」答言：「摩那埵中。」问言：「覆不覆？」答言：「覆。」应语：「长老！先别住摩那埵已如法行，但摩那埵中少一夜。今覆者应更乞别住行已，更乞摩那埵合行，共阿浮呵那。」是名别乞别行别住、别乞摩那埵、共行摩那埵、共阿浮呵那。
    比丘覆藏罪行别住、摩那埵、阿浮呵那竟，复语比丘言：「长老！我更有僧伽婆尸沙。」应问：「是本罪、中间罪？」答言：「中间罪。」问言：「何时犯？」答言：「别住中间犯。」问言：「覆不覆？」答言：「覆。」应语言：「长老！先别住已如法行，但少一夜摩那埵，阿浮呵那不成就。今覆罪应更乞别住合行已，更合乞摩那埵、共阿浮呵那。」是名别乞共行别住、合乞摩那埵。共阿浮呵那。
    比丘覆藏罪行波利婆沙、摩那埵、阿浮呵那竟，复语比丘言：「长老！我更有僧伽婆尸沙。」应问：「是本罪、中间罪？」答言：「中间罪。」问言：「何时犯？」答言：「摩那埵中。」问言：「覆不覆？」答言：「覆。」应语言：「先别住摩那埵者已如法行，但摩那埵中少一夜，阿浮呵那不成就。今所覆者应更乞别住，行已更乞摩那埵、合行共阿浮呵那。」是名别乞别行别住、别乞合行摩那埵、共阿浮呵那。
    比丘覆藏罪行别住中，语比丘言：「长老！我更有二僧伽婆尸沙。」问言：「是本罪、中间罪？」答言：「中间罪。」问：「何时犯？」答言：「别住中。」问：「覆不覆？」答言：「一覆、一不覆。」应语：「先别住者已如法行，但少一夜，不覆者停。覆者更乞别住、合行共行摩那埵、共阿浮呵那。」是名别乞合行别住、共行摩那埵、共阿浮呵那。
    比丘覆藏罪行别住已，行摩那埵中语比丘言：「长老！我更有二僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「中间。」问：「何时犯？」答言：「摩那埵中。」问：「覆不覆？」答言：「一覆、一不覆。」应语：「先别住摩那埵已如法行，但摩那埵中少一夜，今不覆者停，覆者应更乞别住行已，更合乞摩那埵、共阿浮呵那。」是名别乞别行别住，合乞共行摩那埵、共阿浮呵那。
    比丘覆藏罪行别住、摩那埵、阿浮呵那竟，语比丘言：「长老！我更有二僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「中间。」问：「何时犯？」答言：「别住中。」问言：「覆不覆？」答言：「一覆、一不覆。」应语：「先别住已如法行，但少一夜摩那埵，阿浮呵那不成就。今不覆者停，覆者应更乞别住合行行已，合乞摩那埵、共阿浮呵那。」
    比丘覆藏罪行别住、摩那埵、阿浮呵那竟，语比丘言：「长老！我更有二僧伽婆尸沙。」应问：「是本罪、中间罪？」答言：「中间。」问：「何时犯？」答言：「摩那埵中。」问：「覆不覆？」答言：「一覆、一不覆。」应语：「先别住摩那埵已如法行，但摩那埵中少一夜，阿浮呵那不成就。今不覆者停，覆者应更乞别住行已，合乞摩那埵、共阿浮呵那。」
    复有比丘覆藏罪行别住中，语比丘言：「长老！我更有三僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「中间。」问言：「何时犯？」答：「别住中。」问言：「覆不覆？」答言：「一覆、一不覆、一疑。」应语：「先别住者已如法行，但少一夜。今不覆者停，疑者当决定，覆者应更乞别住合行，共行摩那埵、共阿浮呵那。」至摩那埵中更说亦如是。
    比丘覆藏罪行别住摩那埵、阿浮呵那竟，语比丘言：「长老！我更有三僧伽婆尸沙。」应问言：「是本罪、中间罪？」答言：「中间。」问：「何时犯？」答言：「别住中。」问：「覆不覆？」答言：「一覆、一不覆、一疑。」应语：「先别住者已如法行，但少一夜摩那埵，阿浮呵那不成就。不覆者停，疑者当决定，覆者应更乞别住、合行共行摩那埵、共阿浮呵那。」摩那埵中更犯三罪，亦如上说，是名别乞别行别住、别行摩那埵、共阿浮呵那。是名中间罪。
    比丘故出精，犯僧伽婆尸沙，覆藏罪欲行别住，应请善知羯磨比丘，作是言：「长老！与我作波利婆沙羯磨。」将得意比丘至戒场上，作求听羯磨，羯磨人应作是说：「大德僧听！某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏。若僧时到，僧某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，欲从僧乞十夜别住法者。」「诸大德听！某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，欲从僧乞十夜别住。僧忍默然故，是事如是持。」此人应偏袒右肩胡跪合掌，作是言：「大德僧听！我某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏。今从僧乞十夜别住，哀愍故，唯愿僧与我十夜别住法。」如是三乞。羯磨人应作是说：「大德僧听！某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，已从僧乞十夜别住。若僧时到，僧某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，与十夜别住。白如是。」「大德僧听！某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，已从僧乞十夜别住法。僧今与某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，与十夜别住。诸大德忍某甲比丘故出精，犯一僧伽婆尸沙，十夜覆藏，与十夜别住者默然，若不忍者便说。是第一羯磨。」第二、第三亦如上说。「僧已与某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，与十夜别住竟，僧忍默然故，是事如是持。」羯磨已此人即入界内，应白僧，偏袒右肩胡跪合掌，作是言：「大德僧听！我某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏，我已从僧乞十夜别住，僧已哀愍故，与我十夜别住法。大德僧！我某甲比丘故出精，犯一僧伽婆尸沙罪，十夜覆藏。我今行别住法，僧忆念持。」如是三说，白言：「我随顺行七事。」如是若二、若三乃至犯十罪者，应合乞别住羯磨。羯磨人应作是说：「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十罪，一切十夜覆藏。若僧时到，僧某甲比丘犯十僧伽婆尸沙罪，故出精乃至十罪，一切十夜覆藏，欲从僧乞一切通合十夜别住。诸大德听！某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，欲从僧乞一切通合十夜别住，僧忍默然故，是事如是持。」此人应从僧乞，偏袒右肩胡跪合掌作是言：「大德僧忆念！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏。今从僧乞一切通合十夜别住。哀愍故！唯愿僧与我一切通合十夜别住法。」如是三乞。
    羯磨人应作是说：「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞一切通合十夜别住法。若僧时到，僧某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，一切通合与十夜别住法。白如是。」「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞一切通合十夜别住法。僧今与某甲比丘犯十僧伽婆尸沙罪，一切通合十夜别住。诸大德忍某甲比丘犯十僧伽婆尸沙罪、十夜覆藏，一切通合与十夜别住者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲比丘犯十僧伽婆尸沙罪、十夜覆藏，一切通合与十夜别住竟。僧忍默然故，是事如是持。」若欲此中行者，即日应白僧，偏袒右肩胡跪合掌，作是言：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞一切通合乞十夜别住法，僧已哀愍故，与我一切通合十夜别住法。」「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，我今合行别住法。僧忆念持。」如是三说。白言：「我随顺行七事。」此人当日日忆，数满应如是白：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，我已从僧乞一切通合十夜别住法。僧已与我十夜别住法，我已行十夜别住法竟，僧忆念持。」如是三说。若此间众满者，应行摩那埵。若不满者应求众满处，应请善知羯磨比丘得意人，将至戒场上。若无戒场者，不羯磨地，不得作僧事。羯磨地如上说。羯磨人应问：「行别住满不？不空僧伽蓝行别住不？无本罪、中间罪不？不共比丘同一房一障住不？客比丘来白不？时集非时集白不？」如是捡挍如法已，若犯一、若二、若三乃至十罪，应合乞摩那埵。羯磨人应作是说：「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞十夜别住，某甲比丘行十夜别住竟。若僧时到，僧某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行别住竟，欲从僧乞通合六夜摩那埵。诸大德听！某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行别住竟，欲从僧乞通合六夜摩那埵。僧忍默然故，是事如是持。」此人应从僧中乞，偏袒右肩胡跪合掌，作是言：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，我已从僧乞十夜别住，我已行十夜别住竟。今从僧乞通合六夜摩那埵，哀愍故，唯愿僧与我通合六夜摩那埵。」如是三乞。
    羯磨人应作是说：「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞十夜别住。某甲比丘行十夜别住竟，已从僧乞通合六夜摩那埵。若僧时到，僧某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，行别住竟，一切通合与六夜摩那埵。白如是。」「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞一切通合十夜别住。某甲比丘已行十夜别住竟，已从僧乞一切通合与六夜摩那埵。僧今与某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行别住竟，通合与六夜摩那埵。诸大德忍某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行别住竟，通合与六夜摩那埵者默然，若不忍者便说。是第一羯磨。」第二第三亦如是说。「僧与某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行别住竟，通合与六夜摩那埵竟。僧忍默然故，是事如是持。」羯磨已，应即日入僧中白，作如是说：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞十夜别住法。我已行十夜别住竟，已从僧乞通合六夜摩那埵。僧已与我六夜摩那埵。」「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行别住竟，一切通合行六夜摩那埵。僧忆念持。」如是三说。白言：「我随顺行七事。」如是三说。第二日应白，作是说：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，我已从僧乞十夜别住，僧已与我十夜别住。我已行十夜别住竟，已从僧乞通合六夜摩那埵，僧已与我六夜摩那埵。我行摩那埵一夜已过，五夜在。僧忆念持。」如是三说。
    如是日日应白，乃至六夜应白，作是说：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，我已从僧乞十夜别住，僧已与我十夜别住。我已行十夜别住竟，已通合乞六夜摩那埵。僧已与我六夜摩那埵，我已行六夜摩那埵竟，至阿浮呵那。僧忆念持。」若此间众满者，应请善知羯磨人作如是言：「长老！与我作羯磨。」羯磨人应问：「不减众行摩那埵不？究竟摩那埵不？无本罪、中间罪不？不共比丘一房一障住不？客比丘来白不？时集非时集白不？日日白界内僧不？」若一一如法者，羯磨人应作是说：「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞十夜别住，僧已与十夜别住。某甲已行十夜别住竟，已从僧乞通合六夜摩那埵。僧已与六夜摩那埵，某甲比丘已六夜行摩那埵竟。若僧时到，僧某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，行十夜别住摩那埵竟，欲从僧乞通合阿浮呵那。」「诸大德听！某甲比丘犯十僧伽婆尸沙罪，十夜覆藏通合行别住摩那埵竟，欲从僧乞通合阿浮呵那。僧忍默然故，是事如是持。」此人应从僧中乞，偏袒右肩胡跪合掌作是言：「大德僧听！我某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞通合十夜别住。僧已与我十夜别住，我已行十夜别住竟，已从僧中乞通合六夜摩那埵。僧已与我六夜摩那埵，我已行六夜摩那埵竟，今从僧乞十夜覆藏罪，通合阿浮呵那。哀愍故，唯愿僧与我十夜覆藏罪，通合阿浮呵那。」如是三乞。
    羯磨人应作是说：「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞通合十夜别住，僧已与十夜别住法。某甲比丘已行十夜别住法竟，已从僧乞通合六夜摩那埵，僧已与六夜摩那埵。某甲比丘已行六夜摩那埵竟，已从僧乞十夜覆藏罪，通合阿浮呵那。若僧时到，僧某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，通合行别住摩那埵竟，通合与阿浮呵那。白如是。」「大德僧听！某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，已从僧乞通合十夜别住，僧已与十夜别住。某甲比丘已行十夜别住竟，已从僧乞通合六夜摩那埵，僧已与六夜摩那埵。某甲比丘已行六夜摩那埵竟，已从僧乞十夜覆藏罪，通合阿浮呵那。僧今与某甲比丘犯十僧伽婆尸沙罪，故出精乃至十，一切十夜覆藏，通合行十夜别住、六夜摩那埵竟，通合与阿浮呵那。」「诸大德忍某甲比丘犯十僧伽婆尸沙罪，十夜覆藏，通合行十夜别住摩那埵竟，通合与阿浮呵那者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲比丘十夜覆藏，一切通合十夜别住摩那埵，阿浮呵那竟。僧忍默然故，是事如是持。」「善男子听！汝已如法出罪，一白三羯磨，众僧和合满二十众，集僧作羯磨事难。汝当谨慎，莫复更犯！」是名别住摩那埵、阿浮呵那。比丘摄竟。
    应羯磨不应羯磨者，佛住舍卫城，广说如上。瞻波比丘相言诤讼、不和合住，一人举一人、二人举二人、众多人举众多人。诸比丘以是因缘往白世尊：「瞻波比丘非法生，一比丘举一比丘、二比丘举二比丘、众多比丘举众多比丘。」佛告诸比丘：「有四羯磨。何等四？有非法不和合羯磨、有非法和合羯磨、有如法不和合羯磨、有如法和合羯磨。」
    非法不和合羯磨者，比丘无事，僧与作折伏羯磨，诸比丘知非法故遮不来。比丘不与欲，持欲来不说；比丘无事，僧与作折伏羯磨，不行随顺与舍，诸比丘知非法故，遮不来，比丘不与欲，持欲来者不说，是二俱名非法不和合羯磨。
    非法和合羯磨者，比丘无事，僧与作折伏羯磨，诸比丘不知非法故不遮不来，诸比丘与欲，持欲来者说；比丘无事，僧与作折伏羯磨，不行随顺与舍，诸比丘不知非法故不遮不来，诸比丘与欲，持欲来者说，是二俱名非法和合羯磨。
    如法不和合羯磨者，比丘有事，僧与作折伏羯磨，诸比丘不知如法故遮不来，诸比丘不与欲，持欲来者不说；比丘有事，僧与作折伏羯磨，行随顺与舍，诸比丘不知如法故遮不来，诸比丘不与欲，持欲来者不说，是二俱名如法不和合羯磨。
    如法和合羯磨者，比丘有事，僧与作折伏羯磨，诸比丘知如法故不遮不来，诸比丘与欲，持欲来者说；比丘有事，僧与作折伏羯磨，行随顺法与舍，诸比丘知如法故不遮不来，诸比丘与欲，持欲来者说，是二俱名如法和合羯磨。
    是中如法和合羯磨，是名应羯磨；余者不应。复有不应羯磨，比丘非折伏事作折伏羯磨，诸比丘知非法故遮，人不现前、不问、不引过，非法不和合、众不成就、白不成就、羯磨不成就。若一一不成就，是名不应羯磨。
    行随顺已应舍，舍者有六：作折伏羯磨、作不语羯磨、作摈出羯磨、作发喜羯磨、作举羯磨、作别住摩那埵羯磨。
    作折伏羯磨者应随顺行五事：比丘事、比丘尼事、眷属事、羯磨事、王事。作折伏羯磨已，应语言：「长老！汝莫复更犯，犯者僧更重治汝。」是五事应一一随顺行，行已折伏下意。僧应与作舍羯磨，是名舍作。
    不语羯磨者应随顺行五事：比丘事、比丘尼事、眷属事、羯磨事、王事。作羯磨已，应随顺行五事，虽复百岁应驱依止持戒，下至知二部律、十岁比丘、晨起应问讯、与出大小行器唾壶举置常处、与齿木、与扫地迎食、浣衣熏钵，一切尽供给，唯除礼拜按摩。若病时得令按摩，应教二部律。若不能者，教一部律。若复不能者，应广教五众戒。应教善知阴、界、入、十二因缘。应教善知罪相、非罪相。威仪应教、非威仪应遮。若学已，即名为舍。
    作摈出羯磨者应随顺行五事：比丘事、乃至王事。羯磨已，应安着僧伽蓝边住，随顺行五事，一一如法已应与舍，是名舍。
    摈出、作发喜羯磨者，应随顺行五事：比丘事，乃至王事。羯磨已，应遣到所犯俗人家悔过。若俗人言：「尊者！故在精舍中住耶？若故在彼住者，我当断彼食及衣钱物。」僧应语言：「此非僧过，汝应更往向彼下意，令其欢喜。」若彼喜者，即名为舍。
    作举羯磨者应随顺行五事，比丘事乃至王事。羯磨已，应安着僧伽蓝外边门向阿练若处，若来入塔院僧院中扫地者，比丘应逆扫其迹。若来益洗脚处水、大小行处水者，应还泻弃。若共行弟子、依止弟子者，不得唤作和上、阿阇梨弟子，不应语言：「被举。」余人应语：「随顺行，应舍恶邪。」恶邪比丘不应共语、不应共住、不应共法食、不共佛、不共法、不共僧、不共布萨、不共自恣、不共羯磨，得语外道：「欲坐便坐。」不得语：「被举。」令坐。若病者不应看病，得语彼檀越、若亲里言：「被举人病，汝往看。」若无常者，不应与华香供养尸，不应为作饮食非时浆供养，僧不应分衣钵，不应与烧身，取其所眠床以尸着上，衣钵系咽曳床而出，作是言：「众僧事净！众僧事净！」于恶邪比丘不应起恶心。何以故？乃至燋柱不应起恶。应作是念：「莫令后人习此邪见。」若放牧人、取薪草人持衣钵来施者得取，即彼为施主。若被举人随顺行五事，得正见心意调软者，得与舍行。
    波利婆沙摩那埵比丘应随顺行七事，比丘事乃至王事，广解如上说，是名舍作。
    他逻咃者，佛住舍卫城，广说如上。尔时须达居士语姊言：「姊！住是聚落中为我料理客僧。」时瞻波比丘众来，见已欢喜，共相问讯：「善来大德。」与敷置床褥，请令就座。坐已与洗脚水、涂足油、非时浆、夜与灯火已，头面礼足胡跪合掌，作是言：「大德僧！为我故明日受我食。」即受请已，须臾第二众来，复为敷床褥，请令就坐、与洗脚水、涂足油、非时浆已，头面礼足胡跪合掌，作是言：「大德僧！明日为我故受我食。」此众言：「我不共彼食。」问言：「何故？」答言：「是被举人。」彼言：「我非被举。」复言：「汝是被举人，何故言非？」如是被举、不被举竟夜共诤，邻比俗人发不喜心。居士姊闻已嫌言：「云何沙门竟夜共诤被举、不被举？」生不喜心，晨起竟不与前食后食，驾草马车还舍卫城，诣须达居士所，具说上事，乃至竟不料理。居士闻已，心怀不乐，语姊言：「此是恶事。应与何故不与？是法非法事在沙门。」尔时须达往世尊所，头面礼足却坐一面，具以上事乃至被举不被举具白世尊：「被举人我等当云何恭敬供养？唯愿世尊具分别说。」佛告居士：「有义应知，无义亦应知。是法非法、是律非律皆悉应知。是中有义如法如律，行者应供给无有方便被举比丘，得共从事。」佛告居士：「但当行施作诸功德，是法、非法沙门自知。」时大爱道比丘尼往世尊所，头面礼足却住一面，白佛言：「世尊！我等当云何？」乃至「无有方便被举比丘，得共从事。」尔时尊者阿难、优波离往世尊所，亦复如是。
    尔时尊者舍利弗白佛言：「世尊！被举比丘我等云何得知？」乃至「无有方便被举比丘，得共从事。」尔时舍利弗白佛言：「世尊！云何名他逻咃。」佛语舍利弗：「有七事非他逻咃、似他逻咃，二他逻咃。何等七？或有狂故不着此众、不着彼众，谓是他逻咃，是最初非他逻咃、似他逻咃。如是心乱、钝、痴、病、病故不着此众、不着彼众。复次舍利弗！或有人为利故，作是念：『若我着此众失彼利，若着彼众失此利，是二俱不着。』复次或有人得二众利故，作是念：『我为得二边利故，不着此众、不着彼众。』舍利弗！是名七事非他逻咃、似他逻咃。二他逻咃者，自护心、待时。自护心者，见他是非，作是念：『业行作者自知，譬如失火，但自救身，焉知他事。』是名自护心。待时者，或有人见他诤讼相言，作是念：『此诤讼相言，时到自当判断。』是名二他逻咃。」尔时舍利弗白佛言：「世尊！云何名中他逻咃？」佛告舍利弗：「有一人共此众法食味食，亦共彼众法食味食、请断当事。复次舍利弗！中他逻咃亦共此众法食味食，亦共彼众法食味食，人不请而断当事。」
    时舍利弗白佛言：「世尊！他逻咃比丘欲料理被举比丘，当云何？」佛告舍利弗：「被举人行随顺法、心柔软，欲料理者不得时集非时集。为料理，当先于房、若温室、若讲堂上、若众多人集处，应往诱问年少比丘：『长老！颇闻汝和上、阿阇梨语，若中间有人料理被举人，当听不？』若言：『我闻和上、阿阇梨语：「若被举人行随顺法、心柔软，设有人为语者，合此人治。」』若闻是语，默然而止。若言：『我闻和上、阿阇梨语：「被举人行随顺法、心柔软，可怜无人为其料理。」』闻是语者，不得故集众，当因时集非时集。如是舍利弗！被举人到布萨自恣日，应至僧中作是言：『我被举比丘行随顺法、心柔软，与我舍。』如是三说已，应还出，出时不得默然而去，应偏袒右肩合掌却行。若众中有人语者，他逻咃比丘应问：『长老！此人本何事故被举？』复有人嫌言：『此人被举，何故不知应当合治？』若闻是语，应默然止。若言：『长老！此人被举，行随顺法、心柔软，无人料理，可与舍。』他逻咃比丘应语言：『长老！世尊说有二人，刚强未治者应治，已治柔软者应舍。』若如是得众人意者，应作求听羯磨已听乞。」羯磨人应作是说：「大德僧听！某甲比丘有是事，僧欲饶益故，作举羯磨。彼行随顺法、心柔软。若僧时到，僧某甲比丘欲从僧乞舍举羯磨。诸大德听某甲比丘欲从僧乞舍举羯磨，僧忍默然故，是事如是持。」此人应乞，偏袒右肩胡跪合掌，作是言：「大德僧听！我某甲比丘有是事，僧欲饶益故，作举羯磨。我已行随顺法、心柔软，舍本恶见。今从僧乞舍举羯磨，哀慜故，唯愿僧与我舍举羯磨。」如是三乞。羯磨人应作是说：「大德僧听！某甲比丘有是事，僧欲饶益故，作举羯磨。彼行随顺法、心柔软，舍本恶见，已从僧中乞舍举羯磨。若僧时到，僧与某甲比丘舍举羯磨。白如是。」「大德僧听！某甲比丘有是事，僧欲饶益故，作举羯磨。彼行随顺法、心柔软，舍本恶见，已从僧中乞舍举羯磨。僧今与某甲比丘舍举羯磨。诸大德忍僧与某甲比丘舍举羯磨者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲比丘舍举羯磨竟，僧忍默然故，是事如是持。」是名他逻咃。
    异住者，佛住舍卫城，广说如上。尔时须达居士语姊言：「住是聚落中，有客僧来，为我供给。」时瞻波比丘众来，见已欢喜，请令就座，随宜供给已，胡跪合掌作是言：「唯愿大德！明日受我施食。」须臾第二众来，即请就座，种种供给已，请明日食。此众言：「我不共彼众食。」问言：「何故？」答言：「彼众破僧。」彼言：「我不破僧。」复言：「汝实破僧，何故言不如是？」竟夜共诤，邻比俗人闻已发不喜心。居士姊不悦，遂不供给，早起驾草马车还舍卫城，向须达具说上事。居士闻已，往世尊所，头面礼足却住一面，即以上事，具白世尊：「世尊！此破僧人，我等得恭敬供养不？唯愿世尊具分别说。」佛告居士：「有义应知，无义亦应知，是法非法、是律非律，皆悉应知。此中有义如法如律，应供给；无有方便破僧人，应与共住。」佛语居士：「但当行施，作诸功德，是法非法事在沙门。」尔时大爱道比丘尼白佛言：「世尊！此破僧人，我等云何得知？」如上广说。尔时尊者阿难、舍利弗、优波离往世尊所，头面礼足却住一面，白佛言：「世尊！破僧人我等云何得知？」佛语优波离：「有义应知，无义亦应知，是法非法、是律非律，此中有义如法如律当行，无一方便破僧人应共住。」尔时尊者优波离白佛言：「世尊！云何名破僧？」佛告优波离：「有二事名破僧。何等二？一者增恶法，二者增恶人。」复问：「非法众满、如法众减，名破僧不？」「不也。」复问：「非法众减、如法众满，名破僧不？」「不也。」复问：「非法众满、如法众若减十、若十五，名破僧不？」「不也。」复问：「非法众满，如法众满，若减十若十五，是中若一一法语人坐，名破僧不？」「不也。」复问：「若非法众满，如法众满，若减十、若十五，是中若一一法语人不坐、不与欲、不与见不欲，名破僧不？」「不也。」复问：「若非法众满，如法众满，若减十、若十五，若一一法语人，不坐、不与欲、不与见不欲、强牵未受具足人足数，名破僧不？」「不也。」复问：「若非法众满，如法众满，若减十、若十五，若一一法语人，不坐、不与欲、不与见不欲、不强牵未受具足人足数，一切尽欲破僧，名破僧不？」「不也。」
    佛告优波离：「非法众满，如法众满，若减十、若十五，若一一法语人不坐、不与欲、不与见不欲、不强牵未受具足人足数，复不一切欲破僧，但一住处、共一界，别众布萨、别自恣、别作僧事，是名破僧。若知是欲破僧人者，诸比丘应语：『长老！莫破僧。破僧罪重，堕恶道、入泥犁。我当与汝衣钵、授经诵经、问事教诫。』若故不止者，应语有力势优婆塞言：『长寿！此人欲破僧，当往谏晓语令止。』优婆塞应语尊者：『莫破僧，破僧罪重，堕恶道、入泥犁中。我当与尊者衣钵病瘦汤药，若不乐修梵行者，可还俗，我当与汝妇，供给所须。』若故不止者，应拔舍罗筹驱出。出已，应当唱令作是言：『诸大德！有破僧人来，宜当自知。』若如是备，犹故破僧者，是名破僧。若于中布施故，名良福田。于中受具足故，名善受具足。若觉已应去，若不去者，是名破僧伴。是破僧伴党，尽寿不应共语、共住、共食、不共佛法僧、不共布萨安居自恣、不共羯磨。得语余外道出家人：『有床座，欲坐便坐。』不得语彼坐。」是名异住。
    与波罗夷学悔者，佛住舍卫城，广说如上。尔时舍卫城中有难提，不乐在家，舍家出家，行亦禅、住亦禅、坐亦禅、卧亦禅。时亦有众多难提，即名此禅难提，如波罗夷中广说，诸比丘即驱出。出已在祇桓门间立啼，作是言：「长老！我犯波罗夷，无一念覆藏心。我乐袈裟，不欲舍离佛法。」时难提母来复啼，作是言：「我儿乐出家而世尊驱出。」难提姊复来亦啼，作是言：「我弟乐作沙门，而世尊驱出。」诸比丘以是因缘，往白世尊。佛告诸比丘：「是难提犯波罗夷，无一念覆藏心，僧应与波罗夷学悔羯磨。」此人应从僧乞，偏袒右肩胡跪合掌，作是言：「大德僧听！我难提犯波罗夷，无一念覆藏心，今从僧乞波罗夷学悔。哀愍故！唯愿僧与我波罗夷学悔羯磨。」如是三乞。羯磨人应作是说：「大德僧听！难提比丘犯波罗夷，无一念覆藏心，已从僧乞波罗夷学悔羯磨。若僧时到，僧与难提波罗夷学悔羯磨。白如是。」「大德僧听！难提比丘犯波罗夷，无一念覆藏心，已从僧乞波罗夷学悔羯磨。僧今与难提比丘波罗夷学悔羯磨。诸大德忍，僧与难提比丘波罗夷学悔羯磨者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与难提比丘波罗夷学悔羯磨竟，僧忍默然故，是事如是持。」此人应在一切比丘下坐、一切沙弥上，不得与比丘同屋过三宿，复不得与沙弥过三宿，比丘不净食彼亦不净，彼不净食比丘亦不净，得与比丘授食，除火净五生种及金银，彼应从沙弥受食，比丘不得向说波罗提木叉、波罗夷罪、僧伽婆尸沙乃至越毗尼罪。得语言：「不得作非梵行、不得盗、不得杀、不得妄语、不得饮酒。」如是一一得教授。若本诵波罗提木叉者，不得高声诵。若敬法者，得心诵。不得听布萨、受自恣布萨。受自恣日，到僧中作如是言：「我清净，僧忆持。」如是三说已，应还。四波罗夷中若有犯者，应驱出。十三僧伽婆尸沙已下，一切作突吉罗悔。是名与波罗夷学悔羯磨随顺行。
    觅罪相者，佛住舍卫城，广说如上。尔时尸利耶婆比丘数数犯僧伽婆尸沙罪，僧集欲作羯磨，尸利耶婆不来，即遣使往唤，作是言：「长老！众僧集欲作羯磨，何故不来？」尸利耶婆言：「僧必为我故作羯磨耳！」即心生恐怖而来。诸比丘问：「长老！犯僧伽婆尸沙罪耶？」答言：「犯。」彼心生欢喜，作是念：「诸梵行人于我起慈心，举可悔过罪，非不可悔。」即白：「听我小出。」出已，诸比丘于后作是言：「此比丘轻躁不定出去，须臾当作妄语，应当三过定实，然后作羯磨。」是尸利耶婆出外作是念：「我何故而受是罪？诸比丘数数治我罪，我不应受。」诸比丘唤尸利耶婆入，入已问言：「汝实犯僧伽婆尸沙罪不？」答言：「不犯。」复问：「汝何故僧中说有是罪，而言不犯？」答言：「我不忆是事。」诸比丘以是因缘往白世尊，佛言：「呼尸利耶婆来。」来已佛广问上事：「汝实尔不？」答言：「实尔。」佛告诸比丘：「是尸利耶婆于众僧中，言见罪复言不见、不见复言见，作是语言：『不忆。』僧应与作觅罪相羯磨。」羯磨人应作是说：「大德僧听！尸利耶婆比丘僧中，见罪言不见、不见复言见，自言『不忆』。若僧时到，僧与尸利耶婆觅罪相羯磨。白如是。」「大德僧听！尸利耶婆比丘僧中，见罪言不见、不见言见，自言『不忆』。僧今与作觅罪相羯磨。诸大德忍僧与尸利耶婆觅罪相羯磨者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与尸利耶婆觅罪相羯磨竟，僧忍默然故，是事如是持。」此人尽寿应行八事。何等八？不得度人、不得与人受具足、不得与人依止、不得受比丘按摩供给、不得作比丘使、不得受次第差会、不得为僧作说法人、尽寿不与舍。僧和合作觅罪相羯磨已，行此八事，尽寿不应与舍。是名觅罪相随顺行。
  举羯磨、别住、　　摩那埵、出罪、
  应不应随顺、　　他逻咃、异住、
  学悔、觅罪相。　　第二跋渠竟。
    举事者，佛住舍卫城，广说如上。尔时瞻波比丘斗诤相言不和合住，一比丘举一比丘、二比丘举二比丘、众多比丘举众多比丘，作是言：「我举长老！我举长老！」尔时尊者优波离以是因缘具白世尊：「瞻波比丘非法生，一比丘举一比丘，乃至众多比丘举众多比丘。世尊！有几事比丘得举他人？」佛告优波离：「有三事、三因缘，比丘得举他人。何等三事？戒不净、见不净、命不净。何等三因缘？见、闻、疑是名三。复次比丘自身成就五法得举他人。何等五？是实非虚、是时非非时、是饶益非不饶益、是软语非粗犷、是慈心非瞋恚，是名五法得举他人。又复成就五法得举他人。何等五？净身业、净口业、正命、多闻阿毗昙、多闻毗尼。优波离！若身业不净举他者，前人应语：『长老！自身业不净，何故举他？应先自净身业，然后举他。』是故优波离！欲举他者先当净身业、净口业，正命亦如是。若少闻阿毗昙举他者，前人应语：『长老！何故少闻阿毗昙而举他罪？善哉长老！先当多闻阿毗昙，然后举他。』是故优波离！欲举他者，先当多闻阿毗昙。若少闻毗尼欲举他者，前人应语：『长老！何故少闻毗尼而举他罪？长老亦不知因何事制此戒？在何国聚落城邑制此戒？善哉长老！欲举他者先当多闻毗尼，然后举他。』是故优波离！欲举他者应先多闻比尼，是名自身成就五法得举他人。
    复次优波离！有五非法举他。何等五？有骂而后举、有举而后骂、有即举而骂、有骂而不举、有举而不骂。骂而后举者，先恶骂已，后五众罪中若举一一罪，是名骂而后举。举而后骂者，先五众罪中若举一一罪已，后恶骂，是名举而后骂。即举而骂者，恶骂已『汝犯波罗夷』、恶骂已『汝犯僧伽婆尸沙罪乃至越毗尼罪』，是名即举而骂。举而不骂者，五众罪中若一一罪举而不恶骂，是名举而不骂。骂而不举者，作种种恶骂而不举罪，是名骂而不举。是中先骂后举、举已后骂、即举而骂者，僧不应问、不应受。是中举而不骂者，僧应检校。若欲举他时，应先语：『长老！我欲举事，听举不？』前人言：『欲举者可尔。』若不问听而举者，越毗尼罪。优波离！他戒不净，不见、不实、非时非饶益、粗犷非软语、瞋恚非慈心举人者，越毗尼罪；闻、疑亦如是。他见不净，不见、非实、非时非饶益、粗犷非软语、瞋恚非慈心举他者，越毗尼罪；闻、疑亦如是。他命不净，不见、不实、非时非饶益、粗犷非软语、瞋恚非慈心举他者，越毗尼罪；闻、疑亦如是。优波离！他戒不净，见、实、时、是饶益、是软语非粗犷、是慈心非瞋恚，不语前人、前人不印可举者，越毗尼罪；闻、疑亦如是。他见不净，见、实、时、见饶益、是软语非粗犷、是慈心非瞋恚，不语前人、前人不印可举者，越毗尼罪；闻、疑亦如是。他命不净，见、实、时、是饶益、是软语非粗犷、是慈心非瞋恚，不语前人、前人不印可举者，越毗尼罪；闻、疑亦如是。复有五法成就，众僧中不应举他。何等五？随爱、随瞋、随怖、随痴、为利故。若成就此五事举他者，身坏命终，堕恶道、入泥犁。复有五法成就得举他。何等五？不随爱、不随瞋、不随怖、不随痴、不为利故。若成就此五法得举他，身坏命终得生善道，梵行人所赞叹。」是名举。
    治事者，云何治犯波罗夷罪？应还俗人、作沙弥，僧应驱出。犯僧伽婆尸沙罪，若覆者与波利婆沙、摩那埵、阿浮呵那。不覆者行摩那埵、阿浮呵那。犯尼萨耆波夜提罪者，此长物应僧中舍已，在长老比丘前，偏袒右肩胡跪合掌，作是言：「我长衣过十日，已众僧中舍。犯波夜提罪悔过。」前人问言：「汝见此罪不？」答言：「见。」语言：「莫更作。」答言：「我顶戴持。」乃至羯磨衣与一人，后应还。犯波夜提，乃至越毗尼罪亦如是悔
    驱出者，有七事：坏尼净行、盗住、越济、五逆、不能男、犯四波罗夷、沙弥恶见，是名七事应驱出。
    异住者，佛住王舍城，如提婆达多因缘中广说，乃至提婆达多走向伽耶城。佛于后向伽耶城，其日应布萨，佛语阿难：「汝去语提婆达多来，今日僧作布萨羯磨事。」阿难即往，作是言：「长老！今日僧作布萨羯磨，世尊唤提婆达多。」答言：「我不去，从今日后不共佛法僧、不共布萨自恣羯磨，从今日后波罗提木叉，欲学、不学自从我意。」阿难闻是语已作是念：「此是奇事！出是恶声，将无坏僧耶？」阿难还以上事具白世尊。佛语阿难：「汝更往提婆达多所。」乃至阿难作是念：「奇事！出是恶声，将无坏僧？」阿难还后，六群比丘自相谓言：「沙门瞿昙必当三遣使来，我等各各正意先作布萨事，我等作后世名誉。」佛在世时，提婆达多、六群比丘共破僧，即布萨竟。阿难以是因缘具白世尊。佛言：「汝更第三往语提婆达多来，今日僧作布萨羯磨。」阿难即往，作是言：「世尊唤！今日僧作布萨羯磨。」答言：「我不去，自今日后不共佛法僧、不共布萨自恣羯磨。从今日后波罗提木叉毗尼，欲学、不学自从我意，但我等已作布萨竟。」阿难闻已，作是念：「奇哉！已坏僧竟。」即还以上因缘具白世尊。世尊闻已，即说此偈：
「清净如月满，　　清净得布萨；
  身口业清净，　　是乃应布萨。」
    佛告阿难：「非法人已作布萨竟，如法人应作布萨。」尔时提婆达多破僧，六群比丘破僧伴党，是名异住。

摩诃僧祇律卷第二十六


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之五》

摩诃僧祇律卷第二十七

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之五
    羯磨法者，佛住舍卫城，广说如上。尔时瞻波比丘诤讼相言不和合住。诸比丘以是因缘往白世尊。佛语诸比丘：「从今日僧应羯磨，优波离为瞻波比丘断当事。」羯磨人应作是说：「大德僧听！长老优波离五法成就。若僧时到，僧拜长老优波离为瞻波比丘断当事。白如是。」「大德僧听！长老优波离五法成就，僧今拜优波离为瞻波比丘断当事。诸大德忍僧拜优波离为瞻波比丘断当事忍者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是。「僧已拜优波离为瞻波比丘断当事竟，僧忍默然故，是事如是持。」羯磨法者有二十八白一羯磨，如前说。八白三羯磨：拜断事人、拜教诫比丘尼人、拜一月羯磨、栴羯磨、痴羯磨、发露羯磨、覆钵羯磨、拜学家羯磨，是名八白三羯磨。是中拜断事人、拜教诫比丘尼人，众僧应求不离衣宿羯磨，一月、栴羯磨，前人应从僧乞痴羯磨。说他罪羯磨，是羯磨应内界僧现前作羯磨，非外界。学家羯磨、覆钵羯磨，应界内僧现前作羯磨，非外界。断事人受拜已不得停住，若晨起受拜晡时应发，晡时受拜晨起应发。去时不得从檀越迂回道，应从直道；若直道有难者回道无罪。到彼已不得停住，待客比丘食。若晡时到者晨起应断，晨起到者晡时应断，不得染衣、熏钵、坐禅、诵经。若事难断，中间闲者作无罪。断事竟还亦如是，是名羯磨法。
    园田法者，佛住舍卫城，广说如上。尔时诸比丘，以僧田地或借人、或卖、或自私受用。诸比丘以是因缘往白世尊。佛告诸比丘：「从今日后众僧田地不得借人、不得卖、不得私受用，正使一切集僧亦不得借人、不得卖、不得私受用。若集僧借人、卖、私受用者，越毗尼罪。」若园田地好，恶人欲侵者，得语檀越：「知是地。」若檀越言：「此是好园田，何故知？」应答言：「此园田虽好，恶人欲侵，任檀越转易。」
    复次佛住舍卫城，广说如上。尔时僧地、王地、并王地入僧地中。时王波斯匿语尊者阿难言：「王地入僧地中，可持绳来共分地。」阿难答言：「须我白佛。」阿难以是事往白世尊。佛语阿难：「汝往语王：『王是地主，沙门释子依王而住，不应共王分地。』」阿难受教，即诣王所作是言：「佛语大王：『王是地主，沙门释子依王而住，不得与王分地。』」王言：「若然者，一切并施与僧。」今日故名王园，后人得知。
    复次佛住舍卫城，广说如上。尔时僧有空地，时有长者来问：「是谁空地？」答言：「是僧地。」长者言：「若僧地者可与我，我欲为僧作房。」僧即与，经久不作。复有一居士问言：「是谁空地？」答言：「僧地。」居士言：「可与我，我欲为僧作房。」比丘答言：「本已有长者索，但不作。」居士言：「尊者但与我，何忧不作？」比丘即与。居士为功德，倾家财宝作好房舍，办种种饮食供养众僧，即以房舍施僧。复请前长者来共随喜，长者见已问言：「尊者！是谁作房？」答言：「某甲居士。」长者言：「此地已先与我，何故复与居士？」诸比丘以是因缘往白世尊。佛言：「何故不先作要持地与他？从今日后不听应不先作要持地与人。僧有空地，若人来索与僧作房者，应先与要齐几时得作？若前人言：『齐尔许时作。』应语言：『若尔许时不作者，当更与余人。』若二人俱索，一人言：『我为众僧作一重阁。』一人言：『我作二重阁。』僧应与二重者。如是三、四重乃至七重。若俱言作七重者，尔时当相望其人，应与能成办者。若二人俱能成办，应与眷属多者。若不先作要与地者，越毗尼罪。」
    复次佛住舍卫城，广说如上。尔时比丘于僧地中作草屋，时上座来次第付房，此比丘不与。诸比丘以是因缘往白世尊。佛告诸比丘：「若僧地中作房，上座来次第不与者，应持草木更余处去。若僧地中作房，上座来不次第与者，越毗尼罪。」
    田宅法者，若众僧有好田宅贵价，与恶人邻接，欲侵欺者，得语檀越：「知是田宅。」若檀越言：「此贵价田宅，何故欲知？」应语言：「此田宅虽好，恶人邻接，常欲侵夺。」若言：「欲转易耶？」答言：「任檀越知。」若檀越转易者无罪。是名田宅法。
    僧伽蓝法者，佛住舍卫城，广说如上。尔时比丘逼僧伽蓝作房，旧知事人语言：「长老！莫逼僧住处起房。」此比丘言：「长老！我为僧作房，莫于中作障碍。」二人共诤不解，遂至佛所，以上事具白世尊。佛言：「从今日后不得逼僧旧住处为僧作房，旧比丘亦不得于中作障碍。若二知事比丘意相得者，得共一覆别障、别覆共障、共覆共障、别覆别障。若二人不相喜者，别覆别障作。若逼旧房为僧作屋者，越毗尼罪。为僧作房于中障碍者，亦越毗尼罪」
    复次佛住舍卫城，广说如上。尔时比丘多人行处起声闻塔，诸居士来欲礼拜世尊，见已嫌言：「来欲礼拜世尊足，未见世尊先见死人冢。」诸比丘以是因缘往白世尊。佛告诸比丘：「汝云何多人行处先不羯磨地而起声闻塔？从今日后不听多人行处先不羯磨地而起声闻塔，应当先作求听羯磨。」羯磨人应作是说：「大德僧听！某甲比丘无常若般泥洹，若僧时到，僧某甲比丘无常若般泥洹，于此处起声闻塔。诸大德僧听某甲比丘于此处起声闻塔，僧忍默然故，是事如是持。」若不和合者应语：「长老！世尊说四人应起塔起相轮悬施幡盖，如来、声闻、辟支佛、转轮圣王是。无常比丘若是须陀洹应语须陀洹、斯陀含、阿那含、阿罗汉应语阿罗汉。」若言：「持律。」若言：「法师。」若言：「营事。」德望比丘应语：「长老！是人持戒贤善，多供养僧，执事有劳应与起塔。」如是语已当为起塔。作声闻塔，不得先见塔后见世尊，当令先见世尊后见塔，不得在多人行处当在屏处，不得在比丘经行处。若多人行处起声闻塔者，越毗尼罪。
    复次佛住舍卫城，广说如上。尔时尊者迦露，在迦尸耆梨大邑住。时有上座比丘来次第付房而不肯与，瞋恚捉镢自斲房破。诸比丘以是因缘往白世尊：「此比丘犯何等罪？」佛言：「破六种得偷兰遮。何等六？破钵、破衣、破塔、破房、破僧、破界。」破钵者，钵有三种上、中、下。若一一瞋恚破者，得偷兰罪。若钵破欲缀，误钻破者无罪。若拘钵多罗键镃，瞋破者，得越毗尼罪。破衣者，三衣中若一一衣瞋裂者，得偷兰罪。若欲易边着中、中着边、若补作两重，无罪。若尼师坛及余种种衣瞋裂破，越毗尼罪。破塔者，若瞋恚破世尊塔者，得偷兰罪，业行罪报多。若欲治更作好者，无罪。若尼揵塔及余外道塔瞋恚破者，越毗尼罪。破房者，瞋恚破僧房者，偷兰罪。若欲更好作者无罪。若瞋恚破外道僧房者，越毗尼罪。破僧者，瞋恚破和合僧，偷兰罪，业行果报一劫泥梨中。破界者，若瞋恚过界作不名作，偷兰罪。得舍界已更羯磨界，是名破六种偷兰罪。
    复次佛住舍卫城，广说如上。尔时尊者罗睺罗跋耆国游行，渐渐至波罗柰林聚落。此聚落中有一居士，为罗睺罗起房。罗睺罗受已复游行，是居士以此房更施余比丘。罗睺罗还，如线经中广说。乃至罗睺罗白佛言：「世尊！此房谁应得？」佛语罗睺罗：「若居士居士儿信心欢喜作房施僧，施僧已还转施众多人，是非法施、非法受用。若施众多人已还转与一人，是非法施、非法受用。若施一人已转与众多人、若施众多人已转与众僧，是非法施、非法受用。施僧已不转与众多人、施众多人已不转与一人，是名如法施、如法受用。」佛语罗睺罗：「前与者是施，后与者非施。是王地依止住是中，前作前施，功德日夜增长。罗睺罗！汝应得房，后者不应得。」是名僧伽蓝法。
    营事法者，佛住王舍城，广说如上。如尊者达腻迦瓦师子作房，如第二波罗夷中说，乃至作是嫌言：「我辛苦作房，不避寒暑作房才成，上座已夺，如猫伺鼠。」诸比丘以是因缘往白世尊。佛告诸比丘：「是营事比丘作房甚苦，应羯磨与营事比丘五年住。」羯磨人应作是说：「大德僧听！某甲比丘欲为僧作房。若僧时到，僧某甲营事比丘为僧作房，欲从僧中乞五年住。」「诸大德听某甲营事比丘欲从僧乞五年住，僧忍默然故，是事如是持。」是比丘应乞，偏袒右肩胡跪合掌，作是言：「大德僧听！我某甲比丘为僧作房，今从僧乞营事五年住。哀愍故！惟愿僧与我营事五年住。」如是三乞。羯磨人应作是说：「大德僧听！某甲比丘为僧作房，已从僧乞五年营事住。若僧时到，僧与某甲比丘五年营事住。白如是。」「大德僧听！某甲比丘为僧作房，已从僧乞五年营事住。僧今与某甲比丘营事五年住。诸大德忍僧与某甲比丘营事五年住者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲比丘五年营事住竟，僧忍默然故，是事如是持。」僧已羯磨与五年住，还得自所作房，复应次第得僧房。若有上座来，次第得者应与，羯磨得者不应与。若欲游行者，是二房应付僧随次第住：「我来时当还取。」后来时从前日令满。若先是僧房破坏，更易户向二年、三年，随功夫多少，应羯磨与住。若空房不任住，治事者应与一时住。若床机、枕褥垢腻破更浣染补治事者，应与一时住。若中间比丘嫌者，越毗尼罪，是名营事法。
    床褥法者，佛住舍卫城，广说如上。尔时比丘安居中间，上座来随次第取房，比丘运辇出房。佛知而故问比丘：「是客比丘耶？」「非也。世尊！」「是去比丘耶？」「非也。世尊！」「是何等比丘运辇？」答言：「世尊！随次第取房，是故运徙。」佛告诸比丘：「汝等云何一切时随上座次第起？从今日后不听一切时随上座次第起。僧应拜成就五法人知付房舍床褥。何等五法？不随爱、不随瞋、不随怖、不随痴、知得不得，是名五。」羯磨人应作是说：「大德僧听！某甲比丘五法成就。若僧时到，僧拜某甲比丘典知付房舍床褥。白如是。」「大德僧听！某甲比丘五法成就，僧今拜典知付房舍床褥。诸大德忍僧拜某甲比丘典知付房舍床褥忍者默然。若不忍者便说。」「僧已忍拜某甲比丘典知付房舍床褥竟，僧忍默然故，是事如是持。」羯磨已，从三月十六日已去，应语檀越浣治床褥、房舍、治禅坊、讲堂、温室、厕屋、治门屋、井屋、僧伽蓝所有及斋日饮食，安居衣应一一条疏。若城邑聚落僧住处远者，至四月十三日应付房。若不相容受者得余处去。若住处相近者，十五日应付房，应众僧中读此疏：「某甲僧伽蓝，有尔许房舍、尔许床褥、尔许斋日饮食、尔许衣。」上座应语：「付房舍共一安居施。」作是语已应付房舍，不得与沙弥房。若和上、阿阇梨言：「但与房舍，我自料理。」得与。若房舍多者，一人与两房。若不肯取两：「我正得一房足。」尔时应语：「是不为受用故与，为治事故与。」若比丘多、房舍少者，应两人三人共与一房。若故不足，应五人、十人共与一房。若正有一大堂者，一切比丘应入中住。上座应与卧床，余者与坐床。若故不足者，上座与坐床，余者敷草蓐。若故不足者，上座敷草蓐，余者跏趺坐。若复不足者，上座跏趺坐，余者立住。若复不足者，上座立，余者出外树下、若空地。若冬时付房舍，治事故与，受用故与，若上座来随次第住。春时付房舍，治事故与、受用故与，若上座来随次第住。安居时付房舍，治事故与、受用故与，上座来不应次第住。若比丘不知法，安居中索次第房，不得即嫌，应语：「住！须我问知房舍人。」应语知房人言：「长老！有客比丘上座来语我起。」知房人应呵责言：「长老！汝不善知戒相。云何安居中起他？汝不知耶？不得一切时驱他起。」若冬春上座来次第应起，不起者，越毗尼罪。若比丘不善知戒相，安居时驱他起者，越毗尼罪。是名床褥法。
    恭敬法者，佛拘萨罗国游行。世尊初夜为声闻说法，中夜自还房。尔时诸比丘，有供给人先为取房，听法已各到房眠。尔时尊者舍利弗、目连无供给人。初夜听法已，中夜到房挠户。问言：「是谁？」答言：「是舍利弗。」「房已满。大智！」复有挠户，问言：「是谁？」答言：「我是大目连。」「房已满。大神足！」二人不得房已，一人在屋檐下坐、一人在树下坐。时天夜雨，檐下坐者说是偈言：
「檐下跏趺坐，　　屋漏两膝头；
  已得安乐住，　　当断后边身。」
    树下坐者，说是偈言：
「树下知止足，　　乞食草蓐坐，
  是二不贪着，　　当断后边身。」
    时有优婆塞，晨起来欲礼觐世尊，见已嫌言：「云何沙门释子无恭敬法，如是大德人而不与房住？」诸比丘以是因缘往白世尊。佛言：「是正应为世人所嫌。」佛告诸比丘：「待我拘萨罗国游行还舍卫城，语我：『当为诸比丘制恭敬法。』」还已，诸比丘以是因缘往白世尊。佛告诸比丘：「谁应最上坐、先取水、先受食？谁应受礼？谁应起迎？谁应合掌低头恭敬？」或有比丘言：「世尊子应受。」有比丘言：「世尊亲里应受。」复有言：「世尊侍者应受。」复有言：「阿罗汉应受。」剎利出家者言：「剎利应受。」婆罗门出家者言：「婆罗门应受。」毗舍出家者言：「毗舍应受。」首陀罗出家者言：「首陀罗应受。」佛告诸比丘：「汝等各各长慢故作是语，与世尊子乃至首陀罗，非是人法。如来、应供、正遍知当为汝等说人法。」如线经中广说。乃至佛告诸比丘：「从今日后制戒，先出家者应受礼起迎合掌低头恭敬，先出家者应作上座，应先受请、先坐、先取水、先受食。」诸比丘叹言：「世尊能赞说应恭敬长老。」佛言：「不但今日能赞说恭敬长老，过去世时已曾如是。」诸比丘白佛言：「愿欲闻之。」佛告诸比丘：「乃往过去久远世时，有三兽巅多鸟、猕猴、象，共在尼拘类树下。象言：『我等三类共在一处，此中谁大？谁应受恭敬？』象言：『我曾骑此树过。』猕猴言：『我本曾尿此树上。』鸟言：『我本雪山下啖此果来，于粪于此，遂生此树。』尔时鸟最大，二兽恭敬鸟故，命终皆生善处。尔时象者我身是。汝等应恭敬上座，如是毗尼得增长。」是名恭敬法。
    初受请者，有人来请，应先请上座。若檀越未曾为福，请年少比丘者，应语上座处，是名初受请。
    在上座坐者，敷座时不得使年少座高、上座座卑，应当上座座高、年少座卑。当令齐整正直坐具，好者应与上座，不好者与下座。若檀越家请为知识比丘敷好床褥者，不得诤，从施主意。若五年大会时，众人猥多，下至上座八人应当如法敷座，下座随宜，是名上座坐法。
    先受食者，行食时，应先与上座。若檀越未曾设福，先与年少者，应当语上座处：「行饭时应取好者与上座。」如是行一切饮食时，应教好者与上座。若檀越家请食时，差别与者，从施家意，不得与诤。若五年大会时，众人猥多，从上座下至八人应与好者，下座随宜与之。是名先受食。
    礼拜恭敬起迎低头合掌者，尔时礼膝礼胫，诸比丘以是因缘往白世尊。佛言：「从今日后应当礼足。」时诸比丘从他索足作礼，扰乱修行者。诸比丘以是因缘往白世尊。佛言：「从今日后当口说和南。」时比丘调戏故作是言：「和南尊者。和南尊者！」复扰乱他。诸比丘以是因缘往白世尊。佛言：「从今日后和南有三种：身、口、心。身者，前人若坐、若立住，头面礼足，是名身。口者，若前人远遥，合掌低头作是言『和南』，是名口。心者，若以背去，应合掌作敬，是名心恭敬。若见上座来，不起迎和南恭敬者，越毗尼罪。」是名恭敬上座法。
  举他及治罪、　　驱出并异住、
  僧断事田地，　　僧房拜五年、
  床褥恭敬法。　　是名三跋渠。
    布萨法者，佛住王舍城，广说如上。尔时九十六种出家人皆作布萨，时比丘不作布萨，为世人所嫌：「云何九十六种出家人皆作布萨，而沙门释子不作布萨？」诸比丘以是因缘往白世尊。佛告诸比丘：「正应为世人所嫌。从今日后应作布萨。」
    所谓偈、十四日十五日、示布萨、昼日布萨、堂、贼、王、阿那律、二种数、不利、不一切利、顺逆、欲闻初、未受具足人，太早说、一住处、二众、二已说二未说、与欲、取欲、与欲多、等欲、瞿师罗、大爱道、阐陀、病、阿练若、不应与而与、阿脂罗河、十一事不名与欲转欲、宿、界外、比丘尼、未受具足、持欲出、与欲出、取欲已还戒、与欲已还戒、失欲、坏众、四布萨、四说、七事应语遮、二事应语遮。
    偈者，佛告比丘：「毗婆尸佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『忍辱第一道，涅槃佛称最，出家恼他人，不名为沙门。』第二尸弃佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『譬如明眼人，能避崄恶道；世有聪明人，能远离诸恶。』第三毗钵施佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『不恼不说过，如戒所说行；饭食知节量，常乐在闲处，心净乐精进，是名诸佛教。』第四拘留孙佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『譬如蜂采花，不坏色与香，但取其味去。比丘入聚落，不破坏他事，不观作不作，但自观身行，谛视善不善。』第五拘那含牟尼佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『欲得好心莫放逸，圣人善法当勤学；若有智寂一心人，尔乃无复忧愁患。』第六迦叶佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『一切恶莫作，当具足善法，自净其志意，是则诸佛教。』第七释迦牟尼佛、如来、应供、正遍知，为寂静僧最初说波罗提木叉：『护身为善哉，能护口亦善，护意为善哉，护一切亦善。比丘护一切，便得离众苦，比丘守口意，身不犯诸恶，是三业道净，得圣所得道。』」是名偈布萨。
    十四日十五日者，佛住舍卫城，广说如上。尔时尊者阿难共行弟子欲行摩那埵，白佛言：「世尊！我共行弟子，欲诣聚落中小住处行摩那埵，时是十四日。」佛语阿难：「此十四日星宿随顺、时随顺、众随顺，应作布萨竟然后去。」十四日者，冬第三布萨第七布萨、春第三第七、夏第三第七。十五日者，十八布萨。一岁中二十四布萨，六、十四日、十八、十五日，是名十四日、十五日布萨。
    示布萨者，佛住王舍城耆阇崛山中，尔时诸比丘不知布萨处，或得布萨、或不得布萨。诸比丘以是因缘往白世尊。佛告诸比丘：「耆阇崛山应羯磨，示作布萨处。」羯磨人应作是说：「大德僧听！于是处，若僧时到，僧从今日耆阇崛山某处常作布萨。白如是。」「大德僧听！于是处，僧今耆阇崛山某处常作布萨。诸大德忍某处常作布萨，忍者默然，若不忍便说。」「僧已忍某处常作布萨竟，僧忍默然故，是事如是持。」是名示作布萨处。
    昼日布萨者，佛住王舍城耆阇崛山中，尔时诸比丘夜作布萨，道崄倒地劣极而来。以是因缘往白世尊：「得昼日布萨不？」佛言：「得。」若昼日布萨、若僧远住者，应唱：「诸长老！今日僧十四日、若十五日，若食前、若食后，尔许人影应集某处，若讲堂、禅坊、温室、树下。若不唱者，越毗尼罪。」是名昼日布萨。
    堂者，佛住王舍城，尔时阿阇贳王耆阇崛山作布萨堂，种种严饰作金莲叶鍱，僧坐后世尊已坐。诸比丘悉入欲作布萨，有金华鍱堕地，有恶比丘盗心取挟腋下。佛比丘僧坐久不作布萨，时尊者阿难从坐起偏袒右肩胡跪合掌，白佛言：「世尊！初夜已过，僧坐疲久，唯愿世尊为诸比丘说波罗提木叉作布萨。」时世尊默然。如是中夜乃至后夜，复白佛言：「世尊！明相已出，众僧坐久，唯愿世尊说波罗提木叉作布萨。」佛告阿难：「众不清净。」尔时尊者大目连作是念：「为谁故世尊说众不清净？」目连即入定，观见是恶比丘敛身众中而坐。见已即从坐起，往到其所，左手擒牵至户，右手推出，说是言：「恶比丘！从今日汝非沙门、非比丘，不复得在众中。」驱出已，佛言：「自今已后不听曳人。」佛语阿难：「从今日后汝等当自说波罗提木叉。何以故？如来、应供、正遍知，众不清净不得为说。」佛告阿难：「如来法律中犹如大海，有八未曾有，如线经中广说，我诸弟子见已生爱乐心。」是名堂。
    贼者，佛住王舍城耆阇崛山，尔时诸比丘作布萨，说波罗提木叉，至波夜提，后跋渠截已、波夜提破已、波夜提挽出已，波夜提当诵时贼来，诵人默然，贼立须臾便出，复重诵，如是至三。贼作是念：「此是恶沙门，作是说：『截已、破已、挽已，波夜提。』正当截我、破我、挽我等耳！」即便入打诸比丘。诸比丘心生疑惑：「贼前得说戒不？」以是因缘往白世尊。佛言：「贼是林中王，能作不饶益事，得说。汝等云何重诵本语？从今日后不听若比丘布萨说波罗提木叉时，贼入者即应更诵余经，若《波罗延》、若《八跋耆经》、若《牟尼偈》、若《法句》。若贼知比丘法，作是言：『沙门我已知，但说先所诵。』者，尔时比丘应急诵，使章句不辨，令彼不知初中后。若更诵本语，越毗尼罪。」是名贼。
    王者，佛住王舍城，耆旧庵婆罗园，如《沙门果线经》中广说。乃至比丘生疑：「得王前说戒不？」以是因缘往白世尊。佛言：「王者能作不饶益事。」如上贼中广说，是名王。
    阿那律者，佛住王舍城耆阇崛山，诸比丘作布萨羯磨时，尊者阿那律不来。诸比丘遣使往唤长老阿那律：「比丘僧集欲作布萨羯磨事。」答言：「世尊说清净是布萨，世间清净者我即是，我不去。」诸比丘以是因缘往白世尊。佛言：「汝往唤来，莫用天眼来。」是长老失肉眼故，涉山崄道极苦乃到。佛语阿那律：「汝不恭敬布萨，谁当恭敬？」佛言：「从今日后布萨时尽应来，若不来、若病不与欲，越毗尼罪。」是名阿那律。
    二种数者，佛语优波离：「汝诵毗尼不？」答言：「诵，但杂碎句难持。」佛言：「当作筹数诵。」时优波离即作筹数诵。佛复问优波离：「汝作筹数诵毗尼不？」答言：「杂碎句筹数诵犹故难持。」佛言：「从今日后作二种数：一者五百，二者七百。若欲诵时应先净洗手已，捉筹下至数齐五，犹当洗手，若有者应作香汁浴筹，余人欲捉筹者亦复如是。」是名二种数。
    不利者，佛住舍卫城，尔时聚落中有比丘住，僧集欲作布萨羯磨，语上座言：「说波罗提木叉。」答言：「我不利。」如是第二、第三，乃至下座亦复如是。诸比丘心生疑惑，以是因缘往白世尊。佛言：「从今日后受具足已，应诵二部毗尼。若不能诵二部者，应诵一部；若复不能者，应诵五线经；若复不能者，应诵四、三、二、一。布萨时，应广诵五线经，若有因缘不得者，应诵四、三、二、一，乃至四波罗夷及偈余者僧常闻。若不诵作布萨者，越毗尼罪。若如是比举众不利者，应遣上座出界外，心念口言：『作布萨。』余三人界内作，三语：『布萨。』即是罚上座。」是名不利。
    不一切利者，佛住舍卫城，尔时聚落中有比丘住，僧集欲作布萨，语上座：「诵波罗提木叉。」答言：「我一篇利。」复语第二上座，答言：「我二篇利。」如是次第各诵一篇利，即便递诵。共作布萨已心生疑惑，诸比丘以是因缘具白世尊。佛言：「从今日后不听合诵作布萨。若有如是比者，应共授一聪明者使利已令诵。若诵时忘者，余人得授，若合诵作布萨者，越毗尼罪。」是名不一切利。
    顺逆者，佛住舍卫城，尔时有比丘聚落中住，僧集作布萨。有一比丘诵波罗提木叉利，顺逆诵，从戒序乃至法随顺法，从法随顺法乃至戒序。布萨已心生疑悔，诸比丘以是因缘具白世尊。佛言：「从今日后不听逆诵，应顺诵。若诵时有忘失者，得还补诵。顺逆诵作布萨者，越毗尼罪。」是名顺逆。
    欲闻初者，佛住舍卫城，尔时诸比丘僧集作布萨，诵波罗提木叉，乃至法随顺法。时客比丘来言：「长老！我在聚落中住，未曾闻广诵波罗提木叉，愿长老为我广诵。」诵者即为更从戒序，乃至法随顺法。诸比丘心生疑惑，以是因缘，具白世尊。佛言：「汝等云何为欲从初闻者更诵？从今日后不听。若比丘僧集作布萨，诵波罗提木叉，乃至法随顺法，有客比丘来及坐者，即名得布萨。若客比丘言：『我聚落中住，未曾闻广诵波罗提木叉，愿为我广诵。』待僧罢已然后与诵。若僧未罢为诵者，越毗尼罪。」是名欲闻初。
    未受具足者，佛住舍卫城，尔时比丘为未受具足人说五众罪，波罗夷乃至越毗尼罪。后比丘入聚落中，俗人言：「长老！汝犯波罗夷罪乃至越毗尼罪。」诸比丘闻已惭愧，以是因缘具白世尊。佛言：「汝等云何为未受具足人说波罗提木叉五篇罪？从今日后不听向未受具足人说，得教语：『汝不得作非梵行、不得盗、不得杀生、不得妄语。』如是比得为说。若为未受具足人说波罗提木叉五篇名者，越毗尼罪。」是名未受具足人。
    太早者，佛住舍卫城，尔时有一比丘在聚落中住，晨起作布萨竟，有客比丘来语旧比丘言：「长老！来共作布萨。」答言：「我已布萨竟。」客比丘言：「长老！作布萨乃太早。」比丘以是因缘具白世尊。佛言：「从今日后不应早作布萨。若一比丘聚落中住者，布萨日应扫塔及僧坊，中若有者，香汁洒地散华然灯，待客比丘来共作布萨。若无客比丘来，有罪者应作是念：『若得清净比丘，此罪当如法除。』作是念已，应心念口言：『今十五日僧作布萨，我某甲比丘清净受布萨。』如是三说。若布萨竟，有客比丘来者，应随喜言：『长老！已作布萨，我某甲随喜。』若不随喜，应出界外作布萨。若晨朝作布萨，越毗尼罪。」是名太早。
    一住处者，佛住舍卫城，尔时诸比丘道路行，天阴暗谓日暮，入聚落至比丘住处作布萨。布萨已天晴，日故早，诸比丘作是念：「我应前行。」去已，须臾第二众来，复于此处作布萨。即于中宿，明日去，与前布萨比丘相见。见已谓言：「长老！汝昨何处宿？」答言：「某处。」「何处布萨？」答言：「某处。」「我亦彼处作布萨。」诸比丘心生疑惑，以是因缘具白世尊。佛言：「从今日后一住处不得再作布萨。若比丘远行，布萨日入聚落至比丘住处，作布萨已不得默然去，应嘱沙弥、若园民、若放牧者：『若有比丘来语令知，此中已作布萨。』若无人者，应书桂户扇、若散华作相，若后来者应问、应求相，不得辄作布萨。若前人不嘱不作相，后人不问不求相，俱得越毗尼罪。」是名一住处。
    二众者，二众客比丘来，一众十四日布萨，一众十五日布萨，应从谁？从前入者。二众同时入，应从上座。若无大小，应从持律。若俱持律，应从先发声者。若十四日、若十五日，应从布萨。是名二众。
    二已说、二未说者，客比丘来，客比丘十四日布萨，旧比丘十五日。旧比丘语客比丘：「长老！共作布萨来。」客比丘不得言：「我已作布萨。」与和合、若出界外。若旧比丘十四日，客比丘十五日。客比丘言：「长老！作布萨来。」旧比丘应言：「我已作布萨。」是客比丘应随喜言：「长老！已作布萨，我随喜。」若不随喜，应出界外作布萨。是名二已说、二未说。
    与欲者，众僧集布萨，时有比丘为衣钵事不得往。诸比丘以是因缘具白世尊。佛言：「从今已后听与欲。与欲法者，应作是言：『长老听！今日僧布萨，若十四日、十五日，我比丘某甲与清净布萨欲，为我说。』如是三说。与欲时不得趣与人，应与能持欲入僧中说者。若作衣钵事布萨时不与欲者，越毗尼罪。」是名与欲。
    取欲者，佛住舍卫城，尔时比丘僧集作布萨羯磨，比丘病，为衣钵事与欲，比丘不受。诸比丘以是因缘具白世尊。佛言：「从今已后应取欲，若取欲时应自思惟能传欲不？不得取众欲，得至三人。与欲时，应作是说：『长老忆念！今日僧作布萨，某甲比丘与布萨清净欲。』若忘字者忆岁数，应言：『尔所岁比丘。』若客言客、若病言病，比丘与布萨清净欲。若病为衣钵事与欲，不取者，越毗尼罪。」是名取欲。
    欲多者，佛住舍卫城，尔时比丘僧布萨，时与欲者多、集者少。诸比丘以是因缘具白世尊。佛言：「从今已后不听与欲者多、集者少作布萨，作者越毗尼罪。」是名与欲多。
    欲等者，佛住舍卫城，尔时比丘僧布萨。时与欲比丘与集者等作布萨。诸比丘以是因缘具白世尊，佛言：「从今已后不听欲等作布萨，应集者多。若等欲作布萨者，越毗尼罪。」是名欲等。
    瞿师罗者，佛住俱睒弥瞿师罗园，尔时比丘僧集作布萨，断事羯磨语声高。时瞿师罗居士来入，僧默然，须臾还出，僧复断事高声如前，如是至三。居士作是念：「我入便默，我出便高声。我今当入更不复出。」如瞿师罗问尊者阿难，如《六入线经》中广说。尔时诸比丘心生疑惑，以是因缘具白世尊。佛言：「如是大德胜人欲听众僧断事者，得闻断事，若众中有辩才能语使事相分明者说。若凡庶人前断事者，越毗尼罪。」是名瞿师罗居士。
    大爱道者，佛住舍卫城，尔时大爱道瞿昙弥与欲，比丘不受。时大爱道瞿昙弥往到世尊所，头面礼足却住一面，以是因缘具白世尊：「比丘不受我欲，谁当受？」尔时世尊为大爱道瞿昙弥随顺说法，发欢喜心已头面礼足而退。佛言：「唤彼比丘来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后比丘尼与欲应受。」若上坐应言：「我是僧上座，不应受。」若教诫尼人、若诵波罗提木叉人，应各自说：「不应受。」若守房人、若病人应言：「我不至僧中，更与余人。」若言：「我是乞食、我是阿练若、我是粪扫衣、我是大德人。」不取欲者，越毗尼罪。若言：「我是上座、是教诫尼人、是诵戒人。」者，不取无罪。是名瞿昙弥。
    阐陀者，佛住俱睒弥瞿师罗园。尔时僧集作布萨，时阐陀比丘不肯来，诸比丘以是因缘具白世尊：「是犯何等罪？」佛言：「得偷兰罪。」如是比丘布萨不肯来者，得偷兰罪。若为衣钵事不来不与欲者，越毗尼罪。
    病者，佛住舍卫城，尔时比丘僧集欲布萨，有一比丘风病动，语比房言：「长老！我风病动，与清净欲。」比丘不受。即往至上座前，脱革屣胡跪合掌，作如是言：「我某甲清净，僧忆念持。」如是三说已便去。诸比丘心生疑惑，以是因缘具白世尊：「得尔不？」佛言：「善！已如法作竟。但不受欲者，越毗尼罪。」是名病。
    阿练若者，佛住舍卫城阿练若聚落中，比丘常共作布萨。时阿练若入聚落作布萨已去。去不久有客比丘来，复于此处布萨，即于中宿。明日共相见，问：「长老！昨何处宿？」答：「此处。」「何处布萨？」答言：「此处。」闻已心生疑惑，以是因缘具白世尊。佛言：「从今日后不听一住处再布萨。若阿练若、入聚落中布萨者，不得默然去，应嘱沙弥、若园民、若放牧人：『若后有比丘来者，语令知此中已作布萨。』若无人者，应书柱户扇作字、若散花作相。后来者应问应求相。若去不嘱、不作相，后来者不问不求相，俱越毗尼罪。」是名阿练若。
    不应与而与者，佛住舍卫城，尔时诸比丘时集与羯磨欲，非时集与清净欲。诸比丘以是因缘具白世尊。佛言：「从今日后不听时集与羯磨欲、非时集与清净欲。非时集应与羯磨欲、时集应与清净欲，时集亦得与两欲：『长老忆念！今僧若十四日、十五日作布萨，我某甲比丘与布萨清净欲，与我说。』如是三说。与羯磨欲亦三说。若非时集与清净欲、时集与羯磨欲，越毗尼罪。」是名不应与而与。
    阿脂罗河者，佛住舍卫城，尔时诸比丘到阿脂罗河边，敷尼师坛坐诵波罗提木叉。时水泛涨渐渐齐膝，如是转上齐口，极苦乃竟，还至佛所。以是因缘具白世尊：「得立作布萨不？」佛言：「得，得行、住、坐、卧作布萨。」行者，若比丘共商人行，至布萨日，有恐怖难，商人行不待，得行作布萨。先应筹量齐几许得诵戒竟，若山、若石作幖帜，伸手相及羯磨作布萨界。羯磨已然后作布萨，是名行布萨。住者，比丘多，无床座，一切伸手相及作布萨，是名住布萨。坐者，有床座作布萨，是名坐布萨。卧者，比丘老病不能久坐，床角相接得卧作布萨，是名卧布萨。是名阿脂罗河。
    十一事不名与欲转欲者，「我与长老欲，我向取某甲欲并与。」是名转欲。
    宿与者，明日当布萨，今日与欲，是名宿与欲。
    界外者，出界与欲，是名界外。
    比丘尼者，与比丘尼欲，是名比丘尼。
    未受具足者，与未受具足人欲，是名未受具足。
    持欲出者，取欲已出界外，是名持欲出。
    与欲出者，与欲已出界外，是名与欲出。
    取欲已还戒者，取欲已还戒受具足，是名取欲已还戒。
    与欲已还戒者，与他欲已还戒受具足，是名与欲已还戒。
    失欲者，比丘病，与欲已，闻僧中法师说法、持律说毗尼，自力就听，坐久疲苦已，先与欲默离座去，不名与欲，应更与。是名失欲。
    坏众者，布萨日比丘僧集，不来诸比丘与清净欲。若暴风雨、若火、若贼，诸比丘尽惊散，不名持欲到僧中；若一人在，是名到僧。是名十一不名与欲。
    四布萨者，一人受、二人说、三人说、四人广诵。一人受者，有一比丘聚落中住，至布萨日应扫塔及僧院，若有者应香汁洒地、然灯散华待客比丘。若无来者，有罪应作是念：「得清净比丘者，此罪当如法除。」作是念已，胡跪合掌心念口言：「今僧若十四日、十五日布萨，我某甲比丘清净受布萨。」如是三说，是名一人受。二人说者，二比丘聚落中住，至布萨日应扫塔及僧院，若有者应香汁洒地散华然灯，若有罪者展转如法悔已，应胡跪合掌作是说：「长老忆念！今僧若十四日、十五日作布萨，我某甲比丘清净。长老忆念持。」是名说。三人亦如是。广诵者，四人应广诵波罗提木叉，是名广诵。
    四说者，一从戒序尽四波罗夷，余者僧常闻诵偈。二者尽十三事、二不定法，余者僧常闻诵偈。三者尽三十尼萨耆，余者僧常闻诵偈。四者入九十二波夜提，应尽广诵。是名四说。
    布萨有七事应遮：一、不共住人；二者、别住人；三、未受具足人；四、未说欲；五、未行舍罗；六、为和合义故；七、和合未竟，是名七应遮。复次二事应遮布萨：一者若作布萨者僧斗诤；二者僧破。是名二事应遮。是名布萨法、与欲法、受欲法。
    安居法者，佛住舍卫城，广说如上。尔时诸比丘雨时游行多所践害，为世人所嫌：「九十六种出家人尚知安居，如鸟隐巢而自守住。沙门释子自称善好而不安居。」诸比丘以是因缘具白世尊。佛言：「正应为世人所嫌。从今已后雨时应安居。」安居法者，至四月十六日，应偏袒右肩胡跪合掌，应作是说：「长老忆念！我某甲比丘，于此僧伽蓝雨安居前三月。」如是三说。若比丘行道未到住处，安居日至，即于路侧，若依树、若车，应受安居。至明相出趣所住处，到后安居日，应偏袒右肩胡跪合掌，作是言：「长老忆念！我某甲比丘，于此僧伽蓝雨安居后三月。」如是三说。比丘行道，前安居日不受安居，一越毗尼罪。到所住处，后安居日不受安居，二越毗尼罪，是人破安居，不得衣施。
    复次佛住舍卫城，尔时有比丘依聚落雨安居，有檀越营僧事，须水溉灌，求比丘白王通水。时比丘衣钵随身，数诣王门不时得见。道路不近，恐失安居。时世尊见已知而故问：「汝是客比丘耶？」「非也。世尊！」「汝是去比丘耶？」「非也。世尊！」「何故持衣钵自随？」比丘以上因缘具白世尊。佛言：「从今已后雨安居时，若为塔事、为僧事，应作求听羯磨。『大德僧听！某甲比丘于此处雨安居，若僧时到，僧某甲比丘于此处雨安居，为塔事、僧事出界行，还此处住。诸大德听某甲比丘为塔事、僧事出界行，还此处安居，僧忍默然故，是事如是持。』若有如是为塔、为僧所求索者，要有所得。若衣、若钵、若小钵、若键镃匙、若腰带等及诸一切，要使得一物。若不得者，越毗尼罪。如是事讫应还，若半月、若一月、若二月，乃至后自恣应还。若不还者，越毗尼罪。若道路恐怖、贼难畏失命者，于彼自恣无罪。」是名安居法。
    自恣法者，佛住舍卫城，广说如上。尔时诸比丘俱萨罗国游行，见渠磨帝河边有丛林，林中有一大空中萨罗树，其荫厚密，树下平正宽博，去聚落不远不近，作是念：「此中好，可安居。」如是前后人人见者，皆作是念。至安居日，一比丘先至，修治空树，安置衣钵敷草而坐。须臾复有比丘来，问言：「长老！欲此安居耶？」答言：「尔！善好。」如是相续乃至六十人。最初至者语后诸比丘言：「长老！尽欲此中安居耶？」答言：「尔！善好。此树中可容衣钵，其下左右足以安居。」受安居法已，复作是言：「诸长老！我等当作何法得安乐住？」诸人答言：「所生患恼皆由身口，既得静处宜共默然，应立不语制。」立不语制竟三月已，还舍卫城往世尊所，头面礼足却住一面，佛知而故问：「比丘汝何处安居？」答言：「某处。」佛问比丘：「少病少恼乞食不苦、行道如法安乐住不？」答言：「世尊！少病少恼乞食易得，默然乐住三月不语已，别去。」佛言：「此是恶事，如怨家共住，法应共语。」
    复次佛住舍卫城，广说如上。阿那律、金毗卢跋提预在塔山安居竟还舍卫城，至佛所头面礼足却住一面，佛知而故问：「何处安居？」答言：「某处。」复问：「比丘少病少恼、乞食不苦、行道如法安乐住不？」答言：「世尊！少病少恼乞食易得。默然乐住三月不语竟，已别去。」佛言：「此是恶事，如怨家共住。从今日后不听不共语，欲方便少事不语得半月，至布萨日应共语、共相问讯、问事、答事、咒愿，过布萨日续复如前。若憍慢若瞋恚不共语者，越毗尼罪。」
    自恣法者，佛告诸比丘：「从今日为诸弟子制自恣法，三月、三语、安居竟，是处安居、是处自恣，从上座和合。」三月者，从四月十六日，至七月十五日。三语者，见、闻、疑。安居竟者，前安居从四月十六日至七月十五日。后安居从五月十六日至八月十五日。若安居众中有一人前安居者，至七月十五日，举众应同此一人受自恣，自恣讫坐至八月十五日。若一切后安居，一切应八月十五日自恣，是名安居竟。是处安居、是处自恣者，若比丘聚落中安居，闻城中自恣日种种供养竟夜说法，众欲往者应十四日自恣已得去。若此处安居，余处自恣者，越毗尼罪。从上座者，不得从小逆作次第，应从上座次第下。不得行行置人如益食法，不得超越，不得总唱言：「一切大德僧见闻疑罪自恣说。」是名从上座。应拜五法成就者作自恣人，若一、若二不得过。羯磨人应作是说：「大德僧听！某甲某甲比丘五法成就，若僧时到，僧拜某甲某甲比丘作自恣人。诸大德听某甲某甲比丘作自恣人，僧忍默然故，是事如是持。」受羯磨人应作是说：「大德僧听！自恣时至，若僧时到，一切僧受自恣。白如是。」是自恣人应从上座为始。上座应偏袒右肩胡跪合掌作是说：「长老忆念！今僧十五日受自恣，我比丘某甲，长老及僧自恣说，若见闻疑罪当语我，怜愍故。我若知若见，当如法除。」如是三说。次至第二人。第二人若是下座，应接足言：「大德。」为异。若二人作自恣人者，一人受上座自恣，一人应下座前立，上座说已下座复说。如是展转次第下到自坐处应受自恣，不得受僧自恣竟然后自恣。和合者，不得不和合受自恣，不得与欲受自恣。若病者应将来，若将来有危命忧者，僧应往就。若病人多者应舁床来、若床角相接，若床舁来有危命忧者，不病比丘应连座相接。若不周者，不病比丘应出界外作自恣，病比丘即界内自恣。大众多者，若一万、二万，应一切集在一处，若讲堂、若食堂、若浴室受自恣，余人并嚼齿木并大小行并食，如是竟日通夜未离坐不得远，乃至明相未出于中自恣。若大众多六万、八万，畏不竟者，应减出界外作自恣。若一人受自恣，若二人说、若三人、若四人说自恣。五人广自恣。一人受者，若一比丘聚落中安居，至自恣日应扫塔及僧院，若有者应香汁洒地散花然灯，若有罪者应作是念：「若得清净比丘来者，此罪当如法除。」作是念已，胡跪合掌心念口言：「今僧十五日自恣，我某甲比丘清净受自恣。」如是三说。二人说者，有罪展转如法作已，偏袒右肩胡跪合掌言：「长老忆念！今僧十五日自恣。长老自恣说，若见闻疑罪语我，怜愍故。我若知、若见，当如法除。」如是三说。三人四人亦如是，五人应广自恣。是名自恣法。

摩诃僧祇律卷第二十七


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之六》

摩诃僧祇律卷第二十八

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之六
    迦絺那衣法者，佛住俱睒弥瞿师罗园，为诸天世人之所供养。尔时俱睒弥王夫人以五百张氎奉上世尊，佛告阿难：「汝持是氎与诸比丘。」诸比丘不受，语阿难言：「世尊不听畜长衣，用是氎为？浣染未竟已不如法。」阿难以是因缘具白世尊。佛告阿难：「从今已后长衣听十日畜。」诸比丘长衣满十日，持是诸衣往白世尊：「此衣已满十日。」佛言：「从今已后听受迦絺那衣。」
    迦絺那衣者，时、众僧、众多人、一人、五事利、新、未受、不停、截净、染净、点净、刀净。
    时者，从七月十六日至八月十五日，是名时。
    众僧者，僧作迦絺那衣不得与众多人、不得与一人。众多人作迦絺那衣，不得与一人。
    五事利者，离五罪。何等五？别众食、处处食、食前食后行、不白畜长衣、离衣宿，是名五事利。
    新者，新氎。
    未受者，未曾受作三衣。
    不停者，净施衣舍已，得作迦絺那衣、僧伽梨、欝多罗僧、安陀会、覆疮衣、雨浴衣，如是等诸衣及钩刺未曾［隹/（至-土）］用，皆得作迦絺那衣。
    截净者，截缕作净。
    染净者，染作净。
    点净者，点角作净。
    刀净者，离角头四指，于一处三下刀断三缕，是名刀净。
    若外人施僧迦絺那衣财，不得默然受。受者应作是说：「我今受僧迦絺那衣财。」受已到僧中竖氎，手捉长垂高擎，应作是说：「大德僧听！僧得此时衣财，若僧时到，僧取此迦絺那衣财。白如是。」「大德僧听！僧得此时衣财，僧今取此迦絺那衣财。诸大德忍取此迦絺那衣财者默然，若不忍者便说。」「僧已取迦絺那衣财竟，僧忍默然故，是事如是持。」僧中有能料理作迦絺那衣者，若一人、若二人、若三人。羯磨人应作是说：「大德僧听！僧得此时衣财，若僧时到，僧拜某甲、某甲比丘及余人，作僧迦絺那衣。白如是。」「大德僧听！僧得此时衣财，僧今拜某甲某甲比丘及余人，作迦絺那衣。诸大德忍某甲、某甲比丘及余人作迦絺那衣者默然，若不忍者便说。」「僧已忍拜某甲、某甲比丘作迦絺那衣竟，僧忍默然故，是事如是持。」羯磨人中一人为主受衣财时，应作是言：「受此迦絺那衣财，僧当受。」如是三说。浣时应作是说：「浣是迦絺那衣，僧当受。」如是截时、缝时、染时、点作净时，随所作如上说。刀净者，离角头四指，一下刀时作是说：「此迦絺那衣，僧当受。」第二、第三亦如是说。作净时一一应作是说，不说而作净，得名迦絺那衣，得越毗尼罪。若一一说而不作净，不名迦絺那衣，得越毗尼罪。若一一起心而作净，得名迦絺那衣，无罪。若僧得时，衣作已，一切和合。羯磨人纵迭衣，手捉长垂高擎，应作是说：「大德僧听！僧得此时衣作竟，若僧时到，僧受此迦絺那衣。白如是。」「大德僧听！僧得此时衣作竟，僧今受此迦絺那衣。诸大德忍受此迦絺那衣者默然，若不忍者便说。」「僧已受迦絺那衣竟，僧忍默然故，是事如是持。」应襞迭此衣着箱中，众华散上，应从上座次第作随喜言：「长老忆念！僧于此住处受迦絺那衣，我某甲比丘随喜受，齐冬四月，随所住处满，我当舍。」如是三说。若大众一万、二万，和合难者，众多人得别作迦絺那衣，一切如大众，但称众多为异。四人以上不得别作。若一人独作者，取时应言：「此迦絺那衣财我今受。」如是三说。截时、缝时、浣时、染时、点时、刀净时，截时，应作是言：「此迦絺那衣我当受。」缝时、浣时、染时、点时、刀作净时如上说。作成已，应心念口言：「我比丘某甲受此迦絺那衣。」如是三说。
    受迦絺那衣者，有作时非受时、有受时非作时、有作时受时、有非作时非受时。作时非受时者，是中有值作时受、不值受时受，得名受。受时非作时者，值受时受、非作时受，得名受。有作时受时者，值作时受时受，是名作时受时。非作时非受时者，不值作时受、受时受，应随喜言：「长老忆念！是住处僧受迦絺那衣，我某甲比丘随喜受，齐冬四月，随彼住处满，我当舍。」是名迦絺那衣法。
    非迦絺那衣者，佛住舍卫城，广说如上。尔时尊者孙陀罗难陀，持头鸠罗（生疎也）作迦絺那衣，佛言：「不听头鸠罗作迦絺那衣。」尔时尊者阿难，持毦劫贝作迦絺那衣。复有比丘，持小段物作；复有比丘，持故物作；复有比丘，持牂羊毛钦婆罗作；复有比丘，持发钦婆罗作；复有比丘，持草衣作；复有比丘，持韦衣作；复有比丘，持树皮衣作；复有比丘，持板衣作。佛言：「如是一切不应作。一切非衣，不名迦絺那衣。」复有不名迦絺那衣，非时作，不截缕净、不染净、不点净、不刀净，是不名迦絺那衣。
    舍迦絺那衣法者，佛住舍卫城，广说如上。尔时有比丘数易衣着，食前着异衣、食后着异衣，佛知而故问：「汝衣数数异，是谁衣？」答言：「世尊！是我衣。」佛言：「何故太多？」答言：「我受迦絺那衣。」佛言：「汝云何一切时受迦絺那衣？从今日后应舍。」舍者有十事。何等十？一、衣竟舍；二、受时舍；三、时竟舍；四、闻舍；五、送舍；六、坏舍；七、失舍；八、出去舍；九、时过舍；十究竟舍。衣竟舍者，受迦絺那衣时作是念：「我作衣竟，当舍迦絺那衣。」作衣成已即名舍，是名衣竟舍。受时舍者，作是念：「受此衣时当舍迦絺那衣。」受衣时即名舍，是名受时舍。时竟舍者，作是念：「尔许时我当舍迦絺那衣。」期满已即名舍，是名时竟舍。闻舍者，作是念：「我闻和上、阿阇梨舍迦絺那衣时，我当舍。」后闻和上、阿阇梨说：「今日僧舍迦絺那衣。」尔时即名舍，是名闻舍。送舍者，作是念：「我是衣与他已，当舍迦絺那衣。」后送衣已即名舍，是名送舍。坏舍者，受迦絺那衣已，中间自言：「我今舍迦絺那衣。」作是语时即名舍，是名坏舍。失舍者，作是念：「是衣中间坏败失不现，我当舍。」后衣坏败若失即名舍，是名失舍。出去舍者，作是念：「我此中住，出去时当舍迦絺那衣。」若出去时即名舍，是名出去舍。时过舍者，腊月十五日不舍，至十六日即名舍，越毗尼罪，是名时过舍。究竟舍者，至腊月十五日应舍，一人僧中应作是唱：「大德僧听！今日僧舍迦絺那衣。」如是三说，是名究竟舍。是十事名舍迦絺那衣法。
    衣法者，安居未竟、安居竟，是中安居、畏失命、畏失梵行、非时衣、时衣、俱睒弥。
    安居未竟者，佛住舍卫城，广说如上。尔时六群比丘聚落中安居未竟，至檀越所作是言：「长寿！与我安居衣施。」答言：「尊者！今非时，待安居竟。修获讫，人民欢喜念恩故生施心，尔时乃可有施耳。」比丘言：「长寿！汝不知世间无常，或王、或水火、偷劫，如是我则失利，汝便失福。」檀越言：「尊者！但示我无常而自不见。尊者！欲速得安居物，为持余处去？为欲罢道匆匆乃尔？奇哉！可怪！多欲无厌。」发不喜心已而去。诸比丘以是因缘具白世尊。佛问六群比丘：「汝实尔不？」答言：「实尔世尊！」佛言：「比丘！汝云何安居未竟索安居施衣？自今以后，不听安居未竟索安居施衣者，越毗尼罪。」是名安居未竟。
    安居竟者，佛住舍卫城，广说如上。尔时诸比丘祇桓精舍安居竟分安居衣。时六群比丘余处安居已，来在坐中，作如是言：「长老！世尊制安居竟应得安居衣，我亦安居竟应得安居衣，与我安居衣分。」诸比丘以是因缘具白世尊。佛言：「余处安居，不应得此处衣分，随安居处受分。」是名安居竟。
    是中安居者，佛住舍卫城，广说如上。尔时六群比丘至安居时，受房舍已，着革屣、染具及余小小物，置房中已作是言：「诸长老！我此中安居，莫复起厌患，我知汝等常不喜我。」即倩人取安居衣分，便余处安居。诸比丘以是因缘具白世尊。佛言：「要是中安居，是处受衣分。」
    畏失命者，
    佛住舍卫城，广说如上。尔时毗舍离大饥馑乞食难得，诸比丘趣舍卫城，值祇桓比丘安居竟分衣。毗舍离比丘在座中，祇洹比丘问言：「长老！世尊制要是处安居得是处衣分，汝何处安居？」答言：「长老！我畏失命故来，若不来者便饥死。」诸比丘以是因缘具白世尊。佛言：「若为失命故来，应与衣分。」是名畏失命。
    畏失梵行者，尔时王舍城中有外道儿出家，时父母欲罢儿道，余人言：「沙门重安居，安居中必无东西，尔时可罢。」其姊深信佛法，语弟言：「父母欲罢汝道，可速避去。」弟即趣舍卫，值祇桓比丘安居竟分衣。是比丘在座中，祇桓比丘问言：「长老！世尊制要是处安居，是处受衣分，畏失命来者得分。汝云何答言：『父母欲罢我道，若不来者失梵行。』」诸比丘以是因缘具白世尊。佛言：「畏失梵行来者，应与衣分。」是名畏失梵行。
    非时衣者，佛住舍卫城，广说如上。尔时有比丘在人间游行，载满车衣来。佛知而故问：「是谁衣？」答言：「世尊！是我衣。」复问：「此是时衣、为非时衣？」答言：「世尊！非时衣。」「净施未？」答言：「未。」佛言：「是一切衣应与众僧。」是名非时衣。
    时衣者，佛住舍卫城，广说如上。尔时有比丘人间游行，载满车衣来。佛知而故问：「是谁衣？」答言：「世尊！是我衣。」复问：「此是时衣、非时衣？」答言：「时衣。」佛言：「是衣太多，减半与僧。」是名时衣。
    俱睒弥者，佛住舍卫城，广说如上。俱萨罗国抄俱睒弥聚落至舍卫城，有诸比丘先依此聚落安居，即便随来。时祇桓比丘到此聚落，索安居施衣。俱睒弥比丘言：「长老！我先依此聚落安居，我应先索。」二人诤已共诣佛所，以是因缘具白世尊。佛言：「是中安居应先索，然后余人索；若二人共索者应共分。若是中安居比丘未索，余人索者，越毗尼罪。」复次时尊者劫宾那，有二共行弟子，有所嫌故舍戒，不坏梵行还受具足。时祇桓比丘安居竟分衣，不与分，彼作是言：「长老！我有所嫌故舍戒，不坏梵行还受具足，应与我分。」共往白佛。佛言：「有所嫌故舍戒，不坏梵行还受具足，应等与分。」佛言：「有五事不应与。何等五？被举、罢道、无常、破安居、去不嘱。」举者，三见中若一一见：谤线经、恶邪见、边见，谏不舍作举羯磨，是名举。罢道者，舍戒不应与，若依王力、若依大臣力、若依贼党力，作是说：「沙门若不与我分，我当作不饶益事。」如是人虽不应得，应与，是名罢道。无常者，死不应得分，安居衣已集虽未分，命垂终时嘱与某甲，死已应与，是名无常。破安居者，比丘不前安居、不后安居，不应得；若依王力、大臣力、贼力，若不与我者，当作不饶益事，如是人虽不应得，应与。去不嘱者，不嘱取衣分而去者，不应与。分物人应问：「谁取某甲分？」若有取者应问：「去时嘱取不？」答言：「不嘱。」应语言：「汝莫忧是事。」若言：「嘱。」者，应相前人。若是可信人者应与，若非是可信人者，应语言：「汝莫忧是事。」若二人先是同意，常相为取者应与。是名五事。
    佛住舍卫城，广说如上。尔时有一比丘安居竟，往至本生聚落，诸亲里以此比丘来故，广设供养布施衣物。此聚落中先住安居僧，以坐后施故，不与是比丘分。诸亲里问言：「得衣分不？」答言：「不得。」诸亲里言：「我为汝故设此供养，何故不得？」诸比丘以是因缘具白世尊。佛言：「檀越为此比丘设供，应与分。」佛言：「有五声施：是衣施安居僧、是衣直施安居僧、是物施安居僧、是物直施安居僧、是处安居者施，是名五。」若施家欲通与余比丘，随檀越意，应与。复有四种物随语应属现前僧。何等四？我施衣、衣直、物、物直，是名四种物属现前僧。复有十种得应属现前僧。何等十？时药、夜分药、七日药、尽寿药、死比丘物、施住处、大会、非时衣、杂物、请食。时药者，前食、后食、哆波那食，现前僧应得，是名时药。夜分药者，十四种浆应广说，是名夜分药。七日药者，酥、油、蜜、石蜜、生酥、膏应广说，是名七日药。尽寿药者，呵梨勒、鞞酰勒、阿摩勒，如第二戒中广说，是名尽寿药。死比丘物者，若比丘死时，所有衣钵杂物，现前僧应得，是名死比丘物。施住处者，若檀越作僧房精舍已设大会，以此住处及余杂物施，现前僧应得，是名住处施。大会者，佛生大会、菩提大会、转法轮大会、阿难大会、罗睺罗大会、五年大会，是中施物，现前僧应得。非时衣者，无迦絺那衣十一月，有迦絺那衣七月，于中施物，现前僧应得，是名非时衣。杂物者，钵、钵鈘匙、腰带、刀子、针筒、革屣、盛油革囊、军持、澡瓶，如是比杂物施，现前僧应得，是名杂物。请食者。檀越请现前僧食次第往，是名请食。是名十事现前僧应得。
    复次佛住王舍城，尔时诸比丘不截缕作衣，广说如上波夜提三种坏色中说。
    复次佛住舍卫城，广说如上。尔时有一比丘，往至佛所头面礼足白佛言：「世尊！听我着一衣，少欲少事。」佛告比丘：「汝持三衣瓶钵，即是少欲少事。」复有比丘言：「听我着三衣。」复有比丘言：「听我着牂羊毛钦婆罗。」复有比丘言：「听我着发钦婆罗。」复有比丘言：「听我着马尾钦婆罗。」复有比丘言：「听我着草衣。」复有比丘言：「听我着树皮衣。」复有比丘言：「听我着韦衣。」佛言：「如是诸衣尽不应着。」复有比丘言：「听我裸形，少欲少事。」佛言：「比丘！此是外道法，应持三衣瓶钵，即是少欲少事。」
    复次佛住舍卫城，广说如上。尔时诸比丘着上色衣，为世人所嫌：「云何沙门释子着上色衣，如俗人无异。」诸比丘以是因缘具白世尊。佛言：「不听着上色衣。」上色者，丘佉染、迦弥遮染、俱鞞罗染、勒叉染、卢陀罗染、真绯欝金染、红蓝染、青染、皂色华色，一切上色不听。应用根染、叶染、华染、树皮染，下至巨磨汁染。
    复次佛住王舍城，天帝释石窟前经行，见摩竭提稻田畦畔分明差互得所。见已语诸比丘：「过去诸佛、如来、应供、正遍知衣法，正应如是。从今日后作衣当用是法。」复次尔时尊者大迦叶作僧伽梨，世尊自手捉、尊者阿难为截。复有比丘篸缀、有比丘刺短、有比丘刺长、有比丘刺缘、有比丘安细怗。复次有比丘作衣画作叶，佛言：「不听画作叶。」有比丘迭作叶，佛言：「不听迭作叶，应割截。」有比丘对头缝，佛言：「不听对头缝，应作叶，极广齐四指，极狭如穬麦。」复有比丘一向作叶，佛言：「不听，应两向。」有比丘作衣横叶相当，佛言：「不听。五条应一长一短，七条乃至十三条两长一短，十五条三长一短。」复有比丘作衣缝叶与衣相着，佛言：「不听。」后衣宣脱，佛言：「应作马齿。」有比丘衣上下破，佛言：「应作缘。」有比丘作四种色衣，佛言：「不听，应一种色。」有比丘得上色衣欲浣坏色，佛知而故问：「比丘！欲作何等？」答言：「世尊制不听着上色衣，欲浣坏色。」佛言：「不须浣，听余染坏色。」衣者有七种：一、钦婆罗衣；二、劫贝衣；三、刍摩衣；四、俱舍耶衣；五、舍那衣；六、麻衣；七、躯牟提衣。是名衣法。
  布萨及羯磨、　　与欲说清净、
  安居并自恣、　　受迦絺那衣、
  非迦絺那衣、　　舍迦絺那衣、
  安居竟施衣。　　第四跋渠竟。
    病比丘法者，佛住舍卫城，广说如上。佛语阿难：「取户钥来，如来欲按行僧房。」答言：「善哉！世尊。」即取户钥随世尊后。时世尊到一破房中，见有一病比丘卧粪秽中不能自起。佛问比丘：「气力何似？所患增损？」答言：「世尊！患但有增无损。」复问比丘：「今日得食不？」「不得。世尊！」「昨日得不？」「不得。世尊！」「先昨得不？」「不得。世尊！我不得食来已经七日。」佛问比丘：「为得已不食？为不得不食？」答言：「不得。世尊！」佛问比丘：「汝此间有和上不？」「无有。世尊！」「有同和上不？」「无有。世尊！」「有阿阇梨不？」「无有。世尊！」「有同阿阇梨不？」「无有。世尊！」「无比房比丘耶？」答言：「世尊！以我臭秽，不憙故徙余处去。我孤苦。世尊！我孤独。修伽陀！」佛语比丘：「汝莫忧恼，我当伴汝。」佛语比丘：「取衣来，我为汝浣。」尔时阿难白佛言：「置，世尊！是病比丘衣，我当与浣。」佛语阿难：「汝便浣衣，我当灌水。」阿难即浣，世尊灌水，浣已日曝。时阿难抱病比丘举着露地，除去粪秽，出床褥诸不净器，水洒房内，扫除已巨磨涂地，浣晒床褥，更织绳床敷着本处。澡浴病比丘，徐卧床上。尔时世尊以无量功德庄严金色柔软手摩比丘额上，问言：「所患增损？」比丘言：「蒙世尊手至我额上，众苦悉除。」尔时世尊为病比丘随顺说法发欢喜心已，重为说法，得法眼净。比丘差已，世尊至众多比丘所，敷尼师坛而坐，以上事具为诸比丘说，问：「比房比丘是谁？」答言：「我是。世尊！」佛告比丘：「汝等同梵行人，病痛不相看视，谁当看者？汝等各各异姓、异家，信家非家、舍家出家，皆同一姓沙门释子，同梵行人不相看视，谁当看者？比丘！譬如恒河、遥扶那萨罗摩酰，流入大海，皆失本名合为一味，名为大海。汝等如是，各舍本姓，皆同一姓沙门释子。汝等不相看视，谁当相看？譬如剎利、婆罗门、鞞舍、首陀罗，各各异姓，共入大海皆名海商人。如是比丘！汝等各各异姓、异家，信家非家、舍家出家，皆同一姓沙门释子，不相看视谁当看者？若比丘病，和上应看；若无和上，同和上应看；若不看者，越毗尼罪。若有阿阇梨，阿阇梨应看；若无阿阇梨，同阿阇梨应看；若不看者，越毗尼罪。若有同房，同房应看；若无同房，比房应看；若不看者，越毗尼罪。若无比房者，僧应差看，随病人宜须几人，应与。若不看者，一切僧越毗尼罪。」佛语比丘：「汝还看本比房病比丘去。」去佛不远，佛化作一病沙弥，佛言：「汝通看是病沙弥，此即神罚汝。」
    复次佛住舍卫城，广说如上。尔时南方有二比丘，共来问讯世尊！道中一比丘病，一比丘待经二三日，语病比丘言：「我欲并去问讯世尊！汝差已后来。」病比丘言：「长老！待我差已共去。」答言：「长老！我不见世尊，久思慕如渴，不容相待，汝差已后来。」彼比丘来诣佛所，头面礼足却住一面，佛知而故问：「汝何处来？」比丘以上因缘具白世尊。佛言：「比丘！此是恶事。若有比丘，心怀放逸懈怠不精进，不能执持诸根驰骋六欲，虽近我所为不见我，我不见彼。若有比丘能执诸根心不放逸，专念在道，虽去我远即为见我，我亦见彼。所以者何？随顺如来法身故、破坏诸恶故、离贪欲故、修寂静故。汝等比丘同出家修梵行，汝不相看谁当看者？汝还看病比丘去。」
    复次佛住舍卫城，广说如上。尔时钵罗真国有二比丘，共作伴来问讯世尊，至蜂聚落一比丘病，一比丘待经二、三日，语病比丘言：「我欲并去，问讯世尊。汝差已徐来。」病比丘言：「长老！待我差已共去。」答言：「长老！我不见世尊，久思慕如渴，不容相待。」病比丘言：「汝必欲去者，可为我嘱质帝利居士。」比丘即往至居士所，作是言：「长寿！我二人从远来欲往诣佛，今一人得病，欲权留此。长寿！为我经纪所须，我欲前行问讯世尊。」居士言：「尊者！宜住共相看视，差已俱去。」答言：「居士！不尔，我不见佛久，思慕如渴。」居士言：「尊者去，世尊但当遣还，徒自疲劳。」比丘故去，往至佛所，头面礼足却住一面。佛知而故问：「汝从何来？」比丘以上因缘具白世尊。佛言：「比丘！此是恶事。汝等各各异姓，信家非家、舍家出家，同一释种，病痛不相看视，谁当看者？汝还看病比丘去。」
    复次佛住舍卫城，广说如上。尔时有一比丘从北方来欲问讯世尊，闻道边有病比丘即作是念：「世尊制戒，病者应看，我若见者不得前进。」即回道而去，往到佛所，头面礼足却住一面。佛知而故问：「汝从何来？」答言：「世尊我从北方来。」「从何道来？」答言：「从某道来。」佛言：「有何因缘舍正道从回道来？」比丘以上因缘具白世尊。佛言：「比丘！此是恶事，如是乃至汝还看病比丘去。」
    看病比丘法者，若比丘共商人行至旷野得病，同伴比丘不得相舍，应当将去，代担衣钵，应亲近扶接不应远离。若不能行者，应从商人贾借乘駄，作如是言：「长寿！是出家人病，不堪及伴，为我载致使得脱难。」若得者善。若言：「尊者！我乘重。」应言：「长寿！我当与谷草直。」若得者，不得载牸牛车乘草马等，当载特牛车乘驮马。若病笃无所分别者，趣乘无罪。若乘不可得者，应留能看病人，若一人、若二人、若三人：「汝看病人，我到聚落当求乘来迎。」应留粮食，使住者不乏。若各言：「谁能弃身命于旷野？」无肯住者，不得便尔舍去，应作庵舍，敷草蓐、作烟火、与取薪水，留时药、夜分药、七日药、尽寿药，语病者言：「长老！安意住，我到前聚落，当求乘来迎。」到聚落中不得绕塔、问讯和上阿阇梨，应语聚落中诸比丘言：「旷野中有病比丘，共迎去来。」若言：「在何处？」答言：「某处。」若言：「彼处多有虎狼，恐当食尽，万无一在。」虽闻此语不得便住，要当往看。若遥见乌鸟，不得便还，要到其所。若已死者应供养尸，若活者应将至聚落语旧比丘言：「长老！此是某处病比丘，我于旷野供养已，今来至此，次长老看。」若不看者，越比尼罪。若无比丘，应语优婆塞：「长寿！旷野中有病比丘，借我乘往迎。」檀越言：「在何处？」如是乃至迎来至檀越家，安别障处。若人多，应取二、三人能看病者看。若病人言：「须多人乐住。」者，应尽住，共劝化，索前食、后食、时药、夜分药、七日药、尽寿药，供给使无渴乏。若有客比丘来者，不得便语：「长老！汝看病比丘。」应言：「善来长老！」应代担衣钵、为敷床座、与水洗足及涂足油。若时来者应与前食、后食，若非时来者应与非时浆。止息已应语言：「长老！是病比丘我看已久。长老！次复应看。」若无常者，应供养舍利。若比丘、比丘尼共商人行，若比丘尼病，比丘不得舍去，应语：「去！去！姊妹将接之。」宜如比丘中说，唯除抱撮。若须按摩油涂身者，应倩女人为之。若无常者，彼有衣钵应雇人阇维，若无者应舍去。有俗人嫌言：「何以留是死尸去？」若能作地想者，应担着远处。
    尔时尊者优波离白佛言：「世尊！若大德比丘病者，当云何看视？」佛告优波离：「大德比丘病，不得着边陋小房中、不得着避回处，应着显现房中。共行弟子、依止弟子常侍左右，扫洒房中巨磨涂地，烧众名香勿令臭秽，敷置床座。若比丘来问疾者，应与前食、后食，非时来者，应与非时浆。若有问事，病者应答。病人力劣，应侍者答。若优婆塞来问讯者，应言：『善来长寿！』语令就座而为说法：『汝大得功德。如世尊说：「看持戒病比丘，如看我无异。」』若有供养，为咒愿受。若病人患下，问疾者不得久停，应速发遣。若病人不能出，应畜三除粪器：一授病人、一持出、一洗已油涂日曝，如是迭用。一人应户边住，莫令人卒入。一人在病人边住，时时为随顺说法。如是优波离！大德比丘病，应如是看视。」时尊者优波离复问世尊：「小德比丘病，当云何看视？」佛告优波离：「小德比丘病者，不应着显现处臭秽熏外，不得着屏猥处，死时人不知，应安人中。若病人有和上、阿阇梨、若共行弟子、依止弟子应看。若无者，众僧应差看病人，若一、二、三人看。若病人衣钵外有医药直者，应取还供给。若无者，众僧应与。若僧无者，彼有重价衣钵，应转贸轻者供给病人。病人惜者，应白众僧言：『大德僧！某甲病比丘不知无常，悭惜衣钵，不肯贸易。』白僧已，软语说法使得开解，然后贸易。若复无者，应乞与。若不能得者，应僧食中取好者与。若复无者，看病人应持二钵入聚落乞食，持好者与。优波离！是名看小德病比丘法。」
    病人成就五法难看。何等五？不能服随病药随病食、不从看病人语、病增损不知、苦痛不能忍苦、懈怠无慧，是名五法病人难看。病人成就五法易看。何等五？能服随病药随病食、随看病人语、人问知病增损、能忍苦痛、精进有慧，是名五法病人易看。五法成就不能看病。何等五？多污不能出大小行器唾盂等、不能为病人索随病药随病食、不能时时为病人随顺说法、有希望心惜自业，是名五法不能看病。五法成就能看病人，少污能出大小行器唾盂等、能为病人索随病药随病食、能时时为病人随顺说法、无希望心不惜自业，是名五法能看病人。
    病人九法成就，命虽未尽而必横死。何等九？一、知非饶益食贪食。二、不知筹量。三、内食未消而食。四、食未消而擿吐。五、已消应出而强持。六、食不随病食。七、随病食而不筹量。八、懈怠。九、无慧，是名九法成就而必横死。复次成就九法终不横死。何等九？一、知非饶益食便少食。二、善知筹量。三、内食消已而食。四、不强吐。五、不强持。六、不食不随病食。七、食随病食食能筹量。八、不懈怠。九有智慧，是名成就九法终不横死。
    佛语优波离：「有三种病人。何等三？有病人得随病药随病食，如法看病而死。或有病人不得随病药随病食，如法看病而活。有病人得随病药随病食，得如法看病人，病必差不得便死。优波离！病比丘中，有不得如法看便死、得如法看便活者，是故应好看，务令如法安隐，即为施命。是故看病得大功德，诸佛赞叹。」是名看病人法。
    药法者，佛俱萨罗国游行，尔时尊者舍利弗风动，诸比丘以是因缘具白世尊。佛问比丘：「宜须何药？」答言：「世尊！呵梨勒。」佛言：「从今日听病比丘服呵梨勒。」佛告诸比丘：「待我还舍卫城时语我，当为诸弟子制药法。」佛还舍卫城，诸比丘白佛言：「世尊！当为诸弟子制药法，今正是时。」佛告诸比丘：「从今日后听诸病比丘服药。」
    药法者，时根、非时根，如是茎、皮、叶、果、浆。时根者，芜菁根、葱根、紧扠根、阿蓝扶根、芋根、摩豆罗根、藕根，如是等与食合者，是名时根。非时根者，婆咤根、荜茇罗根、尼俱律根、佉提罗根、苏揵阇根，如是比不与食合者，是名非时根。茎、皮、叶、华、果亦如是。浆者，时浆、非时浆。时浆者，一切米汁、饙汁、乳酪浆，是名时浆。非时浆者，一切豆、一切谷、一切麦渍头不坼、苏、油、蜜、石蜜，是名非时浆。若比丘病，医言：「与食便活，不与便死。」者，应净洗器七遍淘谷，致囊盛系已，器中煮令头不破，然后与饮。一切地亦时亦非时，除八种灰，余一切灰亦时亦非时，是名药法。
    和上、阿阇梨、共行弟子、依止弟子法者，佛住舍卫城，广说如上。尔时有一岁比丘，将无岁弟子，两肩上各有衣囊头上戴，一左手捉钵及革屣，右手提澡瓶及盛油革囊，共诣佛所头面作礼。头上衣囊堕世尊膝上，世尊即自却已，知而故问：「是谁许？」答言：「世尊！是我共住弟子。」「汝几岁？」答言：「一岁。」「弟子几岁？」答言：「无岁。」佛语比丘：「喻如溺人而复救溺，汝始一岁已畜无岁弟子。」佛告诸比丘：「不能自降伏欲降伏他人，无有是处。不能自调而欲调御他人，无有是处。不能自度而欲度人者，无有是处。自未解脱欲解脱余人者，无有是处。」佛语比丘：「已能自降伏降伏余人，斯有是处；能自调御调御他人，斯有是处；已能自度兼度余人，斯有是处；已自解脱解脱余人，斯有是处。」佛言：「从今日后不听减十岁比丘度人出家受具足。」
    复次佛制戒，不听未满十岁度人出家受具足。尔时难陀、优波难陀满十岁，度人出家受具足已不教诫，如天牛、天羊戴标荡逸，无制御者，清净不具足、威仪不具足，不知承事和上、阿阇梨，不知承顺长老比丘，不知入聚落法，不知阿练若法，不知入众法，不知着衣持钵法。诸比丘以是因缘具白世尊。佛言：「从今日有十法成就，听度人出家受具足。何等十？一、持戒。二、多闻阿毗昙。三、多闻毗尼。四、学戒。五、学定。六、学慧。七、能出罪能使人出罪。八、能看病能使人看。九、弟子有难能送脱难能使人送。十、满十岁。是名十事听度人出家受具足。下至满十岁知二部律亦得。」
    复次佛住舍卫城，广说如上。尔时有比丘命终，有二共住弟子，感思忧恼共坐树下，如商人失财。佛知而故问：「是何等比丘？」诸比丘以是因缘具白世尊。佛言：「从今日后听请依止敬如和上。」请依止法者，应偏袒右肩胡跪接足，作如是言：「尊忆念！我某甲从尊乞求依止，尊为我作依止，我依止尊住。」第二、第三亦如是说。
    复次有一岁比丘，受无岁比丘依止，乃至九岁比丘受八岁比丘依止。诸比丘以是因缘具白世尊。佛言：「从今日后不听减十岁受人依止。」
    时六群比丘满十岁，受人依止已不教诫，如天牛、天羊，乃至不知着衣持钵法。诸比丘以是因缘具白世尊。佛言：「从今日后成就十法听受人依止。何等十？持戒乃至满十岁，是名十事得受依止。下至满十岁知二部律亦得。」欲请依止时，不得趣请。有五法成就然后得请。何等五？一、爱念。二、恭敬。三、惭。四、愧。五、乐住，是名五法应请依止。阿阇梨有四。何等四？一、依止师。二、受法师。三、戒师。四、空静处教师。复有四种阿阇梨。何等四？有阿阇梨不问而去、有阿阇梨须问而去、有阿阇梨苦住尽寿应随、有阿阇梨乐住虽遣尽寿不离。不问而去者，有师依止住，无衣食病瘦汤药，复不能说出家修梵行无上沙门果法，如是师不问而去。问而去者，有阿阇梨依止而住，虽有衣食病瘦汤药，而不能说出家修梵行无上沙门果法，如是师须问而去。苦住者，有阿阇梨依止而住，虽无衣食病瘦汤药，善说出家修梵行无上沙门果法，如是阿阇梨共住虽苦尽寿不应去。有乐住者，有阿阇梨依止而住，能与衣食病瘦汤药，善说出家修梵行无上沙门果法，如是阿阇梨虽驱遣，尽寿不应去。是名四。复有四种。何等四？受法依止调伏贪欲瞋恚愚痴，是中能为弟子善说法除贪欲瞋恚愚痴，如是阿阇梨最上最胜，喻如从乳得酪、从酪得酥、从酥得醍醐，醍醐最上最胜。
    和上、阿阇梨应教共住弟子、依止弟子。教法者，不净应遮，非行处、被羯磨，恶邪见自解使人解，自出罪使人出罪，病自看使人看，难起若自送若使人送、王贼。
    不净应遮者，若弟子犯小小戒、别众食、处处食、女人同屋、未受具足人过三宿、截生草、不净果食，应教言：「莫作是。」若言：「和上、阿阇梨！我更不作。」者善。若言：「和上、阿阇梨但自教，教他为？」若如是者，应语知床褥人夺床褥、知食人断食。若前人凶恶，依王力大臣力能作不饶益者，若是和上应避去，若是依止阿阇梨，应担衣钵出界一宿还，即离依止。共住弟子、依止弟子作不净行，和上、阿阇梨不教者，越毗尼罪。是名不净应遮。
    非行处者，大童女家、寡妇家、摴蒱家、酤酒家、恶名比丘尼、恶名沙弥尼，在是诸处往反者，和上、阿阇梨应教：「莫此处来往，是非可习近处。」若受者善，乃至出界一宿还，即名离依止。共住弟子、依止弟子在非行处往反，若不教者，越毗尼罪。是名非行处。
    被羯磨者，应断理，僧若作折伏羯磨、不语羯磨、发喜羯磨、摈出羯磨，于三见中若一一见：谤线经、恶邪见、边见，谏不舍作举羯磨。和上、阿阇梨应为弟子悔谢诸人：「诸长老！此本恶见，今已舍，行随顺法。凡夫愚痴何能无过？此小儿晚学，实有此过，从今日当教敕，更不复作。」悦众意已，求僧为解羯磨。共住弟子、依止弟子，僧作羯磨不为解者，越毗尼罪。是名被羯磨。
    恶邪见起自解使人解者，若弟子起恶邪见、若谤线经、若恶邪见、若边见，和上、阿阇梨应教：「莫起此见，此是恶事，堕恶道、入泥犁，长夜受苦。」如是种种为说，舍者善；若不舍者，应语彼知识，如是言：「长老为彼说，令舍恶见。」若不自解、不使人解，越毗尼罪。是名恶见自解使人解。
    自出罪使人出者，若弟子犯可治罪，若犯僧伽婆尸沙，覆藏者，应自与波利婆沙。若不覆藏者，应与摩那埵。乃至越毗尼罪，应自治，若不能者使人治。若共住弟子、依止弟子犯罪，师不自与出、不使人与出，越毗尼罪。是名自出罪使人出罪。
    病自看使人看者，若弟子病，应自看、使人看，不得使人看、己自不经营，一日应三往看，语看病人：「汝莫疲厌，展转相看，佛所赞叹。」若共住弟子、依止弟子病，师不看者，越毗尼罪。是名病自看使人看。
    难起若自送若使人送者，若弟子亲里欲罢其道，师应教远避，成就出家功德应自送，若老病若知僧事应嘱人送，若不自送、不使人送，越毗尼罪。是名难起若自送若使人送。
    王贼者，若弟子为王收录，师不应便逐去，应在外伺候消息。若王家问：「谁是和上、阿阇梨？」尔时应入。若事枉横，应求知识证明。若须财物追逐，应与衣钵，若无者应乞求与。若弟子为贼抄卖远在他方者，师应推求追赎。若弟子王贼所捉，和上、阿阇梨不救赎者，越毗尼罪。
    若和上、阿阇梨，共住弟子、依止弟子亦应如是谏，不得粗语如教诫法，应软语谏和上、阿阇梨：「不应作是事。」若言：「子！我更不作。」若尔者善。若言：「止！止！汝非我和上、阿阇梨，我当教汝，汝更教我？如逆捋竹节。汝莫更说。」若是和上者，应舍远去。若依止阿阇梨，应持衣钵出界一宿还，依止余人。若师有力势应远去；若不去，应依止有德重人。若非行处应谏，若被羯磨应料理，若起恶见当自解、倩人解，自出罪、倩人出罪，病不病应供给，若师有难应送去，若王贼捉应追救。若共住弟子、依止弟子，师犯小小戒不谏，乃至王贼捉不追救者，越毗尼罪。
    共住弟子、依止弟子于和上、阿阇梨边，应行是事：起迎、报语，作是事、自作与他作，衣钵事，自剃与他剃，刀治、与取、受经授他、与欲取欲，服药、迎食与他迎食，离境界、大施、不问去。
    起迎者，弟子遥见和上、阿阇梨，应起迎。若食五正食，若受一食法，不得起者应低头。若受一食法时应白师，师应问：「汝堪一食不？」堪者应受。若言：「不堪。」应语：「莫受。」若弟子见师不起者，越毗尼罪。是名不起迎。
    报语者，和上、阿阇梨共语，弟子应报，若口中有食，能使声不异者应报。若不能者，待咽已然后报。师言：「何故闻我语不报？」应语言：「弟子口中有食。」若师语不报者，越毗尼罪。是名报语。
    作事者，和上、阿阇梨语弟子作是事，如法应作。若言：「唤彼女来、取酒来。」应软语言：「我闻如是等非法事不应作。」师若语作如法事，不作者越毗尼罪。是名作事。
    自作与他作者，若欲有所作，应问：「我欲共某甲作是事。」师应观相，前人若不善持戒者，应语：「莫与从事。」若是善持戒者，应语共作。若次到作维那直月，应白师，如威仪中广说，是名自作与他作。
    衣钵事者，若欲熏钵，若取巨磨泥炉及熏时，一一应白。若不能一一白者，但言：「我欲作熏钵事。」一白通了。熏钵时应问和上、阿阇梨：「钵欲熏不？」若言：「熏。」应问：「为先熏、后熏？为一处熏？」若言：「一处。」应问：「着上、着下？」随师教应作。若欲染衣时应白，若浣时、缝时、煮染时一一应白。若不能者但言：「我欲作染衣事。」一白通了。染衣时应先问和上、阿阇梨：「衣欲染不？」若言：「染。」者，应问：「欲前染、后染、为一时？」若言：「一时。」应先染和上、阿阇梨衣。如是缝时、染时、举时，不得持师衣裹己衣，应持己衣裹师衣。作衣钵事不白师，越毗尼罪。是名衣钵事。
    自剃与他剃者，自欲剃发时应白师，师应问：「谁与汝剃？」答言：「某甲。」「某甲知剃不？」答言：「此是眼见事。」师言：「不可。」若言：「知！」师应观前人，不善持戒，亦言：「不可。」若善持戒，应言：「剃。」若欲与他剃发者，应白师：「我与某甲比丘剃发。」师应问：「汝能不？」答言：「此是眼见事，何故不能？」应语：「不可。」若言：「我能。」应相前人，若不善持戒者，应言：「不可。」若善持戒者，应言：「好用意。」若和上、阿阇梨入聚落，后剃发人来欲令剃发者，应白余长老比丘：「我欲剃发。」师还应白师。师行后得剃发人剃发，是名自剃与他剃。
    刀治者，欲与他破疮时应白师：「与某甲比丘破疮。」师应问：「汝能不？」答言：「此眼见事，何故不能？」师言：「不可。」若言：「能。」师应相前人，若不善持戒者，应语：「不可。」若善持戒者，应问：「何处病？」若言：「猥处。」者，应语：「离谷道边各四指莫触。」若刺头出血、若除处痈痤等应作。若自欲破疮时应白师，师应问：「在何处？」若言：「在猥处。」者，应语：「不可。」若在余处如上说，是名刀治。
    与取者，若欲与他物时应白师，师应问：「与谁？」若言：「与寡妇、童女、淫女、樗蒱、凶恶人、恶名比丘尼、恶名沙弥尼、不持戒比丘。」应语：「不应与此人等相习近。」若父母不信三宝者，应少经理；若有信心者，得自恣与无乏。若欲取他物时应白师，师应问：「谁与汝？」若言：「大童女乃至不善持戒比丘与我。」应语：「莫与此人等相习近。」若言：「善持戒者。」应语：「取。」问：「齐几许得不白与取？」半条线、半食，是名不白与取。
    与他迎食自迎食者，若他倩迎食时应白师：「与某甲比丘迎食。」师应问：「彼比丘何故不去？」答言：「彼间食苦，此间食乐。」应语：「若求乐者莫为请。」若为维那、若病人请者，当相望其人，不善持戒者应言：「不可。」若言：「当次与迎。」应语：「取彼钵净洗，合自钵持去。」若言：「彼善持戒。」者，应言：「与迎。」若欲请人迎食者应白师，师应问：「汝何故不去？」答言：「彼间食苦，此间食乐。」应语：「汝为乐故不可。」若作维那、若病，应问：「使谁迎？」答言：「某甲。」若彼不善持戒，应言：「不可。」若言：「彼次应与我迎食。」应语：「更请余人。」若同和上、阿阇梨、若善持戒者与迎，是名自迎食与他迎。
    受经授经者，若欲授他经时应白师，师应问：「授谁经？」答言：「与某甲比丘授经。」「授何经？」若言：「《沙路伽耶陀》。」应语：「不可，世尊所不听。」若言：「咒经。」应语：「可。」应教彼：「莫以此活命。」若言：「《阿含》。」师应相彼人，不善持戒，应言：「不可。」若善持戒者应语：「汝经利不？」答言：「不利。」他边问已：「当授？」应言：「不可。」若言：「利。」者，应语：「授。」若欲自受经时亦应白师，如上说，是名自受授他。
    与欲取欲者，若与欲取欲时应白师，如上迎食中广说。
    服药者，欲服药时当先白师，若已坐欲先饮酥后食者，虽不白而服无罪。
    离境界者，出僧伽蓝门过二十五肘应白而去，若经行、若坐禅，应白令知处所。欲大小行时，若在师前应低头设敬而去，不在师前不敬无罪。
    作大施者，若欲大施应白师言：「我一切所有尽欲布施。」师应语：「出家人要须三衣、钵盂、尼师坛、漉水囊、革屣。」弟子言：「我除是外，一切尽欲布施。」师应相望，若不善持戒、不受诵习行道，应言：「听。」若善持戒，能受诵习行道，应语：「布施非是坚法，汝依是诸物以备汤药，得坐禅诵经行道。」若言：「我有亲里自供给我衣食病瘦汤药。」师应语：「若尔者听。」是名大施。
    白去者，若欲行时应白和上、阿阇梨，不得临行乃白，应先前一月半月豫白：「弟子欲至某方国土。」师应问：「何事故去？」若言：「此间僧作事苦、受经、诵经苦。」和上、阿阇梨复言：「少食少饮多觉少眠。」「彼间住乐。」师应语：「汝为是故出家，何得辞苦？」若言：「和上、阿阇梨经营事务不授我经，是故欲去。」若能授者，应语：「莫去。」若不能者，众中有善持戒诵利者，应语：「于彼授。」若复无者，彼间有知识多闻比丘应遥嘱。若行时不白和上、依止阿阇梨而去者，越毗尼罪。是中共住弟子、依止弟子，于和上、阿阇梨所应行是事。是名白和上、阿阇梨而去。

摩诃僧祇律卷第二十八


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之七》

摩诃僧祇律卷第二十九

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之七
    复次佛游俱萨罗国。尔时诸比丘持和上、阿阇梨衣钵在前，去界内聚坐待师，畏失依止故不出界。佛知而故问：「此是何等比丘聚坐？」诸比丘以是因缘具白世尊。佛告诸比丘：「此非是离依止，待如来俱萨罗国游行还舍卫城时语我，当为诸弟子制舍依止法。」佛还舍卫城，诸比丘以上因缘具白世尊：「今正是时，唯愿世尊为诸比丘制舍依止法。」佛告诸比丘：「若和上命终时离依止，若罢道、被举、和上出界宿、若共住弟子出界宿，是名离依止。若依止阿阇梨、若命终、罢道、被举、若出界宿、若依止弟子出界宿、若满五岁善知法善知毗尼，得离依止，是名舍依止。若比丘不善知法、不善知毗尼、不能自立、不能立他，如是比丘尽寿应依止住。若比丘满十岁善知法、善知比尼、能自立复能立他，如是比丘得受人依止。」是名和上、阿阇梨共住弟子依止弟子法。
    沙弥法者，世尊不乐欲，父母爱重为之泣泪，临得转轮王舍家出家，乃至尊者罗睺罗出家因缘应广说。佛告舍利弗：「汝去度罗睺罗出家。」舍利弗言：「我云何度罗睺罗出家？」佛言：「汝往教言：『我罗睺罗，归依佛、归依法、归依僧。』如是三说。『我罗睺罗，归依佛竟、归依法竟、归依僧竟，尽寿不杀生、不盗、不邪淫、不妄语、不饮酒。佛婆伽婆出家，我罗睺罗随佛出家。』如是三说。『佛婆伽婆出家，我罗睺罗随佛出家，舍俗服着袈裟，尽寿不杀生持沙弥戒；尽寿不盗持沙弥戒；尽寿不淫持沙弥戒；尽寿不妄语持沙弥戒；尽寿不饮酒持沙弥戒；尽寿不着华香持沙弥戒；尽寿不观听歌舞作乐持沙弥戒；尽寿不坐卧高广床上持沙弥戒；尽寿不过时食持沙弥戒；尽寿不得捉金银及钱持沙弥戒。如是忆念持。』」
    复次佛住舍卫城，广说如上。尔时尊者阿难，有一知识檀越家，合门疫病死尽，唯有一小儿在，恒在市肆前拾粒自活。时尊者阿难行过时，小儿见已随后而唤翁翁，阿难不闻遂去，为世人讥嫌言：「云何沙门释子他有父时，强亲如父如子，今见衰丧而不顾录。」小儿追唤不已，阿难顾视识之，呼言：「子来。」时小儿随后入祇洹精舍。佛见已知而故问：「是谁小儿？」阿难以上因缘具白世尊：「此小儿得出家不？」佛告阿难：「汝作何心？」答言：「慈愍心。」佛言：「得出家。」「世尊当云何与出家？」如上罗睺罗出家中广说。
    复次佛住舍卫城，广说如上。尔时有摩诃罗出家，聚落中安居竟，欲诣世尊问讯，将十沙弥。尔时世尊在露处坐。摩诃罗遥见世尊！便指语诸沙弥言：「是汝祖翁。」时诸小沙弥竞前趣佛，或捉床座、或牵捉衣、或摩足、或捉澡罐，佛知而故问：「是谁沙弥？」答言：「是我许。」佛言：「汝云何多度沙弥？从今日后不听畜众。」若畜一极至三听畜，若大德比丘多人宗重，应语：「与余人。」复白言：「我知有余人，但欲在阿阇梨下受诵经法增长修学，是故与阿阇梨。」如是应语：「与余人，得自教诏。」若畜众沙弥，得越毗尼罪。
    复次佛住舍卫城，广说如上。尔时有比丘将一沙弥归看亲里，路经旷野，中道有非人化作龙右繞沙弥，以华散上，赞言：「善哉！大得善利，舍家出家不捉金银及钱。」比丘到亲里家，问讯已欲还时，亲里妇言：「汝今还去道迥多乏，可持是钱去市易所须。」沙弥受取系着衣头而去，中道非人见沙弥持钱在比丘后行，复化作龙来左繞沙弥，以土坌上，说是言：「汝失善利，出家修道而捉钱行。」沙弥便啼。比丘顾视问沙弥：「汝何故啼？」沙弥言：「我不忆有过，无故得恼。」师言：「汝有所捉耶？」答言：「持是钱来。」师言：「舍弃。」弃已，非人复如前供养。比丘以是因缘往白世尊。佛言：「从今日后不听沙弥持金银钱。」若比丘使沙弥最初捉金银钱者，得越毗尼罪。若见沙弥先已捉，后使捉者无罪。
    复次佛住舍卫城，为诸天世人之所供养，广说如上。尔时尊者大目连，共专头沙弥，食后到阎浮提阿耨大池上坐禅。时专头沙弥见池边金沙，便作是念：「我今当盛是沙，可着世尊澡罐下。」尊者目连从禅觉，即以神足乘虚而还。时专头沙弥为非人所持，时目连回见唤沙弥来，答言：「我不能得往。」问：「汝有所持耶？」答言：「持是金沙。」「汝应舍弃。」舍已即乘虚而去。诸比丘以是因缘具白世尊。佛言：「从今日后不听沙弥捉金银及钱。」
    复次佛住迦维罗卫尼拘律树释氏精舍。诸檀越设供饭僧，时有沙弥在中逐鸟驱蝇，并拾遗饭骨菜果蓏而啖。时有诸母人情多怜愍，见已作如是言：「沙门释子无有慈心，食不平等，如畜犊子先乳后撀。而今比丘畜此小儿，独食不与。此坏败人，何道之有？」诸比丘以是因缘具白世尊。佛言：「从今日后出家人食应等与。」沙弥法者。沙弥有三品：一者从七岁至十三，名为驱乌沙弥。二者从十四至十九，是名应法沙弥。三者从二十上至七十，是名名字沙弥。是三品皆名沙弥。尔时尊者优波离，知时而问世尊：「沙弥云何与安居衣分？」佛言：「若得比丘意应与，若半、若三分之一。得比丘意者，持戒能作净事。」优波离复白佛言：「云何与沙弥非时衣分？」佛言：「等与。」若沙弥得多衣，畏作非法去者，若与半、若与三分之一。若彼和上、阿阇梨言：「等与。」是沙弥无他，应随师语与。亡人衣分亦如是。是名沙弥法。
    钵法者，佛住尸利曼荼罗林中成佛不久，时有商人，一名帝隶浮娑，二名跋梨伽。应广说乃至持麨蜜往诣世尊。世尊作是念：「过去诸如来、应供、正遍知，为手受食、为器受食耶？」作是念已，时四大天王各持金钵来奉世尊。佛言：「不应受如是银钵，一切宝钵皆不应受。」复各持石钵来，佛复作是念：「若受一钵，恐诸王意不悦。」即时受四钵，累置左手中，右手按之合成一钵，令四际现。佛受钵已，受商人麨蜜，广说咒愿。尔时商人欢喜，前白佛言：「愿赐爪发还起支提。」佛即剪爪剃发与之起塔。
    复次佛住孙婆白土聚落，尔时孙婆天神来至佛所，白佛言：「世尊！是中过去诸如来、应供、正遍知受用此间瓦钵，唯愿世尊听诸比丘受用瓦钵。」佛言：「从今日后听受用瓦钵。」
    复次佛住舍卫城，尔时有比丘往至法豫瓦师所，作如是言：「长寿！为我作钵。」尔时作好瓦钵，令色如金与比丘，佛言：「不听作金色。」复作银色，佛言：「不听作银色。」佛语诸比丘：「今是斋日，唤法豫优婆塞，洗浴着净衣受布萨。」时优婆塞洗浴着净衣，来至佛所受布萨已，世尊示土处：「汝知是土，如是和、如是打、如是埏、如是作、如是熏作钵。熏作钵成就已，作三种色：一者如孔雀咽色；二者如毗陵伽鸟色；三者如鸽色。」佛言：「熏时当伺候，使作如是色。」
    复次佛住舍卫城，尔时有比丘，优婆尸婆国土持钵来，白佛言：「世尊！听用是钵不？」佛言：「听用。」如是迦絺耶国持钵来，佛言：「听用。」北方比丘持赤钵来，白佛言：「听用是钵不？」佛言：「不听用。」
    复次佛住舍卫城，五事利益故，如来、应供、正遍知五日一行诸比丘房，见一比丘痏手，佛知而故问：「比丘！汝安乐不？」答言：「世尊！我手痏，失钵堕地，破钵故是以不乐。」佛言：「从今日后听诸比丘用铁钵。用铁钵时，应作钵炉熏，熏时当用阿摩勒核、佉陀罗核、巨摩、竹根熏。」
    复次佛住王舍城，尔时王阿阇世作大新堂竟，作如是念：「此堂谁能知其过失？唯有诸沙门释子，聪明智慧能知此过失。」又作是念：「我不可直唤诸比丘来看此堂，正当设会，处处着人微听所说。」尔时诸比丘来入，有一比丘作是言：「此堂都好，唯一角差降一穬麦许。」复有一比丘作是言：「此堂都好，唯阁道上户楣额太下，王剎利种羽仪扇盖不得平行出入。」时有一摩诃罗比丘，见地断材头，作是念：「此好，可作钵。」比丘食讫还去，尔时诸人各白王所闻。王即唤巧匠以线量度，如说无异，即勅巧匠使令改之。王忆摩诃罗语，「诸比丘故当须钵。」即唤巧师旋作木钵，作种种饭食盛满钵。复持瓦钵、铁钵盛满饭食，遣人送往奉上世尊。佛言：「不听用木钵，受垢腻故，亦是外道幖帜，故不得受。」此中净者世尊即受，不净者不受。
    复次佛住王舍城，尔时阿阇世王未与毗舍离离车有怨，时南国商人持一段摩尼来与王。阿阇世得已作是念：「此宝是诸舅所须。」即遣人送与离车。离车得已作是念：「此宝不可分。」即着摩尼库中。离车后行诸库，见摩尼已，「此宝可中作器饮释伽罗浆。」即唤摩尼师来作器。器成偶似钵形，离车作是念：「此是出家人器，非俗人所宜，应与萨遮尼揵子。」复有言：「应与姊子尼健。」复有言：「何故与是啖酒糟驴？应与世尊。」如是众多各各不同，即行筹取定，与佛者多。众人议言：「我等不可空钵与佛，应当庄严校饰。」即以碎宝满钵置宝笼中。复持瓦钵、铁钵盛种种食奉献世尊。佛语诸离车：「此摩尼钵不应受，是中碎宝及宝笼亦不应受。听铁钵、瓦钵，不听宝钵。净者应受，不净者不应受。」离车即持宝钵还归，众人议言：「应与姊子尼犍。」复有人言：「是噉酒糟驴，不应与宝笼及碎宝，应作绳络囊盛空钵与。」即作绳络盛空钵，遣人送与。时有一离车信敬尼揵，先往具白此事：「彼送钵来者，慎莫与受。」钵至已，尼犍言：「是空钵不应受，麻绳作络亦不应受。先与瞿昙沙门后与我，故亦不应受。我今唯受一事，若截诸年少离车舌，合盐油熬，盛满钵来我当受。」信还具白诸离车。诸离车言：「此是我姊子，怨伤故作是言耳，但当送与。」如是三反，所言不异。诸离车言：「此是奇事，我以厚施，反生怨毒。」即遣人往持搏打杀。诸比丘以是因缘具白世尊：「云何萨遮尼揵子坐舌害身？」佛言：「非但今日坐舌害身，如《举吉罗本生经》中广说，《巅多利鸟生经》中说、如《鳖生经》中说、如《鹦鹉生经》中说。」
    复次佛住舍卫城，尔时有比丘，钵中安隔盛种种食。佛知而故问：「比丘！汝钵中作何等？」答言：「世尊！是中一处安饭、一处安羹、一处安肉菜。」佛言：「汝贪着种种味耶？从今日不听钵中安隔，若安隔者越比尼罪。若以饼隔及饭隔者无罪。」复有比丘，用生钵食故而吐，佛言：「应熏，当用阿摩勒核、熏佉陀罗核、巨摩、竹根熏。」尔时诸比丘钵底尽，佛言：「底应安曼荼罗鍱。」尔时诸比丘用金银宝物作，佛言：「不应用金银作，应用赤铜、白镴、铅锡。」尔时诸比丘尽通遍覆钵，佛言：「不听一切尽覆，极大者去缘四指，极小者如尸舍树叶。」诸比丘曼荼罗上作鸟兽形像，佛言：「不听作鸟兽形像。若作钵鍱者，若方、若圆。」曼荼罗法者，若钵无曼荼罗不得着地。若着地者，得越毗尼罪；应着钵支上、若叶若草上。若钵安曼荼罗者，着地无罪。若泥地曼荼罗者，着地无罪。下至水洒地安钵无罪。若停钵置地者，越毗尼罪。是名钵法。
    粥法者，佛住舍卫城，时城内难陀母、忧婆斯荼罗母半月中三受布萨，八日十四日、十五日、布萨日作食，先饭比丘后自食，至明日复作布萨食，作釜饭逼上饭汁自饮，即觉身中内风除、宿食消，觉饥须食，作是念：「阿阇梨是一食人，应当须粥。」取多水着少米，合煎去两分，然后内胡椒荜茇。粥熟已盛满瓮，持诣祇洹精舍。至已稽首佛足，却住一面白佛言：「唯愿世尊听诸比丘食粥。」佛言：「从今日后听食粥。」其日有檀越，精舍中饭僧。诸比丘心生疑：「世尊制戒不得处处食，我等云何作净得食？」佛言：「若粥初出釜，画不成字者，是非处处食、非别众食、非满足食。若粥初出釜，画成字者，名处处食，亦名别众食、满足食。」尔时世尊说偈咒愿：
「持戒清净人所奉，　　恭敬随时以粥施，
  十利饶益于行者，　　色力寿乐辞清辩，
  宿食风除饥渴消，　　是名为药佛所说；
  欲生人天常受乐，　　应当以粥施众僧。」
    复次佛俱萨罗国游行，渐渐至呵帝钦婆罗门聚落应广说，乃至婆罗门车载粳米、豆、胡麻、酥油、石蜜，随逐世尊六月中，欲伺无人作供时我当作供。佛在世人民信心欢喜多设供养，前食、后食都无空缺。世尊还舍卫城，时婆罗门家遣信来追，种作时至宜应速还。时婆罗门问尊者阿难：「世尊明日从何门出趣舍卫城？」阿难言：「婆罗门汝何故问？」婆罗门言：「我所有米豆欲散道中，愿佛比丘僧蹈上而去，便为受用。」阿难言：「婆罗门须我问佛。」尔时尊者阿难以是因缘具白世尊。佛言：「阿难！谁曾教化受彼供养？」答言：「尊者舍利弗。」佛问舍利弗：「汝曾受彼供养耶？」「世尊！我曾受彼一食。」佛言：「汝即是教化彼者，可往语彼婆罗门，明日能为僧作粥不？」舍利弗即往说法，乃至「能为众僧作粥不？」婆罗门言：「我乃欲以米豆布地令佛及僧蹈上过，作粥何以不能？」即夜办种种粥：酥粥、乳粥、油粥、酪粥、肉粥、鱼粥。晨朝佛比丘僧坐已，手自行粥，佛知而故问：「米置何处？」答言：「此处。」「何处煮？」答言：「此处。」佛言：「内宿不听，内煮亦不听。听余净粥，不听是粥。」
    复次佛俱萨罗国游行，至故石婆罗门聚落。尔时有剃发师摩诃罗父子，出家住此聚落。时摩诃罗闻世尊来，即语儿言：「汝持剃发具入聚落，求米、豆、酥、油、石蜜，世尊至当作种种粥。」儿即入聚落，众人问言：「汝剃发欲得何物？」答言：「我须米、豆、酥、油、石蜜。」「汝用何为？」答言：「明日世尊至，当作种种粥。」时诸居士闻已信心欢喜加倍与之，即持还住处。世尊至已，摩诃罗自作种种粥，至明旦佛比丘僧坐已，摩诃罗自洗手躬自行粥，佛知而故问：「比丘！此何等粥？」答言：「世尊！我本在家时供养诸比丘，常作是念：『何时当得自手供养世尊？』今故作此粥。」佛言：「何处得米？」答言：「小儿客作剃发得。」佛言：「内宿不听、内煮不听、自煮不听、客作得亦不听。听余净粥净作得食。」
    复次佛鸯求多罗国游行，时鸡尼耶螺髻梵志闻世尊来，作种种粥：酥粥胡麻粥、乳粥、酪粥、油粥、鱼肉粥。佛比丘僧坐已行种种粥，诸比丘心生疑：「世尊制戒不得处处食，我等云何得净而食？」佛言：「若粥初出釜，画不成字者听；除肉粥、鱼粥，余一切粥，非处处食、非别众食、非满足食。若比丘乞食，煮饭未熟合泔汁捲与，食者无罪。若但取饭与，食者，名别众食、处处食、满足食。」是名粥法。
    饼法者，佛住舍卫城，世尊四月一剃发，剃发时世人持种种饼食来看世尊。时有一婆罗门问妇言：「家中有饼具不？」答言：「有粳米二斗、油四升。用作何等？」答言：「沙门瞿昙今日剃发，诸人悉持饼往，汝可疾疾作饼，我欲随伴供养沙门瞿昙。」即作饼盛着器中，以净巾覆上持去。尔时世尊大众围繞，国王、大臣、剎利、婆罗门、十八大聚落主，悉在会中。此婆罗门疑惧不敢近前，独在一处作是念：「若沙门瞿昙一切智、一切见者，常观世间无不见、无不知，若照世间我今亦是世间，亦应知见我心。」佛知婆罗门心念已，即遥唤婆罗门来。来已，佛知而故问：「婆罗门！汝器中何等？」答言：「是饼。世尊！」佛语婆罗门：「行与众僧，人人与一。」答言：「此大众五百，今饼甚少，不能得遍。」佛言：「汝但行。」婆罗门即行饼，人与一番，饼故不减，乃至三遍犹故不减。时婆罗门作是念：「沙门瞿昙有大神力，如是少饼，大众三遍，犹故不减。」佛知婆罗门心欢喜已，随顺说法示教利喜，婆罗门即得须陀洹道。诸比丘白佛言：「世尊！云何婆罗门以少因缘得大果报？」佛言：「不但今日以少因缘得大果报，过去世时已曾如是。如《本生经》中说。」饼者，大麦饼、穬麦饼、小麦饼、米饼、豆饼、油饼、酥饼、摩睺罗饼、钵波勒饼、牛耳饼、波利斯饼、刍徒饼、曼坻罗饼、欢喜丸肉饼，如是比一切皆名饼。除肉饼、宾荼饼，余一切饼，非别众食、非处处食、非满足食。是名饼法。
    菜法者，佛住南山频头大邑。尔时有二优婆夷：一名娑婆居、二名叉波，能煮菜令如肉味，煮好菜已奉诸比丘。比丘不受心生疑悔：「世尊制戒不得处处食，我等云何作净得食？」以上事具白世尊，佛言：「一切菜非处处食、非别众食、非满足食。」菜者，干菜、芜菁菜、葱菜、瓠菜，如是比是名菜法。
    麨法者，大麦麨、小麦麨、穬麦麨、蒙具麨、磨沙麨、加罗那麨、伊离麨、胡麻麨，如是比一切麨，非别众食、非处处食、非满足食。是名麨法。
    浆法者，佛住王舍城，尔时优伽梨居士作大施，象马奴婢各五百，种种杂施中有浆停久，诸比丘饮已醉闷，以是因缘具白世尊。佛言：「从今日坏浆不听饮。」
    复次佛住南山频头婆罗门聚落，尔时婆罗门聚落中婆罗门居士，节会日饮食相饷。尔时世尊时到着入聚落衣，持钵入村乞食。时魔波旬作是念：「沙门瞿昙入聚落乞食，我当先往聚落惑彼人心使不与食。」时世尊入聚落乞食遍无所得，空钵而出到一树下坐。时魔波旬复作是念：「沙门瞿昙乞食遍无所得，我今当往扰乱其意。」即到佛所，在一面立作是言：「沙门瞿昙！可往聚落乞食，当令入村便得种种好食。」尔时世尊为波旬说偈言：
「汝今失善利，　　以扰如来故，
  自得无量罪。　　如来无苦事，
  离一切烦恼，　　常得安乐住；
  念法禅悦食，　　喻如光音天。」
    时魔波旬忽然不现。其日世尊失食，诸比丘闻已，食者悔食、食半者止、未食者不食。时沙门婆罗门闻佛比丘僧失食，即持五百瓶石蜜奉献世尊。佛语比丘：「以水作净受取，病、不病比丘尽得食。」
    复次佛住梨耆阇河边，时世尊钵、比丘钵共在露处，时有弥猴行见树中有无蜂熟蜜来取世尊钵，诸比丘遮。佛言：「莫遮，此无恶意。」弥猴便持钵取蜜奉献，世尊不受：「须待水净。」弥猴不解佛意，谓呼有虫。转看见钵边有流蜜，持到水边洗钵，水湔钵中持还奉佛，佛即受取。佛受已弥猴大欢喜，却行而舞堕坑命终。时诸比丘即说偈言：
「十力世雄在榛林，　　佛钵僧钵在露处，
  野兽殖德有情智，　　见好成熟无蜂蜜，
  直前往取世尊钵，　　比丘欲遮佛不听；
  得钵盛蜜来献佛，　　如来慈愍为受之。
  心悦欢喜却行舞，　　脚趺坠坑而命终；
  即生三十三天上，　　下生出家成罗汉。」
    复次佛鸯求多罗国游行，尔时鸡尼耶螺髻梵志闻世尊来，办种种浆待世尊。世尊至已，以种种浆奉佛及僧。诸比丘心生疑：「世尊制戒，不得饮坏浆。我等云何得饮？」诸比丘以是因缘具白世尊。佛言：「听饮浆。」
    浆者有十四种。何等十四？一、名奄罗浆。二、拘梨浆。三、安石榴浆。四、巅多浆。五、葡萄浆。六、波楼沙浆。七、楼楼筹浆。八、芭蕉果浆。九、罽伽提浆。十、劫颇罗浆。十一、波笼渠浆。十二、石蜜浆。十三、呵梨陀浆。十四、佉披梨浆。是名十四种。浆澄清一切听饮，若变酒色、酒味、酒香，一切不听饮。若持浆来者应作净，若器底有残水即名作净；若天雨堕中即名作净；若洗器有残水亦名为净；若车载石蜜被雨者即名为净；若船载水湔即名作净；若净人洗手水湔亦名为净。是名浆法。
    苏毗罗者，佛憍萨罗国游行，尔时尊者舍利弗风患动，诸比丘以是因缘具白世尊。佛言：「当须何药治？」答言：「世尊！须苏毗罗浆。」佛言：「听服。」佛告诸比丘：「待如来从憍萨罗国游行还舍卫城语我，我当为诸弟子制苏毗罗浆法。」行还已，诸比丘白佛言：「世尊！先敕还舍卫城时当为诸比丘制苏毗罗浆，今正是时。」佛告诸比丘：「作苏毗罗浆法者，取穬麦轻捣，却芒尘土，勿令头破，以水七遍净淘置净器中。卧苏毗罗浆时，不得着东、不得着北，应着南边、西边开通风道，勿使臭气来入，不得安着塔院中、不得着显现处，应着屏处，以呵梨勒、鞞酰勒、阿摩勒、胡椒、荜茇如是比尽寿药等置中，以净氎覆之，以绳鸡足系，以木盖上。受苏毗罗浆时，随浆多少以水中解然后饮。若不与水解饮，越毗尼罪。若麦头不破，时、非时得饮。若麦头破，时得饮、非时不得饮。」是名苏毗罗浆法。
  病药和上法、　　阿阇梨共住、
  依止弟子法、　　沙弥法钵法、
  粥法饼菜法、　　麨法众浆法、
  苏毗罗浆法。　　第五跋渠竟。
    非羯磨者，佛住舍卫城，尔时瞻波比丘同住不和更相诤讼，一比丘举一比丘言：「我举长老！」二比丘举二比丘、众多比丘举众多比丘。诸比丘以是因缘具白世尊：「瞻波比丘非法生，云何一人举一人、二人举二人、众多人举众多人？」佛告诸比丘：「有四羯磨。何等四？有如法不和合羯磨、有如法和合羯磨、有非法和合羯磨、有非法不和合羯磨。」
    孙陀罗难陀、新染色、此处举余处舍、开眼林、外道出家、共期、空静想、苏河、善法讲堂、师子军将、男儿、离车童子、四凶斗人、阁上、转石、温泉、淫女、三婆蹉、索油、迎食、看病、鸟肉段、贼肉段、猪肉段、蹴女人、磨麨、放犊、舍妇、摩诃罗、隔壁、布萨、二苏毗罗浆、砖、粪、乞食、欝詶。
    孙陀罗难陀者，佛住波罗柰城，尔时孙陀罗难陀在枳陀罗罽钵精舍，初夜、后夜经行坐禅。晨起结跏趺坐久，倾卧身露形起，眠不自觉。时波罗柰城有淫女姊妹二人：一名加尸、二名半加尸。夜出城外，于园林中共诸年少行爱欲法。晨朝还入，因行过看，半加尸见比丘身生起，语姊言：「我欲共比丘行此欲事，姊小待我。」答言：「此是阿罗汉，已除贪欲瞋恚愚痴，不乐此事。汝不闻释家孙陀罗难陀，有好端正妇，弃舍出家耶？」答言：「不尔，但待我。」即往就上作世俗法。比丘即觉，以脚蹴堕，破伤五处：两肘两膝及额上。半加尸即起，抖擞衣土，往至姊所语姊言：「比丘见辱如是。」姊言：「我先不语汝耶？今复怨谁？」比丘心生疑，以是因缘语诸比丘，诸比丘言：「汝犯波罗夷罪。」答言：「我是阿罗汉，不受乐。」诸比丘以是因缘具白世尊。佛言：「此比丘已除贪欲瞋恚愚痴，是阿罗汉，无罪。」如是毗尼竟，是名孙陀罗难陀。
    新染色者，佛住舍卫城，广说如上。尔时有比丘时到着入聚落衣，持钵入舍卫城，次行乞食至一家，其家女人着新染色衣，坐不正故形体露现。比丘见已欲心起即，语言：「姊妹太赤。」答言：「阿阇梨，此新染色。」是比丘心生疑，以是因缘具白世尊。佛言：「汝以何心？」答言：「欲心。」佛言：「遣一比丘问彼女人解不？」比丘即往问姊妹：「有比丘来到此中耶？」答言：「有。」问言：「彼比丘说何等？」答言：「我着新染衣坐，彼言：『大赤。』我言：『如阿阇梨语，新染色故如是。』」时比丘以是因缘具白世尊。佛言：「解义不解味，偷兰遮。解味不解义，偷兰遮罪。解味解义，僧伽婆尸沙。不解义不解味，越毗尼罪。」如是比尼竟，是名新染衣色。
    余处举者，尔时有比丘一处住，僧与作举羯磨已，至余处僧中作如是言：「长老！我被举，我今行随顺法，心柔软，僧与我舍举羯磨。」诸比丘即与作舍举羯磨。作舍举羯磨已，问：「长老！汝为何事故被举？」答言：「长老！僧已与我舍举羯磨竟，复问我为？」诸比丘以是因缘具白世尊。佛言：「如比丘语，僧与舍举羯磨时应先问，若不问已舍，不应复问。汝等云何余处僧作举羯磨此处僧舍？若余处僧作举羯磨此处僧舍者，得越毗尼罪。若比丘被举，至余处者应作是语：『长老！我被举，行随顺法，心柔软，为我舍。』僧应问：『长老！汝以何事被举？』若言：『我无事被举。』应语：『长老！汝无事被举，我共汝法食味食。』若言：『有事被举。』僧应语：『长老！汝还彼处僧中舍去。』若彼处僧伽蓝空、若无常、若罢道、若余处去都无僧者，应问：『汝以何事被举？』若言：『我以是事被举。』心柔软见过，行随顺法已，应与舍。」如是毗尼竟，是名余处举羯磨。
    开眼林者，尔时世尊未遮比丘尼阿练若处，时大爱道瞿昙弥与五百比丘尼在开眼林中坐禅，尽是释种女、摩罗女、离车女出家，女皆年少端正。初夜坐禅时有淫荡年少来，欲侵逼诸比丘尼，比丘尼各以神足得脱。如是中夜、后夜复还坐，年少复来。若不眠利根者，复以神足而去；若眠钝根者，则为彼侵逼。心生疑，余比丘尼语是比丘尼言：「汝等犯波罗夷。」答言：「我不受乐，如是我不知。」诸比丘尼以是事语大爱道，大爱道即以是因缘具白世尊。佛言：「是阿罗汉尼，已除贪欲瞋恚愚痴，不受欲乐，无罪。」如是毗尼竟，是名开眼林。
    外道出家者，佛住迦维罗卫释氏精舍。尔时有比丘，时到着入聚落衣，入迦维罗卫城。时外道出家女，名字孙陀利，年少颜容端正着新染色衣，捉三掎杖，手执军持在店肆前行。比丘见已生欲心随后而行，有一新产牸牛，以角抵比丘掷女人上。尔时比丘心生疑，诸比丘以是因缘具白世尊。佛问比丘：「汝有何心？」答言：「欲心。」复问比丘：「牛角举时汝有何心？」答言：「恐怖心。」佛言：「若欲心时无怖心、若怖心时无欲心。」佛言：「欲心随女人后行，步步得越毗尼罪。」如是毗尼竟，是名外道出家。
    共期者，佛住舍卫城，尔时有比丘，时到着入聚落衣，持钵入舍卫城，次行乞食至一家。有一女人语比丘言：「作是事来。」答言：「我比丘法不得作是事。」女人言：「若不作是事者，我当自伤破身，大唤言：『比丘强牵我行欲。』」比丘答言：「须我到精舍已当还。」女人言：「汝沙门释子不妄语，要当来。」答言：「尔。」比丘以是因缘具白世尊。佛言：「此是非法语，不应听已听，不应许已许，应将众多比丘共往。」即将众多比丘往到已，如是言：「姊妹！我已来。」女人言：「和南阿阇梨。」如是毗尼竟，是名共期。
    空静想者，佛住舍卫城，尔时有比丘，独坐树下作空静想，言：「我得阿罗汉。」此比丘说是语时，余比丘闻已作是言：「长老！汝不实，自称得过人法，犯波罗夷罪。」答言：「长老！我不自称得过人法。我独坐树下作空静想，言：『得阿罗汉耳。』」诸比丘以是因缘往白世尊。佛问比丘：「汝实不得过人法而称得过人法耶？」比丘言：「世尊！我不自称得过人法，我独坐树下作空静想，言：『得阿罗汉。』」佛言：「是空静想称过人法者，犯偷兰罪。」如是毗尼竟，是名空静想。
    苏河者，佛住毗舍离，尔时比丘僧集在一处。尔时尊者大目连作如是言：「长老！我入无色定，闻苏河边龙象饮已抖擞耳声。」诸比丘言：「无有是处，入无色定过一切色想，云何闻声？汝妄语不实，应作举羯磨。」即集比丘僧。佛乘神足从空中来，知而故问诸比丘：「汝作何等？」诸比丘以上因缘具白世尊，乃至妄语不实作举羯磨。佛告诸比丘：「目连实得无色定，不善知出入相，出定闻、非入定闻。」佛语目连：「汝当应善分别知。」如是毗尼竟，是名苏河。
    讲堂者，佛住舍卫城，尔时诸比丘集在一处，共作是论：「善法讲堂柱拄梁不？」尊者目连言：「拄梁。」有一无岁比丘言：「不拄。」「齐几不拄？」「如毛许。」即遣神足比丘往看，为拄不拄？看已还来，言：「不拄。」「齐几不拄？」「如毛许不拄。」诸比丘语目连言：「不知拄不拄，何故言拄？汝妄语不实，应作举羯磨。」即集僧作举羯磨。佛乘神足从空而来，知而故问：「诸比丘汝作何等？」答言：「尊者大目连乃至不拄言拄，不实妄语，欲作举羯磨。」佛问无岁比丘：「汝云何知不拄？」答言：「世尊！我曾一时在善法讲堂坐禅。」佛语大目连：「汝何故不自看？汝应审实。」如是毗尼竟，是名善法讲堂。
    师子将军者，佛住毗舍离城，时阿阇世王与毗舍离离车有怨。时阿阇世王将四种兵欲伐离车，时毗舍离师子将军闻王贼欲至，即往尊者大目连所问言：「尊者！谁得胜？王得胜？我得胜？」答言：「王得胜。」问言：「有何瑞应？」答言：「我见二国非人共斗，王非人胜，王亦应胜。」师子将军闻已，即便国中募得五百健儿，师子将军语诸人言：「我等宁作非丈夫而死，宁作丈夫入火坑而活？」诸人答言：「宁作丈夫而活，得济眷属。」时阿阇世王闻大目连语，宽闲不怖，徐徐顺恒水而上渡河。时师子将军奄其未阵，逆战大破。时阿阇世王非济而渡危而得免，单马还国，即便嫌言：「坐是尊者大目连，倾吾国事。」时毗舍离离车师子将军破军已，大欢喜作是语：「目连恐怖我，因此获大利。虽为不实语，蒙是虚诳恩。」时诸比丘闻阿阇世王瞋、离车复嫌，诸比丘言：「尊者大目连不知谁胜、谁不胜？而作妄语不实。」集比丘僧欲作举羯磨。佛即乘神足来，知而故问：「比丘！汝等欲作何事？」答言：「世尊！大目连乃至妄语不实欲作举羯磨。」佛语诸比丘：「目连见前不见后。」佛语目连：「汝应审谛。」如是毗尼竟，是名师子将军。
    男儿者，佛住舍卫城，尔时大目连有知识檀越，家妇妊身，问：「阿阇梨！我生男？生女？」答言：「生男。」如是三重问，故言：「生男。」后至产时生女，时母人嫌言：「目连长夜作妄语，言生男而生女。取悦人情而作是言。」诸比丘闻已：「云何尊者大目连不善分别而作妄语？应作举羯磨。」即集比丘僧。佛乘神足来，知而故问：「比丘汝作何等？」答言：「世尊！大目连乃至妄语不实，欲作举羯磨。」佛言：「目连见前男儿，不见中间尼弥素夜叉须女家持男与、须男家持女与。」佛言：「汝去往语彼家：『世尊说言：「女是汝许、男是我许。」』」即便往交共相贸易。如是毗尼竟，是名男儿。
    离车童子者，佛住毗舍离，时到着入聚落衣，持钵与众多比丘入毗舍离城。尔时有离车童子在重阁上，与五百妓女共相娱乐。佛遥见而笑。诸比丘白佛言：「世尊！有何因缘故笑？」佛言：「此人却后七日当命终入地狱。」阿难白佛言：「颇有因缘得不入不？」佛言：「此人若于如来法中出家者得不入。」佛告阿难：「汝往教化此人劝令出家。」阿难即受佛教往劝，乃至出家已，佛告阿难：「汝语诸比丘，当守护此人，勿令犯戒使得重罪。」时诸比丘受教已，安此比丘置一房中，外封闭其户。此比丘命尽，刀风解其形。时诸比丘亲里来，见其命终甚大悲恼。佛为说偈言：
「若人百千岁，　　供养百罗汉；
  不如一夜中，　　出家修梵行。
  缘此之福祚，　　得离于六百；
  六千六十岁，　　三涂之苦恼。」
    时闭户比丘心生疑悔，以是因缘具白世尊。佛问比丘：「汝以何心？」答言：「世尊！饶益心，恐彼犯戒得重罪故。」佛言：「封闭户故，越毗尼罪。」如是毗尼竟，是名离车童子。
    四人舍斗者，佛住毗舍离，四人舍斗欲出家，共入毗舍离。城门中见本雠家，时守门人有弓杖，一人即捉弓、一人张弓、一人射而不死、一人射断命根。是中一人射死、一人射不死，是二人不应度出家，已出家者应驱出。是中一人捉弓、一人张弓，是二人不应度出家，已度出家者置，若后作恶时应驱出。如是恶人不应度出家，若度出家受具足者，得越毗尼罪。是名四人舍斗。
    阁上者，佛住王舍城，尔时有一比丘得不净观，厌身故从阁上自投而下。时阁下有父子二人竹作，堕其父上，其父即死。儿即牵比丘至王所，作是言：「是比丘杀我父。」王问比丘：「尊者出家人，云何杀人？」答言：「大王！我自厌身，阁上投下堕彼父上，其实如是。」王言：「放比丘去。」其子称怨：「大王！云何杀人而不问罪？」王善方便欲解喻其意：「汝去阁上，令比丘在下，汝便自投其上，杀彼比丘以报父雠。」其人自爱命重不能自投。时比丘心生疑悔，以是因缘具白世尊。佛言：「汝以何心？」答言：「世尊！以厌身故。」佛言：「比丘！汝不看下自投，得越毗尼罪。」如是毗尼竟，是名阁上。
    转石者，佛住王舍城，尔时摩诃罗父子出家，共上耆阇崛山。儿在前行，道中有石，作是念：「我当除道使净，令婆路酰行无所碍安乐来上。」便转石。石下磓杀摩诃罗。其子懊恼，心生疑悔：「我作二不饶益事：杀人、杀父。」以是因缘具白世尊。佛言：「汝以何心？」答言：「世尊！我为父通道欲使得乐。」佛言：「道中转石，得越毗尼罪。」如是毗尼竟，是名转石。
    温泉者，佛住王舍城迦兰陀竹园，尔时有比丘入温泉中洗浴，欲心起动身生触水失不净。心生疑悔，以是因缘具白世尊。佛言：「汝以何心？」答言：「世尊！欲心。」佛言：「犯僧伽婆尸沙。」如是毗尼竟，是名温泉。
    淫女者，佛住王舍城，尔时有比丘，时到着入聚落衣，持钵入城次行乞食至一淫女家。淫女言：「比丘共作是事来。」比丘言：「世尊制戒不得行。」淫女言：「我知世尊制戒不得行淫，汝但来，内作外弃。」比丘即共行欲已，心生疑悔，以是因缘具白世尊。佛言：「内作外弃、外作内弃、内作内弃，若入一节，乃至如胡麻，犯波罗夷罪。」如是毗尼竟，是名淫女。
    三婆蹉者，佛住王舍城，尔时尊者毕陵伽婆蹉在聚落中住，时到着衣持钵次行乞食，得食已至一放牧家食。其家女到尊者边立啼，即问女言：「何故啼？」答言：「阿阇梨，今是节会日，诸人集戏，我无衣裳独不得往，那得不啼？」时尊者即化作种种衣服、珠宝、璎珞、金银校饰，与已便去。乃至王闻，闻已即唤女问：「汝何处得此好璎珞？」答言：「尊者毕陵伽婆蹉见与。」王即唤比丘来问：「尊者何处得此好金？非世所有。」比丘即捉杖打壁打床，一切化成金，作如是言：「首陀罗何处得金？此即是也。」王言：「阿阇梨有大神足，还去；放牧牛女还家。」诸比丘闻已，见毕陵伽婆蹉现异，乃至放牧女被执，应作举羯磨，即集比丘僧。世尊乘神足来，知而故问：「汝作何等？」答言：「世尊！毕陵伽婆蹉现异，乃至放牛女被执。」佛问毕陵伽婆蹉：「汝实现异令牧牛女被执耶？」答言：「世尊！我不故现异令牧牛女被执，我慈心故耳！」佛言：「毕陵伽婆蹉大神足故，无罪。」如是毗尼竟。
    复次尊者毕陵伽婆蹉在聚落中住，自泥房舍。时瓶沙王来，见尊者自泥治房舍，问：「阿阇梨！作何等？」答言：「首陀罗，泥治房舍。」王言：「阿阇梨！无人使耶？我当与园民。」答言：「不须。首陀罗。」如是至三，犹故不受。聚落中人闻已，来到其所，求言：「阿阇梨！愿取我等作园民，我当供给。」比丘言：「汝等一切能持五戒者，我当取汝。」答言：「能。」取已，尽受五戒奉斋修德，聚落殷富遂致外贼来劫，抄掠妇女及财物。聚落中人往告师言：「阿阇梨！贼来劫我儿女钱财，即日荡尽。」尊者毕陵伽婆蹉入慈心定，见贼驱去，比丘语贼言：「首陀罗！汝何故劫我园民？」即化作大坑，使园民在此岸、贼在彼岸，语言：「首陀罗汝去。」诸比丘闻已作如是言：「毕陵伽婆蹉贼复劫贼，应作举羯磨。」即集比丘僧，检校此事。时世尊乘神足来，知而故问：「汝作何等？」答言：「世尊！毕陵伽婆蹉贼复劫贼，欲作举羯磨。」佛问毕陵伽婆蹉：「汝实尔不？」答言：「世尊！我不贼复劫贼，但聚落人民啼来告我，我慈心故！」佛言：「是大神足，无罪。」如是毗尼竟。

摩诃僧祇律卷第二十九


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之八》

摩诃僧祇律卷第三十

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之八
    复次佛住王舍城，尔时尊者毕陵伽婆蹉在聚落中住，日日渡恒水乞食，到恒水上作是言：「首陀罗住，我欲过。」水即住。过已作如是言：「首陀罗汝去。」如是水流如故。水神不乐，往到佛所，头面礼足却住一面，白佛言：「世尊！尊者毕陵伽婆蹉语太苦：『住首陀罗，去首陀罗。』」佛言：「呼毕陵伽婆蹉来。」来已，佛言：「汝实尔不？」答言：「实尔。」佛言：「恒神如是嫌汝，汝向忏悔。」毕陵伽婆蹉言：「我悔过，首陀罗。」恒神言：「向首陀罗，今首陀罗，为有何异而言悔过？」毕陵迦婆蹉，唯除佛八大声闻，余一切尽言首陀罗，和上、阿阇梨、诸上座皆言首陀罗。诸比丘言：「尊者毕陵伽婆蹉，乃至和上、阿阇梨皆是首陀罗。正有是一人婆罗门出家耶？尊者大迦叶、舍利弗、目连等如是比皆是婆罗门出家，都不作是语，应作举羯磨。」即集比丘僧。时毕陵伽婆蹉坐禅不来，遣使往唤。使便打户言：「众僧集，唤长老！」时毕陵伽婆蹉即观见比丘僧集欲与我作举羯磨，即以神力制使比丘着户，令不得去。众僧怪使久不还，更遣比丘往唤。后比丘至，捉前使比丘手去，来长老即复相着不得去，如是使使相着皆不得去。诸比丘嫌言：「众中正有此一人大神足耶？尊者大目连岂无此力耶？齐水际作福罚羯磨。」佛以神足乘空而来，知而故问：「汝作何等？」答言：「世尊！毕陵伽婆蹉，唯除如来八大声闻，余乃至和上、阿阇梨尽言：『首陀罗。』欲作举羯磨。僧集不来。遣使往唤，神足复制，便使使相着不来，故欲作齐水际福罚羯磨。」佛言：「汝来。」毕陵伽婆蹉发心顷在佛前立，佛语毕陵伽婆蹉：「汝首陀罗语过，诸梵行人嫌汝。」答言：「世尊！我当如何？我不憍慢，亦不自大轻蔑于人。然我唤和上、阿阇梨、诸长老比丘时，发声便成首陀罗。」佛语比丘：「是毕陵伽婆蹉非憍慢，亦非自大轻蔑余人。从五百世来常生婆罗门家，首陀罗语习气不尽。」佛语毕陵伽婆蹉：「汝本从无始生死已来，贪欲瞋恚愚痴尚能永拔，五百世习气而不能除。从今日后莫作首陀罗语。」闻世尊教，恭敬故永不复作。如是毗尼竟，是名三婆蹉。
    一升油者，世尊涅槃后，长老比丘毗舍离住，尔时有一商人，自恣请法豫比丘尼。比丘尼有一依止弟子，常遣往取所须。时依止弟子不称师名，又不自称，直言：「须油。」檀越即与，得已自用。檀越后便检挍，油不入师。依止弟子心生疑悔，语诸比丘尼，诸比丘尼言：「汝犯波罗夷。」诸比丘尼不了，往问长老比丘。长老比丘言：「虽隐覆取，檀越与故，犯偷兰罪。」如是毗尼竟，是名一升油。
    迎食者，舍卫城尔时精舍中有檀越饭僧，有一比丘自食己分，复迎一分。益食人问言：「长老为谁取分？」答言：「我取。」「食者谁分？」复言：「我分。」时比丘言：「汝犯波罗夷罪。」诸比丘不了，往问长老比丘。长老比丘言：「有不应得而取，但有主与故，得偷兰罪。」如是毗尼竟，是名迎食。
    看病者，佛住舍卫城，尔时祇洹精舍有病比丘，共看病比丘诤已，时精舍中有檀越饭僧，病比丘作是念：「彼人今日何能为我取食？」即便倩余比丘取食。时看病比丘作是念：「今日谁当与彼取食？」时二人俱取食，益食人问看病比丘：「为谁取食？」答言：「某病人食。」复问倩迎食人：「为谁取食？」答言：「某病人食。」诸比丘言：「汝犯波罗夷。」时诸比丘不了，往问长老比丘。长老比丘言：「此倩取食者无罪。病比丘共看病比丘诤已，不语看病人更倩余人者，越毗尼罪。看病人共病比丘诤已，不问与迎食者，越毗尼罪。」如是毗尼竟，是名看病。
    鸟肉段者，佛住舍卫城祇洹精舍，尔时有比丘时到着入聚落衣，持钵入城乞食。时有鸟衔肉段堕比丘钵中，时比丘持还精舍煮已自食，分与诸比丘。诸比丘言：「长老！汝何处得此肉？」即具说上事，诸比丘言：「汝犯波罗夷。」诸比丘不了，往问长老比丘，长老比丘言：「畜生无属。」如是毗尼竟，是名鸟肉段。
    贼肉段者，世尊涅槃后，长老比丘依王舍城住。时有盗贼偷牛，夜在尸陀林中杀啖有残，语林中坐禅比丘言：「尊者须肉不？」答言：「须。」即与满钵。比丘取已持还精舍自食，分与余比丘。余比丘问言：「长老！何处得此肉？」具说上事。诸比丘言：「长老！汝贼边取物满五钱，波罗夷。」诸比丘不了，往问长老比丘。长老比丘言：「出家人前人如法、不如法，有主施无罪。」如是毗尼竟，是名贼肉段。
    猪肉者，尔时俱睒弥提婆聚落边有贼偷猪啖，余残头脚舍弃而去。时有比丘见已持还精舍，煮已自食亦分与诸比丘。诸比丘言：「汝何处得此肉？」即具说上事，比丘言：「直五钱，得波罗夷。」时诸比丘不了，往问长老比丘。长老比丘言：「汝何心取？」答言：「无主想。」「无主想取无罪。」如是毗尼竟，是名猪肉。
    蹴女人者，舍卫城祇桓精舍，时有比丘到时着入聚落衣，持钵入城次第乞食到一家。妇人言：「比丘来入共作如是事来。」比丘言：「世尊制戒不得行淫。」妇人言：「若不从我者，当如是如是谤，强牵我。」是比丘畏故便入，入已妇人语婢守门：「我与比丘行欲。」女人入已欲心炽盛即卧，比丘蹴已而去。守门婢问：「尊者作事竟耶？」答言：「已竟。」时比丘心生疑悔，往问长老比丘。长老比丘言：「汝以脚蹴女人，得偷兰遮。不作言作，波夜提。」如是毗尼竟，是名蹴女人。
    磨麨者，舍卫城祇桓精舍，时比丘着入聚落衣，持钵入城次行乞食至一家。见女人蹲地磨麨，衣不覆形，比丘见已即生欲心语：「姊妹！我欲食麨。」女人即与麨。比丘心生疑悔，往问长老比丘。长老比丘言：「汝以何心？」答言：「欲心。」即遣使问彼女人，女人答言：「我蹲地磨麨，比丘乞麨，我便与之。」使还答如上。长老比丘言：「解义不解味，偷兰遮。乃至不解义不解味，得越毗尼罪。」如是毗尼竟，是名磨麨。
    犊子者，跋祇国有人去精舍不远放犊子，犊子来入精舍，践食华果抵突形像。知事人语放犊人：「好看汝犊，莫令纵暴。」如是再三语，犹故不止。知事人瞋，牵犊子着房中，反闭户入聚落乞食。在道中作是念：「房中多有夜叉，不能杀是犊耶？」即还精舍，开户见犊已死，比丘怖畏，即持着众僧厕中，便舍而去。放犊人来问：「阿阇梨见我犊不？」答言：「不见。」比丘心生疑悔，问诸比丘，诸比丘不能决，往问长老。长老言：「牵犊入房反闭户，得越毗尼罪。持着僧厕中，得偷兰遮。见言不见，波夜提。」如是毗尼竟，是名放犊。
    舍妇者，迦尸耆利大邑，时有摩诃罗端正舍妇出家，其妇逐来在房外纺绩。摩诃罗语言：「汝去！我出家人不须汝。」答言：「尊者！我在此作有何妨事？为欲时时见尊者，不能相离耳。」摩诃罗以是数数语，犹故不去，即持衣钵弃舍而去。有女人见已语言：「汝本二已去。」闻已即逐。及已，便捉衣当前而立，作是言：「阿阇梨为我故莫去，我当供给衣钵、病瘦医药。」摩诃罗言：「我出家人，法不应尔。」如是犹故不放，摩诃罗心生瞋恚，举衣钵着一处熟打而去。摩诃罗心生疑悔，具以上事问持律比丘耶舍，耶舍言：「瞋打妇人者，得波罗夷。」诸比丘言：「此非好断。汝欲决疑者，可往枝提山中问持律尊者树提陀娑，必能决了。」闻已即去，路经俱睒弥道逢一卖酪女，女见摩诃罗端正，便生欲心语：「沙门共行欲来。」摩诃罗作是念：「我已犯波罗夷，复何在？」便共行欲。前至持律所，具白上事。持律言：「云何耶舍制五波罗夷法？瞋打妇人，得偷兰遮。共卖酪女行淫，得波罗夷。」如是毗尼竟，是名舍妇。
    隔壁者，弗迦罗国有比丘，比丘尼精舍隔壁住。时比丘起欲心，通夜共比丘尼隔壁语。比丘心生疑悔，往问长老比丘。长老比丘言：「汝有何心语？」答言：「欲心。」「如是欲心，语语得越毗尼罪。」如是毗尼竟，是名隔壁。
    布萨者，弗迦罗聚落比丘，共阿练若比丘共一布萨。时阿练若住处比丘名弗絺虏，有大德名称，聚落中比丘见得利养起嫉妒心。时长老弗絺虏至十四日布萨，来入聚落，语聚落中比丘：「长老！共作布萨来。」答言：「我十五日当布萨。」弗絺虏言：「我知日数，今应十四日布萨。」答言：「我不作，十五日当布萨。」如是至三不从，弗絺虏便去。去已，聚落中比丘即布萨。明日弗絺虏复来：「长老共作布萨来。」答言：「已布萨竟。」聚落比丘言：「汝叛布萨，我不复与汝共法食味食。」时弗絺虏，十四日便十四日来、十五日便十五日来，如是二十年中初不得布萨。时有善鬼神敬重弗絺虏，往至枝提山中尊者树提陀娑所作是言：「尊者！不善不随顺。尊者！在世聚落中比丘作如是非法，常恼乱弗絺虏。唯愿尊者，自往料理。」尊者树提闻已即来，便作是念：「我若先至阿练若处，聚落中比丘凶恶，闻者不共我法食味食。」作是念已，即到聚落中比丘所。时善鬼神语尊者弗絺虏：「尊者树提陀娑，今在聚落，可往问讯。」闻已即往共相问讯，问讯已在一面坐。树提陀娑即问言：「汝是弗絺虏耶？」答言：「尔。」「慧命！汝叛布萨耶？」答言：「叛布萨不叛布萨，今当知。我二十年已来，十四日布萨十四日来，十五日布萨十五日来，如是叛布萨不？叛布萨耶？尊者自知。」答言：「慧命！是顺佛法。但聚落中比丘不随顺，二十年中受具足不名受具足，羯磨不名羯磨。」如是毗尼竟，是名布萨。
    二浆者，尔时优阇尼国有人犯王法，截手脚已持着尸陀林中，近阿练若比丘处。宛转来至比丘所言：「阿阇梨！我甚饥苦，乞我少食。」答言：「无食。」复言：「阿阇梨！怜愍我。我有二种苦痛：一、截手脚苦；二、饥苦。」答言：「无食，正有苏毗罗浆，须不？」答言：「须。」即与浆。不得食久，饮已便死。比丘心生疑悔，问诸比丘，不能得了，往问长老比丘。长老比丘言：「汝以何心与？」答言：「饶益心。」「饶益心无罪。」如是毗尼竟。
    复次优阇尼国，有人犯王法，截手脚已持着尸陀林中，近阿练若比丘住处。时有摩诃罗出家，次守房舍，无手脚人宛转来至其所，作是言：「阿阇梨！我甚苦痛不可堪忍，颇有少药施我，我欲疾死。」答言：「我非旃陀罗杀人贼，云何从我索药？」「不尔，阿阇梨！我苦痛难忍。」时摩诃罗起慈心，作是念：「曾有如是比丘饮苏毗罗浆便死。」即语言：「汝欲饮苏毗罗浆不？」答言：「欲饮。」即与浆饮，饮已便死。摩诃罗心生疑悔，往问长老比丘。长老比丘言：「汝以何心与？」答言：「慈心遂彼意。」长老比丘言：「汝虽有慈心，无有智慧，断他命根，得波罗夷。」如是毗尼竟，是名二浆。
    砖者，舍卫城祇桓精舍，时比丘作房舍，园民授砖。比丘取捉不坚故，落园民头上破，即便死。比丘心生疑悔，往问长老比丘。长老比丘言：「汝以何心落砖？」答言：「捉不坚故。」长老比丘言：「应坚捉。」如是毗尼竟，是名砖。
    粪者，舍卫城祇桓精舍，五日一扫除粪秽。时有年少比丘，持粪掷墙外，有病摩诃罗出家，在墙下大小行，粪来镇上，未能得起，后粪续至，如是便死。当墙比丘以粪聚高，恐盗贼登入，即便除却，见死比丘。心生疑悔，往问长老比丘。长老比丘言：「汝以何心除粪？」答言：「不看。」长老比丘言：「若不看掷粪者，得越毗尼罪。」如是毗尼竟，是名粪。
    乞食比丘者，佛般泥洹后，诸比丘在迦维罗卫国释氏精舍住。时有比丘着入聚落衣，持钵入城次行乞食。时有释种女端正，澡浴讫着新净衣，持食施比丘，施已头面礼足。比丘见已欲心起，不能自制，失不净落女头上。女无嫌心，即持衣拭已作是言：「阿阇梨！大得善利，有如是欲心，能于世尊法中修梵行。」时比丘心生疑悔，往问长老比丘。长老比丘言：「汝以何心？」答言：「我见前相心不能制。」长老比丘言：「应善观相制伏其心。」如是毗尼竟，是名乞食。
    欝詶者，佛般泥洹后，长老比丘在迦维罗卫尼俱律树释氏精舍。尔时尊者欝詶，与一释种知旧。时释种病，有二儿各异母：一儿是释家女，一儿是异姓女。释种垂终时，嘱尊者欝詶：「阿阇梨！我无常后，是二儿中有爱乐佛法得阿阇梨心者，示是地中藏。」命终后，释女儿与恶友相逐，不乐佛法、不来受经、不乐诵读。时异姓女儿与善友相逐，爱乐佛法，来到欝詶所受诵经戒，得长老心，即语：「汝父亡时嘱我，儿中有乐法者，可示此藏。」即示处，大得金银珍宝，家道富乐。释女儿闻已即白尊者阿难：「阿阇梨！此非善非随顺。尊者欝詶，持我父财与异姓母儿。我释家法，释家女儿应继父业，所有财物皆应属我。」阿难言：「是非法分处，我不共法食味食。」时罗睺罗来到欝詶所，二人同和上，即语罗睺罗言：「莫与尊者阿难同法食味食。」问言：「何故？」具说上因缘。「我无事，阿难不共我法食味食，罗睺罗我共汝法食味食。」阿难闻罗睺罗与欝詶共法食味食。时阿难亦不共罗睺罗法食味食。时有人送食与尊者阿难。阿难语：「与世尊子罗睺罗去。」如是有送食与尊者罗睺罗者，罗睺罗言：「持与世尊侍者去。」如是迦维罗卫国七年中不作布萨自恣。尊者优波离在支提山中住，时释种子往至尊者优波离所，作如是言：「阿阇梨！我不善不随顺。阿阇梨在世，迦维罗卫是世尊生地，云何七年中不作布萨自恣？唯愿尊者往和合。」优波离即来，教诸释种，严饰大堂敷好坐具散华烧香，为饭客比丘，并请尊者阿难。先唤罗睺罗安一屏处，抱一小儿放坐中地，尊者阿难坐已，见地小儿，若言：「取。」者，应语：「不取。愿尊者与罗睺罗和合者我当取。」如是教已，尊者优波离坐已，次尊者阿难坐，诸比丘次第坐讫，时释家女抱孩儿，手捉生酥而欶，放坐中地，儿便啼唤。阿难见已爱念心生，语言：「取此小儿。」答言：「不取。若尊者与罗睺罗和合者当取，不和合者不取。」阿难言：「此沙门法，非汝俗人事，但抱小儿。」答言：「不尔。」如是至三。阿难言：「唤罗睺罗来。」来已，尊者优波离语阿难言：「如阿难有檀越如是如是嘱长老：『我命终之后，长老如是与。』有何过失？尊者欝詶亦复如是。阿难云何以是事与世尊子罗睺罗而不和合？」如是毗尼竟，是名欝詶，是名毗尼法。
    障碍不障碍法者，佛住舍卫城，广说如上。尔时尊者难陀、优波难陀，游行诸国还祇桓精舍，着入聚落衣入舍卫城，至喜悦优婆夷家。优婆夷见已言：「善来阿阇梨，何乃希现？」即请令坐，头面礼足却住一面，共相问讯已，比丘言：「优婆夷！我希行，与我作何等好饮食？」优婆夷答言：「从阿阇梨教，前食、后食、若饼、若肉，随所须当办。」即请言：「尊者明日受我食，愿时早来。」即便受请。其家明日作种种饮食，敷座而待。时比丘多事因缘忘不来赴。日时已过，食可停者留，不可停者便取食之。如是二日三日待不来已，便取尽食。至第四日方来，优婆夷见已心不悦，作是言：「阿阇梨！云何受我请而不来？」诸比丘闻已，以是因缘具白世尊。佛言：「唤难陀、优波难陀来。」来已，佛言：「是喜悦优婆夷，于佛比丘僧都无爱惜，何故于中娆乱？汝云何一向受请不开障碍因缘。」障碍因缘法者，若有人言：「尊者明日受我请前食。」若须者应言：「尔。」彼复言：「尊者！必当来。」应言：「中间无障碍当来。」如是后食、一切请亦如是。若比丘安居竟去，时檀越言：「尊者！后更来。」若欲来者答言：「尔。」檀越复言：「尊者！其必当来。」应语：「若中间无障碍当来。」若言：「阿阇梨！礼塔。」不得语言：「中间无障碍。」应语：「当礼。」若言：「尊者为我礼塔。」应语言：「若忆当礼。」若言：「尊者！礼长老比丘。」不得言：「无障碍。」应语：「当礼。」若言：「尊者为我礼长老比丘。」应语：「若忆当礼。」若言：「尊者受经、诵经、持戒、坐禅。」不得语：「中间无障碍当受诵经。」应语：「我为是故出家。」若言：「学须陀洹、斯陀含、阿那含、阿罗汉果。」不得语：「中间无障碍当学。」应语：「我为是故出家。」是中应作障碍而不作，不应作而作，俱越毗尼罪。是名障碍不障碍法。
    比丘尼法者，佛住迦维罗卫国释氏精舍。尔时大爱道瞿昙弥，与五百释女求佛出家，如线经中广说，乃至佛告诸比丘尼：「从今日大爱道瞿昙弥比丘尼僧上坐，如是持。」尔时大爱道瞿昙弥白佛言：「世尊！为比丘尼制八敬法，我等得广闻不？」佛言：「得八敬法者，比丘尼虽满百腊，应向新受戒比丘起迎恭敬作礼。不得言：『待我百腊然后向新受戒比丘作礼。』一切比丘尼应向长老、中间、年少比丘起迎恭敬作礼。若比丘尼至比丘精舍时，应头面一一礼一切比丘足。若老病不能者，随力多少礼，余不遍者得总礼，应言：『我比丘尼某甲，头面礼一切僧足。』若比丘至比丘尼精舍时，一切比丘尼应起迎礼足，亦如上说。若比丘尼作是分别，是犯戒、是医师、是摩诃罗无所知，憍慢不恭敬起迎作礼者，越敬法。」（第一敬法竟）
    二年学者，满十八岁女欲于如来法律中受具足者，和上尼应供给所须与，白僧料理。尼众中能作羯磨人，应作是说：「阿梨耶僧听！十八岁女某甲，欲于如来法律中受具足。若僧时到，僧某甲欲从僧乞二岁学戒。诸阿梨耶听，某甲欲从僧乞二岁学戒，僧忍默然故，是事如是持。」此女人入僧中，应一一头面礼僧足，礼僧足已胡跪合掌，教作如是言：「阿梨耶僧忆念！我满十八岁女某甲，欲于如来法律中受具足。我今从僧乞二岁学戒，唯愿阿梨耶僧怜愍故，与我二岁学戒。」如是三说。尼羯磨师应作是说：「阿梨耶僧听！某甲女年满十八，已从僧乞二岁学戒。若僧时到，僧与某甲二岁学戒。白如是。」「阿梨耶僧听！某甲女年满十八，已从僧乞二岁学戒。僧今与某甲二岁学戒。阿梨耶僧忍与某甲二岁学戒，和上尼某甲者默然，若不忍便说。第一羯磨竟。」第二、第三亦如是说。「僧已与某甲二岁学戒竟，僧忍默然故，是事如是持。」
    是式叉摩尼得二岁学戒已，应随顺行十八事。何等十八？一切大比丘尼下、一切沙弥尼上；于式叉摩尼不净、于大尼净，于大尼不净、于式叉摩尼亦不净；大尼得与式叉摩尼三宿、式叉摩尼得与沙弥尼三宿；式叉摩尼得与大尼授食，除火净、五生种、取金银及钱；自从沙弥尼受食；尼不得向说波罗夷乃至越毗尼罪，得语不淫不盗不杀不妄语如是等。式叉摩尼至布萨自恣日入僧中，胡跪合掌作如是言：「阿梨耶僧！我某甲清净，僧忆念持。」如是三说而去。后四波罗夷犯者，更从始学；十九僧伽婆尸沙已下，若一一犯，随所犯作突吉罗悔；若破五戒，随犯日数更学。何等五？非时食、停食食、捉钱金银、饮酒、着华香。是名十八事。
    是式叉摩尼二岁学戒满已，欲于如来法律中受具足者，和上尼应白僧乞畜弟子羯磨。尼羯磨师应作是说：「阿梨耶僧听！某甲式叉摩尼二岁学戒、满二十，欲于如来法律中受具足。若僧时到，僧和上尼某甲欲从僧乞畜弟子羯磨。阿梨耶僧听，某甲欲从僧乞畜众羯磨，僧忍默然故，是事如是持。」和上尼应胡跪合掌作如是言：「阿梨耶僧忆念！是式叉摩尼二岁学戒、满二十，欲受具足，我某甲今从僧乞畜弟子羯磨，唯愿僧与我畜弟子羯磨。」如是至三。羯磨人应作是说：「阿梨耶僧听！某甲式叉摩尼二岁学戒、已满二十，欲于如来法律中受具足，尼某甲已从僧中乞畜弟子羯磨。若僧时到，僧与尼某甲畜弟子羯磨。白如是。」「阿梨耶僧听！某甲式叉摩尼，二岁学戒、已满二十，欲于如来法律中受具足，尼某甲已从僧乞畜弟子羯磨。僧今与尼某甲畜弟子羯磨。诸阿梨耶忍与尼某甲畜弟子羯磨者默然，若不忍便说。是第一羯磨。」第二、第三亦如是说。「僧已忍与尼某甲畜弟子羯磨竟，僧忍默然故，是事如是持。」是式叉摩尼，二岁学戒、已满二十，欲于如来法律中受具足者，入僧中先头面礼僧足。礼僧足已先请和上尼，胡跪合掌作如是言：「尊忆念！我某甲从尊乞求和上，尊为我作和上，与我受具足。」如是至三，和上尼应语：「发喜心。」弟子言：「我顶戴持。」和上尼已先与求衣钵、与求众、与求二戒师、与求空静处教师，推与众僧。
    羯磨师应作是说：「此中谁能与某甲空静处作教师？」答言：「我能。」羯磨师应作是说：「阿梨耶僧听！某甲从某甲受具足，若僧时到，僧某甲，和上尼某甲、某甲能空静处作教师。诸阿梨耶僧听！某甲，和上尼某甲、某甲空静处作教师，僧忍默然故，是事如是持。」教师应将欲受具足人离众不近不远，教有二种，若略、若广。云何是略？众僧中当问：「汝有当言有，无当言无。」云何是广？「善女听！今是至诚时，是实语时，于诸天、世间、天魔、诸梵、沙门、婆罗门、诸天、世人、阿修罗，若不实者，便于中欺诳，亦复于如来、应供、正遍知、声闻尼众中欺诳，此是大罪。今当问汝，有者言有，无者言无。」「父母夫主在不？」若言：「在。」应问：「父母夫主听不？」「求和上尼未？五衣钵具不？学戒二岁满不？作畜众羯磨未？汝字何等？」答言：「字某。」「和上尼字谁？」答言：「字某。」「汝不杀父母不？不杀阿罗汉不？不破僧不？不恶心出佛身血不（佛久已涅槃而故依旧文）？不坏比丘净戒不？非贼盗住不？非越济人不？不自出家不？本曾受具足不？」若言：「曾受。」应语：「去！不得受具足。」若言：「不。」者，应问：「汝非婢不？非养女不？不负人债不？非兵妇不？非阴谋王家不？汝是女不？非石女不？非烂堕不？非二道通不？非破不？不无乳不？非一乳不？非常血病不？非无血不？非一月常血不？非不能女不？汝无如是种种诸病着身不？癣疥、黄烂、癞病、痈痤、痔病不禁、黄病、疟病、謦咳、消尽、癫、狂热病、风肿、水肿、腹肿如是种种，更有余病着身不？」答言：「无。」教师来入僧中白言：「某甲问已讫，自说清净无遮法。」
    羯磨师应作是说：「阿梨耶僧听！某甲，从某甲受具足、某甲已空静处教问讫。若僧时到，僧某甲，和上尼某甲，听入僧中。阿梨耶僧听某甲和上尼某甲听入僧中，僧忍默然故，是事如是持。」此人入僧中，一一头面礼僧足，在戒师前胡跪合掌，授与衣钵：「此钵多罗应量受用乞食器，我受持。」如是三说。「此是僧伽梨、此是欝多罗僧、此是安陀会、此是覆肩衣、此是雨衣、此是我五衣，此五衣尽寿不离宿受持。」如是三说。羯磨师应作是说：「阿梨耶僧听！某甲从某甲受具足，某甲已空静处教问讫。若僧时到，僧某甲和上尼某甲，欲从僧乞受具足。诸阿梨耶听某甲，和上尼某甲，欲从僧乞受具足。僧忍默然故，是事如是持。」羯磨师应教乞：「阿梨耶僧听，我某甲从和尚尼某甲受具足，阿阇梨某甲已空静处教问讫，我某甲，和上尼某甲，今从僧乞受具足，唯愿僧哀愍故，与我受具足。」如是至三。羯磨师应作是说：「阿梨耶僧听！某甲从某甲受具足，某甲已空静处教问讫，已从僧乞受具足。若僧时到，僧某甲，和上尼某甲，我欲于僧中问遮法。阿梨耶僧听某甲和上尼某甲，我欲于僧中问遮法，僧忍默然故，是事如是持。」「善女听！今是至诚时、是实语时，乃至如是种种更有余病着身不？」答言：「无。」
    羯磨师应作是说：「阿梨耶僧听！某甲从某甲受具足，某甲已空静处教问讫，已从僧乞受具足，父母夫主已听已，求和上五衣钵具，是女人二岁学戒满，已作畜众羯磨，自说清净无遮法。若僧时到，僧某甲，和上尼某甲，我欲于僧中说三依法。阿梨耶僧听某甲，和上尼某甲，我欲于僧中说三依法，僧忍默然故，是事如是持。」「善女听！此是如来、应供、正遍知欲饶益故，于声闻尼众中正说制三依。若堪忍直心善女人与受具足，不堪忍者不与受具足。何等三？粪扫衣少事易得应净无诸过，比丘尼随顺法，依是出家受具足，得作比丘尼。此中尽寿能堪忍持粪扫衣不？」答言：「能。」「若长得钦婆罗衣、氎衣、刍摩衣、俱舍耶衣、舍那衣、麻衣、躯牟提衣。」「依乞食，少事易得应净无诸过，比丘尼随顺法，依是出家受具足，得作比丘尼。此中尽寿能堪忍乞食不？」答言：「能。」「若长得半月食，八日十四日、十五日说戒食，筹食、请食。」「依陈弃药，少事易得应净无诸过，比丘尼随顺法，依是出家受具足，得作比丘尼。是中尽寿能堪忍服陈弃药不？」答言：「能。」「若长得酥、油、蜜、石蜜、生酥及脂。」「依此三圣种当随顺学。」「阿梨耶僧听！某甲从某甲受具足，某甲已空静处教问讫已，从僧乞受具足，父母夫主已听，已求和上尼，五衣钵具。是女人二岁学戒满，已作畜弟子羯磨，自说清净无遮法，已堪忍三依。若僧时到，僧与某甲受具足，和上尼某甲。白如是。」「阿梨耶僧听！某甲从某甲受具足，某甲已空静处教问讫，已从僧乞受具足，父母夫主已听，已求和上，五衣钵具，是女人二岁学戒满，已作畜弟子羯磨，自说清净无遮法，已堪忍三依。僧今与某甲受具足，和上尼某甲。诸阿梨耶忍与某甲受具足，和上尼某甲，忍者僧默然，若不忍便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲受具足竟，和上尼某甲，僧忍默然故，是事如是持。」「善女听！汝已受具足，一白三羯摩无遮法，和合僧十众。汝今当敬重于佛、敬重于法、敬重于僧、敬重和上、敬重阿阇梨，汝已遭遇，人身难得、佛世难值、闻法亦难，众僧和合意愿成就难，已得具足，当随顺学，如无忧华离于尘水。汝当依倚修习泥洹善法，得具足此戒序法、八波罗夷、十九僧伽婆尸沙、三十尼萨耆波夜提、百四十一波夜提、八波罗提提舍尼、众学法、七灭诤法随顺法。我今略说教诫汝，后和上、阿阇梨当广教汝。」
    受具足已，即日和上尼应将到比丘僧所，和上尼应为乞，胡跪合掌作如是言：「大德僧忆念！我已与某甲受具足，今从僧乞为某甲受具足，哀愍故与某甲受具足。」如是三说。羯磨师应问：「比丘尼众中清净无遮法不？」若不问者，越毗尼罪。羯磨师应作是说：「大德僧听！某甲从某甲尼受具足已，比丘尼众中清净无遮法，尼某甲已从僧乞受具足。若僧时到，僧某甲，和上尼某甲，欲从僧乞受具足。诸大德听某甲和上尼某甲，欲从僧乞受具足，僧忍默然故，是事如是持。」羯磨师应教胡跪合掌作如是言：「大德僧忆念！我某甲从和上尼某甲受具足，已比丘尼众中清净无遮法。我某甲，和上尼某甲，我今从僧乞受具足，唯愿僧哀愍故，与我受具足。」如是至三。羯磨师应作是说：「大德僧听！某甲从某甲受具足，已比丘尼众中清净无遮法，已从僧乞受具足。若僧时到，僧某甲，和上尼某甲，我欲于僧中问遮法。诸大德僧听！某甲，和上尼某甲，我欲于僧中问遮法，僧忍默然故，是事如是持。」羯磨师应问：「今是至诚时、是实语时，于诸天、世间、天、魔、梵、沙门、婆罗门、诸天、世人、阿修罗。若不实者，便于中欺诳，亦复于如来、应供、正遍知二部僧中欺诳，此是大罪。我今僧中当问汝，有者言有，无者言无。父母夫主在不？」乃至除女人隐处，余如上尽问。
    羯磨师应作是说：「大德僧听！某甲从某甲受具足，已比丘尼众中问清净无遮法，已从僧乞受具足，父母夫主已听，已求和上，五衣钵具，二岁学戒满，已乞畜众羯磨竟，自说清净无遮法。若僧时到，僧某甲，和尚尼某甲，我欲于僧中说三依。」「诸大德听某甲和上尼某甲，我欲于僧中说三依，僧忍默然故，是事如是持。」「善女听！此是如来、应供、正遍知欲饶益故，于声闻尼众中正说制三依。若堪忍直心善女人与受具足，不堪忍者不与受具足。粪扫衣，少事易得应净无诸过，随顺比丘尼法，依是出家受具足，得作比丘尼。是中尽寿能堪忍持粪扫衣不？」答言：「能。」「若长得钦婆罗衣、氎衣、刍摩衣、俱舍耶衣、舍那衣、麻衣、驱牟提衣。」如是依乞食，依陈弃药，如上广说。「大德僧听！某甲从某甲受具足，已比丘尼众中清净无遮法，已从僧乞受具足，父母夫主已听，已求和上，五衣钵具，二岁学戒满，已作乞畜众羯磨竟，自说清净无遮法，已堪忍三依。若僧时到，僧与某甲受具足，和上尼某甲。白如是。」「大德僧听！某甲从某甲受具足，已比丘尼众中清净无遮法，已从僧乞受具足，父母夫主已听，已求和上，五衣钵具，二岁学戒满，已作乞畜众羯磨竟，自说清净无遮法，已堪忍三依。僧今与某甲受具足，和上尼某甲。诸大德忍与某甲受具足，和上尼某甲，忍者默然，若不忍便说。是第一羯磨。」第二、第三亦如是说。「僧与某甲受具足竟，和上尼某甲，僧忍默然故，是事如是持。」「善女听！汝已受具足，善受具足，一白三羯磨、无遮法、和合僧、二部众、十众已上。汝今当敬重于佛、敬重于法、敬重于僧、敬重和上、敬重阿阇梨。汝已遭遇，人身难得、佛世难值、闻法亦难、众僧和合意愿成就难。顶礼释师子及诸声闻众，已得具足，如无忧华离于尘水，汝当依倚修习泥洹善法得具足。」
    佛住毗舍离大林重阁精舍，尔时法豫比丘尼弟子欲受具足，时庵婆罗离车童子，闻法豫弟子欲受具足，便作是念：「此女于我有如是不饶益事，今若出精舍门者，我当更捉坏其梵行，令不得受具足。」法预比丘尼闻已往到世尊所，头面礼足却住一面，白佛言：「世尊！我有弟子欲受具足，若出精舍者畏坏梵行，彼间住，此间僧得与遥受具足不？」佛言：「得！先比丘尼众与受具足已，往比丘僧中乞使受具足。」尼僧与受具足已，法预即往白比丘僧乞使受具足。羯磨人应作是说：「大德僧听！法预比丘尼弟子某甲欲受具足，若来者畏伤梵行。若僧时到，僧法预比丘尼弟子某甲，欲从僧乞使受具足。诸大德僧听法预比丘尼弟子某甲欲乞使受具足，僧忍默然故，是事如是持。」和上尼应僧中胡跪合掌作如是言：「大德僧忆念！我法预比丘尼，弟子某甲欲受具足，若来者畏伤梵行，已比丘尼众中受具足无遮法。我某甲为弟子某甲乞使受具足，唯愿大德僧哀愍故，与我弟子某甲使受具足。」如是至三。僧中应羯磨堪能者，若二、若三不得羯磨众。
    羯磨人应作是说：「大德僧听！法预比丘尼弟子某甲欲受具足，已比丘尼众中受具足无遮法，若来者畏伤梵行。法预比丘尼为弟子某甲，已从僧乞使受具足。若僧时到，僧今羯磨，某甲、某甲比丘为法预弟子某甲受具足。白如是。」「大德僧听！法预比丘尼为弟子某甲受具足，已比丘尼众中受具足无遮法，若来者畏伤梵行。法预比丘尼为弟子某甲，已从僧乞使受具足。僧今羯摩某甲某甲比丘使为法预比丘尼弟子某甲受具足。诸大德忍羯磨某甲、某甲比丘使为法预比丘尼弟子某甲受具足者默然，若不忍便说。是初羯磨。」第二、第三亦如是说。「僧已羯磨某甲、某甲比丘使为法预比丘尼弟子某甲受具足竟，僧忍默然故，是事如是持。」是比丘受羯磨竟，即应往比丘尼精舍。受具足人应向使乞，胡跪合掌作如是言：「大德僧忆念！我某甲从和上尼某甲受具足，已比丘尼众中受具足，清净无遮法。我若出此间者畏伤梵行，此间住。我某甲，和上尼某甲，今从僧乞受具足，唯愿僧哀愍故，与我受具足。」如是至三。和上尼应共使到僧中，和上尼应乞，胡跪合掌作如是言：「大德僧忆念！我法预比丘尼，弟子某甲欲受具足，已比丘尼众中受具足，清净无遮法，若来者畏伤梵行，彼间住。我法预弟子某甲今从僧乞受具足，唯愿僧哀愍故与受具足。」如是三乞。羯磨人应作是说：「大德僧听！某甲从某甲受具足，已比丘尼众中受具足，清净无遮法，若来者畏伤梵行，彼间住。和上尼某甲已从僧乞受具足。若僧时到，僧与某甲受具足，和上尼某甲。白如是。」一白三羯磨已，和上尼共使还至比丘尼精舍，作如是言：「善女听！汝已受具足，一白三羯磨、无遮法、十众以上、和合二部众。受具足竟，汝应恭敬三宝，汝已遭遇，人身难得、佛世难值、闻法亦难。」是名二岁学戒二部众中受具足。是名第二敬法。
    说罪者，比丘尼不得说比丘实罪、非实罪。比丘得说尼实罪，不得说非实罪。尼不得说言医师比丘、犯戒比丘、摩诃罗比丘，若亲里者得软语谏，不得呵责。若是年少，应语：「汝今不学，待老当学耶？汝后当教诏弟子，汝不学者，后弟子亦当学汝作恶，是故汝应随顺学，受经、诵经。」若比丘尼说比丘过，言医师比丘、犯戒比丘、摩诃罗比丘者，越敬法。比丘得说比丘尼实过，不得呵责言剃发老妪、淫荡老妪、摩诃梨老妪。若是亲里作非法者，得语言：「莫作是事。」不得呵骂，应软语谏。若年少者，应语：「汝今不学，待老当学耶？汝后当教诏弟子，汝不学者，后弟子亦当学汝作恶，是故当受经、诵经。」若比丘呵骂比丘尼言：「剃发老妪、淫荡老妪、摩诃梨，不善不识恩养。」者，越毗尼罪。是名比丘尼不得说比丘实罪非实罪，比丘得说比丘尼实罪。是名第三敬法。
    不先受者，比丘尼不先比丘受食、房舍、床褥。若有人请比丘尼食者，应语：「先请上尊众。」若言：「我于彼无敬心，正欲请诸比丘尼。」者，应语：「我亦不受。」若言：「我先已曾请僧前食、后食，已曾共人请，未曾请诸尼。」若尔者应受。下至先与僧一抟食者，比丘尼后得种种好食无罪。若有人来言：「我欲与尼作房。」应语：「先与上尊众作。」若言：「我于彼无敬心，正欲与尼作。」应语：「我亦不受。」若言：「我先已曾与僧作房舍、讲堂、温室、食堂、门屋、井屋、厕屋、洗脚处屋，曾共众人作，未曾为尼作。」若尔者应受。下至先与僧一蚊厨，后比丘尼受大房无罪。若有人来与比丘尼床褥者，应语：「先与上尊众。」若言：「我于彼无敬心。」应语：「我亦不受。」若言：「我先已曾与比丘僧床褥、枕、俱执、卧具，未曾与尼。」若尔者得受。下至先与比丘僧一小床，比丘尼后受好床褥无罪。若檀越未曾饭僧施床褥，比丘尼先受者，越敬法。是名比丘尼不先受食床褥。第四敬法竟。
    半月摩那埵者，若比丘尼越敬法，应二部众中半月行摩那埵。若犯十九僧伽婆尸沙，应二部众中半月行摩那埵，比丘尼众中行随顺法，应日日白二部僧，是名二部僧。是名比丘尼二部众中半月行摩那埵。第五敬法竟。
    半月问布萨求教诫者，比丘尼至布萨日，若一切尼僧、若遣使至比丘精舍礼塔已，至知识比丘所，与清净欲，作如是言：「一切比丘尼僧和合礼比丘僧足，问布萨请教诫。」如是三说。僧布萨时，诵戒比丘应作是说：「大德僧听！今布萨尔所日已过，余尔所日在，佛声闻僧常所行事，诸大德不来，诸比丘说欲清净，谁与比丘尼取欲？」取尼欲人应至上座前，偏袒右肩合掌作如是言：「比丘尼僧和合礼比丘僧足，与清净欲，问布萨请教诫。」如是三说。诵戒人应问：「谁教诫比丘尼？」若先有教诫人，后人应问言：「尼何日来？何处教诫？」先人应语：「某日来，在某处。」若无教诫人者，先取尼清净欲。比丘应语尼言：「姊妹！无有教诫人，当谨慎莫放逸。」若比丘成就十二法，僧应羯磨作教诫人。何等十二？一、持戒；二、多闻不忘；三、持律广略；四、辩才能说；五、学戒；六、学定；七、学慧；八、能除恶邪；九、梵行清净；十、不污比丘尼净行；十一、忍辱；十二、满二十岁若过是。名成就十二法。僧应拜作教诫比丘尼人。羯磨者应作是说：「大德僧听！某甲比丘十二法成就。若僧时到，僧拜某甲比丘教诫比丘尼。如是白。」「大德僧听！某甲比丘十二法成就，僧今拜某甲比丘教诫比丘尼。诸大德忍拜某比丘教诫比丘尼者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已拜某比丘作教诫尼人竟，僧忍默然故，是事如是持。」是比丘受羯磨已，应教诫比丘尼。
    教法者，有八事。何等八？一、非时；二、非处；三、过时；四、时未至；五、不和合；六、眷属；七、长句说法；八、迎教诫。非时者，从日没至明相未出教诫，是名非时。若比丘非时教诫比丘尼者，波逸提。非处者，不得深猥处、不得露现处，当在不深不露处，若讲堂、若树下。若比丘非处教诫比丘尼，越毗尼罪，是名非处。过时者，十四日、十五日是名过时。时未至者，月一日、若二日、三日，是名时未至。应从四日至十三日往教诫。时未至教诫比丘尼者，越毗尼罪，是名时未至。不和合者，比丘尼僧不和合不应教诫，和合已然后教诫。教诫人到已应问：「尼僧和合未？」若言：「和合。」应遣使呼言：「比丘尼来听教诫。若老病、服药、作衣钵事不得来者，应与欲。」如是言：「我某甲与教诫欲。」如是三说。若比丘尼僧不和合教诫者，越毗尼罪，是名不和合。眷属者，不得偏教诫，应一切尼僧和合已然后教诫，是名眷属。长语说者，如尊者难陀长语教诫尼，应作是说：「诸恶莫作，诸善奉行；自净其意，是诸佛教。姊妹！此是教诫，欲听者便听，去者任意。」若比丘长语教诫比丘尼者，越毗尼罪，是名长语说法。迎教诫人法者，若比丘尼城邑聚落住，闻教诫比丘某日来，若无供给人者，应倩诸年少比丘赍持华香幡盖往迎。若无者，随其多少，下至合掌设敬代担衣钵，若一由延、半由延、若一拘卢舍、半拘卢舍，下至出城邑聚落外迎。若不迎者，越毗尼罪。来已应劝化作前食、后食、非时浆，尽心供养，及眷属七日勿令有乏。若无者，出己衣钵中余持用供养。若复无者，下至合掌恭敬。
    教诫尼法者，若阿毗昙、若毗尼。阿毗昙者，九部修多罗。毗尼者，波罗提木叉广略。
    教诫人若尼来时，不得低头而住，应观相威仪。若见油泽涂头、庄眼、着上色衣捣令光泽、白带系腰，如是者应呵。若是年少者，应语：「姊妹！汝今年少不学，待老当学耶？汝后当教诏弟子，汝不学者，弟子亦当学汝作恶，是故汝应随顺学受经、诵经。」若有俗人者不得教，勿令前人起不善心，言：「沙门教敕妇。」若尔不得教，应问余尼：「此是谁共行弟子？谁依止弟子？」问已，应语彼和上、阿阇梨教呵，令随顺行法，勿令作非威仪事。比丘教诫比丘尼时应如女想，比丘尼于教诫人如佛想，是名半月问布萨求教诫。第六敬法竟。
    不依比丘不得住安居者，若亲里欲请比丘尼安居者，尼应语檀越：「先请上尊。」若言：「我于彼无敬心，正欲请尼。」尼应语：「我亦不去。」若为亲里欲去者，应自请比丘，到彼已应料理前食、后食、非时浆、安居衣，勿令有乏。若亲里不与者，当自出己衣钵中余供给。若安居中比丘若死、若罢道、若余处去，尼不得去。三由延内有僧伽蓝者，应通结界，半月应往问布萨。若道路贼难、恐怖畏夺命伤梵行，有此等诸难者，至后安居末应往自恣。若故有众难者，当语亲里：「为我请比丘来。」来已供给所须前食、后食及非时浆，勿令有乏，自恣已应还本处。若比丘尼欲住安居处，无比丘不得住安居。若住安居者，越敬法，是名无比丘住处，比丘尼不得安居。第七敬法竟。
    比丘尼安居竟二部僧中受自恣者，比丘尼至自恣日受自恣已，明日清旦应一切往比丘僧所受自恣。尼僧中应羯磨一尼能受自恣者。羯磨人应作是说：「尼僧听！某甲比丘尼能为尼僧作自恣人，若僧时到，僧羯磨某甲比丘尼为尼僧作自恣人。诸尼僧听某甲比丘尼为尼僧作自恣人，僧忍默然故，是事如是持。」比丘、尼僧二众各和合者，应作是说：「比丘、尼僧和合，比丘僧和合自恣说，若见闻疑罪，僧当语我，哀愍故。若见闻疑罪，当如法除。」第二、第三亦如是说。若比丘僧和合、众多比丘尼者，应作是说：「众多比丘尼、比丘僧和合自恣说，若见闻疑罪，僧当语我。哀愍故，若知若见，当如法除。」第二、第三亦如是说。若比丘僧和合、一比丘尼者，应作是说：「我比丘尼、比丘僧和合自恣说，若见闻疑罪，僧当语我，哀愍故，若知若见，当如法除。」第二、第三亦如是说。若众多比丘、比丘尼僧和合者，应作是说：「比丘尼僧和合，诸大德自恣说，若见闻疑罪，诸大德当语我，哀愍故，若知若见，当如法除。」第二、第三亦如是说。若众多比丘、众多比丘尼者，应作是说：「众多比丘（尼），诸大德自恣说。」乃至第二、第三亦如是说。一比丘乃至一比丘尼者，应作是说：「我比丘（尼），大德自恣说，若见闻疑罪，当语我，哀愍故，若知若见，当如法除。」第二、第三亦如是说。比丘尼安居竟，应如是二众中受自恣。若比丘尼十六日不诣比丘僧受自恣，至十七日往受自恣者，越敬法。是名比丘尼第八敬法

摩诃僧祇律卷第三十


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之九》

摩诃僧祇律卷第三十一

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂跋渠法之九
    内宿、内煮、自煮者，佛住旷野精舍，诸天世人之所供养。尔时僧院内作食厨，潘汁荡器恶水流出巷中，为世人所嫌：「云何沙门释子住处、食厨不别？」诸比丘以是因缘往白世尊。佛告诸比丘：「汝等正应为世人所嫌，从今日不听内作净厨潘汁流外。作净厨法不应东方、北方作净厨，应南方、西方作。若比丘内作净厨潘汁流外者，越比尼罪。」
    复次佛俱娑罗国游行，至呵帝钦婆罗门聚落，如上粥缘中广说，乃至不听内宿、内煮。
    复次佛俱萨罗国游行，至固石婆罗门聚落。时有剃发师摩诃罗父子出家，闻佛来欲作粥，如上粥缘中广说，乃至不听内宿、内煮、自煮。
    复次佛鸯求多罗国游行，尔时支尼耶螺发梵志，闻世尊来作僧坊净厨，遣人请佛。佛告优波离：「汝于先去，为僧处分受食厨，勿令初夜过。若过者即名僧住处，不得作。」时优波离白佛言：「世尊！得一覆别隔不？」佛言：「得。」复问：「得通隔别覆不？」佛言：「得。」复问：「得通覆通隔不？」佛言：「得。」复问：「得别隔别覆不？」佛言：「得。」复问：「得一边、二边、三边一切尽得不？」佛言：「得。」「隔道得不？」佛言：「得。」「得阁上阁下不？」佛言：「得。」或有树根在净地，枝叶在不净地；或有树根在不净地，枝叶在净地；或有树根枝叶俱在不净地；或有树根枝叶俱在净地。
    一覆别隔者，僧得受作净屋，如是乃至别隔别覆，僧得受作净屋。一边、二边、三边一切尽得作净屋。
    隔道者，道两边净、中间不净，若置酥瓨油瓨在中间者，应穿两边，流入净地者听取。若谷麦、豆囊横置中间者，得解两头取。若萝卜、葱、甘蔗在道中者，得截取净者。
    阁上阁下者，若阁上、若阁下得受作净屋。
    树根在净地、枝叶在不净地者，树根在净地生，枝叶荫不净地，若果落地者，应时取内净屋中；若不取至初夜过者，即名不净。
    树根在不净地、枝叶在净地者，树在不净地生，枝叶荫净地，若果落地即名为净，随时欲取便取。
    二俱不净者，树不净地生，枝叶亦荫不净地，果落应时取内净屋中；若不时取至初夜过者，即名不净。
    二俱净者，树净地生，枝叶亦荫净地，果落者，即名为净，随时欲取便取，是名二俱净。
    若不净地生萝卜、葱、菜，若取应时取，内置净屋中；若不时取，至初夜若过，即名不净。若贼来偷果菜，觉已恐怖，舍果菜而去，应即取内净屋中。若言：「明日当取。」至初夜过者，即名不净。若不觉弃时早晚，即见时应取内净屋中，若不取至初夜过者，即名不净。若不净地中生若瓜瓠者，擿取应时内净屋中；若不内，过初夜即名不净。若僧住处有檀越施僧谷，泻着不净地中，应时取着净屋中；若不取，至初夜过者，即名不净。若白衣持饼麨粮食来寄宿，明日去时与比丘者即名净。若比丘作是念：「明日去必当与我。」若与者即名不净。持果菜来宿亦如是。若运致谷米，净屋仓满已，若着讲堂中、温室中、若井屋、若薪屋中庭、若非净地者，初中后夜随时应徙。若不徙，至初夜过者，即名不净。
    若欲作新住处者，营事比丘应以绳量度作分齐，尔许作僧净屋、尔许作僧住处，应作是说：「此中尔许作僧净屋受。」若不受者，至初夜过即名不净。随事定净屋，净屋定，如是住处、温室、讲堂、门屋、浴室、薪屋、井屋。井屋定，若檀越言：「莫预分处。」须待成设饭施僧已，僧随意分处。成已应作是说：「下阁、中阁、上阁僧净屋受。」（受已即名净，亦得住）若复不受，国土乱时王未立，尔时得受。若复一王逝，一王众人未举，尔时得受。若复不受者，住处聚落停废二年得受。是中或有聚落停废，非住处停废；或住处停废，非聚落停废；或聚落停废，住处亦停废；或非聚落停废，非住处停废。是中不受即名不净。若停可食物，是名内宿内煮。
    自煮者，比丘不得自煮食，若病应使净人煮。若无净人者，有净铜器不受腻者，应净洗自炊令沸，使净人知着米。着米已比丘不得自燃，应使净人燃。沸已净人欲去，得受取自煮令熟，当慎莫令不受物落中。如是煮肉令脸菜令萎，受已得自煮令熟，下至煮姜汤亦不得自煮，使净人煮。若乞食，食冷得自温无罪。若净人病，应使他净人煮粥与。若无净人者，净米已得自煮。若有长粥不得自食，是名内宿、内煮、自煮。
    受生肉者，佛住旷野，尔时六群比丘持肉段、生鱼，为世人所嫌：「云何沙门不能乞食，持肉段、生鱼而行？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问：「比丘！汝实尔不？」答言：「实尔。世尊！」佛告诸比丘：「从今日后不听受生肉。」若比丘病，得使净人知，煮敛已受取，得自煮令熟。若比丘林中经行坐禅，若见树下有死獐鹿残，若须者不得自取，当使净人知。若自取者，不得自食，应与园民、若与沙弥。若见鹰残亦如是。若比丘乞食时得燥脯，火上燎已，得受。有众生名俱耶，无肠肚，吞肉段还完出，若须者得受。不得受生谷。谷者，白米谷、赤米谷、穔麦、小麦悉不听受。若生痈痤疖，须小麦涂者，应使净人作净已得自取；研破涂之，不听受。若净屋中有谷［麦＊弋］、麦［麦＊弋］，若须者得自取，不听受。若蒙具豆、摩沙豆、大豆、小豆如是比，若须者得受，是名受生谷。
    自取更受皮净者，佛住舍卫城，时王波斯匿有庵拔罗园，时果茂盛，王问园民：「诸比丘颇来食果不？」园民答言：「大王不请，何由来食？」王言：「汝可往请比丘来食果。」即往诣僧所，头面礼足胡跪合掌白言：「王请僧食果。」诸比丘即往就园食果，狼藉弃地或复持还，于是园民不得送果。王问园民：「何故不送果？」园民即以上事具白王。王闻已其心不悦，作是言：「诸比丘但当食果，何故弃地，复持而去与谁？」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛问比丘：「汝但当食果，何故弃地，复持还为？」答言：「世尊！我持来，受已更食。」佛言：「汝云何自取已后受更食？」佛言：「从今日不听食庵拔罗果。」
    复次佛住王舍城，耆旧童子庵拔罗园，时耆旧童子问园民言：「诸比丘食庵拔罗果不？」答言：「世尊不听。」时耆旧童子闻是语已，往到世尊所，头面礼足却住一面白佛言：「世尊！庵拔罗是时果，愿世尊听诸比丘食。」佛言：「从今日听净果皮食。」时诸比丘使净人尽剥果皮而食，净人嫌言：「合皮可食，何故使我尽剥皮为？」诸比丘以是因缘往白世尊。佛言：「不须尽去皮，当爪净听食。不听自取后受食，应先使净人爪净然后受食。若比丘园林中行，见落果在地，须者应使净人取。若自取者不得自食，应与园民、若沙弥。若果熟落地伤破，即名爪净，应受取，却核得食。若鸟啄、若器中伤破，下至如蚊脚，即名皮净，却核得食。若欲食核者，火净已听食。若皮净、不火净食核者，波夜提。若火净、不皮净，皮核俱得食。若不火净、不皮净食者，一波夜提、一越比尼。若俱作无罪。」是名自取后受皮净。
  比尼断当事、　　障碍非障碍、
  比丘尼内宿、　　内煮并自煮、
  受生肉并谷、　　自取后更受、
  皮净并火净。　　第六跋渠竟。
    重物者，佛住舍卫城，尔时诸比丘卖僧床褥，或借人、或私受用。诸比丘以是因缘往白世尊，佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「从今日不听比丘卖僧床褥、借人、私受用，设一切僧集亦不听卖、借人、私用。若卖、借人、私用，越比尼罪。」
    云何名重物？床褥、铁器、瓦器、木器、竹器，如盗戒中广说，是名重物。檀越施僧床褥、俱襵、氍氀、杭氀、腰带、刀子、鉹、伞盖、扇、革屣、针筒、剪爪刀、澡罐，是中床褥、俱襵、杭氍氀如是重物，应入四方僧，其余轻物应分。若檀越言：「一切尽分。」应从檀越意分。若言：「一切施四方僧。」者，不应分。若比丘道路行，俗人见比丘心生欢喜，持种种杂物布施比丘，是中有重物，应与随近精舍，当语檀越：「持是床褥与某精舍比丘。」若言：「我已决意施，复用问我为？」比丘言：「亦可置此间供给客僧，得其功德。」复言：「不能，我已决意。」应语：「长寿！此是重物难致，可此间贸取直、彼间还作不？」若言：「任尊者意。」得贸取直。至彼住处，床直买床、褥直贸褥，如是一切随直贸易。若言：「一切尽分。」者，应随施主意分。若言：「一切施四方僧。」者，不应分。请有二种：一、僧次，二、私请。彼间得种种杂施，僧次得物入僧，私请得物自入己。若床褥多、釜镬少，当语檀越令知已，得转床褥作釜镬。若釜镬多，贸易床褥亦如是。若有破器得融作大者，是名重物。
    无常，物者。佛住旷野，尔时尊者阿若憍陈如在巨摩帝住。时有放牧人名渠尼，妇名尸婆离，憍陈如时到着衣持钵入聚落乞食，得已常到放牧人家食。时妇人信心欢喜，常供给乳、酪、生酥、熟酥，饮已还住处，便作是念：「用是苦器久在世为？我厌患此身。」便持衣钵着一处，在林树下以头枕象团右胁着地，心不乱即入无余涅槃。尸婆离知时节应来，即敷床座扫地办乳酪浆待，时过不来。时尸婆离便作是念：「阿阇梨常日日来，今何故不来？将不病耶？不为恶虫所伤？」即往看之。见树下卧，作是念：「阿阇梨故当眠。」默然立听，不闻喘息，以手摩心，身体已冷。便言：「奇哉！已无常。我当供养舍利。」即归语夫，取斧折好薪积置一处，即便阇维舍利，在一面立看。见有四鸟种种异色从四方来，鸟身即自变白而去。时夫渠尼苦住不乐，作是念：「是比丘衣钵当输王，王法难了，恐复更索余物。」即持诣王白言：「此憍陈如比丘无常，有是衣钵输王。」王即评此衣钵价直五钱。官断言：「此沙门无常，衣钵还归比丘。」即持还，白僧言：「尊者阿若憍陈如无常，有此衣钵。」诸比丘见已，识彼衣钵，即问言：「颇见异事不？」答言：「见！我阇维时，见有四鸟有种种色。」乃至比丘以是因缘往白世尊：「是事云何？」佛告比丘：「此是四魔天来，欲观其识神；不见已，变白而去。」诸比丘白佛言：「此衣钵应属谁？」佛言：「应属僧。」
    复次佛住舍卫城，时有病比丘语比丘言：「看我，当与长老衣钵。」时病比丘无常，诸比丘僧集，欲分彼衣钵。看病比丘言：「是病比丘存在时语我言：『看我，当与汝衣钵。』」诸比丘以是因缘往白世尊。佛言：「已与未？」答言：「未。」佛言：「不与已无常，得越比丘罪。彼不应得。」
    复次佛住舍卫城，时有病比丘语比丘言：「看我，当与长老衣钵。」即便与。得已不作净，还置病人边。时病比丘无常，乃至诸比丘以是因缘往白世尊：「是事云何？」佛言「为作净？不作净？」答言：「不作。」佛言：「不应得。」
    复次佛住舍卫城，时有病比丘语比丘言：「看我，当与长老衣钵。」即便与，得已作净，还置病比丘边。乃至佛问：「作净不？」答言：「作。」佛言：「应得。」
    复次佛住舍卫城，有沙弥无常。诸比丘问佛：「此衣钵物应属谁？」佛言：「属和上。」
    复次看病比丘作是恨言：「我看病不避寒暑，执众苦事求索汤药，乃至除大小行器。其实如是，是谁应得？言众僧得耶？」诸比丘以是因缘往白世尊。佛言：「看病比丘甚苦，应与三衣、钵盂及所受残药。」
    时尊者优波离知时而问：「世尊！病比丘得嘱与人物不？」佛言：「得。」复问：「得嘱与医药不？」佛言：「得，若嘱言：『我不差当与。』若差即名舍。若嘱言：『我向彼聚落，若不到当与。』若到者即名舍。若嘱言：『我行去。若无常者当与。』还者即名舍。若决定嘱言：『我若死、若活，其心决定与。』者，应与。若嘱与众多者，最后人应得。若与众多人，在前者应得。」若比丘无常、若般泥洹，不应便闭其户。彼若有共行弟子、依止弟子持戒可信者，得与户钩；若不可信者，当持户钩与僧知事人已，供养舍利料理竟，然后出彼衣物。若有共行、依止弟子持戒可信者使出；若不可信，应使知事人出。若比丘作是言：「我此中亦有衣钵。」者，当观前人持戒，可信者应与，不可信者不应与。若有可信人证明者应先与，然后僧受。
    受有三种：羯磨受、分分受、贸易分受。羯磨受者，羯磨人应作是说：「大德僧听！某甲比丘无常、若般泥洹，所有衣钵及余杂物，应现前僧分。若僧时到，僧现前羯磨与某甲比丘受。白如是。」「大德僧听！某甲比丘无常、若般泥洹，所有衣钵及余杂物，现前僧应分。僧今现前持是衣钵及余杂物，与某甲比丘受。诸大德忍持是衣钵及余杂物与某甲比丘受，忍者僧默然，若不忍者便说。」「僧已忍持是衣钵及余杂物与某甲比丘受竟，僧忍默然故，是事如是持。」是名羯磨受。分分受者，作分已唱言：「各各自取分。」是名分分受。贸易分受者，互相贸易，是名贸易分受。
    若四比丘聚落中住，一比丘无常者，三比丘应受。应作是说：「诸长老！某甲比丘无常、若泥洹，有是衣钵及余杂物，现前僧应分。此处无僧，我等现前应分。」若三比丘住，一比丘无常者，二比丘应受。应作是说，乃至「此处无僧，我现前应得。」若二比丘共住，一比丘无常者，一比丘得受，应心念口言：「某甲比丘无常、若涅槃，有是衣钵，现前僧应分。此处无僧，我现前应得。」
    若欲与看病比丘物者，应行舍罗知人多少，知已应与亡人所受持衣钵及所受残药。羯磨者应作是说：「大德僧听！某甲比丘无常、若涅槃，所有衣钵现前僧应分。若僧时到，僧持是衣钵及所受残药，与看病比丘某甲。如是白。」白一羯磨，乃至「僧已与看病比丘某甲衣钵及余残药竟，僧忍默然故，是事如是持。」
    看病人云何应得、不应得？不应得者，暂作不应得、差作不应得、乐福德作不应得、邪命作不应得。暂作者，暂作不作，是名暂作。差作者，僧次差，是名差作。乐福德作者，自为福德故看，是名乐福德。邪命者，希望故看病，是名邪命。应得者，佛言：「欲饶益故，下至然一灯炷，欲令病人除差，应得。」
    作羯磨已应量影，若有客比丘来者，应知在羯磨前在羯磨后，或值死不值羯磨、有值羯磨不值死、或有值死值羯磨、或不值死不值羯磨。是中值羯磨不值死、值死值羯磨者应得；是中值死不值羯磨、不值死不值羯磨者不应得。若为病人求医药，若为塔事、僧事去，应与。是名无常物法。
    痴法者，佛住王舍城，尔时长老劫宾那有二共行弟子：一名难提，二名钵遮难提，痴病，有时来、有时不来，破僧羯磨。诸比丘以是因缘往白世尊。佛语诸比丘：「难提、钵遮难提痴病，有时来、有时不来，破僧羯磨者，僧应与作痴羯磨。」羯磨人应作是说：「大德僧听！难提、钵遮难提痴病，有时来、有时不来，破僧羯磨。若僧时到，僧与难提、钵遮难提痴病羯磨。白如是。」「大德僧听！难提、钵遮难提痴病，有时来、有时不来，破僧羯磨，僧今与难提、钵遮难提痴病羯磨。诸大德忍与难提、钵遮难提痴病羯磨者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与难提、钵遮难提痴病羯磨竟，僧忍默然故，是事如是持。」作是羯磨已，若来、若不来，不破羯磨。若痴病差，得本心，即名舍。是名痴羯磨。
    见不欲者，佛住舍卫城，尔时瞻波比丘，斗诤相言，同止不和，一比丘举一比丘、二比丘举二比丘、众多比丘举众多比丘。诸比丘以是因缘往白世尊。佛言：「从今日听作见不欲。」见不欲者，若僧中作非法羯磨事，若有力者应遮言：「诸长老！是非法非比尼，不应作。」若前人凶恶力势，恐有夺命伤梵行者，应作见不欲，作是说：「此非法羯磨，我不忍与，见不欲。」如是三说。作见不欲时，不得趣人边作，应同意人边作。不得众作见不欲，得二人、三人作，余者当与如法欲已舍去。若僧中非法断事，不遮不与欲，不作见不欲，越比尼罪。若作是念：「随其业行如火烧屋，但自救身得护心相应。」无罪。是名见不欲。
    破信施者，佛住舍卫城，尔时鹿长者次请僧食，时优波难陀次到其家，长者问言：「欲此间食、欲持去？」答言：「欲持去。」即取其钵盛满中种种饮食。优波难陀得食已，即持到淫女家，问言：「欲得食不？」答言：「欲得。」「取汝器来。」即与饮食罗列盘上，复更乞去。时长者子食已，往淫女家，女言：「大家郎欲食不？」答言：「取来。」即持盘上食与。见已便识，问言：「汝何处得此食？」女言：「大家郎但食，用问为？诸年少边得。」「不尔！我欲知处。」问不止，便言：「阿阇梨优波难陀见与。」长者子嫌言：「我以众僧为良福田，而优波难陀反以淫女为良福田。」
    复次佛住王舍城，时有无畏萨薄主，施僧两张细氎。时优波难陀僧中知得已，即持与淫女，淫女得已便被着入市肆。时无畏萨薄主见已便识，问言：「汝何处得此氎？」答言：「大家郎何故问耶？诸年少边得。」复问：「不尔！我欲知之。」问不止，便言：「尊者优波难陀见与。」时萨薄主嫌言：「我以众僧为良福田，而优波难陀反以淫女为良福田。」诸比丘闻已，以是因缘往白世尊。佛言：「呼优波难陀来。」来已，佛问优波难陀：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何坏信施物？从今日不听坏信施物。」
    信者，信心与、欢喜与。施者有八种：时食、夜分乃至净不净。破者，欲心与淫女、寡妇、大童女、不能男、恶名比丘尼、恶名沙弥尼，下至欲心与畜生，得越比尼罪。
    有人僧中乞食，得与一抟，若人多者等分与。若于前人有欲心者，不应与。若父母贫苦无信心者，得少多与；若有信心者得自恣与。有二种应与：益者、损者。益者，若檀越、若优婆塞，作塔事、僧事，应与。损者，若贼、若王、若凶恶人，不与者能作不饶益事，此人应与。是名破信施。
    革屣法者，佛住王舍城，时难陀、优波难陀着金革屣行，为世人所嫌：「云何沙门释子如王大臣贵胜人，着金革屣？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后不听着金革屣。」
    复次世人吉祥日，时六群比丘有着种种异色革屣、有着一重革屣者，共期游观，为世人所嫌：「云何沙门释子着种种革屣如王大臣？」见着恶者，复作是言：「云何沙门释子如下贱人，着一重革屣？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「从今日不听着一重革屣。」
◎
    ◎复次佛住王舍城尸陀林。尔时世尊身少不和，耆旧童子往至佛所，头面礼足白佛言：「世尊！闻世尊不和，可服下药。世尊虽不须，为众生故愿受此药，使来世众生开视法明，病者受药、施者得福。」尔时世尊默然而受。耆旧复念：「不可令世尊如常人法服药，当以药熏青莲华授与世尊。」世尊三嗅，药势十八行下，下已光相不悦。尔时阿难语尊者大目连言：「世尊服药，何处有随病食？」时目连即观见瞻波国，恕奴二十亿子日煮五百味食。是时目连即以神力到其前立，时二十亿子见尊者目连威仪神德，心怀踊跃叹未曾有。目连尔时即说偈言：
「天尊甚奇妙，　　无量功德聚；
  身中小不和，　　宜须随病食。
  汝今得善利，　　当获大果报。
  声闻诸弟子，　　仰比于世尊，
  喻如须弥山，　　得一芥子分。」
    时长者子闻说此偈，心大欢喜，叹言：「善哉！今得斯利。」即办肴膳请目连住食。时目连作是念：「我为世尊索随病食，不宜先食。」即便受食置虚空中，然后自食。二十亿童子语尊者目连言：「我欲令世尊先食然后我食，云何得知？」目连言：「此食器须臾当还，自知食讫。」尔时目连屈申臂顷，到世尊所奉食世尊。世尊食已，器乘空而还。时恕奴二十亿童子遥见器还，起迎顶戴而受。时瓶沙王来问讯世尊，闻食香，问言：「此何香？」答言：「食香。」佛语大王：「欲食如来残食不？」白言：「欲食。世尊！我大得善利，得如来残食。」食已白佛言：「世尊！我生王家已来，未曾得如是食。世尊！此为是天食、龙食、欝单越食、鬼神食耶？」佛言：「此非天食乃至非鬼神食也。此是王土恕奴二十亿童子家常所食耳。」世尊即为王说恕奴二十亿童子，脚下金色毛长四寸，福德如是。王闻已即欲往看，臣白王言：「云何此是王之民？应当命来，不宜自往。」即遣人往唤，语父母言：「王欲见童子。」父母言：「王唤，正当欲方便罚我钱耳，宁输千万不能令子诣王。」即连车载金银宝物送诣王所，白王言：「童子软弱，不堪自致，所有珍宝今送献王。」王言：「我自有金银宝物，不须是为，但欲见童子身耳。」使还白王言：「童子是极乐人，柔弱不堪车乘。」王言：「若尔者装船载来，若至不通船处，凿地作渠，以芥子填满牵来。」即便牵来至山口，童子柔弱，以衣褥敷地蹑上而来，遥见世尊在露地坐，见已即却衣褥蹑地而来。世尊见已而发微笑。诸比丘白佛言：「世尊何因而笑？」佛告诸比丘：「汝见此童子不？」答言：「见！佛言此童子从九十一劫已来，足未曾蹑地。今见如来恭敬，故非是福德尽也。」前至佛所，头面礼足却坐一面，佛为随顺说法示教利喜，得法眼净。佛教童子：「若王来入者，当下地跏趺坐现脚。」时王来入，童子即下地跏趺现脚而坐。时王侍者即拔剑欲向，王即呵之。时童子见已心生恐畏，即白王言：「听我出家。」王言：「欲何道出家耶？」答言：「欲佛法出家。」王即遣使语其父母：「听出家不？」父母听已，即求佛出家受具足。
    诸比丘白佛言：「是童子有何因缘，九十一劫足不蹈地？」佛告诸比丘：「过去世时九十一劫，有佛名毗钵施如来、应供、正遍知，出现于世。时有长者子九十人，请佛及僧八十千众，三月安居，一人供一日。是长者子最后设供，加以白氎敷地供养众僧，因是果报九十一劫生天、人中，未曾蹈地。尔时长者子，即今恕奴二十亿童子是也。」
    童子出家已，在尸陀林中经行不倦，脚底伤破血出在地。佛见已知而故问：「比丘！此谁经行处，血出乃至如是？」比丘答言：「是恕奴二十亿童子经行处。」佛告诸比丘：「是恕奴二十亿童子设使精进经行，须弥山碎如粉尘，不能得道，况复伤皮！」时恕奴二十亿童子闻是语已，至一空静处结跏趺坐作是思惟：「佛声闻弟子中，精进不懈无过于我。世尊方言：『不能得道。』不如舍戒还家，作诸功德供养佛及比丘僧。」佛知其心，即以神足乘虚而来在其前坐。佛语比丘：「我今问汝，随汝意答。汝本能弹琴不？」答言：「能弹。」「弦急时得成音不？」「不也。世尊！」复问：「弦缓时得成音不？」「不也。世尊！」复问比丘：「弦不急、不缓，得成音不？」答言：「尔。」佛告比丘：「精进太急心生结使，精进太缓心生结使，不急不缓心渟鉴彻一切，如《增一线经》中广说。」佛告比丘：「汝信心舍二十亿出家，云何于正法中起增上慢自生苦恼？」佛告比丘：「我因汝听诸比丘着革屣。」恕奴二十亿童子白佛言：「但听诸比丘着革屣，我渐渐习行以当着革屣。」佛言：「从今以后听着一重革屣。」时阿难邠低姊，闻世尊听诸比丘着一重革屣，持五百緉革屣到世尊所，头面礼佛足却住一面白佛言：「唯愿世尊！受此革屣。」佛即为说偈咒愿：
「身口意离恶，　　清净梵行人；
  革屣布施者，　　人天中受乐。
  金地种种报，　　庄严诸宫殿；
  得如意神足，　　清净无障碍。
  施少得大利，　　清净福田故；
  智者愿清净，　　能得福田果。」
    复次佛住舍卫城，尔时世尊五日一按行诸比丘房，见诸革屣狼藉在地。知而故问：「比丘！此何等革屣，狼藉乃尔？」比丘答言：「世尊！此革屣破，畏两重故不敢补。」佛言：「听补。」
    复次佛住舍卫城，时南方比丘来礼拜世尊。中路革屣破，故脚底穿坏，曳脚而行顶礼佛足。佛知而故问：「何故曳脚而行？」答言：「世尊！我着一重革屣中路破，不敢着两重，是故脚破。」佛言：「从今日听作尼目呵革屣法，着福罗不听遮前应遮后。革屣法，不听羝羊角、白羊角、金革屣、真珠革屣、琉璃水精马瑙，种种色革屣不听着。若得新重革屣者，不听着，应使净人知着，下至五六步，然后着。若得著者，越比尼罪。」是名革屣法。
    屐法者，佛住王舍城耆旧童子庵拔罗园，佛为阿阇世王竟夜说《沙门果经》。时优波难陀听久疲极还自房宿，至后夜起着屐而来，唧唧作声，象马闻之竞惊而鸣，时王闻已恐怖即还入城。诸比丘以是因缘往白世尊。佛言：「呼优波难陀来。」来已，佛问优波难陀：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听着屐。」
    复次佛住王舍城，时比丘在天帝释石室边坐禅，有比丘着屐在前经行，时坐禅比丘闻声已心不得定。诸比丘以是因缘往白世尊，乃至佛言：「从今日后不听着屐。」
    屐者，金屐、银屐、摩尼屐、牙屐、木屐、皮屐、马尾屐、麻屐、钦婆罗屐、线屐、芒草屐、树皮屐，如是比一切屐不听着。脚穿屐时，越比尼罪。若欲洗脚得横屐蹑上，不犯。比丘着革屐时应牵根上，若不牵上者，越比尼心悔。若着无根者，得越比尼罪。是名屐法。
    浴法者，佛住舍卫城，时六群比丘至阿脂罗河上洗浴，用揩石揩身，为世人所嫌：「云何沙门释子用揩石揩身，如王家、斗人、力士。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今已后不听用揩石揩身。」
    揩石者，木作，若石、若砖，如是比皆不听用。若水中有柱，亦不得就揩身。若浴时，当使一人揩，揩时不得俱举两臂，应一臂自遮，次第而揩。若无人者，当自揩。不得立浴如俗人法，应坐。亦应次第洗手臂。若身体有垢腻者，不得以拳揩，应舒手揩。若用揩石洗浴者，越比尼罪。是名浴法。
    屑末者，佛住舍卫城，时难陀、优波难陀持种种香屑来诣阿脂罗河上浴。时有外道弟子，见已作是念：「我等当共扰沙门优婆塞去。」即往其所，作如是言：「谁师少欲知足？」时优婆塞言：「我师少欲知足。」外道弟子复言：「我师少欲知足。」优婆塞言：「汝师无惭无愧啖酒糟驴，我师少欲知足有惭愧。」外道弟子言：「若汝师少欲知足者，当共赌物。」答言：「欲赌何物？」外道答言：「欲赌五百旧钱。」优婆塞言：「可尔。」便共议言：「当作何等试之？」即作种种香屑末已，「欲先至谁师所？」外道弟子言：「先至我师。」即先遣人往语己师：「我持香屑末往，可现少欲相，慎莫受。」寻即持往，语言：「诸师哀愍故，愿受香屑。」答言：「我出家人，非王子、大臣，用是香屑为？」不受已，复持诣祇洹精舍，作如是言：「诸师哀愍我故，受是香屑。」优婆塞质直，先不语故，比丘即打揵椎，集僧欲分香屑。有不来者，有弟子为迎分言：「与我和上、阿阇梨迎分。」如是竞索，语声高大。外道弟子见已拍手大笑：「我得子便今日得胜。」时优婆塞惭愧无言，往至佛所头面礼足却住一面，具说上事，白佛言：「世尊！我不惜钱，但以外道得胜，是故惭愧。」佛即为优婆塞说法示教利喜，发喜心已头面礼足而退。世尊往众多比丘所，敷尼师檀而坐，具以上事为诸比丘说。佛告诸比丘：「从今日不听用香屑。」
    复次佛住王舍城，如来以五事利益故，五日一行诸比丘房，见比丘癣病。佛知而故问：「比丘！汝调适安乐住不？」答言：「世尊！我病癣瘙，得香屑末洗浴便差。世尊制戒不得用香屑，是故苦住。」佛言：「从今日听病比丘用香屑。」
    香屑者，于尸屑、马耳屑、七色屑、栴檀屑、俱哆屑、庵拔罗屑、阎浮尸利屑、阿淳屑、伽比罗屑，如是比一切不听。若比丘病癣瘙，须屑末涂浴差者，得用无罪。听用迦罗屑、摩沙屑、摩瘦罗屑、沙坻屑涂土。是名末屑法。
    杖络囊法者，佛住王舍城，尔时六群比丘、难陀、优波难陀，持宝络囊盛钵。复有持黑绳络囊以杖串肩上而行，为世人所嫌：「云何沙门释子如王大臣，持宝络囊盛钵肩上而行？」有见恶者复言：「云何沙门释子如下贱使人，持黑络囊盛钵串肩上而行？此坏败人，何道之有？」时诸比丘以是因缘往白世尊，乃至佛言：「从今已后不听畜杖络囊。」
    复次佛住舍卫城，如来五日一行诸比丘房，见比丘痏手，知而故问：「比丘！调适安乐住不？」答言：「世尊！我痏手故破钵，世尊复制不听畜杖络囊，是故不乐。」佛言：「从今日后病比丘听从僧乞畜杖络囊。」僧应与作羯磨，乞法者偏袒右肩胡跪合掌作如是言：「大德僧听！我某甲痏手故破钵，今从僧乞畜杖络囊羯磨，唯愿僧与我羯磨。」第二、第三亦如是说。羯磨人应作是说：「大德僧听！某甲比丘痏手故破钵，已从僧乞畜杖络囊羯磨。若僧时到，僧与某甲比丘畜杖络囊羯磨。如是白。」白一羯磨，乃至「僧已与某甲比丘畜杖络囊羯磨竟，僧忍默然故，是事如是持。」作羯磨已欲行时，手捉杖及络囊，不得举着肩上而行。若持杖者得越比尼心悔。持络囊者，亦越比尼心悔。若持杖络囊及钵者，越比尼罪。若道路行时，得系漉水囊杖头，手捉而行，不听着肩上。若不作羯磨持杖者，越比尼罪。持络囊亦越比尼。若持杖络囊者，得二越比尼罪。是名持杖络囊法。
  重物亡人衣、　　痴狂见不欲、
  坏信施革屣、　　着屐揩身石、
  香屑杖络囊。　　第七跋渠竟。
    蒜法者，佛住王舍城，尔时弥祇居士请僧食蒜，时六群比丘诣园食蒜，狼藉弃地，复持还归。时居士按行蒜园，见已即问园民：「何故如是？」园民即具说上事。居士言：「比丘但当食，何故弃地如是？复持去与谁？」诸比丘以是因缘往白世尊，乃至佛告诸比丘：「从今日不听食蒜。」
    复次佛住王舍城，尔时世尊为大众说法。时有比丘食蒜在下风而坐，畏熏诸梵行人。佛知而故问：「此是何等比丘，独坐一处如斗诤人？」诸比丘白佛言：「世尊！是比丘食蒜，畏熏梵行人，故在下风独住。」佛语诸比丘：「当知是比丘若不啖蒜时，当欲得失如是甘露法不？」答言：「不也。」佛言：「是比丘以食蒜故，失如是不死之法。」佛言：「从今已后不听食蒜。」
    复次佛住迦维罗卫释氏尼拘律精舍，如来五日一行诸比丘房，见比丘病羸瘦瘀黄。佛知而故问：「比丘调适安隐住不？」答言：「世尊！我病不调，本俗人时食蒜便差，世尊制不听食蒜，是故不乐。」佛言：「从今日听病比丘食蒜，应随顺行。」
    蒜者，若种生、若山蒜，如是比蒜及余一切，若生、若熟、若叶、若皮，悉不得食。若痈肿、若癣疮，得用蒜涂。蒜涂已，不得于众中住，应在屏处；差已当净洗浴，还入僧中。病时医言：「长老！此病比丘服蒜当差，若不服不差。」若更无余方治者听服，服已应七日行随顺法，在一边小房中，不得卧僧床褥，不得上僧大小便处行，不得在僧洗脚处洗脚，不得入温室、讲堂、食屋，不得受僧次差会，不得入僧中食及禅坊，不得入说法布萨僧中。若比丘集处一切不得往、不应繞塔。若塔在露地者，得下风遥礼。七日行随顺法已，至八日，澡浴浣衣熏已，得入僧中。若比丘不病食蒜、病食蒜不行随顺法，二俱越比尼罪。是名蒜法。
    覆钵法者，佛住舍卫城，时城内法预优婆塞常请僧次食。比丘到已诘问其义，能解释者，便大欢喜，手自与种种食；若不能答者，即便毁呰，使下人与粗食。以是故僧次上座应去不去，皆言下过，乃至年少尽不能去，于是便高声大语。佛知而故问：「何故高声大语？」答言：「世尊！法预优婆塞常请僧次食，乃至应去不去，因是故高声大语。」佛告诸比丘：「法预优婆塞轻慢诸比丘僧，应作覆钵羯磨。」
    优婆塞有八事，僧应与作覆钵羯磨。何等为八？现在前诽谤比丘。现前诃责比丘，作如是言：「汝是恶行人。」现前瞋恚轻骂比丘。断比丘利养。不乐与比丘共事。骂佛骂法骂僧。是名八事，僧应作覆钵羯磨。羯磨者应作是说：「大德僧听！是法预优婆塞轻慢比丘，若僧时到，僧法预优婆塞轻慢比丘与作覆钵羯磨。白如是。」白三羯磨，乃至「僧已与法预优婆塞轻慢比丘作覆钵羯磨竟，僧忍默然故，是事如是持。」
    法预优婆塞常饭比丘已，然后自食。其日待比丘，时过不来，便往佛所，头面礼足却住一面白佛言：「世尊！诸比丘何故不来食？」佛言：「汝轻慢诸比丘僧，欲饶益故，与汝作覆钵羯磨。」尔时去佛不远有一罗汉，佛语优婆塞：「汝往问是比丘，云何名盐？盐有几种？」即往到：「和南阿阇梨。」比丘言：「善来。」便问言：「尊者！云何名盐？盐有几种？」比丘言：「我已知，汝是法预优婆塞，轻慢比丘僧，已与汝作覆钵羯磨。故不足耶？我此间乐住复来恼我，盐正是盐。」闻比丘语已，心怀惘然，还到佛所。佛知而故问：「汝问盐义，得悉意不？」答言：「世尊！是比丘少闻，未从师学，问盐故言盐。」时去佛不远复有一法师比丘，名弗絺卢，佛语法预：「汝往问彼比丘盐义。」即往其所言：「阿阇梨和南。」答言：「善来檀越。」即语令坐。虽未问义且闻命坐，便大欢喜寻即就坐。问言：「尊者！盐有何义？」比丘答言：「此是好问，今当为汝解。盐义者，二种：味、性。味者，如海水同一醎味。性者，黑盐、赤盐、辛头盐、味拔遮盐、毗揽盐、迦遮盐、私多盐、比迦盐。略说二种。若生、若煮，是名盐。」闻已心中喜悦，来至佛所，头面礼足却住一面白佛言：「世尊！是比丘善解分别广略盐义，顺逆能答。」佛言：「此是凡夫，于我法中未得法味。前比丘者是阿罗汉，而汝憍慢不识真伪，长夜作不饶益事。」于是法预闻佛语已即生怖惧，头面礼足白佛言：「世尊！我今忏悔。唯愿世尊哀愍我故，令诸比丘从今已后还受我供养。」佛言：「汝还去沐浴着新衣，与眷属相随往到僧中，乞舍覆钵羯磨，僧当与汝舍。」法预如教，还归沐浴着新净衣来入僧中，胡跪合掌作如是言：「大德僧忆念！我优婆塞法预，轻慢比丘僧，欲饶益故作覆钵羯磨。我今见过，行随顺法，心已柔软。唯愿僧哀愍故，与我舍覆钵羯磨。」如是三乞已，僧应语令在界内，应安法预置眼见耳不闻处，现前僧与作羯磨，非徒众现前。羯磨者应作是说：「大德僧听！是法预优婆塞轻慢比丘僧，欲饶益故先与作覆钵羯磨。今日见过，行随顺，心柔软已，从僧乞舍覆钵羯磨。若僧时到，僧与法预优婆塞舍覆钵羯磨。如是白。」白三羯磨，乃至「僧已与法预优婆塞舍覆钵羯磨竟，僧忍默然故，是事如是持。」
    若僧与作覆钵羯磨已，比丘、比丘尼、式叉摩尼、沙弥、沙弥尼、优婆塞、优婆夷尽不听往，应持袈裟系其门上，应巷中唱言：「某甲家作覆钵羯磨。」若有客比丘来者，应语言：「某甲家作覆钵羯磨，不应往。」作覆钵羯磨时不得越趣作。若彼言：「沙门不入我家者好。」若如是人不应作。若有惭愧者应与作。若自见过已，行随顺，心柔软，应与舍。是名覆钵法。
    衣纽帖法者，佛住舍卫城，尔时有乞食比丘，一手捉钵、一手捉俱钵，有旋风来吹衣去，着内衣入祇洹。佛知而故问：「比丘！衣在何处？」答言：「世尊！旋风吹去。」佛言：「从今日后应安纽帖。」尔时诸比丘便用金银作纽帖结，佛言：「一切金银宝物不听作纽帖结，应用铜、铁、白蜡、若木竹，具线安纽作结，不听不着纽入聚落。若无者应用针缀，若复无针者下至手捉。若衣无纽着入聚落，得越比尼罪。如是若入家家，随得越比尼心悔。若有而不着，得越比尼心悔。不犯者，若入比丘尼精舍、外道精舍，若檀越唱言：『随所安。』者，无罪。」是名衣纽帖结法。
    腰带法者，佛住王舍城，时有乞食比丘，一手捉钵、一手捉俱钵，旋风吹内衣去，着上衣入祇洹精舍。佛知而故问：「比丘！汝安陀会何处？」答言：「世尊！旋风吹去。」佛言：「从今已后应着腰带。」
    复次诸比丘散缕作带、纽缕作、空中作者，佛言：「散缕、纽缕作，尽不听。空中者应当中缝。若织编作、若团作，尽听着。着时不听四匝、一匝系，应再匝乃至三匝。若比丘身软不堪系者，应持去，至聚落边欲入时应系，出已还解。若不着腰带入聚落，越比尼罪。有而不着，越比尼心悔。若一匝着，越比尼罪。若再匝三匝着无罪。」是名腰带法。
    带结法者，佛住舍卫城，时比丘带头不作结，在店肆前行，带解曳地而行，为世人所嫌：「云何沙门释子曳肠而行？」诸比丘以是因缘往白世尊。佛言：「从今日后应带头作结。」
    复次有比丘，金银作带结。佛言：「比丘！一切宝物不听作系带头，若二、若三结，不听作一结、四结，若一切不作结，得越比尼罪。」是名带结法。
    乘法者，佛住舍卫城，时节会日人民出看。时六群比丘乘象、乘马、有乘驴者，为世人所嫌：「云何沙门释子如王大臣乘象马行？」有见乘驴者，复言：「是沙门释子如下贱使人乘驴而行。」诸比丘以是因缘往白世尊。佛言：「从今已后不听乘驴、乘马。」
    复次佛住王舍城耆旧童子庵婆罗园精舍，如来五事利益故，五日一按行诸比丘房。佛见一比丘病瘦瘀黄，佛知而故问：「比丘！汝病增损气息调不？」答言：「世尊！我病苦气息不调。」佛言：「汝不能到耆旧医看病耶？」答言：「世尊制不听骑乘，我病苦不能得往。」佛言：「从今日听病比丘骑乘。」
    乘者，象乘、马乘、驴乘、驼乘、船乘、牛乘、车乘、辇乘，如是一切乘，不病不听乘，若病者得，不听乘雌乘，应乘雄乘。若病重不分别者，乘无罪。若有因缘上下、水行及直渡，应作是念：「我有缘事。」尔时得乘渡。若比丘无病乘乘者，得越比尼罪。是名乘法。
    共床卧法者，佛住舍卫城，时六群比丘，二人、三人共床而卧，床褥故破在地。如来五事利益故，五日一行诸比丘房，见破床在地，知而故问：「比丘！此是谁破床？狼藉在地。」诸比丘具说上事。佛言：「从今日后不听同床眠。」
    床褥者，如上说，一人应一床眠。若坐床者，二人得连三床眠，但申脚时不得过膝头。若横褥者，听三人横眠。若方褥者，得二人连三褥眠，但申脚时不得过膝。若草敷、各各敷尼师檀坐具，卧不犯。若寒者，得通覆上下，不得大相近，中间相去一肘不舒手。大小降三腊得共床坐，不得共床眠。若共床眠，越比尼罪。是名共床法。
    共坐法者，佛住舍卫城，时六群比丘三人、四人共坐一床，床座折破。如来五事利益故，五日一按行诸比丘房，见床破狼藉在地。佛知而故问：「比丘！此是何等破床，狼藉在地乃尔？」诸比丘闻已具白世尊。佛言：「从今日后不听共床坐。」
    复次佛住舍卫城，尔时世尊语优波离：「诸比丘受诵比尼不？」答言：「诵，但诵少。」佛语优波离：「何故少？」答言：「世尊制戒不听共床坐，诸比丘一人独固一床，是故受诵者少。」佛言：「从今日后听降三岁比丘得共床坐，无岁比丘得共三岁比丘坐，如是乃至七岁比丘得共十岁比丘坐。若卧床得三人坐，坐床应二人共坐。若床长一肘半，相降三岁得二人共坐，若减应并与上座。若卧床过三肘，得与降四岁比丘共坐，若减者不得共坐。若大会众集床座少者，得连床相接系，令相着系时，当令坚牢勿使动褥，得共坐。若方褥长三肘，得共四岁比丘坐，若减不得。若散草敷地，共坐无罪。」是名共坐法。

摩诃僧祇律卷第三十一


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之十》

摩诃僧祇律卷第三十二

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂跋渠法之十
    共食法者，佛住舍卫城，尔时六群比丘共食，为世人所嫌：「云何沙门释子如世间淫泆人共食？」乃至佛言：「呼六群比丘来。」来已，佛语比丘：「汝实尔不？」答言：「实尔世尊！」佛言：「从今日后不听共食。」
    共食者，共一器食。食者，五正食、五杂正食，应别器食。若无钵者，应用钩钵、若键镃。若复无者，应团饭着左手中，右手食。若复不能者，应置钵着草叶上更互取食，不得俱下手。离五正食、五杂正食，若麨、若饼、果菜，共食无罪。若共器食者，越比尼罪。是名共食法。
    机食者，佛住舍卫城，如来以五事利益故，五日一行诸比丘房，见难陀、优波难陀房中食机种种画色，佛知而故问：「此是谁食机，种种画色？」诸比丘答言：「是难陀、优波难陀食机。」佛言：「从今日后不听机上食。」
    复次佛住舍卫城，如来五事利益故，五日一行诸比丘房，见一痏手比丘，佛知而故问：「比丘调适安乐不？」答言：「世尊！我痏手破钵，世尊制戒不听机上食，故不乐。」佛言：「从今日听病比丘机上食，不听种种画色。」若僧食机，种种画色无罪。若私有，听一种色。病比丘机上食，应先立心作念，得用无罪。若比丘不病，一切不听机上食。若老病痏手、刺头出血，若钵重、若满、若热、若冷，得机上食无罪。若比丘不病机上食者，得越比尼罪。是名机法。
  食蒜并覆钵、　　钩纽及腰带、
  骑乘及同床、　　共坐同器食、
  食机种种色。　　第八跋渠竟。
    为杀者，佛住舍卫城时。难陀、优波难陀游行还舍卫城。时有一旧檀越名阿跋咤，是比丘时到着入聚落衣持钵入其家，檀越见已作是言：「阿阇梨！何故希行多时不见？」比丘言：「长寿！我希行来，欲与我作何等好食？」答言：「我明日当与阿阇梨作食。」比丘言：「汝莫作织师食。」便问言：「何等名织师食？」比丘言：「粗饭豆羹是。」檀越言：「我不与阿阇梨粗饭豆羹，当与肉食。」比丘言：「汝莫与我冷肉。」答言：「我不与阿阇梨冷肉食，当热煮与。」比丘言：「我所言热不谓此热。」问言：「何等热？」比丘答言：「新死热肉。」檀越言：「若欲尔者明日早来，当在阿阇梨前杀者可得热。」比丘答言：「可尔。」到明旦着衣持钵往至其家，檀越即牵羊猪鸡，罗列在比丘前杀。供食已去，檀越嫌言：「沙门瞿昙无数方便毁呰杀生、赞叹不杀，而此沙门目前教杀，与自杀何异？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「比丘！此是恶事。」乃至佛言：「汝云何现前教杀？从今日后不听为杀。」
    为杀者，为比丘杀。为比丘杀者，一切比丘、比丘尼、式叉摩尼、沙弥、沙弥尼、优婆塞、优婆夷尽不得食。如是乃至为优婆夷杀，一切比丘不得食，乃至优婆夷亦不得食。为有三事：见、闻、疑。见者，现前眼见为杀，不听食，是名见。闻者，耳自闻、或从他闻为杀，不听食。若前人是不可信，故欲扰乱比丘者，不应受语；当从可信人边取定，是名闻。疑者，比丘至檀越家常见羊，后往正见头脚在地，见已心即生疑，应问：「前所见羊为在何处？」若言：「已为阿阇梨杀。」者，不应食。若言：「尊者！我为祠天故杀，食不尽。」与得食，是名疑。如是一切众生，若见、若闻，疑亦如是，是名为杀。
    人肉者，佛住舍卫城，尔时舍卫城中有优婆塞名欶卑，其妇亦名欶卑。有客比丘来亦名欶卑，时优婆塞闻已便作是念：「阿阇梨与我等同字，当往请食。」即诣精舍请来家中，设种种饮食供养已，头面礼足胡跪合掌，白言：「尊者！唯愿受我四事请：衣、食、床卧具、病瘦汤药。」比丘即便受请。时夫主欲逐商人远行，嘱妇言：「我远行，汝在后当好供养阿阇梨，勿使有乏。」去后比丘不和，欲服下药，语优婆夷言：「我欲服下药，能随时次第料理食不？」答言：「可尔。」服下药已随次第应病与食，清粥強粥次须肉，持罽利沙盘与婢言：「持是往买肉来。」其婢入市，值斋日都无杀者不得而还。时优婆夷心生不悦言：「阿阇梨服药，若不得随病食者，或能增动。」即磨芜菁子以油渍之，便入房内即以利刀割髀肉，诸婢言：「汝持此肉，以芜菁子油净洗作食与阿阇梨，问阿阇梨明日复须何等食。」其婢如教办食送往，问言：「明日复须何食？」答言：「止！莫复更送。」时优婆夷患疮而卧，其夫商人行还，作是念：「我常远行还时，妇出二门、三门迎我。今何故不出？」入房见妇卧床上，便瞋恚言：「汝何故慢我不出耶？」其妇答言：「此行有何功？夫欲使我迎。」答言：「我行得百千万来。」其妇答言：「此是外财何足为奇！我自割身肉供给阿阇梨。」其夫问言：「为割何处？」即褰衣示之，其夫见已迷闷倒地。时有鬼神即语比丘。时比丘闻已便入慈三昧，定力感之平复如故。其妇语夫言：「起！起！勿怖！阿阇梨威神故，我疮已平复。」其夫起已见疮平复，即大欢喜，往到店肆上作如是言：「我家妇精进如是割身供养。」众人闻已嫌言：「云何沙门释子噉人肉？」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！我不入定故。」佛言：「从今日后不听食人肉。」
    复次佛住波罗奈仙人鹿野苑，时有比丘黄病，医师言：「尊者服人血者可差，若不服者便死，更无余方。」时有人犯王事，反缚两手着迦毗罗华鬘，打鼓唱令诣其刑处。比丘至魁脍边作是言：「长寿！施我人血饮。」魁脍言：「若欲食肉亦当相与，何况血耶？」即坐罪人在地，以刀刺两喉脉出血，比丘两手承取血饮，为世人所嫌：「此非比丘，是噉人鬼。」即以瓦石土块掷，是比丘劣而得脱。诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「比丘！此是恶事，爱命乃尔。」佛言：「从今已后不听饮人血，乃至人髓一切不听。」若比丘头生疮，医言：「须人骨灰涂得差。」者，得涂。涂已不得众中住，应在边小房中住，差已应净洗浴还入众中。
    复次佛住毗舍离，时有一种姓食龙肉，诸比丘亦有食龙肉者，是故杀者众多。时有一龙女到世尊床前立住而啼，佛知而故问：「汝何故啼耶？」时龙女白佛言：「世尊！毗舍离人食龙，诸比丘亦食，以是故杀者众多。唯愿世尊勿令诸比丘食龙。」尔时世尊为龙女随顺说法，示教利喜而去。时世尊往到众多比丘所，敷尼师檀而坐，即为比丘具说上事：「从今日后不听食龙肉、龙血、龙骨、龙筋、龙髓，一切不听食。若身外有诸病，须骨灰涂者，得用无罪。」
    佛住王舍城，时瓶沙王象死，有诸小姓旃陀罗食肉，诸比丘亦有食者。时耆旧童子至佛所，头面礼足却住一面白佛言：「世尊！瓶沙王象死，有诸小姓旃陀罗啖肉，诸比丘亦有噉者。比丘者，出家人，人所敬重，唯愿世尊莫令食象肉。」世尊为童子随顺说法示教利喜，头面礼足而退。时世尊往至众多比丘所，敷尼师檀坐，为诸比丘具说上事，佛言：「从今已后不听食象肉，乃至象髓亦不听食。听以象牙、骨作钵支衣细结无罪。」
    佛住王舍城，时瓶沙王马死，亦如上象中说。若外有癣疥病，须马血涂者无罪。涂已不得众中住，应在边小房中住。
    佛住舍卫城，时诸比丘食狗肉，入聚落时为狗所逐竞吠。诸比丘以是因缘往白世尊，乃至佛言：「从今日后不听食狗肉，乃至狗髓不听食。若为狗所啮，须烧狗毛涂疮者得用无罪。」
    佛住舍卫城，时有比丘食乌肉，比丘入聚落乞食，或林中经行时，群乌逐鸣。诸比丘以是因缘往白世尊，乃至佛言：「从今日后不听食乌肉，乃至乌髓亦不听食，若须翅翮外用者无罪。」
    佛住舍卫城，时有比丘食鹫鸟肉，比丘近林中经行，有诸群鹫逐比丘鸣唤。诸比丘以是因缘往白世尊，乃至佛言：「从今已后不听食鹫鸟肉，乃至鹫髓亦不听食，若须翅翮外用者无罪。」
    一、人肉。二、龙肉。三、象肉。四、马肉。五、狗肉。六、乌肉。七、鹫鸟肉。八、猪肉。九、猕猴肉。十、师子肉。
    蒜者，生熟皮叶，一切尽不听食。若须外用涂疮听用。若涂已，不得众中住，当在边小房中住，差已应净洗浴还听入众。是名肉蒜法。
    皮法者，佛住舍卫城，时难陀、优波难陀至牧牛家坐床上，有新生犊子见比丘衣色似母，跳踉来趣。比丘即以手摩额上，细滑触手，便作是言：「此皮软好，可作坐具。」时牧牛人便作是念：「此比丘是王大臣贵胜所识，有大力势，故当欲得是皮。」即问：「阿阇梨欲须皮耶？我当与。」比丘便言：「正与我此犊皮。」牧牛人言：「我家中有成死犊皮亦软好，当鞣治相与。」比丘言：「审与我者，正与我是，更不须余者。」时牧牛人便作是念：「此比丘有大势力，能作不饶益事。」畏难故即比丘前杀犊，剥皮与之。时犊母牧还，不见其子，循篱鸣唤。牧牛人嫌言：「沙门释子而无慈心，使沙门在犊母处者意当云何？」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「比丘！此是恶事，汝云何现前教杀？从今已后不听用皮。」
    皮者，牛皮、水牛皮、虎皮、豹皮、罴皮、鹿皮，如是一切皮不听坐，唯听恕奴边地羊皮。羊皮有二种：一者羖羊，二者羺羊。羖羊、羺羊各有十种，如上说。若坐皮上，越比尼罪。若坐皮兜罗褥上者，二越比尼罪。若坐革屣上，越比尼罪。若卧革屣上齐膝以上，越比尼罪；膝已下无罪。若皮织床，坐上无罪。
    揩脚物者，佛住舍卫城，时难陀、优波难陀，作种种揩脚物洗足，外道弟子见已便作是念：「我等当共试扰乱优婆塞去。」如上屑末中广说，乃至佛言：「从今日后不听用种种物揩洗脚。」
    揩物者，若方、若圆刻上如摩沙豆、蒙具豆形，一切不听用。脚底有垢破，得圆草、若砖瓦听用。是名揩脚物。
    眼药者，佛住王舍城，时世人节日男女出城游观，时六群比丘以空青黑物庄眼，为世人所嫌：「云何沙门释子如贵胜童子以空青庄眼？」有见黑物庄者，复言：「沙门释子如下贱使人，黑物庄眼而行。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今日后不听庄眼。」
    复次佛住舍卫城耆旧童子庵婆罗园，时诸比丘眼痛，耆旧童子言：「尊者！可以此药涂眼。」诸比丘言：「世尊制戒不听涂眼。」童子言：「我当往从世尊乞此愿。」即往佛所头面礼足，却住一面白佛言：「世尊！诸比丘是一食人，眼是人之所重，唯愿世尊听诸比丘着眼药。」佛言：「从今已后听用眼药，除空青。若医言：『尊者！此眼痛，得空青屑涂便差，更无余方。』若尔者得涂。涂已不得众中住，应在边小房中，差已当净洗得还入众。」是名眼药。
    眼药筒者，佛住舍卫城，时诸比丘持树叶盛眼药。佛知而故问：「比丘此是何等？」答言：「是眼药。」佛言：「眼药是贵物，应用筒盛。」时诸比丘作金银筒盛，佛言：「金银及一切宝不听用。应用铜、铁、白腊、竹苇筐、鸟翮，下至皮裹。」是名药筒。
    眼药筹者，佛住舍卫城，时有比丘持竹作眼药筹，佛知而故问：「比丘此是何等？」答言：「世尊！是眼药筹。」佛言：「眼是软物，应用滑物作筹。」时有比丘便以金银作，佛言：「不听金银及一切宝物作，应用铜铁、牙骨、栴檀坚木作，揩摩令滑泽，下至用指头。」是名眼药筹法。
    盖法者，佛住王舍城，时世人节会日男女游观，时六群比丘持种种杂色伞盖、有持树皮伞盖者，为世人所嫌：「云何沙门释子如王子大臣，持种种杂色伞盖？」见持树叶者，复作是言：「云何沙门释子如下贱使人，持树叶伞盖行。此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今已后不听持伞盖。」
    复次佛住舍卫城，时长老阿那律金毗罗，在塔山安居竟，还舍卫城礼拜世尊。佛知而故问：「比丘！衣何故醎污乃尔？」比丘答言：「世尊制戒不听持伞盖，我乞食被雨，是故如是。」佛言：「从今日后听持伞盖。」
    伞盖者，树皮盖、树叶盖、竹盖，如是等盖听用，不听种种杂色伞盖。是名伞盖法也。
    扇法者，世人节会日男女游观，六群比丘持云母庄挍扇、有持草扇者，为世人所嫌：「云何沙门释子如王子大臣，持云母庄挍扇？」见有持草扇者，复言：「云何沙门释子如下贱人持草扇行？此坏败人，何道之有？」诸比丘以是因缘往白世尊，乃至佛言：「从今已后不听持扇。」复次佛住毗舍离，诸比丘在禅坊中患蚊子，以衣扇作声。佛知而故问：「比丘作何等，如象振耳作声？」比丘答言：「世尊制戒不得捉扇，诸比丘患蚊，以衣拂故作声。」佛言：「从今已后听捉竹扇、苇扇、树叶扇，除云母扇及种种画色扇。」若僧扇作种种色无罪，若私扇坏色，若有持种种香涂扇来施者，听洗已受用。是名扇法。
    拂法者，佛住王舍城，世人节会日男女游观，时六群比丘持白牦牛尾拂，以金银作柄、有持马尾拂者，为世人所嫌，乃至佛言：「从今已后不听捉拂。」
    复次佛住毗舍离，诸比丘禅坊中患蚊故，以树叶拂蚊作声。佛知而故问：「比丘此何等声？」答言：「世尊制戒不听捉拂，是故诸比丘以树叶拂蚊作声。」佛言：「从今已后听捉拂。」
    拂者，线拂、裂氎拂、芒草拂、树皮拂，是中除白牦牛尾、白马尾、金银柄，余一切听捉。若有白者当染坏色已听用。捉拂时不得如淫女捉拂作姿作相，是名拂法。
  为杀食人肉、　　眼药并筒筹、
  牛皮揩脚物、　　伞盖及扇拂。
  第九跋渠竟。
    刀治者，佛住舍卫城，时有比丘痔病语医言：「长寿！能为我刀治不？」答言：「尔。」医便作是念：「是诸沙门聪明智慧，见我治者便当学得，不复求我。」即遣诸比丘去已，欲作非法。时此比丘即生疑，唤诸比丘言：「长老来此，医欲作非法。」诸比丘闻即便来入，医怖畏弃刀而走。诸比丘以是因缘往白世尊。佛言：「呼彼比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「比丘！汝云何用刀治爱处。从今已后不听用刀治爱处。」
    爱处者，离谷道边各四指。若有痈痤疖，听嚼小麦、鸡屎涂上使熟，当令同和上、阿阇梨擿破。若余处有痈痤疖等诸病，须刀治者听用。用刀治爱处者，偷兰罪。是名刀治。
    灌筒者，佛住舍卫城，有比丘干痟病，语医言：「长寿！能为我灌病不？」答言：「可尔。」即作是念：「此诸沙门聪明智慧，见我灌者更不唤我。」乃至弃筒而走。诸比丘以是因缘往白世尊，乃至佛言：「汝云何用筒灌病？从今已后不听用筒。」
    筒者，牛皮筒、水牛皮筒、羊皮筒，如是一切不听用灌。若医言：「此病须油灌。」者，应在浴室中穿板盛油，褰衣坐上、口含甘蔗。若复以氎衣絮等内着油中，临孔上按之，令油流入者无罪。若筒灌者，偷兰罪。是名筒灌法。
    剃发法者，佛住舍卫城，南方国土有邑名大林，时有商人驱八牛到北方俱哆国。复有一商人，共在泽中牧牛。时离车捕龙食之。捕得一龙女，龙女受布萨法无害心，能使人穿鼻牵行。商人见之形相端正，即起慈心，问离车言：「汝牵此欲作何等？」答言：「我欲杀啖。」商人言：「勿杀！我与汝一牛贸取，放之令去。」捕者不肯，乃至八牛方言：「此肉多美，今为汝故我当放之。」即取八牛，放龙女去。时商人寻复念言：「此是恶人，恐复追逐更还捕取。」即自随逐看其向到池边，龙变为人语商人言：「天施我命，我欲报恩，可共入宫，当报天恩。」商人答言：「不能，汝等龙性卒暴瞋恚无常，或能杀我。」答言：「不尔。前人系我，我力能杀彼，但以受布萨法故都无杀心。何况天今施我寿命，而当加害？若不去者小住此中，我今先入拼挡宫中。」即便入去。是龙门边见二龙系在一处，见已商人问言：「汝为何事被系？」答言：「此龙女半月中三日受斋法，我弟兄守护此龙女不坚固，为离车所捕得，以是故被系，唯愿天慈语令放我。此龙女若问：『欲食何等食？』者，龙宫中有食，尽寿乃能消者，有二十年消者、有七年消者、有阎浮提食，若索者当索阎浮提人间食。」龙女拼挡已，即便呼入坐宝床褥上，龙女白言：「天今欲食何等食？为欲食一食尽寿？」乃至答言：「欲食阎浮提人间食。」即持种种饮食与。问龙女言：「此何故被系？」龙女言：「天但食，用问为？」「不尔！我要欲知之。」为问不已，即语言：「此人有过，我欲杀之。」商人言：「汝莫杀。」「不尔！要当杀之。」商人言：「汝放彼者，我当食耳。」白言：「不得直尔放之，当罚六月摈置人间。」即罚六月人间。
    商人见龙宫中种种宝物庄严宫殿，商人问言：「汝有如是庄严，用受布萨为？」答言：「我龙法有五事苦。何等五？生时龙、眠时龙、淫时龙、瞋时龙、死时龙。一日之中三过皮肉落地热沙爆身。」复问：「汝欲求何等？」答言：「我欲求人道中生。所以者何？畜生道中苦，不知法故。」「我已得人身，应求何等？」龙女言：「出家难得。」又问：「当就谁出家？」答言：「如来、应供、正遍知今在舍卫城，未度者度、未脱者脱，汝可就出家。」便言：「我欲还归。」龙女即与八鉼金，语言：「此是龙金，足汝父母眷属终身用不尽。」语言：「汝合眼。」即以神变持着本国。行伴先至语其家言：「入龙宫去。」父母谓儿已死，眷属宗亲聚在一处悲啼哭。时放牧者及取薪草人见已，先还语其家言：「某甲来归。」家人闻已即大欢喜出迎入家，入家已为作生会。作会时以八鉼金持与父母：「此是龙金，截已更生，尽寿用之不可尽也。唯愿父母听我出家。」其父母不放，即便走诣祇洹精舍，比丘即度出家。父母寻后来至精舍门，问诸比丘：「汝识某甲不？」皆言：「不见不闻。」有比丘语言：「汝但此门间住，若有者须臾自当出入。」即如其言须臾待之，便见儿出，作是嫌言：「沙门释子妄语，见言不见、闻言不闻。」儿语父母：「莫作不饶益事，我此间出家谁都得知。」即往至佛所头面礼足却坐一面，佛为说法示教利喜，得法眼净已，即语儿言：「我等便是更生，汝今出家大得善利。」诸比丘闻向嫌言，以是因缘往白世尊。佛言：「呼彼比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛语比丘：「汝云何不白众度人出家，从今日后不听不白僧度人出家，应白剃发出家。」
    白者，白一切众僧，下至白上座八人，应语令使如法白剃发，不白出家得越比尼罪；若俱白出家俱无罪。若都不白出家、不白剃发，二越比尼罪；二俱白者无罪。若出界度者无罪。是名剃发。
    复次佛住王舍城迦兰陀竹园，如来处处度人，比丘、比丘尼、优婆塞、优婆夷、国王、长者、外道、沙门、婆罗门。佛告比丘：「汝等从今已后亦当度人出家受具足。」尔时诸比丘亦学如来善来，度人出家须发故在。佛语诸比丘：「何处一切得如来无畏口须发自落？从今已后应剃发。」剃发时诸比丘剃发不剃须，有比丘剃须不剃发。诸比丘以是因缘往白世尊。佛言：「应一切剃。」
    剃者应先剃须后剃发。若剃发人难共语者，前剃发无罪。若欲新出家者，不得便说出家乐，应说出家苦：「一食、一住、一眠、少食、少饮、多觉、少眠，长寿能不？」若言：「能。」应与剃。比丘先剃发后剃须无罪。是名剃发。
    剃发具者，佛住俱萨罗国游行，故名婆罗门聚落。摩诃罗父子持剃发具出家，乃至佛言：「汝等云何剃发人持作具与出家？从今日后不听合剃发具与出家。」若剃发人持剃发具欲求出家者，应语：「舍剃发具，然后与汝出家。」出家已后欲须时得从借用。如是锻师、木师、金银师、皮师、织师，如是工师比不听持作具度出家。若合度者，越比尼罪。是名作具。
    破僧者，佛住舍卫城，时尊者优波离往至佛所，头面礼足却住一面白佛言：「世尊说破僧，云何名破僧？」佛告优波离：「如大德比丘如法如律善解深理，是比丘应礼拜恭敬随顺法教。若比丘谓彼比丘所说非法、不随顺行，僧诤非破僧，乃至一界一住同说戒共作羯磨。我已制一界一住中别作布萨自恣羯磨，是名破僧。」尊者优波离复白佛言：「破僧者得何等罪？」佛言：「一劫泥犁罪。」是名破僧。
    和合僧者，佛住舍卫城，尔时尊者优波离白佛言：「世尊说和合僧。云何名和合？」佛告优波离：「我已制如大德比丘如法如律善解深理，是比丘应礼拜恭敬。诸比丘随顺行法，共一界住共一布萨自恣、共作羯磨，是名僧和合。」尊者优波离往至佛所，头面礼足却住一面白佛言：「世尊！和合僧有何功德？」佛言：「一劫善报。」是名和合僧。
    五百比丘集法藏者，佛住王舍城，尔时阿阇世王韦提希子与毗舍离有怨，如《大泥洹经》中广说，乃至世尊在毗舍离于放弓杖塔边舍寿，向拘尸那城熙连禅河侧力士生地坚固林中双树间般泥洹，于天冠塔边阇维，乃至诸天使火不然，待尊者大迦叶故。时尊者大迦叶在耆阇崛山宾钵罗山窟中坐禅。时尊者大迦叶作是念：「世尊已舍寿，欲何处般泥洹？今在何处？少病少恼安乐住不？」作是念已即入正受三昧，以天眼观一切世界，见世尊在拘尸那竭城熙连河侧力士生地坚固林中双树间，天冠塔边阇维，乃至火不然。见已惨然不悦，复作是念：「及世尊舍利未散，当往礼敬。」寻复念言：「我今往见世尊最后身，不宜乘神足往，宜应步诣。」时尊者大迦叶语诸比丘言：「诸长老！世尊已般泥洹，各持衣钵共诣拘尸那竭礼觐世尊。」诸比丘闻已皆言：「善哉！」时尊者摩诃迦叶，即与众多比丘俱诣拘尸那竭，路经一聚落。聚落中有一摩诃罗比丘，先在中住。尊者摩诃迦叶告摩诃罗言：「持衣钵来，共汝诣拘尸那竭城礼觐世尊。」摩诃罗言：「长老大迦叶！且待前食后食讫，然后当去。」迦叶答言：「不宜待食。」摩诃罗勤勤至三，迦叶故言：「不宜待。」时摩诃罗恚言：「沙门有何急事匆匆乃尔？如死乌不直一钱，且待须臾，食已当去。」尊者大迦叶复言：「宜且置食，世尊今已泥洹，及未阇维，宜应速往。」时摩诃罗闻佛已般泥洹，语尊者摩诃迦叶言：「我今永得解脱。所以者何？彼阿罗诃在时常言：『是应行、是不应行。』今已泥洹，应行、不应行自在随意。」时大迦叶闻此语已惨然不悦，即弹右指火出，右足蹈地。摩诃罗见已大怖而走。乃至大迦叶往诣佛所，世尊即现两足，从棺双出。时尊者大迦叶见佛足已，偏袒右肩头面作礼，说此偈言：
「如来足踝满，　　千辐相轮现，
  指纤长柔软，　　合缦网文成；
  是故我今日，　　顶礼最胜足。
  最胜柔软足，　　曾游行世间，
  大悲济群生，　　从今永不会；
  是故我今日，　　稽首如来足。
  如来救济我，　　解脱得应真，
  我今最后见，　　永已不复觐。
  断世众疑惑，　　离欲中最上，
  利益一切众，　　无不得欢喜；
  是故我今日，　　顶礼最胜足。
  佛有如是德，　　善答决众疑，
  今日时已过，　　慈慧光永灭；
  是故我今日，　　稽首最胜足。
  我证四真谛，　　说佛功德宝。」
  偈赞礼敬讫，　　还摄双足入。
    诸比丘各议言：「谁应阇维？」时尊者大迦叶言：「我是世尊长子，我应阇维。」是时大众皆言：「善哉！」即便阇维。阇维已，迦叶忆聚落中摩诃罗比丘语，乃至欲行便行、不行则止。即语诸比丘言：「长老！世尊舍利非我等事，国王、长者、婆罗门、居士众求福之人自当供养。我等事者宜应先结集法藏，勿令佛法速灭。」寻复议言：「我等宜应何处结集法藏？」时有言：「向舍卫。」者，有言：「向沙祇。」有言：「向瞻婆。」有言：「向毗舍离。」有言：「向迦维罗卫。」时大迦叶作是言：「应向王舍城结集法藏。所以者何？世尊记王舍城韦提希子阿阇世王，声闻优婆塞无根信中最为第一，又彼王有五百人床卧供具，应当诣彼。」皆言：「尔。」
    世尊先语尊者阿那律言：「如来般泥洹，汝应守舍利，勿使诸天持去。所以然者，过去世时如来般泥洹，诸天持舍利去，世人不能得往，失诸功德。诸天能来人间供养，世人不能往彼，除其神足，是故应好守护。」侍者阿难复以供养故不去。
    时大迦叶即与千比丘俱，诣王舍城至剎帝山窟，敷置床褥庄严世尊座。世尊座左面敷尊者舍利弗座，右面敷尊者大目连座，次敷大迦叶座，如是次第安置床褥已办四月供具，结集法藏故悉断外缘。
    大众集已，中有三明六通德力自在者、于中有从世尊面受诵一部比尼者、有从声闻受诵一部比尼者、有从世尊面受诵二部比尼者、有从声闻受诵二部比尼者，众共论言：「此中应集三明六通德力自在，从世尊面受诵二部比尼者、从声闻受二部比尼者。」集已数少二人，不满五百。复议言：「应满五百。」长老阿那律后到，犹少一人。时尊者大迦叶为第一上座，第二上座名那头卢，第三上座名优波那头卢。时尊者大迦叶自升己座，唯留尊者舍利弗、目连阿难座已，诸比丘各随次而坐。时尊者大迦叶告尊者目连共行弟子梨婆提长老：「汝至三十三天呼欶提那比丘来，世尊已般涅槃，比丘僧集欲结集法藏。」即受命往三十三天白：「长老！世尊已般泥洹，比丘僧集欲结集法藏故来相呼。」比丘闻已惨然不悦：「世尊已般泥洹耶？」答言：「尔。」便言：「世尊在阎浮提者当往，世尊已般泥洹，世间眼灭。」即以神足上升虚空，入火光三昧以自阇维。见已即还，来入僧中具说上事，乃至言入火光三昧。复遣至三十三天尸利沙翅宫，呼憍梵波提，次长老善见在香山、长老颇头洗那在游戏山、长老拔佉梨在瞻婆山、复有长老欝多罗在净山、尊者目连弟子名大光在光山、尊者舍利弗弟子摩薮卢在慢陀山、尊者罗杜在摩罗山，如是等乃至闻唤，皆般泥洹。复遣使往毗沙门天宫，唤修蜜哆，使至已作是言：「长老！世尊已般泥洹，比丘僧集欲结集法藏，故来相唤。」比丘闻已惨然不悦言：「世尊已般泥洹耶？」答言：「尔。」便言：「世尊在阎浮提者我当诣彼，世尊般泥洹后世间眼灭。」即以神足上升虚空，入火光三昧以自阇维，入于般泥洹。使还僧中具白僧如上，大迦叶言：「诸长老且止！勿复唤余，诸闻唤者便自泥洹，若更唤者复当般泥洹，如是世间便空无有福田。」有比丘言：「诸长老！尊者阿难是佛侍者，亲受法教，又复世尊记阿难有三事第一，宜应唤来。」大迦叶言：「不尔！如此学人入无学德力自在众中，犹如疥瘙野干入师子群中。」
    时尊者阿难料理供养讫，来到一聚落中作是言：「我今此中宿，明日当往王舍城。」时有天来语阿难言：「大迦叶言：『尊者是疥瘙野干。』」阿难作是念：「世尊已泥洹，我今正欲依附。云何持我作疥瘙野干？」心生不悦，复作是念：「是大迦叶，足知我眷属姓字，正当以我结使未尽故作是言耳。」时尊者阿难勤加精进，经行不懈欲尽有漏。时尊者阿难以行道疲苦，又复世尊泥洹忧恼缠心，先所闻持不复通彻，寻作是念：「世尊记我，于现法中心不放逸，得尽有漏用太苦为？」心不舍定倾身欲卧，头未至枕得尽有漏，三明六通德力自在，即以神足乘空而去。到剎帝窟户外，而说偈言：
「多闻有辩才，　　给侍世尊者；
  瞿昙子阿难，　　今在门外立。」
  由不与开门。
    又复说偈言：
「多闻利辩才，　　给侍世尊者，
  已舍结使担，　　瞿昙子在外。」
    尔时大迦叶而说偈言：
「汝舍烦恼担，　　自说言得证，
  未入瞿昙子，　　来入瞿昙子。」
    阿难入已，礼世尊座讫次礼上座，到己座处便坐。时大迦叶语阿难言：「我不自高，亦不轻慢于汝，故作是言；但汝求道不进，欲使精勤尽诸有漏故，说此言耳。」阿难言：「我亦知，但以我结使未尽，欲使勤进断诸有漏。」时尊者大迦叶问众坐言：「今欲先集何藏？」众人咸言：「先集法藏。」复问言：「谁应集者？」比丘言：「长老阿难。」阿难言：「不尔，更有余长老比丘。」又言：「虽有余长老比丘，但世尊记汝多闻第一，汝应结集。」阿难言：「诸长老！若使我集者，如法者随喜，不如法者应遮。若不相应应遮，勿见尊重而不遮，是义非义愿见告语。」众皆言：「长老阿难！汝但集法藏，如法者随喜，非法者临时当知。」时尊者阿难即作是念：「我今云何结集法藏？」作是思惟已便说经言：「如是我闻，一时佛住欝毗罗尼连河侧菩提曼陀罗。」尊者阿难适说是语，五百阿罗汉德力自在者，上升虚空咸皆喟叹：「我等目见世尊！今已言闻。」悉称南无佛已，还复本座。尔时阿难说此偈言：
「勤修习正受，　　见诸法生灭，
  知法从缘起，　　离痴灭烦恼。
  勤修习正受，　　见诸法生灭，
  知法从缘起，　　证诸法灭尽。
  勤修习正受，　　见诸法生灭，
  知法从缘起，　　摧伏诸魔军。
  勤修习正受，　　见诸法生灭，
  知法从缘起，　　如日除众冥。」
    尊者阿难诵如是等一切法藏，文句长者集为《长阿含》；文句中者集为《中阿含》；文句杂者集为《杂阿含》，所谓根杂、力杂、觉杂、道杂，如是比等名为杂；一增、二增、三增乃至百增，随其数类相从，集为《增一阿含》；《杂藏》者，所谓辟支佛、阿罗汉自说本行因缘，如是等比诸偈诵，是名《杂藏》。尔时长老阿难说此偈言：
「所有八万诸法藏，　　如是等法从佛闻，
  所有八万诸法藏，　　如是等法从他闻；
  如是等法我尽持，　　是佛所说趣泥洹。」
  是名撰集诸法藏。
    次问：「谁复应集比尼藏者？」有言：「长老优波离。」优波离言：「不尔，更有余长老比丘。」有言：「虽有长老比丘，但世尊记长老成就十四法，除如来、应供、正遍知，持律第一。」优波离言：「诸长老！若使我集者，如法者随喜，不如法者应遮。若不相应应遮，勿见尊重，是义非义愿见告示。」皆言：「长老优波离但集，如法者随喜，非法者临时当知。」尊者优波离即作是念：「我今云何结集律藏？五净法，如法如律随喜，不如法律者应遮。何等五？一、制限净。二、方法净。三、戒行净。四、长老净。五、风俗净。制限净者，诸比丘住处作制限，与四大教相应者用，不相应者舍，是名制限净。方法净者，国土法尔，与四大教相应者用，不相应者舍，是名方法净。戒行净者，我见某持戒比丘行是法，若与四大教相应者用，若不相应者舍，是名戒行净。长老净者，我见长老比丘尊者舍利弗、目连行此法，与四大教相应者用，不相应者舍，是名长老净。风俗净者，不得如本俗法非时食、饮酒、行淫，如是一切本是俗净，非出家净，是名风俗净。如是诸长老！若如法者随喜，若不如法应遮。」诸比丘答言：「相应者用，若不相应者临时应当遮。」
    时尊者优波离语阿难：「长老有罪，清净众中应当悔过。」阿难言：「有何等罪？」答言：「世尊乃至三制不听度女人出家，而汝三请，是越比尼罪。」时尊者大迦叶掷筹置地言：「是第一筹。」即时震动三千大千世界。「复次佛在毗舍离，佛告阿难：『毗舍离般乐放弓杖塔可乐，若得四神足者可住寿一劫、一劫有余。若佛在世，世人得见。』汝言：『如是世尊！如是修伽陀！』汝不请佛住世，越比尼罪。」次掷第二筹。「复次汝右脚指蹑世尊僧伽梨衣缝，而汝不知是僧伽梨是诸天世人塔应恭敬耶？是越比尼罪。」次下第三筹。「复次佛告阿难取水来，如是至三汝不与世尊取水，是越比尼罪。」下第四筹。「复次佛告阿难：『我临般泥洹时当语我，我当为诸比丘舍细微戒。』而汝不白，越比尼罪。」下第五筹。「复次佛般泥洹，而汝以佛阴马藏示比丘尼，是越比尼罪。」下第六筹。「复次佛般泥洹已，力士诸老母临世尊足上啼，泪堕足上，汝为侍者不遮，是越比尼罪。」下第七筹。
    尔时阿难不受二罪，作是言：「长老！过去诸佛皆有四众，是故三请度比丘尼。佛在毗舍离，三告不请佛住世者，我尔时是学人，为魔所蔽，是故不请。是中犯五越比尼罪。长老！如法作已。」
    时尊者优波离作是言：「诸长老！是九法序。何等九？一、波罗夷；二、僧伽婆尸沙；三、二不定法；四、三十尼萨耆；五、九十二波夜提；六、四波罗提提舍尼；七、众学法；八、七灭诤法；九、法随顺法。世尊在某处为某甲比丘制此戒不？」皆言：「如是优波离！如是优波离！」复言：「比尼有五事记。何等五？一者、修多罗；二、比尼；三、义；四、教；五、轻重。修多罗者，五修多罗。比尼者，二部比尼略广。义者，句句有义。教者，如世尊为剎利婆罗门居士说四大教法。轻重者，盗满五，重；减五，偷兰遮。是名五事记比尼。长老！如是应学。复有五比尼。何等五？一者略比尼；二者广比尼；三者方面比尼；四者坚固比尼；五者应法比尼。略比尼者，五篇戒。广比尼者，二部比尼。方面比尼者，输奴、边地听五事。坚固比尼者，受迦絺那衣舍五罪、别众食乃至不白离同食。应法比尼者，是中法羯磨、和合羯磨，是名应法比尼，余者非羯磨。」如是集比尼藏竟。
    唤外千比丘入，语言：「诸长老！如是集法藏、如是集比尼藏。」有比丘言：「诸长老！世尊先语阿难：『欲为诸比丘舍细微戒。』为舍何等？」有比丘言：「世尊若舍细微戒者，正当舍威仪。」有言：「不正舍威仪，亦当舍众学。」有言：「亦舍四波罗提提舍尼。」有言：「亦应舍九十二波夜提。」有言：「亦应舍三十尼萨耆波夜提。」有言：「亦应舍二不定法。」时六群比丘言：「诸长老！若世尊在者一切尽舍。」大迦叶威德严峻犹如世尊，作是言：「咄！咄！莫作是声。」即时一切咸皆默然。大迦叶言：「诸长老！若已制复开者，当致外人言：『瞿昙在世仪法炽盛，今日泥洹法用颓毁。』诸长老！未制者莫制，已制者我等当随顺学。」
    此法从何处闻？从尊者道力闻，《比尼》、《阿毗昙》、《杂阿含》、《增一阿含》、《中阿含》、《长阿含》。道力复从谁闻？从尊者弗沙婆陀罗闻。尊者弗沙婆陀罗复从谁闻？从尊者法胜闻。法胜从谁闻？从尊者僧伽提婆闻。僧伽提婆从谁闻？从尊者龙觉闻。龙觉从谁闻？从尊者法钱闻。法钱从谁闻？从尊者提那伽闻。提那伽从谁闻？从尊者法护闻。法护从谁闻？从尊者耆婆伽闻。耆婆伽从谁闻？从尊者弗提罗闻。弗提罗从谁闻？从尊者耶舍闻。耶舍从谁闻？从尊者差陀闻。差陀从谁闻？从尊者护命闻。护命从谁闻？从尊者善护闻。善护从谁闻？从尊者牛护闻。牛护从谁闻？从尊者巨舍罗闻。巨舍罗从谁闻？从尊者摩求哆闻。摩求哆从谁闻？从尊者摩诃那闻。摩诃那从谁闻？从尊者能护闻。能护从谁闻？从尊者目哆闻。目哆从谁闻？从尊者巨酰闻。巨酰从谁闻？从尊者法高闻。法高从谁闻？从尊者根护闻。根护从谁闻？从尊者耆哆闻。耆哆从谁闻？从尊者树提陀娑闻。树提陀娑从谁闻？从尊者陀娑婆罗闻。陀娑婆罗从谁闻？从尊者优波离闻。优波离从谁闻？从佛闻。佛从谁闻？无师自悟更不从他闻。佛有无量智慧，为饶益诸众生故授优波离。优波离授陀娑婆罗，陀娑婆罗授树提陀娑，树提陀娑如是乃至授尊者道力，道力授我及余人。
  我等因师教，　　从无上尊闻，
  闻持诵比尼，　　贤圣所行法。
  世尊内法藏，　　绍继释迦后，
  各各共护持，　　令法得久住。
    是名五百结集法藏竟。

摩诃僧祇律卷第三十二


《摩诃僧祇律·比丘僧戒法·8.杂诵跋渠法之十一》

摩诃僧祇律卷第三十三

        东晋天竺三藏佛陀跋陀罗共法显译

    明杂诵跋渠法之十一
    七百集法藏者，佛般泥洹后，长老比丘在毗舍离沙堆僧伽蓝。尔时诸比丘从檀越乞索，作如是哀言：「长寿！世尊在时得前食后食、衣服供养。世尊泥洹后，我等孤儿谁当见与？汝可布施僧财物。」如是哀声而乞，时人或与一罽利沙盘、二罽利沙盘乃至十罽利沙盘，至布萨时盛着瓫中，持拘钵量分次第而与。时持律耶舍初至，次得分，问言：「此是何物？」答言：「次得罽利沙盘医药直。」耶舍答言：「过去。」问言：「何故过去施僧？」耶舍答言：「不净。」诸比丘言：「汝谤僧，言不净，此中应作举羯磨。」即便为作举羯磨。作举羯磨已，时尊者陀娑婆罗在摩偷罗国，耶舍即往诣彼作是言：「长老！我被举，行随顺法。」问言：「汝何故被举？」答言：「如是、如是事。」彼言：「汝无事被举，我共长老法食味食。」耶舍闻是语已作是言：「诸长老！我等应更集比尼藏，勿令佛法颓毁。」问言：「欲何处结集？」答言：「还彼事起处。」
    时摩偷罗国僧伽舍羯闹耆、舍卫城沙祇，尔时中国都有七百僧集，有持一部比尼、二部比尼者，又从世尊面受者、又从声闻受者。时有凡夫、学人、无学人、三明六通得力自在七百僧集毗舍离沙堆僧伽蓝，严饰床褥。尔时大迦叶达头路、优波达头路、尊者阿难皆已般泥洹。尔时尊者耶输陀僧上座，问言：「谁应结集律藏？」诸比丘言：「尊者陀娑婆罗应结集。」陀娑婆罗言：「长老！更有余长老比丘应结集。」诸比丘言：「虽有诸上座，但世尊记长老和上成就十四法，持律第一，汝从面受，应当结集。」陀娑婆罗言：「若使我结集者，如法者随喜，不如法者应遮。若不相应者应遮，勿见尊重，是义非义愿见告示。」皆言：「尔。」时尊者陀娑婆罗作是念：「我今云何结集律藏？有五净法，如法如律者随喜，不如法者应遮。」何等五？一者制限净，乃至风俗净。作是语：「诸长老！是九法序。何等九？从四波罗夷乃至法随顺法，世尊在某处、某处，为某甲、某甲比丘制戒。我从和上闻，为如是制此戒不？」皆言：「如是！如是！」五事记比尼，广说如上。乃至「诸长老！是中须钵者求钵、须衣者求衣、须药者求药，无有方便得求金银及钱，如是诸长老应当随顺学。」是名七百结集律藏。
    略说比尼者，佛在迦维罗卫尼拘律树释氏精舍，时有二比丘尼：一名难陀，二名欝多罗。随佛六月求教诫法，白佛言：「善哉世尊！愿为我略说比尼，使我得解。」佛告比丘尼：「贪欲、不解因缘，共相习狎、论说俗事，增长受阴；多欲、不知止足，增贪欲瞋恚愚痴；诤讼不和合，非寂非觉非泥洹。当知非法、非比尼、非佛教，当作是知。无欲、解因缘，不相狎习、离俗言论，不增受阴；少欲、知足，无贪欲瞋恚愚痴；离诤讼和合，寂静、觉、泥洹。如是当知，是法、是比尼、是佛教。」是名略说比尼。
  刀治及灌筒、　　剃发并作具、
  和合不和合、　　五百与七百、
  略说比尼后。　　第十跋渠竟。
    毁呰者，佛住舍卫城，时六群比丘方类毁呰比丘。诸比丘以是因缘具白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不听毁呰。」
    毁呰者，业、方面、姓、形貌、病罪、骂、结使。业者，说、自解、有人说者：「长老！此中有旃陀罗、竹师、皮师、瓦师乃至狱卒魁脍。」是名说。自解者，「长老！我非旃陀罗乃至魁脍狱卒。」是名自解。有人者，「此中或有人是旃陀罗乃至狱卒。」是名有人。如是方面、姓、形貌、病罪结使亦如是。是中毁呰，越比尼罪。是名毁呰。
    伎乐者，佛住王舍城加兰陀竹园，时六群比丘先至作乐处，视占如坐禅比丘。伎儿既集作众伎乐，众人悦乐喜笑，比丘默然。众人笑已，比丘方更拍手大笑。众人竞看，伎儿不得雇直，嫌言：「坐是比丘令我等不得财物。此败坏人，何道之有？」诸比丘闻已，以是因缘具白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事，从今日后不听观看伎儿。」
    伎儿者，打鼓、歌舞、弹琵琶、铙、铜钹，如是比种种伎乐，下至四人聚戏，不听看。若比丘入城聚落，若天象出、若王出翼，从作种种伎乐，过行观见无罪。若作方便看，越比尼罪。若佛生日大会处、菩提大会处、转法轮大会、五年大会，作种种伎乐供养佛。若檀越言：「诸尊者！与我和合翼从世尊。」尔时得与和合在坐。若坐中有种种伎乐生染着心者，即应起去。是名伎乐。
    香华者，佛住王舍城，时节会日，六群比丘、难陀、优波难陀，以香涂身，着优钵罗华鬘、瞻卜华鬘，有着草华鬘共行，为世人所嫌：「云何沙门释子着优钵罗华、瞻卜华鬘？犹如王子大臣。又如作使贱人着草华鬘。此坏败人，何道之有？」诸比丘闻已，以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「从今日后不听着香花。」
    香者，栴檀、沈水，如是比一切香皆不应着。若热病，医言：「当须旃檀香涂。」尔时得用香涂。若欲涂时，先应供养佛泥塔，然后涂身。涂身已不得在众中，当在屏处；病差净澡，浴身然后入众。华者，优钵罗、瞻卜、须摩那，如是一切华不应着。若比丘患眼痛、头痛，医教言：「当须华鬘系头差。」者，得系。若欲系者当先供养佛塔，然后得系。系已不得在众人中，当在屏处，差已当舍。若着香不着华，一越比尼罪。若着华不着香，一越比尼罪。二俱着，犯二罪。俱不着，无罪。是名香华法。
    镜法者，佛住舍卫城祇桓精舍，有檀越饭僧打揵椎。时难陀、优波难陀照镜自观，停久不至，为檀越所嫌：「我舍弃家业故来饭僧，而诸比丘不时来集。」诸比丘以是因缘往白世尊。佛言：「呼难陀、优波难陀来。」来已，佛问难陀、优波难陀：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听照镜。」
    镜者，油中、水中、镜中，不得为好故照面自看。若病差，照面自看病差、不差？若新剃头，自照看净、不净？头面有疮，照看无罪。为好故照镜，越比尼罪。是名镜法。
    担法者，佛住旷野精舍。尔时营事比丘持担辇砖泥土，为世人所讥：「云何沙门释子，似奴仆使人客作人担负泥土？此坏败人，何道之有？」诸比丘以是因缘往白世尊。佛言：「呼营事比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听担。」
    担者，绳囊担、笼担。担杖不担囊，越比尼心悔。担囊不担杖，越比尼心悔。二俱担，越比尼罪。若精舍院内石、竹、木重者得担。若僧次作使，瓨瓶得绳连担。若前后担衣囊、前后担钵，俱越比尼罪。若长衣囊拖着肩上、钵串肩无罪。是名担法。
    抄系衣者，佛住旷野精舍，时营事比丘抄系衣辇砖石泥土，为世人所讥：「云何沙门释子，如奴仆使人，抄系衣作。是坏败人，何道之有？」诸比丘闻已，以是因缘往白世尊。佛言：「呼营事比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听抄系。」
    抄系者，一边、两边抄系，尽不得。若泥土作为覆屋泥屋，得抄系内衣。是名抄系法。
    上树者，佛住舍卫城，尔时世尊往欝单越乞食。时诸比丘作是念：「世尊还者必乘神足来。」或上树、上墙遥望世尊。世尊知诸比丘心念，即隐身自坐本座。佛知而故问：「诸比丘何处去？」比丘即以上事具白世尊。佛言：「从今日后不听上树。」
    树者，树共人等不得上。若作菩提大会，欲庄严菩提树，一脚登树、一脚登墙，越比尼心悔。二脚上树，越比尼罪。二脚上墙无罪，登梯亦如是。若道路行失道，迷不知方面，得上树望无罪。若为虎狼师子如是比恐怖，得上树无罪。是名树法。
    火法者，佛住舍卫城，尔时世尊到时着入聚落衣，持钵入城次行乞食还，自并床褥，不语侍者及比丘僧，往拘萨罗国波利邪娑罗林贤树下，受象王三月供养，乃至非时寒雪，诸比丘自然火向，为世人所嫌：「沙门瞿昙无量方便毁呰杀生、赞叹不杀，而今比丘然火烧地扰傍一根。」诸比丘以是因缘往白世尊，乃至佛言：「从今已后不听然火。」
    火者，薪火、草火、牛屎火、糠火、札火，不得烧未烧地。若次直温室、若直月、若熏钵，先使净人知，然后自烧无罪。若持炬行，欲抖擞炬者，不得在未烧地，当在灰上、若瓦上、若炬火自落地，即在上抖擞无罪。若未烧地中然火，越比尼罪。是名火法。
    铜盂法者，佛住王舍城，尔时欝竭居士大施五百象、五百马、五百牛、五百水牛、五百婢、五百奴，种种杂施中有铜盂。诸比丘心生疑，往问世尊：「是净不净？应受不受？」佛言：「一切铜盂不听受。若施僧净器，应为咒愿受。若私畜铜盂，越比尼罪。得施净人已，用无罪。」是名铜盂法。
    回向者，佛住舍卫城，诸天世人信心尊重，持种种饭食来供养佛比丘僧，尊者舍利弗、大目连及诸比丘。时六群比丘晨朝至精舍门下立，见世人持饭食来，问言：「此食与谁？」答言：「与世尊。」即语言：「世尊应供养。」次问：「此复与谁？」答言：「与僧。」即语言：「僧应供养。」次问：「此复与谁？」答言：「与尊者舍利弗、大目连。」语言：「此人应供养。」次问：「此复与谁？」答言：「与某甲比丘。」即便语言：「某甲老病不能啖食，但弃汝食；当施我，我为汝咒愿，使汝得食用功德。」时人直信即便施之。有黠慧者不与，作是言：「我何故与是无惭愧人？」诸比丘以是因缘往白世尊，乃至佛问比丘：「汝实尔不？」答言：「实尔。」佛语六群比丘：「此是恶事，汝云何知物向他而回向己？从今日后不听知物向他自回向己。」
    物者八种：时食乃至净不净，如上广说。若人问言：「尊者！我欲布施，当施何处？」答言：「施僧。」若复问言：「何处有持戒僧？」应语言：「无有犯戒僧，汝但施。」若问言：「何处有比丘，能常一处修习行业，令物久在使我常见？」尔时得语：「某甲比丘可与。」知物向僧自回向己，尼萨耆波夜提。知物向僧回向他，波夜提。知物向众多人回向众多人、知物向一人回向一人，越比尼罪。下至知物向畜生回向余畜生，越比尼心悔。是名回向法。
  毁呰观伎儿、　　华鬘并镜法、
  担持抄系衣、　　上树自然火、
  铜盂回向物。　　十一跋渠竟。
    众生者，佛住王舍城，尔时欝竭居士大施五百象乃至五百奴婢，诸比丘心生疑悔往问佛言：「净不净？应受不应受？」佛言：「一切众生不听受。」
    众生者，象、马、牛、水牛、驴、羊、獐鹿、猪、奴婢，如是及余一切众生不应受。若人言：「我施僧婢。」不听受。若言：「我施僧园民妇。」不听受。若言：「施僧奴。」不听受。若言：「施僧使人。」不应受。若言：「供给僧男净人。」听受。若别施一人婢，不听受；若奴、若使人、若园民，不听受；若施净人，为料理僧故，得受；若施尼僧奴，不听受；若施园民，不听受；若施婢，不听受。若言：「供给尼僧女净人。」听受。若别施一比丘尼奴，不听受；若施园民，不听受；若施净女人，为料理僧故，得受。若檀越作佛生日大会、菩提大会、转法轮大会、罗睺罗大会、阿难大会、五年大会，檀越信心欢喜，庄严象马、布施众僧者，不听受。若檀越持鹦鹉、孔雀、鸡羊、獐鹿与，不听受。若言：「不受者我当杀之。」应语言：「汝自放已。」应与水食守护，勿令众生伤害。不得剪翅羽笼系，若能飞能行自活放去，莫拘制。若受众生者，越比尼罪。是名众生法。
    树法者，佛住舍卫城，尔时檀越僧园中种庵婆罗树，有一比丘截取，为一居士作房，房成施床褥请僧供养。时种庵婆罗树檀越亦在会中，见已问言：「尊者！此是谁房？」比丘言：「是某甲居士房。」时檀越言：「尊者！何故取我树为他作房？此房即是我房。」心犹不悦，即往诣佛所，头面礼足却住一面，即以上事具白世尊。佛为说法示教利喜，前礼佛足欢喜而去。佛言：「呼彼比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「汝云何斫截华果树作房？」从今已后不听斫华果树。
    斫华果树者，庵婆罗树、阎浮树、毗罗树、迦毗陀树、叵那娑树、椰子树、无忧树、瞻婆树、枳萨罗树、阿提目多树，如是比一切华果树不听斫作房。若树老无华果者，应语檀越言：「长寿！是树已老，又须作房舍安置比丘，得受用福。」若主听得取，不听不得取。若必须木用复妨地者，使净人以鱼骨刺，若灰汁浇。若树已死，应语檀越言：「此树已干，欲须用。」若听者取用。若比丘斫花果树者，越比尼罪。是名树法。
    樵木法者，佛住舍卫城尔时聚落边有精舍，客比丘来斫伐樵薪。旧比丘言：「汝何故斫截我等勤苦种殖？汝客来但逐荫凉坐，不能助爱护，而狼藉称意。明日便去，不知我苦。」如是语已，旧比丘乞食去后，客比丘干生合斫，房前积聚然火。旧比丘乞食还见已即言：「汝何故干生合斫积聚然火？」客比丘言：「汝何故自取然火而反遮我？」如是诤已，二比丘往诣佛所，头面礼足具白上事。佛语诸比丘：「汝不得自取遮他，亦应当护。不得干生合斫，房前积聚然樵薪。」
    然法者，然有准则。尔许温室中然；尔许厨下然；尔许浴室中然；尔许别房中然，当分应从限，不得过取。若然无定限者，多亦无罪。不听斫湿树木，应取干者。僧坊内树木观望好者不得斫。山林无主守护者斫无罪。是名樵薪法。
    华法者，佛住舍卫城，聚落边有僧伽蓝，时客比丘来取华，旧比丘言：「汝何以取华？我等勤苦种殖守护溉灌，汝客来但逐凉坐，不欲料理，狼藉称意。明日便去，不知我苦。」如是语已，旧比丘乞食去后，客比丘成华不成华合折，狼藉积置房前。旧比丘乞食还，见花聚即言：「汝何故取华？」客比丘言：「汝何故自取而反遮我？」如是诤已，俱往诣佛具白上事。佛语旧比丘：「汝不得自取遮他，应当爱护。客比丘复不得成不成合折积聚房前。」有五法成就，应拜作分花人。何等五？不随爱、不随瞋、不随痴、不随怖、知得不得，是名五法。羯磨者应作是说：「大德僧听！某甲比丘五法成就。若僧时到，僧拜某甲比丘作分花人。如是白。」白一羯磨，乃至「僧忍默然故，是事如是持。」是比丘受羯磨已，应使净人知花。若花小者，应器量分、若手作准则。若优钵罗花、瞻卜、钵头摩分陀利，如是等大花应数分。若佛花者，应上佛。若僧花者，随意供养、若转易。若花多者可与华鬘家，语言：「汝日日与我尔许鬘，余者与我尔许直。」得直已得用作别房衣。若前食后食，若犹多者当着无尽财中。是名花法。
    果法者，如上花中说。乃至拜羯磨已，当使净人知。果若细者，当量分、若以手为限。若大者如多罗果、毗罗果、椰子果、娑那沙果、庵婆罗果，如是等当数分。若多者应与贩果人，日日应与我尔许果，余者与我尔许直。得直已应着前食后食中，若犹故多者当着无尽财中。是名果法。
    种树法者，佛住舍卫城，尔时有比丘于僧地中种庵婆罗果，长养成树，自取其果不令他取。诸比丘言：「汝何故自取遮他？」答言：「我种此树护令长大。」诸比丘以此因缘往白世尊。佛言：「此种殖有功，听一年与一树。」
    年法者，若比丘僧地种庵婆罗果树、阎浮树，如是比果树应与一年取。若树大不欲一年并取者，听年年取一枝，枝遍则止。若种一园树者，应与一年，若言：「我欲年取一树。」亦听。若种芜菁、若葱，如是比菜应与一剪。若种瓜瓠，应与一番熟取。是名种树法。
    治罪法者，有行口行、身口行，身不摄故犯、口不摄故犯，身口不摄故犯，身作、口作、身口作，是名罪法。无罪者，身无行、口无行、身口无行，身摄故不犯、口摄故不犯、身口摄故不犯。身不作、口不作、身口不作，是名非罪。
    治罪者，波罗夷罪当云何治？若作俗人、若与作学沙弥、若僧中驱出。僧伽婆尸沙罪云何治？若不覆藏，应行摩那埵、阿浮呵那；覆藏者与别住、行摩那埵、阿浮呵那。尼萨耆者当云何治？随前物应僧中舍，舍已若上座应头面作礼执足，若下座应胡跪合掌作如是言：「长老！我犯长衣，已僧中舍；波夜提罪，我今悔过。」应问：「汝见是罪不？」答言：「见。」应语言：「更莫作。」答言：「顶戴持。」波夜提、波罗提提舍尼、越比尼罪，但名差别，亦如是治。是名治罪法。
  众生并种树、　　薪积与华果、
  种殖听一年、　　罪非罪治法。
  十二跋渠竟。
    灭者有七。何等七？现前比尼、忆念比尼、不痴比尼、自言比尼、觅罪相比尼、多觅比尼、草布地比尼，是名灭。
    诤事者，四诤事。何等四？相言诤、诽谤诤、罪诤、常所行事诤，是名四灭诤事。
    调伏者，折伏羯磨、不语羯磨、驱出羯磨、发喜羯磨、举羯磨、别住羯磨，是名调伏。
    调伏事者，五众罪：波罗夷、僧伽婆尸沙、波夜提、波罗提提舍尼、越比尼罪。是名调伏事。
    听法者，佛住舍卫城，尔时诸比丘白佛言：「世尊！听我作草屋不？」佛言：「听。」「如是作壁、作户扇、作户楣格、作白泥、作五种画不？」佛言：「听。」佛告诸比丘：「如过去世，时有王名曰吉利，为迦叶佛作精舍，一重、二重乃至七重，雕文刻镂、种种彩画，唯除男女和合像。」种种者，所谓长老比丘像、葡萄蔓、摩竭鱼、鹅像、死尸之像、山林像，如是比一切是名五种画。
    佛住舍卫城听作房，毗舍离听乳酪酥，旷野听鱼肉，如是一切听、一切制皆在八大城：一、舍卫；二、沙祇；三、瞻婆；四、波罗柰；五、拘睒弥；六、毗舍离；七、王舍城；八、迦毗罗卫。是九部经若忘说处者，是八大城趣举一，即名是处世尊所印，是名听法。
    涂面油者，佛住舍卫城，尔时精舍中檀越饭僧。时难陀、优波难陀闻揵椎鸣方以油涂面，住不时出故，为檀越所嫌。诸比丘以是因缘往白世尊。佛言：「唤是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听油涂面。」
    油者，胡麻油、大麻油、阿提目多华油、瞻婆花油，如是等比香油，为好故涂面者，越比尼罪。若洗浴时得用油，若澡豆屑末、涂足油着手，得用拭面无罪。是名油法。
    粉法者，佛住舍卫城，尔时祇洹精舍有檀越设供饭僧，时六群比丘闻揵椎鸣，方以粉拭面，不时出，为檀越所嫌。诸比丘以是因缘往白世尊，乃至佛言：「从今日后不听比丘以粉拭面。」
    粉者，摩那石粉、铅锡粉如是比。若为好故，乃至赤土涂面，越比尼罪。若面有疮、痈痤肿起，得涂无罪。涂时不得在众人中，当在屏处。是名粉法。
    刷法者，佛住舍卫城，乃至六群比丘刷头，住不时出，为檀越所嫌。诸比丘以是因缘往白世尊，乃至佛言：「不听比丘用刷刷头。」
    刷者，毛刷、草刷、草根刷，如是比下至手刷，为好故，越比尼罪。若剃发已得手摩无罪。是名刷法。
    梳法者，佛住舍卫城，世尊制戒，不听用刷。时有檀越饭僧，难陀、优波难陀闻揵椎鸣方以梳梳头，而住不时得出，为檀越所嫌，乃至佛言：「不听用梳。」
    梳者，牙梳、骨梳、角梳、木梳，如是比一切梳不听用，下至以手梳头，为好故，越比尼罪。是名梳法。
    发簪者，佛住舍卫城，世尊制戒不得用梳，乃至六群比丘用簪搔头，不时得出，为檀越所嫌，乃至佛言：「不听用簪。」
    簪者，金银、铜铁、鍮石、牙骨角、竹木，如是比一切不听，乃至以豪猪猎，为好故用刷头，越比尼罪。若手已净，头故痒者，得持物搔。是名簪法。
  七灭并灭事、　　调伏调伏事、
  听法油涂面、　　粉刷梳以簪。
  十三跋渠竟。
    塔法者，佛住拘萨罗国游行，时有婆罗门耕地，见世尊行过，持牛杖住地礼佛。世尊见已便发微笑，诸比丘白佛：「何因缘笑？唯愿欲闻。」佛告诸比丘：「是婆罗门今礼二世尊。」诸比丘白佛言：「何等二佛？」佛告比丘：「礼我，当其杖下有迦叶佛塔。」诸比丘白佛：「愿见迦叶佛塔。」佛告比丘：「汝从此婆罗门索土块并是地。」诸比丘即便索之，时婆罗门便与之。得已，尔时世尊即现出迦叶佛七宝塔，高一由旬、面广半由延。婆罗门见已即便白佛言：「世尊！我姓迦叶，是我迦叶塔。」尔时世尊即于彼处作迦叶佛塔。诸比丘白佛言：「世尊！我得授泥不？」佛言：「得授。」即时说偈言：
「真金百千担，　　持用行布施，
  不如一团泥，　　敬心治佛塔。」
    尔时世尊自起迦叶佛塔，下基四方周匝栏楯，圆起二重、方牙四出，上施盘盖长表轮相。佛言：「作塔法应如是。」塔成已，世尊敬过去佛故，便自作礼。诸比丘白佛言：「世尊！我等得作礼不？」佛言：「得。」即说偈言：
「人等百千金，　　持用行布施，
  不如一善心，　　恭敬礼佛塔。」
    尔时世人闻世尊作塔，持香华来奉世尊。世尊恭敬过去佛故，即受华香持供养塔。诸比丘白佛言：「我等得供养不？」佛言：「得。」即说偈言：
「百千车真金，　　持用行布施，
  不如一善心，　　华香供养塔。」
    尔时大众云集，佛告舍利弗：「汝为诸人说法。」佛即说偈言：
「百千阎浮提，　　满中真金施，
  不如一法施，　　随顺令修行。」
    尔时坐中有得道者，佛即说偈言：
「百千世界中，　　满中真金施，
  不如一法施，　　随顺见真谛。」
    尔时婆罗门得不坏信，即于塔前饭佛及僧。时波斯匿王闻世尊造迦叶佛塔，即敕载七百车砖来诣佛所，头面礼足白佛言：「世尊！我欲广作此塔，为得不？」佛言：「得。」佛告大王：「过去世时，迦叶佛般泥洹时，有王名吉利，欲作七宝塔。时有臣白王言：『未来世当有非法人出，当破此塔得重罪。唯愿王当以砖作、金银覆上，若取金银者塔故在得全。』王即如臣言以砖作、金薄覆上，高一由延、面广半由延，铜作栏楯，经七年七月七日乃成。作成已香华供养及比丘僧。」波斯匿王白佛言：「彼王福德多有珍宝，我今当作不及彼王。」即便作，经七月七日乃成，成已供养佛比丘僧。
    作塔法者，下基四方周匝栏楯，圆起二重、方牙四出，上施盘盖长表轮相。若言：「世尊已除贪欲瞋恚愚痴，用是塔为？」得越比尼罪，业报重故。是名塔法。
    塔事者，起僧伽蓝时，先预度好地作塔处，塔不得在南、不得在西，应在东、应在北。不得僧地侵佛地，佛地不得侵僧地。若塔近死尸林，若狗食残持来污地，应作垣墙。应在西、若南作僧坊，不得使僧地水流入佛地、佛地水得流入僧地。塔应在高显处作，不得在塔院中浣染、晒衣、着革屣、覆头、覆肩、涕唾地。若作是言：「世尊贪欲瞋恚愚痴已除，用是塔为？」得越比尼罪，业报重。是名塔事。
    塔龛者，尔时波斯匿王往诣佛所，头面礼足白佛言：「世尊！我等为迦叶佛作塔，得作龛不？」佛言：「得。过去世时，迦叶佛般泥洹后，吉利王为佛起塔，四面作龛，上作师子象种种彩画，前作栏楯安置花处，龛内悬缯幡盖。」若人言：「世尊贪欲瞋恚愚痴已除，但自庄严而受乐。」者，得越比尼罪，业报重。是名塔龛法。
    塔园法者，佛住舍卫城，尔时波斯匿王往至佛所，头面礼足白佛言：「世尊！我得为迦叶佛塔作园不？」佛言：「得作。过去世时有王名吉利，迦叶佛般泥洹后，王为起塔，塔四面造种种园林。塔园林者，种庵婆罗树、阎浮树、颇那娑树、瞻婆树、阿提目多树、斯摩那树、龙华树、无忧树，一切时华，是中出华应供养塔。」若檀越言：「尊者！是中华供养佛、果与僧。」应从檀越语。若花多者，得与华鬘家，语言：「尔许华作鬘与我，余者与我尔许直。」若得直得用然灯、买香以供养佛、得治塔，若直多者得置着佛无尽物中。若人言：「佛无淫怒痴，用是华果园为？」得越比尼罪，果报重。是名塔园法。
    塔池法者，佛住舍卫城，乃至佛告大王：「过去迦叶佛泥洹后，吉利王为迦叶佛塔，四面作池，种优钵罗华、波头摩华、拘物头、分陀利种种杂华，今王亦得作池。」池法者，得在塔四面作池，池中种种杂华供养佛塔，余得与华鬘家，若不尽得置无尽物中。不得浣衣、澡洗手面、洗钵，下头流出处得随意用无罪。是名塔池法。
    塔枝提者，佛住舍卫城，乃至佛语大王：「得作枝提。过去迦叶佛般泥洹后，吉利王为迦叶佛塔，四面起宝枝提，雕文刻镂种种彩画。今王亦得作枝提。」有舍利者名塔，无舍利者名枝提。如佛生处、得道处、转法轮处、般泥洹处、菩萨像、辟支佛窟、佛脚迹，此诸枝提得安佛华盖供养具。若有言：「佛贪欲瞋恚愚痴已断，用是精舍供养为？」得越比尼罪，业报重。是名塔枝提。
    供养具者，佛住舍卫城，乃至诸比丘白佛言：「世尊！得持塔供养具供养枝提不？」佛言：「得。」若佛生日、得道日、转法轮日、五年大会日，当此时得持供养，中上者供养佛塔，下者供养枝提。若有言：「佛淫怒痴已尽，用是幡盖供养为？」得越比尼罪，业报重。是名枝提法。
    伎乐供养者，佛住舍卫城，时波斯匿王往诣佛所，头面礼足却住一面而白佛言：「世尊！得持伎乐供养佛塔不？」佛言：「得。迦叶佛般泥洹后，吉利王以一切歌舞伎乐供养佛塔，今王亦得。」佛言：「若如来在世、若泥洹后，一切华香、伎乐、种种衣服、饮食尽得供养，为饶益世间令一切众生长夜得安乐故。」若有人言：「世尊无淫怒痴，用此伎乐供养为？」得越比尼罪，业报重。是名伎乐法。
    收供养具者，佛住舍卫城，尔时诸比丘白佛言：「世尊！我等得收枝提供养具不？」佛言：「得。」收者，若佛生日、得道日、转法轮日、五年大会日，名出幡盖供养枝提。若卒风雨，一切众僧应共收，不得言：「我是上座、我是阿练若、我是乞食、我是粪扫衣、我是大德。汝等依是活者自应收。」若风雨卒来应共收，随近房应安，不得护房言着先处。若湿者应晒，尘土坌者应抖擞迭举。若言：「我是上座、我是阿练若、我是乞食、我是粪扫衣、我是大德。」者，得越比尼罪。是名收供养具法。
    难者，佛住舍卫城，时尊者优波离往诣佛所，头面礼足白佛言：「世尊！若塔物、僧物难起者，当云何？」佛言：「若外贼弱者，应从王求无畏。王若言：『尊者但住莫畏，若我后事不立者随意。』尔时应量王力强弱，贼强者应密遣信往贼主所求索无畏。王若言：『我今自恐不立，何得无畏？』尊者自可从贼索救护者应去。若贼是邪见不信佛法者、不可归趣者，不得便舍物去，应使可信人藏佛物僧物。当先探候看贼，不可令奄尔卒至。若贼来急不得藏者，佛物应庄严佛像、僧坐具应敷、安置种种饮食，令贼见相。当使年少比丘在屏处伺看贼至，贼见供养具若起慈心作是问：『有比丘不？莫畏，可来出。』尔时年少比丘应看。若贼卒至不得藏物者，应言：『一切行无常。』作是言已舍去。」是名难法。
  塔法并塔事、　　塔龛及塔园、
  塔池及枝提、　　伎乐供养具、
  收捡香花难。　　十四跋渠竟。
  具足举羯磨、　　举事并布萨、
  病法比尼事、　　重物及食蒜、
  为杀并刀治、　　方便受众生、
  灭偷婆法后。

摩诃僧祇律卷第三十三


《摩诃僧祇律·比丘僧戒法·9.威仪法之一》

摩诃僧祇律卷第三十四

        东晋天竺三藏佛陀跋陀罗共法显译

    明威仪法之一（上坐法）
    佛住舍卫城，尔时比丘僧集欲作布萨，比丘尽集。时难陀为僧上座不来。有檀越持物来，待僧和合已欲布施，问：「僧集未？」答言：「未集。」复问：「谁不来？」答言：「僧上座不来。」檀越嫌言：「我待僧集欲有所施，而上座不来。」待良久便布施而去。上座逼暮方来，竟不行舍罗，复不唱：「不来诸比丘说欲清净？」直略说四事而去。年少比丘问言：「上座来未？」答言：「上座来已还去。」年少比丘嫌言：「云何上座来亦不使人知，去亦不使人知？」诸比丘以是因缘往白世尊。佛言：「呼难陀来。」来已，佛问难陀：「汝实尔不？」答言：「实尔。」佛言：「从今日后僧上座应如是知。云何如是知？上座法应知。今十四日、若十五日布萨，中间布萨若昼、若夜，当知处所，若温室、讲堂、若林中，应广诵五篇戒，下至四事及偈，余者僧常闻。」若城邑聚落中有比丘者，上座应令人唱：「今僧十四日、若十五日，若食前食后，尔许人影在某处布萨。」应先使人扫地泥治、散众花已，谁应咒愿、诵戒、行舍罗？上座应知。说戒时僧未集，有檀越来者，上座应为说法共相劳问。若不能者，应请第二上座、若法师为说法。布萨时至者，应问：「檀越欲去住。」若言：「去。」者，应与咒愿发遣令去。住者，应遣出已作布萨。有者应香汤洗舍罗已行。若坐希者，应一人行一人收，不得覆头覆肩行筹，应脱革屣偏袒右肩行筹，受筹人亦如是。先行受具足人筹，然后行沙弥筹。行已应白：「尔许受具足人，尔许沙弥，合有尔许人。」僧上座应诵戒。若不能者，次第二上座诵。若复不能，乃至能诵者应诵。诵时若逼暮、天阴、风雨、有老病人不堪久坐、住处远、有王难、贼难，尔时得略诵。若日早无上诸难者应广诵，若上座自诵、若余人诵，若和合竟夜说法、论议、问答、咒愿。上座布萨法应如是。若不尔者，越威仪法。
    佛住舍卫城，尔时比丘僧集欲作布萨，第一上座来，第二上座不来。时檀越持物来欲布施，问：「僧集未？」答言：「未集。」问：「谁不来？」答言：「第二上座不来。」檀越嫌言：「我欲少有所施，第二上座不来。」待良久不来，便布施而去。第二上座逼暮方来，上座嫌言：「世尊独制我，第二上座便不问耶？」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后布萨时，第二上座亦应如是知。云何如是知？一切如上座中广说。但以第二上座为异耳。若僧上座不能者，第二上座应知。若不如是者，越威仪法。」
    佛住舍卫城，尔时比丘僧集欲作布萨，上座、第二上座来，余人仿徉不时来集。上座、第二上座嫌言：「世尊独制我，不制余人耶？」诸比丘以是因缘，往白世尊，佛言：「呼是诸比丘来。」来已，佛问：「汝实尔不？」答言：「实尔。世尊！」佛言：「从今日后布萨事，一切僧应如是知。云何如是应知？月一日、二日乃至十四日、十五日，布萨中间、布萨日处所应知。若人问：『今是几日？』不得逆问：『昨日是几日？』要当知。若恐忘者，应作筹绳穿悬讲堂前、若食厨前，直月知事人日过一筹。布萨日广诵五篇戒，乃至四事及偈，余者僧常闻。一切如上座中广说，但一切为异。若上座、第二上座复不能者，余一切尽应知。若不如是，越威仪法。」
    佛住舍卫城，尔时祇洹精舍檀越设供饭比丘僧，第一上座不来，羹饭已冷。檀越言：「比丘僧集未？」答言：「未集。」「谁不来？」答言：「第一上座不来。」檀越嫌言：「我舍家业来欲饭僧，而比丘不集。」上座时至方来，亦不叹食咒愿，狼狈食已便去。年少问言：「上座来未？」答言：「已来食竟便去。」年少嫌言：「上座来亦不令人知，去亦不令人知。」诸比丘以是因缘往白世尊。佛言：「呼难陀来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「从今日后僧上座食应如是知。云何如是知？今日谁施食？为二部众、为一部众？为别房、请聚落中？若精舍中应知。若有人请明日饭僧，僧上座不得即受，应知前请人姓名客旧巷陌处所，恐有人试弄比丘故，不应即受。若有人识彼请人男女，得受请。受请已不得便随去，至明旦应遣直月、若园民、若沙弥往看之，或遭县官、水火、盗贼产生死亡不能得办。若有此难，僧应自办食，若无者语令乞食。使往问：『请主食办未？』若言：『是何人？是何食？』当知彼诳。若僧伽蓝有食应办常食，若无应唱言：『比丘僧被诳，各自乞食。』若请主言：『尊者！正尔办。』是时上座应知时。若冬时应一切集已共去，若春夏时应前后去。若到彼请家日早，食未办欲余行，应白比丘：『我欲至某甲家，若食办者莫待我。』去已应早还。入檀越家时，上座应知坐左右。若檀越作吉祥会，右敷座者应坐。若为饿鬼会，左敷座者亦应坐。若敷长净坐具，急者应以手按令缓，徐徐坐不得使裂。若不急者不得顿身坐，或下有器物、眠小儿，先应一手按座。不得持腻钵及饼果着上，不得用拭手。上座当知谁看房？谁病应语与食。若檀越惜者，应语言：『长寿！法应与，不得不与。』若日早者应着行取，若日晚者应先取发遣令去。僧上座应知前人为何等施？当为应时咒愿。若檀越行食时，多与上座者，上座应问：『一切僧尽得尔许不？』答言：『止上座得耳。』应语言：『一切平等与。』若言：『尽得者应受。』若须，少取少下者，应语：『多与。』若乳酪、饼肉、酥如是比好食，尽应语：『平等与。』僧上座法不得随下便食，应待行遍唱等供已然后得食。上座法当徐徐食，不得速食竟住看，令年少狼狈食不饱。应相望看，不得食竟便在前出去，应待行净水，随顺咒愿已然后乃出。若为亡人施福者，不应作是吉祥叹：
「『贤善已无常，　　今是吉祥日，
    种种设肴膳，　　供养良福田。』
    「应作如是咒愿：
「『一切众生类，　　有命皆归死，
    随彼善恶行，　　自受其果报。
    行恶入地狱，　　为善者生天，
    若能修行道，　　漏尽得泥洹。』
    「若生子设福者，不应作如是说：
「『僮子弃冢间，　　欶指七日活，
    不遭蚊虻害，　　僮子功德力。』
    「应如是咒愿：
「『僮子归依佛，　　如来毗婆施，
    尸弃毗叶婆，　　拘楼拘那鋡，
    迦叶及释迦，　　七世大圣尊，
    譬如人父母，　　慈念于其子，
    举世之乐具，　　皆悉欲令得。
    令子受诸福，　　复倍胜于彼，
    室家诸眷属，　　受乐亦无极。』
    「若入新舍设供者，不得作是说：
「『若火烧屋时，　　得出中所有，
    必为己财宝，　　不为火所焚。』
    「应作如是咒愿：
「『屋舍覆荫施，　　所欲随意得，
    吉祥贤圣众，　　处中而受用。
    世有黠慧人，　　乃知于此处，
    请持戒梵行，　　修福设饮食。
    僧口咒愿故，　　宅神常欢喜，
    善心生守护，　　长夜于中住。
    若入于聚落，　　及以旷野处，
    若昼若于夜，　　天神常随护。』
    「若估客欲行设福者，不应作是说
「『一切诸方面，　　贼难不可行，
    今正是其时，　　出家修梵行。』
    「应作如是说：
「『诸方皆安隐，　　诸天吉祥应，
    闻已心欢喜，　　所欲皆悉得。
    两足者安隐，　　四足者亦安，
    去时得安隐，　　来时亦安隐。
    夜安昼亦安，　　诸天常护助，
    诸伴皆贤善，　　一切悉安隐。
    康健贤善好，　　手足皆无病，
    举体诸身分，　　无有疾苦处。
    若有所欲者，　　去得心所愿。』
    「东方有七星，常护世间令得如愿：一名吉利帝，二名路呵尼，三名僧陀那，四名分婆欶，五名弗施，六名婆罗那，七名阿舍利，是名七星在东方常护世间，今当护汝令得安隐得利早还，一切星宿皆当护汝。复次东方有八天女：一名赖车摩提，二名尸沙摩提，三名名称，四名耶输陀罗，五名好觉，六名婆罗湿摩，七名婆罗浮陀，八名阿毗呵罗，是名八天女，在东方常护世间。有天王名提头赖咤、揵闼婆王及一切诸天常护汝等，普令安隐得利早还。东方有支提名弓杖，常出光明，诸天恭敬供养，是一切供养天当护汝，令得财利安隐早还。
    「南方有七星，常护世间：一名摩伽，二、三同名颇求尼，四名容帝，五名质多罗，六名私婆帝，七名毗舍佉，是名七星，在南方常护世间。今当护汝令安隐得利早还，一切星宿皆当护汝。南方有八天女：一名赖车魔帝，二名施师魔帝，三名名称，四名名称持，五名好觉，六名好家，七名好力，八名非断，常护世间。有天王名毗留荼俱魔荼鬼神王，共护汝等得利早还。南方有支提名阿毗钵施，常放光明，诸天恭敬供养。一切供养支提诸天，常护汝等安隐得利早还。
    「西方有七星，常护世间：一名不灭，二名逝咤，三名牟逻，四名坚强精进，五、六同名阿沙荼，七名阿毗阇摩，是名七星。常护世间，当护汝等得利早还，一切星宿皆当护汝。西方有八天女：一名阿蓝浮婆，二名杂发，三名阿利咤，四名好光，五名伊迦提舍，六名那婆私迦，七名既色尼，八名沙陀罗，是名八天女。有天王名毗留博叉，常护世间，有龙王名婆留尼，及一切诸龙当护汝等得利早还。西方有山名饶益，日月居中，若有所求得心所愿。
    「北方有七星常护世间：一名檀尼咤，二、三同名世陀帝，四名不鲁具陀尼，五名离婆帝，六名阿湿尼，七名婆罗尼，是名七星，常护世间，当护汝等得利早还，一切星宿皆当护汝。北方有八天女：一名尼罗提毗，二名修罗提毗，三名俱咤毗，四名波头摩，五名呵尼，六名波利，七名遮逻尼，八名迦摩，是名八天女。有天王名婆留那，常护世间，当护汝等得利早还。北方有山名枳罗苏，鬼神常居中，一切诸鬼神当护汝等得利早还。二十八宿并日月三十二天女，并四大天王治世有名称，东方提头罗咤王、西方毗留博叉王、南方毗留荼王、北方婆留那王。八沙门、八婆罗门、八大国剎利、八帝释女等，当护汝等得利早还。
    「若取妇施者，不应作是说：
「『枯河无有水，　　国空王无护，
    女有兄弟十，　　亦名无覆护。』
    「应作是咒愿：
「『女人信持戒，　　夫主亦复然，
    由有信心故，　　能行修布施。
    二人俱持戒，　　修习正见行，
    欢喜共作福。　　诸天常随喜，
    此业之果报，　　如行不赍粮。』
    「若出家人布施者，不得作是说：
「『使子孙繁炽，　　奴婢及钱财，
    牛羊诸六畜，　　一切皆滋多。』
    「应作是咒愿：
「『持钵家家乞，　　值瞋或遇喜，
    将适护其意，　　出家布施难。』
    「僧上座应如是知，若不如是者越威仪法。」
    佛住舍卫城，时檀越饭僧，难陀为上座先坐，优波难陀及余比丘不时集，上座嫌言：「世尊独制我，不制余人耶？」乃至佛言：「从今日后应一切齐集食。上座应如上说，此中但以第二上座，及一切为异，乃至当留比坐坐处。若行食人过者，不得默然而看比坐，应语：『与是。』不得得食便先食，要待遍已然后食。若时逼者，随下随食无罪。上座应咒愿，若不能者，第二上座咒愿。若复不能者下过，乃至能者应咒愿。如是一切食上座应知。若不如是知者越威仪法。」
    佛住舍卫城，时优波难陀度人出家受具足，受具足已不教诫，如天牛、天羊威仪不具足，不知承事和上、阿阇梨、长老比丘法，又不知入聚落阿练若法，入众着衣持钵法。诸比丘以是因缘往白世尊。佛言：「呼优波难陀来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后和上应如是教共行弟子。云何教？受具足已应教诵二部比尼；若不能者教诵一部；复不能者教广诵五篇戒；复不能者教诵四、三、二下至四事。日三教，晨起、日中、向冥。教法者，若阿毗昙、若比尼。阿毗昙者，九部经。比尼者，波罗提木叉略广。若不能者，应教知罪轻重、知线经义、知比尼义、知阴界入义、知因缘义，教威仪、非威仪应遮，受经时、共诵时、坐禅时，即名教。若不受经、共诵、坐禅者，下至应教莫放逸。和上不如是教共行弟子者，越威仪法。」
    复次佛住舍卫城，时优波难陀共行弟子，不数至和上所，优波难陀嫌言：「世尊独制我、不制弟子。弟子来我当教，不来我教谁？」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后共行弟子应如是事和上。云何事？共行弟子法应晨起先右脚入和上户，入已头面礼足问：『安眠不？』若受经、若问事已应出。小行器唾壶着常处，先以水洒地然后扫，巨摩涂地。洗手已授水、齿木竟，持钵与迎粥食。粥已洗器举着常处。若有请处者应往迎食。欲入村时授入聚落衣，卷迭院中衣着常处。入聚落时应从师后行。若欲乞食时当白和上，和上应语：『如法莫放逸。』若先还者应与和上敷坐床，取净水、办草叶待和上。和上还已应授与院中衣，取入聚落衣抖擞迭着常处。若热时应与水洗浴，寒时应然炉火。己若得好食者应授与和上，和上看已应问：『汝何处得是好食？』若言：『某甲淫女家、寡妇家、大童女家、不能男家、恶名比丘尼边、恶名沙弥尼边得。』和上应语：『此非行处，不应取彼食。』若言：『为说法故得。』应语：『不得邪命取人食。』食时应授水洗手授食，若是热时与冷水、以扇扇之，食已收钵取草叶洗钵举着常处。和上若欲入林坐禅时，应取尼师檀着肩，上持澡罐随后。到已若受经问义，得已应在一处修习。若欲共他并诵时白和上，和上应问：『与谁共诵？』答言：『与某甲共诵。』和上观前人，持律缓者应语：『莫去，此人不可与作往反。』若持律好者应语：『诵。』还时应取尼师檀着肩上、持澡罐随还。和上欲礼塔时，应与水洗手授华。礼塔已与敷坐床、与洗脚、与油涂足。欲眠时应拂拭床褥安枕，应与然灯，内唾壶小行器。和上安隐已，然后受经问义。分房当次得时，先问和上然后取。二人共得房者，和上应问：『汝共谁得房舍？』答言：『共某甲。』应观前人，持戒缓者应语：『莫取，生人过患。』若贤善者语：『取。』后更有上座来，出去时亦当白。若共行弟子，于和上所应如是作，若不作者越威仪法。」若弟子众多，下至一拂拭床，是名事。
    佛住舍卫城，时难陀、优波难陀受人依止不教诫，如天牛、天羊，一一如上和上中广说，但以阿阇梨为异耳。
    佛住舍卫城，尔时难陀、优波难陀受人依止，弟子不来，师嫌言：「世尊独制我、不制弟子。弟子不来，我当教谁？」如上共行弟子中广说，但此中以依止弟子为异耳。
  上座布萨事、　　第二一切然、
  上座食上法、　　第二一切然、
  和上所教示、　　共行应随顺、
  依止顺法教、　　弟子应奉行。
    初跋渠竟。
    佛住舍卫城祇洹精舍，如来五日一行诸比丘房，见床处处侧地，风飘日曝雨露其上，虫食乌鸟粪上。佛知而故问：「比丘！此是谁床？处处侧地乌鸟粪上。」乃至佛告诸比丘：「从今日床褥应如是知。云何知？不得见床处处侧地，虫啖、日曝、雨露、风飘、乌鸟粪上而置。若处处者应收检着一处，侧者当正，日曝、风雨飘者应着房内，虫啖者当支脚，乌鸟粪上当抖擞内着房中。不得看房舍漏坏不治。若草覆者当草补，瓦覆还用瓦补，石灰覆者还用石灰补，泥覆者还泥补。壁破者当泥治巨摩涂地。众僧床褥不得趣尔受用以单故布覆上，应以两重尼师檀覆上。若卧具，眠时应以物厕里，不得令近身。褥氍毺厚者，不得屈敷破坏僧物。褥枕拘执、若垢腻者应浣，破者应补已还成。若僧床褥卧具应如是举持，若不尔者越威仪法。」
    佛住舍卫城祇洹精舍，尔时诸比丘春末月不修治房舍。如来五事利益故，五日一行诸比丘房。何等五？一者、我声闻弟子中不贪着有为事不？二、不着世俗言论不？三、不着眠睡不？四、为看病比丘故。五、有信心年少比丘见如来威仪庠序发欢喜故。是名五事行房。见房舍破坏不治，佛知而故问比丘：「是何等房破坏不治？」诸比丘答言：「安居比丘自当治事。」佛言：「从今日后安居时房舍应如是治。云何治？若安居时欲至，不得看房舍破坏不治而言：『安居人自当治。』若草房者当草覆，乃至泥房者应泥补，壁孔应泥治。当塞鼠孔、泥治地，房中受用物应聚着一处。五法成就应拜作分房人。何等五？不随爱、不随瞋、不随怖、不随痴、得不得应知，是名五。羯磨者应作是说：『大德僧听！某甲比丘五法成就，若僧时到，僧拜某甲作分房人。如是白。』白一羯磨，乃至『僧忍默然故，是事如是持。』是比丘得羯磨已，应修房、温室、食堂、讲堂、浴室、井屋、厕屋、门屋、经行处、树下，疏记多少，若阿练若、住处离余住处远者，四月十二日、十三日应分房舍，若不受者应余处去。若多近住处者，十四日、十五日分房，应僧中读疏：『大德僧听！某甲精舍有尔所房、尔所床褥、尔许食、尔许斋日饮食、有尔所安居衣。』上座应语分房舍。共一施应分房，从上座乃至无岁比丘，不得与沙弥房。若和上、阿阇梨言：『但与，我当治事。』应与。若房长者，一人应与两房，若言：『我不须二，得一便足。』应语言：『不为受用故与，为治事故与。』若房少者，二人、三人共一房。如是复不受者，五人、六人共。若复不受，有大堂者一切尽共入大堂。若复不受者，上座敷大床，下座敷小床。若复不受者，上座小床，下坐草褥。若复不受者，上座草褥，下坐应跏趺坐。若复不受者，上座跏趺坐，下坐应立、若出树下。冬时分房，治事故与、受用故与。上座来唤起，便应去。春时分房亦复如是。夏时分房，治事故与、受用故与。上座来唤起去，不应去。若比丘春末月应如是治房，若不如是者越威仪法。」
    佛住舍卫城祇洹精舍，尔时世尊五事利益故，五日一行诸比丘房，见房舍漏坏不治事、雨潦弥满、水渎不通、门户虫啖、床褥［醛-全+两］青。佛知而故问：「比丘！是何等房？不治漏坏如是。」乃至佛言：「从今日后夏安居中应如是治房舍床褥。云何如是治？不得见房舍漏坏及以床褥而不治事。若草覆者应草补，乃至泥覆者泥补，通水渎及长流。若卧床褥、坐床［醛-全+两］生者，应日中晒令干。若房内湿者，应令离壁支脚，勿使虫食。应扫屋间炱煤虫网，半月应以巨摩涂地。若干者应以水洽涂地，若湿者淳用巨摩涂。若房内湿者，不得洗手、洗足、洗钵，不得闭户。当时时开户使风得入，不得以烟熏之。若比丘夏安居，房舍当如是治。若不如是，越威仪法。」
    佛住舍卫城，尔时比丘阿练若处安居竟，不嘱便去，后野火来烧房舍。诸比丘以是因缘往白世尊。佛言：「比丘安居竟，房舍应如是治。云何治？若比丘在阿练若处安居竟，至冬时欲移就暖处者，不得尽去。当求两人三人堪能者令住，应与饮食勿令乏短。若言：『不能，我何故住此空野中为？』若都无住者，若有床、枕褥、拘执铜铁器物，一切应寄聚落中精舍，卧床、坐床当离壁以物支足，勿令虫食。安居竟，不得见房舍漏坏不治事而去。若草覆者应草补，乃至泥覆者泥补。泥治房舍作白色壁，周匝鮮火当嘱托放牧人：『汝时时与我看视。』聚落中住处亦应如是治事，若温室、讲堂、食堂自污洒治事。若精舍檀越在者，应语令治、若差人治。若无主复不差人者，一切僧应治。当共分，人得一肘、二肘、三肘令周遍。卧床、坐床缓坏者，应更织令坚。若褥枕、拘执、卧具腻，应浣令净。若破者应补。房中受用诸物，应聚着一处。若比丘安居竟，房舍床褥应如是治。若不如是治，越威仪法。」
    佛住舍卫城，尔时世尊五事利益故，五日一行诸比丘房，见卧床、坐床处处狼藉侧地，佛知而故问：「是何等床狼藉不举？」答言：「世尊！是旧比丘所安，我是客。」佛言：「从今日后客比丘应如是知。云何知？乃至不得见卧床、坐床狼藉虫啖而置。若狼藉者应收置一处，若侧者应正，以物支足勿使虫啖。客比丘来至，不得便持物着屋中，当放物一处觅旧比丘。得房舍已，若地不平者应平，若有鼠孔者应塞泥治，若有炱煤虫网应扫，卧床、坐床若缓者应织令急。褥枕拘执应抖擞屋中，应以水洒净扫涂地。若木衣架者，当以物拭令净。若是竹滑者以手拭之，应看壮坚者以钵悬上。若半夜住者，亦应如是治竟去。客比丘若不如是治，越威仪法。」
    佛住舍卫城祇洹精舍，尔时如来五事利益故，五日一行诸比丘房，乃至言：「世尊！是客比丘敷置，非我旧比丘。」佛言：「从今已后旧比丘应如是知。云何知？旧比丘不得令床敷处处弃捐，令虫啖食而置。若处处星散者应聚一处，若虫啖者当以物支足。旧比丘法不得自住好房，床褥枕留弊坏垢腻者待客比丘来。自当治当修治好者待客比丘。旧比丘应如是知，若不如是，越威仪法。」
    佛住舍卫城祇桓精舍，如来五事利益故，五日一行诸比丘房，乃至佛见已知而故问：「比丘！是谁床敷？」答言：「世尊！是旧比丘敷，我方始住。」佛言：「从今已后床敷，一切比丘应如是知。云何知？一切比丘不得令床褥处处雨露日炙虫啖，若见散在地者应聚着一处。若雨露日炙者应安覆处，若虫啖者当支足，若房舍漏坏者应覆，草覆者草补，乃至泥覆者泥补，壁穿坏者当补治泥地。若床褥枕拘执垢腻破坏者，不得看置，应浣染补治，内毳当擗还櫡，床绳缓者当织令坚致。打揵椎治床褥时，不得徐徐来，应疾往集，集已应当共治。有应作绳者、有应织者当共作。若分者，各自持去。若如是打揵椎治床褥时，不得言：『我是阿练若、我乞食、我大德、我是上座，不能治。』此中受用者自当治，一切尽集共治。有绳线者、有缝者、有上色者，比丘应如是一切治。若不如是，越威仪法。」
    佛住舍卫城，尔时诸比丘处处大便，为世人所嫌：「云何沙门释子似如牛驴？便右无常处。」诸比丘以是因缘往白世尊。佛言：「从今已后应作厕屋，厕屋不得在东在北，应在南在西开风道。作法者，若作坑、若依高岸、若坑底有水出者，当使净人先起止中，然后比丘行。若临岸上底有流水者应安板，令先堕板上后堕水中。应作两孔三孔，孔广一不舒手、长一肘半。屋中应安隔，使两不相见。边安厕篦，屋下应安衣架。」
    尔时有比丘先在厕上，后有比丘急行入厕便，欲在先比丘上行。彼比丘言：「长老莫污我。」比丘以是因缘往白世尊。佛言：「从今日后上厕法应如是知。云何如是知？不得临急已然后上厕，应当如觉欲行便往。往时不得默然入，应弹指。若内有人，亦应逆弹指。若大急者，应背蹲先人、应相容处，不得未至便高举衣来，当随下随褰。不得着僧卧具上厕，不得厕上嚼齿木、覆头覆右肩，应当偏袒。不得在中诵经、禅定、不净观及以睡眠，令妨余人。起时不得高举衣起去，应随下随起。」
    复次尔时诸比丘用竹作筹草伤破身，诸比丘以是因缘往白世尊。佛言：「从今已后不听竹片苇片木札及骨。应用滑物圆物。不得用已放厕中，应土毗夜置一处，若是深坑高岸放中无罪。大小行及涕唾，当使正堕孔中，不得污两边。若前人污者，当以木篦除令净，不得大小行已不用水而受用僧坐具床褥。应安水瓶，若是坑者不得就中用水，若临岸者得用，当用木石瓦作瓶盖。年少比丘次第益水，时时当洗瓶。若木盖者不得日中晒、勿令破，若是瓦石者得着日中晒。厕边应着灰土巨摩。若水器有虫者，不得言：『此中有虫。』当持草横上，令知有虫相。不得多用水，应裁量用。若瓶水尽者，当语知水家使人益、若自益，下至一澡罐水令得一人用。若下部痔脱病不得洗者，当用软物拭，若布、若树叶。若无厕屋者应在房后。若壁不便右，不得并嚼杨枝及覆头、覆肩、应偏袒。若夜患下者，应以瓦器盛弃之。若无器者当在水渎边，明当洗去。若温室、讲堂中卒下者，当出。若大急不得去者，当在一处，不得如牛随行随放，晓当除却、水洗处，持油涂之下至巨摩。若绕塔时，腹痛下者应当去。若大急者应在一处，不得如牛污脚而去。竟已，当除去，水洗、香泥涂之。若阿练若处无香者，当持油涂之。若欲入聚落，当先便右已而去。入聚落中若大行者，应往丈夫厕上，不得入女人厕。若无者，应问人求，随所安处。问时不得问年少妇女，闻已当笑，应问长宿。若复无者，当入空舍。入时不得在浅露处，不得深处使人谓呼是贼。若复无者，应在道边墙下。若有伴者令背向障。若共贾客，行时大便者应下道，勿在上风熏人，应在下风。若宿时欲便右者，不得默然去，当语贾客，勿呼是贼；亦当在下风，不得在上风。若随贾客船上行时，若大便者当到大行处，应用木板着下，令先堕木上然后堕水。若无木者，乃至一厕草承。若无厕草，当用瓦器盛已弃之。若塔院僧院内见不净者应除去。若二人共行见者，下坐应除，若下坐持戒缓者当自除。若被毒，医言：『应服大便汁。』若自己许不须复受，若他许者当受。若比丘在厕上应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时诸比丘处处小行，为世人所嫌：「云何沙门释子如牛驴处处小行？此坏败人，何道之有？」乃至佛言：「从今已后应作小行处。作法者，不得在北、在东，应在南、在西开风道。」
    时有比丘小行，复有比丘来于上欲小便，先比丘言：「长老！莫污我。」诸比丘以是因缘往白世尊。佛言：「从今已后小便法应如是知。云何知？不得临急然后去，如觉欲行当去。应先弹指，若先有人者亦逆弹指。若急者应背先人，先人应容处。不得覆头、覆肩并嚼齿木，应偏袒右肩。当上行，不得在上禅定、眠睡、诵经及不净观以妨后人，竟当时去。若无小便处者，应以罂盛，罂上当安穿底瓯，别一瓯中行以泻中。若无瓯者，当用木杓泻中。不得大行涕唾中，年少比丘次第弃之。弃时当着屏处，不得弃塔院上流中，泻已当水洗覆地，若无者应人人求器。若是瓦者洗已覆地、若木者洗已着阴中，勿令破。当施弦，夜当内着床下。若无器者，水渎边小便，不得在塔上流。若温室、讲堂上，欲小便时应出。若急失者不得行，失小便当住一处，讫然后以水洗油涂乃至巨摩。若绕塔欲小便者应去，若急者不得并行应住一处，讫以水洗之香涂。若阿练若处无香者，当用油涂。若欲入聚落，当先小便已而去。若聚落中欲小便者，当在屏处。若急不得至屏处者，当向墙，若有伴应背向障。若共贾客道行欲小便者，当在下风、不得上风。若夜宿时小便者，当在下风。起时当语人令知，勿令人呼是贼。若船行者当至小便处，若无者当小便器中已泻弃。比丘病，医言：『当服小便。』者，不得取初后应取中。若自己许，承取即名受。若在地及他许，当受，小便法应如是，若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘嚼未断治齿木，为世人所嫌：「云何沙门释子如凶恶人，合枝条嚼齿木？」诸比丘以是因缘往白世尊。佛言：「从今日后不听用齿木。」
    复次佛住舍卫城，尔时世尊大会说法，时比丘口臭，在下风而住。佛知而故问：「是何比丘独在一处如嫌恨人？」比丘答言：「世尊制戒不听嚼齿木，口臭恐熏诸梵行人，故在下风。」佛言：「听用齿木，应量用，极长者长十六指。」
    复次尔时有檀越在阿练若处种树，比丘拔取作齿木用。主见已心生不悦，即往佛所，以是因缘而白世尊。佛为随顺说法，发喜心已礼佛而退。佛言：「呼是比丘来。」比丘来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何取华果树作齿木？从今已后不听用花果树作齿木。」嚼时不得在温室、讲堂、食屋，及僧前、和上阿阇梨前、塔前、像前，不得覆头覆肩，应偏袒右肩在屏处。若僧房内者，应以器盛嚼，残余不得着器中，不得着塔院中、僧院中常行处。刮舌时不得如淫欲人法，刮已当洗着一处。若齿木难得者，当截所嚼处弃之，洗已残者明日更用。
    复次尔时有比丘嚼齿木欲尽，见世尊来，以恭敬故咽之，细木着咽喉不乐。诸比丘以是因缘往白世尊。佛言：「从今已后不听嚼尽，极长者十六指，极短者四指已上。嚼时当在屏处，先净洗手，齿木嚼已水洗弃之。用时不得如淫欲人，当以除口臭秽故。嚼时不得咽汁，若误咽者无罪。比丘病，若医言：『嚼齿木咽之当差。』应受已嚼咽。若无齿木者，当用灰卤、土砖、礓石、草木洗口已食。若塔院僧院中见所嚼齿木，当取弃之。若二人共见，小者应弃。若下坐持戒缓者，当自取弃之。齿木法应如是，若不如是，越威仪法。」
  床敷春末月、　　安居坐已竟、
  客比丘并旧、　　一切亦复然、
  厕屋大小便、　　齿木二跋渠。
    佛住舍卫城，如来五事利益故，五日一行诸比丘房，见比丘敷衣地补，佛言：「从今日应作席。作法应用竹苇长十肘、广六肘，欲缝衣时应在讲堂上、若温室、禅坊中，敷席已张衣上缝，当洗脚坐上。若不洗当背坐上，勿令脚近。不得在上晒谷晒衣染衣，不得使日炙雨露鸟兽污上。缝衣竟当内着覆处。若无席者应在床上作。若复无者温室、讲堂上巨摩涂地缝。缝衣时应如是，若不如是，越威仪法。」
    佛住舍卫城，尔时比丘坐禅还，持冷脚熨他，彼比丘心惊不安。诸比丘以是因缘往白世尊。佛言：「从今已后当作障隔。作法者，应用苇竹、若旃，竖四角施帘绳系，坐禅还时开，入中还闭。不得昼闭应举，夜当下。障隔法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时世尊五事利益故，五日一行诸比丘房，见房舍漏坏不治。佛知而故问：「是何房舍漏坏乃尔？从今日后房舍应如是知。云何如是知？不听见房舍漏坏不治，若草覆者草补，乃至泥覆者泥补。应时时扫屋间虫网尘埃。地高下者应平治，塞鼠孔泥治，半月当一巨摩涂地。若地燥者当水和涂，若湿者淳用。若是上屋地作绀青色者，当以物裹床足，不得在中然灯、经行及着革屣，不得唾地，当用唾壶。若是中屋者，得洗足洗手面荡钵。下屋者，得然灯、经行、洗手足面、荡钵。房舍应如是，若不如是，越威仪法。」
    佛住舍卫城，尔时世尊五日一行诸比丘房，见房舍讲堂壁上涕唾淋落垂地，佛知而故问：「是何涕唾不净乃尔？」佛言：「从今日后涕唾法应如是知。云何如是知？壁泥已不泥尽不得唾。若地不泥者当唾一处，以脚磨之，不得处处污。若作地者应用唾壶，底当安沙若灰礓石，当数弃之，勿令臭秽生虫，清水净洗覆干，不得在中嚼齿木。若禅坊中欲唾者，应唾革屣底拭地，若地有覆者当用唾壶。若在食上欲唾者，不得大喀着地，使比坐比丘恶心，应唾两足中间，以脚磨之。若大多出不止者，当出外唾已还坐。若和上、阿阇梨前欲唾者，当至屏处。若聚落中欲唾者，应唾足边，以脚磨之。若是末，吐无罪。若塔院中、僧院中见涕唾者，应以足磨之。若二人共见，小者应磨。若小者持戒缓者，当自磨。比丘唾时应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时比丘举钵着向孔中，旋风来吹堕地即破，闻食粥揵椎声欲取钵，正见一聚碎瓦。诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后钵应如是知。云何知？不得举着向孔中、岸边、危处，不得着开户扇处及行来处，不得用灰洗令脱色，当用树叶汁、无沙巨磨洗。洗时不得在岸边、危处、石上、砖上，不得在多罗树下、迦毗陀树下、那梨树下。洗钵应踞坐、若胡跪，离地一搩手。应先洗和上、阿阇梨钵，然后自洗。不得持自钵中残水泻和上、阿阇梨钵中，当持和上、阿阇梨钵中残水洗己钵。干时亦先收和上、阿阇梨钵。盛时应先盛和上、阿阇梨钵。盛时当踞坐，持钵囊带串臂着膝上盛之。若着卧床上、若坐床上，钵囊当用两重三重作。欲悬钵时，当先摇捎橛坚不？然后安之。若无悬处者当着床上，若向中有笼蔬遮者得安，若有钵龛者得安，勿令相撐。钵龛当作缘。不得闇中取钵，不得不净手取，应净洗手、若以叶捻取。取钵时一手捉两、一手捉一，不得捉四。授钵时不得卒放，应问言：『捉未？』若言：『捉已。』乃放。不得持钵盛不净物，亦不得用盛水剃发、洗手足面、浴室中用及洗小便处用。护钵如护眼，应当如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘呰毁粥，若见薄者作是言：「此非粥，此是遥浮那河。」若见粥强者便言：「此非粥，是饭折人齿。」诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。」佛言：「从今已后粥应如是知。云何知？若闻打食粥揵椎声时，当知此是二部僧粥？为是一部僧？为是师徒眷属？知已应去。到已不得形相厚薄，随得应取，不得越次取。取时不得覆头、覆肩、着革屣，应脱革屣、偏袒右肩取。若行粥人去驶者，下至脱革屣根。若不及脱者，待还时取、若倩人取，若坐者次第取。若薄者不得言：『太清，如遥浮那河见月影。』若强者不得言：『此是饭折人齿。』随得应取。粥法应如是。若不如是，越威仪法。」
    佛住王舍城迦兰陀竹园，尔时比丘在帝释石室山边坐禅，时有比丘在前立住，坐禅比丘心不得定。诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「从今日后当如是住。云何如是住？不得在坐禅比丘前立，不得在僧中当前立，不得当徒众坐前立，不得当和上、阿阇梨前立，及长老比丘前立，不得着革屣、叉腰、覆头、放两手在边，若病者无罪。不得在淫女前住，樗蒱儿前、沽酒家前、屠儿前、狱囚前、杀人前住，不得在深邃处立住。住法应如是，若不如是，越威仪法。」

摩诃僧祇律卷第三十四


《摩诃僧祇律·比丘僧戒法·9.威仪法之二》

摩诃僧祇律卷第三十五

        东晋天竺三藏佛陀跋陀罗共法显译

    明威仪法之二
    佛住王舍城迦兰陀竹园，尔时有比丘着多罗屐在坐禅比丘前经行，比丘心不得定。诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后应如是经行。云何如是？不得在坐禅比丘前经行，众僧前、徒众前、和上阿阇梨前、长老比丘前经行。若病服酥、服吐下药，得在前经行。行时不得背回，应面向右回。若共和上、阿阇梨经行时，不得在前、不得共并，当随后行。回时不得先回，应在后面向右回。不得在淫女前经行，摴蒱儿前、估酒前、屠肆前、狱卒前、杀人前；不得深邃处经行，当在不深不浅处经行。经行法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘在禅房中作骆驼坐。诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，问言：「汝实尔不？」答言：「实尔。」佛言：「从今日后不得作骆驼坐，应跏趺坐。若坐久寄极者，当互舒一脚，不得顿舒两脚。若起经行，不得覆头禅坊中坐。若老病得覆半头一耳，若屏处树下覆头无罪。和上、阿阇梨、上座前，长老比丘若坐、若立，不得坐。不得在淫女前乃至深邃处坐，当在不深、不浅处坐。比丘应如是坐，若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘伏卧、仰卧、左胁卧。诸比丘以是因缘往白世尊。佛言：「呼是比丘来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后当如是卧。云何卧？不听饿鬼卧、不听阿修罗卧、不听贪欲人卧。若仰向者阿修罗卧、覆地者饿鬼卧、左胁卧者贪欲人卧。比丘应如师子兽王顾身卧，敷时不听左敷应右敷，头向衣架。不得以脚向和上、阿阇梨、长老比丘。不得初夜便唱言嘘极而卧，当正思惟自业，至中夜乃卧，以右胁着下如师子王卧，累两脚、合口、舌柱上龂、枕右手舒左手顺身上。不舍念慧思惟起想，不得眠至日出，至后夜当起正坐思惟己业，若夜恶眠不自觉转者无罪。若老病、若右胁有痈疮无罪。比丘卧法应如是，若不如是，越威仪法也。」
  衣带帘障隔、　　房舍及涕唾、
  钵龛粥行住、　　坐卧三跋渠。
    佛住舍卫城，尔时六群比丘闭僧坊门共坐言谈，客比丘来打门唤不闻，即便逾墙入。旧比丘问言：「长老从何处入？」答言：「逾墙入。」旧比丘言：「汝何故逾墙入？」客比丘言：「汝何故闭门唤而不应？」如是共诤。往白世尊，佛言：「从今已后不得闭门语话，亦不得逾墙而入。从今已后客比丘应如是，旧比丘应如是。云何如是？客比丘行时，应持户钩漉水囊针筒，行伴一人有者一切无罪。乃至都无者，举众有罪。道路若有病者，当代担衣钵，不得在前远去，应扶持而去。若不能行者，当借索乘致之。若道中有露湿者，年少当在前；若畏贼虎狼时，老者应在中央；若欲使贼起慈心者，应老者在前。若经聚落路边见有支提者，当按常道行，不得下道左旋右旋。暮欲宿时，当先遣二年少比丘在前求宿处，索非时浆及涂足油、前食、后食。去者当着衣钩纽，白非时入聚落，得已应还报言：『已得住处。』若有池水井水，当澡浴着衣纽，展转相白而入。若欲饮石蜜浆者当在外饮，勿使人生疑，呼出家人非时食。不得担荷而入，当分衣物徐持共入。若得唱言随所安者，后人不白入者无罪。不得余道去，若道上有覆无罪。若聚落中有精舍者应往，若阿练若处者，边有池水、井水亦应当澡洗而入。不得担荷，当共分张衣物脱革屣杖贯，若有支提者当右旋。不得高大语大声入。见旧比丘，不得唱：『咄！咄！汝故在此也。汝此中生、还此中死，不离此野干食。』旧比丘不得言：『咄！咄！如囚脱枷锁已，四、五年不可得见。』客比丘不得言：『汝几岁？我应得此房。』不得问：『明日谁作前食、后食，有好食不？』旧比丘不得闭门语话。若欲舍后泥作及作余事者，当使园民、若沙弥、维那、守门、若闭门者。客比丘不得逾墙而入，应持门钩开入。若唤开门入已，旧比丘应问：『汝几岁？』应答言：『我尔许岁？』旧比丘言：『若尔许岁者，得如是床褥。』当问大小行处，不得临时方问。次应问众僧制限，旧比丘应语：『僧一切制限，某甲家覆钵羯磨莫往、某甲家狗恶、某甲家不信。』客比丘早起，不得便乞食去，应问：『是住处有前食后食不？』旧比丘应语：『长老莫乞食，乞食疲苦或不如意，此中有前食后食。』若行伴已去者，不得语言：『长老！贾客已去故可及。』应语：『长老！可小停息，正尔复有伴耳。』若有急事必欲去者，应给粮食嘱累行伴。如是客比丘、旧比丘法当如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘洗脚而并俗话弄水。诸比丘以是因缘往白世尊。佛言：「从今日后洗脚应当如舍利弗法也。」
    佛住王舍城迦兰陀竹园，时舍利弗着入聚落衣，持钵入城次行乞食，威仪庠审来去视瞻，屈伸俯仰着衣持钵，守摄诸根心不外乱，似得妙法润泽之相。婆罗门见已作是念：「是沙门释子在于人间现持威仪，至屏处已必无法则，我当逐看。若见放恣，当以手拍头。」即便寻后。于是舍利弗在聚落中及阿练若处威仪不改。到住处已持钵置一处，抖擞僧伽梨襞亵置常处。敷坐床、持洗脚板及罂水自近而坐，复取革屣抖擞放地，次取巾拭膞，还取革屣以底相搭合捉，以巾拂之。次以水渍巾，拭一只革屣鼻及纲纽，次拭根；次拭第二者亦如是。还复拭初捉者脚指处，次拭脚跟处；还拭第二者亦尔。次浣巾捩已晒之，次洗手。洗手已以右手泻水，左手洗左膞，次洗右膞，次洗脚。婆罗门见已发欢喜心言：「尊者净洁如是，此残水亦当可饮，我婆罗门事净水法不及是净。」时舍利弗因婆罗门发欢喜心而为说法，得法眼净。
    诸比丘白佛言：「世尊！甚善。婆罗门见舍利弗洗脚威仪净故发欢喜心，乃至如是。」佛言：「非但今日欢喜，过去世时已曾如是，如《生经》中广说。尔时长者子，舍利弗是；尔时贼者，今婆罗门是。时诸天见已而说偈言：
「『净洁好威仪，　　因是得善利，
    如水净影现，　　学威仪最胜。
    来时怀恶心，　　既见反欢喜，
    不学善威仪，　　必为贼所害。』
    「若比丘聚落中还时，应脱入聚落衣抖擞襞亵着常处，着园中衣、敷坐床聚洗脚板，盛水罂自近，以巾拂脚尘土。次捉革屣以底相搭，持巾拂之，次渍巾拭一只鼻纲纽，次拭根、次拭第二只亦如是。还复取初捉者，先拭脚指间，次拭脚跟处，次拭第二者亦尔。次浣巾绞捩晒之，莫使尘生虫食，然后洗手。若水器在右边，应先洗左膞、次洗右膞、然后洗脚，不得以捉水手揩脚，应一手泻水一手摩。若二人者，一人浇一人洗，不得太多用水弃，当筹量用。不得覆头覆右肩，当偏袒坐。不得洗脚时坐禅、睡眠、不净观及诵经，竟当避去勿妨余人。若最在后洗者，得诵经无罪。若水尽者，不得默然置之，当语知水家令益。若不能者，乃至自益一澡罐水，使得一人用直。洗脚法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时六群比丘洗脚，湿脚着革屣，革屣染色脱着脚，污僧床褥。诸比丘以是因缘往白世尊。佛言：「呼六群比丘来。」来已，佛问比丘：「汝实尔不？」答言：「实尔。世尊！」佛言：「从今日已后洗脚时应如是。当竖革屣耳令脚干已，乃着革屣。若多人待者，当以手捋水、以巾拭之，然后着革屣。不得以湿脚蹈僧净好作地，当令燥已乃入。若是一人洗处者，不应拭，当待燥已着革屣。应护尘土，若急欲坐禅诵经经行者，乃至手拭巾拂尘土而去。洗脚法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时僧净水蔓荼罗，诸比丘取水洗脚洗手面洗钵，用已缭系瓮头印封户，而入聚落乞食。后有客比丘来，瞋嫌言：「何故闭净水、屋印封而去？」时诸比丘以是因缘往白世尊，乃至佛言：「从今已后春月当如是安水。若大瓮、小瓮、若瓶，当以净物覆口、以绳缭系之。若瓦、若石、若木作盖覆上，内应置抒水器，水中应着波多梨华、瞻婆华、须摩那华，如是比令水香美。有名水：如巴连弗邑有输奴水、王舍城有温泉水、波罗奈城有佛游行池水、瞻婆国有恒水、舍卫城有石蜜水、沙祇国有悬注水、僧伽施国有石蜜水、摩偷罗国有遥扶那水，如是比水不听洗脚手面及钵。若病须水应与满钵。若食上欲行水者，当先净水洗手洗器然后行水。受水人当护左手令净受水，若手污者当浇；若以叶承取，亦用叶拭腻口。饮时不得没唇、不得使器缘着额，当拄唇而饮。饮时不得尽饮，当留少许，掏荡已从口处弃之。行水人当好护净器，若见没唇着额者，当放置一处，以草作识令人知不净，若能以水洗者可更行。若非时行饮者，行饮人先净洗手洗器而行，受饮人亦应净洗手受。若不洗者，当以叶、若净衣承器底受如上，乃至口处弃。若浴室中行饮者，当以叶承器底拄唇而饮，余如上说。若禅坊中行饮时，地有覆者应持器承。若坐相离者，一人行器一人行水，余如上说。如是名好水，不得用洗脚手面荡钵，亦不得作余用、弃之。若有作衣钵事须者，可权贷用还偿。若水自恣用者，随意取无罪。水应如是用，若不如是，越威仪法也。」
    佛住王舍城耆域童子庵婆罗园。尔时耆域童子往至佛所，头面礼足却住一面，白佛言：「世尊！愿听诸比丘温室浴，能除冷阴得安乐住。」佛言：「听温室浴。」
    复次佛住舍卫城，尔时世尊听温室浴，时六群比丘闻打洗浴揵椎时，便先入浴室，顿着薪炭已，闭户取汗而住。外比丘索开户，不肯与开，而言：「诸长老！且住待火然。」便多用。薪炭屑水都尽，方开户而唤言：「诸长老可入。」诸比丘既入，复于外闭户。诸比丘热闷唤索开户，答言：「长老！且住取汗，能愈疥癣。」而复于外用水屑都尽，以器覆地然后开户言：「长老可出。」出已热闷求水，复语言：「长老！稍用，如世尊所说，乃至水亦当节量用。」诸比丘以是因缘往白世尊，乃至佛言：「浴室应如是作，浴法应如是。浴室应方作、若圆作，当安户作向，向法内宽外小，若一、若二安开向物通烟道。屋内应以砖石砌底作灶，令底广上狭，去地半肘，通烟道边安火朼。若灶在右边，左边安户扇；若在左边，右边安户扇。短作户扂令易开闭。前应作衣屋，安龙牙撅悬衣处。若欲浴时，使园民先扫屋间尘埃虫网，以水洒地净扫。应办薪炭釜镬瓫瓮，先安薪炭然后打揵椎，不得太早着火令然尽乃打揵椎。打揵椎时，应知为浴一切僧、为浴徒众、为别屋？随事应去。若一切浴者，应次第去，应各自以腰带系衣作识安衣架上。入时不得掉两臂而入，一手遮前而入，一人入一人出。有后入者，先人应与处。不得越器物及长老比丘上过，当徐徐入。若和上、阿阇梨在内者，不得在外待言：『何时出？』应当脱衣入与揩洗。若欲与人揩者，当白和上、阿阇梨，若先白者无罪。若火炽者，年少当近火；若火弱者，长老应近。当徐徐用水，不得污溅边人。若弟子揩时，不得一时举两手，当先令揩一臂，一手覆前，竟已次揩一臂。内水已，闭户而坐令身汗。当行油，若以盏子、若以手等行，屑末亦尔。若檀越言：『自恣与。』当筹量用水若罂量。分用者，当齐所得器，不得长用余分。若言：『各自办水。』者，有水者得入，无者不得入。若有弟子言：『和上、阿阇梨但入，我当与水。』亦当筹量用。若优婆塞园民言：『但入，我当与水。』虽尔亦应节用。若近池水，得自恣用无罪。不听露地裸浴；若水齐腰腋，得用无罪；若坐水中至脐亦得。出已，自取衣着，他衣正理而去。洗浴已若直欲去，应语园民，应举浴器物。若比丘后来言：『长老但去，我自举。』者，应去。后者摒挡举物覆火。浴法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时世尊五日一行诸比丘房，见净厨器物处处狼藉，佛知而故问：「是何器物狼藉乃尔？」乃至佛言：「从今日后不得令器物纵横如是。若摩摩帝、若直月，当使园民、若沙弥摒挡。若摩摩帝、若直月不用意见者，便应使净人摒挡，若铜铁、釜镬、铫器，应使净人净洗，以泥涂上覆着净厨屋内，若瓦釜铫镬亦尔。覆地以砖瓦镇之，木瓮木杓亦应洗净举之。若簟席当应日晒悬举，竹箧、簸箕、漉米箕亦应悬举，勿使虫啖，饭箧、饭朼净洗悬举，囊幞及漉水囊亦应悬举勿令虫食。捣药杵臼不得用已放地，当净洗覆着常处。食厨净屋不得视穿漏不治，若草覆草补，乃至泥覆者当泥补。穿坏者当塞，当数扫除。若内燋薪时当摒挡着一处，煮染器及盛染瓫不得用已舍去，当净洗治覆置常处。浣衣木瓫用已，亦当净洗举置常处。晒衣绳亦不得用已缭乱放地，当静卷置常处。釿斧锯凿锹镢梯橙，此是四方僧物，用已当摒挡着常处，后人须者取易得，不致疲苦。若须用者当与，若二人一时索者，当先与上座。若上座用久，年少小用者，当先与年少。若二人俱小用者，当先与上座。器物法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时众多比丘共一房住，时有比丘衣架上自取衣，拽他衣堕地，余比丘夜出大小行，脚蹈衣上。衣主求衣不见，乃至于地得之。诸比丘以是因缘往白世尊。佛言：「从今已后衣应如是。若众多人共一房住者，衣应各自襞亵以叶着内。若他衣架上，以腰绳系之，复不得持和上衣、阿阇梨衣裹己衣，当持己衣覆和上、阿阇梨衣。若春时多尘土者，当持己衣覆上。若夏地湿者，当持己衣着下。不得使房中有尘土，当数数水洒之巨摩涂地。不得持衣捻捉唾壶、大小便器、捉革屣，不得盛粪扫拾巨摩。若有垢腻当数浣染缝，视衣当如皮想。衣法应如是，若不如是，越威仪法。」
  客比丘并旧、　　洗足并拭足、
  净水及饮法、　　温室亦洗浴、
  净厨并衣法。　　第四跋渠竟。
    佛住舍卫城，尔时聚落比丘、阿练若比丘共一施，时阿练若比丘常以时来，聚落比丘忽早打揵椎而食。阿练若比丘日时欲至方到，问言：「打揵椎未？」答言：「已食竟。」时阿练若还去，明便早来尽持食去。聚落比丘来索食，净人言：「阿练若比丘已尽持去。」聚落比丘言：「长老何故早起来尽持食去？」阿练若言：「汝何故早起打揵椎食，不待我耶？」二人共诤，往至佛所以是因缘具白世尊。佛言：「从今日后阿练若比丘应如是，聚落比丘应如是。云何如是？若阿练若比丘、聚落比丘共一施者，聚落中比丘不得早起打揵椎，前食后食及差请食，应待阿练若。阿练若比丘不得言：『我徐徐往，自当待我。』应先往。若倩人请分，若嘱留坐处，聚落比丘应问：『阿练若比丘来未？』若倩人迎食，若嘱留坐处，应示处。若优婆塞请僧者，聚落比丘应语阿练若比丘言：『长老！明日早来，某甲请前食后食，莫余乞食。』阿练若比丘闻已当早来，来已若食未熟者不得守住，应礼塔、诵经、问法。聚落比丘应先釜中着水然火，待至然后着米。阿练若比丘或有鬼难、水火贼难不得来者而弃米。若饮食已熟者，檀越欲打揵椎，当语：『长寿！日故尚早，可待阿练若至。』若日时逼者应打揵椎。阿练若应以树、若墙壁影作准，则知日早晚应来。设未来者，当留坐处。若阿练若处作食者，亦应如是。阿练若比丘不应轻聚落中比丘言：『汝必利舌头少味而在此住。』应赞：『汝聚落中住，说法教化、为法作护，覆荫我等。』聚落比丘不应轻阿练若言：『汝在阿练若处住，希望名利，獐鹿禽兽亦在阿练若处住。汝在阿练若处，从朝竟日正可数岁数月耳。』应赞言：『汝远聚落在阿练若处，闲静思惟上业所崇，此是难行之处，能于此住而息心意。』阿练若应如是，聚落比丘应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时旧比丘共诤口，有客比丘来接足而礼。后日客比丘来复礼问言：「汝来几日？」答言：「四五日。」旧比丘言：「汝来尔许日，何以不见我？」答言：「我已见礼竟，长老共诤口故不见我耳。」旧比丘言：「汝何以见我共诤而向我礼？」答言：「汝何以共诤不视我礼耶？」二人便共诤，往至佛所，乃至佛言：「从今日后应如是礼，应如是相问讯。云何如是礼、如是问讯？前人共诤共语时不得礼，当低头小敬。前人若止，应作礼。若屋作泥作时不应礼，如是一切作，熏钵、浣衣、煮染、染衣、缝衣、澡浴、油涂身、洗足、洗手面、洗钵、礼塔、食时、含咽、着眼药、读经、诵经、写经、经行、下阁上阁时、上厕时、不着衣时、着一泥洹僧时，尽不应礼。闇中不应礼，授经时不应礼，着泥洹僧时、着衣时、若疾行时，不应礼。不得覆头、覆右肩、着革屣作礼，不得礼膝、礼脚、礼胫，当接足礼。若前人脚上有疮，当护勿撐触。受礼人不得如痖羊不语，当相问讯。问讯时不得作如是语：『何处有多美饮食？』应问：『少病、少恼、安乐不？道路不疲苦耶？』客比丘应问：『何者是僧上座？第二、第三上座？』应礼足。旧比丘应问：『长老几岁？』若客比丘小者，应与座令坐。若有者应与前食、后食、涂足油、非时浆。客比丘、旧比丘应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时六群比丘展转作俗人相唤，阿翁、阿母、阿兄、阿弟。诸比丘以是因缘往白世尊。佛问六群比丘：「汝实尔不？」答言：「实尔。」佛言：「从今日后应如是共语问讯。共翁语时不得唤言：『阿翁、阿爷、摩诃罗。』应言：『婆路酰多。』共母语时不得言：『阿母、阿婆。』应言：『婆路酰帝。』共兄语时不得言：『阿兄。』当言：『婆路酰多。』共姊语时不得言：『婆鞞。』应言：『婆路酰帝。』共和上语时不得言：『跋檀帝。』当言：『优波上。』若共阿阇梨语时不得言：『跋檀帝。』当言：『阿阇梨。』若有众多阿阇梨者，当言：『某甲阿阇梨。』共下坐语时得唤字、唤巨帝、唤岁。共上座语时应唤：『跋檀帝。』若慧命、若阿阇梨；若有人唤时不得应言：『何道？何物？』若和上唤时应言：『诺。』若阿阇梨唤时应言：『诺。』若上座唤时亦应言：『诺。』若年少唤时应言：『何故唤？』若母人、男子唤时应言：『何故唤？』有人问：『汝和上、阿阇梨字何等？』不得直道和上、阿阇梨字，应言：『义因缘故字某甲。』语法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时剎利众集欲有所论，时难陀、优波难陀先到而坐。时诸人嫌言：「我等今集欲有所论，而此沙门妨我议论事。」诸比丘以是因缘往白世尊，乃至佛言：「从今日后当如是入剎利众。云何如是入剎利众？若有事缘应往，当先语其中大者道来情事。若言：『可来。』应往。不得持伞盖着革屣，入时应脱着一处。不得言：『男子乐不？』若示坐处应坐，不得毁誉军阵斗法。若见好射不得称赞，应言：『剎利种是上姓，如来、应供、正遍知常在二家生：剎利、婆罗门家。有二种轮：法轮、力轮，诸出家人赖力轮护故得以自安。』欲有论事说已当去。入剎利众应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时婆罗门众集，难陀、优波难陀先至而坐，诸婆罗门嫌言：「我等欲有所论，而此沙门妨废我等事。」乃至佛言：「从今日后应如是入婆罗门众。若有事缘欲至往时，当先语其中大者道其事情，若听者应往。未至时当屏伞盖脱革屣，不得见已方却。又不得借盖革屣往，不得言：『乐不？男子！』不得毁誉天祠，不得形相婆罗门多我慢故，当生六趣若鸡、若猪、若狗、若野干、驼驴、地狱中。应言：『如来、应供、正遍知，二种姓家生，若剎利家、若婆罗门家。』欲有所论当说已而去。入婆罗门众法应如是。若不如是，越威仪法。」
    佛住舍卫城，乃至佛言：「从今日后入居士众，若有缘应往，乃至示坐处而坐。不得言：『汝净洗手脚、坐于店肆，用轻称小斗欺诳于人，甚于盗贼。』应言：『有二种轮：法轮、食轮，得食轮已乃转法轮。如世尊说告诸比丘：「婆罗门居士供给衣食卧具疾病汤药，饶益甚多，是难为事。」我依汝等，在如来法中修梵行度生死流，皆是汝等信心之恩。』若有所论言已而去。入居士众应如是。若不如是，越威仪法也。」
    佛住舍卫城，乃至佛言：「入外道众应如是。云何如是？乃至示坐处已应坐，不得毁誉彼见。又不得形呰言：『汝等邪见不信、无惭无愧。』应誉其实事：『汝等能出家解系缚、舍于俗服、冥心空闲，甚是难事。』如是得称一切实事，不得说其过，若欲论事言已便去。入外道众法应如是。若不如是，越威仪法也。」
    佛住舍卫城，乃至佛言：「从今日后应如是入众。云何入众？若欲众僧中有所论事，当于外断令决了，不得便入僧中断。若事难了，应语其和上、阿阇梨。若是事不须僧断者，应语令止。若事必须彻僧，举事人复是可信，应为说和合如法如律事。和上、阿阇梨听已，当往僧上座前言：『我欲有所说，听不？』上座应观察前人语，乃至入众时不得着革屣覆头覆右肩，当脱革屣偏袒入众。入众法应如是。若不如是，越威仪法也。」
  阿练若聚落、　　礼足相问讯、
  相唤剎利种、　　婆罗门居士、
  外道贤圣众。　　第五跋渠竟。
    佛住舍卫城，尔时六群比丘脱园中内衣已，露身求入聚落内衣，从聚落出已脱入聚落内衣，露身求园中内衣。诸比丘以是因缘往白世尊，乃至佛言：「应如是着衣。云何如是着衣？欲入聚落时不得脱园中内衣，露身求入聚落内衣；不得脱入聚落内衣，露身求园中内衣。欲入聚落时，当先取入聚落内衣自近，不得着聚落衣已，于下挽园中内衣出，应随一边着一边脱。出聚落时，脱入聚落内衣、着园中内衣亦尔。着内衣法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时六群比丘欲入聚落，脱园中衣着一内衣求入聚落衣；出聚落还，脱入聚落衣着一内衣求园中衣。诸比丘以是因缘往白世尊，乃至佛言：「从今日后应如是着衣。不得脱园中衣着一内衣求入聚落衣，应先取入聚落衣自近，脱园中衣襞亵举着常处，然后着入聚落衣。从聚落出已，应取园中衣自近已，抖擞入聚落衣着常处。着园中衣。着衣法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时优波难陀入聚落中，曳衣行泥土污色，值钩处挽裂，值刺处便穿。狭迮巷中搪揬而过。弟子嫌言：「我等勤苦浣染缝治而不爱护。」诸比丘以是因缘往白世尊，乃至佛言：「从今日后入聚落时应如是着衣。云何如是？乃至不得聚落中曳衣使穿破。若春时离聚落远者，当襞亵着肩上持去。近聚落已，若有池水、汪水，洗手脚已着衣安纽而入。若无水者，树叶、若草拭脚尘土，然后着入。若冬时应着衣去，若逢奔驰象马车乘，当在上风，勿令尘土泥涂坌污。若钩刺棘不得挽裂而去，道巷迮者不得揩揬而过。若门狭小当侧身而过，若下者当曲身而过。入聚落着衣法当如是。若不如是，越威仪法。」
    佛住舍卫城，尔时难陀、优波难陀不敷坐具而坐，以衣盛烂果腻饼而污衣。弟子嫌言：「我勤苦浣染治而不爱护。」诸比丘以是因缘往白世尊，乃至佛言：「从今日入白衣家内衣应如是。云何如是？若床有尘土不净，不敷物不得坐。若见亲旧应语言令敷，若彼言：『此沙门憍恣难事。』者，当自拂拭敷坐具洗手而坐。不得以衣承取一切饼果、湿华、碎末、拭口。白衣家内坐护衣应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时优波难陀语难陀共行弟子言：「我欲共汝入聚落乞食，我于彼若作非威仪者，莫向人说，我是汝叔父。」答言：「设使我父及祖父作非威仪者我亦当道。」如上广说。乃至答言：「实尔世尊！」佛言：「从今日后，前沙门应如是、后沙门应如是。云何前后沙门应如是？前沙门若能得食者当共食，若不能得者当早遣令还索食。后行沙门不得去前者太远使不相见，不得大逼相蹑脚跟，当相去一舒手以外。前有恶象马牛，当言：『和上、阿阇梨！前有恶物，当避一处。』若前行沙门羸老者，当在前与遮。若前有礼者，当语：『某甲礼。』若有人请食，后沙门应忆，还住处已应语：『向某甲家请。』若前沙门不能咒愿，语令能咒愿者呪愿。不得言：『汝在前坐、前取水、前食，而使我呪愿？』应当咒愿。前沙门后沙门应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时比丘倩地迎食，与钵已而舍去。彼迎食比丘持食来，求觅而不知处，置钵禅堂上而便舍去。至明日比丘语言：「可还我钵不？」答言：「我置钵禅堂上。」复言：「汝何以持我钵放空禅堂中？」彼言：「汝何故使我迎食已而舍我去？」二人共诤，往至佛所即以上事具白世尊。佛言：「从今日后倩人迎食应如是，与人迎食应如是。云何倩人迎食、与人迎食应如是？不得倩人迎食已舍去，又不得与人迎食已置钵空禅堂上而舍去。与他迎食者，当先语：『长老！我今取食，莫余行，严办待我。』迎食人应知时，若逼时者应先持来。若时早者当依次坐次第取。取时不得合和，各令异处自食已持来。若日逼者，不得于彼食，当持二分食来。来时当相望日足，及时至者应来。若不及者便于彼食，勿使二人俱失食。倩迎食者不得言：『我已倩得。』而舍去。当先嚼齿木、办水、敷坐床、洗手而待。当数看日，若日时欲逼者，当持澡罐水往迎。若道中逢者共食、若故早者当待至已食。若有长者，当与取食人，不得与余人；若不须者可与余人。迎食法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘入城乞食，低头直进入白衣家，搪揬前人，为世人所嫌言：「沙门释子犹如羯羊，直前触人。」诸比丘以是因缘往白世尊。佛言：「从今日后乞食法应如是。云何如是？不得如羯羊直头径前，不得复大远离在于不见处，当在现处住。不得言：『与我食当得大福。』应默然而立，不得左顾右视使人生疑，谓是贼、细作。当摄六情观于无常，亦不得大久住。若其家妇女有舂捣作事，未视之顷可小停住。若彼见已复舂作者当去。若见妇人纺线，缠已复纺者，此无与心应去。若女人见已，入舍空出者应去。若是富家处处多有宝物者，不得便去；呼语，见已应去。乞食法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时优波难陀与共行弟子入聚落乞食，优波难陀持食出还，觅弟子不见，嫌言：「我持食来，舍我而去。」诸比丘以是因缘往白世尊。佛言：「从今日后乞食时，后沙门应如是。云何如是？前沙门乞食时，不得大离远、不得大近边看，令主人生念言：『不能乞食，望得他残耳？』当在现处住。若请食者应食，若不请者当乞食。若井、若池水边食已，洗钵而去无罪。食时相待应如是。若不如是，越威仪法也。」
  内衣聚落衣、　　入聚落着衣、
  白衣家护衣、　　前沙门及后、
  倩迎并与取、　　乞食与相待。
  第六跋渠竟。
    佛住舍卫城，尔时诸比丘暗中入禅坊倒地。诸比丘以是因缘往白世尊。佛言：「从今日听然灯。」时六群比丘当直然灯，以口吹灭、以手扇灭、以衣扇灭，复放下风，扰乱诸坐禅比丘。比丘以是因缘往白世尊。佛言：「从今已后然灯法应如是。云何如是？应从最下次第当直，当直人应预办木钻、牛屎于食屋中宿火，不得顿然灯，当置火一边渐次然之。然灯时当先然照舍利及形像前灯，礼拜已当出灭之。次然厕屋中。若坐禅时至者，应然禅坊中，应唱言：『诸大德咒愿灯随喜。』次然道经行处，次然阁道头。若多油者，厕屋中当竟夜然；若油少者，人行断当灭。灭已次灭道经行处、次灭阁道头、次灭禅坊中灯。灭禅坊中灯时不得卒灭，当言：『诸大德敷褥，欲灭灯。』便以手遮唱言：『灯欲灭！灯欲灭！』不听用口吹灭、手扇灭及衣扇灭，当敧折头燋去。至后夜时当复起，先然厕屋、次然道经行处、次然阁道头、次然禅坊中。然禅坊中时不得卒入然，当唱言：『诸大德！灯欲入！灯欲入！』次唱说偈。晓欲灭时，当先灭阁道头、次灭行处、次灭厕屋中、次灭禅坊中灯。然灯法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时诸比丘禅坊中坐禅，低仰而睡。诸比丘以是因缘往白世尊。佛言：「从今已后应行禅杖。」六群比丘行禅杖时，捣比丘胁肋，彼即惊唤：「杀我！长老。」诸比丘以是因缘往白世尊，乃至佛言：「从今日后应如是行禅杖。作禅杖法应用竹、若苇，长八肘，物裹两头，下坐应行。行时不得覆头、覆右肩、着革屣，当偏袒右肩。若有睡者，不得卒急唤起、不得捣胁，当并边以杖拄前三摇。复不觉者，若在左边当拄右膝，若在右边当拄左膝。觉已当起，取杖而行，亦不得覆头、覆右肩，当偏袒而行。若睡者众多，不得如牛一时并起，应两人三人起。年少应行杖，若和上、阿阇梨睡，亦应令起，恭敬法故。应起取杖，弟子不得与杖，当自行。行杖人不得随瞋爱而求其过，当摄六情一心思惟。若有睡眠者应与，彼取杖人不得嫌恨，当作是念：『彼今与我除阴盖，益我不少。』念已应起行，若有睡者应与。行禅杖法应如是。若不如是，越威仪法也。」
    佛住舍卫城，尔时比丘行禅杖，天寒手战。诸比丘以是因缘往白世尊，佛言：「从今日后应作丸。」六群比丘行丸时，掷胸、掷面，比丘惊言：「杀我！」诸比丘以是因缘往白世尊。佛言：「从今日后作丸法、掷丸法应如是。云何如是？作丸法应用若线、若毛、若氎作，不得令太坚、不得太软。行法当先与中央人，若有睡者不得趣掷头面，当掷前。前人恭敬法故应起取，取已还坐。若和上、阿阇梨睡者，不得置，亦应与丸，彼恭敬法故应起，弟子应代行丸。彼应还坐，不得侠恨求过。得丸者当作是念：『彼今与我除阴覆，饶益不少。』行丸法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘禅坊户前脱革屣，以底相拍如提干鱼而入，乱坐禅比丘。诸比丘以是因缘往白世尊，乃至佛言：「从今已后禅坊中脱革屣应如是。云何如是？不听禅坊户前拍革屣。若地有覆者当脱持入，不得如提干鱼。当以底相搭衣覆而入，当着右边尼师檀下。若地无覆者，当徐徐着入，脱已而坐。禅坊内革屣应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘禅坊内立，抖擞尼师檀作声，乱诸比丘。诸比丘以是因缘往白世尊。佛言：「从今已后禅坊中尼师檀应如是。云何如是？不得禅坊中抖擞尼师檀，当中襞亵置左肩上而去，到已中屈迭敷而坐。来时亦当襞亵着肩上而还。若欲置常处者当中掩之，还时当徐舒而坐。禅坊中尼师檀应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘禅坊中故大謦咳作声，乱诸比丘。诸比丘以是因缘往白世尊，乃至佛言：「从今已后禅坊中謦咳应如是。云何如是？若欲謦咳时不得放恣故大作声，当掩口徐徐作声。若大不可制，当起出，出已欬竟还入。若犹故不止者，当语知事人已去。謦咳法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘以草根以缕以屑，散着鼻中连喋作声，乱坐禅比丘。诸比丘以是因缘往白世尊，佛言：「从今已后喋应如是。云何如是？禅坊中啑者，不得放恣大喋，若喋来时当忍以手掩鼻。若不可忍者，应手遮鼻而喋，勿使涕唾污溅比坐。若有啑者不得言语。若上座喋者，应言：『和南。』下坐者默然。喋法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘禅坊中欠呿，张口舒臂频申骨节作声，乱诸比丘。诸比丘以是因缘往白世尊，乃至佛言：「从今已后频申欠呿法应如是。云何如是？若坐禅坊内坐欠呿欲来时，不得放恣大欠呿频申作声，应当自制。若不可忍者，当手覆口徐徐欠，不得乱比坐。频申时当先举一手下已，次举一手。欠呿频申法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘禅房中坐，把搔擖擖作声乱诸比丘。诸比丘以是因缘往白世尊，乃至佛言：「从今已后应如是把搔。云何如是？不得大把搔令擖擖作声，不得用指甲及木把搔。若大痒者当以手摩、若指头刮。把搔法应如是。若不如是，越威仪法。」
    佛住舍卫城，尔时六群比丘飡麨、啖豆、多饮酪浆，在禅坊中四角头坐，迭互放气粗细作声而言：「长老！此声调和甚好不？」以手把气而拄他鼻言：「长老！香不？」诸比丘以是因缘往白世尊，乃至佛言：「从今已后下风事应如是。云何如是？不得故食多气物用作调戏。禅房中若急下风来者当制。若不可忍者，当向下坐。若下坐处有僧上座者，应还向上座，放气时不得令大作声扰乱比坐。若食上下风来者亦向下坐，勿令扰乱比坐。若和上、阿阇梨长老比丘前者，当出去在下风，勿令臭熏。若共贾客道行，不得在前纵气。若气来不可忍者，当下道在下风放之。放下风法应如是。若不如是，越威仪法。」
  然灯行禅杖、　　掷丸持革屣、
  尼师檀謦咳、　　喋及频申欠、
  把搔及下风。　　第七跋渠竟。
    云何是威仪、非威仪？威仪者二部比尼随顺行，是名威仪；不随顺行是名非威仪。威仪众学越恶心，无心触女人，一切心悔越比尼。威仪竟。

摩诃僧祇律卷第三十五


《摩诃僧祇律·比丘尼戒法·1.八波罗夷法》

摩诃僧祇律卷第三十六

        东晋天竺三藏佛陀跋陀罗共法显译

    明八波罗夷法初
    婆伽婆三藐三佛陀，从本发意所修习者皆悉成就，住迦维罗卫释氏精舍，为诸天世人恭敬供养，广说如上。尔时大爱道瞿昙弥，与阐陀夷、阐陀波罗陀婆、阐陀、阐陀母如是等五百释女，往诣佛所头面作礼却住一面。时大爱道白佛言：「世尊！佛兴难值、得闻法难。今遭如来出世演说甘露妙法，令诸众生成就寂灭妙证。」如《大爱道出家线经》中广说，乃至佛言：「从今日后大爱道比丘尼僧上座，如是持。」尔时大爱道瞿昙弥白佛言：「世尊以为诸比丘制四堕重法，我等得广闻不？」佛言：「得。瞿昙弥！若信心善女人欲得五事利益者，当尽受持此比尼。何等五？若信心善女人欲建立佛法者，当尽受持此比尼。欲令正法久住者，当尽受持此比尼。不欲有疑悔请问于他人者，当尽受持此比尼。诸有比丘尼犯罪恐怖为作依怙者，当尽受持此比尼。欲游化诸方而无罣碍者，当尽受持此比尼。是名笃信善女人受持此比尼五事利益。」余如上比丘初五缘中广说。若比丘尼不还戒、戒羸不出，受淫法乃至共畜生，是比丘尼犯波罗夷，不应共住。
    比丘尼者，受具足善受具足、一白三羯磨无遮法、和合二部众、如法非不如法、和合非不和合、满二十非不满二十，是名比丘尼不还戒。
    戒羸不出者，如上比丘中广说。
    受者，欲心受。
    淫者，非梵行。若比丘尼与人男，眠、觉、死，如是非人男、畜生男，眠、觉、死。人非人、畜生、不能男，眠、觉、死。
    三疮门：若口、若小行道、大行道，若一一受乐者，是比丘尼波罗夷，不应共住。
    波罗夷者，谓于法智退没、堕落无道果分，是名波罗夷。如是乃至尽智、无生智，于彼诸智退没、堕落无道果分，是名波罗夷。又复波罗夷者，于涅槃退没、堕落无道果分，是名波罗夷。又复波罗夷者，于梵行退没堕落，是名波罗夷。波罗夷者，所可犯罪不可发露悔过，故名波罗夷。
    若比丘尼染污心欲看男子，越比尼心悔。若眼见、若闻声，越比尼罪。裸身相向，偷兰罪。乃至入如胡麻，波罗夷。若比丘尼不说还戒、不说不还戒、戒羸便作俗人，随其所犯得罪，若作外道亦如是。若裹不覆、若覆不裹、亦覆亦裹、不覆不裹，乃至入如胡麻，皆波罗夷。若比丘尼不还戒、戒羸不出，便作俗人形服而犯者，随其犯得罪。若比丘尼于比丘边强行淫者，比丘尼波罗夷，比丘受乐者亦波罗夷。若比丘、比丘尼共行淫者，俱波罗夷。比丘尼共沙弥行淫者，比丘尼波罗夷，沙弥驱出；俗人亦如是。
    若比丘尼共三种行淫：人、非人、畜生。复有三种：上、中、下道。复有三种：若觉、若眠、若死，皆波罗夷。比丘尼若眠、心狂、入定，有人就上行淫，比丘尼觉，若初中后受乐者，波罗夷。比丘尼若眠、心狂、入定，人就上行淫，觉已初不受乐，中后受乐者，亦波罗夷。比丘尼若眠、心狂、入定，人就上行淫，觉已初中不受乐，后受乐者亦波罗夷。比丘尼若眠、心狂、若入定，人就上行淫，觉已初中后不受乐无罪。
    云何受乐？云何不受乐？受乐者，譬如人饥得种种美食，彼以食为乐。又如渴人得种种好饮，彼以饮为乐。受欲乐者亦复如是。不受乐者，譬如好净之人以种种死尸系其颈；又如破痈热铁烙身，不受乐者亦复如是。
    若比丘尼受淫，若买得、若雇得、若恩义得、若知识得、调戏得、试弄得、未更事得，如是一切得而受淫者，皆波罗夷。若心狂不觉者无罪。是故说：「若比丘尼不还戒、戒羸不出、受淫法乃至共畜生，是比丘尼犯波罗夷，不应共住。」
    第二、第三、第四，如比丘戒中广说。
    「若比丘尼于聚落、空地，不与取，随盗物，主或捉、或杀、或缚、或摈出。『咄！女人！汝贼、汝痴耶？』比丘尼如是不与取，波罗夷，不应共住。」
    「若比丘尼自手夺人命，求持刀与杀者，教死叹死：『咄！人用恶活为？死胜生。』作如是意、如是想，方便叹誉死快，因是死非余者，是比丘尼波罗夷，不应共住。」
    「若比丘尼未知未了，自称得过人法，圣知见殊胜，如是知、如是见，彼于后时若捡挍若不捡挍犯罪，欲求清净故便作是言：『阿梨耶！我不知言知、不见言见，空诳不实语。』除增上慢，是名比丘尼波罗夷，不应共住。」
    佛住迦维罗卫国，尼拘类树释氏精舍。尔时世尊制戒不听比丘尼阿练若处住，时赖咤比丘尼聚落中未有精舍，寄释种家住，授释种年少经。赖咤比丘尼身色端正而未离欲，年少亦复端正俱未离欲，一日之中三来受经。时比丘尼数数见已欲心耽着，遂至成病颜色萎黄。诸比丘尼问讯言：「阿梨耶！何所患苦？须何等药？若须酥、油、蜜、石蜜当相给与。」答言：「不须，自当差耳！」优婆塞、优婆夷问讯亦如是。时释种年少问言：「阿梨耶何所患苦？须何等药？当相给与。家中有者与，若无者当余处求索与。」答言：「长寿！非如是等药能差。」复问：「阿梨耶！是病非是身病故，当知心病耳！」答言：「如汝所说。」复问：「此病云何当差？」比丘尼言：「汝欲使我差不？」答言：「欲使差。」又复语言：「当须何物？今求相与。」比丘尼言：「共作是事来。」年少答言：「不敢，余出家人被袈裟者，我尚不生此心，而况是师我所尊重。」复言：「若不能者，但抱我、呜捉我、上下扪摸我。」答言：「但须尔者我能为之。」即便抱呜、捻捉两乳上下摩扪，得适意已后数数如是。如世尊说：「念色不忘、染污心起，如女人忆男、男忆女人。」从是已后数数不止，余比丘尼语言：「阿梨耶！莫作是事，此不得尔。」答言：「我作此事便得悦乐。」比丘尼即以此事语大爱道，大爱道闻已往白世尊，佛言：「呼赖咤比丘尼来。」来已问言：「汝实漏心，漏心男子边，肩以下、膝以上摩触受乐耶？」答言：「实尔。世尊！」佛言：「赖咤！此是恶事，汝常不闻我无量方便呵责淫欲，欲为迷醉、欲如大火烧人善根、欲为大患。我常种种方便称赞离欲、断欲、度欲。汝今云何能作此恶事？此非法非律，不可以是长养善法。」佛语大爱道瞿昙弥：「依止迦维罗卫住比丘尼皆悉令集。」集已，尔时世尊以是因缘，向诸比丘尼广说过患事起。种种因缘呵责过患事起已，为诸比丘尼随顺说法：「有十事利益，如来、应供、正遍知为诸弟子制戒、立说波罗提木叉法。何等十？一者、摄僧故。二者、极摄僧故。三、令僧安乐故。四、折伏无羞人故。五、有惭愧人得安隐住故。六、不信者令得信故。七、已信者增益信故。八、于现法中得漏尽故。九、未生诸漏令不生故。十、正法得久住故，为诸天世人开甘露门故，是为十。以是十事，如来、应供、正遍知为诸弟子制戒、立说波罗提木叉法，乃至未闻者当闻已，闻者当重闻。若比丘尼漏心，漏心男子边，肩以下、膝以上摩触受乐者，是比丘尼波罗夷，不应共住。」
    比丘尼者如上说。
    漏心男子者，欲心。
    肩以下者，乳房以下。
    膝以上者，大髀上至脐。
    摩触者，移手摩扪。
    受乐者，觉快乐。
    染着者，是比丘尼波罗夷。
    波罗夷者，如上说。
    不共住者，不得共比丘尼住、法食味食。
    如前，后亦如是；如后，前亦如是，波罗夷罪，不应共住。
    若比丘尼漏心，漏心男子，肩以下、膝以上摩触受乐者，波罗夷，不应共住。如是不能男及女人，偷兰遮罪。比丘尼漏心、男子不漏心，亦波罗夷。不能男及女人，偷兰遮罪。比丘尼无漏心、男子有漏心，偷兰遮。不能男及女人，越比尼罪。比丘尼无漏心、男子无漏心，越比尼罪。不能男子女人，越比尼心悔。
    若比丘尼使男子剃发时，两女人痛按令觉女人、不觉男子。如是刺头出血、刺臂、刺脚时，当使女人急捉，令觉女人、不觉男子。肩以上、膝以下，若有痈疮使女人捉、男子破，无罪。隐处不得。隐处者，肩以下、膝以上。若是处有病者，当使女人治。是故说。
    佛住毗舍离，诸天世人恭敬供养，广说如上。尔时赖咤波罗比丘尼，授离车童子经，乃至说：「余出家人着袈裟者，我尚不生此心，而况是师所尊重者。」比丘尼言：「若不尔者，近我住共语，捉我手、捉我衣来欢喜请坐，曲身就共期行。」彼答言：「但如是者可尔。」如是适意已数数不止。如世尊说：「念色不忘、染污心起，如女忆男、男忆女。」诸比丘尼语大爱道，大爱道以是因缘往白世尊。佛言：「呼赖咤波罗比丘尼来。」来已佛具问上事：「汝实尔作是事不？」答言：「实尔。」佛言：「此是恶事，汝云何漏心，漏心男子边申手内住乃至共期。从今已后不听漏心，漏心男子边申手内住乃至共期。」佛告大爱道瞿昙弥：「依止毗舍离比丘尼皆悉令集，以十利故与诸比丘尼制戒。乃至已闻者当重闻。若比丘尼漏心，与漏心男子申手内住，共语，受捉手、捉衣，来欢喜请坐，曲身就共期去，是比丘尼波罗夷，不应共住。」
    比丘尼者如上说。
    比丘尼漏心、漏心男子者，二俱欲心。
    申手内住者，舒手所及处。
    语者，共耳语。受捉手者，若捉手、若捉腕、若大指、若小指。
    若捉衣者，僧伽梨、欝多罗僧、安陀会、僧祇支、雨衣。来欢喜者，善来、欣悦常数数来。
    请坐者，我已敷床褥可坐。
    曲身者，亚身往就。
    期去者，若店肆前、园泽中、若常行来处。
    是比丘尼，波罗夷，不应共住。波罗夷者，如上说。
    若比丘尼漏心，漏心男子申手内共语，受捉手、捉衣，来欢喜请坐，曲身共期去，是比丘尼波罗夷，不应共住；如是不能男及女人，偷兰遮。比丘尼漏心、男子不漏心，亦波罗夷；不能男及女人，偷兰遮。比丘尼无漏心、男子漏心，偷兰遮；不能男及女人，越毗尼罪。俱无漏心，越比尼罪。不能男及女人，越比尼心悔。若比丘尼漏心、漏心男子申手内住，乃至共期去，波罗夷。
    若一一次第犯八事波罗夷，若间犯满者亦波罗夷。若犯一即悔，偷兰遮。悔已复犯，乃至第七偷兰遮。满八者，波罗夷。是故说。
    佛住毗舍离，广说如上。尔时离车初生二男，次生一女以为不吉，心自念言：「今此不祥之女谁当取者？」有人语言：「汝欲安处此女不？」答言：「欲得。」「若尔者可持与迦梨比丘尼，当与汝养育。」即便唤迦梨来，白言：「阿梨耶！我今生此不吉之女无人取者，与我长养度令出家，我自给衣食。」比丘尼即取养育，便与出家。家中日日送食、年年与衣，长大与学戒、次受具足。女人之法淫欲偏多，年遂转大欲情亦炽，不能自制，即白师言：「我结使起，不乐出家，今欲还俗。」师言：「怪哉！俗中犹如火坑，何由可乐？」从是以后，渐与俗人及诸外道交通，遂便有娠。比丘尼即便驱出，语其师言：「汝不知弟子与俗人外道私通耶？」答言：「我亦早知，但其家日日送食、年年得衣，若当白僧便当驱出，我利此二事是故不说。」比丘尼即语大爱道，大爱道即以是事往白世尊。佛言：「唤迦梨来。」来已问言：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事。迦梨！汝云何知比丘尼犯重罪覆藏？此非法非律，不可以是长养善法。」佛语大爱道：「依止毗舍离比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知比丘尼犯重罪不向人说，是比丘尼若离处、若死、若罢道，后作是言：『我先知是比丘尼犯重罪，不向人说，不欲令他知。』是比丘尼波罗夷，不应共住。」
    比丘尼者如上说。
    知者，若自知、若从他闻。
    重罪者，八波罗夷中若犯一一。
    不向人说者，不向一人、若众多、若僧中不说。
    离处者，若驱出。
    死者，无常。
    罢道者，离此法律作俗人外道已，后便言：「我先知其犯罪，但不欲令人知。」是比丘尼波罗夷，不应共住。波罗夷者，如上说。
    若比丘尼明相出时见比丘尼犯重罪，不作覆藏心，至日出时作覆藏心至明相出时，是比丘尼犯波罗夷，是名二时。如是乃至八时，如比丘覆藏中广说。
    若比丘尼见比丘尼犯重罪，应向人说。若见共住弟子、依止弟子犯重罪，便作是念：「我若向人说者，比丘尼便当驱出。」以爱念故覆藏其罪，得波罗夷。是比丘尼闻是语已，语知识比丘尼言：「某甲犯重罪，若我语人者，比丘尼僧当驱出，是以我覆藏。」彼比丘尼闻已复作是念：「我若说者，是二人俱驱出。」即便覆藏，俱得波罗夷。如是一切展转覆藏，皆波罗夷。
    若比丘尼见他犯重罪，语余比丘尼言：「我见某甲犯重罪。」此比丘尼即呵言：「汝今作恶，何故语我？莫复说。」得偷兰遮。若比丘尼见比丘尼犯重罪，应向人说，若犯罪人凶恶可畏、有势力恐夺其命、伤梵行者，当作是念：「行业罪报彼自应知，喻如失火烧屋，但当自救焉知他事。」得舍心相应者无罪。是故说。
    佛住拘睒弥瞿师罗园，尔时阐陀五众罪中犯若一、若二，诸比丘言：「长老阐陀！汝见是罪不？」答言：「汝用问我见不见为？我不见。」诸比丘以是因缘往白世尊。佛语比丘：「是阐陀于五众罪中，若犯一一而言不见者，僧应与作不见罪举羯磨。」僧与作不见罪举羯磨已，往诣比丘尼精舍言：「婆路酰谛，僧与我作举羯磨，不共法食味食。」即言：「怪哉！今我共汝法食味食。」即便随顺。比丘尼谏言：「阐陀母！是阐陀，僧和合如法作举羯磨，未作如法，莫随顺。」答言：「我是其母，是我所生，我不随顺，谁当随顺？」比丘尼即语大爱道，大爱道即以是事往白世尊。佛言：「是阐陀母比丘尼，僧如法作举羯磨而随顺者，汝应屏处三谏、众多人中三谏、僧中三谏，令舍此事。」屏处谏者，应问言：「汝实知阐陀，僧如法作举羯磨而随顺耶？」答言：「实尔。」应谏言：「阐陀母！僧如法作举羯磨，未作如法，莫随顺。我今慈心谏汝，欲饶益故。一谏已过、二谏在，舍此事不？」如是第二、第三谏亦如是，众多人中三谏亦如是。若不舍者，僧中应作求听羯磨，应作是说：「阿梨耶僧听！僧与阐陀如法作举羯磨，未作如法，阐陀母与随顺，已屏处三谏、多人中三谏，令舍此事而不舍。若僧时到，僧今亦当三谏令舍此事。」僧中应问阐陀母：「汝实知和合僧如法与阐陀作举羯磨，未作如法，而汝随顺，已屏处三谏、众多人中三谏，令舍此事而不舍耶？」答言：「实尔。」即应谏言：「僧和合如法与阐陀作举羯磨，汝莫随顺。僧欲饶益故谏汝，汝当随顺僧语。一谏已过、二谏在，汝舍不？」答言：「不舍。」如是第二、第三谏犹言：「不舍。」比丘尼以是因缘往白世尊。佛言：「唤来。」来已，问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。汝常不闻我无量方便毁呰佷戾难谏、称誉易谏也？此非法、非律、非如佛教，不可以是长养善法。汝云何被举比丘而随顺？从今日后不听随顺被举比丘。」佛语瞿昙弥：「依止拘睒弥比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知僧和合如法比尼与比丘作举羯磨，未作如法而随顺。诸比丘尼应谏是比丘尼：『阿梨耶！是比丘僧和合如法比尼作举羯磨，未作如法，莫随顺是比丘。』诸比丘尼谏时作是语：『我不随顺，谁当随顺！』诸比丘尼如是第二、第三谏，舍是事好；若不舍者，是比丘尼波罗夷，不应共住。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    和合者，非别众。
    如法比尼者，不见罪、不作罪、三见不舍。三者，谤契经、邪见、边见。
    被举者，不共住。
    未作如法者，未随顺、僧未解。
    随顺者，共法食味食。
    诸比丘尼谏是比丘尼作是语：「阿梨耶！是比丘，僧如法比尼作举羯磨，未作如法，莫随顺法食、味食。」谏时便作是语：「我不随顺，谁当随顺？」应重谏乃至三谏，舍者善；若不舍者，是比丘尼波罗夷。波罗夷者，如上说。
    屏处三谏舍者善，若不舍者，谏谏越比尼罪。众多人中亦如是。僧中初谏时，越比尼罪。谏竟，偷兰遮。第二初谏时，越比尼；谏竟，偷兰遮。第三初谏时，偷兰遮；谏竟，波罗夷。若屏处、众多人中、僧中，一切越比尼、一切偷兰遮成一重罪，名波罗夷。若中间舍者，随事治。
  淫盗断人命、　　不实称过人、
  肩以下膝上、　　漏心八事满、
  覆重并随举。　　八波罗夷竟。


《摩诃僧祇律·比丘尼戒法·2.十九僧残法之一》

    明十九僧残法之一
    受使行，如比丘中广说，是故世尊说：「若比丘尼受使行和合男女，若取妇、若私通，乃至须臾顷，是法初罪，僧伽婆尸沙。」
    二无根，如比丘中广说，是故世尊说：「若比丘尼瞋恨不喜，故于清净无罪比丘尼，以无根波罗夷法谤，欲破彼比丘尼净行。彼于后时、若捡挍、若不捡挍，便作是言：『是事无根，我住瞋恨故作是语。』是法初罪。」是故世尊说：「若比丘尼瞋恨不喜，故以异分事中小小事，非波罗夷比丘尼以波罗夷法谤，欲破彼梵行。彼于后时若捡挍、若不捡挍，以异分中小小事，是比丘尼住瞋恨故说，是法初罪。」
    佛住舍卫城，比丘尼僧伽蓝、外道尼住处，中隔墙崩。尔时偷兰难陀比丘尼语外道尼言：「汝当补治，汝等无羞人，徒众来往裸形出入；我此众善好有惭羞，见汝等结使增长。」彼答言：「今是雨时不可得作，须雨时过当作。」比丘尼言：「今当驶作不得待后。」彼言：「我不能作。」比丘尼瞋言：「短寿！噉酒糟驴，汝敢不作。无惭无愧、邪见不信，汝速治去。」外道尼骂言：「众多人子、大腹沙门尼，汝便杀我，终不与汝作。」比丘尼即往断事官所，具说上事：「长寿！为我敕彼作隔墙。」时断事官信于佛法，即录外道尼来，来已语言：「弊恶短寿，啖酒糟驴、邪见外道。何不作墙隔？汝等无羞、裸形出入，是阿梨耶梵行人，设见汝等增长结使。汝急作去，若不作者当加汝罪。」外道尼即作，昼成已夜雨便坏，如是夏三月作不能使成。于是外道嫌责语诸优婆塞言：「看汝福田，倚恃官力驱我泥作三月。」诸优婆塞妇女闻已语比丘尼，比丘尼闻已向大爱道说，大爱道即以是事具白世尊。佛言：「唤比丘尼来。」来已，佛问：「偷兰难陀！汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何共斗相言？此非法、非律、不如佛教，不可以是长养善法。」佛告大爱道：「依止舍卫城住比丘尼皆悉令集，以十利故与诸比丘尼制戒，乃至已闻者当重闻。若比丘尼诤讼相言，若俗人、若出家人昼日须臾，乃至与园民、沙弥共斗相言，是法初罪，僧伽婆尸沙。」
    比丘尼者，如上说。
    诤讼者，口诤讼。
    俗人者，在家人。
    出家者，外道出家乃至阇致罗。
    昼日者，齐日没。
    须臾者，乃至须臾顷，下至沙弥园民。
    初罪者，不待三谏。
    僧伽者，谓八波罗夷。婆尸沙者，是罪有余，僧应羯磨治，故说僧伽婆尸沙。复次是事僧中发露悔过故，亦名僧伽婆尸沙。
    若比丘尼至王家断事官所相言者，僧伽婆尸沙。道说，偷兰遮。若至优婆塞家信心家道说，越比尼罪。心嫌者，越比尼心悔。若比丘尼至王家相言，越比尼罪。嫌说者，越比尼心悔。是故世尊说。
    佛住舍卫城，尔时赖咤比丘尼妹嫁适异村，得病遣信唤赖咤言：「及我未死，早来看我可得相见。」即便往看，未得至间而妹命终。到已，其妹婿语赖咤言：「汝妹命过，谁当料理家内看视儿子？唯愿赖咤为我料理，以代妹处。」比丘尼便作是念：「此人出是恶声，或能强见侵掠。」即怀怖惧佯如出外，便还舍卫城语诸比丘尼言：「异哉！其当坏我梵行。」诸比丘尼问言：「以何事故？」便具说上事。诸比丘尼闻已语大爱道，大爱道即以是事具白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。世尊！」佛言：「汝云何道路独行？从今日后不听独行。」
    复次诸比丘尼道路行，有一年少比丘尼下道便利在后。诸贾客来，见比丘尼端正，即便遮问：「汝年少端正正应受欲，何以出家？请说其故。」比丘尼言：「我出家何用问为？」复言：「不尔！会当有意，语我。」答亦如初。如是戏弄已，须臾放去。到聚落已，心生疑悔语大爱道，大爱道即以是事具白世尊。佛言：「不欲，无罪。」复次诸比丘尼共道行，有比丘尼病不及伴独在后，来已心生疑悔语大爱道，大爱道即以是事具白世尊。佛言：「病，无罪。」佛语大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼无比丘尼伴行，不得出聚落界，除余时。余时者，不欲、病，是名余时。是法初罪，僧伽婆尸沙。」
    比丘尼者，如上说。
    无比丘尼伴者，独一人道行，如上广说。
    除余时者，不欲、病，世尊说无罪。
    僧伽婆尸沙者，如上说。
    若比丘尼着道行时，未出界无罪。若到聚落城邑界时，当相去在申手内，若相离申手外，一足过偷兰遮，二足过僧伽婆尸沙。一人界中间住，偷兰遮。如是余人过，偷兰遮。是故世尊说。
    佛住王舍城，王舍城中有人名羯暮子，取得羯暮女为妇。端正少双，持食与夫。世尊到时着入聚落衣，持钵入城次行乞食到其家。时妇作是念：「若我夫见佛者，必当起看，妨废饮食，当户而立。」于佛有缘，世尊即放光明照其舍内，其夫窥看。见佛便语妇言：「汝大不善，但欲减损于我。」其妇言：「我非欲相损，我畏见世尊已妨废食耳！」其夫瞋言：「女人情浅，欲少饶益而伤损不少。」妇语夫言：「大家郎听我出家。」夫语妇言：「欲何道出家？」妇言：「佛法出家。」夫言：「相听。」即往优钵罗比丘尼所求出家，即度出家受具足。初夜后夜精勤不懈，至八日得尽有漏，自知作证三明六通、心得自在。依树下坐，时释提桓因往到其所，即说颂曰：
「帝释天营从，　　来下稽首足；
  观是羯暮女，　　出家始八日。
  优钵善比丘，　　漏尽证六通；
  所作已成办，　　德力心自在。
  折伏诸情根，　　闭目树下坐；
  是故今稽首，　　世间良福田。」
    此比丘尼有好清声，善能赞呗，有优婆塞请去，呗已心大欢喜，即施与大张好氎。时诸天于虚空中而说颂曰：
「今汝得善利，　　福德甚巍巍；
  一切染着尽，　　清净奉施衣。
  今王舍城中，　　清信诸士女；
  何不来劝请，　　微妙善法音？
  亲近能离苦，　　不请则不说；
  闻已如修习，　　则致胜妙处。」
    是时诸人家家请呗，闻欢喜已大得利养。诸比丘尼各生嫉心，便作是言：「此妖艳歌颂，惑乱众心。」诸比丘尼以是因缘往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实作世间歌颂耶？」答言：「我不知世间歌颂。」佛言：「是比丘尼非世间歌颂。过去世时有波罗奈城，王名吉利，有七女：一名沙门；二名沙门友；三名比丘尼；四名比丘尼婢；五名达摩支；六名须达摩；七名僧婢。于迦叶佛前发愿，如《七女经》中广说。」时比丘尼人复将去离众独宿，有比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实离众独宿不？」答言：「实尔。」佛言：「从今日不听离众独宿。」
    复次流离王罚迦维罗卫国，应广说。尔时诸比丘尼城外独宿，乃至除王难。复次尔时诸比丘尼着道行，老病不及伴独宿，心生疑悔问大爱道，大爱道即以是事往白世尊。佛言：「不欲，无罪。」佛语大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼离比丘尼一夜宿，除余时。余时者，若病时、贼乱围城时，是名余时，是法初罪。」
    比丘尼者，如上说。
    一夜宿者，日未没至明相出。
    除余时者，不欲离宿、老羸病、贼乱围城、若城内不得出、城外不得入，是名余时。是法初罪僧伽婆尸沙。僧伽婆尸沙者，如上说。
    若比丘尼离比丘尼宿，日未没至明相出，僧伽婆尸沙。日没以离至明相出，偷兰遮。若比丘尼僧伽蓝中共房宿，当相去一申手内，一夜中当三以手相寻看，不得一时顿三，当初夜一、中夜一、后夜一。初夜不寻看，越比尼罪。中夜不寻看，亦越比尼罪。后夜不寻看，亦越比尼罪。一切时看无罪。若上阁、下阁异宿者，一夜当三过往。如是僧伽蓝中宿，偷兰遮。是故世尊说。
    佛住舍卫城，王舍城中有长者名曰须提那，有妇年少端正。其夫无常，妇不乐男子，叔欲摄取，即语余妇人言：「我不乐男子，而叔欲取我为妇。」女人语言：「汝欲得离不？」答言：「我欲离。」即语言：「汝往舍卫城，就迦梨比丘尼所，当度汝出家。」此妇人似如出行，便诣舍卫城问人言：「何者是比丘尼僧伽蓝？」即示处，入已问言：「何者是迦梨比丘尼房？」即示房处。入已问言：「阿梨耶是迦梨非？」答言：「是！为何故问？」答言：「我欲出家。」即度出家受具足。其叔于后求不知处，有人语言：「舍卫城迦梨比丘尼已度出家。」便往舍卫城问人言：「何者是比丘尼僧伽蓝？」即示处。入已问言：「何者是迦梨比丘尼房？」即示处。入已问言：「阿梨耶是迦梨耶？」答言：「是！何故问？」便言：「我不放妇，何故度我妇出家？」尼言：「长寿！汝何处来？」答言：「王舍城来。」比丘尼骂言：「短寿物！汝是贼！王舍城人恒来，喜作细作，伺国长短。」即语弟子：「取我僧伽梨来，系此短寿闭着狱中。」其人即恐，便作是念：「此人眼目可畏，或能必尔。」眼并眄之，渐渐却行，出外已瞋恚言：「此比丘尼盗度我妇，反欲系我。」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「呼比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛告迦梨：「此是恶事，汝云何主不听而度人？从今日不听主不放而度。」即语大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼其主不听而度，是法初罪僧伽婆尸沙。」
    比丘尼者，如上说。
    不听者，未嫁女当问父母，已出嫁当问婿姑妐及叔。
    不听者度出家受具足者，僧伽婆尸沙。僧伽婆尸沙者，如上说。是法初罪。
    若比丘尼主不听而度者，越比尼罪。与学戒者，偷兰遮。受具足者僧伽婆尸沙。是故世尊说。
    佛住舍卫城，尔时阿摩罗邑力士妇，年少端正与人私通，其夫语言：「汝莫复作，若作者我当如是、如是治汝。」其妇故作不止，其夫即伺合男子捉取，便送与断事官言：「我妇与是人通，愿官与我如法治罪。」如法治罪者言：「若女人共他私通者，应七日二众前集，集会七日已于二家众前中裂其身。」官便语妇言：「汝且还归，若家有者，可往办具布施饮食。若无者随意。满七日已当于二众前中裂汝身。」即便还家具办饮食施于二众。此妇于屏处啼泣，诸母人问言：「汝何故啼耶？」答言：「我那得不啼，满七日已当于二众前中裂我身。」母人言：「汝欲得活不？」答言：「尔。」便语言：「汝往舍卫城迦梨比丘尼所，求索出家可得活。」众人酒醉，于是女人似如小出，即诣舍卫城问人言：「比丘尼僧伽蓝在何处？」示处，入问人言：「何者是迦梨比丘尼房？」即示其处。入已，白言：「阿梨耶！我欲出家。」问言：「主听汝未？」答言：「云何听？」比丘尼言：「若未出嫁父母听，已嫁者姑妐夫主叔听，是则听。」答言：「若尔者已自是听，诸宗亲都欲中裂我身弃舍竟。」比丘尼言：「若尔者已好放汝。」即度出家受具足。其人求觅欲治罪不见，闻舍卫城比丘尼已度出家。即诣舍卫城问人言：「何者是比丘尼精舍？」人即示处。入已问言：「何者是迦梨比丘尼房？」示言：「此是。」入已问言：「阿梨耶是迦梨比丘尼耶？」答言：「何以故问？」彼言：「我不放妇，何以度出家？」「长寿！汝家在何处？」答言：「在阿摩勒邑。」便语言：「短寿！汝是贼，汝不知耶？阿摩勒人恒喜来此，伺求国便欲为细作。」便语弟子：「取我衣来，我当告王系此短寿。」其人闻已念言：「此比丘尼眼目角张，或能作恶。」渐渐却行，出外瞋恚骂詈：「此沙门尼，盗度我妇反欲系我。」诸比丘尼闻已语大爱道，大爱道即以是事具白世尊。佛言：「唤比丘尼来。」来已，佛言：「迦梨！此是恶事，汝云何知人犯罪、众亲欲治罪而度出家？此非法、非律、非如佛教。从今日后不听犯罪女人、众欲治罪而度出家。」
    复次释迦揵提邑有女人，如上说，乃至语比丘尼言：「度我出家。」比丘尼言：「先已有比，如此犯罪不听出家。」复向余比丘尼，都无度者，便向外道求出家。其人欲取治罪而不知处，闻在舍卫城外道已度出家，其夫念言：「此妇本是优婆塞女，而今堕外道邪见，即是治罪。」便不复寻求。诸外道法饮米泔汁，及荡釜水、裸形无耻，而复妻掠无度。其妇厌患言：「此非出家之法。」即舍向比丘尼精舍，白言：「我堕深坑崩岸当堕泥犁，唯愿牵我出家。」诸比丘尼无敢度者，便诣大爱道白言：「阿梨耶！是我亲里释家女，今堕深坑，愿度我出家。」大爱道即以是事往白世尊。佛言：「得，若先外道度，后听出家。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知犯罪女、众亲欲治而度，除余时。余时者，先外道度，是名余时。是法初罪。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    众者，二众，集父母众、夫家［13a］众。
    ［13b］亲者，婆罗门宗姓、剎利宗姓、毗舍宗姓、首陀罗宗姓。
    治罪者，或以薄裹而烧、或沙囊系颈沈着水中、或火烧头、或截耳截鼻、或烧热铁烙小便道、或中裂其身，如是国法种种不同。
    除先在外道出家者，世尊说无罪。
    外道者，尼揵、帝梨、檀迟伽，如是比外道。是法初罪，僧伽婆尸沙者，如上广说。
    若比丘尼知犯罪女应治，度出家，越比尼罪。与学法者，偷兰遮。受具足，僧伽婆尸沙。是故世尊说。
    佛住舍卫城，尔时众多女人在阿耆罗河彼岸，此岸比丘尼僧集。时偷兰难陀比丘尼，脱衣放地截流浮渡。诸女人共相谓言：「看是偷兰难陀比丘尼浮渡而来。」来已于露处坐已，须臾复还渡。诸女人嫌言：「云何是偷兰难陀比丘尼，如凶恶人渡已复还？」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「唤偷兰难陀比丘尼来。」来已，佛言：「此是恶事，汝云何于船渡处而独浮渡？从今日后不听于船渡处而独浮渡。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼于船渡处独渡河者，是法初罪僧伽婆尸沙。」
    比丘尼者，如上说。
    独渡者，出界到彼岸，僧伽婆尸沙。
    佛住舍卫城，尔时迦梨比丘尼于聚落中游行，去后有依止弟子，僧与作举羯磨。师还，弟子白言：「僧与我作举羯磨，不共法食味食。」即呵言：「汝且默然，但使僧集。」即便集僧，诸比丘尼各作是念：「是比丘尼行还集僧，常喜有施物，我等今日当得何物？」皆喜速集。集已即作是唱：「阿梨耶僧听！某甲比丘尼僧作举羯磨。若僧时到，僧与某甲比丘尼舍举羯磨。如是白。」「阿梨耶僧听！某甲比丘尼僧与作举羯磨，僧今与某甲比丘尼舍举羯磨。阿梨耶僧忍与某甲比丘尼舍举羯磨者默然，若不忍者便说。是第一羯磨。」如是三羯磨。诸比丘尼见此比丘尼眼目可畏，无敢遮者。诸比丘尼展转相谓：「此是何语？」皆言：「我亦不知此语。」诸比丘尼白大爱道，大爱道以是因缘往白世尊。佛言：「唤是比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何知比丘尼僧如法比尼作举羯磨，未行随顺、未作如法，先不语僧自舍羯磨？从今日后不听。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知比丘尼僧和合如法比尼作举羯磨、未作如法，先不语僧自与舍，是法初罪，僧伽婆尸沙。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    和合者，非别众。
    如法比尼者，不见罪、不作、三见不舍。
    举羯磨者，不共住。
    未作如法者，未行随顺、心未调伏，僧未与舍。
    先不语者，僧中未作求听羯磨而自僧中舍。
    是法初罪，僧伽婆尸沙。僧伽婆尸沙者，如上说。
    若弟子僧和合作举羯磨者，若和上尼、阿阇梨尼，应至长老比丘尼所作是言：「谁无愚痴恒无有过？慧心常存不知故尔，更不复作。」如是遍语诸人已令心柔软，然后于僧中作求听羯磨。当作是说：「阿梨耶僧听！某甲比丘尼有是事故僧作举羯磨，彼行随顺、心柔软舍。若僧时到，僧某甲欲从僧乞舍举羯磨。诸阿梨耶听某甲欲从僧乞舍举羯磨，僧忍默然故，是事如是持。」然后应乞。若有人遮者，和上应软语令止。若比丘尼知僧和合如法比尼作举羯磨，而自舍者，得越比尼罪。
    佛住王舍城，尔时有一长者欲心请树提比丘尼，与衣钵、饮食、疾病汤药，作是言：「阿梨耶！知我以何故与？」比丘尼言：「知。」复问：「云何知？」答言：「以福德故。」复言：「如是，然后兼为欲故。」时树提是离欲人，闻是语其心游然，不持经怀，然复不遮。诸比丘尼即以是事语大爱道，大爱道即以是事往白世尊。佛言：「呼树提来。」来已具问上事：「汝实尔不？」答言：「实尔。」世尊！佛言：「此是恶事，汝不为后世人作轨则耶？此非法、非律、不如佛教，不可以是长养善法。」佛语大爱道：「依止王舍城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼无漏心，漏心男子边取衣钵、饮食、病疾汤药者，是法初罪，僧伽婆尸沙。」
    比丘尼者，如树提比丘尼。
    无漏心者，无欲心。
    钵者，上、中、下。
    衣者，僧伽梨、欝多罗僧、安陀会、僧祇支、雨浴衣。
    饮食者，佉陀尼食、蒲阇尼食。
    药者，蜜、石蜜、生酥及脂。是法初罪。
    若人与比丘尼衣钵、饮食、疾病汤药，作是言：「我为是故与。」不应受，应言：「我不须，余家自得。」若受者，僧伽婆尸沙。若不语、动手足、瞬眼、振手、弹指、画地作字，如是相者，知有欲心于我，此不应受；受者，偷兰遮。若信心清净诸情审谛，受者无罪。若女人欲心与比丘，若动手足瞬眼与者，当知有欲心，不应受。受者，越比尼罪。若信心清净诸根审谛，受者无罪。是故世尊说。

摩诃僧祇律卷第三十六


《摩诃僧祇律·比丘尼戒法·2.十九僧残法之余》

摩诃僧祇律卷第三十七

        东晋天竺三藏佛陀跋陀罗共法显译

    明十九僧残法之余
    佛住王舍城，尔时世尊制戒，不听漏心男子边取衣钵、饮食、疾病汤药，时树提比丘尼不取长者施衣。时偷兰难陀比丘尼语树提言：「何不取此男子施？男子漏心、不漏心何预人事？但使汝无漏心，取已随因缘用。」诸比丘尼谏是比丘尼：「莫作是语：『男子漏心不漏心何预人事？但使汝无漏心，可取此施随因缘用。』」如是二谏、三谏不止。诸比丘尼以是事语大爱道，大爱道即以是事往白世尊。佛言：「唤比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何劝彼取漏心人施？此非法、非律、不如佛教，不可以是长养善法。」佛语大爱道：「依止王舍城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼语比丘尼作是语：『可取此男子施，漏心不漏心何预汝事？但汝莫漏心，可取施已随因缘用。』诸比丘尼应谏是比丘尼：『莫作是语：「应取是施。男子漏心不漏心何预人事？但使汝无漏心，可取施已随因缘用。」』如是应第二、第三谏。舍是事好，若不舍者，是法初罪僧伽婆尸沙。」
    作是语比丘尼者，如偷兰难陀比丘尼。
    取施者，如树提比丘尼。
    诸比丘尼谏是比丘尼令舍是事，如不舍者，是法乃至三谏，僧伽婆尸沙。是故世尊说。
    佛住王舍城，破僧相助如比丘中广说。是故世尊说：「若比丘尼欲破和合僧，故勤方便执持破僧事共诤。诸比丘尼应语是比丘尼：『阿梨耶！莫破和合僧，勤方便执持破僧事共诤，当与僧同事。何以故？僧和合欢喜不诤，共一学如水乳合，如法说安乐住。』是比丘尼，诸比丘尼谏时坚持不舍者，应第二、第三谏。舍者善，若不舍者，是法乃至三谏，僧伽婆尸沙。」诸比丘尼同意相助，若一、若二、若众多，同语同见，欲破和合僧。是比丘尼，诸比丘尼谏时，是同意比丘尼言：「阿梨耶！莫说是比丘尼好恶事。何以故？是法语比丘尼、律语比丘尼。是比丘尼所说，皆是我等心所欲。是比丘尼所见欲忍可事，我等亦欲忍可，是比丘尼知说非不知说。」诸比丘尼应谏是同意比丘尼：「阿梨耶！莫作是语：『法语比丘尼、律语比丘尼。』何以故？此非法语比丘尼、律语比丘尼。阿梨耶！莫助破僧事，当乐助和合僧。何以故？僧和合欢喜不诤，共一学如水乳合，如法说安乐住。」是比丘尼，诸比丘尼谏时若坚持不舍者，应第二、第三谏。舍是事善，若不舍，是法乃至三谏，僧伽娑尸沙。
    佛住舍卫城，尔时偷兰难陀比丘尼有斗诤事，僧如法比尼与作羯磨。羯磨竟，瞋恚以非理谤僧，而作是言：「阿梨耶僧！随爱、随瞋、随怖、随痴，僧依爱、依瞋、依怖、依痴，是故呵责。此非法断事。」是比丘尼，诸比丘尼谏言：「阿梨耶！莫作非理谤僧，僧不随爱、不随瞋、不随怖、不随痴。僧不依爱、瞋、怖、痴非法断事。」如是第二、第三谏不止。诸比丘尼以是因缘语大爱道，大爱道以是事往白世尊。佛言：「汝去，应屏处三谏、多人中三谏、僧中三谏，令舍此事。」
    屏处谏者，屏处应问：「汝实瞋恚非理谤僧：『僧随爱、随瞋、随怖、随痴，僧依爱、依瞋、依怖、依痴。』耶？」答言：「实尔。」屏处应谏言：「汝莫瞋恚非理谤僧，僧不随爱、随瞋、随怖、随痴，僧不依爱、瞋、怖、痴非理断事。我今慈心谏汝，欲饶益故。一谏已过，二谏在。舍是事不？」答言：「不舍。」如是第二、第三谏，多人中亦如是。僧中应作求听羯磨：「阿梨耶僧听！偷兰难陀比丘尼瞋恚非理谤僧：『随爱、随瞋、随怖、随痴。僧依爱瞋怖痴。』已屏处三谏，已多人中三谏，令舍此事而不舍。若僧时到，僧今亦应三谏。」僧中应问：「汝实瞋恚非理谤僧：『随爱、随瞋、随怖、随痴乃至非法断事。』已屏处三谏、多人中三谏而不舍耶？」答言：「实尔。」僧中应谏言：「汝莫瞋恚非理谤僧，僧不随爱、不随瞋、不随怖、不随痴，乃至非理断事。僧今慈心谏汝，欲饶益故，当取僧语。一谏已过，二谏在，舍是事不？」答言：「不舍。」第二、第三谏犹故不舍。诸比丘尼以是因缘往白世尊。佛言：「唤是比丘尼来。」来已佛具问上事：「汝实尔不？」答言：「实尔。」佛语偷兰难陀：「此是恶事，汝常不闻我无量方便呵责佷戾、称叹软语耶？汝云何佷戾？此非法、非律、非如佛教，不可以是长养善法。」佛告大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼瞋恚非理谤僧作是言：『僧随爱、随瞋、随怖、随痴，僧依爱瞋怖痴，是故呵责是比丘尼。』诸比丘尼应谏，作是言：『阿梨耶！莫作是语：「僧随爱、随瞋、随怖、随痴，僧依爱、瞋。怖、痴。」何以故？僧不随爱、瞋、怖、痴。汝莫瞋恚，非理谤僧。』是比丘尼，诸比丘尼谏时，坚持不舍者，应第二、第三谏，舍是事善。若不舍，是法乃至三谏，僧伽婆尸沙。」
    比丘尼者，如偷兰难陀比丘尼。
    瞋恚非理谤僧，屏处三谏不舍者，谏谏越比尼罪；多人中亦尔。僧中初谏时，亦越比尼罪；谏竟，偷兰遮。第二初谏时，亦越比尼罪；谏竟，偷兰遮。第三初谏时，偷兰遮；谏竟，僧伽婆尸沙。成僧伽婆尸沙已，屏处、多人中、僧中，一切越比尼罪、偷兰遮，除八谤僧偷兰遮，余一切合成一僧伽婆尸沙罪治。若中间止者，随止处治罪。是故世尊说。
    佛住拘睒弥，阐陀母比丘尼，诸比丘尼共法中如法如比尼教：「当学，莫犯。」自身作不可共语，如阐陀戾语中广说。乃至若比丘尼自用戾语，诸比丘尼共法中如法、如律教，便自用意作是言：「汝莫语我若好、若恶，我亦不语汝若好、若恶。」诸比丘尼应谏彼比丘尼言：「阿梨耶！诸比丘尼共法中如法、如律教，汝莫自用。诸比丘尼教汝，汝当信受，汝亦应如法、如律教诸比丘尼。何以故？如来弟子中展转相教、展转相谏，共罪中出故，善法得增长故。」是比丘尼，诸比丘尼谏时，坚持不舍者，应第二、第三谏。舍是事善，若不舍，是法乃至三谏，僧伽婆尸沙。如比丘戒中广说，是故说。
    佛住舍卫城，尔时有二比丘尼：一名真檀，是释家女；二名欝多罗，身习近住、口习近住、身口习近住，迭相覆过。身习近者，共床眠、共床坐、同器食、迭互着衣、共出、共入。口习近者，染污心语。迭相覆罪，此犯彼覆、彼犯此覆。身口习近者，二事俱。比丘尼谏言：「阿梨耶！莫身习近住、口习近住，莫身口习近住，莫迭相覆过。何以故？不生善法。」一谏、二谏、三谏不止。诸比丘尼语大爱道，大爱道即以是因缘往白世尊。佛言：「呼是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何身口习近住、迭相覆过，此非法、非律、非如佛教，不可以是长养善法。」佛告大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若二比丘尼习近住、迭相覆过，诸比丘尼应谏是比丘尼言：『阿梨耶！莫习近住、迭相覆过，习近住不生善法。』是比丘尼，诸比丘尼谏时，坚持不舍，应第二、第三谏。舍是事善。若不舍，是法乃至三谏，僧伽婆尸沙。」
    佛住舍卫城，尔时世尊制戒，不听习近住。时真檀释家女、欝多罗比丘尼，各自别住，偷兰难陀比丘尼言：「阿梨耶！但习近住、互相藏过、莫相远住，不妨生善法，余人亦有如是相近住，僧不能遮，轻易汝故共相禁制耳！」诸比丘尼谏是比丘尼：「阿梨耶！莫作是语：『但习近住、互相藏过、莫相远住，不妨生长善法，乃至轻易汝故共相禁制。』」如是一谏不止，二谏、三谏不止。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「是真檀释家女、欝多罗比丘尼相远住，偷兰难陀比丘尼劝令习近共住不妨生善法者，当屏处三谏、多人中三谏、僧中三谏令舍此事。」
    屏处谏者，应作是言：「偷兰难陀！汝实语真檀比丘尼、欝多罗比丘尼言：『但习近住、互相藏过、莫相远住，不妨生善法，余人亦有如是相近住者。僧不能遮，轻易汝故共相禁制。』耶？」答言：「实尔。」应谏言：「汝莫作是语：『相习近住、互相藏过、莫相远住，不妨生善法。余人亦有如是相习近住者，僧不能遮，轻易汝故共相禁制。』我今慈心饶益故谏汝，一谏已过、二谏在，汝舍不？」答言：「不舍。」如是第二、第三，多人中亦如是谏。若不舍者，僧中应作求听羯磨，唱言：「阿梨耶僧听！偷兰难陀比丘尼，劝真檀释家女、欝多罗比丘尼，相习近住、互相藏过，不妨生善法。已屏处三谏、多人中三谏不止。若僧时到，僧今亦应三谏，令舍此事。」僧中应问偷兰难陀：「汝实劝相习近住，乃至僧今慈心谏汝，欲利益故。一谏已过，二谏在，汝舍不？」答言：「不舍。」第二、第三谏，故不舍。诸比丘尼以是因缘往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。」乃至佛告大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼见相远住，便劝作是言：『当习近住、迭相藏过、莫相离住，不妨生长善法。余人亦有如是相习近住者，僧不能遮，轻易汝故相禁制耳。』诸比丘尼应谏是比丘尼言：『阿梨耶！某甲、某甲相远住，莫劝：「习近住、递相覆过，习近住不妨生善法。」莫作是语：「余人亦有习近住，僧不能遮，轻易汝故相禁制耳！」』是比丘尼，诸比丘尼谏时，坚持不舍，应第二、第三谏。舍者善，若不舍者，是法乃至三谏，僧伽婆尸沙。」
    相远住者，如真檀释家女、欝多罗比丘尼。
    劝者，如偷兰难陀比丘尼。
    习近住者，身相习近、口相习近、身口相习近。
    覆者，身口过，此身口过彼覆藏、彼身口过此覆藏。
    是比丘尼者，如偷兰难陀比丘尼。
    诸比丘尼者，僧多人、一人。三谏者，屏处三谏、多人中三谏、僧中三谏。屏处谏者，屏处应问：「汝实劝某甲、某甲比丘尼莫相远离住。」乃至答言：「实尔。」屏处应谏作是语：「莫尔！阿梨耶！某甲、某甲相远住，作是教言相习近住。」乃至一谏不止，二谏、三谏不止；多人中亦尔。僧中三谏不止，是法乃至三谏不舍，僧伽婆尸沙。僧伽婆尸沙者。如上说。
    若比丘尼屏处三谏，谏谏越比尼罪。多人中三谏，谏谏越比尼罪。僧中初谏越比尼罪，谏竟偷兰遮。第二初谏越比尼罪，谏竟偷兰遮。第三初谏偷兰遮，谏竟僧伽婆尸沙。成僧伽婆尸沙已，屏处、多人中、僧中，一切越比尼罪、偷兰遮，合成一僧伽婆尸沙罪治。若中间止，随止处治罪。是故说。
    佛住迦维罗卫尼拘律树释氏精舍，时释种女母子出家。母在外道中出家，语女言：「我今母子如何生离？汝可来此共住。」其女白言：「我不得无故而来，当待有所因而来。」于是女还与比丘尼共斗，瞋言：「我今舍佛、舍法、舍僧，舍说、舍共住共食、舍经论，我非比丘尼、非释种，诸外道亦有胜法修梵行处，我用是沙门尼释种为？我当于彼而修梵行。」诸比丘尼谏是比丘尼言：「阿梨耶！莫舍佛、舍法、舍僧，乃至莫舍释种。舍佛者不善，乃至舍释种者不善。」一谏不止，二谏乃至三谏亦不止。诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「汝去先屏处三谏、多人中三谏、僧中三谏令舍此事。」
    屏处谏者，屏处应问言：「汝实瞋恚言：『我舍戒、我舍佛，乃至用沙门尼释种为？当于余胜处修梵行。』耶？」答言：「实尔。」屏处应谏：「汝莫舍戒、舍佛、舍法、舍僧，乃至舍沙门尼释种。舍佛者不善，乃至舍沙门尼释种不善。我今慈心，欲利益汝故谏汝。一谏已过，二谏在，舍是事不？」答言：「不舍。」第二、第三亦如是，多人中三谏亦尔。若不舍者，僧中应作求听羯磨，问如屏处中说，犹故不止。诸比丘尼以是因缘往白世尊。佛言：「呼比丘尼来。」来已，佛具问上事：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，乃至非法、非律、不如佛教，不可以是长养善法。」佛告大爱道：「依止迦维罗卫住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼瞋恚欲舍戒，作是言：『我舍佛、舍法、舍僧，舍说、舍共住、舍共食、舍经论、舍沙门尼释种。用是沙门尼释种为？余更有胜处，我于彼中修梵行。』诸比丘尼应谏是比丘尼言：『阿梨耶！莫瞋恚舍戒，作是言：「我舍佛乃至舍沙门尼释种。」舍佛者不善。』诸比丘尼如是谏时，故坚持不舍，应第二、第三谏。舍是事好，若不舍，是法乃至三谏，僧伽婆尸沙。」
    比丘尼者，如释种女欲舍戒、舍佛乃至舍沙门尼。
    诸比丘尼者，若僧多人及一人。
    三谏者，屏处三谏、多人中三谏、僧中三谏。舍者善，若不舍者，是法乃至三谏，僧伽婆尸沙。僧伽婆尸沙者，如上说。
    屏处谏时，舍者善。若不舍者，谏谏越比尼罪。多人中亦尔。僧中初谏，越比尼；谏竟，偷兰遮。第二初谏，亦越比尼；谏竟，偷兰遮。第三初谏，偷兰遮；谏竟，僧伽婆尸沙。僧伽婆尸沙罪起已，屏处、多人中、僧中成一重罪，作僧伽婆尸沙治。若中间止，随止处治。是故世尊说：「阿梨耶僧听！已说十九僧伽婆尸沙法、十二是初罪、七乃至三谏。若比丘尼犯一一罪，半月二部众中行摩那埵，次到阿浮呵那。二十僧、二部众中应出罪，称可众人意。二十人中若少一人，此比丘尼不名出罪。诸比丘、比丘尼应呵责，是名时。是中清净不？」第二、第三亦问：「是中清净不？是中清净，默然故，是事如是持。」
  使行二无根、　　相言独行宿、
  不听犯罪女、　　渡河并自舍、
  受漏心人施、　　劝彼令取施。
  十二是初罪、　　破僧并相助、
  瞋恚而谤僧、　　戾语习近住、
  劝住瞋还戒。　　第二篇说竟。


《摩诃僧祇律·比丘尼戒法·3.三十事》

    三十事初
  十日离衣宿、　　非时捉金银、
  卖买并乞衣、　　听乞得取二、
  办衣二居士、　　王臣次第十。
    如比丘中广说初跋渠竟。
    佛住舍卫城，尔时偷兰难陀比丘尼在聚落中住，为僧劝化索床褥，语妇人言：「优婆夷！汝当施僧床褥、枕、拘执。」时妇人信心欢喜，即与床褥、枕、拘执直，得已持作衣钵饮食汤药。时比丘尼次行乞食到其家，诸妇人问言：「阿梨耶！我与偷兰难陀比丘尼床褥、拘执、枕直，为作未？」比丘尼言：「那得作？但自买衣钵饮食汤药。」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「唤偷兰难陀比丘尼来。」来已，佛问言：「汝实索床褥拘执而作余用耶？」答言：「实尔。」佛言：「此是恶事，汝常不闻我无量方便毁訾多欲、称叹少欲？汝云何作恶不善法？此非法、非律、非如佛教，不可以是长养善法。从今日后不听为床褥乞转作余用。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼为床褥乞，而自作衣钵、饮食、疾病汤药者，尼萨耆波夜提。」
    比丘尼者如上说。
    床褥枕拘执，如上比丘中广说。
    乞者，劝化求索。
    后自用作衣钵饮食汤药者，尼萨耆波夜提。
    尼萨耆波夜提者，此物应僧中舍，波夜提悔过。不舍而悔，越比尼罪。波夜提者，如比丘中广说。
    若比丘尼为床褥乞，而自用作衣钵饮食汤药时，尼萨耆波夜提。若为此索，不得作彼用。若为床索作褥、为褥索作枕、为枕索作拘执，越比尼罪。若劝化乞多得床褥枕直，当一一示人记识，此是床直、此是褥直、此是枕直、此是拘执直。若不尔者，一一越比尼罪。得贷用治房舍及釜镬如法贷用。若比丘为床褥乞，而余用者，越比尼罪。得如法贷用。是故说。
    佛住舍卫城，尔时偷兰难陀比丘尼着垢腻穿穴弊衣而行乞食，妇人见已语言：「阿梨耶！我施衣直知衣。」复有人言：「我施钵直知钵。」得已但作饮食用尽，不作衣钵。有比丘尼乞食，妇人问言：「偷兰难陀我先与衣钵直作未？」报言：「但作饮食，那得作衣钵？」比丘尼闻已语大爱道，大爱道以是因缘往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事，汝不闻我无量方便赞叹少欲、毁呰多欲耶？汝云何得衣钵直而作余用？从今日后不听。」佛语大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼，人为作是与，而作彼用者，尼萨耆波夜提。」
    比丘尼者，如上说。
    为是与者，为衣为钵直与。
    作余用者，作饮食汤药。
    尼萨耆波夜提，此物僧中舍，波夜提悔过。
    若比丘尼人与衣直、钵直、酥油直，直衣直应知衣、钵直应知钵、酥直应知酥、油直应知油。若作异用者，尼萨耆波夜提。若檀越言：「随意用。」无罪。若无所适为，随作无罪。若比丘，人与衣直、钵直、酥直、油直、衣直，应作衣乃至酥直知酥，若作异用者，越比尼罪。若随意用者无罪，无所适为者无罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀比丘尼劝化作食，语妇人言：「优婆夷！我欲与僧作食。」诸优婆夷信心欢喜与食直，作是言：「阿梨耶！至作食日语我，我当来行食。」比丘尼得已，自作食及买衣钵，余残作粗食。至其日自来行食，见已问言：「阿梨耶！我前与食直多，何故食粗乃尔？」诸比丘尼言：「何处得好食？但自作衣钵食啖。」诸比丘尼闻已语大爱道，大爱道即以上事往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。」乃至佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼为食乞，作衣钵、饮食、汤药受用者，尼萨耆波夜提。」
    比丘尼者如上说。
    为食者，为僧作食。
    乞者，劝化求索。
    异用者，衣钵自饮食，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    若比丘尼为僧索作食，而自买衣钵饮食者，尼萨耆波夜提。随本所欲作应用作者，若回前食作后食、回后食作前食者，越比尼罪。若回食直作床褥，若春夏冬衣分、若食分，随先所向应用，而不称施主本心与，越比尼罪。若比丘尼为僧劝化得食应尽作，若有长饮食酥油，应示檀越。檀越若持去者当默然，若言：「我与阿梨耶。」应言：「与僧。」复言：「我以自与僧竟，此与阿梨耶。」如是取者无罪。是故说。
    佛住舍卫城，尔时有客比丘尼来，次第应得房，先住下坐比丘尼言：「阿梨耶！待我移钵。」乃至明日问言：「移钵竟未？」答言：「我移钵未竟。」客比丘尼言：「汝欲持是钵居瓦肆去耶？用尔许钵为？」诸比丘尼闻已语大爱道，大爱道往白世尊。佛言：「呼是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「汝云何畜长钵？从今日后不听畜长钵。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼畜长钵，尼萨耆波夜提。」
    比丘尼者，如上说。
    畜长钵钵者，名嵩婆钵、乌婆嵩婆钵、忧鸠咤夜钵、婆耆夜钵，如是铁瓦等，是名钵。有钵名上中下、过钵、减钵、随钵，畜者，尼萨耆波夜提。比丘尼得畜十六枚钵，一受持，三作净施、四过钵、四减钵、四随钵。若过畜者，尼萨耆波夜提。
    尼萨耆波夜提者如上说。
    比丘尼畜长钵有齐限，比丘多畜净施用无罪。是故世尊说。
    佛住舍卫城如上广说，乃至语言：「汝欲居衣肆店耶？」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「汝云何畜长衣？从今日后不听畜长衣。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼畜长衣，尼萨耆波夜提。」
    比丘尼者如上说。
    衣者，钦婆罗衣、氎衣、憍奢耶衣、刍摩衣、舍那衣、麻衣、驱牟提衣。
    畜者，过限畜，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    比丘尼听畜二十衣：五衣受持、十五衣净施已受用。若过是畜，尼萨耆波夜提。比丘无限齐净施受用无罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀比丘尼僧伽梨破，不浣染补治，掷弃墙下作是言：「若欲取者便取。」时树提比丘尼着破衣，余比丘尼言：「阿梨耶！可取持此衣浣染补治受用。」即取补治浣染而着。偷兰难陀比丘尼言：「还我衣来。」语诸比丘尼言：「异事试看，是衣物都不得放地须臾舍去，汝屋中得满未？」即夺取僧伽梨。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事。」乃至佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼于住止处，弃故僧伽梨，唱言：『有欲取者取。』后还夺者，尼萨耆波夜提。」
    比丘尼者，如上说。
    住处者，精舍内。
    弃者，放舍在地。
    人取已后还夺者，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    若比丘尼弃物已，有人取用不得还夺；若无人取，后须用而取者无罪。若比丘精舍内，弃衣钵革屣及余小小物，人取已后还夺者，越比尼罪。若无人取，后还取者无罪。是故世尊说。
    佛住舍卫城，尔时有比丘尼，有垢污僧迦梨，擿已于日中晒，风起吹去。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔世尊！」佛言：「汝云何擿故僧伽梨已，不自缝、不使人缝。从今日后不听擿衣浣。」复次尔时有释种女、摩罗女本是乐人，浣僧伽梨僧伽梨厚重难浣，语大爱道，大爱道往白世尊。佛言：「从今日后听至五六日。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼故僧伽梨，若自擿、若使人擿，过五六日不自缝、不使人缝，除病，尼萨耆波夜提。」
    比丘尼者，如上说。
    故僧伽梨者，欲浣，若自擿、若使人擿。
    五、六日者，限齐六日，不还自缝、不使人缝，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    若比丘尼浣故僧伽梨，若轻而薄者不听擿，若厚而重者听擿，擿已当浣，浣已应舒置箔上、若席上，以石镇四角，干竟当唤共行弟子、依止弟子、同和上、阿阇梨、诸知识、比丘尼速疾共成。若老病无人佐者无罪。是故世尊说。
    佛住舍卫城，尔时学戒尼语偷兰难陀言：「阿梨耶！与我受具足。」偷兰难陀言：「汝与我衣，当与汝受具足。」即便与衣，后不与受具足。学戒尼言：「与我受具足。」如是经久。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。」乃至佛告大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼语式叉摩尼言：『汝与我衣，当与汝受具足。』取衣已不与受具足者，尼萨耆波夜提。」
    比丘尼者，如上说。
    式叉摩尼者，受学戒。
    衣者，七种衣，如上说。复有衣名僧伽梨乃至雨浴衣。
    许受具足者，后自不与受、不使人受，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    若比丘尼取式叉摩尼衣，许与受具足，后应与受。若老病无力不能受者，应语余人：「汝取是衣，与受具足。」若前人不欲受、还索衣者，当还。若比丘许沙弥，不与受具足，越比尼罪。是故世尊说。
    佛住毗舍离，尔时有北方商人，持贵价好钦婆罗而行卖之。人问：「此索几许？」答言：「百千。」时国王、王子、大臣及余大商人主皆嫌贵不买，在店上愁忧而坐。人问言：「汝何故而有愁色？」答言：「我卖此钦婆罗，大有价直、输税亦多，而今卖不可售，是以不乐。」人言：「汝欲令售不？」答言：「欲令售。」即语：「汝可持诣跋陀罗沙门尼所，彼当买之。」即持往问人言：「何者是比丘尼精舍？」人示处已，问言：「何者是跋陀罗比丘尼房？」人示处已，问言：「何者是跋陀罗？」跋陀罗比丘尼答言：「何故问耶？」答言：「欲买是钦婆罗不？」问言：「索几许？」答言：「百千。」亦不与高下，即语弟子言：「汝去语婆路酰肆上，取百千与之。」有人问言：「汝卖钦婆罗售未？」答言：「已售。」问言：「谁取？」答言：「沙门尼跋陀罗。」其人即嫌言：「出家人有此爱好之欲。」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛告比丘尼：「汝不为后世人作轨则耶？从今日后不听出四羯利沙盘买重衣。」佛告大爱道瞿昙弥：「依止毗舍离城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼过四羯利沙盘市重衣，尼萨耆波夜提。」
    比丘尼者，如上说。
    四羯利沙盘者，四四十九故钱。
    重衣者，钦婆罗衣。
    市者，知取也。
    若过十九故钱取者，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    若比丘尼不得过十九故钱市重衣，若不乞自与，虽贵价无罪。比丘尼有限、比丘无限，虽贵价，知取受用无罪。是故世尊说。
    佛住毗舍离，尔时南方有商人，持细鹅相纹氎来，有人问言：「此衣索几许？」答言：「百千。」以价贵故王家不买，及诸大臣诸商人主都无买者，以不售故于店肆上愁忧而坐。有人问言：「汝何故忧色？」答言：「我贵买此衣，输税亦多，而今卖不可售。」问言：「汝欲令售不？」答言：「欲令售。」语言：「汝可持诣跋陀罗沙门尼所，当与汝买。」即往问人：「何者是比丘尼住处？」知已入问：「何者是跋陀罗沙门尼房？」人即示处，到已言：「和南！阿梨耶！是跋陀罗不？」答言：「是。何以问？」答言：「我有此鹅相纹氎，能买不？」问言：「汝索几许？」答言：「我索百千。」比丘尼亦不求减，即语弟子言：「汝往白婆路酰店上，取百千与。」有人问言：「汝得售耶？」答言：「已售。」问言：「谁取？」答言：「跋陀罗沙门尼取。」有人嫌言：「出家之人何乃爱好如是？」比丘尼闻已语大爱道，乃至佛语跋陀罗比丘尼：「汝不为后世人作轨则耶？从今日后不听过两羯利沙盘半市细轻衣。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼，过两羯利沙盘半市细轻衣者，尼萨耆波夜提。」
    比丘尼者，如上说。
    两羯利沙盘半者，四十六故钱。
    市者，知取。
    若过者，尼萨耆波夜提。
    尼萨耆波夜提者，如上说。
    若比丘尼市细轻衣者，应以两羯利沙盘半知取，不得过。若不乞自与，设得贵价细衣，受用无罪。比丘贵价市衣受用无罪。
  床褥乞自用、　　衣钵直异用、
  为众减自用、　　畜钵并畜衣、
  弃衣后还取、　　擿衣受具足、
  重衣及细轻。　　第二跋渠竟。
    佛住舍卫城，尔时有载薪人驾车于店肆前过，商人问言：「此卖索几许？」答言：「一羯利沙盘。」商人语言：「汝载此薪诣我家写之，还过此，当与汝价。」卖薪人即乘车经比丘尼精舍前过时，偷兰难陀比丘尼问言：「长寿！汝薪有主买未？」答言：「已有。」「得几？」答言：「一羯利沙盘。」即语言：「我与汝两羯利沙盘。」主贪利故即以与之。其人下薪已还经店肆前过，商人语言：「汝持直去。」答言：「我已卖与余人。」问言：「卖得几许？」答言：「得两羯利沙盘。」问言：「谁取？」答言：「偷兰难陀比丘尼。」商人嫌呵言：「此沙门尼何能饶钱如是？」比丘尼闻已语大爱道，大爱道即以此事往白世尊。佛言：「唤是比丘尼来。」来已，问言：「汝实知他买已而益价取耶？」答言：「实尔。」佛言：「此是恶事，汝云何知他市得而抄买耶？此非法、非律、非如佛教，不可以是长养善法。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知他市得而抄买者，尼萨耆波夜提。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    市得者，如店上商人。
    若比丘尼欲市物，知他已市不得横抄，应待前人不取，得取；亦应问前人：「汝故取不？」若言：「故欲取。」为欲坚之，此不应取。若言：「不复取。」取者无罪。若比丘尼买衣钵还自相抄者，越比尼罪。若僧中，上价取者，除和上、阿阇梨无罪。若比丘市物抄截他市者，越比尼罪，是故说。
  长钵减五缀、　　七日瞋夺衣、
  卖金并乞缕、　　致织及急施、
  抄市回僧物。　　第三跋渠竟。
    从比丘尼取衣及浣染，淳黑、三分、白憍舍耶，六年尼师檀，三由旬擘羊毛、雨浴衣、阿练若处，此十一事应出不说。更有十一事，应内旃跋渠残从初跋渠。初跋渠中出，取比丘尼衣、捉金银补出、浣故衣以卖买补。后跋渠中出，雨浴衣以卖金补出、阿练若处以抄市补处，一跋渠、二跋渠数不减。尼萨耆者，世尊说比丘尼三十事竟。


《摩诃僧祇律·比丘尼戒法·4.一百四十一波夜提法之一》

    明一百四十一波夜提法之一
  妄语及种类、　　两舌更发起、
  脱命说句法、　　自称过人法、
  未足说粗罪、　　与遮轻呵戒，
  初跋渠说竟。　　斫种异语恼、
  嫌责露地敷、　　覆处强牵出、
  先敷尖脚床、　　虫水浇草泥、
  疑悔使不乐，　　第二跋渠竟。
  一食及处处、　　与衣不舍用、
  不作残食劝、　　不受非时食、
  停食两三钵、　　藏物别众食，
  第三跋渠竟。

  然火过三宿、　　与欲后瞋恚、
  入聚落遣还、　　障道见不舍、
  沙弥三坏色、　　取宝恐怖他，
  第四跋渠竟。

  饮虫水外道、　　淫处坐屏处、
  观军过三宿、　　牙旗及相打、
  掌刀水中戏，　　第五跋渠竟。
  指相指贼伴、　　掘地四月请、
  不从学饮酒、　　轻他默然听、
  断事不摄耳，　　第六跋渠竟。
  离同食王宫、　　针筒过八指、
  兜罗及坐具、　　覆疮效如来、
  僧残谤回向，　　第七跋渠竟。

    同比丘戒中广说。
    佛住毗舍离，尔时跋陀罗伽毗比丘尼，不语依止弟子，辄着僧伽梨入聚落。有比丘尼呼言：「某甲乞食去来。」答言：「阿梨耶！待我取僧伽梨。」即求衣不见。正见师衣，作是念：「师必着我衣去。」即生念：「师可得着我衣，我不得着师衣。」语言：「汝去，我不得去。」「何故耶？」答言：「我无衣。」即语：「着汝师衣来。」答言：「我所尊重，不敢着，汝自去。」一日失食。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事，汝云何不语着他衣。从今已后不听。」佛告大爱道：「依止毗舍离住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼不语主而着他衣，波夜提。」
    比丘尼者，如上说。
    不听不语他而着弟子僧伽梨，若欲着时应语：「我着汝衣，汝若行者可着我僧伽梨。」如是一切衣，若欲浣衣、染衣、缝衣，有事缘着弟子衣者，当语言：「汝住，当与汝持食来。」若比丘着他衣，不语者，越比尼罪。是故世尊说。

摩诃僧祇律卷第三十七


《摩诃僧祇律·比丘尼戒法·4.一百四十一波夜提法之二》

摩诃僧祇律卷第三十八

        东晋天竺三藏佛陀跋陀罗共法显译

    明一百四十一波夜提法之二
    佛住舍卫城，尔时有人名竭住，在外道中出家，父母在佛法中出家。时竭住盛寒时无衣，往至母所禽兽而住。母即慈念：「有新浣染作净欝多罗僧。」便脱与之，得已即着入酒店中坐，为世人所嫌言：「此邪见啖酒糟驴，而着圣人幖帜。」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何持衣与出家外道？从今已后不听自手与外道衣。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼自手与俗人外道沙门衣，波夜提。」
    比丘尼者，如上说。
    俗人者，在家人。
    外道者，外道出家。
    自手与者，手与手受。
    沙门衣者，贤圣幖帜。
    波夜提者，如上说。
    不得自手与俗人外道沙门衣。若比丘尼有戒德，妇女小儿欲乞破衣段以禳灾者，不得自手与，应遣净人女与。若比丘自手与俗人外道沙门衣者，越毗尼罪。若有戒德比丘，人索破袈裟段欲以禳灾者，应使净人与，不得与大段当与小者。是故世尊说。
    佛住舍卫城，尔时有比丘尼，如女人着衣，为世人所嫌：「云何比丘尼着长衣曳缕而行？如世间女人。此坏败人，何道之有？」比丘尼闻已语大爱道，大爱道即以是事具白世尊。佛言：「呼比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听合缕作衣，当应量作。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼作安陀会应量作，长四修伽陀搩手、广二搩手。若过作截已，波夜提。」
    比丘尼者，如上说。
    安陀会者，世尊所听。
    作者，若自作、若使人作。
    应量者，长四修伽陀搩手。修伽陀者，善逝。广二搩手。若过量作截已，波夜提悔过。
    波夜提者，如上说。
    若比丘尼长应量、广过量作，成，波夜提。受用，越比尼罪。如是广应量、长过量；如是边应量、中过量；中应量、边过量；如是屈量、皱量、水洒量，干已欲令长广，波夜提。受用，越比尼罪。是故世尊说。
    佛住舍卫城，尔时有比丘尼年少端正，着衣道行。时两乳现出，男子见已笑之。诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。乃至佛言：「从今已后比丘尼应作僧祇支。」复次尔时有比丘尼，留缕作僧祇支长广，乃至佛言：「从今日后截缕应量作。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼僧祇支应量作，长四修伽陀搩手、广两搩手。若过作截已，波夜提。」波夜提，如上安陀会中广说。
    佛住毗舍离，尔时跋陀罗比丘尼于苏河浴，尔时有五离车童子于河上看，见已生欲心。比丘尼言：「长寿！汝去！」答言：「我不去，欲看阿梨耶形体。」比丘尼言：「汝用看是臭烂身九孔门为？」复言：「不尔！我甚欲见。」良久不去。比丘尼作是念：「此凡夫愚浅。」即以手掩前后而出，其人见已迷闷倒地，血从口出。诸比丘尼语大爱道，大爱道即以是事往白世尊。乃至诸比丘尼问佛：「云何是五离车童子，有欲心迷闷倒地乃尔？」佛言：「非但今日有此欲心，过去世时已曾如是。」诸比丘尼白佛言：「愿欲闻之。」佛言：「过去久远，尔时有一天女端正殊特，时有五天子：一名释迦罗，二名摩多梨，三名僧阇耶帝，四名鞞阇耶帝，五名摩咤。见已各生欲心，便作是念：『此非可共物，欲心重者当以与之。』各言：『可尔。』于是释迦罗即说颂曰：
「『我忆淫欲时，　　坐卧不自安，
    乃至睡眠时，　　欲退始得安。』
    「摩多梨复说颂曰：
「『释迦汝眠时，　　犹故有暂泰，
    我忆淫欲时，　　如阵战鼓音。』
    「僧阇耶帝复说颂曰：
「『摩多鼓音喻，　　犹故尚有间，
    我心染欲时，　　如驶流漂木。』
    「鞞阇耶帝复说颂曰：
「『汝喻漂浮木，　　或时有稽留，
    我忆欲念时，　　如虻虫不瞬。』
    「于是摩咤复说颂曰：
「『汝等诸所说，　　全是安乐想，
    我耽淫欲时，　　不觉死与生。』
    「于是诸天子言：『汝最重者。』即并与之。」佛告诸比丘尼：「尔时五天子者，今五离车是。」诸比丘尼白佛言：「是比丘尼有何行业，端正如是，在大姓家生，以信出家得证无漏。」佛告诸比丘尼：「过去世时有城名波罗奈，有长者家初取新妇，常有一梳头人给与饮食。时有辟支佛名宣絺，诣门乞食，其妇见之不大端严无恭敬心，既不与食复不语去。梳头人见已语言新妇：『可施与食。』答言：『丑陋不好，我不能与。』即语：『可赐我食分，我欲与之。』答言：『随意，亦可弃着水中。』其人得食即施。辟支佛于是受食乘空而逝。见其飞腾心大欢喜，即发誓言：『愿我后身生大姓家，身体端正，见佛闻法得尽有漏。』于是命终即生天上，于百千天女，五事最胜，寿命、色力、名称、辩才。天上命终，生波罗奈城婆罗门家，值迦叶佛出世。时父母出行游观，时女在家，迦叶佛入城乞食次到其家，宿殖德故见大欢喜，净洗铜盘盛种种好食，及憍舍耶衣奉上世尊。即说颂曰：
「『今奉食与衣，　　众施中最胜，
    今供牟尼尊，　　结习尽得证，
    如是漏尽证，　　愿我亦复然。』
    「此女后嫁适婆罗门家，姑妐严恶难事，乃至我用此活为？不如自杀。即持璎珞及涂身香，并自绞绳欲行自杀。过见迦叶佛塔，即持严身之具供养佛塔，然后自绞。命终之后即生婆罗门家，乃至自说颂曰：
「『璎珞衣香花，　　信供迦叶塔，
    缘此福报故，　　今礼世尊足。』」
    佛言：「从今日后应作浴衣，乃至已闻者当重闻。若比丘尼作雨浴衣应量作，长四修伽陀搩手，广二搩手。若过作截已，波夜提。」如上僧祇支中广说。
    佛住舍卫城，尔时比丘尼僧语偷兰难陀言：「汝能为僧乞迦絺那衣不？」答言：「能。」即往无信家语言：「大福德！汝能施僧迦絺那衣不？」答言：「能。」僧自恣已，语偷兰难陀言：「得迦絺那衣未？」答言：「我知。」即到其家语言：「长寿！迦絺那衣办未？」答言：「我知。」寻复往索，比丘尼复言：「我知。」如是衣时已过，诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何至不能办衣家为僧索迦絺那衣？从今已后不听。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼诣不能办衣家为僧乞迦絺那衣，波夜提。」
    比丘尼者，如上说。
    不信者，无力与希望处弱。
    衣者，钦婆罗衣、氎衣，乃至驱牟提衣。
    乞者，为僧求迦絺那衣。
    衣时过，不得者，波夜提。
    波夜提者，如上说。
    若比丘尼能为僧求迦絺那衣者，应好着意求，不得至不信家求，当至有信家眷属多者乞。若前人言：「我自知。」当复语言：「汝定与不？勿令过衣时。」亦当相望其人，必不能办者，当更余处求。亦应自筹量，不能办者不应与僧求。若已许僧求衣，不自勤求、不使人求，又不自语僧，令衣时过者，波夜提。波夜提，者如上说。
    若比丘往诣不信家，为僧求迦絺那衣者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼着上下衣，来礼世尊足，后失火烧衣。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「汝云何所受持衣而不随身？从今日后不听所受持衣而不随身。」
    复次尔时有比丘尼释种女、摩罗女，先是乐人出家，僧伽梨重不能胜，甚以为苦。乃至佛言：「从今已后听病时。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼不病，所受衣不随身者，波夜提。」
    比丘尼者，如上说。
    所受衣者，僧伽梨、欝多罗僧、安陀会、僧祇支、雨浴衣。
    病者，世尊说无罪。
    不随身者，波夜提。
    波夜提者，如上说。
    若比丘尼不病，所受持衣不持者，波夜提。若礼塔、若经行、若昼日坐禅处界内无罪。是故世尊说。
    佛住毗舍离，尔时跋陀罗比丘尼家中常与送食，得已更煎更熬更调和，其兄弟伯叔来见已言：「我欲食。」答言：「可尔。」即取而食，觉气味异常，问言：「何处得此好食？」答言：「故是家中所送耳。」即便恚言：「我家从来作食徒弃钱财，初不得好食。」即还家鞭打奴婢骂言：「虚弃钱物而不可食。」其使人瞋恚言：「坐此比丘尼，得苦恼如是。」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「呼跋陀罗比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不听自煮熬煎。」
    复次佛住舍卫城，尔时有比丘尼，是释种女、摩罗女，行乞食得宿饭、宿羹、宿菜，食已吐逆。诸比丘尼语大爱道，大爱道往白世尊：「得听我等温食不？」佛言：「得。」佛告大爱道瞿昙弥：「依止毗舍离比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼得佉陀尼食、蒲阇尼食，更煮、使人煮，更熬、使人熬、更煎、使人煎，不病比丘尼食者，波夜提。」
    佉陀尼者，五佉陀尼食。
    蒲阇尼者，五蒲阇尼食。
    更煮者，若自煮、使人煮。
    熬者，若自熬、若使人熬。
    煎者、若自煎、若使人煎。
    病者，世尊说无罪。云何病？老病、羸瘦、食冷吐逆不乐。
    不病比丘尼煮食食者，波夜提。
    波夜提者，如上说。
    不听为美食故更熬更煎，若冷得温，不听铫釜中煮。若用铜盂、若钩钵、键镃中温。若比丘为美故自更煮、更熬、更煎，越比尼罪。若使净人知者无罪，若乞食时食冷更温无罪。是故世尊说。
    佛住舍卫城，尔时有夫妇二人，释种中出家。时夫摩诃罗食，比丘尼在边行水以扇扇之。摩诃罗说往时事，比丘尼瞋，即以水洒面，以扇拍头。呵言：「汝不知恩义故，说往时之事，不应说者而便说之。」比丘尼见已语言：「阿梨耶！此上尊众，不得如是。」复言：「是摩诃罗不善不知恩义，不应说者而今说之。」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何比丘食以水扇供给？此非法、非律、非如佛教，不可以是长养善法。从今已后不听。」佛告大爱道瞿昙弥：「依止舍卫城住者皆悉令集，乃至已闻者当重闻。若比丘尼，比丘食以水扇供给，波夜提。」
    比丘尼者，如上说。
    比丘食者，五正食、五杂正食。
    水扇者，持水瓶行水、以扇扇之，波夜提。
    波夜提者，如上说。
    若比丘尼持水瓶、不持扇者，越比尼罪。持扇、不持水者，亦越比尼罪。二俱持者，波夜提。二俱不持，无罪。是罪一比丘、一比丘尼；若众多比丘，行水扇者无罪。若众中有父兄者，以扇扇无罪。是故世尊说。
    佛住舍卫城，尔时有半耆蒜商人，请比丘尼僧与蒜。时六群比丘尼就园啖蒜，践蹈狼藉。时商人来行蒜，见此狼藉即问园民：「何故乃尔？」答言：「前请比丘尼与蒜，或就中食或持去，践蹈如是。」商人嫌言：「我请与蒜但当食之，何故持去、践蹈如是？」诸比丘尼闻已语大爱道，大爱道即以是事具白世尊，乃至答言：「实尔。」佛语比丘尼：「此是恶事，从今已后不听食蒜，乃至已闻者当重闻。若比丘尼食蒜者，波夜提。」
    比丘尼者，如上说。
    蒜者，种蒜、山蒜。如是比一切蒜不听食，熟不听、生亦不听，重煮亦不听，烧作灰亦不听。若身有疮听涂，涂已当在屏处，疮差净洗已听入。是故世尊说。
  他衣外道衣、　　祇支安陀会、
  浴衣迦絺那、　　持衣不随身、
  更煮捉水扇、　　食蒜八跋渠。
    佛住舍卫城，尔时赖咤波罗姊无常，乞种种饮食与姊子，为世人所嫌：「云何沙门尼受他信施施与俗人？」比丘尼闻已语大爱道，大爱道即以是事具白世尊。佛言：「呼比丘尼来。」来已，问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听自手与俗人食。」
    复次佛住舍卫城，尔时竭住外道到母边，其母见来，以种种饮食满钵而与，其子得已即持至酒店上自食，复与人食。有人问言：「汝何处得此好食？」语言：「汝默，世人以沙门尼为福田，沙门尼复以我为福田。」为世人所嫌：「云何沙门尼用人信施与不增长福处？」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何自手与外道食？从今已后不听自手与外道食。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼，俗人、外道自手与食，波夜提。」
    比丘尼者，如上说。
    俗人者，在家人。
    外道者，出家外道。
    自手者，手与手受、器与器受。
    食者，佉陀尼食、蒲阇尼食。
    波夜提者，如上说。
    若比丘尼有亲里来欲与食者，不听自手与，当使净女人与。若无净女人者，应语：「此中自手取食。」若畏多取者，应语：「取尔许来受取，余者置。」受得已放地令自取。若外道来者不听自手与，当使净女人与。若无净女人者，应语：「此中自取食。」若畏取多者，应语：「取尔许来。」余者举置。手中者放地与之。若亲里嫌恨言：「汝作旃陀罗相遇耶？」应语：「汝出家处不好，世尊制戒不得与。」得使外道作食，语言：「汝授与我，余者自食。」是故世尊说。
    佛住拘睒弥，尔时阐陀母比丘尼善知治病，持根药叶药果药，入王家、大臣家、居士家，治诸母人胎病、眼病、吐下，熏咽、灌鼻、用针刀，然后持此诸药涂之。由治病故大得供养。诸比丘尼呵言：「此非出家法，此是医师耳。」诸比丘尼语大爱道，大爱道以是因缘往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不听作医师活命。」佛告大爱道瞿昙弥：「依止拘睒弥比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼作医师活命，波夜提。」
    比丘尼者，如上说。
    医者，持根药、叶药、果药治病。复有医咒毒、呪蛇乃至咒火、咒星宿日月，以此活命如阐陀母者，波夜提。
    波夜提者，如上说。
    比丘尼不得作医师活命，若有病者得教语治法。比丘作医师活命者，越毗尼罪。是故世尊说。
    佛住拘睒弥，尔时世尊制戒不得作医师活命，有人呼阐陀母治病，比丘尼言：「世尊制戒不听。」复言：「若不听者授我医方。」即授与俗人外道医方。诸比丘尼言：「但诵医方，此非出家法。」诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「呼比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听授俗人、外道医方。」佛告大爱道瞿昙弥：「依止拘睒弥比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼授俗人、外道医方者，波夜提。」
    比丘尼者如上说。
    俗人者在家人。
    外道者，出家外道。
    授医方者，咒蛇、咒毒，乃至咒火、咒星宿日月，波夜提。
    波夜提者，如上说。
    比丘尼不得授俗人外道医方、不得教语。若比丘授俗人外道医方者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时比舍佉鹿母请二部僧，时比丘尼晨朝往到其家语优婆夷言：「汝今日请二部僧。我等当以何报之？」鹿母言：「阿梨耶！但诵经行道，便是报恩。」答言：「实尔。然复更以余事薄报。」即共上阁取其劫贝，中有擘者、有纷者、中有纺者，成缕丸已而与之言：「我欲报者今以作竟。」优婆夷言：「此事非是报，欲报者食已坐禅、受经、诵经，是乃为报。」诸比丘尼闻已语大爱道，大爱道以是事具白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不听于白衣家作世俗作。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼为俗人作者，波夜提。」
    比丘尼者，如上说。
    俗人者，白衣家。
    为俗人作者，擘劫贝、纷劫贝，及纺。若舂、若磨、若浣衣，如是比俗人家作者，波夜提。
    波夜提者，如上说。
    比丘尼不得为俗人作，若檀越欲供养佛故言：「阿梨耶！佐我作供养具。」者，尔时得佐结华鬘、得佐研香。若比丘佐俗人作者，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时有夫妇二人，日中时自于屋内无人想处欲行淫事。尔时偷兰难陀比丘尼先不语，卒尔便入，其夫见之忿恚，妨我行欲。身生犹起不息，即逐欲捉比丘尼。比丘尼畏之，急走来还住处，语诸比丘尼言：「今日殆坏我梵行。」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已，佛问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何知食家不先语而入？从今已后不听。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知食家先不语而入者，波夜提。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    食者，女人是丈夫食，丈夫是女人食。
    家者，剎利家、婆罗门家、毗舍家、首陀罗家。如是比先不语者，先不语而入，波夜提。
    波夜提者，如上说。
    若比丘尼先不语不得入，若欲入者应语守门者：「我欲入。」若守门者白已言入乃入，若守门者不还不得入。若闻房中语声，当弹指动脚作声。若彼默然者不得入，若来出迎得入。若比丘先不语而入者，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时迦梨比丘尼度梨车第三生女出家，与俗人外道习近住。诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「呼比丘尼来。」来已，佛问比丘尼：「汝实尔不？」答言：「实尔。世尊！」佛言：「此是恶事，从今日后不听习近住。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼与俗人、外道习近住，若竟日、若须臾，下至园民、沙弥，波夜提。」
    比丘尼者，如上说。
    俗人者，在家人。外道者，出家外道。
    昼日者，齐日没。
    乃至须臾者，须臾间。
    习近住者，身习近住、口习近住、身口习近住。
    下至园民、沙弥者，波夜提。波夜提者，如上说。
    若比丘尼习近住者，波夜提。若比丘尼习近住、展转相乐住者，和上尼、阿阇梨尼应离别送着异方。若比丘习近住者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀比丘尼共余比丘尼诤斗，便相咒誓言：「南无佛。」指佛誓、指阿阇梨誓袈裟边誓：「若我作是者，我不在袈裟中死、不得断苦边，得杀父母罪、得背恩罪、得谤贤圣罪，入泥犁、堕饿鬼、堕畜生。我若尔者当入是诸趣；汝若尔者，亦当入是诸趣中。」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何出家人作是呪誓？此非法、非律、非如佛教，不可以是长养善法。乃至已闻者当重闻。若比丘尼自呪誓、呪他者，波夜提。」
    比丘尼者，如上说。
    自咒誓者，「南无佛」，指佛誓、指阿阇梨誓：「我若尔者，当得如提婆达多罪、得妄语罪、得背恩罪、得两舌罪。若我尔者，梵行不成就、不在袈裟中死，入泥梨、堕畜生、饿鬼。若汝谤我者，亦当得是罪。」作是誓者，波夜提。若比丘作是誓，越比尼罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀共诸比丘尼斗诤已，瞋恚自打自抓、大啼哭泪出。诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「汝云何瞋恚自打而啼哭泪出？此非法、非律、不如佛教，不可以是长养善法。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼自打而啼泣泪者，波夜提。」
    比丘尼者，如上说。
    自打者，若手搏、若拳敲、若杖、若土块、若鞭，如是比丘尼自打而啼者，波夜提。
    波夜提者，如上说。
    若比丘尼自打不啼者，越比尼罪。啼而不打者，亦越比尼罪。自打而啼者，波夜提。不打不啼者，无罪。若比丘自打而啼，越比尼罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀比丘尼到俗人家舍称说：「树提比丘尼，贤善持戒精进，乃至威仪庠序左顾右视，着衣持钵审谛安详省于言语，天人供养。」檀越见已生恭敬心，给施衣钵、饮食、疾病汤药。偷兰难陀威仪不具足，着穿破垢衣，大腹乳胁露现，举止卒暴多于言语，生不敬心不请与衣钵、饮食、疾病汤药。便作是言：「我至檀越家称叹树提，故得此供养。而树提但道说我不好事，故我不得供养。」树提言：「阿梨耶！我不道说，何故说汝恶事？」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何不审谛而便嫌责？此非法、非律、非如佛教，不可以是长养善法。」佛言：「从今已后不得不审谛闻而嫌责他。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼语比丘尼作是言：『阿梨耶！共往某甲家。』彼于后不忍某甲，比丘尼无因缘不审谛闻而呵责者，波夜提。」
    比丘尼者，如偷兰难陀比丘尼。
    家者，剎利家、婆罗门家、毗舍家、首陀家。
    后不忍者，如树提比丘尼。不忍事者，九恼非处起瞋第十。
    无因缘者不审谛闻后嫌责者，波夜提。波夜提者，如上说。
    若比丘尼不审谛闻而嫌责者，波夜提。若比丘不审谛而呵责者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀比丘尼，时到着衣持钵，诣大家门前立。有比丘来乞食，作如是言：「上尊众可入，此家为尊者作食。」与食已然后自食。若比丘尼来复言：「阿梨耶入去，檀越为汝作食。」施食已然后自食。或语言：「余家亦有食，何必共在此？」如是一切外道乞食皆如是悭嫉心护他家。诸比丘尼闻已语大爱道，乃至答言：「实尔。世尊！」佛言：「此是恶事，汝云何悭嫉心护他家？从今日已后不听。」佛告大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼悭嫉心护他家者，波夜提。」
    比丘尼者，如上说。
    家者，四种姓家。
    悭嫉心者，如偷兰难陀比丘尼。
    波夜提者，如上说。比丘尼不得悭嫉心护他家。若比丘、比丘尼问者当语实；若外道问时，若恐染着外道邪见而呵责者无罪。若比丘悭嫉心惜他家者，越毗尼罪。是故世尊说。
  手与食医师、　　授方佐俗作、
  不语入习近、　　自咒自打啼、
  呵责护他家。　　第九跋渠竟。
    佛住舍卫城，尔时有夫妇出家，时夫摩诃罗来与食，在边而立。其夫说先时女人恶事，闻已不喜便作是言：「短寿摩诃罗！不识恩义，不应说者而说之。」诸比丘尼呵言：「阿梨耶！此上尊众，不得作此骂詈。」即语比丘尼言：「此短寿摩诃罗不知恩义，不应说者而说之。」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今日后不听比丘尼对面呵骂比丘。」佛告大爱道：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼对面呵骂比丘者，波夜提。」
    比丘尼者，如上说。
    对面者，四目相对。呵骂者，言：「短寿摩诃罗！不善不识恩义。」波夜提。
    波夜提者，如上说。
    比丘尼不得对面呵骂比丘，若兄弟亲里出家，其人不持戒行，亦不得呵骂，应当软语教诲。若是年少者，应语：「沙路酰多！莫作此事。汝今不学，何时当学耶？汝后弟子亦当学汝作不善。」若老者，应语：「沙路酰多！汝今不学者，待至老死时乃学耶？」比丘亦不得对面呵骂比丘尼言：「剃发妇女、淫妷妇女。」乃至言：「摩呵梨！汝不善，不知恩义。」可得软语教，如上说。若比丘对面呵骂比丘尼，越比尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼一岁、二岁、三岁便畜弟子，不知教诫，如天羊、天牛而自放恣，净戒不具足、威仪不具足、不知恭奉和上尼阿阇梨、不知供奉长老比丘尼、不知入聚落法阿练若法、不知入僧中法、不知着衣持钵。诸比丘尼以是因缘往白世尊，佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听减十二雨畜弟子。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼减十二雨畜弟子者，波夜提。」
    比丘尼者，如上说。
    减十二雨者，减十二年，是名减十二雨。比丘尼减十二雨满十二年，亦名减十二雨。比丘尼减十二雨过十二年，亦名减十二雨。比丘尼冬时受具足，数冬为十二未经自恣，是名减十二雨。若春时受具足，数春为十二，未经自恣，是名减十二雨。初安居时受具足，未经初安居时受自恣，是名减十二雨。后安居时受具足，未经后安居受自恣，是名减十二雨。比丘尼满十二雨减十二年，是名满十二雨。比丘尼满十二雨满十二年。如是过十二年，是名满十二雨。比丘尼冬时受具足，经安居竟受自恣，是名满十二雨。若春时受具足，经安居竟受自恣；如是初安居受具足已，经初安居竟受自恣；后安居受具足，经后安居受自恣，是名满十二雨。
    比丘尼畜受具足者，波夜提。波夜提者，如上说。
    若比丘尼减十二雨度人者，越比尼罪；受具足者，波夜提。若比丘减十二雨度人受具足者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时世尊制戒，不得减十二雨畜弟子。时六群比丘尼及余比丘尼，满十二雨、十法不满，畜弟子不教诫，犹如天牛、天羊，乃至不知着衣持钵。诸比丘尼以是因缘语大爱道，乃至答言：「实尔世尊！」佛言：「从今已后不听十法不具足而畜弟子。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼满十二雨，十法不具足而畜弟子者，波夜提。」
    比丘尼者，如上说。
    满十二雨者，如上说。
    十法不具足者，十法不成就。何等十？一、持戒；二、多闻阿毗昙；三、比尼；四、学戒；五、学定；六、学慧；七、能自出罪、能使人出罪；八、弟子亲里欲罢道，能自送、若使人送至他方；九、能看弟子病若使人看；十、满十二雨若过。是名十法。若十法不满度弟子，越比尼罪；受具足，波夜提。若比丘十法不具足度人，越比尼罪。是故世尊说。
    佛住舍卫城，尔时世尊制戒，满十二雨、十法具足得畜弟子。尔时比丘尼满十二雨、十法具足，畜弟子。诸比丘尼嫌言：「汝满十二雨十法具足，谁能知汝？」诸比丘尼闻已语大爱道，大爱道即以是事往白世尊，乃至答言：「实尔。世尊！」佛言：「从今日后畜弟子应作求听羯磨，然后得乞畜弟子羯磨。」羯磨者应作是说：「阿梨耶僧听！某甲比丘尼成就十法，若僧时到，僧某甲比丘尼欲从僧乞畜弟子羯磨。阿梨耶僧听！某甲比丘尼十法成就，欲从僧乞畜弟子羯磨。僧忍默然故，是事如是持。」此比丘尼应从僧乞，胡跪合掌作是言：「阿梨耶僧听！我某甲满十二雨、十法成就，今从僧乞畜弟子羯磨，唯愿僧与我畜弟子羯磨。」如是三乞。羯磨者应作是说：「阿梨耶僧听！某甲比丘尼满十二雨、十法成就，已从僧乞畜弟子羯磨。若僧时到，僧某甲比丘尼十法成就，与畜弟子羯磨。如是白。」「阿梨耶僧听！某甲比丘尼满十二雨、十法成就，已从僧乞畜弟子羯磨。僧今与某甲比丘尼畜弟子羯磨。阿梨耶僧忍与某甲比丘尼畜弟子羯磨，忍者僧默然，若不忍者便说。是初羯磨。」第二、第三亦如是说。「僧已与某甲比丘尼畜弟子羯磨竟，僧忍默然故，是事如是持。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼十法具足，不羯磨而畜弟子者，波夜提。」
    比丘尼者，如上说。
    十法具足者，亦如上说。
    不羯磨者，不僧中作羯磨名不羯磨，十法不具足者亦名不羯磨。虽作羯磨，若白不成就、众不成就、羯磨不成就，亦名不羯磨。畜弟子者，受具足不羯磨与受具足者，波夜提。是故世尊说。
    佛住毗舍离，尔时迦梨比丘尼度梨车第三生女，与受学法已，捉户钩开他房户，共俗人外道住。比丘尼嫌呵言：「此人犯戒，捉户钩开他房户，共男子住。云何与受具足？」诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「唤迦梨来。」来已问：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何知犯戒，捉户钩开他房户，与外道共住，而与受具足？从今已后不听犯戒而与受具足。」佛告大爱道：「依止毗舍离比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼知他犯戒，捉户钩开他房户，共男子住，与受具足者，波夜提。」
    比丘尼者，如上说。
    犯戒者，戒不具足、越戒。
    捉户钩开房者，开他房户。
    男子者，俗人、若外道出家人。
    共住者，习近住。
    与受具足者，波夜提。波夜提，者如上说。
    若共俗人外道习近住者，不听与受具足。若能使此人梵行全者，当先离别然后与受具足。若比丘知沙弥犯戒与女人习近住，不更与出家而与受具足者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼度十岁十二岁童女出家与受具足。时女软弱不堪苦事、净不具足、威仪不具足、不知奉事和上尼阿阇梨尼、不知入聚落、不知阿练若、不知入众、不知着衣持钵。诸比丘尼语大爱道，大爱道乃至佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听不满二十童女与受具足。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼与减二十雨童女受具足者，波夜提。」
    比丘尼者，如上说。
    减二十雨者，减二十年，是名减二十雨。童女减二十雨满二十年，亦名减二十雨。童女减二十雨出二十年，亦名减二十雨。冬时生，通数冬二十，未经自恣，是名减二十雨。童女春时生亦尔。前安居时生，数前安居二十，未经自恣；后安居时生，数后安居二十，未经自恣，是亦名减二十雨。童女若减二十雨，童女一切作减二十想，与受具足，一切，波夜提罪。此人不名受具足。若减二十雨，半减想、半满想，与受具足。减想者，波夜提。满想者，无罪。此人名受具足。减二十雨童女，一切满想与受具足，一切无罪，是人名受具足。满二十雨减二十年，是名满二十雨。童女满二十雨满二十年；满二十雨过二十年，是名满二十雨。童女冬时生，经安居自恣已满二十，与受具足；春时亦如是。前安居生，经前安居竟自恣已；后安居生，后安居竟自恣已，满二十雨童女，半减想、半满想。减想者，越比尼罪；满想者，无罪，此人名受具足。满二十雨童女，一切谓不满想与受具足，一切越比尼罪，此人不名受具足。一切满想，一切无罪，此人名善受具足。
    童女者，未坏梵行，与受具足者，波夜提。若童女欲于如来法中受具足者，应问：「汝何时生？」若不知者应看生年板；若无者当问父母、亲里；若复不知，当问：「何王时？大丰时？大俭时？」若复不知者，不可相形，若是乐人家女，年小而形大，当相其手足骨节。是故世尊说。
    佛住舍卫城，尔时世尊制戒，不听减二十雨童女受具足。时诸比丘尼，满二十雨童女与受具足。诸比丘尼嫌言：「汝满二十雨不满二十雨，谁得知者？」诸比丘尼语大爱道，大爱道即以是事往白世尊，乃至佛言：「从今日已后，十八童女欲于如来法中受具足者，应从僧乞二年学戒。」先作求听羯磨已，然后得乞。羯磨人应作是说：「阿梨耶僧听！某甲十八岁童女，欲于如来法律中受具足。若僧时到，僧某甲欲从僧乞二年学戒。阿梨耶僧听！某甲十八岁童女，欲从僧乞二年学戒，僧忍默然故，是事如是持。」此女人应从僧乞，作是言：「阿梨耶僧听！我某甲十八岁童女，欲于如来法律中受具足。今从僧乞二年学戒，唯愿僧哀愍故，与我二年学戒。」如是至三。羯磨人应作是说：「阿梨耶僧听！某甲十八岁童女，欲于如来法律中受具足已，从僧乞二年学戒。若僧时到，僧与某甲二年学戒羯磨。白如是。」「阿梨耶僧听！某甲十八岁童女，欲于如来法律中受具足，已从僧乞二年学戒，僧今与某甲二年学戒。阿梨耶僧忍僧与某甲二年学戒，忍者僧默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲二年学戒竟，僧忍默然故，是事如是持。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼，满二十岁童女不与学戒，而与具足者，波夜提。」
    满二十岁者，满二十雨；满二十雨减二十年，亦名满二十雨。乃至后安居时生，后安居受自恣，数满二十，是名满。
    不与学戒者，不与羯磨与学戒，是名不与。十法不具足亦名不与学戒。虽羯磨，众不成就、白不成就、羯磨不成就，若一一不成就，而与受具足者，波夜提。是故世尊说。
    佛住舍卫城，尔时比丘尼与受学戒，不满学与受具足，乃至已闻者当重闻。「若比丘尼受学戒，不满学与受具足者，波夜提。」
    受学戒者，与受学戒。十法满、众成就、白成就、羯磨成就，若一一成就，是名与受学戒。
    不满学戒者，与受学戒已，二岁应随顺学十八事。何等十八？一切比丘尼下、一切沙弥尼上；饮食于其不净、比丘尼净；于比丘尼不净、于其亦不净；得与比丘尼同室三宿，与沙弥尼亦齐三宿；得与比丘尼授食，除火净五生种已；从沙弥尼受食；不得向说波罗提木叉，从波罗夷乃至越比尼罪，得语言：「不得淫、不得盗、不得杀人。」如是比得教。不得听布萨自恣，至布萨自恣日，至上座前头面礼僧足作是言：「我某甲清净，忆念持。」如是三说已，却行而去。后四波罗夷若一一犯者，即日应更受学法。若十九僧伽婆尸沙已下，一切作突吉罗悔。若破五戒，何等五？非时食、停食食、受金银及钱、饮酒、着香华。随其犯日，从始学戒满。
    减者，减二雨学，是名不满学。
    不满学与受具足者，波夜提。是故世尊说。
◎
    ◎佛住舍卫城，尔时世尊制戒，不听不满学与受具足。尔时比丘尼，十八雨童女学戒满，二十雨与受具足。诸比丘尼嫌言：「汝学戒满不满，谁得知者？」诸比丘尼以是因缘语大爱道，乃至佛言：「从今已后学戒满二十雨童女，欲于如来法律中受具足作比丘尼者，先作求听羯磨。」应「然。」后，从僧乞学戒满受具足羯磨。羯磨者应作是说：「阿梨耶僧听！某甲二十岁童女学戒满，欲于如来法律中受具足。若僧时到，僧某甲欲从僧乞学满受具足。阿梨耶僧听某甲二十岁童女学戒满欲从僧乞学满受具足，僧忍默然故，是事如是持。」应从僧乞，胡跪合掌作是言：「阿梨耶僧听！我某甲二十岁童女学戒满，欲于如来法律中受具足。今从僧乞学满受具足，唯愿僧哀愍故，与我学戒满受具足。」如是三乞。羯磨者应作是说：「阿梨耶僧听！某甲满二十雨童女学戒满，欲于如来法律中受具足作比丘尼，已从僧乞学满受具足。若僧时到，僧与某甲学满受具足羯磨。白如是。」「阿梨耶僧听！某甲满二十雨童女学戒满，欲于如来法律中受具足作比丘尼，已从僧乞学满受具足。僧今与某甲学满受具足，阿梨耶僧忍与某甲学满受具足者默然，若不忍者便说。是第一羯磨。」第二、第三亦如是说。「僧已与某甲学满羯磨竟，僧忍默然故，是事如是持。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼学戒满，不羯磨与受具足者，波夜提。」
    学戒满者，二雨中随顺行十八事。
    不羯磨者，不作羯磨。
    与受具足者，波夜提。波夜提者，如上说。是故世尊说。
◎

摩诃僧祇律卷第三十八


《摩诃僧祇律·比丘尼戒法·4.一百四十一波夜提法之三》

摩诃僧祇律卷第三十九

        东晋天竺三藏佛陀跋陀罗共法显译

    明一百四十一波夜提法之三
    ◎佛住舍卫城，尔时释种女、拘梨女、摩罗女、梨车女，先已嫁出家，曾任苦事故而有黠慧。大爱道瞿昙弥问佛：「世尊！已嫁女减二十雨得与受具足不？」佛言：「得。」尔时比丘尼与曾嫁八岁、九岁女受具足，太小软弱不堪苦事。诸比丘尼语大爱道，大爱道即以是事往白世尊，乃至已闻者当重闻。「若比丘尼适他妇，减十二雨，与受具足者，波夜提。」
    减十二雨者，如减二十雨中广说。
    适他妇者，坏梵行。
    与受具足者，波夜提。波夜提者，如上说。
    若适他妇欲于如来法律中受具足者，应先问乃至看手足骨节。是故世尊说。
    佛住舍卫城，尔时世尊制戒，不听减十二雨适他妇受具足。尔时比丘尼适他妇，满十二雨与受具足。诸比丘尼嫌言：「汝满十二雨适他妇，满与不满谁知者？」诸比丘尼语大爱道，大爱道往白世尊，乃至佛言：「从今已后满十二雨适他妇，应与二年学戒。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼适他妇满十二雨，不与学戒，受具足者，波夜提。」如上童女不学戒中说。
  面骂不满度、　　十法不具足、
  不羯磨畜众、　　犯戒减二十、
  不学不满学，　　满学不羯磨、
  减十二不学。　　第十跋渠竟。
    佛住舍卫城，尔时迦梨比丘尼度王臣须提那妇出家与受学戒，本在家有娠，转转腹大。诸比丘尼嫌言：「已受学戒而有娠体，应驱出。」答言：「我出家已来不知是法。」诸比丘尼语大爱道，大爱道以是因缘往白世尊。佛言：「此出家已来不知是法，此在家时事。若有如是比者，未应与受具足。待娩身已，若生女者，出草蓐已与受具足；若生男者，待儿能离乳然后与受具足。若亲里姊妹言：『取是小儿来，我自养活。』如是者应与受具足。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼，已适他妇受学戒，不满学与受具足者，波夜提。」如上童女学戒不满中广说。
    佛住舍卫城，尔时世尊制戒，不听满十二雨适他妇、二年学戒不满与受具足。尔时比丘尼与适他妇二年学戒满与受具足，诸比丘尼嫌言：「汝学戒满与不满，谁能知者？」诸比丘尼语大爱道，大爱道以是事往白世尊，乃至佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼，已适他妇学戒满，不羯磨，与受具足者，波夜提。」如上童女不羯磨中广说。
    佛住舍卫城，尔时比丘尼多畜弟子，不教诫，如天牛、天羊，净不具足、威仪不具足、不知承事和上阿阇梨、不知承事长老比丘尼、不知入聚落法阿练若法、不知着衣持钵法。比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」世尊！佛言：「此是恶事，汝云何度人而不教诫？从今已后应二年教诫。」佛告大爱道瞿昙弥：「依止舍卫城住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼与弟子受具足已，应二年教诫，若不教者，波夜提。」
    比丘尼者，如上说。
    弟子者，共住弟子。
    二年者，二雨时。
    教诫者，若阿毗昙、若毗尼。阿毗昙者，九部修多罗。毗尼者，波罗提木叉广略。威仪应教，非威仪应遮。若不教诫者，波夜提。
    若弟子不可教、不欲学者，应驱出。若比丘共住弟子不教勅，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼度弟子，弟子受具足已弃余处去。时和上尼嫌言：「世尊制戒应教诫弟子，弟子舍我去，我当教诫谁？」诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何受具足已而余处去？应二年事和上尼。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼受具足已，应二年供给、随逐和上尼，若不供给、随逐，波夜提。」
    受具足者，共住弟子。
    二年者，二雨时。
    供给者，供给和上尼。应随逐者，不远离。不供给随逐者，波夜提。
    若和上尼不善持戒、不欲学，弟子作是念：「我和上尼但非威仪处行，我若随逐或伤我梵行。」欲全梵行故，舍去无罪。若比丘不供给和上随侍，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼年年度弟子受具足，心生疑惑，为得为不得？即问大爱道，大爱道往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今日后不听年年度人受具足，当作间。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼年年畜弟子，波夜提。」
    年年者，雨雨时。
    畜弟子者，受具足。
    波夜提者，如上说。
    不听年年畜弟子，应作一雨时间。若比丘尼有福德，一年与学戒弟子，二年与受具足，虽年年无罪。是故世尊说。
    佛住王舍城，尔时树提比丘尼欲与弟子受具足，语偷兰难陀比丘尼言：「阿梨耶！为我请僧与弟子受具足后，比丘尼僧与受具足。」偷兰难陀比丘尼请得六群比丘。树提问言：「为我请得僧未？」答言：「已得。」「得谁？」答言：「得六群比丘。」语言：「我不用，至明日更请善比丘受具足。」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「唤是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言树提：「此是恶事，汝云何一众清净已停宿受具足，而复轻众。从今日后不听一众清净停宿受具足，亦不听轻众。」佛告大爱道瞿昙弥：「依止王舍城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼一众清净停宿受具足，波夜提。」
    比丘尼者，如上说。
    一众清净者，比丘尼众中受具足。
    停宿者，至明日比丘众中受具足，波夜提。
    波夜提者，如上说。
    不听一众清净停宿受具足，复不听轻众，复不得请恶比丘众与受具足，应当先求善比丘。若不可得当求半，若过半许而作羯磨。若王贼难不得者，停宿无罪。比丘亦不得轻众。应得半，若过半而作羯磨，轻众者得越毗尼罪。是故世尊说。
    佛住毗舍离，尔时迦梨比丘尼度梨车第三生女出家，与俗人外道习近住。诸比丘尼语迦梨比丘尼：「汝知是弟子与俗人外道习近住，汝何故不别离送于异方？」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何知弟子共俗人外道习近住而不离别？从今已后不听。」佛告大爱道：「依止毗舍离住比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼度弟子有事，不自送、不使人送，下至五六由旬，波夜提。」
    比丘尼者，如上说。
    度人者，和上尼。
    弟子者，共行弟子。
    有事者，弟子欲罢道、若父母亲里欲罢道、若婿若叔欲罢道。
    送者，若不自送、不使人送。
    下至五、六由旬者，极齐六。若弟子习近住者，应送游行，若身老病不能去者应嘱人，当教诫：「汝可游方，多有功德，礼诸塔寺、见好徒众、多所见闻，我若不老者，亦复欲去。」若比丘共住弟子有事，不自送、不使人送者，得越毗尼罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀比丘尼十法不满，度弟子不教诫，如天牛、天羊，乃至比丘尼语言：「阿梨耶！汝十法不具足，度弟子何不教诫使如法？」偷兰难陀言：「汝妬我度弟子而责数我。」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已，问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，乃至汝云何十法不具、度弟子不教诫而嫌责他？从今已后不听嫌他。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼语比丘尼作是语：『阿梨耶！十法不具足度弟子应教诫。』而反嫌责者，波夜提。」
    比丘尼者，若僧、若众多人、若一人。
    是比丘尼者，如偷兰难陀比丘尼。
    十法不具者，十法不成就。
    度弟子者，受具足。
    作是谏时而嫌责者，波夜提。波夜提者，如上说。
    比丘如是者，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时有学戒尼语偷兰难陀言：「阿梨耶！我学戒满，与我受具足。」答言：「可尔。」后学戒尼言：「阿梨耶！我学戒满，与我受具足。」闻是语已，自不与受、不使人受，又不发遣。诸比丘尼言：「汝先许与受具足，何以不与？」闻此语犹故不与。诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何许他受具足而不与受？从今已后不听。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼语式叉摩尼言：『学戒满当与汝受具足。』后不与受、不使人受，又不遣去者，波夜提。」
    比丘尼者，如上说。
    式叉摩尼者，随顺行十八事，二岁学。
    作是语者，如偷兰难陀比丘尼。
    许与受具足，后不与受、不使人受，波夜提。波夜提者，如上说。
    若比丘尼语式叉摩尼：「当与汝受具足。」若后无力者当使人受，若不自受、不使人受者，应语令去，更余处受具足。若比丘尼许式叉摩尼受具足，后不与受者，波夜提。若比丘许沙弥受具足，后不与受者，得越毗尼罪。是故世尊说。
    佛住毗舍离，尔时跋陀罗伽毗梨比丘尼，载好上乘到亲里家，为世人所嫌：「云何沙门尼出家，故如俗人载好上乘，多欲如是？」诸比丘尼闻已语大爱道，大爱道即以是事具白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，从今已后不听。」复次尔时释种女比丘尼道路行，羸老病不及伴，后被贼，乃至佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼不病载乘者，波夜提。」
    比丘尼者，如上说。
    病者，若老羸病、若乐人不能行，世尊说无罪。
    乘者，八种，乃至船乘是名八种。
    载者，波夜提。
    不听不病比丘尼载乘，病者不得载特牛乘，得载牸牛车及雌马骆驼。若病不觉雌雄无罪，若乘船直度无罪。若上水、若下水作因缘受持得去。若比丘不病载乘者，越毗尼罪。是故世尊说。
  不满不羯磨、　　和上不教诫、
  弟子不随逐、　　年年畜弟子、
  停宿受具足、　　有事不遣送、
  嫌责许具足、　　载乘最在后。
  十一跋渠竟。
    佛住毗舍离，尔时跋陀罗伽比梨比丘尼持伞盖、着革屣，往亲里家，为世人所嫌：「云何沙门尼似如俗人如是多欲？」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听持伞盖革屣。」复次佛住舍卫城，释种女摩罗女先是乐人，出家道路行，时天极热甚大疲苦。诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「从今日后听病时。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼不病，持伞盖、着革屣者，波夜提。」
    比丘尼者，如上说。
    病者，老羸病尫弱，世尊说无罪。
    伞盖者，树皮盖、多梨盖、竹盖、摩楼盖、树叶盖、氎伞盖，如是比余盖等。
    革屣者，一重两重。
    持者，受用，波夜提。波夜提者，如上说。
    持盖、不持革屣，越毗尼罪。持革屣、不持伞盖，亦越毗尼罪。二俱持者，波夜提。二俱不持者无罪。若比丘持庄严伞盖、两重革屣者，越毗尼罪。是故世尊说。
    佛住毗舍离，尔时跋陀罗伽比梨比丘尼往至亲里家，敷高脚佉啁罗床褥两三重登上，为世人外道所嫌：「云何沙门尼出家，犹如俗人多欲如是？」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「汝云何过量佉啁罗床上坐？从今已后不听。」佛告大爱道瞿昙弥：「依止毗舍离比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼过量佉啁罗床褥上若坐、若卧，波夜提。」
    比丘尼者，如上说。
    过量者，过八指。
    佉啁罗床褥者，佉啁罗十四种，乃至崩求罗。
    佉啁崩求罗床，若坐、若卧，波夜提。波夜提者，如上说。
    若竟日坐，一波夜提。若起已更坐，随坐得波夜提。若过量床，得埋脚坐。若比丘坐过量佉啁罗床上，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时六群比丘尼共一床一敷眠，枕褥破裂床复折坏。诸比丘尼以是因缘语大爱道，大爱道乃至佛言：「呼是比丘尼来。」来已佛言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事。」乃至佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼同敷床褥卧，波夜提。」
    敷者，同一敷、一覆、一床。
    床者，十四种，乃至脂兰床，波夜提。波夜提者，如上说。
    不得同床卧，一床一人卧，三坐床得二人卧，展脚不得过膝。若方褥，三褥得二人卧，展脚不得过膝。若地敷者，不得多取地，当相去一不舒手，自敷坐具而卧。若寒时得上通覆于下人，各自别覆无罪。若比丘共床卧，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时伽梨比丘尼受僧房已闭户而去，后客比丘尼上座来次第与房，见户闭即嫌言：「此僧房舍何以闭户而去？」诸比丘尼语大爱道，乃至佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，乃至汝云何僧房舍不舍闭户而行？从今已后不听。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼僧房床褥不舍而去，波夜提。」
    比丘尼者，如上说。
    僧床褥者，坐床、卧床、枕褥、拘执。
    不舍者，不还不白，余处去者，波夜提。波夜提者，如上说。
    若比丘尼欲行去，当舍床褥与知床褥人已而去。若不舍而去者，波夜提。若房不空，寻有人住者，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时竭住母比丘尼先不语，卒尔而入竭住父比丘房而摩其背，即反顾视之，见已言：「咄！咄！远我。」比丘尼言：「我先常与洗浴，今摩触何苦？」语言：「本是俗人，今日出家，不得如先。」诸比丘尼语大爱道，大爱道即以是事往白世尊。佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，乃至汝云何先不白入比丘精舍？从今已后不听。乃至已闻者当重闻。若比丘尼先不白、入比丘僧伽蓝者，波夜提。」
    比丘尼者，如上说。
    比丘僧伽蓝者，下至一比丘住处。先不白者，先不语不呼。
    入者，如竭住母比丘尼，波夜提。波夜提者，如上说。
    若比丘尼欲入比丘住处者，当到门屋应先白：「和南！比丘尼白入，愿听。」比丘当筹量。若比丘尼贤善，自无事着衣服者，听入。若有事或泥作或裸露，当语言：「姊妹！小住。」应唱言：「诸长老！比丘尼欲入，各自着衣。」若比丘尼不善无威仪者，应语：「莫入，有事。」若先不语最初入者，波夜提。后来者无罪。不白而入者，举一足，越毗尼罪；两足，波夜提。若还去者，越毗尼罪。若比丘先不语而入比丘尼住处者，越毗尼罪。应住门屋下，遣净人女语。是故世尊说。
    佛住舍卫城，尔时比丘尼在道行，暮至村中欲求宿处，至一家语妇人言：「借我宿处。」妇人言：「我夫行去暮或能还。」比丘尼复重借言：「故当不来可寄一宿。」即与宿处。夫主暮还，为结所使与妇共行欲事。比丘尼未离欲，闻声不悦，还已语诸比丘尼，比丘尼语大爱道，乃至佛言：「呼是比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」佛言：「汝云何知食家淫处宿？从今已后不听。」复次佛住舍卫城，尔时诸比丘尼道路行，至暮于聚落中，遍求无丈夫家而不能得，便在巷陌边宿。于夜暴风雨起，有诸年少来相侵，触伤于梵行。诸比丘尼以是因缘语大爱道，乃至佛言：「从今日后除余时，乃至已闻者当重闻。若比丘尼知食家淫处宿，除余时，波夜提。余时者，风时、雨时、夺命时、伤梵行时，是名余时。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    食者，女人是丈夫食，丈夫是女人食。
    家者，四种姓家。
    淫处者，夫妇宿处。除余时，波夜提。余时世尊说无罪。风时、雨时、失命时、疑男子伤梵行时，是名余时。
    不得知食家淫处宿，若疑是聚落中有放荡男子，畏宿者无罪。是故世尊说。
    佛住舍卫城，尔时毗舍离比丘尼安居竟，欲向舍卫城礼拜世尊，到比丘精舍中：「和南！我闻尊者欲诣舍卫城礼拜世尊，审尔不？」答言：「何故问？」「我欲随去。」比丘言：「世尊制戒不得与比丘尼共道行。」又问：「何时当发？」答言：「某日。」即记识其日，预持衣钵于路侧而待。比丘至其日食已而去，见比丘尼并相谓言：「此比丘尼欲随我等去，当急脚行。」诸年少比丘尼奔走而逐，诸老病乐人不能得及，于后为贼所剥。诸比丘尼语大爱道，大爱道以是因缘往白世尊，乃至「呼是比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何无商人伴，于空迥处向余国行？从今已后不听。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼无商人伴向异国行，波夜提。」
    比丘尼者，如上说。
    无伴者，无商人伴。
    余国者，异王境界。去者，波夜提。
    若比丘尼欲行时，当先求商人伴。若前人言：「阿梨耶！但来，我当料理使令得去。」当相望其人。若语大善、视瞻不好者，不应随去，更求善人将女妇者共去。若去时卒不得善察，至迥处方觉者，不得便舍去，当待近聚落已方便舍去。若问言：「欲那去？」当语言：「我乞食耳。」若比丘尼无商人伴行者，得越毗尼罪。至所在，波夜提。若比丘于空迥无商人伴行者，得越毗尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼共女人，共到园池处看。诸女人在水边饮食，比丘尼往故村舍中看。时有诸年少从林中出扰乱比丘尼。比丘尼语大爱道，乃至已闻者当重闻。「若比丘尼自境界内观园林故墟，波夜提。」
    比丘尼者，如上说。
    境界内者，自王境内。
    园者，庵婆罗园，乃至阿提目多园。
    林者，种种林树。
    故墟者，空屋宅中。
    观看去者，波夜提。波夜提者，如上说。
    若比丘尼往园林墟宅中看，去时越毗尼罪；到彼，波夜提。若檀越妇女请共去者，无罪。若比丘往丘墟园林观看为乐者，越毗尼罪。是故世尊说。
    佛住毗舍离，尔时须阇提比丘尼是优陀夷本二。语优陀夷言：「尊者！我明日当守房，可来看。」时比丘尼尽入聚落乞食，时优陀夷着衣持钵入比丘尼精舍，二人共在房后，各出身坐蹲踞相向欲心相视。时有老病比丘尼出欲便利，见已羞惭却行而去，以是因缘语大爱道，乃至佛言：「呼是比丘尼来。」来已佛言：「此是恶事，乃至已闻者当重闻。若比丘尼共一比丘空静处坐，波夜提。」
    一者，共一比丘，更无人。设有人，眠醉、狂痴、心乱、苦痛、婴儿、非人、畜生，故名为一。
    空静者，避隈无人处。
    坐者，共坐，波夜提。波夜提者，如上说。
    若比丘尼共比丘竟日坐，一波夜提。若中间起还坐，随坐一一波夜提。若比丘尼独在房中坐，卒有比丘来入坐者，比丘尼当速起。欲起时当先语，勿使比丘怪。若言：「何故起？」当语：「世尊制戒，我不得共比丘独坐。」若减七岁男亦犯。齐几时名坐？如取食乞出家人顷。若有净人作事行来出入不断无罪。若房户向道有行人，不断者无罪。若行人断者，波夜提。若净人眠时，当弹指令觉，若在阁上下人见，若在阁下上人见，三人展转相见无罪。或见非闻、或闻非见、或亦见亦闻、或非见非闻。见非闻者，遥见比丘、比丘尼坐不闻语声。闻非见者，闻语声而不见。如是广说。见而不闻，越毗尼罪。闻而不见，亦越毗尼罪。见闻，无罪。非见非闻，波夜提。是罪亦聚落、亦阿练若、亦昼、亦是夜、亦时亦非时、是覆处非露处、是一人非众多，是近处非远处。是故世尊说。
    佛住毗舍离，尔时跋陀罗比丘尼到亲里家，共兄弟姊妹儿于屏处坐，比丘尼嫌言：「云何出家人与俗人隐处坐，犹如俗人？」以是因缘语大爱道，乃至佛言：「从今已后不听共男子屏处坐，乃至已闻者当重闻。若比丘尼与丈夫屏处坐，波夜提。」
    波夜提者，如上比丘中广说。是故世尊说。
  持伞佉啁床、　　同敷床不舍、
  不白淫处宿、　　无伴故墟看、
  比丘静处坐、　　男子亦复然。
  十二跋渠竟。
    佛住毗舍离，尔时跋陀罗比丘尼到亲里家，与兄弟姊妹儿，申手内住共耳语，奴婢嫌言：「此出家人耳语，正当说我等过。」诸比丘尼闻已，语大爱道：「瞿昙弥！乃至已闻者当重闻。若比丘尼与男子申手内住若耳语，波夜提。」
    比丘尼者，如上说。
    申手内者，共申手内住。
    耳语者，耳边共语，波夜提。
    比丘尼不得与男子申手内住共语若耳语，若欲共语者，当在申手外。若欲论密事，当隔篱、隔壁、隔树、隔缦。比丘尼，波夜提。比丘与女人申手内住共耳语，越毗尼罪。是故世尊说。
    佛住毗舍离，尔时跋陀罗比丘尼到亲里家，与兄弟姊妹儿在暗处无灯，先不语卒尔而入，尔时亲里羞惭。诸比丘尼语大爱道，乃至答言：「实尔。」佛言：「汝云何知男子在闇中无灯而入？从今已后不听。乃至已闻者当重闻。若比丘尼知闇中有男子坐无灯而入，波夜提。」
    比丘尼者，如上说。
    男子坐者，常眠卧处。
    闇处者，不相见处。
    无灯者，无油灯及余种种灯。入者，波夜提。波夜提者，如上说。
    不得入闇地男子坐处，若有因缘事须入者，若闻内人高声大声当入。若不闻语者，应先遣人语、若弹指、若作灯明现相，有人呼入者当入。若不语、不弹指、不作灯明而入者，波夜提。若比丘不语而入者，越毗尼罪。是故世尊说。
    佛住王舍城，尔时六群比丘尼先到作伎乐处占顾坐处，伎儿戏时高声大笑，众人效笑。人笑时便复默然，似如坐禅人；笑适止，还复拍手大笑。于是众人舍伎儿而观比丘尼。时伎儿不得雇直，瞋恚嫌责：「坐是沙门尼，令我失雇直。」诸比丘尼语大爱道，乃至答言：「实尔。」佛言：「此是恶事，汝云何观伎乐？从今已后不听观伎乐。乃至已闻者当重闻。若比丘尼观伎乐行，波夜提。」
    比丘尼者，如上说。
    伎乐者，舞伎、歌伎、铙盘、打鼓如是一切，下至四人共戏，观看者，波夜提。波夜提者，如上说。
    不得观伎乐，若比丘尼乞食，值王、王夫人、若天像出，有伎乐者，遇见无罪。若下处就高，作意窥望逐看，波夜提。若檀越欲供养佛，作众伎乐、研香、结鬘，语比丘尼言：「阿梨耶！佐我安施供养具。」尔时得助作。若于彼间闻乐，有欲着心者当舍去。若比丘观伎乐者，越毗尼罪。是故世尊说。
    佛住舍卫城，尔时比丘尼诤斗不和合住，时大爱道瞿昙弥众主僧诤事已起者不能灭，未起者不能令不起。诸比丘尼以是因缘往白世尊。佛言：「呼大爱道瞿昙弥来。」来已，佛语瞿昙弥：「汝实尔不？」答言：「实尔。」佛言：「汝云何诤事起而不断灭，未起者不能方便令不起？从今日后诤事起当断灭。」佛告大爱道：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼斗诤不和合住，众主不料理断灭者，波夜提。」
    比丘尼者，如上说。
    诤者，口诤。
    斗者，展转取胜不和合住、是法非法、是毗尼非毗尼、是罪非罪、是轻是重、是可治是不可治、有残无残、如法羯磨非法羯磨、和合羯磨不和合羯磨、应羯磨不应羯磨、是处羯磨非处羯磨。
    众主者，众之标望，得自从意。
    不料理断灭者，不自灭、不使人灭，波夜提。波夜提者，如上说。
    若比丘尼斗诤不和合住，不得视置，当料理断灭，使展转悔过。若复不止事，须羯磨者当集僧料理。若自不能者，当余众请有德比丘尼、若比丘、若优婆塞优婆夷令灭。若诤事难断，当作是念：「众生业行，待时、待熟自当灭。」如是者无罪。若比丘斗诤，众主不料理灭者，越毗尼罪。是故世尊说。
    佛住毗舍离，尔时有跋陀罗比丘尼，到亲里家观看洗浴，诸妇人言：「我与阿梨耶揩身体，使我得功德。」此比丘尼端正，诸女人欲看其身体故，便听使揩，即用种种香油涂身。诸比丘尼嫌言：「出家人犹故多欲。」诸比丘尼语大爱道，乃至答言：「实尔。世尊！」佛言：「汝云何使俗人家妇女揩摩身体？从今日已后不听。乃至已闻者当重闻。若比丘尼使俗人妇女涂香油揩摩洗浴，除病时，波夜提。」
    比丘尼者，如上说。
    俗人妇女者，四种家女。
    揩摩洗浴者，以种种香油揩摩洗浴。
    若老病者无罪。若不病揩摩洗浴，波夜提。波夜提者，如上说。
    若身体有疮疥，得持药揩摩洗浴；若热病得摩耶披屑涂；若风病得以小麦屑涂，若杂病者以杂药涂无罪。涂已不得在众人中住，当在边房，病差洗已当入。若比丘不病，使俗人揩摩，越毗尼罪。是故世尊说。
    佛住毗舍离，尔时世尊制戒，不听俗人妇女揩摩洗浴。时跋陀罗比丘尼使比丘尼揩摩，诸比丘尼以是因缘往白世尊，乃至已闻者当重闻。「若比丘尼不病，使比丘尼揩摩洗浴者，波夜提。」
    若揩而不摩，越毗尼罪。摩而不揩，亦越毗尼罪。二俱者，波夜提。若比丘不病令比丘揩摩者，越毗尼罪。是故世尊说。
    沙弥尼亦如是。乃至已闻者当重闻。「若比丘尼不病，令沙弥尼揩摩者，波夜提。」
    沙弥尼者，随佛出家受十戒。
    使揩摩者，如比丘尼中说。
    式叉摩尼亦如是。乃至已闻者当重闻。「若比丘尼不病，令式叉摩尼揩摩者，波夜提。」
    式叉摩尼者，随顺行十八事、二年学戒。
    使揩摩者，如上比丘尼中说。
    俗人妇女亦如是。乃至已闻者当重闻。「若比丘尼不病，令俗人妇女揩摩者，波夜提。」
    俗人妇女者，四种姓家女人。
    揩摩，如比丘尼中说。
    佛住王舍城，尔时比丘尼僧集欲作布萨羯磨，时树提比丘尼不来，僧遣信唤言：「阿梨耶！比丘尼僧集欲作布萨，可来。」树提言：「世尊制戒，世间清净者得布萨，我即清净，不能去。」大爱道以是因缘具白世尊，乃至答言：「实尔。」佛言：「此是恶事，乃至汝不恭敬布萨，谁当恭敬？乃至已闻者当重闻。若比丘尼半月清净布萨，不恭敬者，波夜提。」
    清净布萨者，十四日、十五日。
    不病比丘尼不来恭敬布萨者，波夜提。病者，老羸病、服药、刺头出血、服酥，应与清净欲。若不病不来，设病不与清净欲，波夜提。若比丘尼不来布萨，病不与清净欲，波夜提。若比丘不来布萨，病不与欲，越毗尼罪。是故世尊说。
  申手内无灯、　　伎乐主不灭、
  香油比丘尼、　　沙弥尼学戒、
  女妇不布萨。　　十三跋渠竟。
    佛住舍卫城，尔时长老比丘教诫比丘尼。尔时六群比丘不得教诫次，便作是言：「我等教诫去。」又言：「世尊制戒，不听不差而教诫。我等当出界外，展转相拜而去。」即出界外展转相拜已，晨朝着衣往到比丘尼住处，语比丘尼言：「姊妹尽集，我当教诫。」时六群比丘尼即便速集，善比丘尼不来，而作是言：「我不能非毗尼人边受教诫。」时六群比丘共六群比丘尼作世俗语已，须臾间而去。尔时长老难陀着衣持钵，来到精舍言：「姊妹集僧，我欲教诫。」于是善比丘尼尽集，六群比丘尼不来。长老问言：「比丘尼僧集未？」答言：「不集。」「谁不集？」答言：「六群比丘尼。」即遣信唤：「姊妹来！我欲教诫。」答言：「我不去，已六群阿阇梨边受教诫竟。」时长老言：「尼僧不和合。」即起而去。佛知而故问：「汝教诫何以速？」答言：「世尊！我至时着衣往欲教诫，善比丘尼皆集，唯六群比丘尼不来，比丘尼僧不和合，故不得教诫。」佛言：「呼六群比丘尼来。」来已问言：「汝实尔不？」答言：「实尔。」乃至已闻者当重闻。「若比丘尼半月僧教诫，而不恭敬、不来，波夜提。」
    比丘尼者，如上说。
    半月者，十四日、十五日。
    僧教诫者，教诫比丘尼。
    不恭敬、不来者，波夜提。波夜提者，如上说。
    若老羸病、服药、刺头出血、服酥，应与欲，作是言：「我某甲与教诫欲。」如是三说。若不病不去，病不与欲，波夜提。若至布萨日，应差比丘尼持欲诣僧，作如是言：「比丘尼僧和合，头面礼比丘僧足，问布萨、请教诫。」如是三说。比丘僧中有教诫尼者，应语：「姊妹当住。」若有比丘成就十二法者，应羯磨教诫。若无者当语言：「无教诫比丘尼人，莫放逸！」是故世尊说也。
    佛住王舍城，尔时树提比丘尼隐处生痈，诸比丘尼入聚落乞食，后有治痈师来。比丘尼言：「长寿！与我破痈。」答言：「可尔。」即与破痈疮，着涂药已而去。诸比丘尼乞食还，见地脓血，问言：「此是何等脓血？」答言：「我破痈疮。」诸比丘尼嫌言：「汝云何隐处有痈，不白善比丘尼而破？」诸比丘尼语大爱道，乃至答言：「实尔。世尊！」佛言：「汝云何膝以上肩以下有痈疮，先不白听而破痈？从今已后不听。乃至已闻者当重闻。若比丘尼膝以上、肩以下隐处有痈疮，先不白听，男子破洗者，波夜提。」
    比丘尼者，如上说。
    膝已上者，髀已上。
    肩已下者，乳房已下。
    先不白者，不白善比丘尼。
    听者，不僧中作求听羯磨。隐处有痈欲破痈者，应先僧中作求听羯磨。羯磨者应作是说：「阿梨耶僧听！某甲比丘尼隐处有痈，若僧时到，僧某甲比丘尼，欲从僧乞破痈羯磨。阿梨耶僧听某甲比丘尼欲从僧乞破痈羯磨，僧忍默然故，是事如是持。」若隐处有痈者，当令可信人、若依止弟子、若同和上阿阇梨，以锥、若指甲破之以药涂。若使男子破痈，波夜提。波夜提者，如上说。
    若肩已上、膝已下有痈疮，若欲刺头出血、若欲刺臂，当使妇女人急按，男子破无罪。是故世尊说。

摩诃僧祇律卷第三十九


《摩诃僧祇律·比丘尼戒法·4.一百四十一波夜提法之余》

摩诃僧祇律卷第四十

        东晋天竺三藏佛陀跋陀罗共法显译

    明一百四十一波夜提法之余
    佛住舍卫城，尔时迦梨比丘尼安居中受僧床褥已而舍游行。诸比丘尼以是因缘语大爱道瞿昙弥，乃至答言：「实尔。」佛言：「汝云何安居中游行？从今已后不听。乃至已闻者当重闻。若比丘尼，安居中游行者，波夜提。」
    安居者，前安居、后安居。
    行者，下至聚落宿，波夜提。波夜提者，如上说。
    若比丘尼，安居中离界一宿，波夜提。若王难、余方贼来，若恐夺命、若畏失梵行者，去无罪。比丘尼安居中，无有求听羯磨法为塔僧事而游行，是故世尊说。
    佛住舍卫城，尔时比丘尼舍卫城安居竟，来诣毗舍离。往到跋陀罗比丘尼亲里家，其家人问：「何处安居？」答言：「舍卫城。」问：「舍卫城何似？好不？」比丘尼言：「祇洹树林华果茂盛、池水清凉，精舍如是、世尊住处如是，尊者舍利弗、大目连如是，须达居士如是。」檀越言：「此是真出家。」「今我跋陀罗，此处生、此处长，如无手足人，初不肯出。」诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「汝云何安居竟而不游行？从今已后不听。乃至已闻者当重闻。若比丘尼，安居竟不游行者，波夜提。」
    安居竟者，三月竟。
    不游行者，乃至不出聚落行，波夜提。波夜提者，如上说。
    安居竟乃至不离界一宿行，波夜提。若羸老病不能行无罪。是故世尊说。
    佛住舍卫城，尔时偷兰难陀语树提言：「此间安居。」即往檀越家叹誉：「树提比丘尼贤善持戒，汝当供养于是。」树提威仪庠序，举动视瞻不失仪法，见已生欢喜心，乃至后嫌诃恼触。诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「此是恶事，乃至已闻者当重闻。若比丘尼语比丘尼作是语：『阿梨耶！此处安居。』后嫌诃恼触，波夜提。」
    若比丘尼语：「是中安居。」安居中恼触。恼触者，若自身口、若使人身口恼触，波夜提。若前人不持戒，畏作非法，虽驱遣无罪。若式叉摩尼、沙弥尼，越比尼罪。乃至俗人，越比尼心悔。是故世尊说。
    佛住舍卫城，尔时迦梨比丘尼，到欲安居时余行去，受安居已还。房舍已分竟，方来索言：「是我房舍，还我！」住者言：「我已受，不可得。」于是斗诤。有善比丘尼呼言：「阿梨耶！可就此房住。」入已持巨摩柴草积聚房中，先住者言：「阿梨耶！此不用物不须安。」即言：「贤善！汝买得此房耶？」答言：「我当次得此僧房，若是僧房者我何以不安？」于是以身口扰乱。诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「此是恶事，汝云何知他先安居已后来扰乱？从今已后不听。乃至已闻者当重闻。若比丘尼，知比丘尼先安居已后来，若自扰乱、若使人扰乱，波夜提。」
    知先安居者，前安居、后安居。
    扰乱者，若自身口、若使他身口扰乱，波夜提。
    若扰乱比丘尼，波夜提。式叉摩尼、沙弥尼，越比尼罪。乃至俗人，越比尼心悔。是故世尊说。
    佛住舍卫城，尔时有比丘尼，不先看墙外，掷弃大小便。时有婆罗门新洗浴，着新净衣巷中行，正堕头上。婆罗门瞋骂言：「众多人子沙门尼，污我如是。」诸比丘尼往白佛，乃至答言：「实尔。世尊！」佛言：「此是恶事，汝云何不审谛观而弃不净？从今已后不听。乃至已闻者当重闻。若比丘尼，隔墙不观掷弃不净，波夜提。」
    隔墙者，隔篱墙。
    掷不净者，大小便、洟唾、粪扫及洗手足水、发、指甲。
    不观者，不先看而掷。
    若欲掷弃物时当先谛视，若多人行者，当待断乃掷；若行人希者，当弹指乃掷。若不视、不弹指而掷者，波夜提。若比丘不视而掷者，越比尼罪。是故世尊说。
    佛住舍卫城，尔时波斯匿王东园池，不禁比丘、比丘尼入。尔时六群比丘尼往彼园中作世俗语话，大小便洟唾生草上，复以藕叶裹不净放池水中。明旦波斯匿王与后宫夫人，共诣园池游观。时后宫人闭在深宫不出来久，始得一出游戏熙怡喜勇竞，各占顾生草：「此是我许。」而往捉之污泥其手，诣水欲洗，复见水上有裹，便作是念：「诸年少等闻我等出，必裹众香以待我等。」即往捉取而污其手，即往白王：「此是何物不净如是？」王即呼守园人问：「谁污此园？」白言：「更无余人，昨日六群比丘尼在中作浴人，言戏而去。」诸比丘尼以是因缘往白，乃至佛言：「此是恶事，乃至已闻者当重闻。若比丘尼，生草上大小便，波夜提。若比丘尼，水中大小便，波夜提。」
    比丘尼者，如上说。
    草者，一切草，大小便洟唾，波夜提。
    若雨时生草覆地者，当在无草处行。若无空处者，当在瓦砖上、干草木、牛马屎上、人行处。若复无者，下至一木枝，令先堕木枝后堕草上。若经行处有草者，当于经行头安唾壶。是故世尊说。
    比丘尼如上说。
    水者，有十种，如上说。
    若水中大小便洟唾，波夜提。
    若雨时水漫溢者，当于高处大小便。若无是者，当于瓦石、干草木上、牛马屎上。若复无者，当以草木枝承，令先堕木枝后堕水中。若掘厕下有水出者，不得先于中大小便，先令净人行，然后比丘尼行。若厕下有流水者，当安板木，令先堕板上后堕水中。若船上行时有厕处者，当安板木承，令堕板上后堕水中。若无板者，以木枝承，令先堕木枝上后堕水中。是故世尊说。
    佛住舍卫城，尔时六群比丘尼游行劝化，语女人言：「与我物，欲为诸比丘作食。」女人即与，作是言：「至作食日语我，我当行食。」时请尊者舍利弗、大目连、离波多、劫宾那，尊者罗睺罗，复请六群比丘，敷二坐，一与长老比丘，一与六群比丘。尔时长老比丘，时到着衣持钵到舍次第而坐，与尊者舍利弗白米饭、蒙巨羹、酥乳酪，如是转与粗食。尊者目连与粗米饭、摩沙羹油乳，余比丘与赤米饭摩沙羹，或有得饭不得羹，有得羹不得饭，乃至尊者罗云与赤米饭、麻籸、菜羹。时诸女人复持种种好食来，问言：「与谁？」比丘尼便以身障长老比丘，示六群比丘，与白米饭、好羹、酥乳酪，自恣与。诸比丘食已而去。佛知而故问：「舍利弗！得好食满足不？」答言：「已食。世尊！」如是三问，答亦如是。如是一一问诸长老比丘，答皆如是。乃至问罗云：「何故色力不足？得好食饱不？」答言：「世尊！食油得力、食酥有色，食麻籸菜无色无力。」问六群比丘：「得好食不？」答言：「世尊！我得白米饭、好羹、酥酪种种好食。皆是姊妹信心恩力。」佛言：「上座是谁？」答言：「尊者舍利弗。」佛问舍利弗：「汝实尔不？」答言：「实尔。」世尊！佛言：「此非法食。汝云何看是扰乱比丘僧而入舍心？」舍利弗言：「若世尊言：『是非法食。』者，若一劫、若过一劫不可得消。」于是即取鸟翮擿而吐之。佛言：「呼六群比丘尼来。」来已，问言：「汝实尔不？」答言：「实尔。」佛言：「此是恶事，汝云何知众利回与一众？从今已后不听。乃至已闻者当重闻。若比丘尼，知众利回与一众，波夜提。」
    比丘尼者，如上说。
    知者，若自知、若从他闻。
    众者，比丘众、比丘尼众。
    利者，八种，时药、夜分药、七日药、终身药、随身物、重物、不净物、净不净物。
    回者，选物向处已定，而回与余众，波夜提。波夜提者，如上说。
    若人来问：「我欲布施，当施何处？」应言：「随汝心所乐处施。」若言：「何处功德大？」当言：「施僧。」若问：「何处有好持戒僧？」当言：「都无犯戒僧。」若言：「何处有比丘、比丘尼自守少事，坐禅、诵经、不大游行，恒使我得见此物。」得语言：「与某甲。」若比丘尼，知物向僧回向己，尼萨耆波夜提。若回向余人，波夜提。众回向余众，波夜提。眷属回向眷属，亦波夜提。一人物回向一人，越毗尼罪。比丘回众物与余众，越比尼罪。是故世尊说。
  教诫隐处痈、　　离宿不游行、
  安居后嫌责、　　安居已后来、
  隔墙弃不净、　　草水回向僧。
  十四跋渠竟。
    比丘同戒七十、不同戒七十一。百四十一波夜提修多罗说竟。
    明八提舍尼法初
    佛住舍卫城，尔时佛告大爱道：「如来一时在舍卫城。时六群比丘尼，酥市乞酥、油市乞油、蜜市乞蜜、石蜜市乞石蜜、肉市乞肉、鱼市乞鱼、乳市乞乳、酪市乞酪而食，为世人所讥：『云何沙门瞿昙称叹少欲、毁呰多欲？』如比丘缘中广说。瞿昙弥比丘尼亦应如是学。瞿昙弥！我一时住迦维罗卫释氏精舍，听病比丘尼索好食。」佛告大爱道瞿昙弥：「依止舍卫城比丘尼皆悉令集，乃至已闻者当重闻。若比丘尼不病为身，白衣家乞酥、若使人乞，若啖、若食，是比丘尼应向余比丘尼悔过，如是言：『阿梨耶！我堕可诃法，此法悔过。』是波罗提提舍尼法。」
    如是二、油，三、蜜，四、石蜜，五、乳，六、酪，七、鱼，八、肉。
    为身者，自为向身。
    病者，世尊说无罪。云何病？老羸、病、服吐下药、刺头出血，如是比病。
    家者，四种姓家。
    酥者，牛酥、水牛酥、羊酥。
    乞者，若自乞、若使人乞。
    若噉若食者，是比丘尼应向余比丘尼悔过言：「阿梨耶！我堕可诃法，此法悔过。」前人应问：「汝见此罪不？」答言：「见。」「汝莫更作。」「我顶戴持。」
    波罗提提舍尼者，此罪应发露，是名悔过。
    若比丘尼热病，须酥者得乞，不得到不信家乞，当至有信家。若乞食时见量酥人言：「长寿！无病。」答言：「阿梨耶！欲得何物？」答言：「乞食。」主人言：「我无食，正有酥，须酥者与。」得取满钵，亦得劝与余人。量油亦得如是。若风病起亦得乞油，不得从压油家索，应从有信家索。若乞食见量油人，当言：「无病，长寿！」言：「阿梨耶！欲须何物？」答言：「乞食。」「我无食，正有油。须者当与。」得取满钵无罪。当时亦得劝与伴。如是蜜，若水病时得乞蜜，不得至采蜜家索，当到有信家乞，乃至得劝与伴。如是石蜜。若病，医言：「应服石蜜。」得乞石蜜，不得至石蜜家乞，当到有信家。若乞食时，见称石蜜人，乃至得劝与伴。若病，医言：「当服乳。」得乞乳。若乞食时见放牛家撀乳，应言：「长寿！无病。」言：「阿梨耶！欲得何物？」言：「我乞食。」答言：「我无食，正有乳。」须者得取。若索酪浆，言：「无有酪浆，正有乳。」得取。若病，医言：「当须酪。」得乞酪。若乞食时见量酪人语言：「长寿！无病。」问言：「阿梨耶！欲得何物？」答言：「我乞食。」若言：「我无食，正有酪。」得取，亦得劝与伴。若乞酪，下清汁，与酪者得取。若比丘尼服吐下药，医言：「当须鱼汁。」得乞。若乞食时乞酪浆，得鱼者得取。若刺头出血，医言：「须肉得乞。」不得至屠儿家乞，当诣有信家乞。若乞食时得索菜汁，若言：「无菜汁，正有肉汁。」须者得取。若自知：「我某时常病发，尔时药必难得。」得预乞无罪。若不病时乞病时食，越比尼罪。病时乞不病时食无罪，病时乞病时食无罪。不病时乞不病时食，波罗提提舍尼。不随病煮随病食无罪。随病煮不随病食，越比尼罪。随病煮随病食无罪。不随病煮不随病食，出家人仰他活命无罪，是故世尊说。
    酥、油、蜜、石蜜、乳、酪、肉、鱼是名八。
    比丘尼波罗提提舍尼法竟。
    众学法，广说如比丘中。唯除六群比丘尼生草上水中大小便，余者尽同。
    七灭诤法：现前比尼、忆念比尼、不痴比尼、自言比尼、觅罪相比尼、多觅比尼、布草比尼。
    法随顺法，如上比丘中广说。
    比丘尼波罗提木叉分别竟。
    明杂跋渠初　坐法者
    佛住舍卫城，尔时比丘尼初夜后夜跏趺而坐，时有蛇来入疮门中。诸比丘尼语大爱道，大爱道以是因缘往白世尊。佛言：「应与某甲药，蛇不死而还出。」即与药而出。佛言：「汝云何跏趺而坐？从今已后不听。坐法者，当屈一脚以一脚跟掩疮门。若比丘尼跏趺坐，越比尼罪。」
    簟席法者，佛住舍卫城，尔时比丘尼敷簟席缝衣，竹篾伤小便道血出。诸比丘尼以是因缘往白世尊。佛言：「从今日后不听比丘尼坐竹席。若缝衣时，若在讲堂、温室，巨摩涂地已缝衣。若无者，当敷着床上、若膝上缝。若于竹簟席上坐，越比尼罪。」是名席法。
    佛住舍卫城，尔时偷兰难陀与众多女人到阿耆罗河脱衣洗浴，比丘尼先出，取女人庄严腰物缠腰已，语女人言：「看我好不？」诸女人言：「我食欲人缠腰使细，欲令夫主爱念。阿梨耶用是何为？」比丘尼闻已。以是事具白大爱道，乃至答言：「实尔，世尊！」佛言：「此是恶事，从今已后不听比丘尼缠腰。若用女人缠腰物缠腰，越比尼罪。若有痈疮，缠腰无罪。」
    佛住舍卫城，尔时偷兰难陀比丘尼共众多女人到阿耆罗河边，脱衣放一处入水洗浴。先出岸上，着女人袯衣，语诸女人言：「看我宜着不？」女人言：「我是俗人，着此已欲令夫主爱念，汝用着是为？」诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「从今日后不听着袯衣。」
    袯衣者，珂贝、琉璃、真珠、玉、金银、摩尼如是比庄严阴衣不听着，下至结缕作阴衣相，越比尼罪。若阴上有痈疮，裹者无罪。是名袯衣。
    佛住舍卫城，乃至洗浴先出，着女人庄严服，诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「从今日后不听着女人庄饰服。」
    女人服者，头上光鍱额、耳镮、铃、璎珞、指镮、臂钏、脚钏如是比，一切女人严饰服不听着。若著者，越比尼罪。若身有痈疮，以药涂缠无罪。是名女人严饰服。
    佛住舍卫城，尔时比丘尼度释种女、摩罗女、梨车女、大富家女，合严饰服而度出家。时诸贫家有女出门，及节会日行来，皆从借赁，为世人所讥：「此赁衣人非出家法。」诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「从今日后不听合女人严饰服度出家，当令舍已而度。」
    舍者，若女人来欲出家者，应令舍俗人严身具。若作是念：「某时或谷贵乞食难得，或老病当须汤药，女人少能得物。」当置人家。若女人持俗严饰服来，合度出家者，越比尼罪。是名合严饰服出家。
    佛住舍卫城，尔时释种女、摩罗女、梨车女、贵人女，将使人出家，使人端正，令与外人交通以自活命，为世人所讥：「此非出家人，是淫女耳。」诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「汝云何畜淫女以自活命？从今日后不听畜淫女活命，若畜者，越比尼罪。」是名淫女。
    佛住舍卫城，尔时世尊制戒，不听畜淫女。尔时比丘尼便私畜园民女，于外淫荡以自活命，为世人所讥：「此非出家法，是淫女耳。」比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「从今日后不听私畜园民女、使人女作淫女以自活命。若畜者，越比尼罪。」是名园民女。
    佛住舍卫城，尔时有年少比丘尼，端正乳出，人见皆笑。诸比丘尼以是因缘往白佛，乃至答言：「实尔。」佛言：「从今日后当作僧祇支。」作法者如上说，应先着覆乳衣，然后着余衣。若不畜僧祇支，越比尼罪。有而不着，亦越比尼罪。是名僧祇支法。
    佛住毗舍离，如跋陀罗比丘尼缘中广说，佛言：「不听裸身浴，当用浴衣。不听裸形入河、若池水中浴，当着雨衣。若裸浴，越比尼罪。若避隐处、无人处，裸浴无罪。」是名浴衣法。
  坐法并竹席、　　缠腰覆袯衣、
  着俗严饰具、　　合严饰具度、
  使人园民女、　　僧祇支浴衣。
  杂跋渠初竟。
    佛住舍卫城，尔时比丘尼住处与俗人隔壁，比丘尼欲心起自手拍阴。时丈夫闻声，即语妇人言：「此是何声？」答言：「不知何故作此声耶？」其丈夫言：「此出家人修梵行，欲心起不能自制，拍阴声耳！」诸比丘尼闻已，以是因缘往白，乃至佛言：「汝实尔不？」答言：「实尔。」佛言：「从今已后不听拍阴。」
    拍者，手拍、若拘钵拍、若键镃拍，以歇欲心者，越比尼罪。是名手拍。
    佛住舍卫城，尔时比丘尼欲心起，作胡胶身生，缚着床脚，后失火，恐烧床褥故出之。时俗人看火起，何处被烧？何处不被烧？见已嫌诃：「云何出家人作此恶事？」诸比丘尼以是因缘往白，乃至答言：「实尔。」佛言：「从今日后不听作胡胶形。」胡胶形者，若胡胶作、若铜、铅、锡、白镴、若牙、若蜡蜜，如是比作身生，以歇欲心者，偷兰遮。是名胡胶形。
    佛住舍卫城，尔时大爱道往至佛所，头面礼足却住一面，时大爱道白佛言：「世尊，女人形臭，得听洗不？」佛言：「得洗。」时比丘尼洗外，内犹故臭，以是因缘往白，乃至言：「得洗内不？」佛言：「得洗。」洗法者，得齐一指节，不得令过。若过洗，以歇欲心者，偷兰遮。是名洗法。
    佛住舍卫城，尔时比丘尼有月期污床褥，大爱道往诣佛所白佛言：「世尊，得作月期不净衣不？」佛言：「得。当持故布作，不得坚物作。又不得深内作淫欲想，当软物障小便道。若用坚物深内，以歇欲心者，偷兰遮。」是名月期衣法。
    佛住舍卫城，尔时比丘尼往女人洗浴处浣月期衣，女人嫌言：「是沙门尼污此水赤乃如是。」诸比丘尼以是因缘往白，乃至佛言：「从今日后不听女人洗浴处浣月期衣。」若浣者，越比尼罪。是名女人浣月期衣法。
    佛住舍卫城，尔时世尊制戒，不听女人洗处浣月期衣，便往男子洗处浣，乃至「若比丘尼往男子洗处浣者，越比尼罪。」是名男子法。
    佛住舍卫城，尔时世尊制戒，不听男子洗浴处浣月期衣。时比丘尼到客浣衣处浣，乃至「不听客浣衣处浣月期衣。」当取瓫余瓦器中于屏处浣。浣时不得持水洒地，当着水渎中无人见处，衣当晒令干，后须时当用。若比丘尼于客浣衣处浣月期衣者，越比尼罪。是名客浣衣处。
    佛住舍卫城，尔时比丘尼欲心起，以小便道承悬注水，即失不净，心生疑悔。诸比丘尼语大爱道，大爱道往白世尊。佛言：「从今日后不听以小便道承悬注。」悬注者，水悬注下。若比丘尼于悬注水中浴时，当持衣物遮。若以小便道承悬注水、屋檐漏水，以歇欲心者，偷兰遮。若于悬注水、屋檐漏浴者，不得以身向水，当背上。若以身向水以歇欲心者，偷兰遮。是名悬注水。
    佛住舍卫城，尔时比丘尼于急流水中浴，欲心生，逆水而行失不净。诸比丘尼以是因缘往白，乃至「从今日后不听于急流水中逆水触小便道。」流水者，若山水、若急流水、若向流逆水以歇欲心者，偷兰遮。若于急流水洗时，不得向流当背。若向流者，越比尼罪。是名流水。
    佛住舍卫城，尔时比丘尼种种触身出精，或芜菁根、葱根、种种诸根内小便道中出精。比丘尼以是因缘往白，乃至「从今已后不听若比丘尼用芜菁根、葱根内小便道中出精，以歇欲心者，偷兰遮。」是名根。
  拍阴胡胶形、　　齐节月期衣、
  女人洗处浣、　　男处浣亦然。
  客浣衣处浣、　　悬注及急流、
  种种根出精。　　第二跋渠竟。
    佛住舍卫城，尔时诸比丘集，不知作举羯磨，令比丘尼作已，比丘尼心生疑悔，语大爱道，大爱道即以是事往白世尊。佛言：「此上尊众，汝云何与作举羯磨？从今已后不听与比丘作举羯磨。若比丘中都无能者，得授使诵。作羯磨时若不得者，遥授无罪。若比丘尼与比丘作羯磨者，越比尼罪。比丘得与比丘尼作羯磨无罪。」是名羯磨。
    佛住毗舍离，尔时跋陀罗比丘尼，着憍奢耶衣到亲里家，道路值暴雨，如视水精举见身体，众人围绕欲看，于是蹲地，依止弟子在边而障。诸比丘尼以是因缘往白，乃至答言：「实尔。世尊！」佛言：「从今已后比丘尼不听着憍舍耶衣。」憍奢耶者有二种：一者生，二者作。生者，细丝。作者，纺丝。着细丝憍奢耶，越比尼。着纺丝，越比尼心悔。比丘着无罪。
    佛住舍卫城，尔时偷兰难陀比丘尼大乳，着一僧祇支于阁上经行，俗人遥见自相谓言：「看是似如水上浮瓠。」诸比丘尼以是因缘往白，乃至佛言：「从今日后当作覆肩衣。」覆肩衣者，襞迭拕覆肩上。若不作不着，越比尼罪。不听比丘尼高处着一重僧祇支经行。若屏处着一重僧祇支无罪。是名僧祇支。
    佛住舍卫城，尔时释种女、摩罗女、梨车女、贵胜家女出家，善知庄严，有嫁女娶妇，皆借倩庄严，得好饮食，为世人所讥：「此非出家人，是客庄严人耳。」诸比丘尼以是因缘往白，乃至佛言：「从今已后不听庄严女人。」
    庄严者，梳头庄眼粉面朱唇，着严饰服以自活命者，越比尼罪。若有头痛、眼痛得磨着药无罪。是名庄严法。
    佛住舍卫城，尔时释种女、摩罗女、大姓家女出家，种优钵罗华取而卖之，为世人之所讥：「此非出家人，此是卖华女耳！」诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「从今已后不听种华卖以自活命。若比丘尼种优钵罗华以自活命者，越比尼罪。为塔为供养佛故无罪。」是名优钵罗华。
    佛住舍卫城，尔时比丘尼种须曼那华，乃至「为塔、供养佛故无罪。」
    佛住舍卫城，尔时世尊制戒，不听种华树。尔时释种女、摩罗女出家，结华鬘卖以自活命，为世人所讥：「此非出家人，此是卖华鬘女耳！」诸比丘尼以是因缘往白，乃至佛言：「从今日后不听结华鬘。」
    鬘者，优钵罗华、摩梨华、须曼那华。结作鬘卖活命者，越比尼罪。若佛生时大会、菩提大会、转法轮大会、阿难大会、罗睺罗大会、五年大会，檀越言：「阿梨耶！佐我结鬘。」尔时得结种种鬘无罪。是名结鬘法。
    佛住舍卫城，尔时释种女、摩罗女、梨车女出家，纺缕而卖，为世人所嫌：「此非出家人，此是卖缕人也。」诸比丘尼以是因缘往白，乃至佛言：「从今已后不听纺缕。」
    纺缕者，劫贝缕、刍摩缕、憍舍耶缕、舍那麻缕、纺缕。卖活命者，越比尼罪。若欲作漉水囊、腰带，纺者无罪。是名纺缕法。
    佛住舍卫城，尔时须提那死，妇出家，其叔常欲使罢道。时比丘尼入聚落乞食，叔遇见之即欲捉取，便走入一大家内，语妇人言：「异事，几当坏我梵行。」问：「何故？」答言：「叔欲罢我道。」妇人言：「莫恐，我当相护。」比丘尼言：「我欲向和上边去。」妇人言：「汝欲去者，当着俗服假异摽相，乃可得脱。」即着臂钏耳镮俗人服饰，又将四五人侍从而去。其叔于外见之念言：「此非比丘尼，是俗人耳。」到住处已，诸比丘尼呵言：「汝何故着此？」答言：「我叔欲取我，方便自护故假着此耳。」诸比丘尼语大爱道，大爱道即以是事具白世尊。佛言：「呼比丘尼来。」来已，佛问：「汝实尔不？」答言：「实尔。」佛言：「汝云何坏威仪？从今已后不听坏威仪。若决定坏威仪者非比丘尼。若方便自护故坏威仪，越比尼罪。故名比丘尼。若比丘尼决定坏威仪者，偷兰遮。若方便自护无罪。」
  羯磨憍舍耶、　　僧祇支客严、
  种花须曼那、　　结鬘并纺缕、
  坏威仪最后。　　第三跋渠竟。
    佛住舍卫城，尔时偷兰难陀比丘尼乞食诣一大家，时有妇人堕胎，语言：「为我弃之。」答言：「不能。」又请：「我当顾尔许物。」即取以钵盛之而去。时大迦叶乞食恒作此念，最初得食，当施与若比丘、比丘尼。见此比丘尼已语言：「取钵来。」即覆不示。又复更呼，亦复不示。大迦叶性有威风，厉声而唤，即战怖而示。见已言：「咄！汝何故作此恶法？」时大迦叶语诸比丘尼，诸比丘尼以是因缘往白世尊，乃至答言：「实尔。」佛言：「此是恶事非法。汝云何覆钵？从今日后不听覆钵，复不听露捉，得食已当覆。若见比丘时当举覆示之。若露持钵，越比尼罪。见比丘不示，亦越比尼罪。」是名钵事。
    佛住舍卫城，尔时有大臣犯王法，其家财物尽应没官，王即遣人守护。时偷兰难陀比丘尼乞食次到其家，妇人语言：「阿梨耶！我家有事犯王罪应至死，财物入官，我欲寄少宝物严饰之具。若我得脱当相顾直，我若死者即持相施。」时比丘尼即与钵盛杂宝，覆已而去。时守门人见之，问言：「钵中何物？」而不示之，又复叱唤畏而示之。比丘尼闻已往白，乃至答言：「实尔。」佛言：「从今日后不听覆钵宝物。若有犯官事未被收录，又未籍其财，尔时寄者得取。若王收摄又籍其财，应语言：『世尊制戒不得受是。』若言：『我与塔、与僧、施汝。』得取。得已不得覆上而去，当露持去。若有问者，当言：『塔物、僧物、我物。』若听去者善，若不听者当还。」是名覆钵法。
    佛住舍卫城，尔时比丘尼作厕，以物覆上。诸女人持死胎放中，后有贱人旃陀罗抒厕，见已言：「是沙门尼自堕胎掷中。」诸比丘尼以是因缘往白，乃至佛言：「从今日后不听覆厕，当开口作。若闭口作者，越比尼罪。」是名厕法。
    佛住舍卫城，尔时释种女、摩罗女于浴室中浴，时有年少入中坏其梵行。诸比丘尼语大爱道，乃至「从今日后不听入浴室。」若病者得房内然火油涂而揩。若比丘尼入浴室浴者，越比尼罪。是名浴室法。
    佛住舍卫城，尔时未制戒，比丘尼阿练若处、聚落中未有住处。时五百比丘尼，大爱道为上首，于王园中住。诸释种女、摩罗女年少端正，有诸年少初夜伺便欲捉比丘尼，见已乘空而去。中夜复来亦复如是。后夜复来，中有钝根，不时入定及睡眠者，不得即去，为所侵掠。大爱道以是事往白世尊，佛言：「从今日后不听比丘尼在阿练若处住，若四众集竟夜说法者得住，尔时不得在屏处。若比丘尼阿练若处住者，越比尼罪。」是名阿练若处。
    比丘受迦絺那衣非比丘尼；比丘尼受迦絺那衣非比丘；比丘舍非比丘尼；比丘尼舍非比丘；比丘阿提呵鲁阿那提诃鲁非比丘尼；比丘尼阿提诃鲁阿那提诃鲁非比丘。
  覆钵并宝钵、　　开厕入浴室、
  阿练若处住、　　比丘受迦絺、
  非是比丘尼、　　比丘舍迦絺、
  非是比丘尼。　　第四跋渠竟。
    食于比丘不净比丘尼净，比丘尼不净比丘净。比丘得使比丘尼授食，除金银及钱五生种火净。比丘尼得从比丘受食，除金银及钱火净五生种。有三因缘非比丘。何等三？心决定舍戒、有实事僧驱出、形转为女，是名三非比丘。应遣诣比丘尼精舍，不得共比丘尼同覆障，应别。若后还得男根者，当还比丘僧中，故名具足，亦复本岁。有三因缘非比丘尼。何等三？心决定坏威仪、有实事僧驱出、转形为男。如比丘中说。比丘尼无有作残食法，一坐足自恣食。
    佛住舍卫城，阿耆罗河彼岸请二部僧食。比丘、比丘尼俱欲渡，比丘言：「世尊制戒，不得共船载。」比丘二人、三人轻船而渡，渡尽比丘尼渡，渡已问岁数，日时已过。时大爱道失食饥羸，到世尊所头面作礼却住一面，佛知而故问：「何故饥色？」即以是事具白世尊。佛言：「从今日后上座八人，当次第如法，余者随到而坐。若五年大会多人集，比丘尼上座八人当次第坐，余者随意坐。若八人不随次第坐，越比尼罪。」是故世尊说。
  二众净不同、　　三非比丘僧、
  三非比丘尼、　　无残八上座。
  第五跋渠竟。
    比丘杂跋渠中，别住、蒜、伞盖、乘、刀治、革屣、同床卧坐、伎乐九事应出不说，余十三跋渠残比丘尼别。五杂跋渠威仪中，阿练若、浴室、厕屋、缝衣簟应出不说，余尽同比丘尼。二部修多罗及学五百戒，世尊分别说戒序、八波罗夷、十九僧伽婆尸沙、三十尼萨耆波夜提、百四十一波夜提、八波罗提提舍尼、六十四众学、七止诤法，法随顺法偈在后，比丘尼比尼竟。
    摩诃僧祇律私记
    中天竺昔时，暂有恶王御世。诸沙门避之四奔，三藏比丘星离。恶王既死，更有善王，还请诸沙门还国供养。时巴连弗邑有五百僧，欲断事而无律师，又无律文无所承案。即遣人到祇洹精舍，写得律本于今传赏。法显于摩竭提国巴连弗邑，阿育王塔南天王精舍，写得梵本还杨州。以晋义熙十二年岁在丙辰十一月，于斗场寺出之，至十四年二月末都讫。共禅师译梵本为秦焉，故记之。
    佛泥洹后，大迦叶集律藏为大师宗，具持八万法藏。大迦叶灭后，次尊者阿难亦具持八万法藏，次尊者末田地亦具持八万法藏，次尊者舍那婆斯亦具持八万法藏，次尊者优波崛多世尊记无相佛，如降魔因缘中说，而亦能具持八万法藏。于是遂有五部名生：初昙摩崛多别为一部，次弥沙塞别为一部，次迦叶维复为一部，次萨婆多。萨婆多者，晋言说一切有。所以名一切有者，自上诸部义宗各异。萨婆多者，言过去、未来、现在中阴各自有性，故名一切有。于是五部并立纷然竞起，各以自义为是。时阿育王言：「我今何以测其是非？」于是问僧：「佛法断事云何？」皆言：「法应从多。」王言：「若尔者，当行筹知何众多。」于是行筹。取本众筹者甚多，以众多故，故名摩诃僧祇。摩诃僧祇者，大众名也。佛说犯戒罪报轻重经
    如是我闻，一时佛住王舍城迦兰陀竹园。尔时尊者目连，晡时从禅定觉，往至世尊所，头面礼足却住一面。时尊者大目连白佛言：「世尊！意有所疑今欲请问，唯愿听许。」佛告目连：「听汝所问，当为汝说。」目连即白佛言：「世尊！若比丘、比丘尼，无惭愧心，轻慢佛语，犯众学戒，如是犯波罗提提舍尼、波夜提、偷兰遮、僧伽婆尸沙、波罗夷，得几不饶益罪？唯愿解说。」佛告目连：「谛听！谛听！当为汝说。若比丘、比丘尼，无惭无愧，轻慢佛语，犯众学戒，如四天王寿五百岁堕泥梨中，于人间数九百千岁。」佛告目连：「若无惭无愧，轻慢佛语，犯波罗提提舍尼，如三十三天寿千岁堕泥梨中，于人间数三亿六十千岁。」佛告目连：「无惭无愧，轻慢佛语，犯波夜提，如夜摩天寿二千岁堕泥梨中，于人间数二十亿四十千岁。」佛告目连：「无惭无愧，轻慢佛语，犯偷兰遮，如兜率天寿四千岁堕泥梨中，于人间数五十亿六十千岁。」佛告目连：「无惭无愧，轻慢佛语，犯僧伽婆尸沙，如不憍乐天寿八千岁堕泥梨中，于人间数二百三十亿四十千岁。」佛告目连：「无惭无愧，轻慢佛语，犯波罗夷，如他化自在天寿十六千岁堕泥梨中，于人间数九百二十一亿六十千岁。」时尊者目连闻佛所说，欢喜奉行。
    尔时目连即说偈言：
「因缘轻慢故，　　命终堕恶道；
  因缘修善者，　　于此生天上。
  缘斯修福业，　　离恶得解脱；
  不善观因缘，　　身坏入恶道。」

摩诃僧祇律卷第四十


《摩诃僧祇律大比丘戒本》

摩诃僧祇律大比丘戒本

        东晋天竺三藏佛陀跋陀罗译

    六念法
    一者。当知日数月。一日二日。乃至十四日十五日。月大月小悉应知
    二者。清旦当作施食法。今日得食施某甲某甲。于我不计意我当食。（如是三说）
    三者。日日自忆若干腊数
    四者。当忆念受持衣及净施者
    五者。当念不别众食
    六者。当念病不病
    摩诃僧祇律波罗提木叉大比丘戒本。
    大德僧听。冬时一月过。少一夜余有一夜三月在。老死至近佛法欲灭。诸大德。为得道故一心勤精进。所以者何。诸佛一心勤精进故得阿耨多罗三藐三菩提。何况余助道法。
    未受具戒者已出。
    僧今和合先作何事。（一人答言布萨说戒）诸大德不来。诸比丘说欲及清净。谁与比丘尼取欲
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教诫　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜常精进　　求实智慧故
    是人佛法中　　能得清净命

    大德僧听。今十五日布萨说波罗提木叉。若僧时到。僧忍听僧一心共作布萨说波罗提木叉。如是白
    诸大德今布萨说波罗提木叉。僧一心善听。有罪者应发露无罪者默然。默然故当知诸大德清净。如一一比丘问答。是比丘众中三唱。若比丘如是比丘众中三唱。忆有罪应发露。不发露得故妄语罪诸大德。故妄语罪。佛说障道法。是故比丘欲求清净故。忆有罪应发露。发露则安隐不发露罪益深
    诸大德。已说波罗提木叉序。今问诸大德。是中清净不。是中清净不。是中清净不。
    诸大德。是中清净默然故。是事如是持
    诸大德。是四波罗夷法。半月半月次说波罗提木叉
    若比丘。于和合僧中受具足戒。不还戒戒羸不出。相行淫法乃至共畜生。是比丘波罗夷不共住
    佛在毗舍离城。成佛五年冬分第五半月十二日。食后东向坐一人半影。为长老耶奢伽兰陀子制此戒。已制当随顺行。是名随顺法
    若比丘。于聚落中若空地。不与取随盗物。王或捉或杀或缚或摈出。咄男子。汝是贼汝愚痴。比丘如是不与取。是比丘波罗夷不共住
    佛在王舍城。成佛六年冬分第二半月十日。食后东向坐。两人半影。为瓦师子长老达腻伽因瓶沙王及粪扫衣比丘制此戒。已制当随顺行。是名随顺法
    若比丘。自手夺人命。求持刀与杀者。教死叹死。咄人用恶活为死胜生。作是意作是想。方便叹誉死快。因是死非余者。是比丘波罗夷不共住
    佛在毗舍离城。成佛六年冬分第三半月九日。食前北向坐。一人半影。为众多看病比丘因鹿杖外道制此戒。已制当随顺行。是名随顺法
    若比丘。未知未见。自称得过人圣法知见殊胜。我如是知如是见。彼于后时若检校若不检校犯罪。欲求清净故作是言。长老。我不知言知不见言见。虚诳不实语除增上慢。是比丘波罗夷不共住
    佛在舍卫国。成佛六年冬分第四半月十三日。食后东向坐。三人半影。为聚落中众多比丘及增上慢比丘制此戒。已制当随顺行。是名随顺法
    诸大德。已说四波罗夷法。今问诸大德。是中清净不。是中清净不。是中清净不
    诸大德。是中清净默然故。是事如是持（四事竟）
    诸大德。是十三僧伽婆尸沙法半月半月次说波罗提木叉
    若比丘。故出精。除梦中僧伽婆尸沙
    若比丘。淫欲变心。与女人身身相摩触。若捉手若捉发及余身分。摩触受乐者。僧伽婆尸沙
    若比丘。淫欲变心。与女人说作丑恶语。随顺淫欲法。如年少男女。僧伽婆尸沙
    若比丘。淫欲变心。于女人前叹自供养己身。姊妹如我沙门持净戒行善法修梵行。以淫欲法供养第一。僧伽婆尸沙
    若比丘。受使行和合男女。若娶妇若私通。乃至须臾。僧伽婆尸沙
    若比丘。自乞作房无主为身。应量作。长十二修伽陀磔手内。广七磔手。应将诸比丘示作房处无难处非妨处。若难处妨处自乞作房无主为身。亦不将诸比丘示作房处。而过量作。僧伽婆尸沙
    若比丘。作大房有主为身。应将诸比丘指授处无难处非妨处。若难处妨处有主为身。亦不将诸比丘指授处者。僧伽婆尸沙
    若比丘。瞋恨不喜故。于清净无罪比丘。以无根波罗夷法谤。欲破彼比丘净行。此于后时若检校若不检校。便言是事无根。我住瞋恨故说。僧伽婆尸沙
    若比丘。瞋恨不喜故。于异分中小小事非波罗夷。以波罗夷法谤。欲坏彼比丘梵行。此于后时若检校若不检校。便言我以异分中小小事。住瞋恨故说。僧伽婆尸沙
    若比丘。为破和合僧故。勤方便执破僧事故共诤。诸比丘应谏言。长老。莫为破和合僧故勤方便执破僧事故共诤。当与僧同事。何以故。僧和合欢喜不诤。共一学如水乳合。如法说法照明安乐住。如是谏时舍者善。若不舍应第二第三谏。舍是事善。若不舍僧伽婆尸沙
    若比丘。同意相助。若一若二若众多。同语同见欲破和合僧。诸比丘谏时。是同意比丘言。长老。莫说是比丘好恶事。何以故。是法语比丘律语比丘。是比丘所说所见。欲忍可事。我等亦欲忍可。是比丘知说。非不知说。诸比丘应谏言。长老。莫作是语。是法语比丘律语比丘。何以故。此非法语比丘律语比丘。诸长老。莫助破僧事。当乐助和合僧。何以故。僧和合欢喜不诤。共一学如水乳合。如法说法照明安乐住。如是谏时。舍者善。若不舍应第二第三谏。舍是事善。若不舍僧伽婆尸沙
    若比丘自用戾语。诸比丘共法中如法如律教时。便自用意言。长老。汝莫语我好恶事。我亦不语汝好恶事诸比丘应谏言。长老。诸比丘共法中如法如律教。时汝莫不受。汝亦应如法如律教诸比丘。何以故。如来弟子众展转相教展转相谏。共罪中出故善法得增长。如是谏时舍者善。若不舍应第二第三谏。舍是事善。若不舍僧伽婆尸沙
    若比丘。依城邑聚落中住。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。诸比丘应谏言长老。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝等出去不应此中住。是比丘言。僧随爱随瞋随怖随痴。何以故。有如是同罪比丘。有驱者有不驱者。诸比丘应谏言。长老。如是莫言。僧随爱随瞋随怖随痴。有同罪比丘有驱者有不驱者。何以故。僧不随爱不随瞋不随怖不随痴。长老。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻汝等出去莫此中住。如是谏时舍者善。若不舍应第二第三谏。舍是事善。若不舍僧伽婆尸沙
    诸大德。以说十三僧伽婆尸沙法。九初罪四乃至三谏。若比丘犯一一罪。随知覆藏时应与波利婆沙。波利婆沙已应僧中六日六夜行摩那埵。行摩那埵已应二十僧中出罪。若少一人不满二十。是比丘不得出罪。诸比丘应被诃。是事法尔。今问诸大德。是中清净不。是中清净不。是中清净不。
    诸大德。是中清净默然故。是事如是持（十三事竟）
    诸大德。是二不定法。半月半月次说波罗提木叉
    若比丘。与女人独屏覆处可淫处坐。可信优婆夷。于三法中一一如法说。若波罗夷。若僧伽婆尸沙。若波夜提。比丘自言。我坐是处于三法中一一如法治。若波罗夷。若僧伽婆尸沙。若波夜提。应随可信优婆夷所说法治。彼比丘是初不定法
    若比丘。与女人独露现处不可淫处坐。可信优婆夷。于二法中一一如法说。若僧伽婆尸沙。若波夜提。比丘自言。我坐是处于二法中一一如法治。若僧伽婆尸沙。若波夜提。应随可信优婆夷所说法治。彼比丘是二不定法。
    诸大德。已说二不定法。今问诸大德。是中清净不。是中清净不。是中清净不
    诸大德。是中清净默然故。是事如是持。（二不定竟）
    诸大德。是三十尼萨耆波夜提法半月。半月次说波罗提木叉
    若比丘。衣竟。迦絺那衣已舍。若得长衣十日畜。若过者尼萨耆波夜提
    若比丘。衣竟。迦絺那衣已舍。三衣中若离一一衣余处宿。除僧羯磨。尼萨耆波夜提
    若比丘。衣竟。迦絺那衣已舍。若得非时衣。比丘若须应取疾作衣受。若不足有望处。为满故听一月畜。若过者足不足尼萨耆波夜提
    若比丘。取非亲里比丘尼衣。除贸易尼萨耆波夜提
    若比丘。使非亲里比丘尼浣故衣。若染若打尼萨耆波夜提
    若比丘。从非亲里居士居士妇乞衣。除余时尼萨耆波夜提。余时者失衣时
    若比丘。失衣时。得从非亲里居士居士妇乞衣。若自恣与得取上下衣。若过受尼萨耆波夜提
    若居士居士妇。为比丘办衣价言。我办如是衣价。买如是衣与某甲比丘。是比丘先不请。为好故便往劝言。善哉居士。如是衣价。买如是色衣与我。若得衣尼萨耆波夜提
    若比丘。居士居士妇。各办如是衣价言。我等办如是衣价。买如是衣与某甲比丘。是比丘先不请为好故便往劝言。善哉居士。各办如是衣价。共作一如是色衣与我。若得衣尼萨耆波夜提
    为比丘故若王大臣遣使送衣直与是比丘。使到言。如是衣直若王大臣送尊者应受。比丘言。我不得受是衣直。送净衣来者应受。使言尊者有执事人不。比丘若须衣。应示使若园民若优婆塞言。是人能为比丘执事。使到劝言。善哉执事。如是衣价买如是净衣与某甲比丘。是比丘来取衣时与。使劝喻已还到比丘所言。尊者所示执事人。我已劝作已。须衣时往取。比丘若须衣。应到执事所言。我须衣我须衣。第二第三亦如是说。若得衣者好。若不得应第四第五第六在执事人前默然立。得衣者善。若不得过是求。若得衣尼萨耆波夜提。若不得随衣直来处。若自去若遣使言。汝为某甲比丘送衣直。是比丘于汝衣直竟不得用。汝自知莫令失。是事法尔（十事）
    若比丘。纯黑羺羊毛作新敷具。尼萨耆波夜提。
    若比丘。作新敷具。应用二分纯黑羺羊毛。三分白四分下。若过分尼萨耆波夜提
    若比丘。憍奢耶杂纯黑羺羊毛作新敷具。尼萨耆波夜提
    若比丘。作新敷具。应至六年持若减六年故。敷具若舍若不舍作新敷具。除僧羯磨。尼萨耆波夜提
    若比丘。作新敷具毡尼师坛。应着故敷具毡方一修伽陀磔手。为坏色故。若不着作新敷具毡尼师坛。尼萨耆波夜提
    若比丘。道行得羊毛。若须得取至三由旬。若过者尼萨耆波夜提。
    若比丘。使非亲里比丘尼浣染擘羊毛。尼萨耆波夜提
    若比丘。自手捉生色似色。若使人捉举染着者。尼萨耆波夜提
    若比丘。种种卖买。尼萨耆波夜提
    若比丘。种种贩卖生色似色。尼萨耆波夜提（二十竟）
    若比丘。长钵得十日畜。若过者尼萨耆波夜提
    若比丘。所用钵减五缀。更乞新钵为好故。尼萨耆波夜提。是钵应众中舍。众中最下钵应与。作是言。长老。是钵受持破乃止。是事法尔
    若比丘。病应服酥油蜜石蜜生酥及脂。一受七日服。若过七日。有残不舍而服。尼萨耆波夜提
    若比丘。与比丘衣已。后瞋恨不喜。若自夺若使人夺得衣者。尼萨耆波夜提
    若比丘。春残一月在。当求雨浴衣。半月在当作成受用。若未至求雨浴衣。作成受用者。尼萨耆波夜提
    若比丘。自行乞缕。使非亲里织作衣。尼萨耆波夜提
    若居士居士妇使织师为比丘织作衣。是比丘先不请。为好故便往劝织师言。善哉居士。此衣为我作。汝当好织令致长广。当与汝钱直若食直。如是劝得衣者。尼萨耆波夜提
    若比丘。十日未至自恣得急施衣。须者得取畜至衣时。若过时畜尼萨耆波夜提
    夏三月未至。夏末月比丘在阿练若处住。有疑恐怖有因缘事。三衣中若一一衣得寄家内离六宿。若过者除僧羯磨。尼萨耆波夜提
    若比丘。知物向僧自回向已。尼萨耆波夜提（三十事竟）
    诸大德。已说三十尼萨耆波夜提法。今问诸大德。是中清净不。是中清净不。是中清净不。
    诸大德。是中清净默然故。是事如是持
    诸大德。是九十二波夜提法。半月半月次说波罗提木叉
    若比丘。知而故妄语波夜提
    若比丘。种类形相语波夜提
    若比丘。两舌语波夜提
    若比丘。知僧如法如律灭诤已。更发起言。此羯磨不了当更作。作是因缘不异波夜提
    若比丘。为女人说法过五六语。除有智男子。波夜提
    若比丘。教未受具戒人说句法。波夜提
    若比丘。自称向未受具戒人说得过人法。我如是知如是见。说实者波夜提
    若比丘。知比丘粗罪。向未受具戒人说。除僧羯磨波夜提
    若比丘。僧应分物。先听与而后遮言。长老。汝亲厚意回僧物与人。波夜提
    若比丘僧。半月诵波罗提木叉经时作是言。长老。用诵是杂碎戒为使诸比丘生疑悔作是轻呵戒因缘不异。波夜提（十事竟）
    若比丘。坏种子破鬼村波夜提
    若比丘。异语恼他波夜提
    若比丘。嫌责语波夜提
    若比丘。僧住处露地敷卧床坐床褥枕。若自敷若使人敷。去时不自举不使人举。波夜提
    若比丘。僧房内敷床褥。若自敷若使人敷。去时不自举不使人举。波夜提
    若比丘。瞋恨不喜。僧房内牵比丘出。若自牵若使人牵。下至言汝出去。波夜提
    若比丘。知僧房内比丘先敷床褥。后来敷欲扰乱令去。作是因缘不异。波夜提
    若比丘。僧房阁屋上敷尖脚床。若坐若卧。波夜提
    若比丘。知水有虫浇草泥。若使人浇。波夜提
    若比丘。经营作大房施户牖。齐再三覆。当于少草地中住教。若过者。波夜提（二十竟）
    若比丘。僧不差而教诫比丘尼。波夜提
    若比丘。僧差教诫比丘尼。从日没乃至明相未出。波夜提
    若比丘。往尼住处教诫。不白善比丘。除余时波夜提。余时者病时
    若比丘语比丘言。长老。为食故教诫比丘尼。波夜提
    若比丘。共一比丘尼空静处坐。波夜提
    若比丘。与比丘尼期共道行。下至聚落间。除疑怖畏估客伴时波夜提
    若比丘。与比丘尼期共载船。上水下水。除直渡波夜提
    若比丘。与非亲里比丘尼衣。除贸易波夜提
    若比丘。与非亲里比丘尼作衣。波夜提
    若比丘。知比丘尼赞叹食。除旧檀越波夜提（三十事竟）
    若比丘。施一食处。不病比丘过一食波夜提
    若比丘。处处食。除病时衣时波夜提
    若比丘。食已足离坐处。不作残食法。食者波夜提
    若比丘。知彼比丘食已足离坐处不作残食法。欲恼故劝言。长老食此食。食者波夜提
    若比丘。不与不受着口中。除水及杨枝波夜提
    若比丘。非时食波夜提
    若比丘。停食食波夜提
    若比丘。往白衣家自恣与饼麨。得受两三钵出外共不病比丘食。若过受不共食波夜提
    若比丘。不病为身乞酥油蜜石蜜乳酪鱼肉。如是乞美食食者波夜提
    若比丘。别众食。除余时波夜提。余时者。病时衣时行时船上时大众会时外道施食时（四十事竟）
    若比丘。无病自为身然草木牛屎。若自然若使人然。除因缘波夜提
    若比丘。与未受具戒人同屋。过三宿波夜提
    若比丘。与羯磨欲已。后瞋恨不喜作是言。我不与欲不好与。此羯磨不成就我不与此欲。波夜提
    若比丘语比丘言。长老。共汝入聚落。到彼当与汝食。若自与若使人与。后欲驱故便言。汝去我共汝住不乐。我独住乐。作是因缘不异波夜提
    若比丘作是语长老。我知世尊说障道法。习此法不能障道诸比丘应谏言。长老。汝莫谤世尊。谤世尊者不善。世尊不作是语世尊说障道法实障道。汝舍此恶事。如是谏时。若坚持不舍。应第二第三谏。舍者善。若不舍。僧应作举羯磨。是比丘波夜提
    若比丘。知比丘恶见不舍。僧如法如律作举羯磨。未作如法如律。共食共同屋住波夜提
    若沙弥作是言。如来说淫欲是障道法。我知习淫欲不能障道。诸比丘应谏言。汝沙弥莫谤世尊。谤世尊者不善。世尊不作是语。世尊说淫欲实障道法汝舍此恶见。如是谏时。若坚持不舍。应第二第三谏。舍者善。若不舍应驱出言。汝从今已后。不应言佛是我师。亦不得共比丘三宿。汝去不得此中住若比丘知沙弥恶见不舍驱出。未作如法。诱唤畜养共食共住波夜提
    若比丘。得新衣当三种坏色。若一一坏色青黑木兰。若不坏色受用者。波夜提
    若比丘。僧住处内宝若名宝。若自取若使人取。除内取为主来求者与。波夜提
    若比丘减半月浴。除余时波夜提。余时者。春后一月半。夏初一月。此二月半。是热时病时风时雨时作时行时（五十事竟）
    若比丘。知水有虫饮者波夜提
    若比丘。自手与无衣出家男女食波夜提
    若比丘。知食家淫处坐波夜提
    若比丘。知食家屏处坐波夜提
    若比丘。看军发行波夜提
    若比丘。有因缘事得到军中三宿若过者波夜提
    若比丘。有因缘事得到军中三宿。若看军发行牙旗斗势波夜提
    若比丘。瞋恨不喜打比丘波夜提
    若比丘。瞋恨不喜掌刀拟比丘波夜提
    若比丘。知比丘粗罪覆藏者波夜提（六十事竟）
    若比丘。故夺畜生命波夜提
    若比丘。故令他比丘起疑悔须臾不乐。作是因缘不异波夜提
    若比丘。净施五众衣。后不舍而受用者波夜提
    若比丘。戏笑藏比丘衣钵尼师坛针筒。若使人藏波夜提
    若比丘。恐怖比丘波夜提
    若比丘。水中戏波夜提
    若比丘。以指相指波夜提
    若比丘。与女人期共道行。下至聚落中波夜提
    若比丘。与女人同屋宿波夜提
    若比丘。与女人独屏处坐波夜提（七十事竟）
    若比丘。知人不满二十。与受具足戒。是人不名受具足。诸比丘应被呵。波夜提
    若比丘。知贼众期共道行。下至聚落中波夜提
    若比丘。自手掘地若使人掘。若指授语掘是地。波夜提
    若比丘。四月别请应受。过受波夜提。除更请长请
    若比丘语比丘言。长老。当学莫犯五众罪。是比丘言。我不随汝语。若见余长老寂根多闻持法深解。我当从谘问。彼有所说我当受行。除余时波夜提。余时者。比丘欲得法利应学。亦应问余比丘
    若比丘。饮酒咽咽波夜提
    若比丘。轻他比丘波夜提
    若比丘。诸比丘诤讼时默然立听。彼有所说我当忆持。作是因缘不异波夜提
    若比丘。僧断事不与欲。出去不白。波夜提
    若比丘。阿兰若处住。非时入聚落。不白善比丘。除急事波夜提（八十事竟）
    若比丘同食处。食前食后不白善比丘。行至余处。除衣时波夜提
    若比丘入王宫。夫人未藏宝。下至过门限。波夜提
    若比丘。骨牙角作针筒。破已波夜提
    若比丘。作床脚应高佛八指。除入梐。若过截已波夜提
    若比丘。兜罗绵紵褥。若坐若卧出已波夜提
    若比丘。作尼师坛应量作。长二修伽陀磔手。广一磔手半。更益一磔手。若过截已波夜提
    若比丘。作覆疮衣应长四修伽陀磔手广二磔手若过截已波夜提
    若比丘。作雨浴衣应长六修伽陀磔手广二磔手半。若过截已波夜提
    若比丘。与如来衣量等作衣。若过截已波夜提。如来衣。长九修伽陀磔手。广六磔手
    若比丘。瞋恨不喜。以无根僧伽婆尸沙法谤。波夜提
    若比丘。知物向僧回与余人。波夜提
    若比丘。僧半月说波罗提木叉经时作是言。长老。我今始知是法入修多罗半月波罗提木叉中说。诸比丘知彼比丘本若二若三。说波罗提木叉经中坐。况复多。彼比丘不以不知故无罪。随所犯罪一一如法治。应呵责言。长老。汝失善利。半月说波罗提木叉经时。汝不尊重。不一心念。不摄耳听法。呵已波夜提（九十二事竟）
    诸大德。已说九十二波夜提法。今问诸大德。是中清净不。是中清净不。是中清净不
    诸大德。是中清净默然故。是事如是持
    诸大德。是四波罗提提舍尼法。半月半月次说波罗提木叉
    若比丘。阿练若处住。先不语不病。外不受于内受。若噉若食应向余比丘悔过言。长老。我堕可呵法。此法悔过
    若比丘。不病在白衣家内。从非亲里比丘尼边受食。若噉若食应向余比丘悔过言。长老。我堕可呵法。此法悔过
    若比丘。受白衣家请食。比丘尼在前立。指示言。与是比丘饭。与是比丘羹。若鱼若肉。诸比丘应语是比丘尼言。姊妹小住。待诸比丘食竟。若无一比丘呵者。是诸比丘应向余比丘悔过言。长老。我堕可呵法。此法悔过
    有学家僧作学家羯磨。比丘先不请而往自手受食。若噉若食。是比丘应向余比丘悔过言。长老。我堕可呵法。此法悔过
    诸大德。已说四波罗提提舍尼法。今问诸大德。是中清净不。是中清净不。是中清净不
    诸大德。是中清净默然故。是事如是持
    诸大德。是众学法。半月半月次说波罗提木叉
    齐整着内衣应当学
    齐整被衣应当学
    好覆身入家内应当学
    谛视入家内应当学
    小声入家内应当学
    不笑入家内应当学
    不覆头入家内应当学
    不反抄衣入家内应当学
    不脚指行入家内应当学
    不叉腰入家内应当学（十事）
    不摇身入家内应当学
    不摇头入家内应当学
    不掉臂入家内应当学
    好覆身家内坐应当学
    谛视家内坐应当学
    小声家内坐应当学
    不笑家内坐应当学
    不覆头家内坐应当学
    不反抄衣家内坐应当学
    不抱膝家内坐应当学（二十事）
    不交脚家内坐应当学
    不叉腰家内坐应当学
    不动手足家内坐应当学
    一心受食应当学
    羹饭等食应当学
    不偏刳食应当学
    不口中颊食食应当学
    不吐舌食应当学
    不大团饭食应当学
    不张口待食应当学（三十事）
    不挑团食应当学
    不啮半食应当学
    不含食语应当学
    不指擦针食应当学
    不舐手食应当学
    不欶指食应当学
    不咀噍作声食应当学
    不吸食食应当学
    不全吞食应当学
    不落饭食应当学（四十事）
    不振手食应当学
    不嫌心看比坐钵食应当学
    端心视钵食应当学
    不病不得为己索食应当学
    不以饭覆羹上更望得应当学
    不以腻手受饭器应当学
    不以钵中残食弃地应当学
    已立不为坐人说法除病应当学
    已坐不为卧人说法除病应当学
    已在下不为高床上人说法除病应当学（五十事）
    不为着革屣人说法除病应当学
    不为着屐人说法除病应当学
    不为覆头人说法除病应当学
    不为缠头人说法除病应当学
    不为抱膝蹲人说法除病应当学
    不为翘脚人说法除病应当学
    不为捉刀人说法除病应当学
    不为捉弓箭人说法除病应当学
    不为捉杖人说法除病应当学
    不为捉盖人说法除病应当学（六十事）
    在后不为在前人说法除病应当学
    不为骑乘人说法除病应当学
    在道外不为道中人说法除病应当学
    不生草上大小便涕唾除病应当学
    不水中大小便涕唾除病应当学
    不立大小便除病应当学
    （众学六十六事竟）
    诸大德。已说众学法。今问诸大德。是中清净不。是中清净不。是中清净不。
    诸大德。是中清净默然故。是事如是持
    诸大德。是七灭诤法。半月半月次说波罗提木叉
    若随事随顺人。应与现前比尼人。与现前比尼
    应与忆念比尼人。与忆念比尼
    应与不痴比尼人。与不痴比尼
    应与自言治比尼人。与自言治比尼
    应与觅罪相比尼人。与觅罪相比尼
    应与多觅罪相比尼人。与多觅罪相比尼
    应与如草敷地比尼人。与如草敷地比尼
    诸大德。已说七灭诤法。今问诸大德。是中清净不。是中清净不。是中清净不。
    诸大德。是中清净默然故。是事如是持（七灭诤竟）
    诸大德。是随顺法。半月半月次说波罗提木叉。二部比尼随顺者。随顺行此法
    诸大德。已说随顺法。今问诸大德。是中清净不。是中清净不。是中清净不
    诸大德。是中清净默然故。是事如是持。
    诸大德。已说戒经序法。已说四波罗夷法。已说十三僧伽婆尸沙法。已说二不定法。已说三十尼萨耆波夜提法。已说九十二波夜提法。已说四波罗提提舍尼法。已说众学法。已说七灭诤法。已说法随顺法。是名如来应供正遍知法比尼法。入波罗提木叉经中。是法随顺法。一切学莫犯
    佛言。毗婆尸佛如来应供正遍知。为寂静僧。略说波罗提木叉
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    尸弃佛如来应供正遍知。为寂静僧。略说波罗提木叉
    譬如明眼人　　能避崄恶道
    世有聪明人　　能远离诸恶

    毗叶婆佛如来应供正遍知。为寂静僧。略说波罗提木叉
    不恼不说过　　如戒所说行
    饭食知节量　　常乐在闲处
    心净乐精进　　是名诸佛教

    拘留孙佛如来应供正遍知。为寂静僧。略说波罗提木叉
    譬如蜂采华　　不坏色与香
    但取其味去　　比丘入聚落
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    拘那含牟尼佛如来应供正遍知。为寂静僧。略说波罗提木叉
    欲得好心莫放逸　　圣人善法当勤学
    若有智寂一心人　　尔乃无复忧愁患

    迦叶佛如来应供正遍知。为寂静僧。略说波罗提木叉
    一切恶莫作　　当具足善法
    自净其志意　　是则诸佛教

    释迦牟尼佛如来应供正遍知。为寂静僧。略说波罗提木叉
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众苦
    比丘守口意　　身不犯诸恶
    是三业道净　　得圣所得道
    若人打骂不还报　　于嫌恨人心不恨
    于瞋人中心常净　　见人为恶自不作
    七佛为世尊　　能救护世间
    所可说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道

    已说波罗提木叉经竟。僧一心得布萨
    摩诃僧祇戒
    持戒净身口　　摄心正忆念
    多闻生实智　　斯由戒为本
    戒为妙宝藏　　亦为七财宝
    戒为大船师　　能渡生死海
    戒为清凉池　　澡浴诸烦恼
    戒为无畏术　　消伏邪毒害
    戒为究竟伴　　能过崄恶道
    戒为甘露门　　众圣之所由
    持戒心不动　　专精不放逸
    不毁正戒相　　亦无邪命心
    是名清净戒　　诸佛之所赞
    是故欢喜持　　清净之戒身

摩诃僧祇律大比丘戒本


《摩诃僧祇比丘尼戒本》

摩诃僧祇比丘尼戒本

        东晋平阳沙门法显共觉贤译

    阿梨耶僧听。冬时一月过少一夜。余有一夜三月在。老死至近佛法欲灭。诸阿梨耶。为得道故一心勤精进。所以者何。诸佛一心勤精进故得阿耨多罗三藐三菩提。何况余助道法。未受具足者已出。僧今和合先作何事（一人应答布萨说戒）
    诸阿梨耶不来。诸比丘尼说欲及清净
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教诫　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜勤精进　　求实智慧故
    是人佛法中　　能得清净命

    诸阿梨耶僧听。今十五日布萨说波罗提木叉。若僧时到。僧忍听。相当一心共作布萨说波罗提木叉。白如是。诸阿梨耶。今共布萨说波罗提木叉。僧一心善听。有罪者应发露。若无罪者默然。默然故当知诸阿梨耶清净。如一一比丘尼问答。是比丘尼众中三唱亦如是。若比丘尼。如是比丘尼众中第二第三唱。忆有罪者不发露得故妄语罪。诸阿梨耶。故妄语罪佛说遮道法。比丘尼于是中欲求清净。忆有罪应发露。发露则安隐。不发露罪益深。诸阿梨耶。已说波罗提木叉序。今问诸阿梨耶。是中清净不。第二第三如是问。
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是八波罗夷法。半月半月波罗提木叉。中说。
    若比丘尼。于和合二部僧中受具足戒。不还戒。戒羸不出。相行淫法。乃至共畜生。是比丘尼犯波罗夷罪不应共住
    若比丘尼。于聚落若空地。不与取随盗。物王或捉或杀或缚或摈出言。咄女人。汝贼汝痴。比丘尼如是不与取波罗夷不应共住
    若比丘尼。自手夺人命。求持刀与杀者。教死叹死。咄人用恶活为死胜生。作如是意如是想。方便叹誉死快。因是死非余。是比丘尼波罗夷不应共住
    若比丘尼。未知未了自称得过人法圣知见殊胜。我如是知如是见。彼于后时若检校若不检校犯罪。欲求清净故便作是言。阿梨耶。我不知言知不见言见。空诳不实语除增上慢。是比丘尼得波罗夷不应共住
    若比丘尼漏心。漏心男子边。肩以下膝以上摩触受乐者。是比丘尼波罗夷不应共住
    若比丘尼漏心。漏心男子伸手内住共语。受捉手捉衣。来欢喜请坐。曲身就共期去。是比丘尼波罗夷不应共住
    若比丘尼。知比丘犯重罪不向人说。是比丘尼若离处若死若罢道。后作是言。我先知是比丘尼犯重罪。不向人说。不欲令他知。是比丘尼波罗夷不应共住
    若比丘尼。知僧和合如法如比尼与比丘作举羯磨。未作如法而随顺。诸比丘尼应谏是比丘尼。阿梨耶。是比丘。僧和合如法如比尼。作举羯磨。未作如法莫随顺。是比丘尼。诸比丘尼谏时作是语。我不随顺谁当随顺。诸比丘尼如是第二第三谏。舍是事好。若不舍者。是比丘尼波罗夷不应共住
    诸阿梨耶。已说八波罗夷法若比丘尼犯一一法。是比丘尼不应共住。如前后亦如是。比丘尼得波罗夷罪不应共住。今问诸阿梨耶。是中清净不第二第三亦如是问
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是十九僧伽婆尸沙法。半月半月波罗提木叉中说
    若比丘尼。受使行和合男女。若取妇若私通。乃至须臾顷。是法初罪僧伽婆尸沙
    若比丘尼。瞋恨不喜故。于清净无罪比丘尼。以无根波罗夷法谤。欲破彼比丘尼净行。彼于后时若检校若不检校便作是言。是事无根。我住瞋恨故作是语。是法初罪僧伽婆尸沙
    若比丘尼。瞋恨不喜故。以异分中小小事非波罗夷。比丘尼以波罗夷法谤。欲破彼梵行。彼于后时若检校若不检校以异分中小小事。是比丘尼住瞋恨故。是法初罪僧伽婆尸沙
    若比丘尼诤讼相言。若俗人若出家人昼日须臾。乃至与园民沙弥共斗相言。是法初罪僧伽婆尸沙
    若比丘尼。无比丘尼伴行不得出聚落界。除余时。余时者。不欲病是名余时。是法初罪僧伽婆尸沙
    若比丘尼。离比丘尼一夜宿。除余时。余时者。若病时贼乱围城时。是名余时。是法初罪僧伽婆尸沙
    若比丘尼。其主不听而度。是法初罪僧伽婆尸沙
    若比丘尼。知他犯罪女众亲欲治而度。除余时。余时者。先外道度是名余时。是法初罪僧伽婆尸沙
    若比丘尼。于船渡处独渡河者。是法初罪僧伽婆尸沙
    若比丘尼。知比丘尼僧和合如法比尼作举羯磨。未作如法。先不语僧自与舍。是法初罪僧伽婆尸沙（十事竟）
    若比丘尼无漏心。漏心男子边取衣钵饮食疾病汤药者。是法初罪僧伽婆尸沙
    若比丘尼语比丘尼作是语。可取此男子施。漏心不漏心何预汝事。但汝莫漏心。可取施已随因缘用。诸比丘尼应谏是比丘尼。莫作是语。应取是施。男子漏心不漏心何预人事。但使汝无漏心。可取施已随因缘用。如是应第二第三谏。舍是事好。若不舍者僧伽婆尸沙
    若比丘尼。欲破和合僧故。执持破僧事共诤。诸比丘尼应语是比丘尼。阿梨耶。莫破和合僧勤方便执持破僧事共诤。当与僧同事。何以故。僧和合欢喜不诤。共一学如水乳合。如法说安乐住。是比丘尼。诸比丘尼谏时。坚持不舍者。应第二第三谏。舍者善。若不舍者。是法乃至三谏。僧伽婆尸沙
    若诸比丘尼同意相助。若一若二若众多。同语同见欲破和合僧。是比丘尼。诸比丘尼谏时。是同意比丘尼言。阿梨耶。莫说是比丘尼好恶。何以故。是法语比丘尼律语比丘尼。是比丘尼所说。皆是我等所欲。是比丘尼所见欲忍可事。我等亦欲忍可。是比丘尼知说非不知说。诸比丘尼应谏是同意比丘尼。阿梨耶莫作是语。法语比丘尼律语比丘尼。何以故。此非法语比丘尼律语比丘尼。阿梨耶。莫助破僧事当乐和合僧。何以故。僧和合欢喜不诤。共一学如水乳合。如法说安乐住。是比丘尼。诸比丘尼谏时。坚持不舍者。应第二第三谏。舍是事善。若不舍是法乃至三谏。僧伽婆尸沙
    若比丘尼瞋恚非理谤僧。作如是言。僧随爱随瞋随怖随痴。僧依爱瞋怖痴。是故呵责。是比丘尼。诸比丘尼应谏作是言。阿梨耶。莫作是语。僧随爱随瞋随怖随痴。僧依爱瞋怖痴。何以故。僧不随爱瞋怖痴。汝莫瞋恚非理谤僧。是比丘尼。诸比丘尼谏时。坚持不舍者。应第二第三谏。舍是事好。若不舍。是法乃至三谏。僧伽婆尸沙
    若比丘尼。自用戾语。诸比丘尼共法中如法如律教。便自用意作是言。汝莫语我若好若恶。我亦不语汝若好若恶。诸比丘尼应谏彼比丘尼言。阿梨耶。诸比丘尼共法中如法如律教。汝莫自用语。诸比丘尼教汝。汝当信受。汝亦应如法如律教诸比丘尼。何以故。如来弟子中展转相教展转相谏。共罪中出故善法得增长。是比丘尼。诸比丘尼谏时。坚持不舍者。应第二第三谏。舍是事善。若不舍是法乃至三谏。僧伽婆尸沙
    若二比丘尼习近住。迭相覆过。诸比丘尼应谏是比丘尼言。阿梨耶。莫习近住迭相覆过。习近住不生善法。是比丘尼。诸比丘尼谏时。坚持不舍应第二第三谏。舍是事善。若不舍是法乃至三谏。僧伽婆尸沙
    若比丘尼见相远住。便劝作是言。当习近住迭相藏过。莫相离住不妨生长善法。余人亦有如是相近住者。僧不能遮。轻易汝故相禁制耳。诸比丘尼应谏是比丘尼言。阿梨耶。某甲某甲相远住。莫劝习近住迭相覆过。习近住不妨生善法。莫作是语。余人亦有习近住。僧不能遮。轻易汝故相禁制耳。是比丘尼。诸比丘尼谏时。坚持不舍者。应第二第三谏。舍是事善。若不舍者。是法乃至三谏。僧伽婆尸沙
    若比丘尼。瞋恚欲舍戒。作是言。我舍佛舍法舍僧。舍说舍共住共食。舍经论舍沙门尼释种。用是沙门尼释种为。余更有胜处。我于彼中修梵行。诸比丘尼应谏是比丘尼言。阿梨耶。莫瞋恚舍戒作是言。我舍佛乃至舍沙门尼释种。舍佛者不善。诸比丘尼如是谏时。故坚持不舍者应第二第三谏。舍是事好。若不舍是法乃至三谏。僧伽婆尸沙（十九事竟）
    诸阿梨耶已说十九僧伽婆尸沙法十一初罪八乃至三谏若比丘尼犯一一罪。半月二部众中行摩那埵。次到阿浮呵那二十众二部僧中应出罪。称可众人意。二十人中若少一人。此比丘尼不名出罪。诸比丘比丘尼应呵责。是名时。今问诸阿梨耶。是中清净不。第二第三亦如是问。
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是三十尼萨耆波夜提法。半月半月波罗提木叉中说
    若比丘尼。衣已竟迦絺那衣已舍。若得长衣得至十日畜。若过者尼萨耆波夜提
    若比丘尼衣已竟迦絺那衣已舍。五衣中若离一一衣余处一宿。除僧羯磨尼萨耆波夜提
    若比丘尼。衣已竟迦絺那衣已舍。若得非时衣。比丘尼若须应取疾作衣受。若不足者有望处。为满故听一月畜。若过畜者。足不足尼萨耆波夜提
    若比丘尼。自手捉生色似色。若使人捉举染着者。尼萨耆波夜提
    若比丘尼。种种卖买尼萨耆波夜提
    若比丘尼。从非亲里居士居士妇乞衣。尼萨耆波夜提。除余时。余时者。失衣时。是名余时
    若比丘尼失衣时。得从非亲里居士居士妇乞衣。若自恣与得取上下衣。过是受者。尼萨耆波夜提。
    若居士居士妇为比丘尼办衣价。如是言。我办如是衣价。买如是衣。与某甲比丘尼。是比丘尼。先不自恣请。为好故便往劝言。善哉优婆夷。办如是衣价。买如是色衣与我。若得衣者。尼萨耆波夜提
    为比丘尼故若二居士居士妇。各各办衣价。如是言。我等办如是如是衣价。买如是如是衣。与某甲比丘尼。是比丘尼。先不自恣请。为好故便到居士所言。为我各各办如是如是衣价。共作一衣与我为好故。若得是衣。尼萨耆波夜提
    为比丘尼故若王若大臣。遣使送衣直与比丘尼。使到比丘尼所白言。阿梨耶。是衣直。若王若大臣所送。阿梨耶。应受是衣价。是比丘尼。应语使如是言。诸比丘尼法。不应受是衣价。我须衣时。得清净衣者。得自手受作比丘尼衣畜。使语比丘尼。阿梨耶。有执事人。常为诸比丘尼执事不。是比丘尼。应示使执事人。若园民。若优婆塞。应语使到。言善哉执事。如是如是衣价。买如是如是衣。与某甲比丘尼。是比丘尼须衣时。当来当与衣。是使若自劝喻。若使人劝喻已。还到比丘尼所白言。阿梨耶。所示执事人。我已劝喻作衣。阿梨耶须衣时往取。当与阿梨耶衣。须衣比丘尼。应到执事所索衣。应作是言。我须衣我须衣。第二第三亦如是索。若得衣者好。若不得。第四第五第六应在执事前默然立。若得衣者善。若不得。过是求。若得衣。尼萨耆波夜提
    若不得衣。随衣价来处自去。若遣使应作是言。汝为某甲比丘尼送衣价。是比丘尼竟不得用。汝自知。莫使失。是事法尔。
    若比丘尼。为床褥乞。而自作衣钵饮食疾病汤药者。尼萨耆波夜提
    若比丘尼。人为作是与。而作彼用者。尼萨耆波夜提
    若比丘尼为食乞作衣钵饮食汤药受用者。尼萨耆波夜提
    若比丘尼畜长钵尼萨耆波夜提
    若比丘尼畜长衣尼萨耆波夜提
    若比丘尼。于住止处弃故僧伽梨唱言。有欲取者取。后还夺者。尼萨耆波夜提
    若比丘尼。故僧伽梨若自擿若使人擿。过五六日不自缝不使人缝。除病尼萨耆波夜提
    若比丘尼。语式叉摩尼言。与我衣当与汝受具足。取衣已不与受具足者。尼萨耆波夜提
    若比丘尼。过四羯利沙盘市重衣。尼萨耆波夜提
    若比丘尼过两羯利沙盘半。市细轻衣者。尼萨耆波夜提
    若比丘尼。长钵得十日畜。若过者尼萨耆波夜提
    若比丘尼。所用钵减五缀。更乞新钵为好故。尼萨耆波夜提。是钵应僧中舍。比丘尼众中。最下钵应与应如是教。汝比丘尼受是钵乃至破是事法尔
    若比丘尼病所应服药酥油蜜石蜜生酥及脂如是病比丘尼听畜七日服。过七日有残不舍而服者。尼萨耆波夜提
    若比丘尼。与比丘尼衣。后瞋恨不喜。若自夺若使人夺作是言。比丘尼还我衣来不与汝。得衣者尼萨耆波夜提
    若比丘尼。种种贩卖生色似色者。尼萨耆波夜提
    若比丘尼。自行乞缕。使非亲里织师织者。尼萨耆波夜提
    若居士居士妇。使织师为比丘尼织作衣。是比丘尼先不请。便往劝织师言。汝知不。此衣为我作。汝好织令致长广。当与汝钱钱直食食直。是比丘尼如是劝。与钱钱直食食直得衣者尼萨耆波夜提
    若比丘尼。十日未满。夏三月得急施衣。比丘尼须者得取畜至衣时。若过时畜尼萨耆波夜提
    若比丘尼。知他市得而抄买者。尼萨耆波夜提
    若比丘尼。知他物向僧自回向已。尼萨耆波夜提（三十事竟）
    诸阿梨耶。已说三十尼萨耆波夜提法。今问诸阿梨耶。是中清净不。第二第三亦如是问。
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是百四十一波夜提法。半月半月波罗提木叉中说
    若比丘尼。知而妄语波夜提
    若比丘尼。种类形相语波夜提
    若比丘尼。两舌者波夜提
    若比丘尼。知僧如法如律灭诤事已更发起言。此羯磨不了当更作。作是因缘不异波夜提
    若比丘尼。故夺畜生命波夜提
    若比丘尼。教未受具戒人说句法波夜提
    若比丘尼。自称向未受具戒人得过人法。我如是知如是见。说实者波夜提
    若比丘尼。知他比丘尼粗罪。向未受具戒人说。除僧羯磨波夜提
    若比丘尼。僧应分物。先听与而后遮言。阿梨耶。汝亲友意回僧物与波夜提
    若比丘尼。半月诵波罗提木叉经时作是言。阿梨耶。用说是杂碎戒为使诸比丘尼生疑悔作是轻呵戒因缘不异波夜提（十事竟）
    若比丘尼。坏种子破鬼村波夜提
    若比丘尼。异语恼他波夜提
    若比丘尼。嫌责者波夜提
    若比丘尼。僧住处露地敷卧床坐床褥枕。若自敷若使人敷。去时不自举不使人举。波夜提
    若比丘尼。僧房内覆处自敷床褥若使人敷。去时不自举不使人举。波夜提
    若比丘尼在僧房内。若自牵比丘尼出。若使人牵出。下至言比丘尼汝出去。作是语者波夜提
    若比丘尼。知僧房内比丘尼先敷床褥。后来敷欲扰乱故敷置。不乐者自当出去。作是因缘不异波夜提
    若比丘尼。僧房阁屋上敷尖脚床。若坐若卧波夜提
    若比丘尼。知水有虫浇草泥。若使人浇波夜提
    若比丘尼。故令他比丘尼起疑悔须臾不乐。是因缘不异波夜提（二十事竟）
    若比丘尼施一食处。不病比丘尼应一食。过者波夜提
    若比丘尼处处食除余时波夜提。余时者病时施衣时是名余时
    若比丘尼。净施比丘比丘尼式叉摩那沙弥沙弥尼衣已后不舍而受用者波夜提
    若比丘尼。知彼食已足。离坐不作残食法。欲恼故劝食者。波夜提
    若比丘尼。不与不受着口中。除水及杨枝波夜提
    若比丘尼。非时食波夜提
    若比丘尼。停食食波夜提
    若比丘尼。往白衣家。自恣与饼麨得受两三钵。出外共不病比丘尼食。若过受出外不共不病比丘尼食者。波夜提
    若比丘尼。戏笑藏他衣钵尼师坛鍼筒。若使人藏波夜提
    若比丘尼。别众食。除余时波夜提。余时者。病时衣时行时船上时大众时外道施食时（三十事竟）
    若比丘尼。无病为身然草木牛屎。若自然若使人然。除因缘波夜提
    若比丘尼。与未受具戒人同屋过三宿者波夜提
    若比丘尼与羯磨欲已。后瞋恨不喜作是言。我不与欲不好与。此羯磨不成就。我不与此欲。波夜提
    若比丘尼语比丘尼言。阿梨耶。共入聚落。到彼当与汝食。若自与若使人与。后欲驱故便言汝去我。共汝住不乐。我独住乐。作是因缘不异波夜提
    若比丘尼作是语。阿梨耶。我知世尊说障道法。习此法者不能障道。诸比丘尼应谏言。阿梨耶。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊说障道法实障道。汝舍此恶事。如是谏时坚持不舍应第二第三谏。舍者善。若不舍。僧应作举羯磨。是比丘尼波夜提
    若比丘尼知是比丘尼恶见不舍僧如法如律作举羯磨。未作如法如律。共食共同室住波夜提
    若沙弥尼作是言。如来说淫欲是障道法。我知习淫欲不能障道。诸比丘尼应谏言。汝沙弥尼莫谤世尊。谤世尊者不善世尊不作是语。世尊说淫欲实障道。汝舍此恶见。如是谏时若坚持不舍者。应第二第三谏。若舍者善。若不舍者应驱出言。从今日。汝沙弥尼不应言佛是我师。亦不得共比丘尼三宿。汝去不得此中住。若比丘尼知沙弥尼恶见不舍驱出。未作如法诱唤畜养共食共住波夜提
    若比丘尼得新衣。当三种坏色。若一一坏色青黑木兰。若不若不作三种一一坏色受用者波夜提
    若比丘尼若宝若名宝园内自取若使人取除余时波夜提。余时者。比丘尼若宝若名宝。若自取若使人取作是。念有主求者与。是名余时
    若比丘尼。恐怖比丘尼波夜提（四十事竟）
    若比丘尼。知水有虫而饮者波夜提
    若比丘尼。无衣外道出家男女自手与食波夜提
    若比丘尼。知食家淫处坐波夜提
    若比丘尼。知食家屏处坐波夜提
    若比丘尼。观军发行波夜提
    若比丘尼。有因缘事得到军中三宿。若过者波夜提
    若比丘尼。有因缘事得到军中三宿。若看军发行牙旗斗势波夜提
    若比丘尼。瞋恨不喜打比丘尼者波夜提
    若比丘尼。瞋恨不喜掌刀拟比丘尼者波夜提
    若比丘尼。水中戏波夜提（五十事竟）
    若比丘尼。以指相指波夜提
    若比丘尼。知贼众期共道行。下至聚落中波夜提
    若比丘尼。自手掘地若使人掘。指示语掘是地。波夜提
    若比丘尼。四月别请应受。若过受波夜提。除更请长自恣请
    若比丘尼。语比丘尼言。阿梨耶。当学莫犯五众罪。是言。我不随汝语。若见余阿梨耶寂根多闻持法深解。我当从谘问。彼有所说我当受行。除余时作是语者波夜提。比丘欲得法利者应学。亦应问余比丘尼
    若比丘尼。饮酒咽咽波夜提
    若比丘尼。轻他比丘尼波夜提
    若比丘尼。诸比丘尼诤讼时。默然立听。彼有说者我当忆持作是因缘不异波夜提
    若比丘尼僧欲断事不与欲。出去不白。波夜提
    若比丘尼。半月说波罗提木叉经时作是言。我今始知是法入修多罗半月波罗提木叉中说。诸比丘尼知彼比丘尼本若二若三。说波罗提木叉经中坐况复多。彼比丘尼不以不知故无罪。随所犯罪如法治。应呵言。阿梨耶。汝失善利。半月说波罗提木叉。汝不尊重不一心念。不摄耳听法。呵已波夜提（六十事竟）
    若比丘尼。同食处。食前食后不白比丘尼。行至余家。除衣时波夜提
    若比丘尼。入刹利灌顶王宫夫人宝物未藏下至过门限波夜提
    若比丘尼。骨牙角作鍼筒。破已波夜提
    若比丘尼作床脚。应量作长修伽陀八指。除入梐。若过截已波夜提
    若比丘尼。兜罗绵纻褥。若坐若卧。出已波夜提
    若比丘尼。作尼师坛应量。作长二修伽陀磔手。广一磔手半。更益一磔手。若过截已波夜提
    若比丘尼。作覆疮衣。应量作长四修伽陀磔手。广二磔手半。若过截已波夜提
    若比丘尼。效如来衣量等作衣。若过量截已波夜提。如来衣量长九修伽陀磔手。广六磔手
    若比丘尼。瞋恨不喜。无根僧伽婆尸法谤波夜提
    若比丘尼。知物向僧回向与人波夜提（七十事竟）
    若比丘尼。不语主而着他衣波夜提
    若比丘尼。自手与俗人外道沙门衣波夜提
    若比丘尼。作安陀会应量作长。四修伽陀磔手广二磔手。若过作截已波夜提
    若比丘尼。僧祇支应量作。长四修伽陀磔手广二磔手。若过作截已波夜提
    若比丘尼。作雨浴衣应量作。长四修伽陀磔手广二磔手。若过作截已波夜提
    若比丘尼。诣不能办衣家。为僧乞伽絺那衣波夜提
    若比丘尼。不病所受持衣不随身者波夜提
    若比丘尼。得佉陀尼食蒲阇尼食。更煮使人煮。更熬使人熬。更煎使人煎。不病比丘尼食者波夜提
    若比丘尼。比丘食以水扇供给波夜提
    若比丘尼。食蒜者波夜提（八十事竟）
    若比丘尼。俗人外道自手与食波夜提
    若比丘尼。作医师活命波夜提
    若比丘尼。授俗人外道医方者波夜提
    若比丘尼。为俗人作者波夜提
    若比丘尼。知食家先不语而入者波夜提
    若比丘尼。与俗人外道习近住若竟日若须臾。下至园民沙弥波夜提
    若比丘尼。自咒誓他者波夜提
    若比丘尼。自打而啼泣泪者波夜提
    若比丘尼。语比丘尼作是言。阿梨耶。共往某甲家。彼于后不忍某甲比丘尼。无因缘不审谛闻。而呵责者波夜提
    若比丘尼。悭嫉心护他家者波夜提（九十事竟）
    若比丘尼。对面呵骂比丘者波夜提
    若比丘尼。减十二雨畜弟子者波夜提
    若比丘尼。满十二雨。十法不具足而畜弟子者波夜提
    若比丘尼。十法具足。不羯磨而畜弟子者波夜提
    若比丘尼。知他犯戒捉户钩开他房户共男子住。与受具足者波夜提
    若比丘尼。与减二十雨童女。受具足者波夜提
    若比丘尼。满二十岁童女。不与学戒而与受具足者波夜提
    若比丘尼。受学戒不满学。与受具足者波夜提
    若比丘尼。学戒满。不羯磨与受具足者波夜提
    若比丘尼。适他妇减十二雨。与受具足者波夜提（一百事竟）
    若比丘尼。适他妇满十二雨。不学戒与受具足者波夜提
    若比丘尼。已适他妇受学戒不满学。与受具足者波夜提
    若比丘尼。已适他妇学戒满不羯磨与受具足者波夜提
    若比丘尼。与弟子受具足已。应二年教诫。若不教者波夜提
    若比丘尼。受具足已。应二年供给随逐和上尼。若不供给随逐波夜提
    若比丘尼。年年畜弟子波夜提
    若比丘尼。一众清净停宿受具足波夜提
    若比丘尼。度弟子有事。不自送不使人送。下至五六由旬波夜提
    若比丘尼。诸比丘尼作是语。阿梨耶。十法不具足度弟子应教诫。而反嫌责者波夜提
    若比丘尼语式叉摩尼言。学戒满。当与汝受具足。后不与受不使人受。又不遣去者波夜提（百一十事竟）
    若比丘尼。不病载乘者波夜提
    若比丘尼。不病持伞盖着革屣者波夜提
    若比丘尼。过量佉啁床褥上。若坐若卧波夜提
    若比丘尼。同敷床褥卧波夜提
    若比丘尼。僧房床褥不舍而去波夜提
    若比丘尼。先不白。入比丘僧伽蓝者波夜提
    若比丘尼。知食家淫处宿除余时波夜提。余时者。风时雨时夺命时伤梵行时。是名余时
    若比丘尼。无商人伴向异国行波夜提
    若比丘尼。自境界内观园林故墟波夜提
    若比丘尼。共一比丘空静处坐波夜提（百二十事竟）
    若比丘尼。与丈夫屏处坐者波夜提
    若比丘尼。与男子伸手内住。若耳语波夜提
    若比丘尼。知闇中男子坐。无灯而入波夜提
    若比丘尼。观伎乐行波夜提
    若比丘尼。斗诤不和合住。众主不料理断灭者波夜提
    若比丘尼。俗人妇女涂香油揩摩洗浴。除病时波夜提
    若比丘尼。不病使比丘尼揩摩洗浴者波夜提
    若比丘尼。不病令沙弥尼揩摩者波夜提
    若比丘尼。不病令式叉摩尼揩摩者波夜提
    若比丘尼。不病令俗人妇女揩摩者波夜提（一百三十事竟）
    若比丘尼。半月清净布萨。不恭敬者波夜提
    若比丘尼。半月僧教诫。而不恭敬不来波夜提
    若比丘尼。膝已上肩已下隐处有痈疮。先不白。听男子破洗者波夜提
    若比丘尼。安居中游行者波夜提
    若比丘尼。安居竟不游行者波夜提
    若比丘尼。语比丘尼作是语。阿梨耶。此处安居。后嫌呵恼触波夜提
    若比丘尼。知比丘尼先安居已。后来若自娆乱。使人娆乱波夜提
    若比丘尼。隔墙不观。掷弃不净波夜提
    若比丘尼。生草上大小便波夜提
    若比丘尼。水中大小便波夜提
    若比丘尼。知众利回与一众波夜提（一百四十一事竟）
    诸阿梨耶。已说百四十一波夜提法。今问诸阿梨耶。是中清净不。第二第三亦如是问。
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是八波罗提提舍尼法半月半月波罗提木叉中说
    若比丘尼。不病为身白衣家乞酥。若使人乞若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法。如是二油三蜜四石蜜五乳六酪七鱼八肉
    诸阿梨耶。已说八波罗提提舍尼法。今问诸阿梨耶。是中清净不。第二第三亦如是问。
    诸阿梨耶是中清净默然故。是事如是持
    诸阿梨耶。是众学法。半月半月波罗提木叉中说
    不下着内衣　　不高着内衣
    不参差着内衣　　不百襵着内衣
    不石留华着内衣　　不麦饭团着内衣
    不鱼尾着内衣　　不多罗树叶着内衣

    不象鼻着内衣（此上九戒丹本及本律大僧戒中并无）
    齐整着内衣应当学（十事竟）
    不下披衣应当学
    不高披衣应当学
    不婆罗天披衣应当学
    不婆薮天披衣应当学（此上四戒丹本及本律大僧戒中并无）
    齐整披衣应当学
    好覆身入家内应当学
    谛视入家内应当学
    小声入家内应当学
    不得笑入家内应当学
    不得覆头入家内应当学
    不得反抄衣入家内应当学
    不得脚指行入家内应当学
    不得叉腰入家内应当学
    不得摇身入家内应当学
    不得摇头入家内应当学
    不得掉臂入家内应当学
    好覆身家内坐应当学
    谛视家内坐应当学
    小声家内坐应当学
    不得笑坐家内应当学
    不得覆头坐家内应当学
    不得反抄衣坐家内应当学
    不得抱膝坐家内应当学
    不得交脚坐家内应当学
    不得叉腰坐家内应当学
    不得动手足坐家内应当学
    一心受食应当学
    羹饭等受应当学
    不得口中回食食应当学
    不得偏刳食应当学
    不得吐舌食应发学
    不得大团饭食应当学
    不得张口待饭食应当学
    不得挑团饭食应当学
    不得啮半食应当学
    不得含食语应当学
    不得指擦钵食应当学
    不得舐手食应当学
    不得嗽指食应当学
    不得咀噍作声食应当学
    不得吸食食应当学
    不得全吞食应当学
    不得落饭食应当学
    不得振手食应当学
    不得嫌心看比坐钵食应当学
    端心视钵食应当学
    不病不得为己索食应当学
    不得以饭覆羹更望得应当学
    不得以腻手受饮器应当学
    不得以钵中残食弃地应当学
    人坐比丘尼立不得为说法除病应当学
    人卧比丘尼坐不得为说法除病应当学
    人在高床比丘尼卑床不得为说法除病应当学
    不得为着革屣人说法除病应当学
    不得为着屐人说法除病应当学
    不得为覆头人说法除病应当学
    不得为缠头人说法除病应当学
    不得为抱膝蹲人说法除病应当学
    不得为翘脚人说法除病应当学
    不得为持刀人说法除病应当学
    不得为持弓箭人说法除病应当学
    不得为持杖人说法除病应当学
    不得为持盖人说法除病应当学
    在后不为在前人说法除病应当学
    不得为骑乘人说法除病应当学
    在道外不为道中人说法除病应当学
    不得立大小便除病应当学（七十七事竟）
    诸阿梨耶。已说众学法。今问诸阿梨耶。是中清净不。第二第三亦如是问。
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是七灭诤法。半月半月波罗提木叉中说
    若随事随顺人。应与现前毗尼人与。现前毗尼
    应与忆念毗尼人。与忆念毗尼
    应与不痴毗尼人。与不痴毗尼
    应与自言治人。与自言治
    应与觅罪相人。与觅罪相
    应与多处觅人与多处觅
    应与如草布地比尼人。与如草布地比尼
    诸阿梨耶。已说七灭诤法。今问诸阿梨耶。是中清净不。第二第三亦如是问。
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。已说波罗提木叉序
    已说八波罗夷法
    已说十九僧伽婆尸沙法
    已说三十尼萨耆波夜提法
    已说百四十一波夜提法
    已说八波罗提提舍尼法
    已说众学法
    已说七灭诤法
    是事入佛经中。半月半月波罗提木叉中说。及余随道法。诸阿梨耶。一心欢喜不诤。一学一道如水乳合。安乐行应当学
    佛告比丘尼毗婆尸佛如来应供正遍知为寂静僧。最初说波罗提木叉
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    尸弃佛如来应供正遍知为寂静僧。最初说波罗提木叉
    譬如明眼人　　能避崄恶道
    世有聪明人　　能远离诸恶

    毗叶婆佛如来应供正遍知。为寂静僧最初说波罗提木叉
    不恼不说过　　如戒所说行
    饭食知节量　　常乐在闲处
    心净乐精进　　是名诸佛教

    拘留孙佛如来应供正遍知。为寂静僧最初说波罗提木叉
    譬如蜂采华　　不坏色与香
    但取其味法　　比丘入聚落
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    拘那含牟尼佛如来应供正遍知为寂静僧最初说波罗提木叉
    欲得好心莫放逸　　圣人善法当勤学
    若有智寂一心人　　乃能无复忧愁患

    迦叶佛如来应供正遍知。为寂静僧最初说波罗提木叉
    一切恶莫作　　当具足善法
    自净其志意　　是则诸佛教

    释迦牟尼佛如来应供正遍知。为寂静僧最初说波罗提木叉
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众苦
    比丘守口意　　身不犯众恶
    是三业道净　　得圣所得道
    若人挝骂不还报　　于嫌恨人心不恨
    于瞋人中心常净　　见人为恶自不作
    七佛为世尊　　能救护世间
    是佛说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道

    已说波罗提木叉竟僧一心得布萨

摩诃僧祇比丘尼戒本

    若比丘尼。从非亲里居士若居士妇乞依除余时。余时者。失衣时尼萨耆波夜提
    若比丘尼。失衣得从非亲里居士居士妇乞衣。若自恣与得取上下衣。若过受尼萨耆波夜提
    若比丘尼居士居士妇。为比丘尼办衣价。言我办如是衣价。买如是衣。与某比丘尼。是比丘尼先不请。为好故便往劝言。善哉优婆夷。如是衣价买如是色衣与我。若得衣尼萨耆波夜提
    若比丘尼居士居士妇。名办衣价言。我等办如是衣价。买如是衣。与某甲比丘尼。是比丘尼先不请。为好故便往劝言。善哉优婆塞优婆夷各辨如是衣价。共作一如是色衣与我若得衣尼萨耆波夜提
    为比丘尼故。若王大臣。遣使送衣直与比丘尼。使到言。是衣直若王大臣送。阿梨耶。应受比丘尼言我不得受是衣直。送净衣来者应受。使言。阿梨耶。有执事人不比丘尼若须衣应示使若园民若优婆夷。言是人能为比丘尼执事使到言。善哉执事。如是衣价。买如是净衣。与某甲比丘尼。是比丘尼来取时与彼使敕已。还到比丘尼所。言阿梨耶。所示执事人。我已劝作已须衣。时往取比丘尼若须衣应到执事人所言。我须衣我须衣。第二第三亦如是。若得衣者好。若不得第四第五。第六在执事前默然立。得衣者善。不得过是求。若得衣尼萨耆波夜提。若不得随。衣直来处若自去若遣使。言汝为某比丘尼送衣直是比丘尼于汝衣直竟不得用。汝自知莫令失。是事法尔
    若比丘尼。不病为身白衣家乞酥。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞油。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞蜜。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞石蜜。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞乳。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞酪。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法尼悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞鱼。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    若比丘尼。不病为身白衣家乞肉。若使人乞。若噉若食。是比丘尼应向余比丘尼悔过。如是言。阿梨耶。我堕可呵法。此法悔过。是波罗提提舍尼法
    诸阿梨耶。已说八波罗提提舍尼法。今问诸阿梨耶。是中清净不（如是三说）
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是众学法。半月半月次说波罗提木叉
    齐整着内衣应当学
    齐整被衣应当学
    好覆身入家内应当学
    谛视入家内应当学
    小声入家内应当学
    不笑入家内应当学
    不覆头入家内应当学
    不反抄衣入家内应当学
    不脚指行入家内应当学
    不叉腰入家内应当学
    不摇身入家内应当学
    不摇头入家内应当学
    不掉臂入家内应当学
    好覆身家内坐应当学
    谛视家内坐应当学
    小声家内坐应当学
    不笑家内坐应当学
    不覆头家内坐应当学
    不反抄衣家内坐应当学
    不抱膝家内坐应当学
    不交脚家内坐应当学
    不叉腰家内坐应当学
    不动手足家内坐应当学
    一心受食应当学
    羹饭等食应当学
    不偏刳食应当学
    不口颊食食应当学
    不吐舌食应当学
    不大抟饭食应当学
    不张口待饭食应当学
    不挑抟饭食应当学
    不啮半食应当学
    不含食语应当学
    不指擦钵食应当学
    不舐手食应当学
    不欶指食应当学
    不咀噍作声食应当学
    不吸食食应当学
    不全吞食应当学
    不落饭食应当学
    不振手食应当学
    不嫌心视比坐钵食应当学
    端心视钵食应当学
    无病不得为身索食应当学
    不以饭覆羹更望得应当学
    不以腻手受饮器应当学
    不以钵中残食弃地应当学
    己立不为坐人说法除病应当学
    己坐不为卧人说法除病应当学
    在下不为高床上人说法除病应当学
    不为着革屣人说法除病应当学
    不为着屐人说法除病应当学
    不为覆头人说法除病应当学
    不为缠头人说法除病应当学
    不为抱膝蹲人说法除病应当学
    不为翘脚人说法除病应当学
    不为持刀人说法除病应当学
    不为捉弓箭人说法除病应当学
    不为捉杖人说法除病应当学
    不为捉盖人说法除病应当学
    在后不为在前人说法除病应当学
    不为骑乘人说法除病应当学
    在道外不为道中人说法除病应当学
    不立大小便除病应当学
    树过人不应上除大因缘应当学
    诸阿梨耶。已说众学法。今问诸阿梨耶。是中清净不（如是三说）
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。是七灭诤法。半月半月次说波罗提木叉。
    若随事随顺人
    应与现前毗尼人。与现前毗尼
    应与忆念毗尼人。与忆念毗尼
    应与不痴毗尼人。与不痴毗尼
    应与自言治人。与自言治毗尼
    应与觅罪相人与觅罪相毗尼
    应与多觅毗尼人。与多觅毗尼
    应与如草布地毗尼人。与如草布地毗尼
    诸阿梨耶。已说七灭诤法。今问诸阿梨耶。是中清净不（如是三说）
    诸阿梨耶。是中清净默然故。是事如是持
    诸阿梨耶。已说戒序。已说八波罗夷法。已说十九僧伽婆尸沙法。已说三十尼萨耆波夜提法。已说百四十一波夜提法。已说八波罗提提舍尼法。已说众学法。已说七灭诤法。已说随顺法。是名如来应供正遍知法比丘尼法。入波罗提木叉经中。是法随顺法一切学莫犯


《四分律·序》

    四分律序
    夫戒之兴。所以防邪检失。禁止四魔。超世之道。非戒不弘。斯乃三乘之津要。万善之窟宅者也。然群生愚惑。安寝冥室。宛转四流。甘履八苦。开恶趣之原。杜归真之路。游游长夜。莫能自觉。时有出家庶几玄微者。徒怀远趣。迷于发足。是以如来。悼群瞽之无目。睹八难以增哀。开戒德之妙门。示涅槃之正路。始于毗耶离初结兹戒。凡有二百五十八篇。以此七罪科分。昇降相从轻重位判。斯皆神口之所制。祸福之定楷者也。然律藏渊旷。卷舒无常。略而至三。广则无量。此二百五十。盖因时人之作也。足以启曚。足以阶道。三宝之隆。以之为盛。先圣之道。斯为美矣。
    自大教东流。几五百载。虽蒙余晖。然律经未备。先进明哲。多以戒学为心。然方殊音隔。文义未融。推步圣踪。难以致尽。所以怏怏终身。西望叹息。暨至壬辰之年。有晋国沙门支法领。感边土之乖圣。慨正化之未夷。乃亡身以俎险。庶弘道于无闻。西越流沙。远期天竺。路经于阗。会遇昙无德部。体大乘三藏。沙门佛陀耶舍。才体博闻。明链经律。三藏方等。皆讽诵通利。即于其国。广集诸经于精舍还。以岁在戊申。始达秦国。秦主姚。欣然。以为深奥冥珍嘉瑞。而谓大法渊深。济必由戒。神众所传。不可有阙。即以其年。重请出律藏。时集持律沙门三百余人。于长安中寺出。即以领弟子慧辩。为译校定。陶链反覆。务存无朴。本末精悉。若睹初制。此土先所出戒。差互不同。每以为惑。以今律藏检之。方知所以。盖由大圣迁化后。五部分张。各据当时所闻。开闭有以。于是师资相传。遂使有彼此之异。会曩推之。虽复小小差互。终归一本。何以明之。如萨婆多部律。着涅槃僧。着三衣。分为多名。余部亦尔。此律藏。总为一名。齐整而已。高下参差。乃是齐整之义说。以是推之。五部之差粗。亦可领想。诸寻求不以为惑。今律藏画然。正教明白。可以济神。可以无惑。而今之学者。多修文饰之印。不以戒学为先。由使佛藏有鸟鼠之喻。众集有猿猴之况。斯之苦切亦以极矣。凡我之徒。宜各勖励。明慎执持。令大法久住焉


《四分律·初分·偈赞》

四分律卷第一（初分之一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    稽首礼诸佛　　及法比丘僧
    今演毗尼法　　令正法久住
    优波离为首　　及余身证者
    今说戒要义　　诸贤咸共听
    今欲说深戒　　为乐持戒者
    为能讽诵者　　利益诸长老
    今说十句义　　诸佛之戒法
    令僧喜永安　　摄取于僧故
    不信者令信　　已信者增长
    断不持戒者　　令邪道入正
    惭愧者安隐　　佛法得久住
    是以世最胜　　演布禁戒经
    众山须弥最　　众流海为最
    众经亿百千　　戒为第一最
    欲求第一最　　今世及后世
    当持此禁戒　　终身莫毁犯
    除结无罣碍　　缚着由此解
    以戒自观察　　如镜照面像
    夫欲造善法　　备具三种业
    当审观其意　　如罗云经说
    所以立王者　　由世诤讼故
    众人之所举　　古昔之常法
    犯罪者知法　　顺法者成就
    戒律亦如是　　如王治正法
    如医观众病　　进止得其所
    可治则进药　　不可者则舍
    如医经所说　　四事不可治
    可救有十三　　余者不须救
    譬如有死尸　　大海不容受
    为疾风所飘　　弃之于岸上
    诸作恶行者　　犹如彼死尸
    众所不容受　　以是当持戒
    如守门牢固　　不忧失财物
    若垣墙缺坏　　有财者忧惧
    佛戒不缺漏　　奉持者无忧
    禁戒不牢固　　毁犯者怀忧
    坏器多穿漏　　瓦师怀愁忧
    器物若完具　　眷属皆欢喜
    持戒有缺漏　　为恶者常忧
    不毁禁戒者　　心常怀欢喜
    如熛火虽微　　莫轻以为小
    所经诸草木　　烧尽无有余
    所造恶虽微　　慎莫谓为轻
    如破伊罗叶　　常在于龙中
    如师子虎吼　　醉者不恐怖
    小兽声虽微　　醒者闻则惧
    如是三垢人　　一切恶不惧
    智者于微恶　　常怀于恐畏
    如合和众药　　择去不良者
    病者服除愈　　身康得安乐
    如是念修戒　　能避诸恶行
    除诸结使患　　安隐入涅槃
    若欲涉远路　　当自护其足
    足若毁坏者　　不能涉远道
    求天若涅槃　　方便守护戒
    如是无毁坏　　必能度险道
    如人欲渡河　　用手及浮囊
    虽深无没忧　　便能到彼岸
    如是诸佛子　　修行禁戒本
    终不回邪流　　没溺生死海
    譬如帝释堂　　雕饰众宝成
    七宝为阶陛　　天人之所行
    如是正法堂　　七觉意庄严
    禁戒为阶陛　　贤圣之所行
    如善学世间　　一切众技艺
    为王所爱念　　以是得安乐
    佛所说禁戒　　能善修学者
    终不堕恶趣　　永得安隐处
    如先自牢众　　然后破彼军
    贤圣众牢固　　然后破魔军
    圣众若和合　　世尊所称誉
    以众和合故　　佛法得久住
    如乳母慈爱　　养护于其子
    一切水火难　　护使不伤害
    禁戒犹慈母　　守护于行者
    终不堕畜生　　饿鬼地狱中
    如有勇猛将　　善习战斗法
    降伏于彼敌　　没死不顾命
    佛子亦如是　　善学于禁戒
    五阴散坏时　　终不畏命尽
    从佛戒所生　　尔乃是真生
    犹如鸯崛魔　　如来所记别
    若有舍戒者　　于佛法为死
    持戒如护命　　守之无毁失
    譬如得王印　　所往无罣碍
    毁缺则难诘　　全失则被缚
    戒印全具者　　所至无罣碍
    小毁则不定　　大毁入三恶
    为一切人故　　降伏诸魔鬼
    神仙五通人　　造设于咒术
    为彼惭愧者　　摄诸不惭愧
    如来立禁戒　　半月半月说
    已说戒利益　　稽首礼诸佛

    （此偈非是迦叶千众集律。时人所造。乃是后五部分张各据所传。即是居一众之首者。将欲为众辨释律相故。先偈赞然后说之）


《四分律·初分·1.四波罗夷法之一》

    四波罗夷法之一
    尔时佛游苏罗婆国。与大比丘众五百人俱。渐渐游行至毗兰若。即于彼宿那邻罗滨洲曼陀罗树下。毗兰若婆罗门闻。瞿昙沙门释家子。离释种出家为道。从苏罗婆国。将大比丘众五百人俱。渐渐游行来至此毗兰若。那邻罗滨洲曼陀罗树下住。此沙门瞿昙。有如是大名称。如来无所着等正觉明行足为善逝世间解无上士调御丈夫天人师佛世尊。彼于诸天魔梵沙门婆罗门众中。获神通作证常说正法。上善中善下善义味清净。自然具足修习梵行。善哉我等得见如是无着人。我今宁可宜往问讯沙门瞿昙。尔时毗兰若婆罗门。即往世尊所。到已共相问讯在一面坐。时世尊无数方便为说法开化令得欢喜。闻佛说法得欢喜已。即白佛言。世尊。唯见哀愍当受我请。及比丘僧三月夏安居。时世尊及比丘僧默然受请。毗兰若婆罗门见世尊默然受请。即从坐起绕佛而去。世尊与五百比丘众受彼夏安居三月。
    时有波离国贩马人。驱五百疋马住毗兰若。夏九十日。时世谷贵人民饥饿。白骨狼藉乞求难得。时毗兰若婆罗门。虽请如来及比丘僧。三月都不供养供给所须。何以故。皆是魔波旬所作。尔时诸比丘从毗兰若乞食不得。次往彼贩马人所乞食。时贩马人自念。如今此间时世谷贵人民饥饿乞食难得白骨狼藉。彼诸比丘从彼乞食不得故来此耳。我今宁可日施比丘马麦五升世尊一斗耶。即如所念。日与诸比丘马麦五升世尊一斗。时佛所得麦分与阿难。阿难使人磨作干饭奉佛。佛食干饭。诸比丘各各得成煮麦而食。佛与比丘所食各异。
    时尊者大目连。往世尊所头面作礼却坐一面。白世尊言。大德。今此间谷贵人民饥饿乞求难得。诸比丘食饮粗恶而皆羸瘦。若世尊听诸神足比丘诣郁单越取自然粳米食者当往。佛告目连言。诸有神足比丘可往至彼取粳米食。无神足者当云何。目连白佛。诸有神足者随意自往。不得神足者我当以神足力接往至彼。佛告目连。止止。莫作是语。何以故汝等丈夫得神足可尔。未来世比丘当云何。
    时尊者舍利弗。于闲静处作是念言。何者等正觉修梵行佛法久住。何者等正觉修梵行佛法不久住。尔时舍利弗从静处起。整衣服至世尊所。头面礼足在一面坐。须臾退坐。白世尊言。向者我于静处坐。作是念。何者等正觉修梵行佛法久住。何者等正觉修梵行佛法不久住。愿为开示。佛告舍利弗。毗婆尸佛式佛拘留孙佛迦叶佛。此诸佛修梵行法得久住。随叶佛拘那含牟尼佛法不久住。舍利弗白佛言。以何因缘毗婆尸佛式佛拘留孙佛迦叶佛。修梵行法得久住。以何因缘故随叶佛拘那含牟尼佛。修梵行法不得久住耶。佛告舍利弗。拘那含牟尼佛随叶佛。不广为诸弟子说法。契经。祇夜经。授记经。偈经。句经。因缘经。本生经。善道经。方等经。未曾有经。譬喻经。优波提舍经。不为人广说契经乃至优波提舍经。不结戒亦不说戒。故诸弟子疲厌。是以法不久住。尔时彼世尊知诸弟子疲厌心故但作如是教。是事应念是不应念。是应思惟是不应思惟。是应断是应具足住。舍利弗。乃往昔时。随叶佛依恐畏林中住。与大比丘千人俱。舍利弗。若有人未离欲。入彼林中身毛皆竖故名恐畏林。又舍利弗。拘那含牟尼佛随叶佛如来至真等正觉。观千比丘心中疲厌为说法。是事应念是不应念。是事应思惟是事不应思惟。是应断。是应具足住。舍利弗当知。尔时彼佛及诸声闻在世佛法广流布。若彼佛及诸声闻灭度。后世间人种种名种种姓种种家出家。以是故疾灭佛法不久住。何以故。不以经法摄故。舍利弗。譬如种种花散置案上。风吹则散。何以故。以无线贯穿故如是。舍利弗。彼佛及声闻众在世者佛法流布。若彼佛及诸声闻众灭后。世间人种种名种种姓种种家出家者令法疾灭不久住。何以故。不以经法摄取故。
    尔时世尊告舍利弗。毗婆尸佛式佛拘留孙佛迦叶佛。为诸弟子广说经法。从契经乃至优波提舍经。亦结戒亦说戒。弟子众心疲厌。时佛知彼心疲厌。作如是教。是应念是不应念。是应思惟是不应思惟。是应断是应具足住。如是舍利弗。彼诸佛及声闻众在世佛法流布。若彼诸佛及声闻众灭度后。诸世间人种种名种种姓种种家出家不令佛法疾灭。何以故。以经法善摄故。舍利弗。譬如种种华置于案上以线贯。虽为风吹而不分散。何以故。以线善贯摄故。如是舍利弗。彼佛及声闻众在世者佛法广说如上。舍利弗以此因缘故。毗婆尸佛乃至迦叶佛佛法得久住。以此因缘故拘那含牟尼佛随叶佛佛法不得久住。
    尔时舍利弗从坐而起。偏露右臂右膝着地合掌白佛言。世尊。今正是时。唯愿大圣。与诸比丘结戒说戒。使修梵行法得久住。佛告舍利弗且止。佛自知时。舍利弗。如来未为诸比丘结戒。何以故。比丘中未有犯有漏法。若有犯有漏法者。然后世尊为诸比丘结戒。断彼有漏法故。舍利弗。比丘乃至未得利养。故未生有漏法。若得利养便生有漏法。若有漏法生。世尊乃为诸比丘结戒。欲使彼断有漏法故。舍利弗。比丘未生有漏法者。以未有名称为人所识多闻多财业故。若比丘得名称乃至多财业。便生有漏法。若有漏法生。然后世尊当为结戒。欲使彼断有漏法故。舍利弗。汝且止。如来自知时
    尔时世尊在毗舍离。时迦兰陀村须提那子。于彼村中饶财多宝持信牢固出家为道。时世谷贵乞求难得。时须提那子作是思惟。今时世谷贵诸比丘乞求难得。我今宁可将诸比丘诣迦兰陀村乞食。诸比丘因我故大得利养。得修梵行。亦使我宗族快行布施作诸福德。作是念已。即将诸比丘诣迦兰陀村。须提那母闻其子将诸比丘还归本村。即往迎。到彼子所语其子言。可时舍道还作白衣。何以故汝父已死。我今单独。恐家财物没入于官。但汝父财既多。况祖父已来财物无量甚可爱惜。是以汝今应舍道就俗。即答母言。我不能舍道习此非法。今甚乐梵行修无上道。如是至三。其子亦答言。不能舍道还俗。其母便舍之而去。诣其妇所语言。汝月期时至便来语我。妇自知时到往语其姑。大家欲知我月期时至。母语其妇汝取初嫁时严身衣服尽着而来。即如其教便自庄严。与母共俱至其儿所。今正是时便可舍道就俗。何以故。汝若不舍道者我财物当没入于官。儿答母言。我不能舍道。母如是再三语子言。汝妇今日华水已出。便可安子使汝种不断。子白母言。此事甚易我能为之。时迦兰陀子。佛未制戒。前不见欲秽。便捉妇臂将至园中屏处三行不净。时园中有鬼命终即处其胎。处胎九月生男。颜貌端正与世无双。字为种子。诸根具足渐渐长大。剃发被袈裟以信坚固出家学道。精勤不懈得阿罗汉。神足变化威德无量。故号尊者种子。
    须提那习沙门威仪。无事不知触事皆行。亦能转教于人。尔时须提那。行不净已来常怀愁忧。诸同学见已问。汝何愁忧耶。汝久修梵行。威仪礼节无事不知。何所愁为不乐梵行耶。须提那言。我甚乐梵行。近在屏处犯恶行。与故二行不净故愁耳。诸比丘言。须提那。汝云何乃作如是恶事。于如来清净法中。于欲无欲于垢无垢。能断渴爱破坏巢窟。除众结缚爱尽涅槃。汝今云何于此清净法中。与故二共行不净行耶。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集诸比丘。世尊知而问知而不问。时而问时而不问。义合问。义不合不问。尔时世尊知时义合。问须提那。汝实与故二行不净行耶。如是世尊。我犯不净行。尔时世尊以无数方便呵责言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝须提那。云何于此清净法中行乃至爱尽涅槃。与故二行不净耶。告诸比丘。宁持男根着毒蛇口中。不持着女根中。何以故。不以此缘堕于恶道。若犯女人。身坏命终堕三恶道。何以故我无数方便说断欲法。断于欲想灭欲念。除散欲热越度爱结。我无数方便说欲如火。如把草炬亦如树果。又如假借犹如枯骨。亦如段肉如梦所见。如履锋刃如新瓦器盛水着于日中。如毒蛇头如轮转刀。如在尖标如利戟刺。甚可秽恶佛所呵责。须提那。于我清净法中乃至爱尽涅槃。与故二行不净行。
    尔时世尊无数方便呵责已告诸比丘。须提那痴人。多种有漏处最初犯戒。自今已去。与诸比丘结戒。集十句义。一摄取于僧。二令僧欢喜。三令僧安乐。四令未信者信。五已信者令增长。六难调者令调顺。七惭愧者得安乐。八断现在有漏。九断未来有漏。十正法得久住。欲说戒者当如是说。若比丘犯不净行行淫欲法。是比丘波罗夷不共住。如是世尊。与诸比丘结戒。
    尔时有跋阇子比丘。愁忧不乐净行。即还家共故二行不净行。彼作是念。世尊与诸比丘结戒。若比丘犯不净行。行淫欲法。是比丘波罗夷不共住。然我愁忧不乐净行。还家与故二共行不净行。我将不犯波罗夷耶。我当云何即便语诸同学言。长老。世尊为诸比丘结戒。若比丘犯不净行行淫欲法。是比丘犯波罗夷不共住。然我有愁忧不乐净行。还家与故二共行不净行。我将无不犯波罗夷耶。我今当云何。善哉长老。为我以此事白佛。随佛所教我当奉行。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。无数方便呵责跋阇子比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何痴人。不乐净行。还家与故二行不净行。初入便波罗夷。汝痴人得波罗夷不共住。是故比丘。若有余人不乐净行。听舍戒还家。若复欲出家于佛法中修净行。应度令出家受大戒。自今已去当如是说戒。若比丘共比丘同戒。若不舍戒。若戒羸不自悔。犯不净行行淫欲法。是比丘波罗夷不共住。如是世尊与诸比丘结戒。
    尔时有一乞食比丘依林中住。有一雌猕猴先在彼林中。时乞食比丘到村乞食还在林中食。食已余食与此猕猴。如是渐渐调顺。逐比丘后行乃至手捉不去。此比丘即捉猕猴共行不净。时有众多比丘案行住处。次至彼林中。时彼猕猴在比丘前。回身背之现其淫相。时诸比丘作是念。此猕猴在我等前回身现其淫相。将无与余比丘作不净行耶。咸共相告在屏处伺之。彼比丘乞食还在林中食已以余食与彼猕猴。猕猴食已便共行不净行。诸比丘见已即来语言。如来不制言比丘不得行不净行耶。彼比丘报言。如来所制男犯妇女。不制畜生。诸比丘闻此语已往至佛所。头面作礼以此因缘具白世尊。世尊尔时以此因缘即集比丘僧。无数方便呵责彼乞食比丘言。云何比丘。与猕猴共行不净行耶。初入波罗夷。欲说戒者当如是说。若比丘共比丘同戒。若不还戒戒羸不自悔。犯不净行乃至共畜生。是比丘波罗夷不共住。
    若比丘者。名字比丘。相似比丘。自称比丘。善来比丘。乞求比丘。着割截衣比丘。破结使比丘。受大戒白四羯磨如法成就得处所比丘。是中比丘。若受大戒白四羯磨如法成就得处所。住比丘法中。是谓比丘义。
    是中共比丘者。余比丘受大戒白四羯磨如法成就得处所住比丘法中。是共比丘义。
    云何名为同戒。我为诸弟子结戒已宁死不犯。是中共余比丘一戒同戒等戒是名同戒
    云何名不舍戒。颠狂舍戒。颠狂人前舍戒。心乱舍戒。心乱人前舍戒。痛恼舍戒。痛恼人前舍戒。哑舍戒。聋舍戒。哑聋舍戒。哑人前舍戒。聋人前舍戒。哑聋人前舍戒。中国人边地人前舍戒。边地人中国人前舍戒。不静静想舍戒。静作不静想舍戒。戏笑舍戒。若天若龙若夜叉若饿鬼若睡眠人若死人若无知人。若自不语。若语前人不解。如是等不名舍戒。
    云何舍戒。若比丘不乐修梵行。欲得还家厌比丘法。常怀惭愧贪乐在家。贪乐优婆塞法。或念沙弥法。或乐外道法。乐外道弟子法。乐非沙门非释子法。便作如是语。我舍佛舍法舍比丘僧。舍和上舍同和上舍阿阇梨舍同阿阇梨。舍诸梵行舍戒舍律舍学事。受居家法我作净人。我作优婆塞。我作沙弥。我作外道。我作外道弟子。我作非沙门非释种子。若复作如是语。我止不须佛。佛于我何益。离于佛所。如是乃至学事亦如是。若复作余语。毁佛法僧乃至学事。便赞叹家业乃至非沙门非释子。以如是语了了说是名舍戒。
    戒羸者。或有戒羸不舍戒。或有戒羸而舍戒。何者戒羸不舍戒。若比丘愁忧不乐梵行。欲得还家厌比丘法。常怀惭愧意乐在家。乃至乐欲作非沙门非释子法。便作是言。我念父母兄弟姊妹妇儿村落城邑园田浴池。我欲舍佛法僧乃至学事。便欲受持家业。乃至非沙门非释种子。是谓戒羸不舍戒。何者戒羸而舍戒。若作如是思惟。我欲舍戒便舍戒。是谓戒羸而舍戒。
    不净行者是淫欲法。
    下至共畜生者。可行淫处者是也。
    云何名波罗夷。譬如断人头不可复起。比丘亦复如是。犯此法者不复成比丘故名波罗夷。
    云何名不共住。有二共住。同一羯磨同一说戒。不得于是二事中住故名不共住。
    三种行不净行波罗夷。人非人畜生。复有五种行不净行波罗夷。人妇童女有二形黄门男子。于此五处行不净行波罗夷。于三种妇行不净行波罗夷。何者三。人妇非人妇畜生妇。于此三处行不净行犯波罗夷。三种童女。三种二形。三种不能男三种男子。于此行不净行波罗夷亦如是。犯人妇三处波罗夷。大便道小便道及口。非人妇畜生妇。人童女非人童女畜生童女。人二形非人二形畜生二形。三处亦如是。人黄门二处行不净行波罗夷。大便道及口。非人黄门畜生黄门亦如是。人男非人男畜生男二处亦如是。比丘有淫心向人妇女大便道小便道及口。若初入犯。若不入不犯。有隔有隔。有隔无隔。无隔有隔。无隔无隔。波罗夷。若比丘有淫意。向非人妇女畜生妇女人童女非人童女畜生童女人二形非人二形畜生二形。三处亦如是。人黄门非人黄门畜生黄门。人男非人男畜生男。二处亦如是。若比丘淫意向人睡眠妇女。若死形未坏多未坏大便道小便道及口。若初入犯。不入不犯。有隔无隔亦如是广说。乃至男子亦如是。若比丘为怨家将至人妇女所。强持男根令入三处。始入觉乐。入已乐。出时乐。波罗夷。始入乐。入已乐。出时不乐。波罗夷。始入乐。入已不乐。出时乐。波罗夷。始入乐。入已不乐。出时不乐。波罗夷。始入不乐。入已乐。出时乐。波罗夷。始入不乐。入已不乐。出时乐。波罗夷。有隔无隔亦如是。从非人女乃至男子亦如是。若比丘为怨家将至人睡眠妇女若死形未坏。若多未坏觉乐亦如是。有隔无隔亦如是。从非人女乃至男子亦如是。若怨家强捉比丘大便道中行不净。若入觉乐波罗夷。入已觉乐出时觉乐亦如上。乃至有隔无隔亦如上。从道入道。从道入非道。从非道入道。若限齐入。若尽入。若语不语若以淫心乃至入如毛头波罗夷。方便而不入偷兰遮。若比丘方便求欲行不净行。成者波罗夷不成者偷兰遮。若比丘教比丘行不净行。彼比丘若作教者偷兰遮。若不作教者突吉罗。比丘尼教比丘行不净行。若比丘作尼偷兰遮。不作尼突吉罗。除比丘比丘尼。余众相教行不净行。作不作尽犯突吉罗。若死尸半坏行不净入便偷兰遮。若多分坏若一切坏偷兰遮。若骨间行不净偷兰遮。若穿地作孔抟泥作孔若君持口中犯偷兰遮。若道想若疑如是一切偷兰遮。若道作道想波罗夷。若道疑波罗夷。若道非道想波罗夷。非道道想偷兰遮。非道疑偷兰遮。比丘尼波罗夷。式叉摩那沙弥沙弥尼突吉罗灭摈。是谓为犯。
    不犯者若睡眠无所觉知不受乐一切无有淫意不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。无犯（一竟）
    尔时世尊。游罗阅城耆阇崛山中。时罗阅城中有比丘字檀尼迦陶师子。在闲静处止一草屋。彼比丘入村乞食。后有取薪人破其草屋持归。比丘乞食还作是念。我今独在闲静处自取草木作屋。入村乞食。后取薪柴人破我屋持归。我今自有技艺。宁可和泥作全成瓦屋。时彼比丘即便和泥作全成瓦屋。取柴薪牛屎烧之。屋成色赤如火。尔时世尊从耆阇崛山下。遥见此舍色赤如火。见已知而故问。诸比丘此是何等赤色。诸比丘白佛言。世尊。有一比丘名檀尼迦陶师子。独处闲静住一草屋。乞食后诸取薪人破其屋持归。彼还见舍破即作是念。我自有技艺今宁可作全成瓦屋于中止住。即便作之。是其屋色赤如是。尔时世尊以无数方便呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何檀尼迦比丘陶师子。自作此屋大集柴薪牛屎而烧之。我常无数方便说慈愍众生。云何痴人。自作泥屋聚积柴薪牛屎而烧之。自今已去不得作赤色全成瓦屋。作者突吉罗。尔时世尊敕诸比丘。汝等共集相率速诣檀尼迦屋所打破。时诸比丘即如佛教往诣打破。时檀尼迦见诸比丘破屋已便作是语。我有何过而破我屋。诸比丘答曰。汝无有过亦不憎汝。我向受世尊教故来破汝屋耳。檀尼迦比丘言。若世尊教敕者正是其宜。
    尔时摩竭国瓶沙王有守材人。与此檀尼迦比丘少小亲厚知识。时檀尼迦比丘往至守材人所语言。汝知不耶。王瓶沙与我材木。我今须材便可与我。彼人言。若王与者好恶多少随意自取。王所留要材比丘辄取斫截持去。时有一大臣统知城事。至材坊见王所留要材斫截狼藉。见已即问守材人言。此王所留要材谁斩截持去。守材人言。是檀尼迦比丘。来至我所而作是言。王与我材。今须材用便可见与。我寻报言。王与汝材恣意取之。时比丘即入材坊斫截持去。时大臣闻此语已即嫌王言。云何以此要材与比丘。幸自更有余材可以与之。而令此比丘斫截要材持去。时大臣往至王所白言。大王。先所留要材云何乃与比丘令斫截持去。幸自更有余材可以与之。何故坏此好材。王报言。我都不自忆以材与人。若有忆者语我。时大臣即摄守材人来将诣王所。时守材人遥见檀尼迦比丘语言。大德。以汝取材故今摄我去。汝可来为我决了。慈愍故。比丘报言。汝但去我正尔往。时檀尼迦比丘后往王所在前默然而住。王即问言。大德。我实与汝材不。比丘答言。实与我材。王言。我不忆与汝材。汝可为我作忆念。比丘报言。王自忆不。初登位时口自发言。若我世时于我境内。有沙门婆罗门知惭愧乐学戒者。与而取不与不取与而用不与不用。从今日沙门婆罗门草木及水听随意用。不得不与而用自今已去。听沙门婆罗门草木及水随意用。王言大德。我初登位时实有如是语。王言大德。我说无主物不说有主物。大德应死。王自念言。我刹利王水浇头种。云何以少材而断出家人命。是所不应尔时王以无数方便诃责比丘已。敕诸臣放此比丘去。即如王教放去。后诸臣皆高声大论不平。王意云何。如此死事但尔呵责而放也。时罗阅城中有诸居士不信乐佛法众者。皆讥嫌言。沙门释子无有惭愧无所畏惧不与而取。外自称言。我知正法。如是何有正法。尚取王材何况余人。我等自今已往勿复亲近沙门释子礼拜问讯供养恭敬。无使入村勿复安止。时诸比丘闻诸少欲知足行头陀知惭愧乐学戒者。嫌责檀尼迦。云何偷瓶沙王材木耶。尔时诸比丘往至佛所头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问。檀尼迦比丘。汝审尔王不与材而取不答言。实尔世尊。世尊尔时以无数方便诃责檀尼迦比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何檀尼迦王不与材而取。我无数方便称叹与者当取取者当用。汝今云何王不与材而取耶。尔时复有一比丘名曰迦楼。本是王大臣善知世法。去世尊不远在众中坐。尔时世尊。知而故问迦楼比丘言。王法不与取。几许物应死。比丘白佛言。若取五钱若直五钱物应死。云何檀尼迦比丘王不与材而取。尔时世尊以无数方便呵责檀尼迦比丘已。告诸比丘。檀尼迦比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。若在村落。若闲静处。不与盗心取。随不与取法。若为王王大臣所捉。若杀若缚若驱出国。汝是贼汝痴汝无所知。是比丘波罗夷不共住。比丘义如上。
    村者有四种。一者周匝垣墙。二者栅篱。三者篱墙不周。四者四周屋。
    闲静处者。村外空静地是谓闲静处。
    不与者他不舍。
    盗者盗心取也。
    随不与取者若五钱若直五钱。
    王者得自在不属人。
    大臣者种种大臣辅佐王。
    波罗夷不共住者如上说。
    有三种不与取波罗夷。若自手取。若看取。若遣人取。复有三种取波罗夷。非己物想取。非暂用取。非同意取。复有三种取。他物他物想取若举离本处。复有三种取。有主有主想取若举离本处。复有三种取。他护他护想取若举离本处。复有四种不与取波罗夷。自手取若看取若遣人取举离本处。复有四种取波罗夷。非己物想取不暂取。不同意取若举离本处。复有四种取。他物他物想取若重物若举离本处。复有四种有主有主想若重物若举离本处。复有四种。他护他护想若重物若举离本处。复有五种不与取波罗夷。若自手取若看他取若遣人取若重物若举离本处。复有五种。非己物想取不暂取非同意取若重物若举离本处。复有五种。若他物他物想若重物盗心举离本处。复有五种。有主有主想若重物盗心举离本处。复有五种。他护他护想若重物盗心举离本处。复有六种不与取波罗夷。自手取看取遣人取若重物盗心举离本处。非己物非己物想有六种亦如是。是为六种取得波罗夷。
    处者若地处若地上处若乘处若担。若虚空若树上若村若阿兰若处。若田若处所若船若水处。若私度关塞不输税。若取他寄信物。若取水杨枝树果草木无足众生若二足四足多足。若同财业若要若伺候。若守护若逻要道。是谓处。
    地处者。地中伏藏未发出七宝金银真珠琉璃贝玉砗渠玛瑙生像金宝衣被。若复有余地中所须之物属主者。若以盗心取五钱若过五钱。若牵挽取若埋藏若举离本处。初离处波罗夷。若方便欲举而不举偷兰遮。
    地上处者。金银七宝乃至衣被不埋。若复有余地上所须之物属主者。若以盗心取五钱若过五钱。若牵挽取若埋藏若举离本处。初离处波罗夷。若方便欲举而不举偷兰遮。
    乘处者。乘有四种。象乘马乘车乘步乘。若复有余乘尽名为乘。乘上若有金银七宝乃至衣被。若复有余所须有主物。若以盗心取五钱若过五钱。若牵挽取若埋藏若取离本处。初离处波罗夷。方便欲举而不举偷兰遮。若取乘从道至道。从道至非道。从非道至道。从坑中至岸上。从岸上至坑中。如是取离本处。初离处波罗夷。若方便欲取而不取偷兰遮。
    担处者。头担肩担背担若抱若复有余担。此诸担上有金银七宝乃至衣被。若复有余所须之物。有主。以盗心取五钱若过五钱。若牵挽取若埋藏若取离本处。初离处波罗夷。若方便欲举而不举偷兰遮。若取担者从道至道从道至非道从非道至道从坑中至岸上从岸上至坑中如是以盗心取离本处。初离波罗夷。若方便欲取而不取偷兰遮。
    空处者。若风吹毳若劫贝拘遮罗若差罗波尼若刍摩若麻若绵若钵耽岚婆若头头罗若雁若鹤若孔雀鹦鹉鸲鹆。若复有余所须之物。有主。以盗心取五钱。若过五钱离本处。初离波罗夷。方便欲取而不取偷兰遮。
    上处者。若举物在树上墙上篱上杙上龙牙杙上衣架上绳床上木床上。若大小蓐上。枕上地敷上。有金银乃至衣被及余所须之物在上。以盗心取五钱若过五钱。若牵挽取若埋藏若举离本处初离波罗夷。方便欲举而不举偷兰遮。
    村处者。有四种如上。若村中有金银乃至衣被及余所须之物。有主。以盗心取五钱若过五钱。若牵挽取若埋藏若举取离处。初离波罗夷。方便欲举而不举偷兰遮。若以机关攻击破村。若作水浇或依亲厚强力。或以言辞辩说诳惑而取。初得波罗夷。方便欲取而不取偷兰遮。
    阿兰若处者。村外有主空地。彼空处有金银七宝衣被及余所须有主物。以盗心取五钱若过五钱。若举取若埋藏举离处初离波罗夷。方便欲举而不举偷兰遮。若以方便坏他空地。若作水浇或依亲厚强力。或以言词辩说诳惑而取。初得波罗夷。方便欲取而不得偷兰遮。
    田处者。稻田麦田甘蔗田若复有余田。彼田中有金银七宝衣被及余所须之物。有主。以盗心取五钱若过五钱。若举取若埋藏举离处。初离波罗夷。方便欲举而不举偷兰遮。若以方便坏他田若作水浇坏。若依亲厚强力。或以言词辩说诳惑而取。初得波罗夷。方便欲取而不取偷兰遮。
    处所者。若家处所若市肆处。若果园若菜园若池若庭前。若舍后若复有余处。彼有金银七宝衣被及余所须之物。有主。以盗心取五钱若过五钱。若举取若埋藏取举离处。初离波罗夷。方便欲举而不举偷兰遮。若坏他处所。若依亲厚强力。若以言词辩说诳惑而取。初得波罗夷。方便不得偷兰遮。
    船处者。小船大船台船一木船舫船橹船龟形船鳖形船皮船浮瓠船果船悬船筏船。若复余船上有金银七宝衣被及余所须之物。有主。以盗心取五钱若过五钱。若埋藏离本处。初离波罗夷。方便欲取而不得偷兰遮。若从此岸至彼岸从彼岸至此岸。若逆流若顺流若沈着水中若移岸上。若解移处波罗夷。方便欲取而不得偷兰遮。
    水处者。若藏金银七宝及诸衣被沈着水中。若水獭若鱼若鳖若失收摩罗。若优钵罗华钵头摩华拘物头华分陀利华及余水中物。有主。以盗心取五钱若过五钱。若牵取若埋藏离本处。初离波罗夷方便欲取而不得偷兰遮。若以方便坏他水处取乃至偷兰遮如上。
    不输税者。比丘无输税法若白衣应输税物。比丘以盗心为他过物若掷关外。若五钱若过五钱。若埋藏举若以辩辞言说诳惑。若以咒术过乃至方便偷兰遮如上。
    取他寄信物者。寄持信物去作盗心取五钱。若过五钱。头上移着肩上。肩上移着头上。从右肩移着左肩上。从左肩移着右肩上。若从右手移着左手。从左手移着右手。若抱中若着地举离处。初离波罗夷。方便偷兰遮。
    水者若大小盆及余种种水器。若众香水若药水。以盗心取五钱若过五钱。若牵取若弃。波罗夷。方便偷兰遮。
    杨枝者。若一若两若众多若一把若一束若一抱若一担若香所熏若药涂。若贼心取五钱若过五钱。若牵挽取离本处。初离处波罗夷。方便偷兰遮。
    园者。诸一切草木丛林华果有主。以盗心取五钱若过五钱。若牵挽取若举若埋藏离本处。初离处波罗夷。方便偷兰遮。无足众生者。蛇鱼及余无足众生有主者。盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    二足众生者。人非人鸟及余二足众生有主者。以盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    四足众生者。象马牛骆驼驴鹿羊及余有四足众生有主者。以盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    多足者。蜂郁周隆伽。若百足及余多足众生有主者。以盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    同财业者。同事业得财物当共。以盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    共要者。共他作要教言。某时去某时来若穿墙取物若道路劫取若烧从彼得财物来共。以盗心取。直五钱若过五钱波罗夷。方便偷兰遮。
    伺候者。我当往观彼村若城邑若船渡处若山谷若人所居处市肆处作坊处。于彼所得物一切共。以盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    守护者。从外得财来我当守护若所得物一切共。若以盗心取直五钱。若过五钱波罗夷。方便偷兰遮。
    看道者。我当看道若有王者军来。若贼军来。若长者军来当相告语。若有所得财物一切共。若以盗心取直五钱若过五钱波罗夷。方便偷兰遮。
    方便求过五钱得过五钱波罗夷。若方便求过五钱得五钱波罗夷。方便求过五钱得减五钱偷兰遮。方便求过五钱不得偷兰遮。方便求五钱得过五钱波罗夷。方便求五钱得五钱波罗夷。方便求五钱得减五钱偷兰遮。方便求五钱不得偷兰遮。方便求减五钱得过五钱波罗夷。方便求减五钱得五钱波罗夷。方便求减五钱得减五钱偷兰遮。方便求减五钱不得突吉罗。教人方便求过五钱得过五钱二俱波罗夷。方便教人求过五钱得五钱二俱波罗夷。方便教人求过五钱得减五钱二俱偷兰遮。方便教人求过五钱不得二俱偷兰遮。方便教人求五钱得过五钱二俱波罗夷。方便教人求五钱得五钱二俱波罗夷。方便教人求五钱得减五钱二俱偷兰遮。方便教人求五钱不得二俱偷兰遮。方便教人求减五钱得过五钱。取者波罗夷。教者偷兰遮。方便教人求减五钱得五钱。取者波罗夷教者偷兰遮。方便教人求减五钱得减五钱二俱偷兰遮。方便教人求减五钱不得二俱突吉罗。方便教人求五钱若过五钱。受教者取异物。取者波罗夷教者偷兰遮。方便教人求五钱若过五钱。受教者异处取物。受教者波罗夷教者偷兰遮。若方便教人求五钱若过五钱。受教者谓使取物无盗心而取得五钱若过五钱。教者波罗夷受使者无犯。若教人取物。受教者谓教盗取若取得直五钱若过五钱。受教者波罗夷教者无犯。
    有主有主想不与取五钱若过五钱波罗夷。有主疑若取五钱若过五钱偷兰遮。无主有主想取五钱若过五钱偷兰遮。无主物疑取五钱若过五钱偷兰遮。取有主物有主想减五钱偷兰遮。取有主物疑减五钱突吉罗。无主有主想取减五钱突吉罗。无主物疑取减五钱突吉罗。比丘尼波罗夷。式叉摩那沙弥沙弥尼突吉罗灭摈。是谓为犯。
    不犯者。与想取。己有想。粪扫想。暂取想亲厚意想一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。是谓无犯（二竟）

四分律卷第一


《四分律·初分·1.四波罗夷法之二》

四分律卷第二（初分之二）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    四波罗夷法之二
    尔时世尊。游毗舍离猕猴江边讲堂中。以无数方便与诸比丘说不净行叹不净行叹思惟不净行。诸比丘作是念。今世尊为我等说不净行叹不净行叹思惟不净行。时诸比丘即无数方便习不净观。从定觉已厌患身命愁忧不乐。譬如自喜男子女人以死蛇死狗死人系其颈甚厌患臭秽。诸比丘亦复如是。以无数方便习不净观。厌患身命愁忧不乐。便求刀欲自杀。叹死赞死劝死。诸比丘在婆裘河边园中住。作是念。世尊无数方便说不净行叹不净行叹思惟不净行。彼以无数方便习不净观。厌患身命愁忧不乐求刀欲自杀叹死赞死劝死。时有比丘字勿力伽难提。是沙门种出家（言沙门种是姓）手执利刀入婆裘园中。见有一比丘厌患身命秽污不净。遥见勿力伽难提比丘来语言。大德。断我命来。我以衣钵与汝。彼即受其雇衣钵已。便断其命。于彼河边洗刀心生悔恨言。我今无利非善。彼比丘无罪过。而我受雇断他命根。时有一天魔知彼比丘心念。即以神足而来在勿力伽难提比丘前。于水上立而不陷没劝赞言。善哉善哉善男子。汝今获大功德度不度者。时难提比丘闻魔赞已悔恨即灭。便作是念。我今获大功德度不度者。即复持刀入园中而问言。谁未度者我今欲度之。时有未离欲比丘。见勿力伽难提比丘甚大怖惧毛竖。勿力伽难提见已语诸比丘言。汝等勿惧。诸根未熟。未任受化。须待成熟当来相化。其中比丘欲爱尽者。见勿力伽难提心不怖惧身毛不竖。时勿力伽难提比丘或日杀一比丘或杀二三四五乃至六十人。
    时彼园中死尸狼藉臭处不净状如塚间。时有诸居士礼拜诸寺。渐次至彼园中见已皆共惊怪讥嫌言。此园中乃有是变。沙门释子无有慈愍共相杀害。自称言我修正法如是何有正法。共相杀害。此诸比丘犹自相杀况于余人。我等自今勿复敬奉承事供养沙门释子。即告诸村邑勿复容止往来。时诸居士见此园中如是秽恶便不复往返。
    尔时毗舍离比丘以小因缘集在一处。尔时世尊观诸比丘众减少。诸大德比丘有名闻者皆不复见。尔时世尊知而故问阿难言。众僧何故减少。诸名闻大德者。今为所在皆不见耶。尔时阿难以先因缘具白佛言。世尊先以无数方便广为诸比丘说不净行叹不净行叹思惟不净行。时诸比丘闻已厌患身命求人断命是以少耳。唯愿世尊。与诸比丘更作方便说法。使心开解永无疑惑
    佛告阿难。今可集诸比丘会讲堂。时阿难受佛教。即集诸比丘会讲堂。集比丘僧已往世尊所。头面礼足在一面住。白世尊言。今众僧已集。愿圣知时。尔时世尊即诣讲堂在众中坐。告诸比丘。有阿那般那三昧。寂然快乐。诸不善法生即能灭之永使不生。譬如秋天降雨之后无复尘秽。又如大雨能止猛风。阿那般那三昧亦复如是。寂静快乐。诸不善法生即能灭之。尔时世尊以无数方便为诸比丘说阿那般那三昧。叹阿那般那三昧。叹修阿那般那三昧。彼诸比丘便作是念。世尊今日无数方便为我等说阿那般那三昧。叹阿那般那三昧。叹修阿那般那三昧。当勤修习之。时诸比丘即以种种方便思惟入阿那般那三昧。从阿那般那三昧觉已。自知得增上胜法住于果证。
    尔时世尊以此因缘集比丘僧。无数方便呵责婆裘园中比丘。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何婆裘园中比丘痴人。而自共断命。世尊无数方便呵责已。告诸比丘。婆裘园中比丘痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘故自手断人命。持刀与人叹誉死快劝死。咄男子用此恶活为宁死不生。作如是心思惟。种种方便叹誉死快劝死。是比丘波罗夷不共住。
    比丘义如上。
    人者从初识至后识而断其命。
    杀者若自杀。若教杀。若遣使杀。若往来使杀。若重使杀若展转遣使杀。若求男子杀。若教人求男子杀。若求持刀人杀。若教求持刀人杀。若身现相若口说。若身口俱现相。若遣书。若教遣使书。若坑陷。若倚发。若与药。若安杀具。
    自杀者。若以手若瓦石刀杖及余物而自杀。杀者波罗夷。方便不杀偷兰遮。
    教杀者。杀时自看教前人掷水火中。若山上推着谷底。若使象踏杀。若使恶兽噉。或使蛇螫。及余种种教杀。杀者波罗夷。方便不杀偷兰遮。
    遣使杀者。比丘遣使断某甲命。随语住若断命波罗夷。方便不断偷兰遮。
    往来使者。比丘遣使往断某甲命。随语往欲杀未得杀便还。即承前教复往杀。若杀波罗夷。方便不杀偷兰遮。
    重使者。比丘遣使汝去断某甲命。续复遣使如是乃至四五。彼使即往杀。杀者波罗夷。方便不杀偷兰遮。
    展转使者。比丘遣使汝断某甲命。彼使复转遣使若百若千。往断其命者波罗夷。方便不杀偷兰遮。
    求男子者。是中谁知有如是人能用刀有方便久习学不恐怖不退能断某甲人命。彼使即往断其命者波罗夷。方便不杀偷兰遮。
    教求男子者教人求是中谁知有如是人能用刀有方便久学习不恐怖不退能断某甲人命。彼使即往断其命波罗夷。方便不杀偷兰遮。
    求持刀者。自求谁勇健能持刀断某甲命。彼即往杀者波罗夷。不杀偷兰遮。教求持刀者亦如是。
    身现相者。身作相杀令堕水火中。从上堕谷底。令象踏杀。令恶兽食毒蛇螫。彼因此现身相故自杀者波罗夷。方便不杀偷兰遮。
    口说者。或作是说。汝所作恶无仁慈。怀毒意不作众善行。汝不作救护。汝生便受罪多不如死。若复作是语。汝不作恶暴有仁慈。不怀毒意汝已作众善行汝已作功德汝已作救护。汝生便受众苦。汝若死当生天。若彼因此言故便自杀者波罗夷。方便不杀偷兰遮。身口现相亦如是。
    遣使者。若遣使往彼汝所作善恶广说如上。承此使口叹死。自杀者波罗夷。方便不死偷兰遮。
    遣书杀者执书言汝所作善恶如是广说。亦如上遣使书者亦如是。
    坑陷者。审知彼所行道必从是来往。当于道中凿深坑着火若刀若毒蛇若尖橛若以毒涂刺若堕中死者波罗夷。方便不死偷兰遮。
    倚发者。知彼人必当倚发彼处。若树若墙若栅于彼外若着火若刀若橛若毒蛇若毒涂刺机发使堕中死者波罗夷。方便不死偷兰遮。药者。知彼人病与非药或杂毒或过限与种种药。使死波罗夷。与药不死偷兰遮。
    安杀具者。先知彼人本来患厌身命秽贱此身。即持刀毒若绳及余死具置之于前。若彼用一一物自杀者波罗夷。方便不杀偷兰遮。若作如此比及余方便杀具死者波罗夷。方便不死偷兰遮。
    若天子若龙子阿须罗子揵闼婆子夜叉饿鬼。若畜生中有智解人语者。若复有能变形者。方便求杀杀者偷兰遮。方便不死突吉罗。畜生不能变形若杀波夜提。方便不杀突吉罗。实人人想杀波罗夷。人疑偷兰遮。人非人想偷兰遮。非人人想偷兰遮。非人疑偷兰遮。
    比丘尼波罗夷。式叉摩那沙弥沙弥尼突吉罗灭摈此是犯。
    不犯者。若掷刀杖瓦石误着彼身死者不犯。若营事作房舍。误堕堑石材木椽柱杀人不犯。重病人扶起。若扶卧浴时服药时。从凉处至热处。从热处至凉处。入房出房向厕往返一切无害心而死不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。不犯（三竟）
    尔时世尊。游于毗舍离猕猴江边高阁讲堂。时世谷贵人民饥饿乞食难得。时世尊告阿难。诸有在毗舍离比丘尽令集在讲堂。阿难即承佛教敕。诸比丘集会讲堂。众僧集已。头面礼佛足却住一面。白佛言。毗舍离比丘已集讲堂。唯圣知时。尔时世尊即诣讲堂在大众中坐。告诸比丘。汝等当知。今时世谷贵人民饥饿乞食难得。汝等诸有同和上同师随亲友知识各共。于此毗舍离左右随所宜安居。我亦当于此处安居。何以故饮食难得令众疲苦。时诸比丘闻世尊教已。即各随同和上同师亲友知识。于毗舍离左右安居。世尊于毗舍离城内安居。
    时有众多比丘于婆裘河边僧伽蓝中安居者作是念。如今此国谷贵。人民饥饿乞食难得。我等作何方便不以饮食为苦。寻即念言。我今当至诸居士家语言。我得上人法。我是阿罗汉。得禅得神通知他心并复叹彼某甲得阿罗汉得禅得神通知他心。中有信乐居士。所有饮食不敢自噉不与妻子当持供养我等。彼诸居士亦当称叹我等。此诸比丘真是福田可尊敬者。我等于是可得好美饮食。可得安乐住。不为乞食所苦。尔时婆裘河边诸比丘作是念已。即往至诸居士家自说我得上人法是阿罗汉得禅得神通知他心。并复叹彼某甲比丘得阿罗汉得禅得神通知他心。时诸信乐居士信受其言。即以所有饮食妻子之分不食尽持供养诸比丘言。此是世间可尊敬者。此诸比丘受诸居士供养。颜色光泽和悦气力充足。
    诸余比丘在毗舍离安居者。颜色憔悴形体枯燥衣服弊坏。安居竟摄持衣钵。往世尊所头面作礼在一面坐。尔时世尊慰问诸比丘言。汝等住止和合安乐不。不以饮食为苦耶。诸比丘白佛言。我等住止和合安乐。时世谷贵人民饥饿乞食难得以此为苦。在婆裘河边僧伽蓝中安居诸比丘。颜色光泽和悦气力充足。安居竟摄衣持钵往世尊所。到已头面作礼在一面坐。时世尊慰问诸比丘。汝等住止和合安乐不。不以饮食为苦耶。诸比丘白佛言。我等住止和合安乐不以饮食为苦。佛问言。今世谷贵人民饥馑乞食难得。汝等以何方便不以饮食为苦耶。诸比丘即以上因缘具白世尊。以是故不以饮食为苦。世尊问诸比丘。汝等有实不。答言。或有实或无实。佛告诸比丘。汝等愚人有实尚不应向人说。况复无实而向人说。时世尊告诸比丘。世有二贼。一者实非净行自称净行。二者为口腹故不真实非己有。在大众中故作妄语。自称言。我得上人法。是中为口腹故不真实非己有。于大众中故妄语自称言我得上人法者最上大贼。何以故以盗受人饮食故。时世尊以无数方便诃责婆裘河边僧伽蓝中安居诸比丘已。告诸比丘。此愚人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘实无所知自称言。我得上人法我如是我见是。彼于异时若问若不问。欲自清净故作是说。我实不知不见言知言见虚诳妄语。是比丘波罗夷不共住。如是世尊。与诸比丘结戒。尔时有一增上慢比丘语人言。我得道。彼于后时精进不懈勤求方便证最上胜法。彼作是念。世尊与诸比丘结戒。若比丘实无所知自称言。我得上人法我知是我见是。彼于异时若问若不问。欲自清净故言。我实不知不见言知言见虚诳妄语。是比丘波罗夷不共住。而我慢心自言我得道。后勤方便精进不懈证最上胜法。我将无犯波罗夷耶。今当云何。寻语诸同意比丘。世尊与诸比丘结戒。若比丘实无所知自称言。我得上人法我知是我见是。彼于异时若问若不问。欲自清净故言。我实不知不见言知言见。虚诳妄语波罗夷不共住。我以增上慢故自称言。我得道后勤方便精进不懈证最上胜法。我将不犯波罗夷耶。善哉大德。为我白佛。随佛教敕我当奉行。尔时诸比丘往至世尊所。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。为诸比丘随顺说法。无数方便赞叹头陀端严少欲知足乐出离者。告诸比丘。增上慢者不犯。自今已去当如是说戒。若比丘实无所知自称言。我得上人法。我已入圣智胜法我知是我见是。彼于异时若问若不问。欲自清净故作是说。我实不知不见言知言见虚诳妄语。除增上慢是比丘波罗夷不共住。
    比丘义如上。
    不知不见者实无知见。
    自称者自称说有信戒施闻智慧辩才。
    人法者人阴人界人入
    上人法者诸法能出要成就
    自言念在身自言正忆念。自言持戒。自言有欲。自言不放逸。自言精进。自言得定自言得正受。自言有道自言修习。自言有慧。自言见。自言得。自言果
    自言念在身者。有念能令人出离。狎习亲附此法。修习增广如调伏乘。守护观察善得平等。已得决定。无复艰难而得自在是为自言得身念处。
    自言正忆念者。有念能令人出离。狎习亲附此法。修习增广如调伏乘。守护观察善得平等。已得决定无复艰难而得自在。是为自言正忆念。自言得戒。自言有欲。自言不放逸。自言精进。亦如上说。
    自言得定者。有觉有观三昧。无觉有观三昧。无觉无观三昧。空无相无作三昧。狎习亲附思惟此定余如上说。
    自言得正受者。想正受。无想正受。随法正受。心想正受。除色想正受。不除色想正受。除入正受。一切入正受。狎习亲附思惟此正受余如上说。
    自言有道者。从一支道乃至十一支道狎习亲附思惟此道余如上说。
    自言修者。修戒修定修智修解脱慧修见解脱慧。狎习亲附余如上说。
    自言有智者。法智比智等智他心智。狎习亲附思惟此智余如上说。
    自言见者。见苦见集见尽见道。若复作如是言。天眼清净观诸众生。生者死者。善色恶色。善趣恶趣。知有好丑贵贱。随众生业报如实知之。狎习亲附余如上说。
    自言得者。得须陀洹斯陀含阿那含阿罗汉。狎习亲附余如上说。
    自言果者。须陀洹果斯陀含果阿那含果阿罗汉果。狎习亲附余如上说。
    如是虚而不实不知不见向人说言。我得上人法口自向人说。前人知者波罗夷。说而不知者偷兰遮。若遣手印若遣使若书若作知相若知者波罗夷。若不知者偷兰遮。自在静处作不静想口说言我得上人法偷兰遮。不静处作静处想口说言我得上人法偷兰遮。诸天阿须罗乾闼婆夜叉饿鬼畜生能变形有智向说得上人法知者偷兰遮。说而不知者突吉罗。手印遣使若书若作知相使彼知偷兰遮。彼不知突吉罗。畜生不能变形者向说得上人法突吉罗。若人实得道向不同意大比丘说得上人法突吉罗。若为人说根力觉意解脱三昧正受我等得是波罗夷。人作人想波罗夷。人疑者偷兰遮。人非人想偷兰遮。非人人想偷兰遮。非人疑亦偷兰遮。
    比丘尼波罗夷。式叉摩那沙弥沙弥尼突吉罗灭摈。是为犯。
    不犯者。增上慢人自言。是业报因缘非修得。若向同意大比丘说上人法。若向人说根力觉意解脱三昧正受法不自称言我得。若戏笑说。或疾疾说。屏处独说。梦中说。欲说此错说彼。不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（四竟）


《四分律·初分·2.十三僧残法之一》

    十三僧残法之一
    尔时世尊。游舍卫城。时迦留陀夷。欲意炽盛颜色憔悴身体损瘦。于异时独处一房。敷好绳床木床大小褥被。枕地复敷好敷具。户外别安汤水洗足具。饮食丰足欲意炽盛。随念忆想弄失不净。诸根悦豫颜色光泽。诸亲友比丘见已问言。汝先时颜色憔悴身形损瘦。如今颜色和悦光泽。为是住止安乐不。以饮食为苦耶。云何得尔。答言。住止安乐不以饮食为苦。彼复问言。以何方便住止安乐不以饮食为苦。答言大德。我先欲意炽盛颜色憔悴形体损瘦。我时在一房住。敷好绳床木床大小褥被。枕地复敷好敷具。户外别安汤水洗足之具。饮食丰足。我欲意炽盛随念忆想弄失不净。我以是故住止安乐颜色和悦光泽。诸比丘言。汝所为甚苦。何以言安乐耶。所为不安而言安耶。此正法中说欲除欲。说慢除慢。灭除渴爱。断诸结使。爱尽涅槃。汝云何欲意炽盛随念忆想弄失不净耶。尔时诸比丘往至世尊所。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问迦留陀夷。汝审尔欲意炽盛随念忆想弄阴失精耶。报言实尔。世尊以无数方便呵责。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝今云何于我清净法中出家。作秽污行弄阴失精耶。汝今愚人。舒手受人信施。复以此手弄阴堕精。尔时世尊以无数方便呵责已。告诸比丘。此愚人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘故弄阴失精僧伽婆尸沙。如是世尊与比丘结戒。
    时有一比丘。乱意睡眠于梦中失精有忆念。觉已作是念。世尊与诸比丘结戒。弄阴失精僧伽婆尸沙。而我乱意睡眠于梦中失精而有忆念。将不犯僧伽婆尸沙耶。我今当云何。即具向同意比丘说。世尊与诸比丘结戒。弄阴失精僧伽婆尸沙。我今乱意睡眠于梦中失精。觉已作是念我将不犯僧伽婆尸沙耶。今当云何。大德。可以此因缘为我白佛。若佛有所教敕我当修行。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘即集诸比丘告言。乱意睡眠有五过失。一者恶梦。二者诸天不护。三者心不入法。四者不思惟明相。五者于梦中失精。是为五过失。善意睡眠有五功德。不见恶梦。诸天卫护。心入于法。系意在明相。不于梦中失精。是谓五功德。于梦中失精不犯。自今已去当如是说戒。若比丘故弄阴失精除梦中僧伽婆尸沙。
    比丘义如上。
    弄者实心故作失精。精有七种。青黄赤白黑酪色酪浆色。何者精青色转轮圣王精也。何者精黄色转轮圣王太子精也。何者精赤色犯女色多也。何者精白色负重人精也。何者精黑色转轮圣王第一大臣精也。何者精酪色须陀洹精也。何者精酪浆色斯陀含人精也。
    尔时有一婆罗门居闲静处诵持咒术。彼经所说若故堕精者命终生天。彼欲求天道常弄阴失精。时有一婆罗门出家为道者。闻此言为生天故即便弄阴失精。彼疑语诸比丘。诸比丘白佛。佛言。僧伽婆尸沙。
    若为乐故。为药故。为自试出精故。为福德故。为祠天故。为生天故。为施故。为种子故。为自憍恣故。为自试力故。为好颜色故。为如是事弄失一切僧伽婆尸沙。若忆念弄失精僧伽婆尸沙。若忆念弄欲出青精若出僧伽婆尸沙。若忆念弄欲出青精乃出黄赤白黑酪酪浆色僧伽婆尸沙。若欲出黄乃出赤白黑酪酪浆青色僧伽婆尸沙。赤白黑酪色酪浆色亦如是。欲为乐故忆念弄失不净僧伽婆尸沙。欲为乐故忆念弄欲失青不净若失僧伽婆尸沙。欲为乐故忆念弄欲失青不净。乃至黄赤白黑酪色酪浆色僧伽婆尸沙。欲为乐故忆念弄欲失黄赤白黑酪色酪浆色青色亦如是。若欲为药故。为欲自试故。为福德故。为祭祀故。为生天故为施故。为种子故。为自憍恣故。为自试力故。为颜色和悦故。亦如是。
    若于内色外色内外色水风空。内色者受色。外色者不受色。内外色者受不受色。水者若顺水若逆水若以水洒。风者若顺风若逆风或口吹。空者自空动身。若于内色弄失不净僧伽婆尸沙。若于内色忆念弄欲失青不净若失僧伽婆尸沙。若于内色弄欲失青不净乃失黄赤白黑酪酪浆色僧伽婆尸沙。若为乐故于内色忆念弄失不净僧伽婆尸沙。若为乐故于内色忆念弄欲失青不净若失僧伽婆尸沙。若为乐故于内色忆念弄欲失青不净乃失黄赤白黑酪酪浆色僧伽婆尸沙。若为药故乃至为颜色和悦故亦如是。于外色亦如是。于内外色亦如是。水风空亦如是。忆念弄失不净僧伽婆尸沙。不失偷兰遮。
    若比丘方便弄失不净僧伽婆尸沙。不失偷兰遮。若比丘教比丘方便弄失不净若失偷兰遮。不失突吉罗。若比丘尼教比丘方便弄失不净若失偷兰遮不失突吉罗。除比丘比丘尼。教余人弄失不失一切突吉罗。
    比丘尼波夜提。式叉摩那沙弥沙弥尼突吉罗。是名为犯。
    不犯者梦中失。觉已恐污身污衣床褥。若以弊物树叶器物盛弃。若以手捺弃。若欲想出不净若见好色不触失不净。若行时自触两髀若触衣触涅槃僧失不净。若大便小便时失不净。若冷水暖水洗浴失不净。若在浴室中用树皮细末药泥土浴失不净。若手揩摩失不净。若大啼哭。若用力作时。一切不作出不净意不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（一竟）
    佛在舍卫国。时迦留陀夷。闻佛所制不得弄阴堕精。便手执户钥在门外立。伺诸妇女居士家妇女童女来。语言大妹。可来入房看。将至房中捉扪摸呜口。乐者便笑其所作。不乐者便瞋恚骂詈出房。语诸比丘言。大德当知。不善非法非宜不得时。我常谓。是安隐处无患无灾变无怖惧处。今更于中遭遇灾变恐惧。本谓水能灭火。今更水中生火。迦留陀夷将我等至房中牵捉呜口扪摸。我等夫主在本房中牵挽作如是事犹不堪忍。况今沙门释子乃作此事。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。呵责迦留陀夷言。世尊制戒不得弄阴失精。汝今云何手执户钥于门外立。伺诸妇女若居士家妇女来。将入房看便捉扪摸呜口耶。如是呵责已。往至世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘。知而故问。迦留陀夷云何汝实尔不。答言尔。世尊尔时呵责迦留陀夷言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。以无数方便呵责已。告诸比丘此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘淫欲意。与女人身相触。若捉手若捉发。若触一一身分者僧伽婆尸沙。
    比丘义如上。
    淫欲意者爱染污心。
    女人者如上说。
    身者从发至足。
    身相触者若捉摩重摩。或牵或推或逆摩或顺摩。或举或下或捉或捺。若捉摩者摩身前后。牵者牵前。推者推却。逆摩者从下至上。顺摩者从上至下。举者捉举上。下者若立捉令坐。捉者若捉前捉后捉乳捉髀。捺者捺前捺后若捺乳捺髀。僧伽婆尸沙。
    若女作女想女扪摸比丘身。身相触欲意染着受触乐僧伽婆尸沙。女作女想。女以手扪摸比丘。动身欲意染着受触乐僧伽婆尸沙。如是乃至捉捺亦如是。是女疑者偷兰遮。若女作女想。身触彼衣璎珞具。欲心染着受触乐偷兰遮。若女作女想身触彼衣璎珞具欲心染着不受触乐偷兰遮。若女作女想女以身衣璎珞具触比丘身欲心染着受触乐偷兰遮。若女作女想女以身衣璎珞具触比丘身欲心染着不受触乐偷兰遮。女作女想以身触女衣璎珞具欲心染着动身不受触乐偷兰遮。若女作女想以身触女衣璎珞具欲心染着不动身受触乐偷兰遮。若女作女想女以身衣璎珞具触比丘身欲心染着动身不受触乐偷兰遮。女作女想女以身衣璎珞具触比丘身欲心染着受触乐不动身偷兰遮。女作女想身相触欲心染着不受触乐动身偷兰遮。女作女想身相触欲心染着受触乐不动身偷兰遮。如是捉摩乃至捉捺一切偷兰遮。若女疑突吉罗。女作女想以身衣触身衣璎珞具欲心染着受触乐突吉罗。女作女想以身衣触身衣璎珞具欲心染着不受触乐突吉罗。女作女想以身衣触身衣璎珞具欲心染着不受触乐动身突吉罗。女作女想以身衣触身衣璎珞具欲心染着受触乐不动身突吉罗。女作女想以身衣触身衣璎珞具欲心染着不受触乐不动身突吉罗。女作女想以身衣触身衣璎珞具欲心染着受触乐动身突吉罗。乃至捉捺一切突吉罗。是女疑突吉罗。
    若比丘与女人身相触。一触一僧伽婆尸沙。随触多少一一僧伽婆尸沙。若天女阿修罗女龙女饿鬼女畜生女能变形者身相触偷兰遮。畜生不能变形者身相触突吉罗。若与男子身相触突吉罗。与二形身相触者偷兰遮。若女人作礼捉足觉触乐不动身突吉罗。若比丘有欲心触衣钵尼师檀针筒草秸乃至自触身一切突吉罗。人女人女想僧伽婆尸沙。人女生疑偷兰遮。人女非人女想偷兰遮。非人女作人女想偷兰遮。非人女生疑偷兰遮。
    比丘尼波罗夷。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有所取与相触。戏笑相触。若相解时相触不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二竟）

四分律卷第二


《四分律·初分·2.十三僧残法之二》

四分律卷第三（初分之三）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    十三僧残法之二
    佛在舍卫国。时迦留陀夷。闻世尊所制戒不得弄阴堕精。不得身相摩触。便持户钥在门外立。伺诸妇女若居士家妇女来语言。诸妹可入我房看。将至房中已。向彼以欲心粗恶语。诸女乐者笑其所言。不乐者瞋恚骂詈出房。语诸比丘。大德当知。今我所见事非善非法非宜不得时我常谓。是处安隐无患无灾变无怖惧处。今日乃更生畏怖身毛为竖。我等本谓水能灭火。而今火从水生。何以知之。迦留陀夷见将入房淫欲意粗恶语见向。我在家时夫主作粗恶语向我犹不能堪忍。况今出家之人恶口如是。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责迦留陀夷广说如上已。往至世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘。于大众中知而故问。云何迦留陀夷。汝审有此事耶。答言如是。时世尊呵责。汝所为非。非威仪非沙门法非净行非随顺行所不应为。世尊以无数方便呵责已。告诸比丘。此迦留陀夷痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘淫欲意与女人粗恶淫欲语。随所说粗恶淫欲语僧伽婆尸沙。
    比丘义如上
    淫欲意者如上。
    女人者亦如上。
    粗恶者非梵行。淫欲语者称说二道好恶。
    若自求若教他求。若问若答若解若说若教若骂。
    求者言与我二道作如是如是事。若复作余语。
    教他求者。若天若梵水神摩醯首罗天佑助我。共汝作如是如是事。若复作余语。
    问者问汝大小便道何似。汝云何与夫主共事。云何复与外人共通。若复作余语。
    答者汝大小便道如是。汝与夫主外人共通如是。若复作余语。解者说者亦如是。
    教者我教汝如是治二道。汝可令夫主外人敬爱。若复作余语。
    骂者若言汝破坏腐烂烧燋堕落与驴作如是。若复作余语骂。
    若比丘与女人一返粗恶语一僧伽婆尸沙。随粗恶语多少。说而了了者。一一僧伽婆尸沙。不了了者偷兰遮。若与指印书遣使作相令彼女人知者僧伽婆尸沙。不知者偷兰遮。除此大小便道说余处好恶偷兰遮。天女阿须罗女夜叉女龙女畜生女能变形者黄门二形粗恶语令彼知者偷兰遮。不知者突吉罗。若指印若书若遣使若现知相令彼知者偷兰遮。不知者突吉罗。畜生不能变形者向说粗恶语者突吉罗。若向男子粗恶语突吉罗。若比丘欲意粗恶语粗恶语想僧伽婆尸沙。粗恶语生疑者偷兰遮。非粗恶语粗恶语想偷兰遮。非粗恶语疑偷兰遮。人女人女想僧伽婆尸沙。人女疑偷兰遮。人女非人女想偷兰遮。非人女作人女想偷兰遮。非人女疑偷兰遮。
    比丘尼偷兰遮。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若为女人说不净恶露观。大妹当知。此身九疮九孔九漏九流。九孔者二眼二耳二鼻口大小便道。当说此不净时彼女人谓说粗恶语。若说毗尼时言次及此彼谓粗恶语。若从受经。若二人同受若彼问。若同诵若戏笑语。若独语。若疾疾语。若梦中语。欲说此错说彼。一切不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三竟）
    佛在舍卫国。时迦留陀夷。已闻世尊制戒。不得弄阴堕精不得与女人身相触。不得向女人粗恶语。便执户钥在门外立。伺诸妇女若居士家妇女来。语言诸妹。可入我房看。将入房已自赞叹身言。诸妹知不。我学中第一我是梵行持戒修善法人。汝可持淫欲供养我。时喜乐者默然笑其所言。不乐者骂詈而出。告诸比丘言。大德当知。我等向所见事。非善非宜非法不得时。我常信。此处无患无灾变无恐惧处。云何今日乃更生畏怖身毛为竖。我本谓水能灭火而今火从水生。我在家时夫主向我作如是语犹不堪忍。况出家之人乃作如是言。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责迦留陀夷。汝云何闻世尊制戒。不得弄阴失精。不得与女人身相触。不得淫欲粗恶语。呵责广说如上已。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集诸比丘。知而故问迦留陀夷。汝审尔不。答言尔。尔时世尊呵责迦留陀夷。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。世尊以无数方便呵责已。告诸比丘。迦留陀夷痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘淫欲意于女人前自叹身言。大妹。我修梵行持戒精进修善法。可持是淫欲法供养我。如是供养第一最。僧伽婆尸沙。
    比丘义如上。
    淫欲意者如上。
    女人者如上。
    叹身者叹身端正好颜色。我是刹帝利长者居士婆罗门种。
    梵行者勤修离秽浊。
    持戒者不缺不穿漏无染污。
    善法者乐闲静处。时到乞食着粪扫衣。作余食法不食一坐食一抟食。塚间坐露坐树下坐常坐随坐。持三衣呗匿多闻能说法持毗尼坐禅。
    作如是自叹誉已供养我来。不说淫欲者偷兰遮。若说淫欲僧伽婆尸沙。若在人女前一自叹誉身一僧伽婆尸沙。随自叹身多少了了者一一僧伽婆尸沙。说而不了了者偷兰遮。若手印若书信若遣使若现知相。令彼知者僧伽婆尸沙。不知者偷兰遮。除二道更为索余处供养偷兰庶。天女阿须罗女龙女夜叉女饿鬼女畜生女能变形者向自叹誉身说而了了者偷兰庶。不了了者突吉罗。若指印若书信若遣使若现知相叹说身令彼知者偷兰遮。说而不知者突吉罗。畜生不能变形向彼自叹誉身者突吉罗。向男子自叹誉身突吉罗。人女人女想僧伽婆尸沙。人女疑偷兰遮。人女作非人女想偷兰遮。非人女作人女想偷兰遮。非人女疑偷兰遮。
    比丘尼偷兰遮。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若比丘语女人言。此处妙尊最上。此比丘精进持戒修善法。汝等应以身业慈口业慈意业慈供养彼。诸女意谓比丘为我故自赞身。若为说毗尼时言说相似。而彼自谓赞身。若从受经诵经若二人共受诵。若问若同诵。若戏笑语。若疾疾语。若梦中语。若欲说此错说彼。不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（四竟）
    佛在罗阅祇耆阇崛山中。时罗阅城中有一比丘名迦罗。本是王大臣善知俗法。彼作如是媒嫁向男说女向女说男。时罗阅城中诸居士。欲有所嫁娶尽往谘问迦罗。迦罗答言。须我至彼家先当观视。观视已往诸居士家语言。汝欲与某甲为婚者随意。时诸居士即如其言与作婚娶。时诸男女婚娶得适意者便欢喜供养赞叹言。令迦罗常得欢乐如我今日。何以故。由迦罗故使我得如此欢乐。令迦罗及余比丘亦得供养。若彼男女婚娶不得适意者便作是言。当令迦罗常受苦恼如我今日。何以故。由迦罗故令我嫁娶受如是苦。令迦罗及诸比丘亦受苦恼不得供养。时罗阅城中不信佛法僧诸居士自相谓言。汝等若欲得与大富多财饶宝为婚者。可往沙门释子中问之。随时供养亲近恭敬可得如意。何以故。此沙门释子善知媒嫁。此男可娶彼女彼女可与此男。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责迦罗比丘。云何媒男与女媒女与男。呵责已往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘僧。知而故问迦罗。汝审尔媒嫁不。答曰实尔。世尊以无数方便呵责。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。我以无数方便与诸比丘说离欲事。汝今云何乃作和合欲事。诃责已告诸比丘。此迦罗愚人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘往来彼此媒嫁持男意语女持女意语男。若为成妇事若为私通乃至须臾顷僧伽婆尸沙。比丘义如上。
    往来者使所应可和合者是。
    女人有二十种。母护父护父母护兄护姊护兄姊护自护法护姓护宗亲护。自乐为婢与衣婢与财婢同作业婢水所漂婢。不输税婢放去婢客作婢他护婢边方得婢。母护者母所保。父护者父所保。父母护兄护姊护兄姊护亦如是。自护者身得自在。法护者修行梵行。姓护者不与卑下姓。宗亲护者为宗亲所保。自乐为婢者乐为他作婢。与衣者与衣为价。与财者乃至与一钱为价。同业者同共作业若未成夫妇礼。水所漂者水中救得。不输税者若不取输税。若放去婢者若买得若家生。客作者雇钱使作如家使人。他护者受他华鬘为要。边方得者抄劫得。是谓二十种。男子亦有二十种亦如是。
    母护男母护女遣比丘为使语彼言。汝为我作妇若与我私通。若言须臾间若一念顷。若比丘自受他语。自往语彼受彼语还报者僧伽婆尸沙。若比丘自受语自往语彼遣使持报语还僧伽婆尸沙。若比丘自受语遣使语彼自持报语还僧伽婆尸沙。若比丘自受语若遣使语彼遣使持报语还僧伽婆尸沙。若比丘自受语自作书持往彼自持报书还僧伽婆尸沙。若比丘自受语自作书持至彼遣使持报书还僧伽婆尸沙。若比丘自受语遣使持书至彼自持报书还僧伽婆尸沙。若比丘自受语遣使持书至彼遣使持报书还僧伽婆尸沙。指印现相各作四句亦如是。若比丘自受书持至彼自持报书还僧伽婆尸沙。若比丘自受书持至彼遣使持报书还僧伽婆尸沙。若比丘自受书遣使持至彼自持报书还僧伽婆尸沙。若比丘自受书遣使持书至彼遣使持报书还僧伽婆尸沙。若比丘自受书自持指印往彼自持指印还报僧伽婆尸沙。若比丘自受书自持指印往彼遣使持指印还报僧伽婆尸沙。若比丘自受书遣使持指印往彼自持指印还报僧伽婆尸沙。若比丘自受书遣使持指印往彼遣使持指印还报僧伽婆尸沙。现相四句亦如是。受语四句亦如是。指印十六句亦如是。现相十六句亦如是。若比丘自受语自持书至彼自持指印还报僧伽婆尸沙。若比丘自受语自持书往彼遣使持指印还报僧伽婆尸沙。若比丘自受语遣使持书往彼自持指印还报僧伽婆尸沙。若比丘自受语遣使持书往彼遣使持指印还报僧伽婆尸沙。若比丘自受语自持书往彼自持现相还报四句亦如是。若比丘自受语自持指印往彼自持现相还报四句亦如是。若比丘自受书自持指印往彼自持现相还报四句亦如是。若比丘自受语往彼还报僧伽婆尸沙。自受语往彼不还报偷兰遮。若闻语往彼说不还报偷兰遮。若与语而不受便往彼说还报偷兰遮。若受语不往彼说不还报突吉罗。若闻语不往彼说不还报突吉罗。若不受语往说不还报突吉罗。若言已嫁与他若言至余处若言死若言贼将去若言无一切偷兰遮。若言癞病若痈若白癞乾痟瘨狂若痔病若道有疮若有脓出不断如是还报此语僧伽婆尸沙。
    若比丘一返媒嫁人女僧伽婆尸沙。随媒嫁多少。说而了了一一僧伽婆沙尸。若说不了了偷兰遮。若书指印若现相来往说僧伽婆尸沙。若现相令彼知僧伽婆尸沙。不知偷兰遮。除二道说身处处支节媒嫁者偷兰遮。天女阿须罗女龙女夜叉女饿鬼女畜生女能变形者黄门二根媒嫁说而了了者偷兰遮。若不了了突吉罗。书指印现相令彼知偷兰遮。不知者突吉罗。若畜生不能变形媒嫁突吉罗。媒嫁男突吉罗。若比丘来往媒嫁作媒嫁想僧伽婆尸沙。媒嫁疑偷兰遮。媒嫁作不媒嫁想偷兰遮。不媒嫁作媒嫁想偷兰遮。不媒嫁疑偷兰遮。人女人女想媒嫁者僧伽婆尸沙。人女疑偷兰遮。人女作非人女想偷兰遮。非人女作人女想偷兰遮。非人女疑偷兰遮。若比丘持他书往不看者突吉罗。若为白衣作余使突吉罗。比丘尼僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。此是犯。
    不犯者。若男女先已通而后离别还和合。若为父母病患。若系闭在狱看书持往。若为信心精进优婆塞病。若系在狱看书持往。若为佛为法为僧为塔。若为病比丘看书持往。如是无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五竟）
    佛在罗阅祇耆阇崛山中。尔时世尊听诸比丘作私房舍。时有旷野国比丘。闻世尊听诸比丘作私房舍。彼即私作大房舍。彼作大房舍功力烦多。常行求索为务言。与我工匠巧人。给我车乘并将车人。给我材木竹草绳索。以比丘乞求烦多故。时诸居士遥见比丘回车远避。或入诸里巷。或入市肆。或自入舍。或低头直去。不与比丘相见。何以故。恐比丘有所求索故。时复有一旷野比丘欲起房舍自斫树。时彼树神多诸子孙。彼作是念。我今子孙多。此树我所依止。为我覆护。而此比丘斫截坏。我今宁可打此比丘。彼鬼复作是念。我今不先检校便打恐违道理。今宁可至世尊所以此因缘具白世尊。若世尊有所教敕我当奉行。念已即往世尊所。头面礼足在一面立。以上事具白世尊。世尊赞叹言。善哉。乃能不打持戒比丘。若打获罪无量。汝今速往恒河水边。有一大树名曰娑罗。有神始命终。汝可居止。时彼神头面礼世尊足绕三匝已即没不现。
    时尊者摩诃迦叶。从摩竭国将大比丘众五百人俱。来至旷野城止宿。明旦至时着衣持钵入城乞食。行步端严视瞻不斜屈伸俯仰与众有异。时城中诸居士遥见比丘便避。入里巷及入市肆或自入舍或低头直去。不与比丘相见。迦叶见此事已便问一人言。此诸居士何故见比丘各逃避不与相见耶。彼人答言。迦叶。世尊听诸比丘作私房舍。乞求烦多。以是故诸人逃避耳。时迦叶闻此语已怅然不乐。尔时世尊从罗阅城将诸比丘千二百五十人诣旷野城。各敷座而坐。时迦叶往世尊所头面礼足在一面立。偏露右臂胡跪合掌白佛言。向者入城乞食。见诸居士遥见诸比丘各自逃避不与相见广说如上已。头面礼足绕三匝而去出旷野城。何以故。恐旷野诸比丘生瞋恚心故。世尊以此因缘集比丘僧。告言。我忆昔日。在此罗阅祇耆阇崛山中时有一神来诣我所。头面礼足已在一面立白我言。世尊。听旷野比丘作私房舍多所乞求广说如上。我今问汝等。审尔私作房舍多所乞求不。答言审尔。世尊以无数方便呵责诸比丘。汝云何以我听作私房舍而便作大房舍。多所乞求非法而乞此物难受。呵责彼比丘已告诸比丘。往昔此恒水侧有一蠡髻梵志。常居此水边颜貌憔悴形体羸瘦。时我诣彼与共相见问言。汝何以形体羸瘦颜貌憔悴。彼即报我言。此河水中有一龙王名曰摩尼揵大。自出其宫来至我所。以身绕我头覆我上。时我作是念。龙性暴急恐害我命。我以此忧患致使形体羸瘦颜貌憔悴耳。时我语彼梵志言。汝欲使此龙常在水中不出至汝所汝意住不。梵志答言。实欲使此龙不来至我所。我即问梵志。彼龙有璎珞不。梵志答言。颈下有好珠璎珞。佛语梵志若此龙出水来至汝所。时当起迎语言。龙王且止。持汝颈下珠璎珞与我来。并为说偈
    我今须如此　　颈下珠璎珞
    汝以信乐心　　施我严好珠

    时彼梵志受我语已。后龙王从水中出至梵志所。遥见即起往迎语言。止止龙王。愿持汝颈下珠璎与我。而说偈言
    我今须如此　　颈下珠璎珞
    汝以信乐心　　施我严好珠

    尔时龙王。复以偈报梵志言
    我所致财宝　　缘由此珠故
    汝是乞求人　　不复来相见
    端正好净洁　　索珠以惊我
    不复来相见　　何为与汝珠

    于是龙王即时还宫止不复还。
    尔时世尊即说偈言
    多求人不爱　　过求致怨憎
    梵志求龙珠　　便不复相见

    汝等比丘当知。乃至畜生尚不喜人乞。而况于人多求无厌而不憎恶。云何旷野比丘痴人。私作大房舍多所乞索广说如上已。
    世尊复告诸比丘。吾昔一时在舍卫国祇树给孤独园。时有一比丘来至我所头面礼足在一面坐。我慰劳问讯。汝曹住止安乐不。不以乞食为苦耶。答我言。我等住止安乐不以乞食为苦。我所住林间正患众鸟。于夜半后悲鸣相呼乱我定意以此为患。佛告诸比丘言。欲令此鸟不复还林止宿不耶。比丘白佛言。大德。我等实不欲令此鸟还林止宿。佛告诸比丘。汝伺彼鸟还林宿时语鸟言。与我两翅来我今急须用。比丘报言。尔时彼比丘受我教已。便伺彼鸟还林宿时。夜欲过半至彼鸟所语言。我今急须汝两翅与我来。时诸鸟心自念言。此比丘从我乃乞如是。即出林去更不复还
    佛告诸比丘。汝等当知。乃至鸟兽犹尚不喜乞索。况复于人多所求索而不憎恶。旷野比丘痴人。私作大房舍多所求索广说如上已
    复告诸比丘。昔有族姓子名赖吒婆罗出家为道。乃至父母家终不乞求。时父语赖吒婆罗言。汝知不。我自省察希有人不从我乞者。汝亲是我子何不从我乞耶。时赖吒婆罗为父说偈言
    多求人不爱　　不得怀怨恨
    是故我不乞　　恐生增减故

    比丘当知。赖吒婆罗自于父母家尚不从乞。况汝等比丘乃在诸居士家多所求索令彼不喜
    尔时世尊以无数方便呵责诸比丘。非时乞求不耎乞求不正乞求。世尊无数方便称赞知时乞求柔软乞求正乞求已。告诸比丘。旷野比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘自求作屋无主自为己当应量作。是中量者长佛十二搩手内广七搩手。当将余比丘指授处所。彼比丘当指示处所无难处无妨处。若比丘有难处妨处自求作屋无主自为己。不将余比丘指授处所。若过量作者僧伽婆尸沙。
    比丘义如上。
    自乞者彼处处乞索。
    屋者房也。
    无主者彼无有人若一若两若众多。
    自为己者自求索自为作也。
    应量者长佛十二搩手内广七搩手。
    难处者有虎狼师子诸恶兽下至蚁子。比丘若不为此诸虫兽所恼。应修治平地若有石树株荆棘当使人掘出。若有埳沟坑陂池处当使人填满。若畏水淹渍当预设堤防。若地为人所认当共断。当无使他有语。是谓难处。
    妨处者不通草车回转往来是谓妨处
    彼比丘看无难处无妨处已。到僧中脱革屣偏露右肩右膝着地合掌作如是白。大德僧听我某甲比丘。自乞作屋无主自为己。我今从众僧乞知无难无妨处。如是再三说。尔时众僧当观察。此比丘为可信不。若可信即当听使作。若不可信一切众僧应到彼处看。若众僧不去遣僧中可信者到彼处看。若彼处有难有妨处不应与处分。若无难有妨处不应与处分。若有难处无妨处不应与处分。若无难无妨处应与处分。应如是与。众中应差堪能作羯磨者。若上座若次座若诵律若不诵律应作白。大德僧听。某甲比丘自乞作屋无主自为己。今从众僧乞处分无难无妨处。若僧时到僧忍听当与某甲比丘处分无妨无难处。白如是。大德僧听。此某甲比丘自求作屋无主自为己。从僧乞处分无难无妨处。僧今与某甲比丘处分无难无妨处。谁诸长老忍。僧与某甲比丘处分无难无妨处者默然。谁不忍者说。僧已忍。与某甲比丘处分无难无妨处竟。僧忍默然故是事如是持。
    彼作房应知初安。若石若土墼泥团乃至最后泥治讫是。若不被僧处分过量有难有妨处。二僧伽婆尸沙二突吉罗。僧不处分过量有难无妨处。二僧伽婆尸沙一突吉罗。僧不处分过量无难有妨处。二僧伽婆尸沙一突吉罗。僧不处分不过量有难有妨处一僧伽婆尸沙二突吉罗。僧不处分不过量有难无妨处一僧伽婆尸沙一突吉罗。僧不处分不过量无难有妨处一僧伽婆尸沙一突吉罗。僧处分过量有难有妨处一僧伽婆尸沙二突吉罗。僧处分过量有难无妨处一僧伽婆尸沙一突吉罗。僧处分过量无难有妨处一僧伽婆尸沙一突吉罗。僧处分不过量有难有妨处二突吉罗。僧处分不过量有难无妨处一突吉罗。僧处分不过量无难有妨处一突吉罗。僧不处分过量无难无妨处二僧伽婆尸沙。僧不处分不过量无难无妨处一僧伽婆尸沙。僧处分过量无难无妨处一僧伽婆尸沙。
    若比丘僧不处分过量有难有妨处。自作屋成者二僧伽婆尸沙二突吉罗。作而不成二偷兰遮二突吉罗。若使他作成二僧伽婆尸沙二突吉罗。作而不成二偷兰遮二突吉罗。若为他作屋成二偷兰遮二突吉罗。作而不成四突吉罗。若作屋以绳拼地应量彼作者过量作者犯。若比丘教人按绳墨作彼受教者言如法作而过量彼受教者犯。彼教人案绳墨作即如法作不还报作者犯。若教人案绳墨作即如法作教者不问如法作不教者犯。若僧不处分作不处分想僧伽婆尸沙。若僧不处分疑偷兰遮僧。不处分作处分想偷兰遮。僧处分作不处分想偷兰遮。僧处分有疑偷兰遮。过量亦如是。若有难有难想突吉罗。有难疑突吉罗。若有难无难想突吉罗。若无难有难想突吉罗。若无难疑突吉罗。妨处亦如是。
    比丘尼偷兰遮。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。如量作。减量作。僧处分作。无难处无妨处作。如法拼作。若为僧作。为佛图讲堂草庵叶庵。若作小容身屋。若作多人住屋。如是者不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（六竟）
    尔时世尊。在拘睒弥国瞿师罗园中。时优填王。与尊者阐陀亲友知识。语言。欲为汝作屋随意所好。何处有好地堪起房舍亦任意作。报言大佳。尔时近拘睒弥城有尼拘律神树。多人往反象马车乘止息其下。时尊者阐陀往伐此树作大屋。时诸居士见皆讥嫌言。沙门释子无有惭愧断众生命。外自称言我知正法。如是何有正法。有如是好树。多人往反象马车乘止息其下。而斫伐作大屋。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀言。有如是好树。多人往反象马车乘止息其下。云何斫伐作大屋。尔时诸比丘呵已。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集诸比丘。知而故问阐陀。汝实尔不。答曰实尔。世尊以无数方便呵责。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。有如是好树。多人往返象马车乘止息其下。云何斫伐作大屋。汝不应斫伐神树。若斫伐得突吉罗。世尊以无数方便诃责已。告诸比丘。阐陀痴人。多种有漏处最初犯戒。自今已去为诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘欲作大房有主为己作。当将余比丘往指授处所。彼比丘应指授处所无难处无妨处。若比丘有难处妨处作大房有主为己作。不将余比丘往看指授处所僧伽婆尸沙。
    比丘义如上
    大者多用财物。
    房者屋也。
    有主者若一若二若众多人。
    为己者自为己身作。
    难处者师子虎狼熊罴下至蚁子。若比丘不为彼所娆者应平治地。若有树株若有石若有刺棘应除去。若有坑坎泥水应填满平治。若畏水应设堤防。若有人识认者应先断了。是谓无难处。
    无妨处者中间容草车回转是谓无妨处。
    彼比丘作无难无妨处竟。应至僧中偏露右肩脱革屣礼上座足胡跪合掌作如是白。大德僧听。我某甲比丘欲作大房有主自为己。今从僧乞指授无难无妨处。如是第二第三说。众僧应观察彼人。为可信不。有智慧不。若有信有智慧。即信彼应与羯磨。若无信无智慧应举众往。若遣有信有智慧者往指授处所。若彼处所有难有妨处不应指授。若有难无妨处亦不应指授。若无难有妨处亦不应指授。若无难无妨处应与指授。应作如是指授。众中应差堪能羯磨者。如上应作如是白。大德僧听。此某甲比丘欲作大房有主自为己。今从僧乞指授无难无妨处。若僧时到僧忍听。与某甲比丘指授无难无妨处。白如是。大德僧听。此某甲比丘作大房有主自为己。从僧乞指授无难无妨处。今僧与某甲比丘指授无难无妨处。谁诸大德忍。僧与某甲比丘指授无难无妨处者默然。谁不忍者说。僧已忍。与某甲比丘指授无难无妨处竟。僧忍默然故是事如是持。
    彼作房者应知初安石安土墼泥抟。是房竟者乃至泥治讫者是也。
    若僧不差指授有难有妨处一僧伽婆尸沙二突吉罗。僧不处分有难无妨处一僧伽婆尸沙一突吉罗。僧不处分无难有妨处一僧伽婆尸沙一突吉罗。僧处分有难有妨处二突吉罗。僧处分有难无妨处一突吉罗。僧处分无难有妨处一突吉罗。僧不处分无难无妨处一僧伽婆尸沙。若比丘僧不处分有难有妨处。起大房有主自为己作竟一僧伽婆尸沙二突吉罗。作而不成者一偷兰遮二突吉罗。若教人作成者一僧伽婆尸沙二突吉罗。作而不成者一偷兰遮二突吉罗。为他起房竟者一偷兰遮二突吉罗。作而不竟者三突吉罗。僧不处分作不处分想僧伽婆尸沙。僧不处分生疑偷兰遮。僧不处分作处分想偷兰遮。僧处分作不处分想偷兰遮。僧处分生疑偷兰遮。有难有难想有妨有妨想各五句亦如是。
    比丘尼偷兰遮。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。僧处分无难处无妨处作。为僧为佛图讲堂草庵叶庵小容身屋。为多人作屋不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（七竟）
    尔时佛在罗阅祇耆阇崛山中。时尊者沓婆摩罗子得阿罗汉。在静处思惟心自念言。此身不牢固我今当以何方便求牢固法耶。复作是念我今宜可以力供养分僧卧具差次受请饭食耶。时沓婆摩罗子晡时从静处起。整衣服往至世尊所。头面礼足在一面坐。白世尊言。我向在静处心作是念。是身不牢固以何方便求牢固法。我今宁可以力供养分僧卧具及差次受请饭食耶。世尊告诸比丘。差沓婆摩罗子分僧卧具及差次受请饭食。白二羯磨。众中应差堪能羯磨者如上如是白。大德僧听。若僧时到僧忍听。差沓婆摩罗子分僧卧具差次受请饭食。白如是。大德僧听。僧今差沓婆摩罗子分僧卧具差次受请饭食。谁诸长老忍。僧差沓婆摩罗子分僧卧具及差次受请饭食者默然。谁不忍者说。僧已忍。差沓婆摩罗子分僧卧具差次受请饭食竟。僧忍默然故是事如是持。
    时尊者沓婆摩罗子。即为僧分卧具。同意者共同。阿练若阿练若共同。乞食乞食共同。纳衣纳衣共同。不作余食法不作余食法共同。一坐食一坐食共同。一抟食一抟食共同。塚间坐塚间坐共同。露坐露坐共同。树下坐树下坐共同。常坐常坐共同。随坐随坐共同。三衣三衣共同。呗匿呗匿共同。多闻多闻共同。法师法师共同。持律持律共同。坐禅坐禅共同。时罗阅祇有客比丘来。沓婆摩罗子即随次第所应得卧具分与。时有一长老比丘向暮上耆阇崛山。时尊者沓婆摩罗子手出火光与分卧具语言。此是房此是绳床是木床是大小蓐是卧枕是地敷是唾壶是盛小便器此是大便处此是净地此是不净地。时世尊赞言。我弟子中分僧卧具者沓婆摩罗子最为第一。
    时有慈地比丘来至罗阅城中。时沓婆摩罗子为客比丘分卧具随上座次第随应得处与。时彼慈地比丘众中下座得恶房恶卧具。便生瞋恚言。沓婆摩罗子有爱随所喜者与好房好卧具。不爱者与恶房恶卧具。不爱我等故与我恶房恶卧具。众僧云何乃差如此有爱者分僧卧具耶。时尊者沓婆摩罗子。夜过已明日差僧受请饭食。时罗阅城中有檀越。常为僧一年再作肥美饭食。时慈地比丘被差次至其家。彼檀越闻慈地比丘次来受食。便于门外敷弊坐具施设恶食。时慈地比丘得此恶食倍复瞋恚言。沓婆摩罗子有爱随所喜者与好房好卧具。所不喜者与恶房恶卧具。不爱我等故与恶房恶卧具。今日以不爱我等故复差与恶食。云何众僧乃差如是有爱比丘为僧分卧具差次受请也。
    时罗阅城中有一比丘尼名曰慈。是慈地比丘妹。闻慈地比丘来至罗阅城中。即至慈地比丘所。在前立问讯。远行劳耶不疲极耶。作如是善言问讯。时慈地比丘默然不答。比丘尼言。大德。我有何过而不见答。彼答言。何须与汝语。为沓婆摩罗子触娆我而不能助我。比丘尼言。欲使我作何等方便。令沓婆摩罗子不触娆大德。慈地比丘言。汝伺佛比丘僧会时。便往众中作如是言。大德。此非善非宜非好不随顺所不应不合时。我本所凭无有恐惧忧恼。云何今日更生怖惧忧恼。云何水中生火。此沓婆摩罗子乃来犯我。众僧即应和合为作灭摈。如是便不来娆我。比丘尼言。此有何难便可作之。时慈比丘尼往至僧中如上所说

四分律卷第三


《四分律·初分·2.十三僧残法之三》

四分律卷第四（初分之四）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    十三僧残法之三
    时尊者沓婆摩罗子去佛不远。世尊知而故问。汝闻此比丘尼所说不。答言闻。唯世尊当知之。世尊告言。今不应作如是报我。若实当言实若不实当言不实。时沓婆摩罗子闻世尊教已。即从坐起偏露右臂右膝着地合掌白佛言。我从生已来未曾忆梦中行不净。况于觉悟而行不净。世尊报曰。善哉善哉。沓婆摩罗子。汝应作是说。时世尊告诸比丘。汝等应检问此慈地比丘。莫以无根非梵行谤此沓婆摩罗子比丘清净人。若以无根非梵行谤者获大重罪。诸比丘答言。如是世尊。诸比丘从佛受教。寻至慈地比丘所检问本末。此事云何为实尔不。莫以无根非梵行谤此沓婆摩罗子清净梵行人。若以无根非梵行谤清净梵行人得大重罪。时慈地比丘得诸比丘诘问已报言。我知沓婆摩罗子清净梵行人无是事。我来到罗阅城。彼为僧分房卧具。与我等恶房恶卧具。我即生不忍心言。沓婆摩罗子有爱。随所喜者与好房好卧具。不喜者与恶房恶卧具。以不爱我故与恶房恶卧具。差次受请与我恶食处。由此倍增瞋恚言。众僧云何差此有爱人为僧分房舍卧具差次受请饭食也。而此沓婆摩罗子清净梵行人无如是事。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责慈地比丘。汝云何以无根非梵行谤沓婆摩罗子梵行人耶。时诸比丘往世尊所头面作礼在一面坐。以此因缘具白世尊。世尊尔时以此因缘集诸比丘。以无数方便呵责慈地比丘。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何以无根非梵行谤清净梵行人耶。世尊告诸比丘。有二种人一向入地狱。何谓二。若非梵行自称梵行。若真梵行以无根非梵行谤之。是谓二一向入地狱。世尊以无数方便呵责慈地比丘已。告诸比丘言。此慈地比丘痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘瞋恚所覆故。非波罗夷比丘以无根波罗夷法谤欲坏彼清净行。若于异时若问若不问。知此事无根说。我瞋恚故作是语。若比丘作是语者僧伽婆尸沙。
    比丘义如上。
    瞋恚者有十恶法因缘故瞋十事中以一一生瞋。
    根者有三根。见根闻根疑根。见根者。实见犯梵行见偷五钱过五钱见断人命。若他见者从彼闻是谓见根。闻根者若闻犯梵行闻偷五钱若过五钱。闻断人命闻自叹誉得上人法。若彼说从彼闻是谓闻根。疑根者有二种生疑。从见生从闻生。从见生者。若见与妇女入林出林无衣裸形男根不净污身手。捉刀血污与恶知识为伴。是谓从见生疑。从闻生疑者。若在暗地。若闻床声。若闻草蓐转侧声。若闻身动声。若闻共语声。若闻交会语声。若闻我犯梵行声。若闻言偷五钱过五钱声。若闻言我杀人。若闻言我得上人法。是谓从闻生疑。除此三根已。更以余法谤者是谓无根。
    若彼人不清净。不见犯波罗夷不闻犯波罗夷不疑犯波罗夷。便作是言。我见闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见犯波罗夷不闻犯波罗夷不疑犯波罗夷。生见闻疑想。后忘此想。便作是言。我见闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见闻疑彼犯波罗夷。彼有疑后便言。我是中无疑。我见闻疑以无根法谤僧伽婆尸沙。若彼人不清净。不见闻疑彼犯波罗夷。彼生疑后便忘疑。便言。我见闻疑以无根法谤僧伽婆尸沙。若彼人不清净。不见闻疑彼犯波罗夷。是中无疑。彼便言。我是中有疑见闻疑犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见闻疑彼犯波罗夷。是中无疑后忘无疑。彼便言。我见闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净不见彼犯波罗夷。便言。我闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见彼犯波罗夷。是中有见想。后忘此想。便言。我闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见彼犯波罗夷。是中有疑。便言。是中无疑。我闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见彼犯波罗夷。是中有疑后忘疑。便言。我闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见彼犯波罗夷。是中无疑。便言。我有疑。我闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。若彼人不清净。不见彼犯波罗夷。是中无疑。后忘此无疑。便言。我闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。闻疑亦如是（此中更有诸句文繁不出）若比丘以无根四事谤比丘。说而了了僧伽婆尸沙。不了了偷兰遮。若指印书遣使。若作知相了了僧伽婆尸沙。不了了偷兰遮。除四波罗夷。更以余非比丘法谤言。汝犯边罪。犯比丘尼。贼心受戒。破内外道黄门。杀父杀母杀阿罗汉破僧恶心出佛身血。非人畜生二根。说而了了者僧伽婆尸沙。不了了者偷兰遮。若指印书使若作知相。了了僧伽婆尸沙。不了了偷兰遮。除此非比丘法。更以余无根法谤比丘。随前所犯若以八无根波罗夷法谤比丘尼。说而了了僧伽婆尸沙。不了了偷兰遮。若指印若书使若作知相。了了僧伽婆尸沙。不了了偷兰遮。除此八波罗夷。更以余无根非比丘尼法。谤了了僧伽婆尸沙。不了了者偷兰遮。若以指印书使若作知相了了僧伽婆尸沙。不了了偷兰遮。除非比丘尼法。更以余无根法谤比丘尼者随前所犯。除比丘比丘尼。以无根罪谤余人者突吉罗
    比丘尼僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。见根闻根疑根说实。戏笑说若疾疾说若独说静处说梦中说。若欲说此错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八竟）
    佛在罗阅祇耆阇崛山中。时慈地比丘从耆阇崛山下见大羝羊共母羊行淫。见已自相谓言。此羝羊即是沓婆摩罗子。母羊即是慈比丘尼。我今当语诸比丘言。我先以闻无根法谤沓婆摩罗子。我等今亲自眼见沓婆摩罗子实与慈比丘尼行不净。即便往诣诸比丘所言。我等前闻以无根波罗夷谤沓婆摩罗子。今亲自眼见沓婆摩罗子与慈比丘尼行淫。诸比丘言。此事云何。汝等莫以无根法谤沓婆摩罗子修梵行人。以无根法谤梵行人得重罪。尔时慈地比丘。得诸比丘诘问已。便作是言。沓婆摩罗子无有此事。是清净人。我等向者从耆阇崛山下。见诸羝羊与母羊行淫。我等即自相谓言此羝羊是沓婆摩罗子。母羊是慈比丘尼。我等今日目自见之。当向诸比丘说言。我本以闻无根法谤沓婆摩罗子。今眼自见共慈比丘尼行淫。然此沓婆摩罗子是清净人实无此事。诸比丘闻已。中有少欲知足行头陀乐学戒知惭愧者。嫌责慈地比丘。汝等云何以异分无根波罗夷谤沓婆摩罗子清净人。诸比丘即往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。以无数方便呵责慈地比丘。汝等所为非。非威仪非沙门法。非净行非随顺行。所不应为。沓婆摩罗子修梵行。汝等云何以异分无根波罗夷谤沓婆摩罗子清净人。呵责已告诸比丘。慈地比丘痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘以瞋恚故于异分事中取片。非波罗夷比丘以无根波罗夷法谤。欲坏彼清净行。彼于异时若问若不问。知是异分事中取片。是比丘自言。我瞋恚故作是语。作是语者僧伽婆尸沙。
    比丘义如上
    瞋恚如上说
    异分者。若比丘不犯彼罗夷言见犯波罗夷。以异分无根法谤僧伽婆尸沙。若比丘不犯波罗夷。谓犯僧伽婆尸沙。以异分无根波罗夷法谤僧伽婆尸沙。若比丘不犯波罗夷。彼见犯波夜提波罗提提舍尼偷兰遮突吉罗恶说。以异分事无根波罗夷法谤僧伽婆尸沙。若比丘犯僧伽婆尸沙彼言犯波罗夷。以异分无根波罗夷法谤僧伽婆尸沙。若比丘犯僧伽婆尸沙。彼谓犯波逸提波罗提提舍尼偷兰遮突吉罗恶说。以异分事无根波罗夷法谤僧伽婆尸沙。不清净不清净人相似。名同姓同相同以此人事谤彼。以异分无根波罗夷法谤僧伽婆尸沙。若不清净人与清净人相似。名同姓同相同以此人事谤彼以异分无根波罗夷法谤僧伽婆尸沙。若清净人与不清净人相似。名同姓同相同以此人事谤彼。以异分无根波罗夷法谤僧伽婆尸沙。若清净人清净人相似。名同姓同相同以此人事谤彼。以异分无根波罗夷法谤僧伽婆尸沙。若见本在家时犯淫盗五钱若过五钱若杀人。便语人言。我见比丘犯淫盗五钱若过五钱若杀人。以异分无根波罗夷法谤僧伽婆尸沙。若闻本在家时犯淫闻盗五钱若过五钱闻杀人闻自称得上人法。彼便作是言。我闻彼犯淫闻盗五钱若过五钱闻断人命闻自称得上人法。以异分无根波罗夷法谤僧伽婆尸沙。若比丘自语闻响声。我犯淫闻盗五钱若过五钱闻断人命闻自称得上人法。以异分无根波罗夷法谤僧伽婆尸沙。若比丘以异分无根四事法谤比丘说而了了者僧伽婆尸沙。说而不了了者偷兰遮。若指印若书若使若作知相。了了者僧伽婆尸沙。不了了者偷兰遮。除四波罗夷以余异分无根非比丘法谤言汝犯边罪乃至二形如上说。说而了了者僧伽婆尸沙。不了了者偷兰遮。若指印若书若使若作知相了了者僧伽婆尸沙。不了了者偷兰遮。除上事更以余异分无根法谤比丘随前所犯。若比丘以异分无根八波罗夷法谤比丘尼。说而了了者僧伽婆尸沙。不了了者偷兰遮。若指印若书若使若作知相。了了者僧伽婆尸沙不了了者偷兰遮。除八波罗夷以余异分非比丘尼法谤。说而了了者僧伽婆尸沙。不了了者偷兰遮。若指印若书若使若作知相。了了者僧伽婆尸沙。不了了者偷兰遮。除非比丘尼法。更以余异分无根法谤比丘尼随所犯。除谤比丘比丘尼。以异分无根法谤余人者突吉罗。
    比丘尼僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者见根闻根疑根说实。戏笑说疾疾说若独说梦中说。若欲说此错说彼。不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九竟）
    尔时佛在弥尼搜国阿奴夷界。时诸豪族释子执信牢固。从世尊求出家。时有释种子兄弟二人一名阿那律次名摩诃男。阿那律者其母爱念常不离目前。其母与设三时殿。春夏冬使与诸婇女五欲自恣共相娱乐。时摩诃男释子语阿那律言。今诸释种豪族子孙尽以信坚固从世尊求出家而我一门都无出家者。兄可知家业。公私之事一以相付。弟欲出家。若不能者弟当持家业。兄可出家。阿那律言。我今不能出家。卿能可去。摩诃男如是再三语。阿那律亦再三报言。我不能出家。摩诃男语阿那律言。若不能出家者我今当白兄持家业事。应典领作人修治屋宅。奉望贵胜及诸知亲。出入王所威仪礼节其事如是。耕田种作务及时节。阿那律报言。卿之所说极为繁碎我所不堪。何不说言于五欲中共相娱乐耶。居业之事卿自为之。我欲以信从世尊求出家。摩诃男报言。兄可往辞母。时阿那律即诣母所白言。听子所说。当知诸释种子皆共出家。而我居门独无出家者。我今欲往诣世尊所求出家。若母听许便当出家修清净行。其母报言。吾正有汝等二人。爱念情深初不欲离目前。今云何令汝出家也。乃至于死犹不欲相离况当生别。
    时阿那律如是再三白母欲求出家。其母亦再三答终不放汝。时阿那律再三从母求出家。母即自思念。当以何方便令子不出家。寻复念言。释种子跋提其母甚爱念必不听出家。当语阿那律言。若跋提母放子出家。我亦放汝出家。念已即语阿那律。时阿那律闻母此言已。往跋提所语言。卿今知不。诸释子尽出家。然我等未有出家者。我等二人可共出家。跋提报言。我不堪出家。卿欲出家任意。阿那律如是再三劝之。跋提亦再三报言我不出家。阿那律报言。我今日出家之事一以由汝。彼报言。卿云何以出家之事一以见由。阿那律报言。我辞母出家。母报我言。汝若能令跋提出家者当放汝出家。是以相由耳。跋提报言。卿且止。须我往白母。时跋提释子即往母所。长跪白母言。母今知不。诸释种子尽出家。唯我一门独无。我今信乐欲从世尊求出家。愿母见听。其母报言。我不听汝出家。何以故。我正有汝一子。心甚爱念不欲须臾离目前。乃至于死犹不欲相离而况生别。
    跋提如是再三白母唯见听许。其母亦再三报子不听出家。其母见儿心至。窃自念言。我当作何方便令子不出家。时母思惟。阿那律母甚爱其子。彼终不听令出家。若彼听出家者我亦当放子出家。念已即语跋提言。若阿那律母听子出家。我当放汝。时跋提释子往阿那律所语言。我母已听我出家。我等今可且复自停。更在家七年五欲极意共相娱乐然后出家。阿那律报言。七年极远人命无常。跋提复言。若不能七年者宁可六年。若五四三二一年在家五欲自娱耶。阿那律报言。一年极远我不堪忍人命无常。跋提言。若不堪一年。可七月中五欲自娱耶。阿那律报言。七月极远我不堪忍人命无常。跋提言。若不堪七月。可六五四三二一月共相娱乐耶。阿那律言。一月极远我不堪忍人命无常。跋提子言。若不能一月者可七日之中共相娱乐耶。阿那律报言。七日不远。若七日竟能出家者善。若不出家我当出家。
    时诸释子七日之中极意五欲共相娱乐。满七日已。时阿那律释子。跋提释子。难提释子。金毗罗释子。难陀释子。跋难陀释子。阿难陀释子。提婆达释子。优波离剃发师第九各净洗浴已。以香涂身梳治须发着珠璎珞。乘大象马出迦毗罗卫城。时国人民见诸释子。自相谓言。此诸释子。先洗浴其身着璎珞具。乘大象马入园游观亦如今日。时诸释子乘大象马齐其界内下象。脱衣服璎珞具并象。与优波离语言。汝常依我等以自存活。我等今者出家。以此宝衣并大象与汝用自资生活。时诸释子即前进至阿那夷弥尼国。优波离在后心自思念。我本由此释子得自存活。今日以信乐舍我从世尊出家。我今宁可随逐出家。若彼有所得我亦当得。时优波离即以所得宝衣璎珞以白叠裹之悬着高树。念言。其有来取者与之。于是便往诣诸释子所。白诸释子言。汝等来后。我即生念。我常依诸释子得自生活。今日诸释子以信乐从世尊求出家。而况我不随逐出家耶。诸释子所得我亦当得。时诸释子及优波离。相将诣世尊所头面礼足却住一面。白佛言。世尊。我等父母已听出家。愿大德听我出家。唯愿世尊先度优波离。何以故。我等多有憍慢欲除憍慢故。尔时世尊即先度优波离次度阿那律。次跋提释子。次难提释子。次金毗罗释子。次难陀释子。优波离受大戒最为上座。时有大上座名毗罗荼。别度释子阿难陀。余次上座度跋难陀提婆达多。
    尔时世尊度诸释子已遣诣占波国。尔时诸释子受世尊及诸上座教授已往诣彼国。各自思惟证增上地。提婆达得神足证。时跋提释子独在阿兰若处树下塚间思惟。于夜过已高声称言。甚乐甚乐。其边诸比丘闻。念言。此跋提比丘本在俗时恒五欲以自娱乐。舍彼荣乐出家为道。独在阿兰若处树下塚间。于夜过已而自称言。甚乐甚乐。此跋提释子将无自念。本在家时五欲自娱而自称言甚乐耶。时诸比丘明旦诣世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊敕一比丘。汝可速唤跋提比丘来。比丘受教即便往唤跋提比丘言。世尊唤汝来。时跋提比丘即诣世尊所。头面礼足在一面坐。世尊知而故问。云何跋提。汝实独在阿兰若处塚间树下至中夜自称言甚乐甚乐耶。跋提答言。实尔世尊。佛言。跋提。汝观察何义而自称言甚乐甚乐耶。跋提白佛言。我本在家时内外常以刀杖而自卫护。如是卫护犹有恐怖。惧有外怨贼而来侵夺我命。今我独在阿兰若处塚间树下。至于中夜无有恐惧身毛不竖。大德。我念出离之乐。是故自称言甚乐甚乐耳。世尊告言。善哉善哉族姓子。是汝所应以信出家乐清净行。
    尔时世尊在罗阅祇耆阇崛山。时瓶沙王无子。时王即集能相婆罗门令占相诸夫人。语言。汝占此诸夫人何者应生子。婆罗门占相言。此少壮夫人当生子而是王怨。王闻是语已。于其夜与此夫人交会。即便有娠。后生男颜容端正。未生子时婆罗门记言。当是王怨。因此立字名未生怨。然此王子年渐长大。提婆达以神通力使王子信乐。提婆达念言。我欲畜徒众。尔时世尊在拘睒毗国。时彼国中有人。名迦休拘罗子。命终未久生化自在天中。时迦休天子中夜时来至大目揵连所。头面礼足在一面立。白目连言。提婆达心欲为恶。而生念言。我欲畜徒众。时迦休天子作此语已。头面作礼绕竟即没不现。时目连夜过已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊问目连言。汝意云何。如迦休天子所言实尔无错耶。目连白佛言。实尔世尊。世尊告目连。莫作是说。我不见诸天世人诸魔梵王沙门婆罗门所说如实无违。唯除如来言不虚也。佛告目连。世有五事最尊。（如后所说）
    尔时提婆达往至太子阿阇世所。以神通力飞在空中。或现身说法。或隐身说法。或现半身说法。或不现半身说法。或身出烟。或身出火。或变身作婴孩。身着璎珞在太子抱上转侧欶太子指。时太子阿阇世见此变恐惧身毛为竖。时提婆达知太子恐惧即语言。勿怀恐惧勿怀恐惧。太子问曰。汝是何人。答言我是提婆达。太子言。汝实是提婆达者还复汝身。寻复其身。见已即增信乐。既信乐已更增所供养。时阿阇世日日将从五百乘车朝暮问讯并供五百釜饮食。时诸比丘闻阿阇世日从五百乘车朝暮问讯提婆达。并供养五百釜饮食。即至世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时告诸比丘。汝等各自摄心莫生贪着提婆达利养也。何以故。正使阿阇世日日从五百乘车。朝暮问讯并供五百釜饮食。正可增益提婆达恶心。譬如男子打恶狗鼻而令彼狗更增凶恶。比丘当知此亦如是。正使阿阇世日日从五百乘车。朝暮问讯提婆达。并供五百釜饮食。正可增提婆达恶心耳。时摩竭国王瓶沙闻阿阇世日日从五百乘车。朝暮问讯提婆达。并供五百釜饮食。时王瓶沙日将从七百乘车。朝暮问讯世尊并供七百釜饮食。尔时提婆达闻瓶沙王将从七百乘车朝暮问讯世尊并供七百釜饮食。闻已以利养故生嫉妒心即失神通。便作是念。我今当伺候佛大众集时。往至佛所求哀请言。世尊年已老迈。寿过于人。学道亦久。宜居闲静默然自守。世尊是诸法之主。宜可以僧付嘱于我。我当将护。尔时提婆达伺大众集。即如所念具白世尊。佛告言。我尚不以僧付舍利弗目连。况汝痴人涕唾之身岂可付嘱。时提婆达生此念。今世尊于大众中乃言。我愚痴涕唾之身。即生不忍心。此是提婆达于此生中最初于世尊所生不忍心。
    时提婆达往阿阇世所语言。王以正法治者得长寿。汝父死后乃得作王。年已老耄不得久在五欲中而自娱乐。汝可杀父我当杀佛。于摩竭国界有新王新佛。治国教化不亦乐耶。王子报言可尔。即问提婆达。汝须何等。答言。我须人众。即便与人。时提婆达即遣二人往欲害佛。教言。汝往杀佛已更从余道来。遣二人去。后复更遣四人语言汝逆彼二人若得便杀更从余道来。后复更遣八人语言。汝逆彼四人。若于道路得便杀之更从余道来。如是转倍遣人乃至六十四人。如是根本断灭不可分别不知谁害世尊。世尊尔时在猪坎窟中坐。从此窟出于山岩下经行。佛自念言。昔我所作缘对期在今日。时二人受提婆达教。即着铠执持刀杖往趣世尊。彼二人心念我欲害佛。适生此念即时不能得前。念言世尊有大神德威力无量。正使弟子亦有神力。我等岂能得害世尊。适生此念即便得往。遥见世尊颜貌端正。诸根寂定得上调伏第一寂灭。诸根坚固如调龙象。意不错乱犹水澄清内外清彻。见已发欢喜心。即舍刀杖置在一处。前诣世尊所。头面作礼在一面坐。世尊渐渐为二人说微妙法。使发欢喜劝令修善。说施说戒说生天福。呵欲不净赞叹出离。二人即于座上诸尘垢尽得法眼净见法得法。白佛言。自今已去受三自归。归依佛归依法归依僧。作优婆塞。自今已去尽形寿不杀生乃至不饮酒。时世尊告二人言。汝欲还者乃更从彼道去莫从此道。即从坐起头面礼佛绕三匝而去。到提婆达所语言。世尊有大神德威力。无量弟子亦有神力。我等岂能害世尊耶。时提婆达报言。汝出去灭去何用汝为。云何二人不能杀一人。提婆达乘此恚意。自往耆阇崛山。手执大石遥掷世尊。时有天即接石置山顶上。从彼石边有小迸石片来打佛足指伤皮血出。时世尊即右顾犹如大龙作如是言。未曾有瞿昙乃作是事。时世尊即还入窟。自襞僧伽梨四叠。右胁卧犹如师子。脚脚相累极患疼痛一心忍之。
    时众多比丘闻提婆达遣人害佛。各各皆执杖石绕窟高声大唤。佛从窟出语诸比丘。汝等何为执此杖石绕窟大唤。如捕鱼者得鱼唤声。诸比丘白佛言。向闻提婆达欲来害佛。是故我等手执杖石来至窟所恐怨家来害世尊。佛告比丘。汝等各还所止专意修道。诸佛常法无所覆护。何以故。已胜诸怨故。汝等比丘。当知转轮圣王若为外怨所害无有是处。如来亦复如是。若有众恶来害无有是处。告诸比丘。世有五种尊。何谓五。或有尊戒不清净自称言我戒清净。诸弟子亲近如实知之言。今我师戒不清净。自称我戒清净。我若向诸白衣说彼即不喜。若彼不喜则不应说。置令受人施。后自当知。如是诸比丘。彼世间尊法。弟子为戒生护。师求弟子护。二者诸比丘或有命不清净。自称言。我命清净如上说。三者诸比丘或有见慧不清净。而自称我见慧清净如上说。四者或有言说不清净。自称言我言说清净。如上说。五者或有在法律外。而自称言我在法律内清净。如上说。如是诸比丘。世有是五种以为尊法。诸比丘。我今持戒清净。亦自称言我持戒清净。不令弟子护我我亦不求弟子护。如是诸比丘。我命清净自称言。我命清净。如上说。如是诸比丘。我见慧清净自称言。我见慧清净。如上说。诸比丘。我言说清净。自称言。我言说清净。如上说。诸比丘。我在法律内。自称言。我在法律内。如上说。
    时世尊告诸比丘。汝等可差舍利弗使告诸白衣大众。若提婆达所为事者则非佛法僧事。是提婆达所作。应作白二羯磨。当差堪能羯磨人。如上作如是白。大德僧听。若僧时到僧忍听。今差舍利弗比丘向诸白衣大众说。提婆达所为事者非佛法僧事。当知是提婆达所作。白如是。大德僧听。僧今差舍利弗比丘。向诸白衣大众说。提婆达所作事非佛法僧事。是提婆达所作。谁诸长老忍僧差舍利弗向诸白衣大众说。提婆达所作非佛法僧者默然。谁不忍者说。僧已忍。差舍利弗向诸白衣大众说提婆达所作事。非佛法僧竟。僧忍默然故是事如是持。
    时舍利弗闻此语已心疑。即往至世尊所。头面礼足在一面坐白佛言。世尊我当云何在白衣众中说其恶。何以故。我本向诸白衣赞叹其善言。大姓出家聪明有大神力颜貌端正。佛告舍利弗。汝先赞叹提婆达聪明有大神力大姓出家。实尔以不。答言。大德实尔。是故舍利弗汝今应往至白衣大众中语言。提婆达先时如是。今日如是。当知提婆达所作非佛法僧。是提婆达所作。尔时舍利弗承佛教已。往白衣大众中。语言。提婆达先时如是今日如是。当知提婆达所作者非佛法僧。是提婆达所作。时大众中忍可提婆达者即言。沙门释子以供养故生嫉妒心。不喜提婆达得供养故。便于大众中说言。提婆达所作非佛法僧。是提婆达所作耳。中有信乐佛者便作此言。提婆达或能已作或方当作。
    时阿阇世密自衣裹带刀疾疾入宫欲害其父。时守门者发觉搜求身上得刀。问言。执此刀欲作何等。报言。我欲入宫害王。守门者问言。谁教汝乃生此心耶。答言。提婆达教我。时守门者即将诣诸大臣所语言。阿阇世欲害王。时诸大臣问言。谁教汝。答言。提婆达教我。众中有臣言。沙门释子皆作此事尽应当杀。或有臣言诸沙门释子不尽为恶不应尽杀。唯是王子提婆达所作今当杀之。或有臣言。此沙门释子不尽为恶。但提婆达阿阇世所作。虽应死不应杀。何以故。王是法王闻必不悦。时即卫守将诣瓶沙王所白王言。此阿阇世欲害于王。王问谁教汝耶。答言。是提婆达。中有大臣言。沙门释子一切皆恶尽应杀之。王闻此言心甚不悦。中有臣言。沙门释子不尽为恶不应尽杀。但提婆达阿阇世所作王应杀之。王闻此言心亦不悦。中有大臣言。沙门释子不尽为恶不应尽杀。是提婆达阿阇世所作。今虽应死不应杀。何以故。王是法王恐闻必不悦。时王瓶沙悦可此语。告诸臣言。此一切沙门释子不必皆恶。是故不应尽杀。是提婆达阿阇世所作亦不应杀。何以故。佛先命舍利弗在大众中说言。提婆达所作者非佛法僧。是提婆达所作耳。是故不应杀。时父王呵责太子阿阇世已。告诸大臣。可恕太子阿阇世。寻即放去。时诸大臣皆共高声言。阿阇世所为事大应死。云何小尔呵责便放去耶。
    尔时提婆达既教人害佛复教阿阇世害父。恶名流布利养断绝。时提婆达通己五人家家乞食。一名三闻达多。二名骞荼达婆。三名拘婆离。四名迦留罗提舍。及其身为五。时诸比丘闻提婆达教人害佛。复教阿阇世害父。恶名流布利养断绝。通己五人家家乞食。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊即集大众。知而故问提婆达言。汝实将四人家家乞食耶。答言。如是世尊。世尊尔时以无数方便呵责提婆达。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。汝云何别将四人家家乞食耶。我无数方便说应慈愍白衣家。汝今云何别将四人家家乞食。时世尊以无数方便呵责提婆达已。即告诸比丘。自今已去不得别众食。听齐三人食。所以然者。有二事利故。为摄难调故。为慈愍白衣家故。何以故。恐彼难调人故。自结别众以恼众僧。
    提婆达即生此念。未曾有瞿昙沙门乃断人口食。我宁可破彼僧轮。我身灭后可得名称言。沙门瞿昙有大神力智慧无碍。而提婆达能破彼僧轮。时提婆达即往伴比丘所。语言。我等今可共破彼僧轮。我等死后可得名称言。沙门瞿昙有大神力智慧无碍。而提婆达能破彼僧轮。时提婆达伴。名三闻达多。智慧高才。即报言。沙门瞿昙有大神力。及其弟子徒众亦复如是。我等何能得破彼僧轮。提婆达言。如来常称说头陀少欲知足乐出离者。我今有五法亦是头陀胜法少欲知足乐出离者。尽形寿乞食。尽形寿着粪扫衣。尽形寿露坐。尽形寿不食酥盐。尽形寿不食鱼及肉。我今持此五法教诸比丘足令信乐。当语诸比丘言。世尊无数方便叹誉头陀少欲知足乐出离者。我等今有五法。亦是头陀胜法。尽形寿乞食。乃至不食鱼及肉可共行之。年少比丘必多受教。上座比丘恐不信受。由此方便故得破其僧轮。时三闻达多语提婆达言。若作如是足得破彼僧轮。时提婆达即以五法教诸比丘言。世尊无数方便叹誉头陀少欲知足乐出离者。我等今有五法。亦是头陀少欲知足乐出离胜法。我等尽形寿乞食。尽形寿着粪扫衣。尽形寿露坐。尽形寿不食酥盐鱼及肉。尔时众多比丘闻提婆达以五法如是教诸比丘令其信乐。广说如上。诸比丘闻已往至世尊所。头面礼足在一面坐。以此因缘具白世尊。佛告诸比丘。提婆达今日欲断四圣种。何等四。我常以无数方便说衣服趣得知足。我亦叹说衣服趣得知足。我亦以无数方便说饮食床卧具病瘦医药趣得知足。亦叹说饮食床卧具病瘦医药趣得知足。比丘当知。提婆达今日欲断四圣种。时世尊以此因缘集比丘僧。知而故问提婆达言。汝审欲以五法教诸比丘不。广说如上。对曰。如是世尊

四分律卷第四


《四分律·初分·2.十三僧残法之四》

四分律卷第五（初分之五）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    十三僧残法之四
    世尊尔时。以无数方便呵责。汝云何以五法教诸比丘。广说如上。提婆达汝莫断四圣种。何等四如上所说。提婆达。汝今莫方便破和合僧。莫方便受破和合僧坚持不舍。汝当与僧和合不斗诤。同一水乳于佛法中安乐住。是故提婆达。当知破和合僧甚恶艰难得大重罪。破和合僧在泥犁中一劫受罪不可救。时世尊以无数方便令提婆达破僧心暂息。以无数方便呵责提婆达已。告诸比丘。听僧与提婆达呵谏。舍此事故白四羯磨。众中应差堪能羯磨者如上作如是白。大德僧听。此提婆达欲方便破和合僧坚持不舍。若僧时到僧忍听与作呵谏。舍此事故。提婆达汝莫破和合僧坚持不舍。汝提婆达当与僧和合欢喜不诤同一水乳。于佛法中安乐住。白如是。大德僧听。此提婆达欲受破和合僧法坚持不舍。今僧与呵谏。舍此事故。汝莫破和合僧坚持不舍。汝提婆达当与僧和合欢喜不诤同一水乳。于佛法中安乐住。谁诸长老忍。僧与提婆达呵谏舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与提婆达呵谏舍此事竟。僧忍默然故是事如是持。应作如是呵谏。
    僧为提婆达作如是呵谏白四羯磨。诸比丘以此事故白世尊。世尊告言。若余比丘。方便欲破和合僧者。亦当以此白四羯磨呵谏。自今已去为诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘欲坏和合僧方便受坏和合僧法坚持不舍。彼比丘应谏是比丘。大德莫坏和合僧。莫方便坏和合僧。莫受坏僧法坚持不舍。大德应与僧和合。与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘如是谏时坚持不舍。彼比丘应三谏。舍此事故。乃至三谏时舍者善。不舍者僧伽婆尸沙。
    比丘义如上说。
    和合者同一羯磨同一说戒。
    僧者四比丘若五若十乃至无数。
    破者破有十八事。法非法律非律。犯不犯若轻若重。有残无残粗恶非粗恶。常所行非常所行。制非制说非说。是为十八。住破僧法者即住此十八事是。若比丘方便欲破和合僧受破僧法坚持不舍。彼比丘当谏此比丘言。大德。莫方便欲破和合僧。莫受破僧法坚持不舍。大德。当与僧和合欢喜不诤同一水乳。于佛法中有增益安乐住。大德可舍此事。莫令僧作呵谏而犯重罪。若用语者善。若不用语者。复令比丘比丘尼优婆塞优婆夷。若王大臣种种异道沙门婆罗门求。若余方比丘闻知其人信用言者应来。若用言者善。若不用言者应作白。作白已应更求。大德我已白竟。余有羯磨在。汝今可舍此事。莫令僧为汝作羯磨更犯重罪。若用语者善。不用语者应作初羯磨。作初羯磨已应更求。大德。我已白作初羯磨竟。余有二羯磨在。汝可舍此事。莫令僧更为汝作羯磨而犯重罪。若用语者善不用语者应作第二羯磨。作第二羯磨已应更求。大德。我已作白二羯磨竟。余有一羯磨在。汝可舍此事。莫令僧更为汝作羯磨而犯重罪。若能舍者善。若不舍者与说第三羯磨竟僧伽婆尸沙。作白二羯磨竟舍者三偷兰遮。作白一羯磨竟舍者二偷兰遮。作白竟舍者一偷兰遮。若初白未竟舍者突吉罗。若一切未白方便欲破和合僧受破和合僧法坚持不舍一切突吉罗。若僧为破僧人作呵谏羯磨时。有比丘教言莫舍此比丘偷兰遮。若不呵谏突吉罗。若比丘尼教言莫舍。尼偷兰遮。未作呵谏尼教莫舍突吉罗。除比丘比丘尼。更有余人教莫舍尽突吉罗。
    比丘尼僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者初谏便舍。若非法别众作呵谏。非法和合众作呵谏。法别众。法相似别众。法相似和合众。非法非律非佛所教。若一切未作呵谏。若破恶友恶知识。若破方便欲破僧者遮令不破。若破方便助破僧者。二三人羯磨。若欲作非法非毗尼羯磨。若为僧为塔为和上同和上。为阿阇梨同阿阇梨为知识。作损减作无住处破者是谓不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十竟）
    佛在罗阅祇耆阇崛山中。时提婆达故执此五法。复往教诸比丘言。世尊以无数方便常叹说头陀少欲知足乐出离者。尽形寿乞食。着粪扫衣。露坐。不食酥盐。不食鱼及肉。时诸比丘语提婆达言。汝莫破和合僧。莫住破僧法坚持不舍。何以故。与僧和合欢喜不诤同一水乳。于佛法中有增益安乐住。时提婆达伴党方便助破和合僧比丘语诸比丘言。汝莫呵提婆达所说。提婆达是法语比丘律语比丘。提婆达所说我等忍可。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责提婆达伴党比丘。汝等云何言。提婆达是法语比丘律语比丘。提婆达所说我等忍可。诸比丘嫌责已。往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。无数方便呵责提婆达伴党比丘。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何语诸比丘言。莫呵提婆达所说。提婆达是法语比丘律语比丘。提婆达所说我等忍可。尔时世尊以无数方便呵责提婆达伴党比丘已。告诸比丘。听僧与提婆达伴党比丘作呵谏。舍此法故白四羯磨。众中当差堪能羯磨者如上作如是白。大德僧听。此提婆达伴党比丘。顺从提婆达作如是言。汝等诸比丘莫呵提婆达。何以故。提婆达是法语比丘律语比丘。提婆达所说我等忍可。若僧时到僧忍听。僧今与提婆达伴党比丘作呵谏。舍此事故。汝等莫言提婆达是法语比丘律语比丘。提婆达所说我等忍可。然提婆达非法语比丘非律语比丘。汝莫欲坏和合僧。汝等当助和合僧。大德。与僧和合欢喜不诤同一水乳。于佛法中。有增益安乐住。白如是。大德僧听。此提婆达伴党比丘。顺从提婆达作如是语。汝等诸比丘莫呵提婆达。提婆达是法语比丘律语比丘。提婆达所说我等忍可。僧今为提婆达伴党比丘作呵谏。舍此事故。大德。莫作如是语。提婆达是法语比丘律语比丘。提婆达所说我等忍可。而提婆达非法语比丘非律语比丘。汝等莫坏和合僧。汝等当助和合僧。大德。与僧和合欢喜不诤同一水乳。于佛法中有增益安乐住。谁诸长老忍。僧呵谏提婆达伴党比丘。令舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。呵谏提婆达伴党比丘令舍此事竟。僧忍默然故。是事如是持。当作如是呵谏提婆达伴党比丘白四羯磨。诸比丘白佛。佛告诸比丘。从今已去若有如是伴党。相助坏和合僧者。亦当作如是呵谏白四羯磨。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘有余伴党若一若二若三乃至无数。彼比丘语是比丘。大德。莫谏此比丘。此比丘是法语比丘律语比丘。此比丘所说我等喜乐。此比丘所说我等忍可。彼比丘言。大德。莫作是说言。此比丘法语比丘律语比丘。此比丘所说我等喜乐。此比丘所说我等忍可。然此比丘非法语比丘非律语比丘。大德。莫欲破坏和合僧。汝等当乐欲和合僧。大德。与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘如是谏时坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善。不舍者僧伽婆尸沙。
    比丘义如上说。
    顺从者有二顺从。法顺从衣食顺从。法顺从者。以法教授增戒增心增慧讽诵承受。衣食顺从者。给与衣被饭食床卧敷具病瘦医药。
    伴党者若四若过四人。
    助伴党语者。若一若二若三若众多。若比丘作非法群党语诸比丘言。大德。汝莫谏此比丘。此比丘是法语比丘律语比丘。此比丘所说我等忍可。汝莫作是语。此比丘是法语比丘律语比丘。此比丘所说我等忍可。而此比丘非法语比丘非律语比丘。汝等莫坏和合僧。当助和合僧。大德。与僧和合欢喜不诤同一水乳。于佛法中有增益安乐住。可舍此事。勿为僧所呵更犯重罪。若随语者善。若不随语者当白。白已当语彼人言。我已白。余有羯磨在。汝可舍此事。勿为僧所呵更犯重罪。若随语者善。若不随语者当作初羯磨。作初羯磨已当语彼人言。我已白及初羯磨。余有二羯磨在。可舍此事。勿为僧所呵更犯重罪。若随语者善。不随语者当作第二羯磨。作第二羯磨已当语彼人言。已白二羯磨竟余有一羯磨在。汝可舍此事。勿为僧所呵更犯重罪。若随语者善。不随语者作三羯磨。作三羯磨竟僧伽婆尸沙。白竟二羯磨舍者三偷兰遮。白竟一羯磨舍者二偷兰遮。白竟舍者一偷兰遮。作白未竟舍者突吉罗。若未白一切随破僧伴党尽突吉罗。若比丘谏群党比丘时。更有余比丘语莫舍。此比丘偷兰遮。若未作呵谏突吉罗。若比丘谏群党比丘时。比丘尼语坚持莫舍者尼偷兰遮。若未作谏尼言莫舍者突吉罗。除比丘比丘尼。余人教言。莫舍尽突吉罗。
    比丘尼僧伽婆尸沙。式叉磨那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者初语时舍。非法别众。非法和合众。法别众。法相似别众。法相似和合众。非法非律非佛所教。若一切未作呵谏不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十一竟）
    尔时佛在舍卫国祇树给孤独园。时羁连有二比丘。一名阿湿婆二名富那婆娑。在羁连行恶行污他家。污他家亦见亦闻。行恶行亦见亦闻。彼作如是非法行。自种华树教人种花树。自溉灌教人溉灌。自摘花教人摘花。自作华鬘教人作华鬘。自以线贯系若教人线贯系。自持花教人持花。自持华鬘与人教人持华鬘与人。若彼村落中有妇女若童女。共同一床坐起同一器饮食言语戏笑。或自歌舞倡伎或他作已唱和。或俳说或弹鼓簧吹贝作孔雀音。或作众鸟鸣或走或佯跛行。或啸或自作弄身或受雇戏笑。时有众多比丘从迦尸国渐渐游行至羁连止宿。晨朝着衣持钵入村乞食。法服齐整行步庠序。低目直前不左右顾视以次乞食。时诸居士见已自相谓言。此是何人低目而行不左右顾视。亦不言笑亦不周接亦不善言问讯。我等不应与其饮食。我等阿湿婆富那婆娑二人亦不低目而行。左右顾视与人周接善言问讯。应与饮食供养。时彼比丘在羁连乞食困乃得之。彼自念言。此住处恶恶比丘在此住。彼作如是恶乃至受雇戏笑。时诸比丘即从羁连往至舍卫城到世尊所头面礼足在一面坐。尔时世尊慰问客比丘言。汝等住止安乐不。众僧和合不。不以饮食为苦耶。诸比丘白世尊。大德。住止安乐众僧和合。我曹从迦尸国游行至羁连。以上因缘具白世尊。世尊尔时以无数方便遥呵责阿湿婆富那婆娑二比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阿湿婆富那婆娑。在羁连污他家行恶行。污他家亦见亦闻行恶行亦见亦闻。乃至受雇戏笑。
    时世尊以无数方便呵责已。告舍利弗目连。汝等二人。往羁连与阿湿婆富那婆娑作羯磨。何以故。是汝等弟子故。应作白四羯磨。应如是作。集僧已为彼二人作举。作举已为作忆念。作忆念已应与罪。众中应差堪能羯磨人如上作如是白。大德僧听。此阿湿婆富那婆娑在羁连污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。若僧时到僧忍听。今僧为阿湿婆富那婆娑作摈羯磨。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝等行恶行出去不应在此住。白如是。大德僧听。此阿湿婆富那婆娑在羁连污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。今僧与阿湿婆富那婆娑作摈羯磨。此二人污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝等污他家出去不应在此住。谁诸长老忍。僧为此二人作摈羯磨者默然。谁不忍者说。此是初羯磨。第二第三亦如是说。僧已忍。与阿湿婆富那婆娑作摈羯磨竟。僧忍默然故是事如是持。尔时舍利弗目连。闻佛教已。即从坐起礼佛足绕三匝而去。舍利弗目连。着衣持钵与五百大比丘众俱。从迦尸国游行至羁连。时阿湿婆富那婆娑。闻舍利弗目连将五百大比丘众俱从迦尸国游行来至羁连。必为我等作摈羯磨。彼二人即往诣诸居士所语言。今有二比丘来。一名舍利弗。二名目连。其一比丘善能幻术飞行虚空。第二比丘行恶行自能说法。汝等好自观察莫为彼所惑。
    时舍利弗目连从迦尸国渐渐游行。来至羁连止宿。晨朝着衣持钵入村乞食。大目连现神足踊身空中。舍利弗亲自说法。时诸居士见已自相谓言。此二比丘。一善知幻术飞行空中。第二比丘行恶行自能说法。时舍利弗目连。即为羁连诸居士说法令得信乐。时尊者舍利弗目连。食讫洗钵还至住处。以此因缘集比丘僧。集僧已为阿湿婆富那婆娑作举。作举已为作忆念。作忆念已与罪。时舍利弗在众中即作羯磨如上说时。阿湿婆富那婆娑僧为作羯磨时作是言。众僧有爱有恚有怖有痴。更有余同罪比丘。有驱者有不驱者而独驱我。时舍利弗目连。在羁连为阿湿婆富那婆娑作羯磨已。还舍卫国祇树给孤独园。至世尊所头面礼足在一面坐。一面坐已白佛言。我等已于羁连与阿湿婆富那婆娑作摈羯磨已。众僧作摈羯磨时。阿湿婆富那婆娑作如是言。众僧有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。尔时世尊。以无数方便遥诃责阿湿婆富那婆娑。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何众僧与作摈羯磨时言。众僧有爱有恚有怖有痴。有如是同罪比丘有驱者有不驱者。
    世尊以无数方便呵责彼阿湿婆富那婆娑已。告诸比丘。自今已去听僧与阿湿婆富那婆娑作呵谏白四羯磨。众中应差堪能羯磨人如上应作如是白。大德僧听。此阿湿婆富那婆娑在羁连僧与作摈羯磨时。便作是言。僧有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。若僧时到僧忍听。今僧与阿湿婆富那婆娑作呵谏。舍此事故。汝等莫作是言。僧有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者而诸比丘不爱不恚不怖不痴。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝等污他家行恶行。白如是。大德僧听。此阿湿婆富那婆娑在羁连。僧与作羯磨时便作是言。僧有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。僧今与阿湿婆富那婆娑作呵谏。舍此事故。汝等莫作是言。僧有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。而诸比丘不爱不恚不怖不痴。汝等污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝等污他家行恶行。谁诸长老忍。僧与阿湿婆富那婆娑作呵谏。舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与阿湿婆富那婆娑作呵谏舍此事竟。僧忍默然故是事如是持。如是与阿湿婆富那婆娑作呵谏白四羯磨已。时诸比丘往白佛。佛言。若有余比丘若僧已摈若摈时若未摈。作如是言。僧有爱有恚有怖有痴。亦应如是与作呵谏白四羯磨呵谏。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘依聚落若城邑住。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。诸比丘当语是比丘言。大德。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。大德。汝污他家行恶行。今可远此聚落去不须住此。是比丘语彼比丘作是语。大德。诸比丘有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。诸比丘报言。大德。莫作是语。有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。而诸比丘不爱不恚不怖不痴。大德。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。是比丘如是谏时坚持不舍者。彼比丘应再三谏。舍此事故。乃至三谏舍者善。不舍者僧伽婆尸沙。
    比丘义如上。
    村者有四种如上。
    聚落城邑者属王。
    家者有男有女。
    污他家者。有四种事。依家污家。依利养污家。依亲友污家。依僧伽蓝污家。云何依家污家。从一家得物与一家。所得物处闻之不喜。所与物处思当报恩。即作是言。若有与我者我当报之。若不与我者我何故与。是为依家污家。云何依利养污家。若比丘如法得利。乃至钵中之余。或与一居士不与一居士。彼得者即生是念当报其恩。其有与我者我当报之。若不与我我何故与。是为依利养污家。云何依亲友污家。若比丘依王若大臣。或为一居士或不为一居士。所为者即思当报恩。其为我者我当供养。不为我者我不供养。是为依亲友污家。云何依僧伽蓝污家。若比丘取僧华果与一居士不与一居士。即作是念。其有与我者我当供养。不与我者我不供养。是为依僧伽蓝污家。以此四事故污家。是故言污他家。
    行恶行者。自种华树教人种华树。乃至受雇戏笑如上说。
    若比丘依聚落住。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。彼比丘谏此比丘言。大德。污他家亦见亦闻。行恶行亦见亦闻。大德。污他家行恶行可舍此事。莫为僧所呵更犯重罪。若随语者善。若不随语者应作白。作白已应求言。大德。已作白。余有三羯磨在。可舍此事。莫为僧所呵更犯重罪。若舍者善。若不舍者应作初羯磨。作初羯磨已应更求。大德。已作白作初羯磨竟。余有二羯磨在。大德。可舍此事。莫为僧所呵更犯重罪。若随语者善。不随语者应作第二羯磨。作第二羯磨已应更求。大德。已作第二羯磨已。余有一羯磨在。大德。可舍此事。莫为僧所呵更犯重罪。若随语者善。若不随语者作第三羯磨。作第三羯磨已僧伽婆尸沙。若白二羯磨舍者三偷兰遮。若白一羯磨舍者二偷兰遮。若白竟舍者一偷兰遮。若初白未竟舍者突吉罗。若未白前言僧有爱有恚有怖有痴一切突吉罗。若僧作呵谏时更有余比丘教莫舍此比丘偷兰遮。若未作呵谏者突吉罗。若僧作呵谏时有比丘尼教言莫舍者尼偷兰遮。若未作呵谏前教者尼突吉罗。除比丘比丘尼。余人教莫舍呵不呵尽突吉罗。若不看书持往突吉罗。若为白衣作信使突吉罗。
    比丘尼僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。非法别众。非法和合众。法别众。法相似别众。法相似和合众。非法非律非佛所教。若一切未作呵谏前。若与父母若与病人与小儿与妊娠妇女与牢狱系人与寺中客作者不犯。若种花树复教人种供养佛法僧。教人取花供养佛法僧。自造花鬘教人造供养佛法僧。自以线贯花教人贯供养佛法僧。自持花教人持花供养佛法僧。自以线贯华鬘教人贯持供养佛法僧。皆不犯。若人举手欲打。若被贼若象熊罴师子虎狼来恐难之处。若担刺棘来于中走避者不犯。若渡河沟渠坑跳踯者不犯。若同伴行在后还顾不见而啸唤者不犯。若为父母病。若闭在狱。若为笃信优婆塞有病。若闭在狱看书往。若为塔为僧为病比丘事持书往返者一切不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十二竟）
    尔时佛在拘睒毗国瞿师罗园。时尊者阐陀比丘。恶性不受人语。语诸比丘言。汝莫语我若好若恶。我亦不语诸大德若好若恶。诸大德止。莫有所说。何用教我为。我应教诸大德。何以故。我圣主得正觉故。譬如大水初来漂诸草木积在一处。诸大德亦复如是。种种姓种种名种种家出家集在一处。亦如大风吹诸草木集在一处。诸大德亦如是。种种姓种种名种种家出家集在一处。是故诸大德。不应教我。我应教诸大德。何以故。我圣主得正觉故。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀比丘。云何恶性不受人语。语诸比丘言。诸大德。莫语我若好若恶。我亦不语诸大德若好若恶。诸大德且止。莫有所说。何用教授我为。我应教诸大德。何以故。我圣主得正觉故。譬如大水初来漂诸草木集在一处。亦如大风吹诸草木聚在一处。诸大德亦复如是。种种姓种种名种种家出家集在一处。是故我应教诸大德。诸大德不应教我。何以故。我圣主得正觉故。诸比丘往到世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。以无数方便呵责阐陀比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀恶性不受人语。广说如上。乃至我圣主得正觉。时世尊呵责阐陀已。告诸比丘。听僧与阐陀比丘作呵谏白四羯磨。如是呵谏。僧中应差堪能羯磨者如上作如是白。大德僧听。此阐陀比丘恶性不受人语。诸比丘以戒律如法教授。自作不可共语语诸比丘言。大德莫语我若好若恶。我亦不语诸大德若好若恶。大德且止。不须教我。若僧时到僧忍听。僧今与阐陀比丘作呵谏。舍此事故。汝阐陀莫自作不可共语。当作可共语。阐陀汝应如法谏诸比丘。诸比丘亦当如法谏汝。如是佛弟子众得增益。展转相教展转相谏展转忏悔。白如是。大德僧听。此阐陀比丘恶性不受人语。诸比丘以戒律如法教授。自作不可共语语诸比丘言。大德莫语我若好若恶。我亦不语诸大德若好若恶。大德且止。不须教我。今僧为阐陀比丘作呵谏舍此事故汝阐陀莫自作不可共语。当作可共语。汝当如法谏诸比丘。诸比丘亦当如法谏汝。如是佛弟子众得增益。展转相教展转相谏展转忏悔。谁诸长老忍。僧为阐陀比丘作呵谏。舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与阐陀比丘作呵谏舍此事竟。僧忍默然故是事如是持。当如是呵谏。僧与阐陀比丘作呵谏白四羯磨令舍此事已。诸比丘白佛。佛言。若有余比丘。恶性不受人语者僧亦当与作如是呵谏白四羯磨。自今已去。与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘恶性不受人语。于戒法中诸比丘如法谏已。自身不受谏语言。诸大德莫向我说若好若恶。我亦不向诸大德说若好若恶。诸大德且止莫谏我。彼比丘谏是比丘言。大德莫自身不受谏语。大德自身当受谏语。大德如法谏诸比丘。诸比丘亦如法谏大德。如是佛弟子众得增益。展转相谏展转相教展转忏悔。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善。不舍者僧伽婆尸沙。
    比丘义如上说。
    恶性不受语者。不忍不受人教诲。
    以戒律如法教授者。有七犯聚。波罗夷。僧伽婆尸沙。波逸提。波罗提提舍尼。偷兰遮。突吉罗。恶说。
    如法者如法如律如佛所教。
    若比丘恶性不受人语。诸比丘以戒律。如法教授。自身作不可共语。大德莫语我若好若恶。我亦不语诸大德若好若恶。大德。且止不须谏我。彼比丘谏此比丘言。大德莫自作不可共语。当作可共语。大德如法谏诸比丘。诸比丘亦当如法谏大德。如是佛弟子众得增益。展转相教展转相谏展转忏悔。大德。可舍此事。莫为僧所呵更犯重罪。若随语者善。不随语者应作白。作白已应更求。大德。我已作白竟。余有三羯磨在。大德可舍此事。勿为僧所呵更犯重罪。若随语者善。不随语者作初羯磨。作初羯磨已应更求。大德已作白初羯磨竟。余有二羯磨在。大德。可舍此事。勿为僧所诃更犯重罪。若随语者善不随语者为说第二羯磨。说第二羯磨已应更求。大德。我已作白第二羯磨竟。余有一羯磨在。大德。可舍此事。勿为僧所呵更犯重罪。若随语者善。不随语者为说第三羯磨。说第三羯磨竟僧伽婆尸沙。白二羯磨舍者三偷兰遮。白一羯磨舍者二偷兰遮。白已舍者一偷兰遮。作白未竟舍者突吉罗。未白前恶性不受人语尽突吉罗。若为恶性作呵谏时。若有余比丘教言莫舍此比丘偷兰遮。若未作呵谏而语者突吉罗。若比丘尼教言莫舍此比丘尼偷兰遮。若未呵谏突吉罗。除比丘比丘尼。余人教莫舍呵不呵尽突吉罗。
    比丘尼僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者初语时舍。非法别众。非法和合众。法别众。法相似别众。法相似和合众。非法非律非佛所教。若一切未作呵谏前不犯。若为无智人呵谏时语彼如是言。汝和上阿阇梨所行亦如是。汝可更学问诵经。若其事如是。若戏笑语若疾疾语。若独语若梦中语。欲说此错说彼。是谓不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十三竟）


《四分律·初分·3.二不定法》

    二不定法
    尔时世尊。在舍卫国祇树给孤独园。迦留陀夷先白衣时有亲友妇。名曰斋优婆私。颜貌端正。迦留陀夷亦颜貌端正。迦留陀夷系意在彼。彼优婆私亦系意在迦留陀夷。时迦留陀夷。到时着衣持钵诣斋优婆私家。与共独屏覆处坐。时迦留陀夷。与斋优婆私语。时有毗舍佉母。有小缘事往彼比舍。遥闻迦留陀夷语声。此优婆私有信乐之心。闻内比丘语声。作是念。或能说法。即就倚壁而听。但闻说非法语声。复念言。闻比丘声而说非法言。比丘不应作如是语。即窥看之。见迦留陀夷与斋优婆私共床坐作非法语。见已便作是念。此比丘在非法处坐。又说非法言。若此夫主见当呵骂其妇生不信心。时优婆私即还出其舍。疾疾往世尊所。头面礼足在一面立。以此因缘具白世尊。白世尊已头面礼足绕三匝而去。时世尊集比丘僧。知而故问迦留陀夷言。汝审与斋优婆私独在屏覆处坐耶。答言。实尔世尊。世尊以无数方便呵责。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝今云何与斋优婆私独在屏覆处坐耶。时世尊以无数方便呵责迦留陀夷已。告诸比丘。迦留陀夷愚人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘共女人独在屏覆处障处可作淫处坐说非法语。有住信优婆私。于三法中一一法说。若波罗夷若僧伽婆尸沙若波逸提。是坐比丘自言。我犯是罪。于三法中应一一治。若波罗夷若僧伽婆尸沙若波逸提。如住信优婆私所说应如法治是比丘。是名不定法。
    比丘义如上说。
    女人者人女有智未命终。
    独者一比丘一女人。
    屏覆者二种。一者见屏覆。二者闻屏覆。见屏覆者。若尘若雾若黑暗中不相见也。闻屏覆者。乃至常语不闻声处。
    障覆者。若树若墙壁若篱若衣及余物障。
    可作淫处者。得容行淫处。
    说非法语者。说淫欲法。
    信乐优婆私者。信佛法僧归依佛法僧。不杀不盗不邪淫不妄语不饮酒。善忆持事不错所说真实而不虚妄。
    若比丘自言所趣向处自言所到处。自言坐自言卧自言作。即应如比丘所语治。若比丘自言所趣向处自言所到处自言坐自言卧。不自言作。应如优婆私所说治。若比丘自言所趣向处自言所到处自言坐。不自言卧不自言作。应如优婆私所说治。若比丘自言所趣向处自言所到处。不自言坐不自言卧不自言作。应如优婆私所说治。若比丘自言所趣向处。不自言所到处不自言坐不自言卧不自言作。应如优婆私所说治。若比丘不自言所趣向处不自言所到处。不自言坐不自言卧不自言作。应如优婆私所说治。是中无定法故言不定（一竟）
    尔时世尊。在舍卫国祇树给孤独园。时迦留陀夷先白衣时有知友妇。名曰斋优婆私。颜貌端正。迦留陀夷亦颜貌端正。迦留陀夷常系意在斋优婆私。斋优婆私亦系意在迦留陀夷。时尊者迦留陀夷。到时着衣持钵往至斋优婆私家。二人俱露现处坐共语。时毗舍佉母以小因缘往到比舍。遥闻迦留陀夷语声。作是念言。或能说法。即就倚壁而听。但闻在内说非法语声。复自念言。闻比丘声而说非法言。比丘不应作如是语。即窥看之。见迦留陀夷与斋优婆私俱露现处共坐说非法语。见已作是念。今此比丘坐既非法处又说非法语。夫主见者当呵骂其妇生不信心。时优婆私即还出其家疾疾往世尊所。头面礼足在一面立以此因缘具白世尊。白世尊已头面礼足绕三匝而去。时世尊知而故问迦留陀夷。汝审与斋优婆私在露现处共坐言语不。答言。实尔世尊。世尊以无数方便呵责言。汝所为非。非威仪非沙门法非净行非随顺行所不应为。汝今云何与斋优婆私在露现处共坐说非法事耶。时世尊以无数方便呵责迦留陀夷已。告诸比丘。迦留陀夷痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘共女人在露现处不可作淫处坐作粗恶语。有住信优婆私于二法中一一法说。若僧伽婆尸沙若波逸提。是坐比丘自言。我犯是事。于二法中应一一法治。若僧伽婆尸沙若波逸提。如住信优婆私所说应如法治是比丘。是名不定法。
    比丘义如上。
    露处者。无墙壁若树木无篱障及余物障。
    不可作淫处者。不容行淫处。
    粗恶语者。说淫欲法赞叹二道好恶。
    信乐优婆私者。信佛法僧归依佛法僧。不杀生不盗不邪淫不妄语不饮酒。善忆持事不错所说真实而不虚妄。
    若比丘自言所趣向处自言所到处自言坐自言卧。即应如比丘语治。若比丘自言所趣向处自言所到处自言坐。不自言卧。应如优婆夷所说治。若比丘自言所趣向处自言所到处。不自言坐不自言卧。应如优婆私所说治。若比丘自言所趣向处。不自言所到处不自言坐不自言卧。应如优婆私所说治。若比丘不自言所趣向处不自言所到处不自言坐不自言卧。应如优婆私所说治。是中无定法故言不定（二不定法竟）

四分律卷第五


《四分律·初分·4.三十舍堕法之一》

四分律卷第六（初分之六）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    三十舍堕法之一
    尔时佛在舍卫国祇树给孤独园。世尊听诸比丘持三衣不得长。时六群比丘畜长衣。或早起衣或中时衣。或晡时衣。彼常经营庄严如是衣服藏举。诸比丘见已语六群比丘言。佛听持三衣不得长。此是谁衣。答曰。是我等长衣。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。如来听持三衣。汝等云何畜长衣。早起衣中时衣晡时衣。诸比丘即往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。以无数方便呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。如来听持三衣。汝等畜长衣。以无数方便呵责已。告诸比丘。六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘畜长衣者尼萨耆波逸提。如是世尊与比丘结戒。
    时阿难从人得一贵价粪扫衣欲以奉大迦叶。大迦叶常头陀着此衣故。迦叶不在。阿难作是念。世尊与诸比丘结戒。若比丘畜长衣者尼萨耆波逸提。我今得此贵价粪扫衣欲以奉大迦叶。大迦叶常头陀着此衣而不在。不知云何。即往至佛所。头面礼足在一面立。白佛言。世尊。与诸比丘结戒。若比丘畜长衣尼萨耆波逸提。我今得一贵价粪扫衣欲以奉上大迦叶。大迦叶常头陀着粪扫衣。佛问阿难。迦叶何时当还。阿难白佛言。却后十日当还。世尊以此因缘集比丘僧。与诸比丘随顺说法。无数方便说少欲知足行头陀乐出离法已。告诸比丘。自今已去听畜长衣齐十日。欲说戒者当如是说。若比丘衣已竟。迦絺那衣已出。畜长衣经十日不净施得畜。若过十日尼萨耆波逸提。
    比丘义如上。
    衣竟者三衣迦絺那衣已出。
    衣者有十种。絁衣劫贝衣钦婆罗衣刍摩衣谶摩衣扇那衣麻衣翅夷罗衣鸠夷罗衣谶罗半尼衣。
    长衣者若长如来八指若广四指是。
    若比丘一日得衣畜。二日得衣乃至十日得衣畜。至十一日明相出一切尼萨耆。若比丘一日得衣二日不得三日得衣四日得。如是乃至十日得衣。至十一日明相出。九日中所得衣尽尼萨耆。若比丘一日得衣二日得衣三日不得四日得（如是转降。乃至十日不得衣。作句亦如上）若比丘一日得衣二日三日不得。四日得乃至十日得衣。至十一日明相出。八日中所得衣尽尼萨耆。若比丘一日得衣二日得衣三日四日不得五日得（如是转降。乃至九日十日不得衣。作句亦如上）若比丘一日得衣二日三日四日不得衣五日得衣乃至十日得衣。十一日明相出。七日中所得衣尽尼萨耆。若比丘一日得衣二日得衣三日四日五日不得衣六日得（如是转降。乃至八日九日十日不得衣。作句亦如上）若比丘一日得衣二日三日四日五日不得衣六日得衣乃至十日得衣。十一日明相出。六日中所得衣尽尼萨耆。若比丘一日得衣二日得衣三日四日五日六日不得衣七日得（如是转降。乃至七日八日九日十日不得衣。作句亦如上）若比丘一日得衣二日三日四日五日六日不得衣七日得衣乃至十日得衣。至十一日明相出。五日中所得衣尽尼萨耆。若比丘一日得衣二日得衣三日四日五日六日七日不得衣八日得衣。（如是转降。乃至六日七日八日九日十日不得衣。作句亦如上）
    若比丘一日得衣二日三日四日五日六日七日不得衣八日得衣乃至十日得衣。十一日明相出。四日中所得衣尽尼萨耆。若比丘一日得衣二日得衣。三日四日五日六日七日八日不得衣九日得衣。（如是转降。乃至五日六日七日八日九日十日不得衣。作句亦如上）若比丘一日得衣二日三日四日五日六日七日八日不得衣九日十日得衣。三日中所得衣至十一日明相出尽尼萨耆。若比丘一日得衣二日得衣。三日四日五日六日七日八日九日不得衣十日得衣（如是转降。乃至四日五日六日七日八日九日十日不得衣。作句亦如上）若比丘一日得衣二日三日四日五日六日七日八日九日不得衣十日得衣。十一日明相出。二日中所得衣尽尼萨耆。若比丘一日得衣。二日得衣。三日四日五日六日七日八日九日十日不得衣（如是转降。乃至三日四日五日六日七日八日九日十日不得衣。作句亦如上）若比丘一日得衣二日三日四日五日六日七日八日九日十日不得衣。十一日明相出。一日中所得衣尽尼萨耆。若比丘一日得衣不净施二日得衣净施。三日得衣乃至十日得衣不净施。至十一日明相出九日中所得衣尽尼萨耆。若比丘一日得衣二日得衣不净施。三日得衣净施。四日得衣不净施（如是转降。乃至十日。得衣净施不净施。作句亦如上）如是若遣与人（句亦如上）若失衣（句亦如上）若故坏（句亦如上）若作非衣（句亦如上）若作亲友意取（句亦如上）若忘去（句亦如上）尽尼萨耆。若犯舍堕衣不舍持更贸余衣。一尼萨耆波逸提一突吉罗。
    此舍堕衣应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。往僧中偏露右肩脱革屣向上座礼。胡跪合掌当作是语。大德僧听。我某甲比丘故畜尔所长衣过十日犯舍堕。我今舍与僧。彼舍衣竟当忏悔。受忏悔人当作白然后受忏如是白。大德僧听。此某甲比丘故畜尔所长衣犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏悔。白如是。作此白已。然后受忏悔。当语彼人言。自责汝心。答言尔。若众僧多难集。此比丘若因缘事欲远行。应问言。汝此衣与谁。随彼说便与僧。即应还此比丘衣。白二羯磨应如是与。僧中当差堪能羯磨人如上说作如是白。大德僧听。某甲比丘故畜尔所长衣犯舍堕。今舍与僧。若僧时到僧忍听。僧持此衣与彼某甲比丘。彼某甲比丘当还此比丘。白如是。大德僧听。此某甲比丘故畜尔所长衣犯舍堕。今舍与僧。僧持此衣与彼某甲比丘。彼某甲比丘当还此比丘。谁诸长老忍。僧持此衣与彼某甲比丘。彼某甲比丘当还此比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故是事如是持。是比丘于僧中舍衣竟不还者突吉罗。若还时有人言莫还者突吉罗。若作净施。若遣与人。若持作三衣。若作波利迦罗衣。若故坏若烧。若作非衣。若数数着坏者。尽突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。齐十日内若转净施若遣与人。若贼夺想若失想若烧想若漂想不净施不遣与人不犯。若夺衣失衣烧衣漂衣。取着若他与着若他与作彼不犯。彼受付嘱衣者若命终若远出若休道若为贼强将去。若为恶兽所害若为水漂溺。如此不作净施不遣与人不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（一竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘持衣付嘱亲友比丘往人间游行。受付嘱比丘得此衣数数在日中晒。诸比丘见已便问言。佛听比丘畜三衣不得长。此是谁衣。彼即答言。此六群比丘衣。是我亲友寄我游行人间。恐虫坏故晒耳。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。汝等云何以衣付嘱亲友比丘离衣人间游行。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何以衣付嘱亲友比丘离衣游行人间。世尊以无数方便呵责已。告诸比丘。六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘衣已竟迦絺那衣已舍。三衣中若离一一衣异处宿尼萨耆波逸提。如是世尊与比丘结戒。
    时有一比丘。有干痟病。有粪扫僧伽梨患重。此比丘有因缘事。欲游行人间不堪持行。自思念言。世尊与比丘结戒。不得离衣宿。离衣宿尼萨耆波逸提。而我今干痟病。有粪扫僧伽梨极重。有因缘事欲往人间行。不堪持行。我今当云何。即语同伴比丘。世尊与诸比丘结戒。若比丘三衣已竟迦絺那衣已出。比丘三衣中若离一一衣宿尼萨耆波逸提。而我得干痟病。此衣极重。有因缘事欲人间行不堪持行。我今云何。诸大德为我往白世尊。世尊有所教敕我当奉行。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即集诸比丘僧告言。自今已去听僧与此病比丘结不失衣白二羯磨。应如是与。彼比丘应往至僧中。偏露右臂脱革屣向上座礼。胡跪合掌当作是说。大德僧听。我某甲比丘得干痟病。此粪扫僧伽梨重。有因缘欲人间行不堪持行。我今从僧乞结不失衣法。应如是求。乃至三说僧中当差堪能羯磨人。如上作如是白。大德僧听。某甲比丘得干痟病。有粪扫僧伽梨衣重。有因缘事欲人间行不堪持行。从僧乞结不失衣法。若僧时到僧忍听。与此比丘结不失衣法。白如是。大德僧听。某甲比丘得干痟病。有粪扫僧伽梨衣患重。有因缘事欲人间行不堪持行。今从僧乞结不失衣法。今僧与某甲比丘结不失衣法。谁诸长老忍。僧与某甲比丘结不失衣法者默然。谁不忍者说。僧已忍。与某甲比丘结不失衣法竟。僧忍默然故。是事如是持。自今已去当如是说戒。若比丘衣已竟迦絺那衣已出。三衣中离一一衣异处宿。除僧羯磨。尼萨耆波逸提。
    比丘义如上说。
    衣已竟者三衣也。迦絺那衣已出。三衣者僧伽梨郁多罗僧安陀会。
    衣者有十种如上说。
    僧者一说戒一羯磨。
    不失衣者。僧伽蓝里有一界。失衣者。僧伽蓝里有若干界。不失衣者。树有一界。失衣者。树有若干界。不失衣者。场有一界。失衣者。场有若干界。不失衣者。车有一界。失衣者。车有若干界。不失衣者。船有一界。失衣者。船有若干界。不失衣者。村有一界。失衣者。村有若干界。不失衣者。舍有一界。失衣者。舍有若干界。不失衣者。堂有一界。失衣者。堂有若干界。不失衣者。库藏有一界。失衣者。库藏有若干界。不失衣者。仓有一界。失衣者。仓有若干界。僧伽蓝者。有四种如上。树者。与人等足荫覆跏趺坐。场者。于中治五谷处。车者。若车回转处。船者。若船回转处。村者。有四种如上。堂者。多敞露。库者。储积藏诸车乘辇舆贩卖之物。仓者。储积米谷。僧伽蓝界者。此僧伽蓝界非彼僧伽蓝界。此僧伽蓝界非彼树界。乃至库藏界非彼库藏界亦如是。此树界非彼树界。乃至库藏界僧伽蓝界亦如是。此场界非彼场界。乃至僧伽蓝界树界亦如是。余者作句亦如上。
    僧伽蓝界者在僧伽蓝边。以中人若用石若塼掷所及处是名界。乃至库藏界亦如是。若比丘置衣。在僧伽蓝内。乃在树下宿。明相未出。若舍衣。若手捉衣。若至掷石所及处。若不舍衣。若不手捉衣。若不至掷石所及处。明相出。随所离衣宿。尼萨耆波逸提。除三衣若离余衣。突吉罗。若比丘留衣。着僧伽蓝内。往场处宿。明相未出。若舍衣。若应手捉衣。若至掷石所及处。若不舍衣。若不手捉衣。若不至掷石所及处。明相出。随所离衣宿。尼萨耆波逸提。乃至库藏宿。一一句亦如是。若比丘留衣树下。往场处宿。乃至库藏僧伽蓝处宿亦如是。不失衣者。若阿兰若处无界。八树中间一树间。七弓。遮摩梨国作弓法。长中肘四肘。若比丘无村阿兰若处。留衣着此八树间。异处宿。明相未出。不舍衣不手捉衣。若不至掷石所及处。明相出。尼萨耆波逸提。除三衣。离余杂衣。突吉罗。
    此舍堕衣。应舍与僧。若众多人若一人。不得别众舍。若舍不成舍。突吉罗。舍与僧时。当往僧中偏露右臂脱革屣向上座礼。胡跪合掌作如是白。大德僧听。我某甲比丘离衣宿犯舍堕。我今舍与僧。彼舍已当忏悔。受忏人当作白。然后受忏如是白。大德僧听。此某甲比丘离衣宿犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏白如是。作此白已。然后受忏当语彼人言。自责汝心。彼答言尔。僧应即还此比丘衣。白二羯磨应如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。某甲比丘离衣宿犯舍堕。今舍与僧。若僧时到僧忍听。持此衣还彼某甲比丘。白如是。大德僧听。此某甲比丘离衣宿犯舍堕。今舍与僧。僧持此衣还彼某甲比丘。谁诸长老忍。僧持此衣还彼某甲比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故。是事如是持。若僧中舍衣竟不还者。突吉罗。还时若有人言莫还者突吉罗。若转作净施。若遣与人。若持作三衣。若作波利迦罗衣。若故坏若烧。若作非衣。若数数着坏者。尽突吉罗。
    比丘尼。尼萨耆波逸提。式叉摩那沙弥沙弥尼。突吉罗。是谓为犯。
    不犯者。僧与作羯磨。明相未出。手捉衣。若舍衣。若至掷石所及处。若劫夺想若失想若烧想若漂想若坏想。若水道断路崄难。若贼难若恶兽难。若渠水涨若强力者所执。若系缚或命难或梵行难。若不舍衣不手捉衣不至掷石所及处。不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二竟）
    尔时佛在舍卫国祇树给孤独园。时有比丘。有僧伽梨故烂弊坏。自念言。世尊与比丘结戒。衣已竟迦絺那衣已出。听十日内畜长衣。过者犯尼萨耆波逸提。然我此僧伽梨故烂弊坏。十日中间更不能办。我今当云何。即语同意比丘言。善哉大德。为我白世尊。若世尊有教我当奉行。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘告言。自今已去听比丘畜长衣为乃至满足故。时六群比丘闻。世尊听畜长衣为乃至满足故。彼有粪扫衣及余种衣。同者不足。取中粪扫衣浣染四角头点作净。持寄亲友比丘已人间游行。时受寄比丘以其行久不还便出晒之。诸比丘见已问言。世尊制戒听畜三衣不得过。此是谁衣耶。报言。此是六群比丘衣。六群比丘作是言。世尊制戒听畜长衣乃至满足。而彼有粪扫衣及余种衣。同者不足。取中粪扫衣浣染四角头点作净。持寄我往人间行。恐腐坏故为晒之耳。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何言世尊听畜长衣为乃至满足故。而以同衣不足。取中粪扫衣浣染四角头点作净。寄亲友比丘往人间行。诸比丘即往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。世尊听比丘畜长衣为满足故。而以同衣不足。取中粪扫衣浣染四角头点作净。寄亲友比丘往人间行。以无数方便呵责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘衣已竟迦絺那衣已出。若比丘得非时衣欲须便受。受已疾疾成衣。若足者善。若不足者得畜一月。为满足故。若过畜尼萨耆波逸提。
    比丘义如上。
    衣已竟者三衣竟迦絺那衣已出。
    时者无迦絺那衣自恣后一月。若有迦絺那衣自恣后五月。
    非时者若过此限。
    衣者十种衣如上。
    若十日中同衣足者应裁割。若线拼若缝作衣。若作净施若遣与人。若不裁割缝作衣若不线拼不净施不遣与人。十一日明相出。随衣多少尼萨耆波逸提。若同衣不足至十一日。同衣足即十一日应裁割缝作衣若线拼。若不裁割缝作衣若不线拼若不净施若不遣与人。至十二日明相出。随衣多少尽尼萨耆波逸提。如是乃至二十九日亦如是。若同衣不足三十日若足若不足。若同衣若不同衣应即日裁割缝作衣若线拼若净施若遣与人。若不裁割缝作衣若不线拼若不净施若不遣与人。至三十一日明相出尼萨耆波逸提。
    此尼萨耆应舍与僧若众多人若一人。不应别众舍。若舍不成舍突吉罗。舍与僧时。当往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。有尔所衣过尔所日犯舍堕。我今舍与僧舍已当忏悔。受忏人当作白。大德僧听。此某甲比丘有尔所衣过尔所日犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。作如是白已。然后受忏当语彼人言。自责汝心。彼答言尔。僧应即还此比丘衣。白二羯磨应如是与。僧中应差堪能羯磨人。如上当作如是白。大德僧听。此某甲比丘有尔所衣过尔所日犯舍堕。今舍与僧。若僧时到僧忍听。持此衣还某甲比丘。白如是。大德僧听。此某甲比丘有尔所衣。过尔所日犯舍堕。今舍与僧。僧今持此衣还此某甲比丘。谁诸长老忍。僧持此衣还此某甲比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故。是事如是持。若僧中舍衣竟不还者突吉罗。还时若有人教言莫还者突吉罗。若不还转作净施若遣与人若持作三衣若作波利迦罗衣若故坏若烧若作非衣若数数着坏者。尽突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若十日内同衣足若裁割若线拼若缝作衣。若同衣不足至十一日。同衣足应裁割若线拼若缝作衣若净施若遣与人。乃至二十九日亦如是。至三十日若足若不足若同衣若不同衣。即日应裁割若线拼若缝作衣若净施若遣与人不犯。若夺想若失想烧想漂想不裁割不线拼不缝作衣不净施不遣与人不犯。若夺衣若失衣若烧衣若漂衣。而取着若他与着若作被不犯。若受寄衣比丘命终。或远行或休道或被贼或为恶兽所害。若为水所漂若不裁割不线拼不缝作衣不遣与人不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三竟）
    尔时佛在罗阅城迦兰陀竹园中。时有女人名莲华色。其父母嫁与郁禅国人。后遂怀妊彼欲产还父母家。产一女颜貌端正。彼莲华色与其女共在屋内。时莲华色夫与莲华色母私通。时莲华色有婢见之便语莲华色。莲华色闻已内自思惟。咄云何女与母同一夫何用女人身为。即舍抱上女着屋内而去。往至波罗奈城住城门外立。身蒙尘土涂跣足破。时城中有长者其妇命终。乘车将从出波罗奈城至园游看。见此莲华色在门外立。颜貌端正而身蒙尘土涂跣破足。便系意在彼。即至女前问言。汝属谁。莲华色报言。我无所属。长者复问。若无所属能为我作妇不。答言可尔。即呼上车同载而归为妇。后于异时莲华色夫大集财宝。从波罗奈往至郁禅国治生。时值彼国童女节会戏笑之日。莲华色所生女着好服饰亦在其中。此女端正长者见之即系念在心。便问傍人。此是谁女。报言。此某甲女。复问住何处。答言在某处。复问在何街巷。答言在某街巷。长者复问。其家门户何向。答向某处。即往其家问其父言。此是汝女耶。答曰。是我女。复问能嫁与我不。报曰可尔。长者问索几许物耶。其父报言。与我百千两金即便与之。其父便庄严其女。从郁禅国还至波罗奈。时莲华色遥见。便作所生女想视之。此女见莲华色亦作其母意视之。遂久狎习。莲华色与女梳头。问言。汝是何国人谁家女耶。答言。我是郁禅国人。复问家在何处在何里巷门为那向父为是谁。其女报言。我家在某处里巷某处门向某处父名某甲。复问。汝母何姓。女报言。我不识母。但闻人言。母名莲华色。少舍我去。时莲华色心自念言。此即是我女。便自怨责。咄何用女人身为。云何今日母子复共一夫。即舍彼家而去。往至罗阅城迦兰陀竹园。
    尔时世尊。与无数大众围绕说法。遥见世尊。颜貌端正诸根寂定得上调伏如调龙象如水澄清无有尘秽。见已发欢喜心。至世尊所头面礼足在一面立。时世尊渐为说微妙法。说施说持戒生天之福。呵欲不净赞叹出离。复说四谛苦集尽道具足分别。时莲华色即于座上得法眼净。譬如新净白叠。无有尘垢易以为色。莲华色得法清净亦复如是。见法得法得成果证。前白佛言。愿世尊。听我出家。于佛法中修清净行。佛告阿难言。汝将此莲华色到摩诃波阇波提所令度之。阿难即受佛教。将诣摩诃波阇波提所语言。世尊有教令。汝度此妇人。即度令出家。彼于异时思惟日进。逮得阿罗汉有大神力。时有众多比丘尼在空闲处住。时莲华色比丘尼别在一林中坐思惟。莲华色住处有贼帅常在中住。莲华色比丘尼执持威仪礼节庠序。彼贼见已即生善心。后异时贼帅大得猪肉食噉之。余裹之悬着树枝言。此林中若有沙门婆罗门有大神力者与之持去。而心为莲华色比丘尼。时莲华色比丘尼天耳闻声天眼清净即见以白叠裹猪肉悬着树枝上。夜过已语式叉摩那沙弥尼。汝往彼某处树上。有白叠裹猪肉。取来。即往取来与莲华色比丘尼。莲华色比丘尼敕令煮。至食时自往耆阇崛山上与诸上座比丘食之。时有一比丘着弊故补纳僧伽梨。莲华色比丘尼见已发慈愍心。即问比丘言。大德。何故乃着此弊故僧伽梨耶。答言大姊。此尽法故弊坏耳。莲华色比丘尼着一贵价僧伽梨。语比丘言。大德。我持此衣与大德。大德所着衣可与我不。比丘答言可尔。即脱僧伽梨与比丘尼。彼取比丘弊故衣着之。后于异时。莲华色着此弊衣往世尊所。头面礼足在一面立。世尊知而故问言。汝所着衣何以弊故。莲华色比丘尼即以因缘具白世尊。世尊告言。汝不应如是。莲华色。听汝畜持五衣完坚者。余衣随意净施若与人。何以故。妇人着上衣服犹尚不好。何况弊衣。世尊以此因缘集比丘僧。知而故问彼比丘言。汝实从莲华色比丘尼取衣耶。答曰。实尔世尊。以无数方便呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何从比丘尼取衣。呵责已告诸比丘言。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘从比丘尼取衣者尼萨耆波逸提。
    如是世尊与比丘结戒已。诸比丘皆畏慎。不敢从亲里比丘尼取衣。佛言。自今已去听诸比丘从亲里比丘尼取衣。何以故。若非亲里亦不筹量。不能知可取不可取。若好若恶若故若新。若是亲里筹量知有无可取不可取若好若恶若新若故。自今已去当如是结戒。若比丘从非亲里比丘尼取衣者尼萨耆波逸提。如是世尊与比丘结戒。
    时祇洹中二部僧得施衣共分。时比丘尼衣比丘错得。比丘衣比丘尼错得。时比丘尼持衣至僧伽蓝中语比丘言。我持此衣与大德。大德衣与我。诸比丘报言。佛不听我等取非亲里比丘尼衣。时诸比丘以此因缘具白世尊。世尊告诸比丘。自今已去若贸易衣听。欲说戒者当如是说。若比丘从非亲里比丘尼取衣。除贸易尼萨耆波逸提。
    比丘义如上。
    非亲里者非父母亲里乃至七世非亲里也。亲里者父母亲里乃至七世是亲里也。
    衣者有十种如上。
    贸易者以衣贸衣。以衣易非衣。或以非衣贸衣。或以若针若筒若刀若线若小段物乃至一丸药贸衣。若比丘从非亲里比丘尼取衣。除贸易尼萨耆波逸提。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。当往僧中偏露右肩脱革屣向上座礼。胡跪合掌作如是白。大德僧听。我某甲比丘取非亲里比丘尼衣犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作如是白。大德僧听此某甲比丘取非亲里比丘尼衣犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏白如是。白已当受忏当语彼人言。自责汝心。彼答言尔。僧应即还此比丘衣。白二羯磨应如是与。僧当差堪能羯磨人如上当作如是白。大德僧听。某甲比丘取非亲里比丘尼衣犯舍堕。今舍与僧。若僧时到僧忍听。还此比丘衣。白如是。大德僧听。此某甲比丘取非亲里比丘尼衣犯舍堕。今舍与僧。僧今持此衣还此某甲比丘谁诸长老忍。僧持此衣还此某甲比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故。是事如是持。若于僧中舍衣竟不肯还者突吉罗。还时若有人教莫还者突吉罗。若转作净施若遣与人。若自作三衣或作波利迦罗衣。若故坏若数数着坏尽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者从亲里比丘尼边取衣。若贸易为僧为佛图取者无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（四竟）
    尔时佛在舍卫国祇树给孤独园。时尊者迦留陀夷颜貌端正。偷兰难陀比丘尼亦复端正。迦留陀夷系意在偷兰难陀。偷兰难陀亦系意在迦留陀夷。时迦留陀夷乞食时至着衣持钵。到偷兰难陀比丘尼所在前露形而坐。比丘尼亦复露形而坐。各各欲心相视。迦留陀夷寻失不净污安陀会。偷兰难陀见已语言。大德。持此衣来我欲为浣。即脱衣与之。偷兰难陀比丘尼得此衣已。即于屏处以爪扴取不净着口中。复以少许着小便道中。后遂有娠。诸比丘尼见已语言。汝无惭愧作不净行。答言大姊。我非无惭愧不犯不净行。诸比丘尼言。汝若不犯不净行何故有娠。诸比丘尼不犯不净行者何不有娠。时偷兰难陀即具说因缘。诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。以此因缘嫌责迦留陀夷。云何尊者。乃与偷兰难陀比丘尼作如是事。时比丘尼白诸比丘。诸比丘往白佛。佛尔时以此因缘集诸比丘。知而故问迦留陀夷。汝审与偷兰难陀比丘尼有如是事不。答言实尔。佛以无数方便呵责迦留陀夷言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃与偷兰难陀比丘尼作如是事。呵责已告诸比丘言。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘令比丘尼浣故衣若染若打尼萨耆波逸提。
    如是世尊与比丘结戒。后诸比丘各各有畏慎。不敢令亲里比丘尼浣故衣若染若打。佛言。听诸比丘令亲里比丘尼浣故衣若染若打。自今已去当如是说戒。若比丘令非亲里比丘尼浣故衣若染若打尼萨耆波逸提。
    比丘义如上。
    非亲里亦如上说。
    亲里者亦如上说。
    故衣者乃至一经身着。
    衣者。有十种如上。
    若比丘令非亲里比丘尼浣故衣若染若打三尼萨耆波逸提。语使浣染打。彼浣染不打。二尼萨耆波逸提一突吉罗。语使浣染打。彼浣不染而打。二尼萨耆波逸提一突吉罗。语使浣染打。彼不浣而染打。二尼萨耆波逸提一突吉罗。语使浣染打。彼不浣染打三突吉罗。若比丘使非亲里沙弥尼式叉摩那浣染打故衣突吉罗。若使非亲里比丘尼浣染打新衣突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌如是白。大德僧听。我某甲比丘使非亲里比丘尼浣染打故衣犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作如是白。大德僧听。某甲比丘使非亲里比丘尼浣染打故衣犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。白已然后受忏。当语彼人言。自责汝心。报言尔。僧应即还此比丘衣。白二羯磨应如是与。僧当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘使非亲里比丘尼浣染打故衣犯舍堕。今舍与僧。若僧时到僧忍听。持此衣还某甲比丘。白如是。大德僧听。此某甲比丘使非亲里比丘尼浣染打故衣犯舍堕。今舍与僧。僧今持此衣还此比丘。谁诸长老忍。僧持此衣还此比丘者默然。谁不忍者说。僧已忍与彼某甲比丘衣竟。僧忍默然故。是事如是持。是比丘僧中舍衣竟不肯还者突吉罗。当还时有人教言莫还者突吉罗。若不还转作净施。若遣与人若复自作三衣。若作波利迦罗衣。若烧若故坏若数数着坏。尽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。与亲里尼故衣浣染打。若病浣染打。若为僧佛图浣染打。若借他衣浣染打者不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（五竟）

四分律卷第六


《四分律·初分·4.三十舍堕法之二》

四分律卷第七（初分之七）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    三十舍堕法之二
    尔时佛在舍卫国祇树给孤独园。时舍卫城中有长者。晨朝严驾将从诣园游观已。复回车诣祇洹精舍。置车在祇洹门外。步入见跋难陀释子礼敬问讯在前坐听法。跋难陀释子辩才智慧善能说法。即为长者种种方便说法开化劝令欢喜。彼闻法已即语跋难陀言。欲何所须愿见告语。报言。无所须此便是供养已。长者复言。愿见告语若有所须莫有疑难。跋难陀言。止止不须复说。正使我有所须俱不能见与。长者复言。但见告语。我当随所须给与。时彼长者身着贵价广长白叠衣。跋难陀言。汝所着者可与我。我须之。长者报言。明日来至我家中我当相与。跋难陀言。我先语汝。正使所须汝俱不能与我。如今果如我所言。长者报言。我与汝非为不与。但明日来。若与汝此衣。或更有好者相与。我今若即脱此衣与汝者。我不能无衣入舍卫城。跋难陀言。且止且止。我不复须。时长者瞋恚不悦。即脱衣襞叠授与跋难陀语言。我向者语大德。明日来我当与汝此衣或更与好者。而不见信。今使我着一衣入舍卫城。时长者即出祇桓精舍乘车着一衣入城。时守门者见已即语长者言。从何所来为谁所劫。长者报言。向者在祇桓中被贼劫。时守门者即执持刀杖欲往祇桓。长者言。止止不须去。时守门者问言何故。时长者具说因缘。时诸居士闻已皆讥嫌言。沙门释子多求无足无有惭愧。外自称言。我知正法。如是何有正法。云何乃索长者身上衣。檀越虽施无厌而受者应知足。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。汝云何乃从长者索身上如此贵价衣。时诸比丘诣世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集诸比丘。知而故问跋难陀汝实从长者索身上衣耶。答言实尔。世尊以无数方便呵责跋难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为云何乃从长者索身上衣。呵责已告诸比丘。跋难陀痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘从居士索衣者尼萨耆波逸提。
    如是世尊与比丘结戒。诸比丘皆畏慎。不敢从亲里居士索衣。佛言。听诸比丘从亲里居士索衣不犯。自今已去欲说戒者当如是说。若比丘从非亲里居士索衣者尼萨耆波逸提。如是世尊与诸比丘结戒。
    时有众多比丘。在拘萨罗国夏安居竟。十五日自恣已。十六日执持衣钵往世尊所。昼日热不可行夜便行。失正道从邪道行。时值贼劫他大得财物还。于邪道相值。贼语比丘言。汝等求觅我来耶。诸比丘答言。我等不为汝等来。我等于拘萨罗国夏安居竟。十五日自恣已。十六日持衣钵欲往见世尊。从彼来。昼日热不可行夜行失道故来此耳。不为汝等来也。彼贼复言。汝等若不相觅何故从此道行岂不欲相害耶。即打比丘次死夺取衣钵。诸比丘露形而去。至祇桓在门外立。诸比丘见已语言。汝等露形尼揵子不足入祇桓。比丘报言。我等非尼揵子是沙门释子耳。时优波离去彼不远经行。诸比丘往至其所语言。今有众多裸形人在门外立。我等语言。汝是尼犍子勿入祇桓精舍彼人报言。我非尼犍子是沙门释子。时诸比丘语优波离言。汝可往看为是何人。时即出门往问。汝是何等人耶。报言。我是沙门释子。复问言。汝等几岁报言我若干岁。复问。汝等何时受戒。报言。我某时。汝师和上是谁。报言师和上某甲。何以故裸形。诸比丘即具说因缘。时优波离还至诸比丘所语言。此非尼揵尽是沙门释子。优波离语诸比丘言。汝等可权借衣着。莫令露形见佛。诸比丘即借衣着已往世尊所。头面礼足在一面坐。时世尊慰劳诸比丘言。汝等身安隐不。住止和合安乐不。不以饮食为苦耶。诸比丘报言。大德。身安隐住止和合安乐不以饮食为苦。我等在拘萨罗国夏安居讫。自恣已摄持衣钵欲来问讯世尊。昼日热不可行夜行失道遇诸贼劫夺。如上因缘具白世尊。世尊尔时以无数方便呵责诸比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为云何痴人。裸形而行若裸形行突吉罗。若有如是事当以软草若树叶覆形。应往寺边。若先有长衣应取着。若无者诸知友比丘有长衣应取着。若知友无衣应问僧中。有何等衣可分。若有者当与。若无者应问有卧具不。若有者当与。若不与应自开库看。若有褥若地敷若毡若被应摘解取裁作衣以自覆形。出外乞求衣。时诸比丘畏慎不敢持此处物往彼处。佛言。听时诸比丘夺衣失衣烧衣漂衣。畏慎不敢着僧衣。佛言听着。彼得衣已僧衣不还本处。佛言不应尔。若得衣已应还。浣染缝治安着本处。若不安本处如法治。
    时有比丘。夺衣失衣烧衣漂衣。畏慎不敢从非亲里居士若居士妇乞衣。佛言。若失衣夺衣烧衣漂衣听从非亲里居士若居士妇乞衣。自今已去当如是说戒。若比丘从非亲里居士若居士妇乞衣。除余时尼萨耆波逸提。余时者。若比丘夺衣失衣烧衣漂衣。是谓余时。
    比丘义如上说。
    亲里非亲里如上。
    居士居士妇如上说。
    衣者有十种如上。
    若比丘从非亲里居士若居士妇乞衣除余时尼萨耆波逸提。此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时当往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘从非亲里居士若居士妇乞衣犯舍堕。今舍与僧。舍已当忏悔。前受忏人作如是白。大德僧听。此某甲比丘。从非亲里居士若居士妇乞衣犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。白已然后受忏。当语彼比丘言。自责汝心。彼答言尔。僧即应还此比丘衣。白二羯磨应如是与。僧中应差堪能羯磨人如上当作如是白。大德僧听。此某甲比丘从非亲里居士若居士妇乞衣犯舍堕。今舍与僧。若僧时到僧忍听。持此衣还某甲比丘。白如是。大德僧听。此某甲比丘。从非亲里居士若居士妇乞衣犯舍堕。今舍与僧。僧今持此衣还此某甲比丘。谁诸长老忍。僧持此衣还此比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故是事如是持。于僧中舍衣竟。不还者突吉罗。当还时有人教言莫还突吉罗。若不还转作净施。若遣与人。若自作三衣。若作波利迦罗衣。若故坏。若烧。若数数着坏。尽突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若夺衣失衣烧衣漂衣得从非亲里居士若居士妇乞若从亲里居士若居士妇乞。若从同出家人乞或为他乞。他为己乞。或不求而得。不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（六竟）
    尔时佛在舍卫国祇树给孤独园。时有众多比丘。遇贼失衣来到祇桓精舍。时有优婆塞闻。诸比丘遇贼失衣来至祇桓精舍。多持好衣来诣诸比丘所。问言。向闻。有诸比丘失衣来。何者是。报言我等是。何故问耶。答言。我等闻诸比丘遇贼失衣来至祇桓。故持此衣来。为诸大德须衣随意取。报言止止。便为供养已。我等自有三衣不须也。六群比丘语诸比丘言。诸大德。汝等三衣足者何不取与我等若与余人耶。时诸居士以诸比丘失衣故与衣。而诸比丘三衣具足。取居士衣与六群比丘及与余人。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘言。舍卫居士以诸比丘失衣故施衣。而汝等三衣具足。云何取他衣与六群比丘及与余人。嫌责已。往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘。知而故问。汝等诸比丘。实三衣具足而取他衣与六群比丘及余人耶。答言。实尔世尊。世尊以无数方便呵责诸比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。舍卫居士以诸比丘失衣故施衣。云何汝等三衣具足而取彼衣与六群比丘及与余人。呵责已告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘失衣夺衣烧衣漂衣。若非亲里居士居士妇自恣请多与衣。是比丘当知足受衣。若过者尼萨耆波逸提。
    比丘义如上。
    非亲里亲里者如上。
    居士居士妇者如上说。
    衣者有十种如上。
    若失一衣不应取。若失二衣余一衣若二重三重四重应摘作。若僧伽梨若郁多罗僧若安陀会。若三衣都失。彼比丘应知足受衣。知足有二种。在家人知足。出家人知足。在家人知足者。随白衣所与衣受之。出家人知足者三衣也。若居士自恣请多与比丘衣。若衣细若薄若不牢。应取作若二重三重四重。当安缘当肩上。应帖障垢腻处。应安钩纽。若有余残。语居士言。此余残衣裁作何等。若檀越言。我不以失衣故与。我曹自与大德耳。彼若欲受者便受。若比丘过知足受衣尼萨耆波逸提。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。过知足取衣犯舍堕。今舍与僧。舍已当忏悔。前受忏者。当作如是白。大德僧听。某甲比丘。过知足取衣犯舍堕。今舍与僧。若僧时到。僧忍听。我受某甲比丘忏。白如是。白已然后受忏。当语彼比丘言。自责汝心。彼答言尔。僧即应还此比丘衣。白二羯磨应如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘。过知足取衣犯舍堕。今舍与僧。若僧时到僧忍听。僧今持此衣还某甲比丘。白如是。大德僧听。此某甲比丘。过知足受衣犯舍堕。今舍与僧。僧今持此衣还此比丘。谁诸长老忍。僧持此衣还此比丘者默然。谁不忍者说。僧已忍。与某甲比丘衣竟。僧忍默然故是事如是持。若僧中舍衣竟。不还者突吉罗。若还时有人教言莫还者突吉罗。若不还转作净施。若遣与人。若自作三衣。若作波利迦罗衣。若故坏若烧。若数数着坏。尽突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若知足取。若减知足取。若居士多与衣。若细薄不牢若二重三重四重作衣。安缘帖障垢处。安纽及钩。若有余残衣。语居士言作何等。若居士言。我不以失衣故与。我曹自欲与大德。若欲受者受。不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七竟）
    尔时佛在舍卫国祇树给孤独园。时有一乞食比丘。到时着衣持钵入舍卫城。至居士家乞食。闻居士夫妇共议言。跋难陀释子是我知旧。当持如是衣价买如是衣与彼比丘。乞食已还来至僧伽蓝中。见跋难陀释子语言。未曾有瞿昙汝大福德人。即问言。我有何事言我是福德人。报言。我入城乞食闻居士夫妇共议言。跋难陀释子是我知旧。当持如是衣价买如是衣与。即问言实尔不。比丘报言。实尔。复问言。彼居士家在何处门那向。比丘报言。居士家在某处门向某方。跋难陀即语比丘言。是我知旧檀越常供养我实如汝言。明日晨朝着衣持钵入舍卫城到居士家语言。实欲与我衣耶。报言。我在屏处有此语耳。跋难陀语居士言。若欲与我衣者。当如是广大作新好坚致。中我受持。若不中我受持者何用是为。时彼居士即讥嫌言。沙门释子无有惭愧多求无厌。外自称言。我知正法。而强从人索好衣。如是何有正法。施者虽无厌而受者应知足。乃寻屏处私语耶。时乞食比丘闻。嫌责跋难陀释子。云何如是强从人索好衣。乞食比丘即还出家。至僧伽蓝中。以此因缘向诸比丘说。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。汝云何如是强从人索好衣。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何如是强从人索好衣。呵责已告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘居士居士妇欲为比丘办衣价持是衣价买如是衣与某甲比丘。是比丘便到居士家言买如是衣与我为好故。若得衣者尼萨耆波逸提。
    如是世尊与比丘结戒。居士自恣请比丘问言。大德须何等衣。是比丘意疑不答。若居士恣比丘所索应答。居士欲为比丘作贵价衣。是比丘少欲知足不须大价衣。欲须不如者。比丘意疑不敢随意求索。佛言。听诸比丘少欲知足索不如者。自今已去应如是说戒。若比丘居士居士妇为比丘办衣价买如是衣与某甲比丘。是比丘先不受自恣请。到居士家作如是说。善哉居士。为我买如是如是衣与我为好故。若得衣者尼萨耆波逸提。
    比丘义如上。
    居士居士妇者如上。
    衣价者。若钱若金若真珠若琉璃若贝若玉石若璎珞若生像金。
    衣者有十种如上。
    求者有二种。一者求价。二者求衣。求价者檀越与作大价衣求乃至增一钱十六分之一分。求衣者语居士言。作如是广长衣乃至增一线。是比丘先不受自恣请。而往求贵价广大衣。若得衣者尼萨耆波逸提。求而不得突吉罗。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。先不受自恣请与衣往求取贵价衣犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作如是白。大德僧听。此某甲比丘。先不受自恣请与衣往求贵价衣犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏白如是。白已然后受忏。当语彼比丘言。自责汝心。彼比丘答言尔。僧即应还此比丘衣。白二羯磨应如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘先不受自恣请与衣往求贵价衣犯舍堕。今舍与僧。若僧时到僧忍听。僧今还此某甲比丘衣。白如是。大德僧听。此某甲比丘先不受自恣请与衣往求贵价衣犯舍堕。今舍与僧。僧今持此衣还此比丘。谁诸长老忍。僧持此衣还此比丘者默然。谁不忍者说。僧已忍。与彼某甲衣竟。僧忍默然故是事如是持。是比丘于僧中舍衣竟不还者突吉罗。当还时有人教言莫还者突吉罗。若不还转作净施。若遣与人。若自作三衣。若作波利迦罗衣。若故坏若烧。若数数着坏。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先受自恣请而往求索。知足减少求。从亲里求。从出家人求。或为他求。他为己求。或不求自得。无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八竟）
    尔时佛在舍卫国祇树给孤独园。时乞食比丘时到着衣持钵入舍卫城乞食。以次行乞到居士家。闻居士夫妇二人共议。跋难陀释子是我等知旧。当买如是衣与。复闻异处居士夫妇二人共议。跋难陀是我等知旧。当买如是衣与。时彼乞食比丘。乞食已还出舍卫城。往到僧伽蓝中。见跋难陀释子语言。尊者大福德人。跋难陀问言。汝以何事称我大福德人。报言。我向者入舍卫城乞食。以次行乞到一居士家闻夫妇二人共议。跋难陀释子是我知旧。当买如是衣与。复闻异居士家夫妇共议。跋难陀是我知旧。当买如是衣与。跋难陀问言。为实尔不。报言实尔。复问。居士家在何处门户那向。报言。在某处门户向某方。跋难陀语彼比丘言。此诸居士实是我檀越常供养供给我。明日晨朝着衣持钵入舍卫城。到彼二居士家语言。汝等诸人实欲与我作衣耶。居士报言。屏处有如是语。跋难陀释子语言。若欲与我作衣者。可共作一衣与我。极使广大坚致。中我受持。若不中受持非我所须。居士闻之即共讥嫌。跋难陀释子不知厌足无有惭愧。外自称言我知正法。如是贪求不知止足何有正法。施者虽无厌而受者应知足。屏处言语而来求索。时乞食比丘闻之。呵责跋难陀释子。云何强从人索衣。时彼乞食比丘还出城至僧伽蓝中。以此因缘向诸比丘说。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。汝云何强从人索衣。呵已往世尊所。头面礼足具白世尊。世尊以此因缘集比丘僧。呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何强从人索衣。世尊以无数方便呵责已。告诸比丘。此跋难陀痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘二居士居士妇。欲与比丘办衣价。我曹办如是衣价与某甲比丘。是比丘到二居士家作如是言。善哉办如是如是衣价与我共作一衣为好故。若得衣者尼萨耆波逸提。
    如是世尊与比丘结戒。时居士自恣请比丘问言。欲须何等衣。是比丘有疑不答。若居士自恣请比丘索衣应答。时居士欲为比丘作贵价衣。是比丘少欲知足不须贵价衣。须不如者。比丘有疑不敢随意求索。佛言。听诸比丘少欲知足索不如者。自今已去应如是说戒。若比丘二居士居士妇。与比丘办衣价持如是衣价买如是衣与某甲比丘。是比丘先不受居士自恣请。到二居士家作如是言。善哉居士办如是如是衣价与我共作一衣为好故。若得衣者尼萨耆波逸提。
    比丘义如上。
    居士居士妇如上。
    衣价者如上。
    衣者有十种如上。
    求有二种求如上。
    若比丘先不受自恣请。求得贵价衣广大衣。得衣者尼萨耆波逸提。若往索不得突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。先不受自恣请往求得贵价衣犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作如是白。大德僧听。此某甲比丘。先不受自恣请往求得贵价衣犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。作白已当受忏。当语彼比丘言。自责汝心。彼比丘言尔。僧即应还彼比丘衣。白二羯磨应如是与。众中应差堪能羯磨人如上。作如是白。大德僧听。此某甲比丘先不受自恣请往求索得贵价衣犯舍堕。今舍与僧。若僧时到僧忍听。僧还此比丘衣。白如是。大德僧听。此某甲比丘先不受自恣请往求索得贵价衣犯舍堕。今舍与僧。僧今持此衣还此比丘。谁诸长老忍。僧持此衣还此比丘者默然。谁不忍者说。僧已忍。与彼比丘衣竟。僧忍默然故是事如是持。是比丘僧中舍衣竟不还者突吉罗。若有人教言莫还者突吉罗。若作净施。若遣与人。若自作三衣。若作波利迦罗衣。若故坏。如是一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。前人先受自恣请而往求索。若于贵价好衣中求不如者。从亲里求从出家人求。或为他求。他为己求。或不求自得。无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（九竟）
    尔时佛在舍卫国祇树给孤独园。时罗阅城中有一大臣。与跋难陀释子亲友。数数往来。遣使持衣价语言。跋难陀释子是我知旧常所敬重。持是衣价买如是衣与。时彼使持衣价至僧伽蓝中。到跋难陀所如是言。善哉汝是大福德人。问言。汝以何事言我福德人。报言。罗阅城中有一大臣。遣我持此衣价来买如是衣与汝。复问实尔不。报言实尔。跋难陀即问言。大臣家在何处门户那向。答言。家在某处门户向某方。跋难陀言。实如汝所言。此是我知旧檀越常供养承事我。时舍卫城中复有一长者。与跋难陀亲旧数数来往。时跋难陀释子即将此使入舍卫城。诣彼长者家语言。罗阅城中有一大臣。遣此使持衣价来与我作衣。愿为掌之。居士即为掌之。大臣于异时问使人言。我前遣使持衣价与跋难陀。作衣竟为与我着不。使人报言不着。大臣更遣使语跋难陀言。我先遣使送衣价与汝。竟不着我衣何用为。今可送来。时跋难陀闻此语已。即疾疾至彼长者家语言。我前所寄衣价。我今须衣可与我作衣。时舍卫城中诸长者集会。先有制。其有不至者罚钱五百。长者报言。此大会法有制。其有不至者罚钱五百。我今暂往赴之。大德小待我赴会还。勿令我输钱五百。跋难陀报言。不得尔。先持衣价与我作衣。时长者持衣价为作衣竟。会坐已罢。时众人以其不到即罚钱五百。时长者讥嫌言。沙门释子乃令众人罚我钱五百。时舍卫城中有诸居士。不信佛法众者尽共讥嫌言。沙门释子不知止足无有惭愧。外自称言我知正法。如是何有正法。乃令居士不赴集会输钱五百。自今已去不应亲近礼拜问讯承事供养。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。呵责跋难陀。云何汝乃令众人罚长者钱五百。往至世尊所。头面礼足具白世尊。世尊以此因缘集比丘僧。以无数方便呵责跋难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何跋难陀乃使长者为众人罚钱五百。时世尊以无数方便呵责跋难陀已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘若王若大臣若婆罗门若居士居士妇。遣使为比丘送衣价。持如是衣价与某甲比丘。彼使人至比丘所语比丘言。大德。今为汝故送是衣价受取。是比丘应语彼使如是言。我不应受此衣价。我若须衣合时清净当受。彼使语比丘言。大德有执事人不。须衣比丘应语言有。若僧伽蓝民若优婆塞。此是比丘执事人。常为诸比丘执事。时彼使往至执事人所。与衣价已。还至比丘所作如是言。大德。所示某甲执事人。我已与衣价。大德知时往彼当得衣。须衣比丘当往执事人所若二反三反为作忆念。应语言。我须衣。若二反三反为作忆念。若得衣者善。若不得衣。四反五反六反在前默然立。若四反五反六反在前默然住得衣者善。若不得衣。过是求得衣者。尼萨耆波逸提。若不得衣。从所得衣价处。若自往若遣使往语言。汝先遣使持衣价与某甲比丘。是比丘竟不得。汝还取莫使失此是时。
    比丘义如上。
    王者。得自在无所属。
    大臣者。在王左右。
    婆罗门者。有生婆罗门。
    居士者。除王王大臣婆罗门。诸在家者是。
    居士妇者。亦在家妇人。
    衣价者如上。
    衣者。有十种如上。
    忆念者。若执事人。若在家若在市若在作处。至彼处二反三反语言。我今须衣与我作衣。为作忆念者是。若二反三反为作忆念。得衣者善。若不得衣。四反五反六反往在前默然立。
    在前立者。彼执事人若在家若在市若作处。至彼前默然立。若执事人问言。汝何缘在此立。比丘报言。汝自知之。若彼人言我不知。若有余人知者。比丘当语言。彼人知之。若比丘作一语破二反默然。作二语破四反默然。作三语破六反默然。若比丘过二三往语索。过六往默然立。若得衣者尼萨耆波逸提。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。过三反语索衣过六反默然立。得衣犯舍堕。今舍与僧。舍已当忏悔。受忏者应作如是白。大德僧听。此某甲比丘过三反语索衣过六反默然立。得衣犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。白已当受忏。当语彼比丘言。自责汝心。报言尔。僧即当还彼比丘衣。作白二羯磨应如是与。僧中应差堪能羯磨人如上作如是白。大德僧听。此某甲比丘。过三反语索衣过六反默然立。得衣犯舍堕。今舍与僧。若僧时到僧忍听。还此比丘衣。白如是。大德僧听。此某甲比丘。过三反语索衣过六反默然立。得衣犯舍堕。今舍与僧。僧今持此衣还此比丘。谁诸长老忍。僧持此衣还此比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故是事如是持。是比丘于僧中舍衣竟不还者突吉罗。若还时有人教言莫还者突吉罗。若转作净施。若自作三衣。若作波利迦罗衣。若遣与人。若数数着坏。尽突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。三反语索得衣。六反默然立得衣。若不得衣。从所得衣价处。若自往若遣使往语言。汝先遣使与某甲比丘衣。是比丘竟不得。可还取莫使失。若彼言。我不须即相布施。是比丘应以时软语方便索衣。若为作波利迦罗故与。以时索。软语索。方便索得者不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（十竟）
    尔时佛在旷野国界。时六群比丘作新杂野蚕绵卧具。彼索未成绵。或索已成绵。或索已染未染。或索新者。或索故者。至养蚕家语言。我等须绵。彼报言小待。须蚕熟时来。彼六群比丘在边住待看。彼暴茧时蚕蛹作声。诸居士见尽共讥嫌言。沙门释子无有惭愧害众生命。外自称言。我修正法。如是何有正法。求索蚕茧作新卧具。以如上事呵责诸比丘闻。其中有少欲知足行头陀乐学戒知忏愧者。嫌责六群比丘。云何求索蚕茧作新卧具。如上呵责已往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。求索蚕茧作新卧具。呵责已告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘杂野蚕绵作新卧具。尼萨耆波逸提。
    比丘义如上。
    杂者若毳若劫贝拘遮罗乳叶草。若刍摩若麻
    若比丘自用杂野蚕绵作新卧具成者尼萨耆波逸提。作而不成突吉罗。若语他人作成者尼萨耆波逸提。作而不成突吉罗。为他作成不成突吉罗。
    此应舍。是中舍者若以斧。若以斤。细剉斩和泥。若涂壁若涂埵。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若得已成者。若以斧斤剉斩和泥。若涂壁若涂埵无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（十一竟）
    尔时佛在毗舍离猕猴江侧住楼阁舍。时毗舍离诸梨车子等多行邪淫。彼作纯黑羺羊毛作毡。被体夜行使人不见。时六群比丘见已便效。选取纯黑羺羊毛作毡卧具。时诸梨车见之。皆共语言。大德。我等在于爱欲为淫欲故作黑羊毛毡。汝等作此纯黑羊毛毡何所为耶。尔时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。何故效诸梨车。作纯黑羺羊毛毡。呵责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘以无数方便呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。效诸梨车作纯黑羺羊毛毡。时世尊无数方便呵责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘以新纯黑羺羊毛作新卧具尼萨耆波逸提。
    比丘义如上。
    纯黑毛者或生黑或染黑。
    若比丘自用纯黑羺羊毛作新卧具。成者尼萨耆波逸提。作而不成者突吉罗。教他作成者尼萨耆波逸提。作而不成者突吉罗。为他作成不成突吉罗。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。以纯黑羺羊毛作卧具犯舍堕。今舍与僧。舍已当忏悔。前受忏人作如是白。大德僧听。此某甲比丘。以纯黑羺羊毛作卧具犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。作是白已然后受忏。当语彼比丘言。自责汝心。报言尔。僧即应还彼比丘卧具。作白二羯磨应如是与。僧中应差堪能羯磨人如上作如是白。大德僧听。此某甲比丘。以纯黑羺羊毛作卧具犯舍堕。今舍与僧。若僧时到僧忍听。还彼某甲比丘卧具。白如是。大德僧听。此某甲比丘。以纯黑羺羊毛作卧具犯舍堕。今舍与僧。僧今持此卧具还此比丘。谁诸长老忍。僧持此卧具还此比丘者默然。谁不忍者说。僧已忍还此某甲比丘卧具竟。僧忍默然故是事如是持。
    是比丘于僧中舍卧具竟不还者突吉罗。还时有人教言莫还。若作净施若遣与人若数数敷坏者尽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若得已成者。若割截坏若细薄叠作两重。若以作褥。若作枕。若作方小坐具。若作卧毡。或作衬钵毡。或作剃刀囊。或作帽。或作袜。或作摄热巾。或作裹革屣巾。尽不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（十二竟）

四分律卷第七


《四分律·初分·4.三十舍堕法之三》

四分律卷第八（初分之八）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    三十舍堕法之三
    尔时佛在舍卫国祇树给孤独园。时六群比丘以纯白羊毛作新卧具。诸居士见皆讥嫌言。沙门释子不知惭愧无有厌足。外自称言我修正法。如是何有正法。作新白羊毛卧具似王若王大臣。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何作此纯白羊毛卧具。诃责已往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等乃作此纯白羊毛卧具。时世尊以无数方便呵责六群比丘已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作新卧具应用二分纯黑羊毛三分白四分牻。若比丘不用二分黑三分白四分牻作新卧具者尼萨耆波逸提。
    比丘义如上。
    白者或生白或染令白。
    尨色者头上毛耳毛若脚毛若余尨色毛。
    若比丘欲作四十钵罗羊毛卧具者。二十钵罗纯黑十钵罗白十钵罗尨。欲作三十钵罗卧具者。十五钵罗纯黑十五钵罗半白半尨。若欲作二十钵罗卧具者。十钵罗纯黑五钵罗白五钵罗尨。若比丘不以二分黑三分白四分尨自作新卧具成者尼萨耆波逸提。不成者突吉罗。若使他作成尼萨耆波逸提。不成者突吉罗。若为他作成不成尽突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘不以二分黑三分白四分尨作新卧具犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作白。大德僧听。此某甲比丘不以二分黑三分白四分尨作新卧具犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。作白已然后受忏。当语彼人言。自责汝心。比丘报言尔。僧即应还彼比丘卧具。白二羯磨应如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘不以二分黑三分白四分尨作新卧具犯舍堕今舍与僧。若僧时到僧忍听。还某甲比丘卧具。白如是。大德僧听。此某甲比丘不以二分黑三分白四分尨作新卧具犯舍堕。今舍与僧。僧今持此卧具还此比丘。谁诸长老忍。僧持此卧具还此比丘者默然。谁不忍者说。僧已忍。还此某甲比丘卧具竟。僧忍默然故。是事如是持。是比丘僧中舍卧具竟不还者突吉罗。若有人教言莫还。若转作净施。若遣与人若数数敷坏一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若二分黑三分白四分尨作新卧具。若白不足以尨足之。若作纯尨者。若得已成者。若割截坏。若作坏色。若作枕。若作褥。若作卧毡。若作小方坐具。若作衬钵裹毡。若作剃刀囊。或作袜。或作摄热巾。或作裹革屣巾。一切不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十三竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘嫌卧具或重或轻。或嫌薄或嫌厚。不舍故卧具更作新者。彼如是常营求卧具藏积众多。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何嫌故卧具。或轻或重或薄或厚。不舍故者而更作新卧具卧具众多。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。无数方便诃责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘嫌卧具或轻或重或薄或厚。作新卧具而藏积众多。时世尊以无数方便呵责已。告诸比丘言。此六群比丘痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作新卧具持至六年若减六年。不舍故更作新卧具尼萨耆波逸提。如是世尊与比丘结戒。
    时有比丘得干痟病。有粪扫卧具极重。有小因缘欲出人间游行。内自思念。世尊制戒。若比丘作新卧具持至六年若减六年。不舍故卧具更作新者尼萨耆波逸提。我今得干痟病。此卧具重。有小因缘欲人间游行。我当云何。语诸比丘言。大德。我今干痟病。有粪扫卧具极重。有小因缘事须人间游行不堪持行。诸大德与我白世尊。世尊若有教敕我当奉行。诸比丘闻此语已。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时集诸比丘告言。自今已去听僧与彼比丘作白二羯磨。此比丘当往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘得干痟病。有小因缘欲至人间游行。有粪扫卧具极重不堪持行。我今从僧乞作新卧具羯磨如是至三。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘得干痟病。欲人间游行。有粪扫卧具重。今从僧乞作新卧具羯磨。若僧时到僧忍听。僧与此比丘作新卧具羯磨。白如是。大德僧听。此某甲比丘得干痟病。有粪扫卧具重。欲人间游行。今从僧乞更作新卧具羯磨。今僧与彼某甲比丘更作新卧具羯磨。谁诸长老忍。僧与彼某甲比丘更作新卧具者默然。谁不忍者说。僧已忍。与某甲比丘更作新卧具羯磨竟。僧忍默然故是事如是持。自今已去当如是说戒。若比丘作新卧具持至六年若减六年。不舍故更作新者除僧羯磨尼萨耆波逸提。
    比丘义如上。
    若比丘减六年。不舍故更作新卧具尼萨耆波逸提。作而不成者突吉罗。若使他作成者尼萨耆波逸提不成者突吉罗。为他作成不成突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘减六年。不舍故卧具更作新卧具犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作白。大德僧听。此某甲比丘减六年。不舍故卧具更作新卧具犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。作此白已然后受忏。当语彼比丘言。自责汝心。比丘报言尔。僧即应还彼比丘卧具。白二羯磨应如是与。僧中应差堪能羯磨人如上。作如是白。大德僧听。此某甲比丘减六年。不舍故卧具更作新者犯舍堕。今舍与僧。若僧时到僧忍听。还此比丘卧具。白如是。大德僧听。此某甲比丘减六年。不舍故卧具更作新者犯舍堕。今舍与僧。僧今持此卧具还此比丘。谁诸长老忍。僧持此卧具还此比丘者默然。谁不忍者说。僧已忍还彼比丘卧具竟。僧忍默然故是事如是持。
    是比丘于僧中舍卧具竟不还者突吉罗。若有人教莫还者突吉罗。若转作净施。若遣与人若数数敷坏若作非卧具一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者僧听及满六年减六年。舍故更作新者。若复无者更自作。若他作与。若得已成者无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（十四竟）
    尔时佛在舍卫国祇树给孤独园。时世尊遣人请食。诸佛常法。诸比丘受请后遍行诸房。见故坐具在温室中。或教授堂中。若经行处。若洗脚石上。或在户前埵上。或在杙上。或在龙牙橛上。或在衣架上。或在绳床木床上。或在枕上。或在地敷上。处处狼藉无人收摄。世尊见已作是念。诸比丘嫌坐具或重或轻。或言厚或言薄。不舍故更作新者。坐具众多处处狼藉无人收摄。我今云何令诸比丘用故坐具。复作是念。我当听诸比丘作新坐具。取故者纵广一搩手帖着新者上坏色故。世尊食讫。以此因缘集比丘僧。告言。我向者众僧受请后遍行诸房。见诸故坐具。处处狼藉无人收摄。我见已作是念。诸比丘或言。我坐具重或言轻或言薄或言厚。不舍故坐具更作新者。故者处处狼藉无人收摄。我作是念。云何令诸比丘用故坐具。而复念言。我今听诸比丘作新坐具。当取故者纵广一搩手帖着新者上以坏色故。是故听诸比丘作新坐具。取故者纵广一搩手帖着新者上以坏色故。
    时六群比丘闻。世尊听比丘作新坐具。当取故者纵广一搩手帖着新者上以坏色故。而作新坐具。不取故者纵广一搩手帖新者上坏色故。诸比丘闻。中有少欲知足行头陀乐学戒。知惭愧者。嫌责六群比丘言。云何世尊。听诸比丘作新坐具。当取故者纵广一搩手帖新者上用坏色故。而汝等作新者不以故者纵广一搩手帖着新者上。嫌责已往世尊所头面作礼在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何我与比丘制戒。若比丘作新坐具当取故者纵广一搩手帖着新者上用坏色故。云何汝等。作新坐具不取故者纵广一搩手帖新者上。时世尊以无数方便呵责已。告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作新坐具。当取故者纵广一搩手帖着新者上坏色故。若作新坐具不取故者纵广一搩手帖着新者上用坏色故。尼萨耆波逸提。
    比丘义如上。
    彼比丘作新坐具时。若故坐具未坏未有穿孔。当取浣染治牵挽令舒裁割取纵广一搩手帖新者上。若帖边若中央坏色故。若比丘不取故者帖新者上用坏色故。而更作新坐具成者尼萨耆波逸提。不成者突吉罗。若令他作成者尼萨耆波逸提。不成者突吉罗。为他作成不成尽突吉罗。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。作新坐具不以故者帖新者上用坏色故犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作白。大德僧听。此某甲比丘。作新坐具不以故者帖新者上坏色故犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。作是白已然后受忏。当语彼比丘言。自责汝心。比丘报言尔。僧即当还彼比丘坐具作白二羯磨与。应如是与。僧当差堪能羯磨人如上作如是白。大德僧听。某甲比丘作新坐具不以故者帖新者上坏色故犯舍堕。今舍与僧。若僧时到僧忍听还此某甲比丘坐具。白如是。大德僧听此某甲比丘作新坐具不以故者帖新者上坏色故犯舍堕今舍与僧。僧今持此坐具还此比丘。谁诸长老忍。僧持此坐具还此比丘者默然谁不忍者说。僧已忍。与彼某甲比丘坐具竟。僧忍默然故是事如是持。
    若比丘于僧中舍坐具竟。不还者突吉罗。若有人教莫还者突吉罗。若转作净施。若自受。若遣与人。若数数坐坏。一切突吉罗
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者裁取故者帖新者上坏色故。若彼自无得更作新者。若他为作。若得已成者。若纯故者作不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（十五竟）
    尔时世尊。在舍卫国祇树给孤独园。时跋难陀释子道路行。多得羊毛贯杖头担在道行。诸居士见嫌责言。沙门释子云何贩卖羊毛。即问言。大德此羊毛卖不。诸比丘闻此语已。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀言。云何取羊毛贯杖头担在道行耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何自取羊毛担在道行。乃为居士所讥。世尊以无数方便呵责已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘道路行得羊毛。若无人持得自持乃至三由旬。若无人持自持过三由旬尼萨耆波逸提。
    比丘义如上。
    若比丘在道行。若在住处得羊毛须者应取。若无人持自持至三由旬。若有人持应语彼人言。我今有此物当助我持。乃至彼处比丘于此中间不得助持。若助持突吉罗。若令比丘尼持过三由旬突吉罗。若令式叉摩那沙弥沙弥尼持过三由旬突吉罗。除羊毛若持余物拘遮罗。若乳叶草若刍摩若麻若厕罗婆尼。持过三由旬者突吉罗。若复担余物着杖头行者亦突吉罗。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。应往僧中。偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘担羊毛行过三由旬犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作白。大德僧听。此某甲比丘担羊毛行过三由旬犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。作是白已然后受忏。当语彼比丘言。自责汝心。比丘报言尔。僧即当还彼比丘羊毛。作白二羯磨。应如是与。僧中应差堪能羯磨人如上作如是白。大德僧听。此某甲比丘。担羊毛行过三由旬犯舍堕。今舍与僧。若僧时到僧忍听。还某甲比丘羊毛。白如是。大德僧听。此某甲比丘。担羊毛行过三由旬犯舍堕。今舍与僧。僧今持此羊毛还此比丘。谁诸长老忍。僧持此羊毛还此比丘者默然。谁不忍者说。僧已忍。与某甲比丘羊毛竟。僧忍默然故。是事如是持。
    若比丘僧中舍竟不还者突吉罗。若复有人教言莫还者突吉罗。若复转作净施。若遣与人。若数数用。一切突吉罗。
    比丘尼式叉摩那沙弥沙弥尼一切突吉罗。是谓为犯。
    不犯者若持至三由旬。若减三由旬若有人与持者语使持。乃至某处中间更不助担。使比丘尼式叉摩那沙弥沙弥尼担三由旬。若担毳庄毳绳。若担头毛项上毛脚毛。若作帽。若作摄热巾。若裹革屣。尽无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十六竟）
    尔时佛在释翅瘦迦维罗卫尼拘律园。时六群比丘取羊毛作新坐具。使比丘尼浣染擘。时摩诃波阇波提比丘尼为染。染色污手往至世尊所。头面礼足已在一面立。时世尊知而故问。何故瞿昙弥汝手有染色犹若染师耶。即白佛言。六群比丘欲作新坐具持羊毛来使我等浣染擘。是故污手。即头面礼佛足还所止处。尔时世尊。以此因缘集比丘僧。知而故问六群比丘。汝等实作新坐具使比丘尼浣染擘耶。报言。实尔世尊。世尊以无数方便呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃使比丘尼浣染擘羊毛。世尊以无数方便呵责已。告诸比丘。六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘使比丘尼浣染擘羊毛者。尼萨耆波逸提。
    如是世尊与比丘结戒已。诸比丘各自有疑。不敢使亲里比丘尼浣染擘羊毛。佛言。听亲里者得浣染擘。自今已去与比丘结戒。若比丘使非亲里比丘尼浣染擘羊毛者。尼萨耆波逸提
    比丘义如上。
    非亲里及亲里如上。
    若比丘与非亲里比丘尼羊毛浣染擘者三尼萨耆波逸提。若使浣染擘。彼浣染而不擘者。二尼萨耆波逸提一突吉罗。使浣染擘。彼浣不染而擘。二尼萨耆波逸提一突吉罗。使浣染擘。彼不浣而染擘者。二尼萨耆一突吉罗。使浣染擘。彼不浣染擘者三突吉罗。使非亲里沙弥尼式叉摩那浣染擘者突吉罗。
    此应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘使非亲里比丘尼浣染擘羊毛犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作白。大德僧听。此某甲比丘。使非亲里比丘尼浣染擘羊毛犯舍堕。今舍与僧。若僧时到僧忍听我受此某甲比丘忏。白如是。白已然后受忏。当语彼比丘言。自责汝心。比丘报言尔。僧即当还彼比丘羊毛。作白二羯磨。应如是与。僧当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘使非亲里比丘尼浣染擘羊毛犯舍堕今舍与僧。若僧时到僧忍听。还此某甲比丘羊毛。白如是。大德僧听。此某甲比丘。使非亲里比丘尼浣染擘羊毛犯舍堕。今舍与僧。僧今持此羊毛还此比丘。谁诸长老忍。僧持此羊毛还此比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘羊毛竟。僧忍默然故是事如是持。
    僧中舍羊毛竟，不还者突吉罗。若有人教莫还者突吉罗。若转作净施。若遣与人。若数数用。若故坏。一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼。尽突吉罗。是谓为犯。
    不犯者。使亲里比丘尼浣染擘。若为病人浣染擘。若为众僧为佛为塔浣染擘不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（十七竟）
    尔时佛在罗阅城耆阇崛山中。时城内有一大臣。与跋难陀亲旧知识。彼于异时大得猪肉。即敕其妇。跋难陀释子是我亲友为其留分。其妇即与留分。时王舍城世人节会日。作众伎乐竟夜不眠。时大臣儿亦在其中竟夜不眠。饥乏问其母言。有残肉不。母报言。肉尽。唯有跋难陀释子肉在。儿即与母钱语言。持此钱更市肉与跋难陀。此肉与我。母即取钱与肉。跋难陀释子晨朝着衣持钵诣大臣家就座而坐。时大臣妇语言。近者大得肉。长者敕我言。跋难陀释子是我知旧。为其留分。我即受敕。为大德留分。我儿以节会日戏。竟夜不眠饥乏来从我索肉。以五钱与我言。更市肉与跋难陀。此肉与我。我即便与之。今有此钱正尔市肉。大德可小留待。跋难陀问言。彼为我故与钱耶。答言尔。若为我故可与我钱不须肉。时即置钱于地与。时跋难陀得此钱已。持寄市肆上而去。诸居士见皆共嫌之。沙门释子贩卖钱财。持钱来置肆上而去。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀言。云何自取钱置肆上而去耶。时王及诸大臣集会共作是言。沙门释子得捉金银若钱。沙门释子不舍金银若钱珍宝珠璎生像。尔时座中复有一大臣名曰珠髻。即语诸大臣言。莫作是言。沙门释子得捉金银若钱。不舍珍宝珠璎。何以故。我自从如来闻。沙门释子不得捉金银若钱。沙门释子舍离珍宝珠璎。时珠髻大臣。有威势有能善说。令诸人欢喜信解。即往诣世尊所。头面礼足在一面坐。以此因缘具白世尊。我向所说。于法无有违失耶。佛告大臣。如汝所说。于正法中多有所益。无有违失。何以故。沙门释子不得捉持金银若钱。沙门释子舍离珍宝珠璎。不着饰好。汝今当知。若应捉金银若钱。不离珠璎珍宝。亦应受五欲。若受五欲。非沙门释子法。大臣。汝今当知。若见沙门释子以我为师。而捉金银若钱珍宝。则决定知非沙门释子法。我有如是言。比丘若为作屋故求材木竹草树皮得受。不应自为身受。大臣当知。日月有四患。不明不净不能有所照亦无威神。云何为四。阿修罗烟云尘雾是日月大患。若遇此患者不明不净不能有所照亦无威神。沙门婆罗门亦有四患。不明不净不能有所照亦无威神亦复如是。云何为四。若沙门婆罗门不舍饮酒不舍淫欲不舍手持金银不舍邪命自活。是谓沙门婆罗门四大患。能令沙门婆罗门不明不净不能有所照亦无威神。
    诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀已。往世尊所头面作礼在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。以无数方便呵责跋难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何自手持钱。着肆上而去耶。呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘自手捉钱若金银若教人捉若置地。受者尼萨耆波逸提。
    比丘义如上。
    钱者上有文像。
    若比丘自手捉金银若钱。教人捉若置地。受尼萨耆波逸提。此应舍。是中舍者。若彼有信乐守园人若优婆塞。当语言。此是我所不应汝当知之。若彼人取还与比丘者。比丘当为彼人物故受敕净人使掌之。若得净衣钵针筒尼师檀应持贸易受持之。若彼优婆塞取已与比丘净衣钵。若尼师檀若针筒应取持之。若彼取已不还者令余比丘语言。佛有教为净故与汝。应还彼比丘物。若余比丘语不还者当自往语言。佛有教为净故与汝。汝今可与僧与塔与和上与同和上与阿阇梨与同阿阇梨与诸亲旧知识。若还本主。何以故。不欲使失彼信施故。若不语彼人知是看是者突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若语言知是看是。若彼有信乐优婆塞守园人。当语彼人言。此物我所不应汝当知之。若彼人受已还与比丘者。比丘当为彼故受持与净人掌之。后若得净衣钵针筒尼师檀得持贸易持之。若彼人取已与净衣钵若坐具若针筒应取持之若彼人不肯与衣者。余比丘当语其人言。佛有教为净故与汝。应还彼比丘物。若彼人不与。自往语言。佛教比丘作净故与汝。若与僧与塔与和上与同和上与阿阇梨与同阿阇梨与诸亲属知识。若教使与本施主不欲令失彼信施故。如是一切。无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十八竟）
    尔时世尊。在罗阅祇耆阇崛山中。时跋难陀往市肆上以钱易钱持去。诸居士见已皆讥嫌言。沙门释子以钱易钱善能卖买。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀言。云何持钱易钱持去。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何以钱易钱。世尊以无数方便呵责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘种种卖买宝物者尼萨耆波逸提。
    比丘义如上。
    种种卖买者。以成金易成金．易未成金．易已成未成金。易成银．易未成银．易已成未成银．易钱。以未成金易成金．易未成金．易已成未成金。易成银．易未成银．易已成未成银．易钱。以已成未成金易成金．易未成金．易已成未成金。易成银．易未成银．易已成未成银．易钱。以成银易金。乃至易钱亦如是。以未成银易金。乃至易钱亦如是。以已成未成银易金。乃至易钱亦如是。以钱易金。乃至易钱亦如是。
    钱者有八种。金钱银钱铁钱铜钱白鑞钱铅锡钱木钱胡胶钱。
    若比丘种种卖买宝物。以成金易成金乃至易钱。尼萨耆波逸提。此应舍。是中舍者。若守园人。若信乐优婆塞。当语彼人言。此物我所不应受汝知之。若彼人受已还与比丘者。比丘当为彼人故受令净人掌之。后若得净衣钵坐具针筒得持贸易持之。若彼人受已与比丘净衣钵坐具针筒当受持之。若彼人受已不与比丘者当令余比丘语言。佛有教为净故与汝。应还彼比丘物。若余比丘语。复不还者。应自往语言。佛有教为净故与汝。汝今可与僧与塔与和上与同和上与阿阇梨与同阿阇梨与亲旧知识。若还本施主。何以故。不欲失他信施故。若比丘不语彼人言看是知是突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若语彼人言看是知是。若有守园人信乐优婆塞语言。此是我所不应汝知之。若彼人受已还与比丘。比丘应为彼人故受令净人掌之。若得净衣钵坐具针筒持贸易受持之。若彼受已与比丘净衣钵坐具针筒受持之。若彼人受已不还比丘。比丘应令余比丘语言。佛有教为净故与汝。汝应还此比丘。若不还自往语言。佛有教为净故与汝。汝应与僧与塔与和上与同和上与阿阇梨与同阿阇梨与亲友知识。若还与本施主。何以故。不欲令失信施故。若以钱贸璎珞具为佛法僧。若以璎珞具易钱为佛法僧。无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十九竟）
    尔时世尊。在舍卫国祇树给孤独园。时跋难陀释子。在拘萨罗国道路行。往一无住处村。至村中已持生姜易食。食已去。时舍利弗亦在拘萨罗国人间游行。至无住处村中。到时着衣持钵入村乞食。渐渐至卖饭食家默然住。卖饭人见已问言。大德。何所求欲。报言。居士我须食。彼人言。持价来。报言。居士勿作此言。我等所不应。彼人言。向者跋难陀以生姜易食。食已去。大德何故不应。时舍利弗闻此语已惭愧无言。乞食已还至僧伽蓝中。以此因缘语诸比丘
    时舍卫城中有一外道得一贵价衣。心自念言。我何用此贵价衣为。我今宁可易余衣。复念言。我当何处贸易衣。唯有沙门释子。喜着好衣彼必能易。即持衣至僧伽蓝中。语诸比丘言。我欲贸易此衣。谁欲易者共易之。跋难陀见已语言。汝明日来。当与汝易衣。跋难陀善能治衣。即其夜浣故衣捣治光泽如新衣。彼外道晨朝持衣至僧伽蓝中。语诸比丘言。谁欲易衣共贸易之。时跋难陀便出衣示语外道言。我以此衣与汝。汝与我衣不。报言与汝。即便共易衣。外道得衣已还所止园中。示诸外道言。当知我已所着衣易得此衣。外道中有智慧者语言。汝为他所欺。何以故。汝所着衣新好广大坚致。此衣是故衣直更捣治光泽似如新耳。此外道即持衣还至僧伽蓝中。语跋难陀言。我还汝衣。汝还我衣。跋难陀言。已共汝贸易竟不得相还。外道言。我衣新好广大坚致。汝衣弊故更捣治光泽如似新耳。跋难陀报言。我贸易已终不相还。彼外道讥嫌言。自是我衣求不可得耶。我衣新好广大坚致。汝衣弊故。云何俱共出家共贸易衣不得还悔。
    诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀。云何以生姜易食食。复与外道贸易衣而不听悔。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集诸比丘。呵责跋难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何生姜易食食。与外道贸易衣而不听悔。世尊以无数方便呵责已。告诸比丘。自今已去听五众出家人共贸易。应自审定。不应共相高下如市道法。不得与余人贸易。应令净人贸易。若悔听还。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘种种贩卖尼萨耆波逸提。
    比丘义如上。
    种种贩卖者以时易时。以时易非时。以时易七日。以时易尽形寿。以时易波利迦罗以非时易非时。以非时易七日。以非时易尽形寿。以非时易波利迦罗衣。以非时易时。以七日易七日以七日易时。乃至非时亦如是。以尽形寿易尽形寿乃至易七日亦如是。以波利迦罗易波利迦罗。乃至尽形寿亦如是。卖者价直一钱数数上下。增卖者。价直一钱言直三钱。重增卖者。价直一钱言直五钱。买亦如是。
    若比丘种种贩卖得者尼萨耆波逸提。不得者突吉罗。此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。种种贩卖得财物犯舍堕。今舍与僧。舍已当忏悔。前受忏人应作如是白。大德僧听。此某甲比丘种种贩卖得财物犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。如是白已。然后受忏。当语彼人言。自责汝心。彼比丘报言尔。僧即应还彼比丘物。白二羯磨如是与。僧中应差堪能羯磨人作如是白。大德僧听。此某甲比丘种种贩卖犯舍堕。今舍与僧。若僧时到僧忍听。还彼某甲比丘物。白如是。大德僧听。此某甲比丘种种贩卖得财物犯舍堕。今舍与僧。僧今持此物还此比丘。谁诸长老忍僧持此物还此比丘者默然。谁不忍者说。僧已忍。与彼比丘物竟。僧忍默然故是事如是持。
    若于僧中舍竟不还者突吉罗。若还时有人教言莫还者突吉罗。若转作净施。若遣与人。若故坏。若数数用。若持作余用。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者与五众出家人贸易。自审定不相高下如市易法。不与余人贸易。若使净人贸易。若悔者应还。若以酥易油以油易酥。无犯
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二十竟）

四分律卷第八


《四分律·初分·4.三十舍堕法之四》

四分律卷第九（初分之九）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    三十舍堕法之四
    尔时佛在舍卫国祇树给孤独园。时六群比丘畜钵好者持。不好者置。如是常营觅好钵畜钵遂多。时有诸居士诣房观看。见六群比丘畜多钵。见已皆讥嫌言。沙门释子求欲无厌不知惭愧。外自称言。我知正法。如是何有正法。乃畜尔所多钵如陶师卖瓦肆处。诸比丘闻。其中有少欲知足行头陀。乐学戒知惭愧者。嫌责六群比丘言。云何畜钵好者受持。不好者便置。常营觅好钵畜钵遂多。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何畜钵好者受持不好者置。常营觅好钵畜钵遂多。以无数方便呵责已。告诸比丘。跋难陀痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘畜长钵尼萨耆波逸提。如是世尊与比丘结戒。
    时阿难得苏摩国贵价钵。意欲与大迦叶。以迦叶常畜此国钵故。而迦叶不在。作是念。世尊与比丘结戒。若比丘畜长钵者尼萨耆波逸提。我今得苏摩国贵价钵。意欲与大迦叶。然不在。不知云何。时阿难往至世尊所。头面礼足在一面立。白佛言世尊。世尊与比丘结戒。若比丘畜长钵者。尼萨耆波逸提。我今得苏摩国贵价钵。意欲与大迦叶。然不在。不知云何。佛问阿难。大迦叶更几日当还。阿难白佛言。却后十日当还。时世尊以此因缘集比丘僧。随顺说法无数方便赞叹头陀严整少欲知足乐出离者。告诸比丘。自今已去听诸比丘畜长钵至十日。当如是说戒。若比丘畜长钵不净施得齐十日。过者尼萨耆波逸提。
    比丘义如上。
    钵者有六种。铁钵苏摩国钵乌伽罗国钵忧伽赊国钵黑钵赤钵。大要有二种铁钵泥钵。大者三斗小者一斗半。此是钵量。如是应持。应作净施。
    若比丘一日得钵乃至十日得钵。畜至十一日明相出。十日中所得钵尽尼萨耆波逸提。若比丘一日得钵二日不得三日得四日得如是乃至十日得钵至十一日明相出。九日中所得钵尽尼萨耆波逸提。若比丘一日得钵二日得三日不得（如是转降。乃至十日不得钵。作句亦如上）若比丘一日得钵二日三日不得四日得乃至十日得钵至十一日明相出。八日中所得钵尽尼萨耆。若比丘一日得钵二日得钵三日四日不得五日得钵（如是转降。乃至九日十日不得钵。作句亦如上）若比丘一日得钵二日三日四日不得钵五日得钵乃至十日得钵。至十一日明相出七日中所得钵尽尼萨耆。若比丘一日得钵二日得钵三日四日五日不得钵（如是转降。乃至八日九日十日不得钵。作句亦如上）若比丘一日得钵二日三日四日五日不得钵六日得钵乃至十日得钵。十一日明相出。六日中所得钵尽尼萨耆。若比丘一日得钵二日得三日四日五日六日不得钵（如是转降。乃至七日八日九日十日不得钵。作句亦如上）若比丘一日得钵二日三日四日五日六日不得钵七日得钵乃至十日得钵。至十一日明相出。五日中所得钵尽尼萨耆。若比丘一日得钵二日得三日四日五日六日七日不得钵八日得钵（如是转降。乃至六日七日八日九日十日不得钵。作句亦如上）
    若比丘一日得钵二日三日四日五日六日七日不得钵八日得钵乃至十日得钵。至十一日明相出。四日中所得钵尽尼萨耆。若比丘一日得钵二日得三日四日五日六日七日八日不得钵（如是转降。乃至五日六日七日八日九日十日不得钵。作句亦如是）若比丘一日得钵二日三日四日五日六日七日八日不得钵九日十日得钵。三日中所得钵。至十一日明相出尽尼萨耆。若比丘一日得钵二日得钵三日四日五日六日七日八日九日不得钵（如是转降。乃至四日五日六日七日八日九日十日不得钵。作句亦如上）若比丘一日得钵二日三日四日五日六日七日八日九日不得钵十日得钵。十一日明相出二日中所得钵尽尼萨耆。若比丘一日得钵二日得三日四日五日六日七日八日九日十日不得钵（如是转降。乃至三日四日五日六日七日八日九日十日不得钵。作句亦如上）若比丘一日得钵二日三日四日五日六日七日八日九日十日不得钵。十一日明相出。一日中所得钵尼萨耆。若比丘一日得钵不净施二日得钵净施三日得钵乃至十日得钵不净施。至十一日明相出。九日中所得钵尽尼萨耆。若比丘一日得钵二日得钵不净施三日得钵净施四日得钵不净施（如是转降。乃至十日得钵不净施净施作句亦如上）如是遣与人（句亦如上）若失（句亦如上）若故坏（句亦如上）若作非钵（句亦如上）若作亲友意取（句亦如上）若忘去（句亦如上）尽尼萨耆。
    若犯尼萨耆钵不舍更贸余钵。一尼萨耆波逸提一突吉罗。此尼萨耆钵当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘畜长钵过十日犯舍堕。今舍与僧。彼舍已当忏悔。前受忏人当作如是白。大德僧听。此某甲比丘畜长钵过十日犯舍堕。今舍与僧。若僧时到僧忍听。我受此某甲比丘忏白如是。如是白已受彼忏。当语彼比丘言。自责汝心。比丘报言尔。僧即应还彼比丘钵白二羯磨。应如是与。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘畜长钵过十日犯舍堕。今舍与僧。若僧时到僧忍听。还此某甲比丘钵白如是。大德僧听。此某甲比丘畜长钵过十日犯舍堕。今舍与僧。僧今还此某甲比丘钵。谁诸长老忍。僧还此某甲比丘钵者默然。谁不忍者说。僧已忍。还此某甲比丘钵竟。僧忍默然故是事如是持。
    若僧中舍钵竟，不还者突吉罗。若有人教言莫还者突吉罗。若转净施。若遣与人。若故坏若作非钵。若数数用。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。十日内若净施若遣与人若劫夺想若失想若破想漂想不犯。若夺钵若失钵若烧钵若漂钵。取用若他与用若受寄钵比丘死。若远行若休道若被贼若遇恶兽所害。若为水所漂不遣与人不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十一竟）
    尔时世尊在舍卫国祇树给孤独园。时跋难陀释子钵破。入舍卫城语居士言。知不。我钵破。汝为我办之。时彼居士即市钵与。复至余居士家言。我钵破汝为我办之。彼诸居士即复市钵与。彼破一钵求众多钵畜。时诸居士于异时共一处集。有一居士语诸居士言。我今获福无量。诸居士问。云何获福无量。答言。尊者跋难陀钵破我买钵与。是故获福无量。诸居士各各自言。我等亦得福无量。余居士问言。汝何因缘得福无量。诸居士答言。跋难陀钵破我等亦市钵与之。诸居士皆讥嫌言。沙门释子。不知惭愧求欲无厌。外自称言。我知正法。如是何有正法。破一钵求众多钵畜。檀越虽施无厌。而受者应知足。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子言。云何汝破一钵求众多钵畜。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集诸比丘。呵责跋难陀释子。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何破一钵而求多钵畜。世尊以无数方便呵责已告诸比丘。此跋难陀痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘畜钵减五缀不漏。更求新钵为好故尼萨耆波逸提。彼比丘应往僧中舍。展转取最下钵与之令持。乃至破应持此是时。
    比丘义如上。
    五缀者。相去两指间一缀。
    若比丘钵破减五缀不漏。更求新钵尼萨耆波逸提。若满五缀不漏。更求新钵者突吉罗。此尼萨耆应舍与僧。是中舍者。于此住处僧中舍。应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。钵破减五缀不漏。更求新钵犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作白。大德僧听。此某甲比丘。钵破减五缀不漏。更求新钵犯舍堕。今舍与僧。若僧时到僧忍听。我受此某甲比丘忏。白如是。如是白已受彼忏。当语彼人言。自责汝心。彼比丘答言尔。此比丘钵若贵价好者。应留置取最下不如者与之。应作白二羯磨。应如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘。钵破减五缀不漏。更求新钵犯舍堕。今舍与僧。若僧时到僧忍听与此某甲比丘钵。白如是。大德僧听。此某甲比丘。钵破减五缀不漏。更求新钵犯舍堕。今舍与僧。僧今与此某甲比丘钵。谁诸长老忍僧与此某甲比丘钵者默然。谁不忍者说。僧已忍。与此某甲比丘钵竟。僧忍默然故。是事如是持。彼比丘钵应作白已问僧。作如是白。大德僧听。若僧时到僧忍听。以此钵次第问上座。白如是。作此白已。当持与上座。若上座欲取此钵与之。应取上座钵与次座若与彼比丘。彼比丘应取。不应护众僧故不取。亦不应以此因缘受持最下钵。若受突吉罗。若第二上座取此钵。应取第二上座钵与第三上座若与彼比丘。彼比丘应受。不应护众僧故不受。不应以此因缘受最下钵。若受突吉罗。如是展转乃至下座。若持此比丘钵还此比丘。若持最下座钵与。与时应作白二羯磨。应如是与。僧中应差堪能羯磨人如上作如是白。大德僧听。若僧时到僧忍听。僧今以此最下座钵与某甲比丘受持乃至破。白如是。大德僧听。僧今以此最下座钵与某甲比丘受持。乃至破。谁诸长老忍僧与此比丘钵者默然。谁不忍者说。僧已忍。与此比丘钵竟。僧忍默然故是事如是持。
    彼比丘守护此钵。不得着瓦石落处。不得着倚杖下。及着倚刀下。不得着悬物下。不得着道中。不得着石上。不得着果树下。不得着不平地。比丘不得一手捉两钵。除指隔中央。不得一手捉两钵开户。除用心。不得着户阈内户扉下。不得持钵着绳床木床下。除暂着。不得着绳床木床间。不得着绳床木床角头。除暂着。不得立荡钵乃至足令钵破。彼比丘不应故坏钵不应故令失。若故坏不应作非钵用。
    僧中舍钵竟不还者突吉罗。若教莫还者突吉罗。若作净施。若遣与人。若故失若故坏若作非钵用。若数数用。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。五缀漏。若减五缀漏。更求新钵。若从亲里索。若从出家人索。若为他索。他为己索若不求而得。若施僧钵时当次得。若自有价得买畜。一切不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十二竟）
    尔时世尊。在舍卫国祇树给孤独园。时跋难陀释子欲缝僧伽梨。入城至诸居士家语言。汝今知不。我欲缝僧伽梨须线。居士即与线复往余居士家语言。我欲缝僧伽梨须线。如是处处乞得线遂多。彼作是念言。我可更余时异处索线缝僧伽梨。比丘衣服难得应办三衣。我今宁可持此线使织师织作三衣。即持线往与织师。彼手自作繀自看织。诸居士见已讥嫌言。汝等观此跋难陀释子。乃手自作繀自看织师织作三衣。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀。云何多求线使织师织作三衣。手自作繀自看织师织作耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何多求线手自作繀自看织师织作三衣。世尊以无数方便呵责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘自乞缕线，使非亲里织师织作衣者，尼萨耆波逸提。
    比丘义如上。
    自乞者。在在处处自乞。
    缕线者有十种。如上十种衣缕线也。
    织师非亲里。与线者非亲里。非亲里者犯。织师非亲里。与线者或亲里或非亲里。非亲里者犯。织师非亲里。与线者是亲里。非亲里者犯。或织师是亲里或非亲里。与线者非亲里。非亲里者犯。或织师是亲里或非亲里。与线者或亲里或非亲里。非亲里者犯。或织师是亲里或非亲里。与线者是亲里。非亲里者犯。织师是亲里。与线者非亲里。非亲里者犯。织师是亲里。与线者或亲里或非亲里。非亲里者犯。
    若比丘自乞线使织师织作衣者犯舍堕。若看织若自织若自作繀者尽突吉罗。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘自多乞缕线使织师织作衣犯舍堕。今舍与僧。舍已忏悔。前受忏人当作如是白。大德僧听。此某甲比丘自多求线使织师织作衣犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。白已当受忏。应语彼比丘言。自责汝心。比丘答言尔。僧即应还此比丘衣作白二羯磨。应如是与。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘多求线使非亲里织师织作衣犯舍堕。今舍与僧。若僧时到僧忍听。僧今还此比丘衣。白如是。大德僧听。此某甲比丘多求线使非亲里织师织作衣犯舍堕。今舍与僧。僧今还此某甲比丘衣。谁诸长老忍僧还此某甲比丘衣者默然。谁不忍者说。僧已忍。还彼某甲比丘衣竟。僧忍默然故是事如是持。
    僧中舍衣竟不还者突吉罗。若有人教言莫还者突吉罗。若转作净施。若遣与人若自作三衣。若作波利迦罗衣。若坏若烧。若作非衣若数数着。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。织师是亲里。与线者是亲里。若自织作钵囊革屣囊针毡。若作禅带若作腰带。若作帽若作袜。若作摄热巾裹革屣巾无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十三竟）
    尔时世尊。在舍卫国祇树给孤独园。时舍卫城中有一居士。是跋难陀释子亲友知识。出好线令织师织作如是如是衣与跋难陀释子。彼与织师线已往余村。时彼织师。来至僧伽蓝中语跋难陀释子言大德。未曾有是福德人。问言。以何事知我是福德人。答言。某甲居士持此线见与言。跋难陀释子是我亲友知识。为我织作如是如是衣与。以是故知大德是福德人复问实尔不耶。织师报言实尔。跋难陀言若欲与我织衣者。广大极好坚致织使任我受持。若不任我受持者是所不须。织师报言。如大德所说此线少不得成衣。跋难陀语言。汝但织我当更求线足之。时跋难陀晨朝着衣持钵至居士家就座而坐。语居士妇言。居士先持线与织师为我作衣。今线少不足。时居士妇即持线箱置前语言。随意多少取。时跋难陀即恣意择取好者。持往诣织师家语言。我已得尔许线可与我织成衣。织师报言。如大德今所作衣与我价少。跋难陀报言。但与我织我当更与汝价。时织师成衣已即送与居士妇。时居士从他处行还。问其妇言。我前与织师线为跋难陀释子作衣。今者成未耶。其妇报言。所织衣已成今在此。居士言。持衣来看之。即开箱出衣示。居士语妇言。此衣非我先敕织衣。妇报言。此衣即是耶。居士语言。如先所与线教令织作衣此衣非。时妇即具说因缘。居士与妇共披衣看。时跋难陀释子即来至居士家。问居士言。先所与我织作衣此衣是耶。报言是。语言。若是者便可与我。居士即讥嫌言。沙门释子受取无厌不知惭愧。外自称言我知正法。如是何有正法。从人乞衣。施者虽无厌而受者应知足。乃至屏处而不得语。时乞食比丘闻是语已。嫌责跋难陀释子言。云何贪着从他乞衣耶。嫌责已还至僧伽蓝中。以此因缘语诸比丘。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀言。云何贪着从他乞衣。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何贪着从他乞衣。以无数方便呵责已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者。当如是说。若比丘若居士居士妇使织师为比丘织作衣。彼比丘便往其家语织师言。汝知不。此衣为我作。好织令广长坚致。我当多少与汝价。彼比丘与价下至一食直。若得衣尼萨耆波逸提。如是世尊与比丘结戒。
    时诸居士自恣请与比丘衣。大德须何等衣耶。诸比丘疑不敢答。佛言。若先自恣请与衣应随意答。若居士欲与比丘贵价衣。然比丘少欲知足欲得不如者疑不敢索。佛言。自今已去听少欲知足索不如者随意答。自今已去当如是说戒。若比丘。居士居士妇使织师为比丘织作衣。彼比丘先不受自恣请。便往织师所语言。此衣为我作与我极好织令广大坚致。我当少多与汝价。是比丘与价乃至一食直。若得衣尼萨耆波逸提。
    比丘义如上。
    居士居士妇如上。
    衣者十种衣如上。
    求者有二种如上。
    若比丘先不受自恣请便往求衣。若得者尼萨耆波逸提。不得衣者突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘。先不受自恣请。便往求得好衣犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作如是白。大德僧听此某甲比丘先不受自恣请便往求得好衣犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。作是白已。然后受忏。当语彼人言。自责汝心。彼比丘报言尔。僧即应还彼比丘衣。白二羯磨如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘。先不受自恣请便往求得好衣犯舍堕。今舍与僧。若僧时到僧忍听僧。今还此比丘衣。白如是。大德僧听。此某甲比丘先不受自恣请便往求得好衣犯舍堕今舍与僧。僧今还此某甲比丘衣。谁诸长老忍僧还此比丘衣者默然。谁不忍者说。僧已忍。还此比丘衣竟。僧忍默然故是事如是持。
    彼比丘僧中舍衣竟不还者突吉罗。若有人。教言莫还者突吉罗。若转作净施。若遣与人。若自作三衣。若作波利迦罗衣。若故坏若烧。若作非衣。若数数着。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者先受自恣请往求知足减少求。若从亲里索。从出家人索。或为他。或他为己。或不索而得者不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十四竟）
    尔时佛在舍卫国祇树给孤独园。时尊者难陀弟子善能劝化。跋难陀语言。汝今与我共人间行当与汝衣。答言可尔。跋难陀即先与衣。余比丘语言。汝以何事共跋难陀人间行。跋难陀痴人。不知诵戒不知说戒不知布萨不知布萨羯磨。彼比丘即答言。实尔者我不复随行。后余时跋难陀语言。可共人间行。即答言。汝自去。我不能随汝去。跋难陀语言。我先所以与汝衣。欲共人间行。汝今不欲去还我衣来。比丘语言。以见与衣不复相还。时跋难陀瞋恚。即前强夺衣取。比丘高声言。莫尔莫尔。比房诸比丘闻声尽来集聚。问此比丘言。汝何以高声大唤。时比丘以此因缘具向诸比丘说。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀言。云何与比丘衣。瞋恚还夺取耶。嫌责已往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。呵责跋难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何瞋恚还夺他衣。以无数方便呵责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘先与比丘衣后瞋恚。若自夺若教人夺取还我衣来不与汝。若比丘还衣。彼取衣者尼萨耆波逸提。
    比丘义如上。
    衣者十种衣如上。
    若比丘先与比丘衣。后瞋恚若自夺若教人夺取藏举者尼萨耆波逸提。若夺而不藏举者突吉罗。若着树上墙上篱上橛上龙牙橛上衣架上若绳床木床上若小褥大褥上若枕上若地敷上。若取离处尼萨耆波逸提。取不离处者突吉罗。
    此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时应往僧中遍露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘与比丘衣已后瞋恚还夺取犯舍堕。今舍与僧。舍已当忏悔。前受忏人当作如是白。大德僧听。此某甲比丘与比丘衣已后悔瞋恚还夺取犯舍堕。今舍与僧。若僧时到僧忍听。我受此比丘忏。白如是。作是白已然后受忏当语彼人言。自责汝心。比丘答言尔。僧即应还彼比丘衣作白二羯磨。应如是与。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘与比丘衣已后瞋恚还夺取犯舍堕。今舍与僧。若僧时到僧忍听。僧今还此某甲比丘衣。白如是。大德僧听。此某甲比丘与比丘衣已后瞋恚还夺取犯舍堕。今舍与僧。僧今还此某甲比丘衣。谁诸长老忍僧还此某甲比丘衣者默然。谁不忍者说。僧已忍。还此某甲比丘衣竟。僧忍默然故。是事如是持。
    若僧中舍衣竟不还者突吉罗。若有人教言莫还者突吉罗。若转作净施。若自作三衣。若遣与人。若作波利迦罗衣。若故坏若烧。若作非衣。若数数着。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者不瞋恚言。我悔不与汝衣还我衣来。若彼人亦知其人心悔。即还衣。若余人语言此比丘欲悔还他衣。若借他衣着他着无道理还夺取不犯。若恐失衣若恐坏。若彼人破戒破见破威仪。若被举若灭摈若应灭摈。若为此事命难梵行难。如是一切夺取不藏举不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十五竟）

四分律卷第九


《四分律·初分·4.三十舍堕法之五》

四分律卷第十（初分之十）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    三十舍堕法之五
    尔时佛在舍卫国祇树给孤独园。时诸比丘秋月风病动。形体枯燥又生恶疮。世尊在闲静处念言。此诸比丘今秋月风病动。形体枯燥又生恶疮。我今宁可方宜使诸比丘得服众药。当食当药如食饭干饭不令粗现。复作是念。今有五种药世人所识。酥油生酥蜜石蜜。听诸比丘服此五种药。当食当药如食饭干饭不令粗现。时世尊从静室起。以此因缘集比丘僧。告言。我于静室中作是念。今诸比丘秋月风病动。形体枯燥又生恶疮。我今宁可方宜使诸比丘得服众药。当食当药如食饭干饭不令粗现。我作是念。今有五种药世人所识。酥油生酥蜜石蜜。听诸比丘服。当食当药如食饭干饭不令粗现。是故听服五种药。若比丘病因缘时应服。
    时诸比丘得肥美食。若得肉肉羹不能及时而食。况得此五种药而能及时食。畜药虽多病复不差。形体枯燥又生恶疮。时世尊知而故问阿难。此诸比丘何故形体枯燥又生恶疮。阿难白佛言。此诸病比丘得好肥美食。得肉肉羹不能及时食。况能随时服五种药。畜药虽众多病亦不差。是故形体枯燥又生恶疮。佛告阿难。自今已去听诸比丘时非时有病因缘服此五种药。
    时诸病比丘得肥美饭食。得肉肉羹不能及时食。尽与看病人。看病人足食已不食便弃之。众乌诤食鸣唤。尔时世尊知而故问阿难。众乌何故鸣唤。阿难白佛言。诸病比丘得肥美饮食。得肉肉羹。不能及时食。尽与看病人。看病人足食已不食便弃之。众乌诤食是故鸣唤。佛告阿难。自今已去听诸病人食残看病人足食不足食自恣食之。
    时诸比丘朝受小食已入村乞食。足食已还僧伽蓝中。以朝所受食与诸比丘。诸比丘足食已不食便弃之。众乌诤食鸣唤。时世尊知而故问阿难。众乌何故鸣唤。阿难具以上因缘说之。是故众乌鸣唤。佛告阿难。自今已去若受早起小食已。若足食已。听作余食法食。作余食法者。言大德我足食已汝看是知是。是为作余食法。彼应语言。止汝贪心。应作如是余食法食（更有余因缘事。如波逸提余食法中说不异。故不复烦文。故不出也）
    尔时尊者舍利弗风病动。医教服五种脂。熊脂鱼脂驴脂猪脂摩竭鱼脂。听服此五种脂。时受时煮时漉如服油法时。非时受非时煮非时漉若服者如法治
    尔时世尊。从舍卫国游行人间。与大比丘众千二百五十人俱。时世谷贵人民饥馑乞食难得。时有五百乞人随逐世尊后行。时世尊往一树下坐。时有私诃毗罗吒象师。五百乘车载黑石蜜从彼道来。时象师见道上有如来迹千辐轮现光相具足清净明好。见已寻迹求之。遥见世尊在一树下坐。容颜端正诸根寂定。得上调伏已得自在如调龙象亦如澄渊内外清净。见已发欢喜心。于如来所。前至世尊所。头面礼足在一面坐。时世尊无数方便为象师说微妙法使发欢喜心。时象师闻如来说法发欢喜心已。供养诸比丘人别一器石蜜。诸比丘不敢受之。语言。如来未听比丘受黑石蜜。以此因缘具白世尊。世尊告言。自今已去听诸比丘受黑石蜜。佛语象师。但一器量石蜜与诸比丘。时象师受如来教已。一器量石蜜与诸比丘已。故有遗余。佛语象师。汝更再三随意满足与之。时彼象师受佛教。即再三行之。故有遗余。佛语象师。汝今可持此残石蜜与彼乞儿。即与之。故有遗余。佛复语象师。汝可持此残石蜜再三行与乞儿令满足。即复再三行。故复有遗余。佛语象师。汝今持此残石蜜着净地无虫水中。何以故。我不见诸天魔梵沙门婆罗门及世人食此残石蜜而能消化。唯除如来一人。时象师即持此残石蜜。着净地无虫水中。时水中声响震动烟出火然。犹如烧大热铁着水中声响震烈烟出火燃。以残石蜜泻着水中亦复如是。时象师见此变已身毛皆竖心怀恐怖。往至世尊所头面礼足在一面坐。以向因缘具白世尊。世尊尔时见象师恐怖。即与说微妙法。布施持戒生天之福。呵欲不净赞叹出离。即于座上诸尘垢尽得法眼净。见法得法得果证已。白佛言。自今已去归依佛法僧。唯愿世尊听为优婆塞尽形寿不杀生乃至不饮酒。时象师闻佛说法得欢喜开解已。从座起礼佛足绕三匝而去。
    时诸比丘入村乞食。见作石蜜以杂物和之。皆有疑不敢非时食。佛告比丘。听非时食作法应尔。得未成石蜜疑。佛言听食。得薄石蜜疑。佛言听食。得浓石蜜佛言听食。得白石蜜听食。得杂水石蜜听饮。得甘蔗浆若未熟听饮。若熟不听饮。若饮如法治。得甘蔗佛言听时食。
    尔时世尊从摩竭国界人间游行至罗阅城。时毕陵伽婆蹉在此城中住。多有知识亦多徒众。大得供养酥油生酥蜜石蜜与诸弟子。诸弟子得便受之。积聚藏举满大瓮君持。巵中簜中大钵小钵。或络囊中漉水囊中。或着橛上或象牙曲钩上。或窗牖间处处悬举。溢出流漫房舍臭秽。时诸长者来入房看见如是储积众药狼藉。皆讥嫌言。沙门释子不知止足多求无厌。外自称言我知正法。如是何有正法。乃作如是储积诸药。如王瓶沙库藏无异。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责毕陵伽婆蹉弟子。云何储积众药乃至处处悬举溢出流漫。嫌责已往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。无数方便呵责毕陵伽婆蹉弟子言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何多储积众药乃至溢出流漫如王瓶沙库藏无异。世尊以无数方便呵责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘有病残药酥油生酥蜜石蜜齐七日得服。若过七日服者尼萨耆波逸提。
    比丘义如上。
    病者医教服尔所种药也。
    药者酥油生酥蜜石蜜。
    若比丘一日得药畜二日三日四日乃至七日得药畜。八日明相出。七日中所得药尽尼萨耆波逸提。若比丘一日得药二日不得三日得四日得。如是乃至七日得药。至八日明相出。六日中所得药尽尼萨耆。若比丘一日得药二日得三日不得（如是转降。乃至七日不得药。作句亦如是）若比丘一日得药二日三
    日不得四日得乃至七日得药。至八日明相出。五日中所得药尽尼萨耆。若比丘一日得药二日得三日四日不得五日得（如是转降。乃至六日七日不得作句亦如是）若比丘一日得药二日三日四日不得五日得药。乃至七日得药。至八日明相出。四日中所得药尽尼萨耆。若比丘一日得药二日得三日四日五日不得（如是转降。乃至五日六日七日不得。作句亦如上）若比丘一日得药二日三日四日五日不得六日七日得。至八日明相出。三日中所得药尽尼萨耆。若比丘一日得药二日得三日四日五日六日不得七日得（如是转降。乃至四日五日六日七日不得。作句亦如是）若比丘一日得药二日三日四日五日六日不得七日得。至八日明相出。二日中所得药尽尼萨耆。若比丘一日得药二日得三日四日五日六日七日不得（如是转降。乃至三日四日五日六日七日不得。作句亦如是）若比丘一日得药二日三日不得。乃至七日不得。至八日明相出。一日中所得药尼萨耆。若比丘一日得药不净施二日得药净施三日得药乃至七日得药不净施。至八日明相出。六日中所得药尽尼萨耆。若比丘一日得药不净施二日得药三日得药净施四日得药不净施（如是转降。乃至七日得药净施不净施。作句亦如上）遣与人（作句亦如上）若失若故坏。若作非药。若作亲友意取。若忘去（作句亦如是）尽尼萨耆。若犯舍堕药不舍更贸易余药。一尼萨耆一突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘故畜余药过七日犯舍堕。今舍与僧。舍已应忏悔。前受忏人当作如是白。大德僧听。此某甲比丘故畜余药过七日犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。白已然后受忏。当语彼人言。自责汝心。比丘报言尔。僧即当还彼比丘药。彼比丘所有过七日酥油涂户响。蜜石蜜与守园人。若至第七日所舍与比丘。彼比丘应取食。若减七日应还此比丘。应作白二羯磨如是与。僧中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘故畜余药犯舍堕今舍与僧。若僧时到僧忍听。还此比丘药。白如是。大德僧听。此某甲比丘故畜余药犯舍堕。今舍与僧。僧今还此比丘药。谁诸长老忍僧还此某甲比丘药者默然。谁不忍者说。僧已忍还此某甲比丘药竟。僧忍默然故。是事如是持。此比丘取已当用涂脚若燃灯。僧中舍已不还者突吉罗。若有人教言莫还者突吉罗。若转作净施。若遣与人。若故坏若烧。若作非药。若数数服。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若彼过七日药。若酥油涂户响。若蜜石蜜与守园人。若至七日所舍与比丘食之。若未满七日还彼比丘。彼当用涂脚若燃灯无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二十六竟）
    尔时佛在舍卫国祇树给孤独园。时毗舍佉母请佛及比丘僧明日食。即其夜办具甘膳种种饮食。明日晨朝遣婢往至僧伽蓝中白时到。时天大雨如象尿下。尔时世尊告诸比丘。汝等今日尽出在雨中浴。此最后雨。如今阎浮提雨。当知四天下雨亦如此。时诸比丘闻佛教已。各出屋裸形雨中浴。时彼婢往僧伽蓝门外。遥见诸比丘尽裸形洗浴。见已作是念。无有沙门尽是裸形外道。婢还白毗舍佉母言。大家当知。僧伽蓝中尽是裸形外道。无有沙门。毗舍佉母聪明智慧。即作是念。向者天雨。诸比丘等或脱衣裸形雨中洗浴。婢无知谓为裸形外道。复更敕。速诣僧伽蓝中。白诸比丘今时已到。即往僧伽蓝门外。时诸比丘浴讫着衣还入静室坐思惟。婢在门外立。见僧伽蓝空寂无人。复作是念。今僧伽蓝空无有比丘。即还归语毗舍佉母言。大家当知。僧伽蓝中空无有比丘。时毗舍佉母智慧聪明。即作念言。诸比丘浴讫必入静室思惟。而婢无知谓为僧伽蓝中无有比丘。复重敕之。速往僧伽蓝中。高声白言今时已到。婢即至僧伽蓝中。高声白言今时已到。时世尊从静室出。语彼婢言。汝并前去。我正尔往。世尊语诸比丘。着衣持钵今时已到。诸比丘受世尊教各持衣钵。世尊与大比丘僧千二百五十人俱。譬如力士屈伸臂顷。从祇桓精舍忽然不现。在毗舍佉母舍就座而坐。衣服不湿及比丘僧悉皆如是。时婢在后晚乃到舍。见世尊及比丘僧先已至舍次第而坐衣服不湿。见已作是念。世尊甚奇甚特有大神力。在我后来而先我至。
    时毗舍佉母以种种多美饮食。供养佛及比丘僧。食讫舍钵更取卑床在前而坐。白佛言。唯愿世尊。当与我愿。佛告毗舍佉母。如来不与人过愿。毗舍佉母复白佛言。大德。若清净可办愿与我。佛告言随意。毗舍佉母白世尊言。或有诸客比丘从远方来不知所趣。愿世尊听我与客比丘食尽形寿供给。复白世尊言。欲远行比丘或以食故而不及伴。愿世尊听我与远行比丘食尽形寿供养。复白世尊言。诸病比丘若不得随病食便命终。若得随病食便得除差。唯愿世尊听我与病比丘食尽形寿供给。复白世尊言。诸病比丘不得随病药便命终。若得随病药病得差。愿世尊听我与病比丘随病药尽形寿供给。复白世尊言。瞻病比丘自求食故便阙看病。愿世尊听我与看病人食尽形寿供给。复白佛言。世尊听阿那频头国诸比丘食粥。若世尊当听比丘食粥者。我当尽形寿供给。复白世尊言。我晨朝遣婢至僧伽蓝中白时到。诸比丘尽露形雨中浴。愿世尊听我尽形寿供给比丘雨浴衣。复白世尊言。我有小因缘至阿夷罗跋提河边。见诸比丘尼裸形洗浴。时有诸贼女淫女往至比丘尼所语言。汝等年少颜貌端正腋下未有毛及今年壮。何不习爱欲。老乃修习梵行。于二宜无失。其中年少比丘尼便生不乐心。愿世尊听我尽形寿与比丘尼浴衣。尔时佛语毗舍佉母。汝以何利义。故求此八愿耶。毗舍佉母白佛言。若有远来比丘至。白世尊言。有某甲比丘命过为生何处。尔时世尊即为记说。于四道果中必当证成。须陀洹果若斯陀含果若阿那含果若阿罗汉果。我当问言。彼命过比丘曾来至此舍卫国不。若我闻曾来时。我复当作是念。是客比丘或当曾受我客比丘食。若远行比丘食若病比丘食。若受病比丘药若受瞻病人食。若受粥若受雨浴衣。我闻是语已便发欢喜心。既发欢喜心便舍众恶。身恶既除便得身乐。已得身乐心则得定。心既得定便能长夜修习根力觉意。世尊叹言。善哉善哉。毗舍佉母。此事如实。何以故。汝是聪明智慧信乐檀越。时世尊为毗舍佉母而说颂曰
    欢喜施饮食　　持戒佛弟子
    布施于众人　　降伏悭嫉心
    依乐受乐报　　永得安隐乐
    得天上处所　　得无漏圣道
    心乐于福德　　快乐无可喻
    得生于天上　　长寿常安乐

    尔时世尊。与毗舍佉母种种方便说法劝令欢喜。即从坐起而去还至僧伽蓝中。以是因缘集比丘僧随顺说法。无数方便赞叹头陀严好乐出离者。告诸比丘言。自今已去听与客比丘食远行比丘食病比丘食病比丘药及瞻病人食。听食粥听受雨浴衣。与比丘尼浴衣。尔时毗舍佉母闻世尊听诸比丘受客比丘食乃至与比丘尼雨浴衣。即便尽形寿供给客比丘食乃至与比丘尼雨浴衣。时毗舍佉母闻世尊听已。即作众多雨浴衣。使人持往至僧伽蓝中。与诸比丘。诸比丘分。佛言不应分随上座次与。若不遍当忆行次。若更得衣以次行令遍。彼持贵价衣随次与。佛言不应尔。应从上座次问。若不须者然后随次与。若不遍应取僧中可分衣与令遍。
    时六群比丘闻佛听比丘得畜雨浴衣。即一切时春夏冬常求雨浴衣。不舍雨衣便持余用。现有雨衣犹裸形而浴。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。如来虽听比丘得畜雨浴衣。云何春夏冬常求雨浴衣。不舍雨衣便持余用。现有雨衣犹裸形而浴。时诸比丘呵责已。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何春夏冬常求雨浴衣。以无数方便诃责已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。春残一月在。当求雨浴衣半月应用浴。若比丘过一月前求雨浴衣过半月前用浴尼萨耆波逸提。
    比丘义如上。
    雨衣者比丘用雨中浴
    衣者。有十种如上。
    彼比丘三月十六日应求雨浴衣。四月一日应用。若比丘三月十六日前求雨衣四月一日前用者尼萨耆波逸提。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。若欲舍与僧时应往僧中偏露右肩脱革屣向上座礼。右膝着地合掌作如是白。大德僧听。我某甲比丘过一月前求雨浴衣过半月前用犯舍堕。今舍与僧舍已当忏悔。前受忏人当作如是白。大德僧听。此某甲比丘过一月前求雨浴衣过半月前用犯舍堕。今舍与僧。若僧时到僧忍听。我受彼比丘忏。白如是。白已然后受忏。当语彼人言。自责汝心。比丘报言尔。僧即当还彼比丘雨衣作白二羯磨。应如是与。僧中应差堪能羯磨人如上作如是白。大德僧听。此某甲比丘过一月前求雨浴衣过半月前用犯舍堕。今舍与僧。若僧时到僧忍听。还彼某甲比丘雨衣。白如是。大德僧听。此某甲比丘过一月前求雨浴衣过半月前用犯舍堕。今舍与僧。僧今还此某甲比丘雨浴衣。谁诸长老忍僧还彼某甲比丘雨浴衣者默然。谁不忍者说。僧已忍。还此某甲比丘雨浴衣竟。僧忍默然故。是事如是持。僧中舍雨衣竟不还者突吉罗。还时有人教言莫还者突吉罗。若转作净施。若遣与人。若自作三衣。若作波利迦罗衣。若故坏若烧。若数数用。一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者三月十六日求四月一日用。若舍雨衣已乃更作余用。若着浴衣浴。若无雨衣。若作浴衣。若浣染。若举处染无犯
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二十七竟）
    尔时佛在毗兰若夏安居。佛告阿难。汝往语毗兰若婆罗门。我受汝夏安居讫今欲人间游行。阿难承佛教往至毗兰若婆罗门所。语婆罗门言。如来语汝。我受汝请夏安居讫。今欲人间游行。时毗兰若婆罗门闻世尊如是语。即忆念。我无利无善利。我无得无善得。何以故。我请沙门瞿昙及僧九十日中竟不供养。时毗兰若婆罗门。与阿难俱往世尊所。礼佛足却住一面。时世尊渐与毗兰若婆罗门说微妙法发欢喜心。即白佛言。唯愿世尊及比丘僧。于毗兰若重受我九十日请。佛语婆罗门。我已受汝请夏安居九十日讫。今欲游行人间。婆罗门重白言。愿世尊及僧受我明日请。世尊默然受请。婆罗门见世尊默然受请。即从坐起礼佛足三绕而去。还其家即夜办具种种好食。明日白佛时到。世尊着衣持钵及比丘僧五百人俱往诣其家。到已就座而坐。时婆罗门行种种好食。饭佛及比丘僧悉令满足。食讫各自收钵。婆罗门以三衣施佛。诸比丘各施二衣。为夏安居故。时诸比丘不受衣。即语施主言。世尊未听受夏衣。时诸比丘以此因缘具白世尊。佛告诸比丘。听受夏衣。
    时六群比丘闻世尊听受夏衣。春夏冬一切时常乞衣。安居未竟亦乞衣亦受衣。时跋难陀释子在一处安居竟。闻异处夏安居比丘大得利养衣。即往彼安居处。问诸人言。所得夏安居衣为分未耶。答言未。持来我与汝分。复更至余处如是非一。皆问言。汝得安居衣分未耶。答言未。持来我与汝分。时跋难陀处处分衣。大得衣分持来入祇桓精舍。诸比丘见已。语跋难陀言。世尊听畜三衣。三衣外不听畜长衣。此是谁衣耶。跋难陀答言处处有夏安居得衣。我于彼得是分来。诸比丘闻已。中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘。跋难陀释子。云何如来听受夏安居衣。何以复春夏冬一切时常乞衣。安居未竟亦乞衣亦受衣耶。跋难陀释子。异处安居异处受衣。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。种种呵责六群比丘跋难陀释子。我听比丘受夏安居衣。汝云何一切时春夏冬常乞衣。安居未竟亦乞衣亦受衣。跋难陀释子异处安居异处受衣耶。时世尊以无数方便呵责六群比丘跋难陀释子已。告诸比丘。不得一切时春夏冬常乞衣。亦不得安居未竟亦乞衣亦受衣。不得异处安居异处受夏衣分。
    尔时世尊在舍卫国。时波斯匿王境内人民有反叛者。时王遣二大臣。名利师达多富罗那。王敕使征。时二大臣作是念。我等今当征。未知为得还不。我等常众僧夏安居竟为僧设食及施衣。今者安居未竟宁可办食具并诸衣物。如安居法施僧衣耶。诸长者自往僧伽蓝中。白诸比丘如是言。明日欲设饭食并施安居衣。愿各屈意。诸比丘报长者言。但施食不须衣施。何以故。夏安居未竟不得受衣不得乞衣。长者白言。我等今为波斯匿王遣征。我等自念。未知当得还不。欲如先法夏安居讫饭食众僧并施衣。今者亦欲设食并施衣。时诸比丘以是事往白佛。佛言。自今已去听诸比丘受急施衣。诸比丘若知是急施衣应受。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘十日未竟夏三月。诸比丘得急施衣。比丘知是急施衣当受。受已乃至衣时应畜。若过畜者尼萨耆波逸提。
    比丘义如上。
    急施衣者。若受便得不受便失。
    衣者有十种如上。
    衣时者。自恣竟。不受迦絺那衣一月。受迦絺那衣五月。自恣十日在。若比丘得急施衣。知是急施衣应受。受已即十日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。若自恣有九日在。比丘得急施衣。比丘知是急施衣应受。受已即九日应畜到自恣竟。不受迦絺那衣一月受迦絺那衣五月。更增一日。若自恣八日在。比丘得急施衣。比丘知是急施衣应受。受已即八日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增二日。若自恣七日在。比丘得急施衣。比丘知是急施衣应受。受已即七日应畜。到自恣竟不受迦絺那衣一月。受迦絺那衣五月。更增三日若自恣六日在。比丘得急施衣。比丘知是急施衣应受。受已即六日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增四日。若自恣五日在。比丘得急施衣。比丘知是急施衣应受。受已即五日应畜到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增五日若自恣四日在。比丘得急施衣。比丘知是急施衣应受。受已即四日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增六日。若自恣三日在。比丘得急施衣。比丘知是急施衣应受。受已即三日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增七日。若自恣二日在比丘得急施衣。比丘知是急施衣应受。受已即二日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增八日。若明日自恣。比丘得急施衣。比丘知是急施衣应受。受已即今日应畜。到自恣竟。不受迦絺那衣一月。受迦絺那衣五月。更增九日。若比丘得急施衣。若过前过后尼萨耆波逸提。
    此衣应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。若欲舍与僧者。应往僧中偏露右肩脱革屣向上座礼胡跪合掌作如是白。大德僧听。我某甲比丘得急施衣。若过前若过后犯舍堕。今舍与僧。舍已当忏悔。前受忏人。白已然后受忏。作如是白。大德僧听。此某甲比丘得急施衣。若过前若过后犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。作是白已。然后受忏。受忏者语其人言。当自责汝心。比丘报言尔。僧即当还彼比丘衣。白二羯磨与。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘得急施衣。过前过后犯舍堕。今舍与僧。若僧时到僧忍听。还此某甲比丘衣。白如是。大德僧听。此某甲比丘得急施衣。过前过后犯舍堕。今舍与僧。僧今还此比丘衣。谁诸长老忍僧还此某甲比丘衣者默然。谁不忍者说。僧已忍还此某甲比丘衣竟。僧忍默然故是事如是持。
    僧中舍衣竟不还者突吉罗。若教言莫还者突吉罗。若转作净施。若受作三衣及余衣。若遣与人。若数数着。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。得急施衣不过前不过后不犯。若为贼夺衣。若失衣。若烧衣。若漂衣过前不犯。作夺想失想烧想漂想。有崄难道路不通。多诸贼盗恶兽难。若河水大涨。王者所执系闭命难梵行难。若彼受寄比丘或死或出行。或舍戒或贼劫。或为恶兽所害。或为水漂过后无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十八竟）
    尔时佛在舍卫国祇树给孤独园。诸比丘夏安居讫。后迦提一月满在阿兰若处住。时多有贼劫夺比丘衣钵坐具针筒什物。兼打扑诸比丘。诸比丘畏贼皆来趣祇桓精舍聚住。尔时世尊知而故问阿难。此诸比丘何故来趣祇桓精舍聚住耶。阿难白佛言。诸比丘夏安居讫。后迦提一月满在阿兰若处住。为贼劫夺衣钵坐具针筒什物。又打扑诸比丘。诸比丘畏怖故皆来趣祇桓精舍住。佛告阿难。自今已去听诸比丘在阿兰若有疑多恐惧处住。在如是阿兰若处住比丘欲留衣。三衣中若一一衣得留置舍内。尔时六群比丘闻佛听阿兰若处有疑恐惧处住。在如是处住欲留衣。三衣中若一一衣留置舍内。即便留衣置舍内。嘱亲友比丘已出行。后亲友比丘出衣日中晒。诸比丘见已。自相谓言。世尊制戒。听比丘畜三衣不得长。此是谁衣耶。彼比丘言。六群比丘与我知识亲友。留衣在此出人间游行。是故我等为晒衣。时诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘言。云何世尊听诸比丘在阿兰若处有疑恐惧处住。于三衣中留一一衣着舍内。汝等云何今多寄衣知识亲友。人间游行而离衣宿。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即以此因缘集比丘僧。诃责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。我听诸比丘在阿兰若有疑恐惧处住
    比丘在如是处住三衣中留一一衣着舍内。汝等云何今多寄衣亲友人间游行离衣宿。尔时世尊以无数方便呵责六群比丘已。告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去。与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘夏三月竟。后迦提一月满在阿兰若有疑恐惧处住。比丘在如是处住。三衣中欲留一一衣置舍内。诸比丘有因缘离衣宿乃至六夜。若过者尼萨耆波逸提。比丘义如上。
    阿兰若处者去村五百弓。遮摩罗国弓长四肘。用中肘量取。
    有疑处者疑有贼盗。
    恐怖者中有恐怖贼盗。
    舍内者村聚也。
    三衣者僧伽梨。郁多罗僧。安陀会。
    衣者有十种如上说。
    若比丘有因缘离衣宿。彼六夜竟第七夜明相未出前。若舍三衣若手捉衣若至掷石所及处。若比丘六夜竟第七夜明相未出前。不舍三衣不手捉衣不至掷石所及处住。第七夜明相出离衣宿一切犯尼萨耆。除三衣已离余衣宿者突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。若欲舍与僧者。应往至僧中偏露右肩。脱革屣右膝着地礼上座足胡跪合掌作如是言。大德僧听。我某甲比丘离衣宿过六夜犯舍堕。今舍与僧。舍已当忏悔。前受忏人白已然后受忏。当作如是白。大德僧听。此某甲比丘离衣宿过六夜犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏白如是。如是白已然后受忏。当语彼人言。自责汝心。比丘报言尔。僧即应还彼比丘衣白二羯磨。应如是与。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘离衣宿过六夜犯舍堕。今舍与僧。若僧时到僧忍听。还彼比丘衣。白如是。大德僧听。此某甲比丘离衣宿过六夜犯舍堕。今舍与僧。僧今还彼比丘衣。谁诸长老忍僧还此比丘衣者默然。谁不忍者说。僧已忍还彼比丘衣竟。僧忍默然故是事如是持。
    若比丘舍衣竟不还彼比丘衣者突吉罗。若教不还者突吉罗。若净施。若遣与人。或受作三衣。若作波利迦罗衣。若数数取着。一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者已经六夜第七夜明相未出前到衣所。若舍衣若手捉衣若至掷石所及处不犯。若劫夺想失想漂想烧想不舍衣不手捉衣不至掷石所及处不犯。若船济不通道路崄难。多诸盗贼有恶兽。河水瀑涨强力所执。或为系闭或命难或梵行难。不舍衣不捉衣不至掷石所及处。一切无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二十九竟）
    尔时佛在舍卫国祇树给孤独园。时跋难陀释子先有一居士恒好惠施。意欲饭佛比丘僧兼布施好衣。时跋难陀释子。闻彼居士欲饭佛比丘僧兼施好衣。即往彼居士家。问居士言。实欲饭佛及比丘僧并施好衣耶。居士报言尔。跋难陀释子语居士言。众僧有大善利有大威力有大福德。施众僧者多。汝今食施众僧。衣可施我一人。居士言可尔。尔时长者便不复与僧办具衣。即其夜供办种种多美饮食。明日白僧时到。诸比丘僧着衣持钵往居士家就座而坐。时居士见长老比丘威仪具足。发大声言。我云何为如是严整众僧衣而作留难。时诸比丘问居士言。何故作如是语。时居士以实而答。时众中有少欲知足行头陀乐学戒知惭愧者。呵责跋难陀释子。云何断众僧利而自入己。诸比丘往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。无数方便呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何断众僧利而自入己耶。尔时世尊无数方便呵责跋难陀释子已。告诸比丘。此痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘断僧物而自入己者尼萨耆波逸提。如是世尊与比丘结戒。
    时诸比丘不知是僧物非僧物。为许僧不许僧。后乃知是僧物已许僧。或有作尼萨耆波逸提忏悔。或惭愧。若不知者不犯。自今已去当如是说戒。若比丘知是僧物自求入己者尼萨耆波逸提。
    比丘义如上。
    僧物为僧故已与僧。僧物者已许僧。为僧者为僧故作未许僧。已与僧者已许僧已舍与。僧物者衣钵坐具针筒下至饮水器。若比丘知是僧物自求入己者尼萨耆波逸提。
    若物许僧转与塔者突吉罗。若许塔转与僧者突吉罗。若物许四方僧转与现在僧者突吉罗。若物许现前僧转与四方僧者突吉罗。若物许比丘僧转与比丘尼僧者突吉罗。若许比丘尼僧转与比丘僧者突吉罗。许异处与异处突吉罗。若已许作许想者尼萨耆波逸提。若已许心疑突吉罗。若未许作许想突吉罗。若未许疑突吉罗。
    此尼萨耆当舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。若欲舍与僧者。应往僧中偏露右肩右膝着地礼上座胡跪合掌作如是白。大德僧听。我某甲比丘知是物已许僧而自入己犯舍堕。今舍与僧。舍已当忏悔。前受忏人白已然后受忏。当作如是白。大德僧听。此某甲比丘知是物已许僧而自入己犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘忏。白如是。白已然后受忏。当语彼人言。自责汝心。彼比丘答言尔。僧即应还彼比丘所舍物。应作白二羯磨与。众中当差堪能羯磨人如上作如是白。大德僧听。此某甲比丘知是物已许僧而自入己犯舍堕。今舍与僧。若僧时到僧忍听。还彼比丘所舍物。白如是。大德僧听。此某甲比丘知是物已许僧求自入己犯舍堕。今舍与僧。僧今还彼比丘所舍物。谁诸长老忍僧还彼比丘所舍物者默然。谁不忍者说。僧已忍。还彼比丘所舍物竟。僧忍默然故是事如是持。
    若舍与竟不还彼比丘所舍物者突吉罗。若教人莫还者突吉罗。若转作净施。若遣与人若受作三衣。若作波利迦罗衣。若数数用。一切突吉罗。
    比丘尼尼萨耆波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若不知。若已许作不许想。若许少劝令与多。若许少人劝与多人。欲许恶劝与好者。或戏笑语。若误语。或独处语。或梦中语。欲说此乃说彼无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（三十竟）

四分律卷第十


《四分律·初分·5.九十单提法之一》

四分律卷第十一（初分之十一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之一
    尔时佛在释翅瘦迦维罗卫尼拘类园中。尔时释种中有释迦子。字象力。善能谈论。常与外道梵志论议。若不如时便违反前语。若僧中问是语时即复违反前语。于众中知而妄语。诸梵志等讥嫌言。沙门释子无有惭愧常作妄语。而自称言。我行正法。如今有何正法。论议不如时便违反前语。于众僧中问时复违反前语。于众中知而妄语。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责象力释子。汝云何与梵志共论议。设不如时便自违反前语。于众僧中问即复违反前语。于众僧中知而妄语耶。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责象力比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何象力比丘。与梵志共论议。设不如时便违反前语。于众僧中问即复违反前语。于众中知而妄语耶。尔时世尊。无数方便呵责象力比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘知而妄语者波逸提。
    比丘义如上。
    知而妄语者。不见言见不闻言闻。不触言触不知言知。见言不见闻言不闻。触言不触知言不知。见者眼识能见。闻者耳识能闻。触者三识能触。鼻识舌识身识。知者意识能知。不见者。除眼识余五识是。不闻者。除耳识余五识是。不触者。除三识余眼识耳识意识是。不知者。除意识余五识是。
    若不见不闻不触不知。彼如是言。我见闻触知。知而妄语者波逸提。若不见不闻不触不知。是中见想闻想触想知想。彼便言。我不见不闻不触不知。知而妄语者波逸提。若不见不闻不触不知。意中生疑。彼作是言。我无有疑便言。我见我闻我触我知。知而妄语者波逸提。若不见不闻不触不知。意中有疑。便言。我是中无疑。便言。我不见不闻不触不知。知而妄语者波逸提。若不见不闻不触不知。意中无复疑。便言。我有疑我见我闻我触我知。知而妄语者波逸提。我不见我不闻我不触我不知。意中无疑。便言。我有疑我不见不闻不触不知。知而妄语者波逸提。此应广说。本作是念。我当妄语。妄语时自知是妄语。妄语已知是妄语。故妄语波逸提。本作是念。我当妄语。妄语时自知是妄语。妄语竟不自忆作妄语。故妄语波逸提。本不作是念。我当妄语。妄语时自知是妄语。妄语竟知是妄语。故妄语波逸提。本不作妄语意。妄语时知是妄语。妄语已不忆是妄语。故妄语波逸提。所见异所忍异本所欲异所触异所想异所心异。如此诸事皆是妄语。于大众中知而妄语者波逸提。说而了了者波逸提。说而不了了者突吉罗。说戒时乃至三问忆念罪而不说者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。不见言不见。不闻言不闻。不触言不触。不知言不知。见言见闻言闻。触言触知言知。意有见想便说者不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（一竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。断诤事种类骂比丘。比丘惭愧忘失前后不得语。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘。云何六群比丘。断诤事种类骂比丘。使惭愧忘失前后。不得语。时诸比丘往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。断诤事种类骂比丘。使惭愧忘失前后使不得语。尔时世尊以无数方便呵责六群比丘已告诸比丘。往古世时得刹尸罗国婆罗门有牛。昼夜养飼刮刷摩扪。时得刹尸罗国复有长者。于城市街巷遍自唱言。谁有力牛与我力牛共驾百车货金千两。时婆罗门牛闻唱声自念。此婆罗门昼夜餧飼我刮刷摩扪。我今宜当尽力自竭取彼千两金报此人恩。时彼牛即语婆罗门言。汝今当知。得刹尸罗国中有长者作是唱言。谁有牛与我牛共驾百车货金千两。主今可往至彼长者家语言。我有牛可与汝牛共驾百车货金千两。时婆罗门即往至长者家语言。我有牛可与汝牛共驾百车货金千两。长者报言。今正是时。婆罗门即牵己牛与长者牛共驾百车货金千两。时多人观看。婆罗门于众人前作毁呰语。一角可牵。时牛闻毁呰语。即怀惭愧不肯出力与对诤竞。于是长者牛胜。婆罗门牛不如。输金千两。时婆罗门语彼牛言。我昼夜餧飼摩扪刮刷。望汝当与我尽力胜彼牛。云何今日反更使我输金千两耶。牛语婆罗门言。汝于众人前毁呰我言。一角可牵。使我大惭愧于众人。是故不能复出力与彼竞驾。若能改往言更不名字形相毁我者。便可往语彼长者言。能更与我牛共驾百车者更倍出二千两金。婆罗门语牛言。勿复令我更输二千两金。牛报婆罗门言。汝勿复在众人前毁呰我言一角可牵。于众人前当赞叹我好牵端严好角。时婆罗门至彼长者家语言。能更与我牛共驾百车者货二千两金。长者报言。今正是时。时婆罗门牛与长者牛共驾百车货二千两金。多人共看。时婆罗门于众人前赞叹牛言。好牵端严好角。牛闻此语。即便勇力与彼竞驾。婆罗门牛得胜。长者牛不如。婆罗门得二千两金。
    尔时佛语诸比丘。凡人欲有所说。当说善语不应说恶语。善语者善。恶语者自热恼。是故诸比丘。畜生得人毁呰犹自惭愧不堪进力。况复于人得他毁辱能不有惭愧耶。此六群比丘痴人。断诤事种类骂诸比丘。使惭愧忘前失后使不得语。尔时世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘种类毁呰语者波逸提。
    比丘义如上说。
    种类毁呰人者。卑姓家生行业亦卑。伎术工巧亦卑。或言汝是犯过人。或言汝多结使人。或言汝盲人。或言汝秃瞎人。
    卑者旃陀罗种除粪种竹师种车师种。
    卑姓者。拘凑拘尸婆苏昼迦叶阿提利夜婆罗堕。若本非卑姓习卑伎术即是卑姓。
    卑业者。贩卖猪羊杀牛放鹰鹞猎人网鱼作贼捕贼者守城知刑狱。卑伎者。锻作木作瓦陶作皮韦作剃发作簸箕作。
    犯者。波罗夷僧伽婆尸沙波逸提波罗提提舍尼偷兰遮突吉罗恶说。
    结者。从瞋恚乃至五百结。
    盲瞎者。盲瞎癵躄跛聋哑及余众患所加。
    若比丘骂余比丘言。汝生卑贱家汝业卑伎术卑。汝犯汝结使汝秃瞎。如是等若面骂若喻骂若自比骂。
    面骂者。言汝是旃陀罗家生除粪家生。竹师种车师种。拘凑拘尸婆苏昼迦叶阿提梨夜婆罗堕种。若本非卑姓习卑伎术即是卑姓。汝是贩卖人。杀牛猪羊人。汝是作贼捕贼人。汝是守城知刑狱人。汝是锻作木作瓦陶作皮韦作剃发作人。汝是犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼偷兰遮突吉罗恶说人。汝是从瞋恚结人。乃至五百结人。汝是盲瞎秃躄跛哑聋及众患所加人。
    喻骂者。汝似旃陀罗种。汝似除粪种。汝似竹师种。汝似车师种。汝似拘凑。汝似拘尸婆苏昼种。汝似迦叶种。汝似阿提梨夜种。汝似婆罗堕种。汝似贩卖猪羊人。汝似杀牛人。汝似放鹰鹞人。汝似网鱼猎人。汝似作贼者捕贼者。汝似守城知刑狱人。汝似锻作人。汝似木作人。汝似瓦陶作人。汝似皮韦作人。汝似剃发人。汝似犯波罗夷人。汝似犯僧伽婆尸沙人。汝似犯波逸提人。汝似犯波罗提提舍尼人。汝似犯偷兰遮人。汝似犯突吉罗人。汝似犯恶说人。汝似结使人。汝似盲瞎人。汝似秃人。汝似躄跛人。汝似哑聋人。
    自比骂者。我非旃陀罗种。我非除粪种。我非竹师种。我非车师种。我非拘凑拘尸婆苏昼迦叶阿提梨夜婆罗堕贩卖猪羊杀牛人放鹰鹞人网鱼猎人作贼人捕贼守城知刑狱人锻作人木作人竹作人车作人瓦陶作人皮韦作人剃发人。我非犯波罗夷人僧伽婆尸沙人波逸提人波罗提提舍尼偷兰遮突吉罗恶说人。我非结使。我非盲瞎秃跛躄哑聋人。
    若比丘如上说。种类毁呰者波逸提。若种类毁呰语了了波逸提。不了了者突吉罗。
    若以说善法而面骂。若喻骂自比骂。说善法者。阿兰若乞食补纳衣乃至坐禅人。
    说善法面骂者。汝是阿兰若乃至坐禅人。
    喻骂者。汝似阿练若乃至坐禅人。
    自比骂者。我非是阿练若。乃至我非坐禅人。
    若比丘。说善法面骂人喻骂自比骂说而了了者突吉罗。说不了了者亦突吉罗
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。相利故说。为法故说。为律故说。为教授故说。为亲友故说。或戏笑故说。或因语次失口说。或在独处说。或于梦中语。或欲说此而误说彼无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘传彼此语。传此屏语向彼说。传彼屏语向此说如是不息。遂至众中未有斗事而生斗事。已有斗事而不灭。诸比丘各作是念。众僧以何因缘本无斗诤而有此诤。已有诤事而不能灭耶。诸比丘自知此六群比丘传彼此语。遂至僧中斗诤。先未有诤事而生诤事。已有诤事而不能灭。时众中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘言。云何汝等。传彼此语。遂至僧中先未有诤事而生诤事。已有诤事而不能灭。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘。云何汝等传彼此语。遂至僧中先未有诤事而生诤事。已有诤事而不灭耶。尔时世尊以无数方便呵责六群比丘已告诸比丘。汝等当听。古昔有两恶兽为伴。一名善牙师子。二名善博虎。昼夜伺捕众鹿。时有一野干逐彼二兽后。食其残肉以自全命。时彼野干窃自生念。我今不能久与相逐。当以何方便斗乱彼二兽令不复相随。时野干即往善牙师子所。如是语善牙。善博虎有如是语言。我生处胜种姓胜。形色胜汝力势胜汝。何以故。我日日得好美食。善牙师子逐我后。食我残肉以自全命。即说偈言
    形色及所生　　大力而复胜
    善牙不能善　　善博如是语

    善牙问野干言。汝以何事得知。答言。汝等二兽共集一处相见自知。尔时野干窃语善牙已。便往语善博虎言。汝知不。善牙有如是语。而我今日种姓生处悉皆胜汝力势亦胜。何以故。我常食好肉。善博虎食我残肉而自活命。即说偈言
    形色及所生　　大力而复胜
    善博不能善　　善牙如是语

    善博问言汝以何事得知。答言。汝等二兽共集一处相见自知。后二兽共集一处瞋眼相视。善牙师子便作是念。我不应不问。便先下手打彼。尔时善牙师子向善博虎。而说偈问
    形色及所生　　大力而复胜
    善牙不如我　　善博说是耶

    彼自念言。必是野干斗乱我等。善博虎说偈答善牙师子言
    善博不说是　　形色及所生
    大力而复胜　　善牙不能善
    若受无利言　　信他彼此语
    亲厚自破坏　　便成于冤家
    若以知真实　　当灭除瞋恼
    今可至诚说　　令身得利益
    今当善降伏　　除灭恶知识
    可杀此野干　　斗乱我等者

    即打野干杀。二兽还和合。
    尔时佛告诸比丘。此二兽为彼所破。共集一处相见不悦。况复于人。为人所破心能不恼。云何六群比丘。斗乱彼此。先无诤事而生诤事。已有诤事而不能灭。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘两舌语波逸提。
    比丘义如上说。
    两舌者。比丘斗乱比丘比丘尼式叉摩那沙弥沙弥尼优婆塞优婆夷国王及大臣外道异学沙门婆罗门。比丘尼还斗乱比丘尼式叉摩那沙弥沙弥尼优婆塞优婆夷国王及大臣外道异学沙门婆罗门比丘。式叉摩那还斗乱式叉摩那沙弥沙弥尼优婆塞优婆夷国王及大臣外道异学沙门婆罗门比丘比丘尼。沙弥还斗乱沙弥沙弥尼优婆塞优婆夷国王及大臣外道异学沙门婆罗门比丘比丘尼式叉摩那。沙弥尼还斗乱沙弥尼优婆塞优婆夷国王及大臣外道异学沙门婆罗门比丘比丘尼式叉摩那沙弥沙弥尼。优婆塞还斗乱优婆塞优婆夷国王及大臣外道异学沙门婆罗门比丘比丘尼式叉摩那沙弥沙弥尼。优婆夷还斗乱优婆夷国王及大臣外道异学沙门婆罗门比丘比丘尼式叉摩那沙弥沙弥尼优婆塞。国王还斗乱国王及大臣外道异学沙门婆罗门比丘比丘尼式叉摩那沙弥沙弥尼优婆塞优婆夷。大臣还斗乱大臣外道异学沙门婆罗门比丘比丘尼式叉摩那沙弥沙弥尼优婆塞优婆夷国王。种种外道沙门婆罗门还斗乱种种外道沙门婆罗门比丘比丘尼式叉摩那沙弥沙弥尼优婆塞优婆夷国王大臣。
    斗乱者。某甲说是言。汝是旃陀罗种除粪种竹师种车师种拘凑拘尸婆苏昼种迦叶阿提梨夜婆罗堕贩卖猪羊杀牛放鹰网鱼猎师作贼捕贼守城刑狱锻作陶师皮师剃发师。汝犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼偷兰遮突吉罗恶说结使者。从瞋恚乃至五百结。秃盲瞎跛躄聋哑。
    若有比丘破皆是比丘斗乱。说而了了者波逸提。说而不了了者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。破恶知识。破恶伴党。破方便坏僧者。破助坏僧者。破二人三人作羯磨者。破若作非法羯磨非律羯磨者。破若僧若塔若庙若和上同和上若阿阇梨同阿阇梨若知识若亲友若数数语者无义无利欲方便作无义无利。破如是人者不犯
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三竟）
    尔时佛在舍卫国祇树给孤独园。尔时尊者阿那律。从舍卫国向拘萨罗国。中路至无比丘住处村。问言。谁与我住处。闻彼有一淫女家常安止宾客在门屋下住。时阿那律即往至彼淫女家语言。大妹。欲寄止一宿可得尔不。淫女答曰。可住门下宽广随意止宿。阿那律即入门下。自敷草蓐坐具结跏趺坐。一心思惟系念在前。尔时拘萨罗国诸长者有行缘之便。亦投彼村求觅宿处。亦复闻彼淫女家常止宾客。即便往其家求寄宿言。欲于此寄一宿可尔不。淫女答言。我已先听一沙门宿。君可问彼沙门。可得共宿者便可止宿。其人即往阿那律所语言。我向语主人求宿即见听许。今欲共宿不相妨耶。阿那律答言。我草蓐敷竟门屋宽大可随意宿勿疑也。时诸长者即入门屋下。长者伴多坐相逼近。时淫女见已即生愍念心言。此阿那律是豪贵子孙。习乐来久不能忍苦。今诸长者共相逼近。即至阿那律所语言。尊者习乐来久不能忍苦。今诸长者共相逼近。尊者能入我舍内宿不。即报言可。尔时尊者阿那律即便入舍。在其坐处结跏趺坐系念在前。时淫女室中然灯烛竟夕不绝。彼淫女于初夜来往阿那律所语言。近有诸长者婆罗门种。多诸财宝。皆来语我言。可与我作妇。我即语彼诸长者言。汝等丑陋不能为汝等作妇。若是端正者我今当为其作妇。我观尊者形貌端正。可为我作夫耶。时尊者阿那律虽闻此语默然不答亦不观视。何以故由尊者得无上二俱解脱故。到后夜末明相欲出。时复语阿那律言。诸婆罗门长者种皆多财宝语我言。为我作妇。我即不许。然阿那律颜貌端正可为我作夫耶。阿那律复默然不答亦不观视。何以故。由是尊者得无上二俱解脱故。尔时此淫女即脱衣来前捉之。时阿那律。以神足力踊身在空中。淫女见之惭愧裸身蹲住。即疾疾取衣着已叉手合掌。仰面空中向阿那律言。忏悔忏悔如是至三。愿尊者还来在本处坐。阿那律即下在本处坐。此女人礼阿那律足已却坐一面。阿那律为说种种微妙法。所谓施义戒义生天之义。呵欲不净度有漏缚。称赞出离为乐增益解脱。时淫女即于座上诸尘垢尽得法眼净。时淫女见法得法已。唯愿听许为优婆夷。归依佛法僧。自今已去尽形寿不杀生。乃至不饮酒。愿尊者今日受我请食。阿那律默然受之。彼淫女知阿那律默然受请已。即办具种种甘膳饮食而供养之。食已取一小床在阿那律前坐。阿那律为说种种法劝喻令其心喜。为说法已从坐而去。还僧伽蓝中。以此因缘具向诸比丘说。时众中有少欲知足行头陀乐学戒知惭愧者。讥嫌阿那律言。云何阿那律。与妇女同室宿耶。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即以此因缘集比丘僧。知而故问阿那律言。汝实与女人独同室宿不。答言实尔。佛无数方便呵责阿那律言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阿那律。与妇女同室宿。世尊以无数方便呵责阿那律已告诸比丘。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与妇女同室宿者波逸提。
    比丘义如上说。
    妇女者。人女有知命根不断。
    室者。有四周墙壁。障上有覆。或前敞而无壁。或有四壁上无覆。或有虽覆而不遍。或有虽覆遍而有开处。是谓室。
    若比丘先宿妇女后至。或妇女先至比丘后到。或二人俱至。若亚卧随胁着地波逸提。随转侧波逸提。若天女阿修罗女若龙女夜叉女饿鬼女同室宿者突吉罗。与畜生女能变化不能变化者同室宿突吉罗。若与黄门二根人同室宿突吉罗。昼日妇女立比丘卧者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若比丘不知彼室内有妇女而宿。若比丘先至而妇女后至比丘不知。若屋有覆而无四边障。或尽覆而半障。或尽覆而少障。或尽障而不覆。或有尽障而少覆。或半覆半障。或少覆少障。或不覆不障露地无犯。此室中若行若坐无犯。若头眩倒地。若病卧无犯。或为强力所捉。若为人所缚。若命难净行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四竟）
    尔时世尊在旷野城。六群比丘与诸长者共在讲堂止住。时六群中有一人。散乱心睡眠无所觉知。小转侧形体发露。时有比丘以衣覆已。复更转侧露形。一比丘复以衣覆之。寻复转侧而形起。时诸长者见已。便生讥嫌大笑调弄。时眠比丘心怀惭愧无颜。诸比丘亦惭愧。其中有少欲知足知惭愧行头陀乐学戒者。讥嫌此比丘言。云何六群比丘。与诸长者共止宿耶。时诸比丘即往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集诸比丘。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。与诸长者共止宿耶。以无数方便呵责六群比丘已告诸比丘言。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与未受大戒人共宿波逸提。如是世尊与比丘结戒。
    尔时佛在拘睒毗国。诸比丘如是言。佛不听我曹与未受大戒人共宿。当遣罗云出去。时罗云无屋住往厕上宿。时佛知之。往诣厕所作謦咳声。时罗云亦复謦咳。世尊知而故问。此中有谁。罗云答言。我是罗云。复问汝在此中作何等耶。答言。诸比丘言。不得与未受具戒人共宿驱我出。世尊即便言。云何愚痴比丘。无有慈心乃驱小儿出。是佛子不护我意耶。即便授指与之令捉。将来自入住房共止一宿。明日清旦集诸比丘告言。汝等无慈心乃驱出小儿。是佛子不护我意耶。自今已去听诸比丘与未受大戒人共二宿。若至三宿。明相未出时应起避去。若至第四宿。若自去若使未受戒人去。自今已去当如是说戒。若比丘与未受大戒人共宿。过二宿至三宿波逸提。
    比丘义如上说。
    未受戒人者。除比丘比丘尼。余未受大戒人是。
    同室宿者如前说。
    若比丘先至。未受大戒人后至。未受戒人前至。比丘后至。或二人俱至。若胁着地犯。若小转侧亦犯。若天男阿须罗男。乾闼婆男。夜叉男。饿鬼男。及与畜生中能变化者不能变化者。共过二宿三宿突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若比丘先不知在彼住。而未受戒人在后至。若未受戒人在前至。比丘在后至。若屋上有覆无四障。或尽覆而半障。或有尽障而少覆。或半障半覆。或少障少覆。若空露地。若坐若经行不犯。若头眩倒地。若病卧。或为强力所执。若为系闭。若命难净行难是为不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（五竟）
    尔时佛在旷野城。六群比丘。与诸长者。共在讲堂诵佛经语。语声高大。如婆罗门诵书声无异。乱诸坐禅者。时诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌六群比丘言。云何与诸长者在讲堂中。共诵经如婆罗门诵书声耶。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝等云何与长者共在讲堂中诵经声如婆罗门无异耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与未受戒人共诵者波逸提。
    比丘义如上说。
    未受戒者除比丘比丘尼余者是。
    句义非句义。句味非句味。字义非字义。句义者。与人同诵不前不后。诸恶莫作诸善奉行自净其意是诸佛教。非句义者。如一人说诸恶莫作未竟。第二人抄前言诸恶莫作。句味者。二人共诵不前不后。眼无常耳无常乃至意无常。非句味者。如一人未称眼无常。第二人抄前言眼无常字义者。二人共诵不前不后阿罗波遮那。非字义者。如一人未称言阿也。第二人抄前言阿也。句法者佛所说声闻所说仙人所说诸天所说。
    若比丘与未受戒人共诵。一说二说三说。若口授若书授若了了波逸提。说而不了了突吉罗。天子阿修罗子夜叉子龙子乾闼婆子畜生能变化者。一说二说三说。说而了了不了了者突吉罗。若师不教言我说竟汝可说者师突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。我说竟汝说。一人诵竟一人书。若二人同业同诵或戏笑语。或疾疾语。或独语。或梦中语。或欲说此乃说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六竟）
    尔时佛在罗阅城耆阇崛山中。时有行波利婆沙摩那埵比丘在下行坐。时六群比丘语诸白衣。汝等知如许人在下行坐者不耶。白衣报言我等不知。六群比丘语言。此等犯如是事。犯如是事故。众僧罚使在下行坐。有过比丘闻之惭愧。余比丘闻之亦惭愧。中有少欲知足行头陀乐学戒知惭愧者。讥嫌六群比丘言。云何比丘犯粗恶事。乃向白衣说耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘言。汝等云何知比丘犯粗恶事。乃向白衣说耶。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘比丘犯粗恶罪。向未受大戒人说波逸提。如是世尊与比丘结戒。
    尔时比丘。或不知粗恶不知不粗恶。后乃方知粗恶或有作波逸提忏悔者。或有畏慎者。佛言不知无犯。自今已去当如是说戒。若比丘知比丘犯粗恶罪。向未受大戒人说者波逸提。如是世尊与比丘结戒。
    尔时舍利弗为众所差。在王众中及诸人民众中说调达过。调达所作者。莫言是佛法僧。当知是调达所作。舍利弗闻已便生畏慎心。诸比丘知已往白世尊。世尊告言。众僧所差无犯。自今已去当如是说戒。若比丘知他有粗恶罪。向未受大戒人说。除僧羯磨波逸提。
    比丘义如上说。
    未受大戒者。除比丘比丘尼余者是。
    粗恶罪者。四波罗夷僧伽婆尸沙。
    僧者。一羯磨一说戒。
    若比丘知他有粗恶罪。向未受大戒人说。除僧羯磨波逸提。若说了了波逸提。不了了者突吉罗。除粗恶罪已。更以余罪。向未受大戒人说者突吉罗。自犯粗恶罪。向未受大戒人说者突吉罗。除比丘比丘尼。以余人粗恶罪。向未受大戒人说者突吉罗。粗恶罪粗恶想波逸提。粗恶罪疑突吉罗。非粗恶粗恶罪想突吉罗。非粗恶疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若不知。若众僧差。粗恶非粗恶想。若白衣先已闻此粗恶罪无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七竟）
    尔时佛在毗舍离猕猴池楼阁精舍。以此因缘集比丘僧。佛知而故问。婆求园比丘颇实尔耶。白佛言。实尔世尊。佛言。汝等痴人。真实犹不得向人说。何况不实。世尊以无数方便呵责婆求园比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘向未受大戒人说过人法言。我见是我知是。实者波逸提。
    比丘义如上说。
    未受大戒者。除比丘比丘尼余者是。
    人法者。人界人阴人入。
    上人法者诸法出要。自言。得身念善思惟有戒有欲有不放逸有精进有定有正定有道有修行有智慧有见有得有果。若彼真实有此事。向未受大戒人说。了了者波逸提。说而不了了者突吉罗。若手印书。若作知相遣人。了了波逸提。不了了突吉罗。若天子阿修罗子夜叉子乾闼婆子龙子饿鬼子畜生能变化不能变化者向说得上人法。了了不了了突吉罗。若实得上人法。向受大戒人非同意者说突吉罗。若自称言。我得根力觉道禅定解脱入三昧向人说者波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若增上慢。若自言是业报不言是修得。若实得上人法向同意比丘说。若说根力觉道解脱入三昧。不向人说我得。或戏笑语独语。若梦中语。欲说此乃说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八竟）
    尔时佛在舍卫国祇树给孤独园。尔时尊者迦留陀夷。时到着衣持钵诣一大长者家。在姑前与儿妇耳语说法。姑见已即问妇言。向比丘说何等事耶。妇报言与我说法。姑语妇言。若说法者。当高声说令我等闻。云何耳中独言耶。其妇报言。向者语如兄弟语无异。更无余过失。时乞食比丘闻已。即呵责迦留陀夷言。云何尊者。于姑前与儿妇耳语说法耶。尔时乞食比丘还至僧伽蓝中。以此因缘具向诸比丘说。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌迦留陀夷。云何尊者。在姑前为他儿妇耳语说法耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即集比丘僧。知而故问迦留陀夷。汝实尔于姑前与他儿妇耳语说法耶。答曰实尔。尔时世尊。以无数方便呵责迦留陀夷。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝云何于姑前为他儿妇耳语说法耶。呵责迦留陀夷已告诸比丘。此迦留陀夷痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与女人说法波逸提。如是世尊与比丘结戒。
    时有诸女人请诸比丘言。唯愿诸尊。与我等说法。时诸比丘各有畏慎心。世尊制戒。比丘不得与女人说法。诸比丘以此因缘具白世尊。世尊告曰。自今已去。听诸比丘与女人五六语说法。自今已去当如是说戒。若比丘为女人说法。过五六语波逸提。如是世尊与比丘结戒。
    诸比丘复有畏慎心。以无有知男子便休。不与女人说法。佛告诸比丘。自今已去有有知男子。听过五六语与女人说法。自今已去当如是说戒。若比丘与女人说法。过五六语除有知男子波逸提。
    时有诸女人。请诸比丘言。大德。愿授我五戒。时诸比丘有畏慎心。以无有知男子便不与戒。佛言。自今已去听无有知男子与女人受五戒。
    时有女人请诸比丘。大德为我说五戒法。时无有知男子。比丘有畏慎心。不与说五戒法。佛告诸比丘。自今已去听诸比丘无有知男子与女人说五戒法。
    时有诸女人欲受八关斋法。诸比丘有畏慎心。以无有知男子不与受斋法。佛告诸比丘。自今已去听诸比丘无有知男子与女人受八关斋法。
    时诸女人请诸比丘。大德为我说八关斋法。时无有知男子。比丘畏慎心不与说八关斋法。佛告诸比丘。自今已去听诸比丘无有知男子与女人说八关斋法。
    尔时诸女人白诸比丘。大德我等欲闻八贤圣道法。时无有知男子。比丘心有畏慎。不与说八圣道法。佛告诸比丘。自今已去听比丘无有知男子与女人说八圣道法。
    时有诸女人白诸比丘言。大德为我说十不善法。时无有知男子。比丘心有畏慎。不与说十不善法。佛告诸比丘。自今已去听诸比丘无有知男子与女人说十不善法。时有诸女人白诸比丘。大德为我等说十善法。诸比丘有畏慎心。无有知男子。不与说十善法。佛告诸比丘。自今已去听诸比丘无有知男子与女人说十善法。时有诸女人来问诸比丘义。比丘有畏慎心。以无有知男子。不答诸女人问义。佛告比丘。自今已去听无有知男子答诸女人问义。若不解当广为说。自今已去欲说戒者当如是说。若比丘与女人说法。过五六语除有知男子波逸提。
    比丘义如上说。
    女人亦如上说。
    五语者。色无我受想行识无我。
    六语者。眼无常耳鼻舌身意无常。
    有知男子者解粗恶不粗恶事。
    若比丘为女人说法。过五六语除有知男子。说而了了者波逸提。不了了者突吉罗。若天女阿修罗女龙女夜叉女乾闼婆女饿鬼女畜生女能变化者。为说过五六语了了不了了突吉罗。畜生中有不能变化者。为说过五六语一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯
    不犯者。若五六语有知男子前过说。若无有知男子前。授优婆夷五戒。及说五戒法。与八关斋法。说八斋法。及说八圣道法。为说十不善法十善法及女人问义。如是无有知男子应答。若不解得广为说。若戏笑语。疾疾语。独语梦中语。欲说此乃说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九竟）
    尔时佛在旷野城。时六群比丘。与佛修治讲堂绕堂周匝自掘地。时诸长者见讥嫌言。沙门释子不知惭耻断他命根。外自称言我知正法。如今观之有何正法。而自掘地断他命根。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌六群比丘言云何为佛修治讲堂自掘地。使诸长者讥嫌耶。诸比丘即往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以无数方便呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何自掘地使诸长者讥嫌耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘自手掘地波逸提。如是世尊与比丘结戒。
    尔时六群比丘。修治讲堂教人掘地言掘是置是。时诸长者见已讥嫌。云何沙门释子不知惭愧。教人掘地断他命无有慈心。自称我知正法。如今观之何有正法。尔时诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者讥嫌六群比丘。云何修治佛讲堂教人掘地言掘是置是。使诸长者讥嫌耶。呵责已。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊即集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何修治讲堂。教人掘地言掘是置是。使诸长者讥嫌耶。世尊以无数方便呵责已告诸比丘。自今已去与比丘结戒。若比丘自手掘地若教人掘者波逸提。
    比丘义如上说。
    地者已掘地。未掘地。若已掘地经四月被雨渍还如本若用锄或以钁斲。或以椎打。或以鎌刀刺。乃至指爪搯伤地一切波逸提。打橛入地者波逸提。地上然火波逸提。地有地想波逸提。若不教言看是知是突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若语言知是看是。若曳材木曳竹。若篱倒地扶正。若反塼石取牛屎取崩岸土。若取鼠坏土。若除经行处土。若除屋内土。若来往经行。若扫地。若杖筑地。若不故掘一切不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十竟）

四分律卷第十一


《四分律·初分·5.九十单提法之二》

四分律卷第十二（初分之十二）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之二
    尔时佛在旷野城。世尊以此因缘集诸比丘僧告言。有一旷野比丘修治屋舍故自斫树耶。答曰。实斫。尔时世尊。以无数方便呵责言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何修治屋舍故自斫树耶。世尊以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘坏鬼神村波逸提。
    比丘义如上说。
    鬼者非人是。
    村者一切草木是。若斫截堕故名坏。村有五种。有根种枝种节生种覆罗种子子种。根种者。呵梨陀姜忧尸罗贸他致吒卢揵陀楼及余根所生种者是。枝种者。柳舍摩罗婆罗醯他及余枝种等是。节生种者。苏蔓那华苏罗婆蒱醯那罗勒蓼及余节生种者是。覆罗种者。甘蔗竹苇藕根及余覆罗生种者是。子子种者。子还生子者是。
    若生生想。自断若教他断若自炒教他炒自煮教他煮波逸提。若生疑。若自断教他断自炒教他炒自煮教他煮突吉罗。生非生想。若自断教他断乃至煮突吉罗。非生生想。若自断教他断乃至煮亦突吉罗非生疑。若自断教他断。乃至煮亦突吉罗。草木七种色。青黄赤白黑缥紫色。生草木作生草木想。若自断教他断乃至煮波逸提。生草木疑。若自断教他断。乃至煮突吉罗。生草木非生草木想。若自断教他断乃至煮突吉罗。非生草木生草木想。若自断教他断乃至煮突吉罗。非生草木疑。若自断教他断乃至煮突吉罗。若打撅着生树上波逸提。若以火着生草木上波逸提。若断多分生草木波逸提。断半乾半生草木突吉罗。若不言看是知是突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。言看是知是。若断枯干草木。若于生草木上曳材曳竹正篱障。若拨堑砖石。若取牛屎。若生草覆道以杖披遮令开。若以瓦石柱之而断伤草木。若除经行地土。若扫经行来往处地。误拨断生草木。若以杖筑地拨生草木断无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十一竟）
    尔时世尊。在拘睒毗瞿师罗园中。尔时尊者阐陀比丘犯罪。诸比丘问言。汝自知犯罪不耶。即以余事报诸比丘。汝向谁语。为说何事。为论何理。为语我为语谁耶。是谁犯罪。罪由何生。我不见罪。云何言我有罪。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌阐陀比丘言。汝云何自知犯罪。余比丘问。乃以余事报诸比丘。汝向谁语为说何事为论何理为我说为余人说谁犯罪罪由何生我不见罪云何言我有罪耶。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即集比丘僧。呵责阐陀比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀比丘。汝犯罪诸比丘问言。汝自知罪不。即以余语答诸比丘。汝向谁语为说何事为论何理为我说为余人说谁犯罪罪由何生我不见罪云何作如是语耶。时世尊以无数方便呵责阐陀比丘已告诸比丘。自今已去听白已当名作余语。应如是白。大德僧听。此阐陀比丘犯罪。诸比丘问言。汝今自知犯罪不。即以余事报诸比丘言。汝向谁语为说何事为论何理为我说为余人说谁犯罪罪由何生我不见罪。若僧时到僧忍听。当名阐陀比丘作余语。白如是。作是白已。名作余语。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘余语者波逸提。如是世尊与比丘结戒。
    尔时尊者阐陀比丘。众僧与制不得作余语。后便触恼众僧。唤来不来。不唤来便来。应起不起。不应起便起。应语不语。不应语便语。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌阐陀比丘言。云何众僧名作余语已后故触恼众僧。唤来不来不唤来便来。应起不起不应起便起。应语不语。不应语便语。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责阐陀比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀比丘。众僧与制名作余语。后故触恼众僧。唤来不来不唤便来。应起不起不应起便起。应语不语。不应语便语。世尊以无数方便呵责阐陀比丘已语诸比丘。自今已去白已名阐陀比丘作触恼。当作如是白。大德僧听。阐陀比丘。僧名作余语已触恼众僧唤来不来不唤便来。应起不起不应起便起。应语不语。不应语便语。若僧时到僧忍听。制阐陀比丘名作触恼。白如是。白已名作触恼。自今已去当如是说戒。若比丘妄作异语恼他者波逸提。
    比丘义如上说。
    余语者。僧未作白便作余语。汝向谁说为说何事为论何理为我说为余人说我不见此罪。如是语者尽突吉罗。若作白已如是语者一切尽波逸提。
    触恼者。若未白前。唤来不来不唤来便来应起不起不应起便起。应语不语。不应语便语。一切尽突吉罗。若白竟作如是语一切尽波逸提。若上座唤来不来突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者重听不解前语有参错。汝向谁说乃至我不见此罪。若欲为作非法羯磨非毗尼羯磨。若僧若塔寺若和上同和上若阿阇梨同阿阇梨若亲旧知识欲为作无利益羯磨。不与和合唤来不来不犯。若欲为作非法羯磨非毗尼羯磨。若僧若塔寺若和上同和上阿阇梨同阿阇梨若亲旧知识欲为作无利益羯磨。若欲知教言莫来便来不犯。若一坐食若不作余食法食。若病唤起不起不犯。或舍崩坏或烧。或毒蛇入舍。或遇贼或虎狼师子。或为强力将去。或为他所缚。或命难或梵行难。教莫起便起不犯。若恶心问若问上人法汝说是不与说不犯。若作非法羯磨非毗尼羯磨。若僧若塔寺若和上同和上若阿阇梨同阿阇梨若亲旧知识。若欲为作无利益教莫语便语不犯。若小语若疾疾语若梦中语若独语。欲说此错说彼无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（十二竟）
    尔时世尊在罗阅城耆阇崛山中。时尊者沓婆摩罗子。为众僧所差。知僧坐具及差僧食。时慈地比丘。其中间相去。齐眼见耳不闻处。自相谓言。此沓婆摩罗子有爱有恚有怖有痴。余比丘语言。此沓婆摩罗子为众僧所差。知僧坐具及差僧食。汝等莫说彼有爱有恚有怖有痴。慈地比丘报言。我等不面说。在屏处讥嫌耳。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌慈地比丘言。此沓婆摩罗子。为僧所差知僧坐具及差僧食。云何汝等言彼有爱有恚有怖有痴。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即以此因缘集比丘僧。呵责慈地比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何慈地比丘。沓婆摩罗子为僧所差。知僧坐具及差僧食。汝等云何嫌责彼言。有爱有瞋有怖有痴。世尊以无数方便呵责慈地比丘已告诸比丘。慈地比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘讥嫌波逸提。如是世尊与比丘结戒。
    慈地比丘后复更作方便。便齐沓婆摩罗子闻而不见处。自相谓言。此沓婆摩罗子有爱有瞋有怖有痴。诸比丘语言。佛不制戒言讥嫌波逸提耶。慈地比丘报言。我等不嫌是骂耳。时有比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌慈地比丘言。此沓婆摩罗子为僧所差。知僧坐具及差僧食。汝等云何骂耶。诸比丘呵责已往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即以此因缘集比丘僧。呵责慈地比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。沓婆摩罗子为僧所差。知僧坐具及差僧食。汝等云何骂耶。世尊以无数方便呵责慈地比丘已告诸比丘。自今已去与诸比丘结戒。若比丘嫌骂波逸提。
    比丘义如上说。
    若面见讥嫌若背面骂。面见嫌者。齐眼见不闻处言。有爱有瞋有怖有痴。背面骂者。齐耳闻不见处言。有爱有瞋有怖有痴。
    比丘嫌骂比丘说而了了者波逸提。不了了者突吉罗。若上座教汝嫌骂。若受教嫌骂突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其人实有其事。而有爱有瞋有怖有痴恐后有悔恨。语令如法发露。便言有爱有瞋有怖有痴无犯。若戏笑语独语梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十三竟）
    尔时佛在舍卫国祇树给孤独园。尔时舍卫城中有一长者欲请众僧饭食。时有十七群比丘。取僧坐具。在露地敷。而经行望食时到。时到已不收摄僧坐具便往彼食。僧坐具即为风尘土坌。虫鸟啄坏污秽不净。诸比丘食已还至僧伽蓝中。见僧坐具风尘土坌虫鸟啄坏污秽不净。即问言。谁敷僧坐具不收摄而舍去耶。乃使风尘土坌虫鸟啄坏污秽不净。答言。十七群比丘取敷。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌十七群比丘言。汝云何敷僧坐具而不收摄。使风尘土坌虫鸟啄坏污秽不净耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即以此因缘集比丘僧。呵责十七群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何十七群比丘。敷僧坐具不收摄而去。使风尘土坌虫鸟啄坏污秽不净。世尊以无数方便呵责十七群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘取僧绳床木床若卧具坐褥。露地自敷若教人敷舍去。不自举不教人举波逸提。
    比丘义如上。
    众僧物为僧属僧。僧物者。已舍与僧。为僧者。为僧作未舍与僧。属僧者。已入僧已舍与僧。
    绳床者有五种。旋脚绳床。直脚绳床。曲脚绳床。入陛绳床。无脚绳床。木床亦如是。
    卧具者或用坐或用卧。
    褥者用坐。
    若比丘。以僧绳床木床卧具坐褥在露地敷若教人敷。去时若彼有旧住比丘若摩摩帝若经营人。当语言。我今付授汝。汝守护看。若都无人者。当举着屏处而去。若无屏处。自知此处必无有破坏当安隐。持粗者覆好者上而去。若即时得还便应去。若疾雨疾还不坏坐具者应往。若中雨中行及得还者应往。若少雨少行及得还者应往。彼比丘应次第作如是方便去。若比丘不作如是方便而行初出门波逸提。若一足在门外一足在门内。意欲去而不去还悔一切突吉罗。若二人共一绳床木床坐。下坐应收而去。下坐作如是意。谓上座当收。而上座竟不收。而下座犯波逸提。复以非威仪故突吉罗。上座意谓下座当收。而下座不收上座犯波逸提。若二人不前不后俱不收二俱波逸提。及余空绳床木床踞床。若机浴床。若卧具表里若地敷。若取绳索毳放在露地不收便去突吉罗。若敷僧卧具在露地不收。而入房坐思惟突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若取僧绳床木床踞床。若机若卧具坐褥在露地自敷若教人敷。去时语旧住人若摩摩帝若经营人言。守护此付授汝。若无人者收着屏处而去。若无屏处可安。自知此处必无忘失不畏坏。若以粗者覆好者上而去。若即去即时还。若暴风疾雨疾得还。若中雨中行。若少雨徐行得还者。若次第作如是方便去无犯。若为力势所缚。若命难若梵行难。不作次第而去不犯。若二人共一绳床坐。下座应收。诸余空木床绳床踞床。若机浴床若卧具表里。若地敷绳索毳紵敷在露地若收而去。若在露地敷僧坐具收摄已入房思惟无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十四竟）
    尔时佛在舍卫国祇树给孤独园。尔时有客比丘。语旧住比丘。我在边僧房中敷卧具宿。后异时不语旧比丘便去。僧卧具烂坏虫啮色变。时旧住比丘。于小食大食时夜说法时说戒时。不见客比丘。旧住比丘作是念。何以不见客比丘耶。将不命过。或能远去。或能反戒作白衣。或能被贼。或为恶兽所食。或为水所漂。彼即往到房。见众僧坐具烂坏虫啮色变。见已嫌彼客比丘所为。云何客比丘。语我在边房敷众僧卧具宿不语我而去。使众僧坐具烂坏虫啮色变。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌客比丘。云何客比丘。语旧比丘在边房敷众僧卧具宿不语而去。使众僧卧具烂坏虫啮色变。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。呵责客比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何在边房敷众僧卧具宿去。而不语旧比丘。使众僧敷具烂坏色变。世尊以无数方便呵责客比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。于僧房中敷僧卧具。若自敷若教人敷。若坐若卧。去时不自举不教人举波逸提。
    比丘义如上说。
    众僧物者如上说。
    卧具绳床木床卧褥坐具枕地敷下至卧毡。
    彼比丘。僧房中若敷众僧卧具。若自敷若教人敷。若坐若卧。去时不自举不教人举。是中若有旧住比丘有经营人若摩摩帝。当语言与我掌护牢举。于中若无人付授。不畏失当移床离壁高搘床脚。持枕褥卧具置里。以余卧具覆上而去。若恐坏败。当取卧具毡褥枕举置衣架上竖床而去。彼比丘当如是作而去。若比丘不作如是而去。若出界外波逸提。一脚在界外一脚在界内还悔而不去一切突吉罗。若期去而不去突吉罗。若即还不久二宿在界外至第三宿明相未出。若自往到房中。若遣使往语。若摩摩帝若知事人语言。汝掌护此物。若比丘出界外二宿。至第三宿明相未出。不自往至房中不遣使语言汝掌护此物者波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若敷众僧卧具。若自敷若教人敷若坐若卧。若彼去时。是中有旧住人若摩摩帝若知事人语言。汝守护是物于中作摩摩帝。若无人付授。应量宜不坏败。当举床离壁持卧具枕毡褥举着床上重覆而去。若畏坏败当举卧具着衣架上竖床而去。作如是而去者无犯。若房舍坏崩落火烧。若毒蛇在内。盗贼虎狼师子强力势者所执。若被系若命难若梵行难。若时还不久。若二宿界外。第三宿明相未出当自去。若遣使语彼旧住人。汝掌护此物作摩摩帝。若水道留难。若道路有贼虎狼师子。若大水涨。为力势所持。若被系若命难若梵行难。二夜在界外第三宿明相出自不得往。不得遣使语人掌护此物与我作摩摩帝无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十五竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘及十七群比丘。在拘萨罗国。道路行向余聚落。至无比丘住处。时十七群比丘语六群比丘言。汝等先前去求止住处。六群比丘语言。汝自去我何豫汝事。六群比丘是十七群比丘上座。十七群比丘语六群比丘言。汝是我等上座。上座应先求住处。我等后当求。六群比丘报言。汝等去我不求住处。时十七群比丘即往求住处。自敷卧具止宿。时六群比丘知十七群比丘求得宿止处敷卧具竟。往语言汝等起。当以大小次第止住。彼言我不与汝起。六群问言。汝等今者几岁耶。十七群报言。诸长老实是我上座。我等先已语长老。可先求住处。然后我等当求住处。而今已住终不能复移。时六群比丘。强在坐间敷卧具宿。十七群比丘高声称言。诸尊莫尔诸尊莫尔。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。讥嫌六群比丘言。云何六群比丘。十七群比丘先得住处。后来强于中间敷卧具。而宿耶。诸比丘往诣世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。十七群比丘先得住处。后来强于中间敷卧具而宿耶。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。先比丘得住处。后来强于中间敷卧具止宿念言。若彼人嫌窄者自当去。作如是因缘非余非威仪波逸提。如是世尊与比丘结戒。
    时诸比丘。不知是先住处非先住处。后乃知是先住处。或有作波逸提忏者。或有畏慎者。佛言。不知者无犯。自今已去当如是结戒。若比丘。知先比丘住处。后来强于中间敷卧具止宿。念言。彼若嫌窄者自当避我去。作如是因缘非余。非威仪。波逸提。
    比丘义如上说。
    中间者。若头边若脚边若两胁边。
    卧具者。草敷叶敷下至地敷卧毡。
    若比丘。知他比丘先得住处。后来强于中间敷卧具止宿。随转侧胁着床波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不知若语已住。若先与开间。若间宽广不相妨碍。若有亲旧人。亲旧人教言。但于中敷。我自当为语其主。若倒地若病转侧堕上。若为力势所持。若被系闭。若命难若梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十六竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘及十七群比丘。在拘萨罗旷野道中行至小住处。时十七群比丘语六群比丘言。长老先去敷卧具。六群报言。汝自去我何豫汝事。六群比丘是十七群比丘上座。彼如是言。长老是我等上座。长老先去敷卧具。我等当次第敷之。六群报言。汝但去我不敷。十七群比丘净洁自喜。入寺里扫洒房舍令净。敷好卧具于中止宿。时六群比丘。知十七群入寺扫洒房舍净洁敷好卧具已。即往入房语言。长老起随次坐。语言我等不起。六群即问言。汝等今几岁耶。十七群比丘报言。长老实是我等上座。我先已语上座先敷我等后次第敷。今已坐不能起。今已逼暮但当尽共宿。尔时六群比丘强牵瞋不喜驱出房。时十七群比丘高声言。莫尔诸贤莫尔诸贤。时比房比丘闻之即问言。汝等何故高声大唤。时十七群比丘具以此事说之。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何瞋不喜强牵十七群比丘驱出僧房。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。瞋不喜强牵十七群比丘驱出僧房耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。瞋他比丘不喜僧房舍中住。若自牵出教他牵出波逸提。
    比丘义如上说。
    僧房者如上。
    若比丘瞋他比丘不喜在僧房舍中。若自牵若教人牵。随所牵多少随出房波逸提。若牵多人出多户。多波逸提。若牵多人出一户。多波逸提。若牵一人出多户。多波逸提。若牵一人出一户。一波逸提。若持他物出突吉罗。若持物掷着户外突吉罗。若闭他着户外突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。无恚恨心随次第出若共宿二夜至三夜遣未受戒人出。若破戒若破见若破威仪。若为他所举若为他所摈若应摈。以是因缘故有命难梵行难。驱逐如此人等无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十七竟）
    尔时佛在舍卫国祇树给孤独园。诸比丘在重阁上住。坐脱脚床上坐不安庠。阁下有比丘止宿。阁薄床脚脱堕下比丘上。坏身血出。时比丘仰向恚骂。云何比丘。在重阁上住。坐脱脚床上。坐不安庠。使床脚下脱打伤我身至令血出。诸比丘闻之。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘言。云何比丘。乃在重阁上坐脱脚床上坐不安庠。床脚下脱打彼比丘身使血出。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊即集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘在重阁上坐脱脚床上坐不安庠令床脚下脱打彼比丘身伤血出耶。世尊以无数方便呵责彼比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。若房若重阁上脱脚绳床若木床若坐若卧波逸提。
    比丘义如上说。
    舍者。僧房若私房。
    重阁者。立头不至上者是。
    脱脚床者脚入陛。
    比丘在重阁上坐脱脚床。若坐若卧随胁着床随转侧波逸提。除脱脚床已。若在独坐床或一板床或浴床一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯
    不犯者。若坐旋脚绳床直脚绳床曲脚床无脚床若床榰大若脱脚床安细腰。若彼重阁上有板覆。若刻木作华覆若重厚覆。若反床坐。若脱床脚坐无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十八竟）
    尔时世尊在拘睒弥国。尔时尊者阐陀比丘。起大屋以虫水和泥教人和。诸长者见嫌责言。沙门释子。不知惭愧无有慈心害众生命。外自称言我修正法。如今观之有何正法。以虫水和泥教人和害众生命。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀言。云何起房屋以虫水和泥教人和害众生命。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时即集比丘僧。呵责阐陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀。起屋以虫水和泥教人和耶。世尊以无数方便呵责阐陀已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘以虫水和泥若教人和波逸提。如是世尊与比丘结戒。
    尔时诸比丘。未知有虫水无虫水。后乃知有虫。或有波逸提忏悔者或有畏慎者。佛言。不知无犯。自今已去当如是说戒。若比丘知水有虫。若自浇泥若草若教人浇者波逸提。
    比丘义如上说。
    若知水有虫以草若土掷中者波逸提。除水已若有虫酪浆清酪浆若酢若渍麦浆以浇泥若草若教人者波逸提。若以土若草着有虫清酪浆中醋中水渍麦浆中若教人者波逸提。若虫水有虫水想波逸提。虫水疑突吉罗无虫水有虫水想突吉罗。无虫水疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者不知有虫作无虫想若虫大以手触水令虫去。若漉水洒地。若教人洒者一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十九竟）
    尔时世尊在拘睒弥国瞿师罗园中。尔时尊者阐陀比丘。起大房覆已有余草复更重覆。故有余草第三覆。犹复有余草在。时彼作是念。我不能常从檀越求索草。为更重覆不止屋便摧破。诸居士见嫌其所为沙门释子不知惭愧乞求无厌。外自称言我知正法。如今观之有何正法。作此大舍重覆不止。致使摧折崩破耶。檀越虽与受者应知足。时诸比丘闻之。其中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀比丘。云何起大房重覆不止。而使摧折崩破。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。呵责阐陀比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀。起大房重覆不止。使摧折崩破耶。世尊以无数方便呵责阐陀比丘已告诸比丘。阐陀比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作大房舍。户扇窗牖及余庄饰具。指授覆苫齐二三节。若过波逸提。
    比丘义如上说。
    大舍者多用物及余庄饰者刻镂彩画。
    覆者有二种纵覆横覆。
    彼比丘指授二节覆已。第三节未竟当去至不见不闻处。若比丘二节覆已。第三节未竟不去至不见不闻处。若第三节竟波逸提。若舍闻处至见处。舍见处至闻处。一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。指授覆苫二节竟。至第三节覆未竟至不见不闻处。水陆道断贼难诸恶兽难水大涨或为力势所持若被系若命难若梵行难。指授覆二节至第三节未竟不去至不见不闻处无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十竟）
    尔时世尊在舍卫国祇树给孤独园。与大比丘众五百人俱。于中夏安居。尽是众所知识。如舍利弗大目揵连尊者大迦叶尊者大迦旃延尊者劫宾那尊者摩诃拘絺罗尊者摩诃朱那尊者阿那律尊者离越尊者阿难尊者难陀尊者那提。如是等五百人俱。尔时大爱道比丘尼。差摩比丘尼。莲华色比丘尼。提舍瞿昙弥比丘尼。波梨遮罗夷比丘尼。诉弥比丘尼。数那比丘尼。苏罗比丘尼。遮罗夷比丘尼。婆遮罗比丘尼。尸罗婆遮那比丘尼。阿罗婆比丘尼。摩罗毗比丘尼。朱泥比丘尼。婆泥比丘尼。如是等五百比丘尼。大爱道为首。于舍卫国王园中夏安居。尔时大爱道往至世尊所。头面礼足在一面坐。坐已白世尊言。唯愿世尊。听诸比丘与比丘尼教诫说法。佛告大爱道瞿昙弥。今听诸比丘与比丘尼教诫与比丘尼说法。尔时大爱道头面礼足而去。
    尔时世尊告阿难曰。自今已去听随次差上座大比丘教诫比丘尼为说法。尔时阿难闻世尊教。即往般陀比丘所语言。长老。为比丘尼教诫说法。般陀报阿难言。我所诵唯一偈耳。云何教诫比丘尼云何说法。阿难复重语般陀。长老。教诫比丘尼为说法。般陀复报阿难言。我所诵者唯一偈耳。云何教诫比丘尼为说法。阿难第三语般陀比丘。世尊有教。差上座比丘教诫比丘尼为说法。长老。应教诫比丘尼为说法。时尊者般陀默然受敕。时六群比丘尼闻尊者般陀比丘明日当次来教授。自相谓言。此愚闇般陀。唯诵一偈耳。说已当默然更何所说。
    尔时尊者般陀。明日清旦着衣持钵入舍卫城乞食已。还入僧伽蓝中。整衣服将一比丘。往诣王园中比丘尼安居所。尔时诸比丘尼。遥见尊者般陀来。各前往迎。有拂拭衣服者。有捉钵敷坐具者。有办净水洗足器者。尔时尊者般陀。即就座而坐。诸比丘尼等前礼足已在一面坐
    尔时大爱道。白尊者般陀言。今正是时。可为诸比丘尼教诫说法。尔时般陀即说偈言
    入寂者欢喜　　见法得安乐
    世无恚最乐　　不害于众生
    世间无欲乐　　出离于爱欲
    若调伏我慢　　是为第一乐

    尔时尊者般陀。说此偈已即入第四禅。时六群比丘尼。各相向调戏言。我先有此语。般陀比丘痴人唯诵一偈。若来为我等说已。更何所说。今者默然果如所言。时诸罗汉比丘尼。闻般陀所说皆大欢喜。知般陀有大神力。时大爱道。复语尊者般陀。为诸比丘尼教诫说法。尔时般陀比丘。即重说向者偈已入第四禅默然无言。时大爱道。复重请尊者般陀。为诸比丘尼教诫说法。般陀比丘即复重说向者偈已还入第四禅默然而住。时六群比丘尼复自相谓言。尊者般陀闇塞唯诵一偈。若来为我等说者一说则已。如今默然果如所言。唯有阿罗汉比丘尼。知般陀是阿罗汉有大神力。时尊者般陀便作此念。我今观众人心闻我向者所说为欢喜不。尔时尊者般陀。即观诸比丘尼心。或有喜者或有不喜者即复更念言。我今宁可为其作悔恨相。即升虚空或现身说法。或隐形而说法。或现半身说法。或不现半身而说法。或身出烟炎或不现。尔时尊者般陀在空中。为诸比丘尼现此众变说法已。即于空中而去。
    尔时六群比丘遣信语六群比丘尼言。我等次当与比丘尼教诫说法。时六群比丘尼即白比丘尼僧。六群比丘次当教授说法。尔时六群比丘夜过已。明日清旦着衣持钵入舍卫城乞食。乞食已还僧伽蓝中。更整衣服摄持威仪往诣王园。至比丘尼安居所就座而坐。时诸比丘尼礼足已各就座而坐。时六群比丘。教诫比丘尼乃说余事。不说戒定智慧解脱解脱知见少欲知足出要进业舍离趣善不处愦闹十二因缘论。但说王者论人民论军马论斗诤论大臣论骑乘论妇女论华鬘论酒会论淫女论床卧论衣服论美饮食论浴池娱乐论作亲里论别异论思惟俗事论入海论。多入如是论中。或笑或舞或鼓唇弹鼓簧或啸。或鼓口作吹贝声。或作孔雀鸣。或作鹤鸣。或并走或一脚跛行或干战。时六群比丘尼见如是事极大欢喜言。六群比丘作如是教授最是其宜。罗汉比丘尼以恭敬心故默然无言。
    尔时大爱道。往世尊所头面礼足已在一面立。须臾白世尊言。六群比丘次当教授比丘尼。乃说余事。亦不与说戒论定论乃至不处愦闹十二因缘论。但为说王者论乃至思惟俗事入海论乃复戏笑或歌舞。乃至一脚跛行干战。尔时大爱道白世尊说此事已。头面礼足而去。尔时世尊以此因缘集比丘僧。知而故问六群比丘言。汝等实尔如是教诲比丘尼不。时六群比丘报言。实尔世尊。世尊尔时呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等如是教授比丘尼耶。尔时世尊以无数方便呵责六群比丘已告诸比丘。自今已去当众僧中差教授比丘尼人。白二羯磨当差堪能羯磨者如上作如是白。大德僧听。若僧时到僧忍听。差某甲比丘教授比丘尼。白如是。大德僧听。差此某甲比丘教授比丘尼。谁诸长老忍。差此比丘教授比丘尼者默然。谁不忍者说。僧已忍。差某甲比丘教授比丘尼竟。僧忍默然故是事如是持。
    时六群比丘作是言。僧不差我等教授比丘尼。即出在界外。更互相差教授比丘尼。遣使语六群比丘尼。为我白尼僧言。六群比丘。僧差当来教诫比丘尼。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。僧不差汝教授比丘尼。云何在界外。更互相差教诫比丘尼。遣使语比丘尼言僧已差我等教诫比丘尼耶。时六群比丘尼即为白比丘尼僧言。众僧已差六群比丘教诫比丘尼。时大爱道闻此语已。往至世尊所。头面礼足在一面立。以此因缘具白世尊已头面礼足而去。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。知而故问六群比丘言。汝等实出界外更互相差教授比丘尼僧不。答言实尔。世尊以无数方便呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何痴人。僧不差教授比丘尼。出界外更互相差教授比丘尼。遣使语六群比丘尼言。为我白尼僧言。僧差我等教诫比丘尼。我今当教授比丘尼。世尊呵责已告诸比丘。自今已去。若有比丘成就十法者。然后得教授比丘尼。戒律具足。多闻诵二部戒利。决断无疑。善能说法。族姓出家。颜貌端正。比丘尼众见便欢喜。堪任与比丘尼众说法劝令欢喜。不为佛出家而披法服犯重法。若满二十岁若过二十岁。如此等可与比丘尼教诫。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘僧不差教诫比丘尼者波逸提。
    比丘义如上说。
    僧者一说戒一羯磨。
    差者僧中所差白二羯磨。
    教授者八不可违法。何等八。若百腊比丘尼见初受戒比丘。当起迎逆问讯礼拜请令坐。此法应尊重恭敬赞叹。尽形寿不应违。比丘尼不得骂比丘。不得诽谤言破戒破见破威仪。如此法应尊重恭敬赞叹。尽形寿不应违。比丘尼不得举比丘罪言汝所作尔汝所作不尔。不得作自言。不得遮他觅罪。不得遮他说戒自恣。比丘尼不得说比丘过失。比丘得说比丘尼过失。如此法应尊重恭敬赞叹。尽形寿不应违。已学于戒式叉摩那应从众僧求受大戒。如此法应尊重恭敬赞叹。尽形寿不应违。若比丘尼犯僧残罪。应半月在二部僧中行摩那埵。如此法应尊重恭敬赞叹。尽形寿不应违。比丘尼于半月当从众僧中求索教授人。如此法应尊重恭敬赞叹。尽形寿不应违。比丘尼不应在无比丘处夏安居。如此法应尊重恭敬赞叹。尽形寿不应违。比丘尼夏安居讫。当诣众僧中求三事见闻疑自恣。如此法应尊重恭敬赞叹。尽形寿不应违。于说戒时上座当问比丘尼众。遣何人来耶。若有即起白僧言。比丘尼僧和合。礼比丘僧足求索教诫人。说戒时上座应更问言。谁为教诫比丘尼。若有者应差。若教诫比丘尼者多。应遣使语比丘尼僧。此多有教诫人。汝为请谁耶。若彼尼言我请此人。若复报言。我随僧处分者。僧应随常教授比丘尼者次第差。比丘僧应克时到。比丘尼亦克时往迎。若比丘克时不至突吉罗。比丘尼至时不迎亦突吉罗。若闻教授师来。比丘尼当出半由旬迎。供给所须办洗浴具。为作粥种种饭食。不作如是供办者突吉罗。若僧不差或非教授日而往与说八不可违法者突吉罗。若僧不差而往与说法者波逸提。若比丘僧病。应遣人礼拜问讯。若比丘不和合众不满足。应遣人礼拜问讯。若不突吉罗。若比丘尼僧病。亦应遣人礼拜问讯。比丘僧若比丘尼众不和合众不满足者。亦当遣人礼拜问讯。若不突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。众僧差教授比丘尼。说戒时上座问谁遣比丘尼来。若有即应起白僧言。比丘尼僧和合礼比丘僧足求教授比丘尼人。上座当问言。谁应教诲比丘尼耶。若有应差教授。若教授人多。上座应问。为请谁教授耶。若比丘尼言。我正请某甲。僧应随所言差。若比丘尼言一以任僧处分者。尔时即当于常教授人中随次差往。众僧当克时而往。比丘尼亦当克时而迎。时比丘尼闻教授师来。当出半由旬迎。安置坐处办洗浴具。办粥种种饭食。若众僧所差至集会日与说八不违法。应次往与说法。若众僧病。比丘尼遣信礼众僧。众僧不满别部不和合遣信礼。若比丘尼病若众不满不和合。亦遣信礼拜问讯众僧。若水道留难道路崄难贼盗虎狼师子河水暴涨力势所持。若被系闭命难梵行难。不容遣人礼拜问讯。如此等无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十一竟）

四分律卷第十二


《四分律·初分·5.九十单提法之三》

四分律卷第十三（初分之十三）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之三
    尔时佛在舍卫国祇树给孤独园。时尊者难陀。为众僧所差教授比丘尼。教授比丘尼已默然而住。尔时大爱道语言。尊者难陀。我等欲得闻法。愿更与我等说。尔时尊者难陀。与说法已默然而住。大爱道复重请言。我等欲得闻法愿与我等说。时尊者难陀好音声为说法。听者乐闻遂至日暮。时比丘尼。出祇桓精舍往舍卫城。城门已闭不得入门。即便依门外城堑中宿。晨旦门开在前入城。时诸长者见已皆言。沙门释子无有惭耻无清净行。自称言我修正法。如是有何正法。汝等皆观此比丘尼。竟夜与比丘共宿昼便放还。诸比丘闻已。众中有少欲知足行头陀乐学戒知惭愧者嫌责言。云何难陀。与比丘尼教诫乃至日暮。使诸长者嫌责耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问尊者难陀。汝实与比丘尼教诫至日暮耶。答曰实尔。尔时世尊以无数方便呵责难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何难陀与比丘尼说法教诫乃至日暮耶。呵责已告诸比丘。此难陀痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘为僧差教授比丘尼乃至日暮者波逸提。
    比丘义如上。
    僧者一教授一羯磨。
    教授者众僧中差白二羯磨。
    彼比丘众僧所差教授比丘尼。应乃至日未暮当还。若比丘教授比丘尼乃至日暮者波逸提。除教授若受经若诵经若问若以余事乃至日暮突吉罗。除比丘尼已若为余妇女诵经若受经若问若以余事至日暮突吉罗。若日暮日暮想波逸提。日暮疑突吉罗。日暮不日暮想突吉罗。不日暮日暮想突吉罗。不日暮疑突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。教授比丘尼日未暮便休。除妇女已若为余人若教诵经受经若问若以余事不犯。若船济处说法比丘尼听。若与贾客共行夜说法。若至比丘尼寺中说法。若说戒日来在众中请教授人值说法便听无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十二竟）
    尔时佛在舍卫国祇树给孤独园。时彼比丘尼闻教授师来半由旬迎。安处房舍办粥若饮食床座具洗浴处。尔时六群比丘作是念。彼诸比丘不差我等教授比丘尼。生嫉妒心言。彼诸比丘教授比丘尼无有真实。但为饮食故教授比丘尼诵经受经若问。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何作如是语。诸比丘不差我等教授比丘尼。便生嫉妒心彼诸比丘教授比丘尼无有真实。但为饮食故教授比丘尼若诵经受经若问。诸比丘往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘乃作是言。彼诸比丘不差我等教授比丘尼。便生嫉妒心。彼诸比丘教授比丘尼无有真实。但为饮食故教授比丘尼若诵经受经若问。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘语诸比丘作如是语。比丘为饮食故教授比丘尼者波逸提。
    比丘义如上。
    彼比丘作是言。诸比丘为饮食故教授比丘尼。为饮食故教诵经受经若问。说而了了者波逸提。不了了者突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其事实尔。为饮食供养故教授比丘尼。为饮食故教诵经受经若问。若戏笑语独处语梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十三竟）
    尔时佛在舍卫国祇树给孤独园。尔时舍卫城中有一乞食比丘威仪具足。时有比丘尼见便生善心。数请彼比丘。比丘不受。后于异时祇桓众僧分衣物。此比丘持衣分出祇桓门。彼比丘尼方来入祇桓。彼比丘念言。此比丘尼数数请我而我不受。我今宁可持此衣分用请彼。彼必不取足以相遗。时此比丘语比丘尼言。大妹。此衣是我分。须者可取。时比丘尼辄便受之。此比丘嫌责比丘尼言。我数数向人说言。彼比丘尼数请我。以钵中遗余与我而我不取。我作如是念。彼比丘尼数数请我。以钵中遗余与我而我不取。我今宁可持此衣分与彼比丘尼。彼必不受足以相遗。而彼便受之。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘言。云何比丘。与比丘尼衣不舍而请他耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘。与比丘尼衣不舍而请他。以无数方便呵责彼比丘已。告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与比丘尼衣波逸提。如是世尊与比丘结戒。
    其中有比丘畏慎不敢与亲里比丘尼衣白佛。佛言。自今已去听与亲里比丘尼衣。若与非亲里比丘尼衣者波逸提。如是世尊与比丘结戒。
    尔时祇桓中二部僧共分衣物。比丘衣分比丘尼得。比丘尼衣分比丘得。时比丘尼所得衣持来诣僧伽蓝中。白诸比丘。大德。持此衣共贸易耶。比丘答言诸妹。我曹不得与非亲里比丘尼衣。尔时诸比丘白佛佛言。自今已去若贸易听与非亲里比丘尼衣。自今已去当如是说戒。若比丘与非亲里比丘尼衣除贸易波逸提。
    比丘义如上说。
    非亲里者如上说。亲里者亦如上。
    衣者有十种如上说。
    贸易者。以衣易衣。以衣易非衣。以非衣易衣。鍼贸刀若缕线下至药一片。若比丘与非亲里比丘尼衣。除贸易波逸提。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。与亲里尼衣。共相贸易与塔与佛与僧无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十四竟）
    尔时佛在舍卫国祇树给孤独园。尔时有比丘尼欲作僧伽梨。以作衣故来至僧伽蓝中。语尊者迦留陀夷。大德。我持此衣财欲作僧伽梨。愿尊者与我作。迦留陀夷报言。我不能作。问言。何故不与我作。报言。汝等喜数来相催促故不能作。比丘尼报言。我不数来相催随作竟与我。迦留陀夷报言可尔。时比丘尼授衣与之而去。迦留陀夷善知作衣法。即与裁之作男女行淫欲像。时比丘尼来至僧伽蓝中。问迦留陀夷言。大德。为我成衣未耶。答言衣已成。比丘尼言。衣若成者今可见与。时迦留陀夷即襞衣授与之。语言大妹。当知此衣不得妄解披看亦莫示人若白时到当着此衣在比丘尼僧后行。时比丘尼如其教。亦不披衣看复不语人知。后于异时白时到。即着此衣。在比丘尼僧后行。诸居士见皆共讥笑。或拍手相向。或打木或啸。或高声大笑言。汝等看此比丘尼所着衣。汝等看此比丘尼所着衣。时摩诃波阇波提比丘尼。见已语此比丘尼言大妹。速脱襞此衣。即便襞之着肩上。时摩诃波阇波提比丘尼。食后还僧伽蓝中。语彼比丘尼言。取汝向者衣来我欲看之。即持出示之。问言。谁与汝作此衣。报言是迦留陀夷作。语言何不披看持示同学耶。缝割好不牢不。时比丘尼以迦留陀夷所敕事具向说之。时比丘尼众中。有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷。云何与比丘尼乃作如是衣。尔时比丘尼白诸比丘。诸比丘即往白世尊。世尊以此因缘集比丘僧。知而故问迦留陀夷言。汝实与比丘尼作如是衣耶。答曰实尔。世尊以无数方便呵责迦留陀夷言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃与比丘尼作如是衣耶。呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与比丘尼作衣者波逸提。如是世尊与比丘结戒。
    时诸比丘畏慎。不敢与亲里比丘尼作衣。往白佛。佛言。自今已去听比丘与亲里比丘尼作衣。自今已去当如是说戒。若比丘与非亲里比丘尼作衣者波逸提。
    比丘义如上。
    非亲里亲里者如上。
    衣者有十种亦如上。
    若彼比丘与非亲里比丘尼作衣。随刀截多少波逸提。随一缝一鍼亦波逸提。若复披看牵挽熨治以手摩扪。若捉角头挽方正安帖。若缘若索线若续线。一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。与亲里比丘尼作。与僧作若为塔。若借着浣染治还主无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十五竟）
    尔时世尊在舍卫国祇树给孤独园。尔时尊者迦留陀夷颜貌端正。偷兰难陀比丘尼亦复颜貌端正。与人有异。迦留陀夷有欲意于偷兰难陀比丘尼。偷兰难陀比丘尼亦有欲意于迦留陀夷。尔时迦留陀夷。清旦着衣持钵。往至偷兰难陀所。在门外共一处坐。时诸居士见已皆共嫌之。各自相谓言。汝等观此二人共坐。犹如夫妇亦如鸳鸯。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷云何与偷兰难陀比丘尼在门外共一处坐耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。知而故问迦留陀夷言。汝实与偷兰难陀比丘尼在门外共一处坐耶。答曰实尔。世尊以无数方便呵责迦留陀夷言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何与偷兰难陀比丘尼共在门外一处坐耶。呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与比丘尼在屏处坐者波逸提。
    比丘义如上。
    一处者一是比丘一是比丘尼。
    屏障处者。见屏处闻屏处。见屏处者。若尘若雾若烟云若黑闇不见也。闻屏处者。乃至不闻常语声。障者。若树若墙若篱若衣若复以余物障。
    若比丘独在屏处与比丘尼坐者波逸提。若盲而不聋聋而不盲突吉罗。立住者突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若比丘有伴。若有智人有二不盲不聋不聋不盲。若行过卒倒地。若病转侧。若为力势所持。若被系闭。若命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十六竟）
    尔时世尊。在舍卫国祇树给孤独园。尔时六群比丘。与六群比丘尼在拘萨罗国人间游行。诸居士见皆共嫌之。沙门。释子无有惭愧不修梵行。外自称言。我修正法。如是有何正法。与比丘尼人间游行。若有所欲便下道。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何与六群比丘尼共人间游行耶。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。与六群比丘尼共在拘萨罗人间游行耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与比丘尼共行。从一村乃至一村间者波逸提。如是世尊与比丘结戒。
    时诸比丘不先与比丘尼共期。卒道路相遇畏慎不敢共行。佛言。若不共期无犯。自今已去应如是说戒。若比丘与比丘尼共期。同一道行乃至一村间波逸提。如是世尊与比丘结戒。
    尔时众多比丘。从舍卫国欲至毗舍离。时众多比丘尼。亦从舍卫国欲至毗舍离。诸比丘尼问比丘言。大德。欲何所至耶。诸比丘报言。我欲至毗舍离。比丘尼言。大德。我亦欲往。诸比丘报言。大妹。若欲往者当在前。我等在后。若我等在前大妹在后。何以故。世尊制戒不得与比丘尼同道行。诸比丘尼言。大德。是我等上尊。应在前我等在后。时诸比丘尼在后。为贼所劫失衣钵。诸比丘以此事具白世尊。世尊言。自今已去若与贾客行若疑畏怖无犯。自今已去当如是说戒。若比丘与比丘尼期同一道行。从一村乃至一村除异时波逸提。异时者。与贾客行若疑畏怖时。是谓异时。
    比丘义如上。
    期者。言共去至某村某城某国土。
    有疑处者。疑有贼劫盗。
    恐怖者。恐有贼劫盗。
    道者村间有分齐行处是。
    若比丘与比丘尼期同一道行。乃至村间分齐处。随众多界多少一一波逸提。非村若空处。行乃至十里。波逸提。若减一村若减十里突吉罗。若多村间同一界行突吉罗。方便欲去共期庄严一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。不共期大伴行疑恐怖处。若往彼得安隐。若为力势者所持。若被系若命难梵行难无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二十七竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。与六群比丘尼共乘船上水下水。时诸居士见皆共嫌之。自相谓言。沙门释子不知惭愧不修梵行。外自称言我修正法。如是何有正法。与比丘尼共乘船上水下水。若有所欲时便住船岸边随意。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何与六群比丘尼共乘船上水下水。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何与六群比丘尼共乘船上水下水。世尊呵责已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与比丘尼共乘船上水下水者波逸提。如是世尊与比丘结戒。
    尔时诸比丘不期而畏慎。佛言。不期无犯。自今已去当如是说戒。若比丘与比丘尼共期。同一船上水下水者波逸提。如是世尊与比丘结戒。
    尔时有众多比丘。欲渡恒水从此岸至彼岸。尔时众多比丘尼。亦欲渡恒水从此岸至彼岸。诸比丘尼往问言大德。欲何所至耶。比丘报言。我等欲渡恒水。比丘尼言。可得共伴渡不。诸比丘报言。诸妹在前我等在后。若不尔者。诸妹在后我等在前。何以故。世尊制戒不得与比丘尼同一船渡水。是故不得。比丘尼白言。大德是我等所尊。则应在前我等在后。尔时夏月天大暴雨。江水泛涨船到彼岸。未还之间日已暮。诸比丘尼即在岸边宿。夜遇恶贼劫夺。尔时诸比丘往白佛。佛言。直渡至彼岸者无犯。自今已去当如是结戒。若比丘与比丘尼共期同乘一船上水下水除直渡者波逸提。
    比丘义如上。
    共期亦如上。
    船者如上所说。
    若比丘与比丘尼共期同一船上水下水。除直渡若入船里波逸提。若一脚在船上一脚在地。若方便欲入而不入。若共期庄严一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。不共期。若直渡彼岸。若入船船师失济上水下水。若往彼岸不得安隐。或为力势者所持。或被系或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十八竟）
    尔时世尊。在舍卫国祇树给孤独园。尔时舍卫城中有一居士。请舍利弗目连与饭食。彼即于夜办具种种美食。明日露地敷好坐具已白时到。尔时偷兰难陀比丘尼。先是居士家比丘尼。时偷兰难陀。明旦着衣持钵诣彼居士家。见居士在露地敷众多好坐具见已。即问居士言。居士敷此众多坐具欲请诸比丘耶。答言欲请。比丘尼即问言。请何等比丘耶。报言。我请舍利弗目连。比丘尼语言。居士所请者尽是下贱人。若先语我者我当为居士请龙中之龙。居士问言。何者是龙中之龙。比丘尼答言。尊者提婆达三闻陀罗达骞駄罗达婆瞿婆离迦留罗提舍是。言语之顷舍利弗目连已至。比丘尼见已语居士言。龙中之龙已至。居士即语比丘尼言。汝向者言下贱人。今云何言龙中之龙耶。自今已去勿复来往我家。尔时居士白舍利弗目连坐即就座而坐。时居士出种种甘美饮食供养。食已除去食器。头面礼足已更取小床在一面坐。白言。我欲得闻法。时舍利弗目连。为说种种微妙法劝令欢喜。与说法已从坐而去。还至僧伽蓝中。往世尊所头面礼足在一面坐。世尊知而故问舍利弗目连言。汝等今日受请食为得充足不耶。舍利弗目连白佛言。食虽充足。我于居士家。亦是下贱。亦是龙中之龙。佛问言。何故耶。尔时舍利弗目连。以此因缘具白世尊言。是提婆达遣部党比丘尼。为作劝化供养彼受饮食。尔时世尊。以此因缘集比丘僧。知而故问提婆达部党比丘言。汝等实遣比丘尼往叹誉劝化檀越得食不。对曰实尔。时世尊以无数方便呵责提婆达部党比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。遣比丘尼劝化檀越受彼食耶。呵责提婆达部党比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘遣比丘尼劝化得食波逸提。如是世尊与比丘结戒。
    尔时诸比丘。不知有劝化无劝化。然后乃知。或有作波逸提忏者。或有疑者。先不知无犯。自今已去当如是说戒。若比丘知比丘尼教化得食者波逸提。如是世尊与比丘结戒。
    尔时罗阅城中有大长者。是梨师达亲友知识。彼作是言。若大德梨师达来至罗阅城者。我等当为梨师达初至故供养众僧。长者家比丘尼闻此语默然在怀。于异时尊者梨师达来入罗阅城。尔时比丘尼闻尊者梨师达来入城。便往语长者言。欲知不。梨师达已来入罗阅城。长者即遣信至僧伽蓝中请之。明日清旦愿尊屈意。并及众僧受我食。尔时长者。即其夜办具种种甘美饮食。清旦往白时到。尔时诸比丘。着衣持钵往诣长者家就座而坐。时长者往诣梨师达所语言。正为尊者故饭食众僧。时梨师达问长者言。云何知我来至此也。长者报言。家所供养比丘尼见语。梨师达语长者言。若实尔者。我不应食此食。长者报言。我亦不从此比丘尼语设此食。我先有誓愿。若梨师达来者。我设饭食供养众僧。梨师达复语长者言。虽有此语我亦不应食此食。时梨师达即止不食。尔时诸比丘具白世尊。世尊告言。若檀越先意者无犯。自今已去当如是说戒。若比丘知比丘尼赞叹教化因缘得食食。除檀越先有意者波逸提。
    比丘义如上。
    教化者。阿练若乞食人着粪扫衣作余食法不食一坐食一抟食塚间露地坐树下坐常坐随坐。持三衣赞偈多闻法师持律坐禅也。
    食者。从旦至中得食。
    彼比丘知比丘尼教化得食。食咽咽波逸提。除此饭食已。教化得余衬体衣灯油涂脚油一切突吉罗。知教化教化想波逸提。教化疑突吉罗。不教化教化想突吉罗。不教化疑突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若不知若檀越先意。若教化无教化想。若比丘尼自作。若檀越令比丘尼经营。若不故教化而乞食与无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十九竟）
    尔时佛在舍卫国祇树给孤独园。时毗舍离嫁女与舍卫国人。后与姑共诤还诣本国。尔时阿那律。从舍卫国欲至毗舍离国。时彼妇女问尊者阿那律言。尊者欲至何处耶。答言。我欲至毗舍离。妇女即言。可见将去不。答言可尔。尔时尊者阿那律。便与此妇女同一道行。尔时妇女夫主先行不在。后日还家不见其妇。即问母言。我妇为所在耶。其母报言与我斗竟便逃走去不知所在。尔时夫主速疾往逐之。于道路得妇。将诣阿那律所语言。何故将我妇逃走耶。时阿那律答言。止止莫作此语。我等不尔。长者语言。云何言不尔。汝今现与同道行。其妇语夫主言。我与此尊者行如兄弟相逐无他过恶。夫主报言。此人今日将汝逃走。岂可不作此言耶。尔时其人即打阿那律垂断命根。尔时尊者阿那律。即下道在一静处结跏趺坐。直身正意系念在前入火光三昧。时长者见已便生善心。长者念言。若此阿那律从三昧起者。我当礼拜忏悔。时尊者阿那律从三昧觉已。长者即便忏悔。唯愿大德。受我忏悔。阿那律受其忏悔。尔时长者礼足已在一面坐。尔时阿那律。为长者说种种微妙法令发欢喜心。与说法已即从坐起而去。尔时阿那律食已。往到僧伽蓝中。以此因缘具向诸比丘说。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责阿那律。云何阿那律。独与妇女共一道行。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时即集比丘僧。知而故问阿那律言。汝实共妇女同一道行耶。答言实尔。尔时世尊。以无数方便呵责阿那律言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝今云何与妇人共同一道行耶。尔时世尊。以无数方便呵责阿那律已告诸比丘。此阿那律多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与妇女同一道行。乃至村间波逸提。如是世尊与比丘结戒。
    时诸比丘不共期道路相遇。有畏慎不敢共行。佛言不期不犯。自今已去当如是说戒。若比丘与妇女共期同一道行。乃至村间波逸提。
    比丘义如上。
    妇女者如上说。
    共期者亦如上说。
    道者亦如上说。
    若比丘与妇女共期同一道行。乃至村间。随众多界分齐一一波逸提。若无村若空处行十里波逸提。若减一村。减十里突吉罗。若村里一界共行者突吉罗。若方便欲行而不行。若共期庄严而不去一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不共期事须往彼得安隐。若为力势所持。若被系闭。若命难若梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十竟）
    尔时佛在舍卫国祇树给孤独园。尔时拘萨罗国有无住处村。有居士为比丘作住处。常供给饮食。若在此住者当听一食。尔时有六群比丘。欲往拘萨罗国无住处村。至彼住处经一宿得美好饮食。故复住第二宿复得美好饮食。彼六群比丘作如是念。我所以游行者正为食耳。今者已得彼于此住处数数食。时诸居士皆共讥嫌。此沙门释子无有厌足不知惭愧。外自称言我知正法。如是有何正法。于此住处数数受食。正似我曹常为此沙门释子供给饮食。我本为周给一宿住者耳。尔时诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何六群比丘。于此住处数数受食。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。于此住处数数受食。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘一住处食应受一食。若过一食者波逸提。如是世尊与比丘结戒。
    尔时舍利弗在拘萨罗国游行。诣此无住处村住一宿。明日清旦得好食。舍利弗于彼得病。念言。世尊制戒比丘一宿处应一食。若过者波逸提。即扶病而去。病遂增动。尔时比丘往白佛。佛言。自今已去听病比丘过受食。自今已去当如是说戒。若施一食处无病比丘应一食。若过受者波逸提。
    比丘义如上。
    住处者在中一宿食者。乃至时食。
    病者离彼村增剧者是。
    若无病比丘。于彼一宿处过受食咽咽波逸提。除食已更受余衬身衣灯油涂脚油尽突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。一宿受食病过受食。若诸居士请大德住我当与食。我等为沙门释子故设此宿处供给饮食。若不得沙门释子亦当与余人耳。若檀越次第请食。若儿若女若妹及儿妇次第请食无犯。或今日受此人食。或明日乃受彼人食。或水瀑涨道路涩难。若有贼盗虎狼师子。或为力势者所持。或被系闭。或命难梵行难过一食者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十一竟）
    尔时世尊在罗阅祇迦兰陀竹园中。世尊从罗阅城出游行人间。与大比丘众千二百五十人俱。尔时国界。田殖不收米谷勇贵。乞食难得人皆饥色。时有五百乞人随逐世尊后。时有婆罗门名曰沙菟。有五百乘车载满饮食。经冬涉夏随逐世尊后。伺候空缺无食之日便欲设供。尔时世尊。从摩竭国界渐渐教化至阿那频头国界。彼国人民竞兴供具。饭佛及比丘僧无有空日。时婆罗门终日伺候无有空缺不得设供。即便往阿难所语阿难言。我沙菟有五百乘车载满饮食。经冬涉夏随逐世尊。伺候空缺无食之日便欲设供。然我今者不得次供。我等处俗多诸难故。属官役使。至于断事之日当应往赴。兼复料理家业。复供官财谷。公私驱驰初无停息。唯愿尊者为我白佛。佛若有教我当奉行。若佛及僧不得次食者。我当以此五百乘车饮食布在道中。令佛及僧脚蹈而过者。则为受我供养已。阿难报言。且小住。我正尔当为白佛。时阿难往世尊所。头面礼足在一面立以此因缘具白世尊言。沙菟婆罗门来至我所作是说。有五百乘车载满饮食。经冬涉夏随逐世尊。伺候空缺无食之日便欲设供。然我今日不得次供。我等处俗多诸难故。属官使役。至于断事之日当复往赴。兼复料理家业公私无停。唯愿尊者为我白佛。佛若有教我当奉行。若不得次供者。我当以此五百乘车饮食布在道中。令佛及僧脚蹈上而去者。则为受我供养。我向者报言可小住。正尔当为白佛。是故启尊。尔时世尊告阿难。汝可往语婆罗门。明旦以此饮食具用作粥与诸比丘使食。后当受时食。尔时阿难受佛教。即往婆罗门所。语婆罗门言。汝可以此饮食具用作粥与诸比丘使食。后当受时食。时婆罗门观诸供养之者皆无有饼。即其夜供办种种美味酥油胡麻子乳净水姜椒荜苃。作种种粥及饼。夜过已以此粥供养佛及比丘僧。然诸比丘不敢受。语婆罗门言。世尊未听比丘受酥油乃至三种药作种种粥。尔时诸比丘以此因缘具白世尊。世尊尔时告诸比丘。自今已去听诸比丘受酥油乃至三种药作种种粥食之。食粥有五事。善除饥除渴消宿食大小便调适除风患。食粥者有此五善事。时婆罗门复行饼。比丘不敢受。语婆罗门言。世尊未听比丘受饼。即往白佛。佛言。自今已去听诸比丘受饼食。
    时阿那频头国诸居士。闻世尊听诸比丘食粥及饼。皆大欢喜自相谓言。我等快得作福供养。已复有一少信大臣。见佛及僧大得供养。如是言。此非是少福田者。乃于谷贵中佛及比丘僧致如是供养。我今宁可办具种种肥美饮食人别一器肉。尔时即遣人至僧伽蓝中。白言大德僧。愿受我明日请食。即其夜办种种肥美饮食。明日清旦往白时到。尔时世尊自住僧伽蓝中遣人请食。时阿那频头诸居士。先闻佛听诸比丘食粥。即其夜办具种种粥如上。明日送至僧伽蓝中与诸比丘。诸比丘先已受他请食。复食此种种浓粥。然后往彼大臣家食。尔时少信大臣与诸比丘僧种种饮食。诸比丘言。止止檀越稍稍着。大臣语比丘僧言。我故为比丘僧。办具肥美饮食人别一器肉。莫以我信心薄少故而不饱食。诸大德。但食我有信心耳。诸比丘报言。不为此故不食。城中人民闻佛听诸比丘食粥及饼。即于其夜办具种种酥油胡麻子乳净水姜椒荜苃作粥。明日送至僧伽蓝中与诸比丘。我等先食彼粥故。今者不能复多食耳莫怪也。时少信大臣即嫌之言。我故为众僧作此种种好食人别一器肉者。欲使众僧尽食。云何先食浓粥已方受我食。时大臣瞋恨。即便留种种饼肉美味。唯施设羹饭。往世尊所头面礼足在一面坐。坐已白佛言。向者所设供养众僧者。福多耶罪多耶。佛告大臣。汝所设供养者得福极多。乃是生天之因。诸比丘乃至受汝一抟食者其福无量。尔时世尊。渐与说法。布施持戒生天之法。呵欲过恶及上有漏。称赞出离增益解脱。为说此法已。即于座上诸尘垢尽得法眼净。见法得法修于正法得增上果。白佛言。自今已去归依佛法僧。听为优婆塞。尽形寿不杀生乃至不饮酒
    尔时世尊食后以此因缘集比丘僧。知而故问诸比丘言。汝等清旦食他浓粥已然后受大臣请耶。答言实尔。尔时世尊。以无数方便呵责诸比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等愚痴。先食彼浓粥然后受请耶。不得先受请已食稠粥。稠粥者。以草画之不合不得食。若食者当如法治。
    尔时世尊。从阿那频头国人间游行。与千二百五十比丘俱。尔时国界米谷勇贵。乞食难得。人皆饥色。然有五百乞人常随逐世尊后。尔时世尊。于摩竭提国渐渐游行还罗阅城。时佛及众僧多得供养。时罗阅城中有一少信乐师。见佛及比丘僧大得供养。作是念言。此非是少福田者。于此谷贵中佛及比丘僧大得供养。我今宁可以一年所出之物供办种种肥美饮食人别肉一器施佛及僧耶。于是即自往僧伽蓝中。白诸比丘言。明日清旦受我请食供养。即夜办具种种好食已。明日清旦往白时到。尔时罗阅城中节会日。诸居士竞持饭麨干饭鱼及肉。往诣僧伽蓝中施诸比丘。时诸比丘得而食之然后受请。尔时乐师手自斟酌种种饮食。诸比丘言。止止居士。莫多着食。彼乐师言。我一年已来所出众物。故为比丘僧办种种肥美饮食人别肉一器。莫以我少信故恐生不信而不多食。愿但食我有信乐耳。尔时诸比丘答此乐师言。我不以此事故不食。以向先受王舍城诸人食。是故今者食少耳。更无余心莫见怪也。尔时少信乐师闻此语已。即生讥嫌言。云何我一岁之中所出物。故为众僧办具种种肥美饮食人别肉一器。云何诸比丘。先受他饭麨干饭鱼及肉。然后乃受我食。乐师瞋恨。即便留种种肥美饮食。正与羹饭而已。往诣世尊所。头面礼足在一面坐。坐已问佛言。我向者所设饮食。福多耶罪多耶。佛告言。汝今所施食者生天之因。诸比丘乃至食一抟其福无量。何况今者施设如是。此福不可量也。尔时世尊为说妙法。布施持戒生天之因。呵欲过恶及上有漏。尔时乐师闻此语已。即于座上诸尘垢尽得法眼净。见法得法修于正法得增上果。即白佛言。自今已去愿听为优婆塞。尽形寿不杀生乃至不饮酒。尔时世尊。以此因缘集比丘僧。知而故问诸比丘。汝等实先受他请五种食。然后受此请食耶。答曰实尔。尔时世尊。以无数方便呵责诸比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何痴人。先受他五种食已。然后受他请耶。世尊以无数方便呵责诸比丘已告诸比丘。不应先受他请食五种食已然后受请也。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘展转食者波逸提。如是世尊与比丘结戒。
    时诸病比丘。所请食处。无有随病食随病药。若有随病美食及药。畏慎不敢食。恐犯展转食。尔时诸比丘以此事往白佛。佛告言。自今已去听病比丘展转食。自今已去当如是说戒。若比丘展转食。除异时波逸提。异时者病时。如是世尊与比丘结戒。
    尔时有一居士。请佛及比丘僧欲设饮食供养。复有一居士。亦请佛及僧欲设饮食及衣供养。即往僧伽蓝中语诸比丘言。我欲请佛及比丘僧供养饮食。比丘报言。我等先以受请。居士白言。大德。我欲施好饮食及衣。唯愿众僧受我请。尔时诸比丘畏慎往白世尊。世尊告言。自今已去听诸比丘布施衣时听展转食。自今已去当如是说戒。若比丘展转食除余时波逸提。余时者。病时施衣时是谓余时。
    比丘义如上。
    展转食者请也。请有二种。若僧次请别请。
    食者饭麨干饭鱼及肉。
    病者不能一坐食好食令足。
    施衣者。自恣竟无迦絺那衣一月。有迦絺那衣五月。若复有余施食及衣。若今日得多请食。应自受一请。余者当施与人如是施与言。长老。我应往彼今布施汝。
    若比丘不舍前请受后请食咽咽波逸提。不舍后请受前请食者咽咽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。病时施衣时。若一日之中有多请者。自受一请余者当施与人。若请与非食。或食不足。或无请食者。或食已更得食。或一处有前食后食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十二竟）

四分律卷第十三


《四分律·初分·5.九十单提法之四》

四分律卷第十四（初分之十四）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之四
    尔时佛在罗阅祇耆阇崛山中。尔时提婆达多教人害佛。复教阿阇世王杀父。恶名流布利养断绝。时与五比丘俱家家乞食。三闻他罗达多骞馱达婆拘婆离迦留罗提舍。尔时诸比丘闻。提婆达多教人害佛。复教阿阇世王杀父。恶名流布利养断绝。与五比丘俱家家乞食。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧知而故问提婆达多言。汝实与五比丘家家乞食耶。对曰。实尔世尊。世尊尔时以无数方便呵责提婆达多言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何提婆达多。与五比丘家家乞食耶。提婆达多我以无数方便利益慈愍诸白衣家。云何提婆达多痴人。与五人家家乞食耶。尔时世尊以无数方便呵责提婆达多已告诸比丘言。此提婆达多痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘别众食者波逸提。如是世尊与诸比丘结戒。
    时诸病比丘有请食处。不得随病食及药。有美好随病食及药。畏慎不敢受。恐犯别众食。世尊告诸比丘。自今已去听病比丘受别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者病时。如是世尊与比丘结戒。
    时诸比丘自恣已迦提月中作衣时。诸优婆塞作是念言。此诸比丘自恣已。于迦提月中作衣。我今宜与众僧作食。何以故。恐比丘不能得食疲苦。彼来至僧伽蓝中白诸比丘言。愿诸尊明日受我等请食。诸比丘报言。但请三人食。我等不得别众食。彼优婆塞白诸比丘言。我等诸人各有此念。诸尊自恣竟。于迦提月中作衣。恐诸比丘不能得食疲苦。是故今日请众僧欲饭食。诸比丘复语言。但请三人来。我等不应别众食。尔时诸比丘往白世尊。世尊告言。自今已去听作衣时受别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者病时作衣时是谓余时。如是世尊与诸比丘结戒。
    尔时有居士。欲施食及衣。来至僧伽蓝中白诸比丘言。我欲施食。愿众僧受我明日食。诸比丘报言。但请三人与食。我等不得别众食。居士言大德。我欲施食及衣。愿受我请。彼比丘言。但请三人。我等不得别众食。尔时诸比丘往白世尊。世尊告言。自今已去听诸比丘受施衣时别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者病时作衣时施衣时。如是世尊与比丘结戒。
    尔时众多比丘。与诸居士往诣拘萨罗国共同道行。乞食时到语诸居士。我欲诣村乞食。小见留待还当共俱。诸居士报言。但逐我去当相与饮食。诸比丘报言。但与三人。我等不得别众食。诸居士白言大德。此道崄难有疑恐怖。但来我当供给饮食。莫在后来汝曹人少。诸比丘言。但与三人。我等不得别众食。时诸比丘即入村乞食。伴便前进比丘在后不及。为贼所劫夺衣服。诸比丘以此因缘具白世尊。世尊。尔时告诸比丘。自今已去若崄道中行听比丘别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者病时作衣时施衣时道行时。如是世尊与诸比丘结戒。
    尔时有众多比丘。与诸居士乘船顺流而去。乞食时到语居士言。小住船我等欲入村乞食还当共俱。诸居士言。但去我当供给饮食。比丘报言。但与三人我等不得别众食。诸居士言。此岸上多有贼盗有疑恐怖处。汝伴少莫在后为贼劫夺。但去我当供给饮食。诸比丘报言。但与三人。我等不得别众食。诸比丘即上岸乞食。船伴前去。诸比丘后来。悉为贼劫夺衣服。时诸比丘以此因缘具白世尊。世尊告言。自今已去听乘船时别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者病时作衣时施衣时道路行时乘船时。如是世尊与诸比丘结戒。
    尔时众多比丘。从拘萨罗国游行诣一小村。诸居士念言。众僧多而村落小。我等宁可与众僧作食耶。勿令众僧疲苦。即来至僧伽蓝中白诸比丘言。大德受我明日食。比丘报言。但请三人。我等不得别众食。诸居士言。我等作是念。众僧既多村落又小。恐不得饮食令众僧疲苦耳。比丘报言。但请三人。我等不得别众食。尔时诸比丘往白世尊。世尊告言。自今已去听诸比丘大集时别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者病时作衣时施衣时道行时乘船时大众集时。如是世尊与比丘结戒。
    尔时瓶沙王姊子名曰迦罗。为诸沙门施食。欲于外道异学中出家。即往至瓶沙王所白言。我已为诸沙门设食已。今欲出家。王问言。欲于何处出家。答言。欲于尼揵子中出家。王复问言。竟与我曹沙门设饮食不。迦罗报言大王。何者是沙门。王告言。沙门释子是。迦罗报言。我竟不与设食。王告言。汝今往与沙门释子设食。即往僧伽蓝中白诸比丘言。我今欲饭比丘僧。愿受我请。诸比丘报言。但与三人。我等不应别众食。时迦罗语诸比丘。我为诸沙门设食。欲于外道中出家。即往瓶沙王所白言。我已为诸沙门设食已。今欲出家。王问我言。欲于何处出家。我答言。欲于尼揵子中出家。王复问我言。与我曹沙门设食未。时我问言大王。何者是沙门。王告我言。沙门释子是。时我报王言。我未与沙门释子设食。王告我言。汝今到彼与沙门释子设食。然后听行。以此事故。来诣僧伽蓝中请诸大德。愿受我请。尔时诸比丘闻是语已往白世尊。佛告诸比丘。自今已去听沙门施食时得别众食。自今已去当如是说戒。若比丘别众食除余时波逸提。余时者。病时作衣时施衣时道行时乘船时大众集时沙门施食时此是时。
    比丘义如上说。
    别众食者。若四人若过四人。
    食者饭麨干饭鱼及肉。
    病者下至脚跟躄。
    作衣时者。自恣竟无迦絺那衣一月有迦絺那衣五月。乃至衣上作马齿一缝。
    施衣者。自恣竟无迦絺那衣一月。有迦絺那衣五月。及余所施食及衣。
    道行者。下至半由旬内有来者有去者。
    乘船行者。下至半由旬内乘船上下。
    大众集者。食足四人长一人为患。五人十人乃至百人长一人为患。
    沙门施食者。在此沙门释子外诸出家者。及从外道出家者是。
    若比丘无别众食因缘。彼比丘即当起白言。我于此别众食中无因缘欲求出。佛言听出。若余人无因缘亦听使出。若二人若三人随意食。若四人若过四人。应分作二部更互入食。若比丘有别众食因缘欲入。寻即当起白言。我有别众食因缘欲求入。佛言。当听随上座次入。
    若比丘别众食咽咽一波逸提。若有因缘不说者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。病时作衣时施衣时道路行时乘船时大众集时沙门施食时。若三人四人更互食。若说有因缘去无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十三竟）
    尔时佛在舍卫国祇树给孤独园。时有一女名伽若那。先住大村。来至郁禅国中与人作妇。经历数月遂便有娠。即还父母家。有诸比丘来至其家乞食者。身自持食若果施诸比丘。后于异时。其夫遣使呼妇还家。其妇出报使言小留住。我今方欲办具饮食庄严衣服然后共往。时有诸比丘来至其家乞食。时女见之。即复以所办饮食尽施与比丘。白言大德。可食是食。尔时诸比丘尽取食之无有遗余。其妇在后方更庄严。未还之间。其夫已更取妇。遣使语其妇言。我今已更取妇。欲来不来便随卿意。伽若那父闻之。往至僧伽蓝中。诸比丘见已语言。汝女伽若那笃信好喜布施。其父报言。如诸尊言实有笃信。但为今日妇人所不喜者今日得之。诸比丘问言何所得耶。其父报言。其夫已更取妇。尔时波罗奈城门外。众多商贾车伴共止宿。时有一乞食比丘。到时着衣持钵。入此贾客营中乞食。尔时彼比丘以次行乞。渐渐往至一信乐商贾主前默然立住。商主问言。尊今何故在此。比丘报言我乞食。即语言过钵来。时比丘即授钵与。贾客取钵盛满美好饮食与。时乞食比丘持食出营。未远复有一乞食比丘来入车营乞食。问得食比丘。乞食可得不。报言可得。复问从谁得耶。报言从某甲贾客所得。尔时乞食比丘往至贾客前默然而立。贾客问言何故在此。比丘报言我今乞食。贾客语言过钵来。时彼比丘即授钵与。贾客取钵盛满美好饮食授与比丘。比丘得已还出车营。去营未远复有一乞食比丘来诣车营乞食。问言乞食可得不。答言可得。复问从谁得耶。报言从某甲贾客所得。如是相告。乃至令他食尽。时商主方入波罗奈城更市籴粮食。诸伴已去在后不及。道路为贼所劫。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘言。云何比丘。食他归妇食商贾道路食具令尽无余。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧呵责诸比丘。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何诸比丘。食他归妇食商贾道路粮令尽无余。尔时世尊以无数方便呵责彼比丘已告诸比丘。此诸比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘至白衣家请比丘与食若饼若麨。比丘若须二三钵应受。受已迁至僧伽蓝中分与诸比丘食。若过两三钵受。还至僧伽蓝中。不分与诸比丘食者波逸提。如是世尊与诸比丘结戒。
    尔时诸病比丘。畏慎不敢过受食。往白佛。佛言。自今已去听诸病比丘过受食。自今已去当如是说戒。若比丘至白衣家。请比丘与食若饼若麨。比丘欲须者当二三钵受。还至僧伽蓝中应分与余比丘食。若比丘无病过两三钵受持。还至僧伽蓝中不分与余比丘食者波逸提。
    比丘义如上说。
    白衣家者有男有女。
    病者不能一处坐食好食竟。
    若比丘至白衣家请与饼麨食。当问其主言。为是归妇食。为是贾客道路粮。若言归妇食贾客道路粮者。即应食已出。还僧伽蓝中白诸比丘。某甲家有归妇食有贾客道路粮。若欲食者食已应出。若欲持食还者齐二三钵。我今不持食来。若欲持一钵食来还至僧伽蓝中与诸比丘共分食之。当语余比丘言。某甲家有归妇食商贾道路粮。若有至彼家者即于彼食。若持食还者应取两钵。我以持一钵还。若持两钵还。应共余比丘分食之。复语诸比丘言。某甲家有归妇食商客道路粮。若欲至彼家乞食者。可即彼家食。欲持来者应取一钵还。我今已持两钵还。若尽持三钵还到僧伽蓝中分与诸比丘共食。白余比丘言。今某甲家有归妇食商贾客道路粮。若欲至彼家乞食者可即于彼家食。若欲持还者慎勿持还。我已持三钵来。
    若比丘无病。于彼家过两三钵受食。还出彼门波逸提。若一足在门内一足在门外。方便欲去还住者一切突吉罗。若不问归妇食贾客道路粮而取食者突吉罗。若持至僧伽蓝中不分与余比丘而独食者突吉罗。若不语余比丘突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者两三钵受食。病者过受食。问归妇商客道路粮。还至僧伽蓝中分与比丘共食。白余比丘使知村处。若彼自送至僧伽蓝中得受。若复送至比丘尼寺中亦得受无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十四竟）
    尔时佛在舍卫国祇树给孤独园。尔时世尊。与诸比丘说一食法赞叹一食法。尔时诸比丘。闻世尊说一食法叹誉一食法。时诸比丘。食佉阇尼食。若食五种正食。若饮浆若服药。便当一食更不食。令形体枯燥颜色燋悴。尔时世尊知而故问阿难言。此诸比丘。何故形体枯燥颜色燋悴。阿难白佛言。世尊。无数方便与诸比丘说一食法叹誉一食法。而诸比丘闻已。即一座上噉佉阇尼食。若食五种食。若饮浆若服药便当一食更不食。以是故形体枯燥颜色燋悴。佛告阿难。自今已去听诸比丘于一坐上食令饱满。诸比丘闻世尊听于一坐上食乃至饱满。时诸比丘。若食佉阇尼。若食五种食。若饮浆若服药。便令饱足更不复食。诸比丘形体枯燥颜色燋悴。尔时世尊知而故问阿难言。此诸比丘何故形体枯燥颜色燋悴。尔时阿难白佛言。诸比丘闻世尊听诸比丘于一坐上食乃至饱足。若食佉阇尼。若食五种食。若饮浆若服药。便令饱足更不复食。以是故形体枯燥颜色燋悴。尔时世尊告阿难言。自今已去听诸比丘食五种食。若饭若麨若干饭鱼及肉令饱足。于此五种食中。一一食随所得令饱足。时诸病比丘。虽得好食饭麨干饭鱼及肉。不能一坐食。形体枯燥颜色燋悴。尔时世尊知而故问阿难言。诸病比丘何故形体枯燥颜色燋悴。尔时阿难白世尊言。此病比丘虽得五种食不能一坐食。是故形体枯燥颜色燋悴。佛告阿难。自今已去听诸病比丘数数食。病人无足食法。时诸病比丘。若得好美食。食不能尽。与瞻病人。瞻病人足食已。不敢食便弃之。众鸟竞来诤食鸣唤。世尊知而故问阿难言。何故众鸟鸣唤。阿难白佛言。此诸病比丘得好美饮食。食不能尽。余残与瞻病人。瞻病人足食已不敢食便弃之。是故众鸟诤食鸣唤。佛告阿难。自今已去听瞻病者食病人残食。食病人残食无余食法。尔时诸比丘清旦受食举已入村乞食。食已还取所举食与诸比丘。诸比丘足食已不敢食便弃之。众乌诤食鸣唤。世尊知而故问阿难言。此乌鸟何故鸣唤。阿难白佛言。诸比丘清旦受食。举已入村乞食。食已还持所举食与诸比丘。诸比丘足食已。不敢食便弃之。是故众乌诤食鸣唤。佛告阿难。自今已去听取所受食作余食法应食。作如是余食法言。大德我足食已。知是看是此作余食法。彼比丘应取少许食已语彼比丘言。随意取食。应作如是余食法食。后有一长老多知识比丘入村乞食。大得积聚一处共食。即持余食来至僧伽蓝中与诸比丘。诸比丘足食已。不敢食遂弃之。众鸟诤食鸣唤。尔时世尊知而故问阿难。众鸟何故鸣唤。阿难白佛言。长老多知识比丘入村乞食。大得饮食积聚一处共食。持残食来还与诸比丘。诸比丘足食已。不敢食便弃之。众鸟诤食是故鸣唤。佛告阿难。自今已去听诸比丘从彼持食还当作余食法而食之。当作如是余食法言。大德我足食已。知是看是。此作余食法。彼应取少许食已当语彼比丘言。我止汝取食之。彼比丘当作如是余食法食。
    时舍卫国中有一比丘。贪餮不知足食不足食。不知余食不余食。得便食之。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘。云何贪餮。不知足食不足食。不知余食不余食。得便食之。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。知而故问彼比丘言。汝实尔贪餮不知足食不足食不知余食不余食得便食之耶。答言实尔。佛以无数方便呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘贪餮如是耶。世尊呵责已告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘足食竟。或时受请不作余食法。而食者波逸提。
    比丘义如上说。
    食者五种食饭麨干饭鱼及肉。于五种食中若食一一食。若饭若麨若干饭若鱼及肉令饱足。
    有五种足食。知是饭知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。
    尔时尊者优波离。即从座起偏露右臂右膝着地合掌白佛言。行比丘有几处应足食。佛告优波离。有五处应足食。云何为五。优波离。比丘知行时知饭食知持来知遮知威仪知舍威仪。知足食已舍威仪不作残食法得而食之。咽咽波逸提。是中优波离。比丘知行时知麨干饭鱼及肉知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知麨食知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知干饭知鱼及肉饭知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知干饭食知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知鱼及肉饭麨知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知鱼食知持来知遮知威仪知舍威仪足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知肉饭麨干饭知持来知遮知威仪知舍威仪。足食已舍威仪不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知肉食知持来知遮知威仪知舍威仪足食已舍威仪。不作余食法得而食之。咽咽波逸提。是中优波离。比丘知行时知饭麨干饭鱼知持来知遮知威仪知舍威仪。足食已舍威仪。不作余食法得而食之。咽咽波逸提。优波离。是为行比丘五处足食。住坐卧亦如是。
    佉阇尼食者。有根佉阇尼食。枝叶华果佉阇尼食。油胡麻黑石蜜磨细末食。
    彼比丘足食已。不作余食法得而食之。咽咽波逸提。若足食已为他作余食法不成余食法突吉罗。若知他足食已作余食法不成余食法突吉罗。若比丘自手捉食。作余食法不成余食法突吉罗。若持食置地作余食法不成余食法突吉罗。若比丘使净人持食作余食法不成余食法突吉罗。若比丘净人前作余食法突吉罗。以不好食覆好食上作余食法不成余食法突吉罗。若比丘受他余食法尽持去不成余食法突吉罗。若足食足食想波逸提。若足食疑突吉罗。若比丘不足食足食想突吉罗。不足食疑突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。食作非食想不受作余食法。非食不作余食法。自取作余食法。若不置地作余食法。乃至手及处若与他他与已作余食法。若病不作余食法。病人残食不作余食法。若已作余食法。无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十五竟）
    尔时佛在舍卫国祇树给孤独园。时舍卫国中兄弟二人作比丘。一比丘贪餮嗜食。不知足食不足食余食不余食。得而食之。有异比丘语言。未曾有如汝今贪餮嗜食者。不知足食不足食余食不余食得而食之。时彼比丘闻此语已心怀恚恨。于异时见彼比丘食已不作余食法。殷勤请与食彼即受食之。贪餮比丘语言。未曾有如汝贪餮。如是不知足食不足食。不知余食不余食。得而食之不知厌足。彼比丘报言。我虽食而未足。彼比丘语言。汝食先已饱足。彼比丘问言。知我足食耶。答言知。彼比丘问言。汝知而故作耶。答言知。尔时彼比丘嫌责此比丘如是言。云何知他比丘足食已。殷勤请与食。欲使他犯戒。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘。云何知他足食已。殷勤请与食。欲使他犯戒也。尔时彼比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问彼比丘。汝实知他足食已。殷勤请与食。欲使他犯戒耶。答言实尔世尊。世尊尔时以无数方便呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何知他足食已。殷勤请与食。欲使他犯戒耶。尔时世尊。以无数方便呵责彼比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘知他比丘食竟。殷勤请与食长老食是食。以是因缘非余欲令他犯波逸提。如是世尊。与比丘结戒。
    尔时诸比丘。未知已食未食。不知足食不足食。后乃知已食已足食。或作波逸提忏者。或有畏慎者。佛言。不知者无犯。自今已去当如是说戒。若比丘知他比丘足食已。若受请不作余食法。殷勤请与食长老取是食。以是因缘非余欲使他犯戒波逸提。
    比丘义如上说。
    食者五种亦如上。
    请亦有五种亦如上。
    彼比丘知他比丘足食已不作余食法。殷勤请与食言。长老食是。彼即受食之。咽咽二俱波逸提。若与令食前比丘。不食弃之。与者突吉罗。若比丘与令食。前人受而不食举置。与者突吉罗。若比丘与令食。前人受已转与余人。与者突吉罗。若比丘不作余食法。与前人。前人作余食而食之。与者突吉罗。若与病人食欲令他犯。与者突吉罗。持病人残食与他欲令他犯。与者突吉罗。若作余食法已与他。欲使他犯。与者突吉罗。足食足食想波逸提。足食疑突吉罗。不足食足食想突吉罗。不足食疑突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先不知足食不足食想。若与令弃而食之。若与令举置而食之。若使令送与人取而食之。若未作余食法。与令作余食法而食之。彼不作余食法而食之。若持病人余食与不令他犯。作余食法与不令他犯不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三十六竟）
    尔时佛在罗阅城耆阇崛山中。尔时罗阅城中人民节会作众伎乐。时难陀跋难陀二释子。到彼看伎。难陀跋难陀释子颜貌端正。众人皆共观看。时有一人语众人言。汝等空看视沙门释子。何不供给饮食供养然后瞻看。时众人即与饮食。时难陀跋难陀二释子食讫故看伎。向暮还至耆阇崛山。诸比丘见即问言。汝等何故逼暮行。时难陀跋难陀以此因缘具向诸比丘说。于时日迦留陀夷着衣持钵入罗阅城乞食。天阴暗。至一怀妊妇女家乞食。此妇女持食出门。值天雷电暂见其面。时妇女怖称言。鬼鬼即堕娠。迦留陀夷语言大妹。我非鬼我是沙门释子。妇女恚言。沙门释子宁自破腹不应夜乞食。时迦留陀夷。闻此语已还至僧伽蓝中。以此因缘向诸比丘说。其中有少欲知足行头陀乐学戒知惭愧者。嫌责难陀跋难陀释子及迦留陀夷。云何难陀跋难陀迦留陀夷。非时乞食并观伎乐耶。时诸比丘往世尊所。头面礼足。在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。无数方便呵责难陀跋难陀释子及迦留陀夷。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何难陀跋难陀释子及迦留陀夷。非时乞食并观伎乐。世尊以无数方便呵责难陀跋难陀释子及迦留陀夷已告诸比丘。自今已去不得观伎。观伎者突吉罗。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘非时受食食者波逸提。
    比丘义如上。
    时者明相出乃至日中。按此时为法。四天下食亦尔。非时者。从日中乃至明相未出。
    食者有二种。佉阇尼食如上。蒱阇尼五种食如上。
    若比丘非时受食食咽咽波逸提。若非时过非时波逸提。七日过七日波逸提。尽形寿药无因缘服者突吉罗。非时非时想波逸提。非时疑突吉罗。非时时想突吉罗。时非时想突吉罗。非时疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。时有乞食比丘。见他作黑石蜜中有罽尼。畏慎不敢非时噉。佛言听噉无犯。作法应尔。时有病比丘服吐下药。比丘煮粥熟顷日时已过。应煮麦令皮不破漉汁饮之无犯。若喉中哯出还咽无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十七竟）
    尔时佛在罗阅城耆阇崛山中。尔时尊者迦罗。在中住常坐禅思惟。若乞食时到。迦罗着衣持钵入罗阅城中乞食。尔时罗阅城中乞食易得。时迦罗作如是念。我今何为日日入城乞食疲苦。我宁可食先得者。食当持还。后即如所念。时诸比丘。于小食大食上不见迦罗。时诸比丘自相谓言。我曹于小食大食上不见迦罗。将不命终耶。不远行耶。不休道耶。不被贼耶。不为恶兽所害耶。不为水所漂耶。后于异时见迦罗。问言。汝昨来何处来。于小食大食上不见汝。我等谓。汝命过。若远行。若罢道。若为恶兽所害。时迦罗以此因缘具向诸比丘说。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦罗言。云何藏举宿食而食。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。知而故问迦罗。汝实举宿食而食耶。答言实尔。尔时世尊以无数方便呵责迦罗。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何迦罗举宿食而食耶。汝意虽欲少欲知足。后来众生相法而行。世尊呵责迦罗已告诸比丘。此迦罗痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘残宿食而食者波逸提。
    比丘义如上。
    宿食者。今日受已至明日。于一切沙门释子受大戒者皆不清净。
    食有二种。正食非正食。非正食者。根食乃至细末食。正食者。饭麨干饭鱼及肉。
    若比丘举宿食而食咽咽波逸提。非时过非时食者波逸提。受七日药过七日食者波逸提。尽形寿药无病因缘而服者突吉罗。宿作宿想波逸提。宿疑突吉罗。非宿宿想突吉罗。非宿疑突吉罗
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。宿受食有余。与父母与塔作人与房舍作人计价与食直。后于异时乞食比丘。从作人边乞食得食。钵盂有孔罅食钵中。彼擿洗穿坏如法洗余不出者无犯。若宿受酥油脂用灌鼻。若缩鼻时酥油随唾出。应弃之余无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十八竟）

四分律卷第十四


《四分律·初分·5.九十单提法之五》

四分律卷第十五（初分之十五）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之五
    尔时佛在舍卫国祇树给孤独园。尔时舍卫城中有一比丘。作是念。我今宁可常乞食着粪扫衣。彼即如所念便行。尔时舍卫城中诸居士。为命过父母及兄弟姊妹及夫。于四衢道头或门下或河边树下或在石边或在庙中。作饮食祭祀供养。时彼乞食比丘自取食之。诸居士见皆共嫌之。沙门释子不知惭愧犯不与取。外自称言我修正法。如是有何正法。我等为命过父母及兄弟姊妹。作饮食祭祀供养。而取食之。如似我曹故为沙门释子饮食供养置如是处。而我等乃为命过父母及兄弟姊妹故设此饮食祭祀。而自取食之。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责乞食比丘言。云何乞食比丘。舍卫城中诸居士。为命过父母及兄弟姊妹设饭食祭祀供养。而自取食之。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘僧。以无数方便呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乞食比丘。自取舍卫城居士祭祀饮食而食之。世尊以无数方便呵责彼乞食比丘已告诸比丘。此乞食比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘不受食若药着口中波逸提。如是世尊与比丘结戒。
    时诸比丘于中生疑。不敢自取杨枝净水。佛言。比丘自取杨枝净水不犯。自今已去当如是说戒。若比丘不受食若药着口中除水及杨枝波逸提。
    比丘义如上。
    不与者未受者是。受者有五种受。手与手受。或手与持物受。若持物授手受。若持物授持物受。若遥过物与。与者受者俱知中间无所触碍。得堕手中。是谓五种受。复有五种受食。若身与身受。若衣与衣受。若曲肘与曲肘受。若器与器受。若有因缘置地与。是为五种受食。
    佉阇尼食者。从根食乃至细末磨食。
    食者麨饭干饭鱼及肉。
    奢耶尼食者。酥油生酥蜜石蜜。
    若比丘不与食自取着口中。除水及杨枝咽咽波逸提。非时过非时食者波逸提。受七日药过七日食者波逸提。尽形寿药无因缘不受而食者突吉罗。不受不受想波逸提。不受疑突吉罗。受作不受想突吉罗。若受有疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。取水及杨枝。若不受酥油脂灌鼻与唾俱出。余者不犯。若乞食比丘鸟衔食堕钵中。若风吹堕钵中。欲除去此食乃至一指爪可除去。余者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十九竟）
    尔时佛在舍卫国祇树给孤独园。时跋难陀释子。有一商主为檀越。时跋难陀释子。时到着衣持钵。诣彼商贾家作如是言。我今欲得杂食。商贾问言。今有何患乃思此食。报言。无所患苦但意欲得杂食耳。商贾报言。我曹贾客常买卖生活。犹尚不能得杂食。况乃出家人。时乞食比丘闻此语。嫌责跋难陀释子。云何自为身乞求如是美食。时乞食比丘食讫。还至僧伽蓝中。以此因缘向诸比丘说。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。云何自为身乞如是美食。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。无数方便呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何跋难陀释子。自为身乞求如是美食。世尊以无数方便呵责跋难陀释子已告诸比丘。跋难陀痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若有如是美食乳酪鱼及肉。若比丘如是美食自为身索食者波逸提。如是世尊与比丘结戒。
    时诸病比丘。闻此语已皆畏慎不敢乞。不敢为病比丘乞。得食已不敢食。佛言自今已去听病比丘乞彼人。亦听为病比丘乞。乞得已听食之。自今已去当如是说戒。若得好美饮食乳酪鱼及肉。若比丘如此美饮食。无病自为身索者波逸提。
    比丘义如上。
    美食者乳酪鱼及肉。
    病者乃至一坐间不堪食竟。
    若比丘无病自为身乞如此美食食咽咽波逸提。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。病人自乞。为病人乞。乞得而食。或己为彼彼为己。若不乞而得无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十竟）
    尔时佛将千二百五十弟子。从拘萨罗国游行来至舍卫国。尔时诸檀越供养佛及众僧大得饼食。时世尊告阿难。汝与众僧分此饼。阿难即受教。以饼分与众僧。分已故有余在。世尊复告阿难。以此余饼与乞人。阿难即受教。人与一饼。时彼乞儿众中。有一裸形外道家女。颜貌端正。时阿难赋饼。饼粘相着。谓是一饼与此女人。此女人即问傍人言。汝得几饼。时彼报言。我得一饼。彼即复还问。汝得几饼。报言。我得二饼。时彼妇女即语此女言。彼与汝私通。何得不与汝二饼也。时阿难闻此语即怀愁忧。诸比丘闻亦复不乐。时彼会中有一梵志。在此食已便向拘萨罗国。道逢一笃信瞻相婆罗门。即问言汝从何来。报言我从舍卫国来。复问。云何舍卫国中。乞求饮食可得不。复可得持行不。报言所索可得。复问言从谁间得耶。报言秃头居士边得。复问何者是秃头居士。报言沙门瞿昙是。婆罗门问言。汝是何人。食他食已发此恶言也。彼婆罗门至僧伽蓝中。如所闻事语诸比丘。时诸比丘以此二因缘具白世尊。世尊尔时以此因缘集比丘僧告言。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与裸形外道若男若女食者波逸提。如是世尊与比丘结戒。
    诸余外道等皆有怨言。一二外道有过。我曹复有何过而不得食耶。诸比丘白佛。佛言。自今已去若诸比丘欲与食者。当置地与。若使人与。自今已去当如是说戒。若比丘外道男外道女自手与食者波逸提。
    比丘义如上。
    外道者。裸形异学人
    波私波罗阇者。在此众外出家者是。
    佉阇尼食者。根食乃至果食油食乃至磨细末食。
    食者饭麨干饭鱼及肉。
    若比丘裸形外道若男若女自手与食者波逸提。若与而受者波逸提。与而不受者突吉罗。方便欲与而不与还变悔者一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若舍着地与。若使人与。若与父母。与塔作人别房作人。计作食价与。若为力势强夺去无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十一竟）
    尔时佛在舍卫国祇树给孤独园。时舍卫城中有一豪族长者。与跋难陀释子知旧亲友。彼作如是念言。若跋难陀释子来入此城者。当为跋难陀故饭食众僧。于异时跋难陀释子来入城中。长者闻来至。即遣人诣僧伽蓝中。语诸比丘明日请食。即于其夜办具种种甘馔饮食。明日清旦往白时到。时诸比丘到时着衣持钵。诣长者家就座而坐。诸比丘语长者言。众僧已集。饮食办者可时施设。长者报言。诸尊小留待。须跋难陀释子至。诸比丘报言。众僧已集。若饮食已办者便可施设。何须留待日时晚过。恐诸比丘不得具足满食。时长者白诸比丘。我先有誓愿。若跋难陀释子来入此城者。我当为跋难陀释子饭食众僧。愿诸尊小留待跋难陀。尔时跋难陀。小食时乃更诣余家。日时垂欲过方来。时诸比丘见时欲过。虽得饮食竟不满足。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。云何跋难陀释子。小食时更诣余家。时垂欲过方来。使诸比丘饮食不得满足耶。尔时诸比丘往至世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。以无数方便呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何跋难陀释子。小食时到余家时欲过方来。使诸比丘不得满足食耶。世尊以无数方便呵责跋难陀释子已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘先受请。小食时至余家者波逸提。如是世尊与比丘结戒。
    尔时罗阅城中有一大臣。与跋难陀释子知旧亲友。时彼大臣。于异时大得甘果。即敕一人言。跋难陀释子是我知旧亲友。汝可持此果往至僧伽蓝中示之语言。我与汝知旧。可持此果众僧中分布。时彼使人即持果诣僧伽蓝中。白诸比丘。大德。此是僧新果。诸比丘语言。若与众僧者便可赋之。其人报言。罗阅城中大臣敕我言。汝持此果诣僧伽蓝中。示跋难陀释子令赋与僧。今须跋难陀释子至当赋与僧。时跋难陀后食已方诣余家。时过乃还。使众僧不得食新果。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀言。云何后食已方诣余家时过乃还。使诸比丘不得食新果也。诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何跋难陀释子。后食已更诣余家时过方还。使诸比丘不得食新果。世尊以无数方便呵责已告诸比丘。自今已去当如是说戒。若比丘先受请。前食后食诣余家者波逸提。如是世尊与诸比丘结戒。
    尔时罗阅城中众僧大有请处。诸比丘皆畏慎。不敢入城受请。白佛。佛言。自今已去听诸比丘相嘱授入城。比丘不知当嘱授谁。佛言。当嘱授比丘。若独处一房中当嘱授比近住者。自今已去当如是说戒。若比丘先受请已。前食后食诣余家不嘱授者波逸提。如是世尊与诸比丘结戒。
    时病比丘。先语檀越家作羹作粥作饭。彼畏慎不敢入城。恐犯食后至余家。白佛。佛言。听病比丘不嘱授得入。自今已去应如是说戒。若比丘先受请。前食后食至余家不嘱授余比丘除时因缘波逸提。是中时者病时。如是世尊与比丘结戒。
    时诸比丘作衣时到。或须大釜或须小釜或须瓶或须杓或须瓨或须斧或须盂或须盆或须小碗或须铫或须绳或须衣悬或须伊尼延陀或须毛氀。诸比丘皆畏慎不敢入城。恐犯不嘱授入村。白佛。佛言。自今已去听诸比丘作衣时不嘱授入村。自今已去当如是结戒。若比丘先受他请已。前食后食诣余家不嘱授余比丘除余时波逸提。余时者病时作衣时。如是世尊与比丘结戒。
    时诸比丘施衣时到。或有已得施衣处。或有方当求索。彼畏慎不敢入城。恐犯不嘱授入城。佛言。自今已去听诸比丘布施衣时不嘱授入城。自今已去当如是说戒。若比丘先受请已。前食后食诣余家不嘱授余比丘除余时波逸提。余时者病时作衣时施衣时。是谓余时。
    比丘义如上。
    前食者明相出至食时是。
    后食者从食时至日中是。
    家者有男子女人所居也。
    余比丘者同一界共住也。
    病者如上。
    作衣时者自恣竟。无迦絺那衣一月。有迦絺那衣五月。乃至衣上作一马齿缝是也。
    施衣时者。自恣竟。无迦絺那衣一月。有迦絺那衣五月。除此已余时劝化作食并施衣者是也。
    若比丘嘱授欲诣村。而中道还失前嘱授。后若欲去者当更嘱授。若比丘嘱授欲诣村。不至所嘱授处。乃更诣余家失前嘱授。若欲往应更嘱授而去。若嘱授至白衣家。乃更至库藏处及聚落边房。若至比丘尼僧伽蓝中若即白衣家还出。失前嘱授应更嘱授而往。
    若比丘先受请已。前食后食诣余家不嘱授比丘入村间除余时波逸提。若一脚在门内一脚在门外方便庄严欲去而不去者一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。病时作衣时施衣时嘱授比丘。若无比丘不嘱授至余库藏聚落边房。若至比丘尼僧伽蓝。至所嘱白衣家。若众多家敷坐具请比丘。若为力势所持。或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十二竟）
    尔时佛在舍卫国祇树给孤独园。尔时尊者迦留陀夷。本处俗时有同友白衣妇。颜貌端正名曰斋。迦留陀夷亦复颜色端正。时迦留陀夷系意在彼斋忧婆私所。斋忧婆私亦系意在迦留陀夷所。时迦留陀夷到时着衣持钵。往至斋忧婆私家就座而坐。时斋忧婆私洗浴庄严其身。夫主心极爱敬未曾相离。夫主问迦留陀夷言。欲须何等耶。报言。我须食。其夫即语妇言。出食与之。妇即如言与食。迦留陀夷食已坐住不去。其夫语迦留陀夷言。汝向者言须食。已与汝食竟。何以不去耶。时斋忧婆私现相令其不去。时彼夫主瞋责迦留陀夷言。比丘妨我。向言须食。食已何故不去。更欲作何等。我今舍汝出去。随汝在后欲何所作。时彼夫主瞋恚作是语已便出去。时有乞食比丘来至其家。时乞食比丘复嫌责迦留陀夷言。汝云何在食家中安坐。尔时乞食比丘。还出舍卫城到僧伽蓝中以此因缘向诸比丘说。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷言。汝云何在食家中安坐。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。知而故问迦留陀夷言。汝实在食家中安坐耶。对曰实尔。世尊以无数方便呵责迦留陀夷。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何在食家中有宝安坐。尔时世尊以无数方便呵责迦留陀夷已告诸比丘。此愚痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘在食家中有宝强安坐者波逸提。
    比丘义如上。
    食者。男以女为食。女以男为食。是名为食。
    家者如上说。
    宝者车磲马瑙真珠虎珀金银。
    若比丘在食家中有宝舒手得及户应坐。若比丘在食家中有宝强安坐者波逸提。盲而不聋者突吉罗。聋而不盲者亦突吉罗。立而不坐者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若入食家中有宝舒手及户处坐。若有二比丘为伴。若有识别人。或有客人在一处不盲不聋。不聋不盲或从前经过不住。或卒病发倒地。或为力势者所持。或被系闭。或命难或梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十三竟）
    尔时佛在舍卫国祇树给孤独园。尔时尊者迦留陀夷。本处俗时有白衣同友妇名曰斋。颜貌端正。迦留陀夷亦颜貌端正。时迦留陀夷系意在斋忧婆私。斋忧婆私亦系意在迦留陀夷所。尔时尊者迦留陀夷。到时着衣持钵。往至斋忧婆私家。自念言。世尊作如是语。食家中有宝不应安坐。应在舒手及户处坐。即便在户扇后坐。时迦留陀夷与斋忧婆私共语。时有乞食比丘来至彼家。闻迦留陀夷语声嫌责言。云何在食家中有宝屏处坐。令我等不知为何所作。时乞食比丘出还舍卫城至僧伽蓝中。以此因缘具白诸比丘。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷言。云何在食家中有宝屏处坐。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问迦留陀夷。汝审在食家中有宝在屏处坐语耶。答言实尔世尊。世尊尔时以无数方便呵责迦留陀夷。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何在食家中有宝在屏处坐耶。呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘食家中有宝在屏处坐者波逸提。
    比丘义如上说。
    食者女是男食男是女食。
    宝者车磲马瑙真珠虎珀金银。
    屏处者。若树墙壁篱栅若衣障及余物障。
    彼比丘入食家中有宝屏处坐。使舒手得及户令乞食比丘见。若比丘食家中有宝在屏处坐者波逸提。盲而不聋突吉罗。聋而不盲突吉罗。立而不坐突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若在食家中有宝坐。舒手得及户使乞食比丘见。若有二比丘为伴。若有识别人在边。或有客人在一处不盲不聋。或从前过不住。或卒病倒地。或力势者所持。或被系闭。或命难或梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（四十四竟）
    尔时佛在舍卫国祇树给孤独园。尔时尊者迦留陀夷。本处俗时有白衣亲友妇名曰斋。颜貌端正。迦留陀夷亦颜貌端正。时迦留陀夷系意在斋优婆私所。斋优婆私亦系意在迦留陀夷所。尔时尊者迦留陀夷到时着衣持钵。往至斋优婆私家。在露地共一处坐语。有一乞食比丘来至其家。见迦留陀夷与斋忧婆私共露地一处坐语。即嫌责尊者迦留陀夷言。云何与斋忧婆私露地共一处坐语耶。时乞食比丘舍卫城中食已。还僧伽蓝中。以此因缘语诸比丘。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷言云何在斋忧婆私家露地共一处坐语。尔时诸比丘往至世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。知而故问迦留陀夷。汝实与斋忧婆私露地共一处坐语耶。答言实尔世尊。尔时世尊以无数方便呵责迦留陀夷。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何迦留陀夷。在斋忧婆私家露地共一处坐语耶。呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘独与女人露地坐波逸提。
    比丘义如上。
    女人者人女有智命根不断。
    独者一女人一比丘。
    屏处者。见屏处闻屏处。见屏处者。若尘雾黑闇不见面。闻屏处者。常语不闻声。
    彼比丘独与女人露地共一处坐波逸提。若盲而不聋突吉罗。若聋而不盲突吉罗。若立不坐突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。有二比丘为伴。若有识别人在边。或有客人在一处不盲不聋。或从前过不住。或卒病倒地。或为力势所持。或被系闭。或命难或梵行难不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（四十五竟）
    尔时佛在舍卫国祇树给孤独园。时跋难陀释子。与余比丘共斗欲求忏悔。跋难陀结恨在心。后于异时跋难陀释子语彼比丘言。汝随我行到村中当与汝食。比丘报言尔。时跋难陀到时着衣持钵。与彼比丘俱入舍卫城中。将至无食处。周回遍行。余有少时在。跋难陀念言。若此比丘出舍卫城至祇桓中日时已过。跋难陀语彼比丘言。未曾有汝是大恶人。比丘问言。我作何等过。跋难陀报言。今由汝故并使我不得食。长老速去。我共汝若坐若语不乐。我独坐独语乐。跋难陀语彼比丘已。便入舍卫城中有食处而食。时彼比丘出舍卫城到祇洹精舍。日时已过不得食乏极。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。云何语余比丘言。将汝至聚落与汝食。竟不与比丘食。便语言汝速去。我共汝若坐若语不乐。我独坐独语乐。遣彼比丘还祇洹中。日时过竟不得食乏极。尔时诸比丘往至世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何将余比丘言与汝食竟不与食。便语言汝速去。我共汝若坐若语不乐。我独坐独语乐。使彼比丘入祇洹中。日时过不得食乏极耶。尔时世尊以无数方便呵责跋难陀释子已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘语余比丘如是语。大德共至聚落。当与汝食。彼比丘竟不教与是比丘食。语言。汝去。我与汝一处若坐若语不乐。我独坐独语乐。以此因缘非余方便遣他去。波逸提。
    比丘义如上。
    村者四种村如上。
    食者时食。
    彼比丘语此比丘言。至聚落间与汝食。彼竟不与比丘食。便语言汝去。我与汝若坐若语不乐。我独坐独语乐。彼方便遣去舍见处闻处波逸提。舍见处至闻处突吉罗。舍闻处至见处突吉罗。方便遣去自舍见处闻处波逸提。舍见处至闻处舍闻处至见处突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者与食遣去。若病若无威仪。人见不喜者。语言汝去。我当送食至僧伽蓝中。彼若破戒破见破威仪。若众中所举。若被摈若应摈。若见命难净行难方便遣去。不以嫌恨故遣去不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（四十六竟）
    尔时佛在释翅搜迦维罗卫尼拘律园中。尔时摩诃男释种。请众僧供给药。彼恭敬上座施与好者。求者亦与不求者亦与。时六群比丘自相谓言。此摩诃男释种子。请众僧供给药。彼恭敬上座施与好者。于我等无恭敬心。恶者施与我等。求索犹不见与况不求而得。自相谓言。我等当往诣其家。求索难得所无有药。于是即往诣其家语言。我等须如是如是药。摩诃男报言。若我家中有者当相与。若无者当为诣市求买供给。六群比丘报言。汝家可无如是如是药耶。摩诃男报言。我家有者当相与无者当为诣市求索相与。时六群比丘复语言。汝请众僧供给药。恭敬上座与好者。求者与之不求者亦与之。与下座恶者。又不殷勤恭敬。求索而不见与。况不求而得。汝家中所无有。而请众僧与药。汝有爱又复妄语。摩诃男报言。我先有要誓。请众僧家中所有者随供给之。若无者当诣市求索与。汝今云何言。我有爱是妄语人无有至诚耶。长老去。我自今已去不复能供给众僧药也。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。摩诃男释子信乐恭敬供给好药布施常供给众僧药。云何汝等骂詈言。他有爱妄语。使断众僧药耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何摩诃男释子有信心。好乐布施常供给众僧药。而汝等骂詈言。有爱妄语。使断众僧药耶。尔时世尊以无数方便呵责六群比丘已告诸比丘言。此六群比丘痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘应受四月请因缘请与药若过受者波逸提。如是世尊与比丘结戒。
    时诸病比丘。有畏慎心不敢过受药白佛。佛言。自今已去听诸病比丘过受药。自今已去当如是说戒。若比丘无病受四月请与药过受者波逸提。如是世尊与比丘结戒。
    时诸居士常请诸比丘与药。诸比丘有畏慎心。不敢受常请供给药白佛。佛言。自今已去听诸比丘受常请供给药。自今已去当如是说戒。若比丘无病受四月请与药若过受除常请者波逸提。如是世尊与比丘结戒。
    时摩诃男释子复作是念。我宁可以一人二人故断众僧药耶。今故应当更请众僧供给药。作是念已即便至僧伽蓝中。请诸比丘言。愿诸大德僧受我请供给药。诸比丘各各有畏慎心。不敢受更请与药白佛。佛言自今已去听诸比丘受更请给药。诸比丘便计前日数白佛。佛言。不应计前日数应从断药还与已来日从此为数。自今已去当如是说戒。若比丘无病受四月请与药若过受。除常请更请波逸提。如是世尊与比丘结戒。
    时诸居士请诸比丘与分药。诸比丘畏慎不敢受白佛。佛言。自今已去听诸比丘受分药。自今已去当如是说戒。若比丘无病受四月请与药。若过受除常请更请分请与分药波逸提。如是世尊与比丘结戒。
    尔时诸居士请比丘与尽形寿药。诸比丘畏慎不敢受尽形寿药白佛。佛言。自今已去听诸比丘受尽形寿药。自今已去与比丘结戒。若比丘受四月请与药无病比丘应受请。若过受除常请更请分请尽形寿请波逸提。
    比丘义如上。
    四月者夏四月也。
    因缘者药请也。
    病者医所教服药者也。
    常请者。其人作如是言。我常与药。
    更请者。断已后复更与请。
    与分药者。持药至僧伽蓝中分与
    尽形寿请者。其人言我当尽形寿与药。
    请者有四种。或有请夜有限齐药无限齐。或有请药有限齐夜无限齐。或有请药有限齐夜亦有限齐。或有请夜无限齐药无限齐。云何请夜有限齐药无限齐。彼作夜分齐不作药分齐我与尔许夜药是谓请夜有分齐药无分齐。云何请药有分齐夜无分齐。彼作药分齐不作夜分齐。作如是言。我与如是药是为请药有分齐夜无分齐。云何请夜有分齐药亦有分齐。彼作夜分齐药分齐作如是言。尔许夜与如是药。是谓请夜有分齐药有分齐。云何请夜无分齐药无分齐。彼不作夜分齐药分齐。作如是言。我请汝与药。是谓请夜及药俱无分齐。是中请夜有分齐药无分齐。夜有分齐药有分齐。应夏四月受请。是中药有分齐夜无分齐。夜无分齐药无分齐。应随施时受。彼比丘无病应受夏四月与药。若过受除常请更请分请尽形寿请咽咽波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。受四月请与药。病者过受请常请更请分请尽形寿请无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十七竟）
    尔时佛在舍卫国祇树给孤独园。时王波斯匿土境民人反叛。时王自领六军征罚。时六群比丘往至军中观看军阵。时王波斯匿语言。诸尊。在此军中欲何所为。六群报言。我无所作来看军阵耳。时波斯匿王闻已心甚不悦。王复问言。今者欲何所至耶。六群报言。我等欲诣舍卫国见佛。时王语言。若至舍卫国者。持我名礼拜问讯世尊言。起居轻利游步康强教化有劳耶。今持此一裹石蜜奉上世尊。以此因缘具白世尊。尔时六群比丘。即往舍卫国诣祇桓精舍。礼世尊足已在一面坐。即称波斯匿王名言。礼拜问讯世尊起居轻利游步康强教化有劳耶。以此一裹石蜜奉上世尊。即以此因缘具白世尊。世尊尔时以此因缘呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等痴人。乃观王者军阵势力耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘往观军阵波逸提。如是世尊与比丘结戒。
    尔时波斯匿王土境人民反叛。有大臣兄弟二人。兄名利师达。弟名富罗那。王使此二人领军征罚。此二人渴仰欲见比丘。即遣使往请比丘。大德来我欲相见。诸比丘皆有畏慎心言世尊制戒。若比丘往观军阵者波逸提。时诸比丘往白世尊。世尊告言。若须有所白若有请唤者听往。自今已去当如是说戒。若比丘往观军阵除余时因缘波逸提。
    比丘义如上。
    阵者若戏若斗。
    军者或一军二军三军四军。一军者。一象军一马军一车军一步军也。若纯有马军纯象军步军车军也。二军者。二象二马二车二步。或有象马或象车或象步或马车或马步或车步也。三军者。三象三马三车三步也。或象马车或象马步或马车步也。四军者。四象四马四车四步也。或象马车步也。
    彼比丘往观军阵。从道至道。从道至非道。从非道至道。从下至高。从高至下。去而见者波逸提。不见者突吉罗。若方便庄严欲观而不去者一切突吉罗。若比丘先在道行。军阵后至。比丘应下道避。若不避者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若比丘有事往。若被请去。或力势者将去。若先前行军后至下道避。若水陆道断。贼难恶兽难水大涨。若为势力所系缚去。或命难梵行难不下道无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十八竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。时有因缘至军中宿。时诸居士见自相谓言。我等为恩爱故在此宿耳。而此沙门复在此何为耶。尔时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。世尊制戒有时因缘乃得至军中。汝等云何乃于军中止宿耶。尔时诸比丘往至世尊所。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。有时因缘得至军中。汝等何事乃在军中宿耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘有因缘听至军中二宿三宿。过者波逸提。
    比丘义如上。
    若比丘有因缘欲至军中得二宿住。至第三宿明相未出时应离见闻处。彼比丘军中二宿已。至第三宿明相未出不离见闻处。明相出波逸提。若离见处至闻处突吉罗。离闻处至见处突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。得二宿已至第三宿明相未出离见闻处。若水陆道断。若恶兽难。盗贼难。水大涨。为势力者所执留。或被系闭。或梵行难命难。得至二宿军中住至三宿明相未出不离见闻处不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（四十九竟）

四分律卷第十五


《四分律·初分·5.九十单提法之六》

四分律卷第十六

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之六
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。闻世尊制戒听比丘有时因缘二宿三宿军中住。彼在军中住。观军阵斗战。观诸方人象马。时六群比丘中有一人。以看军阵故为箭所射。时同伴比丘即以衣裹之舁还。诸居士见已问比丘言。此人何所患耶。报言无患。向往观军阵斗为箭所射。时诸居士皆共讥嫌言。我等为恩爱故兴此军阵。汝等出家人往军中何所作耶。诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。世尊制戒听比丘有时因缘至军中应二宿三宿住。汝住军中二宿三宿已。云何乃往观军阵战斗。而为箭所射耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。世尊听比丘有时因缘往军中二宿三宿住。而汝等往军中二宿三宿住。乃观军阵战斗为箭所射耶。尔时世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘二宿三宿军中住。或时观军阵斗战。若观游军象马力势者波逸提。
    比丘义如上。
    斗者。若戏斗若真实斗。
    军者。一种军乃至四种军。或有王军贼军居士军。
    力势者。第一象力第一马力第一车力第一步力也。
    阵者。四方阵或圆阵。或半月形阵。或张甄阵或减相阵。象王马王人王阵。
    彼比丘往观军阵斗战象马势力者。从道至道。从道至非道。从非道至道。从高至下。从下至高。往而见者波逸提。往而不见者突吉罗。方便庄严欲往。而不往者一切突吉罗。若比丘先在道行。军阵后至应避。不避者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。有时因缘。若有所白。若请唤。若为势力所将去。或命难。或梵行难。若先前行军阵后至下道避。若水陆道断。盗贼恶兽水大涨。或被强力所执系。或命难净行难不避道无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十竟）
    尔时佛在支陀国。与大比丘众千二百五十人俱。时尊者娑伽陀。为佛作供养人。尔时娑伽陀。下道诣一编发梵志住处。语梵志言。汝此住处第一房我今欲寄止一宿。能相容止不。梵志答言。我不惜。可止宿耳。但此中有毒龙。恐相伤害耳。比丘言。但见听止。或不害我。编发梵志答言。此室广大随意可住。尔时长老娑伽陀。即入其室自敷草蓐。结跏趺坐系念在前。时彼毒龙。见娑伽陀结跏趺坐。即放火烟。娑伽陀亦放火烟。毒龙恚之复放身火。娑伽陀亦放身火。时彼室然如似大火。娑伽陀自念言。我今宁可灭此龙火令不伤龙身耶。于是即灭龙火使不伤害。时彼毒龙火光无色。娑伽陀火光转盛有种种色。青黄赤白绿碧颇梨色。时娑伽陀其夜降此毒龙盛着钵中。明日清旦持往诣编发梵志所语言。所言毒龙者。我已降之置在钵中故以相示。尔时拘睒弥主。在编发梵志家宿。彼作如是念。未曾有。世尊弟子有如是大神力。何况如来。即白娑伽陀言。若世尊来至拘睒弥时。愿见告敕欲一礼觐。娑伽陀报言大佳。尔时世尊从支陀国人间游行至拘睒弥国。时彼国主。闻世尊将千二百五十弟子至此国。即乘车往迎世尊。遥见世尊颜貌端正诸根寂定。其心息灭得上调伏。如调龙象犹若澄渊。见已笃信心生。以恭敬心即下车至世尊所。头面礼足已在一面住。尔时世尊无数方便说法劝化令得欢喜。时拘睒弥主。闻佛无数方便说法劝化。心大欢喜已。顾看众僧不见娑伽陀。即问诸比丘言。娑伽陀今为所在耶。诸比丘报言。在后正尔当至。尔时娑伽陀与六群比丘相随在后至。时拘睒弥主见娑伽陀来。即往迎头面礼足已在一面立。时娑伽陀。复为种种方便说法劝化令心欢喜。时拘睒弥主闻娑伽陀种种方便说法劝化。得欢喜已白言。何所须欲可说之。娑伽陀报言。止止此即为供养我已。彼复白言。愿说何所须欲。六群比丘语彼言。汝知不。比丘衣钵尼师坛鍼筒此是易得物耳。更有于比丘难得者与之。彼即问言。于比丘何者难得。六群比丘报言。欲须黑酒。彼报言。欲须者明日可来取随意多少。时彼礼娑伽陀足绕已而去。明日清旦。娑伽陀着衣持钵。诣拘睒弥主家就座而坐。时彼拘睒弥主出种种甘馔饮食兼与黑酒极令饱满。时娑伽陀食饮饱足已从座起去。于中路为酒所醉倒地而吐。众鸟乱鸣。尔时世尊知而故问阿难。众鸟何故鸣唤。阿难白佛言。大德此娑伽陀。受拘睒弥主请食种种饮食。兼饮黑酒醉卧道边大吐。故使众鸟乱鸣。佛告阿难。此娑伽陀比丘痴人。如今不能降伏小龙。况能降伏大龙。佛告阿难。凡饮酒者有十过失。何等十。一者颜色恶。二者少力。三者眼视不明。四者现瞋恚相。五者坏田业资生法。六者增致疾病。七者益斗讼。八者无名称恶名流布。九者智慧减少。十者身坏命终堕三恶道。阿难是谓饮酒者有十过失也。佛告阿难。自今以去以我为师者。乃至不得以草木头内着酒中而入口。尔时世尊以无数方便呵责娑伽陀比丘已告诸比丘。此娑伽陀比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘饮酒者波逸提。
    比丘义如上。
    酒者。木酒粳米酒余米酒大麦酒。若有余酒法作酒者是。木酒者。梨汁酒阎浮果酒甘蔗酒舍楼伽果酒蕤汁酒蒲桃酒。梨汁酒者。若以蜜石蜜杂作。乃至蒲桃酒亦如是杂。酒者。酒色酒香酒味不应饮。或有酒非酒色酒香酒味不应饮。或有酒非酒色非酒香酒味不应饮。或有酒非酒色非酒香非酒味不应饮。非酒酒色酒香酒味应饮。非酒非酒色酒香酒味应饮。非酒非酒色非酒香酒味应饮。非酒非酒色非酒香非酒味应饮。
    彼比丘若酒酒煮酒和合。若食若饮者波逸提。若饮甜味酒者突吉罗。若饮醋味酒者突吉罗。若食麴若酒糟突吉罗。酒酒想波逸提。酒疑波逸提。酒无酒想波逸提。无酒有酒想突吉罗。无酒疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有如是如是病。余药治不差以酒为药。若以酒涂疮一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十一竟）
    尔时佛在舍卫国祇树给孤独园。尔时十七群比丘。在阿耆罗婆提河水中嬉戏。从此岸至彼岸。或顺流或逆流或此没彼出。或以手画水。或水相浇灒。尔时波斯匿王。与末利夫人在楼观上。遥见十七群比丘。在此河水中嬉戏。从此岸至彼岸。或顺流或逆流。或此没彼出。或以手画水。或以水相浇灒。见已即语末利夫人言。看汝所事者。时末利夫人报王言。此诸比丘。是年少始出家者。在佛法未久。或是长老痴无所知。时末利夫人即疾疾下楼。语那陵迦婆罗门言。汝持我名往至祇桓中问讯世尊。游步康强教化有劳耶。以此一裹石蜜奉上世尊。以此因缘具白世尊。时彼婆罗门即受夫人教。往诣世尊所。问讯已在一面坐。那陵迦婆罗门白世尊言。末利夫人故遣我来问讯世尊。游步康强起居轻利教化有劳耶。今奉此一裹石蜜。以向因缘具白世尊。世尊尔时以此因缘集比丘僧。以无数方便呵责十七群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何十七群比丘。在阿耆婆提河水中嬉戏。从此岸至彼岸。或顺流或逆流。或从此没彼出。或以手画水。或水相浇灒。尔时世尊呵责十七群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘水中嬉戏者波逸提。
    比丘义如上。
    水中戏者。放意自恣。从此岸至彼岸。或顺流或逆流。或此没彼出。或以手画水。或水相浇灒。乃至以钵盛水戏弄一切波逸提。除水已若酪浆若清酪浆若苦酒若麦汁。器中弄戏者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若道路行渡水。或从此岸至彼岸。或水中牵材木。若竹若箅顺流上下。若取石取沙。若失物沈入水底此没彼出。或欲学知浮法。而浮擢臂画水灒水一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十二竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘中有一人。击擽十七群比丘中一人乃令命终。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何击擽十七群比丘乃令命终耶。尔时诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以是因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。汝等击擽十七群比丘乃令命终耶。世尊以无数方便呵责六群比丘已告诸比丘言。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘以指相击擽者波逸提。
    比丘义如上。
    指者。手有十脚有十。
    若比丘以手脚指相击擽者一切波逸提。除手脚指已。若杖若户钥若拂柄及一切余物。相击擽者一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若不故击擽。若眠触令觉。若出入行来。若扫地误触。误以杖头触无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十三竟）
    尔时佛在拘睒毗国瞿师罗园中。尔时阐陀欲犯戒。诸比丘谏言。汝莫作此意不应尔。时阐陀不从诸比丘谏即便犯戒。诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀言。云何阐陀欲犯戒。诸比丘谏而不从语便犯耶。时诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责阐陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀。诸比丘谏而不从语便犯戒耶。以无数方便呵责阐陀已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘不受谏者波逸提。
    比丘义如上。
    不受谏者。若他遮言莫作是不应尔。然故作犯根本不从语突吉罗。若自知我所作非。然故作犯根本不从语者波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若无智人来谏者报言。汝可问汝师和上学问诵经知谏法然后可谏。若谏者当用。若戏笑语若独处语若在梦中语。若欲说此乃错说彼一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十四竟）
    尔时佛在波罗梨毗国。尔时尊者那迦波罗比丘。常侍世尊左右供给所须。佛语那迦波罗。汝取雨衣来。我欲至经行处经行。即受教取雨衣授与世尊。世尊尔时受雨衣已。至经行处经行。尔时释提桓因。化作金经行堂已。合掌在世尊前白言。我世尊经行。我善逝经行。诸佛常法。若经行时。供养人在经行道头立。尔时那迦波罗比丘。在经行道头立。知前夜已过。白世尊言。初夜已过可还入房。尔时世尊默然。时那迦波罗知中夜后夜过明相已出众鸟觉时天欲明了。白世尊言。初中后夜已过。明相出。众鸟觉时天欲明了。愿世尊还入房。尔时世尊默然。时那迦波罗心自念言。我今宁可恐怖佛使令入房耶。尔时那迦波罗即反被拘执。来至佛所作非人恐怖声。沙门我是鬼。世尊报言。当知此愚人心亦是恶。时释提桓因白佛言。众中亦有如此人耶。佛告释提桓因言。众中有如是人。语释提桓因言。此人于此生中当得清净之法。尔时释提桓因。以偈赞佛
    圣独步不放逸　　若毁誉不移动
    闻师子吼不惊　　如风过草无碍
    引导一切诸众　　决定一切人天

    尔时世尊。以偈报言
    天帝谓我怖　　故说此言耶

    尔时释提桓因。即礼佛足隐形而去。尔时世尊。夜过已清旦集比丘僧。以此因缘具向诸比丘说之。此那迦波罗痴人。乃欲恐怖我。尔时世尊。以无数方便呵责那迦婆罗比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘恐怖他比丘者波逸提。
    比丘义如上。
    恐怖者。若以色声香味触法恐怖人。云何色恐怖。或作象形马形。或作鬼形鸟形。以如是形色恐怖人令彼见。若恐怖若不恐怖波逸提。以如是形色恐怖人。前人不见者突吉罗。云何声恐怖人。或贝声鼓声波罗声象声马声驼声啼声。以如是声恐怖人令彼人闻。恐怖不恐怖波逸提。若以如是声恐怖人。彼不闻突吉罗。云何香恐怖人。若根香萨罗树香树胶香皮香肤香叶香花香果香若美香若嗅气若以此诸香恐怖人彼人嗅香若怖以不怖波逸提。若以如是香恐怖人前人不嗅者突吉罗。云何味恐怖人。若以味与人。若醋若甜若苦若涩若咸若袈裟味。以如此味恐怖人令彼人尝味。怖以不怖波逸提。若作如是味恐怖人。彼不尝者突吉罗。云何触恐怖人。若以热若以冷若轻若重若细若粗若滑若涩若软若坚以如是触恐怖人令彼人触。怖以不怖波逸提。以如是触恐怖人。彼人不触者突吉罗。云何以法恐怖人。语前人言。我见如是相。若梦汝当死。若失衣钵若罢道。汝师和上阿阇梨亦当死。失衣钵若罢道。若父母得重病若命终。以如是法恐怖人。彼知怖不怖波逸提。若以如是法恐怖人。彼不知者突吉罗。
    若比丘以色声香味触法恐怖人。若说而了了者波逸提。说而不了了者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或闇地坐无灯火或大小便处。遥见谓言。是象若贼若恶兽便恐怖。若至闇室中无灯火处大小便处。闻行声若触草木声若謦咳声而怖畏。若以色示人不作恐怖意。若以声香味触与人不作恐怖意。若实有是事。若见如是相。或梦中见。若当死或罢道若失衣钵。若和上师当死失衣钵罢道。若父母病重当死。便作如是语。语彼言。我见汝如是诸变相事。若戏语若疾疾语若独语梦中语。欲说此乃错说彼一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十五竟）
    尔时佛在罗阅祇迦兰陀竹园。中有池水。尔时摩竭国瓶沙王。听诸比丘。常在池中洗浴。时六群比丘。于后夜明相未出时入池洗浴。尔时瓶沙王。于后夜明相未出。与婇女俱诣池欲洗浴。闻六群比丘在池洗浴声。即问左右言。此中谁洗浴。答言是比丘。王言莫大作声。勿使诸比丘不及洗浴而去。彼六群比丘。以种种细末药更相洗浴。乃至明相出。时瓶沙王竟不得洗浴而去。时诸大臣皆共讥嫌自相谓言。此沙门释子不知惭愧。外自称言我修正法。如此何有正法。于后夜中相将入池水。以种种细末药更相洗浴。乃至明相出。使王竟不得洗浴而去。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何于后夜中入池水浴。以种种细末药更相洗浴。乃至明相出。使王不得洗浴。尔时诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等于后夜中入池水。以种种细末药更相洗浴。乃至明相出。使王不得洗浴而去。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘半月应洗浴。若过者波逸提。如是世尊与比丘结戒。
    尔时诸比丘。盛热时身体疱痱出污垢臭秽。畏慎不敢洗浴。恐犯过半月洗浴。诸比丘白佛。佛言。听诸病比丘热时数数洗浴。自今已去应如是说戒。若比丘半月应洗浴除余时。若过波逸提。余时者热时。如是世尊与比丘结戒。
    其中诸病比丘。身体疱痱出污垢臭秽。或大小便吐污不净。畏慎不敢洗浴。恐犯过半月洗浴。诸比丘白佛。佛言。听诸病比丘数数洗浴。自今已去当如是说戒。若比丘半月应洗浴不得过。除余时波逸提。余时者热时病时。如是世尊与比丘结戒。
    时诸比丘。作时身体污垢臭秽。诸比丘。有畏慎心不敢洗浴。白佛。佛言。听诸比丘作时数数洗浴。自今已去当如是说戒。若比丘半月洗浴不得过。除余时波逸提。余时者。热时病时作时。如是世尊与诸比丘结戒。
    时诸比丘。风雨中行。身体疱痱污出尘坌污秽不净。有畏慎不敢洗浴。白佛。佛言。听诸比丘风雨时数数洗浴。自今已去当如是说戒。若比丘半月洗浴不得过。除余时波逸提。余时者。热时病时作时风时雨时。如是世尊与比丘结戒。
    时诸比丘。道行时身体热疱痱出污垢尘土污秽不净。畏慎不敢洗浴白佛。佛言。听诸比丘道行时数数洗浴。自今已去当如是说戒。若比丘半月洗浴。无病比丘应受不得过。除余时波逸提。余时者。热时病时作时风雨时道行时此是余时。
    比丘义如上。
    热时者。春四十五日夏初一月是热时。
    病者。下至身体臭秽是诸病。
    作者。下至扫屋前地。
    风雨时者。下至一旋风一滴雨着身。
    道行者。下至半由旬若来若往者是也。
    若比丘半月洗浴。除余时若过一遍浇身者波逸提。若水洗半身者波逸提。若方便庄严欲洗浴不去一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。半月洗浴。热时病时作时风时雨时道行时数数洗浴。若为力势所持强使洗浴无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十六竟）
    尔时世尊在旷野城。时六群比丘自相谓言。我等在上座前不得随意言语。即出房外在露地。拾诸柴草及大树株然火向炙。时空树株中有一毒蛇。得火气热逼从树孔中出。诸比丘见已皆惊怖言。毒蛇毒蛇。即取所烧薪散掷东西。迸火乃烧佛讲堂。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何自相谓言。我等在上座前不得随意言语。出房外拾诸草木大树株在露地然火向。空树孔中有毒蛇出。惊怖取所烧薪。散掷东西。使迸火乃然佛讲堂耶。尔时诸比丘即往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘自相谓言。我等在上座前不得随意言语。出房外拾诸草木大树株。在露地然火向。有毒蛇出。惊怖取所烧薪散掷东西。使迸火烧佛讲堂耶。世尊尔时以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。为自炙故露地然火若教人然波逸提。如是世尊与比丘结戒。
    尔时病比丘。畏慎不敢自然火不教人然。比丘白佛。佛言。听病比丘露地然火及教人然。自今已去当如是说戒。若比丘无病为自炙故露地然火教人然者波逸提。如是世尊与比丘结戒。
    尔时诸比丘。欲为诸病比丘煮粥若羹饭。若在温室若在厨屋若在浴室中。若熏钵若染衣若然灯若烧香。诸比丘皆畏慎不敢作。佛言。如是事听作。自今已去当如是说戒。若比丘无病。自为炙故在露地然火若教人然。除时因缘波逸提。
    比丘义如上。
    病者若须火炙身。
    若比丘无病。为自炙故在露地然火。若然草木枝叶紵麻刍麻。若牛屎糠粪扫麸。一切然者波逸提。若以火置草木枝叶麻紵牛屎糠粪扫麸中然者一切波逸提。若被烧半燋掷着火中者突吉罗。若然炭突吉罗。若不语前人言汝看是知是者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。语前人言看是知是。若病人自然教人然。有时因缘看病人为病人煮糜粥羹饭。若在厨屋中若在温室中若在浴室中。若熏钵若煮染衣汁然灯烧香一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十七竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请众僧明日食。即于其夜办具种种肥美饮食。明日清旦往白时至。尔时十七群比丘。持衣钵坐具针筒着一面。经行彷佯数望食时到。时六群比丘。伺彼经行背向时。取其衣钵坐具针筒藏举。彼闻白时到。即看言。我等衣钵坐具针筒在此谁持去耶。余比丘问言。汝等何处来。答言。我等在此。持衣钵坐具针筒置一面。经行望食时到。六群比丘在前调弄。余比丘察之。见六群比丘调弄。必是其人取衣钵藏之。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。取十七群比丘衣钵坐具针筒藏之耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。伺十七群比丘经行背向时。取他衣钵坐具针筒藏耶。尔时世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。藏比丘衣钵坐具针筒。若自藏若教人藏。下至戏笑者波逸提。
    比丘义如上。
    彼比丘藏他比丘衣钵坐具针筒。若教人藏下至戏笑者波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若实知彼人物相体悉而取举。若在露地为风雨所漂渍取举。若物主为性慢藏。所有衣钵坐具针筒放散狼藉。为欲诫敕彼故而取藏之。若借彼衣着。而彼不收摄。恐失便取举之。或以此衣钵诸物故。有命难梵行难。取藏之一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十八竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。真实施亲厚比丘衣已。后不语主还取着。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。先持衣施亲厚比丘已。后不语主还取着耶。尔时诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。先持衣施亲厚比丘已。后不语主还自取着耶。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与比丘比丘尼式叉摩那沙弥沙弥尼衣。后不语主还取着者波逸提。
    比丘义如上。
    衣者有十种如上说。
    与衣者净施衣。净施衣有二种。一者真实净施。二者展转净施。真实净施者。言此是我长衣未作净。今为净故与长老。作真实净故。展转净施者此是我长衣未作净。今为净故与长老。彼应如是语。长老听。长老有如是长衣未作净。今与我为净故。我便受。受已当问言。欲与谁耶。应报言。与某甲。彼应作如是语。长老有如是长衣未作净。今与我。为净故我便受。受已与某甲比丘。此衣是某甲所有。汝为某甲故。守护持随意用。是中真实净施者。应问主然后取着。展转净施者。语以不语随意取着。
    若比丘。真实净施衣不语主。而取着者波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若真实净施语主取着。展转净施者。语以不语取着无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（五十九竟）
    尔时世尊在舍卫国祇树给孤独园。时六群比丘着白色衣行。时诸居士见皆共讥嫌。此沙门释子不知惭愧受取无厌。外自称言我修正法。如今观之有何正法。云何着新白色衣行。如似王王大臣。诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。着白色新衣行。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘着白色衣行。尔时世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘得新衣应三种坏色。一一色中随意坏。若青若黑若木兰。若比丘不以三种坏色。若青若黑若木兰。着余新衣者波逸提。
    比丘义如上。
    新者。若是新衣。若初从人得者。尽名新也。
    衣者。有十种衣如上。
    坏色者。染作青黑木兰也。
    彼比丘得新衣。不染作三种色青黑木兰。更着余新衣者波逸提。若有重衣不作净而畜者突吉罗。若轻衣不作净者突吉罗。若非衣钵囊革屣囊针线囊禅带腰带帽袜摄热巾裹革屣巾。不作净畜者突吉罗。若以未染衣寄着白衣家突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若得白衣。染作三种色青黑木兰。若重衣作净畜。若轻衣亦作净畜。若非衣钵囊。乃至裹革屣巾。皆作净畜。若染衣寄着白衣家。若衣色脱更染无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十竟）
    尔时佛在舍卫国祇树给孤独园。尔时尊者迦留陀夷。不喜见乌。作弓射乌。射之不已。大杀众乌。僧伽蓝中遂成大积。时诸居士。来入僧伽蓝礼拜。见此大积死乌。各共嫌之。自相谓言。沙门释子不知惭愧。无有慈心杀众生命。外自称言我修正法。如今观之何有正法。射杀众乌乃成大积。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷言。云何汝射杀众乌乃成大积耶。时诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问迦留陀夷。汝实不喜见乌。而以竹弓射杀众乌而成大积不。答曰实尔。尔时世尊。以无数方便呵责迦留陀夷。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何迦留陀夷射杀众乌以成大积耶。呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘断畜生命者波逸提。如是世尊与比丘结戒。
    时诸比丘。坐起行来多杀细小虫。中或有作波逸提忏。或有畏慎者。诸比丘往白佛。佛言。不知者不犯。自今已去当如是说戒。若比丘故杀畜生命者波逸提。
    比丘义如上。
    畜生者。不能变化者断其命。若自断若教人断。若遣使若往来使杀。若重使杀。若展转遣使杀。若自求使。若教人求使。若自求持刀人。教人求持刀人。若以身相。若口语若身口。若遣使教。若遣书教。若遣使书教。若安坑陷杀。若安刀着常所倚住处。若毒药若安杀具在前。作如是方便。若复有余所欲杀畜生。若杀者波逸提。方便欲杀而不杀突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。不故杀。或以瓦石刀杖掷余处。而误断命。若比丘经营作房舍。手失瓦石而误杀。若土墼材木。若屋柱栌栋椽。如是手捉不禁堕而杀者。若扶病起而死。或还卧而死。若洗浴时死。若服药时死。将入房时死。将出房时死。或将日中坐时死。或在荫处而死。作如是众多事。无有害心而死者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十一竟）
    尔时世尊在舍卫国祇树给孤独园。时六群比丘取杂虫水而饮用。诸居士见已皆嫌责言。此沙门释子无有慈心杀害虫命。外自称言我修正法。如今观之何有正法。乃取杂虫水用。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。无有慈心乃饮虫水以害其命耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。饮用杂虫水以害其命耶。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘饮用杂虫水者波逸提。如是世尊与比丘结戒。
    尔时诸比丘。不知有虫无虫。后乃知。或作波逸提忏。或有畏慎者。白佛。佛言。不知者无犯。自今已去当如是说戒。若比丘知水有虫饮用者波逸提。
    比丘义如上。
    彼比丘知是杂虫水饮用者波逸提。除水已若杂虫浆苦酒清酪浆清麦汁饮用波逸提。有虫水有虫想波逸提。有虫水疑突吉罗。无虫水有虫水想突吉罗。无虫水疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不知有虫无虫想。若有粗虫触水使去。若漉水饮者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十二竟）

四分律卷第十六


《四分律·初分·5.九十单提法之七》

四分律卷第十七（初分之十七）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之七
    尔时佛在舍卫国祇树给孤独园。尔时十七群比丘往语六群比丘。长老。云何入初禅第二第三第四禅。云何入空无相无愿。云何得须陀洹果斯陀含果阿那含果阿罗汉果耶。时六群比丘报言。如汝等所说者。则已犯波罗夷法非比丘。时十七群比丘。便往上座比丘所问言若有诸
    比丘作如是问。云何入初禅二禅乃至四禅空无相愿须陀洹乃至阿罗汉果。为犯何罪。上座比丘报言无所犯。十七群比丘言。我等向者诣六群比丘所问言。云何入初禅乃至四禅空无相愿。云何得须陀洹果乃至阿罗汉果。彼即报言。汝等自称得上人法。犯波罗夷非比丘。彼比丘即察知。此六群比丘与十七群比丘作疑恼。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何汝等。与十七群比丘作疑恼。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等与十七群比丘作疑恼。尔时世尊。以无数方便呵责六群比丘已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与他作疑恼波逸提。如是世尊与比丘结戒。
    尔时众多比丘。集在一处共论法律。有一比丘退去。退去者心疑作是言。彼诸比丘与我作疑。诸比丘白佛。佛言。不故作者无犯。自今已去当如是结戒。若比丘故疑恼他比丘。令须臾间不乐者波逸提。
    比丘义如上。
    疑恼者。若为生时若为年岁若受戒若为羯磨若为犯若为法也。为生时疑者。即问言。汝生来几时耶。报言。我生来尔所时。语言。汝不尔所时生。汝如余人生。非尔所时生。是谓问生时疑。云何问年岁时生疑。问言汝几岁。报言我尔所岁。语言汝非尔所岁。如余人受戒者。汝未尔所岁。是谓问年岁时生疑。云何问受戒生疑。问言。汝受戒既年不满二十。又界内别众。是谓问受戒时生疑。云何问羯磨生疑。问言。汝受戒时白不成。羯磨不成。非法别众。是谓问羯磨生疑。云何于犯生疑。语言。汝犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼偷兰遮突吉罗恶说。是谓于犯生疑。云何于法生疑。汝等所问法者。则犯波罗夷非比丘。是谓于法生疑。
    若比丘。故为比丘作疑。若以生时若岁时乃至法时疑。说而了了者波逸提。说而不了了者突吉罗。
    比丘尼。波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其事实尔不故作。彼非尔许时生。恐后有疑悔。无故受他利养受大比丘礼敬。便语言。汝非如许时生。如余人生。知汝非如许时生。其事实尔。彼无尔许岁。恐后有疑悔。无故受他利养受大比丘礼敬。便语言。汝无尔许岁。如余比丘岁。汝未如许岁。其事实尔。若年不满二十。界内别众。恐后有疑悔。无故受他利养受大比丘礼敬。语令彼知。还本处更受戒。故便语言。汝年不满二十界内别众。其事实尔。白不成羯磨不成非法别众。恐后有疑悔。无故受他利养受大比丘礼敬。语彼令知。还本处更受戒。故便语言。汝白不成羯磨不成就非法别众。其事实尔。犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼偷兰遮突吉罗恶说。恐后疑悔。无故受人利养受持戒比丘礼敬。欲令彼知如法忏悔故便语言。汝犯波罗夷乃至恶说有。复若彼为性粗疏不知言语。便言。如汝所说自称上人法。犯波罗夷非比丘行。或戏笑语或疾疾语或独语或梦中语。或欲说此错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十三竟）
    尔时佛在舍卫国祇树给孤独园。时跋难陀释子与一比丘亲厚。然跋难陀释子数数犯罪。向彼比丘说。长老。我实犯如是如是罪。汝勿语人。彼比丘报言可尔。复于余时跋难陀释子。与彼比丘共斗。时彼比丘向余比丘说。跋难陀释子犯如是如是罪。诸比丘问彼比丘言。汝云何知耶。比丘报言。跋难陀释子向我说。诸比丘问言。汝何不向余比丘说耶。彼比丘报言。我先忍便不说。今不忍故说。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘言。云何汝等。覆藏跋难陀释子罪。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘覆跋难陀释子罪耶。尔时世尊。以无数方便呵责彼比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘覆藏余比丘粗罪波逸提。如是世尊与比丘结戒。
    彼比丘不知犯粗罪不犯粗罪。后乃知粗罪。或有作波逸提忏者。有疑者。佛言不知无犯。自今已去应如是结戒。若比丘知他比丘犯粗罪覆藏者波逸提。
    比丘义如上。
    粗罪者。四波罗夷僧伽婆尸沙。彼比丘知他比丘犯粗罪。小食知食后说者突吉罗。食后知至初夜说突吉罗。初夜知至中夜说突吉罗。中夜知至后夜。欲说而未说。明相出波逸提。除粗罪覆余罪者突吉罗。自覆藏粗罪突吉罗。除比丘比丘尼覆余人粗罪突吉罗。粗罪粗罪想波逸提。粗罪疑突吉罗。非粗罪粗罪想突吉罗。非粗罪疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不知粗罪不粗罪想若向人说。或无人可向说。发心言我当说。未说之间明相已出。若说或有命难梵行难不说无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十四竟）
    尔时世尊在罗阅城迦兰陀竹园。尔时罗阅城中有十七群童子。先为亲厚。最大者年十七。最小者年十二。最富者八十百千。最贫者八十千。中有一童子名优波离。父母唯有此一子。爱念未曾离目前。父母念言。我等教此儿当学何技术。我等死后令快得生活无所乏短。即自念。当教先学书。我等死后快得生活。无所乏短不令身力疲苦。复作是念。教儿书亦有身力疲苦耳。更当学何技术。我等死后令儿快得生活。无所乏短身力不疲苦。念言。今当教儿学算数技术。我等死后快得生活。无所乏短身不疲苦。父母念言。今教儿学算数。亦有身力疲苦耳。今当更教此儿学何技术。我等死后令快得生活无所乏短身力不疲苦。今当教此儿学画像技术。我等死后令快得生活无所乏短。复念。今教学画。恐令儿眼力疲劳。当教此儿更学何技术。我等死后令快得生活无所乏短眼不疲苦。即自念言。沙门释子善自养身安乐无众苦恼。若当教此儿于沙门释子法中出家为道。我等死后令快得生活。无所乏短身不疲苦。后于异时。十七群童子语优波离童子言。汝可随我等出家为道。答言。我何用出家为。汝自出家。十七群童子第二第三语优波离言。可共出家为道来。何以故。如我等今共相娱乐。于彼亦当如是共相娱乐嬉戏。时优波离童子语诸童子言。汝等小待须我往白父母。优波离童子即往父母所白言。我今欲出家为道。愿父母见听。父母报言。我等唯有汝一子。心甚爱念。乃至不欲令死别。而况当生别。优波离童子如是再三白父母言。唯愿听我出家。父母亦如是报言。我等唯有汝一子。心甚爱念。不欲令死别况当生别。尔时父母得优波离童子再三殷勤。便作是念。我等先已有此意。当教此儿学何技术。我等死后令儿快得生活。无所乏短。令身力不疲苦耳。即作是念。若教学书乃至画像。我等死后快得生活。无所乏短令身力不疲苦。而恐劳儿身力眼力以致疲苦。念言。唯有沙门释子。善自养身无众苦恼。若令此儿在中出家者。快得生活无有众苦。时父母即报儿言。今正是时。听汝出家。时优波离童子还至十七群童子所语言。我父母已听我出家。汝等欲去者今正是时。时诸童子即往僧伽蓝中白诸比丘言。大德。我等欲出家学道。愿诸尊见度为道。尔时诸比丘即度令出家受大戒。
    时诸童子小来习乐不堪一食。至于夜半患饥高声大唤啼哭言。与我食来与我食来。诸比丘语言。小儿待须天明。若众僧有食当共食。若无食者当共乞食。何以故。此间先都无作食处。尔时世尊。夜时在静处思惟。闻小儿啼声。知而故问阿难。何等小儿夜半啼声。尔时阿难以此因缘具白世尊。世尊告阿难。不应授年未满二十者大戒。何以故。若年未满二十者。不堪忍寒热饥渴暴风蚊虻毒虫。及不忍恶言。若身有种种苦痛不能堪忍。又复不堪持戒。不堪一食。阿难当知。年满二十者。堪忍如上众事。尔时世尊夜过已集比丘僧。以此因缘告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘年满二十当受大戒。若年未满二十受大戒。此人不得戒。彼比丘可呵责痴故波逸提。如是世尊与比丘结戒。
    彼比丘不知年满二十不满二十。后乃知不满二十。或作波逸提忏者。或有疑者。佛言。不知者无犯。自今已去当如是结戒。年满二十应受大戒。若比丘知年不满二十与受大戒此人不得戒。彼比丘可呵痴故波逸提。
    比丘义如上。
    其受戒人年不满二十。和上知年不满二十。众僧及受戒人亦知不满二十。于众中问。汝年满二十未。受戒人报言。或满二十。或不满二十。或疑。或不知年数。或默然。或众僧不问。和上波逸提。众僧突吉罗。其受戒人年未满二十。和上知年未满二十。众僧及受戒人谓年满二十。众僧问。汝年满二十未。受戒人报言。或满二十或不满。或疑或不知或默然。僧或不问。和上波逸提。众僧无犯。其受戒人年未满二十。和上知年未满二十。众僧及受戒人疑。众中问言。汝年满二十未。受戒人报言。或满二十或不满二十。或疑或不知或默然。僧或不问。和上波逸提。众僧突吉罗。其受戒人年未满二十。和上亦知年未满二十。众僧及受戒人不知。众中问言。汝年满二十未。受戒人报言。或满二十或不满二十。或疑或不知或默然。僧或不问。和上波逸提。众僧无犯。
    其受戒人年未满二十。和上谓年满二十。众僧及受戒人知年未满二十。众中问言。汝年满二十未。受戒人报言。或满二十或不满二十。或疑或不知或默然。僧或不问。和上无犯。众僧突吉罗。其受戒人年未满二十。和上谓年满二十。众僧及受戒人谓年满二十。众中问言。汝年满二十未。受戒人报言。或满二十或未满二十。或疑或不知或默然。僧或不问。和上无犯。众僧亦无犯。其受戒人年未满二十。和上谓年满二十。众僧及受戒人疑。众中问言。汝年满二十未。受戒人报言。或满二十或不满二十。或疑或不知或默然。众或不问。和上无犯。众僧突吉罗。其受戒人年未满二十。和上谓年满二十。众僧及受戒人不知。众中问言。汝年满二十未。受戒人报言。或满二十或不满二十。或疑或不知或默然。众僧或不问。和上及众僧无犯。
    其受戒人年未满二十。和上疑。众僧及受戒人知不满二十。众中问言。汝年满二十未。受戒人报言。或满二十或不满或疑或不知或默然。众或不问。和上波逸提。众僧突吉罗。其受戒人年未满二十。和上疑。众僧及受戒人谓年满二十。众中问言。汝年满二十未。受戒人报言。或满或未满或疑或不知或默然。众或不问。和上波逸提。众僧无犯。其受戒人年未满二十。和上疑。众僧及受戒人亦疑。众中问言。汝年满二十。未受戒人报言或满二十。或未满或疑或不知或默然。众或不问。和上波逸提。众僧突吉罗。其受戒人年未满二十。和上疑。众僧及受戒人不知。众中问言。汝年满二十未。受戒人报言。或满二十或未满或疑或不知或默然。众或不问。和上波逸提。众僧无犯。其受戒人年未满二十。和上不知。众僧及受戒人知年未满二十。众中问言。汝年满二十未。受戒人报言。或满二十或未满二十。或疑或不知或默然。众或不问。和上无犯。众僧突吉罗。
    其受戒人年未满二十。和上不知。众僧及受戒人谓年满二十。众中问言。汝年满二十未。受戒人报言。或满二十或未满或疑或不知或默然。众或不问。和上及众僧无犯。其受戒人年未满二十。和上不知。众僧及受戒人疑。众中问言。汝年满二十未。受戒人报言。或满二十或未满。或疑或不知或默然众或不问。和上无犯。众僧突吉罗。其受戒人年不满二十。和上不知。众僧及受戒人亦不知。众中问言。汝年满二十未。受戒人报言。或满二十或未满。或疑或不知或默然。众或不问。和上众僧无犯。
    彼比丘知年未满二十。授大戒三羯磨竟。和上波逸提。白已二羯磨竟。和上三突吉罗。白已一羯磨竟。和上二突吉罗。白竟和上一突吉罗。白未竟和上突吉罗。若未白为作方便剃发。若欲集众和上一切突吉罗。若众僧集和尚突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不知信受戒人语。若傍人证。若信父母。若受戒已疑。佛言。当听数胎中年月数闰月。若数一切十四日说戒以为年数者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十五竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。斗诤如法灭已。后更发起作是言。汝不善观不成观。不善解不成解。不善灭不成灭。令僧未有诤事而有诤事起。已有诤事而不除灭。时诸比丘作如是念言。何故众僧未有诤事而有诤事起。已有诤事而不除灭。时诸比丘即观察。知六群比丘诤事如法灭已后更发起。作如是言。汝不善观不成观。不善解不成解。不善灭不成灭。令僧未有诤事而有诤事起。已有诤事而不除灭。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何。斗诤事如法灭已。后更发起言。汝不善观不成观乃至不成灭。令僧未有诤事而有诤事。已有诤事而不除灭。时诸比丘往至世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何斗诤事如法灭已。后更发起言。汝等不善观不成观。乃至不成灭。令僧未有诤事而有诤事。已有诤事而不除灭。世尊以无数方便。呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘斗诤如法灭已。后更发起者波逸提。如是世尊与比丘结戒。
    尔时诸比丘。不知诤事如法灭不如法灭。后乃知如法灭。或有作波逸提忏者。或有疑。佛言。不知者无犯。自今已去当如是结戒。若比丘知诤事如法忏悔已。后更发起者波逸提。
    比丘义如上。
    如法者。如法如毗尼如佛所教。
    诤者有四种。言诤觅诤犯诤事诤。
    彼比丘知诤事如法灭已。后更发起作如是言。不善观不成观。不善解不成解。不善灭不成灭。说而了了者波逸提。不了了者突吉罗。除此诤已。若作余斗诤骂詈者后更发起一切突吉罗。若自发起已斗诤事者突吉罗。除比丘比丘尼已。共余人斗诤骂詈后更发起者突吉罗。观作观想者波逸提。观疑者突吉罗。不成观有观想突吉罗。不成观疑突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先不知。若观作不观想。若事实尔。不善观不成观。不善解不成解。不善灭不成灭。便作是言。不善观乃至不善成灭。若戏笑语若疾疾语若梦中语。欲说此错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十六竟）
    尔时佛在舍卫国祇树给孤独园。有众多比丘。从舍卫国欲至毗舍离。时有贾客伴。欲私度关不输王税。时贾客问诸比丘言。大德。欲何所至。比丘报言。欲至毗舍离。贾客人言。我等可得与诸尊共伴不。诸比丘报言可尔。尔时诸比丘。与此贼贾客共伴行私度关。时守关人捉得已。即将至波斯匿王所。白王言。此人等。私度关而不输税。王即问言。此贾客私度关不输税。此沙门复有何事。守关人报言。与此人为伴。王复问诸比丘言。大德。实与此贾客为伴耶。报言实尔。复问言。诸尊。知此人不输王税不。报言知。王言。若实知者法应死。时王自念言。我今作水浇顶王种。岂当杀沙门释子耶。时王无数方便呵责诸比丘已。于众人前即敕傍人。放比丘令去。受教即放。时王众中皆大声称言。沙门释子犯王重法。罪应入死。然王直小小呵责而放。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。汝等云何与贼贾客共伴行。尔时诸比丘往至世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧呵责诸比丘言。汝等云何与贼贾客共伴行耶。以无数方便呵责诸比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘共贼伴同道行乃至一村间者波逸提。如是世尊与比丘结戒。
    诸比丘不知是贼。以非贼共伴行。后乃知是贼伴。或有作波逸提忏者。或有疑者。佛言。不知者不犯。自今已去当如是说戒。若比丘知是贼伴共同道行乃至一村间波逸提。如是世尊与比丘结戒。
    彼比丘不结要疑。佛言。不结要不犯。自今已去应如是结戒。若比丘知贼伴结要共同道行。乃至一村间波逸提。
    比丘义如上。
    贼伴者。若作贼还。若方欲去。
    结要者。共要至城若至村。
    道者。村间处处道。
    若比丘。知是贼伴共要同道行。至村间向处处道行。至一一道波逸提。无村空旷无界处。共行至十里者波逸提。若共行村间半道突吉罗。减十里突吉罗。村间一道行者突吉罗。方便欲去而不去。共要去而不去。一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先不知不共结伴。若逐行安隐有所至。若为力势所持。若被系缚将去。若命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十七竟）
    尔时佛在舍卫国祇树给孤独园。尔时有比丘。字阿梨吒。有如是恶见生。我知世尊说法其有犯淫欲非障道法。时诸比丘闻。阿梨吒比丘有如是恶见生。我知世尊说法犯淫欲非障道法。时诸比丘闻。欲除去阿梨吒比丘恶见。即往阿梨吒所。恭敬问讯已在一面坐。诸比丘语阿梨吒比丘言。汝实知世尊说法犯淫欲非障道法耶。阿梨吒报言。我实知世尊说法。犯淫欲非障道法。时诸比丘。欲除阿梨吒恶见。即殷勤问之。阿梨吒。莫作如是语。莫谤世尊。谤世尊者不善。世尊不作是语。阿梨吒。世尊无数方便说法。教断欲爱知欲想。教除爱欲断爱欲想。除爱欲所烧。度于爱结。世尊无数方便说。欲如大火坑。欲如炬火。亦如果熟。欲如假借。欲如枯骨。欲如段肉。如梦所见。欲如利刀。欲如新瓦器盛水置日中。欲如毒蛇头。欲如捉利剑。欲如利戟。世尊作如是说欲。阿梨吒。世尊如是善说法。断欲无欲去垢无垢。调伏渴爱灭除巢窟。出离一切诸结缚。爱尽涅槃。佛如是说法。汝云何言犯淫欲非障道法。时诸比丘殷勤问阿梨吒如是说时。阿梨吒比丘坚持恶见。实定而言。此是真实余皆虚妄。尔时诸比丘。不能除阿梨吒比丘恶见。便往世尊所头面礼足已在一面坐。以此因缘具白世尊。世尊尔时告一比丘。汝持我言往速唤阿梨吒比丘来。彼比丘受教。即往阿梨吒比丘所语言。世尊有教唤汝。时阿梨吒比丘闻世尊唤。即往世尊所头面礼足在一面坐。佛问阿梨吒比丘言。汝实有是语。我知佛所说法行淫欲非障道法耶。阿梨吒答言大德。实有如是言。佛告阿梨吒。汝云何知我所说如是。我无数方便说断欲爱法如上所说。尔时世尊。以无数方便呵责阿梨吒比丘已告诸比丘。听众僧为阿梨吒比丘作呵谏。舍此事故。白四羯磨呵谏。应如是谏。众中应差堪能羯磨者。如上作如是白。大德僧听。此阿梨吒比丘作如是语。我知佛所说法行淫欲非障道法。若僧时到僧忍听。僧今与阿梨吒比丘作呵谏。舍此事故阿梨吒。汝莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说淫欲是障道法。若犯淫欲即是障道法白如是。大德僧听此阿梨吒比丘作如是语。我知佛所说法犯淫欲非障道法。僧今与作呵谏。舍此事故。阿梨吒。莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说淫欲是障道法。若犯淫欲即是障道法。谁诸长老忍。僧为阿梨吒比丘作呵谏。舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已为阿梨吒比丘作呵谏竟。僧忍默然故。是事如是持。应作如是呵责阿梨吒比丘。舍此事故白四羯磨。诸比丘白佛。佛言。若有余比丘作是言。我知佛所说行淫欲非障道法。众僧亦应呵谏白四羯磨。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作如是语。我知佛所说法行淫欲非障道法。彼比丘谏此比丘言。大德。莫作是语莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说行淫欲是障道法。彼比丘谏此比丘时坚持不舍。彼比丘乃至三谏。舍此事故。若三谏舍者善。不舍者波逸提。比丘义如上。
    彼比丘作如是言。我知佛所说法行淫欲非障道法。彼比丘谏此比丘言。汝莫作是语莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说行淫欲是障道法。汝今可舍此事。莫为僧所呵更犯重罪。若受语者善。不随语者应白。白已当语言。我已白竟。余有羯磨在。汝可舍此事。莫为众僧所呵责更犯重罪。若随语者善。不随语者当作初羯磨。初羯磨已当语言。我已白初羯磨竟余有二羯磨在。汝当舍是事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作第二羯磨。作第二羯磨已当语言。已作白二羯磨竟。余有一羯磨在。汝可舍是事。莫为众僧所呵责更重犯罪。若随语者善。不随语者唱三羯磨竟波逸提。作白已二羯磨竟舍者三突吉罗。作白已一羯磨竟舍者二突吉罗。白已舍者一突吉罗。若白未竟舍者突吉罗。若未作白作是语。我知佛所说行淫欲者非障道法一切突吉罗。彼比丘谏此比丘时。余比丘遮。若比丘尼遮者。若有余人遮。汝莫舍此事。众僧谏已不谏遮者一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。若非法别众谏。若非法和合谏。法别众。法相似别众。法相似和合。非法非毗尼非佛所教。若无谏者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十八竟）
    尔时佛在舍卫国祇树给孤独园。时阿梨吒比丘恶见。众僧呵谏而故不舍。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责阿梨吒比丘言。云何汝恶见。众僧呵谏而故不舍。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责阿梨吒比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阿梨吒比丘恶见。众僧呵谏而故不舍耶。世尊以无数方便呵责阿梨吒比丘已告诸比丘。自今已去。众僧。与阿梨吒比丘。作恶见不舍举白四羯磨。应如是作。为阿梨吒比丘作举。作举已作忆念。作忆念已与罪。众中应差堪能羯磨者。如上作如是白。大德僧听。此阿梨吒恶见。众僧呵谏而故不舍。若僧时到僧忍听。僧今与阿梨吒比丘作恶见不舍举羯磨。白如是。大德僧听。此阿梨吒比丘恶见。众僧呵谏而故不舍。僧今为阿梨吒比丘作恶见不舍举羯磨。谁诸长老忍。僧今为阿梨吒比丘。作恶见不舍举羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与阿梨吒比丘作恶见不舍举羯磨竟。僧忍默然故。是事如是持。
    时阿梨吒比丘。僧作恶见不舍举羯磨。六群比丘。供给所须共同羯磨止宿言语。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘。阿梨吒比丘。僧与作恶见不舍举羯磨。云何供给所须共止宿言语。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。阿梨吒比丘。僧为作恶见不舍举羯磨。而供给所须止宿言语。世尊以无数方便呵责六群比丘已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。与如是语人未作法有是恶见不舍。供给所须共同羯磨止宿言语波逸提。如是世尊与比丘结戒。
    时诸比丘。不知有如是语不如是语。后乃知有如是语。或有作波逸提忏。或有疑者。佛言。不知者无犯。自今已去当如是说戒。若比丘知如是语人未作法如是邪见而不舍。供给所须共同羯磨止宿言语者波逸提。
    比丘义如上。
    如是语者。作如是语。我闻世尊说法行淫欲者非障道法。
    未作法者。若被举未为解。
    如是见者。作如是见。知世尊所说法非障道法。
    不舍恶见者。众僧呵谏而不舍恶见。
    供给所须者。有二种若法若财。法者。教修习增上戒增上意增上智学问诵经。财者。供给衣服饮食床卧具病瘦医药。
    同羯磨者。同说戒。
    止宿者。屋有四壁一切覆一切障。或一切覆不一切障。或一切障不一切覆。或不尽覆不尽障。若比丘先入屋。后有如是语人来。若如是语人先入。比丘后来。若二人俱入宿。随胁着地一切波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。比丘不知便入宿。若比丘先在屋。如是语人后来入屋比丘不知。若屋一切覆无四壁。或一切覆而半障。或一切覆少障。或一切障而无覆。或一切障而半覆。或一切障少覆。或半覆半障。或少覆少障。或不覆不障。或露地。如是一切不知无犯。若病倒地。若病转侧。若为力势所持。或被系闭或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十九竟）
    尔时佛在舍卫国祇树给孤独园。时跋难陀释子有二沙弥。一名羯那。二名摩睺迦。不知惭愧共行不净。尔时羯那摩睺伽自相谓言。我等从佛闻法。其有行淫欲非障道法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责二沙弥言。云何汝等自相谓言。我从佛闻法。行淫欲非障道法。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责此二沙弥言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等自相谓言。我从佛闻法。其行淫欲者非障道法。尔时世尊以无数方便呵责此二沙弥已告诸比丘。自今已去与此二沙弥作呵谏。舍此事故。白四羯磨应如是作呵谏。立此二沙弥于众僧前眼见耳不闻处。众中当差堪能羯磨者。如上作如是白。大德僧听。彼二沙弥自相谓言。我从世尊闻法。行淫欲者非障道法。若僧时到僧忍听。呵责彼二沙弥。舍此事故。沙弥。莫作是语。莫诽谤世尊。诽谤世尊者不善。世尊不作是语。沙弥。世尊无数方便说行淫欲是障道法。白如是。大德僧听。彼二沙弥自相谓言。我从世尊闻法。行淫欲者非障道法。僧今与彼二沙弥作呵谏。令舍此事故。汝沙弥。莫诽谤世尊。诽谤世尊者不善。世尊不作是语。世尊无数方便说淫欲是障道法。谁诸长老忍。僧今呵责二沙弥令舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。众僧已呵责二沙弥竟。僧忍默然故。是事如是持。
    彼二沙弥众僧呵责而故不舍此事。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责二沙弥。云何汝等。僧呵责而故不舍恶见耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责二沙弥言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等二沙弥。众僧呵责而故不舍恶见。世尊以无数方便呵责二沙弥已告诸比丘。众僧应与此二沙弥作恶见不舍灭摈白四羯磨。应如是作。将二沙弥至众僧前。立着见处不闻处。众中当差堪能羯磨者。如上作如是白。大德僧听。此二沙弥。众僧呵责故不舍恶见。若僧时到僧忍听。僧今为二沙弥作恶见不舍灭摈。自今已去此二沙弥。不应言佛是我世尊。不得随逐余比丘。如诸沙弥。得与比丘二宿三宿。汝等不得。汝出去灭去不应住此。白如是。大德僧听。此二沙弥。众僧呵责故不舍恶见。众僧今与二沙弥作恶见不舍灭摈羯磨。自今已去此二沙弥。不得言佛是我世尊。不应随逐余比丘。如诸沙弥得与比丘二宿三宿。汝今不得。汝出去灭去不应住此。谁诸长老忍。僧为二沙弥作恶见不舍灭摈者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与二沙弥作恶见不舍灭摈竟。僧忍默然故是事如是持。
    时六群比丘。知僧为此二沙弥作恶见不舍灭摈羯磨。而便诱将畜养共止宿。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等知僧为此二沙弥作恶见不舍灭摈羯磨。而诱将畜养共止宿耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。知僧为此二沙弥作恶见不舍灭摈羯磨。而诱将畜养共止宿耶。世尊以无数方便呵责六群比丘已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若沙弥作是言。我知世尊所说法行淫欲非障道法。彼比丘谏此沙弥如是言。汝莫作是语莫诽谤世尊。诽谤世尊者不善。世尊不作是语。世尊无数方便说行淫欲是障道法。彼比丘作如是谏时。此沙弥坚持不舍。彼比丘应乃至再三呵谏。令舍此事故。若乃至三谏而舍者善。不舍者彼比丘当语彼沙弥言。汝自今已去。不得言佛是我世尊。不得随逐余比丘。如诸沙弥得与比丘二三宿。汝今无是事。汝出去灭去不应住此。若比丘知如是众中被摈沙弥。而诱将畜养共止宿者波逸提。如是世尊与比丘结戒
    彼二沙弥。城中摈出便往外村。城外摈出还入城中。尔时诸比丘。亦不知是灭摈不灭摈。后乃方知是灭摈。或作波逸提忏者。或有疑者。佛言。不知者无犯。自今已去应如是说戒。若比丘。知沙弥作如是言。我从佛闻法若行淫欲非障道法。彼比丘谏此沙弥如是言。汝莫诽谤世尊。诽谤世尊者不善。世尊不作是语。沙弥。世尊无数方便说淫欲是障道法。彼比丘谏此沙弥时。坚持不舍。彼比丘应乃至再三呵谏。令舍此事故。乃至三谏而舍者善。不舍者彼比丘应语彼沙弥言。汝自今已去。不得言佛是我世尊。不得随逐余比丘。如诸沙弥得与比丘二三宿。汝今无是事。汝出去灭去不应住此。若比丘知如是众中被摈沙弥。而诱将畜养共止宿者波逸提。
    比丘义如上。
    灭摈者。僧与作灭摈白四羯磨。
    畜养者。若自畜若与人。畜
    诱者。若自诱若教人诱。
    共宿者如上说。
    若比丘先入宿。灭摈者后至。若灭摈者先至。比丘后至。或二人俱至。随胁着地转侧波逸提。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不知。若比丘先至。灭摈者后至。比丘不知。若房四方无障上有覆。广说如上。露地无犯。若癫发倒地。若病动转。或为力势所持。被系闭命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十竟）

四分律卷第十七


《四分律·初分·5.九十单提法之八》

四分律卷第十八（初分之十八）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之八
    尔时佛在拘睒毗国瞿师罗园中。尔时阐陀比丘。余比丘如法谏时。作如是言。我今不学此戒。当问余智慧持律比丘。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀比丘言。云何诸比丘如法谏时。便作如是言。我今不学此戒。当问余智慧持律比丘。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责阐陀比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阐陀比丘。余比丘如法谏时。作如是语。我今不学此戒。当问余智慧持律比丘。以无数方便呵责阐陀已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。余比丘如法谏时如是语。我今不学此戒。当难问余智慧持律比丘者波逸提。若为知为学故应难问。
    比丘义如上。
    如法者。如法如律如佛所教。
    彼比丘如法谏此比丘时。此比丘作是语。我今不学此戒。当难问余智慧持律比丘。若说而了了波逸提。不了了者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。彼谏比丘痴不解故。此比丘作如是语汝还问汝和上阿阇梨。汝可更学问诵经。若其事实尔。或戏笑语或疾疾语或独语或梦中语。或欲说是错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十一竟）
    尔时佛在舍卫国祇树给孤独园。尔时有众多比丘。共集在一处。诵正法诵毗尼。时六群比丘自相谓言。此比丘等集在一处。诵正法诵毗尼。彼诸比丘诵律通利必当数数举我罪。我今宁可往语彼比丘。长老何用此杂碎戒为。若欲诵者。当诵四事。若必欲诵者。当诵四事十三事。余者不应诵。何以故。汝等若诵者。使人怀疑忧恼。时六群比丘。便往语彼比丘言。长老何用诵此杂碎戒为。若欲诵者。当诵四事。若必欲诵者。当诵四事十三事。余者不应诵。何以故。说是戒时。令人怀疑忧恼。余比丘即观察。此六群比丘欲灭法故作是语耳。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。欲灭法故作如是语耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。欲灭法故作如是语耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘说戒时作是语。大德。何用说是杂碎戒为。说是戒时令人恼愧怀疑。轻呵戒故。波逸提。
    比丘义如上。
    彼比丘。若自说戒时。若他说时。若诵时。作如是语。长老。何用诵此杂碎戒为。若欲诵者。当诵四事。若必诵者。当诵四事十三事。何以故。若诵是戒时。令人怀疑恼愧。说而了了者波逸提。不了了者突吉罗。毁呰毗尼者波逸提。毁呰阿毗昙者突吉罗。及余契经毁呰者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若语言。先诵阿毗昙然后诵律。先诵余契经然后诵律。若有病者须差然后诵律。当勤求方便。于佛法中成四沙门果。然后当诵律。不欲灭法故作是语。或戏笑语或疾疾语或梦中语或独语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十二竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘中有一比丘。当说戒时犯罪。自知罪障。恐清净比丘发举。便先诣清净比丘所语言。我今始知是法戒经所载半月半月说戒经来。诸比丘察知。六群比丘布萨时犯戒。自知罪障。恐清净比丘发举。便先诣清净比丘所语言。我今始知此法戒经所载半月半月说戒经来。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。说戒时犯罪而自知罪障。恐清净比丘发举。便先诣清净比丘所语言。半月半月说戒经来。我今始知此法戒经所载。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何说戒时犯罪。自知罪障。恐清净比丘发举。便先诣清净比丘所语言。我今始知此法戒经所载半月半月说戒经来。尔时世尊以无数方便呵责六群比丘中一比丘已告诸比丘言。此愚痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘说戒时作如是语。我今始知此法戒经所载半月半月说戒经来。余比丘知是比丘若二若三说戒中坐何况多。彼比丘无知无解。若犯罪应如法治。更重增无知罪。语言长老。汝无利不善得。汝说戒时。不用心念不一心摄耳听法。彼无知故波逸提。
    比丘义如上。
    彼比丘若自说戒时。若他说戒时。若诵戒时。作如是语。长老。我今始知是法戒经所载半月半月说戒经来。余比丘。知是比丘二三在布萨中坐何况多。彼比丘无知无解随所犯罪。应如法治应重增无知罪。长老。汝无利不善得。汝说戒时。不善用意思惟。不一心听法。无知故重与波逸提。若不与者彼比丘突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若未曾闻说戒今始闻。若未曾闻广说今始闻。若戏笑语若疾疾语若独语若梦中语。欲说此错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十三竟）
    尔时佛在罗阅城耆阇崛山中。尔时尊者沓婆摩罗子比丘。众中差令典众僧床座卧具及分饮食。彼以僧事以塔事故。外人有为初立寺初立房初作池井。而设会布施。不得往赴彼。衣服破坏垢腻不净。于异时有人施众僧贵价衣。众僧自相谓言。此尊者沓婆摩罗子比丘。众僧差典床座卧具及分饮食。彼以僧事塔事故。外人有初立寺初立房初作池井而设会布施。不得赴彼请。衣服破坏垢腻不净。我等宜可以此衣与之。时众僧白二羯磨已以衣与之。当白羯磨时。六群比丘亦在众中。既与衣已便作是语。此诸比丘随所亲以众僧衣与之。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。共在众中作羯磨施与彼衣后方言。诸比丘逐所亲以众僧衣与之耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。共集一处作白羯磨以衣与彼。既与衣已后方言。诸比丘随所亲以众僧衣与之耶。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘共同羯磨已后如是语。诸比丘随亲厚以众僧物与者波逸提。
    比丘义如上。
    亲厚者。同和上同阿阇梨坐起言语亲厚者是。
    僧物者。如上所说。
    物者衣钵针筒尼师坛下至饮水器。
    彼比丘先共众中作羯磨已后悔言。诸比丘逐亲厚以僧衣物与之。说而了了波逸提。不了了突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其事实尔。随亲厚以僧物与之无犯。或戏笑语或疾疾语或独处语或梦中语。或欲说此乃错说彼一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十四竟）
    尔时佛在舍卫国祇树给孤独园。时有众多比丘集在一处共论法毗尼。时六群比丘自相谓言。看此诸比丘共集一处。似欲为我等作羯磨。即从坐起而去。诸比丘语言。汝等且住勿去。众僧有事而故去不住。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。众僧集欲论法事。云何便从坐起去。尔时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。众僧集欲论法事。从坐起而去。世尊以无数方便呵责已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。众僧断事未竟起去者波逸提。如是世尊与比丘结戒。
    诸比丘或营僧事。或营塔寺事。或瞻视病比丘事疑。佛言。自今已去听与欲。自今已去当如是说戒。若比丘。众僧断事未竟。不与欲而起去波逸提。
    比丘义如上。
    僧者一说戒一羯磨。
    事者有十八破僧事法非法乃至说不说。
    若比丘。僧断事未竟而起去。动足出户外波逸提。一足在户外一足在户内。方便欲去而不去。若共期欲去而不去。一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。有僧事塔寺事。有瞻视病人事。与欲无犯。若口噤不能与欲。若非法羯磨非毗尼羯磨。或为僧事。或为塔寺事。或为和上同和上阿阇梨同阿阇梨。或为知识亲厚方便。为作损减无利作无住处羯磨。如是不与欲去一切无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（七十五竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘中有犯事者。恐众僧弹举六人。便共相随至大食小食上。若众僧大集说法时若说戒时。六人共俱不相离。使诸比丘无由得与作羯磨。后于异时。六群比丘作衣。诸比丘自相谓言。此六群比丘今在此作衣。欲作羯磨者今正是时。即遣使唤言。汝等来。众僧有事。六群比丘报言。僧有何等事。我等停作衣不得往。僧报言。汝等若不得来。可令一二比丘持欲来。六群比丘即令一比丘受欲来。尔时众僧。即与此一比丘作羯磨。作羯磨已。即还至彼六群比丘所。彼问言。众僧何所作为。此比丘报言。于我身无利。问言。以何事于汝身无利耶。报言。众僧与我作羯磨。六群比丘前与欲已。后便悔言。彼作羯磨者。非为羯磨。羯磨不成。我以彼事故与欲。不以此事时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等与欲已后自悔言。我以彼事与欲不以此事。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何前与欲已后自悔言。我以彼事与欲。不以此事耶。世尊以无数方便呵责已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘与欲已后悔者波逸提。
    比丘义如上。
    若比丘与欲已后悔。作是言。汝等作羯磨非羯磨羯磨不成。我以彼事故与欲。不以此事。说而了了者波逸提。不了了突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其事实尔。非羯磨羯磨不成故。便作是言。非羯磨羯磨不成不犯。若戏笑语疾疾语独处语梦中语。欲说此乃错说彼一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十六竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。听诸比丘斗诤言语已。而向彼人说。令僧未有诤事而有诤事。已有诤事而不除灭。诸比丘作如是念。以何因缘令僧未有诤事而有诤事。已有诤事而不除灭。诸比丘即察知之。是六群比丘。听诸比丘斗诤语言已。而向彼说故耳。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何。听诸比丘斗诤已。而向彼说。令僧未有诤事而有诤事。已有诤事而不除灭。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。听诸比丘诤已而向彼说。令僧未有诤事而有诤事。已有诤事而不除灭。世尊以无数方便呵责已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。比丘共斗诤已。听此语向彼说者波逸提。
    比丘义如上。
    斗诤有四种。言诤觅诤犯诤事诤。
    听者。屏听他语。
    若比丘往听他诤比丘语。从道至道。从道至非道。从非道至道。从高至下。从下至高。往而闻波逸提。不闻突吉罗。若方便欲去而不去。若共期去而不去。一切突吉罗。若二人共在闇地语。当弹指若謦咳惊之。若不尔者突吉罗。若二人隐处语。亦当弹指謦咳。若不者突吉罗。若在道行有二人在前共语。亦当弹指謦咳。若不者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若二人在闇处共语。謦咳弹指。若二人在屏处语。弹指謦咳。在道行二人在前行共语。若后来謦咳弹指。若欲作非法羯磨非毗尼羯磨。若为众僧。若为塔寺。若为和上同和上若阿阇梨同阿阇梨亲厚知识。欲作损减无利无住处。如是等羯磨。欲得知之而往听无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十七竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘中有一比丘。瞋恚打十七群比丘。其被打人高声大唤言。止止莫打我。时比房比丘闻。即问言。汝何故大唤。时被打比丘答言。向为彼比丘所打。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何以瞋恚乃打十七群比丘。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等乃打十七群比丘。世尊以无数方便呵责六群比丘已告诸比丘。此六群比丘痴人。多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。瞋恚故不喜打比丘者波逸提。
    比丘义如上。
    打者若手若石若杖。
    若比丘。以手石杖打比丘者一切波逸提。除杖手石。若以余户钥曲钩拂柄香炉柄挃者一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有病须人椎打。若食噎须椎脊。若共语不闻而触令闻。若睡时以身委他上。若来往经行时共相触。若扫地时杖头误触一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十八竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘以手搏十七群比丘。其被搏人高声大唤言。止止莫尔。比房比丘闻。即问言。汝何故大唤。报言。此比丘以手搏我故大唤。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝云何以手搏十七群比丘。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等以手搏十七群比丘。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。瞋恚不喜以手搏比丘者波逸提。
    比丘义如上。
    手者两手。
    彼比丘瞋恚以手搏比丘者波逸提。除手已。若户钥拂柄香炉柄挃一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若他欲打举手遮。若象来。若盗贼来。若恶兽来。若持刺来举手遮无犯。若渡水。若欲从沟渎泥水处过相近举手招唤余比丘触彼无犯。若彼不闻语手挃令闻。若眠时。若行来入出。若扫地。若以杖误触。不故作一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十九竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。瞋恚故。以无根僧伽婆尸沙。谤十七群比丘。时诸比丘闻已。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝云何瞋恚故。以无根僧伽婆尸沙。谤十七群比丘。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝云何瞋恚故。以无根僧伽婆尸沙。谤十七群比丘。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。瞋恚故以无根僧伽婆尸沙谤者波逸提。
    比丘义如上。
    根者有三根。见根闻根疑根。见根者。实见弄阴失精。或见与妇女身相触。或见与妇女粗恶语。或见与妇女前自叹誉身。或见共相媒嫁时。若余人见。从彼人闻者。是谓见根。闻根者。闻弄阴失精或闻与妇女身相近。或闻与妇女粗恶语。或闻妇女前自叹誉身。或闻共相媒嫁。若彼人闻从彼闻。是谓闻根。疑根者。有二因缘生疑。见生疑闻生疑。云何见生疑。其人见共妇女出林时见入林时。或见露身无衣不净流出污身。或见与恶知识从事或共戏。是为见而生疑。云何闻中生疑。或闇处闻动床声。闻草蓐声。闻喘息声。闻语声。或闻交会声。或闻彼人自言我犯失精。或言我与女人身相触。或言我与妇女粗恶语。或言我于妇女前自叹说身。或言我媒嫁男女。闻如是等于中生疑。除此三根已。以余谤者。是为无根。
    若比丘瞋恚故。以无根僧伽婆尸沙谤。说了了者波逸提。不了了者突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。见根闻根疑根。若说其实事欲令改悔而不诽谤。若戏笑语疾疾语独处语梦中语。若欲说此错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十竟）
    尔时佛在舍卫国祇树给孤独园。时舍卫城中。有一大姓婆罗门。名耶若达。多饶财宝生业无量。田地谷食不可称计。金银车磲马瑙真珠虎魄水精琉璃。象马奴婢库藏溢满威相具足。时有一婢名曰黄头。常守末利园。时彼婢常愁忧言。我何时当免出于婢。时彼婢晨朝得己食分干饭持诣园中。尔时世尊。时到着衣持钵欲入城乞食。时黄头婢遥见如来。心自念言。我今宁可持此饭施彼沙门。或可脱此婢使。即持饭施如来。尔时世尊。慈愍故为受还精舍。时黄头婢即前进入末利园中。时波斯匿王。严四种兵出外游猎。从人各各分张驰逐群鹿。天时大热王疲乏。遥见末利园相去不远。即回车往留车在外步入园中。时黄头遥见王波斯匿来。即生念。彼人来者。行步举动非是常人。即前奉迎言。善来大人。可就此处坐。即脱一衣敷之令王坐。黄头问言。不审须水洗脚不。王言可尔。黄头即以藕叶取水与王。王自以水洗。黄头为王揩脚。黄头复问王言。欲洗面不。王言可尔。黄头即更以藕叶盛水与王洗面黄头复问王言。欲饮水不。王言欲饮。黄头即诣池更洗手。取好藕叶盛水与王饮。黄头复问王言。不审欲小卧息不。王言欲卧息。即复更脱一衣与王敷之。令王卧息。时黄头见王卧已。在前长跪。按脚及处处支节。解王疲劳。黄头。身如天身。细软妙好。王着细滑。心念言。未曾有如此女聪明。我所不教而悉为之。王即问言。汝是谁家女。黄头报言。我是耶若达家婢使。差我常守此末利园。如是语顷。波斯匿王大臣。寻王车迹来诣园中。跪拜王足已各在一面立。王敕一人言。汝速唤耶若达婆罗门来。即受王教。唤婆罗门将来诣王所。跪拜王足在一面立。王问言。此女人是汝婢耶。婆罗门答言是。王言。吾今欲取为妇。汝意云何。婆罗门报言。此是婢使。云何为妇。王言无苦。但共论价直。婆罗门报言。欲论价直直百千两金。我岂可取王价直。今持奉上大王。王言不尔。我今取为妇。云何不与价。王即出百千两金与婆罗门已。遣使诣宫取种种璎珞衣裳服饰。沐浴澡洗庄严女身。同载入宫众臣卫从。时黄头心自念言。此非余人乃是王波斯匿。既得处宫里。习学种种技术书算印画众形像歌舞戏乐。无事不知。从末利园中将来故。即号之为末利夫人。年遂长大。王甚爱敬。
    复于异时。王于五百女人中立为第一夫人。在高殿上。便自念言。我以何业报因缘得免于婢。今受如是快乐。复作是念。将是我先以和蜜干饭分施与沙门。以此因缘故今得免婢。受如是快乐耳。即问左右人言。舍卫城中颇有如此像貌沙门不。答言有。是如来无所着至真等正觉。夫人闻已欢喜。便欲往至佛所。即诣王波斯匿白言。我欲见佛礼拜问讯。王报言。宜知是时。末利夫人。即严驾五百乘车五百婇女侍从。出舍卫城诣祇桓精舍。到已下车。步入园中。遥见如来。颜貌端正诸根寂定。得上调伏如调象王。又如澄渊清净无秽。见已欢喜来诣佛所。头面礼足在一面坐。白佛言。以何因缘受女人身。颜貌丑陋见者不欢。资财乏少无有威力。复何因缘颜貌丑陋见者不欢。资财无乏无有威力。复何因缘颜貌丑陋见者不欢。资财无乏大有威力。复何因缘颜貌端正见者欢喜。资财无乏大有威力。尔时世尊告末利夫人。或有女人。心多瞋恚喜恼于人。若以少言现大瞋恚。若以多言亦现大瞋恚。亦不布施沙门。婆罗门贫穷孤老来乞求者。衣服饮食象马车乘香华璎珞房舍卧具灯烛一切皆不施与。若见他得利养而生嫉心。是故末利女人。多瞋恚故。颜貌丑陋见者不欢。以不布施故。资财乏少。见他得利养生嫉妒故。无有威力。若末利女人。心多瞋恚喜恼于人。以少言现大瞋恚。以多言亦现大瞋恚。而能布施沙门婆罗门贫穷孤老来乞求者。衣服饮食象马车乘香华璎珞房舍卧具皆给与之。见他得利养而生嫉姤。是故女人。多瞋恚故。颜貌丑陋。以布施故。资财无乏。心生嫉姤故。无有威力。若末利女人。心多瞋恚喜恼于人。以少言现大瞋恚。以多言亦现大瞋恚。而能布施沙门婆罗门贫穷孤老来乞求者。衣服饮食华香璎珞乃至房舍卧具灯烛皆给与之。见他得利养者心不嫉姤。是故。女人。以瞋恚故。颜貌丑陋。以布施故。资财无乏。以见他得利养不生嫉姤故。有大威力。若末利女人。无有瞋恚不恼于人。若闻少言多言亦不现大瞋恚。而能布施沙门婆罗门贫穷孤老来乞求者。象马车乘衣服饮食乃至灯烛皆给与之。见他得利不生嫉妒。是故末利女人。不瞋恚故。颜貌端正。以布施故。资财无乏。不嫉妒故。有大威力。如是末利。以此因缘故。女人颜貌丑陋资财乏少无有威力。以此因缘女人颜貌丑陋资财无乏无有威力。以此因缘女人颜貌丑陋资财无乏有大威力。以此因缘女人颜貌端正资财无乏有大威力。
    尔时末利夫人。重白佛言。大德。我前世时。多瞋恚喜恼于人。少言而现大瞋恚。以多言亦现大瞋恚。何以故。而今我受形丑陋人不好喜。以是故知。大德。我前世时。能行布施沙门婆罗门贫穷孤老来乞求者。衣服饮食乃至灯烛皆给与之。是故我今日资财无乏。大德。我前世时见他得利养不生嫉妒心。故今日有大威力。今此波斯匿王宫中五百女人。皆是刹利种姓。而我于中尊贵自在。大德。我自今已去不复瞋恚恼于他人。不以少言多言而现大瞋恚。常当布施沙门婆罗门贫穷孤老来乞求者。衣服象马车乘乃至灯烛皆给与之。若见他得利养心不生嫉妒。大德。我自今已去尽形寿归依佛法僧。听为忧婆私。自今已去尽形寿不杀生乃至不饮酒。尔时世尊。与末利夫人无数方便说法开化。劝令欢喜。所谓法者。说施说戒说生天之法。呵欲为过欲为不净。上漏缠缚赞叹出离解脱为乐。即于座上。诸尘垢尽得法眼净。见法得法已得果证。时末利夫人重白佛言。我今第二第三归依佛法僧。听为优婆私。自今已去尽形寿不杀生乃至不饮酒。从坐起头面礼佛足绕三匝而去。还至宫中劝喻波斯匿王令得信乐。王既信乐已。便听诸比丘入出宫阁无有障碍。
    时迦留陀夷。到时着衣持钵往入波斯匿王宫。时王与夫人昼日共眠。夫人遥见迦留陀夷来。即起被衣。以所被大价衣拂拭床座令坐。时夫人失衣堕地形露惭愧而蹲。时迦留陀夷见已。寻还出宫。王问夫人。向者比丘见汝形耶。夫人白王言。虽见如兄弟姊妹无异。此事无苦。时迦留陀夷还至僧伽蓝中。语诸比丘。波斯匿王第一宝者。我今悉见。比丘问言。汝见何等宝耶。迦留陀夷答言。我见末利夫人形露悉得见之。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷言。云何乃入王宫至婇女间。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问迦留陀夷言。汝实入王宫乃至婇女间耶。答言。实尔世尊。世尊以无数方便呵责迦留陀夷言。汝所为非。非威仪非净行非随顺行。所不应为。云何乃入王宫婇女间。世尊以无数方便呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。刹利水浇头王种。王未出未藏宝。而入若过宫门阈者波逸提。
    比丘义如上。
    王刹利水浇头种者。取四大海水。取白牛右角。收拾一切种子盛满中置金辇上。使诸小王舆辇。王与第一夫人共坐辇上。大婆罗门以水灌王顶上。若是刹利种。水灌顶上作如是立王。故名为刹利王水浇顶种。若是婆罗门种。毗舍守陀罗种。以水灌顶作如是立王。亦名为刹利王水浇头种。
    未出者。王未出婇女。未还本处。
    未藏宝者。金银真珠车磲玛瑙水精琉璃贝玉一切众宝璎珞。而未藏举。
    若比丘。王刹利水浇头种。王未出未藏宝。若入王宫过门阈者波逸提。若一足在外一足在内。发意欲去。若共期而不去者。一切突吉罗。除王刹利种。若入余粟散小王豪贵长者家。入过门阈者一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若王已出。若婇女还本处。所有金宝璎珞已藏举。若有所奏白。若被请唤。或为力势所执将去。若命难梵行难一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十一竟）
    尔时佛在舍卫国祇树给孤独园。尔时有外道弟子居士。从拘萨罗国在道行。道边止息。忘千两金囊而去。时有众多比丘。亦从彼道行。后来亦止息道边。见此金囊在地。自相谓言。为且持去。若有主识者当还。即持而去。时彼居士。忘此金囊前行数里乃忆。疾疾而还。诸比丘遥见。自相谓言。此人来者行疾。必是金主。诸比丘即问言。欲何所至。居士报言。汝自去。何须问我为。诸比丘言。见语所往处何苦耶。报言。我乃于某处止息。忘千两金囊。故今往彼取之。诸比丘即出金囊示之言。是汝物非。居士报言。是我囊耳。但此中物何故少。诸比丘言。我等实正得尔许耳。居士即诣官了之。时王波斯匿。身自在座断事。遣信唤诸比丘。诸比丘往。问言。诸大德。此事云何。如彼人语不。诸比丘白王言。我等所得正有此耳更无。时居士言。我所有物者乃有若干。王即敕人。如彼所说斤两。取库中金来盛着此囊中。即如教取金盛之。其囊不受。王语居士言。此非汝物。汝更自求去。即治其罪。更税家财物。并此金一切入官。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘言。云何自手捉金银。使居士为官治罪并税家财物尽没入于官。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责诸比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等自手捉金银。使王罚谪居士并财物没入于官。世尊以无数方便呵责诸比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。若宝若宝庄严。自捉若教人捉者波逸提。如是世尊与比丘结戒。
    尔时舍卫城中世俗常法妇女节会日。毗舍佉母。自庄严璎珞。从祇桓边过。而彼得信乐心。复作是念。我何用女人节会为。我今宁可往世尊所礼拜问讯。彼即回还入祇桓精舍。心自念言。我不宜着璎珞庄严具往见世尊。今当先脱却然后乃见礼拜世尊。时将从在一树下脱身宝衣璎珞积置树下乃成大积。往世尊所头面礼足在一面立。尔时世尊。即与方便说法开化欢喜。时毗舍佉母。闻如来说法甚大欢喜。前礼佛足绕已而去。心存于法。直出祇桓门。忘取璎珞宝衣严身具。还家乃忆。作是念言。若我遣信往取衣脱不得。便能辱诸比丘。即止不遣使往取。有一比丘。见毗舍佉母入祇桓诣树下时。又见出时竟不诣此树下。彼比丘便往树所。见诸宝衣璎珞积在一处。见已心疑不敢取。念言。世尊制戒。若比丘。捉宝若宝庄饰。自捉若教人捉波逸提。彼比丘往白世尊。世尊告言。自今已去听在僧伽蓝内见有遗物为不失坚牢故当取举之。自今已去当如是说戒。若比丘。捉金宝若宝庄严。自捉若教人捉。除僧伽蓝中波逸提。如是世尊与比丘结戒。
    尔时有众多比丘。从拘萨罗国在道行。下道至一无住处村。问彼人言。此中何处有空房舍可止宿处。诸人语言。此有某甲巧师家。有空房舍可往止宿。诸比丘往巧师舍语言。我欲寄宿可尔不。报言可尔。诸比丘即入其舍内敷草蓐而坐。正身正意系念在前。尔时巧师。有已成金未成金。已成未成金。已成银未成银。已成未成银。置舍内而舍去。时诸比丘。为守护故竟夜不眠。恐人盗此金银去。夜过已巧师来入屋。问讯诸比丘言。诸尊夜得安眠不。比丘报言。不得眠。即问言。何故不得眠。比丘报言。汝留此杂物置屋中。我等竟夜为守护故不得眠。时诸比丘以此因缘具白世尊。世尊告曰。自今已去听诸比丘在他家止宿时。若屋中有物为不失坚牢故应收举。自今已去当如是说戒。若比丘。若宝及宝庄饰。自捉若教人捉。除僧伽蓝中及寄宿处波逸提。若比丘。在僧伽蓝中若寄宿处。捉宝若以宝庄严自捉教人捉。当作是意。若有主识者当取。作如是因缘非余。
    比丘义如上。
    宝者。金银真珠虎珀车渠马瑙琉璃贝玉生像金。
    宝庄严者。铜铁铅锡白鑞以诸宝庄饰也。
    若比丘。在僧伽蓝内若舍内。若宝宝庄饰。自捉若教人捉。当识囊器相识裹相识系相。应解囊器看。知几连缀。几未连缀。几方几圆。几故几新。若有求索者。应问言。汝物何似。若相应应还。若不相应应语言。我不见如是物。若有二人俱来索。应问言。汝物其形何似。若言相应者应还。若不相应当语言。我不见如是物。若二人语俱相应。应持物着前语言。是汝等物各取去。若比丘。在僧伽蓝内若舍内。若宝若宝庄饰。若自捉若教人捉。若不识囊相裹相系相突吉罗。若解囊不看几连缀几未连缀几方几圆几新几故。一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若至僧伽蓝内。若宿处。若宝若宝庄饰。若自捉若教人捉。识囊相裹相系相解囊看知几连缀几未连缀几方几圆几新几故。若二人俱来索问言。汝物形何似。若语相应者还。若不相应当语言。我不见如是物。若二人语俱相应者。当持物着前语言。是汝物者持去。若是供养塔寺庄严具。为坚牢故收举。如是一切无犯
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十二竟）

四分律卷第十八


《四分律·初分·5.九十单提法之九》

四分律卷第十九（初分之十九）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    九十单提法之九（并四提舍尼众学法初）
    尔时佛在舍卫国祇树给孤独园。时跋难陀释子非时入村。与诸居士共樗蒱。比丘胜诸居士不如。居士以悭嫉故便言。比丘晨朝入村为乞食故。非时入村为何事耶。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋难陀释子。云何非时入村与诸居士共樗蒱戏。诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀释子。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何跋难陀释子。非时入村与诸居士而共樗蒱戏。世尊无数方便呵责跋难陀释子已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘非时入聚落波逸提。如是世尊与比丘结戒。
    其中比丘。或有僧事或塔寺事或瞻视病人事。佛言自今已去听诸比丘有事缘嘱授已入聚落。诸比丘不知嘱授何人。佛言。当还嘱比丘。若独处一房当嘱授比房。自今已去当如是说戒。若比丘非时入聚落不嘱比丘者波逸提。
    比丘义亦如上。
    时者。从明相出至中时。
    非时者。从中后至明相未出。
    村聚落者。四种村如上。
    有比丘者。同住客得嘱及处。
    若比丘非时入村。有比丘不嘱授动足初入村门波逸提。一脚在门内一脚在门外。方便欲去不去。若共期不去。一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若比丘。营众僧事塔寺事瞻视病人事。嘱授比丘若道由村过。若有所启白。若为唤。若受请或为力势所执。或为系缚将去。或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十三竟）
    尔时佛在舍卫国祇树给孤独园。时尊者迦留陀夷。预知世尊必从此道来。即于道中敷高好床座。迦留陀夷遥见世尊来。白佛言。世尊看我床座善逝看我床座。佛言。当知此痴人内怀弊恶。尔时世尊。以此因缘集比丘僧。告诸比丘此痴人迦留陀夷。敷高广大床但自为己。尔时世尊以无数方便呵责迦留陀夷已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。作绳床木床。足应高如来八指。除入陛孔上截竟。若过者波逸提。
    比丘义如上。
    床者。五种床如上。
    若比丘。自作绳床木床。足应高八指截竟。过者波逸提。作而不成突吉罗。若教人作过八指截竟波逸提。作而不成突吉罗。若为他作成不成。一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若作足高八指。若减八指。若他施已成者截而用之。若脱脚却无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十四竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。作兜罗绵紵绳床木床大小褥。诸居士见皆共嫌之。自相谓言。此沙门释子不知惭愧。无有慈心断众生命。外自称言。我修正法。乃作兜罗紵木床及绳床大小褥。如似国王亦如大臣。如是有何正法。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何作兜罗紵绳床木床大小褥。时诸比丘往至世尊所。头面作礼在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何作兜罗紵绳床木床大小褥。令居士嫌也。呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作兜罗紵绳床木床大小褥成者波逸提。
    比丘义如上。
    兜罗者。白杨树华杨柳华蒲台也。
    大床者有五种如上。
    绳床者有五种如上。
    大褥者为坐卧故。
    小褥者为坐故。
    若比丘。以兜罗紵绳床木床大小褥。若自作成者波逸提。不成者突吉罗。若教他使作成者波逸提。不成突吉罗。若为他作成不成一切突吉罗。
    比丘尼波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若鸠罗耶草。文若草。娑婆草。若以毳劫贝碎弊物。若用作搘肩物作舆上枕无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十五竟）
    尔时佛在罗阅城耆阇崛山中。时有信乐工师为比丘作骨牙角针筒。以是故。令此工师废家事业。财物竭尽无复衣食。时诸世人皆作此言。此工师未供养沙门释子时。多财饶宝。自供养沙门释子已来。居家贫匮无所食瞰。所以供养者。望得其福。而反得殃。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘。汝等云何。使彼工师作骨牙角针筒。废家事业财物竭尽。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧呵责诸比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何诸比丘。使工师作牙骨角针筒财物竭尽。世尊以无数方便呵责诸比丘已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘作骨牙角针筒刳刮者波逸提。
    比丘义如上。
    若比丘。骨牙角自刳刮作而成者波逸提。不成者突吉罗。若教他作而成者波逸提。不成者突吉罗。若为他作成不成一切突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若铁若铜若铅锡若白鑞若竹若木若苇若舍罗草用作针筒不犯。若作锡杖头镖钻。若作伞盖子及斗头镖。若作曲钩。若作刮污刀。若作如意。若作玦钮。若作匙。若作杓。若作钩衣刮若作眼药篦。若作刮舌刀。若作摘齿物。若作挑耳篦。若禅镇。若作熏鼻筒。如是一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十六竟）
    尔时佛在舍卫国祇树给孤独园。时世尊不受请。檀越送食。诸佛常法。若不受请遍行房舍。见异处以众僧卧具敷在露地不净所污。时天大暴雨世尊即以神力令众僧卧具不为雨渍。诸比丘还。世尊以此因缘集比丘僧告言。我向者遍行房舍。看见有异处敷众僧卧具在露地不净所污。时天大雨。我以神力使雨不渍。当知此污。是有欲人非是无欲人。是瞋恚人非是无瞋恚人。是痴人非是无痴人也。若离欲外道仙人离欲者无有此事。况阿罗汉。若比丘念不散乱而睡眠者。无有此事。况阿罗汉。自今已去听诸比丘为障身障衣障卧具故作尼师坛。
    世尊既听作尼师坛。六群比丘便多作广长尼师坛。时诸比丘见问言。世尊制戒。听畜三衣不得过长。此是何衣。六群比丘报言。是我等尼师坛。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。多作广长尼师坛。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等作广长尼师坛。世尊以无数方便呵责六群比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。作尼师坛当应量作。是中量者。长佛二搩手。广一搩手半。过者裁竟波逸提。如是世尊与比丘结戒。
    时尊者迦留陀夷。体大尼师坛小不得坐。知世尊从此道来。便在道边手挽尼师坛欲令广大。世尊见迦留陀夷手挽尼师坛已。知而故问言。汝何故挽此尼师坛。答言。欲令广大是故挽耳。尔时世尊。以此事与诸比丘随顺说法。赞叹头陀少欲知足乐出离者。告诸比丘。自今已去听诸比丘更益广长各半搩手。自今已去当如是说戒。若比丘。作尼师坛当应量作。是中量者。长佛二搩手广一搩手半更增广长各半搩手。若过裁竟波逸提。
    比丘义如上。
    尼师坛者。敷下坐。
    若比丘。作尼师坛。长中过量广中不过量。若广中过量长中不过量。广长俱过量。自作成者波逸提。不成者突吉罗。教他使作成者波逸提。不成者突吉罗。为他作成不成尽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。应量作。或减量作。若从他得已成者。裁割如量。若叠作两重无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十七竟）
    尔时佛在舍卫国祇树给孤独园。时诸比丘患痈疮疥种种疮病。脓血流出污身污衣污卧具。诸比丘往白佛。佛言。自今已去听诸比丘畜覆疮衣。时诸比丘覆疮衣粗。多毛着疮举衣时患痛。比丘白佛。佛言。自今已去听诸比丘以大价细软衣覆疮上着涅槃僧。若至白衣家请坐时。应语言我有患。若主人语言。但坐。当褰上涅槃僧。以此衣覆疮而坐。时六群比丘闻世尊听作覆疮衣。便多作广长覆疮衣。诸比丘见即问言。世尊制戒。畜三衣不得过长。此是何衣。六群比丘报言。是我等覆疮衣。诸比丘闻。嫌责六群比丘。云何汝等。多作广长覆疮衣。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何汝等。多作广长覆疮衣。尔时世尊。以无数方便呵责六群比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去。与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。作覆疮衣当应量作。是中量者。长佛四搩手广二搩手。裁竟过者波逸提。
    比丘义如上。
    覆疮衣者。有种种疮病持用覆身。
    若长中应量广中不应量。广中应量长中不应量。若广长俱不应量。自作成者波逸提。不成者突吉罗。教人作成者波逸提。不成突吉罗。若为他作成不成者尽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。应量作。或减量作。若从他得裁割如量。如叠作两重无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十八竟）
    尔时佛在舍卫国祇树给孤独园。尔时毗舍佉母闻如来听诸比丘作雨浴衣。即大作雨浴衣。遣人持诣僧伽蓝中与诸比丘。诸比丘得便分。佛言。此衣不应分。自今已去若得雨浴衣。随上坐次付与。若不足者忆次。更得续次与使遍彼。时得贵价衣续次与。佛言。不应尔。应与上座易之。以上座先得者。转次与下座。若不遍者。当以僧可分衣物与之令遍。时六群比丘闻如来制戒听诸比丘作雨浴衣。辄自多作广大雨浴衣。诸比丘见已即问言。如来制戒畜三衣不得过长。此是谁衣。六群比丘报言。是我等雨浴衣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何。乃多作广大雨浴衣。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等多作广大雨浴衣。世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。作雨浴衣应量作。是中量者。长佛六搩手广二搩手半。过者裁竟波逸提。比丘义如上。
    雨浴衣者。诸比丘着在雨中洗浴。
    若比丘。作雨浴衣。长中不应量广中应量。若广中不应量长中应量。若广长俱不应量。自作而成波逸提。不成突吉罗。若教人作成波逸提。不成突吉罗。若为他作成不成尽突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。应量作减量作。若从他得裁割如量。若叠作两重无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八十九竟）
    尔时佛在释翅搜尼拘类园中。尔时尊者难陀。短佛四指。诸比丘遥见难陀来。皆谓是佛来。即起奉迎。至乃知是难陀。诸比丘皆怀惭愧。时难陀亦怀惭愧。尔时诸比丘。以此因缘具白世尊。世尊告诸比丘。自今已去制难陀比丘着黑衣。时六群比丘。与如来等量作衣或过量作。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。汝等云何。与如来等量作衣或过量作。时诸比丘往至世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘。与如来等量作衣或过量作。无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。与如来等量作衣或过量作者波逸提。是中如来衣量者。长佛十搩手广六搩手。是谓如来衣量。比丘义如上。
    衣者十种衣如上。
    若比丘。等如来衣量。长中不应量广中应量。广中不应量长中应量。若广长中俱不应量。自作成者波逸提。不成突吉罗。若教他作成波逸提。不成突吉罗。若为他作成不成亦突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。从他得作成衣当裁割如量。若不裁割叠作两重无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九十竟）


《四分律·初分·6.四提舍尼法》

    四提舍尼
    尔时佛在舍卫国祇树给孤独园。时世俭谷贵。人民饥饿。死者无限。乞求难得。尔时莲华色比丘尼。到时着衣持钵入舍卫城乞食。所得初日食持与比丘。得二日食若三日食亦与比丘。莲华色比丘尼复于异时。着衣持钵入舍卫城乞食。时有长者。乘车将从往问讯波斯匿王。从者驱人避道。时莲华色比丘尼。见已避道堕深泥中面奄地而卧。长者见之。慈愍即止车。敕左右人扶出。长者问言。阿姨有何患苦。报言。我无所患饥乏故耳。尔时长者问言。何故饥乏。乞求难得耶。答言。易得耳。我得初日食持与比丘。二日三日食亦持与比丘。故我饥耳。时长者嫌言。沙门释子。受无厌足不知惭愧。外自称言我知正法。如是何有正法。受此比丘尼所乞得食。不知义让。施虽无厌而受应知足。时长者。即将此比丘尼还家浣濯衣服。为作酥粥供给所须。语言。自今已去可常在我家食。勿复余去。若外有所得者随意与人。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘言。云何汝等。于比丘尼边受食。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何受彼莲华色比丘尼食。不知止足。以无数方便呵责彼比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘。入村中自受比丘尼食。食者。彼比丘应向余比丘说。大德。我犯可呵法。所不应为。今向大德悔过。是法名悔过法。如是世尊与比丘结戒。
    尔时诸比丘皆有疑。不敢取亲里比丘尼食。佛言。自今已去听受亲里比丘尼食。时诸病比丘复有疑。不敢受非亲里比丘尼食。佛言。自今已去听病比丘受非亲里比丘尼食。时诸比丘复有疑。非亲里比丘尼持食置地不敢取。或使人授与。亦不敢取。佛言。自今已去听诸比丘受如是食。自今已去当如是说戒。若比丘。入村中从非亲里比丘尼若无病自手取食食者。是比丘应向余比丘悔过言。大德。我犯可呵法。所不应为。我今向大德悔过。是法名悔过法。
    比丘义如上说。
    非亲里亲里亦如上。
    病者亦如上。
    食者。二种食亦如上。
    彼比丘入村中从非亲里比丘尼若不病而自手受如是食食咽咽波罗提提舍尼。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。受亲里比丘尼食。若有病。若置地与。若使人授与。若在僧伽蓝中与。若在村外与。若在比丘尼寺内与。如是受取食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（一竟）
    尔时佛在舍卫国祇树给孤独园。时众多比丘。与六群比丘在白衣家内共坐食。时六群比丘尼。为六群比丘索羹饭语言。与此羹。与此饭。而舍中间不与。乃越次与六群比丘而食之。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。食六群比丘尼所索羹饭而食耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。食六群比丘尼所索羹饭。而令中间比丘不得食。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘至白衣家内食。是中有比丘尼指示。与某甲羹与某甲饭。比丘应语彼比丘尼如是言。大姊且止。须比丘食竟。若无一比丘语彼比丘尼如是言。大姊且止。须比丘食竟者。是比丘应悔过言。大德。我犯可呵法。所不应为。我今向诸大德悔过。是法名悔过法。比丘义如上。
    家内者有男女者是。
    食者如上说。
    彼比丘于白衣家内食。是中有比丘尼指示。与某甲羹与某甲饭。彼比丘当语言。大姊小止。须诸比丘食竟。若无一比丘语言。大姊小止。须诸比丘食竟而食者。咽咽波罗提提舍尼。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若语言。大姊且止。须诸比丘食竟。若比丘尼自为檀越。若檀越设食。令比丘尼处分。若不故作偏为与此置彼如是无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二竟）
    尔时佛在罗阅城耆阇崛山中。时有居士家夫妇。俱得信乐为佛弟子。诸佛见谛弟子常法。于诸比丘无所爱惜。乃至身肉。若诸比丘至家者。常与饭食及诸供养故。令其贫穷衣食乏尽。比居诸人皆作此言。彼家先大富多财饶宝。从供养沙门释子已来。财物竭尽贫穷乃尔。如是恭敬供养乃反得贫弊。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘言。汝等云何。数至居士家。受饮食供养而不知足。使彼居士财物竭尽乃尔耶。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责诸比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝等云何。数至居士家受供养饮食。乃令彼家贫穷如是。以无数方便呵责诸比丘已告诸比丘。自今已去听僧与彼居士作学家白二羯磨。作如是与。众中当差堪能羯磨者。如上当作如是白。大德僧听。此罗阅城中一居士家夫妇。得信为佛弟子。财物竭尽。若僧时到僧忍听。僧今作学家羯磨。诸比丘不得在其家受食食。白如是。大德僧听此罗阅城中一居士家夫妇。得信为佛弟子。财物竭尽。僧今与作学家羯磨。诸比丘不得在其家受食食。谁诸长老忍。僧与彼居士作学家羯磨者默然。谁不忍者说。僧已忍。与彼居士作学家羯磨竟。僧忍默然故。是事如是持。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘知是学家。僧与作学家羯磨竟。而在其家受饮食食。当向余比丘悔过言。大德。我犯可呵法。我今向大德悔过。是法名悔过法。如是世尊与比丘结戒。
    其中比丘先受学家请皆有疑不敢往。佛言。听先请者往。时病比丘疑不敢受学家食。佛言。自今已去听诸病比丘受学家食食。时诸比丘。见施食者置地与疑不敢取。若使人与亦不敢受。佛言听受。自今已去当如是说戒。若先作学家羯磨。若比丘。于如是学家先不请无病自手受食食。是比丘应向余比丘悔过言。我犯可呵法。所不应为。我今向大德悔过。是法名悔过法。
    比丘义如上。学家者。僧与作白二羯磨。居士家者如上。
    病者亦如上。
    若比丘。如是学家僧先与作学家羯磨已。比丘先不受请又无病。于如是学家中自手受食食者咽咽波罗提提舍尼。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先受请。若有病。若置地与。若从人受取。若学家施与后财物还多无犯
    彼学家财物还多。从僧乞解学家羯磨。诸比丘白佛。佛言。若彼学家财物还多。从僧乞解学家羯磨者。僧应与作白二羯磨解。众中应差堪能羯磨者。如上当作如是白。大德僧听。此罗阅城中有一居士夫妇。得信为佛弟子。好施财物竭尽。僧先与作学家羯磨。今财物还多。从僧乞解学家羯磨。若僧时到僧忍听。僧今解学家羯磨白如是。大德僧听。此罗阅城中一居士家夫妇。得信为佛弟子。好施财物竭尽。僧先与作学家羯磨。今财物还多。从僧乞解学家羯磨。僧今与彼居士解学家羯磨。谁诸长老忍。僧与彼居士解学家羯磨者默然。谁不忍者说。僧已忍。与彼居士解学家羯磨竟。僧忍默然故。是事如是持。
    时诸比丘皆疑。不敢受已解学家羯磨居士食。白佛。佛言。自今已去听诸比丘受食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三竟）
    尔时佛在释翅搜国迦维罗卫尼拘类园中。舍夷城中诸妇女俱梨诸女人。持饮食诣僧伽蓝中供养。时诸盗贼闻之。于道路娆触。时诸比丘闻。往白世尊。世尊言。自今已去。诸比丘应语诸妇女。莫出道路有贼恐怖。若已出城应语言。莫至僧伽蓝中。道路有贼恐怖。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘在阿兰若有疑恐怖处住。僧伽蓝外不受食。僧伽蓝内受食而食。当向余比丘悔过言。大德。我犯可呵法。我今向大德悔过。是法名悔过法。如是世尊与诸比丘结戒。
    时诸檀越。先知有疑恐怖而故持食来。诸比丘疑不敢受食。佛言。自今已去听诸比丘受如是食。时诸病比丘亦疑不敢受如是食。佛言。自今已去听诸病比丘受如是食。时有施主。以食置地与。若教人与。诸比丘疑不敢受。佛言。自今已去听诸比丘受如是食。自今已去当如是说戒。若比丘在阿兰若迥远有疑恐怖处。若比丘在如是阿兰若处住。先不语檀越。若僧伽蓝外不受食。在僧伽蓝内无病自手受食食者。应向余比丘悔过言。大德。我犯可呵法。我今向大德悔过。是法名悔过法。比丘义如上。
    阿兰若处者。去村五百弓。遮摩罗国弓量法也。
    有疑恐怖者。疑有贼盗恐怖。
    病者如上说。
    若阿兰若比丘。在如是迥远处住。若先不语檀越。于僧伽蓝外不受食。僧伽蓝内无病自手受食食咽咽波罗提提舍尼。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先语檀越。若有病。若置地与。若教人与。若来受教敕听法时。比丘自有私食令授与者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四竟）


《四分律·初分·7.式叉迦罗尼法》

    式叉迦罗尼法
    （胡音不正。应言式叉迦罗尼。诸有读写者。尽应从此式叉迦罗尼。不能一一就文治。故斑之出。丹本即云百众学法之一）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。着涅槃僧。或时下着。或时高着。或作象鼻。或作多罗树叶。或时细襵。诸居士见已皆讥嫌言。此沙门释子无有惭愧。外自称言。我知正法。如是有何正法。云何着涅槃僧。或时下或时高。或时作象鼻。或作多罗树叶。或时细襵。如似国王长者大臣居士。如似节会戏笑俳说人着衣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。着涅槃僧。或时下或时高。或时作象鼻。或作多罗树叶。或时细襵耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。着涅槃僧。或时下着。或时高着。或作象鼻。或作多罗树叶。或时细襵。以无数方便呵责已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。当齐整着涅槃僧。式叉迦罗尼。
    比丘义如上。
    是中不齐整着。或时下着。或时高着。或作象鼻。或作多罗树叶。或时细襵。下者系带在脐下。高者褰齐膝。象鼻者垂前一角。多罗树叶者垂前二角。细襵者绕腰襵皱。
    若比丘。高着下着涅槃僧。或作象鼻。或作多罗树叶。或时细襵。故作。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。脐中生疮下着。若脚腨有疮高着。若僧伽蓝内。若村外。若作时。若在道行无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（一竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘所着衣。或高着或下着。或作象鼻。或作多罗树叶。或细襵。诸长者见已皆讥嫌言。此沙门释子不知惭愧。外自称言。我知正法。如是有何正法。云何着衣或高着或下着。或作象鼻。或作多罗树叶。或时细襵。如似国王大臣长者居士种。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等着三衣。或高着或下着。或作象鼻。或作多罗树叶。或时细襵。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等着衣。或高着或下着。或作象鼻。或作多罗树叶。或时细襵耶。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。当齐整着三衣。
    式叉迦罗尼。
    比丘义如上。
    是中不齐者。或高着或下着。或作象鼻。或作多罗树叶。或时细襵。下着衣者下垂过肘露胁。高着衣者过脚腨上。象鼻者下垂一角。多罗树叶者。垂前两角后褰高也。细襵者细襵已安缘。
    若比丘。故高着下着衣作象鼻。或作多罗树叶或时细襵。故作。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时肩臂有疮下着。或时脚腨有疮高着。若僧伽蓝内。若村外。若在道行。作时无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。反抄三衣行入白衣舍。诸居士见皆共讥嫌言。此沙门释子不知惭愧。外自称言。我持正法。如是有何正法。云何反抄衣入白衣舍。如似国王大臣长者居士种。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘言。云何汝等反抄衣入白衣舍。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。反抄衣入白衣舍。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得反抄衣行入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍者村落也。
    反抄衣者。或左右反抄衣着肩上。
    若比丘。故左右反抄衣着肩上入白衣舍。故作。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。胁肋边有疮。若僧伽蓝内。若村外。若在道行。若作时无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三竟）
    不得反抄衣入白衣舍坐。式叉迦罗尼如上（四竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。以衣缠颈入白衣舍。诸居士见已皆讥嫌言。此沙门释子不知惭愧。乃以衣缠颈入白衣舍。如似国王大臣长者居士种。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何衣缠颈入白衣舍。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等衣缠颈入白衣舍。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得衣缠颈入白衣舍。式叉迦罗尼。
    比丘义如上。
    缠颈者。总捉衣两角着左肩上。
    故作衣缠颈入白衣舍。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。肩臂有疮。若僧伽蓝内。若村外。或作时。或在道行无犯。
    无犯者。最初未制戒。痴狂心乱。痛恼所缠（五竟）
    不得衣缠颈入白衣舍坐。式叉迦罗尼。亦如是（六竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。以衣覆头入白衣舍。诸居士见已皆讥嫌言。此沙门释子不知惭愧。外自称言。我知正法。如是有何正法。衣覆头行似如盗贼。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何持衣覆头入白衣舍。比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等衣覆头入白衣舍。以无数方便呵责六群比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得覆头入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍者村落也。
    覆头者。若以树叶。若以碎段物。
    若衣覆头行入白衣舍。故作犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时患寒。或头上疮生。或命难梵行难覆头而走无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七竟）
    不得覆头入白衣舍坐。式叉迦罗尼。亦如是（八竟）

四分律卷第十九


《四分律·初分·7.百众学法之二》

四分律卷第二十（初分之二十）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    百种学法之二
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。跳行入白衣舍。诸居士见皆讥嫌言。此沙门释子不知惭愧。外自称言。我知正法。如是有何正法。跳行入舍似如鸟雀。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何跳行入白衣舍。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等跳行入白衣舍。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得跳行入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍者如上。
    跳行者双脚跳。
    若比丘。故作跳行入白衣舍。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若为人所打。若有贼。若有恶兽。若有棘刺。或渡渠。或渡坑堑。或渡泥跳过者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九竟）
    不得跳行入白衣舍坐。式叉迦罗尼。亦如是（十竟）
    尔时佛在舍卫国祇树给孤独园。时有居士请众僧欲设饮食。即其夜办具甘膳好食。晨朝往白时到。时诸比丘。到时着衣持钵诣居士家就座而坐。时六群比丘。在白衣舍内蹲坐。比坐比丘以手触之。即时却倒露形体。诸居士见之讥嫌言。此沙门释子不知惭愧。外自称言。我知正法。如是有何正法。蹲在舍内似如裸形婆罗门。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何在白衣舍内蹲坐。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等在白衣舍内蹲坐。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得白衣舍内蹲坐。式叉迦罗尼。
    比丘义如上。
    白衣舍者如上。
    蹲坐者。若在地若在床上尻不至地。
    若比丘。故作蹲坐在白衣舍内者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或尻边生疮。若有所与。若礼若忏悔若受教诫无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十一竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。手叉腰行入白衣舍。时诸居士见皆讥嫌言。沙门释子不知惭愧。外自称言。我知正法。如是有何正法。如似世人新婚娶得志憍恣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何。如是手叉腰行入白衣舍。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等手叉腰行入白衣舍。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得叉腰行入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍如上。
    叉腰者以手叉腰匡肘。
    若比丘。故作叉腰行入白衣舍。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。胁下生疮。若僧伽蓝内。若村外。若作时。若在道路行无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十二竟）
    不得手叉腰入白衣舍坐。式叉伽罗尼。手叉腰匡肘白衣舍妨比坐。亦如是（十三竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘摇身行入白衣舍。时诸居士见皆讥嫌言。此沙门释子不知惭愧。外自称言。我知正法。如是有何正法。摇身行入
    白衣舍。如似国王大臣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何摇身行入白衣舍。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等摇身趍行入白衣舍。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得摇身行入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍如上。
    摇身者左右戾身趍行。
    若比丘。故作摇身左右戾身趍行入白衣舍。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时为人所打回戾身避杖。或恶象来。或被贼。或师子恶兽所触。或逢担棘刺人。如是事戾身避。或渡坑渠泥水处于中摇身过。或时着衣回身看衣齐整不犯高下耶。不象鼻多罗树叶细襵耶。作如是回身看者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十四竟）
    不得摇身行入白衣舍坐。式叉迦罗尼。亦如是（十五竟）
    尔时世尊在舍卫国祇树给孤独园。时六群比丘。掉臂行入白衣舍。时诸居士见皆讥嫌言。此沙门释子不知惭愧。外自称言。我知正法。如是有何正法。今掉臂行入白衣舍。似如国王大臣长者居士种。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何掉臂行入白衣舍。呵责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等掉臂行入白衣舍。尔时世尊以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得掉臂行入白衣舍。式叉迦罗尼。
    比丘义如上。
    掉臂者垂臂前却。
    若比丘。故作掉臂行入白衣舍。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为人所打举手遮。或值暴象来。或师子恶兽盗贼。或逢担棘刺人来举手遮。或浮渡河水。或跳渡坑堑。或泥水。或共伴行不及以手招唤无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十六竟）
    坐亦如上（十七竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。不好覆身行入白衣舍。时诸居士见皆讥嫌言。此沙门释子不知惭愧。所着衣服不好覆身行入白衣舍。如似婆罗门。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何不好覆身行入白衣舍。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等着衣不好覆身行入白衣舍。尔时世尊以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。好覆身入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍者村落也。
    不好覆身处处露。
    若比丘。故作不好覆身行入白衣舍。犯应忏突吉罗。以故作犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时被缚。若风吹衣离体无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十八竟）
    坐亦如是（十九竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。左右顾视行入白衣舍。诸居士见皆讥嫌言。此沙门释子不知惭愧。受取无厌。外自称言。我知正法。如是有何正法。如似盗窃人。左右顾视行入白衣舍。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何左右顾视行入白衣舍耶。尔时诸比丘往世尊所。头面礼足已在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等左右顾视行入白衣舍。以无数方便呵责六群比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得左右顾视行入白衣舍。式叉迦罗尼。
    比丘义如上。
    白衣舍者村落也。
    彼左右顾视者处处看。
    若比丘。故作左右顾视行入白衣舍。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或仰瞻日时节。或命难梵行难左右处处伺求方便道欲逃走无犯。
    无犯者。最初未制戒。痴狂心乱病恼所缠（二十竟）
    坐亦如是（二十一竟）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。高声大唤行入白衣舍。时诸居士见皆讥嫌言。此沙门释子不知惭愧。受取无厌。外自称言。我知正法。如是有何正法。高声大唤如似婆罗门众。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘言。汝等云何高声入白衣舍。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等高声入白衣舍。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。静默入白衣舍。式叉迦罗尼。
    比丘义如上。
    是中不静默者。高声大唤若嘱授若高声施食。
    若彼故作高声大唤。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若聋不闻声须高声唤。或高声嘱授。若高声施食。若命难梵行难高声而走无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十二竟）
    坐亦如是（二十三竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。戏笑行入白衣舍。时诸居士见皆讥嫌言。此沙门释子不知惭愧受取无厌。外自称言。我知正法。如是有何正法。戏笑行入白衣舍。如似猕猴。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等戏笑行入白衣舍。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等戏笑行入白衣舍。以无数方便。呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得戏笑行入白衣舍。式叉迦罗尼。
    比丘义如上。
    戏笑者露齿而笑。
    若比丘。故作戏笑行入白衣舍。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或唇痛不覆齿。或念法欢喜而笑无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十四竟）
    坐亦如是（二十五竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请众僧供设饮食。即其夜办具种种美食。晨朝往白时到。尔时诸比丘。着衣持钵诣居士家就座而坐。居士手自斟酌种种饮食。六群比丘。不用意受食捐弃羹饭。时诸居士见已自相谓言。此沙门释子不知惭愧受取无厌。外自称言。我知正法。如是有何正法。云何不用意受食。贪心多受如谷贵时。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何不用意受食。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等不用意受食。而捐弃羹饭。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。用意受食式叉迦罗尼。
    比丘义如上。
    彼不用意受食者。弃羹饭食。
    若比丘。故作不用意受食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或钵小故食时弃饭。或还堕案上无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十六竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请众僧设饭食。即其夜办具饮食。晨朝往白时到。尔时诸比丘。到时着衣持钵往居士家就座而坐。时居士手自斟酌羹饭。六群比丘。溢钵受食捐弃羹饭。时居士见已皆讥嫌言。此沙门释子无有惭愧受取无厌。外自称言。我知正法。如是何有正法。受食溢钵。似如饥饿之人贪多。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何溢钵受食弃捐羹饭耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等受食溢钵弃捐羹饭。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。当平钵受食式叉迦罗尼。
    比丘义如上。
    不平钵者溢满。
    若比丘。故作不平钵受食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时钵小。或时还堕案上无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十七竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请众僧欲设饭食。即其夜供办食具。明日往白时到。时诸比丘。着衣持钵往居士家就座而坐。时居士手自斟酌种种饮食羹饭。六群比丘。取饭过多不容受羹。时诸居士见之皆讥嫌言。此沙门释子不知惭愧受取无厌。外自称言。我知正法。如是何有正法。受饭过多不容受羹。似如饥饿贪食之人。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等受饭食过多不容受羹。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等受饭过多不容受羹。佛以无数方便呵责六群比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。平钵受羹式叉迦罗尼。
    比丘义如上。
    彼比丘。故作不平钵受羹。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时钵小堕食案上若等受无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十八竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请众僧供设饭食。即夜办具种种甘膳。晨朝往白时到。时诸比丘。到时着衣持钵往居士家。就座而坐。居士手自斟酌种种饮食及羹。时居士下饭已入内取羹比取羹还。六群比丘食饭已尽。居士问言。饭在何处。比丘报言。我已食尽。时居士。与羹已复还取饭。比取饭还食羹已尽。居士问言。羹在何处。报言。我已食尽。时居士即嫌言。沙门释子不知惭愧受无厌足。外自称言。我知正法。如是有何正法。饭至羹未至。饭已尽。羹至饭未至。羹已尽。似如饥饿之人。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何受饭羹未至饭已尽。羹至饭未至羹已尽。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行。非随顺行。所不应为。云何汝等受饭羹未至饭已尽。羹至饭未至羹已尽。以无数方便呵责六群比丘已告诸比丘言。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。羹饭等食式叉迦罗尼。
    比丘义如上。
    彼不等者。饭至羹未至饭已尽。羹至饭未至羹已尽。
    若比丘。故作不等羹饭食者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时正须饭不须羹。或时正须羹不须饭。或日时欲过。或命难梵行难疾疾食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十九竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请众僧供设饭食。即夜办具种种多美饮食。晨朝往白时到。时诸比丘。着衣持钵诣居士家就座而坐。时居士手自斟酌饮食。时六群比丘。不次第取食食。时诸居士见已皆讥嫌言。此沙门释子。不知惭愧受取无厌。外自称言。我知正法。如是有何正法。不次第受食食。譬如猪狗食。亦如牛驴乌鸟食。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何不次第受食。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等不次第食。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。以次食式叉迦罗尼。
    比丘义如上。
    彼不次第食者。钵中处处取食食。彼比丘。故为不次第取食食者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时患饭热挑取冷处食。若日时欲过。若命难梵行难。如是疾疾食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请众僧欲供设种种羹饭。即夜办供具。明日往白时到。诸比丘。着衣持钵往诣其家就座而坐。居士手自斟酌种种饮食。时六群比丘。受食当挑钵中而食令现空。时居士讥嫌言。此沙门释子。不知惭愧受取无厌。外自称言。我知正法。如是有何正法。受食似如牛驴骆驼猪狗。似如乌鸟食无异。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等当挑钵中而食。时诸比丘往世尊所。头面礼足在一面座。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等受食当挑钵中而食。以无数方便呵责六群比丘已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得挑钵中而食。式叉迦罗尼。
    比丘义如上。
    彼挑钵中食者。置四边挑中央至钵底。
    若比丘。故为挑钵中食者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若患食热开中令冷。若日时欲过。若命难梵行难疾疾刳钵中食者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十一竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请众僧欲供设种种好食。即夜办具已。晨朝往白时到。诸比丘着衣持钵诣居士家就座而坐。尔时居士。手自斟酌种种羹饭。尔时六群比丘。自为己索食如似饥饿。时诸居士见已皆讥嫌言。此沙门释子。不知惭愧受取无厌。外自称言。我知正法。如是有何正法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何自为己索食。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝等云何自为己索食。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得自为己索羹饭。式叉迦罗尼。如是世尊与比丘结戒。
    时诸病比丘皆有疑。不敢自为己索食。亦不敢为他索若他索食与亦不敢食。佛言。自今已去听病比丘自为己索食为他索若他为己索得食。自今已去当如是说戒。若比丘不病。不得自为己索饭羹。式叉迦罗尼。
    比丘义如上。
    彼比丘不病故自为己索羹饭。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若病者自索。若为他索。他为己索。若不求而得无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十二竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请众僧供设种种羹饭。即夜办具已。晨朝往白时到。诸比丘着衣持钵往居士家就座而坐。居士手自斟酌羹饭。时居士与一六群比丘羹已。识次更取羹。比丘于后即以饭覆羹。居士还问言。羹在何处。比丘默然。时居士即嫌言。此沙门释子。不知惭愧受取无厌。外自称言。我知正法。以饭覆羹如似饥饿人。如是有何正法。时诸比丘闻已皆共嫌责六群比丘言。汝等云何受食以饭覆羹更望得耶。尔时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等以饭覆羹更望得耶。以无数方便呵责六群比丘已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得以饭覆羹。式叉迦罗尼。如是世尊与比丘结戒。
    时有比丘。请食。羹污手污钵污衣手巾。有疑不敢以饭覆羹。佛言。自今已去听请食者无犯。欲说戒者当如是说。不得以饭覆羹更望得。式叉迦罗尼。
    比丘义如上。
    若彼故为以饭覆羹更望得者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若请食。或时正须羹。有时正须饭无犯。
    无犯者。最初未制戒。痴狂心乱痛苦所缠（三十三竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士请诸比丘欲设羹饭并种种好食。即夜办具已。晨朝往白时到。诸比丘着衣持钵往诣家士家就座而坐。时居士手自斟酌羹饭种种好食。时六群比丘中一比丘。得食分少。见比坐分多。即语居士言。汝今请僧与食自恣。欲与多者便与多。欲与少者便与少。汝居士有爱。居士报言。我平等想与耳。何故言我有爱耶。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘言。汝云何左右视比坐钵中耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。左右视比坐钵中多少。以无数方便呵责六群比丘已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得视比坐钵中。式叉迦罗尼。
    比丘义如上。
    是中视比坐钵中者。谁多谁少耶。
    若彼比丘故为视比坐多少者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若比坐病。若眼闇。为看得食不得食净不净受未受。如是无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十四竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请比丘僧欲供设种种好食。即夜办具已。晨朝往白时到。诸比丘着衣持钵往诣居士家就座而坐。居士手自斟酌种种饮食。有六群比丘。受羹饭已左右顾视不觉比坐比丘取其羹藏之。彼自看不见羹。问言。我向受羹今在何处。比坐比丘言。汝何处来耶。彼答言。我在此置羹在前。左右看视而今无。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝受羹左右顾视。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。受羹食而左右顾视。以无数方便呵责六群比丘已。告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。当系钵想食式叉迦罗尼。
    比丘义如上。
    不系钵想者左右顾视也。
    若比丘故作不系钵想食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或比坐比丘病。若眼闇为受取。瞻看净不净得未得受未受。或看日时。或命难梵行难。欲逃避左右看视者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十五竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘欲设种种多美饮食。即夜办具已。晨朝往白时到。诸比丘着衣持钵往居士家就座而坐。时居士手自斟酌饮食。六群比丘。大抟饭食令口不受。居士见讥嫌言。沙门释子。不知惭愧受取无厌。如似猪狗骆驼驴牛乌鸟食。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何大抟饭食乃如是也。诸比丘往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等大抟饭食。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得大抟饭食式叉迦罗尼。
    比丘义如上。
    大抟饭者口不容受。
    若比丘故作大抟饭食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。或日时欲过。或命难梵行难疾疾食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十六竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘欲供设种种好食。即夜办具。明日往白时到。诸比丘着衣持钵诣居士家就座而坐。居士手自斟酌饭食。六群比丘受食。食未至先大张口。居士见已讥嫌言。沙门释子。不知惭愧受取无厌。云何食未至先大张口。如似猪狗骆驼牛驴乌鸟。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何大张口待食。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等大张口待食。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得大张口待饭食。式叉迦罗尼。
    大张口者。饭抟未至先大张口待。
    若比丘故作大张口待饭者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或日时欲过。或命难梵行难疾疾食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十七竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请众僧欲设羹饭种种好食。即夜办具已。明日往白时到。诸比丘着衣持钵往居士家就座而坐。居士手自斟酌饭食供养。时六群比丘。受食食含饭语。居士见已讥嫌言。此沙门释子。不知惭愧受取无厌。云何含饭语。似如猪狗骆驼乌鸟食。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。汝等云何含饭语。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等含饭语。以无数方便呵责六群比丘已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得含饭语。式叉迦罗尼。
    彼含饭语者。饭在口中语不可了令人不解。
    若比丘故作含饭语者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时噎而索水。或命难梵行难作声食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十八竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请诸比丘欲设羹饭种种好食供养。即夜办具。明日往白时到。诸比丘着衣持钵往至其家就座而坐。居士手自斟酌饮食。六群比丘抟饭遥掷口中。居士见已讥嫌言。此沙门释子。不知惭愧受取无厌。如似幻师。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责如上已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘言。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得抟饭遥掷口中。式叉迦罗尼。
    若比丘故作遥掷饭抟口中者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若被系缚掷口中食者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十九竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请诸比丘欲设羹饭种种好食供养。即夜办具。明日往白时到。诸比丘着衣持钵往至其家就座而坐。居士手自斟酌饭食。时六群比丘。受食不如法。手把饭抟啮半食。居士见已讥嫌言。此沙门释子。不知惭愧受无厌足。食如似猪狗骆驼驴牛乌鸟。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。无数方便如上呵责六群比丘。乃至最初犯戒已。告诸比丘言。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得遗落饭食。式叉迦罗尼。
    是中遗落者。半入口半在手中。
    若比丘故作手把饭抟食半留半者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。噉薄饼燋饭。或时噉肉若芥甘蔗。噉菜庵婆罗果梨阎卜果蒱桃蕊叶心不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（四十竟）

四分律卷第二十


《四分律·初分·7.百众学法之三》

四分律卷第二十一（初分之二十一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    百众学法之三
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘欲供设种种饮食。即其夜办具。明日往白时到。诸比丘。着衣持钵往其家就座而坐。居士手自斟酌饮食。时有六群比丘颊食。居士见已嫌言。此沙门释子。不知惭愧食如似猕猴。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得颊食食尸叉罽赖尼。
    是中颊食者。令两颊鼓起。如似猕猴状耶。
    若故作大满口鼓起颊食者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是为犯
    不犯者。或时有如是病。或日时欲过。或命难梵行难疾疾食者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十一竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘供设种种好美食。即夜办具。明日往白时到。诸比丘。着衣持钵往其家就座而坐。居士手自斟酌饭食。六群比丘嚼饭作声食。居士见已嫌言。此沙门释子无有惭愧。乃至何有正法。如上食如似猪狗骆驼牛驴乌鸟。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何嚼饭作声食。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上诃责六群比丘。乃至最初犯戒已。告诸比丘言。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得嚼饭作声食。尸叉罽赖尼。
    若比丘故嚼饭作声食者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。嚼干饼及燋饭肉甘蔗苽果庵婆罗果阎卜果蒲萄胡桃椑桃梨风梨无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十二竟）
    尔时世尊在舍卫国祇树给孤独园。时有居士。请诸比丘供设种种好食。即夜办具。明日往白时到。诸比丘。着衣持钵往诣其家就座而坐。居士手自斟酌饮食。六群比丘大噏饭食。居士见已嫌言。此沙门释子无有惭愧。乃至何有正法。如上食如似猪狗骆驼牛驴乌鸟。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得大噏饭食。尸叉罽赖尼。
    是中噏饭者。张口遥呼噏食。
    若比丘故噏饭食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若口痛。若食羹。若食酪酪浆酥毗罗浆。若苦酒无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十三竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘供设种种好食。即其夜办具。明日往白时到。诸比丘。着衣持钵往诣其家就座而坐。居士手自斟酌饮食。六群比丘吐舌舐食。时居士。见已嫌言。此沙门释子无有惭愧。乃至何有正法。如上食如似猪狗骆驼牛驴乌鸟。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已。往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘言。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得舌舐食。尸叉罽赖尼。
    舌舐者。以舌舐饭抟食。
    若比丘故作舌舐食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时被缚。或手有泥及垢腻污手舌舐取无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十四竟）
    尔时佛在舍卫国祇树给孤独园。尔时有居士。请诸比丘供设种种好食。即夜办具。明日往白时到。诸比丘。着衣持钵往诣其家就座而坐。居士手自斟酌饮食。时有六群比丘振手而食。居士见已嫌言。此沙门释子无有惭愧。乃至何有正法。如上食如似王若王大臣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得振手食。尸叉罽赖尼。若比丘故作振手食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或食中有草有虫。或时手有不净欲振去之。或有未受食手触而污手振去之无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十五竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘供设种种好食。即夜办具。明日往白时到。诸比丘。着衣持钵往诣其家就座而坐。居士手自斟酌饮食。时有六群比丘。手把散饭食。居士见已嫌言。此沙门释子无有惭愧。乃至何有正法。如上食如似鸡鸟耶。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊。尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得手把散饭食。尸叉罽赖尼。
    把散饭者。散弃饭也。
    若比丘故作手把散饭食。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时食中有草有虫。或有不净污。或有未受食舍弃无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十六竟）
    尔时佛在舍卫国祇树给孤独园。时有居士。请诸比丘供设种种好食。即夜办具。明日往白时到。诸比丘。着衣持钵往至其家就座而坐。居士手自斟酌饮食。时有六群比丘。以不净腻手捉饮器食。居士见已嫌言。沙门释子无有惭愧。乃至何有正法。如上以不净手捉饮器。如似王王大臣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得污手捉饮器。尸叉罽赖尼。
    是中污手者。有腻饭着手。
    若比丘故作不净腻手捉饮器者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或草上受叶上受洗手受无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十七竟）
    尔时佛在舍卫国祇树给孤独园。时有六群比丘。在居士家食已洗钵。弃洗钵水及余食狼藉在地。居士见已讥嫌言。沙门释子无有惭愧乃至何有正法。如上多受饮食如饥饿之人。而捐弃狼藉如王大臣。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得洗钵水弃白衣舍内。尸叉罽赖尼。
    是中洗钵水者。杂饭水。
    若比丘。故作洗钵水弃白衣舍内。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时以器若澡盘承取水持弃外无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十八竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。大小便涕唾生草菜上。时有居士见已嫌言。沙门释子无有惭愧。外自称言。我知正法。如是何有正法。大小便及涕唾生草菜上。如猪狗骆驼牛驴。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得大小便涕唾生草菜上。尸叉罽赖尼。如是世尊与比丘结戒已。
    病比丘不堪避生草菜疲极。佛言。病比丘无犯。自今已去当如是说戒。不得生草菜上大小便涕唾除病。尸叉罽赖尼。
    若比丘不病故生草菜上大小便者。犯应忏突吉罗。以故作故。犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若在无草菜处大小便流堕生草菜上。或时为风吹。或时为乌所衔而堕生草菜中者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十九竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。水中大小便涕唾。居士见已嫌言。此沙门释子无有惭愧。外自称言。我知正法。如是何有正法。水中大小便。如似猪狗牛驴骆驼。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得水中大小便涕唾。尸叉罽赖尼。如是世尊与比丘结戒。
    时病比丘避有水处疲极。佛言。病者无犯。自今已去当如是说戒。不得净水中大小便涕唾除病。尸叉罽赖尼。
    若比丘故于水中大小便涕唾。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时于岸上大小便流堕水中。或时为风吹乌衔堕水中无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘立大小便。居士见已嫌言。此沙门释子无有惭愧。外自称言我知正法。如是何有正法。立大小便。如似牛马猪羊骆驼。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上诃责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得立大小便。尸叉罽赖尼。如是世尊与比丘结戒。
    时诸病比丘疲极不堪蹲。佛言。病者无犯。自今已去当如是说戒。不得立大小便除病。尸叉罽赖尼。
    若比丘故作立大小便者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。被系缚。或时脚腨有垢腻。若泥污无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十一竟）
    尔时佛在舍卫国祇树给孤独园。时有六群比丘。与不恭敬反抄衣人说法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上诃责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得与反抄衣不恭敬人说法。尸叉罽赖尼。尔时诸比丘疑。病反抄衣者不敢为说法。佛言。病者无犯。自今已去不得与反抄衣不恭敬人说法除病。尸叉罽赖尼。若比丘故为反抄衣不恭敬无病人说法。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若为王王大臣无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十二竟）
    不得为衣缠颈者说法除病。尸叉罽赖尼。如上（三）
    不得为覆头者说法除病。尸叉罽赖尼如上（四）
    不得为裹头者说法除病。尸叉罽赖尼。如上（五）
    不得为叉腰者说法除病。尸叉罽赖尼。如上（六）
    不得为着革屣者说法除病。尸叉罽赖尼。如上（七）
    不得为着木屐者说法除病。尸叉罽赖尼。如上（八）
    不得为骑乘者说法除病。尸叉罽赖尼。如上（九）
    尔时佛在舍卫国祇树给孤独园。时六群比丘止宿佛塔中。时有诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何止宿佛塔中。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群乃至最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得在佛塔中止宿。尸叉罽赖尼。如是世尊与比丘结戒。
    时有比丘疑。不敢为守护故止宿佛塔中。佛言。为守护故无犯。自今已去应如是说戒。不得在佛塔中止宿。除为守护故。尸叉罽赖尼。
    若比丘故为佛塔中止宿。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若为守护故止宿。或为强力者所执。或命难梵行难止宿无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十竟）
    尔时佛在舍卫国祇树给孤独园。时有六群比丘。藏财物置佛塔中。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒已。告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得藏财物置佛塔中。尸叉罽赖尼。如是世尊与比丘结戒。
    时比丘有疑。不敢为坚牢故藏财物着佛塔中。佛言。若为坚牢无犯。自今已去应如是说戒。不得藏财物置佛塔中。除为坚牢。尸叉罽赖尼。
    若比丘故为持财物置佛塔中。除为坚牢。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。为坚牢故藏着佛塔中。或为强力者所执。或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十一竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。着革屣入佛塔中。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘。云何汝等。着革屣入佛塔中。诸比丘呵责已。往诣世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得着革屣入佛塔中。尸叉罽赖尼。
    若比丘故为着革屣入佛塔中者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者或时有如是病。或为强力者所执将入塔中无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二竟）
    不得手捉革屣入佛塔中。尸叉罽赖尼。如上（三）
    不得着革屣绕塔行。尸叉罽赖尼。如上（四）
    不得着富罗入佛塔中。尸叉罽赖尼。如上（五）
    不得手捉富罗入佛塔中。尸叉罽赖尼。如上（六）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。在塔下坐食已留残食及草污地而去。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘如上。乃至最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得塔下坐食。尸叉罽赖尼。如是世尊与比丘结戒。
    时诸比丘。作塔已施食。作房已施食。若施池井。若众集坐处迮狭。疑佛未听我等塔下坐食。往白佛。佛言。听坐食。不应留草及食污地。时有一坐食比丘。若作余食法不食比丘若有病比丘不敢留残食草污地。佛言。听聚着脚边出时持弃之。自今已去当如是说戒。不得塔下坐食留草及食污地。尸叉罽赖尼。
    若比丘。故为在塔下食已留草及残食污地者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时聚一处出时持弃无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。担死尸从塔下过。护塔神瞋。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何汝等。于佛塔下担死尸过。呵责已往诣佛所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得担死尸从塔下过。尸叉罽赖尼。
    若比丘。故担死尸从塔下过者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时须此道行或为强力者所将去无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八竟）
    不得塔中埋死尸。尸叉罽赖尼。如上（九）
    不得在塔下烧死尸。尸叉罽赖尼。如上（七十）
    不得向塔烧死尸。尸叉罽赖尼。如上（七十一）
    不得佛塔四边烧死尸使臭气来入。尸叉罽赖尼。如上（二）
    尔时佛在舍卫国祇树给孤独园。时有六群比丘。持死人衣及床从塔下过。彼所住处神瞋。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往至佛所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。如上呵责六群比丘。乃至最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得持死人衣及床从塔下过。尸叉罽赖尼。如是世尊与比丘结戒。
    尔时诸粪扫衣比丘疑。不敢持如是衣从塔下过。比丘白佛。佛言。听浣染香熏已持来入。自今已去应如是说戒。不得持死人衣及床从塔下过。除浣染香熏。尸叉罽赖尼。
    若比丘。故持死人粪扫衣不浣不染不熏从塔下过。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若浣染香熏者无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（三）
    不得佛塔下大小便。尸叉罽赖尼。如上（四）
    不得向佛塔大小便。尸叉罽赖尼。如上（五）
    不得绕佛塔四边大小便使臭气来入。尸叉罽赖尼。如上（六）
    不得持佛像至大小便处。尸叉罽赖尼。如上。
    有三事不犯或时有如是病。或时道由中而过。或为强力者所持将去无犯（七）
    不得在佛塔下嚼杨枝。尸叉罽赖尼。如上（八）
    不得向佛塔嚼杨枝。尸叉罽赖尼。如上（九）
    不得佛塔四边嚼杨枝。尸叉罽赖尼。如上（八十）
    不得在佛塔下涕唾。尸叉罽赖尼。如上（八十一）
    不得向佛塔涕唾。尸叉罽赖尼。如上（二）
    尔时佛在舍卫国祇树给孤独园。尔时六群比丘。佛塔四边涕唾。时诸比丘见已嫌责言。汝等云何塔四边涕唾耶。诸比丘往世尊所。头面礼足在一面坐以此因缘具白世尊。世尊尔时以此因缘集比丘僧。诃责六群比丘。乃至最初犯戒。如上告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得塔四边涕唾。尸叉罽赖尼。
    若比丘。故为塔四边涕唾者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为大鸟衔置塔边。或为风吹去无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三）
    尔时佛在舍卫国。时六群比丘向塔舒脚。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责已往诣佛所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。乃至最初犯戒如上。已告诸比丘。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得向塔舒脚坐。尸叉罽赖尼。如是世尊与比丘结戒。
    彼比丘疑。不敢向塔间舒脚。佛言。中间有隔听。自今已去当如是说戒。不得向塔舒脚坐。尸叉罽赖尼。
    若比丘。故作向塔舒脚者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若中间隔障。或为强力者所持无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四）
    尔时佛在拘萨罗国游行。向都子婆罗门村。尔时六群比丘。安佛塔在下房已在上房住。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。乃至最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得安佛塔在下房已在上房住。尸叉罽赖尼
    若比丘。故为安佛塔在下房已在上房住。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。持佛塔在下房已在上房住。或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五）
    人坐己立。不得为说法。尸叉罽赖尼。如上。彼疑。不敢为病人说法。佛言听。自今已去应如是说戒。人坐己立不得为说法。除病。尸叉罽赖尼。
    若比丘。人坐己立故为说法者。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若王王大臣捉立无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六）
    人卧己坐。不得为说法。除病。尸叉罽赖尼。如上（七）
    人在座己在非座。不得为说法。除病。尸叉罽赖尼。如上（八）
    人在高坐己在下坐。不得为说法。除病。尸叉罽赖尼。如上（九）
    人在前行己在后。不得为说法。除病。尸叉罽赖尼。如上（九十）
    人在高经行处己在下经行处。不应为说法。除病。尸叉罽赖尼。如上（九十一）
    人在道己在非道。不应为说法。除病。尸叉罽赖尼。如上（二）
    尔时佛在舍卫国祇树给孤独园。时六群比丘。携手在道行或遮他男女。诸居士见已皆讥嫌言。沙门释子不知惭愧。外自称言。我知正法。如是有何正法。携手在道行。如似王王大臣豪贵长者。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘已往世尊所。头面作礼在一面住。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘。乃至最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得携手在道行。尸叉罽赖尼。
    若比丘故作犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时有比丘患眼闇须扶接无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三）
    尔时佛在舍卫国祇树给孤独园。时有一比丘。在大树上受夏安居。于树上大小便下。尔时树神瞋。伺其便欲断其命根。尔时诸比丘闻。嫌责已往白世尊。世尊尔时以此因缘集比丘僧。如上呵责此一比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃于树上大小便。呵责已告诸比丘。自今已去不得树上安居。不得绕树大小便。若先有大小便处大小便无犯。以无数方便呵责已告诸比丘。此痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得上树过人。尸叉罽赖尼。如是世尊与比丘结戒。
    尔时诸比丘。向拘萨罗国游行。于道中值恶兽。恐怖上树齐人。自念言。世尊制戒不得上树过人。不敢过上。即为恶兽所害。尔时诸比丘。以此因缘往白佛佛言。自今已去听诸比丘若命难梵行难得上树过人。自今已去当如是说戒。不得上树过人。除时因缘。尸叉罽赖尼。
    若比丘。故作上树过人。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯
    不犯者。或时有如是病。或命难梵行难上树过人无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四）
    尔时佛在舍卫国祇树给孤独园。尔时跋难陀。络囊中盛钵。贯着杖头肩上担。尔时诸居士。见已谓是官人。皆下道避于屏处看之。乃知是跋难陀。时诸居士皆嫌言。此沙门释子不知惭愧。云何络囊盛钵肩上担在道而行。如似官人。令我下道避之。时有比丘闻。呵责已往白世尊。世尊尔时以此因缘集比丘僧。呵责跋难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝络囊盛钵贯杖头肩上担行。使诸居士下道避之。以无数方便呵责已告诸比丘。是痴人多种有漏处最初犯戒。自今已去与比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。不得络囊盛钵贯杖头着肩上而行。尸叉罽赖尼。
    若比丘故作犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力者所逼。若被系缚。若命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五）
    尔时佛在舍卫国祇树给孤独园。时有六群比丘。为执杖不恭敬者说法。时诸比丘闻。呵责如上。往白世尊。世尊尔时亦呵责如上已告诸比丘。自今已去与诸比丘结戒。集十句义乃至正法久住。欲说戒者当如是说。人持杖不应为说法。尸叉罽赖尼。彼疑。不敢为病人持杖者说法。佛言。为病人无犯。自今已去与诸比丘结戒。人持杖不恭敬不应为说法。除病。尸叉罽赖尼。
    若比丘。故为持杖者说法。犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作犯突吉罗。
    比丘尼乃至沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为王及大臣无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六）
    人持剑。不应为说法。除病。尸叉罽赖尼。如上（七）
    人持鉾。不应为说法。除病。尸叉罽赖尼。如上（八）
    人持刀。不应为说法。除病。尸叉罽赖尼。如上（九）
    人持盖。不应为说法。除病。尸叉罽赖尼。如上（一百竟）
    七灭诤法
    如是七悔过法。半月半月说戒经来。若有诤事起。即应除灭。应与现前毗尼。当与现前毗尼。应与忆念毗尼。当与忆念毗尼。应与不痴毗尼。当与不痴毗尼。应与自言治。当与自言治。应与觅罪相。当与觅罪相。应与多人觅罪。当与多人觅罪。应与如草覆地。当与如草覆地

四分律卷第二十一


《四分律·第二分·1.尼戒法八波罗夷法》

四分律卷第二十二（二分之一明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    八波罗夷法
    尔时世尊。在毗舍离猕猴江边楼阁讲堂上。时世尊。以此因缘集诸比丘僧。告言。自今已去。我与诸比丘尼结戒。集十句义。一摄取于僧。二令僧欢喜。三令僧安乐。四令未信者信。五已信者令增长。六难调顺者令调顺。七惭愧者得安乐。八断现在有漏。九断未来有漏。十正法得久住。欲说戒者当如是说。若比丘尼。作淫欲犯不净行。乃至共畜生。是比丘尼波罗夷不共住。
    若比丘尼者。名字为比丘尼。相似比丘尼。自称比丘尼。善来比丘尼。乞求比丘尼。着割截衣比丘尼。破结使比丘尼。受大戒白四羯磨如法成就得处所比丘尼。是中比丘尼。若受大戒白四羯磨如法成就得处所。住比丘尼法中。是谓比丘尼义。
    作淫欲犯不净行乃至共畜生者。所可得行淫处者是。
    波罗夷者。譬如人断头不可复起。比丘尼亦复如是。犯波罗夷已不复成比丘尼。故名波罗夷。
    云何名不共住。有二不共住。一羯磨一说戒。彼比丘尼。不得于是二事中住。是故名不共住。
    有三处行淫波罗夷。人非人畜生。于此三处共行淫犯波罗夷。复于三种男行淫犯波罗夷。人男非人男畜生男。于此三处共行淫犯波罗夷。于三种二形行淫犯波罗夷。人二形非人二形畜生二形。于此三处二形共行淫波罗夷。于三种黄门行淫犯波罗夷。人黄门非人黄门畜生黄门。于此三处行淫波罗夷。
    比丘尼有淫心。捉人男根。着三处大小便道及口。入者犯。不入者不犯。有隔有隔有隔无隔无隔有隔无隔无隔波罗夷。非人男畜生男二形男黄门亦如是。比丘尼有淫心。捉眠男子及死者身未坏者少坏者男根入三处。入者犯。不入不犯。有隔有隔有隔无隔无隔有隔无隔无隔波罗夷。非人男畜生男二形男黄门亦如上。若比丘尼。为贼所捉。将诣人男所。以彼男根着三处。初入觉乐入已乐出时乐波罗夷。初入乐入已乐出时不乐波罗夷。初入乐入已不乐出时乐波罗夷。初入乐入已不乐出时不乐波罗夷。初入不乐入已不乐出时乐波罗夷。初入不乐入已乐出时不乐波罗夷。初入不乐入已乐出时乐波罗夷。此是第六句。有隔乃至无隔无隔亦如上。非人男畜生男二形男黄门。有隔乃至无隔无隔亦如上。若比丘尼为贼所捉。将至眠男子所及死者身未坏少坏者所。以彼男根着三处。初入乐入已乐乃至初入不乐入已不乐出时乐亦如上。有隔有隔乃至无隔无隔亦如上。乃至黄门亦如上。有隔有隔乃至无隔无隔亦如上。若比丘尼为贼所捉。于三处行淫。从初入乐入已乐出时乐。乃至初入不乐入已不乐出时乐亦如上。有隔有隔乃至无隔无隔亦如上。若比丘尼方便欲行不净。若作者波罗夷。不作者偷兰遮。比丘方便教比丘尼犯淫。作者偷兰遮。不作者突吉罗。比丘尼教比丘尼犯淫。作者偷兰遮。不作者突吉罗。除比丘比丘尼。教余者作不作一切突吉罗。
    比丘波罗夷。式叉摩那沙弥沙弥尼突吉罗灭摈。是谓为犯。
    不犯者。眠无所觉知不受乐一切无欲心不犯
    不犯者。最初未结戒。痴狂心乱痛恼所缠。（一竟）
    尔时世尊在罗阅城耆阇崛山中。尔时世尊以此因缘集比丘僧告言。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。在聚落若空处。不与怀盗心取随所盗物。若为王若王大臣所捉。若缚若杀若驱出国。汝贼汝痴。若比丘尼作如是不与取。是比丘尼波罗夷不共住（二竟）
    尔时世尊在毗舍离。以此因缘集诸比丘僧。告诸比丘。自今已去与诸比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。故自手断人命。若持刀授与人。若叹死誉死劝死。咄人用此恶活为。宁死不生。作如是心念。无数方便叹死誉死劝死。此比丘尼波罗夷不共住（三竟）
    尔时世尊在毗舍离猕猴江边楼阁讲堂上。以此因缘集诸比丘僧告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。实无所知自叹誉言。我得过人法入圣智胜法。我知是我见是。后于异时。若问若不问。欲求清净故作如是言。诸大姊。我实不知不见。而言我知我见。虚诳妄语。除增上慢。是比丘尼波罗夷不共住（四竟）
    尔时世尊在舍卫国祇树给孤独园。时有大豪贵长者。名大善鹿乐。颜貌端正。偷罗难陀比丘尼亦颜貌端正。长者鹿乐系心于偷罗难陀所。偷罗难陀亦系心于长者所。后于异时。为偷罗难陀故。请诸比丘尼及偷罗难陀设食。即于其夜办具种种饮食。清旦往白时到。偷罗难陀知长者为己故请僧。彼即自住寺不往。诸比丘尼。到时着衣持钵诣长者家就坐已。时长者。遍观尼众不见偷罗难陀。即问。偷罗难陀何处而不来耶。答言。在寺不来。于是长者疾疾行食已。即往寺中至偷罗难陀所。偷罗难陀。遥见长者来即卧床上。长者前问。阿姨何所患苦。答言。无所患苦。我所欲者而彼不欲。彼言我欲非不欲。时长者即前抱卧以手摩捉呜。长者还坐问言。阿姨所须何物。答言。我欲得酸枣。长者言。欲得者明日当送。时有守房小沙弥尼。见作如此事。诸尼食还已具向说之。比丘尼众闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼言。云何汝与长者作如此事耶。诸比丘尼白诸比丘。诸比丘往白世尊。世尊即以此因缘集比丘僧。以无数方便呵责偷罗难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀。汝与长者作如此事。尔时世尊以无数方便呵责已告诸比丘。此偷罗难陀比丘尼痴人。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼染污心。共染污心男子。从腋已下膝已上身相触。若捉摩若牵若推若上摩若下摩若举若下若捉若捺。是比丘尼波罗夷不共住。是身相触也。
    比丘尼义如上。
    染污心者意相染着。染污心男子亦如是。
    腋已下者腋已下身分。
    膝已上者膝已上身分也。
    身者。从足指乃至头发。
    身相触者二身若捉摩若牵若推若逆摩若顺摩若举若下若捉若捺。捉摩者。手摩身前后。牵者牵前。推者推却。逆摩者从下至上。顺摩者从上至下。举者抱举。下者抱下或坐或立。捉者或捉前或捉后或捉髀或捉乳。捺者。或捺前捺后捺乳捺髀。
    男子男子想。男子以手摩尼。身身相触欲意染着。受触乐波罗夷。男子男子想。男子以手摩尼身动身欲意染着。受触乐波罗夷。乃至捉捺亦如是。是男子疑者。偷兰遮。若男作男想。以身触彼衣璎珞具。欲心染着受触乐偷兰遮。若男作男想。以身触彼衣璎珞具。欲心染着不受触乐偷兰遮。若男作男想。男以身衣璎珞具触尼身。欲心染着受触乐偷兰遮。若男作男想。男以身衣璎珞具触尼身。欲心染着不受触乐偷兰遮。男作男想。以身触男衣璎珞具。欲心染着动身不受触乐偷兰遮。若男作男想。以身触男衣璎珞具。欲心染着不动身受触乐偷兰遮。若男作男想。男以身衣璎珞具触尼身。欲心染着动身不受触乐偷兰遮。男作男想。男以身衣璎珞具触尼身。欲心染着受触乐不动身偷兰遮。若男作男想。身相触欲心染着不受触乐动身偷兰遮。男作男想。身相触欲心染着受触乐不动身偷兰遮。如是捉摩乃至捺一切偷兰遮。若男疑突吉罗。男作男想。以身衣触身衣璎珞具。欲心染着受触乐突吉罗。男作男想。以身衣触身衣璎珞具。欲心染着不受触乐突吉罗。男作男想。以身衣触身衣璎珞具。欲心染着不受触乐动身突吉罗。男作男想。以身衣触身衣璎珞具。欲心染着受触乐不动身突吉罗。男作男想。以身衣触身衣璎珞具。欲心染着不受触乐不动身突吉罗。男作男想。以身衣触身衣璎珞具。欲心染着受触乐动身突吉罗。乃至捉捺一切突吉罗。是男疑突吉罗。
    若比丘尼与男子身相触一触一波罗夷。随触多少一一波罗夷。若天男阿修罗男乃至畜生男能变形者。身相触偷兰遮。不能变形者。身相触突吉罗。若与女人身相触突吉罗。若与二形人身相触者偷兰遮。若男子作礼捉足。觉触乐不动身突吉罗。若比丘尼有欲心。触衣钵尼师檀针筒革屣。乃至自触身一切突吉罗。人男人男想波罗夷。于人男疑偷兰遮。人男非人男想偷兰遮。非人男作人男想偷兰遮。非人男生疑偷兰遮。
    比丘僧伽婆尸沙。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若取与时触身。若戏笑时触。若有所救解时触。一切无欲心不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（五竟）
    尔时世尊在舍卫国祇树给孤独园。尔时舍卫城中有长者。名沙楼鹿乐。颜貌端正。偷罗难陀比丘尼亦颜貌端正。鹿乐长者系心偷罗难陀所。偷罗难陀亦系心鹿乐所。尔时偷罗难陀比丘尼欲心。受长者捉手捉衣。共入屏处共立共语共行以身相倚共期。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼。汝云何欲心。受长者捉手捉衣。入屏处共立共语共行以身相倚共期。尔时诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集诸比丘僧。呵责偷罗难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀比丘尼。欲心受此长者捉手捉衣乃至共期。尔时世尊。以无数方便呵责偷罗难陀已告诸比丘。此偷罗难陀多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼染污心。知男子染污心。受捉手捉衣。入屏处共立共语共行。或身相倚或共期。是比丘尼波罗夷不共住。犯此八事故。
    比丘尼义如上。
    染污心者心有染着。染污心男子亦有染着。
    捉手者。捉手乃至腕
    捉衣者捉身上衣。
    入屏处者离见闻处也。
    屏处共立者离见闻处也。
    共语者亦离见闻处。
    共行者亦离见闻处。
    身相倚者身得相及处。
    共期者得共行淫处也。
    彼比丘尼染污心。受染污心男子捉手。偷罗遮。捉衣偷罗遮。入屏处。屏处共立。屏处共语。屏处共行。以为乐。以身相倚。一一偷罗遮。
    于七事中。若不发露忏悔罪未除。若犯第八事波罗夷。天子龙子阿修罗子夜叉子饿鬼畜生能变形者。犯七事一一突吉罗。若犯第八事偷罗遮。畜生不能变形者。犯第八事突吉罗。与染污心女人犯第八事者突吉罗。
    比丘随所犯式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有所取与时手相触。或戏笑。或有所救解捉衣。若有所施与。若礼拜。若悔过。若受法入屏处共住。若有所施与。若礼拜。若悔过。若受法入屏处共立。若有所施与。若礼拜。若悔过。若受法入屏处共语。若有所施与。若礼拜。若忏悔。若受法入屏处共行。若为人打。若贼来。若有象来。若恶兽来。若有刺来回身避。若来求教授。若听法。若受请。若来至寺内。若共期不可作恶事处无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六竟）
    尔时世尊在舍卫国祇树给孤独园。时偷罗难陀比丘尼妹。字坻舍难陀。其人犯波罗夷法。时偷罗难陀比丘尼。知便作是念。此坻舍难陀是我妹。今犯波罗夷法。我正欲向人说。惧彼得恶名称。若彼得恶名称于我亦恶。遂默然不说。彼于异时。坻舍比丘尼。休道诸比丘尼见。语偷罗难陀言。见汝妹已舍道不。答言。彼所作是非为不是。诸比丘尼问。云何所作是。偷罗难陀答言。我先知彼有如是如是事。诸比丘尼言。汝若先知。何以不向诸比丘尼说。偷罗难陀答言。坻舍是我妹。犯波罗夷法即欲向人说。惧得恶名称。若彼得恶名称于我亦恶。以是故我不向人说。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责偷罗难陀言。汝云何覆藏坻舍重罪。诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集诸比丘僧。呵责偷罗难陀比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀。汝乃覆藏坻舍比丘尼重罪。尔时世尊。以无数方便呵责偷罗难陀比丘尼已。告诸比丘。偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼知他犯波罗夷。不自举不白僧不语人。彼于异时。彼比丘尼。或休道。若灭摈。若众僧遮。若入外道。后作是言。我先知有如是如是罪。是比丘尼波罗夷不共住。覆重罪故。如是世尊与比丘尼制戒。或于城内犯波罗夷。出至村中。或村中犯波罗夷。来入城内。时诸比丘尼。亦不知犯波罗夷不犯。后乃知犯波罗夷。或有言犯波罗夷者。或有疑者。佛言。不知者无犯。自今已去当如是说戒。若比丘尼。知比丘尼犯波罗夷。不自发露。不语众人。不白大众。若于异时。彼比丘尼。或命终。或众中举。或休道。或入外道众。后作是言。我先知有如是如是罪。是比丘尼波罗夷不共住。覆藏重罪故。
    比丘尼义如上。
    知者我知犯如是如是罪。
    僧者一羯磨一说戒。
    大众者。或四人或过四人。
    休道者出此法外。
    灭摈者。僧与作白四羯磨除去。
    遮者。众中断决罪时遮不听入众。
    入外道者。受外道法。
    重罪者。八波罗夷。于八法中犯一一罪。
    彼比丘尼。知是比丘尼犯波罗夷。前食时知后食时说偷兰遮。后食时知初夜说偷兰遮。初夜知中夜说偷兰遮。中夜知后夜说偷兰遮。后夜知不说至明相出波罗夷。除八波罗夷法。覆余罪不说者。随所犯自覆重罪偷兰遮。除比丘比丘尼。覆余人罪突吉罗。
    比丘波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若不知。若向人说。若无人可向说。意欲说而未说明相出。若说者。有命难有梵行难。不得说不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七竟）
    尔时世尊在拘睒弥瞿师罗园中。时尊者阐陀比丘。僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。时有比丘尼。名尉次。往返承事阐陀比丘。诸比丘尼语言。阐陀比丘。僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫顺从。尉次答言。诸大姊。此是我兄。今日不供养。更待何时。犹故随顺不止。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责尉次比丘尼言。阐陀比丘。僧为作举。如法如律如佛所教。而不顺从不忏悔。僧未与作共住。汝今云何故顺从也。尔时诸比丘尼语诸比丘。诸比丘往白世尊。世尊以此因缘集诸比丘僧。呵责尉次比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。阐陀比丘。僧为作举。如法如律如佛所教。而不顺从不忏悔。僧未与作共住。云何故顺从。以无数方便呵责已。告诸比丘。听僧与尉次比丘尼作呵责白四羯磨。当作如是呵责。尼众中应差堪能人。若上座若次座若诵律若不诵律堪能作羯磨者。作如是白。大姊僧听。是尉次比丘尼。知阐陀比丘。僧为作举。如法如律如佛所教。而不顺从不忏悔。僧未与作共住。而顺从阐陀比丘。诸比丘尼语言。阐陀比丘。僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫顺从。而故顺从。若僧时到僧忍听。僧与尉次比丘尼作呵责。舍此事故。大姊。阐陀比丘。僧为作举。如法如律如佛所教。而不顺从不忏悔。僧未与作共住。汝莫随顺。白如是。大姊僧听。是尉次比丘尼。知阐陀比丘。僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。而顺从阐陀比丘。诸比丘尼语言。阐陀比丘。僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫随顺。而故随顺。僧今与尉次比丘尼作呵责。舍此事故。阐陀比丘。僧为作举如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫随顺。谁诸大姊忍。僧与尉次比丘尼作呵责。舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已与尉次比丘尼作呵责。舍此事竟。僧忍默然故。是事如是持。当作如是呵责。尉次比丘尼。僧与作白四羯磨已。白诸比丘。诸比丘往白世尊。世尊言。若有如此比丘尼顺从为僧所举比丘者。僧亦应如是与作呵责白四羯磨。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼知比丘僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住而顺从。诸比丘尼语言。大姊。此比丘。为僧所举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫顺从。如是比丘尼谏彼比丘尼时。是事坚持不舍。彼比丘尼应乃至第二第三谏。令舍此事故。若乃至三谏舍者善。若不舍者。是比丘尼波罗夷。不共住犯随举。
    比丘尼义如上
    僧者如上
    举者。为僧所举。白四羯磨是也。
    法者。如法如律如佛所教。
    不顺从者。不顺治罪法。
    不忏悔者所犯罪未忏悔清净。
    僧未与作共住者。僧未与解罪羯磨。
    随顺者有二种。一法二衣食。法随顺者。教增戒增心增慧教语学问诵经。衣食者。与饮食衣服床卧具病瘦医药。
    若比丘尼知比丘为僧所举。如法如律如佛所教。不随顺不忏悔。僧未与作共住而随顺。诸比丘尼语言。此比丘。僧与作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫随顺。可舍此事。莫为僧所举更犯重罪。若随语者善。不随语者。当作白。白已当复语言。妹当知。我白已。余有羯磨在。汝舍此事。莫为僧所举更犯重罪。若随语者善。不随语者。当作初羯磨。作初羯磨已当语言。妹我已与汝作白初羯磨竟。余有二羯磨在。汝可舍此事莫为僧所举更犯重罪。若随语者善。不随语者。当作第二羯磨。作第二羯磨已。当复语言。妹知不。我已作白二羯磨竟。余有一羯磨在。汝舍此事。莫为僧所举更犯重罪。若随语者善。不随语者。作第三羯磨竟波罗夷。白二羯磨竟舍者三偷兰遮。白一羯磨竟舍者二偷兰遮。白竟舍者一偷兰遮。若作白未竟舍者突吉罗。若未白前随顺所举比丘者一切突吉罗。若僧为随举比丘尼作呵责时。有比丘教言。汝莫舍。若僧与作呵责偷兰遮。若不呵责突吉罗。若比丘尼语言。莫舍。若僧与呵责偷兰遮。若不呵责突吉罗。除比丘比丘尼。余人教莫舍。呵责不呵责一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者初谏时舍。非法别众。非法和合众。法别众。似法别众。似法和合众。异法异毗尼异佛所教。一切未作呵责前不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（八竟）


《四分律·第二分·2.尼戒法十七僧残法之初》

    十七僧残法之初
    尔时世尊。在罗阅城耆阇崛山中。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼媒嫁持男语语女。持女语语男。若为成妇事。若为私通乃至须臾间。是比丘尼犯初法应舍僧伽婆尸沙（一竟）
    尔时世尊。在罗阅城耆阇崛山中。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼瞋恚不喜。以无根波罗夷法谤。欲破彼清净行。后于异时。若问若不问。知是事无根。说我瞋恚故如是语。是比丘尼。犯初法应舍僧伽婆尸沙（二竟）
    尔时世尊。在罗阅城耆阇崛山中。时世尊以此因缘集比丘僧。告诸比丘自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼瞋恚不喜。于异分事中取片。非波罗夷比丘尼以无根波罗夷法谤欲破彼人梵行。后于异时。若问若不问。知是异分事中取片。彼比丘尼住瞋恚法故。作如是说是比丘尼。犯初法应舍僧伽婆尸沙（三竟）
    尔时世尊。在舍卫国祇树给孤独园。有比丘尼在阿兰若处住。有一居士于此处作一精舍。施与比丘尼僧住。后异时。阿兰若处比丘尼有恶事出。诸比丘尼舍此精舍去。居士后命终。时居士儿即耕此精舍地。诸比丘尼见语言。此是众僧地莫耕。居士儿答言实尔。我父在时作此精舍与比丘尼僧比丘尼僧舍去。我父命终。我今自由何为空此处地彼此无用耶。时居士儿如故耕之。诸比丘尼即往断事官所言。尔时诸断事官。即唤居士儿依法决断。罚其财货尽入于官。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘尼。云何比丘尼诣官言。居士儿使财物入官也。尔时诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼诣官言人。尔时世尊以无数方便呵责彼比丘尼已。告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼言人。若居士居士儿。若奴若客作人。若昼若夜。若一念顷。若弹指顷。若须臾顷。是比丘尼。犯初法应舍僧伽婆尸沙。如是世尊与比丘尼结戒。
    尔时拘萨罗国波斯匿王小妇。作一精舍施与比丘尼。彼比丘尼受住。已后舍人间游行。时王小妇。闻比丘尼舍精舍人间游行。辄复以此精舍转与女梵志。时彼比丘尼闻。念言。我行不在。辄以我精舍与人。时彼比丘尼即还精舍。语女梵志言避我去莫住我精舍。彼女梵志答言。此实是汝精舍。施主为汝作。汝出人间游行。持用与我。我今不能出去。时彼比丘尼瞋。即牵曳令出。时女梵志即诣断事官言。时诸断事官。唤比丘尼。比丘尼疑难不去。自念。世尊制戒。不得诣断事官相言。尔时比丘尼白诸比丘。诸比丘往白世尊。世尊告诸比丘。自今已去若有唤应往。时彼比丘尼。即往断事官所。诸断事官问言。阿姨此事云何好说。比丘尼答言。此一切地皆属王。家事属居士。房舍属施主。床座卧具亦尔。修治房舍令众僧住止。得福多。何以故。由其施我得安住故。诸断事官答言。如阿姨所说。一切地属王。家事属居士。屋舍属施主。床座卧具亦尔。修治房舍令僧住止。得福多。何以故。由其施我得安住故。今此精舍应与女梵志令住。尔时诸比丘往白世尊。世尊告诸比丘。此比丘尼不善说。断事官亦不善答。何以故。前施是法。后施非法。尔时波斯匿王闻。比丘尼如是说。诸断事官如是答。世尊作如是语时。王罚诸断事官财物尽入官。诸比丘闻往白世尊。世尊尔时告诸比丘。自今已去当如是说戒。若比丘尼诣官言。居士若居士儿。若奴若客作人。若昼若夜。若一念顷。若弹指顷。若须臾顷是比丘尼。犯初法应舍僧伽婆尸沙。
    比丘尼义如上。
    相言者。诣官共诤曲直。
    居士者。不出家人。
    儿者居士所生。
    奴者或买得或家所生。
    客作者财雇使作也。
    女梵志者。在此法外出家者是。
    若比丘尼言人。若居士居士儿。若奴客作人。若昼若夜。若一念顷。若弹指顷。若须臾顷。如女梵志诣官称其事。若断事官。下手疏事者僧伽婆尸沙。口说不着名字者偷罗遮。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若被唤。若欲有所启。若为强力所持去。若被系将去。若命难若梵行难虽口说不告官不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（四竟）
    尔时世尊。在毗舍离猕猴江侧。在楼阁堂上时。有离奢妇女出外游戏。时有贼女在是众中共行。伺其作乐戏时偷彼财物逃走。时诸妇女遣使往告离奢。此有贼女取我财物走去。愿与我求觅。时诸离奢。遣人求觅得便当杀之。时贼女闻此语。遣人求觅得便杀。即舍毗舍离逃走。诣王舍城。至比丘尼僧伽蓝中。语诸尼言。我有信心贪乐出家。诸尼闻已。即便度出家受具足戒。时诸离奢闻。此贼女逃走诣王舍城。即往告摩竭国瓶沙王。此有贼女。取我妇女财物逃走来此。愿王与我求觅。时瓶沙王。即敕左右检校求之。左右白王言。有贼女已在尼僧伽蓝中出家为道。时瓶沙王闻有贼女来此。比丘尼已度出家为道。即遣信语诸离奢。闻有贼女在尼僧伽蓝中已出家为道。我不能语。时诸离奢皆共讥嫌言。诸比丘尼。不知惭愧皆是贼女。外自称言。我知正法。云何度他贼女。其罪应死。多人所知。度令出家受具足戒。如是何有正法。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘尼。汝云何度贼女令出家为道。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集诸比丘。呵责彼比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。知是贼女。云何度令出家受具足戒。尔时世尊。以无数方便呵责彼比丘尼已。告诸比丘。是比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度他贼女应死者多人所知。度令出家受具足戒。是比丘尼。犯初法应舍僧伽婆尸沙。如是世尊与比丘尼结戒。
    彼城中作贼出外村。外村作贼入城内。时诸比丘尼。不知贼与不贼。应死不应死人知不知。后乃知是贼应死人所知。或有言犯僧伽婆尸沙或疑。佛言。不知者不犯。自今已去当如是说戒。若比丘尼。先知是贼女罪应死人所知。不问王大臣。不问种姓。便度出家受具足戒。是比丘尼犯初法应舍僧伽婆尸沙。
    比丘尼义如上。
    贼者。若盗五钱若过五钱。
    应死者处在死中也。
    多人知者王所知大臣所知庶民共知。
    王者。不依人食。
    大臣者。受王重位佐理国事。
    种姓者。舍夷拘离弥宁跋耆满罗苏摩。
    彼比丘尼。知贼女罪应死多人所知。不问王大臣种姓。便度为道。作三羯磨竟。和上尼僧伽婆尸沙。若作白二羯磨竟三偷罗遮。白一羯磨竟二偷罗遮。白竟一偷兰遮。若白未竟突吉罗。若未白前。若与剃发。若与出家与受戒集众僧。一切突吉罗。众满亦突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若不知。或白王大臣种姓。若罪应死王听出家。若有罪听出家。若于系缚中放令出家。若救使得脱不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（五竟）
    尔时世尊。在舍卫国祇树给孤独园。时尉次比丘尼。为僧所举。如法如律如佛所教。不顺从有罪不忏悔。僧未与作共住。时偷罗难陀比丘尼。不白尼僧。僧不约敕。辄自出界外。与尉次作解罪羯磨。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责偷罗难陀比丘尼。云何尼僧如法如律如佛所教举尉次比丘尼。而不顺从有罪不忏悔。僧未与作共住。尼僧不约敕。汝辄自出界外与解罪。尔时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集诸比丘僧呵责偷罗难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀。尼僧如法如律如佛所教。举尉次比丘尼。而不顺从有罪不悔。僧未与作共住。尼僧不约敕。汝辄自出界外与作羯磨解罪。尔时世尊告诸比丘。偷罗难陀多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。知比丘尼为僧所举。如法如律如佛所教。不顺从未忏悔。僧未与作共住羯磨为爱故。不问僧僧不约敕。出界外作羯磨与解罪。是比丘尼犯初法应舍僧伽婆尸沙。
    比丘尼义如上。
    僧者如上说。
    举者僧所举白四羯磨也。
    法者如法如律如佛所教。
    不顺从者。佛所制治罪法不行。
    不悔者。有罪不向人说。
    未与作共住者。为僧所举未与解罪。
    爱故不问僧僧不约敕。出界外作羯磨与解罪。三羯磨竟僧伽婆尸沙。白二羯磨竟三偷罗遮。白一羯磨竟二偷罗遮。白竟一偷罗遮。白未竟突吉罗。未白前集众众满一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。白众僧。若被僧约敕。若能下意悔本罪。若僧以恚故不与解罪。彼人与解无犯。若先僧与作羯磨已。此僧移或死。若远行若休道。为贼所将去为水所漂。彼与解罪不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（六竟）
    尔时世尊。在舍卫国祇树给孤独园。时有比丘尼。独高褰衣渡水。从此岸至彼岸然。彼比丘尼颜貌端正。时有贼见已系意在彼。令渡水竟便捉触娆。诸居士见皆共嫌之。此比丘尼不知惭愧行不净法。外自称言。我知正法。而独自行高褰衣渡水。如淫女无异。如是何有正法。尔时差摩比丘尼。多诸弟子。去彼僧伽蓝不远有亲里村。有少事缘舍众独入村。诸居士见共相谓言。此差摩比丘尼所以独行者。欲得男子故耳。彼比丘尼即于彼村中独宿不还。诸居士复言。所以独宿者。正须男子故耳。时有六群比丘尼。及偷罗难陀与众多比丘尼。于拘萨罗国旷野中行。时六群比丘尼。及偷罗难陀比丘尼。常在后独行下道。诸比丘尼见已语言。诸妹。汝等何故在后行不与我等俱。答言。汝等但自行。何与汝事。彼即问言。汝等不闻佛结戒当共伴相逐行耶。六群比丘尼偷罗难陀答言。汝等不知我耶。答言不知。彼言。我等所以在后行者。欲得男子。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘尼。云何比丘尼。高褰衣渡水。独行诣村落。独宿。共伴行而独在后。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。以无数方便呵责彼比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。独高褰衣渡水独行诣村独宿共伴行独在后。时世尊以无数方便呵责彼比丘尼已。告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼独渡水独入村独宿独在后行。犯初法应舍僧伽婆尸沙。
    比丘尼义如上。
    水者河水独不能渡。彼比丘尼。当求一比丘尼共渡。比丘尼应渐褰衣入水待伴。前比丘尼疾疾入水令伴不及。僧伽婆尸沙。若入水时随水深浅褰衣待后伴。若疾疾入水不待后伴。偷兰遮。若至彼岸渐渐下衣待后伴。若发意速疾不渐渐下衣上岸不待后伴。偷兰遮。
    彼比丘尼。当求一比丘尼共行诣村。若比丘尼。独行诣村随所至村。僧伽婆尸沙。若无村独诣空旷无道处行一鼓声间僧伽婆尸沙。独行未至村偷兰遮。减一鼓声偷兰遮。独行村中一界突吉罗。求方便欲行而不去。若结伴欲去而不去。一切突吉罗。
    彼比丘尼共宿应在舒手相及处。彼比丘尼独宿随胁着地。僧伽婆尸沙。随转侧僧伽婆尸沙。若比丘尼共在村中宿。卧时使舒手相及。若舒手不相及。一一转侧一一僧伽婆尸沙。
    彼比丘尼共在道行。不得离见闻处行。若比丘尼在道行离见闻处僧伽婆尸沙。离见处不离闻处偷兰遮。离闻处不离见处偷兰遮。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。二比丘尼共渡水。入水时随水深浅渐渐褰衣。待后伴入水。去时不疾疾去待伴。上岸时渐渐下衣待后伴。或神足渡乘船渡。或桥上渡蹑梁渡。若伴比丘尼命终。若休道若远行。若贼将去。若命难或梵行难。或恶兽难。或为强力者将去。被缚将去。或为水所漂无犯。若二比丘尼入村。若于村中间一伴比丘尼死。或休道或远行或为贼将去。乃至水所漂如上无犯。若共二比丘尼宿舒手相及处。若一比丘尼出大小便。或受经诵经。若乐静独处经行。或为病尼煮羹粥作饭。若命终若休道。若远行若贼将去。乃至为水所漂。亦如上无犯。与二比丘尼共行不离见闻处不犯。若一比丘尼出大小便。或命终或休道或为贼所将去。乃至为水所漂如上不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七竟）

四分律卷第二十二


《四分律·第二分·2.尼戒法十七僧残法之余》

四分律卷第二十三（二分之二明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    十七僧残法之余
    尔时佛在舍卫国。时世谷米勇贵乞食难得。时有比丘尼入城乞食空钵而还。时提舍难陀比丘尼。到时着衣持钵入城乞食。渐次到一贩卖人家默然而立。是提舍比丘尼颜貌端正。贩卖人见已便系心在彼。即前问言。阿姨何所求索。报言。我欲乞食。彼言。授钵来。即便与钵。彼盛满钵羹饭。授与提舍比丘尼。提舍比丘尼后数数着衣持钵。诣贩卖人家默然而立。彼复问言。阿姨何所求索。报言我欲乞食。彼即复盛满钵羹饭授与。诸比丘尼见已便问言。如今谷米勇贵乞求难得。我等诸人入城乞食空钵而还。汝日日乞满钵而来。何由得尔。报言诸妹乞食可得耳。提舍比丘尼复于异日。到时着衣持钵诣贩卖人家。彼人遥见比丘尼来。便自计念。如我前后与此比丘尼食。计价可五百金钱。足直一女人。即前捉比丘尼欲行淫。比丘尼即唤言。莫尔莫尔。比近贩卖者即问言。向者何故大唤。答言。此人捉我。彼问言。汝何故捉比丘尼耶。贩卖人答言。我前后与此比丘尼食。计其价可五百金钱。足直一女人。若此比丘尼。意不贪乐我者。何以受我食。彼人问比丘尼言。汝实尔不。答言实尔。彼问比丘尼言。汝知彼与汝食意不。答言知。彼复言。汝若知者何故大唤。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责提舍难陀比丘尼。云何比丘尼。染污心受染污心人食。诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责提舍难陀比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何以染污心受染污心人食。以无数方便呵责已。告诸比丘。此提舍难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼有染污心。从染污心男子。受可食者及食并余物。是比丘尼。犯初法应舍僧伽婆尸沙。如是世尊与比丘尼结戒。时诸比丘尼。亦不知有染污心无染污心。后方知有染污心。或有言犯僧伽婆尸沙。或有疑者。不知者不犯。自今已去当如是说戒。若比丘尼染污心。知染污心男子。从彼受可食者及食并余物。是比丘尼。犯初法应舍僧伽婆尸沙。
    比丘尼义如上。
    染污心者欲染着心。
    染污心男子者亦欲心染着。
    可食者。根食茎食叶食华食果食油食胡麻食黑石蜜食细末食也。
    食者饭麨干饭鱼及肉。
    余物者。金银珍宝摩尼真珠玭琉璃珂贝璧玉珊瑚若钱生像金
    若比丘尼染污心。知染污心男子从受可食物及食并余物者。彼与此受僧伽婆尸沙。彼与此不受偷兰遮。方便欲与而不与。若共期若悔还。一切偷兰遮。天子阿修罗子揵闼婆子夜叉子饿鬼子畜生能变形者。从受可食者及食并余物。彼与此受偷兰遮。不能变形者突吉罗。从染污心女人。受可食者及食并余物突吉罗。染污心染污心想僧伽婆尸沙。染污心疑偷兰遮。不染污心染污心想偷兰遮。不染污心疑突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先不知若已无染污心。彼亦无染污心不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（八竟）
    尔时佛在舍卫国祇树给孤独园。时世谷米勇贵乞求难得。时诸比丘尼入城乞食空钵而还。堤舍难陀比丘尼亦入城乞食空钵而还。诸比丘尼见已问提舍比丘尼言。汝常乞食满钵而归今何以空钵而归乞求难得耶。答言实尔。问言何以故尔。答言诸妹。我前常诣贩卖人乞故易得。而今不往从乞。是以难得。时六群比丘尼偷罗难陀。及提舍比丘尼母。语提舍比丘尼言。正使彼有染污心。无染污心。能那汝何。汝自无染污心。若得食。但以时清净受取。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群偷罗难陀及提舍比丘尼母言。汝等云何语提舍比丘尼言。正使彼染污心无染污心。能那汝何。汝自无染污心。若得食。但以时清净受。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集诸比丘僧。呵责六群偷罗难陀及提舍比丘尼母。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。语提舍比丘尼言。正使彼有染污心无染污心。能那汝何。汝自无染污心。若得食。但以时清净受。时世尊以无数方便呵责六群偷罗难陀及提舍比丘尼母已。告诸比丘此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。教比丘尼作如是语。大姊。彼有染污心无染污心。能那汝何。汝自无染污心。于彼若得食。以时清净受取。此比丘尼犯初法应舍僧伽婆尸沙。
    比丘尼义如上。
    彼比丘尼语比丘尼言。大姊。正使彼人有染污心无染污心。能那汝何。汝自无染污心。若得食但以时清净受取。说而了了僧伽婆尸沙。说不了了者偷兰遮。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或戏笑说。若疾疾说。独处说梦中说。欲说此错说彼不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（九竟）
    尔时佛在罗阅城耆阇崛山中。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。欲坏和合僧。方便受破僧法。坚持不舍。是比丘尼应谏彼比丘尼言。大姊。汝莫坏和合僧。莫方便坏和合僧。莫受破僧法。坚持不舍。大姊。应与僧和合。与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙（十竟）
    尔时佛在罗阅城耆阇崛山中。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼有余比丘尼群党。若一若二若三乃至无数。彼比丘尼语是比丘尼言。大姊。汝莫谏此比丘尼。此比丘尼。是法语比丘尼。律语比丘尼。此比丘尼所说。我等心喜乐。此比丘尼所说。我等忍可。是比丘尼语彼比丘尼言。大姊。莫作是说言。此比丘尼。是法语比丘尼。律语比丘尼。此比丘尼所说。我等喜乐。此比丘尼所说。我等忍可。何以故。此比丘尼所说。非法语非律语。大姊。莫欲破坏和合僧。当乐欲和合僧。大姊。与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者是比丘尼。犯三法应舍僧伽婆尸沙（十一竟）
    尔时佛在舍卫国祇树给孤独园。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。依城邑若村落住。污他家行恶行。行恶行亦见亦闻。污他家亦见亦闻。是比丘尼谏彼比丘尼言。大姊。汝污他家行恶行。行恶行亦见亦闻。污他家亦见亦闻。大姊。汝污他家行恶行。今可离此村落去。不须住此。彼比丘尼语此比丘尼作是言。大姊。诸比丘尼。有爱有恚有怖有痴。有如是同罪比丘尼。有驱者有不驱者。是诸比丘尼语彼比丘尼言。大姊。莫作是语。有爱有恚有怖有痴。亦莫言有如是同罪比丘尼有驱者有不驱者。何以故。而诸比丘尼。不爱不恚不怖不痴。有如是同罪比丘尼有驱者有不驱者。大姊。污他家行恶行。行恶行亦见亦闻。污他家亦见亦闻。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者是比丘尼。犯三法应舍僧伽婆尸沙（十二竟）
    尔时佛在拘睒弥瞿师罗园中。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。恶性不受人语。于戒法中诸比丘尼如法谏已。自身不受谏语言。大姊。汝莫向我说若好若恶。我亦不向汝说若好若恶。诸姊止莫谏我。是比丘尼当谏彼比丘尼言。大姊。汝莫自身不受谏语。大姊。自身当受谏语。大姊。如法谏诸比丘尼。诸比丘尼亦当如法谏大姊。如是佛弟子众得增益。展转相谏。展转相教。展转忏悔。是比丘尼如是谏时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者是比丘尼。犯三法应舍僧伽婆尸沙（十三竟）
    尔时佛在舍卫国祇树给孤独园。时有二比丘尼。一名苏摩二名婆颇夷。常相亲近住共作恶行。恶声流布展转共相覆罪。余比丘尼语言。大姊。汝等二人。莫相亲近共作恶行。恶声流布展转共相覆罪。汝等。若不相亲近共作恶行。恶声流布展转共相覆罪者。于佛法中有增益安乐住。而彼犹故不改悔。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责苏摩婆颇夷比丘尼。云何汝等。相亲近共作恶行。恶声流布展转共相覆罪。余比丘尼语言。大姊。汝莫相亲近共作恶行。恶声流布展转共相覆罪。汝等。若不相亲近共作恶行。恶声流布共相覆罪。于佛法中有增益安乐住。而彼犹故不改悔。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集诸比丘僧。呵责苏摩婆颇夷比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。共相亲近共作恶行。恶声流布展转共相覆罪。余比丘尼语言。大姊。汝莫相亲近共作恶行。恶声流布莫展转共相覆罪。汝等。若不相亲近共作恶行。恶声流布展转共相覆罪。于佛法中有增益安乐住。而犹不改悔耶。时世尊以无数方便呵责已。告诸比丘。听僧与苏摩婆颇夷比丘尼作呵谏。舍此事故。白四羯磨应作如是呵谏。尼众中应差堪能作羯磨人。如上当作如是白。大姊僧听。此苏摩婆颇夷比丘尼。相亲近住共作恶行。恶声流布展转共相覆罪。余比丘尼谏言。大姊。汝等莫相亲近共作恶行。恶声流布莫相覆罪。汝等若不相亲近共作恶行恶声流布者。于佛法中有增益安乐住。而彼犹故不改悔。若僧时到僧忍听。僧与苏摩婆颇夷比丘尼作诃谏。舍此事故。汝等莫相亲近共作恶行。恶声流布莫共相覆罪。汝等若不相亲近不作恶行恶声流布。于佛法中有增益安乐住。白如是。大姊僧听。此苏摩婆颇夷比丘尼。共相亲近共作恶行。恶声流布展转共相覆罪。余比丘尼语言。大姊。莫相亲近共作恶行。恶声流布展转共相覆罪。汝等若不相亲近共作恶行恶声流布。于佛法中得增益安乐住。而彼犹故不改悔。今僧与苏摩婆颇夷比丘尼作呵谏。舍此事故。汝等莫相亲近共作恶行。恶声流布莫展转共相覆罪。汝等若不相亲近共作恶行。恶声流布。于佛法中有增益安乐住。谁诸大姊忍。僧与苏摩婆颇夷比丘尼作呵谏。舍此事者默然。谁不忍者说。是初羯磨。第二第三如是说。僧已忍。与苏摩婆颇夷比丘尼作呵谏。舍此事竟。僧忍默然故。是事如是持。僧作如是呵谏白四羯磨已。白诸比丘。诸比丘往白佛。佛言。若有如此比丘尼。比丘尼僧亦当与作如是呵责白四羯磨。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。相亲近住共作恶行。恶声流布展转共相覆罪。是比丘尼当谏彼比丘尼言。大姊。汝等莫相亲近共作恶行。恶声流布共相覆罪。汝等若不相亲近。于佛法中得增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者是比丘尼犯三法应舍僧伽婆尸沙。
    比丘尼义如上。
    亲近者。数数共戏笑。数数共相调。数数共语。
    恶行者。自种华树教人种。自溉灌教人溉灌。自采华教人采华。自作华鬘教人作。自以线贯教人贯。自持去教人持去。自持鬘去教人持去。自以线贯持去教人线贯持去。设彼村中若人若童子。共同一床坐起。同一器饮食。言语戏笑。自歌舞唱伎。或他作己唱和。或俳说。或弹鼓簧吹贝作孔雀鸣。或作众鸟鸣。或走或佯跛行。或啸或自作弄身。或受雇戏笑。
    恶声者。恶言流遍四方无不闻者。
    罪者。除八波罗夷法。覆余罪者是。
    若比丘尼。共相亲近共作恶行。恶声流布共相覆罪。余比丘尼当谏此比丘尼言。大姊。汝等莫共相亲近共作恶行恶声流布共相覆罪。汝等若不相亲近共作恶行恶声流布。于佛法中得增益安乐住。汝等宜舍此事。勿为僧所呵谏更犯重罪。若随语者善。不随语者当作白。白已当语言。妹我已白竟。余有羯磨在。宜舍此事。莫为僧所呵谏更犯重罪。若随语者善。不随语者当作初羯磨。作初羯磨已当复语言。妹已作白初羯磨竟。余有二羯磨在。可舍此事。莫为僧所呵谏更犯重罪。若随语者善。不随语者当作二羯磨。作二羯磨已当语言。妹已白二羯磨竟。余有一羯磨在。可舍此事。莫为僧所呵谏更犯重罪。若随语者善。不随语者说三羯磨竟僧伽婆尸沙。白已二羯磨竟舍者三偷罗遮。白已一羯磨竟舍者二偷罗遮。白已舍者一偷罗遮。白未竟舍者突吉罗。未白前共相亲近共作恶行恶声流布者一切突吉罗。
    比丘随所犯。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。非法别众呵谏。非法和合众。法别众似法别众。似法和合众。非法非律非佛所教呵谏。若一切不作呵谏不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十四竟）
    尔时佛在舍卫国祇树给孤独园。时苏摩婆颇夷比丘尼为僧呵谏已。六群比丘尼偷罗难陀比丘尼教作如是言。汝等当共住。何以故。我亦见余比丘尼共住共相亲近共作恶行恶声流布共相覆罪。众僧以恚故教汝等别住。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼及偷罗难陀比丘尼。僧与苏摩婆颇夷比丘尼作呵谏已。云何汝等教作如是言。汝等莫别住。何以故。我亦见诸比丘尼共相亲近作恶行恶声流布共相覆罪。僧以恚故。教汝等别住。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群及偷罗难陀比丘尼。僧为苏摩婆颇夷比丘尼作呵谏。汝等云何教作如是言。汝等莫别住当共住。何以故。我亦见诸比丘尼共住作恶行恶声流布共相覆罪。僧以恚故教汝等别住。时世尊以无数方便呵责六群及偷罗难陀比丘尼已告诸比丘。听比丘尼僧与六群及偷罗难陀比丘尼作呵责白四羯磨。当作如是呵。尼众中应差堪能作羯磨者。如上当作如是白。大姊僧听。此六群比丘尼及偷罗难陀比丘尼。僧与苏摩婆颇夷比丘尼作呵谏。而教作如是言。汝等莫别住当共住。何以故。我亦见诸比丘尼共相亲近共作恶行。恶声流布共相覆罪。僧以恚故教汝等别住。若僧时到僧忍听。僧与六群及偷罗难陀比丘尼作呵责。舍此事故。汝莫作如是语言。莫别住当共住。亦莫言我亦见诸比丘尼共相亲近共作恶行。恶声流布共相覆罪。僧以恚故教汝别住。今正有此二比丘尼。共相亲近共作恶行。恶声流布共相覆罪。更无有余。若此比丘尼。不相亲近共作恶行恶声流布者。于佛法中有增益安乐住。白如是。大姊僧听。此六群比丘尼及偷罗难陀比丘尼。僧与苏摩婆颇夷比丘尼作呵谏。而教作如是言。汝等莫别住当共住。我亦见诸比丘尼。共相亲近作恶行恶声流布共相覆罪。僧以恚故教汝等别住。僧今与六群比丘尼及偷罗难陀比丘尼作呵责。舍此事故。汝等莫别住当共住。莫言我亦见诸比丘尼共相亲近共作恶行恶声流布共相覆罪。僧以恚故教汝等别住。今正有此二比丘尼。共相亲近作恶行恶声流布共相覆罪。更无有余。若此比丘尼。不相亲近者。于佛法有增益安乐住。谁诸大姊忍。僧为六群比丘尼及偷罗难陀比丘尼作诃谏。舍此事者默然。若不忍者说。是初羯磨。第二第三亦如是说。僧已呵谏六群比丘尼及偷罗难陀比丘尼令舍此事竟。僧忍默然故是事如是持。僧为六群比丘尼及偷罗难陀比丘尼作诃谏白四羯磨竟。诸比丘尼白诸比丘。诸比丘往白佛。佛言。若复有如此比丘尼。僧亦当与作诃谏。舍此事白四羯磨。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘
    尼。比丘尼僧为作诃谏时。余比丘尼教作如是言。汝等莫别住当共住。我亦见余比丘尼不别住共住作恶行恶声流布共相覆罪。僧以恚故教汝别住。是比丘尼。应谏彼比丘尼言。大姊。汝莫教余比丘尼言。汝等莫别住。我亦见余比丘尼共住共作恶行。恶声流布共相覆罪。僧以恚故教汝别住。今正有此二比丘尼。共住共作恶行恶声流布共相覆罪。更无有余。若此比丘尼别住。于佛法中有增益安乐住。是比丘尼。谏彼比丘尼时。坚持不舍。是比丘尼应三谏。令舍此事故。乃至三谏舍者善。不舍者是比丘尼犯三法应舍僧伽婆尸沙。
    比丘尼义如上。
    僧者如上。
    若比丘尼僧为作诃谏时。余比丘尼教作如是言。汝等莫别住当共住。我亦见余比丘尼共相亲近住共作恶行恶声流布共相覆罪。僧以恚故教汝等别住。是比丘尼谏彼比丘尼言。大姊。汝莫教余比丘尼言。汝等莫别住当共住。我亦见余比丘尼共相亲近共作恶行。恶声流布共相覆罪。僧以恚故教汝别住。今正有此二比丘尼。更无有余。汝等共相亲近共作恶行。恶声流布共相覆罪。若此比丘尼别住者。于佛法有僧益安乐住。汝今可舍此事。莫为僧所呵更犯重罪。若随语者善。不随语者当作白。作白已当语言。大妹。我已作白竟。余有羯磨在。汝可舍此事。若随语者善。不随语者当作初羯磨。作初羯磨竟当语言。已白初羯磨竟。余有二羯磨在。汝可舍此事。莫为僧所呵谏更犯重罪。若随语者善。不随语者当作二羯磨。作二羯磨已当语言。妹已白二羯磨竟。余有一羯磨在。汝可舍此事。莫为僧所呵谏更犯重罪。若随语者善。不随语者作三羯磨竟。僧伽婆尸沙。白二羯磨竟。舍者三偷兰遮。白一羯磨竟。舍者二偷兰遮。白已舍者一偷兰遮。白未竟舍者突吉罗。未白前教言。汝莫别住我亦见余比丘尼。共住共作恶行恶声流布共相覆罪。僧以恚故教汝别住。一切突吉罗。若有如是比丘尼。僧与作呵谏时。若有比丘教言。莫舍若呵责偷兰遮。若不呵责突吉罗。若比丘尼教莫舍若呵责偷兰遮。若未呵突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。非法别众呵责。非法和合众。法别众。似法别众。似法和合众。非法非律非佛所教呵责。若一切不呵责不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十五竟）
    尔时佛在舍卫国祇树给孤独园。时六群比丘尼。趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有沙门释子。更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等。趣以一小事瞋恚不喜。作如是语。我舍佛舍法舍僧。不独有沙门释子。更有余沙门婆罗门修梵行。我等亦可于彼修梵行。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集诸比丘僧。呵责六群比丘尼言。云何汝等。趣以一小事瞋恚不喜。作是语。我舍佛舍法舍僧。不独有沙门释子。更有余沙门婆罗门修梵行。我等亦可于彼修梵行。时世尊以无数方便呵责六群比丘尼已。告诸比丘。听僧与六群比丘尼作呵责。舍此事故白四羯磨。当作如是呵责。众中应差堪能羯磨者。如上当作如是白。大姊僧听。此六群比丘尼趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。亦更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。若僧时到僧忍听。僧今呵责六群比丘尼舍此事。大妹。莫趣以一小事瞋恚不喜便作是语。我舍佛舍法舍僧。不独有此沙门释子。更有余沙门婆罗门修梵行。我等亦可于彼修梵行。白如是。大姊僧听。此六群比丘尼趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。今僧与六群比丘尼作呵责。舍此事故。大姊。莫趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。谁诸大姊忍。僧为六群比丘尼作呵责。舍此事者默然。若不忍者便说。是初羯磨。第二第三亦如是说。僧已忍。与六群比丘尼作呵责舍此事竟。僧忍默然故。是事如是持。僧作如是呵责六群比丘尼舍此事。白四羯磨已。白诸比丘。诸比丘往白世尊。世尊告诸比丘。若有如是比丘尼。僧当与呵责白四羯磨。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。
    若比丘尼趣以一小事瞋恚不喜便作是语。我舍佛舍法舍僧。不独有此沙门释子。亦更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。是比丘尼当谏彼比丘尼言。大姊。汝莫趣以一小事瞋恚不喜便作是语。我舍佛舍法舍僧。不独有此沙门释子。亦更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。若是比丘尼谏彼比丘尼时坚持不舍。彼比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者是比丘尼。犯三法应舍僧伽婆尸沙。
    比丘尼义如上。
    若比丘尼趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。亦更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。是比丘尼谏彼比丘尼作是语。大姊。汝莫趣以一小事瞋恚不喜便作是语。我舍佛舍法舍僧。不独有此沙门释子。更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。汝可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作白。白已当语言。我已白竟。余有羯磨在。可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作初羯磨。作初羯磨已当语言。已作白初羯磨竟。余有二羯磨在。汝可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作第二羯磨。作第二羯磨已当复语言。我已作白二羯磨竟。余有一羯磨在。汝可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者作三羯磨竟。僧伽婆尸沙。白二羯磨竟舍者三偷罗遮。白一羯磨竟舍者二偷罗遮。白竟舍者一偷罗遮。白未竟舍者突吉罗。未白前趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。一切突吉罗。若僧为如是比丘尼作呵责时。若比丘教言莫舍。若僧作呵责偷罗遮。若不呵责突吉罗。若比丘尼教言莫舍。若僧作呵责偷罗遮。若不呵责突吉罗。除比丘比丘尼。教余人莫舍。呵责不呵责。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。非法别众呵责。非法和合众。法别众。似法别众。似法和合众呵责。非法非律非佛所教。若一切不作呵责不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十六竟）
    尔时佛在拘睒弥瞿师罗园中。时有比丘尼名黑。喜斗诤不善忆持诤事。后遂瞋恚作是言。僧有爱有恚有怖有痴。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责黑比丘尼言。云何喜斗诤不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以是因缘集比丘僧。呵责黑比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝云何喜斗诤不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。时世尊以无数方便呵责已告诸比丘。自今已去听僧与黑比丘尼作呵责。舍此事故。白四羯磨当如是作。尼众中应差堪能羯磨者。如上当作如是白。大姊僧听。此黑比丘尼。喜斗诤不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。若僧时到僧忍听。僧今与黑比丘尼作呵责。舍此事故。大姊。汝莫喜斗诤不善忆持诤事。后瞋恚作如是语。僧有爱有恚有怖有痴。而僧不爱不恚不怖不痴。妹汝自有爱有恚有怖有痴。白如是。大姊僧听。此黑比丘尼喜斗诤不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。今僧与黑比丘尼作呵责舍此事。妹汝莫喜斗诤。不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。而僧不爱不恚不怖不痴。汝自有爱有恚有怖有痴。谁诸大姊忍。僧与黑比丘尼作呵责。舍此事者默然。谁不忍者便说。是初羯磨。第二第三亦如是说。僧已与黑比丘尼作呵责舍此事竟。僧忍默然故。是事如是持。僧与黑比丘尼作呵责白四羯磨已。白诸比丘。诸比丘以此因缘白佛。佛言。若有如此比丘尼。比丘僧亦当与作呵责白四羯磨。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。喜斗诤不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。是比丘尼应谏彼比丘尼言。妹汝莫喜斗诤。不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。而僧不爱不恚不怖不痴。汝自有爱有恚有怖有痴。是比丘尼谏彼比丘尼时坚持不舍。彼比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者是比丘尼犯三法应舍僧伽婆尸沙。
    比丘尼义如上。
    斗诤有四种。言诤觅诤犯诤事诤。
    僧者一羯磨一说戒。
    若比丘尼。喜斗诤不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。是比丘尼当谏彼比丘尼言。大姊。汝莫喜斗诤不善忆持诤事后瞋恚作是语。僧有爱有恚有怖有痴。而僧不爱不恚不怖不痴。汝自有爱有恚有怖有痴。汝今可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作白。作白已语言。我已白竟。余有羯磨在。汝可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作初羯磨。作初羯磨已当复语言。我已作初羯磨竟。余二羯磨在。汝可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者当作二羯磨。作二羯磨已当复语言。我已作白二羯磨竟。余有一羯磨在。汝可舍此事。莫为僧所呵责更犯重罪。若随语者善。不随语者作三羯磨竟。僧伽婆尸沙。白二羯磨竟舍者三偷罗遮。白初羯磨竟舍者二偷罗遮。白竟舍者一偷罗遮。白未竟舍者突吉罗。未白前喜斗诤不善忆持诤事。后瞋恚言。僧有爱有恚有怖有痴。一切突吉罗。若比丘尼喜斗诤。僧与呵责时。比丘教言莫舍。若僧作呵责偷罗遮。若不呵责突吉罗。若比丘尼教言莫舍。若作呵责偷罗遮。若不作呵责突吉罗。除比丘比丘尼。教余人莫舍。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。非法别众呵责。非法和合众。法别众。似法别众。似法和合众。非法非律非佛所教。若一切不作呵责不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十七竟）


《四分律·第二分·3.尼戒法三十舍堕法》

    三十舍堕法
    尔时佛在舍卫国祇树给孤独园。时世尊以此因缘集比丘僧。告诸比丘。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如此说。若比丘尼。衣已竟迦絺那衣已舍。畜长衣经十日不净施得持。若过尼萨耆波逸提（一竟）
    若比丘尼。衣已竟迦絺那衣已舍。五衣中若离一一衣异处宿经一夜。除僧羯磨尼萨耆波逸提（二竟）
    若比丘尼。衣已竟迦絺那衣已舍。若得非时衣。欲须便受。受已疾疾成衣。若足者善。若不足者得畜一月。为满足故。若过畜者尼萨耆波逸提（三竟）
    若比丘尼。从非亲里居士居士妇乞衣。除余时尼萨耆波逸提。是中时者。若夺衣失衣烧衣漂衣。是名时（四竟）
    若比丘尼。夺衣失衣烧衣漂衣。是非亲里居士若居士妇。自恣请多与衣。是比丘尼当知足受衣。若过尼萨耆波逸提（五竟）
    若居士居士妇。为比丘尼办衣价。买如是衣与某甲比丘尼。是比丘尼先不受自恣请。到居士家作如是说。善哉居士。为我办如是如是衣价与我。为好故。若得衣者尼萨耆波逸提（六竟）
    若二居士居士妇。与比丘尼办衣价。我曹办如是衣价。与某甲比丘尼。是比丘尼先不受自恣请。到二居士家作如是言。善哉居士。办如是如是衣价与我。共作一衣为好故。若得衣尼萨耆波逸提（七竟）
    若比丘尼。若王若大臣若婆罗门若居士居士妇。遣使为比丘尼送衣价。持如是衣价与某甲比丘尼。彼使至比丘尼所语言。阿姨。为汝送衣价受取。是比丘尼语彼使如是言。我不应受此衣价。我若须衣合时清净当受。彼使语比丘尼言。阿姨。有执事人不。须衣比丘尼言。有若僧伽蓝民若优婆塞。此是比丘尼执事人。常为比丘尼执事。彼使至执事人所。与衣价已还到比丘尼所如是言。阿姨。所示某甲执事人。我已与衣价。大姊。知时往彼当得衣。比丘尼若须衣者。当往彼执事人所二反三反语言。我须衣。若二反三反为作忆念得衣者善。若不得衣四反五反六反在前默然住令彼忆念。若四反五反六反在前默然住得衣者善。若不得衣。过是求得衣者尼萨耆波逸提。若不得衣。随使所来处。若自往若遣使往语言。汝先遣使持衣价。与某甲比丘尼。是比丘尼竟不得。汝还取莫使失。此是时（八竟）
    若比丘尼。自取金银若钱。若教人取。若口可受。尼萨耆波逸提（九竟）
    若比丘尼。种种买卖宝物者。尼萨耆波逸提（十竟）
    若比丘尼。种种贩卖者。尼萨耆波逸提（十一竟）
    若比丘尼。畜钵减五缀不漏更求新钵为好故。尼萨耆波逸提。是比丘尼。当持此钵于尼众中舍。从次第贸至下坐。以下坐钵与此比丘尼言。妹持此钵乃至破。此是时（十二竟）
    若比丘尼。自求缕使非亲里织师织作衣者。尼萨耆波逸提（十三竟）
    若比丘尼。居士居士妇。使织师为比丘尼织作衣。彼比丘尼先不受自恣请。便往到彼所。语织师言。此衣为我织极好。织令广长坚致齐整好。我当少多与汝价。若比丘尼。与价乃至一食得衣者。尼萨耆波逸提（十四竟）
    若比丘尼。与比丘尼衣已。后瞋恚。若自夺若教人夺取。还我衣来不与汝。是比丘尼应还衣。彼取衣者。尼萨耆波逸提（十五竟）
    若诸病比丘尼。畜药酥油生酥蜜石蜜得食残宿。乃至七日得服。若过七日服。尼萨耆波逸提（十六竟）
    若比丘尼。十日未满夏三月。若有急施衣比丘尼知是急施衣应受。受已乃至衣时应畜。若过畜尼萨耆波逸提（十七竟）
    若比丘尼。知物向僧。自求入己。尼萨耆波逸提（十八竟）

四分律卷第二十三


《四分律·第二分·3.尼戒法三十舍堕法之二》

四分律卷第二十四（二分之三明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    三十舍堕法之二
    佛在舍卫国祇树给孤独园。时偷罗难陀比丘尼有檀越。晨朝着衣持钵诣其家语言。我须酥。彼言可尔。即买与之。既买酥与。而言。我不须酥须油。彼言可得。彼即往卖酥家语言。我不须酥须油。其人报言。当作买酥法取汝酥。当作卖油法与汝油。彼檀越即讥嫌言。比丘尼无有厌足不知惭愧。外自称言。我知正法。求酥索油求油索酥。如是何有正法。若须酥直应索酥。须油便应索油。若须余物便应索余物。时诸比丘尼闻。其中有少欲知足行头陀。乐学戒知惭愧者。呵责偷罗难陀比丘尼言。云何索酥求油索油求酥。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责偷罗难陀比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝云何求酥索油求油索酥。时世尊以无数方便呵责偷罗难陀比丘尼已告诸比丘。此偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼欲索是。更索彼者尼萨耆波逸提。
    比丘尼义如上。
    欲索是更索彼者。求酥已更求油。索油已更索酥。若求余物亦如是。
    若比丘尼欲索是。更索彼者尼萨耆波逸提。此尼萨耆应舍与尼僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。若欲舍时。应往僧中偏露右肩脱革屣礼僧足已右膝着地合掌作如是言。大姊僧听。我某甲比丘尼索是更索彼犯舍堕。今舍与僧。舍已应忏悔。前受忏人白已然后受忏。作如是白。大姊僧听。此某甲比丘尼索是更索彼犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘尼忏。白如是。应如是白已受彼忏。语彼言自责汝心。答言尔。比丘尼僧。即应还彼比丘尼舍物。白二羯磨应如是与。僧中应差堪能羯磨者。如上当如是白。大姊僧听。此某甲比丘尼索是更索彼犯舍堕。今舍与僧。若僧时到僧忍听。持此舍物还某甲比丘尼。白如是。大姊僧听。此某甲比丘尼索是更索彼犯舍堕。今舍与僧。僧持此舍物还某甲比丘尼。谁诸大姊忍。僧还某甲比丘尼舍物者默然。谁不忍者说。僧已忍。还某甲比丘尼舍物竟。僧忍默然故。是事如是持。
    舍物竟不还者突吉罗。若还时有人教言莫还者突吉罗。若不还转作净施。若遣与人。若故坏。若烧。若作非物。若数数用。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若须酥索酥。若须油索油。若须余物便索余物。若从亲里索。从出家人索。若为彼彼为己索。若不求而得不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十九竟）
    尔时佛在舍卫国祇树给孤独园。时有众多比丘尼于露地说戒。有居士见问言。阿姨。何故露地说戒。无有说戒堂耶。答言无。若与堂直能作堂不。答言能。即与作说戒堂物。时诸比丘尼便作是念。我曹说戒时趣得坐处。便坐说戒。比丘尼衣服难得应具五衣。我今宁可持此物贸衣共分。即便贸衣共分。后于异时。诸比丘尼故在露地说戒。彼居士见即问言。何以故在露地说戒无有堂耶。答言无。居士言。我前所与说戒堂物作何等。答言无所作。复问所由不作。比丘尼语言。我等作是念。我趣得坐处便可说戒。比丘尼衣服难得。应具五衣。我等宁可持此物贸衣。即以此物贸衣共分。时彼居士讥嫌言。此比丘尼等。不知惭愧受取无厌。外自称言。我知正法。如是有何正法。以我堂物贸衣共分。谓我不知衣服难得当具五衣耶。如佛所说。能造第一福者。作好房施四方僧。是时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘尼。云何汝等。居士施作说戒堂物而贸衣共分。诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。以居士作堂物贸衣共分。时世尊以无数方便呵责彼比丘尼已。告诸比丘。彼比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。知檀越所为僧施异。回作余用者。尼萨耆波逸提。
    比丘尼义如上。
    所为僧施异者。与作说戒堂用作衣。与作衣用作说戒堂。与此处乃彼处用。
    僧物为僧属僧。僧物者已许僧。为僧者为僧作而未许僧。属僧者已许与僧已舍与僧。
    若比丘尼。知檀越所为僧施异。回作余用者。尼萨耆波逸提。此尼萨耆应舍与僧。若众多人若一人。不得别众舍。若舍不成舍突吉罗。舍与僧时。应往僧中偏露右肩脱革屣礼僧足已右膝着地合掌作是语。大姊僧听。我某甲比丘尼所为僧施异而回作余用犯舍堕。今舍与僧。舍已当忏悔。前受忏人。当作白已然后受忏。如是白。大姊僧听。此某甲比丘尼所为僧施异而回作余用犯舍堕。今舍与僧。若僧时到僧忍听。我受某甲比丘尼忏。白如是。作此白已然后受忏。当语彼人言。自责汝心。答言尔。僧即应还此比丘尼衣作白二羯磨。应如是与。僧中应差堪能作羯磨者。如上当作如是白。大姊僧听。此某甲比丘尼所为僧施异回作余用犯舍堕。今舍与僧。若僧时到僧忍听。还某甲比丘尼衣白如是。大姊僧听。此某甲比丘尼所为僧施异回作余用犯舍堕今舍与僧。谁诸大姊忍。僧还此某甲比丘尼衣者默然。谁不忍者说。僧已忍。还某甲比丘尼衣竟。僧忍默然故。是事如是持。于僧中舍衣竟不还者突吉罗。还时若有人教言莫还者突吉罗。若受作五衣。若转作净施。若作余用。若遣与人。若故坏。若烧。若作非衣。若数数着。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若问主用随所分处用。若与物时语言随意用不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十竟）
    尔时佛在舍卫国祇树给孤独园。时安隐比丘尼。欲来诣舍卫国。先旧住比丘尼。闻安隐比丘尼当来。为往诣家家乞求大得财物饮食。至期日而彼比丘尼竟不到。旧住比丘尼等自相谓言。我等与安隐比丘尼共期至舍卫国。而彼不到。比丘尼衣服难得。应办五衣。我等宁可取此物贸衣共分。即作五衣分之。后于异时。安隐比丘尼来至舍卫国。夜过已。到时着衣持钵入舍卫城乞食。时诸居士见即问。阿姨何所求索。答言乞食。又问众僧无食耶。答言无。后日居士至旧比丘尼所问言。我等先各各出物。为供给安隐比丘尼。为作食不。答言不作。问言。何故不作。答言。我先与安隐比丘尼共期来至舍卫国。而彼不至。我等作是念。与安隐共期至舍卫国。而彼不到。比丘尼衣服难得。应办五衣。我等宁可以此物贸衣共分。即便贸衣共分。时居士皆共讥嫌言。此诸比丘尼。无有惭愧受取无厌。外自称言。我知正法。云何先为安隐比丘尼各各出物作饮食。而后贸衣共分。如是何有正法。我等亦知比丘尼衣服难得应具五衣。而我等所以施者。正为安隐远至供给饮食耳。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘尼。汝等云何居士施物为供给安隐比丘尼作食。乃贸衣而共分耶。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。居士施物供给安隐比丘尼作食。而乃贸衣共分。时世尊以无数方便呵责彼比丘尼已告诸比丘。彼比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。所为施物异自求为僧回作余用者。尼萨耆波逸提。
    比丘尼义如上。
    所为施异者。若为食施用作衣。为衣施用作食。若为余处乃更为余处用。
    自求者处处求。
    僧物者如上说。
    若比丘尼。所为施物异自求为僧回作余用者。尼萨耆波逸提。此尼萨耆应舍与僧如上法。舍已忏悔如上。僧即应还彼舍衣。白二羯磨还如上。若不还受作五衣。乃至作非衣。数数着。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。语居士随意用。若居士与物已语言随意用不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十一竟）
    尔时婆伽婆在舍卫国祇树给孤独园。时安隐比丘尼。有居士为檀越。到时着衣持钵至其家敷座而坐。时居士问讯住止安乐不。答言不安乐。问言何故尔。答言。所止处愦闹。是故不安乐。即问无别房耶。答言无。若与舍直能作舍不。答言能。彼即以舍直与之。时彼比丘尼作是念。我设作舍者多诸事务。比丘尼衣服难得应办五衣。我今宁可以此舍直贸衣耶。即便贸衣。后于异时。安隐比丘尼着衣持钵至居士家就座而坐。居士问言。阿姨。住止安乐不。答言不安乐。问言何以不安乐。答言。所止处愦闹故不安乐。即问言无别房耶。答言无。复问前所与舍直竟不作舍耶。答言不作。复问何以故不作。答言。我自作是念。若以此物作舍者多诸事务。比丘尼衣服难得应办五衣。即以此物贸衣。时居士讥嫌言。此比丘尼受无厌足。外自称言。我知正法。如是何有正法。我与舍直作舍。而乃用贸衣。我岂不知比丘尼衣服难得应具五衣耶。但我等闻世尊所说。最第一福者。作房施四方僧也。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责安隐言。汝云何檀越与物作房舍。乃用作衣。诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责安隐比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何檀越与物作屋。乃用作衣。时世尊以无数方便呵责已告诸比丘。安隐比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。檀越所施物异回作余用者。尼萨耆波逸提。
    比丘尼义如上。
    所为施物异者。作别房用作衣。施作衣用作别房。若为余处施乃余处用。
    若比丘尼。所为施物异作别房回作余用者。尼萨耆波逸提。此尼萨耆。应舍与僧如上法。舍竟忏悔如上。僧即应还彼舍衣。白二羯磨还如上。若不还受作五衣。乃至作非衣用。若数数着。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。问檀越用随檀越处分用。若与时语言随意用。若亲厚人语言随意用。我当语主不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十二竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时众多比丘尼。为作房舍故。人间乞求处处乞索多得财物。诸比丘尼即自念言。若我以此物作屋者多诸事故。比丘尼衣服难得应办五衣。我等今宁可以此物用贸衣共分。念已贸衣共分。后于异时。诸居士问言。前与物作舍者竟作舍不。答言不作。问言何以故不作。答言。我等自念。设作屋者多诸事故。比丘尼衣服难得应具五衣。我等宁可以此物贸衣共分。念已即贸衣共分。时诸居士闻已皆共讥嫌言。此诸比丘尼受取无厌。外自称言。我知正法。如是何有正法。以我等舍直贸衣共分。我等岂不知比丘尼衣服难得应具五衣耶。但我等闻世尊所说。最第一福者。作房施四方僧。是诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘尼。汝等云何以他舍直贸衣共分。诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责诸比丘尼。汝所为非。非威仪。非沙门法非净行非随顺行。所不应为。云何比丘尼。檀越与舍直贸衣共分。以无数方便呵责诸比丘尼已告诸比丘。彼诸比丘尼痴人。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。檀越所为施物异自求为僧回作余用。尼萨耆波逸提。
    比丘尼义如上。
    所为施物异者。施与作僧房用作衣。施作衣用作僧房。若为余处施乃余处用。
    自求者。自处处乞求。
    为僧者。僧物如上说。
    若比丘尼。所为施物异自求为僧回作余用者。尼萨耆波逸提。此尼萨耆。应舍与僧如上法。舍已忏悔如上。僧即应还彼舍衣。作白二羯磨还如上。若不还受作五衣。乃至作非衣。数数着。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若问物主随物主处分用。若与物时语言随意用。若是亲厚者语言随意用。我当语主不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十三竟）
    尔时婆伽婆在舍卫国祇树给孤独园。时六群比丘尼。受持好色钵。故者留置。彼畜多钵而不洗治。狼藉在地。诸居士诣寺观看。见已讥嫌言。此比丘尼受取无厌外自称言。我知正法。如是何有正法。多畜好色钵。故钵狼藉在地。与瓦肆无异。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼。汝云何多畜好色钵。故钵不洗治狼藉在地。诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。受持好色钵。故者不洗治狼藉在地。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼畜长钵尼萨耆波逸提
    比丘尼义如上。
    彼比丘尼。即日得钵即日应受持。一钵余者。当净施若遣与人。若比丘尼畜长钵。尼萨耆波逸提。此尼萨耆。应舍与僧如上法。舍竟忏悔如上。僧即应还彼舍钵。作白二羯磨还如上。若不还乃至非钵用。一切突吉罗如上
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。即日得钵即日受一钵。余钵净施或遣与人若夺想若失想若破想若漂想。不净施不遣与人不犯。若夺钵若失钵若破钵若漂钵。若自取用若他与用不犯。若所寄钵者命终若远行若休道。若为贼所将去。若遇恶兽难。为水所漂。不作净施。不遣与人不犯
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十四竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。多畜好色器。不好者留置。彼畜如是多器。不洗治料理狼藉在地。时有众多居士。诣诸寺观看。见已讥嫌言。此六群比丘尼。受取无厌不知惭愧。外自称言。我知正法。如是何有正法。多畜器狼藉在地。如瓦肆无异。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼。云何汝等多畜器狼藉在地。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝等所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。多畜器狼藉在地。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼多畜好色器者。尼萨耆波逸提。
    比丘尼义如上。
    彼比丘尼。即日得器应即日受。可须用者十六枚。余者。当净施若遣与人。十六者。大釜釜盖大盆及杓小釜釜盖小盆分杓水瓶瓶盖盆及杓洗瓶瓶盖盆及杓。若比丘尼畜多器者。尼萨耆波逸提。此尼萨耆。应舍舍与僧如上。舍竟忏悔如上法。僧即应还彼舍器。白二羯磨还如上。若僧不还。乃至数数用。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯
    不犯者。即日得器当受十六枚。余者。当净施若遣与人。若作夺想若失想若破想若漂想。不作净不遣与人不犯。若夺器若失器若破器若漂器。若取自用。若他与器用。若彼所寄器比丘尼命终。若休道若远行。若贼将去。若恶兽难。若水漂。不作净不遣与人不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十五竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。月期水出污身衣坐具。诸比丘尼白诸比丘。诸比丘往白佛。佛言。听着遮月期衣。若脱听安带。月水犹从两边出污衣。更听作病衣重着外着涅槃僧。若至白衣舍应语言。我有病。若白衣语。但坐无苦。彼比丘尼。当褰涅槃僧以此病衣遮身坐。时有旃檀输那比丘尼。常自谓无有欲想语余一比丘尼言。汝若月水出时从我取此衣。彼报言可尔。余比丘尼常望此衣更不办衣。于异时。栴檀输那比丘尼月期水出。余比丘尼亦月水出。时余比丘尼遣使。诣栴檀输那比丘尼所语言前许我病衣今可见与。答言妹。我今亦月期水出不得相与。彼比丘尼嫌责栴檀输那比丘尼言。前语我。若月期水出。从我取病衣。我常望得衣不自办衣。而今往索不与我耶。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责栴檀输那比丘尼。汝云何许彼比丘尼病衣。使不自办衣。今索不与。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊。尔时以此因缘集比丘僧。呵责栴檀输那比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何栴檀输那比丘尼。许彼病衣使不自办。今索不与。以无数方便呵责栴檀输那比丘尼已。告诸比丘。栴檀输那比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。许他比丘尼病衣。后不与者。尼萨耆波逸提。
    比丘尼义如上。
    病衣者。月水出时遮内身上着涅槃僧。
    衣者有十种衣如上。
    彼比丘尼。许彼病衣不与者。尼萨耆波逸提。除病衣已。许余衣不与者突吉罗。除余衣已许余。所须物不与者突吉罗。若比丘尼许比丘尼病衣后不与尼萨耆波逸提。此尼萨耆应舍与僧如上。舍已忏悔如上。僧即当还彼舍衣如上。若不还。受作五衣。乃至数数用。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。许病衣与。若无病衣。若作病衣。若浣染打举在牢处求不与无犯。彼比丘尼。或破戒或破见或破威仪。若被举若灭摈若应灭摈。若由此因缘命难梵行难许病衣不与不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十六竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼以非时衣受作时衣。诸比丘尼见语言。世尊许比丘尼畜五衣。此衣是谁衣。答言是我等时衣。即语言妹今是时非时。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等。以非时衣受作时衣。诸比丘尼白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何六群比丘尼。以非时衣受作时衣。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。以非时衣受作时衣者。尼萨耆波逸提。
    比丘尼义如上。
    时者安居竟。无迦絺那衣一月有迦絺那衣五月。
    非时者。除此于余时得长衣是。
    衣者。有十种衣如上。
    若比丘尼。以此非时衣受作时衣者。尼萨耆波逸提。此尼萨耆应舍与僧如上。舍竟忏悔如上。僧即应还彼所舍衣。白二羯磨还如上。若不还受作五衣乃至数数着一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。非时衣受作非时衣。时衣受作时衣不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十七竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷罗难陀比丘尼。与比丘尼贸衣。后瞋恚还夺取。妹还我衣来。我不与汝。汝衣属汝。我衣属我。汝自取汝衣。我自取我衣。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼。汝云何与比丘尼贸衣。后瞋恚。还自夺取。妹还我衣来。我不与汝。汝衣属汝。我衣属我。汝自取汝衣。我自取我衣。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊。尔时以此因缘集比丘僧。呵责偷罗难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀比丘尼。与比丘尼贸衣。后瞋恚还夺耶。以无数方便呵责偷罗难陀比丘尼已告诸比丘。此偷罗难陀多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。与比丘尼贸易衣。后瞋恚。还自夺取若使人夺。妹还我衣来。我不与汝。汝衣属汝。我衣还我者。尼萨耆波逸提。
    比丘尼义如上。
    衣者十种衣如上。
    贸易者。或以衣贸衣。或以衣贸非衣或以非衣贸衣。若以非衣。贸非衣。若鍼若刀若缕若碎段物乃至一丸药。
    彼比丘尼。与比丘尼贸衣后瞋恚。自夺若教人夺。藏者尼萨耆波逸提。夺而不藏者突吉罗。若彼得衣者。举树上墙上篱上。若橛上象牙杙上衣架上若绳床上木床上大小褥上若地敷上。若取离处尼萨耆。取而不离处突吉罗。此尼萨耆。当舍与僧如上。舍已忏悔如上。僧即应当还彼衣。白二羯磨还如上。若不还。受作五衣乃至数数着。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者和喻语妹我悔还我衣。彼知有悔意还衣。若有余比丘尼语言。此比丘尼欲悔汝还衣。或彼借着无道理故还取。若豫知当失。若恐坏。若彼人破戒若破见若破威仪。若被举若灭摈若应灭摈。若为此事命难梵行难夺而不藏者不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十八竟）
    尔时婆伽婆。在毗舍离猕猴江侧高阁讲堂上。时毗舍离梨奢。有因缘应从一居士得财物。时有比丘尼。名迦罗。常出入此居士家。以为檀越。时梨奢语迦罗言。我欲及阿姨一财物事。报言可尔。即为办其事。彼得财物欢喜。问言阿姨。欲须何物。报言止。此便为供养我已。彼复问言。阿姨。若有所须便说。报言且止。何须说。正使我有所须。俱不见与。居士报言但说。所须我当相与。彼即指示一衣价直千张叠言。我须如是衣。时居士皆共讥嫌言。比丘尼受取无厌。外自称言我知正法。如是何有正法。云何乃索价直千张叠衣。正使檀越施与。犹应知足。彼即持与。复作是语。若我往者。足自办此事。可不失此衣。时跋陀迦毗罗比丘尼。至亲里家就座而坐。诸居士问言。阿姨。何所须欲。报言且止。便为供养我已。复语言但说。欲须何物。报言何须说。正使欲有所须俱不见与。报言当与。非为不与。但说。欲须何物。彼即指示价直千张叠衣。我须此衣。时诸居士讥嫌言。比丘尼受取无厌。外自称言。我知正法。如是何有正法。乃索价直千张叠衣。正使檀越施与。犹应知足。即与衣已语言。比丘尼何用此贵价衣为。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责跋陀迦毗罗比丘尼。云何比丘尼。乃从彼索价直千张叠衣。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责迦罗跋陀迦毗罗比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃从彼索价直千张叠衣。时世尊以无数方便呵责已告诸比丘。此迦罗跋陀迦毗罗比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义。乃至正法久住。欲说戒者当如是说。若比丘尼。乞重衣齐价直四张叠。过者尼萨耆波逸提。
    比丘尼义如上。
    重衣者。障寒衣也。
    衣者十种如上。
    若比丘尼求重衣时。极至十六条。若比丘尼求重衣价直过四张叠者。尼萨耆波逸提。此尼萨耆。当舍与僧如上。舍衣竟忏悔如上法。僧即应还彼比丘尼衣。作白二羯磨与如上。僧若不还。若受作五衣乃至数数着。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。索齐四张叠若减。若从出家人乞。若彼为己己为彼。若不索而自得不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（二十九竟）
    尔时婆伽婆。在毗舍离时。毗舍离梨奢。有因缘应从一居士得财物。有一迦罗比丘尼。常出入其家以为檀越。时梨奢语此迦罗比丘尼言。阿姨。我欲及一财物事。能为我办不。答言能。即为办之。彼得财物欢喜。语言。阿姨。欲得何物。报言止。此便为供养我已。彼复语言。若有所须便说。报言且止。正使我有所须俱不见与。彼报言当与。非为不与。但说。即指示一轻衣价直五百张叠。语言。我须如是衣。时居士皆共讥嫌言。比丘尼受取无厌。外自称言。我知正法。如是何有正法。乃索价直五百张叠衣。正使檀越施与。犹应知足。即持衣与已。如是言。若我往者自足办事。乃不失此衣。时有跋陀迦毗罗比丘尼。还至亲里家就座而坐。时居士问言。阿姨。欲须何物。报言且止。便为供养我已。复言。但说无苦。欲须何物。报言。止不须说。正使欲有所须俱不见与。报言当与。非为不与。欲须何物。即指示直五百张叠轻衣言。我须此衣。时彼居士讥嫌言。此比丘尼受取无厌。外自称言。我知正法。如是有何正法。乃索直五百张叠轻衣。正使檀越施与。犹应知足。即与衣已便言。比丘尼何用此贵价衣为。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦罗跋陀迦毗罗比丘尼。云何乃从彼索直五百张叠轻衣。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责迦罗跋陀迦毗罗比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等比丘尼。乃从彼索价直五百张叠轻衣。时世尊以无数方便呵责已告诸比丘。此迦罗跋陀迦毗罗比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。欲乞轻衣。极至价直两张半叠。过者尼萨耆波逸提。
    比丘尼义如上。
    轻衣者障热衣。
    衣者有十种如上。
    若比丘尼乞轻衣时极至齐十条。若比丘尼乞轻衣过二张半叠。尼萨耆波逸提。此尼萨耆应舍与僧如上。舍竟忏悔如上法。僧即应还彼舍衣。白二羯磨还如上。若不还。若受作五衣。乃至作非衣数数着。一切突吉罗如上。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。乞价直两张半叠。若减二张半。若从出家者乞。若为他乞。他为己乞。不乞而得不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（三十竟）


《四分律·第二分·4.尼戒法一百七十八单提法之一》

    一百七十八单提法之一
    尔时婆伽婆。在释翅搜迦维罗卫国尼俱律园中。时世尊以此因缘集诸比丘告言。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说
    若比丘尼。故妄语者。波逸提（一）
    若比丘尼。毁呰语波逸提（二）
    若比丘尼。两舌语波逸提（三）
    若比丘尼。与男子同室宿者。波逸提（四）
    若比丘尼。共未受戒女人同一室宿。若过三宿。波逸提（五）
    若比丘尼。与未受具戒人共诵法者。波逸提（六）
    若比丘尼。知他有粗恶罪。向未受大戒人说。除僧羯磨波逸提（七）
    若比丘尼。向未受大戒人说过人法言。我知是我见是。实者波逸提（八）
    若比丘尼。与男子说法过五六语。除有智女人波逸提（九）
    若比丘尼。自掘地若教人掘。波逸提（十）
    若比丘尼。坏鬼神村波逸提（十一）
    若比丘尼。妄作异语恼他者。波逸提（十二）
    若比丘尼。嫌骂者波逸提（十三）
    若比丘尼。取僧绳床若木床若卧具坐褥。露地自敷若教人敷舍去。不自举不教人举。波逸提（十四）
    若比丘尼。于僧房中取僧卧具。自敷若教人敷。在中若坐若卧。从彼处舍去。不自举不教人举者。波逸提（十五）
    若比丘尼。知比丘尼先住处。后来于中间。敷卧具止宿。念言。彼若嫌迮者。自当避我去。作如是因缘非余非威仪。波逸提（十六）
    若比丘尼。瞋他比丘尼不喜。众僧房中自牵出。若教人牵出者。波逸提（十七）
    若比丘尼。若在重阁上。脱脚绳床若木床。若坐若卧。波逸提（十八）
    若比丘尼。知水有虫。自用浇泥若草。若教人浇者。波逸提（十九）
    若比丘尼。作大房户扉窗牖及余庄饰具。指授覆苫齐二三节。若过者波逸提（二十）
    若比丘尼。施一食处。无病比丘尼应一食。若过受者波逸提（二十一）
    若比丘尼。别众食除余时波逸提。余时者。病时作衣时。若施衣时行道时船上时大会时沙门施食时。此是时（二十二）
    若比丘尼。至檀越家殷勤请与饼麨食比丘尼欲须者二三钵应受。持至寺内分与余比丘尼食。若比丘尼无病过三钵受。持至寺中不分与余比丘尼食者波逸提（二十三）
    若比丘尼。非时食者波逸提（二十四）
    若比丘尼。残宿食噉。波逸提（二十五）
    若比丘尼。不受食及药。着口中除水杨枝。波逸提（二十六）
    若比丘尼。先受请已。若前食后食行诣余家。不嘱余比丘尼。除余时波逸提。余时者。病时作衣时施衣时。此是时（二十七）
    若比丘尼。食家中有宝。强安坐者。波逸提（二十八）
    若比丘尼。食家中有宝。在屏处坐者。波逸提（二十九）
    若比丘尼。独与男子露地一处共坐者。波逸提（三十）
    若比丘尼。语比丘尼。如是言。大姊。共汝至聚落当与汝食。彼比丘尼随至聚落竟不与食而却语言。汝去。我与汝一处共坐共语不乐。我独坐独语乐。以是因缘非余方便遣去。波逸提（三十一）
    若比丘尼。四月与药。无病比丘尼应受。若过受。除常请更请分请尽形请。波逸提（三十二）
    若比丘尼。往观军阵。除时因缘。波逸提（三十三）
    若比丘尼。有因缘至军中。若二宿三宿。过者波逸提（三十四）
    若比丘尼。军中若二宿三宿。或时观军阵斗战。若观游军象马势力。波逸提（三十五）
    若比丘尼。饮酒波逸提（三十六）
    若比丘尼。水中戏者。波逸提（三十七）
    若比丘尼。以指击擽他比丘尼者。波逸提（三十八）
    若比丘尼。不受谏者。波逸提（三十九）
    若比丘尼。恐他比丘尼者。波逸提（四十）
    若比丘尼。半月洗浴。无病比丘尼应受。若过受。除余时波逸提。余时者。热时病时作时大风时雨时远行来时。此是时（四十一）
    若比丘尼。无病为炙故露地然火。若教人然。除余时波逸提（四十二）
    若比丘尼。藏比丘尼若钵若衣若坐具针筒。自藏教人藏。下至戏笑。波逸提（四十三）

四分律卷第二十四


《四分律·第二分·4.尼戒法一百七十八单提法之二》

四分律卷第二十五（二分之四明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    一百七十八单提法之二
    若比丘尼。净施比丘比丘尼式叉摩那沙弥沙弥尼衣。后不问主取着者。波逸提（四十四）
    若比丘尼得新衣。当作三种染坏色青黑木兰。若比丘尼得新衣。不作三种染坏色青黑木兰。新衣持者波逸提（四十五）
    若比丘尼。故断畜生命者。波逸提（四十六）
    若比丘尼。知水有虫。饮者波逸提（四十七）
    若比丘尼。故恼他比丘尼。乃至少时不乐。波逸提（四十八）
    若比丘尼。知比丘尼有粗罪。覆藏者波逸提（四十九）
    若比丘尼。知诤事如法忏悔已。后更发举者波逸提（五十）
    若比丘尼。知是贼伴。共一道行。乃至一聚落。波逸提（五十一）
    若比丘尼。作如是语。我知佛所说法行淫欲非是障道法。彼比丘尼谏此比丘尼言。大姊。莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说淫欲是障道法。犯淫者是障道法。彼比丘尼谏此比丘尼时。坚持不舍。彼比丘尼乃至三谏。令舍是事。乃至三谏时。舍者善。不舍者波逸提（五十二）
    若比丘尼。知如是语人未作法如是恶邪不舍。若畜同一羯磨同一止宿。波逸提（五十三）
    若沙弥尼如是言。我知佛所说法行淫欲非障道法。彼比丘尼谏此沙弥尼言。汝莫作是语。莫诽谤世尊。诽谤世尊不善。世尊不作是语。沙弥尼。世尊无数方便说淫欲是障道法。犯淫欲者是障道法。彼比丘尼谏此沙弥尼时坚持不舍。彼比丘尼应乃至三呵谏。舍此事故。乃至三谏时若舍者善。不舍者彼比丘尼应语是沙弥尼言。汝自今已去非佛弟子。不得随余比丘尼。如诸沙弥尼得与比丘尼二宿。汝今无是事。汝去灭去不须此中住。若比丘尼知如是摈沙弥尼。若畜共同止宿。波逸提（五十四）
    若比丘尼。如法谏时。作如是语。我今不学是戒。乃至问有智慧持律者当难问。波逸提。若为求解应难问（五十五）
    若比丘尼。说戒时如是语。大姊。用说是杂碎戒为。说是戒时。令人恼愧怀疑轻毁戒故。波逸提（五十六）
    若比丘尼。说戒时作如是语。大姊。我今始知是戒半月半月说戒经来。余比丘尼知是比丘尼若二若三说戒中坐。何况多。彼比丘尼无知无解。若犯罪应如法治。更重增无知法。大姊。汝无利得不善。汝说戒时。不用心念不一心摄耳听法。彼无知故。波逸提（五十七）
    若比丘尼。共同羯磨已后作如是说。诸比丘尼随亲厚以众僧物与者。波逸提（五十八）
    若比丘尼。僧断事时不与欲而起去者。波逸提（五十九）
    若比丘尼。与欲竟后更呵。波逸提（六十）
    若比丘尼。比丘尼共斗诤。后听此语已欲向彼说。波逸提（六十一）
    若比丘尼。瞋恚故不喜。打彼比丘尼者。波逸提（六十二）
    若比丘尼。瞋恚故不喜。以手搏比丘尼者。波逸提（六十三）
    若比丘尼。瞋恚故不喜。以无根僧伽婆尸沙法谤者。波逸提（六十四）
    若比丘尼。刹利水浇头王。王未出未藏宝。若入宫过门阈者。波逸提（六十五）
    若比丘尼。捉宝及宝庄饰。自捉若教人捉。除僧伽蓝中及寄宿处。波逸提。若僧伽蓝中若寄宿处。若宝若以宝庄饰。自捉若教人捉。若识者当取。如是因缘非余（六十六）
    若比丘尼。非时入聚落。又不嘱比丘尼。波逸提（六十七）
    若比丘尼。作绳床若木床。足应高佛八指。除入陛孔上。若截竟过者。波逸提（六十八）
    若比丘尼。持兜罗绵纻。作绳床木床若卧具坐具。波逸提（六十九）
    尔时婆伽婆。在毗舍离猕猴江侧高阁堂上。时异处有蒜园。偷罗难陀比丘尼去园不远而行。园主问言。阿姨欲须蒜耶。报言须蒜。即时蒜与。此比丘尼得蒜已。后数数复往去。彼不远而行。其人见已复语言。阿姨更须蒜耶。报言须。我若得蒜便能食。即复与蒜。与蒜已敕守园人言。从今日给比丘尼人各五枚蒜。时园主留一人守园。自持蒜诣毗舍离卖。偷罗难陀比丘尼还至僧伽蓝中。语诸比丘尼言。汝等知不。某处某甲檀越。日给比丘尼人各五枚蒜。可往迎取。时偷罗难陀。将沙弥尼式叉摩那即往蒜园。问守蒜人言。园主何处。报言。诣毗舍离卖蒜。时守蒜人言。何故问耶。答言。园主日给比丘尼人各五枚蒜。今可与我。守蒜人言。小住。须园主来。我不得自在。我正可守视而已耳。比丘尼语言。大家见施奴不肯与。偷罗难陀。即敕沙弥尼拔取蒜。数知多少。此与上座次座和上阿阇梨。此与同和上同阿阇梨亲厚知识。此今日食。此明日食。此后日食。即时现园蒜取尽。蒜主还见蒜尽。问守园者言。蒜何故尽。答言大家。先信乐故。日给比丘尼僧人各五枚蒜。向有沙弥尼式叉摩那来至我所语我言。蒜主今为所在。我答言。入毗舍离卖蒜。我问言何故问。答我言。蒜主日与我人各五枚蒜。今可与我。我答言。小住。待园主还。我正守视而已耳。不得自由。比丘尼言。大家与我蒜。而奴不肯与我。时即敕沙弥尼拔取蒜已。数知多少言。此与上座。此与次座。此与和上。此与阿阇梨。此与同和上同阿阇梨。此与亲厚知识。此今日食。此明日食。此后日食。并复并噉。以是故园蒜都尽耳。园主即讥嫌言。此比丘尼无有惭愧。受无厌足。外自称言。我知正法。如是何有正法。正使檀越施与。犹应知足。况不见主而取尽。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责偷罗难陀比丘尼。汝等云何。尽拔取他蒜并并噉持去不留遗余。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何不见主拔取他蒜尽。尔时世尊以无数方便呵责已告诸比丘。往昔有一婆罗门。年百二十形体羸瘦。此婆罗门妇端政无比多生男女。此婆罗门系心其妇及诸男女。初不舍离。以此爱着情笃遂至命终。便生雁中其身毛羽尽为金色。以前福因缘故自识宿命。内自思惟。我当以何等方便养活此男女使不贫苦。日日来至其家日落一金羽而去。男女得之便自思惟。以何因缘此雁王日来落一金羽与我而去。我等宁可伺其来时方便捉之尽取金羽。如其所谋。即捉拔取金羽。取已即更生白羽。佛告诸比丘。欲知尔时婆罗门死为雁者。岂异人乎。莫作异观。即园主是。其端政妇多生男女者。即偷罗难陀比丘尼是。男女者。即式叉摩那沙弥尼等是。以本贪爱故令金羽尽。更生白羽。今复爱故令蒜尽。更得贫穷。世尊以无数方便呵责偷罗难陀比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼噉蒜者波逸提。
    比丘尼义如上。
    若比丘尼噉生蒜熟蒜若杂蒜者咽咽波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。以饼裹蒜食。若余药所不治。唯须服蒜差听服。若涂疮不犯。
    不犯者最初未制戒。痴狂心乱。痛恼所缠（七十竟）
    尔时婆伽婆在舍卫国。时偷罗难陀比丘尼剃三处毛。往诣檀越家在妇女前就座而坐。不自覆身露其形体。时彼妇女见已语言。阿姨共洗浴来。答言且止。便为得供养已。复语言但来共浴。答言我不须洗浴。时诸妇女即强脱衣见其剃处。即语言。阿姨。世人所以剃毛者为欲事。阿姨以何故剃之。偷罗难陀答言。我从俗已来习此法不但今也。时诸居士妇女即讥嫌言。比丘尼不知惭愧习不净行。外自称言。我知正法。如是有何正法。乃剃三处毛。犹如淫女贼女。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀言。汝云何乃剃三处毛。诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀乃剃三处毛。时世尊以无数方便呵责偷罗难陀已告诸比丘。此偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼剃三处毛者波逸提。
    比丘尼义如上。
    三处毛者。大小便处及腋下。
    若比丘尼剃三处毛。一动刀一波逸提。若拔若揃灭若烧。一切突吉罗。
    比丘偷罗遮。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。若有疮须剃去着药或为强力者所执不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十一）
    尔时婆伽婆。在释翅搜迦维罗卫尼俱律园中。时摩诃波阇波提比丘尼。往至世尊所。头面礼足在一面立。白佛言。世尊。女人身臭秽不净。说是语已。即礼佛足绕三匝而去。时世尊以此因缘集比丘僧。告诸比丘。自今已去听诸比丘尼以水作净。时偷罗难陀闻此制已。即以水作净。欲心内指水道中。指深爪伤内。血出污身衣卧具。诸比丘尼即问言。何所患苦。即具说因缘。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼。云何水作净。乃以指内水道中伤内血出污身衣及污卧具。诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责偷罗难陀比丘尼。汝所为非。非威仪。非沙门法非净行非随顺行。所不应为。云何汝以水作净。以欲心内指爪深伤内血出污身衣及卧具。时世尊以无数方便呵责偷罗难陀已告诸比丘。此偷罗难陀多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼以水作净。应齐两指各一节。若过者波逸提。
    比丘尼义如上。
    水作净者以水洗内。
    彼比丘尼。以水作净。内两指各一节。过者波逸提。
    式叉摩那沙弥尼突吉罗。是谓为犯。
    不犯者。若齐两指各一节。若减一节。或有如是病。或内有草。或内有虫挽出不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。欲心炽盛颜色憔悴身体羸瘦。往诣波斯匿王宫内。宫内诸妇女见已问言。阿姨有何患苦。答言我有色患。即问言。有何等色患。答言。我欲心炽盛。诸妇女言。我在宫内。时时乃得男子。若不得男子时。或以胡胶作男根内着女根中。既得适意不名行淫。阿姨亦可作如是。既得适意不名行淫。时有二六群比丘尼。作如是男根已共行淫事。余比丘尼见谓共男子行淫。见起已方知非男子。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。云何汝等。以胡胶作男根共行淫。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。以此胡胶作男根共行淫。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼以胡胶作男根波逸提。
    比丘尼义如上。
    作男根者。用诸物作。或以胡胶作。若饭作。或用麨作。或蜡作。
    若比丘尼。以此诸物作男根内女根中者。一切波逸提。若不摩治内女根中者突吉罗。
    式叉摩那沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。着果药及丸药。或衣塞月水。或为强力者所执不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（七十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。欲意炽盛颜色憔悴形体羸瘦。往诣波斯匿王宫。时宫中诸妇女见已问言。阿姨何所患苦。答言以不从愿故。问言。有何愿不从。答言。我淫心炽盛。诸妇女言。我等在宫内。时时乃得男子。若不得时。以胡胶杂物作男根内女根中。既适淫意不名行淫。诸尊何不如是作。诸比丘尼报言。诸姊。世尊制戒不得尔。彼即复言。阿姨。我等在宫。时时乃得男子。若不得男子时。共相拍以适淫乐不名行淫。阿姨何不尔。时二六群比丘尼共相拍。余比丘尼见谓共男子行淫。起已方知非男子。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言汝等云何共相拍。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝等云何共相拍。世尊以无数方便呵责六群比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼共相拍波逸提。
    比丘尼义如上。
    拍者。若以手掌。若脚拍。若女根女根相拍。若比丘尼共相拍。拍者突吉罗。受拍者波逸提。若二女根共相拍。二俱波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。或来去。若经行。若扫地。若以杖触不故作。若洗时手触不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有一长者共妇出家为道。食时诣村乞食得已持还尼僧伽蓝中。食时本妇比丘尼持水在前立。并以扇扇。比丘语言。小避去我羞人。莫在我前立。比丘尼语言。大德何以羞我。彼复言。何不速去我羞比丘尼。答言。我在前立便言可羞。本来作如是如是事何以不羞。其妇比丘尼瞋恚。以扇柄打以水浇头而舍入房。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责此比丘尼。汝云何瞋恚打比丘。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责此比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼打比丘。时世尊以无数方便呵责此比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。比丘食时供给水。以扇扇者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼疑。不敢瞻视病比丘。无人与水不敢问。佛言。听诸比丘尼看病比丘。若无水听问。自今已去应如是结戒。若比丘尼。比丘无病食时供给水以扇扇者波逸提。
    比丘尼义如上。
    若彼比丘尼比丘不病食时供给水在前立以扇扇者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。瞻视病比丘无水问不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。乞求生谷胡麻米若大小豆大小麦。时诸居士见已讥嫌言。诸比丘尼乞求无厌不知惭愧。外自称言。我知正法如是有何正法。乃乞如是等种种生谷米。似如淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。云何汝等。乞是种种生谷米。时诸比丘尼往白诸比丘。诸比丘往白世尊。时世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。乞是种种生谷米。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼乞生谷者波逸提。
    比丘尼义如上。
    彼比丘尼乞生谷乃至大小麦一切波逸提。
    比丘突吉罗式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若从亲里乞。若从出家人乞。若他为己己为他。若不乞自得者不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。去比丘尼精舍不远。有好结缕草生。时有诸居士。数来在中坐卧调戏。或呗或歌或舞。或有啼哭音声。乱诸坐禅比丘尼。诸比丘尼患之。居士去后。以大小便粪扫置草上。诸居士还来在中戏。时诸不净污身及衣服。以此不净污草。草遂枯死。时诸居士以此事故皆讥嫌言。此诸比丘尼。受取无厌不知惭愧。自称言我知正法。如是有何正法。我等数来在此戏笑歌舞。云何比丘尼。乃以大小便污坏净草。复污我身及衣服。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。诃责此诸比丘尼。云何汝等。于居士所游戏之处。以大小便不净置生草上。污居士身及衣服。又使生草枯死。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊。尔时以此因缘集比丘僧。呵责此比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。居士所游戏之处。以大小便置生草上。污身及衣服。世尊以无数方便呵责此比丘尼已告诸比丘。此诸比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼在生草上大小便波逸提。
    比丘尼义如上
    彼比丘尼于生草上大小便者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者或有如是病。若在无草处大小便。流堕草上。或风吹。或鸟衔污草不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十七）
    尔时婆伽婆。在罗阅祇耆阇崛山中。时有一六群比丘尼。夜大小便器中。明旦不看墙外弃之。时有不信乐大臣。清旦乘车欲问讯瓶沙王。路由比丘尼精舍边过。尼所弃大小便。堕此大臣头上污身衣服。时大臣念言。我当向官断事人说此事。时有笃信知相婆罗门言。欲何所诣。大臣答言。比丘尼以大小便污辱我。我欲向官断事人言。知相婆罗门谏言。且止。勿以此事向官言。或不成事更得其罪。时此大臣随语便还。彼知相婆罗门。即诣比丘尼精舍。问何等比丘尼。夜以器盛大小便不看墙外弃之。诸比丘尼答言。我等不知。诸比丘尼言。何故问此事。时婆罗门以此因缘具向诸比丘尼说。我已呵谏此大臣令止。自今已去后莫复尔。诸比丘尼即自相检校。谁为此事。即知六群比丘尼中有作此事者。时诸比丘尼。呵责六群比丘尼。云何汝夜大小便器中。明旦不看墙外弃之。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。夜大小便器中。不看墙外弃之。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。夜大小便器中。昼不看墙外弃者波逸提。
    比丘尼义如上。
    彼比丘尼。夜大小便器中。昼日当看墙外然后弃之。若夜起者要先弹指謦咳。若比丘尼。夜大小便器中。昼不看墙外弃者波逸提。若夜不謦咳不弹指弃者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。夜大小便器中。昼则看墙外弃之。若夜弹指謦咳。若彼有瓦有石若有树株若有刺诸不净之处弃。若有汪水若有坑岸若有粪聚者不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十八）
    尔时婆伽婆。在罗阅祇耆阇崛山中。时国人俗节会日伎乐嬉戏。时六群比丘尼往看。时诸居士见皆共讥嫌。此诸比丘尼不知惭愧习不净行。外自称言。我知正法如是有何正法。乃共看此种种戏事。与淫女贼女何异。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等共看戏事。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊。尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等共看戏事。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼往观看伎乐者波逸提。
    比丘尼义如上。
    观看者看种种戏笑。
    彼比丘尼。若从道至道。从道至非道。从非道至道。从高至下。从下至高。往看伎乐。若见波逸提。不见突吉罗。若发意欲去而不去。若期去中道还。尽突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有所启。若被唤道由边过。或彼宿止处。或为强力将去。或缚去。或命难或梵行难不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（七十九）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。入村在屏处与男子共立语。诸居士见皆共讥嫌言。此比丘尼。不知惭愧犯不净行。外自称言。我知正法。如是有何正法。入村与男子屏处共语。如淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝等云何入村在屏处与男子共立语。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊。尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等入村屏处与男子共立语。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。入村内与男子在屏处共立共语波逸提。
    比丘尼义如上
    村者白衣舍。
    屏处者。不见不闻处。不见处者若尘雾闇。不闻处者乃至不闻常语声
    若比丘尼。入村内与男子在屏处立共语波逸提。若同伴盲而不聋突吉罗。聋而不盲突吉罗。立而不语突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若二比丘尼为伴。若有可知人为伴。若有多女人共立。或不盲不聋。或行不住。或病倒地。或为强力者所执。或被缚将去。或命难或梵行难不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（八十竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。与男子共入屏障处。时诸居士见皆共讥嫌言。此比丘尼。不知惭愧犯不净行。外自称言。我知正法如是有何正法。云何比丘尼。与男子共入屏障处。如淫女贼女不异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等。与男子共入屏障处。诸比丘尼往白诸比丘。诸比丘往白世尊。世尊。尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。与男子共入屏障处。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼与男子共入屏障处者波逸提。
    比丘尼义如上。
    屏障处者。若树若墙若篱若衣若复余物障。
    彼比丘尼与男子共入屏障处波逸提。若同伴盲而不聋聋而不盲突吉罗。立住突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有二比丘尼为伴。或有可知人为伴。若有余女人为伴。若不盲不聋。或行不住。或病倒地。若为强力者所将入。或被缚或命难或梵行难不犯。
    不犯者最初未制戒。痴狂心乱痛恼所缠。（八十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。在村内街巷中屏处与男子共立共语。若遣伴远去独与男子耳语。时诸居士见皆共讥嫌言。此比丘尼。不知惭愧犯梵行。外自称言。我知正法如是有何正法。云何比丘尼。入村内街巷中屏处与男子共立共语。若遣伴远去独与男子耳语。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝等云何入村在巷陌中屏处与男子耳语。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。入村内巷陌中屏处独与男子耳语。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。入村内巷陌中遣伴远去在屏处与男子共立耳语者波逸提。
    比丘尼义如上。
    村者白衣舍巷陌
    屏处者。有见屏处闻屏处。见屏处者烟云雾尘黑闇眼所不见。闻屏处者。乃至常语不闻声也。
    耳语者耳边语。
    彼比丘尼。入村巷陌中遣伴至不见不闻处在屏处与男子共立共耳语波逸提。离见处至闻处突吉罗。离闻处至见处突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若二比丘尼为伴。或与可知女人为伴。或有余人为伴。若伴不盲不聋。或病发倒地。或为强力者所执。或被缚将去。或命难梵行难。若有所与遣伴远去。若伴病。若无威仪。而语言妹汝去。我当送食与汝。若破戒破见破威仪。若被举若应灭摈。若以此事有命难梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有比丘尼。到时着衣持钵诣一居士家。到已居士妇敷一独坐床令坐已。舍入屋内。此比丘尼坐须臾。不语主人便舍座去。适出门。有一摩纳来入其家。四顾不见人。便作是念。此床座于我有益。即取持去。居士妇出。不见比丘尼。亦不见独坐床。即遣信问比丘尼。独坐床为何所在。比丘尼答言。我不知。当我出时。有一摩纳来入汝家。或彼持去。可从彼推求。即往推求还得床座。时诸居士皆共讥嫌言。比丘尼不知惭愧。外自称言。我知正法如是有何正法。云何坐主人床坐。不语便舍去。如似淫女贼女无异。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责此比丘尼。云何比丘尼。坐主人床座不语便舍去。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责此比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。坐主人床座不语主便舍去。时世尊。以无数方便呵责此比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。入白衣家内坐。不语主人舍去者波逸提。
    比丘尼义如上。
    彼比丘尼入白衣家坐。不语主人便去出门波逸提。一脚在门内一脚在门外。若方便欲去不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。语主人而去。若座上更有人坐。若去时嘱比坐人而去。比坐人语言。但去无苦。或坐石上木上墼上草敷上若垛上。若屋欲崩。或火烧。若有毒蛇恶兽盗贼。若为强力所执。或被系。或命难或梵行难。不语主人而去不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十三）
    尔时婆伽婆。在罗阅祇耆阇崛山中。时罗阅城中有一不信乐大臣。有一独坐床无人敢坐上者。偷罗难陀比丘尼。常入出其家以为檀越。偷罗难陀。到时着衣持钵往诣其家。不语便坐大臣床座上。大臣见已问言。谁令此比丘尼坐我床上。答言。无有语者。自来坐耳。时大臣讥嫌言。偷罗难陀比丘尼无有惭愧。外自称言。我知正法。如是有何正法。云何比丘尼。不语主人便坐他座上。如贼女淫女无异。偷罗难陀。坐床上时。有月水不净。污他床褥即舍而去。大臣见已复更瞋恚言。此比丘尼不知惭愧。外自称言。我知正法。如是有何正法。不语其主坐他座上。如似淫女贼女有何等异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼。云何比丘尼。不语主人辄坐他床上。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责偷罗难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀比丘尼。不语主人辄坐他床上。时世尊以无数方便呵责偷罗难陀比丘尼已告诸比丘。此偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼入白衣家内不语主人辄坐床者波逸提。
    比丘尼义如上。
    彼比丘尼入白衣家不语主人辄坐床座者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。语主人而坐。或有常处坐。若是亲厚。若有亲厚人语言。汝但坐无苦。我当语主人。若坐石上木上埵上草敷上。若癫病发卧地。或为强力者所执。或命难梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有众多比丘尼。道路行向拘萨罗国。诣一无住处村。到已不语主人便自敷坐具于中止宿。诸居士见问言。谁安此诸比丘尼在中止宿。答言。无有安者。自来止住。时诸居士讥嫌言。此比丘尼不知惭愧。外自称言。我知正法。如是有何正法。云何比丘尼。不语其主。便入他舍辄自安止。与淫女贼女何异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼。云何比丘尼。不语主人辄入他舍坐卧止宿。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责此诸比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。不语主人辄入他舍止宿坐卧。时世尊以无数方便呵责此比丘尼已告诸比丘。此诸比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。入白衣家内不语主人辄自敷座宿者波逸提。
    比丘尼义如上。
    敷座者。或敷草或敷树叶乃至敷卧毡。
    彼比丘尼。入白衣舍内不语主人自敷座具宿止。随胁着地。若一转一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。语主人宿止。若是空舍。或作福舍。或是知识。若有亲厚者语言。汝但坐我当与汝语主人。或强力者所执。或被缚。或命难梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。与男子共入闇室中。诸居士见皆共讥嫌言。此比丘尼。不知惭愧。犯不净行。外自称言。我知正法。如是何有正法。云何比丘尼。与男子共入闇室中。如淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝等云何与男子共入闇室中。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。诃责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。与男子共入闇室中。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。
    若比丘尼。与男子共入闇室中者。波逸提。
    比丘尼义如上。
    闇室者。无灯火无窗牖无光明。
    彼比丘尼与男子共入闇室中者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有灯火向牖光明。若为强力者将入。若命难或梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十六）

四分律卷第二十五


《四分律·第二分·4.尼戒法一百七十八单提法之三》

四分律卷第二十六（二分之五明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    一百七十八单提法之三
    尔时婆伽婆。在舍卫国祇树给孤独园。时提舍难陀比丘尼。是谶摩比丘尼弟子。师语。汝取衣钵尼师檀针筒来。时提舍比丘尼。受师教不审谛。语诸比丘尼言。师教我偷衣钵尼师檀针筒。时诸比丘尼闻此语已。即问谶摩比丘尼。汝实教弟子偷衣钵尼师檀针筒耶。答言诸妹。我岂当有此意教弟子偷衣钵尼师檀针筒耶。我直语取衣钵尼师檀针筒来。不教偷也。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责提舍难陀比丘尼。云何汝受师语不审谛。向诸比丘尼言。师教我偷衣钵尼师檀针筒。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责提舍难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何受师语不审谛。便语诸比丘尼言。师教我偷衣钵尼师檀针筒耶。时世尊以无数方便呵责提舍难陀比丘尼已。告诸比丘。此提舍难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼不审谛受语。便向人说波逸提。
    比丘尼义如上。彼比丘尼不审谛受语。便语诸比丘尼言。师教我偷衣钵尼师檀针筒。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其事实尔。语言汝往偷取衣钵尼师檀针筒来。语诸比丘尼言。师教我偷衣钵尼师檀针筒来。或戏笑语。或疾疾语。或独语或梦中语。或欲说此乃错说彼不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十七竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。以小事便共瞋恚作咒诅言。堕三恶道不生佛法中。我若作是事者。使我堕三恶道不生佛法中。若汝作是事者。亦堕三恶道不生佛法中。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等。自有小事便瞋恚作是咒诅言。堕三恶道不生佛法中。若我有是事。使我堕三恶道不生佛法中。若汝有是事。亦堕三恶道不生佛法中。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。自有小事便瞋恚作是咒诅言。堕三恶道不生佛法中。若我有是事。使我入三恶道不生佛法中。若汝有是事。亦当堕三恶道不生佛法中。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼有小因缘事便咒诅。堕三恶道不生佛法中。若我有如是事。堕三恶道不生佛法中。若汝有如是事。亦堕三恶道不生佛法中。波逸提。
    比丘尼义如上。佛言。自今已去听称南无佛。若我有如是事南无佛。若汝有如是事。亦南无佛。
    彼比丘尼有小事便自咒诅。堕三恶道不生佛法中。若我有是事。堕三恶道不生佛法中。若汝有是事。亦入三恶道不生佛法中。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若言南无佛。或戏笑语。或疾疾语。或独语。或梦中语。或欲说此错说彼不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十八）
    尔时世尊。在拘睒弥瞿师罗园中。时迦罗比丘尼。与他共斗诤。不善忆持诤事。便自手槌胸啼哭。时比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责迦罗比丘尼。汝云何与他共斗诤。自手槌胸啼哭。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责迦罗比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何迦罗比丘尼。与他共斗诤。手槌胸啼哭。时世尊以无数方便呵责迦罗比丘尼已告诸比丘。此迦罗比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼共斗诤。不善忆持诤事。槌胸啼哭者。波逸提。
    比丘尼义如上。
    彼比丘尼。与他共斗诤者。有四种诤如上。
    若比丘尼。共斗诤不善忆持诤事。槌胸啼哭。一槌胸一波逸提。一滴泪堕一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或食噎而自槌。或因大小便泪出。或因风寒热泪出。或烟熏泪出。或闻法心生厌离泪出。或眼病着药泪出不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（八十九）
    尔时婆伽婆。在婆祇陀国。时六群比丘尼二人同一床卧。诸比丘尼见谓与男子共卧。见起时乃知非男子。时有一大将。勇健多智众术备具善能斗战。始娶妇未久被官敕当征。便生此念。我今远征妇当付谁。正欲付嘱居士。居士家多诸男子不得付嘱。大将先与跋提迦毗罗比丘尼知识。念言。我今宁可将妇付嘱迦毗罗比丘尼已然后出征。即便付之。时迦毗罗比丘尼。受其妇为拥护故共同床止宿。此迦毗罗比丘尼身体细软。此妇人身触生染着心。时大将征还迎妇归家。其妇乐着比丘尼身细软便逃走还至彼尼所。此大将作是念。我欲作好而更得恶。云何我妇今不爱乐我。染着比丘尼逃走还趣彼所。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼及跋提迦毗罗比丘尼。云何汝等。二人同床共卧。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼及迦毗罗比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。二人共同床卧。时世尊以无数方便呵责六群及迦毗罗比丘尼已告诸比丘。此六群及迦毗罗比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼二人共同床卧者波逸提。如是世尊与比丘尼结戒。
    时有疑者。不敢与病比丘尼共床卧。亦不敢更互坐更互卧。佛言。听与病者同床卧。听更坐更卧。自今已去应如是结戒。若比丘尼无病二人共床卧波逸提。
    比丘尼义如上。
    床者。有五种如上。
    彼比丘尼无病二人共同床卧。随胁着床敷一一波逸提。随转一一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若与病人共床卧。若更互坐更互卧。或病倒地为强力者所执。或被缚。或命难梵行难不犯
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十）
    尔时婆伽婆。在婆祇陀国。时六群比丘尼二人同一褥同一被共卧。时诸比丘尼见谓与男子共卧。起时乃知非男子。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等二人同一褥同一被共卧。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何汝等二人同一褥同一被共卧耶。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼二人同一褥同一被共卧波逸提。如是世尊与比丘尼结戒。
    彼比丘尼有一敷。或是草或是树叶。诸比丘尼疑不敢共卧。佛言。听诸比丘尼各别敷卧毡。若寒时正有一被。听各内着衬身衣得共卧。自今已去应如是结戒。若比丘尼共一褥一同被卧除余时波逸提。
    比丘尼义如上。
    彼比丘尼二人同一褥．共一被卧。随胁着床。波逸提。随转。一一波逸提。若同一褥别被突吉罗。若同一被别褥。突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有一敷若草若叶敷各别敷卧毡。若寒时同一被内各着衬身衣。或病倒地。或为强力者所执。或被系或命难或梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。为恼故先住后至后至先住。故在前诵经问义教授。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。云何汝等。为恼故先住后至后至先住在前诵经问义教授。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。云何汝等。为恼故先住后至后至先住在前诵经问义教授耶。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼为恼故先住后至后至先住在前诵经问义教授波逸提。如是世尊与比丘尼戒结。
    彼比丘尼。亦不知是先住非先住。不知后至非后至。后乃知。其中或有作波逸提忏者。或有疑者。不知者不犯。自今已去当如是结戒。若比丘尼知先住后至后至先住。为恼故在前诵经问义教授者波逸提。
    比丘尼义如上。
    彼比丘尼知先住后至后至先住。为恼故在前诵经问义教授。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者若不知。若先听。若是亲厚。若亲厚人语言。汝但教授。我当为汝语。若先住者从后至者受经。若后至从先住者受诵。若二人共从他受。若彼问此答。若共诵。若戏笑语。若疾疾语。若梦中语。若欲说此乃错说彼不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷罗难陀比丘尼。同活比丘尼病。而不瞻视。诸比丘尼语言。汝同活比丘尼病。何不看视。彼犹故不瞻视。以不瞻视故彼遂命过。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼。汝云何同活比丘尼病。而不瞻视。诸比丘尼劝汝。而不从语瞻视。遂令命终。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责偷罗难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀比丘尼。同活比丘尼病。而不瞻视。诸比丘尼劝汝看视。而不从语遂令命终。时世尊以无数方便呵责偷罗难陀比丘尼已。告诸比丘。此偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者。当如是说。若比丘尼同活比丘尼病不瞻视者波逸提。
    比丘尼义如上。
    同活者二比丘尼共生活。
    彼比丘尼。同生活比丘尼病。不看视者。波逸提。除同活病。若余比丘尼病。若和上若阿阇梨。若同和上同阿阇梨。若弟子亲厚知识病。不瞻视一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。瞻视同活病。若己身病。不堪瞻视病者。若由是故命难或梵行难不看不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷罗难陀比丘尼。安居初听余比丘尼在房中敷床。安居中瞋恚挽床驱出。时彼比丘尼惭愧惧失宿即便休道。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀比丘尼。汝云何安居初听余比丘尼在房中安床。安居中瞋恚挽床驱出。使彼惭愧休道。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责偷罗难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何偷罗难陀比丘尼。安居初听余比丘尼在房中安床。安居中瞋恚挽床驱出。使彼惭愧休道。时世尊以无数方便呵责偷罗难陀比丘尼已告诸比丘。此偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼安居初。听余比丘尼在房中安床。后瞋恚驱出者。波逸提。
    比丘尼义如上。
    安居中者受安居已。
    床者五种床如上。
    彼比丘尼安居初。听余比丘尼在房中安床。后瞋恚驱出随作方便。随出门一一波逸提。若方便驱众多人出众多户。众多波逸提。若方便驱众多人出一户众多波逸提。若方便驱一人出众多户众多波逸提。若方便驱一人出一户一波逸提。若出余衣物者突吉罗。若闭户使不得入突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。不以瞋恚。随上座次驱下座出。未受大戒人共宿。过二宿第三宿驱出。若令病人出在大小便处便利。若破戒破见破威仪。若被举若灭摈若应灭摈。若以此事命难梵行难。一切驱出不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。春夏冬一切时人间游行。时遇暴雨河水泛涨。漂失衣钵尼师檀针筒。踏杀生草。时诸居士见皆共讥嫌言。此比丘尼。不知惭愧断众生命。外自称言。我知正法。如是有何正法。云何比丘尼。春夏冬一切时人间游行。遇天暴雨河水泛涨漂失杂物。又踏杀生草断众生命。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼。云何汝等。春夏冬一切时人间游行。遇雨河水泛涨漂失衣物。踏杀生草使居士讥嫌。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼。春夏冬一切时人间游行。遇雨河水泛涨漂失衣物踏杀生草。使居士等讥嫌。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼春夏冬一切时人间游行者波逸提。如是世尊与比丘尼结戒。
    若彼比丘尼。为佛事法事僧事病比丘尼事。佛言。听受七日法出界去。自今已去当如是说戒。若比丘尼春夏冬一切时人间游行。除余因缘者波逸提。
    比丘尼义如上。
    彼比丘尼春夏冬一切时人间游行。随入村界一一波逸提。若无村无界处行十里间者波逸提。减一村减十里者突吉罗。一村间行一界内者突吉罗。方便欲去而不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。为佛法僧事。为病比丘尼事。受七日法出界行。或为强者所执。或被缚去。或命难或梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时舍卫诸居士。请谶摩比丘尼共立制度。我等共供养众僧乃至安居竟。谶摩比丘尼安居竟。而彼即住不去。时诸居士皆讥嫌言。我等先有制度。请谶摩比丘尼来。共供养众僧。乃至安居竟。谶摩比丘尼而今安居竟。犹故不去。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责谶摩比丘尼言。诸居士共立制度。请谶摩比丘尼来。共供养众僧至安居竟。今安居已讫。故住不去。尔时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责谶摩比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何居士供养汝夏安居。今者已讫。云何故住。使诸居士讥嫌。尔时世尊。以无数方便呵责谶摩比丘尼已。告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼夏安居讫不去者波逸提。
    比丘尼义如上。
    若比丘尼安居竟应出行乃至一宿。若比丘尼安居竟不出行波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。夏安居讫去。若彼居士更请住。我当更供养。若家家传食。若亲里男女请。今日食或明日食。若遇病无伴瞻视者。或水难或恶兽难或贼难。或水瀑涨。或为强力所执。或被系缚。或命难梵行难。如是诸难夏安居讫。不出行者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时王波斯匿。边界人民反叛。时六群比丘尼。于彼人间有疑恐怖处游行。时诸贼见已作是言。此六群比丘尼。皆为波斯匿王所供养。我等当共触娆。时诸居士见已皆讥嫌言。此比丘尼。无有惭愧皆犯梵行。外自称言。我修正法。如是有何正法。于边界人间恐怖处游行。与贼女淫女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼。汝等云何。于人间恐怖处游行。即往白诸比丘。诸比丘白佛。佛尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等在人间恐怖处游行。尔时世尊以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。边界有疑恐怖处人间游行者波逸提。
    比丘尼义如上。
    边界者远城处。
    有疑者疑有贼盗。
    恐怖者恐有贼盗。
    彼比丘尼。于边界有疑恐怖处游行。随入村行一一界。一一波逸提。无村阿兰若处行十里。一波逸提。行减一村减十里。一突吉罗。若村中行一界内突吉罗。方便欲去共期而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若被唤。若被请。若有所白。若为强力者所执。若被系缚。或命难梵行难。若先至后有疑恐怖事起者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九十七）
    尔时婆伽婆。在舍卫国祇树给孤独园。时波斯匿王界内人民反叛。尔时六群比丘尼。在彼界内有疑恐怖处游行。时诸贼见已皆作是言。此六群比丘尼。皆为波斯匿王所供养。我等当共触娆。时诸居士见皆共讥嫌言。此比丘尼。无有惭愧皆犯梵行。外自称言。我修正法。如是有何正法。乃于界内。有疑恐怖处游行。如贼女淫女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝等云何于人间恐怖处游行。即往白诸比丘。诸比丘往白世尊。世尊尔时以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。在界内人间恐怖处游行。时世尊以无数方便呵责已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼于界内有疑恐怖处在人间游行波逸提。
    比丘尼义如上。
    界内者绕城四面。
    有疑者疑有贼盗也。
    恐怖者恐有贼盗。
    若比丘尼。于彼界内有疑恐怖处人间游行。随入村内行一一界。一一波逸提。无村阿兰若处。行至十里。一波逸提。减一村减十里。突吉罗。村中行一界内。一突吉罗。若方便欲去而不去。共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若有所白。若被唤。若请去。若为强力者所执。若被系缚。或命难梵行难。若先至后有疑恐怖事起者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九十八）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有比丘尼。亲近居士居士儿共住作不随顺行。时诸比丘尼谏言。汝莫亲近居士居士儿作不随顺行。汝妹可别住。汝若别住。于佛法中得增益安乐住。而彼故不别住。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘尼。汝云何亲近居士居士儿共住作不随顺行。时诸比丘尼往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责彼比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃与居士居士儿亲近共住作不随顺行。呵责已告诸比丘。自今已去听僧与彼比丘尼作呵责。舍此事故。白四羯磨当作如是呵责舍此事。众中应差堪能羯磨者。如上当作如是白。大姊僧听。此某甲比丘尼。亲近居士居士儿共住作不随顺行。余比丘尼呵谏言。汝妹莫亲近居士居士儿作不随顺行。汝妹可别住。汝若别住。于佛法有增益安乐住。彼比丘尼故不改。若僧时到僧忍听。僧与彼某甲比丘尼作呵责令舍此事。汝妹莫亲近居士居士儿共住作不随顺行。汝妹可别住。若别住。于佛法有增益安乐住。白如是。大姊僧听。此某甲比丘尼。亲近居士居士儿共住作不随顺行。余比丘尼谏言。妹莫亲近居士居士儿共住作不随顺行。汝妹今可别住。汝若别住。于佛法有增益安乐住。而彼故不改。今僧与彼某甲比丘尼作呵责舍此事故。汝妹莫亲近居士居士儿共住作不随顺行。汝妹可别住。汝若别住者。于佛法有增益安乐住。谁诸大姊忍。僧与彼某甲比丘尼作呵责舍此事者默然。谁不忍者说。如是第二第三说。僧已忍。与彼比丘尼作呵责舍此事竟。僧忍默然故。是事如是持。当作如是呵责。众僧为彼比丘尼作呵责白四羯磨舍此事已。诸比丘尼往白诸比丘。诸比丘往白佛。佛告诸比丘。若有如是比丘尼。比丘尼僧亦当作白四羯磨呵谏舍此事。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。亲近居士居士儿共住作不随顺行。余比丘尼谏此比丘尼言。妹汝莫亲近居士居士儿共住作不随顺行。妹汝可别住。若别住。于佛法中有增益安乐住。彼比丘尼谏此比丘尼时坚持不舍。彼比丘尼应三谏。舍此事故。乃至三谏舍此事善。若不舍者波逸提。
    比丘尼义如上。
    亲近者。数数语数数笑数数调戏。
    居士者未出家人。
    儿者亦未出家人。
    彼比丘尼。亲近彼居士居士儿共住作不随顺行。彼比丘尼谏此比丘尼言。妹莫亲近居士居士儿作不随顺行。汝当别住。汝若别住。于佛法中有增益安乐住。汝今可舍此事。莫为僧所呵责而犯重罪。若随语者善。不随语者当作白。白已当语言。妹我已白。余有羯磨在。可舍此事。莫为僧所呵责而更犯罪。若随语者善。不随语者当作初羯磨。作初羯磨已当语言。妹已白已作初羯磨。余有二羯磨在。可舍此事。莫为僧所呵责而更犯罪。若随语者善。不随语者作第二羯磨。作第二羯磨已当语言。已作白第二羯磨。余有一羯磨在。可舍此事。莫为僧所呵责而更犯罪。若随语者善。不随语者作三羯磨竟波逸提。若白二羯磨竟三突吉罗。白一羯磨竟二突吉罗。白已一突吉罗。白未竟未白前。亲近居士居士儿作不随顺行。如是一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。初语时舍。非法别众呵责。非法和合众。法别众。似法别众。似法和合众。非法非律非佛所教。若一切不作呵责不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（九十九）
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时六群比丘尼。往观王宫画堂园林浴池。诸居士见皆共讥嫌。此诸比丘尼。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。乃往观王宫画堂园林浴池。如贼女淫女无异。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝云何乃往观王宫画堂园林浴池。尔时诸比丘尼往白诸比丘。诸比丘往白佛。佛尔时以此因缘集比丘僧呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼乃往观王宫画堂园林浴池。世尊以无数方便呵责六群比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼往观王宫文饰画堂园林浴池者波逸提。
    比丘尼义如上。
    若比丘尼。往观王宫文饰画堂园林浴池。从道至道。从道至非道。从非道至道。从高至下。从下至高。去而见者波逸提。不见者突吉罗。方便欲去而不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若入王宫有所白。若唤若请。若路由中过。若寄宿。若为强力者所执或被缚将去。或命难梵行难。若复为僧事塔事。而往观看画堂。欲取模法不犯。若至僧伽蓝中受教授听法。或被请道由中过。若寄宿。或为强力者所执。或被缚将去。或为僧事塔事往观园林浴池欲取模法者。不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（一百）
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时六群比丘尼。露身在河水泉水池水深水中浴。时有贼女淫女。往比丘尼所语言。汝等年少腋下未生毛。云何便出家学道修梵行耶。如今年少。可于爱欲中共相娱乐。老时可修梵行。如是二事俱得。其中年少者闻便生不乐心。时诸居士见皆共讥嫌言。此诸比丘尼不知惭愧。外自称言。我知正法。如是有何正法。而露身形在河泉池深水中浴。如淫女贼女无异。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。云何汝等露形在河泉池深水中浴耶。时诸比丘尼白诸比丘。诸比丘往白佛。佛尔时以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。露形在河池泉深水中浴耶。时世尊以无数方便呵责六群比丘尼已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼露身形在河水泉水深水池水中浴者波逸提。
    比丘尼义如上。彼比丘尼应以四事覆形洗浴。若在流水岸侧曲回处。若复有树荫覆处。若复水覆障。若以衣障身上。三事不得相取与器物。以衣障者。一切如法事得作。彼比丘尼。若露形在河池泉深水中洗浴身。尽渍波逸提。不尽渍突吉罗。方便欲洗而不洗。共期而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。水岸曲回处。树荫覆处。水覆障。若以衣障形。若为强力所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（一）
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时世尊。听比丘尼作浴衣。时六群比丘尼。闻世尊听比丘尼作浴衣。便多作广大浴衣。时比丘尼见已问言。佛听诸比丘尼畜五衣。此是何衣。报言。此是我等浴衣。诸比丘尼闻。其中有少欲知足。行头陀乐学戒知惭愧者。嫌责六群比丘尼言。世尊听畜浴衣。云何便多广大作浴衣耶。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼多作广大浴衣耶。时世尊以无数方便呵责六群比丘尼已告诸比丘言。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。作浴衣应量作。应量作者长佛六磔手广二磔手半。若过者波逸提。
    比丘尼义如上。
    浴衣者障身浴也。
    彼比丘尼作浴衣。长中过量广中足。长中足广中过量。若二俱过量。自割截作成者波逸提。不成者突吉罗。若语他作割截。成者波逸提。不成者突吉罗。若为他作成不成一切突吉罗。
    比丘波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。如量作减量作。若得已成者。当裁令如法。若重叠无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二）
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时有一比丘尼。欲裁缝僧伽梨。时偷罗难陀比丘尼言。妹持来。我与汝裁缝。彼即与衣财。彼比丘尼聪明多知识善能教化。偷罗难陀比丘尼作是意。欲使彼比丘尼久作供养故便为裁衣不即为缝成。时偷罗难陀比丘尼所住精舍失火。衣财为火所烧。又为风吹零落。时居士见已皆讥嫌言。此比丘尼不知惭愧。外自称言。我修正法。如是有何正法。云何比丘尼裁他衣。而不即缝成。为火所烧风吹零落。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责偷罗难陀比丘尼言。汝云何为他作衣不即缝成为火所烧风吹零落。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼裁衣不即缝成。为火所烧风吹零落耶。时世尊以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼缝僧伽梨过五日波逸提。
    比丘尼义如上。
    如是世尊与比丘尼结戒。彼求僧伽梨出迦絺那衣六难事起疑。佛言。若有如是事无犯。自今已去应如是结戒。若比丘尼缝僧伽梨过五日。除求索僧伽梨出迦絺那衣六难事起者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。求索僧伽梨出功德衣五日六难事起。若缝若料理时。若无刀无鍼。若无线若少不足。若衣主破戒破见破威仪。若被举若灭摈若应灭摈。若由此事故。有命难梵行难。不缝成过五日者不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三）
    尔时婆伽婆。在毗舍离猕猴江侧高阁讲堂上。时众僧多得供养。时有比丘尼。置僧伽梨在房。不看晒治虫烂色坏。后时众僧供养断。此比丘尼。不看僧伽梨至村边着欲入村方见僧伽梨虫烂色坏。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责此比丘尼言。云何置僧伽梨在房。不看晒治使虫烂色坏。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责此比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何置僧伽梨在房。不看晒治虫烂色坏。时世尊以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼过五日不看僧伽梨波逸提。
    比丘尼义如上。
    彼比丘尼。置僧伽梨在房中。五日五日应往看。不看波逸提。除僧伽梨。余衣不五日五日看突吉罗。除余衣。若不五日五日看余所须之物。令失者虫烂色坏突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。置僧伽梨在房。五日五日看。若举处坚牢。若寄人。彼受寄人言。但安意我当为汝看。彼若看恐失不五日五日看不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（四）

四分律卷第二十六


《四分律·第二分·4.尼戒法一百七十八单提法之四》

四分律卷第二十七（二分之六明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    一百七十八单提法之四
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时偷罗难陀比丘尼。有亲旧檀越。欲为僧设食并施衣。偷罗难陀闻。即往问言。我闻汝欲设食并施僧衣。实尔以不。檀越报言尔。偷罗难陀言。众僧大功德大威神。多檀越布施。汝供给处多。今但可施食。不须施衣。檀越即言可尔。不复作衣。即其夜办具饮食。明日清旦往白时到。诸比丘尼着衣持钵往诣其家就座而坐。时檀越观诸比丘尼僧。威仪庠序法服齐整。见已自悔。不觉发言。如是好众。云何使我留难不作衣供养耶。时诸比丘尼即问言。以何因缘乃发是言。时檀越即具白因缘。比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀言。云何与众僧衣作留难。时诸比丘尼白诸比丘。诸比丘往白佛。佛以此因缘集比丘僧。呵责偷罗难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何与僧衣作留难。以无数方便呵责已告诸比丘。偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。与众僧衣作留难者波逸提。
    比丘尼义如上。
    众僧者如上。
    衣者十种如上
    彼比丘尼与众僧衣作留难者波逸提。除众僧。与余人作留难者突吉罗。除衣。余物作留难突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。欲施少者劝使多与。欲施少人劝与多人。欲施粗劝施细者。或戏笑语。或屏处语。或疾疾语。或梦中语。或欲说此错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有比丘尼。着他僧伽梨。不语主入村乞食。时衣主不知。作失衣意。于后求觅。乃见彼比丘尼着行。即语汝犯偷。彼言。我不偷汝衣。以亲厚意故。取汝衣着耳。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责此比丘尼言。汝云何不语主盗着他衣。使他作失衣意求觅耶。即往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责此比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。不语主盗着他衣。使衣主作失衣意求觅耶。时世尊以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼不问主便着他衣者波逸提。
    比丘尼义如上。
    彼比丘尼取他衣着不语主入村乞食者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若问主。若是亲厚。若亲厚语言。汝但着我当为汝语主不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时跋难陀释子有二沙弥。一名耳二名蜜。一人休道。一人着袈裟入外道众中。时六群比丘尼。以沙门衣。施与休道者。及与彼入外道者。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼。汝云何持沙门衣。施与休道者及与彼入外道者。诸比丘尼往白诸比丘。诸比丘往白佛。佛以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行。非随顺行。所不应为。云何汝等。以沙门衣与彼休道及入外道者。尔时世尊以无数方便。呵责六群比丘尼已告诸比丘。此诸比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼持沙门衣。施与外道白衣者波逸提。
    比丘尼义如上。
    白衣者在家人。
    外道者在佛法外出家人。
    沙门衣者染晒衣。
    彼比丘尼以沙门衣施与彼受者波逸提。此与彼不受突吉罗。方便欲与而不与。期要当与而不与。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若与父母。若与塔作人。与讲堂屋舍作人计挍食直与。或为强力者所夺无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七）
    尔时婆伽婆。在舍卫国祇树给孤独园。时比丘尼众得如法施衣欲分。时偷罗难陀多诸弟子分散行不在。时偷罗难陀作是意。遮众僧如法分衣。恐弟子不得。诸比丘尼知如是意。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀。云何作是意。遮众僧如法分衣。恐弟子不得。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何作是意。遮众僧如法分衣。恐弟子不得。时世尊以无数方便呵责偷罗难陀已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼作如是意。众僧如法分衣遮令不分。恐弟子不得者。波逸提。
    比丘尼义如上。
    众僧者如上。
    法者如法如律如佛所教。
    衣者有十种如上。
    彼比丘尼作如是意。众僧如法分衣遮令不分恐弟子不得波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或非时分。非法别众。非法和合众。法别众。似法别众。似法和合众。非法非律非佛所教。若欲分时恐失若坏遮令不分无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（八）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼众僧。如法出迦絺那衣。六群比丘尼作是念。令众僧今不出迦絺那衣。后当出令五事久得放舍。时诸比丘尼。知六群比丘尼作如是意。令众僧今不出迦絺那衣。欲令五事久得放舍。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何作是意。令众僧今不出迦絺那衣。欲令五事久得放舍耶。诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集诸比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何作如是意。令众僧今不出迦絺那衣。欲令五事久得放舍。以无数方便呵责已告诸比丘。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼作如是意。令众僧今不得出迦絺那衣。后当出欲令五事久得放舍波逸提。
    比丘尼义如上。
    僧者如上。
    法者如法如律如佛所教。
    彼比丘尼作如是意。停众僧如法出迦絺那衣。欲令五事久得放舍者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若非时出。非法别众。非法和合众。法别众。似法别众。似法和合众。非法非律非佛所教。若出时恐失坏遮令不出无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（九）
    尔时婆伽婆。在舍卫国祇树给孤独园。时比丘尼僧。欲出迦絺那衣。时六群比丘尼作是意。今比丘尼僧。如法出迦絺那衣。遮使不出。欲令久得五事放舍。诸比丘尼知六群比丘尼作如是意。遮比丘尼僧。如法出迦絺那衣。欲令五事久得放舍。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。云何作是意。遮比丘尼僧如法出迦絺那衣。欲令五事久得放舍。往白诸比丘。诸比丘往白佛。佛以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。比丘尼众欲如法出迦絺那衣。云何遮令不出。欲令久得五事放舍耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼作如是意。遮比丘尼僧不出迦絺那衣。欲令久得五事放舍。波逸提。
    比丘尼义如上。
    僧者如上。
    法者如法如律如佛所教。
    彼比丘尼作是意。遮比丘尼僧如法出迦絺那衣。欲令久得五事放舍。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。出迦絺那衣非时。非法别众。非法和合众。法别众。似法别众。似法和合众。非法非律非佛所教。若出恐失坏如是遮者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十）
    尔时佛在舍卫国祇树给孤独园。时有比丘尼共诤斗。至偷罗难陀比丘尼所语言。与我止此斗诤。偷罗难陀比丘尼聪明智慧。诤事起能灭。竟不为方便灭此诤事。时彼比丘尼。以斗诤事不得和合。愁忧遂便休道。时比丘尼众闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀言。云何比丘尼语言。为我灭诤事。而竟不为方便灭此诤事。令彼比丘尼。以此诤事不和解。遂便休道耶。即往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何竟不与彼和解斗诤事使彼休道耶。时世尊以无数方便呵责已告诸比丘。此偷罗难陀比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。余比丘尼语言。为我灭此诤事。而不作方便。令灭者波逸提。
    比丘尼义如上。
    斗诤有四种如上。
    彼比丘尼。语余比丘尼言。为我灭此诤事。而不与方便。灭此诤事。波逸提。除斗诤已。若更有余小小事诤。不方便灭突吉罗。若己身斗诤事。不方便灭突吉罗。除比丘比丘尼。余人有斗诤。不方便灭突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若为灭若与作方便若病若言不行。若彼破戒破见破威仪。若被举若灭摈若应灭摈。若以此事有命难梵行难。不方便灭者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时跋难陀释子有二沙弥。一名耳二名蜜。一人罢道一人着袈裟入外道众。时六群比丘尼。持食与白衣入外道者。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何持食与白衣入外道者。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等持食与白衣入外道者。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼与白衣入外道者可噉食者波逸提。如是世尊与比丘尼结戒。彼疑不敢置地与。不敢使人与。佛言。听使人与若置地与。自今已去当如是说戒。若比丘尼自手持食与白衣入外道食者波逸提。
    比丘尼义如上。
    白衣者未出家人。
    外道者在佛法外出家者是。
    可食噉者如上。
    彼比丘尼自手持食与白衣入外道此与彼受者波逸提。不受者突吉罗。方便欲与而不与。若期当与悔不与。一切突吉罗。
    比丘波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或置地与。或使人与。若与父母若与塔作人。若为强力者所夺无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十二）
    尔时世尊。在舍卫国祇树给孤独园。时六群比丘尼。营理家事舂磨或炊饭或炒麦或煮食或敷床卧具或扫地或取水或受人使令。诸居士见已皆共嗤笑言。如我妇营理家业。舂磨炊饭乃至受人使令。此六群比丘尼亦复如是。时诸居士皆生慢心不复恭敬。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。云何营理家业舂磨乃至受人使令。如俗人无异耶。往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何营理家业舂磨乃至受使。如俗人无异。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼为白衣作使者波逸提。
    比丘尼义如上。
    为白衣作使者。即上舂磨乃至受使者是。
    彼比丘尼。营理家业舂磨乃至受人使令者一切波逸提。
    比丘随所犯。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若父母病若被系闭。为敷床卧具扫地取水供给所须受使。若有信心优婆塞病若被系闭。为敷床卧具扫地取水受使。若为强力者所执。如是一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼手自纺绩。诸居士见已皆共嗤笑言。如我妇纺绩。此比丘尼亦如是。诸居士即生慢心无有恭敬心。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝云何手自纺绩。往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何自手纺绩。与俗人无异耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼自手纺缕者波逸提。
    比丘尼义如上。
    缕者有十种如上。
    若比丘尼手自纺缕一引一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若自索线合线。或强力所执者。无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷罗难陀比丘尼。到时着衣持钵诣一居士家敷座而坐。时彼居士妇。脱身璎珞衣服入后园洗浴。时偷罗难陀比丘尼。辄着他璎珞衣服在居士床上卧。时彼居士。先出行不在。后行还至家内。卒见偷罗难陀。意谓是己妇。即便就卧。手捉扪摸呜口。彼扪摸时。觉其头秃。方问言。汝是何人。报言。我是偷罗难陀比丘尼。居士语言。汝何故。着我妇璎珞衣服。在我床上卧。令我见已谓是我妇。汝可速去。自今已去莫复更来入我家。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀言。汝云何着他妇璎珞衣服在床上卧。即往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何入居士家。着他妇璎珞衣服在床上卧。使居士嫌怪耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼入白衣舍内在小床大床上。若坐若卧波逸提。
    比丘尼义如上。
    白衣舍者村。
    小床者坐床。
    大床者卧床。
    彼比丘尼。入白衣舍内在小床大床上。若坐若卧随胁着床。一转一一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若坐独坐床。若为比丘尼僧敷众多坐。若病倒地。若为强力者所执。若被系闭。若命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有众多比丘尼。向拘萨罗国在道行。至一无住处村。语其舍主。于舍内敷敷具而宿。至明日清旦。不辞主人而去。后村舍失火烧舍。时被烧居士谓舍内有人。便不往救火火烧舍尽。即问比丘尼在何处。答言已去。诸居士皆共讥嫌言。此比丘尼等不知惭愧。外自称言。我修正法。如是有何正法。云何语主人在舍内止宿。明日不辞主人而去。我等谓舍内有人。而不救火使烧舍尽。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。汝云何语主人在他舍内宿。去时不语其主令火烧他舍尽。即往白诸比丘。诸比丘往白佛。佛以此因缘集比丘僧。呵责诸比丘尼言。汝云何语主人在他舍内宿。去时不语使火烧他舍尽。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼至白衣舍。语主人敷座止宿。明日不辞主人而去。波逸提。
    比丘尼义如上。
    白衣舍者村。
    宿者在中止宿处是。
    敷敷者。或草敷或叶敷。下至自敷卧毡。
    彼比丘尼。至白衣舍内。语主人敷座止宿。明日不辞而去出门波逸提。一脚在内一脚在外。方便欲去而不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。辞主人而去。若先有人在舍内住。若舍先空。若先为福舍。若是亲厚。亲厚者语言。汝但去。当为汝语主人。若舍崩坏。若为火烧。若中有毒蛇恶兽。若有贼入。或为强力者所执。若被系闭。或命难梵行难不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有六群比丘尼。诵种种杂咒术。或支节咒。或刹利咒。鬼咒吉凶咒。或习转鹿轮卜。或习解知音声。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何习诵如是种种支节咒乃至解诸音声咒。呵责已往白诸比丘。诸比丘往白佛。佛以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何诵习种种咒术乃至解知音声耶。呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼诵习世俗咒术者波逸提。
    比丘尼义如上。
    世俗咒术者。支节乃至解知音声也。
    比丘尼诵习世俗咒术乃至音声。若口受若执文诵。说而了了波逸提。不了了突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若诵治腹内虫病咒。若诵治宿食不消咒。若学书若诵世俗降伏外道咒。若诵治毒咒以护身故无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（十七）
    若比丘尼。教人诵习咒术者。波逸提（十八）
    尔时佛在舍卫国祇树给孤独园。时有一比丘尼。名婆罗。度他妊娠女人受具足戒已。后便生男儿。自抱入村乞食。时诸居士见已皆讥嫌言。此比丘尼。不知惭愧犯不净行。外自称言。我修正法。如是何有正法。看此出家人新生儿。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责婆罗比丘尼言。汝云何度他妊娠女人。往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责婆罗比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何度他妊娠女人。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼度他妊娠女人授具足戒者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。不知妊娠不妊娠。后乃知妊娠。其中或作波逸提忏或疑。不知者无犯。自今已去当如是说戒。若比丘尼。知女人妊娠。度与授具足戒者。波逸提。
    比丘尼义如上。
    彼比丘尼。若知女人妊娠。度授具足戒。作三羯磨竟和上尼波逸提。白二羯磨竟三突吉罗。白一羯磨竟二突吉罗。白已一突吉罗。白未竟突吉罗。未白前与剃头着衣与受戒。若集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。若不知。若信彼人言。若信可信人语。或信父母语。与受具足戒后生儿不犯。
    若生已疑不敢捉抱。佛言若未能离母自活。听一切如母法乳哺长养。后有疑不敢与此男儿同室宿。佛言。若未能离母宿听共一处宿无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（十九）
    尔时佛在舍卫国祇树给孤独园。时有比丘尼。度他乳儿妇女。留儿在家。后家中送儿还之。此比丘尼抱儿入村乞食。时诸居士见已皆共讥嫌言。此比丘尼。不知惭愧犯不净行。外自称言我修正法。如是何有正法。看此出家人生儿抱行乞食。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘尼言。汝云何乃度他乳儿妇女令诸居士讥嫌。往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责彼比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何度他乳儿妇女。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼度他乳儿妇女受具足戒波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。不知产乳不产乳。后乃知产乳。不知者无犯。自今已去当如是说戒。若比丘尼。知妇女乳儿。与授具足戒波逸提。
    比丘尼义如上。
    彼比丘尼。知他妇女有乳儿。度授具足戒。作三羯磨竟和上尼波逸提。白二羯磨竟三突吉罗。白一羯磨竟二突吉罗。白竟一突吉罗。白未竟突吉罗。未白前与剃发与出家与着衣与授戒若集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。若不知。信彼人言。信可信人言。或信父母语。而度与授具足戒已。后送儿来不犯。
    其母疑。不敢抱养。佛言。若未能自活。听如母法乳养至断乳止。后母与此儿同处宿有疑。佛言。自今已去听未断乳者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十）
    尔时佛在舍卫国祇树给孤独园。时诸比丘尼闻佛。制戒得度人。辄度小年童女。不知有欲心无欲心。后便与染污心男子共立共语调戏。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。世尊制戒听度人。汝等云何乃度小年童女。与染污心人共立共语调戏耶。即白诸比丘。诸比丘往白佛。佛以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何乃度小年童女。不知有染污心无染污心。后与染污心人共立共语调戏耶。以无数方便呵责比丘尼已。告诸比丘尼言。汝等谛听。
    若欲在寺内剃发者。当语一切尼僧令知。若作白已然后与剃发。当作如是白。大姊僧听。此某甲欲从某甲求剃发。若僧时到僧忍听。为某甲剃发。白如是。作如是白已。然后与剃发。
    若欲在寺内与出家者。当语一切尼僧。若作白已与出家。当作如是白。大姊僧听。此某甲从某甲求出家。若僧时到僧忍听。与某甲出家。白如是。作如是白已。然后与出家。当作如是出家。与剃发着袈裟已。教右膝着地合掌作如是语。我某甲归依佛归依法归依僧。我于如来法中求出家。和上尼某甲。如来至真等正觉是我世尊。如是第二第三说。我某甲归依佛竟归依法竟归依僧竟。我于如来法中求出家。和上尼某甲。如来至真等正觉是我世尊。如是第二第三说已。次应与授戒。尽形寿不杀生。是沙弥尼戒。汝能持不。能持者答言能。尽形寿不盗是沙弥尼戒。汝能持不。能持者答言能。尽形寿不淫是沙弥尼戒。汝能持不。能者答言能。尽形寿不妄语。是沙弥尼戒。汝能持不。能者答言能。尽形寿不饮酒是沙弥尼戒。汝能持不。能者答言能。尽形寿不着华香璎珞是沙弥尼戒。汝能持不。能者答言能。尽形寿不歌舞伎乐不得往看。是沙弥尼戒。汝能持不。能者答言能。尽形寿不得高广大床上坐。是沙弥尼戒。汝能持不。能者答言能。尽形寿不非时食是沙弥尼戒。汝能持不。能者答言能。尽形寿不得捉金银钱是沙弥尼戒。汝能持不。能者答言能。是为沙弥尼十戒。尽形寿能持不。能者答言能。
    自今已去听年十八童女二岁学戒。年满二十得受具足戒。白四羯磨当如是说戒。沙弥尼当诣僧中偏露右肩脱革屣礼比丘尼僧足。右膝着地合掌当作是语。大姊僧听。我某甲沙弥尼。今从僧乞二岁学戒。某甲尼为和上。愿僧与我二岁学戒。慈愍故。第二第三如是说已。沙弥尼应往离闻处着见处已。比丘尼众中。当差堪能羯磨者。如上应作白。大姊僧听。彼某甲沙弥尼。今从僧乞二岁学戒。和上尼某甲。若僧时到僧忍听。与某甲沙弥尼二岁学戒。和上尼某甲。白如是。大姊僧听。彼某甲沙弥尼。从僧乞二岁学戒。和上尼某甲。今僧与某甲沙弥尼二岁学戒。和上尼某甲。谁诸大姊忍。僧与彼某甲沙弥尼二岁学戒。和上尼某甲者默然。不忍者说。是初羯磨。如是第二第三说。众僧已忍。与某甲沙弥尼二岁学戒。和上尼某甲竟。僧忍默然故。是事如是持。彼式叉摩那一切戒应学。除自手取食授食与他。彼二岁学戒已。年满二十当与授具足戒白四羯磨。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。年满十八童女二岁学戒已。满二十与授具足戒。若比丘尼年减二十受具足戒者。波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。不知满二十不满二十。后方知不满二十或作波逸提忏。或有疑者。不知者不犯。自今已去当如是结戒。若比丘尼。知年不满二十。与授具足戒波逸提。
    比丘尼义如上
    彼比丘尼知年不满二十授具足戒。三羯磨竟和上尼波逸提。白二羯磨竟三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟一突吉罗。若未白前集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年满十八二岁学戒满二十受具足戒。若不知。若自言满二十。若信可信人语。若信父母语。若受戒后疑。当数胎中月。当数闰月。数十四日说戒日无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒年十八二岁学戒满二十受具足戒。彼非是十八不二岁学戒。年满二十与授具足戒。阙二岁学戒。彼受具足戒已。不知当学何戒。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。世尊制戒年十八二岁学戒。满二十与授具足戒。汝云何。非是年十八不二岁学戒。年二十便与授具足戒。阙二岁学戒而不知当学何戒耶。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。世尊制戒年十八与二岁学戒满二十受具足戒。汝云何。非是年十八不二岁学戒。满二十受具足戒。阙二岁学戒。受具足戒已。不知当学何戒耶。尔时世尊以无数方便。呵责诸比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。年十八童女不与二岁学戒。年满二十便与授具足戒者。波逸提。
    比丘尼义如上。
    彼比丘尼。若年十八童女不二岁学戒。便与授具足戒。唱三羯磨竟。和上尼波逸提。白二羯磨竟三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前集众及众满者。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年十八童女二岁学戒满二十与授具足戒无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼闻世尊制戒年十八童女与二岁学戒与六法满二十与授具足戒。彼不与六法。便与授具足戒。彼学戒时。作不净行。盗取五钱。断人命。自称得上人法。过中食。饮酒。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。世尊制戒年十八童女与二岁学戒与六法满二十与授具足戒。汝云何。不教六法事授具足戒。犯梵行盗五钱乃至饮酒。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责彼比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。汝等比丘尼。应年十八童女与二岁学戒与六法满二十与授具足戒。而云何不与六法。令犯淫乃至饮酒耶。以无数方便呵责已告诸比丘。此比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。年十八童女。与二岁学戒不与六法。满二十便与授具足戒波逸提。
    比丘尼义如上。
    若式叉摩那犯淫应灭摈。若有染污心。与染污心男子身相触缺戒。应更与戒。若偷五钱过五钱。应灭摈。若减五钱缺戒应更与戒。若断人命。应灭摈。若断畜生命缺戒应更与戒。若自言得上人法者。应灭摈。若在众中故妄语者缺戒。应更与戒。若非时食缺戒。应更与戒。若饮酒缺戒。应更与戒。若比丘尼。年十八童女。与二岁学戒不与六法。满二十便与授具足戒。唱三羯磨竟。尼和上波逸提。白二羯磨竟三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟一突吉罗。未白前集众及众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年十八童女二岁学戒与六法已受具足戒不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。诸比丘尼闻世尊制戒。年满十八童女。二岁学戒与六法。满二十与授具足戒。时诸比丘尼。便度盲瞎癃躄跛聋瘖哑及余种种病者。毁辱众僧。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。世尊制戒。年十八童女。与二岁学戒与六法。满二十与授具足戒。汝云何。乃度盲瞎及诸病者。毁辱众僧。时比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。比丘尼。应十八童女与二岁学戒满二十与授具足戒。汝云何。乃度盲瞎及诸病人耶。以无数方便呵责已告诸比丘。自今已去。当与比丘尼竖立具足戒白四羯磨。当作如是与。安受戒人离闻处着见处已。是中戒师。应作白差教授师。当作如是白。大姊僧听。彼某甲从和上尼某甲求受具足戒。若僧时到僧忍听。某甲为教授师。白如是。彼人当往受戒人所语言。妹此是安陀会。此是郁多罗僧。此是僧伽梨。此是僧祇支。此是覆肩衣。此是钵。此衣钵是汝有不。妹听。今是真诚时实语时。我今问汝。实当言实不实当言不实。汝字何等。和上字谁。年满二十未。衣钵具足不。父母听汝不。夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞痈疽白癞乾痟瘨狂二形二道合道小常漏大小便涕唾常流出。汝有如此病不。若言无。当复语言。如我向问汝事。在众中亦当如是问。如汝向者答我。众僧中亦当如是答。时教授师。问已如常威仪还来入众中。舒手相及处立。作如是白。大姊僧听。彼某甲从某甲求受具足戒。若僧时到僧忍听。我已教授竟。听使来白如是。彼即应语言。汝来。来已。教授师应为捉衣钵教礼尼僧足已。在戒师前。右膝着地合掌。教授师教作如是白。大姊僧听。我某甲从和上尼某甲求受具足戒。我某甲今从众僧乞受具足戒。某甲尼为和上。众僧慈愍故拔济我。如是第二第三说。戒师应作白。大姊僧听。此某甲从和上尼某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲尼为和上。若僧时到僧忍听。我问诸难事。白如是。彼当语言。妹谛听。今是真诚时。我今问汝。实当言实不实当言不实。汝字何等。和上字谁。年满二十不。衣钵具足不。父母听汝不。夫主听汝不。汝不负债耶。汝非婢耶。汝是女人不。女人有如是诸病。癞痈疽白癞乾痟瘨狂二形二道合道小常漏大小便涕唾常流出。汝有如是病不。若言无。当作白。大姊僧听。此某甲从和上尼某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲尼为和上。某甲自说。清净无诸难事。年满二十衣钵具足。若僧时到僧忍听。授某甲具足戒。某甲尼为和上。白如是。大姊僧听。此某甲从和上尼某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲尼为和上。某甲自说。清净无诸难事。年满二十衣钵具足。今僧授某甲具足戒。某甲尼为和上。谁诸大姊忍。僧授某甲具足戒。某甲尼为和上者默然。若不忍者说。此是初羯磨。第二第三亦如是说。众僧已忍。授某甲具足戒。某甲尼为和上竟。僧忍默然故。是事如是持

四分律卷第二十七


《四分律·第二分·4.尼戒法一百七十八单提法之五》

四分律卷第二十八（二分之七明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    一百七十八单提法之五
    时诸比丘尼僧。应将受戒者。至比丘僧中。偏露右肩礼僧足已。右膝着地合掌。作如是语。大德僧听。我某甲。从和上尼某甲求受具足戒。我某甲。今从众僧乞受具足戒。某甲尼为和上。愿众僧慈愍故拔济我。第二第三亦如是说。彼当问。汝字何等。和上字谁。乃至涕唾常流出如上。汝已学戒清净不。若言学戒清净。当复更问余比丘尼。此人学戒清净不。若言学戒清净者。彼戒师当作白。大德僧听。此某甲。从和上尼某甲求受具足戒。此某甲。今从众僧乞受具足戒。和上尼某甲。某甲已学戒清净。若僧时到僧忍听。僧今授某甲具足戒。某甲尼为和上。白如是。大德僧听。此某甲。从和上尼某甲求受具足戒。此某甲。今从众僧乞受具足戒。某甲尼为和上。某甲已学戒清净。今僧授某甲具足戒。某甲尼为和上。谁诸长老忍。僧授某甲具足戒。某甲尼为和上者默然。谁不忍者说。此初羯磨。第二第三亦如是说。众僧已忍。与某甲授具足戒某甲尼为和上竟。僧忍默然故。是事如是持。
    族姓女听。此是如来无所着等正觉说八波罗夷法。犯者非比丘尼非释种女。不得作不净行行淫欲法。若比丘尼。意乐作不净行行淫欲法。乃至共畜生。此非比丘尼非释种女。汝是中尽形寿不得犯。能持不。能者当言能。不得盗乃至草叶。若比丘尼。偷人五钱若过五钱。若自取教人取。若自断教人断。若自破教人破若烧若埋若坏色。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。能者当言能。不得故断众生命乃至蚁子。若比丘尼。故自手断人命。若持刀与人。教死赞死劝死。若与非药。若堕人胎魇祷咒诅杀。若自作若教人作。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。能者当言能。不得妄语乃至戏笑。若比丘尼。不真实非己有。自称言我得上人法。我得禅得解脱。得三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。天来龙来鬼神来供养我。此非比丘尼非释种女。汝是中尽形寿不得作。能持不。能者当言能。不得身相触乃至共畜生。若比丘尼。有染污心。与染污心男子身相触。从腋已下膝已上身相触。若捉若摩若牵若推逆摩顺摩若举若下若捉若捺。非比丘尼非释种女。汝是中尽形寿不得犯。能持不。能者当言能。不得犯八事。乃至共畜生。若比丘尼染污心。受染污心男子捉手。捉衣。入屏处。屏处共立。共语。共行。身相近。共期。犯此八事。彼非比丘尼非释种女。犯八事故。汝是中尽形寿不得犯。能持不。能者当言能。不得覆藏他罪。乃至突吉罗恶说。若比丘尼。知他比丘尼犯波罗夷罪。若不自举不白僧若众多人。后于异时。此比丘尼。若罢道若灭摈。若遮不共僧事。若入外道。后便作是说。我先知有如是如是事。彼非比丘尼非释种女。覆重罪故。汝是中尽形寿不得作。能持不。能者当言能。不得随顺被举比丘语。乃至守园人及沙弥。若比丘尼。知比丘为僧所举。如法如律如佛所教。不随顺不忏悔。僧未与作共住。而随顺。是比丘尼谏彼比丘尼言。汝妹知不。今僧举此比丘如法如律如佛所教不随顺不忏悔。僧未与作共住。汝莫随顺。是比丘尼谏彼比丘尼时坚持不舍。是比丘尼当三谏。舍此事故。乃至三谏舍者善。不舍者彼非比丘尼非释种女。由随举故。汝是中尽形寿不得犯。能持不。能者当言能。
    族姓女听。如来无所着等正觉说四依法。比丘尼。依此得出家受具足戒成比丘尼。依粪扫衣得出家受具足戒成比丘尼法。汝是中尽形寿能持不。能者当言能。若得长利檀越施衣割坏衣得受。依乞食得出家受具足戒成比丘尼法。汝是中尽形寿能持不。能者当言能。若得长利。若僧差食。檀越送食。月八日食。十四十五日食。若月初日食。若众僧常食。若檀越请食应受。依树下坐得出家受具足戒成比丘尼法。汝是中尽形寿能持不。能者当言能。若得长利别房尖头屋小房石室两房一户应受。依腐烂药得出家受具足戒成比丘尼法。汝是中尽形寿能持不。能者当言能。若得长利酥油生酥蜜石蜜应受。汝已受具足戒白四羯磨如法成就得处所。和上如法阿阇梨如法二部僧如法具足满。汝当善受教法。应劝化作福治塔供养众僧。若和上阿阇梨一切如法教授不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家功不唐捐。果报不绝。余所未知。当问和上阿阇梨。令受戒人在前余尼在后而去。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。年十八童女与二岁学戒与六法满二十。众僧不听便与授具足戒者。波逸提。
    比丘尼义如上。
    僧者如上。
    若比丘尼。年满二十。二岁学戒与六法。众僧不听。与授具足戒。三羯磨竟和上尼波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年满二十。二岁学戒。众僧听受具足戒。不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时世尊制戒听比丘尼授人具足戒。而度他少年妇女与授具足戒。授具足戒已不知男子有染污心无染污心与染污心男子共立共语共相调戏。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼。汝云何世尊制戒听比丘尼度人授具足戒。乃度他少年曾嫁妇女授具足戒。受具足戒已不知男子有染污心无染污心。与染污心男子共立共语共相调戏。往白诸比丘。诸比丘往白世尊。世尊以此因缘。集比丘僧呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何度他少年曾嫁妇女与授具足戒。受具足戒已。不知男子有染污心无染污心。与有染污心男子共立共语共相调戏。以无数方便呵责已告诸比丘。自今已去若欲度人授具足戒者。先白众僧剃发乃至与十戒如上法。自今已去听度十岁曾嫁女人与二岁学戒年满十二与授具足戒。白四羯磨如上。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说若比丘尼。度曾嫁妇女年十岁。与二岁学戒。年满十二。听与授具足戒。若减十二与授具足戒者波逸提。
    比丘尼义如上。
    彼比丘尼。知减十二与授具足戒。三羯磨竟和上尼波逸提。白二羯磨竟三突吉罗。白一羯磨竟二突吉罗。白已一突吉罗。白未竟突吉罗。未白前集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年十岁度与二岁学戒满十二与授具足戒不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。诸比丘尼。闻世尊制戒得度十岁曾嫁女人与二岁学戒满十二与授具足戒。便度他盲瞎跛躄聋及余种种病者。毁辱众僧。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。世尊制戒度年十岁曾嫁妇女与二岁学戒满十二与授具足戒。汝云何乃度他盲瞎聋及余种种病。毁辱众僧。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行所不应为。云何世尊制戒听比丘尼度年十岁曾嫁妇女与二岁学戒满十二与授具足戒。而汝等乃度他盲瞎跛躄聋及余种种病。毁辱众僧。以无数方便呵责已告诸比丘。自今已去听与授具足戒白四羯磨。当作如是与。将受戒者至离闻处着见处。乃至我已教授竟。听使来亦如上。来已至尼僧中。戒师应作白。问难事乃至白四羯磨如上。乃至大僧中与授戒。一一法如上十八童女法同。自今已去当与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度他小年曾嫁妇女与二岁学戒年满十二。不白众僧便与授具足戒波逸提。
    比丘尼义如上。
    彼比丘尼。度小年曾嫁妇女与二岁学戒年满十二。不白众僧便与授具足戒。三羯磨竟尼和上波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已。一突吉罗。白未竟。突吉罗。未白前集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。度年满十二曾嫁妇女白众僧受具足戒不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。度他淫女与授具足戒。先与此女人亲厚者。见已自相谓言。此淫女先与我等作如是如是事。时所度比丘尼及余比丘尼闻之皆惭耻。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。云何汝等。乃度他淫女与授具足戒耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。汝等云何度他淫女与授具足戒耶。时世尊以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼与如是人授具足戒者波逸提。如是世尊与比丘尼结戒。
    诸比丘尼。不知如是人非如是人。后乃知是。或有作波逸提忏者或疑者。不知者无犯。自今已去当如是结戒。若比丘尼。知如是人与授具足戒者波逸提。
    比丘尼义如上。
    如是人者淫女也。彼或有夫主。或有夫主兄弟。乃至有故私通者。
    若比丘尼。与如是人授具足戒者。应将至五六由旬。若不去。当深藏安处之。彼比丘尼。度如是人授具足戒已。不将去五六由旬。若不深藏者波逸提。
    比丘突吉罗。是谓为犯。
    不犯者。先不知如是人便与授具足戒。若将至五六由旬若教人将至五六由旬。若深藏不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（二十七）
    尔时佛在舍卫国祇树给孤独园。尔时安隐比丘尼。多度弟子而不教诫。以不被教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼见已语言。妹汝等云何。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。诸比丘尼报言。我是安隐比丘尼弟子。彼弟子众多。而不教授我等。以不被教授故耳。尔时比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责安隐比丘尼言。汝云何。多度弟子而不教授。以不教授故。众事不如法也。呵责已往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责安隐比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何多度弟子不教授。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。以无数方便呵责已。告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。多度弟子。不教二岁学戒。不以二法摄取波逸提。
    比丘尼义如上。
    二法者。一者法二者衣食。法摄取者。教增戒增心增慧学问诵经。衣食摄者。与衣食床卧具医药随力能办供给所须。
    若比丘尼。多度弟子与授具足戒。不教二岁学戒二法摄取波逸提。
    比丘突吉罗。是谓为犯。
    不犯者。若度与二岁学戒。以二事摄取。一者法二者衣食。若受具足戒已离和上去。若破戒破见破威仪。若被举若灭摈若应灭摈。以此事命难梵行难无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（二十八）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼多度弟子。后皆离和上去。不被教授。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼见已问言。诸姊。汝等何故不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。诸比丘尼报言。我等受具足已离和上去。不被教授故耳。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。汝等云何。受具足已离和上去。不被教授。不按威仪。着衣服不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼呵责已。往白诸比丘。诸比丘白佛。佛以此因缘集比丘僧。呵责诸比丘尼。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何受具足戒已离和上去。不被教授。不按威仪。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。
    若比丘尼。不二岁随和上尼者波逸提。
    比丘尼义如上。
    彼比丘尼。不二岁随和上尼者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。受具足戒已二岁随尼和上。若和上听去得去。若和上破戒破见破威仪。若被举若灭摈若应灭摈。若由是事命难梵行难。于二岁中离去无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（二十九）
    尔时佛在舍卫国祇树给孤独园。时世尊制戒。听度人授具足戒。而诸比丘尼痴者。度人不知教授。以不教授故不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。汝等云何。世尊制戒听度人。而汝等愚痴。辄便度人而不知教授。以不教授故不按威仪。乃至在小食大食上高声大唤。如婆罗门聚会法。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何世尊制戒虽听度人。汝等愚痴。辄便度人而不知教授。以不教授故不按威仪。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法耶。世尊以无数方便呵责已告诸比丘。自今已去听僧与授具足戒者。白二羯磨。彼欲度人者。当往众僧中求。当作如是求。至比丘尼众中。偏露右肩脱革屣。礼诸比丘尼足。右膝着地合掌。作如是白。大姊僧听我某甲比丘尼。求众僧乞度人授具足戒。如是第二第三说。比丘尼僧当观察此人。堪能教授与二岁学戒二事摄取不。一者法二者衣食。如是听。若不堪教授。不能与二岁学戒及二法摄取法及衣食者。当语言。妹止。勿度人。若有智慧。堪能教授。与二岁学戒。以二法摄取者。众中当差堪能羯磨者。如上作如是白。大姊僧听。此某甲比丘尼。今从众僧乞授人具足戒。若僧时到僧忍听。与某甲授人具足戒。白如是。大姊僧听。此某甲比丘尼。今从众僧乞授人具足戒。僧今与某甲比丘尼授人具足戒。谁诸大姊忍。僧与某甲授人具足戒者默然。谁不忍者说。众僧已忍。听与某甲比丘尼授人具足戒竟。僧忍默然故是事如是持。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。僧不听而授人具足戒者波逸提。
    比丘尼义如上。
    僧者如上。
    听者众僧白二羯磨听。
    彼比丘尼。若僧不听授人具足戒者波逸提。众僧不听。便与依止。若畜沙弥尼式叉摩那者突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。众僧听。授人具足戒。受比丘尼依止。及畜沙弥尼式叉摩那。是谓不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三十竟）
    尔时世尊在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听比丘尼从众僧乞授人具足戒。彼新学少年从众僧乞授人具足戒已。不能教授。以不被教授故不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者嫌责诸比丘尼。汝等闻世尊制戒听度人。云何新学少年乞授人具足戒已不能教授。彼以不被教授故不按威仪。着衣不齐整。乃至小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼嫌责已。往语诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责此诸比丘尼。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等。新学少年乞授人具足戒。而不能教授。彼以不被教授故不按威仪。着衣不齐整。乞食不如法。乃至高声大唤。如婆罗门聚会法。时世尊以无数方便。呵责此诸比丘尼已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。年未满十二岁。授人具足戒者波逸提。
    比丘尼义如上。
    若比丘尼。年减十二授人具足戒者波逸提。若减十二。与人依止。畜式叉摩那沙弥尼。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年满十二授人具足戒。若与依止。畜式叉摩那沙弥尼不犯
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三十一）
    尔时世尊在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听年十二岁得授人具足戒。皆自称言。年满十二岁。愚痴。辄授人具足戒。不知教授。以不被教授故不按威仪。着衣不齐整乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责此诸比丘尼。汝等闻世尊制戒年十二岁得授人具足戒。而汝云何自称年满十二。求授人具足戒。痴不知教授。彼以不被教授故不按威仪。着衣不齐整。乞食不如法。乃至如婆罗门聚会法。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责此诸比丘尼。汝等所为非。非威仪非沙门法。非净行非随顺行。所不应为。汝等云何。自称言。满十二岁求授人具足戒。痴不知教授。彼以不被教授故不按威仪。着衣不齐整。乞食不如法。乃至如婆罗门聚会法。时世尊以无数方便呵责已告诸比丘。此诸比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。年满十二岁。众僧不听。便授人具足戒者波逸提。
    比丘尼义如上。
    彼比丘尼。年满十二岁众僧不听。授人具足戒者波逸提。众僧不听。授依止及畜式叉摩那沙弥尼。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。年满十二。众僧听授人具足戒。及与人依止。畜式叉摩那沙弥尼不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（三十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。愚痴不堪教授。从众僧求授人具足戒。诸比丘尼谏言。妹止。勿从众僧求授人具足戒。彼以从众僧求授人具足戒不得故。便言。诸比丘尼。有爱有恚有怖有痴。所爱者便听。不爱者便不听。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼。汝等云何。愚痴从僧乞授人具足戒。诸比丘尼谏言。汝妹止。勿求众僧授人具足戒。云何便言。诸比丘尼。有爱有恚有怖有痴。爱者便听。不爱者便不听。即白诸比丘。诸比丘白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等。愚痴从僧乞授人具足戒。诸比丘尼谏言。汝妹止。勿求众僧乞授人具足戒。便言。诸比丘尼有爱有恚有怖有痴。所爱者便听。不爱者不听。世尊以无数方便呵责已。告诸比丘。此比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。僧不听。授人具足戒。便言。众僧有爱有恚有怖有痴。欲听者便听不欲听者便不听波逸提。
    比丘尼义如上。
    僧者如上。
    不听者。众僧语言。妹止。不须授人具足戒。彼以不得授人具足戒故便言。诸比丘尼。有爱有恚有怖有痴。所爱者便听。不爱者便不听。若说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。其事实尔。有爱有恚有怖有痴。爱者便听。不爱者不听。彼人便作是语。有爱有恚有怖有痴。爱者便听。不爱者不听。若戏笑语。疾疾语。屏处语。若梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听度人授具足戒。而父母夫主不听。辄便度与授具足戒。与授具足戒已。父母夫主皆来将去。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责言。汝等云何。世尊制戒听度人。父母夫主不听而度。使父母夫主还将去耶。时诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何汝等。世尊制戒听度人。父母夫主不听而辄度。后为父母夫主还将去。以无数方便呵责已告诸比丘。此诸比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。父母夫主不听与授具足戒者波逸提。
    比丘尼义如上。
    彼比丘尼。若父母夫主不听与授具足戒。三羯磨竟尼和上波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前方便白僧与剃发集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。父母夫主听。若无父母夫主无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。诸比丘尼。闻世尊制戒得度人。时诸比丘尼。便度与童男男子相敬爱愁忧喜瞋恚女人受具足戒。受具足戒已。彼以念男子故。愁忧瞋恚与比丘尼共斗诤。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。世尊制戒听度人。云何乃度与童男男子相敬爱愁忧喜瞋恚者与授具足戒。受具足戒已念彼男子故。愁忧瞋恚与比丘尼共斗诤。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何度他与童男男子相敬爱女人愁忧喜瞋恚者与授具足戒。受具足戒已。念彼男子故愁忧瞋恚。与比丘尼共斗诤耶。以无数方便呵责已告诸比丘。此诸比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度他与童男男子相敬爱愁忧瞋恚女人受具足戒波逸提。如是世尊与比丘尼结戒。
    尔时诸比丘尼。不知与童男男子相敬爱不相敬爱愁忧瞋恚者不愁忧瞋恚者。后乃知与童男男子相敬爱。或有作波逸提忏者。或有疑者。不知者无犯。自今已去当如是说戒。若比丘尼。知女人与童男男子相敬爱愁忧瞋恚女人。度令出家受具足戒者波逸提。
    比丘尼义如上。
    童男男子相敬爱与私通愁忧瞋恚者与受具足戒已。念彼男子故。与比丘尼共斗诤。彼比丘尼。知女人与童男男子相敬爱愁忧瞋恚。与授具足戒。三羯磨竟和上尼波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前剃发与授戒集众众满一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。若先不知。若信可信人语。若信父母语。若受具足戒已病生无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷兰难陀比丘尼语式叉摩那言。汝学是舍是。我当授汝具足戒。彼报言尔。彼式叉摩那。聪明智慧堪能劝化。时偷兰难陀作是意。欲令式叉摩那久作劝化供养故。不与作方便料理时与受具足戒。时式叉摩那嫌责偷兰难陀。偷兰难陀语我言。汝舍是学是。我当授汝具足戒。而至今不为我作方便时授具足戒耶。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷兰难陀言。汝云何语式叉摩那言。汝舍是学是。我当授汝具足戒。而不与授具足戒耶。即往白诸比丘。诸比丘白世尊。世尊以此因缘集比丘僧。呵责偷兰难陀。汝云何语式叉摩那言。汝舍是学是。我当授汝具足戒。云何不与授具足戒耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。
    若比丘尼语式叉摩那言。汝妹。舍是学是。我当与汝授具足戒。若不方便与授具足戒波逸提。
    比丘尼义如上。
    彼比丘尼语式叉摩那言。汝妹舍是学是。我当与汝授具足戒。后不方便与授具足戒者波逸提。
    比丘突吉罗。是谓为犯。
    不犯者。若许与授具足戒。便与授具足戒。若彼病若更无共活者。若无五衣若无十众。若缺戒若破戒若破见破威仪。若被举若灭摈若应灭摈。由是命难梵行难不与作方便授具足戒无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有式叉摩那。持衣往僧伽蓝中。至诸比丘尼所语言。与我受具足戒。我当持此衣与。时偷兰难陀比丘尼语言。妹与我衣。我当授汝具足戒。即持衣与之。偷兰难陀受他衣已。亦不方便与授具足戒。时式叉摩那嫌责言。云何语我言。大妹。与我衣来。我当授汝具足戒。而受我衣已。不与我授具足戒耶。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责偷罗难陀言。云何要语式叉摩那言。妹与我衣来。当与汝授具足戒。而受他衣已。竟不与授具足戒耶。呵责已白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷兰难陀言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何语式叉摩那言。妹与我衣来。当与汝授具足戒。而受衣已。竟不与他授具足戒耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼语式叉摩那言。持衣来。我当与汝授具足戒。而不方便与授具足戒波逸提。
    比丘尼义如上。
    衣者有十种如上。
    彼比丘尼语式叉摩那言。妹持衣来。我当与汝授具足戒。受衣已。不作方便与授具足戒者波逸提。
    比丘突吉罗。是谓为犯。
    不犯者。许与授具足戒。便与授具足戒。若病若无共活者。若无五衣若无十众。若彼缺戒若破戒破见破威仪。若被举若灭摈若应灭摈。若命难梵行难。而不方便与授具足戒无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十七）
    尔时婆伽婆。在舍卫国祇树给孤独园。时安隐比丘尼。多度弟子。与授具足戒。不能一一教授。彼以不被教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘尼见已问言。汝等何以不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。彼即报言。我是安隐比丘尼弟子。师不教授我故耳。尔时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责安隐比丘尼言。汝云何多度弟子。不能一一教授。彼以不被教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受他不净钵食。在小食大食上高声大唤。如婆罗门聚会法。诸比丘尼往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责安隐比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何多度弟子。不能一一教授。彼以不被教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受他不净钵食。在小食大食上高声大唤。如婆罗门聚会法。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。不满一岁授人具足戒者波逸提。
    比丘尼义如上。
    若比丘尼。满十二月得授人具足戒。满十二月得与人依止。满十二月得授式叉摩那二岁学戒。满十二月得度沙弥尼。彼比丘尼。不满一岁授人具足戒者波逸提。不满一岁。与人依止。度式叉摩那沙弥尼突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。满十二月授人具足戒。满十二月与人依止。授式叉摩那二岁学戒。度沙弥尼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十八）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听授人具足戒。彼便在尼众中与授具足戒。经宿已方往比丘僧中。而所与授具足戒者。中间或得盲瞎痴聋跛躄及余种种诸病。毁辱众僧。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。世尊制戒听度人。汝等云何。乃度盲瞎痴聋跛躄及余种种病毁辱众僧耶。呵责已白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何乃度诸盲瞎痴聋跛躄及余种种病毁辱众僧耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。与人授具足戒已经宿。方往比丘僧中。与授具足戒者波逸提。
    比丘尼义如上。
    比丘尼。应即日授具足戒。即日诣比丘僧中授具足戒。
    彼比丘尼。与授具足戒经宿已。方诣比丘僧中授具足戒波逸提。是谓为犯。
    不犯者。即日与授具足戒。即日往比丘僧中授具足戒。若欲往授具足戒。彼病。若水陆道断。若有恶兽难。若贼难。若水大涨。若为强力者所执。若被系闭。若命难梵行难。不得即日往诣比丘众中无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（三十九）

四分律卷第二十八


《四分律·第二分·4.尼戒法一百七十八单提法之六》

四分律卷第二十九（二分之八明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    一百七十八单提法之六
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。教授日不往受教授。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者呵责诸比丘尼言。汝等教授日。云何不往受教授。即往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。教授日不来入众中受教授耶。以无数方便呵责已。告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼教授日不往受教授者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼有佛事法事僧事或瞻病事。佛言。听嘱授。自今已去当如是结戒。若比丘尼。不病不往受教授者波逸提。
    比丘尼义如上。
    彼比丘尼。不往受教授除余事波逸提。
    比丘突吉罗。是谓为犯。
    不犯者。教授时往受教授。佛法僧事及瞻视病人嘱授无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听诸比丘尼僧半月从比丘僧求教授。而彼比丘尼不往求教授。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。汝等闻世尊制戒听比丘尼僧半月从比丘僧求教授。而汝等云何不往求教授耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝等所为非。非威仪非沙门法。非净行非随顺行所不应为。云何汝等不往比丘僧中求教授耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。半月应往比丘僧中求教授。若不求者波逸提。
    比丘尼义如上。
    世尊有如是教。比丘尼半月应往比丘僧中求教授。而彼一切尽往求。以是故众便闹乱佛言。不应一切往。听差一比丘尼。为比丘尼僧故。半月往比丘僧中求教授。白二羯磨应如是差。众中当差堪能羯磨者。如上作如是白。大姊僧听。若僧时到僧忍听。差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授。白如是。大姊僧听。今僧差某甲比丘尼为比丘尼僧故。半月往比丘僧中求教授。谁诸大姊忍。僧差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授者默然。谁不忍者说。僧已忍。差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授竟。僧忍默然故。是事如是持。彼独行无护。听为护故应差二三比丘尼共行。彼当往大僧中礼僧足已曲身低头合掌作如是说。比丘尼僧和合。礼比丘僧足求教授。如是第二第三说。时彼比丘尼。待僧说戒竟。经久住立疲极。佛言。不应尔。听嘱一大比丘便去。世尊既听嘱授。彼便嘱授客比丘。佛言。不应尔。彼便嘱授远行者。佛言。不应尔。彼嘱授病者。佛言。不应尔。彼嘱授无智慧者。佛言。不应尔。彼既嘱授已。明日不往问。佛言。应往问可不。比丘应期往。比丘尼应期来迎。比丘期往而不往者突吉罗。比丘尼期迎。而不迎者突吉罗。
    若比丘尼。闻教授人来。当半由旬迎。在寺内供给所须洗浴具。若羹粥饭食果蓏。以此供养。若不者突吉罗。若比丘僧尽病应遣信往礼拜问讯。若别众若众不和合若众不满。当遣信往礼拜问讯。若比丘尼僧尽病。亦当遣信往礼拜问讯。若别众若尼众不和合若众不满。亦当遣信往礼拜问讫。若不往者突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。半月往大僧中求教授。今日嘱明日问。比丘期而往。比丘尼期而来迎。彼闻教授人来半由旬迎。在寺内供给洗浴具饭食羹粥果蓏。以此供养。若大僧有病。应遣信往礼拜问讯。若别众众不和合若众不满。遣信往礼拜问讯。若比丘尼僧病。若别众若众不和合若众不满。亦应遣信礼拜问讯。若水陆道断。贼寇恶兽难。若河水瀑涨。若为强力所执若被系闭。命难梵行难。如是众难。不遣信问讯者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听比丘尼夏安居竟应往比丘僧中说三事自恣见闻疑。然此诸比丘尼。不往至大僧中说三事自恣见闻疑。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。云何世尊制戒听比丘尼夏安居竟往大僧中说三事自恣见闻疑。而汝等不往说自恣耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行所不应为。比丘尼夏安居竟应往大僧中说三事自恣见闻疑。云何不往耶。以无数方便呵责已。告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼僧。夏安居竟应往比丘僧中说三事自恣见闻疑。若不者波逸提。
    比丘尼义如上。
    时世尊既听比丘尼夏安居竟应往比丘僧中说三事自恣见闻疑。时诸比丘尼。尽往大僧中说自恣闹乱。佛言。不应尽往。自今已去听差一比丘尼。为比丘尼僧故。往比丘僧中说三事自恣见闻疑。作白二羯磨。众中当差堪能羯磨者。如上当作如是白。大姊僧听。若僧时到僧忍听。僧今差某甲比丘尼。为比丘尼僧故。往大僧中说三事自恣见闻疑。白如是。大姊僧听。今僧差某甲比丘尼。为比丘尼僧故。往大僧中说三事自恣见闻疑。谁诸大姊忍。僧差某甲比丘尼。为比丘尼僧故。往大僧中说三事自恣见闻疑者默然。谁不忍者说。众僧已忍。差某甲比丘尼。为比丘尼僧故。往大僧中说三事自恣竟。僧忍默然故。是事如是持。彼独行无护。为护故。应差二三比丘尼为伴。往至大僧中礼僧足已。曲身低头合掌作如是说。比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧。说三事自恣见闻疑。大德慈愍语我。我若见罪当如法忏悔。如是第二第三说。彼即比丘僧自恣日便自恣而皆疲极。佛言不应尔。比丘僧十四日自恣。比丘尼僧十五日自恣。若大僧病。若别众。众不和合。若众不满。比丘尼应遣信礼拜问讯。不者突吉罗。若比丘尼众病。若别众。若众不和合。若众不满。比丘尼亦当遣信礼拜问讯。不者突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼说三事自恣见闻疑。若比丘十四日自恣。比丘尼十五日自恣。比丘僧病。若别众。若众不和合。若众不满。比丘尼应遣信往礼拜问讯。比丘尼众病。乃至众不满。亦应遣信礼拜问讯。若水陆道断。若贼寇恶兽难。河水瀑涨。若命难梵行难。为强力者所执。若不往问讯。一切无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。在无比丘处夏安居。教授日无受教授处。有所疑无可谘问。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。云何乃在无有比丘处夏安居。教授日无受教授处。若有所疑事而无可谘问处。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃于无比丘处夏安居。乃至有所疑事而无可谘问耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。在无比丘处夏安居者波逸提。
    比丘尼义如上说。
    彼比丘尼。无比丘处夏安居者波逸提。
    比丘突吉罗式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。有比丘处夏安居。若依比丘僧夏安居。其间命过者。若远行去。若休道。或为贼所将去。或为恶兽所害。或为水所漂无犯。
    无犯者最初未制戒。痴狂心乱痛恼所缠。（四十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时舍卫城中有一多知识比丘尼命过。复有比丘尼。于比丘所住寺中为起塔。诸比丘尼。数来诣寺住立言语戏笑。或呗或悲哭者。或自庄严身者。遂乱诸坐禅比丘。时有长老迦毗罗常乐坐禅。比丘尼去后。即日往坏其塔除弃着僧伽蓝外。时彼比丘尼。闻迦毗罗坏其塔除弃。皆执刀杖瓦石来欲打掷。时迦毗罗即以神足飞在虚空。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼。汝云何乃欲持刀杖瓦石打迦毗罗耶。即白诸比丘。诸比丘往白世尊。世尊以是因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃持刀杖瓦石欲打比丘。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。入比丘僧伽蓝中波逸提。如是世尊与比丘尼结戒。
    诸比丘尼疑。不敢入无比丘僧伽蓝中。佛言听入。自今已去应如是结戒。若比丘尼。入有比丘僧伽蓝中波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。亦不知有比丘无比丘。后方知有比丘。或有作波逸提忏者或疑者。不知者无犯佛言。自今已去当如是结戒。若比丘尼。知有比丘寺入者波逸提。如是世尊与比丘尼结戒。
    彼欲求教授。不知何从求。有疑欲问。不知从谁问。不敢入寺。佛言。自今已去听白然后入寺。彼欲礼佛塔声闻塔。佛言。欲礼佛塔声闻塔。听辄入。余者须白已入。自今已去当如是说戒。若比丘尼。知有比丘僧伽蓝。不白而入者波逸提。
    比丘尼义如上。
    若比丘尼。知有比丘僧伽蓝。不白而入门波逸提。一脚在门内一脚在门外方便欲入。若期入而不入者。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先不知。若无比丘而入。若礼拜佛塔声闻塔。余者白已入。若来受教授。若欲问法来入。若被请。若道由中过。或在中止宿。或为强力者所将去。或被系闭将去。或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时长老迦毗罗比丘夜过已晨朝着衣持钵入舍卫城乞食。时诸比丘尼见迦毗罗即骂詈言。此弊恶下贱工师种。坏我等塔除弃僧伽蓝外。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责言。云何汝等。乃骂长老迦毗罗。呵责已往白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何骂迦毗罗耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼骂比丘者波逸提。
    比丘尼义如上。
    骂者。下贱处生。种姓下贱。技术下贱。作业下贱。若说犯罪。若说汝有如是如是结使。或触他所讳。彼比丘尼。种类骂比丘。乃至说他所讳。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若戏笑语。若疾疾语。若独语。若梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十五）
    尔时婆伽婆。在拘睒弥。时迦罗比丘尼。好喜斗诤不善忆持斗诤事。后瞋恚嫌责尼众。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责迦罗比丘尼言。汝云何喜斗诤断已怀恨经宿嫌骂尼众耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责迦罗言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何喜斗诤断已怀恨经宿方便骂詈尼众耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说
    戒者当如是说。若比丘尼。喜斗诤不善忆持诤事后瞋恚不喜骂比丘尼众者波逸提。
    比丘尼义如上。
    诤有四种如上。
    众者。若四人若过四人。
    彼比丘尼。喜斗诤经宿后骂比丘尼众。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若戏笑语。若疾疾语。若独语。若梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十六）
    尔时婆伽婆。在释翅搜迦毗罗国尼拘律园中。时跋陀罗迦毗罗比丘尼。身生痈使男子破之。此比丘尼身细软如天身无异。时男子手触身觉细滑生染着。便前捉欲犯。即便高声言。勿尔勿尔。时左右比丘尼闻其声皆来问言。向何故大唤耶。即具说因缘。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责跋陀罗迦毗罗言。云何比丘尼。乃使男子破痈耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责跋陀罗迦毗罗比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何使男子破身痈疮耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。身生痈及种种疮。不白众及余人辄使男子破若裹者波逸提。
    比丘尼义如上。
    僧者亦如上。
    彼比丘尼。若身生痈及种种疮。不白众。使男子破一下刀一波逸提。若裹时一匝缠。一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。白众僧。使男子破痈若疮若裹。若为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十七）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有一居士。欲办具饮食请比丘尼僧。即于其夜办种种多美饮食。夜过已清旦往白时到。时舍卫城中俗节会日。诸居士各各持饭干饭麨鱼及肉。来就僧伽蓝中。与诸比丘尼。诸比丘尼。受此施食食已。然后方诣居士家食。时居士手自斟酌羹饭与诸比丘尼。诸比丘尼言。止止居士。不须多着。居士报言。我所以办具此种种多美饮食人别一器肉者。正为阿姨故耳。勿谓我无有信心而不食。阿姨但食。我实有信心。比丘尼报言。我等不以此事。朝是节会日。诸居士各各持饭麨干饭鱼肉种种羹饭。来诣僧伽蓝中。与诸比丘尼。我等先已食。以是故少受耳。时诸居士皆共讥嫌言。此比丘尼。不知厌足。外自称言。我知正法。如是何有正法。云何先受我请已。复受他种种饭食食已。后方受我食。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。汝等云何先受居士请复受余食。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何先受居士请。后复受余食耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。先受请若足食已。后食饭麨干饭鱼及肉者波逸提。
    比丘尼义如上。
    彼比丘尼。先受请若足食已。后食他饭麨干饭鱼及肉食。一咽一波逸提。
    比丘波逸提。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。受非正食请。若不满足食请。若先不被请。若即于食上更得食。若于其家受前食后食无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十八）
    尔时婆伽婆。在舍卫国祇树给孤独园。时提舍比丘尼。是安隐比丘尼弟子。彼有知旧檀越家。安隐比丘尼语提舍比丘尼言。可共往至檀越家。报言。欲往可尔。二人俱往。安隐比丘尼衣服齐整不失威仪。檀越见已生欢喜心。以此欢喜心便与供养。时安隐比丘尼。食后还至僧伽蓝中。语提舍比丘尼言。此檀越笃信欢喜好施供养。时提舍比丘尼有嫉妒心。便作是语。檀越笃信好施供养于汝。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责提舍比丘尼言。云何生嫉妒心乃作是言。是檀越笃信好施供养于汝。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责提舍比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃生嫉妒心言。檀越笃信好施供养于汝。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼于家生嫉妒心波逸提。
    比丘尼义如上。
    彼比丘尼于家生嫉妒心言。是檀越笃信好施供养于汝。说而了了者波逸提。不了了者突吉罗
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。其事实尔。若彼檀越笃信好施供养于彼。便作是言。是汝檀越笃信于汝。若戏笑语。若疾疾语。若独语。若梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（四十九）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。以香涂摩身。诸居士见皆共讥嫌言。此比丘尼等。不知惭愧犯不净行。外自称言。我知正法。如是有何正法。乃以香涂身。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼。汝等云何。乃以众香涂身耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何比丘尼以香涂身。以无数方便呵责已告诸比丘。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼以香涂摩身者波逸提。
    比丘尼义如上。
    彼比丘尼以香涂摩身波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。以胡麻滓涂摩身。诸居士见皆共讥嫌。此比丘尼。无有惭愧犯梵行。外自称言。我知正法。如是有何正法。云何持胡麻滓涂身。如似贼女淫女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何以胡麻滓涂身。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。乃以胡麻滓涂身耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼以胡麻滓涂摩身者波逸提。
    比丘尼义如上。
    彼比丘尼以胡麻滓涂摩身者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。使诸比丘尼揩摩身。诸居士见皆共讥嫌言。此比丘尼。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。乃使诸比丘尼揩摩其身。如似贼女淫女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何乃使诸比丘尼揩摩其身。即白诸比丘。诸比丘往白世尊。世尊以此因缘集诸比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。乃使诸比丘尼揩摩其身。以无数方便呵责已告诸比丘。是比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼使比丘尼涂摩身波逸提。
    比丘尼义如上。
    彼比丘尼使比丘尼涂摩身者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。使式叉摩那涂摩身。诸居士见皆共讥嫌。此比丘尼等。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。使式叉摩那涂摩其身。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。汝等云何使式叉摩那揩摩其身。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼使式叉摩那揩摩其身。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼使式叉摩那涂摩身者波逸提。
    比丘尼义如上。
    彼比丘尼使式叉摩那涂摩身者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。使沙弥尼涂摩身。诸居士见皆共讥嫌言。此六群比丘尼。不知惭愧犯梵行。使沙弥尼涂摩身。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝等云何乃使沙弥尼涂摩其身。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。使沙弥尼涂摩身。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。使沙弥尼涂摩身者波逸提。
    比丘尼义如上。
    彼比丘尼使沙弥尼涂摩身者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。使白衣妇女涂摩身。时诸居士见皆共讥嫌。此比丘尼。不知惭愧犯梵行。乃使白衣妇女涂摩其身。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝等云何使白衣妇女涂摩其身。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。使白衣妇女涂摩身。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼使白衣妇女涂摩身者波逸提。
    比丘尼义如上。
    彼比丘尼使白衣妇女涂摩身者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷罗难陀比丘尼作如是念。着贮跨衣令身粗大。居士见皆共讥嫌。此比丘尼等。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。云何着贮跨衣令身粗大。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责偷罗难陀言。汝云何作如是念。着贮跨衣令身粗大耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。作如是心。着贮跨衣令身粗大。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼着贮跨衣者波逸提。
    比丘尼义如上。
    贮跨衣者。若用毳若劫贝若俱遮罗若乳叶草若刍摩若野蚕绵一切物。比丘尼作如是意。着贮跨衣令身粗大波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。内着病衣。外着涅槃僧。次着袈裟。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。畜妇女庄严身具手脚钏及猥处庄严具。诸居士见皆共讥嫌言。此比丘尼。无有惭愧犯梵行。外自称言。我知正法。如是有何正法。乃畜妇女庄严身具手脚钏及猥处庄严具。如似淫女贼女无异。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝等云何。乃畜妇女庄严身具手脚钏及猥处庄严具耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。畜妇女庄严身具手脚钏及猥处庄严具。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼畜妇女庄严具者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。有命难梵行难。有疑不敢着庄严身具走。佛言。自今已去。若命难梵行难。听着庄严身具走。自今已去当如是结戒。若比丘尼。畜妇女庄严身具。除时因缘波逸提。
    若比丘尼。畜妇女庄严身具。手脚钏猥处庄严具。乃至树皮作鬘。一切波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或有如是病。若命难梵行难着庄严具逃走。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十七）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼着革屣手擎盖而行。诸居士见皆共讥嫌。此比丘尼。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。着革屣擎盖而行。如似淫女贼女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何乃着革屣手擎盖而行。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何着革屣手擎盖而行。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼着革屣持盖在道行者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。至小食大食处。若夜集若说戒时。行遇雨渍坏新染色衣。佛言。自今已去。听护身护衣护卧具故。在僧伽蓝内。作树皮盖叶盖竹盖。时有比丘尼天雨时涂跣行泥。污脚污衣污坐具。佛言。自今已去听。为护身护衣护坐具故。在僧伽蓝中作屧着。诸比丘尼。虽作屧犹污衣污身污坐具。佛言。自今已去听下着树皮。若皮堕。以缕线缀。若断。听用筋若毛。或用皮带系之。自今已去当如是说戒。若比丘尼。着革屣持盖行除时因缘波逸提。
    比丘尼义如上。
    彼比丘尼。着革屣持盖行除时因缘波逸提。彼比丘尼。着革屣持盖行。随所行村界。一一波逸提。无村阿兰若处。随行十里。一波逸提。行减一村界突吉罗。减十里突吉罗。行一界内突吉罗。方便欲去而不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。若护身护衣护卧具。于僧伽蓝中作树皮盖叶盖竹盖。护身护衣护卧具故。于僧伽蓝内作屧着不犯。或为强力者所执。或为系闭。或命难梵行难。着革屣持盖行者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十八）

四分律卷第二十九


《四分律·第二分·4.尼戒法一百七十八单提法之七》

四分律卷第三十（二分之九明尼戒法）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    一百七十八单提法之七
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。乘乘在道行。诸居士见皆讥嫌言。此比丘尼。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。乘乘而行。如淫女贼女无异。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。汝云何乘乘在道行。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼乘乘行。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼乘乘在道行者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。有老者或羸病气力微弱。不能从此住处至彼住处。佛言。自今已去听乘步挽乘一切女乘。时诸比丘尼。有难事或命难梵行难。疑不敢乘乘走。佛言。自今已去有如是诸难事听乘乘去。自今已去当如是说戒。若比丘尼。无病乘乘行除时因缘波逸提。
    比丘尼义如上。
    乘者有四种。象乘马乘车乘步乘。
    彼比丘尼。无病乘乘行。随所行村界。一一波逸提。若无村阿兰若处。行十里一波逸提。减一村界若减十里突吉罗。若行一家界内突吉罗。方便欲去而不去。共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病乘种种安乘。若命难梵行难乘乘走。或为强力所执将去者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（五十九）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。不着僧祇支入村。露胸腋乳腰带。诸居士见皆共讥嫌言。此比丘尼。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。不着僧祇支入村。如贼女淫女无异。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何不着僧祇支入村露胸腋乳腰带。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何不着僧祇支入村露胸腋乳腰带。以无数方便呵责已告诸比丘。此六群比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。不着僧祇支入村者波逸提。
    比丘尼义如上。
    村者如上。
    彼比丘尼。不着僧祇支入村门波逸提。一脚在门外一脚在门内。若方便欲入而不入。若期入而不入者。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或腋下有疮。或无僧祇支。或方便欲作。或浣染未乾。若作失。或举处深固。或为强力者所执。或命难梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十）
    尔时婆伽婆。在舍卫国祇树给孤独园。时偷罗难陀比丘尼。向暮至居士家就座而坐。随坐时顷。不语主人开门而去。时有贼先常有心欲偷其家。遇见门开。即入偷其财物去。时居士问言。向暮谁开门出去。答言。是偷罗难陀比丘尼。时居士即讥嫌言。此比丘尼。不知惭愧不与取。外自称言。我知正法。如是有何正法。乃与贼同谋偷我财物。如贼女淫女无异。诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责偷罗难陀言。汝云何向暮至居士家。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责偷罗难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何向暮至居士家。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。向暮至白衣家者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。欲营佛法僧事。若有瞻病事。或为檀越唤。皆有疑而不敢去。佛言。自今已去若有请唤者听往。自今已去当如是说戒。若比丘尼。向暮至白衣家。先不被唤波逸提。
    比丘尼义如上。
    彼比丘尼。向暮至白衣家。先不被请唤入门波逸提。一脚在门外一脚在门内。若方便欲去而不去。若共期去而不去者。一切突吉罗。彼比丘尼。若至白衣家随住时顷。不语主人而去。出门者波逸提。方便欲去而不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若为佛法僧事。若瞻视病事。若被请唤去。或为强力者所执。若被系缚将去。或命难梵行难。先不唤而去至彼家。随所住时顷语主人而去。若彼舍为火所烧崩坏。或有毒蛇或有贼或有恶兽。或为强力者所执。若系缚将去。或命难梵行难。不语主人而出者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼众中。有一比丘尼。向暮辄开僧伽蓝门出。无所语而去。时诸贼见已生念。我当劫其财物。念已即便入门。劫夺财物尽。时诸比丘尼自相问言是谁向暮开门无所语而去。即闻六群比丘尼中一人开门而出。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何向暮无所语开门而出。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。向暮无所语开门而出。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。向暮开僧伽蓝门出者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。以佛法僧事。或有看视病事。皆疑不敢出。佛言。自今已去听嘱授出。自今已去当如是说戒。若比丘尼。向暮开僧伽蓝门。不嘱授余比丘尼而出者波逸提。
    比丘尼义如上。
    彼比丘尼。向暮开僧伽蓝门不嘱而出门者波逸提。一脚在内一脚在外。若方便欲去而不去。若共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或佛法僧事。或看病事。嘱而去。若僧伽蓝破坏。若为火所烧。若有毒蛇若有贼若有恶兽。若为强力者所执。若被系缚将去。或命难梵行难不嘱而出者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼中有一人。日没开僧伽蓝门出不嘱而去。时有贼囚突狱而出。遥见僧伽蓝门开便来入。时诸守狱人追后而来。问诸比丘尼。颇见如是如是贼不。不见者言不见。其守狱者。即便处处推觅得贼。时诸居士皆共讥嫌。此比丘尼等。不知惭愧作妄语。外自称言。我知正法。如是有何正法。见贼而言不见。时诸比丘尼自相问言。谁日没开门而出。报言。六群比丘尼中一人开门而出。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何日没辄开门不嘱而出。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼中一人言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。日没辄开门出不嘱而去。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。日没开僧伽蓝门而出波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。营佛法僧事。若瞻视病事。疑不敢去。佛言。自今已后听嘱授去。自今已去当如是说戒。若比丘尼。日没开僧伽蓝门不嘱而出者波逸提。
    比丘尼义如上。
    彼比丘尼。日没开僧伽蓝门不嘱出门波逸提。一脚在内一脚在外。方便欲去而不去。共期去而不去。一切突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或为佛法僧事。或瞻视病事。若嘱而出。或彼僧伽蓝破坏。或为火所烧。或为贼或有恶兽毒蛇在中。或为强力者所执。或为系缚将去。或命难梵行难不嘱而去者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有比丘尼不夏安居。时诸比丘尼闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。云何不夏安居耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼不夏安居。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼不夏安居者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。有为佛法僧事。或看病事。不及安居疑。佛言。自今已去听有如是因缘后安居。自今已去当如是说戒。若比丘尼。不前安居不后安居者波逸提。
    比丘尼义如上。
    若比丘尼。不前安居者突吉罗。不后安居者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。前安居。或为佛法僧事。或瞻视病人。受后安居不犯。
    不犯者。最初未制戒。痴狂心乱痛恼所缠。（六十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒得度人授具足戒。便度常漏大小便涕唾常出者与授具足戒。彼污身污衣污卧具。诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。汝等云何。辄度常漏大小便涕唾常出者。污身污衣床褥卧具。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。乃度常漏大小便涕唾常出。污身衣床褥卧具耶。以无数方便。呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度常漏大小便涕唾常出者与授具足戒波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。亦不知常漏大小便不漏大小便涕唾出不出。后乃知。或有作波逸提忏者。或有疑者。佛言。不知者无犯。自今已去当如是结戒。若比丘尼。知女人常漏大小便涕唾常出者授具足戒波逸提。
    比丘尼义如上。
    彼比丘尼。知常漏大小便涕唾常出者度授具足戒。三羯磨竟和上尼波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前剃发与授戒集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。先不知。若信可信人语。信父母语。与授具足戒。后有如是病无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时有比丘尼。度二形人。大小便时有比丘尼见。白诸比丘尼。诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。汝等云何度他二形人。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼乃度二形人。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度二形人。授具足戒波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。不知二形不二形。后方知有二形。或有作波逸提忏者。或有疑者。不知无犯。自今已去当如是结戒。若比丘尼。知二形人与授具足戒者波逸提。
    比丘尼义如上。
    二形者男形女形。
    彼比丘尼。知二形人与授具足戒。三羯磨竟和上尼波逸提。白二羯磨竟三突吉罗。白一羯磨竟二突吉罗。白已一突吉罗。白未竟突吉罗。未白前剃发与授戒集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。先不知。若信彼人语。若信可信者语。若信父母语。与授具足戒已后变为二形无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。度二道合者与授具足戒。大小便时诸比丘尼见。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。汝云何度二道合者与授具足戒。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。乃度二道合者与授具足戒。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度二道合者与授具足戒波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。亦不知二道合不合。后乃知二道合。或有作波逸提忏者有疑者。不知者无犯。自今已去当如是结戒。若比丘尼。知二道合者与授具足戒波逸提。
    比丘尼义如上。
    二道合者大小便道不别。
    彼比丘尼。知二道合者度与授具足戒。白三羯磨竟和上尼波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前若剃发与授戒若集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。先不知。若信彼人语。若信可信者语。若信父母言。若与授具足戒后二道合者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十七）
    尔时婆伽婆。在舍卫国祇树给孤独园。时诸比丘尼。闻世尊制戒听度弟子。便度负债人及诸病者与授具足戒已。债主来牵捉。若病者常须人守视不得远离。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。世尊制戒听度人。汝云何度他负债人及病者。使债主牵捉病者常须守视不得远离耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行所不应为。云何比丘尼。度他负债人及病者。债主牵捉病者须人守视不得远离耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。度负债人及病者与授具足戒波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。不知有负债难无负债难若病难不病难。后方知负债及病难者。中有作波逸提忏者。或有疑者。不知者不犯。自今已去当如是结戒。若比丘尼。知有负债难者病难者与授具足戒波逸提。
    比丘尼义如上。
    负债者。乃至一钱为十六分之一分也。
    病者。乃至常患头痛。
    彼比丘尼。知负债难及病难者度与授具足戒。白三羯磨竟和上尼波逸提。白二羯磨三突吉罗。白一羯磨二突吉罗。白已一突吉罗。白未竟突吉罗。未白前若剃发与授戒集众众满。一切突吉罗。
    比丘突吉罗。是谓为犯。
    不犯者。先不知。若信彼人语。若信可信者语。若信父母语。若与授具足戒已负债若病无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十八）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。学习咒术以自活命。咒术者。或支节咒刹利咒。或起尸鬼咒。或学知死相知转禽兽论。卜知众鸟音声。诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。汝等云何。乃学习如是诸咒术。乃至知众鸟音声。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。学如是诸技术。乃至知众鸟音声。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。学世俗技术以自活命波逸提。
    比丘尼义如上。
    技术者如上说。
    彼比丘尼。习诸技术乃至知众鸟音声。说而了了者波逸提。不了了突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若学咒腹中虫病。若治宿食不消。若学书学诵。若学世论。为伏外道故。若学咒毒。为自护不以为活命无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（六十九）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。以世俗技术教授诸白衣语言。汝等。莫向日月及神祀庙舍大小便。亦莫向日月神祀除去粪扫及诸荡器不净水。莫向日月神祀舒脚。若欲起房舍耕田种作。当向日月及向神祀庙舍。又言。今日某甲星宿日好。宜种作作舍。宜使作人。宜与小儿剃发。亦宜长发。宜剃须。宜举取财物。宜远行。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。汝云何。乃以如是技术教授白衣语言。汝等知不。莫向日月神祀庙舍大小便。乃至宜出远行。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪。非沙门法非净行非随顺行。所不应为。云何六群比丘尼。乃以世俗技术教授长者家语言。汝知不。莫向日月所回旋处大小便。乃至宜出远行耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。以世俗技术教授白衣波逸提。
    比丘尼义如上。
    技术者如上所说。
    若欲说者当语彼人言。莫向如来塔及声闻塔大小便及除弃粪扫荡器不净水。亦莫向如来塔及声闻塔舒脚。若欲起房舍及耕田种作者。当向如来塔及声闻塔。又不得言今日有如是星宿好。宜起舍宜种作宜使作人宜为小儿剃发长发剃须。应语言。宜入塔寺供养比丘僧受斋法。八日十四日十五日现变化日。彼比丘尼。以如是世俗技术教授白衣乃至宜出远行。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。教言。莫向如来塔及声闻塔大小便及除粪扫不净水。亦莫向如来塔及声闻塔舒脚。若耕田种作若起房舍。向如来塔乃至受斋法。若戏笑语。若疾疾语。若独语梦中语。欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十）
    尔时婆伽婆。在周那絺罗国。六群比丘尼。被摈而不去。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼。汝云何被摈而不去。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何被摈而不去。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。被摈不去者波逸提。
    比丘尼义如上。
    若比丘尼被摈应去而不去波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若被摈即去。若随顺不逆下意悔过求解摈羯磨。或得病。或无伴去。或水陆道断。或贼难。或恶兽难。或大水瀑涨。或为强力者所执。若被系闭。或命难梵行难。被摈而不去者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十一）
    尔时婆伽婆。在舍卫国祇树给孤独园。时安隐比丘尼。大智慧问诸比丘义。彼诸比丘。被问已不能答皆惭愧。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责安隐比丘尼言。汝云何有大智慧而问诸比丘义使不能答令惭愧耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责安隐比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何有大智慧而问诸比丘义令诸比丘不能答有惭愧耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼问比丘义者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。教授曰不知从谁求教授。有疑不知当何从问义。佛言。自今已去若欲问义者。当先求听已然后问。自今已去当如是结戒。若比丘尼欲问比丘义。先不求而问者波逸提。
    比丘尼义如上。
    彼比丘尼。问比丘义先不求而问。说而了了者波逸提。不了了者突吉罗。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。先求而后问。若先常听问。若先是亲厚。若亲厚者语言。汝但问。我当为汝求请。若彼从此受。若二人俱从他受。若彼问此答。二人共诵。或戏笑语。或疾疾语。或屏处语。或梦中语。或欲说此乃错说彼无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十二）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。先住后至后至先住。欲恼乱彼故。在前经行。若立若坐若卧。尔时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何。在先住后至比丘尼前。欲恼乱故。若经行若立若坐若卧耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。先住后至比丘尼前。欲恼乱故。若经行若立若坐若卧耶。以无数方便呵责已告诸比丘。此六群比丘尼。多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。先住后至后至先住。欲恼乱彼故。在前经行若立若坐若卧波逸提。如是世尊与比丘尼结戒。
    彼比丘尼。不知先住不先住后至不后至。后乃知。或作波逸提忏者有疑者。不知者无犯。若比丘尼。知先住后至后至先住。欲恼彼故。在前经行若立若坐若卧波逸提。
    比丘尼义如上。
    彼比丘尼。知先住后至后至先住。欲恼彼故。在前经行若立若坐若卧者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先不知若问。若先听经行。若是上座。若更互经行。若次经行。若是亲厚。若亲厚者语言。汝但经行。我当为汝语。若病倒地。若强力者所执。或被系缚。若命难若梵行难无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十三）
    尔时婆伽婆。在舍卫国祇树给孤独园。时舍卫城中有一多知识比丘尼命终。时诸比丘尼。在比丘僧伽蓝中立塔。彼处处取大僧洗足石破用垒塔。有客比丘来。不知是比丘尼塔。便向礼拜。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责诸比丘尼言。云何乃在大僧僧伽蓝中立塔。令客比丘来不知而礼拜耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。乃于大僧僧伽蓝中立塔。令客比丘不知而向礼拜。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。在比丘僧伽蓝内起塔者波逸提。如是世尊与比丘尼结戒。
    时诸比丘尼。在故坏无比丘僧伽蓝中起塔疑。佛言无犯。自今已去当如是结戒。若比丘尼。在有比丘僧伽蓝内起塔波逸提。彼比丘尼。不知有比丘无比丘。后乃知。或作波逸提忏者或有疑者。佛言。不知无犯。自今已去应如是结戒。若比丘尼。知有比丘僧伽蓝中起塔波逸提。
    比丘尼义如上。
    若比丘尼。知有比丘僧伽蓝中起塔。随所取洗足石。若团泥若草团多少。一一波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若先不知。若故坏僧伽蓝。若先起塔后作僧伽蓝无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十四）
    尔时婆伽婆。在舍卫国祇树给孤独园。时世尊制戒听百岁比丘尼见新受戒比丘。当起迎逆礼拜恭敬问讯与敷坐具。然彼诸比丘尼。不起迎逆礼拜恭敬问讯。诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责诸比丘尼言。云何世尊制戒听百岁比丘尼见新受戒比丘。应起迎逆恭敬礼拜问讯与敷坐具。云何不起迎逆耶。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责诸比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝等。百岁比丘尼见新受戒比丘。不起迎逆礼拜恭敬问讯与敷坐具。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若百岁比丘尼见新受戒比丘。应起迎逆恭敬礼拜问讯。若不者波逸提。如是世尊与比丘尼结戒。或有一坐食。不作余食法食。或有病者。或有足食者。而不起疑。佛言。自今已去听语言大德忏悔。我有如是如是因缘不得起迎逆。自今已去当如是说戒。若比丘尼。见新受戒比丘。应起迎逆恭敬礼拜问讯请与坐。不者除因缘波逸提。
    比丘尼义如上。
    彼比丘尼。见比丘不起。除因缘波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。若起迎逆。或一坐食。或不作余食法食。或病或足食。语言。大德忍。我有如是如是因缘。或病倒地。或为强力所执。或命难梵行难者无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十五）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。着衣摇身趋行。为好故。时诸居士见皆讥嫌言。此比丘尼等。不知惭愧犯梵行。外自称言。我知正法。如是有何正法。为好故摇身趋行。犹若淫女贼女无异。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。汝等云何。为好故摇身趋行。犹若淫女贼女无异。时诸比丘尼白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。为好故摇身趋行。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。
    若比丘尼。为好故摇身趋行者波逸提。
    比丘尼义如上。
    彼比丘尼。为好故摇身趋行者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为他所打避杖。或有暴象来。或遇贼。或遇恶兽。或有刺棘来以手遮。或渡河水。或渡沟渠汪水。若渡泥。或时欲齐整着衣。恐有高下参差象鼻多罗树叶细摄皱。如是左右顾视摇身看无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十六）
    尔时婆伽婆。在舍卫国祇树给孤独园。时六群比丘尼。自庄严身梳发香涂摩身。诸居士见皆共嗤笑言。我等妇庄严其身梳发香涂摩身。此比丘尼亦复如是。便生慢心不恭敬。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘尼言。汝等出家。云何如是庄严其身。即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何六群比丘尼庄严其身。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。作妇女庄严香涂摩身波逸提。
    比丘尼义如上。
    彼比丘尼。作妇女庄严香涂摩身乃至一点者。一切波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或时父母得病被系闭为洗沐梳发。若有笃信优婆夷遇病被系闭与洗浴。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（七十七）
    尔时婆伽婆在舍卫国祇树给孤独园。时有伽罗旃陀输那比丘尼。是出家外道女姊。时彼比丘尼。使此外道妹香涂摩身。诸居士见皆共嗤笑言。此比丘尼。无有惭愧犯梵行。外自称言。我知正法。如是有何正法。使外道妹香涂摩身。如淫女贼女无异。诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责伽罗旃陀输那比丘尼言。汝云何乃使外道妹香涂摩身耶。呵责已即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责伽罗旃陀输那比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼。乃使外道妹香涂摩身。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼。使外道女香涂摩身波逸提。
    比丘尼义如上。
    彼比丘尼。使外道女香涂摩身者波逸提。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。或时有如是病。或为强力者所执无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（一百七十八波逸提法竟）
    尔时婆伽婆。在舍卫国祇树给孤独园。尔时六群比丘尼乞酥而食。时诸居士见皆共讥嫌言。此比丘尼。不知惭愧乞求无厌。外自称言。我知正法。如是有何正法。乞酥而食。如贼女淫女无异。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘尼言。汝云何乞酥而食耶。呵责已即白诸比丘。诸比丘往白世尊。世尊以此因缘集比丘僧。呵责六群比丘尼言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘尼乞酥而食耶。以无数方便呵责已告诸比丘。此比丘尼多种有漏处最初犯戒。自今已去与比丘尼结戒。集十句义乃至正法久住。欲说戒者当如是说。若比丘尼乞酥而食。犯应忏可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。今向大姊悔过。是法名悔过法。如是世尊与比丘尼结戒。
    彼有疑。不敢为病者乞。自身病亦不敢乞。他为乞复不敢食。佛言。自今已去听自病乞为病者乞他为乞得食。自今已去当如是结戒。若比丘尼。不病乞酥食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法。
    比丘尼义如上。
    彼比丘尼。无病而乞酥食。一咽一波罗提提舍尼。
    比丘突吉罗。式叉摩那沙弥沙弥尼突吉罗。是谓为犯。
    不犯者。为己病乞。为病者乞。或为他他为己。或不乞而自得无犯。
    无犯者。最初未制戒。痴狂心乱痛恼所缠。（一）
    乞油若蜜若黑石蜜若乳若酪若鱼若肉如乞酥无异
    （上四戒比丘式叉摩那沙弥沙弥尼突吉罗。下四戒比丘波逸提式叉摩那沙弥沙弥尼突吉罗。下众学戒与大僧戒无异故不出耳）

四分律卷第三十


《四分律·第二分·5.受戒揵度之一》

四分律卷第三十一（二分之十）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    受戒揵度之一
    我曾闻有作如是说。
    古昔有王最初出世。名大人。众所举。时王有太子。名善王。善王有太子。名楼夷。楼夷王有子。名曰齐。齐王有子。名曰顶生。顶生王有子。名遮罗。遮罗王有子。名跋遮罗。跋遮罗王有子。名微。微王有子。名微驎陀罗。微驎陀罗王有子。名鞞醯梨肆。鞞醯梨肆王有子。名舍迦陀。舍迦陀王有子。名楼脂。楼脂王有子。名修楼脂。修楼脂王有子。名波罗那。波罗那王有子。名摩诃波罗那。摩诃波罗那王有子。名贵舍。贵舍王有子。名摩呵贵舍。摩呵贵舍王有子。名善现。善现王有子。名大善现。大善现王有子。名无忧。无忧王有子。名光明。光明王有子。名梨那。梨那王有子。名弥罗。弥罗王有子。名末罗。末罗王有子。名精进力。精进力王有子。名牢车。牢车王有子。名十车。十车王有子。名百车。百车王有子。名坚弓。坚弓王有子。名十弓。十弓王有子。名百弓。百弓王有子。名能师子。能师子王有子。名真阇。
    从真阇王次第已来。有十转轮圣王种族。一名伽那支。二名多楼毗帝。三名阿湿卑。四名乾陀罗。五名伽陵迦。六名瞻鞞。七名拘罗婆。八名般阇罗。九名弥悉梨。十名懿师摩。伽那支次第相承五王。多楼毗帝次第五王。阿湿卑七王。乾陀罗八王。伽陵迦九王。瞻鞞十四王。拘罗婆三十一王。般阇罗三十二王。弥悉梨次第八万四千王。
    懿师摩王次第百王。从懿师摩王后。有王名大善生。大善生王有子。名懿师摩。懿师摩王有子。名忧罗陀。忧罗陀有子。名瞿罗。瞿罗有子。名尼浮罗。尼浮罗有子。名师子颊。师子颊有子。名悦头檀。悦头檀有子。名菩萨。菩萨有子。名罗睺罗。北方国界雪山侧释种子。生处豪族父母真正。众相具足。适生已时。诸相师婆罗门。皆共占相。记言大王。此儿有三十二大人之相。有此相者。必趣二道。终无差错。若不出家。当为刹利水浇顶转轮圣王。能胜一切主四天下。名为法王。为众生故。而作自在。七宝具足。所谓七宝者。一轮宝二象宝三马宝四珠宝五玉女宝六主藏臣宝七典兵宝。有千子满足雄猛勇健。能却众敌。从海内诸地不加刀杖。自以己力正法治化。无所畏惧。而行王事。所为自在不为怯弱。若当出家入非家者。当成无上正真等正觉明行足为善逝世间解无上士调御丈夫天人师佛世尊。彼于魔众梵众沙门婆罗门众天及人众。自身作证而自娱乐。与众生说法。上善中善下善。有义味具足。开现梵行。
    时摩竭王洴沙。备虑边国遣人处处卫逻。时王闻逻人所说。北方国界雪山侧。有释种子。生处豪族父母真正。有三十二大人之相。相师占相。如上所说。时逻人往至王所。白王言。大王当知。北方国界雪山侧。有释种子。生处豪族父母真正。有三十二大人相如上所说。王今宜设方便除去彼人。若不尔者。恐后必为王作害。亡国失土将由此起。王报言。何得除去。若彼不出家者。当为刹帝利水浇顶转轮圣王。七宝具足领四天下。所为自在无所怯弱。我当臣属给使。设当出家学道者。必成无上至真等正觉。为人说法。上中下言悉善。我当为其作弟子。
    尔时菩萨渐渐长大。诸根具足。于闲静处作是念。今观此世间甚为苦恼。有生有老有病有死。死此生彼以此身故。不尽苦际。如是苦身何可得尽。时菩萨年少。发绀青色颜貌殊特。年壮盛时心不乐欲。父母愁忧涕泣。不欲令出家学道。时菩萨强违父母。辄自剃须发着袈裟舍家入非家。尔时菩萨渐渐游行。从摩竭国界往至罗阅城。于彼止宿。明日清旦。着袈裟持钵。入罗阅城乞食。颜貌端正。屈申俯仰行步庠序。视前直进不左右顾眄。着衣持钵入罗阅城乞食。时摩竭王。在高楼上。诸臣前后围绕。王遥见菩萨入城乞食。屈申俯仰行步庠序。视前直进不左右顾眄。见已即向诸大臣。以偈赞曰
    汝等观彼容　　圣行为最胜
    相好甚严好　　非是下贱人
    谛视不顾眄　　视地而前进
    王即遣信问　　比丘欲所诣
    王所遣使人　　随逐比丘后
    比丘欲所至　　造诣何所宿
    家家遍乞已　　诸根寂然定
    钵饭速满已　　志意常悦豫
    时乞食得已　　圣还出城住
    山名班荼婆　　当于彼止宿
    已知彼宿处　　一使在边住
    一使速还返　　白王如是事
    大王此比丘　　今宿班荼山
    坐卧如师子　　如虎在于山
    王闻彼使言　　即严好象乘
    众人共寻从　　即往礼菩萨
    到彼问讯已　　却在一面坐
    共相问讯已　　复作如是说
    今观年盛壮　　众行甚清净
    应乘此大乘　　群臣侍从好
    颜貌甚端正　　必从刹利生
    我今与汝对　　愿说所生处
    有国大王治　　今在雪山北
    父姓名为日　　生处名释迦
    财宝技术具　　父母俱真正
    舍彼行学道　　不乐处五欲
    观欲多众恼　　出离永安隐
    要求灭欲处　　是我心所乐

    时王语太子言。今可于此住。当分半国相与。菩萨报言。我不从此语。时王复重语言。汝可作大王。我今举国一切所有。及脱此宝冠相与。可居王位治化。我当为臣。时菩萨报言。我舍转轮王位出家学道。岂可贪于边国王位而处俗耶。王今当知。犹如有人曾见大海水后见牛迹水。岂可生染着心。此亦如是。岂可舍转轮王位习粟散小王位。此事不然。时王前白言。若成无上道者。先诣罗阅城与我相见。菩萨报言可尔。尔时王即从座起礼菩萨足绕三匝而去。
    时有人名阿蓝迦蓝。于众人中为师首。与诸弟子说不用处定。时菩萨至阿蓝迦蓝所问言。汝今以何等法。与诸弟子说令得证。报言瞿昙。我与诸弟子说不用处定。令其得证。时菩萨便作是念。阿蓝迦蓝而无有信。我今有信。阿蓝迦蓝无有精进。我今有精进。蓝无智慧。我有智慧。蓝今以此法得证。而况我不静坐思惟以证智慧。我今宁可勤精进证此法耶。彼即勤精进。不久得证此法。时菩萨得证已。往阿蓝迦蓝所语言。汝但证此不用处定为人说耶。报言。我正有此法。更无有余。菩萨报言。我亦证此不用处定。而不为人说。阿蓝迦蓝问言。瞿昙。汝正有此不用处定。而不为人说耶。我亦证不用处定为人说。瞿昙。如我所知汝亦知之。汝所知者我亦知之。汝似我我似汝。瞿昙。宁可共知僧事耶。时阿蓝迦蓝。极生欢喜恭敬心。承事菩萨。以之为匹。正与我等。时菩萨复作是念。此不用处定。非息灭。非去欲。非灭尽。非休息。非成等正觉。非沙门。非得涅槃永寂之处。不乐此法。便舍阿蓝迦蓝而去。更求胜法。
    时有郁头蓝子。处大众中而为师首。其师命终后。教师诸弟子。与说有想无想定。时菩萨往郁头蓝子所问言。汝师以何等法教诸弟子。报言。我师以有想无想定教诸弟子。时菩萨念言。蓝今无信。而我有信。蓝无精进。我有精进。蓝无智慧。我有智慧。蓝证此法而为人说。况我不证此法。我今宁可勤精进证此法。即勤精进。不久得证此法。时菩萨往至郁头蓝弗所问言。汝正有此有想无想定。更有余法耶。报言瞿昙。我正有此法。更无余法。菩萨报言。我亦证此有想无想定。彼问菩萨言。汝正有此有想无想定耶。我师蓝亦有此有想无想定作证。我师知者汝亦知之。汝所知者蓝亦知之。汝似蓝蓝似汝。瞿昙。今可共知僧事。时郁头蓝子。极发欢喜心。承事菩萨。推着师处。而师事之。尔时菩萨复作是念。我观此有想无想定处。非息灭。非无欲。非休息。非灭尽。非沙门。非涅槃永寂之处。不乐此法。便舍郁头蓝子而去更求胜法。
    时菩萨更求胜法者。即无上休息法也。从摩竭界游化南至象头山。诣郁毗罗大将村中。见一净地。平正严好甚可娱乐。生草柔软悉皆右旋。浴池清凉流水清净。园林茂好。周遍观之。左右村落人民众多。见已便生念言。夫为族姓子。欲求断结处。此是好处。我今求断结处。此处即是。我今宁可于此处坐而断结使。
    时有五人追逐菩萨念言。若菩萨成道当与我等说法。
    尔时郁鞞罗有四女。一名婆罗。二名郁婆罗。三名孙陀罗。四名金婆伽罗。皆系心菩萨所。若使菩萨出家学道。我等当为弟子。若菩萨不出家学道。在家习俗者。我等为妻妾。
    时菩萨即于彼处六年苦行。虽尔犹不证增上圣智胜法。尔时菩萨自念。昔在父王田上坐阎浮树下。除去欲心恶不善法。有觉有观喜乐一心。游戏初禅。时菩萨复作是念。颇有如此道可从得尽苦原耶。复作是念。如此道能尽苦原。时菩萨即以精进力修习此智。从此道得尽苦原。时菩萨复作是念。颇因欲不善法得乐法不。复作是念。不由欲不善法得乐法。复作是念。颇有习无欲舍不善法得乐法耶。然我不由此自苦身得乐法。我今宁可食少饭麨得充气力耶。
    尔时菩萨。于异时食少饭麨。得充气力。时菩萨食少食时五人各各厌舍而去。自相谓言。此瞿昙沙门狂惑失道。岂有真实道耶。时菩萨气力已充。复诣尼连禅水侧。入水洗浴身已出水上岸。往菩提树下。时去树不远。有一人刈草。名曰吉安。菩萨前至此人所语言。我今须草见惠少多。吉安报曰。甚善不为爱惜。即授草与菩萨。菩萨持草。更诣一吉祥树下。自敷而坐。直身正意系念在前。时菩萨除欲爱恶不善法。有觉有观喜乐一心。游戏初禅。是谓菩萨最初得胜善法。何以故。由系意专念不放逸故。时菩萨除有觉有观。得内信喜乐一心念无觉无观。游戏二禅。是谓菩萨得此二胜善法。何以故。由系意专念不放逸故。时菩萨除去喜身受快乐。得圣智所见护念乐。游戏三禅。是谓菩萨得三胜法。何以故。由系意专念不放逸故。时菩萨已舍苦乐。先已去忧喜。无苦无乐护念清净。游戏四禅。是谓菩萨得此四胜法。何以故。由系意专念不放逸故。时菩萨得此定意。诸结使除尽。清净无瑕秽。所行柔软住坚固处。证宿命智。自识宿命一生二生三生四生五生。十生二十生三十生四十生五十生。百生千生百千生。无数百生无数千生。无数百千生劫成劫败。无数劫成无数劫败。无数劫成败。我曾生某处。字某姓某如是生。食如是食。寿命如是。寿命限齐如是。住世长短如是。受如是苦乐。从彼终生彼。从彼终复生彼。从彼终生此。如是相貌。识无数宿命事。时菩萨。于初夜得此初明。无明尽明生。闇尽光生。所谓宿命通证。何以故。由精进不放逸故。
    时菩萨。复以三昧定意清净。无瑕无结使。众垢已尽。所行柔软。住坚固处。知众生生者死者。以清净天眼观见众生。生者死者。善色恶色。善趣恶趣。若贵若贱。随众生所造行。皆悉知之。即自察知。此众生身行恶口行恶意行恶。邪见诽谤贤圣。造邪见业报。身坏命终。堕地狱畜生饿鬼中。复观众生身行善口行善意行善。正见不诽谤贤圣。造正见业报。身坏命终。生天上人中。如是天眼清净。观见众生生者死者随所造行。是谓菩萨中夜得此第二明。无明尽明生。闇尽光生。是谓见众生天眼智。何以故。由精进不放逸故。
    时菩萨得如是清净定意。诸结除尽。清净无瑕。所行柔软。所住坚固。得漏尽智。而现在前。心缘漏尽智。如实谛知苦。知苦集。知苦尽。知苦尽向道。以得圣谛。如实知之。如实知漏。知漏集。漏尽向道如实知之。彼作如是知如是观。于欲漏意解脱。有漏意解脱。无明漏意解脱。已解脱得解脱智。我生已尽。梵行已立。所作已办。更不复受生。是谓菩萨后夜获此三明。无明尽明生。闇尽光生。是谓漏尽智。何以故。由如来至真等正觉发起此智得无碍解脱故。
    尔时世尊。于彼处尽一切漏。除一切结使。即于菩提树下。结跏趺坐。七日不动。受解脱乐。尔时世尊。过七日已。从定意起。于七日中未有所食。时有二贾客兄弟二人。一名瓜二名优波离。将五百乘车载财宝。去菩提树不远而过。时树神笃信于佛。曾与此二贾客旧知识。欲令彼得度。即往至贾人所语言。汝等知不。释迦文佛如来等正觉。于七日中具足诸法。于七日中未有所食。汝等可以蜜麨奉献如来。令汝等长夜得利善安隐快乐。尔时兄弟二人。闻树神语已欢喜。即持蜜麨往诣道树。遥见如来颜貌殊异。诸根寂定最上调伏。如被调象无有卒暴。如水澄静无有尘秽。见已发欢喜心。于如来所前至佛所头面礼足在一面立。时二人白世尊言。今奉献蜜麨慈愍纳受。时世尊复作如是念。今此二人奉献蜜麨。当以何器受之。复作是言过去诸佛如来至真等正觉。以何物受食。诸佛世尊。不以手受食也。时四天王立在左右。知佛所念。往至四方。各各人取一石钵。奉上世尊。白言。愿以此钵。受彼贾人麨蜜。时世尊慈愍故。即受四天王钵。令合为一。受彼贾人麨蜜。受彼贾人麨蜜已。以此劝喻。而开化之。即咒愿言
    所为布施者　　必获其利义
    若为乐故施　　后必得安乐

    汝等贾人。今可归依佛归依法。即受佛教言。大德。我今归依佛归依法。是为优婆塞中最初受二归依。是贾客兄弟二人为首。时二贾人白佛言。我今从此欲还本生处。若至彼间当云何作福。何所礼敬供养。时世尊知彼至意。即与发爪语言。汝等持此往彼作福礼敬供养。时贾人虽得发爪。不能至心供养言。此发爪世人所贱除弃之法。云何世尊持与我等供养。时世尊知贾人心中所念。即语贾人言。汝等莫于如来发爪所生毛发许懈慢心。亦莫言世人所贱。云何如来使我供养。贾人当知。普天世界魔众梵众沙门婆罗门众天及人。于如来发爪兴供养恭敬。令一切诸天世人魔众梵众及沙门婆罗门众。得其功德不可称计。贾人白佛言。设供养此发爪有何证验。佛告贾人言。过去久远世时。有王名曰胜怨。统领阎浮提。尔时阎浮提内。米谷丰熟人民炽盛。土地极乐。有八万四千城郭。有五十五亿村。有六万小国土。时胜怨王所住治城。名莲花。东西十二由旬。南北七由旬。土地丰熟。米谷平贱。人民炽盛。国土安乐。园林茂盛。城堑牢固。浴池清凉。众事具足。街陌相当。贾人当知。时王胜怨。有婆罗门为大臣。名曰提阎浮婆提。是王少小周旋。极相亲厚。后于异时。王即分半国与此大臣。时彼大臣所得国分。即于中更起城郭。东西长十二由旬。南北广七由旬。米谷丰贱人民炽盛。国土安乐园林茂盛。城堑牢固浴池清凉。众事具足街陌相当。城名提婆跋提。胜彼莲花城邑。
    贾人当知。其王无有继嗣。以无嗣故。向诸神祀泉流山原河水浴池。满善神宝善神。日月帝释梵天。火神风神水神。魔醯首罗神。园神林神市神四徼巷神。鬼子母城神。天祀福神祀所在求请。愿生男儿。于异时王第一夫人怀妊。妇人有三种智慧。如实不虚。一自知有娠。二自知从某甲许得。三知男子有爱心于我。时彼夫人。往白王言。大王当知。我今怀妊。王报言大善。即敕左右。供给供养第一饮食衣服卧具。一切所须皆加一倍。至十月满已生一男儿。端正无比世之希有。始生在地无人扶侍。自行七步而说此言。我于天上世间最上最尊。我当度一切众生生老病死苦。即号曰定光菩萨。贾人当知。尔时国王。即命婆罗门中善明相法者告言。汝等当知。我夫人生一男儿。颜貌端正世之希有。始生出胎无人扶侍。自行七步而说此言。我于天上世间最上最尊。能度一切众生生老病死苦。汝等善明相法。与我占相。时相师白王言。愿王出此儿令我等相之。王即自入宫抱儿出见之令相。诸相师相已。白王言。王生此儿。有大威神。有大功德。福愿具足。若此王子。在家者应作刹利水浇顶转轮王。七宝具足领四天下。千子满足勇健雄猛。能却众敌。以法治化。不加刀杖。若出家者。成如来至真等正觉明行足为善逝世间解无上士调御丈夫天人师佛世尊。天及人魔若魔天梵天沙门婆罗门。身自作证而自游戏。彼当说法。上善中善下善。有义有味。具足修梵行。
    贾人当知。尔时王赏赐婆罗门已。差四乳母。扶侍瞻视定光菩萨。一者肢节乳母。二者洗浴乳母。三者与乳乳母。四者游戏乳母。肢节乳母者。抱持案摩支节回戾令政。洗浴乳母者。洗身浣濯衣服。与乳乳母者。随时与乳。游戏乳母者。诸童子等。乘象乘马乘车乘舆。诸杂宝器乐器转机关。作如是种种供养之具。供养娱乐定光菩萨。擎孔雀盖从之。
    贾人当知。定光菩萨。年向八岁九岁时王教菩萨学种种技术。书算数印画戏笑歌舞鼓弦乘象乘马乘车射御捔力。一切技术无不贯练。
    贾人当知。定光转年。至十五十六时。王即为设三时殿。冬夏春给二万婇女。使娱乐之。与作园池。纵广二十由旬。现阎浮提一切华树果树香树。诸奇异树。尽殖之于园。
    贾人当知。首陀会天日来侍卫。作是念言。今菩萨在家已久。我今宁可为作厌离。菩萨得厌离已。早得出家。剃除须发着袈裟。修无上道耶。伺菩萨入后园时。即往化作四人一者老。二者病。三者死。四者出家作沙门。时菩萨见此四人已。极怀愁忧。厌患世苦。观世如是有何可贪。
    贾人当知。尔时菩萨得厌离已。即日出家即日成无上道。贾人当知。定光如来至真等正觉。遍观一切。未见有应度可为转无上法轮者。时定光如来。去提婆跋提城不远。化作一大城。高广妙好。悬缯幢旛。处处克镂。作众鸟兽形。周匝净妙浴池园果。胜于提婆跋提城。化作人民颜貌形色。亦胜彼国人民。使己国人民共与往来交接为亲友。
    贾人当知。定光如来。观察提婆跋提城人民诸根纯熟即使化城忽尔火然。时提婆跋提城人见此已。极怀愁忧厌离心生。定光如来。于七日之中度六十六那由他人。五十五亿声闻。贾人当知。尔时定光如来。有大名称。流布十方。莫不闻知。皆共称言。定光如来至真等正觉明行足为善逝世间解无上士调御丈夫天人师佛世尊。普天世界魔若魔天梵众沙门婆罗门天及人。自身作证而自娱乐。与人说法。上中下言悉善。有义有味。具足修梵行。
    贾人当知。定光如来。凡常身光照一百由旬。诸佛世尊。常法光照无量。还摄光照余光七尺。贾人当知。时胜怨王。闻王提阎婆提宫中。生一太子。福德威神众相具足。即日出家即日成无上正真等正觉道。名闻远布。皆共称言。定光如来至真等正觉。乃至具足修梵行。胜怨王。即遣使往与提阎婆提王相闻知卿生太子。福德威神众相具足。即日出家即日成道。乃至具足修梵行。有大名称流布十方。今可遣来吾欲看之。若卿不遣来者。吾当身自往。彼时提阎婆提王。闻此使语已。即怀愁忧。集诸群臣语言。汝等思惟。当以何报作何等方宜称可彼意。诸臣答言。当问定光如来。随佛有所言教。我等当顺从行之。时王提阎婆提与诸群臣。即往定光佛所。头面礼足。以此因缘具白世尊。世尊告王言。今且止勿怀愁忧。我自当往彼。
    贾人当知。时王提阎婆提。自于其国。七日供养定光如来。衣服饮食床卧具病苦医药。及比丘僧不令有乏。
    贾人当知。定光如来过七日后。与诸比丘人间游行。迳诣药山龙王池边。贾人当知。此龙王宫。纵广五百由旬。尔时定光如来及比丘僧。在彼住止。时定光如来放大光明。普照三千大千刹土。昼夜不别。若忧钵钵头摩鸠勿头分陀利华等合。鸟兽不鸣。则知是夜。若忧钵诸花开。及诸众鸟兽鸣者。则知是昼。如是经历十二年中。昼夜不别。时胜怨王。即集诸大臣告言。自忆昔日。有昼有夜。如今何故无昼无夜。若忧钵众华开。及众鸟兽鸣。则知是昼。若花合鸟不鸣。则知是夜。为世有非法。为我行有阙。汝等有过耶。以诚言告我。诸臣白言。王亦无咎。国无非法。我等无过。今定光如来。在呵梨陀山龙王宫。放大光明。普照三千大千刹土。是其威神。令昼夜不别。欲知昼夜者。花合鸟不鸣。则知是夜。若花开鸟鸣者。则知是昼。王亦无咎。国无非法。我亦无过。此是定光如来威神。不足畏惧。王问左右臣。呵梨陀山龙王宫。去此远近。臣白王言。去此不远可三十里。王敕左右。严驾羽宝之车。今欲往彼礼拜定光如来。左右即承教。严驾羽宝车已。前白王言。严驾已办。王知是时。
    贾人当知。王即乘车。诸臣侍从。诣呵梨陀山龙王宫所。到已齐不乘车处。下车步进。前至龙王宫。贾人当知。时王遥见定光如来。颜色端正诸根寂定。见已发欢喜心。即前至定光佛所。头面礼足已在一面坐。时世尊渐与王说微妙法。劝令欢喜。时王闻佛说微妙法劝令欢喜已。前白佛言。如来今正是时。应入莲花城。时定光如来默然受王请。时胜怨王。知佛默然受请已。便从座起头面礼足而去。还至国界。告敕人民。汝等从此莲花城至药山。掘地至膝。以杵捣令坚。以香汁洒地。左右道侧种殖种种花。道侧作栏楯。然好油灯安置其上。作四宝香炉金银琉璃颇梨。时诸人民受王教令已。如上所说。时王即集大臣告言。汝等庄严此莲花大城。除去粪土石沙秽恶。以好细土泥涂其地。悬缯幡盖。烧种种好香。复敷种种氍氀。以种种好花布散其地。时诸臣即受王教。如敕庄严。时胜怨王。复告诸大臣。告下国土人民。莫使有卖香花者。若有卖者。莫使有买者。若有卖买者当重罚。何以故。我自欲供养定光如来至真等正觉故。
    尔时彼国有一大臣婆罗门。名曰祀施。多饶财宝。真珠虎珀车磲马瑙水精金银琉璃。珍奇异宝不可称计。时彼婆罗门。十二年中祠祀。若彼祠祀众中。有第一多智慧者。当以金钵盛满银粟。或以银钵盛满金粟。并金澡瓶极妙好盖履屣。及二张好氎。众宝杂厕杖。并庄严端正好女。名曰苏罗婆提。与之。时彼祠祀众中。第一上座大婆罗门。是王大臣。有十二丑。瞎偻凸背瘿黄色黄头眼青锯齿齿黑手脚曲戾身不与人等凸髋。贾人当知。彼祀施婆罗门作是念。今此上座有十二丑。复是王臣。云何以我宝物并女。与此人耶。复作此念。我今宁可更延祀日。若更有端正聪明智慧婆罗门者。我当与之。
    贾人当知。雪山南有一仙人。名曰珍宝。少欲乐闲心无所贪。修习禅定获五神通。教授五百梵志使令诵习。时五通仙人。有第一弟子。名曰弥却。父母真正七世清净。亦复教授五百弟子。贾人当知。时弟子弥却。往至珍宝仙人所。白言。我所学者已达。当更学何等。时彼珍宝仙人。即更自造经书。一切婆罗门所不能知。造已告弟子言。汝可诵习之。此书。诸沙门婆罗门所无有者。设诵习者。于诸婆罗门中可得最胜第一。贾人当知。尔时彼弟子。即学习此书诵利已。往至珍宝仙人所。白言。所学已讫。当受习何等。师告言。汝若诵竟。夫为弟子应报师恩。汝今当报。即问言。云何当报师恩。师报言。须五百金钱。时弥却闻师语已。将五百弟子。雪山南人间游行。从国至国从村至村。渐至莲花城闻诸人言。耶若达婆罗门。十二年中祠祀天神。若有聪明第一者。当以金钵盛银粟。银钵盛金粟。并金澡瓶。及好盖极好氎。七宝杂厕杖。庄严苏罗婆提端正好女。与之。我今宁可入彼众中。或能得彼五百金钱。
    贾人当知。弥却即入彼祀中。当入时有大威神光明。时耶若达婆罗门作是念。此人来入祠祀。有大威神光明。今必当移上座去。以此摩纳安置其处。若此摩纳得上座处坐者。汝等当如我所作。皆共高声称善。作众伎乐散花烧香恭敬礼事。时诸人等。即受教言可尔。当如教为之时弥却摩纳入彼众已。从下而问。汝等诵何等经书。诵得几许。随所诵多少者报言。我诵尔许。于摩纳所诵。百倍万倍巨亿万倍。不可为比。不如摩纳。次问二三人乃至百千人。汝等诵何等。知何经书。所诵得几许。随所诵报言。我等诵尔所。于摩纳所诵。百倍万倍巨亿万倍。不相为比。次问第一上座。汝知何经书。诵得几许。其人随所诵多少报言。我诵尔所。弥却摩纳复胜于彼。时弥却摩纳语言。我所诵知者出过汝上。即语其人言。汝去。我坐汝处。上座报言。汝莫使我移我设于此得好供养及金宝。两倍与汝。弥却摩纳报言。正使满阎浮提七宝与我者。我终不取。汝但移去。何以故。我有此法。应坐此座。
    贾人当知。时彼弥却摩纳。移彼上座即自坐之。当移坐时。地六种震动。即共高声称善。作众伎乐花香供养。贾人当知。彼耶若达。极怀欢喜。自庆无量。金钵盛银粟。银钵盛金粟。金盖七宝厕杖。金银澡瓶。极妙好氎。庄严好女。至弥却摩纳前白言。唯愿受此众宝物并受此好女。弥却报言。我不须是。即问言。欲须何等。报言。我须五百金钱。即以五百金钱与之。
    贾人当知。时弥却摩纳。取此五百金钱已从坐起而去。时苏罗婆提女亦随而去。时弥却摩纳还顾语女言。汝何故随我后行。女报言。父母遣我与君作妻。弥却摩纳报言。我今修梵行不须汝。若有爱欲者乃须汝耳。时彼女即还入父园中。园中有清净浴池。池中有七茎莲花。五花共一茎香气芬馥花色殊妙。复有二花。共一茎。其香色殊妙。见已便生此念。我今观此花极为妙好。我今宁可采此花。与弥却摩纳令心喜悦。即采花置水瓶中。出园外遍求弥却摩纳。时弥却摩纳。还入钵摩大国。见国内人民。扫除道路除去不净。以好土填治平正。以花布地香汁洒之。悬缯幡盖敷好氍氀。见已问城中行人言。今观此城严好乃尔。为用岁节。为用星宿吉日。而修治如是耶。行人报言。今定光佛当来入城。以此故修治如是。弥却摩纳心念言。我今宜可以五百金钱。买好花鬘好香好伎乐幢幡好盖。先当持用供养定光如来。后当更与师求财。即于彼钵摩国。所可求买者皆不可得。何以故。胜怨王制重故。时苏罗婆提女。遥见弥却摩纳来。语言年少。何故行步速疾。汝有所须耶。即报女言。我须好花。问言。摩纳用花作何等。报言。我欲作佛种无上根栽。其女问言。此花已萎枯色变不可复种。云何由此作佛种无上根栽。摩纳报女言。此田良美。正使此花萎枯色变种子燋烂种之故生耳。其女报言。汝可取此花去作佛种无上根裁。摩纳报言。若受我价卖与我者我当取之。其女报言。摩纳何以惜我财物。我父名耶若达。自多饶财宝。摩纳欲买花者。与我作要誓。所生之处常与我作夫耶。摩纳报言。我行菩萨道。一切无所爱惜。有人乞者乃至骨肉不惜。唯除父母。但恐汝常与我作碍。其女报言。汝所生之处。必有大威神。我亦有威神。欲以我施随汝与之。时以五百金钱买五茎莲花。余二茎花。与弥却摩纳言。此是我花寄汝。以上定光如来。何以故。愿与汝所生之处常不相离。
    贾人当知。尔时弥却摩纳得此七花已。极怀欢喜不能自胜。即诣城东门。当尔之时。不可数亿千众生。皆持花香。悬缯幡盖。作众伎乐。待定光如来。时弥却摩纳。欲前散花。而不能得前。即还问胜怨王言。汝以何故。修治城内。为用岁节会日。为用星宿吉日。而作庄严国土妙好乃尔耶。时王报言。今有定光如来当入城。是故治之耳。摩纳问王言。云何得知如来三十二相耶。王报言。诸婆罗门书谶所记。是故知之耳。摩纳报言。若尔者。我诵此书明知是事。王言。汝若审知者。先可往瞻三十二相。然后我当见之。
    贾人当知。尔时摩纳闻王语已。欢喜不能自胜。即往城东门外。时众多人民。见摩纳来。欢喜皆与开道。何以故。承王命故。贾人当知。时摩纳遥见如来。心中欢喜。即以七茎花。散定光如来上。佛以威神。即于空中化作花盖。广十二由旬。茎在上叶在下。香气芬馥普覆其国。无不周遍视之无厌。佛所游行花盖随从。时城中人民男女。尽脱新衣敷地。时摩纳所披二鹿皮衣。脱一敷地。时城中人。捉此皮衣掷弃。时摩纳心自念言。定光如来不见愍念。时定光如来。即知彼心所念。化地作泥。无人能敷衣置上者。贾人当知。摩纳复作是念。城内人愚痴无所分别。所应敷处不敷。即持鹿皮衣敷彼泥中。然不奄泥。贾人当知。摩纳发五百岁常髻未曾解。摩纳即问如来。不审世尊。能蹈我发上过耶。报言能。摩纳即解髻发以布泥上。心发愿言。若今定光如来。不授我别者。我当于此处形枯命终。终不起也。时定光如来。知此摩纳至心宿殖善根众德具足。以左足蹈发上而过。语言。摩纳汝还起。汝于当来无数阿僧祇劫。号释迦文如来至真等正觉明行足为善逝世间解无上士调御丈夫天人师佛世尊。闻此别已。即踊在空中。去地七多罗树。发犹布地如故。
    贾人当知。时定光如来至真等正觉右顾犹如大象王。告诸比丘。汝等莫以足蹈摩纳发上。何以故。此是菩萨发。一切声闻辟支佛所不应蹈上。时数千巨亿万人。皆散花烧香供养其发。
    贾人当知。时胜怨王大臣十二丑者。闻定光如来授摩纳别号。寻往至胜怨王所。白言。我能堪任二万岁中供养定光如来及众僧。衣被饮食床卧具病瘦医药。王报婆罗门言。汝意快哉。宜知是时。时此婆罗门。于二万岁中供养定光如来及比丘僧。衣服饮食床卧具病瘦医药。已发此愿言我今二万岁中供养定光如来及比丘僧。衣服饮食床卧具病瘦医药。然摩纳移我坐处坐。夺我供养。毁我名誉。缘此福报因缘。在在生处常当毁辱此人。乃至成道。终不相舍离。
    贾人当知。尔时耶若达婆罗门者。岂异人乎。莫作异观。今执杖释种是。尔时苏罗婆提女者。岂异人乎。今释女瞿夷是。尔时胜怨王大臣十二丑婆罗门者。岂异人乎。莫作异观。今提婆达身是。尔时珍宝仙人者。岂异人乎。莫作异观。今弥勒菩萨是。尔时弥却摩纳者。岂异人乎。莫作异观。今我身是。贾人当知学菩萨道能供养爪发者必成无上道。以佛眼观天下。无不入无余涅槃界而般涅槃。况复无欲无瞋恚无痴。施中第一。为福最尊。受取中第一。而无报应也。尔时贾人兄弟二人。即从座起复道而去
    尔时世尊。食贾人麨蜜已。即于树下结跏趺坐七日不动。游解脱三昧而自娱乐。七日已从三昧起。由食麨蜜故。身内风动。所以名阎浮提地者。树名阎浮提。去彼不远有呵梨勒树彼树神笃信于佛。即取呵梨勒果来奉世尊。头面作礼已在一面立。树神白佛言世尊。由食麨蜜故。身内风动。愿今可食此果。亦可当食兼以为药得除内风。时世尊慈愍彼故。即便受之告言。汝今归依佛归依法。答言如是。即归依佛归依法。诸神受归依者。呵梨勒树神最初。
    尔时世尊。食呵梨勒果已。于树下结跏趺坐七日思惟不动。游解脱三昧而自娱乐。七日后从三昧起。到时着衣持钵。入郁鞞罗村乞食。渐至郁鞞罗村婆罗门舍中庭默然而住。婆罗门见世尊默然住。发欢喜心。即出食施与世尊。世尊慈愍故。即受彼食。告言。汝今归依佛归依法。答言。如是世尊。我今归依佛归依法。时世尊受此婆罗门食已。更诣一离婆那树下。七日中结跏趺坐思惟不动。游解脱三昧而自娱乐。时世尊七日后从三昧起。到时着衣持钵。入郁鞞罗村乞食。渐至郁鞞罗婆罗门舍中庭默然而住。时彼婆罗门妇。是苏阇罗大将女。见如来中庭默然而住。见已发欢喜心即出食施与世尊。世尊慈愍彼故。即受其食。食已告言。汝今归依佛归依法。答言如是。我今归依佛归依法。诸优婆夷。受归依佛归依法者。此郁鞞罗妇。苏阇罗大将女优婆夷为最初。
    尔时世尊。食彼食已。即还诣离婆那树下。七日结跏趺坐思惟不动。游解脱三昧而自娱乐。时世尊七日后。到时着衣持钵入郁鞞罗村乞食。渐次至郁鞞罗婆罗门舍中庭默然而住。时郁鞞罗婆罗门男女。见如来已发欢喜心。即出食施如来。慈愍彼故。即受其食。食已告言。汝等今归依佛归依法。答言尔。我等今归依佛归依法。时世尊食彼食已。即诣文驎树文驎水文驎龙王宫。到彼已结跏趺坐七日思惟不动。游解脱三昧而自娱乐。尔时七日天大雨极寒。文驎龙王自出其宫。以身绕佛头荫佛上。而白佛言。不寒不热耶。不为风飘日曝。不为蚊虻所触娆耶。尔时七日后雨止清明。时龙王已见雨止清明。还解身不复绕佛。即化作一年少婆罗门。在如来前。合掌胡跪。礼如来足。时世尊七日后从三昧起。即以此偈而赞曰
    离欲欢喜乐　　观察法亦乐
    世间无恚乐　　不娆于众生
    世间无欲乐　　越度于欲界
    能伏我慢者　　此最第一乐

    尔时文驎龙王。前白佛言。我所以身绕如来头荫如来者。不欲娆触如来。但恐如来身为寒热风飘日曝蚊虻所娆。以是故。绕佛身头荫其上耳。佛告龙王。汝今归依佛法。答言如是。我今归依佛法。是谓畜生中受二归依。龙王为首。
    尔时世尊。游文驎龙王树下住已。便往诣阿踰波罗尼拘律树下。到已敷坐具结跏趺坐。作是念言。我今已获此法。甚深难解难知。永寂休息微妙。最上智者能知。非愚者所习。众生异见异忍异欲异命。依于异见乐于巢窟。众生以是乐于巢窟故。于缘起法甚深难解。复有甚深难解处。灭诸欲爱尽涅槃。是处亦难见故。我今欲说法。余人不知。则于我唐劳疲苦耳。尔时世尊说此二偈。非先所闻。亦未曾说
    我成道极难　　为在巢窟说
    贪恚愚痴者　　不能入此法
    逆流回生死　　深妙甚难解
    着欲无所见　　愚痴身所覆

四分律卷第三十一


《四分律·第二分·5.受戒揵度之二》

四分律卷第三十二（二分之十一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    受戒揵度之二
    尔时世尊作是思惟已。默然而不说法。时梵天王于梵天上。遥知如来心中所念已。念世间大败坏。如来今日获此妙法。云何默然而住。令世间不闻耶。尔时梵天如力士屈伸臂顷。从彼而来到如来前。头面礼已在一面立。白世尊言。唯愿如来说法。唯愿善逝说法。世间众生。亦有垢薄智慧聪明易度者。能灭不善法成就善法。尔时世尊告梵天王。如是如是。梵王。如汝所言。我向者在闲静处而生此念言。我今已获此法。此法甚深难知难解。永寂休息微妙最上。贤圣所知非愚者所习。众生异见异忍异欲异命。依于异见乐于巢窟。众生以是乐于巢窟故。于缘起法甚深难解。复有甚深难解处。灭诸欲爱尽涅槃。是处亦难见故。我今欲说法。余人不知。则于我唐劳疲苦耳。时世尊曾见有此二偈。非先所闻。亦未曾说
    我成道极难　　为在巢窟说
    贪恚愚痴者　　不能入此法
    逆流回生死　　深妙甚难解
    着欲无所见　　愚闇身所覆

    是故梵天。我默然而不说法。尔时梵天。复白佛言。世间大败坏。今如来获此正法。云何默然不说。令世间不闻耶。唯愿世尊。时演正法。流布于世。世间亦有垢薄聪明众生易度者。能灭不善法。成就善法。尔时梵天。说此语已。复说偈言。
    摩竭杂垢秽　　而佛从中生
    愿开甘露门　　为众生说法

    尔时世尊。受梵天劝请已。即以佛眼观察世间众生。世间生世间长。有少垢有多垢。利根钝根。有易度有难度。畏后世罪。能灭不善法。成就善法。犹如忧钵池。钵头池。拘牟头池。分陀利池。忧钵。钵头。拘牟头。分陀利华。有初出地未出水。或有已出地与水齐。或有出水尘水不着。如来亦复如是。以佛眼观世间众生。世间生世间长。少垢多垢。利根钝根。易度难度。畏后世罪。能灭不善法。成就善法。尔时世尊。即与梵天。而说此偈。
    梵天我告汝　　今开甘露门
    诸闻者信受　　不为娆故说
    梵天微妙法　　牟尼所得法

    尔时梵天。知世尊受劝请已。礼世尊足。右绕三匝而去。即没不现。尔时世尊。复作是念。我今当先与谁说法。闻便即解。即念阿兰迦兰垢薄利根聪明有智。我今宁可先与说法。念已复更智生。今阿兰迦兰命终已经七日。亦有诸天。来白我言。阿兰迦兰命终来七日。时佛作是念言。何其苦哉。汝有所失。此法极妙如何不闻。若得闻者速疾得解。尔时世尊复作是念。我今当先与谁说法速疾得解。念言。郁头蓝子垢薄。利根聪明有智。我今宁可先与说法。作是念已。复更智生。郁头蓝子昨日命终。诸天亦来白我言。郁头蓝子昨日命终。佛言。何其苦哉。汝有所失。此法微妙如何不闻。若得闻者速得解脱
    尔时世尊复作是念。我今先当与谁说法。闻我法者速得解脱。念言。此五比丘执事劳苦。不避寒暑侍卫供养。我今宁可先与说法耶。时世尊复作是念。五比丘今于何处居止。即以天眼清净过于天人。观五比丘。于波罗奈国仙人鹿苑中。见已即往诣彼仙人鹿苑所。时见优陀耶梵志。亦在路行。遥见世尊。前白佛言。瞿昙。诸根寂静颜色怡悦。汝师是谁。为从谁学。为学何法。尔时世尊以偈报言
    一切智为上　　一切欲爱解
    自然得解悟　　云何从人学
    我亦无有师　　亦复无等侣
    世间唯一佛　　澹然常安隐
    我是世无着　　我为世间最
    诸天及世人　　无有与我等
    欲于波罗奈　　转无上法轮
    世间皆盲冥　　当击甘露鼓

    梵志问言。向瞿昙所说我无着最胜者。愿闻其义。佛以偈报言。
    我脱一切结　　得尽于诸漏
    我胜诸恶法　　优陀我最胜

    尔时梵志默然。时世尊舍去。往仙人鹿苑所。五比丘遥见世尊来。各各相诫敕言。此瞿昙沙门。行不着路迷荒失志。若来至此。汝等莫与言语。亦莫礼敬。更别施小座令坐。时世尊渐渐至五比丘所。时五比丘不自觉。皆起迎礼敬。或有为敷座者。或有为执衣钵者。或取水与洗足者。时世尊作是念。此愚痴人。不能坚固其志。共作制限。而复自坏。何以故。不堪佛威神故。我今宁可即就座而坐。五比丘见如来坐已。皆称名汝如来。时佛告五比丘言。汝等莫称名汝如来。至真等正觉。如来威神无量最胜。汝若称名汝如来。长夜受苦无量。时五人语言。瞿昙。汝本所造苦行执持威仪。犹不能得上人法神通智见。有所增益得自娱乐。况今行不着路迷荒失志。佛告五人言。汝等曾闻我有二言返覆不。报言瞿昙。昔来不闻有二言。佛言。汝等来。我今已获甘露。当教授汝等。汝等能承受我言者。如是不久必有所得。所以族姓子。以信牢固从家舍家。为道修无上梵行者。于现法中自身作证。而自娱乐。生分已尽。梵行已立。所作已办。更不受有。比丘出家者。不得亲近二边。乐习爱欲。或自苦行。非贤圣法。劳疲形神不能有所办。比丘除此二边已。更有中道。眼明智明永寂休息。成神通得等觉。成沙门涅槃行。
    云何名中道。眼明智明永寂休息。成神通得等觉。成沙门涅槃行。此贤圣八正道。正见正业正语正行正命正方便正念正定。是谓中道。眼明智明永寂休息。成神通等正觉。成沙门涅槃行。四圣谛。何谓为圣谛。苦圣谛。苦集圣谛。苦尽圣谛。苦出要圣谛。
    何等为苦圣谛。生苦老苦病苦死苦。怨僧会苦爱别离苦所欲不得苦。取要言之五盛阴苦。是谓苦圣谛。复次当知苦圣谛。我已知此。当修八正道。正见正业正语正行正命正方便正念正定。
    何等为苦集圣谛。缘爱本所生。与欲相应爱乐。是谓苦集圣谛。复次当灭此苦集圣谛。我已灭作证。当修八正道。正见乃至正定。
    云何名苦尽圣谛。彼爱永尽无欲灭舍出要解脱永尽休息无有巢窟。是谓苦尽圣谛。复次当以苦尽圣谛为证。我已作证当修八正道。正见乃至正定。
    何等是苦出要圣谛。此贤圣八正道。正见乃至正定。是谓苦出要圣谛。复次当修此苦出要圣谛。此苦出要圣谛。我已修此。
    苦圣谛本未闻法。智生眼生觉生明生通生慧生得证。复次当知。此苦圣谛本所未闻法。智生乃至慧生。复次我已知苦圣谛本未闻法。智生眼生觉生明生通生慧生。是谓苦圣谛。此苦集圣谛本未闻法。智生眼生觉生明生通生慧生。复次当灭此苦集圣谛本未闻法。智生乃至慧生。复次我已灭。此苦集圣谛本未闻法。智生乃至慧生。是谓苦集圣谛。此苦尽圣谛本所未闻法。智生乃至慧生。复次此苦尽圣谛应作证本未闻法。智生乃至慧生。复次此苦尽圣谛。我已作证本未闻法。智生乃至慧生。此苦出要圣谛本未闻法。智生乃至慧生。复次当修苦出要圣谛本未闻法。智生乃至慧生。复次我已修此苦出要圣谛本未闻法。智生乃至慧生。是谓四圣谛。
    若我不修此四圣谛。三转十二行。如实而不知者。我今不成无上正真道。然我于四圣谛三转十二行。如实而知。我今成无上正真道而无疑滞。如来说此四圣谛。众中无有觉悟者。如来则为不转法轮。若如来说四圣谛。众中有觉悟者。如来则为转法轮。沙门婆罗门魔若魔天天及世间人所不能转。是故当勤方便修四圣谛。苦圣谛苦集圣谛。苦灭圣谛。苦出要圣谛。当如是学。尔时世尊。说此法时。五比丘阿若憍陈如。诸尘垢尽得法眼生。尔时世尊。已知阿若憍陈如心中所得。便以此言而赞曰。阿若憍陈如已知。阿若憍陈如已知。从是已来名阿若憍陈如。时地神闻如来所说。便即相告语。今如来至真等正觉。于波罗奈仙人鹿苑所。转无上法轮本所未转。沙门婆罗门魔若魔天天及人。不能转者。地神唱声。闻四天王忉利天焰天兜术天化乐天他化天。展转相告语言。今如来至真等正觉。于波罗奈仙人鹿苑中。转无上法轮。沙门婆罗门魔若魔天天及人所不能转。尔时一念顷须臾间。展转相告语声乃彻梵天。尔时尊者阿若憍陈如。见法得法成办诸法已获果实。前白佛言。我今欲于如来所修梵行。佛言来比丘。于我法中快自娱乐。修梵行尽苦原。时尊者憍陈如。即名出家受具足戒。是谓比丘中初受具足戒。阿若憍陈如为首。
    时尊者阿若憍陈如。前白佛言。我今欲入波罗奈城乞食。愿听。佛言。比丘宜知是时。时尊者阿若憍陈如。即从座起。头面礼世尊足已。着衣持钵入波罗奈城乞食。尔时世尊。与尊者阿湿卑摩诃摩男比丘说法。劝令欢喜。所谓法者。布施持戒生天之法。呵欲不净有漏系缚。赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法获果实。前白佛言。我等欲于如来所出家修梵行。佛言。来比丘。于我法中快自娱乐。修梵行尽苦源。即名出家受具足戒。时阿湿卑摩诃摩男比丘。前白佛言。我等欲入波罗奈城乞食。佛言。比丘宜知是时。时尊者阿湿卑等。即从坐起头面礼世尊足已。着衣持钵入波罗奈城乞食。时世尊与婆提婆敷二人说法。劝令欢喜。所谓法者。布施持戒生天之法。呵欲不净有漏系缚。赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成办诸法。前白佛言。我等欲于如来所修梵行尽苦源。佛言。来比丘。于我法中快自娱乐。修梵行尽苦源。即名受具足戒。时婆提婆敷二人。前白佛言。我等欲诣波罗奈城乞食。佛言。宜知是时。时尊者婆提等。即从坐起头面礼世尊足已。着衣持钵入波罗奈城乞食。时世尊与三人说法。二人乞食。二人所得食。足六人共食。若世尊五人中与二人说法。三人乞食。三人所得食。足六人共食。尔时世尊劝喻五比丘。渐渐教训。令发欢喜心。时世尊食后告五比丘。比丘。色无我。若色是我者。色不增益。而我受苦。若色是我者。应得自在。欲得如是色不用如是色。以色无我故。而色增长。故受诸苦。亦不能得随意欲得如是色便得。不用如是色便不得。受想行识亦复如是。云何比丘。色是常耶。色无常耶。诸比丘白佛言。世尊。色无常。佛言。若色无常者。是苦是乐耶。诸比丘白佛言。世尊。色是苦。佛言。若色无常苦者。变易法。汝等云何。色是我是彼是彼所是我所不。对曰非也。受想行识亦复如是。是故诸比丘。一切色过去未来现在色。若内若外若粗若细若好若丑若远若近一切色。非我非彼。非彼所非我所。应作是如实正观智慧。受想行识亦复如是。如是比丘。贤圣弟子作是观已。厌患色已。厌患便不着。已不着便得解脱。已解脱便得解脱智。我生已尽梵行已立所作已办。更不复受有。受想行识亦复如是。尔时世尊说此法时。五比丘一切有漏心解脱。得无碍解脱智生。尔时此世间有六罗汉。五弟子如来至真等正觉为六。
    尔时世尊。游波罗奈国。时波罗奈国有族姓子。名耶输伽。父母只有此一子。愍念瞻视不去目前。时父母与设三时殿。春夏冬使其子常游戏其中五欲娱乐。时童子于五欲中极自娱乐已。疲极眠睡。眠睡觉已。即观第一殿。又见诸妓人所执乐器纵横狼藉。更相荷枕头发蓬乱。却卧鼾睡齘齿寱语。见已恐怖身毛为竖。即生厌离意不欲与会。此为苦哉有何可贪。即舍所居殿。更诣中殿。到彼观其殿舍并妓人。如前无异。倍生恐怖身毛为竖。即生厌离不欲与会。此为苦哉有何可贪。即舍去诣第三殿。所见亦复如上。倍生恐怖身毛为竖。生厌离心不欲与会亦复如上。即还出殿诣尸佉城门。时尸佉门神。遥见童子来。见已便生是念。此童子来必欲见如来。更无余道。我当开门使去。即与开门。时童子出尸佉城门已。诣婆罗河侧。到已于河岸上。解金屐度婆罗河。诣仙人鹿苑所。尔时世尊。在露处经行。遥见童子来。即敷座而坐。诸佛常法圆光遍照。耶输伽童子。遥见如来颜貌端正。生喜悦心。前至世尊所。到已白言。我今苦厄无所归趣。愿救济我。佛告童子。来此处无为。此处无厄。此处安隐。欲求永寂无为者。欲尽无爱处。灭尽涅槃也。尔时耶输伽童子。礼世尊已在一面坐。世尊渐与说法。劝令发欢喜心。所谓法者。布施持戒生天之法。呵欲不净。赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成就诸法。自身得果证。前白佛言。我欲于如来所净修梵行。佛言。比丘来。于我法中快自娱乐。修梵行尽苦源。时耶输伽。即受具足戒。
    第一殿舍宫人妓女。尽皆睡觉。觉已求觅耶输伽不见。往至中殿求之亦不见。复至第三殿舍求索亦复不见。时诸宫人妓女。往至其母所。白言大家。今者耶输伽不知所在。时母即速疾至其父所。告言知不。今不知儿为何所在。时父在彼中殿前。沐浴梳头速疾敛发。即敕左右人言。于波罗奈国断诸巷道。自出尸佉城门。至婆罗河所。见子金屐在河侧。便作是念。我子必当渡河。即寻迹渡河。往仙人鹿苑中。尔时如来。遥见耶输伽父来。即以神力使耶输伽父见佛不见其子。至佛所白言。大沙门。颇见我子耶输伽不。佛言。汝今且坐。或当见汝子。耶输伽父念言。此大沙门甚奇甚特。乃见慰劳如是也。时耶输伽父。礼佛足已在一面坐。世尊渐与说法。令发欢喜心呵欲不净。赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成办诸法。自审得果证已。前白佛言。我今归依佛归依法归依僧。唯愿世尊。听为优婆塞。自今已去尽形寿。不杀生乃至不饮酒。是为最初优婆塞三自归耶输伽父为首。
    尔时世尊。与耶输伽父说法时。耶输伽身漏尽意解。得无碍智解脱。尔时世间有七罗汉。弟子有六佛为七。尔时世尊。即摄神足。使耶输伽父见子去佛不远坐。即到耶输伽所语言。汝母在后失汝。不知所在极怀愁忧。乃欲自害。汝可往瞻省。勿令自害。时耶输伽。瞻视世尊颜。时世尊告耶输伽父言。云何族姓子。学智学道诸尘垢尽得法眼净。彼作如是观已。有漏心得解脱。云何长者。汝已舍欲还复能习欲不耶。对曰不也。如是耶输伽族姓子。已学智学道。诸尘垢尽得法眼净。彼作如是观已有漏心得解脱。终不复习欲如本在俗时也。今耶输伽族姓子。善获大利。学智学道无漏心解脱。诸尘垢尽得法眼净。作是观已有漏心解脱。唯愿世尊。今受我请。及耶输伽并侍比丘。尔时世尊默然受请。然耶输伽不肯受别请。世尊未听我受别请。佛言。自今已去听受别请。请有二种。有僧次请有别请。时耶输伽父。知如来默然受请。即从坐起礼佛足而去。语耶输伽母及其本二言。汝今知不。耶输伽。身在大沙门所修梵行。我今日请大沙门及耶输伽侍从。后来汝今知时。可供办所须。耶输伽母及其本二。即办具种种所须饮食已。往白时到。尔时世尊。到时着衣持钵。耶输伽侍从通已二人往其父舍。到已就座而坐。时耶输伽母及本二奉世尊种种所须饮食。食讫摄钵。更取一小座于如来前坐。尔时世尊。渐次与说微妙法。劝令发欢喜心。即于座上诸尘垢尽得法眼净。见法得法成就诸法。即白佛言。自今已去归依佛法僧。听为优婆夷。我自今已去尽形寿。不杀生乃至不饮酒。是谓最初受三自归优婆夷。耶输伽母及其本二为首。时世尊。与耶输伽母及其本二说法已。即从坐起而去。
    尔时世尊。游波罗奈国。时耶输伽。有少小同友四人。在波罗奈住。一名无垢。二名善臂。三名满愿。四名伽梵婆提。闻耶输伽在大沙门所修梵行。各念言。此戒德必不虚。修沙门梵行亦不虚。何以故。乃使此族姓子从其受学修梵行。彼族姓子。能于彼修梵行。我等宁可于大沙门所修梵行耶。尔时同友四人。即往诣耶输伽所语言。汝今于大沙门所修梵行为胜耶。耶输伽报言。我从大沙门所修梵行。甚为微妙。此四人语耶输伽言。我亦欲于大沙门所出家修梵行。时耶输伽。即将往世尊所。头面礼足在一面坐。白世尊言。此四同友。在波罗奈住。今欲从如来出家修梵行。愿慈愍听出家修梵行。时世尊即听。渐次为说胜法。胜法者。布施持戒生天之法。呵欲不净赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成就诸法得果证。前白佛言。我等欲从如来所修梵行。佛言。来比丘。于我法中快修梵行尽苦源。即名为出家受具足戒。即如先所见重观察。便得尽有漏心得解脱无碍解脱智生。时此世间有十阿罗汉弟子。如来为十一。
    尔时世尊。游波罗奈国。时耶输伽少小同友有五十人。在波罗奈城外住。闻耶输伽在大沙门所修梵行。各生念言。此戒德所修梵行不虚。何以故知。今此族姓子。在大沙门所修梵行。以是故知。彼族姓子。能于彼修梵行。我今宁可往诣大沙门所修梵行耶。尔时同友五十人等。往诣耶输伽所语言。此处胜耶。修梵行妙耶。耶输伽报言。此处胜。修梵行亦妙。此五十人语耶输伽言。我亦欲于大沙门所出家修梵行。时耶输伽。即将往世尊所。头面礼足在一面坐。坐已白世尊言。此五十同友。在波罗奈城外住。今欲从如来出家修梵行。愿世尊。慈愍听出家修梵行。时世尊即听。渐次为说胜法。所谓法者。布施持戒生天之法。呵欲不净赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成就诸法得果证。前白佛言。我等欲从如来所出家修梵行。佛言来比丘。于我法中快修梵行尽苦源。即名为受具足戒。如先所见重观已。有漏心解脱无碍解脱智生。时此世间。有六十阿罗汉弟子。如来为六十一。
    尔时世尊。游波罗奈国。时有同友五十人。来向波罗奈国。欲成婚姻。在波罗奈城外处处游观。渐诣仙人鹿野苑。时五十人等遥见世尊颜貌端正众相殊特。见已发欢喜心。于如来所。即前头面礼足。在一面座已。时世尊与说胜法。劝令发欢喜心。所谓胜法者。布施持戒生天之福。呵欲不净赞叹出离为乐。即于坐上诸尘垢尽得法眼净。得法见法成就诸法得果证。前白佛言。世尊。我等欲从如来所出家修梵行。佛言。来比丘。于我法中快修梵行尽苦源。即名受具足戒。如先所见重观察已。有漏心解脱无碍解脱智生。时世间有百一十阿罗汉弟子。佛为百一十一。
    尔时世尊。游波罗奈国。时伊罗钵罗龙王。自出恒河水所居宫。手执金钵盛满银粟。银钵盛满金粟。将诸龙女。八日十四日十五日而说此偈。
    何者王中上　　染者与染等
    云何得无垢　　何者名为愚
    何者流所漂　　得何名为智
    云何流不流　　而名为解脱

    龙王言。若有宣畅此偈义者。我当持金钵盛银粟。银钵盛金粟。及所将龙女。尽当与之。我求如来等正觉。时众人大集。或有人往观金钵银粟银钵金粟。或有往观诸龙女者。或有往欲与龙王分别偈义者。尔时有一梵志。名那罗陀。住波罗奈城侧。少垢利根多智聪明。时那罗陀。出波罗奈城。诣龙王所。到已语龙王言。汝今说偈。我欲与汝广演其义。尔时伊罗钵罗龙王。即以偈向那罗陀说言
    何者王中上　　染者与染等
    云何得无垢　　何者名为愚
    何者流所漂　　得何名为智
    云何流不流　　而名为解脱

    龙王言。若有宣畅分别此偈义者。我当持金钵盛银粟。银钵盛金粟。及所将龙女。尽当与之。我求如来等正觉。时那罗陀梵志。语伊罗钵龙王言。且止龙王。却后七日当广演此偈义。时那罗陀梵志。诵此偈通利。还入波罗奈城。复作是念。此中何者高才大德沙门婆罗门。我当以此偈问之。复作是念。此不兰迦叶。众中长大为人师导。众人宗仰名称远闻。所知如海多人供养。我今宜可往彼问此偈义耶。时那罗陀梵志。往至迦叶所。以此偈与不兰迦叶说。时迦叶闻此偈实不知。即蹙眉瞋目出恶音声努项脉胀瞋恚炽盛不答。彼即舍去。作是念。今当更于何处求沙门婆罗门而问此偈义。中路复作是念。末佉梨劬奢罗．阿夷头翅舍钦婆罗．牟提侈婆休迦旃延．讪若毗罗吒子．尼揵子等。在于众中为师首。众人宗仰名称远闻。所知如海多人供养。我今宜可往彼问此偈义。时那罗陀梵志。往至末佉梨尼乾子等所。以此偈向说。彼闻此偈实不知。即蹙眉瞋目出恶音声努项脉胀瞋恚炽盛不能答。见已即复舍去。复作是念。更于何处求沙门婆罗门而问此义耶。即念言。此大沙门瞿昙。在大众中为师首。众人宗仰名称远闻。所知如海多人供养。我今宜可往彼问此偈义。复作是念。余有沙门婆罗门耆年出家学久。犹尚不能解此偈义。况此沙门瞿昙。年尚幼稚出家日浅。岂能解耶。复作是念。年虽幼稚亦不可轻。亦有年少出家学道得阿罗汉神足自由者。我今当往诣彼沙门问此偈义。时那罗陀梵志。出波罗奈城。往诣仙人鹿苑所。到已举手与如来共相问讯。在一面坐。白世尊言。欲有所问。若沙门瞿昙听者我当相问。佛言梵志。汝欲有问随意。时那罗陀复生此念。我见彼诸沙门婆罗门。无有赐我颜色。不与我解。亦不言随所问。今所见者甚为奇特。尔时梵志。即以偈向佛说。
    何者王中上　　染者与染等
    云何得无垢　　何者名为愚
    何者流所漂　　得何名为智
    云何流不流　　而名为解脱

    尔时世尊。以偈报那罗陀梵志言
    第六王为上　　染者与染等
    不染则无垢　　染者谓之愚
    愚者流所漂　　能灭者为智
    能舍一切流　　天及于世间
    不与流相应　　不为死所惑
    能以念为主　　诸流得解脱

    尔时那罗陀。从如来闻此偈。善讽诵读已。即从坐起礼世尊足绕三匝而去。还入波罗奈城。时伊罗钵龙王。七日后自出龙宫。将诸龙女。持金钵盛银粟银钵盛金粟。而来并说此偈。
    何者王中上　　染者与染等
    何者名无垢　　何者名为愚
    何者流所漂　　得何名为智
    云何流不流　　而名为解脱

    若有能演说此偈义者。当以此金钵盛银粟。银钵盛金粟。及所将龙女尽当与之。欲求无上正真等正觉。尔时多有人聚集会。或有看金钵盛银粟者。或有看银钵盛金粟者。或有看龙女者。或有欲听那罗陀梵志解说偈义者。尔时那罗陀梵志。出波罗奈城。往诣伊罗钵龙王宫。语龙王言。所论偈者一一说之。吾当与汝分别解义。时龙王即以此偈。向那罗陀说。
    何者王中上　　染者与染等
    何者名无垢　　何者名为愚
    何者流所漂　　得何名为智
    云何流不流　　而名为解脱

    时那罗陀。复以偈报龙王言。
    第六王为上　　染者与染等
    不染则无垢　　染者谓之愚
    愚者流所漂　　能灭者为智
    能舍一切流　　天及于世间
    不与流相应　　不为死所惑
    能以念为主　　诸流得解脱

    时伊罗钵龙王问言。云何梵志。汝自有此智而说耶。为从沙门婆罗门闻而说耶。报言龙王。我无此智说。今有沙门瞿昙释子出家学道。成无上正真等正觉。从彼闻而说。时龙王便作是念。释迦文如来至真等正觉。已出现于世耶。已出现于世耶。即问那罗陀言。今日如来为在何处住。报言。今近在仙人鹿苑住。时龙王语那罗陀。可共至仙人鹿苑所。礼如来至真等正觉。时那罗陀及龙王将八万四千众前后围绕。往仙人鹿苑。到世尊所。到已礼世尊足。在一面立。那罗陀共相问讯。在一面坐。八万四千众。或有礼如来足在一面立者。或有擎拳共相问讯在一面坐者。或有向如来自称姓名而在一面坐者。或叉手视如来在一面坐者。或有默然不语在一面坐者。八万四千众已坐定。世尊渐次为说胜法。劝令发欢喜心。所谓法者。布施持戒生天之法。呵欲不净赞叹出离为乐。时那罗陀及八万四千众。即于座上诸尘垢尽得法眼净。见法得法成就诸法得果证。前白佛言。我等自今归依佛法僧。唯愿世尊。听为优婆塞。尽形寿不杀生乃至不饮酒。时伊罗钵龙王。悲泣不能自胜。或时踊跃欢喜。时那罗陀语龙王言。今者悲泣。为惜金钵盛银粟。银钵盛金粟。及龙女等。而悲泣耶。龙王报言。我不以此诸物故悲泣。那罗陀当知。汝今取金钵盛银粟。银钵盛金粟。应取无苦。若须波罗奈城中。刹利女。婆罗门女。居士女。工师女者。我当劝令与。何以故。那罗陀。汝不能与龙女共会。那罗陀报龙王言。金钵盛银粟银钵盛金粟我不须。龙女亦不须。我今欲于如来所修梵行。尔时那罗陀梵志。见法得法成就诸法自知得果证。前白佛言。唯然世尊。我今欲于如来所出家修梵行。佛言来比丘。于我法中快修梵行尽苦源。即名受具足戒。如先所见重观察已。有漏心解脱无碍解脱智生。时世间有一百一十一阿罗汉。佛为一百一十二。
    尔时世尊告龙王言。汝何故悲泣不能自胜耶。时龙王白佛言。世尊。我念古昔迦叶佛时。修梵行故犯戒。坏伊罗钵树叶。此当有何报应。世尊。我由此业报故。生长寿龙中。如来般涅槃法灭尽后。我乃当转此龙身。我失彼此二边利。不得修梵行。以是故。悲泣不能自胜。尔时世尊。复问龙王言。汝以何缘复欢喜耶。龙王白佛言。我身自从迦叶佛闻。而告我言。却后当有释迦牟尼佛出现于世。为如来至真等正觉。如今所见如实不异。我作此念。未曾有。如来智慧所见。如实无二。以是故。欢喜踊跃不能自胜。佛告龙王。汝今归依佛法僧。答言如是。我今归依佛法僧。是为畜生最初受三自归。伊罗钵龙王为首。
    尔时世尊。以偈告诸比丘
    我已脱一切　　天及于世间
    汝亦脱一切　　天及于世间

    尔时魔波旬。以偈向世尊说
    汝为诸缚缚　　天及于世间
    一切众缚缚　　沙门不得脱

    尔时世尊。复以偈报波旬言
    我脱于诸缚　　天及于世间
    一切缚得脱　　我今已胜汝

    尔时波旬。复以偈报佛言
    汝内有结缚　　心在于中行
    以是随逐汝　　沙门不得脱

    尔时世尊。复以偈报波旬言
    世间有五欲　　意识为第六
    我于中无欲　　我今得胜汝

    时魔波旬作是念。如来鉴察我意皆悉知之。即怀愁忧不乐自隐形还归本处。尔时世尊。告诸比丘。说此偈言。
    我今一切解　　天及于世间
    汝等一切解　　天及于世间

    佛告诸比丘。汝等人间游行。勿二人共行。我今欲诣优留频螺大将村说法。对曰。如是世尊。诸比丘受教已。人间游行说法时。有闻法得信欲受具足戒。时诸比丘。将欲受具足戒者。诣如来所。未至中道。失本信意不得受具足戒。诸比丘以此事白佛。佛言。自今已去听汝等即与出家受具足戒。欲受具足戒者。应作如是教令。剃须发着袈裟脱革屣右膝着地合掌。教作如是语。我某甲归依佛归依法归依僧。今于如来所出家。如来至真等正觉是我所尊。如是第二第三竟。我某甲已归依佛归依法归依僧。于如来所出家。如来至真等正觉是我所尊。如是第二第三。佛言。自今已去听三语。即名受具足戒。
    尔时世尊。游郁鞞罗劫波园中。时有郁鞞罗跋陀罗跋提同友五十人。将诸妇女于此园中共相娱乐。其同友中一人无妇。以钱雇一淫女将来共相娱乐。淫女即偷其人财物逃走。时诸同友见其失物。即于园中求觅此淫女。遥见如来颜貌端正诸根寂定。见已便发欢喜心。于如来所。即前白世尊言。大沙门。颇见一妇人来此不。佛问言。汝等是何童子。求何等妇女耶。答言。大沙门当知。郁鞞罗跋陀罗跋提同友五十人。于此园中与诸妇女共相娱乐。一同友无妇。以钱雇一淫女。将来在此共相娱乐。即便偷其财物逃走。不知所在。我今同友等。故来于此求觅此女。佛问言。云何童子。宁自求耶。求妇女耶。诸童子言。宁自求不求妇女。佛言。诸童子且坐。与汝说法。时童子等礼世尊足在一面坐。尔时世尊。与童子等说胜法。劝令发欢喜心。所谓法者。布施持戒生天之法。呵欲不净赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成就诸法得果证。前白佛言。我等诸童子。欲于如来所出家修梵行。佛言来比丘。于我法中快修梵行尽苦源。即名为受具足戒。
    尔时世尊。游郁鞞罗。时郁鞞罗婆界有梵志。名郁鞞罗迦叶。于彼住止。将五百螺髻梵志。为最尊长师首。鸯伽摩竭国中。皆称为阿罗汉。尔时世尊。诣郁鞞罗迦叶所。到已语言。吾欲借室寄止一宿。可尔以不。报言不惜。但此室有毒龙极恶。恐相害耳。佛言无苦。但见借。龙不害我。迦叶报言。此室宽广欲宿随意。时世尊即入石室。自敷坐具结跏趺时。直身正意。尔时毒龙。见如来默然坐已即放烟。如来亦放烟。龙见如来放烟已复放火。如来亦复放火。时石室中烟火俱起。时迦叶遥见石室烟火俱起。便作是念。瞿昙沙门极端正。可惜必为毒龙所害无疑。时世尊作是念。我今宜可取此毒龙不伤其体而降伏之。即以神力降之。不伤龙身。毒龙身放烟火光渐渐减少。如来身中放无数种种光明。青黄赤白琉璃颇梨色。时如来即降毒龙。盛着钵中。明日清旦。往郁鞞罗迦叶所语言。汝欲知不。所言毒龙者。吾已降之。今在钵中。迦叶念言。此沙门瞿昙。有大威德神足自在。乃能降此毒龙无所伤害。此沙门瞿昙。虽神足自在得阿罗汉。不如我得阿罗汉。迦叶言。大沙门。可于此止宿。吾当给食。佛告迦叶。汝能身自白时到者。我当受汝请。迦叶白言。大沙门。但在此止宿。我当自来白时到。时如来即于迦叶所食已。还石室宿。
    时世尊其夜寂静入火光三昧。照彼石室炯然大明。时迦叶夜起见石室火光炯然。见已便作是念。今大沙门极端正。止彼石室为火所烧。即将徒众。围绕石室住。清旦迦叶白佛言。今时已到。可往就食。又复问言。大沙门。昨夜何故有大火光。佛告迦叶。我昨夜入火光三昧。令此石室炯然大明。迦叶念言。此大沙门有大威神。于夜寂静入火光三昧。照此石室。沙门瞿昙。虽得阿罗汉。不如我得阿罗汉。尔时世尊。食迦叶食已。更诣一林于彼止宿。
    明日迦叶往世尊所。白时到可往就食。佛告言。汝并在前。吾寻后往。尔时世尊。遣迦叶已。诣阎浮提树。名阎浮提者。由有阎浮提树故。如来往彼取阎浮果。先至迦叶座上而坐。迦叶后到。见佛先在坐。见已白言。云何大沙门。先遣我前来。今云何已在前至耶。佛告迦叶。我发遣汝在前已。我诣阎浮提。取阎浮果。先来至此坐。此果色好香美。汝可食之。迦叶报言。止止大沙门。此便为供养我已。大沙门自食。此是大沙门所应食。迦叶念言。此大沙门。有大神足自在得阿罗汉。不如我得阿罗汉。时世尊食迦叶食已。还本林住。
    时迦叶明日清旦往诣世尊所。到已白言。今时已到宜可就食。佛告迦叶。汝并在前。吾寻后至。时世尊遣迦叶已。诣阎浮提。去彼不远。有呵梨勒树。取呵梨勒果。先迦叶至在座而坐。时迦叶后至。见如来先至。问言大沙门。先遣我言当寻后至。今云何先至坐我座耶。佛告迦叶。我遣汝后。诣阎浮提。去彼不远有呵梨勒树。我诣彼取呵梨勒果来到此。此呵梨勒果。色好香美。可取食之。迦叶报言。大沙门。止止此便为得供养已。大沙门可自食。此是大沙门所应食。迦叶念言。此大沙门。有神足自在得阿罗汉。虽尔不如我得阿罗汉。阿摩勒果鞞醯勒果亦如是。时如来食迦叶食已。还本林止宿。
    明日迦叶。往诣如来所白言。时已到可就食。佛告迦叶。汝并在前。吾寻后往。世尊遣迦叶已。北诣郁单越。取自然粳米还。先至在座而坐。迦叶后至。见已问言。大沙门。先遣我言。并在前当寻后至。云何今者先至耶。佛言。吾遣汝后北至郁单越。取自然粳米。来至此坐。此米色好香美。汝可取食之。迦叶报言。且止。此便为得供养已。可自取食之。此是大沙门所应食者。迦叶念言。此大沙门。有神足自在得阿罗汉。虽尔不如我得阿罗汉。时世尊食已还诣本林止宿
    明日清旦。迦叶往诣佛所白言。时到可就食。佛告迦叶。汝并在前。吾正尔后往。时世尊遣迦叶已。往诣忉利天。取曼陀罗花先至迦叶座上坐。时迦叶后至。见已白言。大沙门。先遣我言。吾寻后至。云何今者先至坐耶。佛告迦叶。吾遣汝已。到忉利天。取此花先来至此坐。此花色好香气芬馥。迦叶须者便可取之。迦叶报言。止止大沙门。我便为得供养已。大沙门可自取用之。迦叶念言。甚奇甚特。有大神足自在得阿罗汉。虽尔不如我得阿罗汉。时世尊食迦叶食已。还诣本林止宿。其夜四天王。持供养具来诣世尊所。皆欲闻法供养。夜暗时放光明照四方。犹如大火聚。合掌礼如来足已在前而住。时迦叶夜起。见彼林有大光明照四方如大火聚。明日清旦。往如来所白言。时已到可往就食。又问言。大沙门昨夜云何有此光明照四方如大火聚。佛告迦叶。昨夜四天王。持供养具来诣我所。欲听受法。是其光明照四方。非火也。迦叶言。甚奇甚特。大沙门有大神力。乃使四天王来听法。大沙门有大神足自在得阿罗汉。虽尔故不如我得阿罗汉。时世尊食迦叶食已还诣本林。
    时释提桓因。持供养具来欲闻法。夜闇时放大光明。照四方如大火聚。踰于前光。清净无瑕秽。叉手合掌礼如来足在前而住听法。迦叶夜起。遥见光明照四方。踰于前光清净无瑕秽。见已明日往世尊所。白时到可往就食。又复问言。大沙门。昨夜有大火光照于四方。如大火聚踰于前光。清净无瑕秽。是何光明

四分律卷第三十二


《四分律·第二分·5.受戒揵度之三》

四分律卷第三十三（二分之十二）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    受戒揵度之三
    佛告迦叶。昨夜释提桓因。持供养具来供养我欲听法。是其光耳。迦叶念言。甚奇甚特。大沙门威德乃尔。使释提桓因持供养具来听法耶。大沙门神足自在得阿罗汉。虽尔故不如我得阿罗汉。时世尊。食彼食已还诣本林。
    时梵天王。欲兴供养于如来所。夜闇时放大光明。照四方如大火聚。胜于前光清净无瑕秽。叉手合掌礼如来已在前而住。迦叶夜起见林中。有大光明照四方。如大火聚清净无瑕秽。胜于前光。见已明日往如来所。白言时已到。可往就食。又复问言。昨夜有大光胜于前光。云何得尔耶。佛告迦叶。昨夜梵天王来听法。是其光耳。迦叶念言。此大沙门。有大神德。甚奇甚特。乃能令梵天王来听法。此大沙门。有大神足自在得阿罗汉。虽尔故不如我得阿罗汉。时世尊食彼迦叶食已。还彼林中。
    时迦叶欲大祠祀。于摩竭国界多人集会。迦叶念言。我祠祀多人集会。大沙门不来者不亦快耶。何以故。我今大祠祀。摩竭国人皆集。大沙门颜貌端正世所希有。若众人见者。必当舍我事彼为师不承事我。时世尊知迦叶心所念。即诣郁单越取自然粳米。于阿耨大泉坐昼日坐处。时迦叶复生此念。大沙门今何以不来就食。我今大祠祀。摩竭国人大集。宁可留分耶。即敕左右留分。明日清旦。迦叶诣佛所白言。日时已到。宜知是时。又复问言。大沙门。昨日何以故不来耶。我昨日大祀。多人集会。我作是念。云何今日沙门不来至耶。我即留食分。佛告迦叶。我亦先知汝意。汝自念言。今日大沙门不来者。则成我大祠。何以故。我今大祠祀。摩竭国多人集会。大沙门颜貌端正。诸人见者。皆当舍我事彼为师不复事我。我知汝心中所念已。便至郁单越取自然粳米。诣阿耨大泉坐昼日坐处。时迦叶念言。此大沙门。甚奇甚特有大神德。知我心中所念已。乃至郁单越取自然粳米。至阿耨大泉坐昼日坐处。此大沙门。虽有大神足自在得阿罗汉。故不如我得阿罗汉。尔时世尊。食迦叶食已还本林中。
    时世尊。得一贵价粪扫衣念言。当云何得水浣此衣耶。尔时释提桓因。知佛心中所念。即于如来前指地成大池。极为清净无有垢浊。前白佛言。愿世尊。用此水浣衣。时世尊复作是念。当于何物上浣衣。尔时释提桓因。知如来心中所念。往诣摩头鸠罗山。取四方大石置如来前。唯愿世尊。于此石上浣衣。时世尊复作是念。浣衣已当于何处晒衣。释提桓因。复知世尊心中所念。复诣摩头鸠罗山。更取大方石置如来前。愿于此石上晒衣。时世尊浣晒衣已。复生此念。我今宁可于此指地池中洗浴。即脱衣洗浴。世尊复作是念。我今当攀何物出此池。时彼池侧有一大迦休树。本曲外向。世尊生此念已。树即回向池。世尊得攀而出。时迦叶明日清旦往世尊所白言。时已到可往就食。又问言。大沙门。何由有此好池本所不见。佛告迦叶。我近者得一贵价粪扫衣。我念言。当云何得水浣此衣。时释提桓因。知我所念。即以指指地。便有此池。清净无有垢浊。愿世尊可于此池浣衣。迦叶当知。此池名为指地池。犹若神祠无异。复问言。何由有此大方石。本所无有。佛告迦叶。我作是念。当于何处浣衣。时释提桓因。知我所念。即诣摩头鸠罗山上。取此四方石来语我言。可于此上浣衣。复问言。此第二方石。何由而有。本来不见。佛告迦叶。我浣衣已念言。当于何处晒衣。释提桓因。知我心中所念。复诣摩头鸠罗山上。取此方石来语我言。愿于此石上晒衣。复问言。此池上树。本曲外向。今何曲内向。佛告迦叶。我浣晒衣已作是念。我宁可入此池洗浴。即便入池浴。浴已念言。何所攀而出。于是此树即回曲内向。令我得攀而出。是故尔耳。即告迦叶。当知犹如神树无异。时迦叶念言。大沙门甚奇甚特有大神力。释提桓因供给所须。乃使无情物随意。迦叶言。此大沙门。神足自在得阿罗汉。虽尔故不如我得阿罗汉。时世尊食迦叶食已。还诣本林。
    时迦叶复生此念。有人来至此。我当与食。时世尊即化作五百比丘。着衣持钵从远而至。时迦叶遥见五百比丘着衣持钵从远而至。生此念。咄哉此诸比丘。从何而来。我何由得食与之。时世尊即摄神足还使五百比丘不现。迦叶念言。此皆是大沙门神力所为。时迦叶复作是念。若有人来至此者。我当与食。时世尊复以神力。化作五百螺髻梵志。手持澡瓶从远而来。时迦叶。遥见五百编发梵志手持澡瓶来。作是念言。咄哉今五百梵志来。何由得食与之。时世尊即摄神足。令五百梵志不现。迦叶念言此大沙门所为。时迦叶复生此念。若有人来至此。我当与食。时世尊复化作五百事火梵志。去石室不远皆共祀火神。时迦叶见已作是念言。咄哉此从何来。我当何由得食与之。时世尊即摄神足。令五百梵志不现。迦叶念言。此皆是大沙门所为。时迦叶弟子诸梵志。日三入水浴。极寒战不堪。尔时世尊。即化作五百火炉皆无烟焰。使诸梵志各得自炙。诸梵志念言。此皆是大沙门所为。时诸梵志。皆欲破薪。而不能得破。诸梵志念言。此皆是大沙门威力所为适得破。便复念言。是大沙门神力所为。欲得举斧不能得举。念言。是大沙门所为。适得举斧。复念言。是大沙门所为。诸梵志欲得下斧。而不能得下。念言。此大沙门所为。适得下斧。念言。是大沙门所为。诸梵志欲然火。不能得然念言。皆是大沙门所为。火既得然。念言。大沙门所为。欲灭而不能得灭念言。皆是大沙门所为。适得灭。念言。是大沙门所为。捉澡瓶水欲泻去而不能得出。念言。大沙门所为。既得去水。念言。大沙门所为。诸梵志欲得止澡瓶水。不能得止。念言。大沙门所为。既得止。念言。大沙门所为。尔时四面有大黑云起。天大雨堕如象尿。潦水齐腰。时迦叶念言。此大沙门。极为端正人中第一。或能为水所漂。即将徒众。乘一树船。往求世尊。世尊尔时在外露地经行。地燥如旧。时迦叶见佛露地经行。地燥如旧犹如屋内。念言。此大沙门。甚奇甚特。使无情之物回转如意。此大沙门。神足自在得阿罗汉。虽尔故不如我得阿罗汉。
    迦叶他日。复往世尊所。白言。食时已到可往就食。佛言迦叶。汝并在前。吾后当往。时世尊遣迦叶已。犹如力士屈伸臂顷。从经行地没。即于彼贯迦叶船底而出。见已便作是言。此大沙门有大神德。先遣我言后至。今者乃先在船耶。佛告迦叶。吾遣汝已。如力士屈伸臂顷于经行地没。贯汝船底而出。迦叶作是念言。此大沙门有大神力。先遣我已。后来涌出船上。大沙门有大神力得阿罗汉。虽尔故不如我道真。尔时世尊。知迦叶心中所念。告言。汝常称言。大沙门虽得阿罗汉。不如我得阿罗汉。如今观汝。非阿罗汉。非向阿罗汉道。迦叶念言。此大沙门。有大威神。知我心中所念。此大沙门有大神足。自在得阿罗汉。我今宁可从彼修梵行。即前白佛。我今欲从如来所修梵行。佛告迦叶。汝有五百弟子。从汝学梵行。汝应告彼使知。若彼有意乐者。自随所乐修行。时迦叶即往弟子所告言。汝等知不。我今欲从沙门瞿昙所修梵行。汝等心所乐者。各自随意。诸弟子白言。我等久已有信心于彼沙门所。唯待师耳。尔时五百弟子。即持螺髻事火具净衣澡瓶。往掷尼连禅水中已。来诣如来所。头面礼足在一面坐。时世尊与五百人渐次为说胜法。劝令发欢喜心。所谓法者。布施持戒生天之法。呵欲不净。赞叹出离为乐。五百人即于座上诸尘垢尽得法眼净。见法得法成就诸法得果证。前白佛言。我等欲于如来所出家修梵行。佛言来比丘。于我法中快修梵行得尽苦际。即名为受具足戒。
    时迦叶中弟。名那提迦叶。在尼连禅水下流居。有三百弟子。于中最为尊上。为众人师首。时彼众中有一弟子。至尼连禅水上看。见水中有事火具及发澡瓶。有净衣为水所漂。见已疾疾来至那提迦叶所语言。师当知。此尼连禅水中。有发事火具净衣澡瓶。为水所漂。不审上流大师。将无为恶人所害。时郁鞞罗迦叶小弟。名伽耶迦叶。居象头山中。有二百弟子。于中为师首。时那提迦叶语一弟子言。汝速往至象头山中。到已语伽耶迦叶言。知不。今尼连禅水中。有事火具诸物尽为水所漂。汝速来可共往看兄。将无为恶人所害耶。时弟子受那提迦叶语已。往伽耶迦叶所。小师知不。师有此语。尼连禅水中。有澡瓶净衣发诸事火具。为尼连禅水所漂。速来共往看大兄。将无为恶人所害耶。时小弟闻其语已。即将二百弟子。诣那提迦叶所到已。那提迦叶伽耶迦叶。复语一弟子言。汝速往至大兄所看。将无为恶人所害耶。时彼弟子受二师语已。即往看大兄。到已问言。云何大师。从此大沙门学修梵行为胜耶。迦叶报言。汝等当知。我从世尊出家学道。极为胜妙。时彼弟子。还至二师所语言。诸师当知。我大师已将诸弟子。诣大沙门所出家修梵行。时二师念言。从家舍家从彼学梵行者必不虚。何以故。我兄聪明垢薄多有智慧。而将诸弟子从彼受学。必思量得所故尔耳。而况我等不从受学。时那提迦叶伽耶迦叶。各将诸弟子诣大兄所。到已白兄言。大兄。此处胜耶。兄报二弟言。此处极胜。从家舍家。从大沙门修梵行者。乃为胜妙。二弟白兄言。我等亦欲从大沙门学修梵行。尔时郁鞞罗迦叶。将二弟并五百弟子。往诣世尊所。头面礼足在一面坐。时郁鞞罗迦叶。前白佛言。我有中弟。名那提迦叶。在尼连禅水边住。常教授三百弟子。为人师首。次第三弟。在象头山中住。教授二百弟子。为人师首。今各来集。欲从世尊求修梵行。唯愿世尊。听出家受具足得修梵行。世尊即听。渐次为说胜法。所谓法者。布施持戒生天之法。呵欲不净。赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成就诸法得果证。各前白佛言。唯然世尊。我等欲从如来法中出家修梵行。佛言来比丘。于我法中快得修梵行得尽苦际。即名为受具足戒。
    时世尊度此千梵志授具足已。将至象头山中。于象头山中有千比丘僧。以三事教化。一者神足教化。二者忆念教化。三者说法教化。彼神足教化者。或化一作无数。或无数还为一。内外通达。石壁皆过如游虚空无所妨碍。于虚空中结跏趺坐。亦如飞鸟周旋往来。入地如水出没自在。履水如地而不没溺。身放烟火如大火聚。日月有大神德。靡所不照。能以手扪摸。身至梵天往来无碍。是谓世尊神足教化千比丘。忆念教化者。教言汝当思惟是。莫思惟是。当念是。莫念是。当灭是。当成就是。是谓世尊忆念教化千比丘。说法教化者。一切炽然。何等一切炽然。眼炽然。色炽然。眼识炽然。眼触炽然。若复眼触因缘生受。若苦若乐。若不苦不乐。亦名为炽然。何等为炽然。炽然者。欲火恚火痴火也。复云何名炽然。炽然者。生老病死愁忧苦恼炽然。我说此苦所生处。乃至意亦如是。尔时世尊。以此三事教授千比丘。尔时千比丘。受此三事教授已。即时无漏心解脱无碍解脱智生。
    尔时世尊。化此千比丘已便作是念。我先许瓶沙王请。若我成佛得一切智。先来至罗阅城。我今应往见瓶沙王。即正衣服。将大比丘千人。皆是旧学螺髻梵志。皆已得定调柔永得解脱。从摩竭国界游化渐至杖林中。尔时世尊。于杖林中善住尼拘律树王下坐。时瓶沙王。闻沙门瞿昙出自释种出家学道。将千弟子游行摩竭界。皆是旧学螺髻梵志。皆已得定调柔永得解脱。从摩竭界游行来至杖林中。止善住尼拘律树王下坐。彼沙门瞿昙有大名称。靡所不闻。所谓名称者。如来至真等正觉明行足为善逝世间解无上士调御丈夫天人师佛世尊。于天及世间人．魔若魔天。及梵天众．沙门．婆罗门众中。自知得神通智证。常自娱乐。与人说法。上中下言悉善。义味深邃。具足演布。修诸梵行善哉乃得见如是阿罗汉。我今宁可自往见大沙门瞿昙。时王瓶沙。驾万二千乘车。将八万四千人前后围绕。以王威势出罗阅城。欲见世尊。时王瓶沙。往杖林中。齐车所至处。即下车步进入林。遥见世尊颜貌殊特犹如紫金。便发欢喜心。于如来所前头面礼足已在一面坐。时摩竭国人。或有礼足而坐者。或有举手相问讯而坐者。或有称姓名而坐者。或有叉手合掌向如来而坐者。或有默然而坐者。时摩竭国人作是念。为大沙门从郁鞞罗迦叶学梵行耶。为郁鞞罗迦叶并弟子众从大沙门瞿昙学梵行耶。时世尊。知其国人心中所念。即以偈向郁鞞罗迦叶说
    汝等见何变　　舍诸事火具
    吾今问迦叶　　云何舍火具

    尔时迦叶。复以偈报世尊言
    饮食诸美味　　爱欲女及祀
    我见如是垢　　故舍事火具

    世尊。复以偈问迦叶言
    饮食诸美味　　于中无所乐
    天上及世间　　今说乐何处

    迦叶。复以偈报世尊言
    我见迹休息　　三界无所碍
    不异不可异　　不乐事火祀

    时摩竭国人复生是念。大沙门说二偈。郁鞞罗迦叶亦说二偈。我等犹故未别。为大沙门从迦叶受学耶。为迦叶及弟子从大沙门受学耶。时世尊。知摩竭国人心中所念已。告迦叶言。汝起为吾扇背。答言尔。时迦叶受佛教已。即从坐起上昇虚空。还下礼世尊足。以手摩扪如来足。以口呜之自称姓字。世尊是我师。我是弟子。即持扇在如来后而扇。时摩竭国人自相谓言。大沙门瞿昙。不从迦叶学梵行。迦叶及弟子众。从大沙门瞿昙学梵行。尔时世尊。知摩竭国人无有疑故。渐次为说法。劝令发欢喜心。所谓法者。布施持戒生天之法。呵欲不净。赞叹出离为乐。时摩竭国人瓶沙王为首。八万四千人十二那由他天。诸尘垢尽得法眼净。见法得法成就诸法自知得果证。前白佛言。我等归依佛法僧。听为优波塞。尽形寿不杀生。乃至不饮酒。瓶沙王见法得法。前白佛言。自念昔日。为太子时。心生六愿。一者若父寿终我登位为王。二者当我治国时愿佛出世。三者使我身见世尊。四者设我见佛已生欢喜心于如来所。五者已发欢喜心得闻正法。六者闻法已寻得信解。今我父王已命终。得登位为王。然我治国。正值佛出世。今复自见佛。见佛已发欢喜心。于佛所已发欢喜心。便得闻法。闻法已便得信解。今正是时。唯愿世尊。入罗阅城。时世尊默然。受瓶沙王请已。即从座起。着衣将千比丘。皆是旧学螺髻梵志。皆已得定调柔永得解脱。万二千乘车。八万四千众前后围绕。以佛威神入罗阅城。
    尔时值天雨。世尊前后中。则清明上有云盖。世尊现此变化。入罗阅城。时释提桓因。化作一异婆罗门。手执金杖金澡瓶金柄扇。身在空中去地四指在如来前引导。复以无数方便赞叹佛法僧。时摩竭国人皆作是念。是谁威神化作此婆罗门形。手执金杖金澡瓶金柄扇。身在空中去地四指。在如来前引导驱却众人。复以无数方便赞叹佛法僧。那时摩竭国人。向释提桓因而说颂曰
    谁化作梵志　　今在众僧前
    叹诵佛功德　　汝所事者谁

    尔时释提桓因。复以偈报摩竭国人
    勇猛一切解　　爱欲及饮食
    惭愧念知足　　我是彼弟子
    世无有与等　　不见相似者
    如来至真佛　　我是给使者
    灭欲及瞋恚　　无明永已尽
    漏尽阿罗汉　　我是给使者
    犹如度溺者　　瞿昙是法船
    最胜度彼岸　　我是给使者
    以度四流际　　能说不死法
    最胜无碍法　　我是给使者

    尔时摩竭国王瓶沙。复作是念。若使世尊将诸弟子入罗阅城。先至园中者。我当即以此园地施之立精舍。时罗阅城诸园中。迦兰陀竹园最胜。时世尊。知摩竭王心中所念。即将大众诣竹园已。王即下象。自叠象上褥。作四重敷地。前白佛言。愿世尊坐。世尊即就座而坐。时瓶沙王。持金澡瓶水授如来令清净。白佛言。今罗阅城诸园中。此竹园最胜。我今施如来。愿慈愍故受。佛告王言。汝今持此竹园。施佛及四方僧。何以故。若如来有园园物房舍房舍物衣钵尼师檀鍼筒即是塔。诸天世人魔若魔天沙门婆罗门所不堪用。王言。我今以此竹园。施佛及四方僧。时世尊。以慈愍心受彼园已。即为咒愿
    种植诸园树　　并作桥船梁
    园果诸浴池　　及施人居止
    如是之人等　　昼夜福增长
    持戒顺正法　　彼人得生天

    尔时瓶沙王。前礼世尊足已。更取一小床在如来前坐。欲得闻法。时世尊。渐次为王说法。劝令发欢喜心。发欢喜心已。从坐起礼佛而去。
    尔时世尊。在罗阅城。时城中有删若梵志。有二百五十弟子。优波提舍拘律陀为上首。尔时尊者阿湿卑。给侍如来。时到着衣持钵入城乞食。颜色和悦诸根寂定。衣服齐整行步庠序。不左右顾视。不失威仪。时优波提舍。时已到入园观看。见阿湿卑威仪如是。便生是念。今观此比丘威仪具足。我今宁可往问其义。复自念言。此比丘乞食时。非问义时。今且待彼乞食已。当往问义。时优波提舍。寻从其后。时阿湿卑比丘。入罗阅城乞食已。置钵在地。叠僧伽梨。优波提舍念言。此比丘乞食已竟。今正是问义时。我今当问。即往问义。汝为谁师字谁学何法。即报言。我师大沙门。是我所尊。我从彼学。优波提舍即复问言。汝师大沙门说何法耶。报言。我年幼稚出家日浅。未堪广演其义。今当略说其要。优波提舍言我唯乐闻为要不在广略。阿湿卑言。汝欲知之。如来说因缘生法。亦说因缘灭法。若法所因生。如来说是因。若法所因灭。大沙门亦说此义。此是我师说。时优波提舍闻已。即时诸尘垢尽得法眼净。时优波提舍念言。齐入如是法。至无忧处。无数亿百千那由他劫本所不见。
    优波提舍拘律陀。先有要言。若先得妙法者。当相告语。时优波提舍。即往至拘律陀所。拘律陀。见优波提舍来。便作是语。汝今颜色和悦诸根寂定。如有所得将不见法耶。答曰。如汝所言。问言。得何等法。报言。彼如来说因缘生法。亦说因缘灭法。若法所因生。如来说是因。若法所因灭。大沙门亦说此义。拘律陀。闻是语已。即时诸尘垢尽得法眼净。拘律陀念言。齐入如此法。得至无忧处。无数亿千那由他劫。本所不见。拘律陀问言。不审世尊。今在何处住。报言。如来今在迦兰陀竹园住。拘律陀语优波提舍言。今日可共往如来所礼敬问讯。即是我等师。优波提舍报言。我等先有二百五十弟子。从我所修梵行。当语彼令知。随彼意所欲。时优波提舍。与拘律陀。诣诸弟子所语言。汝等知不。我等二人。欲从大沙门学梵行。汝等各随意所欲。诸弟子白言。我等诸人。皆从师受学。今大师犹从彼学。我等岂得不从学耶。若师所得者。我等亦当得之。
    时优波提舍拘律陀并诸弟子。相与俱诣竹园。时世尊。与无数百千众围绕。而为说法。遥见优波提舍拘律陀并诸弟子来。见已告诸比丘。彼远来二人者。一名优波提舍。二名拘律陀。此二人于我诸弟子中最为上首。智慧无量无上得二解脱。未至竹园。如来已授记别二人为匹。同友二人并诸弟子到如来所。头面礼足已。在一面坐。时世尊。渐次为说胜法。令发欢喜心。所谓法者。布施持戒生天之法。呵欲不净赞叹出离为乐。即于座上诸尘垢尽得法眼净。见法得法成就诸法。自知得果证已。前白佛言。我等欲从如来法中出家修梵行。佛言。善来比丘。于我法中快修梵行得尽苦源。即名出家受具足戒。
    尔时世尊。游罗阅城。时尊者郁鞞罗迦叶与诸弟子出家学道。复有删若二百五十梵志。出家学道。罗阅城中诸豪贵族姓子等亦出家学道。时。罗阅城中诸长者。自相诫敕言。汝等有儿者。各自慎护。妇有夫主者亦慎护之。今大沙门。从摩竭国界度诸梵志自随。今来至此复当将此诸人去。尔时诸比丘乞食时闻此诸人所说。此大沙门将诸梵志自随来此。今复当将此诸人去。诸比丘闻已皆怀惭愧。往世尊所。以此因缘具白世尊。世尊告诸比丘。汝等入罗阅城中乞食。闻诸长者作是言。大沙门来至国界。度诸梵志将自随。今复当度此诸人将去者。汝等便以此偈报之
    如来大势力　　以法而将去
    以法将去者　　汝等何忧惧

    尔时诸比丘。受佛教已。入罗阅城乞食。闻诸长者说此语时。即以此偈报之
    如来大势力　　以法而将去
    以法将去者　　汝等何忧惧

    时诸长者作是念。我等如所闻。大沙门以法将去。不为非法
    尔时尊者郁鞞罗迦叶。将诸弟子出家学道。删若弟子。亦将二百五十弟子出家学道。罗阅城诸豪姓子。亦出家学道。大众皆集游罗阅城。时彼未被教诫者。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时有一病比丘。无弟子无瞻视者命终。诸比丘以此因缘往白世尊。世尊言。自今已去听有和尚。和尚看弟子。当如儿意看。弟子看和尚。当如父意。展转相敬。重相瞻视。如是正法便得久住。长益广大。当如是请和尚。请时当教。偏露右肩。脱革屣右膝着地合掌。作如是语。我某甲请大德为和尚。愿大德为我作和尚。我依大德受具足戒。第二第三亦如是说。和尚当报言可尔。若言如是。若言当教授汝。若言清净莫放逸。佛言。自今已去舍三语授具足戒。自今已去听满十人当授具足戒。白四羯磨。当如是授具足戒。欲受戒者诣僧中。偏露右臂脱革屣礼僧足。右膝着地合掌作如是白。大德僧听。我某甲。从某甲求受具足戒。我某甲。今从众僧乞受具足戒。某甲为和尚。愿僧济度我。慈愍故。如是第二第三说。众中当差堪能羯磨者。如上当作如是白。大德僧听。此某甲。从某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲为和尚。若僧时到僧忍听。与某甲受具足戒。某甲为和尚。白如是。大德僧听。此某甲。从某甲求受具足戒。此某甲。今从众僧乞受具足戒。某甲为和尚。谁诸长老忍。僧与某甲受具足戒。某甲为和尚者默然。谁不忍者说。此是初羯磨。第二第三亦如是说。僧已与某甲受具足戒。某甲为和尚竟。僧忍默然故。是事如是持。
    时诸比丘。知世尊制戒听授人具足戒。新学比丘辄授人具足戒。不能教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘言。世尊制戒听授人具足戒。云何汝等新受戒比丘。辄授人具足戒。而不能教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。
    时尊者婆先始二岁。将一岁弟子。往世尊所。头面礼足已。在一面坐。世尊知而故问。此是何等比丘。报言世尊。是我弟子。问言。汝今几岁。报言二岁。复问言。汝弟子几岁。报言一岁。尔时世尊。以无数方便呵责。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何婆先。汝自身未断乳。应受人教授。云何教授人。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊言。向者婆先比丘二岁。将一岁弟子来至我所。头面礼足在一面坐。一面坐已。我知而故问。此是何等比丘。报言。是我弟子。问言汝几岁。报言二岁。汝弟子几岁。报言一岁。我即以无数方便呵责。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何婆先。汝自未断乳。应受人教授。云何教授人。佛既听授人具足戒。而汝新受戒比丘。辄便授人具足戒。不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时世尊。以无数方便呵责已。告诸比丘。自今已去听十岁比丘授人具足戒。
    彼诸比丘。闻世尊制戒听十岁比丘得授人具足戒。十岁愚痴比丘。辄授人具足戒。而不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘言。世尊制戒。听十岁比丘得授人具足戒。汝云何十岁愚痴比丘。辄授人具足戒。不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集诸比丘僧。以无数方便呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何世尊制戒。听十岁比丘授人具足戒。云何汝十岁愚痴比丘。辄授人具足戒。不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时世尊。以无数方便呵责已告诸比丘。自今已去听十岁智慧比丘授人具足戒。
    时诸比丘。闻世尊制戒听十岁智慧比丘得授人具足戒。便自言。我十岁智慧得授人具足戒。而辄授人具足戒。不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘言。世尊制戒。听十岁智慧比丘得授人具足戒。汝云何自言智慧。辄授人具足戒。而不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时诸比丘。往世尊所头面礼足在一面坐。以此因缘具白世尊。世尊以此因缘集比丘僧。呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。佛制戒。听十岁智慧比丘得授人具足戒。云何汝等自言智慧。辄授人具足戒。不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时世尊。以无数方便呵责已。告诸比丘。自今已去当制和尚使行和尚法。和尚于弟子所。当作如是法。应如是行。若弟子。众僧欲为作羯磨作呵责作摈。作依止。作遮不至白衣家。作举。和尚当于中如法料理。令僧不与弟子作羯磨。若作令如法。复次若僧。与弟子作羯磨。作呵责作摈。作依止。作遮不至白衣家。作举。和尚于中当如法料理。令弟子顺从于僧。不违逆求除罪。令僧疾与解羯磨。复次若弟子犯僧残。和尚当如法料理。若应与波利婆沙。当与波利婆沙。应与本日治。当与本日治。应与摩那埵。当与摩那埵。应与出罪。当与出罪。复次弟子得病。和尚当瞻视。若令余人看。乃至差若命终。弟子若不乐住处。当自移若教人移。弟子若有疑事。当以法以律如佛所教如法教除之。若恶见生。当教令舍恶见住善见。当以二事将护。以法以衣食将护。是中法将护者。应教增戒增心增慧教学问诵经。是中衣食将护者。当与衣食床卧具病瘦医药。随力所堪为办。自今已去制和尚法如是。和尚应行。若不行如法治。
    时和尚于弟子所行和尚法。弟子于和尚所不行弟子法。不白和尚。入村入白衣家。或从余比丘。或将余比丘为伴。或与或受。或时佐助众事。或时受他佐助。或时为他剃发。或受他剃发。或不白和尚入浴室。或时为他揩摩身。或时受他揩摩身。或时不白和尚。至昼日住处房。或至塚间。或至界外。或至他方。尔时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼诸比丘言。云何和尚于弟子所行和尚法。而弟子于和尚所不行弟子法。而不白和尚。入村入白衣家。乃至不白至他方。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊。尔时以此因缘集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何和尚于弟子所行和尚法。弟子于和尚所不行弟子法。不白和尚。入村入白衣家。乃至不白至他方。尔时世尊。以无数方便呵责彼比丘已。告诸比丘。自今已去当制弟子。如弟子所行法。使弟子于和上所行弟子法。作如是行。若和尚。众僧为作羯磨。作呵责。作摈。作依止作遮不至白衣家。作举。弟子当如法料理。令僧不与和尚作羯磨。若作令轻。复次若僧与和尚作羯磨。作呵责乃至作举。弟子当于中如法料理。令和尚顺从于僧不违逆求除罪。令僧疾疾与解羯磨。复次和尚犯僧残。弟子当如法料理。若应与波利婆沙。当与波利婆沙。应与本日治。当与本日治。应与摩那埵。当与摩那埵。应与出罪。当与出罪。复次和尚若病。弟子当瞻视。若令余人看乃至差若命终。若和尚意不乐住处。当自移若教余人移。若和尚有疑事。当如法如律如佛所教。如法除之。若恶见生。当劝令舍恶见住善见。当以二事将护。以法以衣食。法将护者。劝令增戒增心增慧学问诵经。衣食将护者。当供养衣食床褥卧具医药所须之物。随力所堪。自今已去制弟子法如是。弟子应行。若不行应如法治。
    时弟子于和尚所不行弟子法。弟子不白和尚。不得入村。不得至他家。不得从余比丘。或将余比丘为伴。不得与。不得受。不得佐助众事。不得受他佐助众事。不得使他剃发。不得为他剃发。不得入浴室。不得为人揩身。不得受他揩身。不得至昼日住处房。不得至塚间。不得至界外。不得行他方。彼当清旦入和尚房中。受诵经法问义。当除去小便器。若白时到。应澡豆若牛屎灰净洗手。若有可食物当为取。若僧中有利养当为取。当持澡豆杨枝授与和尚令和尚洗手漱口。有可食物授与和尚。僧中有别利养。当白和尚言。得如是如是物。是和尚分。彼当问和尚言。欲入村不。若言不入。当问言。从何处取食。若和尚言从某处取。当如敕往取。若报言。我欲入村。彼当洗手已衣架上徐徐取衣。勿使倒错。当取安陀会舒张抖擞看。勿令有虫蛇蜂诸恶虫。次取腰带僧祇支郁多罗僧舒张抖擞看。勿令有蛇蜂诸恶虫。当授与和尚。应叠僧伽梨着头上若肩上。复次取钵。当以澡豆若灰牛屎洗盛络囊中。若手巾裹。若钵囊中持去。应取和尚衬身衣叠举。复取洗足物卧毡被举之。若和尚出行时。当捉和尚行道革屣。出房舍时。当还顾闭户。复以手推看为牢不。若不牢当更重闭。若牢已。当取户扇孔中绳内之。遍观左右已。持户钥着屏处。若恐人见。若恐不牢。若不牢。若人见当持去。若移置深牢处。令和尚在前行。若道路逢相识人。当共善语善心忆念。行时当避人道。彼若欲入村时。应小下道。安钵置一面。头上若肩上。下僧伽梨舒张看。勿令有蛇蝎百足诸恶虫。授与和尚。若彼村外。有客舍坐肆舍若作坊。当持行道革屣置中。应问和尚。我得寻从不。若言可尔。即当寻从。若言不须在某处住。彼应如言在某处住。若和尚入村不时出。彼当作如是意。入村乞食。此分与和尚。此分属我。彼出村已。还至革屣所。取革屣下道。持钵置地。叠僧伽梨着头上若肩上。若中路见相识人。当善意问讯。
    若和尚所住食处。当扫令净。与敷坐具。具净水瓶洗浴器盛食器。复当与和尚安置洗浴坐洗足石具拭脚巾。若遥见和尚来。即起奉迎。取手中钵。置钵榰上若钵床上。若绳床角头。若头上肩上。取僧伽梨舒张看之。勿令有脂腻沾污。或为尘土坌。或为泥污。或飞鸟粪污。若有如是污应去之。宜浣者浣之捩去水舒张晒置。若木床若绳床上。复当与和尚敷坐与革屣洗足石拭足巾。与盛水器。抖擞革屣已。置左面看之。恐在下地湿处。若在下地湿处。便取移彼。与和尚洗足竟当弃水。持洗足石拭足巾还置本处。复自净洗手已授净水与和尚洗手。自所有食。当取与和尚。白言。此是我食分可食。彼须者当取。若和尚食时。当侍立看供给所须。若彼食时。有酪浆煎浆苦酒盐大麦浆菜茹授与之。若热挠令冷。若须水授水与。相日时若欲过者。当即同时食。若和尚食已。当手中取钵行澡漱水。若自食竟。若有余食。当与人若非人。若着净地无草处。若着净地无虫水中。取盛食器净洗还置本处。取坐具洗足床净水瓶澡洗瓶还置本处。食处净扫除粪。彼以食钵盛粪弃之。余比丘见者皆共恶之。自今已去不得持食钵盛粪弃。听用除粪器。若破器。若故竹筐。若扫帚上除去粪。食钵当好净洁持之。复次入和尚房时。当看恐有尘土。若有尘土。当出绳床木床坐具大小褥枕毡被。若床榰若地敷。当记本处出在外晒之。净扫除房中。去粪土弃时当看。若有鍼线若刀。若弊故段衣。下至一丸二丸药。当取举置现处。若有主识者当取。复当拂拭向上若杙上。若龙牙杙上。若衣架上。若房有破坏处。若虫鼠孔穴。可补塞者当治之。可泥者便泥之。可捣便捣。可平治便平治。当以泥浆污洒极令净洁。当取地敷。晒令燥抖擞内房中。若本敷坐不齐当更齐整。若本齐整。当如本齐整。先内床脚榰拂拭之当急绳床绳床脚。向身内房中。安置床榰上。取大小褥枕毡被衣。内着房中。先敷大褥。次敷小褥毡被。安枕置上。彼取所着衣。不着衣并置一处。取时各各错乱。自今已去。不得持所着衣不着衣并置一处。应各各别一处。彼取钵囊革屣囊针筒油器置一处。诸比丘见恶之。佛言。不应尔。自今已去。听持钵囊针筒置一处。革屣囊与油器着一处。彼应在房内安钥壮看。令不高下出房外。应还探户观中庭。恐有尘土不净。若有即扫除去。当取水瓶净洗已。还盛净水置本处。复当与和尚具水瓶洗浴瓶饮水器。
    若浴室中有洗浴时。当往问和尚。欲洗浴不。若言洗浴。当先至浴室中看地。若有尘土草芥当除去。应洒便洒。应扫便扫。若有不净涝水应弃便弃。应内水便内水。应内薪便内薪。应破薪便破薪。应内窖中便内窖中。应与和尚具温室中瓶。及坐机。刮汗刀水器。泥土器。若澡豆。诸洗浴具。彼当先白和上已然后然火。然火已白时到。若和尚病羸若老极。当自扶抱。若绳床木床上。若以衣舁。往温室中。当从和尚手中取衣。若浴室中有杙。若龙牙杙。若衣架。当持衣置是诸处。若有油持油与涂身。若盛油器处处在地。当取贯着龙牙杙上。若和尚病羸瘦老极。当扶抱至浴室中。至已当取浴机床浴瓶。若刮汗刀与若水器。若泥器。若澡豆。诸洗浴具。若烟熏面当持巾与障。若头背热。当以巾覆彼。当白和尚已然后入浴室。若和尚先入已。恐浴室中闹不敢入。当作是念。我今不自为己。以和尚洗浴故入。可作是意入。入已当与和尚揩摩身。当立和尚后。若欲与异人揩身。若受他揩身。当白和尚使知。然后当与揩身。若受他揩身。彼与和尚洗自洗已。若和尚病羸瘦若老极。当扶出浴室外。取座与坐。取拭身巾。若拭面巾。若拭眼巾。授与和尚已。当安洗脚石。与水洗脚。取拭脚巾与。当取洗足革屣。拂拭抖擞授与。次取衣舒张看抖擞授与。若有眼药若丸香授与。若有甜浆蜜浆黑石蜜浆。洗手已授与。若和尚病瘦老极。当以绳床木床上舁。若衣上舁还房中。还房中已。手扪摸卧处看。与敷卧氊令卧。先与衬身衣。次以被衣覆之。出房已还向闭户。还至浴室中。遍看水瓶洗浴瓶浴机刮汗刀盛水瓶盛泥土器细末药若澡豆诸洗浴物。还置本处。若浴室中有不净涝水。应除去便除去。应灭火便灭之。应覆火便覆。应闭户便闭。应持户钥去便持去。彼当日三问讯和尚。朝中日暮。当为和尚执二事。劳苦不得辞设一修理房舍。二为补浣衣服。和尚如法所教事。尽当奉行。若遣往方面周旋不得辞设。假托因缘住。若辞设者。当如法治。自今已去。制弟子修弟子法。弟子于和尚所。不修弟子法。当如法治

四分律卷第三十三


《四分律·第二分·5.受戒揵度之四》

四分律卷第三十四（二分之十三）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    受戒揵度之四
    时诸新受戒比丘。和尚命终。无人教授。以不被教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。或受不净钵食。在大食小食上高声大唤。如婆罗门聚会法无异。时诸比丘往白世尊。世尊言。自今已去听有阿阇梨听有弟子。阿阇梨于弟子当如儿想。弟子于阿阇梨如父想。展转相教。展转相奉事。如是于佛法中倍增益广流布。当作是请阿阇梨。偏露右臂脱革屣右膝着地合掌作是言。大德一心念。我某甲。今求大德为依止。愿大德与我依止。我依止大德住。第二第三亦如是说。彼当言可尔。与汝依止。汝等莫放逸。时诸比丘。闻世尊制戒听作依止。彼新受戒比丘与他依止。不知教授。以不教授故。不案威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘言。世尊制戒听受人依止。而汝等新受戒比丘。云何受他依止而不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大食小食上高声大唤。如婆罗门聚会法。呵责已往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何比丘。世尊制戒听受人依止。汝等新受戒比丘。受他依止不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大小食上高声大唤。如婆罗门聚会法。
    时世尊以无数方便呵责已告诸比丘。自今已去听十岁比丘与人依止。彼诸比丘。闻世尊制戒听十岁比丘与人依止。彼十岁比丘愚痴无智慧。便与人依止。不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大小食上高声大唤。如婆罗门聚会法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼比丘。云何世尊制戒。听十岁比丘与人依止。而汝等虽十岁愚痴。与人依止不知教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大小食上高声大唤。如婆罗门聚会法。呵责已往白世尊。世尊尔时以此因缘集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何我制戒。听十岁比丘受人依止。汝等虽十岁。愚痴受人依止。不知教授。以不教授故。着衣不齐整。乃至如婆罗门聚会法耶。
    时世尊以无数方便呵责已告诸比丘。自今已去听十岁智慧比丘与人依止。时诸比丘。闻世尊制戒。听十岁智慧比丘与人依止。彼自称言。我十岁有智慧。便与人依止。然彼与依止已。不教授。以不教授故。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大小食上高声大唤。如婆罗门聚会法。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责彼比丘。云何世尊制戒。听十岁有智慧比丘应与人依止。而汝辄自言。我有智慧。便与人依止。既与已而不教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大小食上高声大唤。如婆罗门聚会法。时诸比丘。往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊。以此因缘。集比丘僧。呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何我制戒。听十岁有智慧比丘。与人依止。而汝自言有智慧。与人依止。既与依止。而不教授。以不教授故。不按威仪。着衣不齐整。乞食不如法。处处受不净食。受不净钵食。在大小食上高声大唤。如婆罗门聚会法。尔时世尊。以无数方便呵责已告诸比丘。自今已去。当制阿阇梨法。使行阿阇梨法。阿阇梨。于弟子所。当作如是法。应如是行。（阿阇梨。于弟子所。行阿阇梨法。一一如上和尚于弟子所行和尚法。弟子。于阿阇梨所。行弟子法。一一亦如上弟子。于和尚所一一行弟子法文同不异。故不出耳）
    尔时诸弟子。不承事恭敬和尚。亦不顺弟子法。时诸比丘往白世尊。世尊言。自今已去当与作呵责。彼不知云何呵责。佛言。听以五事呵责。和尚当作如是语。我今呵责汝。汝去。汝莫入我房。汝莫为我作使。汝亦莫至我所。不与汝语。是谓和尚呵责弟子五事。阿阇梨呵责弟子。亦有五事。语言。我今呵责汝。汝去。汝莫入我房。莫为我作使。汝莫依止我住。不与汝语。是谓阿阇梨呵责弟子五事。世尊既听呵责。不知当以何事呵责。诸比丘往白佛。佛言。弟子有五事。和尚阿阇梨。应与作呵责。无惭无愧不受教。作非威仪。不恭敬。弟子有如是五事。和尚阿阇梨。应与作呵责。复有五事。无惭无愧。难与语。与恶人为友。好往淫女家。复有五事。无惭无愧。难与语。与恶人为友。好往妇女家。复有五事。无惭无愧。难与语。与恶人为友。好往大童女家。复有五事。无惭无愧。难与语。与恶人为友。好往黄门家。复有五事。无惭无愧。难与语。与恶人为友。好往比丘尼精舍。复有五事。无惭无愧。难与语。与恶人为友。好往式叉摩那沙弥尼精舍。复有五事。无惭无愧。难与语。与恶人为友。好往看捕龟鳖。弟子有如是五事。和尚阿阇梨应与作呵责。世尊既听呵责弟子。彼尽形寿呵责。佛言。不应尽形寿呵责。彼竟安居呵责。佛言不应尔。彼呵责病者。和尚阿阇梨不看。余比丘亦不看。病者困笃。佛言。不得呵责病者。彼不在前呵责。余比丘语言。汝已被呵责。彼言。我不被呵责。佛言。不应不现前呵责。彼不与出过而呵责。时诸弟子言。我犯何过而见呵责耶。佛言。不应不出其过而呵责。当出其过言。汝犯如是如是罪。彼既被呵责已便供给作使。佛言不应尔。彼与作呵责已。便受供给作使。佛言不应尔。彼被呵责已故依止。佛言不应尔。彼与作呵责已与依止。佛言不应尔。彼被呵责已不忏悔。和尚阿阇梨便去。佛言不应尔。彼被呵责已。便于余比丘边住。不与和尚阿阇梨执事。亦复不与余比丘执事。佛言不应尔。彼被呵责已。无人为将顺。或远行。或休道。或不乐佛法。佛言。听余人作如是意受。为其和尚阿阇梨。欲令忏悔和合故受。尔时六群比丘。诱将他弟子去。诸比丘往白佛。佛言。不应诱将他弟子去。若将去应如法治。彼和尚阿阇梨。或破戒破见破威仪。若被举若灭摈若应灭摈。于沙门法无利益时。诸比丘往白佛。佛言。听作如是意。所以诱进将去。欲令其长益沙门法故。彼被呵责已。不向和尚阿阇梨忏悔。佛言。被呵责已。应向和尚阿阇梨忏悔。当如是忏悔。偏露右臂脱革屣右膝着地合掌。作如是语。大德。我今忏悔。更不复作。若听忏悔者善。若不听者。当更日三时忏悔。早起日中日暮。若听忏悔者善。若不听者。当下意随顺。求方便解其所犯。若彼下意随顺无有违逆。求解过师当受。若不受当如法治。
    时有新受戒乐静比丘。当须依止。彼观看房舍。见阿兰若处有窟。彼作是念。我若得依止。当于此处住。语诸比丘。诸比丘往白佛。佛言。自今已去。新受戒比丘。乐闲静须依止者。听余处依止即日得往还。若不得。新受戒比丘乐静处者。听无依止而住。尔时新受戒旧住比丘须依止。彼作是念。世尊有制。不得无依止而住。彼辄舍所住处去。住处坏。时诸比丘。以此事往白佛。佛言。自今已去。有新受戒旧住比丘须依止。听无依止住。为护住处故。时有比丘。决意出界外去。不作还意。而彼出界外。即其日还。诸比丘白佛言。此失依止不。佛言。此失依止。彼和尚阿阇梨决意出界外去。作不还意。而出界外。即其日还。诸比丘白佛言。此失依止不。佛言失依止。时有比丘。白和尚阿阇梨。暂出界外。出界外。即日还。诸比丘白佛言。为失依止不。佛言不失依止。时和尚阿阇梨念言。暂出界外。出界外即其日还。诸比丘白佛言。为失依止不。佛言不失依止。
    尔时诸比丘。将受戒人出界外。唤六群比丘来授戒。彼六群比丘不来。不得受戒。时诸比丘。以此事往白佛。佛言。自今已去。若作波利婆沙。本日治。摩那埵。阿浮呵那。作羯磨。若立制。若受戒。若众差人。若有所解。如此众事。唤应赴。不赴当如法治。尔时诸比丘。将欲受戒者出界外。语上座言。作白羯磨。报言。我不诵。复语中座下座言作白。亦言不诵。便留难不得受戒。诸比丘以此因缘往白佛。佛言。自今已去。五岁比丘。当诵白羯磨。若不者当如法治。时有比丘。将受戒者出界外。语上座言。作白。上座报言。我曾诵今不利。复语中下座言。作白。亦言。我曾诵今不利。便不得受戒。时诸比丘。以此事往白佛。佛言。自今已去。听五岁比丘当诵白羯磨使利。不者当如法治。尔时有比丘将受戒者出界外。闻有贼来皆恐怖。从坐起去不得受戒。诸比丘。以此因缘往白佛。佛言。自今已去有八难事及余因缘。二人三人听一时作羯磨不得过。所谓难处者一王二贼三火四水五病六人七非人八失梨沙虫。所谓余因缘者。有大众集坐具少若多病人。听二人三人一时作羯磨。若有大众集房舍少。若天雨漏。听二人三人一时作羯磨。尔时尊者优波离即从坐起。偏露右臂脱革屣右膝着地合掌白佛言。若有诸重事。得过二人三人一时作羯磨不。佛言不得过。彼遣使受依止。佛言不应尔。彼遣使与依止。佛言不应尔。
    时和尚阿阇梨出界外行。弟子念言。和尚阿阇梨行不久当还我即依止而住。便无依止而住。诸比丘以此因缘往白佛。佛言。自今已去听和尚阿阇梨出界外行日。即日应受依止。若不受当如法治。彼诸弟子出界外远行彼自念言。我等行不久还。即以此依止和尚阿阇梨住。便无依止而住。时诸比丘以此因缘往白佛。佛言。自今已去。听新受戒客比丘。须依止者。不得先洗足。不得先饮水先当受依止。尔时客新受戒比丘须依止。彼作是念。世尊制言。新受戒客比丘须依止。不得先洗足。不得先饮水。当先受依止。当受依止。时迷闷倒地便得病。尔时诸比丘。以此因缘往白佛。佛言。自今已去。听客新受戒比丘须依止。先洗足先饮水小停息已受依止。彼不选择人受依止。而师破戒破见破威仪。若作呵责。作依止。作摈。若作遮不至白衣家。若被举。无有长益沙门行。佛言。自今已去。不得不选择师受依止。彼不选择与依止。而弟子或破戒破见破威仪若被作呵责若摈作依止作遮不至白衣家作举。佛言不得不选择与依止。尔时新受戒比丘。病须依止。彼作是念。世尊制言不依止不得住。即日舍住处去病增剧。时诸比丘往白世尊。世尊言。自今已去。新受戒比丘病须依止听无依止得住。时瞻视新受戒病比丘者须依止彼作是念。世尊制言。无依止不得住。彼舍病人去。病者命终。诸比丘往白世尊。世尊言。自今已去。听瞻视新受戒病比丘者无依止得住。彼诸比丘和尚阿阇梨。众僧与作羯磨。与作呵责作摈作依止。作遮不至白衣家作举。诸比丘念言。为失依止不。佛言。不失依止。彼诸弟子众僧与作羯磨。作呵责乃至遮不至白衣家作举羯磨。诸比丘念言为失依止不。佛言不失依止。彼和尚阿阇梨。众僧为作灭摈羯磨。诸比丘念言。为失依止不。佛言失依止。彼诸弟子。众僧为作灭摈羯磨。诸比丘念言。为失依止不。佛言失依止。
    尔时世尊。游罗阅城。时郁毗罗迦叶。将诸徒众舍家学道。删若弟子将二百五十弟子舍家学道。罗阅城中有大富豪贵家子亦出家学道。如此大众等住罗阅城。时诸大臣自相谓言。今诸外道出家学道。春秋冬夏人间游行。此沙门释子。聚住此间不余处游行。将由此处为最胜故。尔时诸比丘闻已以此因缘具白世尊。世尊尔时告阿难。汝往房房敕诸比丘言。世尊今欲至南方人间游行。若有欲侍从者各随意。阿难受教。往房房语诸比丘言。世尊今欲往南方游行。诸比丘若有欲侍从者各随意。时有信乐新受戒比丘。白阿难言。若我等和尚阿阇梨去我当去。若不去我等不去。何以故我等新受戒比丘。若去须依止。还此复当受依止。人当谓我轻躁无志。尔时世尊。将少比丘。游行南方。后还王舍城。时世尊观南方游行比丘众少。知而故问阿难诸比丘何以故少。阿难具以上事白世尊。世尊。尔时以此因缘集比丘僧告言。自今已去。听五岁有智慧比丘。十岁有智慧比丘。五岁比丘。应从十岁比丘受依止。若愚痴无智慧者。尽形寿依止。有五法失依止。一师呵责二去三休道四不与依止五入戒场上。复有五事。一者死。二者去。三休道。四不与依止。五若五岁若过五岁。复有五事。若死若去若休道若不与依止若见本和尚。复有五事。若死若去若休道若不与依止若和尚阿阇梨休道。复有五法。若死若去若休道若不与依止若弟子休道。复有五事。若死若去若休道若不与依止若和尚阿阇梨命终。复有五事。若死若去若休道若不与依止若弟子命终。复有五事。若死若去若休道若不与依止若还在和尚目下住。是为五事失依止。有五法不成就。不得授人具足戒。戒不成就。定不成就。智慧不成就。解脱不成就。解脱知见不成就。此五法不成就。不得授人具足戒。若成就五法者。得授人具足戒。（即反上句是）
    复有五法成就。不得授人具足戒。自身戒不成就。不能教人坚住于戒。自身定智慧解脱解脱知见不成就。不能教人坚住于定智慧解脱。解脱知见。成就此五法。不得授人具足戒。五法成就。得授人具足戒。（即反上句是）复有五法成就。不得授人具足戒。无信无惭无愧懒堕多忘。成就此五法。不得授人具足戒。有五法成就。得授人具足戒。（即反上句是）复有五法成就。不得授人具足戒。破增上戒。破增上见。破增上威仪。少闻。无智慧。成就此五法。不得授人具足戒。有五法成就。得授人具足戒。（即反上句是）复有五法成就。不得授人具足戒。不能瞻视病弟子。不能使人瞻视乃至差若命终。若弟子不乐住处方便当移异处。若有生疑事。不能开解其意如法如律如佛所教如法除之。不能教使舍恶见住善见。若减十岁。成就此五法。不得授人具足戒。有五法成就。得授人具足戒。（即反上句是）复有五法成就。不得授人具足戒。不知犯。不知不犯。不知若轻若重。减十岁。成就此五法者。不得授人具足戒。若成就五法。得授人具足戒。（即反上句是）复有五法成就。不得授人具足戒。不知教授弟子。增上威仪。增上净行。增上波罗提木叉。白羯磨。成就此五法者。不得授人具足戒。成就五法。得授人具足戒。（即反上句是）复有五法成就。不得授人具足戒。不知增戒。增心。增智慧。不知白。不知羯磨。成就此五法。不得授人具足戒。成就五法。得授人具足戒。知增戒增心增智慧知白羯磨。成就此五法者。得授人具足戒。如是不得与依止。得与依止。不得畜沙弥。得畜沙弥。尽如上
    尔时佛在罗阅城。时城中有裸形外道。名布萨。善能论议。常自称说言。此间若有沙门释子。能与我论者来。时舍利弗言。我堪与汝论。时诸比丘。以此事往白佛。佛言。论有四种。或有论者。义尽文不尽。或有文尽义不尽。或有文义俱尽。或有文义俱不尽。有四辩。法辩。义辩。了了辩。辞辩。若论师有此四辩者。而言文义俱尽。无有是处。今舍利弗。成就此四辩。而言文义俱尽。无有是处。彼裸形即难问舍利弗义。舍利弗即还答遣。时彼裸形以五百迫难难舍利弗。舍利弗即称彼五百迫难。而更以深义难问。而彼裸形得难问不解。时彼裸形即生念言。甚奇甚特沙门释子。极为智慧聪明。我今宁可从彼出家学道耶。即往僧伽蓝中。遥见跋难陀释子生此念。沙门释子少知识者。犹智慧乃尔。况多知识者。岂得不多耶。前至跋难陀释子所白言。我欲出家学道。时跋难陀。即度为弟子。授具足戒。后于异时。问跋难陀义。而不能答。时彼裸形复生此念。沙门释子愚闇无所知。我今宜可休道。即着袈裟入外道众中。时诸比丘。以此因缘往白佛。佛言。自今已去。听与外道众僧中四月共住白二羯磨。当作如是与。先剃发已。着袈裟脱革屣。右膝着地合掌。教作如是言。大德僧听。我某甲外道。归依佛归依法归依僧。我于世尊所求出家为道。世尊即是我如来至真等正觉。如是第二第三说。我某甲外道。归依佛法僧已。从如来出家学道。如来是我至真等正觉。如是第二第三说。当教受戒。尽形寿不杀生是沙弥戒。乃至尽形寿不畜金银宝物是沙弥戒。此是沙弥十戒。尽形寿不得犯。
    彼外道应先至众僧中。偏露右臂脱革屣礼僧足已。右膝着地合掌教作如是说。大德僧听。我某甲外道。从众僧乞四月共住。愿僧慈愍故。与我四月共住。如是第二第三说已。安彼外道着眼见耳不闻处。众中应差堪能作羯磨者。如上作如是白。大德僧听。彼某甲外道。今从众僧乞四月共住。若僧时到僧忍听。与彼某甲外道四月共住。白如是。大德僧听。彼某甲外道。从众僧乞四月共住。僧今与彼四月共住。谁诸长老忍。僧与彼四月共住者默然。谁不忍者说。僧已忍。与彼外道四月共住竟。僧忍默然故。是事如是持。彼外道行共住竟。令诸比丘心喜悦。然后当于众僧中受具足戒白四羯磨。云何外道。不能令诸比丘心喜悦。彼外道心。故执持外道白衣法。不亲比丘亲外道。不随顺比丘诵习异论。若闻人说外道不好事。便起瞋恚。若闻人毁呰外道师教。亦起瞋恚。闻说佛法僧非法事。便踊跃欢喜。若有异外道来。赞叹外道好事。欢喜踊跃。若有外道师来。闻赞叹外道事。亦欢喜踊跃。若闻说佛法僧非法事。亦欢喜踊跃。是谓外道不能令诸比丘喜悦。云何外道能令比丘喜悦。即反上句是。是谓外道共住和调心意令诸比丘喜悦。尔时有一外道。众僧与四月共住。当与共住时。得正决定心。时诸比丘。以此因缘往白佛。佛言。若得正决定心者。当白四羯磨与授具足。时裸形布萨闻此语。便作是念。沙门释子智慧聪明。我今宁可还彼出家学道耶。即诣僧伽蓝中语诸比丘言。我欲出家学道。时诸比丘。以此事白佛。佛言。此坏内外道者。于我法中无所长益。若未受具足戒者。不应与授具足。已受者当灭摈。
    尔时世尊。游罗阅城。时摩竭王瓶沙。告语国人言。欲于沙门释子中能出家学道者。听如来法中善修梵行尽诸苦际。时有一奴。来诣僧伽蓝中。语诸比丘言。我欲出家作比丘。时诸比丘。即与出家为道。渐渐人间乞食。为本主所捉。举声唤言。止莫捉我。止莫捉我。左右诸居士问言。何故唤耶。报言。此人捉我。即问彼人言。何故捉耶。报言。是我家奴。诸居士语言。汝放去。不应捉。汝或不能得此人。或为官所罚。何以故知。摩竭王瓶沙。先有教令。若有能于沙门释子中出家学道者。听如来法中善修梵行得尽苦际。莫有留难。其主即放。大唤瞋恚言。祸哉是我奴。而不得自由。如今观之。沙门释子尽是奴聚。时诸比丘。以此事往白佛。佛言。自今已去不得度奴。若度者当如法治。尔时有贼囚。突狱逃走。来至园中语诸比丘言。我欲出家学道。时诸比丘。辄度出家与受具足。时监狱官。捡挍名簿问守狱者言。某甲贼囚今为所在。守狱者报言。某甲贼囚突狱逃走。从沙门释子出家。时监狱官。皆嫌言。沙门释子不知惭愧。外自称言。我知正法。如是何有正法。今观此沙门释子。尽是贼聚。尔时诸比丘。以此事往白佛。佛言。自今已去不得度贼。若度者当如法治。尔时有负债人。逃避债主。来至园中语诸比丘言。度我出家为道。时诸比丘。辄与出家。受具足已人间乞食。为财主所捉。高声唤言。止莫捉我。止莫捉我。左右诸居士闻。即问言。何故唤耶。报言。此人捉我。问其人言。汝何故捉耶。报言。负我财物。诸人语言。汝放去莫捉。汝既不得财。或为官所罚。何以故。摩竭国王瓶沙。先有教令。若有能出家学道者。听善修梵行得尽苦际。随意莫有留难。财主即便放之。而生瞋恚言。负我财物而不能得。以此推之。沙门释子尽是负债人。时诸比丘。以此事往白佛。佛言。自今已去不得度负债人出家。若度者当如法治。
    尔时佛游罗阅城迦兰陀竹园。时有十七群童子。共为亲厚。最大者年十七。最小者年十二。最富者八十百千。最贫者八十千。中有一童子。名优波离。父母唯有此一子。爱之未曾离目前。父母念言。我当教此儿学何等技术。我等死后。快得生活无所乏短。即自念言。当教先学书。我等死后。快得生活。无所乏短。不令身力疲苦。复作是念。教儿学书亦有身力疲苦耳。更教学何等技术。我等死后。快得生活无所乏短。身力不疲苦。念言。今当教此儿学算数技术。我等死后。快得生活。无所乏短。身力不疲苦。父母念言。今教儿学算数亦有身力疲苦耳。今当更教此儿学何等技术。我等死后。快得生活。无所乏短。身力不疲苦。今当教此儿学画像技术。我等死后。快得生活。无所乏短。复念言。今教此儿学画像技术。恐儿眼力疲苦。当教此儿更学何等技术。我等死后。快得生活。无所乏短。眼力不疲苦。即念言。沙门释子善自养身。安乐无众苦恼。若当教此儿于沙门释子法中出家为道。我等死后。快得生活。无所乏短。身不疲苦。后于异时。十七群童子。语优波离童子言。汝可随我等出家为道。答言。我何用出家为。汝自出家。十七群童子。第二第三语优波离言。可共出家为道。何以故。我等今共相娱乐。于彼亦当如是嬉戏。共相娱乐。时优波离童子。语诸童子言。汝等小待须我白父母。优波离童子。即往父母所白言。我今欲出家为道。愿见听许。父母报言。我等唯有汝一子。心甚爱念。乃至不欲令死别。况当生别。优波离童子如是再三白父母言。愿听我出家。父母亦如是报言。我等唯有汝一子。心甚爱念。乃至不欲令死别。况当生别。尔时父母。得优波离童子再三殷勤。作如是念。我等先已有此意。当教此儿学何技术。我等死后。令儿快得生活。无所乏短。令身力不疲苦。即作是念。若教学书乃至画像。我等死后快得生活无所乏短。令身力不疲苦。而恐劳儿身力眼力以致疲苦。念言。唯有沙门释子。善自养身无众苦恼。若令此儿在中出家。快得生活无有众苦。时父母报儿言。今正是时。听汝出家。时优波离。还至十七群童子所语言。我父母已听我出家。汝等欲去者今正是时。时诸童子。即往僧伽蓝中。白诸比丘言。大德。我欲出家学道。愿诸大德。见与出家为道。尔时诸比丘。即与出家受具足戒。诸童子小来习乐。不堪一食。至于中夜患饥。高声大唤言。与我食与我食。诸比丘语言。汝小待须天明。若众僧有食。当共汝食。若无当共汝乞食。何以故。此中先都无作食处。尔时世尊。夜在静处思惟。闻小儿啼声。知而故问阿难。中夜何等小儿啼声。阿难以此因缘具白世尊。世尊告阿难。不应授年未满二十者具足戒。何以故。若年未满二十。不堪忍寒热饥渴风雨蚊虻毒虫。及不忍恶言。若身有种种苦痛不堪忍。又不堪持戒及一食。若度令出家受具足戒者。当如法治。阿难当知。年满二十者。堪忍如上众事。
    尔时摩竭国界五种病出。一者癞。二者痈。三者白癞。四者乾痟。五者颠狂。彼国人有此病者。皆诣耆婆童子所语言。唯愿见为治。我等当与如是如是财物。耆婆童子报言。我不能治汝。时病者复语言。唯愿救济。我等当以家一切所有身及妻子供给使令。耆婆报言。我不能疗治汝患。时诸病者自相谓言。此人意正。必不与我等治病。我曹当往至彼所欲乐治处。时诸病者。来至僧伽蓝中。语诸比丘言。我欲出家学道。时诸比丘辄度出家。时耆婆童子。疗治佛及比丘僧。给与吐下药。或可与羹者作与。不可与者不与作。或与野鸟肉作羹。随病者所食。蒙此转得除差。既得除差已。皆还休道。时耆婆童子。在道行见罢道道人。在道而来。见已语言。汝先不出家耶。报言曾出家。问言。汝何故休道。报言。我先有患。诣汝所求治言。当与汝如是如是财物。而汝报我言。我不能治。我复重求汝治。当以家一切所有及身妻子供给使令。而汝犹意正不见为治。我等自相谓言。此人意正。必不为我等治病。我曹当更往至彼所乐治处。而必为我治。我等为此病故。往僧伽蓝中。权求出家治病。本无信心。于佛法众所出家。时耆婆闻已不悦即往世尊所。头面礼足在一面坐。白世尊言。昔我先疗治众僧病故舍王事。而诸比丘。度五种病者。癞痈白癞乾痟颠狂。唯愿世尊。见愍为敕诸比丘。自今已去。勿复度此五种病者为道。尔时世尊。默然可之。时耆婆。知世尊默然可已。从坐起头面礼足绕三匝而去。尔时世尊。以此因缘集比丘僧。告诸比丘。汝等当知。耆婆童子。先疗治众僧病苦故舍于王事。而诸比丘辄度五种病人。自今已去。不得度五种病人授具足戒。若度者当如法治。
    尔时佛在罗阅城。城中有一比丘。字难提。常乐坐禅得世俗定心解脱。彼从四禅起。时魔女来在前立。彼比丘捉欲犯。魔即出外。比丘亦随出外。彼魔出屋栏外。比丘亦随出屋栏外。彼出中庭。比丘亦至中庭。魔复出至寺外。比丘亦至寺外。寺外有死騲马。时魔至死马所即灭。天身不现。时难提比丘。即于此死马所作不净行。行不净已。都无覆藏心。便作是念。世尊与比丘制戒。若比丘作不净行。波罗夷不共住。我今犯不净行。无有覆藏心。将不犯波罗夷耶。我今当云何。即语亲友比丘言。世尊与比丘结戒。若犯不净行者。得波罗夷不共住。今我犯淫不净行。都无覆藏心。将无犯波罗夷耶。善哉长老。与我白世尊。若有教敕。我当奉行。时诸比丘。以此因缘具白世尊。世尊以此因缘。集比丘僧告言。僧今与难提比丘波罗夷戒白四羯磨。作如是与。使难提比丘到僧中偏露右臂脱革屣礼僧足右膝着地合掌作如是白。大德僧听。我难提比丘。犯不净行都无覆藏心。今从僧乞波罗夷戒。愿僧与我波罗夷戒。慈愍故。如是第二第三说。众中应差堪能羯磨者如上作如是白。大德僧听。此难提比丘。犯不净行无覆藏心。今从僧乞波罗夷戒。若僧时到僧忍听。僧今与难提比丘波罗夷戒。白如是。大德僧听。此难提比丘犯不净行无覆藏心。今从僧乞波罗夷戒。僧今与难提比丘波罗夷戒。谁诸长老忍。僧与难提比丘波罗夷戒者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与难提比丘波罗夷戒竟。僧忍默然故是事如是持。与波罗夷戒已。当事事随顺行之。随顺行法者。不得授人具足戒。不得与人依止。不得畜沙弥。若差教授比丘尼不得受。设差不应往教。不应为僧说戒。不应在僧中问答毗尼。不应受僧差使作知事人。不应受僧差别处断事。不应受僧差使命。不应早入聚落暮还。当亲近比丘。不得亲近外道白衣。当顺从比丘法。不得说余俗语。不得众中诵律若无能诵者听。不得更犯此罪。余亦不应。若相似若从此生若恶于此者。不得非僧羯磨及作羯磨者。不得受清净比丘敷座洗足水拭革屣揩摩身及礼拜迎逆问讯。不应受清净比丘捉衣钵。不得举清净比丘为作忆念作自言治。不应证正人事。不得遮清净比丘说戒自恣。不得与清净比丘共诤。与波罗夷比丘。僧说戒及羯磨时。来与不来。众僧无犯。诸比丘作是言。若与波罗夷戒比丘。彼比丘重犯淫不净行。复得更与波罗夷戒不。佛言。不应尔。应灭摈
    尔时佛在释翅搜迦维罗卫城尼拘律园。时世尊时到着衣持钵入迦维罗卫城乞食。乞食已还出城。于时罗睺罗母。与罗睺罗在高阁上见佛来。语罗睺罗言。彼来者是汝父。尔时罗睺罗。疾疾下楼至如来所。头面礼足在一面立。时世尊以手摩罗睺罗头。罗睺罗自念。从生已来未曾得如是细滑柔软乐。佛问言。汝能出家学道不。答言。我能出家。尔时佛舒一指与罗睺罗捉。将至僧伽蓝中。告舍利弗言。汝度此罗睺罗童子。当如是度。与剃发教着袈裟偏露右肩脱革屣右膝着地合掌。当如是说。我罗睺罗。归依佛归依法归依比丘僧。我于如来所出家学道。如来是我至真等正觉。如是第二第三说。我罗睺罗。归依佛法僧竟。于如来所出家学道。如来即是我至真等正觉。如是第二第三说。当教受戒言。尽形寿不得杀。是谓沙弥戒。乃至不捉金银宝物。是谓沙弥戒。此是沙弥十戒。尽形寿不得犯。时舍利弗答言。如是受教。度罗睺罗童子已。将至如来所。头面礼足已在一面立。时舍利弗白世尊言。我已度罗睺罗竟。云何与沙弥房舍卧具。佛言。自今已去从大比丘下次第与。时小沙弥等大小便吐污泥织绳床座卧具。诸比丘往白佛。佛言。自今已去。不得令沙弥坐卧此织绳床上。若能爱护不污听坐卧。舍利弗白佛言。若众僧得施物时。云何与沙弥分。佛告舍利弗。若众僧和合应等与。若不和合当与半。若复不和合。当三分与一分。若不尔众僧不得分。若分当如法治。舍利弗白佛言。小食大食。云何与沙弥。佛言。随大僧次第与。
    尔时输头檀那王。闻佛度罗睺罗出家。悲泣来僧伽蓝中至世尊所。到已头面礼足在一面坐。一面坐已白世尊言。世尊出家。我有少望心。而难陀童子当为家业。而世尊复度令出家。难陀既出家已。我复有少望心。罗睺罗当为家业。绍嗣不绝。而今世尊复度出家。父母于子多所饶益。乳养瞻视逮其成长。世人所观。而诸比丘。父母不听辄便度之。唯愿世尊。自今已去敕诸比丘。父母不听。不得度令出家。尔时世尊。默然受王语。王见世尊默然受语已。即从坐起。头面礼足绕三匝而去。尔时世尊。以此因缘集比丘僧。告诸比丘。父母于子多所饶益。养育乳哺冀其长大。世人所观。而诸比丘。父母不听辄便度之。自今已去。父母不听。不得度令出家。若度当如法治。
    尔时佛。游拘睒毗瞿师罗园中。时有巧师家儿。来至僧伽蓝中。求诸比丘出家为道。诸比丘辄与出家度为道。时其父母。啼泣来僧伽蓝中。问诸比丘。颇见如是小儿来不。不见者报言不见。即便于诸房中求觅得。时诸长者皆共讥嫌言。沙门释子不知惭愧。而作妄语。外自称言。我修正法。如是有何正法。今度我小儿已。皆言不见。时诸比丘。以此因缘往白世尊。世尊言。汝等善听。自今已去。若欲在僧伽蓝中剃发。当白一切僧。若不得和合。房房语令知已与剃发。僧若和合当作白。白已然后与剃发。当作如是白。大德僧听。此某甲。欲求某甲剃发。若僧时到僧忍听。与某甲剃发。白如是。若欲僧伽蓝中度令出家。当白一切僧。白已听与出家。当作如是白。大德僧听。此某甲。从某甲出家。若僧时到僧忍听。与某甲出家。白如是。作如是白已。与出家。教使着袈裟。偏露右臂脱革屣右膝着地合掌。教作如是语。我某甲。归依佛归依法归依僧。随如来出家。某甲为和尚。如来至真等正觉是我世尊。如是第二第三说。我某甲。归依佛法僧。随如来出家竟。某甲为和尚。如来至真等正觉是我世尊。如是第二第三说。当受戒。尽形寿不杀生。是谓沙弥戒。能者报言能。尽形寿不盗。是谓沙弥戒。能者报言能。尽形寿不淫。是谓沙弥戒。能者报言能。尽形寿不妄语。是谓沙弥戒。能者报言能。尽形寿不饮酒。是谓沙弥戒。能者报言能。尽形寿不得着花鬘香涂身。是谓沙弥戒。能者报言能。尽形寿不得歌舞倡伎及往观听。是谓沙弥戒。能者报言能。尽形寿不得高广大床上坐。是谓沙弥戒。能者报言能。尽形寿不得非时食。是谓沙弥戒。能者报言能。尽形寿不得执持生像金银宝物。是谓沙弥戒。能持者报言能。此是沙弥十戒。尽形寿不得犯。能持者报言能。
    时有小沙弥。众僧不听入近村寺及阿兰若处住。沙弥遂为豹所害。诸比丘以此事往白佛。佛言。不得两边遮小沙弥。彼时或村边寺无阿兰若处遮沙弥。佛言不应尔。彼阿兰若处无村边寺彼遮沙弥。佛言不应尔。彼复遮沙弥。不听至多人处温室食堂经行堂。沙弥无有止宿处。佛言。不应遮入多人处。乃至经行堂处。若阁上多人宿处。阁下多人行处。阁下多人宿处。阁上多人行处。听语言莫入我宿处。时沙弥不为和尚阿阇梨作使。亦不为余人作使。而彼遮不与沙弥僧中利养物。佛言不应遮。此是施主物。佛言。自今已去应语沙弥言。汝应如法供给和尚阿阇梨及众僧。若僧作使次至应作。
    尔时有长老比丘。将儿出家已。将入村乞食。若到诸市肆前。见有饼饭舒手言。与我饼与我饭。时诸长者见已。皆共嫌之。沙门释子不知惭愧。犯梵行。外自称言。我知正法。云何出家。故生儿而将自随。如是有何正法。时诸比丘。以此因缘往白世尊。世尊言。自今已去不得度年减十二者
    尔时阿难。有檀越家死尽。唯有一小儿在。将至佛所头面礼足在一面坐。佛知而故问。此是何等小儿。阿难以此因缘具白世尊。世尊告言。何故不度令出家答言。世尊先有制。不得度年减十二者。是以不度。佛问阿难。此小儿。能驱乌。能持戒。能一食不。若能如是者。听令出家。阿难报言。此小儿。能驱乌能持戒能一食。佛告阿难。若此小儿。尽能尔者。听度令出家。尔时跋难陀。有二沙弥。一名罽那二名摩佉。无惭无愧。更互犯不净行。时诸比丘白佛。佛尔时呵责跋难陀已。告诸比丘。自今已去。不得畜二沙弥。尔时有一比丘儿。来至僧伽蓝中看。时比丘即为说法言。当知地狱苦畜生苦饿鬼苦。佛出世难值。如优昙钵花时乃一出耳。汝何不出家为道。彼报言。若大德。即为作和尚者。我当出家。而彼比丘。先有沙弥念言。世尊制戒。不得畜二沙弥。彼疑不畜二沙弥。时诸比丘。以此因缘往白佛。佛言。若能教持戒增心增慧学问讽诵听畜。尔时有年不满二十者。受具足已后便生疑。诸比丘往问佛。佛言。自今已去。若受具足已。有如是疑。听数胎月。若数闰月。若数十四日说戒日。若得阿罗汉。即名为出家受具足。
    时有欲受戒者至界外。六群比丘往遮受戒。诸比丘。以此因缘往白佛。佛言。汝等善听。自今已去。不同意未出界。在界外疾疾一处集结小界。作白二羯磨已授戒。众中当差堪能羯磨者。如上作如是白。大德僧听。僧集一处结小界。若僧时到僧忍听结小界。白如是。大德僧听。今此僧一处集结小界。谁诸长老忍僧一处集结小界者默然。谁不忍者说。僧已忍结小界竟。僧忍默然故。是事如是持。若不同意者。在界外遮不成遮。彼不解界便去。余比丘疑白佛。佛言。自今已去。应解界去。不应不解界而去。作白二羯磨解。众中当差堪能羯磨者。如上作如是白。大德僧听。今众僧集解界。若僧时到僧忍听解界。白如是。大德僧听。今众僧集解界。谁诸长老忍。僧集解界者默然。谁不忍者说。僧已忍解界竟。僧忍默然故。是事如是持。尔时无和尚受具足戒。佛言。不得受戒。二和尚得受戒不。佛言。不得受戒。三和尚得受戒不。佛言。不得受具足。众多和尚得受戒不。佛言。不得受具足戒。尔时和尚九岁受戒。得名受具足戒。而众僧有罪。
    尔时佛游波罗奈国。时国土饥俭米谷勇贵。乞求难得人民饥色。时佛及众僧多得供养。有一年少外道。见佛众僧多得供养。见已便自剃发。着袈裟出家受戒。后僧供养断。诸比丘语言。汝往入村乞食。问言。众僧无食耶。报言无。彼言。我当云何。比丘报言。汝当乞食。彼言。若乞食此亦乞彼亦乞。我当彼间乞食。其人即休道。尔时诸比丘。以此因缘往白佛。佛言。自今已去听先与四依。尔时复有一年少外道。来诣僧伽蓝中。语诸比丘言。我欲出家。诸比丘即与出家。先与四依法。彼外道报言。大德我堪受二依乞食依树下坐。我堪此二事。纳衣腐烂药。我不堪此二事。何以故。谁能自触己物。即便休道不出家。诸比丘。以此因缘往白佛。佛言。此外道不出家。大有所失。若出家者当得道证。佛言。自今已去。先受戒已。后受四依。
    尔时佛在舍卫国祇树给孤独园。时有一勇健大将。来至僧伽蓝中。语诸比丘言。我欲出家为道。时诸比丘。即与出家受具足戒。于异时波斯匿王土界人民反叛。即遣军往伐。逆为彼所破。重遣军往。复为彼所破。王即问言。我健将某甲。今为所在。报言。从沙门释子出家为道。时王即讥嫌言。沙门释子不知惭愧。多欲无厌外自称言我知正法。云何度我勇健大将出家为道。如是何有正法。以此推之。沙门释子尽是官人。时诸比丘。以此因缘具白佛。佛言。自今已去。不得度官人。若度者当如法治。
    尔时与无衣钵者出家受具足戒。诸比丘语言。汝入村乞食。彼言。我无衣钵。时诸比丘。以此事往白佛。佛言。自今已去无衣钵者。不得受具足戒。时有借他衣钵受具足戒。受戒已其主还取。裸形蹲羞惭。时诸比丘。以此因缘往白佛。佛言。自今已去不得借他衣钵受具足戒。若与衣者。当令乞与。不与者当与价直。
    尔时众多比丘。从拘萨罗国道路行。往黑闇河侧。其中一比丘言。此中曾有白衣。与着袈裟者共行淫。众人问言。汝云何知。答曰。我即彼之一数。尔时诸比丘。以此因缘白佛。佛言。若犯比丘尼者。于我法律中无所长益。不应与出家受大戒。若出家受大戒者应灭摈。
    尔时佛在波罗奈国。时国界米谷勇贵。乞求难得人皆饥色。时佛及比丘僧。多得供养。时有一年少外道。见佛及僧多得供养。便生此念。当以何方便得此食而不出家。彼即自剃发着袈裟手执钵入众中食。诸比丘问言。汝为几岁。彼不知。复问。汝何时出家。彼言不知。汝和尚谁阿阇梨谁。亦言不知。复问言。汝是谁耶。答言。我是某甲外道。见佛及僧大得供养。见已便生此念。以何方便得此食而不出家。是故我便辄自剃须发着袈裟入众中求食。时诸比丘。以此因缘具白佛。佛言。自今已去。贼心入道者。于我法中无所长益。不应与出家受具足戒。若出家受具足戒应灭摈。是中贼心入道者。或至一比丘二比丘三比丘众僧所共羯磨说戒。或至一比丘二比丘三比丘众僧所共羯磨不说戒。或至一比丘二比丘三比丘众僧所不共羯磨说戒。或至一比丘二比丘三比丘所。不至众僧所。不共羯磨说戒。或至一比丘二比丘所。不至三比丘众僧所。不共羯磨说戒。或至一比丘所。不至二比丘三比丘众僧所。不共羯磨说戒。是中贼心入道者。至一比丘所。不至二比丘三比丘众僧所。不共羯磨说戒。如是人若未出家受具足戒。不应与出家受具足戒。若已与出家受具足戒。听即名出家受具足戒。是中贼心入道者。至一比丘二比丘所。不至三比丘若众僧所。不共羯磨说戒。若未出家受具足戒。不得与出家受具足戒。若已与出家受具足戒。听即名为出家受具足戒。是中贼心入道者。至一比丘二比丘三比丘所。不至众僧所。不共羯磨说戒。若未出家受具足戒。不得与出家受具足戒。若已与出家受具足戒。听即名出家受具足戒。是中贼心入道者。至一比丘二比丘三比丘若众僧所。不共羯磨说戒。若未出家受具足戒者。不得与出家受具足戒。若已与出家受具足戒。听即名出家受具足戒。是中贼心入道者。至一比丘二比丘三比丘众僧所。共羯磨不共说戒。若未出家受具足戒。不得与出家受具足戒。若已与出家受具足戒者应灭摈。是中贼心入道者。至一比丘二比丘三比丘众僧所羯磨说戒。若未出家受具足戒者。不得与出家受具足戒。若已与出家受具足戒者。应灭摈

四分律卷第三十四


《四分律·第二分·5.受戒揵度之五》

四分律卷第三十五（二分之十四）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    受戒揵度之五
    尔时有黄门。来至僧伽蓝中。语诸比丘言。我欲出家受具足戒。诸比丘即与出家受具足戒。受具足戒已语诸比丘言。共我作如是如是事来。比丘答言。汝灭去失去。何用汝为。彼复至守园人及沙弥所语言。共我作如是如是事来。守园人沙弥语言。汝灭去失去。何用汝为。彼黄门出寺外。共放牛羊人作淫欲事。时诸居士见已讥嫌言。沙门释子并是黄门。中有男子者共作淫欲事。时诸比丘以此因缘白佛。佛言。黄门于我法中无所长益。不得与出家受具足戒。若已出家受具足戒应灭摈。是中黄门者。生黄门。犍黄门。妒黄门。变黄门。半月黄门。生者。生已来黄门。犍者。生已都截去作黄门。妒者。见他行淫已有淫心起。变者。与他行淫时失男根变为黄门。半月者。半月能男半月不能男。
    尔时佛游波罗奈国。善现龙王寿极长。生厌离心而作是念。今生此长寿龙中。何时得离此身。复作是念。此沙门释子修清净行。我今宁可就彼求出家为道。可得离此龙身。即变身作一年少外道形。往至僧伽蓝中。语诸比丘言。我欲出家受具足戒。时诸比丘。不观其本辄与出家受具足戒。与一比丘同一房住。时彼比丘出外小行。善现龙王放身睡眠。诸龙常法。有二事不离本形。若眠时若淫时。不离本形。时龙王身胀满房中。窗户向孔中。身皆凸出。时彼比丘还。以手排户。手触龙身。觉内有异。即便高声唱言。蛇蛇。比房比丘闻其声。便问言。何故大唤。即以此事具为说之。时彼龙王。亦闻比丘唤声。即还觉结跏趺坐直身正意系念在前。时比丘即入问言。汝是谁。答言。我是善现龙王。我生长寿龙中。厌离此身作此念。我何时当得离此龙身。复生此念。沙门释子修清净行。我今宁可从其出家学道免此龙身。时诸比丘。以此因缘往白佛。佛言。畜生者。于我法中无所长益。若未出家。不得与出家受具足戒。若已与出家受具足戒者。当灭摈。
    尔时有一年少外道。故杀母。既杀已。常怀愁忧念言。谁能为我除此忧者。即复念言。此沙门释子多修善法。我今宁可从其出家学道得灭此罪。即来诣僧伽蓝中。语诸比丘。我欲出家学道。时诸比丘。见已复谓。是善现龙王。即问言。汝是何等人。答言。我是某甲外道。我故杀母。既杀已。常怀愁忧念言。谁能为我除此忧苦。复作是念。沙门释子多修善法。我今宁可从其出家学道得灭此罪。是故来求出家。时诸比丘。以此事往白佛。佛言。杀母者。于我法中无所长益。若未出家。不得与出家受具足戒。若与出家受具足戒。应灭摈。
    时复有一外道。故杀父。既杀已。常怀愁忧念言。谁能为我除此忧苦。即念言。沙门释子多修善法。我今宁可从其出家学道。可得灭此罪。即往僧伽蓝中。语诸比丘言。我欲出家为道。诸比丘见已。谓为善现龙王。问言。汝是何等人。答言。我是某甲外道。故杀父。既杀已。常怀愁忧念言。谁能为我除此忧苦。即复念言。沙门释子多修善法。我今宁可从其出家学道。可得灭此罪。是故来求出家。时诸比丘。以此事往白佛。佛言。杀父者。于我法中无所长益。若未出家。不得与出家受具足戒。若与出家受具足戒。应灭摈。
    时有众多比丘。从拘萨罗国在道行。见有阿兰若处。自相指示言。此是某甲阿兰若处。于中杀阿罗汉。中有一人言。此实是阿罗汉。何以故。当杀时心无有异。有人问言。云何知。答言。我即是其人之一数。时诸比丘。以此事具白佛。佛言。杀阿罗汉人。于我法中无所长益。若未出家。不得与出家受具足戒。若与出家受具足戒。当灭摈。
    时尊者优波离。从坐起偏露右肩脱革屣右膝着地合掌白佛言。若有破坏僧者。当云何。佛言。如提婆达比。若未出家受具足戒。不得与出家受具足戒。若与出家受具足戒者。当灭摈。又问。恶心出佛身血者当云何。佛言。如提婆达比。若未出家受具足戒者。不得与出家受具足戒。若与出家受具足戒。应灭摈。
    尔时有一比丘。变为女形。诸比丘念言。应灭摈不。佛言。不应灭摈。听即以先受具足戒年岁和尚阿阇梨送置比丘尼众中。尔时有一比丘尼。变为男子形。诸比丘尼念言。应灭摈不。佛言。不应灭摈。听即以先受戒年岁和尚阿阇梨当安置比丘众中。
    尔时有一比丘。变为男女二形。诸比丘念言。应灭摈不。佛言应灭摈。尔时有一比丘尼。变为男女二形。诸比丘尼念言。应灭摈不。佛言应灭摈。
    尔时有比丘。被贼截其男根并卵。诸比丘念言。应灭摈不。佛言。不应灭摈。尔时有比丘。为怨家截其男根及卵。诸比丘念言。应灭摈不。佛言。不应灭摈。尔时有比丘。为恶兽啮男根及卵。诸比丘念言。应灭摈不。佛言。不应灭摈。尔时有比丘。业报因缘男根自落。诸比丘念言。应灭摈不。佛言。不应灭摈。尔时有比丘。自截其男根。诸比丘念言。应灭摈不。佛言应灭摈。
    尔时有欲受具足者将出界外。诸比丘问。汝是谁。不自称字。复问言。汝和尚是谁。复不称和尚名。教乞戒而不乞。诸比丘白佛。佛言。有三种人。名为不得受具足戒。不自称字。不肯称和尚名。教乞戒而不乞。是为三种人不得受具足戒。
    尔时有着白衣衣服受具足戒。受具足戒已即着入村中乞食。诸居士见问言。汝是谁。答言。我是沙门释子。居士言。沙门释子不如是。佛言。不得着白衣衣服受具足戒。尔时复有着外道衣服受具足戒。受具足戒已入村乞食。诸居士见问言。汝是何等人。答言。我是沙门释子。居士言。沙门释子不如是。佛言。着外道衣服者。不应与受具足戒。尔时有着众庄严身具者。受具足戒。受具足戒已入村乞食。诸居士见问言。汝是何等人。答言。我是沙门释子。居士言。沙门释子不如是。佛言。着众庄严身具者。不得与受具足戒。有三种人。不名为受具足戒。着俗服外道服众庄严身具。是谓三种人不成受具足戒。
    尔时有与眠人受具足戒。觉已还家。诸比丘言。止莫还家。汝已受具足戒。彼答言。我不受具足戒。诸比丘往白佛。佛言。不得授眠者具足戒。尔时有与醉者受具足戒。酒解已即还家。诸比丘言。汝已受具足戒。止莫还家。答言。我不受具足戒。佛言。不得授醉者具足戒。尔时有与狂者授具足戒。狂者得心已便还家。诸比丘言。汝止莫去。汝已受具足戒。答言。我不受具足戒。佛言。不得与狂者授具足戒。有三种人。不得受具足戒。眠醉狂。是谓三种不得授具足戒。
    尔时有裸形人受具足戒。后得衣服已还家。诸比丘言。汝已受具足戒。止莫还家。答言。我不受具足戒。佛言。不得与裸形人受具足戒。尔时有与瞋恚人受具足戒。后瞋恚止还家。诸比丘语言。汝已受具足戒。莫还家。答言。我不受具足戒。佛言。不得与瞋恚者受具足戒。尔时有强授人具足戒。后便逃走还家。诸比丘言。汝已受具足戒。止莫还家。答言。我不受具足戒。佛言。不得强授人具足戒。有三种人。非受具足戒。裸形瞋恚强与受具足戒者。是谓三种人非受具足戒。
    如是截手。截脚。截手脚。或截耳或截鼻。或截耳鼻。或截男根。或截卵。或截男根卵。或截臂。或截肘。或截指。或常患疥疮。或死相现。或身瘿。或身如女身。或有名籍。或避官租赋。或痈疮。或身駮或尖头。或左臂坏。或右臂坏。或举齿。或虫身。或虫头。或头发痶痪。或曲指。或六指。或缦指。或有一卵。或无卵。或颓或身内曲。或身外曲。或内外曲。或上气病。或瘊病。或吐沫病。或病。或诸苦恼。或男根病。或青眼。或黄眼。或赤眼。或烂眼。或有红眼。或黄赤色眼。或青翳眼。或黄翳眼。或白翳眼。或水精眼。或极深眼。或三角眼。或弥离眼。或大张眼。或凸眼。或一眼。或睐眼。或盲眼。或尖出眼。或斜眼。或瞋怒眼。或瞷眼。或眼有疮患。或身班。或身疥瘙。或身侵淫疮。或哑。或聋。或哑聋。或卷足指。或跛。或曳脚。或一手一脚一耳。或无手无脚无耳。或无发无毛。或无齿。或青发。黄发。白发。大长。大短。妇女腨。天子。阿修罗子。揵闼婆子。或有象头。或有马头。或有骆驼头。或有牛头。或有驴头。或有猪头。或羖羊头。或有白羊头。或有鹿头。或有蛇头。或有鱼头。或有鸟头。或有二头。或有三头。或有多头。一切青。一切黄。一切黑。一切赤。一切白。一切似猕猴色。或有风病。或有热病。或有痰癊病。或癖病。或有喉戾。或有兔缺。或无舌。或截舌。或不知好恶。或身前凸。或后凸。或前后凸。或虫病。或水病。或内病。或外病。或内外病。或有癖病。常卧不转病。或有常老极。或有干痟病。或有失威仪行下极一切污辱众僧。如此人不得度受具足戒。
    尔时有神足在虚空中受具足戒。佛言。不名受具足戒。和尚在虚空中与下人受具足戒。佛言。不名受具足戒。神足在虚空中足数受具足戒。佛言。不名受具足戒。尔时有隐没不现者受具足戒。佛言。不名受具足戒。和尚隐没受具足戒。佛言。不名受具足戒。足数比丘隐没受具足戒。佛言。不名受具足戒。尔时离见闻处受具足戒。佛言。不名受具足戒。和尚离见闻处受具足戒。佛言。不名受具足戒。足数人离见闻处受具足戒。佛言。不名受具足戒。尔时在界外受具足戒。佛言。不名受具足戒。和尚在界外受具足戒。佛言。不名受具足戒。足数人在界外受具足戒。佛言。不名受具足戒。时有不与沙弥戒便受具足戒。佛言。得受具足戒。众僧有犯。世尊有如是教。一切污辱众僧者不得受具足戒。
    时有欲受戒者。彼将至界外脱衣看。时受戒者惭耻。稽留受戒事。尔时诸比丘。以此事往白世尊。世尊言。不得如是露形看而为授戒。自今已去。听问十三难事。然后授具足戒。白四羯磨当作如是问。汝不犯边罪。汝不犯比丘尼。汝非贼心入道。汝非坏二道。汝非黄门。汝非杀父杀母。汝非杀阿罗汉。汝非破僧。汝不恶心出佛身血。汝非是非人。汝非畜生。汝非有二形耶。佛言。自今已去。听先问十三难事然后授具足戒。当作白四羯磨。如是授具足戒。尔时立欲受具足者。置眼见耳不闻处。时戒师当作白羯磨言。大德僧听。彼某甲。从某甲求受具足戒。若僧时到僧忍听。某甲为教授师。白如是。时教授师。当往彼语言。此安陀会郁多罗僧僧伽梨钵。此衣钵是汝有不。彼答言是。应语言。善男子谛听。今是至诚时。我今当问。汝随我问答。若不实当言不实。若实当言实。汝字何等。和尚字谁。年满二十不。衣钵具足不。父母听汝不。汝非负债人不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞乾痟颠狂病。汝今有此诸病不。若无。答言无。应语言。如我今问汝。僧中亦当如是问。如汝向者答我。众僧中亦当如是答。彼教授师。如是问已。还来众僧中。如常威仪。相去舒手相及处立。当如是白。大德僧听。彼某甲。从某甲求受具足戒。若僧时到僧忍听。我已问竟听将来。白如是。彼唤言汝来。彼来已。当为捉衣钵。教礼僧足已。教在戒师前。右膝着地合掌。当教作如是语。大德僧听。我某甲。从某甲求受具足戒。我某甲。今从众僧乞受具足戒。某甲为和尚。愿僧慈愍故拔济我。第二第三亦如是说。时戒师当作白羯磨。如是白。大德僧听。此某甲。从某甲求受具足戒。此某甲。今从众僧乞受具足戒。某甲为和尚。若僧时到僧忍听。我问诸难事。白如是。善男子听。今是至诚时实语时。我今问汝。汝当随实答我。汝字何等。和尚字谁。汝年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞乾痟颠狂病。汝今有如是病无。若言无者。当作白四羯磨。应如是白。大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。某甲为和尚。某甲自说清净无诸难事。年满二十。三衣钵具。若僧时到僧忍听。僧今授某甲具足戒。某甲为和尚白如是。大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。某甲为和尚。某甲。自说清净无诸难事。年满二十。三衣钵具。僧今授某甲具足戒。某甲为和尚。谁诸长老忍。僧与某甲授具足戒。某甲为和尚者默然。谁不忍者说。此是初羯磨。第二第三亦如是说。僧已忍。与某甲受具足戒。某甲为和尚竟。僧忍默然故。是事如是持。
    时有比丘。受具足戒已。众僧尽舍去。时所受具足戒人本二。去彼不远。即前问言。汝向者何所为。答言。我受具足戒。本二语言。汝今可共作如是如是事。可谓最后作如是如是事。时受具足者。即共行不净已。后还诣众中。诸比丘问。汝何故在后。彼即以此因缘具向诸比丘说。诸比丘语言。汝速灭去失去。何用汝为。不应住此。其人言。我所作事不应尔耶。诸比丘报言。不应尔。其人语言。汝何不先语我。我当避之不作。尔时诸比丘。以此事往白世尊。世尊言。自今已去。作羯磨已。当先说四波罗夷法。善男子听。如来至真等正觉说四波罗夷法。若比丘。犯一一法。非沙门非释种子。汝一切不得犯淫作不净行。若比丘。犯不净行受淫欲法乃至畜生。非沙门非释种子。尔时世尊。与说譬喻。犹如有人截其头终不能还活。比丘亦如是。犯波罗夷法已。不能还成比丘行。汝是中尽形寿不得作。能持不。答言能。一切不得盗。下至草叶。若比丘。盗人五钱若过五钱。若自取教人取。若自破教人破。若自斫教人斫。若烧若埋若坏色者。彼非沙门非释种子。譬如断多罗树心终不复更生长。比丘。犯波罗夷亦如是。终不还成比丘行。汝是中尽形寿不得作。能持不。答言能。一切不得故断众生命。下至蚁子。若比丘。故自手断人命。求刀授与人。教死叹死。劝死。与人非药。若堕胎若厌祷杀。自作方便。若教人作。非沙门非释种子。譬喻者说言。犹如鍼鼻决不堪复用。比丘亦如是。比丘。犯波罗夷法。不复成比丘行。汝是中尽形寿不得作。能持不。答言能。一切不得妄语。乃至戏笑。若比丘。非真实。非已有。自说言。我得上人法。得禅。得解脱。得定。得四空定。得须陀洹果。斯陀含果。阿那含果。阿罗汉果。天来龙来鬼神来。彼非沙门非释种子。譬喻者说。譬如大石破为二分终不可还合。比丘亦如是。犯波罗夷法。不可还成比丘行。汝是中尽形寿不得作。能持不。能者答言能。善男子听。如来至真等正觉说四依法。比丘。依此得出家受具足戒。成比丘法。比丘。依粪扫衣。依此得出家受具足戒。成比丘法。是中尽形寿能持不。答言能。若得长利。檀越施衣。割坏衣得受。比丘依乞食。比丘依是得出家受具足。得成比丘法。是中尽形寿能持不。答言能。若得长利。若僧差食。檀越送食。月八日食。十五日食。月初日食。若僧常食。檀越请食得受。依树下坐。比丘。依此得出家受具足。成比丘法。是中尽形寿能持不。答言能。若得长利。若别房尖头屋。小房石室。两房一户。得受。依腐烂药。比丘依此得出家受具足。成比丘法。是中尽形寿能持不。答言能。若得长利酥油生酥蜜石蜜得受。汝受戒已。白四羯磨如法成就得处所和尚如法。阿阇梨如法。众僧具足满。汝当善受教法。应当劝化作福治塔。供养佛法众僧和尚阿阇梨。若一切如法教不得违逆。应学问诵经勤求方便。于佛法中。得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐。果报不绝。余所未知。当问和尚阿阇梨。自今已去。令受具足者在前而去。
    尔时有比丘。众中被举已即休道。后来至僧伽蓝中。语诸比丘言。我欲还出家。时诸比丘。以此因缘往白佛。佛言。当问彼人。汝自见罪不。若报言。我不见罪。不应与出家。若言我见罪与出家。与出家已。复当问言。汝见罪不。若言不见罪。不应与受具足戒。若言见罪。应与授具足戒。与授具足戒已当语言。汝能忏悔不。若言不能忏悔。不得与解羯磨。若言能忏悔。当与解羯磨。与解羯磨已当语言。汝忏悔罪。若忏悔善。不者若僧得和合。更与作举。若僧不和合。与共住止。无犯。
    尔时舍利弗从座起偏袒右肩右膝着地合掌白佛言。年不满二十而受具足戒。当言是受具足人不。佛言。是受具足人。复问。所授具足人是善授不。佛言。是善授。作羯磨者。是善作羯磨不。佛言。善作羯磨。自制已后。如是受具足戒。不名善受具足戒。复问。三语受具足戒。是受具足戒不。佛言。是受具足戒。所授具足戒者。是善授不。佛言。是善授。作羯磨者。是善作羯磨不。佛言。是善作羯磨。自制已后。如是受具足者。不名受具足戒。又问。不问十三难事。而受具足戒。当言是受具足戒不。佛言是善受具足戒。问言。所授具足者。为善授具足戒不。佛言。是善授具足戒。问言。作羯磨者是善作羯磨不。佛言。善作羯磨。自制后。如是受具足者。不名受具足戒。尔时阿难。即从座起偏露右肩右膝着地。合掌白佛言。若和尚。十三难事中有一一事。授弟子具足戒。当言善受具足不。佛言。善受具足戒。问言。所授具足人。名为善授具足戒不。佛言。是善授。作羯磨者善作羯磨不。佛言。是善作羯磨。自制后。若如是授人具足戒。众僧有罪。
    尔时有从不持戒和尚受具足戒。后有疑。佛问言。汝知和尚不持戒不。答言不知。佛言。得名受具足戒。复有从不持戒和尚受具足戒。后有疑。佛问言。汝知和尚不持戒不。报言知。汝知不应从如此人受具足戒不。报言不知。佛言。此得受具足戒。尔时复有从不持戒和尚受具足戒后有疑。佛问言。汝知和尚不持戒不。答言知。汝知如此人不应从受具足戒不。答言知。佛言。汝知从如此人受具足戒不得具足戒不。报言不知。佛言得名受具足戒。尔时有从不持戒和尚受具足戒。后有疑。佛问言。汝知和尚不持戒不。答言知。佛言。汝知如此人不应从受具足戒不。答言知。佛问言。汝知从如此人受具足戒不成受具足戒不。答言知。佛言。不名受具足戒（受戒揵度具足竟）


《四分律·第二分·6.说戒揵度上》

    说戒揵度上
    尔时佛在罗阅城。时城中诸外道梵志。月三时集会。月八日十四日十五日。众人大集来往周旋。共为知友给与饮食。极相爱念经日供养。时瓶沙王在阁堂上。遥见大众往诣梵志聚会处。即便问左右人言。今此诸人。为欲何所至。答言。王今知之。此城中梵志。月三集会。八日十四日十五日。众人来往周旋。共为知友给与饮食极相爱念。是故众人往诣梵志聚集处。时瓶沙王。即下阁堂往诣世尊所头面礼足已在一面坐。白佛言。今此罗阅城中诸梵志。月三时集会。八日十四日十五日。周旋往返共为知友给与饮食。善哉世尊。今敕诸比丘。令月三时集会。八日十四日十五日。亦当使众人周旋往来。共为知友给与饮食。我及群臣亦当来集。时世尊默然受王瓶沙语。王见世尊默然受语已。即从座起头面礼足绕已而去。时世尊以此因缘集比丘僧告言。今此罗阅城中诸梵志。月三时会。八日十四日十五日。共相往来周旋。共为知友给与饮食极相爱念。汝亦月三时会。八日十四日十五日集。亦使众人来往周旋。共为知友给与饮食。瓶沙王及群臣亦当来集。答言如是世尊。
    时诸比丘受教已。月三时集。八日十四日十五日。时大众集周旋往来。共为知友给与饮食。王瓶沙。亦复将诸群臣大众来集。时诸比丘来集已。各各默然而坐。诸长者白诸比丘言。我等欲闻说法。诸比丘不敢说。以此事白佛。佛言。听汝等与说法。既听已。不知当说何法。佛言。自今已去。听说契经。时诸比丘。欲分别说义。当说义时。不具说文句。各自生疑。佛言。听说义不具说文句。时二比丘。共一高座说法。佛言不应尔。二比丘同一高座说法共诤。佛言不应尔。彼相近敷高座说义。互求长短。佛言。不应尔。彼因说义共相逼切。佛言不应尔。时诸比丘二人。共同声合呗。佛言。不应尔。时诸比丘。欲歌咏声说法。佛言听。时有一比丘。去世尊不远。极过差歌咏声说法。佛闻已即告此比丘。汝莫如是说法。汝当如如来处中说法。勿与凡世人同。欲说法者。当如舍利弗目揵连平等说法。勿与凡世人同说法。诸比丘。若过差歌咏声说法。有五过失。何等五。若比丘过差歌咏声说法。便自生贪着爱乐音声。是谓第一过失。复次若比丘过差歌咏声说法。其有闻者生贪着爱乐其声。是谓比丘第二过失。复次若比丘过差歌咏声说法。其有闻者令其习学。是谓比丘第三过失。复次比丘过差歌咏声说法。诸长者。闻皆共讥嫌言。我等所习歌咏声。比丘亦如是说法。便生慢心不恭敬。是谓比丘第四过失。复次若比丘过差歌咏声说法。若在寂静之处思惟。缘忆音声以乱禅定。是谓比丘第五过失。
    时诸比丘。欲夜集一处说法。佛言听说。诸比丘不知何日集。佛言。听十五日十四日十三日若十日若九日若八日若五日若三日若二日若日日说。若说法人少。应次第请说。彼不肯说。佛言不应尔。听应极少下至说一偈一偈者。诸恶莫作诸善奉行自净其意是诸佛教。若不肯者。当如法治
    时诸比丘。夜集欲说法。时坐卑座有疑。佛言。若夜集说法者。座高卑无在。时诸比丘。夜集欲坐禅。佛言听。时诸比丘睡眠。佛言。比坐者当觉之。若手不相及者。当持户钥。若拂柄觉之。若与同意者。当持革屣掷之。若犹故睡眠。当持禅杖觉之。中有得禅杖觉已呵不受。佛言不应尔。若呵不受者。当如法治。若复睡眠。佛言。听以水洒之。其中有得水洒者。若呵不受。亦当如法治。若故复睡眠。佛言当擦眼。若以水洗面。时诸比丘。犹故复睡眠。佛言。当自摘耳鼻。若摩额上。若复睡眠。当披张郁多罗僧以手摩扪其身。若当起出户外瞻视四方仰观星宿。若至经行处守摄诸根令心不散。
    尔时世尊。在闲静处思惟。作是念言。我与诸比丘结戒。说波罗提木叉。中有信心新受戒比丘。未得闻戒。不知当云何学戒。我今宁可听诸比丘集在一处说波罗提木叉戒。尔时世尊。从静处出。以此因缘集诸比丘告言。我向者在静处思惟。心念言。我与诸比丘结戒。及说波罗提木叉戒。有信心新受戒比丘。未得闻戒。不知当云何学戒。复自念言。我今宁可听诸比丘集在一处说波罗提木叉。以是故。听诸比丘共集在一处说波罗提木叉戒。作如是说。诸大德。我今欲说波罗提木叉戒。汝等谛听。善心念之。若自知有犯者。即应自忏悔。不犯者默然。默然者。知诸大德清净。若有他问者。亦如是答。如是比丘。在众中乃至三问。忆念有罪不忏悔者。得故妄语罪故。妄语者。佛说障道法。若彼比丘。忆念有罪。欲求清净者应忏悔。忏悔得安乐。
    波罗提木叉者戒也。自摄持威仪住处行根面首集众善法三昧成就。我当说当结当发起演布开现反复分别。是故诸大德。我今当说戒。
    共集在一处者。同羯磨集在一处。应与欲者受欲来。现前应呵者不呵。是故言应集在一处。
    谛听善心念者。端意专心听法故。曰谛听善心念之。
    有犯者。所作犯事未忏悔。无犯者不犯。若犯已忏悔。
    若有他问亦如是答者。譬如一一比丘相问答
    故妄语。佛说障道法者。障何等道。障初禅二禅三禅四禅空无相无愿。障须陀洹果乃至阿罗汉果。
    忏悔则安乐。得何等安乐。得初禅乃至四禅空无相无愿。得须陀洹果乃至阿罗汉果。故曰忏悔则安乐。
    时诸比丘。欲歌咏声说戒。佛言。听歌咏声说戒。时诸比丘。日日说戒疲惓。佛言。不应日日说戒。自今已去。听布萨日说戒。时诸长者。问比丘言。今日是何日。比丘言。不知皆惭愧。时诸比丘。以此因缘。白佛。佛言。自今已去当数日。既数日而多忘。佛言。当作数法。时诸比丘。以宝作数法。佛言不应尔。听以骨牙角若铜铁铅锡白鑞石泥丸作。诸比丘患数法零落。佛言。听作孔以绳缕贯。置僧常大食小食处。夜集处。说戒处。若置杙上。若龙牙杙上。若一日过。一时诸长者来问比丘言。今日是黑月是白月耶。诸比丘不知。皆怀惭愧。以此事往白佛。佛言。听作三十数法。十五属黑月。十五属白月。时诸比丘。用数法错乱。黑月数法堕白月数法中。白月数法堕黑月数法中。佛言。自今已去听黑月数法染使黑。白月数法染使白。若患数法相杂破坏者。佛言。听中间安隔。时诸比丘。欲十四日若十五日说戒。佛言。若王或改日。随王者法。时诸比丘。不知为今日说戒为明日说戒往白佛。佛言。听上座布萨日唱言今日众僧说戒。时诸比丘不知何时。佛言。听作时若量影时。若作破竹声。若打地声。若作烟。若吹贝。若打鼓。若打犍椎。若告语言。诸大德。布萨说戒时到。时六群比丘。闻世尊听说戒。便于园中若别房中。与和尚阿阇梨。同和尚同阿阇梨。同意亲厚知识。别部说戒。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责六群比丘言。云何闻世尊听说戒。便自于园中。若别房中与和尚阿阇梨。若同和尚同阿阇梨。亲厚知识。别部说戒耶。尔时大迦宾那。在仙人住处黑石山侧。在静处思惟。而作是念。我今若往说戒若不往。我常第一清净。尔时世尊。知长老大迦宾那心中所念。譬如力士屈伸臂顷。从耆阇崛山忽然不现。乃在仙人住处黑石山侧。在迦宾那前敷座而坐。时迦宾那。礼世尊足已在一面坐。时世尊知而故问。汝在此闲静处思惟。心作是念。我今若往说戒若不往。我常第一清净。为尔已不。答言尔。佛言。如是如是迦宾那。如汝所言。汝若往就说戒若不往。汝常第一清净。然迦宾那。说戒法当应恭敬尊重承事。若汝不恭敬布萨尊重承事者。谁当恭敬尊重承事。是故汝应往说戒。不应不往。应当步往。不应乘神足往。我亦当往。尔时迦宾那。默然受佛教敕。时世尊以此因缘告迦宾那已。譬如力士屈伸臂顷。没仙人住处黑石山。还耆阇崛山。就座而坐。
    尔时诸比丘。往至佛所头面礼足在一面坐。以此事白佛。佛具以上事为说已。佛告诸比丘。我听诸比丘。一住处和合说戒。汝等云何与和尚阿阇梨同和尚阿阇梨亲厚知识别部说戒。若一住处不和合说戒者。得突吉罗。自今已去。听集一处说戒。
    尔时诸比丘。知世尊听一处说戒。或在仙人所住山黑石处相待。或在毗呵勒山七叶树窟相待。或在塚间相待。或在温泉水边相待。或在竹园迦兰陀所相待。或在耆阇崛山相待。或在大堂食堂经行堂河边树下生软草处。相待而疲惓。时诸比丘往白佛。佛言。自今已去。随所住处人多少。共集一处说戒。诸比丘不知。当于何处说戒。佛言。听作说戒堂白二羯磨。作如是白。当称名处所大堂。若阁上堂经行堂。若河侧若树下。若石侧若生草处。众中应差堪能羯磨者。如上当作如是白大德僧听。若僧时到僧忍听。在某甲处作说戒堂。白如是。大德僧听。今众僧。在某甲处作说戒堂。谁诸长老忍。僧在某甲处作说戒堂者默然。谁不忍者说。僧已忍。听在某甲处作说戒堂竟。僧忍默然故。是事如是持。
    尔时于耆阇崛山中先立说戒堂。复欲于迦兰陀竹园立说戒堂。时诸比丘往白佛。佛言。自今已去。听解前说戒堂然后更结。白二羯磨解。众中应差堪能羯磨者。如上作如是白。大德僧听。若僧时到僧忍听。解某处说戒堂。白如是。大德僧听。今僧解某处说戒堂。谁诸长老忍。僧解某处说戒堂者默然。谁不忍者说。僧已忍。听解某处说戒堂竟。僧忍默然故。是事如是持。
    时一住处。作二说戒堂。经营者二人共诤。二人各言。众僧应先于我堂说戒。时诸比丘。以此事往白佛。佛言。自今已去。听二人更互。从上座为始。尔时有住处。布萨日大众集。而说戒堂小。不相容受。诸比丘念言。世尊制戒。不结说戒堂。不得说戒。今当云何。诸比丘以此事往白佛。佛言。僧得自在。若结若不结得说戒。时上座比丘。先至说戒堂。扫洒敷座。具净水瓶具洗足瓶。然灯具舍罗疲极。诸比丘。以此事往白佛。佛言。自今已去。年少比丘应作。年少比丘。于布萨日。应先至说戒堂中。扫洒敷座具。具净水瓶洗足瓶。然灯火具舍罗。若年少比丘不知者。上座当教。若上座不教者突吉罗。若不随上座教者亦突吉罗。时上座说戒竟。在后自收摄床座水瓶洗足瓶及灯火具舍罗复本处疲极。时诸比丘。以此事往白佛。佛言。自今已去说戒竟。年少比丘。应摄水瓶。洗足瓶。灯火及舍罗复本处。若年少不知上座当教。上座不教者突吉罗。不随上座教者亦突吉罗。
    时六群比丘。于说戒日。与诸白衣言语问讯。作羯磨说戒说法。尔时诸比丘。以此事往白佛。佛言。此是上座应作。尔时有一住处。痴和上为上座。彼不能于说戒日与白衣言谈问讯作羯磨说戒说法。尔时诸比丘。以此事往白佛。佛言。听请能作者作上座。若上座不请能者突吉罗。若不受上座请突吉罗。时诸白衣问比丘。说戒时有几人。问已不知数有惭愧。诸比丘往白佛。佛言。听数比丘。虽数犹复忘。佛言。当具舍罗。彼以宝作。佛言。不得以宝作。当用骨牙若角铜铁白鑞铅锡苇若竹若木作。患零落。佛言。当绳缠。虽缠犹故零落。佛言。当作函筒盛。彼用宝作筒。佛言。不应尔。当用骨牙角铜铁白鑞铅锡苇竹木。若从筒中出。佛言。当作盖。彼用宝作盖。佛言。不应尔。当以骨牙角铜铁白鑞铅锡苇竹木。不知安筒何处。佛言。安着绳床若木床下。若悬着杙上若龙牙杙上衣架上。
    尔时诸比丘。闻佛听诸比丘诣罗阅城说戒。在诸方闻者。来集说戒疲极。时诸比丘白佛。佛言。自今已去。随所住处。若村若邑境界处说戒。听结界白二羯磨。当作如是结唱界方相。若空处。若树下。若山若谷。若岩窟。若露地。若草积处。若近园边。若塚间。若水涧。若石积所。若树杌。若荆蕀边。若汪水。若渠侧。若池。若粪聚所。若村。若村界。彼称四方相已。众中应差堪能羯磨者。如上当作白。大德僧听。如所说界相。若僧时到僧忍听。于此一住处一说戒结界。白如是。大德僧听。如所说界相。僧今于此一住处一说戒结界。谁诸长老忍。僧于此一住处一说戒结界者默然。谁不忍者说。僧已忍。于此一住处。一说戒结界竟。僧忍默然故。是事如是持。佛言。自今已去。听结界应如是结。当敷座当打犍椎。尽共集一处。不听受欲。是中旧住比丘。应唱大界四方相。若东方有山称山有堑称堑。若村若城。若疆畔若园。若林若池。若树若石。若垣墙。若神祀舍。如东方相。余方亦尔。众中应差堪能羯磨者。如上当如是白。大德僧听。此住处比丘。唱四方大界相。若僧时到僧忍听。僧今于此四方相内结大界。同一住处同一说戒。白如是。大德僧听。此住处比丘。唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒。谁诸长老忍。僧于此四方相内结大界。同一住处同一说戒者默然。谁不忍者说。僧已忍。于此四方相内。同一住处同一说戒。结大界竟僧忍默然故。是事如是持。
    时诸比丘。有须四人众羯磨事起。五比丘众。十比丘众。二十比丘众羯磨事起。是中大众集会疲极。诸比丘白佛。佛言。听结戒场。当如是结。白二羯磨称四方界相。若安杙若石若疆畔作齐限。众中当差堪能羯磨人如上。大德僧听。此住处比丘。称四方小界相。若僧时到僧忍听。僧今于此四方小界相内结作戒场。白如是。大德僧听此住处比丘。称四方小界相。今僧于此四方小界相内结戒场。谁诸长老忍。僧于此四方相内结戒场者默然。谁不忍者说。僧已忍于此四方相内结戒场竟。僧忍默然故。是事如是持。
    时诸比丘。意有欲广作界者有欲狭作者。佛言。自今已去。若欲改作者。先解前界然后欲广狭作从意。当作白二羯磨解。众中当差堪能羯磨人。如上作如是白。大德僧听。今此住处比丘。同一住处同一说戒。若僧时到僧忍听解界。白如是。大德僧听。此住处比丘。同一住处同一说戒今解界。谁诸长老忍。僧今同一住处同一说戒解界者默然。谁不忍者说。僧已忍。同一住处同一说戒解界竟。僧忍默然故。是事如是持。
    时有厌离比丘。见阿兰若处有一好窟。自念言。我若得离衣宿者。可即于此窟住。时诸比丘。以此事往白佛。佛言。自今已去。当结不失衣界。白二羯磨结。众中当差堪能羯磨者。如上作如是白。大德僧听。此住处同一住处同一说戒。若僧时到僧忍听结不失衣界。白如是。大德僧听。此住处同一住处同一说戒。今僧结不失衣界。谁诸长老忍。僧今同一住处同一说戒结不失衣界者默然。谁不忍者说。僧已忍。此住处同一住处同一说戒。结不失衣界竟。僧忍默然故。是事如是持。
    时诸比丘。脱衣置白衣舍。当着脱衣时形露。时诸比丘。以此事往白佛。佛言。自今已去。听比丘结不失衣界。除村村外界。白二羯磨。众中当差堪能羯磨人。如上当作如是白。大德僧听。此住处同一住处同一说戒。若僧时到僧忍听。结不失衣界。除村村外界。白如是。大德僧听。此住处同一住处同一说戒。今僧结不失衣界。除村村外界。谁诸长老忍。僧于此住处同一住处同一说戒。结不失衣界。除村村外界者默然。谁不忍者说。僧已忍。听同一住处同一说戒。结不失衣界。除村村外界竟。僧忍默然故。是事如是持。
    时诸比丘二界相接。佛言。不应尔。当作幖帜。彼二界共相错涉。佛言。不应尔。应留中间。彼诸比丘。先解大界。却解不失衣界。佛言。不应尔。先解不失衣界却解大界。时隔驶流河水外结不失衣界。诸比丘。往取衣为水所漂。诸比丘往白佛。佛言。自今已去。不得隔驶流水外结不失衣界。除常有桥者。
    尔时有二住处。别利养别说戒。诸比丘。欲结共一说戒共一利养。诸比丘往白佛。佛言。自今已去。听解界已然后结。白二羯磨如是解。彼此各自解界。应尽集一处。不得受欲。当唱界四方相。阿兰若处。树下空处。若山若谷。若岩窟露地。草积园林。塚间河侧。若石积若杌树。若荆棘若堑。若渠若池。若粪聚若村村界。唱界齐限处已。众中当差堪能羯磨者。如上当作如是白。大德僧听。如所说界相。若僧时到僧忍听。于此处彼处。结同一利养同一说戒。白如是。大德僧听。如所说界相。今僧于此处彼处。结同一说戒同一利养。谁诸长老忍。僧于此处彼处。结同一说戒同一利养。结界者默然谁不忍者说。僧已忍。于此处彼处同一说戒同一利养结界竟。僧忍默然故。是事如是持。
    尔时有二住处。别说戒别利养。时诸比丘。意欲同一处说戒别利养。佛言。自今已去。听解界已然后结。白二羯磨。彼此各自解应尽集一处。不得受欲。当唱界方相。若阿兰若空处。乃至村界如上。称二住处名。众中当差堪能羯磨者。如上作如是白。大德僧听。如所说界方相。若僧时到僧忍听。于此处结同一说戒别利养。白如是。大德僧听。如所说界方相。僧今于此处结同一说戒别利养。谁诸长老忍。僧于此界四方相内。结同一说戒别利养者默然。谁不忍者说。僧已忍。于此界四方相内。结同一说戒别利养竟。僧忍默然故。是事如是持。
    时有二住处。别说戒别利养。时诸比丘。欲得别说戒同一利养。欲守护住处故。佛言。听白二羯磨结。众中当差堪能羯磨者。如上作如是白。大德僧听。若僧时到僧忍听。于此彼住处。结别说戒同一利养。为欲守护住处故。白如是。大德僧听。今僧于此彼住处。结别说戒同一利养。为守护住处故。谁诸长老忍。僧于此彼住处。结别说戒同一利养。为守护住处故。僧忍者默然。谁不忍者说。僧已忍。于此彼住处。结别说戒同一利养。为守护住处故竟。僧忍默然故。是事如是持。
    时有二住处。同一说戒同一利养。时诸比丘。欲得别说戒别利养。佛言。自今已去。听集在一处解界已随彼所住处各自更结界。尔时有二住处相去远。同一说戒同一利养。若彼得少饮食供养具。持来至此。日时已过。若此得利养持至彼。日时已过。时诸比丘往白佛。佛言。不得相去远处同一说戒同一利养。佛言。自今已去。听作如是语。若此处得少食饮供养。即于此处分。若彼得少供养。即于彼处分。
    尔时布萨日。有众多比丘。于无村旷野中行。心自念言。世尊制法。当集一处和合说戒。我等当云何。以此事往白佛。佛言。比丘善听。若布萨日。于无村旷野中行。众僧应和合集在一处共说戒。若僧不得和合。随同和尚同阿阇梨善友知识。当下道集一处结小界说戒。白二羯磨当作如是结界。众中当差堪能羯磨者。如上当如是白。大德僧听。今有尔许比丘集。若僧时到僧忍听结小界。白如是。大德僧听。今有尔许比丘集结小界。谁诸长老忍。今有尔许比丘集结小界者默然。谁不忍者说。僧已忍。尔许比丘。集结小界竟。僧忍默然故。是事如是持。
    时时比丘。结界不解而去。余者嫌责往白佛。佛言。不应不解而去。作白二羯磨解。众中当差堪能作羯磨者如上。作如是白。大德僧听。今有尔许比丘集。若僧时到僧忍听。解此处小界。白如是。大德僧听。今有尔许比丘集解此处小界。谁诸长老忍。僧解此处小界者默然。谁不忍者说。僧已忍解此处小界竟。僧忍默然故。是事如是持。
    时天暴雨。河水大涨。时诸比丘。隔河水结同一住处同一说戒。十五日欲往就彼说戒。而不能得渡。即不成就说戒。诸比丘。以此事往白佛。佛言。不得合河水结同一说戒界。除有船桥梁。时有二住处。相去远结同一说戒。时诸比丘。十五日欲往相就说戒不能。即日达彼不成就说戒。诸比丘往白佛。佛言。不得住处相去远结同一说戒。若住处隔河水相去远。结同一住处同一说戒者。诸比丘十五日说戒。应十四日先往。十四日说戒。十三日应先往。不得受欲。
    尔时说戒日。住处有一比丘。入房闭户而眠。诸比丘说戒已。从座起而去。时眠者闻声即起。问诸比丘言。诸大德。欲何处去。不说戒耶。诸比丘报言。我等已说戒。即问。汝向者何处来耶。报言。我白日在自房闭户眠耳。诸比丘往白佛。佛言。不得于说戒日在房中眠。自今已去。比坐者当共相检校知有来者不来者。自今已去。听先白然后说戒。作如是白。大德僧听。今十五日众僧说戒。若僧时到僧忍听和合说戒。白如是。作如是白已。然后说戒

四分律卷第三十五


《四分律·第二分·6.说戒揵度下》

四分律卷第三十六（二分之十五）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    说戒揵度下
    尔时说戒日。有一比丘住处。心自念言。佛制戒应和合集一处说戒。我今当云何。即语诸比丘。诸比丘往白佛。佛言。汝等善听若说戒日。有一比丘住者。彼比丘。应诣说戒堂扫洒令净。敷座具具澡水瓶洗足瓶。然灯火具舍罗。若有客比丘来。若四若过四。应先白已然后说戒。若有三人各各相向说。今僧十五日说戒。我某甲清净。如是三说。若有二人。亦相向说。今僧十五日说戒。我某甲清净。如是三说。若有一人。应心念口言。今日众僧十五日说戒。我某甲清净。如是三说。若三人不得受第四人欲清净白说戒。二人不得受第三人欲清净。应各各三语说。若一人不得受第二人欲清净。应心念三说。
    时六群比丘。非法别众羯磨说戒。非法和合众法别众羯磨说戒。尔时诸比丘往白世尊。世尊言。不得非法别众羯磨说戒。非法和合众。不得法别众羯磨说戒。说戒有四种。时诸比丘。非法别众。非法和合众。法别众。法和合众。羯磨说戒。若彼比丘。非法别众羯磨说戒者。彼不成说戒。若非法和合众法别众羯磨说戒者。不成说戒。法和合众羯磨说戒者。此名为说戒。应如是说戒。是我所教法。
    时说戒日众僧集，有僧事，世尊告诸比丘：「寂静！今僧有事。」有异比丘白佛言：「大德！有病比丘不来。」佛言：「自今已去听与欲，受欲人当往受欲来，彼应如是与欲。若言：『与汝欲。』成与欲。若言：『我说欲。』成与欲。若言：『为我说欲。』成与欲。若现身相与欲，成与欲。若广说与欲，成与欲。若不现身相，不口说欲者，不成与欲，当更与欲。若受欲比丘，往病比丘所受欲，受欲已便命过、若余处行、若罢道、若入外道众、若入别部众、若至戒场上、若明相出、若自言犯边罪、若犯比丘尼、若贼心作沙门、若破二道、若黄门、若杀父母、杀阿罗汉、若斗乱众僧、若恶心出佛身血、若非人、若畜生、若二形、若被举、若灭摈、若应灭摈、若神足在空、若离闻见处，不成与欲，应更与余者欲。若至中道，若至僧中，亦如是。若受欲人，若睡、若入定、或忘，若不故作如是，名为成与欲。若故不说者，突吉罗。若能如是者善，不能如是者，彼比丘应扶将病比丘，若床、若绳床，上舁来至僧中。若虑此病比丘，或能动病、或能死，一切众僧应往病比丘所，围绕与作羯磨。若病者众多，能集一处者善。若不能者，诸比丘当出界外作羯磨，更无方便得别众作羯磨。」
    尔时说戒日。众僧集一处欲说戒。时世尊告诸比丘。汝等寂静今欲说戒。时有异比丘白世尊言。今有病比丘不来。佛言。自今已去听与清净。听比丘往受清净。彼应如是与。若说清净成与清净。若乃至广说与清净。如上与欲法。成与清净。若不动身不口言清净。不成与清净。亦如上与欲法。当更与清净。若受清净人。到病比丘所。受清净已便命终。若余道行。若休道。若入外道众。若入别部众。或至戒场上。若明相出。若自言犯边罪。若犯比丘尼。若贼心作沙门。若破二道。若黄门。若杀母杀父。若杀阿罗汉。若斗乱众僧。若恶心出佛身血。若非人。若畜生。若二形。若被举。若灭摈。若应灭摈。若神足在空。若离见闻处。不成与清净。当更与余者。如是若至中道。若至众中。亦如是。受清净人。若眠若入定若忘。若不故作如是。成与清净。若故不说者突吉罗。若能如是者善。不能如是者。当扶病人。若床若绳床若舆上。舁来至僧中。时诸比丘作是念。若舁病比丘来。恐病增动。或不至便命终者。我等当往就与作羯磨说戒。若有众多病者集一处善。若不得集。诸比丘应出界外作羯磨说戒。若不出界外。不得别众作羯磨说戒。更无有方便得别众作羯磨说戒。
    尔时六群比丘。与欲不与清净。僧中有事起。不得说戒。时持欲来。比丘言。我持欲来。不得清净。而稽留羯磨说戒。诸比丘皆疲惓。时诸比丘往白佛。佛言。自今已去与欲时应与清净。应如是言。我与汝欲清净。时六群比丘称事言。我以此事与汝欲及清净。僧中有余事起。时持欲比丘言。我持某事欲清净来。不持余事欲清净来。以此事故有稽留。诸比丘皆疲惓。诸比丘往白佛。佛言。不应称事与欲清净。听如法僧事与欲清净。时受欲清净比丘。或命终。或休道。或入外道众。或入别部众。或至戒场上。若明相出。诸比丘念言。为失与欲清净不。佛言失。时受欲清净比丘。遇道路隔塞。有贼难。有恶兽难。若河水大涨不得至。便从界外来至僧中。与欲清净。诸比丘念言。为失与欲清净不。佛言不失。自今已去。听与欲清净比丘。若命难梵行难。若界内不得至僧中。听从界外来至僧中与欲清净。如是不失与欲清净。是我所说。
    时诸比丘。受一人与欲清净已疑。不受二人欲清净。佛言听受。彼受二人欲清净已复疑。不受三人欲清净。佛言听受。彼受三人欲清净疑。不受四人欲清净。佛言听受。佛言。若能尽记识字者。随能忆多少受。若不能忆字者。当称姓。不能记识姓者。当称相貌。若不能记相貌。但言众多比丘如法僧事与欲清净。
    时说戒日。一处有大众来集说戒者。声音小大众不悉闻。诸比丘往白佛。佛言。自今已去听当在众中立说戒。犹故不闻。应在众中敷高座极令高好座上说戒。犹故不闻。应作转轮高座平立手及在上座说戒。诵时若忘误。次座比丘当授语。若故忘者。次第二比丘当代说。即以次说不得重说。
    尔时持欲清净比丘。有事起。或有僧事佛事法事病比丘事。时诸比丘。以此事往白佛。佛言。自今已去。听转授欲清净。与余比丘。当作如是言。我与众多比丘受欲清净。彼及我身如法僧事与欲清净。
    时六群比丘。汝和尚阿阇梨及字。时诸比丘。以此事往白佛。佛言。不得汝和尚阿阇梨称字。时诸比丘相问。汝和尚阿阇梨字何等。疑不敢称字。诸比丘以此事往白佛。佛言。若有问者。听称和尚阿阇梨字。若比丘。行波利婆沙本日治若摩那埵阿浮呵那时。若羯磨若立制时。若受戒时。若差人时。若解时。应称和尚阿阇梨字。时比丘。有事因缘应称字。疑不敢称和尚阿阇梨名字。时诸比丘往白佛。佛言。若有事因缘。听称和尚阿阇梨字。
    若比丘。为事故与欲清净。与欲已事休。便生疑不敢就说戒处。诸比丘以此事往白佛。佛言。若事休应往。若不往当如法治。时六群比丘作如是念。不往说戒处。恐余比丘为我作羯磨遮我说戒。诸比丘往白佛。佛言。不应尔。彼复作如是念。我不往说戒处。恐为我亲厚知识作羯磨若遮说戒。佛言。不应尔。彼复作如是念。我往说戒处不坐。恐余比丘为我作羯磨若遮说戒。佛言不应尔。若为亲厚知识往说戒处不坐亦如是。
    尔时有住处。说戒日众僧大集欲说戒。时闻有贼来皆恐怖。从座起去不成说戒。诸比丘往白佛。佛言。自今已去。听八难事起若有余缘听略说戒。八难者。若王若贼若火若水若病若人若非人若恶虫。余事缘者。若有大众集床座少若众多病。听略说戒。若有大众集座上覆盖不周或天雨。听略说戒。若布萨多夜已久。或斗诤事。或论阿毗昙毗尼或说法夜已久。自今已去。听一切众未起明相未出应作羯磨说戒。更无方便可得宿受欲清净羯磨说戒。彼比丘作是念。今以此难因缘听略说戒。难来犹远未至。我等可得广说戒。时彼比丘。应广说戒。不广说者如法治。时彼比丘作是念。此难事近。我曹不得广说戒。可说至九十事。彼比丘应说至九十事。若不说者当如法治。时诸比丘作是念。此难事近。我等不得广说至九十事。可说至三十事。应广说至三十事。不说者当如法治。时诸比丘作是念。此难事近。我等不得广说至三十事。可说至二不定法。比丘应说至二不定法。若不说者当如法治。时诸比丘作是念。难事近。我等不得广说至二不定法。可说十三事。彼应说至十三事。若不说者当如法治。彼诸比丘作是念。此难事近。不得广说至十三事。可说四事。彼比丘应说四事。若不说者如法治。彼比丘作是念。此难事近。我等不得说四事。可说戒序。彼应说戒序。若不说者如法治。时诸比丘作是念。此难事近。我等不得说戒序。诸比丘。以此难事因缘。应即从座起去。有五种说戒。说序已。余者应言僧常闻。若说序四事已。余者应言僧常闻。若说序四事十三事已。余者应言僧常闻。若说序四事十三事二事已。余者应言僧常闻。广说第五。是谓说戒五种。复有五事。说序四事。余者应言僧常闻。说序四事十三事已。余者。应言僧常闻。说序四事十三事二事已。余者应言僧常闻。说序四事十三事二事三十事已。余者应言僧常闻。广说第五。复有五事。说序四事十三事已。余者应言僧常闻。说序四事十三事二事已。余者应言僧常闻。说序四事十三事二事三十事已。余者应言僧常闻。说序四事十三事二事三十事九十事已。余者应言僧常闻。广说第五。是谓说戒五种
    尔时世尊在罗阅城耆阇崛山中。时有一比丘。名那那由。心乱狂痴。或时忆说戒。或不忆说戒。或时来。或不来。时诸比丘。以此事往白佛。佛言。自今已去。与那那由比丘。作心乱狂痴白二羯磨。作如是与。众中应差堪能羯磨者。如上当作如是白。大德僧听。此那那由比丘。心乱狂痴。或忆说戒或不忆说戒。或来或不来。若僧时到僧忍听。与此比丘作心乱狂痴羯磨。若忆若不忆。若来若不来。僧作羯磨说戒白如是。大德僧听。此那那由比丘心乱狂痴。或忆说戒或不忆。或来或不来。今僧与那那由比丘作心乱狂痴羯磨。若忆若不忆。或来或不来。作羯磨说戒。谁诸长老忍。与此那那由比丘作狂痴心乱。忆不忆或来或不来作羯磨说戒者默然。谁不忍者说。僧已忍。与那那由比丘作狂痴心乱。忆不忆来不来作羯磨竟。僧忍默然故。是事如是持。有三种狂痴。一者说戒时忆不忆来不来。二者或有狂痴忆说戒而来。三者或有狂痴不忆说戒不来。是谓三种狂痴。是中有忆说戒不忆说戒。有来不来。如是比丘者。众僧应与作痴狂羯磨。彼忆说戒而来者。众僧不应与作痴狂羯磨。彼狂痴不忆说戒亦不来者。不应与作痴狂羯磨。
    彼比丘与作羯磨已。后狂痴病止作是念言。我今当云何。即告诸比丘。诸比丘往白佛。佛言。若狂者。与作羯磨已。后狂痴病止。应与作白二羯磨解。应作如是解。那那由比丘。应往众僧中偏露右臂脱革屣右膝着地合掌白。大德僧听。我那那由比丘。先得狂痴病。说戒时。或忆或不忆。或来或不来。众僧与我作狂痴病羯磨。作已还得止。今求解狂痴羯磨。如是三说。众中当差堪能作羯磨者。如上作如是白。大德僧听。此那那由比丘。先得狂痴病。彼说戒时。或忆或不忆。或来或不来。众僧与作狂痴羯磨。与作已狂痴病还得止。今求解狂痴病羯磨。若僧时到僧忍听。僧与解狂痴病羯磨。白如是。大德僧听。此那那由比丘。先得狂痴病。说戒时。或忆或不忆。或来或不来。众僧与作狂痴病羯磨。与作已狂痴病还得止。今求众僧解狂痴病羯磨。谁诸长老忍。听与那那由比丘解狂痴病羯磨者默然。谁不忍者说。僧已忍。与那那由比丘解狂痴病羯磨竟。僧忍默然故。是事如是持。
    时诸比丘各心念言。与狂痴病者作羯磨已。后还得止得解狂痴羯磨。若复更狂痴。后得与作羯磨不。佛言。自今已去。随狂痴病时。与作羯磨。狂止还解。
    尔时世尊。在瞻婆国伽伽河侧。十五日说戒时。世尊露地坐。众僧前后围绕。时阿难。初夜过中夜初。从座起偏露右肩脱革屣右膝着地合掌白佛言。初夜已过。愿世尊说戒。世尊默然。阿难见世尊默然还就座。阿难。初夜中夜过已。从座起偏露右肩脱革屣右膝着地合掌白佛言。初夜中夜已过。愿世尊说戒。世尊默然。阿难见世尊默然还就座。阿难。初夜过中夜过后夜已过明相出众鸟鸣。阿难。从坐起偏露右肩脱革屣右膝着地合掌白佛言。初中后夜已过。明相已出众鸟鸣。众僧坐久。愿世尊说戒。佛告阿难。众中有不净者。若众中有不净者。欲令如来于中说戒者。无此理也。时阿难默然还坐。时尊者大目连作是念。今众中何者不净。如来乃说言。众中有不净者。而于中说戒。无此理耶。时目连。即观众人心。见有不净人。去如来不远坐。既非沙门而称沙门。非梵行而言梵行。犯戒恶法不净污秽。邪见覆藏恶业内怀腐烂犹如空树。见已念言。佛正为此人故。语阿难言。众中有不净。如来于中说戒者。终无此理。时目连。即往其人所语言。汝起。如来已见汝已知汝。速起去。不须住此。时目连。捉手牵出门外已。还至世尊所头面礼足白佛言。众僧已清净。愿世尊说戒。佛语目连。汝今不应为。后亦不应为。目连。自今已去。听作自言治。若不自言不应治。自今已去。汝等自作羯磨说戒
    佛告目连。此如来最后说戒。何以故。有犯者。不得与说戒。有犯者。不得闻说戒。不得向犯戒者解罪。有罪者。不得受他解罪。佛告目连。海水有八奇特法。所以阿修罗娱乐住者。以此八事故。何等为八。诸一切众流皆往投之。是谓一奇特。阿修罗所娱乐。复次目连。海水常住不失潮法。是谓目连海水二奇特。阿修罗所娱乐。复次目连。今五大河。恒河阎摩那萨罗阿夷罗婆提摩河。皆投于海。而失本名。名之为海。是谓目连海水三奇特。阿修罗所娱乐。复次目连。此五大河及天雨。尽归于海。而海水无有增减。是谓目连海水四奇特。阿修罗所娱乐。复次目连。海水尽咸同为一味。是谓目连海水五奇特。阿修罗所娱乐。复次目连。海水不受死尸。设有死尸。风飘出置岸上。是谓目连海水六奇特。阿修罗所娱乐。复次目连。海水多出珍奇异宝。陆地所无有尽出于海。所谓宝者。金银真珠琉璃珊瑚车磲马瑙。是谓目连海水七奇特。阿修罗所娱乐。复次目连。大海水大形者所居处。所谓大形者。身有长百由旬二百由旬三百由旬乃至七百由旬。是谓目连海水八奇特。阿修罗所娱乐。是谓目连大海水有八奇特。阿修罗所娱乐。如是目连。我法中亦有八奇特。使诸弟子见已于中而自娱乐。何等为八。如彼大海水一切众流皆往投之。如是目连。我诸弟子渐次学戒。皆归我法。于中学诸善法。是谓目连我法中一奇特。令诸弟子见已而自娱乐。目连。犹如大海常住不失潮法。我诸弟子住于戒中。乃至于死终不犯戒。是谓于我法中二奇特。令诸弟子见已而自娱乐。目连。犹如五大河尽归于海。失于本名名之为海。如是目连。于我法中。四种姓刹利婆罗门毗舍首陀。以信坚固从家舍家学道。灭本名皆称为沙门释子。是谓目连。于我法中三奇特。令诸弟子见已而自娱乐。目连。犹如五大河及天雨皆归于海。而海水无有增减。如是目连。于我法中诸族姓子。以信坚固从家舍家学道。入无余涅槃界。而无余涅槃界无增无减。是谓目连于我法中四奇特。令诸弟子见已而自娱乐。犹如目连。大海水咸同一味于我法中同一解脱味。是谓目连于我法中五奇特。令诸弟子见已而自娱乐。目连犹如大海不受死尸设有死尸大风飘置岸上。于我法中亦复如是。不受死尸。所谓死尸者。非沙门自称为沙门。非梵行自称为梵行。犯戒恶法不净污秽邪见覆障善业。内怀腐烂如空中树。虽在众中坐。常离众僧远。众僧亦离彼远。是谓目连于我法中六奇特。令诸弟子见已而自娱乐。犹如目连大海水中多出珍奇异宝陆地所无有。所谓珍宝者。金银真珠琉璃珊瑚车磲马瑙。于我法中亦多出珍宝。所谓珍宝者。四念处四正勤四如意足四禅五根五力七觉意贤圣八正道。是谓目连于我法中七奇特。令诸弟子见已而自娱乐。犹如目连大海水大形所居处。所谓大形者。百由旬乃至七百由旬。如是目连。于我法中亦受大形。所谓大形者。众僧中向须陀洹得须陀洹果乃至向阿罗汉得阿罗汉果。是谓目连于我法中八奇特。令诸弟子见已而自娱乐。
    尔时说戒日。众多痴比丘。集一处住语上座言说戒。答言。我先不诵戒。次语中座下座说戒。皆言不诵即不成说戒。尔时诸比丘。以此事往白佛。佛言。众多痴比丘。不应共集一处。既不知戒。复不知说戒。不知布萨。不知布萨羯磨。自今已去。制五岁比丘诵戒羯磨。若不诵戒羯磨者如法治。
    尔时有众多痴比丘。共集一处住。语上座言说戒。报言。我等先诵。今者悉忘。次问中座下座。皆言先诵。今者悉忘。即不成说戒。时诸比丘以此事往白佛。佛言。众多痴比丘。不应集在一处。既不知戒。复不知说戒。不知布萨。不知布萨羯磨。自今已去。制五岁比丘。当诵戒诵羯磨使利。若不者如法治。自今已去。听依能诵戒比丘夏安居。
    尔时有比丘。依诵戒者夏安居。诵戒者安居中命终。诸比丘念言我等当云何。即白诸比丘。诸比丘往白佛。佛言。汝等善听。若有比丘。依诵戒比丘夏安居。安居中诵戒者命终。若远行若休道。若至外道众。若至别部众中。若犯边罪。若犯比丘尼。若贼心作沙门。若坏二道。若黄门或杀父母。或杀阿罗汉。或斗乱众僧。或恶心出佛身血。若非人。若畜生。若二形。若后安居未至。当诣比近处结后安居。若不者。当请比近能诵戒者来过安居。若已结后安居诸比丘。应诣比近处。有学诵序者若诵四事者。若十三事者。若二不定者。若三十事者。若九十事者。若诵余残法者。彼各诵所得已。还至本住处教一人使诵。若一人不能尽诵者。随先所诵得。各次第诵不得重诵。若尔者善。不者但说法诵经已。从坐起而去。
    尔时难陀。有弟子聪明。善能营事。时跋难陀语言。汝与我人间游行。其人报言。小留待我。往问和尚还。即往难陀所白言。听我与跋难陀人间游行。难陀报言。随汝意。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责难陀。汝云何听弟子随跋难陀人间游行耶。此人痴。不知戒不知说戒。不知布萨不知布萨羯磨。尔时诸比丘。往诣佛所头面礼足在一面坐。以此事具白佛。佛尔时以此事集比丘僧。知而故问难陀言。汝实遣弟子与跋难陀人间游行耶。跋难陀痴人。不知戒不知说戒。不知布萨不知布萨羯磨。答言如是。时世尊以无数方便呵责难陀言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何难陀。汝遣弟子。与跋难陀人间游行。痴人。既不知戒不知说戒。不知布萨。不知布萨羯磨。尔时世尊。以无数方便呵责难陀已告诸比丘。汝等善听。若有弟子。辞和尚师方面远行。和尚当问弟子。汝为何事行。同伴是谁。为诣何处。若所营事非若同伴非其人及所诣处非者。当遮令莫去。若所营事非。所诣处亦非。同伴虽好。亦当遮令莫去。若所营事非。所诣处好。同伴不善亦当遮令莫去。若所营事非。所诣处好。同伴善。亦当遮令莫去。若所营事好。所诣处不好。同伴亦不善。当遮令莫去。所营事好。所诣处好。同伴不好。亦遮令莫去。若所营事好。所诣处好。同伴亦好。当听令去。
    尔时有一住处。众多痴比丘共集一处。时尊者优波离。为客来至此众中。而诸痴比丘。都不瞻视迎逆承事。优波离以不瞻视迎逆承事。即于其日离彼处去。时诸比丘。以此事往白佛。佛言。善听。若有住处。有众多痴比丘共集一处。若有客比丘来至。能说法持律持摩夷能说契经义。诸比丘闻。当往至半由旬。迎逆承事瞻视安处浴洗给其所须饮食。若不尔者当如法治。
    尔时有住处。一比丘当说戒日犯罪。心自念言。世尊制戒。犯者不得说戒。不得闻戒。不得向犯戒者忏悔。犯者不得受他忏悔。我今当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若说戒日。有比丘犯罪自念言。世尊制戒。若有犯者。不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏悔。彼比丘当诣清净比丘所。偏露右臂脱革屣右膝着地合掌。若上座应礼足自称所犯名字。口作是说。大德忆念。我某甲比丘。犯某甲罪。今向大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。愿长老忆我清净戒身具足清净布萨。如是三说彼应语言。汝当生厌离心。彼当报言尔。作如是已。得听说戒。
    尔时说戒日。有一比丘。于犯中生疑。彼自念言世尊制戒。有犯者。不得说戒。不得闻戒。不得从犯者忏悔。犯者不得受他忏悔。我今当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听说戒日。若比丘于犯有疑者。自念言。世尊制戒。若有犯者。不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏彼比丘当诣清净比丘中。偏露右臂脱革屣右膝着地合掌。若上座礼足已称所犯名字。口作是言。我某甲于所犯罪生疑。今向大德自说。须后无疑时当如法忏悔。如是已得闻戒。
    尔时说戒日。众僧集在一处欲说戒。当欲说戒时。有比丘犯罪彼即作是念。世尊制戒犯者不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏。我今当云何。语彼说戒人言。小止莫说戒。我犯某甲罪。我欲从长老忏悔。作是语顷。举众闹乱。时诸比丘。以此事往白佛。佛言。汝等善听。若有异处。众僧集在一处欲说戒。当说戒时。有比丘犯罪彼比丘。若有人举若不举。若作忆念不作忆念。其人自忆罪而发露自知有是罪。彼比丘当语边人言。我犯某甲罪。今向长老忏悔。复作是念。设语傍人者。恐闹乱众僧。不成说戒彼比丘当心念。须罢坐已。当如法忏。作如是已。得听说戒。
    尔时众僧集在一处欲说戒。当说戒时。有比丘于罪有疑。彼作是念言。世尊制戒。有犯者。不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏悔。我今当云何。即语彼说戒人言汝小止。我疑某甲罪欲向长老说。作是语已。举众闹乱。时诸比丘。以此事往白佛。佛言。汝等善听。若众僧集在一处欲说戒。当说戒时。有比丘于罪有疑。而彼比丘。有举有不举。有作忆念不作忆念。彼自忆过。当语比座言。我于罪有疑。今向长老说。须罢座已无疑时。当如法忏悔。若复作是念。我向比座语。恐众僧闹乱。不成说戒。彼应心念。须座罢已无疑时如法忏悔。作如是者。得闻说戒。
    尔时当说戒日。有异住处。一切僧尽有犯。皆自念言。世尊制戒。有犯者。不得说戒。不得闻戒。不得从犯者忏悔。犯者不得受他忏。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若有异住处一切僧尽犯。皆自念言。世尊制戒。有犯者。不得说戒。不得闻戒。不得从犯者忏悔。犯者不得受他忏。若有客比丘来。清净无犯当往彼所。偏露右肩脱革屣右膝着地合掌。若上座礼足已。口自称所犯戒名。作是言。我某甲犯某甲罪。今向大德说。彼当语言。生厌离心。此报言尔。若无客比丘来者。即当差二三人诣比近清净比丘众中。偏露右肩脱革屣右膝着地合掌。自称所犯戒名。口作是言。我犯某甲罪。今向诸大德说。彼当语言。汝生厌离心。报言尔。此比丘当还来至所住处。所住处诸比丘当向此比丘说犯作如是已当说戒。
    尔时有一异住处。一切僧于罪有疑。各作是念世尊制戒。有犯者。不得说戒。不得闻戒。不得从犯者忏悔。犯者不得受他忏。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听若异住处一切僧于罪有疑。各作是念。世尊制戒有犯者。不得说戒。不得闻戒。不得从犯者忏悔。犯者不得受他忏。若有客比丘来。清净无犯当往诣彼所。偏露右肩脱革屣。若上座礼足已。右膝着地合掌自称所犯戒名口作是语。我于某罪生疑。今向大德说。须后无疑时。当如法忏悔。若无有客比丘者。当遣二三比丘诣比近清净比丘众中。偏露右肩脱革屣右膝着地合掌若上座礼足已。自称所犯戒名。口作是语。我于某罪生疑。今向大德说。须后无疑时。当如法忏悔。彼比丘当还本住处。诸比丘当向此比丘说犯戒名。作如是已。然后说戒。
    尔时众僧集在一处欲说戒。当说戒时。一切众僧尽犯罪。各作是念。世尊制戒。有犯者。不得说戒。不得闻戒。不得向犯比丘忏悔。犯者不得受他忏悔。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。众僧集在一处欲说戒。当说戒时。一切众僧尽犯罪。彼各各作是念。世尊制戒。犯者不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏。彼比丘白已当忏悔。当作如是白。大德僧听。此一切众僧犯罪。若僧时到僧忍听。此一切僧忏悔。白如是。作是白已。然后说戒。
    尔时众僧集在一处欲说戒。当说戒时。一切众僧于罪有疑。彼各作是念。世尊制戒。有犯者。不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏悔。我等当云何。即语诸比丘。诸比丘往白佛。佛言。汝等善听。若众僧集在一处欲说戒。当说戒时。一切僧于罪有疑。各念言。世尊制戒。有犯者。不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏。彼一切僧。作白已应说其罪。当作如是白。大德僧听。此一切僧。于罪有疑。若僧时到僧忍听。此众僧自说罪。白如是。作如是白已。然后得说戒。
    尔时说戒日。一切僧尽犯罪。然不识所犯罪名不识罪相。诸比丘作是念。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。说戒日一切僧尽犯罪。而不识罪名不识罪相。若有客比丘来。持法持律持摩夷者。当往彼所。偏露右肩脱革屣右膝着地合掌。白言。大德若有比丘。作如是如是罪者犯何等。彼持律报言。犯如是如是罪。客比丘知彼比丘易教授者。将在屏处。令余比丘眼见耳不闻处立。教令如法忏悔。忏悔已还至彼比丘所作是言。此比丘所犯罪者。今已忏悔。余比丘信如是比丘忏悔者善。若不信忏悔者。余比丘。不得强逼令忏悔。
    尔时说戒日。有客比丘至。彼客比丘十四日说戒。旧比丘十五日说戒。诸比丘不知云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若有住处。说戒日有客比丘来少。客比丘十四日。旧比丘十五日。客比丘少当从旧比丘。若不者如法治。尔时有住处。说戒日有客比丘来。与旧比丘等。客比丘十四日说戒。旧比丘十五日。客比丘等应从旧比丘。若不从当如法治。若说戒日。有客比丘来多。客比丘十四日说戒。旧比丘十五日。旧比丘少应从客比丘求和合。若彼与和合者善。若不与和合。旧比丘应出界外说戒。时说戒日。有异住处。客比丘来少。客比丘十五日旧比丘十四日。客比丘少应从旧比丘求和合。若与和合者善。若不与和合。客比丘应出界外说戒。时说戒日。有异住处。客比丘来与旧比丘等。客比丘十五日。旧比丘十四日。应从旧比丘求和合。若与和合者善。若不与和合。客比丘应出界外说戒。时说戒日。有异住处。客比丘来多。客比丘十五日。旧比丘十四日。旧比丘少。应从客比丘求和合。若从者善。若不从如法治。当说戒日。客比丘来少。客比丘十六日。旧比丘十五日。亦如是。
    时说戒日。有住处旧比丘集。欲说戒。说戒时客比丘来少。彼作如是念我等当云何。即告诸比丘。诸比丘往白佛。佛言。若说戒日。有住处旧比丘集欲说戒。说戒时客比丘来少。旧比丘若已说戒序竟。客比丘当告清净。余者当次第听。若说戒竟。举众未起。若多未起。若都已起。客比丘来少。当告清净。不告者如法治。尔时说戒日。旧比丘欲说戒。客比丘来等。旧比丘当更与说戒。不说者如法治。若说戒竟。若举众未起。若多未起。若都已起。客比丘来等。旧比丘当更与说戒。不者应如法治。尔时说戒日。有一住处。旧比丘集欲说戒。时有客比丘来多。旧比丘应更与说戒不者如法治。若说戒竟。举众未起。若多未起。若都已起。客比丘来多。旧比丘应更与说戒。不者如法治。尔时有住处。说戒日客比丘坐欲说戒。旧比丘来少。客比丘若已说戒序竟。当告清净。余者当次第听。若说戒竟。举众未起。若多未起。若都已起。旧比丘来少。当告清净。不者如法治。尔时有住处。说戒日客比丘坐欲说戒。旧比丘来等。客比丘应更与说戒。不者如法治。若说戒竟。举众未起。若多未起。若都已起。旧比丘来等。客比丘应更与说戒。不者如法治。尔时有住处。说戒日客比丘坐欲说戒。旧比丘来多。客比丘应更与说戒。不者如法治。若说戒竟。举众未起。若多未起。若都已起。旧比丘来多。客比丘应更与说戒。不者如法治。旧比丘说戒。旧比丘来亦如是。客比丘说戒。客比丘来亦如是。
    尔时有异住处。说戒日有客比丘来。知旧比丘未来。我等若有四人若过四人。可作羯磨共说戒。即便作羯磨共说戒。作羯磨说戒时旧比丘来。客比丘作是念。我等当云何即告诸比丘。诸比丘往白佛。佛言。汝等善听。若说戒日。有住处。有客比丘来。知有旧比丘未来。我等若有四人若过四人。可作羯磨共说戒。彼人即共作羯磨说戒。作羯磨说戒时。旧比丘来少。若已说戒序。当语清净。余者当次第听若说戒竟。举众未起。若多未起。若都已起。旧比丘来少。当告清净。不者如法治。时有住处。说戒日有客比丘来至。知有旧比丘未来。我等有四人若过四人。可作羯磨说戒。即作羯磨说戒。作羯磨说戒时。旧比丘来等。客比丘应更说戒。若不者如法治。若说戒竟。举众未起。若多未起。若都已起。旧比丘来等。客比丘应更说戒。不者当如法治。尔时有住处。说戒日有客比丘来。知有旧比丘未来。我等有四人若过四人。可作羯磨说戒。即作羯磨说戒。作羯磨说戒时。旧比丘来多。客比丘应更说戒。若不者如法治。若说戒竟。举众未起。若多未起。若都已起。旧比丘来多。客比丘应更说戒。不者如法治。尔时有住处说戒日旧比丘来。知客比丘未来。若少若等若多亦如是。客比丘说戒客比丘来亦如是。旧比丘说戒。旧比丘来亦如是。或言应说戒。或言不应说戒。若不来者失去灭去。欲作种种方便破坏他。便作羯磨说戒。彼作羯磨羯磨不成。得偷兰遮。
    尔时说戒日。有客比丘来。见旧比丘住处房舍。旧比丘相敷绳床木床座具毡褥枕具洗足石净水净水瓶。见相已不求。便作羯磨说戒。作羯磨说戒时。旧比丘来。客比丘作是念。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若一住处说戒日。有客比丘来。见旧比丘相敷绳床木床敷具毡褥枕具洗足石净水净水瓶。见有相不求。便作羯磨说戒。若作不成羯磨说戒有罪。见相便求求而不得即应唤。若不唤便作羯磨说戒。不成羯磨说戒有罪。见相便求。求而不得。求既不得。便言灭去失去。作种种方便。欲使他破坏。便作羯磨说戒。彼比丘不成羯磨。犯偷兰遮。见相便求。求而不得。不得便唤。唤已作羯磨说戒。彼比丘羯磨不成不犯。见相便求。求而得之。和合作羯磨说戒。成羯磨说戒无犯。见疑亦如是。尔时有住处。旧比丘来。见客比丘相。见衣钵针筒尼师坛洗脚处。见已不求。便作羯磨说戒。彼比丘不成羯磨说戒有罪。若见相便求。求而不得即应唤。若不唤便作羯磨说戒。不成羯磨说戒有罪。见相便求。求而不得。便言失去灭去。种种方便欲使他破坏。便作羯磨说戒。彼比丘不成羯磨。犯偷兰遮。见相便求。求而不得。不得便唤。唤已作羯磨说戒。彼比丘不成羯磨说戒不犯。见相便求。求而得和合作羯磨说戒。彼比丘成羯磨说戒无罪。见疑亦如是。
    尔时说戒日。有一异住处。客比丘来。闻旧比丘声经行声謦咳声。闻诵经声。闻说法声闻已不求。便作羯磨说戒。作羯磨说戒时。旧比丘来。彼不知云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若说戒日。有一住处。客比丘来。闻旧比丘声经行声謦咳声诵经声说法声。闻已不求。便作羯磨说戒。彼比丘不成羯磨说戒得罪。若闻已求。求已不得不唤。作羯磨说戒。彼比丘不成羯磨说戒得罪。若闻已求。求已不得。不得而复不唤。既不唤便言。失去灭去。种种方便欲使他破坏。便作羯磨说戒。彼比丘不成羯磨说戒。得偷兰遮。闻已求。求已不得。不得便唤。唤已作羯磨说戒。彼比丘羯磨不成无罪。闻已求。求已得。得已和合共作羯磨说戒。彼比丘成羯磨说戒无罪。若闻疑亦如是。时有一住处。说戒日旧比丘来。闻客比丘声经行声謦咳声诵经声说法声抖擞衣声。闻已不求。便作羯磨说戒。彼比丘不成羯磨说戒有罪。闻已求。求已不得。不得已不唤。作羯磨说戒。彼比丘不成羯磨说戒有罪。闻已求。求而不得。不得已不唤。不唤已便言。失去灭去。种种方便欲使他破坏。便作羯磨说戒。彼比丘不成羯磨说戒。得偷兰遮。闻已求。求已不得。不得已便唤。唤已作羯磨说戒。彼比丘不成羯磨说戒无罪。闻已求。求已得。得已和合共作羯磨说戒。彼比丘成羯磨说戒无罪。闻疑亦如是。
    尔时有一异住处。说戒日客比丘来。见旧比丘在界场上。见而不求。便作羯磨说戒。诸比丘作是念。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若有异住处。说戒日客比丘来。见旧比丘在界场上。见而不求。便作羯磨说戒。彼比丘成羯磨说戒有罪。若见已便求。求不得不唤。便作羯磨说戒。彼比丘成羯磨说戒有罪。见已求。求已唤。唤已作羯磨说戒。彼比丘成羯磨说戒无罪。见疑亦如是。尔时有异住处。说戒日旧比丘来。见客比丘在界场上。见而不求便作羯磨说戒。彼比丘成羯磨说戒有罪。若见已便求。求已不得。而不唤便作羯磨说戒。彼比丘成羯磨说戒有罪。见已求求已唤。唤已作羯磨说戒。彼比丘成羯磨说戒无罪。见疑亦如是。尔时有异住处。说戒日客比丘来。闻旧比丘在界场上。闻已不求。便作羯磨说戒。彼比丘成羯磨说戒有罪。闻已求。求已不唤。不唤已便作羯磨说戒。彼比丘成羯磨说戒有罪。闻已求。求已唤。唤已作羯磨说戒。彼比丘成羯磨说戒无罪。闻疑亦如是。旧比丘来。闻客比丘在界场上亦如是。闻疑亦如是。
    尔时有一异住处。说戒日客比丘来。见旧比丘在界内。见而不求便作羯磨说戒。作羯磨说戒时。旧比丘来。彼作是念。我等当云何。即告诸比丘。诸比丘往白佛。佛言。汝等善听。若有一异住处。说戒日客比丘来。见旧比丘在界内。见而不求。便作羯磨说戒。彼比丘不成羯磨说戒有罪。见而求。求而不唤。便作羯磨说戒。不成羯磨说戒有罪。见便求。求已唤唤已和合作羯磨说戒。彼比丘成羯磨说戒无罪。见疑亦如是。尔时有住处。说戒日有旧比丘来。见客比丘在界内亦如是。见疑亦如是。客比丘闻旧比丘在界内亦如是。闻疑亦如是。旧比丘闻客比丘在界内亦如是。闻疑亦如是。
    时六群比丘作如是念。从有比丘有住处。至无比丘有住处。恐余比丘为我等作羯磨若遮说戒。时诸比丘往白佛。佛言。不应作如是念。从有比丘有住处。至无比丘有住处。恐余比丘为我等作羯磨若遮说戒。彼比丘作是念。从有比丘有住处。至无比丘无住处。恐余比丘为我等作羯磨若遮说戒。佛言。不应作如是念。从有比丘有住处。至无比丘无住处。恐余比丘为我等作羯磨若遮说戒。彼比丘作是念。我从有比丘有住处。至无比丘有住处无住处。若往比丘界场上。恐余比丘为我作羯磨若遮说戒。佛言。不应作是念。从有比丘有住处。至无比丘有住处无住处。若往比丘界场上。恐余比丘为我作羯磨若遮说戒。若无僧共去。若无难事去者。突吉罗。从有比丘无住处。至无比丘有住处。亦如是。从有比丘无住处。至无比丘无住处亦如是。从有比丘无住处。至无比丘有住处无住处亦如是。从有比丘有住处无住处。至无比丘有住处亦如是。从有比丘有住处无住处至无比丘无住处亦如是。从有比丘有住处无住处。至无比丘有住处无住处亦如是。若为亲厚知识亦如是。
    时六群比丘尼作如是念。往寺内遮余比丘言勿为六群比丘作羯磨遮说戒。尔时诸比丘。以此事往白佛。佛言。比丘尼不应作如是念。往寺内遮余比丘言。勿为六群比丘作羯磨遮说戒。亦不应于比丘尼前作羯磨若遮说戒。
    时诸比丘尼。遣式叉摩那沙弥沙弥尼。至寺内遮余比丘。勿为六群比丘作羯磨遮说戒。诸比丘往白佛。佛言。比丘尼不应作是念。遣式叉摩那沙弥沙弥尼。至寺内遮余比丘。勿为六群比丘作羯磨遮说戒。亦不应在式叉摩那沙弥沙弥尼前作羯磨遮说戒。
    彼诸比丘尼复作是念。遣白衣知识往寺内遮余比丘。勿为六群比丘作羯磨遮说戒。诸比丘往白佛。佛言。比丘尼不应作如是念。遣白衣知识往寺内遮余比丘。勿为六群比丘作羯磨若遮说戒。不应在白衣前作羯磨若遮说戒。
    尔时摩竭国瓶沙王。为佛众僧故。遣诸将守护僧伽蓝。时诸比丘语诸将言。汝等且出在外。我等欲作羯磨说戒。诸将报言。王瓶沙见遣来。为佛众僧故守护。王意难犯。我等不能出外。尔时诸比丘。以此事往白佛。佛言。当和喻语使出。若出者善。若不出者。汝等自相将出。至不见不闻处作羯磨共说戒。不应在未受大戒人前作羯磨说戒。
    时有天龙鬼神来听说戒。有得天眼比丘见之皆生畏慎心。念言。世尊制戒。不听我等于未受大戒人前作羯磨说戒。尔时诸比丘。以此事往白佛。佛言。自今已去。听除人未受大戒。余者听在前作羯磨说戒。
    尔时拘睒弥众僧破为二部。时诸比丘。欲于舍卫和合。佛言。自今已去。听白已然后和合。当作如是白。大德僧听。所由诤事。令僧斗诤彼此不和。彼人犯罪。为作举已还为解罪。僧尘垢已灭。若僧时到僧忍听僧和合。白如是。应作如是白已作和合。尔时尊者优波离。从座起偏露右肩脱革屣右膝着地合掌白佛言。世尊。所因事令僧斗诤。而不和合众僧破坏。令僧尘垢。令僧别异。分为二部。而此事未决断除灭。众僧为成如法和合不。佛告优波离。若众僧所因事令僧斗诤。而不和合众僧破坏。令僧尘垢。令僧别异。分为二部。若能于中改悔。不相发举。此则名为众僧以法和合。自今已去。听先白然后说戒。当作如是白。大德僧听。众僧所因诤事令僧斗诤。而不和合众僧破坏。令僧尘垢。令僧别异。分为二部。彼人自知犯罪事。今已改悔除灭僧垢。若僧时到僧忍听和合说戒。白如是。作如是白已。然后和合说戒（说戒揵度竟）

四分律卷第三十六


《四分律·第二分·7.安居揵度》

四分律卷第三十七（二分之十六）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    安居揵度
    尔时佛在舍卫国祇树给孤独园。时六群比丘。于一切时春夏冬人间游行。时夏月天暴雨水大涨。漂失衣钵坐具针筒。蹈杀生草木。时诸居士见皆共讥嫌。沙门释子不知惭愧。蹈杀生草木。外自称言。我知正法。如是何有正法。于一切时春夏冬人间游行。夏天暴雨水大涨。漂失衣钵坐具针筒。蹈杀生草木断他命根。诸外道法尚三月安居。此诸释子。而于一切时春夏冬人间游行。天暴雨水大涨。漂失衣钵坐具针筒。蹈杀生草木断他命根。至于虫鸟尚有巢窟。止住处。沙门释子。一切时春夏冬人间游行。天暴雨水大涨。漂失衣钵坐具针筒。蹈杀生草木断他命根。时诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。呵责六群比丘言。汝云何于一切时春夏冬人间游行。夏天暴雨水大涨。漂失衣钵坐具针筒。蹈杀生草木。诸居士于草木中有命根想。令居士讥嫌故得罪耶。时诸比丘。往世尊所头面礼佛足在一面坐。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。以无数方便呵责六群比丘。汝所为非。非威仪非净行非沙门法非随顺行。所不应为。云何六群比丘。于一切时春夏冬人间游行。夏天暴雨水大涨。漂失衣钵坐具针筒。蹈杀生草木。居士于草木有命根想。讥嫌故。令居士得罪。以无数方便呵责六群比丘已告诸比丘。汝不应于一切时春夏冬人间游行。从今已去。听诸比丘三月夏安居。白所依人言。我于此处夏安居。长老一心念。我比丘某甲。依某甲聚落。某甲僧伽蓝。某甲房。前三月夏安居。房舍破修治故。如是第二第三说。后三月夏安居法亦如是。
    时诸比丘住处。无所依人。不知何所白。诸比丘有疑。不知成安居不。即白世尊。世尊言。发意为安居故。便得成安居。从今日听诸比丘若无所依人心念安居。
    尔时比丘。于住处欲安居。无所依人无白处。忘不心念安居有疑。不知成安居不。往白世尊。世尊言若为安居故来。便成安居。
    时诸比丘。往安居处。欲安居入界内。便明相出。彼有疑为成安居不。即白世尊。世尊言。若为安居故来。便成安居。
    尔时比丘。往安居处欲安居。入僧园内明相出。彼有疑不知成安居不。即白世尊。世尊言。若为安居故来。便成安居。
    尔时比丘。往住处欲安居。一脚入界内一脚在界外明相出。有疑不知成安居不。即白世尊。世尊言。若为安居故来。便成安居。
    时诸比丘。往住处欲安居。一脚入僧园内一脚在僧园外明相出。有疑不知成安居不。即白世尊。世尊言。若为安居故来。便成安居。
    若安居竟。客比丘来移旧比丘。佛言。不应移亦不应去。
    时诸比丘。于住处不看房舍卧具便受房。得不好房恶卧具。便瞋旧住比丘言。汝心不平等。所喜者。便与好房好卧具。不喜者。便与恶房恶卧具。不喜我故。与我恶房恶卧具。时诸比丘。以此因缘具白世尊。世尊告诸比丘。若比丘于住处欲安居。应先自往看房舍卧具然后受房。从今已去。听分房分卧具。应差分房分卧具人。白二羯磨。有五法者。不应差分房舍卧具。若爱若瞋若怖若痴若不知可分不可分。有如是五法。不应差分卧具房舍。有五法。应差分房舍分卧具。若不爱不瞋不怖不痴知可分不可分。有如是五法。应差分房舍分卧具。应如是差堪能羯磨者。若上座若次座。若诵律若不诵律。堪能作羯磨者。应如是白。大德僧听。若僧时到僧忍听。差某甲比丘分卧具房舍。白如是。大德僧听。僧差某甲比丘分卧具房舍。谁诸长老忍僧差某甲比丘分房舍卧具者默然。谁不忍者说。僧已忍。僧差某甲比丘分房舍卧具竟。僧忍默然故。是事如是持。差分房舍卧具人竟。应数比丘数房舍数卧具。彼应问几房有人住。几房空。几房有卧具。几房无卧具。几房有被。几房无被。几房有利养。几房无利养。几房有器物。几房无器物。几房有檀越施衣。几房无檀越施衣。几房有福饶。几房无福饶。谁是经营房主。若有经营者。应问长老欲住何处房。不住何处房。彼尽数房舍卧具竟。至上座前作如是言。大德上座。如是房舍卧具随意所乐便取。先与上座房竟。次与第二上座。第二上座竟。次与第三上座。第三上座竟。次与第四上座。如是展转乃至下座若有余房舍卧具座应从上座更分。若复有余房舍。复应更从上座分。若余故多。应开客比丘住处。若有客比丘来应与。若恶比丘来不应与。善比丘来应与。若有余应留。若留房不应遮。若遮应如法治。
    时有比丘。得缺坏房。心念。我不受是房。恐使我修治。诸比丘即白世尊。世尊言。应受随力当治。
    时诸比丘分僧集处若温室若夏堂若经行堂。客比丘来不得房无住处。诸比丘以此因缘具白世尊。世尊言。不应分僧都集处若温室。若夏堂。若经行堂。若阁下堂是众集处。阁上应分。若阁上众集处。阁下堂应分
    时诸比丘。遍看房舍见阿练若窟。彼自念言。我当于此处安居。后更有余比丘。见阿练若窟。彼如是言。我当于此处安居。初十六日。众多比丘共集在窟内。住处迮狭多诸疾病。诸比丘即白世尊。世尊言。若比丘欲在如是处安居。先往作相。若作手迹。若作轮。若作摩醯陀罗像。若滕像。若作葡萄蔓像。若作华。若作五色。若书作名字。某甲欲于此安居。佛听先作相者住。此比丘若于此住处去。不灭名字便去。余比丘见先已有占者不敢住。诸比丘以此白佛。佛言。不应不灭名便去。应灭名而去。
    尔时波斯匿王。边国人民反叛。时王自领军往讨。诸比丘往边国。彼间房舍迮狭。不相容受。诸比丘作如是言。佛敕我等应分卧具。诸比丘白佛。佛言。听齐床分。若不容受。应等绳床分。若故不容受。应等卧处分。若故不容受。应共分坐处。彼比丘移此定床褥卧具置余房中。诸比丘往白佛。佛言。不应移转。或有房多卧具。或有房少卧具。诸比丘以此因缘白佛。佛言。听诸比丘语旧住人。若佛图主。若经营人。若有三月安居得房者。问如是人等。然后得移转卧具。诸比丘不还复卧具着本处便去。后比丘来。谓是此房卧具便用。诸比丘以此因缘往白佛。佛言。不应不还复卧具便去。应还复卧具而去。若不者应如法治。
    时有房舍缺坏。诸比丘有畏慎。佛不听移转卧具从此房至彼房。诸比丘以此因缘白佛。佛言。若房舍破坏。听移此房卧具置余房。彼移卧具不用而虫烂坏。诸比丘白佛。佛言应用。佛既听用。彼不洗脚不拭脚。用作衬体衣。诸比丘以此因缘白佛。佛言。不应不洗脚不拭脚及作衬体衣。诸比丘畏慎以此白佛。佛言。不应用作衬体衣。故不敢手脚触。诸比丘以此事白佛。佛言膝已上腋已下。不得衬体。手脚触无苦。时诸檀越有布施诸比丘衬体衣。诸比丘畏慎不敢受。佛不听用衬体衣。诸比丘白佛。佛言。听随檀越施意。
    若治房舍竟。先此房卧具。不还移来本处。诸比丘以此事白佛。佛言。若治房舍竟。应还移卧具着本处。不者应如法治。
    彼比丘移此寺定卧具着余寺。诸比丘以此事白佛。佛言。不应移此寺定卧具着余寺。若有恐怖。若有怨家。若人民反叛。若国邑荒坏。人民破丧。住处亦坏。诸比丘畏慎。佛不听移此寺定卧具着彼寺。诸比丘以此事白佛。佛言。若有恐怖怨家。若反叛国邑荒坏。人民破丧。住处亦坏。听移余处移卧具。时诸比丘畏慎。佛教不听以僧卧具衬体故不得好覆藏。诸比丘以此因缘白佛。佛言。随宜覆藏应移。若有余比丘来索。不应索亦不应与。除可信后必还得者。应与。后国邑还静。人民还复。寺舍还成。不还卧具。比丘以此事白佛。佛言。若国邑已静。人民还复。寺舍已成。应还卧具。若不还者应如法治。
    尔时有住处。四方众僧。大得不定卧具绳床木床粗细褥枕毾登氍毹地敷澡瓶杖扇。诸比丘。不知云何处分。以此事白佛。佛言。听房中无卧具者付与。若有余从上座付尔
    时舍利弗目连。欲共世尊安居。十五日从所住处往。十七日乃至。不知当云何。即白诸比丘。诸比丘以此事白佛。佛言。听后安居。有二种安居。有前安居。有后安居。若在前安居应住前三月。若后安居应住后三月。前安居者欲自恣。后安居者不知得自恣不。诸比丘以此事白佛。佛言。听受自恣。住待日足。前安居人自恣已数岁。后安居人不知得数岁不。诸比丘以此事白佛。佛言。不应三月未足便数岁。前安居者自恣竟。驱遣后安居者。诸比丘以此事白佛。佛言。不应遣亦不应去。前安居人自恣竟分夏所得物。后安居者畏慎不敢受分。佛不听我等三月未竟乞求受物。诸比丘以此事白佛。佛言。听比丘受。余日应足令满。前安居者自恣竟分卧具。后安居者畏慎不敢受。以夏三月日未满故。诸比丘以此事白佛。佛言。听为未来故受。
    尔时诸比丘。露处安居。得风飘日曝。形体黑瘦皮肤剥裂。往诣佛所头面礼足却坐一面。世尊知而故问。汝等何故形体黑瘦皮肤剥裂耶。诸比丘白佛言。在露地安居故尔。佛言。不应在露地安居。自今已去。听诸比丘作覆障处安居。
    尔时诸比丘树上安居。即在树上大小便利。时树神瞋嫌。伺其便欲断命根。诸比丘以此事白佛。佛言。自今已去。不听比丘在树上安居。亦不应上树。除齐人头。不应绕树左右大小便利浇灒污树。
    尔时诸比丘，在拘萨罗国人间游行，道有恶兽。时诸比丘，上树过人，畏慎还下，佛不听我等上树过人，遂为恶兽所害。诸比丘以此事白佛，佛言：「自今已去，听为命难、净行难故得上树过人头。诸比丘欲取树上干薪，听作钩钩取、听作梯取、若绳羂取。」后诸比丘畏慎，不敢上干树上，佛言：「若树通身干，听上。」
    尔时诸比丘。欲于树下安居往白佛。佛言。自今已去。听在树下安居。若树高过人头者。枝叶足覆荫一坐。
    时六群比丘。用蜡蜜涂帐坐中安居。彼作如是心。我等夜在中宿。朝则藏举。其有见者。当谓我等得神通人。诸比丘以此事白佛。佛言。自今已去。不听以蜡蜜涂帐在中安居。亦不得谄曲为身故改常威仪。
    尔时比丘欲在小屋内安居。诸比丘白佛。佛言。自今已去听诸比丘在小屋内安居。起不碍头坐趣容膝。亦足障水雨。
    尔时比丘。欲在山窟中安居。即往白佛。佛言。自今已去听在山窟中安居。起不碍头坐趣容膝。亦足障水雨。
    尔时比丘。欲于自然山窟中安居。时诸比丘往白佛。佛言。自今已去。听比丘在自然山窟中安居。起不碍头坐趣容膝亦足障水雨。
    尔时比丘。欲于树空中安居。诸比丘往白佛。佛言。自今已去。听诸比丘在树空中安居。起不碍头坐趣容膝亦足障水雨。尔时比丘。欲依牧牛者安居往白佛。佛言。自今已去。听依牧牛者安居。安居中移徙随牧牛者所去处应去。
    尔时诸比丘。欲依客压麻油人安居。往白佛。佛言。自今已去。听依压油人安居。安居中移徙随压油人所去处应去。
    尔时比丘。欲于船上安居。往白佛。佛言。自今已去。听诸比丘在船上安居。安居中移徙随船所去处应去。
    尔时比丘。欲依斫材人安居。往白佛。佛言。自今已去。听诸比丘依斫材人安居。安居中移徙随斫材人所去处应去。
    尔时比丘。欲依聚落安居。往白佛。佛言。自今已去。听依聚落安居。安居中若聚落分为二分。随所供给所须具足处住。安居中移徙随所去处应去。
    尔时有檀越。请比丘言。我欲布施及房舍。彼比丘自念。彼处远不得即日还。佛未听有如是因缘得去。诸比丘往白佛。佛言。自今已去。听受七日去。不应专为饮食故受七日去。除余因缘。若为衣钵坐具针筒乃至药草。至第七日应还。
    尔时诸比丘。请余比丘长老来。我等得僧残。为我治覆藏法本日治摩那埵出罪。比丘自念。彼处远不得即日还。佛未听有如是因缘去。诸比丘以此事白佛。佛言。听有如是事受七日去及七日还。
    尔时比丘尼。请比丘长老来。我等得僧残。为我作摩那埵出罪。比丘自念。彼处远不及即日还。佛未听我等有如是事去。往白佛。佛言。自今已去。听有如是事。受七日去及七日还。
    尔时有式叉摩那。请比丘言长老来。我等犯戒。为我等忏悔更受戒。若受大戒。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。听有如是事受七日去及七日还。
    尔时有沙弥请比丘。长老来。我欲受戒。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。听有如是事受七日去及七日还。
    尔时有沙弥尼。请比丘。大德来。我欲受六法。比丘自念。彼处远不得及即日还。佛未听有如是事去。往白佛。佛言。自今已去。听如是事受七日去及七日还。
    尔时有不信乐大臣。请比丘大德来。我欲相见。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。听有如是事受七日去。若有益无益及七日还。
    尔时有信乐大臣。请比丘。大德来。我欲相见。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。听有如是事受七日去。此信乐优婆塞。若病若有诸忧恼事。若为利养故。及七日应还。
    尔时有不信乐父母。请比丘。大德来。我欲相见。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。有如是事听受七日去。若不信乐教令信乐。若恶戒教令持戒。若悭贪教令布施。若无智教令有智。及七日应还。
    尔时有信乐父母。遣信请比丘。大德来。我欲相见。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。听有如是事受七日去。若信乐父母。若病若有诸忧恼事。若有利益事。及七日还。
    尔时有母请比丘。大德来。我欲相见。比丘自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。有如是事听受七日去。及七日应还
    尔时有父。请比丘亦如是。兄弟姊妹及诸亲里知识亦如是。
    尔时有比丘。诵六十种经。如梵动经。为求同诵人故。欲人间游行。比丘自念。彼处远不及即日还。佛未听我等有如是事去往白佛。佛言。自今已去。听有如是事受七日去及七日还。
    尔时经劳比丘。有作事须往林树间。自念。彼处远不及即日还。往白佛。佛言。自今已去。听有如是事受七日去及七日还。
    尔时波斯匿王。边国人民反叛。王自领军往讨。王所供养佛及众僧。衣被饮食所须之物。不信乐大臣便夺不与。诸比丘欲往白王。自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。有如是事。听受七日去及七日还。
    尔时波斯匿王。边国人民反叛。时王自领军往讨。尔时有不信乐大臣。怀嫉妒恶心。欲凿祇桓通渠。比丘欲往白王。自念。彼处远不及即日还。佛未听有如是事去。往白佛。佛言。自今已去。有如是事听受七日去及七日还。
    尔时有檀越。遣信请比丘。大德来。我欲布施及房舍。比丘自念。彼处远不及七日还。佛未听有如是事去。往白佛。佛言。自今已去。听有如是事受过七日法。若十五日若一月。白二羯磨。如是差堪能羯磨者。若上座若次座。若诵律若不诵律。能作羯磨者。应作如是白。大德僧听。若僧时到僧忍听。某甲比丘。受过七日法。若十五日若一月出界外。为某甲事故。还此中安居白如是。大德僧听。某甲比丘。受过七日法。若十五日。若一月出界外。为某甲事故。还此中安居。谁诸长老忍。僧听某甲比丘受过七日法。若十五日若一月出界外。为某甲事故。还此中安居者默然。谁不忍者说。僧已忍。某甲比丘受过七日法。若十五日若一月出界外。为某甲事故。还此中安居竟。僧忍默然故。是事如是持。
    比丘。遣信请比丘受过七日羯磨亦如是。比丘尼。请比丘受过七日羯磨亦如是。式叉摩那。请比丘羯磨亦如是。沙弥。请比丘受戒亦如是。沙弥尼。请比丘受过七日羯磨亦如是。不信大臣。请比丘受过七日法羯磨亦如是。识信大臣羯磨亦如是。不信父母。信父母。兄弟姊妹。诸亲里知识。诵六十种经。比丘。经营事比丘不信乐大臣。夺供养通渠亦如是。一切受过七日羯磨法尽同上。
    尔时世尊在拘睒弥国。时有大臣勇健能斗。往诣佛所以信舍家为道。时忧填王语言。汝何不休道。当与汝妇资生田宅财宝。比丘自念。我在此安居。必与我净行作留难。作此念已往白佛。佛言。若有此难事便应去。
    尔时有比丘。于住处安居。时有大童女来诱调比丘。汝何不休道。我当为汝作妇。彼比丘自念。我在此安居。必为净行作留难。作此念已往白佛。佛言。若有此难事应去。
    尔时有比丘。在住处安居。时有淫女来诱调比丘。汝可休道。我当为汝作妇。或嫁女与汝。彼比丘自念。我在此安居。必为净行作留难。作此念已往白佛。佛言。若有此难应去。
    尔时有比丘。在住处安居。有黄门贪爱比丘故。数唤比丘共行不净。比丘自念。我在此安居。必为我净行作留难。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘。在住处安居。时有鬼神语比丘言。此中有伏藏。比丘自念。我在此安居。必为我净行作留难。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘在住处安居。时有鬼神伺比丘便欲断其命根。比丘自念。我在此安居必为命作留难。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘。在住处安居。有贼伺比丘便欲断命根。比丘自念。我在此安居。必断我命。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘。在住处安居。毒蛇瞋恚伺比丘便欲断命根。比丘自念。我在此安居。必有断命留难。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘。在住处安居。诸恶兽瞋伺比丘便欲断命根。比丘自念。我在此安居。必有断命留难。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘。在住处安居。不得如意饮食。不得随意医药。不得随意使人。彼自念言。我当云何。即白诸比丘。诸比丘往白世尊。世尊言。若比丘于安居处。若不得随意饮食。不得随意医药。不得随意使人。即应以此事去。
    尔时有比丘。在住处安居。经行处多诸毒虫。此比丘狎习经行。经行体安。不经行不安。彼比丘自念。我在此住。必为我命作留难。作此念已往白佛。佛言。若有此事应去。
    尔时有比丘。在住处安居。见有比丘作方便欲破僧。时彼自念言。破僧事重。甚为丑恶。莫为我故破僧。我当云何。即白诸比丘。诸比丘以此事白佛。佛言。若比丘于住处安居。见有比丘。勤方便欲破僧。时彼作如是念。破僧事重。甚为丑恶。莫为我故破僧。彼比丘即应以此事去。
    尔时有比丘。在住处安居。见有比丘尼勤方便欲破僧。彼如是念。破僧事重。甚为丑恶。莫为我故破僧。彼即应以此事去。若比丘于住处。安居时闻有比丘勤方便欲破僧。彼如是念。破僧事重甚为丑恶。莫为我故破僧。彼即应以此事去。若比丘于住处安居。闻有比丘尼欲方便破僧。彼如是念。破僧事重甚为丑恶。莫为我故破僧。彼即应以此事去。
    尔时有比丘。于住处安居。闻彼有比丘欲方便破僧。彼自念言。我若往呵谏责数。必用我言止不破僧。复作是念。若我自往。或不用我语。不能止其破僧事。我有亲友能止彼破僧事。我若语彼必用我言。为我止彼破僧事。我当云何。即语诸比丘。诸比丘往白佛。佛言。若比丘于住处安居。闻有比丘欲方便破僧。比丘自念。我若自往彼呵谏责数。必用我言令其止不破僧。复作是念。我或不能止彼诤事。我有亲友能止彼诤事。我当语彼令止破僧事。彼即应以此事去。
    若比丘住处安居。闻彼有比丘尼勤方便欲破僧。彼比丘自念。彼若往彼呵谏责数必用我言止破僧事。复作是念。我或不能。我有亲友能止彼诤。若我语彼。必能为我止破僧事。彼即应以此事去。若比丘是中安居。闻彼僧破。比丘自念。我若往彼呵谏责数。必用我言令僧和合。复作是念。我或不能。我有亲友能止彼诤。我若语彼。必用我言。和合彼僧。比丘即应以此事去。若比丘是中安居。闻彼比丘尼僧破。我若往彼呵谏责数。必用我言令僧和合。复作是念。我或不能。我有亲友能止彼诤。若我语彼。必用我言和合彼僧。彼即应以此事去。
    尔时有比丘。受七日出界外。为其母所留。至意欲还。而遂不及七日。彼自念言为失岁为不失岁。即白诸比丘。诸比丘往白佛。佛言。不失岁。父母兄弟姊妹本二。若本私通者。若夜叉鬼神难亦如是。
    尔时比丘。受七日出界外住。水陆道不通。若贼难虎狼师子诸难。作如是念。我为失岁为不失岁。即白诸比丘。诸比丘往白佛。佛言。不失岁。
    尔时佛在拘睒弥国瞿师罗园。尔时王忧陀延与跋难陀释子为亲友。请跋难陀夏安居。跋难陀。拘睒弥国结安居。闻余住处大得利养大得衣物。即便往彼住处。小住彼已。复还拘睒弥。时王忧陀延闻已嫌言。云何跋难陀释子。受我请在此住夏安居。闻彼住处大得利养大得衣物。便往至彼。在彼住已。复还来此。诸比丘闻。中有少欲知足行头陀知惭愧乐学戒者。呵责跋难陀释子。云何汝在彼夏安居。闻异住处大得利养大得衣物。便往彼住。住既不久而还此。即往佛所头面礼足各坐一面。以此因缘具白世尊。世尊以此因缘集比丘僧。以无数方便呵责跋难陀言。汝无知。非威仪非净行非沙门法非随顺行。所不应为。云何跋难陀。汝于拘睒弥夏安居。闻彼异处大得利养大得衣物。便往彼住。而复还拘睒弥。呵责已告诸比丘。若比丘在前安居处。闻彼处大得利养大得衣物。即便往彼。彼比丘不得前岁。违本要得罪。若比丘。于此受他前安居请。至界外布萨已便往余处。彼比丘。破前安居违本要得罪。若比丘。受他前安居请。在界外布萨已来至请处即日还去。彼比丘。破前安居违本要得罪。若比丘。受他前安居请。界外布萨已来至请处。受房舍卧具无事便去。彼便破前安居违本要得罪。若比丘受他前安居请。界外布萨已来至住处。受七日出界外。意欲来过七日。彼比丘。破前安居违本要得罪。若比丘。受他前安居请。在界外布萨已来至住处。受七日出界外及七日还。彼比丘。成前安居不违本要无罪。若比丘。受他前安居请。在界外布萨已。来至住处。末后受七日出界外。彼比丘。若来若不来住处。彼比丘。成前安居不违本要无罪。若比丘。受他前安居请。来至界内布萨已到住处即日还去。彼比丘。破前安居违本要得罪。若比丘。受他前安居请。来至界内布萨已到住处。受房舍卧具。无事便去。彼比丘。破前安居违本要得罪。若比丘受他前安居请。来至界内布萨已到住处。受七日出界外。意欲还不及七日。彼比丘。破前安居违本要得罪。若比丘受他前安居请。来至界内布萨已到住处。受七日出界外及七日还。彼比丘。不破前安居不违本要无罪。若比丘。受他前安居请。界内布萨已到住处。末后受七日出界外。若还若不还住处。不破前安居不违本要无罪。后安居亦如是。
    尔时有比丘。受他前安居请。在彼见有命难若净行难。彼作如是念。我当云何即告诸比丘。诸比丘往白佛。佛言。若比丘在住处。若受前安居后安居。见有命难若净行难。彼比丘。若自往若遣信使。往白檀越求移去。若听者善。若不听便应去。（安居揵度竟）


《四分律·第二分·8.自恣揵度上》

    自恣揵度
    尔时佛在舍卫国祇树给孤独园。时有众多比丘。在拘萨罗国。于异住处夏安居。彼作如是念。我曹当云何得安乐住。不以饮食为疲苦。彼作如是语。我等当共作制结安居。不得共语礼拜问讯。若先入聚落乞者。先还扫除食处。敷座具具水器具洗足器具盛食器。各自持食来置食处。若得食多者。先应减留。若足便食。食讫默然还房。若次有入聚落乞者。得食便还。持食至食处。若得食多者。应先减留。若足便食。若不足者。取先所留食足食。食讫默然还房。若末后入聚落乞者。得食便还。持食至食处。若得食多者。先应减留。若足食便食。若不足者。取先所留者足食之。有余残食。若与乞人若非人。若无与处。应置净地无草处。若置无虫水中。洗治食器还复本处。卧具水器洗足器及座具还复本处。扫除食处。若见水器洗足器空。若能胜者。即应持还。若不能胜。以手招伴。共持器还复本处。默然还房。不应以此因缘有所说。如是我等可得安乐住。不以食饮为苦。作如是制。结安居自恣竟。诣舍卫国祇桓中。至佛所头面礼足各坐一面。时世尊慰劳诸比丘。汝曹安乐不。饮食足不。住止和合不。不以饮食为疲苦耶。诸比丘白佛言。住止安乐饮食不乏彼此和合不以饮食为苦。佛问诸比丘。汝等以何方便住止安乐彼此和合不以饮食为苦。诸比丘以向因缘事具白佛。佛告诸比丘。汝曹痴人。自以为乐。其实是苦。汝曹痴人。自以无患。其实是患。汝曹痴人。共住如似怨家。犹如白羊。何以故。我无数方便教诸比丘。彼此相教共相受语展转觉悟。汝曹痴人。同于外道。共受哑法。不应如是行哑法。若行哑法突吉罗。
    时六群比丘作如是言。佛教诸比丘。彼此相教共相受语展转觉悟。便举他清净比丘罪。诸比丘往白世尊。世尊言。不应举他无罪比丘事。若欲举有事比丘。应先当语令知求听然后应举。时六群比丘。闻佛教应先当语令知求听然后举。先清净比丘。曾从六群比丘求听。六群比丘。以嫌故复从清净比丘求听。诸比丘以此事往白佛。佛言。不应先清净比丘曾从六群比丘求听。六群比丘。不应以嫌故复从清净比丘求听。自今已去。听具五法得求听。何等五。知时不以非时。如实不以虚妄。有利益不以无利益。柔软不以粗犷。慈心不以瞋恚。
    彼六群比丘。内无五法。余清净比丘。具足五法者。从六群比丘求听。六群比丘不听。诸比丘以此因缘往白佛。佛言。听比丘具足五法者若求听应听。
    时六群比丘。从他求听已去。或与他听已便离住处去。诸比丘以此事白佛。佛言。不应求他听。既听已便去。亦不应与他听已便去。自今已去。听言要莫去。
    六群比丘。便要他已而自去。或与他言要而复自去。诸比丘以此事往白佛。佛言。不应要他已而自去。不应与他言要已而复去。自今已去。听安居竟自恣。听遮自恣不应求听。何以故。自恣即是听。
    诸比丘作是念。佛听诸比丘自恣。诸比丘一时自恣闹乱。诸比丘以此事白佛。佛言。不应一时自恣。自今已去。听一一自恣。
    诸比丘不求次第随意自恣。上座疲极。诸比丘以此事白佛。佛言。不应随意自恣。应从上座自恣。听差授自恣人白二羯磨。若有五法者。不应差作受自恣人。若爱若瞋若怖若痴不知自恣未自恣。具如是五法者。不应差受自恣。有五法者。应差作受自恣人。若不爱不瞋不怖不痴知自恣未自恣。具如是五法者。应差受自恣。应如是差堪能人。若上座若次座。若诵律若不诵律。堪能羯磨者。白二羯磨当作如是白。大德僧听。若僧时到僧忍听。僧差某甲比丘作受自恣人。白如是。大德僧听。僧差某甲比丘作受自恣人。谁诸长老忍。僧差某甲比丘作受自恣人者默然。谁不忍者说。僧已忍。差某甲比丘作受自恣人竟。僧忍默然故。是事如是持。
    时诸比丘在座上自恣。诸比丘以此事白佛。佛言。不应在座上自恣。听离座胡跪自恣。时上座离座自恣。一切僧故在座自恣。佛言。若上座离座胡跪。一切僧亦应离座胡跪。时上座自恣竟胡跪。乃至一切僧自恣竟。上座疲极。诸比丘以此事白佛。佛言。听随自恣竟复坐。
    时六群比丘念言。我曹窃语自恣。彼比丘或能为我作羯磨若遮我自恣。诸比丘以此事往白佛。佛言。不应作如是念。窃语自恣。恐余比丘为我作羯磨若遮我自恣。应了了自恣。足使他闻。彼六群比丘复作是念。我当疾疾自恣。恐余比丘为我作羯磨或遮自恣。诸比丘白佛。佛言。不应作如是念。我当疾疾自恣。恐余比丘为我作羯磨。若遮我自恣。自今已去。听安居已徐徐自恣。彼六群比丘作是念。我当一说自恣。恐余比丘为我作羯磨若遮自恣。诸比丘白佛。佛言。不应作是念。我当一说自恣。恐余比丘为我作羯磨若遮自恣。彼六群比丘自念。我当再说自恣。恐余比丘为我作羯磨若遮自恣。诸比丘白佛。佛言。不应作如是念。我当再说自恣。恐余比丘为我作羯磨若遮自恣。自今已去。听诸比丘三说自恣。
    时六群比丘。反抄衣自恣。衣缠颈自恣。裹头自恣。通肩披衣自恣。着革屣自恣。若地坐自恣。若床上坐自恣。诸比丘往白佛。佛言。不应反抄衣缠颈裹头通肩披衣着革屣。若地坐若床上坐自恣。自今已去。听诸比丘偏露右肩脱革屣胡跪合掌。作如是语。大德众僧今日自恣。我某甲比丘亦自恣。若见闻疑罪。大德长老。哀愍故语我。我若见罪。当如法忏悔。如是第二第三说。时有病比丘。偏露右肩脱革屣胡跪合掌时顷久病即更增。诸比丘白佛。佛言。自今已去。听病比丘随身所安受自恣。尔时有异住处比丘自恣。有比丘在说戒堂外。诸比丘自恣竟。起出去外。比丘问言。长老何处去。不自恣耶。彼答言。我已自恣竟。汝从何来。答言。我在说戒堂外。诸比丘白佛。佛言。自今已去。自恣时不应在说戒堂外。听比坐应知若来若不来。听先白已然后自恣。如是白。大德僧听。今日众僧自恣。若僧时到僧忍听。僧和合自恣。白如是。如是白已自恣。
    六群比丘非法别众自恣。非法和合自恣。法别众自恣。诸比丘白佛。佛言。不应非法别众自恣。非法和合自恣。法别众自恣。有四种自恣。若比丘非法别众自恣。非法和合自恣。法别众自恣。法和合自恣。若比丘作非法别众自恣。非法和合自恣。法别众自恣。如是不应自恣。法和合自恣。应如是自恣。是我所听自恣。
    尔时自恣时。异住处前安居后安居人杂住。不知云何随前安居为随后安居自恣。诸比丘白佛。佛言。随上座所在处自恣。上座或前安居或后安居。应随旧住者自恣。旧住者亦有前安居有后安居。随多者应自恣。
    时诸比丘。欲十四日十五日自恣。佛言。听如是自恣。若王改日时应随时。
    诸比丘不知。今日自恣明日自恣。诸比丘往白佛。佛言。自今已去。听若小食上中食上上座唱令。今日众僧自恣。复不知用何时。佛言。听作时相。若打犍椎。若吹呗。打鼓。若起烟。若量影。若唱言。今自恣时到。
    六群比丘。闻佛听自恣。便于别房中。共同和尚阿阇梨亲厚同学得意者别部作自恣。诸比丘白佛。佛言。不应于别房共同和尚阿阇梨亲厚同学得意者别部作自恣。自今已去。一处和合自恣。
    诸比丘复不知在何处自恣白佛。佛言。听在说戒处自恣。
    尔时有众多比丘。于自恣日。在非村阿练若未结界处道路行。诸比丘自念。佛教我等和合自恣。我等当云何。诸比丘白佛。佛言。若众多比丘。于自恣日。在非村阿练若未结界处道路行。诸比丘。若和合得自恣者善。若不得和合者。随所同和尚阿阇梨随亲厚同意移异处。结小界作自恣。白二羯磨。应如是结小界。差堪能者。若上座若次座。若诵律若不诵律。堪能羯磨者如是白。大德僧听。诸比丘坐处已满。齐如是比丘坐处。若僧时到僧忍听。僧于此处结小界。白如是。大德僧听。齐如是比丘座处。僧于此处结小界。谁诸长老忍。齐如是比丘座处僧于中结小界者默然。谁不忍者说。僧已忍。齐如是比丘座处。结小界竟。僧忍默然故。是事如是持
    时比丘不舍界便去。诸比丘不喜。即往白佛。佛言。不应不舍界而去。应舍界竟然后去。应如是舍白二羯磨差堪能人。若上座若次座。若诵律若不诵律。堪能作羯磨者。应作如是白。大德僧听齐如是比丘座处。若僧时到僧忍听。僧解此处小界白如是。大德僧听。齐如是比丘座处。僧于中解小界。谁诸长老忍。僧齐如是比丘座处解小界者默然。谁不忍者说。僧已忍。齐如是比丘座处。解小界竟。僧忍默然故。是事如是持

四分律卷第三十七


《四分律·第三分·1.自恣揵度下》

四分律卷第三十八（三分之二）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    自恣揵度之二
    尔时自恣日。有异住处。有一比丘住。彼自念言。世尊有教。和合一处共自恣我当云何。即白诸比丘。诸比丘白佛。佛言。自恣日于异处有一比丘住。彼应往说戒处。扫洒敷座具具盛水器具洗脚器然灯具舍罗。为客比丘。若客比丘来五人若过五人。应作白羯磨差受自恣人。若有四人更互为自恣言。今日众僧自恣。我某甲比丘亦自恣清净。第二第三亦如是说。若有三人二人亦如是自恣。若一人心念口言自恣。今日众僧自恣。我某甲比丘自恣清净。第二第三亦如是说。若有五人一人受欲不得白差受自恣人。若有四人不得受第五人欲更互自恣。若有三人不得受第四人欲更互自恣。若有二人不得受第三人欲更互自恣。若有一人不得受第二人欲心念自恣。
    尔时自恣日。众僧集聚欲自恣。佛告诸比丘。寂静今日众僧自恣。余比丘白佛言。有病比丘不来。佛言。听与自恣。听嘱授自恣。应如是与病人言。与汝自恣。若言。我语汝自恣。若言。为我说自恣。若动身与自恣。若广说自恣。如是名为与自恣。若不动身。若不口言。不成与自恣。应更与自恣嘱授比丘。若到病人所便命过。若出界去。若休道。若至外道所住处。若入破僧伴党。若至戒场上。若明相出若自言犯边罪。若犯比丘尼。若贼心入道。若从外道中还。若黄门。若杀父母。若杀阿罗汉。若破僧。若恶心出佛身血。若是非人。若是畜生。若二根人。若为他所举。若灭摈若应与灭摈者。若与如是人等。不成嘱授自恣。应更与余人。若在道中。若至僧中。有如是事起。若僧为作不见罪羯磨。若作不忏悔罪羯磨。若作不舍恶见羯磨。如是不成嘱授自恣。应更与余人若眠不说。若入定。若忘误。若不故作至自恣处。是为嘱授自恣到。若故不说突吉罗。若能如是作者善。若不能尔者。彼应扶将病比丘去。若以绳床木床。若合衣舁去。至自恣处。彼比丘作如是念。我曹扶将病比丘。或能增病或能死。众僧应尽来至病人所作羯磨自恣。若有多比丘病集在一处者善。若不能者。诸比丘应出界外作羯磨自恣。不应别众自恣。
    尔时有比丘。受嘱授自恣便命过。若休道。若至戒场上。若至明相出。诸比丘自念。为失嘱授自恣不。佛言失。
    尔时有比丘。嘱授自恣。二道断。贼虎狼师子难水大涨。界内道断不得往。出界外持嘱授自恣来。诸比丘作如是念不失嘱授自恣不。佛言不失。自今已去受嘱授自恣。比丘若有命难净行难。界内无道。听从界外持嘱授自恣来。我说不失嘱授自恣。
    诸比丘受一人嘱授自恣。畏慎不敢复受。即白佛。佛言听受。时比丘受二人嘱授自恣。畏慎不敢复受。即白佛。佛言听受。时比丘受三人嘱授自恣。畏慎不敢受。四人嘱授自恣。即白佛。佛言听受。乃至随能忆字多少应受。若忆字尽应说字。若不忆字应说姓。若说相貌。若言我受众多比丘嘱授自恣。
    彼如法僧事与欲说自恣。年少比丘不知自恣。告诸比丘。诸比丘白佛。佛言。自今已去。应和尚阿阇梨教诏。若教喜忘不忆。应使授自恣者教诏。若故复忘。应共句句说。
    若比丘受嘱授自恣已有事起。诸比丘白佛。佛言。自今已去。听更转与余人。应如是与。我为众多比丘受嘱授自恣。我今有事。为彼与欲。并复自与欲。如法僧事与欲说自恣。彼比丘与欲竟事还息。彼畏慎。我已转嘱授自恣竟。不知云何。诸比丘往白佛。佛言。事还息应往。若不往应如法治。
    时六群比丘作是念。我不往自恣处。恐为我作羯磨若遮自恣。诸比丘白佛。佛言。不应作如是念。我不往自恣处。恐诸比丘为我作羯磨若遮自恣。若为知识亲厚。不往自恣处亦如是。
    时六群比丘作是念。我往自恣处不坐。恐诸比丘为我作羯磨若遮自恣。诸比丘往白佛。佛言。不应作如是念。我往自恣处不坐。恐诸比丘为我作羯磨若遮自恣。若为知识亲厚亦如是。
    彼作如是念。我若往彼不说自恣。恐诸比丘为我作羯磨若遮自恣。诸比丘白佛。佛言。不应作如是念。我往彼不说自恣。恐诸比丘为我作羯磨若遮自恣。若为知识亲厚亦如是。
    尔时自恣日。有异住处。众僧和合欲自恣。闻有贼来恐怖离座而去。竟不自恣。诸比丘以此事白佛。佛言听。若有八难事来。听略说自恣。是中难者。王难贼难火难水难病难人难非人难毒虫难。是中事者。若众僧多坐处迮。若多人病。应略说自恣。若众僧多。若房屋少。若天雨应略说自恣。若布萨夜过多。若斗诤事。若论阿毗昙。若毗尼折喻。若说法夜已久。众僧未起。明相未出。应羯磨自恣。受他嘱授自恣。不得至明相出。若至明相出不得羯磨自恣。诸比丘作如是言。为难事略说自恣。而难事尚远。我等容得广说自恣。彼比丘应广说自恣。若不广说者应如法治。诸比丘作如是言。为难事略说自恣。今难事不远。我曹不得广说三语自恣。当再说自恣。彼即应再说自恣。若不再说应如法治。诸比丘如是言。为难事略说自恣。今难事近。不容得再说自恣。可得一说自恣。彼比丘即应一说自恣。若不应如法治。诸比丘作如是言。为难事故略说自恣。难事近。不得一说自恣。我等可容各各共三语自恣。诸比丘即应作白各各共三语自恣。应如是白。大德僧听。若僧时到僧忍听。僧今各各共三语自恣。白如是。如是白已。各各共三语自恣。再说一说亦如是。诸比丘作如是言。为难事故各各共三语自恣。难事近。不得各各共三语自恣。亦不得白。彼比丘即应以此难事去。
    尔时有异住处比丘犯僧残。彼不知云何。告诸比丘。诸比丘往白佛。佛言。若比丘于异住处犯僧残。彼比丘。若应与覆藏。当与覆藏。与覆藏羯磨竟。应自恣。应与本日治。当与本日治。与本日治羯磨竟应自恣。应与摩那埵。当与摩那埵。与摩那埵羯磨竟应自恣。应与出罪。当与出罪。与出罪羯磨竟应自恣。
    尔时自恣日。异住处有比丘。犯波逸提。或言犯波逸提。或言犯波罗提提舍尼。彼作如是言。我等当云何。即告诸比丘。诸比丘白佛。佛言。若自恣日。异住处有比丘犯波逸提。是中比丘。或言犯波逸提。或言犯波罗提提舍尼。若知犯波逸提者。即应将此人在一处。令彼言犯波罗提提舍尼者。眼见耳不闻处。教令忏悔已。到彼言犯波罗提提舍尼比丘所语言。彼犯罪比丘。我教忏悔已。应作如是方便已自恣。
    尔时自恣日。异住处有比丘。犯偷兰遮。诸比丘。或言犯偷兰遮。或言犯波罗夷。言犯偷兰遮者。皆是多闻通阿含阿毗昙。持律多知识比丘比丘尼。优婆塞优婆私。若王若大臣。若种种外道沙门梵志。言犯波罗夷比丘。亦是多闻。通阿含阿毗昙。持律亦复多知识。比丘比丘尼。乃至沙门梵志。诸比丘作如是言。若今日自恣。众僧必当有诤事。或能破僧。或生僧尘垢。污染众僧。使僧别异。我等当云何。即告诸比丘。诸比丘往白佛。佛言。若自恣日。异住处有比丘。犯偷兰遮。诸比丘。或言犯偷兰遮。或言犯波罗夷。言犯偷兰遮者。皆是多闻。通阿含阿毗昙。持律多知识比丘比丘尼。优婆塞优婆私。若王若大臣。若种种外道沙门梵志。言犯波罗夷者比丘。亦是多闻。通阿含阿毗昙。持律亦复多知识。比丘比丘尼乃至沙门梵志。诸比丘作如是言。若今日自恣。众僧必当有诤事。或能破僧。或生僧尘垢。污染众僧。使僧别异者。若畏破僧。不应即日自恣。应小停自恣。
    自恣时。六群比丘。闻佛听遮自恣。即遮清净比丘不令自恣。诸比丘往白佛。佛言。不应遮清净比丘自恣。若遮犹如不遮。若遮无根不作者。是谓不遮自恣。若遮有根有作者。是谓遮自恣。若遮无根有余不作者。是谓不遮自恣。若遮有根有余作者。是谓遮自恣。若遮无根无余不作者。是谓不遮自恣。若遮有根无余作者。是谓遮自恣。未说三语自恣若遮。是谓不遮自恣。说三语自恣竟若遮自恣。是谓不遮自恣。当三说自恣时若遮自恣。是谓遮自恣。一说再说亦如是。遮自恣人。若身业不清净。口业不清净。意业不清净。无智不分明。不知问不能答。余比丘应语此比丘。止长老。不须起此斗诤事。莫用此比丘语。便应自恣。若遮自恣人身业清净。口意业不清净。无智不分明。不知问不能答。余比丘语此比丘。止长老。不须起此斗诤事。莫用此比丘语。便应自恣。若遮自恣人。身口业清净。意业不清净。无智不分明。不知问不能答。余比丘语此比丘。止长老。不须起此斗诤事。莫用此比丘语。便应自恣。若遮自恣人。身口意业清净。有智分明。能问能答。余比丘语此比丘言。汝以何事故。遮此比丘自恣耶。为以犯戒故遮。破见故遮。破威仪故遮耶。若答言。以犯戒故遮。应问犯何等戒。若言犯波罗夷。若僧残偷兰遮。是谓犯戒。若言不以破戒故遮以破见故遮。应问云何破见。若言六十二见诸邪见。是谓破见。若言不以破见以破威仪故遮。应问云何破威仪。若言犯波逸提波罗提提舍尼突吉罗恶说。是谓破威仪。复应更问。以何事故遮他自恣耶。为以见故闻故疑故耶。若言见故。应问见何事云何见。汝何因故见。彼比丘复以何因缘使汝见耶。汝在何处住。彼复在何处住。见何事为犯波罗夷。为僧残为波逸提。为波罗提提舍尼偷兰遮突吉罗恶说耶。若言不见以闻故。应问闻何事。云何闻。从谁闻。为从比丘闻。比丘尼优婆塞优婆夷闻耶。闻犯何事。为波罗夷为僧残。乃至恶说耶。若言不闻以疑故。应问疑何事。云何疑。从谁闻而生疑。为比丘比丘尼优婆塞优婆夷闻耶。疑何事。为疑波罗夷僧残乃至恶说耶。若遮自恣人。不能答有智人。若以波罗夷遮。应与僧残罪。然后僧自恣。若以僧残罪遮。应与波逸提罪。然后僧自恣。若以波逸提罪遮。应与余罪然后僧自恣。若以余事遮。应如法治然后僧自恣。若遮自恣人。能答有智人。若以波罗夷遮。应灭摈已然后僧自恣。若以僧残遮。应与波利婆沙。若本日治若摩那埵若出罪。与已应自恣。若以波逸提遮。忏悔已应自恣。若以余事遮。应如法治。然后自恣。
    尔时自恣日。有住处。病比丘遮病比丘自恣。彼不知云何。即告诸比丘。诸比丘往白佛。佛言。若有住处。自恣日。病比丘遮病比丘自恣。彼比丘语此比丘言。佛如是语。今日病比丘不应遮。须待此病差长老应如法说。彼亦当如法说。如是作已然后自恣。
    尔时有住处。自恣日。病比丘遮无病比丘自恣。彼比丘语此比丘言。长老。佛如是语。须待病差。应如法说。彼亦当如法说。如是作已然后自恣。
    尔时有住处。自恣日。有无病比丘。遮病比丘自恣。彼比丘语此比丘言。佛如是语。须待病差。长老应如法说。彼亦当如法说。如是作已然后自恣。
    尔时有异住处。众多比丘结安居精勤行道得增上果证。彼作如是念。我曹若今日自恣者。便当移住余处。恐不得如是乐。我曹当云何。即告诸比丘。诸比丘往白佛。佛言。若有住处。众多比丘结安居精勤行道得增上果证。诸比丘作如是念。我曹若今日自恣。便当移住余处。恐不得如是乐。彼比丘即应作白增益自恣。作如是白。大德僧听。若僧时到僧忍听。僧今日不自恣。四月满当自恣白如是。应作如是白四月自恣。
    尔时有异住处众多比丘共住。自恣日诸比丘闻彼住处比丘斗诤不和合。欲来此自恣。我曹当云何。即告诸比丘。诸比丘往白佛。佛言。若有住处众多比丘共住。自恣日闻异住处比丘斗诤不和合欲来此自恣。彼比丘应若二若三减日自恣。若十五日自恣。减作十四日。若十四日自恣。减作十三日。若闻今日来。便应集僧疾疾自恣。若闻已至界内。便应出外自恣。若闻已入寺内。应为具洗浴器应具浴床浴瓶具刮垢刀水器泥器澡豆药草白上座然火。请僧入浴室。旧比丘。应密从浴室一一出至界外自恣。若客比丘唤自恣。应答言。我曹已自恣竟。若旧比丘自恣竟。客比丘遮自恣不得遮。客比丘自恣时旧比丘遮得遮。若能如是方便得作者善。若不能者。彼比丘应作白增上自恣。作如是白大德僧听。若僧时到僧忍听。僧今日不自恣。至黑月十五日当自恣。白如是。应作如是白增上自恣。若客比丘住至黑月十五日。旧比丘应作白第二增上自恣。作如是白。大德僧听。若僧时到僧忍听。僧今日不自恣。后白月十五日当自恣。如是白。应作如是白第二增上自恣。若客比丘不去。旧比丘应如法如律强和合自恣。
    尔时自恣日。有住处。自恣时不识罪不识人。自恣竟识罪识人。彼作如是念。我曹当云何。即告诸比丘。诸比丘往白佛。佛言。有住处。自恣时不识罪不识人。自恣竟识罪识人。若自恣竟。不应以前听举他罪。尔时有住处。自恣时不识罪识人。自恣竟识罪识人。若自恣竟。不应以前听举他罪。尔时有异住处。自恣时有识罪不识人。自恣竟识罪识人。若自恣竟。不应以前听举他罪。
    尔时有异住处。自恣日。有客比丘来十四日。旧比丘十五日。诸比丘不知云何。即告诸比丘。诸比丘白佛。佛言。若有住处。自恣日。有客比丘来少。客比丘十四日。旧比丘十五日。客比丘应从旧比丘。若不从应如法治。若有住处。自恣时。有客比丘来。与旧比丘等客比丘十四日。旧比丘十五日。客比丘等。应从旧比丘。若不从应如法治。若自恣时。有住处客比丘来多。客比丘十四日。旧比丘十五日。旧比丘少。应从客比丘求和合。若彼与和合者善若不与者。旧比丘应出界外自恣。若自恣日。有异住处客比丘来少。客比丘十五日。旧比丘十四日。客比丘少。应从旧比丘求和合。若与和合者善。若不与客比丘应出界外自恣。若自恣日。有异住处客比丘来。此旧比丘等。客比丘十五日。旧比丘十四日。客比丘等。应从旧比丘求和合。若与和合者善。若不与客比丘应出界外自恣。若自恣日。有异住处。客比丘来多。客比丘十五日。旧比丘十四日。旧比丘少。应从客比丘。若不从如法治。十五日十六日亦如是。
    尔时自恣日。有住处。旧比丘集欲自恣。自恣时。客比丘来。彼比丘作如是念。我曹当云何。即告诸比丘。诸比丘白佛。佛言。若自恣日。有住处。旧比丘集欲自恣。自恣时。客比丘来少。客比丘上座。随上座次自恣。下座随下座次自恣若说自恣竟。举众未起。若多未起。若都已起。若客比丘来少应与清净。若不与如法治。
    尔时自恣日。旧比丘欲自恣。客比丘来等。旧比丘应更自恣。若不自恣如法治。自恣竟。若举众未起。若多未起。若都已起。客比丘来等。旧比丘应更自恣。若不者如法治。
    尔时自恣日。有住处。旧比丘欲自恣。有客比丘来多。旧比丘应更自恣。若不自恣应如法治。若自恣竟。举众未起。若多未起。若都已起。客比丘来多。旧比丘应更自恣。若不者如法治。
    尔时有住处。自恣日。客比丘坐欲自恣。旧比丘来少。旧比丘上座。随上座自恣处自恣。下座随下座处自恣。若自恣竟。举众未起。若多未起若都已起。旧比丘来少。应说清净自恣。若不说者如法治。尔时有住处。自恣日。客比丘坐欲自恣。旧比丘来等。客比丘应更自恣。若不如法治。若自恣竟。举众未起。若多未起。若都已起。旧比丘来等。客比丘应更自恣。若不如法治。
    尔时有住处。自恣日。客比丘坐欲自恣。旧比丘来多。客比丘应更自恣。若不自恣如法治。若自恣竟。举众未起。若多不起。若都已起。旧比丘来多。客比丘应更自恣。若不如法治。旧比丘旧比丘来亦如是。客比丘客比丘来亦如是。
    尔时有住处。自恣日。客比丘来。客比丘知旧比丘未来。我等若有五人若过五人。可作羯磨自恣。即作羯磨自恣。作羯磨自恣时。有旧比丘来。客比丘自念。我当云何。即告诸比丘。诸比丘白佛。佛言。若自恣日。有住处。客比丘来。客比丘知有旧比丘未来。我等若五人若过五人。可作羯磨自恣。彼比丘即作羯磨自恣。作羯磨自恣时。旧比丘来少。旧比丘上座随上座次自恣。若下座随下座次自恣。若自恣竟。举众未起。若多未起。若都已起。旧比丘来少。旧比丘应说清净自恣。若不说如法治。
    尔时有住处。自恣日。客比丘来。客比丘知旧比丘未来。我等若五人若过五人。可作羯磨自恣。即作羯磨自恣。作羯磨自恣时。旧比丘来等。客比丘应更自恣。若不如法治。作自恣竟。举众未起。若多未起。若都已起。旧比丘来等。客比丘应更自恣。若不如法治。
    尔时有住处。自恣日。客比丘来。客比丘知有旧比丘未来。我等若五人若过五人。可共羯磨自恣。即作羯磨自恣。作羯磨自恣时。有旧比丘来多。客比丘应更自恣。若不如法治。若自恣竟。举众未起。若多未起。若都已起旧比丘来多客比丘应更自恣。若不如法治。
    尔时有住处。自恣日。旧比丘来。旧比丘知有客比丘未来。我等若五人若过五人。可作羯磨自恣。作羯磨自恣时。有客比丘来少。客比丘上座随上座自恣。下座随下座自恣。若自恣竟。举众未起。若多未起。若都已起。客比丘来少。应说清净自恣。若不说如法治。
    尔时有住处。自恣日。有旧比丘来。旧比丘知有客比丘未来。我等若五人若过五人。可作羯磨自恣。作羯磨自恣时。客比丘来等。旧比丘应更作自恣。若不如法治。自恣竟。若举众未起。若多未起。若都已起。旧比丘应更自恣。若不如法治。
    尔时有住处。自恣日。旧比丘来。旧比丘知有客比丘未来。我等若五人若过五人。可作羯磨自恣。作羯磨自恣时。客比丘来多。旧比丘应更自恣。若不如法治。若自恣竟。举众未起。若多未起。若都已起。客比丘来多。旧比丘应更自恣。若不如法治。客比丘客比丘来亦如是。旧比丘旧比丘来亦如是。或言应自恣。或言不应自恣。若不来者失去灭去。欲作种种方便。欲破坏他。便作羯磨自恣。彼若作羯磨。彼比丘不成羯磨。得偷兰遮。
    尔时自恣日。若客比丘来。见有旧比丘相敷绳床木床敷具毡褥枕具洗脚处。见有相不求觅。便作羯磨自恣。作羯磨自恣时。旧比丘来。客比丘自念。我当云何。即告诸比丘。诸比丘白佛。佛言。若自恣日。有客比丘来。见有旧比丘相敷绳床木床敷具毡褥枕具洗脚处。见有相不求觅。便作羯磨自恣。若作羯磨自恣。不成羯磨自恣有罪。见相便求。求而不得。即应唤。若不唤而作羯磨自恣。不成羯磨自恣有罪。见相便求。求而不得。求既不得。便言失去灭去作种种方便。欲使他破坏。便作羯磨自恣。彼比丘不成羯磨。得偷兰遮。见相便求。求而不得。不得便唤。唤已作羯磨自恣。彼比丘羯磨不成不犯罪。见相便求。求而得之。和合羯磨自恣。彼比丘成羯磨自恣。不得罪。见疑亦如是。
    尔时有住处。自恣日。旧比丘来见客比丘相。见衣钵座具针筒洗脚处。而不求觅。便作羯磨自恣。彼比丘不成羯磨自恣得罪。见相便求。求而不得。即应唤。若不唤而作羯磨自恣。不成羯磨自恣有罪。见相便求。求而不得。既求不得。便言失去灭去。种种方便欲使他破坏。便作羯磨自恣。彼比丘不成羯磨。得偷兰遮。见相便求。求而不得。不得便唤。唤已作羯磨自恣。彼比丘不成羯磨不犯罪。见相便求。求而得之。和合羯磨自恣。彼比丘成羯磨自恣。不得罪。见疑亦如是。
    尔时自恣日。有住处。客比丘来。闻旧比丘声经行声謦咳声诵经声言论声。闻而不求。便作羯磨自恣。作羯磨自恣时。旧比丘来。彼不知云何。即告诸比丘。诸比丘白佛。佛言。若自恣日。有住处。客比丘来。闻旧比丘声经行声謦咳声诵经声言论声。闻而不求。便作羯磨自恣。不成羯磨自恣得罪。从闻而求。乃至和合自恣亦如是。闻疑亦如是。
    尔时有住处。自恣日。有旧比丘来。闻客比丘来声经行声謦咳声诵经声言论声抖擞衣声。闻而不求。便作羯磨自恣。彼比丘不成羯磨有罪。从闻而求。乃至和合自恣亦如是。闻疑亦如是。
    尔时有住处。自恣日有客比丘来。见旧比丘在戒场上。见而不求。诸比丘便作羯磨自恣。诸比丘不知云何即白佛。佛言。有住处。自恣日。有客比丘来。见旧比丘在戒场上。见而不求。诸比丘便作羯磨自恣。彼比丘成羯磨有罪。若见便求。求而不唤。便作羯磨自恣。彼比丘成羯磨自恣有罪。若见而求。求而唤作羯磨自恣。彼比丘不破羯磨无罪。见疑亦如是。
    尔时有住处。自恣日。有旧比丘来。见客比丘在戒场上。见而不求。诸比丘便作羯磨自恣。彼比丘成羯磨自恣有罪。若见便求。求而不唤。便作羯磨自恣。彼比丘成羯磨自恣有罪。若见而求。求而唤作羯磨自恣。彼比丘成羯磨无罪。见疑亦如是。客比丘闻旧比丘亦如是。闻疑亦如是。旧比丘闻客比丘亦如是。闻疑亦如是。
    尔时有住处。自恣日。有客比丘来。见有旧比丘在界内。见而不求。便作羯磨自恣。作羯磨自恣时。见有旧比丘来。不知云何。即告诸比丘。诸比丘白佛。佛言。若有住处。自恣日。有客比丘来。见有旧比丘在界内。见而不求。便作羯磨自恣。彼比丘不成羯磨有罪。见而求。求而不唤。便作羯磨自恣。彼比丘不成羯磨有罪。见便求。求已唤。和合作羯磨自恣。彼比丘成羯磨无罪。见疑亦如是。
    尔时有住处。自恣日。有旧比丘来。见客比丘在界内。见而不求。便作羯磨自恣。彼比丘不成羯磨自恣有罪。若见便求。求而不唤。便作羯磨自恣。彼比丘不成羯磨自恣有罪。若见而求。求而唤。和合作羯磨自恣。彼比丘成羯磨自恣无罪。见疑亦如是。客比丘闻旧比丘亦如是。闻疑亦如是。旧比丘闻客比丘亦如是。闻疑亦如是。
    时六群比丘作如是念。从有比丘有住处。至无比丘有住处。恐余比丘为我作羯磨若遮自恣。诸比丘即白佛。佛言。不应作如是意。从有比丘有住处。至无比丘有住处。恐余比丘为我作羯磨若遮自恣。
    彼比丘作如是念。从有比丘有住处。至无比丘无住处。恐余比丘为我作羯磨若遮自恣。佛言。不应作如是念。从有比丘有住处。至无比丘无住处。恐余比丘为我作羯磨若遮自恣。
    彼作如是念。从有比丘有住处。至无比丘有住处无住处。若往比丘戒场上。恐余比丘为我作羯磨若遮自恣。佛言。不应作如是意。从有比丘有住处。至无比丘有住处无住处。若往比丘戒场上。恐余比丘为我作羯磨若遮自恣。若无僧共去。无难事去者。得突吉罗。从有比丘无住处。至无比丘有住处亦如是。从有比丘无住处。至无比丘无住处亦如是。从有比丘无住处。至无比丘有住处无住处亦如是。从有比丘有住处无住处。至无比丘有住处亦如是。从有比丘有住处无住处。至无比丘无住处亦如是。从有比丘有住处无住处。至无比丘有住处无住处亦如是。若为亲友知识亦如是。
    尔时六群比丘尼作如是意。往寺内遮余比丘。莫为六群比丘作羯磨若遮自恣。诸比丘白佛。佛言。比丘尼不应作如是意。往寺内遮余比丘言。莫为六群比丘作羯磨若遮自恣。不应在比丘尼前作羯磨若遮自恣。
    时诸比丘尼。遣式叉摩那沙弥尼至寺内遮余比丘。莫为六群比丘作羯磨若遮自恣。诸比丘白佛。佛言。比丘尼不应遣式叉摩那沙弥尼至寺内遮余比丘。莫为六群比丘作羯磨若遮自恣。不应在式叉摩那沙弥尼前作羯磨若遮自恣。
    彼诸比丘尼。复遣白衣知识往寺内遮余比丘。莫为六群比丘作羯磨若遮自恣。诸比丘白佛。佛言。比丘尼不应作如是念。遣白衣知识往寺内遮余比丘。莫为六群比丘作羯磨若遮自恣。不应在白衣前作羯磨若遮自恣。
    尔时王波斯匿。遣兵卫护众僧。诸比丘语众兵人言。小却我曹欲作羯磨自恣。彼人言。王遣我等卫护众僧。今不敢往余处。诸比丘白佛。佛言。应更语使避余处去。若去者善。若不去自应去。至不见不闻处。作羯磨自恣。不应在未受大戒人前作羯磨自恣。
    时诸天龙夜叉来听自恣。有天眼比丘见。见已生畏慎心。佛不听我曹在未受大戒人前自恣。即白佛。佛言。除人未受大戒。余者听在前羯磨自恣。
    彼自恣竟说戒坐久疲极诸比丘白佛。佛言。不应自恣竟复说戒。自恣即是说戒。佛说如是（自恣揵度竟）


《四分律·第三分·2.皮革揵度》

    皮革揵度
    尔时世尊在王舍城。时瞻波城有大长者子。字守笼那。其父母唯有此一子。甚爱念之。生来习乐。未曾蹑地而行。足下生毛。时摩竭国王。闻瞻婆城中大长者有子。父母甚爱念之。生来习乐。未曾蹑地而行。足下生毛。迟欲见之。即敕瞻婆城主。使诸长者各将其儿来至我所。时瞻婆城主。即各将其儿诣摩竭王所。到已头面礼王足在一面住。即白王言。王欲见瞻婆城中大长者子。此子生来习乐。父母爱之。未曾蹑地而行。足下生毛。愿王听以衣敷地。王言。听以衣敷地。时长者子守笼那。即以衣敷地。诣王所头面作礼。王见足下生毛。心甚欢喜。王即与现世利益已语言。我已与汝现世利益。世尊在王舍城耆阇崛山中。汝可往见礼拜问讯。当与汝后世利益。时瞻婆城主。及诸长者。闻王语已。共诣耆阇崛山。时有长老娑竭陀。为佛给使。在异处磐石上坐。时瞻婆城主。诣长老娑竭陀所问言。今世尊在何处。我等欲见如来。娑竭陀言小待长者。须我白佛。尔时长老娑竭陀。即没石上。如力士屈伸臂顷。从彼来踊出佛前白言。瞻婆长者欲见世尊。佛告言。汝往屋荫中敷座。我当往坐。时娑竭陀。即受教敷座已。还到佛所。头面礼足在一面住。白世尊言。我已敷座竟。今正是时。尔时世尊。从屋中出坐已。告娑竭陀言。语瞻婆长者来。时长老娑竭陀。没于佛前。如力士屈伸臂顷。踊出于石上。时诸长者见。叹未曾有。世尊弟子神足犹尔。况复如来。娑竭陀言。长者宜知是时。瞻婆城主来诣佛所。头面作礼却坐一面。世尊尔时即为诸长者子及瞻婆城主。种种方便说法劝化。令大欢喜。布施持戒生天之法。即于座上得法眼净。见法得法得果证。不复回还。白世尊言。大德。从今已去。归依佛法僧。听为优婆塞。从今已去。不杀生乃至不饮酒。尔时长者子守笼那在会中坐。作是念言。我闻佛所说。若我在家与妻子俱。不得修清净行。我今宁可从佛求除须发舍家为道意欲令众罢散。尔时瞻婆城主。闻佛种种方便说法。心大欢喜。即从坐起。作礼绕佛而去。
    长者子守笼那。还诣佛所。头面作礼却住一面。即白世尊言。如我闻佛所说。若我在家与妻子俱。不得修清净行。今欲从世尊求除须发舍家为道。佛问守笼那。汝父母听汝不。答言世尊。父母未听。佛言。若父母不听。如来不听出家。答言。我今当作方便令父母听。佛言。今正是时。时守笼那。还瞻婆城。至父母所白言。如我闻佛所说。若我在家与妻子俱。不得修清净行。今欲于佛所求除须发舍家为道。愿父母听。父母答言。出家之法甚难。为沙门亦不易。不如在家乐于爱欲自恣作福。不须出家。时守笼那。闻父母如是语。犹故不息。乃至第二第三亦如是。守笼那如是三白父母。犹故不听。时守笼那。即从坐起而坐地。作如是言。从今已去。止不洗浴。香不涂身。不饮不食。若或当死。若或得出家。一日不食乃至五日。时守笼那诸亲里知识。闻守笼那欲从佛求除须发欲出家为道。父母不听一日不食乃至五日。时守笼那诸亲里知识。往守笼那所语言。可起守笼那。洗浴身体以香涂身。饮食自乐恣作福德。出家不易沙门亦难。且止不须出家。守笼那闻诸亲里知识如是语。犹故不止。第二第三亦如是。亲友亦如是。尔时守笼那伴等。诣守笼那父母所。作如是言。可听守笼那舍家为道。若乐出家有常相见。若不乐出家便当还此。守笼那若死。当复云何。父母即言。随意出家。时守笼那。闻父母听许。心自念言。我今羸瘦如是。不堪一食。可小自将养。时守笼那少多有力。往父母所白言。我今出家去。父母言。今正是时。
    时守笼那。即往王舍城耆阇崛山。到世尊所头面作礼在一面住。白言。父母已听我出家为道。愿佛度我得受大戒。佛即听出家受大戒。尔时守笼那父母。于两城中间七处安驿。为守笼那送热食及时令到。时守笼那。以此食与上座已。自入城乞食。其父母闻守笼那以所送食与诸比丘自乞食。从今已去。止不复与送食。尔时守笼那。往温水河边尸陀林中住。勤行精进。经行之处血流污地。如屠杀处。时守笼那。在静处思惟。心自念言。我今勤行精进。如佛弟子中无有胜我者。我今何故不得无漏解脱。我家中大有财宝。可自娱乐自恣作福。今宁可舍戒还家。不复为道。尔时世尊知其心念。譬如力士屈伸臂顷。从耆阇崛山至尸陀林中往经行处。见血污地如屠杀处。世尊知而故问余比丘。此谁经行处。血污地如屠杀处。诸比丘白佛言。是守笼那比丘勤行精进。是其血污地。佛言。唤来。比丘受教。往守笼那所语言。世尊唤汝。守笼那闻佛唤。即往佛所礼佛足却坐一面。佛知而故问。汝于屏处作如是念。我勤行精进。如佛弟子中无胜我者。我今何故不得无漏解脱。我家中大有财宝。可自娱乐自恣作福。今宁可舍戒还家。不复为道耶。实尔世尊。世尊言。我今问汝。随意答我。汝在家时。能弹琴不。如是世尊。在家实能弹琴。守笼那。云何。琴弦若急音声好不。不也世尊。守笼那。云何。琴弦若缓音声好不。不也世尊。云何守笼那。琴弦不缓不急。音声好不。如是世尊。佛言。如是守笼那。若大勤精进掉动。若少精进懈怠。应等精进等于诸根。尔时守笼那。闻佛略说教诫已。独在静处勤行精进。心不放逸。初夜后夜警意修行助道之法。所为出家。得果不久。无上净行现世得证。我生已尽。梵行已立。所作已办。不复受身。知守笼那比丘得阿罗汉道。时守笼那比丘。得阿罗汉道已。往佛所。头面礼足在一面住。白佛言。若有比丘。得阿罗汉。尽诸有漏乐于六处。乐于出离。乐不瞋恚。乐于寂静。乐尽爱欲。乐尽受阴。乐于无痴。若有比丘。得罗汉漏尽。乐此六处。世尊。颇有不依于信得出离不。不应作如是意。不依于信。得罗汉道。尽于有漏。尽欲无欲。尽恚无恚。尽痴无痴。乐于出离。世尊。颇有不依持戒故得乐无恚不。不应作如是意。不依持戒。得罗汉道。尽于有漏。尽爱无爱。尽恚无恚。尽痴无痴。乐于无恚。世尊。颇有不断诸利养乐寂静不。不应作如是意。不断利养。得罗汉道。尽恚无恚。尽痴无痴。乐于寂静。彼尽欲无欲。尽恚无恚。尽痴无痴。爱尽受阴尽。乐于无痴。如是比丘。心解脱有漏眼见多色。慧解脱心解脱。二俱不染污。识不与色杂。住第四禅。耳鼻舌身意亦如是。世尊。犹如大石山全为一段。不缺无孔不漏。若东方有大疾风雨来。此山不移不可倾动。南西北方亦复如是。如是世尊。若比丘得阿罗汉道。心得解脱尽于有漏。眼见多色。慧解脱心解脱。二俱不染污。识不与色杂。住第四禅。耳鼻舌身意亦如是。说是语已。重说偈言
    乐出离者　　乐寂比丘　　乐不瞋恚
    及尽爱者　　乐尽受阴　　心不愚痴
    审知不起　　从是解脱　　以正解脱
    便为息灭　　已得无观　　更无有作
    譬如大山　　风不能坏　　如是色声
    香味触法　　于善恶法　　智者不动
    心住解脱　　见于灭尽

    如是守笼那。说此偈已。佛即可之。从坐起前礼佛足而去。去未久。佛告诸比丘言。应作如是自记得道。但说其义不正言得。不如余愚痴比丘欢喜自记后无所得空自疲苦。
    尔时守笼那。于异时往佛所。头面礼足却住一面。佛告守笼那。汝生来习乐不串涉苦。听汝于寺内着一重革屣。即白佛言。我舍五象王出家为道。或致人笑言。守笼那舍五象王出家为道贪一重革屣。若世尊听诸比丘畜者。我亦当畜。佛时默然可之。即以是因缘集比丘僧。为诸比丘随顺说法。无数方便称赞行头陀少欲知足乐出离者。告诸比丘。为护身护衣护卧具故。听在寺内着一重革屣。
    时诸比丘着一重革屣。不久便穿坏。听以树皮若皮补之。当以缕缝。若断坏应以筋若毛若皮缕缝。彼时须锥。比丘白佛。佛言听畜锥

四分律卷第三十八


《四分律·第三分·2.皮革揵度之余》

四分律卷第三十九（三分之三）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    皮革揵度之余
    尔时大迦旃延。在阿盘提国。在拘留欢喜山曲中住。与亿耳优婆塞使人俱。时亿耳心自念言。如我闻佛所说。若我在家与妻子俱。不得修清净行。宁可除须发。舍家为道。即往大迦旃延所。作如是言。如我闻佛所说。若我在家与妻子俱。不得修清净行。愿大德度我出家受大戒。迦旃延言。出家事难沙门不易。汝但在家护持佛戒。当以时节修行佛教。尔时亿耳如是再三白迦旃延。时大迦旃延。见亿耳殷勤至三。便听出家。受戒难得三年乃受大戒。何以故。以不满十僧故。亿耳受戒未久便得阿罗汉道。自记得道。亦如上说。尔时亿耳。闻佛功德相好端正诸根寂静得上调伏犹如象王又如澄渊。闻之欢喜。便欲见佛。诣迦旃延所白言我闻佛功德如是。今欲往见如来无所着等正觉。迦旃延言。佛功德如汝所说。迦旃延言。汝持我名诣佛所。头面礼足。问讯起居少病安乐不。持五事往白佛。阿湿婆阿盘提国。少比丘受大戒难。三年中乃得受戒。何以故。以不满十僧故。从今已去。愿世尊。少开方便。听阿湿婆阿盘提国得受大戒。阿湿婆阿盘提国多诸刺棘瓦石。一重革屣不得经久。愿世尊。听着重革屣。阿湿婆阿盘提国世人好浴。愿世尊。听比丘数数洗浴。如余方多好卧具。伊梨延陀耄罗耄耄罗氍氀如是。阿湿婆阿盘提国以皮为卧具。羖羊皮白羊皮鹿皮。愿世尊听得畜皮卧具。或有比丘。往异方后住处得衣便不肯受。何以故。恐犯尼萨耆。愿世尊。听开少方便。时亿耳比丘。闻大迦旃延语。默然受持即从坐起头面礼足绕已而去。
    亿耳闻世尊在王舍城耆阇崛山住。时亿耳持三衣钵。往到佛所头面礼足已却住一面。佛即慰劳言。住止安乐不。不以饮食为苦耶。白佛言。住止安乐。不以饮食为苦。佛敕阿难。与客比丘敷座。尔时阿难自知常法世尊欲与客比丘共宿。便使阿难敷座。时阿难闻佛语已。还佛屋内对佛座敷座。敷座已还头面礼足却住一面。白世尊言。已为客比丘敷座竟宜知是时。尔时世尊即起还屋就座而坐。亿耳亦入佛屋对佛而坐。尔时世尊。静坐须臾告亿耳言。汝可说法。亿耳闻佛教已。在佛前说十六句义。不增不减音声清好。章句次第了了可解。尔时世尊作是念。善哉比丘。十六句义。不增不减不坏经法。音声清好。章句次第了了可解。佛问亿耳。本何所作。答言。久见欲过难得受戒乃经三年。何以故。以不满十僧故。亿耳念言。今正是时。和尚迦旃延所遣五事。即白佛言和尚迦旃延稽首世尊足下。问讯世尊。起居康强。少病安乐。白此五事如前所说。佛时默然听许。
    时世尊。明日清旦。以此事集比丘僧。为诸比丘随顺说法。无数方便称赞头陀威仪齐整少欲知足乐处空闲。告诸比丘言。听阿湿婆阿盘提国持律五人得受大戒。若有余方亦听。余方者。东方有国。名白木调国。已外便听。南方有塔。名静善塔。已外便听。西方有国。山名一师梨仙人种山。方外便听。北方有国。名柱。方外便听。如是诸方外。听持律五人得受大戒。听阿湿婆阿盘提国着重革屣。听阿湿婆阿盘提国数数洗浴。听敷羖羊皮白羊皮鹿皮卧具。听诸比丘得衣入手数满十日若过应舍。舍已忏悔。
    尔时比丘得皮补革屣去佛不远。便摘坏恐犯重革屣事。尔时世尊知而故问比丘。汝何故摘坏革屣耶。答言。恐犯重革屣事。佛言。革屣若穿坏听重。
    时诸比丘得未治皮。佛言听鞣治。若自鞣若使人鞣。鞣皮竟。裁作一重革屣。须刀。佛言。听畜刀。须裁板。佛言。听畜板。须筋若毛若皮缕等。佛言听畜须剗。佛言听畜若刀钝。听畜磨石。
    时诸比丘刀锥筋毛皮缕剗迸散在地无安处。佛言。听作囊盛。若织竹作笼。若树皮笼。听以毛囊裹外。十种衣中。听趣用一一衣作囊。时诸比丘用皮作。佛言。不听以皮作
    时诸比丘着新衣革屣上坐污衣。佛言。不应着新衣革屣上坐。比丘亦不应皮上坐。除阿湿婆阿盘提国。时诸比丘持革屣在前便睡狗衔去。佛言。不应持革屣在前而睡。应以草覆。若两底相合。置尼师坛下。
    尔时比丘。持革屣置边而睡。转反堕革屣上。有畏慎心。恐犯眠皮上。佛言不犯。
    时比丘持革屣置钵中行。余比丘见甚恶之。佛言。不应以革屣置钵中。应清净持钵。
    时比丘一手捉革屣钵。余比丘见恶之。佛言。不听一手捉革屣钵。应一手捉钵一手捉革屣。时诸比丘渡泥水不得褰衣。衣堕泥水中。佛言。听指钩革屣钵置掌中。一手褰衣。
    时诸比丘。拘萨罗国人间游行。到无比丘住处村。宿陶师舍。时泥作边有皮。比丘在上眠。清旦见畏犯皮上眠。佛言不犯。
    时六群比丘。畜大皮师子皮虎皮豹皮獭皮野狸皮迦罗皮野狐皮。诸比丘白佛。佛言。一切大皮不得畜。
    时六群比丘坐高大床上。若独坐绳床木床象牙床敷马皮敷象皮锦褥杂色卧具氍氀若獭毛用贮褥。诸比丘白佛。佛言。不应高大床上坐乃至獭毛贮褥。
    时诸比丘。到白衣舍。为比丘敷好高大床。请比丘坐。诸比丘言。佛不听我等坐高大床。诸白衣言。我等更何处得床。诸比丘白佛。佛言。听除宝床余者在白衣舍应坐。
    时诸比丘。至白衣舍。为比丘敷皮床独坐床。诸比丘畏慎不敢坐。念言。佛不听我等皮上坐。除阿湿婆阿盘提国。诸白衣言。我等更何处得床。诸比丘白佛。佛言。听在白衣舍内坐。
    时诸比丘至白衣舍。为敷长绳床木床。诸比丘畏慎不敢坐。佛不听我等与上座同床坐。诸白衣言。我等更何处得人人别床。诸比丘白佛。佛言。听白衣舍得坐。
    时诸比丘至白衣舍。白衣为敷皮囊。比丘有畏慎心。念言。佛不听我等坐皮上。诸白衣言。我等更何处得别坐。诸比丘白佛。佛言。听在白衣舍得坐。
    尔时跋难陀释子。有放牛人为作檀越。清旦着衣至檀越舍敷座而坐。时牧牛儿来坐听法。跋难陀释子。善为说法。种种方便劝进檀越。令大欢喜。即问言。大德何所须欲。跋难陀言。可止无所须。便为得供养已。复言。愿说所须。跋难陀言。止不须语。若我说俱不与我。答言大德。但说当与。去前不远。见一杂色犊子。跋难陀言。我须此皮。答言。小待须我杀之。彼即杀之。剥皮与跋难陀。跋难陀得皮已。从坐起持去。时牛母大吼唤。逐跋难陀至祇桓门。诸比丘见问言。此牛何故吼唤逐汝后。答言。此是其子皮。我持来故尔耳。诸比丘白佛。佛言。不应乞生皮。若乞如法治。诸比丘畏慎。不敢带浮囊渡水。佛言听。
    时诸比丘捉牛尾渡水。渡已方见是牸牛畏慎。佛言无犯。自今已去。不应捉牸牛尾渡水。
    时诸比丘不敢坐皮床上渡水。佛言听。
    时诸比丘畏慎不敢乘皮船渡水。佛言听。在皮船上若坐若卧随意。
    时诸比丘。皮作刀囊不以物裹刀生坏。佛言听。若以毳若以劫贝若以大皮裹刀。
    时比丘畜两重革屣。佛言。不得畜两重革屣。
    时诸比丘畜迦那富罗革屣。佛言。不听畜迦那富罗革屣。
    尔时比丘。与白衣拘萨罗国道路共行。为木刺刺脚血大出甚患之不能行。时白衣即以所着革屣与比丘。时比丘畏慎不敢取。恐犯迦那富罗革屣。佛言。有如是因缘听受。
    时六群比丘。畜旋角革屣。佛言。不应畜旋角革屣。
    诸比丘畜鹿角革屣。佛言。不应畜。
    诸比丘畜阿罗梨革屣。佛言。不应畜。
    六群比丘以杂色皮作革屣带。佛言不应畜。
    六群比丘持绢布作革屣带。佛言不应畜。
    六群比丘。畜富罗跋陀罗革屣。佛言不应畜。
    六群比丘着真誓梨革屣。佛言不应畜。
    六群比丘着编边革屣。佛言不应畜。
    六群比丘着多带革屣。佛言不应畜。
    六群比丘着卷形革屣。佛言不应畜。
    六群比丘着大皮革屣师子皮虎皮豹皮獭皮野猫皮杂色皮野狐皮。佛言。一切不得畜。
    六群比丘用大皮缘革屣。或用作带或用缝。佛言。不得用缘及带缝。
    时六群比丘。着青色革屣。佛言不应畜。
    六群比丘以青缘革屣或用作带缝。佛言。不应以青缘革屣及作带缝。
    六群比丘着黄革屣。佛言不应畜。
    六群比丘着黄缘革屣。若作带若缝。佛言。不应用黄缘革屣及带缝。
    六群比丘着赤革屣。佛言。不应着赤革屣。缘带缝亦如是。
    六群比丘着白革屣。佛言不应着白革屣。缘带缝亦如是。
    六群比丘着似孔雀毛革屣。佛言不应畜。
    六群比丘着锦色革屣。佛言不应畜。
    彼比丘得成锦色革屣。佛言不应畜。若坏色者听畜。
    六群比丘着毳紵革屣。佛言不应畜。
    六群比丘着劫贝紵革屣。佛言不应畜。
    六群比丘以弊帛紵革屣。佛言不应畜。
    六群比丘。以芒草婆娑草舍罗草汉陀罗草紵革屣。佛言不应畜。六群比丘痴人。是我所遮。便更作余事。自今已去。一切紵革屣不应畜。
    时比丘天雨泥污脚污坐具污身卧具。佛言。听护身护座具故在僧伽蓝内着蒲革屣洗足。既着蒲革屣洗足已。水入蒲革屣内。污脚污座具污身污卧具。佛言。听以树皮若皮缝着底。
    尔时舍卫国六群比丘。着钦婆罗屐。佛言不应畜。如是四种草屐不得畜。
    尔时佛在王舍城。六群比丘。剥多罗树叶作屐树便枯乾。诸居士见皆共讥嫌。沙门释子无有惭愧。断绝生命。自言我知正法。如是观之何有正法。云何乃取多罗树叶作屐。使树枯乾。比丘白佛。佛言不应畜。
    尔时世尊。在拘睒弥国。时六群比丘着木屐。犹如马行声乱诸坐禅者。诸比丘白佛。佛言。不应畜木屐。
    时诸比丘畏慎。不敢上大小便屐上。不敢着洗足屐。佛言。除可着行者。余者应上。
    尔时世尊在婆竭提国。时毗舍离跋阇子比丘。着金屐银屐。佛言不应畜。即复着琉璃屐。佛言不应畜。复着宝屐。佛言。不应畜。复着宝填屐。佛言不应畜。佛言。如是痴人。是我所遮。辄更作余事。自今已去。一切屐不得着
    尔时世尊在毗舍离国。六群比丘着革屐共佛经行。佛告诸比丘。外诸巧师受学弟子。亦有恭敬于师。此六群比丘痴人。着革屣与佛共经行。佛言。自今已去。一切革屐不得畜。
    时六群比丘。于和尚和尚等。阿阇梨阿阇梨等前。己在好经行处。和尚等在恶处。己在高处。和尚等在下处。己在前和尚等在后。与和尚等并语与并经行。反抄衣缠颈裹头。通肩披衣着革屣。诸比丘白佛。佛言。不应和尚和尚等若阿阇梨阿阇梨等在恶经行处。己在好处乃至着革屣。一切不得。
    尔时六群比丘。于和尚和尚等阿阇梨阿阇梨等前。通肩披衣着革屣。若有所取与。不露右肩不脱革屣。诸比丘白佛。佛言不应尔。佛言。自今已去。听在和尚和尚等阿阇梨阿阇梨等前偏露右肩脱革屣有所取与。
    时诸比丘。在白衣舍。于和尚和尚等阿阇梨阿阇梨等前。有所取与。偏露右肩脱革屣时形露。诸比丘白佛。佛言。听白衣舍在和尚和尚等阿阇梨阿阇梨等前不露右肩不脱革屣随意有所取与。
    尔时比丘。共余比丘在道行。一比丘从余比丘索水。诸比丘作是念。佛不听着革屣有所取与。彼比丘即脱革屣取水。于是失革屣。诸比丘白佛。佛言听。若在道行着革屣随意有所取与。
    尔时有比丘。暮从比丘索水。彼作是念。佛不听着革屣有所取与。时彼住处去水远畏毒虫。时彼比丘。脱革屣往取水毒虫啮脚痛苦不乐。诸比丘白佛。佛言。若日入后。听去水远若畏毒虫得着革屣随意取与。
    时六群比丘。见和尚和尚等阿阇梨阿阇梨等不起迎。诸比丘白佛。佛言应起。若一坐食。若作余食法不食。若病。听作如是语。大德忍。我有因缘故不起。和尚者。从受得戒。和尚等者。多已十岁。阿阇梨者。有五种阿阇梨。有出家阿阇梨。受戒阿阇梨。教授阿阇梨。受经阿阇梨。依止阿阇梨。出家阿阇梨者。所依得出家者是。受戒阿阇梨者。受戒时作羯磨者是。教授阿阇梨者。教授威仪者是。受经阿阇梨者。所从受经处读修妒路。若说义乃至一四句偈。依止阿阇梨者。乃至依止住一宿。阿阇梨等者。多已五岁。除依止阿阇梨。若比丘所住房应扫洒。扫洒已若故有尘。听泥浆污洒。泥浆污洒已。若故有尘。听作地敷。若伊梨延陀耄罗耄耄罗氍氀。若十种衣随所得敷之。
    时诸比丘不洗足上地敷。佛言。听在户边安拭足物。若故不净。应户外安水器洗足。比丘洗足已。足未干便上地敷。地敷烂坏。佛言。足未干不得上地敷。若有急事。应以足拭膝若拭腨若以手拭若以弊物拭。
    时诸比丘。为和尚和尚等阿阇梨阿阇梨等。有所取与。数数洗足疲劳。诸比丘白佛。佛言。自今已去。若为和尚和尚等阿阇梨阿阇梨等有所取与。听用铜盘若案若机。饮食所须之物。尽持置上一时授与。
    时有比丘。足下恶肿。于天雨中。余比丘扶往厕上。卧泥中极患苦。诸比丘白佛。佛言。听为护身护衣护卧具故。僧伽蓝内听着一重革屣。
    时诸比丘。在道行为和尚和尚等阿阇梨阿阇梨等有所取与。偏露右肩脱革屣疲极。诸比丘白佛。佛言。听若在道行为和尚和尚等阿阇梨阿阇梨等有所取与。即于头上若肩上取与
    尔时佛在舍卫国。时六群比丘。着革屣入聚落。时诸居士见皆共讥嫌。沙门释子自言。我知正法。云何着革屣入聚落。如今观之有何正法。如似国王大臣。诸比丘白佛。佛言。不应着革屣入聚落。时诸病比丘有畏慎心。不敢着革屣入聚落。诸比丘白佛。佛言。听病比丘着革屣入聚落。
    时六群比丘。托病着革屣入聚落。余比丘见语言。佛不言不得着革屣入聚落耶。彼言我病。即问言。何所患苦。答言长老。佛不作如是说。若人言。须臾间不乐。是谓病人耶。我等托病。诸比丘白佛。佛言。不应托病着革屣入聚落。
    尔时长老毕陵伽婆蹉。脚跟破须鞔跟革屣。诸比丘白佛。佛言。听着鞔跟革屣。
    尔时长老毕陵伽婆蹉。在道行。眼闇。脚指蹴地坏足。诸比丘白佛。佛言。听着鞔足指革屣。
    尔时毕陵伽婆蹉。多知识在道行。大得大麦小麦斑豆粳米。诸比丘疑不敢受白佛。佛言听受。诸比丘受已不知置何处。白佛。佛言。听若囊若箱盛。
    尔时长老毕陵伽婆蹉。在道行得酥油蜜石蜜不敢受。诸比丘白佛。佛言听受。受已不知着何处白佛。佛言。听若以键瓷小钵次钵受。键瓷者入小钵。小钵者入次钵。次钵者入大钵。诸比丘。不知畜键瓷小钵次钵。当净施不。白佛。佛言。听不作净施畜。
    时长老毕陵伽婆蹉。老羸不堪步涉白佛。佛言。听作步挽车若舆若乘。除女人牸牛马。
    尔时毕陵伽婆蹉。在道行得辇不敢受白佛。佛言听受。得皮辇不敢受白佛。佛言。听取却皮。十种衣中随以一衣裹之。复得织皮辇不敢受白佛。佛言。听却皮绳发绳以余绳织应畜。
    诸比丘须辇辕白佛。佛言听作。诸比丘须辇绳白佛。佛言听畜。若绳数断。听用皮作。若担辇肩痛。听安枕荐。若患脚寄痛。听作橙安枕荐。时不知何人应担白佛。佛言。听比丘若僧伽蓝民若优婆塞若沙弥。若得车亦如是。若皮车应却皮。十种衣中随以一衣裹之应畜。若得织皮车。除皮绳发绳余得畜。不知何人应牵白佛。佛言。听若比丘若僧伽蓝民若优婆塞若沙弥牵。
    尔时长老毕陵伽婆蹉。得守僧伽蓝人。佛言应畜。
    尔时六群比丘。作皮床皮独坐床。诸比丘白佛。佛言不应畜。复作皮褥皮枕皮卧具皮地敷。破地生虫屋内臭秽。诸比丘白佛。佛言不应畜。
    时有婆罗门出家为道。持伊师皮作拭足物置户内。佛言听畜。
    时诸比丘。汲水罐绳数断。佛言。听以皮作索。若罐破听以皮作。若绳断以皮作绳。若户绳数断。佛言。听以皮作。若开户若闭户患手痛。听以大皮裹之。若户枢不转。应着皮。若上枢坏。听以皮縺。若向亦如是。若绳床木床脚坏。听以皮縺。
    时有比丘脚痛。佛言。以大皮裹脚令得患差便却。若比丘覆屋绳断。佛言。听以皮作。若户扂绳数断。听以筋若毛作。
    时六群比丘。畜皮钵囊革屣囊鍼线囊。诸比丘白佛。佛言不应畜。
    尔时有木师出家比丘。畜皮囊盛作器白佛。佛言不应畜。木师出家比丘。一切作器不应畜。
    尔时众僧。得木作器白佛。佛言听畜。不知用何物盛。佛言。听十种衣随以一一衣作囊盛。
    尔时比丘酥油瓶露。佛言。听以湿皮覆。若虫啮应以泥泥。
    尔时比丘。得花形皮油器。畏慎不敢畜。佛言听畜。
    尔时比丘。得角作油器。畏慎不敢畜。佛言听畜。若下漏上漏若边漏听以皮缠覆
    尔时世尊。在王舍城。有比丘。木刺刺脚破须软革屣听畜。
    时世尊与阿难俱行。去尸陀林塚间不远。见有贵价。重革屣。世尊知而故问阿难。汝何不取此革屣。阿难言。恐畜重革屣。佛言。听此粪扫物得畜。
    尔时比丘在道行。去塚不远。见有木贯死人皮厚。便剥取还房。作一重革屣。房内臭秽。余比丘问。房内何以臭。即以事答。诸比丘白佛。佛言。不应畜人皮。若畜偷兰遮。及余不净可恶皮不应畜。若畜突吉罗。
    尔时有比丘。从寒雪国来脚冻坏。诣佛所头面礼足却坐一面。佛知而故问比丘。汝何故脚破。白佛言。寒雪处来故冻坏。佛问比丘。彼国法何所着。比丘言。着富罗庵鞮。佛言。听着。若须靺。听作靺。听从非亲里居士居士妇乞作。不得作余用。若余用如法治。
    时六群比丘皮作腰带。佛言不应畜。皮作禅带。佛言不应畜。
    比丘畜皮器。佛言不应畜。
    比丘畜皮帽。佛言不应畜。
    比丘作皮紧殊炭。佛言不应畜。
    比丘不拂拭革屣。污脚污卧具。佛言。不应不拂拭革屣。
    时比丘洗足已。未干便着革屣。革屣湿烂坏。佛言不应尔。
    时比丘不数浣拭脚物。诸比丘见污秽不喜。佛言听浣。彼浣已不捩不晒虫生。佛言。应浣捩晒燥（皮革揵度竟）


《四分律·第三分·3.衣揵度》

    衣揵度
    尔时世尊。在波罗捺国鹿野苑中。时五比丘往世尊所。头面礼足却住一面。五人白佛。我等当持何等衣。佛言。听持粪扫衣及十种衣。拘舍衣劫贝衣钦跋罗衣刍摩衣叉摩衣舍兔衣麻衣翅夷罗衣拘摄罗衣嚫罗钵尼衣。如是十种衣。应染作袈裟色持。
    尔时比丘得塚间衣。佛言听畜。
    尔时比丘得愿衣。佛言听畜。
    尔时比丘在道行。去塚不远。见贵价粪扫衣。畏慎不敢取。佛言听取
    尔时世尊在舍卫国。时有大姓子出家。于市中巷陌粪扫中。拾弊故衣作僧迦梨畜。时波斯匿王夫人见慈念心生。取大价衣破之。以不净涂弃之于外。为比丘故。比丘畏慎不敢取。比丘白佛。佛言。若为比丘者应取。
    尔时有比丘。大姓出家。于市中巷陌厕上粪扫中。拾弊故衣作僧伽梨畜。时舍卫长者见心生慈愍。以多好衣弃置巷陌若厕上。为比丘故。使人守护。不令人取。时有诸比丘直视而行。入村时守护衣人语言。大德。何不左右顾视也。时比丘见畏慎不敢取。诸比丘白佛。佛言。若为比丘听取。
    尔时比丘堑中得死人衣畏慎白佛。佛问言。汝用何心取。答言。以粪扫衣取。不以盗心取。佛言不犯。自今已去。不应取坑堑中死人衣。
    尔时有居士。浣衣已晒置壁上。时纳衣诸比丘。见谓是粪扫衣便取。时居士见语言。莫取是我衣。比丘言。我谓是粪扫衣故取耳。便放之而去。彼比丘畏慎白佛。佛言。汝以何心取。答言。粪扫衣取。不以盗心取。佛言无犯。自今已去。不应取在园上若篱上堑中粪扫衣。
    时有比丘。于大官断事处前。有死人衣。比丘取此人衣。时大官敕旃陀罗。取死人弃之。旃陀罗言。何不使取衣者弃之。大官问言。何人取衣。答言。是沙门释子取。诸比丘白佛。佛言。不应在断事处取死人衣。
    尔时比丘在道行。去塚不远。见未坏死人有衣。即取而去。死人即起语言。大德。莫持我衣去。比丘言。汝死人何处有衣。故持去不止。死人逐比丘。至祇桓门外。脚跌倒地。余比丘见问此比丘。彼何所说。比丘答言。此死人我取其衣来。诸比丘白佛。佛言。不应取未坏死人衣。
    尔时有牧牛人。以衣置头上而眠。时粪扫衣比丘。见谓是死人。彼作如是念。世尊不听比丘取未坏死人衣。即取死人臂骨打此牧牛人头破。彼即起语言。大德。何故见打。答言。我向谓汝死。牧牛人言。汝不别我死生耶。即打比丘次死。诸比丘白佛。佛言。死人未坏不应打令坏。
    时六群比丘。畜非衣作钵囊革屣囊针筒。畜锦文卧毡褥枕氍氀獭皮。诸比丘白佛。佛言。不应以非衣作钵囊及针筒。不应畜锦文卧具毡褥枕氍氀獭皮。
    尔时比丘。塚间得锦文卧毡褥枕。诸比丘畏慎不敢取白佛。佛言听取用。
    时有比丘。塚间得伊梨延陀耄罗耄耄罗氍氀。有畏慎不敢取白佛。佛言听取。却皮却草着余者。用作地敷畜。
    时有比丘于塚间得皮绳床木床独坐床白佛。佛言听取。却皮十种衣中随以何衣作听畜。
    尔时比丘。在塚间。得绳床木床独坐床。有畏慎不敢取白佛。佛言听取。除二种绳。皮绳发绳。余者应畜。
    时比丘在塚间。得辇得盖得步挽车。畏慎不敢取白佛。佛言听取畜。
    时比丘在塚间。得瓶澡灌得杖扇。畏慎不敢取。白佛。佛言听取畜。
    时有比丘在塚间。得钁钩刀鎌。畏慎不敢取白佛。佛言听取畜。
    时有比丘。在塚间得钱自持来。比丘白佛。佛言不应取。彼比丘须铜白佛。佛言。打破坏相。然后得自持去。
    时有比丘。得牛嚼衣白佛。佛言听取用。
    时有比丘得鼠啮衣白佛。佛言听取用。
    有比丘得烧衣白佛。佛言听取。粪扫衣有十种。牛嚼衣。鼠啮衣。烧衣。月水衣。产妇衣。神庙中衣。若鸟衔风吹离处者塚间衣。求愿衣。受王职衣。往还衣。是谓十种粪扫衣。
    尔时拘萨罗国波斯匿王。与摩竭提王阿阇世。中间共斗多人死。时比丘欲往取死人衣白佛。佛言听往彼。若有人先语取。若无人辄取。
    尔时阿阇世王。与毗舍离梨奢。中间共斗多人死。时比丘欲往取彼死人衣白佛。佛言。应往语然后取。若无人辄自取。
    尔时众多居士。于塚间脱衣聚置一处埋死人。时粪扫衣比丘。见谓是粪扫衣。取之而去。时诸居士见语言。此是我衣莫持去。比丘言。我谓是粪扫衣。即放地而去。比丘畏慎白佛。佛言汝以何心取。答言。以粪扫衣取。不以盗心。佛言不犯。不应取大聚衣。
    尔时众多居士。于塚间烧死人。时粪扫衣比丘。见烟已唤余比丘。共往塚间取粪扫衣去。彼言可尔。即共往至彼。默然一处住。时居士见。即与比丘一贵价衣。第二比丘言。持来当共汝分。彼言。共何谁分彼自与我。二人共诤。诸比丘白佛。佛言。应还问居士。此衣与谁。若居士言。随所与者是彼衣。彼若言不知。若言俱与。应分作二分。
    尔时有比丘。往塚间取粪扫衣。遥见有粪扫衣。一比丘即占言。此是我衣。第二比丘即走往取。二人共诤。各言是我衣。诸比丘白佛。佛言。粪扫衣无主。属先取者。
    时有二比丘。俱往塚间取粪扫衣。遥见有衣便占言是我衣。二人俱走往取衣。共诤各言是我衣。比丘白佛。佛言。粪扫衣无主。随共取分作二分。
    尔时有众多居士。载死人置塚间。粪扫衣比丘。见即语余比丘言。我曹今往取粪扫衣可多得。彼比丘言。汝等自去我不往。比丘即疾往大得粪扫衣。持来至僧伽蓝中净浣治。彼比丘见。语此比丘言。汝作何事。而不共我往取衣。我往取衣大得来。此比丘言。持来共汝分。答言。汝不共我取云何共分。二人共诤。比丘白佛。佛言。属彼往取者。
    尔时有众多粪扫衣比丘。共期要往塚间取粪扫衣。有一比丘得贵价衣。余比丘言。持来共汝分。彼答言。我得此衣。何故共汝分。多人共诤。比丘白佛。佛言。随先要所得。多少应共分
    尔时佛在舍卫国。时诸居士祖父母父母死。以幡盖衣物裹祖父母父母塔。粪扫衣比丘见剥取之。诸居士见皆共讥嫌言。沙门释子无有惭愧。盗取人物。自言我知正法。如今观之有何正法。我等为祖父母父母起塔。以幡盖裹塔供养。彼云何而自剥取。如似故为沙门释子裹塔供养。我等实为祖父母父母。以幡盖裹覆塔供养。诸比丘白佛。佛言。不得取如是物。若风吹漂置余处。若鸟衔去着余处。比丘见畏慎不敢取。比丘白佛。佛言。若风吹水漂鸟衔着余处听取。
    尔时比丘。见有庄严供养塔衣即取。取已畏慎。比丘白佛。佛言。汝以何心取。答言。以粪扫衣取不以盗心。佛言无犯。不应取庄严供养塔衣
    尔时世尊在王舍城。时毗舍离有淫女。字庵婆罗婆利。形貌端正。有欲共宿者。与五十两金。昼亦与五十两金。时毗舍离。以此淫女故。四方人集于毗舍离时国法。以为观望极好。时王舍城诸大臣闻毗舍离有淫女。字庵婆罗婆利形貌端正。有欲共夜宿者。与五十两金。昼亦尔。时毗舍离。以淫女故。四方人集于毗舍离。观望极好。时大臣往瓶沙王所白言。大王当知。毗舍离国有淫女。字庵婆罗婆利形貌端正。有欲共宿者与五十两金。昼亦如是。以淫女故。四方人集于毗舍离。观望极好。王敕诸臣。汝等何不于此安淫女。时王舍城有童女。字婆罗跋提。端正无比。胜于庵婆罗婆利。时大臣即安置此淫女。若有欲共宿者。与百两金。昼亦如是。时王舍城。以淫女故。四方人集于王舍城观望极好。时瓶沙王子字无畏。与此淫女共宿。遂便有娠。时淫女敕守门人言。若有求见我者。当语言我病。后日月满。生一男儿。颜貌端正。时淫女即以白衣裹儿。敕婢持弃着巷中。婢即受敕。抱儿弃之。时王子无畏。清旦乘车往欲见王。遣人除屏道路。时王子遥见道中有白物。即住车问傍人言。此白物是何等。答言。此是小儿。问言死活。答言故活。王子敕人抱取。时王子无畏无儿。即抱还舍与乳母养之。以活故。即为作字。名耆婆童子。王子所取故名童子。后渐长大。王子甚爱之。
    尔时王子。唤耆婆童子来语言。汝欲久在王家。无有才技。不得空食王禄。汝可学技术。答言当学。耆婆自念。我今当学何术。现世得大财富而少事。作是念已我今宁可学医方。可现世大得财富而少事。念言。谁当教我学医道。时彼闻得叉尸罗国有医。姓阿提梨。字宾迦罗。极善医道。彼能教我。尔时耆婆童子。即往彼国。诣宾迦罗所白言。我欲从师受学医道当教我。彼答言可尔。时耆婆童子。从学医术。经七年已自念言。我今习学医术。何当有已。即往师所白言。我今习学医术。何当有已。时师即与一笼器及掘草之具。汝可于得叉尸罗国面一由旬求觅诸草有非是药者持来。时耆婆童子。即如师敕。于得叉尸罗国。面一由旬。求觅非是药者。周竟不得非是药者。所见草木一切物。善能分别。知所用处无非药者。彼即空还。往师所白如是言。师今当知。我于得叉尸罗国。求非药草。面一由旬。周竟不见非药者。所见草木。尽能分别。所入用处。师答耆婆言。汝今可去。医道以成。我于阎浮提中。最为第一。我若死后。次复有汝。时耆婆自念。我今先当治谁。此国既小。又在边方。我今宁可还本国始开医道。于是即还归婆伽陀城。
    婆伽陀城中有大长者。其妇十二年中常患头痛。众医治之。而不能差。耆婆闻之。即往其家语守门人言。白汝长者。有医在门外。时守门人即入白。门外有医。长者妇问言。医形貌何似。答言是年少。彼自念言。老宿诸医治之不差。况复年少。即敕守门人语言。我今不须医。守门人即出语言。我已为汝白长者。长者妇言。今不须医。耆婆复言。汝可白汝长者妇。但听我治。若差者随意与我物。时守门人复为白之。医作如是言。但听我治。若差随意与我物。长者妇闻之。自念言。若如是无所损。敕守门人。唤入。时耆婆入。诣长者妇所问言。何所患苦。答言。患如是如是。复问。病从何起。答言。从如是如是起。复问。病来久近。答言。病来尔许时。彼问已语言。我治汝病。彼即取好药以酥煎之。灌长者妇鼻。病者口中酥唾俱出。时病人即器承之。酥便收取。唾别弃之。时耆婆童子。见已心怀愁恼。如是少酥不净。犹尚悭惜况能报我。病者见已。问耆婆言。汝愁恼耶。答言实尔。问言。何故愁恼。答言。我自念言。此少酥不净。犹尚悭惜。况能报我以是故愁耳。长者妇答言。为家不易。弃之何益。可用然灯。是故收取。汝但治病。何忧如是。彼即治之。后病得差。时长者妇。与四十万两金并奴婢车马。时耆婆得此物已还王舍城。诣无畏王子门。语守门人言。汝往。白王言。耆婆在外。守门人即入白王。王敕守门人唤入。耆婆入已。前头面礼足在一面住。以前因缘。具白无畏王子言。以今所得物尽用上王。王子言。且止不须。便为供养已。汝自用之。此时耆婆童子最初治病

四分律卷第三十九


《四分律·第三分·3.衣揵度之二》

四分律卷第四十（三分之四）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    衣揵度之二
    尔时瓶沙王。患大便道中血出。诸侍女见皆共笑言。王今所患如我女人。时王瓶沙闻已惭愧。即唤无畏王子言。我今有如是病。汝可为我觅医。即答王言。有耆婆童子。善于医道。能治王病。王言唤来。无畏王子唤耆婆来。问言。汝能治王病不。答言能治。若能汝可往治之。时耆婆童子。往瓶沙王所。前礼王足却住一面。问王言。何所患苦。王答言。病如是如是。复问。病从何起。王答言。从如是如是起。复问。患来久近。王言。患来尔许时。如此问已。答言能治。时即取铁槽盛满煖水。语瓶沙王言。入此水中。王即入水。语王坐水中。王即坐。语王卧水中。王即卧。时耆婆。以水洒王而咒之。王即睡。疾疾却水。即取利刀破王所苦处。净洗疮已。持好药涂。药涂竟。病除疮愈。其处毛生。与无疮处不别。即复还满槽水。以水洒王而咒之。王即觉。王言。可治我病。答言。我已治竟。王言善治不。答言善治。王即以手扪摸看。亦不知疮处。王即问言。汝云何治病。乃使无有疮处。耆婆报言。我治病宁可令有疮处耶。时王即集诸侍女作如是言。耆婆医大利益我。有念我者。当大与财宝。时诸侍女。即取种种璎珞臂脚钏及覆形密宝形外宝钱及金银摩尼真珠毗琉璃贝玉颇梨积为大聚。时王唤耆婆来语言。汝治我病差。以此物报恩。耆婆言。大王且止。便为供养已。我为无畏王子故治王病。王言。汝不得治余人病。唯治我病佛及比丘僧宫内人。此是耆婆童子第二治病也
    尔时王舍城有长者。常患头痛。无有医能治者。时有一医语长者言。却后七年当死。或有言六年。或言五年。乃至一年当死者。或有医言。七月后当死。或言六月乃至一月当死。或有言过七日后当死者。时长者自往耆婆童子所语言。为我治病。当雇汝百千两金。答言不能。复重语言。与汝二百三百四百千两金。答言不能。复言当为汝作奴家业一切亦皆属汝。耆婆言。我不以财宝少故不能治汝。以王瓶沙先敕我言。汝唯治我病佛及比丘僧宫中人。不得治余人。是故不能。汝今可往白王。时彼长者。即往白王言。我今有病。愿王听耆婆治我病。时王即唤耆婆语言。王舍城中有长者病。汝能治不。答言能治。汝若能者可往治。尔时耆婆。即往长者家语言。何所患苦。答言。所患如是如是。复问言。从何而起。答言。从如是如是起。问言。得来久近。答言。病来尔许。时问已语言。我能治汝。尔时耆婆。即与咸食令渴饮酒令醉。系其身在床。集其亲里。取利刀破头开顶骨示其亲里。虫满头中。此是病也。耆婆语诸人言。如先医言。七年后当死。彼作是意。七年已后脑尽当死。彼医如是为不善见。或言六五四三二年一年当死者。彼作是意。脑尽当死。彼亦不善见。或言七月乃至一月当死者。彼亦不善见。有言。七日当死者。彼作是意言。脑尽当死。彼为善见。若今不治过七日脑尽当死。时耆婆。净除头中病已以酥蜜置满头中已。还合髑髅缝之。以好药涂。即时病除肉满。还复毛生。与无疮处不异。耆婆语言。汝忆先要不。答言忆。我先有此要。当为汝作奴家业一切悉当属汝。耆婆言。且止长者。便为供养已。还用初语。时彼长者。即与四十万两金。耆婆以一百千两上王。百千两与父。二百千两自入。此是耆婆第三治病。
    尔时拘睒弥国。有长者子。轮上嬉戏。肠结腹内食饮不消亦不得出。彼国无能治者。彼闻摩竭国有大医善能治病。即遣使白王。拘睒弥长者子病。耆婆能治。愿王遣来。时瓶沙王。唤耆婆问言。拘睒弥长者子病。汝能治不。答言能。若能者。汝可往治之。时耆婆童子。乘车诣拘睒弥。耆婆始至。长者子已死。伎乐送出。耆婆闻声即问言。此是何等伎乐鼓声。傍人答言。是汝所为来。长者子已死。是彼伎乐音声。耆婆童子。善能分别一切音声。即言语使回还。此非死人。语已即便回还。时耆婆童子。即下车取利刀破腹披肠结处。示其父母诸亲语言。此是轮上嬉戏使肠结。如是食饮不消。非是死也。即为解肠。还复本处。缝皮肉合。以好药涂之。疮即愈毛还生。与无疮处不异。时长者子。即报耆婆四十万两金。妇亦与四十万两金。长者父母亦尔。各与四十万两金。是耆婆童子。第四治病。
    尔时尉禅国王。波罗殊提。十二年中常患头痛。无有医能治者。彼闻瓶沙王有好医善能治病。即遣使白王。我今有病。耆婆能治。愿遣来为我治之。时王即唤耆婆问言。汝能治波罗殊提病不。答言能。汝可往治之。王语言。彼王从蠍中来。汝好自护。莫自断命。答言尔。时耆婆童子。往尉禅国。至波罗殊提所。礼足已在一面住。即问王言。何所患苦。答言。如是如是病。问言。病从何起。答言。从如是如是起。问言。病来久近。答言。病来尔许时。次第问已语言。我能治。王言。若以酥若杂酥为药。我不能服。若与我杂酥药。我当杀汝。是病余药不治。唯酥则除。耆婆童子。即设方便语王言。我等医法治病。朝晡晨夜随意出入。王语耆婆。听随意出入。复白王言。若须贵药。当得急乘骑。愿王听给疾者。是时王即给日行五十由旬驼。即与王咸食令食。于屏处煎酥为药。作水色水味已。持与王母语言。王若眠觉。渴须水时。可持此与饮之。持水与王母已。即乘五十由旬驼而去。时王眠觉渴须水。母即持此水药与之。药欲消时觉有酥气。王言。耆婆与我酥饮。是我怨家。何能治我。急往觅来。即往耆婆住处觅之不得。问守门人言。耆婆所在。答言。乘五十由旬驼而去。王益怖惧。以酥饮我。是我怨家。何能治我。时王有一健步。名曰乌。日行六十由旬。即唤来。王语言。汝能追耆婆童子不。答言能。汝可往唤来。王言。彼耆婆大知技术。莫食其食。或与汝非药。答言尔。受王教。耆婆童子去至中道。不复畏惧。便住作食。时健步乌得及耆婆。语耆婆言。王波罗殊提唤汝。即言当去。耆婆与乌食不肯食。时耆婆。自食一阿摩勒果留半。饮一器水复留半。爪下安非药。沈着水果中。语乌言。我已食半果饮半水。余有半果半水。汝可食之。乌即念言。彼自食半果饮半水。留半与我。此中必当无有非药。即食半果饮半水已。便患啑不复能去。复取药着乌前语言。汝某时某时服此药当差。耆婆童子。即便乘行五十由旬驼复前去。后王与乌所患俱差。波罗殊堤王。遣使唤耆婆语言。汝已治我病差。可来。汝在彼国所得多少。我当加倍与汝。耆婆言。且止。王便为供养已。我为瓶沙王故治王病。时波罗殊提。送一贵价衣价直半国。语耆婆言。汝不肯来。今与汝此衣以用相报。此是耆婆第五治病。
    尔时世尊患水。语阿难言。我患水欲得除去。时阿难闻世尊言往王舍城。至耆婆所语言。如来患水欲得除之。尔时耆婆。与阿难俱往佛所。头面礼足却住一面。白佛言。如来患水耶。佛言。如是耆婆。我欲除之。白佛言。欲须几下。答言。须三十下。时耆婆。与阿难俱往王舍城。取三把优钵花。还诣其家。取一把花。以药熏之。并复咒说。如来嗅此可得十下。复取第二把花。以药熏之。并复咒说。嗅之复可得十下。复取第三把花。以药熏之。并复咒说。嗅之可得九下。复饮一掌煖水。足得一下。风即随顺。以三把花。置阿难手中。时阿难持华出王舍城。诣世尊所。持一把花。授与世尊。如来嗅之。可得十下。复授第二把。更得十下。第三把复得九下。尔时耆婆。忘语阿难与佛煖水。尔时世尊。知耆婆心所念。即唤阿难取煖水来。尔时阿难。闻世尊教。即取煖水与佛。佛即饮一掌煖水。患即消除。风亦随顺。
    尔时王瓶沙。闻佛有患。与八万四千人俱。前后导从诣世尊所。问讯世尊。头面礼足。却坐一面。时忧填王。闻世尊患。亦将七万人俱。波罗殊提王。与六万人俱。梵施王。与五万人俱。波斯匿王。与四万人俱。末利夫人。利师达多富罗那。四大天王。及诸营从释提桓因。与忉利诸天俱。炎天子。与炎天俱。兜率天子。与兜率诸天俱。化乐天与化乐诸天俱。他化自在天。与他化自在天俱。梵天。与梵天俱。摩醯首罗天子。与摩醯首罗诸天俱。往世尊所。头面礼足。却住一面。时舍利弗。闻世尊病。与五百比丘俱。往世尊所头面礼足却住一面。尔时摩诃波阇波提比丘尼。闻世尊病。与五百比丘尼俱。阿难宾坻。与五百优婆塞俱。毗舍佉母。与五百优婆夷俱。诣世尊所。头面礼足。问讯世尊。时提婆达多。闻世尊病。诣世尊所。头面礼足。却住一面。尔时提婆达多。见世尊前四部众会。作如是念。我今宁可服药如佛。令四部众来问讯我。即往耆婆所语言。我欲服佛所服药。汝可与我药。耆婆言。世尊所服此药。名那罗延。此药非是余人所服。除转轮王。成就菩萨如来乃能服之。提婆达多语言。若不与我。我当害汝。尔时耆婆。畏夺命故。即便与之。提婆达多以服此药故。即得重病。身心俱苦。独有一己更无余人。亦无亲厚。作如是念。如我今日无有救者。唯有如来。尔时世尊。知提婆达心念。从耆阇崛山。身出施药光明。以照提婆达多。使一切苦痛即得休息。尔时提婆达多病差未久。往王舍城巷陌唱令。太子悉达多。舍转轮王出家为道。今行医药自活。何以知之。适治我病差故知。时诸比丘闻。有少欲知足行头陀乐学戒知惭愧者。嫌责提婆达多。如来慈愍。而更无反复。
    尔时比丘。往世尊所头面礼足已白佛言。未曾有世尊慈愍。提婆达多而更无反复。佛告诸比丘言。非适今日慈愍。提婆达多而无反复。何以故。乃往过去世时。有王名一切施。作阎浮提王。时阎浮提。国土平博人民炽盛丰乐无比。时阎浮提。有八万四千城。有五十亿聚落。有六万边城。尔时有病人。诣一切施王所。白王言。我今无有救护。唯有王耳。尔时王集阎浮提诸医。示此病人。王问诸医。如此病人当须何药。诸医看病已白王言。如此病人。非常人所能与药。唯有成就菩萨能与药耳。王问为须何药。医言。此病人若得慈心菩萨生肉生血食之。二十九日乃得差。一切施王心念言。生死长远轮转无际受诸苦恼。或堕地狱饿鬼畜生。截脚截手截耳截鼻挑眼斫头竟何所益。即以国付嘱诸臣。入内静处思四无量行。尔时一切施王。即取利刀割髀里肉血。使人送与病者。如是经二十九日。后王问使人。病人云何。答王言已差。王言。将来看之。时即为病人洗浴与新衣着。将诣王所。王问言。汝病云何。答言已差。王言。汝随意去。时彼人出门。右脚蹴地血出。余人见之问言。男子汝脚何故血出耶。即言。彼非法王。弊恶王。非法淫着王。贪着乐邪见王。于彼门中脚蹴此阃使我脚坏血出如是。彼诸人言。未曾有无反复人。一切施王。二十九日以身血肉治令得差。而于王所无有反复。佛告诸比丘。尔时一切施王我身是。时病人者。今提婆达多是。我前世时。慈心愍之。而无反复。今亦如是无有反复。尔时世尊。为提婆达多故。说此偈言
    一切诸山海　　我不以为重
    其无反复者　　我以此为重
    无有反复报　　癞病恶疾苦
    或受白癞病　　无反复如是

    是故诸比丘。应念报恩。应存反复。当如是学。尔时耆婆童子。瞻视世尊病。煮吐下汤药及野鸟肉得差。是为耆婆童子第六治病。
    时耆婆童子。于异时持一领贵价衣。往世尊所。头面礼足却住一面。白世尊言。我若治国王。若治大臣。或得一国土。或得一聚落。唯世尊当与我愿。佛言。我已过于愿。不与人愿。耆婆复言。愿与我清净愿。佛言。求何等清净愿。答言。我此贵价衣。从王波罗殊提间得。价直半国。愿世尊哀愍故为我受。自今已去。愿听诸比丘欲着檀越施衣欲着粪扫衣者随意着。尔时世尊默然可之。时耆婆童子。得世尊可已。即持金澡瓶水洗佛手。持此大贵价衣上佛。佛慈愍故为受之。耆婆童子。头面礼足却坐一面。佛为种种说法。令得欢喜。前礼佛已还去。时世尊以此因缘集比丘僧。为诸比丘随顺说法。以无数方便赞叹头陀摄持威仪少欲知足有智慧乐于出离者。告诸比丘。此衣贵价衣中第一。如牛出乳乳中出酪酪中出生酥生酥中出熟酥。熟酥出醍醐。最精第一。此衣如是。众多衣中最为第一。自今已去。听诸比丘随意着檀越施衣粪扫衣。
    尔时瓶沙王。闻佛听诸比丘畜檀越施衣。即持所着贵价钦婆罗衣。送与比丘。诸比丘不受言。佛未听我曹畜大价衣。诸比丘白佛。佛言。自今已去。听畜贵价钦婆罗衣。后复遣人送王所着贵价氍氀。诸比丘不敢受。佛未听我曹畜贵价氍氀。诸比丘白佛。佛言。自今已去听畜。
    尔时六群比丘。畜广大长毛氍氀。诸比丘以此事白佛。佛言不应畜。佛言。自今已去听诸比丘畜氍氀广三肘长五肘毛长三指者。应净施畜。
    尔时耆婆童子。闻佛听诸比丘畜檀越施衣。即遣人送王所着短毛氍氀。与诸比丘。诸比丘不敢受。佛未听我畜短毛氍氀。诸比丘往白佛。佛言。自今已去听畜。
    尔时王舍城诸优婆塞。闻佛听诸比丘畜檀越施衣。即遣人大送种种好衣与诸比丘。诸比丘不知当云何。往白佛。佛言听分。不知云何分。佛言。当数人多少。若十人为十分。若乃至百人为百分。分衣时好恶相参。时彼分衣者。辄自取分。佛言。不应自取分。应使异人分。使异人取分。彼自取分。佛言。不应自取。当掷筹分。彼比丘自掷筹。佛言。不应自掷筹。听不见者掷筹。时有王所着大贵价衣不可分。佛言。听截破分。自今已去。听以刀截衣。
    尔时比丘得未浣衣。佛言。听自浣若使人浣。时须浣器。佛言。应畜浣器。若无浣板。听畜板。若须剪刀。听畜。
    尔时世尊。出王舍城。南方人间游行。中道见有田善能作事畦畔齐整。见已告阿难。汝见此田不。答言。已见世尊。佛问阿难。汝能为诸比丘作如是衣法不。答言能。佛语阿难。汝往教诸比丘。时阿难从彼还王舍城。教诸比丘。作如是割截衣。此是长条。此是短条。此是叶。此第一缝。此第二缝。此是中缝。此条叶两向。时王舍城多着割截衣。尔时世尊南方人间游行已。还王舍城。见诸比丘多着割截衣。告言。阿难聪明大智慧。我为略说。而能广解其义。过去诸如来无所着佛弟子。着如是衣。如我今日。未来世诸如来无所着佛弟子。着如是衣。如我今日。刀截成沙门衣。不为怨贼所剥。从今日已去。听诸比丘作割截安陀会郁多罗僧僧伽梨。时诸比丘。作割截安陀会衬体着。叶边速破尘垢入叶内。自今已去。听作不割截安陀会。诸比丘着割截郁多罗僧僧伽梨。叶边速破尘垢入内露湿。佛言。自今已去。听着割截郁多罗僧僧伽梨。听叶作鸟足缝若编叶边若作马齿缝。诸比丘不知当作几条衣。佛言。应五条。不应六条。应七条不应八条。应九条不应十条。乃至十九条。不应二十条。若过是条数不应畜。
    尔时比丘。反襵着涅槃僧。入白衣舍解脱露形。诸比丘白佛。佛言不应尔。听作带着。时六群比丘畜上色带。佛言不应畜。诸比丘以锦作。佛言不应锦作。诸比丘畜白带。佛言不应以白作。佛言。听畜袈裟色带。
    尔时六群比丘作广长腰带。诸比丘白佛。佛言不应作。听作广二指绕腰三周。若得已作者。应作二叠三叠四叠若三四叠。乱听缝合。若短者。听作绳续。若带细软。数结速断。应安纽若玦。诸比丘用宝作。佛言。不应用宝。若用骨若用牙若角若铁若铜若白鑞若铅锡若线若木若胡胶作。不知云何安玦。佛言。以帛缝若穿孔着。时诸比丘带断坏。听补治。复不知云何补治。佛言。若重线更缝。若边坏听线编。若带头须坏。听更以线续若缝。
    尔时比丘。不系僧祇支入聚落行。使衣堕形露。佛言。不应不系衣入聚落。听安带若缝。
    尔时舍利弗入白衣舍。患风吹割截衣堕肩。诸比丘白佛。佛言。听肩头安钩纽
    尔时世尊。在王舍城。与千二百五十比丘俱人间游行。尔时比丘多持衣。或头戴或肩担或带着腰中。时有比丘。字伽梵婆提。诣恒水边。佛欲渡处。即以神力断水。时佛渡水已。见诸比丘多持衣或头戴或肩担或带着腰中。见已念言。此诸比丘多持衣如是。我宁可为诸比丘制衣多少令有齐限。若过不应畜。尔时世尊。从婆阇国人间游行。诣毗舍离。尔时庵婆罗婆提。闻佛与千二百五十比丘俱人间游行来诣毗舍离。即乘车往世尊所。遥见世尊相好端严。恭敬欢喜。即时下车往诣佛所。头面礼足却住一面。尔时世尊。为说法劝化。令得欢喜。闻佛说法已。踊跃欢喜白佛言。唯愿世尊。受我明日请食。并比丘僧。在我园一宿。时世尊默然许可。彼知佛许已。头面礼足绕佛而去
    尔时世尊。住毗舍离在庵婆罗园中。诸梨奢。闻佛与千二百五十弟子人间游行来诣毗舍离。着种种衣服璎珞。乘种种车。往迎世尊。诸梨奢。或有着绀色璎珞衣服。乘绀色车马。绀色侍从。绀色刀鉾幡盖。绀色珠毛拂。青黄赤白黑车马侍从严饰亦复如是。如是有五百梨奢。诣世尊所。时庵婆罗婆提迎佛还道。遇诸梨奢。亦不避道。车盖相突。时梨奢中有耆老者。语庵婆罗婆提言。汝何故不避道。共相逼斥车盖相突耶。婆提答言。所以尔者。我请佛及僧在我园宿。心在于佛无有余意也。梨奢语言。我与汝百千两金。听佛受我请供养。答言。我已请佛及僧止宿我园。云何当舍。梨奢复言。我与汝二百千两金。乃至十六百千。听世尊受我请供养饮食。答言不能。梨奢复言。以半国财物与汝。听佛受我请供养饮食。答言。设与我全毗舍离国者我亦不舍。何以故。我已请佛及僧在园供养。尔时五百梨奢。振手瞋恨庵婆罗婆提言。捐弃我等。即乘车诣庵婆罗园。
    尔时世尊。在彼园中与无数众围绕说法。遥见五百诸梨奢来。告诸比丘。其有比丘。不见忉利诸天出游时。当观此诸梨奢。忉利诸天。欲出游时。与此无异。佛告诸比丘。慎汝心念。摄持威仪。此是我教。云何比丘慎汝心念。若比丘观内身身意止。精勤摄持念不散乱。调伏贪嫉世间忧恼。观外身身意止。精勤摄持念不散乱。调伏贪嫉世间忧恼。观内外身观受心法亦如是。如是比丘得正心念。云何摄持威仪。比丘若出若入屈伸俯仰。执持衣钵若饮若食若服药。大小便利。若眠若觉。若来若去。若坐若住。若睡若觉。若语若默。常尔一心。是谓比丘摄持威仪。
    尔时毗舍离五百梨奢。至车所住处便下车。诣世尊所。头面礼足却坐一面。五百梨奢。在佛边无复威神。唯佛世尊。在大众中光明威德最胜无比。犹若秋天无有云翳。日行虚空威曜无比。如是世尊。在五百梨奢中。神德名称颜貌无比。尔时众中有婆罗门。字宾耆羊菟。此婆罗门。从座起偏露右肩。右膝着地白佛言。我欲有所说。佛言。听汝所说。此婆罗门。即于佛前。说偈赞佛
    摩竭王得善利　　鸯伽王持珠铠
    其有佛出此国　　声震动如雪山
    如莲花香洁　　开张香气胜
    今观佛光曜　　如日之初出
    如月行虚空　　无有诸云翳
    如是佛世尊　　光显于世间
    观佛之智慧　　如闇然大火
    施众以明眼　　决了诸疑惑

    尔时诸梨奢语婆罗门言。汝可重说此偈。时婆罗门即再三说此偈。时诸梨奢以其善赞偈故。即与五百领衣。时婆罗门得此衣已。即用上佛言。愿佛哀愍故。而为受之。尔时世尊告诸梨奢。世间有五种宝难得。何等五。一者佛世尊出于世间。此宝难得。佛出世间闻佛说法为人说者。此宝难得。佛出世间为人说法闻法解者。此宝难得。佛出世间闻佛说法如法而行。此宝难得。得信乐者。此宝难得。是为五宝世间难得。尔时五百梨奢。闻佛种种方便说法开化。极大欢喜白佛言。愿明旦受我请。与比丘僧俱。佛言。我已受庵婆罗婆提请。时五百梨奢振手而言。庵婆罗婆提捐弃我等。即从座起前礼佛足绕已而去。
    尔时庵婆罗婆提。还家办具种种多美饮食。明日往白时至。世尊清旦着衣持钵与比丘僧千二百五十人俱。往庵婆罗婆提家就座而坐。时婆提。饭佛及比丘僧。种种多美饮食。食饮足已。置钵于地。持金澡瓶水洗佛手。前白佛言。毗舍离国有诸园观。此最第一。今奉世尊。在中住止。唯愿哀愍见为受之。佛告言。汝可奉佛及四方僧。何以故。若佛园园物。若房舍房舍物。若钵若衣。若座具针筒。如佛塔庙。一切世间诸天龙神梵天沙门婆罗门诸天及人。无有能用者。婆提言。今以上佛及四方僧。愿为受之。时佛哀愍故。为咒愿受之
    若为作寺庙　　种植诸果树
    桥船以度人　　旷野施水果
    兼复施屋舍　　如是之人辈
    日夜福增长　　如法能持戒
    彼人向善道

    时婆提。更取小床于一面坐。时世尊为说种种法。令大欢喜。即于座上诸垢消除得法眼净。见法得法已成果证。白佛言。自今已去。归依佛法僧作佛优婆私。从今已去。不杀生乃至不饮酒。时婆提。闻佛种种方便说法。极大欢喜。从座起礼佛足而去。
    尔时世尊。在静处思惟。心自念言。诸比丘在道路行多担衣。有头上戴。或有肩上担。或有带着腰中。见已作如是念。宁可为诸比丘制衣多少。过不得畜。时世尊。初夜在露地坐着一衣。至中夜觉身寒。即着第二衣。至后夜觉身寒。着第三衣。时世尊作如是念。当来世善男子不忍寒者。听畜三衣足。我听诸比丘畜三衣不得过。夜过已。世尊以此事集比丘僧告言。我在静处思惟。诸比丘在道行大担衣。或头上戴肩上担带着腰中。见已作如是念。我今宁可为诸比丘制衣多少。过者不得畜。我初于夜在露地坐着一衣。至中夜觉寒着第二衣。至后夜觉寒着第三衣。我作如是念。当来善男子不忍寒者。畜三衣足。我今宁可制诸比丘畜三衣。若过不得畜。自今已去。听诸比丘畜三衣。不得过畜。
    尔时异住处四方僧。得贵价僧伽梨作卧具。诸比丘不知云何白佛。佛言。应持贸易余物随处用。不知使谁贸易。白佛。佛言。听比丘贸易。若使守僧伽蓝人若沙弥优婆塞易。若施主自易随处用。
    时世尊在跋提国。有比丘得刍摩衣。白佛。佛言听畜。有比丘得罗睺多衣白佛。佛言听畜。有比丘得阿哆睺多衣白佛。佛言听畜。
    时六群比丘畜上色染衣。佛言不应畜。时六群比丘畜上色锦衣。佛言。不应畜锦衣白衣。法不应畜。应染作袈裟色畜。时六群比丘着不截须衣。佛言不应畜。有六群比丘锦作衣须。佛言不应畜。六群比丘畜颇那陀施衣。佛言不应畜。如是痴人。随我所制更作余衣。
    时世尊在波罗捺国。有檀越送食。诸佛常法。若不往食。在后案行房舍。案行房舍时。见有比丘舒僧伽梨在地欲安帖。见已往比丘所语言。汝何故舒衣在地。比丘言。欲使里相着外有帖现。佛言。善哉善哉。比丘如汝所作。时诸比丘食还。世尊以此因缘集比丘僧告言。汝诸比丘。食后我案行房舍。见有比丘舒僧伽梨在地欲安帖。见已往比丘所语言。汝何故舒衣在地。比丘言。欲使里相着外有帖现。我即赞叹善哉。如汝所作。自今已去。听诸比丘作新衣。一重安陀会。一重郁多罗僧。二重僧伽梨。若故衣。听二重安陀会。二重郁多罗僧。四重僧伽梨。若粪扫衣随意多少重数
    尔时世尊在旷野国。时众僧得善显现衣。佛言听畜。得锦衣。佛言不听畜。诸比丘得蚊厨。佛言听畜。
    尔时世尊在跋耆国人间游行。往失守摩罗山至恐畏林鹿野苑中住。时有菩提王子。作新殿堂。未有沙门婆罗门一切人坐者。尔时王子。闻佛从跋耆国人间游行往失守摩罗山恐畏林鹿野苑中住。即遣人唤萨阇婆罗门子语言。汝持我名往佛所。头面礼足问讯世尊。起居轻利少病少恼住止安乐。如是白佛。愿佛及僧。受我请食。我造新殿堂。未有沙门婆罗门一切人民坐者。愿佛先坐。然后菩提王子坐。得福无量。时萨阇婆罗门子。礼王子足已。往世尊所敬问讯已。却坐一面。白世尊言。菩提王子。稽首世尊足下。问讯起居轻利少病少恼住止安乐。如是白佛。愿佛及僧。受我请食。我造新殿堂。未有沙门婆罗门一切人民坐者。愿佛先坐。然后王子坐。得福无量。时世尊默然许可。时萨阇婆罗门子。闻佛许可已。从坐起绕佛而去。还菩提王子所。白如是言。沙门瞿昙。我已白竟。默然许可。今正是时。时王子即设种种美食。夜过已。明日扫洒殿堂。布好新衣从阶陛至殿。时至遣人白佛。时世尊着衣持钵。与千二百五十比丘僧俱。诣菩提王子家。时王子至外门里迎佛。遥见佛来。前头面。礼足已。随侍佛后。如顺教弟子。世尊入王子堂前默然而立。王子言。愿佛在衣上行上殿。令我得福安乐。王子第二第三如是白世尊。世尊默然。时世尊顾视阿难。阿难知佛不欲蹑新衣上行。为利益后众生故。阿难语王子言。可摄此衣。如来不欲在上行。为利益后众生故。时王子疾疾却衣已白佛言。愿佛上殿。令我得福。时佛即上殿就座而坐。时王子饭佛及僧种种多美饮食。食已舍钵。取一小床在一面坐。时世尊种种方便为王子说法已。从坐而去。还本住处。以此因缘集比丘僧告言。若大价衣布地。不应在上行。若行如法治。
    尔时比丘房舍多尘土。佛言听洒扫。洒扫已故复有尘。佛言。听以泥浆污洒。若故有尘。伊梨延陀耄罗耄耄罗毛氍氀。十种衣中。若一一衣。作地敷
    尔时世尊在舍卫国。王波斯匿有异母。信乐佛法。以王所着大价锦衣。施四方僧已便命过。时比丘用作地敷。有诸不信乐大臣。至僧伽蓝中观看。见比丘以王所着大价锦衣作地敷。见已皆共讥嫌言。沙门释子不知厌足。多贪畜遗余。自言我知正法。如是观之何有正法。以王所着大价衣用作地敷。檀越虽施受者当知足。诸比丘白佛。佛言。不应以王所着大价衣作地敷。自今已去。听用作卧褥坐褥作枕作覆上衣。
    尔时比丘。裹头至佛所白言。大德。此是头陀端严法。愿佛听。佛言。比丘不得裹头。是白衣法。若裹头如法治。时诸比丘头冷痛白佛。佛言。听以毳若劫贝作帽裹头。
    尔时比丘。诞陀卢多梨着衣。往佛所白言。此是头陀端严法。愿佛听。佛言。不得如是着衣。除僧伽蓝内。此是白衣法。若如是着衣如法治。
    尔时比丘着一衣。往佛所白言。此是头陀端严法愿佛听。佛言。不应着一衣。除大小便处。此是白衣法。若着如法治。
    尔时比丘着串头衣。往佛所白言。此是头陀端严法。愿佛听。佛言。不应着此衣。是白衣法。若着如法治。
    尔时比丘着袄往世尊所白言。此是头陀端严法。愿佛听。佛言不应着。此是白衣法。若着如法治。
    尔时比丘着皮衣。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是白衣法。若着如法治。
    尔时比丘着褶。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是白衣法。若着如法治。
    尔时比丘着袴。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是白衣法。若着如法治。
    尔时比丘着行縢。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是白衣法。若着如法治。
    尔时比丘着蒲草行縢。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是白衣法。若着如法治。佛语比丘。汝痴人。随我所制更作余事。如是一切白衣之法不得着。
    时诸比丘。假作编发螺髻。来指佛所白言。此是头陀端严法。愿佛听。佛言不应尔。此是外道法。若作如是如法治。
    尔时有比丘持木钵。往佛所白言。此是头陀端严法。愿佛听。佛言。不应持如是钵。此是外道法。若畜如法治。
    尔时比丘持钵楼（三奇杖倒拄地。持钵置中。上安横串众物。肩荷而行。故名钵楼）往佛所白言。此是头陀端严法。愿佛听。佛言。此是外道法不应持。若畜如法治。
    尔时比丘着绣手衣。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是外道法。若畜如法治。
    尔时比丘着草衣。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是外道法。若着如法治。如是衣若草衣。裟婆草衣。树皮衣。树叶衣。珠璎珞衣。如是一切衣不得畜。若畜如法治。
    尔时比丘着外道皮衣。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。若着如法治。
    尔时比丘着鹫毛衣。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是外道法。若畜如法治。
    尔时比丘着人发钦婆罗衣。往佛所白言。此是头陀端严法。愿佛听。佛言不应着。此是外道法。若着偷兰遮。
    尔时比丘。着马毛牦牛尾钦婆罗衣。往佛所白佛言。此是头陀端严法。愿佛听。佛言不应着。此是外道法。若着如法治。
    尔时比丘露身。往佛所白言。此是头陀端严法。愿佛听。佛言不应尔。此是外道法。若露身偷兰遮。佛言。如是痴人。随我所制复作余事。如是一切外道法。不应作
    尔时有住处。现前僧大得可分衣物。诸比丘不知云何。往白佛。佛言听分。复不知云何分。佛言。应数人多少。若十人若二十人。乃至百人为百分。若有好恶当相参分。彼便自取分。佛言。不应自取分。应掷筹分。彼便自掷筹。佛言。不应自掷筹。应使不见者掷筹。时分物时。有客比丘来。佛言应与分。作分竟。有客比丘来。应与分。未掷筹时来。应与分。掷筹时来。应与分。掷筹竟来。不与分。欢喜受分已。有客比丘来。不与分。若有余更分。竟来。不应与分。若已与沙弥。使人分已来。不应与分。
    比丘分衣时。有客比丘。数数来。分衣疲极。应差一人令分。白二羯磨如是与。众中差堪能羯磨者。如上作如是白。大德僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。僧与某甲比丘。彼当与僧白如是。大德僧听。此住处若衣若非衣。现前僧应分僧今与某甲比丘。彼比丘当与僧。谁诸长老忍。此住处若衣若非衣现前僧应分。僧与某甲比丘。彼某甲当与僧者默然。谁不忍者说。僧已忍。与某甲比丘。彼某甲当与僧竟。僧忍默然故。是事如是持。
    尔时比丘得婆输伽衣白佛。佛言听畜。
    诸比丘患寒白佛。佛言。听着复贮衣。
    尔时有异住处一比丘住。时现前僧大得可分衣。诸比丘不知云何白佛。佛言。若比丘住处有一比丘住。大得现前僧可分衣。若有客比丘来。若四人若过四人。应持衣与一比丘令白二羯磨分。若有三人应彼此共三语受共分。若二人共三语受共分。若一人应心念口言此是我分。
    尔时有住处。有比丘有比丘想。欲别部分衣。诸比丘不知成分不成分。白佛。佛言。不成分得突吉罗。
    尔时有住处。有比丘疑别部分衣。诸比丘不知成分不成分。白佛。佛言。不成分得突吉罗。
    尔时有住处。有比丘作无比丘想别部分衣。比丘不知成分不成分白佛。佛言。不成分不犯。
    尔时有住处。无比丘有比丘想分衣。诸比丘不知成分不成分白佛。佛言。成分得突吉罗。
    尔时有住处。无比丘有疑分衣。不知成分不成分白佛。佛言成分得突吉罗。
    尔时住处。无比丘无比丘想分衣。诸比丘不知成分不成分白佛。佛言成分衣无犯。
    尔时有住处。有比丘有比丘想别部受衣。诸比丘不知成受衣不白佛。佛言。不成受衣得突吉罗。
    尔时有住处。有比丘疑别部受衣。诸比丘白佛。佛言。不成受得突吉罗。
    尔时有住处。有比丘无比丘想别部受衣。诸比丘不知成受不白佛。佛言。不成受不犯。
    尔时有住处无比丘有比丘想受衣。诸比丘不知成受不白佛。佛言。成受得突吉罗。
    尔时有住处。无比丘疑受衣。诸比丘不知成受衣不白佛。佛言。成受得突吉罗。
    尔时有住处。无比丘无比丘想受衣。诸比丘不知成受不白佛。佛言成受无犯

四分律卷第四十


《四分律·第三分·3.衣揵度之三》

四分律卷第四十一（三分之五）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    衣揵度之三
    尔时舍卫国。有多知识比丘死。有多僧伽蓝。多有属僧伽蓝园田果树。有多别房多属别房物。有多铜瓶铜盆斧凿灯台。多诸重物。多有绳床木床卧褥坐褥枕。多畜伊梨延陀耄罗耄耄罗氍氀。多有守僧伽蓝人。多有车舆。多有澡罐锡杖扇。多有铁作器木作器陶作器皮作器剃发刀竹作器。多衣钵尼师坛针筒。诸比丘不知云何白佛。佛言。多知识无知识。一切属僧。诸比丘分僧园田果树。佛言不应分。属四方僧。彼分别房及属别房物。佛言不应分。属四方僧。彼分铜瓶铜盆斧凿及诸种种重物白佛。佛言不应分。属四方僧。彼分绳床木床坐褥卧褥枕。佛言不应分。属四方僧。彼分伊梨延陀耄罗。耄耄罗氍氀。佛言不应分。属四方僧。自今已去。听诸比丘氍氀广三肘长五肘毛长三指现前僧应分。彼分车舆守僧伽蓝人。佛言不应分。属四方僧。彼分水瓶澡罐锡杖扇。佛言不应分。属四方僧。彼分铁作器木作器陶作器皮作器竹作器。佛言不应分。属四方僧。自今已去。听分剃刀衣钵坐具针筒。彼分俱夜罗器。现前僧应分。
    尔时有异住处二部僧。多得可分衣物。时比丘僧多。比丘尼僧少。诸比丘不知云何白佛。佛言应分作二分。时无比丘尼。纯式叉摩那。应分作二分。时无比丘尼。无式叉摩那。纯沙弥尼。佛言。应分作二分。若无沙弥尼。僧应分。
    时有住处二部僧多。得物。比丘少比丘尼多白佛。佛言。应分作二分。无比丘有沙弥。应分作二分。无沙弥比丘尼应分。
    时有比丘。在拘萨罗国人间游行。到无比丘住处村。到已命过。诸比丘不知谁应分此衣钵白佛。佛言。彼处若有信乐优婆塞若守园人。彼应赏录。若有五众出家人前来者应与。若无来者。应送与近处僧伽蓝。
    尔时世尊。在舍卫国住处。多比丘比丘尼优婆塞优婆夷。国王大臣种种外道沙门婆罗门。时世尊告诸比丘。我欲三月静坐思惟。无使外人入。唯除一供养人。时诸比丘自立制限。世尊如是语。三月静坐思惟。不听外人入。唯除一供养人。若有入者。教令波逸提忏
    尔时长老和先跋檀陀子。与波罗国六十比丘俱。尽是阿兰若乞食着粪扫衣。作余食法不食一坐食一抟食。塚间坐露地坐树下坐常坐。随坐持三衣。诣舍卫国祇桓精舍。问诸比丘。如来在何处房住。我欲往见。诸比丘言。如来如是言。我三月静坐思惟。无使外人入。唯除一供养人。若有入者。作波逸提忏。和先问言。世尊有如是语耶。比丘答言。诸比丘自立制言。若有入者。波逸提忏。和先言。我不用诸长老制。何以故。佛有如是言。佛不制不应制。若已制不应违。随所制法应学。我等悉是阿兰若乃至持三衣。得随意问讯世尊。尔时长老和先。与彼六十比丘俱。径诣佛所。头面礼足却住一面。时世尊慰问言。和先。汝安乐不。饮食不乏耶。住止安静不。和先。汝从何处来。汝不闻余比丘语耶。答言。住止安乐。不以饮食为苦。亦闻余比丘语。大德。我与波罗国六十比丘俱。尽是阿兰若乃至持三衣。在拘萨罗国人间游行。至舍卫国。问祇桓诸比丘。世尊在何处房住。我等欲见。诸比丘如是语。世尊三月静坐思惟。无使外人入。唯除一供养人。若有入者。教波逸提忏。我即问波逸提忏。世尊有如是语耶。诸比丘言无。我等自立制耳。我即语言。我不用汝曹制。何以故。佛有如是语。佛不制者不应制。若已制不应违。随所制法应学。我曹皆是阿兰若乃至持三衣。得随意问讯世尊。佛言。善哉善哉和先。汝等尽是阿练若持三衣。得随意问讯。若复有如是者。亦得随意问讯世尊。
    尔时诸比丘。闻世尊听阿兰若得随意问讯世尊。或有作阿兰若者。或有不受请者常乞食。或有舍檀越施衣持粪扫衣。或有舍长衣持三衣。时诸比丘舍衣成大积聚。诸比丘不知云何白佛。佛言。应布施众僧。若施佛若施塔若与一人。诸比丘闻言与一人。持与白衣。比丘白佛。佛言。不应与白衣若外道。时诸比丘畏慎。不敢与比丘尼非衣钵囊革屣囊针筒禅带腰带帽拭脚巾摄热巾裹革屣巾。佛言。听与比丘尼非衣。
    诸比丘作如是念。行波利婆沙摩那埵比丘。应与分不。佛言应与。诸比丘作如是念。诸被呵责羯磨。若摈出羯磨依止羯磨。遮不至白衣家羯磨作举羯磨。被如是诸羯磨人。当与分不。佛言与。置地与若使人与
    时诸比丘得外道衣不染便着白佛。佛言。不应便着。应染已着。时诸比丘。使白衣作白衣索衣分白佛。佛言。听计功多少与食与价。
    诸比丘自念。守僧伽蓝人沙弥。应等与衣分不。白佛。佛言。若僧和合听应与沙弥等分。若不和合应与半。若半不听应三分与一。若不与不应分。若守僧伽蓝人四分与一。若不与不应分。若分应如法治。诸比丘畏慎疑。不敢持衣与父母白佛。佛言应与。
    尔时佛在舍卫国。迦维罗释子。新作堂舍。未有沙门婆罗门及诸人在上坐者。时毗琉璃太子最初坐上。诸释种皆共瞋嫌。我新作堂舍。佛未得坐。下贱婢子先坐中。时有不信乐婆罗门侍从语言。舍夷诸释子。骂汝作下贱婢子。汝乃能忍耶。答言。我今无力。不得自在。若我父亡。我作王时当语我。后王波斯匿失王位。琉璃太子即自作王。不信乐大臣白言。先诸释种子骂王。王能忍耶。今可往罚。王即集四种兵。出舍卫城往舍夷国。时世尊慈愍故。即先往琉璃王所行道边。在恶树下坐。时琉璃王至。见佛在恶树下坐。即下车头面礼足却住一面白世尊言。多有大好树无恚树等而不坐。何故在此恶树下坐。佛言大王。在亲里荫下乐。彼作如是念。世尊慈愍舍夷国故耳。即回军还舍卫国。不信乐大臣婆罗门。第二第三如是语。诸释种先骂王。作下贱婢子。今可往罚。时王即复集四种兵。往舍卫国。去迦维罗卫国不远。作小营自障住。时迦维罗卫释种等。皆能远射。无抂发者。或有射一由旬中的。或有射七十里中的。或有射六十里五十里四三十里中的者。时有射琉璃王营。有中盖顶盖枓盖子。或有中车辕。或有中马勒马鞚马缰。或有中指印。或有中耳珠髻珠破珠而已。终不伤肉。时琉璃王大恐怖问。诸释子去此远近。傍臣答言。去此七十里。王闻已倍更恐怖言。我将不为诸释子所害及我军众耶。时不信乐大臣白王言。彼诸释子。皆持五戒为优婆塞。死死终不断众生命。王但前进。勿以为怖。即往围迦维罗卫城。
    诸比丘以此因缘白佛。佛言。彼若不与开门终不能得。
    时城内人自不和。或言当与城者。或言莫与。即行筹。时天魔波旬。在与城众中七返取筹。即令与琉璃王城筹多。即为开门与之。军人即入。反闭城门。街巷凿埳悉齐人腰。埋诸释种男女大小。相参而无有间。令大象蹈上。时摩诃男释子。是琉璃王外祖父。语诸释种言。汝曹莫但看琉璃王放大象蹈杀人。当观昔日业报因缘。诸释种昔日所造定业报。今当受之。时琉璃王闻。语摩诃男释子言。欲得何愿。摩诃男言。诸释种已死。我今苦恼。何用愿为。若欲与我愿者。听我入池水。随入水时节中间。听诸释种出莫杀。琉璃王念言。水中不得久与汝愿。摩诃男即入池水。以发系树根。遂于水下命过。琉璃王即问诸大臣言。释子摩诃男入水何乃久耶。傍人看之。答言已死。王言出之。即出示王。时琉璃王见即生慈心言。摩诃男乃为亲里故不惜身命。即敕人放诸释种。彼即受教放之。
    诸释种被破剥脱。露形来至僧伽蓝中。诸比丘畏慎。不敢与衣。佛不听我曹与白衣衣。诸比丘白佛。佛言。借衣勿令露形来见我。即便借衣。时舍利弗。与佛在拘萨罗国游行。在一处坐息。忘僧伽梨置地而去。时佛忆念。语阿难言。取此衣作亲友意取。阿难言。云何作亲友意取。佛言随所取令彼欢喜。云何随所取令彼欢喜。答言。有七法。是亲友利益慈愍故。何等七。难与能与。难作能作。难忍能忍。密事相语。不相发露。遭苦不舍。贫贱不轻。如是阿难。有此七法。名为亲友。利益慈愍。令彼欢喜。即说偈言
    难与能与　　难作能作　　难忍能忍
    是亲善友　　密事相语　　互相覆藏
    遭苦不舍　　贫贱不轻　　如此七法
    人能行者　　名为亲友　　应附近之

    佛言。如此亲友应取。
    彼比丘非亲友作亲友意取。佛言。不应非亲友作亲友意取。彼比丘非亲友作亲友意取波利迦罗衣。佛言。不应作亲友意取此衣。若不足不应取。
    尔时佛在波婆城。有一摩罗。字楼延。是阿难白衣时亲友。时阿难着衣持钵往其家就座而坐。楼延出行不在。阿难问其妇言。楼延在不。答言不在。阿难言。取衣簏来。即取置阿难前。时阿难即取大价衣。持还至僧伽蓝中。为诸上座作拭面巾拭身巾。时楼延摩罗行还。其妇以此事语夫。其夫即来到僧伽蓝中。至阿难所问言。汝至我家耶。答言至。汝有所取耶。答言有所取。何故取粗不取好者。阿难言。我正须如是衣。诸比丘作如是念。白衣亲厚。应取如是衣不。白佛。佛言应取。何者是亲厚应取。如阿难于楼延摩罗应取。诸比丘言。若主不在应取不。佛言。听亲厚者若在若不在应取。
    尔时佛在舍卫国。不就请食。诸佛常法。若不就请。在后按行诸房。按行诸房时。见有异处有比丘病。无有瞻视供养人卧大小便中。见已诣比丘所。知而故问比丘。汝何故卧大小便中。有瞻视供养人不。答言无。世尊复问。何故无。答言。我无病时不看他病。是故今病无人瞻视供养者。佛言。汝不瞻视不供养病人。无利无所得。汝曹比丘不相看视。谁当应看病者。时世尊即扶病比丘起。拭身不净。拭已洗之。洗已复为浣衣晒乾。有故坏卧草弃之。扫除住处。以泥浆涂洒。极令清净。更敷新草并敷一衣。还安卧病比丘已。复以一衣覆上舍去。尔时世尊食已。以此因缘集比丘僧。以向者不就请在后行房所见病比丘自料理事。具告诸比丘已。汝曹比丘自今已去。应看病比丘。不应不看。应作瞻病人。不应不作瞻病人。若有欲供养我者。当供养病人。听彼比丘和尚若同和尚阿阇梨若同阿阇梨若弟子应瞻视。若都无有人看。众僧应与瞻病人。若不肯者。应次第差。若次第差不肯如法治。若无比丘。比丘尼随所可作应作。不应触比丘。若无比丘尼。式叉摩那随所可作应作。不应触比丘。若无式叉摩那。沙弥应作。若无沙弥。沙弥尼随所可作应作。不应触比丘。若无沙弥尼。优婆塞应作。若无优婆塞。优婆私随所可作应作。不应触比丘。病人有五事难看。所不应食而欲食不肯服药。看病人有至心而不如实语。应行不行应住不住。身有苦痛不能堪忍。身少有堪能而不作仰他作。病者有如是五事难看。病人有五法易看。不应食者不食喜服药。如实语瞻病者。应行便行不应行不行应住便住。身有苦痛能忍。身少有能作便作。病人有如是五事易看。病人复有五法难看。四事如上。第五事不能静坐止息内心。有此五事难看。病人有五事易看。四事如上。第五能静坐止息内心。病人有如是五事易看。
    尔时有比丘。在拘萨罗国道路行。至一小住处。见有病比丘。无有瞻视者。卧大小便中。彼作如是念。世尊有教。应看病人。不应不看。应作瞻病人。不应不作瞻病人。应供养病人。不应不供养病人。其有供养病人。是为供养我。彼即便瞻病人。病者死。尔时比丘。持亡者衣钵。往舍卫国祇桓精舍中。往佛所头面礼足。以此因缘具白世尊。世尊言。善哉善哉。比丘。汝乃能瞻视病比丘。正应供养病比丘。作瞻病比丘人。供养病比丘。是为供养我。彼持亡比丘衣钵坐具针筒来。此住处现前僧应分。尔时世尊告诸比丘。持亡比丘衣钵坐具针筒与瞻病者。应作白二羯磨如是与。时瞻病人。应至僧中偏露右肩脱革屣礼僧足。白如是。大德僧听。某甲比丘。彼住处命过。衣钵坐具针筒盛衣贮器。此住处现前僧应分。如是第二第三说。僧中当差堪能作羯磨者。若上座若次座。若诵律若不诵律。堪能作羯磨者作如是白。大德僧听。某甲比丘命过。所有衣钵坐具针筒盛衣贮器。此住处现前僧应分。若僧时到僧忍听。与某甲看病比丘白如是。大德僧听。某甲比丘命过。所有衣钵坐具针筒盛衣贮器。此住处现前僧应分。僧今与某甲看病比丘。谁诸长老忍。与某甲看病比丘衣钵坐具针筒盛衣贮器者默然。谁不忍者说。僧已忍。与某甲看病比丘衣钵坐具针筒盛衣贮器竟。僧忍默然故。是事如是持（若僧中羯磨。差一人令分亡者衣物羯磨。与此无异。唯益一句言。僧与某甲比丘衣。某甲比丘当还。与僧白如是）
    尔时舍卫国。有多知识比丘死。彼有多三衣。诸比丘不知。以何者与瞻病人。诸比丘白佛。佛言。听彼亡者常所侍者与。
    佛听与瞻病者衣。时有比丘小小瞻病。或一扶起。或一扶卧。或一与杨枝水。便取彼衣钵。佛言。不应如是小小瞻病便取彼衣钵。有五法看病人不应取病人衣物。何等五。一不知病者可食不可食。可食而不与。不可食而与。二恶贱病人大小便唾吐。三无有慈愍心为衣食故。四不能为病人经理汤药乃至差若死。五不能为病人说法令病者欢喜。己身于善法损减。有如是五法。不应取病人衣物。有五法应与看病人衣物。何等五。一知病人可食不可食。可食能与。二者不恶贱病人大小便唾吐。三者有慈愍心不为衣食。四者能经理汤药乃至差若死。五者能为病人说法。令病者欢喜。己身于善法增益。有如是五法。应取病人衣物。若病人临欲终时。有如是言。我此众物。与佛与法。若与僧。若与塔。若与人。若我终后与。若不死还我。佛言。不应如是与。应现前僧分。
    彼病比丘作如是念。我当受不好三衣。恐瞻病者取去。佛言不应作如是念。我受不好三衣。恐瞻病者取去。应受好者。
    时病人捉衣钵送着余处。恐瞻病人取。后病差无所着。诸比丘白佛。佛言。不应作如是意。送衣余处。恐瞻病者得。
    尔时舍卫国有多知识比丘命过。彼比丘多三衣。诸比丘不知持何等衣与瞻病比丘。比丘白佛。佛言。应看此瞻病人云何。若能极上瞻病。应与上三衣。若中与中三衣。若下与下三衣。
    尔时舍卫国有负债比丘命过。诸比丘不知谁当偿白佛。佛言。听持长衣偿。若无物卖三衣与。有余与瞻病人。听瞻病人问病比丘。何者是三衣。何者是长衣。汝负谁。谁负汝。汝应与谁。若不问如法治。
    时有病比丘。身患疮污衣卧具。佛言。听畜覆身衣。或有衣毛结毦着疮。或时患痛佛言。听取大价好衣覆身着内。外着涅槃僧。若至白衣舍。应语言。我患疮。若白衣言无苦但坐。应褰涅槃僧坐。
    尔时比丘患下脱痔病。以粗木作筹草患痛。佛言。听以毳若劫贝若鸟毛故衣物拭之。用竟举置不浣。诸比丘见便污贱白佛。佛言。不应用竟举置不浣应浣。彼浣已不绞去水烂坏虫生。佛言。应绞去水晒令乾。
    时有病比丘。身患疮污衣卧具。白佛。佛言。听畜覆疮衣。若自无衣。听僧中取衣作。作已彼比丘不敢移此住处。覆疮衣着余处。白佛。佛言听移。比丘后疮差。不持还本处白佛。佛言。若差应浣染治还本处。若不还如法治。
    尔时六群比丘作帐。诸白衣见皆共讥嫌。沙门释子。无有止足不知惭愧。自言我知正法。如是何有正法。犹如国王大臣。诸比丘白佛。佛言。不应作帐。
    时有比丘。在露处大小便露形。诸比丘白佛。佛言。听以草若树叶若树枝伊梨延陀耄罗耄耄罗若氍氀作覆障。
    尔时六群比丘作幰。时诸白衣见皆共讥嫌言。沙门释子。无有止足不知惭愧。自言我知正法。如是何有正法。犹如国王大臣。诸比丘白佛。佛言不应作幰。
    时诸比丘道行患热。白佛。佛言。听以草若叶十种衣中若一一衣作覆障。
    尔时众僧得复衣。佛言听畜。
    时比丘不知持三衣。佛言。应受持。若疑应舍已更受。若有三衣不受持突吉罗。佛如是语。应受持三衣。彼受小小衣当三衣。若拭身巾若拭面巾卧毡白佛。佛言。不应持如是小小衣当三衣。佛言。听以长四肘广二肘衣作安陀会。广三肘长五肘作郁多罗僧。僧伽梨亦如是。
    时诸比丘衣坏。佛言。听补治。彼不知云何补治。佛言。听着纳衣重线编边随孔大小方圆补。
    时诸比丘不着割截衣入聚落。白衣见已皆讥嫌言。沙门释子。无有止足不知惭愧。自言我知正法。如是何有正法。不着割截衣入聚落。犹如外道。诸比丘白佛。佛言。不应不着割截衣入聚落。有五事因缘。留僧伽梨若疑恐怖。若雨若疑雨。若作僧伽梨未成。若浣若染。若坏色若坚举。有如是五事因缘。留僧伽梨。
    尔时比丘。反着僧伽梨入聚落。余比丘见不喜白佛。佛言。不应反着衣入聚落。比丘畏慎。不敢聚落外反着衣。风尘日曝虫鸟污秽。诸比丘白佛。佛言。听聚落外反着衣。
    尔时比丘。得缦衣广长足。即裁割作衣。少欲作帖叶衣白佛。佛言听作。尔时比丘。得缦衣广长足。欲作五纳衣白佛。佛言听作。
    时诸比丘衣犯舍白佛。佛言听舍。若于僧中若众多人若一人。应舍然后净施。不应不舍。应舍然后遣。不应不舍而遣。彼比丘不舍。便受用作三衣。作波利迦罗衣。故坏故烧用作非衣。若数数着。若不舍不应受用。作三衣波利迦罗衣。故坏故烧。用作非衣。若数数着。诸比丘作如是念。波利迦罗不现在前。得尼萨耆不。佛言不犯。彼不舍衣便着白佛。佛言不应不舍便着。彼比丘疑。不敢以舍堕衣与人。用作被衣。白佛。佛言。听与人听作被衣。
    时比丘畏慎烧衣夺衣漂衣。不敢着白佛。佛言听着。时比丘不舍衣。便与他贸易白佛。佛言。不应不舍衣。应舍然后贸易。
    诸比丘如是念。众僧衣过十日犯舍堕不。白佛。佛言不犯。
    时比丘净施衣不还主犯突吉罗。若遮不与者突吉罗。
    时诸比丘不染衣不坏色便寄白衣舍。白衣取着白佛。佛言。不应不染及坏色便寄白衣舍。应染坏色作沙门衣然后寄白衣舍。
    尔时比丘得上狭下广衣。受用作僧祇支白佛。佛言听作。
    尔时异住处现前僧。大得可分衣物。六群比丘出界外共分。诸比丘白佛。佛言。不应出界外分。
    时有长老比丘多知识人间游行。大得现前僧应分衣物。难分彼畏慎佛不听出界外分衣。诸比丘以此事白佛。佛言应如是唱令言来向某甲。某甲处分衣。若可分衣应分。彼不知何时分。应作相若量时量影。若作烟。若吹贝。若打鼓。若打揵槌。若白时至。若自来。若遣人来。应与分。
    彼诸比丘转易卧具。佛言不应移易。或有房多卧具。或有房少卧具。佛言。自今已去。听旧住人若摩摩帝若经营人若次得房者应问然后移转。彼比丘移卧具已。去时不还复本处。余比丘复用。佛言。应复卧具着本处而去。若不者当如法治。
    时房舍崩坏。诸比丘畏慎。不敢移转卧具。佛有如是言。不应移转卧具。诸比丘白佛。佛言。若房舍崩坏。应移转卧具。彼移转卧具着余房。余房不敢卧便烂坏白佛。佛言。应用卧时。佛听用卧。诸比丘便不洗脚不拭脚。用作衬体衣。诸比丘白佛。佛言不应不洗脚不拭脚。用作衬体衣。佛既不听作衬体衣。诸比丘畏慎。不敢手脚近。诸比丘白佛。佛言。从腋至膝不应衬体。时诸白衣。施比丘衬体衣。比丘畏慎不敢受白佛。佛言。应随檀越施衣应受。
    彼坏房舍已治。不还复卧具。比丘白佛。佛言。若房舍已治。应还复卧具。若不复者应如法治。彼诸比丘从此住处移定卧具至彼处。白佛。佛言。不应移此住处定卧具至彼处。有国土人民反乱恐怖。住处亦坏。彼畏慎不敢移卧具。佛不听移此住处定卧具至彼处。诸比丘白佛。佛言。若有如是事听移。彼移卧具时。畏衬体不敢藏覆言世尊不听作衬体衣。诸比丘白佛。佛言。随所方便覆藏应移。若余人驱起。不应起。亦不应驱他起。若有余比丘能爱护者应与。若复国土还复。人民还安房舍治竟。不还复卧具。诸比丘白佛。佛言若尔不还复卧具。当如法治。
    尔时舍利弗。得上色碎段衣财。欲作五纳衣。白佛。佛言听作。
    尔时有住处。现前僧大得可分衣物。六群比丘各相推倚。不肯藏举遂失去。诸比丘白佛。佛言。听及有见者应收举。
    时客比丘来。移衣物着余房。不坚牢白佛。佛言。听别房结作库藏屋。白二羯磨唱房名。若温室若重屋若经行屋。是中差堪能作羯磨者。如上作如是白。大德僧听。若僧时到僧忍听。僧结某甲房作库藏屋白如是。大德僧听僧结某甲房作库藏屋。谁诸长老忍。僧结某甲房作库藏屋者默然。谁不忍者说。僧已忍。结某甲房作库藏屋竟。僧忍默然故。是事如是持。
    时彼库藏屋。无人守不坚牢。听差守物人白二羯磨差。众中当差堪能作羯磨者。如上作如是白。大德僧听。若僧时到僧忍听。僧差某甲比丘作守物人白如是。大德僧听。僧差某甲比丘作守物人。谁诸长老忍。僧差某甲比丘作守物人者默然。谁不忍者说。僧已忍。差某甲比丘作守物人竟。僧忍默然故。是事如是持。若比丘不肯作守物人。应福饶与粥。若故不肯。一切所受衣食分应与二分。若故复不肯。当如法治。
    尔时毗舍佉无夷罗母大作浴衣。遣人送至精舍中。诸比丘不知当云何。白佛。佛言。随上座次分。若不足应识次。更得应续次与。
    彼时得大贵价衣续次与。佛言。不应以贵价衣续次与。应从上座与。若得不等者。应僧中取可分衣物足令等分之。
    尔时僧得鸯伽那罗衣。比丘白佛。佛言听畜。
    时比丘着僧覆身衣。至温室食堂中。羹饭污泥烟熏坌尘白佛。佛言。不应着僧覆身衣至温室食堂中。
    时诸比丘冬月患寒白佛。佛言听着。当爱护勿令污泥。时比丘即着至厕上。大小便污泥臭秽白佛。佛言。不应着至厕上。时比丘送衣还房。大小便急。诸比丘白佛。佛言。厕边若有衣架若龙牙杙若有屋。若有树若草若有石。听持衣着上。若天雨渍应着无雨处。若雨傍来渍应着好捉不令触厕户上厕。正安脚好蹲令不污衣。
    彼比丘着衣至经行处。草着虫着尘坌露渍坏僧衣。比丘白佛。佛言。不应着僧衣至经行处。
    尔时有上座病比丘。羸老远道来有患苦听着。敷卧毡置上爱护而卧。尔时有比丘。在异住处结夏安居已。复于余住处住。彼不知当于何住处取安居物。诸比丘白佛。佛言。听住日多处应取。若二处俱等。听各取半。彼比丘分夏安居食白佛。佛言。不应分。随施应食。
    尔时世尊。受毗兰若婆罗门请竟。告阿难言。汝往语毗兰若婆罗门。佛受汝三月请夏安居竟。今欲人间游行。阿难受世尊教。即往毗兰若所语言。世尊如是语。受汝夏三月安居请已竟。今欲人间游行。时毗兰若。闻阿难语已。方自忆。我请沙门瞿昙及比丘僧。九十日中竟不供养。时毗兰若即往世尊所。恭敬问讯已。却坐一面。时世尊以无数方便为说法令欢喜。毗兰若闻佛说法极大欢喜。即白佛言。唯愿世尊及比丘僧。更受我九十日请。佛答言。已受汝九十日请已。今欲人间游行。复白佛言。愿受我明日请食。世尊默然受请。时毗兰若。闻佛受请已。即从坐起。欢喜绕佛而去。即于其夜办具种种饮食。明日清旦往白时到。尔时世尊与五百比丘僧俱。着衣持钵往诣其家就座而坐。时毗兰若。以种种多美饮食。供养佛及比丘僧。食已舍钵。以三衣布施世尊比丘僧。人与两端叠为夏衣。比丘不受言。佛未听我曹受夏衣白佛。佛言听受
    尔时六群比丘跋难陀。闻佛听受夏衣。于春夏冬一切时求索夏衣。夏安居未竟。亦乞衣亦受衣。时跋难陀释子。在一住处安居。闻有异住处大得夏安居衣。即往彼住处问言。汝曹分夏衣未耶。答言未分。语言。持来与汝分。复往余处问言。汝分夏衣未。答言未分。语言。持来与汝分。时跋难陀。在多处分衣。得多衣分。持来入祇桓。余比丘见问言。世尊制听畜三衣。此多衣是谁衣耶。彼言。我于多住处分衣。故大得此多衣。其中有少欲知足行头陀知惭愧乐学戒者。嫌责六群比丘跋难陀言。世尊听比丘受夏衣。汝云何便于春夏冬一切时求索夏衣。夏安居未竟。亦乞衣亦受衣。此处安居受衣分。复于余处受衣分。诸比丘往世尊所。以此因缘具白世尊。世尊尔时集比丘僧。无数方便呵责跋难陀语言。汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。跋难陀。我听比丘畜夏衣。汝云何于春夏冬一切时求索夏衣。安居未竟亦乞衣亦受衣。于此安居受衣分。复于异处受衣分耶。以无数方便呵责六群比丘跋难陀已。告诸比丘。自今已去。不应于一切时春夏冬求索夏衣。安居未竟亦乞衣亦受衣。亦不应此处安居受衣分已复于余处受衣分。若受者应如法治。
    尔时有比丘。未分夏衣便去。后比丘分夏衣。彼比丘行还问言。夏衣分未。答言已分。问言。取我衣分不。答言不取。时彼比丘。瞋责余比丘言。未分衣我出行。后分夏衣。我在此安居。而不取我衣分。诸比丘作如是念。是成分衣不。往白佛。佛言。成分衣。应相待。亦应嘱授后人受夏衣分。
    时有比丘未分衣便去。漫嘱授后人受我衣分。后诸比丘分衣问。谁为某甲比丘取衣分。时无有为取衣分者。彼比丘还问分衣未。答言已分。问取我分不。答言不取。彼比丘瞋责余比丘言。未分衣我出行。嘱授后人为我取衣。我在此安居而分衣不为我取分耶。诸比丘作如是念。为成分衣不。往白佛。佛言成分。应待还亦应的嘱授一人。
    时有比丘未分衣出行。嘱授一比丘为我取夏衣。时比丘分衣。问言。谁取某甲比丘衣分。受嘱授者忘不取。诸比丘即分衣。彼比丘还问言。分夏衣未。答言已分。问言。取我分不。答言不取。彼比丘瞋责余比丘言。未分衣我出行。后嘱授一比丘。取我衣分。我在此安居而不为我取衣分。诸比丘不知成分衣不。往白佛。佛言成分。是忘者过。
    时诸比丘留夏安居食白佛。佛言不应留。应随施受。
    尔时舍利弗目连般涅槃。多有可分衣物。现前僧应分。彼比丘留过安居。诸比丘白佛。佛言。不应留。此衣现前僧应分。
    彼时有一檀越。为欲施塔施僧。僧伽蓝房舍施浴池。若为初生儿。若为初剃发。若长发若入新舍。若为亡人作会。现前僧大得可分衣物。诸比丘留至夏安居。比丘往白佛。佛言。不应留。此是非时衣。现前僧应分。
    尔时有一比丘住处。大得夏安居衣物。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。若有一比丘安居。大得僧夏安居衣物。彼比丘应作心念言。此是我物。若受若不受。有余比丘来。不应得分。
    尔时诸比丘大得可分衣物。僧破为二部。诸比丘白佛。佛言。应分为二分。若未得可分衣物。僧破为二部。佛言。应问檀越当与谁。若彼言。与某甲某甲上座。即应随彼语上座所在处与。若彼言不知。若言俱与。应分作二分。
    尔时诸比丘。已得衣未得衣。僧破为二部。已得衣者。应分作二分。未得衣者。应问檀越。当与谁。彼若言。与某甲某甲上座。即应随彼语上座所在处与。若彼言不知。若言俱与。应分为二分。
    尔时诸比丘。得可分衣物。有比丘从此部往彼部。彼不应与分。若未得衣物。有比丘从此部往彼部。不应与分。若得衣物未得衣物。有比丘从此部往彼部。不应与衣分。
    尔时有比丘。从此部往彼部。未至便死。诸比丘不知。其衣钵当与谁白佛。佛言随其所欲往处应与。
    尔时有比丘。从此部往彼部至便死。诸比丘不知其衣钵当与谁白佛。佛言。随彼所往部应与。
    尔时有比丘。被举已命过。诸比丘不知其衣钵当与谁白佛。佛言。随所共同羯磨举僧应与。
    尔时住处僧破为二部。有檀越请此二部僧。一处饭食并布施衣布施缕。诸比丘不知谁应得衣谁应得缕白佛。佛言。应问檀越。衣与谁缕与谁。若言与某甲某甲上座。应随彼语所在处上座与。若言不知。若言俱与。应分作二分。
    尔时众僧得夏安居衣。僧破为二部白佛。佛言。应数人多少分。若未得安居衣。僧破为二部白佛。佛言。应数人分。若得夏衣。若未得夏衣。僧破为二部。应数人分。
    时有比丘得夏衣往余部。佛言应与。若未得夏衣往余部。佛言应与。若未得夏衣。若已得夏衣往余部。佛言应与。
    尔时有一居士。集比丘住处。诸处僧供养饭食。以衣布施。诸比丘不知云何白佛。佛言。有八种施衣。若与比丘僧。若与比丘尼僧。若与二部僧。若与四方僧。若与界内僧。若与同羯磨僧。若称名字与。若与一人。佛言。若与比丘僧。比丘僧应分。若与乃至一人。应属一人。
    尔时诸比丘冬月患寒白佛。佛言。听着帽。露地坐患背痛。佛言。听作禅带。尔时比丘身患疮若污臭。佛言。听作拭身巾。若面污。听作拭面巾。若患眼泪。听作扪泪巾。
    尔时毕陵伽婆蹉。得大贵价疏衣。彼欲作夏衣畜白佛。佛言。听净施持。净施有二种。一真实净施。二展转净施。真实净施者言。大德一心念。我有此长衣未净施。今为净故。舍与大德。为真实净故。展转净施者言。大德一心念。此是我长衣未作净。为净故施与大德。为展转净故。彼受净者。即应作如是言。大德一心念。汝有长衣未作净。为净故与我。我今受之。受已当语言。汝施与谁。彼应言施与某甲。受净者应作如是言。大德一心念。汝是长衣未作净。为净故施与我。我今受之。受已汝今与某甲。是衣某甲已有。汝为某甲。善护持着随因缘作。真实净施者。应问主然后得着。展转净施者。若问若不问随意着。
    尔时比丘遣使借与某甲比丘衣。作彼亲厚意取衣应取不。佛言。不应作亲厚意取。若至道路应作亲厚意取不。佛言。不应取。若至彼应作亲厚意取不。佛言。不应取。若作遣衣主。亲厚意取衣应取不。佛言。应取。若至道路应取不。佛言应取。若至彼应取不。佛言应取。所遣借与衣比丘命过。即作彼命过比丘衣受应受不。佛言。不应受。若至道路应受不。佛言。不应受。若至彼应受不。佛言。不应受。若遣人借与比丘衣衣主命过。彼比丘应即作命过比丘衣受不。佛言应受。若至道路应受不。佛言应受。若至彼应受不。佛言应受。
    尔时有比丘。遣衣与某甲比丘。彼使作遣衣主亲厚意取衣应取不。佛言。不应取。若至道路应取不。佛言。不应取。若至彼应取不。佛言。不应取。彼比丘若作所遣与衣比丘亲厚意取衣应取不。佛言应取。若至道路应取不。佛言应取。若至彼应取不。佛言应取。彼所遣衣主比丘命过。彼比丘即作命过衣受应受不。佛言。不应受。若至道路应受不。佛言。不应受。若至彼应受不。佛言。不应受。若所遣与衣比丘命过。彼比丘即作彼命过衣受应受不。佛言应受。若至道路应受不。佛言应受。若至彼应受不。佛言应受。
    尔时有居士。持衣来至僧伽蓝中言。与某甲比丘。此衣与大德。彼比丘言我不须。即持衣置比丘前而去。彼比丘有畏慎。不知云何。诸比丘白佛。佛言。听为施主故赏录。若须时听受持（衣揵度具足竟）

四分律卷第四十一


《四分律·第三分·4.药揵度之一》

四分律卷第四十二（三分之六）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    药揵度之一
    尔时佛在波罗奈国。时五比丘。往世尊所。头面礼足却住一面。白佛言。大德。当食何食。佛言。听乞食食五种食。
    尔时比丘乞食得饭。佛言听食。得种种饭粳米饭大麦饭糜米饭粟米饭俱跋陀罗饭。佛言。听食如是种种饭。得麨。佛言。听食种种麨。得干饭。佛言。听食种种干饭。得鱼。佛言。听食种种鱼。得肉。佛言。听食种种肉。得羹。佛言。听食种种羹。得修步。佛言听食。得乳。佛言。听食种种乳。得酪。佛言。听食种种酪。得酪浆。佛言。听饮种种酪浆。得吉罗罗。佛言听食。得蔓那。佛言。听食种种蔓那。得菜。佛言听食种种菜。得佉阇尼食。佛言。听食种种佉阇尼食。佉阇尼者。根食茎食叶食华食果食油食胡麻食石蜜食蒸食。
    尔时世尊。在波罗奈国。时五比丘即从坐起。前礼佛足却住一面。白佛言。当服何药。佛言。听服腐烂药。病比丘有因缘尽形寿应服。
    尔时世尊在绳床中。时有病比丘。医教服呵梨勒。佛言。听病比丘。有因缘尽形寿服呵梨勒。
    尔时佛在舍卫国。时有比丘患风。医教服酢麦汁。佛言听服。不知云何作。佛言。听净人净洗器渍麦乃至烂漉取汁饮。若麦汁臭应覆。若汁滓俱出听作漉器。不知云何作器。佛言。听若铜若木若竹作漉器。如漉水筒作。若三角若大若小。若麦中燥。令净人更益水。
    时病比丘。在多人前饮麦浆。余比丘见皆共恶秽之。佛言。不应在多人前。应在屏处饮。时一切僧皆须。佛言。应一切共饮。
    时有诸比丘。各各别用器饮。众器皆臭。佛言。不应各别器饮。应共传用一器饮。时有比丘饮已不洗器与余比丘。佛言。不应尔。应洗器已与余比丘。
    尔时佛在舍卫国。有比丘吐下。比煮粥顷日时已过。佛言。听以完全麦若完全稻谷煮令熟。勿使破漉汁饮。
    尔时有病比丘。医教服鞞醯勒。佛言听服。医教服阿摩勒。佛言听服。若比丘有病因缘尽形寿服。尔时有病比丘。医教服蕤罗。佛言。听比丘有病因缘。尽形寿服。尔时病比丘。医教服果药。佛言听服。若非是常食者。比丘有病因缘。尽形寿应服。尔时有病比丘。须大五种根药。佛言听服。须小五种根药。佛言听服。比丘有病因缘尽形寿服。尔时病比丘。医教服质多罗药。佛言。病比丘有因缘尽形寿听服。尔时有病比丘。医教服罽沙药。佛言。病比丘有因缘尽形寿听服。是中罽沙者。根茎叶花果罽沙。
    尔时有病比丘。医教服娑梨娑婆药。佛言。病比丘听服。娑梨娑婆者。根茎叶花果若坚韧者也。式渠亦如是。帝菟（底吐二音）亦如是。
    尔时病比丘。医教服荜茇椒。佛言。比丘有病因缘听尽形寿服。尔时病比丘须种种细末药洗。佛言。听用种种细末药。是中细末药者。胡桐树末。马耳树末。舍摩罗树末洗。
    若自作若更互作须杵臼。佛言听畜。须簸箕簁扫帚。佛言听畜。
    时诸比丘畏慎。不敢以涂香着末药中。佛言听着。时末药无器盛。佛言。听作瓶。若患坌尘。听作盖。若欲令坚牢。当着床下。若串壁上象牙杙上。
    尔时病比丘。以粗末药洗身患痛。佛言。听细末若细泥。若叶若华若果取令病者得乐。是中病者。若体有疮若癣若瘑若疥癞乃至身臭。
    尔时比丘病。须盐为药。佛言听服。是中盐者。明盐．黑盐．丸盐．楼麑盐．支头鞞盐．卤盐．灰盐．新陀婆盐．施卢鞞盐．海盐。若比丘有病因缘尽形寿听服。
    尔时病比丘须灰药。佛言。听用灰药。是中灰药者。萨阇灰宾那灰波罗摩灰。比丘有病因缘。尽形寿听用。
    尔时病比丘须阇婆药。佛言听用。是中阇婆者。馨牛馨莪婆提尸婆梨陀步梯夜婆提萨阇罗婆。比丘有病因缘尽形寿应服。
    尔时比丘病须眼药。佛言听用。是中眼药者。陀婆阇那耆罗阇那。比丘有病因缘尽形寿应服。
    尔时比丘眼有白翳生须人血白佛。佛言听用。
    尔时比丘患眼白翳须人骨。佛言听用。
    尔时比丘患眼白翳须细软发。听烧末着眼中。
    尔时毕陵伽婆蹉。患眼痛得琉璃篦。佛言。听为治眼病故畜用。
    尔时舍利弗患风。医教食藕根。尔时大目揵连。往舍利弗所问讯已一面坐。语舍利弗言。所患为差不。答言未差。复问舍利弗。何所须。答言。须藕根。目连言。东方有阿耨大池。水清澄无有尘秽。食之无患。去此不远。更有池广五十由旬。其水清澄无有尘秽。有藕根如车轴。若取折之。其汁如乳食之如蜜。去池不远。有金山崖高五十由旬。是中有七大龙象王兄弟共住。其最少者。供给一阎浮提王。其次大者。供给二天下王。其次转大者。供给四天下转轮圣王。伊罗婆尼龙象王。供给天帝释。彼诸龙象王。来下入池净澡浴饮水。以鼻拔取藕根。净洗泥秽而食之。得好容色气力充足。彼池藕根可得食之。时舍利弗默然可之。时目连见舍利弗默然。即于舍卫国没不现。如人屈申臂顷。至彼池边。化作大龙象王。于彼七象王中形色最胜。时彼七龙象王。见皆畏怖毛竖。恐彼来夺我池。尔时大目连。见彼七龙象王心怀恐怖。即还复故身。彼即问目连言。比丘何所须欲耶。答言。我须藕根。语言。汝须藕根何不早见语。使我恐怖毛竖。彼即入池澡浴饮水。以鼻拔取藕根洗去泥授与目连。时目连得藕根已。从此池忽然不现。还舍卫国。到祇桓中。授与舍利弗语言。此是藕根。舍利弗食已病即得除差。有残藕根与看病人。看病人先已受请。不肯食之。诸比丘白佛。佛言听看病人受请不受请。食病人残食。
    诸比丘先受食已。至彼聚落。有檀越便请食。食已来还至僧伽蓝中。持向者食与诸比丘。诸比丘先已受请不敢受。无人食者便弃之。时有众乌鸟诤食唤呼。尔时世尊。知而故问阿难。诸乌鸟何故唤呼。阿难以此事具白世尊。世尊言。自今已去。听作余食法食。彼应持食至彼比丘前语言。大德我已受请。若已食。看是知是作余食法。彼应取少食之语言。我已食。止汝可食之。应作如是余食法食。
    尔时有长老上座多知识。村间乞食来。聚在一处食。食已。持残食来至僧伽蓝中。与诸比丘。诸比丘先已受请。不肯食之。无人食者便弃之。时有众乌鸟诤食唤呼。世尊知而故问阿难。诸乌鸟何故唤呼。阿难以此事具白世尊。世尊言。自今已去。听自持食来作余食法得食。应如是作。持食至彼比丘所语言。大德。我已受请。若已食。看是知是作余食法。彼应取少食食已语言。我止汝可食。应作如是余食法食。
    尔时毗舍佉无夷罗母。大得新果。彼作如是念。我今宁可作食请佛及僧以果布施。即便遣人往僧伽蓝中白言。愿诸大德。受我明日请食。即于其夜办种种美食。明日往白时至。尔时世尊着衣持钵。与千二百五十比丘俱。就毗舍佉无夷罗母请就座而坐。毗舍佉以种种多美饭食饭佛及僧。食已舍钵。更取一卑床却坐一面。时世尊种种方便开化说法。令得欢喜。尔时世尊为说法已从坐而去。时毗舍佉无夷罗母。行食忘不与果。彼作如是念。我为新果故。请佛及僧设饭。今正行食。忘不与果。时即遣人送果至僧伽蓝中。与诸比丘。诸比丘已食竟。不肯受之。往白佛。佛言。若从彼来。应作余食法食之如上法。
    尔时世尊在王舍城。时有颠狂病比丘。至杀牛处。食生肉饮血。病即差。还复本心畏慎。诸比丘白佛。佛言不犯。若有余比丘。有如是病。食生肉饮血病得差者。听食
    尔时世尊在波罗奈国。时世谷贵乞食难得。时诸比丘乞食不得。往至象厩乞。时彼有鬼神信敬沙门者。即令象死于彼得象肉食之。世尊慈念告诸比丘。此是王之兵众。若王闻者必不欢喜。自今已去。不应食象肉。
    时诸比丘。在波罗奈国乞食不得。往马厩乞。时有信敬沙门鬼神。即令马死。于彼得马肉食之。世尊慈愍告诸比丘。此是王之兵众。若王闻者必不欢喜。自今已去。不应食马肉。
    尔时比丘。于波罗奈国乞食不得。至能水底行人所乞。时有信敬沙门鬼神。令诸龙死。于彼得龙肉食之。尔时善现龙王。从己池出。往世尊所。头面礼足已。却住一面白佛言。世尊。有龙能烧一国土。若减一国土。诸比丘食此龙肉。善哉世尊。勿令比丘食龙肉。时世尊闻善现龙王语默然受之。时善现见佛听许。头面礼佛已还往本处。尔时世尊。以此因缘集比丘僧告言。此龙有大神力有威德。能烧一国土。若减一国土。诸比丘食此肉。自今已去。不应食龙肉。
    时有比丘。在波罗奈国乞食不得。往旃陀罗家。于彼得狗肉食之。诸比丘乞食。诸狗憎逐吠之。诸比丘作是念。我等或能食狗肉。故使众狗憎逐吠我耳。诸比丘白佛。佛言。自今已去。不得食狗肉。若食得突吉罗。
    时世尊在波罗奈国。时有比丘。服吐下药。有优婆私字苏卑。至僧伽蓝中。行看房舍。至病比丘所问言。何所患苦耶。答言。服吐下药。问比丘。何所须欲。答言须肉。答言。我当送肉。即还波罗奈。遣人持钱买肉。语言男子。持此钱买肉来。时波罗奈不屠杀。彼人周行求肉不得。还至优婆私所白言。大家知不。今此不杀。遍行求肉不得。优婆私作如是念。我许与吐下比丘肉。恐此比丘不得肉。或能命过。若是生死比丘命过者。于出家法中退。若是学人不得前进。若是罗汉。则使世间失于福田。即入后室。持利刀自割髀裹肉。与婢令煮已。持往僧伽蓝中。与吐下比丘。婢即如敕持与比丘。比丘食已病即除差。彼优婆私割肉时。举身患痛极为苦恼。时优婆私夫主先出行还。不见苏卑。即问。苏卑优婆私何处在耶。答言病在内。即问何所患。即具答因缘。彼夫主言。未曾有苏卑于沙门所有如是信乐。无所爱惜乃至身肉。苏卑优婆私作是念。我今患苦极重。或能以此断命。我今宁可办具种种饮食请佛及僧。可作最后见佛及僧因缘。时即遣人往僧伽蓝中白言。大德。明日受我请食。时世尊默然受之。即于其夜办具种种美好饮食。明日往白时到。时世尊着衣持钵。与诸比丘僧俱。往苏卑优婆私家就座而坐。知而故问。优婆私苏卑何所在。答言病在内。佛言。唤优婆私苏卑来。彼即入内语言。佛唤汝。作如是念。世尊唤我。即便速起。身痛即止。疮复如故不异。时优婆私苏卑。往佛所头面礼足却住一面。佛告言。不应作是不应作是。苏卑优婆私。当作如是施如是学。不自苦痛。亦不恼彼。时苏卑优婆私。手自斟酌美好饮食。食已舍钵。取小床在一处坐。时世尊为优婆私。种种方便说法。令得欢喜。世尊为说法已。从坐而去还至僧伽蓝中。往吐下比丘所问言。苏卑优婆私送肉与汝不。答言与我肉。问言汝食不。答言食。复问美不。答言美。如是美肉难得。佛言。汝痴人食人肉。自今已去。不得食人肉。若食偷兰遮。及余可恶肉不应食。若食突吉罗。
    尔时世尊在波罗捺。有居士耶输伽父。往诣佛所头面礼足却坐一面。尔时世尊。无数方便为说法开化。令得欢喜。耶输伽父。闻佛说法开化。心大欢喜已从坐起。白佛言。愿受我请。时耶输伽。侍从世尊后。时世尊默然受请。耶输伽不受请。佛未听我曹受别请。佛言。有二种请听受。若请僧若别请。
    尔时有异居士作是念。作何福德。令僧常得供养。我施不断绝。即白佛。佛言。听为僧常作食。彼作如是言。我不能常为众僧作食。作何福德令僧常得供养。我施不断绝。白佛。佛言。听比丘往其舍常与食。彼作是言。我不能常为道人作食。作何福德令僧常得供养我施不断绝。白佛。佛言。听僧差往食。若送食至僧中。若八日食。若布萨日。若月初日食。
    时有居士作是念。云何作福供养众僧便成施药。白佛。佛言听布施众僧药钱。
    时有居士。新作房舍无道人住念言。云何供养众僧。令诸比丘在此房住。白佛。佛言。听在房中作粥。若复不住。复听在房作种种饼及果。若故不住当与作饭食。若不住。听与房钱。若故不住。听与绳床木床坐褥卧褥枕地敷。若故不住。应与衬体衣与毡与被。若故不住。与钵与三衣。若故不住。应与作房排户钩与杖与革屣与盖与扇与水瓶与洗瓶若盛水器与浴室瓶及床与刮污刀与香熏与丸香与房衣。若故不住。沙门一切所须者应与。
    尔时世尊在绳床中。时诸比丘乞食。时见有人撀牛乳。令犊子饮已复撀。犊子口中涎沫出。与乳相似。后遂疑不复饮乳。白佛。佛言听饮。撀乳法应尔。
    尔时世尊在舍卫国。时诸比丘秋月得病。颜色憔悴形体枯燥癣白。时世尊在静室作如是念。诸比丘秋月得病。颜色憔悴形体癣白枯燥。我今当听诸比丘食何等味。当食常药不令粗现。即念言。有五种药。是世常用者。酥油蜜生酥石蜜。我今宁可令诸比丘食之。当食常药不令粗现。如饭麨法。作是念已。晡时从静处起。以此事集比丘僧。以向者在静处所思念事具告诸比丘。自今已去听诸比丘有病因缘听服五种药。酥油生酥蜜石蜜。
    诸病比丘。得种种肥美食。至中不能食。况复五种药至中能食。尔时药虽多。病人不能及时服。诸比丘患遂增。形体枯燥颜色憔悴。尔时世尊。知而故问阿难。诸比丘何故形体颜色如是。时阿难具以上因缘白世尊。佛言。自今已去若比丘有病因缘。若时若非时。听服五种药。
    时诸病比丘得肥美食不能食。尽与看病人。看病人受请。不食即弃之。诸乌鸟诤食大唤呼。佛知而故问阿难。乌鸟何故尔。阿难具以因缘事白佛。佛言。听看病比丘。若受请若不受请。得食病人残食无犯。
    尔时舍利弗患风。医教服五种脂。罴脂鱼脂驴脂猪脂失守摩罗脂。白佛。佛言听服。时受时漉时煮如油法服。非时受非时漉非时煮不应服。若服如法治
    尔时世尊。在舍卫国人间游行。与千二百五十比丘俱。时世谷贵人民饥饿乞食难得。有五百乞人常随佛后。尔时世尊。行未远。往至道边树下。敷尼师坛坐。时有居士。名私呵毗罗。调象师。乘五百乘车。载石蜜从道而过。于道中见佛足迹千辐轮相光明了了。即寻迹而去。遥见世尊在树下坐。颜貌端正诸根寂静得上调伏。犹如龙象王最胜无比。譬如澄渊无有浊秽。见世尊已。信敬心生。即前头面礼足却坐一面。时世尊为私呵居士种种方便说法开化。令得欢喜。时私呵居士。闻佛说法极大欢喜。即施诸比丘人别一器黑石蜜。诸比丘不受。世尊未听我曹受黑石蜜。白佛。佛言。听受黑石蜜。佛语私呵。以一器黑石蜜。分与诸比丘。即受佛教。以一器黑石蜜。分与诸比丘。有余黑石蜜。佛言。应第二第三随意重与。故复有残。佛语私呵。与乞儿。与乞儿已。故复有残。佛语私呵。更随意第二第三饱与乞儿。故复有残。佛语私呵。以残黑石蜜着净地若无虫水中。何以故。未有见诸天世人诸魔梵王沙门婆罗门食此黑石蜜能消者。除如来无所着等正觉。时私呵即如教。持余黑石蜜。着无虫水中。水即烟出作声犹如烧大热铁着水中其声振裂。余黑石蜜着水中。亦复如是水沸作声。尔时私呵。见此已恐怖毛竖。往至佛所头面礼足却坐一面。以向因缘具白世尊。世尊尔时知私呵心怀恐怖毛竖。种种方便说法开化。令得欢喜。即于座上远尘离垢得法眼净。见法得法得增上果。白世尊言。大德。我归依佛法僧。为优婆塞。自今已去。不杀生乃至不饮酒。私呵闻佛说法。极大欢喜。头面礼佛而去。
    时比丘乞食时。见白衣作黑石蜜着罽尼。诸比丘疑不敢过中食。白佛。佛言听食。作法应尔。
    时诸比丘乞食得软黑石蜜。白佛。佛言听食。得黑石蜜浆。佛言听饮。得磨餐致佛言听食。得白石蜜。佛言听食。得乌婆陀颇尼。佛言听食。得水和甘蔗汁。佛言听饮。得甘蔗汁。佛言听饮。若不醉人。听非时饮。若醉人不应饮。若饮如法治。得甘蔗。佛言听时食。
    尔时世尊。在摩竭提人间游行至王舍城。毕陵伽婆蹉。多知识多徒众。多得酥油生酥蜜黑石蜜。持与徒众。遂多积聚藏举众器皆满。大盆小盆大钵小钵奁大釜络囊漉囊。持串着壁上龙牙杙上向上。或悬着屋间。下漏上湿。房舍臭秽。时众多居士。来至僧伽蓝中行看房舍。见毕陵伽婆蹉徒众如是。多积聚饮食众药在房共宿臭秽不净。皆共讥嫌。沙门释子多贪无厌。自称我知正法。如是何有正法。观是沙门多积饮食众药。如似瓶沙王厨库。诸比丘闻。其中有少欲知足行头陀知惭愧乐学戒者。嫌责毕陵伽婆蹉言。云何多积饮食众药在房共宿臭秽不净。时诸比丘往白佛。尔时世尊。以此因缘集比丘僧。呵责毕陵伽婆蹉徒众。汝等所为非。非威仪非沙门法非净行非随顺行所不应为。云何多积饮食众药在房共宿臭秽不净。以无数方便呵责已。告诸比丘。自今已去。若病比丘。须酥油蜜生酥黑石蜜。乃至七日应服。若过服如法治。
    尔时世尊。从王舍城人间游行（此一条事如上展转食戒无异故不出）
    尔时比丘患风须药。医教渍麦汁。佛言听服。须油渍麦汁。须颇尼渍麦汁。佛言听服。若时药和时药。非时药和时药。七日药和时药。尽形寿药和时药。应受作时药。非时药和非时药。七日药和非时药。尽形寿药和非时药。应受作非时药。七日药和七日药。尽形寿药和七日药。应受作七日药。尽形寿药和尽形寿药。应受作尽形寿药
    尔时比丘患疮。须唾涂以铫底熨。比丘白佛。佛言听用。时有比丘患疱医教用人脂。佛言听用。时有比丘患吐。须细软发。佛言。听烧已末之水和漉受饮之。
    时有比丘。自往塚间。取人发人脂持去。时诸居士。见皆憎恶污贱。诸比丘白佛。佛言听静无人时取。
    尔时有比丘患身热。医教用栴檀。为差病故。比丘白佛。佛言听用。若沈水若栴檀毕陵只伽罗那婆罗。佛言听用涂身。
    时诸比丘患蛇入屋。未离欲比丘恐怖。佛言听惊。若以筒盛若以绳系弃之。而彼不解绳便置地蛇遂死。佛言。不应不解应解。
    时诸比丘患鼠入屋。未离欲比丘皆惊畏。佛言。应惊令出。若作鼠槛盛出弃之。竟不出置槛内即死。佛言。应出之不应不出。
    尔时诸比丘患蠍蜈蚣蚰蜒入屋。未离欲比丘惊畏。佛言。若以弊物若泥团若扫帚盛裹弃之。而不解放便死。佛言。不应不解放应解放。
    尔时佛在王舍城。诸比丘破浴室薪。空木中蛇出螫比丘杀。时世尊慈念。告诸比丘。彼比丘不生慈心于彼八龙王蛇。以是故。为蛇所杀。何等八。毗楼勒叉龙王。次名伽宁。次名瞿昙冥。次名施婆弥多罗。次名多奢伊罗婆尼。次名伽毗罗湿波罗。次名提头赖吒龙王。比丘若慈心于彼八龙王蛇者。不为螫杀。若此比丘慈心于一切众生者。亦不为彼蛇所螫杀。佛听作自护慈念咒。毗楼勒叉慈。伽宁慈。瞿昙冥慈。施婆弥多罗慈。多奢伊罗婆尼慈。伽毗罗湿波罗慈。提头赖吒慈。慈念诸龙王乾闼婆罗刹娑。今我作慈心。除灭诸毒恶。从是得平复。断毒灭毒除毒。南无婆伽婆。佛言。听刀破出血以药涂之。亦听畜铍刀。
    尔时有比丘病毒。医教服腐烂药。若是已腐烂药堕地者。应以器盛水和之漉受然后服。若未堕地者。以器承之水和漉服之不须受。
    尔时病毒比丘。医教服田中泥。佛言。听以器盛水和之漉然后受饮。
    尔时世尊在王舍城。时耆婆童子。刀治比丘大小便处两腋下病。时世尊慈念告诸比丘此耆婆童子。刀治比丘大小便处及两腋下病。不应以刀治。何以故。刀利破肉深入故。自今已去。听以筋若毛绳急结之。若爪取使断皮然后着药。佛言。听作灰药。手持不坚牢。佛言听作盛灰药器。时器若易破。听角作。
    尔时世尊患风。医教和三种药。唤阿难取三种和药来。时阿难受佛教。自煮三种和药已授与佛。时世尊知而故问阿难。谁煮此药。答言我自煮。佛告阿难。不应自煮而服。若自煮如法治。
    尔时世尊在王舍城。与千二百五十比丘僧俱人间游行。时世谷贵人民饥饿乞求难得。时有六百乘车载满饮食随逐世尊。世尊尔时。从婆阇国人间游行至毗舍离。时诸净人。办具净食高声大语。或盖藏器物。时世尊知而故问阿难。诸比丘何以作此大声。犹如捕鱼人声耶。阿难白佛言。诸净人办具净食。高声大语。或盖藏器物。故有如是大声。佛告阿难。不应界内共食宿煮食食。若食如法治。
    尔时诸比丘。持食饮着露地不牢藏。牧牛羊人若贼持去。诸比丘白佛。佛言。应在边房静处结作净厨屋。
    尔时世尊在毗舍离。时有私呵将军。是尼揵弟子。时断事堂。有五百诸梨奢共坐食无数方便赞叹佛法僧。尔时私呵将军。在座中闻无数方便赞叹佛法僧。心生信乐。欲往见佛。彼作如是念。我今宁可白师尼揵往瞿昙所。时私呵即往白尼揵言。我欲往瞿昙沙门所。尼揵语言。汝说有作法。瞿昙说无作法以化弟子。止不须往。尔时私呵将军。本有见佛心即退。诸梨奢如是第二第三赞叹佛法僧。时私呵将军闻第二第三赞时作如是念。我今宁可不辞尼揵师往见瞿昙。师能使我作何等。
    时私呵即往佛所。头面礼足却坐一面。时世尊为无数方便说法开化。令得欢喜。私呵闻佛方便说法。心大欢喜。白佛言。我闻瞿昙说无作法以化诸弟子。若有人言。大德说无作法以化诸沙门。为是实语法语不耶。佛语私呵。或有因缘。方便言我说无作法以化诸弟子者。是实语法语。或有因缘。方便言我说有作法以化诸弟子者。是实语法语。或有因缘。方便言我说断灭法以化弟子。是实语法语。或有因缘。方便言我说秽恶法以化弟子。是实语法语。或有因缘。方便言我说调伏法以化弟子。是实语法语。或有因缘。方便言我说灭闇法以化弟子。是实语法语。或有因缘。方便言我说我生已尽不受后身以化弟子。是实语法语。或有因缘。方便言我到无畏处说无畏法以化弟子。是实语法语。佛语私呵。何以故。言我说无作法乃至到无畏处以化诸弟子。是实语法语。我说不作。身行恶。口言恶。心念恶。三种恶不善法不应作。我说作法者。三种善法应作。言我说断灭法者。断灭贪欲瞋恚愚痴。我说秽恶法者。秽恶身口意业不善法。我说调伏法者。调伏贪欲瞋恚愚痴。我说灭闇者。灭诸恶不善闇法。我说我生已尽者。我受生已尽不受胞胎。亦复化人断于生死。我说到无畏处者。自无所畏复安慰众生。以是故。私呵。有因缘故。言我说无作法乃至到无畏处以化诸弟子。是实语法语。私呵白世尊言。我归依佛法僧。自今已去。不杀生乃至不饮酒。佛语私呵。好自量宜。然后受戒。汝为国之大臣。人所知识。当益众人。莫轻举动后有悔也。私呵答言。我于外道沙门婆罗门作弟子时。持幡唱令国中言。私呵为尼揵作弟子。我今闻世尊重敕我言。好自量宜。然后受戒。汝为国之大臣。人所知识。当益众人。莫轻举动。益增信乐。复白佛言。大德。我今第二尽形寿归依佛法僧。不杀生乃至不饮酒。自今已去。于我门中不听尼楗外道来入。佛诸弟子比丘比丘尼优婆塞优婆夷。于我门中无所罣碍。佛语私呵。先尼楗外道。于汝家中昼夜受供养。如取泉水。今何得便断。复白佛言。我从外人闻。沙门瞿昙自称言。布施应与我。不应与余人。与我大得果报。与余人不得果报。应与我弟子。不应与余人弟子。与我弟子大得果报与余弟子不得果报。佛语私呵。我无是语。若人有慈心。以米泔汁若荡涤汁。弃着不净水虫中。使彼虫得此食气。我说彼犹有福。况复与人。我说布施持戒人得大果报。胜于破戒。私呵白佛言。如世尊所说。如世尊所说。我曹自知之。尔时世尊。无数方便为说法开化。令得欢喜。即于座上远尘离垢得法眼净。见法得法得果证。白佛言。我今第三尽形寿归依佛法僧。不杀生乃至不饮酒。唯愿世尊。受我明日请食。时世尊默然受之。
    时私呵见佛许已。即起礼佛足而去。于其夜办具种种美食。明日往白时到。世尊着衣持钵。与千二百五十比丘俱。往其家敷尼师坛就座而坐。尔时尼揵子等。往诣离奢住处。举手大哭称怨言。此私呵将军自杀大牛。与沙门瞿昙及诸比丘设饭食。为己杀知而故食之。尔时有人。即往私呵所语言。当知有诸尼揵子。往离奢住处。举手大哭称怨言。私呵将军自杀牛。为沙门瞿昙及比丘僧设饭食。私呵言。此常日夜。为佛比丘僧作怨家。我终不为命故断众生命。尔时私呵将军。以多美饭食。饭佛及比丘僧已。摄钵。更取一卑床在一面坐。佛为方便说法开化。令得欢喜。为说法已。从坐起而去。还僧伽蓝中。以此因缘集比丘僧告言。自今已去若故为杀者不应食。是中故为杀者。若故见故闻故疑。有如此三事因缘不净肉。我说不应食。若见为我故杀。若从可信人边闻为我故杀。若见家中有头有皮有毛。若见有脚血。又复此人能作十恶业常是杀者。能为我故杀。如是三种因缘不清净肉不应食。有三种净肉应食。若不故见不故闻不故疑应食。若不见为我故杀。不闻为我故杀。若不见家中有头脚皮毛血。又彼人非是杀者。乃至持十善。彼终不为我故断众生命。如是三种净肉应食。若作大祀处肉不应食。何以故。彼作如是意办具来者当与。是故不应食。若食如法治
    尔时世尊。从毗舍离人间游行。与千二百五十比丘僧。俱至苏弥。从苏弥至跋提城住。时跋提城有大居士字旻茶是不兰迦叶弟子。大富多诸珍宝。多有象马车乘奴婢仆使食饮。仓库溢满有大威力。随意所欲周给人物。彼居士入仓时。如车轴孔自然谷出不休。乃至居士出去。其妇复有如是福力。以八斗米作食。供四部兵及四方来乞者。皆使饱足。食故不尽。乃至起去。其儿亦有如是福力。囊盛千两金。与四部兵及四方来乞者。随意令足。故不尽。乃至起去。其儿妇亦有如是福力。以一裹香。涂四部兵及四方来乞者。随意令足。香故不尽。乃至起去。其奴有如是福力。以一犁耕七垄出。其婢有如是福力。以八斗谷与四部兵不尽。乃至起去。其家里各各诤言。是我福力。
    尔时旻茶居士。闻佛从苏弥人间游行至跋提城。彼作如是念。我今宁可辞师不兰迦叶至沙门瞿昙所。念已往师所白言。大师。我闻佛从苏弥人间游行至跋提城。我今欲往见沙门瞿昙。不兰迦叶语言。居士。汝有大福力随意自在。不应往见沙门瞿昙。沙门瞿昙应来见汝。又法应尔。出家人应来问讯白衣。彼作如是念。未曾有沙门为沙门作刺。我何须辞不兰迦叶。不辞而去。能使我作何等也。即便往见瞿昙。旻茶居士。往世尊所。头面作礼却住一面。世尊为种种方便说法开化。令得欢喜。尔时旻茶闻佛说法。心大欢喜白佛言。我是跋提城居士。是不兰迦叶弟子。具以己家业福力之事白世尊言。我家中各各诤言。是我福力。唯愿世尊。为说是谁福力。佛语旻茶居士汝往过去世时。于波罗奈国作居士。大富多诸财宝库藏溢满。前世时妇儿儿妇及奴婢。即今者是。居士。尔时时世谷贵人民饥馑乞求难得。时居士家中共食。时有辟支佛。字多呵楼支。来入乞食。居士言。汝曹但食。持我分与此仙人。妇作如是言。居士但食持我分与此仙人。其儿复作如是言。父母但食。持我分与此仙人。儿妇及奴婢亦作如是言。大家但食。持我分与此仙人。于是各分食分施辟支佛。居士知不。以是因缘果报今日等共有如是福力。尔时世尊。无数方便为说法开化。令得欢喜。即于座上远尘离垢得法眼净。见法得法得果证。白佛言。听我自今已去尽形寿归依佛法僧为优婆塞。不杀生乃至不饮酒。唯愿世尊。受我跋提城中七日请。时世尊默然受之。
    时居士以世尊及比丘僧默然受请已。即于跋提城中。众味自具。七日供养佛及比丘僧。时世尊七日受请已。欲往旷野。时旻茶居士。以千二百五十牸牛遣人。以象载种种饮食之具。于道路供养佛及比丘僧。世尊尔时。七日受供养已。即往旷野。诸比丘在道行。见有人撀牛令犊子饮已复撀。犊子口中涎出似乳。诸比丘后遂不饮乳。白佛。佛言听饮。撀乳法应尔。有五种牛汁。乳酪生酥熟酥醍醐。行过旷野已故有余饮食。彼使人作如是念。居士大富多有财宝故。为比丘故送此饮食。我今宁可都以此饮食与诸比丘。时即持饮食与诸比丘。诸比丘不受言。佛未听我曹受道路粮。诸比丘白佛。佛言。自今已去听作檀越食受。令净人掌举。不应自受。若有所须随意索取
    尔时世尊。从阿牟多罗国。人间游行。至阿摩那城。在翅那编发婆罗门园中住。尔时编发婆罗门。闻沙门释种出家从阿牟多罗国至阿摩那城在我园中住。彼作如是念。沙门瞿昙。有大名称言。是如来无所着应供正遍知明行足为善逝世间解无上士调御丈夫天人师佛世尊。善哉我今当见如是无着人。尔时编发婆罗门。往至世尊所。恭敬问讯已。却坐一面。佛为无数方便说法开化。令得欢喜。时婆罗门闻佛说法极大欢喜。白佛言。愿佛及比丘僧。受我明日请食。佛言。今比丘僧多。汝信外道。婆罗门言。我虽信外道。众僧虽多。但受我明日请食。世尊如是再三语之。婆罗门亦如是再三白世尊。世尊尔时默然受请。
    婆罗门见佛受已。从坐起而去还家。语亲属言。我明日请佛及比丘僧供养。所应施设愿当助我。其诸亲属闻之皆喜。或有破薪者。或有作饭者。或有取水者。时婆罗门。自庄严堂舍敷床座。佛及比丘僧当在此座。时阿摩那城中。有施卢婆罗门。与五百婆罗门共往。翅那婆罗门。常恭敬宗仰之。时施卢婆罗门。与五百婆罗门俱往其家。翅那婆罗门常法。见其来起出迎之请人屋坐。其日见来亦不出迎亦不请坐。但见自庄严堂舍敷好床座。施卢问言。为欲娶妇。为欲嫁女。为欲请王。为欲大祠耶。彼即答言。我亦不娶妇乃至请王。我欲作大祠。请佛及比丘僧千二百五十人。沙门瞿昙有大名称。如来无所着应供正遍知明行足为善逝世间解无上士调御丈夫天人师佛世尊。施卢问翅那言。实是佛耶。答言。实是佛。再三问言。实是佛耶。答言实是。问言。佛在何处住。我今欲见。时翅那举右手示言。乃在彼青林中住。施卢作如是念。我不应空往。当持何物往见沙门瞿昙也。即自念言。今有八种浆。是古昔无欲仙人所饮。梨浆阎浮浆酸枣浆甘蔗浆。蕤果浆舍楼伽浆婆楼师浆蒲桃浆。尔时施卢婆罗门。持此八种浆。往诣佛所。恭敬问讯却坐一面。时世尊为方便说法开化。令得欢喜。施卢闻法极大欢喜。即以八种浆施比丘僧。比丘不敢受言。佛未听我曹受八种浆。比丘白佛。佛言。听饮八种浆。若不醉人应非时饮。若醉人不应饮。若饮如法治。亦不应以今日受浆留至明日。若留如法治。
    尔时世尊。从此住处至摩罗人间游行。向波婆城。时波婆城诸摩罗。闻世尊与千二百五十比丘俱从摩罗人间游行向波婆城。自共作制。世尊当来皆应共迎。若不迎者罚金百两。时有摩罗子。字卢夷。无有信乐于佛法僧。是阿难白衣时亲友。时阿难遥见卢夷语言。甚善卢夷。汝能自出迎佛。彼答言。大德。我不以是出迎。波婆城中皆共作制。若不出迎佛者。罚金百两。以是因缘故来非信敬故来。时阿难闻之不乐。即往世尊所。白言。此波婆城中有摩罗子。字卢夷。是我白衣时亲友。善哉世尊愿为佐助令彼得信乐。佛语阿难。此有何难。若复有如是者。犹不为难。尔时世尊。即以慈心。感卢夷摩罗令诣世尊。犹如有人引导而往。如是卢夷往佛所头面礼足已却住一面。尔时世尊。无数方便为其说法开化。令得欢喜。即时得远尘离垢得法眼净。见法得法得果证白佛言。大德。我自今已去。归依佛法僧。为优婆塞。不杀生乃至不饮酒。唯愿世尊常受我衣服饮食医药卧具。佛告卢夷。汝今学人。以有明智远尘离垢得法眼净。便言常受我衣服饮食医药卧具。复更有余学人。已有明智远尘离垢得法眼净。亦当复言。常受我衣服饮食医药卧具。尔时世尊。波婆城中不偏受一人请。时城内家家各敛饮食聚在一处。饭佛及僧。时卢夷往作食处看唯无饼。彼即于夜办具种种饼。明日与诸比丘。诸比丘不受言。佛未听我曹前食受饼。诸比丘白佛。佛言听受。
    时世尊从波婆城至阿头。时阿头住处有二比丘是常剃发人。父子出家。时二比丘闻佛从波婆至阿头。彼作如是念。我曹当办具何等供养世尊。其父语儿言。我今当求剃发处。汝可往作钱处求作。若有所得当办具粥供养世尊。时父即往为人剃发。儿即往作钱赁作。有所得物。尽为办粥。持往供养世尊。世尊知而故问阿难。何处得此粥。阿难即以此事具白佛。佛言出家人不应为白衣剃发。除欲出家者。若剃发人出家。不应畜剃刀。若畜如法治。时众僧得剃发刀。白佛。佛言听畜。
    尔时世尊。从阿头至迦摩罗。诸比丘得如是根药。阿漏弥那漏比那漏提婆檀豆檀卢乾漏私罗漏。诸比丘不受言。佛未听我曹受如是根药。白佛。佛言听受。
    是中迦摩罗国诸比丘。得如是尽形寿药。沙蔓那摩诃沙蔓那杏子人兜兜漏秦敌梨蓼。诸比丘不受言。佛未听我等受如是尽形寿药。比丘白佛。佛言听受。
    尔时世尊从迦摩罗。至迦维罗卫国。毕陵伽婆蹉。在彼国住。患脚劈破。医教涂脚。白佛。佛言听涂。不知以何药涂。白佛。佛言。听以酥油若脂涂。手捉酥油臭。佛言。听用涂药篦。时手涂脚手腻。佛言。听脚脚相涂。涂脚药着浅器中不坚密。佛言听作瓶。若患坌尘。佛言听作盖。时油瓶举处不坚牢。佛言。听着床下若悬着壁上龙牙杙上。
    时诸比丘患头痛。医教顶上着油。白佛。佛言听着。彼畏慎不敢用香油着。佛言听着。油法应尔
    时比丘患风。医教作除风药。是中除风药者。烝稻谷烝酒糟。若大麦。若诸治风草若麸糠若煮小便。白佛。佛言听时
    毕陵伽婆蹉须铫煮。佛言听畜。众僧得大铫。佛言听畜。毕陵伽婆蹉。得三种釜铜釜铁釜土釜。佛言听畜。众僧亦尔听畜。后得瓶铜瓶铁瓶瓦瓶。佛言听畜。众僧亦尔听畜。毕陵伽婆蹉。得煎饼鏊。佛言听畜。众僧亦尔听畜。毕陵伽婆蹉。得铜杓得樽。佛言听畜。众僧亦尔听畜

四分律卷第四十二


《四分律·第三分·4.药揵度之二》

四分律卷第四十三（三分之七）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    药揵度之二
    尔时有吐下比丘。使舍卫城中人煮粥。时有因缘。城门晚开。未及得粥便死。诸比丘白佛。佛言。听在僧伽蓝内结净地。白二羯磨应如是结。应唱房若处若温室若经行处。众中差堪能作羯磨者。若上座若次坐。若诵律若不诵律。堪能作羯磨者如是白。大德僧听。若僧时到僧忍听。僧今结某处作净地。白如是。大德僧听。僧今结某处作净地。谁诸长老忍僧结某处作净地者默然。谁不忍者说。僧已忍结某处作净地竟。僧忍默然故。是事如是持。有四种净地。一者檀越若经营人。作僧伽蓝时。分处如是言。某处为僧作净地。第二者若为僧作僧伽蓝未施僧。第三者若半有篱障。若多无篱障。若都无篱障。若垣墙若堑亦如是。第四者僧作白二羯磨结。
    诸比丘作是念。比丘房应结作净地不。白佛。佛言。应作。除去比丘比丘尼。若式叉摩那沙弥沙弥尼房亦如是。若鬼神庙屋亦如是得作净地。
    时诸比丘不知何处是净地。白佛。佛言应结。若疑先有净地。应解然后结。
    尔时比丘治故僧伽蓝。不知为得作净地不。佛言得作。
    尔时不净地有树生。枝叶荫覆净地。时诸比丘欲安净物着上。不知为净不净。佛言。根在不净地即不净。时有树根在净地。枝叶荫覆不净地。诸比丘欲安净物着上。不知为净不。佛言。根在净地得净。时有树根在不净地。枝叶覆净地。果堕在净地。诸比丘不知为净不。佛言。若无人触自堕者净。风吹雨打堕。有猕猴诸鸟触堕。不知为净不。佛言若不作意欲使堕者净。树根在净地果堕不净地。比丘不知为净不。佛言净。时诸比丘。在不净地种胡瓜甘蔗菜枝叶覆净地。比丘不知为净不。佛言不净。时有在净地种胡瓜甘蔗菜枝叶覆不净地。不知为净不。佛言净。
    时六群比丘不净果便食。诸居士见皆共讥嫌言沙门释子。不知惭愧无有厌足。自称言。我知正法。如是何有正法。食果不作净。比丘白佛。佛言。不应不净果便食。应净已食之。应作五种净法食。火净刀净疮净鸟啄破净不中种净。此五种净应食。是中刀净疮净鸟净应去子食。火净不中种净都食。复有五种净。若皮剥若剥皮若腐若破若瘀燥。
    尔时众僧得果园。佛言听受。复不知谁当料理。佛言。若守僧伽蓝民若沙弥若优婆塞。彼守视人欲得分。佛言。应计食作价与直。
    尔时比丘食不破果大便已子生。比丘畏慎言。我食生种。白佛。佛言不犯即是净。
    时诸比丘种菜。自散种子后疑言。我自种不敢食。白佛。佛言。种子已变尽听食。时比丘移菜余处殖疑言。自殖不敢食。白佛。佛言。以重生故听食。若自种胡瓜甘蔗蒱桃。梨奈呵梨勒鞞醯勒阿摩勒椒姜荜茇。及移殖应食。
    尔时有小沙弥。捉净食过水不自胜举。佛言。听大比丘扶沙弥令过。时有小沙弥持净食不能上岸。佛言。听大比丘扶令上。时有沙弥小。不能举净食悬着壁上若龙牙杙上。又不能下。白佛。佛言。听下安床若机蹬上令得上下。
    时诸比丘有酥瓶油瓶不覆。白佛。佛言听使净人覆。若无净人。应自手捉盖悬置其上。不应手触。
    时六群比丘噉不净菜。诸居士见皆共讥嫌言。沙门释子。不知惭愧。无有厌足。断众生命。自言我知正法。如是何有正法。不净菜便食之。诸比丘白佛。佛言不应噉不净菜应净。时彼便自作净。佛言。不应自作净。应令净人作净。时比丘自手捉食已使人作净。佛言。不应自手捉食已使人作净。应置地使人作净。彼作净已不受便食。佛言。不应作净已不受便食。应作净已洗手受食。彼洗连根菜已更作净。佛言。不应洗已更作净。此洗即是净。
    时有比丘。先相嫌便触他净食。作如是意令比丘得不净食。彼比丘不知净不净。白佛。佛言。于触者是不净。不触者净。触者犯突吉罗。
    时有比丘嫌彼比丘。于彼小沙弥边触彼净食。作如是意。令彼和尚阿阇梨得不净食。彼比丘不知净不净。白佛。佛言。触者不净。不触者净。触者得突吉罗。
    时净人作如是意。强多与比丘食。彼食不尽有余我曹当食。彼比丘应口遮言莫着。若不止彼应小离食器草。彼比丘不知净不净。白佛。佛言净。
    时诸居士。持食饮具往僧伽蓝。与诸比丘赏举。后诸居士来。若自食。若持归。若与比丘食。比丘畏慎不敢食。作如是意。我曹先手自赏举。诸比丘白佛。佛言。此是檀越所有。听为檀越故洗手受食。
    时病比丘须粥。佛言听煮。若无人听自煮。若更互煮。不知云何煮。佛言。听使净人净洗器。着水着米煮令沸。洗手受然后自煮令熟。时不知熟不熟。佛言。应以勺扬看。若流下循勺则熟。若熟应泻着余器中。彼泻粥者复具器疲极。佛言。不应泻粥者并具器。应更一人具器。若热烧手。应捉镊热巾若草。若虫堕粥中应却。彼烧手。佛言。应以勺去之。彼欲分。佛言听分。复不知何器分。佛言。若以键镃若小钵若次钵若勺作分。钵若不正应作钵支。若尘坌应作盖。
    彼不洗钵器举。余比丘见恶之。佛言。应净洗然后举。既洗。不以灰澡豆洗不净。佛言。应用灰澡豆洗。洗已不乾便举。器便虫生。佛言。不应不乾举。应令干燥然后举。彼器有陷孔处。食入中。数摘洗穿坏。佛言。随可洗处洗余无犯。
    诸比丘作如是念。得界内共粥宿界内煮自煮不。佛言。不应界内共宿界内煮自煮。
    诸比丘作如是念。重煮粥得界内共宿界内煮自煮不。佛言不应界内共宿界内煮。听自煮。
    诸比丘如是念。尽形寿药得界内共宿界内煮自煮不。佛言。听尽形寿药界内共宿界内煮自煮。
    时有比丘欲受酥错受油。不知成受不。佛言不成受。时有比丘。欲受油错受酥。不知成受不。佛言不成受。欲受此错受彼。不知成受不。佛言不成受。有比丘忘不受食。便持在道行。渡水已忆念。我当云何。即白佛。佛言。若如是忘不受食。便持在道行者。若见有净人。应置食着地净洗手更受食。
    尔时世尊在波罗奈国。时世谷贵人民饥饿乞食难得。诸比丘持食着露处不盖藏。放牛羊人若贼持去。诸比丘如是念。国土饥饿。世尊应听界内共食宿。白佛。佛言。若谷贵时听界内共食宿。
    时诸比丘露处煮食不盖藏。牧牛羊人若贼见持去。比丘作如是念。谷贵时界内应听煮食白佛。佛言。谷贵时听界内煮。
    时诸比丘使净人煮食。或分取食或都食尽。诸比丘作如是念。谷贵时应听自煮食。白佛。佛言。谷贵时听自煮食。
    时诸比丘道路行见地有果。比丘求净人顷。他人已取去。白佛。佛言。听以草若叶覆果上。而人故取去。白佛。佛言听取。若见净人应置地洗手受食。诸比丘如是念。谷贵时世尊应听我曹自取食。佛言。谷贵时听自取食。
    时诸比丘早起受食已。置食入村彼受请还。余比丘边作余食法。彼或分食或食尽。比丘作如是念。谷贵时。世尊应听我等早起受食已不作余食法食。白佛。佛言。听谷贵时不作余食法食。
    时有多知识长老比丘。入村乞食。得食已持往一处。食已持余食。还至僧伽蓝中。于余比丘间作余食法更食。彼比丘或分食若都食尽。诸比丘如是念。谷贵时。世尊。应听我曹从食处持食来不作余食法食。白佛。佛言听谷贵时从食处持食来不作余食法食。
    时诸比丘受食已。得果胡桃。椑桃婆陀庵婆罗阿婆梨。于余比丘边作余食法。彼或分食或都食尽。诸比丘作如是念。谷贵时。世尊应听我曹得如是果不作余食法食。白佛。佛言。听谷贵时得如是果不作余食法食。
    时诸比丘食已。得水中可食物。藕根迦婆陀菱芰藕子。于比丘边作余食法。彼或分食或都食尽。诸比丘作如是念。世尊应听我曹谷贵时食已得如是水中可食物不作余食法食。白佛。佛言。听谷贵时食已得如是水中可食物不作余食法食。
    时世谷还贱。世尊知而故问阿难。我于谷贵时。慈愍诸比丘故听八事。界内共宿。界内煮。自煮。自手取食。受早起食从食处持余食来。胡桃果等食。水中可食物。足食已不作余食法听食。诸比丘今故食耶。答言故食。佛言不应食。若食如法治
    尔时众僧食厨坏。诸比丘以木拄之。木在不净地。有疑不知净不。佛言净得食。
    时夜移食堕不净地。诸比丘不知净不。白佛。佛言净。夜移食食堕净不净地间。诸比丘不知净不净。白佛。佛言净。时有狗从净处衔食至不净地。诸比丘不知净不净白佛。佛言净。诸恶兽鸟衔去亦如是。
    时有比丘嫌彼比丘。便移他食着不净地。作如是念。使彼不得净。比丘不知净不净。白佛。佛言。触者不净。得突吉罗。不触者净。
    时比丘嫌彼比丘。作如是意。触净地使彼得不净。诸比丘不知净不净。白佛。佛言。触者不净。得突吉罗。不触者净。
    时有客比丘。来觅净地欲安食。未至净地明相出。彼不知净不净。白佛。佛言净。欲远行者亦如是。
    时六群比丘畜升斗斛秤。诸比丘白佛。佛言不应畜。
    时诸比丘得胡麻粳米得大豆小豆大麦小麦。自欲量。白佛。佛言。听手抄量若键镃若钵若小钵量。即以此器大小准以为斛斗。
    时诸比丘得酥油蜜黑石蜜。欲称量。白佛。佛言。听刻木作铢两如称。齐限四五两。准以为斤数。彼结上好房作净处。酥油脂涂泥污或烟熏污。白佛。佛言。不应结上房作净。应结下者作净处。
    诸比丘得果。佛言听一一分。若不足应忆次第若更得续与。若得多果。应一人与四五枚若与一抄若一键镃若次钵若随能噉者与。若故有余应更与
    时彼与白衣若外道。佛言。不应与外道白衣。彼比丘后畏慎。不敢与父母若病人小儿若妊身妇人若被系闭者若白衣来至僧伽蓝中。白佛。佛言如是人应与。若故有余应压取汁饮。时须压具。佛言听畜。若汁未沸不醉人得饮。若醉人不应饮。若饮如法治。
    尔时世尊在毗舍离。时众僧多有供养饮食。诸比丘身患湿。白佛。佛言。听作吐下药须羹粥与羹粥须野鸟肉应与。
    尔时有比丘患头痛。医教灌鼻。佛言听。不知何物灌。佛言。以酥油脂灌。不知云何灌。佛言听以羊毛若劫贝鸟毛渍油中。然后滴着鼻中。四边流出。佛言听作灌鼻筒。彼便持宝作筒。佛言。不应用宝作。应用骨若牙若角。若铁若铜若白鑞若铅锡。若苇若竹若木。彼不洗便举置。佛言。不应不洗举置。洗已不燥后虫生。佛言不应洗已不燥。应令燥举置。
    时有比丘患头痛。医教灌鼻药不入。佛言。听手摩顶若摩脚大指若以凝酥塞鼻。
    尔时有比丘患风。医教用烟。佛言听用烟。时须烟筒。佛言听作。彼以宝作。佛言不应用宝作筒。应用骨若牙若角若铁若铜若白鑞若铅锡若木作。若患火烧烟出处。听安铁。若患筒零落。佛言听作囊盛。手持不坚。佛言应作带系着肩上。彼须丸药。佛言听作。手持不坚。应盛着薰筒囊中。
    时有比丘患疮。医教作涂疮药。佛言听作。彼疮熟。应以刀破着药。自今已去。听以刀破疮。患疮臭应洗。若以根汤茎叶华果汤及小便洗。时以手洗患痛。以鸟毛洗。若药汁流弃。以物拥障四边。若患燥以油涂。若上弃以物覆。若疮臭香涂。
    时诸比丘患疟。佛言听厚衣覆。若故寒应以卧具毡褥覆上。若寒不止应一比丘共卧。彼畏慎不敢与病者共卧。佛言。听与病人共卧。
    时有白衣病来至僧伽蓝。比丘为看病。诸比丘白佛。佛言应方便喻遣。若称举佛法僧者。能作事为作。病人死。诸比丘畏慎不敢弃。世尊有如是语。不应弃白衣丧。诸比丘白佛。佛言应为僧伽蓝净故弃之。
    时六群比丘剃三处毛。诸比丘白佛。佛言不应剃三处毛。
    时六群比丘互相看尾。谁尾长谁尾短着何药。诸比丘白佛。佛言。不应更相看尾问其长短着何等药。
    时六群比丘以酥油灌大便道。佛言不应灌。彼教人灌。佛言不应教人灌。
    尔时比丘在北方住安居已。形体枯燥颜色憔悴。至祇桓精舍诣佛所。头面礼足却坐一面。世尊慰问客比丘。汝住处安乐和合不。不以乞食疲苦耶。答言。住处安乐和合无诤。彼国无粥。不得粥故气力羸乏。佛问言。彼国常食何等食。答言。彼国常食饼。佛言听食饼。
    尔时有波罗奈国市马人。来至舍卫国。欲为众僧作饼作豆麨作麨。与麨籢与量麨器。与盐与盛盐籢。与苦酒苦酒瓶。与木欓与支与匙。与杓与摩膏与支枕。与食根食茎食叶食华食果食油食胡麻食黑石蜜食细末食。佛言一切听受食。
    诸比丘如是食。不知此粥是食非食是请非请是足食非足食。佛言。若持草画无迹非食。非请非足食。
    时比丘作如是念饮煮饭汁。为是食非食是请非请是足食不。佛言若不合滓饮非食非请非足食。
    时诸比丘作如是念。不知饼是食非食是请非请是足食不。佛言。非食乃至非足食。
    时六群比丘。以共宿盐合食食。佛言。不应共宿盐合食食。
    时优波离偏露右肩右膝着地合掌白佛言。何等是尽形寿药应服。佛语优波离。不任为食者。比丘有病因缘。尽形寿应服（药揵度具足竟）


《四分律·第三分·5.迦絺那衣揵度》

    迦絺那衣揵度第八
    尔时世尊在舍卫国。时有众多比丘。在拘萨罗国安居。十五日自恣竟。十六日往见世尊。彼道路值天雨。衣服皆湿僧伽梨重疲极。诣舍卫国世尊所。头面礼足已却坐一面。尔时世尊慰劳诸比丘言。汝等住止和合安乐不。不以乞食为苦。道路不疲极耶。答言。住止和合安乐。不以乞食为苦。大德。有众多比丘。在拘萨罗国异处夏安居竟。十五日自恣已。十六日便持衣钵来见世尊。道路遇天雨。衣服湿僧伽梨重疲极。
    有众多粪扫衣比丘。在寒雪国异处夏安居。十五日自恣竟。十六日持所得新故衣。便往见世尊。道路遇天雨。衣服湿重疲极。诣祇桓精舍到佛所。头面礼足已却坐一面。佛慰劳诸比丘言。汝等住止和合安乐不。不以乞食为苦。道路不疲极耶。答言。住止和合安乐。不以乞食为苦。大德。有众多持粪扫衣比丘。在寒雪国异处夏安居。十五日自恣竟。十六日持新故衣。来见世尊。道路遇天雨。衣服湿重疲极。
    尔时世尊。以此因缘集比丘僧告诸比丘。安居竟有四事应作。何等为四。应自恣应解界应结界应受功德衣。安居竟有此四事应作。有五事因缘受功德衣。何等五。有长衣。不失衣。别众食。展转食。食前食后不嘱比丘入聚落。有如此五事因缘。受功德衣。受功德衣已。得五事。何等五。得畜长衣离衣宿别众食展转食食前食后不嘱比丘入聚落。受功德衣已。得作五事。众僧应如是受功德衣。若得新衣。若檀越施衣。若粪扫衣。若是新衣。若是故衣。新物帖作净。若已浣。浣已纳作净。不以邪命得。不以相得。不激发得。不经宿得。不舍堕作净。即日来。应法。四周有缘。五条作十隔。如是衣僧应受作功德衣。若复过是者亦应受。应自浣染舒张辗治裁作十隔缝治。应在众僧前受。僧已受功德衣竟。云何僧不成受功德衣。不但浣已成受功德衣。不但辗治。不但安缘。不但裁隔。不但编边。不但安纽。不但作叶。不但安钩。若邪命得若谄曲得衣。相得衣。激发得衣。经宿得衣。舍堕不作净。不即日来不应法受衣。四周不安缘。不在僧前受。若有难无僧伽梨。若僧如法受功德衣。而彼在界外住自受衣。如是不成受功德衣。云何成受功德衣。若得新衣檀越施衣粪扫衣。若是新衣若是故衣。新物帖作净。若已浣。浣已纳作净。非邪命得。非谄曲得。不以相得。不以激发得。不经宿。不舍堕作净。即日来。应法。四周安缘。五条作十隔若过。如是衣受作功德衣。自浣染舒张辗治裁作十隔缝治。在众僧前受。众僧已受功德衣竟。若如法受功德衣在界内受如是成受功德衣。
    时六群比丘。以大色染衣为僧受作功德衣。诸比丘白佛。佛言。不应以大色染衣作功德衣。彼用锦作。佛言不应用锦。彼用白色。佛言。不应用白色。自今已去。听用袈裟色。
    尔时有异住处。现前僧得大贵价功德衣。彼比丘不知云何。诸比丘白佛。佛言听作白。应如是白。大德僧听。今日众僧受功德衣。若僧时到僧忍听。众僧和合受功德衣。白如是。如是白已。差一比丘应问言。谁能为僧持功德衣。能者答言我能。众中差堪能作羯磨者如是白。大德僧听。若僧时到僧忍听。僧差某甲比丘。为僧持功德衣白如是。大德僧听。僧差某甲比丘。为僧持功德衣。谁诸长老忍僧差某甲比丘为僧持功德衣者默然。谁不忍者说。僧已忍差某甲比丘为僧持功德衣竟。僧忍默然故是事如是持。僧即应羯磨衣与持功德衣比丘。作如是言。大德僧听。此住处僧得可分衣。现前僧应分。若僧时到僧忍听。僧今持此衣与某甲比丘。此比丘当持此衣为僧受作功德衣于此住处持。白如是。大德僧听此住处僧得可分衣物。现前僧应分。僧今持此衣与某甲比丘。此比丘当持此衣为僧受作功德衣于此住处持。谁诸长老忍僧持此衣与某甲比丘。某甲比丘当持此衣为僧受作功德衣于此住处持者默然。谁不忍者说。僧已忍。持此衣与某甲比丘某甲比丘当持此衣为僧受作功德衣。于此住处持竟。僧忍默然故。是事如是持。彼比丘应起捉衣随诸比丘手得及衣言得相了。应作如是言。此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣竟。如是第二第三说。彼诸比丘应作如是语。其受者已善受。此中所有功德名称属我。彼应答言尔。
    尔时优波离。从坐起偏露右肩脱革屣右膝着地白世尊言。为以过去三句。为以未来为以现在受功德衣耶。佛语优波离。为满足语故说九句。亦不以过去三句受功德衣。亦不以未来三句受功德衣。以现在三句受功德衣。何以故。优波离。过去已灭未来未至。是故以现在三句受功德衣。若得未成衣应众僧中羯磨差比丘令作。若得已成者。应如法受。
    彼六群比丘。春夏冬一切时中为僧受功德衣。诸比丘白佛。佛言。不应春夏冬一切时中受功德衣。自今已去。听自恣竟不受功德衣。一月受功德衣。五月
    彼六群比丘不出功德衣。作如是意。以久得五事放舍故。诸比丘白佛。佛言不应作如是意。以久得五事放舍故。而不出功德衣。自今已去。听冬四月竟僧应出功德衣。应如是出。僧集和合。未受大戒者出。不来者说欲僧今何所作为。应答言。出功德衣。大德僧听。今日众僧出功德衣。若僧时到僧忍听僧今和合出功德衣。白如是。应作如是白出功德衣。若不出过功德衣分齐突吉罗。有八因缘舍功德衣。去。竟。不竟。失。断望。闻。出界。共出。若比丘受功德衣竟出界外。作不还意出去。去便失功德衣。若比丘受功德衣竟。出界外作衣。彼作衣竟便失功德衣。若比丘受功德衣竟出界外作如是念。亦不作衣亦不还衣。不竟舍功德衣。若比丘受功德衣已。出界外作衣竟。彼比丘失衣。功德衣亦失。若比丘受功德衣竟。出界外悕望得衣。彼比丘出界外。便至悕望得衣处。比丘见已不得衣望断。更无有望处。彼望断失功德衣已。若比丘受功德衣竟。出去界外作衣。作衣竟闻众僧出功德衣。彼闻便失功德衣已。若比丘受功德衣竟。出界外作衣竟。数作还意在界外。众僧出功德衣。彼在界外失功德衣已。若比丘受功德衣竟。在界外作衣。彼衣若竟若不竟还住处。彼比丘和合出衣。是为八事
    复有六事。若比丘受功德衣竟。出界外作不还意去。未得衣去。便失功德衣（除上八事中失衣及望断二句。余者如上）复有六事。若比丘受功德衣竟。持衣出界外作衣。作衣竟便失功德衣（除上八事中去及望断二句余者如上）未得衣复有十五句。（次已得衣亦有十五句）得衣未得衣复有十五句（此错互上八事。更无异故不出）复有十二事。若比丘受功德衣已出去。求悕望衣得所望衣。在界外作衣。作衣竟失功德衣。（不竟句亦如是。失亦如是。望断如上）若比丘受功德衣竟。出去望得衣。不语人当还。出界外所望衣处。而不得所望衣。乃得非所望衣。在界外作衣。作衣竟便失功德衣（不竟亦如是。失亦如是。望断如上）若比丘受功德衣竟。出去不语人当还。亦不作还意在界外至望衣处。得所望衣。不得所望衣。在界外作衣。作衣竟便失功德衣。（不竟亦如是。失亦如是。望断如上）复有十二事。得所望衣不得所望衣同上十二事。复有九事。若比丘受功德衣竟出去。未得衣在界外。余比丘问言。汝在何处宿。衣在何处。何不持来。为汝作衣。彼比丘还至住处。闻众僧出功德衣。彼作如是念。僧今出功德衣。方作衣。彼即作衣竟失功德衣。（不作衣亦如是。失衣亦如是。此是在界内闻三句。持衣出界外道路闻三句亦如是。持衣至彼比丘所三句亦如是。是为九句事。次已得衣九句亦如是。得衣不得衣各九事亦如是）若比丘受功德衣已。出界外至余方。彼作是念言。若得善伴当去。若不得善伴当还。至中道闻众僧出功德衣。彼如是念。我当作衣。作衣竟彼失功德衣。（不竟亦如是。失衣亦如是。界外亦如是。闻亦如是五句）若比丘受功德衣竟。欲往静处清净若乐彼当住。不乐当还。彼比丘至彼间。闻众僧出功德衣。彼作是言。我曹当作衣。作衣竟舍功德衣。（不竟亦如是。失衣亦如是界外亦如是。闻亦如是五句）有二种舍功德衣。持功德衣。比丘出界外宿。众僧和合共出（迦絺那衣具足竟）


《四分律·第三分·6.拘睒弥揵度》

    拘睒弥揵度第九
    尔时世尊在拘睒弥。时有比丘犯戒。是中或有言犯戒。或有言不犯。是中见犯比丘。语不见犯比丘言。此比丘实犯。非是不犯。彼不见犯比丘意解。即言如是。是比丘实犯戒。非是不犯。彼即和合举罪。犯罪比丘言。我不犯。不成举非法。举我羯磨不成。彼即往人间觅朋党。语余比丘言。我不犯。不成举非法举我羯磨不成。彼比丘见如是。此比丘不犯。不成举非法举羯磨不成。犯罪比丘。即将余部党随举比丘。来至先言不见犯比丘所语言。长老。此比丘不犯戒。不成举。非法举他。羯磨不成。彼比丘还见不犯便言。彼不犯。不成举非法举羯磨不成。彼被举随举比丘。与见犯比丘别部说戒羯磨。时举罪比丘。往世尊所头面礼足却坐一面白佛言。此被举随举比丘。与我等别部说戒羯磨。佛言。此痴人破僧。若彼如我所说羯磨说戒者。羯磨成就不犯。汝等若如我所说羯磨说戒亦成就不犯。何以故。有二不同住处。何等二。彼比丘自作不同住。若僧与作不同住。云何比丘自作不同住。若比丘僧破求外朋党。是为比丘自作不同住。云何僧与作不同住。僧与作不见犯羯磨不忏悔羯磨恶见不舍羯磨。是为僧与作不同住。是为二种不同住。有二种同住处。是比丘自作同住处。若僧与作同住处。云何自作同住。此比丘僧破自部党求外善部党。此比丘自作同住。云何僧与作同住。众僧和合。先与作不见羯磨不忏悔羯磨恶见不舍羯磨后和合僧还解。是为僧与作同住。是为二种同住处。
    彼被举比丘随举比丘。与此举比丘斗诤共相骂詈诽谤互求长短。时众多比丘。往世尊所。头面作礼却坐一面。白世尊言。大德。彼被举比丘随举比丘。与此举比丘斗诤共相骂詈诽谤互求长短。我等当云何。佛言。听众僧破非法和合。应在如是处坐令身口不出恶。众僧破如法和合。应隔一人坐。尔时世尊。往被举比丘所。作如是言。汝曹莫犯罪。而言不犯不忏悔。何以故。若比丘犯罪。余比丘言。长老犯罪自见不。答言不见。彼比丘多闻知阿含。持法持律知摩夷。多得伴党比丘比丘尼优婆塞优婆夷国王大臣种种沙门外道。彼犯罪比丘作是念。彼比丘多闻知阿含持法持律知摩夷。多有伴党比丘比丘尼优婆塞优婆夷国王大臣种种沙门外道。我今若不见罪。此比丘今即当为我作不见罪羯磨不忏悔羯磨恶见不舍羯磨。若彼比丘与我作不见罪羯磨不忏悔羯磨恶见不舍羯磨者。彼比丘不复与我共羯磨说戒。不共我自恣同一屋住一处坐一床一板在前食后食。亦不随岁数大小恭敬礼拜执手迎逆。若彼比丘不与我同一羯磨共说戒。乃至不执手迎逆者。众僧便有斗诤事生。共相骂詈诽谤伺求长短。僧便当破。令僧尘垢。令僧别异住。若比丘重此破僧事者。应如彼言有罪应如法忏悔。止止比丘莫共斗诤骂詈共相诽谤伺求长短。汝等一切当共和合齐集同一师学如水乳合。利益佛法安乐住。
    尔时世尊。告被举比丘随举比丘。如是言已。便往至举他比丘所语言。汝等莫数举他比丘事。何以故。是中比丘犯事。彼比丘问言。长老。自见犯罪不。彼言不见。彼比丘若多闻知阿含。持法持律知摩夷。多朋党比丘比丘尼优婆塞优婆夷国王大臣种种沙门外道。彼比丘作如是念。彼比丘多闻知阿含持法持律知摩夷。多朋党比丘比丘尼优婆塞优婆夷国王大臣种种沙门外道。若彼言不见罪。我等今即便当举作。不见罪羯磨不忏悔羯磨恶见不舍羯磨。我等若与作不见罪羯磨不忏悔羯磨恶见不舍羯磨。我等便不与彼共一羯磨说戒。不共自恣。乃至不执手迎逆。我等不共一羯磨说戒。乃至不执手迎逆者。众僧便当斗诤共相骂詈诽谤伺求长短。令僧破令僧尘垢令僧别住。若比丘重此破僧事者。不应举彼比丘罪。止止比丘莫斗诤共相骂詈诽谤伺求长短。汝等一切当共齐集同一师学如水乳合利益佛法安乐住。
    尔时世尊语彼比丘已。此夜过明旦着衣持钵。入拘睒弥乞食已还至僧伽蓝中。以此因缘集比丘僧告言。乃往过去世。有伽奢国王梵施。拘萨罗王长生。父祖怨仇。梵施王兵众威力勇健财宝复多。长生王兵众威力不如财宝复少。后异时梵施王。与四部兵来至拘萨罗国罚长生王。夺得一切国土兵众库藏珍宝。时王长生。与第一夫人逃走。至波罗奈国。假作螺髻婆罗门。夫妇在陶师家住。后异时长生王第一夫人心生如是念。欲得其地平整四交道头日初出时见四部兵共斗洗刀汁饮。即至王所白言。王欲知不。我今如是念。欲得其地平整四交道头日初出时。见四部兵共斗洗刀汁饮。王言汝今何由得从如是愿。梵施王与我父祖怨仇。夺我国土兵众库藏珍宝无有遗余。夫人言。我若不得从如是愿者便当死。时梵施王。有大臣字富卢醯侈是长生王伴。长生王语妇言。须我语伴令知。时长生王。即至富卢醯侈所语如是言。伴今知不。我第一夫人生如是念。欲得其地平整于四交道头日初出时见四部兵斗洗刀汁饮。念已即来白我说如是事。我语言。汝今何由得从如是愿。梵施王与我父祖怨仇。夺我一切国土兵众库藏财宝都尽。夫人即言。我若不得从如是愿者便当死。我即语言。须我以此因缘语伴令知。富卢醯侈言。小止。须我瞻其腹内。时富卢醯侈。往瞻长生王第一夫人腹内已。即偏露右肩长跪执手三反称言。拘萨罗王在腹内。语夫人言。当得其地平整于四交道头日初出时见四部兵共斗洗刀汁饮。在某处住。时富卢醯侈。往梵施王所白如是言。王欲知不。有如是星出。时应清旦。日初出时在四交道头四部兵共斗洗刀刃。王言。富卢醯侈今正是时。时富卢醯侈。即集四部兵于四交道头共斗洗刀刃。时长生王夫人。得其地平整于四交道头日初出时见四部兵共斗洗刀刃。时夫人得洗刀汁饮已胞胎成足。遂便生男儿。颜貌端正。即字为长。其年长大。王长生甚爱念之。
    时王梵施。闻拘萨罗王长生与第一夫人逃走作螺髻婆罗门在陶师家住。即敕傍人言。汝往陶师家。收取长生王及第一夫人。坚牢执持将来。并打恶声鼓为现死相。从右门出破为七分着尖标头。时王长生。闻梵施王作如是教敕。即唤儿长语言。汝今知不。伽奢国王梵施。是我父祖怨仇。彼夺我一切国土兵众。财宝都尽。并敕傍人令杀我等。汝可逃走。勿为梵施王所杀。时王子长即逃走。时梵施王。使人即收王长生及第一夫人执缚。并打恶声鼓现死相。众人聚集。时长生王子微服。寻父母后啼泣流泪。时王长生。顾见其子作如是言。怨无轻重。皆不足报。以怨报怨怨终不除。唯有无怨而除怨耳。如是再三言。时众人作如是念。拘萨罗王颠狂心乱。今日方教长摩纳。今谁是长摩纳也。时众人亦如是三言。时梵施王。使人即将长生王从右门出分为七分着尖标头。时长生王子长。从彼还入波罗奈城。学种种技术。学书学瞻相星宿秘谶算数及画诸形像音乐戏笑。在于众中最为第一。尔时梵施王妓女所住处。去边不远有调象师。时王子长。往象师所语言。我欲学调象。答言可学。时长摩纳。夜时过半弹琴歌戏出美音声。时王梵施。于夜闻弹琴歌戏声。其音调美。闻已即问傍人言。谁于夜过半弹琴歌戏。其音调好。答言。王今知不。去王妓女不远有调象师住。彼有弟子字长摩纳。是彼于夜过半弹琴歌戏声。其音调好。闻已即言。唤来我欲见之。即受教往唤来。头面礼王足已一面住。王问言。汝实于夜过半弹琴歌戏出美音声耶。答言尔。王言。汝今于我前可弹琴歌戏出美音声。时即于王前弹琴歌戏出美音声。王闻之极大欢喜。王言。住此当与汝食。答言尔。时王梵施第一夫人住屋无人得入者。唯王夫人及长摩纳。后异时夫人失摩尼珠。夫人至王所白言。王知不。我失摩尼珠。王言有谁入者。夫人言。更无人入。唯有王及我长摩纳。时王即唤长摩纳问言。我第一夫人失珠。汝取耶。彼作如是念。王夫人屋更无人入。唯有王夫人及我。若我言不取。恐王必当治我。我且由来习乐不堪苦毒。即报王言。我取。王言共谁取。答言共王大子。更复有谁。答言。复共第一有智慧大臣。更复有谁。答言。与王国中第一大长者。更复共谁。答言共第一淫女。时王即收长摩纳太子大臣长者第一淫女系之。王太子语长摩纳言。汝知我实不取珠。而虚言我取耶。长摩纳言。汝实不取我亦不取。汝是王第一太子。王所爱重。必不为珠故断汝命。以是故相引耳。第一有智慧大臣。语长摩纳言。汝实知我不取珠。而虚言我取耶。长摩纳言。汝实不取我亦不取。汝是有智慧大臣能觅得珠。是故相引耳。大长者语长摩纳言。汝实知我不取珠。而虚言我取耶。长摩纳答言。汝实不取我亦不取。汝是国之大长者。大富财宝无数。若王须珠汝能与之。以是故相引耳。第一淫女语长摩纳言。汝知我不取珠。而虚言我取耶。答言。汝实不取我亦不取。汝是第一淫女。多人系意在汝。未得汝者必求觅得珠。以是故相引耳。
    时波罗奈国白贼。闻王第一夫人失珠王收系摩纳太子大臣大长者淫女。即来至长摩纳所问言。王夫人实失珠不。答言失珠。问言谁入夫人屋。答言。唯王夫人及我。问言谁在中行。答言有猕猴在中行。彼言。长摩纳今珠可得耳。时贼即往梵施王所白王言。王今知不。今珠可得。王可出女人庄严具。王即出种种庄严具璎珞。集众猕猴令着璎珞置在宫中。时彼先在内猕猴。见诸猕猴皆着璎珞。便出所偷夫人珠。以自严身。时贼即四方围绕捕取猕猴。以白王言。王今知不。我已得珠。时王梵施。即唤长摩纳来语言。汝不取珠。何故言取耶。即答王言。我作如是念夫人屋无人入者。唯王夫人及我。我若言不取。恐王治我苦毒。而我不堪苦毒。故言取之耳。汝复何故引太子耶。答言。我作是念。太子王甚爱念。必不以珠故而断其命。以是故引太子耳。汝何故引第一大臣。答言。我作是念。大臣多知。必能作方便还求得珠。以是故引耳。汝复何故引大长者。答言。我作是念。王若须宝。长者大富。足能与王珠。是故引耳。汝复何故引淫女。答言。我作是念。国中人及与众贼。系心在彼淫女。其未得者。必能为淫女故。还觅得珠。是故引耳。王言未曾有。长摩纳。有如是智慧。王即用长摩纳作一切处尊。
    后于异时。梵施王严四部兵出行游猎。时王及四部兵。各各众乱逐鹿。时天热疲极。时长摩纳。即将王车至屏处止息。王下车在车阴中。枕长摩纳膝上眠。时长摩纳作如是念。此王是我父祖怨仇。破我国土。夺我父祖四部兵众及库藏宝物。一切皆尽。杀我父母。断拘萨罗王种。念昔日怨故。即时拔剑欲断王头。念父往言。怨无轻重。皆不足报。以怨除怨怨无已时。唯有无怨而怨自除耳。即还内剑。时梵施王惊觉。长摩纳问王言。何故惊耶。王言。拘萨罗王有儿。字长摩纳。拔剑欲断我命。即答王言。今此何处有长生王子长摩纳。唯有王及我耳。王但安眠。王第二眠亦如是。乃至第三眠。长摩纳如前思惟复拔剑。王即惊觉。时长摩纳即撮王头。王言汝欲杀我耶。答言尔。以何事故。答言。我是长生王子长摩纳。王是我父祖怨仇。破我国土。夺我父一切兵众库藏宝物都尽。杀我父母。断拘萨罗王种。念此怨仇故。是故欲杀王耳。王即语言。今还汝父祖兵众国土一切珍宝。莫得杀我。答言当活王命。王亦莫杀我。王答言亦赦汝命。时彼共除父祖时怨。即共和合犹若父子。共同一乘还波罗捺国。时王梵施。集诸大臣告如是言。若见长生王子长摩纳者当取云何。或有言治令如贝。或有言以刀杀之。或有言车掉之。或有言高悬其头。或有言然令如炬。或有言热油煎之。或有言剗其身。或有言利钩钩肉。或有言以蜜煮之。或有言缠身放火。或有言衣裹烧之。或有言截手截脚截耳截鼻。或言生贯着尖标头。或言截头。王即示诸臣言。此是长生王子长摩纳。自今已去一切众人不得论说。何以故。彼活我命我活彼命。时王即还其父时兵众及一切国土库藏珍宝。即庄严其女与之。
    汝等诸比丘。彼执刀剑长摩纳。有父祖怨仇。还共和合。犹若父子。汝等出家为道。同一师同一学。如水乳合。利益佛法安乐住止。止诸比丘。莫共斗诤共相骂詈诽谤互求长短。和合莫共诤。同一师学如水乳合。利益佛法安乐住。中有异比丘白佛言。世尊。但自安住。如来是法主。诸比丘斗诤事自当知。尔时世尊。第二第三语拘睒弥比丘。止止莫共斗诤骂詈诽谤互求长短。和合共住同一师学如水乳合。利益佛法安乐住。彼比丘如是言。世尊。但自安住如来是法主。比丘斗诤事自当知。
    尔时世尊。为拘睒弥比丘。说此偈言
    众恶声流布　　不求尊上法
    破于众僧时　　亦不以余事
    断骨害生命　　盗取牛马财
    国土斗诤乱　　亦有还和合
    汝曹可无有　　种种骂詈者
    其有如是者　　彼怨终不除
    种种恶骂詈　　终不还加报
    其能忍默者　　彼怨自得除
    以怨除怨仇　　怨仇终不除
    无怨怨自息　　其法勇健乐
    亦不教他作　　己身亦不为
    能行如是者　　如雨淹众尘
    无坚说坚牢　　坚牢不见坚
    彼不解坚牢　　堕邪忆念中
    坚牢知坚牢　　不坚知不坚
    彼解坚牢法　　入于正念中
    犹如人执箭　　执缓自伤手
    沙门不善良　　增益于地狱
    若能善执箭　　执急不伤手
    沙门善自良　　便得生善道
    虽有袈裟服　　坏抱于结使
    不能除怨害　　彼不应袈裟
    结使已除灭　　持戒自庄严
    调伏于怨仇　　彼则应袈裟
    处处遍求伴　　无有称己者
    宁独坚其心　　不与愚者同
    若处处求伴　　不得如己者
    宁独自行善　　不与愚恶伴
    独行莫作恶　　如山顶野象
    若审得善伴　　共行住勇健
    游处在诸众　　其心常欢喜
    若不得善伴　　独行常勇健
    舍于郡国邑　　无事如野象

    尔时世尊。以拘睒弥比丘斗诤共相诽谤骂詈众僧恼乱。世尊不喜。不语众僧及供养人。自举卧具着本处。执持衣钵以神足力。从拘睒弥还舍卫国。时拘睒弥诸优婆塞。闻世尊以诸比丘斗诤共相诽谤骂詈众僧恼乱。世尊不喜不语众僧及供养人。自举卧具着本处执持衣钵。以神足力从拘睒弥国还舍卫国。时诸优婆塞。自共作制限。我等众人。都不应见拘睒弥比丘起迎恭敬礼拜问讯语言及供养衣服饮食病瘦医药。彼诸比丘如似被举住。比丘比丘尼。优婆塞优婆夷国王大臣种种沙门外道。尽皆远离无有与语者。彼诸斗诤比丘遂无有利养。作如是念。我等可于世尊所灭此斗诤事。即往舍卫国。时舍利弗。闻拘睒弥比丘斗诤共相诽谤骂詈口如刀剑从拘睒弥来舍卫国。即与五百比丘往佛所。头面礼足却住一面。白世尊言。此拘睒弥比丘斗诤。共相诽谤骂詈口如刀剑。从拘睒弥来至舍卫国。我曹当云何。佛告舍利弗。应听二部所说。若有比丘如法语者。则应受彼语。称誉长养与为伴党。舍利弗复白佛言。云何知彼比丘是法语非法语。佛告舍利弗有十八事破僧。法非法毗尼非毗尼犯不犯轻言重有余无余粗恶不粗恶以应行不应行制不制说不说。佛告舍利弗。汝观此事。则知彼比丘如法语非法语。复白佛言。云何与拘睒弥比丘房舍卧具。佛言应持屏处房舍卧具与。若无屏处应作屏处与。如众僧分卧具法等与。舍利弗白佛言。众僧衣物。云何与拘睒弥比丘分。佛言。随上座次到应与。舍利弗白佛言。拘睒弥比丘若小食与粥时。当云何坐。佛告舍利弗。我先不作如是语耶。众僧破非法和合。应在身口不生恶处坐。众僧破如法和合事已灭应间阙一人坐处坐。
    尔时摩诃波阇波提比丘尼。闻拘睒弥比丘斗诤诽谤共相骂詈互求长短。从拘睒弥来至舍卫国。即与五百比丘尼俱诣世尊所。头面礼足却住一面。白佛言。大德。此拘睒弥比丘斗诤诽谤共相骂詈互求长短从拘睒弥来至舍卫国。我等当云何。佛告瞿昙弥。应听二部语。若有比丘如法语者。则应受彼语称誉长养与为伴党。复白佛言。云何知彼比丘是法语非法语。佛告瞿昙弥。有十八事破僧。法非法乃至说不说如上。汝观此事。则知彼比丘如法语非法语。瞿昙弥比丘尼。应从众僧乞教授在如法比丘部中求。
    尔时阿难邠坻。闻拘睒弥比丘斗诤诽谤共相骂詈互求长短口如刀剑从拘睒弥来舍卫国。与五百优婆塞俱诣世尊所。头面礼足却坐一面。白佛言。拘睒弥比丘斗诤诽谤共相骂詈互求长短口如刀剑从拘睒弥来至舍卫国。我等当云何。佛言。应听二部语如上。若有檀越布施。应分作二分。此亦是僧。彼亦是僧。居士如破金杖为二分。二俱是金。如是居士布施物。应分为二分。此亦是僧彼亦是僧。
    尔时毗舍佉无夷罗母。闻拘睒弥比丘斗诤诽谤共相骂詈互求长短口如刀剑从拘睒弥来至舍卫国。与五百优婆私俱诣世尊所。头面礼足却住一面白佛言。拘睒弥比丘斗诤诽谤共相骂詈互求长短口如刀剑从拘睒弥来至舍卫国。我等当云何。佛言。应听彼二部所说如上。若有布施衣物。应分为二分。此亦是僧彼亦是僧。如破金杖为二分。彼此是金。若有布施衣物。应分为二分。此亦是僧彼亦是僧。
    尔时被举比丘道路行静处。心自念言。我此诤事。应当引修多罗毗尼阿毗昙检校佛法是举非举。为是如法举羯磨成就。为是不如法举羯磨不成就耶。时即看修多罗毗尼阿毗昙检校佛法律作是念。是犯非为不犯。是举非为不举。如法举羯磨成就。非为不如法举羯磨不成就。彼即至随举比丘所。作如是言。我在道路行在静处思惟作是念。我今此斗诤事。是犯非犯耶。即看修多罗毗尼阿毗昙检校佛法律。是犯非为不犯。是举非为不举。如法举羯磨成就。非为不如法举羯磨不成就。时随举比丘。即将被举比丘。至举罪比丘所白言。此被举比丘。语我如是言。在道路行在静处思惟心自念言。如上所说。尔时举罪比丘。即将随举比丘被举比丘。诣世尊所头面礼足已。却坐一面。白佛言。此随举比丘。将被举比丘来至我所。以被举比丘因缘具向我说。今即复以此因缘具白世尊。世尊告诸比丘。是犯非不犯。是举非不举。如法举此比丘羯磨成就。若彼比丘。顺从众僧忏悔改过。求索解不见举羯磨者。即应白四羯磨解。应如是解。彼比丘。应至僧中偏露右肩脱革屣礼僧足已。右膝着地合掌白如是言。大德僧听。我某甲比丘。僧举我作不见举羯磨。我今顺从众僧改过忏悔。乞解不见举羯磨。愿僧慈愍故为我解。如是第二第三说。是中应差堪能作羯磨者。若上座若次坐。若诵律若不诵律。能羯磨者如是白。大德僧听。此某甲比丘。僧作不见举羯磨。今顺从众僧改过忏悔。乞解不见举羯磨。若僧时到僧忍听。某甲比丘。僧与解不见举羯磨。白如是。大德僧听。某甲比丘。僧与作不见举羯磨。彼顺从众僧改过忏悔。今求僧乞解不见举羯磨。谁诸长老忍。僧解彼某甲比丘不见举羯磨者默然。谁不忍者说。是第一羯磨。如是第二第三说。僧已忍。与某甲比丘解不见举羯磨竟。僧忍默然故。是事如是持。
    佛言。听作白羯磨和合。应如是白。大德僧听。所因事令僧斗诤诽谤共相骂詈互求长短。彼人犯事被举。今已还解已灭僧尘垢。若僧时到僧忍听。僧作和合白如是。应作如是白和合。
    时优波离。从坐起偏露右肩脱革屣右膝着地合掌白世尊言。所因事令僧斗诤诽谤骂詈互求长短令僧破令僧别异住令僧尘垢。彼事未料理未处分未灭僧尘垢。颇得如法和合不。佛言。不得如法和合。优波离。彼所因诤事。令僧斗诤诽谤骂詈互求长短。令僧破令僧别住令僧尘垢。彼诤事已料理。已分处。已灭僧尘垢。得如法和合。佛言。自今已去听作白羯磨和合布萨。应作如是白。大德僧听。彼所因事。令僧斗诤诽谤骂詈互求长短。令僧破令僧别住令僧尘垢。彼人僧为作举罪。已还为解。已灭僧尘垢。若僧时到僧忍听。僧作和合布萨白如是。应如是白已和合布萨。
    尔时佛告优波离。有五种犯罪人。何等五。比丘如是犯罪。余比丘语言。汝犯罪见不。答言不见。彼语此比丘言。若见此罪应忏悔。此是第一犯罪人。比丘如是犯罪。余比丘语言。汝犯罪见不。答言不见。彼比丘言。汝若见罪。应僧中忏悔。是第二犯罪人。比丘如是犯罪。余比丘语言。汝犯罪见不。答言不见。彼比丘言。汝若见罪。当于此僧中忏悔。是第三犯罪人。比丘如是犯罪。余比丘语言。汝犯罪见不。答言不见。众僧应舍弃莫问。语如是言。汝今不见罪。汝所往之处彼亦当举汝罪为汝作自言。不听汝作阿那婆陀。不听布萨自恣。如调马师。恶马难调。即合所系杙弃之。汝比丘不自见罪。亦复如是一切舍弃。汝所往之处。乃至不听汝布萨自恣。如是人不应从求听如是此即是听。此是第四犯罪人比丘如是犯罪。余比丘语言。汝犯罪见不。答言不见。彼应众僧中作不见举白四羯磨。此是第五犯罪人。
    时长老优波离。从坐起偏露右肩脱革屣右膝着地合掌白佛言。有几法应得作料理事人。佛言。有五法应料理。何等五。欲作事比丘。应观察此事实不实。或有事不实。彼比丘若知此事不实。不应作。彼比丘若知此事实。应更观察此事有利益无利益。或有事无利益。彼比丘若知此事无利益。不应作。若比丘知此事有利益。应更观察此事时作非时作。或有事非时作。彼比丘若知是事非时作。不应作。彼比丘若知此事是时作。应更重观察。若作此事。令僧斗诤诽谤骂言。令僧破令僧别住令僧尘垢。为不令僧斗诤。乃至不令僧尘垢。彼比丘若知作事令僧斗诤乃至令僧尘垢不应作。若比丘作事不令僧斗诤乃至不令僧尘垢。彼比丘应重更观察。若比丘作事为得伴党不得伴党。或作事不得比丘伴党。彼比丘若知作事不得比丘伴党。不应作。彼比丘若知得比丘伴党。应知时好心善念应作。优波离。比丘知此五法。应得作料理事人。
    尔时优波离。即从坐起偏露右肩右膝着地合掌向佛。而说偈言
    为僧说此语　　义利决定故
    云何得知胜　　比丘得坚持

    尔时世尊。说偈答优波离言
    第一持戒不毁坏　　比丘威仪自端身
    怨家不能如法呵　　彼能得是他无语
    彼住如是清净戒　　得无畏说无疑难
    在众不怖无变异　　不失于义随问答
    如是众中而问义　　卒答不思无忧虑
    随时问义皆能答　　应答诸问心无异
    恭敬长老诸比丘　　上座中座及下座
    能说因本善分别　　解诸怨家欺诈语
    怨家不能得其胜　　亦能调伏于多人
    常为师教而不亏　　庄严智慧众所可

    若犯如是事　　不犯得罪除
    此垢二俱知　　知垢忏悔除
    不悔众所遣　　若悔众不驱
    如是人应劝　　分别如是知
    有信则能受　　为僧故而遣
    众遣能用语　　能作不自高
    恭敬于长老　　上中及下座
    智慧多利益　　是人能护法

    （拘睒弥揵度具足竟）

四分律卷第四十三


《四分律·第三分·7.瞻波揵度》

四分律卷第四十四（三分之八）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    瞻波揵度第十
    尔时世尊在瞻波城。伽尸国婆娑婆聚落。时异住处有旧比丘。常接众人犹如泉水。作如是言。若未来客比丘。我当供给所须为作洗浴饮食供养。时有众多比丘。在伽尸国人间游行。至婆娑婆聚落。时彼比丘。即供给所须食饮供养。彼比丘异时作如是念。我不能常从白衣乞索饮食供具作洗浴作粥供养。此客比丘道路远来。今已懈息。本未有知识今已有知识。我今宁可不复求索。于是即止。彼客比丘作是念。此比丘憎我曹。本供给我等所须饮食洗浴之具。今止不复与我。我等宁可举此比丘耶。彼即和合举此比丘。彼比丘作是念。我今不能自知是犯非犯是举非举。为如法举羯磨成就。为不如法举羯磨不成就。我今宁可往瞻婆世尊所以此因缘具白世尊。世尊若有言教。随世尊所教我当施行
    尔时此旧比丘持衣钵。诣瞻婆往世尊所。头面作礼已却住一面。尔时世尊慰劳客比丘。乞求易得不。住止和合不。道路不疲极不。答言。住止和合乞求易得道路不疲极。汝比丘从何所来。彼比丘言。我在伽尸国婆娑婆聚落。于异住处旧比丘常接众客所须。犹如泉水。若未来有客比丘来者。供给所须饮食若作粥洗浴具。后有众多比丘。在伽尸国人间游行至婆娑婆聚落。我时即供给所须饮食若作粥洗浴具。大德。我时作如是念。我不能常至白衣家乞索饮食所须之具。此诸客比丘今已懈息。本未有知识。今已有知识。我今宁可不复求索。于是即止。彼客比丘作如是语。旧比丘憎我等。先常供给我所须饮食作粥洗浴具。今不复供给我曹。宁可举彼比丘罪。即便共和合共举。大德。我作如是念。不能知是犯非犯是举非举为是如法举羯磨成就。为是不如法举羯磨不成就耶。我宁可往瞻婆城诣世尊所以此因缘具白世尊。世尊若有言教。随世尊教施行。佛告彼比丘。汝比丘无犯非犯非举不成举非法举。汝比丘羯磨不成就。汝比丘可还去。至婆娑婆聚落。还供给众客所须。犹如泉水。比丘我共汝作伴。如法非不如法。
    时彼客比丘。从婆娑婆聚落人间游行。至伽尸国往世尊所。头面礼足却住一面
    尔时世尊。慰劳客比丘。汝曹住止和合不。不以乞食疲苦耶。彼比丘答言。住止和合不以乞食为苦。问言。汝从何所来。答言。我从婆娑婆聚落来。问言。彼颇有旧住比丘。常供给众客所须。犹如泉水。汝等举耶。答言。实举世尊。佛问言。汝等以何事故举。答言无事无缘。尔时世尊以无数方便呵责彼比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何痴人。旧比丘供给客比丘。犹如泉水。而汝等无事而举。尔时世尊呵责客比丘已告诸比丘。有四羯磨。非法羯磨。非法别众羯磨。非法和合羯磨。法别众羯磨。是中二羯磨。非法羯磨别众羯磨不应作。若作如法治。法羯磨和合羯磨应作。有四满数。有人得满数不应呵。有人不得满数应呵。有人不得满数亦不应呵。有人得满数亦应呵。何等人得满数不应呵。若为作呵责羯磨摈羯磨依止羯磨遮不至白衣家羯磨。彼人得满数不得呵。何等人不得满数应呵。若欲受大戒人。此人不得满数得呵。何等人不得满数亦不得呵。若为比丘作羯磨。比丘尼不得满数不得呵。式叉摩那沙弥沙弥尼。若言犯边罪。若犯比丘尼。若贼心受戒若坏二道。若黄门。若杀父母。若杀阿罗汉。若破僧。若恶心出佛身血。若非人畜生。若二根。若被举。若灭摈。若应灭摈。若别住。若在戒场上。若神足在空。若隐没。若离见闻处。若所为作羯磨人。如是等人不得满数不应呵。何等人得满数亦得呵。若善比丘同一界住。不以神足在空不隐没。不离见闻处乃至语傍人。如是等人得满数应呵。
    时六群比丘。一人举一人。一人举二人。或举三人或举僧。二人举一人。二人举二人。或举三人或举僧。三人举一人或举二人。或举三人或举僧。僧举僧。诸比丘白佛。佛言。不得一人举一人二人三人举僧。不得二人举一人二人三人举僧。不得三人举一人二人三人举僧。不得僧举僧。若一人举一人。非法羯磨非毗尼羯磨不应尔。若一人举二人三人僧。若二人举一人二人三人僧。若三人举一人举二人举三人举僧。僧举僧。非法羯磨非毗尼羯磨。不应尔。
    尔时六群比丘。重作羯磨。作呵责羯磨已。复作摈羯磨。作依止。作遮不至白衣家。与作举。与作波利婆沙。与作本日治。与摩那埵。与阿浮诃那。与现前毗尼。与忆念毗尼。与不痴毗尼。与自言治。与作多觅罪。与作多觅罪相。与如草覆地。诸比丘白佛。佛言。不应重作羯磨。不应作呵责羯磨已复作摈羯磨乃至如草覆地。尔时佛告诸比丘。有四种僧。四人僧五人僧。十人僧二十人僧。是中四人僧者。除自恣受大戒出罪。余一切如法羯磨应作。是中五人僧者。在中国除受大戒出罪。余一切如法羯磨应作。是中十人僧者。除出罪。余一切如法羯磨应作。是中二十人僧者。一切羯磨应作。况复过二十。若应四人羯磨。四人少一人作羯磨者。非法非毗尼羯磨。若以比丘尼作第四人。若以式叉摩那沙弥沙弥尼若言犯边罪若犯比丘尼。若贼心受戒若坏二道若黄门。若杀父母杀阿罗汉恶心出佛身血。若非人若畜生若二根。若被举若灭摈若应灭摈所为作羯磨人。以如是人足满四人。非法非毗尼羯磨不应尔。五人僧十人僧二十人僧亦如是。
    尔时六群比丘。作非法非毗尼羯磨。彼作非法别众羯磨。非法和合羯磨。法别众羯磨。法相似别众羯磨。法相似和合羯磨。作呵不止羯磨。诸比丘白佛。佛言。不应作非法非毗尼羯磨。不应作非法别众羯磨。不应作非法和合羯磨。不应作法别众羯磨。不应作法相似别众羯磨。不应作法相似和合羯磨。不应作呵不止羯磨。云何非法非毗尼羯磨。白二羯磨。作白已不作羯磨。是名非法非毗尼羯磨不应尔。作二白不作羯磨。作三白不作羯磨。作众多白不作羯磨。非法非毗尼羯磨不应尔。白二羯磨。作一白二羯磨。非法非毗尼羯磨不应尔。作一白三羯磨。作一白众多羯磨。作二白一羯磨。作二白二羯磨。作二白三羯磨。作二白众多羯磨。作三白一羯磨。作三白二羯磨。作三白三羯磨。作三白众多羯磨。作众多白一羯磨。作众多白二羯磨。作众多白三羯磨。作众多白众多羯磨。非法非毗尼羯磨不应尔。白二羯磨。作一羯磨不作白。非法非毗尼羯磨不应尔。作二羯磨不作白。作三羯磨不作白。作众多羯磨不作白。非法非毗尼羯磨不应尔。白二羯磨。作一羯磨二白。非法非毗尼羯磨不应尔。作一羯磨三白。作一羯磨众多白。作二羯磨一白。作二羯磨二白。作二羯磨三白。作二羯磨众多白。作三羯磨一白。作三羯磨二白。作三羯磨三白。作三羯磨众多白。作众多羯磨一白。作众多羯磨二白。作众多羯磨三白。作众多羯磨众多白。非法非毗尼羯磨不应尔。白二羯磨。不如白法作白。不如羯磨法作羯磨。非法非毗尼羯磨不应尔。白四羯磨。作一白不作羯磨。非法非毗尼羯磨不应尔。作二白不作羯磨。作三白不作羯磨。作众多白不作羯磨。非法非毗尼。羯磨不应尔。作一白一羯磨。作一白二羯磨。作一白众多羯磨。作二白一羯磨。作二白二羯磨。作二白三羯磨。作二白众多羯磨。作三白一羯磨。作三白二羯磨。作三白三羯磨。作三白众多羯磨。作众多白一羯磨。作众多白二羯磨。作众多白三羯磨。作众多白众多羯磨。非法非毗尼羯磨不应尔。白四羯磨。作一羯磨不作白。非法非毗尼羯磨不应尔。作二羯磨不作白。作三羯磨不作白。作众多羯磨不作白。非法非毗尼羯磨不应尔。作一羯磨一白。作一羯磨二白。作一羯磨三白。作一羯磨众多白。作二羯磨一白。作二羯磨二白。作二羯磨三白。作二羯磨众多白。作三羯磨二白。作三羯磨三白。作三羯磨众多白。作众多羯磨一白。作众多羯磨二白。作众多羯磨三白。作众多羯磨众多白。非法非毗尼羯磨不应尔。作白四羯磨。不如白法作白。不如三羯磨法作羯磨。非法非毗尼羯磨不应尔。
    是中有比丘见无罪。余比丘语言。汝犯罪见不。答言不见。彼即举作不见罪羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘无忏悔罪。余比丘语言。汝犯罪应忏悔。答言。我不忏悔。彼即举作不忏悔羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。无恶见不舍。余比丘语言。汝有恶见应舍。答言我不舍。彼即举作恶见不舍羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。见无罪无罪忏悔。余比丘语言。汝见罪不。汝应忏悔。答言。我不见罪我不忏悔。彼即举作不见罪不忏悔羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。见无罪无恶见不舍。余比丘语言。汝见有罪恶见应舍。答言。我不见罪无恶见不舍。彼即举作不见罪恶见不舍羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。无罪忏悔无恶见不舍。余比丘语言。汝有罪应忏悔舍恶见。答言。我不忏悔我无恶见不舍。彼即举作不忏悔不舍恶见羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。见无罪无罪忏悔无恶见不舍。余比丘语言。汝见罪应忏悔舍恶见。答言。我不见罪不忏悔无恶见不舍。彼即举作不见罪不忏悔不舍恶见羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。无罪见无罪。余比丘问言。汝见罪不。答言见。彼比丘即举作不见罪羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘无罪忏悔。余比丘语言。汝有罪应忏悔。答言当忏悔。彼比丘即举作不忏悔羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘无恶见不舍。余比丘语言。汝有恶见应舍。答言我当舍。彼即举作恶见不舍羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。无罪见无罪不忏悔。余比丘语言汝见罪应忏悔。答言我见罪当忏悔。彼即举作不见罪不忏悔羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘无见罪无恶见不舍。余比丘语言。汝见罪恶见应舍。答言。我见罪当舍恶见。彼即举作不见罪不舍恶见羯磨。佛言非法非毗尼羯磨不应尔。
    是中有比丘无罪忏悔无恶见不舍。余比丘语言。汝有罪应忏悔恶见应舍。答言。当忏悔舍恶见。彼即举作不忏悔不舍恶见羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘见无罪无罪忏悔无恶见不舍。余比丘语言。汝见罪当忏悔恶见应舍。答言。我见罪当忏悔舍恶见。彼即举作不见罪不忏悔恶见不舍羯磨。佛言非法。非毗尼羯磨不应尔。
    是中有比丘见有罪。余比丘语言。汝有罪见不。答言见。彼即举作不见罪羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘有罪忏悔。余比丘语言。汝有罪应忏悔。答言我当忏悔。彼即举作不忏悔羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。有恶见不舍。余比丘语言。汝有恶见应舍。答言当舍。彼即举作不舍恶见羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。见有罪有罪应忏悔。余比丘语言。汝见有罪应忏悔。答言我见罪当忏悔。彼即作举不见罪不忏悔羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。见有罪有恶见不舍。余比丘语言。汝见有罪恶见应舍。答言。我见罪当舍恶见。彼比丘即举作不见罪恶见不舍羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。有罪忏悔有恶见不舍。余比丘语言。汝有罪当忏悔恶见当舍。答言。我当忏悔当舍恶见。彼即举作不忏悔不舍恶见羯磨。佛言。非法非毗尼羯磨不应尔。
    是中有比丘。见有罪忏悔恶见不舍。余比丘语言。汝见罪当忏悔恶见应舍。答言。我见罪当忏悔舍恶见。彼即举作不见罪不忏悔不舍恶见羯磨。佛言。非法非毗尼羯磨不应尔。是为非法非毗尼羯磨。
    云何如法如毗尼羯磨。白二羯磨。如白法作白。如羯磨法作羯磨。如法如毗尼羯磨应尔。白四羯磨。如白法作白。如三羯磨法作羯磨。如法如毗尼羯磨应尔。
    是中有比丘见有罪。余比丘问言。汝有罪见不。答言不见。彼即举作不见罪羯磨。佛言。如法如毗尼羯磨应尔。
    是中有比丘。有罪应忏悔。余比丘语言。汝有罪应忏悔。答言。我不忏悔。彼即举作不忏悔羯磨。佛言。如法如毗尼羯磨应尔。
    是中有比丘恶见不舍。余比丘语言。汝有恶见应舍。答言不舍。彼即举作恶见不舍羯磨。佛言。如法如毗尼羯磨应尔。
    是中有比丘见有罪有罪忏悔。余比丘语言。汝见有罪有罪忏悔。答言不见不忏悔。彼即如其所犯。作不见罪。不忏悔羯磨。佛言。如法如毗尼羯磨应尔。
    是中有比丘见有罪有恶见不舍。余比丘语言。汝有罪有恶见应舍。答言。我不见罪恶见不舍。彼即如其所犯罪。与作不见罪恶见不舍羯磨。佛言。如法如毗尼羯磨应尔。
    是中有比丘。有罪忏悔恶见不舍。余比丘语言。汝有罪当忏悔恶见当舍。答言。我不忏悔不舍恶见。彼即如其所犯。作不忏悔不舍恶见羯磨。佛言。如法如毗尼羯磨应尔。
    是中有比丘。见有罪忏悔恶见不舍。余比丘语言。汝见有罪当忏悔恶见应舍。答言。我不见罪不忏悔不舍恶见。彼即如其所犯罪。作不见罪不忏悔不舍恶见羯磨。佛言。如法如毗尼羯磨应尔。是为如法如毗尼羯磨。
    云何非法别众羯磨。同一住处羯磨时有不来者。应与欲而不与欲。在现前应呵者便呵。彼作白二羯磨。作白四羯磨。白此事乃为彼事作羯磨。是为非法别众羯磨。云何非法和合羯磨。有同一住处。和合一处羯磨时有不来。应与欲者与欲。在现前应得呵者不呵。作白二羯磨作白四羯磨。白此事乃为彼事作羯磨。是为非法和合羯磨。云何法别众羯磨。同一住处羯磨时有不来者。应与欲不与欲。在现前应得呵者呵彼作白二白四羯磨如法作。是为法别众羯磨。云何法相似别众羯磨。同一住处羯磨时有不来者。应与欲不与欲。在现前应呵者呵。作白二白四羯磨。前作羯磨后作白。是为法相似别众羯磨。云何法相似和合羯磨。同一住处羯磨时有不来者。应与欲者与欲。在现前应得呵者不呵。白二白四羯磨。前作羯磨后作白。是为法相似和合羯磨。
    何等人作呵责成呵。或有人呵成呵。或有人呵不成呵。何者呵不成呵。为比丘作羯磨。比丘尼呵不成呵。式叉摩那沙弥沙弥尼。若言犯边罪。犯比丘尼。或贼心受戒。或坏二道黄门。杀父母杀阿罗汉。恶心出佛身血破和合僧。非人畜生二根。若被举若灭摈若应灭摈。若在戒场上。若作别住。若以神足在空若隐没。若离见闻处。若所为作羯磨人。如是人呵不成呵。云何呵成呵。若善比丘同在一界内住。不在空不隐没。不离见闻处乃至语比坐。如是人呵成呵。是为呵羯磨。
    尔时优波离。从坐起偏露右肩右膝着地合掌白佛言。应作呵责羯磨乃与作摈羯磨如法如毗尼羯磨不。佛语优波离。此不如法羯磨。优波离复白佛言。应与作呵责羯磨乃与作依止羯磨。若乃作遮不至白衣家羯磨乃至如草覆地。是如法如毗尼羯磨不。佛言。不如法不应与作呵责羯磨乃作摈羯磨乃至如草覆地非法非毗尼羯磨不应尔。如是展转乃至如草覆地。非法非毗尼羯磨不应尔。佛语优波离。若应作呵责羯磨与作呵责羯磨。此是如法如毗尼羯磨应尔。如是乃至如草覆地羯磨。如法如毗尼羯磨应尔。
    尔时有异住处。众僧与比丘作呵责羯磨。乃作非法别众羯磨。余众僧闻彼众僧与比丘作呵责羯磨。乃作非法别众羯磨羯磨不成。我曹当与作呵责羯磨。即作呵责羯磨。非法和合。复有余处僧闻彼众僧为比丘作呵责羯磨非法和合羯磨不成。我曹当为作呵责羯磨。彼即作呵责羯磨。法别众。余处僧闻彼众僧为比丘作呵责羯磨法别众羯磨羯磨不成。我曹当为作呵责羯磨。即作呵责羯磨。法相似别众。余处僧闻彼众僧为比丘作呵责羯磨。法相似别众羯磨不成。我曹当为作呵责羯磨。法相似和合羯磨。彼比丘作如是念。我当云何。即白诸比丘。诸比丘白佛。佛言。诸如是不如法羯磨不成就。如是一切羯磨亦不成就。
    尔时有住处。众僧为比丘作非法别众羯磨。尔时众多僧皆共诤。或言非法别众羯磨。或言非法和合。或言法别众。或言法相似别众。或言法相似和合。或言羯磨成就。或言不成就。诸比丘不知云何告余比丘。余比丘往白佛。佛言。彼住处众僧。为比丘作呵责羯磨非法别众。是中众多僧各各共诤。或言非法别众。或言非法和合。乃至言成不成。是中僧言非法别众者。此是法语。乃至法相似和合者。此亦如是是法语。
    尔时优波离。从坐起偏露右肩右膝着地合掌白佛言。若有比丘。僧先与羯磨。后众僧与解。成不成解耶。佛语优波离。或成或不成。复问。云何成不成。佛告优波离。有十三种人。僧先为作羯磨不成解。除此十三种人已。为余人作羯磨已。若僧与解者得成解。优波离复问佛。若僧先为作羯磨为解羯磨已。驱出成驱出为不成耶。佛言。或有成驱出。或有不成驱出。若为十三种人作羯磨已。驱出成驱出。除此十三种。为余人作羯磨。后解羯磨得解。若驱出不成驱出（瞻波揵度具足竟）


《四分律·第三分·8.呵责揵度之一》

    呵责揵度第十一之一
    尔时佛在舍卫国。有二比丘。一名智慧。二名卢醯那。喜斗诤共相骂詈口出刀剑互求长短。彼自共斗诤骂詈。若复有余比丘共斗诤者。即复往彼劝言。汝等好自勉力莫不如他。汝等多闻智慧财富亦胜多有知识。我等为汝作伴党。是中众僧。未有诤事便有诤事。已有诤事而不除灭。诸比丘作如是念。以何因缘。众僧未有诤事令诤事起。已有诤事而不除灭。诸比丘即知此二比丘智慧卢醯那喜共斗诤共相骂詈口出刀剑互求长短自共斗诤骂詈。若有余比丘斗诤。即复往彼劝言。汝等好自勉力莫不如他。汝等多闻智慧财富亦胜多有知识。我等当为汝作伴党。是故令僧未有诤事便有诤事。已有诤事而不除灭。时众中有比丘闻。少欲知足行头陀乐学戒者。嫌责彼二比丘已。往世尊所头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责彼二比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何智慧卢醯那。共相斗诤骂詈口出刀剑互求长短。令僧未有诤事而有诤事已有诤事而不除灭。
    世尊以无数方便呵责已告诸比丘。听诸比丘与智慧卢醯那作呵责白四羯磨。应如是作集僧。集僧已为智慧等作举。作举已为作忆念。作忆念已应与罪。众中应差堪能羯磨者如上作如是白。大德僧听。此智慧卢醯那二比丘。喜共斗诤共相骂詈口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等勉力莫不如他。汝等多闻智慧财富亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。若僧时到僧忍听。为智慧等二比丘作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。白如是。大德僧听。此智慧卢醯那二比丘。喜共斗诤共相骂詈口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等勉力莫不如他。汝等智慧多闻财富亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事。而不除灭。僧为智慧等二比丘作呵责羯磨。谁诸长老忍。僧与智慧等二比丘作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。忍者默然。谁不忍者说。此是第一羯磨竟。如是第二第三说。僧已忍。为智慧等作呵责羯磨竟。僧忍默然故。是事如是持。为作呵责竟。五事不应作。一不应授人大戒。二不应受人依止。三不应畜沙弥。四不应受僧差教授比丘尼。五若僧差不应教授。是为呵责羯磨竟五事不应作。复有五事不应作。不应说戒。若僧中问毗尼义不应答。若众僧差作羯磨不应作。若僧中拣集智慧者共评论众事不得在其例。若僧差作信命不应作。是为呵责羯磨竟五事不应作。复有五事不应作。不得早入聚落。不得逼暮还。应亲近比丘不应亲近外道。应好顺从诸比丘教。不应作异语。呵责竟五事不应作。复有五事不应作。众僧随所犯为作呵责羯磨已。不应复更犯此罪。余亦不应犯。若相似若从此生者。若复重于此。不应嫌羯磨及羯磨人。呵责竟五事不应作。复有五事不应作。善比丘为敷座供养不应受。不应受他洗足。不应受他安洗足物。不应受他拭革屣。不应受他揩摩身。呵责羯磨竟五事不应作。复有五事不应作。不应受善比丘礼拜合掌问讯迎逆持衣钵。呵责羯磨竟五事不应作。复有五事不应作。不应举善比丘。为作忆念。作自言不应证他事。不应遮布萨自恣。不应共善比丘诤。是为呵责竟五事不应作。应如是作。
    众僧为智慧卢醯那作呵责白四羯磨竟。诸比丘白佛。佛言。有三法作呵责羯磨。非法非毗尼羯磨不成就。云何三。不作举不作忆念不伏首罪。复有三事无犯。犯不应忏悔。若犯罪已。忏悔竟。复有三事不作举。非法别众。复有三事不作忆念。非法别众。复有三事不伏罪。非法别众。复有三事不犯。非法别众。复有三事犯不应忏罪。非法别众。复有三事犯罪已。忏悔竟。非法别众。复有三事不现前。非法别众。如是三法作呵责羯磨。非法非毗尼羯磨不成就。复有三事作呵责羯磨。如法如毗尼羯磨成就。何等三。为作举作忆念作自言。复有三事。犯罪。犯可忏罪。犯未忏罪。复有三事。作举法和合。作忆念法和合。作自言法和合。犯罪法和合。犯可忏罪法和合。犯未忏悔罪法和合。现前法和合。是为三法作呵责羯磨。如法如毗尼羯磨成就。
    有五法作呵责羯磨。非法非毗尼羯磨不成就。不在现前不自言为清净者非法别众。是为五事作呵责羯磨。非法非毗尼羯磨不成就。有五法作呵责如法如毗尼羯磨成就。何等五。在现前自言不清净法和合。是为五法作呵责羯磨。如法如毗尼羯磨成就。若众僧在小食上后食上。若说法若布萨。被呵责羯磨人。正衣服脱革屣在一面住。胡跪合掌白如是言。大德受我忏悔。自今已去自责心止不复作。
    时智慧卢醯那比丘。随顺众僧无所违逆。求解呵责羯磨。诸比丘白佛。佛言。若随顺众僧无所违逆。求解呵责羯磨者。听解作白四羯磨。有五法不应为解呵责羯磨。不应授人大戒乃至与善比丘共斗呵责者。有如是五法。不应为解呵责羯磨。有五法应解。不授人大戒乃至不与善比丘共斗呵责羯磨者。有如是五法应解。应如是解。被呵责羯磨人。应至众僧中偏露右肩脱革屣。右膝着地合掌白言。大德僧听。我比丘某甲。僧与作呵责羯磨。我今随顺众僧无所违逆。从僧乞解呵责羯磨。愿僧慈愍故。为我解呵责羯磨。如是第二第三白。众中当差堪能作羯磨者如上作如是白。大德僧听。某甲比丘。僧为作呵责羯磨。彼比丘随顺众僧无所违逆。从众僧乞解呵责羯磨。若僧时到僧忍听。解某甲比丘呵责羯磨。白如是。大德僧听。此某甲比丘。僧为作呵责羯磨。彼比丘随顺众僧无所违逆。今从众僧乞解呵责羯磨。谁诸长老忍。僧为某甲比丘解呵责羯磨者默然。谁不忍者说。此是第一羯磨。第二第三亦如是说。僧已忍。解某甲比丘呵责羯磨竟。僧忍默然故。是事如是持。
    尔时世尊在舍卫国。时羁离那国。有二旧住比丘。一名阿湿卑。二名富那婆娑。在羁离那国行恶行污他家。行恶行亦见亦闻。污他家亦见亦闻。彼作如是恶行。自种华树教他种。自溉教他溉。自摘华教他摘。自作华鬘教他作。自持种种华往教他持往白衣家。有男有女同一床坐。同一器食。同一器饮。歌舞戏笑作众伎乐。若他作者。即复唱和共作。或吹唇或弹鼓簧。或作吹贝声。或作孔雀声。或作鹤鸣。或走或佯跛行。或啸或作俳说人。或受雇戏笑。时众多比丘。从伽尸国人间游行。至羁离那国。清旦着衣持钵入城乞食。行步进止威仪庠序。视瞻安谛屈申俯仰。执持衣钵直视而前。诸根不乱。于羁离那国乞食。诸居士见已作如是言。此复是何等人。谛视而不戏笑。不左右顾视。不相亲近娱乐。亦不相慰问。我曹不应与此人食。不如我曹沙门阿湿卑富那婆娑亦不谛视。言语戏笑左右顾视共相娱乐而相慰问。如是人我曹当与饭食。时诸比丘在羁离那国乞食限得饱足。彼比丘作如是念。此中旧住比丘恶。恶比丘在中住。远离善比丘。彼作如是恶行。种若干华树。乃至受他雇使。时诸比丘。从羁离那国人间游行。还舍卫国诣世尊所头面礼足却坐一面。尔时世尊慰劳诸比丘。汝曹住止和合安乐不。不以饮食为疲苦耶。白佛言。众僧住止和合安乐。我曹从伽尸国人间游行。至羁离那国。具以因缘白世尊。世尊尔时以无数方便呵责言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何阿湿卑富那婆娑。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。作众恶行。种杂华树。乃至受他雇使。尔时世尊呵责。阿湿卑富那婆娑已告诸比丘。听僧为阿湿卑富那婆娑作摈白四羯磨。应如是作集僧。集僧已为阿湿卑富那婆娑作举。作举已为作忆念。作忆念已与罪。是中应差堪能羯磨者如上作如是白。大德僧听。此阿湿卑富那婆娑比丘。于羁离那国污他家行恶行。彼污他家亦见亦闻。行恶行亦见亦闻。若僧时到僧忍听。僧为阿湿卑富那婆娑作摈羯磨。汝污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝可离此住处去。不须在此住处。白如是。大德僧听。此阿湿卑富那婆娑比丘。在羁离那国污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。僧今为阿湿卑富那婆娑作摈羯磨。汝污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。汝离此住处去。不须在此住。谁诸长老忍。僧为阿湿卑富那婆娑比丘作摈羯磨者默然。谁不忍者说。此是初羯磨竟。第二第三亦如是说。僧已忍。为阿湿卑富那婆娑作摈羯磨竟。僧忍默然故。是事如是持。作摈羯磨者。有五法不应作。不得授人大戒。乃至不得与善比丘共斗。应如是作。如上呵责羯磨。除余众中说戒。
    众僧已为阿湿卑富那婆娑比丘作摈白四羯磨已。诸比丘白佛。佛言。有三法有五法作摈羯磨。非法非毗尼羯磨不成就如上。有三法有五法作摈羯磨。如法如毗尼羯磨成就如上。
    彼被摈比丘不唤自来至界内。诸比丘白佛。佛言不应不唤来至界内。听在外住。遣好信来至僧中白。大德僧忏悔。自今已去自责心。更不复尔。
    彼阿湿卑比丘等。随顺众僧不敢违逆。从僧乞解摈羯磨。诸比丘白佛。佛言。若随顺众僧无所违逆。从僧乞解摈羯磨者。应与解作白四羯磨。有五法不应与解摈羯磨。从授人大戒乃至与善比丘共斗。复有五法应与解摈羯磨。从不授人大戒乃至不与善比丘共斗。如是解被摈比丘。应至僧中偏露右肩脱革屣。右膝着地合掌如是白。大德僧听。我某甲比丘。僧与我作摈羯磨。我今随顺众僧不敢违逆。从僧乞解摈羯磨。愿僧慈愍故。为我解摈羯磨。如是第二第三说。众中当差堪能羯磨者如上作如是白。大德僧听。此某甲比丘。僧与作摈羯磨。随顺众僧不敢违逆。从僧乞解摈羯磨。若僧时到僧忍听。僧今为某甲比丘解摈羯磨。白如是。大德僧听。此某甲比丘。僧为作摈羯磨。随顺众僧不敢违逆。从僧乞解摈羯磨。僧今为某甲比丘解摈羯磨。谁诸长老忍。僧为某甲比丘解摈羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。为某甲比丘解摈羯磨竟。僧忍默然故。是事如是持。
    尔时世尊在舍卫国。有比丘名僧刍痴无所知多犯众罪。共诸白衣杂住。而相亲附。不顺佛法。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责僧刍比丘言。汝痴无所知多犯众罪。云何共诸白衣杂住而相亲附。不随顺佛法耶。诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时集比丘僧。以无数方便呵责僧刍比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝共诸白衣杂住而相亲附。痴无所知多犯众罪不顺佛法。呵责已告诸比丘。听僧为僧刍比丘作依止白四羯磨。应如是作集僧。集僧已与作举。作举已与作忆念。作忆念已与罪。众中当差堪能作羯磨者如上作如是白。大德僧听。此僧刍比丘。痴无所知多犯众罪。共白衣杂住而相亲附不顺佛法。若僧时到僧忍听。与僧刍比丘作依止羯磨白如是。大德僧听。僧刍比丘。痴无所知多犯众罪。共白衣杂住而相亲附不顺佛法。僧今为僧刍比丘作依止羯磨。谁诸长老忍。僧为僧刍比丘作依止羯磨者默然。谁不忍者说。此是第一羯磨。第二第三亦如是说。僧已忍。为僧刍比丘作依止羯磨竟。僧忍默然故。是事如是持。作依止羯磨竟。五事不应作。不得授人大戒。乃至不得与善比丘共斗。应如是作。
    是中众僧。与僧刍比丘作依止白四羯磨竟。诸比丘白佛。佛言。有三法有五法。得作依止羯磨不得作依止羯磨如上。彼称方作依止羯磨。彼方破坏人民反叛。佛言。不应称方作依止羯磨。彼称国土作依止羯磨。彼国土破坏人民散乱。佛言。不应称国土作依止羯磨。彼称住处作依止羯磨。彼住处人民破坏。佛言。不应称住处作依止羯磨。彼称人作依止羯磨。彼人或破戒。或破见。或破威仪。或被举。或灭摈。或应灭摈。不能增益沙门法。佛言。不应称人作依止羯磨。彼称安居作依止羯磨。彼人安居中得智慧。佛言。不应依安居。作依止羯磨。听语言汝应受依止住。
    尔时僧刍比丘。与聚落中比丘亲厚多闻智慧善能语言。僧刍比丘。即往彼所学法毗尼。安居中得智慧。随顺众僧不敢违逆。从众僧乞解依止羯磨。诸比丘白佛。佛言。若僧刍比丘。随顺众僧不敢违逆。从众僧乞解依止羯磨。应与解作白四羯磨。有五法不应与解依止羯磨。从与人受大戒乃至与善比丘共斗。有五法应与解依止羯磨。从不与人授大戒乃至不与善比丘共斗。如是五法应与解依止羯磨。应如是解。彼被依止羯磨者。应来至僧中偏露右肩脱革屣右膝着地合掌作如是白。大德僧听。我比丘某甲。僧与我作依止羯磨。我今随顺众僧。从僧乞解依止羯磨。愿僧慈愍故。为我解依止羯磨。如是第二第三白。众中应差堪能作羯磨者如上作如是白。大德僧听。某甲比丘。僧与作依止羯磨。彼随顺众僧不敢违逆。从僧乞解依止羯磨。若僧时到僧忍听。僧今为某甲比丘解依止羯磨。白如是。大德僧听。某甲比丘。僧为作依止羯磨。随顺众僧不敢违逆。从僧乞解依止羯磨。僧今与某甲比丘解依止羯磨。谁诸长老忍。僧与某甲比丘解依止羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。与某甲比丘解依止羯磨竟。僧忍默然故。是事如是持。
    尔时世尊在舍卫国。时舍利弗目连与五百比丘俱。从伽尸国人间游行。至密林中。时舍利弗目连。在阿摩梨园中。时有质多罗居士。闻舍利弗目连从伽尸国人间游行至密林中在阿摩梨园中住。时彼居士。至舍利弗目连所。头面礼足却坐一面。舍利弗目连为种种说法开化。令得欢喜。时居士闻舍利弗等说法开解欢喜已白言。愿大德。与众僧俱受我明日请。舍利弗目连默然受之。居士知舍利弗目连许已。从坐起作礼而去。即还其家办具种种饮食世间美馔无味不有。
    尔时阿摩梨园中旧住比丘字善法。作如是念。我宁可往质多罗居士家看其办具饮食。云何为客比丘作食。云何为旧住比丘作食。尔时善法比丘。即往其家至作食处看。见其所办最上世间所有饮食之具无味不有。见已作如是言。居士为客比丘作异种种食。为旧住比丘作异种饮食。彼嫉姤心生瞋恚。便作如是恶言。居士所办具饮食中最胜。世间所有饮食之具无味不有。唯无胡麻滓。彼质多罗居士即语言。长老善法。怀如是多宝根力觉意禅定正受。作如是粗言。善法。我办如是美食。用胡麻滓作何等。即复言。我今当说譬喻。有智之人以喻自解。譬如有国土无鸡。是中有贾客。持雌鸡来至国中。时彼雌鸡。无有雄鸡。与乌共通。时鸡便生卵有子出。不作鸡鸣复不乌唤。即名之为乌鸡。如是善法。怀如是多宝根力觉意禅定正受。而作此粗言。办具如是上馔美食。方求胡麻滓用作何等。彼作如是言。居士骂我。我今欲去。居士言。大德善法。我不恶言。亦不骂詈。大德善法。可乐在此密林中住。我当供给衣被卧具饮食汤药。彼作如是言。居士骂我我欲去。即问言。大德。欲至何处去。答言。我欲至舍卫国世尊所。居士言。如我所共言语具白世尊。无令增减。何以故。汝当还来至我所。
    尔时善法比丘。持衣钵诣世尊所。头面礼足已却坐一面。时世尊慰问诸比丘。住止安乐不。不以饮食疲苦耶。答言。住止安乐。不以饮食为苦。以居士所言之事具白世尊。无有增减。尔时世尊以无数方便呵责善法比丘言汝所为非。非威仪非沙门法。非净行非随顺行。所不应为。云何善法。彼居士有信乐。作檀越多有利益供给众僧乃以下贱言骂他。时世尊呵责善法已告诸比丘。听诸比丘为善法比丘作遮不至白衣家白四羯磨。有五法。比丘不应为。作遮不至白衣家羯磨。不恭敬父母。不敬沙门婆罗门。所应持者而不坚持。有如是五法。僧不应与作遮不至白衣家羯磨。有五法应为作遮不至白衣家羯磨。恭敬父母沙门婆罗门。所应持者坚持不舍。有如是五法。僧应为作遮不至白衣家羯磨。比丘有十法。应与作遮不至白衣家羯磨。恶说骂白衣家。方便令白衣家损减。作无利。作无住处。斗乱白衣。于白衣前谤佛法僧。在白衣前作下贱骂。如法许白衣而不实。比丘有如是十法。应与作遮不至白衣家羯磨。如是有九法八法乃至一法恶说骂白衣。应与作遮不至白衣家羯磨。应如是作集僧。集僧已为作举。作举已为作忆念。作忆念已与罪。众中应差堪能作羯磨者如上作如是白。大德僧听。此善法比丘。质多罗居士信乐檀越。常好布施供给众僧。而以下贱恶骂詈之。若僧时到僧忍听僧今为善法比丘作遮不至白衣家羯磨白如是。大德僧听。善法比丘。质多罗居士信乐檀越。常好布施供给众僧。而以下贱骂詈之。僧今为善法比丘作遮不至白衣家羯磨。谁诸长老忍。僧为善法比丘作遮不至白衣家羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与善法比丘作遮不至白衣家羯磨竟。僧忍默然故。是事如是持。彼作遮不至白衣家羯磨已。有五法不应作。不得授人大戒。乃至不得与善比丘共斗。应如是作。
    僧为善法比丘作遮不至白衣家白四羯磨竟。诸比丘白佛。佛言。有三法有五法。作遮不至白衣家羯磨。非法非毗尼羯磨不成就如上。有三法有五法。作遮不至白衣家羯磨。如法如毗尼羯磨成就如上。佛言。听差使至质多罗居士家。为善法比丘忏悔质多罗居士。作白二羯磨。有八法应差使。一闻。二能善说。三已自解。四能解人意。五受人语。六能忆持。七无阙失。八解善恶言义。有如是八法应差使。即说偈言
    在众智人前　　言无有错谬
    亦无有增减　　不失所言教
    言不可破坏　　闻不以倾动
    有如此比丘　　堪能为作使

    有如是八法。阿难尽能持。闻能善说己身自解。能解人意受人语。能忆持无有阙失。解善恶言义。佛言。听僧差阿难为使为善法比丘忏悔质多罗居士。作白二羯磨。应如是作。众中差堪能作羯磨者如上作如是白。大德僧听。若僧时到僧忍听。差阿难为使。为善法比丘忏悔质多罗居士白如是。大德僧听。今僧差阿难为使。为善法比丘忏悔质多罗居士。谁诸长老忍。差阿难为使为善法比丘忏悔质多罗居士者默然。谁不忍者说。僧已忍。差阿难为使。为善法比丘忏悔质多罗居士竟。僧忍默然故是事如是持。僧差使竟。至居士家如是语。居士忏悔。僧已为善法比丘作罚谪。彼若受忏悔者善。若不受应至眼见耳不闻处安羯磨比丘着眼见耳不闻处教令如法忏悔。复来语居士言。居士忏悔。彼比丘先犯罪今已为忏悔罪已除。彼若受忏悔者善。若不受者。犯罪比丘应自往忏悔。
    如是阿难。闻世尊教已。将善法比丘至质多罗居士家语言忏悔居士。彼比丘僧。已为作谪罚。质多罗居士即共忏悔。
    时善法比丘。顺从众僧不敢违逆。从众僧乞解遮不至白衣家羯磨。诸比丘白佛。佛言。若善法比丘。随顺众僧无所违逆。乞解遮不至白衣家羯磨。应与解白四羯磨。有五法不应与解遮不至白衣家羯磨。从授人大戒乃至与善比丘共斗。有五法应与解遮不至白衣家羯磨。从不授人大戒乃至不与善比丘共斗。有如是五法。应与解遮不至白衣家羯磨。应如是解。彼被羯磨人。应来至僧中。偏露右肩脱革屣右膝着地合掌。白如是言。大德僧听。我比丘某甲。僧与作遮不至白衣家羯磨。我今随顺众僧不敢违逆。从众僧乞解遮不至白衣家羯磨。愿僧慈愍故。为我解遮不至白衣家羯磨。如是第二第三说。众中应差堪能羯磨者如上作如是白。大德僧听。某甲比丘。僧为作遮不至白衣家羯磨。彼比丘随顺众僧不敢违逆。从众僧乞解遮不至白衣家羯磨。若僧时到僧忍听。今僧为解遮不至白衣家羯磨白如是。大德僧听。彼某甲比丘。僧为作遮不至白衣家羯磨。彼比丘随顺众僧不敢违逆。从僧乞解遮不至白衣家羯磨。僧今为某甲比丘解遮不至白衣家羯磨。谁诸长老忍。僧为某甲比丘解遮不至白衣家羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。为某甲比丘解遮不至白衣家羯磨竟。僧忍默然故。是事如是持

四分律卷第四十四


《四分律·第三分·8.呵责揵度之余》

四分律卷第四十五（三分之九）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    呵责揵度之余
    尔时世尊在拘睒弥。时阐陀比丘犯罪。余比丘语言。汝犯罪见不。答言不见。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀比丘言。云何犯罪。诸比丘语言。汝犯罪见不。答言不见。时诸比丘即往世尊所。头面礼足却住一面。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责阐陀比丘。云何阐陀比丘汝犯罪。诸比丘语言。汝犯罪见不。答言不见。世尊以无数方便呵责阐陀比丘已。告诸比丘。听众僧与阐陀比丘作不见罪举白四羯磨。应如是作。应集僧。集僧已作举。作举已与作忆念。作忆念已与罪。众中当差堪能作羯磨者如上作如是白。大德僧听。此阐陀比丘犯罪。余比丘语言。汝犯罪见不。答言不见。若僧时到僧忍听。今僧为阐陀比丘作不见罪举羯磨。白如是。大德僧听阐陀比丘犯罪。余比丘语言。汝犯罪见不。答言不见。今僧为作不见罪举羯磨。谁诸长老忍僧为阐陀比丘作不见罪举羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。为阐陀比丘作不见罪举羯磨竟。僧忍默然故是事如是持。作不见罪举羯磨已。有五法不应作。不得授人大戒。乃至不得与善比丘共斗。应如是作。
    众僧为阐陀比丘作不见罪举白四羯磨已。诸比丘白佛。佛言。有三法有五法。作不见罪举羯磨非法非毗尼羯磨不成就如上。复有三法有五法。作不见罪举羯磨。如法如毗尼羯磨成就如上。彼不见罪举比丘。众僧若在小食大食上。若说法若布萨时。应往众僧中在一面住偏露右肩。脱革屣右膝着地合掌白言。大德。受我忏悔自责心意。从今已去不敢复作。
    阐陀比丘。随顺众僧不敢违逆。从僧乞解不见罪举羯磨。诸比丘白佛。佛言。若阐陀比丘。随顺众僧无有违逆。从僧乞解不见罪举羯磨者。应与作白四羯磨解。有五法。不应与解不见罪举羯磨。从授人大戒乃至与善比丘共斗。有五法。应与解不见罪举羯磨。从不授人大戒乃至不与善比丘共斗。应如是解。众中应差堪能作羯磨者如上作如是白。大德僧听。彼某甲比丘。僧与作不见罪举羯磨。随顺众僧不敢违逆。今从僧乞解不见罪举羯磨。若僧时到僧忍听。今僧为某甲比丘解不见罪举羯磨。白如是。大德僧听。某甲比丘。僧为作不见罪举羯磨。随顺众僧不敢违逆。从僧乞解不见罪举羯磨。僧今为某甲比丘解不见罪举羯磨。谁诸长老忍。僧为某甲比丘解不见罪举羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。为某甲比丘解不见罪举羯磨竟。僧忍默然故。是事如是持。
    尔时世尊在拘睒弥。时阐陀比丘犯罪。诸比丘语言。汝有罪忏悔。答言不忏悔。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责阐陀比丘言。云何犯罪。余比丘语言。汝犯罪忏悔。答言不忏悔。诸比丘往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊以此因缘集比丘僧。以无数方便呵责阐陀比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何犯罪。余比丘语言。汝犯罪忏悔。答言不忏悔。呵责已告诸比丘言。听众僧与阐陀比丘作不忏悔罪举白四羯磨。应如是作。应集僧。集僧已与作举。作举已与作忆念。作忆念已与罪。众中应差堪能作羯磨者如上作如是白。大德僧听。此阐陀比丘犯罪。余比丘语言。汝犯罪忏悔。答言不忏悔。若僧时到僧忍听。僧今与阐陀作不忏悔罪举羯磨。白如是。大德僧听。此阐陀比丘犯罪。余比丘语言。汝犯罪忏悔。答言不忏悔。谁诸长老忍。僧与阐陀作不忏悔罪举羯磨者默然。谁不忍者说。是初羯磨。第二第三如是说。僧已忍。为阐陀比丘作不忏悔罪举羯磨竟。僧忍默然故。是事如是持。彼作不忏悔罪举已。有五法不应作。从不得授人大戒。乃至不得与善比丘共斗。应如是作。
    众僧为阐陀作不忏悔举白四羯磨已。诸比丘白佛。佛言。有三法有五法。作不忏悔罪举羯磨。非法非毗尼羯磨不成就如上。有三法有五法。作不忏悔罪举羯磨。如法如毗尼羯磨成就如上。彼被作不忏悔罪举羯磨人。若众僧在小食大食上。若说法若布萨时。应至僧中在一面住偏露右肩脱革屣右膝着地合掌白言。大德受我忏悔。自责心意从今已去不敢复作。
    彼阐陀比丘。随顺众僧不敢违逆。从僧乞解不忏悔罪举羯磨。诸比丘白佛。佛言。若阐陀比丘。随从众僧不敢违逆。乞解不忏悔罪举羯磨者应与解作白四羯磨。有五法不应与解不忏悔罪举羯磨。从授人大戒乃至与善比丘共斗。有五法应与解不忏悔罪举羯磨。从不授人大戒乃至不与善比丘共斗。应如是解。彼不忏悔罪举比丘。应往僧中偏露右肩脱革屣右膝着地合掌白言。大德僧听。我某甲比丘。僧与作不忏悔罪举羯磨。随顺众僧不敢违逆。今从僧乞解不忏悔罪举羯磨。愿僧慈愍故。为我解不忏悔罪举羯磨。如是第二第三说。众中应差堪能羯磨者如上作如是白。大德僧听。此某甲比丘。僧为作不忏悔罪举羯磨。彼随顺众僧不敢违逆。从僧乞解不忏悔罪举羯磨。若僧时到僧忍听。今僧为某甲比丘解不忏悔罪举羯磨白如是。大德僧听。某甲比丘僧与作不忏悔罪举羯磨。顺从众僧不敢违逆。从僧乞解不忏悔罪举羯磨。谁诸长老忍僧为某甲比丘解不忏悔罪举羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与某甲比丘解不忏悔罪举羯磨竟。僧忍默然故是事如是持。
    尔时世尊在舍卫国。时有比丘字阿利吒。有如是恶见生。我知佛所说法义犯淫欲非障道法。时诸比丘闻阿利吒比丘恶见生即往阿利吒比丘所。恭敬问讯已在一面坐。语阿利吒言。汝实知佛所说法行淫欲非障道法耶。答言。我实知佛所说法。行淫欲非障道法。时诸比丘欲除阿利吒比丘恶见。即殷勤问之。阿利吒。莫作如是语。莫谤世尊。谤世尊者不善。世尊不作如是语。阿利吒。世尊无数方便说断欲法断于欲想灭欲念除散欲热越度爱结。世尊无数方便说欲如大火坑。如把草炬。亦如熟果。亦如假借。犹如枯骨。欲如段肉。如梦所见。如履锋刃。欲如新瓦器盛水置日中。欲如毒蛇头。如轮转刀。如似利戟。世尊作如是说。阿利吒。如来如是善说法。断欲无欲。去垢无垢。调伏渴爱。灭除巢窟。出离一切诸结缚。爱尽涅槃。佛如是说法。汝云何言。行欲非障道法。时诸比丘殷勤问阿利吒比丘如是说时。阿利吒比丘坚持恶见审定而言。此是真实余皆虚妄。时诸比丘。不能除阿利吒恶见。往世尊所头面礼足却坐一面。以此因缘具白世尊。世尊尔时。告异比丘言。汝持我言往唤阿利吒比丘来。时彼比丘。受世尊教。往阿利吒比丘所语如是言。世尊唤汝。阿利吒。闻世尊唤。即往世尊所。头面礼足却坐一面。世尊告阿利吒言。汝实有是语。我知世尊说法行淫欲非障道法耶。答言。大德。实有如是语。问言。汝云何知我所说如是。我不无数方便说断欲爱法如上所说耶
    尔时世尊。无数方便呵责阿利吒比丘已告诸比丘。听僧为阿利吒比丘作诃谏。舍此事故作白四羯磨。应如是谏。众中当差堪能羯磨者如上作如是白。大德僧听。此阿利吒比丘作如是语。行淫欲非障道法。若僧时到僧忍听。僧今与阿利吒比丘作诃谏。舍此事故。阿利吒。莫作是语。莫谤世尊。谤世尊者不善。世尊不作如是语。世尊无数方便说行淫欲是障道法。若犯欲即为障道。白如是。大德僧听。此阿利吒比丘作如是言。我知佛所说法行欲非障道法。僧今与作诃谏。舍此事故。阿利吒。莫作如是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说欲是障道法。若犯欲者即障道法。谁诸长老忍。僧为阿利吒比丘作诃谏。舍此事者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧为阿利吒比丘作诃谏竟。僧忍默然故。是事如是持。
    彼阿利吒比丘。僧与作诃谏已。故不舍恶见。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。呵责阿利吒比丘言。云何僧与作诃谏已。故不舍恶见。时诸比丘往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责阿利吒比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何僧与作诃谏已。故不舍恶见。以无数方便呵责已告诸比丘。听诸比丘与阿利吒比丘作不舍恶见白四羯磨。应如是作。集僧。集僧已与作举。作举已与作忆念。作忆念已应与罪。众中当差堪能羯磨者如上作如是白。大德僧听。阿利吒比丘恶见。僧与作诃谏。故不舍恶见。若僧时到僧忍听。僧今与阿利吒比丘作恶见不舍羯磨白如是。大德僧听。阿利吒比丘恶见不舍。僧与作诃谏故不舍恶见。僧今为阿利吒比丘作不舍恶见举羯磨。谁诸长老忍。僧今与阿利吒比丘作恶见不舍羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与阿利吒比丘作不舍恶见羯磨竟。僧忍默然故。是事如是持。作恶见不舍已。有五事不应作。从不得授人大戒。乃至不得与善比丘共斗。应如是作。
    僧为阿利吒比丘作恶见不舍白四羯磨竟。诸比丘白佛。佛言。有三法有五法。作恶见不舍举羯磨非法非毗尼羯磨不成就如上。复有三法五法。作恶见不舍举羯磨如法如毗尼羯磨成就如上。彼被恶见不舍举比丘。若僧在小食大食上。说法时若布萨时。应往彼在一面住。偏露右肩脱革屣右膝着地合掌白如是言。大德。我忏悔自责心意。从今已去不复作。
    彼阿利吒随顺众僧不敢违逆。从僧乞解不舍恶见举羯磨。诸比丘白佛。佛言。若阿利吒比丘随顺众僧不敢违逆。从僧乞解不舍恶见举羯磨者。僧应与白四羯磨解。复有五法不应与解恶见不舍羯磨。从授人大戒乃至与善比丘共斗。复有五法应与解不舍恶见举羯磨。从不授人大戒乃至不与善比丘共斗。应如是解。彼被恶见不舍举羯磨比丘。应往僧中偏露右肩脱革屣右膝着地合掌白如是言。大德僧听。我某甲比丘。僧与作恶见不舍举羯磨。今随顺众僧不敢违逆。从僧乞解恶见不舍举羯磨。愿僧为我解不舍恶见举羯磨慈愍故。如是第二第三说。众中应差堪能作羯磨者如上作如是白。大德僧听。此某甲比丘。僧与作恶见不舍举羯磨。今随顺众僧不敢违逆。从僧乞解不舍恶见举羯磨。若僧时到僧忍听。僧今为某甲比丘解恶见不舍举羯磨白如是。大德僧听。此某甲比丘。僧与作恶见不舍举羯磨随顺众僧不敢违逆。从僧乞解恶见不舍举羯磨。僧今为某甲比丘解不舍恶见举羯磨。谁诸长老忍僧为某甲比丘解不舍恶见举羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。为某甲比丘解不舍恶见举羯磨竟。僧忍默然故。是事如是持（呵责揵度具足竟）


《四分律·第三分·9.人揵度》

    人揵度第十二之一
    尔时世尊在舍卫国。时有比丘犯僧残罪覆藏作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧为彼比丘随覆藏日与治覆藏罪作白四羯磨。应如是与。彼比丘应来至僧中偏露右肩。脱革屣礼僧足合掌胡跪白如是言。大德僧听。我某甲比丘犯僧残罪覆藏。我某甲比丘犯僧残罪随覆藏日。今从僧乞覆藏羯磨。愿僧与我随覆藏日羯磨。慈愍故。如是第二第三说。众中应差堪能作羯磨者如上。作如是白。大德僧听。某甲比丘犯僧残罪覆藏。彼某甲比丘犯僧残罪随覆藏日从僧乞覆藏羯磨。若僧时到僧忍听。僧与某甲比丘随覆藏日羯磨白如是。大德僧听。某甲比丘犯僧残罪覆藏。彼某甲比丘犯僧残罪随覆藏日从僧乞覆藏羯磨。僧今与某甲比丘随覆藏日羯磨。谁诸长老忍僧与某甲比丘随覆藏日羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与某甲比丘随覆藏日羯磨竟。僧忍默然故。是事如是持。
    彼行覆藏时更重犯。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧为彼比丘作本日治白四羯磨。应如是治。彼比丘应来至僧中偏露右肩脱革屣礼僧足右膝着地合掌白如是言。大德僧听。我某甲比丘犯僧残罪覆藏。我某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我某甲行覆藏时更重犯。我某甲今从僧乞覆藏本日治羯磨。愿僧与我某甲比丘覆藏本日治羯磨。慈愍故。如是第二第三说。众中应差堪能作羯磨者如上作如是白。大德僧听。某甲比丘犯僧残罪覆藏。此某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏日羯磨。彼行覆藏时更重犯罪。今从僧乞覆藏本日治羯磨。若僧时到僧忍听。僧与某甲比丘覆藏本日治羯磨白如是。大德僧听。某甲比丘犯僧残罪覆藏。此某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏日羯磨。僧已与某甲比丘随覆藏日羯磨。彼行覆藏时更重犯罪。彼从僧乞覆藏本日治羯磨。僧今与某甲比丘覆藏本日治羯磨。谁诸长老忍僧与某甲比丘覆藏本日治羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。与某甲比丘覆藏本日治羯磨竟。僧忍默然故。是事如是持。
    彼比丘行覆藏竟白诸比丘。诸比丘白佛。佛言。听僧为彼比丘作六夜摩那埵白四羯磨。应如是与。彼比丘应至僧中偏露右肩脱革屣礼僧足右膝着地合掌白如是言。大德僧听我某甲比丘犯僧残罪覆藏。我某甲比丘犯僧残罪随覆藏日。已从僧乞随覆藏日羯磨。僧已与我随覆藏日羯磨。我行覆藏时更重犯罪。从僧乞覆藏本日治羯磨。僧已与我覆藏本日治羯磨。我某甲比丘行覆藏本日治竟今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈愍故。如是第二第三说。众中应差堪能羯磨者。如上作如是白。大德僧听。此某甲比丘。犯僧残罪覆藏。某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏日羯磨。彼行覆藏时更重犯罪。此某甲比丘从僧乞覆藏本日治羯磨。僧已与某甲比丘覆藏本日治羯磨。此某甲比丘行覆藏本日治竟。今从僧乞六夜摩那埵羯磨。若僧时到僧忍听。僧与某甲比丘六夜摩那埵羯磨白如是。大德僧听。此某甲比丘犯僧残罪覆藏。此某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏日羯磨。此某甲比丘行覆藏时更重犯罪。从僧乞覆藏本日治羯磨。僧已与此某甲比丘覆藏本日治羯磨。此某甲比丘行覆藏本日治竟。今从僧乞六夜摩那埵羯磨。僧今与某甲比丘六夜摩那埵羯磨。谁诸长老忍。僧与某甲比丘六夜摩那埵羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍与某甲比丘六夜摩那埵羯磨竟。僧忍默然故。是事如是持。
    彼行摩那埵竟白诸比丘。诸比丘白佛。佛言。听僧与彼比丘作白四羯磨出罪。应如是出罪。彼比丘应至僧中偏露右肩脱革屣礼僧足已右膝着地合掌白如是言。大德僧听。我某甲比丘犯僧残罪覆藏。我某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏日羯磨。僧已与我随覆藏日羯磨。我某甲比丘行覆藏时更重犯罪。从僧乞覆藏本日治羯磨。僧已与我覆藏本日治羯磨。我某甲比丘行覆藏本日治竟。从僧乞六夜摩那埵羯磨。僧已与我六夜摩那埵羯磨。我比丘某甲行六夜摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故。如是第二第三说。众中应差堪能作羯磨者。如上作如是白。大德僧听。此某甲比丘犯僧残罪覆藏。此某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏日羯磨。此某甲比丘行覆藏时更重犯罪。从僧乞覆藏本日治羯磨。僧已与某甲比丘覆藏本日治羯磨。此比丘行覆藏本日治竟。从僧乞六夜摩那埵羯磨。僧已与某甲比丘六夜摩那埵羯磨。此比丘行六夜摩那埵竟。从僧乞出罪羯磨。若僧时到僧忍听。僧今为某甲比丘出罪白如是。大德僧听。此某甲比丘犯僧残罪覆藏。某甲比丘犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏日羯磨。此比丘行覆藏时更重犯罪。从僧乞覆藏本日治羯磨。僧已与某甲比丘覆藏本日治羯磨。此某甲比丘行覆藏本日治竟。从僧乞六夜摩那埵羯磨。僧已与比丘某甲六夜摩那埵羯磨。此某甲比丘行六夜摩那埵竟。从僧乞出罪羯磨。僧今为比丘某甲出罪。谁诸长老忍。僧与此某甲比丘出罪者默然。谁不忍者说。此是初羯磨。第二第三亦如是说。僧已忍。为某甲比丘出罪竟。僧忍默然故。是事如是持
    尔时有比丘。犯僧残罪不覆藏。作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘六夜摩那埵白四羯磨。应如是与。彼比丘应至僧中偏露右肩脱革屣礼僧足已。右膝着地合掌白如是言。大德僧听。我某甲比丘犯僧残罪不覆藏。今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈愍故。如是第二第三说。僧中应差堪能羯磨者。如上作如是白。大德僧听。此某甲比丘犯僧残罪不覆藏。今从僧乞六夜摩那埵。若僧时到僧忍听。僧与某甲比丘六夜摩那埵。白如是。大德僧听。此某甲比丘犯僧残罪不覆藏。今从僧乞六夜摩那埵。僧今与某甲比丘六夜摩那埵。谁诸长老忍。僧与某甲比丘六夜摩那埵者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。与某甲比丘六夜摩那埵竟。僧忍默然故。是事如是持。
    彼行摩那埵中间更犯。彼比丘作如是言。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘作摩那埵本日治白四羯磨。应如是与。彼比丘应来至僧中偏露右肩脱革屣礼僧足已右膝着地合掌白如是言。大德僧听。我某甲比丘犯僧残罪不覆藏。我某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我行摩那埵时更重犯罪。今从僧乞摩那埵本日治羯磨。愿僧与我摩那埵本日治羯磨。慈愍故。如是第二第三说。众中应差堪能羯磨者如上作如是白。大德僧听。此某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与六夜摩那埵。彼比丘行六夜摩那埵时更重犯罪。从僧乞摩那埵本日治羯磨。若僧时到僧忍听。僧与某甲比丘摩那埵本日治羯磨。白如是。大德僧听。此某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与六夜摩那埵。此比丘行六夜摩那埵时更重犯罪。从僧乞摩那埵本日治羯磨。僧今与某甲比丘摩那埵本日治羯磨。谁诸长老忍。僧与某甲比丘摩那埵本日治羯磨者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与某甲比丘摩那埵本日治羯磨竟。僧忍默然故。是事如是持。
    彼行摩那埵竟白诸比丘。诸比丘白佛。佛言。听僧为彼比丘出罪作白四羯磨。应如是作。彼比丘应来至僧中偏露右肩脱革屣礼僧足已右膝着地合掌白言。大德僧听。我某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我行六夜摩那埵时更重犯罪。从僧乞六夜摩那埵本日治羯磨。僧已与我摩那埵本日治羯磨。我某甲比丘行摩那埵本日治竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨慈愍故。如是第二第三说。僧中应差堪能作羯磨者如上作如是白。大德僧听。此某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与六夜摩那埵。彼比丘行六夜摩那埵时更重犯罪。从僧乞摩那埵本日治羯磨。僧已与彼比丘摩那埵本日治羯磨。彼行摩那埵本日治竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧为某甲比丘出罪白如是。大德僧听。此某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与六夜摩那埵。彼行摩那埵时更重犯罪。从僧乞摩那埵本日治羯磨。僧已与摩那埵本日治羯磨。此比丘。行摩那埵本日治竟。今从僧乞出罪羯磨。僧今与某甲比丘出罪羯磨。谁诸长老忍。僧与某甲比丘出罪羯磨者默然。谁不忍者说。第二第三亦如是说。僧已忍。与某甲比丘出罪羯磨竟。僧忍默然故。是事如是持。
    时有一比丘。犯众多僧残罪。或有犯覆藏一夜。或有犯覆藏二夜。如是乃至十夜。彼比丘作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘共作犯众多僧残罪覆藏十夜白四羯磨。应如是与。彼比丘应来至僧中偏露右肩脱革屣礼僧足已右膝着地合掌白言。大德僧听。我某甲比丘犯众多僧残罪。或覆藏一夜或覆藏二夜乃至十夜者。今从僧乞覆藏一夜乃至十夜羯磨。愿僧与我覆藏一夜乃至十夜羯磨。慈愍故。如是第二第三说。众中应差堪能作羯磨者如上作如是白。大德僧听。此某甲比丘犯众多僧残罪。或有覆藏一夜乃至十夜。今从僧乞覆藏一夜乃至十夜羯磨。若僧时到僧忍听。僧与某甲比丘覆藏一夜乃至十夜羯磨。白如是。大德僧听。此某甲比丘犯众多僧残罪。或有覆藏一夜乃至十夜。今从僧乞覆藏一夜乃至十夜羯磨。今僧与某甲比丘覆藏一夜乃至十夜羯磨。谁诸长老忍。僧与彼比丘覆藏一夜乃至十夜羯磨者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。与某甲比丘覆藏一夜乃至十夜羯磨竟。僧忍默然故。是事如是持。
    彼比丘行覆藏竟白诸比丘。诸比丘白佛。佛言。听僧与彼比丘六夜摩那埵白四羯磨。彼比丘应来至僧中。偏露右肩脱革屣礼僧足已右膝着地合掌白如是言。大德僧听。我某甲比丘犯众多僧残罪。覆藏一夜或二夜乃至十夜。从僧乞覆藏一夜乃至十夜羯磨。僧已与我覆藏羯磨。我某甲比丘已行覆藏竟。今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈愍故。如是第二第三说。众中应差堪能羯磨者。如上作如是白大德僧听。此某甲比丘犯众多僧残罪覆藏或一夜或二夜乃至十夜。从僧乞覆藏十夜羯磨。僧已与此某甲比丘覆藏十夜羯磨。此比丘行覆藏竟今从僧乞六夜摩那埵。若僧时到僧忍听。僧今与某甲比丘六夜摩那埵。白如是。大德僧听。此某甲比丘犯众多僧残罪覆藏或一夜或二夜乃至十夜。已从僧乞覆藏十夜羯磨。僧已与覆藏十夜羯磨。彼比丘行十夜覆藏竟。今从僧乞六夜摩那埵。僧今与彼比丘六夜摩那埵。谁诸长老忍僧与彼比丘六夜摩那埵者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与彼比丘六夜摩那埵竟。僧忍默然故。是事如是持
    彼行摩那埵竟白诸比丘。诸比丘白佛。佛言。听僧与彼比丘出罪白四羯磨。彼比丘应来至僧中偏露右肩脱革屣礼僧足已右膝着地白如是言。大德僧听。我某甲比丘犯众多僧残罪。覆藏或一夜或二夜乃至十夜。从僧乞覆藏十夜羯磨僧已与我覆藏十夜羯磨。我行覆藏竟。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我行六夜摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故。如是第二第三说。众中应差堪能羯磨者如上作如是白。大德僧听。此某甲比丘犯众多僧残罪。覆藏或一夜或二夜乃至十夜。从僧乞覆藏十夜羯磨。僧已与十夜羯磨。彼某甲比丘行十夜覆藏竟。从僧乞六夜摩那埵。僧已与彼比丘六夜摩那埵。彼比丘行六夜摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与某甲比丘出罪羯磨。白如是。大德僧听。此某甲比丘犯众多僧残罪。覆藏或一夜或二夜乃至十夜。从僧乞覆藏十夜羯磨。僧已与十夜羯磨。彼某甲比丘行十夜覆藏竟。从僧乞六夜摩那埵。僧已与彼比丘六夜摩那埵。彼某甲比丘行六夜摩那埵竟。今从僧乞出罪羯磨。僧今与彼某甲比丘出罪羯磨。谁诸长老忍。僧与彼某甲比丘出罪羯磨者默然。谁不忍者说。如是第二第三说。僧已忍。与彼某甲比丘出罪羯磨竟。僧忍默然故。是事如是持。
    时有一比丘。犯二僧残罪二俱覆藏。忆一罪不忆一罪。彼比丘随所忆罪随覆藏日。从僧乞覆藏日羯磨。僧与彼比丘随所忆罪随覆藏日羯磨。彼比丘行覆藏时忆第二罪。不知云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘随忆第二罪覆藏日与覆藏羯磨。
    时有比丘。犯二僧残罪二俱覆藏。一有疑二无疑。彼于无疑罪中随覆藏日。从僧乞覆藏日羯磨。僧与彼比丘随覆藏日羯磨。彼比丘行覆藏时于第二罪中即得无疑。自念我当云何。白诸比丘。诸比丘白佛。佛言。听僧随覆藏日与覆藏羯磨。
    时有比丘犯二僧残罪二俱覆藏。识一罪不识一罪。彼所识罪从僧乞覆藏羯磨。僧与随覆藏日羯磨。彼行覆藏时即还识第二罪。自念我当云何。即白诸比丘。诸比丘白佛。佛言听僧为彼比丘随所还识第二罪覆藏日与覆藏羯磨。
    时有比丘。犯二僧残罪二俱覆藏。彼乞覆藏时说一罪覆藏一罪。彼随所说罪从僧乞覆藏羯磨。僧与覆藏羯磨。彼行覆藏时于第二犯惭愧心生。自念我当云何。白诸比丘。诸比丘白佛。佛言。僧应随所犯第二罪覆藏日与覆藏羯磨。佛言。汝曹善听。若比丘犯二僧残罪二俱覆藏。忆一罪不忆一罪。彼比丘所忆罪不忆罪俱。从僧乞覆藏羯磨。僧与彼犯二罪覆藏羯磨。彼行覆藏时有客比丘来。知法知律知摩夷。彼客比丘问旧比丘。长老。此比丘何所犯。何故行覆藏。旧比丘答言。长老。此比丘犯二僧残罪二俱覆藏。忆一罪不忆一罪。二俱从僧乞覆藏羯磨。僧与彼俱覆藏羯磨。是故彼比丘行覆藏。彼客比丘言。长老。不成与彼覆藏羯磨。何以故。彼比丘所忆罪。与覆藏羯磨善。彼不忆罪。与覆藏羯磨不善。非法羯磨不成就。众僧应作突吉罗忏。彼应与摩那埵。疑不疑识不识亦如是。
    时有比丘。犯僧残罪覆藏两月。彼忆一月不忆一月。彼随所忆一月。从僧乞覆藏羯磨。僧与一月覆藏羯磨。彼行覆藏时忆第二月。自念我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘随忆第二月覆藏羯磨。疑不疑亦如是。识不识亦如是。乞覆藏时覆藏一月发露一月亦如是。佛告诸比丘善听。若比丘犯僧残罪覆藏两月。忆一月不忆一月。二俱从僧乞覆藏羯磨。僧与彼两月覆藏羯磨。彼行覆藏时有客比丘来。知法知律知摩夷。彼客比丘问旧比丘言。长老。彼何所犯。何故行覆藏。答言。此比丘犯僧残罪。覆藏两月。忆一月不忆一月。彼忆不忆二俱。从僧乞两月覆藏。僧随彼与两月覆藏羯磨。是故彼比丘行覆藏。彼客比丘语旧比丘言。不善与覆藏。何以故。彼比丘忆一月与覆藏者善。不忆一月与覆藏者不善。非法羯磨不成就。僧应作突吉罗忏。彼比丘应与摩那埵。疑不疑亦如是。识不识亦如是。
    时有比丘。犯二僧残罪二俱覆藏。彼罢道。罢道已。复还受大戒。受大戒已覆藏二罪。自念我当云何。白诸比丘。诸比丘白佛。佛言。若比丘犯二僧残覆藏二罪。彼罢道。罢道已还受大戒。受大戒已覆藏二罪。僧应随先所犯覆藏日及后覆藏日与覆藏羯磨。与覆藏羯磨已。与摩那埵。
    时有比丘。犯二僧残罪二俱覆藏。彼罢道。罢道已还受大戒。受大戒已发露二罪。僧应随彼比丘先所覆藏日与覆藏羯磨。与覆藏羯磨已与摩那埵。
    时有比丘。犯二僧残罪二俱不覆藏。彼罢道。罢道已还受大戒。受大戒已覆藏二罪。彼自念言。我当云何。白诸比丘。诸比丘白佛。佛言。若比丘犯二僧残罪。二俱不覆藏。彼罢道。罢道已还受大戒。受大戒已覆藏二罪。僧应随彼比丘后覆藏日与覆藏羯磨。然后与摩那埵。
    时有比丘。犯二僧残罪。二俱不覆藏。彼罢道。罢道已还受大戒。受大戒已发露二罪。僧即应与二罪摩那埵。
    时有比丘。犯二僧残罪。覆藏一罪不覆藏一罪。彼罢道。罢道已复还受大戒。受大戒已。先发露一罪。后二俱覆藏。彼作是念。我当云何。白诸比丘。诸比丘白佛。佛言。若比丘犯二僧残罪。覆藏一罪不覆藏一罪。彼罢道。罢道已还受大戒。受大戒已。先发露一罪。后二俱覆藏。听僧与彼比丘随所犯一罪前后覆藏一罪后覆藏日羯磨。
    时有比丘。犯二僧残罪。覆藏一罪。发露一罪。彼罢道。罢道已还受大戒。受大戒已。先所覆藏。后复覆藏。先发露者后亦发露。僧应随前后所覆藏一罪与覆藏羯磨。所不覆藏第二罪应与摩那埵。
    时有比丘。犯二僧残罪。覆藏一罪。发露一罪。彼罢道。罢道已还受大戒。受大戒已。先所覆藏后发露。先所发露后便覆藏。僧应与彼随前所覆藏一罪与覆藏羯磨。随后所覆藏第二罪与覆藏羯磨。
    时有比丘。犯二僧残罪。覆藏一罪发露一罪。彼罢道。罢道已还受大戒。受大戒已。先所覆藏。后二俱发露。僧应与彼比丘随前所犯一罪覆藏日与覆藏羯磨。第二罪二俱与摩那埵。忆一罪不忆一罪。作四句亦如是。疑一罪不疑一罪作四句亦如是。识一罪不识一罪作四句亦如是。乞覆藏时覆藏一罪发露一罪作四句亦如是（此中从覆藏一罪不覆藏一罪至此凡有五句。一句各有四句。如覆一不覆一作四句。凡有二十句）行覆藏时二十句亦如是。行覆藏竟二十句亦如是。行摩那埵时二十句亦如是。行摩那埵竟二十句亦如是。作沙弥还受大戒百句亦如是。癫狂百句亦如是。心乱百句亦如是。痛恼百句亦如是。僧与作不见罪举百句亦如是。不忏悔罪百句亦如是。恶见不舍罪百句亦如是。
    尔时行覆藏比丘罢道。罢道已还受大戒。受大戒已自念。我当云何。白诸比丘。诸比丘白佛。佛言。行覆藏比丘罢道。罢道已还受大戒。受大戒已。应续行前日次行覆藏。
    时有比丘应与作本日治。彼比丘罢道。罢道已还受大戒。受大戒已。僧应为彼比丘作本日治白四羯磨。
    时有比丘。行覆藏竟罢道。罢道已还受大戒。受大戒已。僧应与彼比丘六夜摩那埵白四羯磨。
    时有比丘。行摩那埵罢道。罢道已还受大戒。受大戒已。彼比丘已行摩那埵日便止。未行日应还续行。
    时有比丘。行摩那埵竟罢道。罢道已还受大戒。受大戒已。僧应与彼出罪白四羯磨。还作沙弥五句亦如是。癫狂五句亦如是。心乱五句亦如是。痛恼五句亦如是。僧与作不见罪举不忏悔恶见不舍举羯磨各五句亦如是。
    时有行覆藏比丘。中间犯罪知日数而覆藏。彼自念。我当云何。白诸比丘。诸比丘白佛。佛言。若行覆藏比丘中间犯罪知日数覆藏。僧应随中间犯罪与覆藏羯磨。与覆藏羯磨竟与本日治。行覆藏本日治竟与摩那埵。与摩那埵竟应为出罪。不知日数。覆藏亦如是。知数不知数覆藏亦如是。行覆藏竟亦如是。
    尔时有行摩那埵比丘。中间犯罪知日数不覆藏。彼作是念。我当云何。白诸比丘。诸比丘白佛。佛言。若行摩那埵比丘。中间重犯知日数不覆藏。僧应与摩那埵。与摩那埵已应与摩那埵本日治。行摩那埵本日治已应与出罪羯磨。不知日数不覆藏亦如是。知日数不知日数不覆藏亦如是。行摩那埵竟知日数不覆藏亦如是。不知日数不覆藏亦如是。知日数不知日数不覆藏亦如是。
    尔时有比丘。犯僧残罪。知日数。不知日数。覆藏不覆藏。等覆不等覆。一名多种。自性非自性。住别异。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘随所覆藏日与覆藏羯磨。应如是与。彼比丘应至僧中偏露右肩脱革屣礼僧足已右膝着地合掌白言。大德僧听。我某甲比丘犯僧残罪。知日数不知日数覆藏不覆藏等覆不等覆乃至住别异。随覆藏日。从僧乞覆藏羯磨。愿僧与我随覆藏日羯磨。慈愍故。如是第二第三说。众中应差堪能作羯磨者如上作如是白。大德僧听。此某甲比丘犯僧残罪。知日数不知日数覆藏不覆藏等覆不等覆乃至住别异。彼随覆藏日。从僧乞覆藏羯磨。若僧时到僧忍听。僧与彼比丘随覆藏日羯磨。白如是。大德僧听。彼某甲比丘犯僧残罪。知日数不知日数乃至住别异。彼随覆藏日。从僧乞随覆藏日羯磨。僧今与某甲比丘随覆藏日羯磨。谁诸长老忍。僧与彼某甲比丘作覆藏日羯磨者默然。谁不忍者说。如是第二第三说。僧已忍。与某甲比丘。随覆藏日羯磨竟。僧忍默然故。是事如是持。
    彼行覆藏时中间重更犯罪。知日数覆藏。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼比丘前罪中间覆藏与本日治白四羯磨。应如是与。彼比丘应来至僧中偏露右肩礼僧足已右膝着地合掌作如是白。大德僧听。我某甲比丘犯僧残罪。知日数不知日数乃至住别异。我随所覆藏日。从僧乞覆藏羯磨。僧已与我覆藏羯磨。我某甲比丘行覆藏时重更犯罪。知日数覆藏。从僧乞前犯中间重犯覆藏本日治羯磨。愿僧与我前犯中间重犯覆藏本日治羯磨。慈愍故。如是第二第三说。众中应差堪能作羯磨者如上作如是白。大德僧听。此某甲比丘犯僧残罪。知日数不知日数乃至住别异。此比丘从僧乞随覆藏日羯磨。此比丘行覆藏时中间重更犯罪。知日数覆藏。今从僧乞前犯中间重犯覆藏本日治羯磨。若僧时到僧忍听。僧与此比丘前犯中间重犯覆藏本日治羯磨。白如是。大德僧听。此某甲比丘犯僧残罪。知日数不知日数乃至住别异。此比丘随覆藏日。从僧乞覆藏羯磨。僧已与此比丘随覆藏日羯磨。此比丘行覆藏时中间更重犯罪。知日数覆藏。今从僧乞前犯中间重犯覆藏本日治羯磨。僧今与此比丘前犯中间重犯覆藏本日治羯磨。谁诸长老忍。僧与某甲比丘前犯中间重犯覆藏本日治羯磨者默然。谁不忍者说。如是第二第三说。僧已忍。与某甲比丘前犯中间重犯覆藏本日治羯磨竟。僧忍。默然故。是事如是持。彼比丘行覆藏时中间第二重犯亦如是。
    彼比丘行覆藏竟白佛。佛言。听僧与此比丘六夜摩那埵白四羯磨。应如是与。彼比丘应来至僧中偏露右肩脱革屣礼僧足已。右膝着地合掌白言。大德僧听。我某甲比丘犯僧残罪。知日数不知日数乃至住别异。随覆藏日。从僧乞随覆藏日羯磨。僧已与我随覆藏日羯磨。我行覆藏时中间重犯。知日数覆藏。从僧乞前犯中间重犯覆藏本日治羯磨。僧已与我前犯中间重犯覆藏本日治羯磨。我行覆藏时中间更第二犯。从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧已与我前犯中间重犯第二犯覆藏本日治羯磨。我某甲比丘行覆藏竟。今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈愍故。如是第二第三说。众中应差堪能作羯磨者如上作如是白。大德僧听。此某甲比丘犯僧残罪。知日数不知日数乃至住别异。此某甲比丘随覆藏日。从僧乞覆藏羯磨。僧已与此比丘覆藏羯磨。此比丘行覆藏时中间重犯。知日数覆藏从僧乞前犯中间重犯覆藏本日治羯磨。僧已与此比丘前犯中间重犯覆藏本日治羯磨。此比丘行覆藏时中间更第二重犯。从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧已与此比丘前犯中间重犯第二犯覆藏本日治羯磨。彼比丘行覆藏竟。今从僧乞六夜摩那埵。若僧时到僧忍听。僧与某甲比丘六夜摩那埵。白如是大德僧听。此某甲比丘犯僧残罪。知日数不知日数乃至住别异。随覆藏日。从僧乞覆藏羯磨。僧已与此比丘随覆藏日羯磨。此比丘行覆藏时中间重犯。知日数覆藏。从僧乞前犯中间重犯覆藏本日治羯磨。僧与彼比丘前犯中间重犯覆藏本日治羯磨。彼比丘行覆藏时中间重犯第二犯知日数覆藏。从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧与彼比丘前犯中间重犯第二犯覆藏本日治羯磨。彼比丘行覆藏竟。今从僧乞六夜摩那埵。僧今与彼比丘六夜摩那埵。谁诸长老忍。僧与某甲比丘六夜摩那埵者默然。谁不忍者说。如是第二第三说。僧已忍。与某甲比丘六夜摩那埵竟。僧忍。默然故。是事如是持。
    时彼比丘行摩那埵竟。白诸比丘。诸比丘白佛。佛言。僧应与彼比丘出罪白四羯磨。如上应如是出罪。若众僧为彼比丘出罪不如法。佛告诸比丘善听。若比丘犯僧残罪。知日数不知日数乃至住别异。彼比丘从僧乞随覆藏日羯磨。僧与随覆藏日羯磨。彼行覆藏时中间重犯。知日数覆藏。彼从僧乞前犯中间重犯覆藏本日治羯磨。僧与彼比丘前犯中间重犯覆藏本日治羯磨。彼比丘行覆藏时中间第二犯。知日数覆藏。从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧已与彼比丘前犯中间重犯第二犯覆藏本日治羯磨非法。彼比丘谓便行覆藏竟。从僧乞六夜摩那埵。僧与彼比丘六夜摩那埵。非法。彼比丘谓便行摩那埵竟。从僧乞出罪羯磨。僧与彼比丘出罪。非法。我说此比丘非清净罪不出。
    是中有比丘犯僧残罪。知日数不知日数乃至住别异。彼比丘随覆藏日。已从僧乞覆藏羯磨。僧已与彼比丘随覆藏日羯磨。彼比丘行覆藏时中间重犯。知日数覆藏。已从僧乞前犯中间重犯覆藏本日治羯磨。僧已与彼比丘前犯中间重犯覆藏本日治羯磨。彼比丘行覆藏时中间第二犯。知日数覆藏。已从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧已与彼比丘前犯中间重犯第二犯覆藏本日治羯磨如法。彼比丘行覆藏竟。从僧乞六夜摩那埵。僧与彼比丘六夜摩那埵羯磨不如法。彼比丘谓行摩那埵竟。从僧乞出罪羯磨。僧与彼比丘出罪非法。我说彼比丘不清净罪不出。
    时有比丘犯僧残罪。知日数不知日数乃至住别异。彼比丘随所犯。已从僧乞覆藏羯磨。僧已与彼比丘随覆藏日羯磨。彼比丘行覆藏时中间重犯。知日数覆藏。已从僧乞前犯中间重犯覆藏本日治羯磨。僧已与彼比丘前犯中间重犯覆藏本日治羯磨。彼比丘行覆藏时中间第二重犯。知日数覆藏。已从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧已与彼比丘前犯中间重犯第二犯覆藏本日治羯磨如法。彼比丘行覆藏已。从僧乞六夜摩那埵。僧已与彼比丘六夜摩那埵如法。彼比丘行摩那埵竟。从僧乞出罪羯磨。僧与彼比丘出罪非法。我说此人不清净罪不出。
    此中知日数不覆藏三句亦如是。知日数覆藏不覆藏三句亦如是。不知日数覆藏三句亦如是。不知日数不覆藏三句亦如是。不知日数覆藏不覆藏三句亦如是。知日数不知日数覆藏三句亦如是。知日数不知日数不覆藏三句亦如是。知日数不知日数覆藏不覆藏三句亦如是。
    是中有比丘犯僧残罪。知日数不知日数乃至别异。彼比丘随覆藏日。已从僧乞覆藏羯磨。僧已与彼比丘随覆藏日羯磨。彼比丘行覆藏时中间重犯知日数覆藏。从僧乞前犯中间重犯覆藏本日治羯磨。僧已与彼比丘前犯中间重犯覆藏本日治羯磨。彼比丘行覆藏时中间第二重犯。知日数覆藏。从僧乞前犯中间重犯第二犯覆藏本日治羯磨。僧与彼比丘前犯中间重犯第二犯覆藏本日治羯磨。如法。彼比丘行覆藏竟。从僧乞六夜摩那埵。僧与彼比丘六夜摩那埵如法。彼比丘行摩那埵竟。从僧乞出罪羯磨。僧与彼比丘出罪。如法。我说此比丘清净无犯罪得出。
    知数不覆藏三句亦如是。知数覆藏不覆藏三句亦如是。不知数覆藏三句亦如是。不知数不覆藏三句亦如是。不知数覆藏不覆藏三句亦如是。知数不知数覆藏三句亦如是。知数不知数不覆藏三句亦如是。知数不知数覆藏不覆藏三句亦如是。
    尔时有异住处。有二比丘犯僧残罪。彼比丘即日从住处出去言。若得清净比丘我当忏悔。一比丘初去时覆藏第二比丘见异比丘便覆藏。是为二俱覆藏一忆罪第二不忆。彼忆而覆藏者是为覆藏。不忆者非覆藏。一疑二不疑。彼疑而覆藏者是为不覆藏。不疑而覆藏者是为覆藏。一知二不知。彼知而覆藏者是谓覆藏。彼不知而覆藏者是为不覆藏。
    时有比丘犯僧残罪。谓犯波罗夷覆藏。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。若比丘犯僧残罪。谓是波罗夷覆藏。应与作突吉罗忏后与摩那埵。
    时有比丘犯僧残罪。彼谓是波逸提波罗提提舍尼偷兰遮突吉罗恶说覆藏。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。若比丘犯僧残罪。谓是波逸提乃至恶说故覆藏者。应教作突吉罗忏悔已与摩那埵。
    时有比丘犯波逸提。谓是波罗夷覆藏。佛言。若比丘犯波逸提。谓是波罗夷覆藏者。教作突吉罗忏。后如法忏。
    时有比丘犯波逸提。谓犯僧残乃至恶说覆藏。佛言。应教突吉罗忏。忏已后如法忏。波罗提提舍尼偷兰遮突吉罗恶说亦如是。
    时有比丘犯僧残罪。若作僧残意覆藏。应教作突吉罗忏。忏已与覆藏。犯波逸提乃至恶说亦如是。
    时异住处有比丘。犯众多僧残罪。彼比丘不忆犯数不忆日数。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。若比丘犯僧残罪。不忆犯数不忆日数。应与清净已来覆藏。若忆犯数不忆日数。亦应与清净已来覆藏。若忆日数不忆犯数。应数日与覆藏。疑不疑亦如是。识不识亦如是。彼比丘或忆一罪数。或不忆一罪数。或忆一罪日数。或不忆一罪日数。应与清净已来覆藏。若忆犯数。或忆一罪日数不忆一罪日数。应与清净已来覆藏。若忆日数。或忆犯数。或不忆犯数。应数日与覆藏。疑不疑亦如是。识不识亦如是。
    时有比丘犯僧残罪。知数不覆藏。彼从僧乞六夜摩那埵。僧与彼六夜摩那埵。即于其日中间重犯。知数覆藏。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言若比丘犯僧残罪。知数不覆藏。从僧乞六夜摩那埵。僧与六夜摩那埵。即于其日中间重犯。知数覆藏。僧应更与彼比丘摩那埵语言。汝比丘。应更行摩那埵。若行摩那埵。一夜乃至六夜中间重犯。知数覆藏。僧应与此比丘摩那埵。与摩那埵已。应与摩那埵本日治。行摩那埵本日治已。应与出罪。
    时有比丘犯僧残罪。知数不覆藏。从僧乞六夜摩那埵。僧与彼比丘六夜摩那埵。彼比丘即于其日中间重犯。不知数覆藏。僧应与彼比丘六夜摩那埵。语言。比丘汝更行摩那埵。若行一夜乃至六夜中间重犯。不知数覆藏。僧应与彼比丘摩那埵。与彼摩那埵已。应与摩那埵本日治。与摩那埵本日治已。应与出罪。
    时有比丘犯僧残罪。知日数不覆藏。从僧乞六夜摩那埵。僧与彼比丘六夜摩那埵。彼比丘即于其日中间重犯。知数不知数覆藏。僧应与彼比丘六夜摩那埵。语言。汝比丘更行摩那埵。若行一夜乃至六夜中间重犯。知数不知数覆藏。僧应与彼比丘六夜摩那埵。彼行摩那埵已。应与摩那埵本日治。与摩那埵本日治已。应与出罪。不知数不覆藏亦如是。知数不知数不覆藏亦如是（人揵度具足竟）

四分律卷第四十五


《四分律·第三分·10.覆藏揵度》

四分律卷第四十六（三分之十）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    覆藏揵度第十三
    尔时世尊在舍卫国。时六群比丘自行覆藏。更互与覆藏羯磨本日治摩那埵出罪羯磨。诸比丘白佛。佛言。不应自行覆藏与他覆藏羯磨本日治摩那埵出罪。
    彼行本日治比丘。更互作覆藏本日治摩那埵出罪。佛言。不应自行本日治更互作覆藏本日治摩那埵出罪。
    彼自行摩那埵比丘。更互作覆藏。佛言。不应自行摩那埵与他作覆藏羯磨乃至出罪。
    彼自出罪。更互作覆藏羯磨乃至出罪。佛言。不应自出罪与他覆藏羯磨乃至出罪。
    彼行覆藏。更互作覆藏羯磨本日治摩那埵足满二十人出罪。佛言不应尔。自行覆藏本日治亦如是。自行摩那埵亦如是。自行出罪亦如是。
    彼行覆藏者。与他受大戒。与他依止。畜沙弥。受僧差。差已教授比丘尼。佛言。行覆藏者不应尔。
    彼行覆藏者。知有余比丘能说戒者而为他说戒。于僧中或问毗尼义或答。在众僧作羯磨人数中。受僧羯磨差平断事。受众僧差使。佛言。行覆藏者不应尔。
    彼行覆藏者。或早入聚落逼暮还。或不亲附沙门亲近外道。不随顺比丘说异教。佛言不应尔。
    彼行覆藏者。若犯此罪。若相似。若从此生。若重于彼。呵他羯磨及作羯磨者。佛言不应尔。
    彼行覆藏者。受清净比丘敷座洗脚拭革屣揩摩身。佛言不应尔。
    彼行覆藏者。受清净比丘起迎逆礼拜执手恭敬问讯为持衣钵。佛言不应尔。
    彼行覆藏者。举清净比丘。作忆念。作自言。为他作证。遮说戒。遮自恣。与清净比丘共斗。佛言不应尔。
    彼行覆藏者。共清净比丘行入白衣家。或随他比丘行。或将他比丘行。或受他供养。或受清净比丘剃发。或受清净比丘作使。佛言不应尔。
    彼行覆藏比丘。共清净比丘行。至前食后食上在前行。或并语并行。或反抄衣。或通肩披衣。或裹头。或覆两肩。或着革屣。佛言不应尔。自今已去听偏露右肩脱革屣随从后行。
    彼行覆藏者。作如是意。不往食上。恐余比丘知我行覆藏。佛言不应尔。
    彼行覆藏者作如是意。至食上不坐。恐余比丘知我行覆藏。彼行覆藏比丘。作如是意。请取食食。恐余比丘知我行覆藏。佛言不应尔。
    彼行覆藏者。与清净比丘随次坐。佛言不应尔。听在末行坐。世尊有如是教。犯罪人应在下行坐。彼在白衣下坐。佛言不应尔。彼在沙弥下坐。佛言不应尔。应在大比丘末行坐。
    彼行覆藏者。与清净比丘共经行处行。彼在下经行处。已在高经行处。或在前行。或并语。或共行。反抄衣。通肩披衣。或裹头覆两肩。着革屣。佛言。不应尔。佛言。听偏露右肩脱革屣在后行。
    彼行覆藏者。道路行作如是意。不在正道行。恐余比丘知我行覆藏。佛言不应尔。
    彼行覆藏者。在道行作如是意。在后行恐余比丘知我行覆藏。佛言不应尔。
    彼行覆藏者。共清净比丘共一座一床一板。佛言不应尔。若长床板。佛言。听作隔断然后坐。若取余床在后坐。彼行覆藏者。若在小食大食上。应扫洒敷坐具水瓶洗瓶具盛残食器。应为清净比丘敷坐具。乃至洗足器物拭足巾盛水器。清净比丘来。应出远迎为持衣钵。若有钵床钵支应安置上。若僧伽梨在头上肩上。应取看之。无垢秽污不。若有尘垢秽污。应却便却。应浣当浣。浣已晒着绳床上木床上。应与清净比丘具洗足器拭足巾水器。拭革屣已着左面看之。不令泥水污不。若有泥水污者。当移避之。为清净比丘洗足已除去石水器安置本处。彼应净洗手。与清净比丘过食。清净比丘食时。应供给所须。若酪浆若蔓那苦酒盐菜应与。若热当扇。须水应与水。若恐时过当俱食。清净比丘食已。当为取钵与洗手。若自食已有残食。应与人若非人。若着无虫水中若无草处。洗食器还复本处。应扫洒食堂除去粪土。
    彼比丘便用已。常食钵盛粪扫弃。余比丘见恶之。佛言。不应用钵弃粪扫。听以盆若澡槃若扫帚。钵应净洁畜。
    彼行覆藏比丘。若僧洗浴。应至清净比丘所问言。大德洗不。若彼答言当洗。此比丘便应先看浴室。无尘秽不。若有尘秽。应扫便扫。应水洒便洒。应取薪便取。应破便破。应然火便然火。应着薪便着。应与清净比丘具洗浴瓶若浴床若刮汗刀若水器若泥器若树皮若细末药若泥应问上座已燃火。若清净比丘病若老羸。应扶将至浴室所。若不能行者。以绳床木床若衣舁至浴室所。应取清净比丘衣安着衣架上若龙牙杙上。若有油应为涂身。彼油器无安处不坚牢。佛言。安着龙牙杙上。若悬着壁上。若清净比丘病老羸。应扶将入浴室中。与绳床木床浴瓶刮汗刀水器泥器。与树皮细末药泥。若烟来熏眼。当为安障。若头热背热应为覆。若欲洗浴入浴室。应白清净比丘。若作如是意。欲白清净比丘。恐烦乱共相逼迮者。直尔入浴室。在清净比丘后揩摩身。彼即入浴室。至清净比丘后住。应为余比丘揩摩身。不应受他揩摩身。为清净比丘洗浴已。然后自浴。若清净比丘老。应扶将出。若病以绳床若木床舁出浴室。应与清净比丘敷座与洗脚器拭巾洗脚革屣。应取清净比丘衣舒看抖擞。勿令有蛇蝎诸毒虫。然后授与。若有眼药丸香应与。若有甜蒱桃浆蜜石蜜。净洗手受。授与清净比丘。若清净比丘老病乏气力者。应扶若以绳床木床若衣舁还房。应先入清净比丘房内敷卧具。若毡手扪摸看扶清净比丘卧。以衬体衣着内被覆上。若出房应闭户。至浴室中看。若有绳床木床若浴瓶若刮汗刀水器泥器树皮细末药泥。还复本处。应洗浴室便洗。有不净水应出便出。有火应灭便灭应覆便覆。若浴室户应闭便闭应脱举便举。应日三时见清净比丘。彼应作者一切应如法作。若清净比丘有所作不应违逆。若违逆应如法治。
    彼行覆藏者。至布萨日。应扫洒布萨处敷坐具水瓶洗脚瓶然灯具舍罗。彼行覆藏者。布萨竟应还复床座水瓶洗脚瓶舍罗着本处。
    彼行覆藏比丘。在上好房中住。余客比丘无住处。诸比丘白佛。佛言。行覆藏比丘。不应在上好房中住。听在小房中住。
    客比丘来遣行覆藏者出。佛言。不应遣亦不应去。听作如是语。大德。我曹不得二三人共宿。
    行覆藏比丘作如是念。众僧衣物为随次取应坐处取耶。佛言。应随次取已在下行坐。
    彼行覆藏比丘作如是念。我曹得更互作使不。佛言听。
    我曹得自相恭敬礼拜迎逆执手问讯不。佛言听。
    彼如是念。我曹得使僧伽蓝人沙弥不。佛言听。
    我曹得受僧伽蓝人沙弥礼拜迎逆执手问讯不。佛言得受。
    彼行覆藏者。不白清净比丘。佛言听白。应如是白。布萨日彼比丘。应至僧中偏露右肩脱革屣右膝着地作如是白。大德僧听。我某甲比丘犯僧残罪随覆藏日。从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我某甲已行若干日。余有若干日在。白大德令知我行覆藏。若大众难集。若不欲行。若彼人软弱多有羞愧。应至清净比丘所白言。大德上座。我今日舍教敕不作。若欲作时。应至清净比丘所白言。我今日随所教敕当作。
    彼行覆藏者。至余处见余比丘不白。佛言应白。不白失一夜得突吉罗。
    世尊既听白。余比丘便从此至余处白。从此至余处疲极。佛言。不应从此处至余处白听。若有因缘往应白。若复不白失一夜得突吉罗罪。
    彼行覆藏者。有客比丘来不白。佛言应白。若不白失一夜得突吉罗罪。
    世尊既听彼白客比丘。便至道路白诸疾行比丘遂疲极。佛言。不应往道路白疾行比丘。应在僧伽蓝内徐行者白。若不白失一夜得突吉罗罪。
    彼行覆藏者。病不遣信白。佛言应白。若不白失一夜得突吉罗罪。
    彼行覆藏者。二三人共一屋宿。佛言不应尔。若二三人共一屋宿。失一夜得突吉罗罪。
    彼行覆藏者。在无比丘处住。佛言不应尔。若住失一夜得突吉罗罪。
    彼行覆藏者。不半月半月说戒时白。佛言听白。若不白失一夜得突吉罗罪。有八事失夜。往余寺不白。有客比丘来不白。有缘事自出外不白。寺内徐行者不白。病不遣信白。二三人共一屋宿。在无比丘处住。不半月半月说戒时白。是为八事失夜。佛听半月半月说戒时白。应如是白。彼行覆藏者。应至僧中偏露右肩脱革屣右膝着地合掌白言。大德僧听。我某甲比丘犯僧残罪覆藏。我某甲比丘随覆藏日。从僧乞覆藏日羯磨。僧已与我随覆藏日羯磨。我某甲比丘。已行若干日。未行若干日。白大德令知我行覆藏。
    佛言。听行摩那埵比丘亦行如上诸事。行摩那埵者。应常在僧中宿日日白。应如是白。偏露右肩脱革屣右膝着地合掌白。大德僧听。我某甲比丘犯僧残罪不覆藏。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我某甲比丘。已行若干日。未行若干日。白诸大德僧。令知我行摩那埵（覆藏揵度具足竟）


《四分律·第三分·11.遮揵度》

    遮揵度第十四
    尔时世尊在舍卫国。时六群比丘作如是念。世尊无数方便教诸比丘。展转相教更相受语。便举清净无罪比丘。佛言。不应举清净无罪比丘。佛言。听先求听。六群比丘闻佛教先求听。彼即清净比丘先从六群比丘求听者求听。佛言不应尔。自今已去听内有五法应求听。知时不以非时。真实不以不实。利益不以损减。柔软不以粗犷。慈心不以瞋恚。
    时六群比丘内无五法。余比丘内有五法。从六群比丘求听而不与听。诸比丘白佛。佛言。若内有五法求听者应与。
    时六群比丘他求听便去。许他听已亦去。佛言不应尔。听作自言。
    时六群比丘。许他求自言已便去。自作自言已复去。佛言不应尔。佛言。听布萨说戒时应遮说戒。
    时六群比丘。闻佛听遮说戒。便遮清净比丘说戒。佛言不应尔。佛言。汝曹善听有如法遮说戒。有不如法遮说戒。一非法一如法。二非法二如法。三非法三如法。四非法四如法。五非法五如法。六非法六如法。七非法七如法。八非法八如法。九非法九如法。十非法十如法。何等一非法。若遮无根作。是为一非法。何等一如法。遮有根作。是为一如法。何等二非法。遮无根作不作。是为二非法。何等二如法。遮有根作不作。是为二如法。何等三非法。遮无根破戒破见破威仪。是为三非法。何等三如法。遮有根破戒破见破威仪。是为三如法。何等四非法。遮无根破戒破见破威仪无根邪命。是为四非法。何等四如法。遮有根破戒破见破威仪有根邪命。是为四如法。何等五非法。遮无根波罗夷僧残波逸提波罗提提舍尼遮无根突吉罗。是为五非法。何等五如法。遮有根波罗夷僧残波逸提波罗提提舍尼遮有根突吉罗。是为五如法。何等六非法。遮无根破戒作不作破见作不作破威仪作不作。是为六非法。何等六如法。遮有根破戒作不作破见作不作破威仪作不作。是为六如法。何等七非法。遮无根波罗夷僧残波逸提波罗提提舍尼偷兰遮突吉罗恶说。是为七非法。何等七如法。遮有根波罗夷僧残波逸提波罗提提舍尼偷兰遮突吉罗恶说。是为七如法。何等八非法。遮无根破戒作不作破见破威仪无根邪命作不作。是为八非法。何等八如法。遮有根破戒作不作破见破威仪有根邪命。是为八如法。何等九非法。遮无根破戒若作若不作若作不作破见若作若不作若作不作破威仪若作若不作若作不作。是为九非法。何等九如法。遮有根破戒若作若不作若作不作破见破威仪若作若不作若作不作。是为九如法。何等十非法。非波罗夷不入波罗夷说中非舍戒不入舍戒说中。随如法僧要。随如法僧要不违逆。如法僧要不入违逆说中。破戒不见不闻不疑。破见破威仪不见不闻不疑。是为十非法。何等十如法。波罗夷入波罗夷说中。舍戒入舍戒说中。如法僧要如法僧要违犯如法僧要呵说。入如法僧要呵说中。破戒见闻疑。破见破威仪见闻疑。是为十如法。云何犯波罗夷如因缘相貌犯波罗夷。比丘见此相貌知犯波罗夷。若不见此比丘犯波罗夷。闻彼比丘犯波罗夷。比丘若欲以此见闻疑于彼比丘前布萨时从坐起偏露右肩右膝着地合掌作如是言。此某甲比丘犯波罗夷。众僧不应在此比丘前说戒。今遮此比丘说戒。成遮说戒遮说戒时。众僧八难事。一一难事起王难贼难火难水难病难人难非人难恶虫难。此比丘若欲以此见闻疑此住处彼住处说戒时。于彼比丘前从坐起偏露右肩右膝着地合掌作如是言。某甲比丘入波罗夷说中。此事未决定今应决定。不应在此比丘前说戒。今遮此比丘说戒。成遮说戒。
    云何舍戒。如因缘相貌。知是舍戒比丘。见是相貌。知此比丘舍戒。若不见此比丘舍戒。闻彼某甲比丘舍戒。比丘若欲以此见闻疑于布萨时。在比丘前偏露右肩右膝着地合掌作如是言。某甲比丘舍戒。不应在此比丘前说戒。我今遮此比丘说戒。成遮。遮说戒时有八难事起。王难乃至恶虫难。彼比丘若欲以此见闻疑布萨时此住处彼住处。在彼比丘前从坐起偏露右肩右膝着地合掌作如是言。某甲比丘入舍戒说中。此事未决定。今应决定此事。不应在此比丘前说戒。我今遮此比丘说戒。成遮。
    云何如法僧要不随。如因缘相貌。如法僧要不随比丘见此相貌。知此比丘如法僧要不随。若不见此比丘如法僧要不随。闻彼某甲比丘如法僧要不随。比丘若欲以此见闻疑布萨时。在此比丘前偏露右肩右膝着地合掌作如是言。某甲比丘如法僧要不随不应在此比丘前说戒。我今遮此比丘说戒。成遮。
    云何如法僧要违逆如因缘相貌。如法僧要违逆。比丘见此相貌。知此比丘如法僧要违逆。若不见此比丘如法僧要违逆。闻彼某甲比丘如法僧要违逆。比丘若欲以此见闻疑布萨时。在彼比丘前从坐起偏露右肩右膝着地合掌作如是言。某甲比丘如法僧要违逆。不应在此比丘前说戒。我今遮此比丘说戒。成遮。遮说戒时。八难事中有一一事起。从王难乃至恶虫难。彼比丘若欲以此见闻疑此住处彼住处布萨时。在此比丘前从坐起偏露右肩右膝着地合掌作如是言。某甲比丘入如法僧要违逆说中。此事未决定。今应决定。不应在此比丘前说戒。我今遮此比丘说戒。成遮。
    云何破戒。如因缘相貌是破戒。比丘见此相貌知彼比丘破戒。若不见此比丘破戒。闻彼某甲比丘破戒。此比丘若欲以此见闻疑布萨时。在此比丘前偏露右肩右膝着地合掌作如是言。某甲比丘破戒。不应在此比丘前说戒。我今遮此比丘说戒。成遮。破见破威仪亦如是。是为十如法。
    若比丘欲举他者。内有五法应举他。何等五。以时不以非时。真实不以不实。有益不以损减。柔软不以粗犷。慈心不以瞋恚。比丘有此五法应得举他。何以故。我见比丘举他。以非时不以时。不实不以实。或以损减不以利益。或以粗犷不以柔软。或以瞋恚不以慈心。彼余比丘应语此比丘言。举汝。非时不以时。莫起瞋恨。以不真实不以实。以损减不以利益。以粗犷不以柔软。以瞋恚不以慈心。莫以此语瞋恚。若比丘被他不实举者。应以此五事解喻。举汝。非时不真实损减粗犷瞋恚莫以是愁忧。被不实举者。应以此五事解喻。彼不实举他者。应与五事呵责。汝举他非时不以时以不实不以实以损减不以利益以粗犷不以柔软以瞋恚不以慈心可惭愧。以不实举他者应以此五事呵责。何以故。令后不复以不实举清净比丘。呵责已应如法治。
    被真实举比丘。应以五事呵责。举汝得时不以非时莫生瞋恨。真实不以不实利益不以损减柔软不以粗犷慈心不以瞋恚莫生瞋恨。被真实举比丘。应以此五事呵责。呵责已如法治。
    彼真实举他者。应以五事赞美。举他得时不以非时。莫生悔恨。真实不以不实。利益不以损减。柔软不以粗犷。慈心不以瞋恚。莫生悔恨。真实举他者。应以此五事赞美。何以故。后若复举他者。当以真实举。
    遮说戒比丘。至上座前作如是语。我欲遮某甲比丘说戒。愿见听。上座应问。汝内有五法不。若言无。教令莫遮。若言有。当问何等五。若不能说。应语令莫遮。若能说。应问言。汝已问中座未。若言未问。应教令问。彼应至中座比丘前语言。我欲遮某甲比丘说戒。愿长老听。中座应问。汝内有五法不。若言无。应语令莫遮。若言有。应问言。何等五。若不能说。应语令莫遮。若能说。应问言。汝已问上座未。若言未。应语令问。若言已问。应问言。汝复问下座未。若言未。应教令问。彼应至下座比丘前作如是言。我遮某甲比丘说戒。愿见听。彼应问。汝内有五法不。若言无。应语令莫遮。若言有。应问言。何等五。若不能说。应教令莫遮。若能说。应问言。汝问上座未。若言未。应教令问。若言已问。应问言。汝问中座未。若言未。应教令问。若言已问。应问。汝已问彼比丘未。若言未问。应教令问。此比丘应往彼比丘所语言。我欲遮长老说戒愿见听。彼应问言。汝内有五法不。若言无。应教令莫遮。若言有。应问言。何等五。若不能说。应教令莫遮。若能说。应问言。汝问上座未。若未问。应教令问。中下座亦如是。彼比丘应自观察。我此事得比丘伴不。若不得伴。应语彼比丘言。莫遮。得比丘伴。应语言。便可随时。
    尔时有异住处。布萨时有比丘犯僧残。作如是念。我当云何。即白诸比丘。诸比丘白佛。佛言。若有异住处。有比丘犯僧残罪。众僧应与波利婆沙。与波利婆沙。应与本日治便与。应与摩那埵便与。应与出罪便与出罪。
    尔时有异住处。有比丘犯波逸提。是中有比丘。或言犯波逸提。或言犯波罗提提舍尼。彼比丘作是念。我当云何。白诸比丘诸比丘白佛。佛言。若有异住处比丘犯波逸提。或言犯波逸提。或言犯波罗提提舍尼。是中有见犯波逸提比丘者。将彼比丘。至眼见不闻处。教如法忏悔。忏悔已。至彼比丘所语言。此比丘已如法忏悔。应作如是已说戒。
    时有异住处。有比丘犯偷兰遮。是中比丘。或言犯偷兰遮。或言犯波罗夷。是中言犯偷兰遮者。皆是多闻．学阿含．持法．持律．持摩夷，得伴党比丘．比丘尼．优婆塞．优婆夷．国王．大臣．种种外道．沙门．婆罗门。是中言犯波罗夷者。皆多闻．学阿含．持法．持律．持摩夷，得伴党比丘．比丘尼．优婆塞．优婆私．国王．大臣．种种外道．沙门．婆罗门。彼作如是念。若今日说戒。令僧斗诤共相诽谤。令僧破坏。令僧尘垢。令僧别异住。我当云何。白诸比丘。诸比丘白佛。佛言。若有异住处比丘犯偷兰遮。是中或言犯偷兰遮。或言犯波罗夷。言犯偷兰遮者。皆是多闻乃至持摩夷得比丘比丘尼伴党。乃至沙门外道婆罗门。言犯波罗夷者。皆是多闻乃至持摩夷得比丘比丘尼伴党。乃至沙门外道婆罗门。彼作如是念。若今日说戒。令僧斗诤共相诽谤。令僧破坏。令僧尘垢。令僧别异住。若比丘重此破僧事者。不应此日说戒。佛言。听遮说戒。
    时六群比丘闻佛听遮说戒。便遮清净比丘说戒。佛言。不应遮清净比丘说戒。汝曹善听。虽遮说戒不成遮。遮无根作不成遮。遮有根作成遮。遮无根不作不成遮。遮有根不作成遮。遮无根作不作不成遮。遮有根作不作成遮。遮无根有余作不作亦如是。遮无根无余作不作亦如是。若五种说戒未说戒遮说戒不成遮。若说戒竟遮说戒不成遮。若说戒时遮说戒成遮。若遮说戒比丘。身行不清净口行不清净邪命痴不能言。不知方便不解问答。余比丘应语言。长老止。不须作此斗诤。应作如是已说戒。遮说戒比丘。身行清净。口行不清净。邪命痴不能言。不知方便不解问答。余比丘应语言。长老止。不须作此斗诤。应如是已说戒。若遮说戒比丘。身行清净口行清净。邪命痴不能言。不知方便不解问答。余比丘应语言。长老止。不须作此斗诤。应作如是已说戒。遮说戒比丘。身行清净口行清净。不邪命。有智慧能言。知方便能问答。余比丘应问言。长老。遮此比丘说戒。为以何事故。为破戒耶。为破见破威仪耶。若言破戒。应问言。破何等戒。若言波罗夷。若言僧残。若偷兰遮。是为破戒。若言不破戒破见故遮。应问言。破何等见。若言六十二见。此是破见。若言不破见破威仪故遮。应问言。破何等威仪。若言破波逸提波罗提提舍尼突吉罗恶说。是为破威仪。应问言。以何故遮此比丘说戒。以见故耶。以闻疑故耶。若言见。应问言。见何事。云何见。汝在何处。彼在何处见。何等为是波罗夷。为是僧残。为是波逸提。为是波罗提提舍尼偷兰遮突吉罗恶说耶。若言不见言闻。应问言。闻何事。从谁闻。为是比丘。为是比丘尼耶。为是优婆塞优婆夷耶。何所闻。此比丘为犯波罗夷。为僧残。为波逸提。为波罗提提舍尼。为偷兰遮。为突吉罗。为恶说耶。若言不闻为疑故遮。应问言。疑何事。云何疑。从谁许闻疑耶。为比丘比丘尼优婆塞优婆私。为疑犯何事。为波罗夷。为僧残波逸提波罗提提舍尼偷兰遮突吉罗恶说耶。遮说戒比丘不能答智慧持戒比丘令欢喜者。若遮波罗夷。应与作僧残已便说戒。若遮僧残。应与波逸提已便说戒。若遮波逸提。应以余罪忏悔已便说戒。若遮说戒比丘能答。智慧持戒比丘令欢喜者。若以波罗夷遮。应与灭摈已便说戒。若遮僧残。应与覆藏已说戒。若应与本日治。与本日治已说戒。若应与摩那埵。与摩那埵已便说戒。应与出罪羯磨与出罪已说戒。若以波逸提遮者。应如法忏悔已说戒。若以余事遮。应如法忏悔已说戒。
    尔时异住处说戒。病比丘遮病比丘说戒。病比丘作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。若病比丘遮病比丘说戒。余比丘应语言。世尊有如是教。不应遮病比丘。须长老病差彼比丘病亦差。长老如法说。彼比丘亦当如法说。应作如是已说戒。
    时有异处说戒。时病比丘遮不病比丘说戒。余比丘应语言。世尊有如是教。病人不应遮他说戒。须病差当如法说。彼亦当如法说。应作如是已说戒。
    时有异处说戒。时有无病比丘遮病比丘说戒。余比丘应语言。长老。世尊有如是教。不应遮病比丘。须病差如法问彼比丘如法说。应作如是已说戒。
    时有异处。众多比丘说戒日。闻彼处有比丘喜斗诤骂詈共相诽谤口出刀剑。欲来此说戒。我曹当云何。诸比丘白佛。佛言。若有如此事起。应作二三种布萨。若应十五日说十四日作。若应十四日说十三日作。若闻今日来。即应疾疾集一处布萨。若闻已至界内。应出外布萨。若言已入僧伽蓝。便应扫除浴室具浴床浴瓶刮汗刀水器泥器树皮细末药若泥。问上座已与然火。彼客比丘入浴室浴时。应一一从浴室中出界外说戒。若客比丘唤旧比丘共说戒。应答言。我曹已说戒。若旧比丘说戒已。客比丘遮说戒者不成遮。若客比丘说戒时。旧比丘遮说戒成遮。若能如是者善。若不能。应作白却说戒日。应作如是白。大德僧听。僧今不说戒。至黑月当说戒。白如是。应作如是白却说戒。若客比丘便待不去。彼比丘应作白第二却说戒。应作如是白。大德僧听。僧今不说戒。至白月当说戒。应如是白第二却说戒。若客比丘不去至白月。旧比丘应如法强与客比丘问答（遮揵度具足竟）


《四分律·第三分·12.破僧揵度》

    破僧揵度第十五
    尔时世尊在王舍城。有因缘众僧集会。时提婆达多从坐起行舍罗。谁诸长老忍。此五事是法是毗尼是佛所教者便捉筹。时有五百新学无智比丘捉筹。尔时阿难从坐起。以郁多罗僧着一面。作如是言。谁诸长老忍。此五事非法非毗尼非佛教者。以郁多罗僧着一面。是中有六十长老比丘。以郁多罗僧着一面。时提婆达多语诸比丘言。长老。我曹不须佛及众僧。自共作羯磨说戒。即往至伽耶山中。尔时提婆达多至伽耶山中。离佛及僧自作羯磨说戒。尔时众多比丘往世尊所。礼足已却坐一面白世尊言。王舍城中有因缘事众僧集会。时提婆达多从坐起行筹言。谁诸长老忍。此五事是法是毗尼是佛所教者便捉筹。中有五百新学无智比丘即捉筹。时长老阿难即从坐起。以郁多罗僧着一面言。谁诸长老忍。此五法非法非毗尼非是佛教者。舍郁多罗僧着一面。时有六十长老比丘舍郁多罗僧着一面。时提婆达多语诸比丘。我等可舍佛及僧自作羯磨说戒。即往伽耶山中。舍佛及僧作羯磨说戒。佛言。此痴人破僧。有八非正法。缠缚覆障消灭善心。提婆达多趣于非道。在泥犁中一劫不救。何等八。利无利誉不誉恭敬不恭敬恶知识乐恶友。有如是八非正法缠缚覆翳消灭善心。提婆达多趣于非道。在泥犁中一劫不救。我若见提婆达多有如毛发善法者。终不记言在泥犁中一劫不救。以不见提婆达多有如毛发善法故。记言在泥犁中一劫不救。譬如有人没在屎中。有人欲出都不见有如毛发处净可以手捉出之。今观提婆达多亦复如是。不见有如毛发许白法。是故我言。提婆达多在泥犁中一劫不救。
    尔时舍利弗目连往伽耶山中。有比丘见涕泣流泪。往世尊所头面礼足却坐一面白世尊言。世尊第一弟子亦往伽耶山中。佛告比丘。汝莫恐怖。舍利弗目连往伽耶山中求利益故。尔时提婆达多。在伽耶山中与无数众围绕说法。遥见舍利弗目连来即言善来汝大弟子。虽先不忍而今忍者虽后而善。舍利弗目连到已敷座而坐。尔时提婆达多。于大众前如佛常法。告舍利弗。为众僧说法。我今背痛小自停息。时提婆达多法像世尊。自襞叠僧伽梨为四重。以右胁着地。犹如师子。不觉左胁着地。犹如野干偃卧鼾眠。时舍利弗语目连言。今可为此大众示生厌离心。目连闻舍利弗语已。即以神通上昇虚空。或现形说法。或不现形而说法。或现半形而说法。或不现半形而说法。或时出烟。或时出火。或时身下出火身上出水流。或时身上出火身下水流。或时通身火然毛孔出水。时舍利弗知大目连为此大众示生厌离心已。即为说四谛法苦集尽道。时诸比丘。即于座上远尘离垢得法眼净。尔时舍利弗目连告诸比丘。其有是世尊弟子者便随我来。时舍利弗目连。与五百比丘即从坐起而去。
    舍利弗目连出外未久。三闻达多触提婆达多脚指言。提婆达多可起。舍利弗目连。将五百比丘从坐而去。彼即惊怖而起。热血从面孔出。
    诸比丘见舍利弗目连将五百比丘来欢喜。往诣佛所。头面礼足却坐一面。白佛言。舍利弗目连。将五百比丘来。佛告比丘。舍利弗非直今者破提婆达多。此是第二舍利弗破提婆达多。乃往过去世时。有年少婆罗门。字散若。往诣射师所白言。师我欲学射术。即答言可学。时散若。于七年中学射。过七年已便作如是念。我今学射何时可已。即往师所白言。我今故可几时学射。师即教令牵弓着箭语言。我有因缘入村。须我还乃可放箭。时师敕已便入村。时散若作是念。师何故教我牵弓着箭待还而放耶。我今可放箭。知有何事。散若前有大娑罗树。即放箭着树。箭过入地不现。时师入村事讫便还。至散若所问言。汝未放箭耶。答言已放。师言。汝作不善。若汝不放箭者。于阎浮提最为大师。今我为阎浮提第一大师。若我死者次当有汝。时师。即庄严其女。以五百枚箭并一马车与之。时散若受已当度旷野。散若即安其妇着车上。持五百枚箭度旷野。时有五百群贼于旷野中食。时散若即语妇言。汝往贼所乞食。时妇即往语贼言。散若从汝乞食。时贼帅言。今观其所使非是常人。宜可与食。时有一贼。便起作是言。我曹犹活此人将妇乘车而去耶。时散若即放箭。应箭而死。余者复起作如是言。我曹犹活此人将妇乘车而去耶。散若复放一箭。应箭而死。如是其有一一起者。应箭而死。时散若余有一箭。唯有贼帅在。未得其便。而不放箭。即语妇言。汝脱衣置地。妇即脱衣。即得贼便放箭。应箭而死。
    佛告诸比丘。汝欲知不。昔五百贼者。即今五百比丘是。贼帅者。提婆达多是。散若婆罗门者。岂异人乎。即舍利弗是。是为舍利弗昔日破。今第二破。
    尔时舍利弗目连。将五百比丘往至佛所。头面礼足却坐一面白佛言。此五百比丘。随顺提婆达多作别众。今应更受大戒。佛告舍利弗目连。随顺提婆达多比丘。先戒即是。但应教令作偷兰遮忏悔。目连白佛言。世尊在无数众中告舍利弗。汝可说法。我今背痛小自停息。提婆达多亦复如是。法像世尊。自叠僧伽梨为四重。以右胁着地。犹如师子。不觉左胁着地。犹若野干。偃卧鼾眠。
    佛告目连。提婆达多非但今日法像我得此苦恼。此是第二苦恼。目连。乃往过去世。雪山王右面有大池水。有一大象在边止住。时彼大象。入池水中洗浴饮水。以鼻拔取藕根。洗令净而食之。气力充足形体光泽。复有一小象。常相随逐。彼小象法学大象。入池水洗浴。拔取藕根不洗合泥而食。彼食藕根。气力不足。形无光泽。遂便致病。而说偈言
    我曹大无欲　　食藕甚清净
    小象杂泥食　　学我而致病
    死尸臭有息　　食消噫自止
    人行非法者　　长夜气不灭
    贪欲瞋恚痴　　丈夫有恶心
    痴人自毁伤　　如果繁枝折
    芭蕉以实死　　竹籚亦复然
    儜人伤利养　　駏驉怀妊死

    佛告目连。时大象者即我身是。小象者提婆达多是。佛告目连。此是提婆达多第二学我致此苦恼。
    时诸比丘作如是念。未曾有。提婆达多是世尊弟子。乃作如是背恩作非法。以邪教破坏五百弟子。
    尔时世尊。知诸比丘心之所念。即告诸比丘。提婆达多非但今日破坏我弟子。乃往过去世。有二阎浮提王。一名月二名月益。十四日生故名为月。十五日生故名为月益。彼此同意无有嫌隙。阎浮提中有一河水。名修罗吒。其水两边。各有四万二千城。国土平博严好人民财富炽盛饮食丰饶。时月益王。修罗吒河水边有城。亦名修罗吒。东西十二由旬南北七由旬。二王作要。若我生男当取汝女。若汝生男当取我女。时王月益不生男女。为求儿故。祠祀水神。礼事种种诸天。满善天宝善天。日月释梵地火风神。摩醯首罗天。园神林神。空野神市神。鬼子母神城郭神。为天作福希望有儿。时修罗吒河边。有二五通仙人住。时河水神白王言。修罗吒河边有二五通仙人住。若彼求愿生王家者王当有儿。时王月益。即至河边。渐行求觅。至仙人所。语仙人言知不。我家无儿。若汝等能求愿生我家者命终便得生。若生我家者五欲自恣快乐无乏。仙人答言可尔。时王月益欢喜还归。时一仙人于后七日命终。即处彼第一夫人胎中。女人有三种智。知有娠时。知所从得。知男子有欲意看。时夫人白王言。王今知不。我今有娠。王言善快。当重供养。即敕一切供具增益一倍。时第二仙人七日复命终。即处第二夫人胎中。夫人白王。王今知不。我今有娠。王即增供具如上。时王即遣人往看修罗吒河边有几仙人。使即往看。见二仙人已死。即还白王言。仙人已死。王自念言。彼二仙人命终。生我二夫人胎中。彼九月满。生一男儿颜貌端正。王第一夫人生男儿时。众善自至。有五百贾客来至。五百贾客从海取宝而还。有五百伏藏悉自发出。有五百死囚从狱得出。时王月益自思惟言。当为此儿作何等字。彼国法。若初生男儿。或父母若沙门婆罗门作字。时王自念。何须沙门婆罗门作字为。此儿生日。多有善事现。即字为善行。时王即与四种母。一者治身。二者洗浴浣濯。三者与乳。四者当为娱乐。象马车乘作众伎乐种种戏笑。又持孔雀尾在后。如是严饰娱乐。善行王子年至八九。教种种技艺书数印画戏笑歌舞伎乐。又学骑象马车乘射御斗战之事。时彼王子一切皆学。时王第二夫人生子。时多有众恶事起。野干鸣。阿修罗捉日。五百应死者来至。彼国法。若初生儿。当令沙门婆罗门作字。王自念言。何须沙门婆罗门作字为。此儿生日。多众恶事出。即字之为恶行。王亦复与四母。一者治身。二者洗浴浣濯。三者与乳。四者当为娱乐。象马车乘作众伎乐种种戏笑。乃至教学斗战之事。时善行王子。王甚爱念。及诸余小国王子夫人大臣侍从一切人民亦无不爱念。而恶行王子。王不爱念。诸余一切亦不爱念。时恶行王子。作如是念。善行王子。王及一切人民甚爱念之。而我独尔。王不爱念。及余一切亦不爱念。我伺求方便当断其命。
    尔时邻国王月第一夫人生女。即遣使来至月益王所语言。我第一夫人生女。当与汝儿善行作妇。于异时善行王子作如是念。阎浮提众生皆多贫苦。我当入海取如意珠。令阎浮提众生无有贫者。时即至王所白言。阎浮提众生皆多贫苦。我欲入海取如意珠令阎浮提众生无有贫者。王即答言。我大有金银七宝无数。库藏盈满。可随意所与。即答王言不能。必欲入大海取如意珠令阎浮提众生无有贫者。王言。随汝意。时恶行王子即作是念。今正是时。可得其便而断其命。即至王所白王言。善行是我所敬重。今欲入海。若我不见将恐丧命。今欲与相随入海。王言随意。时王子。与王及夫人眷属辞别已。往诣修婆罗城中。摇铃唱言。谁能舍离父母妻子兄弟姊妹及诸亲属。欲须金银珍宝无价宝珠者。随我入海。一切所须饮食庄严之具。我当供给。时即有五百贾客来集其所。时善行。与五百贾客俱至须波罗城。于彼城中买船并求船师。船师知海中诸难。涌浪难洄澓难大鱼难庄严船已。复重唱令如上。即放船入海。以善行福德故。风吹其船诣七宝所。告诸贾人言。今已至宝渚。好牢坚庄船。自恣取宝。满船勿令沈没。时诸贾人受教取宝。善行教授众贾人已。更诣余处。恶行王子。以恶言向众贾人说之。善行王子若安隐还至当夺汝等宝。宁今未还。可推船置海而去。时恶行说五百贾人。贾人已受其说。推船入海而去。彼薄福果报风破其船五百贾人没海而死。恶行王子得一船板。风吹展转得还趣岸。彼于海边在贫贱聚落。家家乞食自活。
    时善行还至故处不见众贾人。亦不见船。即便椎胸啼泣懊恼。恐诸贾人为恶鬼罗刹等所害。时宝渚神语善行言。五百贾人非恶鬼罗刹等所害。是恶行王子恶言。破坏五百贾人。使推船入海而去。薄福果报风破其船。五百贾人。没海而死。恶行王子得一船板。风吹至岸。彼于海边乞食自活。善行自念。我今宁可前至海龙王宫乞如意珠。即便引道而去到罗刹渚。时五百罗刹女出迎。遥见慰问。善来童子欲至何所。答曰阎浮提众生皆多贫苦。欲往海龙王宫乞如意宝珠令阎浮提众生无贫苦者。即复问言。欲取何乘。答言。欲取大乘。罗刹女言善哉。若汝成最正觉。我当出家作汝弟子。报言可尔。彼遥见金城中有一金床。龙坐其上。时善行王子。即往金城至彼龙所。时龙王遥见慰问。善来童子。欲何所至。答言。龙王知不。阎浮提众生皆多贫苦。我欲至海龙王宫取如意珠令阎浮提人无有贫苦。彼即答言。海龙王宫难可得至。七日中行水常至膝。复七日中行水至脐。七日中行水至腋。七日中浮而过。七日中行莲华上。七日中行毒蛇头上。然后乃至海龙王宫。汝今可止。我有宝珠。能雨东方二千由旬七宝。今当与汝。答言不取。要当至海龙王宫。即复问言。欲取何乘。答言。欲取大乘。复言。若汝成最正觉者。我当出家为汝作第一智慧弟子。即舍金城。遥见银城。中有龙王在银床上坐。时善行王子往诣银城至龙王所。龙王遥见慰问。善来童子。欲何所至。答言。龙王知不。阎浮提众生皆多贫苦。我欲至海龙王宫取如意珠令阎浮提人无有贫苦。答言。海龙王宫难可得至。七日中行水常至膝。七日中至脐。七日中至腋。七日中浮过。七日中行莲华上。七日中行毒蛇头上。然后乃至海龙王宫。汝今可止。我有宝珠。能雨南方四千由旬七宝。今当与汝。答言不取。我要当至海龙王宫。即复问言。欲取何乘。答言。欲取大乘。复言。汝若成最正觉者。我当出家为汝作第一神足弟子。即舍银城去。复见有琉璃城。有龙王坐如上。即与如意珠能雨西方六千由旬宝。答言不取。我要当至海龙王宫。复问言。欲取何乘。答言。欲取大乘。若汝成最正觉时我当出家为汝作第一多闻弟子。时善行即复前行。七日中水至于膝。乃至行莲花上。乃至毒蛇处作如是念。以何行报生毒蛇中。岂非前世瞋毒报耶。当以何法而降伏之。唯有慈心。即思惟慈心三昧。时诸毒蛇皆悉垂头。行上而过。至海龙王宫。时海龙王遥见慰问言。善来童子。何所须欲。答言。我今欲得汝髻中如意宝珠。答言。汝等短寿。此珠价大。非不相与。今当与汝。但汝命欲终时。还送珠来。即解珠与之。并遣二龙。后持珠还。时善行捉珠求愿言。若是如意珠者。便当忽然还至修波罗城。如意念顷即还修波罗城。
    时恶行王子。闻善行从海安隐而还。即往善行所语言。汝知不。我今在贫穷聚落。家家乞食以自生活。汝从大海安隐而还。为何所得耶。即答言。得此如意宝珠来。时善行语言。我今疲极。欲小眠息。即枕恶行膝上而眠。时恶行。即以佉陀罗木刺。刺其两眼。持珠而去。彼伤两眼血流污身。东西慞惶行不见道。遂至月王园中。时守园老母有二小儿。遥见其来血流污身行不见道。即愍伤之。问言。汝何故。乃于月王园中行东西慞惶而不见道。即具为说因缘。老母语言。我有二儿。可共汝戏。汝今可在此住。当相看视。犹如二儿。时恶行。即还修罗吒城。至王月益所。白王言。王今知不我海中遇大风破船。五百贾人没在海中。唯我安隐而还。王言。汝从海安隐而还。为得何等。答言。得此如意宝珠。王即问言。此珠何所能作耶。答言不知。时王即取珠付藏赏之。时恶行即遣使语邻国王月。善行与五百贾人入海取宝。水所漂没。汝今可与我女。王即报言。须我语女。王即唤女告之。善行与五百贾人入海取宝为水所漂。恶行安隐而还。今欲索汝为妇。答言不能。我欲自出求夫。时王即令国中皆令聚集。庄严其女。出外东西求觅夫。时善行。即调其琴而弹之。出美音声在园中住。时王女见之。即往白王言。王今知不。我欲得此人为夫。王言。此是盲人。女答王言无苦。时王月。即唤善行。问言。童子。汝是何人。答言。王今知不。我是王月益第一太子善行。王言。何故伤眼耶。即以上因缘具白王。王言。汝若是王月益子者。今当发愿令眼平复。善行即发善愿。若我为阎浮提众生贫苦苦厄故。入海求如意宝珠。欲令阎浮提众生无有穷乏。并及恶行王子。以恶言破坏五百贾人。舍我而还。复以佉陀罗木刺。破我两眼。持我如意珠而还。我于彼人无有恶心。若我真诚无虚者。眼当平复如故。时发愿亦竟眼寻平复。时王即极好庄严其女以适之。王即遣使。语王月益言。汝今知不。王子善行。安隐从海而还。今极好庄严我女以适之。今当往修罗吒城。时王月益。即敕国内种种庄严。于是王子善行往修罗吒城。头面礼王足已。具以因缘白王。王即敕人杀恶行。善行白王言。愿不须杀。时王月益遣恶行令出国。善行问王言。恶行持珠来。今为所在。王言。今在库中。白王言。可出珠。王即出珠。善行即净洗浴身着新白净衣。取珠安置幢头。着高好殿上。发愿言。若审是如意宝珠者。当雨满阎浮提七宝。其有病者皆令除愈。发愿顷间。即雨满阎浮提七宝。后于异时。王月益丧。即以善行为王。时王子恶行。来至善行所白言。我今在外。家家乞食以自存活。王答言。汝可守护我头。当以我所食与汝。答王言尔。后于异时。王小眠睡。恶行念言。今可断命。即拔刀斫之。时恶行臂寻自堕。即自称祸。王便觉问言。童子何故称祸。答王言。天自造其业。王言。何故耶。以此因缘白王。王言。实是汝自造其业。
    佛告诸比丘。王月益者岂异人乎。今白净王是。第一夫人者即今母摩耶是。尔时月王者今执仗释种是。时月王女者。今瞿夷是。时守园老母者今摩诃波阇波提比丘尼是。二儿者今难陀阿难是。时善行者。我身是。时恶行者今提婆达多是。五百贾人者今五百比丘是。昔以恶教破此诸人。今亦复以恶教破之。
    尔时优波离。即从坐起偏露右肩右膝着地合掌白佛言。云何破僧。齐几人名为破僧。谁破和合僧。佛言优波离。有二事破僧。妄语．相似语。以此二事故破僧。优波离复有二事破僧。作羯磨。取舍罗。优波离。一比丘不能破僧。虽求方便亦不能破僧。亦非比丘尼非式叉摩那沙弥沙弥尼破僧。虽求方便破僧亦不能破僧。优波离此众一比丘彼众一比丘彼行破僧舍罗作羯磨。如是不能破僧。但令僧尘垢。二人三人亦如是。优波离。若此众四人若过。彼众四人若过。行破僧舍罗．作羯磨。优波离。齐是名为破僧。是为破和合僧。
    优波离复问。破和合僧为得何等。佛言。破和合僧者。泥犁中受罪一劫不疗。僧破已能和合者得何等。佛言。得梵天福一劫受乐。而说偈言
    众僧和合乐　　和合不诤竞
    和合则有法　　常得勤修道
    能和合众僧　　一劫受天乐

    优波离复问。一切破僧者。皆堕地狱一劫受苦不。佛语优波离。一切破僧人。不必尽堕地狱受苦一劫。优波离。若比丘非法言法。坚持此法。破和合僧。彼自知非法想破。便作非法想说如是言。此是法此是毗尼是佛所教。异见畏忍行破僧舍罗。优波离如此破僧者。一劫泥犁中受苦不疗。若比丘。非法说法。坚持此事。方便破僧。非法想破法想说。此是法是毗尼。是佛所教。行破僧舍罗作羯磨。优波离。如是破僧人。一劫泥犁中受苦不疗。法想破非法想说亦如是。优波离。若比丘非法说法坚持此事。破和合僧。彼法想破法想说此是法是毗尼是佛所教不异见不异忍。行破僧舍罗作羯磨。如是优波离。此人不堕地狱一劫受苦。疑不疑四句亦如是。非法想疑四句亦如是。如是乃至说不说亦如是（破僧揵度具足竟）

四分律卷第四十六


《四分律·第三分·13.灭诤揵度之一》

四分律卷第四十七（三分之十一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    灭诤揵度第十六之一
    尔时世尊在舍卫国。时迦留陀夷。与六群比丘往阿夷罗跋提河中浴。时迦留陀夷。浴竟上岸。着六群比丘衣。谓是己衣。不看而去。六群比丘。洗浴已上岸。不见己衣。正见迦留陀夷衣。即言迦留陀夷偷我衣。人不在现前。便作灭摈羯磨。迦留陀夷闻已有疑。即往世尊所。头面礼足却坐一面。以此因缘具白佛。佛问言。汝以何心取。答言。谓是我衣取。不以贼心。佛言。不犯。不应不看衣而着。不应人不现前而作羯磨。呵责羯磨。摈羯磨。依止羯磨。遮不至白衣家羯磨。举羯磨。灭摈羯磨。若作羯磨不成。得突吉罗。自今已去。为诸比丘结现前毗尼灭诤。应如是说现前毗尼。
    尔时世尊在王舍城。时沓婆摩罗子。不犯重罪波罗夷僧伽婆尸沙偷兰遮。时诸比丘皆言犯重罪。即问言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。彼不忆犯波罗夷僧伽婆尸沙偷兰遮。答言。我不忆犯如是罪。即语诸比丘言。长老。莫数诘问我。诸比丘故诘问不止。彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。自今已去。听为沓婆摩罗子作忆念毗尼白四羯磨。应如是与。沓婆摩罗子。应往僧中偏露右肩脱革屣右膝着地合掌白如是言。大德僧听。我沓婆摩罗子不犯重罪。诸比丘言。我犯重罪波罗夷僧伽婆尸沙偷兰遮。诸比丘问我言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。我不忆犯重罪波罗夷僧伽婆尸沙偷兰遮。答言。我不忆犯如是重罪。诸长老。不须数数难诘问我。而诸比丘故难诘不止。我今不忆念。从僧乞忆念毗尼。愿僧与我忆念毗尼。慈愍故。如是第二第三乞。众中应差堪能羯磨者如上作如是白。大德僧听。此沓婆摩罗子。不犯重罪波罗夷僧伽婆尸沙偷兰遮。诸比丘皆言。犯重罪波罗夷乃至偷兰遮。诸比丘问言汝忆犯重罪波罗夷乃至偷兰遮不。彼不忆犯重罪。即答言。我不犯重罪。诸长老。不须难诘我。而诸比丘故难诘不止。彼不忆犯罪。今从僧乞忆念毗尼。若僧时到僧忍听。与彼忆念毗尼。白如是。大德僧听。此沓婆摩罗子。不犯重罪波罗夷僧伽婆尸沙偷兰遮。诸比丘皆言。犯波罗夷僧伽婆尸沙偷兰遮。即问言。汝忆犯重罪波罗夷乃至偷兰遮不。彼不忆犯重罪。即答言。我不忆犯重罪。诸长老。不须数难诘问我。而诸比丘故数数难诘不疑。彼不忆罪。今从僧乞忆念毗尼。今僧与沓婆摩罗子作忆念毗尼。谁诸长老忍。僧与沓婆摩罗子忆念毗尼者默然。谁不忍者说。此是初羯磨。第二第三亦如是说。僧已忍。与沓婆摩罗子忆念羯磨竟。僧忍默然故。是事如是持。自今已去。与诸比丘结忆念毗尼灭诤。应如是说忆念毗尼。
    尔时世尊在王舍城。时有比丘名难提。癫狂心乱。多犯众罪非沙门法。言无齐限。行来出入不顺威仪。后还得心。时诸比丘言。彼犯重罪波罗夷僧伽婆尸沙偷兰遮。诸比丘问言。难提汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。彼即答言。我先癫狂心乱时多犯众罪。行来出入不顺威仪。非我故作是癫狂故耳。诸长老。不须数见难诘。诸比丘故难诘不止。彼比丘作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与难提比丘不痴毗尼白四羯磨。应如是与。难提比丘。应至僧中偏露右肩脱革屣右膝着地合掌作如是白言。大德僧听。我难提比丘。癫狂心乱时。多犯众罪。行来出入不顺威仪。后还得心。诸比丘问我言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。我答言。先癫狂心乱时。多犯众罪。行来出入不顺威仪。非我故作。是癫狂心故。诸长老。不须数难诘问我。而诸比丘故难问不止。我今不痴。从僧乞不痴毗尼。愿僧与我不痴毗尼。慈愍故。如是第二第三说。众中应差堪能羯磨者。如上作如是白。大德僧听。此难提比丘。癫狂心乱多犯众罪。言无齐限。出入行来不顺威仪。后还得心。诸比丘语言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。即答言。我先癫狂时。多犯众罪。言无齐限。出入行来不顺威仪。此是癫狂非是故作。诸长老。莫数难诘我。而诸比丘故难诘不止。此比丘今不痴。从僧乞不痴毗尼。若僧时到僧忍听。与难提比丘不痴毗尼。白如是。大德僧听。此难提比丘。癫狂心乱。多犯众罪。言无齐限。出入行来不顺威仪。后还得心。诸比丘语言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。即答言。我先癫狂心乱。多犯众罪。出入行来不顺威仪。此是我癫狂心乱。非是故作。诸长老。莫数难诘问我。而诸比丘故难诘不止。此比丘今不痴。从僧乞不痴毗尼。僧今与难提比丘不痴毗尼。谁诸长老忍。僧与难提比丘不痴毗尼者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。与难提比丘不痴毗尼竟。僧忍默然故。是事如是持。自今以去。与诸比丘结不痴毗尼灭诤。应如是说不痴毗尼。
    尔时世尊在瞻婆城在伽渠池边。时世尊。十五日布萨。白月满时。前后围绕。在众僧前。于露地坐。时阿难。初夜过已从坐起。偏露右肩右膝着地合掌白言。初夜已过。愿世尊说戒。时世尊默然。阿难即还复坐。时阿难。中夜后夜过明相已出。复从坐起偏露右肩右膝着地合掌白佛言。中夜后夜已过。明相已出。众僧坐久。唯愿说戒。佛告阿难众中不清净。欲令如来于不清净众中羯磨说戒。无有是处。时阿难默然复坐。尔时长老目连。作如是念。众中有何等人不清净。如来作如是言。众中不清净。欲令如来于不清净众中羯磨说戒。无有是处。时目连。即自思惟观察众中。以天眼清净见彼比丘坐。去佛不远。非沙门自言是沙门。非净行自言是净行。但有破戒诸恶不净。无有白法。邪见覆藏所犯众恶。如空中树。虽外有枝叶而内无实。见已念言。世尊见此比丘故作如是言。欲令如来于不清净众中羯磨说戒者无有是处。时目连从坐起。往彼比丘所语言。汝今可起。世尊知汝见汝。出去灭去。汝不应此中住。时目连捉彼比丘臂牵着门外。还白世尊言。众已清净。愿世尊说戒。佛告目连。不应如是。若于异时亦不应如是。目连。令彼伏罪然后与罪。不应不自伏罪而与罪。自今已去。为诸比丘结自言治灭诤。应如是说自言治。
    尔时世尊在舍卫国。时舍卫诸比丘诤。众僧求觅罪。如法如毗尼如佛所教。尔时佛告诸比丘。应多求觅罪用多人知法者语。自今已去。为诸比丘结用多人语灭诤法。应如是说用多人语。
    尔时世尊在释翅瘦。有比丘字象力。喜论议。共外道论。得切问时。前后言语相违。于僧中问时。亦复如是前后言语相违。在众中故作妄语。时诸外道皆共讥嫌。沙门释子不知惭愧。但作妄语。自言我知正法。如是有何正法。得切问时。前后言语相违。故作妄语。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责象力释子言。云何与外道论。得切问时。前后言语相违。在众僧中问时。亦前后言语相违耶。诸比丘往佛所。头面礼足以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责象力释子言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何汝与外道论议。得切问时。前后言语相违。在众中问。亦复前后言语相违。故作妄语耶。世尊以无数方便诃责象力已告诸比丘。应与彼比丘作罪处所白四羯磨。应如是与集僧。集僧已为作举。作举已为作忆念。作忆念已与罪。众中应差堪能羯磨者如上作如是白。大德僧听。此象力释子好论议与外道论。得切问时前后言语相违。设于众僧中问。亦前后言语相违。众中故作妄语。若僧时到僧忍听。僧今与象力释子作罪处所羯磨。汝象力。无利不善得。汝得切问时。前后言语相违。设众僧中问时亦复如是。在众中故作妄语。白如是。大德僧听。此象力释子好论议与外道论。得切问时前后言语相违。在众僧中问时亦复如是。在众中故作妄语。今僧与象力释子作罪处所羯磨。汝象力。无利不善得。汝得切问时前后言语相违。在众中问时亦复如是在众中故作妄语。谁诸长老忍。僧与象力释子作罪处所羯磨者默然。谁不忍者说。是初羯磨。第二第三如是说。僧已忍。与象力释子作罪处所羯磨竟。僧忍默然故。是事如是持。自今已去。为诸比丘结罪处所灭诤法。应作如是说结罪处所。
    尔时世尊在舍卫国。时舍卫诸比丘共诤。诸比丘多犯众戒非沙门法。亦作亦说出入无限。彼诸比丘自作如是念。我曹多犯众戒非沙门法。亦作亦说出入无限。若我曹还自共善问此事。或能令此诤事转深重经历年月。不得如法如毗尼如佛所教灭除诤事。令僧不得安乐。时诸比丘白佛。佛言。应灭此诤犹如草覆。自今已去。为诸比丘结如草覆地灭诤法。应如是说如草覆地
    尔时世尊在拘睒弥。拘睒弥比丘共比丘诤。比丘共比丘尼诤。比丘尼共比丘诤。比丘尼共比丘尼诤。有阐陀比丘。舍比丘助比丘尼作伴党。时诸比丘闻。中有少欲知足行头陀乐行学戒知惭愧者。嫌责诸比丘已。往世尊所。头面礼足。在一面坐。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。以无数方便诃责诸比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何拘睒弥比丘共诤。比丘共比丘诤。比丘共比丘尼诤。比丘尼共比丘诤。比丘尼共比丘尼诤。阐陀比丘。舍比丘助比丘尼与作伴党耶。以无数方便呵责已告诸比丘。有四种诤。言诤觅诤犯诤事诤。云何言诤。比丘共比丘诤。言引十八诤事。法非法若毗尼非毗尼乃至说不说。若以如是相共诤言语。遂彼此共斗。是为言诤。云何觅诤。若比丘与比丘觅罪。以三举事破戒破见破威仪见闻疑。作如是相觅罪。共语不妄。求伴势力。安慰其意。若举作忆念。若安此事不安此事。不痴不脱。是为觅诤。云何犯诤。犯七种罪波罗夷僧伽婆尸沙乃至恶说。是为犯诤。云何事诤。言诤中事作。觅诤中事作。犯诤中事作。是为事诤。
    言诤以何为根。贪恚痴为根。无贪无恚无痴为根。僧为根。界为根。人为根。六诤为根。十八破事为根。是为言诤根。觅诤以何为根。贪恚痴为根。无贪无恚无痴为根。僧为根。界为根。人为根。三举事为根。是为觅诤根。犯诤以何为根。贪恚痴为根。僧为根。界为根。人为根。三举事为根。六犯所起为根。是为犯诤根。事诤以何为根。贪恚痴为根。无贪无恚无痴为根。僧为根。界为根。人为根。是为事诤根。
    言诤是善不善无记。言诤或善或不善或无记。云何言诤是善。比丘共比丘善心诤言。法非法乃至说不说。作如是相共彼此诤言。是为言诤善。云何言诤不善。若比丘共比丘不善心诤言。法非法乃至说不说。以如是相共诤言诤。以此遂成斗诤。是为言诤不善。云何言诤无记。若比丘以无记心诤言。引十八事法非法乃至说不说。以如此事互共诤言。是为言诤无记。觅诤是善不善无记耶。觅诤或善或不善或无记。云何觅诤是善。是中比丘善心共相伺觅。以三举事破戒破见破威仪见闻疑。内有五法。令此人无犯无垢污清净罪得出。莫令此人有恶名称流布。以如是相觅罪共语。不妄求伴势力安慰其心。作举作忆念安此事不安此事不痴令脱。是为觅诤事善。云何觅诤事不善。若比丘共比丘以不善心觅罪。以三举事破戒破见破威仪见闻疑。内无五法。欲令此人有犯垢秽不清净罪不出。欲令此人不善名流布。以如是相觅罪共语。不妄求伴势力不安慰其心。作举作忆念安此事不安此事痴不脱。是为觅诤事不善。云何觅诤事无记。比丘共比丘无记心觅罪。以三举事破戒破见破威仪见闻疑。以如是相觅罪共语。不妄求伴势力安慰其心。作举作忆念安此事不安此事无痴令脱。是为觅诤事无记。
    犯诤是善是不善是无记也。犯诤或不善或无记。云何犯诤是不善。若凡夫人学人故犯罪。是为犯诤不善。云何犯诤无记。若凡夫人学人不故犯戒。无着人不故犯戒。是为犯诤无记。
    事诤是善是不善是无记。事诤或善或不善或无记。云何事诤善。比丘以善心言诤中事作。觅诤中事作。犯诤中事作。是为事诤善。云何事诤不善。以不善心言诤中事作。觅诤中事作。犯诤中事作。是为事诤不善。若以无记心作。是为事诤无记
    言　言诤　言诤言　言诤诤言
    或有言即是言诤。或有言非言诤。或有言诤即是言。或有言即是诤。或有言非诤。或有诤即是言。或有诤非言。云何有言即是言诤。若比丘共比丘诤言。以十八事法非法乃至说不说。以如是相共诤言。互共斗彼此不和。是为有言即是言诤。云何有言非言诤。若父共儿语。儿共父语。儿共母语。母共儿语。兄共弟语。弟共兄语。妹共姊语。姊共妹语。若复余人共语。是为有言非言诤。云何言诤即是言。若比丘共比丘诤言。以十八事法非法乃至说不说。以如是相共诤言。互共斗彼此不和。是为言诤即是言。云何言即是诤。若比丘共比丘诤言。以十八事法非法乃至说不说。以如是相共诤言。互共斗彼此不和。是为有言即是诤。云何言不诤。儿共父语。父共儿语。儿共母语。母共儿语。弟共兄语。兄共弟语。妹共姊语。姊共妹语。若复与余人共语。是为言而不诤。云何诤即是言。若比丘共比丘诤。以十八事法非法乃至说不说。以如是相共诤言。互共斗彼此不和。是为诤即是言。云何诤而非言除言诤。若余诤事。觅诤犯诤事诤。是为诤而非言。觅觅诤。觅诤觅。觅诤。诤觅（此四句曲解如上言诤四句不异故不复重出此言觅即是觅诤犯诤事诤亦如上）
    若一比丘。在一比丘现前好言教语。若摈非法非毗尼非佛所教。彼作如是言。是法是毗尼是佛所教当受行。是如是诤事得灭。是为非法灭诤非法相似现前毗尼。一比丘。为二比丘为三比丘为僧亦如是。二比丘。为一比丘为二比丘为三比丘为僧亦如是。三比丘。为一比丘为二比丘为三比丘为僧亦如是。若僧。为一比丘为二比丘为三比丘为僧亦如是。若一比丘。在一比丘前好言教语。如法如毗尼如佛所教。彼作如是言。此是法是毗尼是佛所教。汝当受是忍可。若作如是诤得灭。是为如法灭诤现前毗尼。是中云何现前法毗尼人。云何法现前。所持法灭诤者是。云何毗尼现前。所持毗尼灭诤者是。云何人现前。言议往返者是。若比丘诤事灭已。若更发起者波逸提。若后来比丘。若新受戒者。谓是初诤。若更发起者波逸提。如是一比丘。为二比丘为三比丘为僧亦如是。二比丘。为一比丘二比丘三比丘为僧亦如是。三比丘。为一比丘二比丘三比丘为僧亦如是。僧为一比丘好言教语。如法如毗尼如佛所教。彼作如是言。是法是毗尼是佛所教。受是忍是。若如是诤事灭。是为如法灭诤现前毗尼。云何现前法毗尼人僧界。云何法现前。所持法灭诤者是。云何毗尼现前。所持毗尼灭诤者是。云何人现前。言义往返者是。云何僧现前。同羯磨和合集一处。不来者嘱授在现前。应呵者不呵者是。云何界现前。在界内羯磨作制限者是。若诤事灭。若更发起者波逸提。若后来比丘新受戒者。谓是初诤。而更发起者波逸提。与欲已后悔者波逸提。僧为二比丘三比丘僧亦如是。
    尔时阿难。从坐起偏露右肩右膝着地合掌白世尊言。言诤以几灭灭。佛告阿难。言诤以二灭灭。以现前毗尼。用多人语。阿难又问。颇有言诤以一灭灭现前毗尼不用多人语耶。佛告阿难有。问言。何者是。佛言。若一比丘。为一比丘现前好言教语。如法如毗尼如佛所教。彼作如是言。是法是毗尼是佛所教。受是忍是。如是诤事得灭。是为阿难言诤以一灭灭不用多人语。现前义如上。一比丘。为二比丘三比丘僧亦如是。二比丘。为一比丘二比丘三比丘僧亦如是。三比丘。为一比丘二比丘三比丘僧亦如是。僧为一比丘好言教语。如法如毗尼如佛所教。彼作如是言。是法是毗尼是佛所教。受是忍是。若如是诤事灭。是为阿难言诤以一灭灭现前毗尼不用多人语。现前义如上。僧为二比丘三比丘僧亦如是。
    佛语阿难。彼诤比丘。不忍可僧作如是灭诤。闻异住处有好众僧好上座智慧人。彼诤比丘。以此诤事故。应往彼住处。若在道路。能得如法如毗尼如佛所教灭诤者。是为阿难言诤以一灭灭现前毗尼不用多人语。是中现前义如上。若彼诤比丘在道路。不能得如法如毗尼如佛所教灭诤者。彼诤比丘。应至彼僧中上座有智慧人前作如是言。我此诤事。如是起如实因是起。僧作如是灭。我不忍可。是故来至长老所。善哉长老。为我如法如毗尼如佛所教灭此诤事。若长老能为我等灭此诤事。如法如毗尼如佛所教者。我等当于长老前舍此诤事。若长老不能如法如毗尼如佛所教灭此诤事者。我等自在作诤。更令罪深重。不如法如毗尼如佛所教灭诤。诸比丘住止不安乐。彼诤比丘。应如是在僧前舍此诤事。此僧应语彼诤比丘言。长老诤事。若如是起如实如所因起。如彼众僧灭诤。若能如实说者。我等当量宜能灭此诤事不若长老诤事。如是起如实如所因起。如众僧灭诤而不如实说。如是长老此诤事更深重。非法非毗尼非佛所教。诤事不得灭。诸比丘不得安乐住。彼僧应作如是受诤。受已应断决。若彼诤比丘是下座者。应语言小出。我等自共评此事。如法如毗尼如佛所教。若诤比丘是上座者。僧应自避至余处共评断此事。如法如毗尼如佛所教。众僧作如是念。我等若在僧前评此事。恐更有余事起。令彼此善恶言说不了。我等宁可与诸智慧人别集一处共评此事。
    佛告阿难彼时僧即应作白共评此事。作如是白。大德僧听。若僧时到僧忍听。僧今集诸智慧者共别评断事。白如是。应作如是白已共评断事。若比丘有十法者。应差别评断事。何等十。一持戒具足。二多闻。三若诵二部毗尼极利。四若广解其义。五若善巧言语辞辩了了堪任问答令彼欢喜。六若诤事起能灭。七不爱。八不恚。九不怖。十不痴。有如此十法者。应差共别评断事。彼有十法者。应别住一处共评断此事。断事比丘中。有不诵戒者。不知戒毗尼。便舍正义作非法语。僧应白遣此比丘出。应如是白。大德僧听彼某甲比丘。不诵戒不知戒毗尼。便舍正义作非法语。若僧时到僧忍听。僧今遣此比丘出。白如是。应作如是白已遣出。
    佛语阿难。彼坐断事比丘中。有诵戒不诵戒毗尼。彼舍正义说少许文。佛告阿难。僧应作白遣此断事比丘出。应如是白大德僧听。彼某甲比丘。诵戒不诵戒毗尼。彼舍正义说少许文。若僧时到僧忍听。僧今遣此比丘出。白如是。白已遣出。若评断事比丘中。有法师在座。彼舍正义。以言辞力强说。佛告阿难。僧应作白遣此比丘出。作如是白。大德僧听。此某甲比丘法师。舍正法义以言辞力强说。若僧时到僧忍听。僧今遣此比丘出。白如是。应作如是白已遣出。若评断事比丘坐中。诵戒诵毗尼。彼顺正义如法说。佛告阿难。僧应如法如毗尼如佛所教佐助此比丘。若彼诤事。彼僧不如法如毗尼如佛所教灭此诤者。今此僧应如法如毗尼如佛所教灭此诤事。若彼僧如法如毗尼如佛所教灭此诤事者。今此僧亦忍可此事。僧即应语彼诤比丘言。若彼僧如法如毗尼如佛所教灭此诤事。我等亦忍可此事如法灭诤。今我等亦当作如是灭诤。若作如是得灭诤者。是为阿难言诤以一灭灭现前毗尼不用多人语。现前义法乃至界亦如上。若诤事如法灭已。后发起者波逸提如上。
    彼诤比丘不忍可第二僧作如是灭诤。闻彼住处有众多比丘持法持律持摩夷。彼诤比丘。应往彼持法持律持摩夷比丘所。若彼比丘至中道能灭诤事者。是为阿难言诤以一灭灭现前毗尼不用多人语。是中现前者。云何现前。法．毗尼．人．僧．界如上。如法灭诤已。后更发起者。得波逸提如上。若彼诤比丘。不能中道如法如毗尼如佛所教灭诤事。彼诤比丘。应往彼众多比丘持法持律持摩夷者所作如是言。长老。我此诤事。因如是起如是实因是起。僧作如是灭诤。第二僧亦作如是灭。我不忍可。故来至长老间。善哉长老。能如法如毗尼如佛所教。灭此诤事者。我当于长老间舍此诤事。若长老不能如法如毗尼如佛所教灭此诤事者。我等便自在作诤。更令罪深重。不如法如毗尼如佛所教灭此诤事者。诸比丘住止不安乐。彼诤比丘。应在彼众多比丘前舍此诤事。彼众多比丘。应语此诤比丘言。若长老。此诤事如所起如实如所因起。如第二僧灭诤如实说。说已舍诤。我等当量宜能灭此诤不。若长老。不如实说者。此诤事自在。作罪更深重。不如法如毗尼如佛所教灭诤者。诸比丘住止不安乐。阿难。彼众多比丘。应作如是受诤。受诤已决断。若彼诤比丘是下座者。应语言汝小避。我等欲评断事。若是上座者。应自避余处共评断此事。若彼僧不如法如毗尼如佛所教灭诤。第二僧亦不如法如毗尼如佛所教灭此诤事。众多比丘应如法如毗尼如佛所教灭此诤事。若彼僧如法灭诤。第二僧亦如法灭诤。众多比丘亦应忍可此事。应语彼诤比丘言。如彼第二僧灭诤。我等亦忍可。今当作如是灭诤。是为阿难言诤以一灭灭现前。毗尼不用多人语。是中现前者。法毗尼人亦如上。如法灭诤已。后更发起者。得波逸提如上。往二比丘所持法持律持摩夷亦如是。往一比丘所持法乃至持摩夷亦如是
    尔时舍卫国比丘诤。时舍卫众僧如法灭诤。彼诤比丘。不忍可僧灭诤事。闻彼住处亦如上。众多比丘亦如上。二比丘一比丘亦如上。彼诤比丘。不忍可舍卫僧灭诤。乃至一比丘。便往至佛所。头面礼足在一面坐。以此因缘具白世尊。世尊即集比丘僧。无数方便呵责彼诤比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何痴人。舍卫僧如法灭诤而不忍可。乃至一比丘灭诤亦不忍可。世尊以无数方便呵责已告诸比丘。应灭此诤用多人语。听行舍罗。差行舍罗人白二羯磨。有五法不应差使行舍罗。有爱有恚有怖有痴不知已行不行。有如是五法。不应差使行舍罗。不爱不恚不怖不痴知已行不行。有如是五法。应差行舍罗。众中应如是差堪能羯磨者。如上作如是白。大德僧听。若僧时到僧忍听。僧差某甲比丘行舍罗。白如是。大德僧听。僧今差某甲比丘行舍罗。谁诸长老忍。僧差某甲比丘行舍罗者默然。谁不忍者说。僧已忍。差某甲比丘行舍罗竟。僧忍默然故。是事如是持。有三种行舍罗。一显露二覆藏三就耳语。云何显露。彼诸比丘作如是念。众中非法比丘多。然彼和尚阿阇梨皆如法应显露行舍罗。彼诸比丘作如是念。众中多非法人。而上座智人持法持毗尼持摩夷者皆如法语。应显露行舍罗。诸比丘作如是念。不知此诤事为如法语者多非法语者多。然彼和尚阿阇梨皆如法。彼比丘应显露行舍罗。诸比丘作如是念。不知此诤事为法语多非法语多。然彼上座智人持法持毗尼持摩夷皆如法说。彼比丘应显露行舍罗。彼诸比丘作如是念。此诤事法语人多。即应显露行舍罗。应如是行。应作二种舍罗。一破二完。作舍罗已。应作白。作如是语者捉不破舍罗。作如是语者捉破舍罗。行舍罗已。应别处数。若如法语比丘多者。彼应作白。作如是语者诤事灭。若如法语比丘少者。即应作乱已便起去。应遣信往比丘住处。僧中白言。彼住处非法比丘多。善哉长老。能往至彼若如法语比丘多。诤事灭功德多。此比丘闻应往。若不往如法治。若作如是诤事灭者。是为阿难。言诤以二灭灭。现前毗尼用多人语。是中现前者。法毗尼人界僧义如上。是中云何用多人语。若用多人说。持法持毗尼持摩夷。若如法灭已。后更发起者。波逸提如上。
    云何覆藏行舍罗。诸比丘作如是念。此诤事如法比丘多。而彼和尚阿阇梨不如法。我等若显露行舍罗。恐诸比丘随和尚阿阇梨捉舍罗。彼比丘应覆藏行舍罗。彼作如是念。此诤事如法比丘多。彼众中有上座标首智人者。持法持毗尼持摩夷而住非法。若我等显露行舍罗者。诸比丘随彼众中上座标首智人住非法者捉舍罗。是比丘应覆藏行舍罗。二句不知亦如上。应如是行舍罗。从二种乃至如法灭诤已。后更发起得波逸提。如上显露行舍罗。
    云何为耳语行舍罗。彼比丘作如是念。如法比丘多。彼和尚阿阇梨非法说。彼应耳语行舍罗。彼比丘作如是念。此诤事如法比丘多。而彼众中上座智人标首比丘住非法持法持毗尼持摩夷。彼比丘应耳语行舍罗二句不知亦如上。应作二种舍罗。一破二完。应作白。如是语者捉完舍罗。如是语者捉破舍罗。彼行舍罗时。应希坐间容一人身小障翳。彼比丘作耳语。语言。汝和尚同和尚阿阇梨同阿阇梨亲厚知识已捉舍罗。善哉汝亦当捉舍罗。慈愍故。若如法比丘多。诤事得灭得功德多。行舍罗已。在一面数之。从此乃至如法灭诤已。后更发起得波逸提如上。有十不如法捉舍罗。不解捉舍罗。不与善伴共捉舍罗。欲令非法者多捉舍罗。知非法比丘多捉舍罗。欲令众僧破故捉舍罗。知众僧当破故捉舍罗。非法捉舍罗。别众捉舍罗。以小犯故捉舍罗。不如所见故捉舍罗。云何不解捉舍罗。于此诤事不决了。不知是法非法乃至说不说。是为不解捉舍罗。云何不与善伴共捉舍罗。若比丘多闻持法持毗尼持摩夷。不与作伴法非法乃至说不说。是为不与善伴捉舍罗。云何令非法比丘多捉舍罗。彼比丘作如是念。此诤事多有如法比丘。我今当捉非法舍罗。令非法比丘多。是为令非法比丘多捉舍罗。云何知多非法比丘多捉舍罗。彼比丘作如是念。此诤事非法比丘多为非法伴捉舍罗。是为知非法比丘多捉舍罗。云何欲令僧破捉舍罗。彼作如是念。此诤事如法比丘多。我今捉非法舍罗令众僧破。是为欲令众僧破捉舍罗。云何知僧当破捉舍罗。彼比丘知非法比丘多。为非法伴党捉舍罗。是为知僧当破捉舍罗。云何非法捉舍罗。白二白四羯磨。白异羯磨异是为非法捉舍罗。云何别众捉舍罗。同一界羯磨不尽集。应嘱授者不嘱授。在现前应呵者便呵。是为别众捉舍罗。云何以小犯事捉舍罗。或念犯罪或不故犯或发心作如是捉舍罗。是为小犯事捉舍罗。云何不如所见捉舍罗。异见异忍捉舍罗。是为不如所见捉舍罗。是为十种非法捉舍罗。复有十如法捉舍罗。解捉舍罗乃至如所见捉舍罗。是为十如法捉舍罗（此即反上十不如法捉舍罗也）有五种平当人。或有人身不作口作。或有人口不作身作。或有人身不作口不作。或有人身作口作。或有人不爱不恚不怖不痴。云何有人身不作口作。有人身不现相口说言教。是为有人身不作口作。云何有人口不作身作。有人身现相口不说言教。是为有人口不作身作。云何有人身不作口不作。有人身不现相口不说言教。是为身不作口不作。云何身作口作。有人身现相口说言教。是为身作口作。是中有人。不爱不恚不怖不痴。此人于彼人中。最为尊贵殊胜第一。犹若乳出酪。酪出酥。酥出醍醐最胜无比。如是不爱不恚不怖不痴。于彼人中。最为尊贵殊胜无比。是为五种平当人

四分律卷第四十七


《四分律·第三分·13.灭诤揵度之二》

四分律卷第四十八（三分之十二）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    灭诤揵度之二
    尔时阿难。从坐起偏袒右肩右膝着地合掌白佛言。觅诤以几灭灭。佛告阿难。觅诤以四灭灭。现前毗尼。忆念毗尼。不痴毗尼。罪处所毗尼。阿难复问。颇有觅诤以二灭灭。不以不痴毗尼罪处所毗尼灭耶。佛告阿难有。又问。何者是。佛告阿难。若比丘不犯重罪波罗夷僧残偷兰遮。诸比丘言犯波罗夷僧残偷兰遮。而诸比丘语言。汝忆犯波罗夷僧残偷兰遮不。彼不忆即答言。我不忆犯波罗夷乃至偷兰遮。长老。莫数难诘问我。而彼比丘故难诘不止。阿难僧应与此比丘忆念毗尼。白四羯磨如上。有三非法与忆念毗尼。若比丘犯重罪波罗夷僧残偷兰遮。诸比丘言。犯重罪波罗夷僧残偷兰遮。彼比丘语言。汝忆犯重罪波罗夷乃至偷兰遮不。答言。我不忆犯。长老。莫数难诘问我。而彼比丘故难诘不止。彼从僧乞忆念毗尼。僧若与作忆念毗尼者非法。若比丘犯重罪波罗夷僧残偷兰遮。诸比丘亦言。犯重罪波罗夷僧残偷兰遮。问言。汝忆犯重罪波罗夷乃至偷兰遮不。答言。我不忆犯重罪波罗夷乃至偷兰遮。我忆犯小罪当如法忏悔。诸长老。莫数难诘问我。而诸比丘故难诘不止。彼从僧乞忆念毗尼。僧若与忆念毗尼者非法。若比丘犯重罪波罗夷僧残偷兰遮。诸比丘亦言。犯重罪波罗夷僧残偷兰遮问言。汝忆犯重罪不。答言。我不忆犯重罪波罗夷僧残偷兰遮。我忆犯小罪已如法忏悔。诸长老。莫数难诘问我。而诸比丘故难诘不止。彼从僧乞忆念毗尼。若僧与忆念毗尼者非法。是为三种与非法忆念毗尼。有三种与如法忆念毗尼（即反上三句是如法与忆念毗尼）有五不如法与忆念毗尼。不现前。不自言。不清净。非法。别众。是为五非法与忆念毗尼。有五如法与忆念毗尼。现前自言清净法和合。是为五如法与忆念毗尼。若如是诤事灭。是为阿难觅诤以二灭灭。现前毗尼忆念毗尼。不用不痴毗尼罪处所。是中云何现前法．毗尼．人．僧．界。如上。是中云何忆念毗尼。彼比丘此罪更不应举不应作忆念。若比丘如法诤事灭已。后更发起者。得波逸提如上
    阿难复问。颇有觅诤以二灭灭。现前毗尼不痴毗尼。不用忆念毗尼罪处所耶
    佛告阿难有。问言。何者是。佛告阿难。是中有比丘。癫狂心乱多犯众罪。后还得心。诸比丘皆言。犯重罪波罗夷僧残偷兰遮。即问言。汝忆犯重罪波罗夷僧残偷兰遮不。彼不忆犯重罪。答言。我不犯重罪波罗夷乃至偷兰遮。我癫狂心乱时多犯众罪。此非故作。是我癫狂故耳。诸长老。莫数难诘问我。而诸比丘故难诘不止彼作如是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与此比丘不痴毗尼。白四羯磨如上。有三非法与不痴毗尼。若比丘不痴。而诈作痴。多犯众罪非沙门法。诸比丘言。犯重罪波罗夷僧残偷兰遮。诸比丘即问言。汝忆犯重罪波罗夷乃至偷兰遮不。答言。我痴狂时多犯众罪非沙门法。非是我故作。是痴狂故耳。诸长老。莫数难诘问我。而诸比丘故难诘不止。彼从僧乞不痴毗尼。僧若与不痴毗尼。是为非法。（此是初句。次第二句亦同上。正以言我忆犯众罪如人梦中所作耳。次第三句亦同。正以言我忆犯众罪。如人从高山堕地揽捉少片物。我亦如是）是为三非法与不痴毗尼。有三如法与不痴毗尼。（即反三句是如法）有五非法与不痴毗尼。有五如法与不痴毗尼如上。若如是诤事灭者。是为阿难觅诤以二灭灭。现前毗尼不痴毗尼。不用忆念毗尼罪处所。是中现前如上。云何不痴毗尼。彼比丘此罪。更不应举不应作忆念者是。彼比丘如法诤事灭已。后更发起者。得波逸提如上。阿难又问。颇有觅诤以二灭灭。现前毗尼罪处所。不用忆念毗尼不痴毗尼耶。佛言有。问言。何者是。若比丘好论议。与外道论时得切难。便前后言语相违。若在众僧中问时。亦前后言语相违。众中故妄语。阿难。僧应与此比丘罪处所。白四羯磨如上。有三非法与罪处所毗尼。不作举。不作忆念。不作自言。是为三。复有三。无犯。犯不可忏罪。若犯罪已忏。复有三。不举非法别众不作忆念非法别众不作自言非法别众不犯非法别众。犯不可忏罪非法别众。犯罪已忏非法别众。不现前非法别众。是为三非法与罪处所。复有三如法与罪处所（即反上事更不异。故不出是如法也）是为三如法与罪处所。有五非法与罪处所。不现前不作自言不清净非法别众。是为五非法与罪处所。（次有五句如法反上事是更无异故不出）若如是诤事灭。是为觅诤以二灭灭。现前毗尼罪处所。不用忆念毗尼不痴毗尼。是中现前义如上。云何罪处所。彼比丘此罪。与作举作忆念者是。彼比丘若诤事如法灭已。后更发起。得波逸提如上。
    阿难复问犯诤以几灭灭。佛告阿难。犯诤以三灭灭。现前毗尼。自言治。草覆地。阿难复问。颇有犯诤以二灭灭。现前毗尼自言治。不用草覆地耶。佛言有。问言。何者是。佛告阿难。若比丘犯罪。若欲在一比丘前忏。应至一清净比丘所偏露右肩。若上座礼足右膝着地合掌说罪名说罪种作如是言。长老一心念。我某甲比丘犯某甲罪。今从长老忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露知而不覆藏。长老忆我清净戒身具足清净布萨。如是第二第三说。彼应语言。自责汝心应生厌离。答言尔。若作如是诤事灭者。是为阿难犯诤以二灭灭。现前毗尼自言治。不用如草覆地。是中现前者。法毗尼如上。人现前者。受忏悔者是也。是中云何自言。说罪名说罪种忏悔者是。云何治。自责汝心生厌离也。若诤事灭已。后更发起者波逸提。除受欲已余者如上。若欲在二比丘边忏悔。应至彼二清净比丘所偏露右肩。若是上座。礼足已右膝着地合掌说罪名说罪种。作如是言。忏法如上。受忏者应先问彼第二比丘。若长老听我受某甲比丘忏者我当受。彼第二比丘应言可尔。若欲在三比丘边忏亦如是。若欲在僧中忏者。应往僧中偏露右肩脱革屣礼僧足已右膝着地合掌白如是言。大德僧听。我某甲比丘犯某甲罪。今从僧忏悔。如是三说。受忏者应作白然后受彼忏。应作如是白。大德僧听。彼某甲比丘犯某甲罪。今从僧忏悔。若僧时到僧忍听。我受某甲比丘忏。白如是。应作如是白已受忏。受忏者应语言。自责汝心。生厌离。彼应答言尔。若作如是诤事灭者。是为阿难犯诤以二灭灭。现前毗尼自言治。不用如草覆地。是中现前者。法毗尼乃至界如上。是中云何自言。说罪名说罪种。忏悔者是。云何治。自责汝心生厌离者是。如法诤事灭已。后更发起者如上。
    阿难又问。大德。颇有犯诤以二灭灭。现前毗尼草覆地。不用自言治耶。佛言有。又问何者是。答言。若比丘诤事。是中比丘。多犯众罪非沙门法。言无齐限。出入行来不顺威仪。彼作如是念。我等此诤事。多犯众罪非沙门法。言无齐限。出入行来不顺威仪。我等若自共寻究此事。恐令罪深重。不得如法如毗尼如佛所教诤事灭。令诸比丘住止不安乐。阿难。彼一众中有智慧堪能比丘。从座起偏露右肩右膝着地合掌作如是言。诸长老。我等此诤事。多犯众罪非沙门法。言无齐限。出入行来不顺威仪。若我等寻究此事。恐令罪深重。不得如法如毗尼如佛所教诤事灭。令诸比丘住止不安乐。若长老忍者。我今为诸长老作如草覆地忏悔此罪。第二众中亦如是说。阿难。彼诸比丘应作白如草覆地忏。如是白。大德僧听。若僧时到僧忍听。僧今此诤事作草覆地忏悔。白如是。应作如是白已。作如草覆地忏悔。阿难。是一众中有智慧堪能者。从座起偏露右肩右膝着地合掌作如是白。诸长老。我今此诸诤事已所犯罪。除重罪遮不至白衣家羯磨。若诸长老听者。为诸长老及己。作草覆地忏悔。第二众亦应作如是说。若作如是诤事灭者。是为阿难犯诤以二灭灭。现前毗尼草覆地。不用自言治。现前义如上。云何草覆地。不称说罪名罪种忏悔者是。若诤事灭已后更发起者如上。
    阿难又问。事诤以几灭灭。佛言。以一切灭灭。随所犯。
    尔时长老优波离。从坐起偏露右肩右膝着地白佛言。作自言治。一切如法不。佛语优波离。自言治不一切如法。是中比丘不犯波罗夷。彼不作举不作忆念。自言犯波罗夷。诸比丘即与作波罗夷罪治。优波离。是为非法自言治。优波离。是中比丘不犯波罗夷。彼不作举不作忆念。彼自言犯僧残。诸比丘即与作僧残罪治。优波离。是为非法与自言治。乃至自言犯恶说亦如是。优波离。是中比丘不犯僧残。彼不作举不作忆念。彼比丘自言犯波罗夷。诸比丘与作波罗夷罪治。优波离。是为非法自言治。优波离。是中比丘不犯僧残。诸比丘不作举不作忆念。彼比丘自言犯僧残。诸比丘与作僧残法治。是为非法与自言治。是中比丘不犯僧残。自言犯波逸提乃至恶说亦如是。是中比丘不犯波逸提。自言犯波罗夷乃至恶说亦如是。是中比丘不犯波罗提提舍尼。自言犯波罗夷乃至恶说亦如是。偷兰遮乃至恶说亦如是。突吉罗乃至恶说亦如是。恶说从自言犯波罗夷。还至恶说亦如是。优波离。是中比丘不犯波罗夷。彼作举作忆念。便自言犯波罗夷。诸比丘即与作波罗夷法治。是为非法作自言治。乃至自言犯恶说。七句互作头亦如上。优波离。是中比丘犯波罗夷。彼不作举不作忆念。自言犯僧残。诸比丘即与作僧残治。是为非法自言治。乃至自言犯恶说亦如是。是中比丘犯僧残。彼比丘不作举不作忆念。便自言犯波罗夷。诸比丘即与作波罗夷罪治。是为非法与自言治。是中比丘犯僧残。彼比丘不作举不作忆念。便自言犯波逸提。诸比丘即与作波逸提罪治。是为非法与自言治。乃至自言犯恶说。互作头亦如是。优波离。是中比丘犯波罗夷。彼比丘作举作忆念。便言犯僧残。诸比丘即与作僧残罪治。乃至恶说互作句亦如是。是为优波离非法与自言治。
    优波离复问。云何如法自言治。佛言。若比丘犯波罗夷。彼不作举不作忆念。彼自言犯波罗夷。诸比丘即为作波罗夷罪治。是为如法与自言治。乃至恶说亦如是。优波离。是中比丘犯波罗夷彼作举作忆念。彼自言犯波罗夷。诸比丘即与作波罗夷治。是为如法与自言治。乃至恶说亦如是。优波离。是为如法与自言治。
    时有比丘。语余比丘言。我犯不净行欲休道。彼比丘语言。宜知是时。彼比丘去。优波离不远经行。优波离闻。至彼比丘所问言。何所论说。彼言。我犯不净行欲休道。问言汝谁边犯。答言与故二俱。问言故二在何处。答言在忧禅国。问言汝往彼耶。答言不往。彼来耶。答言不来。问言汝云何犯。答言我于梦中犯。优波离言。汝去乃至不犯突吉罗。（灭诤揵度具足竟）


《四分律·第三分·14.比丘尼揵度》

    比丘尼揵度第十七
    尔时世尊在释翅瘦尼拘律园。时摩诃波阇波提。与五百舍夷女人俱。诣世尊所。头面礼足却住一面。白佛言。善哉世尊愿听女人于佛法中得出家为道。佛言。且止瞿昙弥。莫作是言。欲令女人出家为道。何以故。瞿昙弥。若女人于佛法中出家为道。令佛法不久。尔时摩诃波阇波提。闻世尊教已。前礼佛足绕已而去。尔时世尊从释翅瘦。与千二百五十弟子人间游行。往拘萨罗国。从拘萨罗还至舍卫国祇桓精舍。时摩诃波阇波提。闻佛在祇桓精舍。与五百舍夷女人俱共剃发被袈裟。往舍卫国祇桓精舍。在门外立步涉破脚尘土坌身涕泣流泪
    尔时阿难见已即往问言。瞿昙弥何故与舍夷五百女人剃发被袈裟步涉破脚尘土坌身在此涕泣流泪而立耶。彼即答言。我等女人。于佛法中不得出家受大戒。阿难语言。且止。我为汝往佛所求请。
    尔时阿难即至世尊所。头面礼足却住一面。白佛言。善哉世尊。愿听女人在佛法中出家受大戒。佛告阿难。且止。莫欲令女人于佛法中出家受大戒。何以故。若女人在佛法中出家受大戒。则令佛法不久。譬如阿难有长者家男少女多则知其家衰微。如是阿难。若女人在佛法中出家受大戒。则令佛法不久。又如好稻田而被霜雹即时破坏。如是阿难。若女人在佛法中出家受大戒。即令佛法不久。阿难白佛言。摩诃波阇波提。于佛有大恩。佛母命过。乳养世尊长大。佛语阿难。如是如是。于我有大恩。我母命过。乳养令我长大。我亦于摩诃波阇波提有大恩。若人因他得知佛法僧此恩难报。非衣食床卧具医药所能报恩。我出世令摩诃波阇波提知佛法僧亦如是。佛告阿难。若有人因他信佛法僧此恩难报。非衣食床卧具医药所能报恩。我出世令摩诃波阇波提信乐佛法僧亦如是。佛语阿难。若有人因他得归依佛法僧。受持五戒。知苦知集知尽知道。于苦集尽道无有狐疑。若得须陀洹果断诸恶趣。得决定入正道。七返生死便尽苦际。阿难如是人恩难可报。非衣食床卧具医药所能报恩。我出世令摩诃波阇波提受三自归。乃至决定得入正道亦如是。
    阿难白佛。女人于佛法中出家受戒。可得须陀洹果乃至阿罗汉果不。佛告阿难可得。阿难白佛。若女人于佛法中出家受大戒。得须陀洹果乃至阿罗汉果者。愿佛听出家受大戒。佛告阿难。今为女人制八尽形寿不可过法。若能行者即是受戒。何等八。虽百岁比丘尼见新受戒比丘。应起迎逆礼拜与敷净座请令坐。如此法应尊重恭敬赞叹。尽形寿不得过。阿难。比丘尼不应骂詈比丘呵责。不应诽谤言破戒破见破威仪。此法应尊重恭敬赞叹。尽形寿不得过。阿难。比丘尼不应为比丘作举作忆念作自言。不应遮他觅罪遮说戒遮自恣。比丘尼不应呵比丘。比丘应呵比丘尼。此法应尊重恭敬赞叹。尽形寿不得过。式叉摩那学戒已。从比丘僧乞受大戒。此法应尊重恭敬赞叹。尽形寿不得过。比丘尼犯僧残罪。应在二部僧中半月行摩那埵。此法应尊重恭敬赞叹。尽形寿不得过。比丘尼半月从僧乞教授。此法应尊重恭敬赞叹。尽形寿不得过。比丘尼不应在无比丘处夏安居。此法应尊重恭敬赞叹。尽形寿不得过。比丘尼僧安居竟。应比丘僧中求三事自恣见闻疑。此法应尊重恭敬赞叹。尽形寿不得过。如是阿难。我今说此八不可过法。若女人能行者即是受戒。譬如有人于大水上安桥梁而渡。如是阿难。我今为女人说此八不可过法。若能行者即是受戒。
    尔时阿难闻世尊教已。即往摩诃波阇波提所语言。女人得在佛法中出家受大戒。世尊为女人制八不可过法。若能行者即是受戒。即为说八事如上。摩诃波阇波提言。若世尊为女人说此八不可过法。我及五百舍夷女人当共顶受。阿难。譬如男子女人年少净洁庄严。若有人与洗沐头已止于堂上。持优钵罗华鬘阿希物多华鬘瞻婆华鬘苏曼那华鬘婆师华鬘授与彼。彼即受之系置头上。如是阿难。世尊为女人说八不可过法。我及五百舍夷女人当共顶受。
    时阿难即往世尊所。头面礼足已却住一面白佛言。世尊。为女人说八不可过法。摩诃波阇波提等闻已顶受。譬如男子女人年少净洁庄严。若有人洗沐头已止于堂上。持诸华鬘授与彼。彼即两手受之系置头上。如是阿难。摩诃波阇波提及五百女人得受戒。佛告阿难。若女人不于佛法出家者。佛法当得久住五百岁。阿难闻之不乐。心怀悔恨忧恼涕泣流泪。前礼佛足绕已而去。
    时有余女人欲受戒者。彼比丘尼将往佛所。中道遇贼。贼即将毁辱戏弄。诸比丘尼语诸比丘。诸比丘白佛。佛言。自今已去。听彼比丘尼即与出家受大戒。应如是与出家。若欲在比丘尼寺内剃发者应白僧。若一一语令知然后剃发。应作如是白。大姊僧听。此某甲欲从某甲求剃发。若僧时到僧忍听。为某甲剃发。白如是。应作如是白已为剃发。若欲在比丘尼寺内出家者。若白僧若一一语令知。应作如是白。大姊僧听。此某甲从某甲求出家。若僧时到僧忍听。与某甲出家。白如是。应作如是白已与出家。应作如是出家。教出家者与着袈裟已。右膝着地合掌。教作如是言。我阿姨某甲。归依佛法僧。我今随佛出家。和尚某甲。如来无所着等正觉是我世尊。第二第三亦如是说。我阿姨某甲。归依佛法僧竟。我今随佛出家已。和尚某甲。如来无所着等正觉是我世尊。如是第二第三说已应授戒。尽形寿不杀生。是沙弥尼戒。若能持者答言能。尽形寿不得偷盗。是沙弥尼戒。若能持者答言能。尽形寿不得淫。是沙弥尼戒。若能持者答言能。尽形寿不得妄语。是沙弥尼戒。若能持者答言能。尽形寿不得饮酒。是沙弥尼戒。若能持者答言能。尽形寿不得着华鬘香油涂身。是沙弥尼戒。若能持者答言能。尽形寿不得歌舞倡伎亦不得往观。是沙弥尼戒。若能持者答言能。尽形寿不得高广大床上坐。是沙弥尼戒。若能持者答言能。尽形寿不得非时食。是沙弥尼戒。若能持者答言能。尽形寿不得捉持生像金银宝物。是沙弥尼戒。若能持者答言能。如是沙弥尼十戒。尽形寿不应犯。
    听童女十八者二年中学戒年满二十比丘尼僧中受大戒。若年十岁曾出适者。听二年学戒满十二与受戒。应如是与。二岁学戒沙弥尼。应往比丘尼僧中偏露右肩脱革屣礼比丘尼僧足已。右膝着地合掌白如是言。大姊僧听。我某甲沙弥尼。从僧乞二岁学戒。和尚尼某甲愿僧慈愍故。与我二岁学戒。如是第二第三说。应将沙弥尼往离闻处着见处已。众中应差堪能作羯磨者。如上应作白。大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒和尚尼某甲。若僧时到僧忍听。与某甲沙弥尼二岁学戒。和尚尼某甲。白如是。大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和尚尼某甲。僧今与某甲沙弥尼二岁学戒。和尚尼某甲。谁诸大姊忍。僧与沙弥尼某甲二岁学戒。和尚尼某甲者默然。谁不忍者说。是初羯磨。如是第二第三说。僧已忍。与某甲沙弥尼二岁学戒。和尚尼某甲竟。僧忍默然故。是事如是持。
    应如是与六法。某甲谛听。如来无所着等正觉说六法。不得犯不净行行淫欲法。若式叉摩那行淫欲法。非式叉摩那。非释种女。与染污心男子共身相摩触犯戒。应更与戒。是中尽形寿不得犯。若能持者答言能。不得偷盗乃至草叶。若式叉摩那取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非式叉摩那非释种女。若取减五钱犯戒。应更与戒。是中尽形寿不得犯。若能者答言能。不得故断众生命乃至蚁子。若式叉摩那故自手断人命。求刀授与。教死劝死赞死。若与人非药。若堕人胎。厌祷咒术。自作教人作。非式叉摩那。非释种女。若断畜生不能变化者命犯戒。应更与戒。是中尽形寿不得犯。若能者答言能。不得妄语乃至戏笑。若式叉摩那不真实无所有。自称言得上人法。言得禅得解脱得定得正受。得须陀洹果乃至阿罗汉果。天来龙来鬼神来供养我。此非式叉摩那非释种女。若于众中故作妄语犯戒。应更与戒。是中尽形寿不得犯。若能者答言能。不得非时食。若式叉摩那非时食犯戒。应更与戒。是中尽形寿不得犯。若能者答言能。不得饮酒。若式叉摩那饮酒犯戒应更与戒。是中尽形寿不得犯。若能者答言能。式叉摩那于一切比丘尼戒中应学。除为比丘尼过食自取食食。应求和尚作如是言。大姊我某甲。今求阿姨为和尚。愿阿姨为我作和尚。我依阿姨故得受大戒。如是第二第三说。和尚应答言可尔。
    若式叉摩那学戒已。若年满二十若满十二应与受大戒。白四羯磨应如是与戒。将受戒人离闻处着见处。是中戒师应差教授师。大姊僧听。此某甲从和尚尼某甲求受大戒。若僧时到僧忍听。某甲为教授师。白如是。教授者应至受戒人所语言。汝此安陀会郁多罗僧僧伽梨。此僧竭支覆肩衣。此是钵。此是汝衣钵不。谛听。今是真诚时。我今问汝。有便言有。无当言无。汝字何等。和尚字谁。年满二十不。衣钵具不。父母若夫主为听汝不。不负人债不。非婢不。是女人不。女人有如是诸病。癞白癞痈疽乾疽癫狂二根二道合道小大小便常漏大小便涕唾常出。汝有如是诸病不。若答言无。应语言。如我向者所问。僧中亦当如是问汝。汝亦当作如是答。彼教授师问已。应还至僧中。如常威仪至舒手及比丘尼处立。应作白。大姊僧听。此某甲从和尚尼某甲求受大戒。若僧时到僧忍听。我已教授竟听使来。白如是。彼应语言来。来已应为捉钵教礼比丘尼僧足。在戒师前胡跪合掌白如是言。大姊僧听。我某甲从和尚尼某甲求受大戒。我某甲今从僧乞受大戒。和尚尼某甲。众僧拔济我。慈愍故。如是第二第三说。是中戒师应作白。大姊僧听。此某甲从和尚尼某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲。若僧时到僧忍听。我问诸难事。白如是。汝谛听。今是真诚时。实语时。我今问汝。有当言有。无当言无。汝字何等。和尚字谁。年满二十不。衣钵具不。父母若夫主听汝不。汝非负人债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞痈疽乾痟癫狂二根二道合道小大小便常漏大小便涕唾常出。汝有如是诸病不。答言无。应作白。大姊僧听。此某甲从和尚尼某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲。某甲所说清净。无诸难事。年满二十衣钵具足。若僧时到僧忍听。为某甲受大戒。和尚尼某甲。白如是。大姊僧听。此某甲从和尚尼某甲求受大戒。此某甲今从众僧乞受大戒。和尚尼某甲。某甲所说清净。无诸难事。年满二十衣钵具足。僧今授某甲大戒。和尚尼某甲。谁诸大姊忍。僧授某甲大戒和尚尼某甲者默然。谁不忍者说。是初羯磨竟。第二第三亦如是说。僧已忍。与某甲受大戒竟。和尚尼某甲。僧忍默然故。是事如是持。
    彼受戒者。与比丘尼僧俱。至比丘僧中。礼僧足已。右膝着地合掌。作如是言。大德僧听。我某甲从和尚尼某甲求受大戒。我某甲今从僧乞受大戒。和尚尼某甲。愿僧拔济我。慈愍故。如是第二第三说。（此中戒师应问如上问法）问已应问言。汝学戒未。汝清净不。若答言。已学戒清净。应问余比丘尼。已学戒未。清净不。若答言。已学戒清净。即应作白。大德僧听。此某甲从和尚尼某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲。某甲所说清净。无诸难事。年岁已满。衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和尚尼某甲。白如是。大德僧听。此某甲从和尚尼某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲。某甲所说清净。无诸难事。年岁已满。衣钵具足。已学戒清净。僧今为某甲受大戒。和尚尼某甲。谁诸长老忍。僧与某甲受大戒。和尚尼某甲者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。为某甲受大戒竟。和尚尼某甲僧忍默然故。是事如是持。
    善女人谛听。如来无所着等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女。不得作不净行行淫欲法。若比丘尼作不净行行淫欲法。乃至共畜生。非比丘尼非释种女。汝是中尽形寿不得犯。能持不。答言能。不得偷盗乃至草叶。若比丘尼取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色者。非比丘尼非释种女。是中尽形寿不得犯。能持不。答言能。不得断众生命乃至蚁子。若比丘尼自手断人命。持刀授与人。教死赞死劝死。与人非药。若堕胎厌祷咒术。若自作方便教人作。彼非比丘尼非释种女。是中尽形寿不得犯。能持不。答言能。不得作妄语乃至戏笑。若比丘尼不真实非己有。自称言得上人法。得禅得解脱三昧正受。得须陀洹果乃至阿罗汉果。天来龙来鬼神来供养我。彼非比丘尼非释种女。是中尽形寿不得犯。能持不。答言能。不得身相触乃至共畜生。若比丘尼染污心。与染污心男子身相触。腋已下膝已上。若摩若捺。逆摩顺摩。若牵若推。若举若下。若捉若急捺。彼非比丘尼非释种女。是中尽形寿不得犯。能持不。答言能。不得犯八事乃至共畜生。若比丘尼有染污心。受染污心男子捉手捉衣至屏处住。若共立屏处语若共行。若身相近若共期。犯此八事。彼非比丘尼非释种女。是中尽形寿不得犯。能持不。答言能。不应覆藏他重罪乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举亦不白僧不语人令知。后于异时。此比丘尼。若休道若灭摈。若遮不共僧事。若入外道。彼作如是言。我先知此人犯如是如是罪。彼非比丘尼非释种女。覆藏他重罪故。是中尽形寿不得犯。能持不。答言能。不得随被举比丘语乃至沙弥。若比丘尼。知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺彼比丘尼。诸比丘尼。谏此比丘尼言。大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔。不作共住。莫随顺彼比丘语。诸比丘尼。谏此比丘尼时坚持不舍。诸比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。不舍者。非比丘尼非释种女。犯随举。是中尽形寿不得犯。能持不。答言能。
    善女人谛听。如来无所着等正觉说四依法。比丘尼依此出家受大戒。是比丘尼法。是中尽形寿能持不。答言能。依粪扫衣出家受大戒。是比丘尼法。是中尽形寿能持不。答言能。若得长利檀越施衣割截衣应受。依乞食出家受大戒。是比丘尼法。是中尽形寿能持不。答言能。若得长利若僧差食若檀越送食月八日食十五日食月初日食若众僧常食檀越请食应受。依树下坐出家受大戒。是比丘尼法。是中尽形寿能持不。答言能。若得长利别房尖头屋小房石室两房一户应受。依腐烂药出家受大戒。是比丘尼法。是中尽形寿能持不。答言能。若得长利酥油生酥蜜石蜜应受。汝已受戒竟。白四羯磨如法成就得处所。和尚如法。阿阇梨如法。二部僧具足。当善受教法。应劝化作福治塔供养佛法僧。和尚阿阇梨一切如法教敕不得违逆。应学问诵经勤求方便于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不断。余所未知。当问和尚阿阇梨。令受戒人在前而去
    尔时白四羯磨受大戒者举舍夷拘梨诸比丘尼。世尊有如是言。受大戒应白四羯磨。我曹得戒。汝等不得戒。时摩诃波阇波提比丘尼闻之心疑。诸比丘白佛。佛言。摩诃波阇波提比丘尼及舍夷诸比丘尼亦得戒。
    尔时有立乞戒者。有白衣见即言。在此中。立者欲求男子。诸比丘白佛。佛言。不应立乞戒。应长跪乞戒。
    时有蹲乞戒。即倒地形露。羞惭不能乞戒。诸比丘白佛。佛言。余比丘尼应代为白
    时舍夷拘梨诸比丘尼将欲受大戒者诣僧伽蓝道路遇贼。毁犯比丘尼。诸比丘白佛。佛言。听遣使为受戒。听一比丘尼清净无难者僧作白二羯磨差作使。众中应差堪能羯磨者如上作如是白。大姊僧听。若僧时到僧忍听。今僧差某甲比丘尼作使为某甲比丘尼从比丘僧乞受大戒白如是。大姊僧听。僧今差某甲比丘尼作使。为某甲比丘尼从比丘僧乞受大戒。谁诸大姊忍僧差某甲比丘尼作使为某甲比丘尼从比丘僧中乞受大戒者默然。谁不忍者说。僧已忍。差某甲比丘尼作使竟。僧忍默然故。是事如是持。独行无护。应差二三比丘尼共去。受使比丘尼。应至比丘僧中礼僧足右膝着地合掌作如是白。大德僧听。此某甲比丘尼。从某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲愿僧拔济我。慈愍故。如是第二第三说。比丘僧应问。彼字何等。和尚尼是谁。已学戒未。清净不。若答言已学戒清净者。复应问伴比丘尼。已学戒清净未耶。若答言已学戒清净者。众中应差堪能作羯磨者。如上应作白。大德僧听。此某甲比丘尼。从和尚尼某甲求受大戒。此某甲从僧乞受大戒。和尚尼某甲。某甲已学戒清净年岁已满衣钵具足。若僧时到僧忍听。僧与某甲受大戒。和尚尼某甲。白如是。大德僧听。此某甲从和尚尼某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲。某甲已学戒清净年岁已满衣钵具足。僧今与某甲受大戒。和尚尼某甲。谁诸长老忍。僧与某甲受大戒和尚尼某甲者默然。谁不忍者说。是初羯磨。第二第三亦如是说。僧已忍。与某甲受大戒和尚尼某甲竟。僧忍默然故。是事如是持。彼使应还比丘尼寺内语言。大妹。汝已受大戒竟。
    世尊有如是教。听遣使受戒。彼便以小小颜貌遣使受戒。佛言。不应以小小颜貌便遣使受戒。
    彼授常血出者大戒。血污身污卧具。佛言。不应授血出者大戒。
    世尊有如是教。不应授血出者大戒。彼便授月水不出者大戒。彼放逸情多。诸比丘白佛。佛言。不应授月水不出者大戒。
    彼授无乳者大戒。佛言。不应授无乳者大戒。
    彼授一乳者大戒。佛言。不应授一乳者大戒。
    彼授二道烂坏者大戒。佛言。不应授二道烂坏者大戒。
    彼授二道烂臭者大戒。佛言。不应授二道烂臭者大戒。
    彼授二根者大戒。佛言。不应授二根者大戒。
    时诸比丘聚一处共诵法毗尼。诸比丘尼作如是念。我等亦当应诵法毗尼不。佛言应诵。不知谁间受诵。佛言。应在比丘间受诵。诸比丘作如是念。我等得与比丘尼诵偈句不。佛言听诵。在前教彼羞惭。佛言听在比丘背后敷座诵。若十种衣中一一衣听作障。
    时六群比丘尼。以小小因缘瞋恚不喜舍佛法僧言。不独有沙门释子种可修梵行。更有余沙门婆罗门。我今亦可于彼修梵行。诸比丘白佛。佛言。若比丘尼瞋恚舍戒。不成舍戒。
    时六群比丘尼作蛊道教他作。佛言不应尔。
    六群比丘为六群比丘尼作羯磨。彼比丘尼随顺言教不敢违逆。乞解羯磨。彼不肯解。时诸居士见已作如是言。彼不随意故便作如是语。诸比丘白佛。佛言。比丘不应与比丘尼作羯磨。时诸比丘尼与作羯磨。佛言。听比丘尼与比丘尼作羯磨。若不知者。听比丘边诵羯磨已然后作羯磨。
    尔时有比丘欲休道。摩诃波阇波提比丘尼知疑不敢与说法呵。世尊有如是教。比丘尼不得呵比丘。时摩诃波阇波提比丘尼。往世尊所头面礼足却住一面白佛言。比丘尼一切不得呵比丘耶。佛言。比丘尼不一切不得呵比丘比丘尼。不应骂比丘不得呵责比丘。不应诽谤若破见破戒破威仪。不应如是呵。瞿昙弥。若教持增上戒增上心增上智学问诵经。如是事应呵。
    时诸比丘尼发长。佛言听剃。若自剃时。有年少剃发师。为年少比丘尼剃发。觉细滑欲意起。欲犯比丘尼。比丘尼便高声言。莫尔莫尔。余比丘尼闻。问言。何故高声莫尔莫尔耶。彼即具为说之。诸比丘白佛。佛言。剃发时听共伴。若俱有欲意者不应令剃。彼使男子除鼻中毛。佛言。不应令男子除鼻中毛。彼令男子剪爪。佛言。不应令男子剪爪。
    时比丘尼在白衣家内。有比丘来乞食。彼比丘尼不敢语。何以故。恐比丘谓是比丘尼教化食。诸比丘白佛。佛言。听语主人令知。但莫赞叹。
    时有比丘尼在白衣家内。有比丘来不起白佛。佛言应起。若比丘尼一坐食。若作余食法不食若病若足食已。听作如是语。大德。我有如是因缘故不起。
    时有比丘尼白衣家。不问比丘便坐。诸比丘白佛。佛言比丘尼在白衣家。不应不问比丘便坐。
    尔时六群比丘。清旦着衣持钵至白衣家。白衣家内有常教化比丘尼。彼见比丘来便起问言。大德我坐耶。比丘言莫坐。彼比丘尼习乐不堪久立。即便倒地得病。诸比丘白佛。佛言。应相望前人可坐便坐。
    时诸比丘尼。共比丘在道行在前行。或并语并行。或在前或在后。或反抄衣。或缠颈。或覆头。或通肩披衣。或着革屣。诸比丘白佛。佛言不应尔。应偏露右肩脱革屣在比丘后。
    时诸比丘尼有佛法僧事。有病比丘尼所须事不敢在前去。佛言。听白比丘已便去。彼有命难有梵行难畏慎不敢不问便去。佛言。若有如是难事。若问若不问听去。时有比丘尼在道行。见比丘不避道。佛言应避道。时有比丘尼在道行。见有比丘避道。天雨脚跌倒地得病。诸比丘白佛。佛言。有如是因缘。比丘尼应小曲身合掌言。大德恕我道迮。
    尔时有檀越请二部僧。先与比丘尼食。后与比丘食。白佛。佛言。不应先与比丘尼僧食。应先与比丘僧。然后与比丘尼僧。
    尔时有檀越请二部僧。彼如是念。佛有教。应先与比丘僧食然后与比丘尼僧食。彼便先与比丘僧食竟。日时已过。白佛。佛言。若时欲过应一时与。
    尔时有居士。请比丘尼僧明日与食。彼于夜半办具种种肥美食已晨旦往白时到。时诸比丘尼。清旦着衣持钵往诣其家。彼此相问年岁大小顷。日时便过。诸比丘白佛。佛言。若时过。听上座八比丘尼次第坐余者随坐。
    时诸比丘尼。来至比丘僧伽蓝中。佛言。听与床座。比丘尼月水出。污贮绳床木床卧具起去。诸比丘白佛。佛言。比丘尼不应在贮绳床木床上座。彼僧伽蓝中求教授。或受请或听法。无坐处。佛言。听若石上坐。若在墼上坐。若在杌木头上坐。若草上树叶上坐。若梁上坐。比丘尼不忍苦遂便得病。佛言。应语比丘尼言。若能爱护坐具者。便与坐

四分律卷第四十八


《四分律·第三分·14.比丘尼揵度之下》

四分律卷第四十九（三分之十三）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    比丘尼揵度之下
    尔时世尊在波罗奈。时世谷贵人民饥饿乞求难得。诸比丘尼受食已故有余食。诸比丘尼作如是念。我等此食得与比丘不。佛言得与。复念得为比丘授食不。佛言得授。我等宿食与比丘为净不。佛言净。时诸比丘。受食已有余食。念言。我等此食得与比丘尼不。佛言得与。得为比丘尼授食不。佛言得授与。时有宿食。念言。与比丘尼净不。佛言净。
    尔时比丘尼。在阿练若处住。后异时阿练若处有事起。诸比丘白佛。佛言。比丘尼不应在阿练若处住。
    时有比丘尼在白衣家内住。见他夫主共妇呜口扪摸身体捉捺乳。年少比丘尼见已。便生厌离佛法心。诸比丘尼白诸比丘。诸比丘白佛。佛言。听为比丘尼别作住处。彼比丘尼便在别住处作技教他作。佛言。比丘尼不应在住处作技。比丘尼在别住处酤酒。佛言。不应在别住处酤酒。彼比丘尼安淫女在住处。佛言不应尔。彼为具香华庄身之具。佛言不应尔。
    时六群比丘尼。在巷陌四衢道头市中粪扫聚边立住。诸居士见皆共讥嫌呵骂言。此比丘尼。无有惭愧无有净行。外自称言。我知正法。如是何有正法。在如是处立住。如似淫女。诸比丘白佛。佛言。比丘尼不应在如是处立住。
    时六群比丘尼。以牙骨揩摩身作光泽。比丘白佛。佛言不应尔。六群比丘尼。以细末药揩摩身光泽。佛言不应尔。彼摩身毛令卷。佛言不应尔。彼剪身毛。佛言不应尔。彼比丘尼持衣缠腰欲令细好。佛言不应尔。彼比丘尼着女人衣。佛言不应着。彼比丘尼着男子衣。佛言不应着。听比丘尼着比丘尼衣。比丘尼以多衣缠体欲令广好。佛言不应尔。彼不好着衣欲令身现。佛言不应尔。彼腰带头作鸟耳。佛言不应尔。彼作蔓陀罗腰带。佛言不应尔。彼畜鞞（语卑反音）楼腰带。佛言不应畜。彼畜娑腰带。佛言不应畜。彼散线带系腰。佛言。听比丘尼编织作带绕腰一周。若圆织者听再周。
    比丘尼至女人浴处浴。时有贼女淫女。语比丘尼言。汝等年少腋下始有毛。何得便修梵行。汝今可及时行欲乐。后悔何及。老时可修梵行。如是始终无失。时年少比丘尼闻。便心生厌离不乐佛法。诸比丘白佛。佛言比丘尼不应在女人浴处浴。彼比丘尼在白衣男子边浴。诸居士见皆共讥嫌言。此比丘尼。无有惭愧不修梵行。自称。我知正法云何在白衣男子边浴。如贼女淫女无异。如是何有正法。诸比丘白佛。佛言。比丘尼不应在白衣男子边浴。
    时有妇女夫出行不在。于余人边得娠。彼自堕胎已。往语常教化比丘尼言。我夫行不在。于余人边得娠。我已堕汝可为我弃之。答言可尔。彼比丘尼。即以一钵盛。一钵覆上。着络囊中。持在道行。时舍卫长者。常作如是愿若不先与出家人食我终不食。要先与然后食。彼长者清旦有事欲往余处。即遣人语言。汝往道路街巷见出家人将来。时使人受教已。即往出外求觅。见比丘尼语言。阿姨来与汝食。比丘尼言。止止便为供养我已。彼言不尔。但来我当与食。比丘尼言。止止不须。彼使即强将比丘尼至家内。家内使人言。过钵来与汝食。彼比丘尼言。止止便为供养已。复言出钵。当与汝食。彼复言不须。即强夺取钵。见钵中有新堕胎。长者见已讥嫌言。比丘尼不知惭愧不修梵行。外自称言。我知正法。如是何有正法。自堕胎而弃之。如似贼女淫女无异。诸比丘白佛。佛言。白衣家有死者。比丘尼不应为弃。若比丘尼在村内。见乞食比丘。应出钵示之。
    时有白衣病来至比丘尼住处须瞻视白佛。佛言。听作方便遣之。若是信乐赞叹佛法僧者。随比丘尼能可作者使瞻视。彼后命过。诸比丘尼畏慎不敢弃白佛。佛言。听为住处净故弃之。
    尔时王波斯匿。边国反叛人民散乱。时六群比丘尼。在彼有疑恐怖处人间游行。时诸贼伴见已作如是言。此比丘尼。是王波斯匿所敬爱。我等宁可妻弄之。时诸居士见已皆共讥嫌。比丘尼无有惭愧。外自称言。我知正法。如是何有正法。云何乃在有疑恐怖处人间游行。如似贼女淫女无异。诸比丘白佛。佛言。比丘尼不应在边国有疑恐怖处人间游行。
    尔时比丘尼有阿兰若住处。比丘有聚落住处。欲共贸易白佛。佛言听贸易。时比丘尼有阿兰若住处。居士有聚落间住处。欲共贸易白佛。佛言。听令净人贸易。
    尔时有二居士诤住处。彼一居士。布施比丘尼僧。尼僧即受。彼一居士即讥嫌言。此比丘尼不知惭愧多受无厌。外自称言。我知正法。如今何有正法。他共诤住处。而便受之。施主虽无厌而受者当知足。诸比丘白佛。佛言。共诤住处不应受。
    尔时摩诃波阇波提比丘尼。王园中有比丘尼住处。欲于中夏安居。畏慎不敢。世尊有教比丘尼不应在阿兰若处住。然王园中比丘尼住处牢固。诸比丘白佛。佛言。除王园中比丘尼住处余阿兰若处不应住。
    时有比丘尼。不往教授处。白佛。佛言应往。时有比丘尼。有佛法僧事。有病比丘尼所须。白佛。佛言听与欲去。
    时迦留陀夷。骂打比丘尼。若唾若华掷水洒。若说粗语诡语劝喻。骂者。令汝道破坏腐烂烧与驴通。打者若以手若杖若石。粗语者。说二道若好若恶。诡语者。若男子净洗浴。以好香涂身。梳治须发。着好华鬘璎珞严身。持孔雀毛盖。岂更有余事胜此者也。若女人亦如是。劝喻者。语言大姊。汝尚年少。腋下始有毛。何须便尔自毁修梵行为。不如及时五欲自乐。须待老时乃修梵行。时年少比丘尼。便生厌离心不乐佛法。时诸比丘尼闻。有少欲知足行头陀乐学戒知惭愧者。嫌责迦留陀夷言。云何骂打比丘尼。乃至诡语劝喻耶。时诸比丘尼白诸比丘。诸比丘白佛。佛尔时集比丘僧。以无数方便呵责迦留陀夷。云何呵骂打比丘尼。乃至诡言劝喻。时世尊无数方便呵责已告诸比丘。听比丘尼僧为迦留陀夷作不为礼白二羯磨。应如是作。众中应差堪能作羯磨者。如上作如是白。大姊僧听。此迦留陀夷。骂打比丘尼。乃至诡语劝喻。若僧时到僧忍听。为迦留陀夷作不礼羯磨。白如是。大姊僧听。此迦留陀夷。骂打比丘尼乃至诡言劝喻。今僧为作不礼羯磨。谁诸大姊忍。僧为迦留陀夷作不礼羯磨者默然。谁不忍者说。僧已忍。为迦留陀夷作不礼羯磨竟。僧忍默然故。是事如是持。尔时迦留陀夷。随顺比丘尼僧不敢违逆。从比丘尼僧求解不礼羯磨。诸比丘白佛。佛言。若随顺比丘尼僧不敢违逆。从比丘尼僧乞解不礼羯磨者。比丘尼僧。应为解作白二羯磨。应如是解众中应差堪能作羯磨者。如上作如是白。大姊僧听。此迦留陀夷。比丘尼僧为作不礼羯磨。随顺比丘尼僧不敢违逆。今从比丘尼僧乞解不礼羯磨。若僧时到僧忍听。僧今为解不礼羯磨。白如是。大姐僧听。此迦留陀夷。比丘尼僧为作不礼羯磨。随顺比丘尼僧不敢违逆。从比丘尼僧乞解不礼羯磨。僧今为迦留陀夷解不礼羯磨。谁诸大姊忍。僧为迦留陀夷解不礼羯磨者默然。谁不忍者说。僧已忍。为迦留陀夷解不礼羯磨竟。僧忍默然故。是事如是持。
    时六群比丘。至比丘尼住处。共六群比丘尼共住。更相调弄或共呗或共哭或共戏笑。乱诸坐禅比丘尼。诸比丘白佛。佛言听遮彼。便一切遮。不听入比丘尼住处。佛言。不应一切遮。应随乱闹处遮。若都乱住处。应一切遮。
    时六群比丘尼。来至比丘僧住处。共六群比丘。更相调弄。或共呗或共哭或共戏笑。白佛。佛言听遮彼。便一切遮。佛言。不应一切遮。应随乱闹处遮。若都乱住处。应一切遮。
    时六群比丘沙弥。来至比丘尼住处共六群比丘尼沙弥尼式叉摩那共住更相调弄。或共呗或共哭共戏笑。乱诸坐禅比丘尼。诸比丘白佛。佛言。听唤来谪罚。若不改。应为彼沙弥和尚阿阇梨作不礼羯磨。
    时六群比丘尼沙弥尼式叉摩那。来至寺内。共六群比丘沙弥共住。更相调弄。或共呗或共哭或共戏笑乱诸坐禅比丘。诸比丘白佛。佛言。应唤来谪罚。若不改。应为沙弥尼和尚阿阇梨作舍教授羯磨。
    时去比丘尼住处不远。有渠流通水。比丘尼以道在下承流觉乐有疑。诸比丘白佛。佛言。不犯波罗夷。犯偷兰遮。比丘尼不应以道承水流。
    时难陀比丘尼。至华树下经行处。有贼将去淫弄。彼有疑。以此因缘白佛。佛问言。难陀汝觉乐不。答言。如似热铁入体。佛言无犯。比丘尼不应独至如是经行处。
    尔时莲华色比丘尼阿兰若处经行。此比丘尼颜貌端正。有年少婆罗门见系心在彼。即捉欲犯。比丘尼言。于我当往某处。彼即放。莲华色比丘尼至彼处。即以屎涂身。彼婆罗门瞋。以石打头两眼脱出。莲华色不忆有神足。后乃知。即以神足力飞往佛所。头面礼足已却住一面。佛言。此比丘尼信乐。眼当还复。即如言还复如故。彼比丘尼有疑。佛言无犯。比丘尼不应至阿兰若处。
    时比丘尼破戒有娠。在悬厕上大小便堕胎在厕中。除粪人见之。讥嫌骂詈言。比丘尼无有惭愧不修净行。外自称言。我知正法。如是何有正法。云何堕胎在厕中。如贼女淫女不异。诸比丘白佛。佛言。比丘尼不应在悬厕上大小便。彼比丘尼有疑。不敢在水上厕大小便。佛言听。
    时比丘尼结跏趺坐。血不净出。污脚跟指奇间。行乞食时虫草着脚。诸居士见皆嗤笑。诸比丘白佛。佛言。比丘尼不应结跏趺坐。彼疑不敢半跏趺坐。佛言听半坐。
    尔时世尊在舍卫国。有六群比丘尼。在白衣家内向孔中看。时诸居士见已皆共讥嫌言。比丘尼无有惭愧。外自称言。我知正法。如是何有正法。云何在他家向孔中看。如似贼女淫女不异。诸比丘白佛。佛言。比丘尼不应在白衣家向孔中看。
    尔时世尊在王舍城。时阿难。与大比丘僧五百人俱。在摩竭提人间游行。时阿难有六十弟子。皆是年少欲还舍戒。时阿难至王舍城。摩诃迦叶。遥见阿难来语言。此众欲失。汝年少不知足。阿难言。大德。我头白发已现。云何于迦叶所犹不免年少耶。迦叶报言。汝与年少比丘俱。不善闭诸根。食不知足。初夜后夜不能勤修。遍至诸家但行破谷。汝众当失。汝年少比丘不知足。偷兰难陀比丘尼闻彼语。瞋恚不喜作如是言。摩诃迦叶是故外道。何故数骂阿难言是年少令彼不悦耶。时摩诃迦叶语阿难言。汝看是比丘尼瞋恚作如是骂我。阿难。唯除世尊我不忆佛法外更有余事尊。阿难言。大德。忏悔女人无知。迦叶再三如是语。阿难亦再三如是言忏悔。夜过已迦叶清旦着衣持钵至王舍城乞食。时偷兰难陀比丘尼见唾之。时诸比丘尼闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责偷兰难陀言。云何乃唾大德迦叶。比丘尼白诸比丘。比丘白佛。佛尔时以此事集比丘僧。呵责偷兰难陀比丘尼言。汝云何乃唾大德迦叶。世尊以无数方便呵责已告诸比丘。听唤来谪罚。若一比丘。唤一比丘尼应往。若不往应如法治。若一比丘。唤二比丘尼三比丘尼若僧应往。若不往应如法治。二比丘。唤一比丘尼应往。若不往应如法治。二比丘。唤二比丘尼若三比丘尼若僧应往。若不往应如法治。三比丘。唤一比丘尼应往。若不往应如法治。三比丘。唤二比丘尼三比丘尼若僧应往。若不往应如法治。僧唤一比丘尼应往。若不往应如法治。僧唤二比丘尼三比丘尼。若僧应往。若不往应如法治。
    时六群比丘闻。作如是言。我等欲唤比丘尼者便当唤。欲有作者便当作。何以故。世尊有如是语。一比丘。唤一比丘尼应往。若不往应如法治。乃至僧亦如是。诸比丘白佛。佛言。应相望前人。不可往不应往（尼揵度具足竟）


《四分律·第三分·15.法揵度》

    法揵度第十八
    尔时世尊在舍卫国。时有客比丘不问旧比丘便入空房。蛇堕其上。便大声言蛇蛇。边傍比丘闻问言。汝何故大声耶。即为说因缘。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责客比丘已。往世尊所头面礼足在一面住。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责客比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何不语旧比丘知入空房中。蛇堕其上。大声言蛇蛇。以无数方便呵责已告诸比丘。自今已去。听为客比丘制客比丘法。彼客比丘应随顺客比丘法。应作如是随顺。若客比丘欲入寺内。应知有佛塔若声闻塔若上座。应脱革屣手捉。彼不抖擞革屣便捉污手。佛言。不应不抖擞便捉应抖擞。世尊既言抖擞。彼便着树抖擞树神嫌责。佛言。不应着树抖擞革屣应着石抖擞。若木头若篱若两革屣相抖擞。彼应至门中手排门若有关钥应开。若不能开。应徐打令内人闻。若不闻应大打。若不开应持衣钵与第二比丘捉。至下篱墙处踰墙而入开门。时彼于塔边左行过。护塔神瞋。佛言不应左行过应右绕塔而过。彼至寺内若有杙若龙牙杙若衣架若渠水边若树若石若草安衣钵着上。至洗脚处洗脚。若无水问言何处有水。随彼言。有水处便往取应问言有虫无虫。若言有虫若是大虫触水而去者便持瓶取水。彼不洗手捉瓶取水余比丘皆恶之。佛言。不应不洗手捉瓶听两臂抱瓶腹若以衣角穿耳。彼至水所应净洗手盛满器水洗脚。彼以洗脚手便捉水。余比丘见恶之。佛言不应尔。应一手捉水一手洗脚。彼先洗右脚后洗左脚。佛言。应先洗左脚后洗右脚。彼不拭革屣便着污衣。佛言不应不拭便着应拭已着。彼不漉去脚水便着革屣烂坏。佛言不应尔。应漉去脚水着革屣。彼应问言。我若干岁。有如许房不。答言有。复应问此房有人住无人住耶。若言无人住。应问。有卧具无耶。若言有。应问有被无被。若言有。应问。有利无利。若言有利。应问。有器物无器物。若言有。复问。有房衣无房衣。若言有。复应问。有福饶无福饶。若言有。若欲取者。应语言。我当取。彼应至房所排户。若有关闭。应开。彼开户已。手捉户两颊。内头看房中。勿令有蛇诸毒虫。若有应驱出。彼入户已。出床褥卧具枕地敷毡被若木上若板上。地敷应识表里。净扫房除粪土。应先看可弃处便弃。若得针线刀子若弊故物乃至一丸药。安着一处。若有主识彼当取。彼应拂拭疏向。若杙若龙牙杙若衣架。若壁破坏若鼠孔。应泥便泥。若地不平。应平治泥浆洒涂令净。取地敷抖擞曝晒持入房。若先敷不好应更好敷。若先敷好还如本敷。取床支物净拭治持入。应净扫床抖擞持入房安着支上。取卧具枕毡被净抖擞敷着绳床上。
    彼常着衣不着衣并置一处。取常所着衣余衣乱。佛言。常所着衣应别一处。彼以钵囊革屣囊针筒盛油器并着一处。余比丘恶之。佛言不应尔。应各各别处。应先入屋内看户橝高下然后闭。彼出房看壁四面。无有尘土不。若有应扫洒除去。应取机净洗。应具净水瓶洗瓶饮水器。应问。何处大行处。何处小行处。何处是净地。何处不净地。何者佛塔。何者声闻塔。何者是第一上座房。何者是第二第三第四上座房。彼先应礼佛塔复礼声闻塔。四上座随次礼。彼捉脚胫礼不应捉胫礼。彼捉膝礼不应捉膝礼。彼反抄衣缠颈裹头通肩披衣着革屣作礼。佛言。一切不应尔。自今已去。偏露右肩脱革屣右膝着地捉两脚如是言。大德我礼。若四上座在房内思惟。应随坐次礼房。彼应问。何处是众僧大食处小食处夜集处说戒处。何者是僧差食。檀越送食。月八日食。十五日食。月初日食。檀越请食次到何处。复问明日有何檀越请众僧小食大食。有何檀越。僧为作覆钵。谁家是学家。何处狗恶。何处是好人。何处是恶人。自今已去。我为客比丘制法客比丘应随顺。若不随顺。应如法治。
    自今已去。为旧比丘制法。旧比丘应随顺。应作如是随顺。旧比丘闻有客比丘来。应出外迎为捉衣钵。若有温室重阁经行处安置中。与客比丘坐。与洗足水水器拭足巾。为捉革屣着左面。看莫令泥水污。若泥水污。应移着余处。彼为客比丘洗足已。应还收洗足具还本处。应问。长老欲饮水不。若言饮。彼应持瓶为取水。彼不洗手持瓶余比丘恶之。应两臂抱瓶。若以衣角钩耳至水边净洗手。若是池水流水。应手拨除上取下净水。彼担水日中行水热。佛言。应以若草若树叶覆作荫持去。彼不洗器过水。佛言应净洗。彼饮已不洗器过与余人。余比丘恶之。佛言应洗然后与。彼与水时并语口中有灒唾堕水中。佛言不应并语。若有所语应回面语。彼不洗器便举。余比丘见皆恶之。佛言不应尔。彼应问。大德长老几岁。若言若干岁。应语言。此是房此是绳床木床褥枕毡被地敷。此是唾器此是小便器。此是大便处此是小便处。此是净处此是不净处。此是佛塔此是声闻塔。此是第一上座房。此是第二第三第四上座房。此是众僧大食处小食处夜集处布萨处。僧差食乃至次到某处。某甲檀越。明日请僧与小食大食。某甲家。僧与作覆钵羯磨。某甲家。僧与作学家羯磨。某甲处狗恶。某甲处好。某甲处恶。我今为旧比丘制法。旧比丘应随顺。若不随顺应如法治。
    尔时世尊在王舍城。时舍卫有婆罗门出家比丘。多恶污自恶大小便。用利厕草伤身作疮脓血出。污身污衣污卧具污床。诸比丘问。长老何所患。即具说因缘。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责婆罗门出家比丘言。云何多恶污自恶大便。用利厕草伤身脓血出。污身污衣污卧具污床。诸比丘往世尊所。头面礼足却坐一面。以此事具白世尊。世尊尔时。以此因缘集比丘僧。呵责彼比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。汝云何婆罗门出家比丘。多恶污自恶大便。用利厕草伤身脓血出。污身污衣污卧具污床耶。以无数方便呵责已告诸比丘。自今已去。为比丘制便厕法。诸比丘应随顺此法。应如是随顺。不应久忍大小便。若去时捉厕草。彼下座在上座前去。或并语并行。或在前在后反抄衣。或缠颈或裹头或着革屣。佛言不应尔。若在前去者听在前。彼至厕外应弹指若謦咳。若有人非人令知。彼至厕坊里。若杙若龙牙杙若衣架衣屋。若水边若树若石若草。应安衣着上。若畏雨渍。应安着无雨处。若风飘雨渍衣。听着衣手竖捉令不触厕两边坚安脚上厕。先看若有蛇蠍蜈蚣百足驱出。彼未蹲便举衣形露。佛言不应尔。应并蹲渐举衣。蹲已当看。勿令前却近两边使大小便涕唾污厕孔。彼高声大鸣。余比丘闻恶之。佛言不应尔。彼大便时不觉卒鸣有疑。佛言不犯。彼在厕上嚼杨枝若眠若入定。佛言不应尔。彼疑不敢在水上厕中大小便。佛言无犯。彼不用厕草拭身便起。污身污衣污坐具。佛言。听用厕草然后起。世尊有如是教。听用厕草。彼用长厕草。佛言。不应用长厕草。极长一搩手。彼用叉奇厕草杂叶。若用树皮。用草牛屎抟。佛言不应尔。彼用短厕草污手。佛言不应尔。极短长四指。彼用厕草不抖擞着厕草粪便弃。余比丘见恶之。佛言不应尔。彼以已用未用厕草杂一处取时污手。佛言应别处。彼用厕草已便起形露。佛言不应尔。应徐起渐下衣。彼至洗处。应弹指令彼若人若非人知。彼至洗处应先看。若有蛇百足毒虫应驱出。彼先褰衣而后蹲形露。佛言不应尔。彼就水器中洗。余比丘恶之。佛言不应尔。彼用水洗时有声。余比丘闻恶之。佛言不应尔。彼用水尽。佛言不应尔。应留乃至足一人洗。彼洗已不却身上水污衣污身。佛言不应尔。应去水若以手若以叶若弊物拭。若手臭应洗若以卤土若灰若泥若牛屎若故臭应以石揩若土墼若澡豆。彼不下衣便起形露。佛言不应尔。应渐下衣起。彼见洗器空不着水。佛言应见者便着水。彼在厕前受经诵经经行作衣。妨余比丘大小便。佛言不应尔。彼在厕边诵经受经经行作衣。余比丘见恶之。佛言不应尔。彼上厕见有粪扫不除。佛言见者应除。我今为诸比丘说大小便法。诸比丘应随顺。若不随顺应如法治。
    尔时世尊在舍卫国。有异乞食比丘。年少多所不解。不看门相便入。有女人眠屋中。其女人露形仰眠不净出污女根。彼比丘见愧惧。即疾疾从屋还出。比丘适出。其夫便入屋。见其妇露形仰卧不净污身。见已作如是念。我妇露形仰卧不净污身。彼比丘从屋疾疾而出。必犯我妇。即往追问言。汝犯我妇便走耶。比丘言。居士莫作如是言。我等不应作如是事。居士言。汝从我屋出。云何言不作。彼即打比丘次死。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责彼乞食比丘。云何乞食比丘。年少多所不解。不看门相乃入他女人眠屋。时诸比丘往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责乞食比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乞食比丘。年少多所不解。不看门相乃入他女人卧屋。以无数方便呵责已告诸比丘。自今已去。为乞食比丘制法。乞食比丘应如是随顺。若乞食比丘入村乞食。清旦净洗手至衣架边。一手举衣一手挽取。舒张抖擞看。勿令有蛇虫。然后着腰带僧祇支。郁多罗僧舒张抖擞看。叠僧伽梨着头上若肩上。净洗钵着络囊中。若手巾裹。若钵囊盛。举衬身衣洗足革屣毡被。取道路行革屣。彼应持户钥出房去闭户推看。若不坚牢应更安扂。若坚牢应推绳着内然后四顾看。若无人见藏举户钩。若有人见不坚牢应持去。若更着坚牢处。在道行应常思惟善法。若见人应问讯言善来。若欲至聚落。小下道安钵置地。取僧伽梨舒张抖擞看然后着。村边若有卖器处若有屋若有作人。应脱道行革屣寄之。彼入村时。应看巷相看空处。看市相门相粪聚入白衣家。应看第一门相乃至第七门。
    尔时乞食比丘。至他舍内风吹衣堕肩。彼向女人正衣。佛言。不应向女人正衣应向壁。彼乞食比丘。右手捉钵左手捉杖时形露。佛言不应尔。应右手捉杖左手捉钵。彼乞食比丘当道住。令男子女人避道。诸居士见皆讥嫌言。沙门释子不知惭愧无有厌足。自言我知正法。当在道住令男子女人皆避道。如是何有正法。诸比丘白佛。佛言。乞食比丘不应当道住。世尊既言。不应在道住。彼在屏处住。佛言不应尔。应在见处住。
    彼乞食比丘他持食出便前迎取。诸居士见皆讥嫌言。沙门释子不知厌足。自言我知正法。如是何有正法。急前取食如似谷贵。诸比丘白佛。佛言。乞食比丘不应前取食。若是女人。若病。若妊娠。若抱儿。若天雨。若两手捉物。若地泥水唤比丘。比丘疑不敢前取。佛言唤应往。乞食比丘。得饭干饭麨鱼肉。并着一处。余比丘见恶之。佛言不应尔。杂着一处。若是一钵。应以物隔。若树叶皮若键鎡。若次钵若小钵。麨应手巾裹。
    彼乞食比丘往大家乞食。居士见讥嫌言。沙门释子不知厌足。自言我知正法。乃至大家乞食如似谷贵。如是何有正法。诸比丘白佛。佛言。不应选大家乞食。若次第乞不得应选。
    彼乞食比丘强乞要得乃去。诸居士见皆讥嫌。沙门释子不知惭愧无有厌足。自言我知正法。强从人乞要得乃去。如似谷贵。如是何有正法。诸比丘白佛。佛言不应尔。若知当得应待。彼出时。当看第一门相乃至粪聚相。若出村。还取道行革屣着。下道安钵置地。叠僧伽梨着肩上若头上。行时常当思惟善法。若见人应先问讯善来。彼乞食比丘常所食处。应往净扫洒具水器残食器。复应具床座洗脚石水器拭脚巾。
    若见有余乞食比丘来。应起远迎逆为取钵。若有钵床钵支头上。取衣舒张看。勿令有腻尘坌泥污鸟粪污。若有如是污。应拭当拭。应揉便揉。应抖擞便抖擞。应浣当浣。浣已应绞去水晒着绳床木床上。彼应与乞食比丘坐。与水器与水与洗足石拭足巾。持革屣安左边。看勿令泥水污渍。若有水渍应移。彼为乞食比丘洗足已。应持水器洗足石诸物还复本处。彼应澡豆净洗手已。授水与彼乞食比丘。次授食与彼。食时应看供给所须。若有酪浆清酪浆若苦酒若盐若菜应与。若热应为扇。须水应与。若日时欲过应俱食。乞食比丘食已。应为取钵与洗手。自食已若有余食。应与人若非人。若着无草地若无虫水中。洗盛残食器复故处。应还复床坐洗足石水器。诸物复故处。扫除食处。彼以食钵除粪。余比丘见皆恶之。佛言。不应以钵除粪。应用澡盘扫帚。钵应净洁持。
    时有众多乞食比丘。共一处食。有妊娠狗。看食不得食。以饥故遂堕子。比丘白佛。佛言。食时若人若非人。应与食乃至一抟。我今为乞食比丘制法应随顺。若不随顺应如法治。
    尔时世尊在王舍城。时阿兰若比丘窳惰都无所具。不具水器洗足物。亦不留残食。去此住处不远。有众多贼过。时有一贼语余贼言。沙门释子常有此法。具水器洗足物亦留余食。我等可往彼。若得食当共食之。时贼至彼问言。汝有水不。答言无。有洗足物不。答言无。有余食不。答言无。贼语言。汝在阿兰若处住。不具水洗足器。无有余食。即打令次死。诸比丘闻。其中有少欲知足行头陀乐学戒知惭愧者。嫌责彼阿兰若比丘言。汝窳堕。云何在阿兰若处住。而不具水器。乃至不留余食。时诸比丘往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责彼阿兰若比丘。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何窳堕。在阿兰若处住不具水器。乃至不留余食。以无数方便呵责阿兰若比丘已告诸比丘。自今已去。为阿兰若比丘制法。应随顺阿兰若法比丘。应如是随顺。若阿兰若比丘入村乞食。清旦净洗手至衣架已。一手举衣。一手挽衣取。舒张抖擞看。勿令有蛇虫然后着腰带僧祇支。郁多罗僧舒张抖擞看。叠僧伽梨着头上若肩上。净洗钵着络囊中。若手巾裹。若钵囊盛已。举衬身衣洗足革屣毡被。取道路行革屣打露杖。彼应持户钥。出房还闭户推看坚牢不。若不坚牢应更安扂。若坚牢应推绳着内四顾看。若无人见应藏举户钩。若有人见不坚牢应持去。若更着坚牢处。在道行应常思惟善法。若见人应先问讯言善来。若欲至聚落。小下道安钵置地。取僧伽黎舒张抖擞看然后着。若村边有卖器处若有屋若有作人。应脱道行革屣打露杖寄之。彼入村时。应看巷相若空处相市相若门相若粪聚相。入白衣家。应看第一门相乃至第七门相。尔时阿兰若比丘。至他舍内风吹衣堕肩。彼向女人正衣。佛言。不应向女人正衣应向壁。彼阿兰若比丘。右手捉钵左手捉杖时形露。佛言不应尔。应右手捉杖左手持钵。彼阿兰若比丘当道住。令男子女人避道。诸居士见皆共讥嫌。沙门释子不知惭愧无有厌足。自言我知正法。当在道住令男子女人避道。如是何有正法。诸比丘白佛。佛言。阿兰若比丘不应当道住。世尊既言。不应在道住。彼在屏处住。佛言不应尔。应在见处住。彼阿兰若比丘。他持食出便前迎取。诸居士见皆共讥嫌言。沙门释子不知惭愧无有厌足。自言我知正法。如是何有正法。急前取食如似谷贵。诸比丘白佛。佛言。阿兰若比丘不应前取食。若是女人若妊娠若抱儿若天雨若两手捉物若地泥水唤比丘。比丘疑不敢前。佛言若唤应往。阿兰若比丘。得饭若干饭麨鱼肉。并着一处。余比丘见恶之。佛言不应尔。杂一处。若是一钵。应以物隔。若树叶皮若键鎡。若次钵若小钵。麨应手巾裹。
    彼阿兰若比丘往大家乞食。诸居士见皆共讥嫌。沙门释子不知惭愧无有厌足。自言我知正法。乃选大家乞食如似谷贵。如是何有正法。诸比丘白佛。佛言。不应选大家乞食。若次第乞不得应选。
    彼阿兰若比丘强乞食要得乃去。时诸居士见皆共讥嫌。沙门释子不知惭愧无有厌足。自言我知正法。强从人乞要得乃去如似谷贵。如是何有正法。诸比丘白佛。佛言不应尔。若知当得应待。彼得食时作如是念。此为贼此自食。出时当看第一门相乃至粪聚相。若出村还取行道革屣打露杖。小下道安钵置地。叠僧伽梨着肩上若头上。行时当常思惟善法。若见人应先问讯善来。彼阿兰若比丘常所食处。应往净扫洒具水洗器残食器。复应具床座洗脚石水器拭脚巾。
    若见有余阿兰若来。应起远迎逆为取钵。着钵床钵支头上。取衣舒张看。勿令有腻尘坌泥污鸟粪污。若有如是污。应拭便拭。应揉便揉。应抖擞便抖擞。若浣浣已应绞去水晒着绳床若木床上。彼应与阿兰若比丘坐。与水器与水。与洗足石拭脚巾。持革屣安左边。看勿令泥污水渍。若有泥污应移。彼为兰阿若比丘洗足已。应持水器洗足石诸物还复本处。彼应澡豆净洗手已。净洁别留残食。若有贼来应与。授水与彼阿兰若比丘。次授食与彼。食时应看供给所须。若有酪浆清酪浆若苦酒若盐若菜应与。若热应扇。须水应与。若日时欲过应俱食。阿兰若比丘食已。应为取钵与洗手。自食已若有余食。应与人若非人。若着无草地无虫水中。洗盛残食器。床座洗足石水器诸物复本处。应扫除食处。彼以食钵除粪。余比丘见皆恶之。佛言。不应以钵除粪。应用澡盘若扫帚。钵应净洁持。若有贼来应语。此是水是洗足物此是食。为汝等故别留净洁。若欲食便食。
    时贼问阿兰若。今夜是何时。彼比丘不能答惭愧。诸比丘白佛。佛言。阿兰若比丘应善知夜时节。时贼问阿兰若言。此是何方。阿兰若比丘不知答惭愧。诸比丘白佛。佛言。阿兰若比丘应善知方相。贼问比丘。今日是何星。阿兰若比丘不能答。诸比丘白佛。佛言。阿兰若比丘应善知星。彼阿兰若比丘敷好卧具安眠。时诸比丘白佛。佛言。阿兰若比丘不应尔。应初夜后夜警心思惟。今为阿兰若比丘制阿兰若法。阿兰若比丘应如法随顺。若不随顺应如法治。
    尔时世尊在舍卫国。时有居士请众僧明日食。即于其夜办具种种多美饮食。清旦往白时到。时诸比丘受请食时错乱。或有已坐者。有方坐者。或有已与食者。有方与食者。或有已食者。有方食者。或有已去者。有方欲去者。或有已出者。有方欲出者。而彼檀越不知。谁已食谁未食。时诸居士皆共瞋嫌。沙门释子不知惭愧无有厌足。自言我知正法。受檀越请错乱去。或有已坐者方坐者。或有已与食者。有方与食者。乃至或有已出者。有方欲出者。如是何有正法。令我等不知。已与谁未与谁。谁已食谁未食。时诸比丘闻。有少欲知足行头陀乐学戒知惭愧者。嫌责彼受请比丘言。云何受檀越请错乱去。或有已坐者方坐者乃至方欲出者。令檀越不知已与谁未与谁谁已食谁未食。时诸比丘往世尊所。头面礼足在一面坐。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责彼受请比丘。云何受檀越请错乱去。或有已坐者有方坐者乃至方欲出者。令檀越不知已与谁未与谁谁已食谁未食耶。以无数方便呵责已告诸比丘。自今已去。为诸比丘制食上法。诸比丘应随顺食上法。应如是随顺。若比丘欲往受请。应往众僧常小食处大食处可见处住。若檀越来白时到。上座应在前如象行而去。若上座往大小便处应待。彼下座在前行。并语并行或前或后。或反抄衣。或缠颈。或裹头。或通肩披衣。或着革屣。佛言不应尔。应偏露右肩脱革屣在后行。若有为佛事法事僧事有病比丘事。佛言应白上座在前去。彼有命难梵行难。畏慎不敢不问而去。佛言。若有如是难事。若问若不问听去。彼往食处错乱聚住。佛言不应尔。应随次座。上座坐已。应看中座下座。勿令不如法坐不善覆身。若有不如法坐不善覆身者。应弹指令觉。若遣人语。令知好如法坐。中座坐已。应看上座下座。勿令不如法坐不善覆身。若有不如法坐不善覆身。应弹指令觉。若遣人语。令知好如法坐。下座坐已亦如是。
    时有比丘。至食上无钵食。比坐应借钵。有比丘。不洗钵至食上。蛇在钵中吐。比丘用食已得病。佛言。不应不洗钵便持往食上。应净洗已用食。
    时六群比丘。贪受恭敬故。在后往食上。令诸比丘见我等当起。诸比丘白佛。佛言。不应贪利恭敬故。在后往食上。令诸比丘起。若未来者。听比坐开坐处。若檀越与上座果。应问言。果净不。若言未净。上座应语令净。若已净。问言为谁送来。若为上座送来。得随意取。若言为僧。应语令传使遍。若檀越与上座种种羹。应问言为谁送来。若言为上座。随意取。若言为僧。应语令传使遍。
    时有比丘不得食。听比坐为索。若无比坐。应自减半与。
    时诸比丘得食便食。诸居士见皆共讥嫌言。沙门释子不知惭愧无有厌足。自言我知正法。得食便食如似谷贵饥饿时。如是何有正法。白佛。佛言不应尔。应唱言等得然后食。
    时六群比丘匡肘食妨碍比坐。诸比丘白佛。佛言。不应眶肘食。应敛肘食。
    六群比丘。食时大咳唾。迸唾堕比坐上。余比丘恶之白佛。佛言不应尔。应徐徐弃唾。彼食时若余果若菜根狼藉污地白佛。佛言不应尔。所食可弃之物。应聚着脚边。去时持去弃之。彼处处弃洗钵水令地污泥。佛言不应尔。以澡盘承弃外。
    尔时众多比丘。与六群比丘在白衣家内共机上坐食。有一六群比丘。便起不语比坐知。机倾倒地。余人皆堕形露。诸比丘白佛。佛言不应尔。应语令知好坐。
    时有比丘。食已默然而去。彼檀越不知食好不好食为足不足。诸居士皆讥嫌。诸外道人皆称叹布施赞美檀越。而沙门释子。食已默然而去。令我等不知食好不好足不足。诸比丘白佛。佛言。不应食已默然而去。应为檀越说达嚫。乃至为说一偈
    若为利故施　　此利必当得
    若为乐故施　　后必得快乐

    世尊既言。应说达嚫。时人人皆说。遂便闹乱。佛言。不应人人乱说。应令上座说。若上座不能说。应语能者说。若上座不语突吉罗。若上座语而不说者亦突吉罗。彼说达嚫时。余者皆去彼安坐。或在静处坐。或在覆处坐。或共女人在无有知男子处说法。过五六语媟嬻。时人皆嫌责。语诸比丘。白佛。佛言。达嚫时余比丘不应去。应留上座。四人相待。余者听去。若为佛法僧事。若病比丘事。应白令知然后去。若语余比丘去。若檀越欲闻说布施。应称叹布施。若欲闻说檀越法。应为赞叹檀越法。若欲闻说天。应为赞叹天。若欲闻说过去父祖。应为赞叹过去父祖。应为檀越赞叹布施。赞叹檀越。赞叹佛法僧。为诸比丘说食上法。诸比丘应随顺。若不随顺如法治。
    尔时世尊在舍卫国。时诸比丘衣服垢腻。佛言。听以卤土若灰若土若牛屎浣。彼用粗涩盆石浣衣令衣坏。佛言。不应用粗涩盆石。应用细盆石。若色脱应更染。若泥若陀婆树皮。若婆茶树皮。揵陀罗塞炾苃。若阿摩勒。若以树根。若以茜草染。彼在日中渍汁用染不耐久。佛言。不应尔应煮。彼不知何处煮。佛言。应以釜煮。若禁满若铜瓶镬煮。彼煮时树皮片大不受。佛言。应以斧细斩。若沸涌出以木按之。彼不知熟不熟。佛言。应取汁二三滴着冷水中。若沈者熟。应漉取汁。彼不知漉着何处。佛言。漉着盆中。若汁滓俱下。应以扫帚遮若扫帚弱应以木辅。彼漉汁时兼捉盆遂疲极。佛言不应尔。应一人捉盆一人漉汁。若热捉镊热物。彼冷热着一处染汁坏。佛言。不应尔。应冷热别处。若扬令冷然后和合。彼就染汁中染染汁坏。佛言。不应尔。应取少许别余器中染。彼染已敷着地色坏。佛言不应尔。彼便敷着草上令草坏。彼敷着草上叶上令色不调。佛言。不应尔。应敷着伊梨延陀耄罗耄耄罗若氍氀上。十种衣中取一一衣敷着地。以彼染衣着上若悬着绳上。彼须绳听畜绳须签听作。彼须衣头安纽听作纽。若染汁偏流应倒易。
    时有比丘。晒染衣已背向煮。染汁衣汁偏流。有异比丘。先与嫌诤。见之不语彼令知衣色遂坏。诸比丘白佛。佛言。不应尔。见者应为倒易。若语令知。彼比丘染衣竟。不举釜禁满铜瓶盆器镬斧斤绳签伊梨延陀耄罗耄耄罗便舍去。佛言。不应尔。应藏举然后去。若余人索应与。彼染衣竟。不扫除染处。令地不净。佛言。不应尔。应扫除已去。彼着新衣扫地尘坌污。佛言。不应着新衣。应着故者。若无私衣应着僧衣。彼逆风扫尘来坌身。佛言。不应尔应顺风扫。有五种扫地。不得大福德。不知逆风顺风。扫地不灭迹不除粪不复扫帚本处。有如是五法扫地不得大福德。有五法得大福德。知逆风顺风。扫地灭迹除粪。复扫帚本处。有如是五法得大福德。若上座在下风。应语言小避。我欲扫地。我今为诸比丘说染衣法。应随顺。若不随顺。应如法治（法揵度具足竟）

四分律卷第四十九


《四分律·第四分·1.房舍揵度初》

四分律卷第五十（第四分之一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    房舍揵度初
    尔时世尊在波罗奈。时五人从坐起。偏露右肩右膝着地合掌白言。世尊。我等当住何等房舍卧具。佛言。听在阿兰若处树下。若空房若山谷窟中。若露地若草秸草积边。若林间若塚间若水边。若敷草若叶。时诸比丘无枕卧得患。佛言。听用。石若墼若木作若枕臂。十种衣中若用一一衣作枕。
    尔时世尊在王舍城。摩竭王瓶沙作如是念。世尊若初来所入园。便当布施作僧伽蓝。时王舍城有迦兰陀竹园。最为第一。时世尊知王心念。即往迦兰陀竹园。王遥见世尊来。即自下象。取象上褥。叠为四重敷已。白佛言。愿坐此座。世尊即就座而坐。时瓶沙王。捉金澡瓶授水与佛。白言。此王舍城迦兰陀竹园最为第一。今奉施世尊。愿慈愍故为纳受。佛告王言。汝今以此园施佛及四方僧。何以故。若是佛所有。若园园物。若房房物。若衣钵坐具针筒。一切诸天世人魔王梵王沙门婆罗门无能用者。应恭敬如塔。王即白佛言。大德。以此迦兰陀竹园布施佛及四方僧。慈愍故。为我纳受。时世尊说此偈。而劝喻之
    施园及果树　　桥船以渡人
    旷路施泉井　　并施房舍者
    如是诸人等　　昼夜福增益
    持戒乐法者　　此人生善道

    时王瓶沙。头面礼佛足却坐一面。世尊为王种种方便说法。令得欢喜。王闻佛说法欢喜。从坐起礼佛而去。
    时诸比丘清旦从耆阇崛山来王舍城中。有大长者见已问言。大德在何处宿。答言。在山窟中水边树下石边若草上。长者问言。无房舍耶。答言无。若作房者得不。比丘答言。世尊未听作房舍。诸比丘白佛。佛言。听作房舍。尔时长者闻佛听诸比丘作房舍。即于耆阇崛山作六十别房。一切所须皆令具足请佛及僧明日食并施房舍。即于其夜办种种多美饮食。明日往白时到。世尊清旦着衣持钵与大比丘千二百五十人俱。往大长者家就座而坐。时长者手自斟酌种种多美饮食皆令饱足。食已舍钵取金瓶水授世尊。白佛言。我于耆阇崛山作六十房舍。一切所须皆令具足。为福德故。为大祠故。为生善道故。今以奉上佛及四方僧。愿为慈愍纳受。时世尊即便受之。以此劝喻。而劝喻之
    为障寒热故　　及以诸恶兽
    蚊虻诸毒虫　　亦以障疾雨
    暴疾诸恶风　　如是得障翳
    持戒无毁缺　　勤修于佛法
    为坚为乐故　　禅定分别观
    房舍施众僧　　世尊说第一

    尔时王舍城长者。更取卑床在世尊前坐。世尊无数方便为开化说法。令得欢喜。为长者开化说法已。从坐而去。
    时王瓶沙。闻世尊听众僧作房舍。欲于迦兰陀竹园作大讲堂。如王住殿。一切所须供给具足。佛言听作。
    时有檀越。欲为僧作楼阁舍。佛言听作。
    时有檀越。欲为僧作毗摩那房。佛言听作。
    时有檀越。欲为僧作如象形房。佛言听作。
    有檀越欲为僧作种种房。佛言听作。时诸比丘欲作房。佛言听作。随作房法所须一切听与。作房竟若地有尘应泥。无敷卧得病。佛言。听伊梨延陀耄罗耄耄罗毛氀十种衣中若以一一衣作地敷。若故有病听作床。有五种床如上。
    彼欲织床。佛言听织。除二种绳。皮绳发绳用余绳作。若绳不足。应绳穿床陛疏织。彼床无敷卧得病。听作褥。彼不知以何物作。佛言。听草作若毳。若劫贝作贮。若褥小应张缝着床四边。若褥缘破裂应补治。若贮聚一处应缝纫。若褥垢腻应作重褥。若重腻应作卧毡覆上。时诸比丘无枕。佛言听作。不知云何作。佛言。若四方若圆若三角。
    尔时王舍城众僧多得舍那麻。诸比丘疑不敢受。佛言听受。用作绳床绳木床绳。若织作褥表里。若作地敷。若作绳若作褥贮。
    时诸比丘得跋磨草绳织床。佛言听受。
    时诸比丘。蛇蠍蜈蚣诸毒虫入屋。未离欲比丘见惊。佛言。听支床脚。
    时六群比丘作高支。佛言。不应作高支。大高应高尺五若一搩手。
    时有比丘衣无牢坚安处。佛言。应叠置头边若背后卧。转侧堕衣上。佛言。听安绳上若龙牙杙上若作衣架安。彼常所着衣。与不着衣在一处。取常所着衣时乱。佛言。不应常所着衣不着衣共安一处。彼持钵革屣囊针筒油器置一处。余比丘见恶之。佛言。钵囊针筒置一处。革屣囊油器共着一处。
    时诸比丘房里患闇。佛言。听燃灯须油与油。须灯炷与炷。须盛油器与器。不知持灯置何处。佛言。听着若木床若绳床角头若瓶上。若着壁龛中患蚁子饮油应障。若灯不明应出炷令高。油污手听作箸。患烧箸听铁作。
    彼房无户不坚牢。有贼牧牛羊人。取比丘衣钵针筒坐具去。佛言。听作户。须户枢听作。若患户里臭气。听穿户扇作孔出气。患蛇蜈蚣毒虫从孔入。听作帘板障户。无关钥。有贼放牛羊人。取比丘衣钵针筒坐具持去。佛言。听作关钥。不知在何处安。佛言。若在边若在上若在下。不知云何开。佛言。听开孔作曲排若作钩。若患闇听开向。彼向无障。贼及放牛羊人。取比丘衣钵针筒卧具。佛言。听作向扇板障。不知云何作。佛言。若方作若圆作若象耳形作。夜患蝙蝠昼患燕鸟入。佛言。听织作笼疏障若作向棂子。时向无关扂。贼及放牛羊人。取比丘衣钵针筒坐具去。佛言。听关扂。彼犯戒比丘挽绳开向取比丘衣钵针筒坐具去。佛言。听扂安横概。
    时六群比丘。私用众僧卧具。诸比丘白佛。佛言。不应私用众僧卧具。听作幖帜。不知作何幖帜。佛言。听作摩醯陀罗像。若作棬像。若作蒱桃蔓像。若作五色。若作莲华。若作名字。时六群比丘。私物上作僧幖帜。诸比丘见语言。长老。世尊不作如是语。众僧物不得私用耶。答言。此非僧物是我己有。诸比丘白佛。佛言。不应私己物上作僧幖帜。听私物染作幖帜。
    彼六群比丘。方作幖帜。若作半月像。若作圆幖帜。彼作如日光幖帜。彼作如麦根幖帜。彼作如一片姜像。彼作牛形像幖帜。佛言。不应尔。听作如水滴洒地幖帜。作牛屎抟幖帜。作轮幖帜。彼移房中定卧具着余处。佛言。不应移。应作名字言。是某甲房卧具。
    时有比丘有小沙弥。欲房中安隔障。佛言听作。时有比丘欲开房前曲障巷。佛言听作。欲作后内房。佛言。听作。须户听作。须壁听作壁。须半壁听作。须作大床。佛言听作。须小床听作。须绳床听作。须小绳床听作。须独坐床听作。须板与板。须地敷与地敷。
    时有比丘欲作房四边出檐上安栏楯听作一切作房所须听与。
    时布萨日众僧多集。堂小不相容受。诸比丘白佛。佛言。听大作。不知云何作。佛言。若四方若圆若长作。若两坊若三坊若四坊听作。作大堂所须一切应与。时堂内人各一床不相容受。佛言。听若大三腊者共一床坐。若坐故不受。应作长床若长板。若复不受。应缚草作座。缚草作座已便破衣佛言。应以软草缠边。若故复不受。应以泥浆洒地若布沙若草树叶敷地坐上。
    彼与女人俱在草上叶上。佛言。不应尔。彼与女人共敷衣。佛言。不应尔。彼共女人俱在衣上。佛言。不应尔。彼与女人共上石上。佛言。不应尔。若上石一人不能动者听上。彼共女人上船疑。佛言。听直渡若坐若立若卧。
    时诸比丘露地经行。患风雨日曝得患。佛言。听作经行堂。不知云何作。佛言。听长行作。作堂所须一切给与。时彼上座老病羸顿经行时倒地。佛言。听绳索系两头循索行。捉索行手软破手。佛言。听作卷若竹筒以绳穿筒手捉循行。经行时疲极。听两头安床。
    时比丘洗脚天雨雨新染衣色坏。佛言。应别作洗脚处。彼须水盆与水盆。须水瓨与水瓨。须洗脚石与石。须坐具与坐具。彼洗脚天雨泥污脚污衣坐具。佛言。听以石若砖若木作道。尔时耆阇崛山中去水远。佛言。听作渠。作时患渠崩决。佛言。听以石若砖若木障两边。若寺内应作池。若池边崩决。听以石若砖若木障四边。上应作屋覆。若池边患泥应安石若砖若板若碎石。患小儿堕水。佛言。听作栏。彼池水热。佛言。听瓶盛昼日内屋中夜置在外。若屋内患泥。听别作安水屋。若地泥污脚。听安石若砖若碎石。彼须水器应与。彼用宝作器。佛言。不应用宝。应用铁若铜若瓦作。彼水器无安处破坏。佛言。应水屋中别作架安。时众僧得贝。佛言听畜。复无安处。佛言。听与水器共安一处。
    尔时世尊在王舍城。舍卫国有居士名须达多。常好给施孤穷乞儿。遂因行更为名字给孤独食。彼于王舍城中有田业。年年从舍卫国至王舍城按行田业。王舍城中有长者是其亲厚。是长者自庄严堂舍。欲请佛及僧明日食。时给孤独食往长者家。彼长者常法。若给孤独食来时。辄起迎逆请与敷坐。而此日亦不起迎不请令坐。但自庄严堂舍。为佛及僧。时给孤独食既至已。问长者言。庄严堂舍欲何所作。为欲嫁娶。为欲请王。为欲设大祠。长者报言。我不嫁娶亦不请王。我欲设大祠。请佛及僧千二百五十人俱。彼沙门瞿昙。有如是大名称。号曰如来无所着等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。给孤独食问言。审是佛耶。答言审是佛。再三问亦再三答。审是佛。时给孤独食再三问已。问言。佛在何处。我今欲往问讯。长者答言。佛今在迦兰陀竹园中住。时给孤独食仰看日作如是念。今日见世尊非时明日乃可往。时给孤独食即还家念佛在心而眠。时有异天神。是给孤独食昔日宗亲。慈愍故利益故。作如是念。给孤独食。汝欲见世尊莫有留难。而不见佛。彼即以神力灭闇忽然大明。时给孤独食。眠觉见明谓是昼日。即往趣尸呵城门。时彼门神。见给孤独食欲见世尊无有留难。我今宁可开门。即便开门。时给孤独食出尸呵门已。时彼神还摄神力。明晓即灭忽然闇冥。时给孤独食恐怖心惊毛竖。恐将有怨家来害我耶。时彼门神。见给孤独食恐怖心惊。即慰喻言。莫恐怖莫恐怖。即说偈言
    设以马百匹　　及与百金缨
    马车有百乘　　童女有百人
    七宝为璎珞　　雪山百白象
    象皆有六牙　　并以大聚金
    及紫磨金沙　　王及王供具
    王所乘调象　　以如是布施
    行一步之福　　十六不得一

    长者但前行。前行有利益。给孤独食问。汝是谁。答言。我是伺呵神。彼作是念。未曾有。天神乃安慰我。时给孤独食。即往迦兰陀竹园中。时世尊在露地经行。遥见给孤独食来。还坐处敷座而坐。诸佛常法圆光照身。时给孤独食。遥见世尊颜貌端正诸根寂静得上第一调伏。诸根坚固犹若大龙亦如澄渊清净无秽。见已敬心生焉以信敬心前诣佛所。白言。安眠不。世尊答言。如世安眠。我则异于彼。时即说偈言
    一切皆安眠　　梵行得涅槃
    若不犯于欲　　诸缚得解脱
    一切爱已尽　　调伏于热恼
    息灭得安卧　　身心俱寂灭

    时给孤独食前礼佛足却坐一面。时世尊为给孤独食。种种方便开化说法。令得欢喜。即于坐上得法眼净。见法得法得增上果厌患心生。白世尊言。我今归依佛法僧。作佛优婆塞。自今已去。尽形寿不杀生。乃至不饮酒。唯愿世尊。与众僧俱受我夏安居九十日请。佛言。我已受王瓶沙请。即复白言。愿受来年请。佛言。我已受王瓶沙请。复白言。大德。愿受后年请。佛报言。若有如是处。清净无有愦闹无诸恶兽。绝于人林可得坐禅。如来当于如是处住。即白佛言。世尊。我已知之。自当知时。唯愿世尊。与众僧受我明日请食。时世尊默然受请。给孤独食。从坐起前礼佛足绕已而去。
    时王瓶沙闻给孤独食请佛及僧明日食。即遣信语言。汝侨客在。此众僧既多千二百五十人。汝可不须设供。我当为汝故设食。时即遣人答王言。此便为供养已不须。我自当办。时摩竭大长者。闻给孤独食请佛及僧明日施食。即往其所语言。汝侨客在。此众僧既多。汝可不须供设。我当为汝办之。彼即答言。长者。此便为供养已。不须。我自当办。给孤独食即还其家。夜办种种多美饮食。夜过已清旦往白时到。世尊着衣持钵。与千二百五十比丘僧俱。往给孤独食家就座而坐。时给孤独食。手自斟酌种种多美饮食。供养佛及众僧令得饱满。食已舍钵。更取卑床于佛前坐。时世尊无数方便为给孤独食方便说法开化。令得欢喜。为说法已。从坐起而去。
    时给孤独食。从王舍城还归舍卫国。彼至村落城邑。处处宣令作如是言。可于空处种植园果并设池井及安桥船。佛已出世今受我请。于舍卫国夏安居。当从此道至舍卫国。令汝等得福无量。至舍卫国已。作如是念。今此何处。有不近不远行来游观。其地平博昼无众闹夜无音声。无有蚊虻蝇蜂毒螫之属。我当买之为佛故立僧伽蓝。即作是念。彼祇陀王子有好园。于舍卫国不近不远行来游观。其地平博昼无众闹夜无音声。亦无蚊虻毒螫之属。我今宁可往祇陀王子所求索买之。彼即往王子所。白言。佛已出世。天今知不。已受我请。于舍卫国夏安居。可以此园卖之。我当与百千金钱。彼言不卖。复更重白如上。愿与我园当与二百三百四百千金钱。彼言。汝若以金钱侧布满地令无间者我亦不与。给孤独食言。汝已决价。便可受之。王子言。云何决价。答言。向者言以金钱侧布满地令无间者。岂非决价言耶。天便可看王昔日旧制。彼即看王旧制已。作是言。便为决价。即语言。长者随汝意。时给孤独食。还家敕人出多金钱侧布祇陀园中。有余少地布金未遍。祇陀见已。便作是念。此非是常人亦非常福田。乃令给孤独食为之不惜珍宝如是。即言。长者汝止。勿复布金。余地我自欲奉上世尊。给孤独食言。便可随意。
    尔时世尊。从王舍城。与千二百五十比丘俱。人间游行至跋阇国。复转诣毗舍离。时六群比丘。先佛前往取房舍。为和尚同和尚阿阇梨同阿阇梨。为知识亲厚故即舍利弗与目连俱后至。佛言。此是谁房。六群比丘言。是我和尚同和尚阿阇梨同阿阇梨知识亲厚房。舍利弗目连不得房宿。宿外埵上。舍利弗目连夜过已。往世尊所头面礼足却住一面。世尊知而故问。舍利弗目连。卧起安乐不。答言。安乐。世尊问言。在何处宿。答言。在外埵上。以何事故尔。即具以因缘白佛。尔时世尊以此因缘集比丘僧告言。汝等谓谁应受第一坐第一水第一食起迎逆礼拜恭敬善言问讯耶。或有言大姓出家者。或有言颜貌端正者。或有言阿兰若者。或有言乞食者。或有言粪扫衣者。或有言作余食法不食者。或有言一坐食者。或有言一抟食者。或有言塚间者。或有言露坐者。或有言树下者。或有言常坐者。或有言随坐者。或有言三衣者。或有言能呗者。或有言多闻者。或有言法师者。或有言持律者。或有言坐禅者。佛告诸比丘。汝等善听。应与不应与。乃往过去世时。有三亲友象猕猴鵽鸟。依一尼拘律树住。彼作是念。我等共住。不应不兴恭敬更相轻慢。宁可推年大小次第尊卑更相恭敬。若年长者。当尊重恭敬供养。作如是法已。依林间共住。猕猴鵽鸟共问象言。汝忆事近远。象言。我忆小时此尼拘律树我行时触我脐。象与鵽问猕猴言。汝忆事近远。猕猴答言。我忆小时此尼拘律树举手及头。象语猕猴。汝生年多我。象与猕猴共问鵽言。汝忆事近远。答言。我忆雪山王右面有大尼拘律树。我于彼食果来此便出即生此树。彼作是念。鵽生年多我。时象即以猕猴置头上。猕猴以鵽置肩上。共游行人间。从村至村。从城至城。而说法言。其有敬长老者。是人能住于法。现世有名誉。将来生善道。尔时鵽说如是法。人皆随顺。法训流布。汝等于我法律中出家。应更相恭敬。如是佛法可得流布。自今已去。听随长幼恭敬礼拜上座迎逆问讯。
    时诸比丘闻佛教。诸比丘长幼相次恭敬上座。彼礼拜白衣言。汝生年长我。佛言。不应礼白衣。汝等应礼不应礼。一切女人不应礼。前受大戒者不应礼后受大戒者。言犯边罪犯比丘尼。贼心受戒坏二道黄门。杀父杀母杀阿罗汉。破僧恶心出佛身血。非人畜生二根。若被举若灭摈若应灭摈。一切非法语者不应礼。何等人应礼。少沙弥尼。应礼大沙弥尼沙弥式叉摩那比丘尼比丘。如是等人塔一切应礼。若少年沙弥。应礼大沙弥沙弥尼式叉摩那乃至比丘。及塔一切应礼。小式叉摩那。应礼大式叉摩那比丘尼比丘。及塔应礼。年少比丘尼。应礼大比丘尼比丘。及塔亦应礼。小比丘。应礼大比丘。大比丘塔亦应礼。一切诸天世人诸魔梵王沙门婆罗门。皆应礼如来世尊。塔亦应礼。世尊既有是教。应礼塔。彼便礼白衣塔庙。佛言。不应礼白衣塔庙。彼既不得礼白衣塔庙。便左绕行护塔庙神瞋。佛言。随本所来处行。不应故左绕行。
    诸比丘作如是念。沙弥当以生年为次第为以出家年为次第。佛言。应以生年为次第。若生年等者。应以出家年为次第。
    彼比丘先至。后有比丘来。大一夜便移前比丘。佛言。不应移亦不应起。听在中间坐。既在中间坐。复更相移动。令众乱闹。佛言。听后来者在下坐。既在下坐。乃在白衣下坐。佛言不应尔。彼复在沙弥下坐。佛言。不应尔。应在大比丘下坐。
    彼不及后安居受大戒数以为岁。佛言。不应尔。和尚阿阇梨。应教受戒时节。作如是教。若冬若春若夏。汝得若干日。若一月若半月若一日。若前食若后食时。乃至量影时。
    六群比丘。在白衣家见上座来不起。此非僧地。佛言。不应尔。应起。在水边树下石边草上船上不起。避上座言。此非僧地。佛言。应起。
    尔时有居士。为僧作房。而无人住。彼作如是言。大富长者多饶财宝为僧作房。沙门释子便在中住。我曹贫穷谁当住此。诸比丘白佛。佛言。众僧应与比丘白二羯磨。应作如是与。众中差堪能羯磨者。如上作如是白。大德僧听。今僧以此某甲房与某甲比丘料理。若僧时到僧忍听。白如是。大德僧听。此某甲房与某甲比丘料理。谁诸长老忍。僧以此某甲房与某甲料理者默然。谁不忍者说。僧已忍。以某甲房。与某甲比丘料理竟僧。忍默然故。是事如是持。
    时诸比丘欲作房。佛言听。彼欲平地。佛言听。若有石树根棘刺应却。若有坑渠处低下处应填平。若虑水应设堤障。若恐地有主或致余言者。应决了分明。若有大树株若石。应掘出。若不能出。烧去。若不可去。烧已以水若苦酒浇。若以石椎打破出。若难破。以铁椎打破出。若复不可出者。于边作大坑深埋。彼欲平地应耕已磨平之。不知谁当应平。佛言。若比丘若沙弥若守僧伽蓝人若优婆塞。彼须墼。听作。若自作若教人作。彼须墼摸。听与。若泥着墼摸。佛言。应以弊物内水中已拭四边。作墼处有草。佛言。应在无草处。若墼不燥。应反。若反时断草不犯。墼不齐。应剗令齐。若燥应积之。若天雨渍应覆上。若风吹上覆。应以木石镇上。若患牛羊畜生食上覆草应以泥。泥上彼须户应与户。
    彼于户边作龙蛇像。佛言。不应作如是像。听作蒱挑蔓若莲华像。彼欲于户上作华像听作。彼作兵马像。佛言。不应作。应以紫色若朱若五种色。彼倚色脱。佛言。不应倚。彼上座老病比丘及远来比丘不倚身不安。佛言。听以草叶树皮十种衣中以一一衣着背后倚之。
    彼比丘昼日多人处胁着地眠。诸居士见皆共讥嫌言。沙门释子自称觉悟。而自昼日胁着地眠耶。诸比丘白佛。佛言。不应尔。彼上座老病远来比丘昼日不眠疲极。佛言。听入房内闭户而眠。彼驱遣病人。佛言。不应遣病人。亦不应去。彼六群比丘托病不避上座。诸比丘白佛。佛言。不应尔。
    彼病比丘在阁上大房中住。大小便唾污秽臭处不净。佛言。病比丘不应在阁上大房中住。应在小房中住。若别作小屋。彼病比丘不能至大小便处。佛言。听在近处凿坑安大小便处。若不能出房。听屋中安便器。若不能起离床。佛言。听穿床作孔便器着下。彼唾房中污洒地。佛言。不应尔。彼上座老病比丘数起疲极。佛言。听作唾器。彼于多人住处舍虱弃地。佛言。不应尔。彼上座老病比丘数数起弃虱疲极。佛言。听以器若毳若劫贝若弊物若绵拾着中。若虱走出。应作筒盛。彼用宝作筒。佛言。不应用宝作筒。听用牙若骨若铁若铜若铅锡若竿蔗草若竹若苇若木作筒。虱若出应作盖塞。彼用宝作塞。佛言。不应用宝作。应用牙骨乃至木作。无安处。应以缕系着床脚里。
    时比丘分房。有比丘得破坏房。彼作如是意。或令我修治即不取。佛言。应受。随力多少应治。彼欲治房。佛言。听治一切所须之具应供给。
    尔时世尊从毗舍离人间游行。经跋阇国至舍卫国。与千二百五十比丘俱。时给孤独食。闻世尊从彼来至舍卫国。即乘车往迎。遥见佛来。即下车前诣佛所。头面礼足却住一面。时世尊无数方便为给孤独食种种说法开化。令得欢喜已。白世尊言。唯愿受我明日请食。于祇桓宿。世尊默然受之。时给孤独食。知佛受请已作礼而去还家。即于其夜办种种肥美饮食。清旦往白时到。世尊着衣持钵。往诣食堂就座而坐。给孤独食。手自斟酌种种美食。供养佛及众僧令满足。舍钵持金瓶授水已。白佛言。我以此祇桓园奉上世尊。唯愿受之。佛言。居士。汝可持此园奉佛及四方僧。何以故。居士。若是世尊园园物房舍房舍物衣钵坐具针筒便是塔庙。一切诸天世人沙门婆罗门魔梵无能用者。即如教以园奉佛及四方僧。唯愿世尊。慈愍受之。尔时世尊。说偈劝喻
    种殖园果树　　若设于桥船
    旷野施泉井　　及与房舍施
    如是之人等　　昼夜福增益
    如法常持戒　　后得生善道

    时给孤独食。头面礼足已却坐一面。世尊无数方便种种说法开化令得欢喜。给孤独食闻法欢喜已礼足而去。
    时祇桓园牛羊来入无有禁限。佛言。掘作堑障。彼上座老病比丘行时不能度。佛言。听作桥。而不知云何作。应以板若木作。若安绳索连系。上座老病比丘度桥时脚跌倒地。佛言。听两边安索手捉顺而度。若捉索故倒地。应两边安栏楯。若堑不牢。应重作篱障。若无门听作门。若篱不坚牢应捣墙。作墙所须者一切应与。若不牢应作重楼阁。
    时祇陀王子。欲为祇桓作大贵价重门。佛言听作。
    时祇桓园树不好。佛言。听种三种树。华树果树叶树。
    时上座众所知识比丘于舍卫食已还祇桓患热。佛言。听以草若树叶障。十种衣中听一一衣障作荫。若故热应循阶道边种三种树如上。
    时祇桓去水远。听作渠通水。患渠坏。佛言。听以草遮若草烂坏。复应以砖石若木遮。若复作井。作井所须一切听与。若出井泥器破。听以木压四边持器着中。若故破坏。听以毛氀囊盛。若故复破。听以皮革作。若绳断。听以皮作。比丘不惯作患手痛。听转轮牵。若轮孔坏。听以铁作。若患水还来入井。应以石若砖木障四边。若患洗处泥。应安砖石。若患小儿堕井。应以木若瓦砖石作栏遮。若牵泥器绳断堕井。应以钩钩取。彼无安井索处。佛言。听近井边作架着上。
    时祇桓无浴室。佛言。听作。不知云何作。佛言。听若四方若圆若八角。彼在屋前作。佛言。不应尔。应在边屏处作。彼患浴室冷。佛言。听作户。患烟听上开孔。患闇。应开窗。患泥。应以石砖若木作浴床。患泥污脚。应以石砖砌地。若木头差跌。应凿作狗牙相压。时六群比丘。上座欲得凉便闭户。欲得热便开户。诸比丘白佛。佛言。应随众僧所欲应与。
    彼六群比丘先入浴室在好处坐。上座后来入无处。诸比丘白佛。佛言。应随次处坐。彼上座不入其处空。佛言。次座者应坐。烟熏面。听物遮面。患头热。听覆。患背热。听遮。若身污臭。听以泥洗。彼比丘疑。不敢以香着泥中。佛言。听着。浴室里地患热。应浇令冷。
    彼共白衣浴。更相看尾。某甲长某甲粗。诸比丘白佛。佛言。不应共白衣浴。若称叹佛法僧者听浴。
    时诸比丘以衣着露地天雨渍。佛言。听叠着壁上龙牙杙上若衣架上。彼患烟黑污衣。佛言。听别作衣屋。
    彼露形为露形者揩身。佛言。不应尔。彼露形者为不露形者揩身。佛言。不应尔。彼不露形者畏慎疑。不敢与露形者揩身。佛言听。彼露形者为露形者剃发。佛言。不应尔。彼露形者为不露形者剃发。佛言。不应尔。彼不露形者为露形者剃发。佛言。不应尔。彼露形嚼杨枝。佛言。不应尔。彼露形洗手脚面。佛言不应尔。彼露形食。佛言不应尔。彼露形大小便。佛言不应尔。彼露形者礼露形者。佛言不应尔。彼露形者礼不露形者。佛言不应尔。彼不露形者礼露形者。佛言不应尔。彼露形道行。佛言不应尔。彼露形经行。佛言不应尔。
    时祇桓浴室去水远。听通渠凿井如上。若水少应大作渠。彼汲水患手痛。听安桔槔。彼不知储水何处。听着瓮中。彼天雨时患浇湿衣服。听井上安屋。
    时比丘露形汲水。见妇女来惭愧便坐。诸比丘白佛。佛言不应尔。
    时诸比丘在泉若渠若池水中浴。时龙女瞋嫌。诸比丘白佛。佛言不应尔。听四种覆障浴。若有墙壁障处。若树木草障处。若水障身。若衣障身。彼在上三处洗浴者。若有所须听互相取与。以衣障身者。一切如法。经营浴事得作。若水少应大开通水处。若患水漏下多。应在边更作小漏处。
    诸比丘露地浴得患。佛言。听别作小浴室。若患地泥。听安砖石若木若碎石若沙。若故泥应决去水。
    时诸比丘露处温水天雨湿衣。佛言听作温水屋。
    时诸比丘安薪露地天雨湿。佛言听作安薪屋。
    时有比丘露地看煮食天雨湿衣浇污净人饮食器物。佛言听作净食厨屋。
    时诸比丘白衣家为设饮食受请往道路遇天雨浇湿衣服。佛言。听在聚落间别安僧伽蓝处。
    时诸比丘露处大小便。有妇人见之。比丘疾疾起。大便不竟遂成患。佛言听作厕屋。彼安一大便处。便时多人立待。佛言应作众多处。若当户见应作障。若更相看应作隔障。彼上座老病比丘大小便起时倒地。听在边安栏架。彼在处处拭大便。或在壁角或在石上或草上。佛言不应尔。听别作洗处。彼处处小便泥污地。佛言不应尔。应在边一处小便。若故患泥污。应别作小便处。不知云何作。佛言。听掘地作坑下安石持瓮着上开瓮底漏下瓮两边安木。若患气臭作盖覆。
    时诸比丘露地经行。有蛇蝎蜈蚣百足。未离欲比丘见恐怖。佛言。听作悬经行处。不知云何作。佛言。下竖柱上安板木阁道行。若患风雨日曝。听作屋覆。
    尔时世尊在拘睒弥。六群比丘于好彩画严饰房中然火炙烟熏污房污卧具。佛言不应尔。时诸比丘冬月患寒。听露地燃火炙。露地坐患背冷。听在外燃火令烟尽持炭入屋。若不相容受。应别作燃火堂。不知云何作。佛言。听四方作若圆若长作。彼处处安胡窖。佛言不应尔。听当在中安火炉。时诸比丘得有轮火炉。佛言听畜。不知谁当推行。佛言。沙弥若比丘若守僧伽蓝人。彼比丘不惯吹火。吹火得患。佛言听作筒吹。彼用宝作筒。佛言不应用宝。听用牙角骨若铜铁舍罗草筒若竹苇若木作。若患筒口燋。听安铁鍱。窖中薪火堕应上。若患烧手作钳。彼用宝作钳。佛言不应尔。听用骨牙角铜铁木作。若患头烧。听安铜铁鍱。彼欲聚火。作把推聚。若欲种火。应作火坑安火。若恐火灭以灰覆上
    时诸比丘冷水洗面手脚患冷。佛言听煖水洗。不知云何煖。佛言澡罐盛水着火边。若澡罐多若火边不容者应安三揭杖瓶盛水着上煖。瓶大妨火。应作绳悬。若绳烧以筒盛绳若筒烧以泥泥。泻水时筒折。佛言应以余器率取。泻水瓶中时患弃水。应作澍水筒。若悬绳断上安铁鐶钮。
    时诸比丘冬月洗脚患冷。佛言。应安澡盘洗脚器在屋里洗。洗脚所须应与。
    时比丘早起油涂脚已入聚落乞食。女人接足礼油污手。捉比丘钵。余比丘见恶之。诸比丘白佛。佛言不应早起油涂脚入聚落乞食。诸比丘脚劈破。听涂足跟足底油涂至指奇。
    时众僧得一重房。佛言听住。
    尔时世尊。从摩竭国至旷野城。时六群比丘。为世尊以男女形像文绣庄校堂屋。佛言不应尔。听用余杂色禽兽文者。时众僧得两房一户重屋。佛言听住。
    尔时世尊在舍卫国。尔时阿难得别房。佛言听畜。尔时罗睺罗。在那梨林中住。时那梨有居士。无人劝化。自发意作房舍。施罗睺罗。时罗睺罗。此房住已人间游行。时彼居士。闻罗睺罗在房住已人间游行。便以房舍施众僧。尔时世尊。从摩竭提人间游行。至那梨林中敷座而坐。时罗睺罗。闻居士以房施众僧。便往至世尊所。头面礼足已却坐一面。白佛言。那梨有居士。无人劝化。自发意作房施我。我于房住已出人间游行。后居士即复以房施众僧。佛告罗睺罗。听汝往彼居士所语言。汝将无见我有可呵事不清净非沙门法若口说若身行邪。时罗睺罗受世尊教已。往居士所具向居士说如上语。居士答言。我不见汝有可呵责事非沙门法若口说若身行不清净。时罗睺罗往世尊所。头面礼足却坐一面。白佛言。世尊。向者所敕。我具为居士说之。居士答我言。我不见汝有可呵责事于沙门法亦无有不清净若口说若身行。时世尊以是因缘集比丘众告言。汝等善听。非法施非法受非法住。如法施如法受如法住。云何非法施非法受非法住。或有人自心喜乐作房。施一人已复施众多人。是为非法施非法受非法住。施一人已复以施僧亦如是。施一人已僧破为二部。施与己所同部亦如是。施一人已施与异部亦如是。或有人自心喜乐作房。施众多人已复施众僧。是为非法施非法受非法住。施众多人已僧破为二部。施已所同部亦如是。施众多人已施与异部亦如是。施众多人已施一人亦如是。作房施僧已。转施与余人亦如是。作房已施已所同部亦如是。作房已施与异部亦如是。是为非法施非法受非法住。云何如法施如法受如法住。或有人喜乐自作房。施一人是为如法施如法受如法住。施众多人施僧施二部僧亦如是。是为如法施如法受如法住。
    尔时世尊。于迦尸国人间游行。与五百比丘俱。时羁连国有四旧比丘。阿湿鞞不那婆娑般陀楼醯那。时四比丘闻世尊与五百人俱人间游行当来至羁连。世尊有二弟子舍利弗目连来至此。恐驱我等出此住处。我等宁可选择上房与世尊。余者分为四分。以为私有。僧伽蓝僧伽蓝物。房舍房舍物。作第一比丘分。盆瓶瓮釜镬斧凿。灯台诸杂重物作第二比丘分。绳床木床大褥小褥卧具杂物作第三比丘分。余林木竹草花果叶作第四比丘分。时四比丘即选上房留世尊。余者如上分为四分。时世尊从迦尸国人间游行。至羁连敷座而坐。告舍利弗目连。汝往语彼旧比丘。世尊与五百比丘俱来迦尸国。汝今可为诸比丘敷置卧具。舍利弗目连受世尊教已。往旧比丘所如所教敕敷卧具。彼比丘答言。世尊是法主。便可随意住止。我等先已选上房留世尊。余者分为四分如上。无客比丘卧具。时舍利弗目连。往世尊所头面礼足却坐一面。以此因缘具白世尊。世尊以此因缘集比丘僧。告言。此四分物。是四方僧物。不应分。不应自入。不应卖买。亦非僧所卖。非众多人乃至一人所卖。若彼僧众多人一人。自入己若分若卖买者。不成自入。不成分。不成卖买。犯偷兰遮。何等四方僧物。僧伽蓝僧伽蓝物。房房物。此是第一分四方僧物。不应分。不应自入。不应卖买。若僧若众多人若一人。不得分。不得自入。不得卖买。若僧若众多人若一人。若分若自入若卖买。不成分。不成自入。不成卖买。犯偷兰遮。第二第三亦如是。第四分中果叶听分。若花上佛余者同上

四分律卷第五十


《四分律·第四分·1.房舍揵度之余》

四分律卷第五十一（第四分之二）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    房舍揵度之余
    尔时世尊在舍卫国。时有比丘在僧地中作私房。有上座客比丘来语言。起避上座。彼答言不起。问言何故耶。答言是我私房。诸比丘白佛。佛言。应语令起。若起者善。若不起应语言。还僧地。更无有理。以僧地入己。
    有比丘卒成屋不坚牢。佛言不应尔。彼便尽形寿经营一房屋不时成。佛言不应尔。若作极上大好重阁堂。听十二年经营。余者随大小量宜。彼经营人一切时春夏冬受僧常营事房。佛言不应尔。听夏三月竟随上座分。
    时有比丘。通经营僧伽蓝便处处取房分。佛言不应尔。应九十日取一处住。彼经营人在众多人住处住。食堂温室经行堂。令客比丘无住处。佛言不应尔。若下堂众多人住处。应在上堂住。若上堂众多人住处。应在下堂住。
    彼作小小经营泥壁若补缺若平地。便索营事者房。佛言不应尔。彼差沙弥僧伽蓝人便作营事人。佛言不应尔。彼作小房索营事者房。佛言不应尔。若所作房受绳床木床者。听与营事房。彼作恶房。便索营事者房。佛言不应尔。若所作房庄严香薰所须具足者听与房。
    时有营事比丘。受房已命过。诸比丘不知此房属谁白佛。佛言随僧。
    时有营事比丘。遣人白僧索房。彼比丘至僧中索房已。营事比丘便命过。诸比丘不知此房与谁。佛言随僧。
    营事比丘遣人僧中索房已。彼使比丘命过。诸比丘不知此房与谁。佛言应与彼营事者。时营事人夏安居中命过。诸比丘不知此房与谁。佛言随僧。
    时有比丘作房未覆舍行。时客比丘语旧比丘言。可覆此房。旧比丘答言。作者应覆。诸比丘白佛。佛言。听作极大好重阁房六年内覆。成余小者随事量宜。
    时有一比丘作房。有异比丘覆。彼二比丘共诤先后治屋。诸比丘白佛。佛言。先作者应先治。时有二比丘共作房。二人共诤前后作。佛言。听更互作上座在先。
    时营事比丘。夏安居受所治房复受余房。佛言不应尔。即所住房作安居房。
    尔时世尊在拘睒弥。时王优填。与跋难陀亲厚。王请在拘睒弥夏安居。时跋难陀受请安居已。闻有异处安居僧大得衣物。即往彼处少时住已还拘睒弥。时王优填闻已讥嫌。云何跋难陀。受我请夏安居已。闻有异处僧大得夏安居衣物。而往彼住后还来此。时诸比丘闻。往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时。以此因缘集比丘僧。呵责跋难陀释子言。云何受请在拘睒弥夏安居。闻有异处僧大得夏安居衣物。便往彼住已复还此耶。无数方便呵责已告诸比丘。若比丘此处安居。闻有异处僧大得夏安居衣物。而往彼住即失此处。于彼少住已。复还此处复失彼处。
    尔时众僧房舍故坏。有异居士言。若与我者我当修理。诸比丘白佛。佛言听与。白二羯磨应如是与。众中应差堪能羯磨者。如上作如是白。大德僧听。若僧时到僧忍听。僧今持此房与某甲居士修治。某甲比丘经营。白如是。大德僧听。僧今以此房与某甲居士修治。某甲比丘经营。谁诸长老忍。僧持此房与某甲居士修治某甲比丘经营者默然。谁不忍者说。僧已忍。与某甲居士房修治某甲比丘经营竟。僧忍默然故。是事如是持。
    尔时营事比丘。未分房便出行。诸比丘即于后分房。彼营事比丘还问言。留我营事房不。彼答言不。即便嫌责诸比丘言。我未分房出行。而于后便分房。我于此有益。何故不与我房耶。诸比丘不知为成分不成分。佛言成分。应待还。彼亦应嘱人取。时营事比丘未分房出行。嘱余比丘取房。而不指示房处所。彼比丘营处多。此比丘不知与取何房。诸比丘分房已。彼方还问诸比丘分房未。答言已分。为我取房不。答言不。彼即嫌责言。未分房我出行。嘱余比丘为我取房。我于此有益。而不与我取房。诸比丘不知为成分不成分。佛言成分。应待还。彼亦应指授言。取某甲房。彼营事比丘取房已。后分房时。次得好房。便舍前房。诸比丘白佛。佛言不应尔。应从上座更分。若无人取者应与。彼比丘疑不敢捉众僧户钩钥若杖若环若杙若角杓若铜杓若浴床。佛言听捉。彼不敢从此住处移此诸物至彼处。佛言听移。
    有五法不应差为僧分粥。设差不应分。若有爱有恚有怖有痴不知已分未分。有如是五法。不应差为僧分粥。已差不应分。有五法应差为僧分粥。不爱不恚不怖不痴知已分未分。有如是五法。应差为僧分粥。若差应令为僧分粥分小食分佉阇尼。差请会敷卧具分卧具分浴衣分衣。可取可与。差比丘使。差沙弥使。一切亦如是。有五法为僧分粥。入地狱如射箭。有爱有恚有怖有痴不知分未分。有如是五法分粥。入地狱如射箭。有五法分粥。生天如射箭。不爱不恚不怖不痴知分未分。有如是五法为僧分粥。生天如射箭。乃至差沙弥使亦如是（房舍揵度具足竟）


《四分律·第四分·2.杂揵度之一》

    杂揵度之一
    尔时世尊在波罗奈。五比丘来至佛所。头面礼足却坐一面。白佛言。我等应持何等钵。佛言。听持迦罗钵舍罗钵。
    时有比丘入僧中食无钵。佛言听比坐与。若僧中有此二种钵者借与。
    时有比丘蛇吐毒钵中不洗持用食食已得病。诸比丘白佛。佛言。不应不洗钵用食。听洗已用食。
    时诸比丘发长。佛言听剃。若自剃若使人剃。彼须剃刀听作。彼用宝作把。佛言不应用宝。听用铜铁。彼露捉刀难掌护。佛言听作刀鞘。彼用宝作。佛言不应用宝。听用骨牙角铜铁白鑞铅锡舍罗草竹苇木作。彼作刀鞘。患动坏刃。应以物障。若毳若劫贝若犬皮。若堕落应以线连缀。若手捉难掌护。应作囊盛。若从囊口出。应以绳系之。若手捉行恐失。绳系络着肩。时比丘用刀刀卷听手上磨。若故卷应石上磨。手捉石恐失。应盛着刀囊中。若刀钝应刮刃。若自刮教人刮。彼须刮刀。佛言听作。
    时比丘剃发。患发着衣。佛言听畜承发器。不知云何作。听织竹作若屈木为卷以树皮鞔之若十种衣中一一衣听作承发器。彼持承发物着地。用时着膝上。泥土污衣。佛言不应尔。听以绳悬若安杙上。
    时比丘患鼻中毛长。佛言听拔。若自拔若令人拔。彼须镊。佛言听作。彼用宝作。佛言不应用宝作。听用骨牙角铜铁白鑞铅锡作。若患镊头破。听头安铁。手捉难掌护。听着剃刀囊中。
    时比丘爪长。佛言听剪。若自剪若令人剪。彼须剪爪刀。佛言听作。彼用宝作。佛言不应用宝。听用铜铁。手捉难掌护。听作筒盛。彼用宝作筒。佛言不应用宝。听用铜铁白镴铅锡竹木作。患筒中出。应作盖塞。彼用宝作盖。佛言不应用宝。听用铜铁若白镴铅锡竹木。若趣着一处患零落。听着刀囊中。
    尔时有比丘爪长至一白衣家。此比丘颜貌端正。白衣妇女见已便系意于彼比丘。即语比丘言。共我作如是如是事。比丘言。大姊。莫作是语。我等法不应尔。彼妇女言。若不从我者。我当自以爪爬身面破已。我夫还时当语言。彼比丘唤我作如是事。我不从彼便爪爬破我身面如是。时比丘闻已愧惧。便疾疾出其家。比丘亦出。其夫亦从外入。彼妇即自爬破身面语其夫言。比丘唤我作如是事我不从便爬破我身面。其夫即疾疾逐比丘语言。汝欲犯我妇。我妇不从。便爬破身面耶。比丘答言。居士莫作是语。我等法不应尔。彼便言。汝云何言不应尔。汝爪长如是。彼即打比丘次死。诸比丘白佛。佛言不应畜长爪。
    时六群比丘剪爪令血出。佛言不应尔。彼剪爪令如半月形。佛言不应尔。彼剪爪令头尖。佛言不应尔。彼磨爪令光出。佛言不应尔。彼以彩色染爪。佛言不应尔。佛语比丘。汝曹痴人。避我所制更作余事。听诸比丘皮次剪爪。不知长短几许应剪。佛言。极长如一麦应剪。
    时六群比丘以剪刀剪须发。佛言不应尔。彼剃发不剃须。佛言应剃须发。彼剃须不剃发。佛言应剃须发。彼拔髭。佛言不应尔。彼留髭。佛言不应尔。彼捻髭令翘。佛言不应尔。汝等痴人。避我所制更作余事。自今已去。应须发尽剃。
    彼比丘不知发长几许应剃。佛言。极长长两指。若二月一剃。此是极长。
    时六群比丘梳须发。佛言不应尔。彼以油涂发。佛言不应尔。六群比丘画眼睑。时诸居士见皆共讥嫌。沙门释子多欲无厌。自称言。我知正法。如是何有正法。犹若白衣。诸比丘白佛。佛言。不应如是画眼睑。
    时诸比丘患眼痛。佛言听着种种药。
    时六群比丘镜照面或水中照面或以物摩壁令光出照面。时诸居士见皆共讥嫌。沙门释子多欲无厌。自称言。我知正法。如是何有正法。以镜照面犹如白衣。诸比丘白佛。佛言不应尔。
    时比丘患面疮。佛言听余比丘着药。若独在一房。听以水镜照面着药。
    彼比丘治身治发。佛言不应尔。彼比丘唾身揩摩。佛言不应尔。彼于露处洗浴。时诸居士见皆共讥嫌。沙门释子多欲无厌。自称我知正法。如是何有正法。露处洗浴犹如白衣。诸比丘白佛。佛言不应尔。
    时有比丘作如是意。自椎打肩臂欲令粗好。佛言不应尔。彼作如是意。以香涂身。为香好故。佛言不应尔。
    时诸比丘患身汗臭。佛言听作刮汗刀。彼用宝作。佛言不应用宝。听用骨牙角铜铁铅锡舍罗草竹木作。时六群比丘作刮汗刀。头似剃刀形。刮汗并欲去身毛。佛言不应尔。亦不应畜如是刀。时病疮比丘以粗末药洗患痛。佛言。听以细末药若细泥若叶华果。随病比丘便身。听洗病者种种疮乃至患汗臭。
    时六群比丘着耳铛。佛言不应尔。时六群比丘耳轮上着珠。佛言不应尔。六群比丘着耳环。佛言不应尔。六群比丘以多罗叶若铅锡作环张耳孔令大佛言不应尔。彼六群比丘缠裹耳睡。佛言不应尔。彼作铅锡腰带。佛言不应尔。彼着颈璎。佛言不应尔。彼着臂脚玔。佛言不应尔。彼着指环。佛言不应尔。彼用五色线络腋系腰臂。佛言不应尔。彼着指印。佛言不应尔
    尔时世尊在王舍城。时有外道六师。与弟子共住。时不兰迦叶。与弟子九万人俱。末佉罗瞿奢罗。与弟子八万人俱。如是转减。乃至尼揵子。与四万人俱。时王舍城有长者。是六师弟子。得大段旃檀木。即用作钵。以宝作络囊盛之。于中庭竖高标安着其上。唱言。若此王舍城。有沙门婆罗门。是阿罗汉有神力者。可取此钵去。时富兰迦叶。至长者所语言。我是阿罗汉。有大神力。可持此钵并囊与我。长者语言。汝若是阿罗汉有大神力与汝。汝可往取。彼欲取而无由得。时末佉罗瞿奢罗。阿夷头翅舍钦婆罗。波瞿迦旃延。讪毗罗吒子。尼揵陀若提子等。至长者所作如是言。我是阿罗汉有神力。可以此钵并囊与我。长者言。若汝是阿罗汉有大神力者与汝。汝可往取。彼欲取而无由得。尔时宾头卢大目连。共在一大石上坐。宾头卢语目连。汝是阿罗汉。世尊记汝神足第一。汝可往取。目连言。我未曾白衣前现神足。汝亦是阿罗汉有大神力。世尊记汝师子吼最为第一。汝可往取。时宾头卢闻目连语已。即合石踊身虚空。绕王舍城七匝。国人皆东西避走言石欲堕。时彼长者在阁堂上。遥见宾头卢在虚空中。即合掌作礼作如是言。取此钵宾头卢。宾头卢即取钵。长者复言。小下住宾头卢。宾头卢即小下住。时彼长者。从手中取钵盛满美食与。时宾头卢取钵已。还以神足力乘虚而去。诸比丘闻中有少欲知足行头陀乐学戒知惭愧者。嫌责宾头卢言。云何在白衣前现神足。时诸比丘往世尊所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。知而故问宾头卢。汝于白衣前现神足耶。答言实尔。时世尊无数方便呵责宾头卢。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何于白衣前现神足。犹如淫女为半钱故于众人前自现。汝亦如是。为弊木钵故。于白衣前现神足。不应于白衣前现神足。若现突吉罗。比丘不应畜旃檀钵。若畜如法治。若得已成者。听破分与诸比丘作眼药。
    时诸外道闻沙门瞿昙制诸比丘不得于白衣前现神足。彼沙门所制终不更犯。我等今宁可往彼所语言。汝沙门瞿昙自称得阿罗汉。我亦是阿罗汉。自称有神通。我亦有神通。自称有大智慧。我亦有大智慧。今可共现过人法神力。若沙门瞿昙现一过人法。我当现二。若现二我当现四。沙门瞿昙现四过人法。我当现八。若现八。我当现十六。若现十六。我当现三十二。若现三十二。我当现六十四。若所现转增。我现亦转一倍。时诸外道在城街巷处处唱言。沙门瞿昙自称有神力。我亦有神力。自称有大智慧。我亦有大智慧。我等今欲共沙门瞿昙捔现神力过人法。若沙门瞿昙现一。我当现二。如是沙门瞿昙所现多少。我当现转增一倍。时王舍城中有一处。其地广大平博。时彼长者多持华香璎珞伎乐幢幡饮食衣服医药卧具。欲于此处供养外道婆伽婆。时彼长者。欲取华供养外道。手入器辄不得出。欲取香花璎珞幢幡伎乐饮食衣服医药卧具。随所取手皆着器而不得出。时彼长者。欲取华供养佛时。随手所取而无所碍。如是随手所取。乃至医药卧具而无所碍。彼作如是念。未曾有。世尊有如是大神力。时彼长者即白佛言唯愿世尊。与大比丘僧。受我明日请食。尔时世尊默然受请。时彼长者。见世尊默然许可。前礼佛足绕佛而去。即还其家竟夜办种种肥美饮食。明日清旦往白时到。尔时世尊着衣持钵。与大比丘僧千二百五十人俱。往彼长者家。时世尊动足行处。有大神力天在虚空中。以天曼陀罗华旃檀末香天忧钵罗钵头分摩拘牟头分陀利华。以散佛行迹处。作天伎乐歌颂赞佛。时彼长者。随从世尊作是念。今此音声。为从地出。为从上来。仰视空中。遥见天曼陀罗华乃至分陀利华及天伎乐住在空中。便作是念。此音不从地出。乃从上来。
    时世尊至长者家就座而坐。时诸外道闻。作如是念。彼长者由来供养我诸外道。今乃更请佛及僧饮食。我今宁可往令彼供具不足。即便与眷属俱往长者家。守门人见诸外道与眷属俱来。即往白长者言。知不。今诸外道与眷属来。当听入不。长者言。莫听入。佛言长者。可听入。长者白佛。外道众多。此处窄狭。恐不容受。佛言但听入。足相容受。长者复言。外道众多坐处窄狭饮食有限。本为千二百五十人设供。今恐不供足。佛告长者。但听入。足相容受。饮食供足。尔时世尊。以神足力令地平正广博。东面视时无数百千高座自然而有。南西北方亦复如是。时世尊与大比丘僧千二百五十人并外道俱坐。时彼长者。设种种美食供养佛比丘僧及诸外道。一切充足食已舍钵。更取卑床于佛前坐。时世尊为长者无数方便说法教化令得欢喜。为长者说法已。从坐而去。
    尔时诸外道。与眷属俱。往瓶沙王所。合掌顶上言。愿王常胜。白言。沙门瞿昙自言是阿罗汉。我亦是阿罗汉。沙门瞿昙自言有神通。我亦有神通。沙门瞿昙自称有大智慧。我亦有大智慧。我等今欲共沙门瞿昙捔胜神力及过人法。若沙门瞿昙现一。我当现二。如是随沙门瞿昙所现多少。我尽倍之。大王。我今欲共沙门瞿昙捔现神力过人法。时瓶沙王。往诣佛所头面礼足却坐一面。以向因缘具白世尊。唯愿世尊。与外道捔现神力及过人法。世尊告王言且止我自知时。可现当现。明日当去随王所欲。
    世尊明日。与大比丘众俱。从王舍城去。时瓶沙王。以五百乘车载种种美食从世尊后。时诸外道闻世尊清旦出王舍城去。作是言。沙门瞿昙。不能与我等共捔神力便去。王瓶沙五百乘车载种种美食为我等。不为彼瞿昙沙门。我曹今可随彼去到所至之处唤共捔神力过人法。彼即随世尊后去。时王瓶沙闻佛清旦与千二百五十比丘从王舍城去。王从八万四千人俱随世尊后。梵身天释提桓因四天王诸天无数百千大众随从世尊后。时世尊往优禅城。优禅城王。名波罗殊提。摩竭国诸外道。优禅城诸外道。俱共往波罗殊提王所。合掌顶上赞言。愿王常胜。沙门瞿昙自称言是阿罗汉。我亦是阿罗汉。自称言有神力。我亦有神力。自称言有大智慧。我亦有大智慧。我等于王舍城中求共捔神力过人法。而沙门瞿昙。不能与我捔神力过人法。我等今欲共捔神力过人法。若沙门瞿昙现一。我当现二。如是随沙门瞿昙所现多少我尽倍之。时王波罗殊提。即往佛所头面礼足却坐一面。以此因缘具白世尊。善哉世尊。可共诸外道现神力过人法。尔时世尊告波罗殊提王言。且止。我自知时。可现当现明日当去随王意。
    时世尊明日清旦从优禅去。波罗殊提王。五百乘车载种种美食从世尊后。时诸外道闻世尊去。作如是言。沙门瞿昙。不能与我共捔神力过人法便去。王五百乘车载饮食为我等不为彼。我当随去到所至处与共捔神力过人法。彼即随世尊后而去。时王瓶沙闻世尊去。与八万四千人俱。波罗殊提王与七万人俱。释梵四天王诸天大众。无数百千眷属围绕从世尊后。世尊往拘睒弥国瞿师罗园中住。时优陀延为王。摩竭国诸外道。优禅国诸外道。拘睒弥诸外道俱往优陀延王所。合掌顶上赞言。愿王常胜。白如是言。沙门瞿昙自称言是阿罗汉。我亦是阿罗汉。自称言有大神力。我亦有大神力。彼自称言有大智慧。我亦有大智慧。于摩竭国优禅国求共捔神力过人法。沙门瞿昙。不能与我共捔神力过人法而去。我等今欲共沙门瞿昙捔神力过人法。沙门瞿昙现一。我当现二。如是随彼所现多少。我尽倍之。时优陀延王。诣世尊所。头面礼足却坐一面。以此因缘具白世尊。善哉世尊。可与诸外道共捔神力过人法。佛告王言止止。我自知时可现当现。明日当去便随王意。明日清旦便去。时王优陀延。五百乘车载种种饮食随世尊后。时诸外道闻世尊去。便作是言。沙门瞿昙。不能与我捔神力过人法便去。优陀延王五百乘车载饮食。而为我等不为彼。我等今随彼所至之处当共捔神力过人法。即便随世尊后去。时瓶沙王与八万四千人俱。优禅王与七万人俱。优陀延王与六万人俱。从世尊后。释梵四天王无数百千诸天大众从世尊后。尔时世尊。往迦维罗卫国尼拘律园中住。时迦维罗卫王梵施。是佛异母弟。摩竭国诸外道。优禅诸外道。拘睒弥诸外道。迦维罗卫国诸外道。共往梵施王所。合掌顶上。愿王常胜。白梵施王言。沙门瞿昙自称言是阿罗汉。我亦是阿罗汉。自称有大神力。我亦有大神力。自称有大智慧。我亦有大智慧。我于摩竭国优禅国拘睒弥国。与沙门瞿昙捔神力过人法。而沙门瞿昙。不能与我捔神力过人法便去。我等今欲与沙门瞿昙捔现神力过人法。若沙门瞿昙现一。我当现二。如是随沙门瞿昙所现多少我尽倍之。时梵施王往诣佛所头面礼足在一面坐。白佛言。愿世尊。现神力过人法。佛告王言。止止。我自知时。可现当现。明日当出迦维罗卫国去可随王意。世尊明日清旦便去。尔时梵施王。即以五百乘车载种种饮食从世尊后。时诸外道闻世尊去。便作是言。沙门瞿昙。不能与我共捔神力过人法。舍我而去。梵施王载五百乘车饮食。而为我等不为沙门瞿昙。今当随其所至之处唤共捔神力过人法。即与眷属逐世尊后。时王瓶沙闻佛去。即与八万四千人俱。波罗殊提王与七万人俱。优陀延王与六万人俱。梵施王与五万人俱。从世尊后。释梵四天王与诸眷属无数百千天人从世尊后。
    尔时世尊。从迦维罗卫国人间游行。至舍卫国祇桓园中住。时舍卫国波斯匿为王。时摩竭国诸外道。优禅城诸外道。拘睒弥诸外道。迦维罗卫诸外道。舍卫国诸外道。皆往王波斯匿所。合掌顶上白言。愿王常胜。作如是言。沙门瞿昙自称言是阿罗汉。我亦是阿罗汉。自称言有大神力。我亦有大神力。自称言有大智慧。我亦有大智慧。我等于摩竭国优禅城拘睒弥迦维罗卫国。欲共捔神力过人法。而不能与我共捔神力过人法便去。我等今欲共沙门瞿昙捔神力过人法。若沙门瞿昙现一。我当现二。如是随其所现多少。我尽倍之。王波斯匿。往世尊所。头面礼足却坐一面。以此因缘具白世尊。善哉世尊。愿现神力过人法。佛告王言。止止。我自知时。可现当现。于腊月十五日中从初一日至十五日。如来当现神力过人法。大王。若欲观如来现神力过人法者便来。时舍卫国有别处。其地平正广博。世尊往彼敷座而坐。时梵天王。偏露右肩右膝着地合掌白佛世尊言。我当为世尊敷高座。佛告梵天且止。我自知时。天帝释四天王瓶沙王波罗殊提王优陀延王梵施王波斯匿王末利夫人长者梨师达多富罗那。各各作如是言。我当为世尊敷高座。佛告言汝等且止。我自知时。时诸居士有信外道者。为外道敷价直百千座。有信乐恭敬供养世尊者次第从一日至十五日
    尔时世尊东面看时。有无数百千诸座自然而有。南西北方亦复如是。中央有自然七宝师子高座。如来坐上。时诸大众皆悉就座。时有檀越次供日者授佛杨枝。世尊为受嚼已。弃着背后。即成大树根茎枝叶扶疏茂盛。时诸大众见世尊如是神力。皆大欢喜得未曾有。厌离心生。时世尊观诸大众得未曾有生厌离心。即为无数方便种种说法令得欢喜。时于座上无数百千人远尘离垢得法眼净。此是世尊初日现神力变化。
    于第二日。此树花生色香具足。树花散落周遍大众积至于膝。比丘比丘尼优婆塞优婆私及余大众皆嗅此香气。时诸大众见世尊如是神力变化。皆大欢喜得未曾有厌离心生。时世尊观诸大众得未曾有生厌离心。即为无数方便种种说法令得欢喜。时于座上无数百千人远尘离垢得法眼净。此是世尊第二日现神力变化。
    于第三日。树果便出色香味具足。其果不摇自落堕地不坏。比丘比丘尼优婆塞优婆私及诸大众。皆共食之。此诸大众见世尊如是神力变化。皆大欢喜得未曾有厌离心生。时世尊观诸大众得未曾有厌离心生。即为说法乃至得法眼净如上。此是世尊第三日现神力变化。
    尔时有檀越次供第四日者授世尊水。时世尊即取一把水弃之前地。佛神力故。即成大池。其水清净无诸尘秽。饮之无患。有诸杂华优钵罗钵头摩拘牟头分陀利华。众鸟异类凫雁鸳鸯鼋龟鱼鳖水性之属。以为庄严。时诸大众见世尊神力如是变化。皆大欢喜得未曾有厌离心生。时世尊观诸大众得未曾有厌离心生。即为说法乃至得法眼净如上。
    尔时第五日。其池四面各出一河。直流不曲。其水恬净而无波浪。众杂奇华以为庄严。其流水声说法之音。一切众行皆悉无常苦空。一切诸法皆悉无我涅槃息灭。时诸大众见世尊神力如是变化。皆大欢喜得未曾有厌离心生。时世尊观诸大众得未曾有厌离心生。即为说法乃至得法眼净如上。此是世尊第五日变化。
    于第六日。世尊化诸大众皆一等类无有差降。时诸大众见世尊神力变化如是。皆大欢喜得未曾有厌离心生。时世尊观诸大众得未曾有厌离心生。即为说法乃至得法眼净如上。此是世尊第六日变化。
    于第七日。世尊在空中为诸大众说法。但闻如来说法声而不见形。时诸大众见世尊神力变化如是。皆大欢喜得未曾有厌离心生。时世尊观诸大众得未曾有厌离心生。即为说法乃至得法眼净如上。
    第八日时。诸居士信外道者。遣使唤诸外道。汝曹知不。沙门瞿昙已现神力。于今八日。汝曹何故不来耶。彼欲来而不得来。时世尊告诸比丘言。若使不兰迦叶以坚硬皮绳缚其身。并牛牵之皮绳断身形破坏。若不舍己见。而为论议故。终不能来至我所。乃至尼犍子等亦复如是。时梵天王。告天帝释言。诸外道人自言。与世尊等。而不能来与世尊捔现神力。今可破灭其高座。时天帝释告四天王。诸外道自言。与世尊等。而不能来与世尊捔神力。今可破灭其高座。时四天王。即召风神云雨神雷神告如是言。诸外道自言。与世尊等。而不能来与世尊捔神力。今可破坏其高座令散灭无余。时风神等闻四天王教已。即取外道高座破散令灭无余。时诸外道得风雨飘湿。即入草木丛林山谷窟中。而自藏窜。时有露形斯尼外道波梨子波私婆阇伽。以大石系颈自投深渊。时诸大众见世尊神力变化。皆大欢喜得未曾有厌离心生。世尊即为说法乃至得法眼净如上。此是世尊第八日变化。
    于第九日。世尊于须弥顶上为大众说法。但闻其声不见其形。时诸大众见世尊如是变化。皆大欢喜得未曾有厌离心生。世尊即为说法乃至得法眼净如上。此是世尊第九日变化。
    第十日世尊于梵天上说法。时诸大众但闻其声不见其形。时诸大众见世尊如是变化。皆大欢喜得未曾有厌离心生。世尊即为说法乃至得法眼净如上。此是如来第十日变化。
    于第十一日。世尊于大众中现神足变化。一身为多身多身为一身。于近现处若远不见处若近。山障石壁身过无碍。游行空中如鸟飞翔。出没于地犹若水波。履水而行如地游步。身出烟焰犹若大火。手扪摸日月身至梵天。时诸大众见世尊如是变化。皆大欢喜得未曾有厌离心生。世尊即为说法乃至得法眼净如上。此是世尊第十一日神足变化。
    于第十二日。世尊于大众中心念说法。是应念是不应念。是应思惟是不应思惟。是应断是应修行。是时诸大众见世尊神足变化如是。皆大欢喜得未曾有厌离心生。世尊即为说法乃至得法眼净如上。此是世尊第十二日神足变化。
    于第十三日。世尊为大众说法教授。说法教授者。一切皆炽然。云何一切皆炽然。眼炽然色炽然识炽然。眼触炽然。眼触因缘有受。若苦若乐若不苦不乐是亦炽然。谁炽然。贪欲瞋恚痴火炽然。生老病死忧悲苦恼炽然。苦缘是生。耳鼻舌身意亦如是。一切皆炽然。尔时大众闻世尊如是说法教化皆大欢喜得未曾有。即为说法乃至得法眼净如上。此是如来第十三日变化。
    于第十四日。次供檀越以一掬花授世尊。世尊嗅已掷着空中。以佛神力故。变为万四千华台楼阁。华台楼阁中一切皆有座佛。左右面天帝释梵合掌敬礼。而说偈言
    敬礼丈夫王　　大人最无上
    一切无能知　　世尊所依禅

    尔时大众见世尊神力变化如是。皆大欢喜得未曾有。世尊即为说法乃至得法眼净如上。
    尔时摩竭王瓶沙次十五日设供。即于夜办种种美食。夜过已明日。以种种多美饮食饭佛及僧。并波罗殊提王优陀延王梵施王波斯匿王末利夫人长者梨师达多富罗那。一切大众皆供养满足。食已舍钵。王瓶沙更取卑床于佛前坐。时世尊坏跏趺坐。申脚案上。足至案上。时地为六反十八种震动。时世尊足下相轮。轮有千辐。轮郭成就。轮相具足。光明晃曜从轮出光。光照三千大千国土。时摩竭王。见世尊足下轮相如是。即从坐起偏袒右肩右膝着地。白世尊言。世尊。往昔作何福德。得此足下千辐轮相。光明晃曜轮中出光。光照三千大千国土。尔时佛告瓶沙王。乃往过去世时。有王名利益众生。作阎浮提王。时阎浮提。国土丰饶人民炽盛快乐。有八万四千城。聚落有五十五亿。时利益众生王所住城。名慧光。东西十二由延。南北七由延。其城广大人民炽盛财物无限严饰快乐。王第一夫人。字慧事。无儿息。彼为儿故。礼事种种诸天。河水池水满善天宝善天。日月天帝释梵天王。地水火风神。摩醯首罗天子。园神林神巷陌诸神。鬼子母聚落诸神。处处供养求愿有子。后于异时。王第一夫人怀娠。女人有三种智慧。知男子有欲意看。知得胎时。知所从得处。时夫人即往王所白言。王知不。我今怀妊。王言大善。即为夫人倍增供养。以最上饮食衣服医药卧具一切所须皆增一倍。十月满已生一男儿。颜貌端正。时儿生日。八万四千诸城。八万四千伏藏自然涌出。藏有银者银树涌出。根茎枝叶皆是白银。藏有金者金树涌出。根茎华叶皆悉是金。藏有琉璃者颇梨者。有赤真珠者。有马瑙者。有车磲者。皆亦如是。尔时国法。若儿初生。若父母为作字。若沙门婆罗门为作字。时王利益众生。作是念。何须沙门婆罗门为作字也。此儿母字慧事。我今宁可字儿为慧灯。彼即字为慧灯。时王为其儿置四种乳母。一者治身。二者浣衣。三者乳养。四者戏笑。治身母者。修治身形支节。浣衣母者为浣濯衣服洗浴身形。与乳母者。主知与乳。游戏母者。若王子在象马车乘游戏时。华香宝物。种种玩弄之具与共嬉戏。持孔雀盖在后。娱乐王子令得快乐。尔时世尊。便说偈言
    一切要归尽　　高者会当堕
    生者无不死　　有命皆无常
    众生堕有数　　一切皆有为
    一切诸世间　　无有不老死
    众生是常法　　生生皆归死
    随其所造业　　罪福有果报
    恶业堕地狱　　善业生天上
    高行生善道　　得无漏涅槃

    时利益众生王命终。王子转大。至年八九岁。其母教学诸伎艺。书画算数戏笑歌舞伎乐。象马骑乘乘车。学射勇健捷疾。于诸技艺皆悉综练。至年十四五时。诸群臣。至王子所白言。知不。王已命终。今次应登王位。为王施行教令。王子答言。我不能为王行王教令。何以故。我前世时。曾为国王经六年。以是因缘堕在地狱六万岁。以是故。今不能为王行王教令。诸臣言。颇有方便可得作王行王教令不。答言有。何者是。答言。若能令阎浮提若男若女能言之者。皆行十善不杀生乃至不邪见者。我当为王。时诸臣闻王子教已。即遣使持书四方唱令。作如是言。汝等知不。利益众生。王已命过。王子慧灯。次应为王。作如是言。我不为王。乃使阎浮提人若男若女能言之者皆行十善不杀生乃至不邪见者。我当为王。时诸国人闻如是教。尽修行十善不杀生乃至不邪见。诸臣即往王子慧灯所白言。王子知不。阎浮提人若男若女能言之者皆行十善不杀生乃至不邪见。今可登王位行王教令。王子言。取绢来。即授第一白绢与。自系头上作如是言。如是时有如是王。善好不耶。诸臣答言甚善。时诸臣白王言。王初生时。有八万四千藏自然而出。今可取入王藏。王言。何须入藏。即可于彼四交道头布施沙门婆罗门贫穷孤老。随所求索者一切施与。时诸大臣闻慧灯王教已。即于八万四千城。随所在藏。于四城门中四交道头。布施沙门婆罗门贫穷孤老。随其所索一切施与。
    时天帝释便作是念。王慧灯于八万四千城。随所在藏。皆于四城门中四交道头。布施沙门婆罗门贫穷孤老。随其所索一切施与。将恐来夺我座。我今宁可往试王慧灯。为以无上道不退转故布施。为以退转也。彼即化作男子。自相谓言。王慧灯。教我等行十恶杀生乃至邪见。时诸大臣皆往王所白言。王实教国人行十恶杀生乃至邪见耶。王答言不。何以故。我先有是语。我不作王。乃令阎浮提人能言之类皆行十善不杀生乃至不邪见。我当为王。是故我无是语。汝等今可严驾象乘。我欲自行教化国人

四分律卷第五十一


《四分律·第四分·2.杂揵度之二》

四分律卷第五十二（第四分之三）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    杂揵度之二
    时天帝释作如是念。我不应令王乘世间常乘。即严驾天象。象有六牙。牙皆粗大。置于门外。时王慧灯见如是象驾。问诸大臣。此是谁象。诸臣答言。不知是谁象。此必是王象。非余人有也。愿王便可乘之。王即便乘。王言。可去示我。彼人言。我教国人行十恶者。彼即示王。王问言。王慧灯教汝行十恶耶。答言实尔。王复问言。可有方便行十善不。答言有。问言何者是耶。彼答言。若得成就菩萨生食其肉饮其血。乃得行十善不杀生乃至不邪见。时王慧灯作如是念。我于无始世已来。经历众苦轮转五道。或受截手截脚截耳鼻出眼截头。竟何所益。即取利刀自割股肉以器盛血授与彼人。而告之曰。男子汝可食饮此肉血可行十善。时彼男子。不堪王慧灯威德。即没不现。忽有天帝而在前立。问王言。王今布施。为一天下二三四天下耶。为日月天帝释魔王梵王耶。王答言。我布施不为一天下二三四天下乃至魔梵王。我作如是意。行布施欲求无上正真一切智。度未度者。解未解者。未得涅槃者令得涅槃。度生老病死忧悲苦恼如是等者。时天帝释便作是念。我今令王慧灯以此疮死者。甚非所以。当以天甘露灌其身上。即便灌之。疮即平复如故。佛告瓶沙王言。尔时利益众生王者。岂异人乎。即今父王白净是也。时王第一夫人者。今母摩耶是。时王慧灯者。即我身是。我于前世。教化阎浮提无数人民。若男若女能言之者。皆行十善不杀生乃至不邪见。以是因缘故。足下千辐轮相轮郭成就。光明晃曜照三千大千国土。尔时大众见世尊如是神力变化。皆大欢喜得未曾有厌离心生。世尊观诸大众皆大欢喜厌离心生。为无数方便说法。令无数百千人即于座上远尘离垢。得法眼净。此是世尊第十五日变化
    尔时世尊在王舍城。时王瓶沙。听诸比丘入出宫阁无有疑难。时王安人着屏处听。若比丘有所言说便来语我。彼重宫合以贵价尸赊婆材为柱。诸比丘见已作如是言。乃以此贵价材作柱也。为诸比丘作钵者不亦佳乎。时彼屏处人闻已。即往白王。王即敕人。更作新柱。以易取持作钵。施与诸比丘。诸比丘不受言。佛未听我等畜尸赊婆木钵。时诸比丘白佛。佛言。不应畜木钵。此是外道法。若畜如法治。
    时瓶沙王。以石钵施诸比丘。诸比丘不受言。佛未听我等畜石钵白佛。佛言不应畜。此是如来法钵。若畜得偷兰遮。
    时瓶沙王。作金钵施比丘。比丘不受言。世尊未听我等畜金钵白佛。佛言。比丘不应畜金钵。此是白衣法。若畜如法治。
    时王瓶沙。复作银钵。作琉璃钵。作宝钵。杂宝作钵。施诸比丘。比丘不受言。佛未听我等畜如是钵。诸比丘白佛。佛言。不应畜如此等钵。此是白衣法。若畜如法治。
    尔时世尊在婆伽提国。毗舍离跋阇子比丘畜金钵。佛言不应畜。彼畜银钵琉璃钵畜宝钵畜杂宝钵。佛言不应畜。汝等痴人。避我所制更作余事。自今已去。一切宝钵不应畜。若畜如法治
    尔时世尊在毗舍离。诸梨奢得大价摩尼钵。以旃檀末香满钵奉世尊。大德。愿慈愍故。受此摩尼钵。佛言梨奢。我不应畜此钵。复白佛言。愿慈愍故。受旃檀末香。世尊即受。时诸梨奢念言。当持此钵与谁。中有言。与不兰迦叶。或有言。与末佉罗瞿舍罗阿夷头翅舍钦婆罗。与波休迦旃延。与讪若毗罗吒子。与尼犍那耶子。与萨遮尼犍子。彼即持钵与萨遮尼犍子。时萨遮尼犍子。闻毗舍离诸梨奢以大价摩尼钵先与瞿昙沙门不受后来与我。彼怀憍慢贡高嫉妒之心。瞋恚不喜不自慎护。便作恶言。若使汝等截诸梨奢子舌满钵。尔乃当受。彼作是念。萨遮尼犍子。大欲伤毁我等种族。即以一石打杀。彼欲自料理解前恶言。而不听语便打杀。诸比丘白佛。佛言。若得语者事必得解。佛言。有五法摄言。得自申理不被咎责。令彼欢喜后无悔恨。何等五。善者便说。不善者不说。如法便说。不如法不说。爱言便说。不爱言不说。以实而说。不为虚诈。利益故说。不以无利。有如是五法摄言。得自申理不被咎责。令彼欢喜后无悔恨。即说偈言
    善说者近胜　　法说无非法
    爱语真实语　　利益无有损
    善说于言者　　令已无热恼
    亦不侵他人　　是言为善说
    善说于爱言　　不为彼所责
    说时无不爱　　诸恶不来集
    至诚甘露说　　实语为最上
    真实如佛法　　便住于涅槃
    佛所可说法　　安隐至涅槃
    能尽于苦际　　此言最善说

    时瓶沙王布施比丘铁钵。比丘不受言。佛未听我等畜铁钵。诸比丘白佛。佛言听畜铁钵。时有铁作者出家。欲为诸比丘作钵白佛。佛言听作。彼须炉。佛言听作。彼须椎钳。佛言听作。彼须韛囊。听作。彼须错。佛言听作。彼须镟器。佛言听作。彼镟器诸物患零落。佛言听作囊。盛着杙上龙牙杙上。彼畜钵不熏生垢患臭。佛言听熏。彼不知云何熏。听作炉若釜若瓮种种泥涂。以杏子麻子泥里。以灰平地作熏钵场。安支以钵置上。钵炉覆上。以灰壅四边手按令坚。若以薪若牛屎壅四边烧之。当作如是熏。
    尔时世尊。在苏摩国人间游行。时有信乐陶师。世尊指授泥处语言。取此处土。作如是打。如是晒燥。如是作泥。如是调。作如是钵。如是揩摩。如是晒乾已。作大坚炉安钵置中。以盖覆上泥涂。若以佉罗陀木。若以枣木。若以尸赊婆木阿摩勒木。安四边烧之。彼即如佛所教。随次而作即成。持异贵好苏摩钵与诸比丘。比丘不受言。世尊未听我等畜如是钵白佛。佛言听畜。
    时世尊在优伽罗村。时诸比丘得优伽罗钵不受言。佛未听我等畜如此钵白佛。佛言听畜。
    尔时世尊在优伽赊。诸比丘得优伽赊钵不受言。佛未听我等畜如此钵白佛。佛言听受。
    时世尊在毗舍离。诸比丘得黑钵不受言。佛未听我等畜黑钵白佛。佛言听畜。
    尔时世尊在舍卫国。时诸比丘得赤钵不受言。佛未听我等畜如是钵白佛。佛言听畜。有六种钵。铁钵苏摩钵优伽罗钵优伽赊钵黑钵赤钵。此总而言二种钵。铁钵瓦钵。有受一斗半。有受三斗者。此应受持。
    彼钵着墼欲堕处。佛言不应尔。彼安钵石欲堕处。佛言不应尔。彼安钵棚阁上。佛言不应尔。彼安钵道中。佛言不应尔。彼安钵石上。佛言不应尔。彼安钵有果树下。佛言不应尔。彼安钵不平处。佛言不应尔。
    彼一手捉两钵。佛言不应尔。除指隔中间。彼一手捉两钵开户。佛言不应尔。除用心。
    彼安钵户扉后。佛言不应尔。彼安钵户前。佛言不应尔。彼安钵绳床木床下。佛言不应尔。彼安钵绳床木床间。佛言不应尔。除须臾间。彼安钵绳床木床角头。佛言不应尔。除须臾间。彼立洗钵堕地破。佛言不应尔。彼故失钵令破更作新者。佛言不应尔。彼持长物着钵中。佛言一切物不应着钵中。
    彼画钵中作蒱桃蔓莲华像。佛言不应尔。彼钵中作万字。佛言不应尔。彼画钵作己名字。佛言不应尔。彼缠钵四边若口。佛言不应尔。彼都缦缠钵。佛言不应尔。应缠两分留一分。若有星孔多应尽缠。
    彼安钵着地坏熏。佛言不应尔。应以泥浆洒地安。若故坏熏。应安着叶上若草上。若故坏熏。应作钵支若复坏熏。以物缦底。彼以宝缦底。佛言不应用宝。应以白鑞铅锡。
    彼患堕落。佛言。应以胡胶若蜡胶。
    彼不洗钵便举。余比丘见恶之。佛言不应尔。应洗举。彼不以澡豆洗腻不去。佛言不应尔。应用澡豆若土若灰若牛屎若泥洗。彼以杂沙牛屎洗钵坏钵。佛言不应尔。应以器盛水渍牛屎澄去沙用洗钵。若以细末细泥。若叶若华若果洗之。取令去腻。钵有星臼孔。食入中摘出坏钵。随可摘出便摘出。余者不可出无苦。彼洗钵不干便举垢生。佛言不应尔。应令干已举。
    手捉钵难护持。佛言听作钵囊盛。不系囊口钵出。佛言应绳系。手捉钵囊难护持。佛言应作带络肩。时比丘挟钵腋下。钵口向胁。道行遇雨。脚跌倒地。钵隐胁遂成患。佛言不应尔。应钵口外向。苏摩钵囊中出入患破。佛言应作函若箱盛。彼用宝作函若箱。佛言不应以宝作。应以舍罗草若竹木作。若钵相枨。应以草树叶。若十种衣中一一衣作障隔。若从函箱口出。佛言应作盖。彼用宝作盖。佛言不应尔。应用舍罗草若竹木作。若安处不坚。应以带系龙牙杙上
    尔时世尊在王舍城。时王瓶沙庵婆罗园。听诸比丘出入无有疑难。时六群比丘。至守园人所语言。我须庵婆罗果。彼即与。复更索。次复更与。如是遂食彼果尽。后异时。王须庵婆罗果。敕傍臣索果。臣即受敕。至守园人所索果。彼答言果尽。问言何故尽。彼答言。沙门释子食尽。彼大臣即讥嫌言。沙门释子不知厌足多所求欲。自言我知正法。如是何有正法。施者虽无厌。受者应知足。云何乃食王果尽。诸比丘白佛。佛言。不应食庵婆罗果。
    尔时诸比丘乞食。得庵婆罗果汁。佛言听饮。彼得成煮庵婆罗果。佛言听食。彼得庵婆罗果浆。佛言听饮。若未成酒听非时饮。成酒不应饮。若饮应如法治。后于异时。庵婆罗果大熟。阿难喜食此果。往世尊所。头面礼足却坐一面。白佛言。庵婆罗果大熟。尔时世尊。以此因缘集比丘僧。为诸比丘随顺说法。无数方便赞叹头陀端严少欲知足有智慧者。告诸比丘。自今已去。听食庵婆罗果
    尔时世尊在拘睒弥。时六群比丘。反被拘执更相恐戏。时诸居士见皆共讥嫌。沙门释子不知厌足。自称我知正法。反被拘执更相恐戏。如王大臣。如是有何正法。诸比丘白佛。佛言不应反被拘执。亦不应更相恐戏。
    时病比丘被拘执毛在内毛着疮患痛。佛言里着衬身衣。若患热应反被以袈裟覆上。
    时比丘衣坏。佛言应补治。不知云何补。佛言。若以线缝若并线缝有孔处以物补。彼孔大以小物补令衣缩小。佛言不应尔。应及孔大小广二指补治。若补衣时患缩。以石镇四角补。若故缩四角竖杙张之。若故缩应作桄张之。不知云何作。佛言应以木作。彼须绳张。佛言听与绳张缝之。不知以何物缝。佛言听以鸟毛若簪缝。若衣细软坏衣听针缝。彼以宝作针。佛言不应尔。听以铜铁作。针缝衣患指痛。佛言听作沓。彼以宝作指沓。佛言不应尔。听用铜铁骨牙角铅锡白鑞胡胶木作。彼缝衣时患曲。听绳墨拼令直。彼须絣缕。佛言应与。彼欲染缕用絣衣。须石灰若赤赭土若白墠若墨若雌黄一切听与。若中央不定。应以尺度量。彼以宝作尺度。佛言不应以宝作。听以铜铁乃至以木作。彼张衣着地缝尘坌衣。佛言听以泥浆洒地已张。
    彼缝衣时鍼刺地坏。佛言不应尔。彼于赊婆罗草上敷衣缝草着衣。佛言不应尔。彼敷衣草上叶上合草叶缝。佛言不应尔。听十种衣中一一衣。若伊梨延陀耄罗耄耄罗毛氀敷上缝。彼比丘患绳墨拼线尺度缕线针刀子补衣物零落。佛言听作囊盛。
    彼不举衣桄雨渍。佛言应收举。不知举何处。佛言。听安着经行堂中若温室食堂中。张衣桄大户不受不得入。应置外无雨处。若风雨飘渍。应高悬。彼补衣竟解衣取余木不举。佛言应举。不知安着何处。佛言。安着阁下若床上。彼不举绳索。佛言。应卷系着衣桄举之。时诸比丘患针零落。佛言。听作针毡。故患零落。听作筒。彼用宝作。佛言。不应用宝作。听用铜铁乃至竹木作。患针从筒口出。佛言。应安盖塞。彼用宝作。佛言。不应用宝作。听用铜铁乃至竹木作。若针鉎应着麨中。若故患鉎。随着余物取令不鉎。时诸比丘患针筒刀子碎纳缕线零落。佛言。听作囊盛。若此诸物从口出。应以绳系。若手捉难护。应作带络着肩。
    时比丘铁钵穿破。佛言听补。若着钉若朱泥若以树胶胶。苏摩钵穿坏。佛言。听以胡胶塞若石灰若白墠土。迦罗黑钵破。应钻作孔以针缕缀。彼须钻。佛言听作。彼用宝作。佛言。不应用宝。听用铜铁。若患缕线断。应用筋若用牛马尾毛。若患虫噉筋线。应以胡胶胶上。若患食若水入内。亦以胡胶胶之。若复患坏。以铁鐷鐷。
    尔时世尊在王舍城。诸比丘于阿兰若处以火珠出火。有贼以珠故来触恼比丘。诸比丘白佛。佛言。不应在阿兰若处以火珠出火。时诸比丘须火。佛言。听比丘于阿兰若处作火术出火。须火母木听作。须钻火子听作。彼须绳。所须之物一切听与。彼患钻火具零落。听作囊盛。无安处患湿。听悬着床下若龙牙杙上。彼不知以何物承火。应以草若叶刍摩若麻翅奢草。若以牛马屎取火。时比丘数数钻火破手患痛。佛言。听于屏处以火珠出火
    尔时世尊在舍卫国。六群比丘用杂虫水。诸居士见皆共讥嫌。沙门释子无有慈心断众生命。自称言我知正法。如是何有正法。诸比丘白佛。佛言。不应用杂虫水。听作漉水囊。不知云何作。佛言。如勺形若三角若作撗郭若作漉瓶。若患细虫出。听安沙囊中。彼以杂虫沙弃陆地。佛言不应尔。听还安着水中。
    时有二比丘共斗。在拘萨罗国行。一比丘持漉水囊漉水饮。其一伴比丘。从借囊不与。遂不得水饮患极。诸比丘白佛。佛言有者应与。比丘不应无漉水囊行乃至半由旬。若无应以僧伽梨角漉水。
    尔时世尊在婆祇提国。时六群比丘二人同床宿。余比丘见谓与女人共宿。后起时乃知非女人。诸比丘白佛。佛言。不应二人同床宿。彼疑不与病人同床。佛言。听与病人同床卧。
    尔时世尊在婆祇提国。六群比丘二人同被褥卧。余比丘见谓与女人共卧。后起时方知非女人。诸比丘白佛。佛言。不应二人同被褥卧。时诸比丘正有一敷若草若叶。佛言。听此敷上各别敷卧毡卧。寒时正有一被。听内各别被衬身衣外通覆。
    尔时世尊在舍卫国。时六群比丘同一钵食。时诸居士见皆共讥嫌言。沙门释子不知惭愧。自称我知正法。如是有何正法。二人同一钵食。犹如王大臣。诸比丘白佛。佛言。不应二人同钵食。时比丘共一器盛饭。佛言。应分余器中别食。若无别钵。听食时留半与彼食。若日时欲过。听一人取一抟食已授与彼人令取食。
    时六群比丘亚卧枕于案上食。时诸居士见皆共讥嫌言。沙门释子不知惭愧。自称言我知正法。如是有何正法。亚卧而食。如似王大臣。诸比丘白佛。佛言不应尔。时诸上座老病比丘不能自手捉钵食。听着绳床木床角头若安瓶上。
    时六群比丘于绳床木床上立。床绳断令褥破。诸比丘白佛。佛言不应尔。若比丘欲有所取有所举。听床梐上立。
    时诸外道大绳床作小绳床畜。六群比丘法外道如是畜绳床。诸比丘白佛。佛言不应尔。迦留陀夷身大浴室中床小不受。彼疑不敢取外大床作小床浴白佛。佛言。听浴室中安大小床浴。
    时六群比丘畜白衣器耕犁若捞白佛。佛言不应畜。彼畜宝澡罐澡盘。佛言不应畜。
    时有比丘名耶波徒。或礼事诸外道若火若日月。若不语道。种种外道法。诸比丘白佛。佛言。不应事余种种外道法。
    尔时有比丘在阿兰若处齝食。余比丘语言。汝犯非时食彼言。我不犯非时食。我齝耳。诸比丘白佛。佛言。此比丘适从牛中来生此。若其不尔不得久活。若余比丘有如是病。如是以为便身无患。哯食出未出口得还咽。
    时祇桓中有乌有鹦鹉鸟作声。乱诸坐禅比丘。佛言。应作声惊令去。若弹弓打木令去。
    时诸比丘夜集往布萨处患闇。佛言听执炬。若坐处复闇。听然灯。彼须然灯器听与。须油须灯炷听与。若不明高出炷。若油污手听作箸。若患箸火烧。听作铁箸。若患灯炷卧。听炷中央安铁柱。若故不明。听大作炷。若复故闇。应室四角安灯。若复不明。应作转轮灯。若故不明。应室内四周安灯。若安灯树。若以瓶盛水安油着上以布裹芥子作炷然之。
    尔时毗舍佉无夷罗母。遣人送六种物。独坐绳床火炉灯笼扫帚扇斗。诸比丘不受白佛。佛言听受余者。斗不应受。
    时有比丘字勇猛。婆罗门出家。往世尊所头面礼足却坐一面。白世尊言。大德。此诸比丘众姓出家名字亦异破佛经义。愿世尊听我等以世间好言论修理佛经。佛言。汝等痴人。此乃是毁损。以外道言论而欲杂糅佛经。佛言。听随国俗言音所解诵习佛经。
    尔时有比丘。拘萨罗国在道行。至一屏处欲大小便利。时有女人亦至屏处欲大小便。去此处不远有池水。时比丘往彼池水洗。彼女人亦至彼池水上洗。时诸居士见作如是言。此比丘从彼间出自洗女人亦尔。比丘必犯此女人。诸比丘闻白佛。佛言。不应在如是处大小便令人生疑。亦不应在池水上洗。
    尔时跋难陀释子。向暮至白衣家在内坐。须臾便出。不语主人而去。时贼白日伺其家。暮遇门开。即便入劫夺其家。家主问言。谁暮开门出去。家人答言。是跋难陀释子。时诸居士皆讥嫌言。沙门释子无有惭愧。自称言我知正法。乃与贼共期来劫我家。如是何有正法。时诸比丘白佛。佛言。不应向暮至白衣家。时诸比丘。为佛事法事僧事塔事病比丘事。若檀越唤逼暮比丘疑不敢往。佛言。若有如是事应往。
    时跋难陀释子欲意为女人说法。彼女人察知即语言。汝何不自为说法。诸比丘白佛。佛言。不应以欲意说法。
    时六群比丘与女人卜占。佛言不应尔。复从人卜占。佛言不应尔。
    时六群比丘共他货物。佛言不应尔。彼得物便取。佛言不应尔。
    六群比丘共携手在道行拨他令倒地。时诸居士见皆共讥嫌言。沙门释子不知惭愧无有厌足。自言我知正法。共携手在道行如王大臣。如是何有正法。诸比丘白佛。佛言不应尔。
    时诸比丘道路行。有人施革屣盛油华瓶。诸比丘疑不敢受。佛言听受。
    时六群比丘出息物白佛。佛言不应尔。时六群比丘从他举息物白佛。佛言不应尔。
    时六群比丘共他斗诤反抄衣衣缠颈裹头通肩被衣着革屣共上座语。诸比丘白佛。佛言不应尔。应偏露右肩脱革屣至上座前小曲身合掌白如是言。我欲有所白。上座应答言。如法如律说。
    时跋难陀在道行。持好大圆盖。诸居士遥见。谓是王若大臣恐怖避道去。彼不远谛视。乃知是跋难陀。即皆讥嫌言。沙门释子多欲无厌。自称言我知正法。而持大好圆盖在道行。犹如王大臣。令我等恐怖避道。如是有何正法。诸比丘白佛。佛言。比丘不应持圆盖在道行亦不应畜。
    时诸比丘天雨时往大食上小食上若夜集时布萨时雨渍衣新染色坏。诸比丘白佛。佛言。听为护衣故在寺内树皮若叶若竹作盖。彼须盖竿。佛言听作。彼用宝作。佛言。不应用宝作。听以骨牙角白鑞铅锡木作。彼须盖子。佛言。听作。彼用宝作。佛言。不应用宝作。听用骨乃至木作。彼须盖宏。佛言。听与。彼用宝作。佛言。不应用宝。听用骨乃至木作。彼欲作覆盖顶。听用多罗树叶摩楼树叶皮覆。若患四边坏听重叠。彼须盖竿。佛言听作。彼用宝作。佛言。不应用宝作。听用骨牙角乃至木作。彼作盖竿长门中不得入出。佛言应解脱作。若患盖竿脱。应作孔安楬。若折若曲。听以铁作楬头作锁系。
    时跋难陀释子盛钵络囊中贯杖头肩荷而行。时诸居士见。谓是王家人来。恐怖避道去。不远乃知是跋难陀。皆共讥嫌言。沙门释子不知厌足无有惭愧。自称言我知正法。如是何有正法。诸比丘白佛。佛言不应尔。亦不应畜如是杖络囊。
    时老病比丘道行倒地。佛言老病听捉杖。患杖下头尽听作錔。彼用宝作。佛言。不应用宝。听用骨牙角白镴铅锡作。若上头破。亦听用如是等物作。
    时六群比丘畜空中杖。时诸居士皆共讥嫌言。沙门释子不知厌足无有惭愧。自称我知正法。乃持空中杖如王大臣。如是何有正法。时诸比丘白佛。佛言不应尔。
    诸比丘道行见蛇蠍蜈蚣百足。未离欲比丘见皆怖白佛。佛言。听捉锡杖摇。若筒盛碎石摇令作声。若摇破竹作声。
    时六群比丘捉正大圆扇。诸居士见皆讥嫌言。沙门释子不知厌足无有惭愧。自称言我知正法。捉大圆扇如王大臣。如是何有正法。诸比丘白佛。佛言不应尔。彼得已成者疑不敢受白佛。佛言。听受与塔。时诸比丘在道行患热白佛。佛言。听以树叶若枝若草十种衣中一一衣作扇。时六群比丘捉皮扇。佛言不应畜。六群比丘纵横十木以皮缦上作扇。佛言不应畜。时诸比丘扇坏。佛言。听以树皮若叶补若皮补。若堕应以线缝。若线断应以筋线缝。若边坏应以皮缠。
    时诸比丘大小食上若夜集时说戒时患热。佛言。听作大扇。若作转关扇车。不知谁推。佛言。听比丘若沙弥若守园人若优婆塞推。
    时六群比丘作织毛肅扇多杀细虫若草。时诸居士见皆讥嫌言。沙门释子无有惭愧害众生命。自称言我知正法。捉肅扇害众生命。如是何有正法。诸比丘白佛。佛言。不应畜如是肅扇。
    时诸比丘患虫草尘露堕身上。佛言听作拂。不知云何作。佛言。听以草若树皮叶以缕线作若裁碎缯帛作。时有比丘得尾拂。诸比丘白佛。佛言。听畜
    尔时世尊在王舍城。时优波离与诸比丘共论法律。时诸比丘共来听戒。坐处迮狭不相容受。佛言。相降三岁听共坐木床。相降二岁听共坐小绳床。新学年少比丘不解事数相涉。听用算子记数。彼用宝作。佛言不应用宝。听用骨牙角铜铁铅锡白鑞木作。彼安置地污手。佛言不应置地。应安板上。彼安板置地已复安膝上污衣。佛言不应尔。应安脚作机。彼算子患零落。听作囊盛。不系从口出。听以绳系安杙上龙牙杙上
    尔时世尊在祇桓园中。与无数百千众围绕说法。时有比丘噉蒜远佛住。时世尊知而故问阿难。此比丘何故远住。阿难言。此比丘噉蒜。佛言阿难。宁可贪如是味而不听法耶。自今已去。一切不应噉蒜。尔时舍利弗病风医教服蒜。佛言听服。
    时有比丘背负物行。诸居士见皆讥嫌。沙门释子犹如白衣背负物而行。皆生慢心。诸比丘白佛。佛言。不应背负物行。时诸比丘须薪若染草牛屎毳紵欲自担持。佛言。听无人处担。若见白衣应下着地若移肩上。
    时有比丘伊梨阿若着衣。诸居士见皆讥嫌言。如我白衣如是着衣担物皆生慢心白佛。佛言。不应如是着衣。亦不应背负物行。
    时诸比丘于寺内聚集墼石材木。彼畏慎不敢背负移徙白佛。佛言听寺内背负。
    时舍利弗目连般涅槃已。有檀越作如是言。若世尊听我等为其起塔者我当作。诸比丘白佛。佛言听作。彼不知云何作。佛言。四方作若圆若八角作。不知以何物作白佛。佛言。听以石墼若木作已应泥。不知用何等泥。佛言。听用黑泥若秸泥若牛屎泥。若用白泥若用石灰若白墠土。彼欲作塔基。佛言听作。彼欲华香供养。佛言。听四边作栏楯安华香着上。彼欲上幡盖。佛言听安悬幡盖物。
    彼上塔上。护塔神瞋。佛言不应上。若须上有所取听上。彼上栏上。护塔神瞋。佛言不应上。若须上有所取听上。彼上杙上龙牙杙上。佛言不应尔。若须上有所取与听上。彼上像上安盖供养。佛言不应尔。应作余方便蹬上安盖。彼塔露地华香灯油幡盖妓乐供养具雨渍风飘日曝尘土坌及乌鸟不净污。佛言。听作种种屋覆。一切作屋所须应与。若地有尘应泥。若黑泥牛屎泥。若须白以石灰泥白墠土泥。彼须洗足器应与。须石作道行。佛言听作。彼须地敷听与。时无外墙障。牛马入无限。佛言听作墙。若须门听作。
    时舍利弗目连檀越作如是念。彼二人存在时。我常供养饮食。今已涅槃。若世尊听我等上美饮食供养塔者我当送。诸比丘白佛。佛言听供养。不知用何器盛食。佛言。听用金银钵宝器杂宝器。不知云何持往。佛言。听象马车乘载若舁若头戴若肩担。
    时诸比丘自作伎若吹贝供养。佛言不应尔。彼畏慎不敢令白衣作伎供养。佛言听。彼不知供养塔饮食谁当应食。佛言。比丘若沙弥若优婆塞若经营作者应食。
    时舍利弗目连檀越作是念佛听我等庄严供养塔者我当作。佛言听。彼须华香璎珞伎乐幢幡灯油高台车。佛言听作。彼欲作形像。佛言听作。彼不知云何安舍利。应安金塔中若银塔若宝塔若杂宝塔。若以缯绵裹若以钵肆酖岚婆衣。若以头头罗衣裹。复不知云何持行。佛言听象马车乘辇轝驮载若肩上头上担戴。若欲倾倒应扶持。彼自作伎供养。佛言不应尔。彼畏慎不敢令白衣作伎供养。佛言听。彼欲拂拭声闻塔。佛言。应以多罗树叶摩楼树叶若孔雀尾拂拭。彼大有华。听着塔基上。若栏上若龙牙杙上若向中。若绳贯悬着屋檐前。若有多香泥。听作手像轮像魔醯陀罗像。若作藤像。若作葡萄蔓像。若作莲华像。若故有余应泥地
    尔时世尊在王舍城。时恭敬世尊故无敢与佛剃发者。正有一小儿。无知未有所畏。为佛剃发。时小儿字优波离。为佛剃发。其父母在世尊前。合掌白言。优波离小儿。为世尊剃发。为好不。佛言。善能剃发。乃使身安乐而太曲身。父母即语言。汝莫太曲身令世尊不安。复问佛言小儿剃发好不。佛言。善能剃发而身太直。父母语言。汝莫太直身令世尊不安。复白佛言。小儿剃发好不。佛言。善能剃发。而入息太粗。父母语言。汝莫粗入息令佛不安。复白佛言。小儿剃发好不。佛言。善能剃发而出息太粗。父母语言。汝莫粗出息令佛不安。时小儿优波离入出息尽入第四禅。尔时世尊告阿难言。优波离已入第四禅。汝取彼手中刀。阿难受教即取刀。是时阿难持故盛发器收世尊发。佛言。不应以故器盛如来发。应用新器若新衣若缯彩若钵肆酖岚婆衣若头头罗衣裹盛。
    时有王子瞿婆离将军。欲往西方有所征讨。来索世尊须发。诸比丘白佛。佛言听与。彼得已不知云何安处。佛言。听安金塔中若银塔若宝塔若杂宝塔缯彩若钵肆酖岚婆衣头头罗衣裹。不知云何持。佛言。听象马车乘若辇轝若头上若肩上担。时王子持世尊发去所往征讨得胜。时彼王子还国为世尊起发塔。此是世尊在世时塔。
    诸比丘作如是言。若世尊听我等担世尊发行。我等当持行。诸比丘白佛。佛言听。不知云何安处。佛言。听安着金塔若银塔若宝塔若杂宝塔若钵肆酖岚婆衣若头头罗衣裹。不知云何持行。佛言。象马车乘辇轝若肩上若头上担戴。
    彼腋下挟世尊塔。佛言不应尔。彼反抄衣缠颈裹头通肩被衣若着革屣担世尊塔。佛言不应尔。应偏露右肩脱革屣若头戴若肩上担世尊塔行。彼持世尊塔往大小便处。佛言不应尔。应清净持。彼不洗大小便处持世尊塔。佛言不应尔。应令净者持。彼安如来塔置不好房中。己在上好房中宿。佛言不应尔。应安如来塔置上好房中己在不好房宿。彼安如来塔置下房己在上房宿。佛言不应尔。应安如来塔在上房己在下房中宿。彼共如来塔同屋宿。佛言不应尔。彼为守护坚牢故。而畏慎不敢共宿。佛言。听安杙上若龙牙杙上若头边而眠。
    时诸优婆塞作是念。若世尊听我等及世尊现在起塔者我当起立。诸比丘白佛。佛言听作。不知云何作。佛言。应四方若八角若圆作。复不知以何物作。佛言应以塼石若木作。一切如上法。乃至地敷亦如上彼须幢。佛言听作幢。若师子幢若龙幢若作犎牛幢。彼塔四边无篱障。牛羊践蹈无碍。应作篱障如上。
    时诸外道塔庙常作饮食供养。诸优婆塞作如是念。若世尊听我送上好食供养者我当作。诸比丘白佛。佛言听作如上。不知谁当应食此食。佛言塔作者应食。
    时诸外道常庄严供养外道塔庙。诸优婆塞作如是念。若世尊听我等庄严供养世尊塔者我当作。诸比丘白佛。佛言听作如上。
    彼在世尊塔内宿。佛言不应尔。彼为守塔故。畏慎不敢在塔内宿。佛言若为守视者听内宿。彼于塔内藏物。佛言不应尔。彼为坚牢故。欲于塔内藏物。而畏慎不敢。佛言听。彼着革屣入塔内。佛言不应尔。彼捉革屣入塔内。佛言不应尔。彼着革屣旋塔行。佛言不应尔。彼着富罗入塔内。佛言不应尔。彼捉富罗入塔内。佛言不应尔。彼畏慎不敢着富罗旋塔外行。佛言听。彼于塔下食污秽。佛言不应塔下食。
    时诸比丘旋塔时若房舍时若浴池时。众多僧集会。处所迮狭不相容受。彼畏慎不敢在塔下坐食。世尊不听在塔下坐。诸比丘白佛。佛言听塔下坐食。不应令污秽不净。时诸比丘不知云何。佛言。听以不净众物聚着脚边食已持出。
    彼持死尸塔下过。佛言不应尔。彼于塔下埋死人。佛言不应尔。彼于塔下烧死尸。佛言不应尔。彼于塔前烧死尸。佛言不应尔。彼于塔四面烧死尸令臭气入。护塔神瞋。佛言。不应于塔四面烧死尸令臭气入。彼持死人衣若床从塔下过。护塔神瞋。佛言不应尔。彼着粪扫衣比丘畏慎。不敢持粪扫衣从塔下过。世尊有如是教。不听持死人衣塔下过。诸比丘白佛。佛言。若净浣染以香熏之听。彼于塔下大小便。佛言不应尔。彼于塔前大小便。佛言不应尔。彼于塔四边大小便令臭气来入。护塔神瞋。佛言不应尔。彼于塔下嚼杨枝。佛言不应尔。彼于塔前嚼杨枝。佛言不应尔。彼于塔四边嚼杨枝。佛言不应尔。彼于塔下涕唾。佛言不应尔。彼于塔前涕唾。佛言不应尔。彼于塔前舒脚坐。佛言不应尔。若僧伽蓝内塔隔。听在中间舒脚坐。
    尔时世尊在拘萨罗国。与千二百五十比丘人间游行。往都子婆罗门村到一异处。世尊笑。时阿难作是念。今世尊以何因缘笑耶。世尊不以无因缘而笑。偏露右肩脱革屣右膝着地合掌白佛言。世尊。不以无因缘而笑。向者以何故而笑。愿欲知之。佛告阿难。乃往过去世时。有迦叶佛。般涅槃已。时有翅毗伽尸国王。于此处七岁七月七日起大塔已。七岁七月七日与大供养。坐二部僧于象荫下。供第一饭。时去此处不远。有一农夫耕田。佛往彼间。取一抟泥来置此处。而说偈言
    设以百千璎珞　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜
    设以金百千抟　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜
    设以金百千担　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜
    设以金百千抱　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜
    设以金百千壁　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜
    设以金百千岩　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜
    设以金百千山　　皆是阎浮檀金
    不如以一抟泥　　为佛起塔胜

    时诸比丘比丘尼优婆塞优婆夷。皆以一抟泥着此处即成大塔。
    时诸比丘患屋内臭。佛言应洒扫。若故臭以香泥泥。若复臭应屋四角悬香。
    时世尊在毗舍离。时众僧大得饮食供养。诸比丘不节遂成患。佛言应服药。彼须吐下应与吐下。彼须粥与粥。须野鸟肉应与。
    尔时耆婆童子治众僧病。为佛及僧。作吐下药。作粥及野鸟肉羹。不能供足。往世尊所。头面礼足却住一面。白世尊言。大德诸比丘得病。若听诸比丘作浴室浴者可得少病。时世尊默然听可。时耆婆童子知佛听可即从坐起前礼佛足绕佛而去。时世尊以此因缘集比丘僧。而为方便随顺说法。赞叹头陀端严少欲知足乐出离者。告诸比丘。听诸比丘作浴室洗浴

四分律卷第五十二


《四分律·第四分·2.杂揵度之三》

四分律卷第五十三（第四分之四）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    杂揵度之三
    尔时慈地比丘来至毗舍离国。彼与诸离奢亲友知识。诸大离奢。闻慈地比丘来至毗舍离。即往问讯。慈地比丘而不应答。彼言长老。我何所犯。故相问讯而不见答。彼即答言。我何用共汝等语为。沓婆摩罗子轻慢恼我而汝等不见佐助。彼即言。我当作何方便令沓婆摩罗子不恼汝。答言。若汝往伺佛及众僧大集时。往彼作如是言。大德。有如是事者不善不随顺非威仪不得时。我等谓此处清净安乐无有恐怖。而反生忧恼。犹水生火。何以故。沓婆摩罗子侵犯我妇。众僧当和合与作灭摈。如是则不来恼我。即答言。此有何难。彼大离奢。往佛大众所。说如上言。时沓婆摩罗子。去佛不远坐。时佛知而故问沓婆摩罗子。汝闻彼离奢语不。答言闻。唯佛知之。佛语沓婆摩罗子。汝不应作如是答。实当言实虚当言虚。时沓婆摩罗子闻佛语已。从坐起偏露右肩右膝着地合掌白佛言。我从生已来。未曾梦中犯淫。而况觉也。佛言。善哉善哉。沓婆摩罗子。此是好答。尔时世尊告诸比丘言。汝等问彼大离奢。莫以无根不净法谤此沓婆摩罗子清净比丘。以无根不净法谤清净比丘得大重罪。时诸比丘闻世尊教。即与大离奢共相诘问。汝可说实。此事云何。莫以无根不净法谤沓婆摩罗子。以无根不净法谤清净比丘得大重罪。时诸大离奢。得诸比丘诘问已。便作是言。沓婆摩罗子清净无有不净行。此是慈地比丘教我耳。诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。讥嫌彼大离奢言。沓婆摩罗子实无不净行。云何以无根不净谤耶。诸比丘往世尊所。头面礼足以此因缘具白世尊。世尊尔时集比丘僧。以无数方便呵责大离奢言。汝所为非。不随顺行非清净行。云何以无根不净法谤沓婆摩罗子耶。以无数方便呵责已告诸比丘。自今已去。与大离奢作覆钵不与往反言语。作白二羯磨。白衣家有五法。应与作覆钵。不孝顺父不孝顺母不敬沙门不敬婆罗门不供事比丘。有如是五法。应与作覆钵。有五法不应与作覆钵。何等五。孝顺父孝顺母恭敬沙门恭敬婆罗门敬事比丘。有如是五法。不应与作覆钵。复有十法众僧应与作覆钵。骂谤比丘。为比丘作损减作无利益。方便令无住处。斗乱比丘。于比丘前说佛法僧恶。以无根不净法谤比丘。若犯比丘尼。有如是十法者。僧应与作覆钵。如是九八七六五四三二一法。骂谤比丘。僧应作覆钵。有如是一法。僧应与作覆钵。应如是作。众中应差堪能羯磨者。如上作如是白。大德僧听。此大离奢。沓婆摩罗子清净。而以无根波罗夷法谤。若僧时到僧忍听。僧今为此大离奢作覆钵不相来往。白如是。大德僧听。此大离奢。沓婆摩罗子清净。而以无根波罗夷法谤。今僧为作覆钵不相往来。谁诸长老忍。僧为大离奢作覆钵不相往来者默然。谁不忍者说。僧已忍。为大离奢作覆钵不相往来竟。僧忍。默然故。是事如是持。听僧差使往大离奢所语如是言。僧为汝作覆钵不相往来作白二羯磨。有八法者应差使往。能听能说自解能令他解。能受能忆持无谬失别好恶义。有如是八法者。应差为僧使。而说偈言
    若在大众中　　心无有怯弱
    所说亦不增　　受教无损减
    言无有错乱　　问时不移动
    有如是比丘　　堪任为僧使

    阿难有如是八法。听差为僧使语彼大离奢。今僧为汝作覆钵不相往来白二羯磨。众中差堪能羯磨者。如上作如是白大德僧听。若僧时到僧忍听。僧今差阿难为僧使。往大离奢所语言。今僧为汝作覆钵不相往来。白如是。大德僧听。僧今差阿难为僧使。往大离奢所作如是言。僧今为汝作覆钵不相往来。谁诸长老忍。僧差阿难为僧使者默然。谁不忍者说。僧已忍。差阿难为僧使。往彼大离奢所语言。僧为汝作覆钵不相往来竟。僧忍默然故。是事如是持。
    尔时阿难着衣持钵。往彼大离奢家。时大离奢在外门屋下梳头。遥见阿难远来。疾疾收发前迎阿难白言。大德善哉。愿前入舍。阿难报言。我不应入汝家受床坐饮食供养。离奢言。大德阿难。何以故。答言。僧已为汝作覆钵不相往来故。离奢言。以何事故。阿难即为具说因缘。彼即言。大德阿难。如是便为杀我耶。寻即闷绝倒地久乃醒悟。还起以手扪眼。白阿难言。我当作何方便解我覆钵还相往来耶。阿难言。汝应往忏悔众僧。
    时大离奢。随顺众僧不敢违逆。从僧乞解覆钵还相往来。时诸比丘白佛。佛言。若大离奢。随顺众僧不敢违逆。从僧乞解覆钵还相往来者。应为解作白二羯磨。众中差堪能羯磨者。如上作如是白。大德僧听。今僧为大离奢解覆钵不相往来。彼随顺众僧不敢违逆。从僧乞解覆钵不相往来羯磨。若僧时到僧忍听。僧今为大离奢作解覆钵还相往来。白如是。大德僧听。僧为大离奢作覆钵不相往来。彼随顺众僧不敢违逆。从僧乞解覆钵不相往来羯磨。今僧为大离奢解覆钵还相往来。谁诸长老忍。僧为彼大离奢解覆钵还相往来者默然。谁不忍者说。僧已忍。为彼大离奢解覆钵还相往来竟。僧忍默然故。是事如是持。
    时迦留陀夷在阿兰若处住。彼于道路烧草。火势蔓莚。遂乃烧王波斯匿鹿苑。时居士皆讥嫌言。沙门释子无有惭愧断众生命。彼自言我知正法。烧王鹿苑。如是何有正法耶。诸比丘往白佛。佛言不应尔。
    时诸比丘道路行有草妨碍。佛言。听以竹压草。若石若木镇上。
    时祇桓外有野火烧蔓莚来至。诸比丘不知云何即白佛。佛言。听逆除中间草。若作坑堑断。若以土灭。若逆烧。
    时有比丘羸老。不能无络囊盛钵无杖而行。彼作是念。我当云何。白诸比丘。诸比丘白佛。佛言。听僧与彼老比丘杖络囊白二羯磨。应如是与。众中应差堪能羯磨者。如上作如是白。大德僧听。此某甲比丘羸老不能无络囊盛钵无杖而行。彼从僧乞杖络囊。若僧时到僧忍听。与某甲比丘杖络囊。白如是。大德僧听。此某甲比丘羸老。不能无杖络囊而行。今从僧乞杖络囊。僧今与此比丘杖络囊。谁诸长老忍。僧与某甲比丘杖络囊者默然。谁不忍者说。僧已忍与某甲比丘杖络囊竟。僧忍默然故。是事如是持。
    尔时舍利弗。见众僧作非法羯磨。无同意者。欲默然任之。佛言听默然。有五法不应默然。若如法羯磨而心不同。默然任之。若得同意伴。亦默然任之。若见小罪而默然。为作别住而默然。在戒场上而默然。如是五法默然者非法。有五法应默然。见他非法而默然。不得伴默然。犯重而默然。同住默然。在同住地默然。如是五法应默然。有五事应和合。何等五。若如法应和合。若默然任之。若与欲。若从可信人闻。若先在中默然而坐。如是五事应和合。
    尔时世尊。在祇桓中与无数众说法。时世尊啑。诸比丘咒愿言长寿。诸比丘比丘尼优婆塞优婆夷亦言长寿。大众遂便闹乱。佛言不应尔。
    时有居士啑。诸比丘畏慎不敢言长寿。居士皆讥嫌言。我等啑。诸比丘不咒愿长寿。诸比丘白佛。佛言。听咒愿长寿。
    时诸居士礼比丘。比丘畏慎不敢言长寿。世尊不听我咒愿。诸居士皆嫌言。我等礼比丘。比丘不咒愿我等长寿。诸比丘白佛。佛言听咒愿长寿。
    尔时六群比丘有小事。便作咒咀言。我若作如是。当堕地狱饿鬼畜生。不生佛法中。若余人作如是事。亦当堕地狱饿鬼畜生。不生佛法中。诸比丘白佛。佛言不应尔。听作如是语。若我作如是事。南无佛。若汝作如是事亦言。南无佛。
    尔时六群比丘畜腰带头安茸。佛言不应尔。彼畜革带。佛言不应尔。六群比丘畜阇提那带。佛言不应尔。彼畜散线带。佛言不应尔。汝等痴人。避我所遮更作余事。自今已去。如是一切带不应畜。时六群比丘畜长广带。佛言不应尔。听作腰带广三指绕腰三周。彼六群比丘大染真色作带。佛言不应尔。彼作锦带。佛言不应尔。彼作白带。佛言不应尔。听作袈裟色带。
    尔时有信乐陶师。作种种器与诸比丘。比丘不敢受。白佛。佛言听受。有二种器不应畜。瓦坐床瓦斛瓦斗升合。
    尔时跋难陀释子。往陶师家。在瓦器上累髀坐。器破。仰倒地形露。诸比丘白佛。佛言。不应瓦器上坐。亦不应白衣家累髀坐。
    时六群比丘。诵外道安置舍宅吉凶符书咒。枝节咒。刹利咒。尸婆罗咒。知人生死吉凶咒。解诸音声咒。诸比丘白佛。佛言不应尔。彼教他。佛言不应尔。彼以此活命。佛言不应尔。
    时诸比丘口臭。佛言应嚼杨枝。不嚼杨枝。有五事过。口气臭。不别味。增益热癊。不引食。眼不明。不嚼杨枝。有如是五过。嚼杨枝有五事利益。一口气不臭。二别味。三热癊消。四引食。五眼明。嚼杨枝有如是五事利益。世尊既听嚼杨枝。彼嚼长杨枝。佛言不应尔。听极长者一搩手。彼嚼杨枝奇者。佛言不应尔。彼嚼杂叶者。佛言不应尔。彼纯嚼皮。佛言不应尔。时有比丘嚼短杨枝。见佛恭敬故便咽即以为患。诸比丘白佛。佛言不应尔。极短者长四指。彼于多人行处嚼杨枝。若在温室若在食堂若在经行堂。诸比丘见恶之。往白佛。佛言不应尔。有三事应在屏处。大小便嚼杨枝。如是三事应在屏处。
    时诸比丘舌上多垢。佛言听作刮舌刀。彼用宝作。佛言不应尔。听用骨牙角铜铁白鑞铅锡舍罗草竹苇木。彼不洗便举。余比丘见恶之。佛言不应尔应洗。彼洗已不晒燥。便举生坏。佛言不应尔。
    时诸比丘患食物入齿间。佛言听作摘齿物。彼用宝作。佛言不应用宝作。听用骨牙角乃至竹木作。彼用已不洗便举。诸比丘见皆恶之。佛言不应尔。应洗。彼洗已不晒燥。便举生坏。佛言不应尔。应令燥举之。
    时诸比丘患耳中有垢。佛言听作挑耳篦。彼用宝作。佛言不应尔。听用骨牙角乃至竹木作。彼用已不洗便举。诸比丘见恶之。佛言不应尔。应洗已举之。彼不燥便举生坏。佛言不应尔。应令燥已举之。
    尔时世尊在舍卫国。时诸比丘多畜鹦鹉鸟鸲鹆鸟。初夜后夜鸣唤。乱诸比丘坐禅。诸比丘白佛。佛言不应畜如是鸟
    尔时世尊在拘睒弥。时跋难陀释子畜狗子。见诸比丘吠。比丘白佛。佛言不应畜
    尔时世尊在婆祇提国。时毗舍离婆阇子比丘畜罴子。裂破比丘衣钵坐具针筒。乃复伤比丘身体。诸比丘白佛。佛言不应畜
    尔时世尊在毗舍离国。时诸离奢。乘象马车乘辇舆捉持刀剑。来欲见世尊。彼留刀杖在寺外。入内问讯。时六群比丘出外。辄乘彼象马车乘辇舆捉持刀剑共戏。时诸居士见皆共讥嫌言。沙门释子不知厌足无有惭愧。乃乘彼象马车乘捉持刀剑共戏。犹如国王大臣。诸比丘白佛。佛言。比丘不应乘象马车乘辇舆而共戏笑。比丘亦不应捉持刀剑。时诸上座老病比丘。不能从此住处至彼处。畏慎不敢骑乘。佛言。听乘步挽车若男子乘一切畜生乘亦男。彼有命难净行难。畏慎不敢骑乘避走。佛言。若有如是难。听乘象马避。时诸白衣持刀剑来寄诸比丘藏。比丘畏慎不敢受。世尊有如是教。不听持刀剑。白佛。佛言。听为檀越牢坚故藏举
    尔时世尊在拘睒弥国。王忧陀延。是宾头卢亲厚知识。王朝晡常往问讯。时有不信乐婆罗门大臣从王。白王言。云何大王。朝晡问讯此下贱业人。而见王不起。王即报言。明日清旦当往。若故不起当夺其命。王明日清旦便往宾头卢所。遥见王来便作是念。此王今怀恶心来。若我不起当夺我命。我今若起彼失王位。若我不起。当夺我命而堕地狱。令此王堕地狱耶。失王位耶。寻复念言。宁令失位。不可令堕地狱。即便起远迎。先意问讯言。善来大王。王问言。汝今何故起迎我耶。答言为汝故起。王言。昨日何故不起。答言。亦为汝故。王问言。云何为我耶。答言。汝昨日善心来。今日怀恶心来。若我不起当夺我命。若夺我命必堕地狱。我念言。此王持恶心来。若我不起当夺我命。若我起者必失王位。若夺我命必堕地狱。宁当令失王位。不令堕地狱。是故起耳。王问言。我当失位耶。答言失。王复问言。几日当失。答言。却后七日。时王即还拘睒弥。修治城堑。收检谷食柴薪。聚集军众守城警备。数日过言。今日是初日。如是乃至七日。作如是言。沙门语虚。便与诸婇女在恒水中乘船游戏。时慰禅王国内七年不雨。彼闻摩竭国王瓶沙有出水珠若出此珠天即降雨。彼便兴四部兵往王舍城围城而住。彼城牢固。非余方便可得。唯水谷饮食尽。乃可得耳。时城内有多方便智慧大臣。教以竹苇着池中令众莲花在孔中生出竹上。时彼大臣。至瓶沙王所白言。王今知不。王舍城牢固。非余方便可得。唯水谷尽乃可得耳。今应遣人语波罗殊提王如是言。今可且停。不须象马车乘刀剑共斗。汝今可用众华优钵罗钵头摩拘头摩分陀利华共斗。我亦当以如是华共斗。汝复可作饭抟相打共斗。我亦作饭抟共斗。王言可尔。时即遣使。往波罗殊提王所。具说上言。彼作是念。王舍城牢固。唯有水谷饮食尽乃可得。而城内水谷饮食丰多。彼即报使言。我不为城故来。我国内七年不雨。闻汝国中有水珠若出此珠时天即降雨。以是故来。使答言。大王。初时何不言须珠。若言须珠。我即当与。王今可去。寻当送珠。王即还军向拘睒弥国。彼闻王忧陀延与婇女游戏声。即问傍人言。戏声是何人。傍臣答言。大王知不。王忧陀延与诸婇女乘船游戏于恒水中。是彼戏声。王即敕傍人勿作声。放象于恒水边。彼即放第一白象藏守象人。时王忧陀延大臣出见白象。白王言。有野象。王即敕人言。勿作声牵船近岸。彼即近岸。王忧陀延。善知调象法术。即诵术弹琴往前取象。时守象人即便捉王。王甚恐怖。彼问王言怖耶。王言我怖。彼言王勿怖。波罗殊提王唤王。王更恐怖念言。波罗殊提。将无杀我并及侍从耶。即便系之。卫送往波罗殊提王所。问言汝怖耶。答言怖。王言勿怖。汝可教我儿瞿波罗调象术并教我女弹琴。彼将至慰禅国七年中锁脚。
    时跋难陀释子。从拘睒弥奢弥跋提夫人所。来至慰禅国忧陀延所。持王忧陀延信。往夫人所。诸比丘白佛。佛言。比丘不应为白衣作使。若作突吉罗。
    时彼教王儿调象术。教女弹琴。后于异时。遂与王女共通。拘波罗王子知之。彼作是念。若我白王必夺其命。彼是我师。教我辛苦。此是王女。彼是王得应尔耳。即覆藏不语人。后王忧陀延欲逃走。即自严疾行牸象。拘婆罗知之。便作是念。彼自严疾行象。必欲逃走。若我白王必夺其命。此是我师。教我辛苦。遂藏不语人。彼安王女置象上。于象上饮。失琉璃器。未至地顷。已从慰禅至拘睒弥国。王即至奢弥跋提夫人所。语如是言。我在彼系。时誓言。当供养八婆罗门一切所须皆令具足。今欲与之。便可办具。夫人言。若如是者。诸象马车金银七宝王及我身一切。当尽如许所有并与一人。彼亦都受犹无厌足。王言。今当云何。夫人言。此摩诃迦旃延。是大婆罗门种。今可请之并更请余七婆罗门种比丘。以王如许供具与此八人。彼法不受。若与亦不受。王言可尔。
    时王忧陀延。即往迦旃延所。头面礼足却坐一面。时迦旃延种种方便为王说法令得欢喜。时王闻法欢喜已。白如是言。愿受我明日请食通己八人。时迦旃延默然受之。时王见迦旃延默然受请已。从座起头面礼足欢喜而去。王还其家办种种多美饮食。明日清旦往白时至。时大迦旃延。清旦着衣持钵通己八人。往王忧陀延宫敷座而坐。王忧陀延。手自斟酌种种多美饮食令得饱足。食已舍钵。取金瓶盛水授之。以象布施。迦旃延言。止止。王此便为供养已。我等不应受如是供养。复以车马人兼金银琉璃颇梨真珠车磲马瑙七宝布施。迦旃延言。止止。此便为供养。我等不应受如是供养。时王忧陀延。即礼迦旃延足已。更取卑床坐。时迦旃延。种种为王说法。令得欢喜已。从坐起而去。还寺内白诸比丘。诸比丘白佛。佛尔时以此因缘集比丘僧。为诸比丘说大小持戒揵度。如来出世应供正遍知明行足为善逝世间解无上士调御丈夫天人师佛世尊。于一切诸天世人沙门婆罗门天魔梵王众中而自觉悟证知为人说法。初语亦善中语亦善下语亦善。文义具足开显净行。若居士居士子闻。若复余种姓生者。彼闻正法便生信乐。以信乐心而作是念。我今在居家妻子系缚。不得纯修梵行。我今宁可剃除须发披袈裟以信舍家入非家道。彼于异时。钱财若多若少皆悉舍弃。亲属若多若少皆亦舍离。剃除须发披袈裟。舍家入非家道。彼与出家人同除舍饰好。与诸比丘同戒。不杀生放舍刀杖。常有惭愧慈念众生。是为不杀生舍偷盗。与便取。不与不取。其心清净无有盗意。是为不偷盗。舍淫不净行。修梵行勤精进。不着欲爱。清净香洁而住。是为舍淫不净行。舍妄语。如实不欺诈于世。是为不妄语。舍两舌。若闻此语不传至彼。若闻彼语不传至此。不相坏乱。若有离别善为和合。和合亲爱常令欢喜。出和合言所说知时。是为不两舌。离粗恶言。所言粗犷。苦恼他人。令生瞋恚。而不喜乐。断除如是粗恶言。言则柔软。不生怨害。能作利益。众人爱乐。乐闻其言。常出如是利益善言。是为不粗恶言。离无利益语。知时语实语利益语。法语律语灭诤语。有缘而说。所言知时。是为离无利益语。不饮酒离放逸处。不着华香璎珞。不歌舞倡伎。亦不往观听。不高广床上坐非时不食。若是一食。不把持金银七宝。不取妻妾童女。不畜养奴婢象马车乘鸡狗猪羊田宅园观储积畜养一切诸物。不欺诈轻秤小斗。不合和恶物不治生贩卖。断他肢节杀害系闭。断他钱财役使作业。言辄虚诈发起诤讼。弃舍他人。断除如是诸不善事。行则知时非时不行。量腹而食度身而衣。取足而已衣钵自随。犹若飞鸟羽翮身俱。比丘如是所去之处。衣钵随身。
    如余沙门婆罗门受他信施。求种种余积饮食衣服香味触法。离如是无厌足事。如余沙门婆罗门食他信施。聚集种子种殖树木鬼神村。离如是事。如余沙门婆罗门食他信施。但作方便求诸利养。象牙杂宝高广大床。种种文绣被褥。及与杂色诸皮。离如是利养法。如余沙门婆罗门食他信施。但作方便求自严身。酥油摩身香水洗浴。以香涂身香泽梳头。着好华鬘染眼绀色。种种庄严面首。色线系臂捉通中杖。执持刀剑并孔雀盖。以珠为扇以镜自照。着杂色革屣。着纯白衣。能离如是庄严之事。如余沙门婆罗门食他信施专为嬉戏。棋局博掩樗蒱八道十道或复拍石。断除如是种种嬉戏。如余沙门婆罗门食他信施。但说妨道法。说王事贼事斗战军马事大臣事骑乘事园观出入事卧起事女人事衣服饮食事亲里事国土事思忆世间入大海事。断除如是一切妨道之业。如余沙门婆罗门食他信施。无数方便但作谀谄美辞。现相毁訾以利求利。舍如是邪命谀谄。如余沙门婆罗门食他信施。常共讲论诤言。或在园观。若在浴池。或在讲堂。我知如是法律。汝无所知。汝趣邪道。我向正道。以前言着后。后言着前。我能忍汝不能忍。我胜汝汝但狂言。共汝论议我今得胜。能问便问。除断如是一切诤事。如余沙门婆罗门食他信施。但作方便求为使命。若为王王大臣婆罗门若居士通信。从此处往彼处。从彼还此。持此信往彼。持彼信来此。自作是教他作是。能远离如是使命事。如余沙门婆罗门食他信施。但作种种斗戏。或弓斗或刀斗或杖斗。或鸡斗或狗斗或斗猪。或斗羖羊。或斗羝羊。或斗鹿或斗象。或斗马或斗驼或斗牛。或犎牛斗或水牛斗。或斗女人或斗男子。或斗童男童女。断除如是一切嬉戏斗事。如余沙门婆罗门食他信施。行妨道法邪命自活。瞻相男女好恶相。种种畜生以求利养。断除如是种种妨道法。如余沙门婆罗门食他信施。行妨道法邪命自活。召唤鬼神或复驱遣种种厌祷。除断如是妨道法。如余沙门婆罗门食他信施。行妨道法邪命自活。或为人咒病。或诵恶术。或诵好咒。或治背病若为出汗。或行针治病。或治鼻或治下部病。除断如是邪命妨道法。如余沙门婆罗门食他信施。行妨道法邪命自活。行药疗治人病或吐或下治男治女。除断如是妨道法。如余沙门婆罗门食他信施行妨道法邪命自活或咒火。或咒行来令吉利。或诵刹利咒。或诵鸟咒。或诵枝节咒。或诵安置舍宅符咒。若火烧鼠啮物能为解咒。或诵别死生书。或诵别梦书。或相手相肩。或诵天人问。或诵别鸟兽音声书。除断如是妨道法。如余沙门婆罗门食他信施邪命自活。瞻相天时。或言当雨或言不雨。或言谷贵或言谷贱。或言多病或言少病。或言恐怖或言安隐。或言地动。或言彗星现。或言月蚀或言不蚀。或言日蚀或言不蚀。或言星蚀或言不蚀。或言月蚀有如是好报有如是恶报。日蚀星蚀亦如是。除断如是邪命法。如余沙门婆罗门食他信施行妨道法邪命自活。或言此国当胜彼国不如。或言彼国胜此国不如。或此胜彼不如。或言彼胜此不如。瞻如是吉凶好恶。除断如是妨道法。
    彼于此事中修集圣戒。内无所着其心安乐。眼虽视色而不取相。不为眼色所劫。眼根坚固寂然而住。无所贪欲而无忧患。不漏诸恶不善法。坚持戒品能善护眼根。耳鼻舌身意亦如是。于如是六触入中善学护持调伏令得止息。犹若平地四交道头。驾象马车乘。善调御者。左执鞚右持鞭。善学护持善学调伏善学止息。比丘亦如是。于六触入中。善学护持善学调伏善学止息。彼有如是圣戒得圣眼根。食知止足亦不贪味。以养其身。而不贡高憍慢取自支身。令无苦患。得修净行。故苦消灭。新苦不生。无有增减。有力无事。令身安乐。犹如男子女人身患疮以药涂之取令疮差。比丘食以知足。取令身安亦复如是。譬如人以膏油膏车为财物故欲令转载有所至到。比丘食知止足取令支身亦复如是。比丘有如是圣戒得圣诸根。于食中能知止足。初夜后夜精进觉悟。若在昼日若行若坐。常尔一心念除诸盖。彼于初夜若行若坐。常尔一心念除诸盖。彼于中夜侧右胁累脚而卧。念当时起。系想在明。心无错乱。至于后夜便起思惟若行若坐。常尔一心念除诸盖。比丘有如是圣戒逮圣诸根。食知止足。初夜后夜精进觉悟。常尔一心念无错乱。
    云何比丘念无错乱。比丘如是观内身身念处。精进不懈念无错乱。调伏悭贪世间忧恼。观外身身念处。精进不懈念无错乱。调伏悭贪世间忧恼。观内外身身念处。精进不懈念无错乱。调伏悭贪世间忧恼。受心法亦如是。是为比丘念无错乱。云何比丘一心。若行步入出。左右视瞻屈申俯仰。执持衣钵。受取饭食。大小便利。睡眠觉悟。若坐若立。若有所说。若复寂然。如是一切常尔一心。是为一心。譬如有人与大众共行。若在前若在中若在后。常得安乐而无有畏。比丘亦复如是。行步入出乃至默然。常尔一心。比丘有如是圣戒。得圣诸根。食知止足。初夜后夜精进觉悟。常尔一心无有错乱。乐在阿兰若处树下住。或乐处山窟若在露地粪聚边。若在塚间水岸间。彼乞食还已洗足。安置衣钵结跏趺坐。直身正意系念在前。断除悭贪心不与俱。断除瞋恚无有怨嫉。心住无瞋。清净无恚。常有慈愍。除去睡眠不与共俱。系想在明念无错乱。除断调愧不与共俱。内心寂灭调愧心净。除断于疑。已度于疑。其心一向在于善法。譬如有奴大家与姓安隐脱奴。彼自念言我先是奴。而今解脱安隐。已得自在。不复从人。以是因缘便得欢喜其心安乐。又如有人举他财物而行治生。能得利息还本既毕。复有余在。足以养活妻子。彼自念言。我先举债以用治生。而得利息。既得还本。复有余在。足养妻子。我今便得自在。不复畏人。以是因缘便得欢喜其心安乐。如人久病从病得差。食饮消化身有色力。彼作是念。我先有病而今得差。饮食消化身有色力。以是因缘便得欢喜其心安乐。如人久闭牢狱从狱安隐得脱。彼作是念。我先系闭。今已得脱。无所复畏。以是因缘便得欢喜其心安隐。如人多持财宝度大旷野不遭贼劫安隐得过。彼作是念。我先多持财宝从旷野得过。而今无所复畏。以是因缘便得欢喜其心安乐。
    比丘有五盖亦复如是。如奴负债久病在狱行大旷野。自见未断诸结。令心染污。慧力不明。彼即舍欲恶不善法。与觉观俱而受喜乐。得入初禅。彼以喜乐润渍于身。遍满盈溢无不遍处。如人巧浴器盛细末药。以水渍之和合相得。其水润渍无有不润。而无零落。比丘得入初禅。亦复如是。喜乐遍身无有空处。此是最初现身得乐。何以故。由不放逸精进不懈念无错乱乐处寂静故。彼舍觉观便生内信。心在一处。无觉无观。心定喜乐。入第二禅。彼以心定喜乐润渍于身。遍满盈溢无不遍处。犹如山顶之泉水自中出。亦不从东西南北及从上来。即此池中清冷水出。润渍一池遍满盈溢无有空处。比丘入第二禅亦复如是。心定喜乐遍满盈溢。此是第二现身得乐。彼舍喜心。住护念乐。身受快乐。如圣所说护念快乐。入第三禅。彼于身无喜。以乐润渍。遍满盈溢。无有空处。譬如优钵罗华拘头摩分陀利华。虽生出地而未出水。根茎华叶润渍水中。无有空处。而不润渍。比丘入第三禅亦复如是。离喜住乐。润渍于身。无不遍处。此是第三禅得现身快乐所游戏处。彼舍苦乐忧喜。先断不苦不乐。护念清净。入第四禅。身心清净具满盈溢。无不遍处。由若男子女人沐浴净洁。被以新白净衣。无有不覆之处。比丘入第四禅亦复如是。其心清净遍满于身。无空缺处。彼入第四禅。心不掉动。亦不懈怠。不与爱恚相应。住无动地。譬如密屋。内外泥治。坚闭户向。无有风尘。于内然灯。无有人非人风鸟扇动。其灯焰直上。无有曲戾。恬定而然。比丘入第四禅亦复如是。无有掉动。心无懈怠。不与爱恚相应。已住无动地。此是第四禅现身得乐所游戏处。何以故。由不放逸精进不懈念不错乱乐处寂静故。
    彼得定心清净。无有垢秽。柔软调伏住无动地。自于身中起心。能化作异身。肢节具足诸根无阙。时即观之。此身色四大合成。彼身色化有。此四大身色异。彼化身四大色异。从此四大身色中起心。化作彼身诸根肢节具足。譬如有人鞘中拔刀。彼作是念。此是鞘此是刀。刀异鞘异。从此鞘中拔刀出。亦如人筐中出蛇。彼作是念。此是筐此是蛇。筐异蛇异。从此筐中出蛇。譬如有人从簏出衣。彼作是念。此是簏此是衣。簏异衣异。从簏中出衣。比丘亦复如是。此是比丘初胜法。何以故。由不放逸精进不懈念无错乱乐寂静故。彼以定心清净乃至入不动地。从己四大色身中。起心化作化身。一切诸根肢节具足。彼作是念。此身是四大合成。彼身从化而有。此四大色身异。彼化四大色身异。此心在此身依此身系此身。譬如琉璃摩尼珠莹治甚明清净无垢。若以青黄赤线贯之。有眼男子置掌而观。此是珠此是线。珠异线异。此珠系在于线。比丘亦复如是。从此四大色身。起心化作化身。一切诸根肢节具足。而作是念。此身是四大合成。彼身从化而有。此四大色身异。彼化四大色身异。此心在此身．依此身．系此身。此是比丘第二胜法。何以故。由不放逸精进不懈念无错乱乐寂静故。彼以定心清净。乃至入无动地。一心修习神通智证。彼便能作种种变化。以一身为无数身。无数身还为一身。身能飞行石壁皆过。无所触碍如行虚空。行住空中如鸟飞翔。出没于地如水涌波。或烟或焰若大火积。手能扪摸日月。身至梵天。譬如陶师善调和泥。随意所造。欲作何器便能成之而有利益。譬如巧匠善能治木。随意所造自在成之而有利益。譬如治象牙师善能治牙。随意所作自在成之而有利益。譬如金师善链真金。随意所作自在成之而有利益。比丘亦复如是。定心清净至无动地。随意所作乃至梵天。此是比丘第三胜法。彼以定心清净乃至入无动地。一心修习证天耳智。彼天耳清净过出于人耳。闻二种声人非人。譬如于城郭国邑中有讲堂广大高显。有聪耳人在中不劳听力而闻种种音声。比丘亦复如是。以心定故。天耳清净。得闻人非人种种音声。此是比丘第四胜法。彼以定心清净乃至入无动地。一心修习证他心智。彼知外众生心有欲无欲有垢无垢有痴无痴广心略心小心大心定心乱心缚心脱心上心无上心皆悉知之。譬如自喜男子女人以水镜自照无不得见。比丘亦复如是。以定心清净故。知外一切众生心之所念。此是比丘第五胜法。
    彼以定心清净乃至入无动地。一心修习宿命智证。便能忆识宿命无数若干种事。能忆一生十生百生千生无数百千生。劫烧都尽国土还生。我在彼生名字如是。种如是姓如是。食如是寿命如是在世如是。寿尽如是受苦乐如是。从彼命终复生于彼。如是展转来生于此。如是形色相貌无数种种皆悉忆识。譬如有人从己村落往至他国。在于彼间。若行若住若语若默。从彼国复往余国。若行若住若语若默。如是展转复还其国。不劳多力而能忆识所行诸国。我从此国乃往彼国。在彼国内如是行如是住如是语如是默。从彼国复至彼国。在彼国如是行如是住如是语如是默。如是展转还至本国。比丘亦如是。能以定心清净乃至无动地。以宿命智证。能忆无数百千劫种种众事。此是比丘得第一明。断灭无明。明法生。闇已去。明晓法存。此是比丘忆宿命智证明。何以故。由不放逸精进不懈心无错乱乐处寂静故。彼以定心清净乃至无动地。一心修习见众生死此生彼。智证彼天眼清净。见众生死此生彼。形色好丑善恶诸道尊贵卑贱。随众生所造业报因缘皆能知之。如此人造身恶行口恶行心恶行诽谤贤圣邪见。以邪见报故。堕地狱饿鬼畜生。如此众生。身行善口行善心念善不诽谤贤圣正见修习正业。身死得生天上人中。如是天眼清净。见众生死此生彼。随众生所造业因。皆悉知之。譬如广大平地四交道头有高显大堂。有明眼人在中。见众生从东方来至西方。从西方往东方。从南方往北方。从北方往南方。比丘如是。以定心清净乃至无动地。见众生死此生彼智证以天眼清净。见众生死此生彼。乃至随众生所造业报因缘。皆悉知之。此是比丘得第二明。断无明。明法生。闇已去。明晓法存。此是见众生死此生彼智证明。何以故。由不放逸精进不懈心不错乱乐寂静故。彼以定心清净。乃至无动地。一心修习无漏智证。彼如实知苦圣谛集尽道谛。如实知有漏漏集漏尽。如实知趣漏尽道圣谛。彼如是知如是见。从欲漏有漏无明漏。心得解脱。已得解脱智。我生已尽。梵行已立。所作已办。更不复生。譬如清水中。有木石鱼鳖水性之属。东西游行。有眼者观之。见木石鱼鳖。此是木石。此是鱼鳖。东西游行。比丘亦复如是。以定心清净至无动地。得无漏智证。乃至不复更生。此是比丘得第三明。断无明。明法生。闇法去明晓法存。是为无漏智明。何以故。由不放逸精进不懈念无错乱乐处寂静故（杂揵度具足竟）

四分律卷第五十三


《四分律·第四分·3.集法毗尼五百人》

四分律卷第五十四（第四分之五）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    集法毗尼五百人
    尔时世尊。在拘尸城末罗园娑罗林间般涅槃。诸末罗子。洗佛舍利已。以净劫贝裹。复持五百张叠次而缠之。作铁棺盛满香油。安舍利置中。以盖覆上。复作木椁。安铁棺着中。下积众香薪。时末罗子中为标首者。持火然之。时天即灭火。余大末罗子。展转皆以大炬然之。时天亦皆灭之。阿那律语末罗子。不须乃尔疲苦。诸天灭汝等火。即问阿那律言。大德。诸天何故灭火。答言。摩诃迦叶。在波婆拘尸城。两国中间在道行。与大比丘众五百人俱。彼作是念。我当得见未烧佛舍利不耶。诸天知迦叶心如是念。以是故灭火。末罗子言。大德阿那律。今便小停。遂彼诸天意。
    尔时摩诃迦叶。在彼二国中间道行。与大比丘僧五百人俱。时有异尼揵子。持世尊般涅槃时曼陀罗华在道行。时迦叶遥见而问言。汝等从何所来。彼答言。我从拘尸城来。复问言。识我世尊不。答言识。复问今故在世不。答言不在世。般涅槃来已七日。我从彼持此华来。时迦叶闻之不悦。中有未离欲比丘。闻世尊已取涅槃。便自投乎地。譬如斫树根断树倒。此诸未离欲比丘亦复如是。啼哭而言。善逝涅槃。何乃太早。世间明眼。何乃速灭。我曹所宗之法。何得便尽。或有宛转在地。犹若圆木。此诸未离欲比丘。亦复如是。啼哭忧恼而言。善逝涅槃何乃太早。尔时有跋难陀释子在众中。语诸比丘言。长老且止。莫大忧愁啼哭。我等于彼摩诃罗边得解脱。彼在时数教我等。是应是不应。当作是不应作是。我等今者便得自任。欲作便作。欲不作便不作。时大迦叶闻之不悦。即告诸比丘言。且起疾捉衣钵。时往及世尊舍利未烧当得见。诸比丘闻迦叶言。即疾疾执持衣钵。
    于是大迦叶。与五百人俱。往拘尸城已。出城渡醯兰若河。往天观寺。至阿难所语言。阿难。我欲及世尊舍利未烧见之。阿难答言。欲及世尊舍利未烧。而欲见之。难可得见。何以故。世尊舍利已洗浴。裹以新劫贝。复以五百张叠次而缠之。置在铁棺。盛满香油。着木椁中。下积众香薪。今垂欲烧之。是故难可得见。时大迦叶渐前往佛舍利积所。棺椁即自开。世尊现足。时大迦叶。见世尊足下轮相垢污。即问阿难。世尊颜容端政身作金色。谁污足下轮相。阿难答言。大德迦叶。女人心软。前礼佛时泣泪堕上。手捉污世尊足。大迦叶闻之不悦。即礼世尊足。比丘比丘尼优婆塞优婆私诸天大众亦皆礼佛足。时世尊足还内棺中不现。时大迦叶哀叹说偈绕棺七匝。火不烧自然。
    时大迦叶烧舍利已。以此因缘集比丘僧。告言。我先在道行时。闻跋难陀语诸比丘。作如是言。长老且止。莫复愁忧啼哭。我等今于彼摩诃罗边得解脱。彼在世时教呵我等。是应尔是不应尔。应作是不应作是。今我等已得自在。欲作便作。不作便不作。我等今可共论法毗尼。勿令外道以致余言讥嫌。沙门瞿昙法律若烟。其世尊在时皆共学戒。而今灭后无学戒者。诸长老。今可料差比丘多闻智慧是阿罗汉者。时即差得四百九十九人。皆是阿罗汉多闻智慧者。时诸比丘言。应差阿难在数中。大迦叶言。勿以阿难在数中。何以故。阿难有爱恚怖痴。有爱恚怖痴。是故不应令在数中。时诸比丘复言。此阿难是供养佛人。常随佛行。亲从世尊。受所教法。彼必处处疑问世尊。是故今者应令在数。即便令在数。诸比丘皆作是念。我等当于何处集论法毗尼多饶饮食卧具无乏耶。即皆言。唯王舍城房舍饮食卧具众多。我等今宜可共往集彼论法毗尼。时大迦叶即作白。大德僧听。此诸比丘为僧所差。若僧时到僧忍听。僧今往王舍城集共论法毗尼。白如是。作白已。俱往毗舍离。
    时阿难在道行。静处心自念言。譬如新生犊子犹故饮乳。与五百大牛共行。我今亦如是学人有作者。而与五百阿罗汉共行。时诸长老皆往毗舍离。阿难在毗舍离住。诸比丘比丘尼优婆塞优婆私国王大臣种种沙门外道。皆来问讯多人众集。时有跋阇子比丘。有大神力。已得天眼知他心智。作如是念。今阿难在毗舍离。比丘比丘尼优婆塞优婆私国王大臣种种沙门外道。皆来问讯多人众集。我今宁可观察阿难。为是有欲无欲耶。即便观察阿难。是有欲非是无欲。复念言。我今当令其生厌离心。将欲令阿难生厌离心。即说偈言
    静住空树下　　心思于涅槃
    坐禅莫放逸　　多说何所作

    时阿难闻跋阇子比丘说厌离已。即便独处精进不放逸寂然无乱。是阿难未曾有法。时阿难在露地敷绳床夜多经行。夜过明相欲出时身疲极。念言。我今疲极。宁可小坐。念已即坐。坐已方欲亚卧。头未至枕顷于其中间心得无漏解脱。此是阿难未曾有法。时阿难得阿罗汉已。即说偈言
    多闻种种说　　常供养世尊
    已断于生死　　瞿昙今欲卧

    时诸比丘。从毗舍离往王舍城作如是言。我等先当作何等。为当先治房舍卧具。先论法毗尼耶。皆言。先当治房舍卧具。即便治房卧具。时大迦叶以此因缘集比丘僧。中有陀醯罗迦叶作上座。长老婆婆那为第二上座。大迦叶为第三上座。长老大周那为第四上座。时大迦叶。知僧事即作白。大德僧听。若僧时到僧忍听。僧今集论法毗尼。白如是。时阿难即从坐起偏露右肩右膝着地合掌。白大迦叶言。我亲从佛闻。忆持佛语。自今已去。为诸比丘舍杂碎戒。迦叶问言。阿难汝问世尊不。何者是杂碎戒。阿难答言。时我愁忧无赖失。不问世尊。何者是杂碎戒。时诸比丘皆言。来我当语汝杂碎戒。中或有言。除四波罗夷。余者是杂碎戒。或有言。除四波罗夷十三事。余者皆是杂碎戒。或有言。除四波罗夷十三事二不定法。余者皆是杂碎戒。或有言。除四波罗夷十三事二不定法三十事。余者皆是杂碎戒。或有言。除四波罗夷乃至九十事。余者皆是杂碎戒。时大迦叶告诸比丘言。诸长老。今者众人言各不定。不知何者是杂碎戒。自今已去。应共立制。若佛先所不制。今不应制。佛先所制。今不应却。应随佛所制而学。时即共立如此制限
    大迦叶语阿难言。汝于佛法中先求度女人得突吉罗罪。今应忏悔。阿难答言。大德。此非我故作。摩诃波阇波提于佛有大恩。佛母命过长养世尊。大德迦叶。我今于此不自见有罪。以信大德故。今当忏悔。大迦叶复言。汝令世尊三反请汝。作供养人。而言不作。得突吉罗罪。今当忏悔。阿难答迦叶言。我不故作。为佛作供养人难。是故言不能耳。我于此中不自见有罪。以信大德故。今当忏悔。迦叶复言。汝为佛缝僧伽梨。脚蹑而缝。得突吉罗罪。今应忏悔。阿难答言。大德迦叶。非我慢而故作。更无人捉故尔耳。我于此不自见有罪。信大德故。今当忏悔。迦叶复言。世尊欲取涅槃三反告汝。汝不请世尊住世若一劫若过一劫。令无数人得利益慈愍世间。诸天人民令得安乐。汝得突吉罗罪。今应忏悔。阿难答言。大德迦叶。非我故作。魔在我心。令我不请佛住世。我于此中不自见有罪。信大德故。今当忏悔。迦叶复言。世尊在时。从汝索水。汝不与。得突吉罗罪。今应忏悔。阿难答言。非我故作。时有五百乘车从水中过。其水甚浊。恐世尊饮之作患。是故不与。迦叶复言。汝但应与。若佛威神或复诸天。能令水清净。阿难言。我于此中不自见有罪。信大德故。今当忏悔。迦叶复言。汝不问世尊。何者是杂碎戒。得突吉罗罪。今应忏悔。阿难言。我非故作。时我愁忧无赖失不问世尊。何者是杂碎戒。我于此中不自见有罪。信大德故。今当忏悔。迦叶复言。汝不遮女人。令污佛足。得突吉罗罪。今应忏悔。阿难答言。非我故作。女人心软礼佛足时泣泪手污佛足。我于此中不自见有罪。信大德故。今当忏悔。
    时大迦叶即作白言。大德僧听。若僧时到僧忍听。僧今问优波离法毗尼。白如是。时优波离即作白。僧大德僧听。若僧时到僧忍听。僧今令上座大迦叶问我答。白如是。时大迦叶即问言。第一波罗夷。本起何处。谁先犯。优波离答言。在毗舍离须提那迦兰陀子初犯。第二复本起何处。答言。在王舍城陀尼伽比丘陶师子初犯。复问。第三本起何处。答言。在毗舍离婆裘河边比丘初犯。复问。第四本起何处。答言。在毗舍离婆裘河边比丘初犯。复问。第一僧残本起何处。答言。在舍卫国迦留陀夷初犯。如是展转随所起处。如初分说。复问。第一不定法本起何处。答言。在舍卫国迦留陀夷初犯。第二亦尔。复问。尼萨耆本起何处。答言。在舍卫国六群比丘初犯。如是展转亦如初分说。复问。初波逸提本起何处。答言。在释翅瘦象力释子比丘初犯。如是展转如初分说。复问。波罗提提舍尼本起何处。答言。在舍卫国因莲花色比丘尼起。第二第三第四如初分说。复问。第一众学法本起何处。答言。在舍卫国六群比丘初犯。如是展转如初分说。比丘尼别戒如律所说。复问。最初听受大戒本起何处。答言。在波罗奈五比丘。复问。最初听说戒在何处。答言。在王舍城为诸少年比丘。复问。初听安居本起何处。答言。在舍卫国因六群比丘起。复问。初自恣本起何处。答言。在舍卫国因六群比丘起。如是展转问乃至毗尼增一。时彼即集比丘一切事并在一处。为比丘律。比丘尼事并在一处。为比丘尼律。一切受戒法集一处为受戒犍度。一切布萨法集一处。为布萨犍度。一切安居法集一处。为安居犍度。一切自恣法集一处。为自恣犍度。一切皮革法集一处。为皮革犍度。一切衣法集一处。为衣犍度。一切药法集一处。为药犍度。一切迦絺那衣法集一处。为迦絺那衣犍度。二律并一切犍度调部毗尼增一都集。为毗尼藏。
    时大迦叶即作白。大德僧听。若僧时到僧忍听。僧今问阿难法毗尼。白如是。时阿难即复作白。大德僧听。若僧时到僧忍听。僧今令大迦叶问我答。白如是。大迦叶即问阿难言。梵动经在何处说。增一在何处说。增十在何处说。世界成败经在何处说。僧祇陀经在何处说。大因缘经在何处说。天帝释问经在何处说。阿难皆答。如长阿含说。彼即集一切长经。为长阿含。一切中经。为中阿含。从一事至十事从十事至十一事。为增一。杂比丘比丘尼优婆塞优婆私诸天杂帝释杂魔杂梵王。集为杂阿含。如是生经本经善因缘经。方等经未曾有经譬喻经。优婆提舍经句义经。法句经波罗延经。杂难经圣偈经。如是集为杂藏。有难无难系相应作处。集为阿毗昙藏。时即集为三藏。
    时长老富罗那。闻王舍城五百阿罗汉共集法毗尼。即与五百比丘俱。往王舍城。至大迦叶所。语如是言。我闻大德与五百阿罗汉共集法毗尼。我亦欲豫在其次闻法。时大迦叶。以此因缘集比丘僧。为此比丘。更问优波离。乃至集为三藏。如上所说。彼言。大德迦叶。我尽忍可此事。唯除八事。大德。我亲从佛闻。忆持不忘。佛听内宿内煮自煮自取食。早起受食。从彼持食来。若杂果。若池水所出可食者。如是皆听不作余食法得食。大迦叶答言。实如汝所说。世尊以谷贵时世人民相食乞求难得。慈愍比丘故。听此八事。时世还丰熟饮食多饶。佛还制不听。彼复作是言。大德迦叶。世尊是一切知见。不应制已还开开已复制。迦叶答言。以世尊是一切知见故。宜制已还开开已复制。富罗那。我等作如是制。是佛所不制不应制。是佛所制则不应却。如佛所制戒应随顺而学。在王舍城五百阿罗汉共集法毗尼。是故言集法毗尼有五百人


《四分律·第四分·4.七百集法毗尼》

    七百集法毗尼
    尔时世尊般涅槃后百岁。毗舍离跋阇子比丘。行十事言。是法清净。佛所听应两指抄食。得聚落间。得寺内。后听可。得常法。得和。得与盐共宿。得饮阇楼罗酒。得畜不截坐具。得受金银。彼于布萨日。檀越布施金银。而共分之。时有耶舍迦那子。闻毗舍离比丘行如是事。即往跋阇子比丘所。见劝檀越布萨时布施众僧金银。僧中唱令。与伽那子比丘。即言我不受。何以故。沙门释子不应受取金银。沙门释子舍弃珠宝不着饰好。彼于余日作分已。送与伽那子比丘。伽那子比丘言。我不须。我先言。沙门释子。舍弃珠宝不着饰好。彼即言。毗舍离优婆塞瞋。汝往教化令喜。时即差使共往。耶舍伽那子比丘。至毗舍离优婆塞所。语如是言。汝实瞋我语耶。我言。沙门释子不受取金银。弃舍珍宝不着饰好。语优婆塞言。世尊在王舍城时。王宫中王群臣集。说如是语。沙门释子应得受取金银。不舍珍宝非不着饰好。时彼众中。有大长者字珠髻。语诸大臣言。勿作是言。沙门释子受取金银。不舍珠宝。非不着饰好。何以故。沙门释子不应受取金银。弃舍珠宝不着饰好。时珠髻长者。为诸大臣解说各令得解欢喜。珠髻长者。后于异时。往世尊所。头面礼足却坐一面。以先因缘具白世尊言。我即为解说。各令欢喜。世尊。我说是言。将无违失圣旨不如法教耶。佛言。长者。如汝所说。如法如实。不违世尊教法何以故。沙门释子不应受取金银。除舍珠宝不着饰好。其有受取金银者。则受五欲。若受五欲。则非沙门释子法。长者。汝若见沙门释子捉持金银。决定应知非沙门法。我作是说。听为竹苇草木故求乞金银。终不应自受取金银。是故离奢。以此因缘。沙门释子不应受取金银。弃舍珠宝不着饰好。离奢。复于异时。世尊在祇桓中。告诸比丘。有四事故。令日月不明。何等为四。阿修罗烟云尘雾是。为四事令日月不明。如是沙门婆罗门。亦有四事。污染尘秽。令沙门婆罗门无有光显。何等四。或有沙门婆罗门。饮酒不能除断。此是第一尘秽。或有沙门婆罗门。行爱欲法不能舍离。此是第二尘秽。或有沙门婆罗门。受取金银不舍饰好。此是第三尘秽。或有沙门婆罗门。以邪命自活不能除断。此是第四尘秽。是为四事。以此四事故。令沙门婆罗门污秽不明无有光显。世尊尔时。即说偈言
    贪欲垢所污　　沙门婆罗门
    愚痴所覆盖　　爱着于好色
    饮酒散乱心　　复行爱欲法
    受取金宝璎　　此为无智者
    沙门婆罗门　　邪命以自活
    佛说此为结　　如日出云翳
    无光显威耀　　不净纯垢污
    盲冥闇所闭　　爱奴之所使
    造恶不善业　　痴何能行道
    怨憎甚增益　　更受未来身

    是故离奢。以此因缘故。汝等当知。沙门释子。不应受取金银。除去饰好。我说是语。汝以此事不信我耶。彼离奢言。我非为不信。我有信乐于汝。汝可住此毗舍离。我当供给衣服饮食医药所须之物。
    时伽那子比丘。与诸离奢解说。令得欢喜已。与彼使比丘俱。还婆阇子比丘所。遥见伽那子比丘来。即问使比丘言。伽那子比丘。已解喻诸离奢得信耶。答言尔。即言。彼已信乐伽那子。持我等作非沙门释子。婆阇子比丘问言。何故耶。即具说先因缘。彼毗舍离比丘。语伽那子比丘言。汝先骂众僧。见罪不。答言。我不骂众僧。彼即和合与作举。伽那子比丘作是念。我此诤事。若得长老离婆多与我作伴者。便可得如法灭。彼即问余人言。离婆多在何处。彼即答言。闻在婆呵河边。即往婆呵河边离婆多不在。彼即问。离婆多在何处。彼即答言。闻在伽那慰阇国。即往彼国。既至。离婆多复不在。复问。离婆多在何处。答言。在阿伽楼罗国。即往彼国。而复不在。即问。离婆多在何处。答言。在僧伽赊国。即复往彼国。见离婆多值众僧集。问离婆多供养弟子言。汝大德长老离婆多。往众僧中不。答言当往。时离婆多。往集僧中听说法已。夜半后捉尼师坛还屋。时耶舍伽那子。亦在僧中。集听法已。夜半后捉尼师坛。往离婆多所。彼作是念。今正是时。当具说先因缘令其得闻。
    彼即问离婆多言。大德上座。得二指抄食不。彼还问言。云何二指抄食。答言。大德长老。足食已舍威仪不作余食法得二指抄食食不。离婆多言。不应尔。问言。在何处制。答言。在舍卫国不作余食法食。以是故制。复问言。大德长老。得村间不。彼还问言。云何得村间。答言大德长老。足食已舍威仪不作余食法往村中间得食。离婆多言。不应尔。问言。在何处制。答言。在舍卫国不作余食法食以是故制。彼问言。大德长老。得寺内不。彼还问言。云何得寺内。答言。大德长老。在寺内得别众羯磨。离婆多言。不应尔。问言。在何处制。答言。在王舍城布萨犍度中制。大德长老。得后听可不。还问言。云何得后听可。答言。大德长老。在界内别众羯磨已后听可。离婆多言。不应尔。问言。在何处制。答言。在王舍城布萨犍度中制。复问。得常法不。还问言。云何得常法。答言。大德长老。此作是已言是本来所作。彼答言。比丘知不。应观修多罗毗尼检校法律。若不观毗尼不检校法律。而违反于法。若已作不应作。未作亦不应作。若观修多罗毗尼检校法律。与修多罗相应。与法律相应。不违本法。若已作若未作应作。复问言。大德长老。得和不。彼还问言。云何得和。答言。大德长老。足食已舍威仪以酥油蜜生酥石蜜酪和一处得食不。答言。不应尔。问言。在何处制。答言。在舍卫国不作余食法食。以是故制。复问。大德长老。得与盐共宿不。彼还问言。云何得与盐共宿。答言。大德长老。得用共宿盐着食中食。答言不应尔。问言在何处制。答言。在舍卫国药犍度中制。复问言。大德长老。得饮阇楼罗酒不。答言。不应尔。问言。在何处制。答言。在拘睒弥国因长老娑伽陀比丘制。复问。大德长老。得畜不割截坐具不。答言不应畜。问言在何处制。答言。在舍卫国因六群比丘制。复问。大德长老。得受取金银不。答言不应尔。问言在何处制。答言。在王舍城因跋难陀释子制。彼言大德长老。毗舍离婆阇子比丘行此十事。言清净如法是佛所听。彼劝檀越于布萨时施众僧金银。令分物人分。彼言。汝莫语余人。何以故。恐诸比丘所见不同。而不与和合比丘。汝可往阿吁恒河山中。彼处有三浮陀比丘。是我同和上。与六十波罗离子比丘共住。彼皆勇猛精进度无所畏。以此因缘。具为彼说已。共期婆呵河边。我亦当往。
    时耶舍伽那子比丘。即往彼山中。至三浮陀所。以此因缘具向彼说之。期婆呵河边。大德离婆多亦当来。时毗舍离婆阇子比丘。闻耶舍伽那子比丘往人间求索伴党。彼即大持毗舍离好衣。往离婆多弟子所语言。我为大德离婆多故。持此好衣来与。今止不复与。即回与汝可取。彼言止止我不受。彼复勤勤逼令受。彼遂便受。既受已。作是言。长老。彼波夷那波梨二国比丘共诤。世尊出在波夷那国。善哉长老。能为我白大德上座。波夷那波梨二国比丘共诤。世尊出在波夷那国。善哉大德。当助波夷那比丘。彼即答言。大德长老离婆多尊重。我难不敢言。彼即强逼之不已。便往离婆多所。白如是言。大德。彼波夷那波梨二国比丘共诤。世尊出在波夷那。愿大德。助波夷那比丘。彼即答言。汝痴人。持我在不净部中。汝去。不复须汝。彼得遣已。便往毗舍离婆阇子比丘所。语如是言。长老我先语汝。大德离婆多尊重。难可为言。我不能语。今大见责。彼问言说何等。彼言已遣我。复问言汝几腊。答言十二岁。问言汝十二岁。犹故怖畏遣耶。答言。不受我供养云何不畏。
    时彼离婆多及诸比丘如是语。我等今当往诤所起处。即乘船从恒水中往。时天热疲极。住船在岸边荫下息。时婆搜村有长老在道行。作如是念。我今此诤事。当观修多罗毗尼知谁法语谁非法语。彼即观修多罗毗尼捡校法律。便知波梨国比丘是法语。波夷那比丘非法语。时有天不现身而赞言。善哉善男子。如汝所观。波梨比丘如法语。波夷那比丘非法语。时诸长老。即共往毗舍离。
    毗舍离有长老。字一切去。是阎浮提中最上座。时三浮陀语离婆多言。今往一切去上座屋中宿。具说此事。令其得闻。时二人即共相随。往至彼屋。时一切去长老。夜坐禅思惟夜已久。离婆多作是念。此上座年已老气力羸劣。而久坐如是。况我当不作如是坐。时离婆多即便坐思惟至夜久。一切去长老作是念。此客比丘远来疲极。犹故坐禅思惟如是。况我而不久坐。时彼长老。即复久坐思惟。夜已过多。语离婆多言。长老。汝此夜思惟何法。答言。我先白衣时尝习慈心。此夜思惟入慈三昧。彼即言。汝此夜入小定。何以故。慈心三昧是小定。即复问言。大德一切去。此夜思惟何法。答言。我先白衣时习空法。我此夜多入空三昧。彼言。大德此夜思惟大人之法。何以故。大人之法入空三昧。彼作是念。今正是时。可说先因缘令其得知。彼问言。大德长老。得二指抄食不。问言。云何得二指抄食。答言大德。足食已舍威仪不作余食法得二指抄食食。答言不应尔。问言在何处制。答言。在舍卫国不作余食法食。以是故制。如是一一说。乃至布萨时受取金银。令分物人分如上说。彼即言。勿语余人。恐人心不同。不得和合。一切去上座为第一上座。三浮陀第二上座。离婆多第三上座。婆搜村是第四上座。阿难皆为其和尚。
    时长老一切去。知僧事时。上座即作白。大德僧听。若僧时到僧忍听。今僧论法毗尼。白如是。时波夷那比丘。语波梨比丘言。汝等今可出平当人。彼即言。上座一切去离婆多耶舍。苏曼那。是平当人。波梨比丘。语波夷那比丘言。汝等亦应出平当人。彼即言。长老三浮陀婆搜村长老沙留不阇苏摩。是平当人。是中有阿夷头比丘。堪任劝化。彼诸比丘言。持此比丘在数中。何以故。彼在所处。当为我等劝化。即着数中。彼诸上座作是念。我等若在众中问此事。恐更生余诤事。不知谁语是谁语非。我等今宁可差次在别处共平论耶。彼诸长老作是念。我等于何别处而平宜此事。即言。当于婆梨林中。时一切去长老即作白。大德僧听。如此为僧所举比丘。若僧时到僧忍听。于婆梨林中论法毗尼。余比丘不在中。白如是。如是作白已。应羯磨差二三比丘。取余比丘欲。至婆梨林中。
    时一切去上座。以此因缘集比丘僧。如是诸上座皆集。时一切去上座即作白。大德僧听。若僧时到僧忍听。今僧论法毗尼。白如是。时离婆多即作白。大德僧听。若僧时到僧忍听。僧今问一切去上座法毗尼。白如是。时上座一切去即复作白。大德僧听。若僧时到僧忍听。僧今令离婆多问我答法毗尼。白如是。离婆多问言。大德上座。得二指净不。即还问言。云何二指净。答言。大德长老。足食已舍威仪得二指抄食食。答言不应尔。问言在何处制。答言。在舍卫国不作余食法食。以是故制。此是第一事。非法非毗尼非佛所教。别处平宜已。下一舍罗。如是一一检校。乃至十事。非法非毗尼非佛所教。皆下舍罗。彼诸长老作是语。如我等。今于别处。平宜此事已。今复欲于僧中如是检校。何以故。令众人皆知故。
    彼诸长老。皆往毗舍离。时一切去上座。即集比丘僧已作白。大德僧听。若僧时到僧忍听。僧今论法毗尼。白如是。长老离婆多即作白。大德僧听。若僧时到僧忍听。僧今问一切去上座法毗尼。白如是。时一切去上座即作白。大德僧听。若僧时到僧忍听。僧今令离婆多问法毗尼我答。白如是。离婆多即问言。大德长老。得二指净不。彼问言。云何得二指净。答言。大德长老。足食已舍威仪不作余食法得二指抄食食。答言不应尔。问言在何处制。答言。在舍卫国不作余食法食是故制。此是第一事非法非毗尼非佛所教。于僧中检校已。下一舍罗。如是一一检校乃至十事。非法非毗尼非佛所教。于僧中检校已。皆下舍罗。在毗舍离。七百阿罗汉集论法毗尼。故名七百集法毗尼

四分律卷第五十四


《四分律·第四分·5.调部之一》

四分律卷第五十五（第四分之六）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    调部之一
    尔时世尊在毗舍离。时优波离。即从坐起偏露右肩右膝着地合掌白佛言。须提那伽兰陀子。与故二行不净行。是犯波罗夷不。佛言。优波离。最初未制戒不犯。
    尔时婆阇子比丘。愁忧不乐不乐净行。即还家与故二行不净。彼作是念。世尊为诸比丘制戒。若比丘犯不净行行淫欲法。得波罗夷不共住。我愁忧不乐不乐净行。与故二行不净。我将无不犯波罗夷耶。不知云何。即语同伴比丘。世尊为诸比丘制戒。若比丘犯不净行行淫欲法。得波罗夷不共住。而我愁忧不乐不乐净行。还家与故二行不净。我将无不犯波罗夷耶。善哉长老。可为我白佛。随佛所教我当奉行。我若复得于佛法中得修净行者。我当行之。时彼比丘即往佛所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。无数方便呵责婆阇子比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何痴人不乐净行。而还家与故二行不净。入便犯波罗夷不共住。若有余比丘愁忧不乐不乐净行者。听舍戒而去。若复欲于佛法修清净行者。还听出家受大戒。
    尔时优波离。从坐起偏袒右肩右膝着地合掌白世尊言。是道作道想为犯不。佛言波罗夷。复问。是道疑是犯不。佛言波罗夷。复问。是道非道想是犯不。佛言波罗夷。复问。非道道想是犯不。佛言偷兰遮。复问。非道疑是犯不。佛言偷兰遮。复问。是男作女想行不净是犯不。佛言波罗夷。复问。是女作男想行不净是犯不。佛言波罗夷。复问。与此女人通作彼女人想共行不净行是犯不。佛言波罗夷。于此男作彼男想共行不净是犯不。佛言波罗夷。
    时有比丘与女象行不净。彼疑是犯波罗夷不。佛言犯。如是牸牛马驼鹿驴羊猪狗雁鸟孔雀鸡。如是一切尽波罗夷
    尔时世尊在毗舍离。时有一乞食比丘在林间住。有雌猕猴林间行。此比丘出人间乞食。持还林中食。有余食与此猕猴。猕猴遂便亲近。随逐东西乃至手捉不去。时比丘即共行不净。时众多比丘按行房舍卧具。次至彼林中。彼猕猴来在诸比丘前住。举尾现相。彼诸比丘作如是念。此雌猕猴今在我等前现相如是。将无有余比丘犯此猕猴耶。即便隐在屏处伺之。时乞食比丘持食还林中。食已持余食与猕猴。猕猴食已共行不净。彼诸比丘观见。即问言。长老。佛不制比丘不得行不净耶。彼答言。佛制人女。不制畜生。时诸比丘往佛所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。呵责彼乞食比丘言。汝所为非。非威仪非沙门法非净行非随顺行。所不应为。云何乃与猕猴共行不净。入便波罗夷。痴人不应共住。尔时优波离。从坐起偏露右肩右膝着地合掌白世尊言。大德。若比丘与余畜生行不净。是犯波罗夷不。佛言犯
    尔时世尊在王舍城。有难提比丘坐禅。得世俗心解脱。从第四禅觉已。时魔天女即在前立。比丘捉欲犯。魔女便出外。比丘亦随出外。彼出屋栏外。比丘亦随出屋栏外。彼出中庭。比丘亦随出中庭。彼出寺外。比丘亦出寺外。寺外有死騲马。彼于死马所便灭。天形不现。时难提比丘。便于死马形行不净行。行不净行已。都无有覆藏心。即作是念。世尊为诸比丘制戒。不得行不净。若行不净。波罗夷不共住。而我今行不净。都无有覆藏心。将无犯波罗夷耶。我当云何。即语同伴比丘。世尊为诸比丘制戒。若比丘行不净。得波罗夷不共住。而我今犯不净。都无覆藏心。将无犯波罗夷耶善哉长老。为我白佛。随佛所教我当奉行。时诸比丘往佛所。头面作礼却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。告言。今僧与难提比丘波罗夷戒。白四羯磨如是与。彼比丘应往僧中脱革屣偏露右肩右膝着地合掌作如是白。大德僧听。我难提比丘犯淫欲法都无覆藏心。今从僧乞波罗夷戒。愿僧慈愍故。与我波罗夷戒。如是第二第三说。众中应差堪能羯磨人。如上作如是白。大德僧听。此难提比丘犯淫欲法都无覆藏心。今从僧乞波罗夷戒。若僧时到僧忍听。僧今与难提比丘波罗夷戒。白如是。大德僧听。此难提比丘犯淫欲法都无覆藏心。今从僧乞波罗夷戒。僧今与难提比丘波罗夷戒。谁诸长老忍。僧与难提比丘波罗夷戒者默然。谁不忍者说。是初羯磨。第二第三如是说。僧已与难提比丘波罗夷戒竟。僧忍默然故。是事如是持。与波罗夷戒已。应随顺行。是中随顺行法者。不应授人大戒及与人依止。不应畜沙弥。不应受教授比丘尼。设差不应往教。不应为僧说戒。不应在僧中问答毗尼。不应受僧差使作知事人。不应受僧差别处平断事。不应受僧差使命。不应早入聚落逼暮还。应亲附比丘。不应亲附外道白衣。应随顺比丘法。不说余俗语。不应更犯此罪。余亦不应。若相似。若从此生。若重于此者。不应非羯磨。非羯磨者。不应受清净比丘敷座洗足水水器拭革屣揩摩身及礼拜迎送问讯。不应受清净比丘捉持衣钵。不应举清净比丘为作忆念作自言。不应助他语。不应遮说戒自恣。不应与清净比丘诤。与波罗夷戒比丘。僧说戒及羯磨时。来不来无犯。诸比丘作如是语。比丘与波罗夷戒已复重犯。应得更与波罗夷戒不。佛言。不应尔应灭摈。
    尔时有比丘体软弱。以男根内口中。彼疑我将无犯波罗夷耶。佛言犯。
    时有比丘。字蓝婆那。男根长。持内大便道中。彼疑。我将不犯波罗夷耶。佛言犯。
    时有比丘男根起。异比丘即持自内口中。此比丘不以为乐。即却不受。生疑。我将无犯波罗夷耶。佛言。汝不犯彼比丘犯。
    时有乞食比丘。晨朝着衣持钵至白衣家。白衣家有小儿眠。男根起。比丘即持自内口中已疑。我将无犯波罗夷耶。佛言犯。
    时有比丘捉余比丘共行淫。彼疑。我将无犯波罗夷。佛问言。汝受乐不。答言受。佛言。二俱波罗夷。
    时有比丘共沙弥行淫。疑我将无犯耶。佛言。汝沙弥受乐不。答言受。佛言二俱犯。
    时有沙弥捉大比丘共行淫疑。佛言。比丘汝受乐不。答言受。佛言二俱犯。
    时有沙弥与沙弥共行淫疑。佛言。汝受乐不。答言受。佛言二俱犯。
    时有比丘强与比丘共行淫不受乐还出疑。佛言汝受乐不。答言不受。佛言。汝无犯入者犯。
    时有比丘强捉沙弥行淫不受乐还出彼疑。佛言。汝沙弥受乐不。答言不受。佛言。汝不犯入者犯。
    时有沙弥强捉比丘共行淫不受乐还出疑。佛言汝受乐不。答言不受乐。佛言。汝不犯入者犯。
    时有沙弥强捉沙弥行淫不受乐还出疑。佛言。汝沙弥受乐不。答言不受乐。佛言。汝不犯入者犯。
    时有比丘自身根坏无所觉触彼作是念。我不觉触行淫得无犯。彼即行淫已疑。佛言。汝犯波罗夷。
    时有比丘男根不起。念言。我行淫无犯。即便行淫疑。佛言。汝犯波罗夷。
    时有比丘作是念。我与眠女人行淫。彼不觉乐得无犯。即便行淫疑。佛言汝犯波罗夷。
    时有比丘作是念。与醉女人行淫。彼不觉乐得无犯。即共行淫疑。佛言汝波罗夷。
    时有比丘作是念。我与颠狂女人行淫。彼不觉乐得无犯。即便行淫疑。佛言汝波罗夷
    时有比丘作是念。我与瞋恚女人共行淫。彼不受乐得无犯。即便行淫疑。佛言。汝波罗夷。时有比丘作是念。我与苦痛女人共行淫。彼不受乐得无犯。即便行淫疑。佛言汝波罗夷。
    时有比丘作是念。我与身根坏女人共行淫。彼不觉乐得无犯。即便行淫疑。佛言汝波罗夷。
    时有比丘作是念。我强捉女人共行淫。彼不受乐得无犯。即便行淫疑。佛言汝波罗夷。
    时有比丘作是念。我强捉黄门行淫彼不受乐得无犯。即便行淫疑。佛言汝波罗夷。
    时有比丘作是念。我捉男子行淫。彼不受乐得无犯。即便行淫疑。佛言汝波罗夷。
    时有女人强捉比丘行淫。比丘不受乐还出彼疑。佛言。比丘汝受乐不。答言不受乐。佛言汝不犯。
    时有黄门强捉比丘共行淫疑。佛言。比丘汝受乐不。答言不受。佛言汝不犯。
    时有男子强捉比丘共行淫。彼不受乐还出疑。佛言。比丘汝受乐不。答言不受乐。佛言汝不犯。
    时有恶比丘恶沙弥恶阿兰若。捉比丘大便道若口中行淫。彼身受乐还出疑。佛言汝受乐不。答言受乐。佛言二俱波罗夷。
    时有恶比丘恶沙弥恶阿兰若。捉比丘尼沙弥沙弥尼式叉摩那。大小便道口中行淫。彼受乐还出疑。佛言汝受乐不。答言受乐。佛言二俱犯。
    时有恶比丘恶沙弥恶阿兰若。捉比丘大便道口中行淫。彼不受乐疑。佛言汝比丘受乐不。答言不受乐。佛言汝不犯彼犯。
    时有恶比丘恶沙弥恶阿兰若。捉比丘尼式叉摩那沙弥沙弥尼。大小便道口中行淫。彼不受乐还出疑。佛言汝沙弥尼受乐不。答言不受乐。佛言汝不犯彼犯。
    时有恶比丘恶沙弥恶阿兰若。捉眠比丘大便道口中行淫。彼眠不觉。觉时亦不知。彼疑。佛问言。汝觉不。答言不觉。佛言汝不犯彼犯。
    时有恶比丘恶沙弥恶阿兰若。捉眠比丘尼式叉摩那沙弥沙弥尼。大小便道口中行淫。彼眠不觉。觉时亦不知。彼疑。佛问言。汝觉不。答言不觉。佛言。汝沙弥尼不犯彼犯。
    时有恶比丘恶沙弥恶阿兰若。于眠比丘大便道口中行淫。彼眠觉不受乐还出彼疑。佛言汝受乐不。答言不受乐。佛言汝不犯入者犯。
    时有恶比丘恶沙弥恶阿兰若。于眠比丘尼式叉摩那沙弥沙弥尼大小便道口中行淫。彼眠不觉。觉已不受乐疑。佛言汝受乐不。答言不受乐。佛言汝不犯彼入者犯。
    时有恶比丘恶沙弥恶阿兰若。于眠比丘大便道口中行淫。彼眠不觉。觉已知受乐还出疑。佛言汝受乐不。答言受。佛言二俱犯。
    时有恶比丘恶沙弥恶阿兰若。于眠比丘尼式叉摩那沙弥沙弥尼大小便道口中行淫。彼眠不觉。觉乃知受乐。佛言汝受乐不。答言受乐。佛言二俱犯。
    时莲华色比丘尼昼日不关户眠。贼入屋行淫已去。彼眠不觉。觉已见不净污身。彼作是念。我身有不净污。将无有人淫犯我耶。彼疑。佛言不犯。比丘尼不应昼日不关户而眠。
    尔时有难陀比丘尼。昼日。在华树下众人戏处。有贼捉淫犯。彼疑。佛言。汝难陀受乐不。答言大德。如似热铁入体。佛言无犯。比丘尼不应住如是处。
    尔时有乞食比丘。晨朝着衣持钵至白衣家。彼门下系小狗子。见比丘便作声。比丘慈愍解放去。比丘复往余处。故二见唤共行不净。彼作是念。我放他狗子去。已犯波罗夷。便与故二共行不净。诸比丘作如是念。此比丘为犯前为犯后。佛言前不犯后犯。而不应放他狗子去。
    时有比丘晨朝着衣持钵往白衣家。见有豚子溺水中。见比丘便作声。比丘慈愍即出放去。复往余处。见故私通女人。唤共行不净。彼作是念。我放他豚子去。已犯波罗夷。便共行不净。余比丘作是念。此比丘为犯前为犯后。佛言前不犯后犯。而不应作如是事。
    时有异女人。往屠牛处买肉持行。有鸱鸟抄撮其肉在空中。失堕乞食比丘钵中。彼女人见之。即语言。大德此是我肉。莫持去。比丘答言。堕我钵中非汝肉。持去不还。前行见淫女。唤此比丘共行不净。彼作是念。我向持他肉来。已犯波罗夷。即共此女人行不净。诸比丘作是念。彼比丘为犯前为犯后。佛言前无犯后犯。而不应受如是肉。
    时有比丘于狗口中行淫。彼疑。佛言波罗夷。
    时有比丘褰衣小便。有狗舐小便以渐前含男根。彼不受乐即还出便疑。佛问言。比丘汝受乐不。答言不受乐。佛言不犯。
    时有比丘褰衣小便。有狗舐小便。复前含男根。彼受乐已还出疑。佛问言。汝受乐不。答言受乐。佛言汝波罗夷。
    时有比丘褰衣渡伊罗婆提河。有鱼含男根。彼不受乐还出疑。佛问言。汝受乐不。答言不受乐。佛言不犯。
    时有比丘褰衣渡伊罗婆提河。有鱼含男根。彼受乐还出疑。佛问言。汝受乐不。答言受乐。佛言汝波罗夷。
    时有比丘大小便道中间行淫彼疑。佛言偷兰遮。在［月＊冓］中曲脚间。胁边乳间。腋下耳鼻中。疮孔中。绳床木床间。大小褥间。枕边。在地泥抟间。君持口中。若道想若疑。一切偷兰遮。
    尔时有乞食比丘。晨朝着衣持钵往白衣家。有童女在门内仰卧而睡。彼作是念。我若男根淫犯入便波罗夷。即以足大指。内彼女根中疑。佛言僧残。
    时有比丘欠口。有异比丘以男根内口中。彼不受乐出之疑。佛问言汝受乐不。答言不受乐。佛言汝不犯入者犯。自今已去。若欠口时。应以手障口。
    时有比丘。于浴室中为异比丘揩身。此比丘身软。异比丘即生欲心。便共行淫。彼不受乐还出彼疑。佛言汝受乐不。答言不受乐。佛言。汝无犯彼入者犯
    尔时世尊在舍卫国。有比丘。昼日不关户眠。男根起。时有众多女人。诣僧坊观看。至彼比丘屋。见比丘仰眠男根起。见已惭愧。疾疾而出。诸女人中有贼女共行。贼女入屋。即于比丘形上行淫。行淫已持华鬘系男根头而去。彼比丘眠不觉。觉已见不净污身男根有华鬘。便作如是念。乃有不净污身。男根有华鬘。将无有女人于我行淫耶疑。佛问言汝觉不。答言不觉。佛言无犯。而不应昼日不关户而眠。
    时舍卫国有比丘比丘尼母子夏安居。母子数数相见。既数相见。俱生欲心。母语儿言。汝从此出。今还入此。可得无犯。儿即如母言。彼疑。佛言波罗夷。
    时有比丘于死女人上行淫彼疑。佛言汝波罗夷。若多不坏波罗夷。若半坏偷兰遮。若多坏若一切坏偷兰遮。若骨间偷兰遮。
    尔时苏卑优婆私。语比丘言。男根女根俱遮行淫可得无犯。比丘即如言行淫已疑。佛言波罗夷。
    时有苏摩优婆私。语比丘言。汝共我行淫于外出精可得无犯。即如言行淫已疑。佛言汝波罗夷。
    时有淫女语比丘言。汝以树叶裹男根行淫可得无犯。即如言行淫已疑。佛言汝波罗夷。
    尔时比丘在塚间行。遥见死女人。身犹衣服庄严。即便行淫已疑。佛言汝波罗夷。
    时有比丘守房。有小女来白时到。比丘即捉行淫。破彼女根。与大便道通。即便命终。彼疑。佛问言。汝以何心。答言不以杀心。佛言。不犯杀犯淫波罗夷。
    时有比丘于木女像身中行淫疑。佛言犯偷兰遮。
    于壁上女像形行淫。佛言偷兰遮。
    时有比丘与天女共行淫已疑。佛言波罗夷。阿修罗女龙女夜叉女饿鬼女若畜生能变化者女行淫。一切波罗夷。
    时有比丘晨朝着衣持钵至白衣家乞食。时天大雨。有女人低身除决潦水形露。彼作是念。我不触其身。但以男根入得无犯。念已即便行淫疑。佛言波罗夷
    尔时世尊在舍卫国。有比丘往阿兰若处昼日眠。时有取薪女人。于比丘形上行淫已。去比丘不远而住。比丘觉已。见身不净污念言。此女必于我身上行淫生疑。佛问言汝觉不。答言我不觉。佛言不犯。比丘不应住如是处昼日眠
    尔时世尊在婆祇提国。有比丘往阿兰若处昼日眠。有担草女人。于比丘形上行淫。比丘不知觉已不受乐。即却之已。打女人。比丘疑。佛问言。汝受乐不。答言不受乐。佛言汝不犯。打女人得突吉罗。
    时世尊在瞻婆国。有比丘至阿兰若处昼日思惟系念在前。此比丘是阿罗汉。有风患男根起。时有贼女。强与比丘共行淫。比丘如是语。阿罗汉犹有欲男根起耶。诸比丘白佛。佛言。有五事因缘令男根起。大便急。小便急。风患。慰周陵伽虫啮。有欲心。是为五事。若阿罗汉。有欲心男根起者。无有是处
    尔时世尊在王舍城。王子无畏。男根有病。令女人含之。后得差。得差已。即于此女人口中行淫。此女人忧愁不乐。便作是念。若王瓶沙来时。我当覆头露形在王前住。若王问我言。汝狂人耶。何故乃作如是。我当答言。不狂。是王子所须故。我今覆护。何以故。王子常于我口中行淫。是故覆护。后异时。王瓶沙往无畏所。时女人如先所念。于王前如是住。王问言。汝狂耶。何故如是。女答言。我不狂。是王子所须。是故覆护耳。王即唤无畏来语言。汝云何乃于侍女口中行欲耶。无畏闻之。甚以惭愧。后于异时。王子无畏言。此女人有罪。为着黑衣安置城门边。作如是言。若有如是病者。当于此淫女口中行淫得差。时诸比丘作如是言。若为治病故。以男根着彼女人口中含不犯耶。佛言波罗夷。
    尔时有城。名婆楼越奢。王字海。淫女有罪。王作是言。剥女根两边肉。以此为罚。即便剥之。诸比丘作如是言。若于生人骨间行淫为犯不。佛言偷兰遮
    尔时世尊在王舍城。优波离。从坐起偏露右肩右膝着地合掌白佛言。大德。陀尼伽陶师子。取王瓶沙材木。不与而取是犯不。佛言。最初未制戒。不犯。复白佛言。大德。若空处他所守护物。若取五钱若过五钱。是犯不。佛言波罗夷。他物他物想。若五钱若过五钱。不与而取是犯不。佛言波罗夷。他物疑。若取五钱若过五钱。是犯不。佛言偷兰遮。非他物他物想。取五钱若过五钱偷兰遮。非他物疑取五钱若过五钱是犯不。佛言偷兰遮。若他物他物想取减五钱是犯不。佛言偷兰遮。若他物疑取减五钱是犯不。佛言突吉罗。非他物他物想取减五钱是犯不。佛言突吉罗。非他物疑取减五钱是犯不。佛言突吉罗。若作女想取男物五钱若过五钱。是犯不。佛言波罗夷。若作男想取女物五钱若过五钱是犯不。佛言波罗夷。若作此女想取余女物是犯不。佛言波罗夷。若作此男想取余男物是犯不。佛言波罗夷
    尔时世尊在波罗奈。时世谷贵人民饥饿乞食难得。时有乞食比丘。晨朝着衣持钵往白衣家。有女人器盛饭。置地已还入屋。比丘看左右不见人。作是念。我取此食于我有益。即持而去彼疑。佛问言。汝以何心取。答言以盗心取。佛言。若价直五钱。取离本处。波罗夷。麨干饭鱼肉佉阇尼如是。一切直五钱取离本处波罗夷。
    时有乞食比丘。晨朝着衣持钵往白衣家。见有铜杅。看左右不见人。念言。此于我有益。即持去有疑。佛问言。汝以何心取。答言盗心取。佛言。若价直五钱取离本处波罗夷。
    时有乞食比丘。晨朝着衣持钵往白衣家。见有方独座榻蹬看左右不见人。念言。取此于我有益。即持去疑。佛问言。汝以何心取。答言盗心取。佛言。若价直五钱取离本处波罗夷。
    时有比丘于浣衣处取他衣持去疑。佛问言。汝以何心取。答言以盗心取。佛言。价直五钱取离本处波罗夷。
    时有比丘去浣衣处不远。见有晒贵价衣。即忆识而去。念言。还时当取便疑。佛问言。汝以何心。答言以盗心。佛言。方便求五钱未离本处偷兰遮。
    时有乞食比丘。晨朝着衣持钵往白衣家。见门屋下晒贵价衣。以脚转侧看彼疑。佛问言。汝以何心。答言以盗心。佛言。方便求五钱未离本处偷兰遮。
    时有乞食比丘。晨朝着衣持钵往白衣家。见有独坐床。看左右不见人。自念此于我有益。即便持去疑。佛问言。汝以何心取。答言以盗心。佛言波罗夷。
    时有乞食比丘。晨朝着衣持钵往白衣家。见有独坐床并衣。看左右不见人自念。此于我有益。即持去彼疑。佛问言汝以何心。答言以盗心。佛言。价直五钱取离本处波罗夷。
    时有乞食比丘。晨朝着衣持钵往白衣家。见有独坐床暂取用坐疑。佛问言。汝以何心。答言暂取非盗心。佛言无犯。不应不问主而暂取用。
    时有比丘取他塔庙中衣疑。佛问言汝以何心取。答言以粪扫衣取。佛言无犯。不应取他塔庙中庄饰衣。
    时有比丘与卖线人共行。彼语比丘言。长老。汝等度关不输税。今欲以此线托长老度关。时比丘即为过之便疑。佛言汝以何心。答言以盗心。佛言。价直五钱过关便波罗夷。
    时有众多比丘。方便遣一人取他物。得五钱若过五钱彼疑。佛言一切波罗夷。
    时有众多比丘。方便遣一人取他物。中有疑者而不遮。即往取物。得五钱若过五钱彼疑。佛言一切波罗夷。
    时有众多比丘。方便遣一人取他物。中有疑者即遮。彼故往取。得五钱若过五钱。彼疑。佛言。遮者偷兰遮。不遮者波罗夷。
    时有众多比丘。方便遣一人盗他物。即往取五钱若过五钱得减五钱。彼作是念。我等得减五钱不犯波罗夷。佛言。依本取物处直五钱波罗夷。
    时有众多比丘。方便遣一人。取五钱若过五钱。还共分。各得减五钱。彼作是念。我等得减五钱。不犯波罗夷。佛言。通作一分尽波罗夷。
    时众多比丘。方便共遣一人取他物。彼往取减五钱来至此得五钱。彼作是念。我等得五钱波罗夷。佛言。依本取物处偷兰遮。
    时有比丘取彼聚落物来入城疑。佛言。汝以何心。答言盗心。佛言。取五钱离本处波罗夷。
    时有比丘盗他经。作是念。佛语无价。应计纸墨直彼疑。佛言。汝以何心取。答言以盗心取。佛言。取五钱离本处波罗夷。
    时有王家勇健人。以信乐故。从世尊出家。有异破戒比丘。诱诳言。长老。彼某甲村中。多有财物亦有健人。而汝胜彼。今可共往取彼财物。即答言可尔。彼比丘语已便去不远。此比丘作是念。我信乐出家。不应作如是恶事。彼破戒比丘。于异时复来语言。今可共往取彼财物。答言我不往。问言。何以故。答言。我于汝去后思惟。作是念。我不应以信出家而作是事。以是故不往。复异时。彼破戒比丘。往彼村盗他物。各各分已。作一分送与此比丘。此比丘答言。我不须此分。我先不作如是言以信出家不应作如是事耶疑。佛问言汝以何心。即具以因缘白佛。佛言无犯。先然可彼突吉罗。
    时有比丘欲盗他衣而错取己衣疑。佛言汝偷兰遮。
    时有比丘。盗取他衣并得己衣疑。佛言。己衣偷兰遮。他衣波罗夷。
    时有比丘他盗取物而夺彼盗者物疑。佛言波罗夷。
    时有众多白衣在塚间。脱衣置一处埋死人。有粪扫衣比丘。谓是粪扫衣即持去。诸白衣见已语。大德。莫持我衣去。彼答言。我谓是粪扫衣。即置衣而去疑。佛问言汝以何心。答言。以粪扫衣想。不以盗心。佛言无犯。若多有衣聚。不应作粪扫衣取。
    时有比丘去塚不远行。遥见多有粪扫衣。即聚集而去。言还当取。余粪扫衣比丘。见谓是粪扫衣即持去。彼比丘还不见衣。至寺内见有比丘浣治。即语言。汝偷我衣犯盗。彼答言我不盗取。粪扫衣耳。彼疑。佛言汝以何心。答言作粪扫衣取。佛言不犯。而不应取聚粪扫衣。
    时有居士去塚不远行。遥见有大价粪扫衣。即往取置草中而去。言还当取与某甲比丘。时有粪扫衣比丘。见即持去。彼居士还不见衣。至寺中见比丘浣治即语言。汝盗我衣。比丘答言。我不盗汝衣。取粪扫衣耳疑。佛问言汝以何心。答言作粪扫衣取。佛言无犯。而不应取如是处粪扫衣。
    时有牧牛人。脱衣置头前而眠。有粪扫衣比丘。见谓是死人。作是念。世尊不听比丘取完死人衣。即取死人臂骨打头。彼觉起言。大德。何故打我也。比丘言。我谓汝是死人。彼牧牛人言。汝宁可不别我死生也。即打比丘熟手。诸比丘白佛。佛言。不应打死人令破取衣。
    时有众多小儿。脱衣置一处。作土堆戏。有粪扫衣比丘。见即持去。诸小儿见语言。莫持我衣去。比丘答言。我谓是粪扫衣置而去疑。佛问言汝以何心取。答言以粪扫衣取。佛言无犯。而不应取聚粪扫衣。
    时六群比丘。以石蜜诱诳小儿。欲将人间卖。父母见之。即问比丘言。大德何所说。彼答言无所说。即留小儿而去彼疑。佛问言汝以何心。答言盗心。佛言。直五钱离本处波罗夷。
    时有比丘盗心倒易他分物筹彼疑。佛言举筹便波罗夷。
    时有比丘盗他分物筹疑。佛言。直五钱离本处波罗夷。
    时有比丘转侧他筹疑。佛言。方便取五钱未离本处偷兰遮。
    时有比丘再盗取物不满五钱。彼作如是念。我前后不满五钱。不犯波罗夷。佛言。前后满五钱波罗夷。
    时去祇桓不远。有居士耕。有客比丘见语言。此是僧地莫耕。彼答言。非僧地我地耳。比丘复语言。是僧地汝莫耕。居士即放犁去。作如是言。我自有地而不得耕也。彼客比丘入祇桓问旧比丘。有居士去此不远耕。此是谁地。答言是彼居士地。旧比丘言汝何故问也。即具说因缘便疑。佛问言。汝以何心。具说因缘。佛言汝无犯。而不应作如是事。
    时优波离从坐起偏露右肩右膝着地白佛言。若作减损意。取五钱若过五钱。自取若教人取。自断坏若教人断坏。自破若教人破。若烧若埋若坏色。是犯不。佛言一切波罗夷。
    时有比丘分地移他标相彼疑。佛言汝以何心。答言以盗心。佛言移标相若直五钱波罗夷。
    尔时众僧园无水荒毁。六群比丘决他田水着僧园中疑。佛问言汝以何心。答言盗心。佛言波罗夷。
    时有比丘有檀越家。田无水荒毁。彼决他水着檀越田中。疑。佛言波罗夷。
    时有比丘与白衣家有怨。彼决他田水弃之令田毁癈彼疑。佛言波罗夷。
    时有比丘盗他水彼疑。佛言直五钱波罗夷。诸比丘疑不敢取渠水泉陂池水。佛言。若非人所护者不犯。
    时有比丘字旃陀罗。有斗诤事。有贵价苏摩钵。彼以诤事故。常怀忧愁作如是语。若有能灭我诤事者。当与此钵。时有阿夷头比丘。聪明了了善灭诤事。即为彼灭诤已。持钵而去。此比丘谓失钵。便行求觅。见阿夷头手中捉。即语言。汝偷我钵。彼即答言。我不偷汝钵。汝自有要言。若有能灭我诤事者。当持此钵与。是故我取耳。彼疑。佛问言。汝以何心取。彼具答因缘。佛言汝不犯。而不应受如是物。
    时有比丘。字耶输伽。有僧伽梨。复有比丘。字婆修达多。不语辄着。入聚落乞食。彼谓失衣。便行求觅见婆修达多着。即便捉之。言汝犯盗。彼答言我不盗汝衣。以亲厚意取耳彼疑。佛问言汝以何心。答言以亲厚意取非盗心。佛言无犯。而不应于非亲厚而作亲厚意取。
    时有比丘字清净有僧伽梨。有须陀夷比丘。不问主辄着。入聚落乞食。主谓失衣。便行求觅。见须陀夷着。即捉语言。汝取我衣犯盗。彼答言我不盗借着耳彼疑。佛问言汝以何心。答言借着非盗心。佛言无犯。而不应不问主辄着入聚落。
    时有比丘取他梨果疑。佛言。直五钱离本处波罗夷。阎婆果波梨婆果蒱桃种种果。若直五钱一切波罗夷。
    时有比丘摇他梨果堕欲令损减。佛言直五钱波罗夷。若摇堕阎婆果波梨婆果蒱桃种种果。欲令损减一切波罗夷。
    时有比丘盗他胡苽疑。佛言直五钱波罗夷。
    时有比丘盗甘蔗疑。佛言直五钱波罗夷。时有比丘取他菜疑。佛言直五钱波罗夷。
    时有比丘取他莲华疑。佛言直五钱波罗夷。钵头摩头头摩拘头摩分陀利华。直五钱一切波罗夷。若复折坏欲损减他。直五钱一切波罗夷。
    时有他守视人及贼。与比丘佉阇尼食。比丘作如是意言。此非彼食不受。诸比丘白佛。佛言。此即是檀越食。听净洗手受食之。
    时有比丘取他藕根疑。佛言直五钱波罗夷。
    时有比丘在他所守护林中取材疑。佛言波罗夷。
    时有比丘盗心无根取他食疑。佛言波罗夷。
    时有比丘无根。取他食疑。佛问言汝以何心。答言无盗心。佛言无犯。妄语故波逸提。
    时有比丘。遣比丘盗取绳床。彼使比丘谓不盗。即为取床来疑。佛言。方便教者波罗夷。使者不犯。
    时有比丘。遣比丘取绳床。彼使谓盗取。即取床来疑。佛言。取者波罗夷。教者无犯。
    时有众多比丘有舆。与六群比丘共行。六群比丘作是念。前到住处当盗取彼舆。佛言。若在此处盗波罗夷。若在道中若至住处盗亦波罗夷。
    时有六群比丘。见恒水中有流船。作是念。我等可盗取此船不劳身手彼疑。佛问言汝以何心。即具答因缘。佛言但意无犯。而不应生如是意。
    有比丘盗取他船。从此岸至彼岸疑。佛言波罗夷。从彼岸至此岸。顺水。若逆水。若沈水中。若牵着陆地。若解他船离处。一切波罗夷。若方便欲解不离处偷兰遮。
    时有二比丘。往阿夷罗婆提河中浴。见贵价衣簏随水流下。一比丘见便言。此簏属我。第二比丘言。簏中物属我。即共取得贵价衣便疑。佛言汝以何心。答言粪扫衣想。佛言不犯。不应取水中粪扫衣。
    时有比丘盗金花鬘疑。佛言波罗夷。
    时祇桓中有众多鸟巢住。至后夜鸣唤乱诸坐禅比丘。有旧比丘。遣守园人除去鸟巢。彼于鸟巢中。见有金有碎帛。持来与旧比丘彼疑。佛言鸟兽无用无犯。而不应受如是物。
    时祇桓中有鼠穴。比丘使守园人坏彼于鼠穴中得药碎帛持来与比丘。比丘疑。佛言畜生无用无犯。而不应受如是物。
    时去寺不远有村。诸鼠往村中。取胡桃来。在寺内成大聚。六群比丘以盗心取食彼疑。佛言波罗夷。
    时去祇桓不远有猎师。安机发捕鹿。机中有死鹿。六群比丘以盗心取食疑。佛言波罗夷。
    时有比丘。昼日往阿兰若处。有贼系牛在树。牛见比丘泣泪。比丘慈念。便解放去。比丘疑。佛问言。汝以何心。答言。以慈心无盗意。佛言无犯。不应作如是事。
    时有比丘。昼日往阿兰若处。有贼缚牛置中。比丘左右不见人。念言。此于我有益。即解牛牵去。去不远。还得意念。便言。我何用此牛。即放去。比丘疑。佛问言。汝以何心。答言以盗心。佛言。直五钱离处波罗夷。
    时有豹捉鹿。鹿被疮来入寺而死。诸比丘取食疑。佛言无犯。
    时有猎师捕鹿。鹿来入寺。猎师寻鹿而来。问诸比丘言。见如是如是鹿不。诸比丘不见者言不见。彼即处处求觅得。时猎师即瞋嫌比丘言。沙门释子无有惭愧。妄语欺调。自称我知正法。见鹿而言不见。如是何有正法。诸比丘疑白佛。佛言无犯。
    时有比丘。盗取波利迦罗衣疑。佛言波罗夷。
    时有比丘。盗心举他波利迦罗衣离处疑。佛言波罗夷。
    时有比丘。盗心转侧波利迦罗衣疑。佛言。方便求五钱未离处偷兰遮。
    时有比丘。盗绳床木床大小褥枕毡被若瓶若澡罐若杖若扇。佛言直五钱一切波罗夷。
    时有比丘。倒易绳床言。此亦是僧。彼亦是僧。佛言不应倒易。
    时有比丘。倒易木床大小褥若枕。此亦是僧彼亦是僧。毡被瓶澡罐杖扇言。此亦是僧彼亦是僧。佛言不应尔。
    时有比丘。盗他石彼疑。佛言直五钱波罗夷。盗堑材木竹苇文若草婆婆草树皮若他所守护树叶花果彼疑。佛言直五钱一切波罗夷。
    时有比丘。从他衣架上盗取衣疑。佛言波罗夷。
    时有比丘。盗心举他衣架上衣离架疑。佛言波罗夷。
    时有比丘。盗心从他架上转侧衣疑。佛言。方便求五钱未离处偷兰遮。
    时有比丘。取他衣架上带并架合取疑。佛问言汝以何心。答言以盗心。佛言。直五钱离处波罗夷。
    时有众多比丘。与六群比丘在白衣家内共坐食。白衣以大价衣敷为座。中有一六群比丘。盗心以脚转侧疑。佛言汝以何心。答言盗心。佛言。方便求五钱未离处偷兰遮

四分律卷第五十五


《四分律·第四分·5.调部之二》

四分律卷第五十六（第四分之七）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    调部之二
    时有差摩比丘尼。有檀越家。彼弟子往其家。语檀越言。阿姨。差摩须五斗胡麻子。檀越言。可得耳即与之。彼弟子得胡麻便自食。后于异时。差摩比丘尼晨朝着衣持钵。往檀越家敷座而坐。檀越问。胡麻子美不。彼答言。何等胡麻。檀越即具说本末。差摩比丘尼还。语彼弟子比丘尼言。汝盗我五斗胡麻。弟子答言。我不盗以亲厚意取疑。佛问言。汝以何心。答言。亲厚意取。佛言无犯。而不应非亲厚意作亲厚意取。以妄语故得波逸提。
    时差摩比丘尼有檀越家。其弟子往其家语言。阿姨。差摩须三种药粥。彼言。可得耳即便与。彼得便自食。后时差摩比丘尼。晨朝着衣持钵。往其家敷座而坐。檀越问。阿姨。三种药粥美不。彼即言。何等三种药粥。檀越即具为说本末。差摩还语彼比丘尼弟子言。汝盗我三种药粥。彼答言。我不盗以亲厚意取彼疑。佛问言。汝以何心取。答言亲厚意取。佛言无犯。而不应非亲厚作亲厚意取。以妄语故得波逸提。
    时有比丘。取和尚佉阇尼分。和尚语言。汝食我分犯盗。答言。我不盗亲厚意取彼疑。佛问言。汝以何心。答言亲厚意取。佛言无犯。而不应非亲厚意作亲厚意取。
    时有比丘。陶师为檀越。檀越语言。大德须器便见语。彼答言可尔。其檀越起去还家。更有异人来至卖器处卖器。后时比丘须瓶。即取他瓶持去。彼语比丘言。大德莫持我瓶去。比丘言。此是某甲瓶。某甲先语我言。若须器便取。是故我取。彼言此非某甲瓶。比丘即放瓶而去疑。佛问言。汝以何心。即具说因缘。佛言无犯。而不应不问主而取。
    时有比丘。沽酒家为檀越。檀越语比丘言。大德若须甑者取。答言可尔。时檀越即还家。更有异人在沽酒处住。后比丘须甑来取去。彼语言。大德莫持我甑去。比丘言此是某甲甑某甲先见语。须甑便取。是故取耳。彼言此非某甲甑。比丘放甑而去疑。佛问言汝以何心。具答因缘。佛言不犯。而不应不问主而取他物。
    时有比丘。估客为檀越语言。大德若有所须便取。答言可尔。彼估客还家。后更有异人在此处卖物。后比丘须米。即取米持去。彼语言。大德莫持我米去。比丘言。此是某甲米。先语我言。若有所须便取。是故我取。彼言。此非某甲米。比丘即置米而去疑。佛问言。汝以何心。具答因缘。佛言无犯。而不应不问主而取。
    时有卖衣人为檀越。檀越语言。大德须衣便取。答言可尔。彼檀越命过。有儿在。比丘须衣。即取衣持去。彼言。大德莫持我衣去。比丘言。是某甲衣。先语我言。须衣便取。彼答言。某甲已死。比丘放衣而去疑。佛问言。汝以何心。具答因缘。佛言无犯。而不应不问主而取
    尔时世尊在毗舍离。有不信乐离奢。以弊物裹五钱。置粪聚间。遣人微伺。若见取者将来。时粪扫衣比丘见。谓是粪扫衣。即取着囊中。时彼使人见已语言。某甲离奢唤。比丘答言去。去至离奢所。离奢问言。大德应捉钱宝不。比丘答言不应。汝何故取耶。答言我不取。彼言出看之。彼即从囊中出示。此比丘惭愧。余比丘亦尔。以此因缘具白世尊。世尊言。诸比丘善听。若有比丘欲取如是粪扫衣者。应以左足指蹑右足指牵解看。若有不净出之。净者持去
    尔时世尊在舍卫国。迦留陀夷与六群比丘。在阿夷婆提河中浴。迦留陀夷先出岸上。错着六群比丘衣去。六群比丘后出。河岸上不见己衣。见迦留陀夷衣。便言彼犯盗。取我等衣。即不于现前作灭摈。时迦留陀夷闻之生疑。往世尊所头面礼足却坐一面。以此因缘具白世尊。世尊问言。汝以何心。答言谓是己衣。不以盗心。佛言无犯。而不应不看衣便着。亦不应不现前作呵责。若摈若依止若遮不至白衣家。若举若灭摈羯磨。若作不成。得突吉罗。
    尔时有比丘。得风飘衣彼疑。佛问言汝以何心取。答言以粪扫衣。不以盗心取。佛言无犯。不应取风飘及粪扫衣。
    尔时有居士。浣衣已着墙上晒。粪扫衣比丘见。谓是粪扫衣。即持去。时居士见语言。大德莫持我衣去。比丘言。我谓是粪扫衣。即放衣而去疑。佛问言汝以何心取。答言粪扫衣取。佛言无犯。而不应于墙上若篱上若堑中取粪扫衣。
    时有居士。浣衣已着篅上晒。有一六群比丘。盗心持去。彼疑。佛言波罗夷。
    时有众多贼。出舍卫城。去祇桓不远。昼日饮酒日入已。余酒举着树间。入舍卫城。时六群比丘出祇桓。盗心取饮疑。佛言。汝波罗夷。
    时有乞食比丘。晨朝着衣持钵。往檀越家。遇天瀑雨。水飘种种脂。彼念言。此不求而得。可以为药。即取服之疑。佛问言。汝以何心。答言。粪扫取非盗心。佛言无犯。不应取水中粪扫物。不受而服波逸提。
    时有比丘有檀越家。有异比丘语言。我欲往汝檀越家。何所说耶。答言随汝说。彼比丘须五十两石蜜。至檀越家语言。某甲比丘须五十两石蜜。檀越言可得。即与之。此比丘得便自食。不与彼比丘。后异时。彼比丘往诣檀越家。檀越语言。大德石蜜好不。比丘问言。何等石蜜。为谁石蜜。檀越即具答本末。彼比丘还语此比丘言。汝犯盗。取我石蜜。彼答言我不犯盗。汝语我言随汝说。诸比丘白佛。佛言。不应作如是语。应说语言是须是。
    时有比丘盗他辇彼疑。佛言波罗夷。
    时有比丘盗他薪疑。佛言直五钱波罗夷。
    尔时毕陵伽婆蹉有檀越。檀越有二小儿。黠了不畏人。毕陵伽婆蹉至家时。小儿便抱脚婉转戏。后异时。此二小儿为贼偷去。时毕陵伽婆蹉。晨朝着衣持钵。至檀越家敷座而坐。小儿父母向涕泣流泪言。小儿为贼偷去。若今在者。当来捉大德脚戏。即答言。可于屋内处处求觅。彼父母求觅不得。时毕陵伽婆蹉还。至寺内入房中。思惟入定念在于身。以清净过人天眼见小儿。贼偷在恒水中乘船而去。见已譬如人屈申臂顷。从寺内没至恒水贼船中立。时小儿见即欢喜来抱脚。婆蹉即以神足合小儿持来着阁上房中。至檀越所敷座而坐。时父母涕泣而言。若我儿在者。今当抱大德脚戏。答言。可于阁上房中觅。彼言已求觅不得。毕陵伽婆蹉言但更觅。彼即更于阁上房中觅得。时儿父母大欢喜言。我儿为贼所偷。而今毕陵伽婆蹉为我将来。时诸比丘闻。中有少欲知足行头陀乐学戒知惭愧者。嫌责毕陵伽婆蹉言。云何贼偷他儿去。而夺来耶。毕陵伽婆蹉闻已疑。往佛所头面礼足。却坐一面。以此因缘具白世尊。世尊知而故问。汝以何心取。答言慈心取。无有盗意。佛言无犯。而不应作如是事。
    尔时有比丘字高胜。有檀越家。檀越病。比丘来问讯。彼有二小儿。黠了。时檀越示宝藏已。语此比丘处所语言。此二小儿长大已。若胜者示此宝处。于是便命过。时高胜比丘。后看此二儿胜者。即示宝处。时一小儿涕泣来至寺内。语阿难言。大德看此高胜比丘。以我父遗财二人分。并与一人。时阿难语高胜比丘言。汝云何以他父遗财二人分与一人耶。高胜汝可去。不应与汝同布萨。时阿难经六布萨不与共同。时高胜比丘与罗睺罗为伴党。时罗睺罗。晨朝着衣持钵。至迦维罗卫国。舍夷妇女拘梨妇女语如是言。汝曹可将男女着阿难前。若小儿啼。阿难当言。将小儿去。汝等当语如是言我等不能将小儿去。乃至阿难当听高胜比丘语。时诸妇女遣罗睺罗去将男女着阿难前。时小儿啼。阿难言。将小儿去。时诸女人言。我等不能将小儿去。乃至受高胜比丘语。阿难慈心即言。高胜汝事云何。高胜即为具说因缘。阿难言汝去。乃至不犯突吉罗
    尔时世尊在毗舍离。优波离。从坐起偏露右肩右膝着地合掌白佛言。大德。诸比丘在婆裘河边作不净观。厌身自杀是犯不。佛言。初未制戒无犯。人作人想是犯不。佛言波罗夷。人疑是犯不。佛言偷兰遮。人作非人想是犯不。佛言偷兰遮。非人人想是犯不。佛言偷兰遮。非人疑是犯不。佛言偷兰遮。大德。若作女想断男命是犯不。佛言波罗夷。大德。若作男想断女命是犯不。佛言波罗夷。若作此女想而断彼女命是犯不。佛言波罗夷。大德。若作此男想断彼男命是犯不。佛言波罗夷。若求觅持刀人是犯不。佛言若断命犯。
    尔时有比丘。檀越家病。往问讯。彼檀越妇颜容端正。比丘见已欲心系着。比丘语言。可共我作如是事。其妇言。大德。莫作是语。我夫存在。不欲作如是恶事。比丘即向其夫叹死快。彼夫即死疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘。檀越病。往问讯。檀越妇端正。比丘见已欲心系着。语言。可共我作如是事。其妇言。我夫存在。不欲作如是事。比丘即与彼夫药令死疑。佛问言汝以何心。答言以杀心。佛言波罗夷。
    时有比丘。檀越病。往问讯。檀越妇端正。比丘见已欲心系着。语言。共我作如是事。其妇言。我夫存在。不欲作如是事。比丘即与其夫吐下药令断命疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘。檀越病。往问讯。檀越妇端正。比丘见已欲心系着。语言。共我作如是事。其妇言。我夫存在。不欲作如是事。比丘即与非所应食令断命疑。佛问言汝以何心。答言以杀心。佛言波罗夷。
    时有比丘。檀越病。往问讯。檀越妇端正。比丘见已欲心系着。语言。共我作如是事。其妇言。我夫存在。不欲作如是事。比丘即与其夫非药令断命疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘。檀越病。往问讯。比丘形貌端正。其妇见欲心系意于比丘所。语言大德。可共我作如是事。比丘答言。大姊莫作是语。我所不应。汝夫存在。云何作如是恶事。其妇作如是言。我夫未死之间。不得与共和合。即与其夫药令断命。夫既死已。语比丘言。我夫已死。可共我作如是事。比丘言。大姊莫作如是语。我所不应。彼妇语言。我为汝故断夫命。云何不作如是事。比丘闻之生疑白佛。佛问言汝以何心。即具说因缘。佛言无犯。吐下药非所应食非药亦如是。
    时有妇人。夫行不在。他边得娠。即往家常所供养比丘所。语言。我夫不在。他边得娠。与我药堕之。比丘即咒食与之令食。彼得堕胎。比丘疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有妇人。夫行不在。他边得娠。即往家常所供养比丘所。语言大德。我夫行不在。他边得娠。与我药堕之。比丘即咒药与令胎堕比丘疑。佛问言汝以何心。答言杀心。佛言波罗夷。咒细末药咒华鬘咒熏香衣服咒胎亦如是。一切波罗夷。
    时有妇人。夫行不在。他边得娠。往常所供养比丘尼所。语言阿姨。我夫行不在。他边得娠。与我药堕之。比丘尼言大姊我不解药。汝来与汝按腹。即为按之令胎堕疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有妇人。夫行不在。他边得娠。往常所供养比丘尼所。语言阿夷。我夫行不在。他边得娠。与我药堕之。比丘尼言。我不解药。来为汝啮之。即当胎处啮令堕疑。佛问言汝以何心。答言以杀心。佛言波罗夷。
    时有妇人。夫行不在。他边得娠。往常供养比丘所。语言大德。我夫行不在。他边得娠。与我药堕之。比丘即与过度吐下药。母死儿活彼疑。佛言。母死无犯。方便欲堕胎不死偷兰遮。
    时有比丘。扶病人起。病者命过疑。佛言无犯。若扶坐命过无犯。若为洗浴时命过无犯。若服药时命过无犯。
    时有比丘长病。时瞻病者厌患。与非所应食令断命疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘长病。瞻病者厌患。即与非药令命过疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘长病。多有器物。瞻病者贪利。即与非所应食令命过疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘长病。多有财物。瞻病者贪利即与非药令命过疑。佛问言汝以何心。答言杀心。佛言波罗夷。
    时有比丘。腋下有痈肿。有比丘为按语。彼语言。莫按莫按。而故为按之不止。遂便命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应如是强按。
    时有比丘通身肿。有比丘以急躁药涂之。彼言。止止莫涂。我患热痛。彼言小忍当得除差。涂之不止。遂便命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应如是强涂。
    时有比丘。从荫中移病比丘至日中。彼病者命过疑。佛言无犯。从日中至荫处亦无犯。病者自欲从荫中至日中从日中至荫中。病者命过。彼扶者疑。佛言无犯。若扶病人出屋若入屋。病者命过疑。佛言无犯。病人自欲出屋扶出屋。自欲入屋扶入屋。而命过。扶者无犯。扶病人至大便处命过。若扶还屋命过。尽无犯。扶病人至小便处命过。若还屋命过。尽无犯。
    时有比丘患疟。有比丘强压上。彼病者言。莫压莫压。压之不已。遂便命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应如是强压。
    时有比丘病。余比丘往问讯。拨衣看面。问言。长老病小差不。彼言。莫拨莫拨。彼拨之不已。遂便命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应强拨。
    时有众多比丘。方便遣一人断彼命。即往断命彼疑。佛言一切波罗夷。
    时有众多比丘。方便遣一人断他命。中有一人疑而不遮。彼便即往断命疑。佛言一切波罗夷。
    时有众多比丘方便共断他命。中有一人疑即遮。而使故往断命疑。佛言。遮者偷兰遮。不遮者波罗夷。
    时有贼盗取比丘衣钵针筒坐具。时比丘即捉贼压治遂命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应压治。
    时有贼盗比丘衣钵坐具针筒。比丘捉贼得。内着地窖中。遂命过彼疑。佛言汝以何心。答言不以杀心。佛言无犯。而不应尔。
    时有恶比丘。盗比丘衣钵坐具针筒。余比丘言。此恶比丘。盗比丘衣钵坐具针筒。应捉取与说法语。即捉取打令熟手。后遂命过彼疑。佛问言汝以何心。答言不以杀心。佛言无犯。而打受大戒人波逸提。
    时有比丘。共白衣诤。比丘即诣官言。时有大臣。教捉系闭。遂狱中命过彼疑。佛言汝以何心。答言不以杀心。佛言不犯。而言人突吉罗。
    时有比丘杀猕猴。彼疑我断人命波罗夷。诸比丘白佛。佛言无犯。断畜生命波逸提。
    时有比丘。与彼比丘共诤。彼比丘病。此比丘往问讯。余比丘察之。此比丘与病比丘先有怨。今来问讯必有异。时此比丘。即与病者非药。命过疑。佛问言。汝以何心。答言杀心。佛言波罗夷。
    时有比丘与比丘诤。彼比丘往人间得病。此比丘言。汝虽往人间犹不得脱。即往问讯。余比丘察之。此比丘先与病比丘有怨。今来问讯必有异。此比丘。即与病者非药。命过疑。佛问言汝以何心。答言杀心。佛言波罗夷与非食有二种亦如是。
    尔时偷罗难陀比丘尼。晨朝着衣持钵往白衣家。有一小儿在碓屋中睡。偷罗难陀往。触彼步碓杵。杵堕小儿上即命过。疑。佛问言汝以何心。答言不以杀心。佛言无犯。不应触他碓杵。
    时偷罗难陀比丘尼。晨朝着衣持钵往白衣家。有小儿在碓臼边眠。偷罗难陀触他碓臼。臼转压杀小儿疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应触他碓臼。
    时偷罗难陀比丘尼。晨朝着衣持钵往白衣家。床上有小儿眠。偷罗难陀不看而坐。檀越妇言。阿姨莫坐小儿上。彼不闻便坐。小儿即死疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应白衣家不看床座而坐
    尔时舍卫国有檀越。请佛及僧明日食。即于夜办具种种多美饮食。晨朝往白时至。世尊着衣持钵。与千二百五十比丘俱。至檀越家就座而坐。诸佛常法。众未集不受饮食。时有晚出家比丘。将儿出家。小食时往余白衣家。诸比丘问其儿言。汝父往何处去。乃令世尊待而不食。彼言不知。比丘语言。汝往求觅。彼求觅得之。儿语父言往何处来。以待父故。令佛众僧不得受食。其父瞋即捉儿。儿自解推。父倒地即命过彼疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应推父。
    时有母捉比丘。比丘自解即推。母却倒地即命过彼疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应推排母。
    时有父捉比丘。比丘自解推却。父倒地即命过彼疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应推。兄捉比丘、姊捉比丘、故二捉比丘亦如是。
    时有故二姊。语其妹言。何不从比丘索衣食。彼言。以出家不欲从有所索。若示我比丘处。我当为汝索。彼即示处。彼语比丘言。汝何不与我妹衣食。即前捉比丘。比丘推却自解。彼倒地命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应推。
    时有男女捉比丘。比丘推却自解。彼倒地命过疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应推。
    时去比丘尼寺不远。有男子截手截脚。时比丘尼持苏毗罗浆。去彼不远而行。彼见已语言。阿姨与我浆饮。比丘尼即与。彼饮便死疑。佛问言汝以何心。答言不以杀心。佛言无犯。
    时去比丘尼寺不远。有人被截手截脚。比丘尼持水去彼不远而行。彼见已语言。阿姨与我水饮。即与饮已便死疑。佛问言汝以何心。答言不以杀心。佛言无犯。
    时去比丘尼寺不远。有人被截手截脚。有比丘尼持苏毗罗去彼不远而行。彼见已语言。阿姨我须苏毗罗洗疮。或得小差。即与令洗。洗已便死疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应与洗。持水洗亦如是。时去比丘尼寺不远。有人被截手脚。有比丘尼持苏毗罗去彼不远而行。比丘尼作是念。若以苏毗罗洗彼疮。或令早死。即为洗之便死。佛问言汝以何心。答言以杀心。佛言波罗夷。持水与洗亦如是
    尔时有众多比丘。与六群比丘在耆阇崛山共破木片覆屋。有一六群比丘。捉尖头木片直当人掷。木入彼身过。即便死疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应当人直掷木。应横掷。
    时有经营比丘作新房。误失石堕比丘上即死疑。佛问言汝以何心。答言不以杀心。佛言无犯。失墼若木头榑拱屋栋种种材木堕亦如是。
    尔时耆阇崛山。有牧牛人放牛。一六群比丘以石打彼牛角。石迸堕放牛人上即死疑。佛问言汝以何心。答言不以杀心。佛言无犯。打畜生不能变化者突吉罗。
    尔时有比丘。在耆阇崛山中。崩石堕打道行人死疑。佛问言汝以何心。答言不以杀心。佛言无犯。而不应崩石。若有因缘欲取石。当语人避。
    时有比丘欲舍戒堕下业。彼作是念。我不应已于佛法中出家作如是恶事。即往摩头山顶。自投身堕斫竹人上。比丘活彼人死疑。佛言。彼人死无犯。方便欲自杀偷兰遮。
    时有比丘欲休道堕下业。作如是念。我于佛法中出家。不应作如是恶事。彼上波罗呵那山顶。自投身堕斫竹人上。彼死比丘活疑。佛言。彼人死无犯。方便欲自杀偷兰遮。
    时有比丘。持苏毗罗浆去塚不远而行。尖标头人语言。与我此浆饮。比丘即与。饮已便死疑。佛问言汝以何心。答言不以杀心。佛言无犯。
    时有比丘持水去塚不远而行。尖标头人言。与我水饮。即与饮已便死疑。佛言无犯。
    时有颠狂比丘。杀人后还醒了疑。佛言无犯。若心错乱为苦痛所恼。一切无犯
    尔时世尊在毗舍离。时优波离。从坐起偏露右肩右膝着地合掌白世尊言。大德。婆裘河边比丘。为食故不真实非己有。于白衣前自叹说得上人法。是犯不。佛言。初未制戒无犯。
    时有比丘。增上慢自记。后精勤不懈。证增上胜法。彼作是念。世尊为诸比丘制戒。若比丘不自知。自称得上人法。我知是见是。后于异时。若问若不问为求清净故。作是言。我不知不见。而言知见。虚诳妄语。比丘波罗夷不共住。我以增上慢自记。后精勤不懈。得增上胜法。我当云何。即以因缘具向同意比丘说。善哉长老。为我白世尊。随世尊教我当修行。诸比丘往诣佛所。头面礼足却坐一面。以此因缘具白世尊。世尊尔时以此因缘集比丘僧。而为随顺说法。无数方便赞叹头陀端严少欲知足乐于出离。告诸比丘。增上慢无犯。诸比丘白佛言。大德。若于不能变化畜生前。自称得上人法。是犯不。佛言突吉罗。大德。人作人想是犯不。佛言波罗夷。人疑是犯不。佛言偷兰遮。人作非人想是犯不。佛言偷兰遮。非人作人想是犯不。佛言偷兰遮。非人疑是犯不。佛言偷兰遮。大德。若男前作女想是犯不。佛言波罗夷。女前作男想是犯不。佛言波罗夷。若于此女前作彼女想。是犯不。佛言若说了了者波罗夷。若不了了者偷兰遮。于此男前作彼男想是犯不。佛言。若说而了了者波罗夷。说而不了了者偷兰遮。若手印若使若书若现相。令了了知者波罗夷。不了了知者偷兰遮。大德。若于天龙阿修罗犍闼婆夜叉饿鬼畜生能变化者前。自称得上人法是犯不。佛言。说而了了者偷兰遮。不了了者突吉罗。手印使书现相。令了了知偷兰遮。不了了者突吉罗。
    时有比丘。人前自称言得上人法疑。佛言。说而了了者波罗夷。不了了者偷兰遮。欲向此说乃向彼说。一切波罗夷。
    时有众多比丘。于拘萨罗国游行。时有信乐能相婆罗门。见已作如是言。大德阿罗汉来。比丘问言汝何所说耶。答言大德。应受饮食衣服医药所须之具。比丘言。有是理比丘疑。佛言无犯。
    时有比丘。自说得根力觉意禅定解脱三昧正受。比丘疑。佛言波罗夷。
    时有比丘。为人说根力觉意禅定解脱三昧正受。而不自言得比丘疑。佛言无犯。
    时比丘有檀越。比丘语言。常为汝说法者是阿罗汉。檀越即问言。大德何所说。便默然。比丘疑。佛言。不了了偷兰遮。
    时比丘有檀越。比丘语言。数至汝家者是阿罗汉。檀越即问言。大德何所说。便默然。比丘疑。佛言。不了了偷兰遮。
    时比丘有檀越。比丘语言数坐汝座者是阿罗汉。即问言。大德何所说。便默然。比丘疑。佛言。不了了偷兰遮。
    时比丘有檀越。比丘语言。数受汝食者是阿罗汉。檀越问言。大德何所说。彼便默然疑。佛言。不了了偷兰遮。
    时有檀越。语常供养比丘言。若大德是阿罗汉者脱僧伽梨。比丘即脱现相不语疑。佛言偷兰遮。
    时有檀越。语常供养比丘言。大德若是阿罗汉者着僧伽梨。比丘即着现相不语疑。佛言偷兰遮。
    时有檀越。语常所供养比丘言。大德若是阿罗汉者可坐绳床。彼即坐现相不语疑。佛言偷兰遮。
    时有檀越。语常所供养比丘言。大德若是阿罗汉者起。彼即起现相不语疑。佛言偷兰遮。
    时有檀越问常所供养比丘言。大德若是阿罗汉上阁屋。彼即上现相不语疑。佛言偷兰遮。
    时有檀越语常所供养比丘言。大德。若是阿罗汉可下。比丘即下现相不语疑。佛言偷兰遮。
    时有比丘。有檀越。比丘语言。数为汝说法者。是佛弟子声闻。檀越问言。大德。何所说。彼默然疑。佛言。不了了偷兰遮。数入檀越家若受坐若受食亦如是。时有檀越。语常供养比丘言。若大德是佛弟子声闻者脱僧伽梨。即脱现相不语疑。佛言偷兰遮。着僧伽梨若坐若起上阁屋若下亦如是。
    时目连告诸比丘。业报因缘得神足。诸比丘言。目连汝言业报因缘得神足。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有是业报因缘得神足。目连无犯。
    时目连告诸比丘。业报因缘得天耳识宿命知他心天眼。诸比丘言。目连汝言。业报因缘得天耳乃至天眼。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有业报因缘。得天耳乃至得天眼。目连无犯。
    时目连告诸比丘。诸长老。有如是众生从虚空过。闻其身骨相触声。诸比丘语目连言。大德汝言。有如是众生从虚空过。闻其身骨相触声。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有如是众生。目连无犯。
    尔时目连告诸比丘。我见有众生举身以针为毛自于其身或出或入受苦无量号哭大唤。时诸比丘语目连言。汝见有如是众生。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。我先亦见如是众生。而我不说。何以故。恐人不信。其不信者。长夜受苦。此众生于王舍城中喜两舌斗乱。以此恶业因缘堕地狱中。经百千万岁受诸苦痛。以此余罪因缘。受如是形。是故目连无犯。
    尔时目连告诸比丘言。我见有众生没在屎中受大苦痛号哭大唤。诸比丘语目连言。汝自言见有如是众生没在屎中受大苦痛号哭大唤。无有是处。虚称得上人法波罗夷非比丘。诸比丘白佛。佛言。我先亦见如是众生。而我不说。何以故。恐人不信。其不信者长夜受苦。此众生在波罗奈国。迦叶佛时为婆罗门。时请佛及僧。以屎盛满槽已。遣人往白时到。语言大德。汝可食此饮此随意持去。以此恶业因缘堕泥犁中。百千万岁受大苦痛。余罪因缘没在屎中。是故目连无犯。
    尔时目连告诸比丘。我见有众生坐铁床上。铁床火出举身燋然。衣钵坐具针筒亦皆燋然。诸比丘语目连言。汝见如是众生受苦如是。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。我先亦见如是众生受苦如是。而我不说。何以故。恐人不信。其不信者长夜受苦。此众生过去世时。在波罗奈国。迦叶佛时恶比丘。以此因缘堕地狱中。百千万岁受诸苦痛。余业因缘受此身。是故目连无犯。恶比丘尼恶式叉摩那恶沙弥沙弥尼受苦亦如是。
    尔时目连告诸比丘。我见有众生其身熟烂众蝇封着苦痛大唤。诸比丘告目连言。汝见有如是众生受苦如是。无有是处。虚称得上人法。波罗夷非比丘。诸比丘往白佛。佛言。我先亦见如是众生。而我不说。何以故。恐人不信。其不信者长夜受苦。此众生是迦陵伽王第一夫人。以嫉妒故。以热沸油。第二夫人眠时。以灌其顶。以此业报因缘。堕地狱中。百千万岁受诸苦痛。余业因缘受此身。是故目连无犯。
    尔时目连告诸比丘。我见阿修罗宫殿城郭在海底。而水悬其上不入其宫城。诸比丘语目连言。汝自言。阿修罗宫城在海底。四边及上而无水入。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言有如是事。阿修罗宫城四面及上。有四种风持水。住风。持风。不灭风。牢系风。是故目连无犯。
    尔时目连告诸比丘。我见有如是众生。无骨无皮无肉无血。无有不净。亦无疲极。女而不产。诸比丘言。目连汝自言。有如是众生乃至女而不产。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有如是众生。目连无犯。
    尔时世尊在王舍城。时大目连告诸比丘言。诸长老。我入空慧定。闻伊罗婆尼象王入难陀池水声。诸比丘言。大德目连。汝言。入空慧定闻伊罗婆尼象王入难陀池水声。大德入空慧定而闻音声。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有是定而不清净。目连无犯。
    时目连告诸比丘言。我入空慧定。闻八万四千象入曼陀延池水声。时诸比丘语目连。大德自言。入空慧定闻彼诸象。入曼陀延池水声。大德入空慧定而闻音声。无有是处。虚称得上人法。波罗夷非比丘。时诸比丘往白佛。佛言。有如是定但不清净。而目连无犯。
    尔时目连告诸比丘。我入空慧定。闻彼象王入苏池水声。时诸比丘语目连。汝自言。入空慧定闻彼象王入苏池水声。何有入空慧定而有闻声。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有如是定非清净。目连无犯。识慧定处无所有慧定处亦如是。
    时目连告诸比丘。诸长老。北方有池名阿耨达。其水清净无有垢秽。中有分陀利华如车轮。其根如车轴。折之汁出。色白如乳。其味如蜜。诸比丘言。汝自言。北方有如是池。无有是处。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。北方有如是池。如目连所说。目连无犯。
    时目连告诸比丘。北方有池名阿耨达。去彼不远。更有一池名曼陀延纵广五十由旬。其水清净无有垢秽。中有金色莲华。大如车轮。诸比丘言。目连如汝所说有如是池。无有是处。时大目连。以神足力往彼取华还寺置在屋内。唤诸比丘语言。北方有池名阿耨达。去池不远。有曼陀延池。中有金色莲华如车轮。诸比丘言。目连无有是处。虚称得上人法。波罗夷非比丘。时目连即还屋。取华示诸比丘语言。诸长老。此华如实不。诸比丘复言。汝是阿罗汉。有神足力。或能化作非真实。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。目连所说如实无犯。
    时目连告诸比丘。北方有池名阿耨达。水从彼池流来涌出于此。诸比丘语目连言。汝说北方有池名阿耨达水从彼流来涌出于此。世尊有如是言。依本而知彼池水清冷。而今此水热沸而垢浊。事不相应。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。如目连所说。而此水经过小地狱来涌出王舍城。是故热沸而垢浊。目连无犯。
    时目连告诸比丘。此水出处下有池水。清冷水从彼而来。诸比丘言。目连汝作如是语。如世尊所说。依本而知。此水热沸下水清冷。事不相应。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言比丘。如目连所说。沸水出处下有池水。清冷无有垢浊。水从彼来。经过小地狱来。涌出王舍城。是故热沸有垢。目连无犯。
    时拘萨罗国王波斯匿。摩竭王阿阇世。在二国中间共战。波斯匿王。破阿阇世王军。时大目连告诸比丘。波斯匿王阿阇世王。二国中间共战。波斯匿王胜。后阿阇世王。复更起军共战。阿阇世还得胜。时王舍城告令国内。阿阇世王破波斯匿王。诸比丘语目连言。汝言。波斯匿王与阿阇世王共战。波斯匿王破阿阇世王。而今摩竭国内告令言。阿阇世王破波斯匿王。目连虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。有如是事。波斯匿王破阿阇世王。阿阇世王后更起军。破波斯匿王。目连见前不见后。是故目连无犯。阿阇世王。与毗舍离共战。亦如是
    尔时世尊告目连。汝止止不须复说。诸比丘不信汝言。何以故。令诸比丘不信故得多罪。时世尊告诸比丘。汝等当信如是阿罗汉比丘有大神力。勿疑不信长夜受苦。中有比丘。名曰严好。告诸比丘言。诸长老。我忆五百劫事。诸比丘言。世尊未曾自说忆五百劫事。而汝自说。虚称得上人法。波罗夷非比丘。诸比丘白佛。佛言。严好比丘忆一生事。我忆无数生种种之事。乃至受形相类有所言说皆悉忆之。佛言。严好比丘无犯
    尔时世尊在舍卫国。优波离。从坐起偏露右肩右膝着地合掌白佛言。大德。迦留陀夷故弄出不净是犯不。佛言。最初未制戒无犯。
    时有比丘散乱心眠。梦中失不净。于梦中识了。彼作是念。世尊为比丘制戒。故弄失不净僧伽婆尸沙。而我散乱心眠。梦中失不净。自觉忆识。我将无不犯耶。不知云何。以此因缘具白诸比丘善哉长老。为我白佛。若佛有教。我当修行。时诸比丘往世尊所。头面礼足以此因缘具白世尊。世尊以此因缘集比丘僧。告言。散乱心眠有五过失。梦见恶事。诸天不卫护。心不忆法。不系想在明。梦中失不净。散乱心眠有此五过失。住心而眠有五功德。不见恶梦。诸天卫护。心思乐法。系想在明。不失不净。如是住心而眠有五事功德。若梦中失不犯。时有比丘梦中忆识弄失不净彼疑。佛言不犯。
    时有比丘邪忆念失不净。佛言不犯。若见美色不触而失不净不犯。
    时有比丘忆念弄失不净彼疑。佛言。僧伽婆尸沙。
    时有比丘忆念弄而不失疑。佛言。偷兰遮。时有女人捉比丘前。彼动身失不净疑。佛言僧伽婆尸沙。
    时有女人捉比丘前。不动身失不净疑。佛言突吉罗。捉比丘后。有二事亦如是。时有女人执比丘足礼。动身失不净疑。佛言。僧伽婆尸沙。
    时有女人执比丘足礼。不动身失不净疑。佛言突吉罗。时有女人礼难陀足。难陀多欲失不净堕女人头上。时女人惭愧。难陀亦惭愧。诸比丘白佛。佛言。听难陀作遮身衣。
    时有比丘行时男根触衣涅槃僧失不净。佛言不犯。若大小便时失不犯。若冷水若煖水中洗失不犯。
    时有比丘以男根逆水忆想身动失不净疑。佛言。僧伽婆尸沙。
    时有比丘以男根顺水忆想身动失不净疑。佛言。僧伽婆尸沙。
    时有比丘以水洒男根忆想身动失不净疑。佛言。僧伽婆尸沙。
    时有比丘男根逆风忆想身动失不净疑。佛言。僧伽婆尸沙。若顺风若口嘘男根忆想身动失不净。忆想空动身失不净疑。佛言。如是一切僧伽婆尸沙。
    时有母捉比丘儿身不动失不净疑。佛言。突吉罗。姊捉比丘，故二、故私通处、淫女捉比丘亦如是。
    时有比丘忆想骨间弄失不净疑。佛言。偷兰遮。
    时有比丘浴室中以细末药若泥揩摩身误触失不净疑。佛言不犯。若大唤时若出力作时失不净不犯。
    时有比丘忆想于大小便道中间弄失不净疑。佛言。若作道想若疑偷兰遮。若非道想不疑僧伽婆尸沙。如是于股间［月＊冓］间若曲膝若胁边若乳间若腋下若耳鼻中若疮中若绳床木床间若大小褥间若枕间若地若泥抟间若君持口中。如是一切若道想若疑偷兰遮。若非道想不疑僧伽婆尸沙。
    时有比丘为乐故忆想弄失不净疑。佛言。僧伽婆尸沙。为乐故为自试故。为福德故为祠故。为善道故为施故。为种故为戏故。为力故为颜色故。当审定作。一切僧伽婆尸沙

四分律卷第五十六


《四分律·第四分·5.调部之三》

四分律卷第五十七（第四分之八）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    调部之三
    尔时世尊在舍卫国。优波离。从坐起偏露右肩右膝着地合掌白佛言。大德。迦留陀夷与女人身相触是犯不。佛言。初未制戒不犯。大德。若与男子身相触是犯不。佛言。突吉罗。大德。若与黄门身相触是犯不。佛言。偷兰遮。大德。若与二根人身相触是犯不。佛言。偷兰遮。大德。若与畜生不能变化者身相触是犯不。佛言。突吉罗。人女人女想是犯不。佛言。僧伽婆尸沙。人女疑是犯不。佛言。偷兰遮。人女非人女想是犯不。佛言。偷兰遮。非人女人女想是犯不。佛言。偷兰遮。非人女疑是犯不。佛言。偷兰遮。大德。若作女想与男身相触是犯不。佛言偷兰遮。若作男想与女人身相触是犯不。佛言。偷兰遮。与此女身相触作余女想是犯不。佛言。僧伽婆尸沙。与此男身相触作余男想是犯不。佛言。突吉罗。与天女龙女阿修罗女夜叉女饿鬼女与畜生能变化者女身相触是犯不。佛言。偷兰遮。
    时有女人捉比丘足礼。觉触受乐动身疑。佛言。僧伽婆尸沙。
    时有女人捉比丘足礼。觉触受乐不动身疑。佛言。突吉罗。
    时有女人捉比丘足礼。觉触受乐动足大指疑。佛言。僧伽婆尸沙。
    时有女人笑捉比丘。比丘疑。佛问言。比丘汝觉触受乐不。答言不。佛言无犯。比丘笑捉女人亦如是。
    时有比丘。捉牸牛尾渡水。渡水已方知是牸牛。比丘疑。佛言无犯。不应捉牸牛尾渡水。
    时有比丘欲心捉女人衣角疑。佛言。偷兰遮。
    时有比丘欲心就女人身上捉女人严身具疑。佛言。偷兰遮。
    时有比丘欲心抄女人尻疑。佛言。僧伽婆尸沙。
    时有母捉比丘。彼觉触受乐不动身疑。佛言。突吉罗。姊故二淫女亦如是。
    时有比丘欲心捉女人发疑。佛言。僧伽婆尸沙。
    时有大童女为水所漂。比丘见已慈念即接出疑。佛问言。比丘汝觉触受乐不。答言不。佛言。无犯。
    时有磨香女人为水所漂。比丘见慈念即接出疑。佛问言。汝觉触受乐不。答言不。佛言。无犯。
    时有比丘与死女人身未坏者身相触疑。佛言。僧伽婆尸沙。若与多不坏者身相触僧伽婆尸沙。若与半坏者身相触偷兰遮。若与身多坏者。若一切坏者。身相触偷兰遮。
    时有女人却倚床比丘欲心动床疑。佛言。偷兰遮。
    时有比丘欲心捉女人手疑。佛言。僧伽婆尸沙。
    时有比丘欲心捉女人脚疑。佛言。僧伽婆尸沙。
    时有女人捉比丘手。比丘觉触受乐动身疑。佛问言。比丘汝觉触受乐不。答言尔。佛言。僧伽婆尸沙。女人捉比丘脚亦如是。
    时有比丘戏笑捉女人手疑。佛问言。比丘汝觉触受乐不。答言不。佛言。不犯。捉脚亦如是。
    时有女人戏笑捉比丘手比丘疑。佛问比丘。汝觉触受乐不。答言不。佛言。无犯。捉脚亦如是。
    时有比丘欲心捉女人衣角牵比丘疑。佛言。偷兰遮。
    时有比丘欲心共女人抖擞衣疑。佛言。偷兰遮。
    时有比丘欲心就捉女人耳环疑。佛言。偷兰遮。捉华鬘捉钗一切偷兰遮。时有比丘。雨中与女人共行。泥滑女人脚跌倒地。比丘亦脚跌倒地。堕女人上疑。佛问言。汝觉触受乐不。答言不。佛言。无犯。比丘倒地女人堕上亦如是。
    时有比丘。雨中与女人共行。俱脚跌倒地。相触婉转。还相离疑。佛问言。汝觉触受乐不。答言不。佛言。无犯。
    时有比丘手触女人大小便道间疑。佛言。僧伽婆尸沙。若股间［月＊冓］间若曲膝间若胁边若乳间若耳中若鼻中若疮中。一切僧伽婆尸沙。
    时有比丘捉小沙弥摩扪呜疑。佛问言。汝以何心。答言。爱故不以欲心。佛言。无犯。不应尔。
    时有比丘与比丘尼身相触疑。佛言。僧伽婆尸沙。式叉摩那沙弥尼亦如是。
    时有比丘。持苏毗罗浆在道行。故二唤共行不净。即示其女根。彼即以苏毗罗浆洒之言。臭物还着臭物疑。佛问言。比丘汝以何心。答言。折辱其意。不以欲心。佛言。无犯。不应尔。持水在道行亦如是。
    时有淫女。唤比丘行不净。以女根示比丘。比丘以石打彼女根疑。佛问言。汝以何心。答言。折辱其意。不以欲心。佛言。无犯。打女人突吉罗。
    时有女人倚木。比丘欲心动木疑。佛言。偷兰遮。若绳床若坐床若企床若板若石若树若梯。一切偷兰遮。
    时有女人乘舆行。比丘欲心动舆疑。佛言。偷兰遮。辇若舡亦如是。
    时有女人捉比丘背。彼还顾见是女人觉触受乐疑。佛言。僧伽婆尸沙
    尔时世尊在舍卫国。优波离。从坐起偏露右肩右膝着地合掌白佛言。大德。迦留陀夷与女人粗恶语是犯不。佛言。初未制戒无犯。大德。若与男子粗恶语是犯不。佛言。突吉罗。若与黄门粗恶语是犯不。佛言。偷兰遮。若与二根人粗恶语是犯不。佛言。偷兰遮。若与畜生不能变化者粗恶语是犯不。佛言。突吉罗。大德。人女人女想粗恶语是犯不。佛言。僧伽婆尸沙。人女疑是犯不。佛言。偷兰遮。人女非人女想是犯不。佛言偷兰遮。非人女人女想是犯不。佛言。偷兰遮。非人女疑。佛言偷兰遮。大德。若女想与男子粗恶语是犯不。佛言。偷兰遮。大德。男想与女人粗恶语是犯不。佛言。偷兰遮。大德。若作此女想与彼女粗恶语疑。佛言。若说而了了者僧伽婆尸沙。不了了偷兰遮。手印信书相了了知者僧伽婆尸沙。不了了知者偷兰遮。大德。若作此男想与彼男粗恶语是犯不。佛言。突吉罗。大德。若与天女龙女阿修罗女夜叉女饿鬼女畜生能变化者女粗恶语是犯不。佛言。说而了了者偷兰遮。不了了者突吉罗。手印信书相说了了知者偷兰遮。不了了知者突吉罗。
    时有比丘向女人粗恶语疑。佛言。说而了了者僧伽婆尸沙。不了了者偷兰遮。欲向此说错向彼说。一切僧伽婆尸沙。
    时有淫女。唤比丘共行不净。示其女根。比丘言。令汝女根断破坏臭烂烧燋堕。与驴作如是事疑。佛问言。汝以何心。答言。折辱彼。不以欲心。佛言。无犯。以恶言突吉罗。
    迦留陀夷为性好粗恶语。佛言。性好粗恶语突吉罗。
    六群比丘性好粗恶语。佛言。突吉罗。
    时有乞食比丘。晨朝着衣持钵往白衣家。语檀越妇言。可得不。彼即言。大德。问何等可得不。比丘默然不答疑。佛言。说不了了偷兰遮。
    时有乞食比丘。晨朝着衣持钵往白衣家。语檀越妇言。与我来。彼即问言。大德与何等。比丘默然疑。佛言。说不了了者偷兰遮。若言当与我不。若言看。若言似何等。说不了了一切偷兰遮。
    时比丘有檀越。檀越语妇言。某甲比丘有所须便与。妇答言可尔。于是檀越即往比丘所语言。我已敕妇言。若某甲比丘有所须者便与。大德有所须可往索。比丘言可尔。后比丘着衣持钵往檀越家敷座而坐。檀越妇语比丘言。夫敕我。某甲比丘有所须便与。大德。今有所须便说。比丘言。汝俱不能一切与我。妇答言。大德。不能何等一切与。比丘默然疑。佛言。说不了了者偷兰遮。
    时比丘有檀越。檀越敕妇言。某甲比丘有所须便与。檀越即往比丘所语言。我已敕妇言。大德有所须便与。大德若有所须往索。比丘言可尔。比丘后时着衣持钵往檀越家敷座而坐。檀越妇言。我夫已敕我言。某甲比丘有所须便与。大德。今有所须便说。比丘言。汝一切能与。唯有此事不能与。彼即知其心。答言。一切能与。此亦能与。比丘疑。佛言。僧伽婆尸沙。
    时比丘有檀越。檀越语其妇言。某甲比丘一切有所须便与。檀越往比丘所语言。我已敕妇。某甲比丘一切有所须便与。大德若有所须往索。比丘言可尔。后于异时着衣持钵往其家敷座而坐。檀越妇语言。我夫已敕我言。某甲比丘一切有所须便与。大德。今有所须便说。比丘言。汝不应一切与。彼问言。大德何等不应一切与。比丘默然疑。佛言。说不了了者偷兰遮（次句与此句同。正以言汝一切应与。此事不应与。彼言此事亦能与。比丘疑。佛言。僧伽婆尸沙）
    时有乞食比丘。晨朝着衣持钵。至檀越家男根起。语檀越妇言增益。彼问言。大德。何等增益。默然疑。佛言。说不了了偷兰遮。
    时有比丘。式叉摩那为檀越。彼数犯戒。于比丘前忏悔。比丘言。汝无惭愧犯不净行。比丘疑。佛问言。汝以何心。答言。为教授故不以欲心。佛言。无犯。
    时有比丘。有童女为檀越。数犯戒语比丘。比丘言。汝无惭愧犯持戒者。比丘疑。佛问言。汝以何心。答言。以教授故不以欲心。佛言。无犯。
    时有比丘。晨朝着衣持钵往白衣家。有女人消酥形露。比丘见已语言。汝消酥。彼言。大德尔。我消酥。比丘默然疑。佛言。说不了了偷兰遮。
    时有乞食比丘。晨朝着衣持钵往白衣家。时有着赤衣女人形露。比丘见已语言。汝着赤衣。彼答言。大德。我着赤衣。彼默然疑。佛言。偷兰遮
    尔时世尊在波罗奈。时有比丘。淫女为檀越。语比丘言。大德。若须此事便说。彼默然。淫女言。大德。今者须耶。何故默然。彼疑。佛言。无犯
    尔时世尊在舍卫国。有外道女人形貌端正。比丘见已系意在彼。后异时此女人去祇桓不远行。比丘言。汝多作。彼答言。实尔多作。比丘疑。佛言。僧伽婆尸沙
    尔时世尊在舍卫国。优波离从坐起偏露右肩右膝着地白世尊言。大德。迦留陀夷于女人前自赞叹身是犯不。佛言。初未制戒不犯。大德。若于男子前自赞叹身是犯不。佛言。突吉罗。大德。若于黄门前自赞叹身是犯不。佛言。偷兰遮。大德。若于二根人前自赞叹身是犯不。佛言。偷兰遮。若于畜生不能变化者前自赞叹身是犯不。佛言。突吉罗。人女人女想是犯不。佛言。僧伽婆尸沙。人女疑是犯不。佛言。偷兰遮。人女非人女想是犯不。佛言。偷兰遮。非人女人女想是犯不。佛言。偷兰遮。非人女疑是犯不。佛言。偷兰遮。大德。若作女想于男子前自赞叹身是犯不。佛言。偷兰遮。大德。若于男子前作女想是犯不。佛言。偷兰遮。大德。若作此女想于彼女前自赞叹是犯不。佛言。说而了了者僧伽婆尸沙。不了了者偷兰遮。手印信书相了了知者僧伽婆尸沙。不了了者偷兰遮。大德。若于此男前作彼男想是犯不。佛言。突吉罗。大德。若于天女龙女阿修罗女夜叉女饿鬼女畜生能变化者女前自赞叹是犯不。佛言。说而了了者偷兰遮。不了了者突吉罗。手印信书相说。令了了知。偷兰遮。不了了者突吉罗。
    时有比丘有檀越。檀越语妇言。若某甲比丘有所说。随其所说汝当供养。妇言可尔。语妇已。往比丘所。语言。我已敕妇言。某甲比丘若有所说。随比丘语供养。大德。若有所须可往索。比丘言可尔。后于异时。比丘晨朝着衣持钵往其家就座而坐。檀越妇语言。我夫已敕我言。某甲比丘有所说。随所说供养。大德。今若有说者便说。比丘语言。汝俱不能一切供养。彼问言。大德。云何不能一切供养。比丘默然疑。佛言。说不了了者偷兰遮。（此中四句。如上粗恶语中同。上以粗恶语。此以供养。为异耳。今略出一句不复须烦文。故不出也）
    时有比丘。女人为檀越。至其家语言。姊此事最上第一。身慈口慈心慈。供养持戒行善法比丘。彼疑。佛言。无犯
    尔时世尊在王舍城。时优波离。从坐起。偏露右肩右膝着地合掌白佛言。大德。迦罗比丘媒嫁向男叹说女向女叹说男。若为妇事若为私通事是犯不。佛言。初未制戒不犯。若受语往说而持彼语还是犯不。佛言。僧伽婆尸沙。若受语向彼说不持语还是犯不。佛言。偷兰遮。若闻向彼说不持语还偷兰遮。若不受语往向彼说持彼语还偷兰遮。若受语不向彼说不持彼语还突吉罗。若闻不向彼说不持语还突吉罗。若不受语向彼说不持语还突吉罗。
    时有比丘。有檀越家。其妇丧未久。比丘往问讯。檀越有二儿。比丘语言。汝何不更取妇。檀越言。恐令我小儿辛苦。若得某甲童女者我当取。时比丘即往彼童女所语言。我从某甲居士闻言。我若得某甲童女者当取为妇。童女言。若须我为妇者。我亦须彼为夫。比丘即还檀越所语言。我闻彼女言。若须我为妇者。我亦须彼为夫。比丘更不持语还疑。佛言。若闻而向彼说不持语还偷兰遮。磨香女人亦如是。
    时有居士。往僧伽蓝中。语诸比丘言。大德为我语。诸比丘言。居士欲说何语。彼言。为我语某甲居士。与我女作妇。比丘言。居士。当为汝语。即差一比丘作白二羯磨。使往彼居士所语言。居士我为汝说众僧语。彼言。大德僧何所见敕。比丘言众僧言。以汝女与某甲居士作妇。彼言。大德。奉僧敕当与。时使比丘。还僧伽蓝中白僧。僧即告彼居士令知。比丘疑。佛言。一切僧伽婆尸沙。
    时有檀越。往僧伽蓝中。语诸比丘言大德。僧为我语。比丘言。居士欲说何语。彼言。为我语某甲居士。以汝女为我作妇。比丘言。当为汝语。即差一比丘作白二羯磨。使往彼居士所语言。居士我为汝说众僧语。彼居士言。大德。僧何所见敕。比丘言。众僧语汝。以汝女与某甲居士作妇。彼言。大德。奉僧敕当与。使比丘作是念。我今若还白众僧。恩不在我。即自往语彼居士已疑。佛言。众僧偷兰遮。使比丘僧伽婆尸沙。
    时有檀越。往常供养比丘所。语比丘言。为我语某甲居士。以汝女与我作妇。比丘言。居士当为汝语。比丘即往彼居士所语言。汝可以女与彼某甲居士作妇。居士言。我女已与他。若言他已将去。若言死。若言贼偷去。若言无。比丘还居士所语如是语。一切偷兰遮。
    时有檀越。语常供养比丘言。汝为我语某甲居士。可以女与我作妇。比丘言。当为汝语。比丘即往彼居士所语言。汝可以女与彼某甲居士作妇。居士言。我女有癞病。若言痈若有白癞。若言干枯病。若言狂。若言痔病。若言常有血出病。若言足下常热病。比丘还语居士如是言已疑。佛言。一切僧伽婆尸沙。
    时有居士。共妇斗驱出。妇即往常供养比丘所语言。大德。夫与我共斗见驱出。我今欲共忏悔。比丘即为和合令忏悔。疑。佛言。为忏悔故无犯。
    时有妇人。与夫共斗已出去。往常供养比丘所语言。我共夫斗已出外。今欲忏悔。比丘即往和合令忏悔疑。佛言。为忏悔无犯。
    时有妇人。与夫共斗语言。汝若不须我为妇。当言不须。夫言。我不须汝为妇即驱出。往常供养比丘所语言。我与夫共斗。我语夫言。若不须我为妇。当言不须为妇。夫言不须。即驱我出。今欲忏悔。比丘即和合令忏悔疑。佛言。为忏悔故无犯。
    时有居士取淫女为妇。先常与此女人往反者。见已语言。我欲与汝作如是如是事。余人语言。此不复作淫女。今已为某甲居士为妇。彼人即强将共行淫。时夫闻已即驱出。便往常所供养比丘所语言。大德。我自为居士作妇已来。未曾犯他男子。唯有此贼强牵犯我。我今欲共夫忏悔。比丘即往和合令共夫忏悔疑。佛言。为忏悔故无犯。
    时有居士。给淫女所须。往常供养比丘所语言。为我语某甲淫女。在某处待我。比丘言可尔。即往淫女所语言。某甲居士语汝。在某处待。比丘疑。佛言。先以和合无犯。为白衣使突吉罗。
    时有居士。占护彼童女。既不迎妇。又不听余嫁。时女语常供养比丘言。大德。为我语某甲居士。我父母欲夺汝持我与余人。汝若当迎我。若当放我。比丘言可尔。彼比丘即往居士所语言。某甲童女言。我父母欲夺汝更与余人。汝今当迎。若当放之。彼疑。佛言。彼先已言誓无犯。为白衣使突吉罗。
    时有居士。占护彼童女。既不迎妇。又不听余嫁。彼父母言。不知令谁语某甲居士迎此童女去。若当听令余嫁。彼家常所供养比丘狂病。便言。我当为语。比丘即往彼居士所。捉头语言。汝迎某甲童女。若当放去。后还得心疑。佛言。癫狂心乱痛恼所缠。一切无犯
    尔时世尊在王舍城。优波离。从坐起偏露右肩右膝着地合掌白佛言。大德。沓婆摩罗子清净。慈地比丘以无根谤之。是犯不。佛言。初未制戒无犯。大德。若以无根法谤清净比丘是犯不。佛言。僧伽婆尸沙。
    时有比丘。与女人在树下坐。余比丘语言。汝淫犯女人。彼答言。我不犯共树下坐耳。彼谤者疑。佛言。为真实语故不欲毁谤无犯。
    时有比丘。在家与故二共通。有异比丘相似余比丘。语此相似比丘言。汝犯故二。彼言。我不犯。彼犯故二比丘。与我相似耳。彼疑。佛言。为实故不以毁谤无犯。
    时有比丘。淫女为檀越。余比丘语言。汝犯淫女。彼言。是我檀越不犯。彼疑。佛言。为实故不以毁谤无犯。妇女若童女若黄门若比丘尼若式叉摩那沙弥尼亦如是。
    时有比丘捉小沙弥摩扪呜。余比丘语言。汝犯沙弥。彼言。我不犯摩扪呜之耳彼疑。佛言。为实故不以毁谤无犯。时有比丘取比丘腰带。彼言。汝盗我带。彼言。我不盗以亲厚意取彼疑。佛言。为实语故不以毁谤无犯。
    时有比丘。以无根僧伽婆尸沙谤他疑。佛言波逸提


《四分律·第四分·6.毗尼增一之一》

    毗尼增一之一
    如是我闻
    一时。佛在舍卫国祇桓精舍给孤独食园。时世尊告诸比丘。汝等谛听善思念之。若比丘说相似文句遮法毗尼。此比丘令多人不得利益。作诸苦业以灭正法。若比丘随顺文句不违法毗尼。如此比丘利益多人。不令作众苦业。正法久住。是故诸比丘。汝等当随顺文句。勿令增减违法毗尼。当如是学。佛说如是。诸比丘闻欢喜。信乐受持。佛言。若比丘非法说法法说非法。如此比丘令多人不得利益。作众苦业以灭正法。其有比丘。非法说言非法。是法说言是法。如此比丘利益多人。作众善业令正法久住。是故汝等当随顺此教。非法当说言非法是法说言是法。当作如是学。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。若比丘非毗尼说言是毗尼。是毗尼说言非毗尼。令多人不得利益。作众苦业以灭正法。若比丘非毗尼说言非毗尼。是毗尼说言是毗尼。利益多人不作苦业。令正法久住。是故汝等当随此教。非毗尼说非毗尼。是毗尼说是毗尼。当作是学。佛说如是。诸比丘闻欢喜。信乐受持
    佛告诸比丘。若比丘非制而制是制便断。如是渐渐令戒毁坏。令多人不得利益。作众苦业以灭正法。若比丘非制不制是制不断。如是渐渐令戒成就。利益多人不作苦业。令正法久住。是故汝等非制不应制是制不应断。当随所制戒而学。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。如来出世。见众过失故。以一义为诸比丘结戒摄取于僧。以此一义故。如来为诸比丘结戒。佛说如是。诸比丘闻。欢喜信乐受持。乃至正法久住。句句亦如是
    尔时佛告诸比丘。如来出世以一义故。为诸比丘制呵责羯磨。摄取于僧。以是一义故。如来出世为诸比丘制呵责羯磨。佛说如是。诸比丘闻欢喜。信乐受持。乃至正法久住。句句亦如是。如是摈羯磨。依止羯磨。遮不至白衣家羯磨。作不见罪举羯磨。不忏悔羯磨。恶见不舍羯磨。捡挍法律所制。制受依止。制梵罚。制举。制忆念。制求听。制自言。制遮阿那婆陀。制遮说戒。制遮自恣。制戒。制说戒。制布萨。制布萨羯磨。制自恣。制自恣羯磨。制白白羯磨。制白二羯磨。制白四羯磨。制与覆藏与本日治与摩那埵与出罪。制四波罗夷。制十三僧伽婆尸沙。二不定法。三十尼萨耆。九十波逸提。四波罗提提舍尼。式叉迦罗尼。七灭诤。一一句如呵责羯磨
    尔时佛告诸比丘。说一语便成舍戒。作如是言。我舍佛。作如是一语。便为舍戒。佛说如是。诸比丘闻欢喜。信乐受持。舍法舍僧。舍和上舍同和上。舍阿阇梨舍同阿阇梨。舍诸净行比丘。舍戒舍毗尼舍学事。我是白衣。忆我是守园人。忆我是优婆塞。忆我是沙弥。忆我是外道是外道弟子。忆我非沙门释子法。一一句亦如是
    尔时佛告诸比丘。有二种犯。一轻二重。是为二种犯。佛说如是。诸比丘闻欢喜。信乐受持。复有二事。一轻而有余。二轻者得作羯磨。复有二事。波罗夷僧伽婆尸沙。复有二事。波罗夷偷兰遮。复有二事。波罗夷波逸提。复有二事。波罗夷波罗提提舍尼。复有二事。波罗夷突吉罗。复有二事。波罗夷恶说。僧伽婆尸沙乃至恶说亦如是。偷兰遮乃至恶说亦如是。波逸提乃至恶说亦如是。波罗提提舍尼乃至恶说亦如是。突吉罗恶说亦如是
    尔时佛告诸比丘。有二见。出家人不应行。非法见法法见非法。复有二见。毗尼言非毗尼。非毗尼言毗尼。复有二见。非犯见犯。是犯见非犯。复有二见。轻而见重。重而见轻。复有二见。有余见无余。无余见有余。复有二见。粗恶见非粗恶。非粗恶见粗恶。复有二见。旧法见非旧法。非旧法见旧法。复有二见。制见非制。非制见制。复有二见。是说见非说。非说见说。复有二见。酒见非酒。非酒见酒。复有二见。饮见非饮。非饮见饮。复有二见食见非食。非食见食。复有二见。时见非时。非时见时。复有二见。净见不净。不净见净。复有二见。重见非重。非重见重。复有二见。难见非难。非难见难。复有二见。无虫见虫。虫见无虫。复有二见。破见不破。不破见破。复有二见。种见非种。非种见种。复有二见。已解义见未解。未解义见已解。复有二见。可亲见非亲。非亲见可亲。复有二见。怖见不怖。不怖见怖。复有二见。道见非道。非道见道。复有二见。可行见非行。非行见可行。复有二见。出离见不出离。不出离见出离。复有二见。弃见不弃。不弃见弃。复有二见。见世间常见世间无常。复有二见。见世界有际见世界无际。复有二见。是身是命身异命异。复有二见。有如来灭度无如来灭度。复有二见。有无如来灭度非有无如来灭度。于佛法内有如是二见。出家人不应修行。若修行如法治。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。有二种毗尼。有犯毗尼有诤毗尼。复有二种毗尼。犯毗尼结使毗尼。复有二毗尼。比丘毗尼比丘尼毗尼。复有二毗尼。方毗尼遍毗尼。是为二种毗尼。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。有二种人住不安乐。一喜瞋二怀怨。复有二法。一急性二难舍。复有二法。一悭二嫉妒。复有二法。一欺诈二谄曲。复有二法。一自高二喜诤。复有二法。一好饰二放逸。复有二法。一慢二增上慢。复有二法。一贪二恚。复有二法。一自誉二毁他。复有二法。一邪见二边见。复有二法。一有难教二不受训导。如是二种人住不安乐
    尔时佛告诸比丘。有学比丘。心未至无学。常求修习。增进胜法。有二法得多利益。未得能得。未入能入。未证能证。何等二。善犯善能除犯。如是学人。心未至无学。常求修习增进胜法。有此二法得多利益。未得能得未入能入未证能证。是故汝等当勤修习学如是法。佛说如是。诸比丘闻欢喜。信乐受持。善入定善出定亦如是
    尔时佛告诸比丘。有比丘心未至无学。常求修习增进胜法。有二法得多利益。未得能得未入能入未证能证。何等二。可厌处生厌。已厌正忆念断。如是学人。心未至无学。常求修习增进胜法。有此二法得多利益。未得能得未入能入未证能证。是故汝等。可厌处生厌。已厌当正忆念断。而说偈言
    明者在厌处　　能生厌离心
    无畏不恐怖　　能断者得圣
    比丘正念断　　得无上正道
    终不复退转　　得住于涅槃

    佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。破戒堕二道。地狱畜生中。持戒生二道。生天及人中。屏处造恶业。生堕于二道。地狱及畜生。屏处造善业。得生于二道。生天及人中。邪见生二道。地狱及畜生。正见生二道。生天及人中。佛圣弟子。天人中尊贵。有二法不得解脱。一犯戒二不见犯。有二法身得解脱。一不犯二见犯。有二法不得解脱。犯而不见罪见犯而不如法忏悔。有二法自得解脱。一见犯罪。二犯而能如法忏悔。有二法不得解脱。一见罪不如法忏悔。二若如法忏而彼不受。有二法自得解脱。一见罪能如法忏。二如法忏者彼能如法受。缚不缚亦如是。有二种清净。一不犯二忏悔。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。有二种人谤如来。一不信乐憎嫉。二信乐不解受持。是故我今告汝等。令知此义。谤如来得大重罪。若谤一切诸天及世人若魔梵王沙门婆罗门其罪轻。谤如来其罪最重。佛说如是。诸比丘闻欢喜。信乐受持。复有二种谤如来。一非法言法。二法言非法。有二种不谤如来。一非法说非法。二法说是法。有二种谤如来。一非毗尼说毗尼。二是毗尼说非毗尼。有二种不谤如来。一非毗尼说非毗尼。二是毗尼说毗尼。有二种谤如来。一非制言制。二是制而断。有二种不谤如来。一非制言非制。二是制不断。有二法谤如来。一非法言法。二法言非法。有二法不谤如来。一非法言非法。二法言是法。乃至说言非说亦如是。二处二事二见亦如是。复有二法。不受如来善教亦如是。复有二法。违如来亦如是。复有二法。坚持与如来诤亦如是。复有二法。不奉如来亦如是。复有二法。不值如来亦如是。复有二法。于如来所粗犷无有慈心亦如是。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。有二众。一法语众。二非法语众。何等非法语众。众中不用法毗尼。不以佛所教而说。应教不教而住。应灭不灭而住。是为非法语众。何等法语众。众中用法毗尼。随佛所教而说。应教教而住。应灭灭而住。是为法语众。此二众中。法语众我赞叹为尊。佛说如是。诸比丘闻欢喜。信乐受持。复有二众。如法众不如法众。何等不如法众。众中若非法者有力。如法者无力。非法者得伴。如法者不得伴。作非法羯磨不作法羯磨。作非毗尼羯磨不作毗尼羯磨。非法便行。是法不行。是为非法众。何等如法众。若众中如法者有力。非法者无力。如法者得伴。不如法者不得伴。作法羯磨不作非法羯磨。作毗尼羯磨不作非毗尼羯磨。是法行非法灭。是为如法众。此二众中。如法众我赞叹为尊。佛说如是。诸比丘闻欢喜。信乐受持。有二众。等众不等众亦如是
    尔时佛告诸比丘。若国法王力弱。众贼炽盛。尔时法王不得安乐出入。边国小王不顺教令。国界人民亦不安乐出入。生业休废忧苦损减不得利益。如是非法比丘有力。是法比丘无力。如法比丘不得安乐。若在众中亦不得语。若在空处住。是时作非法羯磨。不作法羯磨。作非毗尼羯磨。不作毗尼羯磨。非法便行。是法不行。彼不勤行精进。未得令得。未入令入。未证令证。则令诸天人民不得利益长夜受苦。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。若国法王力强。众贼力弱。皆来归伏或复逃窜。时法王安乐出入。无有忧患。边国小王顺从教令。境内人民亦得安乐。生业自恣无诸忧苦。多得利益。无有损减。如是如法比丘得力。非法比丘无力。非法比丘来至如法比丘所。随顺教令不敢违逆。若当逃窜不作众恶。尔时如法比丘安隐得乐。若在僧中得语。若在空处住。作如法羯磨。不作非法羯磨。作毗尼羯磨。不作非毗尼羯磨。是法便行非法不行。勤修精进。未得能得。未入能入。未证能证。则令诸天人民得大利益。佛说如是。诸比丘闻欢喜。信乐受持
    尔时舍利弗告诸比丘。诸长老。若有斗诤。举他比丘及有罪比丘。不自观察。当知此诤遂更增长。不得如法如毗尼除灭。诸比丘不安乐。若比丘共诤。举他比丘及有罪者。各自观过。当知此诤不复增长深重。得如法如毗尼除灭。诸比丘便得安乐住。诸比丘云何自观过。有罪比丘作是念。我已犯如是事。彼见我犯非。我若不犯者。彼不得见我犯非。以我犯故。令彼见我。我今应自悔过。令彼不复以恶语呵我。我若如是。使善法增长。是为比丘能自观其过。云何举他比丘自观其过。彼作如是念。彼比丘犯非。令我得见。若彼不犯非者。我则不见。以彼犯非故。令我得见。若彼自能至诚忏悔者。不令我出恶言。如是令善法增长。是为举他比丘自观其过。若比丘有诤事。举他比丘有罪比丘。能作如是自观其过。当知此过不复增长。如法如毗尼如佛所教。诸比丘得安乐住。舍利弗说如是语。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。有二种痴。一犯罪二不见犯。是为二种痴。复有二种智。一不犯罪。二见犯罪。是为二种智。复有二种痴。一不见犯罪。二见犯罪不如法忏悔。是为二种痴。复有二种智。一见犯罪。二见罪能如法忏悔。是为二种智。复有二种痴。一见罪不如法忏悔。二如法忏悔彼不受。复有二种智。一见罪如法忏悔。二如法忏彼受。是为二种智。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。以诸比丘有过失故。世尊以二义制断诤法。一难调人令调。二知惭愧者得安乐。以此二义故。世尊为诸比丘制断诤法。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。举他比丘欲举他罪。应修二法。一真实二不瞋。应修如是二法。被举比丘。亦应修如是二法。一真实二不瞋。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。比丘有二法。疾灭正法。非法说法法说非法。乃至说不说亦如是。二处二事二犯亦如是。复有二法。不能生善法。从法非法乃至说不说亦如是。二处二事二犯亦如是。复有二法。比丘自破坏犯罪。数为有智者呵责。多得众罪。从法非法乃至说不说亦如是。二处二事二犯亦如是。复有二法。比丘堕地狱犹如射箭。从法非法乃至说不说亦如是。二处二事二犯亦如是
    尔时佛告诸比丘。有二法令正法久住。非法说非法。是法说是法。乃至说不说亦如是。二处二事二犯亦如是。复有二法。比丘能生诸善。非法说非法。是法说是法。乃至说不说亦如是。二处二事二犯亦如是。复有二法。比丘不自破坏不犯罪。不为智者所呵责。受福无量。非法说非法。是法说是法。乃至说不说亦如是。二处二事二犯亦如是。复有二法。比丘疾得生天犹如射箭。非法说非法。法说是法。乃至说不说亦如是。二处二事二犯亦如是。比丘有二法者应举。非法说法。法说非法。乃至说不说亦如是。为作忆念作自言作遮阿那婆陀遮说戒遮自恣亦如是。二处二事二见亦如是。复有二法。比丘如法举。非法说法。法说非法。乃至说不说亦如是。二处二事二犯亦如是。作忆念作自言作遮阿那婆陀遮说戒遮自恣亦如是。二处二事二见亦如是。复有二法。比丘应与作呵责羯磨。非法说法。法说非法。乃至说不说亦如是。二处二事二犯亦如是。摈羯磨依止羯磨遮不至白衣家羯磨举羯磨亦如是。二处二事二见亦如是。有二法增长有漏。可惭不惭。非惭反惭。有比二法增长有漏。复有二法不增长有漏。可惭惭。非惭不惭。复有二法增长有漏。不净见净。净见不净。有是二法增长有漏。复有二法不增长有漏。不净见不净。净见净。有是二法不增长有漏。复有二法增长有漏。不犯见犯。犯见不犯。有是二法增长有漏。复有二法不增长有漏。不犯见不犯。犯见犯。有是二事不增长有漏。复有二法增长有漏。轻而见重。重而见轻。有是二法增长有漏。复有二法不增长有漏。轻见轻。重见重。有是二法不增长有漏。复有二法增长有漏。无余见有余。有余见无余。有是二法增长有漏。复有二法不增长有漏。无余见无余。有余见有余。有是二法不增长有漏。复有二法增长有漏。非法见法。法见非法。有是二法增长有漏。复有二法不增长有漏。非法见非法。是法见是法。有是二法不增长有漏。复有二法增长有漏。非制而制。是制便断。有是二法增长有漏。复有二法不增长有漏。非制不制。是制不断。有是二法不增长有漏。有二语舍戒。我舍佛舍法。乃至我非沙门释子如上。如来出世。见众过失故。以二义为诸比丘制戒。一摄取于僧。二令僧欢喜。复有二法。一令不信者信。二已信者令增长。复有二法。一难调者得调。二知惭比丘得安乐住。复有二法。一令正法久住。二摄取毗尼。复有二法。一断现在世怨。二断未来世怨。复有二法。一灭现在有漏。二灭未来有漏。复有二法。一断现在恐怖。二除未来恐怖。复有二法。一断现在重罪。二断未来重罪。复有二法。一断现在不善法。二断未来不善法。为此二义故。世尊为诸比丘制戒。复有二法。为二义故。世尊制呵责羯磨。一摄取于僧。二令僧欢喜。乃至断现在不善法未来不善法亦如上。如是一一句乃至七灭诤。如呵责羯磨法。佛说如是。诸比丘闻欢喜。信乐受持

四分律卷第五十七


《四分律·第四分·6.毗尼增一之二》

四分律卷第五十八（第四分之九）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    毗尼增一之二
    尔时佛告诸比丘。有三羯磨。摄一切羯磨。何等三。白羯磨。白二羯磨。白四羯磨。是为三羯磨摄一切羯磨。佛说如是。诸比丘闻欢喜。信乐受持
    尔时世尊在王舍城。告诸比丘。有三非法。与忆念毗尼。何等三。若比丘犯重罪。若波罗夷若僧伽婆尸沙若偷兰遮。时余比丘言。犯波罗夷僧伽婆尸沙偷兰遮。问言。汝忆犯波罗夷僧伽婆尸沙偷兰遮不。彼言。根本不见。诸长老。我不忆犯波罗夷僧伽婆尸沙偷兰遮。莫难诘问我。而诸比丘故难诘不止。彼从僧乞忆念毗尼。若僧与彼忆念毗尼。是为非法与忆念毗尼。若有比丘。犯重罪波罗夷僧伽婆尸沙偷兰遮。时余比丘言犯波罗夷僧伽婆尸沙偷兰遮。余比丘问言。汝忆犯波罗夷僧伽婆尸沙偷兰遮不。彼言。根本不见。诸长老。我不忆念犯如是重罪。我犯小罪当忏悔清净。诸长老。莫难诘问我。而诸比丘故难诘不止。彼从僧乞忆念毗尼。若僧与忆念毗尼。是为非法与忆念毗尼。若有比丘。犯重罪波罗夷僧伽婆尸沙偷兰遮。余比丘语言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。彼言。根本不见。诸长老。我不忆犯重罪波罗夷僧伽婆尸沙偷兰遮。我犯小罪已忏悔清净。诸长老。莫为难诘问我。而诸比丘故难诘不止。彼从僧乞忆念毗尼。僧若与作忆念毗尼。非法。是为三种非法与忆念毗尼。有三种如法与忆念毗尼。若比丘不犯重罪波罗夷僧伽婆尸沙偷兰遮。余比丘言犯重罪波罗夷僧伽婆尸沙偷兰遮。问言。汝忆犯如是重罪波罗夷僧伽婆尸沙偷兰遮不。彼不忆犯便作是言。诸长老。我不忆犯如是重罪波罗夷僧伽婆尸沙偷兰遮。诸长老。莫难诘问我。而诸比丘故难诘不止。彼广忆念。从僧乞忆念毗尼。僧若与忆念毗尼。是为如法与忆念毗尼。若比丘不犯重罪波罗夷僧伽婆尸沙偷兰遮。余比丘言犯重罪波罗夷僧伽婆尸沙偷兰遮。问言。汝犯波罗夷僧伽婆尸沙偷兰遮忆不。彼言不忆犯。便作是言。长老。我不忆犯如是重罪波罗夷僧伽婆尸沙偷兰遮。我犯小罪当如法忏悔清净。诸长老。莫难诘问我。而诸比丘故难诘不止。彼广忆念。从僧乞忆念毗尼。若僧与忆念毗尼。是为如法与忆念毗尼。若比丘不犯重罪波罗夷僧伽婆尸沙偷兰遮。余比丘言犯重罪波罗夷僧伽婆尸沙偷兰遮。问言。汝犯如是重罪波罗夷僧伽婆尸沙偷兰遮忆不。彼不忆犯。便作是言。长老。我不忆犯如是重罪波罗夷僧伽婆尸沙偷兰遮。我犯小罪已忏悔清净。诸长老。莫难诘问我。而诸比丘故难诘不止。彼广忆念。从僧乞忆念毗尼。僧若与忆念毗尼。是为三种如法与忆念毗尼
    复有三非法。与不痴毗尼。若比丘不痴狂。而诈为痴狂。多犯不净行非沙门法。余比丘言。汝犯重罪波罗夷僧伽婆尸沙偷兰遮。彼作是言。我颠狂心乱。多犯不净行非沙门法。此非我故作。是痴狂故耳。诸长老。莫难诘问我。而诸比丘故难诘不止。彼从僧乞不痴毗尼。若僧与不痴毗尼。是为非法与不痴毗尼。若比丘不痴狂。而诈为痴狂。多犯不净行非沙门法。余比丘言。犯重罪波罗夷僧伽婆尸沙偷兰遮。问言。汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。彼言。我先痴狂心乱。多犯不净行非沙门法。非我故作。是痴狂故作耳。如人忆梦中事。我亦如是。诸长老。莫为难诘问我。而诸比丘故难诘不止。彼从僧乞不痴毗尼。僧若与不痴毗尼。是为非法与不痴毗尼。若比丘不痴狂。而诈为痴狂。多犯不净行非沙门法。余比丘言。犯重罪波罗夷僧伽婆尸沙偷兰遮。问言汝忆犯重罪波罗夷僧伽婆尸沙偷兰遮不。彼言。我先痴狂故耳。如人从高坠下揽少草木。诸长老。莫为难诘问我。而诸比丘故难诘不止。彼从僧乞不痴毗尼。若僧与不痴毗尼。是为非法与不痴毗尼。是为三非法与不痴毗尼。复有三种如法与不痴毗尼。若比丘狂痴故。多犯不净行非沙门法。彼后还得心。余比丘言。汝犯如是重罪波罗夷僧伽婆尸沙偷兰遮忆不。彼言。我先痴狂故。多犯不净行非沙门法。非我故作。是狂故耳。诸长老。莫为难诘问我。而诸比丘故难诘不止。彼痴狂止。从僧乞不痴毗尼。若僧与不痴毗尼。是为如法与不痴毗尼。若比丘狂痴故。多犯不净行非沙门法。彼后还得心。余比丘言。汝犯如是重罪波罗夷僧伽婆尸沙偷兰遮忆不。彼言。我先狂痴故。多犯不净行非沙门法。非我故作。是痴狂故耳。如人忆梦中所作。诸长老。莫为难诘问我。而诸比丘故难诘不止。彼从僧乞不痴毗尼。僧若与不痴毗尼。是为如法与不痴毗尼。若比丘狂痴故。多犯不净行非沙门法。余比丘言。汝犯重罪波罗夷僧伽婆尸沙偷兰遮忆不。彼言我先狂痴故。多犯不净行非沙门法。非我故作。是狂痴耳。我忆如人从高坠下揽少草木。诸长老。莫为难诘问我。而诸比丘故难诘不止。彼从僧乞不痴毗尼。若僧与不痴毗尼。是为如法与不痴毗尼。是为三如法与不痴毗尼。
    有三种调法。呵责摈出依止。是为三种调法。有三灭法。用多人语罪处所草覆地。是为三灭法。复有三法。应唤比丘着现前已作白然后作三羯磨。我说是如法得处所羯磨成就。若比丘喜斗诤。僧应与作三种羯磨。若呵责羯磨若摈羯磨若依止羯磨。佛说如是。诸比丘闻欢喜。信乐受持
    尔时佛告诸比丘。有三法不应与受大戒。一破戒二破见三破威仪。有如是三法。不应与受大戒。有三法应与受大戒。不破戒不破见不破威仪。有如是三法。应与受大戒。比丘有三法。僧应与作呵责羯磨。破戒破见破威仪。有如是三法。僧应与作呵责羯磨。若摈羯磨依止羯磨遮不至白衣家羯磨举羯磨亦如是。被举人有三法。不应为解羯磨。应见不见应忏不忏应舍不舍。有如是三法。不应为解羯磨。被举者有三法。应为解羯磨。应见而见应忏而忏应舍而舍。有是三法。应为解羯磨。被举人有三法。不应为解羯磨。应见不见应忏不忏应信不信。有如是三法。不应为解羯磨。被举人有三法。应为解羯磨。应见而见应忏而忏应信而信。有如是三法。应为解羯磨。比丘有三法。应与作遮不至白衣家羯磨。在白衣前毁訾佛法僧。有如是三法。应与作遮不至白衣家羯磨。与比丘作遮不至白衣家羯磨时。应以三法量宜。称量比丘称量白衣称量事。有三法。称量比丘称量白衣称量羯磨。有三法。称量比丘称量白衣称量犯。复有三法。实不实。作不作。应与作遮不至白衣家羯磨。不应与作遮不至白衣家羯磨。是为与比丘三事量宜作遮不至白衣家羯磨。复有三法。作呵责羯磨。非法非毗尼羯磨不成不得处所。何等三。不作举不作忆念不作自言。是为三。复有三法。不犯。犯不可忏罪。若已忏罪。是为三。复有三。不作举非法别众。复有三。不作忆念非法别众。复有三。不作自言非法别众。复有三。不犯非法别众。复有三。犯不可忏罪非法别众。复有三。犯罪已忏非法别众。复有三。不现前非法别众。有如是三法作呵责。非法非毗尼羯磨不成不得处所。有三法作呵责。如法如毗尼羯磨成就得处所。（即反上句是不复烦文。故不出耳）有三事弄失精。犯僧伽婆尸沙。若忆念若弄若失不净。有如是三事。犯僧伽婆尸沙。复有三事。若忆念若弄。若欲出青色不净若失青不净。僧伽婆尸沙。若忆念若弄。若欲出青不净。乃出黄不净。若赤若白若黑若酪色若酪浆色不净者。僧伽婆尸沙。若忆念若弄。乃至欲出酪浆色不净若出。僧伽婆尸沙。若忆念若弄。欲出酪浆色不净。乃出青黄赤白黑不净。僧伽婆尸沙。如是为乐故。为药故。为试出故。为福德故。为祀天故。为善道故。为施故。为种子故。为憍恣故。为试力故。为颜色故。为轻慢故。一切僧伽婆尸沙。于内色亦如是。于外色亦如是。于内外色亦如是。若于水若风若虚空亦如是。
    有三种人犯。不癫狂不错乱不痛恼。是为三种人犯。有三种人不犯。若颠狂错乱痛恼。是为三种人不犯。
    有于三种众生。行淫犯波罗夷。人非人畜生。是为于三种众生行淫波罗夷。复有三种。妇女童女二根。复有三。妇女童女黄门。复有三。妇女童女男子。复有三。男子二根黄门。复于三种妇女行淫犯波罗夷。人妇女非人妇女畜生妇女。童女亦如是。二根亦如是。黄门亦如是。男子亦如是。人妇女三处行淫波罗夷。大小便道口中。非人妇女畜生妇女。人童女非人童女畜生童女。人二根非人二根畜生二根亦如是。
    有三种作盗。犯波罗夷。若自取。若现前指示取。若遣使取。复有三。不作己有想取。不暂取。非亲厚取。复有三。若他物。若他物想。若举离本处。
    有三种断命波罗夷。若人作人想若以身。若以口断命。是为三种断命波罗夷。有三种断人命。不犯波罗夷。人作非人想。若以身若以口断命。是为三种断人命不犯波罗夷。
    有三种自称得上人法波罗夷。不得言得。不入言入。不证言证。是为三种。复有三种。身犯口犯身口犯。是为三（此中三犯。更复有四句异名。一句言三种相。二句言三种咒。三句言三非威仪。四句言三邪命）复有三。贪恚痴。是为三。复有三。身欲口欲身口欲。是为三。复有三。身恚口恚身口恚。是为三。复有三。身痴口痴身口痴。是为三。复有三。身欲害口欲害身口欲害。是为三。恚痴亦如是。
    有三种人犯。一僧二众多人三一人。有三种人忏悔。若僧若众多人若一人。有三种人应受忏悔。若僧若众多人若一人。有三种人犯尼萨耆。若僧若众多人若一人。犯尼萨耆应在三种人前舍。若僧若众多人若一人。有三种人应受尼萨耆。若僧若众多人若一人。
    有三种默然。有知而默然。有不知而默然。有痴而默然。
    有三种住。戒住见住羯磨住。复有三。戒住见住威仪住。复有三。戒住见住命住。
    复有三种人诤。若僧若众多人若一人。有三种人起诤。若僧若众多人若一人。有三种人舍诤。若僧若众多人若一人。应三种人前舍。若僧若众多人若一人。有三种人灭诤。若僧若众多人若一人。有三种人应灭诤。若僧若众多人若一人。有三种人得灭诤。若僧若众多人若一人。
    比丘有三种正语。应语比丘。破戒破见破威仪。举他比丘。应以三事。若见若闻若疑。有三种覆。覆破戒覆破见覆破威仪。有三种发露。破戒破见破威仪。有三种忏悔。破戒破见破威仪。有三种放逸羯磨。破戒羯磨破见羯磨破威仪羯磨。
    有三学。增戒学增心学增慧学。是为三学。复有三学。威仪学净行学波罗提木叉学。是为三学。
    尔时有众多比丘。往世尊所头面礼足却坐一面。白世尊言。大德。是法之主。说言学。云何为学。佛告诸比丘。学于戒故言学。云何学戒。增戒学增心学增慧学。是故言学。彼增戒学增心学增慧学时。得调伏贪欲瞋恚愚痴尽。彼得贪欲瞋痴尽已。不造不善不近诸恶。是故言学。佛说如是。诸比丘闻。欢喜信乐受持。
    尔时佛问诸比丘。汝云何学。云何为学。诸比丘白佛言。大德。是法之根本为法之主。如世尊向所说。我等受持故言学。复有三学。增戒学增心学增慧学。学此三学。得须陀洹斯陀含阿那含阿罗汉果。是故当勤精进学此三学
    尔时阿难在波罗梨子城鸡园中。时有孔雀冠婆罗门。至阿难所。问讯已在一面坐。白阿难言。沙门瞿昙。何故为诸比丘制增戒学增净行学增波罗提木叉学。阿难答言。所以尔者。为调伏贪欲瞋恚愚痴令尽故。世尊为诸比丘制戒。复问言。若比丘得阿罗汉漏尽。彼何所学。阿难答言。贪欲瞋恚愚痴尽。不造不善。不近诸恶。所作已办。名为无学。婆罗门言。如向所说便为无学耶。阿难答言如是。阿难说如是。孔雀冠婆罗门闻已。欢喜信乐受持
    尔时世尊。在摩竭国崩伽弥村中。为诸比丘。无数方便说戒法。时有旧住比丘。于迦叶姓中出家。此比丘闻世尊说法。不生信乐愁忧不乐。世尊数恐我等。于是世尊。移往王舍城。去未久。彼迦叶比丘心自悔恨。我无利不善得。世尊为诸比丘无数方便说戒。而我不生信乐。愁忧不乐而言。世尊数恐我等。我今宁可于世尊前至诚悔过耶。时彼比丘。即持衣钵。往王舍城。到世尊所。头面礼足却坐一面。以此因缘具白世尊。从坐起头面礼足至诚悔过言。大德。我愚痴无智不善。而世尊为诸比丘无数方便说戒法。而我生不信乐心。怀忧恼言。世尊数恐我等。唯愿大德。受我悔过。佛告比丘言。汝自忏悔愚痴无智不善。我为诸比丘说戒。汝自不信乐。心怀忧恼言。世尊数恐我等。于我法中。能至诚如法忏悔者。便得增益。汝忏悔应生厌离心。汝比丘至诚如法忏悔。我为受之。时彼迦叶比丘。礼佛足已却坐一面。佛告言。若上座既不学戒亦不赞叹戒。若有余比丘乐学戒赞叹戒者。亦复不能以时劝勉赞叹迦叶比丘。我不赞叹如是上座。何以故。若我赞叹者。令诸比丘亲近。若有亲近者。令余人习学其法。若有习学其法。长夜受苦。是故迦叶比丘。我见如是上座过失故不赞叹。若中下座亦如是（此上中下座。是不如法者。其次应有上中下座如法者反上句。即是不复烦文。故不出也）佛说如是。迦叶比丘欢喜信乐受持。
    尔时佛告诸比丘。譬如有驴与群牛共行。自言我亦是牛。我亦是牛。而驴毛不似牛。脚不似牛。音声亦不似牛。而与牛共行。自言。是牛。如是有痴人。随逐如法比丘。自言我是比丘。此痴人无有增戒增心增慧。如善比丘与众僧共行。自言我是比丘。是故汝等。当勤修习增戒增心增慧学。佛说如是。诸比丘闻。欢喜信乐受持
    尔时世尊在毗舍离。有跋阇子比丘。往世尊所头面礼足却坐一面。白世尊言。半月所说戒多。我不能学如是多戒。佛告言。听汝学三戒。增戒增心增慧学。若汝如是学三戒者。便得至贪欲瞋痴尽处。不造不善不近诸恶。比丘言。大德。愿乐受持。时跋阇子比丘。闻世尊略教已。独在静处。精勤而不放逸。初夜后夜警意思惟所为出家。修习不久。得无上净行现前。自知得证。我生已尽。梵行已立。所作已办。不复受生。跋阇子比丘。自知得阿罗汉。佛说如是。诸比丘闻。欢喜信乐受持。
    尔时佛告诸比丘。有三学。增戒学增心学增慧学。何等增戒学。若比丘尊重于戒。以戒为主。不重于定。不以定为主。不重于慧。不以慧为主。彼于此戒。若犯轻者忏悔。何以故。此中非如破器破石故。若是重戒。便应坚持。善住于戒。应亲近行。不毁阙行。不染污行。常如是修习。彼断下五使。于上涅槃。不复还此。若比丘重于戒。以戒为主。重于定以定为主。不重于慧不以慧为主如上。若比丘重于戒。以戒为主。重于定以定为主。重于慧以慧为主。彼漏尽得无漏心解脱慧解脱。于现在前自知得证。我生已尽梵行已立所作已办不复还此。满足行者。具满成就。不满足行者。得不满足成就。我说此戒无有唐捐。佛说如是。诸比丘闻。欢喜信乐受持。
    复有三学。增戒增心增慧学。何等增戒学。若有比丘。具满戒行。少行定行少行慧行。彼断下五使。便于上涅槃。不复还此。若不能至如是处。能薄三结。贪欲瞋恚愚痴。得斯陀含。来生世间。便尽苦际。若不能至如是处。能断三结得须陀洹。不堕恶趣。决定取道。七生天上七生人中便尽苦际。若比丘具满戒行具满定行少行慧行亦如上。若比丘具满戒行具满定行具满慧行亦如上。复有三学。增戒学增心学增慧学。何等增戒学。若比丘具足持波罗提木叉戒。成就威仪畏慎轻戒。重若金刚。等学诸戒。是为增戒学。何等增心学。若比丘能舍欲恶。乃至得入第四禅。是为增心学。何等增慧学。若比丘如实知苦谛知集尽道。是为增慧学。复有三学。增戒增心增慧学。增戒增心如上。增慧学者。若比丘知内有贪欲如实知之。内无贪欲如实知之。若未生贪欲如实知之。若未生贪欲后生如实知之。若已生贪欲能断如实知之。若未生贪欲不令生如实知之。瞋恚睡眠掉悔疑亦如是。彼比丘作是念。我于眼色有贪欲瞋恚如实知之。无贪欲瞋恚如实知之。于眼色未生贪欲瞋恚不生如实知之。如于眼色未生贪欲瞋恚而生如实知之。如于眼色已生贪欲瞋恚断灭如实知之。如于眼色已断贪欲瞋恚后不复生如实知之。耳鼻舌身意亦如是。复次比丘。内有念觉意如实知之。内无念觉意如实知之。如未生念觉意不生如实知之。如未生念觉意而生如实知之。如已生念觉意修习满足如实知之。如是法觉意精进觉意猗觉意定觉意喜觉意护觉意亦如是。复有三聚。持戒聚定聚慧聚。
    毗尼有三答。我如是见如是闻如是忍。
    比丘有三法灭正法。非制而制。是制便断。不随所制而行。比丘复有三法不灭正法。（即反上句是）有三处具满妄语。前知欲作妄语。妄语时知是妄语。妄语竟知作妄语。复有三种具足实语（即反上句是）有三种使。一使二增使三减使。云何为使。若使能受教不增不减随所闻而说。是为使。云何增使。若使受教增益过说。是为增使。云何减使。若使受教不具足说。是为减使。
    复有三子。等子增子不等子。云何等子。若父母有信戒施慧。子亦有信戒施慧。是为等子。云何增子。若父母无有信戒施慧。而子有信戒施慧。是为增子。云何不等子。若父母有信戒施慧。而子无信戒施慧。是为不等子。而说偈言
    等子及增子　　应求如是子
    勿求不等子　　在家无增益
    彼子常如法　　善行优婆塞
    成就持信戒　　布施不悭嫉
    如月无云翳　　在众亦如是

    复有三病。或有病若得随意食若不得。若得随病药若不得。若得随意好瞻病人若不得。病人俱死。不能从病得差。或有病人如是。或有病人。若得随意食若不得。若得随病药若不得。若得随意好瞻病人若不得。此病人不死。从病得差。或有病人如是。或有病人。不得随意食。不得随意病药。不得随意好瞻病人。此病人死。不能从病得差。若得随意食。得随病药。得好瞻病人。彼病者不死。从病得差。或有病人如是。是中病人。不得随意食。不得随病药。不得随意好瞻病人。此病人死。不能从病得差。若得随意食。得随病药。得随意好瞻病人。此病人不死。从病得差。我为是故。听与病者随意食随病药好瞻病人。以此病因缘故。余病人亦应与瞻视供养。
    有三种痴。一犯罪二不见罪三见罪不如法忏悔。是为三种痴。有三种智慧。一不犯罪二犯罪能见三见罪能忏悔。有三种痴。一犯罪不见二见犯罪不忏悔三不如法忏悔。彼不受有三种智慧（即反上句是）有三种安居。前安居中安居后安居。于圣法律中。歌戏犹如哭。舞如狂者。戏笑似小儿。
    有三种不净肉不应食。若见闻疑为己作。有三种净肉应食。不见闻疑不为己作。
    有三种布萨。十四日十五日月初日。有三种人布萨。若僧若众多人若一人。有三种人作布萨。若僧若众多人若一人。有三种人应作布萨。若僧若众多人若一人。或知而作。或不知而作。或见而作。或知而作。或不知而作。或痴而作。或身或口或身口俱
    有三种。应平断犯罪。一戒序二制三重制。有三法。平断不犯。戒序制重制。有三种净有三种不净有三种听有三种不听亦如是。有三种不恭敬。佛法僧。复有三种不恭敬。佛法戒。有三不恭敬。佛法定。复有三不恭敬。佛法父母。有三不恭敬。佛法善法。恭敬有三。三句（即反上句是）复有三种举。一不见二不忏悔三恶见不舍。
    有三法。僧应作覆钵。在比丘前谤毁佛法僧。
    复有三念。佛念法念僧念。复有三念。佛念法念戒念。复有三念。佛念法念施念。复有三念。佛念法念天念。
    复有三成就。持戒成就定成就慧成就。复有三。戒成就定成就解脱成就。复有三。戒成就定成就见解脱慧成就。
    复有三贱法。刀贱衣贱色贱。复有三坏色。青黑木兰。复有三法名持律。持波罗提木叉戒具足多闻诵二部戒通利无疑。复有三持。波罗提木叉戒具足多闻广诵毗尼通利无疑。复有三持。波罗提木叉戒具足多闻住毗尼中不动。复有三持。波罗提木叉戒具足多闻善巧方便能灭诤事。
    复有三办。比丘办不放逸办清净行办。
    复有三种自恣。十四日十五日月初日。
    复有三种人自恣。若僧若众多人若一人。复有三种作自恣。若僧若众多人若一人。复有三种人。应作自恣。若僧若众多人若一人。
    复有三种。若知若不知若见。复有三种。若知若不知若痴。复有三种。若身若口若身口俱。复有三种。若见闻疑。复有三语舍戒。舍佛舍法舍僧。如是三三为句。乃至非沙门释子。复有三种义故。如来出世。为诸比丘制戒。从摄取于僧三三为句。乃至正法久住。有三种义故。如来出世。为诸比丘制呵责羯磨。从摄取于僧三三为句乃至正法久住亦如是。从呵责乃至七灭诤亦如是
    尔时世尊。在婆阇国地城中。告诸比丘。我说四种广说。汝等善听。当为汝说。诸比丘言。大德。愿乐闻之。何等四。若比丘如是语。诸长老。我于某村某城亲从佛闻受持。此是法是毗尼是佛教。若闻彼比丘说。不应便生嫌疑。亦不应呵。应审定文句已应寻究修多罗毗尼检校法律。若听彼比丘说。寻究修多罗毗尼检校法律时。若不与修多罗毗尼法律相应。违背于法。应语彼比丘。汝所说者非佛所说。或是长老不审得佛语。何以故。我寻究修多罗毗尼法律。不与修多罗毗尼法律相应。违背于法。长老不须复诵习。亦莫教余比丘。今应舍弃。若闻彼比丘说。寻究修多罗毗尼法律时。若与修多罗毗尼法律相应。应语彼比丘言。长老所说。是佛所说。审得佛语。何以故。我寻究修多罗毗尼法律。与共相应。而不违背。长老。应善持诵习教余比丘。勿令忘失。此是初广说。
    复次若比丘如是语。长老。我于某村某城和合僧中上座前闻。此是法是毗尼是佛所教。闻彼比丘说时。不应嫌疑亦不应呵。应审定文句寻究修多罗毗尼检校法律。若闻彼比丘说。寻究修多罗毗尼法律时。不与相应违背于法。应语彼比丘言。长老。此非佛所说。是彼众僧及上座。不审得佛语。长老亦尔。何以故。我寻究修多罗毗尼法律。不与相应违背于法。长老。不须复诵习。亦莫教余比丘。今当弃之。若闻彼比丘语。寻究修多罗毗尼法律与相应不违背于法。应语彼比丘言。长老。是佛所说。彼众僧上座及长老亦审得佛语。何以故。我寻究修多罗毗尼法律。而与相应无有违背。长老。应善持诵习亦教余人。勿令忘失。此是第二广说（次第三句。从知法毗尼摩夷众多比丘所闻亦如是。第四句从知法毗尼摩夷一比丘所闻亦如是）是为四广说。佛说如是。诸比丘闻。信乐欢喜受持
    尔时佛告诸比丘众。僧有四种断事人。何等四或有寡闻无惭。或有多闻无惭。或有寡闻有惭。或有多闻有惭。是中断事比丘。寡闻无惭者。在僧中言说断事。僧应种种苦切呵责。令无惭者后更不尔。若彼断事人多闻无惭者。在僧中言说断事。僧应种种苦切呵责。令彼无惭者后更不尔。是中断事比丘有惭寡闻者。在僧中言说断事。僧不应苦切呵责。应佐助开示。令彼有惭者后于僧中言说断事。是中断事比丘有惭多闻者。在僧中言说断事。僧不应呵责。听彼说已。应赞其善哉。令有惭者后于僧中言说断事。复有四断事比丘。或无惭不谙经文。或无惭谙经文。或有惭不谙经文。或有惭谙经文。无惭不谙经文者。有三失。彼无惭失可呵失不谙经文失。是为断事人三失。无惭谙经文者。有二失。无惭失可呵失。彼谙经文不失。是为断事比丘二失。有惭不谙经文者。有一失。彼不谙经文失。彼有惭不失无可呵不失。是为断事比丘一失。有惭谙经文者无失。彼有惭不失无有可呵不失谙经文复无失。是为断事比丘第一最胜无失。破戒四句亦如是。破见四句亦如是。破正命四句亦如是。破威仪四句亦如是（此中羁连。有四比丘。分物四分。如房舍揵度中。法不异故不出也）
    尔时佛在王舍城。时优波离。从坐起偏露右肩右膝着地。合掌白佛言。大德。说言破僧。齐几名为破僧。谁破和合僧。佛告优波离。若有比丘。犯彼言不犯。若不犯彼言犯。轻言重重言轻。若比丘于此四事便求索伴若使人求。于界内别部布萨羯磨说戒。齐是名为破僧。是为破和合僧。优波离复问。云何和合僧。僧破已。谁为和合。佛告优波离。若有比丘。犯彼言犯。若不犯彼言不犯。轻言轻重言重。彼比丘于此四事不求伴不使人求。不别部羯磨布萨说戒。齐是名为和合僧。是为僧破已还和合
    尔时世尊在舍卫国。时舍卫比丘共斗诤。阿尼楼陀。有弟子字婆夷。独于僧中语。独当诤事。时阿尼楼陀在众。不说一语教呵。尔时阿难往世尊所。头面礼足在一面住。世尊知而故问阿难。诤事已灭未。阿难答言。诤事何可得灭。阿尼楼陀弟子。在僧中独语独当诤事。而阿尼楼陀在僧中。曾不以一语呵责。佛告阿难。阿尼楼陀何时能灭此诤事。岂非汝舍利弗目连事耶。尔时佛告诸比丘。恶比丘有四法。见僧破欢喜。何等四。是恶比丘破戒恶法。彼恶比丘作是念。我破戒恶法。若余比丘得知我。和合为我作灭摈。有余比丘助我作伴。恶比丘有是初法。见僧破欢喜。复次恶比丘邪命自活。作是念言。我邪命自活。令余比丘知我。和合僧为我作灭摈。有余比丘助我为伴。是为恶比丘第二见僧破欢喜。复次恶比丘多求利养恭敬。作是念。我求利养恭敬。令余比丘知我。和合僧为我作灭摈。有余比丘助我为伴。是为恶比丘第三见僧破欢喜。复次恶比丘邪见边见。作是念。我邪见边见。令余比丘知我。和合僧为我作灭摈。有余比丘助我为伴。是为恶比丘第四见僧破欢喜。
    有四种作法。前非法作后非法作。前非法作后法作。前法作后非法作。前法作后法作。何等前非法作后非法作。前非法起事。应教呵。不教呵而住。应灭摈。不灭摈而住。是为前非法作后非法作。何等前非法作后法作。若有非法作者。前非法起事。彼应教呵者呵而后住。应灭摈灭摈而后住。是为前非法作后法作。何等前法作后非法作。若比丘如法起事。应教呵不教呵而住。应灭摈不灭摈而住。是为前如法作后非法作。何等前如法作后如法作。若比丘前如法起事。应教呵而教呵。应灭摈而灭摈而后住。是为前如法作后如法作。
    有四种供养。一饮食二医药三衣服四是所须者与
    复有四种利法。非法求非法与。非法求法与。法求非法与。法求法与。云何非法求非法与。或有比丘。周旋往反不作沙门法。说非法求利养不净。彼作如是不净求利养。有所偏为。取是。莫取是。取尔许。莫取尔许。取是来。莫取是来。持尔许来。莫持尔许来。与此。莫与彼。与尔许。莫与尔许。彼可与。彼不可与。是为非法求利养非法与。云何非法求法与。或有比丘。周旋往反作非沙门法。说非法求利养不清净。不作如上偏为。是为非法求法与。云何法求非法与。或有比丘。周旋往反说沙门法。不作非法。求利养清净。作如上偏为。是为法求非法与。云何法求法与。或有比丘。周旋往反说沙门法。不作非法。求利养清净。不作如上偏为。是为法求法与。
    有四法不应为他受大戒。不知增戒增心增慧学不广诵二部戒。有如是四法。不应与他受大戒。有四法应为他受大戒（即反上句是）
    有四法不应为他受大戒。不知增戒学。不知增心学。不知增慧学。不广诵毗尼。如是四法。不应为他受大戒。复有四法应为他受大戒。（即反上句是）复有四法。不应为他受大戒。不知增戒增心增慧学。虽诵毗尼不能决了。如是四法。不应为他受大戒。复有四法。应为他受大戒（即反上句是）复有四法。不应为他受大戒。不持二百五十戒。不多闻。若弟子有恶见不能教化弟子令舍恶见修习善见。不满十岁。有如是四法。不应为他受大戒。复有四法。应为他受大戒（即反上句是）有四法名为持律。知犯知不犯知轻知重。复有四法。知犯知不犯知有余知无余。复有四法。知犯知不犯知粗恶知不粗恶。复有四法。知可忏罪知不可忏罪知忏悔清净知忏悔不清净。
    复有四诤。言诤觅诤犯诤事诤。
    有四犯畏。若有如是男子来。被发着黑衣持刀。至大众中。作如是言。我作极大重恶断头罪。随汝等所喜我当作。时诸大众。即捉缚打恶声鼓。为现死相。顺路唱令。从右门出。至杀处杀之。智人见已。作如是语。此人造恶极重死罪。我今当自敕并教余人。莫作如是重恶死罪。如是比丘比丘尼。于波罗夷法生大恐畏。作如是念。若未犯波罗夷终已不犯。若犯都无覆藏心如法忏悔。此是第一犯畏。有如是男子。被发着黑衣持合鞘刀。至大众中言。我作恶不善。随众人所喜我当作。时彼众人。即夺取刀。打之驱出右门。有智人见作如是言。此人作恶罪。我今当自敕并教人。莫作如是恶罪。如是比丘比丘尼。于僧残法生大恐畏。作如是念。若未犯僧残终不犯。若犯寻即忏悔。此是第二犯畏。有如是男子。被发着黑衣持杖。至大众中语言。我作恶不善。随众人所喜我当作。众人即取其杖打之。驱出右门。有智人见作如是言。此人作恶罪。我今自敕并教人。不作如是恶。如是比丘比丘尼。于波逸提生大恐畏。未犯终不犯。若犯寻即忏悔。此是第三犯畏。有如是男子。被发着黑衣至众人所。合掌作如是言。我作恶不善。随众人所喜我当作之。时众人种种呵责驱出右门。有智人见作如是言。此人作如是恶。我今当自敕并教人。不作如是恶。如是比丘比丘尼。于波罗提提舍尼生恐畏。若未犯终不犯。若犯寻即忏悔。此是第四犯畏。
    有四种犯人。若比丘犯罪。余比丘语言。汝犯罪见不。彼言不见。比丘复语言。长老。若见罪当忏悔。此是第一犯人。若比丘犯罪。余比丘语言。长老。汝犯罪见不。彼言不见。比丘复语言。长老。若见罪应僧中忏悔。此是第二犯人。若比丘犯罪。余比丘语言。长老。犯罪见不。彼言不见。比丘复语言。若长老见罪。当于此僧中忏悔。此是第三犯人。若比丘犯罪。余比丘语言。长老汝犯罪见不。彼言不见。时僧应都舍弃。语如是言。随汝意去所至之处。欲举汝者。彼当为汝作举作忆念作自言。遮汝阿那婆陀遮说戒遮自恣。如调马师恶马难调即合缰杙驱弃。此比丘亦复如是。一切舍弃。是为第四犯人
    尔时世尊。在王舍城耆阇崛山。优波离。从坐起偏露右肩右膝着地。合掌白佛言。长老在年少比丘前忏悔。内有几法应忏悔。佛言。内有四法应忏悔。偏露右肩脱革屣胡跪合掌说所犯名。我犯某甲罪。今于长老前忏悔。彼应语言。应改悔生厌离心。答言尔。上座比丘于下座比丘。有如是四法应忏悔。有四波罗提提舍尼如上说。四波罗夷如上说。
    有四羯磨。非法别众羯磨。非法和合众羯磨。法别众羯磨。法和合众羯磨。是为四羯磨。是中非法别众羯磨不应尔。非法和合羯磨不应尔。法别众羯磨不应尔。法和合羯磨应尔。是我所听。非法别众羯磨。羯磨不成。非法和合众羯磨。羯磨不成。法别众羯磨。羯磨不成。法和合羯磨。羯磨成就。非法别众羯磨。不得处所。非法和合众羯磨。不得处所。法别众羯磨。不得处所。法和合羯磨。得处所。
    有四种布萨。三语布萨。清净布萨。说波罗提木叉布萨。自恣布萨。
    有四妄语。波罗夷妄语。僧残妄语。波逸提妄语。毗尼阿毗婆罗妄语。
    有四众。比丘众比丘尼众优婆塞众优婆夷众。复有四众。刹利众婆罗门众居士众沙门众。复有四众。四天王众忉利天众魔众梵众。复有四众。爱恚怖痴众。复有四众。不爱不恚不怖不痴众。有四种智慧平断事人。有人身不现恶口现。有人口不现恶身现。有人身口现恶。有人身口不现恶。云何身不现恶口现。或有人身不现恶口言指授与共同见。是为身不现恶口现。云何口不现恶身现。有人身现恶口不指授不与同见。是为口不现恶身现。云何身不现恶口不现恶。有人身不现恶口不指授不与同见。是为身口不现恶。云何身口现恶。有人身现恶口语指授与同见。是为身现恶口现恶。是为四种有智平断事人。
    比丘有四法。自损有犯。为有智者所责。令得多罪。何等四。有爱有恚有怖有痴。比丘有是四法。而自损。为有智者所责。令得多罪。比丘有四法。不自损（反上句是）有四法趣非道。有爱有恚有怖有痴。是为四。有四法不趣非道。（即反上句是）有四法。不应差作分粥人。未差不应差。若已差不应分。有爱有恚有怖有痴。有四法。应差作分粥人。（即反上句是）分小食分佉阇尼食。差会若敷卧具分卧具分雨浴衣分衣取与差比丘使乃至差沙弥使亦如是。有四法。直入地狱犹若射箭（即上差诸知事者是）有四非法遮说戒。遮无根破戒破见破威仪破正命。是为四。有四如法遮说戒。遮有根破戒破见破威仪破正命。是为四如法遮说戒。
    有四清净。持戒清净见清净威仪清净正命清净。是为四清净。
    有四依止法。粪扫衣乞食树下坐腐烂药。是为四依止法。
    有四种损法。或有智能忍。或有智能亲近。或有智能解。或有智能断。是为四种损法

四分律卷第五十八


《四分律·第四分·6.毗尼增一之三》

四分律卷第五十九（第四分之十）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    毗尼增一之三
    尔时世尊在波罗奈。世尊知而故问阿难。我于谷贵时。慈愍诸比丘故。放舍四事。内宿内煮自煮自取食。今诸比丘故食耶。阿难白佛言。故食。佛言阿难。不应食若食如法治。佛告阿难。我以谷贵时。愍诸比丘故听此法。朝受小食。从彼持来若胡桃果等及水中可食物。如是等故食耶。阿难答言尔。佛言。不应食若食如法治。
    有四法作呵责羯磨。非法非毗尼羯磨不成不得处所。何等四。无根破戒破见破威仪破正命。是为四法。有四法作呵责羯磨。如法如毗尼羯磨成就得处所（即反上句是）有四大贼。何等四。或有大贼。生如是意。若得百人千人破某甲城邑。于异时得百人千人。破彼城邑。如是恶比丘作是念。我何处当得百人众千人众。于某甲城邑游行。彼于异时。得百人若千人游行彼城邑。是为第一大贼。复次有大贼。非净行自言是净行。是为第二大贼。复次有大贼。以口腹故。不真实非己有。于大众中故作妄语。自称得上人法。是为第三大贼。复有大贼。以僧华叶果蓏。以自活命。是为第四大贼。
    有四信法。若比丘于城廓村落。作多不净行非沙门法。是中应随顺教授居士令信。彼比丘语此比丘言。汝于某甲城邑村落。多作不净行非沙门法。汝当还教化彼居士令信。若汝不能随顺教化居士令信者。汝不得在此住。若能随顺教化居士者。听汝在此住。若复不能随顺教化居士令信者。诸比丘不与汝同羯磨说戒自恣共住同一坐。于小食大食上不以次坐。亦无迎逆执手礼拜问讯。若汝能随顺教化彼居士令信者。当与汝同羯磨乃至礼拜问讯。是为四信法。若居士居士儿亦如是。
    有四非圣法。不见言见。不闻言闻。不触言触。不知言知。是为四非圣法。有四圣法（即反上句是）有四非圣法见言不见。闻言不闻。触言不触。知言不知。是为四非圣法。有四圣法（即反上句是）有四语舍戒。舍佛舍法舍僧舍和尚。是为四语舍戒。如是舍佛法僧为首。乃至非沙门释子。四四为句亦如是。
    以四利义故。如来出世。为诸比丘制戒。摄取于僧乃至正法久住。四四为句亦如是。有四利义故。如来出世。为诸比丘制呵责羯磨。摄取于僧乃至正法久住（四四为句亦如是）乃至七灭诤亦如是
    尔时世尊在王舍城。告诸比丘。有五法不应授人大戒。若无戒无定无慧无解脱慧无见解脱慧。有是五法。不应授人大戒。复有五法。应授人大戒（即反上句是）复有五法。不应授人大戒。自无戒无定无慧无解脱慧无见解脱慧。亦不能教人令住戒定慧乃至见解脱慧。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不信无惭无愧懈怠多忘。有如是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不知增戒增心增慧学不知白不知羯磨。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不知威仪戒。不知增净行。不知波罗提木叉戒。不知白。不知羯磨。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不知犯。不知犯已忏悔。不知犯已忏悔清净。不知白。不知羯磨。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不知有难法。不知无难法。不知白。不知羯磨。不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）
复有五法。不应授人大戒。不能教人增戒学增心学增慧学。不能作瞻病人。亦不能与瞻病人。若差若乃至死。若不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不能教弟子增威仪戒增净行增波罗提木叉戒。若弟子有恶见不能方便教令舍恶见住善见。若不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不知犯不知不犯不知轻不知重不广诵二部毗尼。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不具持波罗提木叉戒。不多闻。不能教弟子毗尼阿毗昙。不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不具持波罗提木叉戒。不能教弟子毗尼阿毗昙。若弟子有恶见不能教令舍恶见住善见。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不能教弟子毗尼阿毗昙。若弟子有恶见不能教令舍恶见住善见。若弟子不乐所住处不能移至乐处。若弟子有疑悔心生不能如佛法开解。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不能教弟子毗尼阿毗昙。若弟子有恶见不能教舍恶见令住善见。若不乐所住处不能移至乐处。若不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）
复有五法。不应授人大戒。不知波罗提木叉戒。亦不能说。不知布萨。不知布萨羯磨。不满十岁。有是五法。不应授人大戒。有五法。应授人大戒（即反上句是）复有五法。不应授人大戒。不善知犯。不善知犯忏悔。不善入定。不善出定。不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不知犯。不知不犯。不知轻。不知重。不满十岁。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不具持波罗提木叉戒。不多闻。不能教弟子增戒学。不能瞻病。不能与瞻病人若差乃至死。不广诵二部毗尼。有是五法不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不具持波罗提木叉戒。不多闻。不能教弟子增戒学。若弟子有恶见。不能教弟子舍恶见令住善见。不善诵毗尼。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不具持波罗提木叉戒。不多闻。不能教弟子增戒学。若弟子不乐所住处不能移至乐处。不坚住毗尼。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）复有五法。不应授人大戒。不具持二百五十戒。不多闻。不能教弟子增戒学。弟子有疑不能如佛法解释。不能决断诤事。有是五法。不应授人大戒。有五法应授人大戒（即反上句是）如是增心学。增慧学。增威仪学。增净行学。增波罗提木叉学（如是五五为句如上）若比丘调顺无畏堪能语言。自有此事亦能教弟子。如是人应授人大戒。应与他依止。应畜沙弥。应授差教授比丘尼。若已差应教授。
    有五种人不得受大戒。自言犯边罪犯比丘尼若贼心受戒破内外道黄门。有是五法。是人不应受大戒。复有五种人。不应受大戒。杀父杀母杀阿罗汉破僧恶心出佛身血。有是五法。不应受大戒。有五种黄门。生黄门形残黄门妒黄门变黄门半月黄门。是为五种黄门。有五种病人。不应受大戒。癞若痈疽白癞干枯癫狂。如是五种病人。不应受大戒。有五种清净无难。应受大戒。是丈夫不负债非奴年满二十父母听。如是五清净无难。应受大戒。有五法与人依止。若言能若言可若言是若言善自修行若言不放逸。是为五种与依止法。有五种与人依止法。若言善哉若言好若言起若言去若言与依止。是为五种与依止。有五法不应无依止而住。无戒无定无慧无解脱慧无见解脱慧。有是五法。不应无依止而住。有五法应无依止而住（即反上句是）复有五法。不应无依止而住。若无戒又不能自勤修学戒。无定无慧无解脱慧无见解脱慧。又不能自勤修戒定慧解脱慧见解脱慧。有是五法。不应无依止而住。有五法应无依止而住（即反上句是）复有五法。不应无依止而住。不具持二百五十戒。不多闻。不能自学毗尼阿毗昙。若恶见心生不能开解习善见。有是五法。不应无依止而住。有五法应无依止而住（即反上句是）复有五法。不应无依止而住。不具持二百五十戒。不多闻。不能学毗尼阿毗昙。不满五岁。有是五法。不应无依止而住。有五法应无依止而住（即反上句是）复有五法。不应无依止而住。不能自学毗尼阿毗昙。恶见生不能舍住善见。若不乐所住处不能移至乐处有疑悔心生不能如法开解。有是五法。不应无依止而住。有五法得无依止而住（即反上句是）
    复有五法。不应无依止而住。不能自勤修增戒增心增慧学。有病不能自将养。亦不能令他为己瞻病。年不满五岁。有是五法不应无依止而住。有五法得无依止而住（即反上句是）复有五法。不应无依止而住。不能自勤修威仪戒。不能增净行增波罗提木叉戒。有恶见不能舍而住善见。年不满五岁。有是五法。不应无依止而住。有五法得无依止而住（即反上句是）复有五法。不应无依止而住。不知诤不知诤起不知诤灭不知向灭诤年不满五岁。有是五法。不应无依止而住。有五法得无依止而住（即反上句是）复有五法。不应无依止而住。不知犯不知忏悔。不善入定不善出定。年不满五岁。有是五法。不应无依止而住。有五法得无依止而住（即反上句是）复有五法。不应无依止而住。不知犯不知不犯不知轻不知重不广诵二部毗尼。有是五法不应无依止而住。有五法得无依止而住。（即反上句是）复有五法失依止。若驱出若去若休道若休不与依止若至戒场上。有是五法失依止。复有五法失依止。若死若去若休道若休不与依止若五岁若过五岁。有是五法失依止。复有五法失依止。若死若去。若休道若休不与依止若见本和尚。有是五法失依止。复有五法失依止。若死若去若休道若休不与依止若和尚阿阇梨命过。有是五法失依止。复有五法失依止。若死若去若休道若休不与依止若和尚阿阇梨休道。有是五法失依止。复有五法失依止。若死若去若休道若休不与依止若还随本和尚。有是五法失依止。
    有五法驱遣弟子。若和尚语弟子言。今驱汝去。汝不应入我房。汝不应复营劳我。莫复至我所。不共语。是为和尚五法驱遣弟子。阿阇梨有五法驱遣弟子。语言。今驱汝去。汝勿复入我房。不应复营劳我。不应依止我住。不共语。是为阿阇梨五法遣弟子。
    弟子有五法。为和尚阿阇梨驱遣。无惭无愧不可教呵非威仪不恭敬。弟子有是五法。为和尚阿阇梨所驱遣。复有五法。无惭无愧不可教呵亲恶知识数往淫女家。有是五法。为和尚阿阇梨所遣（如是喜往妇女家。大童女家。黄门家。若比丘尼间。若式叉摩那间。若沙弥尼间。捕龟鳖人间。如是等足上四事。五五为句。如淫女句。）有五种与欲。一言与欲二为我故说欲三现身相四口语五现身相口语。是为五种与欲。有五种失欲。若受欲比丘死若休道若至外道若往别部僧中若至戒场上明相出。有是五种失与欲。有五种与清净与自恣（亦如是若失亦如是）如来出世。见诸比丘有过失故。以五种利义。制护卧具法。不令风飘雨渍日曝尘坌不令鸟污。是为五。
    和尚有五非法。弟子应忏悔而去。应语和尚言。我如法和尚不知。我不如法亦不知。若我犯戒舍不教呵。若犯亦不知。若犯而忏悔亦不知。和尚有如是五法。弟子应忏悔而去。
    毗尼有五事答。一序二制三重制四修多罗五随顺修多罗。是为五。
    有五法名为持律。知犯知不犯知轻知重广诵二部戒。是为五。复有五法。知犯知不犯知轻知重广诵毗尼。是为五。复有五法。知犯知不犯知轻知重住毗尼而不动。是为五。复有五法。知犯知不犯知轻知重诤事起善能除灭。是为五。有五种持律。诵戒序四事十三事二不定广诵三十事。是初持律。若诵戒序四事十三事二不定三十事广诵九十事。是第二持律。若广诵戒毗尼。是第三持律。若广诵二部戒毗尼。是为第四持律。若都诵毗尼。是第五持律。是中春秋冬应依上四种持律。若不依住突吉罗。夏安居应依第五持律。若不依住者波逸提。
    持律人有五功德。戒品坚牢。善胜诸冤。于众中决断无畏。若有疑悔能开解。善持毗尼令正法久住。是为五。
    有五种贼心。黑闇心邪心曲戾心不善心常有盗他物心。是为五。复有五种贼。决定取恐怯取寄物取见便取倚托取。是为五。复有五种。与罪人同业。若教授人作贼。若复为贼先看知财物处所还示处。若为贼守物。若为贼逻道。是为五。
    复有五种犯。波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。是为五。亦名五种制戒。亦名五犯聚。若不知不见五犯者。我说此人愚痴。波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。是为五种犯。五种制戒亦如是。五犯聚亦如是。若不知不见五犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗者。僧应与作呵责羯磨。五种制戒亦如是。五犯聚亦如是。复有五种犯。或有犯自心念忏悔。或有犯小罪从他忏悔。或有犯中罪亦从他忏悔。或有犯重罪从他忏悔。或有罪不可忏悔。
    有五法。僧应与作呵责羯磨。破戒破见破威仪若毁佛及法。是为五。复有五法。破戒破见破威仪毁佛及僧。是为五。复有五。破戒破见破威仪毁法及僧。是为五法。应与作呵责羯磨。如是摈羯磨遮不至白衣家羯磨若举羯磨亦如是。
    有五法。作呵责羯磨。非法非毗尼羯磨不成不得处所。何等五。不作举不作忆念不作自言非法别众。是为五。复有五法。若不犯犯不可忏若犯已忏非法别众。是为五法。羯磨不成不得处所。复有五如法。羯磨成就得处所（即反上句是）被呵责羯磨人。有五事不应作（如呵责揵度中说）被举人有五法不应为解。若骂谤比丘。方便为比丘作损减无利作无住处。若在界内界外受善比丘礼拜供养。在无比丘处住。有是五法。不应为解举羯磨。复有五法。应为解举羯磨（即反上句是）若比丘被不见罪举羯磨者。应以五事自观察。若我不见罪。诸比丘不共我羯磨说戒自恣同一房宿。不共同一坐小食大食上。不随大小次第。不执手礼拜恭敬问讯。是为被不见罪举羯磨者以此五事自观察。被不忏悔羯磨恶见不舍举羯磨（亦如是）为他作不见罪举羯磨者。亦应以此五事自观察。不忏悔不舍恶见举羯磨（亦如是）比丘有五法。僧不应为作遮不至白衣家羯磨。不孝父母不敬沙门婆罗门不善受语。有是五法。不应为作遮不至白衣家羯磨。有五法。应为作遮不至白衣家羯磨（即反上句是）复有五法。应与作遮不至白衣家羯磨。喜骂谤白衣方便为白衣家作损减无利益。作无住处斗乱白衣。是为五法。复有五法。在白衣前毁佛法僧骂白衣作下业若调诳白衣。是为五法。比丘有五法。令白衣不信（如上斗乱白衣句）比丘复有五法。令白衣不信（如上调诳白衣句）白衣有五法。僧不应与作覆钵。若不孝父母不敬沙门婆罗门不事比丘。是为五。白衣有五法。僧应与作覆钵（即反上句是）有五法。僧应与作覆钵。骂谤比丘为比丘作损减作无利益作无住处斗乱比丘。是为五。复有五法。于比丘前毁佛法僧以无根不净行谤比丘犯比丘尼。是为五。
    有五事毁訾。得波逸提罪。不以义故不以法故不以毗尼故不以教授故不以亲故。有是五事毁訾得波逸提。复有毁訾不得波逸提（即反上句是）若比丘僧。不差以五事。向未受大戒人。说他犯者。得波逸提。若说名字若种姓若相若衣若房舍。是为五事。
    有五处行淫犯波罗夷。妇人童女二根黄门男子。是为五。
    有五种盗。犯波罗夷。若自取若指示取若遣使取若重物若移本处。是为五。复有五事。若非己有想不暂取不亲厚取若重物移本处。是为五。复有五。是他有作他想若重物若作盗心若移本处。是为五。
    死人有五不好。一不净二臭三有恐畏四令人恐畏恶鬼得便五恶兽非人所住处。是为五。
    犯戒人有五过失。有身口意业不净。如彼死尸不净。我说此人亦如是。或有身口意业不净恶声流布。如彼死尸臭气从出。我说此人亦复如是。彼有身口意业不净。诸善比丘畏避。如彼死尸令人恐怖。我说此人亦复如是。有身口意业不净。令诸善比丘见之生恶心言。我云何乃见如是恶人。如人见死尸生恐畏令恶鬼得便。我说此人亦复如是。有身口意业不净者。与不善人共住。如彼死尸处恶兽非人共住。我说此人亦复如是。是为犯戒人五事过失如彼死尸。
    不忍辱人有五过失。一凶恶不忍二后生悔恨三多人不爱四恶声流布五死堕恶道。是为五。能忍辱人有五功德（即反上句是）向火有五过失。一令人无颜色二无力三令人眼闇四令人多闹集五多说俗事。是为五。
    常喜往反白衣家比丘有五过失。一不嘱比丘便入村。二在有欲意男女中坐。三独坐。四在屏处覆处坐。五无有知男子与女人说法过五六语。是为五。复有五。一数见女人。二既相见相附近。三转亲厚。四已亲厚生欲意。五已有欲意或犯死罪若次死罪。是为五。
    散乱心眠有五过失。若见恶梦。诸天不佑护。心不思法。不系意在明。失不净。是为五。不散乱心眠有五功德（即反上句是）饮酒有五过失。无颜色。体无力眼闇喜现瞋相。失财物。是为五。复有五事。生病益斗诤。恶名流布。智慧转少。死堕恶道。是为五。
    破戒有五过失。自害。为智者所呵。有恶名流布。临终时生悔恨。死堕恶道。是为五。持戒有五功德（即反上句是）复有五事。先所未得物不能得。既得不护。若随所在众若刹利众婆罗门众若居士众若比丘众于中有愧耻。无数由旬内沙门婆罗门称说其恶。破戒恶人死堕恶道。是为五。持戒有五功德（即反上句是）不嚼杨枝有五过失。口气臭。不善别味。热癊不消。不引食。眼不明。是为五。嚼杨枝有五事好（即反上句是）食粥五事好。除饥。解渴。消宿食。大小便通利。除风。是为五。
    经行有五事好。堪远行。能思惟。少病。消食饮。得定久住。
    有五种食。饭干饭麨肉鱼。
    有五种盐。青盐黑盐毗荼盐岚婆盐支都毗盐。是为五。复有五种盐。土盐灰盐赤盐石盐海盐。是为五。
    佉阇尼食有五事不应食。若非时若不净若不与若不受若不作余食法。是为五。有五事应食（即反上句是）有五种受食。身与身受。衣与衣受。曲肘与曲肘受。器与器受。有时因缘置地取。是为五。复有五。身与身受。或身与物受。或物与身受。或物与物受。或遥掷与得堕手中。是为五。
    有五种净果。火净刀净若疮净若鸟净若不任种净。是为五。复有五。若剥少皮若都剥若腐烂若破若瘀。是为五。
    有五种脂。罴脂鱼脂驴脂猪脂失首摩罗脂。是为五。
    有五种皮不应用。师子皮虎皮豹皮獭皮猫皮。是为五。复有五种皮。人皮毒虫皮狗皮锦文虫皮野狐皮。是为五。
    有五种皮不应畜。象皮马皮驼皮牛皮驴皮。是为五。复有五。羖羊皮白羊皮鹿皮熊皮伊师皮。是为五。
    有五种肉不应食。象肉马肉人肉狗肉毒虫兽肉。是为五。复有五。师子肉虎肉豹肉熊肉罴肉。是为五。
    有五种说戒。或说序已。应白僧言。余者如僧常闻。若已说戒序说四波罗夷竟。应白僧言。余者如僧常闻。说序说四波罗夷说十三僧残已。应白僧言。余者如僧常闻。说序四波罗夷僧残二不定已。应白僧言。余者如僧常闻。若广说。是为五。复有五。若说序四波罗夷竟。应白僧言。余者如僧常闻。若说序四波罗夷僧残竟。应白僧言。余者如僧常闻。若说序四波罗夷僧残二不定竟。应白僧言。余者如僧常闻。说序四波罗夷僧残二不定三十尼萨耆波逸提竟。应白僧言。余者如僧常闻。若广说。是为五。复有五。说序四波罗夷僧残竟。应白僧言。余者如僧常闻。如是一一增乃至波逸提若广说。是为五。
    有五法。不应差为分粥人。若已差不应分（如上房舍犍度中说）以五事因缘。受功德衣得畜。长衣离衣宿别众食展转食不嘱入村。有此五事因缘。受功德衣。受功德衣。已得五事（即反上句是）有五事因缘留僧伽梨。若有恐怖若疑有恐怖。若雨若疑当雨。若经营作僧伽梨。若浣若染。若深藏举。是为五事因缘留僧伽梨。
    以五事因缘留雨衣。若受界外请食。若渡水。若病。若饱食已。若经营作雨衣。若浣若染若深藏举。以此五事因缘留雨衣。
    夏安居竟。应作五事。自恣。应解界。应还结界。受功德衣。应分卧具。是为五。
    比丘有五法。不应与作亲厚。若喜斗诤。若多作业。若与众中胜比丘共诤。若喜游行不止。止不为人说法言示人善恶。是为五。有五法应与作亲厚（反上句是）有五法应差教授比丘尼。若具持波罗提木叉戒。多闻善巧语言。慈心辩说了了令听者得解。不为佛出家而犯重罪。二十腊若过二十。是为五。
    有五法令正法疾灭。何等五。有比丘。不谛受诵。喜忘误。文不具足以教余人。文既不具其义有阙。是为第一疾灭正法。复次有比丘。为僧中胜人上座。若一国所宗。而多不持戒。但修诸不善法。放舍戒行。不勤精进。未得而得。未入而入。未证而证。后生年少比丘。仿习其行。亦多破戒修不善法。放舍戒行亦不勤精进。未得而得未入而入未证而证。是为第二疾灭正法。复次有比丘。多闻持法持律持摩夷。不以所诵教余比丘比丘尼优婆塞优婆私便命终。彼既命终令法断灭。是为第三疾灭正法。复次有比丘。难可教授不受善言不能忍辱。余善比丘即舍置。是为第四疾灭正法。复次有比丘。喜斗诤共相骂詈。彼此诤言口如刀剑互求长短。是为第五疾灭正法。复有五法令正法久住（反上句是）比丘有五法。不应将作伴行。喜大在前行。喜大在后。喜抄断人语次。不别善恶语。善语不赞称美恶言。如法得利不以时为彼受。有是五法。不应将作伴行。有五法应将作伴行（反上句是）比丘有五法。而自损减。有犯为有智者所呵得罪无量。染污于人不令清净。为彼作犯不作无犯。若受彼自言不如自言法治。不知言说远近损减。是为五。复有五法。不自损减（反上句是）复有五法。自损减。不解所可言。亦不善忆识。彼语应难不难。若彼难来不能解。不具持波罗提木叉戒。是为五。复有五法。不自损减（反上句是）复有五法自损减。喜瞋恚不放舍。增益他语。受不善语。离善语。是为五。复有五不自损减（反上句是）病人有五法难瞻视。有五法易瞻视。有五法应受病人衣（如上衣揵度中说）比丘有五法。生人疑惑乃至。阿罗汉。何等五。若比丘数往淫女家妇人家大童女家黄门家比丘尼家是为五。比丘有五法。为白衣所不喜。喜亲白衣。喜瞋白衣。强至白衣家。喜与白衣窃语。喜乞求。是为五白衣所不喜见。有五法。白衣喜见（反上句是）
    尔时世尊在王舍城。时优波离。从坐起偏露右肩右膝着地合掌白佛言。年少比丘。在上座比丘前忏悔。有几法。佛告优波离。有五法。偏露右肩脱革屣礼足右膝着地合掌。应说罪名种性作如是语。我某甲比丘。犯如是如是罪。从长老忏悔。上座应答言。自责汝心生厌离。彼人答言尔。年少比丘。在上座前忏悔。应以是五法。优婆离复问。年少客比丘。礼上座旧比丘。应以几法。佛告言。年少客比丘。应以五法礼上座旧比丘。应偏露右肩脱革屣右膝着地捉上座两足言。大德我和南。是为五法。年少旧比丘。礼客上座比丘亦如是。
    有五种人不应礼。自言犯边罪犯比丘尼贼心受戒破二道黄门。是为五。复有五法。杀父杀母杀阿罗汉破僧恶心出佛身血。是为五。
    比丘复有五种威仪不应礼。若大便若小便若露身若剃发时若说法时。是为五。复有五。若嚼杨枝若洗口若食若饮若食果。是为五。
    上座若次座。有五法。于斗诤比丘无利益。不具持二百五十戒。不多闻。不广诵二部戒不能问答。不能如法教呵及作灭摈令得欢喜。不善能灭斗诤事。是为五。复有五法。上座若次座。于斗诤比丘有利益（反上句是）有五法。名为大贼。长寿作大罪不被系缚。何等五。若住无定处有好伴。若多刀杖。若大富多有财宝。彼作是念。若有捉我者。当多与财宝。若有大人亲友。若依止王若大臣。彼作是念。若有捉我者。王及大臣当佐助我。若于远处作贼而还。是为五。如是破戒比丘有五法。长寿多作众罪。不速为他所举。若住无定处。有伴党。若多闻。若闻能忆持。有如是多闻。初中下言悉善。有文有义具说净行。于如是法中能忆持。而不能善心思惟深入正见。若能得衣服饮食卧具医药。彼作是念。若有举我者。我当多与物。若有大人为亲厚。若上座若次座。彼作是念。若有举我者。上座次座当佐助我。若在空野中住。来至大家求觅利养。是为五法。破戒比丘长寿多作众罪不速为他所举。
    有五非法。遮说戒。遮无根波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。是为五。有五如法。遮说戒（反上句是）有五非法捉筹。若不解断事受筹。若无同意受筹。若无善比丘受筹。若非法若别众受筹。是为五。有五如法受筹（反上句是）有五非法默然。有五如法默然。有五法和合（如上杂揵度中说）有五法舍弃（如拘睒弥揵度中说）
    尔时佛告优波离。汝等莫数数举他比丘罪。何以故。举他比丘者。身威仪不清净。而举他罪。即生彼语。长老。先自令身清净。优波离。比丘若身威仪清净。而举他罪。不生彼语。若言不清净命不清净亦如是。复次优波离。若寡闻不知修多罗。而举他罪。即生彼语。问言长老。此事云何。此有何义。便不能分别答彼问。即生彼语。长老。先诵修多罗。然后当知。优波离。若比丘多闻诵修多罗。便不生彼语。复次优波离。比丘寡闻不诵毗尼。而举彼罪。生彼问言。长老此何所说。因何而起。若不能说所起处。复生彼语言。长老。且先自诵习毗尼。优波离。若比丘多闻诵习毗尼。而举彼罪。不生彼问。优波离。若比丘有是五法。应以时如法举彼罪。时优波离。信乐欢喜受持
    尔时世尊。在迦陵伽国蕤罗林中。时长老波摩那。诣世尊所头面礼足却坐一面。白世尊言。大德。以何因缘。如来灭后正法疾灭。而不久住。复以何因缘。正法不灭而得久住。佛告波摩那言。如来灭后比丘不敬佛法僧及戒定。以是因缘正法疾灭而不久住。波摩那。如来灭后。若比丘敬佛法僧及戒定。以是故正法不灭。而得久住
    尔时世尊。在金毗罗国王园中。时长老金毗罗诣世尊所头面礼足却坐一面。白世尊言。以何因缘。如来灭后正法疾灭。而不久住（亦如上问答不异）尔时有异比丘。往佛所头面礼足却坐一面白佛言。大德。以何因缘正法疾灭而不久住。佛告比丘。若比丘在法律中出家。不至心为人说法。亦不至心听法忆持。设复坚持。不能思惟义趣。彼不知义。不能如法修行。不能自利亦不利人。佛告比丘。有是因缘令法疾灭而不久住。大德。复以何因缘令法久住而不疾灭（反上句即是）时有异比丘。往世尊所头面礼足却坐一面。善哉大德。为我略说法。我当独在静处勤修精进而不放逸。佛告比丘。汝若知世法不能出离。若知有受不能越度。若知有欲不得无欲。若知有结不得无结。若知亲近生死不得无亲近。汝比丘决定应知。此非法非毗尼非佛所教。若比丘汝知此法是出离非世法。是越度非受法。是离欲非有欲。是无结非有结。是不近生死非亲近。汝比丘应决定知此法。是法是毗尼是佛所教。时彼比丘。闻世尊略说教授。即独在静处勤行精进。而不放逸。初夜后夜警意思惟。一心修习道品之法。所为信乐出家行道。未久现世得证成阿罗汉。我生已尽。梵行已立所作已办不复还此。彼比丘自知得阿罗汉。佛说如是法。诸比丘闻。信乐欢喜受持。
    尔时有异比丘。往世尊所头面礼足却坐一面白佛言。善哉大德。为我略说法。我当独在静处勤修精进而不放逸。佛告比丘。若汝知有法。令多欲不令少欲。令无厌不知足。令难护不易护。令难养不易养。令愚痴无智慧。比丘汝应知如是法。非法非毗尼非佛所教。若比丘知有法。令少欲不多欲。令知足不无厌。令易护不难护。令易养不难养。令有智慧不愚痴。比丘汝应决定知是法是毗尼是佛所教。时彼比丘。闻佛略说已。即独在静处思惟。如上所说

四分律卷第五十九


《四分律·第四分·6.毗尼增一之四》

四分律卷第六十（第四分之十一）

        姚秦罽宾三藏佛陀耶舍共竺佛念等译

    毗尼增一之四
    尔时佛告诸比丘。若我所听。波陀舍阿那波陀舍。便阇那阿那。便阇那恶叉罗阿那恶叉罗。应如是作。如我所不听。波陀舍阿那波陀舍。便阇那阿那。便阇那恶叉罗阿那恶叉罗。应呵不应随顺。应如是作。如我所遮。波陀舍阿那波陀舍。便阇那阿那。便阇那恶叉罗阿那恶叉罗不应作。如我所不遮。波陀舍阿那波陀舍。便阇那阿那。便阇那恶叉罗阿那恶叉罗。应随顺不应呵。
    尔时舍利弗。与五百比丘俱。摩诃波阇波提比丘尼。与五百比丘尼俱。阿难分坻。与五百优婆塞俱。毗舍佉母。与五百优婆私俱。如拘睒弥揵度中说。尔时佛告诸比丘。比丘至僧中。先有五法。应以慈心。应自卑下如拭尘巾。应善知坐起。若见上座不应安坐。若见下座不应起立。彼至僧中。不为杂说论世俗事。若自说法。若请人说法。若见僧中有不可事。心不安忍。应作默然。何以故。恐僧别异故。比丘应先有此五法然后至僧中。舍利弗。有此五法。比丘在僧中不应语。复有五法。在僧中应语。此中有六法。如上为自损减中说。举他罪有五法。具持二百五十戒。多闻。善于语言。有忆念。有智慧。是为五。有五法应举他罪。有慈悲心有欲利益令增长令忏悔清净。有是五法。应举他罪。欲举他罪者。应有五法。如上遮揵度中说。有五非法举。非时不以时。不实不以实。损减无利益。粗犷不柔和。瞋恚不以慈心。是为五。有五如法举（反上句是）不善善非毗尼是毗尼世间出世间作损减利益亦如是说。有五句语。无第三句。时与非时。此句无第三。实与不实。此句无第三。损减有利益。此句无第三。粗犷柔和此句无第三。瞋恚慈心。此句无第三。是为五句无第三。说五语舍戒。舍佛舍法舍僧舍和上舍同和上。如是五五为句。乃至非沙门释子。如来出世。见有过失故。以五利义。为诸比丘制戒。摄取于僧。令僧欢喜。令僧安乐。令不信者信。信者增长。是为五乃至正法久住亦如是。如来出世。见诸比丘有过失故。以五利义。为诸比丘制呵责羯磨摄取于僧。令僧欢喜。令僧安乐。令不信者信。信者增长。是为五。乃至正法久住。五五为句亦如是。乃至七灭诤亦如是。
    有六非法遮说戒。遮无根破戒作不作破见破威仪亦如是。是为六。有六如法遮说戒（反上句是）有六法。应差教授比丘尼。具持二百五十戒。多闻。广诵二部戒毗尼。善能语言辩说义句了了。不为佛故出家而犯重罪。若二十腊若过二十。有是六法。应差教授比丘尼。比丘为比丘作疑。有六法。若以所生年。若以腊数。若以受大戒。若以羯磨。若犯。若以法。是为六。有六犯所起处。或有犯由身起非心口。或有犯起于口不以身心。或有犯从身口起不以心。或有犯从身心起非口。或有犯起口心非身。或有犯从身口心起。是为六。斗诤有六根本。如中阿含说。有六处盗犯波罗夷。若自取若指授若遣使若重物以盗心移离本处。是为六。复有六非己有想。不暂取想。非亲厚想若重物。以盗心。移离本处。是为六。
    有七非法遮说戒。遮无根波罗夷乃至无根恶说。是为七。有七犯聚波罗夷乃至恶说。是为七。有七种精。青色乃至酪浆色。是为七。有七灭诤。如上戒文中说。有七法名为持律。知犯知不犯知轻知重知有余知无余广诵二部戒毗尼。是为七。复有七。六句同前。第七句以广诵毗尼为一句。是为七。复有七。六句同前。第七句以住毗尼不移不动为一句。是为七。复有七。六句同前。第七句以善能灭诤事为一句。是为七。复有七。六句同前。第七句以自识宿命种种所使为一句。是为七。复有七。六句同前。第七句以天眼见众生死此生彼为一句。是为七。复有七。六句同前。第七句以漏尽得无漏心解脱慧解脱现世得果证我生已尽梵行已立所作已办终不还。此为一句。是为七。有七不恭敬。不敬佛法僧戒定父母善法是为七。有七恭敬（反上句是）有七语舍戒。舍佛法僧舍和尚舍同和尚舍阿阇梨舍同阿阇梨。是为七。乃至非沙门释子亦如是。以七义故。如来出世为诸比丘制戒。摄取于僧。令僧欢喜。令僧安乐。令不信者信。信者增长。难调令调。惭愧者得安乐。是为七。如是七七为句。乃至正法久住亦如是。以七义故。如来出世为诸比丘制呵责羯磨。从摄取于僧。七七为句。乃至正法久住亦如是。乃至七灭诤亦如是。如呵责羯磨为句。
    有八非法遮说戒。遮无根破戒作不作。破见作不作。破威仪作不作。破正命作不作。是为八。有八如法遮说戒（反上句是）有八法应差教授比丘尼。具持二百五十戒。多闻。诵二部戒毗尼。善能言语辩义句字了了。大姓出家刹利婆罗门居士。若形颜端政。不为佛故出家而犯重罪。若二十腊若过二十腊。是为八。有八不可过法。如比丘尼犍度中说。白衣有八法。应与作覆钵。骂谤比丘。作损减。无利益。作无住处。斗乱比丘。在比丘前毁佛法僧。是为八。比丘有八法。令白衣不信。骂谤白衣。作损减。无利益。作无住处。斗乱白衣。在白衣前毁佛法僧。是为八。比丘有是八法。应与作遮不至白衣家羯磨如上说。有八法。应差作使伴。能闻能说自解令他解能受能持无失知好恶说义趣。是为八
    尔时世尊。在瞻婆城伽伽池边。白月十五日说戒时。于露地坐。与众僧俱前后围绕。时有比丘。举彼比丘见闻疑罪。当举罪时。彼比丘乃作余语答。便起瞋恚。佛告诸比丘。应审定问彼人。彼人于佛法中无所任无所增长。譬如农夫田苗稊稗参生。苗叶相类不别。而为妨害。乃至莠实。方知非谷之异。既知非谷即耘除根本。何以故。恐害善苗故。比丘亦复如是。有恶比丘。行来坐起摄持衣钵。如善比丘不别。乃至不出罪。时既出其罪。方知比丘中稊稗之异。既知其异。应和合为作灭摈除之。何以故。恐妨善比丘故。譬如农夫治谷当风簁扬好谷留聚其下秕秸随风除之。何以故。恐污好谷故。如是恶比丘行来入出。如善比丘不别。乃至不出罪。时既出其罪。方知比丘中秕秸秽恶。既知已。应和合为作灭摈除之。譬如有人须木作井栏。从城中出。手捉利斧。往彼林中。遍扣诸树。若是实中者其声贞实。若是空中者其声虚而嘶。而彼空树根茎枝叶。如贞实者不异。至于扣时方知内空。既知内空。即便斩伐截落枝叶先去粗朴。然后釿剗细治内外俱净。以作井栏。如是恶比丘。行来出入摄持衣钵。威仪如善比丘不异。乃至不出罪。时既出其罪。方知沙门中垢秽稊稗空树。若知已即应和合作灭摈。何以故。恐妨害善比丘故。而说偈言
    同住知性行　　嫉妒喜瞋恚
    人中说善语　　屏处造非法
    方便作妄语　　明者能觉知
    稊稗应除弃　　及以空中树
    自说是沙门　　虚空应灭摈
    已作灭摈竟　　行恶非法者
    清净者共住　　当知是光显
    和合共灭摈　　和合尽苦际

    佛说如是。诸比丘闻。欢喜信乐受持
    尔时佛告诸比丘。我今为汝等说八种恶马及八种恶人。汝曹谛听。何等八。或有恶马。授勒与鞭欲令其去。而更觝踬不去。或有恶马。授勒与鞭欲令其去。而反倚傍两辕。而不前进。或有恶马。授勒与鞭欲令其去。而颠蹶倒地。既伤其膝。又折辕槅。或有恶马。授勒与鞭欲令其去。而更却行不进。或有恶马。授勒与鞭欲令其去。而更趣非道破轮折轴。或有恶马。授勒与鞭欲令其去。不畏御者亦不畏鞭。方便啮衔驰突不可禁制。或有恶马。授勒与鞭欲令其去。而双脚人立吐沫。或有恶马。授勒与鞭欲令其去。或蹲或卧。是为八。何等是八种恶人。或有比丘。举彼见闻疑罪。而彼比丘便言。我不忆我不忆。犹如恶马授勒与鞭欲令其去而更觝踬不去。我说此人亦复如是。或有比丘。举彼见闻疑罪。而彼比丘不言犯不言不犯默然而住。犹如恶马授勒与鞭欲令其去。倚傍两辕而不前进。我说此人亦复如是。或有比丘。举彼见闻疑罪。彼作是言。长老亦自犯是罪。云何能除他罪。犹如恶马授勒与鞭欲令其去。而更颠蹶倒地既伤其膝又折辕槅。我说此人亦复如是。或有比丘。举彼见闻疑罪。彼比丘作是言。长老自痴。犹须人教而欲教我。犹如恶马授勒与鞭欲令其去而更却行。我说此人亦复如是。或有比丘。举彼见闻疑罪。而彼便说余事答反生瞋恚。犹如恶马授勒与鞭欲令其去。而趣非道折轴破轮。我说此人亦复如是。或有比丘。举彼见闻疑罪。而彼比丘不畏众僧亦不畏犯。而不受举罪者语。便捉坐具置肩而去不可呵制。犹如恶马授勒与鞭欲令其去。而不畏御者亦不畏鞭啮衔驰突不可禁制。我说此人亦复如是。或有比丘。举彼见闻疑罪。而彼比丘左抄郁多罗僧。在僧中举手大语。乃令汝等教授我耶。犹如恶马授勒与鞭欲令其去。而更双脚人立吐沫。我说此人亦复如是。或有比丘。举彼见闻疑罪。彼比丘言。长老亦不与我衣钵卧具医药。何故教我。彼即舍戒取于下道。至诸比丘所作是言。大德。我已休道。于意快耶。犹如恶马授勒与鞭欲令其去而更蹲卧。我说此人亦复如是。是为八种恶人。我已说八种恶马八种恶人。世尊所应。慈愍诸弟子。我已具说。汝今当住在空处树下修习禅定。莫为放逸后致悔恨。此是我教诫。佛说如是。诸比丘闻。欢喜信乐受持
    尔时世尊在拘萨罗国。与千二百五十比丘俱人间游行。于中道见有大聚火炽然。见已即下道。在一树下敷座而坐。告诸比丘。汝等见彼大聚火炽然不。若使有人捉彼火扪摸呜之。即烧其皮肉筋骨消尽。若复有人。捉刹利女婆罗门女毗舍女首陀罗女扪摸呜之。如是二事何者为善。诸比丘白佛。大德。若捉彼刹利等女扪摸呜之。此事为善。何以故。若捉火即烧烂皮肉筋骨消尽。得大苦痛不可堪耐。佛告诸比丘。我今告汝。宁捉此火扪摸呜之。烧其皮肉筋骨消尽。此事为善。何以故。不以此因堕三恶道。若非沙门。自言是沙门。非净行。自言是净行。破戒行恶。都无持戒威仪。邪见覆处作罪。内空腐烂外现完净。食人信施以不消信施故。堕三恶道长夜受苦。是故应当持净戒食人信施。饮食衣服卧具医药一切所须。能令施主得大果报。所为出家作沙门亦得成就。
    汝等比丘。宁以热戟刺脚。当受信乐善男子善女人接足作礼耶。如是二事何者为善。诸比丘白佛言宁受信乐善男子善女人接足作礼。何以故。热戟刺脚受大苦痛故。佛告诸比丘。我今告汝宁以热戟刺脚。何以故。不以此因堕三恶道。若非沙门。自言是沙门。非净行自言是净行。破戒行恶。都无持戒威仪。邪见覆处作罪。内空腐烂外现完净。食人信施。以不消信施故。堕三恶道长夜受苦。是故当持净戒食人信施。乃至一切所须如上说。令施者得大果报。所为出家作沙门亦得成就。
    汝等比丘。宁以热斧自斩其身首。当受信乐善男子善女人手扪摸身耶。如是二事何者为善。诸比丘白佛言。大德。宁受信乐善男子善女人手扪摸身。何以故。热斧斩身首受大苦痛故。我今告汝。宁以热斧自斩其身首。此事为善。何以故。不以此因堕三恶道。余如上句说。
    比丘汝等。宁以热铁为衣烧烂身尽。当受着信乐善男子善女人种种好衣。如是二事何者为善。诸比丘白佛言。大德宁受彼种种好衣。何以故。热铁衣烧身受大苦痛故。佛告诸比丘。我今语汝。宁以热铁为衣烧身。何以故。不以此因堕三恶道。余如上句说。
    比丘汝等。宁吞热铁丸烧烂五脏从下而出。当受信乐善男子善女人饮食供养耶。如是二事何者为善。诸比丘言。宁受彼饮食供养。何以故。吞热铁丸受大苦痛故。佛告诸比丘。我今告汝。宁吞热铁丸。何以故。不以此因堕三恶道。余如上句说。受种种粥亦如是。
    汝等比丘。宁在热铁床上坐自烧身燋烂。当受信乐善男子善女人种种好床卧具在上耶。如是二事何者为善。诸比丘白佛言。宁受彼种种好床卧具。何以故。热铁床上自烧身燋烂受大苦痛故。佛告诸比丘。我今语汝。宁受热铁床上坐卧烧身。何以故。不以此因堕三恶道。余如上句说。
    汝等比丘。宁在热铁屋中住烧身。当受信乐善男子善女人房舍在中止宿耶。如是二事何者为善。诸比丘白佛。宁受彼房舍止宿。何以故。在彼热铁房中受大苦痛故。我今告汝。宁在彼热铁房中烧身烂尽。何以故。不以此因缘堕三恶道。余如上句说。尔时世尊说此语时。六十比丘沸血从面孔出。六十比丘舍戒休道。六十比丘得无漏心解脱。有众多比丘。远尘离垢得法眼净。
    白衣家有九法。未作檀越不应作。若至其家不应坐。何等九。见比丘不喜起立。不喜作礼。不喜请比丘坐。不喜比丘坐。设有所说而不受。若有衣服饮食所须之具轻慢比丘而不与。若多有而少与。若有精细而与粗恶。或不恭敬与。是为九法不应往白衣家。复有九法。未作檀越应为檀越。已作应往坐（反上句是）有九不如法遮说戒。遮无根破戒作遮不作遮作不作。破见破威仪亦如是。是为九。有九如法遮说戒（反上句是）有九语舍戒。舍佛舍法舍僧舍和尚舍同和尚舍阿阇梨舍同阿阇梨舍诸梵行舍戒。是为九。如是九九为句。乃至非沙门释种子亦如是。
    如来出世。见有过失故。以九利义。为诸比丘制戒。摄取于僧。乃至断未来有漏。是为九。如来出世。见有过失故。以九利义。为诸比丘制呵责羯磨。从摄取于僧。乃至断未来有漏。是为九。乃至九灭诤亦如是。
    有十种衣。拘奢衣劫贝衣钦跋罗衣刍摩衣叉摩衣舍那衣麻衣翅夷罗衣拘遮罗衣差罗波尼衣。是十种衣。应染作袈裟色。
    衣持有十种。粪扫衣牛嚼衣鼠啮衣烧衣月水衣初产衣神庙衣塚间衣愿衣立王衣往还衣。是为十。
    有十非法遮说戒。非波罗夷。不入波罗夷说中。非舍戒。不入舍戒说中。随如法僧要。如法僧要不呵。不随如法僧要呵说中。不见不闻不疑破戒。不见不闻不疑破见。不见不闻不疑破威仪。是为十。有十如法遮说戒（反上句是）复有十非法遮说戒。不犯边罪。不入边罪说中。不犯比丘尼。不入犯比丘尼说中。不贼心受戒。不入贼心受戒说中。不破二道。不入破二道说中。非黄门。不入黄门说中。是为十。有十如法遮说戒（反上句是）有十法。应差教授比丘尼。具持二百五十戒。多闻。广诵二部戒毗尼。善巧语言辩说了了。大姓出家刹利婆罗门居士。形貌端政。比丘尼恭敬。堪任为比丘尼说法令得欢喜。不为佛故出家着袈裟而犯重罪。若二十腊若过二十腊。是为十。
    尔时佛告优波离。汝等莫数举他比丘罪。何以故。若身威仪。不清净。举他比丘罪。即生彼语言。长老先自净身威仪。优波离。若比丘身威仪清净。不生他语。若言不清净。命不清净。不多闻。不广诵二部毗尼亦如是（如上五五法中说）复次优波离。举他比丘。复应修习五法。以时不以非时。以实不以不实。利益不以损减。柔软不以粗犷。慈心不以瞋恚。优波离。举他比丘。有此十法。然后应举。
    有十非法受筹。不解事受筹。不与共如法者受筹。欲令非法者多受筹。知有多非法者而受筹。欲令僧破受筹。知僧欲破受筹。以小罪受筹。不如所见受筹。非法受筹。别众受筹。是为十。有十如法受筹（反上句是）如来出世。见有过失故。以十义为诸比丘制戒。从摄取于僧。乃至正法久住。是为十。
    有十种人不应礼。自言犯边罪犯比丘尼贼心受戒破二道黄门杀父杀母杀阿罗汉破僧恶心出佛身血。是为十。
    比丘有十种威仪不应礼。大行时小行时若裸身若剃发若说法若嚼杨枝若洗口若饮若食若噉果。是为十。
    饮酒有十过失。令色恶少力眼不明喜现瞋失财增病起斗诤有恶名流布无智慧死堕地狱。是为十。
    出家人。入王宫至婇女间。有十过失。若王与夫人和合时。比丘入宫至婇女间。夫人见比丘笑。比丘见夫人亦笑。王作是意言。比丘若已作是事。若当作此。是出家人入王宫婇女间初过失。复次若王醉时。与夫人和合不忆。后夫人有娠。王作是意言。比丘来入宫。是比丘所为。是为第二过失。复次王太子欲反杀王。王作是意。比丘来入我宫内是其所教。是第三过失。复次王在内。秘密之言以闻于外。王作是念。比丘来入我宫内。是其所传。是第四过失。复次王若失宝若似宝。王作是意。比丘来入我宫内。是其取去。是第五过失。复次王或以贱人在高位处。外不喜者作是言。比丘入宫是其所作。是为第六过失。复次王或以高位者处在下职。外不喜者作是言。比丘入宫是其所作。是第七过失。复次无事因缘非时。王集四部兵。其不喜者作是言。比丘入宫是其所作。是为第八过失。复次王或集兵。中路而还。其不喜者作是言。比丘入宫是其所作。是为第九过失。复次若王在宫婇女间。出好象马端政女人。见则心生爱着非比丘法。是为第十过失。
    有十法不应授人大戒。不能教弟子增戒增心增慧学增威仪增净行增波罗提木叉学。不能教舍恶见令住善见。弟子不乐住处不能移至乐处。若有疑悔生不能如法如毗尼开解决断。若不满十腊。是为十。有十法应授人大戒（反上句是）有十法不应授人大戒。不具持二百五十戒。不多闻。不能教弟子阿毗昙毗尼。不能教舍恶见住善见。不知波罗提木叉。不知波罗提木叉说。不知布萨。不知布萨羯磨。若不满十腊。是为十。有十法应授人大戒（反上句是）有十法不应差别处断事。不具持二百五十戒。不多闻。不广诵二部戒。不善巧语言令人开解。不能问答教呵如法灭摈令得欢喜。设有诤起不善能灭。不知波罗提木叉。不知波罗提木叉说。不知布萨。不知布萨羯磨。是为十。有十法应差别处断事（反上句是）有十法不应差别处断事。六句如上。不解断了斗诤事。不知诤起。不知诤灭。不知趣灭诤道。是为十。有十法应差别处断事（反上句是）有十法不应差别处断事。六句如上。有爱有恚有怖有痴。是为十。有十法应差别处断事（反上句是）时阿难。从坐起偏露右肩右膝着地合掌。白佛言。大德。以何因缘令僧未有诤事而生诤事已有诤事而不除灭。佛告阿难。举他比丘。不犯言犯。犯言不犯。轻言重。重言轻。非法说法。法说非法。非毗尼说毗尼。是毗尼说非毗尼。非制而制。是制而断。以此因缘令僧未生诤事而生诤事。已有诤事而不除灭。阿难复问佛言。大德以何因缘令僧未有诤事而不生诤。已有诤事而得除灭。佛答阿难（反上句是）佛告阿难。有十种诤根。应当知之。善作方便令得除灭。何等十（反上句是）时优波离。从坐起偏露右肩右膝着地合掌。白佛言。大德。说言破僧者。齐几名为破僧。谁破和合僧。佛答。十事如上句。以此十事求索伴党。若教他求别部说戒布萨羯磨。齐是为破僧。名为破和合僧。优波离问和合僧（反上句是）有十一语。舍戒舍佛舍法舍僧舍和尚舍同和尚舍阿阇梨舍同阿阇梨舍净行比丘舍波罗提木叉舍毗尼舍学事。是为十一。如是十一为句。乃至非沙门释子亦如是
    尔时世尊在不尸城林中。告诸比丘言。若比丘所在之处。莫斗诤共相骂詈口出刀剑互求长短。忆之不乐况能住彼。汝等决定应知三法疾灭。应知三法增长。何等三。念出离念无瞋恚念无嫉妒此三事疾断灭。何等三法遂增长。贪欲念瞋恚念嫉妒念。此三法增长。是故所在之处。若斗诤共相骂詈口出刀剑互求长短。忆之不乐况能住彼。是故汝等。决定应知三法损减三法增长。若比丘所在之处不共斗诤（反上句是）其有斗诤二俱不忍。心怀垢秽互相憎害增长瞋恚。不善调伏不相受教亦失恭敬。当知此诤转增坚固。不得如法如律如佛所教而灭。若比丘斗诤。彼此俱忍。心不怀垢秽。不相憎害。不增长瞋恚而善调伏。更相受教。不失恭敬。当知此诤而不坚固。得如法如律如佛所教而灭。若比丘共诤二俱不忍。心怀垢秽互相憎害增长瞋恚。而不善调伏不相受教亦失恭敬。若诤事起时。不以七灭诤一一法而灭诤事者。当知此诤转复增长坚固。不得如法如律如佛所教而灭。若诤如法得灭者（反上句是）若比丘斗诤。不与上中下座平宜其事。则不入修妒路毗尼法律不与相应。若诤事起时。不以七灭诤法一一灭者。当知此诤而致增长坚固。不得如法如律如佛所教而灭。若诤事如法得灭（反上句是）若不与持法持律持摩夷者共平宜诤事。诤事增长亦如上句说。若诤事如法灭（亦如上句是）
    尔时世尊告优波离。汝等莫数举他比丘罪。何以故。若举他罪。身不清净。口不清净。即生他语。长老。先自净身口威仪。优波离。若比丘身口清净。不生他语。复次优波离。举他比丘。命不清净寡闻不诵修多罗。若举他罪。即生他语。长老。先自清净其命诵修多罗。若优波离。举他比丘。命清净多闻诵修多罗。不生他语。复次优波离。举他比丘。不多闻不知毗尼言不辩了。喻若白羊。若举他罪。则生他语。长老。先学毗尼学语。若优波离。举他比丘。多闻诵毗尼语言了了。则不生他语。是故优波离。比丘应作是知。若此比丘。有爱恭敬于我者。则应举罪。无爱有恭敬应举。无恭敬有爱应举。若无爱无恭敬能令舍恶就善应举。若无爱无恭敬亦不能令舍恶行善。而彼有所重比丘尊敬信乐者。能令舍恶行善应举。若无爱无恭敬不能令舍恶行善。复无有所重比丘尊敬信乐者。不能令舍恶行善。优波离。僧即应都舍置驱弃。语言。长老随汝所去处。彼当为汝作举作忆念作自言遮阿那婆陀遮说戒遮自恣。譬如调马师恶马难调即合缰杙驱弃。此比丘亦复如是。如是人不应先从其求听。此即是听。佛说如是。优波离闻。欢喜信乐受持
    优波离问佛言。大德。为比丘起事以几法。佛答言。为比丘起事以三事。破戒破见破威仪。优波离复问。以此三事起事。复以几法为作举。佛言。以三事举见闻疑。优波离复问。以三事起事。以三法作举。应内有几法然后举。佛言。内有五法应作举（如上说以时不以非时如是五法）
    尔时世尊在跋阇国池水边。告诸比丘。汝等谓我为衣服饮食疾病医药床卧具而说法耶。诸比丘白佛言。大德。我等不敢生如是意。谓世尊为衣服乃至卧具故而说法。佛言。若不以是。为作何心。诸比丘答言。我等作如是意。世尊慈念众生故。而为说法。佛言。汝等若实有如是心者。我所觉悟证知之法。四念处四正勤四神足四禅五根五力七觉意八圣道。应欢喜和合修学。若欢喜和合修学有余比丘犯戒。不应疾疾举。应自观察。不令自恼。亦不令害人。彼犯罪者。若不喜瞋恚。不结怨嫌。不难觉悟。自能除罪。能舍不善住于善法。若作如是。复应量宜。若自恼已。然不害彼人。彼有罪者。不喜瞋恚难悟。疾能除罪。能舍不善。住于善法。彼比丘应作是念。我得少恼。于彼无害。有爱利益。能令舍不善住于善法。则应举罪。比丘作是念。我举他罪。当得自恼。然不害彼。彼有罪者。喜瞋恚易得解悟。能疾舍罪。余如上说。比丘复作是念。若举他罪。于我得恼害。彼有罪者。喜瞋恚难可解悟。不疾舍罪。若我举罪为作忆念。当以余外语答我而生瞋恚。如是人便应舍置。不须复举。如是比丘和合欢喜。于阿毗昙中种种诤语。应语言。诸长老。所说文义相应。不应共诤。有余比丘人所信用其言者。应语言。长老。所说文义相应。不应共诤。复更有余比丘人所信用言者。亦应语如是语。复作是言长老。所说文异义同。此是小事耳。莫共斗诤。若有多人所信信用其言者。应语如是言。复更有多人信用言者。亦应语如是言。复作是言。长老。所说文同义异亦如是。复作如是语。长老。所说文义俱异。莫共斗诤。有多人信用言者。应语如是言。复更有信用言者。亦应语如是言。若作如是和合众僧有诤事起。应和合共集。共集已。应作如是观察。若共斗诤于沙门法作留难不。汝谓云何。余比丘见正理者。应作是言。斗诤法于沙门法即是留难。复问言。若有见者是可呵不。彼言。我意谓。于沙门法作留难即是可呵。复问言。若于沙门法作留难。是可呵法。能进善根得沙门果不。有见正理比丘言。我意谓。可呵不能进善根不能得沙门果。若作如是诤事灭者。应语彼比丘言。汝为我等灭此诤事。彼比丘应答言。我不知他心。但于佛所有信乐。世尊以时为我说法。最上胜妙开示善恶。如我从世尊所闻如是法。今为汝说。若彼比丘闻已。便舍诤事。比丘作如是说时。不自高己亦不下人。如是余比丘无有能呵者。佛说如是。诸比丘闻。欢喜信乐受持
    有十三种人。未受大戒不应受。若受应作灭摈。自言犯边罪犯比丘尼贼心受戒破二道黄门杀父杀母杀阿罗汉破僧恶心出佛身血非人畜生二根。是为十三种人未受大戒不应受若受应灭摈。
    尔时佛告优波离。汝等莫数举他比丘罪。何以故。若比丘数举他罪。身不清净则生他语。长老先自净身。若举他比丘。身清净不生他语。如是口不清净。命不清净。不多闻。不诵毗尼。不观修多罗。言不辩了。喻若白羊。于善比丘身业无慈亦如是。复次优波离。若比丘欲出他罪。不令有罪。有犯便举。不犯不举。取彼比丘自言。与作自言。善能言说辩了有利益。复次优波离。举他比丘。复应有五法。以时不以非时（如是五法如上说）
    优波离。若比丘有此十七法。应举他罪。有二十二法。不应授人大戒。不知法不知非法。乃至不知说不说。不知可忏罪。不知不可忏罪。不知忏悔。不知忏悔清净。有是二十二法。不应授人大戒。有二十二法。应授人大戒（反上句是）尔时佛告诸比丘以二十二种行。知是平断事人。具持二百五十戒。多闻善解阿毗昙毗尼。不与人诤亦不坚住此事。应呵者呵然后住。应教教然后住。应灭摈灭摈然后住。不爱不恚不怖不痴。不受此部饮食。亦不受彼部饮食。不受此部衣钵坐具针筒。亦不受彼部衣钵坐具针筒。不供给此部。亦不供给彼部。不共此部入村。亦不共彼部入村。不与作期要。亦不至彼后来后坐。有此二十二种。知是平断事人。佛说如是。诸比丘闻。欢喜信乐受持（毗尼增一具足竟）

四分律卷第六十


《四分律比丘戒本》

    四分比丘戒本（并序）
        西太原寺沙门怀素集

    夫戒者。乃是定慧之宏基。圣贤之妙趾。穷八正之道。尽七觉之源。然既树五制之良规。传须获实。扬六和之清训。学者知诠。窃寻流行。总有四本。据其理虽复同。会其文则有异。致使弘扬失于宗叙。修奉乖于行仪。亏鹿野之微言。紊龙城之要旨。故今详捡律本参验戒心。依于正文录之如左。庶使顺菩提之妙业。成实相之嘉谋。作六趣之舟航。为三乘之轨躅者也

四分律比丘戒本

        后秦三藏佛陀耶舍译

    稽首礼诸佛　　及法比丘僧
    今演毗尼法　　令正法久住
    戒如海无涯　　如宝求无厌
    欲护圣法财　　众集听我说
    欲除四弃法　　及灭僧残法
    障三十舍堕　　众集听我说
    毗婆尸式弃　　毗舍拘楼孙
    拘那含牟尼　　迦叶释迦文
    诸世尊大德　　为我说是事
    我今欲善说　　诸贤咸共听
    譬如人毁足　　不堪有所涉
    毁戒亦如是　　不得生天人
    欲得生天上　　若生人间者
    常当护戒足　　勿令有毁损
    如御入险道　　失辖折轴忧
    毁戒亦如是　　死时怀恐惧
    如人自照镜　　好丑生欣戚
    说戒亦如是　　全毁生忧喜
    如两阵共战　　勇怯有进退
    说戒亦如是　　净秽生安畏
    世间王为最　　众流海为最
    众星月为最　　众圣佛为最
    一切众律中　　戒经为上最
    如来立禁戒　　半月半月说

    僧集（答言僧集）
    和合（答言和合）
    未受大戒者出（有者遣出。答言。未受大戒者已出。无者答言。此中无未受大戒者）
    不来诸比丘。说欲及清净（有依法竟答言。说欲已。无者答言。此中无说欲者）
    谁遣比丘尼来请教诫（有受尼嘱者。为说讫答言。请教诫已。无者答云。此中无尼来请教诫）
    僧今和合何所作为（答云说戒羯磨）
    大德僧听。今十五日众僧说戒。若僧时到僧忍听。和合说戒。白如是。作白成不（若成答云成。若不成答云不成）
    诸大德。我今欲说波罗提木叉戒。汝等谛听善思念之。若自知有犯者。即应自忏悔。不犯者默然。默然者知诸大德清净。若有他问者亦如是答。如是比丘在众中乃至三问。忆念有罪而不忏悔者。得故妄语罪。故妄语者。佛说障道法。若彼比丘忆念有罪。欲求清净者应忏悔。忏悔得安乐
    诸大德。我已说戒经序。今问诸大德。是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗夷法。半月半月说戒经中来
    若比丘共比丘同戒。若不还戒戒羸不自悔。犯不净行。乃至共畜生。是比丘波罗夷不共住
    若比丘。若在村落。若闲静处。不与盗心取。随不与取法。若为王王大臣所捉。若杀若缚若驱出国。汝是贼汝痴汝无所知。是比丘波罗夷不共住
    若比丘。故自手断人命。持刀授与人。叹誉死快劝死。咄男子。用此恶活为。宁死不生。作如是心。思惟种种方便叹誉死快劝死。是比丘波罗夷不共住
    若比丘。实无所知。自称言。我得上人法。我已入圣智胜法。我知是我见是。彼于异时。若问若不问。欲自清净故。作是说。我实不知不见。言知言见虚诳妄语。除增上慢。是比丘波罗夷不共住
    诸大德。我已说四波罗夷法。若比丘犯一一波罗夷法。不得与诸比丘共住。如前后亦如是。是比丘得波罗夷罪不应共住
    今问诸大德。是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是十三僧伽婆尸沙法半月半月说戒经中来
    若比丘故弄阴出精。除梦中僧伽婆尸沙。
    若比丘淫欲意。与女人身相触。若捉手若捉发。若触一一身分者。僧伽婆尸沙。
    若比丘淫欲意。与女人粗恶淫欲语。随所说粗恶淫欲语。僧伽婆尸沙
    若比丘淫欲意。于女人前自叹身言。大妹。我修梵行持戒。精进修善法。可持是淫欲法供养我。如是供养第一最。僧伽婆尸沙
    若比丘。往来彼此媒嫁。持男意语女。持女意语男。若为成妇事。若为私通事。乃至须臾顷。僧伽婆尸沙
    若比丘。自求作屋。无主自为己。当应量作。是中量者。长佛十二磔手。内广七磔手。当将余比丘指授处所。彼比丘当指示处所。无难处无妨处。若比丘有难处妨处。自求作屋。无主自为己。不将余比丘指授处所。若过量作者。僧伽婆尸沙
    若比丘欲作大房。有主为己作。当将余比丘往指授处所。彼比丘应指授处所。无难处无妨处。若比丘有难处妨处作大房。有主为己作。不将余比丘指授处所。僧伽婆尸沙
    若比丘瞋恚所覆故。非波罗夷比丘。以无根波罗夷法谤。欲坏彼清净行。彼于异时。若问若不问。知此事无根说。我瞋恚故作是语。若比丘作是语者。僧伽婆尸沙
    若比丘以瞋恚故。于异分事中取片。非波罗夷比丘。以无根波罗夷法谤。欲坏彼清净行。彼于异时。若问若不问知是异分事中取片。是比丘自言。我瞋恚故作是语。作是语者僧伽婆尸沙
    若比丘欲坏和合僧。方便受坏和合僧法。坚持不舍。彼比丘应谏是比丘言。大德。莫坏和合僧。莫方便坏和合僧。莫受坏僧法坚持不舍。大德。应与僧和合欢喜不诤。同一师学如水乳合。于佛法中。有增益安乐住。是比丘如是谏时坚持不舍。彼比丘应三谏。舍此事故。乃至三谏舍者善。不舍者僧伽婆尸沙
    若比丘有余伴党。若一若二若三乃至无数。彼比丘语是比丘言。大德。莫谏此比丘。此比丘是法语比丘。律语比丘。此比丘所说我等喜乐。此比丘所说我等忍可。彼比丘言。大德。莫作是语言。此比丘是法语比丘律语比丘。此比丘所说我等喜乐。此比丘所说我等忍可。然此比丘。非法语比丘非律语比丘。大德。莫欲破坏和合僧。汝等当乐欲和合僧。大德。应与僧和合欢喜不诤。同一师学如水乳合。于佛法中。有增益安乐住。是比丘如是谏时坚持不舍。彼比丘应三谏。舍此事故。乃至三谏舍者善。不舍者僧伽婆尸沙
    若比丘。依聚落若城邑住。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。诸比丘当语是比丘言。大德。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。大德。汝污他家行恶行。今可远此聚落去。不须住此。是比丘语彼比丘。作是语。大德。诸比丘有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。诸比丘报言。大德。莫作是语。有爱有恚有怖有痴。有如是同罪比丘有驱者有不驱者。而诸比丘不爱不恚不怖不痴。大德。污他家行恶行。污他家亦见亦闻。行恶行亦见亦闻。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍此事故乃至三谏舍者善。不舍者僧伽婆尸沙
    若比丘恶性不受人语。于戒法中。诸比丘如法谏已。自身不受谏语言。诸大德。莫向我说若好若恶。我亦不向诸大德说若好若恶。诸大德。且止莫谏我。彼比丘应谏是比丘言。大德。莫自身不受谏语。大德。自身当受谏语。大德如法谏诸比丘。诸比丘亦如法谏大德。如是佛弟子众得增益。展转相谏。展转相教。展转忏悔。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍此事故。乃至三谏舍者善。不舍者僧伽婆尸沙
    诸大德。我已说十三僧伽婆尸沙法。九初犯四乃至三谏。若比丘犯一一法。知而覆藏。应强与波利婆沙。行波利婆沙竟。增上与六夜摩那埵。行摩那埵已。余有出罪。应二十人僧中出是比丘罪。若少一人不满二十众。出是比丘罪。是比丘罪不得除。诸比丘亦可呵。此是时。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德是二不定法。半月半月说戒经中来
    若比丘共女人。独在屏处覆处障处可作淫处坐。说非法语。有住信优婆夷。于三法中一一法说。若波罗夷若僧伽婆尸沙若波逸提。是坐比丘自言。我犯是罪。于三法中应一一治。若波罗夷。若僧伽婆尸沙。若波逸提。如住信优婆夷所说。应如法治是比丘。是名不定法
    若比丘共女人。在露现处不可作淫处坐。作粗恶语。有住信优婆夷。于二法中一一法说。若僧伽婆尸沙若波逸提。是坐比丘自言。我犯是事。于二法中应一一法治。若僧伽婆尸沙若波逸提。如住信优婆夷所说。应如法治是比丘。是名不定法
    诸大德。我已说二不定法。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是三十尼萨耆波逸提法。半月半月说戒经中来
    若比丘衣已竟。迦絺那衣已出。畜长衣经十日。不净施得畜。若过十日尼萨耆波逸提
    若比丘衣已竟。迦絺那衣已出。三衣中离一一衣异处宿。除僧羯磨尼萨耆波逸提
    若比丘衣已竟。迦絺那衣已出。若比丘得非时衣。欲须便受。受已疾疾成衣。若足者善。若不足者。得畜一月。为满足故。若过畜尼萨耆波逸提
    若比丘从非亲里比丘尼取衣。除贸易尼萨耆波逸提
    若比丘。令非亲里比丘尼浣故衣。若染若打。尼萨耆波逸提
    若比丘。从非亲里居士若居士妇乞衣。除余时尼萨耆波逸提。余时者。若比丘夺衣失衣烧衣漂衣。是谓余时
    若比丘失衣夺衣烧衣漂衣。若非亲里居士居士妇。自恣请多与衣。是比丘当知足受衣。若过受者尼萨耆波逸提
    若比丘居士居士妇。为比丘办衣价。买如是衣与某甲比丘。是比丘先不受自恣请。到居士家作如是说。善哉居士。为我买如是如是衣与我。为好故。若得衣者尼萨耆波逸提
    若比丘。二居士居士妇。与比丘办衣价。持如是衣价买如是衣。与某甲比丘。是比丘先不受居士自恣请。到二居士家作如是言。善哉居士。办如是如是衣价。与我共作一衣。为好故。若得衣者尼萨耆波逸提
    若比丘。若王若大臣若婆罗门。若居士居士妇。遣使为比丘送衣价。持如是衣价与某甲比丘。彼使人至比丘所。语比丘言。大德。今为汝故。送是衣价受取。是比丘应语彼使如是言。我不应受此衣价。我若须衣。合时清净当受。彼使语比丘言。大德。有执事人不。须衣比丘应语言。有。若僧伽蓝民。若优婆塞。此是比丘执事人。常为诸比丘执事。时彼使往至执事人所。与衣价已还至比丘所。作如是言。大德所示某甲执事人。我已与衣价。大德。知时往彼当得衣。须衣比丘当往执事人所。若二反三反为作忆念。应语言我须衣。若二反三反为作忆念。若得衣者善。若不得衣。应四反五反六反在前默然住。令彼忆念。若四反五反六反在前默然住。得衣者善。若不得衣。过是求得衣者。尼萨耆波逸提。若不得衣。从所得衣价处。若自往若遣使往。语言汝先遣使持衣价。与某甲比丘。是比丘竟不得衣。汝还取莫使失。此是时（一十）
    若比丘杂野蚕绵。作新卧具。尼萨耆波逸提
    若比丘。以新纯黑羺羊毛。作新卧具。尼萨耆波逸提
    若比丘作新卧具。应用二分纯黑羊毛。三分白四分牻。若比丘不用二分黑三分白四分牻。作新卧具者尼萨耆波逸提
    若比丘作新卧具持至六年。若减六年不舍故。更作新者。除僧羯磨。尼萨耆波逸提
    若比丘作新坐具。当取故者。纵广一磔手帖着新者上。用坏色故。若作新坐具。不取故者纵广一磔手。帖着新者上用坏色故。尼萨耆波逸提
    若比丘道路行得羊毛。若无人持。得自持乃至三由旬。若无人持自持过三由旬尼萨耆波逸提
    若比丘使非亲里比丘尼浣染擘羊毛者。尼萨耆波逸提
    若比丘。自手捉钱若金银。若教人捉若置地受者。尼萨耆波逸提
    若比丘种种卖买宝物者。尼萨耆波逸提
    若比丘种种贩卖者尼萨耆波逸提（二十）
    若比丘畜长钵。不净施得齐十日若过者尼萨耆波逸提
    若比丘畜钵。减五缀不漏。更求新钵。为好故。若得者尼萨耆波逸提。彼比丘应往僧中舍。展转取最下钵。与之令持。乃至破应持。此是时
    若比丘。自乞缕线。使非亲里织师织作衣者。尼萨耆波逸提
    若比丘。居士居士妇。使织师为比丘织作衣。彼比丘先不受自恣请。便往织师所语言。此衣为我作。与我极好织令广大坚致。我当少多与汝价。是比丘与价乃至一食直。若得衣者尼萨耆波逸提
    若比丘先与比丘衣。后瞋恚故。若自夺若教人夺取。还我衣来不与汝。是比丘还衣。彼取衣者尼萨耆波逸提
    若比丘有病。残药酥油生酥蜜石蜜。齐七日得服。若过七日服者。尼萨耆波逸提
    若比丘春残一月在。当求雨浴衣。半月应用浴。若比丘过一月前求雨浴衣。过半月前用浴。尼萨耆波逸提
    若比丘十日未竟夏三月。诸比丘得急施衣。比丘知是急施衣。当受。受已乃至衣时应畜。若过畜者尼萨耆波逸提
    若比丘夏三月竟。后迦提一月满。在阿兰若有疑恐怖处住。比丘在如是处住。三衣中欲留一一衣置村舍内。诸比丘有因缘得离衣宿。乃至六夜。若过者尼萨耆波逸提
    若比丘知是僧物。自求入己者。尼萨耆波逸提（三十）
    诸大德我已说三十尼萨耆波逸提法。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是九十波逸提法。半月半月说戒经中来
    若比丘。知而妄语者。波逸提
    若比丘。种类毁呰语者。波逸提
    若比丘。两舌语者。波逸提
    若比丘。与女人同室宿者。波逸提
    若比丘。与未受大戒人共宿。过二宿至三宿者。波逸提
    若比丘。与未受大戒人共诵者。波逸提
    若比丘知他比丘有粗恶罪。向未受大戒人说。除僧羯磨波逸提
    若比丘向未受大戒人。说过人法言。我见是我知是。实者波逸提
    若比丘。与女人说法。过五六语。除有知男子波逸提
    若比丘。自手掘地若教人掘者。波逸提（一十）
    若比丘坏鬼神村者波逸提
    若比丘妄作异语。恼他者波逸提
    若比丘嫌骂者波逸提
    若比丘。取僧绳床木床若卧具坐蓐。露地敷若教人敷舍去。不自举不教人举。波逸提
    若比丘于僧房中。敷僧卧具。若自敷若教人敷。若坐若卧。去时不自举不教人举。波逸提
    若比丘知先比丘住处。后来强于中间敷卧具止宿。念言。彼若嫌迮者。自当避我去。作如是因缘非余非威仪。波逸提
    若比丘瞋他比丘不喜。僧房中若自牵出。教他牵出。波逸提
    若比丘。若房若重阁上脱脚绳床木床。若坐若卧。波逸提
    若比丘知水有虫。若自浇泥。若浇草。若教人浇者。波逸提
    若比丘作大房。户扉窗牖及余庄饰具。指授覆苫齐二三节。若过者波逸提（二十）
    若比丘僧不差。教诫比丘尼者。波逸提
    若比丘。为僧差教授比丘尼。乃至日暮者。波逸提
    若比丘语余比丘。作如是语。诸比丘为饮食故。教授比丘尼者。波逸提
    若比丘与非亲里比丘尼衣。除贸易波逸提
    若比丘。与非亲里比丘尼作衣者。波逸提
    若比丘与比丘尼。在屏处坐者。波逸提
    若比丘与比丘尼。共期同一道行。从一村乃至一村间。除异时波逸提。异时者。与估客行若疑畏怖时。是谓异时
    若比丘与比丘尼。共期同乘一船。上水下水。除直渡者波逸提
    若比丘。知比丘尼赞叹教化因缘得食食。除檀越先有意者。波逸提
    若比丘与妇女。共期同一道行。乃至一村间。波逸提（三十）
    若比丘施一食处。无病比丘应一食。若过受者波逸提
    若比丘展转食。除余时波逸提。余时者。病时施衣时。是谓余时
    若比丘别众食。除余时波逸提。余时者。病时。作衣时。施衣时。道行时。乘船时。大众集时。沙门施食时。此是时
    若比丘至白衣家。请比丘与饼麨饭。若比丘欲须者。当二三钵受。还至僧伽蓝中。应分与余比丘食。若比丘无病。过二三钵受持。还至僧伽蓝中。不分与余比丘食者。波逸提
    若比丘足食竟。或时受请不作余食法而食者。波逸提
    若比丘。知他比丘足食己若受请不作余食法。殷勤请与食。长老取是食。以是因缘非余。欲使他犯者。波逸提
    若比丘非时。受食食者波逸提
    若比丘残宿食。而食者波逸提
    若比丘。不受食若药着口中除水及杨枝。波逸提
    若比丘得好美饮食乳酪鱼及肉。若比丘如此美饮食。无病自为己索者。波逸提（四十）
    若比丘外道男外道女。自手与食者。皆波逸提
    若比丘先受请已。前食后食行诣余家。不嘱授余比丘。除余时波逸提。余时者。病时。作衣时。施衣时。是谓余时
    若比丘。在食家中有宝。强安坐者。波逸提
    若比丘。食家中有宝。在屏处坐者。波逸提
    若比丘。独与女人露地坐者。波逸提
    若比丘。语余比丘作如是语。大德。共至聚落当与汝食。彼比丘竟不教与是比丘食。语言。汝去。我与汝一处。若坐若语不乐。我独坐独语乐。以此因缘非余。方便遣去者。波逸提
    若比丘请四月与药。无病比丘应受。若过受。除常请更请分请尽形寿请者。波逸提
    若比丘往观军阵。除时因缘。波逸提
    若比丘有因缘。听至军中二宿三宿。若过者波逸提
    若比丘二宿三宿军中住。或时观军阵斗战。若观游军象马力势者。波逸提（五十）
    若比丘饮酒者波逸提
    若比丘水中嬉戏者波逸提
    若比丘以指。相击擽者波逸提
    若比丘不受谏者波逸提
    若比丘恐怖他比丘者波逸提
    若比丘半月洗浴。无病比丘应受。不得过。除余时波逸提。余时者。热时。病时。作时。风时。雨时。道行时。此是余时
    若比丘无病。自为炙身故。在露地然火。若教人然。除时因缘波逸提
    若比丘藏他比丘衣钵坐具针筒。若自藏教人藏。下至戏笑者波逸提
    若比丘与比丘比丘尼式叉摩那沙弥沙弥尼衣。后不语主还取着者。波逸提
    若比丘得新衣。应作三种坏色。一一色中随意坏。若青若黑若木兰。若比丘不以三种坏色。若青若黑若木兰。着余新衣者。波逸提（六十）
    若比丘。故杀畜生命者波逸提
    若比丘知水有虫。饮用者波逸提
    若比丘。故恼他比丘。令须臾间不乐者。波逸提
    若比丘。知他比丘犯粗罪。覆藏者波逸提
    若比丘知年不满二十与受大戒此人不得戒。彼比丘可呵痴故。波逸提
    若比丘。知诤事如法忏悔已。后更发起者。波逸提
    若比丘知是贼伴结要。共同一道行。乃至一村间者波逸提
    若比丘作如是语。我知佛所说法。行淫欲非障道法。彼比丘谏此比丘言。大德。莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说行淫欲。是障道法。彼比丘谏此比丘时。坚持不舍。彼比丘乃至三谏。舍此事故。若三谏舍者善。不舍者波逸提
    若比丘。知如是语人未作法如是邪见而不舍。供给所须。共同羯磨止宿言语者。波逸提
    若比丘知沙弥作如是语。我从佛闻法。行淫欲非障道法。彼比丘谏此沙弥如是言。汝莫诽谤世尊。谤世尊者不善。世尊不作是语。沙弥。世尊无数方便说淫欲是障道法。彼比丘谏此沙弥时。坚持不舍。彼比丘应乃至再三呵谏。令舍此事故。乃至三谏舍者善。
    不舍者彼比丘应语此沙弥言。汝自今已去。不得言佛是我世尊。不得随逐余比丘。如诸沙弥得与比丘二三宿。汝今无是事。汝出去灭去。不应住此。若比丘知如是众中被摈沙弥。而诱将畜养共止宿言语者。波逸提（七十）
    若比丘。余比丘如法谏时。作如是语。我今不学此戒。当难问余智慧持律比丘者。波逸提。若为知为学故。应难问
    若比丘说戒时。作如是语。大德。何用说是杂碎戒为。说是戒时。令人恼愧怀疑。轻呵戒故。波逸提
    若比丘说戒时。作如是语。我今始知此法戒经所载。半月半月说戒经中来。余比丘知是比丘。若二若三说戒中坐何况多。彼比丘无知无解。若犯罪应如法治。更重增无知罪。语言。长老。汝无利不善得。汝说戒时不用心念不一心摄耳听法。彼无知故。波逸提
    若比丘。共同羯磨已。后如是语。诸比丘随亲厚。以众僧物与者。波逸提
    若比丘。众僧断事未竟。不与欲而起去者。波逸提
    若比丘与欲已。后悔者波逸提
    若比丘比丘共斗诤已。听此语向彼说。波逸提
    若比丘。瞋恚故不喜。打比丘者。波逸提
    若比丘。瞋恚不喜。以手搏比丘者。波逸提
    若比丘瞋恚故。以无根僧伽婆尸沙法谤者。波逸提（八十）
    若比丘刹利水浇头王种。王未出未藏宝而入。若过宫门阈者。波逸提
    若比丘若宝中宝庄饰具。若自捉若教人捉。除僧伽蓝中及寄宿处。波逸提。若比丘在僧伽蓝中。若寄宿处。捉宝若宝庄饰具。自捉教人捉。当作是意。若有主识者当取。作如是因缘非余
    若比丘。非时入聚落。不嘱比丘者。波逸提
    若比丘作绳床木床。足应高如来八指。除入梐孔上。截竟若过者波逸提
    若比丘。作兜罗绵纻绳床木床大小蓐。成者波逸提
    若比丘作骨牙角针筒刳刮。成者波逸提
    若比丘作尼师檀。当应量作。是中量者。长佛二磔手。广一磔手半。更增广长各半磔手。若过裁竟波逸提
    若比丘作覆疮衣。当应量作。是中量者。长佛四磔手。广二磔手。裁竟过者波逸提
    若比丘作雨浴衣。当应量作。是中量者。长佛六磔手。广二磔手半。过者裁竟波逸提
    若比丘与如来等量作衣。若过量作者。波逸提。是中如来衣量者。长佛九磔手。广六磔手。是谓如来衣量（九十）
    诸大德。我已说九十波逸提法。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗提提舍尼法。半月半月说戒经中来
    若比丘入村中。从非亲里比丘尼。无病自手取食食者。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    若比丘至白衣家内食。是中有比丘尼指示。与某甲羹与某甲饭。是比丘应语彼比丘尼如是言。大姊。且止须诸比丘食竟。若无一比丘语彼比丘尼如是言。大姊。且止须诸比丘食竟者。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    若先作学家羯磨。若比丘于如是学家。先不请无病自手受食食者。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    若比丘在阿兰若迥远有疑恐怖处住。若比丘在如是阿兰若处住。先不语檀越。若僧伽蓝外不受食。在僧伽蓝内。无病自手受食食者。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    诸大德我已说四波罗提提舍尼法。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。此众学戒法。半月半月说戒经中来
    当齐整着涅槃僧。应当学
    当齐整着三衣。应当学
    不得反抄衣行入白衣舍。应当学
    不得反抄衣入白衣舍坐。应当学
    不得衣缠颈入白衣舍。应当学
    不得衣缠颈入白衣舍坐。应当学
    不得覆头入白衣舍。应当学
    不得覆头入白衣舍坐应当学
    不得跳行入白衣舍。应当学
    不得跳行入白衣舍坐。应当学（一十）
    不得白衣舍内蹲坐。应当学
    不得叉腰行入白衣舍。应当学
    不得叉腰入白衣舍坐。应当学
    不得摇身行入白衣舍。应当学
    不得摇身行入白衣舍坐。应当学
    不得掉臂行入白衣舍。应当学
    不得掉臂行入白衣舍坐。应当学
    好覆身入白衣舍。应当学
    好覆身入白衣舍坐。应当学
    不得左右顾视行入白衣舍。应当学（二十）
    不得左右顾视行入白衣舍坐。应当学
    静默入白衣舍。应当学
    静默入白衣舍坐。应当学
    不得戏笑行入白衣舍。应当学
    不得戏笑行入白衣舍坐。应当学
    用意受食。应当学
    平钵受食。应当学
    平钵受羹。应当学
    羹饭等食。应当学
    以次食。应当学（三十）
    不得挑钵中而食。应当学
    若比丘无病。不得为己索羹饭。应当学
    不得以饭覆羹更望得。应当学
    不得视比坐钵中食。应当学
    当系钵想食。应当学
    不得大抟饭食。应当学
    不得大张口待食。应当学
    不得含饭语。应当学
    不得抟饭遥掷口中。应当学
    不得遗落饭食。应当学（四十）
    不得颊食食。应当学
    不得嚼饭作声食。应当学
    不得大噏饭食。应当学
    不得舌舐食。应当学
    不得振手食。应当学
    不得手把散饭食。应当学
    不得污手捉饮器。应当学
    不得洗钵水弃白衣舍内。应当学
    不得生草叶上大小便涕唾。除病。应当学
    不得水中大小便涕唾。除病。应当学（五十）
    不得立大小便。除病。应当学
    不得与反抄衣不恭敬人说法。除病。应当学
    不得为衣缠颈者说法。除病。应当学
    不得为覆头者说法。除病。应当学
    不得为裹头者说法。除病。应当学
    不得为叉腰者说法。除病。应当学
    不得为着革屣者说法。除病。应当学
    不得为着木屐者说法。除病。应当学
    不得为骑乘者说法。除病。应当学
    不得在佛塔中止宿。除为守护故。应当学（六十）
    不得藏财物置佛塔中。除为坚牢故。应当学
    不得着革屣入佛塔中。应当学
    不得手捉革屣入佛塔中。应当学
    不得着革屣绕佛塔行。应当学
    不得着富罗入佛塔中。应当学
    不得手捉富罗入佛塔中。应当学
    不得佛塔下坐食留草及食污地。应当学
    不得担死尸从佛塔下过。应当学
    不得在佛塔下埋死尸。应当学
    不得在佛塔下烧死尸。应当学（七十）
    不得向佛塔烧死尸。应当学
    不得佛塔四边烧死尸使臭气来入。应当学
    不得持死人衣及床从佛塔下过。除浣染香熏。应当学
    不得佛塔下大小便。应当学
    不得向佛塔大小便。应当学
    不得绕佛塔四边大小便使臭气来入。应当学
    不得持佛像至大小便处。应当学
    不得在佛塔下嚼杨枝。应当学
    不得向佛塔嚼杨枝。应当学
    不得佛塔四边嚼杨枝。应当学（八十）
    不得在佛塔下涕唾。应当学
    不得向佛塔涕唾。应当学
    不得佛塔四边涕唾。应当学
    不得向佛塔舒脚坐。应当学
    不得安佛像在下房。己在上房住。应当学
    人坐己立。不得为说法。除病。应当学
    人卧己坐。不得为说法。除病。应当学
    人在座己在非座。不得为说法。除病。应当学
    人在高坐己在下坐。不得为说法。除病。应当学
    人在前行己在后。不得为说法。除病。应当学（九十）
    人在高经行处己在下经行处。不得为说法。除病。应当学
    人在道已在非道。不得为说法。除病。应当学
    不得携手在道行。应当学
    不得上树过人头。除时因缘。应当学
    不得络囊盛钵贯杖头着肩上而行。应当学
    人持杖不恭敬。不应为说法。除病。应当学
    人持剑。不应为说法。除病。应当学
    人持鉾。不应为说法。除病。应当学
    人持刀。不应为说法。除病。应当学
    人持盖。不应为说法。除病。应当学（一百）
    诸大德。我已说众学戒法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是七灭诤法。半月半月说戒经中来。若有诤事起。即应除灭
    应与现前毗尼。当与现前毗尼
    应与忆念毗尼。当与忆念毗尼
    应与不痴毗尼。当与不痴毗尼
    应与自言治。当与自言治
    应与觅罪相。当与觅罪相
    应与多人觅罪。当与多人觅罪
    应与如草覆地。当与如草覆地
    诸大德。我已说七灭诤法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。我已说戒经序已。说四波罗夷法已。说十三僧伽婆尸沙法已。说二不定法已。说三十尼萨耆波逸提法已。说九十波逸提法已。说四波罗提提舍尼法已。说众学戒法已。说七灭诤法。此是佛所说戒经。半月半月说戒经中来
    若更有余佛法。是中皆共和合应当学
    忍辱第一道　　佛说无为最
    出家恼他人　　不名为沙门

    此是毗婆尸如来无所着等正觉。说是戒经
    譬如明眼人　　能避崄恶道
    世有聪明人　　能远离诸恶

    此是尸弃如来无所着等正觉。说是戒经
    不谤亦不嫉　　当奉行于戒
    饮食知止足　　常乐在空闲
    心定乐精进　　是名诸佛教

    此是毗叶罗如来无所着等正觉。说是戒经
    譬如蜂采华　　不坏色与香
    但取其味去　　比丘入聚然
    不违戾他事　　不观作不作
    但自观身行　　若正若不正

    此是拘楼孙如来无所着等正觉。说是戒经
    心莫作放逸　　圣法当勤学
    如是无忧愁　　心定入涅槃

    此是拘那含牟尼如来无所着等正觉。说是戒经
    一切恶莫作　　当奉行诸善
    自净其志意　　是则诸佛教

    此是迦叶如来无所着等正觉。说是戒经
    善护于口言　　自净其志意
    身莫作诸恶　　此三业道净
    能得如是行　　是大仙人道

    此是释迦牟尼如来无所着等正觉。于十二年中。为无事僧说是戒经。从是已后广分别说。诸比丘。自为乐法乐沙门者。有惭有愧乐学戒者。当于中学
    明人能护戒　　能得三种乐
    名誉及利养　　死得生天上
    当观如是处　　有智勤护戒
    戒净有智慧　　便得第一道
    如过去诸佛　　及以未来者
    现在诸世尊　　能胜一切忧
    皆共尊敬戒　　此是诸佛法
    若有自为身　　欲求于佛道
    当尊重正法　　此是诸佛教
    七佛为世尊　　灭除诸结使
    说是七戒经　　诸缚得解脱
    已入于涅槃　　诸戏永灭尽
    尊行大仙说　　圣贤称誉戒
    弟子之所行　　入寂灭涅槃
    世尊涅槃时　　兴起于大悲
    集诸比丘众　　与如是教诫
    莫谓我涅槃　　净行者无护
    我今说戒经　　亦善说毗尼
    我虽般涅槃　　当视如世尊
    此经久住世　　佛法得炽盛
    以是炽盛故　　得入于涅槃
    若不持此戒　　如所应布萨
    喻如日没时　　世界皆闇冥
    当护持是戒　　如牦牛爱尾
    和合一处坐　　如佛之所说
    我已说戒经　　众僧布萨竟
    我今说戒经　　所说诸功德
    施一切众生　　皆共成佛道

四分比丘戒本


《四分僧戒本》

四分僧戒本（昙无德出）

        后秦世罽宾三藏佛陀耶舍译

    稽首礼诸佛　　及法比丘僧
    今演毗尼法　　令正法久住
    戒如海无崖　　如宝求无厌
    欲护圣法财　　众集听我说
    欲除四弃法　　及灭僧残法
    障三十舍堕　　众集听我说
    毗婆尸式弃　　毗舍拘留孙
    拘那含牟尼　　迦叶释迦文
    诸世尊大德　　为我说是事
    我今欲善说　　诸贤咸共听
    譬如人毁足　　不堪有所涉
    毁戒亦如是　　不得生天人
    欲得生天上　　若生人间者
    常当护戒足　　勿令有毁损
    如御入险道　　失辖折轴忧
    毁戒亦如是　　死时怀恐惧
    如人自照镜　　好丑生欣戚
    说戒亦如是　　全毁生忧喜
    如两阵共战　　勇怯有进退
    说戒亦如是　　净秽生安畏
    世间王为最　　众流海为最
    众星月为最　　众圣佛为最
    一切众律中　　戒经为上最
    如来立禁戒　　半月半月说

    和合僧集会。未受大戒者出。不来诸比丘说欲及清净。谁遣比丘尼来受教诫。僧今和合。何所作为（答言说戒羯磨）大德僧听。今僧十五日布萨说戒。若僧时到僧忍听。和合说戒。白如是。诸大德。我今欲说戒。众集现前。默然听善思念之。若有犯者当发露。无犯者默然。默然故。当知僧清净。若有他举者。即应如实答。如是诸比丘在于众中乃至三唱。忆念有罪当发露。不发露者。得故妄语罪。佛说故妄语是障道法。彼比丘自忆念知有罪。欲求清净当发露。发露则安隐。不发露罪益深。诸大德。我已说戒经序。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。是事如是持
    诸大德。是四弃法。半月半月戒经中说。若比丘与比丘共戒同戒。不舍戒戒羸不自悔。犯不净行。行淫欲法。乃至共畜生。是比丘波罗夷不共住
    若比丘在聚落中。若闲静处。不与物怀盗心取。随不与取法。若为王王大臣所捉。若杀若缚若驱出国。汝是贼汝痴汝无所知。比丘如是盗者。波罗夷不共住
    若比丘故自手断人命。持刀授与人。叹誉死快劝死。咄男子用此恶活为。宁死不生。作如是心。思惟种种方便。叹誉死快劝死。是比丘波罗夷不共住
    若比丘实无所知。自称言。我得上人法。我已入圣智胜法。我知是我见是。彼于异时。若问若不问。欲自清净故。作如是说。我实不知不见言知言见。虚诳妄语。除增上慢。是比丘波罗夷不共住
    诸大德。我已说四波罗夷法。若比丘犯一一波罗夷法。不得与诸比丘共住。如前后亦如是。是比丘得波罗夷罪不应共住。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是十三僧伽婆尸沙法。半月半月戒经中说。若比丘。故弄阴出精。除梦中。僧伽婆尸沙。若比丘淫欲意。与女人身相触。若捉手若捉发。若触一一身分者。僧伽婆尸沙。
    若比丘淫欲意。与女人淫欲粗恶语。随所说淫欲粗恶语者。僧伽婆尸沙。
    若比丘淫欲意。于女人前自叹身言。大姊。我修梵行持戒。精进修善法。可持此淫欲法供养我。如是供养第一最。如是语者僧伽婆尸沙
    若比丘往来彼此媒嫁。持男意语女。持女意语男。若为成妇事。若为私通。乃至须臾顷。僧伽婆尸沙
    若比丘自乞作屋。无主自为己。当应量作。是中量者。长佛十二磔手。内广七磔手。应将余比丘往看处所。彼比丘当指示处所。无难处无妨处。若比丘有难处妨处。自乞作屋。无主自为己。不将余比丘往看处所。若过量作者。僧伽婆尸沙
    若比丘欲作大房。有主为己作。应将余比丘往看处所。彼比丘应看处所。无难处无妨处。若比丘难处妨处作大房。有主为己作。不将余比丘往看处所者。僧伽婆尸沙
    若比丘以瞋恚所覆故。非波罗夷比丘。以无根波罗夷法谤。欲坏彼比丘净行。彼于异时。若问若不问。知此事无根说。我瞋恚故作是语。若比丘作是语者。僧伽婆尸沙
    若比丘以瞋恚所覆故。于异分事中取片。非波罗夷比丘。以无根波罗夷法谤。欲坏彼比丘净行。彼于异时。若问若不问。知是异分事中取片。是比丘自言。我瞋恚故作是语者。僧伽婆尸沙
    若比丘欲坏和合僧。方便受坏和合僧法。坚持不舍。彼比丘应谏是比丘言。大德。莫坏和合僧。莫方便坏和合僧。莫受破僧法坚持不舍。大德。应与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善。若不舍者僧伽婆尸沙
    若比丘有余群党。若一若二若三乃至无数。彼比丘语是比丘言。大德。莫谏此比丘。此比丘是法语比丘律语比丘。此比丘所说我等心喜乐。此比丘所说我等心忍可。彼比丘应谏是比丘言。大德。莫作是说言。此比丘是法语比丘律语比丘。此比丘所说我等心喜乐。此比丘所说我等心忍可。何以故。此比丘非法语比丘非律语比丘。大德。莫欲坏和合僧。汝等当乐欲和合僧。大德。与僧和合欢喜不诤。同一师学如水乳合。于佛法中者增益安乐住。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善。若不舍者僧伽婆尸沙
    若比丘依聚落。若城邑住。行恶行污他家。行恶行亦见亦闻。污他家亦见亦闻。诸比丘语是比丘言。大德。汝行恶行污他家。行恶行亦见亦闻。污他家亦见亦闻。大德。汝行恶行污他家。今可远此村落去。不须住此。是比丘语彼比丘言。大德。诸比丘有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。诸比丘报言。大德。莫作是语言。诸比丘有爱有恚有怖有痴。有如是同罪比丘。有驱者有不驱者。何以故。诸比丘不爱不恚不怖不痴。大德。汝行恶行污他家。行恶行亦见亦闻。污他家亦见亦闻。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善。若不舍者僧伽婆尸沙
    若比丘恶性不受人谏语。于戒法中诸比丘如法谏已。自身不受谏语言。诸大德。莫向我说若好若恶。我亦不向诸大德说若好若恶。诸大德止莫谏我。彼比丘谏是比丘言。大德。莫自身不受谏语。大德。自身当受谏语。大德。如法谏诸比丘。诸比丘亦如法谏大德。如是佛弟子众得增益。展转相谏。展转相教。展转忏悔。是比丘如是谏时。坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善。若不舍者僧伽婆尸沙
    诸大德。我已说十三僧伽婆尸沙法。九初犯罪。四乃至三谏。若比丘犯一一法。知而覆藏。应强与波利婆沙。行波利婆沙竟。僧应与六夜摩那埵。行摩那埵已。余有出罪。应二十僧中出是比丘罪。若少一人不满二十众。出是比丘罪。是比丘罪不得除。诸比丘亦可呵。此是时今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是二不定法。半月半月戒经中说。若比丘共女人。独在静处覆处可作淫处坐。说非法语。有住信优婆夷。于三法中一一法说。若波罗夷若僧伽婆尸沙若波逸提。是坐比丘自言。我犯是罪于三法中应一一治。若波罗夷若僧伽婆尸沙若波逸提。如住信优婆夷所说。应如法治是比丘。是名不定法。
    若比丘共女人。在不覆处不可作淫处坐。作粗恶语说淫欲事。有住信优婆夷。于二法中一一法说。若僧伽婆尸沙若波逸提。是坐比丘自言。我犯是罪。于二法中应一一治。若僧伽婆尸沙若波逸提。如住信优婆夷所说。应如法治是比丘。是名不定法
    诸大德。我已说二不定法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是三十尼萨耆波逸提法。半月半月戒经中说。若比丘衣已竟。迦絺那衣已出。畜长衣经十日不净施得持。若过者尼萨耆波逸提
    若比丘衣已竟。迦絺那衣已出。比丘于三衣中。若离一一衣。异处宿经一夜。除僧羯磨。尼萨耆波逸提
    若比丘衣已竟。迦絺那衣已出。若比丘得非时衣。欲须便受。受已疾疾成衣。若足者善。若不足者得畜经一月。为满足故。若过者尼萨耆波逸提
    若比丘从非亲里比丘尼边取衣。除贸易。尼萨耆波逸提
    若比丘使非亲里比丘尼浣故衣。若染若打。尼萨耆波逸提
    若比丘从非亲里居士若居士妇乞衣。除余时尼萨耆波逸提。余时者。若比丘夺衣失衣烧衣漂衣。此是时
    若比丘夺衣失衣烧衣漂衣。是非亲里居士若居士妇。自恣请多与衣。是比丘当知足受衣。若过受者尼萨耆波逸提
    若比丘居士居士妇。为比丘办衣价。持如是衣价。与某甲比丘。是比丘先不受自恣请。便到居士家作如是说。善哉居士。为我办如是衣价与我。为好故。若得衣者尼萨耆波逸提
    若比丘二居士居士妇。与比丘办如是衣价。我曹办如是衣价。与某甲比丘。是比丘先不受自恣请。到二居士家作如是说。善哉居士。办如是衣与我共作一衣。为好故。若得者尼萨耆波逸提
    若比丘若王王大臣若婆罗门。若居士居士妇。遣使为比丘送衣价。持如是衣价与某甲比丘。彼使至比丘所语比丘言。大德。今为汝故送是衣价受取。是比丘语彼使如是言。我今不应受此衣价。若我须衣合时清净当受。彼使语是比丘言。大德。有执事人不。须衣比丘应言有。若守僧伽蓝民。若优婆塞。此是比丘执事人。常为诸比丘执事。彼使诣执事人所。与衣价已还到比丘所。作如是言。大德所示某甲执事人。我已与衣价竟。大德。知时往彼当得衣。须衣比丘当往执事人所。若二反三反语言。我须衣。若二反三反为作忆念。得衣者善。若不得衣。四反五反六反在前默然住。令彼忆念。若四反五反六反在前默然住。若得衣者善。若不得衣过是求得衣者。尼萨耆波逸提。若不得衣。从彼所来处。若自往若遣使往语言。汝先遣使送衣价。与某甲比丘。是比丘竟不得衣。汝还取莫使失。此是时（十事）
    若比丘杂野蚕绵作卧具者。尼萨耆波逸提
    若比丘新纯黑羺羊毛作卧具者。尼萨耆波逸提
    若比丘作新卧具。应用二分纯黑羊毛。三分白四分牻。若比丘作新卧具。不用二分纯黑羊毛三分白四分牻。作新卧具者。尼萨耆波逸提
    若比丘作新卧具。应六年持。若减六年不舍故。更作新者。除僧羯磨。尼萨耆波逸提
    若比丘作新坐具。当取故者纵广一磔手帖新者上。为坏色故。若比丘作新坐具。不取故者纵广一磔手帖新者上坏色者。尼萨耆波逸提
    若比丘行道中得羊毛。比丘须者应取。若无人持。得自持行至三由旬。若无人持自持过者。尼萨耆波逸提
    若比丘使非亲里比丘尼浣染擘羊毛者。尼萨耆波逸提
    若比丘自手取金银若钱。若教人取。若口可受者。尼萨耆波逸提
    若比丘种种卖买金银宝物者。尼萨耆波逸提
    若比丘种种贩卖者。尼萨耆波逸提（二十事）
    若比丘畜长钵。不净施得齐十日。若过者尼萨耆波逸提
    若比丘破钵。减五缀不漏。更求新钵。为好故。若得者尼萨耆波逸提。彼比丘应往僧中舍。展转取最下钵与之令持。乃至破
    若比丘。自乞缕。使非亲里织师织作衣者。尼萨耆波逸提
    若比丘。居士居士妇使织师为比丘织作衣。是比丘先不受自恣请。便到彼所语织师言。此衣为我织。极好织令广长。坚致齐整好。我少多与汝价。若比丘与价乃至一食直。若得衣者尼萨耆波逸提
    若比丘先与比丘衣。后瞋恚。若自夺若使人夺取。还我衣来不与汝。是比丘应还衣。取衣者尼萨耆波逸提
    若比丘病。畜酥油生酥蜜石蜜。齐七日得服。若过者尼萨耆波逸提
    若比丘春残一月在。应求雨浴衣半月用浴。若比丘春一月前求雨浴衣。半月前用浴者。尼萨耆波逸提
    若比丘十日未满夏三月。若有急施衣应受。受已乃至衣时应畜。若过畜者。尼萨耆波逸提
    若比丘夏三月安居竟。至八月十五日满已。若迥远有疑恐怖畏难处。比丘在如是处住。于三衣中。若留一一衣置村舍内。及有因缘离衣宿。乃至六夜。若过者尼萨耆波逸提
    若比丘知他欲与僧物。自回入己者。尼萨耆波逸提（三十事）
    诸大德。我已说三十尼萨耆波逸提法。今问诸大德。是中清净不（如是三说）
    诸大德是中清净。默然故。是事如是持
    诸大德。是九十波逸提法。半月半月戒经中说
    若比丘故妄语者波逸提
    若比丘种类毁訾比丘者波逸提
    若比丘两舌语者波逸提
    若比丘与女人同室宿者波逸提
    若比丘与未受大戒人。共宿过二夜。至三夜晓者。波逸提
    若比丘与未受具戒人同诵者波逸提
    若比丘知他比丘有粗恶罪。向未受大戒人说。除僧羯磨波逸提
    若比丘向未受大戒人。说过人法言。我知是我见是。见知实者波逸提
    若比丘与女人说法。过五六语者。波逸提。除有知男子
    若比丘自手掘地。教人掘者波逸提（一十）
    若比丘坏鬼神村者波逸提
    若比丘妄作异语。恼他者波逸提
    若比丘嫌骂者波逸提
    若比丘取僧绳床木床卧具坐褥。露地自敷教人敷舍去。不自举不教人举者波逸提
    若比丘僧房舍内。敷僧卧具坐褥。若自敷教人敷。在中若坐若卧。从彼舍去。不自举不教人举者波逸提
    若比丘先知比丘住处。后来于其中间。强敷卧具止宿。念言。彼若嫌迮者。当自避我去。作是因缘非余威仪者。波逸提
    若比丘瞋他比丘。不喜僧房舍内。若自牵出。若教人牵出。波逸提
    若比丘房重阁上。脱脚绳床木床。若坐若卧。波逸提
    若比丘知水有虫。自用浇泥浇草。教人浇者波逸提
    若比丘欲作大房。户扉窗牖及诸庄饰具。指授覆苫齐二三节。若过者波逸提（二十）
    若比丘僧不差。教授比丘尼者。波逸提
    若比丘为僧差。教授比丘尼。乃至日没波逸提
    若比丘语诸比丘如是言。诸比丘为饮食故。教授比丘尼者。波逸提
    若比丘与非亲里比丘尼衣。除贸易波逸提
    若比丘与非亲里比丘尼作衣者。波逸提
    若比丘与比丘尼。在屏处坐者波逸提
    若比丘与比丘尼。期同道行乃至聚落。除余时波逸提。余时者。若伴行有疑恐怖处。此是时
    若比丘与比丘尼。期乘船若上水若下水。除直渡者波逸提
    若比丘知比丘尼赞叹因缘得食食。除施主先有意者波逸提
    若比丘与妇人。期同道行乃至聚落者。波逸提（三十）
    若比丘施一食处。无病比丘应受一食。若过者波逸提
    若比丘展转食。除余时波逸提。余时者。病时施衣时。此是时
    若比丘别众食。除余时波逸提。余时者。病时施衣时。作衣时道行时。船行时大会时。沙门施食时。此是时
    若比丘至檀越家。殷勤请与饼麨饭。比丘须者应两三钵受。持至寺内。应分与余比丘食。若比丘无病。过两三钵受。持至寺内。不分与余比丘食者。波逸提
    若比丘足食竟。或时受请。不作余食法。更食者波逸提
    若比丘知他比丘足食竟。若受请不作余食法。殷勤请与食。大德取是食。以是因缘非余。欲使他犯者波逸提
    若比丘非时食者波逸提
    若比丘食残宿食者波逸提
    若比丘不受食食。若药举着口中。除水及杨枝。波逸提
    若比丘得好美食乳酪鱼肉。无病自为己索者。波逸提（四十）
    若比丘外道男外道女。自手与食者波逸提
    若比丘先受请已。若前食后食行诣余家。不嘱余比丘。除余时波逸提。余时者。病时作衣时施衣时。此是时
    若比丘食家中有宝。强安坐者波逸提
    若比丘食家中有宝。屏处坐者波逸提
    若比丘独与女人。露地坐者波逸提
    若比丘语诸比丘如是语。大德。共至聚落当与汝食。彼比丘乃至聚落竟。不教与是比丘食。语言。汝去。我与汝共坐共语不乐。我独坐独语乐。以是因缘非余。方便遣去者波逸提
    若比丘请四月与药。无病比丘应受。若过受。除常请更请分请尽形请者。波逸提
    若比丘往观军阵。除时因缘波逸提
    若比丘有因缘至军中。若过二宿。至三宿者波逸提
    若比丘军中住。若二宿三宿。或时观军阵斗战。或观游军象马势力者。波逸提（五十）
    若比丘饮酒者波逸提
    若比丘水中戏者波逸提
    若比丘以指击擽他比丘者波逸提
    若比丘不受谏者波逸提
    若比丘恐怖他比丘者波逸提
    若比丘半月洗浴。无病比丘应受。若过受。除余时波逸提。余时者。热时病时作时。风时雨时。远行来时。此是时
    若比丘无病。为炙身故露地然火。若教人然。除余时波逸提
    若比丘藏他比丘衣钵坐具鍼筒。若自藏若教人藏。下至戏笑者。波逸提
    若比丘净施比丘比丘尼式叉摩那沙弥沙弥尼衣。不问主辄着者波逸提
    若比丘得新衣。当作三种染坏色青黑木兰
    若比丘得新衣。不作三种染坏色青黑木兰。新衣持者波逸提（六十）
    若比丘故断畜生命者波逸提
    若比丘知水有虫。饮用者波逸提
    若比丘故恼他比丘。乃至少时不乐者。波逸提
    若比丘知他比丘有粗恶罪。而覆藏者波逸提
    若比丘年满二十。当与受具足戒。若比丘知年未满二十。与受具足戒。此人不得戒。诸比丘亦可呵彼愚痴故。波逸提
    若比丘知僧诤事起如法灭已。后更发举者。波逸提
    若比丘知是贼伴。期共一道行。乃至聚落者。波逸提
    若比丘作如是语。我知佛所说法。行淫欲非障道法。彼比丘应谏是比丘言。大德莫作是语莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说。行淫欲是障道法。彼比丘如是谏时坚持不舍。彼比丘应三谏。舍是事故。乃至三谏舍者善若不舍者波逸提
    若比丘知如是语人未作法。如是恶见不舍。若畜同止宿。同一羯磨者波逸提
    若比丘知沙弥作如是语。我知佛所说法。行淫欲非障道法。彼比丘谏此沙弥言。汝莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。沙弥。世尊无数方便说。行淫欲是障道法。彼比丘如是谏时坚持不舍。彼比丘应三谏。舍此事故。乃至三谏舍者善。若不舍者彼比丘应语此沙弥言。汝自今已后。非佛弟子。不得随余比丘行。如诸余沙弥。得与大比丘二宿三宿。汝今无此事。汝出去灭去。不须此中住。若比丘知如是被摈沙弥。若畜同一止宿波逸提（七十）
    若比丘余比丘如法谏时。作如是语。我不学此戒。乃至问有智慧持戒律者。我当难问。波逸提。欲求解者应当难问
    若比丘说戒时作如是语。大德。何用此杂碎戒为。说是戒时。令人恼愧怀疑。轻呵戒故。波逸提
    若比丘说戒时。作如是语。大德。我今始知是法是戒经。半月半月戒经中说。若余比丘知是比丘。若二若三说戒中坐何况多。彼比丘无知无解若犯罪应如法治。更增无知罪。大德。汝无利得不善。汝说戒时。不一心念摄耳听法。彼无知故。波逸提
    若比丘共同羯磨已。后如是语。诸比丘随亲厚。以僧物与者。波逸提
    若比丘僧断事时不与欲。而起去者波逸提
    若比丘与欲已。后更呵者波逸提
    若比丘知他比丘共斗诤。听此语已向彼说者。波逸提
    若比丘瞋故不喜打他比丘者波逸提
    若比丘瞋故不喜。以手搏比丘者波逸提
    若比丘瞋故不喜以无根僧伽婆尸沙法谤者。波逸提（八十）
    若比丘刹利水浇头王。王未出未藏宝。若入过宫门阈者波逸提
    若比丘若宝及宝庄饰具。若自捉教人捉。除僧伽蓝中及寄宿处。波逸提。若在僧伽蓝中。若寄宿处。若宝及宝庄饰具。若自捉若教人捉识者当取如是因缘非余
    若比丘非时入聚落。不嘱余比丘者波逸提
    若比丘作绳床木床。足应高如来八指。除入梐孔上。截竟过者波逸提
    若比丘持兜罗绵纻。作绳床木床卧具坐褥者。波逸提
    若比丘用骨牙角作鍼筒。成者波逸提
    若比丘作尼师檀。当应量作。是中量者。长佛二磔手。广一磔手半。更增广长各半磔手。若过者波逸提
    若比丘作覆疮衣。当应量作。是中量者。长佛四磔手。广二磔手。若过成者波逸提
    若比丘作雨浴衣。当应量作。是中量者。长佛六磔手。广二磔手半。若过成者波逸提
    若比丘佛衣等量作衣。是中量者。长佛十磔手。广六磔手。是佛衣量。若过成者波逸提（九十）
    诸大德。我已说九十波逸提法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗提提舍尼法。半月半月戒经中说
    若比丘入村中。无病从非亲里比丘尼边自手受食食。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    若比丘在白衣家食。是中有比丘尼指示。与某甲羹与某甲饭。诸比丘应语彼比丘尼如是言。大姊。且止须诸比丘食竟。若无一比丘语彼比丘尼如是言。大姊。且止须诸比丘食竟。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    有诸学家。僧作学家羯磨。若比丘知是学家。先不受请。无病自手受食食。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    若阿练若迥远有疑恐怖处。若比丘在如是阿练若处住。先不语檀越。僧伽蓝外不受食。在僧伽蓝内无病自手受食食。是比丘应向余比丘悔过言。大德。我犯可呵法所不应为。我今向大德悔过。是名悔过法
    诸大德。我已说四波罗提提舍尼法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德是众多学法。半月半月戒经中说
    齐整着内衣应当学
    齐整着三衣应当学
    不得反抄衣入白衣舍应当学
    不得反抄衣入白衣舍坐应当学
    不得衣缠颈入白衣舍应当学
    不得衣缠颈入白衣舍坐应当学
    不得覆头入白衣舍应当学
    不得覆头入白衣舍坐应当学
    不得跳行入白衣舍应当学
    不得跳行入白衣舍坐应当学（一十）
    不得蹲坐白衣舍应当学
    不得叉腰入白衣舍应当学
    不得叉腰入白衣舍坐应当学
    不得摇身入白衣舍应当学
    不得摇身入白衣舍坐应当学
    不得掉臂入白衣舍应当学
    不得掉臂入白衣舍坐应当学
    好覆身入白衣舍应当学
    好覆身入白衣舍坐应当学
    不得左右顾视入白衣舍应当学（二十）
    不得左右顾视入白衣舍坐应当学
    静默入白衣舍应当学
    静默入白衣舍坐应当学
    不得戏笑入白衣舍应当学
    不得戏笑入白衣舍坐应当学
    正意受食应当学
    平钵受饭应当学
    平钵受羹应当学
    羹饭俱食应当学
    以次食应当学（三十）
    不得挑钵中央食应当学
    无病不得为己索羹饭应当学
    不得以饭覆羹上更望得应当学
    不得视比坐钵中起慊心应当学
    当系钵想食应当学
    不得大揣饭食应当学
    不得大张口待饭食应当学
    不得含食语应当学
    不得揣饭摇掷口中食应当学
    不得遗落饭食应当学（四十）
    不得颊饭食应当学
    不得故嚼饭作声食应当学
    不得噏饭食应当学
    不得舌舐食应当学
    不得振手食应当学
    不得手把散饭食应当学
    不得污手捉食器应当学
    不得洗钵水弃白衣舍内应当学
    不得生草上大小便涕唾。除病应当学
    不得净水中大小便涕唾。除病应当学（五十）
    不得立大小便。除病应当学
    不得与反抄衣人说法。除病应当学
    不得为衣缠颈人说法。除病应当学
    不得为覆头人说法。除病应当学
    不得为裹头人说法。除病应当学
    不得为叉腰人说法。除病应当学
    不得为着革屣人说法。除病应当学
    不得为着木屐人说法。除病应当学
    不得为骑乘人说法。除病应当学
    不得佛塔内宿。除为守视应当学（六十）
    不得佛塔内藏财物。除为坚牢故应当学
    不得着革屣入佛塔中应当学
    不得捉革屣入佛塔中应当学
    不得着革屣绕佛塔行应当学
    不得着富罗入佛塔中应当学
    不得捉富罗入佛塔中应当学
    不得佛塔下食留草及食污地舍去应当学
    不得担死尸从佛塔下过应当学
    不得塔下埋死尸应当学
    不得塔下烧死尸应当学（七十）
    不得向塔烧死尸应当学
    不得绕塔四边烧死尸使臭气来入应当学
    不得持死人衣从塔下过。除为浣染香薰应当学
    不得塔下大小便应当学
    不得向塔大小便应当学
    不得绕佛塔四边大小便使臭气来入应当学
    不得持佛像至大小便处应当学
    不得塔下嚼杨枝应当学
    不得向塔嚼杨枝应当学
    不得绕塔四边嚼杨枝应当学（八十）
    不得塔下涕唾应当学
    不得向塔涕唾应当学
    不得绕塔四边涕唾应当学
    不得向佛塔舒脚坐应当学
    不得安佛像在下房己在上房住应当学
    人坐己立。不得为说法。除病应当学
    人卧己坐。不得为说法。除病应当学
    人在座己在非座。不得为说法。除病应当学
    人在高座己在下座。不得为说法。除病应当学
    人在前己在后。不得为说法。除病应当学（九十）
    人在高经行处。己在下经行处。不得为说法。除病应当学
    人在道己在非道。不得为说法。除病应当学
    不得携手在道行应当学
    不得上树过人头。除时因缘应当学
    不得络囊盛钵贯杖头置肩上行应当学
    人持杖。不应为说法。除病应当学
    人持剑。不应为说法。除病应当学
    人持鉾。不应为说法。除病应当学
    人持刀。不应为说法。除病应当学
    人持盖。不应为说法。除病应当学（一百）
    诸大德。我已说众学法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事是持
    诸大德。是七灭诤法。半月半月戒经中说
    若比丘有诤事起。即应除灭
    应与现前毗尼
    当与现前毗尼
    应与忆念毗尼
    当与忆念毗尼
    应与不痴毗尼
    当与不痴毗尼
    应与自言治
    当与自言治
    应与觅罪相
    当与觅罪相
    应与多觅罪相
    当与多觅罪相
    应与如草布地
    当与如草布地
    诸大德我已说七灭诤法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。我已说戒经序。已说四波罗夷法。已说十三僧伽婆尸沙法。已说二不定法。已说三十尼萨耆波逸提法。已说九十波逸提法。已说四波罗提提舍尼法。已说众学法。已说七灭诤法。此是佛所说戒经。半月半月说戒经中来。若更有余佛法。是中皆共和合应当学
    忍辱第一道　　佛说无为最
    出家恼他人　　不名为沙门

    此是毗婆尸如来无所着等正觉。说是戒经
    譬如明眼人　　能避险恶道
    世有聪明人　　能远离诸恶

    此是尸弃如来无所着等正觉。说是戒经
    不谤亦不嫉　　常奉于戒行
    饮食知止足　　常乐在空闲
    心定乐精进　　是名诸佛教

    此是毗叶罗如来无所着等正觉。说是戒经
    譬如蜂采华　　不坏色与香
    但取其味去　　比丘入聚落
    不违戾他事　　不观作不作
    但自观身行　　若正若不正

    此是拘留孙如来无所着等正觉。说是戒经
    心莫作放逸　　圣法当勤学
    如是无忧愁　　心定入涅槃

    此是拘那含牟尼如来无所着等正觉。说是戒经
    一切恶莫作　　当奉行诸善
    自净其志意　　是则诸佛教

    此是迦叶如来无所着等正觉。说是戒经
    善护于口言　　自净其志意
    身莫作诸恶　　此三业道净
    能得如是行　　是大仙人道

    此是释迦牟尼如来无所着等正觉。于十二年中。为无事僧说是戒经。从是已后广分别说。诸比丘。自为乐法乐沙门者。有惭有愧乐学戒者。当于中学
    明人能护戒　　能得三种乐
    名誉及利养　　死得生天上
    当观如是处　　有智勤护戒
    戒净有智慧　　便得第一道
    如过去诸佛　　及以未来者
    现在诸世尊　　能胜一切忧
    皆共尊敬戒　　此是诸佛法
    若有自为身　　欲求于佛道
    当尊重正法　　此是诸佛教
    七佛为世尊　　灭除诸结使
    说是七戒经　　诸缚得解脱
    已入于涅槃　　诸戏永灭尽
    尊行大仙说　　圣贤称誉戒
    弟子之所行　　入寂灭涅槃
    世尊涅槃时　　兴起于大悲
    集诸比丘众　　与如是教诫
    莫谓我涅槃　　净行者无护
    我今说戒经　　亦善说毗尼
    我虽般涅槃　　当视如世尊
    此经久住世　　佛法得炽盛
    以是炽盛故　　得入于涅槃
    若不持此戒　　如所应布萨
    喻如日没时　　世界皆闇冥
    当护持是戒　　如牦牛爱尾
    和合一处坐　　如佛之所说
    我已说戒经　　众僧布萨竟
    我今说戒经　　所说诸功德
    施一切众生　　皆共成佛道

四分僧戒本


《四分比丘尼戒本》

    四分尼戒本（并序）

        西太原寺沙门怀素集

    夫戒者。乃是定慧之宏基。圣贤之妙趾。穷八正之道。尽七觉之源。然既树五制之良规。传须获实。扬六和之清训。学者知诠。窃寻流行。总有四本。据其理虽复同。会其文则有异。致使弘扬失于宗叙。修奉乖于行仪。亏鹿野之微言。紊龙城之要旨。故今详捡律本。参验戒心。依于正文录之如左。庶使顺菩提之沙业成实相之嘉谋。作六趣之舟航。为三乘之轨躅者也

四分比丘尼戒本

        后秦三藏佛陀耶舍译

    稽首礼诸佛　　及法比丘僧
    今演毗尼法　　令正法久住
    戒如海无涯　　如宝求无厌
    欲护圣法财　　众集听我说
    欲除八弃法　　及灭僧残法
    障三十舍堕　　众集听我说
    毗婆尸式弃　　毗舍拘楼孙
    拘那含牟尼　　迦叶释迦文
    诸世尊大德　　为我说是事
    我今欲善说　　诸贤咸共听
    譬如人毁足　　不堪有所涉
    毁戒亦如是　　不得生天人
    欲得生天上　　若生人间者
    常当护戒足　　勿令有毁损
    如御入崄道　　失辖折轴忧
    毁戒亦如是　　死时怀恐惧
    如人自照镜　　好丑生欣戚
    说戒亦如是　　全毁生忧喜
    如两阵共战　　勇怯有进退
    说戒亦如是　　净秽生安畏
    世间王为最　　众流海为最
    众星月为最　　众圣佛为最
    一切众律中　　戒经为上最
    如来立禁戒　　半月半月说

    僧集（答云僧集）
    和合（答云和合）
    未受大戒者出（有者遣出。遣已答言已出。无者答无）
    不来诸比丘尼。说欲及清净（有依法说。无答言无）
    僧今和合何所作为（答言说戒羯磨）
    大姊僧听。今十五日众僧说戒。若僧时到僧忍听。和合说戒。白如是（作白成不答云成）
    诸大姊。我今欲说波罗提木叉戒。汝等谛听善思念之。若自知有犯者。即应自忏悔。不犯者默然。默然者。知诸大姊清净。若有他问者。亦如是答。如是比丘尼在众中乃至三问。忆念有罪不忏悔者。得故妄语罪。故妄语者佛说障道法。若彼比丘尼忆念有罪。欲求清净者应忏悔。忏悔得安乐。诸大姊。我已说戒经序
    今问。诸大姊。是中清净不（如是至三）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。是八波罗夷法。半月半月说戒经中来
    若比丘尼作淫欲犯不净行乃至共畜生。是比丘尼波罗夷不共住
    若比丘尼在聚落若空闲处。不与怀盗心取。随所盗物。若为王若王大臣所捉。若缚若杀若驱出国。汝贼汝痴汝无所知。若比丘尼作如是不与取。是比丘尼波罗夷不共住
    若比丘尼故自手断人命。若持刀授与人。若叹死誉死劝死。咄人用此恶活为。宁死不生。作如是心念。无数方便叹死誉死劝死。此比丘尼波罗夷不共住
    若比丘尼实无所知。自叹誉言。我得过人法。入圣智胜法。我知是我见是。后于异时。若问若不问。欲求清净故。作如是言。诸大姊。我实不知不见。而言我知我见。虚诳妄语。除增上慢。是比丘尼波罗夷不共住
    若比丘尼染污心。共染污心男子。从腋已下膝已上身相触。若捉摩若牵若推。若上摩若下摩。若举若下若捉若捺。是比丘尼波罗夷不共住。是身相触也
    若比丘尼染污心。知男子染污心。受捉手捉衣入屏处。共立共语共行。或身相倚或共期。是比丘尼波罗夷不共住。犯此八事故
    若比丘尼。知比丘尼犯波罗夷。不自发露。不语众人。不白大众。若于异时。彼比丘尼或命终。或众中举或休道或入外道众。后作是言。我先知有如是如是罪。是比丘尼波罗夷不共住。覆藏重罪故
    若比丘尼。知比丘僧为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。而顺从。诸比丘尼语言。大姊。此比丘为僧所举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫顺从。如是比丘尼谏彼比丘尼时。坚持不舍。彼比丘尼应第二第三谏。令舍此事故。乃至三谏舍者善。若不舍者是比丘尼波罗夷不共住。犯随举故
    诸大姊。我已说八波罗夷法。若比丘尼犯一一波罗夷法。不得与诸比丘尼共住。如前后亦如是。比丘尼得波罗夷罪不应共住。
    今问。诸大姊。是中清净不（如是至三）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。是十七僧伽婆尸沙法。半月半月说戒经中来
    若比丘尼媒嫁。持男语语女。持女语语男。若为成妇事。若私通事。乃至须臾。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼瞋恚不喜。以无根波罗夷法谤。欲破彼清净行。后于异时。若问若不问。是事无根说。我瞋恚故如是语。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼瞋恚不喜。于异分事中取片。非波罗夷比丘尼。以无根波罗夷法谤。欲破彼人梵行。后于异时。若问若不问。知是异分事中取片。彼比丘尼住瞋恚。故作如是说。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼诣官言。居士若居士儿。若奴若客作人。若昼若夜。若一念顷。若弹指顷。若须臾顷。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼先知是贼女。罪应死人所知。不问王大臣。不问种姓。便度出家受具足戒。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼。知比丘尼为僧所举。如法如律如佛所教。不顺从未忏悔。僧未与作共住羯磨。为爱故不问僧。僧不约敕。出界外作羯磨与解罪。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼。独渡水独入村。独宿独在后行。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼染污心。知染污心男子。从彼受可食者及食并余物。是比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼。教比丘尼作如是语。大姊。彼有染污心无染污心。能那汝何。汝自无染污心。于彼若得食。以时清净受取。此比丘尼犯初法应舍僧伽婆尸沙
    若比丘尼欲坏和合僧。勤方便受破僧法。坚持不舍。是比丘尼应谏彼比丘尼言。大姊。汝莫坏和合僧。莫方便坏和合僧。莫受破僧法坚持不舍。大姊。应与僧和合。与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙（一十）
    若比丘尼。有余比丘尼群党。若一若二若三乃至无数。彼比丘尼语是比丘尼言。大姊。汝莫谏此比丘尼。此比丘尼。法语比丘尼。律语比丘尼。此比丘尼所说。我等心喜乐。此比丘尼所说。我等忍可。是比丘尼语彼比丘尼言。大姊。莫作是说言。此比丘尼是法语比丘尼律语比丘尼。此比丘尼所说我等喜乐。此比丘尼所说我等忍可。何以故。此比丘尼所说。非法语非律语。大姊。莫欲破坏和合僧。当乐欲和合僧。大姊。与僧和合欢喜不诤。同一师学如水乳合。于佛法中有增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    若比丘尼。依城邑若村落住。污他家行恶行。行恶行亦见亦闻。污他家亦见亦闻。是比丘尼谏彼比丘尼言。大姊。汝污他家行恶行。行恶行亦见亦闻。污他家亦见亦闻。大姊。汝污他家行恶行。今可离此村落去不须住此。彼比丘尼语此比丘尼作是言。大姊。诸比丘尼有爱有恚有怖有痴。有如是同罪比丘尼。有驱者有不驱者。是诸比丘尼语彼比丘尼言。大姊。莫作是语。有爱有恚有怖有痴。亦莫言有如是同罪比丘尼。有驱者有不驱者。何以故。而诸比丘尼不爱不恚不怖不痴。有如是同罪比丘尼。有驱者有不驱者。大姊。污他家行恶行。行恶行亦见亦闻。污他家亦见亦闻。是比丘尼谏彼比丘尼时坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    若比丘尼恶性不受人语。于戒法中。诸比丘尼如法谏已。自身不受谏语言。大姊。汝莫向我说若好若恶。我亦不向汝说若好若恶。诸大姊。止莫谏我。是比丘尼当谏彼比丘尼言。大姊。汝莫自身不受谏语。大姊。自身当受谏语。大姊。如法谏诸比丘尼。诸比丘尼亦当如法谏大姊。如是佛弟子众得增益。展转相谏。展转相教。展转忏悔。是比丘尼如是谏时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    若比丘尼相亲近住。共作恶行恶声流布。展转共相覆罪。是比丘尼当谏彼比丘尼言。大姊。汝等莫相亲近共作恶行。恶声流布共相覆罪。汝等若不相亲近。于佛法中得增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    若比丘尼僧为作呵谏时。余比丘尼教作如是言。汝等莫别住当共住。我亦见余比丘尼。不别住共作恶行。恶声流布共相覆罪。僧以恚故教汝别住。是比丘尼应谏彼比丘尼言。大姊。汝莫教余比丘尼言。汝等莫别住。我亦见余比丘尼。共住共作恶行。恶声流布共相覆罪。僧以恚故教汝别住。今正有此二比丘尼。共住共作恶行恶声流布。共相覆罪更无有余。若此比丘尼别住。于佛法中有增益安乐住。是比丘尼谏彼比丘尼时。坚持不舍。是比丘尼应三谏。令舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    若比丘尼。趣以一小事瞋恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。亦更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。是比丘尼当谏彼比丘尼言。大姊。汝莫趣以一小事瞋恚不喜便作是语。我舍佛舍法舍僧。不独有此沙门释子。亦更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。若是比丘尼谏彼比丘尼时。坚持不舍。彼比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    若比丘尼喜斗诤。不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。是比丘尼应谏彼比丘尼言。妹汝莫喜斗诤。不善忆持诤事。后瞋恚作是语。僧有爱有恚有怖有痴。而僧不爱不恚不怖不痴。汝自有爱有恚有怖有痴。是比丘尼谏彼比丘尼时。坚持不舍。彼比丘尼应三谏。舍此事故。乃至三谏舍者善。不舍者。是比丘尼。犯三法应舍僧伽婆尸沙
    诸大姊。我已说十七僧伽婆尸沙法。九初犯罪八乃至三谏。若比丘尼犯一一法。应半月二部僧中行摩那埵。行摩那埵已。余有出罪。应二部四十人僧中出是比丘尼罪。若少一人不满四十众。出是比丘尼罪。是比丘尼罪不得除诸比丘尼亦可呵。此是事。今问。诸大姊。是中清净不（如是至三）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。是三十尼萨耆波逸提法。半月半月说戒经中来
    若比丘尼衣已竟。迦絺那衣已舍。畜长衣经十日。不净施得持。若过尼萨耆波逸提
    若比丘尼衣已竟。迦絺那衣已舍。五衣中若离一一衣。异处宿经一夜。除僧羯磨。尼萨耆波逸提
    若比丘尼衣已竟。迦絺那衣已舍。若得非时衣。欲须便受。受已疾疾成衣。若足者善。若不足者。得畜一月。为满足故。若过畜者尼萨耆波逸提
    若比丘尼。从非亲里居士居士妇乞衣。除余时尼萨耆波逸提。是中时者。若夺衣失衣烧衣漂衣。是名时
    若比丘尼夺衣失衣烧衣漂衣。是非亲里居士若居士妇自恣请多与衣。是比丘尼当知足受衣。若过者尼萨耆波逸提
    若居士居士妇。为比丘尼办衣价。具如是衣价与某甲比丘尼。是比丘尼先不受自恣请。到居士家作如是说。善哉居士。为我办如是如是衣价与我。为好故。若得衣者尼萨耆波逸提
    若二居士居士妇。与比丘尼办衣价。我曹办如是衣价。与某甲比丘尼。是比丘尼先不受自恣请。到二居士家作如是言。善哉居士。办如是如是衣价。与我共作一衣。为好故。若得衣尼萨耆波逸提
    若比丘尼。若王若大臣。若婆罗门。若居士居士妇。遣使为比丘尼送衣价。持如是衣价。与某甲比丘尼。彼使至比丘尼所语言。阿姨。为汝送衣价受取。是比丘尼语彼使如是言。我不应受此衣价。我若须衣。合时清净当受。彼使语比丘尼言。阿姨。有执事人不。须衣比丘尼言有。若僧伽蓝民。若优婆塞。此是比丘尼执事人。常为比丘尼执事。彼使至执事人所与衣价已。还到比丘尼所如是言。阿姨所示某甲执事人。我已与衣价。大姊。知时往彼当得衣。比丘尼若须衣者。当往彼执事人所二反三反语言。我须衣。若二反三反为作忆念。得衣者善。若不得衣。四反五反六反在前默然住。令彼忆念。若四反五反六反在前默然住。得衣者善。若不得衣。过是求得衣者。尼萨耆波逸提。若不得衣。随使所来处。若自往若遣使往。语言。汝先遣使持衣价。与某甲比丘尼。是比丘尼竟不得。汝还取莫使失。此是时
    若比丘尼自取金银若钱。若教人取若口可受。尼萨耆波逸提
    若比丘尼种种买卖宝物者。尼萨耆波逸提
    若比丘尼种种贩卖者。尼萨耆波逸提
    若比丘尼。钵减五缀不漏。更求新钵为好故。尼萨耆波逸提。是比丘尼当持此钵于尼众中舍。从次第贸至下坐。以下坐钵与此比丘尼言。妹持此钵乃至破。此是时
    若比丘尼自乞缕线。使非亲里织师织作衣者。尼萨耆波逸提
    若比丘尼居士居士妇。使织师为比丘尼织作衣。彼比丘尼先不受自恣请。便往到彼所语织师言。此衣为我织。极好织令广长坚致。齐整好我当少多与汝价。若比丘尼与价。乃至一食得衣者。尼萨耆波逸提
    若比丘尼与比丘尼衣已。后瞋恚。若自夺若教人夺取。还我衣来不与汝。是比丘尼应还衣。彼取衣者尼萨耆波逸提
    若诸病比丘尼畜药酥油生酥蜜石蜜得食。残宿乃至七日得服。若过七日服。尼萨耆波逸提
    若比丘尼十日未满夏三月。若有急施衣。比丘尼知是急施衣应受。受已乃至衣时应畜。若过畜者尼萨耆波逸提
    若比丘尼知物向僧。自求入己者尼萨耆波逸提
    若比丘尼欲索是更索彼者。尼萨耆波逸提
    若比丘尼知檀越所为僧施。异回作余用者。尼萨耆波逸提
    若比丘尼所为施物。异自求为僧。回作余用者。尼萨耆波逸提
    若比丘尼檀越所施物。异回作余用者。尼萨耆波逸提
    若比丘尼檀越所为施物。异自求为僧。回作余用者。尼萨耆波逸提
    若比丘尼畜长钵。尼萨耆波逸提
    若比丘尼多畜好色器者。尼萨耆波逸提
    若比丘尼。许他比丘尼病衣。后不与者。尼萨耆波逸提
    若比丘尼。以非时衣受作时衣者。尼萨耆波逸提
    若比丘尼与比丘尼贸易衣。后瞋恚。还自夺取。若使人夺。妹还我衣来。我不与汝。汝衣属汝。我衣还我者。尼萨耆波逸提
    若比丘尼乞重衣。齐价直四张氎。过者尼萨耆波逸提
    若比丘尼欲乞轻衣。极至价直两张半氎。过者尼萨耆波逸提
    诸大姊。我已说三十尼萨耆波逸提法。
    今问。诸大姊。是中清净不（如是至三）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。是一百七十八波逸提法。半月半月说戒经中来
    若比丘尼。故妄语者波逸提
    若比丘尼。毁訾语波逸提
    若比丘尼两舌语波逸提
    若比丘尼。与男子同室宿者。波逸提
    若比丘尼。共未受戒女人同一室宿。若过三宿。波逸提
    若比丘尼。与未受具戒人。共诵法者。波逸提
    若比丘尼。知他有粗恶罪。向未受大戒人说。除僧羯磨。波逸提
    若比丘尼。向未受大戒人。说过人法言。我知是我见是。实者波逸提
    若比丘尼。与男子说法过五六语。除有智女人。波逸提
    若比丘尼。自掘地。若教人掘者。波逸提
    若比丘尼坏鬼神村者。波逸提
    若比丘尼。妄作异语恼他者。波逸提
    若比丘尼。嫌骂者。波逸提
    若比丘尼。取僧绳床。若木床若卧具坐褥。露地自敷若教人敷。舍去不自举不教人举者。波逸提
    若比丘尼。于僧房中取僧卧具。自敷若教人敷。在中若坐若卧。从彼处舍去。不自举不教人举者。波逸提
    若比丘尼知比丘尼先住处。后来于中间。强敷卧具止宿。念言。彼若嫌迮者。自当避我去。作如是因缘非余非威仪。波逸提
    若比丘尼。瞋他比丘尼不喜。众僧房中自牵出。若教人牵出者。波逸提
    若比丘尼。若在重阁上。脱脚绳床若木床。若坐若卧。波逸提
    若比丘尼。知水有虫。自用浇泥若草。若教人浇者。波逸提
    若比丘尼作大房。户扉窗牖及余庄饰具。指授覆苫齐二三节。若过者波逸提
    若比丘尼。施一食处。无病比丘尼应一食。若过受者波逸提
    若比丘尼。别众食。除余时波逸提。余时者。病时作衣时。若施衣时。道行时。船上时。大会时。沙门施食时。此是时
    若比丘尼。至檀越家。殷勤请与饼麨食。比丘尼欲须者。二三钵应受。持至寺内。分与余比丘尼食。若比丘尼无病。过三钵受。持至寺中。不分与余比丘尼食者。波逸提
    若比丘尼。非时食者。波逸提
    若比丘尼。残宿食噉者。波逸提
    若比丘尼。不受食。及药着口中。除水及杨枝。波逸提
    若比丘尼先受请已。若前食后食行诣余家。不嘱余比丘尼。除余时波逸提。余时者。病时作衣时施衣时。此是时
    若比丘尼食家中有宝。强安坐者。波逸提
    若比丘尼。食家中有宝。在屏处坐者。波逸提
    若比丘尼。独与男子露地一处共坐者。波逸提
    若比丘尼。语比丘尼如是言。大姊。共汝至聚落。当与汝食。彼比丘尼竟不教与是比丘尼食。如是言。大姊去。我与汝一处共坐共语不乐。我独坐独语乐。以是因缘非余方便遣去。波逸提
    若比丘尼。四月与药。无病比丘尼应受。若过受除常请更请分请尽形请。波逸提
    若比丘尼。往观军阵。除时因缘。波逸提
    若比丘尼。有因缘至军中。若二宿三宿。过者波逸提
    若比丘尼。军中若二宿三宿。或时观军阵斗战。若观游军象马势力。波逸提
    若比丘尼。饮酒者。波逸提
    若比丘尼。水中戏者。波逸提
    若比丘尼。以指相击擽者。波逸提
    若比丘尼。不受谏者。波逸提
    若比丘尼。恐他比丘尼者。波逸提
    若比丘尼半月洗浴。无病比丘尼应受。若过受。除余时波逸提。余时者。热时病时作时。大风时雨时。远行来时。此是时
    若比丘尼无病。为炙身故露地然火。若教人然。除余时波逸提
    若比丘尼。藏他比丘尼若钵若衣若坐具针筒。自藏教人藏。下至戏笑波逸提
    若比丘尼。净施比丘比丘尼式叉摩那沙弥沙弥尼衣。后不问主。取着者波逸提
    若比丘尼。得新衣。当作三种染坏色。青黑木兰。若比丘尼得新衣。不作三种染坏色青黑木兰。新衣持者波逸提
    若比丘尼。故断畜生命者。波逸提
    若比丘尼。知水有虫。饮用者波逸提
    若比丘尼。故恼他比丘尼。乃至少时不乐。波逸提
    若比丘尼知比丘尼有粗罪。覆藏者波逸提
    若比丘尼。知僧诤事如法忏悔已。后更发举者波逸提
    若比丘尼。知是贼伴。共一道行乃至一聚落。波逸提
    若比丘尼作如是语。我知佛所说法。行淫欲非是障道法。彼比丘尼谏此比丘尼言。大姊。莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便。说淫欲是障道法。犯淫者是障道法。彼比丘尼谏此比丘尼时。坚持不舍。彼比丘尼乃至三谏。令舍是事。乃至三谏时舍者善。不舍者波逸提
    若比丘尼。知如是语人未作法如是恶邪不舍。若畜同一羯磨同一止宿。波逸提
    若沙弥尼作如是言。我知佛所说法。行淫欲非障道法。彼比丘尼谏此沙弥尼言。汝莫作是语。莫诽谤世尊。诽谤世尊不善。世尊不作是语。沙弥尼。世尊无数方便。说淫欲是障道法。犯淫欲者是障道法。彼比丘尼谏此沙弥尼时。坚持不舍。彼比丘尼应乃至三呵谏。舍此事故。乃至三谏时若舍者善。不舍者彼比丘尼。应语是沙弥尼言。汝自今已去非佛弟子。不得随余比丘尼。如诸沙弥尼得与比丘尼二宿。汝今无是事。汝出去灭去。不须此中住。若比丘尼知如是被摈沙弥尼。若畜共同止宿。波逸提
    若比丘尼。如法谏时作如是语。我今不学是戒。乃至问有智慧持律者当难问。波逸提。若为求解。应当难问
    若比丘尼说戒时如是语。大姊。用是杂碎戒为。说是戒时。令人恼愧怀疑。轻毁戒故。波逸提
    若比丘尼说戒时作如是语。大姊。我今始知是戒半月半月说戒经来。余比丘尼知是比丘尼。若二若三说戒中坐。何况多。彼比丘尼无知无解。若犯罪应如法治。更重增无知法。大姊。汝无利得不善。汝说戒时。不用心念。不一心摄耳听法。彼无知故。波逸提
    若比丘尼共同羯磨已。后作如是说。诸比丘尼随亲厚。以众僧物与者。波逸提
    若比丘尼僧断事时。不与欲而起去者。波逸提
    若比丘尼与欲竟。后更呵者波逸提
    若比丘尼。比丘尼共斗诤。后听此语已。欲向彼说。波逸提
    若比丘尼瞋恚故不喜。打彼比丘尼者。波逸提
    若比丘尼。瞋恚故不喜。以手搏比丘尼者。波逸提
    若比丘尼瞋恚故不喜。以无根僧伽婆尸沙法谤者。波逸提
    若比丘尼。刹利水浇头王。王未出未藏宝。若入宫过门阈者。波逸提
    若比丘尼。宝及宝庄饰具。自捉若教人捉。除僧伽蓝中及寄宿处。波逸提。若僧伽蓝中。若寄宿处。若宝若以宝庄饰具。自捉若教人捉。若识者当取。如是因缘非余
    若比丘尼。非时入聚落。不嘱比丘尼。波逸提
    若比丘尼。作绳床若木床。足应高佛八指。除入梐孔上。若截竟过者。波逸提
    若比丘尼。持兜罗绵紵。作绳床木床若卧具坐具。波逸提
    若比丘尼。噉蒜者。波逸提
    若比丘尼。剃三处毛者。波逸提
    若比丘尼。以水作净。应齐两指各一节。若过者波逸提
    若比丘尼。以胡胶作男根。波逸提
    若比丘尼。共相拍者。波逸提
    若比丘尼。比丘无病时供给水。以扇扇者。波逸提
    若比丘尼。乞生谷者。波逸提
    若比丘尼。在生草上大小便。波逸提
    若比丘尼夜大小便器中。昼不看墙外弃者。波逸提
    若比丘尼往观看伎乐者波逸提
    若比丘尼入村内与男子在屏处。共立共语。波逸提
    若比丘尼与男子共入屏障处者波逸提
    若比丘尼入村内巷陌中。遣伴远去。在屏处与男子共立耳语者。波逸提
    若比丘尼入白衣家内坐。不语主人舍去者。波逸提
    若比丘尼入白衣家内。不语主人辄坐床座者。波逸提
    若比丘尼入白衣家内。不语主人辄自敷坐宿者。波逸提
    若比丘尼与男子。共入闇室中者。波逸提
    若比丘尼不审谛受师语。便向人说波逸提
    若比丘尼有小因缘事。便咒诅。堕三恶道不生佛法中。若我有如是事。堕三恶道不生佛法中。若汝有如是事。亦堕三恶道不生佛法中。波逸提
    若比丘尼共斗诤。不善忆持诤事。搥胸啼哭者波逸提
    若比丘尼无病。二人共床卧波逸提
    若比丘尼共一蓐同一被卧。除余时波逸提
    若比丘尼知先住后至。知后至先住。为恼故。在前诵经问义教授者。波逸提
    若比丘尼同活比丘尼病。不瞻视者波逸提
    若比丘尼安居初。听余比丘尼在房中安床。后瞋恚驱出者。波逸提
    若比丘尼春夏冬一切时人间游行。除余因缘者波逸提
    若比丘尼夏安居讫。不去者波逸提
    若比丘尼边界有疑恐怖处。人间游行者。波逸提
    若比丘尼于界内有疑恐怖处。在人间游行者。波逸提
    若比丘尼亲近居士居士儿。共住作不随顺行。余比丘尼谏此比丘尼言。妹汝莫亲近居士居士儿。共住作不随顺行。大姊可别住。若别住。于佛法中有增益安乐住。彼比丘尼谏此比丘尼时。坚持不舍。彼比丘尼应三谏。舍此事故。乃至三谏舍此事善。若不舍者波逸提
    若比丘尼。往观王宫文饰画堂园林浴池者。波逸提
    若比丘尼露身形。在河水泉水流水池水中浴者。波逸提
    若比丘尼作浴衣。应量作。应量作者。长佛六磔手。广二磔手半。若过者波逸提
    若比丘尼缝僧伽梨过五日。除难事起。波逸提
    若比丘尼过五日。不看僧伽梨。波逸提
    若比丘尼与众僧衣作留难者。波逸提
    若比丘尼不问主便着他衣者波逸提
    若比丘尼持沙门衣。施与外道白衣者。波逸提
    若比丘尼作如是意。众僧如法分衣。遮令不分。恐弟子不得者。波逸提
    若比丘尼作如是意。令众僧今不得出迦絺那衣。后当出。欲令五事久得放舍。波逸提
    若比丘尼作如是意。遮比丘尼僧。不出迦絺那衣。欲令久得五事放舍。波逸提
    若比丘尼。余比丘尼语言。为我灭此诤事。而不与作方便令灭者。波逸提
    若比丘尼自手持食。与白衣及外道食者。波逸提
    若比丘尼为白衣作使者。波逸提
    若比丘尼自手纺缕者。波逸提
    若比丘尼入白衣舍内。在小床大床上若坐若卧。波逸提
    若比丘尼至白衣舍。语主人敷座止宿。明日不辞主人而去。波逸提
    若比丘尼诵习世俗咒术者。波逸提
    若比丘尼教人诵习咒术者。波逸提
    若比丘尼知女人妊娠。度与受具足戒者。波逸提
    若比丘尼知妇女乳儿。与受具足戒者。波逸提
    若比丘尼知年不满二十。与受具足戒。波逸提
    若比丘尼。年十八童女。不与二岁学戒。年满二十。便与受具足戒者波逸提
    若比丘尼年十八童女。与二岁学戒。不与六法。满二十便与受具足戒者。波逸提
    若比丘尼年十八童女。与二岁学戒。与六法满二十。众僧不听。便与受具足戒者。波逸提
    若比丘尼度曾嫁妇女年十岁。与二岁学戒。年满十二听与受具足戒。若减十二与受具足戒者。波逸提
    若比丘尼度他小年曾嫁妇女。与二岁学戒。年满十二。不白众僧便与受具足戒。波逸提
    若比丘尼知如是人。与受具足戒者。波逸提
    若比丘尼多度弟子。不教二岁学戒。不以二法摄取。波逸提
    若比丘尼不二岁随和上尼者。波逸提
    若比丘尼。僧不听而授人具足戒者。波逸提
    若比丘尼年未满十二岁。授人具足戒者。波逸提
    若比丘尼年满十二岁。众僧不听。便授人具足戒者。波逸提
    若比丘尼。僧不听授人具足戒。便言。众僧有爱有恚有怖有痴。欲听者便听。不欲听者便不听。波逸提
    若比丘尼父母夫主不听。与受具足戒者。波逸提
    若比丘尼。知女人与童男男子相敬爱愁忧瞋恚女人。度令出家授具足戒者。波逸提
    若比丘尼语式叉摩那言。汝妹舍是学是。当与汝受具足戒。若不方便与受具足戒。波逸提
    若比丘尼语式叉摩那言。持衣来与我。我当与汝受具足戒。而不方便与受具足戒者。波逸提
    若比丘尼不满一岁。授人具足戒者。波逸提
    若比丘尼。与人受具足戒已。经宿方往比丘僧中。与受具足戒者。波逸提
    若比丘尼不病。不往受教授者。波逸提
    若比丘尼半月。应往比丘僧中求教授。若不求者波逸提
    若比丘尼僧夏安居竟。应往比丘僧中说三事自恣见闻疑。若不者波逸提
    若比丘尼在无比丘处夏安居者。波逸提
    若比丘尼知有比丘僧伽蓝。不白而入者。波逸提
    若比丘尼骂比丘者波逸提
    若比丘尼喜斗诤。不善忆持诤事。后瞋恚不喜。骂比丘尼众者。波逸提
    若比丘尼。身生痈及种种疮。不白众及余人。辄使男子破若裹者。波逸提
    若比丘尼先受请。若足食已后。食饭麨干饭鱼及肉者。波逸提
    若比丘尼于家生嫉妒心。波逸提
    若比丘尼以香涂摩身者。波逸提
    若比丘尼以胡麻滓。涂摩身者波逸提
    若比丘尼使比丘尼涂摩身者。波逸提
    若比丘尼使式叉摩那涂摩身者。波逸提
    若比丘尼使沙弥尼涂摩身者。波逸提
    若比丘尼使白衣妇女涂摩身者。波逸提
    若比丘尼着贮跨衣者。波逸提
    若比丘尼畜妇女庄严身具。除时因缘波逸提
    若比丘尼着革屣持盖行。除时因缘波逸提
    若比丘尼无病乘乘行。除时因缘波逸提
    若比丘尼不着僧祇支入村者。波逸提
    若比丘尼。向暮至白衣家。先不被唤。波逸提
    若比丘尼向暮开僧伽蓝门。不嘱授余比丘尼而出者。波逸提
    若比丘尼。日没开僧伽蓝门。不嘱授而出者。波逸提
    若比丘尼不前安居。不后安居者。波逸提
    若比丘尼知女人常漏。大小便涕唾常出。与受具足戒。波逸提
    若比丘尼知二形人。与受具足戒者。波逸提
    若比丘尼知二道合者。与受具足戒波逸提
    若比丘尼知有负债难病难与受具足戒。波逸提
    若比丘尼学世俗伎术。以自活命。波逸提
    若比丘尼。以世俗伎术。教授白衣。波逸提
    若比丘尼被摈不去者。波逸提
    若比丘尼欲问比丘义。先不求而问者。波逸提
    若比丘尼。知先住后至后至先住。欲恼彼故。在前经行若立若坐若卧者。波逸提
    若比丘尼。在有比丘僧伽蓝内起塔者。波逸提
    若比丘尼见新受戒比丘。应起迎逆恭敬礼拜问讯请与坐。不者除因缘波逸提
    若比丘尼为好故。摇身趋行者。波逸提
    若比丘尼作妇女庄严。香涂摩身。波逸提
    若比丘尼使外道女香涂摩身。波逸提
    诸大姊。我已说一百七十八波逸提法。今问
    诸大姊。是中清净不（如是至三）诸大姊。是中清净。默然故。是事如是持
    诸大姊。是八波罗提提舍尼法。半月半月说戒经中来
    若比丘尼不病。乞酥食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞油食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞蜜食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞黑石蜜食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞乳食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞酪食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞鱼食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可呵法所不应为。我今向大姊忏悔。是名悔过法
    若比丘尼不病。乞肉食者。犯应忏悔可呵法。应向余比丘尼说言。大姊。我犯可诃法所不应为。我今向大姊忏悔。是名悔过法
    诸大姊。我已说八波罗提提舍尼法。今问
    诸大姊。是中清净不（如是至三）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。此众学戒法。半月半月说戒经中来
    当齐整着涅槃僧应当学
    当齐整着三衣应当学
    不得反抄衣行入白衣舍应当学
    不得反抄衣入白衣舍坐应当学
    不得衣缠颈入白衣舍应当学
    不得衣缠颈入白衣舍坐应当学
    不得覆头入白衣舍应当学
    不得覆头入白衣舍坐应当学
    不得跳行入白衣舍应当学
    不得跳行入白衣舍坐应当学
    不得白衣舍内蹲坐应当学
    不得叉腰行入白衣舍应当学
    不得叉腰行入白衣舍坐应当学
    不得摇身行入白衣舍应当学
    不得摇身行入白衣舍坐应当学
    不得掉臂行入白衣舍应当学
    不得掉臂行入白衣舍坐应当学
    好覆身入白衣舍应当学
    好覆身入白衣舍坐应当学
    不得左右顾视行入白衣舍应当学
    不得左右顾视行入白衣舍坐应当学
    静默入白衣舍应当学
    静默入白衣舍坐应当学
    不得戏笑行入白衣舍应当学
    不得戏笑行入白衣舍坐应当学
    用意受食应当学
    平钵受食应当学
    平钵受羹应当学
    羹饭等食应当学
    以次食应当学
    不得挑钵中而食应当学
    若比丘尼不病。不得自为己索羹饭。应当学
    不得以饭覆羹更望得应当学
    不得视比坐钵中食应当学
    当系钵想食应当学
    不得大抟饭食应当学
    不得大张口待饭食应当学
    不得含饭语应当学
    不得抟饭遥掷口中应当学
    不得遗落饭食应当学
    不得颊食食应当学
    不得嚼饭作声食应当学
    不得大噏饭食应当学
    不得舌舐食应当学
    不得振手食应当学
    不得手把散饭食应当学
    不得污手捉饮器应当学
    不得洗钵水弃白衣舍内应当学
    不得生草叶上大小便涕唾。除病应当学
    不得净水中大小便涕唾。除病应当学
    不得立大小便。除病应当学
    不得与反抄衣不恭敬人说法。除病应当学
    不得为衣缠颈者说法。除病应当学
    不得为覆头者说法。除病应当学
    不得为裹头者说法。除病应当学
    不得为叉腰者说法。除病应当学
    不得为着革屣者说法。除病应当学
    不得为着木屐者说法。除病应当学
    不得为骑乘者说法。除病应当学
    不得在佛塔中止宿。除为守护故应当学
    不得藏财物置佛塔中。除为坚牢故应当学
    不得着革屣入佛塔中应当学
    不得手捉革屣入佛塔中应当学
    不得着革屣绕佛塔行应当学
    不得着富罗入佛塔中应当学
    不得手捉富罗入佛塔中应当学
    不得塔下坐食留草及食污地应当学
    不得担死尸从塔下过应当学
    不得塔下埋死尸应当学
    不得在塔下烧死尸应当学
    不得向佛塔烧死尸应当学
    不得佛塔四边烧死尸使臭气来入应当学
    不得持死人衣及床从塔下过。除浣染香薰应当学
    不得佛塔下大小便应当学
    不得向佛塔大小便应当学
    不得绕佛塔四边大小便使臭气来入应当学
    不得持佛像至大小便处应当学
    不得在佛塔下嚼杨枝应当学
    不得向佛塔嚼杨枝应当学
    不得佛塔四边嚼杨枝应当学
    不得在佛塔下涕唾应当学
    不得向佛塔涕唾应当学
    不得塔四边涕唾应当学
    不得向塔舒脚坐应当学
    不得安佛塔在下房己在上房住应当学
    人坐己立。不得为说法。除病应当学
    人卧己坐。不得为说法。除病应当学
    人在坐己在非坐。不得为说法。除病应当学
    人在高坐己在下坐。不得为说法。除病应当学
    人在前己在后。不得为说法。除病应当学
    人在高经行处。己在下经行处。不应为说法。除病应当学
    人在道己在非道。不应为说法。除病应当学
    不得携手在道行应当学
    不得上树过人头。除时因缘应当学
    不得络囊盛钵贯杖头着肩上而行应当学
    人持杖不恭敬。不应为说法。除病应当学
    人持剑。不应为说法。除病应当学
    人持鉾。不应为说法。除病应当学
    人持刀。不应为说法。除病应当学
    人持盖。不应为说法。除病应当学
    诸大姊。我已说众学戒法。今问诸大姊。是中清净不（如是三说）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。是七灭诤法。半月半月说戒经中来
    若比丘尼有诤事起。即应除灭
    应与现前毗尼。当与现前毗尼
    应与忆念毗尼。当与忆念毗尼
    应与不痴毗尼。当与不痴毗尼
    应与自言治。当与自言治
    应与多人语。当与多人语
    应与觅罪相。当与觅罪相
    应与如草覆地。当与如草覆地
    诸大姊。我已说七灭诤法。今问诸大姊。是中清净不（如是三说）
    诸大姊。是中清净。默然故。是事如是持
    诸大姊。我已说戒经序。已说八波罗夷法。已说十七僧伽婆尸沙法。已说三十尼萨耆波逸提法。已说一百七十八波逸提法。已说八波罗提提舍尼法。已说众学戒法。已说七灭诤法。此是佛所说。半月半月说戒经中来
    若更有余佛法。是中皆共和合。应当学
    忍辱第一道　　佛说无为最
    出家恼他人　　不名为沙门

    此是毗婆尸如来无所着等正觉。说是戒经
    譬如明眼人　　能避险恶道
    世有聪明人　　能远离诸恶

    此是尸弃如来无所着等正觉。说是戒经
    不谤亦不嫉　　当奉持于戒
    饮食知止足　　常乐在空闲
    心定乐精进　　是名诸佛教

    此是毗叶罗如来无所着等正觉。说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　比丘入聚然
    不违戾他事　　不观作不作
    但自观身行　　若正若不正

    此是拘楼孙如来无所着等正觉。说是戒经
    心莫作放逸　　圣法当勤学
    如是无忧愁　　心定入涅槃

    此是拘那含牟尼如来无所着等正觉。说是戒经
    一切恶莫作　　当奉行诸善
    自净其志意　　是则诸佛教

    此是迦叶如来无所着等正觉。说是戒经
    善护于口言　　自净其志意
    身莫作诸恶　　此三业道净
    能得如是行　　是大仙人道

    此是释迦牟尼如来无所着等正觉。于十二年中。为无事僧说是戒经。从是已后广分别说。诸比丘尼。自为乐法乐沙门者。有惭有愧乐学戒者。当于中学
    明人能护戒　　能得三种乐
    名誉及利养　　死得生天上
    当观如是处　　有智勤护戒
    戒净有智慧　　便得第一道
    如过去诸佛　　及以未来者
    现在诸世尊　　能胜一切忧
    皆共尊敬戒　　此是诸佛法
    若有自为身　　欲求于佛道
    当尊重正法　　此是诸佛教
    七佛为世尊　　灭除诸结使
    说是七戒经　　诸缚得解脱
    已入于涅槃　　诸戏永灭尽
    尊行大仙说　　圣贤称誉戒
    弟子之所行　　入寂灭涅槃
    世尊涅槃时　　兴起于大悲
    集诸比丘众　　与如是教诫
    莫谓我涅槃　　净行者无护
    我今说戒经　　亦善说毗尼
    我虽般涅槃　　当视如世尊
    此经久住世　　佛法得炽盛
    以是炽盛故　　得入于涅槃
    若不持此戒　　如所应布萨
    喻如日没时　　世界皆闇冥
    当护持是戒　　如牦牛爱尾
    和合一处坐　　如佛之所说
    我已说戒经　　众僧布萨竟
    我今说戒经　　所说诸功德
    施一切众生　　皆共成佛道

四分比丘尼戒本


《昙无德律部杂羯磨·比丘羯磨·1.诸结戒法》

昙无德律部杂羯磨（四分）

        曹魏天竺三藏康僧铠译

    诸结戒法第一
    结戒场文（两界不得并。若欲大界内安戒场者。先竖戒场四方内相外相。相去一肘。使人唱。内一周竟言。此是内相彼为外相。如是第二第三唱。众中堪能羯磨者结。不得受欲。以未结界故）
    大德僧听。此住处比丘某甲。唱四方小界相。若僧时到僧忍听。僧今于此四方小界相内。结作戒场。白如是。
    大德僧听。此住处比丘某甲。唱四方小界相。僧今于此四方小界相内。结作戒场。谁诸长老忍僧于此四方小界相内结作戒场者默然。谁不忍者说。僧已忍于此四方小界相内结作戒场竟。僧忍默然故。事如是持是
    结大戒文（应次结大界。先标榜四方大界定相。墙周外不用远。喜妨布萨人三唱。众中堪使羯磨者结。亦不得受欲以未结界故）
    大德僧听。此住处比丘某甲。唱四方大界相。若僧时到僧忍听。僧今于此四方大界相内结大界。同一住处同一说戒。白如是
    大德僧听。此住处比丘某甲。唱四方大界相。僧今于此四方大界相内结大界。同一住处同一说戒。谁诸长老忍僧于此四方大界相内结大界同一住处同一说戒者默然。谁不忍者说。僧已忍于此四方大界相内同一住处同一说戒结大界竟。僧忍默然故。是事如是持
    结不失衣界文（不失衣界更无别相。依大界相结故言此住处）
    大德僧听。此住处同一住处同一说戒。若僧时到僧忍听。僧今结不失衣界。除村村外界。白如是。
    大德僧听。此住处同一住处同一说戒。僧今结不失衣界。除村村外界。谁诸长老忍僧于此住处同一住处同一说戒结不失衣界除村村外界者默然。谁不忍者说。僧已忍同一住处同一说戒结不失衣界除村村外界竟。僧忍默然故。是事如是持（若二界相近。应留中间。不得相接。若欲解界。应先解不失衣界却解大界。不得隔驶流水。或时能断渡。除常有桥梁耳）
    解不失衣界文
    大德僧听。此住处比丘。同一住处同一说戒。若僧时到僧忍听。僧今解不失衣界。白如是
    大德僧听。此住处比丘。同一住处同一说戒。僧今解不失衣界。谁诸长老忍僧同一住处同一说戒解不失衣界者默然。谁不忍者说。僧已忍同一住处同一说戒解不失衣界竟。僧忍默然故。是事如是持
    解大界文
    大德僧听。此住处比丘。同一住处同一说戒。若僧时到僧忍听。今解大界。白如是
    大德僧听。此住处比丘同一住处同一说戒。僧今解大界。谁诸长老忍僧同一住处同一说戒解大界者默然。谁不忍者说。僧已忍同一住处同一说戒解大界竟。僧忍默然故。是事如是持
    解戒场文
    大德僧听。今有尔所比丘集若僧时到僧忍听。僧今解此处戒场。白如是。
    大德僧听。今有尔许比丘集。僧今解此处戒场。谁诸长老忍。僧解此处戒场者默然。谁不忍者说。僧已忍解此处戒场竟僧忍默然故。是事如是持
    布萨日及自恣日在道行若不和合结坐处小界文
    大德僧听诸比丘。坐处已满。齐如是比丘坐处。若僧时到僧忍听。僧今于此坐处结小界白如是
    大德僧听齐如是比丘坐处。僧今于此坐处结小界。谁诸长老忍。僧齐如是比丘。坐处结小界者默然谁不忍者说。僧已忍齐如是比丘坐处结小界竟。僧忍默然故。是事如是持
    即还解此小界文
    大德僧听。齐如是比丘坐处若僧时到僧忍听。僧今解此坐处小界。白如是。
    大德僧听。齐如是比丘坐处。僧今解此坐处小界谁诸长老忍僧齐如是比丘坐处解此坐处小界者默然。谁不忍者说。僧已忍齐如是比丘坐处解此坐处小界竟。僧忍默然故。是事如是持


《昙无德律部杂羯磨·比丘羯磨·2.受戒法》

    受戒法第二
    度沙弥法（若欲在僧伽蓝中剃发。当白一切僧。若不和合。房房语令知已。在剃发和合当作白。白已然后与剃发。当作如是白）
    大德僧听此某甲。欲求某甲剃发。若僧时到僧忍听。与某甲剃发。白如是（若僧伽蓝中度令出家。当白一切僧。白已听与出家。当作如是白）
    大德僧听。此某甲。从某甲求出家。若僧时到僧忍听与某甲出家。白如是（作如是白已。与出家教使着袈裟。偏露右肩脱革屣右膝着地合掌。当教如是语）
    我某甲尽形寿。归依佛归依法归依僧。随佛出家。某甲为和上。如来至真等正觉。是我世尊（第二第三亦如是说）
    我某甲。归依佛归依法归依僧。随佛出家竟。某甲为和上。如来至真等正觉。是我世尊（第二第三亦如是说当受戒）
    尽形寿不得杀生。是沙弥戒能持不（答言能）
    尽形寿不得盗。是沙弥戒能持不（答言能）
    尽形寿不得淫是沙弥戒能持不（答言能）
    尽形寿不得妄语。是沙弥戒能持不（答言能）
    尽形寿不得饮酒。是沙弥戒。能持不（答言能）
    尽形寿不得着花鬘香油涂身。是沙弥戒。能持不（答言能）
    尽形寿不得歌舞倡伎及往观听。是沙弥戒。能持不（答言能）
    尽形寿不得高大床上坐。是沙弥戒。能持不（答言能）
    尽形寿不得非时食。是沙弥戒。能持不（答言能）
    尽形寿不得捉持生象严饰宝物。是沙弥戒能持不（答言能）
    此是沙弥十戒。尽形寿不得犯。
    汝已受戒竟。当供养三宝。佛宝法宝比丘僧宝。勤修三业。坐禅诵经劝佐众事
    请和上文
    大德一心念。我某甲。请大德为和上。愿大德。为我作和上。我依大德故。得受具足戒（第二第三亦如是说。和上应语言可尔。若言好尔众僧应安欲受具足者离闻处着见处时戒师应问）众中谁能为某甲作教授师（若有者答言。我能。戒师应作白）大德僧听。此某甲。从某甲求受具足戒若僧时到僧忍听。某甲作教授师。白如是（教授师应往受戒人所问言）此安陀会郁多罗僧僧伽梨钵。是衣钵是汝有不（答言是。应语言）善男子听。今是真实诚时。实言实。不实当言不实。汝曾作比丘不。若言作。持戒清净不。如法还戒不。不犯净行尼不。不贼心受戒不。不破内外道不。非黄门不。不杀父杀母杀阿罗汉破僧不。汝非非人不。非畜生不。非二根不。汝字何等。和上字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞乾痟癫狂病。汝有如是病不（答言无。应语言）如我今问汝。僧中亦当如是问。如汝向者答我。僧中亦当如是答（教授师如是问已。还僧中如常威仪。至舒手及处立。应作如是白）大德僧听。此某甲。从某甲求受具足戒。若僧时到僧忍听。我问已听将来。白如是（教授师应唤受戒人言。汝来。来已为捉衣钵教礼僧足已。在戒师前长跪合掌。教授应教乞戒。作如是乞）
    大德僧听。我某甲。从某甲求受具足戒。我某甲。今从僧乞受具足戒。和上某甲。愿僧济度我。慈愍故（第二第三亦如是说。时戒师应作白）
    大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。和上某甲。若僧时到僧忍听。我问内法。白如是
    善男子听。今是真诚时实语时。随所问汝。汝当随实答。汝曾作比丘不。若言作。持戒清净不。如法还戒不。不犯净行尼不。不贼心受戒不。不破内外道不。非黄门不。不杀父杀母杀阿罗汉破僧不。汝非非人不。非畜生不。非二根不。汝字何等。和上字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞乾痟颠狂。汝有如是病不（若言无。应作白四羯磨也）
    大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。和上某甲。自说清净无诸难事。年满二十。三衣钵具。若僧时到僧忍听。僧今授某甲具足戒。和上某甲。白如是
    大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。和上某甲。自说清净无诸难事。年满二十。三衣钵具。僧今授某甲具足戒。和上某甲。谁诸长老忍僧与某甲受具足戒和上某甲者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与某甲受具足戒竟。和上某甲僧忍默然故。是事如是持。善男子听。如来无所着等正觉。说四波罗夷法若比丘犯一一法。非沙门非释种子。汝一切不得犯淫欲作不净行。若比丘犯淫欲作不净行乃至共畜生非沙门非释种子。汝是中尽形寿不得作。能持不（答言能）
    一切不得盗乃至草叶。若比丘盗人五钱若过五钱。若自取教人取。自斫教人斫。自破教人破。若烧若埋若坏色。非沙门非释种子汝是中尽形寿不得。作能持不（答言能）
    一切不得故断众生命。乃至蚁子。若比丘故自手断人命。持刀授与人教死赞死劝死。与人非药。若堕胎若厌祷杀。自作方便若教人作。非沙门非释种子。汝是中尽形寿不得作。能持不（答言能）
    一切不得妄语乃至戏笑。若比丘不真实非己有。自称言得上人法。得禅得解脱得定得四空定。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养。非沙门非释种子。汝是中尽形寿不得作。能持不（答言能）
    善男子听。如来无所着等正觉。说四依法比丘出家依是。出家人法依粪扫衣。是比丘出家人法是中尽形寿能持不（答言能）若得长利。檀越送衣割截衣。三种坏色衣。亦得受依乞食。是比丘出家人法。是中尽形寿能持不（答言能）若得长利。若僧差食檀越送食。月八日食。十五日食。月初日食。众僧常食。檀越请食得受。依树下坐是比丘出家人法是中尽形寿能持不（答言能）若得长利。别房尖头屋。小房石室。两房一户得受。依腐烂药是比丘出家人法。是中尽形寿能持不（答言能）若得长利。酥油生酥蜜石蜜。得受。汝已受戒竟。白四羯磨如法成就得处所。和上如法。阿阇梨如法。众僧具足。当善受教法。应劝化作福治塔供养众僧。和上阿阇梨一切如法教。不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不断余所未知。当问和上阿阇梨（应令受戒人在前去）
    受衣钵文
    长老一心念。此僧伽梨若干条割截成。今受持不离宿（第二第三亦如是说余二衣亦如是受）
    长老一心念。此钵多罗应量器。今受持常用故（第二第三亦如是说）
    请依止文
    大德一心念。我某甲。请大德为依止阿阇梨。愿大德。为我作依止阿阇梨。我依大德故得住（第二第三亦如是说师应言）莫放逸。若言好。若言去。弟子答言尔


《昙无德律部杂羯磨·比丘羯磨·3.诸除罪法》

    诸除罪法第三
    乞覆藏羯磨文
    大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。今从僧乞覆藏羯磨。愿僧。与我随覆藏日羯磨。慈愍故（第二第三亦如是说）
    与覆藏羯磨文
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲犯僧残罪随覆藏日。从僧乞覆藏羯磨。若僧时到僧忍听。僧今与比丘某甲。随覆藏日羯磨。白如是。
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。从僧乞覆藏羯磨。僧今与比丘某甲随覆藏日羯磨。谁诸长老忍僧与比丘某甲随覆藏日羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘某甲随覆藏日羯磨竟。僧忍默然故。是事如是持（行覆藏者。有八事失宿。一一事皆得突吉罗罪。何等八。往余寺不白。有客比丘来不白。有余事出外不白。寺内余行者不白。病不遣信者白。一二三人共室宿。无比丘处住。不半月半月说戒时白。是为八事失宿。佛听半月半月说戒时白。应如是白。彼行覆藏者。应至僧中偏露右肩脱革屣右膝着地合掌白言）
    大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。已行若干日。未行若干日。白大德僧。令知我行覆藏
    乞摩那埵羯磨文
    大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。今从僧乞六夜摩那埵羯磨。愿僧与我六夜摩那埵羯磨。慈愍故（第二第三亦如是说）
    与摩那埵羯磨文
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲行覆藏竟。今从僧乞六夜摩那埵羯磨。若僧时到僧忍听。今与比丘某甲六夜摩那埵羯磨。白如是
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。今从僧乞六夜摩那埵羯磨。僧今与比丘某甲六夜摩那埵羯磨。谁诸长老忍僧与比丘某甲六夜摩那埵羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘某甲六夜摩那埵羯磨竟。僧忍默然故。是事如是持（佛言听摩那埵比丘亦行如上诸事。行摩那埵时界内宿。常有僧日日应如是偏露右肩脱革屣右膝着地合掌白言）大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。今从僧乞六夜摩那埵羯磨。僧已与我六夜摩那埵羯磨。我比丘某甲。已行若干日。未行若干日。白大德僧。令知我行摩那埵
    乞出罪羯磨文
    大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。从僧乞六夜摩那埵羯磨。僧已与我六夜摩那埵羯磨。我比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故（第二第三亦如是说）
    与出罪羯磨文
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。从僧乞六夜摩那埵羯磨。僧已与比丘某甲六夜摩那埵羯磨。此比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘某甲出罪羯磨。白如是
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。从僧乞六夜摩那埵羯磨。僧已与比丘某甲六夜摩那埵羯磨。此比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨僧今与比丘某甲出罪羯磨。谁诸长老忍僧与比丘某甲出罪羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘某甲出罪羯磨竟。僧忍默然故。是事如是持
    犯舍堕衣于僧中舍文（舍与僧时往僧中偏露右肩脱革屣向上坐礼胡跪合掌作如是言）
    大德僧听。我比丘某甲。故畜尔许长衣。过十日犯舍堕。今舍与僧（舍衣竟即入僧中忏悔）
    僧中忏悔文（礼僧中已右膝着地合掌作如是白）
    大德僧听。我比丘某甲。故畜尔许长衣。过十日犯舍堕。此衣已舍与僧。罪今从僧忏悔（第二第三亦如是说。即僧中至一比丘前。应作如是言）大德。受我忏悔。彼答言。可尔
    僧中受忏悔白文（受忏悔者当作如是白言）
    大德僧听。此比丘某甲。故畜尔许长衣。过十日犯舍堕。今舍与僧。若僧时到僧忍听。我受比丘某甲忏悔。白如是（作如是白已应受忏悔）
    即僧中一人前忏悔文
    大德一心念。我比丘某甲。故畜尔许长衣。过十日犯舍堕。此衣已舍与僧。罪今从大德忏悔不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。大德忆念。我清净戒身具足。清净布萨（第二第三亦如是说。说已受忏悔者应语如是言）自责汝心生厌离答。言尔
    僧还此比丘衣羯磨文
    大德僧听。比丘某甲。故畜尔许长衣。过十日犯舍堕。今与僧。若僧时到僧忍听。僧今持此衣还此比丘某甲。白如是
    大德僧听。比丘某甲。故畜尔许长衣。过十日犯舍堕。今舍与僧。僧今持此衣还此比丘某甲。谁诸长老忍僧持此衣还比丘某甲者默然。谁不忍者说。僧已忍。持此衣还此比丘某甲竟。僧忍默然故。是事如是持（舍与三人二人亦如上。忏悔亦如上。三人二人中受忏悔亦如上所白）
    舍与一人文（应至清净比丘偏露右肩若上座礼足右膝着地合掌作如是言）
    大德一心念。我比丘某甲。故畜尔许长衣。过十日犯舍堕。我今舍与大德。舍已当忏悔
    一人前忏悔文
    大德一心念。我比丘某甲。故畜尔许长衣。过十日犯舍堕。此衣已舍。罪今从大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。大德忆。我清净戒身具足清净布萨（第二第三亦如是说。说已受忏悔者。应作如是说）自责汝心生厌离。答言尔
    犯余轻罪白一比丘忏悔文（应至一清净比丘所偏露右肩若上座礼足右膝着地合掌说罪名说罪种应作如是言）
    大德一心念。我比丘某甲犯某甲罪。今从大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。大德忆。我清净戒身具足清净布萨（第二第三亦如是说。说已受忏悔者应语如是言）自责汝心生厌离。答言尔（向二人三人忏亦如是上二人中受忏者应语边人言）长老听。我受比丘某甲忏。答言听（忏悔法亦如上若欲在僧中忏者一人法亦如上说）
    疑罪僧中发露文
    大德僧听。我比丘某甲。于所犯生疑。今白僧令知。须后无疑时。当如法忏悔（第二第三亦如是说。向三人二人一人亦如是说）


《昙无德律部杂羯磨·比丘羯磨·4.说戒法》

    说戒法第四
    与欲清净文
    大德一心念。今众僧布萨说戒。比丘某甲亦布萨说戒。我有佛法僧事。若有瞻病事。我与欲及清净。为我捉筹（病人有五事与欲若言与汝欲若言我说欲若言为我说欲若广说尽与欲不者不成）
    受欲及清净文（随能忆姓字多少。时得受至僧中应如是说）
    大德一心念众多比丘有佛法僧事若瞻病事。我与众多比丘受欲及清净。如法僧事与欲清净。我为捉筹
    差教授尼人羯磨文
    大德僧听。若僧时到僧忍听。僧今差比丘某甲教授比丘尼。白如是。
    大德僧听。僧今差比丘某甲教授比丘尼。离诸长老忍。僧差比丘某甲教授比丘尼者默然。谁不忍者说。僧已忍差比丘某甲教授比丘尼竟。僧忍默然故。是事如是持（彼差人往尼寺中应教集尼僧已。先为说八不可违法何等为八）
    一者虽百岁比丘尼。见新受戒比丘应起迎逆礼拜与敷净坐具。此法应尊重赞叹。尽形寿不得违
    二者比丘尼。不应骂比丘诃责比丘。不应诽谤言破戒破见破威仪。此法应尊重赞叹。尽形寿不得违
    三者比丘尼。不应为比丘作举作忆念作自言。不应遮他见罪说戒自恣。不应呵比丘。比丘应呵比丘尼。此法应尊重赞叹。尽形寿不得违
    四者式叉摩那学戒已。应从比丘僧乞受大戒。此法应尊重赞叹。尽形寿不得违
    五者比丘尼犯僧残罪。应在二部僧中半月行摩那埵。此法应尊重赞叹。尽形寿不得违
    六者比丘尼。半月半月。应从僧乞教授。此法应尊重赞叹。尽形寿不得违
    七者比丘尼。不应在无比丘僧处夏安居。此法应尊重赞叹。尽形寿不得违
    八者比丘尼僧安居竟。应比丘僧中求三事自恣见闻疑。此法应尊重赞叹。尽形寿不得违（说八不违已后随意说法）
    布萨说戒文（布萨日若小食上若大食上上座应唱如是言）
    今日布萨日。某时众僧集堂说戒（若四人若过四人应先白已然后说戒。若有三人二人各各相向说言）
    长老一心念。今日众僧十五日说戒。我某甲清净（第二第三亦如是说。若独有一人应心念口言）
    今日众僧十五日说戒我某甲清净（第二第三亦如是说）八难事起及有余缘略说戒文（八难者。王难贼难火难水难病难人难非人难恶虫难。余缘者。大众集床座少。若众多病大众集屋上覆盖不周。或天雨。若布萨多。若多斗诤事。论阿毗说法夜已久。明相未出应作羯磨说戒。若明相出不得宿受欲清净。羯磨说戒应随事远近。可广说戒便广说。不者如法治。可略说便略。不者如法治。若难事近不略说。即应从坐起去。略戒者。说序已。余者应言僧常闻。若说序四事已。余者应言僧常闻。如是乃至九十事。余者应言僧常闻）


《昙无德律部杂羯磨·比丘羯磨·5.安居法》

    安居法第五
    僧差人分房羯磨文
    大德僧听。若僧时到僧忍听。僧今差比丘某甲分房舍卧具。白如是
    大德僧听。僧今差比丘某甲分房舍卧具。谁诸长老忍。僧差比丘某甲分房舍卧具者默然。谁不忍者说。僧已忍差比丘某甲分房舍卧具竟。僧忍默然故。是事如是持（分房法先使管事人选择一房取余白上座次第耳）
    大德上座。如是房舍卧具。随意所乐便取（先与上座房已次第与第二第三第四。乃至下座法亦如是。若有余长房者应留客比丘也）
    安居文
    长老一心念。我比丘某甲。依某聚落某甲僧伽蓝某甲房。前三月夏安居。房舍坏修治故（第二第三亦如是说）依某甲持律。若有疑事。当往问（后安居法亦如是说）
    受七日文
    长老一心念。我比丘某甲。受七日法出界外。为某甲事故。还此中安居。白长老令知（第二第三亦如是说）
    受过七日法文
    大德僧听。我比丘某甲。受过七日法。若十五日若一月出界外。为某甲事故。还此中安居（第二第三亦如是说）
    与过七日羯磨文
    大德僧听。若僧时到僧忍听。比丘某甲。受过七日法。若十五日若一月出界外。为某甲事故。还此中安居。白如是。
    大德僧听。比丘某甲。受过七日法。若十五日若一月出界外。为某甲事故。还此中安居。谁诸长老忍。僧听比丘某甲受过七日法。若十五日若一月出界外。为某甲事故。还此中安居者默然。谁不忍者说。僧已忍比丘某甲受过七日法。若十五日若一月出界外为某甲事故。还此中安居竟。僧忍默然故。是事如是持


《昙无德律部杂羯磨·比丘羯磨·6.自恣法》

    自恣法第六
    与欲自恣文
    大德一心念。今日僧自恣。我比丘某甲亦自恣。我有病患不堪往。我与自恣及欲（病人有五事与自恣。若言与汝自恣。若言我说自恣。若言为我说自恣。若现身相。若广说尽成与自恣。不者不成与自恣）
    受自恣欲文（随能忆性字多少得受。三说至僧中应如是说言）
    大德一心念。众多比丘病患不堪来。我与众多比丘受欲自恣。如是僧事与欲自恣
    僧差授自恣人羯磨文
    大德僧听。若僧时到僧忍听。僧今差比丘某甲作授自恣人。如是白
    大德僧听。僧今差比丘某甲作授自恣人。谁诸长老忍。僧今差比丘某甲作授自恣人者默然。谁不忍者说。僧已忍差比丘某甲作授自恣人竟。僧忍默然故。是事如是持
    白僧自恣文
    大德僧听。今日众僧自恣。若僧时到僧忍听。僧和合自恣。白如是（作如是白已然后自恣）
    众僧自恣文
    大德一心念。众僧今日自恣。我比丘某甲亦自恣。若见闻疑罪。大德哀愍语我。我若见罪。当如法忏悔（第二第三亦如是说）
    若四人更互自恣文
    长老一心念。今日众僧自恣。我比丘某甲亦自恣。我清净（第二第三亦如是说。若三人二人亦如是说。若一人心念口言自恣）
    今日众僧自恣。我比丘某甲亦自恣。我清净（第二第三亦如是说自恣法五人若减五人不得受欲）
    有八难事起白僧各各三语自恣文
    大德僧听。僧有难事。若僧时到僧忍听。僧今各各三语自恣。白如是（作如是白已。各各共三语自恣。再说亦如是。若事近。不得各各三语自恣。亦不得白。彼比丘即应以此难事故去）
    白僧受功德衣文
    大德僧听。今日众僧受功德衣。若僧时到僧忍听。众和合受功德衣。白如是（僧应问谁能持功德衣者。若言有能者应差）
    差持功德衣人羯磨文
    大德僧听。若僧时到僧忍听。今差比丘某甲为僧持功德衣。白如是
    大德僧听。僧今差比丘某甲为僧持功德衣。谁诸长老忍。僧今差比丘某甲为僧持功德衣者默然。谁不忍者说。僧已忍差比丘某甲为僧持功德衣竟。僧忍默然故。是事如是持
    羯磨功德衣与持衣人文
    大德僧听。此住处僧得可分衣。现前僧应分。若僧时到僧忍听。僧今持此衣与比丘某甲。此比丘某甲。当持此衣为僧受作功德衣。于此住处持。白如是
    大德僧听。此住处僧得可分衣。现前僧应分。僧今持此衣与比丘某甲。此比丘某甲。当持此衣为僧受作功德衣。于此住处持。谁诸长老忍。僧持此衣与比丘某甲。比丘某甲当持此衣为僧受作功德衣。于此住处持者默然。谁不忍者说。僧已忍持此衣与比丘某甲。此比丘某甲当持此衣为僧受作功德衣。于此住处持竟。僧忍默然故。是事如是持
    持功德衣人持衣众僧前文（随诸比丘手得及衣言得相了应如是言）
    此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣（第二第三亦如是说）
    众僧各受功德衣文
    其受者已善受。此中所有功德名称属我。彼应答言尔
    出功德衣文
    僧集和合。未受大戒者出。不来者说欲。僧今何所作为（应答言出功德衣）
    大德僧听。今日众僧出功德衣。若僧时到僧忍听。僧今和合出功德衣。如是白


《昙无德律部杂羯磨·比丘羯磨·7.分衣物法》

    分衣物法第七
    僧分衣物羯磨文
    大德僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。僧今与比丘某甲。彼某甲当还与僧。白如是
    大德僧听。此住处若衣若非衣。现前僧应分。僧今与比丘某甲。彼某甲当还与僧。谁诸长老忍。此住处若衣若非衣现前僧应分。僧今与比丘某甲。彼某甲当还与僧者默然。谁不忍者说。僧已忍与比丘某甲。彼某甲当还与僧竟。僧忍默然故。是事如是持（若住处有三人二人得施衣物。应留各各相向作如是说）
    长老一心念。是住处得可分衣物。现前僧应分。是中无僧。此衣物属我。我受用（第二第三亦如是说。若独有一人应心念口言）
    是住处得可分衣物。现前僧应分。是中无僧。此衣物属我。我受用（第二第三亦如是说）
    瞻病人持亡者衣物至僧中说文
    大德僧听。比丘某甲此住处命过。所有衣钵坐具针筒盛衣贮器。此住处现前僧应分（第二第三亦如是说）羯磨亡者衣钵与看病人文
    大德僧听。比丘某甲命过。所有衣钵坐具针筒盛衣贮器。现前僧应分。若僧时到僧忍听。僧今与看病人某甲。白如是
    大德僧听。比丘某甲命过。所有衣钵坐具针筒盛衣贮器。现前僧应分。僧今与看病人某甲。谁诸长老忍。僧与看病人某甲衣钵坐具针筒盛衣贮器者默然。谁不忍者说。僧已忍与看病人某甲衣钵坐具针筒盛衣贮器竟。僧忍默然故。是事如是持
    僧分亡者余衣物羯磨文
    大德僧听。比丘某甲命过。所有若衣若非衣现前僧应分。若僧时到僧忍听。僧今与比丘某甲。彼某甲当还与僧。白如是
    大德僧听。比丘某甲命过。所有若衣若非衣。现前僧应分。僧今与比丘某甲。彼某甲当还与僧。谁诸长老忍。比丘某甲命过。所有若衣若非衣。现前僧应分。僧今与比丘某甲。彼某甲当还与僧者默然。谁不忍者说。僧已忍与比丘某甲。彼某甲当还与僧竟。僧忍默然故。是事如是持
    若三人二人分亡者衣物文（若住处有三人二人欲分亡者衣物。应各各相向作如是言）
    长老一心念。比丘某甲命过。所有若衣若非衣。现前僧应分。此住处无僧。是衣物属我。我应受用（第二第三亦如是说。若独一人心念口言）
    比丘某甲命过。所有若衣若非衣。现前僧应分。此住处无僧。是衣物属我。我应受用（第二第三亦如是说）


《昙无德律部杂羯磨·比丘羯磨·8.作净法》

    作净法第八
    结作净地文（净地有四种。一者檀越若经营人。作僧伽蓝时处分。二者若为作僧伽蓝未施。三者僧伽蓝。都无篱障及堑。若半有篱墙及堑。四者僧作白二羯磨结）
    大德僧听。若僧时到僧忍听。僧今结某处作净地。白如是
    大德僧听。僧今结某处作净地。谁诸长老忍。僧结某处作净地者默然。谁不忍者说。僧已忍结某处作净地竟。僧忍默然故。是事如是持（若故僧伽蓝。疑先有净地。应解已然后更结）
    差人监净法羯磨文（彼如法作饮食净菜叶杨枝如是等事）
    大德僧听。若僧时到僧忍听。比丘某甲。能为僧作净法人。白如是
    大德僧听。比丘某甲。能为僧作净法人。谁诸长老忍。比丘某甲作净法人者默然。谁不忍者说。僧已忍比丘某甲作净法人竟。僧忍默然故。是事如是持（差作维那敷僧卧具。分僧粥。分饼分雨衣。处分沙弥。守僧园人。如是等诸羯磨文同。但称事为异耳）
    真实净施文
    长老一心念。我某甲。有此长衣未作净。今为净故。施与长老。为真实净（作真实施者。应问受施主然后得用）
    展转净施文
    长老一心念。我比丘某甲。有此长衣未作净。为展转净。施与长老（彼受请者应如是语言）长老一心念。汝有此长衣未作净。为展转净故。施与我。我今受之（受已当问彼言）汝施主是谁（彼应言）施与某甲（受请者应语如此语）长老一心念。汝是长衣未作净。为展转净故施与我。我已受之。是衣某甲已有。汝为某甲故护持。用时随意（展转净施者。若问若不问随意用）
    受七日药文（先从净人受已持至大比丘所作如是言）
    长老一心念。我比丘某甲。有病因缘。是七日药。为共宿七日故。今于长老边受（第二第三亦如是说）
    受尽形寿药文（先从净人受已。持至大比丘所作如是言）
    长老一心念。我比丘某甲有病。此尽形寿药。为共宿长服故。今于长老边受（第二第三亦如是说。不经宿不口受）


《昙无德律部杂羯磨·比丘羯磨·9.杂法第九》

    杂法第九
    乞作小房羯磨文
    大德僧听。我比丘某甲。自乞作屋。无主自为己。我今从众僧。乞知无难无妨处（第二第三亦如是说。僧当观此比丘。若可信即听若不可信一切僧应到彼处看。若遣可信者看。看已应作羯磨）
    大德僧听。比丘某甲。自乞作屋。无主自为己。今从众僧乞处分无难无妨处。若僧时到僧忍听。僧今与比丘某甲处分。无难无妨处白如是
    大德僧听。此比丘某甲。自乞作屋。无主自为己。今从众僧乞处分无难无妨处。僧今与比丘某甲处分无难无妨处。谁诸长老忍。僧与比丘某甲处分无难无妨处者默然。谁不忍者说。僧已忍与比丘某甲处分无难无妨处竟。僧忍默然故。是事如是持（次后大房羯磨文与此同。但称有主为异）
    足食已受残食文（应持食至彼比丘所。应作如是言）
    大德。我已足食大德。看是知是。作余食法（彼应取少许食已语言）我已食止。汝可食之
    受请已。作残食文（应持食至彼比丘前作如是言）
    长老。我已受请长老看是知是作余食法（彼应取少许食已语言）我已食止。汝可食之
    受请已。食前食后入他家嘱文
    长老一心念。我某甲已受某甲请。有缘事。欲入某甲聚落至某甲家。白长老令知
    非时入村嘱授文
    长老一心念。我某甲。非时入某甲聚落至某甲家。为如是缘事。白长老令知


《昙无德律部杂羯磨·比丘尼羯磨·1.诸结界法》

    比丘尼杂羯磨昙无德律三藏法师出
    诸结界法第一（结解诸界法子注次第名尽与大僧同称尼大姊异）


《昙无德律部杂羯磨·比丘尼羯磨·2.受戒法》

    受戒法第二
    比丘尼乞畜众羯磨文（若比丘尼欲度人者当往比丘尼僧偏露右肩脱革屣礼僧足已右膝着地合掌作如是言）
    大姊僧听我比丘尼某甲。今从众僧乞度人授具足戒。愿僧。听我度人授具足戒（第二第三亦如是说）
    尼僧与作畜众羯磨文
    大姊僧听。此比丘尼某甲。今从众僧乞度人授人具足戒。若僧时到僧忍听。僧今听比丘尼某甲度人授人具足戒。白如是
    大姊僧听。此比丘尼某甲。今从众僧乞度人授人具足戒。僧今听比丘尼某甲度人授人具足戒。谁诸大姊忍僧听比丘尼某甲度人授人具足戒者默然。谁不忍者说。僧已忍听比丘尼某甲度人授人具足戒竟。僧忍默然故。是事如是持
    度沙弥尼文（若欲在比丘尼寺内剃发者应白僧若房房语令知然后剃发。应作如是白）
    大姊僧听。此某甲欲从某甲求剃发若僧时到僧忍听为某甲剃发。白如是（应作如是白已为剃发。若欲在比丘尼内出家应白僧。若房房语令知。应作如是白言）
    大姊僧听。此某甲。从某甲求出家。若僧时到僧忍听。与某甲出家。白如是（应作如是白已与出家。应作如是出家。教出家者着袈裟已。偏露右肩脱革屣右膝着地合掌。教作如是言）
    我某甲。归依佛归依法归依僧。我今随佛出家。和上某甲。如来无所着等正觉。是我世尊（第二第三亦如是说）
    我某甲。归依佛归依法归依僧。我今随佛出家竟。和上某甲。如来无所着等正觉。是我世尊（第二第三亦如是说说如是已应与受戒）
    尽形寿不得杀生。是沙弥尼戒。能持不（答言能）
    尽形寿不得偷盗。是沙弥尼戒。能持不（答言能）
    尽形寿不得淫欲。是沙弥尼戒。能持不（答言能）
    尽形寿不得妄语。是沙弥尼戒。能持不（答言能）
    尽形寿不得饮酒。是沙弥尼戒。能持不（答言能）
    尽形寿不得着华鬘香涂身。是沙弥尼戒。能持不（答言能）
    尽形寿不得歌舞倡伎亦不往观听。是沙弥尼戒。能持不（答言能）
    尽形寿不得高广大床上坐。是沙弥尼戒。能持不（答言能）
    尽形寿不得非时食。是沙弥尼戒。能持不（答言能）
    尽形寿不得捉持生象金银宝物。是沙弥尼戒。能持不（答言能）
    如是沙弥尼十戒。尽形寿不应犯。
    当供养三宝佛宝法宝僧宝。勤修三业坐禅诵经劝佐众事（听童女十八者二年学戒年满二十比丘僧中受大戒若年十岁曾出适者。听二年中学戒满十二与授具足戒。应如是与二岁学戒）
    式叉摩那受六法文（沙弥尼应往比丘尼僧中偏露右肩脱革屣礼比丘尼僧足已右膝着地合掌白如是言）
    大姊僧听。我沙弥尼某甲。从僧乞二岁学戒。和上尼某甲。愿僧。济度我。慈愍故。与我二岁学戒（第二第三亦如是说应将沙弥尼往离闻处着见处已众中差堪能羯磨者。如上应作如是白）
    大姊僧听。此沙弥尼某甲。从僧乞二岁学戒。和上尼某甲。若僧时到僧忍听。僧今与沙弥尼某甲二岁学戒。和上尼某甲。白如是
    大姊僧听。此沙弥尼某甲。今从僧乞二岁学戒。和上尼某甲。僧今与沙弥尼某甲二岁学戒。和上尼某甲。谁诸大姊忍僧与沙弥尼某甲二岁学戒和上尼某甲者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与沙弥尼某甲二岁学戒竟。和上尼某甲。僧忍默然故。是事如是持（应唤来礼僧足戒师前与六法）汝谛听。如来无所着等正觉说六法。不得犯不净行行淫欲法。若式叉摩那行淫欲法。非式叉摩那。非释种女。若与染污心男子共身相摩触缺戒。应更与学戒。是中尽形寿不得犯。能持不（答言能）
    不得偷盗乃至草叶。若式叉摩那。取人五钱若过五钱。自取教人取。自斫教人斫。自破教人破。若烧若埋若坏色。非式叉摩那。非释种女。若取减五钱缺戒。应更与学戒。是中尽形寿不得犯。能持不（答言能）
    不得故断众生命乃至蚁子。若式叉摩那。故自手断人命。求刀授与。教死劝死赞死。若与人非药。若堕胎厌祷咒术。自作教人作。非式叉摩那非释种女。若断畜生不能变化者命缺戒。应更与学戒。是中尽形寿不得犯。能持不（答言能）
    不得妄语乃至戏笑。若式叉摩那。不真实无所有。自称言得上人法。言得禅得解脱得定得四空定。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。非式叉摩那非释种女。若于众中故妄语缺戒。应更与学戒。是中尽形寿不得犯。能持不（答言能）
    不得非时食。若式叉摩那非时食犯戒。应更与学戒。是中尽形寿不得犯。能持不（答言能）
    不得饮酒。若式叉摩那饮酒犯戒。应更与学戒。是中尽形寿不得犯。能持不（答言能）
    式叉摩那。于一切比丘尼戒。是中应尽学。除自取食过食与比丘尼
    式叉摩那尼僧中受大戒文（应求和上作如是言）
    我某甲。今求阿姨为和上。愿阿姨。为我作和上。我依阿姨故。得受大戒（第二第三亦如是说。和上应答言可尔。若式叉摩那学戒已。若年满二十若满二十应与受大戒。白四羯磨应如是与戒。将受人离闻处着见处。是中戒师应差教授师）
    大姊僧听。此某甲。从和上尼某甲求受大戒。若僧时到僧忍听。某甲尼为教授师。白如是（教授师应至受戒人所语言）
    此汝安陀会郁多罗僧僧伽梨僧竭支覆肩衣钵。此衣钵是汝有不。答言有。
    汝谛听。今真诚时。我今问汝。有便言有。无当言无。汝不曾作比丘尼不。不贼心受戒不。不杀父杀母杀阿罗汉不。不非人不。非畜生不。非二根人不。汝字何等。和上字谁。年岁满不。衣钵具足不。父母夫主为听汝不。不负人债不。非婢不。是女人不。女人有如是诸病。癞痈疽白癞乾痟癫狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不（答言无应语言）如我向者所问。僧中亦当如是问。如向者答我。僧中亦当如是答（彼教授师问已。应还至僧中如常威仪。至舒手及比丘尼僧处立。应作如是言）大姊僧听。是某甲。从和上尼某甲求受大戒。若僧时到僧忍听。我已教授竟。听使来。白如是（教授师应唤受戒人言来来已。为捉衣钵教礼比丘尼僧足在戒师前胡跪合掌白如是言）
    大姊僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧济拔我。慈愍故（第二第三亦如是说。是中戒师应作白）
    大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是
    汝谛听。今是真诚时。我今问汝。有便言有。无当言无。汝不曾作比丘尼不。不贼心受戒不。不杀父杀母杀阿罗汉不。非非人不。非畜生不。非二根人不。汝字何等。和上字谁。年岁满不。衣钵具足不。父母夫主为听汝不。非负人债不。非婢不。是女人不。女人有如是诸病。癞痈疽白癞乾痟癫狂二根二道合道小大小便常漏涕唾常出。有如是诸病不（答言无应作白）
    大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。所说清净无诸难事。年岁已满衣钵具足。若僧时到僧忍听。僧今授某甲大戒。和上尼某甲。白如是。
    大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。所说清净无诸难事。年岁已满衣钵具足。僧今授某甲大戒。和上尼某甲。谁诸大姊忍。僧今授某甲大戒。和上尼某甲者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持
    受戒人与尼僧俱至比丘僧中大戒文（彼受戒者应与比丘尼增俱至比丘僧中礼僧足已右膝着地合掌作如是言）
    大德僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧济度我。慈愍故（第二第三亦如是说。此中戒师应作白已问诸难事）
    大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是
    善女谛听。今是真诚时。实当言实。不实当言不实。随所问汝。汝当以实答我。汝不曾作比丘尼不。不贼心受戒不。不杀父杀母杀阿罗汉不。非非人不。非畜生不。非二根人不。汝字何等。和上字谁。年岁满不。衣钵具足不。父母夫主为听汝不。汝不负人债不。非婢不。汝是女人不。女人有如是诸病。癞痈疽白癞乾痟癫狂病。汝有如是诸病不（若言无应问言）汝学戒未。汝清净不（若言已学戒清净。应问余比丘尼言）已学戒未清净不（若言已学戒清净。即应作白四羯磨）大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。所说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和上尼某甲。白如是。
    大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲所说清净无诸难事。年岁已满衣钵具足。已学戒清净。僧今为某甲受大戒。和上尼某甲。谁诸长老忍。僧与某甲受大戒。和上尼某甲者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍为某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持
    善女人谛听。如来无所着等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女。一切不得作不净行行淫欲法。若比丘尼作不净行行淫欲法乃至共畜生。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得偷盗乃至草叶。若比丘尼取人五钱若过五钱。自取教人取。自斫教人斫。自破教人破。若烧若埋若坏色。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得断众生命乃至蚁子。若比丘尼自手断。若教他断人命。持刀授与。教死赞死劝死。与人非药。若堕胎厌祷咒术。若自作方便教人作。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得妄语乃至戏笑。若比丘尼不真实非己有。自称得上人法。得禅得解脱三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得身相摩触乃至共畜生。若比丘尼有染污心与染污心男子身相触腋以下膝以上。若摩若捺若逆摩若顺摩若牵若推若举若下若捉若急捺。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得犯八事乃至共畜生。若比丘尼有染污心。与染污心男子。受捉手捉衣至屏处屏处住屏处语。若共行若身相近若共期。犯此八事。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得覆藏他罪乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举不白僧不语人令知。后于异时。此比丘尼若休道若灭摈若作不共住若入外道。后作如是言。我先知此人如是如是。非比丘尼非释种女。覆藏他重罪故。是中尽形寿不得犯。能持不（答言能）
    不得随被举比丘语乃至沙弥。若比丘尼知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺。彼比丘尼谏此比丘尼言。大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。莫随顺彼比丘语。彼比丘尼谏此比丘尼时。坚持不舍。彼比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。若不舍者。非比丘尼非释种女。犯随举。是中尽形寿不得犯。能持不（答言能）
    善女人谛听。如来无所着等正觉说四依法。比丘尼出家依是。是出家人法。依粪扫衣。是比丘尼出家法。是中尽形寿能持不（答言能）若得长利。檀越施衣。割坏衣。得受
    依乞食。是比丘尼出家人法。是中尽形寿能持不（答言能）若得长利。若僧差食。檀越送食。月八日食。十五日食。月初日食。众常食。檀越请食得受
    依树下坐。是比丘尼出家人法。是中尽形寿能持不（答言能）若得长利。别房尖头小屋。石室两房一户得受
    依腐烂药。是比丘尼出家人法。是中尽形寿能持不（答言能）若得长利。酥油生酥蜜石蜜得受。汝已受戒竟。白四羯磨如法成就得处所。和上如法。阿阇梨如法。二部众僧具足。当善受教法。应劝化作福治塔供养众僧。和上阿阇梨一切如法教。不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不断。余所不知。当问和上阿阇梨（应令受戒人在前而去）
    受衣钵文（受五衣钵文。请依止文。子注尽同。尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·3.除罪法》

    除罪法第三
    比丘尼从二部僧乞摩那埵羯磨文
    （治比丘尼僧残罪。无覆藏。唯有半月。在二部僧中行摩那埵。行摩那埵竟与出罪。摩那埵羯磨时。大僧满四人已上。尼僧亦尔。出罪时。要二部僧各二十人。彼尼来至僧中。脱革屣偏露右肩礼僧足合掌胡跪。从二部僧乞半月摩那埵。应如是言）大德僧听。我比丘尼某甲。犯某甲僧残罪。今从二部僧。乞半月摩那埵羯磨。愿僧。与我半月摩那埵羯磨。慈愍故（第二第三亦如是说）
    与摩那埵羯磨文
    大德僧听。比丘尼某甲。犯某甲僧残罪。今从二部僧。乞半月摩那埵羯磨。若僧时到僧忍听。僧今与比丘尼某甲半月摩那埵羯磨。白如是
    大德僧听。比丘尼某甲。犯某甲僧残罪。今从二部僧。乞半月摩那埵羯磨。僧今与比丘尼某甲半月摩那埵羯磨。谁诸长老忍。僧与比丘尼某甲半月摩那埵羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘尼某甲半月摩那埵羯磨竟。僧忍默然故。是事如是持（摩那埵行法如大比丘法无异在尼僧中宿日日来白大僧令知作如是说）大德僧听。我比丘尼某甲。犯某甲僧残罪。从二部僧。乞半月摩那埵羯磨。僧已与我半月摩那埵羯磨。我比丘尼某甲。已行若干日。余有若干日在。白大德僧。令知我行摩那埵
    乞出罪羯磨文（彼比丘尼来至二部僧中乞出罪羯磨应如是乞言）
    大德僧听。我比丘尼某甲。犯某甲僧残罪。从二部僧。乞半月摩那埵羯磨。僧已与我半月摩那埵羯磨。我于二部僧中半月行摩那埵竟。今从僧乞出罪羯磨。愿僧。与我出罪羯磨。慈愍故（第二第三亦如是说）
    与出罪羯磨文
    大德僧听。比丘尼某甲。犯某甲僧残罪。从二部僧。乞半月摩那埵羯磨。已与比丘尼某甲半月摩那埵羯磨。此比丘尼某甲。已于二部僧中半月行摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘尼某甲出罪羯磨。白如是
    大德僧听。比丘尼某甲。犯某甲僧残罪。从二部僧。乞半月摩那埵羯磨。僧已与比丘尼某甲半月摩那埵羯磨此比丘尼某甲。已于二部僧中半月行摩那埵竟。今从僧乞出罪羯磨。僧今与比丘尼某甲出罪羯磨。谁诸长老忍。僧与比丘尼某甲出罪羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘尼某甲出罪羯磨竟。僧忍默然故。是事如是持
    舍堕衣于僧中舍文（舍堕僧中舍。舍竟。僧中忏悔。请一人能受者白。即一人前忏悔。羯磨还彼衣。三二一人边舍。忏皆亦同。犯余罪。向二三人忏。受者白边人。疑罪僧向三二一人发露。子注次第名。尽同尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·4.说戒法》

    说戒法第四
    尼僧差人求教授羯磨文
    大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。白如是。
    大姊僧听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。谁诸大姊忍。僧差比丘尼某甲为比丘尼僧故。半月往比丘僧中求教授者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故。半月往比丘僧中求教授竟。僧忍默然故。是事如是持（二人为伴往大僧中诣一旧比丘所礼足已。曲身低头合掌白言）
    大德一心念。比丘尼僧和合。礼比丘僧足。求教授（第二第三亦如是说。受嘱比丘僧说戒时如是白言）
    大德僧听。比丘尼僧和合。礼僧足求教授（第二第三亦如是说。比丘尼明日应往问可否。比丘应期往。比丘尼应期来迎。比丘期往。闻教授人来。当半道迎至寺内。供给所须洗浴具。美粥饮食果苽。以此供养。若不者突吉罗。若比丘尽病。若不和合。若众不满。当遣信往礼拜问讯。若比丘尼尽病。若众不和合。众不满。亦当遣信往礼拜问讯。若不往者突吉罗）
    与清净及欲文（与欲及清净受欲。及清净布萨说戒法。八难及缘略说戒。子注次第名。尽同尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·5.安居法》

    安居法第五（差人分房舍。安居。受七日。受过七日文。与过七日法。子注次第名。尽同尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·6.自恣法》

    自恣法第六
    尼僧差人大僧中求自恣羯磨文
    大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故往大僧中。说三事自恣见闻疑。白如是
    大姊僧听。僧今差比丘尼某甲。为比丘尼僧故往大僧中。说三事自恣见闻疑。谁诸大姊忍。僧差比丘尼某甲为比丘尼僧故往大僧中。说三事自恣见闻疑者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故往大僧中。说三事自恣见闻疑竟。僧忍默然故。是事如是持（二比丘尼为伴往大僧中礼僧足已曲身低头合掌作如是说）
    比丘僧夏安居竟。比丘尼夏安居竟。比丘僧说三事自恣见闻疑。大德僧。慈愍故语我。我若见罪。当如法忏悔（第二第三亦如是说。彼尼即比丘僧中自恣日便自恣。而比丘疲极。佛言。不应尔。比丘僧十四日自恣。比丘尼十五日自恣。若大僧病。若众不和合。若众不满。比丘尼应遣信礼拜问讯。不者突吉罗。若比丘尼众病。若众不和合。众不满。比丘尼亦当遣信礼拜问讯。不者突吉罗）
    与欲自恣文（与欲自恣。受欲自恣人。白僧自恣。尼僧自恣。四三二人互说。独一心念。说八难白僧三语自恣。白僧受功德衣人。羯磨衣与持衣人。僧前说。众僧尼受功德衣。白出功德衣。子注次第名。尽同尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·7.分衣物法》

    分衣物法第七（羯磨分衣物。三二人相向受。独一心念受。听病人持亡者衣物至僧中说。羯磨衣钵与。余衣羯磨分。三二人相向受。独一心念受。尽同尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·8.作净法》

    作净法第八（结净地。差监净人。真净展转。七日尽形寿受法。子注次第名。尽同尼姊异）


《昙无德律部杂羯磨·比丘尼羯磨·9.杂法》

    杂法第九（自乞作小房。足食受残食。受请已作残食。受请食前食后非时入村嘱。子注次第名。尽同尼姊异。文烦故不出）
    僧祇律一人安居文
    我比丘某甲。于此僧伽蓝雨安居前三月。
    我某甲比丘。是住处夏安居前三月。有缘事出界行。受七日法是住处安居自恣

昙无德律部杂羯磨


《羯磨·比丘羯磨·1.结界法》

羯磨一卷（出昙无德律）

        曹魏安息沙门昙谛译

    结界法第一（凡诸羯磨作法。应先白。未受具戒者出。不来比丘说欲及清净。僧今和合何所作为。僧中一人随事答言。某甲羯磨。除结界无受欲法故。又结法。二界不得相接。应留中间。亦不得隔驶流水结。除常有桥梁。若大界内安戒场者。先竖戒场四方相竟。于外下至相去一肘。竖大界内相外随近远亦竖四方相。使一旧住比丘唱其方相。众中差堪能羯磨者结。应先结大界后结戒场。如欲唱此大界相者。先从外相东南角起。四方一周。又唱内相。亦令一周言。彼为外相。此为内相。是大界内外相一周。如是三唱。若内无戒场者。直唱外相。结大小界法。僧应尽集。不得受欲。受欲者不知相故。失衣破夏故）
    凡说欲有三种。一者说戒时与欲清净。二者自恣时与欲自恣。三者自余羯磨。但言与欲
    结大界羯磨文
    大德僧听。此住处比丘某甲。唱四方大界相。若僧时到僧忍听。僧今于此四方相内结大界。同一住处同一说戒。白如是
    大德僧听。此住处比丘某甲。唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒谁诸长老忍。僧于此四方相内结大界。同一住处同一说戒者默然。谁不忍者说。僧已忍于此四方相内结大界。同一住处同一说戒结大界竟。僧忍默然故。是时如是持
    结戒场羯磨文（原戒场之兴。为其住处众大难集故。别结此界用拟。众中有于要事。随时得作故。不容即解。若不依住处。但为暂时作法者。事讫去即便解。不容不解得罪。为碍后人结界故）
    大德僧听。此住处比丘某甲。称四方小界相。若僧时到僧忍听。僧今于此四方小界相内结作戒场。白如是
    大德僧听。此住处比丘某甲。称四方小界相。僧今于此四方小界相内结作戒场。谁诸长老忍。僧于此四方相内结戒场者默然。谁不忍者说。僧已忍于此四方相内结戒场竟。僧忍默然故。是时如是持
    解大界戒场羯磨文（此一羯磨。通解二界故。羯磨文中。但云解界。名无偏局。其致在兹。任现作法时随事所称解戒场。唯除同住同说戒为异）
    大德僧听。今此住处比丘。同一住处同一说戒。若僧时到僧忍听。解界。白如是
    大德僧听。此住处比丘。同一住处同一说戒。今解界。谁诸长老忍。僧同一住处同一说戒解界者默然。谁不忍者说。僧已忍同一住处同一说戒解界竟。僧忍默然故。是事如是持
    结不失衣界羯磨文（不失衣界。即衣大界相结。无别异相故。文言还称此住处。若有村除村。无村不须唱除村村外界）
    大德僧听。此住处同一住处同一说戒。若僧时到僧忍听。僧今结不失衣界。除村村外界。白如是
    大德僧听。此住处同一住处同一说戒。僧今结不失衣界。除村村外界。谁诸长老忍。僧于此住处同一住处同一说戒结不失衣界除村村外界者默然。谁不忍者说。僧已忍。同一住处同一说戒。结不失衣界除村村外界竟。僧忍默然故。是事如是持
    解不失衣界羯磨文（大界不失衣界既是一处重结故前后解结互易不同。若欲解者应先解。不失衣界却解大界）
    大德僧听。此住处比丘。同一住处同一说戒。若僧时到僧忍听。僧今解不失衣界。白如是。
    大德僧听。此住处比丘。同一住处同一说戒。僧今解不失衣界。谁诸长老忍。僧同一住处同一说戒解不失衣界者默然。谁不忍者说。僧已忍同一住处同一说戒。解不失衣界竟。僧忍默然故。是事如是持
    结小界羯磨文（若布萨日。诸比丘于村野路中行。欲说戒众多难集。不得和合。听随同师善友知识。下道别集一处。结小界说戒。不须唱相。数人结故）
    大德僧听。今有尔许比丘集。若僧时到僧忍听。结小界。白如是
    大德僧听。今有尔许比丘集。结小界。谁诸长老忍尔许比丘集结小界者默然。谁不忍者说。僧已忍。尔许比丘集结小界竟。僧忍默然故。是事如是持（四人言四人。五人言五人。等亦如是。不定数故。言尔许比丘集）
    解小界羯磨文
    大德僧听。今有尔许比丘集。若僧时到僧忍听。解此处小界。白如是
    大德僧听。今有尔许比丘集。解此处小界。谁诸长老忍僧解此处小界者默然。谁不忍者说。僧已忍解此处小界竟。僧忍默然故。是事如是持
    结小界自恣法（非村阿兰若道路行欲自恣。非同意不得和合自恣。应同师亲友异处结小界自恣。此是人坐已满。界不须唱相也）
    大德僧听。诸比丘坐处已满。齐如是比丘坐处。若僧时到僧忍听。僧于此处结小界。白如是
    大德僧听。齐如是比丘坐处。僧于此处结小界。谁诸长老忍。齐如是比丘坐处僧于中结小界者默然。谁不忍者说。僧已忍齐如是比丘坐处结小界竟。僧忍默然故。是事如是持
    结同一说戒同一利养羯磨文（若二住处彼此各别。今欲共合同一说戒同一利养者。先彼此各解本界。然后两住处通竖标相。合为一界。僧尽集一处。羯磨结界）
    大德僧听。如所说戒相。若僧时到僧忍听。于此处彼处。结同一说戒同一利养。白如是。
    大德僧听。如所说界相。今僧于此处彼处。结同一说戒同一利养。谁诸长老忍。僧于此处彼处同一说戒同一利养。结界者默然。谁不忍者说。僧已忍于此处彼处同一说戒同一利养。结界竟。僧忍默然故。是事如是持
    结同一说戒别利养羯磨文（亦先彼此各解本界。然后两住处通竖标相。合为一界。僧尽集一处作羯磨结之）
    大德僧听。如所说界方相。若僧时到僧忍听。僧今于此处结同一说戒别利养。白如是
    大德僧听。如所说界方相。僧今于此处结同一说戒别利养。谁诸长老忍。僧于此四方相内结同一说戒别利养者默然。谁不忍者说。僧已忍于此四方相内结。同一说戒别利养竟。僧忍默然故。是事如是持（若二住处。先共同说戒同利养。或同说戒别利养。后还欲别者。应先解界。后各自唱界相。依旧别结）
    结别说戒同一利养磨羯文
    大德僧听。若僧时到僧忍听。僧今于此彼住处。结别说戒同一利养。为守护住处故。白如是
    大德僧听。僧今于此彼住处。结别说戒同一利养。为守护住处故。谁诸长老忍。僧于此彼住处。结别说戒同一利养。为守护住处故。僧忍者默然。谁不忍者说。僧已忍于此彼住处。结别说戒同一利养。为守护住处竟。僧忍默然故。是事如是持


《羯磨·比丘羯磨·2.受戒法》

    受戒法第二
    度沙弥法（若欲在僧伽蓝中剃发。当白一切僧。若不和合。房房语令知已与剃发。若和合当作白。白已然后剃发。当如是白）
    大德僧听。此某甲。欲求某甲剃发。若僧时到僧忍听。与某甲剃发。白如是（若欲僧伽蓝中度令出家者。当白一切僧。白已然后听与出家。当如是白）
    大德僧听。此某甲。从某甲求出家。若僧时到僧忍听。与某甲出家。白如是（作如是白已出家。教使着袈裟。偏露右肩脱革屣右膝着地合掌。教作如是言）
    我某甲。归依佛归依法归依僧。随佛出家。某甲为和上。如来至真等正觉。是我世尊（如是三说）
    我某甲。归依佛竟归依法竟归依僧竟。随佛出家竟。某甲为和上。如来至真等正觉。是我世尊（如是三说）
    尽形寿不得杀生。是沙弥戒。能持不（答言能）尽形寿不得盗。是沙弥戒。能持不（答言能）尽形寿不得淫。是沙弥戒。能持不（答言能）尽形寿不得妄语。是沙弥戒。能持不（答言能）尽形寿不得饮酒。是沙弥戒。能持不（答言能）尽形寿不得着华鬘香油涂身。是沙弥戒。能持不（答言能）尽形寿不得歌舞倡伎及故往观听。是沙弥戒。能持不（答言能）尽形寿不得高广大床上坐。是沙弥戒。能持不（答言能）尽形寿不得非时食。是沙弥戒。能持不（答言能）尽形寿不得捉持生像金银宝物。是沙弥戒。能持不（答言能）此是沙弥十戒。尽形寿不得犯。能持不（答言能）汝已受戒竟。当供养三宝佛宝法宝僧宝。勤修三业坐禅诵经劝作众事
    受大戒法请和上文
    大德一心念。我某甲。请大德为和上。愿大德。为我作和上。我依大德故。得受具足戒。慈愍故（第二第三亦如是说。和尚应言好。若言可尔。尔时众僧。应安欲受具足者。离闻处着见处已。戒师应问言）
    众中谁能为某甲。作教授师（若有能者答言我能戒师即应。作白）差教授师法。大德僧听。是某甲。从和上某甲求受具足戒。若僧时到僧忍听。某甲作教授师。白如是（教授师应往受戒人所问言）
    此安陀会。郁多罗僧。僧伽梨。是衣钵。是汝有不（答言是应语言）
    善男子谛听。今是真诚时实语时。实当言实。不实当言不实。汝不犯边罪不。汝不犯比丘尼不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和上字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞干痟颠狂病。汝无如是诸病不（答言无应语言）
    如我今问汝。僧中亦当如是问汝如汝向者答我。僧中亦如是答（教授师如是问已还僧中如常威仪至舒手及僧处立应如是白）
    大德僧听。是某甲从和上某甲求受具足戒。若僧时到僧忍听。我问已听将来。白如是（教授师唤受戒人言汝来来已为捉衣钵与戒师教礼僧足已在戒师前。长跪合掌教授师应教乞戒如是白）
    大德僧听。我某甲。从和上某甲求受具足戒。我某甲。今从僧乞受具足戒。和上某甲。愿僧济度我。慈愍故（第二第三亦如是说戒师应作白）
    大德僧听。是某甲。从和上某甲求受具足戒此某甲。今从众僧乞受具足戒。和上某甲。若僧时到僧忍听。我问诸难事。白如是（作是白已应问言）
    善男子听。今是真诚时实语时。我今问汝。当随实答。汝不犯边罪不。汝不犯净戒尼不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和上字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞干痟癫狂。汝无如是诸病不（若言无应作白四羯磨）
    大德僧听。是某甲从和上某甲求受具足戒。此某甲。今从众僧乞受具足戒和上某甲。某甲自说清净无诸难事。年满二十。三衣钵具。若僧时到僧忍听。僧今授某甲具足戒。和上某甲白如是
    大德僧听。是某甲。从和上某甲求受具足戒。此某甲今从众僧乞受具足戒。和上某甲。某甲自说清净无诸难事。年满二十，三衣钵具，僧今授某甲具足戒。和上某甲。谁诸长老忍。僧与某甲受具足戒和上某甲者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已与某甲受具足戒竟。和上某甲竟。僧忍默然故。是事如是持
    善男子谛听。如来无所着等正觉说四波罗夷法。若比丘犯一一法。非沙门非释种子。汝一切不得犯淫作不净行。若比丘犯不净行。受淫欲法。乃至共畜生。非沙门非释种子。如折石破不可还合。是中尽形寿不得犯。能持不（答言能）一切不得盗乃至草叶。若比丘盗人五钱若过五钱。若自取若教人取。若自斫教人斫。若自破教人破。若自烧教人烧。若埋若坏色。非沙门非释种子。犹如截头不复还活。汝是中尽形寿不得犯。能持不（答言能）一切不得故断众生命乃至蚁子。若比丘故自手断人命。持刀授与人。教死赞死劝死。与人非药。若堕胎若厌祷杀。自作方便若教人作。非沙门非释种子。犹如多罗树心断不复生。汝是中尽形寿不得犯。能持不（答言能）一切不得妄语乃至戏笑。若比丘不真实非己有。自称言得上人法。得禅得解脱得定得四空定。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。非沙门非释种子。如针鼻破不复用。汝是中尽形寿不得犯。能持不（答言能）善男子谛听。如来无所着等正觉说四依法。比丘依是出家。依粪扫衣。是比丘出家。人法。是中尽形寿能持不（答言能）若得长利。檀越施衣。割坏衣。得受依乞食。是比丘出家人法。是中尽形寿能持不（答言能）若得长利。若僧差食。若檀越送食。月八日食。十五日食。月初日食。众僧常食。檀越请食。得受依树下坐。是比丘出家人法。是中尽形寿能持不（答言能）若得长利。别房尖头屋。小房石室两房一户。得受。依腐烂药。是比丘出家人法。是中尽形寿能持不（答言能）若得长利。酥油石蜜。得受汝已受戒竟。白四羯磨如法成就。得好处所。和上如法。阿阇梨如法。众僧具足。当善受教法。应劝化作福治塔供养众僧。和上阿阇梨一切如法教。不得违逆。应学问坐禅诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不绝。余所未知。当问和上阿阇梨（应令受戒人在前而去）
    受衣钵文
    长老一心念。我某甲。此僧伽梨若干条割截成。今受持不离宿（如是三说余二衣亦尔）
    长老一心念。我某甲。此钵多罗应量器。令受持常用故（如是三说）
    请依止文
    大德一心念。我某甲。请大德为依止阿阇梨。愿大德。为我作依止阿阇梨。我依大德故。得如法住。慈愍故（如是三说师应语言莫放逸若言好若言去彼答言尔）


《羯磨·比丘羯磨·3.除罪法》

    除罪法第三
    忏僧残罪法（此第二篇。其罪既重。故须经众悔。行调伏法以肃其怀。然调伏法。要有于二。一者治过。二者治罪故。初覆藏羯磨法。治过。非治罪故。乞覆藏羯磨时。先忏覆藏突吉罗罪。后方与覆藏羯磨治法。六夜出罪。此二是治罪法。正忏僧残故。故有覆藏者。备三种羯磨。无覆藏者。唯与六夜出罪）
    乞覆藏羯磨文
    大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。今从僧乞覆藏羯磨。愿僧。与我随覆藏日羯磨。慈愍故（如是三说）
    与覆藏羯磨文
    大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。若僧时到僧忍听。僧今与比丘某甲随覆藏日羯磨。白如是。
    大德僧听。比丘某甲。犯某僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧今与比丘某甲随覆藏日羯磨。谁诸长老忍。僧与比丘某甲随覆藏日羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘某甲随覆藏日羯磨竟。僧忍默然故。是事如是持（行覆藏者。应当备修四法羯磨。是其教法。克宜遵之在心。夺三十五事。是折伏法。勿得有违。下最执众苦事。敬奉清净比丘。是调伏法。当一一顺而行之。白等八事是发露悔法宜加愧省。深自慨责忆念依法而白。勿容阙失若阙失宿一一事。皆得突吉罗罪。何等八。往余寺不白。有客比丘来不白有余事出界外不白。寺内徐行者不白。病不遣信。白。二三人共室宿。在无比丘处住。不半月半月说戒时白。是为八事失夜。佛听半月半月说戒时白。应如是白。彼行覆藏者。应至僧中偏露右肩脱革屣右膝着地合掌。白如是言）大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。今从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。已行若干日。未行若干日。白大德令知。我行覆藏（有三最下。一最大比丘下行。二最下卧具。三与最下房舍。有三事随本次。僧得施物时。自恣时行钵时）
    乞摩那埵羯磨文
    大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈愍故（如是三说）
    与摩那埵羯磨文
    大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲行覆藏竟。今从僧乞六夜摩那埵。若僧时到僧忍听。僧今与比丘某甲六夜摩那埵。白如是
    大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。从僧乞六夜摩那埵。僧今与比丘某甲六夜摩那埵。谁诸长老忍。僧与比丘某甲六夜摩那埵者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已与比丘某甲六夜摩那埵竟。僧忍默然故。是事如是持
    （佛言。听行摩那埵比丘亦行如上事。行摩那埵者应常在僧中宿日日白。应如是白偏露右肩脱革屣。右膝着地合掌白如是言）大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我比丘某甲。已行若干日。未行若干日。白大德令知。我行摩那埵（三说）
    乞出罪羯磨文
    大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故（第二第三亦如是说）
    与出罪羯磨文
    大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。已行覆藏日羯磨竟。从僧乞六夜摩那埵。僧已与比丘某甲六夜摩那埵。此比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘某甲出罪羯磨。白如是
    大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。从僧乞六夜摩那埵羯磨。僧已与比丘某甲六夜摩那埵羯磨。此比丘某甲。行六夜摩那埵竟。从僧乞出罪羯磨。僧今与比丘某甲出罪羯磨。谁诸长老忍。僧与比丘某甲出罪羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘某甲出罪羯磨竟。僧忍默然故。是事如是持
    舍堕忏悔法（此第三篇。尼萨耆波逸提过。犯两篇故。加以折伏法。要须僧中舍。若住处无僧。亦得三人二人一人前舍。但不得别众舍不。成舍）
    持舍堕衣于僧中舍文
    大德僧听。我比丘某甲。故畜尔许长衣。过十日犯舍堕。今舍与僧（第一第三亦如是说舍已即应僧中忏悔）
    从僧乞忏悔文
    大德僧听。我比丘某甲。故畜尔许长衣。过十日犯舍堕。此衣已舍与僧。犯某甲罪。今从众僧乞忏悔。愿僧。听我比丘某甲忏悔。慈愍故（第二第三亦如是说僧中别请一人对忏悔至清净比丘所作如是白）
    我比丘某甲。请大德忏悔（受忏者应白僧已然后受忏）
    受忏者僧中白文
    大德僧听。比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。有某甲罪。今从众僧忏悔。若僧时到僧忍听。我受比丘某甲忏悔。白如是
    某对一人僧中忏悔文
    大德一心念。我比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。今有某甲罪。今从大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不敢覆藏。大德忆我清净。戒身具足清净布萨（第二第三亦如是说。说已受忏悔者应语言）自责汝心生厌离（彼即应答言尔）
    僧还此比丘衣羯磨文（舍堕还衣法。若有畜染者。应经宿方羯磨还。若有缘亦听即日作羯磨。但须别称人转付。不得直还。若无畜染者。皆即日还。今此畜长犯舍堕还衣。是经宿还羯磨文）
    大德僧听。比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。若僧时到僧忍听。僧今持此衣与某甲。某甲当还比丘某甲。白如是
    大德僧听。比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。僧今持此衣与某甲。某甲当还比丘某甲。谁诸长老忍。僧持此衣与某甲。某甲当还比丘某甲者默然。谁不忍者说。僧已忍。僧持此衣与某甲。某甲当还比丘某甲衣竟。僧忍默然故。是事如是持
    三人二人一人前舍堕文（若三人二人一人前舍法同上。唯不称僧为异。三人二人一人中忏法。受忏者应语边人然后受忏。对一人者。直尔舍已。而忏悔也）
    三人二人中受忏者语边人文
    长老听。我受比丘某甲忏悔（彼答言尔忏法如上）
    余罪忏悔法（言余罪者。除上二篇及尼萨耆。自余波逸提。下二篇偷兰遮突吉罗等。此余罪中波逸提提舍尼。皆是对手悔。第五篇罪皆是心悔。偷兰遮罪中。重者众中悔。微者对悔。故致悔法阶降不同）
    向一比丘忏悔文（应至一清净比丘所偏露右肩。若上座礼足右膝着地合掌说罪名。说罪种。作如是言）
    长老一心念。我某甲比丘。犯某甲罪。今从长老忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。长老忆我清净。戒身具是清净布萨（第二第三亦如是说。彼受忏者应语言）
    自责汝心生厌离（即答言尔）二比丘前忏悔文（应至二清净比丘所请一比丘对忏悔。受忏者应先问彼。第二比丘作如是言）
    长老听。我比丘某甲忏悔（彼答言尔。其忏法同上）
    三比丘前忏悔文（应至三清净比丘所。亦请一比丘对忏悔。余与上二人法同也）
    僧中忏悔文（应往僧中偏露右肩脱革屣。礼僧足已右膝着地合掌白如是言）
    大德僧听。我比丘某甲。犯某甲罪。今从僧乞忏悔（如是三说僧中别请一人对忏悔至清净比丘所作如是言）
    我比丘某甲。请大德忏悔（受忏者应白僧已然后受忏应作如是白）
    大德僧听。彼比丘某甲。犯某甲罪。今从僧忏悔。若僧时到僧忍听。我受比丘某甲忏。白如是（作如是白已受忏其悔法同上）
    一切僧同犯即僧中忏悔文（于住处当说戒时。一切僧同犯。而同犯者不得相向忏悔。既临说戒时。复不容于外求清净比丘。说戒事重故。听众以单白而忏。得为说戒。应作如是白）
    大德僧听。此一切众僧犯罪。若僧时到僧忍听。此一切僧忏悔。白如是（作如是白已然后说戒）
    疑罪发露文（至一清净比丘所偏露右肩脱革屣礼僧足已右膝着地合掌自称所犯戒名口作是语）
    大德忆念。我于某罪生疑。今向大德说。须后无疑时。当如法忏悔
    一切僧同犯罪疑于僧中发露文（亦是当说戒时疑罪发露与上忏悔法同应作如是白）
    大德僧听。此一切僧于罪有疑。若僧时到僧忍听。此众僧自说罪。白如是（作如是白然后得说戒）


《羯磨·比丘羯磨·4.说戒法》

    说戒法第四
    与欲及清净文（若有佛法僧事病患及看病与欲清净法）
    大德一心念。今日众僧布萨说戒。我某甲。为某缘事故。如法僧事。与欲清净（有五种与欲。若言与汝欲若言我说欲。若言与我说欲。若现身相若广说尽成与欲。不者不成与欲。自恣时与欲亦同。但言我与欲自恣为异也）
    受欲清净文（随能忆姓字多少得受至僧中应如是说）
    大德一心念众多比丘。为某缘事。我与众多比丘受欲清净。如法僧事与欲清净
    转与欲清净文（受彼欲清净已。后自有事起故以彼及己欲清净。更转与余人言）
    长老一心念。我比丘某甲。与众多比丘受欲清净。今有缘事。彼及我身如法僧事。与欲清净
    布萨说戒文（布萨日若小食上若大食上上座应唱言）
    今布萨日。某时。众僧和合。集某堂说戒（若四人若过四人应先白已然后说戒白者如戒中说。若三人若二人各各相向。共作三语布萨言）
    长老一心念。今日众僧十五日说戒我某甲清净（如是三说若一人应心念口言）
    今日众僧十五日说戒。我某甲清净（如是三说）
    告清净文（布萨日有三。或十六日十五日十四日。若有客旧已说未说。来有先后。众有多少及等。若客已说。后旧比丘来。多之以等。皆重说戒。若旧比丘少。当出界外说戒。若旧比丘已说戒。后客比丘来多旧比丘应更重说戒。客比丘少之以等。应自出界外说戒。若说戒日同。而时不同。客旧先后多少以等。若旧比丘说戒后。客比丘来。多之以等。皆更重说戒。若客比丘少。当告清净。若客比丘说戒后。旧比丘来。多之以等。客比丘亦当更重说戒。少当告清净。依次坐听。若举众未起。若多以起说以不说。义皆同上告清净法应言）
    大德僧听。我某甲清净（如是三说已随次坐听）
    八难事起及余缘略说戒文（八难者。王难贼难火难水难病难人难非人难恶虫难是为八难及余缘者。大众集床座少。若众多病。大众集坐上覆盖不周。或天雨。若布萨多。若斗诤事起。论阿毗昙毗尼。说法夜已久。明相未出。应作羯磨说戒。若明相出。不得宿受欲清净羯磨说戒。应随事远近。可广说便广说。不者如法治。可略说便略说。不者如法治。若难事近不得略说。即应从坐起去。略说戒者。说戒序已。余者应言。僧常闻。若说戒序四事已。余者应言。僧常闻。如是乃至提舍尼。余者应言。僧常闻）
    教诫比丘尼法（僧说戒时诵戒者应问谁遣比丘尼来受教尼嘱授者为白僧言）
    大德僧听。比丘尼僧某甲等。和合礼大德僧足。求教授（如是三说众中若有教授人应差若无上座应设教授敕法）
    差教授比丘尼人羯磨文
    大德僧听。若僧时到僧忍听。僧差比丘某甲。教授比丘尼。白如是
    大德僧听。僧差比丘某甲。教授比丘尼。谁诸长老忍。僧差比丘某甲。教授比丘尼者默然。谁不忍者说。僧已忍。差比丘某甲教授比丘尼竟。僧忍默然故。是事如是持（被差人往尼寺中应教集尼僧已）
    先为说八不违法。何等为八。一者虽百岁比丘尼。见新受戒比丘。应起迎逆礼拜与敷请坐。此法应尊重赞叹。尽形寿不得违。二者比丘尼不应骂比丘呵责比丘。不应诽谤言破戒破见破威仪。此法应尊重赞叹。尽形寿不得违。三者比丘尼。不应为比丘作举作忆念作自言。不应遮他觅罪说戒自恣。不应呵比丘。比丘应呵比丘尼。此法应尊重赞叹。尽形寿不得违。四者式叉摩那学戒已。从比丘僧乞受大戒。此法应尊重赞叹。尽形寿不得违。五者比丘尼犯僧残罪。应在二部僧中半月行摩那埵。此法应尊重赞叹。尽形寿不得违。六者比丘尼。半月半月从僧乞教授。此法应尊重赞叹。尽形寿不得违。七者比丘尼。不应无比丘僧处夏安居。此法应尊重赞叹。尽形寿不得违。八者比丘尼僧安居竟。应比丘僧中求三事自恣见闻疑。此法应尊重赞叹。尽形寿不得违（说八不可违已然后随意为说法广教法也）
    上座教授敕文（答言）
    此处无教授人。尼众等当如法布萨。谨慎莫放逸（明日尼来时受嘱者应还依此文答遣此略教法）


《羯磨·比丘羯磨·5.安居法》

    安居法第五
    僧差人分房舍卧具羯磨文
    大德僧听。若僧时到僧忍听。僧差比丘某甲。分房舍卧具。白如是
    大德僧听。僧差比丘某甲。分房舍卧具。谁诸长老忍。僧差比丘某甲分房舍卧具者默然。谁不忍者说。僧已忍。差比丘某甲分房舍卧具竟。僧忍默然故。是事如是持（分房法先使营事人选择一房取已余房白上座次第取房白言）
    大德上座。如是好房舍卧具。随意所乐便取（先与上座房以次与第二第三第四乃至下座亦如是若长房应留客比丘）
    安居文
    长老一心念。我某甲比丘。依某甲聚落某甲僧伽蓝某甲房舍。前三月夏安居。房舍破修治故（第二第三亦如是说）依某甲持律。若有疑事。当往问（后安居亦如是法唯言后安居为异）
    受七日文
    长老一心念。我比丘某甲。受七日法出界外为某甲事故。还此中安居。白长老令知（第二第三亦如是说）
    受过七日羯磨法（其羯磨法。出在律本瞻波揵度。据斯以验。旧本曰羯磨文不足故宜须详准改以从正）
    乞受过七日羯磨文
    大德僧听。我比丘某甲。此处夏安居。受过七日法。十五日若一月日。出界外。为某事故。还此中安居。今从僧乞受过七日法。十五日若一月日羯磨。愿僧与我比丘某甲受过七日法。十五日若一月日羯磨。慈愍故（第二第三亦如是说）
    与过七日羯磨文
    大德僧听。比丘某甲。此处夏安居。受过七日法。十五日若一月日出界外。为某事故。还此中安居。今从僧乞受过七日法。十五日若一月日羯磨。若僧时到僧忍听。僧今与比丘某甲受过七日法十五日若一月日羯磨。白如是
    大德僧听。比丘某甲。此处夏安居。受过七日法。十五日若一月日出界外。为某事故。还此中安居。今从僧乞受过七日法。十五日若一月日羯磨。僧今与比丘某甲受过七日法十五日若一月日羯磨。谁诸长老忍。僧今与比丘某甲受过七日法十五日若一月日羯磨者默然。谁不忍者说。僧已忍。与比丘某甲受过七日法十五日若一月日羯磨竟。僧忍默然故。是事如是持


《羯磨·比丘羯磨·6.自恣法》

    自恣法第六
    僧差自恣人羯磨文
    大德僧听。若僧时到僧忍听。僧差比丘某甲。作受自恣人。白如是
    大德僧听。僧差比丘某甲。作受自恣人。谁诸长老忍。僧差比丘某甲作受自恣人者默然。谁不忍者说。僧已忍。差比丘某甲作受自恣人竟。僧忍默然故。是事如是持
    白僧自恣文
    大德僧听。今日众僧自恣。若僧时到僧忍听和合自恣。白如是（作如是白已然后自恣）
    众僧自恣文
    大德一心念。众僧今日自恣。我比丘某甲亦自恣。若见闻疑罪。大德长老哀愍故语我。我若见罪。当如法忏悔（第二第三亦如是说）
    若四人更互自恣文
    长老一心念。众僧今日自恣。我比丘某甲亦自恣（如是三说若二人若三人亦如是说。若一人心念口言自恣）
    众僧今日自恣。我比丘某甲亦自恣（如是三说自恣法若五人若减五人不得受欲）
    有八难事起白僧各三语自恣文
    大德僧听。若僧时到僧忍听。僧今各各三语自恣。白如是（如是白已。各各共三语自恣。再说一说亦如是。若难事近。不得各各共三语自恣。亦不得作白。彼比丘即应以此难事故去）
    差持功德衣人羯磨文（僧应先问谁能持功德衣。若有言能者应差）
    大德僧听。若僧时到僧忍听。僧差比丘某甲。为僧持功德衣。白如是
    大德僧听。僧差比丘某甲。为僧持功德衣。谁诸长老忍。僧差比丘某甲。为僧持功德衣者。默然。谁不忍者说。僧已忍差比丘。某甲为僧持功德衣竟。僧忍默然故。是事如是持
    以衣与持功德衣人羯磨文
    大德僧听。此住处僧得可分衣。现前僧应分。若僧时到僧忍听。僧今持此衣与比丘某甲。此比丘某甲。当持此衣为僧受作功德衣。于此住处持。白如是
    大德僧听。此住处僧得可分衣。现前僧应分。僧今持此衣与比丘某甲。某甲比丘当持此衣为僧受作功德衣于此住处持。谁诸长老忍。僧持此衣与比丘某甲。某甲比丘当持此衣为僧受作功德衣。于此住处持者默然。谁不忍者说。僧已忍与比丘某甲衣。此比丘某甲持此衣于此住处持竟。僧忍默然故。是事如是持
    白僧受功德衣法
    大德僧听。今日众僧受功德衣。若僧时到僧忍听。僧今和合受功德衣。白如是。
    持功德衣人持衣。众僧前说法（以功德衣横叠长展从上次第随手及衣者人各捉衣已持衣应作如是说尔）
    此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣（如是三说）
    捉衣者受功德衣法（其手捉衣人随次各自言受之应作如是说）
    其受者已善受。此中所有功德名称属我（持衣者答言可尔。如是尽各说受已。复以功德衣次第转下。亦令随手及者捉。说受法用如前。如是讫未）
    出功德衣白羯磨法
    大德僧听。今日众僧出功德衣。若僧时到僧忍听。僧今和合。出功德衣。白如是（过限不出得罪五利功德亦失）


《羯磨·比丘羯磨·7.分衣法》

    分衣法第七
    分非时僧得施羯磨法（僧得施凡有二种。一时僧得施为夏安居。应时法故各随安居处摄。二非时僧得施无所居故作羯磨法分）
    大德僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。僧与比丘某甲。彼某甲当还与僧。白如是
    大德僧听。此住处若衣若非衣。现前僧应分。僧与比丘某甲。彼某甲当还与僧。谁诸长老忍。此住处若衣若非衣现前僧应分。僧与比丘某甲。彼某甲当还与僧者默然。谁不忍者说。僧已忍与比丘某甲。彼某甲当还与僧竟。僧忍默然故。是事如是持（若住处有三人二人得施衣物应各各相向作如是说）
    长老一心念。是住处得可分衣物。现前僧应分。是中无僧。此衣物属我及长老。我及长老受用（如是三说若一人应心念口言）
    是住处得可分衣物。现前僧应分。是中无僧。此衣物属我。我应受用（如是三说）
    分亡者衣物羯磨法（以出家人同遵出离身行所为。莫不皆是僧法所摄。故身亡已后所有资生。皆属四分僧。义同非时僧得施。又僧得施其用有二。一者随处。二者随人。故非时僧得施。从施主为定。亡比丘衣物。据轻重为判。重者随即入住处。轻者僧作羯磨法分）
    看病人持亡者衣物资具僧中舍法
    大德僧听。比丘某甲此住处命过。所有若衣若非衣。此住处现前僧应分（如是三说）
    持亡者衣钵与看病人羯磨文
    大德僧听。比丘某甲此住处命过。所有衣钵坐具针筒盛衣贮器。现前僧应分。若僧时到僧忍听。僧今与比丘某甲看病人。白如是
    大德僧听。比丘某甲此住处命过。所有衣钵坐具针筒盛衣贮器。现前僧应分。僧今与比丘某甲看病人。谁诸长老忍。僧与比丘某甲看病人衣钵坐具针筒盛衣贮器者默然。谁不忍者说。僧已忍与比丘某甲看病人衣钵坐具针筒盛衣贮器竟。僧忍默然故。是事如是持
    现前僧分亡者轻物羯磨文
    大德僧听。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。若僧时到僧忍听。僧今与比丘某甲。比丘某甲当还与僧。白如是
    大德僧听。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。僧今与比丘某甲。比丘某甲当还与僧。谁诸长老忍。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。僧今与比丘某甲。比丘某甲。当还与僧者默然。谁不忍者说僧。已忍与比丘某甲比丘。某甲当还与僧竟。僧忍默然故。是事如是持
    三人二人分亡者衣物文（若住处有二人。二人欲分亡者衣物。应一人作法余人不须。作如是言）
    长老一心念。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。此处无僧。是衣物属我及长老。我及长老受用（如是三说。若独一人应心念口言）
    比丘某甲此住处命过。所有若衣若非衣。现前僧应分。此处无僧。是衣物应属我。我应受用（如是三说）


《羯磨·比丘羯磨·8.衣药净法》

    衣药净法第八
    真实净施文
    长老一心念。我比丘某甲。有此长衣未作净。今为作净故舍与长老。为真实净施故
    展转净施文
    长老一心念。我比丘某甲。有此长衣未作净。施与长老。为展转净故（彼受请者应如是言）
    长老一心念。汝有此长衣未作净。为展转净故施与我。我已受之（受已当问彼言汝施与谁彼应答言）施与某甲（受请者应语如是言）
    长老一心念。汝有是长衣未作净。为展转净故施与我。我今受之。受已汝与某甲。是衣某甲已有。汝为某甲善护持。着用时随意（作真实施者应问主然后得用。展转净施者。若问若不问随意用之）
    足食已作余食文（应持食至彼比丘前应如是言）
    大德。我已足食。长老看是知是。作余食法（彼应即取少许食食已语言）我已食止。汝取食之（若受请足食作余食法亦如是唯称受请为异）
    受请已食前食后入村嘱授文
    长老一心念。我比丘某甲。已受某甲请。有缘事。欲入某甲聚落至某甲家。白长老令知
    受七日药文（先从净人边受已持至大比丘所作如是言）
    长老一心念。我比丘某甲。有病因缘。是七日药。为共宿七日服故。今于长老边受（如是三说）
    受尽形寿药文（先从净人边受持至大比丘所作如是言）
    长老一心念。我比丘某甲。有病因缘。此尽形寿药。为共宿长服。故今于长老边受（如是三说）
    结净地文（净地法有四种。一者初作僧伽蓝时处分。二者僧伽蓝半有墙障。三新作僧伽蓝未在中宿。此三不须羯磨结。四者僧已住宿作羯磨结。若故僧伽蓝疑先有净地。应解已然后更结）
    大德僧听。若僧时到僧忍听。僧今结某处作净地。白如是
    大德僧听。僧今结某处作净地。谁诸长老忍僧结某处作净地者默然。谁不忍者说。僧已忍结某处作净地竟。僧忍默然故。是事如是持


《羯磨·比丘羯磨·9.房舍杂法》

    房舍杂法第九
    乞作小房羯磨文
    大德僧听。我比丘某甲自乞作房。无主自为已。今从僧乞处分无难处无妨处（第二第三亦如是说。僧应当观此比丘若可信即应与法。若不可信一切僧应当到彼处看若远遣。可信者看已作羯磨）
    大德僧听。比丘某甲。自乞作房。无主自为已。今从僧乞处分无难处无妨处。若僧时到僧忍听。僧今与比丘某甲处分无难处无妨处。白如是
    大德僧听。此比丘某甲。自乞作房。无主自为已。今从僧乞处分无难处无妨处。僧今与比丘某甲处分无难处无妨处。谁诸长老忍。僧与比丘某甲处分无难处无妨处者默然。谁不忍者说。僧已忍与比丘某甲处分无难处无妨处竟。僧忍默然故。是事如是持
    （次后大房羯磨与此同但称有主为异）
    结房作库藏文
    大德僧听。若僧时到僧忍听。僧结某甲房作库藏屋。白如是
    大德僧听。僧结某甲房作库藏屋。谁诸长老忍。僧结某甲房作库藏屋者默然。谁不忍者说。僧已忍结某甲房作库藏屋竟。僧忍默然故。是事如是持
    差守库藏物人羯磨文
    大德僧听。若僧时到僧忍听。僧差比丘某甲作守物人。白如是
    大德僧听。僧差比丘某甲作守物人。谁诸长老忍。僧差比丘某甲作守物人者默然。谁不忍者说。僧已忍差比丘某甲作守物人竟。僧忍默然故。是事如是持（差作维那。使如法作饭食净果菜杨枝敷僧卧具分僧粥分饼分雨衣处分沙弥守僧园人。如是等羯磨文同。但称事为异也）
    老病比丘畜杖络囊乞羯磨文
    大德僧听。我比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。愿僧听。我比丘某甲畜杖络囊。慈愍故（如是三说）
    与老病比丘畜杖络囊羯磨文
    大德僧听。比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。若僧时到僧忍听。比丘某甲畜杖络囊。白如是
    大德僧听。比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。僧今听此比丘畜杖络囊。谁诸长老忍。僧听比丘某甲畜杖络囊者默然。谁不忍者说。僧已忍听比丘某甲畜杖络囊竟。僧忍默然故。是事如是持
    非时入聚落嘱授文
    长老一心念。我比丘某甲。非时入某甲聚落。至某甲家。为某缘事。白长老令知


《羯磨·比丘尼羯磨·1.结界法》

    比丘尼羯磨文
    结界法第一（其诸结界羯磨作法一与上大僧同。唯称尼大姊为异也）


《羯磨·比丘尼羯磨·2.受戒法》

    受戒法第二
    比丘尼乞畜众羯磨文（若比丘尼欲度人者。当往比丘尼僧中偏露右肩脱革屣礼僧足已。右膝着地合掌乞畜众羯磨作如是白）
    大姊僧听。我比丘尼某甲。今从僧乞度人授具足戒。愿僧听。我度人授具足戒（如是三说）
    与畜众羯磨文
    大姊僧听。此比丘尼某甲。今从僧乞度人授人具足戒。若僧时到僧忍听。僧今听比丘尼某甲度人授人具足戒。白如是
    大姊僧听。此比丘尼某甲今从僧乞度人授人具足戒。僧今听比丘尼某甲度人授人具足戒。谁诸大姊忍。僧听比丘尼某甲度人授人具足戒者默然。谁不忍者说。僧已忍听比丘尼某甲度人授人具足戒竟。僧忍默然故。是事如是持
    度沙弥尼文（若欲在寺内剃发者。应白一切僧知。若不和合应房房语令知。若和合应作白。然后与剃发。应作如是白）
    大姊僧听。此某甲。欲从某甲求剃发。若僧时到僧忍听。为某甲剃发。白如是（白已为剃发。欲在寺内出家者。应白一切僧若不和合应房房语令知。若和合应作白。然后与出家应作如是白）
    大姊僧听。此某甲。欲从某甲求出家。若僧时到僧忍听。与某甲出家。白如是（应作如是出家教出家者。着袈裟已偏露右肩脱革屣右膝着地。合掌教作如是言）
    我阿夷某甲。归依佛归依法归依僧。我今随佛出家。和上尼某甲。如来无所着等正觉是我世尊（如是三说）
    我阿夷某甲。归依佛竟归依法竟归依僧竟。我今随佛出家竟。和上尼某甲。如来无所着等正觉。是我世尊。（第二第三亦如是说。如是说已应与受戒）
    尽形寿不得杀生。是沙弥尼戒。能持不（答言能）
    尽形寿不得盗。是沙弥尼戒。能持不（答言能）
    尽形寿不得淫。是沙弥尼戒。能持不（答言能）
    尽形寿不得妄语。是沙弥尼戒。能持不（答言能）
    尽形寿不得饮酒。是沙弥尼戒。能持不（答言能）
    尽形寿不得着华鬘香油涂身。是沙弥尼戒。能持不（答言能）
    尽形寿不得歌舞倡伎。亦不得故往观听。是沙弥尼戒。能持不（答言能）
    尽形寿不得高广大床上坐。是沙弥尼戒能持不（答言能）
    尽形寿不得非时食。是沙弥尼戒。能持不（答言能）
    尽形寿不得捉持生像金银宝物。是沙弥尼戒。能持不（答言能）
    如是沙弥尼十戒。尽形寿不得犯。能持不（答言能）
    汝已受戒竟。当供养三宝佛宝法宝僧宝。当修三业坐禅诵经劝助众事（听童女十八者二年学戒年满二十。二部僧中受大戒。若年十岁曾出适者听二岁学戒。年满十二与受大戒。应如是与二岁学戒）
    式叉摩那受六法文（沙弥尼应往比丘尼众中。偏露右肩脱革屣礼比丘尼僧足已。右膝着地合掌白如是言）
    大姊僧听。我沙弥尼某甲。今从僧乞二岁学戒。和上尼某甲。愿僧济度我。慈愍故。与我二岁学戒（第二第三亦如是说。应将沙弥尼至离闻处着见处已。众中差堪能作羯磨者如上应作白言）
    大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和上尼某甲若僧时到僧忍听。僧今与某甲沙弥尼二岁学戒。和上尼某甲。白如是
    大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和上尼某甲。僧今与某甲沙弥尼二岁学戒。和上尼某甲。谁诸大姊忍。僧与某甲沙弥尼二岁学戒。和上尼某甲者默然。谁不忍者说。是初羯磨（如是三说）僧已忍与某甲沙弥尼二岁学戒和上尼某甲竟。僧忍默然故。是事如是持（应如是与六法）某甲谛听。如来无所着等正觉说六法。不得犯不净行行淫欲法。若式叉摩那行淫欲法。非式叉摩那非释种女。与染污心男子共身相摩触缺戒。应更与受戒。是中尽形寿不得犯。能持不（答言能）
    不得偷盗乃至草叶若式叉摩那。取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非式叉摩那非释种女。若取减五钱缺戒。应更与受戒是中尽形寿不得犯。能持不（答言能）不得故断众生命乃至蚁子若式叉摩那。故自手断人命。持刀授与人教死劝死赞死若与非药。若堕胎厌祷咒术自作教人作者非式叉摩那非释种女若断畜生不能变化者命缺戒。应更与受戒。是中尽形寿不得犯能持不（答言能）不得妄语乃至戏笑。若式叉摩那。不真实非己有自称言得上人法。言得禅得解脱得三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果言。天来龙来鬼神来供养我。此非式叉摩那非释种女。若于众中故作妄语缺戒。应更与戒。是中尽形寿不得犯。能持不（答言能）不得非时食。若式叉摩那。非时食犯戒。应更与戒。是中尽形寿不得犯。能持不（答言能）不得饮酒。若式叉摩那。饮酒犯戒。应更与戒。是中尽形寿不得犯。能持不（答言能）式叉摩那。于一切尼戒中应学。除为比丘尼过食自受食食
    式叉摩那受大戒法（若式叉摩那学戒已。年满二十若满十二应与受大戒。先至比丘尼僧中请和尚。应如是说言）
    大姊一心念。我某甲。求阿夷为和上。愿阿夷。为我作和上。我依阿夷故。得受大戒（第二第三亦如是说和尚尼应答言）尔（应如是受戒人离闻处着见处应差教授师是中戒师应如是问言）此众中谁能为某甲作教授师（若有者答言我能尔时戒师即应作白）
    大姊僧听。此某甲。从和上尼某甲求受大戒。若僧时到僧忍听。某甲为教授师。白如是。（教授师应往至受戒人所语言）此安陀会郁多罗僧僧伽梨。此僧祇支覆肩衣。此衣钵是汝有不（答言是）
    善女人谛听。今是真诚时。我今问汝。有便言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父杀母杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和上尼字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞干痟颠狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不（答言无者应语言）
    如我向问汝。僧中亦当如是问。汝如汝向者答我。僧中亦当如是答（教授师问已应至僧中如常威仪至舒手及处立作白）
    大姊僧听。此某甲。从和上尼某甲求受大戒。若僧时到僧忍听。我已问竟。听将来。白如是（彼应语言来。来已应与捉衣钵教礼僧足已在戒师前胡跪合掌教作如是乞）
    大姊僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧济度我。慈愍故（如是三说是中戒师应作白）
    大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是
    汝谛听。今是真诚时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不犯破内外道不。汝非黄门不。汝不杀父杀母杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝不二根不。汝字何等。和上尼字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞干痟颠狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不（答言无应作白）
    大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年满二十衣钵具足。若僧时到僧忍听。僧今为某甲受大戒。和上尼某甲。白如是
    大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。僧今为某甲受大戒。和上尼某甲。谁诸大姊忍。僧今为某甲受大戒和上尼某甲者默然。谁不忍者说。是初羯磨（如是三说）僧已忍与某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持
    尼往比丘僧中受大戒法（彼受戒者与比丘尼僧俱至比丘僧中礼僧足已右膝着地合掌作如是言）
    大德僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧救济我。慈愍故（如是三说此中戒师应问诸难事）
    大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是
    善女人谛听。今是真诚时实语时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父杀母杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝不二根不。汝字何等。和上尼字谁。年满二十未。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞病白癞干痟颠狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不（答言无者应问言）汝学戒未清净不（答言学戒清净应问余比丘尼）某甲学戒未清净不（答言已学戒清净）大德僧听。此某甲从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和上尼某甲。白如是。
    大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。已学戒清净。僧今为某甲受大戒。和上尼某甲。谁诸长老忍。僧为某甲受大戒和上尼某甲者默然。谁不忍者说。是初羯磨（如是三说）僧已忍为某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持
    善女人谛听。如来无所着等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女
    不得犯不净行行淫欲法。若比丘尼作不净行行淫欲法乃至共畜生。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得偷盗乃至草叶。若比丘尼盗人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得断众生命乃至蚁子。若比丘尼自手断人命。持刀授与人。教死赞死劝死。与人非药。堕胎厌祷咒术。若作方便教人作方便。彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得妄语乃至戏笑。若比丘尼不真实非己有。自称言得上人法。得禅得解脱三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得身相触乃至共畜生。若比丘尼有染污心。与染污心男子身相触。腋已下膝已上若摩若捺。若逆摩若顺摩。若牵若推。若举若下。若捉急捺。彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得犯八事乃至共畜生。若比丘尼有染污心。与染污心男子受捉手捉衣。至屏处屏处立屏处语。若共行若身相近若共期。犯此八事。彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不应覆藏他罪。乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举亦不白僧不语人令知。后于异时。此比丘尼若休道若灭摈。若作不共住若入外道。后作如是言。我先知此人如是如是。彼非比丘尼非释种女。覆藏重罪。是中尽形寿不得犯。能持不（答言能）
    不得随被举比丘语乃至沙弥。若比丘尼知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺彼比丘。彼比丘尼谏此比丘尼言。大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不共住。莫随顺彼比丘。彼比丘尼谏此比丘尼时。坚持不舍。彼比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。若不舍者。彼非比丘尼非释种女。犯随举。是中尽形寿不得犯。能持不（答言能）
    善女人谛听。如来无所着等正觉说四依法。比丘尼依此出家受大戒。是比丘尼法
    依粪扫衣出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）若得长利。若檀越施衣。若得轻衣。若得割截衣。应受
    依乞食出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）若得长利。僧差食。若檀越送食。月八日食。十五日食。月初日食。众僧常食。檀越请食。得受
    依树下坐出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）若得长利。若别房楼阁。小房石室两房一户。应受
    依腐烂药出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）
    若得长利。苏油生酥蜜石蜜应受。汝已受戒竟。白四羯磨如法成就得处所。和上如法。阿阇梨如法。二部僧具足满。当善受教法。当勤供养佛法僧。和上阿阇梨一切如法教敕。一不得违逆。当学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始出家。功不唐捐果报不绝。余所未知者。当问和上阿阇梨（使受戒人在前而去）


《羯磨·比丘尼羯磨·3.除罪法》

    除罪法第三
    尼忏僧残罪法（尼以女弱。事须假其强缘。加其日数。如若私已容恶。则自坏坏彼。犯在不轻故。尼覆僧残。但增罪治。半月行摩那埵。无别覆藏调伏法故。尼忏僧残。要在二部僧中。作摩那埵羯磨。大僧与尼。二部各满四人。若作出罪羯磨。大僧与尼。二部各满二十人。不得减）
    乞摩那埵羯磨文（比丘尼犯僧残罪。应二部僧中半月行摩那埵。行摩那埵时。应至二部僧中偏露右肩脱革屣礼僧足右膝着地合掌作如是乞也）
    大德僧听。我比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。愿僧与我半月摩那埵。慈愍故（如是三说）
    与摩那埵羯磨文
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。若僧时到僧忍听。僧今与比丘尼某甲半月摩那埵。白如是
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。僧今与比丘尼某甲半月摩那埵。谁诸长老忍。僧与比丘尼某甲半月摩那埵者默然。谁不忍者说。是初羯磨（如是三说）僧已忍与比丘尼某甲半月摩那埵竟。僧忍默然故。是事如是持（比丘尼行摩那埵法。与上大僧同。唯应二部僧中。日日应作如是白也）大德僧听。我比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与我半月摩那埵。我比丘尼某甲。已行若干日过。余有若干日在。白大德僧令知。我行摩那埵
    乞出罪羯磨文（比丘尼半月行摩那埵竟。应至二部僧中作如是乞）
    大德僧听。我比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与我半月摩那埵。我已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故（如是三说）
    与出罪羯磨文
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与比丘尼某甲半月摩那埵。此比丘尼某甲。已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘尼某甲出罪羯磨。白如是
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与比丘尼某甲半月摩那埵。此比丘尼某甲。已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。僧今与比丘尼某甲出罪羯磨。谁诸长老忍。僧今与比丘尼某甲出罪羯磨者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与比丘尼某甲出罪羯磨竟。僧忍默然故。是事如是持


《羯磨·比丘尼羯磨·4.说戒法》

    说戒法第四（其说戒法一与上大僧同）
    尼僧差请教授人羯磨文（尼僧应半月至大僧中请教诫。故今须差此使。若尼僧请教诫。应如是差）
    大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。白如是。
    大姊僧听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。谁诸大姊忍。僧差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故半月往比丘僧中求教授竟。僧忍默然故。是事如是持（更差一人为伴。往大僧中。至旧住比丘所。礼足曲身低头合掌。白如是言）
    大德一心念。比丘尼僧某甲等和合。礼比丘僧足求教授（第二第三亦如是说。受嘱比丘说戒时。应作如是白）
    大德僧听。比丘尼僧某甲众和合。礼大德僧足求教授（如是三说）
    比丘尼明日应问可否。比丘教授师应期往。比丘尼应期迎比丘。期往不往者突吉罗。比丘尼僧期迎而不迎者突吉罗。若比丘尼闻教授师来。当半由旬迎至寺内。供给所须洗浴具。羹粥饮食果蓏以此供养。若不者突吉罗。若比丘僧尽病。若众不和合。若众不满。遣信往礼拜问讯。若比丘尼僧尽病不和合若众不满。亦当遣信往礼拜问讯。若不往者突吉罗


《羯磨·比丘尼羯磨·5.安居法》

    安居法第五（其安居法皆与上大僧同）


《羯磨·比丘尼羯磨·6.自恣法》

    自恣法第六
    尼僧差往大僧中受自恣人羯磨文（比丘尼僧夏安居竟。应往大僧中受自恣。故今须差此使。为尼僧诣大僧中求受自恣。应如是差之也）
    大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑。白如是
    大姊僧听。僧今差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑。谁诸大姊忍僧差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故往大僧中说三事自恣竟。僧忍默然故。是事如是持
    往大僧中受自恣文（差二人为伴往大僧中。礼僧足已。曲身低头合掌。作如是说）
    比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧说三事自恣见闻疑。大德僧慈愍故语我。我若见罪。当如法忏悔（如是三说）
    彼比丘僧自恣日便自恣。而皆疲极。佛言。不应尔。若比丘僧十四日自恣。比丘尼僧十五日自恣。若大僧病。若众不和合。若众不满。比丘尼应遣信礼拜问讯。不者突吉罗。若比丘尼僧病。若众不和合。若众不满。比丘尼僧亦当遣信礼拜问讯。不者突吉罗（其至大僧中受自恣人还。共尼僧作自恣。其自恣法与上大僧同也）


《羯磨·比丘尼羯磨·7.分衣法》

    分衣法第七（与上大僧同）


《羯磨·比丘尼羯磨·8.衣食净法》

    衣食净法第八（尼无作余食法除此已。余皆与大僧同）


《羯磨·比丘尼羯磨·9.杂法》

    杂法第九（尼无乞分处作房法。自余皆与上大僧同）
    内护匡救僧众摈罚羯磨法
    律藏所明僧之正法。采要有三。故结集称言。是法是毗尼是佛所教
    法者。谓五称远离行。何等五（一出离非世法。二越度非受法。三无欲非有欲。四无结非有结。五不亲近生死非亲近）毗尼者。谓五种出要行。何等五（一少欲非多欲。二知足非无厌。三易护非难护。四易养非难养。五智慧非愚痴）
    佛所教者。谓五种教诫行。何等五（一有罪行者制。二无罪者听。三若制若听法。有缺戒者。如法举之。四数数违犯者折伏与念。五真实功德爱念称美）故经云。正法住正法灭。谓之。于此传法之人。亦有于三。故圣语称言。知法知律知摩夷。知法者。谓善持修多罗藏。如阿难等。知律者。谓善持毗尼藏。如优波离等。知摩夷者。谓善于训导宰任玄纲。如大迦叶等。故凡欲晖踪圣迹以隆道教继轨后代不绝于时者。非兹而谁
    五种入众法。何等五（一应以慈心。二应自卑下如拭尘巾。三应善知坐起上下威仪。四不杂说俗事。为众说法。若请他说。五若见僧中有不可事心安忍应作默然也）
    五。种如法默然。何等五（一见他非法默然。而二不得伴而默然。三犯重而默然。四同默然。五在同住地默然也）
    五种非法默然。何等五（如法羯磨而心不同。默然任之。二得同意伴亦默然任之。三若见小罪而默然。四为作别住而默然。五在戒场上而默然）
    五种弃法。何等五（一比丘犯罪。余比丘问。汝犯罪见不。答言不见。彼语言。汝若见罪应忏悔。二比丘犯罪。余比丘问。汝犯罪见不。答言不见。彼语言。汝若见罪。应僧中忏悔。三比丘犯罪。余比丘问言。汝犯罪见不。答言不见。彼语言。汝若见罪。当于此僧中忏悔。四比丘犯罪。余比丘问言。汝犯罪见不。答言不见。众僧应舍弃语言。汝不见罪随所至处。不听汝布萨。如恶马难调。合缰杙俱弃。汝亦如是。五比丘犯罪。余比丘问言。汝犯罪见不。答言不见。彼应僧中作不见举羯磨也）
    五种作羯磨法。何等五（一现前。二自言。三不清净。四如法。五和合）斯谓知病知药知对治。善于废立通塞存护之仪。故致任持之功。义显于此。三种调法（谓呵责羯磨。摈羯磨。依止羯磨）
    三种灭法（谓罪处所。多人语。如草覆地也）
    三种不共住法（谓三举羯磨。恶骂治。灭摈羯磨）
    呵责羯磨法（先作举作忆念与罪。已然后作羯磨）
    大德僧听。此比丘某甲。喜共斗诤共相骂詈。口出刀剑互求长短。彼自共斗诤已。若更有余比丘斗诤者。即复往彼劝言。汝等勉力。莫不如他。汝等多闻智慧财富。亦胜多有知识。我等当为汝作伴党。令僧未有诤事而生诤事。已有诤事而不除灭。若僧时到僧忍听。为比丘某甲作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。白如是
    大德僧听。此比丘某甲。喜共斗诤共骂詈。口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等勉力莫不如他。汝等智慧多闻财富。亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。僧为比丘某甲集呵责羯磨。谁诸长老忍。僧与比丘某甲作呵责羯磨。若复后更斗诤共相骂詈者。众僧当更增罪治者默然。谁不忍者说。是初羯磨（如是说三）僧已忍为比丘某甲作呵责羯磨竟。僧忍默然故。是事如是持（与羯磨已。夺三十五事。令其折伏。后若其随顺改悔者。僧应还与解羯磨）
    与罪处所羯磨法（先作举作忆念与罪已。然后作羯磨）
    大德僧听。是比丘某甲。无惭无愧多犯诸罪。有见闻疑。先自言犯。后言不犯。前后言语相违若僧时到僧忍听。僧今与比丘某甲罪处所羯磨。白如是。
    大德僧听。是比丘某甲。无惭无愧多犯诸罪。有见闻疑。先自言犯。后言不犯。前后言语相违。僧今与是比丘某甲罪处所羯磨。谁诸长老忍。僧今与比丘某甲罪处所羯磨者默然。谁不忍者说。是初羯磨（如是三说）僧已忍与比丘某甲罪处所羯磨竟。僧忍默然故。是事如是持（与羯磨已。夺三十五事。令其折伏后。若随顺改悔。僧应还与解羯磨）
    与灭摈羯磨文（先作举作忆念与罪已。然后作羯磨）
    大德僧听。是比丘某甲犯某甲波罗夷罪。若僧时到僧忍听。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住。不得共事。白如是
    大德僧听。是比丘某甲。犯某甲波罗夷罪。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住。不得共事。谁诸长老忍。僧与比丘某甲波罗夷罪灭摈羯磨不得共住不得共事者默然。谁不忍者说。是初羯磨（如是三说）
    僧已忍与比丘某甲波罗夷罪灭摈羯磨不得共住不得共事竟。僧忍默然故。是事如是持（此永摈无解法）
    此后三羯磨。皆是治罚法。但以过有轻重。阶之为三。前呵责羯磨等是调伏法。罪处所羯磨等是折伏法。灭摈羯磨等是驱出法。故经言。应调伏者而调伏之。应折伏者而折伏之。应罚黜者而罚黜之。若随事而言。羯磨非一。备明律典。宁容具集。故各当其分。唯标一羯磨。示之恒式。余类准以可知
    羯磨一卷
    僧祇律受事讫羯磨文
    大德僧听。比丘某甲。于此处两安居。若僧时到僧忍听。比丘某甲。于此处两安居。为塔事僧事出界行。还此处住。诸大德僧听。比丘某甲。于此处两安居。为塔事僧事出界行。还此中安居。僧忍默然故。是事如是持
    十诵律受三十九夜羯磨文
    大德僧听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣。若僧时到僧忍听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣。如是白
    大德僧听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣谁诸长老忍。某甲某甲诸比丘受三十九夜僧事故出界是处安居自恣者默然。谁不忍者说。僧已忍听。某甲某甲诸比丘受三十九夜。僧事故出界是处安居自恣竟。僧忍默然故。是事如是持
    十诵律受残夜法（若比丘受七夜未尽而还。事未竟。佛言。听受残夜法）
    我受七夜法。若干夜已过。若干夜在受彼出（如是一说）
    凡诸部律。受日文各不同。后来诸师用事者。若执一部不用余部。此亦是一家。今详此诸部律文及以前事互用。皆得所以者。如其定知前事。或须一夜。即用十诵受一夜法。乃至七夜亦如是。或须三十九夜。亦用十诵羯磨受法。若须七日十五日一月日。即用四分律文受日法。若不定知前事几日当了。即用僧祇律文受日法。复有人不解。即诵四分羯磨文。为他受僧祇事讫。十诵三十九夜。此皆非法不成。何以知羯磨文中叠事作法各各不同。故知不成也。今畏诸人谬用。总抄诸部律正羯磨文。呈简诸贤。任见作法随事所用也

羯磨一卷


《四分比丘尼羯磨法·1.结界法》

四分比丘尼羯磨法

        宋罽宾三藏求那跋摩译

    结界法第一（其诸结界羯磨作法。与上大僧同。唯称尼大师为异）


《四分比丘尼羯磨法·2.受戒法》

    受戒法第二
    比丘尼乞畜众羯磨文（若比丘尼欲度人者。当往比丘尼僧中。偏露右肩脱革屣。礼僧足已。右膝着地合掌乞畜众羯磨。作如是白）
    大姊僧听。我比丘尼某甲。今从僧乞度人授具足戒。愿僧与我度人授具足戒（如是三说）
    与畜众羯磨文
    大姊僧听。此比丘尼某甲。今从僧乞度人授人具足戒。若僧时到僧忍听僧今听比丘尼某甲度人授人具足戒白如是
    大姊僧听。此比丘尼某甲。今从僧乞度人授人具足戒。僧今听比丘尼某甲度人授人具足戒。谁诸大姊忍。僧听比丘尼某甲度人授人具足戒者默然。谁不忍者说
    僧已忍。听比丘尼某甲度人授人具足戒竟。僧忍默然故。是事如是持
    度沙弥尼文（若欲在寺内剃发者。应白一切僧。若不和合应房房语令知。若和合应作白。然后与剃发。应作如是白）
    大姊僧听。此某甲。欲从某甲求剃发。若僧时到僧忍听。为某甲剃发。白如是（白已为剃发欲在寺内出家者应白一切僧若不和合应房房语令知。若和合应作白。然后与出家。应作如是白）
    大姊僧听。此某甲欲从某甲求出家。若僧时到僧忍听。与某甲出家。白如是（应作如是出家。教出家者着袈裟已。偏露右肩脱革屣。右膝着地合掌。教作如是白）
    我阿夷某甲。归依佛归依法归依僧。我今随佛出家。和尚尼某甲。如来无所着等正觉。是我世尊（如是三说）
    我阿夷某甲。归依佛竟。归依法竟。归依僧竟。我今随佛出家竟。和尚尼某甲。如来无所着等正觉。是我世尊（亦如是三说已应与受戒）
    尽形寿不得杀生是沙弥尼戒。能持不（答言能）
    尽形寿不得盗。是沙弥尼戒。能持不（答言能）
    尽形寿不得淫。是沙弥尼戒。能持不（答言能）
    尽形寿不得妄语。是沙弥尼戒。能持不（答言能）
    尽形寿不得饮酒。是沙弥尼戒能持不（答言能）
    尽形寿不得着花鬘香油涂身。是沙弥尼戒能持不（答言能）
    尽形寿不得歌舞倡伎。亦不欢听。是沙弥尼戒。能持不（答言能）
    尽形寿不得高广大床上坐。是沙弥尼戒。能持不（答言能）
    尽形寿不得捉持生像金银宝物。是沙弥尼戒。能持不（答言能）
    尽形寿不得非时食。是沙弥尼戒。能持不（答言能）
    如是沙弥尼十戒。尽形寿不得犯。能持不（答言能）
    汝已受戒竟。当供养三宝佛宝法宝僧宝。当修三业坐禅诵经劝助众事（听童女十八者二岁学戒。年满二十。二部僧中受大戒。若年十岁曾出适者。听二岁学戒。年满十二。与受大戒。应如是与二岁学戒）
    式叉摩那受六法文（沙弥尼应往比丘尼众中。偏露右肩脱革屣。礼比丘尼僧足已。右膝着地合掌白如是言）
    大姊僧听。我沙弥尼某甲。今从僧乞二岁学戒。和尚尼某甲。愿僧济度我。慈愍故（如是三说应将沙弥尼。至离闻处着见处已。众中应差堪作羯磨者如上应作白言）
    大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和尚尼某甲。若僧时到僧忍听。僧今与某甲沙弥尼二岁学戒。和尚尼某甲。白如是
    大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和尚尼某甲。僧今与某甲沙弥尼二岁学戒。和尚尼某甲。谁诸大姊忍。僧与某甲沙弥尼二岁学戒。和尚尼某甲者默然。谁不忍者说。是初羯磨（如是三说）
    僧已忍与某甲沙弥尼二岁学戒和尚尼某甲竟。僧忍默然故。是事如是持（应如是与六法）某甲谛听如来无所着等正觉说六法。不得犯
    不得行淫欲法。若式叉摩那行淫欲法。非式叉摩那非释种女。与染污心男子。共身相摩触缺戒。应更与受戒。是中尽形寿不得犯。能持不（答言能）
    不得偷盗乃至草叶。若式叉摩那。取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非式叉摩那非释种女。若取减五钱缺戒。应更与受戒。是中尽形寿不得犯。能持不（答言能）
    不得故断众生命乃至蚁子。若式叉摩那。故自手断人命。求刀授与人。教死劝死赞死。若与非药。若堕胎厌祷咒术。自作教人作者。非式叉摩那非释种女。若断畜生不能变化者命缺戒。应更与受戒。是中尽形寿不得犯。能持不（答言能）
    不得妄语乃至戏笑。若式叉摩那。不真实非己有。自称言得上人法。言得禅得解脱得三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙鬼神来供养我。此非式叉摩那非释种女。若于众中故作妄语缺戒。应更与戒。是中尽形寿不得犯。能持不（答言能）
    不得非时食。若式叉摩那。非时食犯戒。应更与戒。是中尽形寿不得犯。能持不（答言能）
    不得饮酒。若式叉摩那饮酒犯戒。应更与受戒。是中尽形寿不得犯。能持不（答言能）
    式叉摩那。于一切尼戒中应学除为比丘尼过食自受食食
    式叉摩那受大戒法（若式叉摩那学戒。已年满二十。若满十二。应与受大戒先至比丘尼僧中请和尚。应如是言）
    大姊一心念。我某甲。求阿姨为和尚。愿阿姨。为我作和尚。我依阿姨故。得受大戒（如是三说。和尚尼应答言尔。应如是受持。受戒人离闻处着见处应差教授师。是中戒师应如是问言）
    此众中谁能为某甲。作教授师（若有者答言我能。尔时戒师即应作白）
    大姊僧听。此某甲。从和尚尼某甲求受大戒。若僧时到僧忍听。某甲为教授师。白如是（教授师应往至受戒人所语言）
    此安陀会郁多罗僧僧伽梨。此僧祇支覆肩衣。此衣钵是汝有不（答言己有）
    善女人谛听。今是真诚时。我今问汝。有便言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和尚尼字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞乾痟癫狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不（答言无者应语言）
    如我向问汝。僧中亦当如是问。如汝向者答我。僧中亦当如是答（教授师问已。应至僧中如常威仪。至舒手及处立。应作白）
    大姊僧听。此某甲。从和尚尼某甲求受大戒。若僧时到僧忍听。我已教授竟。听使来。白如是（彼应语言来。来已应与捉衣钵。教礼僧足已。在戒师前胡跪合掌。作如是乞）
    大姊僧听。我某甲。从和尚尼某甲求受大戒。我某甲。今从僧乞受大戒。和尚尼某甲。愿僧济度我。慈愍故（如是三说。是中戒师应作白）
    大姊僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。若僧时到僧忍听。我问诸难事。白如是
    汝谛听。今是真诚时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝不二根不。汝字何等。和尚尼字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞乾痟癫狂二根二道合道小大小便常漏。汝有如是诸病不（答言无应作白）
    大姊僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲自说清净无诸难事。年满二十衣钵具足。若僧时到僧忍听。僧今为某甲受大戒。和尚尼某甲。白如是
    大姊僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。僧今为某甲受大戒。和尚尼某甲。谁诸大姊忍。僧今为某甲受大戒。和尚尼某甲者默然。谁不忍者说。是初羯磨（第二第三亦如是说）僧已忍与某甲受大戒竟。和尚尼某甲。僧忍默然故。是事如是持
    尼往比丘僧中受大戒法（彼受戒者。与比丘尼僧俱至比丘僧中。礼僧足已右膝着地。合掌作如是言）
    大德僧听。我某甲。从和尚尼某甲求受大戒。我某甲。今从僧乞受大戒。和尚尼某甲。愿僧救济我。慈愍故（如是三说。此中戒师。应问诸难事作白）
    大德僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。若僧时到僧忍听。我问诸难事。白如是
    善女人谛听。今是真诚时实语时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝不二根不。汝字何等。和尚尼字谁。年满二十未。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞癫乾痟狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不（答言无者应问言）汝学戒未清净不（答言学戒清净。应问余比丘尼）某甲学戒未清净不（答言已学戒清净）大德僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和尚尼某甲。白如是。
    大德僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲某甲自说清净无诸难事。年岁已满衣钵具足。已学戒清净。僧今为某甲受大戒。和尚尼某甲。谁诸长老忍。僧为某甲受大戒。和尚尼某甲者默然。谁不忍者说。是初羯磨（如是三说）
    僧已忍为某甲受大戒竟。和尚尼某甲。僧忍默然故。是事如是持
    善女人谛听。如来无所着等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女。
    不得犯不净行行淫欲法。若比丘尼作不净行行淫欲法。乃至共畜生。此非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得偷盗乃至草叶。若比丘尼盗人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得断众生命乃至蚁子。若比丘尼若自手断人命。持刀授与人。教死赞死劝死。与人非药堕胎厌祷咒术。若作方便教人作方便彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得妄语乃至戏笑。若比丘尼不真实非己有。自称言得上人法。得禅得解脱三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。彼非比丘尼非释种女。是中尽形寿不得犯能持不（答言能）
    不得身相触乃至共畜生。若比丘尼有染污心。与染污心男子身相触。腋已下膝已上若摩。若逆摩若顺摩。若牵若推。若举若下。若捉若急捺。彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不得犯八事乃至共畜生。若比丘尼有染污心与染污心男子受捉手捉衣。至屏处屏处立屏处语。若共行若身相近若共期行犯此八事。彼非比丘尼非释种女。是中尽形寿不得犯。能持不（答言能）
    不应覆藏他罪。乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举亦不白僧不语人令知。后于异时。此比丘尼若休道若灭摈。若作不共住若入外道。后作如是言。我先知此人如是如是。彼非比丘尼非释种女。覆藏重罪故是中尽形寿不得犯。能持不（答言能）
    不得随被举比丘语乃至沙弥。若比丘尼知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺彼比丘。彼比丘尼谏此比丘尼言大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不共住莫随顺彼比丘。彼比丘尼谏此比丘尼时坚持不舍。彼比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。若不舍者彼非比丘尼非释种女。犯随举。是中尽形寿不得犯。能持不（答言能）
    善女人谛听。如来无所着等正觉说四依法。比丘尼依此出家受大戒是比丘尼法。
    依粪扫衣出家受大戒是比丘尼法。是中尽形寿能持不（答言能）
    若得长利。若檀越施衣。若得轻衣。若得割裁衣应受。依乞食出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）
    若得长利。僧差食。若檀越送食。月八日食。十五日食。月初日食。众僧常食。檀越请食得受。依树下坐出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）
    若得长利。若别房楼阁小房石室两房一户应受。依腐烂药出家受大戒。是比丘尼法。是中尽形寿能持不（答言能）
    若得长利。酥油生酥蜜石蜜应受
    汝已受戒竟。白四羯磨如法成就得处所和尚如法阿阇梨如法二部僧具足满。当善受教法。当勤供养佛法僧。和尚阿阇梨一切如法教敕。不得违逆。当学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐。果报不绝。余所未知者。当问和尚阿阇梨（使受戒人在前而去）


《四分比丘尼羯磨法·3.除罪法》

    除罪法第三
    尼忏僧残罪法（尼以女弱。事须相假以肃其怀。如若私己容恶则自坏。彼犯在不轻故。尼覆僧残。但增罪治半月行摩那埵。无别覆藏调伏法故。尼忏僧残。要在二部僧中。作摩那埵羯磨。大僧与尼。二部各满四人。若作出罪羯磨。大僧与尼。二部各满二十人。不得减）
    乞摩那埵羯磨文（比丘尼犯僧残罪。应二部僧中半月行摩那埵。行摩那埵时。应至二部僧中。偏露右肩脱革屣。礼僧足右膝着地。合掌作如是乞）
    大德僧听。我比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。愿僧与我半月摩那埵。慈愍故（如是三说）
    与摩那埵羯磨文
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。若僧时到僧忍听。僧今与比丘尼某甲半月摩那埵。白如是
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。僧今与比丘尼某甲半月摩那埵。谁诸长老忍僧与比丘尼某甲半月摩那埵者默然。谁不忍者说。是初羯磨（如是三说）
    僧已忍与比丘尼某甲半月摩那埵竟。僧忍默然故。是事如是持（比丘尼行摩那埵法与上大僧同。唯应二部僧中日日白。应作如是白）
    大德僧听。我比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与我半月摩那埵。我比丘尼某甲。已行若干日过。余有若干日在。白大德僧令知。我行摩那埵
    乞出罪羯磨文（比丘尼半月行摩那埵竟。应至二部僧中作如是乞）
    大德僧听。我比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与我半月摩那埵。我已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故（如是三说）
    与出罪羯磨文
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与比丘尼某甲半月摩那埵。此比丘尼某甲。已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘尼某甲出罪羯磨。白如是。
    大德僧听。此比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与比丘尼某甲半月摩那埵。此比丘尼某甲。已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。僧今与比丘尼某甲出罪羯磨。谁诸长老忍。僧今与比丘尼某甲出罪羯磨者默然。谁不忍者说。是初羯磨（如是三说）僧已忍与比丘尼某甲出罪羯磨竟。僧忍默然故。是事如是持


《四分比丘尼羯磨法·4.说戒法》

    说戒法第四（其说戒法一与上大僧同）
    尼僧差请教授人羯磨文（尼僧应半月半月至大僧请教诫故。今须差此使为尼僧请教诫。应如是差）
    大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。白如是。
    大姊僧听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。谁诸大姊忍。僧差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授者默然。谁不忍者说
    僧已忍。差比丘尼某甲为比丘尼僧故半月往比丘僧中求教授竟。僧忍默然故。是事如是持（更差一人为伴。往大僧中至旧住比丘所。礼足曲身低头合掌。白如是言）
    大德一心念。比丘尼僧某甲等和合。礼比丘僧足求教授（如是三说。受嘱比丘说戒时应作如是白）
    比丘尼僧某甲众和合。礼大德僧足求教授（如是三说）
    比丘尼明日应问可否。比丘教授师应期往。比丘尼应期迎比丘。期往不往者突吉罗。比丘尼僧期迎而不迎者突吉罗。若比丘尼闻教授师来。当半由旬迎至寺内。供给所须洗浴具。羹粥饮食果蓏以此供养。若不者突吉罗。若比丘僧尽病。若众不和合。若众不满。遣信往礼拜问讯。若比丘尼僧尽病。不和合众不满亦当遣信往礼拜问讯。若不往者突吉罗


《四分比丘尼羯磨法·5.安居法》

    安居法第五（其安居法皆与大僧同）


《四分比丘尼羯磨法·6.自恣法》

    自恣法第六
    尼僧差往大僧中受自恣人羯磨文（比丘尼僧夏安居竟。应往大僧中受自恣故。今须差此使。为尼僧诣大僧中求受自恣。应如是差）
    大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑。白如是
    大姊僧听。僧今差比丘尼某甲。为比丘尼僧故往大僧中。说三事自恣见闻疑。谁诸大姊忍。僧差比丘尼某甲。为比丘尼僧故往大僧中说三事自恣见闻疑者默然。谁不忍者说
    僧已忍。差比丘尼某甲为比丘尼僧故往大僧中说三事自恣竟。僧忍默然故。是事如是持
    往大僧中受自恣文（差人为伴。往大僧中礼僧足已。曲身低头合掌作。如是说）
    比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧。说三事自恣见闻疑。大德慈愍故语我。我若见罪。当如法忏悔（如是三说）
    彼即比丘僧自恣日便自恣。而皆疲极。佛言。不应尔。若比丘僧十四日自恣。比丘尼僧十五日自恣。若大僧病。若众不和合。若众不满。比丘尼应遣信礼拜问讯。不者突吉罗。若比丘尼僧病。若众不和合。若众不满。比丘僧亦当遣信礼拜问讯。不者突吉罗（其至大僧中受自恣人还。共尼僧作自恣。其自恣一与上大僧同）


《四分比丘尼羯磨法·7.分衣法》

    分衣法第七（与上大僧同）


《四分比丘尼羯磨法·8.衣食净法》

    衣食净法第八（尼无作余食法。除此已余皆与大僧同）


《四分比丘尼羯磨法·9.杂法》

    杂法第九（尼无乞处分作房法。自余皆与上大僧同）
    内护匡救僧众摈罚羯磨法
    律藏所明僧之正法。宗要有三。故结集称言。是法是毗尼是佛所教
    法者。谓五种远离行。何等五。一者出离非世法。二越度非受法。三无欲非有欲。四无结非有结。五不亲近生死非亲近
    毗尼者。谓五种出要行何等五。一少欲非多欲。二知足非无厌。三易护非难护。四易养非难养。五智慧非愚痴
    佛所教者。谓五种教诫行。何等五。一有罪行者制。二无罪者听。三若制若听法。有缺减者如法举之。四数数违犯折伏与念。五真实功德爱念称叹。故经云。正法住正法灭。谓之。于此传法之人。亦有于三。故圣诰称言。知法知律知摩夷。知法者。谓善持修多罗藏。如阿难等。知律者。谓善持毗尼藏。如优波离等。知摩夷者。谓善于训导宰任玄纲。如大迦叶等。故凡欲晖踪圣迹以隆道教继轨后代不绝于时者。非兹而谁
    五种入众法。何等五。一应以慈心。二应自卑下如拭尘巾。三应善知坐起上下威仪。四不杂说俗事。为众说法。若请他说。五若见僧中有不可事。心不安忍应作默然
    五种如法默然。何等五。一见他非法而默然。二不得伴而默然。三犯重而默然。四同住默然。五在同住地默然
    五种非法默然。何等五。一如法羯磨而心不同。默然在之。二得同意伴亦默然任之。三若见小罪而默然。四为作别住而默然。五在戒场上而默然
    五种弃法。何等五。一比丘犯罪。余比丘问。汝犯罪见不。答言不见。彼语言。汝若见罪应忏悔。二比丘犯罪。余比丘问。汝犯罪见不。答言不见。彼语言。汝若见罪。应僧中忏悔。三比丘犯罪。余比丘问言。汝犯罪见不。答言不见。彼语言。汝若见罪。当于此僧中忏。四比丘犯罪。余比丘问言。汝犯罪见不。答言不见。众僧应舍弃语言。汝不见罪。随所至处。不听汝布萨。如恶马难调合缰杙俱弃。汝亦如是。五比丘犯罪。余比丘问言。汝犯罪见不。答言不见。彼应僧中作不见举羯磨
    五种作羯磨法。何等五。一见前。二自言。三不清净。四如法。五和合
    斯谓知病知药知对治。善于废兴通塞存护之仪。故致任持之功义显于此
    三种调法谓呵责羯磨。摈羯磨。依止羯磨
    三种灭法谓罪处所。多人语。如草覆地
    三种不共住法。谓三举羯磨恶骂治灭摈羯磨
    呵责羯磨文（先作举作忆念与罪已。然后作羯磨）
    大德僧听。此比丘某甲。喜共斗诤共相骂詈。口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等免力莫不如他。汝等多闻智慧财富。亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事。而不除灭。若僧时到僧忍听。为比丘某甲作呵责羯磨。若后复更斗诤共相骂詈言。众僧当更增罪治白如是
    大德僧听。此比丘某甲。喜共斗诤共相骂詈。口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝彼言。汝等免力莫不如他。汝等智慧多闻财富。亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。僧为比丘某甲作呵责羯磨。谁诸长老忍。僧与比丘某甲作呵责羯磨。若复更斗诤共相骂詈者。众僧当更增罪治。忍者默然。不忍者说。是初羯磨（如是三说）
    僧已忍。为比丘某甲作呵责羯磨竟。僧忍默然故。是事如是持（与羯磨已以夺三十五事。令其折伏。后若随顺改悔者。僧应还与解羯磨）
    与罪处所羯磨文（先作举作忆念与罪已。然后作羯磨）
    大德僧听。是比丘某甲。无惭无愧多犯诸罪。有见闻疑。先自言犯后言不犯。前后言语相违。若僧时到僧忍听。僧今与比丘某甲罪处所羯磨。白如是
    大德僧听。是比丘某甲。无惭无愧多犯诸罪。有见闻疑。先自言犯后言不犯。前后言语相违。僧今与是比丘某甲罪处所羯磨。谁诸长老忍。僧今与比丘某甲罪处所羯磨者默然。谁不忍者说。是初羯磨（如是三说）
    僧已忍与比丘某甲罪处所羯磨竟。僧忍默然故。是事如是持（与羯磨已以三十五事。令其折伏后若随顺改悔。僧应还与解羯磨）
    与灭摈羯磨文（先作举作忆念与罪已。然后作羯磨）
    大德僧听。是比丘某甲。犯某甲波罗夷罪。若僧时到僧忍听。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住不得共事。白如是
    大德僧听。是比丘某甲。犯某甲波罗夷罪。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住不得共事。谁诸长老忍僧与比丘某甲波罗夷罪灭摈羯磨不得共住不得共事者默然。谁不忍者说。是初羯磨（如是三说）
    僧已忍。与比丘某甲波罗夷罪灭摈羯磨不得共住不得共事竟。僧忍默然故。是事如是持（此永摈无解法）此后三羯磨。皆是治罚法。但以过有轻重。阶之为三。前呵责羯磨等。是调伏法。罪处所羯磨等。是折伏法。灭摈羯磨等。是驱出法。故经言应调伏者而调伏之。应折伏者而折伏之。应罚黜者而罚黜之。若随事而言。羯磨非一。备明律典。宁容具集。故各当其分唯标一羯磨。示之恒式。余类准以可知

四分比丘尼羯磨法一卷

    按此羯磨一卷。宋本与国本则同。丹本将二本独异何耶。今捡丹本。与怀素所集文义大同。又其起尽有伦叙可观。知是跋摩所译正本。故取之入藏。彼国宋二本甚是错乱。凡尼出家始终之例。初求出家。次受十戒学法。二岁受具足戒。久后方乞畜众羯磨度人授戒。乃其序也。二本于受六法请和尚文。重用沙弥请十戒文。此一乱也。以乞畜众文系乎受大戒前。二乱也。凡尼受戒。先于尼僧中受。后至大僧而受。二本即云。二部僧听。不分先后。三乱也。其学戒六法中。四分即以非时食与饮酒为第五六。而二本乃以摩触八事为五为六。四乱也。首题既云尼羯磨。二本即有比丘度沙弥法。沙弥受十戒法。大僧受具戒法等。五乱也。开元录云。宋求那跋摩译。二本但云。女人出家法。六乱也。故知二本是乃后代无稽之人臆度乱钞耳。不可依用。今故遆之
    不来诸比丘尼说欲及清净（除结界无受欲法。若自恣时应言）说欲及自恣（复应白僧言）大姊僧听。僧今何所作为（僧中一人应随前事答）某甲羯磨（但结界法。二界不得相接。应留中间。亦不得隔驶流水结。除常有桥梁。若欲大界内安戒场者。先竖戒场四方相。于外下至相去一肘。竖大界内相。外随远近亦竖四方相。使一旧住比丘尼唱其方相。众中差堪能羯磨者结。应先结大界后结戒场。如欲唱此大界相者。先从外相东南角起。四方一周。又唱内相。亦令一周言。彼为外相。此为内相。此是大界内外相一周。如是三唱。若内无戒场。直唱外相结大小界法。僧应尽集。不得受欲）
    结大界羯磨文
    大姊僧听。此住处比丘尼某甲。唱四方大界相。若僧时到僧忍听。僧今于此四方相内结大界。同一住处同一说戒。白如是。
    大姊僧听。此住处比丘尼某甲唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒。谁诸大姊忍僧于此四方相内结大界同一住处同一说戒者默然。谁不忍者说。僧已忍于此四方相内结大界。同一住处同一说戒竟。僧忍默然故。是事如是持
    结界场羯磨文（元戒场之兴。为以住处众大难集故。别结此界。用拟众中有于要事随时得作。故不容即解。若不依住处。但为暂时作法者。事讫去即便解。不容不解）
    大姊僧听。此住处比丘尼某甲。称四方小界相。若僧时到僧忍听。僧今于此四方小界相内。结作戒场。白如是。
    大姊僧听。此住处比丘尼某甲。称四方小界相。僧今于此四方小界相内。结作戒场。谁诸大姊忍僧于此四方相内结作戒场者默然。谁不忍者说。僧已忍于此四方相内结作戒场竟。僧忍默然故。是事如是持
    解大界羯磨文（时诸比丘尼意有欲广作界者。有欲陕作界者。佛言。自今已去若欲改作者。先解前界然后欲广陕从意。当白二羯磨解）
    大姊僧听。今此住处比丘尼。同一住处同一说戒。若僧时到僧忍听解界。白如是。
    大姊僧听。此住处比丘尼。同一住处同一说戒。今解界。谁诸大姊忍。僧同一住处同一说戒解界者默然。谁不忍者说。僧已忍同一住处同一说戒解界竟。僧忍默然故。是事如是持
    结不失衣界羯磨文（不失衣界。即依大界相结。无别异相。故文言还称此住处）
    大姊僧听。此住处同一住处同一说戒。若僧时到僧忍听。僧今结不失衣界。除村村外界。白如是。
    大姊僧听。此住处同一住处同一说戒。僧今结不失衣界。除村村外界。谁诸大姊忍僧于此住处。同一住处同一说戒。结不失衣界。除村村外界者默然。谁不忍者说。僧已忍同一住处同一说戒。结不失衣界。除村村外界竟。僧忍默然故。是事如是持
    解不失衣界羯磨文（大界不失衣界。既是一处重结。故前后解结互易不同。若欲解者。应先解不失衣界。却解大界）
    大姊僧听。此住处比丘尼。同一住处同一说戒。若僧时到僧忍听。僧今解不失衣界。白如是。
    大姊僧听。此住处比丘尼。同一住处同一说戒。僧今解不失衣界。谁诸大姊忍。僧同一住处同一说戒解不失衣界者默然。谁不忍者说僧已忍同一住处同一说戒。解不失衣界竟。僧忍默然故。是事如是持
    结小界羯磨文（若布萨日诸比丘尼。于无村野路中行欲说戒众多难集不得和合。听随同师善友知识。下道别集一处结小界说戒）
    大姊僧听。今有尔许比丘尼集。若僧时到僧忍听。结小界。白如是。
    大姊僧听。今有尔许比丘尼集。结小界。谁诸大姊忍。尔许比丘尼集结小界者默然。谁不忍者说。僧已忍尔许比丘尼集结小界竟。僧忍默然故。是事如是持
    解小界羯磨文
    大姊僧听。今有尔许比丘尼集。若僧时到僧忍听。解此处小界。白如是。
    大姊僧听。今有尔许比丘尼集。解此处小界。谁诸大姊忍僧解此处小界者默然。谁不忍者说。僧已忍解此处小界竟。僧忍默然故。是事如是持
    结同一说戒同一利养羯磨文（若二住处彼此各别今欲共合同一说戒同一利养者。先彼此各自解本界。然后两住处通竖标相。合为一界。僧尽集一处羯磨结）
    大姊僧听。如所说界相。若僧时到僧忍听。僧今于此处彼处。结同一说戒同一利养。白如是。
    大姊僧听。如所说界相。僧今于此处彼处。结同一说戒同一利养。谁诸大姊忍僧于此处彼处同一说戒同一利养结界者默然。谁不忍者说。僧已忍于此处彼处同一说戒同一利养结界竟。僧忍默然故。是事如是持
    结同一说戒别利养羯磨文（亦先彼此各解本界。然后两住处。通竖标相。合为一界。僧尽集一处作羯磨结之）
    大姊僧听。如所说界方相。若僧时到僧忍听。僧今于此处彼处。结同一说戒别利养。白如是。
    大姊僧听。如所说界方相僧今于此处彼处。结同一说戒别利养。谁诸大姊忍僧于此四方相内结同一说戒别利养者默然。谁不忍者说僧已忍于此四方相内结同一说戒别利养竟。僧忍默然故。是事如是持
    （若二住处先共同说戒同利养或同说戒别利养。后还欲别者。应先解界。后各自唱界相依旧别结）
    结别说戒同一利养羯磨文
    大姊僧听。若僧时到僧忍听。僧今于此彼住处。结别说戒同一利养。为守护住处故。白如是。
    大姊僧听。僧今于此彼住处。结别说戒同一利养。为守护住处故。谁诸大姊忍僧于此彼住处结别说戒同一利养为守护住处故者默然。谁不忍者说。僧已忍于此彼住处结别说戒同一利养为守护住处故竟。僧忍默然故。是事如是持


《十诵律·初诵·1.四波罗夷法之一》

十诵律卷第一（初诵之一）

        后秦北印度三藏弗若多罗共罗什译

    明四波罗夷法之一
    佛在毗耶离国。去城不远有一聚落。是中有长者子。名须提那加兰陀子。富贵多财种种成就。自归三宝为佛弟子。厌世出家剃除须发被着法服而作比丘。远离乡土到憍萨罗国一处安居。时世饥馑乞食难得。诸人民妻子尚乏饮食。何况能与诸乞求人。时须提那作是念。此大饥馑乞求难得。我等诸亲里多饶财富。当因我故布施作福。今正是时。作是念已。夏安居过三月自恣竟作衣毕。着衣持钵还毗耶离。经游诸国至本聚落。晨朝时到着衣持钵入村乞食至亲里舍。为诸比丘各各劝与种种饮食。自行头陀受乞食法。次乞食已还到自舍。而作是言。先许当还我今来归。作是语已便疾出去。其家小婢见其疾去。即驰往白须提那母。向须提那入门便去。其母念言。须提那入门即去。或能愁忧欲还舍戒不乐梵行。我今当往教令还家自恣五欲布施作福。作是念已。往到其所语须提那。汝若愁忧不乐梵行欲舍戒者。便来还家受五欲乐布施作福。即答母言。我无愁忧不欲舍戒不厌梵行。亦不欲舍沙门之法心乐梵行。其母自念。我虽口言不回其心。当语其妇言。汝净洁时到则来报我。便往语之。妇言如是受其母教。净洁时到。往报母言。今何所作。时母教言。本须提那所喜衣服严饰之具悉皆着来。受教还房。着其所喜衣服严具。母即将到须提那所。便作是言。汝若愁忧不乐梵行欲舍戒者。当自还家受五欲乐布施作福。佛法难成出家勤苦。即答母言。我不愁忧心不动转自乐修梵行不乐五欲。母言。善哉须提那。汝乐梵行不欲舍戒者。今妇时到当留续种。若家无嗣。所有财物悉当入官。尔时世尊未结此戒。是须提那即便心动答母。言尔。母即避去。便将其妇屏处行淫。如是再三。寻时怀妊。有福德子月满而生。名曰续种。至年长大信乐佛法。出家学道勤行精进。逮得漏尽成阿罗汉。
    时须提那既行淫已。心生疑悔。愁忧色变无有威德。默然低头垂肩迷闷不乐言说。时知识比丘来相问讯在一面坐。问须提那。汝先有威德颜色和悦乐修梵行。今何以故。愁忧色变默然低头迷闷不乐。汝身为病为私屏处作恶业耶。须提那言。我身无病。私屏作恶业故心有愁忧。时诸比丘渐渐急问。便自广说如上因缘。诸比丘闻已。种种因缘呵须提那言。汝应愁苦忧悔。乃作如是私屏恶业。汝所作事非沙门法。不随顺道无欲乐心。作不净行。出家之人所不应作。汝不知佛世尊以种种因缘呵欲欲想欲欲欲觉欲热。以种种因缘称赞断欲舍欲想灭欲热。佛常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。时诸比丘种种呵已。向佛广说。佛以是事集比丘僧。诸佛常法。知而故问。或有知而不问。有知时问。有知时不问。有益事问。无益事不问。有因缘问。佛世尊知彼时。以正念安慧问须提那。汝实作是事不。答言实作世尊。佛以种种因缘呵责须提那言。汝所作事非沙门法。不随顺道无欲乐心作不净行。出家之人所不应作。汝愚痴人不知我以种种因缘呵欲欲想欲欲欲觉欲热。种种因缘称赞断欲舍欲想灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。语诸比丘。是愚痴人开诸漏门。宁以身分内毒蛇口中。终不以此触彼女身。佛如是种种因缘呵已语诸比丘。以十利故为诸比丘结戒。摄僧故。极好摄故。僧安乐住故。折伏高心人故。有惭愧者得安乐故。不信者得净信故。已信者增长信故。遮今世恼漏故。断后世恶故。梵行久住故。从今是戒应如是说。若比丘同入比丘学法。不舍戒行淫法。是比丘得波罗夷不共住
    佛在舍卫国。有一比丘名跋耆子。不舍戒戒羸不出还家作淫。后欲出家自作是念。我当先往问诸比丘。得出家不。不得则止。作是念已问诸比丘。诸比丘疑以此白佛。佛言。有人不舍戒戒羸不出还家作淫。可得出家更作比丘。从今是戒。应如是说。若比丘同入比丘戒法。不舍戒戒羸不出作淫法。是比丘得波罗夷不应共住
    佛在舍卫国。尔时憍萨罗国有一比丘独住林中。有雌猕猴常数来往此比丘所。比丘即与饮食诱之。猕猴心软便共行淫。是比丘多有知识。来相问讯在一面坐。时猕猴来欲行淫。一一看诸比丘面。次到所爱比丘前住谛视其面。时此比丘心耻不视猕猴。猕猴寻瞋攫其耳鼻伤破便去。时诸比丘急问其故。便自广说如上因缘。诸比丘以种种因缘呵责。汝所作事非沙门法。不随顺道无欲乐心作不净行。出家之人所不应作。汝不知佛以种种因缘呵欲欲想欲欲欲觉欲热。以种种因缘称赞断欲舍欲想灭欲热。佛常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。时诸比丘种种因缘呵责已。往诣佛所向佛广说。尔时世尊以是因缘集比丘僧。知而故问是比丘。汝实作是事不。答言实作世尊。佛以种种因缘呵责。汝所作事非沙门法。不随顺道无欲乐心作不净行。出家之人所不应作。汝愚痴人。不知我以种种因缘呵欲欲想欲欲欲觉欲热。种种因缘称赞断欲舍欲想灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。如是种种因缘呵已语诸比丘。我先已结此戒。今复随结。从今是戒应如是说。若比丘同入比丘学法。不舍戒戒羸不出行淫法。乃至共畜生者。是比丘得波罗夷不应共住。
    若比丘者有四种。一者名字比丘。二者自言比丘。三者为乞比丘。四者破烦恼比丘。名字比丘者。以名为称。自言比丘者。用白四羯磨受具足戒。又复贼住比丘。剃除须发被着袈裟。自言我是比丘。是名自言比丘。为乞比丘者。从他乞食故。如婆罗门从他乞时。亦言我是比丘。是名为乞比丘。破烦恼比丘者。诸漏结缚烦恼众生。能受后身生热苦报。生死往来相续因缘。若能知见断如是漏拔尽根本。如断多罗树头毕竟不生。是名破烦恼比丘。
    云何比丘具足戒。云何具足戒比丘。若僧和合说白四羯磨。是人信受随行不违不逆不破。是名比丘具足戒。是名具足戒比丘。
    学者有三学。善戒学善心学善慧学。复有三学。善学威仪善学毗尼善学波罗提木叉。
    同入学法者。如百岁受戒比丘所学。初受戒人亦如是学。如初受戒人所学。百岁比丘亦如是学。是中一心一戒一说一波罗提木叉。同心同戒同说同波罗提木叉。故名同入比丘学法。
    不舍戒者。若比丘狂时舍戒。不名舍戒。若心乱时。病坏心时。若向狂人。向乱心人。向病坏心人。若独舍戒。若独不独想。不独独想。若中国语向边地人不相解者。若边地语向中国人不相解者。若向哑人。若向聋人。向哑聋人。向无所知人。若向非人。向睡眠人。向入定人。若隔障。若自瞋。若向瞋人。若梦中。若自不定心。若向不定心人。如是舍戒皆不名舍戒。或有舍戒非戒羸。或有戒羸非舍戒。或有戒羸亦舍戒。舍戒非戒羸者。若比丘言。我舍佛即名舍戒。若言。舍法舍僧舍戒。舍和上舍阿闇梨。舍同和上同阿阇梨。舍比丘比丘尼。舍式叉摩尼。舍沙弥沙弥尼。舍优婆塞舍优婆夷。皆名舍戒。若言。汝等当知我是白衣若是沙弥。非比丘非沙门非释子。乃至不复与汝等共作同学。是名舍戒非戒羸。戒羸非舍戒者。若比丘愁忧不乐。欲舍戒厌比丘法。欲弃圣服取白衣服。须白衣法不须比丘法求在家事。复作是言。我念父母兄弟姊妹我念儿女。当疾教我生活技术。安我好处嘱我以善知识。说如是语。是名戒羸非舍戒。戒羸亦舍戒者。若比丘愁忧不乐欲舍戒。厌比丘法欲弃圣服。取白衣服须白衣法。不须比丘法求在家事。复作是言。我念父母兄弟姊妹我念儿女。当疾教我生活技术。安我好处嘱我以善知识。说如是语已复作是言。我舍佛舍法乃至舍优婆塞优婆夷。是名戒羸亦舍戒。行淫法者。淫名非梵行。非梵行者二身交会。
    波罗夷者名堕不如。是罪极恶深重。作是罪者。即堕不如。不名比丘。非沙门非释子。失比丘法。
    不共住者。不得共作比丘法。所谓白羯磨白二羯磨白四羯磨布萨自恣。不得入十四人数。是名波罗夷不共住。
    是中犯者有四种。男女黄门二根。女者。人女非人女畜生女。男者人男非人男畜生男。黄门二根者。亦人非人畜生。比丘与人女行淫。三处犯波罗夷。大便处小便处口中。非人女畜生女二根亦如是。共人男行淫。二处犯波罗夷。大便处口中。非人男畜生男黄门亦如是。复有共畜生女行淫。二处犯波罗夷。谓鸡若似鸡是
    佛在舍卫国。有一乞食比丘。名曰难提。晨朝时到着衣持钵入城乞食。食已持尼师坛着左肩上入安桓林。在一树下敷尼师坛端身正坐。有魔天神。欲破是比丘三昧故。化作端正女身在其前立。比丘从三昧起。见此女身即生着心。世俗禅定不能坚固。寻时退失欲摩女身。女人即却渐渐远去。便起随逐欲捉其身。时彼林中有一死马。女到马所则身不现。是比丘淫欲烧身故。便共死马行淫。既行淫已欲热小止。即生悔言。我已退堕。非是比丘非释种子。今诸比丘必舍远我不复共住。我不应以不清净身着此法衣。即脱袈裟摄着囊中以置肩上往诣佛所。尔时佛与百千万众恭敬围绕而为说法。佛遥见来即作是念。若我不以软语劳问者。其心必破沸血当从面孔出。是比丘来到佛所。佛言。善哉难提。汝更欲学比丘所学耶。闻佛所言善哉难提。心大欢欣便作是念。我当得共诸比丘住必不摈我。如是思惟已答言。世尊。我更欲学比丘学法。尔时佛语诸比丘。汝等还与难提比丘学法。若有如难提比丘者亦与学法。应一心和合僧难提比丘偏袒右肩脱革屣胡跪合掌作如是言。大德僧听。我难提比丘。不舍戒戒不羸不出作淫法。我今从僧还乞学法。僧怜愍我故。还与我学法。第二第三亦如是说。是中一比丘于僧中唱。大德僧听难提比丘不还戒戒不羸作淫法。是难提比丘从僧乞还学法。今僧怜愍故还与学法。若僧时到僧忍听。还与难提比丘学法。白如是。如是用白四羯磨还与难提比丘学法竟。僧忍默然故是事如是持。与学沙弥行法者。佛所结一切戒尽应受行。在诸比丘下坐。应授与大比丘饮食汤药。自从沙弥白衣受饮食。不得与大比丘同室过再宿。自不得与白衣沙弥过二宿。得与具戒比丘作布萨自恣二羯磨。与学沙弥不得足数作布萨自恣羯磨。一切羯磨不得作（淫事竟）
    佛在王舍城。尔时众多比丘共一处安居。少于房舍。时诸比丘随所知识乞索草木。各各自作庵舍止住。是诸比丘入城乞食。有取薪人。坏其庵舍持材木去。乞食还见即生忧愁。作如是言。我等辛苦暂行乞食。诸年少辈便坏我舍将材木去。当复更从知识乞索草木作庵舍住。是时众中有一比丘。名达尼迦。是陶家子。自以巧便即作泥舍泥户泥向。梁椽牛头象牙衣架皆用泥作。集诸草木以火烧成。色赤严好。作是舍已嘱诸比丘。二月游行乞索。欲作入舍饮食。尔时佛与阿难按行诸房。遥见其舍色赤严好。佛知而故问阿难。是何等物色赤严好。阿难答言。今王舍城众多比丘一处安居。其房舍少。是诸比丘随所知识乞索草木作庵舍住。入城乞食时。取薪人便坏庵舍持材木去。乞食还见生愁忧言我等辛苦暂行乞食。诸年少辈便坏我舍将材木去。是中有比丘名达尼迦。陶家子。自以巧便作是泥舍。集诸草木以火烧成。严好如是。佛告阿难。汝破是达尼迦比丘赤色泥舍。莫使外道讥嫌呵责。佛现在世出如是漏结因缘法。阿难受教。即往破之。达尼迦比丘二月游行。还见舍破坏。问所嘱比丘。谁坏我舍。比丘答言。是佛大师教令破之。达尼迦心念。法王教破不得有言。今王舍城诸材木师。是我知识。可作木舍。过夜时到着衣持钵入城乞食。乞食已到木师所。汝今知不。摩竭国主韦提希子阿阇世王。与我材木。木师答言。若王与者随意取之。是中有大重材中守护城难持出入不应乞人者。即取斩截藏着一处。时知城统。见大重材中守护城斩截覆藏。见已惊怖毛竖生念。得无怨贼将欲来耶。若已得入往问木师。是大材木用守护城。谁取斩截藏着一处。答言。有达尼迦比丘。来作是言。阿阇世王与我材木。我时答言。若王与者随意取之。即便自取大材木斩截藏着一处。城统心念。王今云何乃以大材与此比丘。即到王所言。大王更有余材。云何乃以守城大材持与比丘。王言不与。城统言。王今已与。谁言我与。答言。木师言与。王曰。将木师来。即受教去将木师来。时木师中道见达尼迦比丘语言。以汝因缘故我今有事。比丘言。且去我随后往。时城统即将木师到王所言。大王。此是木师。
    时达尼迦比丘随后来。王遥见之便言。放木师去将比丘来。城统即放木师将达尼迦比丘前到王所。王言。汝比丘法云何不与而取。答言。大王。我非不与取。王先与我。王言。我不忆与。比丘答言。今令王忆。王言云何。答言。王当自念初登位时。作如是言。若我国内草木及水。随诸持戒沙门婆罗门取用。王言。我谓无主草木故作是说。王言。汝今堕大罪中。比丘答言。我出家人寄住王国。云何杀我。王言。比丘去。勿复更取如是大材。时众人唱言。希有此比丘。决定应死。呵责便放。是比丘从大罪中得出。到众僧中食。后语诸比丘。我今日垂为王所杀。广说上事诸比丘以种种因缘呵责。汝所作事非沙门法。不随顺道无欲乐心作不清净行。出家之人所不应作。汝不知佛世尊以种种因缘呵责偷夺法。种种因缘称赞不偷夺法。汝尚不应生心。亦不应说。何况能取。以种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问。汝达尼迦比丘。实作是事不。答言。实作世尊。佛以种种因缘呵责。汝所作事非沙门法。不随顺道无欲乐心作不清净行。出家之人所不应作。佛言。汝痴人。不知我以种种因缘呵责偷夺法。种种因缘称赞不偷夺法。汝尚不应生心。口亦不应说。何况乃取。种种因缘呵已语阿难。将一下坐比丘入王舍城。街巷市里多人众处。以问众人。若信不信者。若贤者非贤者。若大臣大官将帅官属。盗至几许。摩竭国主阿阇世王与其大罪。阿难受教。将一下坐比丘入王舍城。街巷市里多人众处。以问众人。盗至几许。摩竭国主阿阇世王便与大罪。众人答言。大德阿难。盗至五钱若五钱直。便与大罪。阿难闻已。还诣佛所作礼却住向佛具说。盗至五钱若五钱直。阿阇世王便与大罪。佛即语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘若聚落中若空地。物不与偷取。以所偷物。若王王臣。若捉系缚若杀若摈若输金罪。若作是言。汝小儿汝痴汝贼。比丘如是不与取者。得波罗夷不应共住。
    不与取者。他人不与是物。若男若女若黄门若二根人不与盗取。是名不与取。
    王者刹利种身受王职吉水灌顶。是名为王。亦名国主。亦名灌顶。若婆罗门居士若女人身受王职。亦名为王国主灌顶。
    杀者名为夺命。
    系者。若着杻械枷锁在狱。皆名为系。
    摈者。驱出国界。
    输金者。输金等物赎罪。
    贼者有二种。若劫若盗。
    汝小儿者。未知法故。
    痴者。无所知故。
    波罗夷者名堕不如。是罪极恶深重。作是罪者。不名比丘。非沙门非释子。失比丘法。
    不共住者。不共作比丘法。所谓白羯磨白二羯磨白四羯磨说戒自恣。不得入十四人数。是名波罗夷不共住。
    是中犯者有三种。取人重物犯波罗夷。一者自取。二者教他人。三者遣使。自取者。手自取自手举离本处波罗夷。教他者。若比丘教人盗他物。是人随语即偷夺取离本处。是时。比丘得波罗夷。遣使者。若比丘语人言。汝知某甲重物处不。若言知处遣往盗取。是人随语即偷夺。取离本处时。比丘得波罗夷。
    复有三种。取人重物波罗夷。一者用心。二者用身。三者离本处。用心者。发心思惟欲偷夺取。用身者。若手若脚若头若余身分取他人物。离本处者。随物所在处举着余处。
    复有三种。取人重物波罗夷。一者他不与。二者重物。三者离本处。他不与者。若男若女若黄门若二根人不与。重物者。物直五钱若过五钱。离本处者。随物所在处举着余处。
    复有三种。取人重物波罗夷。一者盗心。二者重物。三者离本处。盗心者。他不与自盗心取。重物离本处亦如上说。
    复有三种。取人重物波罗夷。一者是物属他。二者重物。三者离本处。属他者。是物有主。若男若女若黄门若二根人。重物离本处如上说。复有三种。取人重物波罗夷。一者属他想。二者重物。三者离本处。属他想者。知是物有主人。重物离本处如上说。若男若女黄门二根人。重物离本处如上说
    复有四种。取人重物波罗夷。一者他不与。二者偷夺心取。三者重物。四者离本处。皆如上说。
    复有四种。取人重物波罗夷。是物属他偷夺心取。重物离本处波罗夷。知物属他偷夺心取。重物离本处。皆如上说。
    复有四种。取人重物波罗夷。一者有守护。二者有主。三者重物。四者离本处。有守护者。如人有象马牛羊妻子奴婢。若在自国若在他国有人守护。有我所心谁为我所心随谁物。复有田甘蔗田稻田麦田麻田豆田葡萄田有人守护。有我所心谁为我所心随谁物。复有象厩马厩门间食厨。有人藏物在中。是名守护。有我所心谁为我所心随谁物。重物离本处如上说。
    复有四种。取人重物波罗夷。是物无守护有我所心重物离本处。无守护者。如人有象有马妻子。若在自国若在他国。是物无人守护。有我所心谁为我所心随谁物。复有田地。场上有谷。是物无人守护。有我所心谁为我所心随谁物。复有五宝若似五宝。藏着地中无人守护。但有我所心。谁有我所心。谓随所属主有我所心。是名有主无人守护。重物离本处如上说。
    复有四种。取他重物波罗夷。是物有守护无我所心重物离本处。有守护无我所心者。如群贼破他城邑多得财物。若以王力若聚落力还破是贼。贼舍物走。是物主不守护无我所心。已失故。贼亦不守护无我所心。已夺故。有守护无我所心。谁守护无我所心。夺得者。又如比丘失诸衣钵。有知识比丘在余处见。便即夺取。是失衣钵比丘不守护无我所心。已失故。贼不守护无我所心。已夺故。有守护无我所心。谁守护无我所心。夺得者。重物离本处如上说。
    处者。地处上处虚空处。乘处车处船处。水中田地僧坊处。身上处关税处共期处。无足二足四足多足。
    地处者。如人有五宝若似五宝在地。比丘以偷夺心取离本处波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若以木瓦石举取。虽堕本处波罗夷。若拽取未出界偷兰遮。又如铁瓶铜瓶铁瓮铜瓮。以五宝若似五宝着此器中。比丘以偷夺心取离本处波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若取瓶底物转出近口波罗夷。近瓶口物转着瓶底亦波罗夷。若穿瓶取五钱直波罗夷。若比丘偷夺心。在器不在物。若心在物不在器。或心两在。取五钱直波罗夷。是名地处。
    上处者。若细陛绳床粗陛绳床。蓐囊蓐薄蓐厚蓐蓐覆杂色蓐杂色绶缘。薄被厚被表毦被表里毦被缘毦被。地敷具树上处屋上处。细陛绳床处者。谓脚处足处环处床陛处上绳床足处上头处。若以绳织异绳名异处。若皮若衣覆。一色名一处。异色名异处。如是诸处有五宝若似五宝。比丘以偷夺心取五钱直波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。粗梐绳床处者。若一板名一处。若皮若绳若衣覆。异绳名异处。余如上说。蓐者一种毛一种名一处。表处里处一色名一处。异色名异处。是诸处有五宝若似五宝。比丘以偷夺心取五钱直波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。囊蓐薄蓐厚蓐蓐覆杂色蓐杂色绶缘薄被厚被表毦被表里毦被缘毦被地敷具处者。一种毛名一处。一色名一处。异色名异处。余如上说。树处者。根处茎处枝处叶处华处果处乃至根须处。是诸处有五宝若似五宝。比丘以偷夺心取五钱直波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。屋上处者。谓门间处向处门关处户扂处牛头象牙衣架梁椽重阁梯梐处。一桄名一处。栏楯处一钩名一处。若未泥舍一墼名一处。若草覆舍一重名一处。若木覆舍一木名一处。若仰泥舍一画色名一处。是诸处有五宝若似五宝。比丘以偷夺心取五钱直波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。是名上处。
    虚空处者。如人房舍殿堂诸栏楯上。有贵价衣波头摩衣头求罗衣鸠罗阇衣悬是诸处。风吹在空衣未堕地。比丘以偷夺心接取波罗夷。又如比丘和上阿阇梨衣。从下至上从上堕下衣未至地。比丘以偷夺心接取波罗夷。又如人门中向中阁上檐下楼观处屋间阁上。以内外庄严身具在是诸处。有有主鸟鹅雁孔雀鹦鹉猩猩衔是物去。比丘以偷夺心夺是鸟取波罗夷。若待鸟时偷兰遮。鸟随比丘所欲至处波罗夷。若至余处偷兰遮。若有野鸟谓诸鹰鹫衔是物去。比丘以偷夺心夺是鸟取偷兰遮。若待鸟时突吉罗。鸟随比丘所欲至处偷兰遮。若至余处突吉罗。又诸野鸟持是物去。诸有主鸟夺野鸟取。比丘以偷夺心夺是有主鸟波罗夷。若待鸟时偷兰遮。鸟随比丘所欲至处波罗夷。若至余处偷兰遮。诸有主鸟持是物去为野鸟所夺。比丘以偷夺心夺野鸟取偷兰遮。若待鸟时突吉罗。鸟随比丘所欲至处偷兰遮。若至余处突吉罗。是名虚空处。
    乘处者。象乘马乘。象乘处者。谓脚处膝处髀处胯处肋处脊处胸处颈处头处耳处鼻处口处牙处尾处。如是诸处有五宝若似五宝。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。马乘处者。谓脚处膝处髀处胯处肋处脊处胸处颈处头处耳处鼻处口处騣毛处尾处。余如上说。
    车处者。犊车鹿车獐车步挽车辇车。犊车处者。谓辐辋辕毂箱处栏楯处。是诸处有五宝若似五宝。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。鹿车獐车步挽车亦如是。辇车处者。脚处、脚重环处、坐处、板凳处、柱处、覆处。若绳索覆若衣覆。一色名一处。异色名异处。是诸处有五宝若似五宝。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。是名乘处。
    船处者。单槽船舫船舍船瓶船浮囊船板船木筏草筏。单槽船处者。两舷处两头处底处两箱处竖桅处柁楼处。是诸处有五宝若似五宝。比丘以偷夺心取波罗夷。选择时偷兰遮。选择已取五钱直波罗夷。舫船处者。谓横梁处绳缚处。余如上说。舍船处者。谓板壁处瓶处瓮处安瓶瓮盖处柱处梁处。若以草覆。一重草名一处。若木枝覆若板覆。一覆名一处。异色名异处。是诸处有五宝若似五宝。比丘以偷夺心取波罗夷。瓶船处者。一切瓶一切绳缚处一切皮缚处。浮囊船处者。一切囊处一切缚处。板船者。一切板处。木筏者。一切木处。草筏处者。一切草处一切缚处。是诸处有五宝。若似五宝。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。是名船处。
    水处者。如人为舍故车故薪故水中浮物来下。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直离本处波罗夷。若从捉留住后水到前波罗夷。若沈着水底波罗夷。若举离水亦波罗夷。复次有主池中诸有主鸟。比丘以偷夺心取是诸鸟波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若沈着水底偷兰遮。若举离水波罗夷。复有无主池中诸有主鸟。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若沈着水底波罗夷。若举离水亦波罗夷。是名水处。
    田处者。有二因缘夺他田地。一者相言。二者作相。比丘为地故言他得胜者波罗夷。不如者偷兰遮。若作异相过分得胜。地直五钱波罗夷。僧坊舍亦如是。是名田处。
    身上处者。如比丘与和上阿阇梨持衣行。是比丘身上诸处。谓脚处腨处膝处髀处胯处臗处肋处脊处腹处胸处手处肘处臂处肩处颈处头处。比丘以偷夺心取是衣囊。从此处移着彼处波罗夷。是名身上处。
    关税处者。比丘度关应输税物而不输税直五钱波罗夷。复有贾客至关税处语比丘言。与我过是物。比丘与过税直五钱波罗夷。复有贾客至关税处语比丘言。与我过是物与汝半税。比丘与过得税物直五钱波罗夷。复有贾客至关税处语比丘言。与我过是物尽与汝税。比丘与过若税物直五钱波罗夷。复有贾客来至关税处。比丘示异道过失所税物。物直五钱波罗夷。复有贾客未至税处。比丘示异道过失所税物。五钱直偷兰遮。若税处有贼若恶兽若饥饿故。比丘示异道不犯。是名关税处。
    共期处者。比丘与贼共期。破诸村落得物与比丘分。得五钱直波罗夷。是名共期处。
    无足众生者。蛭虫千头罗虫有人取之举着器中。比丘以偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若穿器取虫直五钱波罗夷。若比丘偷心在器不在虫。若心在虫不在器。若心两在。以偷夺心取得五钱直波罗夷。是名无足处。
    二足处者。如鹅雁孔雀鹦鹉舍利鸟拘耆罗鸟狌狌及人。有人取是物举着笼中。比丘以偷夺心取得波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若穿笼取鸟直五钱波罗夷。若比丘偷心在笼不在鸟。若心在鸟不在笼。若心两在。以偷夺心取得五钱直波罗夷。偷人有二种。一者担去。二者共要。若比丘以人着脊上过二踔波罗夷。若共期处行过二踔波罗夷。是名二足处。
    四足处者。象马牛羊驴骡。有人以绳系在一处。比丘以偷夺心解绳牵去过四踔波罗夷。若在墙壁篱障内。比丘以偷夺心驱出过四踔波罗夷。有诸四足共一处卧。比丘以偷夺心驱一令起出过四踔波罗夷。若在外放。比丘心念。是放牧人入村去时我当盗取偷兰遮。若杀者波夜提。杀已取肉直五钱波罗夷。是名四足处。
    多足处者。蜈蚣百足蛣蜣。有人举着器中。比丘偷夺心取波罗夷。若选择时偷兰遮。选择已取五钱直波罗夷。若穿器取虫直五钱波罗夷。若偷心在器不在虫。若心在虫不在器。若心两在。以偷心取直五钱波罗夷。是名多足处。
    又有七种。取人重物波罗夷。一非己想。二不同意。三不暂用。四知有主。五不狂。六不心乱。七不病坏心。
    又七种取人重物无犯。一者己想。二者同意。三者暂用。四者谓无主。五者狂。六者心乱。七者病坏心。
    又七种取非人重物偷兰遮。一非己想。二不同意想。三不暂用。四知有主。五不狂。六不心乱。七不病坏心。
    又七种取非人重物无犯。己想。同意取。暂用。谓无主。狂心。乱心。病坏心。
    又有七种取人轻物偷兰遮。非己想不同意不暂用知有主不狂不心乱不病坏心。
    又有七种取人轻物无犯。己想同意取暂用谓无主狂心乱心病坏心。
    又有七种取非人轻物突吉罗。非己想不同意不暂用知有主不狂心不心乱不病坏心。
    又有七种取非人轻物无犯。己想同意取暂用谓无主狂心乱心病坏心。
    有比丘尼名施越。多知识谓有福德人。喜供养与油酥蜜石蜜。有一贾客见是比丘尼。信敬心喜作如是言。善女所须酥油蜜石蜜至我舍取。答言如是。时有比丘尼闻是语。过后数日便往到其舍言。施越比丘尼须胡麻油五升。贾客问言。用作何等。答言。我持是至比丘尼寺中。贾客即与。是比丘尼持至寺中便自服。过之后数日。贾客见施越比丘尼言。善女何以但索麻油不索余物。比丘尼言。何以说是。答言。有一比丘尼来言。汝须胡麻油。我即与之。施越言善。若索余物汝亦当与。施越即往语彼比丘尼言。汝是弊恶比丘尼下贱比丘尼。汝得波罗夷。彼比丘尼言。何以尔。施越言。贾客不与。诈取他油。彼比丘尼言。我非不与取。我以汝名字故取。即自生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。答言。我以施越名字取。佛言。不得波罗夷。但故妄语得波夜提。从今日不得诈称他名取。若取犯罪。
    复有东方比丘尼。与波利比丘尼共一道行。时波利比丘尼在前遗失衣去东方比丘尼在后得之。共会一处时。东方比丘尼唱言。谁失是衣我今地得。波利比丘尼言。汝取是衣耶。答言我取。波利言。汝得波罗夷罪。问言何故。答言。汝以盗心取故。是比丘尼心疑。我将无得波罗夷耶。是事白佛。佛言无犯。
    有一居士近祇桓耕地放衣一面。时有比丘求粪扫衣。见是地衣四顾无人便取持去。耕人遥见语比丘言。莫取我衣。比丘不闻。耕人即往捉比丘言。汝比丘法不与取耶。比丘答言。我谓粪扫无主故取。耕人言。此是我衣。比丘言。是汝衣者便自持去。比丘心疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无主故取。佛言无犯。从今取衣当善筹量。此是他衣物。虽无人守。必自有主（盗竟）

十诵律卷第一


《十诵律·初诵·1.四波罗夷法之二》

十诵律卷第二（初诵之二）

        后秦北印度三藏弗若多罗译

    明四波罗夷法之二
    佛在跋耆国跋求摩河上。是时佛语诸比丘。修习不净观得大果大利。诸比丘作是念。世尊教我等。修习不净观得大果大利。我等当勤修习。诸比丘作是念已。勤修习不净观。深怀厌恶惭愧是身。譬如年少自喜严饰洗浴身体剪爪治须发着好衣服以香涂身。若以死蛇若以死狗。或以死人臭烂青瘀鸟兽所食脓血虫出以系其颈。厌恶臭尸深怀惭愧。是诸比丘深修不净观故惭愧厌恶亦复如是。尔时或有比丘发心。欲死叹死求刀自杀。或服毒药。或有自系。或投高崖。或有比丘转相害命。有一比丘勤修不净观。深得厌恶惭愧臭身。便往鹿杖梵志所赞言。善人。汝能杀我与汝衣钵。时彼梵志即以利刀而断其命。有血污刀。持至跋求摩河上洗之。有魔天神。从水中出住水上赞梵志言。善人汝得大福德。是沙门释子未度者度未脱者脱兼得衣钵。时彼梵志生恶邪见自谓审尔。便挟刀去从房至房从经行处至经行处唱言。谁未度者我当度之。谁未脱者我当脱之。时诸比丘勤修不净观故厌恶臭身。从住处出至梵志所赞言。善人可断我命。时彼梵志寻断其命如是二三乃至六十。以是因缘僧遂减少。月十五日说戒时至众僧减少。佛知故问阿难言。今说戒日众僧都集。何故减少。阿难白言。世尊一时教诸比丘。深修习不净观得大果大利。是诸比丘即勤修不净观。厌恶臭身。譬如年少自喜严饰。洗浴身体剪爪。治须发着好衣服以香涂身。若以死蛇若以死狗。或以死人臭烂青瘀鸟兽所食脓血虫出以系其颈。是人厌恶深怀惭愧。是诸比丘修不净观厌恶惭愧亦复如是。尔时或有发心欲死叹死求刀自杀。或服毒药或有自系。或投高崖或有比丘转相害命。有一比丘。勤修不净观故。深得厌恶惭愧臭身。便往鹿杖梵志所赞言。善人。汝能杀我。与汝衣钵。时彼梵志寻以利刀断是比丘命。有血污刀。持至跋求摩河上洗之。有魔天神。从水中出住水上赞梵志言。汝得大福德。是持戒沙门释子未度者度未脱者脱兼得衣钵。时彼梵志即生恶邪见自谓审尔。便挟刀去从房至房从经行处至经行处即大唱言。谁未度者我当度之谁未脱者我当脱之。时诸比丘勤修不净观故深得厌恶惭愧臭身。从住处出至梵志所赞言。善人可断我命。时彼梵志寻断其命。如是二三乃至六十。故僧减少。唯愿世尊。为诸比丘说余善道。安乐住法无有厌恶。诸恶法生即能除灭。
    佛语阿难。更有善道。安乐行法无有厌恶。诸恶法生即能除灭。世尊。云何善道。安乐住法无有厌恶。诸恶法生即能灭除。佛告阿难。有阿那般那念。名为善道安乐住法。所以者何。诸恶法生即能除灭。无厌恶故。世尊。云何修习阿那般那念。名为善道安乐住法。诸恶法生即能除灭。无有厌恶。佛语阿难。若有比丘随其所依城邑聚落止住。晨朝时到着衣持钵摄身诸根系念一心入村乞食。食已若在空处若在树下若在空舍。敷尼师坛正坐端身系念在前。除世贪嫉。于他财物远离贪着。如是行者则能舍离瞋恚睡眠调戏疑悔。是诸阴盖能烦恼心使慧力羸不至涅槃。是故当除。若息入时当一心知入。若息出时当一心知出。若长若短。若息入遍身。当一心知从一切身入。若息出遍身。当一心知从一切身出。除身行时。当一其心念出入息。受喜时受乐时受心行时除心行时。当一其心念出入息。觉心时令心喜时令心摄时令心解脱时当一其心念出入息。观无常观变坏观离欲观灭尽观舍离。当一其心念出入息。阿难。是名善道安乐行法。诸恶法生即能除灭。无有厌恶。尔时佛语诸比丘。当勤修习阿那般那念得大果大利。时诸比丘各作是念。世尊为我等赞叹修习阿那般那念。得大果大利。我等当勤修习。作是念已。即勤修习阿那般那念。便得无量种种知见作证。佛知多有比丘得漏尽道成阿罗汉。以是因缘集比丘僧种种呵责。云何名比丘。求刀自杀叹死教死。种种呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘。若人若人类。故自夺命。若持刀与教死叹死。作如是言。人用恶活为。宁死胜生。随彼心乐死。种种因缘教死叹死。死者。是比丘波罗夷不应共住。
    夺命者。自夺若教他夺。是中云何犯罪。比丘有三种夺人命波罗夷。一者自。二者教。三者遣使。自者。自身作自身夺他命。教者。教语他言。捉是人系缚夺命。遣使者语他人言。汝识某甲不。汝捉是人系缚夺命。是使随语夺彼命时。比丘得波罗夷。
    复有三种夺人命。一者用内色。二者用非内色。三者用内非内色。内色者。比丘用手打他。若足若头若余身分。作如是念。令彼因死。彼因死者是比丘波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死得偷兰遮。用不内色者。若比丘以木瓦石刀槊弓箭。若木段白鑞段铅锡段遥掷彼人。作如是念。令彼因死。彼因死者波罗夷。若不即死。后因是死亦波罗夷。若不即死。后不因死偷兰遮。用内非内色者。若比丘以手捉木瓦石刀槊弓箭。若木段白鑞段铅锡段打他。作如是念。令彼因死。彼因死者波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死偷兰遮。复有比丘。不以内色。不以非内色。亦不以内非内色。为杀人故合诸毒药。若着眼中耳中鼻中口中。若着男女根中身上若着疮中。若着饼肉中羹饭粥中若被褥中大车小车卧具辇舆步挽车中。作如是念。令彼因死。彼因死者波罗夷。若不即死后因是死亦波罗夷。若不即死后不因是死偷兰遮。
    复有比丘。不以内色。不以非内色。亦不以内非内色。亦不以毒药。为杀人故。作忧多杀。头多杀。作弶。作罥。作拨。作毗陀罗杀。半毗陀罗杀。断命杀。堕胎杀。按腹杀。推着火中。推着水中。推着坑中。若遣令去就道中死。乃至胎中初受二根身根命根。于中起方便杀。
    忧多者。有比丘。知是人从此道来。于中先作无烟火坑。以沙土覆上。若心念若口说。以是人从此道来故。我作是坑。是名成忧多。若是人因是死者。比丘得波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死偷兰遮。若比丘为人作坑。人死者波罗夷。非人死者偷兰遮。畜生死者亦偷兰遮。若为非人作坑。非人死者偷兰遮。人死者突吉罗。畜生堕死亦突吉罗。若比丘为畜生作坑。畜生堕死波夜提。若人堕死突吉罗。非人堕死亦突吉罗。若比丘不定为一事作。诸有来者皆令堕死。人死者波罗夷。非人死者偷兰遮。畜生死者波夜提。都无死者偷兰遮突吉罗。是名忧多。
    头多者有二种。一者地。二者木。地头多者。若比丘作坑。埋人脚踝。若埋膝若腰。若脐若腋至颈。如是埋已。令象蹴蹋。令马骆驼牛驴蹴蹋。若令毒蛇蜈蚣往啮。作如是念。令彼因死。彼因死者比丘得波罗夷。若不即死后因是死亦波罗夷。若不即死后不因是死偷兰遮。是名地头多。木头多者。有比丘穿木作孔。若桁人脚杻手枷颈。如是系已。令象马骆驼牛驴蹴蹋。若令毒蛇蜈蚣往啮。作如是念。令彼因死。彼因死者波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死偷兰遮。是名木头多。
    弶者。有比丘知是人从此道来。于中依树依柱依石依壁。若依木段白镴段铅锡段。是中施弶。若心念若口说。为是人从此道来故作弶。令彼因死者比丘得波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死偷兰遮。若为人作弶。人死者波罗夷。非人及畜生死者偷兰遮。若为非人作弶。非人死者偷兰遮。人及畜生死者突吉罗。若为畜生作弶。畜生死者波逸提。人及非人死者突吉罗。若不定为一事作。诸有来者皆令堕死。若人死者波罗夷。非人死者偷兰遮。畜生死者波夜提。都不死者偷兰遮突吉罗。是名为弶。
    罥者。有比丘知是人从此道来。若依树依柱依石依撅依壁。依木段白鑞段铅锡段。是中施罥。若心念若口说。为是人从此道来故作罥。是事成。彼因死者比丘得波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死偷兰遮。若比丘为人故作罥。人死者波罗夷。非人死者偷兰遮。畜生死者亦偷兰遮。为非人作罥。非人死者偷兰遮。人及畜生死者突吉罗。为畜生作罥。畜生堕死波夜提。人及非人死者突吉罗。若比丘不定为一事作罥。诸有来者皆令堕死者。若人死者波罗夷。非人死者偷兰遮。畜生死者波夜提。都无死者偷兰遮突吉罗。是名为罥杀。
    拨者。若比丘知是人从此道来。若依树依柱依橛依石依壁。依木段白鑞段铅锡段。是中施机拨。若心念若口说。为是人从此道来故作拨。是拨事成。彼因死者比丘得波罗夷。若不即死后因是死亦波罗夷。若不即死后不因死偷兰遮。若比丘为人故作拨。人死者波罗夷。非人及畜生死者皆偷兰遮。为非人作拨。非人死者偷兰遮。人及畜生死者突吉罗。为畜生作拨。畜生死者波夜提。人及非人死者突吉罗。若比丘不定为一事作拨。诸有来者皆令堕死。若人死者波罗夷。非人死者偷兰遮。畜生死者波夜提。都无死者偷兰遮突吉罗。是名为拨。
    毗陀罗者。有比丘以二十九日。求全身死人召鬼咒尸令起。水洗着衣着刀手中。若心念若口说。我为某故作毗陀罗。即读咒术。是名毗陀罗成。若所欲杀人。或入禅定。或入灭尽定。或入慈心三昧。若有大力咒师护念救解。若有大力天神守护。则不能害。是作咒比丘。先办一羊。若得芭蕉树。若不得杀前人者。当杀是羊若杀是树。如是作者善。若不尔者还杀是比丘。是名毗陀罗。
    半毗陀罗者。有比丘二十九日作铁车。作铁车已作铁人。作铁人已召鬼。咒铁人令起。水洗着衣系刀着铁人手中。若心念若口说。我为某故。作是半毗陀罗。读是咒术。是名半毗陀罗成。若所欲杀人。入禅定入灭尽定入慈心三昧。若有大力咒师护念救解。若有大力天神守护。则不能害。是作咒比丘。先办一羊若得芭蕉树。若不得杀前人者。当杀是羊若杀是树。如是作者善。若不尔者还杀是比丘。是名半毗陀罗。
    断命者。若比丘以其二十九日。牛屎涂地酒食着中。然火已寻着水中。心念口说读咒术言。如火水中灭。某甲人命亦如是灭。若火灭时彼命随灭。又如比丘二十九日。牛屎涂地酒食着中。画作所欲杀人形像。作是像已寻还拨灭。心念口说读咒术言。如是像灭彼命亦灭。若像灭时彼命随灭。有如比丘二十九日。牛屎涂地酒食着中。以针刺衣角头寻还拔出。心念口说读咒术言。如是针出彼命随出。是针出时彼命随出。是名断命。
    堕胎者。有比丘。与有胎女人吐下药灌鼻药。灌大小便处药。若针血脉。若出眼泪。若消血药。作是念。以是因缘令女人死。死者波罗夷。若不即死后因是死亦波罗夷。若不即死后不因是死偷兰遮。若是比丘为杀彼母故令堕胎。若母死者波罗夷。若胎死者偷兰遮。若俱死者波罗夷。俱不死者偷兰遮。若比丘为杀胎故作堕胎法。若胎死者波罗夷。母死者偷兰遮。俱死者波罗夷。俱不死者偷兰遮。是名堕胎。
    按腹者。有比丘。使怀妊女人重作或担重物。教使在车前走。若令上峻岸。作是念。以此因缘令女人死。死者波罗夷。若不即死后因是死亦波罗夷。若不即死后不因是死偷兰遮。若比丘为母故按腹。母死者波罗夷。胎死者偷兰遮。俱死者波罗夷。俱不死者偷兰遮。若为胎故按腹。胎死者波罗夷。母死者偷兰遮。俱死者波罗夷。俱不死者偷兰遮。是名按腹。
    推堕火中者。推木火中草火中牛屎火中麩糠火中。作如是心念。令彼因是死。彼因是死者波罗夷。若不即死后因是死者波罗夷。若不即死后不因死偷兰遮。是名堕火。
    推堕水中者。推大池中大海中深泉中陂水中大深井中深河渠中乃至面没水中。作如是念。令彼因是死。死者波罗夷。若不即死后因是死波罗夷若不即死后不因死偷兰遮。是名堕水。
    高上推堕下者。高山高岸殿舍墙壁深坑。作如是念。令彼因是死。死者波罗夷若不即死后因是死波罗夷。若不即死后不因死偷兰遮。
    遣令道中死者。有比丘知是道中有恶贼恶兽饥饿。遣令往至此恶道中。作如是念。令彼恶道中死。死者波罗夷。若不即死后因是死波罗夷。若不即死后不因死偷兰遮。是名遣令道中死。
    乃至胎中初得二根者。谓身根命根迦罗罗时。以杀心起方便欲令死。死者波罗夷。若不即死后因是死波罗夷。若不即死后不因死偷兰遮。
    佛语诸比丘。求刀有二种。一者自求。二者教人求。赞叹有三种。一者恶戒人。二者善戒人。三者病人。
    恶戒人者。杀牛、杀羊、养鸡、养猪、放鹰、捕鱼、猎师围兔、偷贼、魁脍、咒龙、守狱，有比丘到恶戒人所。作如是言。汝等恶戒人。何以久作罪。不如早死。是人因是死者。比丘得波罗夷。若不即死者偷兰遮。若恶戒人作如是言。我不用是比丘语。不因死者比丘得偷兰遮。若比丘赞叹是人令死。便心悔作是念言。我何以教是人死。还到语言。汝等恶人。或以善知识因缘故。亲近善人得听善法。能正思惟得离恶罪。汝勿自杀。若是人受比丘语。不因死者比丘得偷兰遮。
    善戒者。比丘比丘尼优婆塞优婆夷。有比丘到诸善人所。作如是言。汝持善戒。有福德人若死便受天福。汝等何不自夺命。是人因是自夺命者。比丘得波罗夷。若不自夺命偷兰遮。若善戒人作是念。我何以受是比丘语自夺命。不因死者偷兰遮。若比丘教他死已。心生悔言。我不是何以教此善人死。还往语言。汝善戒人。随寿命住福德益多。福德多故受福亦多。莫自夺命。不因死者偷兰遮。
    病者。四大增减受诸苦恼。比丘语是人言。汝云何能久忍是苦恼。何不自夺命。因是死者比丘得波罗夷。若不死者偷兰遮。若是病人作是念。我何缘受是比丘语自夺命。不因死者偷兰遮。若比丘心悔。我不是。何以教此病人自杀。还往语言。汝等病人。或得良药善看病人随病饮食。病可得差莫自夺命。病人不因死者偷兰遮。是名三种赞死。
    迦留陀夷恒出入一居士舍。晨朝时到着衣持钵往至其舍。是家妇有未断乳儿。持着床上以叠覆之舍去。迦留陀夷门下弹指。妇人出看言。大德入坐此床上。迦留陀夷不看。便坐儿上肠出大唤。妇言。此有小儿。比丘身重小儿即死。作是事已还到寺中。语诸比丘。我今日作如是事。诸比丘以是事白佛。佛知而故问。汝以何心作。答言。我不先看床上便坐。佛言无犯。从今当先看床榻坐处。然后可坐。若不先看者得突吉罗罪。
    又父子比丘共行憍萨罗国向舍卫城。至崄道中。儿语父言。疾行过此。父随儿语疾走乏死。儿即生疑。我将无犯波罗夷得逆罪耶。是事白佛。佛知故问。汝以何心语。儿比丘言。我见日暮恐不过崄道。以爱重心语令疾行。遂使乏死。佛言无犯。
    复有父子比丘共行憍萨罗国向舍卫城。至一聚落无有僧坊。儿问父言。今何处宿。父言聚落中宿。儿言。聚落中宿白衣何异。父即语儿。当何处宿。儿言。空地宿。父言。此有虎狼可畏。我眠汝觉。儿言尔。即便卧。父便鼾眠。虎闻鼾声。便来啮父头破大唤。儿即起看头破寻死。儿即生疑。我将无犯波罗夷得逆罪耶。是事白佛。佛言不犯。应大唤燃火怖之。
    有一比丘。日暮入崄道值贼。贼欲取比丘。比丘舍走。堕岸下织衣师上。织师即死。比丘心疑。我将无犯波罗夷。是事白佛。佛言。不犯波罗夷。从今日莫作如是身行。
    阿罗毗国僧坊中坏故。房舍比丘在屋上作。手中失墼堕木师上。木师即死。比丘心疑我将无犯波罗夷。是事白佛。佛言不犯。从今日当一心执作。
    复次阿罗毗国。比丘僧房中坏故。房舍比丘作时。见墼中有蠍。怖畏跳下堕木师上。木师即死。比丘心疑。我将无犯波罗夷。是事白佛。佛言不犯。从今莫起如是身行（杀事竟）
    佛在维耶离国。夏安居时。与大比丘众俱。时世饥馑乞食难得。诸人妻子尚乏饮食。何况与乞人。佛以是因缘故集诸比丘。而告之曰。汝等当知。此间饥饿乞食难得。诸人妻子尚乏饮食遭诸苦恼。何况与人。汝等比丘。随所知识随诸亲里随所信人。往彼安居。莫在此间以饮食故受诸苦恼。时诸比丘随所知识各往安居。有诸比丘。往憍萨罗国一处安居。复有比丘。到婆求摩河边聚落安居。是聚落中多诸贵人。奴婢财宝谷米丰饶种种成就。时河上安居比丘作是念。今世饥饿乞食难得。诸人妻子尚乏饮食。况与乞人。是聚落中多富贵家。谷米丰饶种种成就。我等当到是诸家共相赞叹作是言。居士当知。汝等得大善利。诸大比丘僧依汝聚落中安居故。今此众中某是阿罗汉。某是向阿罗汉。某是阿那含。某是向阿那含。某是斯陀含。某是向斯陀含。某是须陀洹。某是向须陀洹。某得初禅二禅三禅四禅。某得无量慈心无量悲心无量喜心无量舍心。某得无量空处识处无所有处非有想非无想处。某得不净观。某得阿那般那念。诸比丘作是念已。即入聚落到富贵家共相赞叹。汝等当知得大善利。福田众僧依汝聚落安居。今此众中。某是阿罗汉。我亦是阿罗汉。某向阿罗汉。我亦向阿罗汉。某是阿那含。我亦是阿那含。某向阿那含。我亦向阿那含。某得斯陀含。我亦得斯陀含。某向斯陀含。我亦向斯陀含。某得须陀洹。我亦得须陀洹。某向须陀洹。我亦向须陀洹。某得初禅二禅三禅四禅无量慈心悲心喜心舍心空处识处无所有处非有想非无想处不净观阿那般那念。我亦得初禅乃至阿那般那念。彼诸居士即生清净信心。作如是念。我等得大善利。有大福田众僧。依我等聚落安居。某得阿罗汉。某向阿罗汉。某得阿那含。某向阿那含。某得斯陀含。某向斯陀含。某得须陀洹。某向须陀洹。某得初禅二禅三禅四禅无量慈心悲喜舍心空处识处无所有处非有想非无想处不净观阿那般那念。是居士得是信心已。今饥俭时乞食难得。乃能如先丰乐易得时。与众僧作前食后食怛钵那。时婆求摩河边安居比丘。噉是饮食身体充满。得色得力肥盛润泽。诸佛在世法。岁二时大会。春末后月夏末后月。春末月者。诸方国土处处诸比丘来作是念。佛所说法我等当安居时修习得安乐住。是名初大会。夏末月者。诸比丘处处夏三月安居竟。作衣毕持衣钵诣佛所作是念。我等久不见佛久不见世尊。是第二大会
    尔时憍萨罗国安居比丘。过夏三月作衣毕。持衣钵游行到维耶离国。诸佛常法。有共佛安居比丘。有客比丘来。当共往迎一心问讯。与担衣钵开房舍示卧具处。作是言。此是汝等房舍。粗陛绳床细陛绳床被褥枕席随上座次第住。尔时维耶离比丘。遥见憍萨罗比丘来。便共出迎一心问讯。与担衣钵开房舍示卧具处。作如是言。此是汝等房舍。粗陛绳床细陛绳床被褥枕席随上座次第住。问讯言。汝等忍足安乐住乞食不乏道路不疲耶。憍萨罗比丘答言。我等忍足安乐住道路不疲。但乞食难得。维耶离比丘言。汝实忍足安乐住道路不疲。乞食难得故。汝等羸瘦颜色憔悴。尔时婆求摩河上比丘安居竟。作衣毕游行到维耶离。时维耶离比丘。遥见婆求摩河比丘来。皆共出迎一心问讯。与担衣钵开房舍示卧具处。作如是言。此是汝等房舍。粗陛绳床细陛绳床被褥枕席随上座次第住。问讯言。汝等忍足安乐住乞食不乏道路不疲耶。婆求摩河上比丘答言。我等忍足安乐住乞食不乏。但道路疲极。维耶离比丘言。汝实忍足安乐住道路疲极乞食不乏。何以故汝等肥盛颜色和悦。时维耶离比丘渐渐急问。汝等长老今世饥俭乞食难得。诸人妻子尚乏饮食。况能与人。汝等何因缘故。安居时气力肥盛颜色和悦乞食不难。时婆求摩河比丘广说如上因缘。维耶离比丘问。诸长老。汝等所可赞叹。实有是功德不。答言实无。维耶离比丘。以种种因缘呵责婆求摩河比丘。汝所作事。非沙门法不随顺道。无欲乐心作不净行。出家之人所不应作。汝不知佛世尊以种种因缘呵责妄语。种种因缘赞叹不妄语。佛常说法教人离妄语。汝等尚不应生心作妄语想。何况为饮食故。空无过人圣法。自说言得。如是种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问婆求摩河比丘。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责婆求摩河比丘。汝等所作事。非沙门法不随顺道。无欲乐心作不净行。出家之人所不应作。汝痴人不知。我以种种因缘呵责妄语。种种因缘赞叹不妄语。我常说法教人离妄语。汝尚不应生心作妄语想。何况为饮食故。空无过人法。自说言得。
    佛如是种种因缘呵已。语诸比丘。世间有三种大贼。一者作百人主故在百人前百人恭敬围绕。二百三百四百五百人主故在五百人前五百人恭敬围绕。入城聚落穿踰墙壁断道偷夺破城杀人是名初世间大贼。二者有比丘。用四方众僧园林中竹木根茎枝叶花果财物饮食。卖以自活若与知识白衣。是名第二世间大贼。三者有比丘。为饮食供养故。空无过人圣法。故作妄语自说言得。若与百人恭敬围绕。至五百人恭敬围绕。入城聚落受他供养前食后食怛钵那。是名第三世间大贼。是中百人贼主。在百人前恭敬围绕。二百三百四百五百人主。在五百人前恭敬围绕。入城聚落穿踰墙壁断道偷夺破城杀人。此名小贼。若有比丘。用四方众僧园林中竹木根茎枝叶花果财物饮食。卖以自活若与知识白衣。是亦小贼。佛言。是第三贼。于天人世间魔界梵世沙门婆罗门天人众中。最是大贼。谓为饮食故。空无过人法。故作妄语自说言得。若与百人至五百人恭敬围绕。入城聚落受他供养前食后食怛钵那。是名大贼。佛说偈言
    比丘未得道　　自说言得道
    天人中大贼　　极恶破戒人
    是痴人身坏　　当堕地狱中

    佛种种因缘呵责已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘不知不见空无过人法。自言我得如是知如是见。是比丘后时若问若不问。贪着利养故。不知言知不见言见。空诳妄语。是比丘波罗夷不共住
    佛在舍卫国。时憍萨罗国有空闲处。诸比丘住其中。诸比丘因别相观得定故。贪欲瞋恚不起。便作是念。我已得道所作已办。是诸比丘到佛所自言。我是阿罗汉。生分已尽更不受身。作是语已。后近聚落僧坊中住。数见女人故。贪欲瞋恚便起。是诸比丘作是言。我曹辛苦痛恼。本在空闲处时。因别相观得定故。贪欲瞋恚不起。便作是念。我已得道所作已办。即到佛所自言。我是阿罗汉。我生已尽更不受身。今近聚落住。数见女人故贪欲瞋恚便生。我曹失比丘法烧比丘法。我曹空无过人法自说言得。是诸比丘语余比丘。余比丘闻已向佛广说。佛以是事因缘故集比丘僧。以种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘不知不见空无过人法。自言我得如是知如是见。后时或问或不问。欲出罪故便言。我不知言知不见言见空诳妄语。除增上慢。是比丘波罗夷不共住。
    不知者。过人法不知不得不见不触不证。不见者。不见苦谛不见集谛灭谛道谛。是中犯者。若比丘说我阿罗汉。若不实。犯波罗夷向阿罗汉不实犯波罗夷。若阿那含不实犯波罗夷。向阿那含不实犯波罗夷。若斯陀含不实犯波罗夷。若向斯陀含不实犯波罗夷。若须陀洹不实犯波罗夷。若向须陀洹不实犯波罗夷。若比丘言。我得初禅二禅三禅四禅。得无量慈心悲心喜心舍心空处识处无所有处非有想非无想处不净观。得阿那般那念。不实犯波罗夷。乃至说我善持戒人淫欲不起。若不实者偷兰遮。若比丘作是言。诸天来至我所。龙、夜叉、毗陀罗鬼、饿鬼、鸠槃荼鬼、毗舍遮鬼、罗刹鬼来至我所。彼问我答我问彼答。若是事不实者。比丘犯波罗夷。乃至旋风土鬼来至我所。若不实者偷兰遮。
    一时长老大目揵连。在耆阇崛山入无所有空定。善取入定相。不善取出定相。从三昧起。闻阿修罗城中伎乐音声已。还疾入定。作如是念。我在定中闻阿修罗城中伎乐音声。从三昧起语诸比丘。我在耆阇崛山入无所有处无色定。闻阿修罗城中伎乐音声。诸比丘语目连。何有是处。入无色定当见色闻声。何以故。若入无色定。破坏色相舍离声相。汝空无过人法故作妄语。汝目连应摈治驱遣。是事白佛。佛语诸比丘。汝等莫说目连犯罪。何以故。目连但见前事不见后事。如来亦见前亦见后。是目连在耆阇崛山。入无所有处无色定。善取入定相。不善取出定相。从定起闻阿修罗城中伎乐音声。闻已还疾入定。便自谓。我入定闻声。若入无色定。若见色若闻声无有是处。何以故。是人破坏色相舍离声相故。若目连空无过人法故妄语者亦无是处。是目连随心想说无罪。
    有一时诸比丘问长老目连。多浮陀河水从何处来。目连答言。此水从阿耨达池中来。诸比丘言。阿耨达池其水甘美有八功德。此水沸热咸苦何有此事。汝目连。汝空无过人法故作妄语。汝目连应摈治驱遣。是事白佛。佛语诸比丘。汝等莫说目连是事犯罪。何以故。阿耨达池去此极远。是水本有八功德甘美。经历五百小地狱上来。是故咸热。汝等若问目连是水何故咸热。能随想答。目连实语无犯。
    有一时大目揵连入定。见跋耆诸夜叉与摩竭陀夜叉共斗。破摩竭陀夜叉。从定起已语诸比丘。跋耆人当破摩竭陀人。后阿阇世王。善将兵众破跋耆人。诸比丘语大目揵连。汝先言跋耆人当破摩竭陀人。今摩竭陀人破跋耆人。汝空无过人法故作妄语。汝目连应摈治驱遣。是事白佛。佛语诸比丘。莫说目连是事犯罪。何以故。目连见前不见后。如来见前亦见后。是跋耆夜叉与摩竭陀夜叉共斗得胜。时跋耆人亦破摩竭陀人。后阿阇世王更集兵众共战得胜。是目连随心想说无犯。
    目连又后入定。见摩竭陀夜叉。与跋耆夜叉共斗得胜。目连从三昧起。语诸比丘。摩竭陀人当破跋耆人。后共斗时跋耆人得胜。诸比丘语目连。汝先言摩竭陀人当破跋耆人。今跋耆人更破摩竭陀人。汝空无过人法故作妄语。汝目连应摈治驱遣。是事问佛。佛语诸比丘。莫说目连是事犯罪。何以故。目连见前不见后。如来见前亦见后。是摩竭陀夜叉与跋耆夜叉共斗得胜。时摩竭陀人亦胜跋耆人。后跋耆人更集兵众共斗得胜。目连随心想说无犯。
    有一时目连。晨朝时到着衣持钵入居士舍。与敷座处共相问讯。居士言。大德目连。是妊身妇人为生男女。目连答言。生男。语已便去。复有一梵志来入舍。居士问言。此妊身妇人为生男女。答言。生女。后实生女。诸比丘语目连。汝先说居士妇生男。今乃生女。汝空无过人法故作妄语。汝目连应摈治驱遣。是事白佛。佛语诸比丘。莫说目连是事犯罪。何以故。目连见前不见后。如来见前亦见后。是时此女是男。后转为女。目连随心想说无犯。后复相他生女亦如是。
    尔时大旱。目连入定见。却后七日天当大雨沟坑满溢。诸城邑人皆闻是语。咸大欢喜。国中人民皆舍众务覆屋盖藏。各各屈指捉筹数日。到第七日尚无雨气。何况大雨。诸比丘语目连。汝言七日大雨沟坑满溢。今无雨气何况有雨。汝空无过人法故作妄语。汝目连应摈治驱遣。是事白佛。佛语诸比丘。莫说目连是事犯罪。何以故。目连见前不见后。如来亦见前亦见后。是七日时实有大雨。有罗睺阿修罗王。以手接去置大海中。目连随心想说无犯。
    又一时长老莎伽陀语诸比丘。我入禅定。能令阿鼻地狱上至阿迦腻吒天满其中火。诸比丘言。何有是处。声闻弟子能作大火从阿鼻地狱极至梵世。汝空无过人法故作妄语。汝莎伽陀应摈治驱遣。是事白佛。佛语诸比丘。莫说莎伽陀是事犯罪。何以故。若比丘依初禅修如意足得神通力。从阿鼻地狱上至阿迦腻吒天自在能满中火。若依初禅二禅三禅四禅亦如是。是莎伽陀依止四禅。善修如意足得大神通。若念从阿鼻地狱上至阿迦腻吒天自在随意能满中火。是莎伽陀实语无犯。
    又一时长老输毗陀语诸比丘。我一念中能识宿命五百劫事。诸比丘言。何有是处。声闻弟子在一念中极多能知一世。汝空无过人法故作妄语。汝输毗陀应摈治驱遣。是事白佛。佛语诸比丘。莫说输毗陀是事犯罪。何以故。是人前身从无想天命终来生此间。无想天上受五百劫。是故自说。我一念中能知五百劫事。是输毗陀随心想说无犯（四波罗夷竟）

十诵律卷第二


《十诵律·初诵·2.十三僧残法之初》

十诵律卷第三（初诵之三）

        后秦北印度三藏弗若多罗译

    明十三僧残法之初
    佛在舍卫国。尔时长老迦留陀夷。有别房舍。别房舍中有好床榻。被褥敷好独坐床。扫洒内外皆悉净洁。以净水瓶盛满冷水。常用水瓶盛满冷水。是迦留陀夷。淫欲发时便自出精。离急热故得安快住。后时迦留陀夷知识比丘来。共相问讯在一面坐。语迦留陀夷。汝忍不足不。安乐住不。不乏不。答言。忍足安乐住不乏。问曰。云何忍足安乐住不乏。答言。诸长老。我有别房好床被褥。净水瓶常用水瓶。皆满冷水。扫洒内外皆悉净洁。敷好独坐床。淫欲发时便自出精。离急热故得安快住。诸长老。以是因缘故。忍足安乐住不乏。诸比丘言。汝非忍非足。实苦恼行以为安乐。汝所作事非沙门法。不随顺道不清净行。出家之人所不应作。汝不知佛世尊以种种因缘呵欲欲想。种种因缘赞叹离欲除灭欲热。佛常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。诸比丘种种呵已向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。汝所作事非沙门法。不随顺道不清净行。出家之人所不应作。汝痴人。汝不知我以种种因缘呵欲欲想。种种因缘赞叹离欲除灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。汝痴人。以此手受他信施供养。云何复以此手作不净行。佛如是种种呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘故出精僧伽婆尸沙。
    佛结是戒已。诸比丘梦中精出心生疑悔。往阿难所头面礼足一面坐已语阿难言。世尊结戒出精者僧伽婆尸沙。今诸比丘梦中出精。生心疑悔。愿为我等问佛是事。阿难默然受比丘语。诸比丘知阿难默然受已。从坐起头面礼足还去。不久阿难往诣佛所。头面礼足在一面立。白佛言。世尊。世尊为诸比丘结戒。出精者僧伽婆尸沙。佛虽如是结戒。今诸比丘梦中出精。心生疑悔。阿难问佛。梦中有心想不。佛言。有心想而不作。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘故出精除梦中。僧伽婆尸沙。
    僧伽婆尸沙者。是罪属僧。僧中有残。因众僧前悔过得灭。是名僧伽婆尸沙。是中犯者有三种。一者发心欲出。二者身动。三者精出。复有三种。一者为受乐。二者治病。三者为自试。比丘以内受色。为受乐故。发心身动精出。僧伽婆尸沙。为治病故。为试看故。以内受色。发心身动精出。僧伽婆尸沙。比丘以外不受色。为受乐故。为治病故。为试看故。发心身动精出。僧伽婆尸沙。
    复有四种。一者虚空中动。二者发心。三者身动。四者精出。比丘以内受色。为受乐故虚空中动。发心身动精出。僧伽婆尸沙。为治病故。为试看故。虚空中动发心身动精出僧伽婆尸沙。
    复有五种。若比丘搔小便处。捺小便处。发心身动精出僧伽婆尸沙。比丘以内受色。为受乐故。为治病故。为试看故。搔捺小便处。发心身动精出僧伽婆尸沙。若比丘以外不受色。为受乐故。为治病故。为试看故。搔捺小便处。发心身动精出僧伽婆尸沙。
    是中精有五种。一者青。二者黄。三者赤。四者白。五者薄。青者。转轮王及转轮王受职太子。黄者。转轮王其余诸子。赤者。转轮王最上大臣。白者。年已成人。薄者。年未成人。
    若人青精出者。不出黄赤白薄。但能出青。若人精出黄者。不出赤白薄青。但能出黄。若人赤精出者。不出白薄青黄。但能出赤。若人出白精者。不出薄青黄赤。但能出白。若人出薄精者。不出青黄赤白。但能出薄。若比丘为出青精故。搔捺小便处。发心身动精出僧伽婆尸沙。若比丘为出黄赤白薄精故。搔捺小便处。发心身动精出僧伽婆尸沙。若一人一时。出五种精者。无有是事。或有人。多行淫故。有种种精出。或担重故。远骑乘故。筋节断解故。有种种精出。
    若比丘起欲想欲欲欲觉欲热。不发心欲出身不动。精自出者无犯。
    若比丘男根上。有疮疱癣疥痒。为治是病故。搔捺精出无犯。
    若比丘向火炙男根。痒摩触精出无犯。
    若比丘行时两髀摩触。或衣触。或骑乘。或载车。身动精出不犯。
    若比丘见好色故精出不犯。若不见形忆想故精出不犯（一事竟）
    佛在舍卫国。尔时长老迦留陀夷。晨朝时到着衣持钵入城乞食。食已还房。持户钩在门间立。作如是念。若有女人欲来入僧坊中看房舍者。我当示诸房处。时迦留陀夷遥见众女人。便言。姊妹来。我当示汝诸房舍处。少多示已。将至自房摩触其身。是众女中有喜者默然。有不喜者。即出房外语诸比丘。大德法应尔耶。此安隐处更有恐怖。诸比丘言。云何安隐处更有恐怖。众女人广说上事。诸比丘言。如汝所说。安隐处更有恐怖。时诸比丘种种因缘为众女人说法示教利喜。头面礼足还去。不久诸比丘诣佛所。头面礼足在一面坐。向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责迦留陀夷。汝所作事非沙门法。不随顺道不清净行。出家之人所不应作。汝痴人不知。我以种种因缘呵欲欲想。种种因缘称赞离欲除灭欲想。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。佛种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘欲盛变心故触女身。若捉手臂头发。一一身分上下摩触。僧伽婆尸沙。
    欲盛者。即名变心。亦名贪心染心系心。或有变心。非欲盛心。亦非贪心染心系心。如狂痴人乱心人病坏心人。是名变心。非欲盛心染心系心。
    女人者。有大有中有小。童女非童女堪作淫欲。
    触身者。共在一处。
    手者。从腕及指。
    臂者。从腕至肩。
    发者。头发若劫贝毳纳头髾。
    一一身分者。眼耳鼻等。
    是中犯者有九种。上摩下摩若抱若捉若牵若推若举若下若摩大小便处。
    若比丘欲盛变心上下摩触无衣女人头僧伽婆尸沙。若摩面咽胸腹肋脊脐腰大小便处髀膝腨僧伽婆尸沙。如是抱捉牵推举下摩触大小便处亦如是。
    若比丘从地。举无衣女人。着土埵上。土埵上着踞床上。踞床上着独坐床上。独坐床上着大床上。大床上着舆上。舆上着车上。车上着马上。马上着象上。象上着堂上。堂上乃至从小下处着小高处。僧伽婆尸沙。
    若比丘欲盛变心。从堂上举无衣女人着象上。象上着马上。马上着车上。车上着舆上。舆上着大床上。大床上着独坐床上。独坐床上着踞床上。踞床上着土埵上。土埵上着地。乃至小高处着小下处。僧伽婆尸沙。
    若比丘欲盛变心。上下摩触有衣女人头偷兰遮。若摩面咽胸肩腹肋脊脐腰大小便处髀膝腨偷兰遮。如是抱捉牵推举下摩大小便处偷兰遮。
    若比丘欲盛变心。从地举有衣女人着土埵上。乃至小高处举着小下处偷兰遮。
    若女人欲盛变心。上下摩触无衣比丘头。比丘有欲心。身动受细滑。僧伽婆尸沙。若摩面咽胸腹肋脊脐腰大小便处髀膝腨。比丘有欲心身动受细滑。僧伽婆尸沙如是抱捉牵推举下摩大小便处。比丘有欲心身动受细滑。僧伽婆尸沙。
    若女人欲盛变心。从地举无衣比丘着土埵上。乃至小下处举着小高处。比丘有欲心身动受是细滑。僧伽婆尸沙。
    若女人淫欲盛变心。从堂上举无衣比丘着象上。乃至小高处举着小下处。比丘有欲心身动受细滑。僧伽婆尸沙。
    若女人欲盛变心。上下摩触有衣比丘头。比丘有欲心身动受细滑偷兰遮。若摩面咽胸脊腹肋脐腰大小便处髀膝腨。比丘有欲心身动受细滑偷兰遮。如是抱捉牵推举下摩大小便处。比丘有欲心身动受细滑偷兰遮。
    若女人欲盛变心。从地举有衣比丘着土埵上。乃至小下处举着小高处。比丘有欲心身动受细滑偷兰遮。
    若女人欲盛变心。从堂上举有衣比丘着象上乃至小高处着小下处。比丘有欲心身动受细滑偷兰遮。
    若一比丘摩一女人。僧伽婆尸沙。若一比丘摩二三四女。僧伽婆尸沙。若二比丘摩二三四一女人。僧伽婆尸沙。若三比丘。摩三四一二女人。僧伽婆尸沙。若四比丘。摩四一二三女人。僧伽婆尸沙。
    女人所。女人想摩。僧伽婆尸沙。女人所。男想黄门想二根想摩。僧伽婆尸沙。男所。男想黄门想二根想女人想摩。偷兰遮。黄门所。黄门想二根想女想男想摩。偷兰遮。二根所。二根想女想男想黄门想摩。偷兰遮。若是事人女边。僧伽婆尸沙。即是事非人女边偷兰遮。若是事人女边偷兰遮。即是事非人女边突吉罗。
    若母想姊妹想女想摩触女身不犯。
    若救火难水难刀难。若堕高处恶虫难恶鬼难不犯。
    若无染心触不犯（二事竟）
    佛在舍卫国。尔时长老迦留陀夷。晨朝时到着衣持钵入城乞食。食已还房。取户钩在门间立。作如是念。若有女人欲来看者。我当示诸房处。尔时迦留陀夷遥见诸女。便言。姊妹来。我当示汝诸房舍处。少多示已。将至自房作不净恶语。是诸女中有喜者默然。不喜者出外语诸比丘。大德法应尔耶。此安隐处更有恐怖。诸比丘言。云何安隐处更有恐怖。诸女广说上事。诸比丘言。如汝所说。时诸比丘以种种因缘。为众女说法示教利喜。头面礼足还去。不久诸比丘以是因缘向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责迦留陀夷。汝所作事非沙门法。不随顺道不清净行。出家之人所不应作。汝痴人不知。我以种种因缘呵责诸欲欲想。种种因缘称赞离欲除灭欲热。我常说法教人离欲。汝尚不应生心。何况乃至起欲恚痴结缚根本不净恶业。佛种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘欲盛变心在女人前。作不净恶语随淫欲法说者。僧伽婆尸沙。
    不净恶语者。随波罗夷随僧伽婆尸沙事。虽一切罪皆名为恶。但此是重罪因缘故。名为恶语。
    随淫欲法者。二身共会。
    说者。如年少男女。淫欲盛故。具说恶语。
    是中犯者有九种。赞毁乞愿问反问办教骂。
    赞者。比丘在女人前赞叹三疮门。形色端正不大不小不粗不细乃至百语。一一语中僧伽婆尸沙。
    毁者。比丘在女人前毁呰三疮门。形色不好或大或小或粗或细乃至百语。一一语中僧伽婆尸沙。
    乞者。比丘在女人前乞言。汝三疮门中随意与我。我于三疮门中随汝意作。乃至百语。一一语中僧伽婆尸沙。
    愿者。比丘在女人前愿言。若人得汝三疮门者。是福德乐人。汝能三疮门中随汝意作。乃至百语。一一语中僧伽婆尸沙。
    问者。比丘问女人言。汝夫三疮门中几种作几时作。乃至百语。一一语中僧伽婆尸沙。
    反问者。比丘问女人言。汝夫于三疮门中不如是作耶。乃至百语。一一语中僧伽婆尸沙。
    办者。比丘在女人前言。我办酒食盘案华香璎珞末香涂香敷好床褥。汝若来者。我于三疮门中随汝意作。乃至百语。一一语中僧伽婆尸沙。
    教者。比丘教女人言。汝三疮门中随意与男子者。则为男子所爱。乃至百语。一一语中僧伽婆尸沙。
    骂者。比丘骂女人有二种。粗骂细骂乃至百语。一一语中僧伽婆尸沙。
    若女人在比丘前赞三疮门。形色端正乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前毁呰三疮门。形色不好乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前乞。三疮门中随我意作。我随汝意与。乃至百语。是中比丘随顺其心。少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前愿言。若人得我三疮门者。是福德乐人。我能随意与乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前问言。汝于三疮门中。能几种作几时作。乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前反问言。汝于三疮门中不如是作耶。乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前言。我办酒食盘案香华璎珞末香涂香敷好床褥。汝能来者。三疮门中随汝意与。乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前教言。汝能三疮门中随意作者。则为女人所爱。乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若女人在比丘前骂是比丘。粗骂细骂乃至百语。是中比丘随顺其心少多语出。一一语中僧伽婆尸沙。
    若一比丘向一女人。不净恶语一僧伽婆尸沙。若一比丘向二三四女人。不净恶语僧伽婆尸沙。若二比丘向二三四一女人。不净恶语僧伽婆尸沙。若三比丘向三四一二女人。不净恶语僧伽婆尸沙。若四比丘向四一二三女人。不净恶语僧伽婆尸沙。
    若比丘女人所女人想。不净恶语僧伽婆尸沙。女人所。男想黄门想二根想。不净恶语僧伽婆尸沙。男所男想黄门想二根想女想。不净恶语偷兰遮。黄门所。黄门想二根想女想男想不净恶语偷兰遮。二根所男想女想黄门想二根想不净恶语偷兰遮。若是事人女边僧伽婆尸沙。即是事非人女边偷兰遮。若是事人女边偷兰遮。即是事非人女边突吉罗（三事竟）
    佛在舍卫国。尔时长老迦留陀夷。晨朝时到着衣持钵入城乞食。食已还自房。持户钩在门间立。作如是念。若有女人欲来僧坊看房舍者。我当示诸房处。尔时迦留陀夷遥见众女来。便言。姊妹我当示汝诸房舍处。少多示已。将至自房。向女人赞叹淫欲以身供养。是众女中有喜者默然。不喜者出外语诸比丘。大德法应尔耶。此安隐处更有恐怖。诸比丘言。云何安隐处更有恐怖。诸女人广说上事。诸比丘言如汝所说。时诸比丘以种种因缘。与众女说法示教利喜。头面礼足还去。不久诸比丘以是因缘向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。汝所作事非沙门法。不随顺道不清净行。出家之人所不应作。汝痴人不知。我以种种因缘呵欲欲想。种种因缘赞叹离欲除灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。佛种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘欲盛变心在女人前赞叹以身供养作如是言。汝能以身供养我等持戒行善梵行人者。诸供养中第一供养。僧伽婆尸沙。
    以身供养者。比丘语女言。汝能以身作淫欲供养者。诸供养中第一供养。
    持戒者。大戒律法尽能受持。
    行善者。正见忍辱故。
    梵行者。二身不共会故。
    是中犯者有九种。谓上大胜巧善妙福好快。
    上者。若比丘语女人言。汝能以身作淫欲供养我等持戒人者。诸供养中是上供养。僧伽婆尸沙。
    若语女人言。汝能以身作淫欲供养行善人者。是上供养。僧伽婆尸沙。
    若语女人言。汝能以身作淫欲供养梵行人者。是上供养。僧伽婆尸沙。
    若语女人言。汝能以身供养持戒行善人。持戒梵行人。行善梵行人。持戒行善梵行人者。是上供养僧伽婆尸沙。
    若比丘语女人言。汝能以身作淫欲供养不大持戒人者。是上供养僧伽婆尸沙。
    若语女人言。汝能以身作淫欲供养不大行善人者。是上供养僧伽婆尸沙。
    若语女人言。汝能以身作淫欲供养不大修梵行人。是上供养僧伽婆尸沙。
    若比丘语女人言。汝能以身作淫欲供养不大持戒行善人。不大持戒梵行人。不大行善梵行人。不大持戒行善梵行人者。是上供养僧伽婆尸沙。
    若比丘语女人言。不以自身作淫欲供养我等持戒人者。是上供养偷兰遮。
    若语女人言。不以自身作淫欲供养行善人者。是上供养偷兰遮。
    若语女人言。不以自身作淫欲供养梵行人者。是上供养偷兰遮。
    若语女人言。不以自身作淫欲供养持戒行善人。持戒梵行人。行善梵行人。持戒行善梵行人者。是上供养偷兰遮。
    若语女人言。不以自身作淫欲供养不大持戒人者。是上供养偷兰遮。
    若比丘语女人言。不以自身作淫欲供养不大行善人者。是上供养偷兰遮。
    若语女人言。不以自身作淫欲供养不大修梵行人者。是上供养偷兰遮。
    若比丘语女人言。不以自身作淫欲供养不大持戒行善人。不大持戒梵行人。不大行善梵行人。不大持戒行善梵行人者。是上供养偷兰遮。
    如是大胜巧善妙福好快供养亦如是。若比丘语女人言。汝能以身作淫欲供养持戒人者。是上大供养僧伽婆尸沙。若言上胜上巧上善上妙上福上好上快供养。僧伽婆尸沙。若言大胜大巧大善大妙大福大好大快供养僧伽婆尸沙。若言胜巧胜善胜妙胜福胜好胜快供养。僧伽婆尸沙。若言巧善巧妙巧福巧好巧快供养。僧伽婆尸沙。若言善妙善福善好善快供养。僧伽婆尸沙。若言妙福妙好妙快供养。僧伽婆尸沙。若言福好福快供养僧伽婆尸沙。若言好快供养。僧伽婆尸沙。若言上大胜上大巧上大善上大妙上大福上大好上大快供养僧伽婆尸沙。若言大胜巧大胜善大胜妙大胜福大胜好大胜快供养。僧伽婆尸沙。若言胜巧善胜巧妙胜巧福胜巧好胜巧快供养。僧伽婆尸沙。若言巧善妙巧善福巧善好巧善快供养。僧伽婆尸沙。若言善妙福善妙好善妙快供。僧伽婆尸沙。若言妙福好妙福快供养养僧伽婆尸沙。若言福好快供养。僧伽婆尸沙。若言上大胜巧上大胜善上大胜妙上大胜福上大胜好上大胜快供养。僧伽婆尸沙。若言上大胜巧善上大胜巧妙上大胜巧福上大胜巧好上大胜巧快供养。僧伽婆尸沙。若言上大胜巧善妙上大胜巧善福上大胜巧善好上大胜巧善快供养。僧伽婆尸沙。若言上大胜巧善妙福上大胜巧善妙好上大胜巧善妙快供养。僧伽婆尸沙。若言上大胜巧善妙福好上大胜巧善妙福快供养。僧伽婆尸沙。
    若比丘语女人言。若以饮食衣被卧具华香璎珞。持用供养是上供养。能以身供养者过是上中上。僧伽婆尸沙。如是大胜巧善妙福好快亦如是。
    若比丘语女人言。以饮食衣被卧具华香璎珞。持用供养是上中上。能以身供养者过是上中上。僧伽婆尸沙。如是大胜巧善妙福好快亦如是。
    若一比丘向一女人。赞叹以身供养一比丘僧伽婆尸沙。若一比丘向二三四女人。赞叹以身供养。僧伽婆尸沙。若二比丘向二三四一女人。赞叹以身供养。僧伽婆尸沙。若三比丘向三四一二女人。赞叹以身供养。僧伽婆尸沙。若四比丘向四一二三女人。赞叹以身供养。僧伽婆尸沙。
    若比丘女人所。女想赞叹。僧伽婆尸沙。女人所。男想黄门想二根想赞叹。僧伽婆尸沙。男所。男想黄门想二根想女想赞叹。偷兰遮。黄门所。黄门想二根想女想男想赞叹。偷兰遮。二根所。二根想女想男想黄门想赞叹。偷兰遮。若是事人女边。僧伽婆尸沙。即是事非人女边。偷兰遮。若是事人女边。偷兰遮。即是事非人女边。突吉罗（四事竟）
    佛在舍卫国。尔时有鹿子长者儿。名曰迦罗。聪智利根。众人所问常为断疑。他事匆务。若人有女姊妹。有来求者。往问迦罗。某求我女若姊妹。是人为好不好。应与不应与。能与妇儿衣食不。若迦罗言。不好不能与妇儿衣食。汝莫与女。即便不与。若迦罗言。好能与妇儿衣食。汝当与女。即随语与。若人自为求妇。若为儿求。往问迦罗。我求某女。是女好不。能成家事。我为可取不。若迦罗言。不好不能成家事。汝莫取之。即随语不取。若迦罗言。好能成家事。汝可取之。即随语取。若诸人女姊妹。堕贫穷勤苦重作恶处。衣食不充。便作是言。如我女姊妹所受苦恼。诸问迦罗信受语者。所受苦恼当复剧是。由我等信受迦罗语故。令女姊妹堕是恶处。贫穷勤苦衣食不充。若诸人女姊妹。堕好处富乐衣食充足。便作是念。如我女姊妹所受富乐。诸问迦罗信受语者。所受富乐当复胜是。我等信受迦罗语故。令女姊妹得好处。衣食充足。尔时迦罗。或得称誉。或得毁呰。是人后时以信出家。剃除须发被着袈裟。作比丘已。犹如本法他事匆务。若人有女姊妹。有来求者。往问迦罗比丘。某求我女姊妹。是人为好不好。应与不应与。若迦罗言。是人不好。即便不与。若迦罗言好。即随语与。若人或为己为儿求妇。往问迦罗。我求某女。若姊妹好不好。能办家事不。若迦罗言好。便随语取。若言不好。即便不取。若诸人女姊妹。有堕贫穷恶处勤苦重作衣食不充。便作是念。诸问迦罗信受语者。所受勤苦当复剧是。若得富乐好处。便作如是念。诸问迦罗信受语者。所受富乐当复胜是。我以信受迦罗语故。令女姊妹得是乐处。如是迦罗比丘。或得赞叹。或得毁呰。
    是迦罗比丘。数出入诸檀越舍。有人问迦罗言。大德。汝至某家不。汝能语某。与我儿女若与姊妹。迦罗言能。如是作媒人往来。有比丘少欲知足行头陀。闻是事心不喜惭愧。种种因缘呵责迦罗。云何名比丘。作媒人行。如是呵已向佛广说。佛以是事集比丘僧。佛知而故问迦罗。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。汝所作事非沙门法。不随顺道不清净行。出家之人所不应作。汝痴人不知。我以种种因缘呵欲欲想。种种因缘赞叹离欲除灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。汝痴人。我尚不赞叹少有欲心。何况汝作媒嫁事。佛种种呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘行媒嫁法。持女意语男。持男意语女。若为成妇事。若为私通事。乃至一会时。僧伽婆尸沙。
    媒法者。受他语往来。
    女者。有十四种护。父所护。母所护。父母所护。兄弟所护。姊妹所护。舅护。姑护。舅姑护。亲里护。姓护。自护。法护。夫主护。
    持女意语男者。有女人语比丘言。汝能持是语语彼男子不。我为汝作妇。若共私通。汝能为我作夫。若共私通。若我与汝女。若与姊妹。汝能作我女夫。若姊妹夫。是名持女意语男。
    持男意语女者。有男语比丘言。汝能持是语语彼女人不。汝与我作妇。若共私通。我与汝作夫。若共私通。若与我女。与我姊妹。我与汝作女夫。为姊妹夫。是名持男意语女。
    乃至一会时者。一时共交会故。
    丈夫有七种妇。索得。水得。破得。自来得。以衣食得。合生得。须臾得。索得者。以少多财物索得作妇。是名索得。水得者。若人捉手以水灌掌与女作妇。是名水得。破得者。若破他国夺得作妇。复有自国反叛诛罚得者。是名破得。自来得者。若女人自一心贪着爱乐故。来供给作妇。是名自来得。衣食得者。若女人不能自活。为衣食故。来供给作妇。是名衣食得。合生得者。若女人语男子言。汝有财物我有财物。若生男女当供养我等。是名合生得。须臾得者。共一交会。故名须臾得。
    是中犯者。若比丘自受主人语。自语彼。自报主人者。僧伽婆尸沙。若自受主人语。自语彼。使报主人者。僧伽婆尸沙。若自受主人语。自语彼使。使报主人者。僧伽婆尸沙。若比丘自受主人语。使语彼。使报主人者。僧伽婆尸沙。若自受主人语。使语彼使。使报主人者。僧伽婆尸沙。若自受主人语。使语彼。自报主人者。僧伽婆尸沙。若比丘自受主人语。使使语彼。使使报主人者。僧伽婆尸沙。若自受主人语。使使语彼。自报主人者。僧伽婆尸沙。若自受主人语。使使语彼。使报主人者。僧伽婆尸沙。若比丘从使受主人语。使语彼。使报主人者。僧伽婆尸沙。若从使受主人语。使语彼使。使报主人者。僧伽婆尸沙。若从使受主人语。使语彼。自报主人者。僧伽婆尸沙。若比丘从使受主人语。使使语彼。使使报主人者。僧伽婆尸沙。若比丘从使受主人语。使使语彼。自报主人者。僧伽婆尸沙。若从使受主人语。使使语彼。使报主人者。僧伽婆尸沙。若比丘从使受主人语。自语彼。自报主人者。僧伽婆尸沙。若从彼使受主人语。自语彼。使报主人者。僧伽婆尸沙。若从使受主人语。自语彼使使报主人者。僧伽婆尸沙。若比丘从使使受主人语。使使语彼。使使报主人者。僧伽婆尸沙。若从使使受主人语。使使语彼。自报主人者。僧伽婆尸沙。若从使使受主人语。使使语彼。使报主人者。僧伽婆尸沙。若比丘从使使受主人语。自语彼。自报主人者。僧伽婆尸沙。若从使使受主人语。自语彼。使报主人者。僧伽婆尸沙。若从使使受主人语。自语彼使。使报主人者。僧伽婆尸沙。若比丘从使使受主人语。使语彼。使报主人者。僧伽婆尸沙。若从使使受主人语。使语彼使。使报主人者。僧伽婆尸沙。若从使使受主人语。使语彼。自报主人者。僧伽婆尸沙。
    有二比丘。受主人语出外。一比丘言。汝并说我意。若语彼。还报主人者。俱僧伽婆尸沙。若不报者俱偷兰遮。
    有二比丘。受主人语出外。一比丘语一比丘。莫说我意。若语彼。还报主人者。一比丘僧伽婆尸沙。若不报者偷兰遮。
    诸比丘入他舍。主人问前行比丘。汝等出入某甲家不。能语某甲。与我儿若女姊妹。前行比丘言。我等不得作媒人。后行比丘闻是语。便往语彼居士言。汝能与某甲儿若女姊妹耶。还报者僧伽婆尸沙。不报者偷兰遮。
    主人问后行比丘。汝出入是诸家不。能语某甲。与我儿若女姊妹。后行比丘言。我等不得作媒人。前行比丘闻是语。便往语彼居士言。汝能与某甲儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。
    又一比丘行道中。一女人语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽尸婆沙。不报者偷兰遮。二三四女人亦如是。二三四比丘亦如是。
    一比丘行道中。一男子语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四男子亦如是。二三四比丘亦如是。黄门二根亦如是。
    一比丘行道中。一女一男语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四女人男子亦如是。二三四比丘亦如是。
    一比丘行道中。一女人一黄门语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四女人黄门亦如是。二三四比丘亦如是。
    一比丘行道中。一女人一二根人语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四女人二根亦如是。二三四比丘亦如是。
    一比丘行道中。一男一黄门语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四男子黄门亦如是。二三四比丘亦如是。
    一比丘行道中。一男子一二根语比丘言。汝能语某甲。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四男子二根亦如是。二三四比丘亦如是。
    一比丘行道中。一黄门一二根语比丘言。汝能语某。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四黄门二根亦如是。二三四比丘亦如是。
    一比丘行道中。一女一男一黄门一二根语比丘言。汝能语某。与我儿若女姊妹。比丘受语。语彼还报者。僧伽婆尸沙。不报者偷兰遮。二三四女人男子黄门二根亦如是。二三四比丘亦如是。
    有居士夫妇相瞋不和。时一比丘常出入是家。晨朝时到着衣持钵入舍坐已。共相问讯。教二人令和合。比丘生疑。我将无犯僧伽婆尸沙耶。是事白佛。佛言。有三种妇。一财索得。二水得。三破贼得。三种妇若作券言非我妇。礼法未断犹故出入。未唱言非我妇。教是和合者偷兰遮。若作券言非我妇。礼法已断不复出入。而未唱言非我妇。教是和合偷兰遮。若作券言非我妇。礼法已断不复出入。唱言非我妇。和合是者。僧伽婆尸沙。
    受他语有三种。还报有六种。三种者。一威仪二相三期。威仪者。比丘语主人言。若见我来往坐立。当知得不得。相者。比丘语主人言。主人若见我新剃发。若着絁僧伽梨。若捉瓦钵。当知得不得。期者。比丘语主人言。若见我在众中大语时。若挑衣时。当知得不得。是名三种受语。
    六种报者。一口二书三手印四威仪五相六期。若比丘口受使语。口语彼。口还报者。僧伽婆尸沙。若书手印威仪相期还报者。僧伽婆尸沙。
    比丘受使口语。书语彼。书还报者。僧伽婆尸沙。若书手印威仪相期口还报者。僧伽婆尸沙。
    比丘受使口语。手印语彼。手印还报者。僧伽婆尸沙。若手印威仪相期口书还报者。僧伽婆尸沙。
    若比丘受使书语。书语彼。书还报者。僧伽婆尸沙。若书手印威仪相期口还报者。僧伽婆尸沙。
    若比丘受使书。手印语彼。手印还报者。僧伽婆尸沙。若比丘手印威仪相期口书还报者。僧伽婆尸沙。
    比丘受使书语。口语彼。口还报者。僧伽婆尸沙。若比丘书手印威仪相期还报者。僧伽婆尸沙。
    若比丘受使手印。手印语语彼。手印还报者。僧伽婆尸沙。手印威仪相期口书还报者。僧伽婆尸沙。
    比丘受使手印语。口语彼。口还报者。僧伽婆尸沙。书手印威仪相期还报者。僧伽婆尸沙。
    比丘受使手印语。书语彼。书还报者。僧伽婆尸沙。手印威仪相期口还报者。僧伽婆尸沙。
    若受富贵人语。语富贵人。还报富贵人者。僧伽婆尸沙。若受贫贱人语。语富贵人。还报贫贱人者。偷兰遮。
    若比丘受他语。解意旨。僧伽婆尸沙。若受意旨。不受语。偷兰遮。若但受语。不解意旨。不犯（五事竟）
    佛在阿罗毗国。尔时诸阿罗毗比丘。自乞作广长高大舍。久故难治。诸比丘数从居士乞言。我须墼须塼鏒钁斧凿釜盆盘盂瓶瓮麻绳种种草木皮绳土囊作人车鹿车。诸比丘以是因缘。心常匆遽乐着作事。妨废读经坐禅行道。尔时长老大迦叶。晨朝时到着衣持钵入城乞食。诸居士遥见大迦叶来。即呵责言。诸沙门释子自言。修善功德。今自乞物。作广长高大舍。久故难治。数来求索种种所须。以是因缘妨废读经坐禅行道。我等失利。供养如是难满难养无厌足人。大迦叶闻是事心不喜。乞食已往诣佛所。头面礼足在一面坐。白佛言。世尊。我晨朝时到着衣持钵。入阿罗毗城乞食。诸居士遥见我来呵责言。诸沙门释子自言。修善功德。今自乞物。作广长高大舍。久故难治。数从我等索墼索塼鏒钁斧凿釜盆瓶瓮草木皮绳索。常着作事。以是因缘。妨废读经坐禅行道。我等失利。供养如是难满难养多欲无厌足人。唯愿世尊。与诸比丘作舍限量。佛默然受。大迦叶知佛默然受语已。将护旧比丘心故作礼而去。去不久。佛以是事集比丘僧。知而故问诸比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责诸比丘言。云何名比丘。自乞作广长高大舍。久故难治。数从诸居士种种求索乐着作事。以是因缘。妨废读经坐禅行道。佛如是种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘自乞作舍。无主自为。当应量作。是中量者。长十二修伽陀搩手。内广七搩手。是比丘应问诸比丘。诸比丘当示无难无妨处。若比丘自乞作舍。无主自为。不问诸比丘。过量作者。僧伽婆尸沙。
    若自乞者。比丘从诸人乞。若得百钱五十乃至一钱。
    舍者。温室凉室殿堂楼阁一柱舍重舍。
    无主者。是舍无檀越主。若男女黄门二根。
    自为者。不为众僧故专为己名自为。
    量者。佛言。用我手量。长十二搩手。内广七搩手。
    问者。应问僧。
    示处者。僧应示作处。
    难处者。是中有蛇窟蜈蚣百足毒虫乃至鼠穴。
    无难者。是中无蛇窟蜈蚣百足毒虫乃至鼠穴。
    妨处者。是舍四边一寻地内。有塔地若官地居士地外道地比丘尼地。若有大石流水池水大树深坑。如是有妨处。僧不应示。
    无妨处者。是舍四边一寻地内。无塔地官地居士地外道地比丘尼地大石流水池水大树深坑。如是无妨处。僧应示。
    是比丘应从僧乞示作处。乞示作处法者。僧一心和合时。是比丘从坐起。偏袒右肩脱革屣胡跪合掌。应作是言。诸长老一心念。我某甲比丘。为是自乞作舍。无主自为。无难无妨处作故。从僧乞示作处。僧怜愍故。示我作处。第二第三亦如是乞。是中僧应筹量可示不可示。若是比丘言无难。而实有难。不应示。若言无妨。而实有妨。亦不应示。若言无难无妨。而实有难有妨。不应示。若言无难。实无难应示。若言无妨。实无妨应示。若言无难无妨。实无难无妨应示。示法者。僧一心和合。一比丘僧中唱言。大德僧听。是某甲比丘。欲自乞作舍。无主自为。无难无妨处作故。从僧乞示作处。若僧时到僧忍听。僧当示某甲比丘作处。白如是。大德僧听。是某甲比丘自乞作舍。无主自为。无难无妨处作故。从僧乞示作处。僧怜愍故。当示作处。谁诸长老忍。僧示某甲自乞作舍。无主自为。无难无妨处作者默然。若不忍者说。僧示某甲比丘自乞作舍。无主自为。无难无妨处作竟。僧忍默然故。是事如是持。
    是中犯者。若比丘自乞作舍。无主自为。不如法作者犯。过量作犯。不问处犯。有难处犯。有妨处犯。过量不问处犯。过量难处犯。若过量妨处犯。若不问难处犯。不问妨处犯。若难处妨处犯。若过量不问难处犯。若过量不问妨处犯。若过量不问难处妨处犯。
    若比丘语余比丘。为我作舍。语已便去。后为作竟。是舍不如法作者犯。若过量作犯。不问处犯。有难处犯。妨处犯。过量不问处犯。过量难处犯过量妨处犯。不问难处犯。不问妨处犯。难处妨处犯。过量不问难处犯。过量不问妨处犯。过量不问难处妨处犯。
    若比丘语余比丘。为我作舍。语已便去。后作未成。行还自成。是舍不如法作犯。过量作犯。不问处犯。难处犯。妨处犯。过量不问犯。过量难处犯。过量妨处犯。不问难处犯。不问妨处犯。难处妨处犯。过量不问难处犯。过量不问妨处犯。过量不问难处妨处犯。
    若为佛为僧无犯。若得先成舍。无犯（六事竟）

十诵律卷第三


《十诵律·初诵·2.十三僧残法之余》

十诵律卷第四（初诵之四）

        后秦北印度三藏弗若多罗译

    十三僧残法之余（并二不定法）
    佛在拘睒弥国。尔时长老阐那。多有知识。国王夫人王子大臣将帅官属。以多知识故。伐他神树作大房舍。是树多人所识。多人所用。诸居士嫌恨呵责。诸沙门释子自言。修善功德。以国王夫人王子大臣将帅官属所知识故。伐是多人所识多人所用神树。作大房舍。我等失利供养如是难满难养多欲无厌足人。有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘。以国王夫人王子大臣将帅官属所知识故。伐是多人所识用神树。作大房舍。佛种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘作大房舍。有主自为作。是比丘应问诸比丘。诸比丘当示无难无妨处。若比丘作大房舍。有主自为。不问诸比丘难处妨处。作者僧伽婆尸沙。
    大舍者。温室凉室殿堂楼阁一柱舍重舍。乃至容四威仪行立坐卧。
    有主者。是舍有檀越主。若男若女黄门二根。
    自为者。不为僧故专为己故。名为自为。
    问者。应问僧。
    示处者僧应示处。
    难处妨处者。如上说。
    是比丘应从僧乞示作处。乞法者。僧一心和合。是比丘从坐起。偏袒右肩脱革屣。胡跪合掌应作是言。诸长老一心念。我某甲比丘欲作大房舍。有主自为。无难无妨处作。我某甲比丘为是有主自为。无难无妨处作故。从僧乞示作处。僧怜愍故示我作处。第二第三亦如是乞。是中僧应筹量可示不可示。若言无难。而实有难。若言无妨。而实有妨。若言无难无妨。而实有难有妨。皆不应示。无妨实无妨。无难实无难。应示。示法者。僧一心和合一比丘唱言。大德僧听。是某甲比丘欲作大舍。有主自为无难无妨处作。是比丘为作大舍故。从僧乞示作处。若僧时到僧忍听。僧当示某甲比丘作处。白如是。大德僧听。是某甲比丘欲作大舍。有主自为无难无妨处作故。从僧乞示作处。僧怜愍故当示作处。谁诸长老忍。某甲比丘作大舍有主自为。无难处无妨处作者默然。若不忍者说。如是白四羯磨僧示竟。某甲比丘作大舍。有主自为无难无妨处。僧忍默然故。是事如是持。
    是中犯者。若比丘有主自为。过量作大舍犯。不问处犯。有难处犯。有妨处犯。不问有难处犯。不问有妨处犯。难处妨处犯。不问难处妨处犯。若比丘语余比丘。为我作舍。语已便去。后为作竟。是舍过量作犯。不问处犯。有难处犯。有妨处犯。不问有难处犯。不问有妨处犯。有难有妨处犯。不问有难有妨处犯。若比丘语余比丘。为我作舍。语已便去。后作未成。行还自成。是舍过量作犯。不问处犯。有难处犯。有妨处犯。不问有难处犯。不问有妨处犯。有难有妨处犯。不问有难有妨处犯。
    若先成舍。无犯（七事竟）
    佛在王舍城。尔时长老陀骠力士子。成就五法故。僧羯磨作知卧具人。不随爱。不随瞋。不随怖。不随痴。知得不得。是人随所应与。若阿练儿阿练儿共。持律持律共。说法说法共。读修妒路读修妒路共。如是同事者共。是人作是念。我如是与者。若语若默安乐得住。是陀骠分布卧具时。不须灯烛。左手出光。右手持与。有比丘故待闇来。欲见陀骠神通之力。时佛故在王舍城。是力士子陀骠。成就五法故。众僧教作差会人。是人差次会时。不随爱瞋怖痴知次第不越次。尔时弥多罗浮摩比丘次会。值得粗食。如是再三食粗食。时作如是念。我深苦恼。是陀骠力士子。故以是粗食恼我。当以何报令彼得恼。复作是念。我当谤以无根波罗夷法。是比丘有妹比丘尼。名弥多罗。时此比丘尼。到弥多罗浮摩比丘所。头面礼足在一面立。时弥多罗浮摩比丘。不共语亦不看不教坐。是比丘尼作是念。我作何恶何所触犯。使此兄不共我语。作是念已便言。我于兄有何过故。不共我语不教我坐。是比丘言。陀骠比丘故以粗食恼我。乃至再三。汝不助我。比丘尼言。欲令我以何事相助。是比丘言。妹汝到佛所作如是言。世尊。云何有是法。陀骠比丘共我作淫。堕波罗夷事。比丘尼言。是清净无罪比丘。云何谤以无根波罗夷法。是比丘言。妹汝不作是谤者。我不共汝语。不唤汝坐。是比丘尼敬爱兄故。即作是念。若我不随语者。兄不共我语。不教我坐。如是念已。即语兄言。当随汝语。是比丘言。妹小住。我当先往佛所。汝随后来。我当证之。即往佛所头面礼足在一面立。是比丘尼便从后来。头面礼足在一面立。白佛言。世尊。云何有是法。陀骠比丘共我作淫。堕波罗夷事。时弥多罗浮摩比丘即作是言。世尊。是事实尔。我亦先知。如是比丘尼所说。尔时陀骠在佛后扇佛。佛顾视陀骠言。汝今云何。是弥多罗比丘尼在我前言。世尊。云何有是法。陀骠比丘共我作淫。堕波罗夷事。弥多罗浮摩比丘亦作是言。世尊。是事实尔。我先亦知。如是比丘尼所说。陀骠比丘白佛言。世尊。世尊知我。修伽陀知我。
    佛语陀骠。汝今不得作如是语。世尊知我。修伽陀知我。汝忆念者。便说忆念。若不忆念者。说不忆念。我不忆念世尊。不忆念修伽陀。尔时长老罗睺罗亦在会中。偏袒右肩合掌白佛言。世尊。是陀骠比丘为何所说。是弥多罗比丘尼今在佛前作如是语。世尊。云何有是法。陀骠比丘共我作淫。堕波罗夷事。弥多罗浮摩比丘。亦作是言。世尊。是事实尔。我先亦知。如是比丘尼所说。佛语罗睺罗。我今问汝。随汝意答。于意云何。若是比丘尼来语我言。世尊。云何有是法。罗睺罗共我作淫。堕波罗夷事。弥多罗浮摩比丘亦作是说。是事实尔。我亦先知。如比丘尼所说。汝当云何。时罗睺罗言。世尊知我。修伽陀知我。佛言。痴人。汝尚能言。世尊知我。修伽陀知我。何况陀骠比丘。持戒清净善修梵行。云何不言世尊知我修伽陀知我。尔时佛语诸比丘。汝等当记。陀骠比丘说不忆念。是弥多罗比丘尼自说作罪故。应与灭羯磨。佛如是教已。起入禅室。时诸比丘审谛急问弥多罗浮摩比丘言。汝云何见。何处见。见犯何事。汝以何事故往见。是诸比丘审谛急问已。答言。陀骠比丘实梵行清净。我以欲故瞋故怖故痴故。作是语谤。诸比丘言。云何陀骠比丘梵行清净。以欲故瞋故怖故痴故。作是语谤。答言。陀骠比丘成就五法故。王舍城众僧教作差会人。不随爱瞋怖痴次第不越次。我时次会。值粗恶食。如是再三噉食。时心中苦恼。便作是念。陀骠比丘。故以粗食恼我。当以何报。复作是念。我当谤以无根波罗夷法。以是因缘故。我以欲瞋怖痴故。作是语谤。是中有比丘。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘。以无根波罗夷法。谤清净梵行比丘。诸比丘种种因缘呵已。向佛广说。佛时即从禅室出。集比丘僧。知而故问弥多罗浮摩比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。以无根波罗夷法。诽谤清净梵行比丘。佛以种种呵已。语诸比丘。有三种人必堕地狱。何等三。若人以无根波罗夷法。谤清净梵行比丘。是初人堕地狱。复有人如是邪见。便作是言。淫欲中无罪。以是故。是人深作放逸自恣五欲。是为第二人堕地狱。复有人犯戒恶法臭烂。非沙门自言沙门。非梵行自言梵行。是为第三人堕地狱。尔时世尊。欲明了此事。而说偈言
    妄语堕地狱　　作之言不作
    是二俱相似　　后皆受罪报
    夫人处世间　　斧在口中生
    以是自斩身　　斯由作恶言
    应呵而赞叹　　应赞而呵骂
    口过故得衰　　衰故不受乐
    如奄失财利　　是衰为尟少
    恶心向善人　　是衰重于彼
    尼罗浮地狱　　其数有十万
    阿浮陀地狱　　三千六及五
    恶心作恶口　　轻毁圣人故
    寿终必当堕　　如是地狱中

    佛种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘住恶瞋故。以无根波罗夷法。谤无波罗夷比丘。欲破彼梵行。是比丘后时。或问或不问。知是无根事。比丘住恶瞋故。作是语者。僧伽婆尸沙。
    恶瞋者。以贪着故起。恶瞋增盛。不见是人功德。但求过恶。
    无波罗夷比丘者。是比丘四波罗夷中一切不犯。
    无根者。有三种根本。若见若闻若疑。
    谤者。是比丘不犯。强以罪加。
    破梵行者。破彼比丘法欲令退堕。
    知是无根事者。事有四种。诤讼事。相助事。犯罪事。常所行事。
    是中犯者。若比丘以无根波罗夷法。谤不清净比丘。十一种犯。五种不犯。十一种者。是事不见不闻不疑。若见妄若闻妄若疑妄。若闻信闻。若闻不信闻。闻已言疑。疑已言见。疑已言闻。是名十一种犯。五种不犯者。是事若见若闻若疑。见已不妄。闻已不妄。是名五种不犯。如不清净比丘似清净比丘亦如是。若比丘以无根波罗夷法。谤清净比丘。十种犯四种不犯。十种者。不见不闻不疑。若闻妄疑妄。若闻信闻。闻不信闻。闻已言疑。疑已言见。疑已言闻。四种不犯者。若疑若闻。若闻不妄。若疑不妄。如清净比丘。似不清净亦如是（八事竟）
    佛在王舍城。尔时力士子陀骠比丘。独在山下与二比丘尼共立一处。时弥多罗浮摩比丘。亦在彼山坐石上治衣。遥见陀骠比丘独与二比丘尼共立一处。见已作是念。我先以无根波罗夷法诽谤不成。今有小事。当以波罗夷法谤之。作是念已。便语诸比丘。今陀骠比丘是犯淫人。我见是事不随他语。尔时诸比丘审谛急问。汝云何见。何处见。见犯何事。汝以何事往见。如是诸比丘审谛问已。便云。我随爱随瞋随怖随痴故说。是陀骠比丘实梵行清净。诸比丘问。云何言。我随爱瞋怖痴故说。是陀骠比丘梵行清净。答言。我在彼山坐石上治衣。遥见陀骠比丘独与二比丘尼共立一处。见已便作是念。我先以无根波罗夷法诽谤不成。今有小事。当以波罗夷法谤之。以是故言。我随爱瞋怖痴故说。陀骠比丘实自清净。是中有比丘。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘。持小片事。以波罗夷法谤清净比丘。诸比丘种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问弥多罗浮摩比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。持小片事。以波罗夷法谤清净比丘。佛以种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘恶瞋故。异分中取片。若似片事。以波罗夷法谤无波罗夷比丘。欲破彼梵行。是比丘后时。或问或不问。知是片似片事。比丘住恶瞋故作是语者。僧伽婆尸沙。
    异分者。四波罗夷是。何以故。是四波罗夷中。若犯一一事。非沙门非释子。失比丘法。故名异分。
    不异分者。十三事。二不定法。三十舍堕法。九十堕法。四波罗提提舍尼法。众多学法。七止诤法。是名不异分。何以故。若犯是事。故名比丘。故名释子。不失比丘法。是名不异分。
    片须臾片者。诸威仪中事。是名为片。亦名须臾片。
    诤者。诤有四种。斗讼诤。相助诤。犯罪诤。常所行事诤。
    是中犯者。若比丘地了时。见余比丘犯僧伽婆尸沙。是比丘僧伽婆尸沙中。定生僧伽婆尸沙想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。日出时日出已。中前日中中后。晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分亦如是。
    有比丘地了时。见余比丘犯罪。若波逸提。若波罗提提舍尼。若突吉罗。是比丘突吉罗罪中。定生突吉罗想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是。
    有比丘地了时。见余比丘犯僧伽婆尸沙。谓是僧伽婆尸沙。谓波夜提。谓波罗提提舍尼。谓突吉罗。是比丘僧伽婆尸沙中。定生突吉罗想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是。
    复有比丘地了时。见余比丘犯罪。若波夜提。若波罗提提舍尼。若突吉罗。是人谓是突吉罗。谓僧伽婆尸沙。谓波夜提。谓波罗提提舍尼。是人突吉罗罪中。定生波罗提提舍尼想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙乃至后夜后分亦如是
    复有比丘地了时。见余比丘犯僧伽婆尸沙。是中生疑。为是僧伽婆尸沙。为非僧伽婆尸沙。后除疑心。定生僧伽婆尸沙想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是。
    复有比丘地了时。见余比丘犯罪。若波夜提。若波罗提提舍尼。若突吉罗。是中生疑。为突吉罗。为非突吉罗。后除疑心。突吉罗罪中。定生突吉罗想。不见他犯波罗夷，言：「我见犯。」一一语中，僧伽婆尸沙。乃至后夜后分亦如是
    复有比丘地了时。见余比丘犯僧伽婆尸沙。是中生疑。是罪为僧伽婆尸沙。为波夜提。为僧伽婆尸沙。为波罗提提舍尼。为僧伽婆尸沙。为突吉罗。后除疑心。僧伽婆尸沙中。定生僧伽婆尸沙想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是。
    复有比丘地了时。见他犯罪若波夜提。若波罗提提舍尼。若突吉罗。是中生疑。是罪为突吉罗。为僧伽婆尸沙。为突吉罗。为波夜提。为突吉罗。为波罗提提舍尼。后除疑心。突吉罗罪中。定生突吉罗想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是。
    复有比丘地了时。见他犯僧伽婆尸沙。是中生疑。为是僧伽婆尸沙。为是波夜提。为是波罗提提舍尼。为是突吉罗。后除疑心。僧伽婆尸沙中。定生突吉罗想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是。
    复有比丘地了时。见他比丘犯罪。若波夜提。若波罗提提舍尼。若突吉罗。是中生疑。是罪为是突吉罗。为僧伽婆尸沙。为波夜提。为波罗提提舍尼。后除疑心。突吉罗罪中。定生波罗提提舍尼想。不见他犯波罗夷言。我见犯一一语中僧伽婆尸沙。乃至后夜后分亦如是（九事竟）
    佛在王舍城。尔时提婆达多。求破和合僧。受持破僧事。是人有嫉妒心。方便作是念。我独不能得破沙门瞿昙和合僧坏转法轮。是提婆达多有四同党。一名俱伽梨。二名骞陀陀骠。三名迦留陀提舍。四名三文达多。提婆达多到是四人边已作是言。汝当共破沙门瞿昙和合僧坏转法轮。时彼四人语提婆达多言。沙门瞿昙诸弟子。有大智慧大神通。得天眼知他心念。是人知见我等欲破和合僧坏转法轮。我等云何能破沙门瞿昙和合僧坏转法轮。提婆达多语四人言。沙门瞿昙年少弟子。新入彼法出家不久。我等到边用五法诱取。语诸比丘言。汝尽形寿受着纳衣。尽形寿受乞食法。尽形寿受一食法。尽形寿受露地坐法。尽形寿受断肉法。若比丘受是五法。疾得涅槃。若有长老上座比丘多知多识久习梵行得佛法味者。当语之言。佛已老耄年在衰末。自乐闲静受现法乐。汝等所须事我当相与。我等以是方便能破沙门瞿昙和合僧坏转法轮。四比丘言。如是提婆达多受提婆达多语。提婆达多后时到诸年少比丘所。以五法诱之。语诸比丘。汝尽形寿受着衲衣。尽形寿受乞食法。尽形寿受一食法。尽形寿受露地坐法。尽形寿受断肉法。汝等行是五法。疾得涅槃。复语诸长老上座比丘。佛已老耄年在衰末。自乐闲静受现法乐。汝所须事我当相与。尔时提婆达多。非法说法。法说非法。非律说律。律说非律。非犯说犯。犯说非犯。轻说重。重说轻。有残说无残。无残说有残。常所用法说非常法。非常所用法说是常法。非教说教。教说非教。时诸比丘见提婆达多欲破和合僧坏转法轮。见已往诣佛所。头面礼足在一面坐。坐已。白佛言世尊。是提婆达多。欲破和合僧。受持破僧因缘事。是人非法说法。法说非法。非律说律。律说非律。犯说非犯。非犯说犯。轻说重。重说轻。有残说无残。无残说有残。常所用法说非常法。非常所用法说是常法。教说非教。非教说教。佛语诸比丘。汝等当呵提婆达多令舍是破僧因缘事。是比丘受佛语已。到提婆达多所言。汝莫求破和合僧。莫受持破僧事。当与僧和合。僧和合者。欢喜无诤。一心一学如水乳合。得安乐住。汝当舍是破僧因缘事。时提婆达多不舍是事
    尔时提婆达多四同党。呵诸比丘言。汝等莫说提婆达多是事。何以故。是人说法说律。是人所说皆是我等所欲。是人知说。非不知说。是人所说皆是我等所乐忍。如是诸比丘。再三教提婆达多。不能令舍恶邪便从坐起往诣佛所。头面礼足一面坐。坐已。白佛言。世尊我等已约敕提婆达多。而不舍恶邪。有四同党复作是言汝等莫说提婆达多是事。何以故。是人说法说律。是人所说。皆是我等所欲。是人知说。非不知说。是人所说。皆是我等所乐忍。诸比丘再三约敕。不舍是事
    尔时佛作是念。如提婆达多痴人及四同党。或能破我和合僧坏转法轮。我当自约敕提婆达多令舍是事。佛作是念已。即自约敕提婆达多。汝莫求破和合僧。莫受持破僧因缘事。汝当与僧和合。僧和合者欢喜无诤。一心一学如水乳合。得安乐住。汝莫非法说法法说非法。非律说律。律说非律。非犯说犯。犯说非犯。轻说重。重说轻。有残说无残。无残说有残。常所用法说非常法。非常所用法说是常法。非教说教。教说非教。汝当舍是破僧因缘事。尔时提婆达多。闻佛口教暂舍是事。佛以是事集比丘僧以种种因缘呵责。云何名比丘求破和合僧受持破僧事。佛如是种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘欲破和合僧。勤求方便受持破僧事。诸比丘应如是呵言。汝莫破和合僧。莫求方便受持破僧事。当与僧和合。僧和合者欢喜无诤。一心一学如水乳合。得安乐住。汝当舍是求破僧事。诸比丘如是教时。不舍是事者。当再三教令舍是事。再三教已舍者善。不舍者僧伽婆尸沙。是中犯者。比丘是事中。有十四种犯：非法说法，偷兰遮。法说非法偷兰遮。非律说律偷兰遮。律说非律偷兰遮。非犯说犯偷兰遮。犯说非犯偷兰遮。轻说重偷兰遮。重说轻偷兰遮。有残说无残偷兰遮。无残说有残偷兰遮。常所用法说非常法偷兰遮。非常所用法说是常法偷兰遮。非教说教偷兰遮。教说非教偷兰遮。先应软语约敕。已舍者。令作十四偷兰遮悔过出罪。若不舍者。应作白四羯磨约敕。约敕法者。众僧一心和合。一比丘僧中唱言。大德僧听。是某甲比丘。求破和合僧受持破僧事已软语约敕不舍是事。若僧时到僧忍听。僧当约敕某甲比丘。汝莫破和合僧。莫受持破僧事。当与僧和合。僧和合者欢喜无诤。一心一学如水乳合。得安乐住。汝当舍是求破僧事。白如是。如是白四羯磨。僧约敕某甲比丘。汝莫破和合僧莫受持破僧事竟。僧忍默然故是事如是持。如佛先说。是比丘应约敕。乃至三教令舍是破僧事者。是名约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。若约敕不舍者未犯。若如法如律如佛教。三约敕竟不舍者。犯僧伽婆尸沙。是比丘若以十四事约敕皆成约敕。若以是约敕。若以余约敕。此十四事一向约敕不舍者。一向成僧伽婆尸沙。后复约敕不舍者。复得僧伽婆尸沙。随所约敕不舍者。随得尔所僧伽婆尸沙。是比丘应即时入僧中自唱言。诸长老。我某甲比丘。得僧伽婆尸沙罪。若即说者善。若不即说者。从是时来。名覆藏日数（十事竟）
    佛在王舍城。佛以是助破僧比丘因缘故。集比丘僧。种种因缘呵责助破僧比丘。云何名比丘。知是比丘求破和合僧作别朋党共相佐助。若一若二若众多。佛如是种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘求破和合僧。有余同意相助比丘。若一若二若众多。语诸比丘言。汝是事中莫说是比丘。何以故。是比丘说法说律。不说非法不说非律。是比丘所说。皆是我等所欲。是知说非不知说。是比丘所说。皆是我等所乐忍。诸比丘应如是教是相助比丘。汝莫作是语。是比丘说法说律。不说非法不说非律。是比丘所说皆是我等所欲是知说非不知说。是比丘所说。皆是我等所乐忍。汝莫相助求破僧事。当乐助和合僧。僧和合者欢喜无诤。一心一学如水乳合。得安乐住。诸比丘如是教时。坚持是事不舍者。诸比丘当再三教令舍是事。再三教已舍者善。不舍者僧伽婆尸沙。
    是中犯者。若助破僧比丘语诸比丘言。汝是事中。莫说是比丘得突吉罗。若言是比丘说法者得偷兰遮。是说律者偷兰遮。若言是比丘所说皆是我等所欲突吉罗。若言知说非不知说偷兰遮。若言是比丘所说皆是我等所乐忍偷兰遮。先应软语约敕。已舍者。令作四偷兰遮二突吉罗悔过出罪。若不舍者。应作白四羯磨约敕。约敕法者。僧一心和合。一比丘僧中唱言。大德僧听。是某甲比丘。助某甲比丘求破僧。作别朋党若一若二若众多。已软语约敕不舍是事。若僧时到僧忍听。僧当约敕某甲比丘。汝等莫助某甲比丘求破僧事。莫作别朋党。莫作是言。是比丘说法说律。是比丘所说皆是我等所欲。是知说非不知说。是所说皆是我等所乐忍。如是白。如是白四羯磨约敕某比丘汝莫助破和合僧竟。僧忍默然故。是事如是持。如佛所说。是比丘应约敕。乃至三教令舍助破僧事者。是名约敕。是名为教。是名约敕教。若软语约敕不舍者不犯。若初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。不舍者不犯。若如法如比尼如佛教。三约敕不舍者。犯僧伽婆尸沙。是比丘若以四事约敕。皆成约敕。若以是约敕。若余约敕。此四事一向约敕。不舍者。一向成僧伽婆尸沙。若后复约敕不舍者。复得僧伽婆尸沙。随所约敕不舍者。随得尔所僧伽婆尸沙。是比丘应即时入僧中自唱言。诸长老。我某甲比丘。得僧伽婆尸沙罪。若即说者善。若不即说者。从是时来。名覆藏日数（十一事竟）
    佛在舍卫国。尔时黑山土地。有二比丘。名马宿满宿。在此处住。作恶行污他家。皆见皆闻皆知。是比丘共女人一床坐共一盘食。共器饮酒。中后食。共食宿。噉宿食。不受而食。不受残食。弹鼓簧。捻唇作音乐声。齿作伎乐。弹铜盂。弹多罗树叶。作余种种伎乐歌舞。着鬘璎珞。以香涂身。着香熏衣。以水相洒。自手采华。亦使人采。自贯华鬘。亦使人贯。头上着华自着耳环。亦使人着。自将他妇女去。若使人将去。若令象马斗。车斗步斗。羊斗水牛斗。狗斗鸡斗。男斗女斗。亦自共斗。手打脚踏。四向驰走。变易服饰。驰行跳踯。水中浮没。斫截树木。打臂拍髀。啼哭大唤。或啸谬语诸异国语。踯绝反行如婉转鱼。踯物空中还自接取。与女人共大船上载令作伎乐。或骑象马乘车辇舆。与多人众吹贝导道。入园林中。作如是等种种恶不净事。尔时阿难。从迦尸国来。向舍卫城。到黑山邑宿。晨朝时到着衣持钵入城乞食。阿难持空钵入城。还空钵出。出城不远多人众集。有少因缘。阿难到彼问众人言。汝此土地丰乐多诸人众。今我乞食。持空钵入还空钵出。无有沙门释子在此多少作恶事耶。尔时有贤者。名忧楼伽。在彼众中。从坐起偏袒合掌语阿难言。大德知不。此有马宿满宿比丘。作诸恶行如上广说大德阿难。是二比丘住此作恶。悉污诸家皆见闻知。
    时忧楼伽贤者。即以两手抱阿难身。将入自舍敷座令坐。自手与水与多美饮食。自恣饱满已。洗手摄钵。贤者取小床坐。欲听法故。阿难以种种因缘说法示教利喜已。从座起去。向自房舍。随所受卧具。还付旧比丘。持衣钵游行。向舍卫国渐到佛所。头面礼足在一面立。诸佛常法。有客比丘来。以如是语问讯。忍不足不。安乐住不。道路不疲。乞食不乏。佛以如是语问讯阿难。忍不足不。安乐住不。道路不乏耶。乞食不难耶。阿难答言。世尊。忍足安乐住。道路不乏。乞食不难。以是因缘向佛广说。佛以是事集比丘僧。以种种因缘。呵责马宿满宿比丘。云何名比丘。作恶行污他家皆见闻知。佛如是种种因缘呵已。语阿难。汝往黑山。与马宿满宿比丘驱出羯磨。若更有如是比丘。亦应如是驱出羯磨。羯磨法者。一心和合僧。是马宿满宿比丘。着见处不闻处。一比丘僧中作是言。谁能说马宿满宿比丘如是罪事。而自不犯毁呰波夜提。何以故。僧差作故。若有比丘僧中言。我能作者。即唤马宿满宿比丘来。是比丘应问。汝忆念。与女人共一床坐。共一盘食。共一器饮酒。中后食。共食宿。噉宿食。不受食。不受残食法。广问如上种种恶不净事。汝忆作不。若马宿满宿比丘。是诸罪中趣说一事。即应语。汝默然。今僧与汝作驱出羯磨。时一比丘。僧中唱言。大德僧听。是马宿满宿比丘。作恶行污他家皆见闻知。共女人一床坐。共一盘食。共器饮酒。中后食。共食宿。噉宿食。不受食。不受残食法。乃至诸异国语。若僧时到僧忍听。僧与马宿满宿比丘驱出羯磨。若马宿满宿比丘。共女人一床坐。一盘食。共一器饮酒。中后食。共食宿。噉宿食。不受食。不受残食法。乃至诸异国语。僧与作驱出羯磨。白如是。如是白四羯磨。僧与马宿满宿比丘作驱出羯磨竟。僧忍默然故。是事如是持。
    是比丘。如法僧与驱出羯磨已。作是言。僧阿难。随欲行瞋行怖痴行。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。众僧和合如法作驱出羯磨。乃复说。僧阿难。随欲行瞋行怖行痴行。诸比丘种种因缘呵已。向佛广说。佛以种种因缘。呵责马宿满宿比丘。云何名比丘。一心和合僧如法作驱出羯磨。说僧阿难随欲行瞋行怖行痴行。佛种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘随所依止聚落作恶行污他家皆见皆闻皆知。诸比丘应如是言。汝等作恶行污他家皆见皆闻皆知。汝等出去。不应住此。是比丘语诸比丘言。诸比丘随欲行瞋行怖行痴行。何以故。有如是同罪比丘。有驱者有不驱者。诸比丘语是比丘。汝莫作是语。诸比丘随欲行瞋行怖行痴行。何以故。诸比丘不随欲瞋怖痴行。汝等作恶行污他家。皆见闻知。汝当舍是随欲瞋怖痴语。汝等出去。不应住此。如是教时。不舍是事者。当再三教令舍是事。再三教时舍者善。不舍者僧伽婆尸沙。
    是中犯者。若比丘言。诸比丘随欲行。偷兰遮。随瞋行偷兰遮。随怖行偷兰遮。随痴行偷兰遮。若言同犯罪比丘有驱者有不驱者。呵骂僧故。得波夜提。先应软语约敕。若舍者。令作四偷兰遮一波夜提悔过出罪。若不舍者。应作白四羯磨约敕。约敕法者。僧一心和合。一比丘。僧中唱言。大德僧听。是马宿满宿比丘。众僧如法作驱出羯磨。说僧阿难随欲行瞋行怖行痴行若僧时到僧忍听。僧当约敕是比丘。众僧如法作驱出羯磨。汝莫说僧阿难随欲行。莫言随瞋行。莫言随怖行。莫言随痴行。汝当舍是随欲瞋怖痴语。白如是。如是作白四羯磨。僧约敕马宿满宿比丘竟。僧忍默然故。是事如是持。如佛先说。是比丘应约敕。乃至三教。是名约敕。是名为教。是名约敕教。若软语约敕不舍者不犯。若初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。法别众。异法异律异佛教。约敕不舍者不犯。若如法如律如佛教。三约敕不舍者。犯僧伽婆尸沙。是比丘若以四事约敕皆成约敕。若以是约敕。若以余约敕。以此四事。一向约敕。不舍者。一向成僧伽婆尸沙。若后复约敕。不舍者。复得僧伽婆尸沙。随所约敕不舍者。随得尔所僧伽婆尸沙。是比丘应即时入僧中自唱言。诸长老。我某甲比丘。得僧伽婆尸沙罪。若即说者善。若不即说。从是时来。名覆藏日数（十二事竟）
    佛在拘睒弥国。尔时长老阐那。犯小悔过罪。诸比丘欲利益怜愍安隐故。教忆是罪。语阐那言。汝作某可悔过罪。汝应发露悔过。莫覆藏。阐那答言。汝等莫语我好恶。我亦不语汝等好恶。何以故。我大人子得佛法故。汝等种种杂姓。种种国土。种种家。信佛法故。剃除须发着法服随佛出家。如秋叶落风吹一处。汝等亦尔。种种杂姓种种国土种种家。信佛法故。剃除须发着法服随佛出家。以是故。汝等不应语我好恶。我亦不应语汝好恶。我大人子得佛法故。是中有比丘少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。如戒经中说事。诸比丘如法如律。以利益怜愍故说。自身作戾语事。诸比丘种种因缘呵已。向佛广说。佛以是事集比丘僧知而故问阐那言。汝实作是事不。答言。实作世尊。佛以种种因缘呵责阐那。云何名比丘自身作戾语。佛种种因缘呵已语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘恶性戾语。诸比丘说如法如律如戒经中事。是比丘戾语不受。语诸比丘言。汝莫语我好恶。我亦不语汝好恶。诸比丘应如是言。诸比丘说如法如律如戒经中事。汝莫戾语。汝当随顺语。诸比丘当为汝说如法如律。汝亦当为诸比丘说如法如律。何以故。如是者。诸如来众得增长利益。以共语相教共出罪故。汝当舍是戾语事。诸比丘如是教时。不舍是事者。当再三教令舍是事。再三教已舍者善。不舍者僧伽婆尸沙。
    是中犯者。若比丘言。汝莫语我突吉罗。莫语好偷兰遮。莫语恶偷兰遮。我亦不语汝突吉罗。不语汝好偷兰遮。不语汝恶偷兰遮。若言舍是教我法。嫌骂众故得波夜提。先应软语约敕。软语约敕已。舍是事者。作令四偷兰遮二突吉罗一波夜提悔过出罪。若不舍者应作白四羯磨。约敕。约敕法者。僧一心和合。一比丘僧中唱言。大德僧听。是阐那比丘自身作戾语事。已软语约敕不舍是事。若僧时到僧忍听。僧当约敕阐那比丘。莫作戾语事。莫言汝莫语我好恶。我亦不语汝好恶。诸比丘说如法如律如戒经中事。汝莫戾语。当作随顺语。诸比丘当为汝说如法如律。汝当为诸比丘说如法如律。如是者。诸如来众得增长利益。以共语相教共出罪故。汝当舍是戾语事。白如是。如是作白四羯磨约敕阐那比丘竟。僧忍默然故。是事如是持。如佛先说。是比丘应约敕。乃至三教。是名约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。若初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。法别众。异法异律异佛教。三约敕不舍者未犯。若如法如律如佛教。三约敕竟不舍者。犯僧伽婆尸沙。是比丘。若以四事约敕。皆成约敕。若以是约敕。若以余约敕。以此四事一向约敕。不舍者。一向成僧伽婆尸沙。若后复约敕不舍者。复得僧伽婆尸沙。随所约敕不舍者。随得尔所僧伽婆尸沙。是比丘应即入僧中自唱言。诸长老。我某甲比丘。犯僧伽婆尸沙。若即说者善。若不即说者。从是时来。名覆藏日数（十三事竟）


《十诵律·初诵·3.二不定法》

    明二不定法
    佛在舍卫国。尔时迦留陀夷比丘。与掘多忧婆夷旧相知识。共事共语。时迦留陀夷到掘多舍已。独屏覆处坐说法。时有毗舍佉鹿子母。小因缘故。到掘多比舍。遥闻迦留陀夷说法声。作是念。必当是迦留陀夷在掘多舍说法。我当往听。时毗舍佉鹿子母。即到掘多舍。见迦留陀夷。独与掘多屏覆处坐。见已作是念。是坐处恶。比丘不应是中坐。若有长者。见是坐处。必当知。是比丘作恶事竟。若欲作恶。我今当往白佛。时毗舍佉鹿子母。即到佛所。头面礼足一面坐已。以是因缘向佛广说。佛与毗舍佉鹿子母。说种种法示教利喜已默然住。毗舍佉鹿子母见佛默然已。从坐起作礼而去。去不久。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责迦留陀夷。汝所作事。非沙门法不随顺道。无欲乐心作不清净行。出家之人所不应作。汝痴人。我以种种因缘。呵欲欲想欲欲欲觉欲热。种种因缘称赞断欲除欲想灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。佛如是种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘独共女人坐屏覆内可行淫处。若可信优婆夷说。是比丘三法中一一法。若波罗夷。若僧伽婆尸沙。若波夜提。若是比丘自言。我坐是处。应三法中随所说治。若波罗夷。若僧伽婆尸沙。若波夜提。若随可信优婆夷所说法治。是初不定法。
    女人者。女人名有命人。若大若小中作淫欲。
    独者。一比丘一女人。更无第三人。
    屏处者。是处有壁。有篱席障薄障衣幔障。如是等种种余障。是名屏覆处。
    行淫处者。是中无所羞耻。可作淫欲。
    可信优婆夷者。归依佛归依法归依比丘僧得道得果。是人终不为身若为他人若以小因缘若为财利故故作妄语。
    三法中波罗夷者。四波罗夷中趣说一事。
    僧伽婆尸沙者。十三僧伽婆尸沙中趣说一事。
    波夜提者。九十波夜提中趣说一事。
    不定者。云何名不定。可信优婆夷。不知犯。不知何处起。不知犯名字。但言我见女人是处来去坐立。亦见比丘来去坐立。不见若作淫欲。若作偷夺。若夺人命。若触女人身。若杀草木。若过中食。若饮酒。如是事中不决定故。是名不定。随优婆夷所说事。应善急问是比丘。善急问已。自说我有是罪而不往。随比丘语应治。若言我往不犯是罪。如比丘语应治。若言我不往无有是罪。随可信优婆夷语故。应与是比丘作实觅法。实觅法者。众僧一心和合。一比丘僧中唱言。大德僧听。是某甲比丘。以可信优婆夷语。善急问已。不自说到彼处。不自说有是罪。若僧时到僧忍听。僧与某甲比丘随可信优婆夷语作实觅。白如是。如是白四羯磨。僧与某甲比丘随可信优婆夷语作实觅竟。僧忍默然故。是事如是持。得实觅比丘行法者。是人不应与他受大戒。不应受他依止。不应畜沙弥。不应教化比丘尼。若僧差作不应受。不应重作实觅罪。不应作相似罪。亦不应作重于先罪。不应呵羯磨。不应呵作羯磨人。不应出清净比丘罪。不得求听欲出他罪。不应遮说戒。不应遮自恣。不应遮僧羯磨教诫比丘尼人。不应举清净比丘罪。不应教令忆念。不应相言。恒自谦卑折伏心意。随顺清净比丘心。行常恭敬礼拜。若不如是法行者。尽形寿不得出是羯磨（初不定竟）
    佛在舍卫国。尔时尸利比丘。与修阇多居士妇旧相知识。共事共语。时尸利比丘。晨朝时到着衣持钵至修阇多舍。独二人露处坐说法。时有布萨陀居士妇。小因缘故。到修阇多比舍。闻尸利比丘说法语声。作是念。必是尸利比丘为修阇多说法。我当往听。即往到舍。见尸利比丘独与修阇多妇露处共坐。见已作是念。是坐处恶。比丘不应是中坐。若其夫若其子若奴若子弟若典计人。见是处坐。必当知。是比丘作恶事竟若欲作恶。我今当往白佛。时布萨陀往到佛所。头面礼足一面坐已。以是因缘向佛广说。佛与布萨陀说种种法。示教利喜已默然。布萨陀见佛默然已。从座起作礼而去。去不久。佛以是事集比丘僧。佛知而故问尸利比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责尸利比丘。汝所作事。非沙门法不随顺道。无欲乐心作不清净行。出家之人所不应作。汝痴人不知。我以种种因缘呵欲欲想欲欲欲觉欲热。种种因缘称赞断欲想灭欲热。我常说法教人离欲。汝尚不应生心。何况乃作起欲恚痴结缚根本不净恶业。佛如是种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘独共一女人露地坐不可行淫处。若可信优婆夷说。是比丘二法中一一法。若僧伽婆尸沙。若波夜提。若是比丘自言。我坐是处。应随所说治。若僧伽婆尸沙。若波夜提。若随可信优婆夷所说治。是二不定法。
    露地处者。无壁障无篱无薄席障无衣幔障。是名露地。
    不可行淫处者。是中有所羞耻。不得作淫。
    可信优婆夷者。归佛归法归僧得道得果。是人终不为身若为他人若以小因缘若为财利故故作妄语。
    说二法中一一法者。僧伽婆尸沙者。十三僧伽婆尸沙中趣说一事。波夜提者。九十波夜提中趣说一事。
    不定者。可信优婆夷。不知犯何处起。不知犯名字。但说我见女人是处来去坐立。亦见比丘是处来去坐立。不见出精若触女身。若杀草木若过中食若饮酒。如是事中不决定故名为不定。随可信优婆夷所说应善急问。善急问已。若是比丘自言。我有是罪而不往。如比丘语应治。若言我往无有是罪。如比丘语应治。若言我不往无有是罪。如可信优婆夷语。应与实觅。实觅法者。僧一心和合。一比丘僧中唱。大德僧听。是某甲比丘。以可信优婆夷语。善急问已。不自说到彼处。不自说有是罪。若僧时到僧忍听。与某甲比丘随可信优婆夷语作实觅。白如是。如是白四羯磨。与某甲比丘随可信优婆夷作实觅竟。僧忍默然故。是事如是持。得实觅比丘行法者。是人不应与他受大戒。不应受他依止。不应畜沙弥。不应教诫比丘尼。若僧差作不应受。不应重作实觅罪。不应作相似罪。不应作重于先罪。不应呵羯磨。不应呵作羯磨人。不应出清净比丘罪。不得求听欲出他罪。不应遮说戒。不应遮自恣。不应遮僧羯磨教诫比丘尼人。不应举清净比丘罪。不应教令忆念。不应相言。恒自谦卑折伏心意。随顺清净比丘心。行常恭敬礼拜。若不如是法行者。尽形寿不得出是羯磨（二不定讫）

十诵律卷第四


《十诵律·初诵·4.三十尼萨耆法之一》

十诵律卷第五（初诵之五）

        后秦北印度三藏弗若多罗译

    明三十尼萨耆法之一
    佛在王舍城。尔时六群比丘多畜衣服。入聚落着异衣。出聚落着异衣。食时着异衣。食竟着异衣。怛钵那时着异衣。怛钵那竟着异衣。食前着异衣。食后着异衣。初夜着异衣。中夜着异衣。后夜着异衣。入厕着异衣。出厕着异衣。洗大便时着异衣。洗大便竟着异衣。小便时着异衣。小便竟着异衣。入浴室着异衣。出浴室着异衣。畜积如是种种余衣。朽烂虫坏不用。是中有比丘。少欲知足行头陀。闻见是事心不喜。种种因缘呵啧六群比丘。云何名比丘多畜衣服。入聚落着异衣。出聚落着异衣。食时着异衣。食竟着异衣。怛钵那时着异衣。怛钵那竟着异衣。食前着异衣。食后着异衣。初夜着异衣。中夜着异衣。后夜着异衣。入厕着异衣。出厕着异衣。洗大便时着异衣。洗大便竟着异衣。小便时着异衣。小便竟着异衣。入浴室着异衣。出浴室着异衣。畜积如是种种余衣。朽烂虫坏不用。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘多畜衣服。入聚落着异衣。出聚落着异衣。食时着异衣。食竟着异衣。怛钵那时着异衣。怛钵那竟着异衣。食前着异衣。食后着异衣。初夜着异衣。中夜着异衣。后夜着异衣。入厕着异衣。出厕着异衣。洗大便时着异衣。洗大便竟着异衣。小便时着异衣。小便竟着异衣。入浴室着异衣。出浴室着异衣。畜积如是种种余衣。朽烂虫坏不用。佛如是种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘衣竟。已舍迦絺那衣。畜长衣得至十日。若过是畜者。尼萨耆波夜提。
    是中或有衣竟。非舍迦絺那衣。或舍迦絺那衣。非衣竟。或衣竟。亦舍迦絺那衣。或非衣竟。亦非舍迦絺那衣。衣竟非舍迦絺那衣者。若比丘衣竟。未舍迦絺那衣。是名衣竟非舍迦絺那衣。舍迦絺那衣非衣竟者。若比丘舍迦絺那衣。衣不竟。是名舍迦絺那衣非衣竟。衣竟亦舍迦絺那衣者。若比丘衣竟。舍迦絺那衣。是名衣竟亦舍迦絺那衣。非衣竟亦非舍迦絺那衣者。若比丘衣不竟。非舍迦絺那衣。是名非衣竟亦非舍迦絺那衣。
    长衣者。除僧伽梨郁多罗僧安陀卫。余残衣名为长衣。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若比丘。初一日得衣畜二日舍。二日得衣三日舍。三日得衣四日舍。四日得衣五日舍。五日得衣六日舍。六日得衣七日舍。七日得衣八日舍。八日得衣九日舍。九日得衣十日舍。十日得衣十日时。比丘是衣。应与人若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    若比丘。一日得衣二日更得。畜一舍一。二日得衣三日更得。畜一舍一。三日得衣四日更得。畜一舍一。四日得衣五日更得。畜一舍一。五日得衣六日更得。畜一舍一。六日得衣七日更得。畜一舍一。七日得衣八日更得。畜一舍一。八日得衣九日更得。畜一舍一。九日得衣十日更得。畜一舍一。十日时比丘是衣。应与人若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    若比丘。一日得衣二日更得。舍前畜后。二日得衣三日更得。舍前畜后。三日得衣四日更得。舍前畜后。四日得衣五日更得。舍前畜后。五日得衣六日更得。舍前畜后。六日得衣七日更得。舍前畜后。七日得衣八日更得。舍前畜后。八日得衣九日更得。舍前畜后。九日得衣十日更得。舍前畜后。十日时比丘是衣。应与人若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波逸提。
    若比丘一日得衣二日更得。畜前舍后。二日得衣三日更得。畜前舍后。三日得衣四日更得。畜前舍后。四日得衣五日更得。畜前舍后。五日得衣六日更得。畜前舍后。六日得衣七日更得。畜前舍后。七日得衣八日更得。畜前舍后。八日得衣九日更得。畜前舍后。九日得衣十日更得。畜前舍后。十日时比丘是衣。应与人若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波逸提。
    若比丘。一日得衣畜。二日不得。三四五六七八九十日不得。十日时比丘是衣。应与人若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波逸提。
    若比丘。一日得衣畜。二日得衣畜。三四五六七八九十日得衣畜。十日时比丘是衣。皆应与人若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波逸提。
    若比丘。初日得衣。用作僧伽梨最下九条。成分别若干长若干短。总说九条。作衣竟日。即应受持作是言。我是最下僧伽梨九条作持。余残物及先僧伽梨。应与人若作净若受持。
    若比丘初日得衣。用作郁多罗僧七条。成分别若干长若干短。总说七条。作衣竟日。即应受持作是言。我是郁多罗僧七条作持。余残物及先郁多罗僧。应与人若作净若受持。
    若比丘初日得衣。用作安陀卫五条。成分别若干长若干短。总说五条。作衣竟日。即应受持作是言。我是安陀卫五条作持。余残物及先安陀卫。应与人若作净若受持。
    若比丘得新衣。二重作僧伽梨。一重作郁多罗僧。一重作安陀卫。二重作尼师坛。若欲三重作僧伽梨。三重作尼师坛。若更以新衣重缝。是比丘重缝衣故。突吉罗。若过十日。尼萨耆波夜提。
    若比丘得故衣。作四重僧伽梨。二重郁多罗僧。二重安陀卫。四重尼师坛。若更以新衣重缝。是比丘重缝衣故。突吉罗。若过十日。尼萨耆波逸提。
    若比丘得新衣。二重作僧伽梨。二重尼师坛。若三重僧伽梨。三重尼师坛。若还摘却作是念。是衣若与人若作净若受持。还摘衣突吉罗。若过十日。尼萨耆波夜提。
    若比丘得故衣。四重作僧伽梨。二重郁多罗僧。二重安陀卫。四重尼师坛。若还摘却作是念。若与人若作净若受持。还摘衣故。突吉罗。若过十日。尼萨耆波夜提。
    若比丘得新衣。二重作僧伽梨。二重尼师坛。若三重僧伽梨。三重尼师坛。若还摘却作是念。若浣若染。若转易表里。还摘衣故。突吉罗。若过十日。无犯。
    若比丘得故衣。四重作僧伽梨。二重郁多罗僧。二重安陀卫。四重尼师坛。若还摘却作是念。若浣若染。若转易表里。还摘衣故。突吉罗。若过十日。无犯。
    若比丘有舍堕衣。未舍罪未悔过。次续未断。若更得衣。是后衣本衣因缘故。得尼萨耆波夜提。
    复次比丘有舍堕衣。已舍罪未悔过。次续未断。若更得衣。是后衣本衣因缘故。得尼萨耆波逸提。
    复次比丘有舍堕衣。已舍罪已悔过。次续未断。若更得衣。是后衣本衣因缘故。得尼萨耆波夜提。
    若比丘有舍堕衣。已舍罪已悔过。次续已断。若更得衣。无犯（一事竟）
    佛在王舍城。尔时六群比丘。处处留衣。着上下衣游行诸国。趣着弊衣无有威仪。诸受寄旧比丘。与六群比丘。架上取衣舒晒抖擞卷牒着衣囊中系举。以是因缘妨废读经坐禅行道。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责六群比丘。云何名比丘。处处留衣。着上下衣游行诸国。趣着弊衣无有威仪。诸受寄旧比丘与汝。架上取衣舒晒抖擞。卷牒着衣囊中系举。以是因缘妨废读经坐禅行道。诸比丘如是呵已。向佛广说。佛以是事集比丘僧。佛知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。处处留衣。着上下衣游行诸国。趣着弊衣无有威仪。诸受寄旧比丘与汝。架上取衣舒晒抖擞。卷牒着衣囊中系举。以是因缘妨废读经坐禅行道。佛以是事种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘衣竟。舍迦絺那衣已。三衣中若离一衣。乃至一夜宿。尼萨耆波逸提。除僧羯磨。
    一夜者。从日没至明相未出。
    三衣中若离一衣者。若离僧伽梨。若离郁多罗僧。若离安陀卫。
    除僧羯磨者。僧羯磨名如大迦叶。以因缘故。留僧伽梨耆阇崛山中。着上下衣来入竹园。时遇天雨。不得还上耆阇崛山。离僧伽梨宿。是大迦叶语诸比丘。我以因缘故。留僧伽梨耆阇崛山中。今遇天雨不得还山。离僧伽梨宿。今当云何。诸比丘以是事白佛。佛以是事集比丘僧。佛知而故问大迦叶。汝实留僧伽梨山中。着上下衣来入竹园。时天雨不得还山。是事问诸比丘。我留僧伽梨耆阇崛山中。着上下衣来入竹园。今遇天雨不得还山。今当云何。汝实尔不。答言。实尔世尊。佛以种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今日听一布萨共住处结不离衣羯磨。不离衣羯磨法者。一心和合僧。一比丘应僧中唱。大德僧听。是一布萨共住处。僧先所结共布萨界是中除聚落及聚落界。取空地及住处。若僧时到僧忍听。僧一布萨共住处。作不离衣羯磨。白如是。大德僧听。是一布萨共住处。僧先所结共布萨界。是中除聚落及聚落界。取空地及住处。作不离衣羯磨。谁诸长老忍是一布萨共住处作不离衣羯磨者默然。谁不忍者是长老说。僧已结一布萨共住处作不离衣羯磨竟。僧忍默然故。是事如是持。是名除僧羯磨。
    复有僧羯磨。如长老舍利弗病。欲一月游行诸国。僧伽梨重。时舍利弗语诸比丘。我欲一月游行。我今有病。僧伽梨重。今当云何。诸比丘以是事白佛。佛以是因缘集比丘僧。知而故问舍利弗。汝实语诸比丘。我欲一月游行。今我有病。僧伽梨重。今当云何。汝实尔不。答言。实尔世尊。佛以种种因缘。赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听老比丘病比丘。作一月不离僧伽梨宿羯磨。乞羯磨法者。是老病比丘。僧和合时。偏袒右肩脱革屣胡跪合掌言。诸长老忆念。我某甲比丘老病。欲一月游行。僧伽梨重。今从僧乞一月不离僧伽梨宿羯磨。僧怜愍故。与我一月不离僧伽梨宿羯磨。如是三说。是中僧应筹量。若是比丘言我老病。而实不老不病。不应与。若实老实病。应与。若言僧伽梨重。而实不重。不应与。若实重应与。与法者。僧一心和合。一比丘僧中。唱大德僧听。是某甲比丘老病。欲一月游行。僧伽梨重。若僧时到僧忍听。僧与某甲比丘老病一月不离僧伽梨宿羯磨。白如是。如是白二羯磨。僧已与某甲比丘老病一月不离僧伽梨宿羯磨竟。僧忍默然故。是事如是持。乃至九月亦尔。如僧伽梨若郁多罗僧安陀卫亦如是。
    是中若未结不离衣法。比丘在聚落。衣亦在聚落。比丘应至衣所。若比丘在聚落。衣在阿练若处。比丘应至衣所。若比丘在阿兰若处。衣在聚落。比丘应至衣所。若比丘在阿兰若处。衣亦在阿兰若处。比丘应至衣所。若已结不离衣法。若比丘在聚落。衣亦在聚落。比丘应至衣所。若比丘在聚落。衣在阿兰若处。比丘应出聚落界。若比丘在阿兰若处。衣在聚落。比丘应至衣所。若比丘在阿兰若处。衣亦在阿兰若处。不犯。
    聚落者。若一家二家众多家。有居士共妻子奴婢人民共住。是名聚落。聚落有一界亦有别界。一家中亦有一界有别界。
    不相接聚落界者。若鸡飞所及处。若弃粪扫所及处。若有惭愧人所大便处。若箭射所及处。若比丘在一聚落。衣在余聚落。比丘应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    相接聚落界者。若容十桄梯。若十二桄梯。若容载梁车回转。若聚落有墙壁篱围绕外至几许名为界。是中界者。谓墙外容作事处。若聚落有堑围绕。外至几许名为界。是中界者。谓掷粪扫所及处。若比丘在一聚落。衣在余聚落。比丘应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    同族有一界亦有别界。是中同族别界者。谓门屋食堂中庭厕处取水处。若比丘在一族。衣在余族。比丘应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    家有一界亦有别界。是中别界者。谓户处食处中庭厕处取水处。若比丘在一家。衣在余家。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    重阁舍有一界有别界。是中界者。谓中重下重。是上重界。一户入故。中重上重是下重界。一户入故。下重是中重界。一户入故。若比丘在异重。衣在异重。比丘应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。若是重阁属一人者。无犯。
    外道人舍有一界亦有别界。外道名阿视毗尼揵子老弟子梵志等。除佛五众。余残出家人皆名外道。是外道舍界者。谓门屋食堂中庭厕处取水处。若比丘在一外道舍。衣在余外道舍。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。若诸外道同见同论。无犯。
    轮行人处有一界有别界。轮行人若伎人。歌舞人。踯绝人。相打人。相扑人。俳笑人。以粗轮载财物。细轮载妻子。游行诸国营轮住宿。是中界者。谓门处食处中庭厕处取水处。若比丘在一家。衣在余家。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。若是轮行人属一人者。无犯。
    场处有一界有别界。是中界者。谓门处食处中庭厕处取水处。若比丘在一场。衣在余场。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    场舍有一界有别界。是中界者。谓门处食处中庭厕处取水处。若比丘在一场舍。衣在余场舍。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波夜提。
    园有一界有别界。是中界者。谓门处食处中庭厕处取水处。若比丘在一园中。衣在余园。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波夜提。
    园舍有一界有别界。是中界者。谓门处食处中庭厕处取水处。若比丘在一园舍。衣在余园舍。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波夜提。
    车行有一界有别界。是中前车界者。谓向中车杖所及处。中车界者。谓向前车后车杖所及处。后车界者。谓向中车杖所及处。若比丘在一车界。衣在余车界。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    单船有一界有别界。是中单船界者。谓船所系处。若柱若橛若板处。若比丘在一船。衣在余船。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。舫船界亦如是。
    树有一界有别界。是中不相接树界者。若日中时影所阴处。若雨堕时水不及着枝叶处。若比丘在一树下。衣在余树下。应取衣来。若至衣所。若受余衣。若不取衣来。不至衣所。不受余衣。至地了时。尼萨耆波逸提。
    相接树界者。若是诸树枝叶相接。乃至一拘卢舍。是中随所着衣至地了时。无犯。
    四十九寻衣角。如比丘与和上阿阇梨担衣道中行。若在前若在后。四十九寻内不离。若过四十九寻。至地了时。尼萨耆波夜提。
    有诸比丘。持衣钵着一处。在衣四边卧。是中一比丘若起去。离可得还取处。至地了时。尼萨耆波夜提。
    有比丘二界中卧衣离身乃至半寸堕他界中得突吉罗罪。若衣一角在身上。无犯（二事竟）
    佛在王舍城。尔时六群比丘。得非时衣畜。作是念。是不相似留置。若得相似者当作成衣。是六群比丘。若先得青衣后得黄衣。作是念。不相似留置。若先得黄衣。后得赤衣白衣麻衣野麻衣刍摩衣憍奢耶衣翅夷罗衣钦婆罗衣劫贝衣。得已作是念。不相似留置。若得相似者当作成衣。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责六群比丘。云何名比丘。得非时衣畜。以不相似故留置。若得相似者当作成衣。先得青衣后得黄衣。作是念。不相似留置。若先得黄衣。后得赤衣白衣麻衣野麻衣刍摩衣憍奢耶衣翅夷罗衣钦婆罗衣劫贝衣。得已作是念。不相似留置。若得相似者当作成衣。如是诸比丘种种因缘呵责已。是事白佛。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。得非时衣畜。以不相似故留置。若得相似者当作成衣。若先得青衣后得黄衣。作是念。不相似留置。若先得黄衣。后得赤衣白衣麻衣野麻衣刍摩衣奢施耶衣翅夷罗衣钦婆罗衣劫贝衣。得已作是念。不相似留置。若得相似者当作成衣。佛如是种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘衣竟。已舍迦絺那衣。若得非时衣。比丘须者当自手取速作衣持。若足者善。若不足者。更望得衣令具足故。停是衣乃至一月。过是停者。尼萨耆波夜提。
    非时者。谓除别房衣家中施衣除安居衣。余残衣名非时衣。
    自手取速作受持者。是衣若作僧伽梨。若作郁多罗僧。若作安陀卫。
    更望得衣者。此比丘作是念。若母与我。若父若兄弟。姊妹儿女。本第二。若有般阇婆瑟会（五岁会也）若有沙婆婆瑟会。（六岁会也）若二月会。若入舍会。我此一月中。会当能集成是衣。不足令足者。若僧伽梨少。若郁多罗僧少。若安陀卫少。作令具足。
    是中犯者。若比丘得不具足衣。停更望得衣故。是比丘随得衣日。即作是念。我十日所望必不能得。是衣十日应作衣。若与人。若作净。若受持。若不作衣。不与人。不作净。不受持。至十一日地了时。尼萨耆波逸提。
    又比丘得不具足衣。停更望得衣故。至二日作是念。我九日所望必不能得。是衣九日应作衣。若与人。若作净。若受持。若不作衣。不与人。不作净。不受持。至十一日地了时。尼萨耆波逸提。
    又比丘得不具足衣。停更望得衣故。至三日作是念。我八日所望必不能得。是衣八日内。应作衣若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至四日作是念。我七日所望必不能得。是衣七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至五日作是念。我六日所望必不能得。是衣六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至六日作是念。我五日所望必不能得。是衣五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至七日作是念。我四日所望必不能得。是衣四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至八日作是念。我三日所望必不能得。是衣三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至九日作是念。我二日所望必不能得。是衣二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十日作是念。我一日所望必不能得。是衣一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十一日。作是念。我此十一日所望必不能得。是衣十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十二日。作是念。我此十二日所望必不能得。是衣十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十三日。作是念。我此十三日所望必不能得。是衣十三日应即作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十四日。作是念。我此十四日所望必不能得。是衣十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十五日。作是念。我此十五日所望必不能得。是衣十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十六日。作是念。我此十六日所望必不能得。是衣十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十七日。作是念。我此十七日所望必不能得。是衣十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十八日。作是念。我此十八日所望必不能得。是衣十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十九日。作是念。我此十九日所望必不能得。是衣十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十日。作是念。我此二十日所望必不能得。是衣二十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十一日。作是念。我此二十一日所望必不能得。是衣二十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十二日。作是念。我此二十二日所望必不能得。是衣二十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十三日。作是念。我此二十三日所望必不能得。是衣二十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣，停更望得衣故，至二十四日，作是念：「我此二十四日所望必不能得。」是衣二十四日应作衣，若与人、若作净、若受持。若不作衣、不与人、不作净、不受持，至二十五日地了时，尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十五日。作是念。我此二十五日所望必不能得。是衣二十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十六日。作是念。我此二十六日所望必不能得。是衣二十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十七日。作是念。我此二十七日所望必不能得。是衣二十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十八日。作是念。我此二十八日所望必不能得。是衣二十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十九日。作是念。我此二十九日所望必不能得。是衣二十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三十日。作是念。我此三十日所望必不能得。是衣三十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。即停衣日不得所望。非望而得。是衣十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二日不得所望。非望而得。是衣九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。乃至九日不得所望。非望而得。是衣二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。乃至十日不得所望。非望而得。是衣一日应即作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十一日不得所望。非望而得。是衣十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十二日不得所望。非望而得。是衣十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十三日不得所望。非望而得。是衣十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十四日不得所望。非望而得。是衣十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十五日不得所望。非望而得。是衣十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十六日不得所望。非望而得。是衣十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十七日不得所望。非望而得。是衣十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十八日不得所望。非望而得。是衣十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十九日不得所望。非望而得。是衣十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十日不得所望。非望而得。是衣二十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十一日不得所望。非望而得。是衣二十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十二日不得所望。非望而得。是衣二十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十三日不得所望。非望而得。是衣二十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十四日不得所望。非望而得。是衣二十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十五日不得所望。非望而得。是衣二十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十六日不得所望。非望而得。是衣二十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十七日不得所望。非望而得。是衣二十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十八日不得所望。非望而得。是衣二十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十九日不得所望。非望而得。是衣二十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三十日不得所望。非望而得。是衣三十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。即得衣日断所望得。非望而得。是衣十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二日断所望得。非望而得。是衣九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三日断所望得。非望而得。是衣八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。乃至九日断所望得。非望而得。是衣二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十日断所望得。非望而得。是衣十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十一日断所望得。非望而得。是衣十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十二日断所望得。非望而得。是衣十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十三日断所望得。非望而得。是衣十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十四日断所望得。非望而得。是衣十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十五日断所望得。非望而得。是衣十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十六日断所望得。非望而得。是衣十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十七日断所望得。非望而得。是衣十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十八日断所望得。非望而得。是衣十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十九日断所望得。非望而得。是衣十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十日断所望得。非望而得。是衣二十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣停更望得衣故。至二十一日断所望得。非望而得。是衣二十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十二日断所望得。非望而得。是衣二十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十三日断所望得。非望而得。是衣二十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十四日断所望得。非望而得。是衣二十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十五日断所望得。非望而得。是衣二十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十六日断所望得。非望而得。是衣二十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十七日断所望得。非望而得。是衣二十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十八日断所望得。非望而得。是衣二十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十九日断所望得。非望而得。是衣二十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三十日断所望得。非望而得。是衣三十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。即得衣日不得所望。不断所望。非望而得。是衣十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二日不得所望。不断所望。非望而得。是衣九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三日不得所望。不断所望。非望而得。是衣八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。乃至九日不得所望。不断所望。非望而得。是衣二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十日不得所望。不断所望。非望而得。是衣一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十一日不得所望。不断所望。非望而得。是衣十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十二日不得所望。不断所望。非望而得。是衣十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十三日不得所望。不断所望。非望而得。是衣十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十四日不得所望。不断所望。非望而得。是衣十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十五日不得所望。不断所望。非望而得。是衣十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十六日不得所望。不断所望。非望而得。是衣十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十七日不得所望。不断所望。非望而得。是衣十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十八日不得所望。不断所望。非望而得。是衣十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得持故。至十九日不得所望。不断所望。非望而得。是衣十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十日不得所望。不断所望。非望而得。是衣二十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十一日不得所望。不断所望。非望而得。是衣二十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十二日不得所望。不断所望。非望而得。是衣二十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十三日不得所望。不断所望。非望而得。是衣二十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十四日不得所望。不断所望。非望而得。是衣二十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十五日不得所望。不断所望。非望而得。是衣二十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十六日不得所望。不断所望。非望而得。是衣二十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十七日不得所望。不断所望。非望而得。是衣二十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十八日不得所望。不断所望。非望而得。是衣二十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十九日不得所望。不断所望。非望而得。是衣二十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三十日不得所望。不断所望。非望而得。是衣三十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。即得衣日作是念。我此三十日所望必不能得。是衣十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二日作是念。我此二十九日所望必不能得。是衣九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三日作是念。我二十八日所望必不能得。是衣八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。乃至九日作是念。我二十二日所望必不能得。是衣二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十日作是念。我二十一日所望必不能得。是衣一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十一日作是念。我二十日所望必不能得。是衣十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。十二日作是念。我十九日所望必不能得。是衣十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十三日作是念。我十八日所望必不能得。是衣十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十四日作是念。我十七日所望必不能得。是衣十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十五日作是念。我十六日所望必不能得。是衣十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十六日作是念。我十五日所望必不能得。是衣十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十七日作是念。我十四日所望必不能得。是衣十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十八日作是念。我十三日所望必不能得。是衣十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至十九日作是念。我十二日所望必不能得。是衣十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十日作是念。我十一日所望必不能得。是衣二十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十一日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十一日作是念。我十日所望必不能得。是衣二十一日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十二日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十二日作是念。我九日所望必不能得。是衣二十二日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十三日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十三日作是念。我八日所望必不能得。是衣二十三日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十四日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十四日作是念。我七日所望必不能得。是衣二十四日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十五日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十五日作是念。我六日所望必不能得。是衣二十五日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十六日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十六日作是念。我五日所望必不能得。是衣二十六日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十七日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十七日作是念。我四日所望必不能得。是衣二十七日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十八日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十八日作是念。我三日所望必不能得。是衣二十八日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至二十九日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至二十九日作是念。我二日所望必不能得。是衣二十九日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十日地了时。尼萨耆波夜提。
    又比丘得不具足衣。停更望得衣故。至三十日作是念。我一日所望必不能得。是衣三十日应作衣。若与人若作净若受持。若不作衣不与人不作净不受持。至三十一日地了时尼萨耆波夜提。
    又比丘得不具足衣。停更望多衣故。即得衣日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十日应作衣。若足者善。若不足者留。
    又比丘得不具足衣。停更望多衣故。至二日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣九日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。乃至九日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十一日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十一日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十二日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十二日即应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十三日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十三日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十四日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十四日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十五日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十五日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十六日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十六日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十七日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十七日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十八日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十八日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至十九日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣十九日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十一日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十一日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十二日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十二日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十三日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十三日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十四日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十四日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十五日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十五日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十六日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十六日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十七日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十七日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十八日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十八日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至二十九日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣二十九日应作衣。若足者善。不足者留。
    又比丘得不具足衣。停更望多衣故。至三十日不得所望。亦不断望。非望而许。复勤求所望。是望亦断。非望更得。是衣三十日应作衣。若足者善。不足者留。
    若比丘有舍堕衣。未舍罪未悔过。次续不断更得衣。尼萨耆波夜提。本衣因缘故。
    又比丘有舍堕衣。已舍罪未悔过。次续不断更得衣。尼萨耆波夜提。本衣因缘故。
    又比丘有舍堕衣。已舍罪已悔过。次续不断更得衣。尼萨耆波夜提。本衣因缘故。
    又比丘有舍堕衣。已舍罪已悔过。次续已断更得衣。不犯。
    佛在舍卫国。与大比丘众安居。尔时诸比丘多得布施衣畜。佛欲制诸比丘多畜衣故。语安居比丘。我欲制诸比丘多畜衣故。语安居比丘。我欲四月燕坐。令诸比丘不得来至我所。除一送食比丘及布萨。诸安居比丘受佛教。还众中立如是制。若比丘非一送食及布萨至佛所者。得波夜提罪。立是制已。白佛。佛默然可之。尔时长老优波斯那。与多比丘众五百人俱。皆阿练儿。着纳衣一食乞食空地坐。来去坐卧。视瞻进止威仪清净。持僧伽梨执钵安庠。从憍萨罗游行到舍卫国。时多比丘祇桓门间经行。长老优波斯那问诸比丘。佛今所在。诸比丘言。佛在彼东向大房。一板为户内。若欲往者随意。时长老优波斯那。往大房所。到已謦咳以指扣户。佛与开户。长老优波斯那。即入大房舍内到佛所。头面礼足一面坐。佛知故问言。汝徒众清净善好。汝众何因缘故清净威仪。答言。世尊。若比丘来至我所。求读诵经求依止者。我语是比丘。汝能尽形作阿练儿。着粪扫衣乞食一食空地坐。我当教汝读经与汝依止。若比丘能行是头陀法者。我教读经与依止。以是故。世尊。我徒众威仪清净。佛问优波斯那。旧比丘立制。汝知不。答言。不知世尊。旧比丘云何立制。佛语优波斯那。我欲四月燕坐。语诸比丘。汝诸比丘不得来至我所。除一送食及布萨。诸比丘受我语。还众中立制。若比丘非一送食及布萨往佛所。得波夜提罪。诸比丘立制已来语我。我即默然可之。优波斯那言。世尊。旧比丘知此意不。佛言。何以不知。佛言。我从今听阿练儿着粪扫衣头陀比丘。若送食不送食。若布萨不布萨。随意来至我所。
    旧比丘闻长老优波斯那非送食非布萨欲见佛故便到佛所。闻已集比丘僧。集已。唤优波斯那来。众僧已集。尔时长老优波斯那。即到僧中头面礼上坐足。随次坐已。旧比丘问优波斯那。汝知旧比丘立制不。答言。不知。问上坐言。旧比丘立制云何。答言。优波斯那。佛语安居比丘。我欲四月燕坐。诸比丘不得来至我所。除一送食及布萨。我等受佛教立制。若比丘非一送食非布萨。往佛所者。得波夜提罪。佛即默然可之。汝优波斯那。非一送食非布萨。往到佛所。得波夜提罪。汝应如法悔过。汝当发露。是罪莫覆藏。优波斯那言。上座知不。我到佛所头面礼足一面坐已。佛知故问我言。优波斯那。汝徒众何因缘故威仪清净。我言。世尊。若有比丘来至我所。求读诵经若求依止。我语是比丘。汝能尽形作阿练儿。着粪扫衣乞食一食空地坐。我当教汝读经与汝依止。若比丘能行是头陀法者。我教读经与依止。以是故。世尊。我徒众威仪清净。佛问我言。旧比丘立制。汝知不。答言。不知世尊。云何立制。佛言。优波斯那。我欲四月燕坐。语诸比丘。令诸比丘不得来至我所。除一送食及布萨。诸比丘受我语。还众立制。若比丘非一送食非布萨往佛所者。犯波夜提。我即可之。我言。世尊。彼旧比丘知此意不。佛言。何以不知。佛言。我从今听阿练儿着纳衣头陀比丘。若一送食非送食。若布萨非布萨。随意来至我所。尔时诸比丘作是念。我等何不舍居士衣着纳衣耶。即时诸比丘舍居士衣。皆着粪扫衣（三事竟）

十诵律卷第五

    此卷第二十六张第二行夜提（之下）乃至三十日皆如上说者。丹本无此中九字。而有又比丘得不具足衣（乃至）至三十日地了时尼萨耆波夜提等凡九十一行文。国本宋本并无者。今依丹本遆而足之
    同卷二十七张第十三行。即今正本第三十一张第十三行。尼萨耆波夜提（之下）十二日乃至三十日亦如上说者。丹本无此中十二字。而有又比丘得不具足衣停更望得（乃至）至三十日地了时尼萨耆波夜提（等凡）九十二行文。国本宋本并无者。今依丹本遆而足之
    同卷第二十九张第四行。即今正本第三十七张第四行。尼萨耆波夜提（之下）十二日乃至三十日皆如上说者。丹本无此中十二字。而有又比丘得不具足衣（乃至）尼萨耆波夜提（等凡）九十七行文。国本宋本所无者。今依丹本遆而足之


《十诵律·初诵·4.三十尼萨耆法之二》

十诵律卷第六（初诵之六）

        后秦北印度三藏弗若多罗译

    明三十尼萨耆法之二
    佛在舍卫国。尔时华色比丘尼。晨朝时到着衣持钵入城乞食。食已入安和林中。在树下端身正坐。威仪清净。时有五百群贼。先入林中。是贼主信佛法。见华色比丘尼端身政坐威仪清净。见已生清净信心。我何不以一丳肉与是比丘尼令噉。是贼中更有少知法者言。此比丘尼是时食人。不非时食。贼主闻已信心转深。是比丘尼端身政坐威仪清净。时食不非时食。我何不以一丳肉令明日食。少知法者言。是比丘尼随得而食。不留余宿食食。时贼主于比丘尼倍生信心。是比丘尼端身政坐威仪清净。时食不非时食。随得而食。不留余宿食食。我何不以一贵价氎裹一丳肉悬着树上为是比丘尼故。作是念。若有沙门婆罗门。取者即以施与。作是念已。即以贵价氎裹肉悬着树上。作是言。诸沙门婆罗门。须者即以施与。时夜过已。华色比丘尼作是言。贼因我故。以氎裹肉悬着树上。作是言。若沙门婆罗门须者以施与。我不应噉此肉。当持与僧。氎当自取。即持是肉至祇桓中。问作食人处。以肉与已。出祇桓去。时六群比丘。见华色比丘尼持好氎出。见已生贪心。语言。汝氎细好。比丘尼答言。细好。比丘尼答言细好已。六群比丘言。好何不施与好人。比丘尼作是念。是决定索。云何不与。即以氎与六群比丘。是比丘尼深言敬佛。作是念。我不应不见佛便还入城。作是念已。即向佛所。尔时世尊。与诸大众围绕说法。佛遥见华色比丘尼来衣服弊坏。佛知而故问阿难。是华色比丘尼何以衣弊坏。不能得布施衣耶。阿难言。适得贵价氎。佛言。今在何处。何难言。六群比丘索去。佛知故问阿难。比丘实从非亲里比丘尼取衣耶。答言。实取世尊。佛即语阿难。盈长衣中取五衣与是比丘尼。阿难言尔。即盈长衣中取五衣与之。比丘尼即着是衣。来诣佛所。头面礼足在一面立。佛与说法示教利喜。示教利喜已默然。华色比丘尼。闻佛说法示教利喜。头面礼足绕佛而去。去不久。佛以是事集比丘僧。佛知而问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。从非亲里比丘尼取衣。非亲里人。不能问衣足不足为长不长。趣得便取。若亲里者。当问衣足不足为长不长。亲里人尚自持衣与。何况不足而取。佛如是种种因缘呵已。语诸比丘。以十利故。与比丘结戒。从今是戒应如是说。若比丘从非亲里比丘尼取衣。尼萨耆波逸提。
    非亲里者。亲里。名母姊妹若女乃至七世因缘。
    衣者。麻衣赤麻衣白麻衣刍麻衣翅夷罗衣钦婆罗衣劫贝衣。
    是中犯者。若一比丘。从一非亲里比丘尼取衣。一尼萨耆波逸提。若一比丘。从二三四非亲里比丘尼取衣。随得尔所尼萨耆波逸提。
    若二比丘。从二三四一非亲里比丘尼取衣。随得尔所尼萨耆波逸提。
    若三比丘。从三四一二非亲里比丘尼取衣。随得尔所尼萨耆波逸提。
    若四比丘。从四非亲里比丘尼取衣。得四尼萨耆波逸提。若四比丘。从一二三非亲里比丘尼取衣。随得尔所尼萨耆波逸提
    佛在舍卫国。尔时憍萨罗国。有二部僧多得衣。分作二分。比丘得比丘尼所宜衣。比丘尼得比丘所宜衣。比丘得时诸比丘尼语比丘言。诸大德衣与我等。我等所得衣与诸大德。比丘答言。佛结戒不得从非亲里比丘尼取衣。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘从非亲里比丘尼取衣。除贸易。尼萨耆波逸提。
    是中犯者。若比丘有非亲里比丘尼。谓是亲里。从取衣者。尼萨耆波逸提。若谓是比丘式叉摩尼沙弥沙弥尼出家出家尼。从取衣者。尼萨耆波逸提。
    若非亲里比丘尼。比丘生疑。为亲里非亲里。从取衣者。尼萨耆波逸提。若疑。是比丘尼非比丘尼。是式叉摩尼非式叉摩尼。是沙弥非沙弥。是沙弥尼非沙弥尼。是出家非出家。是出家尼非出家尼。从取衣者。尼萨耆波逸提。
    若比丘有亲里比丘尼。谓非亲里。从取衣者。突吉罗。若谓是比丘尼式叉摩尼沙弥沙弥尼出家出家尼。从取衣者。突吉罗。
    若比丘有亲里比丘尼。比丘生疑。为亲里非亲里。从取衣者。突吉罗。若疑。是比丘非比丘。是式叉摩尼非式叉摩尼。是沙弥非沙弥。是沙弥尼非沙弥尼。是出家非出家。是出家尼非出家尼。从取衣者。突吉罗。
    取亲里非亲里。若谓若疑。以不净衣。谓骆驼毛牛毛羖羊毛杂织。突吉罗。
    不犯者。若亲里。若先请。若别房中住故与。若为说法故与。不犯（四事竟）
    佛在舍卫国。尔时长老迦留陀夷。与掘多比丘尼旧相识。共语来往。时迦留陀夷二月游行他国。掘多比丘尼。闻长老迦留陀夷二月游行。掘多比丘尼。闻迦留陀夷二月游行竟还到舍卫国。掘多比丘尼。闻迦留陀夷二月游行还舍卫国已。洗身体庄严面目。香油涂发着轻染衣。到迦留陀夷所。头面礼足在前而坐。时迦留陀夷生染着心。谛视其面。比丘尼亦生染心。视比丘面。比丘尼作是念。此视我面必生染着。我何不在前起行。时迦留陀夷单着泥洹僧。共行来往欲心动发。畏犯戒故不敢相触。谛相视面便失不净。离急热已即还本坐。掘多比丘尼作是念。长老迦留陀夷还坐本处。必失不净。掘多比丘尼还着上衣已。来近迦留陀夷。语迦留陀夷。持是衣来。我当与浣。迦留陀夷更着余衣。脱此衣与比丘尼。比丘尼持是衣小却一面。捩衣取汁着小便处。即时有福德子。来受母胎。腹渐长大。诸比丘尼驱出寺言。是弊恶比丘尼。贼比丘尼。汝新外来耶。旧出家人云何得娠。是比丘尼言。我不作淫欲。如是因缘向诸比丘尼说。诸比丘尼不知云何。是事白佛。佛言。汝等莫呵责此比丘尼。是不破梵行。不犯淫欲。如是因缘故得娠。尔时佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛种种因缘呵责迦留陀夷。云何名比丘。使非亲里比丘尼浣故衣。佛如是种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘使非亲里比丘尼浣故衣。若染若打。尼萨耆波逸提。
    非亲里者。亲里。名母姊妹若女乃至七世因缘。
    故衣者。乃至一经身着。皆名故衣。
    是中犯者。若比丘语非亲里比丘尼。为我浣是故衣。若染若打。若比丘尼为浣是衣。比丘得尼萨耆波逸提。若染。尼萨耆波逸提。若打。尼萨耆波逸提。若浣染若浣打。若染打若浣染打。皆尼萨耆波逸提。
    又比丘语非亲里比丘尼。为我浣打是衣。莫染。若比丘尼为浣。比丘得。尼萨耆波逸提。若打若染。若浣染若浣打。若染打若浣染打。皆尼萨耆波逸提。
    又比丘语非亲里比丘尼。为我浣染是衣。莫打。若为浣。尼萨耆波逸提。若染若打。若浣染若浣打。若染打若浣染打。皆尼萨耆波逸提。
    又比丘语非亲里比丘尼。为我染打是衣。莫浣。若为染。尼萨耆波逸提。若打。尼萨耆波逸提。若浣若浣染。若浣打若染打。若浣染打。皆尼萨耆波逸提。
    有比丘语非亲里比丘尼。为我浣打是衣。如染。若为浣。尼萨耆波逸提。若打。尼萨耆波逸提。若染若浣染。若浣打若染打。若浣染打。皆尼萨耆波逸提。
    有比丘语非亲里比丘尼。为我浣染是衣。如打。若为浣。尼萨耆波逸提。若染若打。尼萨耆波逸提。若浣染若浣打。若染打若浣染打。皆尼萨耆波逸提。
    有比丘语非亲里比丘尼。为我染打是衣。若浣。若为染。尼萨耆波逸提。若打。尼萨耆波逸提。若浣若浣染。若浣打若染打。若浣染打。皆尼萨耆波逸提。
    又比丘语非亲里比丘尼。为我浣是衣。莫染莫打。若为浣。尼萨耆波逸提。若染。尼萨耆波逸提。若打若浣染。若浣打若染打。若浣染打。皆尼萨耆波逸提。
    又比丘语非亲里比丘尼。为我染是衣。莫浣莫打。若为染。尼萨耆波逸提。若浣若打。若浣染若浣打。若染打若浣染打。皆尼萨耆波逸提。
    又比丘语非亲里比丘尼。为我打是衣。莫浣莫染。若为打。尼萨耆波逸提。若浣若染。若浣染若浣打。若染打若浣染打。皆尼萨耆波逸提。
    若比丘有非亲里比丘尼。谓是亲里。作是言。为我浣染打是衣。若为浣染打。比丘得尼萨耆波逸提。若谓是比丘是式叉摩尼沙弥沙弥尼出家出家尼。作是言。为我浣染打是衣。若为浣染打。比丘得尼萨耆波逸提。
    若比丘有非亲里比丘尼。疑为亲里非亲里。语言。为我浣染打是衣。若为浣染打。尼萨耆波逸提。若疑是比丘非比丘式叉摩尼非式叉摩尼沙弥非沙弥沙弥尼非沙弥尼出家非出家出家尼非出家尼。语言。为我浣染打是衣。若为浣染打。尼萨耆波逸提。
    若比丘有亲里比丘尼。谓非亲里。语言。为我浣染打是衣。若为浣染打。比丘得突吉罗。若谓是比丘式叉摩尼沙弥沙弥尼出家出家尼。语言。为我浣染打是衣。若为浣染打。是比丘得突吉罗。
    若比丘有亲里比丘尼。生疑是亲里非亲里。语言。为我浣染打是衣。若为浣染打。突吉罗。若疑是比丘非比丘式叉摩尼非式叉摩尼沙弥非沙弥沙弥尼非沙弥尼出家非出家出家尼非出家尼。语言。为我浣染打是衣。若为浣染打。突吉罗。
    若比丘有亲里非亲里。若谓若疑。以不净衣。谓骆驼毛牛毛羖羊毛杂织衣。使浣者。比丘皆得突吉罗。若亲里不犯（五事竟）
    佛在舍卫国。尔时有一居士。着上下衣来到祇桓。是跋难陀旧相识。共语共事。跋难陀遥见居士来。着上下衣生贪着心。居士渐至跋难陀所。头面礼足在前坐。跋难陀为说种种法。示教利喜已。作是言。居士。汝是上下衣好。中作比丘僧伽梨郁多罗僧安陀卫。若汝与我者。我能取畜。是居士不闻。或闻不欲与。时跋难陀更种种说异法。示教利喜已。复言汝着上下衣好。中作比丘僧伽梨郁多罗僧安陀卫。汝若与我我能取畜。是居士不闻是语。或闻不欲与。跋难陀更说种种异法。示教利喜已。复语居士言。汝与我一衣来。我等法从居士得衣。居士作是念。此比丘作是决定索。云何不与。即脱一衣卷叠授与。是居士与衣已。心悔瞋恚不忍。作是念言。我不应到沙门释子僧伽蓝中。若居士到中。则强夺衣取。如崄道无异。以是故。不应到沙门释子所。是居士入舍卫城时。守门者见而问言。汝出时着上下衣。今一衣所在。居士即以是因缘向说。说是语时。倍生悔心瞋恨不忍。作是言。不应到沙门释子僧伽蓝中。若到则强夺人衣。如崄道无异。如是一人语二人。二人语三人。展转相语。沙门释子强夺人衣。恶名流布满舍卫城。是中有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛以是事集比丘僧。知而故问跋难陀释子。汝实作是事不。答言。实作世尊。佛以种种因缘呵责跋难陀。云何名比丘。非亲里人所。作同意索。佛种种因缘呵责已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘从非亲里居士居士妇乞衣者。尼萨耆波逸提。
    非亲里者。亲里名若父母兄弟姊妹儿女乃至七世因缘。除是名非亲里。
    居士者。名为男子。
    居士妇者。名为女人。
    衣者。白麻衣赤麻衣翅夷罗衣钦婆罗衣刍麻衣劫贝衣。
    是中犯者。有三种。谓价色量。
    价者。若比丘语居士。与我好价衣。若得衣者。尼萨耆波逸提。若不得衣。突吉罗。乃至直二百三百钱价衣与我。若得衣者尼萨耆波逸提。若不得衣突吉罗。是名价。
    色者。若比丘语居士。与我青衣。若得衣者。尼萨耆波逸提。若不得衣突吉罗。黄赤白黑衣白麻衣赤麻衣翅夷罗衣钦婆罗衣刍麻衣劫贝等衣亦如是。是名色。
    量者。若比丘语居士。与我四肘衣。若得衣者。尼萨耆波逸提。若不得衣突吉罗。若五肘六肘乃至十八肘衣亦如是。是名量。
    索此得彼者。突吉罗。若索青得黄衣。突吉罗。若索青得赤白黑亦如是。若比丘索白麻衣。得赤麻衣。突吉罗。乃至索钦婆罗衣。得劫贝衣。突吉罗。
    不犯者。从亲里索。若先请。若不索自与。无犯
    佛在舍卫国。尔时波罗比丘。从憍萨罗国游行。向舍卫国。道中遇贼夺衣。裸形而行。时作是念。佛结戒。不得从非亲里乞衣。我亲里远。今当裸形到舍卫国。即便来入祇桓礼旧比丘。旧比丘问。汝何人。答言。我是沙门。何沙门。答言。释子沙门。何故裸形。答言。我道中遇贼夺衣。裸形而来。时作是念。佛结戒。不听从非亲里乞。我亲里远。当裸形到舍卫国。是故我今裸形。次礼到六群比丘所。六群比丘问言。汝何人。答言。沙门。何沙门。答言。释子沙门。何以故裸形。答言。我道中遇贼夺衣。时作是念。佛结戒。不听从非亲里乞。我亲里远。当裸形到舍卫国。是故裸形。六群比丘作是念。以是因缘佛必当听从非亲里乞。我等当亲近是人。六群比丘语言。汝云何裸形到佛所。我当借汝衣到佛所。汝得衣已当还我。答言尔。六群比丘即借衣着。向佛所头面礼足一面坐。诸佛常法。客比丘至。如是劳问。语诸比丘。忍不足不。安乐住不。乞食不乏不。道路不疲极耶。即时佛以是语劳问波罗比丘。忍不足不。安乐住不。乞食不乏不。道路不疲极耶。诸比丘答言。世尊。忍足安乐住乞食不难。但道中疲极。以是事向佛广说。佛以是事集比丘僧。以种种因缘。赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘从非亲里居士居士妇乞衣者。尼萨耆波逸提。除余时。余时者。夺衣失衣烧衣漂衣。是为时。
    夺衣者。若官夺若贼若怨家若怨党夺。
    失者。若失不知何所在。若朽烂若虫啮。
    烧者。若为火烧若日炙。
    漂衣者。若水漂风飘。是名时（六事竟）
    尔时六群比丘闻。佛以是因缘。听比丘从非亲里居士乞。闻已语波罗比丘言。汝等少知少识故无衣。我等多知多识亦少衣。我今为汝故乞。若汝三衣满足者。余残衣尽用与我。波罗比丘言。如是。时六群比丘。即入舍卫城到富贵人舍。赞叹波罗比丘善好。是佛亲里。崄道中遇贼夺衣。汝等当与。即时信者与种种衣。若氎俱执钦婆罗。如是展转从一家至一家。多得衣服。裹着肩上持还。六群比丘自取好者。持不好者与波罗比丘。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责六群比丘。云何名比丘。故夺波罗比丘衣。诸比丘种种因缘呵责已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。故夺波罗比丘衣。种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘夺衣失衣烧衣漂衣时。从非亲里居士居士妇乞。自恣多与衣。是比丘应取上下衣。若过是取者。尼萨耆波逸提。
    上下衣者。有二种。有白衣上下衣。有比丘上下衣。白衣上下衣者。一上衣一下衣。比丘上下衣者。所用三衣。若得白衣上下衣。若少应更乞。若多应还主。若得比丘上下衣。若少不应更乞。若多不应还主。
    是中犯者。若比丘三衣具足不应乞。若乞得者。尼萨耆波逸提。若乞不得。突吉罗。
    若比丘失一衣。是比丘僧伽梨。可擿作衣者。擿作不应乞。若乞得者。尼萨耆波逸提。若乞不得。突吉罗。
    若比丘失二衣。是僧伽梨可擿作衣者。应乞一衣。不应乞二衣。若乞得二衣者。尼萨耆波逸提。若乞不得。突吉罗。
    若比丘失三衣。应从五众所暂借衣着入聚落乞衣。若无是事。是中若有四方僧物。若毡若拘执若褥若班縍若枕。擿作衣着。着是衣已。而乞衣。若乞得衣者。应着新衣当浣先衣綟晒打治还成着本处。若此寺空无人住者。应随着近有僧住处。若先寺还有人住。应取是物还着本处（七事竟）
    佛在舍卫国。尔时有一居士。为跋难陀释子办衣直。作是念言。我以是衣直。买如是衣。与跋难陀释子。时跋难陀释子闻已。往到居士所。问言。汝实为我办衣直。作是念言。我以是衣直。买如是衣。与跋难陀释子耶。居士答言。实尔。云何为我作衣。答言。作如是衣。跋难陀释子言好。我等比丘出家人。少衣服乞求难得。汝等居士不能常有布施因缘。若欲为我作衣者。当为我作如是如是衣。居士言尔。是居士即随先衣直。更办再三倍价衣。与跋难陀释子。后心生悔呵骂言。沙门释子不知时。不知厌足不知筹量。若施者不知量。受者应知量。我本所办衣直更出再三倍。此是我等过罪衰恼无利。何故布施供养如是难满难养无厌足人。是中有比丘。少欲知足行头陀。闻是事心不喜。诸比丘以是事白佛。佛以是事集比丘僧。知而故问跋难陀释子。汝实作是事不。答言。实作世尊。佛以种种因缘呵责跋难陀释子。云何名比丘。非亲里人所。作同意索。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若为比丘故非亲里居士居士妇办衣直。作是念言。我以是衣直买如是衣。与某比丘。是中比丘。先不自恣请。便往居士居士妇所。作同意言。汝为我办如是衣直。买如是如是衣与我。为好故。若得衣者。尼萨耆波逸提。
    为比丘者。为跋难陀释子故。
    衣者。白麻衣赤麻衣翅夷罗衣钦婆罗衣刍麻衣憍奢耶衣劫贝衣。
    衣直者。金银车磲玛瑙钱乃至米谷。
    办者。以此直物别着一处。
    如是衣者。如是价如是色如是量。
    与某比丘者。与跋难陀释子故。
    先不自恣请者。居士先不语比丘所须来取。
    作同意者。信是居士随我索多少不瞋。
    为好者。难满难养无厌足故。
    是中犯者。有三种。谓价色量。。
    价者。若比丘语居士。与我好衣。若得衣者。尼萨耆波逸提。若不得衣。突吉罗。乃至与我二三百钱价衣。若得衣者。尼萨耆波逸提。若不得衣。突吉罗。是名价。
    色者。比丘语居士言。与我青衣。若得衣者。尼萨耆波逸提。若不得衣。突吉罗。若言与我黄赤白黑衣白麻衣赤麻衣翅夷罗衣钦婆罗衣刍麻衣憍奢耶衣劫贝衣。若得者。尼萨耆波逸提。若不得衣。突吉罗。是名色。
    量者。若比丘语居士言。与我四肘衣五肘六肘乃至十八肘衣。若得者。尼萨耆波逸提。若不得衣。突吉罗。是名量。
    若索此得彼。突吉罗。若索青得黄。突吉罗。若索青得赤白黑亦如是。若索白麻衣得赤麻衣。乃至索钦婆罗衣得劫贝衣亦如是。
    不犯者。从亲里索。若先请。若不索自与。无犯（八事竟）
    佛在舍卫国。尔时跋难陀释子。有二非亲里居士居士妇。为跋难陀。释子办衣直。作是念言。我以是衣直。各各买如是如是衣。与跋难陀释子。跋难陀释子闻已。便往居士居士妇所言。汝等实为我故办衣直。作是念言。我等以是衣直。各各买如是衣。与跋难陀释子不。答言实尔。云何作衣。居士答言。作如是衣。跋难陀释子言善。我等比丘出家人。少衣服乞求难得。汝等不能常有布施因缘。汝今以有好心。为我作如是如是衣。若不能各作者。二人共作一衣与我。答言尔。诸居士居士妇。随所办衣直。更出再三倍作衣。与跋难陀释子。后起悔心呵责。沙门释子难满难养无有厌足。我等衰恼失利。云何布施供养是人。是中有比丘。少欲知足行头陀。闻是事心不喜。诸比丘以是事白佛。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以是事种种因缘呵责。云何名比丘。非亲里人作同意索。种种因缘呵已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘二非亲里居士居士妇。各办衣直。作是念言。我以是衣直。各买如是衣与某甲比丘。是中比丘。先不请。便往居士居士妇所。作同意言。汝等各办衣直。合作一衣与我。为好故。若得衣者。尼萨耆波逸提。
    为比丘者。为跋难陀释子故。
    衣直为办先不请。如上说。
    是中犯者。有三种。价色量。
    价者。若比丘语居士言。与我好衣。二人共作一衣。若得者。尼萨耆波逸提。若说与我好衣。若言二共合。若言二作一衣。若不得衣。突吉罗。乃至与我二三百钱价衣者。尼萨耆波逸提。若不得衣突吉罗。是名价。
    色者。比丘语居士言。与我青衣若黄赤白黑衣白麻衣赤麻衣翅夷罗衣刍麻衣钦婆罗衣劫贝衣。若得者。尼萨耆波逸提。若言与我好衣。若言二共合。若言作一衣。若不得衣。突吉罗。是名色。
    量者。比丘语居士言。与我四肘衣五肘衣乃至十八肘衣。得者。尼萨耆波逸提。若言与我好衣。若言二共合。若言作一衣。若不得衣。突吉罗。是名量。
    若索此得彼。突吉罗。若索青衣得黄衣。突吉罗。若索青得赤白黑。突吉罗。若索白麻衣得赤麻衣。乃至索钦婆罗衣。得劫具衣。突吉罗。
    不犯者。从亲里索。若先请。若不索自与。无犯（九事竟）
    佛在舍卫国。尔时有一居士。遣使送衣直。与跋难陀释子。使持是物来。见跋难陀释子共估客子在市肆中床上坐。使到作是言。大德。某甲居士遣我送是衣直。大德受取。时跋难陀释子闻已。语估客子。汝受是衣直。数取举置。若我得净人。当来取去。估客子即数取举。尔时舍卫国。众人共要聚集一处。若不及者罚钱五十。是估客子应往赴集。时估客子系物着一处。关闭肆户庄严欲去。时跋难陀释子将净人来。语估客子。与我衣直来。答言。是舍卫城。众人有聚集事。我必应往。若不及者罚钱五十。小待我还当与。跋难陀言。不得尔。汝白衣在家常自求利。先与我便去。不得小住。是估客子。开肆户出是衣直。看数付与还归。闻众人聚集已散。即罚钱五十。众人来责。估客子。心生愁恼。呵骂沙门释子。不知时不筹量。若小住者。汝事不废。我不被罚。我坐是沙门释子故失是物。一人语二人二人语三人。如是展转。沙门释子恶名流布。遍舍卫城。是中有比丘。少欲知足行头陀。闻是事心不喜。诸比丘以是事白佛。佛以是事集比丘僧。知而故问跋难陀释子。汝实作是事不。答言。实作世尊。佛以种种因缘。呵责跋难陀释子。汝不知时不知量。何不小住待。汝事不废。居士无所失。佛如是种种呵责已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若为比丘故。若王王臣若婆罗门居士。遣使送衣直。是使到比丘所言。大德。若某王王臣若婆罗门居士。送是衣直。汝当受取。比丘应言。我比丘法。不应受衣直。若须衣时。得净衣者。当自手受。速作衣持。是使语比丘言。大德。有执事人。能为比丘执事不。是比丘应示执事人。若僧园民若优婆塞。此人能为比丘执事。是使往执事人所言。善哉执事。汝取是衣直。作如是如是衣。与某比丘。是比丘须衣时来。汝当与衣。是使语已还报比丘。我已语竟。大德须衣时。便往取。当与汝衣。是比丘到执事所索衣。作是言。我须衣。至再三反亦如是。索得衣者善。不得者。四反五反乃至六反。往执事前默然立。若四反五反六反默然立。得衣者善。若不得衣。过是求得衣者。尼萨耆波逸提。若不得衣。随送衣直来处。若自往若遣使语。汝所送衣直。我不得。汝自知物莫使失。是事应尔。
    为比丘者。为跋难陀释子故。
    王者。若刹利种。受王职亦名王。亦名国主。亦名水浇顶。若婆罗门若居士乃至女人。受王职亦名王。亦名国主。亦名水浇顶。
    王臣者。食官俸禄。
    婆罗门者。婆罗门种。
    居士者。除王王臣及婆罗门种。余在家白衣。是名居士。
    使者。若男女黄门。二根。
    衣者。白麻衣赤麻衣翅夷罗衣刍麻衣憍奢耶衣钦婆罗衣劫贝衣。
    直者。金银车磲马瑙钱。
    使到已语比丘者。是使语跋难陀释子言。大德。是某王王臣若婆罗门若居士。送是衣直与大德。今当受取。比丘语使言。我比丘法。不应受衣直。若得净衣者。当自手受。
    速作衣持者。若作僧伽梨郁多罗僧安陀卫。
    是使语执事。以是衣直。作如是如是衣者。谓如是价如是色如是量。
    我已语执事者。若自口语若遣人语。
    比丘须衣时往到索衣。作是言者。至再三反往。应言我须衣。若三反往语。得衣者善。若不得衣。乃至六反往执事前默然立者。当在面前立。谓巧作处。自住处。产业处。市肆处。巧作处者。锻作处木作处。陶作处。若执事人在是处。比丘应在其面前默然立。自住处者。自在其家房舍处。产业处者。耕种处。贩卖处。出息物处。算计处。市肆处者。金肆银肆。客作肆。银肆珠肆。若执事人在是处者。比丘四反五反乃至六反。默然在面前立。
    不得衣者。应语衣主。若自往若遣使。汝所送衣直。我不得用。汝自知物。是比丘语衣主已。有余因缘往到是处。若执事人问比丘。汝何故来。比丘答言。我有余事故来。若执事言。汝持是衣直去。是比丘言。我已语衣主。汝自往共分了。若执事言。汝但持是衣直去。我自当往解语衣主。若比丘尔时受衣直持去者。无犯（十事竟）

十诵律卷第六


《十诵律·二诵·4.三十尼萨耆法之三》

十诵律卷第七（二诵之一）

        后秦北印度三藏弗若多罗译

    明三十尼萨耆法之三
    佛在拘睒弥国。尔时拘睒弥比丘。作新憍施耶敷具。此国绵贵缕贵衣贵茧贵。多杀蚕故。比丘数数乞。语居士言。比丘须绵须缕须衣须茧。擘治引贮多事多务。妨废读经坐禅行道。诸居士厌患呵责言。诸沙门释子自言善好有德。而作新憍施耶敷具。此国绵贵缕贵衣贵茧贵。多杀蚕故。诸比丘乞绵乞缕乞衣乞茧。擘治引贮多事多务。妨废读经坐禅行道。是中我等失利供养。是难满难养无厌足人。有比丘少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问拘睒弥比丘。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。作新憍施耶敷具。此国绵贵缕贵衣贵茧贵。多杀蚕故。佛如是种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘以新憍施耶作敷具者。尼萨耆波夜提。
    尼萨耆波夜提者。是敷具应舍。波夜提罪应悔过。
    是中犯者。若比丘取绵。擘治作新敷具者。尼萨耆波夜提。若以缕若以衣若以茧。擘治作敷具者。尼萨耆波夜提。
    不犯者。若得已成敷具。不犯（十一事竟）
    佛在王舍城。尔时六群比丘。以纯黑羺羊毛作敷具。此国黑羊毛贵。黑羊毛缕贵。黑羊毛毡贵。诸比丘数数乞。语居士言。比丘须黑羊毛。须黑缕黑毡。诸居士厌患呵责言。诸沙门释子自言善好有德。而以纯黑羺羊毛作新敷具。此国黑羊毛贵。缕贵毡贵。比丘取是黑羊毛。择擘布贮多事多务。妨废读经坐禅行道。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。以纯黑羊毛作新敷具。此国黑羊毛贵缕贵毡贵。择擘布贮多事多务。妨废坐禅读经行道。佛种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘以纯黑羺羊毛作新敷具者。尼萨耆波夜提。
    黑羺羊毛者。有四种。谓生黑。蓝染黑。泥染黑。木皮染黑。是名四种黑。
    尼萨耆波夜提者。是敷具应舍。波夜提罪应悔过。
    是中犯者。若比丘以生黑羺羊毛。择擘布贮作敷具者。尼萨耆波夜提。若以蓝染泥染木皮染。择擘布贮。作敷具者。皆尼萨耆波夜提。
    若比丘以黑羺羊毛黑羺羊毛缕。黑羺羊毛毡。择擘布贮作敷具者。皆尼萨耆波夜提。
    不犯者。若为塔作。为僧作若得已成者不犯（十二事竟）
    佛在王舍城。尔时六群比丘作是念。佛结戒。不听纯黑羺羊毛作敷具。我今当以少白羺羊毛杂黑羺羊毛作敷具。是中有比丘。少欲知足行头陀。闻是事心不喜。种种呵责。云何名比丘。佛不听纯黑羺羊毛作敷具。便以少白羺羊毛杂作新敷具。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。作是念。佛不听纯黑羺羊毛作敷具。便以少白羺羊毛杂作敷具。佛种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘作敷具。应用二分黑第三分白第四分下。若比丘不用二分黑第三分白第四分下。作敷具者。尼萨耆波夜提。
    黑者。有四种。生黑。蓝染黑。泥染黑。木皮染黑。
    白者。谓脊毛胁毛项毛。
    下者谓头毛腹毛脚毛。若作四十波罗敷具者。应用二十波罗纯黑羺羊毛十波罗白羺羊毛十波罗下羊毛。
    尼萨耆波夜提者。是敷具应舍。波夜提罪应悔过。
    是中犯者。若比丘取黑羺羊毛。过二十波罗。乃至一两作敷具。得尼萨耆波夜提。若取白羺羊毛。过十波罗。乃至一两作敷具。得突吉罗。若取下羊毛减十波罗。乃至一两作敷具。得尼萨耆波夜提。
    不犯者。若取下羊毛多。若纯用下羊毛者。不犯（一波罗者。此四两也。十三事竟）
    佛在王舍城。尔时六群比丘。多作敷具畜言。此敷具太厚此敷具太薄。此太轻此太重此太大此太小。此穿坏此缘破。此敷具举畜朽坏不用。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。多作敷具畜言。此太厚此太薄。此太轻此太重。此太大此太小。此穿坏此缘破。此敷具举畜。腐坏不用。种种呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。多作敷具畜言。此太厚此太薄。此太轻此太重。此太大此太小。此穿坏此缘破。此敷具举畜。腐坏不用。佛种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘欲作新敷具。故敷具必令满六年畜。若比丘减六年。若舍故敷具若不舍。更作敷具。除僧羯磨者。尼萨耆波夜提。
    僧羯磨者。若比丘故敷具。若太厚若太薄。若太轻若太重。若太大若太小。若穿坏若缘破。欲作新敷具者。是比丘。一心和合僧。从坐起偏袒右肩。脱革屣胡跪合掌。作是言。我某甲比丘。故敷具若太厚若太薄。若太轻若太重。若太大若太小。若穿坏若缘破。欲作新敷具。我从僧乞作新敷具。第二第三亦如是乞。尔时僧应筹量。若言太厚而实不厚。不应羯磨。若言太薄而实不薄。若言太重而实不重。若言太轻而实不轻。若言太大而实不大。若言太小而实不小。若言穿坏而实不穿坏。若言缘破而实不破。不应作羯磨。若穿坏可还割补者。不应作羯磨。若缘破可还襵缝者。亦不应作羯磨。若言太厚实厚。应作羯磨。若言太薄实薄。若言太重实重。若言太轻实轻。若言太大实大。若言太小实小。若言穿坏而实穿坏。若言不可割补。而实不可割补。若言缘破实破。不可襵缝者。应作羯磨。是中一比丘。应僧中唱言。大德僧听。是某甲比丘敷具。若太厚若太薄。若太轻若太重。若太大若太小。若穿坏不可割补。若缘破不可襵缝。今从僧乞作新敷具羯磨。若僧时到僧忍听。与某甲比丘作新敷具羯磨。白如是。如是白二羯磨。僧与某甲比丘作新敷具羯磨竟。僧忍默然故。是事如是持。是名僧羯磨。
    是中犯者。若比丘随何岁作敷具。即是岁更作新敷具。若作突吉罗。作竟尼萨耆波夜提。若随何岁作敷具。若至二岁三四五六岁。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。若比丘随何岁作敷具。即是岁舍故敷具。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。若随何岁作敷具。若至二三四五六岁。舍故敷具。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。
    若比丘随何岁作新敷具。即是岁不舍故敷具。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。若随何岁作新敷具。若至二三四五六岁。不舍故敷具。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。
    若比丘随何岁作敷具。即是岁若舍故敷具。若不舍。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。若随何岁作敷具。若至二岁三四五六岁。若舍故敷具。若不舍。更作新敷具。若作突吉罗。作竟尼萨耆波夜提。
    若比丘随何岁作敷具。即是岁更欲作新敷具时。得突吉罗。作竟尼萨耆波逸提。若随何岁作敷具。若至二三四五六岁。若欲作新敷具时。皆突吉罗。作竟尼萨耆波逸提。
    若比丘随何岁作敷具。即是岁更作新敷具。未成而置。至第二岁当作竟。是比丘初作敷具时。得突吉罗。作竟尼萨耆波夜提。若随何岁作敷具。若至二岁三四五六岁。更作新敷具。未成而置。至第七岁当作竟。初作时突吉罗。作竟无犯
    若比丘如先所作敷具。应与人若作净。若比丘六岁内。故敷具若舍若不舍。更作新敷具。尼萨耆波夜提（十四事竟）
    佛在舍卫国。尔时有一居士。请佛及僧明日食。佛默然受请。居士知佛受已。从坐起头面礼佛足右绕而去。还归竟夜具诸净洁多美饮食。办已晨朝敷坐。具遣使白佛。时到食具已办。唯佛知时。诸比丘僧往居士舍。佛自房住迎食分。诸佛常法。若众僧受请去。佛持户钥从房至房。观诸房舍。是时诸比丘入居士舍已。佛持户钥从房至房遍观诸房。开一房户见有舍敷具满是房中衣架垂曲。见已作是念。多有是舍敷具不复用。诸婆罗门居士。干竭血肉布施作福。若比丘少取者善。以何因缘。使诸比丘用是故敷具。令诸施主布施得福。复作是念。我今听诸比丘。作新坐具敷具。用是故敷具。作周匝一修伽陀磔手。坏色故。以是因缘。得用故敷具。诸施主得福。佛作是念已。闭户下橝。还自房坐本处。尔时居士见众僧坐竟。自手行水。以净洁多美饮食自恣饱满已。居士知僧洗手摄钵竟。取一小床在僧前坐。欲听说法。上座说法已起去。余比丘随次第去。还诣佛所头面礼足一面坐。诸佛常法。比丘僧食还。如是劳问。诸比丘饮食多美僧满足不。即以如是问讯。诸比丘满足不。诸比丘言。世尊。饮食多美众僧满足。佛语诸比丘。汝等众僧入居士舍已。我持户钥遍观诸房。开一房户见有舍敷具满是房中衣架垂曲。见已作是念。多有是舍敷具不复用。诸施主干竭血肉布施作福。若比丘少取者善。云何使诸比丘用是故敷具。令诸施主布施得福。复作是念。我当听诸比丘。作新敷具坐具用故敷具。周匝一修伽陀磔手。为坏色故。以是因缘。得用故敷具。施主得福。佛以是事集比丘僧。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘作新敷具坐具。应用故敷具周匝一修伽陀磔手。坏色故。若比丘作新敷具坐具。不用故敷具周匝一修伽陀磔手坏色。为好故。尼萨耆波夜提。
    尼萨耆波夜提者。是敷具坐具应舍。波夜提罪应悔过。
    是中犯者。若比丘欲作新敷具坐具。应取故敷具周匝一修伽陀磔手。坏色故。若取作者善。若不取作。尼萨耆波夜提。若减取作乃至半寸。突吉罗。若取过一修伽陀磔手作不犯。若以故敷具。遍着新敷具坐具上。不犯（十五事竟）
    佛在舍卫国。尔时诸比丘。共估客游行。憍萨罗国向舍卫国。诸估客。满车载羺羊毛。到崄道中。一估客。车轴折牛脚伤破。是估客语诸伴言。汝等各各。为我少多载是羊毛。勿令都失。诸估客言。我等车各自满重。若为汝载者。亦当俱失。诸估客悉皆舍去。是估客在一面立。愁忧守是车物。诸比丘随后来。以二因缘故。一者为尘坌身。二者不喜闻车声。是估客遥见诸比丘来。心喜作是念。是羊毛必当不失。当以布施是比丘僧。作是念已语诸比丘。共集一处。我以是羊毛布施众僧。僧即时集。居士布施已去。诸比丘各各作分。有比丘肩上担去。有比丘脊上负去。有比丘手持去。经大聚落中过。诸前行估客。见诸比丘持羊毛来。心生嫉妒。作是呵责言。汝等何处买是毛来。欲何处贩去。何处坐肆。是为得利。为不得利。是中有比丘。少欲知足行头陀。闻是估客呵责心不喜。向佛广说。佛以是事集比丘僧。知而故问诸比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。自担羊毛过三由延。佛如是种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘行道中得施羊毛。比丘须者自取持去。乃至三由延。若无人代过是担者。尼萨耆波夜提。若二比丘得羊毛持去。得至六由延。若三比丘得至九由延。若四比丘得至十二由延。若五比丘得至十五由延。如是随人多少。一人得至三由延。
    尼萨耆波夜提者。是羊毛应舍。波夜提罪应悔过。
    是中犯者。若比丘自持羺羊毛去。过三由延。尼萨耆波夜提。若令比丘比丘尼式叉摩尼沙弥沙弥尼持去。过三由延。突吉罗。
    若比丘持羺羊毛。着耳上去。若着耳中。若着咽下。若作毡。若着针线囊中持去。不犯（十六事竟）
    佛在舍卫国。尔时迦留陀夷。得先羊毛分。持诣王园比丘尼精舍。到已令诸比丘尼集一处。作是言。能与我擘治浣染是羊毛不。迦留陀夷。有大名闻威德力势。诸比丘尼以敬畏故。不能违逆。作是言。大德。但放地去。迦留陀夷即留而去。诸比丘尼取羊毛擘治浣染已。染色着手。尔时摩诃波阇波提瞿昙弥比丘尼。与众多比丘尼五百人俱。出王园精舍往诣佛所。头面礼足一面立。是五百比丘尼亦头面作礼一面立。佛见诸比丘尼手有染色。佛知故问瞿昙弥比丘尼言。何故诸比丘尼手有染色。瞿昙弥答言。世尊。我等所求异所作异。佛言。瞿昙弥。云何所求异所作异。瞿昙弥以是事向佛广说。佛言。汝等实所求异所作异。佛尔时与瞿昙弥比丘尼众说种种法。示教利喜已默然住。时瞿昙弥比丘尼众。知佛说法已。头面礼足右绕而去。诸比丘尼去不久。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责迦留陀夷。云何名比丘。使非亲里比丘尼浣染擘羊毛。如是种种呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘使非亲里比丘尼浣染擘羊毛者。尼萨耆波夜提。
    非亲里者。亲里名母姊妹女乃至七世因缘。除是名非亲里。
    尼萨耆波夜提者。是羊毛应舍。波夜提罪应悔过。
    是中犯者。若比丘往语非亲里比丘尼。为我浣染擘羊毛。若比丘尼为浣。比丘得尼萨耆波夜提。若染尼萨耆波夜提。若擘尼萨耆波夜提。若浣染若浣擘。若染擘。若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我浣染如擘。若为浣。尼萨耆波夜提。若染尼萨耆波夜提。若擘若浣染。若浣擘若染擘。若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我浣擘如染。若为浣。尼萨耆波夜提。若擘尼萨耆波夜提。若浣染若浣擘。若染擘若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我染擘如浣。若为浣尼萨耆波夜提。若擘尼萨耆波夜提。若染尼萨耆波夜提。若浣擘。若浣染。若染擘。若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我浣染莫擘。若为浣尼萨耆波夜提。若染尼萨耆波夜提。若擘尼萨耆波逸提。若浣染若浣擘若染擘。若浣染擘皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我浣擘莫染。若为浣尼萨耆波夜提。若擘尼萨耆波夜提。若染尼萨耆波夜提。若浣染若浣擘。若染擘。若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我染擘莫浣。若比丘尼为染。尼萨耆波夜提。若擘尼萨耆波夜提。若浣尼萨耆波夜提。若浣染若浣擘若染擘若浣染擘。皆尼萨耆波逸提。
    若比丘往语非亲里比丘尼。为我浣。莫染莫擘。若为浣。尼萨耆波夜提。若染若擘若浣染若浣擘。若染擘若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我染。莫浣莫擘。若为染。尼萨耆波夜提。若浣若擘。若浣染若浣擘。若染擘若浣染擘。皆尼萨耆波夜提。
    若比丘往语非亲里比丘尼。为我擘。莫浣莫染。若为擘。尼萨耆波夜提。若浣若染。若浣染若浣擘若染擘。若浣染擘。皆尼萨耆波夜提。
    若比丘有非亲里比丘尼。谓是亲里语。使浣染擘羊毛。若比丘尼为浣若染若擘。尼萨耆波夜提。
    若有非亲里比丘尼。谓是比丘式叉摩尼沙弥沙弥尼出家出家尼。语使浣染擘。若为浣染擘。尼萨耆波夜提。
    若比丘有非亲里比丘尼。疑是亲里非亲里。语使浣染擘。若浣染擘。尼萨耆波夜提。若疑是比丘非比丘式叉摩尼非式叉摩尼沙弥非沙弥沙弥尼非沙弥尼出家非出家出家尼非出家尼。语使浣染擘。若为浣染擘。尼萨耆波夜提。
    若比丘有亲里比丘尼。谓非亲里。语使浣染擘。若为浣染擘。突吉罗。若谓是比丘式叉摩尼沙弥沙弥尼出家出家尼。语使浣染擘。若为浣染擘。皆突吉罗。
    若比丘有亲里比丘尼。疑是亲里非亲里。语使浣染擘。若为浣染擘。突吉罗。若疑是比丘非比丘式叉摩尼非式叉摩尼沙弥非沙弥沙弥尼非沙弥尼出家非出家出家尼非出家尼。语使浣染擘。若为浣染擘。皆突吉罗。
    若比丘有亲里非亲里比丘尼。若谓若疑。语使浣染擘不净毛。谓骆驼毛羖羊毛杂毛。突吉罗。
    不犯者亲里（十七事竟）
    佛在王舍城。尔时六群比丘自手取宝。诸居士呵责言。沙门释子自言善好有德。云何自手取宝。如王如大臣。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。自手取宝。佛如是种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘自手取宝。若使他取。尼萨耆波夜提。
    宝者。名为金银。是二种。若作若不作。若相若不相。
    取者。有五种。以手从他手取。若以衣裓从他衣裓取。若以器从他器取。若言着是中。若言与是净人。尼萨耆波夜提。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘手从手取。衣从衣取。器从器取。若言着是中。若言与是净人。皆尼萨耆波夜提。若作若不作。若相若不相。从他取者。皆尼萨耆波夜提。
    若比丘自手取铁钱。突吉罗。若取铜钱白鑞钱铅锡钱树胶钱皮钱木钱。皆突吉罗。
    佛言。若比丘自手取宝。若少应弃。若多。设得同心净人者。应语是人言。我以不净故。不应取是宝。汝应取。净人取是宝已。语比丘言。此物与比丘。比丘言。此是不净物。若净当受。若不得同心净人。应用作四方僧卧具。是比丘应入僧中言。诸大德。我自手取宝得波夜提罪。我今发露不覆藏悔过。僧应问是比丘。汝舍是宝不。答言已舍。僧应问。汝见罪不。答言见罪。僧应语言。汝是罪发露悔过。后莫复作。若言未舍。僧应约敕令舍。若僧不约敕一切僧得突吉罗。若僧约敕不舍。是比丘得突吉罗。若筹量未决。不犯（十八事竟）
    佛在王舍城。尔时六群比丘。先所舍宝作种种用。令起房舍作金肆客作肆锻铜肆治珠肆。畜象群。马群骆驼群牛群驴群羊群奴婢子弟人民。是中有人。强夺诸人民田业。卖与比丘。诸失居业者瞋恚呵责。作是言。沙门释子自言。善好有德。种种用宝作肆卖买。如王如大臣无异。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。种种用宝。佛种种呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘种种用宝者。尼萨耆波夜提。
    种种者若用作易作。若用作易不作。若用作易作不作。若用不作易不作。若用不作易作。若用不作易作不作。若用相易相。若用相易不相。若用相易相不相。若用不相易不相。若用不相易相。若用不相易相不相。是名种种。
    用者。有五种。若言取此物。从此中取。取尔所。从此人取。持来持去。卖买亦如是。复有五种。取彼物从彼中取。取尔所。从彼人取。持来持去。卖买亦如是。此物者。若金若银。从此中取者。若取刍麻。若取憍施耶。取尔所者。若取五十。若取一百。从此人取者。若从男女黄门二根人取。持来持去卖买亦如是。取彼物者。若金若银。从彼中取者。若取刍麻。若取憍施耶。取尔所者。若取五十。若取一百。从彼人取者。若从男女黄门二根人取。持来持去卖买亦如是。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘用作易作。尼萨耆波夜提。用作易不作。用作易作不作。用不作易不作。用不作易作。用不作易作不作。皆尼萨耆波夜提。若用相易相。若用相易不相。若用相易相不相。若用不相易不相。若用不相易相。若用不相易相不相。皆尼萨耆波夜提。若言取此。尼萨耆波夜提。若从此中取。尼萨耆波夜提。若取尔所。尼萨耆波夜提。从此人取。尼萨耆波夜提。若持来持去卖买亦如是。若言取彼。尼萨耆波夜提。若言从彼中取。若取尔所。从彼人取。皆尼萨耆波夜提。持来持去卖买亦如是。
    若比丘用铁钱种种用。得突吉罗。用铜钱白鑞钱铅锡钱树胶钱皮钱木钱种种用。皆突吉罗。
    若比丘种种用宝。若少应弃。若多。设得同心净人者。应语是人言。我以不净故不应取汝应取。净人取是物已。语比丘言。是物与比丘。比丘言。此是不净物。若净当受。若不得同心净人。应用作四方僧卧具。是比丘应入僧中言。诸大德。我种种用物得波夜提罪。我今发露不覆藏悔过。僧应问。汝舍是物不。答言已舍。应问。汝见罪不。答言见罪。僧应语。汝是罪发露悔过后莫复作。若言未舍。僧应约敕令舍。若僧不约敕。一切僧得突吉罗。若僧约敕不舍。是比丘得突吉罗。
    若筹量未决不犯（十九事竟）
    佛在舍卫国。尔时有一梵志。着翅弥楼染钦婆罗。是跋难陀释子旧知识共事。时跋难陀遥见梵志着翅弥楼染钦婆罗衣来。见是衣已生贪着心。梵志到跋难陀所。共相问讯乐不在一面坐。跋难陀语梵志言。汝钦婆罗好可爱。答言实好。跋难陀言。可与我。我持此常钦婆罗与汝。梵志言。我自须用。跋难陀复言。汝梵志法裸形无德。何用好衣为。梵志言我须用卧。跋难陀又言。汝本与我白衣时。善知识深相爱念。我本时无有好物不与汝者。汝亦无有好物不与我者。汝今出家已。意怀生悭贪心。不如本耶。时跋难陀苦责数已。梵志即脱翅弥楼染钦婆罗与跋难陀。跋难陀还与常钦婆罗。梵志着常钦婆罗。到梵志精舍。诸梵志见已语言。汝翅弥楼染钦婆罗那去。答言。与他贸去。共谁贸耶。答言。与跋难陀。跋难陀与汝有何因缘故共贸。答言。我本白衣时善知识深相爱念故共贸。诸梵志言。跋难陀释子调欺汝。是梵志言。若欺若调我已共贸。诸梵志复言。是翅弥楼染钦婆罗大有价。非是常钦婆罗比。是梵志言。虽贵价我已与贸。诸梵志复言。汝驶往取是翅弥楼染钦婆罗来。莫令我等立木榜治汝。是梵志即时怖畏。作是念。同学或能立木榜治我。便到跋难陀释子所。作是言。跋难陀。还我翅弥楼染钦婆罗。此钦婆罗还汝。跋难陀言。已共贸竟。梵志言。汝欺我调我。跋难陀言。设使欺调贸已决了。梵志又言。翅弥楼染钦婆罗大价。非是汝常钦婆罗比。答言。价大不大贸已决了。又言。跋难陀。我诸同学言。若不还得翅弥楼染钦婆罗者。当立木榜治汝。汝当还我来。莫使诸同学立木榜治我。跋难陀言。若立木榜治汝。若更余治。何豫我事。贸已决了终不与汝。是梵志急索不得。诸有不信佛法人。闻说是事。以妒心故呵责。作是言。沙门释子自言。善好有德。云何名出家人。故欺调余出家人。诸有信人亦复呵责。云何名比丘。作种种卖买事。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。作种种卖买事。佛如是呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘种种卖买者。尼萨耆波夜提。
    种种者。若以相似买相似。若以不相似买不相似。相似者。钵与钵相似。衣与衣相似。澡盥澡盥相似。户钩户钩相似。时药时药相似。夜分药夜分药相似。七日药七日药相似。终身药终身药相似。是名用相似买相似。不相似者。钵与衣不相似。钵与澡盥。户钩时药夜分药七日药终身药不相似。衣与澡盥不相似。户钩时药夜分七日终身药及钵不相似。澡盥与户钩不相似。与时药夜分七日终身药钵衣不相似。户钩与时药不相似。夜分药七日终身药钵衣澡盥不相似。时药与夜分药乃至户钩不相似。夜分药与七日药不相似。乃至时药不相似。七日药与终身药不相似。乃至夜分药不相似。终身药与钵不相似。乃至七日药不相似。是故说用不相似买不相似。尼萨耆波夜提。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘为利故买已不卖。突吉罗。若为利故卖不买。亦突吉罗。若为利故买已还卖。尼萨耆波夜提。
    若比丘是可舍物。若用金买银。用银买钱。用钱籴谷。用谷买物。是物若可噉。口口得突吉罗罪。是物若可作衣着。随着得波夜提。
    佛言。从今日听。若共贸物。前人心悔。应还。自取本物。时六群比丘闻佛听共贸物心悔应还自取本物。闻已故半月一月着他衣坏失色。然后索悔。索悔时他不与。因是斗诤相言相骂相打。种种事起。诸比丘以是事白佛。佛言。七日内悔者应还。若过七日不应还。
    有卖衣人持衣行卖。六群比丘。以少价求他贵衣。卖衣人言。汝何为故。以少价索我贵价衣。若不知衣价人。则轻贱我衣。减我衣价。佛言。不应减价索他贵衣。若减价索他贵衣。突吉罗。若实须是物。审思量言。我以尔所物买。若彼不与。更应再语。若复不与。又应三语。若三索不与。比丘急须是物者。应觅净人使买是物。若净人不知市价。比丘当先教。以尔所物买是物。应教此物索几许。汝好思量看。
    佛言。从今日听众僧中卖衣。未三唱应益价。益价时比丘心悔。我将无夺彼衣耶。佛言。三唱未竟益价不犯。
    若比丘为利故。以铁钱种种卖买尼萨耆波夜提。
    若比丘为利故。用铜钱白鑞钱铅锡钱树胶钱皮钱木钱种种买卖。皆尼萨耆波夜提。是比丘种种买卖物。若少应弃。若多。设得同心净人者。应语净人言。我以如是如是因缘不应取。是物汝应取。净人语比丘。是物与比丘。比丘言。此是不净物。若净当受。若不得同心净人。应用作四方僧卧具。是比丘应入僧中言。诸大德。我种种卖买。得波夜提罪。我今发露不覆藏悔过。僧应问。汝舍是物不。答言已舍。僧应问。汝见罪不。答言见罪。僧应语。汝今发露不覆藏悔过。后莫复作。若言未舍。僧应约敕令舍。若僧不约敕。一切僧得突吉罗。若僧约敕不舍。是比丘得突吉罗。
    若此贱彼贵卖。虽有利不犯。本不为利故（二十事竟）
    佛在王舍城。尔时六群比丘。多畜钵积聚生垢。破坏不用。故是中有比丘。少欲知足行头陀。闻是事心不喜。呵责六群比丘。云何名比丘。多畜钵积聚生垢破坏不用。如是呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。实作是事不。答言。实作世尊。佛种种因缘呵责。云何名比丘。多畜钵积聚生垢破坏不用故。种种呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘畜长钵得至十日。过是畜者。尼萨耆波夜提。
    钵者。有三种。上中下。上钵者。受三钵他饭。一钵他羹。余可食物半羹。是名上钵。下钵者。受一钵他饭。半钵他羹。余可食物半羹。是名下钵。若余者名中钵。若大于大若小于小。钵不名为钵。
    尼萨耆波夜提者。是钵应舍。波夜提罪应悔过。
    是中犯者。若比丘。一日得钵畜二日舍。二日得畜三日舍。三日得畜四日舍。四日得畜五日舍。五日得畜六日舍。六日得畜七日舍。七日得畜八日舍。八日得畜九日舍。九日得畜十日舍。十日得畜。十日时是钵应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘一日得钵。二日更得。畜一舍一。二日得三日更得。畜一舍一。三日得四日更得。畜一舍一四日得五日更得。畜一舍一。五日得六日更得。畜一舍一。六日得七日更得。畜一舍一。七日得八日更得。畜一舍一。八日得九日更得。畜一舍一。九日得十日更得。是钵十日时皆应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘一日得钵。二日更得。畜后舍前。二日得三日更得。畜后舍前。三日得四日更得。畜后舍前。四日得五日更得。畜后舍前。五日得六日更得。畜后舍前。六日得七日更得。畜后舍前。七日得八日更得。畜后舍前。八日得九日更得。畜后舍前。九日得十日更得。十日时是钵皆应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘一日得钵。二日更得。畜前舍后。二日得三日更得。畜前舍后。三日得四日更得。畜前舍后。四日得五日更得。畜前舍后。五日得六日更得。畜前舍后。六日得七日更得。畜前舍后。七日得八日更得。畜前舍后。八日得九日更得。畜前舍后。九日得十日更得。是钵十日时应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘一日得钵畜。二日不得。三四五六七八九十日不得。是钵十日时应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    又比丘一日得钵畜。二日更得。三四五六七八九十日更得畜。是钵十日时皆应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。尼萨耆波夜提。
    若比丘有钵。应舍未舍。罪未悔过。次续未断。更得钵。是后钵。得尼萨耆波夜提。本钵因缘故。
    又比丘应舍钵已舍。罪未悔过。次续未断。更得钵。是后钵。尼萨耆波夜提。本钵因缘故。
    又比丘有应舍钵已舍。罪已悔过。次续未断更得钵。是后钵尼萨耆波夜提。本钵因缘故。
    又比丘有应舍钵已舍。罪已悔过。次续已断。更得异钵者。不犯（二十一事竟）

十诵律卷第七


《十诵律·二诵·4.三十尼萨耆法之四》

十诵律卷第八（二诵之二）

        后秦北印度三藏弗若多罗译

    明三十尼萨耆法之四
    佛在舍婆提。尔时跋难陀释子。共一估客子市巷中行。见一肆上有好瓦钵圆正可爱。见已贪着。语估客子。汝看是瓦钵圆正可爱。答言实尔。估客子言。汝须是不。答言欲得。即便买与。跋难陀释子得是钵已。出舍卫城入祇洹中。示诸比丘言。诸长老。汝等看是瓦钵圆正可爱。诸比丘言。实好。汝何从得。跋难陀向诸比丘广说是事。诸比丘问。汝先有所用钵不。答言先有。又言。用此钵为。答言。先有今有有何患。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。先有所用钵。更乞新钵。种种呵已向佛广说。佛以是事集比丘僧。知而故问跋难陀释子。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。先有所用钵更乞新钵。种种呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘所用钵破。减五缀。更乞新钵。为好故。尼萨耆波夜提。是钵应比丘僧中舍。此众中最下钵。应与是比丘。如是教言。汝比丘畜是钵乃至破。是事应尔。
    所用钵者。先所受用食钵。钵者。有三种。上中下。上者。受三钵他饭。一钵他羹。余可食物半羹。是名上钵。下钵者。受一钵他饭。半钵他羹。余可食物半羹。是名下钵。余者。名中钵。大于大小于小。不名为钵。
    减五缀者。四缀三缀二缀一缀。
    为好者。是比丘难满难养不知足不少欲故。
    是钵应比丘众中舍者。是钵应盛满中水僧中行之。应作是唱言。诸长老集。今欲作满水钵。诸比丘应即时各自持先所受用钵来集一处。是时诸比丘不得更受余钵。若诸比丘于是时。更受余钵者。得突吉罗罪。僧和合已。先应作行满水钵人羯磨。一比丘应僧中唱言。诸长老。谁能行是满水钵者。若比丘言。我能。是比丘若成就五恶法。不应令作行钵人。何等五恶。随欲行。随瞋行。随怖行。随痴行。不知行不行。若成就五善法者。应令作行钵人。不随欲瞋怖痴知行不行。是比丘应令作行钵人。是中一比丘即时唱言。大德僧听。某甲比丘能作行满水钵人。若僧时到僧忍听。某甲比丘作行满水钵人。如是白。如是作白二羯磨。僧今听。某甲比丘作行满水钵人竟。僧忍默然故。是事如是持。若是比丘作行满水钵人。应满钵盛水。初应先至第一上座比丘所问言。上座须是钵不。若上座言须。应与上座。是人应取上座钵行之次到第二上座所。问言。须是钵不。若言须应与。又应取第二上座钵次问第三上座。问第三上座时。若第一上座心悔还自索钵者。佛言不应与。若上座强取应还夺。教上座作突吉罗悔过。若是钵第一上座不取者。应次第行遍。若是满水钵。都无人取者。乃应还与彼比丘。若有人取是钵者。应取是人钵次遍行之。若无取是钵者。乃以与彼比丘。如是教言。汝畜是钵。乃至破是钵。莫着地。莫着石上。莫着高处。莫着屋漏处。莫着土埵上。不应持至大小便处。不应持入浴室。不应以杂沙牛屎洗。若钵湿不应便举。不应令太乾。不应故打破。不应用澡洗手面。好守护莫以是破因缘故求觅。妨废坐禅读经行道。
    尼萨耆波夜提者。是钵应舍。波夜提罪应悔过。
    是中犯者。若比丘钵未破。不应更乞新钵。若乞得者尼萨耆波夜提。不得者突吉罗。
    若比丘钵破可一缀。若缀若未缀。不应更乞。若乞得者。尼萨耆波夜提。不得者突吉罗。
    若比丘钵破。可两缀三缀四缀。若缀未缀。不应更乞。若乞得者。尼萨耆波夜提。不得者突吉罗。
    若比丘钵破可五缀。若缀未缀。更乞新钵。若得不得不犯（二十二事竟）
    佛在王舍城。尔时六群比丘自乞缕。持到富贵人舍。作是言。诸聚落主。令织师为我织衣。是诸贵人即语织师。与是比丘织衣。我与汝价。是织师依此贵人舍住。敬畏故不能违逆。但织衣时瞋恚呵责言。沙门释子自言。善好有德。依恃贵人使我虚作。无食无价亦无福德恩分。是我等衰恼失利。值遇是难满难养不少欲不知足人。是中有比丘。少欲知足行头陀。闻是呵责心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。自乞缕使非亲里织师织衣。种种因缘呵已。语诸比丘。以十利故。与比丘结戒。从今是戒应如是说。若比丘自行乞缕。使非亲里织师织者。尼萨耆波夜提。
    自乞者。或得五十波罗。或得百波罗。乃至得一两。
    缕者。麻缕毛缕刍摩缕劫贝缕。
    非亲里者。亲里。名父母兄弟姊妹儿女乃至七世因缘。异是名非亲里。
    织师者。若男女黄门二根。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘从亲里乞缕。若令亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从亲里乞不犯。令亲里织亦不犯。自织得突吉罗。令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从亲里乞缕。令非亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从亲里乞不犯。令非亲里织师织。尼萨耆波夜提。若自织。令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从亲里乞缕。令亲里非亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从亲里乞不犯。令亲里织亦不犯。令非亲里织。尼萨耆波夜提。自织令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从非亲里乞缕。令非亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从非亲里乞缕。突吉罗。令非亲里织。尼萨耆波夜提。自织。令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从非亲里乞缕。令亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从非亲里乞缕。突吉罗。令亲里织无犯。自织。令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从非亲里乞缕。令亲里非亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从非亲里乞缕。突吉罗。令非亲里织。尼萨耆波夜提。令亲里织不犯。自织。令比丘比丘尼织式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从亲里非亲里乞缕。令亲里非亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从亲里乞不犯。从非亲里乞。突吉罗。令亲里织不犯。令非亲里织。尼萨耆波夜提。自织。令比丘比丘尼织式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从亲里非亲里乞缕。令亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从亲里乞不犯。从非亲里乞突吉罗。令亲里织不犯。自织。令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    若比丘从亲里非亲里乞缕。令非亲里织。若自织。若令比丘比丘尼式叉摩尼沙弥沙弥尼织。是中从亲里乞。不犯。从非亲里乞。突吉罗。令非亲里织。尼萨耆波夜提。自织。令比丘比丘尼式叉摩尼沙弥沙弥尼织。皆突吉罗。
    不犯者。织一波梨。若织禅带腰带。若一杼两杼不犯（二十三事竟）
    佛在舍卫国。尔时有一居士。为跋难陀释子故。令织师织衣。跋难陀闻是事。往语织师言。汝知不。是衣为我织。汝好织广织极好织净洁织。我当少多利益汝。若食若似食若食直。织师言。大德。我等学是者。欲得利故。若与我少多利者。当为汝好织广织极好织净洁织。跋难陀言善。时织师便为好织广织极好织净洁织。多费经纬。居士觉已语织师言。何以用经纬多。织师答言。我不减不偷。织竟自共称看今是衣好织广织极好织净洁织故。多费经纬。居士言。谁约敕汝令如是织。织师言。跋难陀释子。居士言。但好织是。居士先所办缕。更再三倍用。乃得成衣。与跋难陀释子已瞋恚呵责。诸沙门释子自言。善好有功德。何以乃能不知时不知量。若施者不知量。受者应知量。我先所办缕再三倍用。乃得成衣。此是我等衰恼失利。何以供养是难满难养不知厌足不少欲人。是中有比丘。少欲知足行头陀。闻是居士呵责心不喜。向佛广说。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责跋难陀。云何名比丘。非亲里人作同意。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若为比丘故。非亲里居士居士妇。使织师织衣。是比丘先不请。便往语织师言。汝知不。是衣为我故织。汝好织。极好织广织净洁织。我当多少益汝。是比丘若自语若使人语。后时若与食若与食直。为好故。尼萨耆波夜提。
    为比丘者。为跋难陀释子。
    非亲里者。亲里。名父母兄弟姊妹男女乃至七世因缘异是名非亲里。
    居士居士妇者。白衣男子名居士。白衣女人名居士妇。
    织师者。男女黄门二根。
    衣者。白麻衣赤麻衣翅夷罗衣刍摩衣憍奢耶衣钦婆罗衣劫贝衣。
    先不请者。是居士先不语。有所须来取。
    作同意者。信是居士随我所须不瞋。
    语织师好织者。使稍稍织。
    广织者。使极广织。
    极好织者。使好致织。
    净洁织者。使好净洁织。
    与食若似食。食者五种。谓饭麨饼鱼肉。似食者。亦有五种。谓糜食粟食穬麦食莠子食迦师食。
    食直者。可买食物。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若比丘往织师所言。是衣为我故织。汝好织我当少多利益汝。尼萨耆波夜提。若言广织当多少益汝。尼萨耆波夜提。若言极好织当多少益汝。尼萨耆波夜提。若言净洁织当少多益汝。尼萨耆波夜提。若言好织广织当少多益汝。尼萨耆波夜提。若言好织极好织。若言好织净织。若言广织极好织。若言广织净织。若言极好织净织当少多益汝。皆尼萨耆波夜提。若言好织广织极好织。若言好织广织净洁织。若言广织极好织净洁织当多少益汝。皆尼萨耆波夜提。若言好织广织极好织净洁织我当多少益汝。皆尼萨耆波夜提。
    又比丘往语织师。汝知不。是衣为我织。汝莫好织。我或多少益汝。是比丘得尼萨耆波夜提。
    若比丘往语织师言。是衣为我织。汝莫广织。或多少益汝。尼萨耆波夜提。若言莫极好织或多少益汝。尼萨耆波夜提。若言莫净织或少多益汝。尼萨耆波夜提。若言莫好织莫广织。若言莫好织莫极好织。若言莫好织莫净织。若言莫广织莫极好织。若言莫广织莫净织。若言莫极好织莫净织或少多益汝。皆尼萨耆波夜提。若言莫好织莫广织莫极好织。若言莫好织莫广织莫净织。若言莫广织莫极好织莫净洁织或少多益汝。皆尼萨耆波夜提。若言莫好织莫广织莫极好织莫净织或少多益汝。皆尼萨耆波夜提。
    又比丘往语织师。汝知不。是衣为我织。汝好织我不益汝。是比丘得突吉罗。若言广织。若言极好织。若言净织不利益汝。皆突吉罗。若言好织广织。若言好织极好织。若言好织净织。若言广织极好织。若言广织净洁织。若言极好织净织不益利汝。皆突吉罗。若言好织广织极好织。若言好织广织净洁织。若言广织极好织净洁织不利益汝。皆突吉罗。若言好织广织极好织净洁织不利益汝。皆突吉罗。
    若比丘往语织师言。汝知不。是衣为我织。汝莫好织我不益汝。突吉罗。若言莫广织。若言莫极好织。若言莫净洁织我不益汝。皆突吉罗。若言莫好织莫广织。若言莫好织莫极好织。若言莫好织莫净洁织。若言莫广织莫极好织。若言莫广织莫净洁织。若言莫极好织莫净织。若言莫好织莫广织莫极好织。若言莫好织莫广织莫净织。若言莫广织莫极好织莫净织。若言莫好织莫广织莫极好织莫净织不利益汝。皆突吉罗。
    若比丘自有物。令织师织不犯（二十四事竟）
    佛在舍卫国。尔时跋难陀释子。有共行弟子。名达摩。善好有德。时跋难陀暂与割截衣着。尔时佛自恣竟夏末月。欲二月游行他国。跋难陀释子。闻佛夏末月欲二月游行他国闻已语弟子达摩。佛夏末月欲二月游行他国。今我共汝在佛前游行他国。我等当多得衣食诸卧具不阙。达摩言不能去。何以故。我欲从佛游行他国。得数见佛数见大德比丘。因他故得闻法。跋难陀言。汝不欲共我去耶。答言不去。跋难陀言。不去者还我衣来。弟子言。和上衣已与我。跋难陀言。我不以他事故与汝。与汝者为我事故。汝实不欲去耶。答言。实不欲去。跋难陀即还夺衣取。是弟子在祇陀盘那门间立啼。佛入祇陀盘那见达摩。佛知而故问。达摩。汝何故啼耶。即向佛广说上事。佛以是事集比丘僧。知而故问跋难陀释子。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。与他比丘衣。后瞋恚嫌恨。便还夺取。种种呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘与他比丘衣后瞋恚嫌恨。若自夺若使人夺。还我衣来不与汝。得是衣者。尼萨耆波夜提。
    自夺者。自身夺。
    使人夺者。令他人夺。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若比丘与他比丘衣。后瞋恚嫌恨便夺。若能夺得者。尼萨耆波夜提。若不能得者。突吉罗。使人夺得者。尼萨耆波夜提。不得者突吉罗。自以力斗诤夺得者。尼萨耆波夜提。不得者突吉罗。使他出力斗诤。夺得者尼萨耆波夜提。不得者突吉罗。
    若欲折伏彼故。暂夺不犯（二十五事竟）
    佛在舍卫国。尔时长老毗诃比丘。留僧伽梨安陀林中。着上下衣入城乞食。后失僧伽梨。还觅不得。向诸比丘说。我留僧伽梨安陀林中入城乞食。后便失。还觅不得。我当云何。诸比丘以是事白佛。佛以是事集比丘僧。知而故问毗诃。汝实留僧伽梨安陀林中。着上下衣入城乞食。后失僧伽梨。还觅不得。向诸比丘说。诸长老。我留僧伽梨安陀林中。着上下衣入城乞食。后失僧伽梨。还觅不得。我当云何。答言。实尔世尊。佛种种因缘赞叹随所往处与衣钵俱。作如是言。若比丘少欲知足。衣趣蔽形食趣活命。随所往处与衣钵俱。常安乐住。譬如鸟飞随所往处毛翅共俱。比丘亦尔。随所往处与衣钵俱。常安乐住。佛以种种因缘赞叹与衣钵俱已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘三月过。未至八月未满岁。若阿练儿比丘。在阿练儿处住。有疑怖畏。是比丘欲三衣中随一一衣着界外家中。此比丘有因缘出界外。离衣宿齐六宿。过是宿者。尼萨耆波夜提。
    未满岁者。后安居。
    阿练儿处者。去聚落五百弓。于摩伽陀国是一拘卢舍。于北方国则半拘卢舍。
    有疑处者。疑是中失物。乃至失一水器。
    有畏者。是中有怖畏。乃至畏恶比丘。
    若是比丘欲三衣中随以一一衣着界外家中。衣名三衣若僧伽梨若郁多罗僧若安陀会。
    六夜离衣不犯者。若离僧伽梨。若离郁多罗僧。若离安陀会。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。比丘第六夜。应还取衣。若至衣所。若受余衣。若比丘不取衣来。不往衣所。不受余衣。至第七夜地了时。尼萨耆波夜提。
    三月过者。谓夏有四月三月虽过。而后安居人日犹未满故。言未满八月也（二十六事竟）
    佛在舍卫国。尔时舍卫估客游诸聚落。为市利故。道中见一僧坊闲静远离。估客入中见比丘僧少。问比丘言。此中比丘何以少。比丘答言。汝不知耶。估客言云何。比丘言。是处无檀越供给衣食汤药。是故比丘僧少。估客言。我等欲修治是处供给衣食汤药。是诸估客即时留衣食汤药直已便去。游行诸处。诸比丘夏初月。分是物去。余处安居。是估客得利行还。见是僧坊。作是念。此是我等所供养处。当入中看。有几人安居。或有所乏衣食汤药。当更供给。即入已见比丘转少。问言。此中比丘何以转少。比丘言。汝不知乎。是中无檀越供给衣食汤药直。是故减少。估客言。我等先所供给衣食汤药直。是物那去。比丘答言。是夏初月诸比丘分是物去余处安居。估客言。我等不为分故与使余处安居。我为住此处故与令受供养。是中有比丘少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。佛以种种因缘呵责。云何名比丘。夏初月分安居物。佛尔时但呵责未结戒
    佛又在舍卫国。尔时波斯匿王有斗将千人。五百人作一营。皆着弊坏垢衣。无色无德。自房舍中无好床榻卧具。诸斗将妇亦无好衣服环钏璎珞华鬘庄严身具。正使得官供给廪食。又不充足。是人喜饮食。人客嗜酒斗诤。或时啼哭。或时戏笑跳踯大唤。有达摩提那比丘尼。近是处住。以是大音声闹乱故。妨是比丘尼坐禅读经。时达摩提那比丘尼。往斗将妇所问言。汝等夫。何以着弊坏垢衣。无色无德。自房舍中。无好床榻卧具。汝等亦无好衣服环钏璎珞华鬘严具。设使得官供给又不充足。汝夫。喜饮食人客嗜酒喜斗诤。或啼哭戏笑。或跳踯大唤。妨我坐禅读经汝何不遮。答言。何能制之。设使遮者。先所得饮食之余。更不复得。善人。若当呵者。或能受用。达摩提那比丘尼闻语已去。乞觅饮食。时时请诸斗将中大力势者。与食诱之。知心柔软能信受语。即便语言。诸聚落主。汝等归命佛归命法归命僧是。信受语故。即归命佛法僧。归佛法僧故。不复喜饮酒。亦不喜延致酒客。不喜斗诤。不复喜啼哭戏笑跳踯大唤。自房舍中。有好床榻衣服卧具。诸妇皆有好衣服环钏璎珞华鬘庄严身具。官所给廪皆得充足。以是因缘故。诸斗将渐渐大富。多饶金银财宝奴婢人民种种成就。波斯匿王以是富人围绕故。王有威德众所敬仰。
    尔时波斯匿王。有小国反叛。语诸斗将。汝等往彼折伏便还。是诸将中有深敬佛者。弓头着漉水囊。作是念。若值水有虫者。当漉饮之。是中有不信佛法者。生嫉妒心。往到波斯匿王所言。是中某甲诸斗将。弓头着漉水囊。作是念。值有虫水者。当漉饮之。是等诳王。王言。云何是等于小虫中有如是怜愍心。何况于人。王言唤来。即往唤之。王言。汝等实以漉水囊系弓头。作是念。值水有虫者。当漉饮之耶。答言实尔。王言。汝等诳我。斗将言。云何诳王。王言。汝于小虫尚有怜愍心。何况于人。斗将言。虫有何过。于王若有过者。当知我等为王治之。王作是念。或有人喜净洁故。何必畏杀虫。王言。将至阵前。即将至阵前。是诸斗将。或有得慈心三昧。入慈心力故。破是贼阵即时折伏。王闻破贼心大欢喜。尔时诸斗将破贼已。还到王所长跪而言。大王常胜。作是语已在王前立。王即时偿赐财物聚落田宅人民。更倍供给。尔时诸斗将富贵转增。多饶金银财宝奴婢人民种种增益。王以是人围绕故。威德转胜众倍敬仰。诸斗将作是念。我等富贵具足者。皆因达摩提那比丘尼故。我等何不请是比丘尼来是舍卫国三月夏安居。是诸斗将到比丘尼所言。大德。到我舍卫国夏安居来。比丘尼答言。不能。何以故。答言。随佛安居处。我等当往安居。是中数得见佛。数得见大德比丘。因他故得闻法。汝等若欲令我是中安居者。可先请佛此舍卫国夏安居。是斗将即往佛所。头面礼足在一面坐。佛见坐已种种因缘说法示教利喜。示教利喜已默然。
    是诸斗将。闻佛说法种种因缘示教利喜已。白佛言。世尊。受我等请舍卫国夏安居。怜愍故佛默然受之。诸斗将知佛默然受请已。头面礼足右绕而去。还到自舍各相约敕。随力所办。若一日食二日食三日食。如是次第办三月食。为众僧作别房衣。作家中衣作夏安居衣。尔时余十日在。未到自恣。波斯匿王复有小国反叛。即复遣先斗将往。以前破贼。是故今复使汝等往。是诸斗将闻已愁忧。何苦乃尔。先斗因缘殆而得脱。今复往者或能失命。我等已请佛三月办衣食汤药。我等若不以布施者。众僧失布施。我等失福德。我等先欲施物。今布施何苦。我等常令施法不绝。僧福田中恒作福德。僧得施物。我等得福。即出前许布施物。多持衣襆。到祇陀林中打揵槌。诸比丘言。何以打耶。斗将答言。诸大德集。我以此衣布施众僧。诸比丘言。佛不听我等未自恣夏月内分安居衣。诸斗将言。我等官人属他不得自在。先斗因缘殆而得脱。今往不知云何。或能失命。众僧集聚当受是衣物。诸比丘不知云何。是事白佛。佛知故问阿难。自恣有几日在。阿难答言。世尊。有十日在。佛语阿难。虽十日未至自恣。恐失布施衣应受。佛及僧集坐一处诸斗将分诸衣与众僧已。在佛前坐听说法故。佛见坐已。说种种法示教利喜。示教利喜已默然。是诸斗将闻佛说法已。头面礼足右绕而去。去不久。佛以先因缘及是事故。集比丘僧。佛以种种因缘。赞戒赞持戒。赞戒赞持戒已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘十日未至自恣。有急施衣应受。比丘须是衣者。当自手取。乃至衣时畜。过是畜者。尼萨耆波夜提。
    十日未至自恣者。若知自恣有十日在
    急施衣者。若王施若夫人施若王子施。若大臣大官斗将内官。若女欲嫁时。若病人。若欲杀贼时。如是等人施衣。若知十日未至自恣应受。
    衣时者。若有住处。不受迦絺那衣夏末一月。若受迦絺那衣住处夏末一月及冬四月。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若是处不受迦絺那衣。诸比丘。夏末月末后日。是衣应舍。若作净若受持。若不舍不作净不受持。至冬初月初日地了时。尼萨耆波夜提。若是住处受迦絺那衣。是诸比丘冬末后月末后日。是衣应舍应作净若受持若不舍不作净不受持。至春初月初日地了时。尼萨耆波夜提（二十七事竟）
    佛在王舍城。尔时六群比丘作是言。佛听我等畜雨浴衣。便春冬一切时畜。是中有比丘。少欲知足行头陀。闻是事心不喜种种因缘呵责。云何名比丘。佛听畜雨浴衣。故便冬春一切时畜。佛听畜三衣。雨浴衣乃是第四衣。是诸比丘种种呵已。是事白佛。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。我听畜雨浴衣。便冬春一切时畜。种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘春残一月。应求作雨浴衣。半月应受持。若比丘未至春残一月求作。过半月受持者。尼萨耆波夜提。
    是中云何求。云何作。云何持。求者。从他乞是衣。作者。若浣染割截簪缝。持者。若是衣受用。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若比丘有闰月处求雨浴衣。往无闰月处安居。是中从外求来作来。皆突吉罗。从受持来。尼萨耆波夜提。
    若有闰处比丘遣使往。语无闰处比丘言。诸大德。小待共自恣。若无闰处比丘受是语待者。是无闰处比丘从求来作皆突吉罗。从受持来。尼萨耆波夜提。
    若比丘有闰处求雨浴衣。有闰处安居。不犯。持竟。夏前三月便舍之。无闰处者。已入八月。热时已过故犯。
    有闰者。谓此国晚热。谓闰春末月。则闰月内求之。若求得者。三月末便应受持。不能得者。四月十六日应受持。即得不应停过十五日（二十八事竟）
    佛在舍卫国。尔时有一居士。发心欲与佛及僧饮食复与僧衣。时世饥俭乞食难得。是居士财物不多。夏时已过心中忧愁作是言。今何痛恼苦急乃尔。我本心欲与佛及僧饮食复与僧衣。时世饥俭乞求难得我财物少。夏时已过心中忧愁。苦急不满我愿。我今当从僧中少多。请比丘与食与僧衣。令我福德不空。作是念已便入祇洹打揵槌。有比丘问居士。何因缘故打揵搥。居士答言。我欲从僧请尔所比丘到我舍食。时知会人即差尔所比丘去。次到六群比丘。六群比丘先时有次请。便持衣钵先至请家。办饮食时教如是如是作。是时六群比丘晨朝持衣钵。到是居士舍共相问讯在一面坐。居士作礼在前坐。自向六群比丘软语。我本心欲与佛及僧饮食复与僧衣。今世饥俭乞求难得。我财物少。夏时已过心中忧恼苦急作是念。我今何不从僧中请少多比丘。与食便与僧衣。令我不失福德。以是因缘故食与汝等衣当与僧。时六群比丘闻衣名心动。语居士言。是衣何似持来示我。居士言善。即出衣示之。六群比丘见衣倍生贪心。语居士言。汝意欲令是衣有用耶。欲令举置耶。居士言。所以施者欲令用之。汝若欲令不用者当与僧。何以故。僧多有衣举在一处朽坏虫噉。若令用者当与我等。我等衣少得施当用。居士言。汝等知与僧不用。若汝等能用者便当相与。居士与食已持是衣与六群比丘。六群比丘食已持是衣入祇洹。示诸比丘是衣何似细好不。诸比丘言。实好汝何从而得。六群比丘广说是事。是中有比丘少欲知足。行头陀闻是事心不喜。种种因缘呵责。云何名比丘知物向僧自求向己。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘云何名比丘。知物向僧自求向己。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘知物向僧自求向己。尼萨耆波夜提。
    知者若自知若从他闻。若檀越语。
    物者谓施僧物。若衣钵户钩澡灌时药夜分药七日药终身药。
    向僧者发心欲施僧未与。
    尼萨耆波夜提者。是衣应舍波夜提罪应悔过。
    是中犯者。若比丘知是物向比丘僧自求向己。尼萨耆波夜提。若向三二一。突吉罗。
    若比尼萨耆波夜提。若向三二一。突吉罗。
    若比丘知是物向此三比丘。求向余三比丘。突吉罗。若比丘知是物向三比丘求向二比丘一比丘。比丘尼僧三比丘尼二比丘尼一比丘尼。三式叉摩尼二式叉摩尼一式叉摩尼。三沙弥二沙弥一沙弥。三沙弥尼二沙弥尼一沙弥尼。比丘僧。皆突吉罗。
    若比丘知是物向此二比丘。求向余二比丘。突吉罗。若知是物向二比丘。求向一比丘比丘尼僧。三比丘尼二比丘尼一比丘尼。三式叉摩尼二式叉摩尼一式叉摩尼。三二一沙弥。三二一沙弥尼。比丘僧三二一比丘。皆突吉罗。
    若比丘知是物向此一比丘。求向余一比丘。突吉罗。若知是物向一比丘。求向比丘尼僧。三二一比丘尼三二一式叉摩尼。三沙弥二一沙弥。三二一沙弥尼。比丘僧三二一比丘皆突吉罗。
    若比丘知是物向此三比丘尼。求向余三比丘尼。突吉罗。若比丘知是物向三比丘尼。求向二比丘尼一比丘尼。三二一式叉摩尼。三二一沙弥。三二一沙弥尼。比丘僧三比丘二一比丘。比丘尼僧。皆突吉罗。
    若比丘知是物。向此二比丘尼。求向余二比丘尼。突吉罗。若比丘知是物向二比丘尼。求向一比丘尼三二一式叉摩尼三二一沙弥三二一沙弥尼比丘僧三二一比丘比丘尼僧。三二一比丘尼。皆突吉罗。
    若比丘知是物向此一比丘尼。求向余一比丘尼。突吉罗。若比丘知是物向一比丘尼。求向三二一式叉摩尼。三沙弥二一沙弥。三二一沙弥尼。比丘僧三二一比丘。比丘尼僧三比丘尼二一比丘尼。皆突吉罗。
    若比丘知是物向此三式叉摩尼。求向余三式叉摩尼。突吉罗。若比丘知是物向三式叉摩尼。求向二一式叉摩尼。三二一沙弥。三二一沙弥尼。比丘僧三二一比丘比丘尼僧。三二一比丘尼。皆突吉罗。
    若比丘知是物向此二式叉摩尼。求向余二式叉摩尼。突吉罗。若比丘知是物向二式叉摩尼。求向一式叉摩尼。三二一沙弥。三二一沙弥尼。比丘僧三比丘二一比丘比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼。皆突吉罗。
    若比丘知是物向此一式叉摩尼。求向余一式叉摩尼。突吉罗。若知是物向一式叉摩尼。求向三沙弥。二一沙弥。三沙弥尼。二一沙弥尼。比丘僧三比丘二一比丘。比丘尼僧三比丘尼。二一比丘尼。三式叉摩尼。二一式叉摩尼。皆突吉罗。
    若比丘知是物向此三沙弥。求向余三沙弥。突吉罗。若比丘知是物向三沙弥。求向二沙弥一沙弥。三沙弥尼二一沙弥尼。比丘僧三比丘二一比丘。比丘尼僧三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。皆突吉罗。
    若比丘知是物向此二沙弥。求向余二沙弥。突吉罗。若比丘知是物向二沙弥。求向一沙弥。三沙弥尼二一沙弥尼。比丘僧三比丘二一比丘。比丘尼僧三比丘尼二一比丘尼。三二一式叉摩尼。三二一沙弥三二一沙弥尼。皆突吉罗。
    若比丘知是物向此一沙弥。求向余一沙弥。突吉罗。若比丘知是物向此一沙弥。求向三沙弥尼。二一沙弥尼。比丘僧三比丘二一比丘。比丘尼僧三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥二一沙弥。皆突吉罗。
    若比丘知是物向此三沙弥尼。求向余三沙弥尼。突吉罗。若比丘知是物向此三沙弥尼。求向余二一沙弥尼。比丘僧三二一比丘。比丘尼僧三比丘尼。二一比丘尼。三二一式叉摩尼。三二一沙弥。皆突吉罗。
    若比丘知是物向二沙弥尼。求向余二沙弥尼。突吉罗。若比丘知是物向二沙弥尼。求向一沙弥尼。比丘僧三二一比丘。比丘尼僧三比丘尼二一比丘尼。三二一式叉摩尼。三二一沙弥。三二一沙弥尼。皆突吉罗。
    若比丘知是物向此一沙弥尼。求向余一沙弥尼突吉罗。若比丘知是物向一沙弥尼。求向比丘僧。三比丘二一比丘比丘尼僧三比丘尼二一比丘尼。三二一式叉摩尼。三二一沙弥。三二一沙弥尼。皆突吉罗。
    若比丘知是物向此多畜生。求向余多畜生。突吉罗。若比丘知是物向多畜生。求向二畜生一畜生突吉罗。若比丘知是物向此二畜生。求向余二畜生。突吉罗。若比丘知是物向二畜生。求向一畜生多畜生突吉罗。若比丘知是物向此一畜生。求向余一畜生。突吉罗。若比丘知是物向一畜生。求向多畜生二畜生。突吉罗。
    若比丘知是物向比丘僧。求向比丘尼僧。突吉罗。
    若比丘知是物向比丘尼僧。求向比丘僧突吉罗。
    若比丘僧破为二部比丘。知是物向此一部。求向余一部。突吉罗。
    若比丘向中生向想。得尼萨耆波夜提。若向中生不向想。亦得尼萨耆波夜提。若向中生疑尼萨耆波夜提。若不向中生向想得突吉罗。若不向中生疑得突吉罗。若不向中生不向想不犯（二十九事竟）
    佛在舍卫国。与大比丘僧安居。尔时长老毕陵伽婆蹉。王舍城安居。多有知识。大德酥油蜜石蜜。是长老多得故，满钵半钵。拘钵多罗。半拘钵多罗。大犍瓷小犍瓷。或络囊盛。悬象牙杙上。从中取时翻弃污壁。卧具烂坏。污漫房舍。房舍臭处。是长老毕陵伽婆蹉弟子有残不净酥油蜜。残宿而食。恶捉、不受、内宿。诸佛在世法。岁二时大会。春末后月夏末后月。春末月者。诸方国土处处诸比丘来诣佛所。作是念。佛所说法。我等当安居时修习得安乐住。是初大会。夏末月者。诸比丘夏三月安居竟作衣毕。持衣钵诣佛所。作是念。我等久不见佛。久不见世尊。是第二大会。尔时有一比丘。王舍城安居竟作衣毕。持衣钵游行到舍卫国。往诣佛所。头面礼足在一面立。诸佛常法。若客比丘来。以如是语劳问诸比丘。忍不足不。安乐住不。乞食不乏。道路不疲耶。尔时佛以如是语劳问是比丘。忍不足不。安乐住不。乞食不乏。道路不疲耶。比丘答言。世尊。忍足安乐住。乞食不乏。道路不疲。以上事向佛广说。佛以是事集比丘僧。种种因缘呵责。我怜愍利益病比丘故。听服四种含消药酥油蜜石蜜。云何是比丘。举宿而食。恶捉不受内宿。种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘病。听服四种含消药酥油蜜石蜜。共宿至七日得服。过是服是。尼萨耆波夜提。
    病者。若风发热发冷发。服是四种药可差者。是名病。不病者。异是因缘名为不病。
    尼萨耆波夜提者。是药应舍。波夜提罪应悔过。
    是中犯者。若比丘一日得酥畜二日舍。二日得畜三日舍。三日得畜四日舍。四日得畜五日舍。五日得畜六日舍。六日得畜七日舍。七日得七日时。比丘是酥应与人。若作净若服。若比丘不与人不作净不服。至第八日地了时。尼萨耆波夜提。
    若比丘一日得酥二日更得。畜一舍一。二日得酥三日更得。畜一舍一。三日得酥四日更得。畜一舍一。四日得酥五日更得。畜一舍一。五日得酥六日更得。畜一舍一。六日得酥七日更得。七日时比丘是酥应与人。若作净若服。若不与人不作净不服。至第八日地了时。尼萨耆波夜提。
    若比丘一日得酥畜二日。更得畜后舍前。二日得酥三日更得。畜后舍前。三日得酥四日更得。畜后舍前。四日得酥五日更得。畜后舍前。五日得酥六日更得。畜后舍前。六日得酥七日更得。七日时比丘是酥应与人。若作净若服。若不与人不作净不服。至第八日地了时。尼萨耆波夜提。
    若比丘一日得酥二日更得。畜前舍后。二日得酥三日更得。畜前舍后。三日得酥四日更得。畜前舍后。四日得酥五日更得。畜前舍后。五日得酥六日更得。畜前舍后。六日得酥七日更得。七日时比丘是酥应与人。若作净若服。若不与人不作净不服。至第八日地了时。尼萨耆波夜提。
    若比丘一日得酥畜。二日不得。三四五六七日不得。七日时比丘是酥应与人。若作净若服。若不与人不作净不服。至第八日地了时。尼萨耆波夜提。
    若比丘一日得酥畜。二日更得。三四五六七日更得。七日时比丘是酥皆应与人。若作净若服。若不与人不作净不服。至第八日地了时。尼萨耆波夜提。
    若比丘有应舍酥。未舍罪未悔过。次续未断更得酥。是后酥得尼萨耆波夜提。本酥因缘故。
    又比丘应舍酥已舍罪未悔过次续未断。更得酥。是后酥得尼萨耆波逸提。本酥因缘故。
    又比丘应舍酥已舍。罪已悔过。次续未断。更得酥。是后酥得尼萨耆波夜提。本酥因缘故。
    又比丘应舍酥已舍。罪已悔过。次续已断更得酥。不犯。油蜜石蜜亦如是。若重病不犯（三十事竟）

十诵律卷第八（此章明本与宋本元本宫本对校）
    佛在舍卫国。尔时有一居士。发心欲与佛及僧饮食。复与僧衣。时世饥俭乞食难得。是居士财物不多。夏时已过。心中忧愁作是言。今何痛恼苦急乃尔。我本心欲与佛及僧饮食。复与僧衣。时世饥俭乞求难得。我财物少夏时已过。心中忧愁苦急不满我愿。我今当从僧中少多。请比丘与食与僧衣。令我福德不空。作是念已。便入祇洹打揵椎。有比丘问居士。何因缘故打椎。居士答言。我欲从僧中请尔所比丘到我舍。时知会人。即差尔所比丘去。次到六群比丘。六群比丘先时有次请。便持衣钵先到。请家办饮食时。教如是如是作。是时六群比丘。晨朝持衣钵到是居士舍。共相问讯在一面坐。居士作礼已在前坐。自向六群比丘软语。我本心欲与佛及僧饮食复与僧衣。今世饥俭乞求难得。我财物少夏时已过。心中忧愁苦急作是念。我今当从僧中请少多比丘与食。便与众僧衣。令我不失福德。以是因缘故。食与汝等衣当与僧。时六群比丘闻衣名心动。语居士言。是衣何似。持来示我。居士言善。即出衣示之。六群比丘见衣倍生贪心。语居士言。汝意欲令是衣有用耶。欲令举置耶。居士言。所以施者欲令用之。汝若欲令不用者当与僧。何以故。僧多有衣举在一处。朽坏虫噉。若令用者当与我等。我等少衣得布施我等当用。居士言。汝等知与僧不用。若汝等能用者便当相与。居士与食食已。持是衣与六群比丘。食已持是衣去入祇洹示诸比丘。是衣何似细好不。诸比丘言实好。汝何从得。六群比丘广说是事。是中有比丘少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。知物向僧自求向己。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。知物向僧自求向己。佛以种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘知物向僧自求向己。尼萨耆波逸提。
    知者若自知若从他闻若檀越语。
    物者谓施僧物。若衣钵户钩澡灌时药时分药七日药终身药。
    向僧者。发心欲与僧未定与。
    尼萨耆波逸提者。是衣应舍。波逸提罪应悔过。
    是中犯者。若比丘知是物向比丘僧。自求向己。尼萨耆波逸提。若向三二一突吉罗。
    若比丘尼知是物向比丘尼僧自求向己。尼萨耆波逸提。若向三二一突吉罗。
    若比丘知是物向此三比丘。求向余三比丘。突吉罗。若比丘知是物向三比丘。求向二比丘一比丘。比丘尼僧。三比丘尼二比丘尼一比丘尼。三式叉摩尼二式叉摩尼一式叉摩尼。三沙弥二沙弥一沙弥。三沙弥尼二沙弥尼一沙弥尼。比丘僧。皆突吉罗。
    若比丘知是物向此二比丘。求向余二比丘。突吉罗。若知是物向二比丘。求向一比丘。比丘尼僧。三比丘尼二比丘尼一比丘尼。三式叉摩尼二式叉摩尼一式叉摩尼。三沙弥二沙弥一沙弥三沙弥尼二沙弥尼一沙弥尼。比丘僧三二一比丘。皆突吉罗。
    若比丘知是物向此一比丘。求向余一比丘。突吉罗。若知是物向一比丘。求向比丘尼僧。三比丘尼二比丘尼一比丘尼三式叉摩尼二式叉摩尼一式叉摩尼。三沙弥二一沙弥。三沙弥尼二一沙弥尼。比丘僧三比丘二比丘一比丘。皆突吉罗。
    若比丘知物向此三比丘尼。求向余三比丘尼。突吉罗。若比丘知是物向三比丘尼。求向二比丘尼一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥二一沙弥。三沙弥尼二一沙弥尼。比丘僧三比丘二一比丘。比丘尼僧。皆突吉罗。
    若比丘知是物向此二比丘尼。求向余二比丘尼。突吉罗。若比丘知是物向二比丘尼。求向一比丘尼三式叉摩尼。二一式叉摩尼。三沙弥。二一沙弥三沙弥尼。二一沙弥尼比丘僧。三比丘二一比丘比丘尼僧。三二一比丘尼。皆突吉罗。
    若比丘知是物向此一比丘尼。求向余一比丘尼。突吉罗。若比丘知是物向一比丘尼。求向三式叉摩尼二式叉摩尼一式叉摩尼。三沙弥二一沙弥三沙弥尼。二一沙弥尼。比丘僧三比丘二一比丘比丘尼僧三比丘尼。二一比丘尼皆突吉罗。
    若比丘知是物向此三式叉摩尼。求向余三式叉摩尼。突吉罗。若比丘知是物向三式叉摩尼。求向二式叉摩尼。一式叉摩尼三沙弥二一沙弥。三沙弥尼二一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二比丘尼一比丘尼。皆突吉罗。
    若比丘知是物向此一式叉摩尼。求向余二式叉摩尼。突吉罗。
    若比丘知是物向二式叉摩尼。求向一式叉摩尼。三沙弥二一沙弥。三沙弥尼二一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼。皆突吉罗。
    若比丘知是物向此一式叉摩尼。求向余一式叉摩尼。突吉罗。若知是物向一式叉摩尼。求向三沙弥二一沙弥。三沙弥尼二一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二式叉摩尼。皆突吉罗。
    若比丘知是物向此三沙弥。求向余三沙弥。突吉罗。若比丘知是物向三沙弥。求向二沙弥一沙弥。三沙弥尼二一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。皆突吉罗。
    若比丘知是物向此二沙弥。求向余二沙弥。突吉罗。若比丘知是物向二沙弥。求向一沙弥。三沙弥尼二一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥。皆突吉罗。
    若比丘知是物向此一沙弥。求向余一沙弥。突吉罗。若比丘知是物向此一沙弥。求向三沙弥尼二一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥二一沙弥。皆突吉罗。
    若比丘知是物向此三沙弥尼。求向余三沙弥尼。突吉罗。若比丘知是物向此三沙弥尼。求向余二沙弥尼一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥二一沙弥。皆突吉罗。
    若比丘知是物向此二沙弥尼。求向余二沙弥尼。突吉罗。若比丘知是物向二沙弥尼。求向一沙弥尼。比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥二一沙弥。三二一沙弥尼。皆突吉罗。
    若比丘知是物向此一沙弥尼。求向余一沙弥尼。突吉罗。若比丘知是物向一沙弥尼。求向比丘僧。三比丘二一比丘。比丘尼僧。三比丘尼二一比丘尼。三式叉摩尼二一式叉摩尼。三沙弥二一沙弥。三沙弥尼二一沙弥尼。皆突吉罗。
    若比丘知是物向此多畜生。求向余多畜生。突吉罗。若比丘知是物向多畜生。求向二畜生一畜生。突吉罗。若比丘知是物向此二畜生。求向余二畜生。突吉罗。若比丘知是物向二畜生。求向一畜生多畜生。突吉罗。若比丘知是物向此一畜生。求向余一畜生。突吉罗。若比丘知是物向此一畜生。求向多畜生二畜生。突吉罗。
    若比丘知是物向比丘僧。求向比丘尼僧。突吉罗。若比丘知是物向比丘尼僧。求向比丘僧。突吉罗。
    若比丘僧破为二部。比丘知是物向此一部。求向余一部。突吉罗。若比丘向中生向想。得尼萨耆波逸提。若向中生不向想。亦尼萨耆波逸提。若向中生疑。尼萨耆波逸提。若不向中生向想。得突吉罗。若不向中生疑。得突吉罗。若不向中生不向想。不犯（二十九事竟）


《十诵律·二诵·5.九十波夜提法之一》

十诵律卷第九（二诵之三）

        后秦北印度三藏弗若多罗译

    明九十波夜提法之一
    佛在舍卫国。尔时南天竺有论议师。以铜鍱鍱腹头上然火来入舍卫国。时人问言。汝何因缘尔。答言。我智慧多。恐腹裂故。汝头上何以着火。欲照闇故。语言。痴婆罗门。日照天下。何以言闇。答言。汝等不知。闇有二种。一者无日月火烛。二者愚痴无智慧明。诸人言。汝未见诃哆释子比丘。故敢作是语。若见共语者。日出则闇。夜则日出。时城内人民。即唤诃哆释子比丘。欲令共论。时诃哆闻之心愁。不得已而来。入城道中。见二羝羊共斗。即因取相作是念。一羊是婆罗门。一羊是我。是我者斗则不如。见已转更愁忧。前行又见二牛共斗。复作是念。一牛是婆罗门。一牛是我。是我者即复不如。又前行复见二人相扑。作是念。一是婆罗门。一是我。我者即复不如。欲入论处。见一女人持满瓶水。水瓶即破。复作是念。我见诸不吉相。将无不如。不得已。便前入舍。见是论师婆罗门眼口相貌。自知不如愁忧更甚。适坐须臾。诸人便言可共论议。答言。我今小不安隐。须待明日。作是语已便还宿处。至后夜时即向王舍城。明旦城中人集。久待不来。知时已过。自到祇桓推寻求之。余比丘言。诃哆释子即后夜时持衣钵去。诸城内人闻已种种呵责。云何名比丘。故妄语。一人语二人。二人语三人。如是展转恶名流布满舍卫城。是中有比丘。少欲知足行头陀。着衣持钵入城乞食。闻是事心不喜。食已向佛广说。佛以是事集比丘僧。以种种因缘呵责。云何名比丘。故妄语。种种呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘故妄语者。波夜提。
    故妄语者。知是事不尔。诳他故异说。
    波夜提者。是罪名烧煮覆障。若不悔过。能障碍道。
    是中犯者。有五种。有妄语入突吉罗。有入波夜提。有入偷兰遮。有入僧伽婆尸沙。有入波罗夷。有入波罗夷者。自知无圣法。语人言。我有圣法。是名入波罗夷。入僧伽婆尸沙者。以无根四波罗夷法。谤他比丘故。入偷兰遮者。不具足波罗夷妄语。亦不具足僧伽婆尸沙妄语故。入波夜提者。若比丘以无根僧伽婆尸沙。谤他比丘故。入突吉罗者。除四种妄语。余妄语犯突吉罗。
    若比丘不见事言见。波夜提。若见言不见。波夜提。若见谓不见。语他言见。波夜提。若不见谓见。语他言不见。波夜提。若见已疑。为见不见。语他言不见。波夜提。若不见疑。为见不见。语他言见。波夜提。闻觉知亦如是。若随心想说不犯（一事竟）
    佛在王舍城。尔时六群比丘。喜斗诤相骂。是六群比丘与诸比丘共斗诤已。便出他过形相轻唤。下贱种姓下贱名字技术作业。是时有未诤者便诤。已诤者不欲止。未出事便出。已出事不可灭。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。喜斗诤相骂。共他诤已。便出其过形相轻唤。下贱种姓名字技术。是时有未诤者便诤。已诤者不欲止。未出事便出。已出事不可灭。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。喜斗诤相骂。共他诤已。便出其过形相轻唤。下贱种姓名字技术。是时有未诤者便诤。已诤者不欲止。未出事便出。已出事不可灭。佛种种因缘呵已。说本生因缘。佛语诸比丘。过去有人有一黑牛。复有一人亦有一牛。为财物故唱言。谁牛力胜我牛者。我输尔所物。若不如者输我尔所物。时黑牛主闻是唱声。答言可尔。时载重物系牛车左。形相轻唤谓黑曲角。以杖击之牵是车去。时牛闻是形相骂故。即失色力。不能挽重上阪。时黑牛主大输财物。是得物人后复更唱。谁牛力胜。我输尔所物。是时黑牛闻是唱声。便语主言。是人何故复唱斯言。时主答曰。贪财物故复作是唱。黑牛语主。可答言尔。主言不能。所以然者。以汝弊恶牛故。大输我物。今复作者输我物尽。牛语主言。先在众人前形相轻我。以下贱名唤谓黑曲角。闻恶名故即失色力。是故不能挽重上阪。今授主语。莫出恶言。在他前时便语我言。汝犊子时刺入脚中。自看是刺欲得出故。角入地中故曲。汝是好黑大牛。生来良吉角广且直。主受牛语。即便洗刷麻油涂角。着好华鬘系车右边。柔软爱语。大吉黑牛广角大力。牵是车去。是牛闻是柔软爱语故。即得色力牵重上阪。时黑牛主。先所失物更再三倍得。是牛主得大利已。心甚欢喜。即说偈言
    载重入深辙　　随我语能去
    是故应软语　　不应出恶言
    软语有色力　　是牛能牵重
    我获大财物　　身心得喜乐

    佛语诸比丘。畜生闻形相语尚失色力。何况于人。时佛以种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘形相他者。波夜提。
    波夜提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。有八种。谓种、技、作、犯、病、相、烦恼、骂。
    种者。若比丘往语刹利子比丘言。汝刹利种。用出家受戒为。轻毁心故。一一语突吉罗。又比丘往语婆罗门子比丘言。汝婆罗门种。用出家受戒为。轻毁心故。一一语突吉罗。又比丘往语估客子比丘言。汝估客种。用出家受戒为。轻毁心故。一一语中突吉罗。又比丘往语锻师子比丘言。汝锻师种。用出家受戒为。轻毁心故。一一语波夜提。又比丘往语木师子比丘言。汝木师种。用出家受戒为。轻毁心故。一一语波夜提。又比丘往语陶师子比丘言。汝陶师种。用出家受戒为。轻毁心故。一一语波夜提。若比丘往语皮师子比丘言。汝皮师种。用出家受戒为。轻毁心故。一一语波夜提。又比丘往语竹师子比丘言。汝竹师种。用出家受戒为。轻毁心故。一一语波夜提。又比丘往语剃毛发师子比丘言。汝剃毛发师种。用出家受戒为。轻毁心故。一一语波夜提。又比丘往语旃陀罗子比丘言。汝旃陀罗种。用出家受戒为。轻毁心故。一一语波夜提。是名为种。
    技者。若比丘往语刹利子比丘言。汝刹利种。用出家受戒为。汝应学乘象马乘车辇舆。学捉刀楯弓箭。学捉铁钩。学掷网罗。学入阵出阵。如是种种刹利技术汝应学。轻毁心故。一一语突吉罗罪。又比丘往语婆罗门子比丘言。汝婆罗门种。用出家受戒为。汝应学围陀经亦教他学。自作天祠亦教他作。学饮食咒蛇咒疾行咒劬罗咒揵陀罗咒。如是种种婆罗门技术汝应学。轻毁心故。一一语突吉罗。又比丘往语估客子比丘言。汝估客种。用出家受戒为。汝应学书算数印相。学知金银相丝绵缯彩。学坐金肆银肆客作肆铜肆珠肆。如是种种估客技术汝应学。轻毁心故。一一语突吉罗。又比丘往语锻师子比丘言。汝锻师种。用出家受戒为。汝应学作钏鉡锁鼎。鏊铧锹钁。斧槊大刀小刀。钵拘钵多罗。半拘钵多罗。大揵鎡小犍鎡。剃刀针钩锁钥。如是种种锻师技术汝应学。轻毁心故。一一语波夜提。又比丘往语木师子比丘言。汝木师种。用出家受戒为。汝应学作机关木人若男若女。学作盆盂耧犁车乘辇舆。如是种种木师技术汝应学。轻毁心故。一一语波夜提。又比丘往语陶师子比丘言。汝陶师种。用出家受戒为。汝应学知土相取土调泥着水多少。学转轮作盆瓶釜盖。大钵拘钵多罗。半拘钵多罗。大揵鎡小揵鎡。如是种种陶师技术汝应学。轻毁心故。一一语波夜提。又比丘往语皮师子比丘言。汝皮师种。用出家受戒为。汝应学知皮相渍皮坚软裁割缝连作富罗革屣。学治浸皮摩剗皮知皮表里。学作鞍勒鞭鞸。如是种种皮师技术汝应学。轻毁心故。一一语波夜提。又比丘往语竹师子比丘言。汝竹师种。用出家受戒为。汝应学知竹苇相浸竹坚软。学破学屈学作槊箭扇盖箱箪。如是种种竹师技术汝应学。轻毁心故。一一语波夜提。又比丘往语剃毛师子比丘言。汝剃毛师种。用出家受戒为。汝应学知留顶上周罗发。学剃须剃腋下毛剪爪甲镊鼻毛。如是种种剃毛师技术汝应学。轻毁心故。一一语波夜提。又比丘往语旃陀罗子比丘言。汝旃陀罗种。用出家受戒为。汝应学截人手足耳鼻头持着木上。学担死人出烧。如是种种旃陀罗技术汝应学。轻毁心故。一一语波夜提。是名为技。
    作者。若比丘往语刹利子比丘言。汝刹利种。用出家受戒为。汝应学乘象马辇舆捉刀楯弓箭掷钩网罗入阵出阵。如是种种刹利事汝应作。轻毁心故。一一语突吉罗。又比丘往语婆罗门子比丘言。汝婆罗门种。用出家受戒为。汝应读围陀经亦应教他人读。自作天祠亦教他作。读饮食咒蛇咒疾行咒劬罗咒揵陀罗咒。如是种种婆罗门事汝应作。轻毁心故。一一语突吉罗。又比丘往语估客子比丘言。汝估客种。用出家受戒为。汝应坐金肆银肆铜肆客作肆珠肆。如是种种估客事汝应作。轻毁心故。一一语突吉罗。又比丘往语锻师子比丘言。汝锻师种。用出家受戒为。汝应作钏鉡锁鼎。鏊铧锹钁斧槊大刀小刀。钵拘钵多罗半拘钵多罗。大揵鎡小揵鎡剃刀针钩锁钥。如是种种锻师事汝应作。轻毁心故。一一语波夜提。又比丘往语木师子比丘言。汝木师种。用出家受戒为。汝应作机关木人盆盂耧犁车乘辇舆。如是种种木师事汝应作。轻毁心故。一一语波夜提。又比丘往语陶师子比丘言。汝陶师种。用出家受戒为。汝应取土调泥。转轮作盆瓶瓮釜盖。大钵拘钵多罗。半拘钵多罗。大揵鎡小揵鎡。如是种种陶师事汝应作。轻毁心故。一一语波夜提。又比丘往语皮师子比丘言。汝皮师种。用出家受戒为。汝应取皮浸治割截连缝。作富罗革屣鞍勒鞭鞸。如是种种皮师事汝应作。轻毁心故。一一语波夜提。又比丘往语竹师子比丘言。汝竹师种。用出家受戒为。汝应破竹苇作槊作箭扇盖箱箪。如是种种竹师事汝应作。轻毁心故。一一语波夜提。又比丘往语剃毛师子比丘言。汝剃毛师种。用出家受戒为。汝应剃毛须发。剃腋下毛。剪爪甲镊鼻毛。如是种种剃毛师事汝应作。轻毁心故。一一语波夜提。又比丘往语旃陀罗子比丘言。汝旃陀罗种。用出家受戒为。汝应断人手足耳鼻头。持着木上担死人出烧。如是种种旃陀罗事汝应作。轻毁心故。一一语波夜提。是名为作。
    犯者。若比丘往语余比丘言。汝犯罪人。用出家受戒为。汝犯僧伽婆尸沙。犯波夜提。犯波罗提提舍尼突吉罗。轻毁心故。一一语波夜提。是名为犯。
    病者。若比丘语余比丘言。汝恶疾病人。用出家受戒为。汝有癞病痈病白癞病乾病痟病鬼病。轻毁心故。一一语波夜提。是名为病。
    相者。若比丘往语余比丘言。汝恶相人。用出家受戒为。汝卷手兀手瘿癖左作臂似鸟翅。轻毁心故。一一语波夜提。是名为相。
    烦恼者。若比丘往语余比丘言。汝重烦恼人用出家受戒为。汝多欲多瞋多痴喜忧恼轻毁心故。一一语波夜提。是名烦恼。
    骂者。若比丘往语余比丘言。汝喜骂人。用出家受戒为。汝作二种骂骂他。一者白衣骂。二者出家骂。令心苦恼。轻毁心故。一一语波夜提。是名为骂。
    若比丘以是八种语语余比丘。轻毁心故。波夜提。除是八种。若以余事轻毁比丘者。突吉罗。若除比丘以八种轻毁余人者。突吉罗（二事竟）
    佛在王舍城。尔时六群比丘喜斗诤，相言：「六群比丘与余比丘共斗诤故，诸比丘僧分为二部。是六群比丘往语一部言：『汝等知不？彼部说：「汝等用出家受戒为？汝等某名、某姓、某种、某作、某相。」』复还语一部言：『汝等知不？彼部说：「汝等用出家受戒为？汝等某名、某姓、某种、某作、某相。」』是时有未破者便破，已破者不和合，未出事便出，已出事不可灭。」是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。喜斗诤令比丘僧破为二部。便语一部言。彼诸比丘说。汝等用出家受戒为。汝等某名某姓某种某作某相。复还语一部言。汝等知不。彼诸比丘说。汝等用出家受戒为。汝等某名某姓某种某作某相。是时有未破者便破。已破者不和合。未出事便出。已出事不可灭。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。斗诤令比丘僧破为二部。便往语一部言。彼诸比丘说。汝等用出家受戒为。汝等某名某姓某种某作某相。复语一部言。彼诸比丘说。汝等用出家受戒为。汝等某名某姓某种某作某相。是时有未破者便破。已破者不可和合。未出事便出。已出事不可灭。佛种种因缘呵已。即说本生因缘。语诸比丘。过去世雪山下有二兽。一名好毛师子。二名好牙虎。共为善知识。相亲爱念相问讯。时闭目相舐毛。是二兽恒得软好肉噉。去是不远。有两舌野干。野干作是念。是好毛师子好牙虎共作善知识。相亲爱念相问讯。时闭目相舐毛。恒得好软肉噉。我当至是二兽边作第三伴。作是念已。到虎师子所。作是言。我与汝作第三伴。汝听我入不。师子虎言。随意。两舌野干。得二兽残肉噉故。身体肥大。肥已作是念。是好毛师子好牙虎。共为善知识。相亲爱念相问讯。时闭目相舐毛。恒得好肉噉。或时不得必当噉我。我何不先作方便令心别离。别离已皆从我受恩。作是念已。往语师子言。汝知不。好牙虎有恶心于汝。作是言。好毛师子有所食噉。皆是我力。说是偈言
    虽有好毛色　　剿疾人所畏
    好毛不胜我　　好牙作是说

    好毛师子言。云何得知。两舌野干答言。好牙虎明日见汝时。闭目舐汝毛者。当知恶相。作是语已往语虎言。汝知不。好毛师子于汝有恶心。作是言。好牙有所食噉。皆是我力。说是偈言
    虽有好牙色　　剿疾人所畏
    好牙不胜我　　好毛作是说

    云何得知。答言。好毛明日见汝时。闭目舐汝毛者。当知恶相。是二知识中。虎生畏想。是故先往师子所言。汝于我生恶心。作如是言。好牙有所食噉。皆是我力。复说偈言
    虽有好牙色　　剿疾人所畏
    好牙不胜我　　汝作是说耶

    师子言。谁作是语。答言。两舌野干。好毛复问言。汝于我生恶心。作如是言。好毛有所食噉。皆是我力。复说偈言
    虽有好毛色　　剿疾人所畏
    好毛不胜我　　汝作是说耶

    虎言不也。虎语师子言。汝若有是恶语者。不得共作善知识。好毛言。是两舌野干有如此言。于意云何。不喜共我住耶。即说偈言
    若信是恶人　　则速别离去
    常怀其愁恼　　瞋恨不离心
    凡为善知识　　不以他语离
    不信欲除者　　当觅其方便
    若信他别离　　则为其所食
    不信两舌者　　还共作和合
    所怀相向说　　心净言柔软
    应作善知识　　和合如水乳
    今此弊小虫　　生来性自恶
    一头而两舌　　杀之则和合

    尔时虎与师子。验事实已。共捉野干破作二分。佛言。畜生尚以两舌因缘故。得不安乐。何况于人。佛以是因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘两舌者。波夜提。
    波夜提者。名烧煮覆障。若不悔过。能障碍道。
    是中犯者有八种。谓种伎作犯病相烦恼骂。是八事中皆用五事。如是名如是姓如是种如是作如是相。如是名者。某甲某甲比丘名。姓者。婆蹉姓俱磋姓伤提罗姓婆罗堕姓阿支罗姓。是名姓。种者。刹利种婆罗门种毗舍种。首陀罗种。作者。作卖金肆卖银肆客作肆珠肆。相者。卷手兀手瘿癖左作臂似鸟翅。是名相。
    种者。若比丘往语刹利子比丘言。彼说汝刹利种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    若比丘往语婆罗门子比丘言。彼说汝婆罗门种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    若比丘往语估客子比丘言。彼说汝估客种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    又比丘往语锻师子比丘言。彼说汝锻师种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说得波夜提突吉罗。
    又比丘往语木师子比丘言。彼说汝木师种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说者波夜提突吉罗。
    又比丘往语陶师子比丘言。彼说汝陶师种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语皮师子比丘言。彼说汝皮师种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语竹师子比丘言。彼说汝竹师种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语剃毛发师子比丘言。彼说汝剃毛师种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语旃陀罗子比丘言。彼说汝旃陀罗种。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。若不解者突吉罗。解已更说波夜提突吉罗。是名为种。
    伎者。若比丘往语刹利子比丘言。彼说汝刹利种。应学乘象马车舆。捉刀楯弓箭。掷钩掷网罗。入阵出阵。如是种种刹利伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    又比丘往语婆罗门子比丘言。彼说汝婆罗门种。应学围陀经亦教他学。自作天祠亦教他作。读饮食咒蛇咒疾行咒劬罗咒乾陀罗咒。如是种种婆罗门伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    又比丘往语估客子比丘言。彼说汝估客种。应学算书数印相。学知金银相丝绵缯彩。应坐金肆银肆客作肆铜肆珠肆。如是种种估客伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    又比丘往语锻师子比丘言。彼说汝锻师种。应学作钏鉡锁鼎鏊铧锹钁斧槊大刀小刀。钵钩钵多罗半钩钵多罗。大揵鎡小揵鎡剃刀针钩锁钥。如是种种锻师伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语木师子比丘言。彼说汝木师种。应学作机关木人。盆盂耧犁车乘辇舆。如是种种木师伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗解已更说波夜提突吉罗。
    又比丘往语陶师子比丘言。彼说汝陶师种。应学知土相取土调泥学转轮作盆瓶釜盖。钵拘钵多罗半拘钵多罗。大揵鎡小揵鎡。如是种种陶师伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语皮师子比丘言。彼说汝皮师种。应学知皮相浸皮坚软。割截裁缝作靴富罗革屣。学治粗皮摩剗皮鞍勒鞭鞸。如是种种皮师伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语竹师子比丘言。彼说汝竹师种。应学知竹苇相浸竹坚软。学破学屈作扇盖箱箪。如是种种竹师伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语剃毛师子比丘言。彼说汝剃毛师种。应学知留顶上周罗发。学剃发剃须剃腋下毛。剪爪甲镊鼻毛。如是种种剃毛师伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语旃陀罗子比丘言。彼说汝旃陀罗种。应学断人手足耳鼻头。持着木上担死人出城烧。如是种种旃陀罗伎术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为伎。
    作者。若比丘往语刹利子比丘言。彼说汝刹利种。应乘象马车舆。捉刀楯弓箭。掷钩网罗。入阵出阵。如是种种刹利种事汝应作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    又比丘往语婆罗门子比丘言。彼说汝婆罗门种。应读围陀经亦教他读。自作天祠亦教他作。读饮食咒蛇咒疾行咒劬罗咒乾陀罗咒。如是种种婆罗门事汝应作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。若解已更说亦突吉罗。
    又比丘往语估客子比丘言。彼说汝估客种。应坐金肆银肆客作肆铜肆珠肆。如是种种估客事汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者突吉罗。不解者亦突吉罗。解已更说亦突吉罗。
    又比丘往语锻师子比丘言。彼说汝锻师种。应作钏鉡锁鼎。鏊铧锹镬斧槊大刀小刀。钵拘钵多罗半拘钵多罗。大揵鎡小揵鎡。剃刀针钩钵钩锁钥。如是种种锻师事汝应作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语木师子比丘言。彼说汝木师种应作机关木人车舆耧犁。如是种种木师事汝应作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语陶师子比丘言。彼说汝陶师种。应取土调泥。转轮作盆瓶瓮釜盖。钵拘钵多罗。半拘钵多罗大揵鎡小揵鎡。如是种种陶师事汝应作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语皮师子比丘言。彼说汝皮师种。应取皮浸治割截连缝。作靴富罗革屣鞍勒鞭鞸。如是种种皮师事汝应作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语竹师子比丘言。彼说汝竹师种。应学破竹苇作槊作箭扇盖箱簟。如是种种竹师事汝应学作。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。
    又比丘往语剃毛师子比丘言。彼说汝剃毛师种。应学知留顶上周罗发。学剃发剃须剃腋下毛。剪爪甲镊鼻毛。如是种种剃毛师技术汝应学。用出家受戒为。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。又比丘往语旃陀罗子比丘言。彼说汝旃陀罗种。应作断人手足耳鼻头。持着木上担死人出烧。如是种种旃陀罗事汝应作。用出家受戒为。彼是谁那。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为作。
    犯者。若比丘往语余比丘言。彼说汝犯罪人。用出家受戒为。汝犯僧伽婆尸沙。汝犯波夜提。汝犯波罗提提舍尼。汝犯突吉罗。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为犯。
    病者。若比丘往语余比丘言。彼说。汝恶病人。用出家受戒为。汝癞病痈病乾病痟病鬼病。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为病。
    相者。若比丘往语余比丘言。彼说汝恶相人。用出家受戒为。汝卷手兀手。瘿癖左作。臂似鸟翅。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为相。
    烦恼者。若比丘往语余比丘言。彼说汝重烦恼人。用出家受戒为。汝多欲多瞋多痴喜忧恼。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为烦恼。
    骂者。若比丘往语余比丘言。彼说汝喜骂人。用出家受戒为。汝以二种骂骂他。白衣骂出家骂。彼是谁耶。答曰名某。某名是谁。答曰某姓。某姓是谁。答曰某种。某种是谁。答曰某作。某作是谁。答曰某相。若彼解者波夜提。不解者突吉罗。解已更说波夜提突吉罗。是名为骂。
    若比丘以是八种。语余比丘。别离心故。波夜提突吉罗。异是八种。若以余事。别离比丘者。突吉罗。除比丘。若以八种别离余人者。突吉罗（三事竟）
    佛在王舍城。尔时六群比丘。喜斗诤相言相骂。是六群比丘。共余比丘斗诤相言相骂。僧如法断诤竟。六群比丘知如法断已。还更发起作是言。诸长老。是事非作恶作。应更作。非断恶断。更断。非停恶停。更停。非灭恶灭。更灭。是中有未破比丘便破。已破者不可和合。未诤者便诤。已诤者不可灭。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责六群比丘言。云何名比丘。僧如法断诤竟。还更发起。作是言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。是中有未破比丘便破。已破者不可和合。未诤者便诤。已诤者不可灭。种种呵已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。僧如法断诤竟。还更发起。作是言诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。中有未破比丘便破。已破者不可和合。未诤者便诤。已诤者不可灭。佛种种呵已语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘僧如法断诤竟。还更发起者。波夜提。
    如法断者。如法如律如比尼如佛教说。
    诤者有四种。相言诤无事诤犯罪诤常所行诤。
    还更发起者。作如是言。诸长老。是事非作恶作。应更作。非断恶断。更断。非停恶停。更停。非灭恶灭。更灭。
    是人有五种。一者旧人。二者客人。三者受欲人。四者说羯磨人。五者见羯磨人。
    波夜提者。名煮烧覆障。若不悔过。能障碍道。
    是中犯者。若旧比丘。于相言诤中。相言诤想。如法灭已。如法灭想。还更发起。作如是言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。
    相言诤中。无根诤想。犯罪诤想。常所行诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。
    若旧比丘无事诤中。无事诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。应更作。非断恶断。更断。非停恶停。更停。非灭恶灭。更灭。波夜提。
    无事诤中。犯罪诤想。常所行诤想。相言诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。
    旧比丘犯罪诤中。犯罪诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。
    犯罪诤中。常所行诤想。相言诤想。无事诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。
    旧比丘常所行诤中。常所行诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。
    常所行诤中。相言诤想。无事诤想。犯罪诤想。如法灭已。如法灭想。还更发起言。诸长老。是事非作恶作。更作非断恶断。更断非停恶停。更停非灭。恶灭更灭。波夜提。客比丘。受欲比丘。作羯磨比丘。见羯磨比丘亦如是。
    若比丘如法灭诤中。如法灭想。还更发起。波夜提。如法灭诤中。不如法灭想。还更发起。波夜提。如法灭诤中。生疑还更发起。波夜提。不如法灭诤中。如法灭想。还更发起。突吉罗。不如法灭诤中。生疑还更发起。突吉罗。不如法灭诤中。不如法灭想。还更发起不犯（四事竟）
    佛在舍卫国。尔时迦留陀夷。中前着衣持钵入舍卫城乞食。食已还至自房。收衣钵持户钩在门间立。作是念。若有女人来此看者。我当示诸房舍。尔时多有女人来入寺看。迦留陀夷遥见女人来。作是言。诸姊妹来。我当示诸房舍处。以是因缘故。诸女人集。说两可羞事。以他母事向女说言。汝母隐处有如是如是相。尔时女作是念。如是比丘所说。必当与我母通。又以女事向母说。汝女隐处有如是如是相。母作是念。如是比丘所说。必当与我女通。又以子妇事向姑说。汝子妇隐处有如是如是相。姑作是念。如是比丘所说。必当与我子妇通。又以姑事向子妇说。汝姑隐处有如是如是相。子妇作是念。如是比丘所说。必当与我姑通。迦留陀夷作是语时。为他身自身作疑。是诸妇女展转相疑。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。女人前说两可羞事。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。女人前说两可羞事。佛种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘与女人说法过五六语波夜提。除有知男子。
    女人者。女人能受淫欲。
    过五六语者。五语。名色阴无常受想行识阴无常。六语。名眼无常耳鼻舌身意无常。
    法者。名佛所说。弟子所说。天所说。仙人所说。化人所说。显示布施持戒生天涅槃。
    有智男子者。知名能分别言语好丑。
    波夜提者。烧煮覆障。若不悔过。能障碍道。
    是中犯者。若比丘无解语男子。为女人说法过五六语。若偈说。偈偈波夜提。若轻说。事事波夜提。若别句说。句句波夜提。
    若比丘即先坐处坐。无解语男子。更有异女人来。复为说法过五六语。先女人亦在中坐。二俱闻法。若偈说。偈偈波夜提。若经说。事事波夜提。若别句说。句句波夜提。
    若比丘为女人说法。无解语男子。过五六语。已从坐起去。更有女人道中逆来。复为说法。无有解语男子。过五六语。先女人复从后来。二俱闻法。若偈说。偈偈波夜提。若经说。事事波夜提。若别句说。句句波夜提。
    若比丘无解语男子。为女人说法过五六语已。次入余家。更为余女人说法过五六语。无解语男子。先女人亦来在壁边立。若在障边。若在篱边。若在堑边。亦复闻法。若偈说。偈偈波夜提。若经说。事事波夜提。若别句说。句句波夜提。
    不犯者。若比丘呗。若达嚫若说。所施功德。若与受戒。若女人问而答不犯（五事竟）
    佛在阿罗毗国。尔时阿罗毗国比丘。于寺内以句法教未受具戒人。或足句不足句。足味不足味。足字不足字。以是因缘故。寺内出大音声高声。多人众声。似学算人声。似婆罗门读围陀经时。如捕鱼师失鱼时声。是寺内以句法教未受具戒人者声亦如是。佛闻是大高音声。知而故问阿难。是寺内何以故。有是多人众声。阿难答言。世尊。是阿罗毗国比丘。于寺内以句法教未受具戒人。或足句不足句。足味不足味。足字不足字。以是因缘故。有大高声多人众声。佛以是事集比丘僧。知而故问阿罗毗比丘。汝实作是事不。答言。实作世尊。佛以是种种因缘呵责阿罗毗比丘。云何名比丘。以句法教未受具戒人。种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘以句法。教未受具戒人者。波夜提。
    未受具戒人者。除比丘比丘尼。余一切人是。
    句法者。足句不足句足字不足字足味不足味。足句者。具足说句。不足句者。不具足说句。足味者。具足说味。不足味者。不具足说味。足字者。具足说字。不足字者。不具足说字。若足句。即是足味足字。非不足句不足味不足字。若不足句。即是不足味不足字。非足句足味足字。法者。佛所说。弟子所说。天所说。仙人所说。化人所说。显示布施持戒生天泥洹。
    波夜提者。名煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘以足句法。教未受具戒人。若偈说。偈偈波夜提。若经说。事事波夜提。若别句说。句句波夜提。足味足字亦如是。
    若比丘以不足句法。教未受具戒人。若偈说。偈偈波夜提。若别句说。句句波夜提。若经说。事事波夜提。不足味不足字亦如是。
    不犯者。说竟说。不犯者。郁提舍事问答并诵。彼中自已郁提舍者。授经余诵者诵竟（六事竟）

十诵律卷第九


《十诵律·二诵·5.九十波夜提法之二》

十诵律卷第十（二诵之四）

        后秦北印度三藏弗若多罗译

    明九十波逸提法之二
    佛在维耶离国。夏安居时。与大比丘僧俱。时世饥俭乞食难得。诸人妻子自乏饮食。况与乞人。佛以是因缘故集比丘僧。语诸比丘。汝等知不。此间饥俭乞食难得。诸人妻子自乏饮食。况与乞人。汝等比丘随所知识。随诸亲里。随所信人。往彼安居。莫以饮食因缘故受诸苦恼。诸比丘受教已。头面礼足随知识去。有往憍萨罗国安居。有比丘往婆求摩河边。依止一聚落安居。是聚落中有富贵家。多饶财宝谷米丰盈。多诸产业田地人民奴婢作使。种种成就。尔时婆求摩比丘作是念。今世饥俭乞食难得。诸人妻子自乏饮食。况与乞人。是聚落中有富贵家。多饶财宝谷米丰盈。多诸产业田地人民奴婢作使种种成就。我等何不往到其舍共相叹言。聚落主知不。汝等得大善利。有大福田。众僧依汝聚落安居。此众中某是阿罗汉。某向阿罗汉。某阿那含。某向阿那含。某斯陀含。某向斯陀含。某须陀洹。某向须陀洹。某得初禅二禅三禅四禅。某得无量慈悲喜舍。某得空处识处无所有处非有想非无想处。某得不净观。某得阿那般那念。诸比丘作是念已。即入聚落至富贵舍。共相叹言。居士知不。汝等得大善利。有大福田。众僧依汝聚落安居。某是阿罗汉。某向阿罗汉。某阿那含。某向阿那含。某斯陀含。某向斯陀含。某须陀洹。某向须陀洹。某得初禅二禅三禅四禅。某得无量慈悲喜舍。某得空处识处无所有处非想非非想处。某得不净观。某得阿那般那念。诸居士闻已得信心忍。作是念。我等实得善利。有大福田。众僧依我聚落安居。某是阿罗汉。某向阿罗汉。乃至某阿那般那念。乃至如丰乐时。与僧小食中食怛钵那于饥俭时亦如是作。诸婆求摩河安居比丘。噉是饮食大得色力。肥盛润泽。
    佛在世时法。岁二时大会。春末月夏末月。春末月者。诸方国土处处诸比丘。作是念。佛所说法。我等夏安居时。修习得安乐住。是初大会。夏末月者。诸比丘夏三月安居竟作衣毕。持衣钵诣佛所。作是念我等久不见佛。久不见世尊。是第二大会。尔时憍萨罗国安居比丘。过夏三月作衣毕。持衣钵游行到维耶离。诸佛常法。有共佛安居比丘。有客比丘来。当共往迎一心问讯开房舍示卧具处。作如是言。此是汝等房舍。床榻踞床独坐床被褥枕席。随次第住。尔时维耶离比丘。遥见憍萨罗比丘来。便共出迎一心问讯。与担衣钵开房舍示卧具处。作如是言。此是汝等房舍。卧具床榻随次第住问讯言。汝等道路不疲。气力轻健。乞食不难耶。答言。我等道路不疲。气力轻健。但乞食难得。维耶离比丘言。汝等实道路不疲。气力轻健。乞食难得。汝等羸瘦颜色憔悴。尔时婆求摩河边安居比丘。三月竟作衣毕。持衣钵游行到维耶离。共佛安居比丘。遥见婆求摩河比丘来。皆共出迎一心问讯。与担衣钵开房舍示卧具处。作如是言。此是汝等房舍。床榻卧具随次第住。问讯言。汝等道路不疲。气力轻健乞食不难耶。答言。我等气力轻健乞食不难。但道路疲极。住维耶离比丘言。汝等实道路疲极。乞食不难。何以故。汝等肥盛颜色和悦。时维耶离比丘渐渐急问。诸长老。今世饥俭乞食难得。诸人妻子自乏饮食。况与乞人。汝等何因缘故。安居时气力肥盛颜色和悦乞食不难。时婆求摩河比丘。即向广说如上因缘。诸比丘问曰。汝等所可赞叹。实有是功德不。答言实有。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘但为饮食故。实有过人法。向未受具戒人说。种种因缘呵责已。向佛广说。佛以是事集比丘僧。知而故问婆求摩河比丘。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。以饮食故。实有过人法。向未受大戒人说。佛种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘实有过人法。向未受大戒人说者。波夜提。
    未受大戒人者。除比丘比丘尼。余一切人是。
    实有者。得是圣法故。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘实是阿罗汉。向他人说。波夜提。实向阿罗汉。向他人说。波夜提。实阿那含向阿那含。实斯陀含向斯陀含。实须陀洹向须陀洹。向他人说。皆波夜提。若比丘实得初禅。向人说者波夜提。实得二禅三禅四禅慈悲喜舍空处识处无所有处非有想非无想处不净观阿那般那念。向他人说。波夜提。乃至我好持戒。向他人说。突吉罗。
    若比丘实见诸天来至我所。龙夜叉浮荼鬼毗舍遮鬼罗刹鬼来至我所。向他人说。波夜提。乃至实见土鬼来至我所。向他人说。突吉罗（七事竟）
    佛在王舍城。尔时六群比丘。喜斗诤相言相骂。时六群比丘。共余比丘斗诤相言相骂已。向未受大戒人说其恶罪。某比丘犯波罗夷僧伽婆尸沙波夜提波罗提提舍尼突吉罗。是中比丘。未破者便破。已破者不和合。未出事便出。已出事不可灭。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责六群比丘言。云何名比丘。喜斗诤相言相骂共他斗已。向未受大戒人说出其恶罪。某比丘犯波罗夷僧伽婆尸沙波夜提波罗提提舍尼突吉罗。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。喜斗诤相言相骂。共他诤已。向未受大戒人出其恶罪。某比丘犯波罗夷僧伽婆尸沙波夜提波罗提提舍尼。突吉罗。种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘知他有恶罪。向未受大戒人说。除僧羯磨。波夜提。
    知者。若自知若从他闻若彼自说。
    恶罪者。若波罗夷僧伽婆尸沙一切犯罪。皆名为恶。
    未受大戒人者。除比丘比丘尼。余一切人是。
    除僧羯磨者。僧羯磨名。若比丘于白衣舍作恶若令他作是人现前僧。应与作说罪羯磨。说罪羯磨法者。先应求能说罪人。如是应作。一心和合僧中一人唱言。谁能说某比丘罪。谁能某居士前说某比丘罪。是中若有比丘言能。是比丘僧应筹量。若有五法。僧不应令作说罪人。何等五法。随爱说随瞋说随怖说随痴说不知说不说。若比丘成就五法。僧应令作说罪人。何等五。不随爱说不随瞋说不随怖说不随痴说知说不说。是中一比丘。僧中唱。大德僧听。某比丘能作说罪人。能某居士前说某比丘罪。若僧时到僧忍听。某比丘能作说罪人。能某居士前说某比丘罪。如是白。白二羯磨僧。作说罪羯磨竟。僧忍默然故。是事如是持。若比丘作说罪者。应说彼比丘罪。余比丘不应说。若余比丘说得突吉罗。若比丘作说罪人。应向是居士说。不应向余人说。若向余人说者突吉罗。随家说。若一家若多家。随行处说。若一行处若多行处。随聚落说。若一聚落若多聚落。随里巷市肆说。若一若多。是中应如是处说。若余处说突吉罗。若是罪比丘。僧作说罪羯磨已。若更勤恼僧。是时一切僧。应说是人罪。如是应作一心和合僧中。一比丘唱言。大德僧听。是某比丘。僧作说罪羯磨已。更勤恼僧。若僧时到僧忍听。一切僧随意。随时随处说某比丘罪。如是白白四羯磨僧作随意说罪羯磨竟。僧忍默然故。是事如是持。是名除僧羯磨。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘见余比丘犯波罗夷。生波罗夷想。见中见想。见中不见想。见中疑闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯僧伽婆尸沙。生僧伽婆尸沙想。见中见想。见中不见想。见中疑想。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯波夜提波罗提提舍尼突吉罗。于突吉罗中。生突吉罗想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名突吉罗。若说事亦突吉罗。随说名说事。一一语突吉罗。
    又比丘见余比丘犯波罗夷谓为波罗夷。谓僧伽婆尸沙。谓波夜提。谓波罗提提舍尼。谓突吉罗。是比丘于波罗夷中。生突吉罗想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯僧伽婆尸沙。谓僧伽婆尸沙。谓波夜提。谓波罗提提舍尼。谓突吉罗。谓波罗夷。是比丘于僧伽婆尸沙中。生波罗夷想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯波夜提波罗提提舍尼突吉罗。于突吉罗中。谓突吉罗。谓波罗夷。谓僧伽婆尸沙。谓波夜提。谓波罗提提舍尼。是比丘于突吉罗中。生波罗提提舍尼想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名突吉罗。若说事突吉罗。随说名说事。一一语突吉罗。
    若比丘见余比丘犯波罗夷生疑。为波罗夷非波罗夷。是比丘后便断疑。于波罗夷中生波罗夷想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯僧伽婆尸沙生疑。为僧伽婆尸沙非僧伽婆尸沙。是比丘后便断疑于僧伽婆尸沙中生僧伽婆尸沙想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯波夜提波罗提提舍尼突吉罗。是比丘突吉罗中生疑。为突吉罗非突吉罗。是比丘后便断疑于突吉罗中生突吉罗想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名突吉罗。若说事亦突吉罗。随说名说事。一一语突吉罗。
    若比丘见余比丘犯波罗夷。于波罗夷中生疑。为波罗夷为僧伽婆尸沙。为波罗夷为波夜提。为波罗夷为波罗提提舍尼为波罗夷为突吉罗。是人断疑。于波罗夷中生波罗夷想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事一一语波夜提。突吉罗。
    又比丘见余比丘犯僧伽婆尸沙生疑。是罪为僧伽婆尸沙为波夜提。为僧伽婆尸沙为波罗提提舍尼。为僧伽婆尸沙为突吉罗。为僧伽婆尸沙为波罗夷。是人断疑。于僧伽婆尸沙中生僧伽婆尸沙想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯波夜提。波罗提提舍尼突吉罗。于突吉罗中生疑。为突吉罗为波罗夷。为突吉罗为僧伽婆尸沙。为突吉罗为波夜提。为突吉罗为波罗提提舍尼。是人断疑。于突吉罗中生突吉罗想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名突吉罗。若说事突吉罗。随说名说事。一一语突吉罗。
    若比丘见余比丘犯波罗夷生疑。是罪为波罗夷。为僧伽婆尸沙。为波夜提为波罗提提舍尼。为突吉罗。是人于波罗夷中。定生突吉罗想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯僧伽婆尸沙生疑。是罪为僧伽婆尸沙。为波夜提。为波罗提提舍尼。为突吉罗。为波罗夷。是人于僧伽婆尸沙中。定生波罗夷想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名波夜提。若说事突吉罗。随说名说事。一一语波夜提突吉罗。
    又比丘见余比丘犯波夜提波罗提提舍尼突吉罗。是人于突吉罗中生疑。为突吉罗。为波罗夷。为僧伽婆尸沙。为波夜提。为波罗提提舍尼。是人突吉罗中。定生波罗提提舍尼想。见中见想。见中不见想。见中疑。闻中闻想。闻中不闻想。闻中疑。若说名突吉罗。若说事突吉罗。随说名说事。一一语突吉罗（八事竟）
    佛在王舍城。尔时长老陀骠力士子。多知多识。能致供养饮食衣服卧具医药资生之具。时陀骠比丘衣服故坏。诸居士因陀骠比丘故。多与众僧饮食衣服。现前僧应分物。时弥多罗浮摩比丘。作是念。因是陀骠比丘故。众僧多得供养饮食衣服卧具汤药。是陀骠比丘衣服故坏。今众僧得现前僧应分物。当于众前作羯磨与陀骠比丘。作是念已。即众僧中作羯磨与陀骠比丘。是弥多罗浮摩比丘先自劝与已。后作是言。诸比丘随所亲厚。回僧物与。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。先自劝与。后作是言。诸比丘随所亲厚。回僧物与。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问弥多罗浮摩比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。先自劝与。后作是言。诸比丘随所亲厚。回僧物与。佛种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘先自劝与。后作是言。诸比丘随所亲厚。回僧物与。波夜提。
    先劝与者。先与僧欲。后作是言。随亲厚者。随和上阿阇梨。随同和上同阿阇梨。随善知识。随所爱念。随同事。随国土。随聚落。随家随伴。
    僧物者。若得布施物衣钵户钩时药夜分药七日药终身药。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘先劝与欲竟。后作是言。诸比丘随所亲厚。回僧物与。得波夜提。若作是言。随和上随阿阇梨。随同和上同阿阇梨。随善知识。随所爱念。随所同事。随国土随聚落。随家随伴。皆波夜提（九事竟）
    佛在拘睒弥国。尔时长老阐那犯可悔过罪。时诸比丘慈心怜愍欲利益故。教令悔过言。阐那。汝犯某可悔过罪。汝应发露莫覆藏。阐那言。用是杂碎戒为。半月说戒时。令诸比丘疑悔恼热。忧愁不乐生舍戒心。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。作是言。用是杂碎戒为。半月说时。令诸比丘疑悔恼热。忧愁不乐生舍戒心。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。毁呰己所学。以种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘。说戒时。作是言。何用是杂碎戒为。半月说时。令诸比丘疑悔恼热。忧愁不乐生舍戒心。作是轻呵戒者。波夜提。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘说四波罗夷时。作是言。用是四波罗夷为。半月说时。令诸比丘疑悔恼热。忧愁不乐生舍戒心。波夜提。若比丘说十三僧伽婆尸沙时。二不定法时。三十尼萨耆波夜提法时。九十波夜提时。四波罗提提舍尼时。众多学法时。七止诤法时。及说随律经时。若作是言。用是随律经为。半月说时。令诸比丘疑悔恼热忧愁不乐生舍戒心。作是语者。皆波夜提。除随律经。说余经时。用说是经为。令诸比丘疑悔恼热。忧愁不乐生舍戒心。作是语者。突吉罗。随所说处。一一语得波夜提突吉罗（十事竟）
    佛在阿罗毗国。尔时阿罗毗诸比丘。自手拔寺中草经行处草经行两头处草。自手采花。是时有居士。于草木中生有命想见以妒嫉心言。沙门释子是夺命人。杀一切众生。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问阿罗毗比丘。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责阿罗毗比丘。云何名比丘。自手拔寺内草经行处草经行两头处草。自手采花。佛但呵责而未结戒。
    佛在舍卫国。尔时有一摩诃卢比丘。是木师种。斫大毕拨树起大房舍。是树神后夜时。担负小儿。手复牵抱。男女围绕。往诣佛所。头面礼足一面立已。白佛言。世尊。云何有是法。我所住所止所依所归所趣房舍。有一摩诃卢比丘。斫我树取作大房舍。我儿子幼小众多。冬八夜时。寒风破竹冰冻寒甚。我当于何安隐儿子。佛尔时敕余鬼言。汝当安止与是住处。诸鬼以佛语故。即与住处。是夜过已。佛以是事集比丘僧。语诸比丘。昨夜有一鬼。担负小儿。手复牵抱男女。围绕来至我所。头面作礼一面立言。云何有是法。我所住所止所依所归所趣房舍。有一摩诃卢比丘。斫我树取作大房舍。我儿子幼小众多。冬八夜时。寒风破竹冰冻寒甚。我当于何安隐儿子。佛语诸比丘。是事非法不是不应尔。居士天神皆嫌呵责。云何名比丘。自手拔寺内草经行处草经行处两头草。自手采花。种种因缘呵已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘斫拔鬼村种子。波夜提。
    鬼村者。谓生草木众生依住。众生者。谓树神泉神河神舍神交道神市神都道神蚊虻蛣蜣蛱蝶噉麻虫蠍虫蚁子。是众生以草木为舍。亦以为村聚落城邑。生者。谓根含润泽。若自断若教人断。自破教破。自烧教烧。是名为斫。
    草木有五种子。根种子茎种子节种子自落种子实种子。根种子者。谓藕罗卜芜菁舍楼楼偷楼楼。如是比种根生物。茎种子者。谓石榴葡萄杨柳沙勒。如是比种茎生物。节种子者。谓甘蔗粗竹细竹。如是比种节生物。自落种子者。谓蓼阿修卢波修卢修伽罗菩提那。如是比自零落生物。实种子者。谓稻麻麦大豆小豆褊豆。如是比种子生物。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘根种子中。根种子想。生中生想。若自断教断。自破教破。自烧教烧。波夜提。又比丘根种子中。茎种子想。枝种子想。自落种子想。实种子想。生中生想。若自断教断。自破教破。自烧教烧。波夜提。
    若比丘茎种子中。茎种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。又比丘茎种子中。枝种子想。自落种子想。实种子想。根种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。
    若比丘枝种子中。枝种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。又比丘枝种子中。自落种子想。实种子想。根种子想。茎种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。
    若比丘自落种子中。自落种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。又比丘自落种子中。实种子想。根种子想。茎种子想。枝种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。
    若比丘实种子中。实种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。又比丘实种子中。根种子想。茎种子想。枝种子想。自落种子想。生中生想。自断教断。自破教破。自烧教烧。波夜提。
    若比丘一时烧五种子。一时犯五波夜提。一一烧一一波夜提。随所烧得尔所波夜提。
    若比丘自断树若教断。波夜提。随所断树。得尔所波夜提。
    若比丘自断草教断。波夜提。随所断草。得尔所波夜提。
    生中生想。自断教断。波夜提。生中乾想。自断教断波夜提。生中疑为乾为生。自断教断波夜提。若乾中生想。自断教断突吉罗。乾中疑为乾为生。自断教断突吉罗。乾中乾想。自断教断不犯（十一事竟）
    佛在王舍城。尔时陀骠比丘力士子。成就五法。僧羯磨作差会人。差诸比丘会时。不随欲不随瞋不随怖不随痴知次第。随上下坐不越次。尔时弥多罗浮摩比丘。得粗恶不美饮食处。噉不美食时。作是念言。是陀骠比丘。随欲差会。随瞋怖痴不知次第。越次不随上下坐。我等当共灭摈是人。更立差会人。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。僧如法羯磨差会人。便瞋讥言。是随欲瞋怖痴不知次第。越次不随上下坐。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问弥多罗浮摩比丘。汝实作是事不。答言。实作世尊。佛以是事种种因缘呵责。云何名比丘。僧如法羯磨差会人。便讥瞋。佛以种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘瞋讥差会人者。波夜提。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘僧如法羯磨差会人。瞋讥是人者。波夜提。
    若僧如法羯磨差十四人。瞋讥是人者。波夜提。若十二人未舍羯磨。瞋讥是人者。波夜提。若舍羯磨已。瞋讥是人者。突吉罗。于十四人中二人。若舍羯磨未舍羯磨。瞋讥是二人者。波夜提突吉罗。乃至别房及同事差会。瞋讥是人者。突吉罗。
    佛结戒已。诸比丘不复面前瞋讥。便遥瞋讥陀骠比丘。随欲差会。随瞋怖痴不知次第。越次不随上下坐。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。佛结戒故。不面前瞋讥。便遥瞋讥。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问弥多罗浮摩比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。僧如法作差会人。便遥瞋讥。种种因缘呵已。语诸比丘。从今是戒应如是说。若比丘面前瞋讥僧所差人。若遥讥者。波夜提。
    是中犯者。若比丘僧如法羯磨差会人。若瞋讥是人闻者。波夜提。不闻者突吉罗。若僧如法羯磨作十四人。若遥瞋讥。是人闻者波夜提。不闻者突吉罗。若比丘十二人未舍羯磨。若遥瞋讥。是人闻者波夜提。若不闻者突吉罗。若舍羯磨已。遥瞋讥。闻者突吉罗。不闻者亦突吉罗。十四人中二人。若舍羯磨不舍羯磨。若遥瞋讥。是人闻者波夜提。不闻者突吉罗。乃至别房及同事差会。若遥瞋讥。是人闻者突吉罗。不闻者亦突吉罗。
    二人者。教诫尼人及四悔中第四差羯磨使迎食人（十二事竟）
    佛在拘睒弥。尔时阐那比丘犯可悔过罪。诸比丘慈心怜愍欲利益故。语阐那言。汝犯可悔过罪。当发露莫覆藏。阐那语诸比丘言。汝等能谓我作是事耶。我不谓汝等能说我犯是事。诸比丘言阐那。汝若有罪便言有。无便言无。何以用异事。依止异事。阐那言。我何豫汝等事。我畏汝等耶。更用异事依止异事。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。犯罪已用异事依止异事。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛以种种因缘呵责阐那。云何名比丘。犯罪已用异事依止异事。种种因缘呵已。语诸比丘。汝等当忆识阐那比丘用异事。若更有如阐那比丘者。亦应当忆识彼用异事。忆识法者。一心和合僧。一比丘僧中唱言。大德僧听。是阐那比丘犯罪用异事。若僧时到僧忍听。忆识阐那比丘用异事。汝阐那。随所用异事众僧随忆识。如是白如是白二羯磨僧忆识竟。僧忍默然故是事如是持。佛语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘用异事恼他。波夜提。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘僧未忆识用异事依止异事。尔时用异事。突吉罗。若僧忆识已尔时用异事依止异事。波夜提。
    佛在拘睒弥。即阐那比丘作可悔过罪。诸比丘慈心怜愍欲利益故。语阐那言。汝犯可悔过罪。当发露莫覆藏。阐那作是念。若我用异事者。众僧当作忆识羯磨。我当默然阐那即时默然。诸比丘语阐那言。若汝有罪便言有。无便言无。何故默然恼我等。阐那言。我是汝等何物。我不畏汝等。作是语已还复默然。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。犯罪已默然恼他。种种因缘呵已。向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。犯罪已默然恼他。种种因缘呵已。语诸比丘。汝等当忆识阐那比丘默然恼他事。忆识法者。一心和合众僧。一比丘僧中唱言。大德僧听。是阐那比丘。犯罪默然恼他。若僧时到僧忍听。忆识阐那比丘默然恼他。汝阐那。随汝默然恼他事。众僧随忆识。如是白。白二羯磨僧忆识竟。僧忍默然故。是事如是持。从今是戒应如是说。若比丘用异事默然恼他。波夜提。
    是中犯者。若僧未忆识时。默然恼他突吉罗。若僧忆识已。默然恼他波夜提。
    若比丘口病、唇病、齿病、舌病、咽病、心病、面气满、若出血，如是不语，不犯。恭敬佛故不语。恭敬和上阿阇梨。恭敬上座。尊重故不语。不犯。若不能语故不语。不犯（十三事竟）
    佛在舍卫国。尔时有一居士。请佛及僧明日食。佛默然受。是居士知佛默然受已。头面礼足右绕而去。还到自舍。是夜办种种多美饮食。时诸比丘露地敷僧卧具。持衣钵在中待食时到。有比丘经行。有比丘坐。时居士早起敷坐处已。遣使白佛言。世尊。食具已办唯圣知时。即时诸比丘舍僧卧具。自持衣钵往居士舍。佛自住房迎食分。诸比丘往居士舍已。天雨湿僧卧具。诸佛常法。诸比丘往居士舍时。佛自持户钩。从房至房看诸房舍。开一房门。见僧卧具在露地雨湿烂坏。即取捩晒卷叠举着覆处。便闭房门下掸。还自房舍。独坐床上结跏趺坐。尔时居士知僧坐已。自手行水。自与多美饮食自恣饱满。尔时居士知僧满足已摄钵竟。自手与水。取小床坐众僧前。欲听说法。上坐说法已从坐起去。诸比丘随次第出。还诣佛所。诸佛常法。诸比丘食后还时。以如是语劳问诸比丘。饮食多美。僧饱满不。诸比丘言。世尊。饮食多美。众僧饱满。佛言。今日汝等入居士舍已。我于后持户钩。从房至房看诸房舍。开一房门。见僧卧具露地雨湿烂坏。语诸比丘。是事不是非法不应尔。一切众僧卧具。云何趣用践蹋不知护惜。诸居士血肉干竭。为福德故。布施供养。汝等应少用。守护者善。佛如是种种因缘呵已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘露地敷僧卧具。细绳床粗绳床褥被。若使人敷。是中坐卧。去时不自举。不教人举者。波夜提。
    细绳床有五种。阿珊蹄脚。簸郎劬脚。羖羊角脚尖脚曲脚。
    粗绳床有五种。阿珊蹄脚。簸郎劬脚。羝羊角脚。尖脚曲脚。
    褥被褥者。甘蔗滓贮褥。瓠茎贮褥。长瓜茎贮褥。毳贮褥。刍摩贮褥。劫贝贮褥。文阇草贮褥。麻贮褥。水衣贮褥。
    被者。俱执被。刍摩被。毳被。劫贝被。
    露地者。无土壁。无草木壁。无簟席壁。无衣幔覆障。如是比无物覆障处。
    自敷者。自手敷。
    使敷者。教他人敷。
    坐者坐上。
    卧者身着床。
    不举者。不自手举。
    不教举者。不教他举。
    波夜提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘地了时。露地敷众僧卧具已。便入室坐息。至地了竟。乃举着覆处。波夜提。地了竟时中前时日中时晡时日没时。露地敷僧卧具已。便入室坐息。至日没竟时乃举着覆处。波夜提。若比丘露地敷僧卧具已。出寺门过四十九步。波夜提。又比丘露地敷僧卧具已。出寺门过墙篱少许。至地了时。突吉罗。又比丘露地敷僧卧具已。不嘱人游行诸坊。突吉罗。
    有二比丘露地敷僧卧具已。俱从坐起去。后去者应举。又二比丘露地敷僧卧具已。持衣钵在中。一比丘先取衣钵去。后取衣钵去者应举。不举者犯。
    有一时众僧露地会食。诸比丘食竟。舍僧卧具在露地去。有恶风雨土污湿。以是事白佛。佛言。应举着覆处。佛作是语已。诸比丘食竟。有诸白衣即坐僧卧具床上。是事白佛。佛言应待。诸比丘久待热闷吐逆。佛言。若有病者应去。随见者应举。若二比丘见。一人应举大床小床。一人应举大褥小褥。若聚落边寺中持卧具至空闲处。空闲处持来至聚落边寺中。值雨不犯。若失户钩户钥无举处。若八难中一一难起。不举不犯（十四事竟）

十诵律卷第十


《十诵律·二诵·5.九十波夜提法之三》

十诵律卷第十一（第二诵之五）

        后秦北印度三藏弗若多罗译

    九十波逸提法之三
    佛在舍卫国。尔时有二客比丘向暮来。次第得一房共住。一人得床一人得草敷。二人夜宿已。不举便去。时草敷中生虫。噉是草。噉床脚床梐床档床绳。噉被褥枕。噉已入壁中住。尔时有一居士。请佛及僧明日食。佛默然受。居士知佛默然受已即从座起头面礼足右绕而去。还到自舍。是夜办种种多美饮食。早起敷坐处已遣使白佛。食具已办。唯圣知时。诸比丘往居士舍。佛自住房迎食分。诸佛常法。诸比丘往居士舍。尔时佛自持户钩。从一房至一房看诸房舍。佛即持户钩从一房至一房。开一房户。见是草敷虫生噉草噉床脚床梐床档床绳被褥枕。佛见已入是舍内。徐徐举被褥枕。安徐举床。渐渐举敷草却虫已。扫洒泥涂竟。抖擞被褥枕。打床却虫还着本处。敷卧具已闭户下扂。还在房舍。独坐床上结跏趺坐。是时居士见僧坐已。自手行水。自与多美饮食自恣饱满。尔时居士。知僧饱满已摄钵竟。自手与水。取小床坐众僧前欲听说法。上座说法已从座起去。诸比丘随次第出。还诣佛所。诸佛常法。诸比丘食后还时。以如是语劳问诸比丘。饮食多美。僧饱满不。佛即问诸比丘。饮食多美。僧饱满不。诸比丘言。饮食多美众僧饱满。佛语诸比丘。汝等入居士舍已。我持户钩游行诸房。开一房户。见草敷中生虫。虫噉是草。噉床脚床梐床档床绳。噉被褥枕。噉已入壁中住欲啮人。是事不是非法不应尔。云何僧卧具。取用践蹋不知护惜。诸居士血肉干竭。为福德故。布施供养。汝等应少用守护者善。佛语诸比丘。谁是中宿。诸比丘言。世尊。有二客比丘来。次第是中共住。一人得床一人得草敷。夜宿已地了便去。佛种种因缘诃责。云何名比丘。用僧卧具无所付嘱便去。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘。比丘房中敷僧卧具。若自敷若使人敷。是中坐卧。去时不举不教举者。波逸提。
    比丘房者。或属众僧。或属一人。极小乃至容四威仪行立坐卧。
    自敷者自手敷。
    使敷者教他敷。
    坐者坐上。
    卧者身卧上。
    不举者不自手举。
    不教举者不教他举。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若客比丘。比丘房中敷僧卧具出界去。波逸提。
    若旧比丘。比丘房中敷僧卧具出界去。作是念。即日当还。有急因缘不得即还。出界至地了时突吉罗。
    佛言。从今日听付嘱僧卧具已便行。嘱者。有三种言。此是户钥。此是房舍。此是卧具。若说此是户钥此是房舍此是卧具。应付嘱谁耶。应付嘱敷卧具者。若无敷卧具者。应付嘱典房者。若无典房者。应嘱修治房舍人。若无是人。应付嘱是中旧比丘善好有功德持戒者。若无是人。是僧坊中。若有善好贤者。若守僧坊民。应付嘱。不应付嘱无惭愧破戒比丘。亦不应嘱小沙弥。若不能得好人若有衣架象牙杙。应持被褥枕着上便去。若无衣架象牙杙。是中有两床者。持被褥枕着一床上。以一床覆上。去壁四寸便去。
    不犯者。是房中留物去。乃至留盛富罗囊（十五事竟）
    佛在舍卫国。尔时长老耶舍。与五百眷属俱。来向舍卫国欲安居。时诸比丘皆作安居先事。谓塞壁孔罅。塞土堕孔罅。补缺坏。解治绳床。抖擞被枕。尔时六群比丘懈惰不作。遥见他作便生是念。我等上座。须彼作竟受卧具已。当于后入随上座驱起。作是念已。诸比丘作竟受卧具已。六群比丘便随后入。诸比丘问六群比丘。汝共我等来作先事不。答言。不作。诸比丘言。汝等共我等来不作先事。我等作先事竟。我不起。六群比丘言。如佛所说。随上座次第受房。不说不作先事者不与。我是上座。云何不起。六群比丘大力剿健。不大谨慎。即强牵出。是比丘柔软乐人。头手伤坏钵破衣裂。是中有比丘。少欲知足行头陀。闻是事已心不喜。种种因缘诃责。云何名比丘。比丘房中瞋恨不喜。便强牵出。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝等实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。比丘房中瞋恨不喜。便强牵出。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘。比丘房中瞋恨不喜。便自牵出。若使人牵出。痴人远去。不应住此。除彼因缘。波逸提。
    比丘房者。或属僧或属一人。极小乃至容四威仪行立坐卧。
    瞋恨者。不随意故。
    不喜者。瞋不喜见故。
    自牵者。自手牵出。使牵者。教他牵。若从床上至地。从房内至户。从户至行来处。从高上至下处。从土埵上至地。波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘瞋恨不喜牵捉比丘。能牵者波逸提。不能牵突吉罗。若使他牵。能者波逸提。不能者突吉罗。若从坐床上。能牵者波逸提。不能者突吉罗。若从卧床上房内户外行处高上土埵上。若能牵者波逸提。不能者突吉罗。
    随自牵随教牵。皆波逸提突吉罗。
    若房舍欲破故牵出。不犯（十六竟）
    佛在舍卫国。尔时长老迦留陀夷。恶眠不一心眠。鼾眠齘齿寱语频申。拍手动足作大音声。诸比丘闻是声。不得眠故食不消。食不消故身体患痒。恼闷吐逆不乐。诸比丘各各共相近敷卧具。作是念。莫令迦留陀夷入中卧。时迦留陀夷。强来入中敷卧具。诸比丘言。迦留陀夷。汝莫强入中卧。何以故。汝恶眠不一心眠。鼾眠齘齿寱语频申。拍手动足作大音声。诸比丘闻是声。不得眠故食不消。食不消故身体患痒。恼闷吐逆不乐。迦留陀夷言。我自安乐。汝不乐者便自出去。作是语已强敷卧具。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。知比丘房中先敷卧具。后来强敷。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘诃责迦留陀夷。云何名比丘。知比丘房中先敷卧具。后来强敷。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘知比丘房中先敷卧具。后来强敷。若使人敷。不乐者自当出去。除彼因缘。波逸提。
    知者。若自知。若从他闻。若彼人语。
    强敷者。不随他意自强敷故。使敷者教人敷。若敷坐床前。若敷卧床前。若敷房内。若户外行处。若高处。若土埵前敷者。波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘。知比丘在比丘房中先敷卧具竟。后来于坐床前强敷卧具。若能敷者波逸提。不能敷者突吉罗。若卧床前。若房内户外行处高处土埵前。若自敷。若使人敷。能敷者波逸提。不能者突吉罗。如是处随自敷教敷。一一波逸提突吉罗。
    若比丘为恼他故。闭户开户闭向开向。然火灭火然灯灭灯。若呗咒愿读经说法问难。随他所不喜乐事作。一一波逸提（十七竟）
    佛在舍卫国。尔时有二客比丘向暮来。是二客比丘次得一房。一人得阁上。一人得阁下。得阁下者是坐禅人。寂静早入房中。敷床褥结跏趺坐。乐默然故。在阁上者多喜调戏。经呗咒愿问难大声戏笑。作种种无益语言。然后入房。用力坐尖脚床上。以苇栈故。床脚及支陷下。伤比丘头垂死。是比丘从房出语诸比丘。汝看是比丘。不一心坐卧故。床脚陷下伤我头垂死。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。不一心坐卧。用力坐故。令床脚陷下。伤比丘头垂死。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问是比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。不一心坐卧。令床脚陷下。伤比丘头垂死。种种因缘诃责已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘。比丘房阁中。尖脚床用力坐卧。波逸提。
    比丘房者。或属僧。或属一人。极小乃至容四威仪行立坐卧。
    阁者。一重已上皆名为阁。
    床者卧床。卧床者五种。阿珊蹄脚。波郎劬脚。羝羊角脚。尖脚。曲脚。坐禅床亦有五种。阿珊蹄脚。波郎劬脚。羝羊角脚。尖脚。曲脚。
    坐者身坐上。
    卧者身卧上。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘卧床。一脚尖三脚阿珊蹄。若二脚尖二脚阿珊蹄。若三脚尖一脚阿珊蹄。若四脚尖。是中随用力坐卧。一一波逸提。
    若卧床一脚尖三脚波郎劬。若二脚尖二脚波郎劬。若三脚尖一脚波郎劬。若四脚尖。是中随用力坐卧。一一波逸提。
    若是卧床。一脚尖三脚羝羊角。若二脚尖二脚羝羊角。若三脚尖一脚羝羊角。若四脚尖。是中随用力坐卧。一一波逸提。
    若是卧床。一脚尖三脚曲。若二脚尖二脚曲。若三脚尖一脚曲。若四脚尖。是中随用力坐卧。一一波逸提。坐禅床亦如是。
    若以石支尖脚床。波逸提。若以砖支。若以木支。若以白鑞支。若铅锡支。一一波逸提。
    若以材栈板栈櫂子栈若厚泥。若是床脚支木朽腐。若草团支。若衣团支。若纳团支。不犯（木支朽则软不能伤人故言不犯十八竟）
    佛在俱舍弥国。尔时长老阐那。用有虫水浇草和泥。诸比丘语阐那言。汝莫用有虫水浇草和泥杀诸小虫。阐那答言。我用水和泥不用虫。诸比丘言。汝知是水有虫。云何用和泥。汝于畜生中无怜愍心。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。知水有虫用浇草和泥。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。知水有虫用浇草和泥。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘知水有虫。自用浇草和泥。若使人用。波逸提。
    知者。若自知若从他闻。
    虫者。若眼所见。若漉水囊所漉。
    浇草者自手浇。使浇者教他浇。
    和泥者自手和。使和者教他和。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘知水有虫用浇草。随虫死。一一波逸提。若使他浇草。随虫死。一一波逸提。
    若比丘知水有虫用和泥。随虫死。一一波逸提。若使他和泥。随虫死。一一波逸提。
    牛屎干土乃至以竹芦叶着有虫水中。随虫死。一一波逸提。
    若比丘有虫水中有虫想用者。波逸提。有虫水中无虫想用。波逸提。有虫水疑用。波逸提。无虫水中有虫想用。突吉罗。无虫水生疑用。突吉罗。无虫水中无虫想用不犯（十九竟）
    佛在俱舍弥国。尔时长老阐那。欲起大房阁是人性懈堕。作是念。谁能日日看视。即一日掘地筑基累壁竟。安户向成第二重。安施户向泥壁涂治架椽覆讫。即日作竟即日崩倒。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。起大房阁大用草木泥土。即日作成即日崩倒。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问。阐那。汝实作是事不。答言。实作世尊。佛以种种因缘诃责阐那云何名比丘。起大房阁大用草木泥土。即日作成即日崩倒。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘欲起大房。当垒壁安梁户向治地。应再三覆。过是覆者。波逸提。
    大房者。温室讲堂合溜堂高楼重阁狭长屋。
    壁者。四壁若木若土。
    梁者。栋所依处。
    户者。安扇处。
    向者。窗向通明处。
    治地者。泥地粗泥糠泥。用赤白黑垩洒。涂治彩画黑画青画白画赤画。
    再三覆者。应若二若三覆。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘自知覆者。应自覆一分竟。第二分应发头。第三分应约敕言。当如是覆。约敕已便去。是比丘若在中。即竟第三覆者。是舍若用草覆。随所用草。一一波逸提。若用木箦覆。随用木箦。一一箦波逸提。若以瓦覆。随所用瓦。一一波逸提。
    不犯者。若用板覆。若用鸟翅覆。若用优尸罗草根覆不犯（二十事竟）
    佛在舍卫国。尔时佛告诸比丘。我教化四众疲极。令诸比丘当教诫比丘尼。尔时诸比丘受佛教已。次第教诫比丘尼。上座比丘次第教诫竟。次至长老般特。时阿难往语般特言。汝知不。汝明日次应教诫比丘尼。般特语阿难言。我钝根不多闻。未有所知。我夏四月乃能诵得一拘摩罗偈。智者身口意，不作一切恶，常系念现前，舍离于诸欲，亦不受世间，无益之苦行。阿难得过是次者善。阿难再三语般特言。诸上座已教诫竟。今次到汝。般特比丘亦再三报阿难言。我钝根不多闻。未有所知。夏四月乃能诵得拘摩罗一偈。得过次者善。阿难复言。汝明日次教诫比丘尼。即受阿难语。夜过已。中前着衣持钵。入舍卫城次第乞食。食后还自房舍。空地敷坐床已入室坐禅。尔时诸比丘尼闻。今日般特比丘次教诫比丘尼。皆生轻心。是不多闻诵读经少。夏四月过诵得一拘摩罗偈。智者身口意，不作一切恶，常系念现前，舍离于诸欲，亦不受世间，无益之苦行。我等所未闻法云何得闻。我等所未知法云何得知。所诵拘摩罗偈。我等先已诵。诸有比丘尼。先不入祇陀林听法者。时皆共来。有五百比丘尼。出王园比丘尼精舍。往祇桓听法。诣长老般特房前立。謦咳作声扣户言。大德般特出来。长老般特。即从禅起出房。至独坐床上端身大坐。诸比丘尼头面礼竟。皆在前坐。时长老般特以柔软语言。诸姊妹。当知我钝根少所读诵。夏四月过诵得一偈。智者身口意。不作一切恶。常系念现前。舍离于诸欲。亦不受世间。无益之苦行。虽然我当随所知说。汝等当一心行不放逸法。何以故。乃至诸佛。皆从一心不放逸行。得阿耨多罗三藐三菩提。所有助道善法。皆以不放逸为本。作是语已。用神通力于座上没。在于东方虚空之中。现四威仪行立坐卧。入火光三昧身出光焰。青黄赤白种种色光。身下出火身上出水。身下出水身上出火。南西北方四维上下亦复如是。种种现神力已还坐本处。诸比丘尼见长老般特如是神力已。轻心灭尽。生信敬心故尊重净心。折伏憍慢。即随比丘尼所喜乐法所应解法。而为演说。众中有得须陀洹果斯陀含果阿那含果阿罗汉果。有种声闻道因缘有种辟支佛道因缘。有发阿耨多罗三藐三菩提因者。尔时众中。得如是种种大利益。是戒初因缘
    佛在王舍城。尔时六群比丘。次教诫比丘尼。时置教诫事。置教诲事。置说法语。作二种恶说粗恶说。尔时有下座年少比丘尼不深乐持戒。共六群比丘调戏。轻语大笑更相字名种种不清净事。是中有上座长老比丘尼。深乐持戒在余处经行。或立住待欲闻说法。又一时摩诃波阇波提比丘尼。与大比丘尼众五百人俱。出王园精舍往诣佛所。头面礼足在一面立。五百比丘尼亦头面礼佛足在一面立。瞿昙弥比丘尼一面立已。白佛言。世尊。佛为利益故。听教诫比丘尼。我等不得是利。佛问瞿昙弥。云何我为利益故。听教诫比丘尼。不得是利。瞿昙弥比丘尼。向佛广说是事。佛言实尔。我为利益故。听教诫比丘尼。汝等实不得是利。时佛为瞿昙弥及五百比丘尼。说种种法示教利喜已默然。时瞿昙弥五百比丘尼。知佛示教利喜已。头面礼佛足右绕而去。时瞿昙弥五百比丘尼去不久。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责六群比丘。云何名比丘。僧不差便教诫比丘尼。佛种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘。僧不差教诫比丘尼。教诫比丘尼者。波逸提。
    僧不差者。僧未一心和合差令教诫。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若一比丘。僧未差教诫一比丘尼者。一波逸提。若一比丘。教诫二三四比丘尼者。四波逸提。若二比丘。教诫二比丘尼者。二波逸提。若教诫三四一比丘尼者。一波逸提。若三比丘。教诫三比丘尼者。三波逸提。若教诫四一二比丘尼者。二波逸提。若四比丘。教诫四比丘尼者。四波逸提。若教诫一二三比丘尼者。三波逸提
    佛在王舍城。尔时六群比丘。知僧不差教诫比丘尼。便出界外自相差次教诫比丘尼。然后入界。诸比丘尼来时。便语诸比丘尼言。僧差我教诫比丘尼。汝来我当说教法。以是因缘集比丘尼众已。置教诫事置教诲事置说法语。作二种恶。是中有年少比丘尼不深乐持戒共六群比丘调戏。轻语大笑更相字名种种不清净事。是中有上座长老比丘尼。深乐持戒在余处经行。或立住待。是时比丘尼僧共和合相近。佛遥见比丘尼僧共和合相近。佛知故问阿难。何以故。比丘尼僧共和合相近。阿难答言。世尊。是六群比丘。知僧不羯磨令教诫比丘尼。便出界外自相羯磨教诫比丘尼。然后入界。见诸比丘尼来。便作是言。僧一心羯磨。我教诫比丘尼。汝等来我当说教法。以是因缘故集比丘尼。置教诫事置教诲事置说法语。作二种恶。是中有年少下座比丘尼不深乐持戒。共六群比丘调戏轻语更相字名。是中有上座长老比丘尼。深乐持戒在余处经行立待。世尊。以是因缘故。比丘尼僧共和合相近。
    佛以是因缘集比丘僧。语诸比丘。从今日比丘有五法。不应差令教诫比丘尼。何等五。一者未满二十岁未过二十岁。二者不能持戒。三者不能多闻。四者不能正语说法。五者犯十三事处处污三众。未满二十岁者。从受具戒来未满二十岁。不能持戒者。破佛所结戒。不随具戒中教。不知威仪。不知应行处不应行处。乃至破小戒无怖畏心。不能次第学持戒。不多闻者。二部具戒不合义读诵。不能正语说法者。不能善知世间正语上好言辞。犯十三事者。若十三事中。处处污式叉摩尼沙弥沙弥尼。是三众边犯罪。虽悔过亦不得教诫比丘尼。若比丘有是五法者。不得差教诫比丘尼。
    若比丘成就五法。应差教诫比丘尼。何等五。满二十岁若过二十岁。能持戒。能多闻。能正语说法。不犯十三事不污三众。满二十岁者。受具戒来满二十岁若过。持戒者。不犯佛所结戒。随大戒教。知威仪。知应行处不应行处乃至破小戒生大怖畏。知次第学。持戒。多闻者。二部大戒合义诵读。能正语说法者。善知世间正语上好言辞。不犯十三事者。十三事中不处处污。三众者。式叉摩尼沙弥沙弥尼。若比丘成就此五法者。僧应差教诫比丘尼。若比丘。不满二十岁。不能持戒。不能多闻。不能正语说法。犯十三事处处污三众。若僧差是人教诫比丘尼者不成差。若是人教诫比丘尼者。波逸提。若满二十岁若过不能持戒。不能多闻。不能正语说法。犯十三事污三众。若僧差是人者不成差。若差是人教诫比丘尼者。波逸提。若满二十岁若过。能持戒。不能多闻。不能正语说法。犯十三事污三众。若僧差是人者不成差。是人教诫比丘尼者。波逸提。若满二十岁若过。能持戒。能多闻。不能正语说法。犯十三事污三众。若僧差是人者不成差。是人教诫比丘尼者。波逸提。若满二十岁若过。能持戒。能多闻。能正语说法。犯十三事污三众若僧差是人者不成差。是人教诫比丘尼者。波逸提。若满二十岁若过。能持戒。能多闻。能正语说法。不犯十三事不污三众。若僧未差便教诫比丘尼者。波逸提。成就五法已差。未僧中差。便教诫者波逸提。成就五法已差。已僧中差。未语便教诫者。突吉罗。成就五法已差。已僧中差。已语。未僧中语。便教诫者突吉罗。成就五法已差。已僧中差。已语。已僧中语。不问来者言诸妹一切皆来集不。便教诫者突吉罗。成就五法已差。已僧中差。已语。已僧中语。已问诸妹一切皆来集不未说八敬法。便语后比丘者突吉罗。成就五法已差。已僧中差。已语。已僧中语。已问诸妹一切皆来集不。已说八敬法。次语后比丘者不犯（二十一竟）
    佛在舍卫国。尔时佛告难陀言。汝当教诫比丘尼。当教诲比丘尼。当为比丘尼说法。何以故。若汝教诫比丘尼与我无异。即时长老难陀默然受教。佛即时告诸比丘。汝等差难陀教诫比丘尼。若更有如是比丘。亦当差令教诫比丘尼。应如是作。一心和合僧。一比丘唱言。大德僧听。是难陀比丘。僧差令教诫比丘尼。若僧时到僧忍听。僧差难陀教诫比丘尼。白如是。作白二羯磨。僧差难陀比丘教诫比丘尼竟。僧忍默然故。是事如是持。是夜过已。难陀比丘。中前着衣持钵入城乞食。食后还房。空地敷独坐床。入室坐禅。时诸比丘尼。闻难陀教诫比丘尼。先未来听法者。皆来集听。五百比丘尼俱出王园精舍。入祇陀林诣难陀房前立。謦咳作声扣户言。大德难陀。为我等说法教诫来。时难陀。从禅起开户出至独坐床上端身大坐。时诸比丘尼头面礼难陀足皆在前坐。难陀即时说种种法示教利喜。示教利喜已默然。时诸比丘尼得善法味。深爱乐故不欲起去。难陀作是念。是诸比丘尼得法味故。犹欲闻法。即更为说种种法示教利喜。乃至日没。语诸比丘尼言。日没可去。诸比丘尼即起。头面礼足右绕而去。出祇陀林欲入城。城门已闭。即住城下堑边宿者。或在树下或在井边。或在屏处障处宿。晨朝开门。诸比丘尼即便先入。时守门人问诸比丘尼。诸善女。今从何来。答言。我从祇陀林听法。日没来还城门已闭。不及得入。问曰何处宿。各随宿处答。有城下宿者答言城下。树下宿者答言树下。井边宿者答言井边。屏障处宿者答言屏障处。守门人言。何有此法。诸沙门释子破梵行。至夜共作恶早起放来。如贼得淫女共宿早起放来门下。诸释子比丘亦如是。暮共宿已早起放来。如是一人语二人。二人语三人。如是展转恶名流布满舍卫城。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问难陀。汝实作是事不。答言。实作世尊。佛以种种因缘诃责难陀。汝不知时不知量。乐说法乃至日没。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘。僧差教诫比丘尼。至日没者。波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘地了时教诫比丘尼。乃至日没竟时波逸提。若比丘。地了竟时。中前时。日中时。晡时。下晡时。日没时教诫比丘尼。至日没竟时。波逸提。若日没竟时。生日没竟想教诫。波逸提。若日没竟时。生不没竟想教诫。波逸提。若日没竟时。生疑教诫。波逸提。若日未没。生没竟想教诫。突吉罗。若日未没。生疑教诫。突吉罗。若日未没。生未没想教诫不犯（二十二竟）
    佛在王舍城。尔时六群比丘。自知不复得教诫比丘尼。妒瞋作是言。诸比丘为利养故教诫比丘尼。谓衣钵户钩时药夜分药七日药终身药。以是利故。诸比丘教诫比丘尼。不为善好法。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。作是言。诸比丘为财利故教诫比丘尼。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。作是言。诸比丘为财利故。教诫比丘尼。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘作是言。诸比丘为财利故。教诫比丘尼。波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘言。诸比丘为钵故教诫比丘尼者。波逸提。若为衣户钩时药夜分药七日药终身药故。教诫比丘尼。皆波逸提。随所说随得尔所波逸提（二十三竟）
    佛在王舍城。尔时六群比丘。与助提婆达多比丘尼。共期同道行调戏大笑。作粗恶语种种不净业。是中有居士逆道来者。有随后来者。见已共相谓言。汝等看是。为是妇耶。为是私通。必共作淫欲事。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。与比丘尼共期同道行从一聚落至一聚落。佛种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘与比丘尼共期同道行。从一聚落至一聚落。波逸提。
    期者。若比丘作期。若比丘尼作期。
    道者。有二种。陆道水道。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘与比丘尼。共期陆道行。从一聚落至一聚落波逸提。若中道还突吉罗。若向空地无聚落处乃至一拘卢舍（五百弓量）波逸提。若中道还突吉罗。水道亦如是。
    佛在舍卫国。尔时诸比丘尼。从憍萨罗国游行向舍卫国。到险道中待多伴。时有诸比丘。亦从憍萨罗游行向舍卫国。诸比丘尼遥见诸比丘。作是念。我等共诸比丘去者。安隐得过。诸比丘来渐近。比丘尼问言。诸大德。欲何所去。诸比丘答言。向舍卫国。比丘尼言。我等当共诸大德去。诸比丘答言。佛结戒。诸比丘不得与比丘尼共期同道行。云何共去。诸比丘尼言。若然者大德前去。时诸比丘众多。安隐得过险道。贼不敢发。诸比丘尼随后缓来。贼见女人众少。寻出夺衣悉皆裸形放去。诸比丘游行。渐到舍卫国诣佛所。头面礼足一面坐。诸佛常法。有客比丘来。以如是语劳问言诸比丘。忍不足不。安乐住不。乞食易不。道路不极耶。诸比丘答言。世尊。忍足安乐住。乞食易得道路不极。即以是事向佛广说。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘与比丘尼共期同道行。从一聚落至一聚落。除因缘。波逸提。因缘者。若是道中要须多伴。所行道有疑怖畏。是名因缘。
    疑者有二种。一疑失衣钵。二疑失粮食。若疑失粮食者。比丘尼饮食。比丘应取持去。若疑失衣钵。者比丘尼衣钵。比丘应取持去。若至安隐丰乐处。尔时应还比丘尼衣食。应语言。姊妹。汝等随意不得共行。若尔时即共同道行。至一聚落。波逸提。若中道还突吉罗。若从聚落向空地。乃至一拘卢舍波逸提。中道还突吉罗。水道亦如是。
    不犯者。不期去。若有王夫人共行不犯（二十四竟）

十诵律卷第十一


《十诵律·二诵·5.九十波夜提法之四》

十诵律卷第十二（第二诵之六）

        后秦北印度三藏弗若多罗译

    九十波逸提之四
    佛在王舍城。尔时六群比丘。与助提婆达多比丘尼。共载一船调戏大笑。作粗恶语种种不清净业。是中有白衣在两岸上。见已共相谓言。汝等看是。为是妇耶。为是私通。必共作淫欲事。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。与比丘尼共载一船。种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘与比丘尼共期载一船。波逸提。
    期者。有二种。若比丘作期。若比丘尼作期。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若一比丘与一比丘尼共期载一船。一波逸提。若一比丘与二三四比丘尼共期载一船。四波逸提。若二比丘与二比丘尼共期载一船。二波逸提。若与三四一比丘尼共期载一船。一波逸提。若三比丘与三比丘尼共期载一船。三波逸提。若与四一二比丘尼共期载一船。二波逸提。若四比丘与四比丘尼共期载一船。四波逸提。若与一二三比丘尼。共期载一船三波逸提
    佛在舍卫国。尔时诸比丘尼。从憍萨罗国游行向舍卫城。至河岸上住待船。尔时有诸比丘。亦从憍萨罗国游行向舍卫城。到河岸上待船。船至。比丘便疾上船。诸比丘尼复来欲上船。诸比丘言。汝莫上。何以故。佛结戒。比丘不得与比丘尼共载一船。诸比丘尼言。若然者大德先渡。是船即去。更不复还。诸比丘尼即于岸上宿。夜有贼来悉夺衣。裸形放去。诸比丘游行。到舍卫国诣佛所。头面礼佛足一面立。诸佛常法。有客比丘来。以如是语劳问。忍不足不。安乐住不。乞食易得。道路不疲耶。佛即时以是语问讯。诸比丘忍不足不。乞食不乏道路不疲耶。诸比丘答言。世尊。忍足安乐住。乞食易得道路不疲。即以是事向佛广说。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘与比丘尼。共期载一船上水下水。波逸提。除直渡。
    上水者逆流。
    下水者顺流。
    直渡者直到彼岸。
    是中犯者。若比丘与一比丘尼。共载一船上水。从一聚落至一聚落。波逸提。中道还者突吉罗。若无聚落。空地乃至一拘卢舍。波逸提。中道还者突吉罗。下水亦如是。
    不犯者若不共期。若直渡。若欲直渡为水漂去。若直渡前岸崩堕。若漂失行具。船上下不犯（二十五竟）
    佛在舍卫国。尔时诸比丘在屏处分衣。有一比丘。是偷兰难陀比丘尼知旧相识。数数共语亲善狎习。是比丘从分衣处出。偷兰难陀比丘尼见已问言。大德。从何处来。答言。从某处分衣来。汝所得衣分何似。答言好。比丘尼看已言实好问言。汝须是衣耶。比丘尼言。正使须者。我是女人薄福当何从得。时是比丘作是念是比丘尼作如是决定索。云何不与。即以衣与偷兰难陀比丘尼。时佛夏末月游行诸国。诸比丘皆着新衣。是比丘独着故衣。佛见已知而故问。汝何以独着故衣。比丘以是事向佛广说。佛知故问阿难。是比丘今与非亲里比丘尼衣耶。答言。实与世尊。佛以是事集比丘僧。种种因缘诃责。云何名比丘。与非亲里比丘尼衣。何以故。非亲里人不能问衣足不足。为更有无有得便直取。若亲里者。能问足不足。为更有无有。若无能自与。何况从索。佛种种因缘诃已。语诸比丘。以十利故。与诸比丘结戒。从今是戒应如是说。若比丘与非亲里比丘尼衣。波逸提。
    非亲里者。亲里。名母姊妹若女乃至七世因缘。异是名非亲里。
    衣者麻衣白麻衣赤麻衣刍摩衣翅夷罗衣憍施耶衣劫贝衣。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘有非亲里比丘尼谓是亲里与衣。波逸提。若非亲里比丘尼。谓是比丘式叉摩尼沙弥沙弥尼出家出家尼与衣。波逸提。
    若比丘。有非亲里比丘尼。生疑。是亲里非亲里与衣。波逸提。若比丘。有非亲里比丘尼。生疑。是比丘非比丘。是式叉摩尼非式叉摩尼。是沙弥非沙弥。是沙弥尼非沙弥尼。是出家非出家。是出家尼非出家尼与衣。皆波逸提。
    若比丘有亲里比丘尼。生非亲里想与衣。突吉罗。若亲里比丘尼。生比丘想式叉摩尼沙弥沙弥尼出家出家尼想与衣。突吉罗。
    若比丘。有亲里比丘尼。生疑。是亲里非亲里与衣。突吉罗。若亲里比丘尼。生疑。是比丘非比丘。是式叉摩尼非式叉摩尼。是沙弥非沙弥。是沙弥尼非沙弥尼。是出家非出家。是出家尼非出家尼与衣。突吉罗。若比丘。有亲里比丘尼。若谓若疑。有非亲里比丘尼。若谓若不谓。若疑若不疑。与不净衣。谓驼毛衣牛毛衣羖羊毛衣杂毛织衣与。突吉罗（二十六竟）
    佛在舍卫国。尔时迦留陀夷。与掘多比丘尼旧相识。数数共语亲善狎习。是掘多比丘尼有衣应割截作。是比丘尼语迦留陀夷。大德。能为我割截作是衣不。答言留置。即留便去。迦留陀夷即取舒展割截簪刺。当衣脊中。作男女和合像缝已卷叠着本处。掘多比丘尼来问。大德。与我割截作衣竟未。答言已作。此是汝衣。持去。莫此间舒。还比丘尼寺中可舒。即取持去。于诸比丘尼前言。看我师与我作是衣好不。诸比丘尼言好。谁为汝作。答言。大德迦留陀夷。可舒看。即为舒看。当中条有男女和合像。中有年少比丘尼喜调戏笑者。见已语言。是衣好。自非迦留陀夷。谁能为汝作如是衣。时有长老比丘尼乐持戒者。作是言。云何名比丘。故污比丘尼衣。是中有比丘。少欲知足行头陀。闻是事心不喜。以是事向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。故污比丘尼衣。种种因缘诃已语诸比丘。以十利故。与比丘结戒。从今是戒应如是说。若比丘与非亲里比丘尼作衣波逸提。
    非亲里者。亲里名母姊妹若女乃至七世因缘。异是名非亲里。
    衣者。麻衣白麻衣赤麻衣刍麻衣翅夷罗衣憍施耶衣劫贝衣。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘为非亲里比丘尼作衣。随一一事中。波逸提。若浣随一一事波逸提。若染一一晒波逸提。若割截簪缝。若刺针针。波逸提。若直缝针针突吉罗。若绳絣时突吉罗。若簪缘突吉罗。
    若与亲里比丘尼作衣不犯（二十七竟）
    佛在舍卫国。尔时迦留陀夷。与掘多比丘尼旧相识。数数共语亲善狎习。迦留陀夷往掘多比丘尼房所。屏覆处独与掘多比丘尼共坐。是中有比丘。少欲知足行头陀。闻已呵责言。云何名比丘。独与一比丘尼屏覆处共坐。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘独与一比丘尼屏覆处共坐。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘独与一比丘尼屏覆处共坐波逸提。
    独与一比丘尼者。正有二人更无第三人。
    屏处者。若壁障衣幔障席障。如是等物覆障。是名屏处。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘独与一比丘尼屏处坐。波逸提。起已还坐波逸提随起还坐。随得尔所波逸提（二十八竟）
    佛在舍卫国。尔时迦留陀夷。与掘多居士妇旧相识。数数共语亲善狎习。时迦留陀夷往居士妇舍。独与此妇露地共坐。诸白衣见已作是言。汝等看是为比丘妇为私通耶。是比丘必当共作淫事。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。独与一女人露地共坐。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。独与一女人露地共坐。佛种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘独与一女人露地共坐波逸提。
    女人者名有命若大若小若嫁未嫁堪作淫事。
    独与一女人者。正有二人更无第三人。
    露地者。无壁障无衣幔障无席障。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘独与一女人露地共坐波逸提。起已还坐波逸提。随起还坐。随得尔所波逸提。若相去半寻坐波逸提。相去一寻坐波逸提。相去一寻半坐突吉罗。
    不犯者若相去二寻。若过二寻坐不犯（二十九竟）
    佛在舍卫国。尔时有一居士。请佛四大弟子大迦叶舍利弗目揵连阿那律明日食。皆默然受。居士知诸比丘默然受已。从坐起头面作礼右绕而去。即还自舍。通夜办种种多美饮食。是夜办多美饮食已。晨朝敷杂色坐具。自往白四大比丘言时到。偷兰难陀比丘尼先在是家出入。是比丘尼早起着衣入是居士舍。见办多美饮食敷杂色坐具。时比丘尼问居士妇。办多美饮食敷杂色坐具请比丘耶。答言请。请谁耶。答言。请大迦叶舍利弗目揵连阿那律。是比丘尼语居士妇言。请是小小比丘。若问我者。当请大龙比丘。居士妇言。何者是大龙。答言。大德提婆达多俱伽离骞陀达多三文达多迦留卢提舍是。比丘尼共居士妇语时。大迦叶在前行。闻是语作是念。我等若不即入者。是比丘尼当作大罪。即作声。比丘尼闻声即默然。回面即见便语居士妇言。汝请是大龙。居士妇言。谁是大龙。答言。大迦叶舍利弗目揵连阿那律是。时居士随后来至。闻比丘尼作二种语。语偷兰难陀比丘尼言。汝弊恶贼比丘尼一头两舌。适言小小比丘。复言大龙。若更入我舍者。当如贼法治汝。复语其妇言。汝若更前是比丘尼者。我当唱言。汝非我妇当弃汝去。尔时居士令诸比丘坐杂色坐具。自行水。自与多美饮食。与多美饮食自恣饱满已。居士行水。诸比丘摄钵已。取小卑床在诸比丘前坐。欲听说法。大迦叶说法已。与诸比丘俱从坐起去。往诣佛所头面礼足一面立笑。佛知故问大迦叶。汝何因缘笑。答言世尊。我等今日为偷兰难陀比丘尼所见字名。谓为小小比丘。复言大龙。佛言。何因缘故尔。大迦叶向佛广说如上因缘。佛知故问阿难。有诸比丘食比丘尼作因缘食耶。答言实尔。佛以是事集比丘僧。种种因缘诃责。云何名比丘。知比丘尼作因缘得食便食。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘知比丘尼赞叹因缘得食食者。波逸提。
    知者。若自知若从他知。
    若比丘尼自说赞叹者。比丘尼赞叹。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘尼往语居士妇。当请比丘。为请谁耶。答言请某。居士妇言尔。比丘尼言。为办粳米饭。是比丘食者波逸提。
    有比丘尼。往语居士妇言。当请比丘为请谁耶。答言请某。居士妇言尔。比丘尼言。与办酥豆羹。比丘食者波逸提。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言尔。比丘尼言。为办雉肉鵽肉鹑肉。比丘食者波逸提。乃至教办少姜着食中。比丘食者突吉罗。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。问饭何似。答言粗饭。比丘尼言。与办粳米饭。比丘食者波逸提。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。问羹何似。答言。为作浮陵伽豆羹。比丘尼言。为办酥豆羹。比丘食者波逸提。
    有比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。问作何食。答言牛肉。莫与牛肉。为办雉肉鵽肉鹑肉。比丘食者波逸提。乃至教以少姜着食中。比丘食者突吉罗。
    佛在舍卫国。尔时有居士。先有心欲请佛及僧设会。时世饥俭饮食难得。是居士既不大富。少于田宅人民作使。夏月欲末。是居士忧愁言。奈何辛苦。我先有心欲请佛及僧设会。今世饥俭饮食难得。我不大富。少于田宅人民作使。夏月欲末。莫令我于福德空过。若不能都请僧。当于僧中请少多比丘。作是念已。往诣祇桓打揵搥。诸比丘问居士。汝何因缘故打揵搥。答言。我欲僧中请尔所比丘明日到我舍食。诸比丘言尔。是居士请僧已。尔时更有急因缘事。须出城行。便约敕妇言。我有急事须自行去。汝当请尔所比丘能办如是如是饮食不。时妇信乐福德故答言。我能如教。即办种种多美饮食。敷杂色坐具。无人可遣请比丘。时有一比丘尼。先出入是家。是比丘尼早起着衣往其舍。见办多美饮食敷杂色坐具。见已问言。请比丘耶。答言欲请。如夫所教我尽办已。无人可往请比丘。汝能往请比丘来者。并在此食。答言能请。时诸比丘置衣钵。空地经行立待请至。时比丘尼出城。见诸比丘各已庄严。语诸比丘言。受某居士请者。饮食已办自知时到。诸比丘作是念。佛结戒。若比丘尼作因缘食不应噉。今比丘尼使来。是比丘尼必作食因缘。诸比丘不往。失是请故是日断食。时居士行还问妇言。汝请诸比丘。好供养耶。妇言。如夫所教。我办多美饮食。敷杂色坐具。遣比丘尼往唤诸比丘。不来。当何所供养。居士闻已瞋恚言。若诸比丘不饮食者。何以受我请。诸比丘不知。今世饥俭饮食难得。诸人妻子尚乏饮食。况与乞人。是居士不能忍瞋故。入祇桓诣佛所言。诸比丘。是居士欲入祇桓时。见所请比丘谓言。汝等若不饮食者。何以受我请。汝宁不知。今世饥俭饮食难得。诸人妻子尚乏饮食。况与乞人。诸比丘言。居士莫愁忧。佛为我等结戒。不得食比丘尼作因缘食。今日比丘尼作使来故。我等谓是比丘尼因缘饮食。是以不往。朝来我等断食。是居士闻比丘断食故。瞋即除灭。语诸比丘言。我先有心欲请佛及僧设食。今世饥俭饮食难得。我不大富。少于田宅人民作使。夏月欲末。我不欲于福德中空过。若不能都请者。当于僧中请少多比丘明日食。汝等当知我自发心。非比丘尼作因缘。汝等明日来食噉冷食。诸比丘不知云何。以是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘知比丘尼赞叹得食食。波逸提。除檀越先请。
    先请者。檀越先自发心思惟。欲请比丘僧。
    是中不犯者。若比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。比丘尼言。为办粳米饭。若为家属作。比丘食者不犯。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我先已请。比丘尼言。为办酥豆羹。若为家属作。比丘食者不犯。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。比丘尼言。为办雉肉鵽肉鹑肉。若为家属作。比丘食者不犯。乃至教以少姜着食中。若为家属作。比丘食者不犯。
    若比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。比丘尼言。为办粳米饭。若先为比丘作。比丘食者不犯。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。比丘尼言。为办酥豆羹。若先为比丘作。比丘食者不犯。
    又比丘尼往语居士妇言。当请比丘。为请谁耶。答言请某。居士妇言。我已先请。比丘尼言。为办雉肉鵽肉鹑肉。若先为比丘作。比丘食者不犯。乃至教以少姜着食中。若先为比丘作。比丘食者不犯（三十竟）
    佛在舍卫国。尔时有一居士。以无常因缘故。亡失田宅家人死尽。但有一儿在是中。闻说饭佛及僧者生忉利天。即发是愿。我若饭佛及僧者。善作是愿已复念。我今无所有。当行客作。尔时舍卫国有一富贵居士。多有田宅人民金银财物。种种福德威相成就。时小儿往到其舍。语居士言。我为汝客作。居士问言：「汝何所能？」答言：「我能书、能读书、能算数、能相金银钱、相毛、相丝绵绢、相珠、相铜、能坐金肆、银肆、珠肆、铜肆、客作肆。」居士言：「汝一年作，索几许物？」答言：「千金钱。」居士言：「汝小儿不知，今世饥俭食尚难得，何况索价？」是儿答言：「我多技多能。」如是上中下共相决断，定雇金钱五百。小儿言：「我应多得价直，我急故今与汝作，当共言要，岁尽一时偿我价。」居士闻已作是念。自有作人作便索价。语是小儿言。汝莫忧愁。岁竟当一时与汝。居士安着肆上。时是小儿好看市肆。是居士先不得大利。今得再三倍。是居士过一月已。检校肆中。得三倍利。居士自念。若以是物我自在坐肆。不得是利。此客作人多有福德。今得是利皆由小儿。即将去着田上。于田中了了勤作。好看守护。先仓不满今皆倍满。岁竟看仓。先不满者今三倍满。居士复念。即以是田作处。我自在中不得是利。是小儿多有福德。我仓藏满皆是小儿力。岁竟小儿到居士所。一时索价。居士小避去作是念。是儿若得价者。便舍我去。是以小避非不欲与。是小儿数来索价。居士言。汝急索价欲作何物。答言居士。我闻人说饭佛及僧生忉利天。以是故。我一岁客作。欲饭佛及僧生忉利天。居士闻是语即生信心。是儿为他故。能一岁受勤苦。居士言。欲何处作。答言。欲祇桓中作。是居士方便欲令好人入其舍。作是念已。语小儿言。祇桓中少釜镬盆器薪草作人。不如我家多有釜镬盆器薪草作人种种具足。正使乏少我当相助。汝请佛及僧来就我舍。小儿即出居士舍。向祇陀林去。
    尔时世尊晡时与无数大众围绕说法。时小儿遥见佛在树林中。善摄诸根成就第一寂灭。身出光焰如真金聚端正殊特令人心净。见已往到佛所。头面礼足在一面坐。佛为小儿种种因缘说法。示教利喜已默然。是小儿从坐起合掌白佛言。愿世尊明日及僧受我请。佛默然受。是儿知佛默然受已。头面礼足右绕而去。还居士舍。通夜办种种多美饮食。尔时舍卫国节日早起。白衣多持猪肉乾糒与众僧。诸比丘受取尝看。渐渐多噉饱满。是小儿通夜办多美饮食已。早起敷坐处。往白佛言。食具已办佛自知时。诸比丘往居士舍。佛自房住迎食分。是小儿见僧坐已。自手行水。持食欲着上座钵中。上座言少着。第二上座言莫多着。第三上座言着半。如是展转少与。莫多与与半。一切僧皆悉作是语。小儿往看饭处犹不大减。次看羹处亦不大减。看盆器中皆满不减。尔时小儿至上座前言。为慈愍我故不食耶。为以世俭故。为以我一岁客作勤苦故。为食不熟不香不美故。上座直性言。我不以慈愍。不以世俭。不以客作勤苦。不以不熟不香不美故。今日舍卫城节日。早起大得猪肉乾糒。初欲少尝渐渐饱满。是故食少。小儿闻已愁忧心悔。我作食不具足。或不得生忉利天上。是小儿出居士舍。啼哭诣佛所。说诸比丘食少。尔时世尊。与大众恭敬围绕而为说法。佛遥见小儿啼哭而来。佛问小儿。何以啼耶。即以是事向佛广说。佛语小儿。汝疾还去。随诸比丘能噉者与。汝必得生忉利天。小儿闻已大欢喜作是念。佛无异记。我当生忉利天无疑。时小儿持食至上座所言。是食香美。少多取。复以一种与言。是复大好。少多取。第二第三皆如是劝。小儿自手与多美饮食。诸比丘自恣饱满已。知僧摄钵。自手行水。取小床坐众僧前。欲听说法。上座说法已从坐起去。诸比丘随次起去。
    时舍卫城晡时。有大海诸估客至。置宝物城外各相谓言。当入城买饮食。即遣人求。以二因缘故。求不能得。一以世俭。二以时热食不留残。时买食人还语估客。至城中买食都不可得。估客主言。我于大海险难初不乏食。今至大城而不能得。汝等更往审谛遍求。随以何物方便令得。是小儿先啼向佛时。多人见知。是人语估客言。某舍今日多办饮食。而所用少。汝往彼舍求食必得。估客往居士舍。语守门者。语汝家主。有大海估客。今在门下。时守门者即入白主。主言便入。即入与坐。共相问讯乐不乐。居士小默然。便问。汝何故来。答言。须食故来。居士言。此是小儿饮食。非我有也。估客语小儿言。我等须饮食。小儿言可得。不须道价。今汝估客为有几许人。答言。有五百人。尽唤来入。是人即往语估客主有饮食可得。而不须价。估客主言。我等饥乏若以贵价买尚取。何况直得皆当共去。留人守物。余人皆往入居士舍。小儿令坐。自手行水。与多美饮食。自恣饱满。与多美饮食。自恣饱满已。是小儿知食竟。摄器行水在一面坐。时近小儿边。有憍萨罗国大铜盂。时估客主语小儿言。持此盂来。小儿言何以故。但取来。即持来着估客主前。时估客主语诸估客言。随何舍得如是好供养者。应当以好物报偿。汝若能者着此盂中。时估客主衣角头有珠。直十万金钱。解着盂中。第二估客有珠。直九万金钱。如是有直八万七万六万五万四万三万二万一万者。着铜盂中。溢满一盂持与小儿。以是相与汝随意用。小儿言。我直与食不卖求价。诸估客言。我亦直与不以买食。我等所食几许。是一一珠多有所直。小儿复疑。我若取物。或不得生忉利天上。语估客主言。小住。待我问佛还。估客言随意。小儿出城往诣佛所。头面礼足在一面立。以是事向佛广说。佛言但取。必得生忉利天上。今是华报。果报在后。闻是语已念言。佛无异语。与我受记。必得生忉利天。即还到估客所取是宝物。是小儿忽然大富贵故。即名为忽然居士。所可客作居士家大富贵。种种福德威相成就事事具足。但无儿子。惟有一女。端正姝妙。是居士作是念。是小儿姓不减我。但贫乏财。今日所得财物我舍不及。今当与女作妇。即自语妇。妇言随意。是居士即以女与。如偈所说
    有者皆尽　　高者亦堕
    合会有离　　生者有死

    以是因缘故。是居士死。波斯匿王闻已问言。是居士有儿不。答言无儿。有兄弟不。答言无有。谁料理是家。答言。有一女婿。善好有功德。料理其家。王言。其家财物即与是人。复与舍卫城内大居士职位。作是教已。即用作大居士职。
    是诸比丘。食后出城往诣佛所。头面礼足在一面坐。诸佛常法。诸比丘食还。以如是语劳问比丘。饮食多美众僧饱满不。佛以是语问诸比丘饮食多美众僧饱满不。诸比丘答言。饮食多美众僧饱满。以是事向佛广说。佛以是事集比丘僧。以种种因缘诃责比丘。云何名比丘。数数食。佛但诃责而未结戒。
    佛在维耶离。尔时维耶离有一大力大臣。往诣佛所头面礼足一面坐已。佛以种种因缘说法示教利喜。示教利喜已默然。是大力大臣知佛种种示教利喜已。从坐起合掌白佛言。世尊。愿佛及僧受我明日食。佛默然受。大臣知佛受已。即礼佛足右绕而去。还到自舍。通夜办种种净洁多美饮食。尔时维耶离节日。众僧多得猪肉乾糒。诸比丘受已。欲少尝看渐渐饱满。是人办种种净洁多美饮食已。早起敷座遣使白佛。食具已办佛自知时。诸比丘往大臣舍。佛自房住迎食分。是大臣见僧坐已。自手行水。自持饭与上座。上座言莫多着。第二上座言少着。第三上座言与半。如是展转莫多与少与与半。一切皆尔。时是大臣往看饭处。饭不大减。看羹处羹不大减。看盆盂器中皆满不减。尔时大臣往上座所言。何故不食。为慈愍我故。为世俭故。为食不熟不香不美。上座直实言。我不以慈愍故。不以世俭。不以不熟不香不美故。今是节日。早起多得猪肉乾糒。初欲少尝渐渐饱满。是故食少。大臣闻说是事。即发恚言。收是好食去。持猪肉乾糒来与。尔时使人即收好食。持猪肉乾糒满钵与。大臣言食。汝谓我家无是食耶。诸比丘即时惭愧不食不语。大臣见已作是念。好食尚不能噉。况噉粗食。还使收去。时大臣至上座前言。汝等好食尚不能噉。何况粗食。猪肉乾糒世间宜法。若受他请应待其食。大臣自手捉好食言。是食香美。可少多噉。复捉余食言。是食香美。胜于前者。可受食。如是劝已一切僧皆饱满。尔时大臣。以净洁多美饭食。自恣饱满已自手行水。知僧摄钵竟。取小床坐僧前。欲听说法。上座说法已从坐起去。诸比丘随次第起去。还诣佛所头面礼足。诸佛常法。比丘食还如是劳问。饮食多美僧饱满不。佛以是语问诸比丘。饮食多美僧饱满不。诸比丘言。饮食多美众僧饱满。以是事向佛广说。佛以是事及先因缘集比丘僧。种种因缘诃责诸比丘。云何名比丘。数数食。种种因缘诃已。语诸比丘。以十利故。与比丘结戒。从今是戒应如是说。若比丘数数食。波逸提。
    数数者。食已更食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘数数食波逸提。
    不犯者。不数数食
    佛在王舍城。尔时有一比丘。于秋月时冷热病盛。不能饮食羸瘦无色。佛见比丘羸瘦无色。知而故问阿难。何故比丘羸瘦无色。阿难答言。世尊。是比丘秋月冷热病盛。不能饮食。是故羸瘦无色。佛以是因缘故集比丘僧。语诸比丘。从今日怜愍利益病比丘故。听三种具足食应食。谓好色香味。病比丘应受一请。不应受二请。若一请处不能饱。应受第二请。不应受第三请。第二请处不能饱满应受第三请。不应受第四请。若第三请处不能饱应受已渐渐食。乃至日中。从今是戒应如是说。若比丘数数食波逸提。除时。时者谓病时。是名时。若人冷盛热盛风盛。得食则止。
    是中犯者。若比丘无病数数食。波逸提。若实病不犯。
    佛在舍卫国。尔时诸比丘入舍卫城乞食。时得有衣请食。请主言。受我食者当以衣施。诸比丘言。佛未听我等为衣故数数食。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今衣因缘故。听诸比丘数数食。从今是戒应如是说。若比丘数数食波逸提。除时。时者病时施衣时。是名时。
    是中犯者。若比丘有衣食请。彼有衣食来。受请不犯。食者亦不犯。又比丘有衣食请。彼无衣食来。受请不犯。食者波逸提。又比丘有衣食请。彼有衣食无衣食来。受请不犯。食者波逸提。
    若比丘无衣食请。彼无衣食来。受请突吉罗。食者波逸提。又比丘无衣食请。彼有衣食来。受请突吉罗。食者不犯。又比丘无衣食请。彼有衣食无衣食来。受请突吉罗。食者波逸提。
    若比丘有衣食无衣食请。彼有衣食无衣食来。受请突吉罗。食者波逸提。又比丘有衣食无衣食请。彼有衣食来。受请突吉罗。食者不犯。又比丘有衣食无衣食请。彼无衣食来。受请突吉罗。食者波逸提。
    不犯者。得多有衣食请。一切有衣食来不犯
    佛在舍卫国。尔时舍卫城节日多有饮食。诸居士作种种饮食。持诣园中便入祇桓打揵搥。诸比丘问。居士。何因缘故打犍搥。诸居士言。我于众中请尔所比丘饮食。诸比丘言。佛未听节日在白衣会中数数食。居士言。我等白衣法。若嫁娶。节日集会醼诸亲族知识。我等贵重诸比丘。更无天神胜沙门释子。汝等必当受我会食。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听诸比丘节日数数食。彼与他竟受彼中。何者与他谓相食故作食。斋日食月一日食。十五日食。众僧食别房食。众僧请独请。皆应与他。若五众请食。不应与他（相者，吉凶相也。故作者，大德比丘人为之供养也。五众者，比丘尼、六法尼、沙弥、沙弥尼也。三十一事竟）
    佛在舍卫国。尔时憍萨罗国诸居士作福德舍。若有沙门婆罗门来是中宿者。诸居士往迎问讯礼拜。汤水洗脚苏油涂足。给好床榻卧具毡褥被枕。明日与香美前食后食怛钵那。恭敬供养。尔时六群比丘。从憍萨罗国游行。向舍卫城到福德舍。诸居士即时出迎问讯礼拜。汤水洗脚苏油涂足。给好床榻卧具毡褥被枕。明日与香美前食后食怛钵那恭敬供养。尔时六群比丘共相谓言。今时恶世饮食难得。当小住此受乐。作是念已即住不去。是中更有沙门婆罗门来欲宿者。不相容受。是后来沙门婆罗门语主人言。我等得此宿不。主人言好。便入至六群比丘所欲宿。六群比丘言不得。何以故。我已先住。六群比丘素健多力。客来不能共语。诸居士瞋诃责言。诸沙门释子自言。善好有德。云何强住福德舍。如王如大臣。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责：「云何名比丘，福德舍过一食？」佛种种因缘诃责已语诸比丘：「以十利故与诸比丘结戒。从今是戒应如是说：若比丘福德舍过一食，波逸提。」
    福德舍法者。是中应一夜宿应一食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘福德舍过一食。波逸提。若过一夜宿不食者。突吉罗。若余处宿是中食者。波逸提。若一夜宿一食。不犯（福德舍应言一宿处）
    佛在舍卫国。尔时长老舍利弗。从憍萨罗国游行。向舍卫国到福德舍。时风病发。作是念。我若住中过一宿不食。得突吉罗。我宁当去。去已道中病更增剧。渐渐游行到舍卫国诣佛所。头面礼足一面坐。诸佛常法。有客比丘来。以如是语问诸比丘。忍不足不。安乐住不。乞食不难。道路不疲耶。佛以是语问舍利弗。忍不足不。安乐住不。乞食不难。道路不疲耶。舍利弗言。世尊。乞食易得。但不可忍道路疲极。以是事向佛广说。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘不病。福德舍过一食。波逸提。
    病者。乃至从一聚落至一聚落。身伤破乃至竹叶所伤。皆名为病。
    是中犯者。若比丘无病。住福德舍过一食。波逸提。若过一宿不食者。突吉罗。若余处宿是中食。波逸提。
    不犯者。一夜宿一食。若病。若福德舍是亲里作。若先请。若住福德舍待伴欲入险道。若多有福德舍。若知福德舍人留住。皆不犯（三十二竟）

十诵律卷第十二


《十诵律·二诵·5.九十波夜提法之五》

十诵律卷第十三（第二诵之七）

        后秦北印度三藏弗若多罗译

    九十波逸提之五
    佛在舍卫国。尔时有一婆罗门。有女睐眼。即名睐眼。夫家遣使来迎。时女父母婆罗门言。小待。作煎饼竟送。时世饥俭。是婆罗门勤苦求煎饼具作饼。跋难陀释子常出入其家。语其大众言。随我所入舍汝等皆随我入。若我得食汝等亦次第得。时跋难陀释子。中前着衣持钵入婆罗门舍。与坐处共相问讯乐不乐。坐已是婆罗门一心恭敬问讯跋难陀。跋难陀是大法师。有乐说辩才。为说种种妙法。主人得法味故作是言。大德无有羹饭。能噉是饼不。答言。汝等尚噉。我何以不能。即与饼持出。第二第三比丘亦如是。时饼器皆空。夫家复更遣使唤睐眼女。婆罗门还遣使答言。小待。作饼竟送。更求煎饼具。时跋难陀复共徒众来。为说种种法已。复持饼去。夫家第三复遣使来唤睐眼女。是婆罗门复答言。小待。作煎饼竟送。时夫疑瞋言。是或不复来。彼更娶妇。遣使语言。我已娶妇。汝莫复来。婆罗门闻是语。愁忧瞋言。沙门释子乃尔不知厌足。施者不知量。受者应知量。我女婿先相爱念。以是因缘今便弃去。是人瞋恨不能自忍。到祇桓向佛所欲说跋难陀事。尔时佛与百千万众围绕说法。渐渐近佛。佛以慈心力故。彼瞋即除。到佛所作是言。世尊。无有是法。女人所贵重物。我女已失。佛为种种因缘说法示教利喜。示教利喜已默然。婆罗门闻佛种种因缘说法示教利喜已。头面礼佛足右绕而去。去不久。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛种种因缘诃责。云何名比丘。不知时不知量不知法。若施者不知量。受者应知量。佛但诃责而未结戒。
    时佛故在舍卫国。尔时舍卫城中有估客众。用沸星吉日欲出行他国。有一估客。是跋难陀释子相识。跋难陀常出入其舍。时跋难陀。中前着衣持钵到其舍。与坐处共相问讯乐不乐。坐已估客一心恭敬问讯跋难陀。跋难陀是大法师。有乐说辩才。为说妙法。是人得法味故言。大德。无有羹饭。但有道中行粮麨。能噉不。答言。汝等尚能噉。我何以不能。即与麨持出。第二第三比丘亦如是。估客麨器皆空。是估客往语估客主言。我所有行粮。沙门释子悉持去尽。小待。我更作粮食。估客主言。诸估客欲沸星吉日去。云何得住。汝但办粮徐徐后来。诸估客在前去者。众多故贼不敢发。是一估客办粮已。与少伴共入险道。贼发夺物杀是估客。如是恶声流布诸国。作是言。释种比丘食他行粮。是估客险道为贼所杀。一人语二人。二人语三人。如是展转相语。诸沙门释子比丘。恶名流布满舍卫城。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。不知时不知量不知法。若施者不知量。受者应知量。云何令是估客险道中为贼所杀。种种因缘诃责已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘往白衣家。自恣请多与饼麨。诸比丘须者。应二三钵取。过是取者波逸提。二三钵取已。出外语余比丘共分。是事应尔。
    家者。白衣家。
    请多与者。数数与。
    饼者。小麦面作。大麦面作。粳米面作。大重华饼。小重华饼。如是比诸清净饼。
    麨者。稻麨麦麨钵者。有三。种上中下。上钵者。受三钵他饭一钵他羹余可食物半羹。下钵者。受一钵他饭半钵他羹余可食物半羹。若上下中间。是名中钵。
    出外语余比丘共分者。谓眼所见。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘以上钵取者。应取一钵。不应取二钵。取二钵波逸提。若以中钵取者。极多取二钵。不应取三。若取三者波逸提。若以下钵取者。极多取三钵。不应取四。若取四者波逸提。出外见比丘共分者善。不共分者突吉罗（三十三竟）
    佛在舍卫国。尔时长老迦留陀夷。于夜闇时有小雨堕雷声电光中。入白衣舍乞食。时是家中。有一洗器女人出于电光中。遥见迦留陀夷身黑。见已惊怖身毛皆竖。即大唤言。鬼来鬼来。以怖畏故即便堕胎。迦留陀夷言。姊妹。我是比丘非鬼也。乞食故来。时女人瞋。以恶语粗语不净语苦语语比丘言。使汝父死母死种姓皆死。使是沙门腹破秃沙门断种人着黑弊衣。何不以利牛舌刀自破汝腹。乃于是夜闇黑雷电中乞食。汝沙门乃作尔许恶。我儿堕死令我身坏。迦留陀夷。于是家起如是过罪故。即便出去。以是事向诸比丘说。诸比丘以是事向佛广说。佛以是事集比丘僧。知而故问迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。非时入白衣家乞食。佛言。若比丘非时入白衣家。何但得如是过罪。当复更得过于是罪。从今诸比丘应一食。尔时诸比丘以一食故。羸瘦无色无力。佛见诸比丘羸瘦无色无力。知而故问阿难。诸比丘何故羸瘦无色无力。阿难答言。世尊结戒。诸比丘应一食。一食故。诸比丘羸瘦无色无力。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听噉五种佉陀尼自恣食。五种者。谓根茎叶磨果。尔时诸比丘入王舍城乞食。时有白衣。以芦卜叶胡荽叶罗勒叶杂食与诸比丘。诸比丘不食故。不得饱满。复更羸瘦无色无力。佛知故问阿难。何以故。诸比丘羸瘦无色无力。阿难答言。世尊。听诸比丘噉五种佉陀尼食自恣受。诸比丘入王舍城乞食。时有白衣。以芦卜叶胡荽叶罗勒叶杂食与诸比丘。诸比丘不食不得饱满故。羸瘦无色无力。佛闻已语诸比丘。从今听食五种蒲阇尼食。谓饭麨糒鱼肉。五种食自恣受。是诸比丘入王舍城乞食。时诸白衣以芦卜叶胡荽叶罗勒叶杂食与诸比丘。诸比丘不食复不饱故。羸瘦无色无力。佛见诸比丘羸瘦无色无力。知而故问阿难。何故诸比丘羸瘦无色无力。阿难答言。世尊。听食五种食。诸比丘入城乞食时。得萝卜叶。胡荽叶。罗勒叶杂食与诸比丘。诸比丘不食复不饱满故。羸瘦无色无力。佛言。从今听食五种似食自恣随所杂。谓糜粟穬麦莠子迦师饭
    佛在维耶离。尔时有一居士。到佛所头面礼足一面坐。佛见居士一面坐已。与说种种法示教利喜。示教利喜已默然。是居士闻佛种种因缘示教利喜已。从坐起合掌言。愿佛及僧受我明日食。佛默然受。居士知佛默然受已。即礼佛足右绕而去。还归自舍。通夜办种种多美饮食。晨起敷座处。遣使白佛。食具已办佛自知时。诸比丘僧往居士舍。佛自住房迎食分。居士知众僧坐已。自手行水。自与种种多美饭食。自恣饱满。尔时维耶离诸比丘多病。有看病比丘。先于僧中食竟。迎病比丘食分去。诸病比丘。有食者。有不食者。有少食者。是看病比丘先已食。从坐处起更不得食。诸病比丘多有残食。弃僧坊内是时多有乌鸟。来噉是食作大音声。佛闻寺内多乌鸟声。知而故问阿难。何故僧坊内多有乌鸟声。阿难答言。世尊。是维耶离诸比丘多病。有看病比丘。先于僧中食竟。迎病比丘食分来。诸病比丘。有食者。有不食者。有少食者。是看病比丘先已食。从坐处起更不得食。诸病比丘多有残食。弃僧坊内。有乌鸟来噉是食故作大音声。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今以二利故。听受残食法。一者看病比丘因缘故。二者比丘有因缘食不足故。以十利故与比丘结戒。从今是戒应如是说。若比丘食竟有从坐处起去。不受残食法若噉食者。波逸提。
    噉者五种佉陀尼。
    食者五种蒲阇尼五种似食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘食竟从坐起去。不受残食法。若噉根食波逸提。若噉茎叶磨果。皆波逸提。若比丘食竟起去。不受残食法。若食饭者波逸提。若食麨糒鱼肉。皆波逸提。若比丘食竟从坐起去。不受残食法。若食糜饭粟饭穬麦饭莠子饭迦师饭。皆波逸提。
    从今听受残食法者。诸比丘不知云何受。佛语诸比丘。欲受残食法者。随所能食多少。尽着钵中。知余比丘食未竟未起者。从是人边偏袒胡跪捉钵言。长老忆念。与我作残食法。若前比丘不少多取是食者。不名作残食法。若用是受残食法。若噉若食波逸提。若持钵着地受残食法者。不名为受残食法。若用是受残食法。若噉若食波逸提。若以钵着膝上受残食法者。不名为受。若用是受残食法者。若噉若食波逸提。若相去远手不相及受残食法者。不名为受残食法。若用是受残食法者。若噉若食波逸提。若以不净食受残食法者。不名为受残食法。若用是受残食法。若噉若食波逸提。若以不净肉受残食法者。不名为受。若用是受残食法者。若噉若食波逸提。若比丘欲噉五种佉陀尼时。用五种蒲阇尼受残食法者。不名为受。若用是受残食法者。若噉若食波逸提。若欲食五种蒲阇尼时。用五种佉陀尼受残食法者。不名为受。若用是受残食法。若噉若食波逸提。若欲食五种似食时。用五种蒲阇尼受残食法者。不名为受。若用是受残食法。若噉若食波逸提。若比丘受残食法。坐食余五种食来。若噉一一突吉罗。
    长老优波离问佛言。世尊。比丘有几处行时自恣几住几坐几卧。佛告优波离。五处比丘行时自恣。五处立五处坐五处卧。行有五处者。知行知供养知遮食知种种食坏威仪。立有五者。知立知供养知遮食知种种食坏威仪。坐有五种。知坐知供养知遮食知种种食坏威仪。卧有五者。知卧知供养知遮食知种种食坏威仪。佛语优波离。若比丘行洗口。时有檀越与五种食。比丘应噉应食。应行受残食法。不应立不应坐不应卧。若立坐卧。当知坏威仪。不应受残食法。若受者不名为受。若用是受残食法。若噉若食皆波逸提。若比丘彼行洗口已。有檀越与五种食。比丘应噉应食。应行受残食法。不应立不应坐不应卧。若立坐卧。当知坏威仪。不应受残食法。若受者不名为受。若用是受残食法。若噉若食波逸提。若比丘彼行食时。有檀越与五种食。比丘应噉应食。应行受残食法。不应立不应坐不应卧。若立坐卧。当知坏威仪。不应受残食法。若受者不名为受。若用是受残食法。若噉若食波逸提。若比丘彼行食已。有檀越与五种食。比丘应噉应食。应行受残食法。不应立不应坐不应卧。若立坐卧。当知坏威仪。不应受残食法。若受者不名为受。若用是受残食法。若噉若食皆波逸提。若立坐卧亦如是。
    不犯者。若比丘言。小住。若言日时早。若歠粥若饮。若一切先嘱食。不犯（三十四事竟）
    佛在舍卫国。尔时憍萨罗国。一住处有二比丘。是一比丘破戒缺漏。无有惭愧不护细戒。第二比丘清净持戒乃至小罪生大怖畏。是清净比丘见彼犯罪。常语彼言。汝今犯如是如是罪。破戒比丘作是念。我当何时见是犯罪我当出之。破戒比丘一时。见持戒比丘食已无自恣请故从坐起。便持蒲阇尼佉陀尼唤来共噉食。持戒比丘不忆。不嘱食便共噉食。破戒比丘言。长老。汝得波逸提罪。问言。何等波逸提。答言。汝食已无自恣请便噉食。持戒比丘言。汝知我食已无自恣请者。何故唤我食。答言。汝常数数出我罪。时我作自念。何时见汝犯罪当即出之。是故见汝食已无自恣请。欲相恼故劝汝令食。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。知他食已无自恣请。欲相恼故劝令食。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问是比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。知他食已无自恣请。欲相恼故劝令食。佛种种诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘知比丘食已无自恣请。欲相恼故。劝令食蒲阇尼佉陀尼。以是因缘无异者。波逸提。
    知者。若比丘自知若从他知若彼比丘自说。
    噉者。五种佉陀尼五种蒲阇尼五似食。
    劝令食者。殷勤令食。
    恼者以瞋恚心出其过罪。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘见余比丘食竟无自恣请。教噉根食茎叶磨食果食若教食五种蒲阇尼饭麨糒鱼肉。若教食五似食糜粟穬麦莠子迦师小麦饭者。皆波逸提。复有比丘。教余比丘非时噉食。若彼噉者俱波逸提。有比丘。教余比丘非时食。若彼食者俱波逸提。
    有比丘。教余比丘偷夺他物。若偷夺者。随物俱得罪。有比丘。教余比丘夺人命。若夺命者。俱波罗夷。若比丘。教余比丘杀生草木。若杀者俱波逸提。若比丘教余比丘拽他出房。若拽出者俱波逸提。若比丘教余比丘强敷卧具。若敷者俱得波逸提。若比丘教余比丘。用有虫水洒草洒泥。若用者俱波逸提。若比丘。教余比丘取有虫水饮。若取饮者俱波逸提。若比丘教余比丘。与裸形外道男女饮食。若与者俱波逸提。若比丘教余比丘空地燃火。若燃者俱波逸提。若比丘教余比丘自手取金银。若取者俱波逸提。若比丘教余比丘夺畜生命。若夺者俱波逸提。若比丘教余比丘。藏是比丘衣钵。若藏者俱波逸提。若比丘教余比丘自手掘地。若掘者俱波逸提。若比丘教余比丘噉残宿食。若彼噉者俱波逸提（云大比丘未手受食而共食宿者。名曰内宿。噉此食者突吉罗。已手受举共宿者。名残宿食。噉此食者波逸提。三十五事竟）
    佛在王舍城。尔时阿阇世王诸大臣将帅。信提婆达。是诸人民为助提婆达比丘。作供养前食后食怛钵那。诸有年少比丘出家不久者。提婆达以钵钩钵多罗大揵瓷小揵瓷衣钩禅镇绳带匙筋钵支扇盖革屣。随比丘所须物皆诳诱之。提婆达自共百比丘或二百三百四百五百比丘恭敬围绕。入王舍城别受好供养。前食后食怛钵那。诸有上座长老比丘得佛法味久修梵行。是诸比丘入城乞食。得宿冷饭或不得。或得臭麨或不得。如是粗食或饱不饱。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。自共百人二百三百四百五百比丘恭敬围绕。别受供养前食后食怛钵那。诸有上座长老比丘得佛法味久修梵行。是诸比丘入城乞食。得宿冷饭或不得。或得臭麨或不得。如是粗食或饱不饱。种种因缘诃已。向佛广说。佛以是事集比丘僧。佛以种种因缘诃责。云何名比丘。自共百人二百三百四百五百比丘恭敬围绕。别受供养前食后食怛钵那。诸上座长老比丘得佛法味久修梵行。是诸比丘入城乞食。得宿冷饭或不得。或得臭麨或不得。如是粗食或饱不饱。种种因缘诃已语诸比丘。从今以二利因缘故。遮别众食。听三人共食。一利者随护檀越以怜愍故。二利者破诸恶欲比丘力势故。莫令恶欲人别作众别作法与僧共诤。以十利故与比丘结戒。从今是戒应如是说。若比丘别众食波逸提。
    别众食者。极少乃至四比丘共一处食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若四比丘别众食波逸提。若三比丘别共一处食。第四人取食分不犯
    佛在王舍城。尔时诸病比丘。以乞食因缘故。苦恼疲悴。城中有居士。见已问言。汝等苦恼耶。答言苦恼。何因缘故。答言。我等有病。以乞食因缘故苦恼。诸居士言。汝等病者。我今请汝。诸有病者来我舍食。诸比丘言。佛未听病因缘故别众食。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听诸病比丘别众食。从今是戒应如是说。若比丘别众食波逸提。除因缘。因缘者。病时。
    病者。若比丘风冷热盛。是名为病。
    是中犯者。若比丘无病别众食波逸提。病者不犯
    佛在舍卫国。尔时诸比丘作衣时到。是诸比丘早起。求染衣具薪草煮染漉出扬冷出所染衣。如是中间食时转近。行乞食不得。因是苦恼。城中有居士。见已问言。汝等苦恼耶。答言苦恼。何因缘故。我等作衣时到。早起求索染衣具。薪草煮染漉出扬冷出所染衣。如是中间食时转近。乞食不得。以是因缘故苦恼。诸居士言。我今请汝。诸作衣者来我舍食。诸比丘言。佛未听我为作衣故别众食。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听比丘作衣时到诸作衣者别众食。从今是戒应如是说。若比丘别众食波逸提。除因缘。因缘者。病时作衣时。
    是中犯者。若比丘作衣时未到。别众食波逸提。作衣时到别众食不犯
    佛在舍卫国。尔时诸比丘。从憍萨罗国游行向舍卫城。彼国地平诸聚落远。遥看似近。诸比丘欲从前聚落乞食。至聚落时日已中到。当乞食时日已过。诸比丘断食故苦恼。是聚落中诸居士。见已问比丘言。汝等苦恼耶。答言苦恼。何因缘故。我从憍萨罗国向舍卫城。遥看聚落谓近。欲至乞食。时日便过中。不得食故苦恼。诸居士言。我今请汝等。诸欲行者来我舍食。诸比丘言。佛未听行因缘故别众食。诸比丘不知云何。以是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听诸行比丘别众食。从今是戒应如是说。若比丘别众食波逸提。除因缘。因缘者。病时作衣时行时。
    行者。极近至半由延。若往若来。
    是中犯者。若比丘昨日来。今日食者波逸提。明日行今日食。波逸提。
    即日行极少半由延。若往若来。若别众食不犯
    佛在舍卫国。尔时诸比丘。从憍萨罗国载船向舍卫国。是船行近聚落。时诸比丘语船师言。回船向岸我欲乞食。即回船向岸。诸比丘出船入聚落。家家求食已出聚落食。食已洗手洗口洗钵。卷衣着囊中。如是中间船去已远。诸比丘即从步道行逐船。值师子难虎狼难熊罴难。从非道去。有棘刺竹刺刈草刺。走逐船时脚痛苦恼。是岸上有居士见已问比丘言。汝苦恼耶。答言苦恼。何因缘故。我等先载船向舍卫国。船近聚落。我等语船师言。回船向岸我欲乞食。即时向岸。我等出船入聚落。家家求食已出聚落食。食已洗手洗口洗钵。卷衣着囊中。尔时船去已远。即从道行逐船。值师子难虎狼难熊罴难。若从非道行。有棘刺竹刺刈草刺。走逐船脚痛苦恼。诸居士言。我今请汝。诸船行者来我舍食。诸比丘言。佛未听船行因缘故别众食。诸比丘不知云何。以是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听诸船行比丘别众食。从今是戒应如是说。若比丘别众食波逸提。除因缘。因缘者。病时作衣时道行时船行时。
    船行者。极近至半由延。若往若来。
    是中犯者。若比丘昨日来今日食者。波逸提。明日行今日食者。波逸提。
    即日行极少半由延。若往若来。别众食不犯
    佛在王舍城。尔时王舍城内有大众集。佛与千二百五十比丘俱。是中诸比丘入城乞食。诸居士但能与二三比丘食。更不能与。即闭门言。极多谁能为与。后来乞食比丘不得故苦恼。有居士见已问比丘言。汝等苦恼耶。答言苦恼。何因缘故。诸比丘言。是王舍城有大众集故。诸比丘前乞食者二三人得。诸居士即闭门言。是极多谁能为与。我等后来乞食不得。是故苦恼。诸居士言。我今请汝诸有大众集因缘者。来我舍食。诸比丘言。佛未听大众集因缘故别众食。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听诸比丘有大众集因缘者别众食。从今是戒应如是说。若比丘别众食波逸提。除因缘。因缘者。病时作衣时道行时船上行时大众集时。
    大众集者。极少乃至八人。四旧比丘四客比丘共集。以是因缘故。令聚落中诸居士。不能供给。诸比丘饮食。
    是中犯者。若比丘减八人集时别众食。波逸提。若八人若过八人集时不犯
    佛在王舍城。尔时瓶沙王舅。于阿耆维外道中出家。是舅作是念。我外甥瓶沙王。深敬佛及弟子。我为是王故。当请佛及弟子作一食。是外道便入王舍城。求米面胡麻小豆。诸居士问言。欲作何等。答言。我外甥深敬佛。我欲令欢喜故。欲请佛及弟子作一食。诸居士信佛法故。故多与米面。得已出城见一比丘。即便语言。汝能为我请佛及尔所弟子。明日至我舍食不。比丘答言。佛未听我等受沙门别众食。彼言。俱是出家人。何故不听。有何不可。我亦不敬汝等。但为外甥敬佛。欲令欢喜故。为汝等作食。时外道作是念。我当办具饮食。若佛与弟子来者当与。若不来者当用作酒自饮。是比丘不知云何。以是事白佛。佛以是事集比丘僧种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听沙门因缘故别众食。从今是戒应如是说。若比丘别众食波逸提。除因缘。因缘者。病时作衣时道行时船行时大众集时沙门请时。
    沙门者。名阿耆维尼揵子老弟子。略说除佛五众。余出家人皆名沙门。
    是中犯者。若沙门请比丘。白衣手持食与。是比丘受请不犯。食者波逸提。若白衣请比丘。沙门手持食与。是比丘受请故突吉罗。食者不犯。若白衣请比丘。白衣手持食与。受请故突吉罗。食者波逸提。
    不犯者。若沙门请沙门。手持食与若受请若食不犯（三十六竟）
    佛在舍卫国。尔时节日至。诸居士办种种好饮食。出城入园林中。尔时十七群比丘。自相谓言。可共到彼园中看去。皆言可尔。即自洗浴庄严面目香油涂发着新净衣。到园林中一处立看。是十七群比丘端正姝好多人敬爱。诸居士见共相谓言。看是诸出家年少端正姝好。皆言实尔。诸居士欢喜故。持种种好酒食与言。汝能噉不。答言。汝等尚能。我何以不能。是十七群比丘。多得饮食已醉乱迷闷。食后摇头掉臂向祇桓。作是言。我等今日极好快乐。有福德无有衰恼。尔时诸比丘。在祇桓门间空地经行。闻是音声。诸比丘问言。汝今何故言。我等今日极快乐。有福德无衰恼。时十七群比丘即广说上事。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘非时饮食。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问十七群比丘。汝实作是事不。答言实作世尊。佛种种因缘诃责十七群比丘言。云何名比丘。非时饮食。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘非时噉食。波逸提。
    非时者。过日中至地未了。是中间名非时。
    噉者。五种佉陀尼。
    食者五蒲阇尼若五似食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘非时噉根食。波逸提。若噉茎叶磨果。皆波逸提。若比丘非时食饭麨糒鱼肉。皆波逸提。若比丘非时食五似食糜粟穬麦莠子迦师。皆波逸提。
    若比丘非时中非时想食。波逸提。非时中时想食。波逸提。非时中疑食。波逸提。若时中非时想食突吉罗。时中疑食突吉罗。时中时想食不犯（三十七竟）
    佛在舍卫国。尔时有比丘。名曰上胜。受乞食法。是人日日乞二分食。一分即噉。一分持还。至自房舍着石上晒。明日洗手从净人受噉。尔时佛共阿难游行诸比丘房。到是上胜比丘房所。见石上晒饭。佛知故问阿难是石上阿谁晒饭。阿难答言。世尊。是房中有比丘。名上胜。受乞食法。乞二分食。一分即噉。一分持来着石上晒。明日洗手从净人受噉。是故晒饭。佛问阿难。诸比丘噉举宿残食耶。答言实噉。佛以是事集比丘僧。知而故问上胜比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。噉举宿残食。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘举残宿佉陀尼蒲阇尼噉者。波逸提。
    举残宿食者。若大比丘。今日手所受食。举至明日。名举残宿食。
    食者。五种佉陀尼五种蒲阇尼五似食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘噉举宿根食波逸提。若噉茎叶磨果。皆波逸提。若食举宿饭麨糒鱼肉。皆波逸提。若食举宿麋粟穬麦莠子迦师饭。皆波逸提。
    若比丘树生净地。垂在不净地。若果堕不净地。若比丘内宿噉是果者突吉罗。若树生不净地。垂在净地。若果堕净地。若比丘以草竹叶以瓦取是果。举宿明日噉者波逸提。若比丘树生净不净地。若果堕竹上。若堕维多罗枝上摩留多枝上。取果内宿噉者。突吉罗（净地法佛在时已舍。三十八竟）
    佛在舍卫国。尔时长老摩诃迦罗。受一切粪扫物法。是人持粪扫僧伽梨郁多罗僧安陀卫粪扫钵粪扫杖粪扫革屣粪扫食。云何持粪扫僧伽梨。若巷中若死人处粪扫中。有段弊衣。取持水上净浣治。作僧伽梨郁多罗僧安陀卫亦如是。粪扫钵者。若巷中死人处粪扫中。有弃弊器。取持水上洗治受用。粪扫杖者。若巷中死人处粪扫中弃杖。取持水上洗治畜用。粪扫革屣者。若巷中死人处粪扫中。有弃革屣。取持水上净洗缝治畜用。粪扫食者。若巷中死人处粪扫中。有弃罗卜叶胡荽叶罗勒叶若臭糒。自手取持至水上净洗治已便食。是名粪扫食。是长老受死人处住法。乐住死人处。若国中有疫病死时。便不入城求食。但噉死人所弃饮食。若无疫病死时。则入城求食。是比丘身体肥大多脂血肉强壮多力。是比丘一时入城求食。守门人见作是念言。是比丘有疫病死时不来入城求食。无疫病时便来入城。是比丘身体肥大多脂血肉强壮多力。此人必噉人肉。一人语二人。二人语三人。如是展转恶名流布满舍卫城言。沙门释子噉人肉。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。以种种因缘诃责。云何名比丘。不从他受饮食着口中。佛但诃责而未结戒。
    是长老摩诃迦罗。得世俗禅定。受死人处住法。乐住死人处。尔时舍卫国有一居士。亲里死送向死人住处。诸居士见是比丘言。此是噉人比丘。我等今日送是死人。亲里去后必当为比丘所噉。弃死人已。诸居士屏处立看。是比丘作是念。是中所有菜叶乾糒。莫令乌鸟来污。即起往守诸居士言。是比丘起已去已近已取已食已。诸居士定谓沙门释子噉人肉。一人语二人。二人语三人。如是展转恶名流布满舍卫城。沙门释子实噉人肉。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。种种因缘诃责。云何名比丘。不受食着口中。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘不受食着口中波逸提。
    不受食者。不从男女黄门二根人受。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘不受饮食着口中。波逸提。随尔所着口中。口口波逸提
    尔时诸比丘闻佛结戒。欲洗口须水杨枝。求净人受。不时得辛苦。诸比丘不知云何。以是事白佛。佛以是事集比丘僧。赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘不受食着口中波逸提。除水及杨枝。
    是中犯者。有五种。若是非时不与不受不作净不净。非时者。过日中后至地未了。是名非时不与者。若男女黄门二根人不与。是名不与。不受者。不从他受。若男女黄门二根人。是故名不受。不作净者。不作火净刀净爪净鹦鹉嘴净。是名不作净。不净者。是饮食不净。若与不净食和合。
    若比丘非时不与不受不作净不净。噉此食者五种罪。若时不与不受不作净不净。噉此食者四罪。若时与不受不作净不净。噉此食者三罪。若时与受不作净不净。噉此食者二罪。若时与受作净不净。噉此食者一罪。若时与受作净净。噉此食者不犯。
    不净食中。噉举残宿不净食波逸提。人肉不净偷兰遮。大比丘手触不净噉者。突吉罗（三十九竟）
    佛在迦维罗卫国。尔时摩诃男释。往诣佛所头面礼佛足一面坐。佛以种种因缘示教利喜。示教利喜已默然。摩诃男闻佛种种因缘示教利喜已。从坐起合掌白佛言。愿佛及僧受我明日请。佛默然受。知佛受已。礼佛足右绕而去。还自舍通夜办种种多美饮食。煮药草乳汁。办已早起敷坐处。遣使白佛。食具已办唯圣知时。佛及众僧往入其舍就座而坐。摩诃男见佛坐已。自手行水。自手与粳米饭香药乳汁。尔时六群比丘。以药乳汁浇粳米饭。盛满钵置在前更望得。摩诃男作是念。谁食不食谁少不少。作是念已便看。见六群比丘盛满钵香药乳汁浇饭在前不食。问言何故不食。答言。有生乳不。摩诃男言。是药草乳汁香美并食。有生乳者当更相与。又问有酪不。有熟酥有生酥有油鱼肉脯不。答言。是乳香美用好药草煮并可用食。有酪熟酥生酥油鱼肉脯者当与。诸六群比丘瞋。语摩诃男言汝欺佛诳佛及僧。汝不能办好饮食者。何以请佛及僧。若余人请者。当随意与多美饮食。如此熟乳何处不得。是摩诃男性善不瞋不惊。诸行食人嫉妒瞋恚。沙门释子自言。善好有德。是释摩诃男深敬佛及僧。云何现前诃骂。佛见诸比丘作是恶事为诸白衣所诃。见已默然。尔时摩诃男以多美饮食与众僧。自恣饱满。见举钵已。自手行水。取小床坐佛前。欲听说法。佛以种种因缘说法示教利喜。示教利喜已从坐起去。尔时佛食后。以是事集比丘僧。以种种因缘诃责六群比丘。云何名比丘。是摩诃男深敬佛法众僧。现前以粗语诃骂。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘不病。白衣家中有如是美食。乳酪生酥熟酥油鱼肉脯。自为索如是食者波逸提。
    家者。白衣舍名家。
    美饮食者。乳酪生酥熟酥油鱼肉脯。
    病者。风发冷发热发。若噉此食者病差。除是因缘。名曰不病。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘不病。自为索乳。得者波逸提。不得突吉罗。不病自为索酪生酥熟酥油。鱼肉脯。得者波逸提。不得突吉罗。不病自为索饭羹菜。得者突吉罗。不得者亦突吉罗。若索酪汁酪浆酪滓。得者突吉罗。不得者亦突吉罗。
    不犯者。若病。若亲里。若先请。若不索自与不犯（四十竟第二诵竟）

十诵律卷第十三


《十诵律·三诵·5.九十波夜提法之六》

十诵律卷第十四（第三诵之一）

        后秦北印度三藏弗若多罗译

    九十波逸提之六
    佛在拘睒弥国。尔时长老阐那用有虫水。诸比丘语阐那言。莫用有虫水。多少虫死。阐那言。我用水不用虫。诸比丘言。汝知水有虫不。答言知。若知者何以用。答言。我自用水不用虫。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。于众生中无怜愍心。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛以种种因缘诃责阐那。云何名比丘。知水有虫故自取用。于众生中无怜愍心。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘知水有虫。用者波逸提。
    知者。若自知若从他闻。
    虫者。若眼所见若漉水囊所得。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘知水有虫用者。随所有虫死。一一波逸提。
    若比丘用有虫水煮饭羹粥汤染。随尔所虫死。一一波逸提。若用有虫水洗手洗脚洗口面目洗身。随尔所虫死。一一波逸提。
    若有虫水中有虫想用波逸提。有虫水中无虫想用波逸提。有虫水中疑用波逸提。无虫水中有虫想用突吉罗。无虫水中疑用突吉罗。无虫水中无虫想用不犯（四十一竟）
    佛在舍卫国。尔时跋难陀释子。常出入一家。时跋难陀。中前着衣持钵到是家。坐已问讯乐不乐。是居士娶妇未久欲手摩触。妇言。莫尔比丘在此。居士自念。若我住者比丘终不时去。居士语妇。与比丘食。答言尔。居士即出。妇语比丘言。受是饭麨。跋难陀言。日早小住。时到当受。居士意谓比丘已去。入欲近妇。见比丘故在。居士作是念。若我在者比丘不去。语妇言。与比丘食。答言尔。居士即出。妇复持饭麨与语比丘受。跋难陀言。小住日时早。时到当受。居士复念。比丘必去。入已故见。即发瞋言。用是比丘为。我于家中自所欲作不得自在。跋难陀如是恼居士已。便出去。食后向诸比丘说。我今日故恼是居士。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。有食家中强坐。种种因缘诃已向佛广说。佛以是事集比丘僧知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。有食家中强坐。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘有食家中强坐者波逸提。
    有食者。女人名男子食。
    家者白衣房舍。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘有食家中强坐。波逸提。若起还坐。随得尔所波逸提。
    不犯者。若断淫欲家。若受斋家。若更有所尊重人在座。若是舍多人出入不犯（四十二竟）
    佛在舍卫国。尔时跋难陀释子常出入一家。中前着衣持钵往到其舍。闭门户向。独与一女舍内相近坐。时有一乞食比丘。早起着衣持钵入城乞食。次到是家门前立弹指。时跋难陀释子见乞食比丘。是乞食比丘不见跋难陀。跋难陀语居士妇。与是比丘食。女人作是念。必是跋难陀相识。即取钵与满粳米饭。以好羹浇上。乞食比丘得已持去。女人还入。跋难陀问言。与比丘食耶。答言已与。跋难陀言善。此好比丘。跋难陀。食后还祇桓。见乞食比丘作是念。莫使我空作恩分。语彼比丘言。汝今日至某家乞食不。答言到。得好食不。答言得。汝知不。我教与汝。比丘问言。汝尔时在何处。答言在房内。乞食比丘以是事向诸比丘说。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责云何名比丘。有食家独与一女人强坐舍内。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。有食家中独与女人强坐舍内。如是诃已为说本生因缘。佛语诸比丘。过去世时有狗。舍自家至他家乞食。入他家时身在门内尾在门外。时主人居士打不与食。狗诣众官言。是居士我至其家乞食。不与我食反更打我。我不破狗法。众官问言。狗有何法。答言。我在自家随意坐卧。到他家时。身入门内尾在门外。众官言唤居士来。时即将来。问言。汝实打是狗不与食耶。答言实尔。众官言。如是因缘者由来未有。即问狗言。此人应云何治。狗言。与此舍卫城内大居士职位。何以故。答言。我昔在此舍卫城中作大居士。以身口作恶故。受是弊狗身。是人恶甚于我。若令是人有力势者。极当作恶。令入地狱极受苦恼。更以何事治能剧于是。佛言。畜生尚知入他家法有齐限。何况于人而不知法。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘食家中独与一女人舍内强坐。波逸提。
    有食家者。女人名男子食。
    独者。即一比丘一女人。更无第三人。
    深处坐者。深入乞食比丘所不见处。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘有食家中。独与一女人共坐。三事起一波逸提。一者有食家。二者独共一女人。三者深处坐。若从坐起还坐。更得三事起。一波逸提。随起还坐。随得尔所波逸提。若闭户向。外有作净人者。波逸提。若开户向。外有作净人者。突吉罗。若开户向内有作净人者。不犯（四十三竟）
    佛在舍卫国。尔时毗罗然国。有婆罗门王。名阿耆达。以因缘故。向舍卫国宿一居士舍。问是居士言。是舍卫城颇有沙门婆罗门。为大众师多人所敬。皆言好人耶。我当时时往见亲近。或令我心清净欢喜。居士言有。沙门瞿昙出释种中以信出家剃除须发着袈裟。得阿耨多罗三藐三菩提。汝当时时往见亲近。或令汝心清净欢喜。问言。瞿昙沙门今在何处。我当往见。答言。瞿昙沙门在舍卫城祇桓精舍。闻已出居士舍。往诣祇桓。尔时佛与无量百千万众围绕说法。阿耆达王。遥见佛在林间。端正殊特诸根寂灭。身出无量光焰如真金聚。至小道口下乘步进。前诣佛所问讯毕一面坐。佛见坐已。种种因缘说法示教利喜。示教利喜已默然。时阿耆达。闻佛说法示教利喜已白佛言。世尊。愿佛及僧受我毗罗然国夏安居一时。佛作是念。我先世果报必应当受。作是念已默然受请。是婆罗门知佛默然受已。即从坐起右绕而去。是婆罗门所有因缘事竟。还毗罗然国到自舍。为佛及僧。办夏四月多美饮食。尔时阿耆达王语守门者。我欲夏四月断外人客安乐自娱。外事好丑一不得白。时守门者受敕如教。
    佛知安居时到。以是因缘集比丘僧。告诸比丘。今当往诣毗罗然国安居。诸比丘言受教。于是世尊。与五百比丘俱入其国。其国信邪先无精舍。城北有胜叶树林。其树茂好地甚平博。佛与大众止此林中。彼邑狭小人众少信。乞食难得。佛夜过已会僧。会僧已敕诸比丘。汝等当知。此邑狭小人众少信。乞食难得。若欲此安居者住。不者随意。是时舍利弗独往不空道山中。受天王释夫人阿须轮女舍脂请。夏四月安居天食供养。时佛与五百比丘。少一人在毗罗然国安居。彼诸居士及婆罗门。以少信心。供养佛及僧至五六日便止。诸比丘行乞食时。极苦难得。长老大目揵连白佛言。世尊。有树名阎浮因此树故地名阎浮提。欲取此果与大众食。近阎浮树有诃梨勒林。有阿摩勒果。郁单曰有自然粳米。忉利天上有食名修陀皆欲取来以供大众。有甘地味。我以一手擎诸众生。一手反地。令诸比丘取地味噉。愿皆听许。佛语目连。汝虽有大神力。诸比丘恶行报熟。不可移转。皆不听许。是国清凉水草丰茂。时有波罗奈国诸牧马人。随逐水草来到此国。诸牧马人信佛心净。见诸比丘行乞食时极苦难得。语诸长老言。极辛苦耶。答言极苦。皆言。我等知汝极苦乞食难得。今粮食尽正有马麦。汝能噉不。诸比丘言。佛未听我等食马麦。诸比丘不知云何。以是事白佛。佛言。马属看马人。若诸看马人。能以好草咸水食马令肥。此麦自在应受。是马有五百匹。比丘有五百少一人。一马食麦二斗。一斗与比丘。一斗与马。中有良马食麦四斗。二斗与佛。二斗与良马。阿难取佛麦分并自分。入聚落中到一女人前赞佛功德。佛有如是念定智慧解脱知见大慈大悲。有一切智三十二相八十种好。身真金色项有圆光。有梵音声。视之无厌。若不出家应作转轮圣王。我与汝等一切皆属。今出家得阿耨多罗三藐三菩提。未度者度。未解者解。未灭者灭。未度生老病死忧悲苦恼者度。以小因缘在此安居。汝持此麦为佛作饭。女即答言。我家多事不能得作。时有一女。闻佛功德即生敬心。如是人者世未曾有。语阿难言。我与作饭及作汝分。更有善德持戒比丘。若有力者亦当与作。女即作饭持与阿难。阿难深心敬佛。如是思惟。佛为王种常御肴膳。今此粗恶何能益身。作是念已。行水授饭。见佛食之悲哽情塞。佛知其意。而欲释之曰。汝能噉此饭不。答言能噉。受而食之滋味非常。实是诸天以味加之。欣悦无量悲塞即除。佛食已讫。阿难行水浇手摄衣钵。白佛言。世尊。今倩一女作饭不肯。傍有一女不倩自作。佛语阿难。不作饭者。所应当得则不能得。若作饭者。应作转轮王第一夫人。自作饭者此福无量。若使不作余福。此德广大乃至解脱。是时世尊宿行未除。一时之中无有知佛及僧于毗罗然国噉马麦者。尔时魔王化作诸比丘。饭食盈长赍向诸国。道路逢者问言。汝从何来。答言。毗罗然国来。诸居士言。佛在彼住有供养不。答言。彼常有大会肴膳盈长。我所持者是彼遣余
    尔时世尊宿行已毕。十六大国咸闻世尊与五百比丘毗罗然国三月食马麦。诸国贵人长者居士大富商人。备众供具种种肴膳车驮充满。来迎世尊如亲远至。时有七日未至自恣。佛知故问阿难。自恣余有几日。阿难答言。余有七日。佛告阿难。汝行入城语阿耆达。佛言。我于汝国安居已竟。欲游行诸国。诸比丘言。世尊。是婆罗门于佛众僧有何恩德。在此安居穷乏困极。而与之别。佛言。此婆罗门虽无恩德。宾主之法宜应与别。阿难受教与一比丘俱到门下。语守门人可白汝王。阿难在外。时守门者思惟念言。阿难名吉。清旦闻之。不白王者。是为不祥。时阿耆达。早起沐头着白净衣独坐中堂。守门者白。阿难在外。婆罗门相法。名吉则喜。即语令前。谁遮阿难。即入与坐。相问讯已问阿难言。汝何故来。答言。佛遣我来语汝我夏三月住汝国界。安居已竟当游行余国。阿耆达惊言。阿难。瞿昙沙门在毗罗然国夏住耶。阿难言然。婆罗门言。云何得住谁所供给。阿难答言。穷乏困极。佛及众僧三月食马麦。时阿耆达始自觉悟。忆前请佛及僧夏四月住。供具已备。云何令佛及僧三月食马麦。如是恶声流布诸国。当言。阿耆达长夜恶邪。憎嫉佛法。令佛及僧极受苦困。即语阿难。沙门瞿昙可得悔过留不。阿难言不得。时阿耆达惭愧忧恼热闷躄地。时宗亲以水洒面扶起乃醒。亲里喻言。汝莫愁忧。我当与汝忏谢瞿昙强请留住。若不肯住。当赍饮食随后逐送。若有乏时当以供养。时阿耆达即与宗亲共诣佛所忏悔请住。佛自思惟。若我不受者。当吐热血死。佛怜愍故受请七日。时阿耆达作是思惟。此四月供具云何七日能尽。
    佛自恣竟欲越祇国二月游行。越祇国人闻佛当来。各设供具。我今日汝明日。如是次第竟于二月。佛自恣已向越祇去。阿耆达赍诸供具随送佛去。若乏少时当以供养。诸越祇人闻已共作要令。若佛来者。各自当日办具小食时食中后含消浆饮。勿令乏少。莫使异人间错其间。阿耆达知佛宿处。先往施设言我今日供若明日供。诸越祇人不听使作。语阿耆达汝长夜恶邪。是佛怨家。故恼佛及僧。今欲悦他意故。便作是语。我今日供。若明日供。汝有何事。尔许时令佛及僧三月食马麦。今求供日。阿耆达闻是语已。惭愧愁忧在一面立。看众僧为少何物我当与之。值时无粥。即作种种粥。酥粥胡麻粥油粥乳粥小豆粥摩沙豆粥麻子粥清粥。办已奉佛。佛言与众僧。众僧不受。佛未听我等食八种粥。以是事白佛。佛言。从今日听食八种粥。粥有五事益身。一者除饥。二者除渴。三者下气。四者除脐下冷。五者消宿食。时阿耆达自思惟我夏四月安乐自娱。若复二月逐沙门瞿昙者。以我一人废诸国事。今此供具多不可尽。且当布地令佛及僧以足蹈上。即是受用。即便白佛。愿时受用。佛告阿耆达。不得如汝所言。此是食物应口受用。佛欲遣阿耆达故。说偈咒愿
    一切天祠中　　供养火为最
    婆罗门书中　　萨毗帝为最
    一切诸人中　　帝王尊为最
    一切诸江河　　大海深为最
    一切星宿中　　月明第一最
    一切照明中　　日光为上最
    十方天人中　　佛福田为最

    尔时佛与阿耆达咒愿竟游行跋耆向舍卫国。尔时有一裸形外道。随逐佛后。是外道身体肥大多肉。复有一外道从前逆来。问裸形外道言。汝于此行为何所得。答言。得如是如是食。问何因缘得。答言。因是秃居士得。彼即骂言。汝弊罪人。因他得如是饮食。云何作恶不善语。若人随所得好食安隐处而诃骂者。不名为人。若瞿昙沙门闻是语者。必当结戒。不听弟子与外道食。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。语诸比丘。是诸外道长夜邪见。是法怨贼求觅罪过。若为他人刀杖所打。若得毒药。若有杀者。必当言沙门释子所为。尔时佛但诃责而未结戒。
    佛次第游行到舍卫国。尔时众人闻佛三月噉马麦故。犹多供养未息。有卖饼女人。为佛及僧办于饮食。时阿难于中知饮食事。诸佛常法。不尽得食不从坐起。何以故。若食不足佛力令足。尔时佛犹坐未起。有二外道出家女人。从阿难乞饼。阿难不忆念。佛语。各与一饼。时有二饼相着故。一人得一。一人得二。得已小远共相问言。汝得几饼。答言得一。汝复得几。答言得二。时得一者言。与我半饼。若不与者我当相辱。答言。各随所得何以与汝。第二更言。与我半饼。若不与者我当相辱。答言。各随所得我不与汝。得一者言阿难必是汝夫。若共私通若非夫非私通者与汝一应与我一。如与汝二应与我二。即便相瞋按头大唤。佛知故问阿难。谁故大唤。答言。外道女。何故大唤。阿难向佛广说是事。时佛食后。以此因缘及先因缘故。集比丘僧语诸比丘。汝等当知。是诸外道长夜邪见。是法怨贼求觅罪过。若为他人刀杖所打。若得毒药。若有杀者。必当言。是沙门释子所作。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘裸形外道外道女。自手与饮食。波逸提。
    裸形者。名阿耆维道尼揵子道。尼揵外道者老子老弟子。佛言。略说除佛五众。余残出家人。皆名外道。
    食者。五佉陀尼五蒲阇尼五似食。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘以根食自手与裸形外道外道女。波逸提。茎叶磨果饭麨糒鱼肉糜粟穬麦莠子加师。自手与裸形外道外道女。波逸提。若裸形外道乞果者。应言。我等不遮汝果。若乞水者。亦言不遮汝水。
    不犯者。若裸形外道外道女病若亲里。若求出家时。（出家时者四月试时）与不犯（四十四竟）
    佛在舍卫国。尔时波斯匿王。有小国反起四种兵。象兵马兵车兵步兵。集四兵已。王自往看。铠仗好不。兵人乐不。尔所军众能破敌不。六群比丘共相谓言。今军欲发共看去耶。皆言随意。即往军所一处立看。诸国王眼常喜远视。王遥见比丘。遣人问言。何因缘来。六群比丘即答言。我欲见王。王作是念。语大臣言。我于余时难见耶。诸比丘今乃军中见我。佛闻是事必当结戒。不听比丘看军发行。王唤比丘来。即诣王所。王言。何因缘来。答言来欲见王。王言。我余时难得见耶。乃来军中见。佛闻是事必当结戒。不听比丘看军发行。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。看军发行。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责六群比丘。云何名比丘往看军发行。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘故往看军发行。波逸提。
    军发行者。为斗破贼故。集诸兵人。
    军者。一兵军二三四兵军。一兵者。但象兵但马兵但车兵但步兵。是名一兵。二兵者。象兵马兵。象兵车兵。象兵步兵。马兵车兵。马兵步兵。车兵步兵。是名二兵。三兵者。象兵马兵车兵。象兵马兵步兵。马兵车兵步兵。是名三兵。四兵者象兵马兵车兵步兵。是名四兵。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘故往看军发行。得见者波逸提。不见者突吉罗。从下向高。得见者波逸提。不见者突吉罗。从高向下。得见者波逸提。不见者突吉罗。一兵军二兵三兵四兵军亦如是。
    不犯者。若不故去。若有因缘道由中过。不犯。
    尔时军去至彼久。未破贼时。波斯匿王有二大臣。一名尼师达多。二名富罗那。先在彼军。有亲里比丘。别久忧念欲见比丘。此二大臣遣使往唤。欲军中见比丘。比丘遣使报言。佛结戒。不得看军。汝莫忧愁。以是因缘我不得往。诸比丘不知云何。以是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今是戒应如是说。若比丘故往看军发行。除因缘波逸提。因缘者。若王遣使唤。若王夫人王子大臣大官诸将。如是人遣使唤。往者不犯（四十五竟）
    尔时佛听诸比丘。有因缘得至军中。诸比丘亲里多。此今日请。彼明日请。如是展转军中久住。军中有不信者。嫉妒瞋言。我等为聚落官职人民廪食故在此。是比丘弊恶不吉。何因缘复来在此。是比丘久住此者。或作细作。我等或因是比丘故。破失退堕。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。种种因缘诃责诸比丘。云何名比丘。往军中宿过二夜。种种因缘诃已。语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘有因缘往军中宿过二夜波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘往军中。过二夜宿波逸提。若在军中至三夜地了时。波逸提（四十六竟）
    佛在王舍城。尔时六群比丘二夜军中宿。时往看军阵看着器仗牙旗幢幡两阵合战。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。军中二夜宿。时往看军阵。看着器仗牙旗幢幡两阵合战。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。军中二夜宿时往看军阵。看着器仗牙旗幡幢两阵合战。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘二夜军中宿。时往看军阵。看着器仗牙旗幢幡两阵合战。波逸提。
    着器仗者。庄严欲斗。
    军者。象军马军车军步军。
    阵者。作阵如弓。有如半月。有阵如日。有如锋头。两阵对时看者。波逸提。
    波逸提者煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘往看军阵。着器仗时得见者波逸提。不见者突吉罗。若从下向高得见者波逸提。不见者突吉罗。若从高向下得见者波逸提。不见者突吉罗。一军二军三军四军皆如是。若看幢幡两阵斗时亦尔
    不犯者。不故往。有因缘。道由中见。不犯（四十七竟）
    佛在王舍城。尔时六群比丘。与十七群比丘共斗诤。瞋恚发不喜心。打十七群比丘。十七群比丘啼泣。诸比丘问。何故啼耶。答言。六群比丘打我。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。共余比丘斗诤。瞋恚发不喜心。打余比丘。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。共余比丘斗诤。瞋恚发不喜心。打余比丘。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘瞋恚发不喜心。打余比丘。波逸提。
    打者。有二种。若手若脚。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者若以手打波逸提。若以脚打波逸提。若以余身分打突吉罗。若为咒故。若食噎故。打拍不犯（四十八竟）
    佛在王舍城。尔时六群比丘。与十七群比丘共斗诤。瞋恚发不喜心。六群比丘举掌向十七群比丘。十七群比丘作是念。六群比丘壮健多力。若掌着我我等便死。即便啼唤。诸比丘问。何故啼唤。答言。六群比丘壮健多力。举掌向我。怖故啼唤。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责言。云何名比丘。共比丘斗诤。瞋恚发不喜心。举掌向他种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。共余比丘斗诤。瞋恚发不喜心。举掌向他。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘瞋恚发不喜心。举掌向他波逸提。
    举掌者。有二种。手掌脚掌。
    波逸提者煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘举手掌波逸提。若举脚掌波逸提。除手脚。举余身分向他。突吉罗。
    不犯者。若比丘举掌遮恶兽。若遮恶人不犯（四十九竟）
    佛在舍卫国。尔时跋难陀释子。有兄比丘。名曰难徒。跋难陀有弟子。名达摩亦善持戒。是弟子不随师行。难徒作是念。此是我弟弟子。不随我行。又不随我弟行。应当治之令随我等。尔时难徒以女人着一房中。往语达摩言。汝到某处来。达摩言。往何所作。答言但来。达摩作是念。此是我师兄。云何不随语即便随往。难徒知立此处得见女人。即教此中立待我。难徒即往女人所。除却三疮抱捺余身和合相触。作如是已语达摩言。汝见不。答言见。汝莫语余人。答言。我不能覆藏。必以是事白佛。当向比丘比丘尼说。难徒言。我亦见汝和上作如是事。复见剧是。尚不语人。汝何以语人。答言。汝意自欲不语。我不能覆藏。必当白佛。向比丘比丘尼说。时达摩即以是事向诸比丘说。是中有比丘。少欲知足行头陀。闻是事心不喜种种因缘诃责。云何名比丘。知比丘有重罪。故覆藏不说。种种因缘诃已。向佛广说。佛以是事集比丘僧知而故问难徒。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。知比丘有重罪故覆藏。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘知他比丘有重罪覆藏乃至一夜波逸提。
    知者。若自知若从他闻若彼比丘自说。
    重罪者。波罗夷僧伽婆尸沙。
    一夜者。从日没至地未了时。
    波逸提者煮烧覆障。若不悔过能障碍道
    是中犯者。若比丘地了时。见余比丘犯波罗夷。是比丘波罗夷中生波罗夷想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈狂心乱心病坏心不犯。若僧解摈若苦痛止。是时覆藏他罪。至地了时波逸提地了已。日出时。日出已中前日中日昳。晡时日没日没已。初夜初分。初夜中分。初夜后分。中夜初分。中夜中分。中夜后分。后夜初分。后夜中分。后夜后分。覆藏他罪。至地了时波逸提。
    有比丘见余比丘地了时犯僧伽婆尸沙。僧伽婆尸沙中生僧伽婆尸沙想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈狂心乱心病坏心不犯。若僧解摈若苦痛止。是时覆藏他罪。至地了时波逸提。地了已日出时日出已。中前日中日昳。晡时日没时日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。覆藏他罪至地了时波逸提。
    有比丘见余比丘地了时犯波逸提波罗提提舍尼突吉罗。是比丘突吉罗中生突吉罗想。竟日覆藏至地了时突吉罗。是比丘若僧与作不见摈不作摈恶邪不除摈狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时突吉罗。地了已日出时日出已。中前日中日昳晡时日没时日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。覆藏他罪至地了时突吉罗。
    若比丘见余比丘地了时犯波罗夷。谓僧伽婆尸沙。谓波逸提谓波逸提提舍尼。谓突吉罗。是比丘。波罗夷中生突吉罗想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时波逸提。日出时乃至后夜后分。覆藏他罪至地了时皆波逸提。
    又比丘见余比丘地了时犯僧伽婆尸沙。是僧伽婆尸沙中。谓波逸提波罗提提舍尼突吉罗波罗夷。是比丘于僧伽婆尸沙中。生波罗夷想若突吉罗想。竟日覆藏至地了时。皆波逸提。若僧与作不见摈不作摈恶邪不除摈狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时波逸提。日出时乃至后夜后分。覆藏他罪至地了时波逸提。
    又比丘见余比丘地了时犯波逸提波罗提提舍尼突吉罗。是比丘突吉罗中。谓波罗夷。谓僧伽婆尸沙波逸提波罗提提舍尼。是比丘突吉罗中。生波罗提提舍尼想若波罗夷想。竟日覆藏至地了时。皆突吉罗。若僧与作不见摈不作摈恶邪不除摈狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时。突吉罗。从日出时乃至后夜后分。覆藏他罪至地了时突吉罗
    若比丘见余比丘地了时犯波罗夷是比丘于波罗夷中生疑。是波罗夷非波罗夷。后时断疑。于波罗夷中生波罗夷想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈若狂心乱心病坏心不犯
    若僧解摈。若苦痛止。覆藏他罪至地了时波逸提。日出时乃至后夜后分。覆藏他罪至地了时波逸提。
    又比丘见余比丘地了时犯僧伽婆尸沙生疑。是僧伽婆尸沙非僧伽婆尸沙。后时断疑。于僧伽婆尸沙中生僧伽婆尸沙想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈若狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时波逸提。日出时乃至后夜后分覆藏他罪至地了时波逸提。
    又比丘见余比丘地了时犯波逸提波罗提提舍尼突吉罗。是比丘于突吉罗中生疑。是突吉罗非突吉罗。后时断疑。于突吉罗中生突吉罗想。竟日覆藏至地了时突吉罗。若是比丘僧与作不见摈不作摈恶邪不除摈若狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时突吉罗。日出时乃至后夜后分。覆藏他罪至地了时突吉罗。
    又比丘见余比丘地了时犯波罗夷生疑。为波罗夷为僧伽婆尸沙。为波罗夷为波逸提。为波罗夷为波罗提提舍尼。为波罗夷为突吉罗。是比丘后时断疑于波罗夷中生突吉罗想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈若狂心乱心病坏心不犯。若僧解摈若苦痛止。竟日覆藏他罪至地了时波逸提。从日出时乃至后夜后分。覆藏他罪至地了时波逸提。
    又比丘见余比丘地了时犯僧伽婆尸沙。生疑。为僧伽婆尸沙为波逸提。为僧伽婆尸沙为波罗提提舍尼。为僧伽婆尸沙为突吉罗。为僧伽婆尸沙为波罗夷。是比丘后时断疑。于僧伽婆尸沙中生波罗夷想。竟日覆藏至地了时波逸提。若是比丘僧与作不见摈不作摈恶邪不除摈若狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时波逸提。日出时乃至后夜后分。覆藏他罪至地了时波逸提。
    又比丘见余比丘地了时犯波逸提波罗提提舍尼突吉罗。是比丘突吉罗中生疑。为突吉罗为波罗夷。为突吉罗为僧伽婆尸沙。为突吉罗为波逸提。为突吉罗为波罗提提舍尼。是比丘后时断疑。于突吉罗中生波罗提提舍尼想若波罗夷想。竟日覆藏至地了时。皆突吉罗。若是比丘僧与作不见摈不作摈恶邪不除摈若狂心乱心病坏心不犯。若僧解摈若苦痛止。覆藏他罪至地了时突吉罗。日出时乃至后夜后分覆藏他罪至地了时。突吉罗（见他罪向一人说便止。若疑不须说。五十事竟）

十诵律卷第十四


《十诵律·三诵·5.九十波夜提法之七》

十诵律卷第十五（第三诵之二）

        后秦北印度三藏弗若多罗译

    九十波逸提之七
    佛在舍卫国。尔时跋难陀释子作是念。是达摩弟子毁辱我兄。应当报之。尔时唤言。共到某聚落去。问何以故。答言但来。达摩念言。是我和上云何不随语。从祇桓出。尔时祇桓门间有诸比丘经行。诸比丘语达摩言。汝今日必当得多美饮食。何以故。随逐多知识比丘故。达摩言。多以不多今日当知。是跋难陀释子随所入家皆请与食。跋难陀言。小住日早时到当取。达摩作是念。我和上今日必当受好请处。是故处处不受食。第二第三家亦请与食。跋难陀言。小住日早时到当取。尔时跋难陀出白衣舍。看日已中。设入聚落乞食者不及时。若还祇桓亦复不及时。即语达摩言。汝还去。我与汝共坐共语不乐。我独坐独语乐。达摩复自看日已中。设入聚落乞食不及时。若还祇桓复不及时。达摩又念。今当何去。即还祇桓。诸比丘问言。汝今日得多美好食耶。答言。莫共我语今日断食。问何以故。即以是事向诸比丘广说。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。故断比丘食。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘诃责跋难陀释子。云何名比丘。故断比丘食。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘语余比丘。来共到诸家。到诸家已是比丘不教与食。便作是言。汝去。与汝共坐共语不乐。我独坐独语乐。欲恼彼故以是因缘无异波逸提。
    家者白衣家。
    驱出者。自驱若教人驱。
    波逸提者煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘语余比丘言。汝来。共到他家。若未入城门令还者突吉罗。若入城门令还者。亦突吉罗。若未入白衣家外门令还者突吉罗。若入外门令还者亦突吉罗。入中门亦如是。若未入内门令还者突吉罗。若入内门未至闻处令还者突吉罗。若至闻处令还者波逸提（五十一竟）
    佛在憍萨罗国。与大比丘众游行。时有五百估客众随逐佛行。作是念。我等随佛行。当得丰乐安隐。佛游行到一林中欲宿。时估客各随向火。拾薪草共燃火向。诸比丘亦随所知识。共拾草木用燃火向。有一异摩诃卢比丘。拽空中木持着火中。木中有毒蛇得热便出。比丘见之惊怖大唤。估客惊怪谓有贼来。共相谓言。各自捉槊刀盾弓箭聚集财物。诸估客即起捉诸器仗聚集财物。共相问言。贼在何处。比丘言。无贼但有毒蛇。诸估客言。若知是蛇何故大唤。以大唤故。诸估客众或有相杀。我等几相伤害。佛闻是事及诸估客诃责比丘。过是夜已佛以是因缘集比丘僧。以种种因缘诃责摩诃卢比丘。云何名比丘。露地燃火。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘无病露地燃火向。若燃草木牛屎木皮粪扫。若自燃若使人燃。波逸提。
    病者。冷盛热盛风盛若向火得差。是名病除。是因缘。名不病。
    露地者。无壁覆障。无席覆。无衣覆。如是等无覆处。名露地。
    自着者自手着。使着者教他着。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘以草着草火中波逸提。若以薪牛屎木皮粪扫。着草火中波逸提。
    若比丘以木着木火中波逸提。若以牛屎木皮粪扫草着木火中波逸提。
    若比丘以牛屎着牛屎火中波逸提。若以木皮粪扫草木。着牛屎火中波逸提。
    若比丘以木皮着木皮火中波逸提。若以粪扫草木牛屎。着木皮火中波逸提。
    若比丘以粪扫着粪扫火中波逸提。若以草木牛屎木皮。着粪扫火中波逸提。教着亦如是。乃至露地以火樵着火中突吉罗。
    不犯者。若病若煮饭若煮羹。煮粥煮肉煮汤煮染。熏钵治杖治钩不犯（五十二竟）
    佛在舍卫国。尔时诸比丘欲羯磨摈跋难陀。时六群比丘在众中遮不得成羯磨。异时六群比丘余处行去。诸比丘言。我等今当与跋难陀作摈羯磨。有比丘言。六群比丘当来更遮。诸比丘言。六群比丘今远去至余聚落。多事未还。有比丘佐助六群比丘。时住不去。诸六群比丘懈怠懒惰。说戒自恣僧羯磨时不来。但与欲清净。诸比丘念。莫令佐助六群比丘来众中作遮。但取欲来。即打揵椎集比丘僧遣人到彼比丘所索欲来。彼问言。欲作何事。答言有僧事。彼比丘即与欲。尔时僧一心和合。与跋难陀作摈羯磨。后日大唱言。僧已与跋难陀作摈羯磨。彼比丘言。是羯磨不应如是作。不可我意故。诸比丘言。汝已与欲。彼比丘言。我不知僧与跋难陀释子作摈羯磨故。若知者不与欲。自言。我不是有过不应与欲。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责：「云何名比丘，如法僧事中与欲后悔？」种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问是比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。与欲已后悔。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘如法僧事与欲竟后悔言。我不应与波逸提。
    僧事者。所有僧事。若白羯磨。白二羯磨。白四羯磨。若布萨自恣。若羯磨十四人。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者，若比丘如法僧事与欲竟，后悔言：「我不应与。」波逸提。若比丘僧如法事，若白羯磨、白二羯磨、白四羯磨、布萨自恣、十四人羯磨，与欲竟后悔言：「我不应与欲。」波逸提。随心悔言，一一波逸提（五十三竟）
    佛在阿罗毗国。尔时诸贤者。随斋日至寺中受斋法。通夜燃灯跏趺而坐。为听法故。时诸上座比丘初夜大坐。至中夜时各各入房。诸年少比丘及诸沙弥。在说法堂中宿。不一心卧。鼾眠寱语大唤掉臂。诸贤者言。看是尊众不一心眠卧。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问阿罗毗比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。共未受具戒人宿。佛尔时但诃责未结此戒。
    佛在舍卫国。尔时沙弥罗睺罗。诸比丘驱出房不共宿。罗睺罗即去到边小房中住。时有客比丘来。作是念。大房中必上座满。我当向边小房中。作是念已即向边小房中。到已謦咳打门问言。此中有谁。答言。我是罗睺罗。比丘言出去。即便出去。到第二房中。复更驱去。到第三房中。复更驱去。罗睺罗作是念。我所至房舍皆驱出者。今当往至佛厕屋中。即往厕屋中枕厕板卧。板下有蛇。先出不在。后夜大风雨堕。蛇得苦恼即还向窟。时佛忆罗睺罗卧。若我不觉者。正尔当为蛇所害。佛即入三昧。自房内没于厕边住。即以神力作龙声。罗睺罗便觉。佛知而故问。汝是谁耶。答言。我罗睺罗。何故在此。答言卧。问何故此中卧。答言。余无宿处。佛言。汝出。即便出来。佛以右手摩罗睺罗头。说是偈言
    汝不为贫穷　　亦不失富贵
    但为求道故　　出家应忍苦

    说是偈已。佛即捉臂将至自房。时佛独坐床上大座。佛竟夜入禅。用圣默然到地了已。以是因缘集比丘僧。语诸比丘。是沙弥可怜愍。无父母若不慈愍。何缘得活。若值恶兽得大苦恼。是亲里必瞋言。诸沙门释子但能畜沙弥。而不能守护。佛种种因缘诃已。语诸比丘。从今为二事利故。听未受大戒人二夜共宿。一者为怜愍沙弥故。二者为有白衣来至寺中应与房宿故。以十利故与比丘结戒。从今是戒应如是说。若比丘与未受大戒人共舍宿。过二夜波逸提。
    未受大戒人者。除比丘比丘尼。余一切人是。
    舍有四种。一者一切覆一切障。二者一切障不覆。三者一切覆半障。四者一切覆少障。
    波逸提者煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘与未受大戒人。四种舍中宿。过二夜波逸提。起已还卧。随起还卧。一一波逸提。若通夜坐不犯。
    时有比丘病。使沙弥供给看病。是比丘至第三夜驱沙弥去。是病比丘无人看故垂死。诸比丘以是事白佛。佛以是事集比丘僧。语诸比丘。应唤沙弥在病比丘所立莫令卧。有病比丘沙弥小久立倒地便卧。佛言。病比丘不犯。是中有不病比丘不应卧（五十四竟）
    佛在舍卫国。尔时阿利吒比丘。生恶邪见言。我如是知佛法义。作障道法不能障道。诸比丘闻是事。向佛广说。佛以是事集比丘僧。语诸比丘。汝当约敕阿利吒比丘言。汝莫作是语。我知佛法义。作障道法不能障道。莫谤佛。谤佛者不善。佛不作是语。佛种种因缘。说障道法能障道。汝舍是恶邪见。当三教令舍是事。诸比丘言。如是世尊。即往约敕阿利吒比丘言。汝莫作是语。我知佛法义。作障道法不能障道。汝莫谤佛。谤佛者不善。佛不作是语。佛种种因缘说障道法能障道。汝舍是恶邪见。作是教令舍此事。第二第三亦如是教。诸比丘再三教已。不能令舍。即便起去。往诣佛所头面礼足一面坐。白佛言。世尊。我等教阿利吒比丘。令舍是恶邪见。不能令舍。我等便即起来。佛言。汝等应作羯磨摈。阿利吒比丘不舍恶邪见故。若有余比丘。不舍恶邪见者亦如是治。作不舍恶邪见摈羯磨法者。一心和合僧中。一比丘僧中唱言。大德僧听。是阿利吒比丘生如是恶邪见言。我知佛法义。作障道法不能障道。僧已约敕令舍恶邪见。而不肯舍。若僧时到僧忍听。与阿利吒比丘不舍恶邪见羯磨。随汝几许时不舍恶邪见。僧随尔所时与作摈羯磨。是名白。如是白四羯磨。僧与阿利吒比丘不舍恶邪见摈羯磨竟。僧忍默然故是事如是持。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘作是言。我如是知佛法义。作障道法不能障道。诸比丘应如是教彼比丘。汝莫作是言。我如是知佛法义。作障道法不能障道。汝莫谤佛谤佛者不善。佛不作是语。佛种种因缘说障道法能障道。汝当舍是恶邪见。诸比丘如是教时。坚持不舍。诸比丘当再三教令舍此事。再三教时舍者善不舍者波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。是比丘初应软语约敕。若软语约敕舍者。令作突吉罗悔过。若不舍者。应作白四羯磨约敕。约敕法者。一心和合僧中。一比丘唱言。大德僧听。是阿利吒比丘生恶邪见。作如是言。我知佛法义。作障道法不能障道。若僧时到僧忍听。僧约敕阿利吒比丘。令舍恶邪见。是名白。如是白四羯磨。僧约敕阿利吒比丘舍恶邪见竟。僧忍默然故是事如是持。是中佛说是比丘应第二第三约敕令舍是事者。是名约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。若初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。约敕不舍者未犯。若如法如律如毗尼如佛教。三约敕竟不舍者。波逸提（五十五竟）
    佛在王舍城。尔时六群比丘。知是人作如是语。不如法除罪。不舍恶邪见。如法摈出。便与共事共住共同室宿。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责六群比丘。云何名比丘。知是人作如是语不如法除罪不舍恶邪见如法摈出。便与共事共住共同室宿。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故间六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责六群比丘。云何名比丘。知是人作如是语不如法悔不舍恶邪见如法摈出。便与共事共住共同室宿。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘知比丘作如是语不如法悔不舍恶邪见如法摈出。便与共事共住共同室宿波逸提。
    知者。若自知若从他闻若彼自说。
    如是语者。如所见说。
    不如法悔者。未折伏心未破憍慢
    不舍恶邪见者。是恶邪见未离心故。
    如法摈出者。如佛法僧中摈出。
    共事者。有二种事。法事财物事。
    共住者。共是人住。
    作白羯磨白二白四羯磨布萨自恣。若作十四人羯磨
    共舍宿者。舍有四种。一者一切覆一切障。二者一切障不覆。三者一切覆半障。四者一切覆少障。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘共摈人作法事。若教经法。若偈说。偈偈波逸提。若经说。章章波逸提。若别句说句句波逸提。若从摈人问诵受学亦如是。
    共财事者。若比丘与摈人钵波逸提。与衣户钩时药夜分药七日药尽形药。皆波逸提。若从摈人取衣钵波逸提。乃至取尽形药。皆波逸提。
    若四种舍中共宿卧者波逸提。起已还卧随起还卧。一一波逸提。若通夜坐不卧。突吉罗（五十六竟）
    佛在舍卫国。尔时有沙弥名摩伽。生如是恶邪见。我知佛法义。作淫欲不能障道。诸比丘闻是事。向佛广说。佛以是事集比丘僧。汝等当约敕摩伽沙弥。汝莫作是语。我知佛法义。作淫欲不能障道。汝莫谤佛。谤佛者不善。佛不作是语。佛种种因缘说淫欲能障道。汝当舍是恶邪见。诸比丘言。如是世尊。即往诃沙弥言。汝莫作是语。我知佛法义。作淫欲不能障道。莫谤佛。谤佛者不善。佛不作是语。佛种种因缘说淫欲能障道。汝舍是恶邪见。诸比丘再三教已。不能令舍。即从坐起来诣佛所。头面礼足白佛言。世尊。我等约敕摩伽沙弥。令舍恶邪见。不能令舍。从坐起来。佛言。汝等应与摩伽沙弥灭摈羯磨。不舍恶邪见故。若更有如是沙弥。亦应如是治。灭摈羯磨法者。一心和合僧中。一比丘唱言。大德僧听。是摩伽沙弥生恶邪见。僧已约敕令舍恶邪见。而不肯舍。若僧时到僧忍听。与摩伽沙弥灭摈羯磨。是名曰。如是白四羯磨。僧与摩伽沙弥灭摈羯磨竟。僧忍默然故。是事如是持
    佛在王舍城。尔时六群比丘。知是沙弥灭摈已。便畜经恤共事共宿。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。知是灭摈沙弥。便畜经恤共事共宿。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言实作世尊。佛以种种因缘诃责六群比丘。云何名比丘。知灭摈沙弥。便畜经恤共事共宿。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若沙弥作是语。我知佛法义。行淫欲不能障道。诸比丘应如是教沙弥言。汝莫作是语。我知佛法义。行淫欲不能障道。莫谤佛。谤佛者不善。佛不作是语。汝当知。佛种种因缘诃责。淫欲能障碍道。汝当舍是恶邪见。若是沙弥诸比丘如是诃时。坚持不舍者。诸比丘应再三教令舍是事。再三教时若舍者善。不舍者诸比丘应如是语沙弥。汝从今不应言佛是我师。亦不应随诸比丘后行。诸余沙弥得共比丘同房二宿。汝今不得。痴人灭去。不应住此。若比丘知是灭摈沙弥。便畜经恤共事共宿波逸提。
    知者。自知、若从他闻、若沙弥自说。
    灭摈者。如佛法。一心和合僧。作灭摈羯磨。
    畜者。持作弟子自作和上若阿阇梨。
    经恤者。若与衣钵户钩时药夜分药七日药终身药。
    共事者。有二种事。法事财事。
    共宿者。四种舍内共宿。舍者。若一切覆一切障。一切障不覆。一切覆半障。一切覆少障。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘教灭摈沙弥法。若偈说。偈偈波逸提。若经说。章章波逸提。若别句说。句句波逸提。若从灭摈沙弥受经读诵亦如是。
    若与灭摈沙弥钵波逸提。若与衣户钩时药夜分药七日药尽形药。皆波逸提。若从灭摈沙弥取衣钵户钩时药夜分七日尽形药。一一皆波逸提。
    四种舍中共宿波逸提。起已还卧随起还卧。一一波逸提。通夜坐不卧。亦波逸提（五十七竟）
    佛在王舍城。尔时世尊。为乞食故。早起着衣持钵。阿难从后入王舍城。时天大雨水突伏藏出多有宝物。尔时世尊乞食。食已还耆阇崛山。佛见是藏多有宝物。佛在前行。阿难随后一寻徐行。阿难自念。我若近佛。口气脚声或恼佛故。佛见是藏语阿难言。毒蛇阿难。作是语已即便直过。不往物所。阿难见已白言。恶毒蛇世尊。作是语已即便直过。不往物所。是山下有一贫人刈麦。闻是二种语。作是念。我未曾见沙门释子毒蛇恶毒蛇。今当往看。即往见藏为水突出。见已欢喜言。沙门释子毒蛇皆是好物。即以车舆衣囊。及日取着家内。以是宝物现富贵相。谓作大舍金肆银肆客作肆铜肆珠肆象群马群牛羊群车乘辇舆人民奴婢。是人先有不相可者。作大舍时妨其生业。是人妒嫉。便白王言。是中先有贫穷贱人。卒见富相。起大堂舍金肆银肆客作肆铜肆珠肆象群马群牛羊群人民奴婢。是人必当得大宝藏。不欲语王。王即唤问。汝得宝藏耶。答言不得。王念。此人不被拷治。云何说实。即敕有司。尽夺财物缚着标头。若得宝藏不语王者。皆如是治。作是教已。即夺财物缚着标头。谁得宝藏不语王者。皆如是治。是人作是言。毒蛇阿难。恶毒蛇世尊。诸人语曰。汝莫作是语。毒蛇阿难。恶毒蛇世尊。汝应作是言。谁得宝藏。不语王者皆有此分。是人一心念佛作是言。毒蛇阿难。恶毒蛇世尊。时人白王是人标头作如是语。毒蛇阿难。恶毒蛇世尊。王即唤问。缚汝标头实作是语毒蛇阿难恶毒蛇世尊不。是人答言。大王。施我无畏者我当说实。答言。与汝无畏。即言。有是宝藏。我先贫贱。山下刈麦。有二比丘共来上山。一在前行。一在后行。前行比丘见是藏时。作是言。毒蛇阿难。语已直去不到物所。亦不取物。后行比丘亦见。复作是言。恶毒蛇世尊。语已直去不到物所。亦不取物。我闻是二语。即作是念。我未曾见沙门释子毒蛇恶毒蛇。寻便往看。见是宝藏为水所突。见已欢喜。即以车舆衣囊取着家中。现富贵相。起大堂舍金肆银肆客作肆铜肆珠肆象马群牛羊群车乘辇舆人民奴婢。今我堕罪便忆是语。此恶毒蛇今于我身能作何等。必噉我命。为是宝故。王尽夺我所有财物。垂当夺命。王作是念。必当是佛与阿难。王言汝去。于命无畏赏汝金钱五百。于是急中。说于佛语及阿难所言故。从死得脱。时是众中大臣大官大声唱言甚希有事。忆佛语故便得脱死。诸比丘闻是事。向佛广说。佛言。取重物得如是罪。及过是罪。皆由取宝物故。佛但诃责而未结戒
    佛在维耶离尔时诸童子等。出城诣园林中学射。射门扇孔仰射空中筈筈相拄。尔时跋难陀释子。早起着衣持钵欲入城乞食。诸童子遥见共相谓言。此跋难陀释子喜作恶罪。若见罪闻罪疑罪无惭愧无厌足。我等今当试看。即以宝物价直一千。放着道中舍远遥看。时跋难陀释子到是宝物所。四顾无人取着腋下。诸童子见即往围绕捉言。汝比丘法。他物不与便偷取耶。答言不偷。何故取耶。答言。我谓粪扫物故取。诸童子言。云何宝物作粪扫取。诸童子念。此恶人当将诣众官。作是念已。将诣众官。众官问言。汝实偷不。答言不偷。作粪扫想取。众官又言。无有宝物得作粪扫取者。众官是佛弟子。信乐佛故作是语。比丘云何作偷。诸童子辈必当虚妄。即言汝去。后莫复尔。诸露地不与宝莫取。时跋难陀作是恶事已。还向诸比丘广说是事。诸比丘以是事白佛。佛以是事集比丘僧。语诸比丘。如是罪恶及过是罪。皆由取金银宝物故。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘若宝若似宝。自取教取波逸提。
    宝者。钱金银砗磲玛瑙琉璃真珠。
    似宝者。铜铁、白鑞、铅锡、伪珠。
    自取者。自手取。
    教取者教他取。
    波逸提者煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘捉举他钱金银波逸提。捉举他砗磲玛瑙琉璃真珠波逸提。
    若比丘有似宝物。作男子庄严具女人庄严具器仗斗具。捉举是物波逸提。捉举伪珠突吉罗
    佛在舍卫国。尔时舍卫城节日到。诸白衣办种种饮食出园林中。时毗舍佉鹿子母着五百金钱直庄严身具。出城游戏。还欲入城。是鹿子母信乐佛及众僧。作是念。我今出城不应不见佛而还入城。又我不应着如是庄严具往诣佛所。即脱严具裹着衣中。与一小婢。与已诣佛所。头面礼足一面坐。佛以种种说法示教利喜。示教利喜已默然。鹿子母闻佛说法已。从坐起头面礼足右绕而去。佛善说法。小婢闻佛法味故。即忘庄严具去。佛见是衣裹语阿难。汝看是中。有何物取举。阿难语净人开看还令裹举。佛以是事集比丘僧种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘若宝若似宝。自捉举教人捉举波逸提。除因缘。因缘者。若宝若似宝在僧坊内若住处内。以如是心取。有主来者当还。是事应尔。
    僧坊内者。物在僧坊壁内篱内堑内障内。
    住处内者随白衣所请住处。
    是中云何不犯。若物在僧坊内。若得净人。教取看举。若不得净人。应自取看举。若有来索者。应问。汝物有何相。若说相。是者应还。若不是者。应答。无如是物。若主未来。是比丘有因缘欲行者。是中有旧住善好比丘。应语言。我得他所忘物。汝取看举。有来索者。问相。是者应还。若不是者。应答。无如是物。若过五六岁。无主来索应施四方僧物中用。若后有主来索者。应取四方僧物偿。是物在住处者。若得净人。教取看举。若不得净人。自取看举。若有来索者。应问相。是者应还。不是者。应答无如是物。若是比丘有因缘欲去。是中若有舍主善好男女应语言。我此中得他是物。汝取看举。若有索者。问相。是者应还。不是者应答。无如是物。若过五六岁无来取者。是住处若少坐床大床床板应用作。若后有来索者。应取是床座用还。是事应尔（五十八竟）
    佛在王舍城。尔时王舍城人。以龙雹因缘故。作一月会。最后日设会。伎儿作伎。应多与价直。尔时六群比丘共相谓言。往看去来。皆言随意。即便俱往在一面立。遣人语伎人言。是中有所得物。与我等分。若不与者我坏汝会。便即往语。汝所得物与我等分。若不与者当坏汝会。问谁作是语。答言沙门。问何沙门。答言。释子沙门。伎人共相谓言。我等今牵观者心伎乐已调。若有大乐师尚不能坏。何况释子沙门。不与汝分。使即还报。不肯与汝分。闻不与已。即张异衣作幔。异衣作障。异衣作敷。是中着白衣服结跏趺坐。辩才庄严赞佛赞法赞僧圣戒。是中有人。从大众中起。试往看之。如是第二第三。会处皆空。来就比丘闻法得味不复还去。是中即空。尔时伎人应大得价。即不复得。共相问言。彼中是谁。答言。沙门释子。即诃责言。是失沙门法。烧沙门法。尽夺我等所得财物。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责六群比丘。云何名比丘。不作净染衣着。佛但诃责而未结戒。
    佛在舍卫国。尔时诸比丘。从憍萨罗国游行向舍卫国。与估客众俱欲度险道。时有贼来劫估客物。裸形放去。诸比丘亦失衣服。复有余出家人。亦在此中俱失衣服。时贼收衣聚在一处。是贼爱佛法故。语诸比丘。汝等各各还自取衣。余出家人亦有染衣。诸比丘疑惑。谓是他衣。竟不敢取。次第到舍卫国。往诣佛所头面作礼一面坐。诸佛常法。有客比丘来。如是语劳问。可忍不足不。乞食不难。道路不疲耶。佛以是语劳问诸比丘。可忍不足不。乞食不难。道路不疲耶。诸比丘言。忍足乞食不难道路不疲。以是事向佛广说。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘得新衣者。应三种色中。随一一种。坏是衣色。若青若泥若茜。若比丘不以三种坏衣色着新衣者波逸提。
    新衣者。若比丘得他故衣。初得故。亦名新衣。
    三种坏色者。若青若泥若茜。若比丘得青衣者。应二种净。若泥若茜。若得泥衣者。亦二种净。若青若茜。若得茜衣者。亦二种净。若青若泥。若得黄衣者。应三种净。青泥茜。得赤衣者。应三种净。青泥茜。得白衣者。亦三种净。青泥茜。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘着不作净衣波逸提。若作敷具波逸提。若作枕波逸提。乃至少时试着突吉罗。
    若比丘得作净竟衣。以不净段物补。却刺缝一点作净。若直缝各各作净。若比丘得净染衣。却刺缝即是净。不净物补摘不净物。还与僧净染者。如法坏色染也。不净段物者。非如法色。一尺二尺故。言不净段。以此衣坏故。以段补之。皆应却刺。若直缝者。衣主命终。应摘此直缝与僧。乃以此衣与看病人。一点三点以净。此不净色故。净而却刺。是佛所许如法畜用。直缝所以不得者。以是世人衣法故。以却刺异俗（五十九竟）

十诵律卷第十五


《十诵律·三诵·5.九十波夜提法之八》

十诵律卷第十六（第三诵之三）

        后秦北印度三藏弗若多罗译

    九十波逸提之八
    佛在王舍城。尔时瓶沙王。有三种池水。第一池中王及夫人洗。第二池中王子大臣洗。第三池中余人民洗。是王得道深心信佛。问诸大臣。上人洗不。答言亦洗。王言。上人应我池中洗。尔时诸比丘。常初夜中夜后夜数数洗。一时瓶沙王欲洗。语守池人。除人令净。我欲往洗。即时除却余人。但比丘在。知池人作是念。王敬比丘。若遣除者王或当瞋。便白王言。已除诸人但比丘在。王言大善。令上人先洗。初夜中夜后夜比丘洗竟便去。知池人白王言。比丘已去。王即往洗。王法洗迟。王洗竟时便即地了。王浴竟作是念。我不应出城不见佛。直还入城即诣佛所。头面礼足却坐一面。佛知而故问。大王。晨朝何来。时王以是事向佛广说。佛尔时为王说种种法示教利喜。示教利喜已默然。王闻佛说法已。从坐起头面礼足右绕而去。王去不久。佛以是事集比丘僧。种种因缘诃责诸比丘。云何名比丘。常初夜中夜后夜数数洗。令灌顶刹利大王自池中不得洗。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘减半月浴波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘未满半月浴波逸提。若满半月浴若过不犯
    尔时春残一月半夏初一月。是二月半大热时。诸比丘不得浴故。身体垢痒烦闷吐逆。是事白佛。愿世尊。如是大热时。听诸比丘洗浴。佛言听浴。从今是戒应如是说。若比丘减半月浴波逸提。除因缘。因缘者。春残一月半夏初一月。是二月半名大热时。
    是中犯者。若比丘未至大热时浴波逸提。若大热时浴不犯。
    佛在王舍城。尔时诸比丘病。以酥油涂身。不得浴故。患痒烦闷吐逆。诸比丘白佛。愿听病因缘故浴。佛言。从今日听病因缘故浴。益利病人如食无异。从今是戒应如是说。若比丘减半月浴波逸提。除因缘。因缘者。春残一月半夏初一月。是二月半大热时。除病时。
    病者。若冷发风发热发。若洗浴得差。是名病。
    是中犯者。若比丘无病减半月浴波逸提。若病不犯。
    佛在王舍城。尔时诸比丘中前着衣持钵入城乞食。时恶风起。吹衣离体尘土坌身。不得浴故烦闷吐逆。是事白佛愿世尊。听风因缘故浴。佛言。从今听风因缘故浴。从今是戒应如是说。若比丘减半月浴除因缘波逸提。因缘者。春残一月半夏初一月。是二月半大热时。除病时风时。
    是中犯者。若无风因缘浴波逸提。若有风因缘浴不犯
    佛在王舍城。尔时诸比丘着新染衣入城乞食。值雨衣湿染汗着身生疥疱。不得浴故痒闷吐逆。诸比丘白佛。愿世尊。听雨因缘故浴。佛言。听雨因缘故浴。从今是戒应如是说。若比丘减半月浴除因缘波逸提。因缘者。春残一月半夏初一月。是二月半大热时。除病时风时雨时。
    是中犯者。若无雨因缘浴波逸提。有雨因缘浴不犯。
    佛在阿罗毗国。尔时诸比丘作新佛图。担土持泥墼塼草等。粗泥细泥黑白泥治。不得浴故。痒闷吐逆疲极不除。是事白佛。愿世尊。听作因缘故浴。佛言。听作因缘故浴。从今是戒应如是说。若比丘减半月浴除因缘波逸提。因缘者。春残一月半夏初一月。是二月半大热时。除病时风时雨时作时。
    作者。乃至扫五扫帚僧坊地。亦名为作。
    是中犯者。若比丘无作因缘浴波逸提。若作因缘者不犯
    佛在舍卫国。尔时诸比丘从憍萨罗游行向舍卫国。是土地多土尘。行时尘士坌身。不得浴故。身体痒闷吐逆。是事白佛。愿世尊。听行因缘故浴。佛言。听行因缘故浴。从今是戒应如是说。若比丘。减半月浴除因缘波逸提。因缘者。春残一月半夏初一月是二月半大热时。除病时风时雨时作时行时。
    行者。乃至半由旬若来若去。
    是中犯者。若比丘昨日来今日浴波逸提。明日欲去今日浴波逸提。若至半由旬来去浴者不犯。若比丘无是六因缘。灭半月浴波逸提。若有因缘。不语余比丘辄浴者。突吉罗（六十竟）
    佛在维耶离国。尔时维耶离国诸王子。出园林中学射。门扇孔仰射空中。筈筈相拄。尔时迦留陀夷。中前着衣持钵入城乞食。遥见诸王子作如是射。见已便笑。诸王子言。何以故笑。我等射不好耶。答言不好。问言汝能不。答言能。若能便射。迦留陀夷言。我等法不应捉弓箭。诸王子言。此有木弓可用。即与木弓。张时有飞鸟空中回旋。迦留陀夷放箭。围绕不令得出。诸王子言。何故不着。答言。射着何足为难。诸王子言。不尔。若能着者。便应令着。莫但虚语。即憍慢言。汝等欲令射着何处。王子言。欲令着右眼。即着右眼。是鸟即死。尔时诸王子皆惭愧妒瞋恨言。沙门释子能故夺畜生命。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。故夺畜生命。种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问。迦留陀夷。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。故夺畜生命。种种诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘故夺畜生命波逸提。
    夺命者。若自夺若教他夺。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。有三种。夺畜生命得波逸提。自教遣使。自者。若比丘自作自夺畜生命。教者。语他言。是畜生捉缚打杀。若他受教杀者。是比丘得波逸提。遣使者。若比丘语人言。汝识某畜生不。答言识。汝往捉缚打杀。使往捉缚打杀者。比丘得波逸提。
    又比丘有三种。夺畜生命得波逸提。一者用受色。二者用不受色。三者用受不受色。受色者。若比丘以手打畜生。若足若头若余身分。念欲令死。死者波逸提。若不即死。后因死者波逸提。若不即死后不因死突吉罗。不受色者。若比丘以木瓦石刀槊弓箭若木段白鑞段铅锡段遥掷畜生。念欲令死。死者波逸提。若不即死。后因是死亦波逸提。若不即死后不因死突吉罗。受不受色者。若以手捉木瓦石刀槊弓箭木段白鑞段铅锡段就打。念欲令死。死者波逸提。若不即死。后因是死波逸提。若不即死后不因死突吉罗。
    若比丘不以受色不受色受不受色。为杀故。以毒药着畜生眼中耳中鼻中口中身上疮中。着饮食中卧处行处。念欲令死。死者波逸提。若不即死后因是死亦波逸提。若不即死后不因死突吉罗。
    若比丘不以受色不受色受不受色。不以毒药。为杀故。作忧多杀头多杀。作弶网拨毗陀罗杀。似毗陀罗杀。断命杀堕胎杀按腹杀。推着水火中杀。推着坑中杀。遣令道中死。乃至母胎中初受二根。身根命根。于中起方便。念欲令死。死者波逸提。若不即死后因是死波逸提。若不即死后不因死。突吉罗（六十一竟）
    佛在王舍城。尔时六群比丘共十七群比丘。斗诤相骂心不和合。时六群比丘共十七群比丘斗诤相骂已。六群比丘。欲令十七群比丘疑悔故。作是言。汝等不满二十岁受具足戒。若人不满二十岁受具足戒者。不名得具足戒。若不得具足戒。非比丘非沙门非释子。是人得是语已。愁忧疑悔啼泣。诸比丘问。何故啼耶。答言。六群比丘令我疑悔云。我等不满二十受具足戒。若不满二十受具足戒者。不名得具戒。若不得具足戒。非比丘非沙门非释子。我等闻是语。疑悔故啼。是中有比丘。少欲知足行头陀。闻是事种种因缘诃责。云何名比丘。故令他疑悔。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。故令他比丘疑悔。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘故令余比丘疑悔。使须臾时心不安隐。以是因缘无异波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。有六事。一者生。二者受具戒。三者犯。四者问。五者物。六者法。
    生者。若比丘问余比丘。汝何时生。答言。某王时生。某大臣时生。某丰乐时。某饥俭时。某安隐时。某疾病时生。即复言。若人某王时生。某大臣时。若丰乐饥俭安隐疫病时生者。是人不满二十岁。若人不满二十。不得受具足戒。若不得受具足戒。非比丘非沙门非释子。若他比丘起疑悔若不起。皆波逸提。又比丘问他比丘言。汝掖下何时生毛。口边何时生须。咽喉何时现。若言某王时某大臣时若丰乐饥俭安隐疫病时生。即复言。若人某王时某大臣时若丰乐饥俭安隐疫病时。生毛生须咽喉现者。是人不满二十。若人不满二十受具足戒。不名得具足戒。若不得具足戒。非比丘非沙门非释子。若起疑悔若不起。皆波逸提。是名生
    受具足戒者。若比丘问他比丘言。汝何时受具足戒。答言。某王时某大臣时若丰乐饥俭安隐疫病时受具足戒。即复言。若人某王时某大臣时若丰乐饥俭安隐疫病时受具足戒者。是人不得具足戒。不得具足戒者。非比丘非沙门非释子。若起疑悔若不起。皆波逸提。又比丘问他比丘。谁是汝具足戒和上。谁作阿阇梨。谁作教师。答言。某作和上。某作阿阇梨。某作教师。即复言。若某作和上。某作阿阇梨。某作教师。是人不名得具足戒。若不得具足戒。非比丘非沙门非释子。若起疑悔若不起。皆波逸提。又比丘问他比丘言。汝于十众中受具足戒。于五众中受具戒耶。答言。十众中。即复言。若如是十众中受具戒。是人不得具足戒。若不得具戒者。非比丘非沙门非释子。若起疑悔若不起。皆波逸提。又比丘问他比丘。汝于界内受具戒界外受。答言。界内受。即复言。若界内受。是人不得具足戒。若不得具足戒者。非比丘非沙门非释子。若起疑悔若不起。皆波逸提。是名受具足戒。
    犯者。若比丘语他比丘言。汝犯僧伽婆尸沙罪犯波逸提波罗提提舍尼突吉罗。若比丘犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗者。是人非比丘非沙门非释子。若起疑悔若不起。皆波逸提。是名犯。
    问者。若比丘问他比丘。汝入某聚落。行某巷。至某家。坐某处。共某女人语。到某比丘尼坊。共某比丘尼语耶。答言。我入某聚落。行某巷。到某家。坐某处。共某女人语。到某比丘尼坊。共某比丘尼语。即复言。若比丘入某聚落行某巷到某家坐某处共某女人语到某比丘尼坊共某比丘尼语者。是人非比丘非沙门非释子。若起疑悔若不起。皆波逸提。是名问。
    物者。若比丘语余比丘。汝谁同心用钵。谁同心用衣。用户钩时药夜分药七日药终身药。答言。与某同心用钵衣户钩时药夜分药七日药终身药。即复言。若比丘与某同心用衣钵户钩时药夜分药七日药终身药者。是人非比丘非沙门非释子。若起疑悔若不起。皆波逸提。是名物。
    法者。若比丘语他比丘。莫多畜衣。莫数数食。莫别众食。莫他不请入其舍。莫非时入聚落。莫不着僧伽梨入村邑。若比丘答言。我受迦絺那衣。即复言。若比丘随意多畜衣。数数食别众食。他不请入其舍。非时入聚落。不着僧伽梨入村邑者。是人非比丘非沙门非释子。若起疑悔若不起。皆波逸提。是名法。
    若比丘以是六事。令他比丘疑悔。皆波逸提。除是六事。以余事令他比丘疑悔。突吉罗。若除比丘以是六事。以余因缘令余人疑悔。皆突吉罗（六十二竟）
    佛在王舍城。尔时十七群比丘中。有一白衣小儿。喜笑。时十七群比丘以喜笑故。用指击擽。小儿多笑乃至气绝。不能动手足。便死。时十七群比丘生疑。我等将无得波罗夷。是事白佛。佛知故问十七群比丘。汝以何心作。答言。我以戏笑故。佛言。若尔者不犯杀。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘以指击擽他者波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘以一指击擽他。一波逸提。二三四五六七八九十指。十波逸提。若以木石击擽他。突吉罗（六十三竟）
    佛在舍卫国。尔时波斯匿王。有洗浴池。处处作堰。时十七群比丘共相谓言。至阿脂罗河上洗浴去来。十七群比丘中。有一比丘。得禅定故。实不乐往。为护余人意故去。诸比丘皆到阿脂罗河岸上。脱衣入河中作种种戏。或手拍水。或倒没。或如鱼转。或掉臂。或两手把水。或一手。或仰浮。是洗浴处。王殿上悉得遥见。时王与末利夫人。于殿上受五欲乐。女妓自娱。时王遥见十七群比丘在水中种种戏。语末利夫人。此是汝所尊重者。于水中作如是种种粗戏。夫人答言。王何以言看。此是年少耳。王何不言看摩诃迦叶舍利弗目揵连阿那律。尔时是中得禅定者。不洗在别处坐禅闻是二语。王语夫人语。闻已语余比丘言。汝洗已足勿复更洗。当上岸着衣皆盛满澡罐水着前结跏趺坐。如是教已。即皆上岸着衣盛满瓶水着前结跏趺坐。时得定者。以神通力令瓶水各各在前空中去。令诸比丘大坐闭眼随后而去。时末利夫人见已语王言。此是我所尊重者也。作如是行。乃至王所不见处。时夫人即遣使诣佛所。白佛言。是王常喜出比丘过罪。以此水中洗戏故。愿令诸比丘莫复此中洗。佛以是事集比丘僧。知而故问十七群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责十七群比丘。云何名比丘。水中作种种戏。以手拍水倒没。或如鱼转。或两手把水。或一手。或仰浮。种种诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘水中戏波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者有八种。一者作喜。二者作乐。三者作笑。四者作戏。五者弄水。六者令他喜。七者令他乐。八者令他笑。若比丘欲作喜故。以手拍水波逸提。若于水中倒没或转如鱼。或一臂两臂浮。或身踊。或仰浮。皆波逸提。若比丘欲作乐作笑作戏弄水。令他喜令他乐令他笑故。作是种种浮戏。皆波逸提。乃至盘上有水若坐床上有水。以指画之突吉罗。
    不犯者。若学浮若直渡。不犯（六十四竟）
    佛在舍卫国。尔时长老阿那律。从憍萨罗游行向舍卫国。到一聚落无僧坊处欲宿。是阿那律本国王子。性贵故不喜问小小事又不知何人可问不可问。见聚落中诸立年少。即往问言。是聚落中谁能与出家人宿处。时聚落中有一淫女。是诸年少欲戏弄比丘故。答言。某处可宿。即往到女门前立弹指。时女人出看。见阿那律端正有威德颜色可爱。见已淫欲心发。女人问言。汝何所索。答言寄宿。女言可得。即入与坐处。共相问讯。然后乃坐。女敕家人。办种种饮食种种庄严供养是客。即敷大床好褥被枕。即此床边更着一床。自为身故。是女人初夜请比丘作不净事。我当为汝供给捺脚。比丘答言。我是断淫欲人。莫说是事。女人意念。此必有欲。但以初至疲极故。至中夜更语。犹故不从。至后夜复语。亦故不从。至地了时女语比丘言。国王大臣有持百金钱来。我不肯从。二百三百四百五百我亦不从。我于今夜三自相请。而汝不肯。汝于比丘所应得法。必当得之。若不欲尔者。为愍我故受我施食。阿那律念言。我道中行。必当复须食。作是念已即默然受。知默然受已。即时办饮食。自手行水。自与多美饮食饱满已。知洗手摄钵竟。取小床在前坐听说法。时阿那律。观女人心本末因缘。为说次第法。即于座上远尘离垢得法眼净。是女人见法闻法知法入法。度疑悔不随他。于佛法中得自在心无所畏。从坐处起。头面礼阿那律足言。我从今日。归依佛归依法归依僧。我尽形作佛优婆夷。时阿那律更为说种种法示教利喜。示教利喜已从坐起去。从是已来此家常供给沙门释子衣服饮食。是淫女少多送阿那律已便还。尔时阿那律渐到舍卫国。脱衣钵着一处。往诣佛所。头面作礼在一面坐。诸佛常法。有客比丘来。以如是语劳问。忍不足不。乞食不难。道路不疲极耶。佛即以如是语劳问阿那律。忍不足不。乞食不难。道路不疲极耶。阿那律答言。世尊。忍足乞食不难。道路不疲。以是事向佛广说。佛以是事集比丘僧。语诸比丘。阿那律虽离欲得阿罗汉。不应与女人共宿。如熟饮食人之所欲。女人于男亦复如是。种种因缘诃责。不应与女人共宿。以十利故与比丘结戒。从今是戒应如是说。若比丘与女人同舍宿波逸提。
    女者。人女非人女畜生女是。人女若卧若坐名为宿。象若倚若立亦名宿。驼马牛羊若卧若立亦名宿。鹅雁孔雀鸡若一脚立若持头置项上亦名宿。
    舍者有四种。一切覆一切障。一切障不覆。一切覆不障。一切覆少障。
    是中犯者。若比丘是四种舍中。共女人宿。皆波逸提。若起还卧。更得波逸提。随起还卧。一一波逸提。不犯者。通夜坐不卧。乃至他舍有女人宿。孔容猫子入处。是中宿波逸提（六十五竟）
    佛在维耶离国摩俱罗山中。尔时与侍者象守比丘俱。诸佛侍者法。佛未入房不得先入。时佛初夜露地经行。尔时小雨堕。释提桓因作是念。佛今在露地经行小雨堕。我何不变作琉璃窟令佛在中经行。即变化作。佛在中经行。帝释随后。佛经行久。是象守比丘风雨所恼。作是念。当以何方便令佛入舍。我当得入。尔时摩俱罗山中所有人民。小儿啼时则以婆俱罗夜叉。怖之令止。时象守反被俱执。在经行道头立。以两手覆两耳语佛言。婆俱罗夜叉来。时释提桓因白佛言。世尊。云何佛法中乃有是痴人。佛言。憍尸迦。我家广大。此人现身亦当得漏尽。所作已办更不复受后有。佛种种因缘示教利喜。示教利喜已默然。释提桓因闻佛示教利喜已。头面礼佛足右绕而去。释去不久。佛入自房敷坐床坐。是夜过已。以是因缘集比丘僧。种种因缘诃责象守比丘言。痴人。云何能恐怖如来佛世尊。汝痴人。佛者。无怖畏衣毛不竖。尔时佛说偈言
    佛于自法中　　通达无碍智
    有人可以此　　婆俱夜叉恐
    佛于自法中　　通达无碍智
    是故能过度　　生老病死苦
    佛于自法中　　通达无碍智
    是故能除灭　　诸结使烦恼

    佛种种因缘诃责象守比丘已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘自恐怖他比丘。若教他恐怖。乃至戏笑波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。有六种。色声香味触法。色者。若比丘作象色。若作马色羝羊色水牛色。作如是等可畏色恐怖比丘。若能令怖若不能。皆波逸提。是名色。声者。若比丘作象声马声车声步声羝羊声水牛声。作如是等可畏声恐怖他比丘。若能令恐怖若不能。皆波逸提。是名声。香者。若比丘作好香。若作臭若等分香若作希有香。作如是等香恐怖他比丘。若能令恐怖若不能。皆波逸提。是名香。味者。若比丘问他比丘。汝今日用何物噉饭。答言。用酪酥。又言。若用酪酥噉饭者。是人得癞癣病。若能令恐怖若不能。皆波逸提。若比丘复问他比丘。汝今日以何物噉饭。答言。用酪酥毗罗浆。又言。若人用酪酥毗罗浆噉饭者。是人得癞癣病。若能令恐怖若不能。皆波逸提。又比丘问余比丘。汝今日以何物噉饭。答言。以酥猪肉。又言。若人用酥猪肉噉饭者。是人得癞癣病。若能令恐怖若不能。皆波逸提。是名味。触者。若比丘持身令坚。若粗若软若细滑若涩。令身皆异。以触他比丘。若能令恐怖若不能。皆波逸提。是名触。法者。若比丘语余比丘。汝莫于生草中大小便。当堕地狱饿鬼畜生。是比丘答言。我自知是法。又言。若比丘生草中大小便者。是比丘便堕地狱饿鬼畜生。若能令恐怖若不能。皆波逸提。是名法。若比丘以是六事恐怖比丘波逸提。除是六事。以余事恐怖比丘突吉罗。若以六事及余事。恐怖余人突吉罗（六十六竟）
    佛在舍卫国。有一居士。请佛及僧明日食。佛默然受。是居士知佛默然受已。从坐起头面礼佛足右绕而去。还家通夜办种种多美饮食敷坐处。尔时诸比丘。早起持衣钵着露地待时到。尔时六群比丘。与十七群比丘共斗诤不相喜。时六群比丘。取十七群比丘衣钵藏着异处。时十七群比丘来求衣钵。久觅不得。十七群比丘法。有所作事皆共相语。时失衣者语余者言。我不知衣钵处。相助求觅。于是中间。居士敷坐处已。遣使白佛时到。饮食已办。佛自知时。诸比丘僧往居士舍。佛自房住迎食分。居士见僧坐已。自手行水。自与多美饮食自恣饱满。自恣饱满已。知僧摄钵自行水竟。取小床在僧前坐。欲听说法。上座说法已。及余比丘各从坐起。出居士舍。十七群比丘尔许时觅衣始得来入。众僧出时见已问言。何故在后。答言。六群比丘藏我衣钵。久觅始得。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责六群比丘。云何名比丘。藏他比丘衣钵。求觅时间垂当断食。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责。云何名比丘。藏他比丘衣钵。求觅时间垂当断食。佛种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘藏他比丘钵若衣户钩革屣针筒。如是随法所须物。若自藏。若教他藏。乃至戏笑波逸提。
    自藏者自手藏。教藏者教他藏。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘藏他比丘钵。彼比丘若觅不得。是比丘得波逸提。若觅得突吉罗。若衣户钩革屣针筒。若觅不得波逸提。若觅得突吉罗。若藏空针筒。彼比丘若觅不得突吉罗。若得亦突吉罗（六十七竟）
    佛在王舍城。尔时六群比丘性懒惰。不喜自浣染衣割截篸缝。若有衣可浣染割截篸缝者。便持是衣与比丘若比丘尼式叉摩尼若沙弥沙弥尼。诸人生自衣想。浣染割截篸缝作衣竟。尔时六群比丘知衣已成。便往索言。此衣何以久不还我。软语不得。即强夺取。尔时诸比丘。不见六群比丘浣染割截篸缝衣时。但见着新衣。诸比丘问六群比丘言。不见汝浣染割截篸缝衣时。但见着新衣。六群比丘言。我等有可浣染割截篸缝衣。持与比丘比丘尼式叉摩尼沙弥沙弥尼。诸人是衣中生自衣想。浣染作衣竟。我便往索。此衣何以久不还我。软语不得。即强夺取着。以是因缘故。汝等不见我浣染割截篸缝衣时。但见我着新衣。是中有比丘。少欲知足行头陀。闻是事种种因缘诃责六群比丘。云何名比丘。与比丘比丘尼式叉摩尼沙弥沙弥尼衣。他不还。便强夺取着。诸比丘种种因缘诃已。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责六群比丘。云何名比丘。与比丘比丘尼式叉摩尼沙弥沙弥尼衣。他不还。便强夺取着。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘与他比丘比丘尼式叉摩尼沙弥沙弥尼衣。他不还。便强夺取着。波逸提。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘。与比丘比丘尼式叉摩尼沙弥沙弥尼衣。他不还。便夺取着波逸提
    尔时诸比丘不知长衣当云何畜。是事白佛。佛言。应作净畜。有比丘。现前作净。与他衣已。他不肯还。即生斗诤。是事白佛。佛言。不应现前与。尔时有比丘与二三人衣。作是言。我所有衣钵皆与某甲。某甲二三人如是散乱不应净法。是事白佛。佛言。不应与二三人。应好思惟筹量与一好人应作是言。我衣钵皆与某甲一人。从今日比丘。有应常用衣。不应与他。若遣与若作净若受持。比丘有衣应与他者。与六群比丘中一人。是人受衣已便不肯还。余比丘亦得懊恼。不能得好同心比丘故。又一时夏末月。佛游行诸国。余比丘皆着新染衣。是一比丘着故弊衣。佛见是比丘。知而故问。汝何故着弊故衣。比丘答言。世尊。我有衣应净故。与六群比丘中一人。受我衣钵已便不肯还。余比丘亦得懊恼。不得好同心比丘故。佛言。是施不名真实。为清净因缘故与。即时是比丘应还。索取若得者好。若不得者应强夺取。应教彼作突吉罗罪悔过。从今日比丘。所有常用衣随意不应与他。若作净若受持若施人不犯（六十八竟）
    佛在维耶离国。尔时有弥多罗浮摩比丘。作是念。我以无根波罗夷法。谤陀骠比丘力士子。不能得成。是事无根故。又以小因缘作波罗夷谤。亦不得成。无小因缘故。我今当以无根僧伽婆尸沙法。谤陀骠比丘力士子。作是念已。即以无根僧伽婆尸沙法。谤陀骠比丘。是中有比丘。少欲知足行头陀。闻是事种种因缘诃责弥多罗浮摩比丘。云何名比丘。以无根僧伽婆尸沙法。谤清净梵行比丘。诸比丘种种因缘诃责弥多罗浮摩比丘已。向佛广说。佛以是事集比丘僧。知而故问弥多罗浮摩比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。以无根僧伽婆尸沙法。谤清净梵行比丘。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘以无根僧伽婆尸沙法。谤他比丘。波逸提。
    无根者根有三种。若见若闻若疑。
    僧伽婆尸沙者。十三僧伽婆尸沙中随彼所说。
    谤者。他所不作强言作罪。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘以无根僧伽婆尸沙法。谤不清净比丘。十一种犯五种不犯。十一种犯者。若不见不闻不疑若见忘若闻忘若疑忘。若闻信闻若闻不信闻。闻已言我疑。疑已言我见。疑已言我闻。是名十一种犯。五种不犯者。是事若见若闻若疑。见已不忘闻已不忘。是名五种不犯。不清净比丘似清净比丘亦如是。
    若比丘以无根僧伽婆尸沙法。谤清净比丘。十种犯四种不犯。十种犯者。不见不闻不疑。若闻忘疑忘。若闻信闻。若闻不信闻。闻已言疑。疑已言见。疑已言闻。是名十种犯。四种不犯者。若闻若疑。若闻不忘。若疑不忘。清净比丘似不清净亦如是（六十九竟）
    佛在维耶离。去维耶离城不远。有织师聚落。是中一织师妇。有小事不随夫言。夫以手脚痛打驱出舍。是女父母家。在维耶离城中。妇作是念。我当还归。作是念时。有迦留罗提舍比丘。从跋耆国游行向维耶离。是妇出外见是比丘。问言。善人那去。答言。向维耶离。妇言俱去。即便俱发。尔时以染心相看调戏大语掉手臂行。作种种不净事。时织师还作是念。我妇或当走去。即出舍求妇不得。诸织师法。有事皆相佐助。即语余织师言。我妇走去。诸织师即于要道中觅。是夫作是念。是妇生在维耶离。必当还归。即自向维耶离道中。见妇与向比丘俱行。即往捉比丘以衣系项言。汝比丘法。应将我妇去耶。答言。我不将去。我自向维耶离。汝妇自随我来。夫言。云何肯直首。即以手脚打比丘。妇见打比丘故。语夫言。何以打他。此比丘不将我来。我自向维耶离。夫语妇言。小婢。汝必共作不净事。复更以手脚打比丘已放去。是迦留罗提舍比丘。起如是恶事便去。到维耶离向诸比丘说。诸比丘以是事向佛广说。佛以是事集比丘僧。语诸比丘。如是罪及余过罪。皆由与女人共期道行故。以十利故与比丘结戒。从今是戒应如是说。若比丘与女人共期道行。乃至一聚落波逸提。
    女人者。有命女人堪作淫欲。
    期者有二种。若比丘作期。若女人作期。
    道者有二种。水道陆道。
    波逸提者。煮烧覆障。若不悔过。能障碍道。
    是中犯者。若比丘与女人共期陆道行。从一聚落至一聚落波逸提。若中道还突吉罗。若无聚落空地行。乃至一拘卢舍波逸提。中道还突吉罗。水道亦如是。
    不犯者。若比丘不共期行。若与国王夫人共道行。不犯（七十竟）
    佛在维耶离。尔时诸比丘。从跋耆国游行向维耶离。是道多草木。诸比丘失道。入萨罗树林中。尔时有贼。作恶事竟先在林中。诸贼见比丘作是言。比丘那去。答言。向维耶离。贼言。此非维耶离道。诸比丘言。我等亦知非向维耶离道。我等失道故。诸比丘问贼。汝等那去。答言。向维耶离。诸比丘言。我曹与汝等共去。诸贼言。不知我等是贼耶。我等或随道行。或不随道行。或从济渡恒河。或不从济渡。或由门入。或不由门入。若共我等去者。或得衰恼事。诸比丘言。我等以失道有事无事为当共去。答言。随意。即与贼俱去。不由济渡恒河时。为逻人所捉。逻人问诸比丘。汝等亦是贼耶。答言。我等非贼。以失道故。逻人即看无异财物。逻人言。汝肯直首耶。当将诣官治。众官问言。汝等亦是贼耶。答言。我等非贼。以失道故。众官即看无异财物。时断事人信佛法故。作是言。沙门释子不作是恶事。必是失道。语比丘言。今放汝去。后莫复与恶人共道行。诸比丘起如是大恶事已便去。以是事向诸比丘说。诸比丘以是事向佛广说。佛以是事集比丘僧。语诸比丘。如是罪及过是罪。以与贼众共道行故。以十利故与比丘结戒。从今是戒应如是说。若比丘与贼共期同道行。乃至一聚落波逸提。
    贼者。偷象马牛羊。到小聚落抄夺他物。
    期者有二种。若比丘作期。若贼作期。
    道者有二种。水道陆道。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘陆道与贼共期。从一聚落至一聚落波逸提。若中道还突吉罗。若无聚落空地。乃至一拘卢舍波逸提。若中道还突吉罗。水道行亦如是。
    不犯者。若不期不犯。若险难处贼送度者不犯（七十一竟）
    佛在王舍城。尔时王舍城中。十七群年少富贵家子。柔软乐人和提等。未满二十岁。长老目揵连与受具戒。是人晡时饥急故。于僧坊内发大音声。作小儿啼。佛闻僧坊内小儿啼声。知而故问阿难。何故僧坊内有小儿啼声。阿难答言。世尊。是王舍城中。有十七群年少富贵家子。柔软乐人未满二十岁。长老目揵连与受具戒。晡时饥急。是故僧坊内发大音声作小儿啼。佛以是事集比丘僧。知而故问大目揵连。汝实作是事不。答言。实作世尊。佛种种因缘诃责目揵连。汝不知时不知量。趣得便与受具足戒。汝云何不满二十岁人与受具戒。何以故。不满二十岁人。不能堪忍寒热饥渴。蚊虻风雨蛇毒所螫。他人恶口苦急夺命重病。皆不能堪忍。是不满二十岁人未成就故。佛言。满二十岁人。能堪忍寒热饥渴。蚊虻风雨蛇毒所螫。他人恶口苦急夺命重病。皆能堪忍。以成就故。佛种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘未满二十岁人。与受具足戒波逸提。是人不得具足戒。诸比丘亦可诃。是事应尔。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若人不满二十岁。自想不满。僧中问。汝满二十不。答言。不满。若僧与受具足戒。是人不得戒。诸比丘得罪。共事共住者亦得罪。
    又人不满二十岁。自想不满。僧中问。汝满二十不。答言满。若僧与受具足戒。是人得戒。共事共住无犯。诸比丘得罪。
    又人不满二十岁。自想不满。僧中问。汝满二十不。答言。不知不忆疑。若僧不审谛问。便与受具足戒。是人得戒。共事共住无罪。诸比丘得罪。
    若人不满二十岁。忘不知不满。僧中问。汝满二十不。答言。不满。若僧与受具足戒。是人不得戒。诸比丘得罪。共事共住亦得罪。
    又人不满二十岁。忘不知不满。僧中问汝满二十不。答言满。若僧与受具戒。是人得戒。共事共住无罪。诸比丘得罪。
    又人不满二十岁。忘不知不满。僧中问。汝满二十不。答言。不知不忆疑。若僧不审谛问。便与受具戒。是人得戒。共事共住无罪。诸比丘得罪。
    若人不满二十岁。不自知不满。僧中问。汝满二十不。答言。不满。若僧与受具足戒。是人不得戒。诸比丘得罪。共事共住者亦得罪。
    又人不满二十岁。不自知不满。僧中问。汝满二十不。答言满。若僧与受具足戒。是人得戒。共事共住无罪。诸比丘得罪。
    又人不满二十岁。不自知不满。僧中问。汝满二十不。答言。不知不忆疑。若僧不审谛问。便与受具足戒。是人得戒。共事共住无罪。诸比丘得罪
    若人不满二十岁。自疑为满不满。僧中问。汝满二十不。答言。不满。若僧与受具足戒。是人不得戒。诸比丘得罪。共事共住者亦得罪。
    又人不满二十岁。自疑为满不满。僧中问。汝满二十不。答言满。若僧与受具足戒。是人得戒。共事共住者无罪。诸比丘得罪。
    又人不满二十岁。自疑为满不满。僧中问。汝满二十不。答言。我不知不忆疑。若僧不审谛问。便与受具足戒。是人得戒。共事共住者无罪。诸比丘得罪。
    若人满二十岁。自想满二十。僧中问。汝满二十不。答言满。若僧与受具足戒。是人得戒。诸比丘无罪。共事共住者亦无罪。
    又人满二十岁。自想满二十。僧中问。汝满二十不。答言。不满。若僧与受具戒。是人不得戒。诸比丘得罪。共事共住者亦得罪。
    又人满二十。自想满二十。僧中问。汝满二十不。答言。不知不忆疑。若僧不审谛问。便与受具戒。是人得戒。共事共住无罪。诸比丘得罪。
    若人满二十岁。忘不自知满。僧中问。汝满二十不。答言满。若僧与受具戒。是人得戒。诸比丘无罪。共事共住亦无罪。
    又人满二十。忘不自知满。僧中问。汝满二十不。答言。不满。若僧与受具戒。是人不得戒。共事共住得罪。诸比丘亦得罪。
    又人满二十。忘不自知满。僧中问。汝满二十不。答言。不知不忆疑。若僧不审谛问。便与受具戒。是人得戒。共事共住无罪。诸比丘得罪
    若人满二十岁。不自知满。僧中问。汝满二十不。答言满。若僧与受具戒。是人得戒。诸比丘无罪。共事共住亦无罪。
    又人满二十岁。不自知满。僧中问。汝满二十不。答言。不满。若僧与受具戒。是人不得戒。共事共住得罪。诸比丘亦得罪。
    又人满二十岁。不自知满。僧中问。汝满二十不。答言。不知不忆疑。若僧不审谛问。便与受具戒。是人得戒。共事共住无罪。诸比丘得罪。
    若人满二十岁。自疑为满不满。僧中问。汝满二十不。答言满。若僧与受具戒。是人得戒。诸比丘无罪。共事共住亦无罪。
    又人满二十岁。自疑为满不满。僧中问。汝满二十不。答言。不满。若僧与受具戒。是人不得戒。诸比丘得罪。共事共住亦得罪。
    又人满二十岁。自疑为满不满。僧中问。汝满二十不。答言。我不知不忆疑。若僧不审谛问。便与受具戒。是人得戒。共事共住无罪。诸比丘得罪（七十二竟）
    佛在阿罗毗国。尔时阿罗毗比丘。自手掘地。作墙基。掘渠池井。掘泥处。有居士。是外道弟子。说地中有命根。是人以嫉心故。诃责言。沙门释子自言。善好有功德。而夺一根众生命。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问阿罗毗比丘言。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。自手掘地。掘作墙基。掘渠池井。掘泥处。种种因缘诃已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘自手掘地。若教他掘。作是言。汝掘是处波逸提。
    地者。有二种。生地不生地。颓墙土石底蚁封土聚。生地者。若多雨国土八月地生。若少雨国土四月地生。是名生地。除是名不生地。
    自掘者。手自掘。
    教他掘者。教他人掘。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘掘不生地。随一一掘突吉罗。若颓墙土石底蚁封土聚。若掘者随一一掘突吉罗。若比丘掘生地。随一一掘波逸提。若掘作墙基。若掘渠池井。随一一掘波逸提。若掘泥处。乃至没膝处掘取。随一一掘突吉罗。若手画地。乃至没芥子。一一画突吉罗。
    若比丘作师匠。欲新起佛图僧坊。画地作模像处所。不犯。余比丘画者。犯罪。若生金银砗磲玛瑙朱砂矿处。若掘是处不犯。若生铁矿处。铜白鑞铅锡矿处。若雌黄赭土白墡处。若生石处生黑石处。沙处盐地。掘者不犯（七十三竟）

十诵律卷第十六


《十诵律·三诵·5.九十波夜提法之九》

十诵律卷第十七（第三诵之四）

        后秦北印度三藏弗若多罗译

    九十波逸提之九
    佛在释氏国。尔时摩诃男释。四月请佛及僧。所须药一切自恣皆从我取。尔时六群比丘过夏四月不病。到摩诃男释所言。我等须酥。答言。先所有酥僧中用儩。但有余药诃梨勒阿摩勒毗醯勒波株罗药比牧蔓陀药多耶摩那药迦楼伽卢醯尼药。有如是等若须者便取。六群比丘又问。汝有油蜜石蜜姜胡椒荜茇黑盐不。我等须之。答言。先有僧中用尽。但有余药诃梨勒等。若须者便取。六群比丘便瞋恚言。汝诳佛及僧。力不能与者。何故请佛及僧四月自恣多与药。若有余人请者。必当自恣与多美好药。此辛苦草药何处不有。尔时摩诃男释。善好大人。如是诃时。心不忧愁。时有余居士随从摩诃男释者。以嫉瞋心诃责言。是沙门释子自言。善好有德。是摩诃男释。善好供给众僧如事大家。云何现前诃骂出其过罪。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。摩诃男释善好供给众僧如事大家。而现前诃骂。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘受四月自恣请过。除常请。除数数请。除别请。复更索者波逸提。
    四月请者。随何家中请僧四月一切药随意所须。
    常请者。随何家中常请僧一切药随意所须。
    数数请者。随何家中过一月已复请四月。过二月已复请四月。过三月已复请四月。过四月已复请四月。
    别请者。私请也。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘随何家中四月请僧与一切药。是比丘过四月已。若复索酥。得者波逸提。不得者突吉罗。索油蜜石蜜胡椒荜茇姜黑盐。得者波逸提。不得者突吉罗。若索诃梨勒阿摩勒毗醯勒波株罗毗牧蔓陀多耶摩那伽楼伽卢醯尼等苦药。得者突吉罗。不得者亦突吉罗。若常请者。随何家中请僧与一切药若请主死。若有儿若有兄弟妇。作是言。如本家主在时请。我今亦如是常请。是中有比丘。应常请处取。若数数请者。随何家中数数请与一切药。是中一月过已更请四月。是中比丘应夏中三月受冬中一月受。若二月过已更请四月。应夏中二月冬中二月受。若三月过已更请四月。应夏一月冬三月受。若四月过已更请四月。应冬四月受。比丘冬四月过不病。更往索酥。得者波逸提。不得者突吉罗。若索油蜜石蜜胡椒荜茇姜黑盐。若得者波逸提。不得突吉罗。若索呵梨勒阿摩勒毗醯勒波株罗毗牧蔓陀多耶摩那迦楼伽卢醯尼等苦药。若得者突吉罗。不得者亦突吉罗。
    不犯者。若病索。若从亲里索。若先请。若不索自与。不犯（七十四竟）
    佛在舍卫国。尔时佛不在比丘尼僧前结同戒。时佛在比丘僧前结同戒。语诸比丘。汝等以是戒向比丘尼说。作是语已入室坐禅。尔时诸比丘作是念。佛今为我等结同戒言。汝等向比丘尼唱说。作是语已入室坐禅。是中谁能往王园比丘尼精舍。向比丘尼僧说。复作是念。是长老跋提比丘。有大功德名闻。多知多识。此人堪往王园向比丘尼僧说。作是念已共相谓言。当共往语长老跋提比丘。即时诸比丘往诣长老跋提所。头面礼足一面坐已。语长老跋提言。汝知不。佛为我等结同戒。语我等言。汝等向比丘尼说。作是语已入室坐禅。我等作是念。是中谁能往王园比丘尼精舍向比丘尼说。我等复作是念。是长老跋提比丘有大功德名闻。多知多识。此人堪任往王园向比丘尼说。汝今往诣王园精舍。向比丘尼唱说者善。长老跋提默然受诸比丘语。尔时诸比丘知跋提默然受已。从坐起头面礼足右绕而去。是长老跋提过是夜已。晨朝着衣持钵共一后行比丘。入舍卫城次第乞食。食已向王园比丘尼精舍。诸比丘尼遥见长老跋提故。有为敷床者。有为办洗足水者。时长老跋提洗足已就座处坐。语诸比丘尼令集一处。语比丘尼言。佛为我等结同戒。我及汝等应共受持。尔时有长老比丘尼善比丘尼。皆言。善好受持是语。尔时偷兰难陀比丘尼在众中。语长老跋提言。汝愚痴不了不决定知。我等可以汝语故持不持耶。我等当问余比丘持修多罗比尼摩多罗迦者。若应持者当持。不应持者不持。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责偷兰难陀比丘尼。云何名比丘尼佛。结同戒违逆不受。复语长老跋提言。汝愚痴不了不决定知。如是种种因缘诃已。向佛广说。佛以是事集比丘僧。佛以种种因缘诃责偷兰难陀比丘尼。云何名比丘尼。我结同戒违逆不受。复诃责善男子跋提。愚痴不了不决定知。佛如是种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘说戒时作是言。我不受学是戒。先当问余比丘持修多罗持比尼持摩多罗迦者。波逸提。若比丘欲知法者。应从此戒学。当问余比丘持经持律。持比尼。持摩多罗迦者。应如是问。是语云何。是事应尔。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘说四波罗夷时。作是言。我不学是戒。先当问余比丘持修多罗持比尼持摩多罗迦者。波逸提。若比丘说十三僧伽婆尸沙法二不定法三十尼萨耆波逸提法九十波逸提法四波罗提提舍尼法众多学法七灭诤法及余入比尼经说时。作是言。我不受学是戒。先当问余比丘持修多罗持比尼持摩多罗迦者。波逸提。若除入比尼经。说余经时作是言。我不受学是经。先当问余比丘持修多罗持比尼持摩多罗迦者。突吉罗（七十五竟）
    佛在王舍城。尔时六群比丘。与十七群比丘。常共斗诤相骂相詈。时十七群共六群斗诤相骂已。各自别去。谓六群比丘不闻其声。屏处相谓言。六群凶恶健斗。我等共同心者。六群比丘不能得便。时六群比丘盗往立听。十七群比丘谓无人闻。说已默然。时六群言。汝何以骂我等。答言。谁骂汝等。六群言。汝等适不言。六群比丘凶恶健斗诤。我等共同心者。六群比丘不能得便。十七群比丘言。谁作是言。从谁所闻。六群比丘言。我在屏处立闻。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责六群比丘。云何名比丘。共他斗诤相骂已。盗往立听。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责六群比丘。云何名比丘。共他比丘斗诤相骂。盗往立听。种种因缘诃已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘共余比丘斗诤已。盗往立听。彼比丘所说我当忆持。波逸提。
    盗往听者。若在细梐绳床下。若粗梐绳床下。若独坐床下。若户边。若道边。若高上。若墙边。若别房内。若壁边障外。若闇中。若月明中。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘共他比丘斗诤相骂已盗往听他语。若在细梐绳床下。能得闻者波逸提。不得闻突吉罗。若在粗梐绳床下。若独坐床下。若户边若道边。若高上若墙边。若别房内若壁边若障外。若黑闇中若月明中。得闻者波逸提。不闻者突吉罗。
    不犯者。若为和合往听不犯（七十六竟）
    佛在舍卫国。尔时诸比丘。欲与跋难陀释子作摈羯磨。白时六群比丘于僧中遮。不得成羯磨。一时六群比丘有因缘余处去。有一比丘助六群者不去。诸比丘共相谓言。我等今与六群比丘作摈羯磨。有比丘言。六群比丘或当在中间遮。有比丘言。六群比丘已余处去。无有遮者。即打揵椎集比丘僧。欲与跋难陀作摈羯磨。称跋难陀名欲唱白时。助六群比丘者默然从坐起去。作是念。今诸比丘欲与跋难陀释子作摈羯磨。后白诸比丘唱言已。与跋难陀作摈羯磨。是助六群比丘者言。是羯磨不如法。别我作故。诸比丘言。汝在是中。答言。我虽在此中。汝等欲唱白时。我从坐起去。以摈跋难陀释子故。是中有比丘。少欲知足行头陀。闻是事心不喜。种种诃责助六群比丘。云何名比丘。僧断事时默然起去。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问助六群比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责助六群比丘。云何名比丘。众僧断事时默然起去。种种因缘诃已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘僧断事时默然起去波逸提。
    僧断事者。若僧所作事。谓白一白二白四羯磨布萨自恣。若作十四人羯磨。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘僧断事唱白时。默然起去波逸提。若白一白二白四羯磨布萨自恣作十四人羯磨时。默然从坐起去者波逸提。
    不犯者。若去大小便。若去不离闻处。不犯（七十七竟）
    佛在俱舍弥国。时阐那比丘。诸上座所说是法是律是佛教。不待说竟。中间作异语答难上座。无敬畏心。诸比丘语阐那。汝莫尔。诸上座所说是法是律是佛教。汝莫中间作异语。不待说竟答难上座。无敬畏心。阐那言。我答难上座无敬畏心。何预汝事。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责阐那。云何名比丘。诸上座所说是法是律是佛教。不待说竟中间作异语。答难上座无敬畏心。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问阐那。汝实作是事不。答言。实作世尊。佛种种因缘诃责阐那。云何名比丘。诸上座所说是法是律是佛教。不待说竟中间作异语。答难上座无敬畏心。种种因缘诃已语诸比丘。汝等记阐那比丘不恭敬事。若有余比丘作是事者。亦应如是记不恭敬事。记者。僧一心和合。一比丘唱。大德僧听。是阐那比丘。上座所说是法是律是佛教。不待说竟中间作异说。答难上座无敬畏心。若僧时到僧忍听。当记阐那比丘不恭敬事。白如是。如是白四羯磨。僧记阐那比丘不恭敬事竟。僧忍默然故是事如是持。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘不恭敬者波逸提。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘僧未记不恭敬事。若诸比丘语汝莫作淫。答言不作而实作淫淫故波罗夷。不恭敬故突吉罗。汝莫偷夺他物。莫故夺人命。莫触女人身。莫杀草木。莫过中食。莫饮酒。汝从此房出。从床榻被褥独坐床起去。莫捉钵钩钵多罗半钩钵多罗揵鎡半揵鎡剃刀镊小刀。答言不作。而实作。若作随得罪。不恭敬故突吉罗。
    若比丘僧未记不恭敬事。诸比丘语汝莫作淫。答言当莫作。而实作淫。淫故波罗夷。不恭敬故突吉罗。汝莫偷夺他物。莫夺人命。莫触女身。莫杀草木。莫过中食。莫饮酒。汝从此房出。从床榻被褥独坐床起去。莫捉此钵钩钵多罗半钩钵多罗揵鎡半揵鎡剃刀镊小刀。答言当不作。而实作。若作随得罪。不恭敬故突吉罗。
    若比丘僧记不恭敬事已。诸比丘语汝莫作淫。答言不作。而实作淫。淫故波罗夷。不恭敬故波逸提。僧记不恭敬事已。语汝莫偷夺他物。莫故夺人命。莫触女身。莫杀草木。莫过中食。莫饮酒。汝从此房出。从床榻被褥独坐床起去。莫捉此钵钩钵多罗半钩钵多罗揵鎡半揵鎡剃刀镊小刀。答言不作。而实作。若作随得罪。不恭敬故波逸提。
    若比丘僧记不恭敬事已。诸比丘语汝莫作淫。答言当不作。而实作淫。淫故波罗夷。不恭敬故波逸提。僧记不恭敬事已。诸比丘语。汝莫偷夺他物。莫故夺人命。莫触女身。莫杀草木。莫过中食。莫饮酒。汝从此房出。从床榻被褥独坐床起去。莫捉此钵钩钵多罗半钩钵多罗揵鎡半揵鎡剃刀镊小刀。答言当不作。而实作。若作随得罪。不恭敬故波逸提（七十八竟）
    佛在支提国跋陀罗婆提邑。是处有恶龙。名庵婆罗提他。凶暴恶害。无人能得到其住处。象马牛羊骡驴骆驼无能近者。乃至诸鸟不得过上。秋谷熟时破灭诸谷。长老莎伽陀。游行支提国。渐到跋陀罗婆提邑。过是夜已晨朝着衣持钵入村乞食。乞食时闻此邑有恶龙。名庵婆罗提他。凶暴恶害。人民鸟兽不得到其住处。秋谷熟时破灭诸谷。闻已乞食竟。到庵婆罗提他龙住处泉边树下敷坐具大坐。龙闻袈裟衣气。即发瞋恚从身出烟。长老莎伽陀即入三昧。以神通力身亦出烟。龙倍瞋恚身上出火。莎伽陀比丘。复入火光三昧。身亦出火。龙复雨雹。莎伽陀比丘即变雨雹。作释俱利饼肴饼波波罗饼。龙复放大霹雳。长老莎伽陀即变霹雳。作种种欢喜丸。龙复雨箭刀槊。莎伽陀即变作优钵罗华波头摩华俱牟陀华分陀利华。时龙复雨毒蛇蜈蚣土虺蚰蜒。莎伽陀即变作优婆罗华璎珞瞻卜华璎珞婆师华璎珞阿提目多伽华璎珞。如是等龙所有势力尽现。向长老莎伽陀。如是现威德已。不能胜故。即失威力光明。莎伽陀知龙力势已尽不能复动。即变作细身。从龙两耳入从两眼出两眼出已从两鼻入。从口中出在龙头上。往来经行不伤龙身。尔时龙见如是事已。心即大惊怖畏毛竖。合掌向长老莎伽陀言。我归依汝。莎伽陀答言。汝莫归依我。当归依我所归依。龙言。我从今归依佛归依法归依僧。当知我尽形作佛优婆塞。是龙受三自归作佛弟子已。更不复作如是凶恶事。诸人鸟兽皆得到其所住处。秋谷熟时不复伤破。如是名声流布诸国。皆言。长老莎伽陀。能降恶龙折伏令善。诸人鸟兽得到龙所。秋谷熟时不复破伤。因长老莎伽陀名声流布故。诸人为僧作供养前食后食。是中有一贫穷女人。信敬独请长老莎伽陀。莎伽陀默然受。受已是女人为办多酥乳糜。受而食之。女人思惟。是沙门噉是多酥乳糜。或当冷发。便取似水色水香水味酒持与。是莎伽陀不看即饮。饮已为说法便去。还向寺中。尔所时间酒势便发。近寺门边倒地。僧伽梨郁多罗僧安陀卫水囊钵杖油囊革屣针线囊各在一处。身在一处醉无所觉。
    尔时佛与阿难游行到是处。佛见是比丘。知而故问阿难。此是何人。答言。世尊。此是长老莎伽陀。佛即语阿难。是处为我敷坐床办水集比丘僧。阿难受教即敷坐床办水集比丘僧已。往白佛言。世尊。我已敷坐床办水集比丘僧。佛自知时。佛即洗足。坐阿难所敷床上。问诸比丘。汝等曾见曾闻。有龙名庵婆罗提他。凶暴恶害。先无有人到其住处。象马牛羊骡驴骆驼无能近者。乃至诸鸟无敢过上。秋谷熟时破坏诸谷。善男子莎伽陀。能折伏令善。诸人鸟兽得到泉上。是时众中有见者言见。闻者言闻。佛语诸比丘。于汝意云何。此善男子莎伽陀。今能折伏虾蟆不。答言。不能世尊。佛言。如是过罪若过是罪。皆由饮酒故。从今日若言我是佛弟子者。不得饮酒。乃至小草头一滴亦不得饮。佛种种因缘诃责饮酒已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘饮酒者波逸提。
    酒者有二种。谷酒木酒。谷酒者。用食用麴用米。或用根茎华叶果。用种种子用诸药草。杂作酒。酒色酒香酒味。饮能醉人者。是名谷酒。木酒者。不用食不用麴米。但用根茎叶华果。若用种种子作酒。酒色酒香酒味。饮能醉人。是名木酒。复有木酒。不用食不用麴米根茎叶华果。但用诸种子诸药和合作酒。酒色酒香酒味。饮能醉人。是名木酒。及前谷酒皆名为酒。若比丘取尝。咽者亦名为饮。是谓饮酒
    波逸提。波逸提者煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘饮谷酒。随咽咽波逸提。若比丘饮木酒。随咽咽波逸提。若比丘饮酢酒。随咽咽波逸提。若饮甜酒。随咽咽波逸提。若噉麴能醉者。随咽咽波逸提。若噉酒糟。随咽咽波逸提。若饮酒淀随咽咽波逸提。若饮似酒色酒香酒味能令人醉者。随咽咽波逸提。若酒色酒香酒味。若酒色酒香。若酒色酒味。若酒香酒味。饮者随咽咽波逸提。
    不犯者。若但作酒色。无酒香无酒味。不能醉人。饮者不犯（七十九竟）
    佛在王舍城。尔时诸比丘。中前入聚落中后出。中后入聚落中后出。不知出入聚落时节。诸外道出家人嫉心诃骂言。余出家人。中前入聚落中前出。食后还自住处。皆同和合默然隐住。如鸟母中时自于巢中伏住令子煖。是沙门释子自言。善好有德。而今中前入聚落中后出。中后入聚落中后出。不知入出时节。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。语诸比丘。云何名比丘。中前入聚落中后出。中后入聚落中后出。不知出入时节。佛尔时但诃责而未结戒。
    又佛在舍卫国。尔时长老迦留陀夷得阿罗汉道。心中作是念。我先在六群比丘中。于舍卫国污辱诸家。我今当还令此诸家清净。作是念已。入舍卫国俱度九百九十九家。若夫得道而妇不得。若妇得道而夫不得。则不说数。但数夫妇俱得道者。尔时舍卫城有一婆罗门家。应以声闻得度。迦留陀夷作是念。我复能度是家者。于舍卫城中满千家俱度。作是念已。过夜晨朝着衣持钵入舍卫城乞食。游行到是婆罗门舍。尔时婆罗门有小因缘不在。是婆罗门妇闭门作煎饼。迦留陀夷即入禅定。于门外没在庭前现。从禅定起弹指。妇即回顾即见。便看门犹闭。作是念。此沙门从何处入。此必贪饼故来。我终不与。若使眼脱我亦不与。即以神力两眼脱出。见已复念。出眼如碗我亦不与。即以神力变眼如碗。见已复念。倒立我前亦不能与。即以神力于前倒立。复念若死我亦不与。复以神力入灭受想定。心想皆灭无所觉知。尔时婆罗门妇见已。唤问牵挽不动。妇即惊怖作是念。是沙门大恶乃尔。此常出入波斯匿王所。末利夫人师。若闻某婆罗门家死者。我等得大衰恼。若活者我与一饼。迦留陀夷即出灭受想定。身动便起。妇即看饼。先所煎者皆好。意惜不与。当更煎之。即煎转胜。复不以与。即刮盆边取残面煎。复胜于前。复作是念。此等皆好。当以先者与之。适举一饼。余皆相着。迦留陀夷言。姊随心欲与我几许便取。即举四饼持与迦留陀夷。迦留陀夷不受言。我不须是饼。若汝欲施者可以与僧。
    是婆罗门妇。先世曾供养佛种善根。近正见利根。本因缘强。堪任今世得道。诸善根牵故。便作是念。是比丘实不贪饼。但愍我故来。即作是念。我所有饼尽当与僧。语言善人。我尽持筐饼施僧。答言随意。即持饼筐诣祇桓中。打揵搥集比丘僧。与僧饼竟。在迦留陀夷前坐听说法。尔时迦留陀夷。即随顺观本因缘为说妙法。即于座上远尘离垢。于诸法中得法眼净。是女人闻法知法见法入法。度疑悔不随他。于佛法中得自在。心无所畏。从坐起头面礼迦留陀夷足言。我从今日归依佛归依法归依僧。知我尽形作佛优婆夷。时迦留陀夷。复为说法示教利喜。示教利喜已默然。是女人闻法示教利喜已。头面礼长老迦留陀夷足右绕而去。还到自舍。时夫于后来还。妇语夫言。汝去后我闭门作煎饼。时阿阇梨迦留陀夷来。现种种神力。我持是饼与祇桓僧。阿阇梨迦留陀夷为我说法。我得须陀洹道。汝今可往。亦当为汝说法。
    是婆罗门。前世曾供养佛种善根。近正见利根。本因缘强。堪任今世得道。诸善根力牵故。便往诣长老迦留陀夷所。头面礼足在前而坐。迦留陀夷即随顺观本因缘为说种种妙法。即于座上远尘离垢得法眼净。是婆罗门闻法知法见法入法。度疑悔不随他。于佛法中得自在。心无所畏。从座起头面礼长老迦留陀夷足言。我从今日归依佛归依法归依僧。知我尽形作佛优婆塞。迦留陀夷。复为婆罗门说种种法示教利喜。示教利喜已默然。婆罗门闻法示教利喜已。从座起头面礼足右绕而去。还到自舍语妇言。我等无有善知识大利益我等如阿阇梨迦留陀夷者。何以故。我等因阿阇梨迦留陀夷故。破二十身见。断三恶道。无量苦恼令作有量。入正定见四谛。大德迦留陀夷所须衣被饮食卧具汤药种种生活具。我等当与。妇言。便往自恣请。婆罗门即时往诣祇桓。到迦留陀夷所。头面礼足在前而坐。坐已语迦留陀夷。大德知不。我等无有善知识大利益我等如大德者。何以故。我等因大德迦留陀夷故。破二十身见。断三恶道。无量苦恼令作有量。入正定见四谛。大德。若有所须衣服饮食卧具汤药种种生活具。自恣受我请。当随意取。答言尔。是迦留陀夷。有所须衣食卧具汤药。往彼取之。
    是婆罗门有一儿。学婆罗门法。妇婆罗门女。父母语儿言。汝知不。我等更无好知识大利益我等如大德迦留陀夷者。何以故。我等因大德迦留陀夷故。破二十身见断三恶道。无量苦恼令作有量。入正定见四谛。如汝好供养我等。若我等死后。当如是供养大德迦留陀夷。儿答言尔。世法无常如偈所说
    常者皆尽　　高者亦堕
    合会有离　　生者有死

    是儿父母死已。作孝除服洗浣竟。往诣迦留陀夷所。头面礼足在一面坐。白言。我视大德迦留陀夷。如父母无异。若有所须衣服饮食卧具汤药种种生活具。自恣受我请。当随意取。如从我父母取。答言尔。尔时迦留陀夷所须衣服饮食卧具汤药。从彼家取。
    尔时有五百贼。作恶事竟入舍卫城。贼主年少端正。婆罗门儿妇机上遥见。心生染着。便唤婢使语其人。来入共相娱乐。是婢即往语言。某婆罗门妇唤汝。来入共相娱乐。贼主即入。一时迦留陀夷。晨朝着衣持钵入是婆罗门舍。妇为敷座。坐已共相问讯在一面坐。婆罗门儿妇。疾为办饮食。自手行水。自与多美饮食。自恣饱满竟。行水洗手。取小床坐听法。尔时迦留陀夷。为种种因缘诃责淫欲。赞叹离淫欲。种种因缘诃责破戒。赞叹持戒。如是说法已从坐起去。时妇作是念。是比丘种种因缘诃责淫欲赞叹离欲诃责破戒赞叹持戒。是比丘必当见我二人共作恶事。是故作是语。我夫更无同心爱念如是沙门者。若以是事语我夫者。我当受大苦恼。作是念已语贼言。汝闻沙门种种因缘诃责淫欲赞叹离欲诃责破戒赞叹持戒耶。是比丘必当见我等二人共作恶事。我夫更无同心爱念如是沙门者。若以是事语我夫者。我等当受大苦恼。贼主言。余当云何。答言。当除灭去。贼主言。此有大威德力。净饭王师婆罗门子。常出入波斯匿王所。末利夫人师。云何可杀。答言。我能作因缘必令可杀。
    是女人中后佯病卧地。遣人往唤迦留陀夷言。来看我病。迦留陀夷中后着衣往看。即与坐处共相问讯。迦留陀夷就坐。种种因缘为说法。示教利喜已欲起去。妇言。善人莫去。随尔所时为我说法。我渐小差。苦受灭乐受生。迦留陀夷闻是语已。复为说种种法。示教利喜已欲去。又言。善人莫去。随尔所时为我说法。我便得差。苦受灭乐受生。迦留陀夷复为更说种种法示教利喜乃至日没。闇时迦留陀夷起到粪聚所。贼主以利刀断头埋着粪中。是时说戒日。祇桓中行筹。长一筹。共相谓言。谁不来者。比坐皆言迦留陀夷不来。谁受欲。答言无有。诸比丘不知云何。是事白佛。佛语诸比丘。汝等作布萨说戒。迦留陀夷已入涅槃。我与善男子迦留陀夷。少一身不满五百世共伴。今则别离。佛过夜已。晨朝着衣众僧围绕恭敬。入舍卫城到粪聚所。佛神力故。死尸踊出在虚空中。诸比丘取着床上持出城。诸比丘及弟子。以大德供具烧身起塔供养。波斯匿王。闻长老迦留陀夷某婆罗门家死。即灭七世。左右十家皆夺财物。捕取五百贼悉截手足着祇桓堑中。诸比丘入城乞食。闻是事已白佛。佛言。如是过罪及余过罪。皆由非时入聚落。佛言。若迦留陀夷不非时入聚落者。不于是婆罗门家为人所杀。佛种种因缘诃责非时入聚落已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘非时入聚落波逸提。
    非时者。过日中后至地未了。是中间名为非时。
    聚落者。白衣舍。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘非时入聚落波逸提。随所入随一一波逸提。
    尔时为病比丘。欲从白衣舍索羹饭饮食粥。不得去故。看病比丘苦恼。病者增长。诸比丘不知云何。是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘非时入聚落。不白余比丘波逸提。
    余比丘者。谓眼所见。
    是中犯者。若比丘在阿练儿处。白余比丘入聚落。从聚落还到阿练儿处。即以先白。复至聚落。波逸提。
    又比丘在阿练儿处。白余比丘入聚落。从聚落入聚落僧坊。即以先白。复至聚落波逸提。
    又比丘在阿练儿处。白余比丘入聚落。从聚落入所住处。即以先白。复入聚落波逸提。
    若比丘在聚落僧坊。白余比丘入聚落。从聚落还入聚落僧坊。即以先白复至聚落波逸提。
    又比丘在聚落僧坊。白余比丘入聚落。从聚落至所住处。即以先白复入聚落波逸提。
    又比丘在聚落僧坊。白余比丘入聚落。从聚落至阿练儿处。即以先白复入聚落波逸提。
    若比丘在所住处。白余比丘入聚落。从聚落至所住处。即以先白复入聚落波逸提。
    又比丘在所住处。白余比丘入聚落。从聚落至阿练儿处。即以先白复入聚落波逸提。
    又比丘在所住处。白余比丘入聚落。从聚落入聚落僧坊。即以先白复入聚落波逸提。
    若比丘非时入聚落。不白余比丘。随所经过大巷小巷。随得尔所突吉罗。随入白衣家。随一一波逸提。
    有一比丘。寄衣在居士舍。是比丘闻居士舍为火所烧。忘不白余比丘。从僧坊出向聚落。尔时忆念。我不白余比丘。忆已道中还至僧坊。白余比丘。尔所时间居士舍烧尽。比丘衣亦俱烧尽。居士言。汝何故后来。若先来佐我救火者。汝衣亦当不烧。是比丘不知云何。以是事白佛。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘非时入聚落。不白余比丘波逸提。除急因缘。
    急因缘者。若聚落失火。若八难中一一难起去者。不犯（八十竟）
    佛在舍卫国。尔时有一居士。因跋难陀释子。请佛及僧明日食。佛默然受请。居士知佛默然受已。从坐起头面礼佛足右绕而去。还自舍通夜办种种多美饮食。跋难陀常出入多家。晨朝着衣持钵入诸家。时僧坊中无有人唱时到。亦无打犍搥者。佛告阿难。时到汝自知之。阿难即令唱时到打揵槌。佛及僧入是居士舍。无有人迎佛作礼敬敷坐处者。时佛语阿难。今时所应作者便作。阿难即约敕主人令敷座处。即敷座处。佛及僧坐已。佛语阿难。所应次第作事汝自当知。阿难即时语居士言。佛及僧坐久。食具已办。何不下食。居士言。小住。待跋难陀释子来。佛小默然。第二复语阿难。次第所应作事汝自当知。阿难第二复语居士。食具已办。可与佛及僧。居士言。小住。待跋难陀释子来。佛复默然。第三复语阿难。今时次第所应作事汝自当知。阿难第三复语居士。佛及僧坐久。食具已办可与佛及僧。居士复言。是会因跋难陀释子。跋难陀释子若来者当与。若不来者或与或不与。若须食者当住待跋难陀。时跋难陀释子。日时欲过方来。居士即自手行水。自与多美饮食。自恣饱满已。跋难陀先疾食竟便起入余家。尔时居士以多美饮食。自恣与佛及僧竟。自行水知佛洗手摄钵。取小床坐佛前听说法。佛以种种因缘说法示教利喜已。佛及僧从座起去。佛食后语阿难。为我敷坐床办水集比丘僧竟语我。阿难受教即敷坐床办水集比丘僧往白佛言。世尊。我已敷座办水集比丘僧。除一比丘跋难陀释子。佛自知时。尔时跋难陀至日暮乃来。阿难第二复到佛所。白言世尊。我已敷座办水集比丘僧。佛自知时。尔时世尊洗脚已。便坐阿难所敷床上。语诸比丘。跋难陀痴人。今日两时恼僧。中前以饮食因缘。中后以集僧因缘。佛种种因缘诃责已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘许他请僧。中前中后行到余家。波逸提。
    许请僧者。许为檀越请众僧来。
    中前者。从地了至日中。中后者。过日中至地未了。
    行诸家者。白衣舍名为家。
    行者。与白衣同心入出。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘在阿练儿处。白余比丘入聚落。从聚落还阿练儿处。即以先白复至聚落。波逸提。
    又比丘在阿练儿处。白余比丘入聚落。从聚落入聚落僧坊。即以先白复至聚落。波逸提。
    又比丘在阿练儿处。白余比丘入聚落。从聚落入所住处。即以先白复入聚落。波逸提。
    若比丘在聚落僧坊。白余比丘入聚落。从聚落还入聚落僧坊。即以先白复至聚落。波逸提。
    又比丘在聚落僧坊。白余比丘入聚落。从聚落至所住处。即以先白复入聚落。波逸提。
    又比丘在聚落僧坊。白余比丘入聚落。从聚落至阿练儿处。即以先白复入聚落。波逸提。
    若比丘在所住处。白余比丘入聚落。从聚落还至所住处。即以先白复入聚落。波逸提。
    又比丘在所住处。白余比丘入聚落。从聚落至阿练儿处。即以先白复入聚落。波逸提。
    又比丘在所住处。白余比丘入聚落。从聚落入聚落僧坊。即以先白复入聚落。波逸提。
    若比丘为檀越家请比丘僧宿。是比丘不白诸比丘出至檀越舍界。随所经过大巷小巷。随得尔所突吉罗。随至他家。随得尔所波逸提（八十一竟）

十诵律卷第十七


《十诵律·三诵·5.九十波夜提法之十》

十诵律卷第十八（第三诵之五）

        后秦北印度三藏弗若多罗译

    九十波逸提之十
    佛在舍卫国。尔时波斯匿王作是法。若佛在祇洹。我当日日自往奉见。尔时波斯匿王。闻佛在祇洹。即敕人民扫除祇洹。皆令净洁我欲见佛。受敕扫洒除却众人。唯有一人。着故弊衣在佛前坐听法。恭敬佛故不敢驱去。使者白王。我已扫除祇洹净洁。唯有一人。着弊故衣近佛坐听法。我等恭敬佛故不敢驱却。王言。一人着弊故衣在佛前坐。当何所能即敕御者。驾乘调车我欲见佛。即严驾车。往白王言。已严驾善车。王自知时。王即上车。出舍卫城往诣祇洹。至下乘处步入祇洹。尔时大众遥见王来。皆起迎王。有一须达居士佛边听法。恭敬佛故不起迎王。王即瞋言。此是何人。着弊故衣在佛前坐见我不起。我是浇顶大王。我境界中得自在。无死罪者能杀。有死罪者能放。以敬佛故瞋不出口。直诣佛所头面礼足却坐一面。佛为种种说法示教利喜。不入王心。瞋是人故。诸佛常法。不为不一心人说法。佛即问王。何故以二心听法。王言。世尊。此是何小人。着弊故衣在佛前坐。见我来不起立迎。我于国中得自在。无死罪者能杀。有死罪者能放。须达居士言。大王不知耶。我于佛前坐听法。恭敬佛故不起迎王。无有憍慢。王时大羞小退一面。问诸大臣。此是何人。着弊故衣在佛前坐。不起迎我。诸大臣言。大王。此名须达居士。是佛弟子得阿那含道。在佛前坐听法。敬佛故不起。无憍慢心。王闻是语瞋心小息。便作是念。佛法大力。令人心大得无畏力。我今何不令诸夫人受学佛法令得大心。时王语诸夫人。使从比丘受学经法。诸比丘不欲教授。作是言。佛未听我等教诸夫人法。是事白佛。佛言。从今听比丘教授诸夫人法。
    时诸夫人各各自请经师。有夫人请舍利弗者。有请目连者。有请阿那律者。时末利夫人。请迦留陀夷为师。尔时诸夫人次第直宿于王。时末利夫人。下着珠网衣。上着磨贝衣。内身露现。如共王宿时。即着是衣出。在中庭床上坐。尔时迦留陀夷地晓时。着衣持钵入王宫。至门下立弹指。末利夫人看见师来。便言师入。即生惭羞。胡跪而坐不得起。迦留陀夷见已亦羞。还出到祇洹中。以是事向诸比丘说。诸比丘以是事向佛广说。佛语诸比丘。若如是过失及过是过失。皆由数入王家故。佛言。若比丘入王家有十种过失。何等十。若王与夫人共坐。比丘来入。尔时夫人见比丘或笑。比丘见夫人或笑。尔时王作是念。如夫人见比丘笑。比丘见夫人笑。此比丘必起恶业。是名第一过失。复次王共夫人宿。不自忆念。是夫人或出外住。行还有娠。时王见比丘入出。王作是念。是夫人出外。比丘数入出。必共起恶业。是名第二过失。复次王家失五宝若似五宝。王见比丘入出。是中必当起恶业。是第三过失。复次王秘密语论事。或有内鬼神。持外唱说。王作是念。如此密语外人得闻。是比丘常入出。必是比丘所传。是名第四过失。复次王欲杀王子。或时王子欲杀王。是中有不喜者。谓比丘所作。作是念。我宁莫与比丘共事。是第五第六过失。复次王欲迁小为大。或欲退大为小。是中有不喜者。谓比丘所作。作是念。我宁莫与比丘共事。是名第七第八过失。复次王大严驾幢幡鸣鼓。若乘象马辇舆出驱人远道。是中有不爱比丘者。见比丘在王边。必谓是比丘所作。作是念。我宁莫与比丘共事。是名第九过失。复次王灭敌国。敌国调伏时。应死者敕杀。又唱莫杀。是中不喜者言。我宁莫与比丘共事。是名第十过失。佛语诸比丘。诸王家多有象兵马兵车兵步兵。是家中与白衣相宜。非比丘所宜。种种因缘呵责入王家已。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘水浇顶刹利王家。夜未过未藏宝。若过门闑及闑处。波逸提。
    王者。刹利种受水浇顶受王职。是名为王刹利浇顶。若婆罗门若居士乃至女人。受是浇顶王职。亦名为王刹利浇顶。
    夜未过者王未出故。夫人未入故。
    未藏宝者。未藏庄严具。未举藏故。
    门闑者门中相。
    闑处者。是门中地可安闑处。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。王未出夫人未入未藏宝。尔时比丘入王门。得波逸提。若王虽出夫人未入未藏宝。尔时比丘入王门。得波逸提。若王出夫人入未藏宝。比丘尔时入王门。得波逸提。若王出夫人已入已藏宝物。比丘尔时入王内门不犯。
    佛在俱舍弥国。尔时优填王千夫人。五百人为一部。舍弥婆提为一部首。阿奴跋摩为一部首。是中舍弥婆提所领五百人。善好有功德。阿奴跋摩所领五百人。恶邪不善。尔时优填王有小国反叛。王作是念。我当留谁镇后令无恶事自往破贼。王作是念。摩揵提婆罗门利根有威德。是我妇父。我当留镇后自往破贼。我于是人无有恶事后无忧悔。王作是念已。即令婆罗门镇城。自往破贼。时诸城邑聚落名声流布。王令摩揵提婆罗门守城。后日早起百千种人。在婆罗门门下。有立赞叹者。有称吉者。有合掌恭敬礼拜者。有饷象马车乘牛羊驼驴者。有饷金银琉璃砗磲玛瑙者。摩揵提婆罗门作是念。我得如是富贵势力者。皆是我女力故。我当以何报是女。若与金银琉璃砗磲玛瑙者宫中不少。女人所有怨嫉忧毒无过对妇。若令舍弥婆提五百夫人死者。乃当报女恩。我何故不杀。今不可直杀。当作方便火烧杀之。作是念已。遣使语舍弥婆提夫人。汝如我女无异。若须苏油薪草材木树皮松明。遣人来取。即敕所典。舍弥婆提夫人遣人来。索苏油薪草两三倍与。受教言尔。女人性贪喜集财物。以易得故多取积聚。满宫房舍窗向栏楯诸楼阁间及床榻下。诸瓮瓮器皆悉盛满。摩揵提婆罗门。知火具已多。敕闭宫门放火烧之。即时人民闻王宫中失火。畏王刀力鞭杖力瞋力故。多人俱集欲破门入。摩揵提婆罗门深恶心故。作是念。若人民破门入者。或能灭火令不烧死。作是念已。语诸人民。汝等不知王心妒耶。若闻诸人破门入者。奸我宫人必当大瞋。诸人言。今当云何。答言。当缚木梯蹬入。如是集木作梯。闻舍弥波提及五百女人皆已烧死。遣人白王。宫中失火。舍弥婆提夫人等五百人火所烧死。王闻是事心生忧恼。作是言。如是好福田人。今永别离。王以愁忧因缘迷闷欲死即堕床。诸臣以水洒面即便得醒。诸大臣言。王莫愁忧。更当起宫殿集诸婇女。
    尔时王破贼已。还至城外住。我不入城。乃至新宫殿竟。满五百女人当入城住。王以鞭杖力刀力槊力健瞋力故。宫殿速成。选取贵人女亿财主居士女。得五百人满宫中。有居士。名瞿师罗居士。有女。是舍弥波提夫人妹。名威德。是女于千夫人中最上。诸臣白王。新宫已成。诸夫人已满。王自知时。即入新宫。与新女共相娱乐。王渐渐推问因缘。后知摩揵提婆罗门为自女故作是恶事。即遣人唤婆罗门来。语言。汝出我国去。我不喜杀婆罗门。王即约敕。杀阿奴跋摩夫人。时诸新女。为王所亲信故。便白王言。是舍弥波提夫人等。长夜亲近供养佛及僧。愿听我等供养佛及僧。王时作是言。佛不听诸比丘入王宫。即时诸女。欲令王起憍慢心故。作是言。王有大威德力势。诸大事尚能办。何况此事。愿王当成我等供养事。诸女急白故。令王发憍慢心。即便听许。王问诸女。汝等实欲作供养耶。答言欲作。汝等随力办供养具。诸女有办僧伽梨者。有办郁多罗僧者。有办安陀卫者。有办钵者。有办漉水囊油囊杖针线囊。尔时王唤巧匠问言。汝能令诸夫人不出于宫中得供养佛及僧耶。答言可得。王言云何。答言。当作行轮宫殿。即敕令速作。作已白王。轮宫已成。王自知时。王即诣佛所。头面礼足却坐一面。佛以种种因缘说法示教利喜。示教利喜已默然。王知佛种种因缘说法示教利喜已。从坐起偏袒右肩合掌。白佛言。愿佛及僧。受我明日请。佛默然受。王知佛受已。头面礼佛足右绕而去。是夜敕办多美种种饮食。晨朝敷座处。遣使白佛时到。食具已办。佛自知时。诸比丘往诣王宫。佛自房住迎食分。尔时巧匠知僧来至。即出轮宫围绕众僧。王知僧坐已。自手行水。自与多美饮食自恣饱满。即开宫门。诸女皆出问讯诸比丘。有问父母者。姊妹兄弟者。及问讯佛者。尔时长老舍利弗为上座语诸比丘。我等今日不在王宫耶。当共一心。王知僧食已。自行澡水。取小坐床坐僧前听说法。语诸夫人所欲供养者。今正是时。有夫人施僧伽梨者。施郁多罗僧者。施安陀卫者。有施钵者。有施漉水囊者。有施针线囊者。尔时诸比丘皆得满手满钵物。相视而坐。王有方便。心念。当云何令诸比丘经宫中过。即令轮宫遮先来道。便白僧言。大德可去。诸比丘言。佛不听我等入王宫中。王言。我今教出不教入。尔时舍利弗咒愿已。及僧从座起去。还到僧坊。以是事向佛广说。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘水浇顶刹利王。夜未过未藏宝。若过门闑及门闑处。除急因缘波逸提。
    急因缘者。若王遣使唤比丘。若夫人王子如是等诸有力官属。唤皆不犯（八十二事）
    佛在俱舍弥国。尔时长老阐那比丘有可悔过罪。诸比丘怜愍慈心求安隐故。教令悔过。阐那言。我始知是事入戒经中半月次来所说。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。犯可悔罪。诸比丘怜愍教令悔过。便作是言。我今始知是事入戒经中半月次来所说。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问阐那言。汝实作是事不。答言。实作世尊。佛以种种因缘呵责阐那。云何名比丘。犯可悔过罪。诸比丘怜愍教令悔过。便作是言。我今始知是事入戒经中半月次来所说。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘说戒时。作是言。我今始知是事入戒经中随半月次来所说。诸比丘知是比丘先曾再三闻说此戒。何况复过。是比丘非以不知故得脱。随所犯事。应令如法悔过。应更呵令折伏。汝失无利是恶不善。说戒时不尊重戒不一心听。以是事故得波逸提。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘说四波罗夷时。作是言。我今始知是法入戒经中随半月次来所说。得波逸提。若说十三僧伽婆尸沙时。若说二不定法时。若说三十尼萨耆波逸提时。若说九十波逸提时。若说四波罗提提舍尼法时。若说众多学法时。若说七止诤法时。及说随律经时。作是言。我今始知是法入戒经中随半月次来所说。得波逸提。除随律经。说余经时作是言。我今始知是法入戒经中。突吉罗（八十三事）
    佛在舍卫国。尔时舍卫城有治角师。名达摩提那。富饶财宝种种成就。是人随佛及僧所须物自恣请与。谓衣钩禅镇衣钉钵支匕针筒。如是诸比丘众多。数数往取。是人作不能供妇儿空乏。余居士瞋责呵言。沙门释子不知量不知厌足。若施者不知量。受者应知量。是达摩提那居士本富饶财。布施不知量故与。不能供妇儿空乏。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。种种因缘呵责诸比丘。云何名比丘。不知时不知量。若施者不知量。受者应知量。是达摩提那居士。本富饶财布施不知量故与。不能供妇儿空乏。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘骨牙齿角作针筒者波逸提。
    骨者。象骨马骨蛇骨。
    牙者。象牙马牙猪牙。
    齿者。象齿马齿猪齿。
    角者。羊角牛角水牛角鹿角。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘骨作针筒。波逸提。若牙若齿若角。随作随得尔所波逸提。若比丘用骨牙齿角作针筒者。是比丘应破是针筒已。入僧中唱言。我用骨牙齿角作针筒。得波逸提罪。我今发露悔过不覆藏。僧应问汝破针筒未。若言已破。僧应问。汝见罪不。若言见罪。应教言。汝今发露悔过。后莫复作。若未打破。僧应约敕令破。若僧不约敕。一切僧得突吉罗罪。若僧约敕不受。是比丘得突吉罗罪（八十四事）
    佛在俱舍弥国。尔时长老阐那。用高广好床。佛与阿难游行到阐那房。是阐那遥见佛来。从坐起偏袒右肩合掌白佛言。世尊。入我房舍看床。佛即入见。是床高好。见已语阿难。染污烂坏。云何是痴人。用如是高广好床。佛种种因缘呵责阐那。云何名比丘。用高广好床。佛种种因缘呵已。集比丘僧语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘欲作床者。当应量作。量者。足高八指。除入梐。过是作者波逸提。
    床者有二种。细梐绳床粗梐绳床。粗梐绳床有五种。阿珊蹄脚。波郎劬脚。羝羊角脚。尖脚曲脚。细梐绳床亦有五种。阿珊蹄脚。波郎劬脚。羝羊角脚。尖脚曲脚。
    高八指者。佛言。用我八指。第三分入梐。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘过八指作床脚者波逸提。随作随得尔所波逸提。若比丘过八指作床脚者。应截脚入。僧中白言。我过八指作床脚得波逸提罪。今僧中发露悔过不覆藏。僧应问。汝截未。若言已截。问汝见罪不。若言见罪。僧应言。汝如法悔过后莫复作。若言未截。僧应约敕令截。若僧不约敕令截者。僧得突吉罗。若僧约敕不受。是比丘得突吉罗（八十五事）
    佛在王舍城。尔时六群比丘以草木兜罗绵纻卧具。诸居士瞋不喜呵骂。沙门释子自言。善好有功德。乃以兜罗绵纻卧具。如王如大臣。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。以兜罗绵纻卧具。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘自以兜罗绵纻卧具。若使人贮波逸提。
    兜罗绵者。柳华白杨华阿鸠罗华。波鸠罗华鸠舍罗华。间阇华。波波阇华。离摩华。皆波逸提。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘以草木兜罗绵纻卧具波逸提。随贮随得尔所波逸提。若比丘以兜罗绵纻卧具者。是比丘应摘破却兜罗绵。到僧中白言。我以兜罗绵纻卧具得波逸提罪。发露悔过不覆藏。僧应问。汝摘却未。若言已却。僧应问。汝见罪不。若言见罪。僧应约敕。汝如法悔过后莫复作。若言未摘。应约敕令摘。若不约敕。僧得突吉罗。若僧约敕不受。是比丘得突吉罗罪（八十六事）
    佛在舍卫国。尔时毗舍佉鹿子母。往诣佛所头面礼足却坐一面。佛以种种因缘说法示教利喜。示教利喜已默然。知佛说法示教利喜默然已。从坐起偏袒右肩合掌白佛言。世尊。愿佛及僧受我明日请。佛默然受之。知佛默然受已。头面礼佛足右绕而去。还自舍通夜办种种多美饮食。佛是夜共阿难露地游行。佛看星宿相。语阿难言。若今有人问知星宿相者。何时当雨。彼必言七岁当雨。佛语阿难。初夜过已至中夜。是星相灭。更有异相出。若尔时有人问知相者。何时当雨。彼必言过七月当雨。又语阿难。中夜已过至后夜。是星相灭更有异相出。若尔时问知相者。何时当雨。彼必言七日当雨。是夜已过地了时。东方有云出。形如圆碗遍满空中。是云能作大雨满诸坑坎。尔时佛语阿难。语诸比丘。是碗云雨有功德。能除病。若诸比丘欲洗者。当露地立洗。阿难受教语诸比丘。是碗云雨有功德。能除病。若诸比丘欲洗者。听露地立洗。时诸比丘随意露地立洗。
    尔时毗舍佉鹿子母。办饮食已早起敷座处。遣婢使白佛时到。食具已办佛自知时。婢受教往诣祇洹。觅诸比丘不见。于门孔间看。见裸形露洗。见已心不喜。作是念。是中都无比丘。尽是裸形外道无惭愧人。作是念已。即还语毗舍佉鹿子母言。祇洹中无一比丘。尽是裸形外道。是毗舍佉母智慧利根。知今日雨堕。诸比丘必当露地裸形洗浴。是婢痴无所知故作是言。祇洹中无一比丘。尽是裸形外道。即便唤余婢往诣祇洹。打门作声白言。时到食具已办。即受教去。往到祇洹打门作声白言。时到食具已办佛自知时。
    尔时佛与大众。着衣持钵众僧围绕俱诣其舍。佛在僧中坐。毗舍佉母自行澡水。自手与多美饮食。食已自手行水。知收钵已。持小床坐佛前听说法。白佛言。世尊。与我愿。佛言。诸多陀阿伽度阿罗呵三藐三佛陀。不得与汝过愿。毗舍佉言。与我可得愿。佛言。与汝可得愿。汝欲得何愿。毗舍佉言。一者我欲与比丘僧雨浴衣。二者与比丘尼僧浴衣。三者客比丘来我与食。四者远行比丘我与食。五者病比丘我与饮食。六者看病比丘我与饮食。七者我常与比丘僧粥。八者多知识少知识比丘。我与病缘汤药及所须物。佛言。汝见何因缘故。欲与比丘僧雨浴衣。答言。大德。我今日早起敷座已。遣婢使诣祇洹白佛时到。婢至门间见诸比丘露地雨中裸形洗浴。婢还言。祇洹中无一比丘。但诸外道无惭愧人。大德。比丘裸形在佛前和上阿阇梨一切上座前。则为无羞。是故欲与比丘僧雨浴衣着。自在露地雨中洗浴。毗舍佉。汝见何因缘故。欲与比丘尼僧浴衣。答言。大德。我一时与诸居士妇共至阿耆罗河中洗浴。时诸比丘尼亦入河中裸形洗浴。诸居士妇见已心不喜。呵责言。是辈薄福德不吉粗身大腹垂乳。何用学梵行为。大德。女人裸形丑恶。是故我欲与浴衣。毗舍佉。汝见何因缘故。欲与客来比丘饮食。答言。大德。客来比丘不知何处可去不可去。道路疲极未得休息。是故我欲与饮食。后随知可去不可去处。毗舍佉。汝见何因缘故。欲与远行比丘食。答言。大德。远行比丘。若待食时怛钵那时。若行乞食则伴舍去。或夜中入崄道。或独行旷野。我与食故。不失伴不入崄道。是故我与饮食。毗舍佉。汝见何因缘故。欲与病比丘饮食。答言。大德。病比丘不得随病饮食。则病难差。是故我与随病饮食。则病易差。毗舍佉。汝见何因缘故。欲与看病比丘饮食。答言。大德。看病比丘。若待僧中食后食。若行乞食去。是病比丘瞻养事阙。若煮饭作粥作羹。煮鱼肉煮汤药。出内大小便不净器若弃唾器。是故我与看病比丘饮食。瞻养不阙。便得煮饭作粥作羹煮肉及煮汤药。出内大小便器弃唾器。毗舍佉。汝见何因缘故。欲常与比丘僧粥。答言。大德若比丘不食粥。有饥渴恼。或时腹内风起。我常与粥故则无众恼。毗舍佉。汝见何因缘故。欲与多知识少知识比丘病缘汤药及所须物。答言。病比丘必欲得汤药所须诸物。以是故我与。
    复次大德。我若闻某比丘彼住处死。佛记彼比丘三结断得须陀洹。不堕恶道必得涅槃极至七生天人中往返得尽众苦。大德。我当问。是长老曾来舍卫国不。若我闻是比丘曾来舍卫国。我思惟。是长老或受我雨浴衣。或受客比丘饮食。或远行饮食。或随病饮食。或看病饮食。或常与粥。或病比丘汤药诸物。大德。我以是因缘故觉意满。大德。我若闻某比丘彼住处死。佛记彼比丘三结尽三毒薄得斯陀含一来是世得尽苦际。我当问。是长老曾来舍卫国不。若我闻是比丘曾来舍卫国。大德。我如是思惟。是长老或受我雨浴衣。或受客比丘饮食。或受远行饮食。或随病饮食。或看病饮食。或常与粥。或病比丘汤药诸物。大德。我以是因缘故觉意满。大德。我若闻某比丘彼住处死。佛记彼比丘得阿那含五下结尽便于天上般涅槃不还是间。大德。我当问。是长老曾来舍卫国不。若我闻是比丘曾来。我思惟。是长老或受我雨浴衣。或受客比丘饮食。或远行饮食随病饮食。看病饮食或常与粥。病比丘汤药诸物。大德。我以是因缘故觉意满。大德。我若闻某比丘彼住处死。佛记彼比丘得阿罗汉我生已尽梵行已立所作已办自知作证。我当问。是长老曾来舍卫国不。若我闻是比丘曾来。我思惟。是长老或受我雨浴衣。或受客比丘饮食远行饮食。随病饮食看病饮食。或常与粥病比丘汤药诸物。我以是因缘故觉意满。大德。如是我财福德成就。以是因缘摄法福德。佛言。善哉善哉毗舍佉。我听汝是诸愿。汝与比丘僧雨浴衣。比丘尼僧浴衣。客比丘饮食。远行比丘饮食。随病比丘饮食。看病比丘饮食。比丘僧常与粥。多知识少知识比丘与病缘汤药诸物。毗舍佉。是财福德成就。以是因缘摄法福德。佛为毗舍佉说种种因缘示教利喜已从坐起去。佛以是事集比丘僧。语诸比丘。从今听诸比丘畜雨浴衣随意露地洗。
    是诸比丘。知佛听畜雨浴衣广长大作。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。知佛听畜雨浴衣。便广长大作。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问诸比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。知我听畜雨浴衣。便广长大作畜。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘欲作雨浴衣。当应量作。量者。长佛六搩手广二搩手半。过是作者波逸提。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘过量长作雨浴衣波逸提。若过量广作波逸提。若过量广长作波逸提。若比丘过量广长作雨浴衣。是衣应截断。入僧中作是言。我过量广长作雨浴衣。得波逸提罪。今发露悔过不覆藏。僧应问。汝截断未。若言已截。僧应问。汝见罪不。若言见罪。应语言。汝如法悔过后莫复作。若言未截。僧应约敕令截。若僧不约敕。僧得突吉罗。若僧约敕不受。是比丘得突吉罗（八十七事）
    佛在维耶离国。土地咸湿。诸比丘病痈疮。有一比丘疮中脓血流出。污安陀卫如水渍。佛遥见。知而故问是比丘。汝何以脓血污安陀卫。比丘答言。大德。我患痈疮。脓血流出污安陀卫。佛以是事集比丘僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听畜覆疮衣着。乃至疮差后十日。若过是畜波逸提。诸比丘知佛听畜覆疮衣。便广长大作。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。知佛听畜覆疮衣。便广长大作。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问诸比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。知我听畜覆疮衣。便广长大作。种种因缘呵已语诸比丘。以十利故与诸比丘结戒。从今是戒应如是说。若比丘欲作覆疮衣。当应量作。量者。长佛四搩手广二搩手。过是作者波逸提。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘过量长作覆疮衣波逸提。若过量广作波逸提。若过量广长作波逸提。若比丘过量广长作覆疮衣。是衣应截断。入僧中作是言。我过量广长作覆疮衣得波逸提罪。今发露悔过不覆藏。僧应问。汝截断未。若言已截。僧应问。汝见罪不。若言见罪。僧应语。汝如法悔过后莫复作。若言未截者。僧应约敕令截。若不约敕。僧得突吉罗。若僧约敕不受。是比丘得突吉罗罪（八十八事）
    佛在维耶离国。尔时诸比丘精污卧具。早起浣精舍门间晒。中前佛着衣持钵入城乞食。见是不净污卧具浣晒门间。佛食后以是事集比丘僧。语诸比丘。我今日中前着衣持钵入城乞食。见诸比丘精污卧具早起浣精舍门间晒。语诸比丘。此不应尔。众僧卧具多用不知量。诸居士血肉干竭。用布施作福。是中应筹量少用者善。若比丘乱念不一心眠时。有五过失。何等五。一者难睡苦。二者难觉苦。三者见恶梦。四者睡眠时善神不护。五者觉时心难入善觉观法。若比丘不乱念一心睡眠。有五善事。何等五。一者无难睡。二者易觉。三者无恶梦。四者眠时善神所护。五者睡觉心易入善觉观法。若比丘有淫怒痴。未得离欲。不乱念一心睡眠。尚不失精。何况离欲。种种因缘呵已语诸比丘。从今听诸比丘畜尼师檀。护僧卧具故。不应不敷尼师檀僧卧具上坐卧。
    诸比丘知佛听畜尼师檀。便广长大作。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘。知佛听畜尼师檀。便广长大作畜。种种因缘呵已向佛广说。佛以是事集比丘僧。知而故问诸比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。知我听畜尼师檀。便广长大作畜。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘作尼师檀。当应量作。量者。长佛二搩手广一搩手半。过是作者波逸提。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘过量长作尼师檀波逸提。若过量广作波逸提。若过量广长作波逸提。若比丘过量广长作尼师檀已。应截断。入僧中白言。我过量广长作尼师檀得波逸提罪。我今发露悔过不覆藏。僧应问。已截断未。若言已截。僧应问。汝见罪不。若言见罪。应教言。汝今发露。如法悔过。后莫复作。若未割截。僧应约敕令割截。若不约敕僧得突吉罗。若僧约敕不受。是比丘得突吉罗。
    佛在舍卫国。尔时佛。中前着衣持钵入舍卫城乞食。食已入安陀林中。一树下敷尼师檀坐。长老迦留陀夷亦入安陀林。去佛不远在一树下敷尼师檀坐。是长老身长大。两膝到地两手捉衣。作是愿言。佛何时当听我等作佛一搩手尼师檀。如是满足。佛晡时从禅起。以是事集比丘僧。语诸比丘。我今日食时着衣持钵入城乞食。食已入安陀林。一树下敷尼师檀坐。迦留陀夷乞食还。亦坐一树下作是思惟。佛今何处行道。我亦彼间行道。我时入安陀林。一树下敷尼师檀坐。迦留陀夷亦尔。是善男子身大两膝到地。作是愿言。佛何时当听作佛一搩手尼师檀。如是满足。佛语诸比丘。从今是戒应如是说。若比丘欲作尼师檀。当应量作。量者。长佛二搩手广一搩手半。及缕际益一搩手。过是作者波逸提（八十九事）
    佛在迦维罗卫国。尔时长老难陀。是佛弟。姨母所生。与佛身相似。有三十相。短佛四指。时难陀作衣与佛同量。诸比丘若食时。会中后会。遥见难陀来。谓是佛。皆起迎。我等大师来。世尊来。近乃知非。诸上座皆羞。作是思惟。此是我等下座。云何起迎。难陀亦羞言。乃令诸上座起迎我。诸比丘以是事向佛广说。佛以是事集比丘僧。知而故问难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。同佛衣量作衣。从今汝衣应减作。是袈裟应以敷晒。诸比丘。汝等以敷晒难陀衣。更有如是人。僧亦当同心以敷晒。语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘与佛衣等量作衣及过作得波逸提。佛衣量者。长佛九搩手广六搩手。是佛衣量。
    波逸提者。煮烧覆障。若不悔过能障碍道。
    是中犯者。若比丘与佛衣同量作衣波逸提。若过佛衣量作波逸提。随作随得尔所波逸提。若比丘与佛衣同量作衣是衣应截断。入僧中白言。我如佛衣量作衣得波逸提罪。今发露悔过不覆藏。僧应问。汝截断未。若言已截。应问。汝见罪不。若言见罪。僧应言。汝今发露。如法悔过。后莫复作。若言未截。僧应约敕令截。若僧不约敕。僧得突吉罗。若僧约敕不受。是比丘得突吉罗罪（九十事竟）

十诵律卷第十八


《十诵律·三诵·6.四波罗提舍尼法》

十诵律卷第十九（第三诵之六）

        后秦北印度三藏弗若多罗译

    四波罗提舍尼法
    佛在舍卫国。时世饥俭。华色比丘尼有德。多知多识能多得衣服饮食卧具汤药诸所须物。是比丘尼晨朝早起着衣持钵入舍卫城乞食。时见诸比丘众舍卫城乞食不得愁恼不乐。是比丘尼看诸比丘钵中。少少与少。少半与半。都无都与。是比丘尼一日乞食所得。尽以与诸比丘。如是二三日。以不得食故。于巷中迷闷倒地。一贾客见已语其妇言。华色比丘尼于巷中倒地。汝扶令起将来。妇即去扶起将来入舍。疾作粰榴粥与已得醒。问言。汝何所患苦。有何疾病有何急。于巷中倒地。比丘尼言。我无病无痛无急。我不得食故。迷闷巷中倒地。又问。汝为乞食不能得耶。答言。我乞食得。以诸大众于舍卫城乞食不得愁恼不乐。我看比丘钵中。少少与少。少半与半。都无都与。如是二三日。我断食。是故迷闷巷中倒地。诸居士闻是事心不喜。呵责言。是沙门释子不知时不知量。若施者不知量。受者应知量。是华色比丘尼以断食故垂死。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。以种种因缘呵责诸比丘。云何名比丘。不知时不知量。若施者不知量。受者应知量。是华色比丘尼以断食故垂死。种种因缘呵责已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。若比丘不病入聚落中。非亲里比丘尼所自手受食。是比丘应向余比丘说是罪。长老我堕可呵法不是处。是法可悔。我今发露悔过。是名波罗提提舍尼法。
    病者。风盛热盛冷盛。噉是食得差。是名为病。除是因缘名为不病。
    非亲里者。亲里名若母若女若姊妹乃至七世因缘。是名亲里。除是名非亲里。
    食者。五种佉陀尼食五蒱阇尼食五似食。五佉陀尼食者。根茎叶磨果。五蒱阇尼食者。饭麨糒鱼肉。五似食者糜粟穔麦莠子迦师。
    是中犯者。若比丘不病入聚落中。非亲里比丘尼所自手受根食。得波罗提提舍尼罪。茎叶磨果食。饭麨糒鱼肉食。糜粟穔麦莠子迦师。皆波罗提提舍尼罪。
    不犯者。若病若亲里比丘尼。若天祠中多人聚中与。若沙门住处与。若聚落外比丘尼坊舍中与者不犯（一法）
    佛在王舍城。尔时有一居士。请佛及二部僧明日食。佛默然受。居士知佛默然受已。头面礼足右绕而去。还自舍办种种多美饮食。晨朝敷坐处。遣使白佛时到。食具已办佛自知时。佛即与二部僧入居士舍坐。居士见佛及僧坐已。自手行水欲下食时。是中有助调达比丘尼。为六群比丘故。教檀越言。此第一上座。此第二上座。此是持律。此是法师。与是比丘饭。与是比丘羹。诸居士言。我等不知谁是第一上座。谁是第二上座。谁是持律谁是法师。此中多有饮食自当遍与。莫散乱语。若散乱语者。汝自起行食。我等当住。佛遥见比丘尼作散乱事。闻诸居士呵责。食后以是因缘集比丘僧。种种因缘呵责六群比丘。云何名比丘。噉比丘尼所教与食。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。有诸比丘白衣家请食。是中有比丘尼指示言。与是比丘饭。与是比丘羹。诸比丘应语是比丘尼。小住待诸比丘食竟。若诸比丘中。无有一比丘语是比丘尼『小住！待诸比丘食竟。』者。是一切诸比丘。应向余比丘言。长老。我等堕可呵法不是处。是法可悔。我今发露悔过。是名波罗提提舍尼法。
    是中犯者。若比丘受比丘尼所教与食。得波罗提提舍尼罪。随受随得尔所波罗提提舍尼罪。
    若二部僧共坐。一部僧中若有一人。语是比丘尼者。第二部亦名为语。若别入别坐别食别出者。是中入檀越门比丘。应问出比丘。何比丘尼是中教檀越。与比丘食。答言某。应问。约敕未。答言已约敕。是入比丘亦名约敕。有诸比丘出城门时。有比丘入者。应问出者。若出者未约敕。入者应约敕。若出者已约敕。入者亦名约敕（二法）
    佛在维耶离。尔时有象师。名首罗。富贵有威德。多饶财宝。人民田宅种种成就。是人归依佛归依法归依僧。见四谛得初道。好檀越施不能筹量。是人一月得官廪千金钱。持用布施及余所有物。不能供足妇儿饥乏。诸居士瞋呵责言。沙门释子不知时不知量。若施者不知量。受者应知量。是首罗象师本富饶财物。布施不知量与不能供足妇儿饥乏甚可怜愍。是中有比丘。少欲知足行头陀。闻是事心不喜。以是事向佛广说。佛以是事集比丘僧。种种因缘。呵责诸比丘。云何名比丘。不知时不知量。若施者不知量。受者应知量。是首罗象师。好檀越施不能量故与。不能供妇儿饥乏。种种因缘呵已语诸比丘。汝等与首罗象师作学家羯磨。诸比丘比丘尼式叉摩尼沙弥沙弥尼。入是家不得自手受食。若更有如是人僧亦应与作学家羯磨。学家羯磨者。僧一心和合。一比丘僧中唱言。大德僧听。首罗象师学家。诸比丘比丘尼式叉摩尼沙弥沙弥尼。入是学家不得自手受食。若僧时到僧忍听。僧与首罗居士作学家羯磨。诸比丘比丘尼式叉摩尼沙弥沙弥尼。不得入是家自手受食。白如是。如是白二羯磨。僧与首罗象师作学家羯磨竟。僧忍默然故是事如是持。
    是首罗象师。闻僧为作学家羯磨。诸比丘比丘尼式叉摩尼沙弥沙弥尼。不得入我舍自手受食。闻已即诣佛所。头面礼佛足却坐一面。白佛言。愿佛与我舍是学家羯磨。佛语诸比丘。为首罗居士舍学家羯磨。若更有如首罗居士乞者。亦应为舍。舍法者。一心和合僧。是首罗居士。从坐起偏袒右肩脱革屣合掌白言。大德僧听。我首罗居士布施不知量与。不能供妇儿饥乏。以是因缘故。僧为我作学家羯磨。诸比丘比丘尼式叉摩尼沙弥沙弥尼。入我舍不得自手受食。我今从僧乞舍学家羯磨。如本诸比丘比丘尼式叉摩尼沙弥沙弥尼。入我舍自手受食。如是应第二第三乞。僧应筹量宜可舍不可舍。若首罗象师财损减不增长。尔时若乞不乞不应舍。若首罗居士财物增长。若乞不乞皆应与舍。若首罗象师财物不增不减。尔时若乞应舍。不乞不应舍。是中一比丘应唱言。大德僧听。是首罗象师先作檀越。布施不知量与。不能供妇儿饥乏。僧以是故。与作学家羯磨。诸比丘比丘尼式叉摩尼沙弥沙弥尼。入是舍不得自手受食。今是首罗象师。从僧乞舍学家羯磨。如本诸比丘比丘尼式叉摩尼沙弥沙弥尼。听我舍自手受食。若僧时到僧忍听。僧与首罗象师舍学家羯磨。如本听诸比丘比丘尼式叉摩尼沙弥沙弥尼。入舍自手受食。白如是。如是白四羯磨。僧与首罗居士舍学家羯磨竟。僧忍默然故是事如是持。佛语诸比丘。以十利故与比丘结戒。从今是戒应如是说。有诸学家。僧作学家羯磨竟。若比丘如是学家。先不请后来自手受食。是比丘应向余比丘说罪。作是言。长老。我堕可呵法不是处。是法可悔。我今发露悔过。是名波罗提提舍尼法。
    学家者得初道家。
    作学羯磨者。僧与是家作学羯磨。
    先不请者。是学家先不请后来自手受食者。五佉陀尼食。五蒲阇尼食。五似食。
    是中犯者。若比丘学家中。先不请后来自手受食。受根食波罗提提舍尼罪。茎叶磨果饭麨糒鱼肉糜粟穬麦莠子迦师食。皆波罗提提舍尼。随自手受。随得尔所波罗提提舍尼罪（三法）
    佛在迦维罗卫国。尔时诸释子向暮食时。见食好香美。作是念。我等不应独噉如是好饮食。何不当留佛及僧分。作是念已。为佛及僧故留暮食分。明日地了。诸释妇女以好宝物自庄严身。持好饮食大语大笑来行向僧坊。作是言。佛今当先食我食。彼亦复言。佛先食我食。令我长夜得利益安乐。尔时尼俱陀林中有贼。先犯事摈入是林中。持器仗着中围绕而卧。但贼主不卧。闻人声语诸贼言。诸人皆起。捉刀盾弓箭。聚财物一处。莫令王力聚落力所围绕得大忧恼。是诸人皆起。如所约敕。捉刀盾弓箭。聚财物一处。贼主言。小住。我当往看。为是何人。即立树间闻道上人声。作沙门声。问言。汝是谁耶。答言。我等是诸释妇女。以好宝物严身。持好饮食向僧坊。入尼俱陀林中。佛今者当先食我食。我等长夜当得利益安乐。贼主即还语诸贼言。今得成事。但当起取。问言云何。答言。诸释妇女以妙宝严身。持好饮食入尼俱陀林中。即时贼皆起。剥脱已裸形放去。如是名声流布城邑聚落。有恶贼剥脱诸释妇女裸形放去。即以官力聚落力围绕捕得诸贼。尔时诸女裸形住。六群比丘往语言。此食香美过与我来。此食复胜亦与我来。尔时诸妇女瞋呵言。不是都不忧念我等裸形。但念欲得是食。诸比丘以是事向佛广说。佛语阿难。取舍衣中各各与诸女一衣。阿难言尔。即取舍衣中各各与诸女一衣。诸女着已持食入僧坊中打揵搥与僧食分。在佛前坐听说法。佛见诸女坐已。种种因缘示教利喜。示教利喜已默然。诸女知佛示教利喜已。头面礼佛足右绕而去。诸女去不久。佛以是事集比丘僧。种种因缘呵责六群比丘。云何名比丘。僧未作约敕僧坊外不自手受食。而僧坊内受。种种因缘呵已语诸比丘以十利故与比丘结戒。从今是戒应如是说。有比丘僧。住阿练儿处。有疑怖畏。若比丘知是阿练儿住处有疑怖畏难。僧未作差。不僧坊外自手受食。僧坊内受。是比丘应向余比丘说罪言。长老。我堕可呵法不是处。是法可悔。我今发露悔过。是名波罗提提舍尼法。
    阿练儿处者。去聚落五百弓。于摩伽陀国一拘卢舍。于北方国则半拘卢舍。
    疑者。乃至疑失一水器。
    怖畏者。是中乃至畏恶比丘。
    僧未差者。僧未一心差是人。
    僧坊外者。此僧坊墙障外。若篱障外。若堑障外。
    僧坊内者。僧坊墙障内。篱障内。堑障内。
    食者。五佉陀尼。五蒲阇尼。五似食。
    是中犯者。若比丘僧未与差是人。不僧坊外自手受根食。僧坊内受。得波罗提提舍尼。茎叶磨果饭麨糒鱼肉糜粟穔麦莠子迦师。皆波罗提提舍尼罪。随自手受。随得尔所波罗提提舍尼。从今应羯磨差参知食人。一心和合僧。一比丘问言。谁能为僧作参知食人。若有言我能。若有五法不应差作知食人。随爱随瞋随怖随痴不知有无。若成就五法。应令作参知食人。不随爱不随瞋不随怖不随痴知有无。是中一比丘。僧中唱言。大德僧听。某甲比丘。能作参知食人。若僧时到僧忍听。某甲比丘作参知食人。白如是。如是白二羯磨。某甲比丘作参知食人竟。僧忍默然故是事如是持。若比丘受僧羯磨已。是比丘知是中有贼入。应将净人是中立。若是中见有人似贼者。应取是食。语诸持食人言。汝莫来入。是中有人似贼。若是持食人。强来者不犯（四法竟）


《十诵律·三诵·7.明一百七众学法初》

    明一百七众学法初
    佛在王舍城。尔时诸比丘。极高着泥洹僧。极下着。参差着。不周齐着。佛见已作是念。我当观过去诸佛。云何着泥洹僧。空中净居天言。世尊。过去诸佛周齐着泥洹僧。佛亦自忆知过去诸佛周齐着泥洹僧。佛复念。我当观未来诸佛。云何着泥洹僧。空中净居天言。世尊。未来诸佛周齐着泥洹僧。佛亦观知未来诸佛。亦当周齐着泥洹僧。佛复作是念。我当看净居天。云何着泥洹僧。空中天言。净居天周齐着泥洹僧。佛亦自知净居天周齐着泥洹僧。佛以是事集比丘僧。以种种因缘呵责诸比丘。云何名比丘。极高着泥洹僧。极下着泥洹僧。参差着泥洹僧。不周齐着泥洹僧。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今是戒应如是说。不极高着泥洹僧。应当学。
    若比丘极高着。突吉罗。若不极高着不犯（一）
    不极下着泥洹僧。应当学。若极下着泥洹僧。突吉罗。不极下着不犯（二）
    不参差着泥洹僧。应当学。若参差着泥洹僧。突吉罗。不参差着泥洹僧不犯（三）
    不如釿头着泥洹僧。应当学。如釿头着泥洹僧。突吉罗。不如釿头着。不犯（四）
    不如象鼻着泥洹僧。应当学。如象鼻着泥洹僧。突吉罗。不如象鼻着不犯（五）
    不如多罗叶着泥洹僧。应当学。如多罗叶着泥洹僧。突吉罗。不如多罗叶着泥洹僧。不犯（六）
    不如麨抟着泥洹僧。应当学。如麨抟着泥洹僧。突吉罗。不如麨抟着不犯（七）
    不细襵前着泥洹僧。应当学。如细襵前着泥洹僧。突吉罗。不细襵前着。不犯（八）
    不着毦泥洹僧。应当学。着毦泥洹僧。突吉罗。不着毦衣。不犯（九）
    不并襵两边着泥洹僧。应当学。若并襵两边着泥洹僧。突吉罗。不并襵两边着。不犯（十）
    不着细缕泥洹僧。应当学。若着细缕泥洹僧。突吉罗。不着细缕。不犯（十一）
    周齐着泥洹僧。应当学。不周齐着泥洹僧。突吉罗。周齐着不犯（十二）
    佛在王舍城。尔时诸比丘。极高被衣。极下被衣。参差被衣。不周齐被衣。佛见已作是念。我当观过去诸佛。云何被衣。空中净居天言。过去诸佛周齐被衣。佛亦自忆过去诸佛周齐被衣。佛复念。我当观未来诸佛。云何被衣。空中天言。未来诸佛周齐被衣。佛亦自知未来诸佛周齐被衣。佛复念。净居诸天云何被衣。空中天言。净居诸天周齐被衣。佛亦自见净居诸天周齐被衣。佛以是事集比丘僧。种种因缘呵责诸比丘。云何名比丘。极高被衣。极下被衣。参差被衣。不周齐被衣。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今不极高被衣。应当学。极高被衣突吉罗。不极高被衣不犯（十三）
    不极下被衣应当学。极下被衣突吉罗。不极下被衣不犯（十四）
    不参差被衣。应当学。参差被衣突吉罗。不参差被衣不犯（十五）
    周齐被衣应当学。不周齐被衣突吉罗。周齐被衣不犯（十六）
    佛在王舍城。尔时有一居士。请佛及僧明日食。佛默然受。居士知佛默然受已。从坐起头面礼佛足右绕而去。还自舍通夜办种种多美饮食。晨朝敷座处遣使白佛。时到食具已办。佛自知时。佛中前着衣入居士舍。尔时六群比丘。不好覆身入是家内。自看肩臂看胸。诸居士呵责言。诸沙门释子自言。善好有功德。不好覆身。入家内。自看肩臂看胸。如王如大臣。佛见六群比丘不好覆身入白衣舍。闻居士呵责如王如大臣。佛食后以是事集比丘僧。种种因缘呵责六群比丘。云何名比丘。不好覆身入家内。自看肩臂看胸。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今好覆身入家内。应当学。不好覆身入家内。突吉罗。好覆身入家内。不犯（十七）
    有时六群比丘。虽好覆身入家内。不好覆身坐。自看肩臂看胸。诸居士呵责言。诸沙门释子自言。善好有德。不好覆身坐家内。看肩臂看胸。如王如大臣。佛见诸比丘不好覆身坐家内。自看肩臂看胸。佛见已食后集比丘僧。种种因缘呵责诸比丘。云何名比丘。不好覆身坐家内。自看肩臂看胸。种种因缘呵已语诸比丘。以十利故与比丘结戒。从今好覆身坐家内。应当学。不好覆身坐家内。突吉罗。好覆身坐不犯（十八）
    有时六群比丘。不善摄身入家内。脚蹴大车小车犊车辇舆。轮树柱壁瓶瓮倒地。诸居士呵责言。诸沙门释子自言。善好有德。不善摄身入他家。脚蹴物倒地。如盲人。佛语诸比丘。善摄身入家内。应当学。不善摄身入家内。突吉罗。善摄身入家内。不犯（十九）
    又六群比丘。虽善摄身入家内。不善摄身坐。蹴大车小车犊车辇舆轮树柱壁瓶瓮床榻倒地如盲人。佛知是事语诸比丘。善摄身坐家内。应当学。不善摄身坐家内突吉罗。若善摄身坐。不犯（二十）
    佛在舍卫国。尔时世尊。中前着衣与诸比丘入舍卫城。诸佛常法。若以神通力入城邑聚落时。现如是希有事。谓象申鸣马悲鸣诸牛王吼鹅雁孔雀鹦鹉舍利鸟俱均罗猩猩诸鸟。出和雅音。大鼓小鼓箜篌筝笛琵琶箫瑟筚篥铙钹。不鼓自鸣。诸贵人舍所有金器内外庄严具。若在箱箧中自然作声。盲者得视。聋者得听。哑者能言。拘躄者得伸跛蹇者得手足。睐眼得正。病瘦者得除。苦痛者得乐。毒者得消。狂者得正。杀者离杀。偷者离偷。邪淫者不邪淫。妄语者不妄语。两舌恶口无义语者。不无义语。贪者不贪。瞋者不瞋。邪见者离邪见。牢狱闭系枷锁杻械。悉得解脱。愦闹处者皆得空闲。未种善根者种。已种者增长。已增长者得解脱。诸伏藏宝物自然发出。现如是希有事。诸众生得利益。尔时佛渐渐行到城。以右足着门阃上。如是等种种希有事皆现。尔时人民于屋上堂壁楼阁上看佛及僧。是中有未曾见佛者。有曾见佛者指示言。此是佛。此是舍利弗目连阿那律难提金毗罗。此是六群比丘。六群比丘闻已。仰看作是言。某女人盲。某睐眼某赤眼。某短鼻某瘿。某背偻某跛。某白某黑。某无威德。诸女人闻已。语六群比丘言。我非汝妇。不与汝私通我等好丑何豫汝事。而字名我等。六群比丘言。我从佛及僧入城。何豫汝事。指我等言。此是六群比丘。似如过罪人。佛闻是事语诸比丘。从今不高视入家内。应当学。高视入家内。突吉罗。不高视入家内不犯（二十一）
    尔时佛及僧露地坐食。诸人在堂屋上墙壁楼阁上。看佛及僧。是中有人。未曾见佛者。中有曾见佛者指示言。此是佛。此是舍利弗目连阿那律难提金毗罗。此是六群比丘。六群比丘闻已。即仰视作是言。某女人盲。某睐眼某赤眼。某短鼻某瘿。某背偻某跛。某黑某白。某无威德。诸女人闻已语六群比丘言。我等非汝妇。不与汝通。我等好丑何豫汝事。而名字我等。六群比丘言。我从佛及僧受请坐食。何豫汝等事。而指我等言。此是六群比丘。似如过罪人。佛闻是事语诸比丘。从今不高视坐家内。应当学。高视坐家内。突吉罗。不高视坐家内。不犯（二十二）
    又六群比丘。嫌呵供养入家内。作是言。昨日饮食香美熟好。次第等与好敷座处。今日或当不如昨日香美熟好。或不次第等与。诸居士呵责言。诸沙门释子不善。不种不获。但能噉食出他过罪。佛闻是事语诸比丘。从今不呵供养入家内。应当学。呵供养入突吉罗。不呵供养入。不犯（二十三）
    又六群比丘。入时不呵供养。坐已便呵。作是言。昨日饮食香美熟好次第等与好敷座处。今日或当不如昨日香美熟好。或不次第等与。诸居士呵言。是沙门释子不善。不种不获。但能噉食出他过罪。佛闻是事已语诸比丘。从今不呵供养坐家内。应当学。呵供养坐突吉罗。不呵供养坐。不犯（二十四）
    又六群比丘。高大声入家内。诸居士呵责言。沙门释子自言。善好有德。高大声入家内。如婆罗门。佛语诸比丘。从今静默入家内应当学。若不静默入家内突吉罗。静默入不犯（二十五）
    又六群比丘。虽不高声入家内。便高声坐如婆罗门。诸居士呵责言。沙门释子自言。善好有德。高大声坐他家。如婆罗门。佛闻已语诸比丘。从今静默坐家内应当学。若不静默坐家内突吉罗。若静默坐不犯（二十六）
    又六群比丘。蹲行入家内。诸居士呵责言。沙门释子自言。善好有功德。蹲行入家内。似如截脚。佛闻已语诸比丘。从今不蹲行入家内。应当学蹲行入家内。突吉罗。不蹲行入。不犯（二十七）
    又六群比丘。虽不蹲行入家内。便蹲坐家内。诸居士呵责言。沙门释子蹲坐家内。如外道。佛语诸比丘。从今不蹲坐家内应当学。若蹲坐家内突吉罗。不蹲坐不犯（二十八）
    又六群比丘。以衣覆头入家内。诸居士瞋呵责言。是诸比丘自言。善好有德。以衣覆头入家内。似如伺捕人。佛言。从今不覆头入家内。应当学。若覆头入家内。突吉罗。不覆头入不犯（二十九）
    又六群比丘。虽不覆头入家内。覆头坐家内。诸居士呵责。诸比丘自言。善好有德。覆头坐家内。似如伺捕人。佛言。从今不覆头坐家内。应当学。若覆头坐突吉罗。不覆头坐不犯（三十）
    又六群比丘襆头入家内。诸居士呵责言。诸沙门释子自言。善好有德。襆头入家内。如王如大臣。佛闻是事语诸比丘。从今不襆头入家内。应当学。若襆头入突吉罗。不襆头入不犯（三十一）
    又六群比丘。虽不襆头入家内。而襆头坐家内。诸居士呵责。诸比丘自言。善好有德。襆头坐家内。如王如大臣。佛闻是事语诸比丘。从今不襆头坐家内应当学。若襆头坐突吉罗。不襆头坐不犯（三十二）
    又六群比丘。肘隐人肩入家内。诸居士呵责言。沙门释子自言。善好有德。肘隐人肩入家内。如王如大臣。佛闻是事语诸比丘。从今不肘隐人肩入家内。应当学。肘隐人肩入家内。突吉罗。不肘隐人肩入。不犯（三十三）
    又六群比丘。虽不肘隐人肩入家内。便肘隐人肩坐家内。诸居士瞋呵责言。诸沙门释子自言。善好有德。肘隐人肩坐家内。如王如大臣。佛闻是事语诸比丘。从今不肘隐人肩坐家内。应当学。肘隐人肩坐突吉罗。不肘隐人肩坐。不犯（三十四）
    又六群比丘。叉腰入家内。诸居士呵责言。沙门释子自言。善好有德。叉腰入家内。如王如大臣。佛闻是事语诸比丘。从今不叉腰入家内。应当学。叉腰入突吉罗。不叉腰入不犯（三十五）
    又六群比丘。虽不叉腰入家内。便叉腰坐家内。诸居士呵责言。沙门释子自言善好有德。叉腰坐家内。如王如大臣。佛闻是事语诸比丘。不叉腰坐家内应当学。叉腰坐突吉罗。不叉腰坐不犯（三十六）
    又六群比丘。左右反抄衣入家内。诸居士呵责言。沙门释子自言善好有德。左右反抄衣入家内。如王如大臣。佛闻是事语诸比丘。从今不左右反抄衣入家内。应当学。左右反抄衣入家内突吉罗。不左右反抄衣入不犯（三十七）
    尔时六群比丘。虽不左右反抄衣入家内。便左右反抄衣坐家内。诸居士呵责言。云何名比丘。左右反抄衣坐家内。如王如大臣。佛闻是事语诸比丘。不左右反抄衣坐家内。应当学。左右反抄衣坐突吉罗。不左右反抄衣坐不犯（三十八）
    又六群比丘。偏抄衣入家内。诸居士诃责言。沙门释子自言善好有德。偏抄衣入家内。如王如大臣。佛闻是事语诸比丘。从今不偏抄衣入家内。应当学。若偏抄衣入突吉罗。不偏抄衣入不犯（三十九）
    又六群比丘。虽不偏抄衣入家内便偏抄衣坐家内。诸居士呵责言。沙门释子自言善好有德。偏抄衣坐家内。如王如大臣。佛闻是事语诸比丘。不偏抄衣坐家内。应当学。若偏抄衣坐家内突吉罗。不偏抄衣坐不犯（四十）
    尔时六群比丘。以衣覆右肩全举左肩上入家内。诸居士呵责言。诸沙门释子自言善好有德。以衣覆右肩全举左肩上入家内。如王如大臣。佛闻是事语诸比丘。从今不应以衣覆右肩全举左肩上入家内。应当学。若以衣覆右肩全举左肩上入家内突吉罗。不以衣覆右肩全举左肩上入不犯（四十一）
    又六群比丘。虽不以衣覆右肩上全举左肩上入家内。便以衣覆右肩上全举左肩上坐家内。诸居士呵责言。沙门释子自言善好有德。以衣覆右肩全举左肩上坐家内。如王如大臣。佛闻是事语诸比丘。从今不应以衣覆右肩全举左肩上坐家内。应当学。若以衣覆右肩全举左肩上坐突吉罗。不覆右肩全举左肩上坐不犯（四十二）
    尔时六群比丘。掉臂入家内。诸居士呵责言。诸沙门释子自言善好有德。掉臂入家内。似如种谷人。佛闻是事语诸比丘。从今不掉臂入家内。应当学。若掉臂入突吉罗。若不掉臂入不犯（四十三）
    尔时诸比丘。虽不掉臂入家内。便掉臂坐。诸居士呵责言。沙门释子自言善好有功德。掉臂坐家内。似如种谷人。佛闻是事语诸比丘。从今不掉臂坐家内。应当学。若掉臂坐突吉罗。若不掉臂坐家内不犯（四十四）
    尔时六群比丘。摇肩入家内。诸居士呵责言。沙门释子自言善好有德。摇肩入家内。如王如大臣。佛闻是事语诸比丘。从今不摇肩入家内。应当学。若摇肩入家内突吉罗。不摇肩入不犯（四十五）
    尔时六群比丘。虽不摇肩入家内。便摇肩坐。诸居士呵责言。沙门释子自言善好有德。摇肩坐家内。如王如大臣。佛闻是事语诸比丘从今不摇肩坐家内。应当学。若摇肩坐突吉罗。不摇肩坐不犯（四十六）
    又六群比丘。摇头入家内。诸居士呵责言。沙门释子自言善好有德。摇头入家内。似如鬼捉。佛闻是事语诸比丘。从今不摇头入家内。应当学。若摇头入家内突吉罗。不摇头入不犯（四十七）
    又六群比丘。虽不摇头入家内。便摇头坐家内。诸居士呵责。沙门释子自言善好有德。摇头坐家内。似如鬼捉。佛闻是事语诸比丘。从今不摇头坐家内。应当学。若摇头坐突吉罗。不摇头坐不犯（四十八）
    尔时六群比丘。摇身入家内。诸居士呵责言。沙门释子自言善好有德。摇身入家内。似如舞人。佛闻是事语诸比丘。从今不摇身入家内。应当学。若摇身入突吉罗。不摇身入不犯（四十九）
    尔时六群比丘。虽不摇身入家内。便摇身坐。诸居士呵责言。沙门释子摇身坐家内。似如舞人。佛闻是事语诸比丘。从今不摇身坐家内。应当学。若摇身坐家内突吉罗。不摇身坐家内不犯（五十）
    尔时六群比丘。携手入家内。蹴蹋瓶瓮器物倒地。诸居士呵责言。沙门释子自言善好有德。携手入家内。如王如大臣。佛闻是事语诸比丘。从今不携手入家内应当学。若携手入家内突吉罗。不携手入家内不犯（五十一）
    又六群比丘。虽不携手入家内。便携手坐家内。诸居士言。诸长老。相近坐此请比丘多。六群比丘言。汝等更有何等事。何不广敷座处。令我等相近坐耶。佛闻是事语诸比丘。从今不携手坐家内。应当学。若携手坐家内突吉罗。不携手坐不犯（五十二）
    又六群比丘。翘一脚入家内。诸居士呵责言。沙门释子自言善好有德。翘一脚入家内。如王如大臣。佛闻是事语诸比丘。从今不翘一脚入家内。应当学。若翘一脚入突吉罗。不翘一脚入家内不犯（五十三）
    尔时六群比丘。虽不翘一脚入家内。便翘一脚坐家内。诸居士言。诸长老。相近坐我请比丘多。六群比丘言。汝等更有何等事。何不广敷座处。令我等相近坐耶。佛闻是事语诸比丘。从今不应翘一脚坐家内。应当学。翘一脚坐家内突吉罗。不翘一脚坐不犯（五十四）
    尔时六群比丘。累髀坐家内下露形体。诸居士呵责言。沙门释子自言善好有德。累髀坐家内下露形体。佛闻是事语诸比丘。从今不累髀坐家内。应当学。若累髀坐家内突吉罗。不累髀坐不犯（五十五）
    尔时六群比丘累脚坐。诸居士呵责言。沙门释子自言善好有德。累脚坐家内。如王如大臣。佛闻是事语诸比丘。从今不累脚坐应当学。若累脚坐突吉罗。不累脚坐不犯（五十六）
    佛在舍卫国。尔时六群比丘。早起着衣持钵入舍卫城乞食。有一居士。中门前独坐床上。以掌扶颊愁忧不乐。时六群比丘共相谓言。此人忧戚。我能令语笑。六群比丘前到是居士所。以掌扶颊愁忧而住。居士笑而问言。汝等何急共相忧愁。以掌扶颊而住。六群比丘顾语诸比丘言。我即令语笑已。诸居士呵责言。诸沙门释子自言善好有德。以掌扶颊令白衣语笑。如戏笑人。佛闻是事语诸比丘。从今不掌扶颊坐家内。为白衣笑故。应当学。若掌扶颊坐突吉罗。不掌扶颊坐不犯（五十七）
    佛在王舍城。尔时有一居士。请佛及僧明日食。佛默然受已。居士知佛受已。从坐而起头面礼佛足右绕而去。还到自舍通夜办种种多美饮食。晨朝敷座处。遣使白佛时到。食具已办佛自知时。佛及僧入居士舍坐。是居士知佛及僧坐已。自手行水欲下饮食。时六群比丘。持钵置前四向顾视。居士下饭着钵中已过去。六群比丘言。此中何以不与饭。居士言已与。六群比丘言不与。居士言看钵中。看已唤居士言。授我钵来。诸居士言。汝等向者心在何处。今方唤授钵。佛言。从今一心受饭。应当学。若不一心受饭突吉罗。若一心受不犯（五十八）
    又六群比丘。以饭满钵向余处看。诸居士着羹钵中已过。六群比丘言。此中何以不与羹耶。答言已与。六群比丘言不与。居士言。何不看钵中。看已语言。授我钵来。诸居士言。汝向者心在何处。今方唤授钵。佛闻是事语诸比丘。从今一心受羹应当学。若不一心受羹突吉罗。一心受羹不犯（五十九）
    又六群比丘。溢钵受饮食。是中饭羹溢出。诸居士言。饭当更益。羹亦当更益。何以溢钵取弃。佛闻是事语诸比丘。从今不溢钵受食。应当学。若溢钵受食突吉罗。不溢钵受不犯（六十）
    又六群比丘。以羹菜浇饭。但取羹菜处饭食。诸居士呵责言。何以浇食如小儿。佛闻是事语诸比丘。从今等羹饭和合食。应当学。若不等羹饭食突吉罗。若羹饭等食不犯（六十一）
    又六群比丘。饭上若有酥酪及羹。剾中噉如井。诸居士呵责言。诸比丘食如婆罗门食。佛闻是事语诸比丘。从今不应剾中噉如井。应当学。剾中食突吉罗。不剾中食不犯（六十二）
    又六群比丘抟饭食。诸居士呵责言。诸比丘抟饭如小儿。佛闻是事语诸比丘。从今不抟饭食应当学。若抟饭食突吉罗。不抟饭食不犯（六十三）
    又六群比丘。大抟饭食。诸居士呵责言。诸比丘大抟饭食。似如有人欲夺驱逐。佛闻是事语诸比丘。从今不大抟食。应当学。若大抟食突吉罗。不大抟食不犯（六十四）
    又六群比丘。手把饭食。诸居士呵责言。诸比丘手把饭食。如田种人。佛闻是事语诸比丘。从今不手把饭食。应当学。手把饭食突吉罗。不手把饭食不犯（六十五）
    又时诸比丘。次第坐食。有一比丘。食未至便大张口。六群比丘与比坐。以戏故持土块着口中。尔时众中有如是不清净事。佛言。从今不豫张口待饭食。应当学。若食未至豫张口待食突吉罗。不豫张口待不犯（六十六）
    有时六群比丘唅食语。羹饭从口流出。比坐比丘见便吐逆。佛言。从今不唅食语。应当学。若唅食语突吉罗。不唅食语不犯（六十七）
    又六群比丘。啮半食。半在口中。半在手中。佛言。从今不啮半食。应当学。若啮半食突吉罗。不啮半食不犯（六十八）
    佛在伽维罗卫国。尔时摩诃男释。请佛及僧明日食。佛默然受。知佛默然受已。即从坐起头面礼足右绕而去。还自舍。通夜办种种多美饮食。早起敷座处。遣使白佛言时到。食具已办佛自知时。佛着衣持钵及僧入摩诃男舍坐。摩诃男见佛坐已。自手行水。是食乳已办。自手下饭与乳。诸比丘吸食作声。尔时有比丘。先是伎儿。闻是声即起舞。诸比丘大笑。笑时口中饭粒出。有鼻孔中出者。诸居士呵责言。诸沙门释子自言善好有德。云何令他笑如伎儿。佛见诸比丘作是事。闻诸居士呵责时佛默然。食后以是事集比丘僧。佛知故问舞比丘。汝以何心舞。答言。世尊。欲出诸比丘吸食过罪。及戏笑故。佛言。从今不吸食。应当学。若吸食作声食突吉罗。不吸食作声不犯（六十九）
    又六群比丘。嚼食唼唼作声。诸居士呵责言。沙门释子自言善好有德。嚼食唼唼作声。如猪唼食。佛言。从今不嚼食作声。应当学。嚼食作声食突吉罗。不嚼食作声不犯（七十）
    又六群比丘。满口着饭渐渐咽。诸居士呵责言。如猕猴食。佛言。从今不未咽食食。应当学。未咽食食突吉罗。咽已食不犯（七十一）
    又六群比丘吐舌食。作是言。谁能全吞令抟不坏。诸居士呵责言。诸比丘吐舌食如小儿。佛言。从今不吐舌食。应当学。吐舌食突吉罗。不吐舌不犯（七十二）
    又六群比丘缩鼻食。诸居士呵责言。应好弃涕。为寒耶。为噉蒜耶。佛言。从今不缩鼻食。应当学。缩鼻食突吉罗。不缩鼻食不犯（七十三）
    又六群比丘舐手食。诸居士呵责言。羹饭尽当更益。何以舐手。佛言。从今不舐手食。应当学。若舐手食突吉罗。不舐手食不犯（七十四）
    又六群比丘。指擦钵食。诸居士呵责言。羹饭尽当更益。何以指擦钵食。佛言。从今不指擦钵食。应当学。若指擦钵食突吉罗。不指擦钵食不犯（七十五）
    又六群比丘食着手振却。诸居士呵责言。诸比丘食如王如大臣。振手食弃。佛言。从今不振手食。应当学。振手食突吉罗。不振手食不犯（七十六）
    又六群比丘弃着手饭。诸居士呵责言。是诸沙门不善。不种不获。但噉复弃。佛言。从今不弃着手饭。应当学。弃着手饭突吉罗。不弃不犯（七十七）
    尔时六群比丘。腻手便捉饮器。比坐比丘见便吐逆。佛言。从今不腻手捉饮器。应当学。腻手捉饮器突吉罗。不腻手捉不犯（七十八）
    又六群比丘。不病自为索饭索羹。佛言。从今不病不自为索饭索羹。应当学。不病自索羹饭突吉罗。若病索不犯（七十九）
    又六群比丘。以饭覆羹。更望得故。语诸居士言。此中着羹。答言。先噉钵中饭覆者。佛言。从今不饭覆羹欲望更得。应当学。若饭覆羹更望得者突吉罗。更不望得覆者不犯（八十）
    又六群比丘。呵相看比坐钵中。作是言。汝多我少。我少汝多。佛言。不诃相看比坐钵。应当学。呵相看比坐钵突吉罗。不呵相看不犯（八十一）
    又一比丘僧中食时看余处。六群比丘与作比坐以戏笑故。持骨着其钵中。此比丘持手着钵中欲食。触骨惊怖。以是事故。佛言。端视钵食应当学。若不端视钵食突吉罗。端视钵食不犯（八十二）
    又六群比丘多受食。不次第噉尽残在钵中。便着水汤弃。满澡盘中。收残食器皆满。诸居士呵责言。是诸沙门不善。不种不获。但能噉复弃。佛言。次第噉食尽应当学。不次第噉食尽突吉罗。次第噉尽不犯（八十三）
    佛在迦毗罗国。尔时有居士。请佛及僧明日食。佛默然受。居士知佛默然受已。从坐起头面礼佛足右绕而去。还自舍通夜办种种多美饮食。早起敷坐处。遣使白佛时到。食办佛自知时。佛及僧到居士舍。新堂上水精作地。诸比丘洗钵水中有残食。舍着堂上似如吐。诸居士呵责言。是诸比丘不善。更有屏处可弃此水。何以乃弃此堂上。佛言。洗钵水有饭。不问主人不应弃舍内。应当学。若不问主人弃舍内突吉罗。问主人弃者不犯（八十四竟）

十诵律卷第十九


《十诵律·三诵·7.众学法之余》

十诵律卷第二十（第三诵之七）

        后秦北印度三藏弗若多罗译

    众学法之余
    佛在舍卫国。尔时波斯匿王。立如是法。若佛在祇洹。我当日日往。时王闻佛在祇洹。即敕御者严驾。御者受教。严驾已办白言。大王。严驾已竟。王自知时。王即乘乘出城向祇洹。王在乘上。六群比丘。为王说法言。大王。色无常受想行识无常。是中有比丘。少欲知足行头陀。见是事心不喜。种种因缘呵责。云何名比丘。人在乘上。步为说法。诸比丘以是事向佛广说。佛语诸比丘。人无病乘乘。不应为说法。应当学。若不病乘乘为说法突吉罗。为病人说法不犯（八十五）
    又时王在前行。六群比丘随后行。为说法言。大王。色无常受想行识无常。佛语诸比丘。人不病在前行不随后为说法。应当学。若为不病在前行人说法突吉罗。为病人说法不犯（八十六）
    又时王在道中行。六群比丘在道外。为王说法言。大王。色无常受想行识无常。佛语诸比丘。若人不病在道中行。比丘在道外行不应为说法。应当学。若自在道外为道中行不病人说法突吉罗。为病人说法不犯（八十七）
    诸王行法。持床榻自随。王在高床上坐。六群比丘立为说法。大王。色受想行识无常。佛语诸比丘。从今无病人坐比丘立不为说法。应当学。若自立为坐不病人说法突吉罗。为病人说法不犯（八十八）
    王于六群比丘。无大恭敬心。六群比丘。或得卑小坐处。王自坐高处。六群比丘在卑下处。为王说法言。大王。色受想行识无常。佛语诸比丘。人无病在高处。自在下处不为说法。应当学。若自在下处为高处不病人说法突吉罗。为病人说法不犯（八十九）
    有时王身大坐久便卧。六群比丘坐为说法言。大王。色受想行识无常。佛语诸比丘。人无病卧比丘坐不为说法。应当学。若自坐为卧不病人说法突吉罗。为病人说法不犯（九十）
    有时王覆头。六群比丘为王说法言。大王。色受想行识无常。佛语诸比丘。不为覆头人说法。除病应当学。若为覆头不病人说法突吉罗。为病人说法不犯（九十一）
    有时王裹头。六群比丘为说法言。大王。色受想行识无常。佛语诸比丘。不为裹头人说法。除病应当学。若为不病裹头人说法突吉罗。为病人说法不犯（九十二）
    有时王肘隐人肩。六群比丘为说法言。大王。色受想行识无常。佛语诸比丘。不应为肘隐人肩者说法。除病应当学。若为肘隐人肩不病人说法突吉罗。为病人说不犯（九十三）
    有时王叉腰。六群比丘为说法言。大王。色受想行识无常。佛语诸比丘。不为叉腰人说法。除病应当学。若为不病叉腰人说法突吉罗。为病人说法不犯（九十四）
    有时王左右抄衣。六群比丘为说法言。大王。色受想行识无常。佛语诸比丘。不为左右抄衣人说法。除病应当学。若为左右抄衣不病者说法突吉罗。为病人说法不犯（九十五）
    有时王偏抄衣。六群比丘为说法言。大王。色受想行识无常。佛语诸比丘。不为偏抄衣人说法。除病应当学。若为偏抄衣不病说法。突吉罗。为病者说法不犯（九十六）
    有时王以衣覆右肩全举左肩上。六群比丘为王说法言。大王。色受想行识无常。佛语诸比丘。不为以衣覆右肩全举左肩上人说法。除病应当学。若为以衣覆右肩全举左肩上不病人说法突吉罗。为病人说法不犯（九十七）
    有时王着革屣。六群比丘为说法言。大王。色受想行识无常。佛语诸比丘。不为着革屣人说法除病应当学。若为着革屣不病人说法突吉罗。为病者说法不犯（九十八）
    有时王着屐。六群比丘为王说法言。大王。色受想行识无常。佛语诸比丘。不为着屐人说法。除病应当学。若为着屐不病人说法突吉罗。为病人说法不犯（九十九）
    有时佛与无量百千万众恭敬围绕说法。波斯匿王眷属。有捉杖者。捉盖者。捉刀者。捉盾者。捉弓箭者。六群比丘别为说法。是众中有堪得道者。以众作二段故。心散乱不得道。诸佛常法。不一心众生不为说法。佛即为王种种说法示教利喜。示教利喜已默然。王知佛种种说法示教利喜已。从坐起头面礼佛足右绕而去。王去未久。佛以是事集比丘僧。以种种因缘呵责六群比丘。云何名比丘。为捉杖不病人说法。若捉盖捉大刀小刀盾弓箭。种种器仗人说法。种种诃已语诸比丘。
    不为捉杖人说法。除病应当学。若为捉杖不病人说法突吉罗。为病者说法不犯（一百）
    不为捉盖人说法。除病应当学。若为捉盖不病人说法突吉罗。为病人说法不犯（一百一）
    不为捉刀人说法。除病应当学。若为捉刀人说法突吉罗。不为捉刀人说法不犯（一百二）
    不为捉盾捉弓箭人说法。除病应当学。若为捉盾弓箭人说法突吉罗。不为捉盾弓箭人说法不犯（一百三）
    佛在王舍城。尔时六群比丘。往语守菜园人言。汝与我等菜。问言。与价不。答言。我乞无价。守菜人言。索菜空与者。我等云何得活。六群比丘言。不与我耶。答言不与。六群比丘余时。大小便洟唾菜上。臭烂死坏。守菜人言。谁之所作。六群比丘往语守菜人言。汝知谁污汝菜。答言不知。六群比丘言。我等所作。随汝索菜不与。我等故作如是事。六群比丘勇健多力。不大畏罪。守菜人不能奈何。诸居士诃责言。沙门释子自言善好有德。菜上大小便洟唾。如王如大臣。佛闻是事语诸比丘。不得菜上大小便洟唾。除病应当学。若不病大小便洟唾菜上突吉罗。若病不犯（一百四）
    佛在王舍城。尔时六群比丘。往语浣衣人言。与我浣衣。问言与价不。答言无价。浣衣人言。有浣衣不与价者。我等空浣衣。云何得活。六群比丘言。不与我浣耶。答言。不与汝浣。六群比丘到净水中浣衣处。大小便洟唾。诸浣衣人以先心谓水清净。浸衣着中即臭失色。浣衣人念。谁作是事。六群比丘余时往问。汝等知不。谁污是水。答言不知。六群比丘言。我等所作。以汝不与我浣衣故作是事。六群比丘勇健多力。不大畏罪。诸浣衣人不能奈何。诸居士诃责言。诸沙门释子自言善好有德。净用水中大小便洟唾。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧种种因缘诃责六群比丘。云何名比丘。净用水中大小便涕唾。佛但诃责而未结戒。
    又佛在舍卫国。尔时舍卫城中有一大池。名须摩那。多人所用。六群比丘共相谓言。可往须摩那池上看。皆言随意。即共往池上看。便大小便洟唾池中。诸居士诃责言。是沙门释子不善。更无大小便处耶。乃到是净用水中大小便洟唾。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。种种因缘诃责言云何名比丘。净用水中大小便洟唾。佛种种因缘诃已语诸比丘。不应净用水中大小便洟唾。除病应当学。若不病净用水中大小便洟唾突吉罗。病者不犯（一百五）
    佛在舍卫国。尔时六群比丘立大小便。佛闻是事语诸比丘。不得立大小便。除病应当学。若不病立大小便突吉罗。若病不犯（一百六）
    佛在舍卫国。有一居士。请佛及僧明日食。佛默然受。居士知佛受已。从坐起头面礼佛足右绕而去。还自舍通夜办种种多美饮食。早起敷座处已。遣使白佛时到。食具已办佛自知时。六群比丘与十七群比丘常共相违斗诤。时十七群比丘次守僧坊。六群比丘次与迎食。六群比丘共相谓言。我等今日故断十七群比丘食。有言云何断。答言。但来当知。六群比丘到十七群比丘所。索钵言。与汝迎食分。即随佛及僧至所请家。六群比丘先食已。迎十七群比丘食分便出。出已便作余事。经过余处诸知识家。见已出城。或坐树下。或在岸上井上池上多人众处住。时十七群比丘年少饥急。共相谓言。食何故迟。又相谓言。上祇洹门外大树上。遥看见不。时有一比丘。上树看见言。在某树下井上岸下多人众中住。至日垂中。额上流汗方来唤言。汝取食分。问言。何故迟耶。答言。我等得食便出。问言。汝等不在某树下岸下多人众中住耶。而言得食便出。六群比丘言。谁道耶。十七群比丘言。我上树上见。是中有比丘。少欲知足行头陀。闻是事心不喜。诃责言。云何名比丘。佛未听上树而上。种种因缘诃已向佛广说。佛知故问十七群比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责十七群比丘。云何名比丘。我未听上树而上。种种因缘诃已语诸比丘。树过人不应上。除急因缘。应当学。若比丘上过人树。无急因缘突吉罗。若急因缘不犯（一百七众学法竟）


《十诵律·三诵·8.七灭诤法》

    七灭诤法初
    佛在王舍城。尔时六群比丘劝檀越作浴。已办浴具。有客比丘。冥来脱衣着诸衣上入浴室洗。有因缘故衣服杂错。客比丘洗已出。于本处取衣。出外看是他衣。作是念此衣当还本处更觅我衣。还入衣处。六群比丘。常与善好比丘相违。见客比丘入已。语客比丘言。汝已出。何故来还。答言。我后来脱衣着诸衣上。入浴室洗。有因缘故衣服杂错。先洗浴已出取衣。出外看非我衣。作是念。此衣当还本处更觅我衣。是故来还。六群比丘言。不如汝言。汝以偷心取。取已心悔。欲着本处。汝见罪不。答言不见。六群比丘共相谓言。此云何直尔不自言罪。当与作不见摈。六群比丘即为作不见摈。摈是客比丘。客比丘作是念。六群比丘为我作不见摈。无因缘本末。我不自言罪。我今何不往舍卫国诣佛所。是比丘于王舍城随意住已。持衣钵游行向舍卫国诣佛所。诸佛常法有客比丘来。以如是语劳问。忍不足不。乞食不乏。道路不疲耶。尔时佛问客比丘。忍不足不。乞食不难。道路不疲耶。客比丘言。忍足乞食不难道路不疲。即以上事向佛广说。佛知故问是比丘。六群比丘何故与汝作不见摈。比丘白佛言。世尊。无因缘本末。我不自言罪。强为我作不见摈。佛言。若六群比丘。无因缘本末。汝不自言罪。强为汝作不见摈者。汝莫愁忧。我当与汝作法伴佐助汝。佛言。从今听自言灭诤法。用是自言灭诤。众僧中种种事起应灭。自言灭诤。有十种非法十种如法。十种非法者。若比丘犯波罗夷罪。自言不犯。众僧问言。汝自说犯不。自言不犯。是名非法。又比丘犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗。自言不犯。众僧问言。汝自说犯不。自言不犯。是名非法。又比丘不犯波罗夷。自言我犯。众僧问言。汝自说犯波罗夷不。自言我犯波罗夷。是名非法。又比丘不犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗。自言我犯。众僧问言。汝自说犯不。自言我犯。是名十非法。十种如法者。有比丘犯波罗夷。自言我犯波罗夷。众僧问言。汝自说犯不。自言我犯。是名如法。又比丘犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗。自言我犯。众僧问言。汝自说犯不。自言我犯。是名如法。又比丘不犯波罗夷。自言不犯波罗夷。众僧问言。汝自说犯不。自言不犯。是名如法。又比丘不犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗。自言不犯。众僧问言。汝自说犯不。自言不犯。是名十如法自言（一法）
    尔时六群比丘闻是事。我等王舍城中。作不见摈比丘。到舍卫国。诸比丘共事共住。我等当往舍卫国。六群比丘随意住王舍城已。持衣钵往舍卫国诣佛所。尔时多有比丘。祇洹门间空地经行。六群比丘见已问言。我等王舍城与不见摈比丘。来到舍卫国。汝诸比丘共事共住耶。诸比丘答言。佛以自言灭诤灭是事。六群比丘言。此事不灭恶灭。我等不现前故。尔时六群比丘佛听自言灭诤法。违逆不受。谤佛知见事。是中有比丘。少欲知足行头陀。闻是事心不喜。作是言。云何名比丘。世尊听自言灭诤法。违逆不受。谤佛知见事。种种因缘诃已向佛广说。佛以是事集比丘僧。种种因缘诃责六群比丘。云何名比丘。我听自言灭诤法。违逆不受。谤如来知见事。种种因缘诃已语诸比丘。从今听现前灭诤法。用是现前灭诤。僧中种种事起应灭。现前灭诤。有二种非法二种如法。二种非法者。有非法僧。约敕非法僧令折伏。与现前灭诤。又非法僧。约敕非法三人令折伏。与现前灭诤。又不如法僧。约敕不如法二人一人令折伏。与现前灭诤。又不如法三人。约敕不如法三人。令折伏与现前比尼。又不如法三人。约敕不如法二人一人僧。令折伏与现前比尼。又不如法二人。约敕不如法二人一人僧三人。令折伏与现前比尼。又不如法一人。约敕不如法一人僧三人二人。令折伏与现前比尼。是名一非法现前比尼法。又不如法僧。约敕如法僧。令折伏与现前比尼。又不如法僧。约敕如法三人二人一人。令折伏与现前比尼。又不如法三人。约敕如法三人二人一人僧。令折伏与现前比尼。又不如法二人。约敕如法二人一人僧三人。令折伏与现前比尼。又不如法一人。约敕如法一人僧三人二人。令折伏与现前比尼。是名二非法现前比尼法。二种如法现前比尼者。有如法僧。约敕如法僧。令折伏与现前比尼。又如法僧。约敕如法三人二人一人。令折伏与现前比尼。又如法三人。约敕如法三人二人一人僧。令折伏与现前比尼。又如法二人约敕如法二人一人僧三人。令折伏与现前比尼。又如法一人。约敕如法一人僧三人二人。令折伏与现前比尼。是名一如法现前比尼法。又如法僧。约敕不如法僧。令折伏与现前比尼。又如法僧。约敕不如法三人二人一人。令折伏与现前比尼。又如法三人。约敕不如法三人二人一人僧。令折伏与现前比尼。又如法二人。约敕不如法二人一人僧三人。令折伏与现前比尼。又如法一人。约敕不如法一人僧三人二人。令折伏与现前比尼。是名二种如法现前比尼（二法）
    佛在王舍城。尔时长老陀骠力士子。为弥多罗比丘尼。以无根波罗夷谤故。若僧若三人二人一人。常说是事。尔时陀骠力士子。以是事语诸比丘。弥多罗比丘尼。以无根波罗夷谤我故。若僧三人二人一人。常说是事。我当云何。诸比丘以是事白佛。佛以是事集比丘僧。佛知故问陀骠力士子。汝实为弥多罗比丘尼。以无根波罗夷谤故。若僧三人二人一人。常说是事。汝向诸比丘说。我当云何。汝实尔不。答言。实尔世尊。佛言。从今听忆念比尼法。用是忆念比尼法。僧中种种事起应灭。有三种非法忆念比尼。有三种如法忆念比尼。三种非法者。有比丘犯无残罪。自言犯有残罪。是比丘从僧乞忆念比尼。若僧与是比丘忆念比尼。是名非法。何以故。是人应与灭摈故。又如施越比丘。狂痴心颠倒故。多作不清净非法不随顺道非沙门法。是人还得本心。先所作罪。若僧三人二人一人。常说是事。是人从僧乞忆念比尼。若僧与是人忆念比尼。是名非法。何以故。是人应与不痴比尼故。又如诃多比丘。无惭无愧破戒。有见闻疑罪。是人自言我有是罪。后言我无是罪。是人从僧乞忆念比尼。若僧与是人忆念比尼。是名非法。何以故。是人应与实觅比尼故。是名三非法忆念比尼。三如法者。又比丘。如陀骠比丘。为弥多罗比丘尼。无根波罗夷谤故。若僧三人二人一人。常说是事。是比丘从僧乞忆念比尼。若僧与是人忆念比尼。是名如法。何以故。是人应与忆念比尼故。又如一比丘犯罪。是罪已发露。如法悔过除灭。若僧三人二人一人。犹说是事。是比丘从僧乞忆念比尼。若僧与是人忆念比尼。是名如法。何以故。是人应与忆念比尼故。又如比丘未犯是罪。将必当犯。以是事故。若僧三人二人一人。说犯是罪。是比丘从僧乞忆念比尼。若僧与是比丘忆念比尼。是名如法。何以故。是人应与忆念比尼故。是名三如法忆念比尼。佛如是语已语诸比丘。汝等与陀骠比丘忆念比尼。若更有如是人。亦应与忆念比尼。忆念比尼法者。是陀骠比丘。应从坐起偏袒右肩脱革屣胡跪合掌言。大德僧听。我陀骠比丘。为弥多罗比丘尼。以无根波罗夷法谤故。若僧三人二人一人。常说是事。我今从僧乞忆念比尼。若僧三人二人一人。莫复更说是事。僧怜愍故。与我忆念比尼。如是再三乞。尔时一比丘僧中唱言。大德僧听。是陀骠比丘。为弥多罗比丘尼。以无根波罗夷法谤故。僧三人二人一人常说是事。今陀骠比丘从僧乞忆念比尼。若僧三人二人一人莫复更说是事。若僧时到僧忍听。僧与陀骠比丘忆念比尼。若僧三人二人一人莫复更说是事。是名白。如是白四羯磨。僧与陀骠忆念比尼竟。僧忍默然故。是事如是持。得忆念比尼比丘行法者。余比丘不应出其过罪。不应令忆念。不应从乞听。亦不应受余比丘乞听。若彼从乞听。得突吉罗。若受他听亦得突吉罗若彼不听。若出过罪。若令忆念。得波逸提（三法）
    佛在舍卫国。尔时有比丘。名施越。痴狂心颠倒故。多作不清净非法不随顺道非沙门法。是人还得本心。先所作罪。若僧三人二人一人常说是事。施越语诸比丘。我本狂痴心颠倒故。多作不清净非法不随顺道非沙门法。我今还得本心。若僧三人二人一人常说我本所作罪。我今当云何。诸比丘以是事向佛广说。佛知而故问施越。汝实狂痴心颠倒故。多作不清净非法不随顺道非沙门法。汝还得本心。若僧三人二人一人说汝本所作罪。汝向诸比丘说。我当云何。汝实尔不。答言。实尔世尊。佛言。从今听不痴比尼。用是不痴比尼。僧中有种种事起应灭。不痴比尼。有四种非法四种如法。四种非法者。有比丘不痴狂颠倒。现痴狂相貌。诸比丘僧中问。汝狂痴时所作。今忆念不。答言。长老。我忆念痴故作。他人教我使作。忆梦中作。忆裸形东西走立大小便。是人从僧乞不痴比尼。若僧与是人不痴比尼。是名四非法。四如法者。有比丘实狂痴心颠倒。现狂痴相貌。诸比丘问。汝忆念狂痴时所作不。答言。不忆念。他所教我作。不忆梦中所作。不忆裸形东西走立大小便。是人从僧乞不痴比尼。若僧与是人不痴比尼。是名四如法不痴比尼。佛言。从今听不痴比尼。用是不痴比尼。僧中种种事起应灭。尔时佛语诸比丘。汝等与施越比丘不痴比尼。若更有如是人。僧亦应与不痴比尼。与法者。是施越比丘。应从坐起偏袒右肩脱革屣胡跪合掌言。大德僧听。我施越比丘。本狂痴心颠倒。多作不清净非法不随顺道非沙门法。我今还得本心。若僧三人二人一人说我先所作罪。我今从僧乞不痴比尼。若僧三人二人一人莫复更说是事。僧怜愍故。与我不痴比尼。如是再三乞。尔时一比丘僧中唱大德僧听。是施越比丘。本狂痴心颠倒。多作不清净非法不随顺道非沙门法。今得本心。若僧三人二人一人说先所作罪。今施越比丘从僧乞不痴比尼。若僧三人二人一人莫复更说是事。若僧时到僧忍听。与施越比丘不痴比尼。若僧三人二人一人莫复更说是事。白如是。如是白四羯磨。僧与施越比丘不痴比尼竟。僧忍默然故。是事如是持。得不痴比尼行法者。余比丘不应出其过罪。不应令忆念。不应从乞听。亦不应受他比丘乞听。若从彼乞听得突吉罗。若受他乞听亦得突吉罗。若彼不听。便出过罪。若令忆念。得波逸提（四法）
    佛在迦维罗卫国。尔时有比丘。名诃哆。无惭无愧恶欲。有见闻疑罪。是比丘先自言作。后言不作。诸比丘以是事向佛广说。佛以是事集比丘僧。语诸比丘。从今听实觅灭诤。用是实觅比尼。僧中种种事起应灭。实觅比尼。有五种非法五种如法。五非法者。有比丘犯波罗夷罪。先言不犯后言犯。若僧与是人实觅比尼。是名非法。何以故。是人应与灭摈故。有比丘犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗。先言不犯后言犯。若僧与是人实觅比尼。是名非法。何以故。是人随所犯应治故。五如法者。有比丘犯波罗夷。先言犯后言不犯。若僧与是比丘实觅比尼。是名如法。何以故。是人应与实觅比尼故。若比丘犯僧伽婆尸沙波逸提波罗提提舍尼突吉罗。先言犯后言不犯。若僧与是比丘实觅比尼。是名如法。何以故。是人应与实觅比尼故。佛语诸比丘。汝等与诃哆比丘实觅比尼。若更有如是比丘者。僧亦应与实觅比尼。与法者。一心和合僧。一比丘僧中唱言。大德僧听。是呵哆比丘无惭无愧恶欲。有见闻疑罪。先自言犯后言不犯。以是故。僧与实觅比尼。若僧时到僧忍听。与诃哆比丘实觅比尼。白如是。如是白四羯磨。僧与诃哆比丘实觅比尼法竟。僧忍默然故。是事如是持。得实觅比尼行法者。是比丘不应与他受大戒。不得受他依止。不应畜沙弥。不应受教诫比丘尼法。若僧羯磨教诫比丘尼。不应教他。僧所与作实觅比尼罪。更不应犯。若似是罪及过是罪。亦不应作。不应诃僧羯磨。亦不应诃作羯磨人。不应举清净比丘。不应令他忆念。不应相言。不应从他乞听。欲出他罪。亦不应受他乞听。不应遮说戒。不应遮受戒。不应遮自恣。不应出清净比丘过罪恒自谦卑。应调伏心行。随顺比丘僧意。若不如是行法者。尽形不得离是羯磨（五法）
    佛在俱舍弥国。尔时俱舍弥诸比丘。喜斗诤相言多少事起。作是念。若长老舍利弗作断事主者。我等当得决了。诸比丘以是事向佛广说。佛知故问阿难。有闼赖吒比丘。能受作断事主不。阿难白佛言。世尊。有能受作断事主。佛即以是事集比丘僧。语诸比丘。从今听闼赖吒比丘作断事主。受是断事法。如法如比尼如佛教现前除灭。闼赖吒有三种。有身善口不善。有口善身不善。有身善口善。身善口不善者。是闼赖吒。自不往到举事者有事者所。不自作是言。从是事若好若不好。应尔起不应尔起。若汝胜彼负。彼胜汝负。是人虽不自去语。便遣使往作是言。汝从是事。若好若不好。应尔起不应尔起。若汝胜彼负。彼胜汝负。是名身善口不善。口善身不善者。自身往到举事者有事者所已。不作是言。从是事若好若不好。应尔起不应尔起。若汝胜彼负彼胜汝负。不遣使到举事者有事者所作是言。从是事若好若不好。应尔起不应尔起。若汝胜彼负彼胜汝负。是名口善身不善。口善身善者。不自往到举事者有事者所。不作是言。从是事若好若不好。应尔起不应尔起。若汝胜彼负彼胜汝负。又不遣使往到举事者有事者所作是言。从是事若好若不好。应尔起不应尔起。若汝胜彼负彼胜汝负。是名身善口善。
    从今作闼赖吒者。应如是学。不应与举事者有事者同一道行。亦不得别与一人同一道行。不应共期。若先有少多因缘与期。应灭是期。期者。若中前若中后。若昼若夜。若阿练儿处。若近聚落僧坊。是闼赖吒应受是所断事。如法如比尼如佛教现前除灭。用一比尼所谓现前比尼。何等现前。现前有二种。人现前比尼现前。人现前者。谓有随助举事人及有事人共集一处。比尼现前者。如法如比尼如佛教断是事。是名比尼现前。若是闼赖吒不能如法如比尼如佛教断是事者。应舍付僧。僧应受是事。如法如比尼如佛教断是事。若僧能如法如比尼如佛教断是事者。是名为断用一比尼。所谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者。是中所有可中共作羯磨比丘。共同心和合一处。可受欲者持欲来。现前在比丘能遮者不遮。是名僧现前。人现前者。有随助举事人有事人共集一处。是名人现前。比尼现前者。如法如比尼如佛教断是事。是名比尼现前。
    若僧不能如法如比尼如佛教断是事者。尔时应僧中举乌回鸠罗。应羯磨乌回鸠罗令断是事。羯磨法者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗。如法如比尼如佛教断是事。僧中若言我能。若有五法。不应立作乌回鸠罗。何等五。随爱行随瞋行随怖行随痴行不知断不断。成就五法。应立作乌回鸠罗。不随爱行不随瞋行不随怖行不随痴行能知断不断。即时一比丘应僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。如法如比尼如佛教断随僧中事。若僧时到僧忍听。某甲某甲比丘作乌回鸠罗。能如法断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故是事如是持。是乌回鸠罗。若是上座。诸下座比丘应与此人欲已远去。若此乌回鸠罗是下座。应从诸上座取欲已小远去。当如法如比尼如佛教断是事。若乌回鸠罗。能如法如比尼如佛教断是事者。是名为断用一比尼。所谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。
    若乌回鸠罗。不能如法如比尼如佛教断是事者。应更立乌回鸠罗。立法者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗断随僧中事。若言我能。一比丘僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。如法断随僧中事。若僧时到僧忍听。某甲某甲比丘作乌回鸠罗。能如法断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故是事如是持。是乌回鸠罗若是上座。诸下座比丘应与欲已小远去。若乌回鸠罗是下座。应从诸上座取欲已小远去。当如法如比尼如佛教断是事。若乌回鸠罗能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。
    若是乌回鸠罗。不能如法断者。还付先乌回鸠罗。先乌回鸠罗。应如法如比尼如佛教断。若能如法断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若是先乌回鸠罗。复不能如法如比尼如佛教断是事者。应舍付僧。僧应受是事。如法如比尼如佛教断。若僧取是事。能如法如比尼如佛教断者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。若僧不能如法如比尼如佛教断是事者。僧应遣使往近处僧所作是言。此事如是如是因缘起。闼赖吒不能断。众僧不能断。先乌回鸠罗不能断。后乌回鸠罗亦不能断。还付先乌回鸠罗。先乌回鸠罗不能断。还付众僧。汝等大德。和合来为断是事故。即时彼众应和合。若僧先安居。应受七日去。若七日尽。应破安居去。为和合故。是近处僧应受是事。如法如比尼如佛教断。若近处僧。能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。
    若近处僧。不能如法如比尼如佛教断是事者。尔时应僧中羯磨乌回鸠罗令断。羯磨者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗。如法如比尼如佛教断此随僧中事。是中若言我能。若有五法。不应立作乌回鸠罗。何等五。随爱随瞋随怖随痴不知断不断。若成就五法。应立作乌回鸠罗。不随爱不随瞋不随怖不随痴知断不断。即时一比丘僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。能如法断随僧中事。若僧时到僧忍听。某甲某甲比丘作乌回鸠罗。如法断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故是事如是持。是乌回鸠罗若是上座。诸下座比丘。应来与此比丘欲已远去。若是下座。应从诸上座比丘取欲已小远去。当如法如比尼如佛教断是事。是乌回鸠罗。若能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。
    若是乌回鸠罗。不能如法如比尼如佛教断是事者。应更立乌回鸠罗。立法者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗。如法断随僧中事。若言我能。一比丘僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。如法断随僧中事。若僧时到僧忍听。某甲某甲比丘。作乌回鸠罗。断随僧中事。是名白。如是白二羯磨。立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故是事如是持。是乌回鸠罗若是上座。诸下座比丘应与欲已小远去。若乌回鸠罗是下座。应从诸上座取欲已小远去。应如法如比尼如佛教断是事。若乌回鸠罗。能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。
    若是乌回鸠罗。不能如法如比尼如佛教断是事者。应还付先乌回鸠罗。先乌回鸠罗应受是事。如法如比尼如佛教断是事。是乌回鸠罗。若能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若是先乌回鸠罗。复不能如法如比尼如佛教断者。应舍付僧。僧应受是事。如法如比尼如佛教断。若僧受是事。能如法如比尼如佛教断者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。
    若是近处僧。不能如法如比尼如佛教断是事者。闻某住处僧。若有大众好上座知波罗提木叉。是僧中多有比丘。持修多罗者。持比尼者。持摩多罗伽者。是近处僧。应以是事遣使至某住处。僧中应先立传事人。若界外令满僧数。立法者。一心和合僧应问言。谁能作传事人。从是处持是事至某处。若道中能断者好。是中若有人言我能。若有五法。不应立作传事人。随爱随瞋随怖随痴不知灭不灭。若成就五法。应立作传事人。不随爱不随瞋不随怖不随痴知灭不灭。尔时是传事人。应持是事去。若道中能如法如比尼如佛教断者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说
    若传事人。不能道中如法如比尼如佛教断者。应持至彼僧中。是僧中若有上座多知多识长老比丘。应语是人。是事如是如是因缘起。闼赖吒不能断。众僧不能断。先乌回鸠罗不能断。后乌回鸠罗亦不能断。还付先乌回鸠罗。先乌回鸠罗复不能断。还付僧。僧复不能断。近住处僧亦不能断。近住处乌回鸠罗不能断。后乌回鸠罗亦不能断。还付先乌回鸠罗。复不能断。还近住处僧复不能断。传事人道中不能断是事来是间。汝长老。能受是事断不。若言能断。应与作期。若不作期。不得与汝。期者。乃至九月。事有五种难断。一者坚。二者强。三者佷戾。四者往来。五者疑畏。坚者。坚执其事。强者。举事人有事人勇健强力。佷戾者。举事人有事人恶性瞋恨。往来者。此事从一住处至一住处。疑畏者。诸比丘畏断事时。破一心和合僧作两段故。先应立行筹人。如是应立。一心和合僧应问言。谁能作行筹人。是中有人言我能。有五法。不应立作行筹人。随爱随瞋随怖随痴不知行筹不行筹。若成就五法。应立作行筹人。不随爱不随瞋不随怖不随痴知行筹不行筹。是中一比丘唱言。大德僧听。某甲比丘能作行筹人。若僧时到僧忍听。某甲比丘。为僧作行筹人。是名白。如是白二羯磨。僧与某甲比丘作行筹人竟。僧忍默然故是事如是持。若比丘已作行筹人。随僧多少应作二种筹。一分长一分短。一分白一分黑。说如法者为作长筹。说非法者为作短筹。说如法者为作白筹。说非法者为作黑筹。说如法筹以右手捉。说非法筹以左手捉。说如法筹缓捉。说非法筹急捉。先行说如法筹。后行说非法筹。行筹人应作是言。此是说如法者筹。此是说非法者筹。若行筹竟。说如法者筹乃至多一。是事名断用二比尼。谓现前比尼多觅比尼。现前比尼者。是中若有随助举事人有事人。共和合一处现前。如法如比尼如佛教现前除断。是名现前比尼。多觅比尼者。是中求觅往反问如法除断。若说非法者筹乃至多一。是事亦名为断用二比尼。现前比尼多觅比尼。现前比尼者。是中若有随助。举事人及有事人。共和合在一处现前。非法非比尼非佛教除断。
    行筹人有四种。一者藏行筹。二者颠倒行筹。三者期行筹。四者一切行筹。藏行筹者。若有人闇中行筹。若壁障处行筹。是名覆藏行筹。颠倒行筹者。若比丘颠倒行筹。以说如法人筹。与说非法人。以说非法人筹。与说如法人。是名颠倒。期者。若诸比丘随和上阿阇梨作期。随同和上同阿阇梨。随相识随共语。随善知识随同心。随国土随聚落随家。共作期。我等取如是筹。汝等莫远我边。莫别莫异。莫不共语。共同事。是名期。一切僧取筹者。尔时一切僧。应和合一处。不得取欲。何以故。或多比丘说非法故。是名一切僧取筹。若是众僧大上座知波罗提木叉者。能断是事者。即名为断用一比尼。谓现前比尼。是中现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。若是大上座知波罗提木叉比丘僧。不能断是事者。应还付传事人。传事人应取是事。于道中能如法如比尼如佛教断。若是传事人。于道中能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者如上说。若是传事人。不能如法如比尼如佛教断是事者。是比丘道中。若闻彼处僧坊中。若有三比丘若二若一比丘。能持修多罗持比尼持摩多罗伽。四众所恭敬尊重。是传事人。应到彼住处语彼一比丘言。大德。是中事如是如是因缘起。闼赖吒不能断。僧不能断。先乌回鸠罗不能断。后乌回鸠罗不能断。还付先乌回鸠罗。复不能断。还是僧复不能断。近住处僧亦不能断。先乌回鸠罗不能断。后乌回鸠罗不能断。还先乌回鸠罗复不能断。还近住处僧复不能断。传事人道中亦不能断。大上座持律比丘僧不能断。传事人于道中不能断。三比丘二比丘不能断。大德取是事。如法如比尼如佛教断是事。是一比丘四众所恭敬尊重赞叹者。应作是言。不可二人相言俱得胜。是中必一胜一负。若作如是语者。是名如法说。若不作如是语者。是名非法说。是诸相言比丘。若如法断是事已。还更发起。犯波逸提。若但诃责言是断不如法。犯突吉罗（六法）
    佛在俱舍弥国。尔时俱舍弥比丘喜斗诤相言。诸比丘以是事向佛广说。佛言。从今听布草比尼。用是布草比尼。僧中种种事起应灭。云何布草比尼。以是布草比尼法。灭僧中种种所起事。或有一住处。诸比丘喜斗诤相言。是诸比丘应和合一处已。应作是念。诸长老。我等大失非得。大衰非利。大恶不善。我等以信故。佛法中出家求道。然今喜斗诤相言。若我等求是事根本者。僧中或有未起事便起。已起事不可灭。作是念故白众僧。若僧时到僧忍听。是事以布草比尼法灭。是名白。即时是诸比丘应分作两部各在一处。是中若有事比丘。向上座大长老应作是言。我等大失非得大衰非利大恶不善。我等以信故。佛法中出家求道。然今喜斗诤相言。若我等求是事根本者。僧中或有未起事便起。已起事不可灭。今我等当自屈意。我等所作罪。除偷兰遮罪。除白衣相应罪。是事我等向长老。现前发露悔过不覆藏。是中若无一比丘遮是事者。应到第二部众所。是中若有长老上座应语言。我等大失非得大衰非利大恶不善。我等以信故。于佛法中出家求道。今喜斗诤相言。若我等求是事根本者。僧中或有未起事便起。已起事不可灭。今我等当自屈意。我等所作罪。除偷兰遮。除白衣相应罪。今自为及为彼故。当现前发露悔过不覆藏。诸比丘言。汝自见罪不。答言见罪。如法悔过莫复更起。第二部众亦如是说。是名如草布地比尼法（七法第三诵竟）

十诵律卷第二十


《十诵律·四诵·9.七法·1.受具足戒法》

十诵律卷第二十一（第四诵之一）

        后秦北印度三藏弗若多罗译

    七法中受具足戒法第一
    佛婆伽婆王舍城外住。尔时未听比丘作和尚阿阇梨。未有白四羯磨受具足戒。时诸比丘以初未有和尚阿阇梨故。作袈裟衣不如法。着衣亦不如法。及身威仪皆不如法。又诸比丘从聚落至聚落。从城至城。从国至国。游行时行乞食时。乞饭乞羹乞佉陀尼。人请食时。索饭索羹索佉陀尼。取他残食钵残饭残羹残佉陀尼残浆。高声大声食。譬如婆罗门食。有一比丘摩诃卢患苦痛。无有等侣无人看视。外学异道。见如是事讥嫌呵责。沙门释子无善教。不被教无调顺无调御法。作袈裟衣不如法。着衣亦不如法。及身威仪皆不如法。从聚落至聚落。从城至城。从国至国。游行时行乞食时。乞饭乞羹乞佉陀尼。人请食时。索饭索羹索佉陀尼。取他残食钵残饭残羹残佉陀尼残浆。高声大声食。譬如诸婆罗门食。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧竟。诸佛常法。有知而问知而不问。知时问知时不问。有益问无益不问。有因缘问。今佛知故问。佛问诸比丘。汝实尔不。答言。实尔世尊。佛种种因缘呵责。何以名比丘。无和尚阿阇梨。作袈裟衣不如法。着衣不如法。及身威仪皆不如法。从聚落至聚落。从城至城。从国至国。游行时行乞食时。乞饭乞羹乞佉陀尼。人请食时。索饭索羹索佉陀尼。取他残食钵残饭残羹残佉陀尼残浆。高声大声食。譬如诸婆罗门食。诸外学异道嫉妒讥嫌呵责言。沙门释子无善教。不被教无调顺无调御法。作袈裟衣不如法。着衣不如法。及身威仪皆不如法。从聚落至聚落。从城至城。从国至国。游行时行乞食时。乞饭乞羹乞佉陀尼。人请食时。索饭索羹索佉陀尼。取他残食钵残饭残羹残佉陀尼残浆。高声大声食。譬如诸婆罗门食。佛种种因缘诃已语诸比丘。从今听作和尚阿阇梨。听十僧现前白四羯磨受具足。云何白四羯磨受具足。众僧一心和合。一比丘僧中唱。大德僧听。是某甲。从某甲受具足戒。是从僧乞受具足戒某甲。和尚某甲。若僧时到僧忍听。僧当与某甲受具足和尚某甲。如是白。白四羯磨。从今听和尚共行弟子。若病应看欲死应救。若病应与随病饮食随病药随病供给。若弟子无财。和尚应给。若和尚无。从他索与。若少知识索不能得。乞食得好食应与。若和尚病弟子亦尔。阿阇梨看近住弟子。近住弟子看阿阇梨亦如是。从今诸有和尚阿阇梨。看共住弟子近住弟子。养畜如儿想。共住弟子近住弟子。看和尚阿阇梨如父想。汝等如是展转相依住。于我法中增长善法
    佛在王舍城。是时诸比丘心念。佛已听我等作和尚阿阇梨。已听十僧现前白四羯磨受具足戒。彼年少比丘作和尚。若一岁二岁三岁四岁五岁。少长老比丘作师。是中有比丘。少欲知足行头陀。诃责诸比丘。何以名比丘。佛已听我等作和尚阿阇梨。听十僧现前白四羯磨受具足戒。年少比丘作和尚。若一岁二岁三岁四岁五岁。少长老比丘。彼诸比丘种种诃已。以是事具白佛。佛以是因缘集僧。集僧竟。佛知故问。问诸比丘。汝等实尔不。答言。实尔世尊。佛种种因缘诃诸比丘。何以名比丘。佛已听我等作和尚阿阇梨。听十僧现前白四羯磨受具足戒。年少比丘作和尚。若一岁二岁三岁四岁五岁。少长老比丘。佛虽呵责。而未结戒。
    佛在舍卫国。尔时长老优波斯那婆檀提子。一岁授共住弟子具足。和尚一岁弟子无岁。共往憍萨罗国一处夏安居。诸佛常法。两时大会。春末月夏末月。春末月欲安居时。诸方国比丘来。听佛说法。心念。是法夏安居乐。是初大会。夏末月自恣作衣竟。持衣钵来诣佛所。如是思惟。我久不见婆伽婆。久不见修伽陀。是第二大会。是时长老优波斯那。是中住处夏安居。自恣竟作衣已持衣钵。自身二岁弟子一岁。共游行往舍卫国。到佛所头面礼佛足一面坐。诸佛常法。问讯客比丘。夏安居忍不足不。安乐住不。乞食不乏道路不疲耶。今佛亦如是问。优波斯那。夏安居忍不足不。安乐住不。乞食不乏道路不疲耶。优波斯那答言。实忍足安乐住乞食不乏道路不疲。佛知故问。优波斯那。是谁善男子。答言。是我许。佛言。是作何等。答言。是我共住弟子。佛言。汝几岁。答言二岁。是善男子几岁。答言一岁。佛以是事集僧。集僧已。佛种种因缘诃优波斯那。汝愚痴人。何故。来思惟但欲畜众。二岁比丘。畜一岁共住弟子。何以名比丘。佛听我等作和尚阿阇梨。听十僧现前白四羯磨受具足戒。是年少比丘。授共住弟子具足。一岁二岁三岁四岁五岁。少长老比丘。佛种种因缘诃竟。语诸比丘。从今不满十岁。不得授共住弟子具足。若授具足犯突吉罗
    是时诸比丘心念。佛听我和尚。听阿阇梨。听十僧现前白四羯磨受具足戒。不满十岁不得授共住弟子具足。是诸比丘满十岁。皆授共住弟子具足。知法授不知法亦授。善者畜不善亦畜。住戒度不住戒亦度。是中见和尚不知法。弟子亦不知法。和尚不善弟子亦不善。和尚不住戒。弟子亦不住戒。是时诸比丘。自不知法不善不住戒。与他出家受具足。作依止师畜沙弥。有一比丘摩诃卢。不知法不善不住戒。空满十岁。与共住弟子授具足。以小事与弟子斗诤。弟子舍戒还俗。诸比丘少欲知足行头陀。诃责言。何以名比丘。佛听和尚。听阿阇梨。听十僧现前白四羯磨受具足戒。不满十岁不得授共住弟子具足。是诸比丘满十岁。皆授共住弟子具足。知法授不知法亦授。善者畜不善亦畜。住戒度不住戒亦度。是中见和尚不知法。不善不住戒。弟子亦尔。与他出家受具足。作依止师畜沙弥。彼诸比丘种种诃竟。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问。问诸比丘。汝实尔不。答言。实尔世尊。佛种种因缘诃责。何以名比丘。佛听和尚。听阿阇梨。听十僧现前白四羯磨受具足戒。不满十岁不得授共住弟子具足。是诸比丘满十岁。皆授共住弟子具足。知法授不知法亦授。善者畜不善亦畜。住戒度不住戒亦度。是中见和尚不知法。不善不住戒。弟子亦尔。与他出家受具足。作依止师畜沙弥。佛种种因缘诃竟。语诸比丘。从今听五法成就满十岁。若过应授共住弟子具足。何等五。一满十岁若过。二持戒不破。三多闻。四有力能如法除弟子忧悔。五能拔弟子恶邪。复有五法成就。满十岁应授共住弟子具足。何等五。一信成。二戒成。三闻成。四舍成。五慧成。能赞能教弟子。令善入住信戒闻舍慧。复有五法成就。满十岁应授共住弟子具足。何等五。一无学戒众。二无学定众。三无学慧众。四无学解脱众。五无学解脱知见众成就。能赞能教弟子。善入住戒定慧解脱解脱知见众。复有五法成就。满十岁应授共住弟子具足。何等五。一知犯。二知非犯。三知罪轻。四知罪重。五知诵波罗提木叉学利广说。复有五法成就。满十岁应授共住弟子具足。何等五。一知出家法。二能作教师。三能作戒师。四能知依止师法。五能知遮道法不遮道法。复有五法成就。满十岁应授共住弟子具足。何等五。一能教弟子清净戒。二能教阿毗昙。三能教比尼。四弟子在他方愁苦不乐。能致使来。若自不能因他力致来。五弟子若病能供给。若自不能。能使他供给。如是五法成就。满十岁若过。应授共住弟子具足。若上诸五法不成就。满十岁若过。授共住弟子具足。得罪
    若比丘有上诸五法成就。满十岁应与他依止。云何应与。所欲求依止比丘。从座起偏袒着衣脱革屣胡跪两手捉长老两足。应如是语。我某甲比丘。从长老乞依止。长老与我依止。我依止长老住。第二第三亦如是乞。长老应言。如汝语。若诸五法成就满十岁。应受他依止。若无诸五法。满十岁受他依止。得罪
    若比丘有上五法。满十岁应畜沙弥。云何应畜。若未剃发来。是时当与剃发。若自有袈裟应着。若无和尚应与衣着。教长跪合掌。戒师应教。我某甲。归依佛归依法归依僧。第二我某甲。归依佛归依法归依僧。第三我某甲。归依佛归依法归依僧。我某甲。已归依佛已归依法已归依僧。从今尽寿。是佛优婆塞忆持。第二我某甲。已归依佛已归依法已归依僧。从今尽寿。是佛优婆塞忆持。第三我某甲。已归依佛已归依法已归依僧。从今尽寿。是佛优婆塞忆持。汝某甲听。是佛婆伽婆知见。释迦牟尼多陀阿伽度阿罗诃三藐三佛陀说优婆塞五戒。凡是优婆塞尽寿护持。何等五。尽寿离杀生。是优婆塞戒。是中尽寿离杀生。若能持当言能。尽寿离不与取。是优婆塞戒。是中尽寿离不与取。若能持当言能。尽寿离邪淫。是优婆塞戒。是中尽寿离邪淫。若能持当言能。尽寿离妄语。是优婆塞戒。是中尽寿离妄语。若能持当言能。尽寿离饮酒。是优婆塞戒。是中尽寿离饮酒。谷酒蒲萄酒甘蔗酒能放逸酒。若能持当言能。我某甲。已归依佛已归依法已归依僧出家。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀出家。我亦随佛出家。和尚某甲。第二我某甲。已归依佛已归依法已归依僧出家。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀出家。我亦随佛出家。和尚某甲。第三我某甲。已归依佛已归依法已归依僧出家。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀出家。我亦随佛出家。和尚某甲。我某甲。已归依佛已归依法已归依僧已出家。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀出家。我亦随佛出家竟。和尚某甲。尔时应问。汝几岁。随年答。何时出家。冬春夏有闰无闰随问应答。此事尽寿忆持。戒师应言汝某甲听。是佛婆伽婆知见。释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。为沙弥说出家十戒。凡是沙弥。当尽寿护持。何等十。尽寿离杀生。是沙弥戒。是中尽寿离杀生。若能当言尔。尽寿离不与取。是沙弥戒。是中尽寿离不与取。若能当言尔。尽寿离非梵行。是沙弥戒。是中尽寿离非梵行。若能当言尔。尽寿离妄语。是沙弥戒。是中尽寿离妄语。若能当言尔。尽寿离饮酒。是沙弥戒。是中尽寿离饮酒。谷酒蒲萄酒甘蔗酒能放逸酒。若能当言尔。尽寿离处高床大床。是沙弥戒。是中尽寿离处高床大床。若能当言尔。尽寿离着华璎珞香涂身香熏衣。是沙弥戒。是中尽寿离着华璎珞香涂身香熏衣。若能当言尔。尽寿离作伎歌舞不往观听种种乐器。是沙弥戒。是中尽寿离作伎歌舞不往观听种种庄严。若能当言尔。尽寿离受畜金银钱宝。是沙弥戒。是中尽寿离受畜金银钱宝。若能当言尔。尽寿离非时食。是沙弥戒。是中尽寿离非时食。若能当言尔。如是五法成就。满十岁应畜沙弥。若不成就五法。满十岁畜沙弥。得罪
    佛在王舍城。长老大目犍连。与王舍城中和利等。十七诸年少乐人授具足戒。是诸人晡时饥极。僧坊内高声大啼。作小儿啼声。佛知故问阿难。何以僧坊内有小儿啼声。阿难答言。世尊。长老大目犍连。与王舍城中和利等。十七诸年少乐人与受具足。是诸人晡时饥极。僧坊内高声大啼作小儿啼声。是时佛以是因缘集僧。集僧已。佛知故问。问目犍连。汝实作是事不。目连答言。实尔世尊。佛种种因缘诃目犍连。汝不知时。不知量。不知限齐。汝其欲度人。未满二十人。不能忍寒热饥渴蚊虻蚤虱蛇蚖毒螫。他人恶语身中苦痛悉不能忍。满二十岁人。能忍寒热饥渴蚊虻蚤虱蛇蚖毒螫。他人恶语及身中苦痛皆悉能忍。佛种种因缘诃已。语诸比丘。从今不满二十年人。不应与受具足。若与受得波逸提罪
    佛在舍卫国。佛语诸比丘。若异道人信善法欲出家。是人应四月与波利婆沙。若满四月得诸比丘意。应与出家。如是应与波利婆沙。一心集僧。是本异道。从坐起偏袒着衣脱革屣。入僧中礼僧足。胡跪合掌作如是言。诸长老忆念。我某甲本异道。今信善法欲出家。我某甲本异道。今僧中乞四月波利婆沙。僧与我某甲本异道四月波利婆沙竟。得诸比丘意。僧当与我出家受具足。第二第三亦如是乞。尔时一比丘。应僧中唱。大德僧听。是某甲本异道。信善法欲出家。今是某甲本异道。从僧乞四月波利婆沙。如是言。僧与我某甲本异道四月波利婆沙竟。得诸比丘意。僧当与我出家受具足。若僧时到僧忍听。僧某甲本异道僧当与四月波利婆沙。如是白。白四羯磨。僧与某甲本异道与四月波利婆沙竟。僧忍默然故是事如是持。是中云何得意。云何不得意。是本异道现前。应赞佛法僧戒呵诸异道。实若赞佛法僧戒时是本异道心不生喜乐。乃至须臾诃诸异道。实时忧愁瞋诤。是名不得意。若赞佛法僧戒时。是本异道心生喜乐。诃诸异道。实时不忧愁不瞋诤。是名得意。如是应与出家受具足。与法者。一心集僧。是本异道从坐起。偏袒着衣脱革屣。入僧中礼僧足胡跪合掌。应如是言。大德僧忆念。我某甲本异道。信善法欲出家。我先已僧中乞四月波利婆沙。僧先已与我四月波利婆沙。我某甲本异道。已僧中行四月波利婆沙竟。我今从僧乞出家受具足。僧与我某甲本异道四月行波利婆沙竟。已得诸比丘意。僧当与我出家受具足。第二第三亦如是乞。是中应一比丘僧中唱。大德僧听。是某甲本异道。信善法欲出家。彼从僧乞四月波利婆沙。僧先已与四月波利婆沙。彼已僧中行四月波利婆沙。行波利婆沙竟。今从僧求出家受具足。若僧时到僧忍听。僧是某甲本异道。已僧中行四月波利婆沙竟。得诸比丘意。当与出家受具足。如是白。白四羯磨。僧是本异道某甲与出家受具足竟。僧忍。默然故。是事如是持
    佛在王舍城。自恣竟欲二月南山国土游行。是时佛告阿难。汝语诸比丘。佛王舍城自恣竟。欲二月南山国土游行。谁欲从佛。若欲去者集待佛。阿难言受教。即出语诸比丘。佛在王舍城。自恣竟欲二月南山国土游行。谁欲从佛。欲去者集待佛。尔时王舍城多年少比丘。一岁二岁三岁四岁五岁。少大比丘。是诸比丘如是思惟。若从佛去。处处不久住。种种供养利。数数受依止师。来还复速。我和尚阿阇梨不去。我等何以去。诸小比丘不尽从佛。尔时佛与少比丘共行。还到王舍城。佛知故问阿难。何以少比丘从佛行。阿难答言。世尊。是王舍城。多年少比丘。大比丘少。是诸比丘如是思惟。若从佛行。处处不久住。种种供养利。数数受依止师。来还复速。我和尚阿阇梨不去。我等何以去。以是事故多不从佛。佛以是因缘集僧。集僧已。佛种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听比丘有五法成就满五岁不受依止。何等五。一知犯。二知不犯。三知轻。四知重。五诵波罗提木叉利广说。虽复受戒岁多。不知五法。应尽寿依止他住。长老优波离问佛。大比丘应从小比丘受依止住不。佛言应受。优波离复问。大比丘应承事供养小比丘不。佛言。除礼足余尽应作
    佛在舍卫国。是时舍卫城有一居士。无常对至。财物妻子眷属奴婢一切死尽。唯有父子三人。居士自念。诸道中唯有沙门释子。得供养乐无诸忧苦。是中出家无诸不可。思惟已。将二儿到祇园中求出家。诸比丘不知其意便与出家。经数日。乞食时到着衣持钵将二儿入舍卫城乞食。诣卖食肆饼肆粰榴肆煎饼肆髓饼肆欢喜丸肆。是二小儿饥。见诸饼食。从父摩诃卢索言。阿父。与我食与我饼。父语儿言。但索无价。谁当与汝。二儿啼逐父行。诸居士诃骂言。沙门释子不断欲。僧坊内共比丘尼生儿。一人语二人。二人语三人。恶名流布遍舍卫城。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问摩诃卢比丘。汝实尔不。答言。实尔世尊。佛种种因缘呵责。何以名比丘。不满十五岁人作沙弥。佛种种因缘呵竟。语诸比丘。从今不满十五岁人。不应作沙弥。若作得突吉罗罪
    佛在迦维罗卫国。是时毗琉璃愚痴人。杀迦维罗卫释子。时长老阿难亲里二小儿走诣阿难。阿难以残食养畜。佛知故问阿难。是谁小儿。答言。是我所亲。佛言。何以不出家。阿难报言。佛结戒。不满十五岁人不应作沙弥。是二小儿不满十五岁。佛问阿难。是二小儿能驱僧食上乌未。答言能。佛言。从今听能驱乌作沙弥。最下七岁
    佛在舍卫国。是时跋难陀释子有二沙弥。一名卑陀。二名摩伽。僧坊内共作淫欲。诸居士来见言。沙门释子无清净行。共作淫欲。一人语二人。二人语三人。恶名流布遍舍卫城。诸比丘少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问跋难陀。汝实尔不。答言。实尔世尊。佛种种因缘诃。何以名比丘。畜两沙弥。佛种种因缘诃竟。语诸比丘。从今不听畜两沙弥。若畜得突吉罗罪。若畜二一沙弥。不久欲受具足。无罪
    佛在王舍城。跋难陀释子奴。大家不听与出家。出家不久。乞食时至。着衣持钵入王舍城乞食。本大家见捉。是比丘高声大唤。众人大集问。何以尔。大家言。此是我奴。不放自出家。众人言。何道中出家。报言沙门。何等沙门。答言。释子沙门。众人言莫尔。瓶沙王有令。若奴大家不放。沙门释子中出家不得遮。何以故。沙门释子难作行苦行。舍世事向涅槃难故。诸居士瞋诃言。沙门释子是无畏处。奴大家不放。释子中出家不得说。一人语二人。二人语三人。恶名流布遍王舍城。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知而故问跋难陀。汝实尔不。报言。实尔世尊。佛种种因缘呵。何以名比丘。奴大家不放与出家。佛种种因缘呵竟。语诸比丘。从今奴大家不放。不应与出家。若与出家。得突吉罗罪
    佛在王舍城。跋难陀释子。人负债。债主不放。与出家。出家数日。乞食时到。着衣持钵入王舍城乞食。是债主见捉之。高声大唤。众人来集问。何以尔。答言。是人负我债。不偿出家。众人言。是何道出家。报言沙门。何等沙门。报言。释子沙门。众人言莫尔。瓶沙王有令。债主不放。释子中出家不得遮。何以故。沙门释子难作行梵行。舍世事向涅槃难故。诸居士瞋诃沙门释子是不负债处。负债人债主不放。释子中出家不得说。一人语二人。二人语三人。恶名流布遍王舍城。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问。问跋难陀。汝实尔不。答言。实尔世尊。佛种种因缘诃。何以名比丘。债主不放与出家。佛种种因缘呵竟。语诸比丘。从今负债人债主不放。不应与出家。若与出家。得突吉罗罪
    佛在王舍城。有一锻金小儿。来入竹园僧坊。到诸比丘所言。大德。我欲出家。与我出家。诸比丘不思惟与出家。是儿父母宗亲遍觅。次到竹园诣诸比丘所问。大德。有如是如是小儿闻见不。是中有比丘。不见者言不见。不闻者言不闻。是诸亲里久觅不得便舍去。是儿作比丘不久。乞食时到。着衣持钵入王舍城乞食。宗亲见之问。汝出家耶。答言出家。何道出家。答言沙门。何等沙门。答言。释子沙门。问近远。答言。竹园中。宗亲瞋骂。沙门释子故作妄语。见言不见。闻言不闻。一人语二人二人语三人。恶名流布遍王舍城。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛语诸比丘。从今求出家人。两事应白僧。一出家。二剃发。僧若集若不集。两事应白。作是语。大德僧听。是某甲。求出家剃发。以是事白僧。若已剃发来。僧若集若不集。一事应白言。大德僧听。是某甲求出家。僧忆持。若僧不集。应别房行白。应言。长老。是某甲求出家。忆持
    佛在王舍城。是时耆婆药师。治二种人。一瓶沙王。二佛比丘僧。何以治瓶沙王。以衣食故。何以治佛比丘僧。自信自欲自爱自清净故。是时诸居士有恶重病。癞痈疽癫痟病。到耆婆所。与百金钱求治病。不肯。如是乃至五百。不肯。是居士大愁忧念言。耆婆唯治二种人。一治瓶沙王。以衣食故。二治佛比丘僧。自信自欲自爱自清净故。今我等与百金钱乃至五百。不肯。是诸沙门释子福德成办人。若是中出家者。耆婆当治。我等是诸病人。至诸比丘所求出家。诸比丘即与出家受具足。诸比丘为诸病人。煮饭作羹作糜煮汤煮肉。煮药汤渍治。出大小便器及唾壶。出入多事多缘。妨废诵经坐禅。但念作事。是病人多。耆婆治不能遍。废瓶沙王急事。是病人得差。平复得色力肥悦。舍戒还家。有诸比丘。少欲知足行头陀。诃责诸比丘。何以名比丘。是诸恶重病人。癞痈疽癫痟病人。与出家受具足。为煮饭作羹作粥煮汤煮肉。煮药汤渍治。出大小便器唾壶。出入多事多缘。废诵经坐禅。但念作事。是病人多。耆婆治不能遍。废瓶沙王急事。是诸病人得差。色力肥悦平复。舍戒还家。种种呵竟。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问问诸比丘。实尔不。答言。实尔世尊。佛种种因缘呵。何以名比丘诸恶病人与出家受具足。为煮饭作羹煮汤煮肉。煮药汤渍治。出大小便器唾壶。出入多事多缘。废诵经坐禅。但念作事。是病人多。耆婆治不能遍。废瓶沙王急事。是病人得差。色力肥悦平复。舍戒还家。佛种种因缘诃竟。语诸比丘。从今有如是恶重病。癞痈疽癫痟病人。不应与出家受具足。若与出家受具足。得突吉罗罪
    佛在迦毗罗婆城。尔时净饭王诣佛所。头面礼佛足一面坐。合掌白佛。大德。与我愿。佛言。憍昙。佛不与汝过愿。王言。可得愿与我。佛言。可得愿当与。今求何等愿。王言。佛出家时。我心愁忧不忍不喜。难陀罗睺罗后诸子出家时。我心愁忧不忍不喜。今佛与我愿。父母不放不得与出家。何以故。父母恃子为荣。佛言。憍昙。我本心念。亦欲与诸比丘结戒。父母不放不得与出家。尔时佛与净饭王。种种说法示教利喜已默然。王闻法已。从坐起头面礼佛足绕佛而去。王去不久佛以是因缘集僧。集僧竟语诸比丘。从今父母不放不得与出家。若与出家。得突吉罗罪
    佛在舍卫国。尔时诸比丘尼。从憍萨罗游行向舍卫国。萨罗林中有贼破法。劫夺比丘尼作毁辱事。诸城国邑恶名流布。若王力若聚落力。围捕尽得诸贼。唯有一贼逃走。至婆岐陀国。到比丘所。语诸比丘言。大德。与我出家。诸比丘不思与出家。诸佛常法。两时大会。春末月夏末月。春末月欲安居时。诸方国比丘来。听佛说法。心念。是法夏安居乐。是初大会。夏末月安居自恣作衣竟。持衣钵来诣佛所。如是思惟。我久不见佛。久不见修伽陀。是第二大会。诸比丘。从婆祇国自恣作衣竟。持衣钵欲游行至舍卫国。小比丘言。我欲共行。诸比丘答。随汝意。即便共去。诸比丘中道见萨罗林。忆念言。是萨罗林中本有恶贼破法。劫夺比丘尼作毁辱事。小比丘言。诸长老。恶贼是我同业亲友。我亦作此恶事。诸比丘不知云何。渐渐游行。至舍卫国诣佛所。头面礼佛足却坐一面。诸佛常法。以如是语问讯客比丘忍不足不。安乐住不乞食不乏道路不疲耶。今佛亦如是语。问讯客比丘言。忍不足不。安乐住不。乞食不乏道路不疲耶。诸比丘言。实忍足安乐住。乞食不乏道路不疲。诸比丘以是事具白佛。佛以是因缘集僧。集僧已。佛语诸比丘。是萨罗林中恶贼。大作罪事。劫夺比丘尼作不净事。是贼得大罪。何以故。是诸比丘尼多是阿罗汉。是人污比丘尼。不应与出家受具足。若与出家受具足。应灭摈。何以故。污比丘尼人。不生我善法比尼故
    佛在舍卫国。是舍卫城中有一居士无常对至。财物家属妻子奴婢一切死尽。是居士作是念言。沙门释子福乐成办人。我当效沙门释子。作僧伽梨郁多罗僧安陀卫钵漉水囊锡杖盛酥革囊革屣针筒。如是何苦便如贼住。即效作僧伽梨郁多罗僧安陀卫钵漉水囊锡杖盛酥革囊革屣针筒。如是作已密入僧中住。诸比丘若集。若不集。徐徐问难。长老。汝几岁。汝有何时节。有闰无闰。此贼不知时节。更软语急问。彼言。我盗作如贼住。有诸比丘。少欲知足行头陀诃责。何以名比丘。得具满和尚具满阿阇梨具满教师。得微妙善法比尼。何以盗作比丘如贼住。诸比丘种种诃责竟。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问。佛言。汝实尔不。答言。实尔世尊。佛种种因缘呵责言。得具满和尚具满阿阇梨具满教师。得微妙善法比尼。何以盗作比丘如贼住。佛种种因缘诃竟。语诸比丘。是名贼住。是人不应与出家受具足。若与出家受具足。便应灭摈。何以故。贼住人。不生我善法比尼故
    佛在王舍城。是时跋难陀释子。与不能男出家。是人夜扪摸诸比丘。诸比丘驱出。到比丘尼边式叉摩尼沙弥沙弥尼边。皆扪摸诸比丘尼学戒尼。诸沙弥沙弥尼尽驱出。诸居士入僧坊内宿。亦扪摸诸居士。诸居士言。沙门释子中。有不能男出家与受具足。一人语二人。二人语三人。恶名流布遍王舍城。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问跋难陀。汝实尔不。答言。实尔世尊。佛种种因缘诃跋难陀。何以名比丘。与不能男出家。佛种种因缘诃竟。语诸比丘。从今不能男不应与出家受具足。若与出家受具足。得突吉罗罪。佛言。有五种不能男。何等五。一生不能男。二半月不能男。三妒不能男。四精不能男。五病不能男。何等生不能男。从生不能淫。是生不能男。何等半月不能男。半月能淫半月不能淫。是为半月不能男。何等妒不能男。见他行淫身分用。是妒不能男。何等精不能男。因他人淫身身分用。是精不能男。何等病不能男。若朽烂若堕若虫噉。是病不能男。是为五种不能男。生半月妒精不能男。是四种不能男。不应与出家受具足。若与出家受具足。应灭摈。何以故。不能男。不生我善法比尼故。是病不能男。先出家受具足已。若落若朽烂若虫噉若不动听住。虽不动。若舍戒。还欲出家受具足。不应与出家受具足。若与出家受具足。应灭摈。何以故。病不能男。不生我善法比尼故
    佛在王舍城。有比丘与异道出家。有小因缘与师斗诤。不舍戒还本异道。诸比丘以是事具白佛。佛以是因缘集僧。集僧已。佛语诸比丘。譬如狗饥羸与美食。不肯食反食不净。是愚痴人亦如是。弃善法还本异道。佛种种因缘诃竟。语诸比丘。是越济人。不应与出家受具足。若与出家受具足。应灭摈。何以故。是越济人。不生我善法比尼故
    佛在舍卫国。有一婆罗门夺母命。便自思惟。我作大罪夺母命。何处能除是恶罪。我闻沙门释子能除。即到诸比丘所言。大德。与我出家。诸比丘言。汝诸婆罗门。不信轻慢。长夜恶邪佛法怨家。何由得信欲出家。婆罗门言。大德。我本夺母命。我自思惟。作极大罪何处能除。我闻沙门释子能除大罪。是故我欲出家。诸比丘不知云何。是事白佛。佛言。是人有杀母罪。不应与出家。若与出家受具足。应灭摈。何以故。有杀母罪。不生我善法比尼故。杀父亦如是
    佛在舍卫国。诸比丘从憍萨罗国游行向舍卫国。到萨罗林。林中有贼。破法劫夺断诸比丘命。诸城国邑恶名流布。王力若聚落力围捕。尽得诸贼。唯一贼走到祇洹林。诣诸比丘所言。大德。与我出家。诸比丘不思惟。便与出家。是诸贼。王敕行刑。诸比丘相语。共观世间罪报。小比丘言。我亦欲去。答言随意。即便共去。一面立看。是时诸贼断首流血。是小比丘自思惟。若我不出家亦当如是。即怖倒地。诸比丘以水洒面。稣起平复。问言。汝何所患苦。汝亦不在是中作恶业。亦不思惟是恶业耶。诸比丘软语急问。答言。萨罗林中诸贼。劫比丘杀比丘。是我同业亲友。我亦共作是恶。如是思惟。诸贼斩首流血。我不出家亦当如是。是故我怖倒地。诸比丘不知云何。共到佛所以是事白佛。佛语诸比丘。萨罗林中贼。放逸颠倒夺诸比丘命。多作恶业。彼诸比丘多是阿罗汉。此杀阿罗汉人。不应与出家受具足。若与出家受具足。应灭摈。何以故。杀阿罗汉人不生我善法比尼故
    佛在舍卫国。是时有一龙。信心清净。羞厌龙身。从宫中出。变为人身诣诸比丘所言。大德。与我出家。诸比丘不思虑便与出家。是龙与一小比丘。次得一小房共宿。明日行乞食。是龙有福。乞食疾得。时复自归宫食。食讫先还房。掩户而坐。时热。龙法嗜眠。忽然倾卧。有五因缘龙身不变。一生时。二死时。三淫时。四瞋时。五眠时。是时龙眠重身满房中。同房比丘后来见之。心怖失声。龙闻是声。疾疾惊觉。还跏趺坐。诸比丘大集问言。何以大唤。答言。此是蛇。诸比丘不知云何。是事白佛。佛言。非蛇是龙。佛言呼来。龙到佛所。头面礼佛足一面坐。佛与说法示教利喜。佛种种因缘说法竟。即遣去。佛语龙言。汝还本宫。是龙闻说法已。啼泣手扪泪从坐起。头面礼佛足右绕而去。龙去之后。佛以是因缘集僧。集僧已语诸比丘。从今龙不应与出家受具足。若与出家受具足。犯突吉罗罪。一切非人亦如是
    佛在舍卫国瞻卜园。有一长者子出家长病。是时宗亲遣使呼之。大德。来此间治病。病人即往。是人多诸亲族。亲族各请言。我今日我明日我后日。诸人为病比丘故。大与财物。是病不可治。遂至命终。是病比丘名波罗陀。有一沙弥。于是中间受具足戒。是众中有六群比丘。六群比丘言。新受戒比丘。不应与大比丘分。应与沙弥分。师言何以故。答言。受戒羯磨不满故。师不知云何。以是事白佛。佛言。应问在羯磨中比丘。是羯磨满不满。即问诸比丘。诸比丘言。我虽在羯磨中不忆不知。以是事白佛。佛言。从今诸比丘听羯磨时。当一心听。莫余觉莫余思惟。当专心当勤当敬重。当思惟心心等同忆念。应如是听羯磨。作羯磨者。应分别言。是第一羯磨。第二羯磨。第三羯磨。若不分别说。得突吉罗罪
    佛在舍卫国。佛语诸比丘。若有人恶心出佛身血。不应与出家。若与出家受具足。应灭摈。何以故。是恶心出佛身血人。不生我善法比尼故。有人非法非法想。破僧已非法见。此后得罪。非法法想。破僧已非法见。此后得罪。非法非法想。破僧已疑此后得罪。是人不应与出家受具足。若与出家受具足。应灭摈。何以故。破僧人。不生我善法比尼故。有人本出家时犯淫。乃至共畜生。是人不应与出家受具足。若与出家受具足。应灭摈。何以故。本犯戒人。不生我善法比尼故。有人本出家时犯盗。乃至五钱若直五钱物。是人不应与出家受具足。若与出家受具足。应灭摈。何以故。本犯戒人。不生我善法比尼故。有人本出家时。故自手夺人命。更无异想无异方便。是人不应与出家受具足。若与出家受具足。应灭摈。何以故本犯戒人。不生我善法比尼故。有人本出家时。空无过人法。自赞言。我有过人法。是人不应与出家受具足。若与出家受具足。应灭摈。何以故。本犯戒人。不生我善法比尼故。
    有不见摈人。舍戒复欲还出家。到诸比丘所。大德。与我出家。出家竟我当见罪。诸比丘问佛。此人应与出家不。佛言。应与出家。出家已言。我不见是罪。大德。与我受具足。受具足已我当见是罪。应与不。佛言应与。是人受具足。受具足已。复言。不见是罪。更应摈不。佛言。若得一心和合僧。更摈。若僧不得和合。即本摈
    佛在王舍城。是时诸斗将妇。婿征行久。与非人通。是诸非人形体不具。象头马头牛头猕猴头鹿头赘头平头。头七分现生子亦如是。诸母爱故。养育长大不能执作。驱弃诸子。诣天祠论议堂出家舍。是诸处觅饮食游行。次到竹园。是中六群比丘喜作罪事。好人不肯住边。若有住者余比丘轻笑。此人如是恶何以近之。是弟子亦眼见师作罪行便舍去。六群比丘见是人等。心自思惟。我若畜好弟子。余比丘轻笑。教舍我去。我等当畜是人。无有教舍我去者。设欲教者。是人丑陋。谁当喜者。如是思惟竟语言。汝何以不出家。答言。我等如是丑陋。谁当度我出家。六群比丘言。汝能代我次第守房。若为我送守房人食。能代我担衣钵。与汝出家。答言。尔。时六群比丘即与出家。时有人请佛及僧。六群比丘以二因缘故。先遣弟子担衣钵去。一行迟二羞共行。是时诸居士信佛心清净。诸异道弟子辈轻笑言。此是汝等福田所供养者。前行者先食者来。诸居士闻是事羞愧。以是事具白佛。佛以是因缘集僧。集僧竟。佛知故问。问六群比丘。汝实尔不。答言。实尔世尊。佛种种因缘诃。何以名比丘。象头马头牛头猕猴头鹿头赘头平头。头七分现人与出家。佛种种因缘诃竟语诸比丘。从今象头人乃至平头人。不应与出家。若与出家受具足。犯突吉罗罪
    佛语诸比丘。黄发人绿发人赤发白发似赤发猪发马发无发人。一切不应与出家。若与出家受具足。犯突吉罗罪。赤眼深眼凸眼水精眼小眼泡眼一眼无眼人亦如是。不应与出家受具足。若与出家受具足。得突吉罗罪。象耳马耳牛耳羊耳绻耳。一耳无耳。戾鼻鹦鹉嘴鼻牛鼻猕猴鼻长鼻象鼻平鼻无鼻。大唇马唇垂唇无唇。猪须牛须驴须无须。象齿马齿牛齿鱼齿狗齿无齿。长项短项曲项无项。太长人太短人。太黑人太白人。纯青纯黄纯赤纯白纯黑人。戾脚脚指残截阴一丸颓不能男。截臂截脾截手截脚截指。五指不屈截唇截耳截鼻。癞病粗阴脚跛拘手曳臗。似鬼盲眼瞎瞽鸡皮体挛躄。瘿左手作羊屎短肘短瘖哑聋。年太小大老腲腿。不能行不能坐不能卧不能立。如是一切污染僧人。尽不应与出家受具足。若与出家受具足。犯突吉罗罪
    佛语诸比丘。受具足法。有三事。现前得受具足。何等三。一有僧。二有人。欲受具足。三有羯磨。是为三。欲受具足人初来。应教次第头面一一执足礼僧。礼已教受衣。应问。此衣是汝有不。答言。是我衣。应教。汝效我语。我某甲。此衣僧伽梨若干条受。若割截若未割截。是衣持。第二我某甲。此衣僧伽梨若干条受。若割截若未割截。是衣持。第三我某甲。此衣僧伽梨若干条受。若割截若未割截。是衣持。次问。此衣是汝有不。答言是。我某甲。此衣忧多罗僧七条受。若割截若未割截。是衣持。第二我某甲。此衣忧多罗僧七条受。若割截若未割截。是衣持。第三我某甲。此衣忧多罗僧七条受。若割截若未割截。是衣持。次问。此衣是汝有不。答言是。我某甲。此衣安陀会五条受。若割截若未割截。是衣持。第二我某甲。此衣安陀会五条受。若割截若未割截。是衣持。第三我某甲。此衣安陀会五条受。若割截若未割截。是衣持。次问。此钵多罗是汝有不。答言是。我某甲。此钵多罗应量受。长用故。第二我某甲。此钵多罗应量受。长用故。第三我某甲。此钵多罗应量受。长用故。受衣钵已。应求和尚。应言。我某甲。求长老为和尚。长老。为我作和尚。依长老和尚故。我某甲得受具足。第二我某甲。求长老为和尚。长老。为我作和尚。依长老和尚故。我某甲得受具足。第三我某甲。求长老为和尚。长老。为我作和尚。依长老和尚故。我某甲得受具足戒。师应问汝。某甲能。为某甲作和尚不。若言能。即时置界场内。舍闻处着见处。戒师应唱。众僧和集。谁能为某甲作教授师。若僧中有比丘言我能。若有五法。不应立作教授师。爱教瞋教怖教愚教教不教不知。五法成就应立作教师。不爱教不瞋教不怖教不愚教教不教知。次应如是唱。大德僧听。是某甲。从和尚某甲求受具足。某甲比丘能作教授师。若僧时到僧忍听。僧某甲当作教授师。为教某甲故。如是白。大德僧听。是某甲。从和尚某甲求受具足。是某甲能教某甲。僧某甲作教授师。教某甲故。谁诸长老忍。某甲作教授师教某甲。是长老默然。谁不忍便说。僧已听某甲作教授师教某甲竟。僧忍默然故。是事如是持。
    即时教授师往弟子所。教偏袒着衣胡跪合掌。应如是问。汝某甲听。今是至诚时实语时。后僧中亦如是问。汝实便言实。不实便言不实。我今问汝。汝是丈夫不。年满二十不。非奴不。不与人客作不。不买得不。不破得不。非官人不。不犯官事不。不阴谋王家不。不负人债不。丈夫有如是病。若癞痈漏瘭疽痟癫病。如是病比有不。父母在不。父母听不。先作比丘不。若言作。清净持戒不。舍戒时一心如法还戒不。三衣钵具不。汝字何等。和尚字谁。应答。我名某甲。和尚某甲。教授师问竟。应还白僧。问某甲竟。戒师语。若清净将来。将来已教礼僧。礼僧已。从僧乞受具足。我某甲。从和尚某甲受具足。我今僧中乞受具足。某甲是我和尚。僧济度我。僧与我受具足。怜愍故。第二我某甲。从和尚某甲受具足。我今僧中乞受具足。某甲是我和尚。僧济度我。僧与我受具足。怜愍故。第三我某甲。从和尚某甲受具足。我今僧中乞受具足。某甲是我和尚。僧济度我。僧与我受具足。怜愍故。即时戒师。应僧中唱。大德僧听。是某甲。从和尚某甲受具足。是某甲。从僧中乞受具足。和尚某甲。若僧时到僧忍听。我今僧中问某甲遮道法。如是白。汝某甲听。今是至诚时实语时。今僧中问汝。若实当言实。不实言不实。汝丈夫不。年满二十未。非奴不。不与人客作不。不买得不。不破得不。非官人不。不犯官事不。不阴谋王家不。不负人债不。丈夫有如是病。若癞痈漏瘭疽痟癫病。如是病比有不。父母在不。父母听不。先不作比丘不。若言作清净持戒不。舍戒时一心如法还戒不。三衣钵具不。汝字何等。和尚字谁。应言。我名某甲。和尚某甲。白僧颇有未问者不。若未问者当更问。若已问者默然。戒师应唱。大德僧听。是某甲。从和尚某甲受具足。是某甲。从僧中乞受具足。和尚某甲。某甲自说清净无遮道法。三衣钵具。某甲和尚某甲。若僧时到僧忍听。僧当与某甲受具足。和尚某甲。如是白。大德僧听。是某甲。从和尚某甲受具足。是某甲。从僧中乞受具足。和尚某甲。某甲自说清净无遮道法。三衣钵具。某甲和尚某甲。僧今与某甲受具足。和尚某甲。谁诸长老忍。僧与某甲受具足。和尚某甲。是长老默然。若不忍便说。是初羯磨说竟。第二是事更说。大德僧听。是某甲。从和尚某甲受具足。是某甲从僧中乞受具足。和尚某甲。某甲自说清净无遮道法。三衣钵具。某甲和尚某甲。僧今与某甲受具足。和尚某甲。谁诸长老忍。僧与某甲受具足。和尚某甲。是长老默然。若不忍便说。是第二羯磨说竟。第三是事更说。大德僧听。是某甲。从和尚某甲受具足。是某甲。从僧中乞受具足。和尚某甲。某甲自说清净无遮道法。三衣钵具。某甲和尚某甲。僧今与某甲受具足。和尚某甲。谁诸长老忍。僧与某甲受具足和尚某甲是长老默然。若不忍便说。是第三羯磨说竟。僧与某甲受具足竟。某甲和尚某甲。僧忍默然故。是事如是持
    若问汝几岁。应言未有岁。何时若冬若春若夏有闰无闰。是时节。汝尽寿应忆念。即时应说四依。汝某甲听。是佛婆伽婆知见释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。为受具足人说四依。依是法比丘出家受具足。成比丘法。何等四依。依粪扫衣。比丘出家受具足成比丘法。若更得白麻衣赤麻衣褐衣憍施耶衣翅夷罗衣钦跋罗衣劫贝衣如是等余清净衣。是一切盈长得。是中依粪扫衣。能尽寿受用不。若能当言能。依乞食。比丘出家受具足。成比丘法。若更得为作食。月生食。月八日二十三日。十四日二十九日。十五日三十日。月一日十六日。众僧食别房食请食。若僧若私。如是等余清净食。是一切盈长得。是中依乞食。能尽寿受用不。若能当言能。依树下止。比丘出家受具足。成比丘法。若更得温室讲堂殿楼一重舍阁屋平覆屋地窟山窟湮头勒迦卧具。漫头勒迦卧具。禅头勒迦卧具。下至草敷叶敷。如是等余清净房舍卧具。是一切盈长得。是中依树下止。能尽寿受用不。若能当言能。依陈弃药。比丘出家受具足。成比丘法。若更得四种含消药。酥油蜜石蜜。四种净脂。熊脂驴脂猪脂鱣脂。五种根药。舍利姜。赤附子。波提鞞沙。昌蒲根。五种果药。诃梨勒。鞞醯勒。阿摩勒。胡椒。荜茇罗。五种盐。黑盐白盐紫盐赤盐卤土盐。五种汤。根汤茎汤叶汤花汤果汤。五种树胶药。兴渠萨阇罗萨谛掖谛掖提谛掖婆那。如是等余清净药。是一切盈长得。是中依陈弃药。能尽寿受用不。若能当言能。
    汝某甲听。佛婆伽婆知见释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。为受具足比丘说四堕法。若比丘于是四堕法。若作一一法。是非比丘非沙门非释子。失比丘法。如多罗树头断更不生不青不长不广。比丘亦如是。于四堕法若犯一一法。非比丘非沙门非释子。失比丘法。佛种种因缘呵欲。欲想欲欲欲觉欲热。赞叹断欲除欲想灭欲热。若比丘共诸比丘入戒法中。不舍戒戒羸不出。作淫法乃至共畜生。是非比丘非沙门非释子。失比丘法。汝是中尽寿不应作。是事能持不。若能当言能。佛种种因缘诃不与取。赞叹不盗。乃至一线一针一滴油分齐。五钱若五钱直。比丘若不与取。是事故。若王若王等捉若杀若系若驱出。如是语。汝小汝愚汝贼汝偷。如是比丘不与取。非比丘非沙门非释子。失比丘法。汝是中尽寿不应作。是事能持不。若能当言能。佛种种因缘诃夺他命。赞叹不夺命。乃至蚁子。不应故夺命。何况人若比丘自手故夺人命。若遣人持刀杀。若教死若赞死。若作是语。咄丈夫。用恶活为。死胜生。随心随思。种种因缘教死赞死。若坑杀若弶杀。若机拨杀若蹈杀。若比陀罗杀。若半比陀罗杀。若断命杀若堕人胎。若按腹堕胎。若排着火中。若排着水中。若在高上排着下杀。若道路遣使杀。乃至母腹中初得二根。身根命根。初在胎中瞋欲杀。从是因缘死。非比丘非沙门非释子。失比丘法。是中尽寿不应作。是事能持不。若能当言能。佛种种因缘诃妄语。赞叹不妄语。乃至戏笑不应妄语。何况故妄语。若比丘自知空无过人法。自赞我得阿罗汉果证若向阿罗汉。我得阿那含果证若向阿那含我得斯陀含果证若向斯陀含。我得须陀洹果证若向须陀洹。我得第一禅第二第三第四禅。我得慈悲喜舍空处定识处定无所有处定非有想非无想处定灭尽定不净观安那般那念。诸天来至我所。诸龙阅叉浮陀罗鬼比舍阇鬼鸠槃荼鬼罗刹鬼。如是鬼辈问我。我亦问彼。彼亦答我。我亦答彼。是事空无妄语。是非比丘非沙门非释子。失比丘法。是中尽寿不应作。是事能持不。若能当言能。
    汝某甲听。初罪众不可起。第二罪众虽可起。几时覆藏。随时应行波利婆沙。波利婆沙竟。六夜应行摩那埵。二十比丘众中与出罪。是事众中可耻。为人所轻。是中汝不得故出精。是事能不作不。若能当言尔。不得故触女人身。是事能不作不。若能当言尔。不得向女人恶口语。是事能不作不。若能当言尔。不得女人前自叹供养身。是事能不作不。若能当言尔。不得媒嫁女人。是事能不作不。若能当言尔。不得自起房。佛听应作。不听不应作。是事能不作不。若能当言尔。不得起大房。佛听应作。不听不应作。是事能不作不。若能当言尔。无根罪不得谤他人。是事能不作不。若能当言尔。少许罪因缘不得谤言大罪。是事能不作不。若能当言尔。不得勤破僧。是事能不作不。若能当言尔。不得佐破僧人。是事能不作不。若能当言尔。不应毁辱他家。是事能不作不。若能当言尔。不得性戾难教。是事能不作不。若能当言尔。
    当善谦下心乐顺从教诲。汝受戒竟。得具满和尚具满阿阇梨具满比丘僧好国土好行道处。如转轮王愿。汝今已具满。当加敬三宝佛宝法宝比丘僧宝。当学三学正戒学正心学正慧学。求三脱门空无相无作当勤三业坐禅诵经劝化众事。行如是法开甘露门。得须陀洹果斯陀含果阿那含果阿罗汉果辟支佛佛道。譬如青莲华白莲华红莲华赤莲华在水中日日增长。汝亦如是。比丘法中日日增长。共余戒。和尚阿阇梨广教汝。汝已受具足竟
    释师子法中　　一切妙善集
    深入无崖际　　功德之宝海
    是愿转轮王　　天王善法王
    常求作沙门　　不遂汝已得
    精勤行三业　　佛法无量种
    汝常忆念法　　逮诸无碍智
    如莲华在水　　渐渐日增长
    汝亦如是信　　戒闻定慧增
    余戒佛所制　　和尚师当教
    众中礼绕竟　　喜各从所乐

    （七法中受具足戒法第一竟）

十诵律卷第二十一


《十诵律·四诵·9.七法·2.布萨法》

十诵律卷第二十二（第四诵之二）

        后秦北印度三藏弗若多罗译

    七法中布萨法第二
    佛在王舍城。是时世尊。未听诸比丘布萨。未听布萨羯磨。未听说波罗提木叉。未听会坐。尔时异道梵志问诸比丘。汝有布萨布萨羯磨说波罗提木叉会坐不。答言。不作。异道梵志嫉妒讥嫌责数言。余沙门婆罗门。尚有布萨布萨羯磨说波罗提木叉会坐。汝诸沙门释子。自称善好有德。而不作布萨布萨羯磨说波罗提木叉会坐。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛语诸比丘。从今听作布萨布萨羯磨说波罗提木叉会坐。如我结戒。半月半月应说波罗提木叉
    佛在王舍城。尔时长老大劫宾那。在王舍城阿练若窟中住。十五日布萨时独处坐禅。作是念。我当往布萨不往耶。当往布萨羯磨不往耶。当往说波罗提木叉不往耶。当往会坐不往耶。清净成就第一清净。佛知大劫宾那所念。佛即如其像入三昧。如三昧心忽然不现。于大劫宾那窟前住。从定起。语大劫宾那言。汝作是念。我当往布萨布萨羯磨说波罗提木叉会坐不往耶。清净成就第一清净。汝婆罗门大劫宾那。汝去布萨布萨羯磨说波罗提木叉会坐。何以故。汝是大上座。汝若不恭敬不贵重不供养布萨。谁当恭敬供养尊重布萨者。汝布萨去来。是时佛自捉大劫宾那臂将入布萨众中。佛到僧中在常处坐。佛语诸比丘。从今听二种布萨。一十四日。二十五日。一食前二食后。一昼二夜。若阿练若处若聚落边。从今我听一布萨共住和合结界。如是应作羯磨。随几许和合僧一布萨共住处羯磨结界。若一拘卢舍若二拘卢舍。乃至十拘卢舍。是中应一比丘唱四方界相。若垣若林若树若山若石若道若河若池。是时一比丘。应僧中唱。大德僧听。某甲比丘唱四方界相。是诸相内是界内。若僧时到僧忍听。僧是中一布萨共住作结界。如是白。大德僧听。某甲比丘唱四方界相。是诸相内是界内。是中僧一布萨共住作结界。谁诸长老忍。是中一布萨共住作结界者默然。谁不忍便说。僧是中一布萨共住结界竟。僧忍默然故。是事如是持
    佛在王舍城。尔时长老大迦叶。留僧迦梨耆阇崛山中。着上下衣。以少因缘故。来诣竹园。值天大雨。不得还山。与僧伽梨别宿。迦叶语诸比丘言。长老。我留僧伽梨耆阇崛山中着上下衣。以少因缘故来诣竹园。值天大雨不得还山。与僧伽梨别宿。我当云何。诸比丘以是事具白佛。佛以是因缘集僧。集僧已。佛问大迦叶。汝实尔不。答言。实尔世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今日听是中一布萨共住结界内作不离衣宿羯磨。应如是作。一心集僧。集僧已僧中一比丘应唱。大德僧听。僧一布萨共住。随共住几许结界内。是中除聚落及聚落界。取空地及住处。若僧时到僧忍听。是中僧一布萨共住结界内。作不离衣宿羯磨。如是白。大德僧听。僧一布萨共住。随几许结界内。是中除聚落及聚落界。取空地及住处。是中僧一布萨共住结界内作不离衣宿羯磨。谁诸长老忍。是中一布萨共住结界内作不离衣宿者默然。谁诸长老不忍便说。僧是中一布萨共住结界内作不离衣宿竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时长老舍利弗病。欲一月游行。僧伽梨大重。不能持行。语诸比丘。诸长老。我病。欲一月游行。僧伽梨大重。不能持行。我当云何。诸比丘以是事具白佛。佛以是因缘集僧。集僧已。佛知故问舍利弗。汝实尔不。答言。实尔世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听老病比丘欲一月游行不离僧伽梨宿羯磨。应如是作。一心集僧。是老病比丘。从坐起偏袒着衣脱革屣入僧中礼僧足胡跪合掌。应如是语。诸长老我某甲。若病若老。欲一月游行。我僧伽梨大重不能持行。我某甲。若病若老。我从僧乞一月不离僧伽梨宿羯磨。僧我某甲。若老若病。当与我一月不离僧伽梨宿羯磨。怜愍故。第二第三亦如是乞。是时僧应隐实可与不可与。是人若言我病。实不病。若言我老。实不老。若言僧伽梨大重。实不重。不应与是人。若言病老僧伽梨大重。实病老僧伽梨大重。应与。是中应一比丘唱。大德僧听。是某甲。若病若老。欲一月游行。是某甲。若病若老。从僧乞一月不离僧伽梨宿羯磨。若僧时到。僧忍听。某甲。若病若老。与一月不离僧伽梨宿羯磨。如是白。白二羯磨。僧与某甲若病若老一月不离僧伽梨宿羯磨竟僧忍默然故。是事如是持。郁多罗僧安陀会亦如是。若一月如是乃至九月亦尔
    佛在舍卫国。佛语诸比丘。若僧欲促界广界。先舍本界。后界若大若小。应作如是舍。一心集僧。僧中一比丘唱。大德僧听。此中僧一布萨共住和合结界。若僧时到僧忍听。僧一布萨共住解界舍界。如是白。大德僧听。僧一布萨共住。此中僧结界。今僧一布萨共住处解界舍界。谁诸长老忍。一布萨共住处解界舍界者默然。谁不忍便说。僧一布萨共住处解界舍界竟。僧忍默然故。是事如是持
    诸比丘于无僧坊聚落中。初作僧坊未结界。尔时界应几许。佛言。随聚落界是僧坊界。诸比丘无聚落空处。初作僧坊未结界。尔时界应几许。佛言。方一拘卢舍。是中诸比丘不应别作布萨及僧羯磨。若别布萨及僧羯磨。诸比丘犯罪
    佛告诸比丘。说波罗提木叉有四种。何等四。一非法别众说波罗提木叉。二非法和合众。三有法别众。四有法和合众说波罗提木叉。非法别众说波罗提木叉不成说。非法和合众说波罗提木叉不成说。有法别众说波罗提木叉不成说。有法和合众说波罗提木叉。成说波罗提木叉。复有五种说波罗提木叉。云何五僧一心布萨说波罗提木叉序。余残僧先闻。已说波罗提木叉。僧和合布萨竟。僧一心布萨说波罗提木叉序说四波罗夷。余残僧先闻。已说波罗提木叉。僧和合布萨竟。僧一心布萨说波罗提木叉序说四波罗夷说十三僧伽婆尸沙。余残僧先闻。已说波罗提木叉。僧和合布萨竟。僧一心布萨说波罗提木叉序说四波罗夷说十三僧伽婆尸沙说二不定三十舍堕。余残僧先闻。已说波罗提木叉。僧和合布萨竟。第五广说
    有一住处。布萨时诸比丘。小无所知不善如羺羊。云何小无所知不善如羺羊。是诸比丘。不知布萨。不知布萨羯磨不知说波罗提木叉。不知会坐。是诸比丘。是中住处布萨时。不应住。若诸比丘是住处布萨时住。一切比丘不得布萨得罪
    如是小比丘。辞和尚阿阇梨欲游行。和尚阿阇梨应问。汝共谁伴去。何等比丘共游行。是诸比丘说伴字。若是伴比丘。不知布萨。不知布萨羯磨。不知说波罗提木叉。不知会坐。诸和尚阿阇梨应留。若和尚阿阇梨不留。犯突吉罗。若留故去犯突吉罗。若和尚阿阇梨留。是比丘故去。何时得罪。佛言。出界外天明时。犯突吉罗
    有诸比丘。一住处安居。先念。某诸比丘诵波罗提木叉。是诸比丘初布萨时。无一比丘能诵波罗提木叉。诸比丘应遣旧比丘近住处受说波罗提木叉。若略若广。受得来者善好。若不得。是诸比丘不应是中夏安居住。若是诸比丘是处夏安居。一切比丘。一一布萨时不得布萨。得罪。是时诸比丘。若闻客比丘来清净共住同见知布萨知布萨羯磨知说波罗提木叉知会坐。旧比丘应迎软语问讯。代担衣钵示房舍卧具。长老。是汝等房舍卧具。汝等随上座次第安住。是中旧比丘。应为办洗浴具澡豆汤水涂身苏油如供给法。应作明旦与前食后食供给供养好。若不供给供养。旧比丘一切得罪。何以故。无佛时是人补佛处。是客比丘。二部波罗提木叉能广分别。以是故。应供给供养。
    有一住处四比丘。布萨时是比丘。应一处和合广作布萨说波罗提木叉。有一住处三比丘。布萨时。不应说波罗提木叉。是诸比丘。应一处集三语布萨。应如是作。若上座欲作布萨。从座起偏袒着衣脱革屣胡跪合掌。应如是语。长老忆念。今僧布萨日。若十四日若十五日。长老。知我清净。忆持无遮道法清净。作布萨戒。众满故。第二长老忆念。今僧布萨日。若十四日若十五日。长老知我清净。忆持无遮道法清净。作布萨戒。众满故。第三长老忆念。今僧布萨日。若十四日若十五日。长老。知我清净。忆持无遮道法清净。作布萨戒。众满故。若下座欲作布萨。从座起偏袒着衣脱革屣胡跪。两手捉上座两足。应如是语。长老忆念。今僧布萨日。若十四日若十五日。长老。知我清净。忆持无遮道法清净。作布萨戒。众满故。第二长老忆念。今僧布萨日。若十四日若十五日。长老。知我清净。忆持无遮道法清净。作布萨戒。众满故。第三长老忆念。今僧布萨日若十四日若十五日。长老。知我清净。忆持无遮道法清净。作布萨戒。众满故
    有一住处二比丘。布萨时。不应说波罗提木叉。是二比丘。应一处集三语作布萨。与上三比丘同
    有一住处一比丘。布萨时是比丘。应扫塔扫布萨处扫地竟次第敷绳床。应办火灯笼灯炷灯筋。办筹。如是思惟。若诸比丘来。未作布萨。是比丘共布萨说波罗提木叉。若不来。是中有高处立望。若见有比丘。唤言疾疾来。诸长老。今日布萨。若不见。应待至暮还坐本处。如是心念口言。今日僧布萨。若十四日若十五日。我亦今日布萨。如是一比丘作布萨竟
    佛在舍卫国。佛语诸比丘。是夜多过。应说波罗提木叉。是时一比丘。从坐起偏袒合掌白佛言。有诸病比丘不来。佛言。应取清净来。如是应取。应语比丘与清净来。答言与。是名得清净。若言为我僧中说清净。是名得清净。若身动与。是名得清净。若口言与是名得清净。若身不与口不与。是名不得清净。是时一切比丘。应往就病比丘若将来。莫别彼比丘作布萨说波罗提木叉。若别彼比丘作布萨说波罗提木叉。一切比丘得罪
    有一住处二比丘住。布萨时。不应取清净不应与清净。是二比丘应集一处三语布萨。与上三比丘布萨同
    有一住处三比丘住。布萨时。不应取清净。不应与清净。是三比丘应一处集三语布萨。与上三比丘布萨同
    有一住处四比丘住。布萨时。不应取清净。不应与清净。是诸比丘一处集。广作布萨说波罗提木叉。若过四人。布萨时应和集。是中病比丘随意取清净。应如是取。若一人取一人。是名取清净。若一人取二三四人。是名取清净。随几人但忆名字。是名取清净。若取清净人不欲取。应更与他人清净。若取清净人言。我白衣我沙弥。我非比丘我外道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯重罪本白衣。不能男污比丘尼越济人。杀父母杀阿罗汉破僧。若言我恶心出佛身血。应更与他清净。若取他清净竟而不去。是名清净不到。若取他清净竟。若言我白衣我沙弥。我非比丘我外道。不见摈不作摈恶邪不除摈不共住。种种不共住。犯重罪本白衣不能男污比丘尼越济人。杀父母杀阿罗汉破僧恶心出佛身血。是名清净不到。若取他清净竟。八难中一一难起不去。是名清净不到。复次取他清净竟故不去。若放逸若懒若睡若入定。是名清净不到。是取清净人。有三因缘得罪。若故不行。若放逸若懒。二因缘无罪。若睡若入定。
    复次取他清净竟。到僧中不说。是名清净到。若取他清净到僧中。若言。我白衣我沙弥。我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男污比丘尼越济人。杀父母杀阿罗汉破僧。若言我恶心出佛身血。是名清净到。复次取他清净竟到僧中。八难。若一一难起不说。是名清净到。复次取他清净竟到僧中若故不说。若放逸若懒若睡若入定。是名清净到。僧中是中受清净人。有三因缘得罪。若故不说若放逸若懒。二因缘无罪。若睡若入定
    有一住处。布萨时比丘。若王捉若贼若怨怨党若怨党之党捉。僧应遣使诣彼所言。今日僧布萨。汝若当来。若与清净。若出界。我等不应别布萨。是比丘。若得来若与清净若出界。如是好。若都不得。诸比丘不应别布萨。若别布萨。一切比丘得罪
    佛语诸比丘。僧莫起有僧事。是时应与长老施越波利婆沙。一比丘从座起偏袒着衣脱革屣合掌白佛言。大德。有诸病比丘不来。与清净竟。佛言。是比丘自身清净故与清净。今是比丘应取欲来。应如是取。语是比丘言。与欲来。若言与欲。是名得欲。若言为我向僧说欲。是名得欲。若身动与。是名得欲。若口言与是名得欲。若身不与口不与。是名不得欲。是一切比丘。应就病比丘边若将来作羯磨。诸比丘不应别作羯磨。若别作一切比丘得罪。若一人取一人欲是名得欲。若一人取二三四人。是名得欲。随几人忆名字。是名得欲。若取欲人不欲取。应更与他人若取欲人若言我白衣我沙弥。我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧恶心出佛身血。应更与他欲。若取他欲竟而不去。是名欲不到。取他欲人若言我白衣我沙弥。我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧。恶心出佛身血。是名欲不到。若取他欲竟。八难若一一难起故不到。是名欲不到。取他欲竟故不去。若放逸若懒若睡若入定。是名欲不到。取他欲人。有三因缘得罪。若故不去若放逸若懒。二因缘无罪。若睡若入定
    复次取他欲竟到僧中不说。是名欲到。取他欲竟到僧中。若言我白衣我沙弥。我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧我恶心出佛身血。是名欲到。复次取他欲竟到僧中。八难若一一难起故不说。是名欲到。复次取他欲竟到僧中。若故不说若放逸若懒若睡若入定。是名欲到。是中受欲人。有三因缘得罪。若故不说若放逸若懒。二因缘无罪。若睡若入定
    有一住处。僧羯磨时。比丘。若王捉若贼若怨怨党。若怨党之党捉。僧应遣使语彼。今日僧羯磨。汝若得来若与欲若出界。我等不应别羯磨。是比丘若得来若与欲若出界。如是好。若都不得。诸比丘不应别羯磨。若别羯磨。一切比丘得罪
    佛在王舍城。尔时长老施越。狂心颠倒。是长老。有时来布萨。有时不来。有时来僧羯磨。有时不来。诸比丘有疑心悔。诸比丘以是事具白佛。佛以是因缘集僧。集僧已。佛知故问施越。汝实尔不。答言。实尔世尊。佛语诸比丘。汝等集与施越作狂羯磨。若更有如是狂比丘。僧亦应与羯磨。如是应作。一心集僧。一比丘唱。大德僧听。是施越狂心颠倒。有时来布萨。有时不来。有时来僧羯磨。有时不来。诸比丘有疑心悔。若僧时到僧忍听。僧与施越狂羯磨。若有施越。若别施越。僧随意作布萨及诸羯磨。如是白。白二羯磨。僧作施越狂羯磨竟。僧忍默然故。是事如是持。若未作狂羯磨。不应别布萨及僧羯磨。若已作狂羯磨。若别若共。僧随意作布萨及僧羯磨
    有一住处。布萨时一切比丘有罪。不知除是罪。有一客比丘。清净共住同见。是客比丘。知旧比丘中善好有德者。是客比丘应问。长老。若比丘作如是如是事。当得何等罪。答言。比丘作如是如是事。得如是如是罪。彼言。长老。汝自忆作如是如是事不。答言自忆。非我一人得是罪。一切僧亦得是罪。客比丘言。长老。汝说一切僧。于汝何益。汝何不是罪如法忏悔。若旧比丘受客比丘语。是罪如法忏悔。余诸比丘。见此比丘忏悔。亦应如法忏悔。若如是作好。若不作知有益。举无益莫强举
    有一住处。布萨时。比丘忆有罪。是比丘应异比丘边是罪如法忏悔。如是作竟。应布萨说波罗提木叉。不应碍布萨说波罗提木叉
    有一住处。布萨时有比丘一罪疑。是比丘应语余比丘。长老我一事疑。后当问是事。如是作竟。应布萨说波罗提木叉。不应破布萨
    有一住处。布萨说波罗提木叉时。比丘忆念罪欲出。是比丘应自一心念。我后是罪当如法忏悔。如是作竟。应布萨说波罗提木叉。不应破布萨。若说波罗提木叉时。比丘一罪疑。是比丘应自一心念。后是罪当问。如是作竟。应布萨说波罗提木叉。不应破布萨说波罗提木叉
    有一住处布萨时一切比丘僧有罪。知是罪。不能得客比丘清净共住同见是罪如法忏悔。是诸比丘应遣一比丘近住处。疾到彼间是罪如法忏悔竟来还。我等从汝边是罪如法忏悔。是比丘若能办是事好。若不能办。僧应使一比丘唱。大德僧听。我等是住处一切僧得罪知罪。不能得清净客比丘共住同见是罪如法忏悔。亦不能办遣旧比丘近住处。疾到彼间是罪如法忏悔竟来还。诸比丘于是比丘边是罪如法忏悔。若僧时到僧忍听。僧若后是罪如法忏悔。如是白。如是作竟。应布萨说波罗提木叉。不应破布萨说波罗提木叉
    有一住处。布萨时一切比丘一事中疑。是中应一比丘如是唱。大德僧听。是中住处一切比丘一事中疑。若僧时到僧忍听。僧后当问是事。如是白。如是作竟。应布萨说波罗提木叉。不应破布萨
    有一住处。布萨时。旧比丘若四若过。布萨处集。作布萨说波罗提木叉。有异住处比丘来。清净共住同见多。是诸比丘。应更说波罗提木叉。如是作竟。先比丘无罪。若诸比丘布萨说波罗提木叉竟。一切坐处未起未去。更有异住处诸比丘来。清净共住同见多。是诸比丘应更说。如是作竟。先比丘无罪。若诸比丘作布萨说波罗提木叉竟。有起去有未起去。更有异处住比丘来。清净共住同见多。是诸比丘应更说。如是作竟。先比丘无罪。若是诸比丘布萨说波罗提木叉竟。一切坐处起未去。更有异处住比丘来。清净共住同见多。诸比丘应更说。如是作竟。先比丘无罪等亦如是
    有一住处。布萨时。旧比丘若四若过。布萨处集。欲作布萨说波罗提木叉。更有异处比丘来。清净共住同见少。是诸比丘应听次第。若布萨说波罗提木叉竟。一切坐处本起未去。更有异处比丘来。清净共住同见少。是诸比丘旧比丘边。应作三语布萨。若诸比丘作布萨说波罗提木叉竟。有起去有未起去。更有异处比丘来。清净共住同见少。是未起去比丘边。应三语布萨。若诸比丘布萨说波罗提木叉竟。一切起未去。更有异处比丘来。清净共住同见少。是诸比丘若能得同心。应更广布萨说波罗提木叉好。若不得同心。应出界三语作布萨。若旧比丘布萨说波罗提木叉时。更有旧比丘来。若多若等若少。若多若等。应更说。若少应听次第
    若旧比丘说波罗提木叉时。客比丘来。若多若等若少。若多应更说。若等少应听次第。若旧比丘布萨说波罗提木叉时。更有旧比丘客比丘共来。若多若等若少。若多等应更说。少应听次第
    若客比丘布萨说波罗提木叉时。更有客比丘来。若多若等若少。若多应更说。等少应听次第
    若客比丘布萨说波罗提木叉时。旧比丘来。若多若等若少。若多等应更说。少应听次第。若客比丘布萨说波罗提木叉时。旧比丘客比丘共来。若多若等若少。若多等应更说。少应听次第
    若旧比丘客比丘共布萨说波罗提木叉时。旧比丘客比丘共来。若多若等若少。若多等应更说。少应听次第。若旧比丘客比丘共布萨说波罗提木叉时。旧比丘来。若多若等若少。若多等应更说。少应听次第。若旧比丘客比丘共布萨说波罗提木叉时。客比丘来。若多若等若少。若多应更说。等少应听次第。
    有一住处。布萨时。旧比丘若四若过。布萨处集。欲布萨说波罗提木叉。更有异处比丘来。清净共住同见多。彼如是念。
    是中旧比丘若四若过。布萨处集。欲布萨说波罗提木叉。我等应作布萨说波罗提木叉。净想比尼想别同别想。作布萨说波罗提木叉。更有异处比丘来。清净共住同见多。彼应更说。先比丘得罪。彼比丘净想比尼想别同别想。作布萨说波罗提木叉竟。若一切坐处未起未去。若有起去有未起去。若一切起未去。更有异处比丘来。清净共住同见多。彼比丘应更说。先比丘得罪
    有一住处。布萨时。旧比丘若四若过。布萨处集。欲布萨说波罗提木叉。更有异处比丘来。清净共住同见多。彼作是念旧比丘若四若过。布萨处集。欲布萨说波罗提木叉。我等不应是中布萨说波罗提木叉。是诸比丘心悔别同别想。是中布萨说波罗提木叉。更有异处比丘来。清净共住同见多。彼诸比丘应更说。先比丘得罪。诸比丘心悔别同别想布萨说波罗提木叉竟。一切坐处未起未去。有起去有未起去。若一切起未去。更有异处比丘来。清净共住同见多。彼诸比丘应更说。先比丘得罪
    有一住处。布萨时。诸旧比丘若四若过。布萨处集。欲布萨说波罗提木叉。更有异处比丘来。清净共住同见多。是诸比丘作是念。我等若应若不应。是中作布萨说波罗提木叉。疑净不净别同别想。作布萨说波罗提木叉。更有异处比丘来。清净共住同见多。彼诸比丘应更说。先比丘得罪。诸比丘疑净不净别同别想。作布萨说波罗提木叉竟。一切坐处未起未去。有起去有未起去。有一切起未去。更有异处比丘来。清净共住同见多。是诸比丘应更说。先比丘得罪
    有一住处。布萨时。诸旧比丘若四若过。布萨处集。欲布萨说波罗提木叉。更有异处比丘来。清净共住同见多。先住比丘闻。更有异处比丘来。清净共住同见多。闻已如是念。更有异处比丘来。清净共住同见多。是灭坏除舍别异。我不须是诸比丘。为欲喜破僧。有别同别想。布萨说波罗提木叉。更有异处比丘来。清净共住同见多。是诸比丘应更说。先比丘得偷兰遮罪。近破僧故。是诸比丘欲喜破僧别同别想。作布萨说波罗提木叉竟。若一切坐处未起未去。有起去有未起去。有一切起未去。更有异处比丘来。清净共住同见多。是诸比丘应更说。先比丘得偷兰遮罪。近破僧故。若旧比丘说波罗提木叉时。旧比丘来。若多若等若少。若多等应更说。若旧比丘说波罗提木叉时客比丘来。若多若等若少。若多等应更说。若旧比丘说波罗提木叉时。旧比丘客比丘共来。若多若等若少。若多等应更说。若客比丘说波罗提木叉时客比丘来。若多若等若少。若多等应更说
    客比丘说波罗提木叉时旧比丘来。若多若等若少。若多等应更说。客比丘说波罗提木叉时。旧比丘客比丘共来。若多若等若少。若多等应更说。若旧比丘客比丘共说波罗提木叉时。旧比丘客比丘共来。若多若等若少。若多等应更说
    旧比丘客比丘共说波罗提木叉时旧比丘来。若多若等若少。若多等应更说
    旧比丘客比丘共说波罗提木叉时客比丘来。若多若等若少。若多等应更说
    旧诸比丘十四日布萨多。客比丘十五日布萨少。客比丘应随旧比丘。是日应布萨。旧比丘十四日少。客比丘十五日多。旧比丘应随客比丘。是日不应布萨。旧比丘十五日多。客比丘初日少。客比丘应随旧比丘是日更布萨。旧比丘十五日少。客比丘初日多。旧比丘应随客比丘出界作布萨。客比丘十四日多。旧比丘十五日少。旧比丘应随客比丘是日布萨。客比丘十四日少。旧比丘十五日多。客比丘应随旧比丘是日不应布萨。客比丘十五日多。旧比丘初日少。旧比丘应随客比丘是日更作布萨。客比丘十五日少。旧比丘初日多。客比丘应随旧比丘出界作布萨
    有一住处。布萨时。诸旧比丘。闻客比丘相客比丘因缘。若脚声若杖声若革屣声若异人声。是诸比丘不求不觅。便布萨说波罗提木叉。旧比丘得罪。若求得不唤。布萨说波罗提木叉。旧比丘得罪。若求不能得。疑布萨说波罗提木叉。旧比丘得罪。若求不能得。无所疑。布萨说波罗提木叉。如是旧比丘无罪。若求得客比丘。一心欢喜。应布萨说波罗提木叉。如是旧比丘无罪
    有一住处。布萨时。诸客比丘。闻旧比丘相旧比丘因缘。若户钥声若釿声若斧声诵经声。是诸客比丘不求不觅。便布萨说波罗提木叉。客比丘得罪。若求得不唤。布萨说波罗提木叉。客比丘得罪。若求不能得疑。布萨说波罗提木叉。客比丘得罪。若求不能得。无疑。布萨说波罗提木叉。客比丘无罪。若求觅得旧比丘。一心欢喜。应布萨说波罗提木叉。客比丘无罪
    有一住处。布萨时旧比丘。见客比丘相客比丘因缘。若不识衣钵若不识杖。若盛油革囊革屣针筒。是诸比丘不求。布萨说波罗提木叉。旧比丘得罪。若求得不唤。布萨说波罗提木叉。旧比丘得罪。若求不能得疑。布萨说波罗提木叉。旧比丘得罪。若求不能得。无所疑。布萨说波罗提木叉。如是旧比丘无罪。若求得一心欢喜。应布萨说波罗提木叉。如是旧比丘无罪
    有一住处。布萨时诸客比丘。见旧比丘相旧比丘因缘。若新扫洒地次第敷床。是诸客比丘不求不觅。布萨说波罗提木叉。客比丘得罪。若觅得不唤。布萨说波罗提木叉。客比丘得罪。若觅不能得。疑布萨说波罗提木叉。客比丘得罪。若觅不能得。无所疑。布萨说波罗提木叉。客比丘无罪。若觅得一心欢喜。作布萨说波罗提木叉。客比丘无罪
    布萨时不应往。此有比丘有住处。彼有比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼间比丘不共住。布萨时不应往此有比丘有住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼间比丘不共住
    布萨时不应往。此有比丘无住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼间比丘不共住
    布萨时不应往。此有比丘有住处无住处。彼有比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼间比丘不共住
    布萨时不应往。此有比丘非比丘有住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼间比丘不共住
    布萨时不应往。此有比丘非比丘无住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼间比丘不共住
    布萨时不应往。此有比丘非比丘有住处无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼间比丘不共住
    布萨时不应往。此有比丘有住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼间比丘不共住。除僧事急事。布萨时不应往。此有比丘无住处。彼比丘无住处。有比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼间比丘不共住。除僧事急事。布萨时不应往。此有比丘有住处无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼间比丘不共住。除僧事急事
    布萨时不应往。此有比丘非比丘有住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼间比丘不共住。除僧事急事
    布萨时不应往。此有比丘非比丘无住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼间比丘不共住。除僧事急事
    布萨时不应往。此有比丘非比丘有住处无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼间比丘不共住。除僧事急事
    布萨时应往。此有比丘有住处。彼有比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼比丘清净共住
    布萨时应往。此有比丘有住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘清净共住
    布萨时应往。此有比丘无住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘清净共住
    布萨时应往。此有比丘有住处无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘清净共住
    布萨时应往。此有比丘非比丘有住处。彼非比丘有住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼比丘清净共住
    布萨时应往。此有比丘非比丘无住处。彼非比丘无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼比丘清净共住
    布萨时应往。此有比丘非比丘有住处无住处。彼非比丘有住处无住处。彼比丘有住处。彼比丘无住处。彼比丘有住处无住处。彼非比丘有住处。彼非比丘无住处。彼比丘清净共住。精舍法竟
    佛言。不应白衣前布萨说波罗提木叉。不应沙弥前。非比丘异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧恶心出佛身血。如是一切不应在前布萨说波罗提木叉。一切先事作已。僧应布萨说波罗提木叉。若应与现前比尼与竟。应与忆念比尼与竟。若应与不痴比尼与竟。若应与自言比尼与竟。若应与觅罪相比尼与竟。若应与多觅比尼与竟。若应与苦切羯磨与竟。若应与依止羯磨与竟。若应与驱出羯磨与竟。若应与下意羯磨与竟。若应与不见摈羯磨与竟。不作摈恶邪不除摈羯磨与竟。若应与别住羯磨与竟。若应与摩那埵本日治出罪羯磨与竟。僧应布萨说波罗提木叉。若比丘宿受清净。不应共布萨说波罗提木叉。若众僧未起如是得。布萨日未到。不应布萨说波罗提木叉。除斗僧还和合一心听布萨说波罗提木叉（七法中布萨法竟）

十诵律卷第二十二


《十诵律·四诵·9.七法·3.自恣法》

十诵律卷第二十三（第四诵之三）

        后秦北印度三藏弗若多罗译

    七法中自恣法第三
    佛在舍卫国。诸比丘夏安居时。先作如是制限。长老。我等不共语言不相问讯。是诸比丘作是制已。一处夏安居。先作如是法。若有初乞食还敷独坐床。安洗足水洗足机拭足巾。净水瓶常用水瓶。若有长食。盛净器中盖着一处。食不足者食此长食。若复有乞食后来。不足者取而食之。若复有残着无草地。若无虫水中。是诸长老。盛食器净洗摩拭着一处。独坐床。洗足机拭足巾净水瓶常用水瓶着屏处。扫洒食堂。扫除竟入室坐禅。是诸长老。晡时从禅先起。见净水瓶常用水瓶洗足盆。若空无水。持至水处。若独能持来着一面。若不能持来。手招余比丘共举。持来还着本处不共语言不相问讯。诸佛常法两时大会。春末月夏末月。春末月欲安居时。诸方国比丘来听佛说法。心念。是法夏安居乐。是初大会。夏末月安居讫。自恣作衣竟。持衣钵来诣佛所。如是思惟。我久不见佛。久不见修伽陀。是第二大会。是诸比丘是中住处。夏安居自恣作衣竟。持衣钵往到佛所。头面礼毕一面坐。诸佛常法。如是语问讯客比丘。夏安居忍不足不。安乐住不。乞食不难。道路不疲耶。今佛亦如是问讯诸比丘。夏安居忍不足不。安乐住不。乞食不难。道路不疲耶。诸比丘言。忍足安乐住乞食不难道路不疲。诸比丘以是事具白佛。佛以是因缘集僧。集僧已。佛种种因缘呵诸比丘。汝愚痴人。如怨家共住。云何自言安乐住。何以名比丘。我众以法相教。而受哑法。佛种种因缘呵已语诸比丘。从今不应受哑法。若受得偷兰遮。何以故。不共语是外道法故。从今听夏安居竟诸比丘一处集。应三事求他说自恣。何等三。若见若闻若疑罪。如是应自恣一心集僧。集僧已。应差能作自恣人。应如是唱。谁能为僧作自恣人。是中若有言我能。佛言。若比丘五恶法成就。不应作自恣人。何等五。一爱自恣。二瞋自恣。三怖自恣。四愚自恣。五自恣不自恣不知。比丘成就五善法。应作自恣人。何等五。不爱自恣不瞋自恣不怖自恣不愚自恣自恣不自恣知。尔时一比丘应僧中唱言。大德僧听。是某甲某甲比丘。能为僧作自恣人。若僧时到僧忍听。僧某甲某甲比丘。当作僧自恣人。如是白。大德僧听。是某甲某甲比丘。能为僧作自恣人。僧某甲某甲比丘。为僧作自恣人。谁诸长老忍。某甲某甲比丘为僧作自恣人者。是长老默然。谁不忍便说。某甲某甲比丘。为僧作自恣人竟。僧忍默然故。是事如是持。
    应如是作自恣羯磨。大德僧听。今日僧自恣。若僧时到僧忍听。僧一心受自恣。如是白。是时诸比丘。一切从坐起胡跪地。若作自恣人是上座。应从坐起偏袒着衣曲身。应语第二上座。长老。今日自恣来。是时第二上座。从坐起偏袒着衣胡跪两手捉上座足。应如是语。长老忆念。今僧自恣日。我某甲比丘长老僧自恣语。若见闻疑罪语我。怜愍故。我若见罪。当如法除。第二长老忆念。今僧自恣日。我某甲比丘长老僧自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第三长老忆念。今僧自恣日。我某甲比丘长老僧自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。若下座作自恣人。应从坐起偏袒着衣胡跪合掌。应如是语上座。今日自恣来。上座亦应从坐起偏袒着衣胡跪合掌。应如是言。长老忆念。今僧自恣日。我某甲比丘长老僧自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第二长老忆念。今僧自恣日。我某甲比丘长老僧自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第三长老忆念。今僧自恣日。我某甲比丘长老僧自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。如是次第一切僧自恣。若一切僧自恣竟。为僧作自恣人共作自恣。自恣竟。应至上座前唱言。僧一心自恣竟。
    佛语诸比丘。自恣有四种。何等四。一非法别自恣。二非法和合自恣。三有法别自恣。四有法和合自恣。是中非法别自恣。佛不听。非法和合自恣。佛不听。有法别自恣。佛不听。是中有法和合自恣如是佛听。
    有一住处。自恣时五比丘住。是诸比丘应一处集。差为僧作自恣人。广说自恣。
    有一住处。自恣时四比丘住。是诸比丘。不应差为僧作自恣人。是诸比丘应一处集三语自恣。应如是自恣。上座应从坐起偏袒着衣胡跪合掌如是语。长老忆念。今僧自恣日。我某甲比丘长老自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第二长老忆念。今僧自恣日。我某甲比丘长老自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第三长老忆念。今僧自恣日。我某甲比丘长老自恣语。若见闻疑罪语我怜愍故。我若见罪当如法除。若下座应从坐起偏袒着衣胡跪两手捉上座两足应如是语。长老忆念。今僧自恣日。我某甲比丘长老自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第二长老忆念。今僧自恣日。我某甲比丘长老自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。第三长老忆念。今僧自恣日。我某甲比丘长老自恣语。若见闻疑罪语我。怜愍故。我若见罪当如法除。如是诸比丘得自恣。三比丘二比丘亦如是。
    有一住处一比丘。自恣时应扫塔处及自恣处。次第布床办火灯灯笼灯炷灯櫡办筹。如是思惟。诸比丘来未作自恣者。是比丘应共自恣。若不见来。是中有高处立望。若见有比丘。唤言。疾疾来长老。今日僧自恣。若不见。应待至暮。还坐本处。如是心念口言。今日僧自恣。我亦今日自恣。如是一比丘得自恣
    佛在舍卫国。是中佛语诸比丘。是夜多过自恣时到。一比丘从坐起偏袒着衣长跪合掌白佛言。世尊。诸比丘病不来。佛言。应取自恣。如是应取。应语病比丘。与自恣。答言与。是名得自恣。若言为我僧中说自恣。是名得自恣。若身动与。是名得自恣。若口言与。是名得自恣。若身不与口不与。不得自恣。是时一切僧。应就病比丘边作自恣。若将来僧中作自恣。诸比丘不应别作自恣。若诸比丘别作自恣。一切比丘得罪。
    有一住处二比丘。作自恣时。是二比丘不应取自恣。是二比丘共一处三语自恣。三比丘四比丘亦如是。
    有一住处五比丘。自恣时。是诸比丘不应取自恣。不应与自恣。是诸比丘。应一处集差为僧自恣人。应广自恣。若过五比丘。自恣时集一处。老病比丘随意取自恣与自恣。若一人取一人。是名得自恣。若一人取二人三人四人。是名得自恣。随几许人能忆识名字。是名得自恣。若取自恣人不欲取。应更与他自恣。取自恣人若言。我白衣我沙弥我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧。恶心出佛身血。应更与他自恣。若取他自恣竟不去。是名自恣不到。若言。我白衣我沙弥我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住犯边罪。本白衣不能男污比丘尼越济人。杀父母杀阿罗汉破僧。恶心出佛身血。是名自恣不到。若取他自恣竟。八难中一一难起故不去。是名自恣不到。复次取他自恣竟故不去。若放逸若懒若睡若入定。是名自恣不到。是取自恣人。有三因缘得罪。若故不去若懒若放逸。二因缘无罪。若睡若入定。复次取他自恣竟。到僧中不说自恣。是名自恣到。若取他自恣竟。到僧中若言。我白衣我沙弥我非比丘我异道。不见摈不作摈。恶邪不除摈不共住。种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧。恶心出佛身血。是名自恣到。复次取他自恣竟到僧中。八难一一难起故不说。是名自恣到。复次取他自恣竟。到僧中故不说。若放逸若懒若睡若入定。是名自恣到。是中取他自恣人。有三因缘得罪。若故不说若放逸若懒。二因缘无罪。若睡若入定。
    有一住处。自恣时比丘。若王捉若贼若怨家若怨党若怨党之党捉。僧中应遣使语彼言。今日僧自恣若是比丘得来。若与自恣来。若出界。我曹不应别作自恣。是比丘若得来若与自恣若出界。如是好若不得。诸比丘不应别自恣。若别自恣。一切比丘得罪
    有一住处。自恣时一切比丘僧有罪。不知是罪除。有一客比丘。清净共住同见。是客比丘。知旧比丘中善好有德。是客比丘应问。长老。若比丘作如是如是事。当得何等罪。答言。若比丘作如是如是事。当得如是如是罪。彼言长老。汝自忆作如是事不。答言自忆。不独我一人得是罪。一切僧亦得是罪。客比丘言。长老。汝说一切僧。于汝何益。汝何以不如法忏悔是罪。旧比丘受客比丘语。是罪如法忏悔。余诸比丘见此比丘忏悔。亦应如法忏悔。如是作者善。若不如是作。知有益举。无益莫强举。
    有一住处自恣时。比丘忆罪欲出。是比丘应异比丘边是罪如法忏悔。如是作竟应作自恣。不应与自恣作碍。
    有一住处自恣时。比丘一罪疑。是比丘应语他比丘。长老。我一罪疑。后是事当问。如是作竟应自恣。不应与自恣作碍
    有一住处自恣时。忆念罪欲出。是比丘应疾一心念。我后是罪当如法忏悔。如是作竟应自恣。不应与自恣作碍。若自恣时。比丘一罪疑。是比丘应疾一心念。后是罪当问。如是作竟应自恣。不应与自恣作碍。
    有一住处自恣时。一切比丘僧有罪觉。是罪不能得客比丘清净共住同见是罪如法忏悔。是诸比丘应遣一旧比丘近住处疾到彼。是罪如法忏悔竟来还。我曹从汝边是罪如法忏悔。是诸比丘若得办是事。如是好。若不能办。是僧中一比丘应唱。大德僧听。我等是住处一切僧得罪觉。是罪不能得清净。客比丘共住同见是罪如法忏悔。亦不能得办遣一旧比丘近住处疾到彼是罪如法忏悔竟来还。我等是边是罪如法忏悔。若僧时到僧忍听。僧若后是罪如法忏悔。如是白。如是作竟应作自恣。不应与自恣作碍
    有一住处自恣时。一切僧一罪中疑。是中应一比丘僧中如是唱。大德僧听。是中住处一切僧一罪中疑。若僧时到僧忍听。僧后是事当问。如是白如是作竟应作自恣。不应与自恣作碍
    有一住处自恣时。旧比丘若五若过。自恣处集作自恣。异住处诸比丘来。清净共住同见多。是诸比丘应更作自恣。如是作竟先比丘无罪。若诸比丘自恣竟。一切坐处未起未去。更有异住处比丘来。清净共住同见多。是诸比丘应更作自恣。如是作竟先比丘无罪。若诸比丘自恣竟。有起去有未起去。更有异住处比丘来。清净共住同见多。是诸比丘应更作自恣。如是作竟先比丘无罪。若是诸比丘自恣竟。一切坐处起未去。更有异住处比丘来。清净共住同见多。是诸比丘应更作自恣。如是作竟先比丘无罪。等亦如是。有一住处自恣时。旧比丘若五若过。自恣处集作自恣。有异住处比丘来。清净共住同见少。是诸比丘应次第自恣。若诸比丘自恣竟。一切坐处未起未去。有异住处比丘来。清净共住同见少。是诸比丘边应作三语自恣。若诸比丘自恣竟。有起去有未起去。有异住处比丘来。清净共住同见少。是未起去。诸比丘边。应三语自恣。若是诸比丘自恣竟。一切起未去。更有异住处比丘来。清净共住同见少。是诸比丘若能得和同。应广作自恣。若不得和同。应出界作三语自恣。若旧比丘自恣时。更有旧比丘来。若多若等若少。若多等应更作自恣。若少应次第作自恣。若旧比丘自恣时客比丘来。若多若等若少。若多应更作自恣。若等少应次第作自恣。若旧比丘自恣时。更有旧比丘客比丘共来。若多若等若少。若多等应更作自恣。若少应次第作自恣。若客比丘自恣时。更有客比丘来。若多若等若少。若多应更作自恣。若等少应次第作自恣。若客比丘自恣时旧比丘来。若多若等若少。若多等应更作自恣。若少应次第作自恣。若客比丘自恣时。旧比丘客比丘共来。若多若等若少。若多等应更作自恣。若少应次第作自恣。若旧比丘客比丘共自恣时。更有旧比丘来。若多若等若少。若多等应更作自恣。若少应次第作自恣。若旧比丘客比丘共自恣时。更有客比丘来。若多若等若少。若多应更作自恣。若等少应次第作自恣。若旧比丘客比丘共自恣时。更有旧比丘客比丘来。若多若等若少。若多等应更作自恣。若少应次第作自恣
    有一住处自恣时。旧比丘若五若过。自恣处集欲自恣。更有异住处比丘来。清净共住同见多。彼作是念。是中旧比丘若五若过。自恣处集欲作自恣。我等应作自恣。净想比尼想别众同众想作自恣。更有异住处比丘来。清净共住同见多。彼应更作自恣。先比丘得罪。彼比丘净想比尼想别众同众想作自恣竟。若一切坐处未起未去。若有起去有未起去。若一切起未去。更有异住处比丘来。清净共住同见多。彼比丘应更作自恣。先比丘得罪。
    有一住处自恣时。旧比丘若五若过。自恣处集欲作自恣。更有异住处比丘来。清净共住同见多。彼作是念。旧比丘若五若过。自恣处集欲作自恣。我等不应是中作自恣。彼比丘言我作自恣。不净心悔别众同众想。是中作自恣。更有异住处比丘来。清净共住同见多。彼诸比丘应更作自恣。先比丘得罪。彼诸比丘不净心悔别众同众想。作自恣竟。一切坐处未起未去。有起去有未起去。有一切起未去。更有异住处比丘来。清净共住同见多。彼诸比丘应更作自恣。先比丘得罪
    有一住处自恣时。旧比丘若五若过。自恣处集欲作自恣。更有异住处比丘来。清净共住同见多。彼诸比丘作是念。我等若应若不应。是中作自恣。疑净不净别众同众想。更有异住处比丘来。清净共住同见多。彼诸比丘应更作自恣。先比丘得罪。若疑净不净别众同众想作自恣竟。一切坐处未起未去。有起去有未起去。有一切起未去。更有异住处比丘来。清净共住同见多。是诸比丘应更作自恣。先比丘得罪
    有一住处自恣时诸旧比丘若五若过。自恣处集欲作自恣。更有异住处比丘来。清净共住同见多。闻已作是念。更有异住处比丘来。清净共住同见多。是灭坏除舍别异。我不须是诸比丘。为欲破僧别众同众想作自恣。更有异住处比丘来。清净共住同见多。彼诸比丘应更作自恣。先比丘得偷兰遮。近破僧故。若是诸比丘。为欲勤破僧别众同众想作自恣竟。若一切坐处未起未去。有起去有未起去。有一切起未去。更有异住处比丘来。清净共住同见多。是诸比丘应更作自恣。先比丘得偷兰遮。近破僧故。若旧比丘自恣时。更有旧比丘来。若多等应更作自恣。若旧比丘自恣时客比丘来。若多等应更作自恣。若旧比丘自恣时。旧比丘客比丘共来。若多等应更作自恣。若客比丘自恣时客比丘来。若多等应更作自恣。客比丘自恣时旧比丘来。若多等应更作自恣。客比丘自恣时。旧比丘客比丘共来。若多等应更作自恣。旧比丘客比丘共自恣时。旧比丘来。若多等应更作自恣。旧比丘客比丘共自恣时。客比丘来。若多等应更作自恣。旧比丘客比丘共自恣时。旧比丘客比丘共来。若多等应更作自恣。
    旧比丘十四日多。客比丘十五日少。客比丘应随旧比丘。是日应自恣。旧比丘十四日少。客比丘十五日多。旧比丘应随客比丘。是日不应自恣。旧比丘十五日多。客比丘初日少。客比丘应随旧比丘。是日更自恣。旧比丘十五日少。客比丘初日多。旧比丘应随客比丘出界作自恣。若客比丘十四日多。旧比丘十五日少。旧比丘应随客比丘。是日应自恣。客比丘十四日少。旧比丘十五日多。客比丘应随旧比丘。是日不应自恣。客比丘十五日多。旧比丘初日少。旧比丘应随客比丘。是日更自恣。客比丘十五日少。旧比丘初日多。客比丘应随旧比丘出界作自恣。
    有一住处自恣时。诸旧比丘闻客比丘声客比丘因缘。若脚声若杖声若革屣声若异人声。是诸旧比丘不求不觅作自恣。旧比丘得罪。若求得不唤自恣。旧比丘得罪。若求不能得疑自恣。旧比丘得罪。若求不能得无所疑自恣。如是旧比丘无罪。若求得是诸客比丘。一心欢喜应作自恣。如是旧比丘无罪。
    有一住处自恣时。诸客比丘。闻旧比丘声旧比丘因缘。若户钥声釿声若斧声读经声。是诸客比丘不求不觅自恣。客比丘得罪。若求得不唤自恣。客比丘得罪。若求不能得疑自恣。客比丘得罪。若求不能得无所疑自恣。客比丘无罪。若求得是诸旧比丘。一心欢喜应作自恣。如是客比丘无罪。
    有一住处自恣时。旧比丘见客比丘相。客比丘来因缘。若不识衣钵若不识杖。若盛油革囊革屣针筒。是诸比丘不求不觅自恣。是诸旧比丘得罪。若求得不唤自恣。旧比丘得罪。若求不能得疑自恣。旧比丘得罪。若求不能得无所疑自恣。如是旧比丘无罪。若求得是诸客比丘。一心欢喜应作自恣如是旧比丘无罪
    有一住处自恣时。诸客比丘。见旧比丘相旧比丘来因缘。若新扫洒地次第敷床座。是诸客比丘不求不觅作自恣。客比丘得罪。若求得不唤作自恣。客比丘得罪。若求不得疑作自恣。客比丘得罪。若求不能得无所疑作自恣。客比丘无罪。若求得是诸旧比丘。共一心欢喜应作自恣。如是客比丘无罪
    有一住处自恣时。比丘若他人举若不举。若令忆念若不令忆念。自言我有僧伽婆尸沙罪。是比丘应与别住不成与。是中应一比丘僧中唱。大德僧听。是中住处有比丘。若他人举若不举。若令忆念若不令忆念。自言有僧伽婆尸沙罪。是比丘应与别住不成与。若僧时到僧忍听。僧是比丘后当与别住。如是白。如是作竟应自恣。不应与自恣作碍
    有一住处自恣时。比丘若他人举若不举。若令忆念。若不令忆念自言有僧伽婆尸沙罪。是比丘若应与摩那埵。若应与本日治。若应与出罪。不成与。是中应一比丘僧中唱。大德僧听。是中住处有比丘。若他人举若不举。若令忆念若不令忆念。自言有僧伽婆尸沙罪。是比丘应与摩那埵本日治出罪。不成与。若僧时到僧忍听。僧是比丘后当与摩那埵。当与本日治当与出罪。如是白。如是作竟应自恣。不应与自恣作碍
    有一住处自恣时。比丘若他人举若不举。若令忆念若不令忆念。自言有提舍迦罗尼罪。是事共诤。有比丘言。是中应出悔。有比丘言。是事应心生悔。是中一比丘应僧中唱。大德僧听。是中住处有比丘。若他人举若不举。若令忆念若不令忆念。自言有提舍迦罗尼罪。是事共诤。有比丘言。是事应出悔。有比丘言。是事应心生悔。若僧时到僧忍听。是比丘若得异比丘清净共住同见。是比丘边是罪如法忏悔。如是白。如是作竟应自恣。不应与自恣作碍
    有一住处自恣时。比丘若他人举若不举。若令忆念若不令忆念。自言有提舍迦罗尼罪。是事共诤。有比丘言。是波逸提罪。有比丘言。是罪波罗提提舍尼。是中应一比丘僧中唱。大德僧听。是中住处有比丘。若他人举若不举。若令忆念若不令忆念。自言有提舍迦罗尼罪。是事共诤。有比丘言。是波逸提罪。有比丘言。是罪波罗提提舍尼若僧时到僧忍听。僧是比丘。若得异比丘清净共住同见。是比丘边是罪如法忏悔。如是白。如是作竟应自恣。不应与自恣作碍
    有一住处自恣时。比丘若他人举若不举。若令忆念若不令忆念。自言有提舍迦罗尼罪。是事共诤。有比丘言。是罪残可治。有比丘言。无残不可治。是中言有残可治。是应共自恣。是中言无残不可治。是不应共自恣。彼应置自恣而去。不应斗诤相言
    有一住处自恣时。有比丘说他比丘罪若见若闻若疑。诸比丘知是说他罪人。身业不净。能淫能偷。能夺人命。能自称过人法。能出精。能身身相触。能杀生草。能非时食能饮酒。不应信是比丘语治他罪。僧应语。汝长老。莫瞋莫斗莫诤莫相言。如是无羞人。僧莫数僧应自恣。不应与自恣作碍
    有一住处自恣时。比丘向余比丘说他罪。若见若闻若疑。诸比丘知是长老说他罪人。口业不净。是能妄语。不知言知。知言不知。不见言见。见言不见。不疑言疑。疑言不疑。如是比丘语。不应信治他人罪。僧应语是比丘。长老。汝莫瞋莫斗莫诤莫相言。如是无羞人。僧莫数。僧应自恣。不应与自恣作碍
    有一住处自恣时。一比丘向余比丘说他罪。若见若闻若疑。诸比丘知是长老说他罪人。身业不净口业不净。是能淫能偷能夺人命能自称过人法。能故出精能故触女人身。能杀生草。能非时食能饮酒。是亦能妄语不知言知。知言不知。不见言见。见言不见。不疑言疑。疑言不疑。如是比丘语。不应信治他人罪。僧应语是比丘。长老。汝莫瞋莫斗莫诤莫相言。如是无羞人。僧莫数。僧应自恣。不应与自恣作碍
    有一住处自恣时。一比丘向余比丘说他罪。若见若闻若疑。诸比丘知是长老说他罪人。身业净。是长老能不淫不偷不夺人命不自称过人法。不故出精不故触女身不杀生草。不非时食不饮酒。是长老少智不决定不善知。是人亦能非法言法法言非法非善言善善言不善。如是比丘语。不应信治他人罪。僧应语是比丘。长老。汝莫瞋莫斗莫诤莫相言。如是少智人。僧莫数。僧应自恣。不应与自恣作碍
    有一住处自恣时。一比丘向余比丘说他罪。若见若闻若疑。诸比丘知是长老口业净。是长老不能不知言知知言不知不见言见见言不见不疑言疑疑言不疑。是长老少智不决定不善知。是人亦能非法言法法言非法善言非善非善言善。如是比丘语。不应信治他人罪。僧应语是比丘。长老。汝莫瞋莫斗莫诤莫相言如是少智人。僧莫数。僧应自恣。不应与自恣作碍
    有一住处自恣时。一比丘向余比丘说他罪。若见若闻若疑。诸比丘知是长老说他罪人。身业净口业净。是长老能不淫不偷。不故夺人命不自称过人法。不故出精不故触女身。不杀生草不非时食不饮酒。不能不知言知知言不知不见言见见言不见不疑言疑疑言不疑是长老少智不决定不善知。是人亦能非法言法法言非法善言非善非善言善。如是比丘语。不应信治他人罪。僧应语是比丘。长老。汝莫瞋莫斗莫诤莫相言。如是少智人。僧莫数。僧应作自恣。不应与自恣作碍
    有一住处自恣时。一比丘向余比丘说他罪。若见若闻若疑。诸比丘知是长老说他罪人。身业净口业净。是长老能不淫不偷不故夺人命不自称过人法不故出精不故触女身不杀生草不非时食不饮酒。不能不知言知知言不知不见言见见言不见不疑言疑疑言不疑。是长老说他罪人有智人决定人善知人。是人亦不法言非法非法言法善言非善非善言善。是长老。尔时应安详窃问窃教。汝长老说他罪。为眼见耳闻心疑耶。是长老若言眼见。诸比丘应问。若眼见不应说耳闻心疑。见何等何处见。云何见见作何事。何因缘到彼。是人若言耳闻。不应说眼见心疑。闻何等何处闻。云何闻闻作何事。男边闻女边闻。不能男边闻二根人边闻。若言心疑。不应说眼见耳闻。疑何等何处疑。云何疑疑何事。若身罪中疑。口罪中疑。残罪不残罪。残不残罪中疑耶。聚落处空处何处疑。如是安详窃问窃教。是长老得实者。诸比丘应一心治是罪比丘。若罪比丘言。我是白衣。僧应语。汝出去。僧应作自恣。不应与自恣作碍
    若言我沙弥非比丘异道。不见摈不作摈恶邪。不除摈不共住种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉破僧。恶心出佛身血人。僧应语。汝出去。诸比丘应自恣。不应与自恣作碍。一切事先作竟。僧应自恣。若应与现前毗尼。与竟应作忆念毗尼。与竟应与不痴毗尼。与竟应与自言毗尼。与竟应与实觅毗尼。与竟应与多觅毗尼。与竟是比丘若应与苦切羯磨。与竟若应与依止羯磨。与竟若应与驱出羯磨。与竟若应与下意羯磨。与竟若应与不见摈羯磨。与竟若与别住羯磨。与竟若应与摩那埵羯磨。与竟若应与本日治羯磨。与竟若应与出罪羯磨。与竟僧应自恣。
    若安居比丘。闻彼住处有比丘瞋斗诤相言来。欲遮此间比丘自恣。诸比丘应二三四促作布萨。差为僧作自恣人。应广自恣。是诸比丘成办促二三四作布萨。差为僧作自恣人广自恣。如是好。若不成。诸比丘若闻彼比丘瞋斗诤相言。从彼发来为遮自恣故。是时应疾疾集。差自恣人广自恣。诸比丘若成疾疾集。差自恣人广自恣。如是好。若不成。诸比丘若闻彼比丘瞋斗诤相言。从彼来入界内。是时旧比丘。应一心软语迎问讯欢喜。为持衣钵开房舍示卧具。长老。是汝曹床坐。粗脾绳床细脾绳床被褥。汝随上座次第安住是中。应为办洗浴具。薪火澡豆汤水涂身苏油。客比丘入浴室竟。旧比丘应出界。差为僧作自恣人。广自恣。若旧比丘成办是事好。若不成旧比丘应语客比丘。长老。我等是布萨不自恣。后布萨时我等当自恣。客比丘语旧比丘言。长老。后布萨时不应自恣。若有说事今日说。为何事故。我等佛听自恣。是事不得。旧比丘应语客比丘。汝等置旧比丘。自知自恣时。若客比丘是时余处去好。若不去旧比丘应语客比丘。我等不后布萨时自恣。我等八月四月自恣。我夏末月自恣多得布施。若客比丘语旧比丘言。长老。不听汝八月四月自恣。若有说事今日说。为何事故。我等佛听自恣。是事不得。旧比丘应语客比丘。汝等置旧比丘。自知自恣时。若客比丘是时余处去好。若不去是中应不自恣而去。我等不应瞋斗诤相言故
    若有病比丘。遮不病比丘自恣。僧应语是病比丘。汝长老病。莫遮不病比丘自恣。何以故。病人少安隐故。有不病比丘。遮病比丘自恣。僧应语是不病比丘。长老。汝莫遮病比丘自恣。何以故。病人少安隐故。有病比丘。遣使遮不病比丘自恣。僧应语是使。长老。莫受病人语遮不病比丘自恣。何以故。病人少安隐故。是使到病人边语。长老。僧约敕汝。病莫遮不病比丘自恣。何以故。病人少安隐故。病人言为遮。是病比丘得突吉罗罪。是使受病人语。遮不病比丘自恣。是使得突吉罗罪。不病比丘遣使。遮病比丘自恣亦如是。
    四种非法遮自恣。四种有法遮自恣。何等四非法遮自恣。一无根破戒遮自恣。二无根破正见。三无根破正命。四无根破威仪遮自恣。是为四非法遮自恣。何等四有法遮自恣。一有根破戒遮自恣。二有根破正见。三有根破正命。四有根破威仪遮自恣。是为四有法遮自恣
    佛在舍卫国。佛语诸比丘。从今听一说自恣二说自恣。我前已听三说自恣。若一说自恣时。初说未竟若遮。是非法遮自恣。若一说竟遮是有法遮自恣。若二说自恣时。初说未竟若遮。是非法遮自恣。初说竟若遮。是非法遮自恣。二说未竟若遮。是非法遮自恣。二说竟遮。是有法遮自恣。若三说自恣时。初说未竟若遮。是非法遮自恣。初说竟若遮。是非法遮自恣。二说未竟若遮。是非法遮自恣。二说竟若遮。是非法遮自恣。三说未竟若遮。是非法遮自恣。若三说竟遮。是有法遮自恣。
    何处佛听应一说自恣。如一住处自恣时大会。僧中诸比丘如是思惟。是住处僧大会。若我等三说自恣。夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处。自恣时。王若王等。诸比丘边坐欲听法。是中诸比丘说法夜多过。诸比丘思惟。是住处王若王等。诸比丘边坐欲听法。是中诸比丘说法夜多过。若我等三说自恣。夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处。自恣时大得布施。是中诸比丘作分段夜多过。诸比丘思惟。是住处僧大得布施。诸比丘作分段夜多过。若我等三说自恣。夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处。自恣时。二法师义辩名辩辞辩应辩。是二比丘说法时夜多过。诸比丘思惟。是住处二法师义辩名辩辞辩应辩。是诸比丘说法夜多过。若我等是中三说自恣。夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处。自恣时。诸比丘四事。若一一事起。以是故夜多过。诸比丘思惟。是住处诸比丘四事。若一一事起。以是故夜多过。若我等是中三说自恣。是夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处。自恣时。多比丘病。是中诸比丘如是念。是住处诸比丘病。若我等三说自恣。有病比丘不堪胡跪。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处。自恣时。天雨覆屋薄。是中诸比丘如是念。是住处天雨覆屋薄。若我等三说自恣。屋漏污僧卧具。湿诸比丘衣。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    如一住处自恣时。八难若一一难起。若王难若贼难若火难水难。恶兽难腹行虫难人难非人难。云何王难。若王瞋约敕。捕诸沙门释子。打杀系缚驱出。夺袈裟与白衣着。令作象兵马兵车兵步兵射兵。捉象钩捉革鞙。举舆出入军阵。若一一官杂役。是中诸比丘思惟。是住处王瞋约敕。捕诸沙门释子。杀系驱出夺袈裟与白衣着。令作象兵马兵车兵步兵射兵。捉象钩捉革鞙。举舆入出军阵。一一官杂役。若三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    云何贼难。若诸贼瞋约敕。捕诸沙门释子。杀系驱出。取头血涂户耳窗向。作帜作字。门关户橝牛头象牙杙。梁栋栿衣架僧房别房。墙壁食处门间禅窟。大小便处重阁经行道头树下。皆持血作字作帜。诸比丘如是思惟。是住处贼瞋约敕。捕诸沙门释子杀系驱出。取头血涂户耳窗向。作字作帜。门关户橝牛头象牙杙梁椽栿衣架。僧房别房墙壁食处门间禅窟。大小便处重阁经行道头树下。皆持血作字作帜。若我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣不应与自恣作碍。如是住处应一说自恣。
    云何火难。诸比丘树林中作僧坊。是中天火大火来。是火烧诸树林经行道头重阁僧坊别房垣墙食处门间大小便处居士牛羊驴马骆驼谷场使人皆烧。诸比丘思惟。是树林中作精舍。天火大火来烧树林。经行道头乃至烧居士甘蔗田稻田麦田胡麻田葡萄田牛羊驴马骆驼谷场使人皆烧。我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。莫与自恣作碍。如是住处应一说自恣。
    云何水难。若诸比丘河曲中作僧坊。是中诸龙依止雪山住。身增长得力。入大河归大海。令河水大涨。漂诸树林经行道里重阁僧坊别房食处门间大小便处。亦复漂诸居士甘蔗田稻田乃至漂诸谷场人民。是中诸比丘思惟。是河曲僧坊。诸龙大龙依止雪山住。乃至漂人民我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    云何恶兽难。若诸比丘恶兽处作僧坊。是中诸小比丘不知宜法。非处大小便。浣弊衣晒之。诸恶兽瞋恚。恶兽者。谓师子兕虎豹豺狼熊罴。是恶兽至僧坊别房中垣墙食处禅窟门间大小便处浴室重阁经行道头树下。诸比丘思惟。是恶兽处作僧坊。是中诸小比丘不知宜法。非处大小便。浣弊衣及晒。诸恶兽瞋。来入僧坊乃至经行道头树下。我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    云何腹行虫难。若诸比丘在龙处作僧坊。是中诸小比丘不知宜法。非处大小便。浣弊衣晒之。是中诸龙瞋放毒蛇蜈蚣。入诸比丘床下床上榻下榻上独坐床下户耳窗向门间户橝牛头象牙杙梁椽衣架僧房别房垣墙食处门间禅窟浴室重阁大小便处经行道头树下。是中诸比丘思惟。是龙处作僧坊。诸小比丘不知宜法。乃至树下。我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    云何人难。若诸比丘或依城聚落住。诸比丘不知宜法。贵人妇女。若软语若骂詈。欲令伏从。是中诸人瞋约敕。捕诸沙门释子。杀系驱出。不听入城邑聚落街陌行。不听入舍。莫使坐。莫使乞食。莫与供养。是中诸比丘思惟。是诸比丘不知宜法。贵人妇女。若软语若骂詈。欲令伏从。是中诸人瞋约敕。捕杀乃至莫供养。我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣。
    云何非人难。有诸比丘非人住处作僧坊。是诸比丘不知宜法。非处大小便。浣弊衣晒。是中非人复瞋。恐怖诸比丘。持比丘着床上床下独坐床上独坐床下户耳窗向门间户橝牛头象牙杙梁椽衣架僧房别房垣墙食处门间禅窟浴室重阁大小便处经行道头树下。或捉比丘倒悬。是中诸比丘思惟。是诸比丘不知宜法。乃至捉比丘倒悬。我等三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白。如是作竟应自恣。不应与自恣作碍。如是住处应一说自恣
    有一住处自恣时。有比丘言。置罪事共人自恣。僧应语是比丘。长老。不得置罪事共人自恣。若有说事今说。为何事故。我等佛听自恣。是事不得。有比丘言。置人置罪。余人共自恣。僧应语是比丘。长老。不得置人置罪余人共自恣。若有说事今说。为何事故。我等佛听自恣。是事不得。有比丘言。置罪置人置伴党。余残人共自恣。僧应语是比丘。长老。不得置罪置人置伴党余残人共自恣。若有说事今说。为何事故。我等佛听自恣。是事不得。
    有一住处自恣时。识罪不识人。僧应过自恣时求说。不应自恣时求说。若自恣时求说。僧得罪。有一住处自恣时。识人不识罪。僧应过自恣求说。不应自恣时求说。若自恣时求说。僧得罪。有一住处自恣时。识罪识人。僧应自恣时求说。不应过自恣求说。若过自恣求说。僧得罪。有一住处自恣时。不识罪不识人。僧应过自恣求说。不应自恣时求说。若自恣时求说。僧得罪。有一住处自恣时诸比丘作如是制限。诸长老。我等非三月自恣。八月中四月自恣。若我等夏末月多得布施。用是自恣。摄布施故。是时有一比丘。本不要若父母遣使。若兄弟若姊妹若儿女若本第二。是中不获己强去。是比丘语诸比丘。诸长老。我本不要父母遣使。若兄弟若姊妹若儿女若本第二遣使。是中不获己强去。汝等集。我今欲自恣。欲遮自恣。欲遮一比丘自恣。僧应语是比丘。长老。不得今日自恣。亦不得遮他比丘自恣。若有说事今说。自身清净故。佛听自恣。是比丘言。汝诸长老集。今日我自恣。后来已当遮是一比丘自恣。僧应语。长老。不得今日自恣后来已遮一比丘自恣。若有说事今说。自身清净故。佛听自恣。是比丘若言。汝诸长老集。今日自恣。后来已不复遮他比丘自恣。佛言僧应和合与是比丘自恣。何以故。入自恣制限故。
    自恣时不应往。此有比丘有住处。彼有比丘有住处。彼有比丘无住处。彼有比丘有住处无住处。彼间比丘不共住
    自恣时不应往。此有比丘有住处。彼有非比丘有住处非比丘无住处。彼有非比丘有住处无住处。彼间比丘不共住。余如布萨中广说
    佛语诸比丘。不应白衣前自恣。不应沙弥前。非比丘异道。不见摈不作摈。恶邪不除摈。不共住种种不共住。犯边罪本白衣不能男。污比丘尼越济人。杀父母杀阿罗汉。破僧恶心出佛身血人。如是一切不应在前自恣。一切先事作竟。僧应自恣。若应与现前比尼与竟。应与忆念比尼与竟。应与不痴比尼与竟。应与自言比尼与竟。应与实觅比尼与竟。应与多觅比尼与竟。是比丘若应与苦切羯磨与竟。若应与依止羯磨与竟。若应与驱出羯磨与竟。若应与下意羯磨与竟。若应与不见摈羯磨与竟。若应与不作摈羯磨与竟。若应与恶邪不除摈羯磨与竟。若应与别住羯磨与竟。若应与摩那埵羯磨与竟。若应与本日治羯磨与竟。若应与出罪羯磨与竟。僧应自恣。宿受自恣。若比丘。僧不应共自恣。若僧未起如是得。自恣时未至不应自恣。除斗僧还和合一心听自恣（七法中自恣法第三竟）

十诵律卷第二十三


《十诵律·四诵·9.七法·4.安居法》

十诵律卷第二十四（第四诵之四）

        后秦北印度三藏弗若多罗译

    七法中安居法第四
    佛在王舍城。诸比丘夏中游行诸国土。践蹋生草夺诸虫命。尔时诸异道出家讥嫌责数言。诸异道沙门婆罗门。夏安居时潜处隐静。譬如鸟日中热时避暑巢窟。诸异道沙门婆罗门。夏安居时潜处隐静。沙门释子常作此心。自称有德。而夏中游行。践蹋生草残害物命。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是事集僧。集僧已佛知故问。问诸比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃诸比丘。云何名比丘。夏中游行践蹋生草夺诸虫命。佛种种因缘诃已。语诸比丘。从今应夏安居。长老优波离问佛。谁应安居。佛言。五众应安居。何等五。一者比丘。二者比丘尼。三者式叉摩尼。四者沙弥。五者沙弥尼。云何应受安居。佛言。若上座欲安居。应从坐起偏袒着衣胡跪合掌。应如是语。长老忆念。我某甲比丘是住处夏安居。前三月依止某甲可行处聚落。某甲僧坊孔破治故。第二长老忆念。我某甲比丘是住处夏安居。前三月依止某甲可行处聚落。某甲僧坊孔破治故。第三长老忆念我某甲比丘是住处夏安居。前三月依止某甲可行处聚落。某甲僧坊孔破治故。下座答言莫放逸。上座言受持。若下座从上座受安居。应从坐起偏袒着衣胡跪两手捉上座两足。应如是语。长老忆念。我某甲比丘是住处夏安居。前三月依止某甲可行处聚落。某甲僧坊孔破治故。第二长老忆念。我某甲比丘是住处夏安居。前三月依止某甲可行处聚落。某甲僧坊孔破治故。第三长老忆念。我某甲比丘是住处夏安居。前三月依止某甲可行处聚落。某甲僧坊孔破治故。上座言莫放逸。下座言受持。后三月亦如是。若不安居。得突吉罗罪
    佛在舍卫国。尔时迦夷国土有聚落。名象力。是中有居士。字忧田。大富田业殷实宝物丰足。归依佛归依法归依僧。见谛得道果。为僧兴立僧坊。遣使言。是中多有好饮食及诸衣施。长老来受我饮食供养。僧坊卧具施四方僧。时诸比丘发遣使还报居士言。佛为比丘结戒。夏中不应游行诸国。汝莫愁恼以为忧苦。居士自念。愿不从心忧苦愁恼。我为僧故作此僧坊。僧不肯来当可如何。为当近处少多请诸常住比丘来集饮食。僧坊卧具施四方僧。诸佛常法岁两时大会。春末月夏末月。春末月。诸方国土处处比丘。往诣佛所听佛说法。夏安居乐。是初大会诸比丘往诣佛所。夏末月。比丘安居竟过三月作衣毕。与衣钵俱渐渐游行往诣佛所。久不见婆伽婆。久不见修伽陀。是第二大会诸比丘往诣佛所。有余比丘。王舍城安居竟。过三月作衣毕。与衣钵俱渐渐游行。来到佛所头面礼足一面坐。诸佛常法。有客比丘来。如是语问讯。忍不足不。安乐住不。乞食不乏。道路不疲耶。今佛亦如是语。问客比丘。忍不足不。安乐住不。乞食不乏。道路不疲耶。诸比丘言。忍足安乐住乞食不乏道路不疲。以是事向佛广说。佛以是事集僧。集僧已。种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今有事听受七夜法
    长老优波离问佛。有事七夜听去。为谁故应去。佛言。为七众故应去。何等七。一比丘。二比丘尼。三式叉摩尼。四沙弥。五沙弥尼。六优婆塞。七优婆夷。云何为优婆夷故应去。如优婆夷作房舍。遣使诣比丘所白言。我作房舍。大德来。作入舍供养。有如是事听去七夜。如优婆夷作象厩马厩门屋食堂。遣使诣比丘所白言。大德。我作象厩马厩门屋食堂。大德来。作入舍供养。有如是事听去七夜。如优婆夷为僧故作房舍。若温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德。我为僧故作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来。作入舍供养。有如是事听去七夜。如优婆夷为多比丘二一。为多比丘尼二一。为多式叉摩尼二一。为多沙弥二一。为多沙弥尼二一。为多出家二一。为多出家尼二一。若为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德来。我为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来。作入舍供养。有如是事听去七夜。如一优婆夷王捉若贼若怨若怨党若怨党之党捉。遣使诣比丘所白言。大德。我若王若贼若怨若怨党若怨党之党捉。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。为欲见比丘听法。欲见比丘布施欲听法布施。欲见比丘听法布施。有如是事听去七夜。如优婆夷病苦极。遣使诣比丘所白言。我病苦极。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。欲见比丘听法。欲见比丘布施。欲听法布施。欲见比丘听法布施。有如是事听去七夜。如优婆夷病苦极。遣使诣比丘所白言。大德。我病苦极。大德来。教我随病食。有如是事听去七夜。教我随病药听去七夜。教我食具满看病人。听去七夜。为随病食随病药。为随病食具满看病人。随病药具满看病人。为随病食随病药具满看病人。有如是事听去七夜。
    如优婆夷为是多识多知。诸大经有波罗纱提伽（晋言清净经）波罗纱大尼（晋言一净经）般阇提利剑（晋言三昧经）摩那阇蓝（晋言化经）波罗小阇蓝（晋言梵经）阿吒那剑（晋言鬼神成经）摩诃纱摩耆剑（晋言大会经）阿罗伽度波摩（晋言蛇譬经）室唳咆那都叉耶时月提（晋言索灭解脱经）释伽罗波罗念奈（晋言释问经也）摩呵尼陀那波梨耶夜（晋言大因缘经）频波纱罗波罗时伽摩南（晋言洴沙迎经）般阇优波陀那肝提伽（晋言五受阴却经）沙陀耶多尼（晋言六情部经）尼陀那散犹乞多（晋言同界部经）波罗延（晋言过道经）阿陀波耆耶修妒路（晋言众德经）萨耆陀舍修妒路（晋言谛见经也）若未学欲学。若先学忘欲诵。遣使诣比丘所白言。大德。是多识多知诸大经。波罗纱乃至萨耆陀舍修妒路。若未学欲学。若先学忘欲诵。大德来教我受学读诵问义。有如是事听去七夜。如为优婆夷应去。优婆塞亦如是
    云何为沙弥尼故应去。如沙弥尼为僧故。作房舍若温堂凉堂合溜堂重阁一重舍平覆舍遣使诣比丘所白言。我为僧故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来。作入舍供养。有如是事听去七夜。若为多比丘二一。多比丘尼二一。多式叉摩尼二一。多沙弥二一。多沙弥尼二一。多出家二一。多出家尼二一。若为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德。我为一出家尼。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来。作入舍供养。有如是事听去七夜。如一沙弥尼若王捉若贼若怨若怨党若怨党之党捉捕治。遣使诣比丘所白言。大德。我若王捉若贼若怨若怨党若怨党之党捉捕治。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。为欲见比丘听法。欲见比丘布施。欲听法布施。欲见比丘听法布施。有如是事听去七夜。如沙弥尼病苦极。遣使诣比丘所白言。我病苦极。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。欲见比丘听法。欲见比丘布施。欲听法布施。欲见比丘听法布施。有如是事听去七夜。如沙弥尼病苦。遣使诣比丘所白言。我病苦。大德来。教我随病食。有如是事听去七夜。教我随病药听去七夜。教我具满看病人听去七夜。为随病食随病药。为随病食具满看病人。为随病药具满看病人为随病食随病药具满看病人。有如是事听去七夜。如沙弥尼病苦。遣使诣比丘所白言。大德。我病苦。大德来。若此间将我到彼间如法。若彼间将我到此间如法。有如是事听去七夜。如沙弥尼愁思欲舍戒。遣使诣比丘所白言。大德。我愁思欲舍戒。大德来。为我说法。有如是事听去七夜。如沙弥尼有恶邪起。遣使诣比丘所白言。我有恶邪起。大德来。为我除恶邪。有如是事听去七夜。如沙弥尼心疑悔。遣使诣比丘所白言。我心疑悔。大德来。为我如法除。有如是事听去七夜。如沙弥尼满十岁在夫家若满十八岁童女。遣使诣比丘所白言。我满十岁在夫家满十八岁童女。大德来。为我受学法。有如是事听去七夜。如沙弥尼为多识多知。诸大经名波罗纱提伽乃至萨耆陀舍修妒路。若未学欲学。若先学忘欲诵。遣使诣比丘所白言。大德。是多识多知。诸大经波罗纱提伽乃至萨耆陀舍修妒路。我若未学欲学。若学忘欲诵。大德来。教我受学问诵。有如是事听去七夜。如为沙弥尼沙弥亦如是。余随所应
    云何为式叉摩尼故应去。如式叉摩尼。为僧故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德。我为僧故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来。作入舍供养。有如是事听去七夜。若为多比丘二一。比丘多比丘尼二一。比丘尼多式叉摩那二一。式叉摩那多沙弥二一。沙弥多沙弥尼二一。沙弥尼多出家二一。出家多出家尼二出家尼。为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德。我为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来。作入舍供养。有如是事听去七夜。如式叉摩尼。若王捉若贼若怨若怨党若怨党之党捉捕治。遣使诣比丘所白言。大德。我若王捉若贼若怨若怨党若怨党之党捉捕治我。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。欲见比丘听法。欲见比丘布施。为听法布施。欲见比丘听法布施。有如是事听去七夜。如式叉摩尼病苦。遣使诣比丘所白言。大德。我病苦。大德来。欲见比丘有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。为欲见比丘听法。为听法布施为欲见比丘听法布施。有如是事听去七夜。如式叉摩尼病苦。遣使诣比丘所白言。大德。我病苦。大德来教我随病食。有如是事听去七夜。教我随病药听去七夜。教我具满看病人听去七夜。为随病食随病药。为随病食具满看病人。为随病药具满看病人。为随病食随病药具满看病人。有如是事听去七夜。如式叉摩尼病苦。遣使诣比丘所白言。大德。我病苦。大德来。若此间将我到彼间如法。若彼间将我到此间如法。有如是事听去七夜。如式叉摩尼愁思欲舍戒。遣使诣比丘所白言。大德。我愁思欲舍戒。大德来为我说法。有如是事听去七夜。如式叉摩尼有恶邪起。遣使诣比丘所白言。大德。我恶邪起。大德来为我除恶邪。有如是事听去七夜。如式叉摩尼心疑悔。遣使诣比丘所白言。大德。我心疑悔。大德来为我除。有如是事听去七夜。若式叉摩尼犯后二戒。遣使诣比丘所白言。大德。我犯后二戒。大德来为我更受戒。有如是事听去七夜。若式叉摩尼已嫁满十二岁二十岁童女。遣使诣比丘所白言。大德。我已嫁满十二岁满二十岁童女。大德来与我受具足戒。有如是事听去七夜。如式叉摩尼。为是多识多知。诸大经波罗纱提伽乃至萨耆陀舍修妒路。若未学欲学。若学忘欲诵。遣使诣比丘所白言。大德。是多识多知。诸大经波罗纱提伽。乃至萨耆陀舍修妒路。我若未学欲学。若学忘欲诵。大德来教我受学诵问义。有如是事听去七夜。
    云何为与学沙弥尼故应去。如与学沙弥尼。为僧故作房舍温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德。我为僧故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来作入舍供养。有如是事听去七夜。若为多比丘二一。多比丘尼二一。多式叉摩尼二一。多沙弥二一。多沙弥尼二一。多出家二一。多出家尼二一。若为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。遣使诣比丘所白言。大德。我为一出家尼故。作房舍温堂凉堂合溜堂重阁一重舍平覆舍。大德来作入舍供养。有如是事听去七夜。如与学沙弥尼。若王捉若贼若怨若怨党若怨党之党捉捕治。遣使诣比丘所白言。大德。我若王捉若贼若怨若怨党若怨党之党捉捕治。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。为欲见比丘听法。为欲见比丘布施。为欲听法布施。为欲见比丘听法布施。有如是事听去七夜。如与学沙弥尼病苦。遣使诣比丘所白言。我病苦。大德来。欲见比丘。有如是事听去七夜。为欲听法听去七夜。为欲布施听去七夜。为欲见比丘听法。为欲见比丘布施。为欲听法布施。为欲见比丘听法布施。有如是事听去七夜。如与学沙弥尼病苦。遣使诣比丘所白言。大德。我病苦。大德来教我随病食。有如是事听去七夜。教我随病药听去七夜。教我具满看病人听去七夜。教我随病食随病药。教我随病食具满看病人。教我随病药具满看病人。教我随病食随病药具满看病人。有如是事听去七夜。如与学沙弥尼病苦。遣使诣比丘所白言。大德。我病苦。大德来。若此间将我到彼间如法。若彼间将我到此间如法。有如是事听去七夜。如与学沙弥尼愁思欲舍戒。遣使诣比丘所白言。大德。我愁思欲舍戒。大德来为我说法。有如是事听去七夜。如与学沙弥尼有恶邪起。遣使诣比丘所白言。大德。我有恶邪起。大德来为我除恶邪。有如是事听去七夜。如与学沙弥尼心疑悔。遣使诣比丘所白言。大德。我心疑悔。大德来为我如法除疑悔。有如是事听去七夜。
    如与学沙弥尼。僧欲作治羯磨。若苦切羯磨。若依止羯磨。若驱出羯磨。若下意羯磨。遣使诣比丘所白言。大德。僧欲为我作治羯磨。若苦切羯磨。若依止羯磨。若驱出羯磨。若下意羯磨。大德来如法助我。有如是事听去七夜。如与学沙弥尼。僧作治羯磨竟。苦切羯磨依止羯磨驱出羯磨下意羯磨竟。遣使诣比丘所白言。大德。僧与我作治羯磨竟。苦切羯磨依止羯磨驱出羯磨下意羯磨竟。大德来令轻作莫令重作。有如是事听去七夜。如与学沙弥尼。僧欲作忆念比尼不痴比尼。遣使诣比丘所白言。大德。僧欲为我作忆念比尼不痴比尼。大德来。当令与我忆念比尼不痴比尼。有如是事听去七夜。如与学沙弥尼。僧欲与作实觅羯磨。遣使诣比丘所白言。大德。僧欲为我作实觅羯磨。大德来如法助我。有如是事听去七夜。如与学沙弥尼。僧与作实觅羯磨竟。遣使诣比丘所白言。大德。僧为我作实觅羯磨竟。大德来令轻作莫令重作。有如是事听去七夜。如与学沙弥尼。僧欲作不见摈不作摈恶邪不除摈。遣使诣比丘所白言。大德。僧欲为我作不见摈不作摈恶邪不除摈。大德来我不见教见不作教作不除教除。有如是事听去七夜。如与学沙弥尼。犯僧伽婆尸沙。若应与摩那埵。若应与本日治。若应与出罪羯磨。遣使诣比丘所白言。大德。我犯僧伽婆尸沙。僧欲与我摩那埵本日治若出罪。大德来当令与我若摩那埵若本日治若出罪。有如是事听去七夜。如与学沙弥尼。二部波罗提木叉分别。若未学欲学。若学忘欲诵。遣使诣比丘所白言。大德。我二部波罗提木叉分别。若未学欲学。若学忘欲诵。大德来。教我受学诵问义。有如是事听去七夜。如与学沙弥尼。为是多识多知。诸大经波罗纱提伽乃至萨耆陀舍修妒路。若未学欲学。若学忘欲诵。遣使诣比丘所白言。大德。是多识多知。诸大经波罗纱提伽。乃至萨耆陀舍修妒路。我若未学欲学。若学忘欲诵。大德来教我受学诵问义。有如是事听去七夜。如为与学沙弥尼应去。与学沙弥亦如是。除随其所应。如为比丘应去。为比丘尼亦如是。如他事应去。自事应去亦如是。遣使应去不遣使应去亦如是。比丘比丘尼。若为自身若为他。遣使若不遣使应去。听一七夜不听二七夜。
    有病比丘夏安居。若不得随病食。有是事难故出去无罪
    有病比丘夏安居。若不得随病药。有是事难故出去无罪
    有病比丘夏安居。若不得具满看病人。有是事难故出去无罪
    有病比丘夏安居。不得随病食随病药。若不得随病食具满看病人。若不得随病药具满看病人。若不得随病食随病药具满看病人。有如是事难故出去无罪
    有比丘夏安居。是中女人不如法语。大德。我与汝女若姊妹。汝为我作女夫。作姊妹婿。比丘如是思惟。是中女人不如法语言。大德。我与汝女若姊妹。汝为我作女夫姊妹婿。若我是处住。或失命若失梵行。有是事难故出去无罪。
    有比丘夏安居。是中男子不如法语。大德。我与汝女若姊妹。汝作女婿作姊妹夫。比丘如是思惟。是中男子不如法语。大德。我与汝女若姊妹。汝作女婿姊妹夫。我若是处住。若失命若失梵行。有如是事难故出去无罪。
    有比丘夏安居。不正思惟取相思惟。女人若来若去若立若坐。若笑若语若啼。若歌若作妓若舞。若赤裸若多少着衣。若严饰若不严饰。比丘如是思惟。我是处住。不正思惟取相思惟。女人若去来坐立语笑。若啼歌舞作妓赤裸。若多少着衣。若严饰。若不严饰。若我是处住。或失命或失梵行。有如是难故出去无罪。
    有比丘夏安居。见伏藏大价珍宝。比丘如是思惟。我是中见伏藏大价珍宝。若是处住。或失命或失梵行。有是事难故出去无罪
    有比丘夏安居。若父母来。兄弟姊妹儿女本第二来。比丘如是思惟。我是中若父母来。兄弟儿女姊妹本第二来。我若是处住。或失命或失梵行。有是难故出去无罪
    有比丘夏安居。见破僧作二部。比丘如是思惟。是中破僧作二部。我若是中住。或生恶心或作恶口。是我长夜有折减堕恶道。有是难故出去无罪
    有比丘夏安居。见僧勤欲破僧。比丘如是思惟。是中住处。僧欲勤破僧。我若是中住。或生恶心或作恶口。我长夜有折减堕恶道。有是事难故出去无罪
    见多比丘二一。多比丘尼二一。多式叉摩尼二一。多沙弥二一。多沙弥尼二一。多出家二一。多出家尼二一。见一出家尼勤欲破僧。比丘如是思惟。是中出家尼勤欲破僧。我若是中住。或生恶心或作恶口。我长夜有折减堕恶道。有是事难故出去无罪
    有比丘夏安居。若闻彼住处有勤欲破僧方便合会。比丘如是思惟。彼间住处有勤欲破僧方便合会。我能如是软语约敕。令彼心息还使一心和合。有是事故出去无罪
    有比丘夏安居。若闻彼间住处有僧勤欲破僧。比丘如是思惟。彼间住处有僧勤欲破僧。我能如是软语约敕。令彼心息。能令不勤破僧还一心和合。有是事故出去无罪
    若多比丘二一。多比丘尼二一。多式叉摩尼二一。多沙弥二一。多沙弥尼二一。多出家二一。多出家尼二一。若一出家尼勤欲破僧。比丘如是思惟。彼间有一出家尼勤欲破僧。我能如是软语约敕令和合。不勤破僧还一心和合。为是事故出去无罪
    有比丘夏安居。闻彼间住处有勤欲破僧方便合会。比丘如是思惟。彼间住处有欲破僧方便合会。我不能如是约敕如是软语令彼心息还一心和合。我彼中有亲。是亲力能软语约敕。令彼破僧方便合会事息还一心和合。为是事故出去无罪
    有比丘夏安居。闻彼间僧欲勤破僧方便合会。比丘如是思惟。彼间僧勤欲破僧我力不能软语约敕令彼心息还一心和合。我彼中有亲。亲力能软语约敕。令彼破僧方便合会心息还一心和合。为是事故出去无罪
    如是多比丘二一。多比丘尼二一。多式叉摩尼二一。多沙弥二一。多沙弥尼二一。多出家二一。多出家尼二一。如一出家尼勤欲破僧方便合会。比丘如是思惟。彼间有出家尼。勤欲破僧方便合会。我力不能软语约敕令彼心息还一心和合。我彼中有亲。亲力能软语约敕。令彼破僧方便合会心息还一心和合。为是事故出去无罪。
    有比丘夏安居。时八难若一一难起。有如是事难故出去无罪。广说如自恣中
    比丘发心欲彼处前三月夏安居。此间有急事起。若至彼不得已应还。是比丘作是念。我此间事未讫。而至彼间者。必当还此间。事讫然后往彼住处。是比丘不应彼间住处前三月。自违言得罪
    比丘发心欲彼处夏安居。是二住处一布施别布萨。是比丘如是思惟。我若是中作布萨。得此处衣分。若彼间住处布萨。亦得此处衣分。是比丘不安居处作布萨。后还至安居处。是比丘不应彼住处前三月。自违言得罪。比丘欲往彼处住。往彼处住竟。不作布萨出界去。是比丘不应彼住处前三月。自违言得罪
    比丘欲往彼住处。往彼住处竟。作布萨竟。不受床卧具出界去。是比丘不应彼住处前三月。自违言得罪。
    比丘欲往彼住处。往彼住处竟。作布萨受床卧具竟。无因缘出界去。是比丘不应彼住处前三月。自违言得罪。比丘欲往彼住处。往彼住处竟。作布萨受床卧具竟。不受七夜出界去。是比丘不应彼住处前三月。自违言得罪
    比丘欲往彼住处。往彼住处竟。作布萨受床卧具竟。受七夜出界去。界外尽七夜而还。是比丘不应彼住处前三月。自违言得罪
    比丘欲往彼住处。往彼处竟。作布萨受床卧具竟。受七夜出界去。不尽七夜而还。是比丘应彼住处前三月。不自违言无罪。后三月亦应如是广说。第七日当自恣受宿出界不犯。若六夜若五夜若四夜若三夜若二夜若一夜受宿出界外无罪（七法中安居法第四竟）

十诵律卷第二十四


《十诵律·四诵·9.七法·5.皮革法》

十诵律卷第二十五（第四诵之五）

        后秦北印度三藏弗若多罗译

    七法中皮革法第五
    佛在舍卫城。尔时阿湿摩伽阿盘提国。有聚落。名王萨婆。中有大富居士。财宝丰盈种种具足。唯少一事。无有儿息。从诸神祇池神家神交道大神满贤大神高贤大神大自在天神那罗延神韦纽天神下至钵婆罗神。为有子故求请乞索。而不能得。有子时到。居士妇乃觉有娠。利根女人有四不共智。何等四。一知男爱。二知男不爱。三知妊娠时。四知所从得。妇自知有娠。语居士言。我已有娠。居士闻之。心欢喜踊跃。或当生男。好加供给洗浴净洁。以香涂身随时将息。令身安隐。若有所至。多人卫从莫令忧恼。九月已过娩身生男。耳有金环。是儿端正见者欢喜。居士闻之。心喜踊跃。集诸知相婆罗门相之问言。是儿德力何如。诸婆罗门言。居士。是儿实有福德威力。居士言。当为作字。是时国法作二种字。若随宿若随吉。诸人言。居士。是儿何时生。答言某日生。是诸婆罗门算知语言。是儿沙门宿日生。即名沙门。居士复集婆罗门及诸居士善知金宝相者。以儿耳示之。是儿耳环价直几许。诸人言。居士。是儿耳环。非世所作不易平价。意想平之。可直纯金一亿。儿字沙门。耳环直一亿。众人即字为沙门亿耳。众人当识。是居士令五种养母养视。何等五。一者治身母。二者除垢母。三者乳母。四者吉母。五者戏笑母。云何治身母。为是儿治头手足耳鼻诸指。是名治身母。云何除垢母。时时为儿洗浴浣濯。是名除垢母。云何乳母。时时饮食乳养。是名乳母。云何吉母。是儿行时执孔雀拂。持三股叉侍卫拥护。是名吉母。云何戏笑母。为儿作机关木人象马车乘弓箭种种戏具。随时娱乐之。是名戏笑母。是儿福德威力。而疾长大。便教书数算印。善知诸物价相贵贱。是王萨薄聚落。是四方商客所聚集处。时四方商客来诣聚落。问言是中阿谁善好。有德可寄可信示我利害。诸人示沙门亿耳。善好有德可寄可信善别利害。是诸商客。即诣沙门亿耳托为主人。沙门亿耳问诸商客。从何处来。答言。从某方某国来。即问。彼方国中有何好恶。商客具答好恶之事。是时复有诸商客海中来者。至王萨薄聚落。问言。是中阿谁善好。有德可寄可信示我利害。诸人示沙门亿耳。善好有德可寄可信善别利害。是诸商客即托为主人。沙门亿耳问诸商客。从何处来。答言。大海中来。问大海中有何好恶。商客具答海中诸事。大海中有波怖。龟怖。提迷鱼怖。提迷耆罗鱼怖。失牧摩罗鱼怖。回波怖。水覆山怖。黑风怖。恶龙处怖。恶罗刹怖。亿耳。百千人去时一得还。若得来还。种种珍宝布施作福。七世不尽何况己身。
    是诸商客。见是沙门亿耳有大威力如是思惟。若作萨薄共多人入海。必安隐来出。诸人言。沙门亿耳。汝何以不入大海。答言。我入大海作何等。是中多诸恐怖。百千人去时一得还。是诸商客激厉言。何等人仰他活命。乃至淫女仰他活命。若人求作布施福德。是事善好。诸商客如是激厉。沙门亿耳信受欲去。到父母所辞欲入海。时父母说诸怖事。欲令变悔以制留之。人为财故入大海。我家中多诸宝物。汝用布施作福。七世不尽。何为入海。时不随父母语。父母语诸贵人。佐我留亿耳。时诸大官长者居士亿财主大富萨薄。如是贵人留之不随。父母知其意正。则听令去。于是乘象振铃。遍告聚落令言。沙门亿耳欲入大海。我作萨薄谁欲共去。是人福德。五百商人皆悉乐从。彼国土法。作萨薄者。要出二十万金钱。十万办舡。十万办资粮。庄严竟已。下舡着水中。以七枚绳系。日日唱言。谁能舍父母兄弟姊妹妻子阎浮提种种乐。及舍乐寿。谁欲得金银摩尼琉璃种种宝物七世随用布施作福者。共入大海。如是日日唱。日断一绳。如是断六绳。残第七绳待伊勒风（晋言好随风）既得伊勒风。断第七绳。舡疾胜箭。是萨薄福德威力。是舡疾到宝渚。敕语诸商客言。取诸宝物载使满舡。莫令大重。取宝物竟得伊勒风。是时舡去疾胜于箭。还阎浮提。向王萨薄聚落。有二道。水道陆道。沙门亿耳语诸商人。何道去。诸人言陆道去。时有空泽。是中夜住。语诸商人。我曾闻贼来劫。诸商客。若前杀萨薄。则诸商客无所成办。若不杀萨薄。则以钱物力。若自身力若以他力。必能得贼。我当余处宿去。时当唤我。诸人言尔。亿耳驱驴别处宿。是诸商客夜半发去。人人相觉。竟不唤亿耳。后夜大风雨堕。亿耳觉唤诸商客。商客无人应者。亿耳如是思惟。奈何诸人弃我去耶。即逐去。是道多沙土。风雨流漫路无遗迹。仰驴嗅迹而前。
    亿耳饥极前行。见有一城严好净洁。如是思惟。念想得食立于城门。随念失声唱言。食食。时无数百千万饿鬼来出。皆言。何等食阿谁与。亿耳言无食。我行饥极念想得食。因出此言。我无食也。如是思惟。我当城边得食。是故唱言食耳。诸饿鬼言。此是饿鬼城。我百千万岁今日乃闻唱食声。我等以不布施悭心多故。堕饿鬼中。汝欲那去。亿耳言。欲至王萨薄聚落。鬼言。从是道去。
    于是前行。复见一城。如是复念。前城不得食。今或能得水。即到门立唱言。水水。时无数百千饿鬼来出。皆言。何等水阿谁与。亿耳言无水。我渴极念想得水。因出是声。我无水也。如是思惟。我当城边得水。是故唱言水耳。饿鬼言。此是饿鬼城。百千万岁今日乃闻水声。我等以不布施悭心多故。堕饿鬼中。汝欲那去。亿耳言。欲至王萨薄聚落。鬼言。从是道去。
    前行不久。复见树。名婆罗。夜于下宿。摇树落叶。细者自食粗者与驴。如是日暮至夜。是中即有床出。男出女出。颜貌端正着天宝冠。共相娱乐。沙门亿耳作是思惟。我不应尔看他私事。时夜过昼来。即时床灭女灭。有群狗来噉是男子肉尽骨在。亿耳念言。我悔不问是人。先作何行今得此报。夜善昼恶。我当住待问之。至夜更有好床。男出女出颜貌端正。着珠宝天冠共相娱乐。亿耳即往问男。汝作何行今得是报。夜善昼恶。男言。汝何用问为。亿耳言。意欲知之。男言。汝识阿湿摩伽阿盘地国中王萨薄聚落不。亿耳言识。男言。我是某甲屠儿。有长老迦旃延。常出入我家。我常供给饮食衣被汤药。亿耳。彼常语我言。莫作恶行后得大苦。我时答言。先世以来以此为业。今若不作那得自活。时迦旃延复语我言。汝作此恶昼多夜多。我言昼多。即语我言。汝夜受五戒可获微善。我即从受。今得此报。夜善昼恶皆由作行。悔恨何益。男问亿耳。汝欲那去。答言。至王萨薄聚落。男言。从是道去。亿耳便去。
    前行不久复见一树。名波罗。住下止宿。摇树落叶。细者自食粗者与驴。时夜过昼来。是处复有床出。男出女出颜貌端正。着珠宝天冠共相娱乐。亿耳即念。我不应住此观他私事。如是至暮床灭女灭。百足虫出噉是男子。肉尽骨在。亿耳念言。我悔不问。汝作何行今得此报。昼善夜恶。当住待问。夜过昼来复有床出。男出女出颜貌端正。着珠宝天冠共相娱乐。亿耳往问男子。汝作何行今获此报。昼善夜恶。男言。汝何用问为。亿耳言。意欲知之。男言。汝识阿湿摩伽阿盘地国中王萨薄聚落不。答言识。是中某甲男子淫犯他妇。有长老迦旃延。出入我家。我家常供给饮食衣被汤药。亿耳。尔时彼教我言。莫作恶行后得苦报。我答言。不能自抑当可如何。复语我言。汝于此事何时偏多。我言夜多。时迦旃延即语我言。受昼五戒可获微善。我用其言。受昼五戒故获斯报。昼善夜恶。悔恨先行无所复益。男问亿耳。汝欲那去。答言。欲至王萨薄聚落。男言。从是道去。
    前行复见林树池水清净。亿耳于中洗浴饮驴。是池边有堂。众宝庄严。亿耳仰视见堂。即作是念。我饥渴欲死。当何所在。即便上堂。诵佛经偈
    饥为第一病　　行为第一苦
    如是知法宝　　涅槃第一乐

    上堂见女人坐象牙床。床脚系二饿鬼。是女识亿耳字。问讯沙门亿耳。道路不极不渴不饥耶。亿耳自念。是女人生不见我。乃识我字。何以得尔。女即唤亿耳坐。共相问讯。语女言。贵女乞我食。女言相与。汝但莫与是二饿鬼。亿耳言。贵女。今我饥急何能与鬼。女即与水洗手与食。是女欲令亿耳知此因缘故。小出堂外。时二饿鬼伸手语沙门亿耳。乞我一口。乞我半口。我腹中饥如火烧。沙门亿耳。先好布施怜愍众生。作是思惟。我饥急辛苦。是饿鬼那得不苦。各各与一口。是二饿鬼着食口中。是食变成脓血。少多咽还吐出。满堂臭恶。女人还入见。臭处满堂。女言。我语汝莫与。何以与之。亿耳言。姊妹。我不知是事故与。女即除吐扫洒烧香。还坐本处。亿耳语。姊妹更与我食。女言。我不惜食。设与汝者恐更与鬼。是事不可。亿耳言。姊妹我先不知故与。今不复尔。是女即以水洗手与亿耳食。是时更有一女来语。贵女与我食。女言食汝常食。作是语已。即有三錡镬爨火汤沸。是女脱衣着一面入镬中。皮肉烂尽唯有骨锁。冷风来吹。即得出镬还活。着衣噉其烂肉。噉已而去。亿耳故食。更有女来言。贵女与我食。女言食汝常食。作是语竟。女变成羖羊噉草。沙门亿耳如是思惟。自疑我或人中死生此饿鬼国耶。即语贵女是何等事。女言。何用问为。亿耳言。意欲得知。女言。汝识阿湿摩伽阿盘地国中王萨薄聚落不。亿耳言识。是一鬼系我头边床脚者。是我夫某甲居士。系我脚边床脚者。是我儿。有长老迦旃延。出入我舍。受我衣服汤药供养。是二人瞋我言。我作财辛苦。而持与他。汝空自疲劳。后世当得脓血之报。以是悭贪不喜布施堕饿鬼中。是恶口业报故。与食变为脓血。亿耳言。是女何以自噉肉。女言。是女我儿妇。以物与举。或自噉若与人。我问时如是言。我不噉不与他。若自噉若与他者。我当自噉肉。是故今自噉肉。是第二女复作何等。变作羖羊噉草。贵女言。是我婢。我使舂磨。或自噉或与他。若问时言。我不自噉不与他。若自噉若与他者。我后世当作羊噉草。以是因缘今作羊噉草。亿耳言。汝作何行。女言。我有少罪。我是中不久住。我此间死。当生四天王天中。汝能少为我不。亿耳言何等事。女言。王萨薄聚落中我有女。未知修善。汝还至彼。为我语是女某甲。我见汝父母兄兄妇婢。唯汝母独受福。余者受罪。汝母因我语汝。莫作恶事。后世多受苦报。汝若不信汝母言。是处有藏。大有钱财。取为我作福供养僧。亦供养长老迦旃延残余可以自活。作是语已问亿耳言。汝欲去耶。答言欲去。女言汝瞑眼。即如其言便瞑眼。须臾之顷。便于王萨薄聚落不远置之。
    是诸商客先到聚落者。诸人问之。何以不见沙门亿耳。诸商客言。大海中失。是时聚落诸人闻其失亿耳。举邑啼哭如丧父母。亿耳问之。何以如此。诸人言。沙门亿耳大海中失。以其失故啼哭相吊。亿耳即作是念。我死消息闻是聚落如是忧愦。若今见我必复扰动。何须复归。彼贵女嘱我语其女。当为至彼。亿耳渐到女舍。共相问讯语其女言。某甲知不。我见汝父母兄兄妇婢尽在饿鬼中。唯汝母独受福。余者受苦。汝母语汝。莫作恶事后受苦报。女言。咄男子。汝痴人汝狂人。我父母布施作福德。死必生天。何以故在饿鬼中。亿耳即语女言。汝母言。某处有藏。广大钱物在中。为我作福。供养僧及长老迦旃延。残余自活。是女闻已便至藏所。发取大得钱财。得以生信。如其母敕。即以供养众僧。是沙门亿耳。先世供养佛种善根利根近见谛。以是因缘力。能得今世无漏智。是人为善根力所追。便自思惟。愁忧我用归家为。当往大迦旃延所。即往到已头面礼竟一面坐。沙门亿耳心厌本事怖畏世间。长老迦旃延随顺其意而为说法。即于座上。得诸法清净无垢法眼。是人见法得法知法净法。度疑悔不信他。不随他。立道果中得无所畏。从坐起头面礼长老迦旃延足白言。大德。我归依佛归依法归依僧。我作优婆塞。忆念。我从今尽寿不杀生心信清净。大德。我欲善胜法中出家受具足戒作比丘。欲善胜法中行道。迦旃延言。沙门亿耳。父母听汝出家不。答言大德。我父母未听。迦旃延言。我曹法父母不听。不得出家受具足戒。亿耳言。大德。我自求是事。若父母听。当来出家受具足戒。迦旃延言。汝宜知是时。亿耳头面礼长老迦旃延足即便归家。见父母礼拜问讯。亿耳父母先愁苦故失明。闻亿耳从大海中安隐还归。悲喜泪出眼还得明。亿耳住过五六日已。白父母言。听我善胜法中出家。父母言。亿耳我唯有汝。本至心求愿得汝。汝不用我语入大海。得汝死消息。愁忧故眼盲。汝今大海中安隐来还。我大欢喜眼得开视。汝今便为更生。汝受我语。则为供养我曹。我曹寿命不过几时。若能毕我等寿不出家者。我死不恨。亿耳答言诺。供养满十二年。终父母寿。如偈说
    生者有死　　高者亦堕
    一切皆尽　　无有常者

    亿耳澡浴。到长老迦旃延所。头面礼足一面坐。大德。我今得正法信。欲佛法中出家修梵行。长老迦旃延。即与亿耳出家。是时阿湿摩伽阿盘地国土。少比丘十众难得。是沙弥夏安居过自恣竟。长老迦旃延共住弟子近住弟子。诸方来见师问讯。尔时比丘满十众。是时与亿耳受具足戒。时诸比丘欲游行东方国。到佛所见佛供养。亿耳问诸比丘。长老那去。诸人言。欲至舍卫国见佛世尊亲近礼拜。亿耳言。我亦欲去。诸人言随意。亿耳言。小待我辞和尚。亿耳向长老迦旃延所。头面礼足一面坐如是言。大德和尚。我今安居竟。欲游行东方国土见佛世尊亲近礼拜。愿听我去。迦旃延言。欲往随意。汝当代我头面礼佛足问讯。少病少恼起居轻利安乐住不。及余比丘如是问讯。长老摩诃迦旃延是我和尚。阿湿摩伽阿盘地国土中旧比丘摩摩帝帝帝陀罗济度我。是长老头面礼佛足问讯。少病少恼起居轻利安乐住不。及余比丘亦如法问讯已。从婆伽婆乞请五事。一者阿湿摩伽阿盘地国土。少比丘受具足十众难得。愿佛听此国少比丘受具足。二者阿湿摩伽阿盘地国土。地坚多碎石土块。愿佛听此国比丘着一重革屣。三者阿湿摩伽阿盘地国人。喜洗浴以水为净。愿佛听此国诸比丘常洗浴。四者如东方国土。用如是麻褥覆毛褥覆花衣褥覆。愿佛听阿湿摩伽阿盘地国比丘皮褥覆羊韦鹿韦羖羊韦。五者有比丘遣比丘。使与他比丘衣。他不取是衣中间失。我曹当云何。亿耳。汝若去东方国土。见佛世尊亲近礼拜。代我如是问讯。以此五事具白世尊。是时亿耳。受长老迦旃延语诵利。从坐处起头面礼长老摩诃迦旃延竟已。即向自房付卧具。持衣钵游行诸国土。
    渐渐到舍卫国见佛。头面礼足一面坐。诸佛常法。有客比丘来。以如是语问讯。忍不足不。安乐住不。乞食不难。道路不疲耶。尔时佛以是语问亿耳。忍不足不。安乐住不。乞食不难。道路不疲耶。是比丘答言。实忍足安乐住乞食不难道路不疲。诸佛常法。共客比丘一处宿时。敕侍者为客比丘房舍内敷床卧具。是时佛敕阿难。为客比丘房内敷床卧具。阿难如是思惟。如佛所敕。为客比丘敷床卧具。佛世尊今日。必欲与客比丘同一房舍宿。即向佛房与客比丘敷床卧具竟。还白言。大德。与客比丘敷床卧具竟。佛自知时。佛从坐起向自房。到坐处敷尼师檀结跏趺坐。亿耳向佛房。到已头面礼佛足。坐处敷尼师檀结跏趺坐。是二人夜多坐禅默然。中夜过至后夜。佛语亿耳。汝比丘呗。亿耳发细声。诵波罗延萨遮陀舍修妒路竟。佛赞言。善哉比丘。汝善赞法。汝能以阿盘地语声赞诵。了了清净尽易解。比丘汝好学好诵。佛知故问。汝何以晚入道。亿耳言。大德。我久知欲患。有缘事不得出家。即说偈言
    已见世间过　　见法不乐漏
    圣人不乐恶　　恶人不乐善
    决定见法味　　法味息烦恼
    除热离众恶　　服法喜法味

    亿耳如是思惟。是我时到。当以五事广问世尊。于是亿耳。从坐起偏袒着衣合掌白佛言。世尊。长老大迦旃延是我和尚。阿湿摩伽阿槃地国中旧住摩摩帝帝帝陀罗济度我。稽首礼佛足问讯。少病少恼起居轻利安乐住不。及余比丘亦如法问讯。以五事广问世尊。佛语亿耳。汝且止。须我问时当说。佛以是因缘会僧。会僧已告亿耳。汝所问便问。是时亿耳白佛言。大德。长老迦旃延是我和尚。阿湿摩伽阿盘地国土旧比丘摩摩帝帝帝陀罗济度我。是长老头面礼佛足问讯。少病少恼起居轻利安乐住不。余比丘亦如是问讯。五事广白世尊。何等五。一者阿湿摩伽阿盘地国土。比丘少受具足十众难得。愿佛听此国少比丘受具足。二者阿湿摩伽阿盘地国土。地坚碎石多土块多。愿佛听此国土比丘着一重革屣。三者阿湿摩伽阿盘地国土人。喜洗浴以水为净。愿佛听此国土诸比丘常洗浴。四者大德若东方国土用如是麻褥覆毛褥覆华衣褥覆。愿佛听此国土比丘皮作褥覆羊韦鹿韦羖羊韦。五者有比丘遣比丘。使与他比丘衣。他不取是衣中间失。是中我曹当云何。佛种种因缘赞戒赞持戒。赞戒赞持戒已。佛语诸比丘。从今日听边国中持律第五受具足戒。是中南方白木聚落。白木聚落外是边国也。西方有住婆罗门聚落。婆罗门聚落外是边国。北方优尸罗山。去山不远。有蒲泉萨罗树。萨罗树外是边国。东方有婆罗聚落。字伽郎。伽郎外是边国。东北方有竹河。竹河外是边国。从今日听阿湿摩伽阿盘地国土比丘作一重革屣。若穿破更补两头置中央。厚重革屣不应着。毛革屣不应着。声革屣不应着。缠革屣不应着。一切青革屣。一切黄一切赤一切白一切黑。青皮间黄皮间赤皮间白皮间黑皮间。青韦绣黄韦绣赤韦绣白韦绣黑韦绣。师子皮绣虎皮绣豹皮绣獭皮绣猫皮绣。兜罗紵屣。毳紵屣。劫贝紵。羖羊毛紵。羖羊毛缕缝屣。羖羊角革屣。广前革屣。孔雀筋缕缝。孔雀翅杂革屣。一切种种杂色庄严缕绣革屣不应着。若着犯突吉罗罪。从今日听阿湿摩伽阿盘地国中常洗浴。如东方麻褥覆毛褥覆华褥覆。我今听阿湿摩伽阿盘地国中。如是皮作褥覆。羊韦鹿韦羖羊韦。有比丘遣比丘。使与他衣。他比丘不取。是衣中间失。佛言。若得衣彼比丘十日应畜。若过十日犯舍堕
    佛婆伽婆在舍婆提国住。六群比丘尔时畜大皮师子皮虎皮豹皮獭皮狸皮。佛言。五大皮不应畜。若畜犯突吉罗罪。更有五皮不应畜。象皮马皮狗皮野干皮黑鹿皮。若畜犯突吉罗罪
    佛在俱睒弥国。是时长老阐那有高好床。佛与阿难诣阐那房。阐那遥见佛来。见已向佛合掌如是语。大德来入房看。佛见阐那布高好床。见已语阿难。是痴人。敷高好床内烂外流。佛种种因缘诃竟。语诸比丘。从今日高好床不应畜。若畜犯波逸提罪
    佛在毗耶离国。时有一恶优婆塞。与跋难陀释子作弟子。共语恭敬更相爱念。跋难陀释子晨朝着衣持钵至其家。恶优婆塞与布坐处。命跋难陀坐。共相问讯。其家有犊子杂色斑駮。见已即生贪心。是好可用作尼师檀。跋难陀语言。汝犊子杂色斑駮。是可用作尼师檀。优婆塞言。汝须耶。语言须。即杀犊子剥皮持与。便持皮去。犊母鸣吼从后逐之。是时诸比丘。维耶离僧坊门间空地经行。遥见跋难陀来。诸比丘相语。是跋难陀释子无羞人。多有见闻疑恶。欲人牸牛吼随后来。必作恶事。若欲作若已作。渐渐到诸比丘所。问言长老。此牛何以从汝后鸣吼。跋难陀向诸比丘广说。诸比丘种种因缘诃跋难陀。何以名比丘。故夺畜生命。汝无慈愍心。如是种种因缘诃已。是事白佛。佛以是因缘集僧。集僧已佛知故问跋难陀。汝实尔不。答言。实尔世尊。佛种种因缘诃。何以名比丘。故夺畜生命。无怜愍心。佛种种因缘诃已。语诸比丘。从今日白衣舍牛皮。不应受不应坐卧。比丘家中燥牛皮。应受不应坐卧
    佛在舍卫国。六群比丘载女乘。种种不清净。佛言。女乘不应载。若载得突吉罗罪。六群比丘共女载。种种不清净。佛言。不应共女载。若共载得突吉罗罪。六群比丘共女有间载。种种不清净。佛言。不应共女有间载。若载得突吉罗罪
    长老毕陵伽婆蹉患眼。亲里遣使两犍牛驾车来迎。长老乘车来此间治眼。答言。佛未听乘两犍牛车。以是事白佛。佛言。听载犍牛车。当使余人御。不得自御。尔时六群比丘捉牸牛尾渡河。种种不清净。佛言。不应捉牸牛尾渡河。若捉得突吉罗罪。若师子虎象马牛。雄者捉尾渡河无罪。六群比丘捉小女人手渡河。种种不清净。佛言。不应捉小女人手渡河。若捉小女人手渡河。得突吉罗罪
    有诸居士妇。向阿脂罗河洗浴。脱衣岸上入水洗浴。河水卒涨漂去。尔时诸比丘。在河岸边空地经行。时诸女人语诸比丘。大德。见救捉我等。诸比丘言。姊妹。佛结戒。不应故触女人身。诸女人言。大德慈悲怜愍人。何处沙门释子中我等今为水漂是非见捉。诸比丘不知云何。以是事白佛。佛言应救。诸比丘如是捉时淫心起还放。诸女言。大德小时莫放得到彼岸。诸比丘不知云何。是事白佛。佛言。虽淫心起。但捉一处莫放。到岸不应故触。若更触得罪。若绣画女木女不应故触。触得突吉罗罪
    佛婆伽婆在阿罗毗国。阿罗毗诸比丘着木屐。时时到和尚阿阇梨所。受经学经问经。是时精舍内曳屐踉踉作声。有一摩呵卢比丘。蹈断长行虫。佛知故问阿难。何以故精舍内曳屐声。阿难言。世尊。是阿罗毗诸比丘。着木屐时时到和尚阿阇梨所。受经学经问经。是故曳屐作声。佛以是事集僧。集僧已。知而故问诸比丘。汝实尔不。答言。实尔世尊。佛种种因缘诃。何以名比丘。畜木屐。种种因缘诃已告诸比丘。从今不得着木屐多罗奢屐竹屐竹叶屐文若屐婆毗屐。若畜犯突吉罗罪
    长老跋提。从高贵中出家。是人本白衣时。着钦婆罗屐。如本法畜钦婆罗屣。诸居士讥嫌诃责。沙门释子自称善好有德。着钦婆罗屐。如王如大臣。有诸比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问。汝实尔不。答言。实尔世尊。佛种种因缘诃。何以名比丘。着钦婆罗屐。种种因缘诃已。语诸比丘。从今日钦婆罗屐不应着。若着犯突吉罗罪
    佛在王舍城。瞻匐国中有长者子。字沙门二十亿。是人弃二十亿金。舍瞻匐城五百聚落阿尼目佉出家。徒跣空地经行。足下血出遍流经行地。经行此头彼头乌啄血。佛与阿难到是处见是事。佛知故问阿难。谁是处经行地血流漫。阿难答言。世尊。是瞻匐国中长者子。字沙门二十亿。弃二十亿金。舍瞻匐城五百聚落阿尼目佉出家。徒跣经行。足下血流遍经行地。经行此头彼头乌啄血。佛以是事集僧。集僧已。佛知故问。汝实尔不。答言。实尔世尊。佛言。沙门汝能着一重经行革屣不。答言不能。佛言何以不能。答言世尊。我傥有同守戒。诸比丘当言。瞻匐国中长者子。字沙门二十亿。弃二十亿金。舍瞻匐城五百聚落阿尼目佉出家。而染着一重革屣。若佛听一切比丘着。我当着。佛种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听着一重经行革屣。若破补两头置中央。厚重革屣不应着。毛革屣不应着。声革屣不应着。缠革屣不应着。一切青一切黄一切赤一切白一切黑革屣不应着。青皮间黄皮间赤皮间白皮间黑皮间。青皮绣黄皮绣赤皮绣白皮绣黑皮绣。师子皮绣虎皮绣豹皮绣獭皮绣猫皮绣。兜罗紵屐。毳紵屐。劫贝紵屣。羖羊毛紵屣。羖羊毛缕缝屣。羖羊角屣。广前屣。孔雀筋缝屣。孔雀翅缝屣。一切杂色革屣不应着。若着犯突吉罗罪
    佛在舍卫国东园摩伽罗母堂上。晡时从禅起下堂。在露地经行。是时诸比丘着革屣随佛经行。佛顾视。见诸比丘着革屣随佛经行。语诸比丘。有外道出家师。弟子尊重恭敬师故。不着革屣从师经行。何况多陀阿伽度阿罗诃三藐三佛陀。汝曹着革屣随佛经行。佛种种因缘诃已语诸比丘。从今佛前不得着革屣。和尚阿阇梨一切上座前。佛塔中。得道塔中。温室讲堂。食厨门间禅窟。大小便处。洗大小便处。洗浴处。一切多众行处。不应着革屣若着犯突吉罗罪
    佛在舍卫国。长老毕陵伽婆蹉病眼痛。徒跣入聚落。蹴石伤脚增益眼痛。以是事语诸比丘。诸比丘以是事白佛。佛以是因缘集僧。集僧已。佛知故问毕陵伽婆蹉。汝实尔不。答言。实尔世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听着一重革屣入聚落。厚重革屣不应着。毛革屣不应着乃至种种杂色缕缝革屣不应着。若着犯突吉罗罪
    佛在舍卫国。诸比丘露地洗脚。以脚指行脚跟行。或登树叶行。若石上跳行。入户床上坐。或时用草若衣。若弊纳拭脚。住处诸草若衣弊纳。狼藉在地。卧具垢臭。尔时有一居士。请佛及僧明日食。佛默然受。居士知佛受请。从坐起头面礼足绕佛而去。到自舍具多美饮食气味香洁办具竟。敷坐处遣人白佛时到。食具已办佛自知时。诸比丘至居士舍。佛自房住迎食分。诸佛常法。如是游观看诸比丘房。持户钩处处大房别房遍诸房看。开一房见草及衣弊纳狼籍在地卧具垢臭。佛入房。安徐举被褥出床榻。弃地草及衣弊纳。扫房中涂地竟。还内被褥床榻。闭户下橝。向自房到坐处。敷尼师檀结跏趺坐。是时中间。居士见僧坐已。自行澡水。自手与种种多美饮食气味香洁。僧自恣饱满已持独坐床是中坐欲闻法。上座说法已次第而去。还到精舍头面礼佛足一面坐。诸佛常法。比丘食还。欢喜软语如是问。诸比丘美食饱满不。尔时诸比丘还。佛以如是语问。诸比丘。美食饱满不。答言饱满。佛言。我今日持户钩处处大房别房遍诸房看。开一房户。见草及衣弊纳狼藉在地卧具垢臭。是事不是。汝曹云何不爱护僧卧具。诸居士婆罗门血肉干竭布施作福诸比丘是中应少受善爱护。佛种种因缘诃已。语诸比丘。从今听一重洗脚革屣。若穿更补两头置中央。厚重革屣不应着。乃至种种杂色缕缝革屣不应着。若着犯突吉罗罪
    佛在舍卫国。有一比丘失一重洗脚革屣。比丘到居士所乞言。我失一重洗脚革屣。汝与我。居士约敕皮师。汝与是比丘作一重革屣。我与汝价。是皮师以厚重革屣贵直二三钱。不肯与作一重革屣。比丘到皮师所索。皮师不与作。比丘不得。还从居士求言。居士。是皮师竟不与我作一重革屣。居士言。大德。我已约敕。不肯与我当云何。汝能着厚重革屣不。比丘如是思惟。我当坏厚重革屣作一重革屣着。是比丘持缕锥往祇桓门间。欲坏厚重革屣作一重革屣。佛食后彷徉经行。往到是处。见是比丘门下坐。佛知故问比丘。汝作何等。答言世尊。我失一重洗脚革屣。我从居士乞。居士约敕皮师令作言。与是比丘作一重洗脚革屣。我与汝价。是皮师以厚重革屣贵直二三钱故。不肯与我作一重革屣。我到皮师所重索。皮师故不与我。我不得已还从居士乞。语言居士。是皮师竟不与我一重革屣。居士言。我已约敕。不肯与汝。我当云何。便语我言。汝能着厚重革屣不。我如是思惟。当坏作一重洗脚革屣。佛语比丘。莫坏厚重革屣。何以故。不坚牢故。从今听作破染着净。若有人施厚重革屣。还令主着行。下至二三步。如是得畜
    佛在王舍城。六群比丘。以佛听着破染着净革屣故。求种种杂色革屣畜。有时六群比丘。到诸释子边乞革屣。若主不与。一比丘高举一比丘脱取。以是事故。释子恒不敢出。恐六群比丘脱我革屣故。诸居士讥嫌诃责。沙门释子自称善好有德。着种种杂色庄严革屣。如王如大臣。有比丘。少欲知足行头陀。闻是事心惭愧。以是事具白佛。佛以是因缘集僧。集僧已。佛知故问六群比丘。汝实尔不。答言。实尔世尊。佛以种种因缘诃。何以名比丘。着种种杂色庄严革屣。种种因缘诃已。语诸比丘。若有一重革屣。若有破染着净厚重革屣听畜。一切杂色庄严革屣不应着。若着犯突吉罗罪。
    佛在舍卫国。自恣竟夏末月。与大比丘众游行诸国。有一比丘。手捉革屣跛行。佛见是比丘。知而故问比丘。何以手捉革屣跛行。答言世尊。我革屣内鼻坚。足指间破痛故跛行。佛言。应用软物作（七法中皮革法第五竟）

十诵律卷第二十五


《十诵律·四诵·9.七法·6.医药法》

十诵律卷第二十六（第四诵之六）

        后秦北印度三藏弗若多罗译

    七法中医药法第六
    佛在王舍城。秋时诸比丘冷热发癖癊患动。食不能饱羸瘦少色力。佛见诸比丘羸瘦少色力佛知故问阿难。诸比丘何以羸瘦少色力。阿难白佛言。世尊。诸比丘秋时冷热发癖癊患动食不能饱。是故羸瘦少色力。尔时世尊作是念。当以何药与服令差色力还复。若食粗饭麨糒不能益身。当听服四种含消药酥油蜜石蜜。佛以是因缘故集僧。集僧已告诸比丘。从今日听诸病比丘服四种含消药酥油蜜石蜜。尔时诸比丘中前服。过中不服。犹故羸瘦少色力。佛见已复问阿难。诸比丘何以故羸瘦。答言世尊。世尊虽听病比丘服四种含消药。诸比丘中前服过中不服。是以犹故羸瘦。佛以是因缘集僧。集僧已佛种种因缘赞戒赞持戒。赞戒赞持戒已告诸比丘。从今日听四种含消药中前中后自恣服
    佛在舍卫国。是时长老毕陵伽婆蹉目痛。药师语言。以罗散禅涂眼。答言。佛未听我等以罗散禅涂眼。诸比丘以是事白佛。佛言。听以罗散禅涂眼。是长老以罗散禅。盛着钵中半钵键鎡小键鎡。络囊悬象牙杙上。取药时。流污壁及卧具。房舍中臭秽。佛言。应用函盛。虽盛不覆。土尘堕中。用时增益眼痛。佛言。应作盖盖。直动脱。佛言。子口合作。是时诸比丘。用鸟翮鸡翮孔雀尾。着眼药眼痛更增。佛言用匕。长老优波离问佛。应用何等物作匕。佛言。若铁若铜若贝若象牙若角若木若瓦
    佛在毗耶离国住。是地咸湿。诸比丘病疥。脓血流污安陀会如水渍。佛知故问。问诸比丘。何以污安陀会如水渍。诸比丘言。世尊。我曹病疥。脓血流出污安陀会。佛言。从今日听诸病疥比丘用苦药涂。长老优波离问佛。何等苦药。佛言。拘赖阇树拘波罗树拘真利他树师罗树波伽罗树波尼无只伦陀树。诸比丘不晓捣磨。佛言听石磨。石磨药堕地。佛言。听石臼杵捣。诸比丘手坏。佛言。听作木杵。作木杵不晓作。捉处手上下脱。佛言。中央令细。所捣药粗。佛言。应簁令细。以油涂疮。以药坌上
    佛在舍卫国。长老施越狂病。受他语噉生肉饮血狂病当差。施越语诸比丘。我狂受他语噉生肉饮血。我今当云何。诸比丘以是事白佛。佛以是因缘集僧。集僧已。佛知故问。问施越。汝实狂受他语噉生肉饮血。语诸比丘。我今当云何。汝实作是事不。答言。实作世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今日若有如是病。听噉生肉饮血应屏处噉莫令人见
    佛在舍卫国。共大众夏安居。是时长老毕陵伽婆蹉。王舍城夏安居。是长老多知多识。多得酥油蜜石蜜。盛着大小钵大小键鎡中。络结悬象牙杙上。取时流出污壁卧具房舍臭秽。有诸比丘共行弟子近住弟子。取酥油蜜石蜜。举残恶捉不受内宿合置一器中噉。诸佛常法。两时大会。春末月夏末月。春末月诸方国比丘来诣佛所。听佛说法夏安居乐。是初大会。夏末月安居竟。过三月作衣毕。持衣钵渐渐游行。来诣佛所。我久不见佛。久不见修伽陀。是第二大会。诸比丘王舍城安居讫。过三月作衣竟。与衣钵俱渐渐游行。来诣佛所。头面礼佛足。一面坐。诸佛常法。有客比丘来。如是问。忍不足不。安乐住不。乞食不难。道路不疲耶。今佛亦如是。佛问客比丘。忍不足不。安乐住不。乞食不难。道路不疲耶。诸比丘言。忍足安乐住乞食不难道路不疲。以是事向佛广说。佛以是因缘集僧。集僧已。佛种种因缘诃诸比丘。我怜愍诸病比丘。听服四种含消药酥油蜜石蜜。而举残恶捉。不从净人受内宿。种种因缘诃已。语诸比丘。从今病比丘听服四种含消药。一受已七日自恣服。若过七日。犯尼萨耆波逸提
    佛在舍卫国。长老疑离越见作石蜜。若面若细糠若焦土若炱煤合煎。见已语诸比丘。诸长老。是石蜜若面若细糠若焦土若炱煤合煎。不应过中噉。诸比丘以是事白佛。佛以是因缘集僧。集僧已。佛知故问。问疑离越。汝实见作石蜜。若面若细糠若焦土若炱煤合煎。语诸比丘不应过中噉不。答曰。实尔世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已。语诸比丘。从今听作石蜜。若面若细糠若焦土若炱煤合煎。若中前应噉过中不得噉
    佛在舍卫国。时长老舍利弗病风冷。药师言。应服苏提罗浆。舍利弗言。佛未听我服苏提罗浆。诸比丘以是事白佛。佛言。从今听服苏提罗浆。长老优波离问。佛用何等物作苏提罗浆。佛言。以大麦去粗皮。不破少煮。着一器中汤浸令酢。昼受昼服夜受夜服。不应过时分服
    佛故在舍卫国。时长老舍利弗热血病。药师言。应服首卢浆。舍利弗言。佛未听我服首卢浆。诸比丘以是事白佛。佛言。听服首卢浆。长老优波离问佛。何等物作首卢浆。佛言。若糵若磨若捣合油。等分以水和之令酢。时应服非时不应服。
    佛在波罗奈国。与大众共夏安居。是中有优婆夷。字摩诃斯那。大富饶。钱谷田宅宝物丰足。种种福德成就。信佛法僧见谛得道。请佛及僧。夏四月供给病人饮食汤药自恣所须。有一比丘病。服下药须肉。语诸看病人言。汝去到摩诃斯那优婆夷所。作如是语。有一比丘病。服下药须肉。看病人即往摩诃斯那优婆夷所。语言。有一比丘病。服下药须肉。优婆夷即持物与婢。使买肉与看病人。婢持物遍波罗奈城中。求肉不能得。王波摩达断杀故。还语大家言。王断杀。我遍求不能得。优婆夷思惟。何以辛苦如是。我请佛及僧夏四月自恣所须。一比丘病。服下药须肉。不能得。若不得肉。或当增病。如是思惟已。捉利刀入室。自割髀肉持与婢。汝好熟煮与比丘。婢煮竟与看病人。看病人持去。以水洗病比丘手。持肉与病比丘。病比丘不知是何肉便食。病从是得差。摩诃斯那优婆夷。极患疮痛。不能出入坐起。其夫有小因缘事不在。行还不见其妇。即问。摩诃斯那优婆夷那去。家人言。病苦痛在一室中卧。不能坐起。其夫到边问。汝有何苦痛。为风热冷病耶。优婆夷广说上事。其夫闻已大瞋。不忍不信何缘尔。沙门释子不知时不筹量。若施者不知量。受者应知量。乃使我妇苦痛如是不能坐起。含瞋诣佛。佛时与大众围绕说法。遥见优婆塞来。渐近佛。以大慈力感。彼瞋恚渐息清净心生。头面礼佛足一面坐。佛为说法示教利喜。示教利喜已默然便从坐起偏袒右肩合掌白佛言世尊。受我明日请食并比丘僧。佛默然受。知佛默然受已。头面作礼绕佛而去。通夜办具多美饮食。办竟晨朝布座。遣使白佛。食具已办唯圣知时。佛着衣持钵大众围绕。往到其家在众中坐。优婆塞见大众坐竟。自行澡水。行澡水已。自手与饮食随意所须。大众食讫。澡手执钵。持一小床在佛前坐。听佛说法。佛知故问优婆塞。摩诃斯那优婆夷在何处。答言大德。摩诃斯那优婆夷病苦痛。在一室中卧不能行来。佛言优婆塞。汝去语摩诃斯那优婆夷。佛呼汝。优婆塞到优婆夷边语言。佛呼汝。是时优婆夷闻唤欢喜。疮即差平复。优婆夷言。汝看我师有如是大神力。汝语我言佛呼汝。是时我身患即差平复。夫见妇如是蒙佛神力。欢喜心生。俱诣佛所头面礼佛足一面坐。佛知二人信心欢喜。随意说法。优婆夷得斯陀含道。优婆塞得须陀洹道。佛与二人更说要法。善心即生。示教利喜已。佛从坐起而去。还到精舍。以是因缘集僧。集僧已。佛知故问。问病比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责。何以名比丘。噉人肉。佛种种因缘诃已。语诸比丘。从今日不应噉人肉。人脂人血人筋。若噉犯偷兰遮。噉人骨无罪。从今小因缘不应索肉。若食时得肉应问。是何等肉若不问得突吉罗罪
    佛故在波罗奈国。是时饥饿乞求难得。象大疫死。有诸贫贱人象子马子牛子客烧死人人除粪人。皆噉象肉。诸比丘时至到其家乞食。诸人言大德。我此无饭无麨糒。正有象肉。汝能噉不。答言。汝等尚噉。我何以不噉。即与象肉。诸比丘持去。余比丘问此何肉。答言象肉。诸比丘种种因缘诃。何以名比丘。佛未听噉象肉而噉。诃已以是事具白佛。佛以是因缘集僧。集僧已。佛知故问。问诸比丘汝实作是事不。诸比丘言。实作世尊。佛种种因缘诃诸比丘。何以名比丘。噉象肉。若梵摩达王。闻沙门释子噉象肉。心不喜。何以故。象是官物故。佛种种因缘诃已。告诸比丘。从今不应噉象肉。象脂象血象筋。若噉得突吉罗罪。若噉象骨无罪
    佛故在波罗奈国。是时饥饿乞求难得。马大疫死。有诸贫贱人象子马子牛子客烧死人人除粪人。皆噉马肉。诸比丘时至。到其家乞食。诸人言。大德。此无饭无麨糒。正有马肉。汝等能噉不。诸比丘言。汝等能噉。我何以不噉。即与马肉诸比丘持去。余比丘问。此是何肉。答言马肉。诸比丘种种因缘诃责。何以名比丘。佛未听噉马肉而噉。诃已以是事白佛。佛以是因缘集僧。集僧已。佛知故问。问诸比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃诸比丘。何以名比丘。噉马肉。若梵摩达王。闻沙门释子噉马肉。心不喜。何以故。马是官物故。佛种种因缘诃已。告诸比丘。从今马肉不应噉。马脂马血马筋马骨。若噉得突吉罗罪
    佛故在波罗奈国。是时饥饿乞求难得。诸贫贱人象子马子牛子客烧死人人除粪人。皆杀狗噉。诸比丘时至。到其家乞食。诸人言。大德。此无饭无麨饭糒。正有狗肉。汝能噉不。诸比丘言。汝等能噉。我何以不能噉。即与狗肉。诸比丘持去。余比丘问。此是何肉。答言狗肉。诸比丘种种因缘诃。何以名比丘。佛未听噉狗肉而噉。诃已以是事白佛。佛以是因缘集僧。集僧已。佛知故问。问诸比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃诸比丘。何以名比丘。噉狗肉。汝等若至贵人边。若贵人来看汝。若闻沙门释子噉狗肉。则弃舍汝去。汝如旃陀罗。佛种种因缘诃已语诸比丘。从今不应噉狗肉。狗脂狗血狗筋狗骨。若噉得突吉罗罪
    佛故在波罗奈国。时世饥饿乞求难得。有诸贫贱人象子马子牛子客烧死人人除粪人。皆杀蛇噉。诸比丘时至到其家乞食。诸人言。大德。此无饭无麨无糒。正有蛇肉。汝等能噉不。诸比丘言。汝等尚能噉。我何以不能噉。即与蛇肉。诸比丘持去。余比丘问。此是何肉。答言蛇肉。诸比丘种种因缘诃责。云何名比丘。佛未听噉蛇肉而噉。诃已以是事具白佛。佛以是因缘集僧。集僧已。佛知故问。问诸比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责。云何名比丘。噉蛇肉。若诸龙。闻沙门释子噉蛇肉。心不喜。何以故。蛇龙类故。佛种种因缘诃已语诸比丘。从今不应噉蛇肉。蛇脂蛇血蛇筋。若噉得突吉罗罪。若噉蛇骨无罪
    佛在舍卫国。佛身中冷气起。药师言。应服三辛粥。佛告阿难。办三辛粥。阿难受敕。即入舍卫城。乞胡麻粳米摩沙豆小豆合煮。和三辛粥以上佛。佛知故问问阿难。谁煮此粥。答言我。佛告阿难。汝持是粥。弃着无草地无虫水中。何以故。若外道梵志见如是事。必作是语。诸沙门释子。师在时漏处法出。阿难受敕。即持粥弃着无草地无虫水中。佛以是因缘集僧。集僧已告诸比丘。从今大比丘煮食不应噉。若噉得突吉罗罪。内宿内煮内宿外煮外宿内煮自煮不应噉。若噉得突吉罗罪
    佛在舍卫国。有一居士。请佛及僧明日食。佛默然受。居士知佛受已。从坐起头面礼佛足绕佛而去。还家办种种肴膳多美饮食。敷床坐褥。遣使白佛。食具已办唯圣知时。僧到其舍。佛自房住迎食分。居士见僧坐讫。自行澡水。手自下食。阿难先食迎佛食分。佛患差未久。饭不大熟。阿难思惟世尊若食傥发冷患。即持薪火。于祇桓门间煮熟。时佛彷徉经行。见知而故问。阿难汝作何等。答言饭不大熟。世尊若食恐动先患。我今更煮。佛言。善哉善哉。阿难。是食如是更煮应法。从今食生听更煮。若生食听火净已得煮。云何名火净。乃至火一触
    佛故在舍卫国。有一比丘痔病。药师名阿帝利瞿妒路。以刀割大行处。时近祇桓门间露现处治。苦痛切身。时佛欲入祇桓。药师遥见佛来。合掌请佛看是处。佛言。恶口人中。阿帝利瞿妒路此最第一。乃请如来示如是处。从今不应示语大行处。若示语犯罪。从今大行处不应听刀治。若治犯偷兰遮罪
    佛故在舍卫国。毗罗然国。有婆罗门王。字阿耆达。是王有小因缘事。来到舍卫国。宿一居士舍。问居士言。是中颇有高德沙门婆罗门为大众师人所宗重者不。若有。我当时时往问讯。我心或得清净。居士言。有沙门瞿昙。释子出家信净除须发着袈裟。得阿耨多罗三藐三佛陀。汝若时时能往问讯。汝心或得清净。婆罗门言。沙门瞿昙今在何处。我欲往见。答言。今在祇树给孤独园。欲见便往。即如其言往见世尊。在林树间大众围绕说上妙法。诸根静默容貌端正如紫金山。既到问讯退坐一面。佛为说法示教利喜。示教利喜已默然。即从坐起偏袒着衣合掌白佛。愿受我请夏坐一时并比丘僧。佛念本行因缘。必应受报以是事故。默然受之。既蒙许可。即起绕佛三匝而去。还归本国。为佛及僧办诸供具种种肴膳以俟三月。敕守门人。我今一夏安乐自娱。外事好丑一不得白。守门受敕一如其教。佛已安居时到集僧。集僧已告诸比丘。今往诣毗罗然国。诸比丘言。敬如佛教。佛与五百大众俱入其国。其国信邪先无精舍。城北有林。号曰胜叶波。其林郁茂其地平博。世尊大众止顿其中。此邑狭隘边鄙最陋民穷少信乞食难得。佛便集僧。集僧已敕诸比丘。汝等当知。此邑穷隘又多不信。乞食难得。若欲于此安居者住。不者随意。众中是时舍利弗。独往阿牟迦未迦山安居。受天王释及其后阿须罗女请。夏四月天食供养。时佛与五百少一比丘。于毗罗然国安居。彼国诸居士及婆罗门。以少信心供佛及僧。满五六日便止。诸比丘乞食极苦难得
    时长老大目犍连白佛。有树名阎浮提。阎浮提因以为名。我欲取此树果供养大众。有呵梨勒林阿摩勒林。郁单曰有自然粳米。忉利天食修陀味。普皆欲取以供大众。有甘地味。我以一手擎诸众生。一手反地。令诸比丘自取而噉。愿见听许。佛言。汝虽有大神力。诸比丘恶行报熟。不可移转一皆不听。
    是国清凉水草丰美。有波罗奈国人。逐水草放马欲令肥丁。来到此处。马子信佛心净。见诸比丘乞食极苦难得。言诸长老。汝等辛苦耶。诸比丘言极辛苦。彼言。我等知汝极饥饿。我等粮食尽。正有马麦。汝能噉不。诸比丘言。佛未听我等食马麦。诸比丘不知云何。以是事白佛。佛言。马属看马人。若是诸牧马人。能以好草盐水食马。此麦自在应受。是马有五百匹。比丘五百少一。一马食麦二斗。一比丘给一斗。一斗与马。中有良马给麦四斗。二斗给佛。二斗与良马。阿难取佛分并自取分。持入聚落于一女前赞佛言。姊妹。佛有如是念定智慧解脱解脱知见。大慈大悲。一切智人身有三十二相八十种好。紫磨金色项有圆光。大梵音声视无厌足。若不出家。当作转轮圣王。犹如日出。当有七宝及千子。我与汝等无不属者。今出家得阿耨多罗三藐三佛陀。未度者度。未解者解。未灭度者灭度。除生老病死忧悲苦恼。有小因缘在此安居。汝能持此麦为佛作干饭不。女言。大德阿难。我家中多务多事不得为作。傍有一女人。闻佛功德即生敬心。如是人者世所希有。白阿难言。可持麦来。我为作饭。从今日汝分我亦当作。更有软善智慧持戒比丘。我亦与作。女即作饭持与阿难。阿难敬佛情深。如是思惟。佛为王种常食肴膳。此饭粗恶安能益身。念已行水授饭。见佛食之悲哽交怀。佛知其意欲解释之。汝能噉此饭不。阿难言能。受以食之滋味非常。实是诸天以味加之。欣悦无量悲哽即除。佛食讫。阿难行澡水洗手摄钵。白佛言。今日有一女人。我倩作饭不肯。傍有一女不倩而作。佛言阿难。是女不肯作饭。所应得者不得。若即作者。此功德报。应作转轮王第一夫人。不倩而作者。此福无量不假余福。此福已大。是时世尊宿行未除。一时之中。无有知佛共僧毗罗然国噉马麦者。魔王化作诸比丘。饭食充满盈长赍行出向诸国。路相逢者问所从来。答言。从毗罗然国来。诸居士言。佛于彼住有四供养不。答言。彼常有大会。有肴膳盈长。我所持者。即是彼之遗余。
    尔时世尊宿行已毕。十六大国咸闻。世尊与五百比丘。毗罗然国三月食马麦。尔时诸国贵人长者居士大富萨薄。备众供具种种肴膳。车驮盈溢填道而来。奉饷世尊。自恣垂至七日未讫。佛知故问阿难。自恣有几日在。阿难言。余有七日。佛告阿难。汝行入城告阿耆达。佛语汝。我于汝国夏安居竟。欲余国游行。诸比丘言。世尊。是人于佛众僧有何恩德。在此安居穷困理极而与之别。佛言。此婆罗门虽无恩分。宾主之宜理应与别。阿难受敕。与一比丘俱到其门下。告守门者。可白汝阿耆达婆罗门令知阿难在外。守门者思惟。阿难名吉。清旦闻之云何不白。时阿耆达。早起沐浴着白净衣独坐中堂。守门者入白王言。阿难在外。婆罗门相法。名吉则吉信名求净。即语令前。阿难前已。即唤令坐。时间小默而问阿难。阿难以何事来。答言。佛遣我来语汝。夏三月住汝国界安居。安居已竟。欲余国游行。婆罗门惊问阿难。瞿昙沙门。毗罗然国夏住耶。阿难言然。婆罗门言。云何得住阿谁供给。阿难言。穷苦理极。佛与众僧。三月食马麦。是时婆罗门始自觉悟。念前请佛并及众僧夏四月供具充备。如何令佛及僧三月食马麦。恶声丑名流布诸国。当言阿耆达长夜恶邪憎嫉佛法。恼佛及僧乃令困极。即语阿难。令沙门瞿昙可得忏悔留不。阿难言不得。是婆罗门忧愧愁恼热闷躄地。时诸宗亲以水洒面扶起乃稣。亲里喻言。汝莫愁忧。我当与汝忏谢瞿昙。当请留住。若不肯住。当赍饭食随后逐之乏少时供养。婆罗门及诸宗亲。共往诣佛忏悔请留。佛便思惟。我若不受。彼当吐热血死。佛怜愍故。受请七日。婆罗门思惟。此供具俟夏四月。云何七日能尽。
    佛自恣竟。欲往越祇国二月游行。越祇国人闻佛当来。各设供具。一日二日一施两施。令毕二月次第作竟。佛自恣竟。二月越祇国游行。阿耆达赍诸供具追随佛后。若乏少时当设供养。越祇诸人闻已。相率集会共作要令。若有请佛。皆当日日备具前食后食怛钵那无令乏少。莫使异人间错其中。阿耆达知佛宿处。辄赍食具器物。先往施设言。我当今日施。若明日若后日。诸越祇人不听。语言。汝长夜恶邪。是佛怨家。故恼佛及僧。今欲悦他意故。作如是语。我当今日施。若明日若后日。汝有何事。尔许时令佛及僧毗罗然国三月噉马麦。而今急急欲求施日。婆罗门闻是语。惭愧交怀在一面立看。众僧少何等我当与之。值时无粥。即办种种粥。酥粥油粥胡麻粥乳粥小豆粥磨沙豆粥麻子粥清粥。办已奉佛。佛告婆罗门。与僧作分。即与比丘。比丘不受言。佛未听我食八种粥。以是事白佛。佛言。从今日听食八种粥。粥有五事利身。一者除饥。二者除渴。三者下气。四者却脐下冷。五者消宿食。婆罗门思惟。我四月安乐自娱。二月逐沙门瞿昙。以我一人废诸国事。今此供具多不可尽。且当布地令佛及僧以足蹈上。即是受用。具以所怀白佛。愿佛受用。佛告婆罗门。不可得如汝所言。此是食物。应以口受用。佛欲遣婆罗门。即为说偈
    若在天祠中　　供养火为最
    婆罗门书中　　萨鞞帝为最
    一切诸人中　　转轮王为最
    一切诸江河　　大海深为最
    于诸星宿中　　月为第一最
    一切照明中　　日光曜为最
    十方天人中　　佛福田为最

    佛说偈竟。从坐起去
    佛在越祇国中游行。向阿那伽频头国中。有外道弟子。旧象师。名毗罗吒。大富多财谷帛充溢。田宅宝物悉皆丰足。无量福德成就。此一国人尽皆邪见。闻佛当来相率集会。至象师所向城中人。种种毁佛及僧。沙门瞿昙。难满难养多欲无厌。将千二百五十比丘千优婆塞五百乞残食人。从聚落至聚落从城至城。如霜雹蟥虫残贼人谷。所经过处破人家业。次第复欲不利我等。象师及城中人。恶心转生共作要令。沙门瞿昙来至。不听往看。佛到其国。国无精舍。城北有林。号胜叶婆。其树郁茂其地平博。世尊大众止顿其中。象师闻佛已到。其人先世供养佛。种善根近正见利根。宿因力故。能得今世无漏智。为善根力所追。便自思惟。我于此国人所宗敬。尊贵第一。若不看佛。人当谓我惜费。即告诸人。诸人先作要令。我自思惟。此要不全。诸人白言。以何事故。答言。我于此国人所宗敬。尊贵第一。若不看佛。人当谓我惜费。诸人言。今见瞿昙以何供养。答言石蜜。诸人言。沙门瞿昙。难满难养多欲无厌。若以千二百五十瓶满中石蜜尽受不让。象师大富不计重费。即将千二百五十人。负千二百五十瓶石蜜奉佛。佛告聚落主。分与众僧。此人思惟。果如人语多受不让。即以一瓶与一比丘。诸比丘不受言。是蜜太多。我不应受。其人白佛。比丘不受。愿佛有敕。佛与钵及刀令割分之。千二百五十比丘皆得满钵。一瓶石蜜犹故未尽。白佛。佛言重与。犹故不尽。佛言。与千优婆塞及五百乞残食人。犹尚不尽。佛言重与。仍不可尽。一切皆足。瓶蜜如故。象师白佛。众已饱足。此诸瓶蜜用作何等。佛言。聚落主。我不见有人若天若魔若梵天若世间众生及沙门婆罗门食是石蜜能消助身者。除佛及僧。汝担石蜜弃着无草地无虫水中。象师言尔。即如佛教。担诸瓶蜜弃着无虫水中。是石蜜火烟出水沸声震。譬如竟日火烧热铁投着水中烟出水沸声震。
    象师见此二种神力。向佛意喜心信清净。知重佛德其心软伏。佛知其心随意说法。得远尘离垢。诸法眼生。见法得法知法净法度疑。不信他不随他除疑悔。住初果中得无畏。从坐起头面礼佛足白佛言。世尊。我今归依佛归依法归依僧。我是优婆塞。忆持。从今日尽形寿不杀生愿受我食后住处请。佛默然受。知佛受已。头面礼佛足绕佛三匝而去。还家摒挡大堂重阁四合舍厅舍小房舍。除去种种所有。洒扫清净悬杂色缯幡。烧众名香布种种花。敷金银颇梨绀琉璃床。各千二百五十。如是思惟。此四宝床。若不受一当受一。办千二百五十金瓶盛汤水。千二百五十使人。一比丘给一人。一切房舍地。布软氎拘执钦婆罗杂色绫罗。处处宝瓶盛水。诸香酥灯一切办已。遣使白佛。众具已办唯圣知时。佛食后着衣。与比丘僧俱到其舍。一比丘给一人。于门外洗浴。象师自浴佛身。如一比丘浴顷。千二百五十人一时皆竟。佛及僧俱入其舍。象师以千二百五十金床奉佛。佛不受。次奉银床颇梨床绀琉璃床。尽皆不受。却四宝床更布净床。以细氎拘执钦婆罗杂色绫绮布净床上。佛及众僧坐讫。自行澡水。奉非时浆及含消药。即于夜办具种种肴膳又办金钵银钵颇梨钵绀琉璃钵各千二百五十。如是思惟。若不受一当受一。又办金盘银盘颇梨盘绀琉璃盘各千二百五十。如是思惟。若不受一当受一。供具已办白佛。唯圣知时。佛及僧坐讫。自行澡水。以千二百五十金盘奉佛。佛不受。次奉银盘颇梨绀琉璃盘。尽皆不受。即却四宝盘。更奉木盘铜盘。佛即受之。次以千二百五十金钵奉佛。佛不受次以银钵绀琉璃钵各千二百五十奉佛。佛不受。佛告诸比丘。我先已听二种钵。若铁若瓦。八种钵不应畜。象师见佛及僧食讫。自行澡水摄钵已。持一小床在佛前坐。欲听说法。复白佛言。愿佛。受我阿那伽宾头国中尽形寿住。我为佛作千二百五十房舍千二百五十床榻被褥拘执卧具如是粳米饭。随饭羹王所食者。以供养佛及僧。佛言。聚落主。汝心信净于我已足。如汝等诸善男子。应度者众。不得独受汝请。是时佛说偈言
    若在天祠中　　供养火为最
    婆罗门书中　　萨鞞帝为最
    一切诸人中　　转轮王为最
    一切诸江河　　大海深为最
    于诸星宿中　　月为第一最
    一切照明中　　日光曜为最
    十方天人中　　佛福田为最

    佛说偈竟从坐起去
    佛在阿那伽宾头国中夏住已。持衣钵向毗耶离城。时诸利昌辈。闻佛越祇游行欲来是毗耶离城。众人为佛及僧故具种种肴膳。佛到不久非时云起。诸饮食在露地天雨。诸利昌语阿难。我诸利昌。为佛及僧设种种饭食在露地天雨我当云何。时阿难与诸利昌俱诣佛所。头面礼足一面立。阿难白佛。是诸利昌。为佛及僧故。具种种饭食在露地天雨。诸利昌不知当云何。佛告阿难。于一房舍应作净地羯磨。云何应作。僧一心和合。一比丘唱。大德僧听。某甲房舍作净地。若僧时到僧忍听。僧某甲房作净地。如是白。白二羯磨。僧某甲房舍作净地竟。僧忍默然故。是事如是持。房中作净地竟。着饮食具舍内。煮饭作羹作饼煮肉。诸外道妒嫉讥嫌言。是秃居士舍内作饭食。诸居士内有库藏食箪食厨。诸沙门释子自言善好有德。而舍内亦有库藏食厨。与白衣何异。诸比丘少欲知足行头陀。闻是事心惭愧。以是事白佛。佛以是因缘集僧。集僧已告诸比丘。从今日僧坊外作食。僧坊外作食烟火起。露地多人见来索饭食。比丘各各分与使僧食少。以是事白佛。佛言。从今日不听作净地羯磨。若作犯突吉罗罪。先作者应舍。
    佛在毗耶离城中。有一大将。字师子。大富多钱谷帛田宅宝物丰足。种种福德成就。其人本是外道弟子。于佛法中始得信心。以好肥肉时时施僧。外道以嫉妒心讥嫌诃责。沙门释子正应尔耳。人故为杀而噉。何以故。师子杀肥众生。以肉时时施僧。诸比丘少欲知足行头陀。闻是事心惭愧。以是事白佛。佛以是因缘集僧。集僧已告诸比丘。三种不净肉不应噉。何等三。若见若闻若疑。云何见。自见是生为我夺命。如是见。云何闻。可信人边。闻是生故为汝杀。如是闻。云何疑。有因缘故生疑。是处无屠儿无自死。是主人恶。能故为我夺命。如是疑。是三种不净肉不应噉。三种净肉听噉。何等三。若眼不见耳不闻心不疑。云何不见。自眼不见是生故为我夺命。如是不见。云何不闻。可信优婆塞人边。不闻是生故为我夺命。如是不闻。云何不疑。心中无有缘生疑。是中有屠儿家有自死者。是主人善。不故为我夺命。如是不疑。是三种净肉听噉。复次有诸天祀象走所极。马走所极。乌飞所极。闪摩婆罗萨祀。尼罗伽罗祀。天祠中非天祠中。分陀利华。以彼中祀天祠肉不净。沙门释子不应噉。何以故。是诸天祠为客作故
    佛故在毗耶离国。是时饥饿乞食难得。有一居士。请佛及僧明日食。佛默然受。知佛受已。从坐起头面礼佛足而归。具种种多美饮食。时国吉日。清晨众僧大得猪肉干饭。诸比丘受思惟欲噉。居士供具已办敷床座。遣人白佛时到。是时僧入其舍。佛自房住迎食分。僧坐讫。自行澡水下食。食已澡漱摄钵。持一小床坐僧前欲听说法。上座说法已次第而出。诸比丘食讫不受残食法。小食先受在精舍内。不知云何。以是事白佛。佛言。从今日听如是饥饿时。比丘若食竟小食先受。不受残食法听噉。何等受小食。诸比丘早起受而不食是也。
    佛故在毗耶离。是时饥饿乞食难得。有一居士。请佛及僧明日食。佛默然受。知佛受已。从坐起头面礼佛足还家。具种种肴膳办已敷床褥。遣人白佛时到。尔时僧入其舍。佛自房住迎食分。居士白众僧。大德是施早办。僧等饱食。残可持去须臾更食。诸比丘食饱。如居士言持残食去。诸比丘食竟不受残食法。所持残食不知当云何。是事白佛。佛言。从今日听饥饿时食竟持残食去。若不受残食法而食。何等是持食去。诸比丘食竟持残食去。是名持食去食。
    有仙人字鸡泥耶。取木果奉佛。佛言。鸡泥耶。与僧作分。彼即与诸比丘。诸比丘言。我曹食竟不受残食法。诸比丘不知云何。是事白佛。佛言。从今日饥馑时。诸比丘若食竟不受残食法听食。木果若胡桃栗枇杷。更有如是种种木果。是一切听食。
    长老舍利弗热血病。药师语言。应食池物。舍利弗言。佛未听我食池物。白佛。佛言。从今日听食池物。
    长老大目犍连。至漫陀耆尼池中取藕。大如人髀极美。如淳净白蜜。其汁如乳。以授舍利弗。舍利弗问。何处得来。目连言。至漫陀耆尼池中得来。舍利弗言。是池非人处。何谁授汝。目连言。非人授我。舍利弗言。佛未听我非人授食噉。白佛。佛言。诸比丘从今日非人授听食。
    是池物多得来。食残与诸比丘。诸比丘不受。诸比丘言。我食竟不受残食法。诸比丘不知云何。白佛。佛言。从今日饥饿时听。诸比丘食竟。不受残食法听噉池物。何等池物。若莲根莲子菱芡鸡头子。如是种种池物听食。
    佛故在毗耶离。先饥饿时怜愍诸比丘。听小食受已后食。食已持出木果池物。诸比丘丰时乞食易得。如本饥饿时净食戒比丘违。是时诸比丘少欲知足行头陀诃责。何以名比丘。佛饥饿时怜愍诸比丘。听小食时受已后食。食已持出木果池物。诸比丘丰时乞食易得。如本饥饿时净食戒比丘违。是时诸比丘种种因缘诃已。以是事白佛。佛以是因缘集僧。集僧已佛知故问。问诸比丘。汝实作是事不。诸比丘言。实作世尊。佛种种因缘诃诸比丘。云何名比丘。佛饥饿时怜愍诸比丘。听小食受已后食。食已持出木果池物。诸比丘丰时乞食易得。如本饥饿时净食戒比丘违。是时佛种种因缘诃已告诸比丘。从今日如本饥饿时。为怜愍诸比丘。听小食受已后食。食已持出木果池物。如饥饿时净不应食。若食犯波逸提
    佛在毗耶离。随所住竟着衣持钵。向修摩国游行。此国有二城。一名婆提城。二名蜜城。婆提城中有六大福德人。何等六。一居士名民大。二民大妇。三民大儿。四民大儿妇。五民大奴。六民大婢。何等民大居士。大福德民大。持少金银琉璃珠宝。坐市肆中。若诸宗族五亲知识朋友。一切阎浮提人。为金银琉璃珠宝来者。是居士不起坐处。能令求者自恣所须宝物如故不尽。是为民大居士大福德。民大居士妇。有何等福德。若民大居士妇。食时若一切阎浮提人来。为饮食故。一切诸人自恣饱满。食故不尽。是民大居士妇大福德。民大居士儿。有何等大福德。其儿入仓库。宝藏中看上向。观见有孔譬如车毂。钱财宝物从上流下。宝藏即满。是民大居士儿大福德。民大居士儿妇。有何等大福德。其儿妇持华香璎珞诸杂涂香好衣上服。至中庭床上坐。欲奉舅姑及夫。坐处未起若一切阎浮提人来。为华香璎珞诸杂涂香好衣上服来者。一切自恣给与如故不尽。是民大儿妇大福德。民大居士奴。有何等大福德。民大居士奴。若持犁一出耕时七垄成就。是为民大居士奴大福德。民大居士婢。有何等大福德。民大居士婢。一切谷麦舂磨还输仓。一切阎浮提人为米面故来者。一切自恣给与米面。如故不尽。是为民大居士婢大福德。是时民大居士憍慢心生。一切阎浮提福德无人胜我。是民大居士及婆提城中人。皆是外道弟子。是诸外道闻。沙门瞿昙。苏摩国土游行来向婆提城。是外道辈。相率集会入城。至民大居士前。毁佛及僧。是人难满难养多欲无厌。是沙门瞿昙。与千二百五十比丘俱。千优婆塞五百乞残食人从一聚落至一聚落。从城至城。譬如霜雹蝗虫贼残害人民谷麦。其所至处破人家业。今来复欲残毁我辈。时民大居士即生恶心。共作要令。不听一人往见瞿昙。若往见者。输城中人五百金钱。是时民大居士问诸人言。是沙门瞿昙。人不欲与不。强索不。诸人言不强索。又问王敕与不。答言不。又问。不与是人作伤害不。诸人言不。是居士言云何与。答曰。自信自欲自爱自心清净故与。是居士言。若沙门瞿昙。人不欲与不强夺。不王敕与若不与不作伤害法应与是人。福德力故。令尔许众人得乐。如是人福德必胜我。是时民大居士。未见佛便憍慢心除。
    佛从是诸国游行到婆提城。无有精舍。城北有林。号曰胜叶。其树郁茂其地平博。世尊大众于中止顿。民大居士闻佛已到。其人先世供养佛及僧。种善根近正见。宿因力故。能得今世无漏智。为善根力所追。便自思惟。我于此国人所宗敬。富乐第一。若我不看佛者。人当谓我悭贪惜费。即告诸人。诸人先作要令。我自思惟。此要不全。我宁输五百金钱。诸人言以何事故。答言。我于此国富乐第一。若不看佛。人当谓我悭贪惜费。诸人宗重民大居士。有负其债者。有蒙供给者。虽欲输钱无敢取者。诸人言。何须破要皆当共去。一切俱行。到已头面礼佛足一面坐。佛为居士随意说法。得远尘离垢。诸法眼生。见法得法知法信净。度疑不信他。不随他除疑悔。住初果中得无所畏。从坐起头面礼佛足言。大德。我归依佛归依法归依僧。证知。我是佛弟子。从今日尽形寿归依三宝。居士即遣使唤五福德人。语言。佛大师在此。宜速时来。使到具告情事。此五人亦先世供养佛。种善根近正见利根。宿因力故。能得今世无漏智慧。善根力所追。即到佛所头面礼佛足一面坐。佛为五人随意说法。亦得远尘离垢诸法眼生。见法得法知法信净。度疑不信他。不随他除疑悔。住初果中得无所畏。从坐起头面礼佛足言。我归依佛归依法归依僧。证知。我是佛弟子。从今日尽形寿归依三宝。民大居士从坐起叉手合掌白佛言。世尊。愿佛及僧受我舍宿。佛默然许之。既蒙许可。即礼佛足还家摒挡房舍除去所有洒扫清净。悬缯幡盖杂色绫罗。烧众名香布种种花办金床银床颇梨床绀琉璃床各千二百五十。如是思惟。此四宝床。若不受一当受一。又办千二百五十金瓶盛汤水。千二百五十使人。一比丘给一人。一切办已遣使白佛。唯圣知时。
    佛晡时着衣持钵。与大众俱向居士舍。千二百五十沙门。居士给千二百五十使人。一比丘给一人在门外洗浴。居士自洗浴佛。一时浴讫而入其舍。居士以千二百五十金床奉佛。佛不受。次以银床颇梨绀琉璃床各千二百五十奉佛。佛尽不受。居士更布净床。以细氎拘执钦婆罗杂色绫罗。布净床上。大众坐讫。自行澡水。奉进非时浆及含消药。即起办具种种肴膳饮食。又办金钵银钵颇梨钵绀琉璃钵各千二百五十。如是思惟。若不受一当受一。又复办金盘银盘颇梨槃绀琉璃盘各千二百五十。如是思惟。若不受一当受一。办讫白佛。时到佛及僧坐定。自行澡水。奉佛千二百五十金盘佛不受。次奉银盘颇梨盘绀琉璃盘。各千二百五十。佛尽不受。更奉木盘铜盘。即为受之。复以千二百五十金钵奉佛。佛不受。次奉银绀琉璃颇梨钵各千二百五十奉佛。佛不受。告诸比丘。我先听两种钵铁瓦。八种钵不应畜。居士供施已讫。自行澡水。食毕摄钵。持一小床在佛前坐。欲听佛说法。复白佛言。愿受我是修摩国中尽形寿供养。我当为佛作千二百五十房舍。千二百五十床榻被褥拘执。以好粳米王所食者。供养世尊及比丘僧。佛告聚落主。汝心净信于我已足。诸有如是善男子。依信法中住。我怜愍应度。不得长受汝请。佛为居士说偈咒愿
    若在天祠中　　供养火为最
    婆罗门书中　　萨鞞帝为最
    一切诸人中　　帝王尊为最
    一切江河中　　大海深为最
    于诸星宿中　　明月第一最
    一切照明中　　日光曜为最
    十方天人中　　佛福田为最

    佛咒愿已从坐起去。敕诸弟子次第而出。从婆提城持衣钵。向频阇山游行。民大居士为佛故。遣五百人。以五百乳牛。五百乘车载粳米。及随饭羹王所食者。语使人言。若佛在无聚落空处宿时。汝撀五百乳牛。作粳米苏乳糜。和以黑白石蜜上佛。五百人受民大居士语。佛在无聚落处宿。五百人即撀乳作糜上佛。佛言。与僧作分。即与僧。僧不受。如是思惟。是食具以我曹故送来。已举宿不净。以是事白佛。佛言。比丘有二种请。一者即日食。二者冷食。若即日得二请。应自受一请一请与人。若得冷请。随所施随受。有净随受。有不净随受。净随受者。谓五种佉陀尼五种蒲阇尼食五似食。不净随受者。谓五宝五似宝。彼净随受受已作净。不净随受者。言此不净得净当受。
    佛渐渐游行到频阇山。彼频阇山中有一夜叉鬼。字优耽摩。旧在彼山中住。此鬼信佛言心净。思惟。我当何物上佛。此中唯有葡萄。即取上佛。佛言。与僧作分。彼即与比丘。比丘不受言。佛未听我曹噉葡萄。以是事白佛。佛言。从今日听噉葡萄。时大有葡萄食饱多残。诸比丘不知当云何。白佛。佛言。压汁饮。若葡萄不作净。若汁中不以水作净。不应饮。若葡萄作净。汁中不作净。若汁作净。葡萄不作净。不应饮。葡萄净汁亦净应饮。
    尔时佛游行集人转多。有千二百五十比丘。有千优婆塞五百乞残食人五百作人五百乳牛五百乘车。佛欲散此众即入定。譬如士夫屈伸臂顷。从频阇山没至漫陀耆尼池岸上现。岸上有结发仙人。字鸡尼耶。先在此住。见佛不起。又不问讯。亦不让坐。佛亦不与仙人语言问讯。佛即于漫陀耆尼池中洗足已。即于岸上在一树下。布尼师檀结跏趺坐。尔时微雨洒地。轻风来扫。风吹种种华。弥漫布地。鸡尼耶思惟。微雨洒地轻风吹杂华布地。皆是我力。非是沙门瞿昙力也。是夜多过。尔时四大天王。与无数百千眷属俱欲来向佛。时有四青衣鬼神。来向仙人在四边住。仙人开眼见之问。汝何人。诸鬼神言。我青衣鬼神。言何以来。言相守护。问言何以守护。鬼神言。今夜多过。四大天王当与无数百千万眷属来至佛所。此中傥有鬼神来相触扰。仙人言。不守护沙门瞿昙耶。答言不。仙人思惟。此微雨轻风杂华布地。乃是沙门瞿昙力。非我力也。即时四大天王。与无数百千眷属后夜来。见佛头面礼佛足一面立。佛以圣语说四谛法苦集尽道。二天王解得道。二天王不解。佛更为二天王。以驮婆罗语说法。吚甯（苦谛）弥甯（习谛）多咃陀譬（尽谛）陀罗辟支（道谛）佛阇陀（知也）萨婆休（一切）蠰舍摩遮（灭求）萨婆多罗（一切离）毗楼利多咃欲（远离）萨婆休（一切）鞞罗地（不作）波跋（恶也）头吃想妒（苦边尽也）涅楼遮谛（如是说也）是二天王一解一不解。佛复作弥梨车语。摩舍兜舍那舍婆萨婆多罗毗比谛伊数安兜头却婆阿地婆地。四天王尽解。示教利喜已。礼佛足而去。
    佛于漫陀耆尼池岸上。持衣钵游行向阿摩那国。是结发仙人旧住。此国深敬信佛。而作是念。当以何物奉上于佛。复作是念。如古昔仙人所受水净八种浆。当以奉佛。即办此众多浆。持来上佛。佛告鸡尼耶。与僧作分。即与比丘。比丘言。佛未听我饮八种浆。以是事白佛。佛言。从今日听饮八种浆。何等八。一周梨浆。二茂梨浆。三拘楼浆。四舍楼浆。五说波多浆。六颇留沙浆。七梨浆。八蒲萄浆。以水作净应饮。
    佛从阿摩那国。随所住竟持衣钵。向阿头佉国游行。此国中有父子比丘。本作剃毛须发师。其父摩呵罗。闻佛从阿摩那国游行到阿头佉国。此中无檀越供给僧亦无供养。谁当供养佛。便语儿言。我闻佛从阿摩那国土游行欲来至此。此中无檀越供给僧亦无供养。汝可持钵入城求胡麻粳米小豆磨沙豆供养世尊。其子巧能其事。即持钵入城。大得胡麻粳米小豆摩沙豆。世尊既到。父子选择房舍。布好坐具。即办种种粥胡麻油粥乳粥二种豆粥清粥。办已奉佛及僧。诸粥太多。余残弃一房舍内地。佛食后经行。摩诃罗从佛仿佯。到是处见地粥狼藉。佛知故问摩呵罗。何许得是多粥。有檀越与耶。答言无。佛言。是众僧物耶。答言非。佛言何处得。摩诃罗以是事具白佛。佛以是因缘故集僧。集僧已。佛种种因缘诃摩诃罗。何以名比丘。教子作不净事。佛种种因缘诃已告诸比丘。从今日五众不得相教作不净事。若教得突吉罗罗。从今日前工师时种种作具不应畜。若畜得罪。若先缝衣人畜针筒不犯。先能书人畜笔筒不犯。先铜作人畜钻不犯。
    佛从阿头佉国持衣钵。向波婆国游行。此国中诸豪族先作要。佛来入国。一切应一由延迎佛。若不迎者。罚五百金钱。既闻佛来出迎。中有一豪族。字卢芝。第一力士。是阿难旧知识。其人于佛无信。阿难遥见其来。语言卢芝。汝来迎佛甚善。卢芝言。我非信佛而迎。我顺亲族法故。阿难言。有何法。答言。我亲族先作要法。若佛来者。应一切一由延迎。若不迎者。罚金钱五百。阿难。我不惜五百金钱。恐亲族不穆。以是故来。阿难执手牵至佛所。到已头面礼佛足一面立。阿难白佛言。是卢芝我旧知识。特相亲善于佛不信。愿佛说法令其开解。尔时世尊。以慈心感覆彼即信悟。寻为说法示教利喜。示教利喜已礼佛而出。还坐本处。诸人去不久。时佛从坐起向自房。卢芝从佛如犊随母。佛入房坐。卢芝礼佛足一面坐。佛为说法示教利喜。即从坐起礼佛而去。思惟。我持何等物上佛。即以诸饼奉佛。佛言。与僧作分。彼即与比丘。比丘不受。语言。佛未听我噉饼。以是事白佛。佛言。从今日。听噉饼。何等饼。若面若大小麦饼若豆饼刻镂饼重华饼。有如是种种净饼。一切听噉。
    佛从波婆国随所住竟。持衣钵游行到舍卫国。诸比丘乞食。得甘美肴膳乳酪酥油鱼肉脯。诸比丘不受。思惟。乞美饮食或堕罪。以是事白佛。佛言。若不自乞檀越施应受。从今日听僧服四种药。何等四种药。一时药。二时分药。三七日药。四尽形药。时药者。五种佉陀尼五种蒲阇尼五似食。何等五种佉陀尼。一根食。二茎食。三叶食。四磨食。五果食。何等根食。芋根蔙根藕根芦卜根芜菁根。如是等种种根可食。何等茎食。芦卜茎谷梨茎罗勒茎柯蓝茎。如是等种种是茎佉陀尼。何等叶食。芦卜谷梨叶罗勒叶柯蓝叶。如是等种种叶可食。是叶佉陀尼。何等磨食。稻大麦小麦。如是等种种。是磨佉陀尼食。何等果食。庵罗果阎浮果波罗萨果镇头佉果那梨耆罗果。如是等种种。是果佉陀尼。何等五种蒲阇尼食。一饭二麨三糒四鱼五肉。如是五种蒲阇尼食。何等五种似食。糜粟穬麦莠子迦师如是等种种。是名似食。未漉浆汁。是名时药。时分药者。若净漉浆汁。是名时分药。七日药者。若酥油蜜石蜜。是名七日药。尽形药者。五种根药。何等五种。一舍利。二姜。三附子。四波提毗沙。五菖蒲根。是药尽形寿共房宿无罪。五种果药。呵梨勒。鞞醯勒。阿摩勒。胡椒。荜芺罗。尽形寿共房宿。有五种盐。黑盐紫盐赤盐卤土盐白盐。尽形寿共房舍宿。有五种树胶药。兴渠萨阇罗茶帝夜帝夜波罗帝夜盘那。尽形寿共房宿。五种汤。根汤茎汤叶汤华汤果汤。尽形寿共房宿。是四种药。时药时分药七日药尽形药。若即日受时药时分药七日药尽形药。若和合一处。此药时应服。非时不应服。时药力故。若即日受时分药七日药尽形药。是药和合一处。是药应时分服。过时分不应服。时分药力故。若即日受七日药尽形药。是药和合一处。七日应服。过七日不应服。七日药力故。尽形药随意服。若即日受时药不净。受时分药七日药尽形药。和合一处不应服。即日受时分药不净。受七日药尽形药。和合一处不应服。即日受七日药不净。受尽形药。和合一处。不应服。长老优波离问佛。是三种药。时分药七日药尽形药。是三种药。举宿得口受不。佛言。不得。是三种药。恶捉得口受不。佛言。不得。是三种药。手受口受。不病得服不。佛言。不得。是三种药。手受口受。病得服不。佛言得（七法中医药法第六竟）

十诵律卷第二十六


《十诵律·四诵·9.七法·7.衣法之上》

十诵律卷第二十七（第四诵之七）

        后秦北印度三藏弗若多罗译

    七法中衣法第七之上
    佛在王舍城。五比丘白佛。应着何等衣。佛言。应着盘薮衣
    佛在王舍城。佛身冷湿须服下药。佛告阿难。我身冷湿。是事汝自知。阿难受教。往耆婆药师所。语耆婆言。佛身冷湿须服下药。是事汝自知。耆婆言。长老还去我随后往。耆婆思惟。佛德尊重。不宜进木药苦药如余人法。当取青莲华以下药草熏之持用上佛。即取青莲华以下药熏作已。持诣佛所头面礼足白佛言。是优钵罗华熏以下药。可以治身。愿佛受之。此药一嗅十下。二嗅二十下。三嗅三十下。佛受已默然。耆婆欲还。具教阿难侍病节度而去。佛一嗅其药十下。二嗅二十下。三嗅二十九下。耆婆明识时数复来。瞻佛问讯。世尊。不审下不。佛言。向嗅汝药二十九下。耆婆知佛身病未尽。白佛言。须饮少暖水。饮已更一下。如是随顺满三十下。耆婆还家办随病药饮食软饭粥羹。尝伽罗药奉进所须。起居轻利无复患苦。佛得瞻力。还复本色。耆婆持深摩根衣价直百千欲奉上佛。头面礼足一面立白佛言。我治王大臣皆与我愿。今日治佛。愿世尊赐我一愿。佛告耆婆。多陀阿伽度阿罗诃三藐三佛陀已过诸愿。白佛言。可得愿与我。佛告耆婆。汝索何等愿。耆婆言。大德。是深摩根衣价直百千。愿佛受着。怜愍故。佛默然受。知佛默然受。即以深摩根衣价直百千上佛。头面礼佛足而去。佛以是事集僧。集僧已告诸比丘。今日耆婆与我价直百千深摩根衣。从今日听若有施比丘如是衣者得随意取着。从今日若比丘欲着盘薮衣听着。若欲着居士施衣亦听着
    佛在王舍城。是时瓶沙王。乘象舆清旦出王舍城欲见佛。王信佛恭敬。时有外道梵志。从道而来。王遥见谓是沙门。便敕御者住象欲下礼拜。大臣问王。欲作何等。王言欲礼来比丘。大臣言大王。是非佛弟子。外道梵志耳。王羞愧。王问御者。今往见佛。去此几许可乘何处可下。御者具答。到已头面礼佛足一面坐白佛言。世尊。愿令僧衣与外道衣异。使可分别。佛告大王。何以故。欲令衣异。王以是事具白佛。佛为王说法示教利喜。礼佛而去。时阿难侍佛后执扇扇佛。佛顾语阿难。我欲南山国土游行。阿难受敕寻从。既到南山国土。时至乞食。食讫到一树下敷尼师檀结跏趺坐。是时近山有好稻田畦畔齐整。佛告阿难。汝见彼稻田畦畔齐整不。答言见。佛告阿难。此深摩根衣能法此田作衣不。阿难言能。即以衣与阿难。阿难受已小却。即割截簪缝中脊衣叶两向收襞展张还奉佛。佛赞善哉善哉。此衣割截如是作应法。佛从南山国土持衣钵向王舍城。到已以是因缘集僧。集僧已告诸比丘。从今日听着割截衣。不着割截衣不得入聚落。若入得突吉罗罪。佛听诸比丘着居士施衣。诸居士婆罗门有信施者。多施僧衣钦婆罗拘执杂色氎。诸比丘畜多衣。佛知诸比丘畜多衣。多衣妨行道欲作齐限。告阿难言。吾欲向维耶离国游行。阿难受敕寻从。既到会值冬节。八夜寒风破竹。佛时着一割截衣。初夜空地经行。初夜过中夜来。佛身寒告阿难。持第二割截衣来。阿难即取衣授佛。佛取衣着。中夜空地经行。中夜过后夜来。佛身寒告阿难。持第三割截衣来。阿难即授衣。佛取衣着空地经行。佛思惟。诸比丘尔所衣足。是夜过已。佛以是因缘集僧。集僧已告诸比丘。从今听三衣。不应少不应多。苦少畜得突吉罗罪。若多畜得尼萨耆波逸提罪。
    有一比丘有粪扫衣。比丘闻佛结戒。不应着不割截衣入聚落。思惟。我有粪扫衣破裂。我当补帖作钩叶栏施缘。即持针缕近祇林门间补帖粪扫衣。用当割截衣。佛将侍者阿难食后经行。至彼处见之。佛知故问汝欲作何等。答言。世尊与我等结戒。不应着不割截衣入聚落。我有粪扫衣破裂。欲补帖施缘当割截衣。佛言。比丘善哉。粪扫衣补帖。应用当割截衣。从今听畜粪扫衣四种。何等四种。一塚间衣。二出来衣。三无主衣。四土衣。何等塚间衣。有衣裹死人弃塚间。是为塚间衣。何等出来衣。裹死人衣。持来施比丘。是为出来衣。何等无主衣。若聚落中若空地衣不属他。若男子若女人若黄门若二根。是为无主衣。何等为土衣。有巷陌中若塚间。若粪扫中有弃弊物。是为土衣。若比丘得塚间新衣。应两重作僧伽梨。一重郁多罗僧。一重安陀会。二重尼师檀。复次欲作三重僧伽梨三重尼师檀。若比丘得塚间故衣。应四重作僧伽梨。二重郁多罗僧。二重安陀会。四重作尼师檀。出来衣无主衣亦如是。土衣听随意作重
    佛在舍卫国。有摩伽罗母。名毗舍佉。诣佛所头面礼足却坐一面。佛以种种因缘说法示教利喜已默然。知佛说法示教利喜默然已。从坐起偏袒着衣合掌白佛言。世尊。愿佛及僧受我明日请。佛默然受。知佛默然受已。头面礼佛足右绕而去。还舍通夜办种种多美饮食。佛是初夜共阿难露地经行。佛看星宿相语阿难言。若今有人问知宿星相者。何时当雨。彼必言七岁当雨。佛语阿难。初夜过已中夜至。是星相灭更有异星相出。若尔时有人问知相者。何时当雨。彼必言过七月当雨。又语阿难。中夜过已至后夜。是星相灭更有异星相出。若尔时问知相者。何时当雨。彼必言七日当雨。是夜过地了时东方有云出。形如圆碗遍满空中。是云能作大雨满诸坑坎。尔时佛告阿难。语诸比丘。是碗云雨有功德。能除病。若诸比丘欲洗浴者露地立洗。阿难受教语诸比丘。是碗云雨有功德能除病。诸比丘欲洗浴者露地立洗。时诸比丘随意露地立洗浴。尔时毗舍佉鹿子母。办饮食已早起敷坐处。遣婢白佛时到。食具已办佛自知时。婢即受教。往诣祇林请诸比丘。于门孔中看。见裸形露洗。见已心不喜。作是念。是中都无比丘。尽是裸形外道无惭愧人。作是念已。即还语大家言。祇陀林中无一比丘。尽是裸形外道。是毗舍佉母智慧利根。知今日雨堕诸比丘必当露地裸形洗浴。是婢痴无所知故。作是言。祇林中无一比丘。尽是裸形外道。即更唤余婢。往诣祇林打门作声。白言时到食具已办。即受教去。往诣祇林打门作声。时到食具已办。佛自知时。
    尔时佛与大众着衣持钵。众僧围绕俱诣其舍。佛在僧中坐。毗舍佉母自行澡水。自手与多美饮食。食讫行水知摄钵已。持小床坐佛前。欲听说法。白佛言。世尊。请与我愿。佛言。诸多陀阿伽度阿罗诃三藐三佛陀已过诸愿。毗舍佉言。与我可得愿。佛言。与汝可得愿。欲得何愿。毗舍佉言。欲与比丘僧雨浴衣。与比丘尼僧水浴衣。客比丘来我与食。远行比丘我与食。病比丘我与食。看病比丘我与食。我常与比丘僧粥。多知识少知识比丘。我与病缘汤药及所须物。佛言。汝见何因缘故。欲与比丘僧雨浴衣。答言大德。我今日早起敷座已。遣使诣祇林白佛时到。门间见诸比丘露地雨中裸形洗浴。婢还言。祇林中无一比丘但诸外道。大德。比丘裸形在佛前和尚阿阇梨一切上座前。则为无羞。是故与比丘僧雨浴衣。自在露地雨中洗浴。毗舍佉。汝见何因缘故。欲与比丘尼僧水浴衣。答言大德。我一时与诸居士妇。共至阿耆罗河中洗浴。时诸比丘尼亦入河中裸形洗浴。诸居士妇见心不喜。诃责言。是辈薄福德。不吉粗身大腹垂乳。何用作比丘尼。大德。女人裸形丑恶。是故我欲与尼僧水浴衣。毗舍佉。汝见何因缘故。欲与客来比丘饮食。答言大德。客来比丘不知何处可去不可去。道路疲极未得休息。是故我欲与饮食。后随知可去不可去处。毗舍佉。汝见何因缘故。欲与远行比丘食。答言大德。远行比丘若待僧食时。若行乞食则伴舍去。或夜中入险道或独行旷野。我与食故。不失伴不入险道。是故我与饮食。毗舍佉。汝见何因缘故。欲与诸病比丘饮食。答言大德。病比丘不得随病饮食。则病难差。是故我与随病饮食。则病易差。毗舍佉。汝见何因缘故。欲与看病比丘饮食。答言大德。看病比丘。若待僧中食后食。若行乞食去。是病比丘瞻养事阙。若煮饭作粥作羹煮肉煮药汤。出入大小便器若弃唾器。以是故。我与看病比丘饮食。瞻养不阙。便得煮饭作粥作羹煮肉及煮药。出入大小便器弃唾器。毗舍佉。汝见何因缘故。欲常与比丘僧粥。答言大德。若比丘不食粥。有饥渴恼或时腹内风起。我常与粥故。则无众恼。毗舍佉。汝见何因缘故。欲与多知识少知识比丘病缘汤药及所须物。答言大德。病比丘必欲得汤药所须诸物。以是故我与。
    复次大德。我若闻某比丘彼住处死。佛记彼比丘三结断得须陀洹。不堕恶道必得涅槃。极至七生天上人中往返得尽众苦。大德。我当问。是长老曾来舍卫国不。若闻是比丘曾来舍卫国。我思惟。是长老或受我雨浴衣。或受客比丘饮食。或远行比丘饮食。或随病饮食。或看病饮食。或常与粥。或病比丘汤药诸物。大德。我以是因缘故觉意满。大德。我若闻某比丘彼住处死。佛记彼比丘三结尽三毒薄。得斯陀含一来生。是世得尽苦际。我当问。是长老曾来舍卫国不。若我闻是比丘曾来舍卫国。大德。我如是思惟。是长老或受我雨浴衣。或受客比丘饮食。或受远行饮食。或随病饮食。或看病饮食。或常与粥。或病比丘汤药诸物。大德。我以是因缘故觉意满。大德。我若闻某比丘彼住处死。佛记彼比丘得阿那含五下结尽。便于天上般涅槃不还是间。大德。我当问。是长老曾来舍卫国不。若我闻是比丘曾来。我思惟。是长老或受我雨浴衣。或客比丘饮食。或远行饮食。随病饮食。或看病饮食。或常与粥。或病比丘汤药诸物。大德。我以是因缘故觉意满。大德。我若闻某比丘彼住处死。佛记彼比丘得阿罗汉。是生已尽梵行已立。所作已办自知作证。我当问。是长老曾来舍卫国不。若闻是比丘曾来。我思惟。是长老或受我雨浴衣。或受客比丘饮食远行饮食。随病饮食看病饮食。或常与粥病比丘汤药诸物。我以是因缘故觉意满。大德。如是我财福德成就。以是因缘摄法福德。佛言。善哉善哉毗舍佉。我听汝是诸愿。听汝与比丘僧雨浴衣。比丘尼僧水浴衣。客比丘饮食。远行比丘饮食。随病比丘饮食。看病比丘饮食。比丘僧常与粥。多知识少知识比丘与病缘汤药诸物。毗舍佉。是财福德成就。以是因缘摄法福德。佛为毗舍佉说种种法示教利喜已从坐起去。佛以是事集僧。集僧已告诸比丘。从今日听诸比丘畜雨浴衣随意露地浴。是诸比丘知佛听畜雨浴衣。便广长大作畜。是中有比丘。少欲知足行头陀闻是事种种因缘诃责。云何名比丘。佛听畜雨浴衣。便广长大作畜。种种因缘诃已向佛广说。佛以是事集僧。集僧已。知而故问诸比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责。云何名比丘。知我听畜雨浴衣。便广长大作畜。诃已告诸比丘。从今日欲作雨浴衣。应量作。是中量者。长佛六搩手广二搩手半。若过量作。犯波逸提罪
    佛在毗耶离国。土地卤湿。诸比丘病痈疮。有一比丘疮中脓血流出。污安陀会如水渍。佛遥见之。知而故问是比丘。汝身何以脓血流出污安陀会如水渍。比丘答言。世尊。我痈疮中脓血流出污安陀会。佛以是事集僧。集僧已告诸比丘。从今日听诸病痈疮比丘着覆疮衣。乃至疮差后十日。若过犯波逸提罪。诸比丘知佛听畜覆疮衣。便广长大作畜。有诸比丘。少欲知足行头陀。闻是事心不喜。诃责言。云何名比丘。知佛听畜覆疮衣。便广长大作畜。诸比丘种种因缘诃已具白佛。佛以是事集僧。集僧已。佛知故问诸比丘。汝实作是事不。答言。实尔世尊。佛种种因缘诃。云何名比丘。知佛听畜覆疮衣。便广长大作畜。佛种种因缘诃已告诸比丘。从今日欲作覆疮衣。先应量作。是中量长四搩手广二搩手。若过作犯波逸提罪
    佛在毗离耶国。诸比丘不净污卧具浣。早起近精舍门间悬晒。食时佛着衣持钵入城乞食。见不净污卧具浣早起精舍门间悬晒。食后佛以是事集僧。集僧已告诸比丘。我今日食时着衣持钵入城乞食。见诸比丘不净污卧具晨朝浣精舍门间悬晒。汝等诸比丘。此事不是不应尔。众僧卧具多用不筹量。诸婆罗门居士。身心疲苦血肉枯竭布施作福。是中应筹量少用。乱念比丘不一心。睡眠时有五过失。何等五。一者难睡苦。二者难觉苦。三者见恶梦。四者睡眠时善神不护。五者觉时心难入诸善觉观法。不乱念比丘一心睡眠有五善事。何等五。一者无难睡苦。二者睡易觉。三者睡无恶梦。四者睡时善神来护。五者睡觉心易入善觉观法。比丘有淫怒痴未离欲。不乱念一心眠。尚不失精。何况离欲人。佛种种因缘诃已告诸比丘。从今日听畜尼师檀。覆护僧卧具故。不应不敷尼师檀僧卧具上卧。诸比丘知佛听畜尼师檀。便广长大作畜。有诸比丘。少欲知足行头陀。闻是事心不喜。诃责言。云何名比丘。知佛听畜尼师檀。便广长大作畜。种种因缘诃已具白佛。佛以是因缘集僧。集僧已。佛知故问诸比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃诸比丘。何以名比丘。知佛听畜尼师檀。便广长大作畜。诃已告诸比丘。从今日作尼师檀应量作。是量长二搩手广一搩手半。若过作。犯波逸提罪
    佛在舍卫国。食时着衣持钵入城乞食。食已还向安陀林中。在一树下敷尼师檀结跏趺坐。长老迦留陀夷亦复入安陀林。去佛不远在一树下敷尼师檀坐。是长老身大。两膝到地两手捉衣。愿言。佛何时当听我缕边一搩手作尼师檀。我愿满足。佛晡时从禅起。以是因缘集僧。集僧已告诸比丘。我今日食时着衣持钵入城乞食。食已还入安陀林中。一树下敷尼师檀坐。迦留陀夷乞食还。亦坐树下。作是思惟。佛今日何处行道。我亦彼间行道。我入安陀林中。一树下布尼师檀坐。迦留陀夷亦尔。是善男子身大。两膝到地两手捉衣。作是愿言。佛何时当听我缕边一搩手作尼师檀。如是满足。佛告诸比丘。从今日听尼师檀缕边一搩手作。是戒应如是说。若比丘欲作尼师檀。应量作。是量长二搩手。广一搩手半。益缕边一搩手。若过作。得波逸提罪
    佛在迦毗罗婆国。长老难陀。是佛弟。姨母所生。与佛身相似。三十相短四指不及佛。难陀作衣。与佛衣等量。诸比丘若食时集若中后集遥见来起迎。思惟我等大师佛来。渐近知是难陀。上座比丘羞思惟。是我等下座而起迎。难陀亦惭愧言。乃令诸上座起迎我。诸比丘具白佛。佛以是事集僧。集僧已佛知故问难陀。汝实作是事不。答言。实作世尊。佛言从今日汝衣应减作坏染净。佛告诸比丘。汝等与难陀衣作敷晒。若更有如是人。僧亦当如是同心作敷晒。从今日若比丘作衣与佛衣等若过。得波逸提罪。佛衣长九搩手广六搩手
    佛在舍卫国。有一比丘。到佛所礼佛足一面立白佛。听我着刍摩衣。佛言。听汝着刍摩衣。何以故。刍摩衣不妨得道。及知足少欲知时知量。勤学少取节用。头陀静处随涅槃。
    有一比丘白佛。听我着憍施耶衣。佛言。听汝着憍施耶衣。何以故。憍施耶衣不妨得道。知足少欲乃至随涅槃。
    有一比丘白佛言。听我着沙尼衣。佛言。听汝着沙尼衣。沙尼衣不妨得道。少欲知足乃至随涅槃。
    有一比丘白佛。听我着野麻衣。佛言。听汝着野麻衣。野麻衣不妨得道少欲知足。羁由罗钦婆罗亦如是。
    有一估客。有翅弥楼钦婆罗。卖不得价。闻布施长老须菩提得今世报。即持衣施须菩提。须菩提不取言佛未听我受此衣。诸居士瞋恨言。诸沙门释子恒赞布施。今与不肯受。诸比丘以是事白佛。佛言。从今日听畜钦婆罗衣。钦婆罗衣不妨得道。少欲知足乃至随涅槃。
    有一比丘白佛。听我受裸形法。佛言。裸形法不应受。若受裸形犯偷兰遮罪。何以故。受裸形法。是外道相故。
    有一比丘白佛言。听我着发钦婆罗。佛言。发钦婆罗不应着。若着得偷兰遮罪。何以故。是外道相故。
    有一比丘白佛。听我着角鸱翅衣。佛言。角鸱翅衣不应着。若着得偷兰遮罪。何以故。是外道相故。
    有一比丘白佛。听我着粗氀衣。佛言。粗氀衣不应着。若着得突吉罗罪。
    有一比丘白佛。听我着皮衣。佛言。不听着皮衣。若着得突吉罗罪。
    有一比丘白佛。听我着一衣。佛言。不听着一衣。若着得突吉罗罪。
    有一比丘白佛。听我着上下衣。佛言。我先以听三衣。不应少不应多。若比丘少畜得突吉罗罪。若多畜堕尼萨耆波逸提罪。若持上下衣得突吉罗罪。
    有一比丘白佛。听我着打木衣。佛言。不听着打木衣。若着得突吉罗罪。
    有一比丘白佛。听我着阿拘草衣跋拘草衣拘赊草衣文若草衣婆婆草衣藁草衣。佛言。一切不听着。若着得突吉罗罪
    六群比丘白佛。听我除身毛。佛言。不应除身毛。除身毛得突吉罗罪。六群比丘白佛。听我着真青衣。佛言。六群比丘索二种。先索除身毛。今索真青衣。佛言。真青衣及真黄真赤真白。一切毛皮衣偏袖衣复衣。一切毡衣一切贯头衣。两袖衣一切绣衣。一切衫一切袴。一切紵袴一切褌。一切波罗弥利衣。一切舍勒衣一切白衣衣。比丘不应着。若着得突吉罗罪
    有一比丘白佛。听我着树生衣。佛言。不听着树生衣。若着得突吉罗罪。有一比丘白佛。听我着粗毛钦跋。佛言。不听着粗毛钦跋。若着得突吉罗罪。粗毛氀钦跋有五种不可事。何等五。寒时大寒。热时大热。粗涩坚硬。令人皮粗。
    佛在舍卫国。长老比丘喜陀。于安陀林中留僧伽梨。着上下衣入舍卫城乞食。失僧伽梨。食后觅不得。语诸比丘。诸长老。我安陀林中留僧伽梨。着上下衣入城乞食。失僧伽梨。我当云何。诸比丘以是事白佛。佛以是因缘集僧。集僧已。佛知故问比丘喜陀。汝实作是事不。答言。实作世尊。佛种种因缘赞持一切物去。若比丘少欲住。衣趣盖形食趣充躯。是比丘所行处。共衣钵俱无所顾恋。譬如鸟飞与毛羽俱飞在空中。比丘亦如是。少欲知足。衣趣盖形食趣充躯。是比丘所行处。共衣钵俱无所顾恋。亦如鸟飞。佛种种因缘赞持一切物去已。告诸比丘。从今日不持三衣不应入俗人家。若入得突吉罗罪
    佛在舍卫国。长老阿难。天雨时祇林中留僧伽梨。着上下衣入舍卫城乞食。诸比丘以是事白佛。佛以是事集僧。集僧已。佛知故问阿难。汝实天雨时祇林中留僧伽梨着上下衣入城乞食不。阿难言。实尔世尊。佛言何以故。阿难言天雨故。佛种种因缘赞戒赞持戒。赞戒赞持戒已告诸比丘。有五因缘听留僧伽梨。何等五。一有比丘住处。二若受迦絺那衣。三若天雨。四若欲雨。五若聚落外有施会。是为五因缘。复有五因缘留僧伽梨衣。何等五。一有比丘住处。二若受迦絺那衣。三若店肆施会。四市肆施会。五四衢道头。是为五因缘
    佛在王舍城。是时诸外道出家。夏安居竟自恣时。诸外道居家弟子。布施衣物。诸优婆塞佛法中信心清净思惟言。是诸邪法恶师。夏安居竟自恣时。尚知布施衣。我等圣僧夏安居竟自恣时。云何不布施诸衣耶。即持衣襆诣竹园施僧。诸比丘不受言。佛未听我等受夏安居竟自恣时布施安居衣。以是事白佛。佛言。听安居竟自恣时受安居施衣。诸沙弥来索衣分。诸比丘言。佛未听我等与沙弥安居施衣分。以是事白佛。佛言听与。诸比丘如是思惟。佛言听与。不知与几许白佛。佛言。沙弥若立若坐。次第诸檀越手与布施。多少应属沙弥。若诸檀越不分别。与作四分。第四分与沙弥
    佛在王舍城。是时诸外道出家。夏安居竟自恣时。诸居家弟子以诸物施。澡罐绳缨楼遮迦火鑪盖扇革屣曲杖。诸优婆塞佛法中信心清净思惟。是诸邪法恶师。夏安居自恣时。尚知布施诸物。我等圣僧夏安居竟自恣时。云何不布施诸物。即随比丘法布施种种诸物。若钵若拘钵多罗。若半拘钵多罗。键鎡半键鎡。带鐶禅镇衣鞙钵支。澡罐钵囊盖扇革屣。如是等种种比丘所须物。持诣竹园布施僧。诸比丘不受言。佛未听我等夏安居竟自恣时受随比丘所须物。以是事白佛。佛言。听夏安居起自恣时受随比丘所须物。时诸沙弥来索随比丘所须物分。诸比丘不与。语沙弥言。佛听夏安居起自恣时施衣与沙弥分。未听随比丘所须物与沙弥分。以是事白佛。佛言应与。诸比丘如是思惟。佛言应与。不知与几许白佛。佛言。诸沙弥若立若坐。若次第诸檀越手自布施。多少属沙弥。若诸檀越不分别。与作四分。第四分与沙弥
    佛在舍卫国。跋难陀释子两处安居。为布施故。诸比丘不知何处与衣分白佛。佛言安居处与。诸比丘言两处安居。佛言何处住日多。答言两处日等。佛言何处自恣。答言两处自恣。佛言何处先自恣。是处与衣分
    佛在舍卫国。跋难陀释子。夏后月按行诸精舍。欲知何处安居比丘多得衣物。布施多处即往。诸比丘遥见。起迎与布坐处令坐。共相问讯乐不乐。小默然语诸比丘。长老。是中住处僧得布施衣不。诸比丘言得。分未。答言未分。言持来。是间分。诸比丘持来。着跋难陀前分。分已上座取分欲去。跋难陀言。大德小待。问言有何等事。答言但小待。跋难陀能说法。杂语好语无尽语。如是好语说法。上座闻法大欢喜。爱法故语跋难陀。我衣分属汝。如是第二第三上座亦如是。一切僧衣分尽与跋难陀。如是一处两处三处多得衣。大襆持入祇林。诸比丘祇林门间空地经行。遥见来自共相语。跋难陀释子来。耐羞人多作见闻疑恶。多取衣襆来。渐近诸比丘问。是诸衣何处得。答言。与诸比丘广说法故得。诸比丘少欲知足行头陀诃责。何以名比丘。余处安居余处受衣分。诸比丘种种因缘诃已具白佛。佛以是事集僧。集僧已。佛知故问跋难陀。汝实尔不。答言实尔。佛种种因缘诃。何以名比丘。余处安居余处受衣分。尔时佛但呵。未为比丘结戒
    佛在憍萨罗国。一住处与大比丘僧安居。是国中诸居士。见僧多家家与比丘僧衣。若别房衣亦后安居衣。佛后岁祇林中夏安居。是住处有两老比丘安居。诸居士思惟。我等施僧如旧令事不废。诸比丘得布施我等得福。诸居士送多衣物。如本法与住处僧。是二老比丘思惟。是诸衣多我等人少。若分知当得何等罪。心疑不分。是时跋难陀。夏后月按行诸精舍。欲知何处安居比丘多得衣物布施。跋难陀思惟。佛往年安居处。是中必有多衣施。即往彼住处。二老比丘遥见来。起迎与坐处。共相问讯乐不乐。小默然问言。是中住处僧。得布施衣物不。答言得。问分未。答未分。问言何故不分。答言。是诸衣多我等人少。若分知当得何等罪。心疑不分。跋难陀言汝不分好。若分知汝得何罪。二老比丘问。汝能分不。答言能。是中应作羯磨。即持诸衣物来置前。跋难陀分作三聚。是二比丘间着一聚。自二聚间立言。汝听作羯磨
    汝二人一聚　　如是汝有三
    两聚并及我　　如是我有三

    问是羯磨好不。答言善。跋难陀大担衣去。彼言。大德上座。我等诸衣物未分。跋难陀言我与汝分。知法人应与一好衣。彼言当与。跋难陀是聚中。取一大价衣着一处。余与分作二分已。自担多衣襆入祇林。诸比丘门间空地经行。遥见来自共相语。是跋难陀无羞人。多作见闻疑恶。多取诸衣襆遂近来至。诸比丘言。跋难陀。是诸衣何处得。跋难陀具说向诸比丘。有比丘少欲知足行头陀。闻是事心惭愧诃责。何以名比丘。故夺老比丘物。诸比丘种种因缘诃已具白佛。佛以是事集僧。集僧已。佛知故问跋难陀。汝实尔不。答言实尔。佛种种因缘诃何以名比丘。故夺老比丘物。佛种种因缘诃已告诸比丘。是跋难陀。非但今世夺。前世亦夺。是事听。乃过去世一河曲中有二獭。河中得大鲤鱼不能分。是二獭一面住守之。有野干来欲饮水。见言外甥。是中作何等。獭言阿舅。是河曲中得此鲤鱼。不能分。汝能分不。野干言能。是中应说偈。野干分作三分。问獭汝谁喜入浅。答言是獭。谁能入深。答言是獭。野干言听我说偈
    入浅应与尾　　入深应与头
    中间身肉分　　应与知法者

    野干衔鱼身。雌者来说偈问
    汝何处衔来　　满口河中得
    如是无头尾　　鲤鱼好肉食

    雄野干说偈答
    人有相言击　　不知分别法
    能知分别者　　如官藏所得
    无头尾鲤鱼　　是故我得食

    佛语诸比丘。时二獭者二老比丘是。野干者跋难陀是。是跋难陀前世曾夺今世复夺。佛种种因缘呵跋难陀已告诸比丘。从今日是处安居。不应余处受衣分。若受得突吉罗罪
    有一住处一比丘夏安居。是中诸人为夏安居僧故。布施诸衣应分物。虽诸人为夏安居僧故布施诸衣物。一比丘独夏安居应得受。二比丘三比丘四比丘亦如是。有住处无住处亦如是。无聚落阿练若亦如是。
    有一住处一比丘夏安居。是中诸人为客比丘故。多布施僧诸衣物应分物。虽诸人为客比丘故多布施僧诸衣。现前僧应分物。是一比丘夏安居。是衣应独受。如是二比丘三比丘四比丘亦尔。有住处无住处亦如是。无聚落阿练若处亦如是。
    若自恣竟僧破。应与夏安居衣分不。佛言应与。自恣竟被举比丘。应与衣分不。佛言不应与。自恣竟有比丘至彼朋党。应与安居衣分不。佛言。若至如法众中应与。自恣竟有比丘。自言我白衣。应与夏安居衣分不。佛言不应与。自恣竟有比丘自言我是沙弥。应与夏安居衣分不。佛言应与沙弥分。自恣竟有比丘自言我非比丘。应与夏安居衣分不。佛言不应与。若言我外道不见摈不作摈恶邪不除摈不共住种种不共住自言犯边罪本白衣不能男污比丘尼越济人杀父母杀阿罗汉破僧恶心出佛身血。如是人等应与夏安居衣分不。佛言不应与。自恣竟有比丘游行至他国。应与夏安居衣分不。佛言。有应与有不应与。与者知当还。不与者知不还。若嘱人取者。一切衣分应与。不嘱人取者不应与。受嘱者。一切僧使应代作

十诵律卷第二十七


《十诵律·四诵·9.七法·7.衣法之下》

十诵律卷第二十八（第四诵之八）

        后秦北印度三藏弗若多罗译

    七法中衣法第七之下
    佛语比丘。布施有八种。何等八。一界布施。二依止布施。三制限布施。四给得布施。五僧得布施。六现前得布施。七夏安居得布施。八指示得布施
    云何名界布施。有一人言。是衣布施是中住处僧。夏后月受迦絺那衣。是衣谁应受。佛言。虽夏后月受迦絺那衣。若比丘入是界内者应受。是名界得布施
    云何名依止布施。如多比丘多住处作内界。夏安居自恣竟舍本界。结僧坊垣壁作内界。是中诸人为夏安居众僧故。布施诸衣应分物。是衣谁应受。佛言。虽舍本界是诸比丘。本多住处作界内夏安居。是衣物诸比丘尽应分。是为依止得布施
    云何制限布施。有一住处有二部比丘僧。夏安居有受法众。有不受法众。是众僧夏安居竟。作如是制限。此族布施我等受。彼族布施汝等受。此家布施我等受。彼家布施汝等受。是间行处布施我等受。彼间行处布施汝等受。是间聚落布施我等受。彼间聚落布施汝等受。是间去处聚落布施我等受。彼间去处聚落布施汝等受。是间街巷多人处布施我等受。彼间街巷多人处布施汝等受。是中诸人为夏安居僧故。捉上座手布施。与僧诸衣应分物。白佛言。是衣物谁应受。佛言。随何部作上座。是物应属一部。若檀越捉第一上座手第二上座手言。是物施僧。是物应属谁。答言。二上座是一部上座。应属一部。若二上座各是一部。应属二部。云何应分。答言。次第等分四分。第四分应与沙弥。是名制限得布施。
    云何给得布施。若为人作布施。为因缘作布施。月八日二十三日十四日二十九日十五日三十日十六日月一日。乃至布萨时一钱给某处。是诸物给处与。是为给得布施
    云何僧得布施。是住处有檀越言。是衣与住处僧。是时夏后月。是住处不受迦絺那衣。白佛。是衣谁应受。佛言。夏后月是住处。虽不受迦絺那衣。诸比丘是中住处住。是衣应属。是为僧得布施
    云何现前得布施。有檀越言。是住处与现前僧。是时夏后月。是住处受迦絺那衣。白佛言。是衣谁应受。佛言。虽夏后月是住处受迦絺那衣。诸比丘是中住处现在。是衣是辈应属。是为现前得布施
    云何夏安居得布施。有檀越言。是衣与是住处夏安居僧。是时非夏后月。此住处迦絺那衣不受。白佛言。是衣谁应受。佛言。若非夏后月。此住处迦絺那衣不受。诸比丘是中住处夏安居竟。是衣是辈应受。是为夏安居得布施
    云何示得布施。有檀越言。是衣与耆阇崛山中。若毗婆罗跋首山中。若萨波烧持迦波婆利山中。若萨多般那旧河山中。白佛。是衣谁应受。佛言。是衣何处示。示处应受。是为示得布施
    佛在舍卫国。是时长老意师。夏后月与大比丘僧五百人游行诸国。以长老意师故。僧大得供养。时食怛钵那种种粥多诸衣布施。是时诸比丘如是思惟。以是长老意师故。僧大得供养。时食怛钵那多诸衣布施。诸比丘往诣意师所问言。为大德大得供养。时食怛钵那多诸衣物布施。长老。是衣物谁应受。长老意师言。诸长老。如佛毗尼中语。有一住处一比丘夏安居。诸人虽为客比丘故布施。僧诸衣应分物。是一比丘独在此夏安居。是衣应独受。二比丘三比丘四比丘亦如是。有住处无住处无聚落阿练儿处亦尔。诸长老。汝等如是比衣应受。如长老意师多亦如是。如长老耶舍。长老耶首陀亦如是
    又一时众多大上座比丘大迦叶为首。波罗利弗城雍园中住。是时摩竭国一住处。独一比丘住。是中诸人为夏安居僧故。布施诸衣应分物。是比丘如是思惟。是住处诸人为僧故。布施诸衣应分物。我一人非僧。我当往问长老迦叶等诸上座比丘。是衣物谁应受。即具以是事问诸长老。诸长老言。如佛毗尼中说。有一比丘。一住处夏安居。是诸人为夏安居僧故。布施诸衣应分物。是一比丘独夏安居。是衣应受。二比丘三比丘四比丘亦如是。有住处无住处无聚落阿练儿处亦尔。如是比衣应受
    佛在舍卫国。是时给孤独儿。字僧迦罗叉。顶结发故。诣祇林中多设食供养僧。诸比丘大会千二百五十人。诸居士见大众集。是中为僧故。布施诸衣现前僧应分物。旧比丘言。是夏末月是中受一日成衣。是时布施夏安居僧应分物。诸比丘不知当云何。以是白佛。佛言。虽夏末月受迦絺那衣。是名因缘衣。现前僧应分
    佛在舍卫国。有阿罗汉比丘般涅槃。为是比丘故。诣祇林中多设食供养僧。诸比丘多会千二百五十人。诸居士见大众集。是中为僧故。布施诸衣。应现前僧分物。旧比丘言。夏末月是中受迦絺那衣。是衣施夏安居僧应分。诸比丘不知当云何。以是事白佛。佛言。虽夏末月住处受迦絺那衣。是因缘衣现前僧应分。沙弥来索衣分。诸比丘不与。诸比丘言。佛说夏安居衣分应与沙弥。随比丘法物应与沙弥。佛不语因缘衣应与。以是事白佛。佛言。听与。诸比丘不知与几许。以是事白佛。佛言。诸檀越布施。沙弥若立若坐。若次第自手布施。应属沙弥。若檀越不分别。与作次第分竟。四分与沙弥一分
    佛在舍卫国。是时给孤独居士死故祇林破。诸比丘不知当云何白佛。佛言。比丘若可治便如法治。诸比丘治不能办。转破坏。白佛。佛言。给孤独居士有子。字僧迦罗叉。应语。是祇林汝父作。而今倾损。汝能治不。诸比丘到语言。僧迦罗叉。是祇林汝父所作。今日倾损。汝何以不治。答言。诸大德。我先知我父十八亿金买空地与佛及僧。今日破此非我事。僧若持祇林与我我当治。诸比丘不知当云何。以是事白佛。佛言。应与。有二人大得福德。一人新起一人补故。二人俱得无量福德。云何应与。僧迦罗叉着内界中。一比丘应僧中如是唱。大德僧听。是祇林无主。僧迦罗叉欲治。若僧时到僧忍听。僧祇林无主当与僧迦罗叉。治故。如是白。大德僧听。是祇林无主。僧迦罗叉能治。是祇林无主。当与僧迦罗叉。治故。谁诸长老忍祇林与僧迦罗叉治者。是长老默然。谁不忍便说。僧与竟。祇林无主。僧迦罗叉治。僧忍默然故。是事如是持
    憍萨罗国中一住处一比丘住。春月迦絺那衣讫。是中僧得布施。现前应分物。是比丘如是思惟。是中住处僧得诸衣物。现前应分物。我一人非僧。我何以不到佛所问。是衣物谁应受。是比丘即到佛所。头面礼足却坐一面。须臾具以是事白佛。佛言。春月迦絺那衣讫
    憍萨罗国中一住处一比丘住。是中僧得布施。现前僧应分物。我一人非僧。是衣物应云何受。佛言。有一比丘一住处住。诸人为僧故布施诸衣。现前僧应分物。是比丘得此衣。应心生口言。是衣物僧所得。应分物应属我。我护我受我用如是作。是名得羯磨。若余比丘来。不得强索。若不如是作。是比丘此衣不应受。若受得突吉罗罪。亦应共余比丘分。若如是不作者。出界得突吉罗罪。亦应共异比丘分。若有二比丘一住处。当云何分。应展转分自受分。云何展转分。一比丘应如是言。是衣诸人为僧故布施。诸衣僧应分物。是边尔许为我分。即此分与汝长老。是分属长老。汝护汝受汝用。第二比丘亦如是。是名展转分。云何名自受分。一比丘应如是言。是衣诸人为僧故布施。诸衣僧现前应分物。是衣物中尔许。汝应得应属汝。汝护汝受汝用。第二比丘亦如是。是名自受分。若如是作。名得羯磨。若余比丘来。不得强索。若不如是作。是比丘此衣不应受。若受得突吉罗罪。亦应共异比丘分。如是不作出界。得突吉罗罪。亦应共异比丘分。若有三比丘一住处。云何分。三比丘应展转分。若自受分若堕筹分。云何展转分。如上说。自受分亦尔。云何堕筹分。是衣作两分。应如是言。是分属上座。是分属下座。复次是分属下座。是分属上座。如是作竟。应堕一筹。异比丘见不应更堕筹。若堕者诸比丘得突吉罗罪。亦应异比丘共分。若如是不作者。出界得突吉罗罪。应异比丘共分。若有四比丘一住处。当云何分。四比丘应展转分。若自受分。若堕筹分。若僧羯磨分。展转分。自受分堕筹分亦如上说。云何僧羯磨分。是衣僧应羯磨与一比丘。一心会僧。僧中一比丘应唱。大德僧听。是衣是中住处僧。得现前应分物。若僧时到僧忍听。僧是衣僧作羯磨。与某甲比丘。如是白。白二羯磨。僧是衣僧羯磨与某甲比丘竟。僧忍默然故。是事如是持。若是比丘得僧羯磨与衣。取不肯还。如是言。实布施善与善取法善断事。皆出僧中何以还索。佛言。是比丘应如是教。是布施为清净故施。还者善。若不还。应强夺。教突吉罗罪忏悔
    尔时诸沙弥来索衣分。诸比丘不与如是言。佛说安居起衣与沙弥分。随比丘所须物与沙弥分。因缘衣与沙弥分。未说非时衣与沙弥分。诸比丘不知云何。以是事白佛。佛言。应与。诸比丘不知与几许白佛。佛言。沙弥若坐若立。若次第檀越自手布施。应属沙弥。若不如是与。第四分与沙弥
    佛在舍卫国。憍萨罗土地有一住处一比丘死。诸比丘不知衣钵当云何。以是事白佛。佛言。应羯磨与一比丘。羯磨者。和合僧中一比丘唱。大德僧听。某甲比丘死。是比丘所有资生轻物。若衣若非衣。现前僧应分物。僧羯磨与某甲比丘。若僧时到僧忍听。某甲比丘死。是比丘所有资生轻物。若衣若非衣。现前僧应分物。僧羯磨与某甲比丘。如是白。大德僧听。某甲比丘死。是比丘所有资生轻物。若衣若非衣。现前僧应分物。僧某甲比丘死。是比丘所有资生轻物。若衣现前僧应分物若非衣。僧羯磨与某甲比丘。谁诸长老忍。某甲比丘死。是比丘资生轻物。若衣若非衣。现前僧应分物。僧羯磨与某甲比丘。是长老忍默然。若不忍便说。僧某甲比丘死。所有资生轻物。若衣若非衣。现前僧应分物。僧羯磨与某甲比丘竟。僧忍默然故。是事如是持
    憍萨罗国一住处一比丘死。是比丘衣钵僧分竟。问诸比丘。谁看是病比丘。有比丘言。我。僧言。担是死人去。比丘言。大德。我非旃陀罗。非白癞病。衣钵物僧分。我何以担死人去。是人活时恭敬爱念我。我已报竟。是死人谁欲得者便担去。是诸比丘不知云何。以是事白佛。佛言。应先与看病比丘六物。余轻物僧应分重物不应分。看病人六物云何与。一心会僧。僧中一比丘应唱。大德僧听。某甲比丘死。是比丘所有六物现前僧应分物。僧羯磨与看病人。若僧时到僧忍听。僧某甲比丘死。是比丘所有六物。现前僧应分。僧羯磨与看病人。如是白。大德僧听。某甲比丘死。是比丘所有六物。现前僧应分僧某甲比丘死。是比丘所有六物。现前僧应分。僧羯磨与看病人。谁诸长老忍。某甲比丘死。是比丘所有六物。现前僧应分。僧羯磨与看病人。忍者是长老默然。不忍是长老便说。僧已忍某甲比丘死。是比丘所有六物。现前僧应分。僧羯磨与看病人竟。僧忍默然故。是事如是持
    憍萨罗国一住处一比丘死。是比丘衣物处处寄。是比丘衣物现前僧分竟。僧问是看病比丘。谁供养瞻视。答言。我等。僧言。汝等彼处处所寄处衣索取。诸瞻病人往索不得。便起斗诤相言。以是事白佛。佛言。现前六物先与看病人。余轻物僧应分。重物不应分。憍萨罗国一住处一比丘死。是比丘多衣多钵多财物不知是比丘受何等僧伽梨。何等郁多罗僧。何等安陀会。何等钵。何等漉水囊。何等尼师檀。以是事白佛。佛言。谁是根本看病人。看病人先应问病者。受何等僧伽梨。何等郁多罗僧。何等安陀会。何等钵。何等漉水囊。何等尼师檀。若如是问已。资生六物与看病人。余轻物僧应分。重物不应分。若如是不问。若不知不信。与不大好不大恶六物。余轻物僧应分。重物不应分
    憍萨罗国一住处一比丘死。僧在死比丘尸前分衣钵物。是死比丘动起语诸比丘。诸大德上座莫分我衣钵物。诸比丘不知云何。以是事白佛。佛言。莫即于死尸前分。若死尸已去。若僧在异处应分
    憍萨罗国土地与学沙弥死。是衣钵物诸比丘不知云何。以是事白佛。佛言。当死时现前僧应分衣钵物
    憍萨罗国一住处有沙弥死。诸比丘不知衣钵当云何。以是事白佛。佛言。所着内外衣应与看病人。余轻物僧应分。重物不应分。云何应与。一心会僧。僧中一比丘应唱。大德僧听。某甲沙弥死。是沙弥所有内外衣。若僧时到僧忍听。僧某甲沙弥死。内外衣现前僧应分。僧羯磨与看病人。如是白。大德僧听。某甲沙弥死。是沙弥所有内外衣。现前僧应分物。僧羯磨与看病人。谁诸长老忍。某甲沙弥死。内外衣现前僧应分物。僧羯磨与看病人者默然。不忍者便说。僧与某甲沙弥死。是沙弥所有内外衣。现前僧应分物。僧羯磨与看病人竟。僧忍默然故是事如是持
    佛在舍卫国。长老优波离问佛言。可分物不可分物。何等可分物。何等不可分物。佛言。一切田地一切房舍一切床榻卧具。一切细车一切粗车半庄车步舆车不应分
    一切铁物不应分。除釜瓶受二斗已下应分。除钵小钵半钵键鎡小键鎡剃头刀钳镊截爪刀针刀子户钩曲户钩剃刀匣刮污篦灌鼻筒熨斗香鑪熏钵钩衣钩壁上钩匕钵榰禅镇。除上尔所物。余一切铁物不应分
    一切铜物不应分。除釜瓶受二斗已下应分。除水盆瓮盖刀匣刮污篦灌鼻筒熨斗香鑪熏钵钩衣钩壁上钩禅镇匕钵榰。除上尔所物。一切铜物不应分
    一切石物不应分。除釜瓶受二斗已下应分。水瓶水盆盖水物刮污篦灌鼻筒熨斗香鑪熏钵钩禅镇。除上尔所物。一切石物不应分。一切水精物不应分。除釜熏钵钩香鑪熨斗。余如上说
    一切瓦物不应分。除盆受二斗已下应分。水瓶水盆盖水物钵小钵半钵键鎡小键鎡刀匣刮污篦灌鼻筒熨斗香鑪禅镇。除上尔所物余一切瓦器不应分
    一切贝物不应分。除刀匣刮污篦灌鼻筒熨斗禅镇香鑪熏钵钩衣钩盛药函匕钵榰。是一切贝物应分。余一切不应分
    一切牙齿物亦如是
    一切角物不应分。除受半升已下应分。除刀匣衣钩壁上钩刮污篦灌鼻筒禅镇盛药函匕钵榰如是一切角物可分。余不应分
    一切皮物不应分。除盛酥油囊受半升已下系革屣韦系靴韦鹿韦熟韦裹脚跟指韦应分。
    一切木物不应分。除杅受二升已下水瓶水盆瓮盖刀匣刮污篦衣钩钵钩壁上钩钵榰禅镇。如是一切木物可分。余一切不应分。
    一切竹物不应分。除盖扇箱箧席杖等应分。一切赭土不应分
    一切染色若煮若未煮不应分
    佛在舍卫国。是时语诸比丘。
    有住处一守戒比丘一被摈比丘共住。若守戒比丘死。衣物属被摈比丘。若被摈比丘死。衣物属守戒比丘。若余摈比丘来不应与
    一住处一守戒比丘二被摈比丘共住。若守戒比丘死。衣物属被摈比丘。若被摈比丘死。衣物属守戒比丘。余摈比丘来不应与
    一住处一守戒比丘三被摈比丘共住。若守戒比丘死。衣物属被摈比丘。若被摈比丘死。衣物属守戒比丘。若余摈比丘来不应与
    有一住处一守戒比丘四被摈比丘共住。若守戒比丘死。衣物属被摈比丘。若被摈比丘死。衣物属守戒比丘。若余摈比丘来不应与
    有一住处二守戒比丘一被摈比丘。二守戒比丘二被摈比丘。二守戒比丘三被摈比丘。二守戒比丘四被摈比丘亦如是
    一住处有三守戒比丘一被摈比丘。三守戒比丘二被摈比丘。三守戒比丘三被摈比丘。三守戒比丘四被摈比丘亦如是
    一住处四守戒比丘一被摈比丘。四守戒比丘二被摈比丘。四守戒比丘三被摈比丘。四守戒比丘四被摈比丘亦如是
    一住处一摈比丘一守戒比丘共住。若摈比丘死。衣物属守戒比丘。若守戒比丘死。衣物属摈比丘。若余守戒比丘来应与。一摈比丘二守戒比丘。一摈比丘三守戒比丘。一摈比丘四守戒比丘亦如是
    一住处二摈比丘一守戒比丘二摈比丘二守戒比丘。二摈比丘三守戒比丘。二摈比丘四守戒比丘亦如是。一住处三摈比丘一守戒比丘。三摈比丘二守戒比丘。三摈比丘三守戒比丘。三摈比丘四守戒比丘亦如是。一住处四摈比丘一守戒比丘。四摈比丘二守戒比丘。四摈比丘三守戒比丘。四摈比丘四守戒比丘亦如是
    憍萨罗国一住处。二比丘住一比丘死。是一比丘如是思惟。佛毗尼中说。若比丘死时。现前僧中衣钵物应分。我一人非僧。我当往佛所问。是衣钵物应属谁。即诣佛所头面礼佛足一面坐。须臾退坐白佛言。大德。我等二比丘憍萨罗国住。一比丘死。我如是思惟。佛毗尼中说。若比丘死时。衣钵物现前僧应分。我一人非僧。我今问世尊。是衣钵物应属谁。佛言。有二比丘共一处住。一比丘死。即死时余一比丘应心念口言。某甲比丘死。是比丘有尔许现前资生轻物。若衣若非衣。现前僧可分物。是物属我。我护我受我用。如是作羯磨竟。若异比丘来不得强索。若不如是作。是比丘衣钵物不应受。若受犯突吉罗罪。亦应共余比丘分。如是不作出界。犯突吉罗罪。亦应共异比丘分。若有三比丘一住处。一比丘死。二比丘是衣钵物。若展转分若自受分。云何展转分。一比丘应如是念言。长老某甲比丘死。是比丘有尔所现前资生轻物。若衣若非衣。现前僧应分物。是边尔许分物属我是分与汝长老。是分汝自护自受自用。第二比丘亦如是念言。长老某甲比丘死。是比丘有尔许资生轻物。若衣若非衣。现前僧应分。是边尔许分物属我。是分与汝长老。是分汝自护自受自用。是为展转分。云何自受分。一比丘应如是言念。长老某甲比丘死。是比丘有尔许资生轻物。若衣若非衣。现前僧应分。是边尔许分物属汝。是分汝长老自护自受自用。第二比丘亦如是言念。长老某甲比丘死。是比丘有尔许资生轻物。若衣若非衣。现前僧应分物。是边尔许分物属汝。是分汝长老自护自受自用。是为自受分。如是作竟。若异比丘来不得强索。若不如是作。是比丘是衣不应受。若受犯突吉罗罪。亦应共异比丘分。如是不作者。出界犯突吉罗罪。亦应异比丘分
    若四比丘一住处。一比丘死。三比丘若展转分若自受分若堕筹分。展转分自受分如上说。云何堕筹分。是衣钵物作二分。应如是言。是分属上座。是分属下座。若是分属下座。是分属上座。如是竟一筹应堕。异比丘见不应堕。若堕第二筹。诸比丘犯突吉罗罪。亦应异比丘共分。若如是不作者。出界犯突吉罗罪。亦应异比丘分。若五比丘一住处。一比丘死。余四比丘是衣钵物。若展转分若自受分若堕筹分若羯磨分。展转分自受分堕筹分如上说。云何羯磨分。是衣钵物。僧应羯磨与一比丘。一心会僧。僧中一比丘应唱。大德僧听。某甲比丘死。有尔许资生轻物。若衣若非衣。现前僧应分物。若僧时到僧忍听。僧某甲比丘。有尔许资生轻物。若衣若非衣。现前僧应分物。僧当羯磨与某甲比丘。如是白。作白二羯磨。僧已与某甲比丘羯磨。某甲比丘死。是比丘所有资生轻物。若衣若非衣。现前僧应分物。僧羯磨与某甲比丘竟。僧忍默然故。是事如是持
    僧羯磨与比丘衣钵物。是比丘自受不肯还言。一切僧如法与如法取如法誓如法语竟。今何以还索。佛言。应如是语。比丘清净故施汝应还僧。若还善。若不还。应强夺。教突吉罗罪忏悔。诸沙弥来索是衣分。诸比丘不与。佛言。自恣衣分应与。随比丘法物应与。因缘衣分应与。非时衣分应与。佛未语死比丘衣分应与。以是事白佛。佛言。听与。诸比丘不知与几许。佛言。应作四分。第四分应与沙弥
    佛言。诸比丘有受法比丘。不受法比丘中住。是受法比丘死。不受法诸比丘。遣使至受法比丘所言。汝等一比丘是间死。衣钵物持去。受法诸比丘若取去善。若不取。应用治四方僧房卧具
    若不受法比丘。受法比丘中住。若死。受法比丘。遣使至不受法比丘所言。汝等一比丘是间死。衣钵物取去。诸不受法比丘若取去善。若不持去。应用治四方僧房卧具
    有受法诸比丘。摈一比丘。到不受法比丘所言。诸大德。除我罪作清净。我当作不受法。若未除罪而死。受法诸比丘应还摄衣钵。若除罪而死。衣钵物属不受法诸比丘
    有不受法诸比丘。摈一比丘。是比丘往受法诸比丘所言。大德。除我罪作清净。我当作受法。若未除罪而死。衣钵物属不受法诸比丘。若除罪而死。衣钵物应属受法诸比丘
    有一比丘有衣应舍。是比丘与六群诸比丘。六群比丘取自用。不肯还归。尔时有异诸比丘苦恼。不能得清净可信比丘。佛夏后月游行诸国。诸比丘着新染衣。是比丘着弊故衣。佛见是比丘。知而故问是比丘。汝何以着故弊衣。答言。我有衣应舍。与六群诸比丘。六群比丘取自用。不肯还我。亦有异诸比丘苦恼。不能得清净可信比丘与。佛言。是清净故布施。是时比丘即应还取。若取得善。若不还应强夺。教突吉罗罪忏悔
    佛在舍卫国。有一居士。请佛及僧明日食。佛默然受。知佛受已。从坐起头面礼佛足绕佛而还。其夜多办净妙种种饮食。清旦布坐处。遣人白佛。食具已办唯圣知时。佛自房住迎食分。一切僧入居士舍。阿难送佛食分。有五因缘。佛住精舍迎食分。何等五。一若欲入定。二欲为诸天说法。三欲诸房游看。四看病比丘。五若未结戒欲结。佛知诸比丘入居士舍。捉户钩遍看诸房。见一住处开门扇。一病比丘苦痛无侣。自卧大小便中。佛知故问问病比丘。汝何所患苦。独无人瞻视。自卧大小便上。是比丘忠直相实相白佛。大德。我性懒。他有事我不助。我今病。他人亦复不看我。佛如是思惟。是忠实善男子。我当以手摩其身。是时佛即以手摩之。当手摩时。比丘苦痛即除愈。身心安乐佛安徐扶起。与着衣将出房。安徐扶坐洗之。授净衣令着。不净者为浣捩晒。还入安徐却不净涕唾。除草蓐洒扫涂地。更布草蓐已。安徐扶起着衣将入房。扶令草蓐中坐。告病比丘。汝若不勤求。未得事为得故。未到事为到故。未识事为识故。汝随尔许时具受苦痛。方当复剧是。比丘亦自思惟。今佛威神力。以手摩我身。当下手时。我身苦痛即除愈。身心安乐。是比丘念佛大恩。善心生焉。得清净信立种种愿。佛功德尊重。于佛捡意一心。佛随比丘意善为说法。是比丘在草座上。一切诸法不受。得阿罗汉。佛安是比丘第一漏尽中已。从是房出闭门下橝。还本房布尼师檀结跏趺坐。居士是时见众僧坐已。从坐起自行澡水。种种饮食自恣所须。食毕澡手执钵。持一小床在僧前坐。欲听说法。时上座比丘说法。还到佛所头面礼佛足一面坐。诸佛常法。诸比丘中食还。如是问诸比丘饮食多美僧得满足不。诸比丘言大德食美饱满诸比丘食还。尔时世尊以如是问。汝等饮食美不。僧饱满不。诸比丘言。大德。食美饱满
    佛告诸比丘。今日我捉户钩诸房遍看。见一病比丘。苦痛病急独无人看。卧大小便中。汝诸比丘是事不是。何以不相看不相供给。入我法中。汝无父母兄弟。若不相看谁当看汝。佛种种因缘呵诸比丘已。告诸比丘。从今日应看病人。长老优波离问佛。谁应供给瞻视病人。佛言。和尚阿阇梨。同和尚同阿阇梨。若无四种人。僧应供给。若僧不与。僧得突吉罗罪。若僧差人不肯去者。得突吉罗罪。从今日结看病比丘法。看病人法者。当随病人所须应作。随时到病人边问病因缘。问病因缘已。若问药师。若问知病比丘见病比丘。如是以何药差。若药师教应服是药。明日到厨中看僧作何食。若有随病应食。看病人则往。若无应病食。应取僧所供给供给是病人。若是事无是住处。若善好有德比丘。从是比丘索供给病人。若无是事。应从多知识大德比丘索。若无是事应留病比丘六物。余物应贸所须供给病人。若无是事。以所受重物贸轻物受持。得钱求所须供给病人。若无是事。所受铁钵为贸瓦钵受持。得钱市所须供给病人。若无是事。看病人应自与。若自无。应从他乞供给病人。若无知识乞不能得。乞食美者供给病人。看病比丘。应随时到病人边为说深法。是道非道发其智慧。是病比丘如是随意说法。若是阿练若病。应现前赞阿练若法。若学修妒路经。现前赞学修妒路。若学毗尼。现前赞毗尼。若作法师。现前赞阿毗昙。若佐助众事。应赞佐助众事。若有大德多人所识。应问初地相第二第三第四地相。须陀洹果乃至阿罗汉果。若死随其功德供给供养竟。诸衣若应浣者浣。捩晒燥卷襞。徐徐担入僧中。应如是唱。某甲比丘死。是比丘僧伽梨。是忧多罗僧。是安陀会。是钵是漉水囊。是尼师檀。是余资生物。自得如是胜趣
    佛言。有三种病人。
    有病人若得随病饮食若不得。若得随病药若不得。若得随意看病人若不得。不能差
    有病人若得随病饮食若不得。若得应病药若不得。若得随意看病人若不得。能差
    有病人若得随病饮食差。若不得死。若得应病药差。若不得死。若得随意看病人差。若不得死。以是病故听看病人。若上二种病人。为供养供给亦善。病人有五事难看。何等五。一恶性不可共语。二看病人教不信不受。三应病饮食不应病饮食。不知自节量。四不肯服药。五不能自忍节量。有是五法病人难看。病人有五事易看。何等五。一不恶性。二看病人教能信受。三别随病应食不应食。四能自服药。五能自忍节量。有是五法病人易看。有五法。看病人不能看病。何等五。一者恶性不可共语。二者病人教不随语。三者不别知随病应食不应食。四者不能为病人他边索药。五者不能忍。有是五法不能看病人
    有五法能看病人。一者不恶性可共语。二者病人教即随语。三者能知应病饮食。是应食是不应食。四者能为病人他边索药。五者能忍。有是五法能看病人
    有五法病人难看。何等五。一恶性不可共语。二不知诸病起灭无常。三身中起病辛苦不乐。夺命性不能忍。四一切喜从他索。少自能作。而不作。五五受阴中起灭不观。是色阴是色阴习是色阴尽。是痛阴是想阴是行阴。是识阴是识阴习是识阴尽。有是五法病人难看。有五法病人易看。何等五。一者不恶性可共语。二知诸痛起灭观无常。三身中起病辛苦痛急不乐。夺命性能忍。四一切不喜从他索。少自能作自作。五五受阴中起灭能观。是色阴是色阴习是色阴尽。是痛阴是想阴是行阴。是识阴是识阴习是识阴尽。有是五法病人易看
    复有五法。看病人不能看病。何等五。一者恶性不可共语。二者若多恶病人屎尿。瓦瓯唾壶出入时。若弃唾时不喜。三为财物饮食不为法故。四五受阴中起灭不能观。是色阴是色阴习是色阴尽。是痛阴是想阴是行阴。是识阴是识阴习是识阴尽。五不能随时到病人边为说深妙法示是道非道。不能生其智慧。是为五法不能看病
    佛告诸比丘。有比丘遣比丘。使与他比丘衣。所与比丘衣者死。彼死比丘边同意取。是恶取。死者衣受。是恶受。若本主活在与彼同意取。是好取。长衣受是好受。有比丘遣比丘。使与他比丘衣。本主死与是同意取。是恶取。死者衣受是恶受。所与比丘活在与彼同意取。是好取。长衣受是好受（七法中衣法第七竟）

十诵律卷第二十八


《十诵律·五诵·10.八法·1.迦絺那衣法》

十诵律卷第二十九（第五诵之一）

        后秦北印度三藏弗若多罗译

    八法中迦絺那衣法第一
    佛在舍卫国。尔时诸比丘。于桑祇陀国安居。过三月自恣竟作衣毕。持衣钵向舍卫国。道路多雨泥水。是诸比丘以多雨泥水故。甚大疲极热风所恼。往诣佛所头面礼足却坐一面。诸佛常法。有客比丘来。以如是语劳问。忍不足不。安居乐不。乞食不乏。道路不疲耶。佛以如是语劳问诸比丘。忍不足不。安居乐不。乞食不乏。道路不疲耶。诸比丘答言。世尊。忍足安居乐乞食不乏。但道路疲极。佛问诸比丘。汝等云何忍足安居乐乞食不乏。道路疲极。诸比丘答言。我等于桑祇陀国安居。过三月自恣竟作衣已。持衣钵游行向舍卫国。道中值雨多泥水故。热风所恼甚大疲极。佛言。汝等比丘实忍足安居乐乞食不乏。道路疲极。从今听诸比丘。安居自恣竟。和合一处受迦絺那衣。受迦絺那衣者。先衣尚不失何况新衣。受迦絺那衣法者。一心和合僧随得衣日受。云何随得衣日。若月一日得衣即日受。若二日若三日。乃至八月十五日亦如是。一比丘应僧中唱言。大德僧听。今日僧和合受迦絺那衣。若僧时到僧忍听。僧受迦絺那衣。如是白。应先立受迦絺那衣人。应问。谁能与僧作受迦絺那衣人。是中若一比丘言能。佛言。若有五法。不应立作受迦絺那衣人。何等五。随爱随瞋随怖随痴不知受不受。若成就五法。应立作受迦絺那衣人。不随爱不随瞋不随怖不随痴知受不受。是中一比丘应僧中唱言。大德僧听。比丘某甲。能为僧作受迦絺那衣人。若僧时到僧忍听。僧立某甲比丘。作受迦絺那衣人。如是白。大德僧听。比丘某甲。能为僧作受迦絺那衣人。僧今立某甲。为僧作受迦絺那衣人。谁诸长老忍。某甲比丘。为僧作受迦絺那衣人者默然。不忍者说。僧立某甲比丘。为僧作受迦絺那衣人竟。僧忍默然故。是事如是持
    尔时若僧初得施衣。安居僧应分。应以是衣羯磨与。受迦絺那衣人与法者。一心和合僧。一比丘僧中唱言。大德僧听。此住处僧得是施衣。安居僧应分。若僧时到僧忍听。僧羯磨与某甲比丘。以是衣作迦絺那衣。不离是住处受持。如是白。大德僧听。是住处僧得是施衣。安居僧应分。僧羯磨与某甲比丘。以此衣僧作迦絺那衣。不离是住处受持。谁诸长老忍。僧羯磨此衣。与某甲比丘。作迦絺那衣。不离是住处受持者默然。不忍者说。僧羯磨此衣与某甲比丘。作迦絺那衣。不离是住处受持竟。僧忍默然故。是事如是持
    尔时与了了能作四。比丘浣染裁割篸刺安隐量度浣时应生心。以此衣我作迦絺那衣受。染裁割篸刺安隐量度时作是念。我以此衣作迦絺那衣受。若生此六心。名善作迦絺那衣。若无此六心。不名善作迦絺那衣。复有三心作是念。我以是衣当作迦絺那衣受。以此衣今作迦絺那衣受。以此衣作迦絺那衣受竟。若生此三心。是名善作迦絺那衣。若无此三心不名善作迦絺那衣。复有二心作是念。我以是衣作迦絺那衣受。以此衣作迦絺那衣受竟。若生此二心。名善作迦絺那衣。若无此二心。作迦絺那衣人。得突吉罗罪
    尔时长老优波离。偏袒右肩合掌问佛言。世尊。云何名受迦絺那衣法。佛言。与僧作受迦絺那衣人。应一心浣一心染一心割截一心篸一心刺一心安隐量度。作迦絺那衣人浣是衣时。应作是念。以是衣我作迦絺那衣受。染时割截时篸时刺时安隐量度时。皆作是念。以是衣我作迦絺那衣受。是比丘若生是六心。名善作迦絺那衣。若无是六心。不名善作迦絺那衣。复有三心作是念。我以此衣当作迦絺那衣受。以是衣今作迦絺那衣受。以是衣作迦絺那衣受竟。是比丘若生此三心者。名善作迦絺那衣。若无是三心。不名善作迦絺那衣。复次应生二心。作是念。我以是衣作迦絺那衣受。以是衣作迦絺那衣受竟。是比丘生此二心者。名善作迦絺那衣。若无是二心。作迦絺那衣者。得突吉罗罪。佛语优波离。不但量度。名受迦絺那衣。不但染不但缘。不但帖四角。不但出叶不但篸。故名受迦絺那衣。若用故烂衣作迦絺那衣者。不名为受。先已受作迦絺那衣。今更受者。不名为受。若用非时衣作迦絺那衣者。不名为受。若以郁金色染作迦絺那衣者。不名为受。若以经宿衣作迦絺那衣者。不名为受。若不以决定心受迦絺那衣者。不名为受。若以不净衣作迦絺那衣者。不名为受。若减量作迦絺那衣者。不名为受。若以减量。作僧伽梨若郁多罗僧若安陀卫。作迦絺那衣者。不名为受。若以不割截衣作迦絺那衣者。不名为受。若以不割截僧伽梨郁多罗僧安陀卫。作迦絺那衣者。不名为受。若作迦絺那衣未竟。不名为受。若以异比丘比丘尼式叉摩尼沙弥沙弥尼衣。作迦絺那衣者。不名为受
    佛语优波离。僧如法受迦絺那衣日。有一安居比丘出还。闻已受迦絺那衣。不随喜者。是人不得受迦絺那衣。佛语优波离。如是名为受迦絺那衣。若得急施衣用作迦絺那衣者。名为善受。用时衣作迦絺那衣者。名为善受。用新衣作迦絺那衣者。名为善受。用般宿衣作迦絺那衣者。名为善受。若用净衣作迦絺那衣者。名为善受。若用作净衣作迦絺那衣者。名为善受。若用割截僧伽梨郁多罗僧安陀卫。作迦絺那衣者。名为善受。若以帖衣作迦絺那衣者。名为善受。若用比丘比丘尼式叉摩尼沙弥沙弥尼衣。作迦絺那衣者。名为善受。佛语优波离。僧如法受迦絺那衣日。有一安居比丘。出界行即日还。闻已受迦絺那衣。欢喜随顺者。是人名善受
    长老优波离问佛言。世尊。云何名舍迦絺那衣。佛言。有八事名舍迦絺那衣。何等八。一者衣成时。二者衣垂成时。三者去时。四者闻时。五者失时。六者发心时。七者过齐限时。八者舍时。初六者。
    有人受迦絺那衣。持所有衣出界去。作是念。我不还此作衣。去时即名舍迦絺那衣。有人受迦絺那衣。持所有衣出界去。作是念。我不还此处作衣。是比丘出界已。又作是念。我不还彼处亦不作衣。去时即名舍迦絺那衣
    有人受迦絺那衣。持所有衣出界去。作是念。我不还此处作衣。于界外作衣。作是念。我不还彼处。衣成时即名舍迦絺那衣。有人受迦絺那衣。持所有衣出界去。作是念。我不还此处作衣。是人于界外作衣。作衣已不好守护故失。更无物作。是人失衣时。即名舍迦絺那衣。有人受迦絺那衣。持所有衣出界去。作是念。我还此处作衣。是人即出界去。彼于界外作衣。若作若未作。作是念我还本处徐徐作。久久不成。是人过齐限时。即名舍迦絺那衣
    有人受迦絺那衣。持所有衣出界外去。作是念。我还此处作衣。彼于界外闻僧已舍迦絺那衣。即作是念。迦絺那衣已舍。我不复还。是名闻舍迦絺那衣
    有人受迦絺那衣。持所有衣出界去。作是念。我还此处作衣。即于界外作衣。彼衣若成若未成。作是念。我还本处未舍迦絺那衣。到已共僧舍迦絺那衣。即名为舍。是名初六
    第二六者。若比丘受迦絺那衣已。作尔所毗波罗衣。持所有衣出界去。作是念。我不还此住处作衣。是比丘去时。即名舍迦絺那衣。若比丘受迦絺那衣已。作尔所毗波罗衣持衣出界去。作是念。我不还此处作衣。是比丘出界已。又作是念。我不还彼处亦不作衣。去时即名舍迦絺那衣。若比丘受迦絺那衣已。作尔所毗波罗衣。持所有衣出界去。作是念。我不还此住处作衣。于界外作衣。作是念。我不还彼处。衣成时即名舍迦絺那衣
    若比丘受迦絺那衣已。作尔所毗波罗衣。持所有衣出界去。作是念。我不还此处作衣。是人于界外作衣。不好守护故失。更无物作。是人失衣时。即名舍迦絺那衣
    若比丘受迦絺那衣已。作尔所毗波罗衣。持所有衣出界去。作是念。我还此处作衣。是人即出界去。彼于界外作衣。若作若未作。作是念。我还本处徐徐作。久久不成。是人过齐限时。即名舍迦絺那衣
    若比丘受迦絺那衣已。作尔所毗波罗衣。持所有衣出界去。作是念。我当还此处作衣。彼于界外闻僧已舍迦絺那衣。即作是念。迦絺那衣已舍。我不还本处是比丘闻时。即名舍迦絺那衣
    若比丘受迦絺那衣已。作尔所毗波罗衣。持所有衣出界去。作是念。我当还此处作衣。即于界外作衣。彼衣若作若未作。作是念。我还本处未舍迦絺那衣。到已共僧舍迦絺那衣。即名为舍。是名第二六竟
    复有二十舍迦絺那衣。若比丘受迦絺那衣。持所有衣出界外去。作是念。我不还此住处作衣。是比丘出界已。又作是念。我不还本住处亦不作衣。是比丘去时。即名舍迦絺那衣。
    二者若比丘受迦絺那衣。持所有衣出界去。作是念。我不还此住处作衣。是比丘出界外作衣时。作是念。我不还本住处。是衣成时。即名舍迦絺那衣
    三者若比丘受迦絺那衣。持所有衣出界。作是念。我不还此住处作衣。是比丘界外作衣。作衣已不好守护故失。更无物作。是人失衣时。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持所有衣出界去。作是念。我不还此住处作衣。是比丘界外作衣。已作尔所。尔所未作。徐徐作久久不成。又作是念。我当还本处。是比丘过齐限时。即名为舍迦絺那衣。是名初四
    第二四者。若比丘受迦絺那衣。持所有衣出界去。不经理。亦不言还。亦不言不还。出界去时作是念。我不还此住处作衣。是比丘去时。即名舍迦絺那衣
    二者。若比丘受迦絺那衣。持所有衣出界去。不经理。亦不言还。亦不言不还。出界作衣。作是念。我不还本处作衣。衣成时即名舍迦絺那衣
    三者。若比丘受迦絺那衣。持所有衣出界去。不经理。亦不言还。亦不言不还。是比丘界外作衣。作衣已。不好守护故失。更无物作。失衣时即名舍迦絺那衣
    四者。若比丘受迦絺那衣。持所有衣出界去。不经理。亦不言还。亦不言不还。出界外作是念。我不还本处。即于彼处作衣。若成若不成。徐徐作久久不成。是比丘过齐限时。即名舍迦絺那衣。是名第二四
    第三四者。若比丘受迦絺那衣。持衣出界。作是念。我当还此处作衣。是比丘界外又作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣。
    二者。若比丘受迦絺那衣。持衣出界。作是念。我当还此处作衣。是比丘界外作衣。又作是念。我不还本处作衣。衣成时。即名舍迦絺那衣
    三者。若比丘受迦絺那衣。持衣出界作是念。我当还此处作衣。是比丘于界外作衣。作衣已。不好守护故失。更无物作。失衣时即名舍迦絺那衣
    四者。若比丘受迦絺那衣。持衣出界作是念。我当还此处作衣。是比丘界外作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣。是名第三四
    第四四者。若比丘受迦絺那衣。持衣出界去。作是念。我当还此处作衣。是比丘界外闻已舍迦絺那衣。作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持衣出界作是念。我当还此处作衣。界外闻已舍迦絺那衣。是比丘便界外作衣。又作是念。我不还本处作衣。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界去。作是念。我不还此处作衣。是人于界外闻已舍迦絺那衣。即于界外作衣。作衣已。不好守护故失更无物作。失时即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界作是念。我当还此处作衣。是比丘界外闻已舍迦絺那衣。界外作衣。已作尔所。尔所未作。徐徐作。久久不成。作是念。我不还本处。是比丘过齐限时。即名舍迦絺那衣。是名第四四
    第五四者。若比丘受迦絺那衣。持衣出界。作是念。我当还此住处作衣。是比丘界外作衣。又作是念。我不还本处。是比丘作衣成时。即名舍迦絺那衣
    二者若比丘受迦絺那衣持所有衣出界去。作是念。我当还此处作衣。是人于界外作衣。作衣已。毗波罗衣垂成留置。是人作是念。此毗波罗衣不还彼处。衣垂成时。即名舍迦絺那衣。
    三者若比丘受迦絺那衣。持衣出界。作是念。我当还此处作衣。是比丘界外闻已舍迦絺那衣。是比丘作是念。若僧已舍迦絺那衣。不还本处亦不作衣。以闻故。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界作是念。我当还此住处作衣。是比丘界外作衣。已作尔所。尔所未作。徐徐作。未舍迦絺那衣。还此住处。共僧舍迦絺那衣。即名为舍。是名第五四舍迦絺那衣
    复有二十舍迦絺那衣。若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我不还此住处作衣。是比丘界外作是念。我不还本住处亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持衣出界。望得衣故作是念。我不还此住处作衣。出界外作衣。时作是念。我不还本住处。是衣成时。即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此住处作衣。是比丘界外作衣。作衣已不好守护故失。更无物作。衣失时即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此住处作衣是比丘界外作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣。是名初四。余三四。不经理。当来还。闻已舍亦如上说
    第五四者。若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此住处作衣。是比丘界外作衣。又作是念。我不还本处。是比丘作衣成时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。是人于界外作衣。作衣已。毗波罗衣垂成留置。作是念。此毗波罗衣不还彼处。衣成时即名舍迦絺那衣。
    三者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。是比丘界外闻已舍迦絺那衣。是比丘作是念。若僧已舍迦絺那衣。我不还本处。亦不作衣。以闻故。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持所有衣出界望得衣故。作是念。我当还此处作衣。是比丘界外作衣。已作尔所。尔所未作。徐徐作。未舍迦絺那衣。还此处共僧舍迦絺那衣。即名为舍。是名第五四舍迦絺那衣。是名第二五四舍迦絺那衣
    复有二十舍迦絺那衣。一者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我不还此处作衣。不得所望。非望而得。是比丘界外作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持衣出界望得衣故。作是念。我不还此处作衣。不得所望。非望而得。是比丘出界外作衣时。作是念。我不还本处。是衣成时。即名舍迦絺那衣
    三者。若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此处作衣。不得所望。非望而得。是比丘界外作衣。作衣已。不好守护故失。更无物作。衣失时即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此处作衣。不得所望。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣。余三四。不经理。当来还。闻已舍亦如是
    第五四者。若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我还此住处作衣。不得所望。非望而得。是比丘界外作衣。又作是念。我不还本处。是比丘作衣成时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。不得所望。非望而得。是人于界外作衣。作衣已。毗波罗衣垂成留置。作是念。此毗波罗衣不还本处。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。不得所望。非望而得。是比丘界外闻已舍迦絺那衣。是比丘作是念。我若僧已舍迦絺那衣。不还本处。亦不作衣。以闻故。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我当还此处作衣。不得所望。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。未舍迦絺那衣。还此处共僧舍迦絺那衣。即名舍。是名第五四舍迦絺那衣。是名第三五四
    复有二十舍迦絺那衣。
    一者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我不还此处作衣。断所望得。非望而得。出界已作是念。我不还本住处。亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我不还此处作衣。断所望得。非所望而得。是比丘出界外作衣时作是念。我不还本处。是衣成时。即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此处作衣。断所望得。非望而得。是比丘界外作衣。作衣已。不好守护故失。更无物作。衣失时即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此处作衣。断所望得。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣。余三四。不经理。当来还。闻已舍亦如是
    第五四者。若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我还此住处作衣。断所望得。非望而得。是比丘界外作衣。又作是念。我不还本处。是比丘作衣成时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持所有衣出界去。望得衣故。作是念。我当还此处作衣。断所望得。非望而得。是人于界外作衣。作衣已。毗波罗衣垂成留置。作是念。此毗波罗衣不还彼处。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我当还此处作衣。断所望得。非望而得。是比丘界外闻已舍迦絺那衣。是比丘作是念。若僧已舍迦絺那衣。不还本处亦不作衣。以闻故。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我当还此处作衣。断所望得。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。未舍迦絺那衣。还此处共僧舍迦絺那衣。即名为舍。是名第五四舍迦絺那衣。是名第四五四
    复有二十舍迦絺那衣。一者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我不还此住处作衣。不得所望不断所望。非望而得。是比丘出界外已。又作是念。我不还本处亦不作衣。是比丘去时即名舍迦絺那衣。
    二者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我不还此处作衣。不得所望不断所望。非望而得。是比丘出界外作衣时。作是念。我不还本处。是衣成时。即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此住处作衣。不得所望不断所望。非望而得。是比丘出界外作衣。作衣已。不好守护故失。更无物作衣。失衣时即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界。望得衣故。作是念。我不还此住处作衣。不得所望不断所望。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣。余三四。不经理。当来还。闻已舍亦如是。
    第五四者。若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。不得所望不断所望。非望而得。是比丘界外作衣。又作是念。我不还本处。是比丘作衣成时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。不得所望不断所望。非望而得。是人于界外作衣。作衣已。毗波罗衣垂成留置。作是念。此毗波罗衣不还彼处。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣。不得所望不断所望。非望而得。是比丘界外闻已舍迦絺那衣。是比丘作是念。若僧已舍迦絺那衣。我不还本处亦不作衣。以闻故。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持所有衣出界。望得衣故。作是念。我当还此处作衣不得所望不断所望。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。未舍迦絺那衣。还此处共僧舍迦絺那衣。即名为舍。是名第五四舍迦絺那衣。是名第五五四
    复有二十舍迦絺那衣。
    一者若比丘受迦絺那衣。持衣出界。望得多衣故。作是念。我不还此处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘出界已。又作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持衣出界。望得多衣故。作是念。我不还此处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘出界外作衣时。作是念。我不还本处。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界。望得多衣故。作是念。我不还此处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘界外作衣。作衣已。不好守护故失。更无物作衣。失时即名舍迦絺那衣。
    四者若比丘受迦絺那衣。持所有衣出界。望得多衣故。作是念。我不还此住处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣。余三四。不经理。当来还。闻已舍亦如是
    第五四者。若比丘受迦絺那衣。持所有衣出界。望得多衣故。作是念。我当还此住处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘界外作衣。又作是念。我不还本住处。是比丘作衣成时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持所有衣出界。望得多衣故。作是念。我当还此处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是人于界外作衣。作衣已。毗波罗衣垂成留置。作是念。此毗波罗衣不还彼处。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持所有衣出界。望得多衣故。作是念。我当还此处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘界外闻已舍迦絺那衣。是比丘作是念。若僧已舍迦絺那衣。我不还本处亦不作衣。以闻故。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持所有衣出界。望得多衣故。作是念。我当还此处作衣。不得所望不断所望。非望而得。复勤求所望。是望亦断。非望而得。是比丘界外作衣。已作尔所。尔所未作。徐徐作。未舍迦絺那衣。还此处共僧舍迦絺那衣。即名为舍。是名第五四舍迦絺那衣。是名第六五四
    复有十二舍迦絺那衣。一者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此处作衣。是比丘界外他语言。持衣来当为汝作。是比丘界外作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。是比丘界外他语言。持衣来当为汝作。是人界外令他作衣。作是念。我不还本处界外作衣。衣成时即名舍迦絺那衣
    三者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。是比丘界外他语言。持衣财来我为汝作。是比丘界外作衣。作衣已。不好守护故失。更无物作。是比丘失衣时。即名舍迦絺那衣
    四者若比丘受迦絺那衣。持衣出界外。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外令他作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣
    五者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻已舍迦絺那衣。作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    六者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻已舍迦絺那衣。又作是念。我不还本处。是比丘界外作衣。衣成时即名舍迦絺那衣
    七者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻已舍迦絺那衣。是比丘界外作衣。作衣已。不好守护故失。更无物作衣。失衣时即名舍迦絺那衣。
    八者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻僧已舍迦絺那衣。界外作衣。已作尔所。尔所未作。徐徐作。衣久久不成。过齐限时。即名舍迦絺那衣。
    九者若比丘受迦絺那衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作衣。是比丘界外作是念。我不还本处。是比丘界外作衣衣成时。即名舍迦絺那衣
    十者若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外令他作衣。作衣已毗波罗衣垂成留置。是人作是念。此毗波罗衣不还本处。衣成时即名舍迦絺那衣。
    十一者。若比丘受迦絺那衣。持衣出界。衣财不足。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻僧已舍迦絺那衣。作是念。若僧已舍迦絺那衣。我不还本处亦不作衣。是比丘闻时。即名舍迦絺那衣
    十二者。若比丘受迦絺那衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外作衣。已作尔所。尔所未作。还此住处。僧未舍迦絺那衣。共僧舍时。即名为舍迦絺那衣
    复有十二舍迦絺那衣。一者若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不具足故。作是念。我当还此住处作衣。是比丘界外他语言。持衣来我为汝作。是比丘界外作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。是比丘界外他语言。持衣来我为汝作。是比丘界外令他作衣。作是念。我不还本处界外作衣。作衣成时。即名舍迦絺那衣
    三者若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外作衣。作衣已不好守护故失。更无物作。是比丘失衣时。即名舍迦絺那衣
    四者若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外令他作衣。已作尔所。尔所未作。徐徐作。久久不成。又作是念。我当还本处。是比丘过齐限时。即名舍迦絺那衣
    五者若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻已舍迦絺那衣。作是念。我不还本处亦不作衣。是比丘去时。即名舍迦絺那衣
    六者。若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作衣。是比丘界外闻已舍迦絺那衣。又作是念。我不还本处。是比丘界外作衣。衣成时即名舍迦絺那衣
    七者。若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻已舍迦絺那衣。界外作衣。作衣已。不好守护故失。更无物作。失衣时即名舍迦絺那衣
    八者。若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻僧已舍迦絺那衣。界外作衣。已作尔所。尔所未作。徐徐作。久久不成。过齐限时即名舍迦絺那衣
    九者。若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外作是念。我不还本处。是比丘界外作衣。衣成时即名舍迦絺那衣。
    十者。若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外令他作衣。作衣。毗波罗垂成留置。是人作是念。此毗波罗衣不还本处。作衣成时。即名舍迦絺那衣
    十一者。若比丘受迦絺那衣。毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外闻僧已舍迦絺那衣。作是念。若僧已舍迦絺那衣。我不还本处亦不作衣。是比丘闻时即名舍迦絺那衣
    十二者。若比丘受迦絺那衣毗波罗衣。持衣出界。衣财不足故。作是念。我当还此住处作衣。界外他语言。持衣来我为汝作。是比丘界外作衣。已作尔所。尔所未作。还此住处。僧未舍迦絺那衣。共僧舍时。即名舍迦絺那衣。是为十二
    复有二五舍迦絺那衣。初五者。若比丘受迦絺那衣作衣竟。持衣出界。以安隐心作是念。我当往某住处。某住处吉若彼处可乐者当住。不可乐者便还。是比丘出界已。又作是念。我不还本处。是比丘去时。即名舍迦絺那衣
    二者。若比丘受迦絺那衣作衣竟。持衣出界。以安隐心作是念。我当往某住处某住处。若彼可乐者当住。不可乐者便还。是比丘出界已。又作是念。我不往某处某处。亦不还本处。是比丘去时。即名舍迦絺那衣
    三者。若比丘受迦絺那衣作衣竟。持衣出界。以安隐心作是念。我当往某住处某住处。若彼可乐者当住。不可乐者便还。是比丘界外不至彼住处。亦不还本住处。久久住在界外。是比丘过齐限故。即名舍迦絺那衣
    四者。若比丘受迦絺那衣作衣竟。持衣出界。以安隐心作是念。我当往某住处某住处。若彼可乐者便住。不可乐者当还。是比丘界外闻僧已舍迦絺那衣。是比丘作是念。若僧已舍迦絺那衣。我不还本住处。亦不至某处。是比丘闻时。即名舍迦絺那衣
    五者。若比丘受迦絺那衣作衣竟。持衣出界以安隐心作是念。我当往某住处某住处。若彼可乐者便住。不可乐者当还。是比丘界外。若往彼住处若不往。未舍迦絺那衣。便还此住处。共僧舍迦絺那衣即名舍。是名初五舍迦絺那衣
    后五者。若比丘受迦絺那衣作衣竟。持衣出界。作是念。我得伴者。当往某方某方。若不得者当还。是比丘出界。作是念我不还本住处。是比丘去时。即名舍迦絺那衣
    二者若比丘受迦絺那衣作衣竟。持衣出界。作是念。我得伴者。当往某方某方。若不得者当还。是比丘出界已。又作是念。我不往某方某方。亦不还本处。是比丘去时。即名舍迦絺那衣
    三者若比丘受迦絺那衣作衣竟。持衣出界。作是念。我得伴者。当往某方某方。若不得者。当还此住处。是比丘出界外。不至彼方亦不还本处。久久住在界外。是比丘过齐限时。即名舍迦絺那衣
    四者若比丘受迦絺那衣作衣竟。持衣出界。作是念。我得伴者。当往某方某方。若不得者当还。是比丘界外闻僧已舍迦絺那衣。是比丘作是念。僧已舍迦絺那衣。我不还本处。亦不至某方。是比丘以闻故。即名舍迦絺那衣
    五者若比丘受迦絺那衣作衣竟。持衣出界。作是念。我得伴者。当往某方某方。若不得者当还。是比丘界外。若往彼方若不往。未舍迦絺那衣。便还此处。共僧舍迦絺那衣。即名为舍。是名二五舍迦絺那衣竟（八法中迦絺那衣法第一竟）
    二六六二十　　双十二二五
    合百六十六

十诵律卷第二十九


《十诵律·五诵·10.八法·2.俱舍弥法》

十诵律卷第三十（第五诵之二）

        后秦北印度三藏弗若多罗译

    八法中俱舍弥法第二
    佛在俱舍弥。尔时有一比丘。犯可悔过罪。诸比丘怜愍。欲益利安乐故。语其过罪。教令如法悔过。是比丘言。我不知所犯。既不知。当见何罪。云何忏悔。诸比丘作是念。此比丘不肯直尔便首。当与作不见摈。作是念已。即与作不见摈。是比丘乐持戒有惭愧。多知多识。多有力势佐助。所住处四边。多诸比丘共相狎习。是人遣使语言。我无罪。而诸比丘不如法羯磨摈我。是摈可破。汝等来集。四边诸比丘即时俱集。欲灭是事故。是比丘具向诸比丘说。我以如是因缘故无罪。诸比丘不如法。强与我作不见摈。此事可破。诸比丘闻已不忍心。转谓是比丘实无罪。僧不如法。强与作不见摈。是事可破。如是决定随顺摈人。与诸作摈比丘共相违逆。以是故。相言斗诤事起。僧破僧诤僧别僧异。作破僧因缘。分作两部。一部言。此比丘有罪。一部言。此比丘无罪。一部言。如法摈。一部言。不如法摈。一部言。不如法摈可破。一部言。如法摈不可破。如是相言斗诤不息。僧遂破作二部。诸比丘以是事向佛广说。
    佛即时却随顺比丘及摈比丘令小远去。语诸作摈比丘。汝等若事无因缘根本。彼不自首。不应作摈。何以故。有比丘犯可悔过罪。诸比丘怜愍。欲益利安乐故。语其过罪。教令如法悔过。是比丘乐持戒有惭愧。多知多识。有大力势多人佐助。有如是人。僧先应思惟。有五法。不应作摈。何等五。若我等与是比丘作不见摈。不共说戒及僧羯磨不共怛钵那。不共中食。不随上座起礼迎送。以是因缘故。斗诤相言。僧破僧诤僧别僧异。诸比丘亦应思惟。有是五法故。不应作摈。又比丘犯可悔过罪。诸比丘怜愍。欲益利安乐故。语其过罪。教令如法悔过。是比丘乐持戒有惭愧。少知识无大势力无多相助。四边住处少知识共语共事者。佛言。僧应先思惟。有五法应摈。何等五。若我等与是比丘作不见摈。不共说戒及僧羯磨。不共怛钵那。不共中食。不随上座起礼迎送。以是因缘故。不起斗诤相言。僧和合无诤无别无异。思惟是五法已。应作摈。
    佛如是语已。又却作摈诸比丘令小远去。唤随顺摈诸比丘来语言。汝等比丘。莫为犯罪不自见罪人。何以故。若比丘犯可悔过罪。诸比丘怜愍。欲益利安乐故。语其过罪。教令如法悔过。是犯罪比丘。能思惟五法。如法见罪。何等五。若我是罪不如法见。僧或与我作不见摈。不得共说戒及僧羯磨。不得共怛钵那。不得共中食。不得随上座受他起礼迎送。何以故。诸比丘乐持戒有惭愧。不能为我故随爱随瞋随怖随痴行。是犯罪人。思惟是五法故。能如法见罪
    佛在俱舍弥。尔时俱舍弥诸作摈比丘。在界内说戒作僧羯磨。随佛所听羯磨。皆如是作。诸随顺比丘及摈比丘。亦出界外说戒作僧羯磨。随佛所听羯磨。皆如是作。诸比丘以是事向佛广说。佛尔时。即却随顺助摈比丘及摈比丘令小远去。问诸作摈比丘。汝等实于界内共住处。说戒作僧羯磨。随我所听羯磨。皆如是作耶。答言。实尔世尊。又问彼随顺比丘及摈比丘。出界外说戒作僧羯磨。随我所听羯磨。皆如是作耶。答言。实尔世尊。佛言。善哉善哉。比丘若汝等。与随顺比丘及摈比丘。界内共说戒作僧羯磨。随我所听羯磨共作者。是诸羯磨皆名非法。何以故。汝等与彼别异故。彼不与汝共住。汝等不与彼共住。汝等不与彼共事。彼不与汝等共事。彼若共汝等。界内说戒作僧羯磨。随我所听羯磨共作者。皆名非法。何以故。彼与汝等别异故。彼不与汝等共住。汝等不与彼共住。汝等不与彼共事。彼亦不与汝等共事。彼所作羯磨亦皆如法。何以故。彼与汝等别异。不应共住共事故。有二种不共住。何等二。一者比丘身自作不共住。二者僧和合如法。与作不共住羯磨。有二种共住。一者身自作共住。二者僧和合如法。与作共住羯磨。若苦切摈比丘。舍彼部众入此部众。即应共住。若依止羯磨。驱出羯磨下意羯磨。比丘舍彼部众入此部众。即应共住。若摈人折伏下意。出界外与解摈者。即得与所解摈众共住。
    佛尔时。遣作摈诸比丘令小远去。告诸随顺摈比丘及摈比丘言。汝等实出界外说戒作僧羯磨。随我所听羯磨。皆如是作耶。答言。实作世尊。又问彼诸比丘。实在界内说戒作僧羯磨。随我所听羯磨。皆如是作耶。答言。实尔世尊。佛言。善哉善哉。比丘若汝等。与作摈诸比丘。界外共说戒作僧羯磨。随我所听羯磨共作者。是诸羯磨皆名非法。何以故。汝等与彼别异故。彼不共汝等住。汝等不共彼住。汝等不与彼共事。彼不与汝等共事。彼若共汝等。界外说戒作僧羯磨。随我所听羯摩共作者。皆名非法。何以故。彼等与汝别异故。彼不与汝等共住。汝等不与彼共住。汝等不与彼共事。彼亦不与汝等共事。彼所作羯磨亦皆如法。何以故。彼与汝等别异。不应共住共事故。有二种不共住。一者身自作不共住。二者僧和合如法。与作不共住羯磨。有二种共住。一者身自作共住。二者僧和合如法。与作共住羯磨。若苦切摈比丘。舍彼部众入此部众。即应共住。若依止羯磨。驱出羯磨。下意羯磨。得如是羯磨比丘。舍彼部众入此部众。即应共住。若摈比丘折伏下意。出界外与解摈者。即得与所解摈众共住
    佛在俱舍弥。时有一居士。请佛及僧明日食。佛默然受请。居士知佛默然受已。头面礼佛足右绕而去。还舍通夜办种种多美饮食。早起敷座处。遣使白佛时到。佛自知时。诸比丘往居士舍。佛自房住迎食分。诸比丘入居士舍。斗诤事起相言相骂起身恶业。出家人所不应作。是居士语诸比丘言。大德小住。皆令就座。自手行水。自与多美饮食。自恣饱满已。行澡水毕。取小床坐欲听说法。上座说法已从座起去。诸比丘食后还房举衣钵。往诣佛所头面礼佛足却坐一面。诸佛常法。诸比丘食来。以是语言问讯。饮食多美。众僧满足不。佛即以是语劳问。诸比丘。饮食多美。僧饱满不。诸比丘答言。世尊。饮食多美众僧饱满。以上事向佛广说。佛以是事集比丘僧。种种因缘诃责言。云何名比丘。入白衣舍起斗诤事。相言相骂起身恶业。出家人所不应作。佛言。从今别部异众。不应共相近坐令起身恶业。如是异众集时。听知法比丘令相远。敷座中间留一床处。然后说戒作诸羯磨。及教化比丘尼
    佛在俱舍弥。尔时俱舍弥比丘。喜斗诤相言。佛尔时教化是诸比丘。汝等莫斗诤相言。何以故。用瞋恨者不灭瞋恨。唯忍辱力乃能灭之。是中有比丘。白佛言。世尊法王。且置。彼人恼我云何不报。尔时世尊小却不远。作是念。我今得离常喜斗诤相言相骂俱舍弥比丘所行威仪法则。广说长寿王经已。即从座起往支提国。渐渐游行到舍卫国。尔时俱舍弥诸贤者。闻佛不喜俱舍弥比丘斗诤言语所行威仪法则故舍诣他国。作是念。我等应轻贱是诸比丘少起敬心。作是念已。即便相语咸共轻贱。不复尊重供养赞叹。敬心转少。尔时诸比丘作是念。诸居士轻贱我等。不复尊重供养赞叹。敬心转少。我等何不往舍卫国诣佛所。作是念已。随意住竟持衣钵。往舍卫国诣佛所。
    长老舍利弗。闻俱舍弥诸比丘喜斗诤相言彼诸贤者不复尊重供养赞叹起慢心故来向舍卫国。闻已往诣佛所。头面礼佛足却坐一面。白佛言。世尊。俱舍弥比丘喜斗诤相言。彼诸贤者。不复尊重供养赞叹。起慢心故。便来向此。世尊。我等于此比丘。当应何所作。佛语舍利弗。是中有说非法者。不应尊重供养赞叹。有说法者。应尊重供养赞叹。舍利弗白佛言。世尊。我等云何知说非法者说法者。佛语舍利弗。若比丘非法说法。法说非法。非律说律。律说非律。犯说非犯。非犯说犯。轻说重。重说轻。无残说有残。有残说无残。常所行法。说非常所行法。非常所行法。说是常所行法。说言非说。非说言说。是名说非法者。不应尊重供养赞叹。不应教读诵经法答所问疑。不应从受读诵经法从问所疑。不应与衣钵户钩时药时分药七日药尽形药。亦不应从受衣钵户钩时药时分药七日药尽形药。舍利弗。若比丘非法说非法。法说法。非律说非律。律说律。犯说犯。非犯说非犯。轻说轻。重说重。无残说无残。有残说有残。常所行法。说是常所行法。非常所行法。说非常所行法。说言是说。非说言非说。是名说法者。应尊重供养赞叹。应教读诵经法答所问疑。亦应从受读诵经法。从问所疑。应与衣钵户钩时药时分药七日药尽形药。亦应从受衣钵户钩时药时分药七日药尽形药。一切尽应与床卧具。长老目连。阿那律。难提。金毗罗。亦如是问。
    尔时摩诃波阇波提比丘尼。闻俱舍弥比丘喜斗诤相言彼诸贤者不尊重供养起慢心故来向舍卫国。闻已往诣佛所。头面礼足在一面立。白佛言。世尊。俱舍弥比丘喜斗诤相言。彼诸贤者。不尊重供养赞叹。起慢心故。便来向此。世尊。我等于此比丘。当应何所作。佛言。瞿昙弥。是中有说非法者。不应敬重供养赞叹。有说法者。应敬重供养。瞿昙弥言。云何知说非法者说法者。佛告瞿昙弥。善听。若比丘非法说法。法说非法。非律说律。律说非律。犯说非犯。非犯说犯。重说轻。轻说重。无残说残。残说无残。常所行法。说非常所行法。非常所行法。说是常所行法。说言非说。非说言说。是名说非法者。不应敬重供养赞叹。不应教读诵经法答所问疑。不应从受读诵经法从问所疑。不应与衣钵户钩时药时分药七日药尽形药。不应从受衣钵户钩时药时分药七日药尽形药。不应从是人受半月教诫法。瞿昙弥。若比丘非法说非法。法说法。非律说非律。律说律。犯说犯。非犯说非犯。轻说轻。重说重。无残说无残。有残说有残。常所行法。说是常所行法。非常所行法。说非常所行法。说言是说。非说言非说。是名说法者。应敬重供养赞叹。教读诵经法答所问疑。亦应从受读诵经法从问所疑。应与衣钵户钩时药时分药七日药尽形药。亦应从是人受衣钵户钩时药时分药七日药尽形药。应从是人受半月教诫法。翅舍瞿昙弥比丘尼。优钵罗花色比丘尼。周那难陀比丘尼。频头比丘尼。脂梨沙弥尼亦如是问。
    憍萨罗王波斯匿。闻俱舍弥比丘喜斗诤相言彼诸贤者不尊重供养故来向此国。闻已往诣佛所。头面礼足却坐一面。白佛言。世尊。我等当应何所作。佛言。大王。是中有说非法者。不应敬重供养。有说法者应供养。世尊。云何知说法者说非法者。佛言。大王。应听两人语。若比丘非法说法法说非法。是名说非法者。不应敬重供养赞叹。不应教读诵经法答所问疑。不应从受读诵经法从问所疑。不应与衣钵户钩时药时分药七日药尽形药。大王。若有比丘。非法说非法。法说是法。应恭敬供养赞叹教读诵经法答所问疑。亦应从受读诵经法从问所疑。应与衣钵户钩时药时分药七日药尽形药。大王。应与一切二部僧饮食。大居士须达多（阿难邠坻）、梨师达多、富罗那亦如是问。
    末利夫人。闻俱舍弥比丘喜斗诤相言彼诸贤者不尊重供养赞叹故来向此国。闻已往诣佛所。头面礼佛足却坐一面。白佛言。世尊。我等于此比丘。当应何所作。佛言。末利夫人。是中有说非法者。不应尊重供养赞叹。有说法者。应尊重供养赞叹。世尊。我等云何知说法者说非法者。佛言。末利夫人。应听两人语。若比丘非法说法。法说非法。是名说非法者。不应尊重供养赞叹。不应教读诵经法答所问疑。不应从受读诵经法从问所疑。不应与衣钵户钩时药时分药七日药尽形药。末利夫人。若比丘非法说非法。法说是法。是名说法者。应尊重供养赞叹教读诵经法答所问疑。亦应从受读诵经法从问所疑。应与衣钵户钩时药时分药七日药尽形药。应与一切二部僧饮食。毗舍佉鹿子母。布萨多居士妇。修阇多居士妇。亦如是问
    尔时长老舍利弗。闻俱舍弥比丘喜斗诤相言故已来入界。闻已往诣佛所。头面礼佛足却坐一面。白佛言。世尊。俱舍弥比丘喜斗诤相言来入此界。我等云何与卧具分。佛言。我先说应与卧具。随彼部上座。先与卧具。舍利弗受佛教已。随彼上座先与卧具
    佛在俱舍弥。尔时得摈比丘独行独住作是思惟。为我故。众僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈。不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。今当云何。作是思惟已。到随顺比丘所言。我独行独住作是思惟。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。我今云何。随顺诸比丘即将摈比丘。到作摈诸比丘所言。是摈比丘到我所言。我独行独住作是思惟。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。我今云何。作摈诸比丘。即将摈比丘及随顺诸比丘。往诣佛所头面礼佛足却坐一面。白佛言。世尊。是随顺比丘。将摈比丘。至我等所言。是摈比丘言。我独行独住作是思惟。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。我今云何。佛言。是比丘实犯罪。如法摈不可破。若是比丘。心悔折伏自首者。应与解摈。解摈法者。一心和合僧。是摈比丘应从坐起偏袒右肩。脱革屣胡跪合掌作是言。大德僧忆念。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人犯罪。有言是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我某甲比丘实犯罪。如法摈不可破。我今心悔。折伏自首。从僧乞解摈。我比丘某甲心悔折伏自首。僧当与我解摈。怜愍故。第二第三亦如是乞。即时一比丘。僧中唱言。大德僧听。是摈比丘某甲言。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。是摈比丘某甲。心悔折伏自首。今从僧乞解摈。若僧时到僧忍听。与某甲比丘解摈。是名白。大德僧听。是摈比丘某甲言。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。是摈比丘某甲。心悔折伏自首。僧今与某甲比丘解摈。谁诸长老忍听。与某甲比丘解摈者默然。不忍者说。如是白四羯磨。僧与某甲比丘解摈竟。僧忍默然故。是事如是持
    佛在俱舍弥。尔时彼比丘独行独住作是思惟。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。我心悔折伏自首。僧已与我解摈。我今应入僧中共作和合。作是思惟已。往随顺诸比丘所言。我独行独住作是思惟。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。是人无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。我心悔折伏自首。僧已与我解摈。我今应入僧中共作和合。随顺诸比丘即将是比丘往诣作摈比丘所言。是比丘言。我独行独住作是思惟。为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实犯罪。如法摈不可破。我心悔折伏自首故。僧已与我解摈。我今应入僧中共作和合。作摈诸比丘。即将是比丘及随顺诸比丘。往诣佛所头面礼足却坐一面。白佛言。世尊。是随顺诸比丘将是比丘到我所言。是比丘说。我独行独住作是思惟为我故。僧斗诤相言僧破僧诤僧别僧异。是中有比丘言。是人有罪。有言。无罪。有言。如法摈。有言。不如法摈。有言。如法摈不可破。有言。不如法摈可破。皆为我故。我实有罪。如法摈不可破。我心悔折伏自首故。僧已与我解摈。我今应入僧中作和合。佛言。善哉善哉诸比丘。汝为和合因缘故。细求是事。如破一毛为百分。莫为破僧因缘细求是事。佛言。应共作和合若布萨时未到。应僧中唱言。大德僧听。今僧为和合故。若僧时到僧忍听。今非布萨时。作布萨说波罗提木叉为众僧和合故。是名白。即时作布萨说波罗提木叉（八法中俱舍弥法第二竟）


《十诵律·五诵·10.八法·3.瞻波法》

    八法中瞻波法第三
    佛在瞻波国。尔时六群比丘。处处作非法羯磨。一人摈一人。一人摈二人三人四人。二人摈二人。二人摈三人四人一人。三人摈三人。三人摈四人一人二人。四人摈四人。是中有比丘。少欲知足行头陀。闻是事心不喜。诃责言。云何名比丘。处处作非法羯磨。一人摈一人二人三人四人。二人摈二人三人四人一人。三人摈三人四人一人二人。四人摈四人。如是诃已向佛广说。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛诃责言。云何名比丘。处处作非法羯磨。一人摈一人二人三人四人。二人摈二人三人四人一人。三人摈三人四人一人二人。四人摈四人。佛但诃责而未结戒
    佛在瞻波国。尔时阿叶摩伽国聚落。名王萨婆。是中有旧比丘。名共金。作摩摩帝帝帝陀罗。六群比丘游行迦尸国向瞻波国。到王萨婆聚落。是比丘遥见彼来。出迎代持衣钵开房舍示言。此房舍床卧具被枕。汝等随上座安住。与办洗浴具。与油澡豆。欲揩摩者即与揩摩。是摩摩帝夜坐禅。晨朝入王萨婆聚落。到诸贵人舍。赞叹六群比丘言。六群比丘是佛弟子。多闻善巧说法辩才无碍。以是故。汝等应与僧怛钵那食中食。即时诸婆罗门居士信者。与作怛钵那食中食与僧。六群比丘噉是食已。肥盛得色得力身柔软。共相谓言。是好善男子。尊重赞叹我等。作如是好食。数日之中更不复续。六群比丘共相谓言。是善男子转更不好。不复尊重供养赞叹我等。当唤其来。即唤来到。六群问言。汝何故不复尊重供养赞叹我等。答言。此王萨婆聚落婆罗门居士。信我语者约敕作供养。我力势正能齐是。更不能得。六群比丘言。汝见罪不。答言。我有何罪。六群言。汝看我等不如本尊重供养赞叹。彼言。我不见罪。六群比丘言。此人不肯直首。当与作不见摈。即与作不见摈。是人作是念。六群比丘无因缘。我不自首。强作不见摈。我何不向瞻波国诣佛所。如是思惟已。随意住王萨婆聚落已。持衣钵往瞻波国诣佛所。头面礼佛足一面立。
    诸佛常法。有客比丘来。如是问讯。可忍不足不。安乐住不。乞食不难。道路不疲极耶。佛如是语。问讯共金比丘。可忍不足不。安乐住不。乞食不难。道路不疲极耶。答言。世尊。可忍可足乞食无难道路不疲。以是事向佛广说。佛知而故问共金比丘。六群比丘何因缘故摈汝。答言。世尊。无因无缘我无罪。强与我作不见摈。佛言。若六群比丘无因无缘。汝无罪强摈汝者。汝莫愁忧。我与汝作法伴。六群比丘闻与作摈比丘向瞻波国诣佛所。我等亦当往诣佛所。如是思惟随意住已。持衣钵游行向瞻波国诣佛所。头面礼佛足一面立。诸佛常法。有客比丘来。以如是语问讯。可忍不足不。安乐住不。乞食不难。道路不疲极耶。佛即以是语。问讯六群比丘可忍不足不。安乐住不。乞食不难。道路不疲极耶。六群比丘答言。世尊。可忍可足安乐住。乞食不难道路不疲极。佛知而故问六群比丘。汝等于王萨婆聚落。有与比丘作不见摈耶。答言。实有世尊。问何因缘故摈。答言。无因无缘彼无罪。强为作摈。
    佛以是事及先因缘集比丘僧。种种因缘呵责六群比丘言。云何名比丘。无因无缘彼无罪强为作摈。云何名比丘。处处作非法羯磨。一人摈一人二人三人四人。二人摈二人三人四人一人。三人摈三人四人一人二人。四人摈四人。若比丘一人摈一人。犯一突吉罗。一人摈二人。犯二突吉罗。一人摈三人。犯三突吉罗。一人摈四人。四突吉罗。二人摈二人。二突吉罗。二人摈三人。三突吉罗。二人摈四人。犯四突吉罗。三人摈一人。一突吉罗。三人摈三人。三突吉罗。三人摈四人。四突吉罗。三人摈一人。一突吉罗。三人摈二人。二突吉罗。四人摈四人。偷兰遮。作破僧因缘故。一人摈一人。是非法羯磨不应作。一人摈二人三人四人。是非法羯磨不应作。二人摈二人三人四人一人。是非法羯磨不应作。三人摈三人四人一人二人。是非法羯磨不应作。四人摈四人。是非法羯磨不应作。若一人摈一人。不成羯磨。一人摈二人三人四人。不成羯磨。二人摈二人三人四人一人。不成羯磨。三人摈三人四人一人二人。不成羯磨。四人摈四人。不成羯磨。可四众作羯磨。是中四比丘成。可五众作羯磨。是中五比丘成。可十众作羯磨。是中十比丘成。可二十众作羯磨。是中二十比丘成。
    若四众可作羯磨。是中减四比丘作。是非法羯磨不应作。若白衣作第四人。是非法羯磨不应作。若沙弥若非比丘若外道。若不见摈人不作摈人。恶邪不除摈人不共住人种种不共住人。自言犯重罪人。本白衣污比丘尼。不能男人越济人。杀父母人杀阿罗汉破僧恶心出佛身血。如是人作第四人。是非法羯磨不应作。可五众作羯磨。减五比丘作者。是非法羯磨不应作。若白衣作第五人是非法羯磨不应作。若沙弥若非比丘若外道。若不见摈人不作摈人。恶邪不除摈人不共住人种种不共住人。自言犯重罪人本白衣污比丘尼。不能男人越济人。杀父杀母杀阿罗汉破僧恶心出佛身血。如是人作第五人。是非法羯磨不应作。可十众作羯磨。减十众作者。是非法羯磨不应作。若白衣作第十人。是非法羯磨不应作。若沙弥非比丘若外道。不见摈人不作摈人。恶邪不除摈人。不共住人。种种不共住人。自言犯重罪本白衣污比丘尼人。不能男人越济人。杀父杀母杀阿罗汉破僧恶心出佛身血。如是人作第十人。是非法羯磨不应作。可二十众作羯磨。减二十众作者。是非法羯磨不应作。若白衣作第二十人。是非法羯磨不应作。若沙弥非比丘若外道。不见摈不作摈。恶邪不除摈。不共住人。种种不共住人。自言犯重罪。本白衣污比丘尼。不能男人越济人破内外道杀父杀母杀阿罗汉破僧恶心出佛身血。如是人作第二十人是非法羯磨不应作。若可四众作羯磨减四比丘作者。不成羯磨。若可四众作羯磨。若白衣作第四人是非法羯磨。不成羯磨不应作。若沙弥乃至恶心出佛身血人。作第四人。是非法羯磨。不成羯磨不应作。
    若五众可作羯磨。减五比丘作者。不成羯磨。若可五众作羯磨。若白衣作第五人。是非法。不成羯磨不应作。若沙弥非比丘若外道。不见摈不作摈。恶邪不除摈。不共住。种种不共住。自言犯重罪。本白衣污比丘尼。不能男人越济人。杀父杀母杀阿罗汉破僧恶心出佛身血。如是等人作第五人。是非法不成羯磨不应作。若可十众作羯磨。减十众作者。不成羯磨不应作。若可十众作羯磨。若白衣作第十人。是非法。不成羯磨不应作。若沙弥非比丘若外道。不见摈不作摈。恶邪不除摈。不共住。种种不共住。自言犯重罪。本白衣污比丘尼。不能男人越济人。杀父杀母杀阿罗汉破僧恶心出佛身血。如是等人作第十人。是非法。不成羯磨不应作。若可二十众作羯磨者。减二十比丘作羯磨。不成羯磨不应作。若可二十僧作羯磨。若白衣作第二十人。是非法。不成羯磨不应作。若沙弥非比丘若外道。不见摈不作摈。恶邪不除摈。不共住。种种不共住。自言犯重罪。本白衣污比丘尼。不能男人越济人。杀父杀母杀阿罗汉破僧恶心出佛身血。如是等人作第二十人。是非法。羯磨不成不应作
    佛言。从今别住人作第四人。不应作别住羯磨。若别住竟人作第四人。不应作别住羯磨。行摩那埵人作第四人。不应作别住羯磨。行摩那埵竟人作第四人。不应作别住羯磨。若不共住人作第四人。不应作别住羯磨。极少四清净同见比丘。得作别住羯磨。从今若别住人作第四人。不应作摩那埵羯磨。若别住竟人作第四人。不应作摩那埵羯磨。行摩那埵人。行摩那埵竟人。作第四人。不应作摩那埵羯磨。不共住人作第四人。不应作摩那埵羯磨。极少四清净同见比丘。得作摩那埵羯磨。从今若别住人作第四人。不应作本日治羯磨。别住竟人作第四人。不应作本日治羯磨。若行摩那埵人作第四人。不应作本日治羯磨。行摩那埵竟人作第四人。不应作本日治羯磨。不共住人作第四人。不应作本日治羯磨。极少四清净同见比丘。得作本日治羯磨。从今日若别住人作第二十人。不应作出罪羯磨。若别住竟人若行摩那埵人。若行摩那埵竟人。作第二十人。不应作出罪羯磨。若不共住人作第二十人。不应作出罪羯磨。极少二十清净同见比丘。得作出罪羯磨。佛语诸比丘。清净同见四比丘。是名众僧。若五比丘清净同见。是名众僧。若十比丘清净同见。是名众僧。若二十比丘清净同见。是名众僧。是中四比丘清净同见僧中。可如法作诸羯磨。除自恣羯磨。除受大戒羯磨。除出罪羯磨。是中五比丘清净同见僧中。可如法作诸羯磨。除中国受大戒羯磨。除出罪羯磨。是中十比丘清净同见僧中可如法作诸羯磨。除出罪羯磨。是中二十比丘清净同见僧中。可如法作一切羯磨
    尔时长老优波离问佛言。世尊。颇有僧不如法作羯磨耶。佛语优波离。有五种僧。一者无惭愧僧。二者羺羊僧。三者别众僧。四者清净僧。五者真实僧。无惭愧僧者。破戒诸比丘。是名无惭愧僧。羺羊僧者。若比丘凡夫钝根无智慧。如诸羺羊。聚在一处无所知。是诸比丘不知布萨。不知布萨羯磨。不知说戒。不知法会。是名羺羊僧。别众僧者。若诸比丘一界内。处处别作诸羯磨。清净僧者。凡夫持戒人及凡夫胜者。是名清净僧。真实僧者。学无学人。是名真实僧。是中前三种僧。能作非法羯磨。后二种不能作非法羯磨。佛告优波离。复有四种羯磨。非法羯磨。如法羯磨。别众羯磨。和合羯磨。非法羯磨者。若白羯磨离白作。是名非法羯磨。若白二羯磨离白作者。是亦非法。复有作白不唱说羯磨是亦非法。若唱说羯磨不作白。是亦非法。若白四羯磨离白作者。是亦非法。若白已不三唱说羯磨。是亦非法。若三唱说羯磨不作白是非法羯磨。若应与现前比尼与忆念比尼是非法羯磨。应与忆念比尼与现前比尼。是非法羯磨。应与忆念比尼与不痴比尼。是非法羯磨。应与不痴比尼与现前比尼。是非法羯磨。应与不痴比尼与自言比尼。是非法羯磨。应与自言比尼与不痴比尼。是非法羯磨。应与自言比尼与实觅比尼。是非法羯磨。应与实觅比尼与自言比尼。是非法羯磨。应与实觅比尼与苦切羯磨。是非法羯磨。应与苦切羯磨与实觅比尼。是非法羯磨。应与苦切羯磨与依止羯磨。是非法羯磨。应与依止羯磨与苦切羯磨。是非法羯磨。应与依止羯磨与驱出羯磨。是非法羯磨。应与驱出羯磨与依止羯磨。是非法羯磨。应与驱出羯磨与下意羯磨。是非法羯磨。应与下意羯磨与驱出羯磨。是非法羯磨。应与下意羯磨与别住羯磨。是非法羯磨。应与别住羯磨与下意羯磨。是非法羯磨。应与别住羯磨与摩那埵羯磨。是非法羯磨。应与摩那埵羯磨与本日治羯磨。是非法羯磨。应与出罪羯磨与本日治羯磨。是非法羯磨。应与出罪羯磨与摩那埵羯磨。是非法羯磨。若僧种种事起。不如法不如比尼不如佛教断。皆名非法。是名非法羯磨。
    如法羯磨者。若白羯磨用白作。是如法羯磨。若白二羯磨白已一唱。是如法羯磨。若白四羯磨白已三唱。是如法羯磨。若应与现前比尼与现前比尼。是如法羯磨。若应与忆念与忆念。应与不痴与不痴。应与自言治与自言治。应与实觅比尼与实觅比尼。应与苦切羯磨与苦切。应与依止羯磨与依止。应与下意羯磨与下意。应与驱出羯磨与驱出。应与别住羯磨与别住。应与摩那埵与摩那埵。应与本日治与本日治。应与出罪与出罪。是名如法羯磨。若僧中种种事起。如法如比尼如佛教断。是名如法羯磨。
    别众羯磨者。是羯磨中所须比丘。不和合一处。可与欲者不与欲。现前比丘遮成遮。是名别众羯磨。复有别众羯磨。是羯磨中所须比丘和合一处。可与欲者不与欲。现前比丘遮成遮。是名别众羯磨。复有别众羯磨。是羯磨中所须比丘和合一处。可与欲者与欲。现前比丘遮成遮。是名别众羯磨。
    和合羯磨者。所须比丘和合一处。可与欲者与欲现前比丘能遮不遮是名和合羯磨
    长老优波离问佛。何比丘遮可受。何比丘遮不可受。佛言。若僧如法作羯磨。是中有比丘遮不应受。若白衣遮。若沙弥。若非比丘。若外道。不见摈不作摈恶邪不除摈不共住。种种不共住。自言犯重罪。本白衣污比丘尼。不能男人越济人。杀父杀母杀阿罗汉。破僧恶心出佛身血。如是等人遮不应受。若界内人遮界外作羯磨不应受。若界外人遮界内作羯磨不应受。若在下人遮高处作羯磨不应受。若在高处人遮下处作羯磨不应受。若遮人不到作羯磨僧所。若到不乞听。若破戒人遮皆不应受。若破戒人心遮亦不应受。是名不应受。应受遮者。若僧作非法羯磨。是中有比丘遮应受。若僧界内作非法羯磨界内比丘遮应受。若遮比丘到僧所乞听已遮应受。若持戒比丘遮应受。是名应受。有诸比丘。非法别众摈比丘。有比丘僧来解。非法别众。非法和合众。似法别众。似法和合众。如法别众。如法和合众。复有诸比丘。非法和合众摈比丘。有比丘僧来解。非法别众。非法和合众。似法别众。似法和合众。如法别众。如法和合众。复有诸比丘。似法别众摈比丘。有比丘僧来解。非法别众。非法和合众。似法别众。似法和合众。如法别众。如法和合众。复有诸比丘。似法和合众摈比丘。有比丘僧来解。非法别众。非法和合众。似法别众。似法和合众。如法别众如法和合众。复有诸比丘僧。如法别众摈比丘。有比丘僧来解。非法别众。非法和合众。似法别众。似法和合众。如法别众。如法和合众。复有比丘僧。如法和合众摈比丘。有比丘僧来解。非法别众。非法和合众。似法别众。似法和合众。如法别众。如法和合众。佛语优波离。是中一众。名真实作摈。所谓如法和合众。一众名真实解摈。所谓如法和合众解（八法中瞻波法第三竟）

十诵律卷第三十


《十诵律·五诵·10.八法·4.般荼卢伽法》

十诵律卷第三十一（五诵之三）

        后秦北印度三藏弗若多罗译

    八法中般荼卢伽法第四（丹本云八法中苦切羯磨法第四之初）
    佛在舍卫国。尔时舍卫国有二比丘。一名般茶。二卢伽。喜斗诤相言。共诸比丘斗诤相言已。知是斗诤比丘。便到其所言。汝等决定坚持是事莫为他击。汝等取胜我当相助。复语第二部言。汝等决定坚持是事莫为他击。汝等取胜我当相助。以是因缘故。未破比丘便破。已破者不可和合。僧中未起事便起。已起事不可灭。是中有比丘。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘。喜斗诤相言。知是斗诤比丘。便到其所言。汝等决定坚持是事莫为他击。汝等取胜我当相助。复语第二部言。汝等决定坚持是事莫为他击。汝等取胜我当相助。以是因缘故。未破比丘便破。已破者不可和合。未起事便起。已起事不可灭。如是呵已向佛广说。佛以是事集比丘僧。知而故问般荼卢伽比丘。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘。喜斗诤相言。知是斗诤相言便到其所言。汝等决定坚持是事莫为他击。汝等取胜我当相助。复语第二部言。汝等决定坚持是事。莫为他击。汝等取胜我当相助。以是因缘故。未破比丘便破。已破者不可和合。僧中未起事便起。已起事不可灭。如是呵已语诸比丘。汝等与般荼卢伽比丘作苦切羯磨。若更有如是人者。亦应与作苦切羯磨。若比丘于三事中有犯。应与作苦切羯磨。若破戒若破正见若破威仪。复有三事。应与作苦切羯磨。喜斗喜诤喜相言。有三种。作苦切羯磨。非法非比尼。可破人不现前作。不先说其事作。不令忆念作。有三种如法。不可破人现前作。先说其事作。令忆念作。有三种。可破非法作。别众作。人不现前作。有三种。不可破如法作。和合僧作。人现前作。有三种。可破非法作。别众作。不先说其事作。有三种。不可破如法作。和合僧作。先说其事作。有三种。可破非法作。别众作。不令忆念作。有三种。不可破如法作。和合僧作。令忆念作。复有三种。非法非比尼。可破与不犯罪人作。与犯不可悔过作。与已悔过作。有三种如法。不可破为犯罪人作。为犯可悔过作。与未悔过作。有三种可破不如法作。别众作。与不犯罪作。有三种不可破如法作。和合僧作。为犯罪作。有三种。可破非法作。别众作。不为可悔过作。有三种。不可破如法作。和合僧作。为犯可悔过作。有三种。可破非法作。别众作。与已悔过作。有三种。不可破如法作。和合僧作。与未悔过作。
    苦切羯磨法者。一心和合僧。一比丘僧中唱言。大德僧听。是般荼卢伽比丘。喜斗诤相言。知是斗诤比丘。便到其所言。汝等坚持是事莫为他击。汝等取胜我当相助。复语第二部比丘言。汝等坚持是事莫为他击。汝等取胜我当相助。以是因缘故。未破比丘便破。已破者不可和合。僧中未起事便起。已起事不可灭。若僧时到僧忍听。僧与般荼卢伽比丘作苦切羯磨。随汝般荼卢伽比丘几时作不清净行恶口不止。随尔所时。僧与汝等作苦切羯磨。是名白。如是白四羯磨。僧与般荼卢伽比丘作苦切羯磨竟。僧忍默然故。是事如是持。得苦切羯磨比丘行法者。是比丘不应与他受大戒。不应受他依止。不得畜沙弥。不得受教诫比丘尼羯磨。若先受不应教诫不应重犯苦切羯磨罪。不应作相似罪。不应作过是罪。不应呵诸羯磨。不应呵作羯磨人。不应出清净比丘过罪。不应从他乞听。不应言我当出汝罪。不应遮布萨自恣。不应违逆清净比丘。应折伏心如法恭敬。若不如是法行者。尽形不得离是苦切羯磨。
    即时诸比丘。受佛教小却一面。与般荼卢伽比丘作苦切羯磨。般荼卢伽比丘。得苦切羯磨已。心悔折伏恭敬柔软。从僧乞解苦切羯磨。诸比丘以是事白佛。佛语诸比丘。若般荼卢伽心悔折伏。僧应与解。若更有如是人者。亦应与解。若比丘不如法行。僧不应与解苦切羯磨。若与他受大戒。与他作依止畜沙弥。若受教诫比丘尼羯磨。若教诫比丘尼。若重犯罪。若作相似罪。若作过是罪。若呵羯磨。若呵羯磨人。若从他乞听。出清净比丘罪。若言我当出汝罪。若遮说布萨自恣。违逆清净比丘。不心悔折伏不柔软。不应与解。若如法行。僧应与解苦切羯磨。不与他受大戒。不与他作依止。不畜沙弥。不受教诫比丘尼。若已羯磨。不教诫比丘尼。不重犯罪。不作相似罪。不作过是罪。不呵羯磨。不呵羯磨人。不从他乞听。不出清净比丘罪。不言我当出汝罪。不遮布萨自恣。不违逆清净比丘。若心悔折伏柔软。应与解苦切羯磨。解苦切羯磨法者。一心和合僧。般荼卢伽比丘从坐起。偏袒右肩脱革屣胡跪合掌。作是言。大德僧念。我般荼卢伽比丘。喜斗诤相言。知是斗诤相言比丘。便到其所言。汝等坚持是事莫为他击。汝等取胜我当相助。复语第二部比丘言。汝等坚持是事莫为他击。汝等取胜我当相助。以是因缘故。未破比丘便破。已破者不可和合。僧中未起事便起。已起事不可灭。故僧与我等作苦切羯磨。我等得苦切羯磨。心悔折伏。今从僧乞解苦切羯磨。我等般荼卢伽比丘。今心悔折伏。僧怜愍故。与我等解。第二第三亦如是乞。即时一比丘僧中唱言。大德僧听。是般荼卢伽比丘。喜斗诤相言。知是斗诤比丘。便到其所言。汝等坚持是事。莫为他击。汝等取胜我当相助。复语第二部比丘言。汝等坚持是事。莫为他击。汝等取胜我当相助。以是因缘故。未破比丘便破。已破者不可和合。僧中未起事便起。已起事不可灭。故僧与作苦切羯磨。是般荼卢伽比丘。得苦切羯磨故。心悔折伏。今从僧乞解苦切羯磨。若僧时到僧忍听。僧般荼卢伽比丘解苦切羯磨。是名白。如是白四羯磨。僧与般荼卢伽比丘解苦切羯磨竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时施越比丘。数数犯罪数数悔过。无有齐限。诸比丘以是事白佛。佛语诸比丘。汝等与施越比丘作依止羯磨。若更有如是比丘。亦应与作依止羯磨。佛言。比丘三事中有犯。应与作依止羯磨。若破戒若破见若破威仪。复有三种。喜斗喜诤喜相言。有三种。作依止羯磨。非法非比尼。可破人不现前作。不先说其罪作。不令忆念作。有三种。作依止羯磨。如法如比尼。不可破人现前作。先说其罪作。令忆念作。有三种。可破非法作。别众作。人不现前作。有三种。不可破如法作。和合众作。人现前作。有三种。可破非法作。别众作。不先说其罪作。有三种。不可破如法作。和合僧作。先说其罪作。有三种。可破非法作。别众作。不令忆念作。有三种。不可破如法作。和合僧作。令忆念作。有三种。可破与不犯罪作。为不可悔过作。与已悔过作。有三种。不可破为犯作。为可悔过作。与未悔过作。有三种。可破非法作。别众作。与不犯作。有三种。不可破如法作。和合僧作。为犯作。有三种。可破非法作。别众作。为不可悔过作。有三种。不可破如法作。和合僧作。为可悔过作。有三种。可破非法作。别众作。为已悔过作。有三种。不可破如法作。和合僧作。与未悔过作。依止羯磨有二种。一应教汝依止某甲住。二者应说依止羯磨法。依止羯磨法者。一心和合僧。一比丘众中唱言。大德僧听。是施越比丘。数数犯罪。数数忏悔。无有齐限。若僧时到僧忍听。僧与施越比丘作依止羯磨。随汝施越几时作不清净行不随顺道。随尔所时。僧与汝作依止羯磨。是名白。如是白四羯磨。僧与施越比丘作依止羯磨竟。僧忍默然故。是事如是持。得依止羯磨比丘行法者。不应与他受大戒。不应受他依止。不得畜沙弥。不得受教诫比丘尼羯磨。若先受不应教诫。不应重犯罪。不应作相似罪。不应作过是罪。不应呵羯磨。不应呵作羯磨人。不应出清净比丘过罪。不应从他乞听。不应言我当出汝罪。不应遮布萨自恣。不应违逆清净比丘。即时诸比丘。受佛教小却一面。与施越比丘作依止羯磨。
    施越得羯磨故。心悔折伏柔软。从僧乞解依止羯磨。诸比丘以是事白佛。佛语诸比丘。若施越比丘心悔折伏。僧应与解。若更有如是人者。亦应与解。若比丘不如法行。僧不应与解依止羯磨。若与他受大戒。与他作依止。畜沙弥。若受教诫比丘尼羯磨。若先受不应教诫比丘尼。若重犯罪。若作相似罪。若作过是罪。若呵羯磨。若呵羯磨人。若从他乞听。若出清净比丘罪。若言我当出汝罪。若遮布萨自恣。违逆清净比丘。若不心悔折伏柔软。不应与解。若如法行。僧应与解依止羯磨。不与他受大戒。不与他依止。不畜沙弥。不受教诫比丘尼羯磨。若先受不应教诫比丘尼。不重犯罪。不作相似罪。不作过是罪。不呵羯磨。不呵羯磨人。不从他乞听不出清净比丘罪。不言我当出汝罪。不遮布萨自恣。不违逆清净比丘。若心悔折伏柔软。应与解依止羯磨。解依止羯磨法者。一心和合僧。施越比丘从坐起。偏袒右肩脱革屣胡跪合掌。作是言大德僧念。我施越比丘。数数犯罪数数悔过。无有齐限。故僧与我作依止羯磨。我得依止羯磨故。心悔折伏。今从僧乞解依止羯磨。僧怜愍故。与我解。第二第三亦如是乞。即时一比丘僧中唱言。大德僧听。是施越比丘。数数犯罪数数悔过。无有齐限僧与作依止羯磨。是施越比丘。得依止羯磨故。心悔折伏。今从僧乞解依止羯磨。若僧时到僧忍听。僧与施越比丘解依止羯磨。是名白。如是白四羯磨。僧与施越比丘解依止羯磨竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时黑山国土。有马宿满宿二比丘。污他家行恶行。污他家皆见皆闻皆知。行恶行亦见亦闻亦知。是比丘共女人一床坐。共一盘食共器饮酒。中后食共食宿噉宿食。不受而食不受残食法。鼓簧捻唇作音乐声。齿作伎乐弹铜杅。弹多罗树叶。作余种种伎乐歌舞。着鬘璎珞以香涂身。着香薰衣以水相洒。自手采华亦使人采。自贯花鬘亦使人贯。自头上着华亦使人着。自着耳环亦使人着。自将他妇女去若使人将去。若令象斗马斗车斗步斗羊斗水牛斗狗斗鸡斗男斗女斗。亦自共斗手打脚蹋四向驰走。变易服饰驰行跳踯。水中浮没破截树木。打臂拍髀啼哭大唤或啸谬语诸异国语。踯绝反行如鱼婉转。掷物空中还自接取。与女人共大船上载令作伎乐。乘象马车舆。与多人众吹贝。导道入园林中。作如是种种恶不净事。诸比丘以是事白佛。佛语诸比丘。汝等与马宿满宿比丘作驱出羯磨。若更有如是比丘。亦应与作驱出羯磨。佛言。比丘于三事中有犯。僧应与作驱出羯磨。若破戒破见破威仪。有三种。应作驱出羯磨。喜斗喜诤喜相言。有三种。非法非比尼。作驱出羯磨。可破人不现前作。不先说其罪作。不令忆念作有三种。如法如比尼。作驱出羯磨。不可破人现前作。先说其罪作。令忆念作。有三种。可破非法作。别众作。人不现前作。有三种。不可破如法作。和合僧作。人现前作。有三种。可破非法作。别众作。不先说其罪作。有三种。不可破如法作。和合僧作。先说其罪作。有三种。可破非法作。别众作。不令忆念作。有三种。不可破如法作。和合僧作。令忆念作。有三种。作驱出羯磨可破与不犯罪作。为不可悔过作。与已悔过作。有三种。作驱出羯磨。不可破为犯罪作。为可悔过作。与未悔过作。有三种。可破非法作。别众作。与不犯罪作。有三种。不可破如法作。和合僧作。为犯罪作。有三种。可破非法作。别众作。为不可悔过作。有三种。不可破如法作。和合僧作。为可悔过作。有三种。可破非法作。别众作。与已悔过作。有三种。不可破如法作。和合僧作。与未悔过作驱出羯磨。
    驱出羯磨法者。一心和合僧。一比丘应僧中唱言。大德僧听。是马宿满宿比丘。污他家行恶行。污他家皆见皆闻皆知。行恶行亦见亦闻亦知。僧今与某甲作驱出羯磨。若僧时到僧忍听。僧与马宿满宿比丘作驱出羯磨。随汝马宿满宿几时不舍是不清净行。随尔所时。与汝作驱出羯磨。是名白。如是白四羯磨。僧与马宿满宿比丘作驱出羯磨竟。僧忍默然故。是事如是持。得驱出羯磨比丘行法者。不应与他受大戒。不得受他依止。不得畜沙弥。不得受教诫比丘尼羯磨。若先受不应教诫。不应重犯得驱出羯磨罪。不应作相似罪。不得作过是罪。不应呵羯磨。不应呵作羯磨人。不应出清净比丘过罪。不应从他乞听。不应言我当出汝罪。不应遮布萨自恣。不应违逆清净比丘。应折伏心如法恭敬。若不如是法行者。尽形寿不得离驱出羯磨。即时诸比丘。受佛教小却一面。与马宿满宿作驱出羯磨。
    马宿满宿得驱出羯磨故。心悔折伏柔软。从僧乞解驱出羯磨。诸比丘以是事白佛。佛语诸比丘。若马宿满宿比丘心折伏者。僧应与解。若更有如是人。僧亦应与解。若比丘不如法行。僧不应与解驱出羯磨。若与他受大戒。与他作依止畜沙弥。若受教诫比丘尼羯磨。若教诫比丘尼。若重犯罪。若作相似罪。若作过是罪。若呵羯磨。若呵羯磨人。若从他乞听。若出清净比丘罪。若言我当出汝罪。若遮布萨自恣。违逆清净比丘。不心悔折伏柔软。不应与解。若如法行。僧应与解驱出羯磨。不与他受大戒。不与他作依止。不畜沙弥。不受教诫比丘尼羯磨。不教诫比丘尼。不重犯罪。不作相似罪。不作过是罪。不呵羯磨不。呵羯磨人。不从他乞听。不出清净比丘罪。不言我出汝罪。不遮布萨自恣。不违逆清净比丘。若心悔折伏柔软。应与解驱出羯磨。解驱出羯磨法者。一心和合僧。马宿满宿比丘从坐起。偏袒右肩脱革屣胡跪合掌。作是言。大德僧忆念。我马宿满宿比丘。污他家行恶行。污他家皆见皆闻皆知。行恶行亦见亦闻亦知。故僧与我作驱出羯磨。我等得驱出羯磨故。心悔折伏。今从僧乞解驱出羯磨。僧怜愍故与我等解。第二第三亦如是乞。即时一比丘僧中唱言。大德僧听。是马宿满宿比丘。污他家行恶行。污他家皆见皆闻皆知。行恶行亦见亦闻亦知。僧与作驱出羯磨。是马宿满宿比丘。得驱出羯磨故。心悔折伏。今从僧乞解驱出羯磨。若僧时到僧忍听。僧与马宿满宿比丘解驱出羯磨。是名白。如是白四羯磨。僧与马宿满宿比丘作解驱出羯磨竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时迦尸国有聚落。名磨叉止陀。是中有豪贵居士。名曰质多罗。饶财多宝田宅人民奴婢眷属。是人归依佛法僧。不疑佛法僧。不疑苦集尽道。见谛得道。于磨叉止陀聚落庵罗林中。起僧房请比丘僧。愿诸大德。于此庵罗林僧房中住。我当供养衣钵户钩时药夜分药七日药尽形药。亦能教读诵经法答所问疑。唯除比尼。时有比丘。名郁多罗。于质多罗居士庵罗林中。作僧房摩摩帝帝帝陀罗。尔时有优波斯那比丘和檀提子。与大比丘众五百人俱。皆阿练儿纳衣乞食。乐处空地来去坐立。饮食衣钵威仪清净。起人敬心。游行迦尸国。到磨叉止陀聚落。质多罗居士。见是客比丘来去坐立。饮食衣钵威仪清净。即起敬心清净。因是客比丘故。请僧明日到自舍食。时僧房主。闻质多居士不先语我因客比丘故请僧舍食。我是质多居士庵罗林中摩摩帝帝帝陀罗僧房主。质多居士不问我。因客比丘故请僧舍食。过是夜已。我当共是居士语。是郁多罗比丘作是思惟。至地了着衣持钵到是居士舍。见办种种多美饮食敷种种杂色坐具。问言。何以无胡麻欢喜丸。居士答言。我今乐说一喻。若听者当说之。大德郁多罗。北方有估客众。担鸡东方市易。有乌来下。与鸡共合生子。鸣时亦不能作鸡声。复不能作乌声。设欲鸣时作鸡乌声。郁多罗。汝亦复如是。虽种种说佛法善语。又说恶语。郁多罗比丘言。汝呵骂我。此是汝庵罗僧房。还以相付。我当往东方诣佛所供养亲侍。居士言。大德。住我僧房中。我当尽形供给衣钵户钩时药夜分药七日药尽形药。又当教读诵经法答所问疑。唯除比尼。是比丘再三语居士言。汝呵骂我。此是汝庵罗僧房。还以相付。我往东方诣佛所供养亲侍。是居士又第二第三请言。郁多罗。住我僧房中。当尽形供养衣钵户钩时药夜分药七日药尽形药。又当教读诵经法答所问疑。唯除比尼。尔时郁多罗比丘。欲往东方诣佛所。时居士语言。汝所说事及我所说。具向佛说莫得增减。汝今不受我请。后必还来。
    郁多罗比丘即持衣钵游行。向舍卫国诣佛所。头面礼佛足在一面立。诸佛常法。有客比丘来。以是语言问讯。可忍可足安乐住不。乞食不难道路不疲极耶。佛以是语问讯郁多罗比丘。可忍可足安乐住不。乞食不难。道路不疲极耶。答言世尊。可忍可足安乐住。乞食不难道路不疲极。以是事向佛广说。佛闻已语诸比丘。汝等与郁多罗比丘作下意羯磨令向质多罗居士下意忏悔。若更有如是人。僧亦应与作下意羯磨。若比丘三事中有犯。应与作下意羯磨。破戒破见破威仪。又三种。应与作下意羯磨。喜斗喜诤喜相言。若比丘有五法。僧应与作下意羯磨。若比丘呵责佛。若呵法若呵僧。若破戒若破威仪。又有五法。僧应与下意羯磨。若恶口向白衣若骂白衣。若毁呰白衣家。若别离白衣家。若方便求驱白衣出。欲令得衰恼。复有五法。僧应与作下意羯磨。恶口向比丘骂比丘。毁呰比丘。破比丘利养。求方便驱比丘出。令得衰恼。复有五法。僧应与作下意羯磨。教白衣共白衣斗。教白衣共比丘斗。教比丘共比丘斗。教比丘共白衣斗。说白衣所不喜事。僧作下意羯磨。作下意羯磨时。先应思惟三事。是居士所说为实不实。此比丘能作是事不。是比丘可令下意不。如是思惟已。然后作下意羯磨。作下意羯磨法者。一心和合僧。一比丘唱言。大德僧听。质多居士供给僧。如事大家。是郁多罗比丘。现前恶口呵骂。若僧时到僧忍听。僧与郁多罗比丘作下意羯磨。令向质多居士忏悔。是名白。如是白四羯磨。僧与郁多罗比丘作下意羯磨。令向质多居士忏悔竟。僧忍默然故。是事如是持。尔时僧应遣一堪能比丘。将郁多罗比丘。到质多罗居士所。语居士言。是比丘现前恶口呵骂汝。僧已如法治。汝今听是比丘忏悔。若受忏悔者。即时令是居士离闻处着可见处。郁多罗比丘。应向是比丘作突吉罗忏悔。若是居士不受者。僧尔时应更与二堪能比丘语居士言。郁多罗比丘现前恶口呵骂汝。僧已如法治。汝当受忏悔。若受者即令居士离闻处住可见处。郁多罗比丘。应向二比丘作突吉罗忏悔。若复不受者。尔时僧即更受与若三若四堪能比丘语居士。是比丘现前恶口呵骂汝。僧已如法治。汝当受忏悔过。若受者即。令居士离闻处住可见处。郁多罗比丘。应向是诸比丘作突吉罗忏悔。若复不受者。若是居士多知多识。有大势力有官力贼力。自能作恶事恼乱众僧。若令人作。僧应语是比丘言。是居士多知多识。有官力有贼力。能自作恶事。亦能令人作。汝当离是住处去。若是比丘强住者。众僧无罪
    佛在俱舍弥。尔时车匿比丘。犯可悔过罪。诸比丘怜愍欲益利安乐故。语其罪。教令如法见罪悔过。莫覆藏。车匿言。我不见罪。云何悔过。诸比丘以是事向佛广说。佛语诸比丘。汝等与车匿作不见摈。若更有如是比丘。亦应与作。若比丘三事中有犯。应与作不见摈。破戒破见破威仪。复有三事。僧应与作不见摈。喜斗喜诤喜相言。僧欲作不见摈时。先应思惟五事。若我等与是比丘作不见摈。不共布萨说戒自恣。不共作诸羯磨。不共中食。不共带钵那。不得随上座起礼迎送。以是因缘故。斗诤事起相言相骂。僧破僧诤僧别僧异。思惟是五法已。不应作摈。若我等与是比丘作不见摈。不共布萨说戒自恣作诸羯磨。不共中食不共带钵那。不随上座起礼迎送。以是因缘故。不起斗诤相言相骂。僧和合无诤无别无异。思惟是五事已。应与作不见摈。犯罪比丘亦应思惟五事。若诸比丘与我作不见摈。不得共我布萨说戒自恣作诸羯磨。不共中食不共带钵那。不得随上座起礼迎送。何以故。诸比丘乐持戒有惭愧。不能为我故随爱随瞋随怖随痴行。思惟是法已。应受不见摈。作不见摈羯磨法者。一心和合僧。一比丘僧中唱言。大德僧听。是车匿比丘。犯罪不如法见。若僧时到僧忍听。僧与车匿比丘作不见摈。随汝车匿几时犯罪不如法见。僧随尔所时。与汝作不见摈。诸比丘不共汝作羯磨。不共汝住于僧事中。若白羯磨白二羯磨白四羯磨布萨自恣。不得入十四人数。不与汝共事共住。厌恶汝如旃陀罗。是名白。如是白四羯磨。僧与车匿比丘作不见摈羯磨竟。僧忍默然故。是事如是持。得不见摈比丘行法者。不应与他受大戒。不应受他依止。不应畜沙弥。不应受教诫比丘尼羯磨。若先受不应教诫。不应重犯罪。不应作相似罪。不应作过是罪。不应呵羯磨。不应呵羯磨人。不应受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机。若无病不应受他按摩。心悔折伏柔软。佛言。若不如是法行者。尽形不得离是羯磨。即时诸比丘。受佛教已小远一面。与车匿比丘作不见摈羯磨。
    作不见摈羯磨已。车匿比丘心不折伏。作是言。我何豫汝等事。我不数汝等。作是语已便持衣钵。向鸯伽国摩竭国迦尸国憍萨罗国鸠留国般阇罗国阿叶摩伽阿般提国。从一住处至一住处。诸国土比丘闻车匿被摈。不共作羯磨。若白羯磨白二羯磨白四羯磨布萨自恣。不入立十四人数。不得共事。厌恶如旃陀罗。皆不共住不共事。还来俱舍弥国。心悔折伏。从僧乞解不见摈。诸比丘以是事白佛。佛语诸比丘。汝等与车匿比丘解不见摈。若更有如是人。亦应与解。若比丘不如法行者。僧不应与解不见摈。若与他受大戒。与他作依止。若畜沙弥。若受教诫比丘尼羯磨。若教诫比丘尼。若重犯罪。若作相似罪。若作过是罪。若诃羯磨若呵羯磨人。若受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机。若不病受他按摩。若作白衣相。若作外道相。若与外道共事。不应作便作。不学比丘戒。呵骂比丘。恶口向比丘。毁呰比丘。作方便令僧失住处失供养。欲折伏界内界外比丘。喜斗诤相言。心不折伏不恭敬柔软。若如是行者。不应与解不见摈。若得不见摈比丘。不与他受大戒。不与他作依止。不畜沙弥。不受教诫比丘尼。羯磨。不教诫比丘尼。不重犯罪。不作相似罪。不作过是罪。不呵羯磨。不呵羯磨人。不受清净比丘起礼迎送供养衣钵卧具。不受洗脚拭脚脚机。若不病不应受他按摩。不作白衣相外道相。不与外道共事。作所应作。学比丘戒。不呵骂比丘。不恶口向比丘。不毁呰比丘。不作方便令僧失住处失供养。不欲折伏界内界外比丘。不喜斗诤相言。心悔折伏恭敬柔软。若如是行者。应与解不见摈。解不见摈法者。一心和合僧。车匿比丘。应从坐起偏袒右肩脱革屣胡跪合掌作是言。大德僧念。我车匿。犯可悔过罪。不如法见故。僧与我作不见摈。诸比丘不与我共事共住作白羯磨白二羯磨白四羯磨布萨自恣及诸羯磨。不得入立十四人数。厌恶我如旃陀罗。今我车匿。已心悔折伏柔软。从僧乞解不见摈羯磨。僧怜愍故。与我解。第二第三亦如是乞。即时一比丘僧中唱言。大德僧听。是车匿比丘。犯罪不如法见。僧与作不见摈羯磨。诸比丘不与共事共住作白羯磨白二羯磨白四羯磨布萨自恣。不得入十四人数。厌恶如旃陀罗。车匿比丘。今心悔折伏。从僧乞解不见摈羯磨。若僧时到僧忍听。与车匿比丘解不见摈羯磨。是名白。如是白四羯磨。僧与车匿比丘解不见摈羯磨竟。僧忍默然故。是事如是持
    佛在俱舍弥国。尔时长老车匿。犯可悔过罪。诸比丘怜愍欲利益安乐故。语其过罪。教令如法悔过。答言。我见是罪。不能如法悔过。诸比丘以是事白佛。佛语诸比丘。汝等与车匿。作不作摈羯磨。若更有如是人。亦应与作。佛言。若比丘三事中随犯。应与作不作摈羯磨。若破戒若破见若破威仪。应与不作摈。复有三事。僧应与不作摈。喜斗喜诤喜相言。僧欲作不作摈时。先应思惟五事。若我等与是比丘作不作摈。不共布萨作诸羯磨。不共中食。不共带钵那。不随上座起礼迎送。以是因缘故。斗诤事起相言相骂。僧破僧诤僧别僧异。思惟是五法已。不应作摈。若我等与是比丘作不作摈。不共布萨作诸羯磨。不共中食带钵那。不随上座起礼迎送。以是因缘故。不起斗诤相言相骂。僧和合无诤无别无异。思惟是五法已。应与作摈。犯罪比丘亦应思惟五法。是诸比丘与我作不作摈。不得共我布萨自恣作诸羯磨。不共中食带钵那。不随上座起迎礼拜。何以故。诸比丘乐持戒有惭愧。不能为我故随爱随瞋随怖随痴行。思惟是五法已。应受不作摈羯磨。
    不作摈羯磨法者。一心和合僧。一比丘僧中唱言。大德僧听。是车匿比丘。犯罪见罪。不能如法悔过。若僧时到僧忍听。僧与车匿比丘作不作摈。随汝车匿几时犯罪见罪不能如法悔过。僧随尔所时。与汝作不作摈。诸比丘不共汝作诸羯磨。若白羯磨白二羯磨白四羯磨布萨自恣。不得入立十四人数。不与汝共事共住。厌恶汝如旃陀罗。是名白。如是白四羯磨。僧与车匿比丘作不作摈羯磨竟。僧忍默然故。是事如是持。得不作摈比丘行法者。不应与他受具戒。不应与他作依止。不应畜沙弥。不应受教诫比丘尼羯磨。若先受不应教诫。不应重犯罪。不应作相似罪。不应作过是罪。不应呵羯磨。不应呵羯磨人。不应出清净比丘过。不应受清净比丘起礼迎送供养衣钵卧具。不应受洗脚拭脚脚机供养。除病不应受他按摩。应心悔折伏柔软。佛言。若不如是法行者。尽形不得离是羯磨。即时诸比丘。受佛教小却一面。与车匿比丘作不作摈羯磨已。车匿比丘心不折伏。作是言。我何豫汝等事。我不数汝等。作是语已便持衣钵。向鸯伽国摩竭国迦尸国憍萨罗国鸠留国阿叶磨伽阿般提国。从一住处至一住处。诸国土比丘。闻车匿比丘被摈。诸比丘不共作羯磨不共住。于众事中若白羯磨白二羯磨白四羯磨布萨自恣。不得入立十四人数。不得共事共住。厌恶如旃陀罗。皆不共住共事。
    车匿比丘还俱舍弥国。心悔折伏。从僧乞解不作摈羯磨。诸比丘以是事白佛。佛语诸比丘。汝等与车匿比丘解不作摈。若更有如是人。亦应与解。若摈比丘不如行法者。僧不应与解。若与他受具戒。与他作依止。若畜沙弥。若受教诫比丘尼羯磨。若教诫比丘尼。若重犯罪。若作相似罪。若作过是罪。若呵羯磨。若呵羯磨人。若受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机。若不病受他按摩。若作白衣相。作外道相。若与外道共事。不应作便作。不学比丘戒。呵骂比丘。恶口向比丘。毁呰比丘。作方便令僧失住处失供养。欲折伏界内界外比丘。喜斗诤相言。心不悔折伏恭敬柔软。若不如是行者。不应与解不作摈。若得不作摈比丘。不与他受具戒。不与他作依止。不畜沙弥。不受教诫比丘尼羯磨。不教诫比丘尼。不重犯罪。不作相似罪。不作过是罪。不呵羯磨。不呵羯磨人。不受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机不病不受按摩。不作白衣相。不作外道相。不与外道共事。作所应作学比丘戒。不呵骂比丘。不恶口向比丘。不毁呰比丘。不作方便令僧失住处失供养。不欲折伏界内界外比丘。不喜斗诤相言。心悔折伏恭敬柔软。若如是行者。应与解不作摈。解不作摈法者。一心和合僧。车匿比丘。应从坐起偏袒右肩脱革屣胡跪合掌作是言。大德僧忆念。我车匿犯罪见罪不能如法悔故。僧与我作不作摈。诸比丘不与我共事共住作白羯磨白二羯磨白四羯磨布萨自恣。不得入立十四人数。厌恶我如旃陀罗。我车匿。今心悔折伏柔软从僧乞解不作摈羯磨。僧怜愍故。与我解。第二第三亦如是乞。即时一比丘僧中唱言。大德僧听。是车匿比丘。犯罪见罪不能如法悔过。僧与作不作摈羯磨。诸比丘不与共事共住共作白羯磨白二羯磨白四羯磨布萨自恣。不得入立十四人数。厌恶如旃陀罗。车匿比丘。得是羯磨故。心悔折伏柔软。从僧乞解不作摈羯磨。若僧时到僧忍听。与车匿比丘解不作摈羯磨是名白。如是白四羯磨。僧与车匿比丘解不作摈羯磨竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时阿利吒比丘。生恶邪见言。我如是知佛法义。佛所说障法。行是障法不能障道。诸比丘以是事白佛。佛语诸比丘。汝等与阿利吒比丘作不舍恶邪见摈。若更有如是人。亦应与作。佛言。若比丘三事中有犯应与作恶邪不除摈。若破戒若破见若破威仪。复有三事。喜斗喜诤喜相言。僧与作恶邪不除摈。尔时先应思惟五法。若我等与是比丘作恶邪不除摈。不共布萨自恣作诸羯磨。不共中食带钵那。不随上座起礼迎送。以是因缘故。斗诤事起相言相骂。僧破僧诤僧别僧异。思惟是事已。不应作摈。若我与是比丘作恶邪不除摈。不共布萨作诸羯磨。不共中食带钵那。不随上座起礼迎送。以是因缘故。不起斗诤相言相骂。僧和合无诤无别无异。思惟是事已。应与作摈。犯罪比丘亦应思惟五事。是诸比丘与我作恶邪不除摈。不得共我布萨作诸羯磨。不得共我中食带钵那。不随上座起礼迎送。何以故。诸比丘有惭愧乐持戒。不能为我故随爱随瞋随怖随痴行。思惟是事已。应受恶邪不除摈。
    恶邪不除摈法者。一心和合僧。一比丘僧中唱言。大德僧听。是阿利吒比丘生恶邪见言。我如是知佛法义。佛所说障法。行是障法不能障道。若僧时到僧忍听。僧与阿利吒比丘作恶邪不除摈。汝阿利吒。随汝几时生恶邪见不如法悔过。僧随尔所时。与汝作恶邪不除摈。诸比丘不共汝作羯磨。不共汝住于僧事中。若白羯磨白二羯磨白四羯磨布萨自恣。不得入十四人数。不与汝共事共住。厌恶汝如旃陀罗。是名白。如是白四羯磨。僧与阿利吒比丘作恶邪不除摈羯磨竟。僧忍默然故。是事如是持。恶邪不除摈比丘行法者。不应与他受具戒。不应与他作依止。不应畜沙弥。不应受教诫比丘尼羯磨。若先受者不应教诫。不应重作罪。不应作相似罪。不应作过是罪。不应呵羯磨。不应呵羯磨人。不应受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机。若不病不应受他按摩。应悔心折伏柔软。
    佛言。若得摈比丘不如是行者。尽形不得离是羯磨。即时诸比丘。受佛教已小却一面。与阿利吒比丘作恶邪不除摈。心悔折伏柔软。从僧乞解。诸比丘以是事白佛。佛语诸比丘。汝等与阿利吒比丘解恶邪不除摈。若更有如是人。亦应与解。若摈比丘。不如恶邪不除摈行法者。僧不应与解。若与他受具戒。与他作依止。若畜沙弥。若受教诫比丘尼羯磨。若教诫比丘尼若重犯罪。若作相似罪。若作过是罪。若呵羯磨。若呵羯磨人。若受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机。若不病不应受他按摩。若作白衣相作外道相。若与外道共事。不应作便作。不学比丘戒。呵骂比丘。恶口向比丘。毁呰比丘。作方便令僧失住处失利养。欲折伏界内界外比丘。喜斗诤相言。心不折伏恭敬柔软。若如是行者。不应与解。若摈比丘。不与他受具戒。不与他作依止。不畜沙弥。不受教诫比丘尼羯磨。不教诫比丘尼。不重犯罪。不作相似罪。不作过是罪。不呵羯磨。不呵羯磨人。不受清净比丘起礼迎送供养衣钵卧具洗脚拭脚脚机。不病不应受他按摩。不作白衣相外道相。不与外道共事。作所应作。学比丘戒。不呵骂比丘。不恶口向比丘。不毁呰比丘。不作方便令僧失住处失利养。不欲折伏界内界外比丘。不喜斗诤相言。心悔折伏恭敬柔软。若如是行者。应与解恶邪不除摈。
    解恶邪不除摈法者。一心和合僧。阿利吒比丘。应从坐起偏袒右肩脱革屣胡跪合掌作是言。大德僧忆念。我阿利吒生恶邪见。作如是言。我知佛法义。佛所说障法。行是障法不能障道。故僧与我作恶邪不除摈。诸比丘不与我共事共住作白羯磨白二羯磨白四羯磨布萨自恣。不得入十四人数。厌恶我如旃陀罗。我阿利吒。今心悔折伏柔软。从僧乞解恶邪不除摈羯磨僧怜愍故。与我解。第二第三亦如是乞。即时一比丘僧中唱言。大德僧听。是阿利吒比丘生恶邪见。作如是言。我知佛法义。佛说障法行。是障法不能障道。僧与作恶邪不除摈羯磨。诸比丘不与共事共住作白羯磨白二羯磨白四羯磨布萨自恣。不得入十四人数。厌恶如旃陀罗。阿利吒比丘。得是羯磨故。心悔折伏柔软。从僧乞解恶邪不除摈羯磨。若僧时到僧忍听。与阿利吒比丘解恶邪不除摈羯磨。是名白。如是白四羯磨。僧与阿利吒比丘解恶邪不除摈羯磨竟。僧忍默然故。是事如是持
    （八法般荼卢伽法第四竟）

十诵律卷第三十一


《十诵律·五诵·10.八法·5.悔法》

十诵律卷第三十二（第五诵之四）

        后秦北印度三藏弗若多罗译

    悔法第五（八法中苦切羯磨第四之余）
    佛在舍卫国。尔时迦留陀夷比丘。故出精。犯一僧伽婆尸沙罪。不覆藏。语诸比丘言。大德。我故出精。犯一僧伽婆尸沙罪。不覆藏我当云何。诸比丘。以是事白佛。佛语诸比丘。迦留陀夷比丘。故出精犯一僧伽婆尸沙罪。不覆藏。应与作六夜摩那埵羯磨。若更有如是比丘。僧亦应与作。作法者。一心和合僧。是迦留陀夷比丘。从坐起偏袒右肩脱革屣胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我今从众僧乞六夜摩那埵。僧与我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。与我六夜摩那埵。怜愍故
    第二更说。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我今从众僧乞六夜摩那埵。僧与我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。与我六夜摩那埵。怜愍故
    第三更说。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我今从众僧乞六夜摩那埵。僧与我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。与我六夜摩那埵。怜愍故。即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。若僧时到僧忍听。是迦留陀夷比丘。故出精犯此僧伽婆尸沙罪一罪不覆藏。与六夜摩那埵。是名白
    第一大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵。谁诸长老忍。迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵者默然。若不忍便说。是初羯磨。第二我更说。大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧是迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵。谁诸长老忍。迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵者默然。若不忍便说。是第二羯磨第三我更说。大德僧听。是迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵。谁诸长老忍。迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵者默然。若不忍说。（第三羯磨）
    僧已与迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精。一罪不覆藏六夜摩那埵竟。僧忍。默然故。是事如是持。
    迦留陀夷比丘。僧中行六夜摩那埵竟。语诸比丘言。诸大德。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等当与迦留陀夷比丘出罪。犯此僧伽婆尸沙罪。故出精。一罪不覆藏。已僧中行六夜摩那埵。当与出罪。若更有如是人。亦应与出罪。出罪法者。一心和合僧。是迦留陀夷比丘。应从坐起偏袒右肩脱革屣胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我先已僧中乞六夜摩那埵。僧已与我六夜摩那埵。我已僧中行六夜摩那埵。我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中行六夜摩那埵竟。今从僧乞出罪。僧我迦留陀夷比丘。犯僧伽婆尸沙罪。故出精一罪不覆藏。已僧中行六夜摩那埵竟。僧当与我出罪。怜愍故。第二我更说。大德僧忆念。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我先已僧中乞六夜摩那埵。僧已与我六夜摩那埵。我已僧中行六夜摩那埵。我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中行六夜摩那埵竟。今从僧乞出罪。僧我迦留陀夷比丘。犯此僧伽婆尸沙罪。一罪不覆藏。已僧中行六夜摩那埵竟。僧当与我出罪。怜愍故。第三我更说
    大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我先已僧中乞六夜摩那埵。僧已与我六夜摩那埵。我已僧中行六夜摩那埵。我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中行六夜摩那埵竟。今从僧乞出罪。僧我迦留陀夷比丘。犯此僧伽婆尸沙罪。一罪不覆藏。已僧中行六夜摩那埵竟。僧当与我出罪。怜愍故。即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。已僧中行六夜摩那埵竟。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中已行六夜摩那埵竟。从僧乞出罪。若僧时到僧忍听。僧是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已僧中行六夜摩那埵竟。僧今当与出罪。如是白
    第一大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵已。僧中行六夜摩那埵竟。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中已行六夜摩那埵竟。今从僧乞出罪。僧迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已行六夜摩那埵竟。僧当与出罪。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已行六夜摩那埵竟。僧今当与出罪者默然。若不忍便说。是初羯磨
    第二我更说。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵已。僧中行六夜摩那埵竟。迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中已行六夜摩那埵竟。今从僧乞出罪。僧迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已行六夜摩那埵竟。僧当与出罪。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已行六夜摩那埵竟。僧今当与出罪者默然。若不忍便说。是第二羯磨
    第三我更说。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。已僧中行六夜摩那埵竟。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧中已行六夜摩那埵竟。今从僧乞出罪。僧迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已行六夜摩那埵竟。僧当与出罪。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已行六夜摩那埵竟。僧今当与出罪者默然。若不忍便说。是第三羯磨。僧已与迦留陀夷比丘出罪竟。犯此僧伽婆尸沙罪。故出精一罪不覆藏。已僧中行六夜摩那埵竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时迦留陀夷比丘故出精。犯一僧伽婆尸沙罪。不覆藏。语诸比丘。我故出精。犯一僧伽婆尸沙罪。不覆藏。我今云何。诸比丘以是事白佛。佛语诸比丘。汝等与迦留陀夷比丘六夜摩那埵。若更有如是人。亦应作。作是法者。一心和合僧。迦留陀夷。从坐起偏袒右肩脱革屣胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我今从僧乞六夜摩那埵。僧与迦留陀夷比丘故出精犯此僧伽婆尸沙罪。一罪不覆藏。与我六夜摩那埵。怜愍故。第二更说。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我迦留陀夷比丘。故出精。犯僧伽婆尸沙罪。一罪不覆藏。我今从僧。乞六夜摩那埵。僧与迦留陀夷比丘故出精犯此僧伽婆尸沙罪一罪不覆藏。与我六夜摩那埵。怜愍故。第三更说。大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我今从僧乞六夜摩那埵。僧与我迦留陀夷比丘故出精犯此僧伽婆尸沙罪。一罪不覆藏。与我六夜摩那埵。怜愍故。即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。若僧时到僧忍听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。与六夜摩那埵。是名白。大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵。谁诸长老忍。与迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵者默然。若不忍便说。是初羯磨
    第二大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵。谁诸长老忍。迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵者默然。不忍便说。是第二羯磨。第三更说。大德僧听。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与六夜摩那埵。谁诸长老忍。迦留陀夷比丘。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与迦留陀夷比丘六夜摩那埵者默然。不忍便说。是第三羯磨。僧已忍。与迦留陀夷比丘犯此僧伽婆尸沙罪。故出精一罪不覆藏六夜摩那埵竟。僧忍默然故。是事如是持。
    是迦留陀夷比丘。行六夜摩那埵时。已过尔所日。尔所日未过。是中故出精。更犯一僧伽婆尸沙罪。不覆藏。迦留陀夷语诸比丘。大德。我故出精。犯一僧伽婆尸沙罪。不覆藏。故从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵时已尔所日。尔所日未过。是中故出精。更犯一僧伽婆尸沙罪。不覆藏。今当云何。诸比丘以是事白佛。佛语诸比丘。汝等与迦留陀夷比丘行摩那埵时。故出精犯一僧伽婆尸沙罪。不覆藏故。与作本日治。若更有如是人。亦应与作。作法者。一心和合僧。迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵已尔所日。尔所日未过。更犯一僧伽婆尸沙罪。故出精一罪不覆藏。今从僧乞本日治。僧与我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧当与我本日治。怜愍故。第二大德僧忆念。我迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵已尔所日。尔所日未过。更犯一僧伽婆尸沙罪。故出精一罪不覆藏。今从僧乞本日治。僧我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧当与我本日治。怜愍故。第三更说。大德僧忆念。我迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵已尔所日。尔所日未过。更犯一僧伽婆尸沙罪。故出精一罪不覆藏。今从僧乞本日治。僧我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧当与我本日治。怜愍故
    即时一比丘僧中唱言。
    大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。行六夜摩那埵已尔所日。尔所日未过。是中更犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。从僧乞本日治。若僧时到僧忍听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧今当与本日治。如是白
    大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。行六夜摩那埵已尔所日。尔所日未过。是中更犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。从僧乞本日治。僧迦留陀夷比丘。犯僧伽婆尸沙罪。故出精一罪不覆藏。僧今当与本日治。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。当与本日治者默然。若不忍便说。是初羯磨。第二更说。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。行六夜摩那埵已尔所日。尔所日未过。是中更犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。从僧乞本日治。僧迦留陀夷比丘。犯僧伽婆尸沙罪。故出精一罪不覆藏。僧今当与本日治。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。当与本日治者默然。若不忍便说。是第二羯磨。第三更说。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。行六夜摩那埵已尔所日。尔所日未过。是中更犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。从僧乞本日治。僧迦留陀夷比丘。犯僧伽婆尸沙罪。故出精一罪不覆藏。僧今当与本日治。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。当与本日治者默然。若不忍便说。是第三羯磨。僧已与本日治竟。迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪不覆藏。僧忍默然故。是事如是持。
    迦留陀夷比丘。中间犯一罪。行本日治。行六夜摩那埵竟。语诸比丘。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等当与迦留陀夷比丘出罪。中间犯一罪。行本日治。行六夜摩那埵竟。若更有如是人。亦应与出罪。出罪法者。一心和合僧。是迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘。故出精犯此僧伽婆尸沙一罪不覆藏。从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵时已尔所日。尔所日未过。中间更犯一罪。我先从僧乞本日治。僧与我本日治。迦留陀夷比丘中间犯一罪。得本日治。行六夜摩那埵竟。今从僧乞出罪。僧与我迦留陀夷比丘中间犯一罪。行本日治行六夜摩那埵竟。当与我出罪。怜愍故
    第二大德僧忆念。我迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵。时已尔所日。尔所日未过。中间犯一罪。我先从僧乞本日治。僧与我本日治。我迦留陀夷比丘。中间犯一罪。行本日治。行六夜摩那埵竟。今从僧乞出罪。僧与我迦留陀夷比丘中间犯一罪。行本日治行六夜摩那埵竟。僧当与我出罪。怜愍故。第三大德僧忆念。我迦留陀夷比丘。故出精。犯此僧伽婆尸沙。一罪不覆藏。从僧乞六夜摩那埵。僧与我六夜摩那埵。我行六夜摩那埵。时已尔所日。尔所日未过。中间犯一罪。我先从僧乞本日治。僧与我本日治。我迦留陀夷比丘。中间犯一罪。行本日治。行六夜摩那埵竟。今从僧乞出罪。僧我迦留陀夷比丘。中间犯一罪。行本日治。行六夜摩那埵竟。僧当与我出罪。怜愍故。即时一比丘僧中唱。大德僧听。是迦留陀夷比丘。故出精犯此僧伽婆尸沙罪。不覆藏。从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。是中更犯一罪。故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。僧已与本日治。是迦留陀夷比丘。中间犯一罪。已行本日治。已僧中行六夜摩那埵竟。今从僧乞出罪。若僧时到僧忍听。僧是迦留陀夷比丘。中间犯一罪。已行本日治。已僧中行六夜摩那埵竟。僧今当与出罪。如是白
    大德僧听。是迦留陀夷比丘。犯僧伽婆尸沙罪。故出精不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。是中间犯一僧伽婆尸沙罪。故出精不覆藏。先已从僧乞本日治。僧与本日治。是迦留陀夷比丘。是中更犯一罪。行本日治。僧中行六夜摩那埵竟。从僧乞出罪僧迦留陀夷比丘。是中犯一罪。行本日治竟。已行六夜摩那埵竟。当与出罪。谁诸长老忍。是迦留陀夷比丘。是中犯一罪。行本日治。行六夜摩那埵竟。当与出罪者默然。若不忍便说。是初羯磨
    第二更说。大德僧听。是迦留陀夷比丘。犯僧伽婆尸沙罪。故出精不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。是中间犯一僧伽婆尸沙罪。故出精不覆藏。先已从僧乞本日治。僧与本日治。是迦留陀夷比丘。是中更犯一罪。行本日治。僧中行六夜摩那埵竟。从僧乞出罪。僧迦留陀夷比丘。是中犯一罪。行本日治已。行六夜摩那埵竟。当与出罪。谁诸长老忍。是迦留陀夷比丘。是中犯一罪。行本日治。行六夜摩那埵竟。当与出罪者默然。若不忍便说。是第二羯磨
    第三更说。大德僧听。是迦留陀夷比丘。犯僧伽婆尸沙罪。故出精不覆藏。先已从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。是中间犯一僧伽婆尸沙罪。故出精不覆藏。先已从僧乞本日治。僧与本日治。是迦留陀夷比丘。是中更犯一罪。行本日治。僧中行六夜摩那埵竟。从僧乞出罪。僧迦留陀夷比丘。是中犯一罪。行本日治。行六夜摩那埵竟。当与出罪。谁诸长老忍。是迦留陀夷比丘。是中犯一罪。行本日治。行六夜摩那埵竟。当与出罪者默然。若不忍便说。是第三羯磨
    僧已与迦留陀夷比丘出罪。中间犯一罪。行本日治。行六夜摩那埵竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时迦留陀夷比丘。故出精。犯一僧伽婆尸沙罪覆藏。语诸比丘。诸长老。我迦留陀夷比丘故出精。犯一僧伽婆尸沙罪覆藏。今当云何。诸比丘以是事白佛。佛语诸比丘。汝等当与迦留陀夷比丘故出精。犯一僧伽婆尸沙罪若干日覆藏。随覆藏日。与作别住。若更有如是比丘。僧亦应和合与作别住。如是应作。一心和合僧。迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯一僧伽婆尸沙罪覆藏。我迦留陀夷比丘。故出精犯僧伽婆尸沙罪。若干日覆藏。随覆藏日。从僧乞别住。僧我迦留陀夷比丘故出精。犯僧伽婆尸沙罪。随覆藏日。与我别住。怜愍故
    第二更说。大德僧忆念。我迦留陀夷比丘故出精。犯一僧伽婆尸沙罪覆藏。我迦留陀夷比丘故出精。犯僧伽婆尸沙罪。若干日覆藏。随覆藏日。从僧乞别住。僧我迦留陀夷比丘故出精。犯僧伽婆尸沙罪。随覆藏日。与我别住。怜愍故
    第三更说。大德僧忆念。我迦留陀夷比丘故出精。犯一僧伽婆尸沙罪覆藏。我迦留陀夷比丘故出精。犯僧伽婆尸沙罪。若干日覆藏。随覆藏日。从僧乞别住。僧我迦留陀夷比丘故出精。犯僧伽婆尸沙罪。随覆藏日。与我别住。怜愍故
    即时一比丘应僧中唱言。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。从僧乞别住法。若僧时到僧忍听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。与别住法。如是白
    大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。从僧乞别住法。僧迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。当与别住。谁诸长老忍。迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。今与别住者默然。若不忍便说。是初羯磨
    第二更说。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。从僧乞别住。僧迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。当与别住。谁诸长老忍。迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。今与别住者默然。若不忍便说。是第二羯磨
    第三更说。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。从僧乞别住。僧迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。当与别住。谁诸长老忍。迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。今与别住者默然。若不忍便说。是第三羯磨。僧与迦留陀夷比丘。犯此僧伽婆尸沙罪。一罪若干日覆藏。与别住竟。僧忍默然故。是事如是持
    是迦留陀夷比丘。行若干日覆藏别住竟。语诸比丘言。诸长老。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等当与迦留陀夷比丘六夜摩那埵。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。已僧中行别住。当与六夜摩那埵。若更有如是人。亦应与作六夜摩那埵。作法者。一心和合僧。是迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。我先已僧中乞别住。僧已与我别住。我已僧中行别住。我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。僧中行别住竟。今从僧乞六夜摩那埵。僧我迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。已僧中行别住竟。僧当与我六夜摩那埵。邻愍故如是三说
    即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。先已从僧乞别住。僧与别住。已僧中行别住。今从僧乞六夜摩那埵。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。已僧中行别住竟。从僧乞六夜摩那埵。若僧时到僧忍听。僧是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。已僧中行别住竟。僧今当与六夜摩那埵。如是白。大德僧听。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。先已从僧乞若干日别住。僧与若干日别住。已僧中行若干日别住竟。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。僧中行别住竟。今从僧乞六夜摩那埵。僧迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。已僧中行若干日别住竟。僧当与六夜摩那埵。谁诸长老忍。是迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。已行若干日别住竟。僧今当与六夜摩那埵者默然。不忍便说。是初羯磨如是应三说
    僧已与迦留陀夷比丘。犯此僧伽婆尸沙罪。故出精一罪若干日覆藏。与别住竟。与六夜摩那埵。僧忍默然故。是事如是持
    是迦留陀夷比丘。僧中行若干日覆藏别住六夜摩那埵竟。语诸比丘言。诸长老我当云何。诸比丘以是事白佛。佛语诸比丘。汝等当与迦留陀夷比丘出罪。若干日覆藏别住竟。僧与六夜摩那埵竟。若更有如是比丘。亦应与作。作法者。一心和合僧。是迦留陀夷比丘。从坐起偏袒右肩。脱革屣胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。我先已僧中乞若干日覆藏别住。僧与我若干日覆藏别住。我僧中行若干日覆藏别住。我僧中行若干日覆藏别住竟。从僧乞六夜摩那埵。僧与我六夜摩那埵。我僧中行六夜摩那埵。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。僧中行若干日别住竟。僧中行六夜摩那埵竟。今从僧乞出罪。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪若干日覆藏。已行若干日别住竟。僧中行六夜摩那埵竟。僧当与我出罪。怜愍故。如是三说
    即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。先已从僧乞若干日覆藏别住。僧与若干日覆藏别住已。僧中行若干日覆藏别住已。僧中行若干日覆藏别住竟。僧中乞六夜摩那埵。僧与六夜摩那埵已。僧中行六夜摩那埵竟。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。已僧中行若干日覆藏别住竟。僧中行六夜摩那埵竟。从僧乞出罪。若僧时到僧忍听。僧是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。已僧中行若干日覆藏别住竟。已僧中行六夜摩那埵竟。僧今与出罪。如是白。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。先已从僧乞若干日覆藏别住。僧与若干日覆藏别住已。僧中行若干日覆藏别住已。僧中行若干日覆藏别住竟。僧中乞六夜摩那埵。僧与六夜摩那埵已。行六夜摩那埵竟。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。已僧中行若干日覆藏别住竟。僧中行六夜摩那埵竟。今从僧乞出罪。僧迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。已行若干日覆藏别住竟。已僧中行六夜摩那埵竟。僧当与出罪。谁诸长老忍。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。已行若干日覆藏别住竟。僧中行六夜摩那埵竟。僧今当与出罪者默然。若不忍便说。是初羯磨如是三说。僧已与迦留陀夷比丘出罪。犯此僧伽婆尸沙罪。一罪覆藏。已行若干日覆藏别住竟。僧中行六夜摩那埵竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。语诸比丘。我迦留陀夷故出精。犯僧伽婆尸沙罪。一罪覆藏。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等与迦留陀夷比丘。故出精犯此僧伽婆尸沙罪一罪覆藏。随覆藏日与别住。若更有如是人。亦应与作。作法者。一心和合僧。迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。我迦留陀夷故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧与我迦留陀夷比丘故出精犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日与我别住。怜愍故。如是三乞
    即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。若僧时到僧忍听。僧是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。僧当与别住。如是白
    大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。是迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。当与别住。谁诸长老忍。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日与别住者默然。若不忍便说。是初羯磨如是三说。僧已与迦留陀夷比丘故出精犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日与别住竟。僧忍默然故。是事如是持
    迦留陀夷比丘。随覆藏日行别住竟。语诸比丘我当云何。诸比丘以是事白佛。佛语诸比丘。汝等与迦留陀夷比丘故出精犯僧伽婆尸沙罪一罪覆藏。随覆藏日行别住竟。与作六夜摩那埵。若更有如是比丘。亦应与六夜摩那埵。作法者。一心和合僧。迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日。与我别住。我已僧中随覆藏日行别住。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。今从僧乞六夜摩那埵。僧我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。僧当与六夜摩那埵。怜愍故。如是应三乞
    即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日与别住已。僧中随覆藏日行别住竟。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。今从僧乞六夜摩那埵。若僧时到僧忍听。僧是迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。当与六夜摩那埵。如是白
    大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日与别住已。僧中随覆藏日行别住。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。从僧乞六夜摩那埵。僧是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。僧当与六夜摩那埵。谁诸长老忍。是迦留陀夷比丘故出精。犯此僧迦婆尸沙罪。一罪覆藏。随覆藏日行别住竟。今僧当与六夜摩那埵者默然。若不忍便说。是初羯磨如是三说
    僧已与是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日行别住竟。与六夜摩那埵。僧忍默然故。是事如是持
    迦留陀夷比丘。僧中行六夜摩那埵。时已尔所日。尔所日未过。更故出精。犯僧伽婆尸沙罪。一罪不覆藏。语诸比丘。诸长老。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。行六夜摩那埵。时已尔所日。尔所日未过。更故出精。犯此僧伽婆尸沙罪。一罪不覆藏。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等当与迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。当与本日治。若更有如是比丘。亦应作本日治。作法者。一心和合僧。是迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日与我别住。我随覆藏日。僧中行别住。随覆藏日僧中行别住竟。从僧乞六夜摩那埵。僧已与六夜摩那埵。我僧中行六夜摩那埵。时已尔所日。尔所日未过。更故出精。犯此僧伽婆尸沙罪。一罪不覆藏。僧我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。今从僧乞本日治。僧我迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。僧当与我本日治。怜愍故。如是三说
    即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日与我别住已。僧中随覆藏日行别住。僧中随覆藏日行别住竟。从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。更故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。若僧时到僧忍听。僧是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。当与本日治。如是白
    大德僧听。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪覆藏。先以随覆藏日。从僧乞别住。僧随覆藏日与别住已。僧中随覆藏日行别住。僧中随覆藏日行别住竟。从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。更故出精。犯此僧伽婆尸沙罪。一罪不覆藏。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。僧是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。僧是迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪不覆藏。僧与本日治。谁诸长老忍。是迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。迦留陀夷比丘故出精。犯此僧伽婆尸沙罪。一罪不覆藏。与本日治者默然。若不忍便说。是初羯磨如是三说
    僧已与本日治。迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪不覆藏。与本日治竟。僧忍默然故。是事如是持
    是迦留陀夷比丘。中间犯罪得本日治。先罪行别住竟。僧中行六夜摩那埵竟。语诸比丘。长老。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等与迦留陀夷比丘出罪。中间犯罪得本日治。先罪行别住竟。僧中行六夜摩那埵竟。与出罪。若更有如是比丘。亦应作出罪。出罪法者。一心和合僧。是迦留陀夷比丘。从坐起偏袒右肩脱革屣。胡跪合掌作是言。大德僧忆念。我迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日与我别住。我随覆藏日僧中行别住。随覆藏日僧中行别住竟。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我僧中行六夜摩那埵。时已尔所日。尔所日未过中间故出精。犯此僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。僧与我本日治。我迦留陀夷比丘。中间犯罪行本日治。先罪行别住竟。行六夜摩那埵竟。今从僧乞出罪。僧我迦留陀夷比丘。中间犯罪行本日治。先罪行别住。行六夜摩那埵竟。与我出罪。怜愍故。如是三说
    即时一比丘僧中唱言。大德僧听。是迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪覆藏。随覆藏日。从僧乞别住。僧随覆藏日与别住已。僧中随覆藏日行别住。僧中随覆藏日行别住竟。从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。中间故出精。犯僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。僧与本日治。迦留陀夷比丘。中间犯罪行本日治。先罪行别住竟。行六夜摩那埵竟。从僧乞出罪。若僧时到僧忍听。迦留陀夷比丘。中间犯罪行本日治。先罪行别住竟。行六夜摩那埵竟。僧当与出罪。如是白。大德僧听。是迦留陀夷比丘故出精。犯僧伽婆尸沙罪。一罪覆藏。随覆藏日从僧乞别住。僧随覆藏日与别住已。僧中随覆藏日行别住。僧中随覆藏日行别住竟。从僧乞六夜摩那埵。僧与六夜摩那埵。僧中行六夜摩那埵。时已尔所日。尔所日未过。更故出精。犯僧伽婆尸沙罪。一罪不覆藏。从僧乞本日治。僧中行本日治。是迦留陀夷比丘。中间犯罪行本日治。先罪行别住竟。僧中行六夜摩那埵竟。从僧乞出罪。僧迦留陀夷比丘。中间犯罪行本日治。先罪行别住竟。僧中行六夜摩那埵竟。当与出罪。谁诸长老忍。迦留陀夷比丘。中间犯罪行本日治。先罪行别住竟。僧中行六夜摩那埵竟。与出罪者默然。若不忍便说。是初羯磨如是三说
    僧已与迦留陀夷比丘出罪。中间犯罪行本日治。先罪行别住竟。僧中行六夜摩那埵竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时迦留陀夷比丘。犯种种僧伽婆尸沙罪。第一犯故出精一夜覆藏。第二犯触女人身二夜覆藏。第三与女人粗恶语三夜覆藏。第四赞叹己身供养四夜覆藏。第五犯媒嫁五夜覆藏。语诸比丘。我当云何。诸比丘以是事白佛。佛语诸比丘。应与是人五夜别住羯磨。行别住竟。与六夜摩那埵。行摩那埵竟。与出罪羯磨
    佛在舍卫国。尔时有一比丘。犯种种僧伽婆尸沙罪。覆藏。第一犯故出精。犯一僧伽婆尸沙罪。一夜覆藏。第二犯触女人。二夜覆藏。第三犯与女人粗恶语。三夜覆藏。第四犯赞叹己身供养。四夜覆藏。第五犯行媒嫁。五夜覆藏。第六犯无主自为身作房。六夜覆藏。第七犯有主自为身作大房舍。七夜覆藏。第八无根波罗夷法谤余比丘。八夜覆藏。第九犯取小片事作波罗夷法谤余比丘。九夜覆藏。第十破和合僧勤求方便。十夜覆藏。第十一犯助破和合僧。十一夜覆藏。第十二犯污他家行恶行。十二夜覆藏。第十三犯戾语。十三夜覆藏。以上事语诸比丘。我当云何。诸比丘以是事白佛。佛语诸比丘。汝等应与是人十三日别住。别住竟与六夜摩那埵。六夜摩那埵竟。与出罪羯磨（八法中苦切羯磨竟）

十诵律卷第三十二（八法卷第四）


《十诵律·五诵·10.八法·5.僧残悔法之余》

十诵律卷第三十三（第五诵之五）

        后秦北印度三藏弗若多罗译

    八法中僧残悔法之余（丹本云八法中顺行法第五）
    佛在王舍城。尔时六群比丘犯罪。同相似同未净同未脱同未起同出界外。与余比丘作别住摩那埵本日治出罪。犯罪同相似同未净同未脱同未起同入界内。受清净比丘随上座起迎礼拜合掌供养。是中有比丘。少欲知足行头陀。闻是事心不喜。作是言。云何名比丘。犯罪同相似同未净同未脱同未起同出界外与余比丘作别住六夜摩那埵本日治出罪。犯罪同相似同未净同未脱同未起同入界内。受清净比丘随上座起迎礼拜合掌供养。如是诃已向佛广说。佛以是事集比丘僧已。知而故问六群比丘。汝等实作是事不。答言。实作世尊。佛种种因缘呵责。云何名比丘。犯罪同相似同未净同未脱同未起同出界外。与余比丘作别住六夜摩那埵本日治出罪。犯罪同相似同未净同未脱同未起同入界内。受住戒比丘随上座起迎礼拜合掌供养。种种呵已语诸比丘。从今行别住人作第四人。不应作别住羯磨。若行别住竟人作第四人。亦不应作别住羯磨。若行摩那埵人作第四人。不应作别住羯磨。若行摩那埵竟人作第四人。不应作别住羯磨。若不共住人作第四人。不应作别住羯磨。极少清净同见四比丘。得作别住羯磨。从今行别住人作第四人。不应作摩那埵羯磨。若行别住竟人。行摩那埵人。行摩那埵竟人。不共住人作第四人。皆不应作摩那埵。极少清净同见四比丘。得作摩那埵羯磨。从今行别住人作第四人。不应作本日治羯磨。行别住竟人。行摩那埵人。行摩那埵竟人。不共住人作第四人。皆不应作本日治羯磨。极少清净同见四比丘。得作本日治羯磨。从今行别住人。作第二十人。不应作出罪羯磨。若行别住竟人。行摩那埵羯磨人。行摩那埵竟人。不共住人。作第二十人。不应作出罪羯磨。极少清净同见二十比丘。得作出罪羯磨。若比丘自有罪。不得受他除罪。
    从今说别住人行法。是别住人应当学别住人法。不应受住戒比丘随上座迎送礼拜合掌恭敬供养衣钵卧具洗手洗脚洗手洗脚水拭脚脚机。若不病不应受他按摩供养。行别住人不得共住戒比丘同一床坐。不得好床上坐。若住戒比丘行别住人不应坐。若二别住人不得共同一床坐何况多。不得在住戒比丘经行处行。不得与住戒比丘共一经行处行。不得好经行处行。不得在清净比丘前经行。二别住人不得共同一经行处行。何况多。别住人有客比丘来。应向说己所犯罪。布萨时应入僧中三自说罪。若病应遣使到僧中白言。某别住人病不得来。僧当知。别住人不得受他忏悔。不应与他受具戒。不应与他作依止。不应畜沙弥。不应受教诫比丘尼羯磨。若先受不应教诫。不应重犯罪。不应作相似罪。不应作过是罪。不应呵羯磨。不应呵羯磨人。不应从清净比丘乞听。不应言我当出汝罪。不应违逆清净比丘。不应遮布萨自恣及诸羯磨。不应出清净比丘罪。不应令他忆念罪。不应相言。应心悔折伏柔软恭敬。应在清净比丘后行在下行坐。若僧次第差会。应随上座次第受。应随上座次第满钵水。应随上座次第受雨浴衣。应随上座次第坐自恣。不应以是心语清净比丘。与我迎食分。恐人知我见我罪故。诸别住人共饮食时。随上座次第坐。应与诸别住人最下房舍下卧具卑下座处。诸别住人若多。随上座次第与房舍卧具坐处。行别住人。不应作前行比丘入他舍。作后行者随意。二别住人。有比丘住处无比丘不应住。无比丘无住处不应住。若行别住人与行别住竟人。若行别住人与行摩那埵人。若行别住人与行摩那埵竟人。若行别住人与不共住人。有比丘住处无比丘不应住。无比丘无住处亦不应住。行别住人。不应共清净比丘一覆住处住。不应共一覆非住处住。若行别住人与别住竟人。若别住人与行摩那埵人。若别住人与行摩那埵竟人。若别住人与不共住人。不应共一覆住处住。不应共一覆非住处住。若别住人欲行时先思惟。我今日行。当到前比丘住处不。若知能到便去。若不去者即失是一夜。若不及行是法者。应作是念。我不及行是事。应作是言。我应行别住摩那埵法。小停我不及作。
    长老优波离问佛。行别住人行摩那埵人。若有因缘不及行是事。应听停几夜。佛言。应听二十五夜。从今行别住人作第四人。不应作别住羯磨。若二别住人二清净人。亦不得作别住羯磨。若三别住人一清净人一切别住人。不得作别住羯磨。极少四清净共住同见比丘。得作别住羯磨。从今行别住竟人作第四人。不得作别住羯磨。若二别住竟人二清净人。若三别住竟人一清净人。若一切别住竟人。皆不得作别住羯磨。极少四清净共住同见比丘。得作别住羯磨。从今若行摩那埵人作第四人。不得作别住羯磨。二行摩那埵人二清净人。若三行摩那埵人一清净人。若一切行摩那埵人。皆不得作别住羯磨。极少四清净共住同见比丘。得作别住羯磨。从今若行摩那埵竟人作第四人。不应作别住羯磨。若二行摩那埵竟人二清净人。若三行摩那埵竟人一清净人。若一切摩那埵竟人。皆不得作别住羯磨。极少四清净共住同见比丘。得作别住羯磨。从今不共住人作第四人。不应作别住羯磨。若二不共住人二清净人。若三不共住人一清净人。若一切不共住人。皆不应作。极少清净同见四比丘。应作别住羯磨。
    从今若别住人作第四人。不应作摩那埵羯磨。若二别住人二清净人。若三别住人一清净人。若一切别住人。皆不应作摩那埵羯磨。极少四清净共住同见比丘。得作摩那埵羯磨。从今若别住竟人作第四人。不应作摩那埵羯磨。若二别住竟人二清净人。若三别住竟人一清净人。若一切别住竟人。皆不应作摩那埵羯磨。极少四清净共住同见比丘。得作摩那埵羯磨。从今行摩那埵人作第四人。不应作摩那埵羯磨。若二摩那埵人二清净人。若三摩那埵人一清净人。若一切摩那埵人。皆不应作摩那埵羯磨。极少四清净共住同见比丘。得作摩那埵羯磨。从今若行摩那埵竟人作第四人。不应作摩那埵羯磨。若二行摩那埵竟人二清净人。若三行摩那埵竟人一清净人。若一切行摩那埵竟人。皆不应作摩那埵羯磨。极少四清净共住同见比丘。得作摩那埵羯磨。从今不共住人作第四人。不应作摩那埵羯磨。若二不共住人二清净人。若三不共住人一清净人。若一切不共住人。皆不应作摩那埵羯磨。极少四清净同见比丘。应作摩那埵羯磨。
    从今别住人作第四人。不应作本日治羯磨。若二别住人二清净人。若三别住人一清净人。若一切别住人。皆不应作本日治羯磨。从今若别住竟人作第四人。不应作本日治羯磨。若二别住竟人二清净人。若三别住竟人一清净人。若一切别住竟人。皆不应作本日治羯磨。从今行摩那埵人作第四人。不应作本日治羯磨。若二行摩那埵人二清净人。若三行摩那埵人一清净人。若一切行摩那埵人。皆不应作本日治羯磨。极少四清净共住同见比丘。得作本日治羯磨。从今行摩那埵竟人作第四人。不应作本日治羯磨。若二摩那埵竟人二清净人。若三摩那埵竟人一清净人。若一切摩那埵竟人。皆不应作本日治羯磨。从今不共住人作第四人。不应作本日治羯磨。若二不共住人二清净人。若三不共住人一清净人。若一切不共住人。皆不应作本日治羯磨。极少四清净同见比丘。应作本日治羯磨。
    从今别住人作第四人。不得是众中行别住。若二别住人二清净人。若三别住人一清净人。若一切别住人。皆不应是众中行别住。极少四清净同见比丘。应是中行别住。从今行别住竟人。作第四人是众中不得行别住。若二别住竟人二清净人。若三别住竟人一清净人。若一切别住竟人。皆不得是众中行别住。极少四清净同见比丘。是中得行别住。从今行摩那埵人作第四人。不应是众中行别住。若二摩那埵人二清净人。若三摩那埵人一清净人。若一切摩那埵人。不应是众中行别住。从今若摩那埵竟人作第四人。不应是众中行别住。若二摩那埵竟人二清净人。若三摩那埵竟人。一清净人。若一切摩那埵竟人。皆不应是众中行别住。极少四清净同见比丘。应是众中行别住。从今不共住人作第四人。不应是众中行别住。若二不共住人二清净人。若三不共住人。一清净人。若一切不共住人。皆不应是众中行别住。极少四清净同见比丘。应是众中行别住。
    从今行别住人作第四人。不应是众中行摩那埵。若二别住人二清净人。若三别住人。一清净人。若一切别住人。皆不应是众中行摩那埵。极少四清净同见比丘。应是众中行摩那埵。从今别住竟人作第四人。不应是众中行摩那埵。若二别住竟人。二清净人。若三别住竟人。一清净人。若一切别住竟人。皆不应是众中行摩那埵。极少四清净同见比丘。应是众中行摩那埵。从今行摩那埵人作第四人。不应是众中行摩那埵。若二摩那埵人。二清净人。若三摩那埵人。一清净人。若一切摩那埵人。皆不应是众中行摩那埵。从今行摩那埵竟人作第四人。不应是众中行摩那埵。若二摩那埵竟人。二清净人。若三摩那埵竟人。一清净人。若一切摩那埵竟人。皆不应是众中行摩那埵。极少四清净同见比丘。应是众中行摩那埵。从今不共住人作第四人。不应是众中行摩那埵。若二不共住人二清净人。若三不共住人。一清净人。若一切不共住人。皆不应是众中行摩那埵。极少四清净同见比丘。应是众中行摩那埵。
    从今行别住人作第四人。不应是众中行本日治。若二别住人。二清净人。若三别住人。一清净人。若一切别住人。皆不应是众中行本日治。从今行别住竟人作第四人。不应是众中行本日治。若二别住竟人。二清净人。若三别住竟人。一清净人。若一切别住竟人。不应是众中行本日治。极少四清净同见比丘。应是众中行本日治。从今行摩那埵人作第四人。不应是众中行本日治。若二摩那埵人。二清净人。若三摩那埵人。一清净人。若一切摩那埵人。皆不应是众中行本日治。从今行摩那埵竟人作第四人。不应是众中行本日治。若二摩那埵竟人。二清净人。若三摩那埵竟人。一清净人。若一切摩那埵竟人。皆不应是众中行本日治。极少四清净同见比丘。应是众中行本日治。从今不共住人作第四人。不应是众中行本日治。若二不共住人。二清净人。若三不共住人。一清净人。若一切不共住人。皆不应是众中行本日治。极少四清净同见比丘。应是众中行本日治。
    从今别住人作第二十人。不应作出罪羯磨。若二别住人。十八清净人。若三别住人。十七清净人。若四别住人。十六清净人。若五别住人。十五清净人。六别住人。十四清净人。七别住人。十三清净人。八别住人。十二清净人。九别住人。十一清净人。若十别住人。十清净人。十一别住人。九清净人。若十二别住人。八清净人。若十三别住人。七清净人。若十四别住人。六清净人。若十五别住人。五清净人。十六别住人。四清净人。十七别住人。三清净人。十八别住人。二清净人。若十九别住人。一清净人。若一切别住人。皆不应作出罪羯磨。极少二十清净同见比丘。得作出罪羯磨。从今别住竟人作第二十人。行摩那埵人作第二十人。若行摩那埵竟人作第二十人。若不共住人作第二十人。皆不应作出罪羯磨。从今二别住竟人。十八清净人。乃至一切不共住人亦如是。极少二十清净同见比丘。应作出罪羯磨（八法中顺行法第五竟）


《十诵律·五诵·10.八法·6.遮法》

    八法中遮法第六
    佛在瞻波国。尔时世尊。十五日布萨时。在众僧前敷座处坐。观诸比丘心。观诸比丘心已。初夜默然入定。尔时有一比丘。从坐起偏袒右肩右膝着地合掌白佛言。世尊。初夜分过。佛及僧坐久。愿世尊说波罗提木叉。佛时默然。至中夜分。是比丘第二从坐起偏袒右肩合掌白佛言。世尊。初夜已过中夜又过。佛及僧坐久。愿世尊说波罗提木叉。佛故默然。至后夜。是比丘第三从坐起偏袒右肩合掌白佛言。世尊。初夜分过中夜亦过。后夜分多过。东方欲动。佛及僧坐久。愿世尊说波罗提木叉。尔时佛语是比丘。我众不清净。时长老目连在众中坐。便作是念。佛为谁故作是言。我众不清净。我当入定观之。佛为谁故乃说是语。即便入定观一切众心。如是观时。见佛所为不清净比丘。寻从定起。诣是比丘所。捉臂拽出语言。痴人。汝远去灭去。永离比丘法。汝今僧中末后共住。时目连驱比丘出已闭门下扂。往诣佛所头面礼佛足却坐一面白佛言。世尊。佛所说众不清净比丘。我已驱出语言。痴人。远去灭去。永离比丘法。汝今僧中末后共住。世尊。初夜已过中夜亦过。后夜多过东方欲动。佛及僧坐久。愿世尊说波罗提木叉。佛语目连。是痴人得大重罪。恼佛及僧故。目连。若佛于不净众中说波罗提木叉者。是不清净人头破七分。目连。从今汝等当自说波罗提木叉。佛不复为汝等说。
    目连。譬如大海渐渐深广。佛法亦如是。次第结戒次第立制次第教学。目连。若我法中次第结戒次第立制次第教学。是我法中希有。目连。譬如大海不越常限。我法亦如是。若比丘比丘尼优婆塞优婆夷。乃至失命因缘护戒不缺。目连。若我法中所可制戒。若比丘比丘尼优婆塞优婆夷。乃至失命因缘不越戒。是我法中希有。目连。譬如大海深广深广无量。佛法亦如是。深义无量。目连。若佛法义深广深广无量。是我法中希有。目连。譬如大海淳一咸味。佛法亦如是。淳一解脱味。目连。若佛法淳一解脱味者。是我法中希有。目连。譬如大海大众生住处。摩竭鱼鼋鼍婆留耆鱼提麑鱼提麑耆罗鱼。此等在海中未足为奇。有百由旬身者二百三百乃至七百由延身。此等众生处海中亦未为奇。目连。佛法海中大人住处亦如是。大人者。若阿罗汉向阿罗汉。若阿那含向阿那含。若斯陀舍向斯陀舍。若须陀洹向须陀洹。目连。佛法大海中大人所住。若阿罗汉乃至向须陀洹。是我法中希有。目连。譬如大海多宝无量宝种种积满。诸宝者。金银真珠砗渠玛瑙琉璃摩尼珠贝珊瑚楼枝等。目连。佛法海亦如是。多宝无量宝种种积满。所谓四念处四正勤四如意足五根五力七觉八正道。目连。若佛法中多宝无量宝种种积满。四念处四正勤四如意足五根五力七觉八道。是我法中希有。目连。譬如大海清净不宿臭尸。若有臭尸风吹上岸。目连。如来法海清净亦如是。不宿臭尸。臭尸者。所谓破戒人也。心乐恶法内烂外流。非梵行自说梵行。非沙门自言沙门。是名臭尸。如是等人。虽常随众而实远离。佛法清净不宿臭尸。是我法中希有。目连。譬如大海阎浮提界四大河流入。所谓恒河流夜摩那河婆罗河阿醯罗婆提摩驮河流入大海。有龙力出水及澍洪雨如车轴下。受如是水海不增不减。佛法中亦如是。刹利种以信出家。剃除须发服三法衣。得证不坏心解脱。不增不减。如是若婆罗门种违舍种首陀罗种。以信出家剃除须发服三法衣。得不坏证心解脱。无增无减。目连。若佛法中有刹利种。乃至首陀罗种。以信出家得不坏心解脱。不增不减。是我法中希有。佛说是已语诸比丘。从今汝等自共说戒。如来不复为汝等说。
    尔时佛不复说戒故。诸比丘说戒。时有来者。有不来者。坐中比丘有犯罪者。诸比丘以是事白佛。佛言。布萨说波罗提木叉时。一切比丘应来。若有因缘者。应当与欲清净。中有犯戒者应遮。时诸比丘。有欲遮者。有不欲遮者。佛言。欲遮者应遮。不欲者不应强遮。诸比丘闻欲遮者应遮。不知当云何遮。佛言。若眼见事应遮
    尔时有比丘得天眼者。见诸比丘犯罪如雨駚下。见已便遮。以是因缘故。斗诤事起。不得布萨说波罗提木叉。是事白佛。佛语诸比丘。莫用天眼。随以肉眼所见应遮。诸比丘以肉眼遮时。有斗诤事起。不得布萨说波罗提木叉。佛言。应以所闻事遮。用闻遮时多有所闻。闻某比丘犯波罗夷。某犯僧伽婆尸沙。某犯波夜提。某犯波罗提提舍尼。某犯突吉罗。闻已皆遮。以是因缘故。斗诤事起。不得布萨说戒。佛言。应以疑遮。诸比丘多有所疑。若疑身犯口犯。若疑犯有残犯无残。若聚落中若阿练儿处。以是疑故遮。斗诤事起。不得布萨说戒。佛言。应以自言遮。清净者默然
    有一非法遮说戒。有一如法遮说戒。若比丘于五种犯中。无根遮说戒。是名非法。如法者。若比丘于五种犯中。有根本遮说戒。是名如法。有二种非法遮说戒二种如法遮说戒。二非法者。于五种犯中无根。若作若不作遮说戒。是名二非法。二如法者。于五种犯中有根作不作。是名二如法。复有三种非法遮说戒。三种如法遮说戒三非法者。若比丘无根破戒。无根破见。无根破威仪。是名三非法遮说戒。三如法者。有根破戒破见破威仪。是名三如法遮说戒。复有四种非法遮说戒。四如法遮说戒。四非法遮者。无根破戒破正见破正命破威仪。是名四非法遮说戒。四如法者。有根破戒破正见破正命破威仪。是名四如法遮说戒。复有五非法遮说戒五如法遮说戒。五非法遮者。无根波罗夷遮说戒。是名非法遮。无根僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗。遮说戒。是名五非法遮。五如法遮者。有根波罗夷遮说戒。是名如法遮。有根僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗。遮说戒。是名五如法遮。复有六非法遮说戒。六如法遮说戒。六非法者。无根破戒作不作。无根破见作不作。无根破命作不作。是名六非法遮。六如法者。有根破戒作不作。有根破见作不作。有根破命作不作。是名六如法遮说戒。复有七非法遮说戒。七如法遮说戒。七非法者。无根波罗夷遮说戒。无根僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗从恶口起。突吉罗从偷兰遮起。突吉罗。是名七非法遮。七如法遮者。有根波罗夷。僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗从恶口起。突吉罗从偷兰遮起。突吉罗遮说戒。是名七如法遮。
    复有八非法遮说戒。八如法遮说戒。八非法者。无根破戒作不作。无根破见作不作。无根破命作不作。无根破威仪作不作。遮说戒。是名八非法遮说戒。八如法者。有根破戒作不作。有根破见作不作。有根破命作不作。有根破威仪作不作遮说戒。是名八如法遮说戒。复有九非法遮说戒。九如法遮说戒。九非法者。无根有残作遮说戒。若无根有残不作。若无根有残作不作。若无根无残作。若无根无残不作。若无根无残作不作。若无根有残无残作。若无根有残无残不作。若无根有残无残作不作遮说戒。是名九非法遮。九如法者。有根有残作。有根有残不作。有根有残作不作。有根无残作。有根无残不作。有根无残作不作。有根有残无残作。有根有残无残不作。有根有残无残作不作遮说戒。是名九如法遮说戒。复有十非法遮说戒。十如法遮说戒。十非法者。若比丘不犯波罗夷。若比丘犯波罗夷。僧未出是罪。若不轻呵僧。若比丘轻呵僧。僧未欲出罪。若不舍戒。若僧未欲出舍戒事。若随顺如法僧事。若破戒破见破威仪。不见不闻不疑。遮说戒。是名十非法遮。十如法者。若比丘犯波罗夷。若僧欲出波罗夷事。若轻呵僧。若僧欲出轻呵僧事。若舍戒。若僧欲出舍戒事。若比丘不随顺如法僧事。若破戒若破见若破威仪。若见若闻若疑。遮说戒。是名十如法遮说戒。
    若比丘犯波罗夷者。有比丘见余比丘犯波罗夷相貌。若从他闻某比丘犯波罗夷。若彼自说我犯波罗夷。若比丘虽不现前眼见。展转闻信闻疑。某比丘犯波罗夷。诸比丘若用见若用闻若用疑。欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不得布萨说戒。是名比丘犯波罗夷。
    僧欲出波罗夷事者。如比丘犯波罗夷事。僧欲捡挍是比丘事时。有是难起及余难若八难中一一难起。是事未决断。僧从坐起去。即时一比丘僧中唱言。大德僧听。今僧欲捡挍某比丘犯波罗夷事。有是难起及余难起。若八难中一一难起。是事未断。僧从坐起去。若僧时到僧忍听。僧后布萨时。当先断某比丘事。是名白。若诸比丘后布萨时。能先断是比丘事者善。若不能断。诸比丘若欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不得布萨说戒。是名僧欲出比丘犯波罗夷事。
    轻呵僧者。若比丘见余比丘轻呵僧相貌。以是相貌轻呵僧。若从他闻某比丘轻呵僧。若彼比丘自说我轻呵僧。若比丘虽不现前眼见。展转闻信闻疑。某比丘轻呵僧。诸比丘若用见若用闻若用疑。若欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不得说戒是名轻呵僧。
    僧欲出轻呵僧事者。如比丘轻呵僧。僧欲捡挍是比丘事时。有是难起及余因缘。若八难中一一难起。是事未断。僧从坐起去。即时一比丘僧中唱言。大德僧听。今僧欲捡挍某比丘轻呵僧事。以是难起若余因缘若八难中一一难起。是事未断。僧从坐起去。若僧时到僧忍听。僧后布萨时。当先断某比丘是事。是名白。若诸比丘后布萨时能先断是比丘事者善。若不能断。诸比丘若欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不应布萨说戒。是名欲出轻呵僧事。
    舍戒者。若比丘见余比丘舍戒相貌。以是相貌舍戒。若从他闻某比丘舍戒。若彼比丘自说我舍戒。若比丘虽不现前眼见。展转闻信闻疑。某比丘舍戒。诸比丘若用见若用闻若用疑。若欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不得说戒。是名舍戒。
    欲出舍戒事者。如比丘舍戒僧欲捡挍是比丘事时。有是难起及余难起。若八难中一一难起。僧从坐起去。即时一比丘僧中唱言。大德僧听。今欲捡挍某比丘舍戒事。为是难起及余因缘。若八难中一一难起。是事未断。僧从坐起去。若僧时到僧忍听。僧后布萨时。当先断某比丘是事。是名白。若诸比丘后布萨时。能先断是比丘事者善。若不能断。诸比丘若欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不应布萨说戒。是名欲出舍戒事。
    不随顺如法僧事者。随僧所作事。若白一羯磨白二羯磨白四羯磨布萨自恣立十四人羯磨。若比丘见余比丘不随顺如法僧事相貌。若从他闻某比丘不随顺如法僧事。若彼比丘自说我不随顺如法僧事。若比丘虽不现前眼见。展转闻信闻疑。某比丘不随顺如法僧事。诸比丘若用见若用闻若用疑。若此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不应布萨说戒。是名不随顺如法僧事。
    破戒者。有比丘犯波罗夷。犯僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗。若诸比丘。见比丘犯戒相貌。若从他闻某比丘破戒。若彼自说。若比丘虽不现前眼见。展转闻信闻疑。某比丘破戒。诸比丘若用见若用闻若用疑。若欲此住处彼住处遮是比丘说戒。应作是言。遮某比丘说戒。某比丘在众中。僧不得说戒。是名破戒。
    破见者。除身见为本六十二见。若起余见。谓无罪无福无施无善无恶无善恶果报无今世后世无父无母。无世间阿罗汉得正行今世后世自身作证我生已尽所作已办梵行已立从是身更不受后有。若诸比丘见是比丘破见相貌。若从他闻若彼比丘自说。若比丘虽不现前眼见。展转闻信闻疑。某比丘破见。诸比丘若用见若用闻若用疑。若此住处彼住处。欲遮是比丘说戒应作是言。遮某比丘说戒。某比丘在众中。僧不得说戒。是名破见。
    破威仪者。有比丘于和上阿阇梨一切上座所。作邪恶破威仪行。若诸比丘见是比丘破威仪相貌。若从他闻某比丘破威仪。若彼自说。若比丘虽不现前眼见。展转闻信闻疑。某比丘破威仪。诸比丘。若用见若用闻若用疑。若此住处彼住处。欲遮是比丘说戒者。应作是言。遮某比丘说戒。某比丘在众中。不得说戒。是名破威仪八法中遮法第六竟

十诵律卷第三十三


《十诵律·五诵·10.八法·7.卧具法》

十诵律卷第三十四（第五诵之六）

        后秦北印度三藏弗若多罗译

    八法中卧具法第七
    佛在王舍城。尔时诸比丘。互相轻慢无恭敬行。佛见诸比丘互相轻慢无恭敬行。以是因缘故。集比丘僧。问诸比丘。于汝等意云何。谁比丘应作上座。先受水先受饮食。有比丘答言。世尊。若比丘刹利种。以信出家剃除须发服法衣。是人应先坐先受水先受饮食。复有比丘言。世尊。若比丘是婆罗门种。以信出家剃除须发服法衣。是人应先坐先受水先受饮食。复有比丘言。世尊。若比丘毗舍种。以信出家剃除须发服法衣。是人应先坐先受水先受饮食。复有比丘言。世尊。若比丘得阿罗汉漏尽。所作已办舍离重担。尽诸有结能具正智心得解脱。如是比丘。应先坐先受水先受饮食。复有比丘言。世尊。若比丘得阿那含。断五下分结不还生此世界。如是比丘。应先坐先受水先受饮食。复有比丘言。世尊若比丘得斯陀含。断三结三毒薄。一来生此世间得尽苦际。如是比丘。应先坐先受水先受饮食。复有比丘言。世尊。若比丘得须陀洹。断三结不堕三恶道必至净智。往来人天七死七生得尽苦际。如是比丘。应先坐先受水先受饮食。诸比丘虽种种说。不合佛意。佛语诸比丘。汝等当一心听。谁比丘应先坐先受水先受饮食。尔时世尊说本生因缘。语诸比丘。过去世时。近雪山下。有三禽兽共住。一鵽二猕猴三象。是三禽兽。互相轻慢无恭敬行。是三禽兽同作是念。我等何不共相恭敬。若前生者。应供养尊重教化我等。尔时鵽与猕猴问象言。汝忆念过去何事。时是处有大荜茇树。象言。我小时行此。此树在我腹下过。象鵽问猕猴言。汝忆念过去何事。答言。我忆小时。坐地捉此树。头按令到地。象语猕猴汝年大我。我当恭敬尊重汝。汝当为我说法。猕猴问鵽言。汝忆念过去何事。答言。彼处有大荜茇树。我时噉其子于此大便。乃生斯树长大如是。是我所忆。猕猴语鵽。汝年大我。我当供养尊重汝。汝当为我说法。尔时象恭敬猕猴。从听受法为余象说。猕猴恭敬鵽。从听受法为余猕猴说。鵽为余鵽说法。此三禽兽。先喜杀生偷夺他物邪淫妄语。斯诸禽兽咸作是念。我等何不舍杀生偷夺邪淫妄语恶业。作是念已。即舍杀盗邪淫妄语。畜生中无酒。具足行是四法。命终皆生天上。佛言。尔时鵽法广行流布。显现诸天世人。畜生等何故行善。不复侵食人谷。又作是念。畜生尚能相敬。何况我等。尔时世人皆相敬重。广修鵽法奉行五戒。命终生天。佛语诸比丘。尔时鵽者。岂异人乎。则我身是。猕猴者舍利弗是。象者目连是。佛言。畜生无知。尚相恭敬行尊重法。自得大利亦利益他。何况汝等以信出家。剃除须发服法衣。应相尊敬。有三人不如。何等三。一切未受大戒人。不如受大戒人。一切下座不如上座。一切受事说非法人虽作上座。不如下座。不受事人说如法者。一切受大戒人。胜不受戒人。一切上座胜下座。佛胜众圣。尔时世尊。即说偈言
    若人不敬佛　　及佛弟子众
    现世人诃骂　　后世堕恶道
    若人知敬佛　　及佛弟子众
    现世人赞叹　　后世生天上

    佛种种因缘赞叹恭敬法已。语诸比丘。从今先受大戒乃至大须臾时。是人应先坐先受水先受饮食
    佛在舍卫国。尔时有一居士。请佛及僧明日食。佛默然许。居士知佛受请。还家通夜办种种多美饮食。早起敷坐处。遣使白佛时到。唯圣知时。时佛及僧往居士舍。跋难陀释子常出入他家。时跋难陀释子。早起着衣持钵入出他家。时次跋难陀释子下座比丘。问跋难陀弟子达磨言。汝师来不。答言。我和上多事多缘。喜入出他家。今旦早起入出他家。或来或不来。是比丘不留跋难陀坐处便坐。时居士见佛及僧坐竟。自手行水下食未遍。跋难陀释子来就次第坐。令下座比丘起。是比丘又令次下比丘起。如是三四诸下座皆起。以是因缘僧坐散乱。诸居士呵责跋难陀言。饮食甚多一切等施。何须次坐。若汝急欲次坐者。何不早来。我今不知谁得不得谁重得不重得。佛闻居士呵责见诸比丘散乱已默然。食后以是因缘集比丘僧。种种因缘诃责跋难陀释子。云何名比丘。下饮食时以上座故令下坐起。如是呵已语诸比丘。从今下饮食时若下已讫。不应令下座起。若令起者得突吉罗。若比丘有和上阿阇梨因缘。以恭敬心故起。不应令第二下座起。若令起得突吉罗。佛言。从今听比丘三岁中间得共一床坐。听三比丘共一粗梐床上坐。听细梐床二人共坐。独坐床上一人坐。
    佛在波罗奈国。尔时五比丘白言。世尊。我等当何处住。佛言。汝等应山岩竹林树下住。诸比丘于山岩竹林树下宿。早起到和上阿阇梨所。受读经诵经问疑受法故
    尔时跋提居士。早起出王舍城。欲诣竹园礼觐世尊。时居士见诸比丘从山岩竹林树下来。问言。大德。从何处来。答言。从山岩竹林树下来。居士言。何故在此山岩竹林树下耶。诸比丘言。更无住处。居士言。我当为汝等起诸房舍。答言。佛未听我等房舍中住。诸比丘以是事白佛。佛言。从今听诸比丘房舍中住。时居士即为诸比丘作诸房舍。高广严好杂色彩画。无卧覆处物。诸比丘不得卧。是事白佛。佛言。听敷草树叶卧。别作覆身衣。别作覆处物。是国土多热草叶生虫。佛言。听作荐蓆籧篨。虽受教犹故生虫。佛言。听作床榻。诸比丘取软木作床桄床箦。故隐身苦恼。是事白佛。佛言。听作褥。长老优波离问佛。以何物作褥。佛言。听用甘蔗滓瓠蔓瓜蔓毳刍摩劫贝文阇草婆婆阇草麻乃至水衣贮褥。时诸比丘卧无枕头垂。是事白佛。佛言。听作草枕。诸比丘头软草枕刺头。佛言。听用纳若毳。诸房舍无户。有狗牛马獐鹿猕猴来入。是事白佛。佛言。听作户扇。户扇不作关钥故。贼入偷衣钵。是事白佛。佛言。听绳系。诸比丘不知云何系。佛言。听下扂。诸比丘不知云何作。佛言。应作孔用绳穿牵闭。闭已不能开。佛言。应作开户钩。长老优波离问佛。用何等作。佛言。应用铁若铜若木作。作已不知云何开。佛言。户扇中作孔内钩却橝。诸比丘闭户时无所捉。佛言。户扇上应作孔施纽。长老优波离问佛。以何物作纽。佛言。应用铁若铜若木毛刍摩劫贝文阇草麻皮。时诸房舍无向故闇。佛言。听作向。作向已有鹅雁孔雀鹦鹉舍利鸟鸠耆罗鸟命命鸟鷰雀。从向中入作声故。妨诸比丘坐禅读经。是事白佛。佛言。应施棂子。施棂子已鸟故得入。佛言。应施网。长老优波离问佛。何等物作网。佛言。应用毛刍摩劫贝文阇婆婆阇麻皮作。作已朽坏。佛言。应遮。长老优波离问佛。以何物遮。佛言。应用木作施辘轳。作已室中阇。佛言。应作雀目。作已亦闇。佛言。应作向闒。尔时热过寒到。向中无扇寒入。佛言。应作扇。作扇已小动便脱。佛言。应上下作枢。作已两扇间不合。佛言。应广作令掩。作已动摇。佛言。施关。向高不知云何闭。佛言。应以绳牵闭。闭已不能开。佛言。应作孔施两绳。一绳牵闭。一绳挽开。尔时诸房舍不泥故。墼间有蛇蜈蚣毒虫生。啮诸比丘。佛言应泥。泥已壁粗涩破衣。佛言。应细泥涂。尔时诸房舍用泥覆故。久雨便漏。佛言。应用草覆。覆已当脊上漏。佛言。脊上厚覆。覆已为风所发。佛言。应系两边。系已两头故漏。佛言。应多着草泥以橛钉上。雨时泥烂堕落。佛言。应用盆覆。盆又堕地破坏。佛言。应穿盆以橛钉之。雨从孔入。佛言。应作覆盆盖盖孔上
    佛在王舍城。尔时舍卫国给孤独氏。有少因缘至王舍城。宿一居士舍。是居士请佛及僧明日食。故后夜起。唤儿息奴婢内外作人。汝等速起。破薪取水安施釜镬煮饭作羹。是居士自庄严堂舍敷众坐处。时给孤独作是念。是居士为欲嫁娶。为请国王及大臣耶。为作大施会耶。作是念已。问居士言。汝欲嫁娶。为欲请国王大臣。为作大施会耶。居士答言。我不嫁娶。亦不请王及大臣也。请佛及僧明日食。故作大施会。给孤独氏初闻佛名。心喜毛竖。问言。何人是佛。居士答言。有释王太子。以信出家得无上道。故号为佛。又问。何名为僧。答言。有种种人种种杂姓种种异人出家。剃除须发服法衣随佛出家。是名为僧。又问。佛今所在。答言。近在寒林。欲见随意。给孤独氏至心欲见。夜现明相。即从舍出至大势神门。门自然开。此门常法。初夜吹呗。为客入故。后夜吹呗。为人出故。尔时给孤独氏见此门开。念必夜了。出门不远明相不现。闇无所睹。即时惊怖毛竖。将无非人娆固我耶。寻欲退还。时大势门神。为现光明彻照寒林。语言。汝去。勿复恐惧。我前世时。是汝善知识密肩婆罗门。同心相敬居士。我昔因到王舍城见舍利弗目连。我头面作礼现前坐。即为我说法示教利喜。示教利喜已。我受三归五戒。以是因缘故。生四王天上。顿止斯门。是故语汝。去得大利。直进勿疑。是时天神即说偈言
    若人得百马　　百璎珞严具
    草马车一百　　不如前一步
    若百雪山象　　修广大身牙
    又以纯金饰　　严身最殊异
    不如前一步　　十六分之一
    北方百美女　　璎珞环金印
    以是庄严具　　年少端正妙
    比汝前一步　　十六不及一
    乃至转轮王　　第一玉女宝
    比汝前一步　　十六不及一
    是故汝直前　　勿复疑悔还

    时给孤独氏。念佛法僧必大不小。乃令天神殷勤致教。即从光中进到寒林。于时地了。佛在露地经行。住待居士。尔时居士。以白衣法问讯佛。世尊。卧安隐不。佛说偈言
    我除诸欲漏　　解脱离世间
    已断一切漏　　心灭诸热恼
    得寂灭处故　　我卧常安隐

    尔时世尊。即于经行处坐。是居士头面礼佛足却坐一面。佛为说法示教利喜。为说初法布施持戒生天果报。说五欲过世间苦恼。出家安乐分别垢净。佛知是人心调柔软堪受上法。为说四谛苦习尽道。如白净衣易受染色。是人亦尔。闻法开悟。即于座上见法得法。知法通达法。断疑不随他。于佛法中得无所畏。从坐起头面礼佛足作是言。世尊。我心乐佛法。知我尽寿作优婆塞。愿世尊及僧。受我夏请住舍卫国。佛知故问居士。汝字何等。答言。我字须达。供给孤独故。国人称我。为给孤独氏。佛问须达。舍卫国有僧坊不。答言。未有世尊。佛言。若有僧坊住处。诸比丘可得来往。若无有者。诸比丘不得往来止顿。又言。愿世尊但受我请。我能为办僧坊。令诸比丘得来往止顿。愿世尊遣舍利弗。为我作僧坊师。佛敕舍利弗。汝与居士作僧坊师。是居士即往诣竹园。看讲堂温室食堂作食处洗浴处门屋坐禅处厕处。取相貌已。是居士于王舍城因缘事讫。还向舍卫国。行路知佛所当宿处。语诸知亲相识诸负债人言。汝等知不。今佛出世。我当为佛于此作如是讲堂温室食堂食厨洗浴处门屋禅坊大小便处。尔时给孤独氏。限半由旬起僧坊。约敕左右供给所须。如是次第约敕至舍卫国。到已不入城内不还自舍。绕城推求立僧坊处。路行思惟。谁有好园来往稳便。树林丰茂流水清洁。无诸毒螫蚊虻之类。无大风热昼夜少声。我于斯处当起僧坊施佛及僧。如是行时。见祇陀王子有园来往稳便。树林丰茂有好流水。无诸毒虫蚊虻之类。无大风大热。昼夜闲静少诸音声。即便生念。我于斯处当起僧坊奉佛及僧。时给孤独氏。还舍卫城不自入舍。即诣祇陀王子所白言。买君园。愿以与我。王子答言。我此园非可买者。乃至侧布金钱满中。亦不卖也。居士言。园价已断。王子答言。我不断价。以是因缘遂相共诤。即诣断事大臣富贵人所。具说是事。时大臣能断事者语王子言。汝园已卖。宜时纳价。汝何故。言侧布金钱。给孤独氏寻便还归。遣象马车乘。负载金钱到祇陀园。侧布其地。余少未足。居士思惟。出何藏金令满此地。而不多不少。王子祇陀见其静默。语居士言。欲悔随意。以金相付园地还我。报言。王子。吾心不悔。但自思惟。开何藏金不多不少。而得满足。王子闻已便作是念。佛法僧众必大不小。能令居士舍尔所宝物。作是念已语居士言。莫复布钱。吾于此中当起门屋施佛及僧。时居士便听。以怜愍故。王子于中起立门屋施佛众僧。
    尔时居士以舍利弗为师。于此园中起十六大重阁作六十窟屋。佛知舍卫国僧坊已办。集比丘僧而告之言。吾将游行至舍卫国。汝等俱去。比丘受教。愿皆随从。尔时世尊。与大比丘众五百人俱。向舍卫国。时六群比丘。知佛及僧暮所宿处。告其弟子。汝等往宿处好房留佛。余有好者为我占取。弟子受教。先往宿处好房留佛。次有好者为师占取。尔时舍利弗目连。从佛后至。除佛房舍次欲取房。有比丘言。他已先取。如是第二第三第四皆言先取。舍利弗目连取边房住。佛知故问阿难。舍利弗目连今何处住。答言。世尊边房中住。佛言。唤来。即时来至。问舍利弗。汝等何故边房中住。答言。世尊。六群比丘知佛暮所宿处。先遣弟子。汝往宿处好房留佛。余有好者为我占取。弟子受教。先来到此。好房留佛次占好者。我等从佛后至。除佛房舍次欲取房。有比丘言。他已先取。如是第二第三第四。皆言先取。是故我等边房中住。佛言。从今听随上座次第取房舍住。即时六群比丘遣病比丘出房。时看病比丘持病比丘大小便器涕唾器草蓆从一房至一房。受诸疲苦病者增剧。是事白佛。佛言。从今不应随上座驱病比丘出房。驱出者突吉罗。六群比丘闻佛不听随上座驱病比丘出房。即时托病。有时客比丘。日没来打户索住。六群比丘在内应声。客比丘问汝几岁。六群比丘言。我是病人何须问岁。问汝何病。答言。我患口悬痈痛兼患脚指间劈。诸比丘以是事白佛。佛言。是人若托病。应次第驱出。僧中作使一切应作。诸病比丘闻佛语已皆住好房。是事白佛。佛言。虽实病人。不应好上房舍中住。知卧具人。应筹量房舍及诸病人与中房舍。中房舍者。容受病人看病人及卧具。令得坐卧
    尔时佛次第到舍卫国。诸比丘欲安居。先作本事。泥涂壁孔及土埵。急床榻绳抖擞被褥枕。六群比丘性懒。立住遥看作是念。待彼作竟受床榻已。我等当往随上座次第驱出。诸比丘作本事竟。敷床榻卧具坐已。六群比丘打户。房内比丘应声。六群比丘言。汝等几岁。答言。若干岁。六群比丘言。汝起出去我是上座。诸比丘言。汝等共我来不。答言。共来。作本事不。答言。不作。诸比丘言。汝等与我俱来。不作本事我不能去。六群比丘言。佛不说不作本事不与次第住。但说随上座次第受房舍卧具。我等是上座。汝云何不去。六群比丘剿健多力不念护戒。即便入舍强捉曳出。诸比丘身软头首伤坏衣钵破裂。是事白佛。佛言。从今应立知分卧具人。立知分卧具人法者。一心和合僧应作是言。谁能为僧作分卧具人。是中若有比丘言我能。佛言。若有五法。不应立作知分卧具人。何等为五。随爱随瞋随怖随痴不知得不得。若成就五法应立作分卧具人。何等五。不随爱不随瞋不随怖不随痴知得不得。即时一比丘应僧中唱言。大德僧听。比丘某甲。能为众僧作知分卧具人。若僧时到僧忍听。僧立比丘某甲作知分卧具人。如是白。如是白二羯磨。僧立某甲比丘作知分卧具人竟。僧忍默然故。是事如是持。作知分卧具人。应问旧比丘中善好不妄语能分别卧具者。问此别房中有何等供养。彼别房中此重阁上。悉有何等供养。彼重阁上悉有何等供养。旧比丘应以实答。知分卧具人。应筹量卧具多少及诸比丘多少。如是筹量卧具诸比丘多少。若一比丘应得一房。便与别房。应先随上座自恣取。作是言。大德上座。某别房中有如是供养。某甲别房复有如是供养。上座欲取何者。随所欲取。取已次应语第二上座。随意取已。又语第三上座。若初上座言。我欲取第三上座房。佛言。不应与。应教作突吉罗悔过。如是次第一切应与。若比丘房舍足者与房舍。如是次第若重足者重与。如是次第。若床卧具足者。与床卧具。与法者。知卧具人。应先语上座自恣随意取。应言。某床上有如是供养。某床上有如是供养。上座欲取何者。初上座随意取已。次语第二上座。第二上座取已。次语第三上座。第三上座取已。若初上座言。我欲取第三上座床卧具。佛言。不应与。应教作突吉罗悔过。
    有一时跋难陀释子。于祇洹中取卧具分。余处复取。诸比丘言。汝于此处取分。何故复余处取。答言。我不复取。诸比丘不知云何。是事白佛。佛言。若比丘更于彼取卧具者。此处已名为舍。若言我不复取。亦名舍彼卧具。如守牧婆罗门妇本生经广说。佛言。昔者有守牧婆罗门妇。教贼杀夫持财物去。中道值水。贼语妇言。汝住此岸。我先渡物还当渡汝。贼寻持衣物渡彼岸。妇便唤言。汝渡我来。贼言。弊婢。汝自夫不爱。何能爱我。即便舍去。妇裸形住。跋难陀亦如是。舍此卧具更彼处取。此处已失。复言我不复取。彼处复失。复有往昔野干。衔肉到水岸上。见鱼水中反腹。即便舍肉欲往取鱼。时有飞鸟持此肉去。跋难陀释子亦如是。佛如是呵已语诸比丘。从今若比丘取一分卧具已。不应复取。若更取者突吉罗
    佛在憍萨罗国。与大比丘众俱一处安居。尔时祇洹中安居比丘少。而卧具多。诸比丘各各分已。有余不尽。随居士所造房者来问言。我所作卧具。有比丘住不。答言。无人住。何以故。今祇洹比丘少卧具多。佛听受一卧具。不听受多卧具。故无有人住。诸居士言。我房中先有敷具。被枕前食时食。我当与房舍衣住中食用者善。诸比丘不知云何。是事白佛。佛言。应先人与一。若有长者又应更与。为尽藏物故。若复不尽。应第三更与。为经行故。若复不尽。次与令尽。为护治故。
    尔时憍萨罗国荒乱。以怖畏故。诸比丘多集一处安居结夏。坐已有客比丘来。在洗脚处讲堂门屋经行处经行头持衣钵着是诸处。住待卧具。佛见诸比丘在洗脚处讲堂门屋经行处经行头持衣钵着是诸处住待卧具。佛知故问阿难。诸比丘何以故持衣钵着讲堂门屋经行处经行头住何所待。答言。是憍萨罗国荒乱。诸比丘怖畏故。多集一处安居。是客比丘来。在洗脚处讲堂门屋经行处经行头。持衣钵着是诸处待卧具分。佛言。从今听二种安居。一先安居。二后安居。当与后安居比丘房舍卧具。彼闻佛听与后安居比丘房舍卧具。即欲从前安居上座比丘取房舍卧具。以是因缘故。斗诤事起。佛言。后安居上座比丘。不应从前安居上座比丘取房舍卧具。若前安居上座有二分卧具者。应与后一分。
    憍萨罗国又复荒乱。有诸比丘。多集一处安居。分房舍卧具竟。有余处诸比丘来。在洗脚处讲堂门屋经行处经行头。持衣钵着是诸处待卧具分。佛见诸比丘持衣钵着是诸处待卧具分。佛知而故问阿难。诸比丘何故在洗脚处讲堂门屋经行处经行头持衣钵着是诸处住何所待。答言。世尊。憍萨罗国荒乱怖畏。诸比丘安居分卧具竟。是诸比丘从余处来。在洗脚处讲堂门屋经行处经行头持衣钵着是诸处待卧具分。佛言。若有未分卧具者应与分。已分者应共住。
    又时憍萨罗国荒乱。有臣处处斗战。诸比丘已结后安居。多有客比丘来。在洗脚处讲堂门屋经行处经行头持衣钵着是诸处待卧具分。佛见客比丘持衣钵着是诸处待卧具分。佛知故问阿难。诸客比丘何故在洗脚处讲堂门屋经行处经行头。持衣钵着是诸处。住何所待。答言。世尊。憍萨罗国荒乱。有臣处处斗战。诸比丘后结坐竟。是客比丘来至。洗脚处讲堂门屋经行处经行头持衣钵着是诸处待卧具分。佛言。若有空房者应与。若无者应共住。与温室令安衣钵。应当随僧乞食。若是中有旧比丘善好乐福德者。应为客比丘求索衣物。莫令是比丘无所得去。时有阿练儿比丘。从旧比丘求索举衣钵屋。诸比丘言。佛未听我等与阿练儿举衣钵屋。是事白佛。佛言。从今听与阿练儿比丘举衣钵屋。尔时有诸客比丘。暂来无住处疲极苦恼。是事白佛。佛言。应暂与房舍卧具。有时一比丘来宿已。早起便去。是房中所有供养。前食时食乃至房舍衣。旧比丘生疑。客比丘来是房中宿。早起便去。有是供养分。不知云何。是事白佛。佛言。客比丘虽在中宿。住者房舍应受
    佛在舍卫国。尔时诸比丘废学比尼。诵读修多罗阿毗昙远离比尼。佛见诸比丘不学比尼诵读修多罗阿毗昙远离比尼故。见已赞叹比丘通利比尼者。面前赞叹长老优波离。诸持比尼中最胜第一。诸比丘作是念。佛赞叹比丘通利比尼者。面前赞叹。长老优波离诸持比尼中最为第一。我等何不读诵比尼。诸上座长老比丘。从长老优波离受诵比尼。长老优波离。不为高处坐教。恭敬上座故。亦不下处坐教。为尊法故。若经行时若立时教。尔时长老优波离。行立久故。患脚痛腨膝髀。腰胁脊痛。是事白佛。佛以是事集比丘僧。知而故问长老优波离。优波离。实有上座比丘。从汝受比尼。汝不高处坐教。恭敬上座故。又不下处坐教。为尊法故。汝经行时若立时教。行立久故。患脚痛腨膝髀腰胁脊痛。汝实尔不。答言。实尔世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今听下座比丘欲教上座法者。应在高处坐教。为尊法故。若上座欲从下座受法者。应在下处坐受法。为尊法故。从今听。下座比丘教上座法者。得共等床坐。为上座故
    佛与大比丘众俱。游行憍萨罗国。诸长老舍利弗目连阿那律难提金毗罗。皆随从佛。是诸长老所言真实。能苦切语折伏众人。为诸比丘作种种羯磨。苦切羯磨依止羯磨下意羯磨驱出羯磨。时憍萨罗国有一住处。多诸比丘住。是诸比丘。闻佛与大比丘僧舍利弗目连阿那律难提金毗罗等俱来游行憍萨罗国。是诸长老所言真实。能苦切语折伏众人。为诸比丘作诸羯磨。苦切羯磨依止羯磨下意羯磨驱出羯磨。今当至此必为我等作诸羯磨。我等何不以此住处羯磨付一比丘。作是念已。即用羯磨付一比丘。佛来到是处。是比丘为佛敷好坐具置好房中。然后小远避藏作是念。若我住者。佛必令我为诸客比丘敷坐卧具。佛受是房已。余客比丘。在洗脚处讲堂门屋经行处经行头。持衣钵着是诸处待卧具分。佛见诸比丘持衣钵着是诸处待卧具分。佛知故问阿难。诸比丘何以故洗脚处讲堂门屋经行处经行头以衣钵着是诸处住何所待。答言。世尊。待旧比丘与卧具分。佛告阿难。汝往语旧比丘。开房与客比丘卧具。阿难受教。语旧比丘开房与客比丘卧具。旧比丘言。汝知不。此非僧房。我等以羯磨付一比丘。是中有比丘。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘。以僧房羯磨与一比丘。呵已向佛广说。佛以是事集比丘僧。种种因缘呵责旧比丘。云何名比丘。以僧房羯磨与一比丘。呵已语诸比丘。从今不听以僧房羯磨与一比丘。若与者得突吉罗。是僧房虽与不成与
    佛复与大比丘僧。游行诸国土。或无僧房处。投林中宿。尔时六群比丘告其弟子。汝先往宿处。好树留佛。次有好者与我占取。弟子先去。好树留佛占次好者。舍利弗目连随佛后至。次欲取树。有比丘言。他已先取。如是第二第三第四。皆言已取。乃至外行树下宿。佛知故问阿难。舍利弗目连今在何处。答言。在外行树下。佛言。唤来。阿难受教即往唤来。佛知故问舍利弗目连。汝等何故外行树下。答言。世尊。六群比丘知佛宿处。告其弟子。汝先往宿处。好树留佛次有好者。为我占取。我等随佛后到。次欲取树。有比丘言。他已占取。如是第二第三第四。皆言已取。是故我等外行树下。佛言。从今听诸比丘随上座次住树下。诸下座比丘闻已。好树下所有草敷叶敷。尽取持去。下座比丘从索不与。以是故。斗诤事起。佛言。不应持去。诸上座比丘闻不听持去。树下先有草敷叶敷及下座比丘自所敷者。皆不与去。佛言。先者应留。余者听持去
    佛与大比丘众。迦尸国中游行。诸大弟子。舍利弗目连阿那律难提金毗罗等。皆悉随从。是诸长老所言真实。能苦切语折伏众人。与诸比丘作诸羯磨。苦切羯磨依止羯磨下意羯磨驱出羯磨。尔时迦罗山上有诸比丘。不念护戒。闻佛与大比丘众舍利弗目连阿那律难提金毗罗等迦尸国游行。是诸长老所言真实。能苦切语折伏众人。与诸比丘作苦切羯磨依止羯磨下意羯磨驱出羯磨。是等今来。将无为我等作诸羯磨。佛比尼中说不得以僧房羯磨与一比丘。我等今以此僧房作四分。随僧地房舍园林根茎枝叶花果。皆作四分。作是念已。即分僧房僧地房舍园林根茎枝叶花果。皆分作四分。羯磨与四比丘。佛与诸比丘游行次到是处。是中旧比丘敷一好房与佛。小远避藏作是念。恐佛约敕。为诸比丘开房与卧具分。诸客比丘来。洗脚处讲堂门屋经行处经行头持衣钵着是诸处立待卧具分。佛见诸比丘以衣钵着是处待卧具分。知而故问阿难。诸比丘何故以衣钵着洗脚处讲堂门屋经行处经行头住何所待。答言。世尊。是诸比丘。待旧比丘与卧具分。佛告阿难。汝往约敕旧比丘。开房与客比丘卧具。阿难受教。即往语旧比丘。开房与客比丘房舍卧具。旧比丘言。此处僧坊房舍园林根茎枝叶花果皆作四分。羯磨与四比丘。非是僧物。是中有比丘。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘。以僧坊分作四分。羯磨与四比丘。呵已向佛广说。佛言。从今不听以僧房舍分作四分。若分者突吉罗。此不成为分
    佛在阿罗毗国。尔时阿罗毗国僧坊崩坏。佛知故问阿难。是僧房重阁何故崩坏。答言。世尊。修治是僧坊人。有死者病者反戒者余国去者。佛言。死者反戒者所应作事。僧更应羯磨立知是事人。若有病者应问。汝故能治是坏房舍不。若言我能。应待。若言不能应更立余人。他国去者。若疑当还。应待。若知不还者。应更立余人。令知是人所作事。佛作是语已。诸比丘便立知事人。是知事人。有扫少地者。有塞小孔者。或以少草覆舍者。佛言。如是作小小事者。不应立作知事人。若能办大事。应羯磨立作知事人。诸比丘有能多致财物能成办事者。诸比丘便尽形立作知事人。佛言。不应尔。若房舍故坏。应六年立作。若新房舍。应十二年立作。佛言。从今知房舍人。应三事自恣。冬房春房夏房。僧问言。汝须何房。冬房春房夏房耶。若言我须冬房。以春房夏房随上座次与。若言我须夏房。以冬房春房随上座次与
    佛在王舍城。尔时跋提居士。起僧房重阁高大庄严多诸男女观看。诸人生念。此必佛塔。若阿罗汉塔。是僧坊中多人礼拜围绕。多象声马声男女声。妨坐禅读经。尔时长老上座。舍是重阁住小房中。时有客比丘来者。皆作是念。重阁中必有上座。我等何不至边小房住。即往打户。房内应声。客比丘问。汝几岁。答言。我尔所岁。客比丘念。若小房中比丘尔所岁者。何况大房。有诣洗脚处讲堂中门屋下宿。晨起至重阁前。立欲礼敬上座。有年少比丘及沙弥。从重阁上来下。问客比丘。汝作何等。答言。欲礼敬上座。语言。此无上座。问言。唯是中宿。答言。我等。客比丘言。我等知者应是中宿。问客比丘。汝何处宿。有洗脚处宿者。答言洗脚处宿。讲堂中者。答言讲堂中宿。乃至门屋下者。答言门屋中宿。诸比丘以是事白佛。佛言。应立知敷卧具人。知敷卧具人。应随上座次第与。应作是言。此是上座房舍卧具次第住
    佛在迦尸国。与大比丘众一处安居。诸居士见佛及僧众。故共相约令。今日汝办种种饮食。明日次某。如是展转种种饮食。相食故作食。十五日食。三十日食。立如是制已。有早办者。有晚办者。有近者有远者。有美者有不美者。是中无知食比丘约敕令至某家。有早办者。有晚办者。有近者。是食美好。尔时六群比丘数数从是处取。居士问言。汝等何以数来。诸大长老何故不来。答言。无知食人约敕我等。汝舍近早办饮食美好。是故我等数来。居士言。我等施食为诸长老。不但为汝等。何故数来。诸比丘不知云何。是事白佛。佛言。应立知食人。立知食人法者。一心和合僧应问言。谁能为僧作知食人。是中若有一比丘言我能。若有五法。不应立作知食人。何等为五。随爱随瞋随怖随痴不知得不得。若成就五法。应立作知食人。何等五。不随爱不随瞋不随怖不随痴知得不得。即时一比丘应僧中唱言。大德僧听。比丘某甲。能为众僧作差食人。若僧时到僧忍听。某甲比丘作差食人。是名白。如是白二羯磨。僧立某甲比丘作差食人竟。僧忍默然故。是事如是持。差食人法者。应次第差。若汝某甲至某家。所差比丘。有早得者。有晚得者。近得者远得者。有得美者得不美者。有晚得者作是言。故与我是处。得远处者亦言。故与我远处。得不美者言。故与我如是中间。更作余语。佛言。应条名。有比丘得恶处者。便拭名改易好处。佛言。应书板作字集置一处和合从上座随次第取。有晚得者。有得远处者。早至主人门外。在巷头立待食久住。心闷吐逆不乐。诸居士出见语言。我等门内自恣听汝入坐。比丘言。佛未听我等入白衣门内坐待食。是事白佛。佛言。听是比丘入白衣门内坐待食。
    时有象声马声男女声。妨读经坐禅。佛言。若妨者出门外。门外待时。诸人来绕四边看。见已皆笑。是事白佛。佛言。应作土基。为风雨所恼。佛言。听作屠苏覆。薄故雨漏。佛言。应厚覆。厚覆已脊上漏。佛言。更覆。又无坐处。佛言。应觅板木坐上。有人偷板去。佛言。应陷着地中。又复失去。佛言。应作土埵。不泥故。中有毒蛇蜈蚣。囓诸比丘。佛言。应泥。泥已粗涩破衣。佛言。应以细泥。诸比丘须水。佛言。应作井。作井已即以钵键鎡取水甚难。佛言。应作瓶取水。取水时不及。佛言。应以绳系。诸比丘手软牵绳手痛。佛言。应作辘轳。有人堕井。佛言。应作栏。长老优波离问佛。以何物作井栏。佛言。应以木石塼作。作已有妇女大小诣井取水。时两手相触。佛言。井上作隔障。应各在一边汲水。有居士从舍内出。语比丘言。我某僧坊作食。汝尔所人往彼僧坊中食。去时道中师子虎狼熊罴诸难。是事白佛。佛言。应语檀越。是中有如是怖畏。此间与我食
    佛在王舍城。尔时诸居士作种种粥。酥粥胡麻粥油粥乳粥小豆粥磨沙豆粥麻子粥薄粥。办是粥已。持诣竹园。时六群比丘在僧坊门边立。遥见已问言。持何等物。答言。是粥。又问。何等粥。答言。酥粥胡麻粥油粥乳粥小豆粥磨沙豆粥麻子粥薄粥。尔时六群比丘言。我等行去。先与我等酥粥胡麻粥油粥乳粥小豆粥磨沙豆粥麻子粥。汝持薄粥入僧坊与上座。诸比丘闻不知云何。是事白佛。佛言。从今应羯磨立分粥人。所持盛粥器。即用是器分粥。是中酥粥胡麻粥油粥乳粥小豆粥磨沙豆粥麻子粥。上座得上肥腻者。下座得底滓。若分薄粥时。上座得汁。下座得滓。是事白佛。佛言。从今听畜大盔大瓮。以粥集着是器中和合。以大钵大键鎡分与。分与时不便。佛言。应作杓用分。用分已有残者有不足者。佛言。应更作小杓用分
    佛在王舍城竹园中。诸居士办种种带钵那。胡麻欢喜丸。石蜜欢喜丸。蜜欢喜丸。舍俱梨饼。波波罗饼。曼提罗饼。象耳饼。馄饨饼。阎浮梨饼。持是饼向僧坊。六群比丘早起在门边立。见已问言。持何等物。答种种带钵那饼。所谓胡麻欢喜丸。石蜜欢喜丸。蜜欢喜丸。舍俱利饼。波波罗饼。曼提罗饼。象耳饼。馄饨饼。阎浮梨饼。六群比丘言。我欲行去。先与我等胡麻欢喜丸石蜜欢喜丸舍俱梨饼波波罗饼曼提罗饼。汝持象耳馄饨持阎浮梨饼入与上座。诸比丘不知云何。是事白佛。佛言。应羯磨立分带钵那人。分带钵那人。应和合等分。若更有美者来。亦应次第与。若今日不遍者。明日更有。应续次与
    佛在王舍城。尔时诸居士办种种药。所谓酥油蜜石蜜姜胡椒荜茇黑盐诃梨勒鞞醯勒阿摩勒波栌路毗咒曼陀多耶摩那伽头栌醯持诣竹园。尔时六群比丘早起门边立。见已问言。持何等物。答言。种种药。所谓酥油蜜石蜜姜椒荜茇黑盐诃梨勒鞞醯勒阿摩勒波栌路毗咒曼陀多耶摩那伽头栌醯。六群比丘言。我欲行去。与我酥油蜜石蜜姜椒荜茇黑盐。汝持诃梨勒鞞醯勒呵摩勒波栌路毗咒曼陀多耶摩那伽头栌醯入僧坊与上座。诸比丘不知云何。是事白佛。佛言。从今应立分药人。分药人和合平等分与。若有贵价药来者。应别举置。若病比丘索者。应与两钱半价药。若索多者。应从索直
    佛在阿罗毗国。尔时阿罗毗国诸比丘。常从居士索作器。诸居士言。我等云何能常供给汝。汝等何不自畜作器。答言。佛未听我等畜作器。是事白佛。佛言。从今听畜作器。阿罗毗国僧坊中。有客作木师。有半月客作者。有一月一岁客作者。是木师昼日作。暮去留作器。便失。佛言。应立知作器比丘。立知作器比丘。作竟持作器聚在一处。又复失尽。是事白佛。佛言。应羯磨一房舍举作器。立作器房法者。一心和合僧一比丘僧中唱言。大德僧听。某房舍。僧立作举作器房。若僧时到僧忍听。某房作举作器处。是名白。如是白二羯磨。僧立某房作举作器房竟。僧忍默然故。是事如是持。立是房已。知作器比丘。便持作器着上下二房中。佛言。不应置两处。若着上房者。下房应与僧。若着下房。应与僧上房。
    又一时诸比丘从憍萨罗国向舍卫国。道中过一空僧坊中宿。诸比丘明日入村乞食。诸居士问。汝何处宿。答言。僧坊中宿。是何房舍中宿。答言。某房中。居士言。此是我房。何不遣使语我等。当供养汤药油灯烛卧具种种所须。诸居士随所房中宿者。各自将归。与敷坐处坐。自手行水。自与多美饮食。自恣饱满。以水澡漱。取小床坐听说法。语诸比丘。我僧房中有卧具前食后食。何不住此。复当供养衣被。愿令是僧坊有用。诸比丘不知云何。是事白佛。佛言。从今听若先空僧坊中诸比丘欲去。应羯磨立一比丘。令常住知僧坊。立法者。一心和合僧问言。谁能作常住比丘。知某甲空增坊。若有比丘言我能。有五法。不应立作常住比丘。何等为五。随爱随瞋随怖随痴不知分别应作不应作。若成就五法。应立作常住比丘。不随爱不随瞋不随怖不随痴知分别应作不应作。即时一比丘僧中唱言。大德僧听。某甲比丘。能作常住知某甲空僧坊人。若僧时到僧忍听。立某甲比丘常住知某甲空僧坊人。是名白。如是白二羯磨。僧立某甲比丘常住知某甲空僧坊竟。僧忍默然故。是事如是持。知空僧坊常住比丘。应巡行僧坊。先修治塔。次作四方僧事。次知僧料理饮食事。次知应可分物。次知上座中座下座比丘事。随有大德高明比丘。不应作使知僧坊比丘。应作是愿。诸比丘未来者。当来。已来者供给衣食卧具汤药。不令有乏。能作是愿行者。僧随彼意与。若须食。应自恣与好食。若须房舍卧具。皆应自恣与
    有众多王臣。数数诣竹园房舍观看。若来时索食薪火灯烛。若与畏犯。不与惧作患。不知云何。以是事白佛。佛言。应立分处人。立分处人已。不白众僧。得用十九钱供给客。若更须。应白僧竟与
    憍萨罗国有阿练儿住处。尔时有贼到阿练儿处乞食。作食人言。食不由我不得与汝。汝自从沙弥索。诸贼即从沙弥索。沙弥言。我不得与汝。汝自从知食比丘索。即从知食比丘索。知食比丘言。为僧故办是食。不为汝等。贼相谓言。是比丘何肯正尔与我食。便捉一比丘手脚截腰断。诸比丘不知云何。是事白佛。佛言。若有如是怖畏处。若少乞与少。若乞半与半。若都索都与。莫以是因缘故得大衰恼
    佛在王舍城。尔时众僧得衣。无人守护。佛言。应立守护衣人。立守护衣人法者。一心和合僧应问言。谁能为僧守护诸衣。若比丘言。我能。若有五法不应立。何等五。不知是衣所从得。不知衣价。若得衣不知云何受。不知头数。忘着衣处。若成就五法应立。何等五。知衣所从得。知是衣价。知应受。知头数。不忘着衣处。即时一比丘僧中唱言。大德僧听。是某甲。能为僧作守护衣人。若僧时到僧忍听。僧立某甲比丘作守衣人。是名白。如是白二羯磨。僧立某甲比丘作守护衣人竟。僧忍默然故。是事如是持。立守衣人已。未有分衣人。佛言。应立分衣人。立法者。一心和合僧应问言。谁能为僧作分衣人。若有比丘言我能。若有五法不应立。何等五。不知衣财。不知衣色。不知衣价。不知衣头数。不知与未与。复有五法。不应立作分衣人。何等五。随爱随瞋随怖随痴不知与未与。若比丘成就五法。应立作分衣人。知衣财。知衣色。知衣价。知衣头数。知与未与。又有五法。不随爱不随瞋不随怖不随痴知与未与。即时一比丘僧中唱言。大德僧听。某甲比丘。能为僧作分衣人。若僧时到僧忍听。僧立某甲比丘作分衣人。是名白。如是白二羯磨。僧立某甲比丘作分衣人竟。僧忍默然故。是事如是持
    佛在舍卫国。无分浴衣人。是事白佛。佛言。应立分浴衣人。是知分浴衣人。应随上座次与。
    佛在舍卫国。尔时祇陀林中僧坊中。无比丘知时限唱时。无人打犍椎。无人扫洒涂治讲堂食处。无人次第相续敷床榻。无人教净果菜。无人看苦酒中虫。饮食时无人行水。众散乱语时。无人弹指。是事白佛。佛言。应立维那。立法者。一心和合僧应问。谁能为僧作维那。是中若比丘言。我能。有五法。不应立作维那。何等五。随爱随瞋随怖随痴不知净不净。若成就五法。应立作维那。五法者。不随爱不随瞋不随怖不随痴知净不净。即时一比丘僧中唱言。大德僧听。是某甲比丘。能为僧作维那。若僧时到僧忍听。僧立某甲比丘作维那。是名白。如是白二羯磨。僧立某甲比丘作维那竟。增忍默然故。是事如是持。作维那比丘。应知时限知唱时知打犍椎。知扫洒涂治讲堂食处。知次第相续敷床榻。知教净果菜。知看苦酒中虫。知饮食时行水。众散乱语时弹指。
    尔时诸沙弥。随与和上阿阇梨作。随同和上阿阇梨。随相识共语共事。随同国土同城邑同聚落。诸比丘无沙弥者。有诸恼乱。是事白佛。佛言。应立一人为主使沙弥作。先修治塔事。次作四方僧事。次作饮食事。次作可分物。次教与上座中座下座。如是周遍一切僧作。应立分处沙弥人。立分处沙弥人竟。应教先修治塔事。四方僧事作饮食事。次作可分物。次第与上座中座下座。如是周遍一切僧作
    佛在王舍城。尔时瓶沙王。往诣竹园观看。王问。长老摩诃迦叶今何所在。比丘答言。大王。长老大迦叶。今于耆阇崛山上蹋泥。王即往见问言。大德。何故自作。答言。大王。谁当为我作。王言。我当与作人语已便还。第二瓶沙王。又时往到竹园观看。王问。长老大迦叶今何所在。比丘答言。于耆阇崛山上蹋泥。王即往见问言。大德。何故自作。答言。大王。谁当为我作。王言。我当与作人。大迦叶答言。大王。数数语而不与。时王惭愧小却一面。问诸大臣。我先有是言不。大臣答言。王先有是言。王言。何时。答言。某时日月。即计先语已来经五百日。王即下山。时人捕得五百群贼与王。王问。此是何人。答言。是贼。王问。应与何罪。大臣答言。罪应至死。王问贼言。汝能随我意行不。贼言。大王。欲何所作。王言。汝等能供给善人以不。贼言。若我等受王大恩。不随行者当随阿谁。大臣言。此贼必当偷夺诸比丘物。王言。我能作方便令不偷夺。时王多给田宅人民倍与粟食。去竹园不远。立作净人聚落。时诸净人。随相识共语共事。随同国城邑随怖畏。随有因缘者供给。余者不供给。是事白佛。佛言。应立使净人主。应教先作塔事。次作四方僧事。次作饮食事。次作可分物事。次教与上座中座下座作。如是周遍一切僧作。听立使净人主者。还立白衣中勤修能处分者（八法中卧具法第十竟）

十诵律卷第三十四


《十诵律·五诵·10.八法·8.诤事法》

十诵律卷第三十五（第五诵之七）

        后秦北印度三藏弗若多罗译

    八法中诤事法第八
    佛在王舍城。尔时诸比丘。共比丘诤。恶口相言。诸比丘尼共比丘尼诤。诸式叉摩尼共式叉摩尼诤。诸沙弥共沙弥诤。诸沙弥尼共沙弥尼诤。恶口相言。迦留陀夷比丘。共诸比丘诤。恶口相言已。随顺佐助诸比丘尼。是中有比丘。少欲知足行头陀。闻是事心不喜。诃责言。云何名比丘。共比丘诤已。强佐助比丘尼。如是诃已。向佛广说。佛以是事集比丘僧。知而故问迦留陀夷比丘。汝实作是事不。答言。实作世尊。佛种种因缘诃责迦留陀夷比丘。云何名比丘。共诸比丘诤恶口相言已。强佐助诸比丘尼。如是诃已语诸比丘。从今有四种诤事出。一者斗诤事。二者无根事。三者犯罪事。四者常所行事。斗诤事者。如诸比丘共比丘诤恶口相言。是法是非法。是善是不善。是中共诤故。相助别异。是名斗诤事。无根事者。如诸比丘出余比丘犯罪。若有残作。有残不作。有残作不作。若无残作。无残不作。无残作不作。若有残无残作。有残无残不作。有残无残作不作。是中出犯罪。无根故。共相缠着。是名无根事。犯罪事者。有五种犯。犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。若犯若污若不悔。是名犯罪事。常所行事者。众僧所作事。若白一羯磨。白二羯磨。白四羯磨。布萨自恣。立十四人羯磨。是名常所行事。斗诤事者。以何为本。有十四破僧因缘及六斗诤本。是名斗诤事本。无根事。以何为根本。有三根本。见根闻根疑根。若比丘与比丘斗诤相言。己身作罪令他人说。有残作有残不作。有残作不作。若无残作无残不作。无残作不作。若有残无残作。有残无残不作。有残无残作不作。若口若意作罪。令他人说。有残作有残不作。有残作不作。无残作无残不作。无残作不作。有残无残作。有残无残不作。有残无残作不作。从是中出他罪异。是名无根事根本。犯罪诤。以何为本。从何事起。从五种犯起。以五种犯为本。有犯身作非口非心作。有犯口作非身非心作。有犯身作心作非口作。有犯口作心作非身作。有犯身作口作心作。无但心犯。从是犯起。是名犯罪根本。常所行事。以何为本。从何事起。所作事从僧起。僧为根本。是名常所行事根本。
    所有斗诤。皆名诤事耶。有诤事亦名斗诤耶。有斗诤非诤事。有诤事非斗诤。有斗诤亦是诤事。有非斗诤非诤事。有斗诤非诤事者。若比丘但相道说。未成斗诤。有诤事非斗诤者。三种诤事。有斗诤亦是诤事者。若比丘相道说。亦成斗诤事。有非斗诤非诤事者。除上三句。所有无事诤。皆名为诤事耶。有诤事亦名无事诤耶。有无事诤非诤事。有诤事非无事诤。有无事诤亦诤事。有非无事诤非诤事。有无事诤非诤事者。但说他罪未起诤事。有诤事非无事诤者。三种诤事是。有无事诤亦诤事者。有比丘无事诤亦起诤事。非无事诤非诤事者。除上三句。所有犯罪。皆名诤事耶。有诤事亦名犯罪耶。有犯罪非诤事。有诤事非犯罪。有犯罪亦诤事。有非犯罪非诤事。有犯罪非诤事者。所名犯罪。有诤事非犯罪者。三种诤事。有犯罪亦诤事者。所名犯罪亦诤。非犯罪非诤事者。除上三句。所有常所行事。皆名诤事耶。有诤事亦名常所行事耶。有常所行事非诤事。有诤事非常所行事。有常所行事亦诤事。有非常所行事非诤事。有常所行事非诤事者。所名作法。有诤事非常所行者。三种诤事。有常所行亦诤事者。常所行亦诤。非常所行事非诤事者。除上三句。斗诤事。为善为不善为无记。或善或不善或无记。云何名善。有诸比丘善心共诤。所谓是法是非法。是律是非律。是名善。云何不善。有比丘不善心共诤。是法是非法。是律是非律。是名不善。云何名无记。有诸比丘不以善心不善心共诤。是法是非法。是律是非律。是名无记。无根事诤。为善为不善为无记。或善或不善或无记。善者。若诸比丘善心共诤。出他比丘罪。有残作有残不作。有残作不作。无残作无残不作。无残作不作。有残无残作。有残无残不作。有残无残作不作。是名为善。不善者。若诸比丘。不善心共诤出他罪。有残作有残不作。有残作不作。无残作无残不作。无残作不作。有残无残作。有残无残不作。有残无残作不作。是名不善。无记者。若诸比丘。不以善心不善心。共诤出他罪。有残作有残不作。有残作不作。无残作无残不作。无残作不作。有残无残作。有残无残不作。有残无残作不作。是名无记犯罪事。为善为不善为无记耶。犯罪事。或不善或无记。不善者。若诸比丘知佛结戒故犯。是名不善。无记者。不故犯佛所结戒。是名无记。常所行事。为善为不善为无记。或善或不善或无记。善者。若诸比丘善心。作白羯磨白二羯磨白四羯磨布萨自恣立十四人羯磨。是名善。不善者。若诸比丘以不善心。作白羯磨白二羯磨白四羯磨布萨自恣立十四人羯磨。是名不善。无记者。若诸比丘不以善心不善心。作白羯磨白二羯磨白四羯磨布萨自恣立十四人羯磨是名无记。
    长老优波离问佛。斗诤事。以几灭诤事灭。佛言。以二灭诤事灭。何等二。以现前比尼灭及多觅比尼灭。又问。世尊。无根事。以几灭诤事灭。佛言。以四灭诤事灭。以现前比尼及忆念比尼灭。现前比尼及不痴比尼灭。现前比尼及实觅比尼灭。又问。世尊。犯罪事。以几灭诤事灭。佛言。以三灭诤事灭。现前比尼及自言比尼灭。现前比尼及布草比尼灭。又问。世尊。常所行事。用几灭诤事灭。佛言。以一灭诤事灭。现前比尼灭。
    斗诤事。云何以二灭诤事灭。随以何住处有诤相言比丘。是事付闼赖吒断。闼赖吒比丘。应受此事如法如比尼如佛教灭。若闼赖吒比丘。能如法如比尼如佛教灭者。是事名灭以一灭诤事灭。谓现前比尼。现前者。人现前比尼现前。人现前者。是中随助举事人有事人共集一处。是名人现前。比尼现前者。如法如毗尼如佛教灭是事。是名比尼现前。若是闼赖吒。不能如法如比尼如佛教断是事者。应舍付僧。僧应受是事如法如比尼如佛教断是事。若僧能如法如比尼如佛教断是事者。是名为断用一比尼。所谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者。是中所有可中共作羯磨比丘。共同心和合一处。可受欲者持欲来。现在比丘能遮者不遮。是名僧现前。人现前者。有随助举事人有事人共集一处。是名人现前。比尼现前者。如法如比尼如佛教断是事。是名为断。若僧不能如法如比尼如佛教断是事者。尔时应僧中立二乌回鸠罗。应羯磨此人令断是事。羯磨者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗。如法如比尼如佛教断是事。僧中若言我能。若有五法。不应立作乌回鸠罗。何等五。随爱行随瞋行随怖行随痴行不知断不断。成就五法。应立作乌回鸠罗。不随爱行不随瞋行不随怖行不随痴行知断不断。即时一比丘应僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。如法如比尼如佛教。断随僧中事。若僧时到僧忍听。立某甲某甲比丘作乌回鸠罗。能如法断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故。是事如是持。是二乌回鸠罗比丘。若是上座。诸下座比丘。应与此二人欲已远去。若此二乌回鸠罗是下座。应从诸上座取欲已小远去。当如法如比尼如佛教断是事。若二乌回鸠罗。能如法如比尼如佛教断是事者。是名为断用一比尼。所谓现前比尼。
    现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若二乌回鸠罗。不能如法如比尼如佛教断是事者。应更立二乌回鸠罗。立法者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗。断随僧中事。若言我能。一比丘僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。如法如比尼如佛教断随僧中事。若僧时到僧忍听。僧立某甲某甲比丘作乌回鸠罗。能如法断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故。是事如是持。是二乌回鸠罗。若是上座。诸下座比丘。应与欲已小远去。若二乌回鸠罗是下座。应从诸上座比丘取欲已小远去。当如法如比尼如佛教断是事。若二乌回鸠罗。能如法如比尼如佛教断是事者。是名为断用一比尼。所谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若是二乌回鸠罗。不能如法断者。还付先二乌回鸠罗。先二乌回鸠罗。应如法如比尼如佛教断。若能如法断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若是先二乌回鸠罗。复不能如法如比尼如佛教断是事者。应舍付僧。僧应受是事如法如比尼如佛教断。若僧取是事。能如法如比尼如佛教断者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。
    僧不能如法如比尼如佛教断是事者。僧应遣使往近住处僧所作是言。此事如是如是因缘起。闼赖吒不能断。众僧不能断。二乌回鸠罗不能断。后二乌回鸠罗复不能断。还先二乌回鸠罗。复不能断。还僧复不能断。汝等大德。和合为断是事故。即时彼众应和合。若僧先安居。应受七日去。若七日尽。应受三十九夜去。若三十九夜尽。应破安居来集一处。受是事应断。近处僧应受是事。如法如比尼如佛教断是事。若近处僧。能如法如比尼如佛教断者。是名为断用一灭诤事灭。所谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。若近处僧。不能如法如比尼如佛教断是事者。尔时。应僧中立二乌回鸠罗令断。立二乌回鸠罗羯磨法者。一心和合僧。一比丘僧中问言。谁能作乌回鸠罗。如法如比尼如佛教。断此随僧中事。是中若言我能。若有五法。不应立作。何等五。随爱随瞋随怖随痴不知断不断。若成就五法。应立作乌回鸠罗。不随爱不随瞋不随怖不随痴知断不断。即时一比丘僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。能如法如比尼如佛教。断随僧中事。若僧时到僧忍听。某甲某甲比丘作乌回鸠罗。如法断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧事竟。僧忍默然故。是事如是持。是二乌回鸠罗比丘。若是上座。诸下座比丘。应来与此二乌回鸠罗比丘欲已小远去。若此二乌回鸠罗比丘是下座。应从上座比丘取欲已小远去。当如法如比尼如佛教断是事。是二乌回鸠罗。若能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若二乌回鸠罗。不能如法如比尼如佛教断是事者。应更立二乌回鸠罗。立法者。一心和合僧中问言。谁能作乌回鸠罗。如法断随僧中事。若言我能。一比丘僧中唱言。大德僧听。某甲某甲比丘。能作乌回鸠罗。如法断随僧中事。若僧时到僧忍听。某甲某甲比丘。作乌回鸠罗。断随僧中事。是名白。如是白二羯磨。僧立某甲某甲比丘作乌回鸠罗断随僧中事竟。僧忍默然故。是事如是持。是二乌回鸠罗。若是上座。诸下座比丘。应与欲已小远去。若二乌回鸠罗是下座。应从诸上座取欲已小远去。应如法如比尼如佛教断是事。若二乌回鸠罗。能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。若是乌回鸠罗。不能如法断是事者。应还付先鸠罗。先鸠罗应受是事。如法如比尼如佛教断是事。是乌回鸠罗。若能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前者如上说。人现前比尼现前亦如上说。若是先乌回鸠罗。复不能如法如比尼如佛教断者。应舍付僧。僧应受是事。如法如比尼如佛教断。用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前比尼现前亦如上说。
    若是近住处僧。不能如法如比尼如佛教断是事者。近处僧。若闻某处有众僧好上座知说波罗提木叉法。是僧多有比丘持修多罗者。持比尼者。持摩多罗伽者。是近住处僧。应以是事遣使至某处大僧中。应先立传事人。若界外令满众僧数。立法者。一心和合僧应问。谁能作传事人。从是处持是事至某处。若道中能断是事。是中若有人言我能。若有五法。不应立作传事人。随爱随瞋随怖随痴不知灭不灭。若成就五法。应立作传事人。不随爱不随瞋不随怖不随痴知灭不灭。尔时传事人。应持是事去。若道中能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者。僧现前人现前比尼现前。僧现前如上说。人现前。比尼现前亦如上说。若传事人。不能道中如法如比尼如佛教断者应持至彼住处。至彼住处已。是中若有上座多知多识长老比丘。应语是人言。是事诤事如是因缘起。闼赖吒不能断。众僧不能断。先二乌回鸠罗不能断。后二乌回鸠罗不能断。还付先二乌回鸠罗。复不能断。还付僧。僧复不能断。近住处僧亦不能断。近住处二乌回鸠罗不能断。后二乌回鸠罗亦不能断。还付先二乌回鸠罗。复不能断。还付近住处僧。复不能断。传事人道中不能断是事。来至此间。汝长老。能受是事断不。若言能断。应与作期。若不作期不得与汝。期者。乃至九月。
    事有五种难断。一者坚。二者强。三者佷戾。四者往来。五者疑畏。坚者。执是事。强者。举事人有事人。剿健强力。佷戾者。举事人有事人恶性佷戾恶性。往来者。此事从一住处至一住处。疑畏者。诸比丘畏断事时破一心和合僧作两段故。先应立行筹人。如是应立。一心和合僧应问。谁能作行筹人。是中有人言我能。有五法不应立作行筹人。随爱随瞋随怖随痴不知行筹不行筹。若成就五法。应立作行筹人。不随爱不随瞋不随怖不随痴知行筹不行筹。是中一比丘唱言。大德僧听。某甲比丘。能为僧作行筹人。若僧时到僧忍听。僧立某甲比丘作行筹人。是名白。如是白二羯磨。僧立某甲比丘作行筹人竟。僧忍默然故。是事如是持。若比丘已作行筹人。随僧多少应作二种筹。一分长。一分短。一分白。一分黑。说如法者。为作长筹。说非法者。为作短筹。说如法者。为作白筹。说非法者。为作黑筹。说如法筹以右手捉。说非法筹以左手捉。说如法筹缓捉。说非法筹急捉。先行说如法筹。后行说非法筹。行筹人应作是言。此是说如法者筹。此是说非法者筹。若行筹竟。说如法者筹乃至多一。是事名断用二比尼。谓现前比尼多觅比尼。现前比尼者。是中若有随助举事人有事人。共和合一处现前。如法如比尼如佛教现前除断。是名现前比尼。是中多觅比尼者。是中应求觅往来问如法除断。若说非法者筹乃至多一。是事亦名为断用二比尼。现前比尼多觅比尼。现前比尼者。是中若有随助举事人及有事人。共和合一处现前。如法如比尼如佛教除断。是名现前比尼。是中多觅比尼者。是中应求觅往来问非法除断。
    行筹人有四种。一者藏行筹。二者颠倒行筹。三者期行筹。四者一切行筹。藏行筹者。若有人闇中行筹。若有壁障处行筹。是名覆藏行筹。颠倒行筹者。若颠倒行筹。以说如法人筹与说非法人。以说非法人筹与说如法人。是名颠倒。期者。若诸比丘随和上阿阇梨作期。随同和上同阿阇梨随相识随共语。随善知识随同心。随国土随聚落。随处共作期。我等取如是如是筹。汝等莫远我边。莫别莫异莫不共语。共同一事。是名期。一切僧取筹者。尔时一切僧应和合一处。不得取欲。何以故。或多比丘说非法故。是名一切僧取筹。若是众僧及大上座大长老。能如法如比尼如佛教断是事者。即名为断用一比尼。谓现前比尼。现前比尼者。僧现前。人现前。比尼现前。僧现前如上说。人现前比尼现前亦如上说。
    若是众僧及上座。说波罗提木叉不能断是事者。应还付传事人。传事人应取是事于道中断。如法如比尼如佛教断。若是传事人。于道中能如法如比尼如佛教断是事者。是名为断用一比尼。谓现前比尼。现前比尼者如上说。
    若是传事人。不能如法如比尼如佛教断者。是比丘道中。若闻彼处僧坊中若有三比丘。若二若一比丘。能持修多罗持比尼持摩多罗伽。四部众所恭敬尊重。是传事人应到彼住处。应语一比丘言。大德。是事如是如是因缘起。闼赖吒不能断。僧不能断。先乌回鸠罗不能断。后乌回鸠罗不能断。还先乌回鸠罗复不能断。还僧复不能断。近住处僧亦不能断。先乌回鸠罗不能断。后乌回鸠罗不能断。还先乌回鸠罗复不能断。还近住处僧复不能断。传事人道中亦不能断。有大众僧及上座知说波罗提木叉不能断。传事人于道中不能断。三比丘二比丘。能持修多罗者。持比尼者。持摩多罗伽者。四众所恭敬者。皆不能断。大德取是事。如法如比尼如佛教断是事。是一比丘四众所恭敬尊重者。应作是言。不可二人相言俱得胜。是中必一胜一负。若作如是语者。是名说如法者。若不作如是语者。是名说非法者。若比丘如法灭事已。还更发起者波逸提。若但诃责突吉罗。
    有十种如法行筹。有十非法行筹。十非法行筹者。不以小事行筹。已过事行筹。不问长老行筹。非法行筹。别众行筹。非法别众行筹。用是行筹欲令多有非法者。用是行筹当多有非法者。用是行筹欲破和合僧。用是行筹当破和合僧。问言。云何名不以小事行筹。答不为可忏悔事行筹。已过事行筹者。是事从此住处到彼住处。不问长老行筹者。有比丘持修多罗比尼摩多罗伽者。不数往谘问。何善何不善。何者有罪何者无罪。何者白何者黑。何者今世利。何者后世利。何者导利人行。是好非恶。非法行筹者。不如法行筹。别众行筹者。同一界内别处行筹。非法别众行筹者。不如法同一界中别处行筹。用是行筹欲令多有非法者。是比丘先作意。用是行筹令多有说非法者。用是行筹当多有比丘非法者。是比丘先立意。用是行筹当多有说非法者。用是行筹欲破和合僧者。是比丘先作意。用是行筹令破和合僧。用是行筹当破和合僧者。是比丘先作意。我是行筹当破和合僧。是名十种非法行筹。
    十如法行筹者。以小事行筹。未过事行筹。问长老行筹。如法行筹。和合众行筹。如法和合众行筹。用是行筹欲令多有如法者。用是行筹当多有如法者。用是行筹欲令僧和合。用是行筹当和合僧。问云何名以小事行筹。答为可忏悔事行筹。未过事行筹者。是事在此住处未到彼住处。问长老行筹者。有比丘持修多罗比尼摩多罗伽者。数往谘问。何善何不善。何者有罪何者无罪。何者白何者黑。何者今世利。何者后世利。何者导利人行。是好非恶。如法行筹者。不违法行筹。和合众行筹者。同界内僧和合一处行筹。如法和合众行筹者。如法同界内众一处集行筹。用是行筹欲令多有如法者。是比丘先作意。以此行筹。令多有说如法者。用是行筹当多有比丘如法者。是比丘先作意。用是行筹当多有比丘说如法者。用是行筹欲和合僧者。是比丘先作意。用是行筹欲令僧和合。用是行筹当和合僧者。是比丘先作意。用是行筹当和合僧。是名十如法行筹。
    若僧事可付僧。可付三人二人一人。僧事者。僧应受僧事。三人二人一人应受僧事。僧应灭僧事。三人二人一人应灭。是名诤事用二比尼灭。
    云何无根事诤用四比尼灭。所谓现前及忆念灭。若现前及不痴灭。若现前及实觅罪灭。云何现前及忆念灭。如陀骠力士子比丘。弥多罗比丘尼。以无根波罗夷法谤。以是事故。或僧或三人二人一人。数数说是事令忆念。是陀骠比丘。从僧乞忆念比尼。僧与忆念比尼。如法如比尼如佛教。现前比尼者。所与忆念比尼人。得忆念比尼者。和合一处。如法如比尼如佛教。是名现前及忆念比尼灭。云何现前及不痴灭。如施越沙比丘狂心颠倒。作种种恶不清净事不随顺道出家人所不应作。是人还得本心。以是事故。或僧或三人二人一人。数数说令忆念。是施越沙比丘。从僧乞不痴比尼。僧与不痴比尼。如法如比尼如佛教。是中何等是现前比尼。与不痴比尼人。得不痴比尼者。和合一处。如法如比尼如佛教。是名现前及不痴比尼灭。云何现前及实觅比尼。如象首比丘释子。无惭无愧犯见闻疑罪。先自言犯后言不作。僧与是人实觅比尼。如法如比尼如佛教。是中何等是现前比尼。与实觅比尼人。得实觅比尼者。和合一处。如法如比尼如佛教。是名现前比尼及实觅比尼灭。是名无根事用四比尼灭。所谓现前及忆念。现前及不痴。现前及实觅。
    问犯罪事云何以三灭诤事灭。答所谓现前及自言。现前及布草。云何现前及自言。如比丘若他比丘说罪若不说罪。若令忆念若不令忆念。自言。我犯僧伽婆尸沙。是比丘从僧乞别住。僧如法如比尼如佛教与别住。是中云何名现前。与别住人。及得别住者。和合一处。如法如比尼如佛教作。作者。与彼人作别住。是中云何复名如法自言。如比丘若他比丘说罪若不说罪。若令忆念若不令忆念。自言。我犯僧伽婆尸沙。是应与摩那埵本日治。应与出罪。是比丘从僧乞摩那埵本日治出罪羯磨。僧如法如比尼如佛教。作出罪羯磨。是事何等现前。与出罪人。得出罪者。和合一处。如法如比尼如佛教作。作者。与是比丘作出罪。是中云何复名如法自言。如比丘若他说罪若不说罪。若令忆念若不令忆念。自言。我犯可悔过罪。是中现前者。与悔过人。作悔过人。和合一处。如法如比尼如佛教作。作者。与作可悔过。是名现前比尼及自言比尼灭。
    又问。云何现前比尼及布草。如一住处诸比丘。喜斗诤恶口相言。是诸比丘和合一处。作是念言。我等大衰失利。我等于佛法中以信出家。而今作恶口相言。我等若求觅是事根本者。未起事便起。已起事不可灭。是中一比丘应唱言。大德僧听。若僧时到僧忍听。是事以布草比尼灭。是名白。即时是诸比丘。应分作两部。是中若有上座若次上座。若波罗提木叉通义。若波罗提木叉。语此一部言。我等大失非得大衰非利大恶不善。我等信故。佛法中出家求道。然今喜斗诤相言。若我等求是事根本者。僧中有未起事便起。已起事不可灭。今汝等当自屈意我等所作罪。除偷兰罪。除白衣相应罪。是事汝等现前发露悔过不覆藏。是中若无一比丘语者。应到第二部众所。是中有长老上座应语言。我等大失非得大衰非利大恶不善。我等信故。于佛法中出家求道。今喜斗诤相言。若我等求是事根本者。僧中未起事便起。已起事不可灭。今汝等当自屈意。我等所作罪。除偷兰遮。除白衣相应罪。今自为及为彼故。当现前发露悔过不覆藏。诸比丘言。汝自见罪不。答言。见罪。如法悔过莫复更起。第二部众亦应如是说。是名布草比尼。是中云何名现前。与布草人及得布草者。和合一处。如法如比尼如佛教作。作者。与作布草羯磨。是名现前及布草灭。是名犯罪事用三比尼灭。所谓现前自言布草。
    问常所行事。云何以一现前比尼灭。与作白人。得作白者。和合一处。如法如比尼如佛教作。白一羯磨白二羯磨白四羯磨。布萨说戒自恣受岁。立十四人羯磨。与羯磨人得羯磨者。和合一处。如法如比尼如佛教作者。是名常所行事用一比尼灭。所谓现前比尼（八法中诤事法第八竟）

十诵律卷第三十五


《十诵律·六诵·11.杂诵·1.调达事》

十诵律卷第三十六（第六诵之一）

        后秦北印度三藏弗若多罗译

    杂诵第一（调达事上）
    佛在王舍城。尔时调达。于佛法中信敬心清净。着三十万金钱直庄严具出家。乘调善象直十万金钱。是象以金网等庄严。亦直十万金钱。调达所着衣服。复直十万金钱。是调达出家作比丘。十二年中善心修行。读经诵经问疑受法坐禅。尔时佛所说法皆悉读诵。时诸比丘有大神通势力。以阎浮树故。名阎浮提。斯诸比丘。从是阎浮树取果还噉。去阎浮树不远。有诃梨勒林阿摩勒林鞞醯勒林。取是诸果还所住噉。从郁单越取自然粳米还噉。从忉利天取须陀天食还噉。东西南北现种种神力。调达见已即生贪心。作是念。我何时当能有大神通势力。以阎浮树故。名阎浮提。从是阎浮树取果还噉。去阎浮树不远。有诃梨勒林阿摩勒林鞞醯勒林。取是诸果还所住噉。从郁单越取自然粳米还噉。从忉利天取须陀食还噉。东西南北现种种神力。我今何不往诣佛所问神通道。作是念已。即诣佛所头面礼佛。问神通道。佛先知是人于此法中当作恶事。是故不说。语言。调达汝止。何用是神通道为。当观无常苦空无我。调达闻是语不忍不乐。但一心向神通力。作是念。舍利弗于佛第一经中说。诸智慧弟子中最上第一。我当往诣舍利弗所问神通道。当为我说。念已即往问神通道。舍利弗亦先知是人于此法中当作恶事。是故不说。语言。调达汝止。何用是神通道为。当观无常苦空无我。调达闻是语不忍不乐。但一心向神通道。作是念。目连于佛第一经中说。诸神通道弟子中最胜第一。我当往诣问神通道。当为我说。念已即往问神通道。目连先知是人于此法中当作恶事。是故不说。语言。调达汝止。何用神通道为。当观无常苦空无我。调达闻已不忍不乐。但一心向神通道。如是展转至最少一不满五百大弟子所皆不为说。尔时调达作是念。阿难是我弟。佛第一经中说。诸多闻弟子中阿难最胜第一。我何不往诣其所问神通道。当为我说。念已即往问神通道。阿难未离欲故。不知过去未来事。便以多闻慧为说神通道。
    调达受神通法已。于山林旷野坑谷中勤修习。勤修习故。得世俗四禅。因是四禅起神通力。起神通力已。以阎浮树故名阎浮提。从是阎浮树取果还噉。去阎浮树不远。有大诃梨勒林阿摩勒林鞞醯勒林。取是诸果还所住噉。从郁单越取自然粳米还噉。从忉利天上取须陀天食还噉。东西南北现种种神力。是调达先来恶心。于佛作是念。是沙门瞿昙。种姓不胜我。彼姓瞿昙生释家。我亦姓瞿昙生释家。诸人以清净心多有供养者。皆为神通力故。我于何家。以神通力摄取。令多人随顺我。作是念。瓶沙王于国中最大是佛不退转弟子。我正使神通力。牵终不可得。调达素知种种外书星宿。相人吉凶天地怪相。见瓶沙王太子阿阇世王相明了。我当以神通力摄取。决定是我檀越。以是因缘多人随从。作是念已。变身作象宝。于阿阇世太子家。不从门入从门中出。或从门入不从门出。现如是相欲令知是调达。复变身作马宝。或从非门入门中出。或从门入非门出。现如是相欲令知是调达。复现作宝鬘。从太子膝上出。时太子捉鬘以系额上。现如是相欲令知是调达。复现作端正小儿。着金宝璎珞。在太子膝上东西宛转。太子呜抱共戏唾其口中。现如是相欲令知是调达。以是神通力。牵阿阇世太子心。令生恶邪见。谓调达神通力胜佛。生爱敬心。供养衣服卧具汤药。乃至日日送五百釜饮食。五百乘车围绕。来至调达所。自手下食
    尔时诸比丘。中前着衣持钵入王舍城乞食。闻阿阇世太子如是供养调达衣服卧具汤药。日日送五百釜饮食。五百乘车围绕自至调达所自手下食。调达与五百弟子受是供养。闻已食后往诣佛所。头面礼足却坐一面白佛言。世尊。我今日着衣持钵入城乞食。闻阿阇世太子如是供养调达衣服卧具汤药。日日送五百釜饮食。五百乘车围绕。自至调达所自手下食。调达与五百比丘受是供养。佛语诸比丘。汝等莫贪调达供养。何以故。是调达得供养。自损减故。如竹以实死。芭蕉实亦然。如骡怀妊死。调达得供养亦如是。为自损减故。譬如竹芦以实死。尔时世尊。欲明了此事。而说偈言
    芭蕉以实死　　竹芦实亦然
    骡怀妊故死　　小人得养坏

    此亦复如是。调达痴人。随几时得如是利养。随尔所时长夜受诸苦恼。生恶处故。语诸比丘。譬如健夫打破恶狗鼻。于汝等意云何。是狗宁更恶不。答言。实恶世尊。佛言。调达痴人亦如是。随几时得是供养。随尔所时长夜受苦恼。生恶处故。
    尔时调达。供养转增贪着供养覆心。生如是恶心。佛今舍僧者。我当将导众僧。生如是心时退失神通。尔时目连。在支提国迦陵伽卢谷中。时有迦扶陀比丘俱罗子。是长老目连弟子。是比丘舍离五欲修四梵行。命终生梵世。迦扶陀梵天。见调达退失神通。见已如壮士屈伸臂顷。于梵世没目连前现。从禅定起语目连言。汝知不。调达退失神通。汝向佛所说者善。以是事白佛。目连作是念。我何不入定观调达心。即时入定观调达心。见已失神通。即从定起默然。受迦扶陀梵天语
    尔时梵天。知目连默然受已。头面礼足右绕即没。目连受梵天请已。即入禅定。于支提国迦陵伽卢谷中没。于王舍城现。离佛不远
    尔时目连。即从定起往诣佛所。头面礼佛足却坐一面白佛言。世尊。如迦扶陀梵天所说。调达实退神通
    佛言。汝先不知调达心如迦扶陀梵天语耶。佛共目连作如是语时。调达即时与四弟子俱来。佛遥见调达来。语目连言。汝莫有所说。是痴人来自现其事。目连作是念。我何不入定于此座上令调达不见。即寻入定。于此座而调达不见。调达前诣佛所头面礼佛足。及四弟子却坐一面白佛言。世尊。年已老耄。可以众僧付我。佛但独受现法乐。令僧属我。我当将导。佛言。舍利弗目连有大智慧神通。佛尚不以众僧付之。况汝噉唾痴人死人。而当付嘱
    尔时调达。闻佛说噉唾痴人死人如是名字。即便大瞋欲毁世尊。两眉垂下忧戚低头默然无说。作是思惟已即便起去。作是念言。佛但赞叹舍利弗目连令大。而毁呰我等使令卑小。是调达初向佛所生瞋恨心。及舍利弗目连等诸大弟子。尔时阿难在佛后立以扇扇佛。佛顾语阿难。诸比丘依王舍城住者令集讲堂。集已白我。阿难受教。即令诸比丘依王舍城住者皆集讲堂。集已往白佛言。世尊。依王舍城诸比丘已集讲堂。佛自知时。佛即将侍者阿难往诣讲堂。于众僧中敷座处坐。教化诸比丘。世有五师。何谓为五。一师者。不清净持戒。自言持戒清净。是弟子共住故。知师不持戒不清净自言持戒清净。若我等说师实者。或当不喜。若师不喜当云何说。我等蒙师故。得衣服卧具汤药饮食。师好看我等者。自当觉知。如是师为弟子覆护持戒。是师亦从弟子求覆护持戒。是世间初师。第二师者。不净命自言净命。弟子共住故。知师不净命自言净命。若我等说师实者。或当不喜。若师不喜当云何说。我等蒙师故。得衣服卧具汤药饮食。师好看我等者。自当觉知。如是师者为弟子覆护净命。是师亦从弟子求覆护净命。是名世间第二师。第三师者。知见不清净自言知见清净。弟子共住故。知师知见不清净自言知见清净。若我等说师实者。或当不喜。若师不喜当云何说。我等蒙师故。得衣服卧具汤药饮食。师好看我等者。自当觉知。如是师者为弟子覆护知见。是师亦从弟子求覆护知见。是名世间第三师。第四师者。不善记事自言善记事。弟子共住故。知师不善记事自言善记事。若我说师实者。或当不喜。若师不喜当云何说。我等蒙师故。得衣服卧具汤药饮食。师好看我等者。自当觉知。如是师者为弟子覆护善记事。是师亦从弟子求覆护善记事。是名世间第四师。第五师者。非说清净法自言说清净法。弟子共住故。知师非说清净法。自言说清净法。若我等说师实者。或当不喜。若师不喜当云何说。我等蒙师故。得衣服卧具汤药饮食。师好看我等者。自当觉知。如是师者为弟子覆护说清净法。是师亦从弟子求覆护说清净法。是名世间第五师。
    佛言。如来清净持戒。亦自言我清净持戒。诸弟子不覆护如来清净持戒。如来亦不求诸弟子覆护清净持戒。如来是净命。自言我净命。弟子不覆护如来净命。如来亦不求诸弟子覆护净命。如来是知见清净。自言我知见清净。诸弟子不覆护如来知见清净。如来亦不求诸弟子覆护知见清净。如来是善记事。自言我善记事。诸弟子不覆护如来善记事。如来亦不求诸弟子覆护善记事。如来是说清净法。自言我说清净法。诸弟子不覆护如来说清净法。如来亦不求诸弟子覆护说清净法。佛言。如来实有是法。何不如实说。佛非随顺他。又非弱语人。譬如陶师持坏瓶时不敢疾捉。如来是真实语了了语折伏语。若坚固者住。不坚固者去。汝等于如来法语中。宜应忍受
    佛在王舍城。尔时调达。欲破和合僧。受持破僧事。妒心方便故作是念。我独不能得破沙门瞿昙和合僧坏转法轮。是调达有四同党弟子。一名俱伽梨。二名乾陀骠。三名迦留罗提舍。四名三闻达多。调达到是四人所。作是言。我与汝等。当共破沙门瞿昙和合僧坏转法轮。我等当得如是名声。破沙门瞿昙和合僧坏转法轮。我等能破。彼四人语调达言。沙门瞿昙诸弟子。有大智慧大神通力。得天眼知他心。是人知见我等欲破沙门瞿昙和合僧坏转法轮。我等云何能破。调达语四人言。沙门瞿昙有年少弟子。新入彼法出家不久。我等到是边用五法诱取。语诸比丘言。汝尽形寿受着纳衣。尽形寿受乞食法。尽形寿受一食法。尽形寿受露地坐法。尽形寿受断肉法。若比丘受是五法。疾得泥洹。若有长老上座比丘。多知多识久习梵行得佛法味。当语之言。佛已老耄年在衰末。自乐闲静受现法乐。汝所须事我当相与。我等以如是方便。能破沙门瞿昙和合僧坏转法轮。四比丘言。如是调达。调达后时。到诸年少比丘所。以五法诱之。语诸比丘言。汝尽形寿受着纳衣法。尽形寿受乞食法。尽形寿受一食法。尽形寿受露地坐法。尽形寿受断肉法。汝等行是五法。疾得泥洹。复语诸长老上座比丘。佛已老耄年在衰末。自乐闲静受现法乐。汝所须事我当相与。
    尔时调达。非法说法。法说非法。非律说律。律说非律。非犯说犯。犯说非犯。轻说重。重说轻。有残说无残。无残说有残。常所行法说非常所行法。非常所行法说常所行法。非教说教。教说非教。时诸比丘。见调达欲破和合僧坏转法轮已。往诣佛所头面礼佛足却坐一面白佛言。世尊。是调达今欲破和合僧。受持破僧因缘事。是人非法说法。法说非法。非律说律。律说非律。非犯说犯。犯说非犯。轻说重。重说轻。有残说无残。无残说有残。常所行法说非常所行法。非常所行法说常所行法。非教说教。教说非教。佛语诸比丘。汝等当诃调达令舍是破僧因缘事。是诸比丘受佛语已。到调达所言。汝莫求破和合僧。莫受持破僧事。当与僧和合。与僧和合者欢喜无诤。一心一学如水乳合。得安乐住。汝当舍是破僧因缘事。时调达不舍是事。尔时调达四伴党诃诸比丘言。汝等莫说调达是事。何以故。是人说法说律。是人所说是我等意。是知说非不知说。是人所说皆是我等所欲乐忍。如是诸比丘再三谏调达。不能令舍恶邪。便从座起往诣佛所。头面礼足一面座已白佛言。世尊。我等已约敕调达。不舍恶邪。有四伴党复作是言。汝等莫说调达是事。何以故。是人说法说律。是人所说皆我等意。是知说非不知说。是人所说皆是我等所欲乐忍。诸比丘再三约敕。不舍是事。尔时佛作是念。如调达痴人及四伴党。或能破我和合僧坏转法轮。我当自约敕调达令舍是事。佛作是念已。即自约敕调达。汝莫求破和合僧。莫受持破僧因缘事。汝当与僧和合。与僧和合者欢喜无诤。一心一学如水乳合。得安乐住。汝莫非法说法。法说非法。非律说律。律说非律。非犯说犯。犯说非犯。轻说重。重说轻。有残说无残。无残说有残。常所行法说非常所行法。非常所行法说常所行法。非教说教教说非教。汝当舍是破僧因缘事。尔时调达闻佛口教。暂舍是事。
    佛在王舍城。尔时阿阇世太子。所有大臣将帅。信敬调达。是诸人民。为助调达比丘作供养。前食后食怛钵那。诸有年少比丘出家不久者。调达以大钵小钵大小键鎡衣钩禅镇绳带匙匕钵支扇盖革屣。随比丘所须物。皆用诳诱。调达自共百比丘。或二百三百四百五百比丘恭敬围绕。入王舍城别受好供养。前食后食怛钵那。诸有上座长老比丘。得佛法味久修梵行。是诸比丘入城乞食。得宿冷饭或不得。或得臭麨或不得。如是粗食或饱不饱。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘诃责。云何名比丘。自共百人二百三百四百五百比丘恭敬围绕。别受供养前食后食怛钵那。诸有上座长老比丘。得佛法味久修梵行。是诸比丘入城乞食。得宿冷饭或不得。或得臭麨或不得。如是粗食或饱不饱。种种因缘诃已向佛广说。佛以是事集比丘僧。知而故问。汝实作是事不。答言。实作世尊。佛以种种因缘诃责。云何名比丘。自共百人二百三百四百五百比丘恭敬围绕。别受供养前食后食怛钵那。诸上座长老比丘。得佛法味久修梵行。是诸比丘入城乞食。得宿冷饭或不得。或得臭麨或不得。如是粗食或饱不饱。种种因缘诃已语诸比丘。从今以二利因缘故遮别众食。听三人共食。一利者。守护檀越。以怜愍故。二利者。破诸恶欲比丘力势故。莫令恶欲人别作众别作法与僧共诤
    佛在王舍城耆阇崛山上。钦婆罗夜叉石窟中住。早起着衣持钵入王舍城乞食。食后还耆阇崛山。入钦婆罗夜叉石窟中坐禅。尔时调达。勤作方便欲害佛。即雇四恶健人。往上耆阇崛山。共持大石。到钦婆罗夜叉石窟上。待佛经行时。佛晡时从石窟出。在石窟前阴中经行。时四恶人共调达。推石欲掷佛上。尔时钦婆罗夜叉深敬念佛。见已以两手接石掷着余处。有碎石迸来向佛。佛欲令众生生厌畏心。及示诸业不失果报。以是因缘故。入定于经行头没现于东方。碎石随去。南西北方亦复如是。佛尔时没大海水中。碎石亦随。佛复入须弥山中。石亦随逐。到四天王上。石亦随逐。佛从四天王上至忉利天炎摩天兜率陀天化乐天他化自在天。复至梵众天梵辅天大梵天少光天无量光天光曜天少净天无量净天遍净天阿那婆诃天福德天广果天不热天喜见天乐见天阿迦尼吒天。石亦随逐。尔时世尊。摄神足力还经行头立。石堕佛足上。伤足上血出。深生苦恼。佛以精进力遮是苦已。而说偈言
    非空非海中　　非入山石间
    非天上地中　　可遮业报处
    非空非海中　　非入山石间
    非天上地中　　得免宿恶殃

    尔时调达及四恶健人。初作逆罪。佛即仰看四人怖走。似如人捕。佛唤四人。来为汝说法。寻还佛所。头面礼足在一面坐。佛种种说法示教利喜。示教利喜已语言。汝去莫从来道。调达即瞋。更雇八人教往杀是四人。佛见八人语言。汝来为汝说法。八人即诣佛所。头面礼足于一面坐。佛种种说法示教利喜。示教利喜已语言。童子汝去莫从来道。尔时调达复遣十六人欲杀八人。语言。汝往杀是八人。断口舌故。佛遥见十六人语言。年少汝来为汝说法。即诣佛所头面礼足却坐一面。佛种种因缘说法示教利喜。示教利喜已语言。汝去莫从来道。调达复遣三十二人语言。汝往杀是十六人。转灭口舌故。佛遥见三十二人语言。年少汝来为汝说法。寻诣佛所头面礼足却坐一面。佛种种因缘说法示教利喜。示教利喜已语言。随汝意去。尔时诸比丘。绕石窟四边。有立者坐者。恐调达害佛。佛见诸比丘。知而故问阿难。诸比丘何故石窟四边立坐住何所待。答言。世尊。调达欲害佛。是故诸比丘绕石窟四边立坐住待。愿令调达不来害佛。佛语阿难。若调达能害佛命。无有是处。若佛为他因缘死。亦无是处。尔时佛语阿难。汝将从行比丘。入王舍城巷陌市肆多人住处唱言。调达所作事。若身作口作。莫谓是佛事法事僧事。此是调达及弟子所作事。阿难受教。即将从行比丘诣王舍城巷陌市肆多人住处唱言。调达身作口作事。莫谓是佛事法事僧事。此调达及弟子所作事。如是唱已。阿阇世太子内宫大官。闻是语作是念。沙门瞿昙妒瞋调达故。令作是唱。是上人调达。身口可作恶邪。调达亦闻沙门瞿昙遣人入王舍城巷陌市肆多人住处唱言。调达身作口作事莫谓是佛事法事僧事此是调达及弟子事。闻已倍增瞋恨向佛。即往阿阇世太子所言。汝杀父我杀佛。汝于摩竭国作王。我当作佛。此摩竭国便有新王新佛。不亦快乎。阿阇世太子闻是语。喜深入其心。受调达语。
    有时瓶沙王。驾驶马车入林园中游戏。尔时太子。持利剑于巷头待。尔时王昼日于园中伎乐自娱。向暮还宫王来转近。即以频迟罗剑遥用掷王。马车速疾故。得免斯难。太子以不害王故。即便走逃。众官寻时围绕收捕。将诣王所。王问太子言。汝欲作何等。答言。欲夺王命。问言。用谁语耶。答言。用上人调达语。尔时大臣有言。一切沙门释子皆应打杀。有言。一切沙门释子有何等罪。应杀调达及其弟子。有言。调达弟子有何等罪。但杀调达。有言。何以杀诸沙门释子。何以杀调达弟子。何以杀调达。大王善好贤柔。应死者放。云何杀诸沙门出家人耶。我等何不以此事白王。随王教治事亦成断。何烦我等自用力耶。王还宫已。因此事故。于治处坐。大臣官属皆来朝觐。于一面立。王言。昨所起事。当云何断。答言。大臣有言。一切沙门释子皆应打杀。有言。一切沙门释子有何等罪。应杀调达及其弟子。有言。调达弟子有何等罪。但杀调达。有言。何以杀诸沙门释子。何以杀调达弟子。何以杀调达。大王善好贤柔。应死者放。云何杀诸沙门出家人也。我等何不以此事白王。随王教治事亦成断。何烦我等自用力耶。王言。诸沙门释子先时遣人唱言。调达身口所作事。莫谓是佛事法事僧事。此是调达及弟子所作事。此事先已唱说。王闻大臣。有言。一切沙门释子皆应打杀。王不可是语。有言。诸沙门释子有何等罪应杀调达及其弟子。王亦不可是语。有言。调达弟子有何等罪应杀调达。王亦不可是语。有言。何以杀一切沙门释子。何以杀调达弟子。何以杀调达。大王善好贤柔。应死者放。随王教治事亦成断。何烦我等自用力耶。王即可之。赏赐聚落田宅财物。时王自问太子言。汝欲作何等。即除惭愧。答言。我欲夺王命。何以故。王有王鼓王伎乐王持盖王行时金澡瓶导前。我无王鼓王伎乐王持盖王行时持金澡瓶导前。王便与太子王鼓王伎乐王持盖王行时金澡瓶导前。尔时二王打鼓二王唱导二王持盖二王持金澡瓶在前。治国土法。不可随一切人意。瓶沙王先未得道时。所可作恶不随人意。是诸人民心怀瞋恨。而作是念。时到当报。是诸恶人亲近阿阇世白言。何国土中有二主者。王言。云何二主。答言。二王打鼓二王作伎乐二王持盖二王行时持金澡瓶在前二王唱导。汝父王后若治国时。当夺汝命独自作王。汝应方便治王。阿阇世王闻已心喜忍受。即敕大臣官人。捕取父王令着狱中。大臣受教。即便收捕系在牢狱。
    大王善好贤柔。百千万人持诸肴膳往问讯王。王噉以自活。过数日已。阿阇世王问。大王活不。答言活。云何得活。答言。问讯人与饮食活。王即敕狱官。自今已后莫听人入。后王夫人盗持食入王噉得活。过数日已。王复问言。大王活耶。答言活。云何得活。答言。有王夫人。来与饮食故。即敕狱官莫听夫人入。有大夫人。深敬念大王。以食涂衣更着上衣往到狱中。脱衣与王令食得活。过数日已。王复问言。父王活耶。答言活。云何得活。答言。大夫人来缘得食活。王言。莫听大夫人入。父王在狱中遥见耆阇崛山。大王见佛及僧舍利弗目连。阿那律难提金鞞罗上山下山。大王得遥见佛及僧欢喜故活。过数日已。阿阇世复问。父王活耶。答言活。云何得活。大臣妒心答言。遥见佛及僧故活。王即敕令障隔。莫令得见。
    诸佛常法。有大因缘入城时。现如是神通力。象深鸣马悲鸣诸牛吼。鹅雁孔雀鹦鹉舍利鸟俱耆罗鸟猩猩诸鸟出和雅音。大鼓．小鼓．箜篌．筝．笛．琵琶．箫．瑟．筚篥．铙钹。不鼓自鸣。诸贵人舍所有金银宝器内外庄严具。若在箱箧中自然作声。盲者得视。聋者得听。哑者能言。痀躄者得伸。跛蹇得手足。睐眼得正。瘿者得除苦痛。得乐毒者消歇。狂者得止。杀者离杀。偷者离偷。邪淫者不邪淫。妄语者不妄语。两舌恶口绮语者不绮语。贪者不贪。瞋者不瞋。邪见者离邪见。牢狱闭系枷锁杻械。悉得解脱。急闹处者皆得空闲。未种善根者种。已种者增长。已增长者得解脱。诸伏藏宝物自然出现。如是希有事。诸众生得利益。尔时佛入王舍城。以右足蹈门阃上。悉现如是种种瑞应。瓶沙王曾见是相。知佛当入城。王从楼阁向孔间立看佛入城。王得圣道。见佛及僧欢喜故活。过数日已。阿阇世复问。王今活耶。答言活。云何得活。诸大臣妒心答言。佛入城现神通力。父王从向孔中见佛故活。阿阇世王言。以利刀削大王脚底。皮却急系莫令东西。即受教。削大王脚底。急系不得东西。王以是故。卧日就羸笃。
    又一时阿阇世王共母俱食。王有一子。字优陀耶跋陀。于道头与狗子共戏。王问。优陀耶跋陀今何所在。答言。道中与狗子共戏。王言唤来。我与共食。即抱狗子随信俱至。王子不食。王言。何故。王子言。王听我与狗子食者。尔乃食耳。王言。随意。王子自食随持与狗。王语母言。我作难事。何以故。我浇顶刹利王。以爱念儿故。与狗共食。母言。此非作难事。何以故。人有噉狗肉者。与食何怪。会知汝父作难事不。王言。作何难事。母言。汝年小时手指生痈。受急苦痛昼夜不寐。汝父抱着膝上口含痈指。大王体软汝得安睡。由口暖故。痈熟脓溃。大王心念。却指唾脓复增子苦。即随咽脓。汝父作是难事愿汝时放。王闻默然。母谓已放。宫中声出已放大王。巷陌诸处闻大王得出。王贤善故。百千种人皆称善哉。咸到狱所各作是言。大王得出。大王闻已作是念。我儿恶逆无慈愍心。不知当复何事治我。作是念已。自投床下遂便命终。尔时阿阇世王。夺父王命得大逆罪
    佛在王舍城耆阇崛山中。与大比丘众五百人俱。尔时世尊。中前着衣持钵入王舍城乞食。食已还上耆阇崛山。七日之中结跏趺坐受禅定乐。过七日已。中前着衣持钵入城。为乞食故。尔时调达。闻瞿昙沙门在王舍城耆阇崛山中。与大比丘众五百人俱。瞿昙中前着衣持钵入王舍城乞食。食已还上耆阇崛山。七日之中结跏趺坐受禅定乐。过七日已。中前着衣持钵入城。为乞食故。尔时阿阇世王。有象名守财。凶恶多力四方无双。于时调达。持五百金钱与象师言。汝知不耶。王敬待我。我今于人能有损益。此五百金钱今并与汝。若事果成。厚相供给田宅人民。问言。何事。答言。沙门瞿昙。与大比丘众五百人俱。在耆阇崛山中。沙门瞿昙。中前着衣持钵入王舍城乞食。食已还上耆阇崛山。七日之中结跏趺坐受禅定乐。过七日已。中前着衣持钵入城。为乞食故。汝能以酒与象令醉。解锁却靽。令夺瞿昙沙门命不。象师答言尔。此是小事。斯象属我想不忘报。调达语言。我闻沙门瞿昙却后七日当来入城。即屈指度筹到七日时。与象酒醉系住待佛。诸佛常法。有大因缘入城时。现如是瑞应。象深鸣马悲鸣诸牛王吼。鹅雁孔雀鹦鹉舍利鸟俱耆罗鸟猩猩诸鸟出和雅音。大鼓小鼓箜篌筝笛琵琶箫瑟筚篥铙钹不鼓自鸣。诸贵人舍所有金器银器内外庄严具。若在箱箧中自然作声。盲者得视。聋者得听。哑者能言。痀躄者得伸。跛蹇得手足。睐眼得正。瘿者得除苦痛。得乐毒者消歇。狂者得止。杀者离杀。偷者离偷。邪淫者不邪淫。妄语者不妄语。两舌恶口绮语者不绮语。贪者不贪。瞋者不瞋。邪见者离邪见。牢狱闭系枷锁杻械。悉得解脱。急闹处者皆得空闲。未种善根者种。已种者增长。已增长得解脱。诸伏藏宝物自然发出。现如是诸希有事。一切众生皆得利益。佛到城以右足着门阃上。即现如是种种瑞应。象师曾见是相。知佛入城。即解象靽放去。欲令害佛。无能遮者。是象面有三瘤。醉狂蹴踏。百千万众皆大怖畏。有入舍者在屏覆处者。巷陌皆空。除佛及弟子。有贤者。遥见守财象来。向佛所白佛言。世尊。是象饮能醉酒。象已离羁靽遣来害佛。无能遮者。愿佛入舍。若还出城。勿令此象害佛世尊命。佛言。若守财象夺佛命者。无有是处。若佛为他因缘死。亦无是处。是贤者心大欢喜言。若守财象能夺佛命。无有是处。若佛为他因缘死者。亦无是处。尔时众人。于屋上楼阁上向中立。作高大声。时有不信者言。是守财象或能杀佛。有信者言。是守财象能杀佛者。无有是处。象遥见佛。即便啮齿举鼻竖尾弭耳努力走向佛所。诸比丘遥见象来。皆大惊怖舍佛走逃。唯除一阿难。象来逼佛。佛即以慈三昧力。象醉即醒。头面礼佛以鼻拭佛足。佛以右手摩其头。即说偈言
    世尊以长臂　　柔软相轮手
    摩擦象头教　　如父教其子

    佛言大象　　莫起恶业　　起恶业者
    不生善处　　伊罗辕象　　跋陀和象
    提罗遮象　　醯摩和象　　有凶行象
    有牛王象

    天象等礼佛　　不放逸调戏
    放逸调戏者　　不得生善处
    若汝不放逸　　当得生天上

    佛说偈已。为守财象说法示教利喜。示教利喜已默然。时守财象。从佛闻法故。心悔泪出。头面礼佛足右绕而去。尔时众人闻佛摧伏恶象希有事故。无量众集。佛见无量众集已。告阿难言。汝为我敷座办水。阿难受教。即于是处敷座办水。合掌白佛言。世尊。已敷座办水。佛自知时。佛即洗足。就所敷座坐已。便入禅定。于此处没。出于东方虚空中。现四威仪行立坐卧。入火光三昧。现种种色光。青黄赤白红缥紫碧。身下出火。身上出水。复从身上出火。身下出水。南西北方亦复如是。现如是种种神通力已。还坐本处时坐。众人先怀厌恶怖畏心者。见佛神变及调伏醉象。即于佛所深生信敬。佛知众生深信柔软。随其所应为说道法。是众中。有人得暖法者。顶法者。顺道忍法者。三毒薄者。离欲者。世间第一法者。有得须陀洹果斯陀含果阿那含果者。有种声闻乘因缘者。有种辟支佛乘因缘者。有种佛乘因缘者。如是利益无量众生。佛于是日无所食噉。捉阿难臂。便从虚空还耆阇崛山中。
    诸比丘闻世尊还。皆诣佛所头面礼佛足却坐一面白佛言。希有世尊。如是急怖畏时。阿难不舍离佛。佛语诸比丘。阿难不但今急怖时不舍离佛。乃过去世急怖时亦不舍离佛。今当说之。有过去世近雪山下有鹿王。名威德。作五百鹿主。时有猎师。安谷施罥。鹿王前行。右脚堕毛罥中。鹿王心念。若我现相。则诸鹿不敢食谷。须噉谷尽尔乃现相。现脚相时诸鹿皆去。唯一女鹿住。说偈言
    大王当知　　是罥师来
    愿勤方便　　出是罥去

    尔时鹿王以偈答言
    我勤方便　　力势已尽
    毛罥转急　　不能得出

    尔时女鹿。见猎师转近。重说偈言
    大王当知　　罥师转近
    愿勤方便　　求出是罥

    鹿王答言
    我勤方便　　力势已尽
    毛罥转急　　不可得脱

    女鹿见猎师到已。向说偈言
    汝以利刀　　先杀我身
    然后愿放　　鹿王令去

    猎师闻之。生怜愍希有心。畜生深爱他故。乃能与命。以偈答言
    我终不杀汝　　亦不杀鹿王
    放汝及鹿王　　随意所乐去

    猎师即时解放鹿王。佛语诸比丘。昔鹿王者。岂异人乎。莫作异观。则我身是。五百鹿者。则汝等五百比丘是。汝等过去世急怖时舍离我。今急怖时亦舍我去。时猎师者。则守财象是。过去世不恼害我。今世亦不害我。时女鹿者。阿难是。过去世急怖时不舍我去。今世急怖时亦不舍我去。
    佛即以是因缘故。说第二本生。佛言。过去世时。有波罗奈城。城边有池。池名雨成。是池中有多水多鱼多龟多鹅雁鸭。中有雁王。名治国。作五百雁主。尔时有猎师。先施毛罥近谷。是雁王前行右脚着罥中。作是念。若我出是罥脚者。余雁不敢噉谷。须噉谷尽然后当现。噉谷尽已。即便现脚相。众雁舍王飞去。唯有一大臣。名苏摩。不舍王去。治国雁王语大臣言。我与汝职作王。在诸雁前行。答言。不能。问言。何故。尔时大臣以偈答言
    我愿随王　　死生不变
    宁共王死　　胜相离生
    大王当知　　是罥师来
    但勤方便　　求脱此罥

    尔时雁王以偈答言
    我勤方便　　力势已尽
    毛罥转急　　不能得脱

    尔时大臣见罥师转近。复说偈言
    大王当知　　罥师欲至
    愿勤方便　　求脱此罥

    尔时雁王以偈答言
    我勤方便　　力势已尽
    毛罥转急　　不可得脱

    苏摩大臣见罥师到已向说偈言
    大王毛脂肉　　我与等无异
    汝以刀杀我　　放王不损汝

    尔时罥师作是念。畜生深爱他故。乃能与命。甚为希有。作是念已。语大臣言。我不相杀。放汝及王。随意乐去。猎师即解雁王放去。是二雁小远。共相谓言。是猎师作希有事。与我等寿命。若先杀一后杀一。谁能遮者。我等资生之具。当以厚报。猎师闻已问言。汝等何说不能去耶。二雁答言。我等能去。但具说汝作希有事。与我等命。若汝先杀一后杀一。谁能遮者。我等资生之具。当以厚报。猎师问雁。汝是畜生。有何生具以用报我。二雁答言。波罗奈王。名梵德。汝持我与。时猎师言。彼或害汝。云何当与。雁言。汝莫系缚我。但散将去。尔时猎师持二雁着两肩上。到城巷陌中行。是雁端正。众人乐见多人爱念。众中有言。我与汝五钱。有与十钱二十钱者。皆言。小待莫杀。是人比至王宫。大得财物。猎师到王宫门已。置雁于地。雁王语守门者。汝白梵德王治国雁王今在门外。便往白王。王即听入。与设金床。苏摩大臣随所应与共相问讯。然后就座。以偈问讯梵德王言
    王体安隐不　　国土丰足不
    如法化民不　　等心治国不

    尔时梵德王以偈答言
    我常自安隐　　国土恒丰宁
    以法化国民　　等心无偏私

    如是詶对说五百偈。梵德王闻其所说。而作是念。雁王乃尔明达。苏摩大臣时默然住。梵德王言。汝何故默然。大臣答言。汝是人王国主。此雁王陂泽国主。二主共语。何敢间错。王作是念。此是贤臣。语言。苏摩。我有好园。汝能于中住不。当更集诸雁。为汝等作池。与汝等作随所乐食。答言。不能。王问。何故。雁王言。王或睡觉忘不蠲我。敕作雁肉食。若宰人不能得余雁。或杀我等以充王厨。治国雁王入王宫中。诸雁从雨成池出。于王宫上徘徊悲鸣。翅湿有水洒污宫殿。王仰看见水污宫殿。怪而问曰。此是何等。雁王答言。是我眷属。王言。汝欲去耶。答言。欲去。王言。汝何所须。答言。我为猎师所得。于我等作希有事。与我等寿。若先杀一后杀一。谁能遮者。王言。当何以报之。二雁答言。与金银车磲玛瑙衣服饮食。作是语已飞昇虚空。佛语诸比丘。尔时治国雁王岂异人乎。则我身是。五百雁者则五百比丘是。过去急怖时舍我去。今世急怖时亦舍我去。猎师者守财象是。过去世时不恼害我。今亦不恼害我。梵德王者即净饭王是。苏摩大臣者阿难是。过去急怖畏时不舍我。今急怖畏时亦不舍我。
    佛即时以是因缘故。说第三本生。有过去世近雪山下。有师子兽王住。作五百师子主。是师子王后时老病瘦眼闇。在诸师子前行。堕空井中。五百师子皆舍离去。尔时去空井不远。有一野干。见师子王作是念。我所以得此林住安乐饱满肉者。由师子王故。师子王今堕急处云何当报。时此井边有渠流水。野干即以口脚通水入井。随水满井。师子浮出。时此林神。而说偈言
    身虽自雄健　　应以弱为友
    小野干能救　　师子王井难

    佛语诸比丘。尔时师子王者。岂异人乎。则我身是。五百师子者。诸比丘是。过去世急怖时舍离我去。今急怖时亦舍我去。野干者。阿难是。过去世时爱念我。今亦爱念我
    佛即以是因缘故。如是广说五百本生

十诵律卷第三十六


《十诵律·六诵·11.杂诵·1.调达事之二》

十诵律卷第三十七（第六诵之二）

        后秦北印度三藏弗若多罗译

    杂诵中调达事之二
    佛在王舍城方黑石圣山。与大比丘众七百人俱。尔时世尊中前着衣持钵。阿难随后入王舍城乞食。食后往诣讲堂。于众僧前敷坐处坐。调达亦如是。中前着衣持钵。迦留罗提舍随后。入王舍城乞食。食后诣讲堂随次第坐。坐已调达僧中唱言。比丘应尽形受着纳衣。应尽形受乞食。应尽形受一食。应尽形受露地住。应尽形受断肉鱼。是五法随顺少欲知足。易养易满知时知量。精进持戒清净一心远离。向泥洹门。若比丘行是五法。疾得泥洹。调达尔时。非法说法法说非法。善说非善非善说善。犯说非犯非犯说犯。轻说重重说轻。有残说无残。无残说有残。常所行法说非常所行法。非常所行法说常所行法。言说非言。非言说言。佛尔时自约敕调达。汝莫作方便破和合僧。莫受持破僧因缘事。汝与僧共和合。和合者欢喜无诤。一心一学如水乳合安乐行。汝莫非法说法法说非法。非善说善善说非善。非犯说犯犯说非犯。轻说重重说轻。有残说无残无残说有残。常所行法说非常所行法。非常所行法说常所行法。言说非言非言说言。调达闻佛如是约敕。不舍破僧因缘事。当佛约敕调达不舍是事。
    尔时迦留罗提舍比丘。在调达后以扇扇调达。加留罗提舍比丘。即时偏袒右肩合掌白佛言。如佛赞叹头陀功德。上人调达亦赞叹头陀功德。佛何以生妒心。佛言。痴人。我有何妒心。过去诸佛赞叹纳衣听着纳衣。我今亦赞叹纳衣听着纳衣。亦听着居士衣。痴人。过去诸佛赞叹乞食听乞食。我今亦赞叹乞食听乞食。亦听请食。痴人。过去诸佛赞叹一食听一食。我今赞叹一食听一食。亦听再食。痴人。过去诸佛赞叹露地住听露地住。我今赞叹露地住听露地住。亦听房舍住。痴人。我不听噉三种不净肉。若见若闻若疑。见者。自眼见是畜生为我故杀。闻者。从可信人闻为汝故杀是畜生。疑者。是中无屠卖家。又无自死者。是人凶恶。能故夺畜生命。痴人。如是三种肉我不听噉。痴人。我听噉三种净肉。何等三。不见不闻不疑。不见者。不自眼见为我故杀是畜生。不闻者。不从可信人闻为汝故杀是畜生。不疑者。是中有屠儿。是人慈心。不能夺畜生命。我听噉如是三种净肉。痴人。若大祠。所谓象祠马祠人祠和阇毗耶祠三若波陀祠随意祠。若诸世会杀生处祠。如是大祠世会中。不听沙门释子噉肉。何以故。是大祠世会。皆为客故。佛说是已。即从坐起入室坐禅。尔时调达作是言。我调达僧中唱言。比丘应尽形着纳衣。应尽形乞食。应尽形一食。应尽形露地住。应尽形不噉肉鱼。随何比丘。喜乐是五法者。便起捉筹。唱已调达及四伴即起捉筹。调达第二复作是言。我调达僧中唱言。比丘应尽形着纳衣。应尽形乞食。应尽形一食。应尽形露地住。应尽形不噉肉鱼。随何比丘。喜乐是五法者。便起捉筹。唱第二语已。有二百五十比丘。从坐起捉筹。调达第三复作是言。我调达僧中唱言。比丘应尽形着纳衣。应尽形乞食。应尽形一食。应尽形露地住。应尽形不噉肉鱼。随何比丘。喜乐是五法者。便起捉筹。第三唱已。复有二百五十比丘。从坐起捉筹。尔时调达。即将是众还自住处。更立法制。调达作是言。应尽形着纳衣。应尽形乞食。应尽形一食。应尽形露地住。应尽形不噉肉鱼。随何比丘。不喜乐不忍受是五法者。是人去我等远。与我别异不共语。
    世尊晡时从禅室起。于僧中坐。告诸比丘。调达以八邪法覆心。不觉破僧。何等八。利衰。毁誉。称讥。苦乐。恶知识。恶伴党。调达闻佛说其破僧坏转法轮。欢喜作是念。瞿昙沙门有大神通力势。我能破彼和合僧。我好名声流布四方。瞿昙沙门有大神通力势。调达能破彼和合僧。便如佛在僧中坐时。右舍利弗目连在左。调达亦如是。右俱迦梨左迦留罗提舍。时舍利弗目连白佛言。世尊。我等今往调达众中。有可化者开导令还。佛言。随意。舍利弗目连。即诣调达讲堂。有一比丘。见舍利弗目连往调达众所。宛转啼哭似木段转。作是念。如是恶世。舍利弗目连舍离世尊。反就调达。佛见比丘。知而故问。汝今何以宛转啼哭。如似木段。答言。世尊。如是恶世。舍利弗目连舍离如来。反就调达。佛言。比丘。若舍利弗目连。舍我去。更求智慧者。无有是处。比丘闻佛语。心大欢喜。称言。舍利弗目连。舍如来去。更求智慧者。无有是处。
    尔时调达遥见舍利弗目连来。心大欢喜作是念。瞿昙沙门第一好大弟子二人。今转属我。如佛见舍利弗目连来时。举右手言。善来舍利弗目连。调达亦尔。见舍利弗。目连来。亦举右手言。善来舍利弗目连。即遣右俱伽梨安舍利弗。遣左迦留罗提舍安目连。如佛在众中语舍利弗目连。汝等为众说法。我脊痛小息。调达亦尔。在众中语舍利弗目连。汝等为诸比丘说法。我脊痛小息。如佛四亵郁多罗僧敷。以僧伽梨作枕。右胁卧。调达亦尔。四亵郁多罗僧敷。以僧伽梨作枕。右胁卧。时有天神。深爱佛法故。令调达睡。转左胁卧鼾睡寱语。嚬呻振摆断齿作声。时舍利弗为诸比丘说法。种种因缘赞叹佛法僧戒。种种呵责说调达过罪恶道分。当堕阿鼻地狱一劫寿不可救。目连即入如是禅定。以是定力。于是处没。出于东方虚空中。现四威仪行立坐卧。入火光三昧。现种种色光青黄赤白紫碧缥绿。身上出水身下出火。或身上出火身下出水。南西北方亦复如是。现神变已还坐本处。时是众中五百比丘。见神通闻说法已作是念。我等或错堕邪道中。第二舍利弗。复为诸比丘说法。种种因缘赞叹佛法僧戒。种种呵责说调达过罪恶道分。当堕阿鼻地狱一劫寿不可救。目连即入如是禅定。以是定力。于是处没。出于东方虚空中。现四威仪行立坐卧。入火光三昧。现种种色光。青黄赤白紫碧缥绿。身上出水身下出火。或身上出火身下出水。南西北方亦复如是。现神变已还坐本处。第二诸比丘生疑作是念。我等在邪道耶。第三舍利弗复为说法。种种因缘赞叹佛法僧戒。种种呵责说调达过罪恶道分。当堕阿鼻地狱一劫寿不可救。目连即入如是禅定。以是定力。于是处没。出于东方虚空中。现四威仪行立坐卧。入火光三昧。现种种色光。青黄赤白紫碧缥绿。身上出水身下出火。或身上出火身下出水。南西北方亦复如是。现神变已还坐本处。第三诸比丘作是念。我等实错定堕邪道。舍利弗目连即从坐起去。五百比丘亦从坐起去。时舍利弗目连及五百比丘。俱诣佛所头面礼佛足却坐一面。
    时调达讲堂空无大众。唯有四伴在。迦留罗提舍。先在调达左。调达见目连来。驱迦留罗提舍安目连。尔时迦留罗提舍。以是因缘故。以右脚蹴调达。令觉语言。乐众调达。舍利弗目连夺汝众去。调达觉已见讲堂空。迷闷堕床。时四伴以冷水洒。还得醒悟。作是念。我是释种姓瞿昙大人。不可屈下从他。语诸比丘。先有外道法隐没不了。我今当发起明了住是法中。汝等当知。我从今不复属沙门瞿昙。作是语时。即名舍戒。
    诸比丘白佛言。希有世尊。舍利弗目连。求调达便疾得其便。佛言。不但今世得调达便。过去世时亦得其便。汝今善听。佛即广说本生因缘。语诸比丘。过去世时。有一射师。多诸弟子。师作是念。诸弟子中第一巧者。以女妻之及四马车。附钗千箭千金钱。其后知一弟子最上巧射。即嫁女与及四马车。附钗千箭及千金钱。弟子与女同载一车还所住处。道中有千贼。余人见贼语弟子言。是中有千贼。莫从此道。为贼所恼。是弟子发憍慢心。自恃技能。从是道去。时千贼下道侧食。是弟子亭车道中。遣妇语贼主。与我食分。妇即诣彼语其贼主言。某射师弟子。故遣我来索食分。贼主作是念。如是道中遣如是使。必是无畏。当与食分。诸贼忧愁咸作是念。我等用是活为。何不杀是人。取是女作妇。取四马车千箭千金钱用。语女言。还去。不与食分。是女还言。不肯与我等食分。更遣往语言。若汝等不肯与我食分。各起庄严来共斗战。即复往语。时彼贼中百人庄严来共斗战。弟子以百箭杀百人。如是二百三百乃至九百九十九人。唯留一箭以拟贼主。贼主作是念。我用是活为。一人杀灭千人。即起着杖捉弓擩箭。是二人皆善知射。俱相求便。弟子作是念。我云何当得其便。即语妇云。汝小远于彼歌舞动身。令庄严具作声举衣现身。是妇即于一面歌舞动身。令庄严具作声举衣现身。贼主见闻已心动。弟子得便放一箭杀之。佛言。尔时射师者。岂异人乎。则我身是。弟子者。舍利弗是。女人者。目连是。尔时贼主。调达是。尔时二人求便得便。今亦求便得便。尔时世尊。广说如是本生
    佛在舍卫国。尔时长老优波离问佛言。世尊。所言破僧者。云何名破僧。齐几所名破僧。佛语优波离。用十四破僧事。若从是中随所用事。十四者。非法说法。法说非法。非善说善。善说非善。犯说非犯。非犯说犯。轻说重。重说轻。有残说无残。无残说有残。常所行法说非常所行法。非常所行法说常所行法。非说言说。说言非说。于是中非法说法偷兰遮。法说非法偷罗遮。非善说善偷罗遮。善说非善偷罗遮。非犯说犯偷兰遮。犯说非犯偷兰遮。有残说无残偷兰遮。无残说有残偷兰遮。轻说重偷兰遮。重说轻偷兰遮。常所行法说非常所行法偷兰遮。非常所行法说常所行法偷兰遮。非说言说偷兰遮。说言非说偷兰遮。若是比丘非法说法。以是非法教众折伏众。破和合僧。破和合僧已得大罪。得大罪已。一劫寿堕阿鼻地狱中。若比丘非法说法法说非法。非善说善善说非善。犯说非犯非犯说犯。有残说无残无残说有残。轻说重重说轻。常所行法说非常所行法。非常所行法说常所行法。说言非说非说言说。若比丘以是等十四非法。教众折伏众破和合僧破和合僧已得大罪。得大罪已。一劫寿堕阿鼻地狱中。优波离。是十四事名破僧。若十四事中随用何事。亦名破僧。若比丘非法中生非法想。于破僧中生非法见。知破僧是非法。以是心破僧。得逆罪。若比丘非法中生非法想。破僧中生疑。以是心破僧。得逆罪。若比丘非法中生非法想。破僧中生是法见。是人不得逆罪。若比丘非法中生法想。破僧中生法见。是比丘不得逆罪。若比丘非法中生法想。破僧因缘中生疑。是比丘不得逆罪。
    优波离又问佛言。世尊。云何名和合僧。佛语优波离。有十四事。名破僧。若灭此事。名和合僧。十四者。非法说非法。法说法。善说善。非善说非善。犯说犯。非犯说非犯。有残说有残。无残说无残。轻说轻。重说重。常所行法说常所行法。非常所行法说非常所行法。说言是说。非说言非说。若比丘非法说非法。以是教众折伏众和合破众。永受天上乐。若比丘如法说如法。以是教众折伏众和合破众。永受天上乐。若比丘善说善非善说非善。犯说犯非犯说非犯。有残说有残无残说无残。轻说轻重说重。常所行法说常所行法。非常所行法说非常所行法。说言说非说言非说。若以是等十四法。教众折伏众和合破众。永受天上乐。是名十四事和合僧。若比丘从十四事中。随所用事和合僧。永受天上乐。佛语优波离。一比丘不能破和合僧。若二若三四五六七八。亦不能破和合。比丘僧极少乃至九清净同见比丘。能破和合比丘僧。优波离。一比丘尼不能破和合僧。若二若三四五六七八九清净同见比丘尼。亦不能破和合僧。优波离。非一式叉摩尼。非一沙弥沙弥尼。非一出家出家尼能破和合僧。若二若三四五六七八九清净同见。亦不能破和合僧。优波离。有二因缘。名破僧。一唱说二取筹。唱说者。如调达于僧中乃至第二第三唱言。我调达作是语。取筹者。如调达初唱竟共四伴取筹。
    长老优波离问佛言。世尊。摈比丘能破僧不。及随顺摈比丘。助随顺摈比丘。若作摈比丘。及随顺作摈比丘。助随顺作摈比丘。若大长老。及随顺大长老比丘。助随顺大长老比丘。皆能破僧不。佛言。一切比丘皆能破僧。唯除摈人。不能破僧
    佛在王舍城。尔时六群比丘。以木棒自打治身。诸居士呵责言。诸沙门释子自言善好有德。以木棒自治身。如王如大臣。是事白佛。佛言。从今不应以木棒治身。治者突吉罗。诸比丘以木丸自治身。佛言。从今不听以木丸治身。治者突吉罗。
    佛在舍卫国。六群比丘洗浴。以刨刮身毛脱。诸居士呵责言。诸沙门释子自言善好有德。洗浴以刨刮身毛脱。如王如大臣。是事白佛。佛言。从今洗浴不听以刨刮身毛脱。刮者突吉罗。尔时有比丘。名强耆罗多毛。洗浴已毛中水湿衣烂坏身体臭秽。是事白佛。愿听洗浴时以刨刮去水。佛言听。
    尔时六群比丘以香涂身。诸居士呵责言。诸比丘自言善好有德。以香涂身。如王如大臣。是事白佛。佛言。从今不听以香涂身。涂者突吉罗。
    六群比丘以掌治身。诸居士呵责言。诸比丘自言善好有德。以掌治身。如王如大臣。是事白佛。佛言。从今不听以掌治身。治身者突吉罗。掌有二种。手掌脚掌。手掌治突吉罗。脚掌治亦突吉罗。除手掌脚掌。以余身分治者亦突吉罗。
    尔时六群比丘就柱治身是事白佛。佛言。从今不听就柱治身。就治者突吉罗。六群比丘就壁治身。就石治身。佛言。从今不应就壁石治身。就治者突吉罗
    佛在迦维罗卫国。尔时释摩男。请佛及僧明日食。佛默然受。释摩男。知佛默然受请已。头面礼佛足右绕而去。还舍通夜办种种多美饮食。早起敷坐处。遣使白佛时到。唯圣知时。尔时诸比丘以油涂足。是国多尘土着比丘脚。诸居士妇以两手接比丘足作礼。然后洗手捉钵下食。有比丘语居士妇言。先洗手已捉钵。答言。已洗。若汝不油涂脚上来者。当有何过。佛见居士妇呵责比丘作如是事。佛食后还僧坊。以是事集比丘僧。语诸比丘。从今不应以油涂足入白衣家。涂足入白衣舍者突吉罗。若有泥有疮涂入者不犯。
    六群比丘油涂头。诸居士呵责言。诸沙门释子自言善好有德。以油涂头如白衣。佛言。从今不听比丘以油涂头。涂者突吉罗。若新剃发若头痛若房舍内涂者不犯。
    六群比丘庄严面目。诸居士呵责言。诸比丘自言善好有德。庄严面目。如王如大臣。是事白佛。佛言。从今不应庄严面目。庄严者突吉罗。
    六群比丘以庄严故画眼。诸居士呵责言。诸比丘自言善好有德。画眼如王如大臣。是事白佛。佛言。从今不听比丘为庄严故画眼。画者突吉罗。画眼有五种。一者墨画。二者空青画。三者杂画。四者华画。五者树汁画。若为治病故画眼不犯。
    六群比丘腕上系缕。诸居士呵责言。诸比丘自言善好有德。以杂色缕系腕上。如王如大臣。是事白佛。佛言。从今不听以杂色缕系腕上。系者突吉罗。
    六群比丘缕络腋。诸居士呵责言。诸比丘自言善好有德。以缕络腋如婆罗门。是事白佛。佛言。从今不听比丘以缕络腋。络腋者突吉罗。
    六群比丘畜庄严身具。诸居士呵责言。诸沙门释子自言善好有德。畜庄严身具自庄严身。如王如大臣。是事白佛。佛言。从今不听比丘畜庄严身具。畜者突吉罗。
    六群比丘以臂钏自庄严。佛言。不应畜臂钏自庄严。畜者突吉罗。六群比丘着指环。如王如大臣。佛言。不应着指环。着者突吉罗。六群比丘着璎珞。佛言。比丘不应着璎珞。着者突吉罗。六群比丘着缕臂钏。佛言。比丘不应着缕臂钏。着者突吉罗。六群比丘以金银锁镊穿耳。佛言。不得以锁镊穿耳。穿耳者突吉罗。
    长老跋提。本白衣时着葡萄叶镊。作比丘已本习气故。犹故着之。诸居士呵责言。是比丘着葡萄叶镊。如王如大臣。是事白佛。佛言。从今不应着。着者突吉罗。
    佛遮一切庄严具故。六群比丘便以币帛绳树叶树皮木白鑞铅锡作耳圈着。诸居士言。汝等不着金银叶镊。何用圈耳为。佛言。从今不听比丘以币帛绳树叶树皮木白鑞铅锡作耳圈着。着者突吉罗。乃至以草簪穿耳孔中者突吉罗。尔时六群比丘着耳环。佛言。不应着耳环。着者突吉罗。又六群比丘畜约发宝物。诸居士呵责言。诸沙门释子自言善好有德。畜约发宝物。如王如大臣。是事白佛。佛言。从今不应畜约发宝物。畜者突吉罗。又六群比丘着金鬘。诸居士呵责言。沙门释子自言善好有德。着金鬘如王如大臣。佛言。比丘不应着金鬘。着者突吉罗。又六群比丘治爪使白。佛言。不应治爪使白。治者突吉罗。
    佛在王舍城。尔时诸比丘入王舍城乞食。得庵罗果庵罗果羹。诸比丘言。佛不听我等受庵罗果庵罗果羹。是事白佛。佛言。从今听比丘受庵罗果庵罗果羹。
    佛在王舍城。尔时瓶沙王。有庵罗树常生果。王信敬佛法故。问诸比丘。食庵罗果不。答言食。王言。食我此庵罗树果。是守果人不信敬佛法。有黄熟好果。留作王分及夫人王子大臣大官分。此果中有生者青者瘀者虫鸟所落者。持与比丘。六群比丘到是处。取黄熟好果已。语守果人。授与我来。是人答言。汝等已取。何须更受。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是因缘集比丘僧。集比丘僧已。问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。先自触庵罗果。然后从净人受噉。从今比丘。若自手触庵罗果。后从净人受者不应食。食者突吉罗。如庵罗果。余一切果亦如是
    佛在舍卫国。尔时憍萨罗国波斯匿王。遣使至瓶沙王所。赞叹波斯匿王言。我王善好有福德。四瓶自然有乳满。以供王饮。自然粳米日满八斗器。以供王食。瓶沙王亦自赞叹己国。我此土有庵罗果常生。树提居士树果生妙衣。瓶沙王即遣信敕守园人。送庵罗果。守园人作是念。以此沙门取果因缘故。世尊必遮比丘噉庵罗果。守园人即语王使言。此园无有庵罗果。所有果沙门释子先已噉尽。使还白王。守园人言。所有庵罗果。沙门释子先已噉尽。王言。我亦自知此。非果时。若少多有者。可示彼使令知相貌。守园人得少多果已。往送奉王。有比丘。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘。噉庵罗常生果。令灌顶王自遣使索不得。呵责已以是事白佛。佛以是因缘集比丘僧。集僧已佛种种因缘呵责。云何名比丘。噉庵罗常生果。令灌顶王自遣使索不得。种种因缘呵责已。语诸比丘。从今庵罗常生果不应噉。噉者突吉罗
    佛在舍卫国。尔时诸比丘入舍卫国乞食。得庵罗羹。诸比丘疑不受。作是念。我等将不堕乞美食耶。是事白佛。佛言。若不索他自与得取。
    憍萨罗国一住处僧得施果。诸比丘不知云何。是事白佛。佛言。应以五种作净噉。何谓为五。火净刀净爪净鹦鹉净子不生净
    佛在刍摩国。尔时阿那律共行弟子口乾病。医师教含阿摩勒。口可得差。弟子答言。佛未听我含阿摩勒。是事白佛。佛言。听比丘口病含阿摩勒。何以故。口乾病相宜故。
    有憍萨罗国一住处。僧得施果。从净人受未作净。诸比丘不知云何。是事白佛。佛言。应食外肤。莫食子。
    佛在王舍城。尔时树提居士举物。客从海中还持一栴檀段。饷树提居士。居士大富。多金银珍宝。车磲马瑙珊瑚等无量。得是栴檀不以在意。即使作栴檀钵着络囊中。悬高象牙杙上。作是言。若沙门婆罗门不以梯杖能得者便取。尔时富楼那迦叶。闻树提居士为我故作栴檀钵。即往问言。汝为我作栴檀钵耶。居士答言。我作栴檀钵悬高象牙杙上。沙门婆罗门不以梯杖能得者与。富楼那作是念。居士欲见神通力。即挑头而去。摩伽梨俱赊子。珊阇耶毗罗荼子。尼揵陀若提子。迦求陀迦旃延。阿耆陀翅舍钦婆罗。闻树提居士为我作栴檀钵。往诣其所问言。汝为我作栴檀钵耶。居士言。我作栴檀钵悬高象牙杙上。沙门婆罗门不以梯杖能得者与。非不与。皆作是念。是居士欲见神通力故挑头而去。尔时长老宾头卢颇罗堕。闻树提居士作栴檀钵络囊盛悬高象牙杙上沙门婆罗门不以梯杖能得者与非不与。闻已诣目连所言。长老目连。汝知不。树提居士作栴檀钵络囊盛悬高象牙杙上作是言。诸沙门婆罗门不以梯杖能取者与非不与。目连言。汝师子吼中第一。便可往取。
    尔时长老宾头卢颇罗堕。过夜中前着衣持钵。以好威仪行住坐立。往诣树提居士舍。树提居士。遥见宾头卢行住坐立威仪清净着衣持钵。作是念。如是比丘行住坐立威仪清净着衣持钵。必能取钵。居士即从坐起。偏袒右肩合掌向宾头卢言。善来颇罗堕。久不来此。命就座坐。树提居士头面礼颇罗堕足。宾头卢坐已问居士言。汝实作栴檀钵盛络囊中悬高象牙杙上作是言。诸沙门婆罗门不以梯杖能取者与非不与。答言。实尔。宾头卢即入如是禅定。便于座上申手取钵以示居士。居士语言。如我先语即便属汝。居士又言。暂与我来。即取钵入。盛满粳米饭授与宾头卢。宾头卢食已。便持是钵示诸比丘言。汝等看是钵香好可爱。诸比丘言。实尔。从何处得。宾头卢广说上事。是中有比丘。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘。为赤裸外道物故。未受大戒人前。现过人圣法。呵已向佛广说。佛以是事集比丘僧。知而故问宾头卢颇罗堕。汝实作是事不。答言。实作世尊。佛种种因缘呵责宾头卢。云何名比丘。为赤裸外道物木钵故。于未受大戒人前现过人圣法。呵责已语颇罗堕。尽形寿摈汝。不应此阎浮提住。宾头卢受佛教已头面礼佛足右绕还自房。所受僧卧具床榻。尽以还僧。持衣钵入如是定于阎浮提没瞿耶尼现。到已多教化优婆塞优婆夷。多畜弟子。起僧坊房舍。畜共行弟子近行弟子。广宣佛法。佛尔时遣宾头卢去不久集比丘僧。集僧已语诸比丘。从今不听畜八种钵。何等八。金钵银钵琉璃钵摩尼珠钵铜钵白鑞钵木钵石钵。畜者突吉罗。听汝等畜二种钵。铁钵瓦钵。瓦钵喜破。佛言。缀用。优波离问佛。以何物缀。佛言。应用毛刍摩劫贝麻文阇草婆婆草。彼国多热故。缀中生虫。佛言。应解缀晒已还缀。诸比丘日日解晒还缀疲极。有一比丘能锻铜。是比丘白佛言。愿听以二种物缀钵若铁若铜。佛言。听用若铁若铜
    佛在舍卫国。尔时有比丘。起欲心故。自截男根苦恼垂死。诸比丘以是事白佛。佛言。汝等看是痴人。应断异所断异。应断者。贪欲瞋恚愚痴。如是呵已语诸比丘。从今不听断男根。断者偷兰遮。复有比丘。为作浴破薪故。毒蛇从朽木中出囓比丘指。比丘作是念。此毒必入身。即自断指。由是指撅。诸居士入寺中见比丘撅指作是言沙门释子亦有撅指。是中有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛种种因缘呵责。云何名比丘。自断指。如是呵已语诸比丘。从今不应自断指。自断指者突吉罗。佛言。从今有如是因缘。听以绳缠指以刀刺出毒
    有六群比丘。往观伎乐歌舞。诸居士呵责言。诸沙门释子自言善好有德。往观听伎乐歌舞。如王如大臣。是中有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛知故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘。自往观听伎乐歌舞。如是呵已语诸比丘。从今比丘不应往观听伎乐歌舞。往观者突吉罗。又六群比丘自歌。诸居士呵责言。诸沙门释子自言善好有德。歌如白衣。是中有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛语诸比丘。从今不应歌。歌者突吉罗。歌有五过失。自心贪着。令他贪着。独处多起觉观。常为贪欲覆心。诸居士闻作是言。诸沙门释子亦歌。如我等无异。复有五过失。自心贪着。令他起贪着。独处多起觉观。常为贪欲覆心。诸年少比丘闻亦随学。随学已常起贪欲心。便反戒。
    有比丘名跋提。于呗中第一。是比丘声好。白佛言。世尊。愿听我作声呗。佛言。听汝作声呗。呗有五利益。身体不疲。不忘所忆。心不疲劳。声音不坏。语言易解。复有五利。身不疲极。不忘所忆。心不懈惓。声音不坏。诸天闻呗声心则欢喜
    佛在舍卫国。尔时诸比丘铁钵中食已。置钵在地湿气生坏。佛言。从今听用弊纳着钵下。是国中多热。纳衣中生虫。佛言。应作安钵物。长老优波离问佛。以何物作安钵物。佛言。应以白鑞铅锡作。作已故生虫。佛言。应作安钵栈。作已瓦钵栈上堕地破坏。佛言。应着箱中。露钵着箱中相触作声。佛言。听以弊纳裹着箱中。
    长老疑离越比丘。洗瓦钵置日中日炙津出。语诸比丘。瓦钵不净有腻。比丘不应用食。诸比丘不知云何。是事白佛。佛知故问疑离越。汝实洗瓦钵置日中日炙津出语诸比丘瓦钵津腻不净比丘不应用食。答言。实尔世尊。佛言。从今洗瓦钵已。不应着日中炙。着日中者突吉罗。
    尔时比丘有贵价衣。水中浣净欲裁作衣。以齿啮边若共挽裂此衣处处纵横破裂。佛言。从今听畜月头刀子用裁衣。尔时以鸡毛鸟毛缝衣缝已易坏褰缩。佛言。听用二种针铁针铜针尖鼻圆鼻方鼻。时诸比丘以衣着膝上缝。缝时皱。佛言。敷地缝。诸比丘敷地缝时土着。佛言。当以牛屎涂地。时或有不正。佛言。听绳缀四边。缀已或有不直。佛言。处处拼拼。时或有不均。佛言。刻木为准。缝时针难得前。指头伤破。佛言。听着指沓。尔时鍼刀指沓木准。各着异处求觅难得。佛言。听以物盛着一处。缀衣缝时喜坏衣缘。佛言。听着伪缘。此衣舒在外边喜失。佛言。听卷叠。卷时喜舒。佛言。以绳系。或时风雨污衣。佛言。听着覆处。在覆处着地有虫噉。佛言。听打撅着壁上。时撅头滑衣堕地。佛言。听作曲头撅。诸比丘身有长短。有短比丘。截缝衣床就身。有长比丘。更处处觅求长床。佛言。听凿作孔盈两头出令得共用。
    佛在王舍城。尔时六群比丘以镜照面。佛言。不听照面。照面者突吉罗。尔时六群比丘。或以钵中照面。或水中照面。佛言。若钵中水中照面者突吉罗。若照看面疮者不犯
    佛在王舍城。尔时六群比丘。以梳梳头。佛言。比丘不得以梳梳头。若梳头者突吉罗。尔时六群比丘。又以刷刷头。佛言。若刷者突吉罗
    佛在王舍城。尔时六群比丘。顶上留少发。佛言。不听留。若留者突吉罗。尔时六群比丘。留发令卷。佛言。不应留发令卷。若留者突吉罗。尔时六群比丘。留发令长。佛言。不应留发令长。若留者突吉罗。若阿练儿比丘长至二寸无罪
    佛在舍卫国。尔时比丘。有癞病疥疮病。语药师耆婆。治我病。耆域言。入浴室洗可差。比丘言。佛未听入浴室洗。诸比丘以是事白佛。佛言。听入浴室洗。洗有五功德。一者除垢。二者身清净。三者除去身中寒冷病。四者除风。五者得安隐。尔时浴室中无有坐物。诸比丘无处可坐洗。佛言。浴室中听安坐物。长老优波离问佛。用何物作。佛言。用木石塼作。尔时浴室地泥出。诸比丘以泥水洗。佛言。听浴室安橙。优波离问佛。用何物作橙。佛言。以木石塼作。尔时当浴室中着火炉。诸比丘浴时不安隐。佛言。应着壁安。尔时不作窖。火炎直上至屋。佛言。听安窖。窖中一时着薪。后比丘来洗时火势已尽。佛言。筹量着。尔时着长薪喜堕落。若以手举便烧手。佛言。以叉举。当举叉时。比丘头上无发热痛。佛言。以湿物覆头。尔时须土涂身。佛言。应畜盛土物。尔时须水。佛言。应畜盛水器。尔时水器小。佛言。听畜瓮。瓮中盛满水。尔时瓮水着窖埵上。有木薪堕上破瓮。佛言。凿壁安木着水瓮。尔时瓮高。有比丘取水不及。佛言。不应高安。尔时安着下处。有比丘橖触。佛言。不得太下太高。齐肩齐头安。时浴室无户风入。佛言。应安户扇。时比丘入浴室时不得闭户。佛言。令一比丘看户。时浴室无窗故闇。佛言。安窗。时浴室无出烟处故熏黑。佛言。施出烟处。时比丘或有用澡豆。或有用土。以湿热故。浴室虫生。佛言。应荡除令净。尔时浴室中大有水。佛言。应出水。出水时诸比丘吐闷或得病。佛言。应安伏窦。伏窦中有蛇蝎蜈蚣。来入螫诸比丘。佛言。应织物遮水窦口。尔时浴竟弃浴室去。后火烧浴室。佛言。最后比丘应收诸物事。却瓮却瓨灭火。闭户下扂乃去
    佛在维耶离。有一长者。名大名梨昌。大富多饶财宝。大有田宅力势。有一比丘。名迦留罗提舍。与是长者相识知旧出入往反。时迦留罗提舍。食时着衣持钵持坐具。往大名梨昌所。是梨昌遥见比丘来赞言善来。在此处坐。即敷坐具。时大名梨昌。头面礼足已一面坐。比丘语大名梨昌。今可往世尊所向世尊作如是说。云何比丘作非梵行。是陀骠力士子。共我妇作非梵行。大名梨昌语迦留罗提舍。云何以无根谤清净比丘。迦留罗提舍比丘语大名梨昌言。若不向佛说此语者。不复与汝言语来往。不入汝舍。大名梨昌。与此比丘深相爱敬故。即作是念。若我不作是语者。迦留罗提舍比丘。必不共我语。不入我舍。便语比丘。我当向佛作是语。是时大名梨昌。往诣佛所白佛言。世尊。云何比丘作非梵行。是陀骠力士子共我妇作非梵行。佛尔时语诸比丘。汝等皆覆钵。莫至是大名梨昌家。诸比丘比丘尼。式叉摩尼沙弥沙弥尼。不得到大名梨昌家自手受食。更有如是人。亦应与作覆钵。作覆钵法者。一心和合僧一比丘唱言。大德僧听。此大名梨昌诽谤比丘。是陀骠力士子清净梵行。无根波罗夷谤。若僧时到僧忍听。僧和合。与是大名梨昌作覆钵。诸比丘比丘尼式叉摩尼。沙弥沙弥尼。不得至是家手受食。如是白。白二羯磨。僧作覆钵竟。僧忍默然故。是事如是持。尔时诸比丘作如是念。僧已为是大名梨昌覆钵。诸比丘比丘尼。式叉摩尼沙弥沙弥尼。不得至大名梨昌家手受食。诸比丘复作是念。谁能往长者家作如是言。僧已覆钵。一切比丘比丘尼。式叉摩尼沙弥沙弥尼。不得至汝家手受食。复作是念。长老阿难是佛侍者。于诸比丘中赞叹清净梵行。阿难能至是大名梨昌家。作如是言。僧已作覆钵。一切比丘比丘尼。式叉摩尼沙弥沙弥尼。不复得至汝家手受食。诸比丘共相谓言。我等往至阿难所作是言。僧已为大名梨昌作覆钵。一切比丘比丘尼。式叉摩尼沙弥沙弥尼。不得往大名梨昌家手受食。诸比丘作是语已。往至阿难所。头面礼足在一面坐已。白阿难言。长老阿难。僧已为大名梨昌作覆钵。一切五众。不得往大名梨昌家手受食。我等心念。谁能往长者家作是语。众僧为汝作覆钵。一切五众。不得至汝家手受食。诸比丘复作是念。唯长老阿难是佛侍者。佛常于比丘众中。赞叹梵行清净。堪任能往作是言。僧今已为长者作覆钵。一切五众。不得至汝家手受食。长老阿难。今可往大名梨昌家作是言。僧已为汝覆钵。一切五众。不复至汝家手受食。尔时阿难默然受。诸比丘见阿难受已。从坐起作礼右绕而去。
    尔时阿难过夜已。中前着衣持钵至大名梨昌家。大名梨昌。遥见阿难来即从坐起。着衣在一处立叉手言。善来阿难。就此处坐。阿难答言。我不得坐。大名梨昌问言。何故不得。阿难言。僧已为大名梨昌作覆钵。一切五众。不得至汝家手受食。大名梨昌语阿难。我今便为自损功德不生。阿难答言。汝实自损功德不生。问阿难言。我今可得往佛所仰钵不。阿难言。不得。大名梨昌闻是语已。心愁迷闷躄地。大名梨昌妇。扶头起以水洒面久乃得醒。妇语大名梨昌。正有是苦。更有过是苦耶。自言。我无过罪。而面向佛说我过。于清净比丘众中我谤作非梵行。
    尔时大名梨昌。往诣佛所白佛言。世尊。愿为我仰钵。佛语诸比丘。为是大名梨昌仰钵。仰钵法者一心和合僧。是大名梨昌。偏袒右肩合掌胡跪言。众僧忆念。我大名梨昌骂詈道说比丘陀骠力士子清净梵行人。我以无根非梵行故谤。僧作覆钵。一切五众。不得至我家手受食。我今愿众僧还仰钵。一切五众。如本往来我舍手受食。怜愍故。如是三乞。一比丘应僧中唱言。大德僧听。是大名梨昌。骂詈道说比丘陀骠力士子清净梵行人。以无根波罗夷谤故。僧为作覆钵。一切五众。不得往至大名梨昌家手受食。若僧时到僧忍听。为大名梨昌仰钵。如本往来自手受食。如是白。白四羯磨。僧已仰钵竟。僧忍默然故。是事如是持

十诵律卷第三十七（杂诵第二）


《十诵律·六诵·11.杂诵·2.杂法之三》

十诵律卷第三十八（第六诵之三）

        后秦北印度三藏弗若多罗译

    明杂法之三
    佛游波伽国。人间教化。有一处。名失守罗。毗师蓝蜜伽蓝。是失守罗处。菩伽王子家有新堂成。名鸠摩罗。未有沙门婆罗门入中坐者。尔时王子闻佛游波伽国人间教化。在失守罗处毗师蓝蜜伽蓝教化。我今有新堂。名鸠摩罗。成来未久。修饰画治讫亦未久。未有沙门婆罗门入中坐者。若世尊与众僧。先入我舍者我大得利。何以故。佛入我舍故。佛入已我当后入。菩伽王子。即唤萨若瞿妒路摩牢。向作是语。我闻世尊游波伽国人间教化。在失守罗处毗师蓝蜜伽蓝游行教化。我今有新堂。名鸠摩罗。新成。未有沙门婆罗门入中坐者。若佛先入者。我得大利。佛入已我当后入。萨若瞿妒路摩牢。汝往世尊所。以我语白佛言。世尊。菩伽王子头面礼佛足。问讯世尊作是言。菩伽王子有新成堂。名鸠摩罗。未有沙门婆罗门入者。菩伽王子请佛及僧。时萨若瞿妒路摩牢。受王子语已。往世尊所作如是言。世尊。菩伽王子。头面礼足问讯世尊。少病少恼安乐住不。我有新成堂。名鸠摩罗。成来未久。修饰画治讫亦未久。请佛及僧明日食。佛言。使是王子常得安乐。佛语萨若瞿妒路摩牢。天人常求乐。诸龙夜叉乾闼婆阿修罗迦留罗紧那罗摩睺罗伽及余众生亦皆求乐。佛说已默然。时萨若瞿妒路摩牢。见佛默然右绕而去。到菩伽王子所。作如是言。瞿昙沙门已受王子请。随王子意。
    尔时菩伽王子。竟夜办具种种多美饮食。办已晨朝敷坐处。以衣布地。庄严鸠摩罗堂及阶陛。庄严竟。即语萨若瞿妒路摩牢。往世尊所白言时到。萨若瞿妒路摩牢受语已。即往世尊所白言时到。尔时世尊。中前着衣持钵大众围绕。到菩伽王子舍。尔时王子约敕家内。一切大小皆出门外。时王子遥见世尊来。即从坐起叉手在一面立。作如是言。善来世尊。王子前诣佛所。头面礼足。迎世尊到鸠摩罗堂。王子在阶道边立。佛及僧往至阶头立住。尔时菩伽王子。叉手白佛言。世尊。愿前堂上。从敷氎处上。令我等长夜安隐。时长老阿难在佛后以扇扇佛。佛语阿难。随法约敕王子。尔时阿难语菩伽王子。却地所敷衣被床上者置。王子不肯。阿难语王子。佛怜愍后来众生故且却。时菩伽王子即却地所敷衣被。尔时王子叉手白佛言。已却地敷愿佛上堂。令我等常得安隐。佛即上堂敷坐具。在诸比丘前坐。尔时王子自行水已。下种种饮食。僧得饱满。食已摄钵行水。行水时王子执澡盘承水竟。听佛说法。佛为说种种法示教利喜。示教利喜已从坐起去。时佛食后集比丘僧。语诸比丘。若地敷衣。不应在上行。在上行者突吉罗
    佛在舍卫国。有一婆罗门。大富多饶财宝田宅牛羊。唯少一种。无有儿息。求一切天神。所谓水神树神。为求儿故。穷极不能得。有一比丘尼。常出入其舍。后日来时。婆罗门妇有不净现。时比丘尼语妇人言。汝不清净。我曾闻。取阿罗汉行迹处物浣取汁洗浴。便得有儿。此中除佛及弟子众。余处更无。世尊若来入汝舍者。可得生儿。时婆罗门妇闻已。云何方便令佛入舍。便以方便语婆罗门。我曾闻。取阿罗汉行迹处物。浣取汁洗浴。便得有儿。除佛及弟子众。余处更无。若佛入舍者。可得生儿。时婆罗门不信是语。以求儿故。答言。随意。妇言。汝往请佛。时婆罗门往世尊所。一面坐问讯世尊。佛为种种说法示教利喜已默然。婆罗门言。愿佛及僧。明日受我请。佛默然受。知佛受已。从坐起右绕而去。到自舍通夜办种种多美饮食。办已晨朝敷坐处。以种种物布地乃至外门。往白佛言。时到食具已办佛自知时。诸比丘往婆罗门舍。佛自住房迎食分。尔时诸比丘自却地敷前入其舍。时婆罗门心念。入时不行地敷上。出时当在上行。诸比丘坐已。自行澡水下食。僧饱满食已。摄钵洗手咒愿。咒愿已从上座次第。却地敷而出。时婆罗门心意不乐。是沙门断种人。破我婆罗门行我有所为作是供养。而常不果。诸比丘食后到佛所。头面礼足在一面坐。诸佛常法。食后比丘来。以是语劳问诸比丘。饮食多美僧饱满不。佛即以是语劳问诸比丘。饮食多美僧饱满不。诸比丘言。饮食多美众僧饱满。以上因缘向佛广说。佛以是事集比丘僧。集僧已种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今怜愍众生故。听汝等地敷上行。
    时诸比丘尼闻佛听地敷上行。以婆罗门因缘故。先往婆罗门家。比丘尼便往语婆罗门妇言。佛先结戒。不听比丘地敷上行。以是因缘故听。汝可更请令蹈上过。时婆罗门妇。以方便语夫。佛先结戒。不听比丘行地敷上。以是因缘故听。今可更请。婆罗门心亦不喜。以为儿故。答言。随意。妇语夫言。可往请佛。婆罗门往到世尊所。一面坐问讯世尊。佛为婆罗门说种种法示教利喜。示教利喜已默然。婆罗门白佛言。愿受我明日请。佛默然受。婆罗门知佛受。已从坐起去。竟夜办种种多美饮食。晨朝以种种物布地乃至外门。往白佛时到食具已办。尔时世尊着衣持钵。诸比丘僧前后围绕。到舍就座坐已。自行澡水下食。食已摄钵行澡水。婆罗门在佛前听说法。听说法已白佛言。世尊。我家当生儿不。佛言生。生已当出家。第二生者亦当出家。第三生者亦当出家。次后生者当在家。
    佛自恣后游行教化。有一比丘。手捉钵药草革屣而行。佛见此比丘。知而故问。汝何以捉钵药草革屣游行。答言。我更无着处。佛言。从今听畜三种囊。钵囊药草囊革屣囊。
    佛在王舍城。尔时六群比丘。所受持坐具。置一处已余处宿。佛言。从今日所受坐具不应离宿。犯者突吉罗。
    佛在舍卫国。憍萨罗国有阿练儿处。有二比丘在彼住。一人犯戒一人净持戒。此二比丘未曾见佛。欲共往见佛。道中值有虫水。破戒者语持戒者言。可共饮是水。持戒者言。水中有虫。云何可饮。犯戒者言。我若不饮便死不得见佛闻法及僧。持戒者言。至死不饮。时犯戒者便饮。持戒者不饮便死。即生三十三天上。得天身具足。先到佛所头面礼足在一面立。在一面立已。佛为种种说法。得法眼净。即时礼佛足言。归依佛归依法归依僧。我尽形寿为优婆塞。佛更为说法已默然。时天礼佛已忽然不现。时饮水者后到佛所。佛为无量众围绕说法。佛见此比丘来到佛所。佛时披忧多罗僧示金色身。汝痴人。欲见我肉身为。不如持戒者先见我法身。佛说偈言
    心不善观察　　见则不审谛
    愚如蛾投火　　而贪观我身
    色身但不净　　汝欲见何为
    肉有脂血肉　　外为薄皮覆
    彼为渴所烧　　犹行恭敬戒
    至死护我教　　彼见我非汝

    佛说是偈已告诸比丘。从今不持漉水囊不听行。若不持行者突吉罗。不犯者。有清流水。或大河或泉水。从此寺至彼寺。二十里内不犯。
    尔时比丘聚落中有缘事。无漉水囊故不去。若不去者此事不成。以是事白佛。佛言。若一比丘有漉水囊。便得共去。
    尔时六群比丘。聚落中有缘事。往语知识比丘。我有缘事可共至聚落。是比丘言。我无漉水囊。六群比丘言。我有可共俱往。答言。可尔。行时道中共诤。值有虫水。六群比丘以漉水囊自漉水饮。彼比丘索不与。是比丘极渴急垂死。以是因缘白佛。佛言。若比丘先不共诤。无嫌心者应共行。有嫌心者不应共去
    佛在王舍城。尔时六群比丘木上食。佛言。从今不听木上食。若用食者突吉罗。尔时六群比丘。自畜木橙食。或畜床子食。或畜盘食。佛言。不听畜木橙木床木盘食。若用食者突吉罗。
    佛在王舍城。尔时六群比丘。二人共一钵食。佛言。不得共钵食。若共钵食突吉罗。不犯者。食休已过与不犯
    佛在王舍城。六群比丘不着袈裟食。佛言。不听不着袈裟食。不着食者突吉罗
    佛在王舍城。尔时六群比丘露形揩。佛言。不得露形揩。犯者突吉罗。又六群比丘揩露形者。佛言。不听揩露形者。犯者突吉罗。有二比丘俱露形相揩。佛言。若露形相揩者。俱突吉罗
    佛在舍卫国。有比丘。名疑离越。小豆羹中得生小豆。便出着地。此豆可生芽叶华实。是比丘语诸比丘。此羹不净不应食。诸比丘以是事白佛。佛知故问疑离越。汝实羹中得生小豆。出着地可生芽叶华实。语诸比丘此羹不净不应食耶。答言。实尔世尊。佛种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。此羹若未熟者。应更煮。若先生者。应作净已煮
    佛在舍卫国。诸比丘作净地羯磨。佛言。从今不听作净地。若作者突吉罗。
    佛在舍卫国。有比丘名牛齝。食已更齝。诸比丘见非时嚼食。各相谓言。是比丘过中食。闻已心愁不乐。是事白佛。佛以是因缘集比丘僧。语诸比丘。莫谓是比丘过中食。何以故。是比丘先五百世时。常生牛中。是比丘虽得人身。余习故在。佛言。若更有如是齝食者。应在屏覆处。不应众人前齝
    佛在波伽国。尔时菩伽王子。请佛及僧明日食。佛默然受。王子知佛受已从坐起去。还家竟夜办种种多美饮食。晨朝敷坐处。往白佛时到。食具已办唯圣知时。尔时佛与诸比丘前后围绕。至菩伽王子家就座而坐。其家大小多不信佛。或是婆罗门或边地人。行食不如法。半着钵中半弃在地。是诸比丘不知云何得食。是事白佛。佛言。食堕所受草叶上者应食。若有土着者。吹土却而食。或有多土着者。水洗得食。
    佛在王舍城。尔时六群比丘。铜盂中食。诸居士呵责言。诸沙门释子自言善好有德。铜盂中食加婆罗门。佛言。不听铜盂中食。犯者突吉罗。
    佛在王舍城。尔时六群比丘。洗脚处洗脚。洗脚时并共人语。余比丘见吐闷。佛言。从今不得洗脚时共他语。犯者突吉罗。佛自恣后游行教化。有比丘手捉革屣行。佛见是比丘。知而故问。汝何以手捉革屣行。答言。革屣啮脚。脚中痒闷。无揩脚物。佛言。听畜揩脚木用。除脚痒故
    佛在王舍城。尔时有檀越施僧扇。诸比丘不受。佛未听我等畜扇。是事白佛。佛言。听畜。僧得畜一人亦得畜。复有人施僧拂。诸比丘不受。佛未听我等畜拂。是事白佛。佛言。听畜。僧得畜一人亦得畜。时有人施僧犁牛尾拂。诸比丘不受。不知何所用。是事白佛。佛言。听受用。拂佛塔及诸阿罗汉塔。尔时有人以摩尼珠作拂柄施比丘。诸比丘不受。不知云何用。是事白佛。佛言。听受用。拂佛塔及阿罗汉塔。尔时有檀越施僧多罗树叶。诸比丘言。佛未听我等畜多罗树叶。是事白佛。佛言。僧得受一人亦得受
    佛在王舍城。尔时六群比丘。自持盖入他舍。诸居士诃责言。云何名比丘。持盖入他舍如王如大臣。是事白佛。佛言。不听持盖入他舍。犯者突吉罗。不犯者。若解若置门外
    佛在舍卫国。有二婆罗门。一名瞿婆。二名夜婆。于佛法中笃信出家。本诵外道四围陀书。出家已以是音声诵佛经。时一人死一人独在所诵佛经忘不通利。更求伴不得。心愁不乐。是事白佛。佛言。从今以外书音声诵佛经者突吉罗
    佛在舍卫国。有比丘。舍修多罗阿毗昙。舍毗尼。诵外书文章兵法。远离佛经。佛言。从今诸比丘。若有学诵外书文章兵法者。突吉罗。佛未制是戒时。长老舍利弗目连处高座上。为诸新比丘沙弥说法。教学诵外书。为破外道论故。制是戒已。长老舍利弗目连。便不处高座为新比丘沙弥说法教学外书。尔时诸外道。闻沙门瞿昙不听弟子学诵外书。是婆罗门便往语诸信佛。优婆塞言。可共往到诸比丘所。答言。随意。外道到已。与新比丘沙弥共论议。诸新比丘沙弥皆不能答。以二事故。一者新入道。二者佛制不听学故。时诸外道轻弄诸优婆塞言。汝之大师汝所供养。汝所尊重上坐先食者。正如是耶。诸优婆塞闻是事心愁不乐。以是事白佛。佛言。从今听为破外道故诵读外道书。
    佛在舍卫国。尔时长老迦留陀夷。放火烧诸草木。以放烧故。多杀种种虫。佛言。从今比丘不得放火烧。若放火烧者。随所杀得罪
    佛在舍卫国。有看病人。未满五腊。为病人出行。离依止入聚落。求药不得。尔时心念佛制戒。不得离依止一夜别宿。即于彼处便求依止。依止师复病。是人心念。彼依止师病。此依止师亦病。我今当作何等。是事白佛。佛言。从今听。若五夜若六夜无依止不犯。结此戒已。六群比丘闻佛听故。便五夜不求依止。何以故。若得依止者。须我供给。诸比丘以是事白佛。佛言。从今有好依止师者。乃至一夜不依止突吉罗。若比丘无依止。乃至不得取僧洗脚水用。
    佛在舍卫国。尔时长老迦留陀夷反着俱执。诸比丘见已怖畏。是事白佛。佛言。从今不得反着俱执。犯者突吉罗。自舍内覆身不犯。
    佛在舍卫国。尔时有人持表里毦俱执。施长老须菩提。须菩提言。佛未听受表里毦俱执。是事白佛。佛言。从今听畜表里毦俱执。众得畜一人亦得畜。复有人施长老须菩提俱执。半成色半不成色。时须菩提不受。作是言。佛未听我等受半成色半不成色俱执。是事白佛。佛言。从今听畜半成色半不成色俱执。众僧得受一人亦得受。
    佛在舍卫国。有五比丘。得长五肘广三肘衣。着是衣入聚落乞食。衣长曳地土所污。脚蹑头堕地着不周正。是事白佛。佛言。听长衣施鞙纽施近缘。故衣曳地土污脚蹑堕地着不周正。佛言。从今听反摄上着。尔时佛自施鞙纽。前去缘四指施鞙。后八指施纽。语诸比丘。应如是作
    佛在舍卫国。有比丘。不系泥洹僧入聚落。于聚落中堕地。是比丘大惭愧。是事白佛。佛言。从今不系泥洹僧入聚落者突吉罗。有比丘一匝系泥洹僧。入聚落时啑故。带断堕地是事白佛。佛言。从今不听一匝系泥洹僧入聚落。犯者突吉罗。尔时有人。施长老须菩提细缕系腰带。须菩提不受作是言。佛未听我受细缕系腰带。是事白佛。佛言。听畜三种带。一者细缕带。二者索绳。三者编带。带时泥洹僧喜破。佛言。应施环。六群比丘如两耳着泥洹僧。细襵着泥洹僧。釿头着泥洹僧。参差着泥洹僧。着细生疏泥洹僧。佛言。不得如两耳着泥洹僧。细襵着泥洹僧。釿头着泥洹僧。参差着泥洹僧。着细生疏泥洹僧。着者突吉罗。
    佛在王舍城。尔时六群比丘。手摩须发。如牛舌舐。是事白佛。佛言。从今不听手摩须发犯者突吉罗
    佛在王舍城。尔时六群比丘。二人共床卧。是事白佛。佛言。从今不听二人共一床卧。犯者突吉罗。若一人坐一人卧不犯。尔时六群比丘。二人共地敷卧。佛言。从今不听二人共一敷卧。犯者突吉罗。各自别有敷具不犯。尔时六群比丘。二人共一覆衣中卧。佛言。从今不得共一覆衣中卧。犯者突吉罗。不犯者。各别有衬身衣。
    佛在王舍城。尔时六群比丘着俗人衣。诸居士呵责言。沙门释子自言善好有德。着俗衣。与白衣何异。是事白佛。佛言。从今不得着俗衣。犯者突吉罗
    佛在王舍城。尔时六群比丘。抄襞泥洹僧。如相扑人又似作人。是事白佛。佛言。从今不得抄襞衣着。犯者突吉罗。不犯者。登梯覆屋泥屋。
    佛在王舍城。尔时六群比丘负担行。如似驴牛负驮。是事白佛。佛言。从今不听负担行。犯者突吉罗
    佛在舍卫国。尔时憍萨罗国。有边聚落。是中常畏贼。聚落人民畏贼故。舍此处去。尔时有比丘。从憍萨罗国向舍卫国。是比丘捉瓦钵捉杖。所经聚落中人。遥见来作是念。此是贼来。捉槊捉楯见已怖畏还入楼阁。比丘渐渐来近。知是沙门。问言。汝是何沙门。答言。释子沙门。言汝失沙门法坏沙门法。令我等怖畏。是比丘不知云何。是事白佛。佛言。从今行时不听捉杖捉络囊。犯者突吉罗。佛自恣后人间游行。有一羸瘦比丘。手捉钵行。佛知故问。汝何以手捉钵行。答言。无物可盛。佛言。从今羸瘦老病比丘。僧羯磨听杖络囊盛钵行。应如是作。一心和合僧。是老病比丘从坐起。偏袒右肩脱革屣胡跪合掌作是言。大德僧听。我某甲老病比丘。从僧乞捉杖络囊盛钵行。僧怜愍故。听我老病比丘捉杖络囊盛钵行。如是三乞。僧应听。实是比丘若言老病。实不老病不应听。若言老病。实老病应听。一比丘僧中唱言。大德僧听。某甲比丘老病。从僧乞捉杖络囊盛钵行。若僧时到僧忍听。与是老病比丘捉杖络囊盛钵行。如是白。白二羯磨。僧与是老病比丘捉杖络囊盛钵行竟。僧忍默然故。是事如是持
    佛在舍卫国。佛与大众前后围绕说法。尔时憍萨罗王波斯匿。在会中坐。有比丘噉蒜远大众行。是比丘作是念。莫使佛及王闻臭。佛遥见是比丘。佛为王说种种法示教利喜。王闻法已心大欢喜。佛说法已默然。王右绕佛而去。尔时长老阿难。佛后以扇扇佛。王去不久。佛知故问阿难。此比丘何以远大众行。答言。此比丘噉蒜。恐佛及王闻臭。不敢近佛。佛知故问阿难。比丘噉如是比相食耶。答言噉。若噉如是比相食失法利。佛言。此比丘若入众中。闻我法应得正见。语诸比丘。是事不应作。佛告诸比丘。比丘不得噉蒜。若噉者突吉罗
    佛在舍卫国。尔时长老舍利弗得风病。药师教言。乳中煮蒜噉。舍利弗言。佛未听乳中煮蒜噉。是事白佛。佛言。听乳煮蒜噉。随噉蒜法行。云何随法行。噉蒜者。不应近佛乃至和上阿阇梨一切上座佛塔声闻塔温室讲堂僧食厨下。不得近僧坊外门立。不得入僧厕大小便。不得入僧浴室。不得入众人坐处。当于屏房住。若急大小便者。应使人掘地作处。若无净人。应就远屏处大小便。若病差已。应扫洒所住处涂地卧具床席。更应抖擞。故有臭者应洗浣。是比丘从房出闭户下掸。下掸已去
    佛在王舍城。尔时六群比丘。自取诃梨勒果与净人已从受噉。是事白佛。佛语诸比丘。不应自手取诃梨勒果与净人更从受噉。犯者突吉罗。余一切果亦如是。
    佛在舍卫国。有比丘名难提。是比丘作与净学沙弥。如先所说。
    佛在舍卫国尔时长老毕陵伽婆蹉眼痛。时药师教言。和药作丸着火上烧服烟。优波离问佛用何物作药。佛言。但除青木香药和合。余一切香着火中手接取烟而咽。时以手接烟不得。佛言。作筒。时筒太长不得烟。佛言。莫长作。又复短作便烧手。佛言。莫太短。又时丸药在一处。筒在一处。取时难得。佛言。应畜囊盛。盛时筒破药丸。佛言。中应施鬲。施鬲已不系头筒堕地。佛言。应系头。
    佛在舍卫国。有病比丘。苏油涂身不洗痒闷。是事白佛。佛言。应用澡豆洗。优波离问佛。用何物作澡豆。佛言。以大豆小豆摩沙豆豌豆迦提婆罗草梨频陀子作。
    佛在舍卫国。长老舍利弗患热血病。时药师教言。以娑摩尼水洗。优波离问佛。用何物作娑摩尼。佛言。除毒树。取余一切树华叶作。
    佛在舍卫国。长老毕陵伽婆蹉患眼痛。时药师教言。应脂灌鼻。时比丘以指滴鼻中。或以毳取而滴。滴时不便流入。眼更增痛剧。是事白佛。佛言。作筒灌。作筒大鼻不受。复小作溢失不中。用是事白佛。佛言。莫大莫小作。得受一波罗。若一波罗半。欲唾以手承取。以手承取故便欲吐。佛言。听用弊衲承取
    佛在舍卫国。尔时长老毕陵伽婆蹉患眼痛。时亲里遣乘来唤。答言。佛未听乘乘。是事白佛。佛言。病者听乘车舆。尔时佛不听乘辇。是事白佛。佛言。听乘辇。是比丘乘辇时垂脚。佛言。应摄脚在板上。摄脚己身不安。佛言。听捉木格。尔时有少乐比丘。捉木格手痛。佛言。以物缠木。坐时日照面。佛言。应施轩。若一切乘上所须庄严物。皆听作。
    佛在舍卫国。尔时诸比丘。祇桓中处处大便。密迹执金刚神诸非人。皆瞋呵责言。此中应作不净耶。佛语诸比丘。不应处处大便。当在一处作。一处作已大聚粪。佛言。除却。除却时诸比丘吐闷。佛言。掘地作坑。作坑已坑边有大便。污比丘脚。佛言。应施安脚处。优波离问佛。用何等物作安脚处。佛言。以木石塼作。大便时露地无障人见。佛言。应作障。时两相见。佛言。应施鬲。施鬲已出入时故相见。佛言。应别施户。时有老比丘。上厕时喜倒。欲起时便却偃。佛言。应施格令得企。起时须水洗大便处。佛言。应畜水器。又无土洗手。佛言。应安土。土或少。佛言。大器盛。是时平地着器。或畜生牛马獐鹿猕猴狗来蹈坏。佛言。应凿地安器。又不覆上。有毒蛇蟽蝲蜈蚣百足。入中啮比丘。佛言。应覆上。又洗手时。地大作泥污脚。佛言。应作安脚处。长老优波离问佛。用何物作安脚处。佛言。用木石塼作。诸比丘洗时露现。佛言。应施障。或二三人俱洗相见。佛言。应施鬲。又出入时相见。佛言。应别施户
    佛在舍卫国祇桓中。诸比丘处处小便。金刚神诸非人皆瞋呵责。此中应作不净耶。是事白佛。佛言。不得处处小便。应在一处作。一处已如渠流。佛言。应安瓮。瓮满。佛言。应弃。弃时比丘吐闷。佛言。瓮下作孔令出。瓮久便臭。佛言。应盖上。比丘却盖时小便臭剧。佛言。盖上开小孔令臭气出。时瓮四边小便流污脚。佛言。应作安脚处。优波离问佛。用何物作。佛言。应用木石塼作。诸比丘小便时露现。佛言。应施障。小便时两相见。佛言。应施鬲。施鬲已出入时故相见。佛言。应施户。
    佛在舍卫国。尔时有人施僧瓦瓨。诸比丘不受。不知何所用。是事白佛。佛言。应受用。盛水取水浴室中用
    佛在刍摩国与大比丘僧说五阴法。所谓色受想行识。尔时佛嚏。遍五百比丘一时同声言老寿。佛语诸比丘。以汝等言老寿故。便得老寿耶。不也世尊。佛言。从今不得称老寿。称老寿者得突吉罗
    佛在舍卫国诸比丘入舍卫城乞食。时檀越施种种好食。乳酪生酥熟酥油蜜鱼肉脯。诸比丘不取。将无是乞美食耶。是事白佛。佛言。不乞而得应受。初二十法竟。中二十法上
    佛在王舍城。尔时跋提长者。作大僧坊种种庄严。不覆上房舍漏。是事白佛。佛言。应覆。覆已脊上漏。佛言。更厚覆。厚覆已风发。佛言。应钉撅。钉撅已撅孔头漏。佛言。应施盆覆。覆已盆喜堕地。佛言。应穿底作孔钉。钉已水入。佛言。应钉上安覆釜。安覆釜已风吹撅动摇作声。佛言。应以草叶树皮缠头。缠头已安覆釜。
    佛在舍卫国。尔时比丘畜贵价火浣衣。时诸比丘二三人共抖擞抖擞时衣褰缩不正。佛言。应细杖打尘土。打时土入长条中。佛言。更以小杖打。打时土入短条中。佛言。更以小杖打
    佛在舍卫国。尔时比丘新成染衣。以扫篲扫却染滓。是衣色坏衣上成道。是事白佛。佛言。应以新手巾却滓
    佛在王舍城。尔时跋提长者作僧坊。极广大种种庄严。多人来看。无地覆故。多尘土出坌僧坊内。诸比丘心念若佛听地覆者善。是事白佛。佛言。应安地覆。
    佛在舍卫国。诸比丘无捣药物。是事白佛。佛言。应石上磨
    佛在王舍城。尔时瓶沙王。于竹园中起五百僧坊。有成者有未成者。时王命终。王阿阇世到竹园中看。见是房舍即问此为谁作。比丘答言。大王。是父王所作。有成者有未成者。王便命终。王问比丘。何不成竟。答言。无直。王言。我当与直。时房舍成竟。无蹬道故。无人在上住。王问诸比丘。是房中有人不。答言无。何以故。答言以无蹬道故。王言。我当作。比丘答言。佛未听作。是事白佛。佛言。听作。时长老优波离问佛。用何物作蹬道。佛言。用木石塼作。
    佛住王舍城。时僧坊极大。一切时多有客比丘来。初夜中夜后夜来者。有持大床去。有持绳床去者。有持大褥去者。有持座褥去者。夜即彼间宿。明日弃去。尔时陀骠摩罗子典僧卧具。后日处处持床褥来时极苦。作是念。佛听以鍼缀床褥者善。是事白佛。佛言。听缀。缀时床褥中央不缀。持床东西时。毳并聚一处。即作是念。佛听我缀中央者善。是事白佛。佛言。听以鍼缀。长老优波离问佛。用何物作鍼。佛言。以铁作铜作木作
    佛在舍卫国。尔时长老舍利弗热血病。药师教言。烧石着乳中饮。答言。佛未听烧石着乳中饮。是事白佛。佛言。听烧石着乳中饮。烧石时诸比丘或以草木叶若破瓦。捻着乳中灰土污乳。是事白佛。佛言。从今听以铜铁作支安锁。以石着中烧。举锁抖擞。去灰着乳中
    佛在舍卫国。有人持火炉施长老须菩提。须菩提言。佛未听受。是事白佛。佛言。得受。时然薪火焦堕地。比丘以手举烧手。佛言。听作抄火物
    佛在舍卫国。尔时长老舍利弗风病。药师教言。以煖水洗。答言。佛未听煖水洗。是事白佛。佛言。听煖水洗。洗时或用钵揵鎡煖水。水少不足。是事白佛。佛言。听釜中煖。诸比丘盛满釜水着露地。四边着薪然时釜破。是事白佛。佛言。应施三碣。时碣上安釜下然火薪难然。是事白佛。佛言。应以斧破薪然
    佛在阿罗毗国。时寺门楣破。佛见已知而故问阿难。是寺门楣何以破耶。答言。木师忙懅不得作。佛语阿难。求木作具来。阿难受佛教。求木取作具来与佛。佛取以自手治塔门楣。治已语诸比丘。从今听。一切木作具应畜。随比丘能治者治。
    佛在阿罗毗国。时覆僧坊。比丘在地立授草不及。佛言。应施橙。施橙已故不及。佛言。应施梯。施梯已不遍。佛言。应施棚。施棚已不知云何施。佛言。栿上应钉橛以绳系。橛随意移棚。
    佛在舍卫国。有比丘患男根肿。脓血污衣。是事白佛。佛言。应以物缠裹。
    佛在舍卫国。有比丘病。看病人岁小。立抱病比丘久立。迷闷躄地垂死。是事白佛。佛言。年少看病比丘得共病人坐。病人怜愍故
    佛在舍卫国。诸比丘着新染色衣。入舍卫城乞食值雨。时比丘襞衣着一处湿故色异。是事白佛。佛言。应晒。晒时敷地晒。晒已土着。佛言。应以牛屎涂地晒。应已衣不时乾。佛言。绳上晒。故不时乾。佛言。应施曲橛。施曲橛已故不时乾。佛言应床上晒。晒已故不时乾。佛言。应施架。施架时妨行处。佛言。应并一处。并一处已近壁土污。佛言。应离壁。离壁已故不时乾。佛言。应高悬晒。
    佛在阿罗毗国。时诸比丘办浴具。有比丘浴时脱衣着空地入浴室洗。有毒蛇蟽蝲百足入衣中。比丘着衣时为虫所螫。佛言。施衣架安衣已入浴室洗。
    佛在舍卫国。尔时末利夫人入祇桓听法。诸比丘闇中说法。末利夫人语诸比丘。何不然灯。答言。无灯。夫人言。我与灯。答言。佛未听我等然灯。是事白佛。佛言听
    佛在舍卫国。时末利夫人施僧高座。诸比丘言。佛未听我等受。是事白佛。佛言听受。末利夫人心念。佛听我画此高座者善。佛言。除男女交会像。余者听画
    佛在舍卫城。尔时六群比丘嚼长杨枝。时诸居士见已呵责言。诸沙门释子自言善好有德。云何嚼长杨枝。有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛以是事集比丘僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛种种呵责六群比丘。云何名比丘。嚼长杨枝。佛言。从今不得嚼长杨枝。犯者突吉罗。时诸比丘嚼短杨枝。佛是处经行。诸比丘遥见佛来。恭敬故。即咽是杨枝。塞咽不下垂死。是事白佛。佛以是事集比丘僧。语诸比丘。从今听用三种杨枝上中下。上者长十二指。下者长六指。此二中间名中。
    佛在舍卫国。时有比丘。度儿作共行弟子。弟子不如法。余比丘言。此弟子不如法。何不驱去。答言。此是我子弟子。云何驱去。比丘不知云何。是事白佛。佛言。若儿若弟子不如法者。应驱去。
    佛在舍卫国。尔时沙弥罗睺罗。违逆师迦留陀夷。时迦留陀夷驱出寺。时沙弥罗睺罗。在祇桓门外啼泣。佛从外来入祇桓。时见罗睺罗啼泣。佛知故问。何故啼耶。罗睺罗向佛广说是事。佛语诸比丘。从今不得驱沙弥出僧伽蓝。应驱出房舍
    佛在舍卫国。时诸比丘唾净地地发坏。是事白佛。佛言。从今不得唾净地。犯者突吉罗。时诸比丘不知唾何处。是事白佛。佛言。应以手承唾。承唾时心中吐闷。佛言。应畜唾器。时唾器满。佛言。应弃。弃时复欲吐。佛言。唾器中着灰着沙着焦物令消唾
    佛在王舍城。时长老迦叶从耆阇崛山出。上下时日炙面污入眼眼痛。是事白佛。佛言。听畜手巾拭
    佛在舍卫国。长老跋提行头陀。入浴室洗时。不听他人揩摩。作是念。若佛听我编绳自揩身者善。是事白佛。佛言。听用编绳。长老优波离问佛。以何物作。佛言。以毳刍摩劫贝文阇草麻婆娑草。舍利弗病患脊痛。作是念。佛听我着禅带坐者善。是事白佛。佛言。听着禅带坐。优波离问佛。以何物作禅带。佛言。用毳刍摩劫贝文阇草及婆娑草皮作。
    佛在舍卫国。时世尊患风脊痛。时药师教言。酥油涂身。涂身已。槽盛煖水入中卧。佛语阿难。煖水着槽中持来。阿难受教。槽盛煖水来。时佛酥油涂身入中卧。卧已病得除愈。佛以是事集比丘僧。语诸比丘。从今听若有风病以酥油涂身煖水中卧。
    佛在阿罗毗国。诸比丘办卧具时。暮多有客比丘来。僧敷具少。诸比丘不知云何。是事白佛。佛言。从今应上座次第与。不得敷具者。与草与叶。各令自敷卧具卧。
    佛在舍卫国。
    憍萨罗国阿练儿处。有一比丘住。是比丘以颇梨珠出火。时贼住彼处。见比丘珠中出火。作是念。必是毗琉璃珠。贼即语比丘。与我此琉璃珠。比丘答言。善人。我无琉璃珠。时贼心念。是比丘不肯正尔与我。我当杀此比丘。即杀比丘已觅珠。于鍼线囊中乃得颇梨珠。是贼相语言。乃以此颇梨珠故。杀此比丘。时贼仰卧死比丘。还以颇梨珠。着其脐中便去。时诸比丘食后经行。见是死比丘。各相谓言。以此珠故。为人所害。诸比丘不知云何。是事白佛。佛以是事集比丘僧已。语诸比丘。从今不得畜月珠日珠。若畜者突吉罗
    佛在王舍城。时诸比丘。以大价火浣衣石上浣。浣已破坏。佛言。应着板上手揉浣
    佛在舍卫国。时末利夫人作一讲堂种种庄严施僧。诸比丘言。佛未听我等受种种庄严讲堂在中出入。诸比丘不知云何。是事白佛。佛言。此堂清净。可受在中出入。时有鹅鸳鸯孔雀俱舍罗鸟乌耆罗命命飞鷰诸鸟入出作声。妨诸比丘坐禅诵经。是事白佛。佛言。应施栏楯。施已故来入。佛言。应施网。时优波离问佛。以何物作网。佛言。以毳以刍摩劫贝文阇草麻龙须皮等作。作已喜烂坏。佛言。应施雀目。诸鸟故得来。佛言。应悬帘。悬帘时闇。佛言。应施绳牵上。
    佛在阿罗毗国。新作僧伽蓝无扫地物。诸比丘不知云何。是事白佛。佛言。应作扫篲
    佛在舍卫国。时长老毕陵伽婆蹉眼痛。心念。若听我高处坐者善。是事白佛。佛言。听高处坐。在高处时畏堕地。作是念若佛听我高处作栏楯者善。是事白佛。佛言。听高处作栏楯。
    佛在舍卫国。时僧坊无门。牛马猕猴狗等来入。是事白佛。佛言。应作门。
    佛在舍卫国。时诸比丘不知何处着鍼。佛言。应作鍼筒
    佛在舍卫国。诸比丘不知何处着药草。是事白佛。佛言。应畜盛药物。诸比丘无晒药物。是事白佛。佛言。应作晒药物。
    佛在舍卫国。给孤独居士施僧褥。诸比丘言。佛未听受褥。是事白佛。佛言。听僧畜私亦得畜。时诸比丘不自畜褥覆坏僧卧具。露身坐上起时毛着身。是事白佛。佛言。应自畜褥覆着僧褥上。若不自敷者突吉罗
    佛在阿罗毗国。比丘露地翘一脚洗。便倒地垂死。是事白佛。佛言。应畜洗脚物。长老优波离问佛。用何物作洗脚物。佛言。用木石塼作
    佛在阿罗毗国。作新僧伽蓝。时天久旱地乾焦。后便大雨地皆发坏。诸比丘行出入时。脚蹈地坏。佛言。应施脚蹈处。长老优波离问佛。用何物作蹈处。佛言。应用木石塼作。彼僧伽蓝多房舍。时诸比丘各自房前作脚蹈处。佛言。应周匝行行作蹈处者好。
    佛在舍卫国。诸比丘从憍萨罗国向舍卫国。中道有流水渠。诸比丘到渠岸边住。脱革屣已两屣相拍。相拍时尘出。诸天神皆瞋呵责比丘此中不应作是。诸比丘不知云何。是事白佛。佛言。从今不得道中拍革屣。犯者突吉罗。若道中行革屣有土时。应用软羊皮拭。
    佛在舍卫国。尔时龙子信乐佛法。来入祇桓。为听法故。有比丘。以绳系咽弃无人处。时龙子向母啼泣。母言。汝何以啼泣。答言。我为听法入祇桓中。有一比丘。以绳罥我项弃无人处。龙母大瞋。往诣佛所向佛言诸比丘。时佛为大众围绕说法。佛遥见龙来。佛以慈心三昧力灭彼毒心。龙母到佛所在一面立白佛言。是诸比丘弊恶不善。我子信心故。来入祇桓听法。诸比丘以绳罥咽远着无人处。龙子在彼被绳罥者。是大不好。如被摈弃。尔时佛种种因缘为龙母说法示教利喜已默然。时龙母闻法已。礼佛右绕而去。龙母去不久。佛以是事集比丘僧。语诸比丘。从今不得罥蛇弃。犯者突吉罗。听以器盛覆头远着无人处。不得畜押蛇罥。犯者突吉罗
    佛在舍卫国。时放马人有缘事。来至舍卫城。为僧作种种饼。盛满器施僧。诸比丘言。佛未听我受怛钵那。是事白佛。佛言。是净食应受。
    佛在舍卫国。诸比丘无物浸衣。是事白佛。佛言。应畜槽杅盆浸衣。
    佛在舍卫国。诸比丘无物浣衣。是事白佛。佛言。应畜槽杅盆浣衣。
    佛在舍卫国。时跋提长者作大僧坊。青赤白黑种种庄严施僧。作是念。若佛听我以青赤白黑色庄严房施僧者善。是事白佛。佛言听。汝以青赤白黑色庄严房施僧
    佛在舍卫国。忧伽长者。持牛头旃檀器直十万两金及阎浮敷具持到佛所白佛言。世尊。此牛头栴檀器直十万两金及阎浮敷具。愿佛受之。若佛得风病。以此栴檀器盛油涂身。佛默然受。时长者见佛默然受已。即持牛头栴檀器与佛已。头面作礼右绕而去。是长者去不久。佛以是事集比丘僧。语诸比丘。今忧伽长者。施牛头栴檀器直十万两金及阎浮敷具。从今若有如是病比丘。不求自与应受用。
    佛在舍卫国。有人施僧种种和香。诸比丘不受。不知何所用。是事白佛。佛言。应受。用涂房舍。时诸比丘涂舍外。多有众人来看塔寺。众人见此香涂舍外。谓是佛塔声闻塔。时多有人众象马牛车男女音声。妨诸比丘坐禅读经。诸比丘心不喜。是事白佛。佛言。从今若得和香。应涂舍内。涂床床髀床脚床板。床档衣橛衣架。涂地四壁。如是涂者。坊舍得香。施者得福

十诵律卷第三十八（杂诵卷第三）


《十诵律·六诵·11.杂诵·2.杂法之四》

十诵律卷第三十九（第六诵之四）

        后秦北印度三藏弗若多罗译

    明杂法之四
    佛在刍摩国。与五百大众共会。尔时世尊。与五百比丘说五阴法。所谓色受想行识。时诸比丘持钵着露地。天魔变作大牛身来向钵。有一比丘遥见牛来向钵。语比座比丘言。看此大牛来向我钵。不破我钵耶。佛语诸比丘。此非牛是魔所作。欲坏汝等心。佛言。从今房舍中。应作安钵处
    佛在舍卫国。有比丘。从憍萨罗国。共估客游行。来向舍卫国。时估客载满车油。在道行险难处。有一估客。车破牛脚跛。是人语诸伴言。随力多少为我取油。莫弃于此。诸伴言。我等车各自满重。若取者共汝俱失。诸伴舍去。是一估客。独守此油心愁不乐。诸比丘从后来。诸比丘以二事故在后。一者恐尘坌。二者恶车声。守油人见比丘来。大欢喜作是念。此油非是我有。今当施僧。诸比丘来至。便语诸比丘。集在一处我施僧油。时诸比丘各分取油。盛钵中半钵中键鎡中。盛已持去。道经市中前去。估客见诸比丘持油来。即生妒心语诸比丘言。汝此油何处买来。何处卖去。何处下驮。何处取利。诸比丘闻是语心不喜。是事白佛。佛言。从今不得道中担油行。犯者突吉罗。佛自恣后游行教化。有比丘手执革屣行。佛见已知而故问。何以手执革屣行。答言。我脚指间破无物可涂。佛言。从今听畜盛苏油囊。受一升若半升。又更应畜覆囊物
    佛从迦罗卫国。与诸比丘行。向舍卫国。诸天神随比丘行。作是念。若诸比丘或能说法。我等当听得大利益。诸比丘行时。作戏调言语。诸天神皆瞋。呵责比丘言。沙门释子道路游行。何不说法咒愿。诸天神得欢喜利益。诸比丘不知云何。是事白佛。佛言。从今诸比丘道路行时。应说法咒愿天神欢喜利益。若比丘在园中住树下住。或水边住或泉边住。或多人处住时。诸天神多有来集。皆作是念。诸比丘或能说法。我等听受得大利益。诸比丘在园中住。树下住水边住。泉边住多人处住时。说法咒愿。诸天神得欢喜利益。诸比丘不知云何。是事白佛。佛言。从今园中住。树下住水边住。泉边住多人处住时。当说法咒愿。天神欢喜利益
    佛在舍卫国。比丘向暮有贼处行。见贼已是比丘畏贼故失衣。诸比丘不知云何。是事白佛。佛言。从今比丘不得向暮贼处行。若有事缘向暮行时。以衣分着两肩上。以绳系腰疾过贼道。
    佛在阿罗毗国。时阿罗毗无水。诸比丘是事白佛。佛言。应作井。
    佛在阿罗毗国。是国中有新成僧坊。比丘扫地无弃粪物。是事白佛。佛言。应畜粪箕。
    佛在舍卫国。有比丘患下数数起故大疲极。是事白佛。佛言。应床上穿孔床下安器。
    佛在舍卫国。长老优波离问佛。世尊。如弗迦罗沙王婆罗门。从佛乞三种礼敬。若沙门瞿昙。见我乘象时。若手持辔。若着革屣。若敛脚时。若却头上襆。见是已当知。我已礼敬沙门瞿昙。我在道行时。成竖脚。或却天冠。或却盖。见是已当知。我已礼敬世尊。若沙门瞿昙。见我在大众中。大声语时。喜笑时。或掉衣角时。见是已当知。我已礼敬世尊。比丘应作是三种礼不。佛言。不得。佛语优波离。称和南者。是口语。若曲身者。是名心净。优波离。若比丘礼时从座起。偏袒右肩脱革屣右膝着地。以两手接上座足。佛在舍卫国。诸比丘于祇桓中处处剃发。时诸天神金刚神皆瞋诃责。此处不应作是。诸比丘不知云何。是事白佛。佛言。从今不应处处剃发。时多积发。佛言。应除弃。除弃时比丘吐逆。佛言。应一处作坑。
    佛在舍卫国。有人施僧华鬘。诸比丘不受。不知用华鬘作何物。是事白佛。佛言。听受。应以鍼钉着壁上。房舍得香施者得福。
    佛在舍卫国。时众僧发长。时剃发人大懅。时有一剃发人作比丘。是比丘作是念。若佛听我畜剃发刀剃僧发者善。是事白佛。佛言。听畜剃刀与僧剃发。
    佛在舍卫国。时僧指爪长。剃发人懅。时有剃发人作比丘。是比丘作是念。若佛听我畜截爪刀与僧截爪者善。是事白佛。佛言。听畜刀与僧截爪。
    佛在舍卫国。尔时僧鼻毛长。时剃发人懅。时有剃发人作比丘。是比丘作是念。若佛听我畜镊拔僧鼻中毛者善。是事白佛。佛言。听畜镊拔僧鼻中毛。
    佛在舍卫国。诸比丘露地敷绳床。结跏趺坐禅。天热睡时头动。有一毒蛇绳床前行。见比丘头动。蛇作是念。或欲恼我。即跳螫比丘额。是比丘故睡不觉。第二螫额亦复不觉。第三螫额比丘即死。诸比丘食后彼处经行。见是比丘死不知云何。是事白佛。佛以是事集比丘僧。集比丘僧已语诸比丘。从今绳床脚下施支令八指。
    佛在舍卫国。尔时长老毕陵伽婆蹉眼痛。入浴室洗时。汗入眼中便增痛。佛言。应以泥涂额上。时泥气入眼眼复增剧。是事白佛。佛言。应以香和泥涂额上。
    佛在舍卫国。长老优波离问佛。如佛说。汝目连。从今僧自说戒。我不入僧中。诸比丘不知谁应说戒。佛言。应上座说。若上座不利。次第二上座。如是次第能者说。时有说戒人处处忘。忘时默然住。佛言。应授。诸比丘便次第授。佛言。不应次第授。但授忘处。
    佛在舍卫国。长老优波离问佛。阿耆达婆罗门。施佛八种浆。周罗浆牟罗浆俱罗浆楼伽浆说盘提浆颇梨沙梨浆桃浆蒲萄浆等。今日受明日得饮不。佛言。无滓病者得饮。有滓不听饮。
    佛在王舍城。有大僧坊。是中有客比丘。初夜中夜后夜一一时来。见下座比丘脱衣。坐遣令起。下座答言。住上座不知时。诸比丘不知云何。是事白佛。佛言。从今若唱时。若打犍椎时。分取卧具然后敷私卧具然灯。星宿出时。禅镇着头上。自是已后。不应遣下座起。遣者突吉罗。
    佛在阿罗毗国。阿罗毗上座。初夜坐禅中夜还房。还房时道中畏师子虎狼熊罴。是事白佛。佛言。房舍四边应作墙。若作篱绕四边竖栅。
    佛在阿罗毗国。有新房舍。天旱久不雨。后卒雨大水渍墙壁烂坏。是事白佛。佛言。应作水窦绕。四边应作堑
    佛在舍卫国。尔时比丘尼僧发长。时剃发人懅不得剃。有一比丘尼名提舍。先是剃发人。作是念。若佛听我畜剃刀与比丘尼剃发者善。是事白佛。佛言。听畜剃刀剃比丘尼发。
    佛在舍卫国。时比丘尼僧爪长。剃发人懅。有比丘尼名提舍。先是剃发人。作是念。若佛听我畜剪爪刀与诸比丘尼剪爪者善。是事白佛。佛言。听畜剪爪刀与比丘尼僧剪爪
    佛在舍卫国。时诸比丘尼僧鼻毛长。剃发人懅。有一比丘尼名提舍。先是剃发人。作是念。若佛听我畜镊与比丘尼拔鼻中毛者善。是事白佛。佛言。听畜镊拔诸比丘尼鼻中毛
    佛在王舍城。尔时六群比丘。以贝珠褌衣着。诸居士呵责言。诸沙门释子自言。善好有德。以贝珠褌衣着。如王如大臣。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是因缘集比丘僧。知而故问六群比丘。实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。以贝珠褌衣着。种种因缘呵已。语诸比丘。从今不得贝珠褌衣着。着者突吉罗
    佛在舍卫国。阿耆达婆罗门持衣施佛。佛语阿耆达。是衣分与僧。时分与僧。诸比丘不受。作是言。我三衣具足。何用是衣为。是婆罗门还到佛所。作是言。世尊。诸比丘不受我衣。时佛持刀与阿耆达教言。以刀割一张氎作衣缘。一人与一段
    佛在舍卫国。时长老跋提。着衲衣段段裂坏。佛见是跋提。知而故问跋提。汝衲衣何以破坏。答言。我粪扫衣故。世尊。是以破坏。佛语跋提。若粪扫衣。若居士衣。好割截治缝。令周正别施缘。佛自恣后人间游行教化。有一比丘手执革屣行。佛见是比丘知而故问。何以故手执革屣行。答言。革屣败断。尔时革师懅不得治。佛言。从今听畜锥刀畜皮。若能缝者随意缝治。
    佛在舍卫国。尔时比丘尼僧诵戒不利。瞿昙弥比丘尼往到佛所。头面作礼在一面立已。白佛言。比丘尼僧诵戒不利。愿世尊教令诵利。佛言。不得。何以故。若比丘尼能一闻我语能受持者将来。瞿昙弥还所住处。诸比丘尼问瞿昙弥。得教诵戒不。答言。不得。何以故不得。佛言。若比丘尼能一闻我语能受持者将来。时修目佉比丘尼。是婆罗门种出家。有大念力。白瞿昙弥言。我能受持。时瞿昙弥。将修目佉比丘尼。往到佛所。尔时世尊。欲二月游行教化。是时多有诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人皆诣佛所。时二比丘尼不得闻戒。即还住处。诸比丘尼问言。得教诵戒不。答言。不得。何以故不得。答言。佛欲二月游行。多有天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。皆诣佛所。不得闻戒。尔时世尊。二月游行竟。还舍卫国。即时瞿昙弥。将修目佉比丘尼往到佛所。头面作礼在一面立已。白佛言。世尊。诸比丘尼诵戒不利。愿世尊教诸比丘尼。佛言。不得。何以故。若有比丘尼一闻我语能受持者将来。瞿昙弥言。愿世尊说。是修目佉比丘尼能受持。佛即为说。修目佉比丘尼即时受持。尔时世尊。更为瞿昙弥修目佉比丘尼。种种说法示教利喜。时佛为瞿昙弥修目佉比丘尼说法示教利喜已默然。即从座起。头面作礼右绕而去。时佛见瞿昙弥修目佉比丘尼右绕去。不久以是事集比丘僧。集僧已语诸比丘。从今比丘应诵比丘尼戒。莫令忘失。何以故。诸女人喜忘智慧散乱。我般泥洹后诸比丘尼。当从大僧问戒法。
    佛在舍卫国。尔时长老阿难。与大众围绕说法。时有上座比丘后来。起第二下座。第二下座复起第三。如是上座来时。次第起故。众乱妨听说法。诸长者作是念言。此中亦无有前食后食。何用次第坐为。妨听说法。尔时世尊见诸长者呵责比丘。佛以是事集比丘僧。语诸比丘。从今听法时上座来。不应遣下座起。起者突吉罗。若和上阿阇梨来。恭敬故自起。不得起他。若起他者突吉罗。佛言。从今三比丘中间隔三岁。得共大床坐。二人得共一绳床坐。不得三人。独坐床上应一人坐不应二人
    佛在舍卫国。有一长者。请佛及僧明日食。佛默然受。知佛受已从座起。头面作礼右绕而去。还家竟夜办种种多美饮食。尔时六群比丘。与十七群比丘先共诤。时十七群次应守僧坊。六群比丘次与迎食。不时来还。如上树因缘说。
    佛在舍卫国。有二比丘。一名旃陀。二名苏陀。是二比丘共作知识。是二比丘试着他衣。如善诵中说。
    佛在舍卫国。有一放猪人失猪。有弊恶人。祇洹堑边杀猪。割肉各分持去。尔时诸比丘。中前着衣持钵入舍卫城乞食。见地猪肠。各相谓言。汝取是煮。我入城乞食。有煮者有乞食者。时失猪人入祇洹求猪。见烟起至比丘边问言。大德。此中何所作。答言。煮猪肠。是人言。我今失猪。汝等煮肠必杀我猪。答言。不杀。问言。何处得。答言。堑边地得。共相谓言。是比丘不肯直首。将诣官断。即将诣官。时断事人言。大德。实杀猪不。答言。不杀。我等祇洹堑边地得是肠。时断事人。多信佛法能正断事。作是言。比丘必不杀猪。诸比丘去。从今莫复取露地猪肠。是比丘向诸比丘说。诸比丘以是事向佛广说。佛言。从今露地猪肠不得取。取者突吉罗。及园中甘蔗多罗果亦如是。
    尔时有一人亲里死。是人即以白氎缠死人弃。阿难从道行。见是死人上有氎欲往取。时死人动肩言。莫取我氎。阿难即舍氎而去。至祇洹中向诸比丘说。我道中行。见死人上有白氎。时有比丘。名黑阿难。身体强壮。问死人在何处。阿难言。在某处。是比丘即到。死人上取白氎。死人动肩语。长老黑阿难。莫取我白氎。尔时黑阿难。唾是死人。作是言。饿鬼。汝从何处来贪着此衣。汝前世悭贪故。堕饿鬼中。黑阿难即担衣前去。鬼随后啼逐。黑阿难持此白氎入祇洹中。尔时守祇洹门大力善神。不听此鬼入。即堕堑中。时黑阿难。以氎示诸比丘言。我从彼死人边取是氎来。诸比丘问言。死人在何处。答言。今堕祇洹堑中。诸比丘不知云何。是事白佛。佛言。从今死尸未坏不得取物。取者偷兰遮。尔时六群比丘。以鍼画死尸身令坏取衣。有人见呵责言。沙门释子自言。善好有德。云何如旃陀罗。以鍼破死尸取衣。是中有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛言。从今不得以鍼破死尸。画者突吉罗。尔时佛语黑阿难。还送死尸着本处。还以白氎覆上。当在饿鬼后行。莫在前行。当在左边。莫在右边。当近头莫近脚。莫为鬼所持
    佛在舍卫国。有人施比丘尼僧木桶。诸比丘尼不受。不知何所用。是事白佛。佛言。应取用盛澡豆。
    佛在舍卫国。有比丘尼。名周那难提。面貌端正颜色清净。以粗系腰绳并襵两边着泥洹僧。令胯粗大而腰细。有估客见已语诸伴言。看是比丘尼胯。比丘尼闻已心不喜。是事白佛。佛语诸比丘。从今比丘尼。不得并襵两胯上着泥洹僧。犯者突吉罗。
    佛在舍卫国。有一比丘。不着衬身衣。倚新画壁立。彩画剥落。是事白佛。佛言。从今比丘不着衬身衣。倚画壁者突吉罗
    佛在舍卫国。诸比丘于祇洹中处处然火。如似锻作处。诸金刚神皆瞋呵责言。云何名比丘。污此地。诸比丘不知云何。是事白佛。佛言。从今不得处处然火。犯者突吉罗。应一处然
    佛在舍卫国。诸比丘于祇洹中处处洗浴。或用澡豆或用土。以湿热故生虫。诸金刚神皆瞋呵责言。云何名比丘。污此地。诸比丘不知云何。是事白佛。佛言。从今不得处处洗浴。应一处就水窦洗。
    佛在释迦国。释摩诃男。请佛及僧明日食。佛默然受。知佛受已。头面作礼右绕而去。到舍通夜办种种多美饮食。晨朝敷坐处已。往到佛所白言。时到佛自知时。佛与诸比丘僧入其舍。是会有肉。佛及僧次第坐竟。释摩诃男自手行饭下肉。尔时六群比丘畜狗。疾食竟拾满钵骨置前举眼高视。时释摩诃男。循行看僧食。谁得谁不得谁重得。见是钵中盛满物。语诸比丘。大德。此钵是恒沙诸佛幖帜。何以轻贱此钵。汝自贱钵。我亦不忧。但恐汝后持此不净钵受我食。尔时佛见释摩诃男呵责已。时佛呵责六群比丘。云何以钵盛不净物。从今不得以钵盛不净物。盛者突吉罗。
    佛在王舍城。尔时六群比丘。以脚扶钵受食。是事白佛。佛言。从今不得以脚扶钵受食。犯者突吉罗。尔时六群比丘。以革屣头扶钵受食。是事白佛。佛言。从今不得革屣头扶钵受食。犯者突吉罗。
    佛在王舍城。六群比丘与无钵人受具戒。尔时六群比丘。与十七群比丘喜共诤。时六群比丘次守僧坊。十七群次与迎食。时十七群比丘。从守僧坊比丘索钵来。问作何等。答言。与汝请食。彼比丘言。无钵。问言。汝无钵出家耶。答言。如是。时十七群比丘作是言。汝是大智德人。无钵便得受具戒。是比丘闻是语心不喜。是事白佛。佛言。从今无钵人。不得与出家受具戒。若与受者突吉罗
    佛在王舍城。尔时跋难陀释子。度一贼主。出家作比丘。后入王舍城乞食。所可到家诸妇女。见是比丘来。便藏衣物作是言。此人诈作乞食。看我衣物必欲来取。是比丘闻是语心不喜。向诸比丘说。诸比丘以是事向佛广说。佛以是事集比丘僧已。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责跋难陀。云何名比丘。度贼主出家。种种因缘呵已语诸比丘。从今不得度贼主出家。若度者突吉罗。若因缘欲度者。度已应令离本处去五六由旬。若知善好有德。还可将来
    佛在舍卫国。尔时饥饿乏食。有一比丘未满五腊应受依止。往到亲里家四五日住已。辞别欲去。亲里问言。何以故去。答言。我须依止故。亲里言。大德。今饥饿世或当饿死。何用依止。诸比丘不知云何。是事白佛。佛言。从今饥饿时。可得日日见和上处听住。可日日来。若日日不得来者。可至五日。若五日不得来者。布萨时应来。若布萨时不得来。乃至二由旬半。至自恣时。应来见和上
    佛在舍卫国。憍萨罗国有边聚落。尔时波斯匿王税是边聚落。边聚落人即皆舍去。彼处有比丘住。不得衣食故。舍房舍去。王后有教不复税夺。诸人闻已即还本处。诸比丘未还。尔时诸外道。从憍萨罗国来向舍卫国。经入僧坊。见是僧坊清净庄严釜镬瓮器盆物坐具卧具满僧坊中。语诸居士。汝此僧坊空。听我等住者善。答言。随意。诸外道便住。有诸比丘。从憍萨罗国游行向舍卫国。到是僧坊。乃见是房中清净庄严釜镬瓮器盆物坐具卧具满是坊中。诸比丘共相谓言。此裸形外道无田宅民户。何由能办如是供养。必是先比丘住处。诸比丘语言。汝去。答言。何以去。语言。此先是我等住处。外道答言。大德。此不从汝等得。汝亦不安我在此。我从居士边得。居士遣者我等当去。诸比丘往语居士。此本是我等沙门住处。还使我等此中住者善。诸居士问比丘言。舍是僧坊去几岁。答言。十岁。诸居士问外道。汝等此中住来几岁。答言。十岁。诸居士作是言。是不可得。何以故。比丘舍去已经十岁。外道住来亦经十岁。不得遣去。诸比丘默然以是事白王。王言。谁言十岁舍去。十岁住中不得遣去。时王即遣人往以拳打外道齿折遣去。诸比丘不知云何。是事白佛。佛言。从今两寺相近者。应共作羯磨一处受施两处布萨。如是应作。作法者。一心和合僧一比丘唱言。大德僧听。是某处某处应一处受施两处布萨。若僧时到僧忍听。某处某处一处受施两处布萨。如是白。大德僧听。是某处某处一处受施两处布萨。谁诸长老忍。某处某处一处受施两处布萨者默然。不忍者说。僧作某处某处一处受施两处布萨竟。僧忍默然故。是事如是持。是二处中或一处空。是中所有衣被卧具诸物。应并着一处。后有僧来则还分取
    佛在王舍城。尔时六群比丘。或头上戴物。或腰间带物。诸比丘以是事白佛。佛言。从今不得头上戴物腰间带物行。犯者突吉罗。
    佛在王舍城。尔时跋难陀释子。度王军将。尔时边国人叛。时王捡挍此将。有人答言。出家。何处出家。答言。沙门。何等沙门。答言。释子沙门。王瞋言。是比丘必当度我一切将。是中有比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘。辄度王所识将。佛言。从今不得度王所识将。犯者突吉罗
    佛在舍卫国。跋难陀释子。共一估客儿诤。估客儿瞋以拳打跋难陀。时跋难陀往到断事所言。此估客儿打我。问何以诤。即答以上事。时断事人即唤估客儿。来已问言。打比丘不。答言。实打。时断事人便问法制。打比丘得何罪。答言。依制。随以何身分打。应断此分。即问估客儿言。以何身分打。答言。右手。时断事人截其右手。时城中人闻沙门释子言人截手。一人语二人。二人语三人。如是恶名流布满舍卫城。是中有比丘。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集比丘僧。知而故问跋难陀。汝实作是事不。答言。实作世尊。佛种种因缘诃责跋难陀释子。云何名比丘。言人截手。佛言。从今不得言人截手。犯者偷兰遮。
    佛在舍卫国。有一外道。有信乐心欲得出家。往语诸比丘。我欲出家。出家法中有何难事。比丘答言。有四依法。一者依着粪扫衣得出家受具足戒。答言。我不能着死人弊衣。问言。除是更有何难。比丘言。常依乞食得出家受具足戒。答言。我法乞食。更有何难。答言。依树下住得出家受具足戒。答言。我法树下住。更有何难。答言。依尘弃药得出家受具足戒。答言。我不能服是药。闻是事不肯出家受具足戒。诸比丘不知云何。是事白佛。佛语诸比丘。不应先说四依。应先与受具足戒竟。乃说四依。
    佛在舍卫国。有比丘失衣钵。有一知识比丘。余处见是衣钵。即捉是衣言。此是某衣钵。今从汝手中得。彼言。我买得。问言。买时谁见。诸比丘不知云何。是事白佛。佛言。买得者非贼。若偷取者是贼。佛语诸比丘。此衣买用几许。实买得者。应还本直取
    佛在舍卫国。尔时诸比丘二月游行。时六群比丘。有知识比丘。以衣寄六群比丘去。亦如先说。
    佛在王舍城。尔时有五比丘问佛。用何物染衣。佛言。应以根染茎染叶染花染果染新生犊屎染。
    佛在阿罗毗国。新作僧伽蓝。诸比丘无经行处。是事白佛。佛言。应作经行处。彼土热经行时汗流。佛言。应经行处种树（中二十法上竟）
    中二十法下
    佛初成阿耨多罗三藐三菩提时。估客施酥乳糜。佛食已腹内风发。时释提桓因。见佛患风。因阎浮树故。名阎浮提。去是树不远。有诃梨勒林。尔时释提桓因。取好诃梨勒来奉上佛。作是言。世尊。去阎浮树不远。有诃梨勒林。我取色好诃梨勒来。愿佛受食。可除风病得游步进止。佛默然受。尔时释提桓因见佛受已。头面作礼右绕而去。释去不久。佛即服此诃梨勒。风病即除。以子掷地即生诃梨勒。树长大生诃梨勒。熟黄色堕地遍满。佛见已知而故问阿难。诸比丘何故。不噉此诃梨勒。阿难言。世尊。制不得噉宿受食故。佛语阿难。先受诃梨勒已灭。此今噉无罪。
    佛在舍卫国。诸比丘无盛衣物。佛言。应作箱。彼土热故生虫。佛言。应以青木香那毗罗草根着衣箱中。以香故虫不生。
    佛在舍卫国。给孤独居士施众僧被。诸比丘不受。佛未听我受被。是事白佛。佛言。僧得受一人亦得受
    佛在王舍城。尔时六群比丘。着留缕头衣。结缕头衣。交结缕头衣。刷缕头衣。不作净衣。是事白佛。佛言。不得着留缕头衣结缕头衣交结缕头衣刷缕头衣。着者突吉罗。若着不作净衣者。波逸提
    佛在舍卫国。尔时诸比丘。不着僧及居士留缕头衣结缕头衣交结缕头衣刷缕头衣不作净衣。是事白佛。佛言。若僧及居士。有留缕头衣。结缕头衣。交结缕头衣。刷缕头衣。不作净衣。得着。
    佛在舍卫国。有阿罗汉般涅槃。诸比丘心念。如佛所说。身中有八万户虫。若烧身者。当杀是虫。诸比丘不知云何。是事白佛。佛言。人死时诸虫亦死。诸比丘心念。佛听我烧阿罗汉身者善。是事白佛。佛言。听烧阿罗汉身。诸比丘心念。佛听我等与阿罗汉起塔者善。是事白佛。佛言。听起阿罗汉塔。诸比丘心念。佛听我等供养阿罗汉塔者善。是事白佛。佛言。听供养阿罗汉塔
    佛在舍卫国。长老迦旃延。有一估客弟子。从海中还。以贝作饱身物施迦旃延。迦旃延不受。佛未听我受贝饱身物。是事白佛。佛言。得受。
    佛在舍卫国。有一病比丘。语看病人。汝能好看我爱念我。我若命终。所有物尽当与汝。语已便终。打犍椎集僧。僧语看病人。死比丘所有物尽持来。现前僧应分。看病人言。非僧物。何以故。我看病人。病人语我言。汝能好看我爱念我。我若命终。所有诸物尽当与汝。是事故非僧物。诸比丘不知云何。是事白佛。佛言。无如是死当与法。若比丘命终物。现前僧应分。
    佛在舍卫国。有比丘。净施一比丘已。物主命终。即打犍椎集僧。僧遣人取死比丘衣物来。时受净施比丘答言。非僧物。何以故。死比丘先净施我。诸比丘不知云何。是事白佛。佛言。此为净故施。彼命终已。现前僧应分。
    佛在舍卫国。有比丘。净施一比丘。受施者死。时打犍椎集僧。彼比丘。自持衣来与僧。作是言。此是僧物。僧问。何故。答言。我先净施死比丘。诸比丘不知云何。是事白佛。佛言。若彼受净施人死。更应净施余人。
    佛在舍卫国。有比丘。净施一比丘。受施者反戒。诸比丘不知云何。是事白佛。佛言。若反戒。更净施余人。
    佛在舍卫国。有比丘。净施共行弟子。弟子有不如法事。师责语言。莫我边住。是弟子往到六群比丘边住。弟子先欲悔过。以近六群比丘故。无有悔心。师往语弟子言。汝何不悔过于我。答言。不能。师言。我先净施汝衣。弟子言。今当与佛。诸比丘不知云何。是事白佛。佛言。若弟子被师责不听执作。应更净施余人
    佛在毗舍离国。尔时地湿。诸比丘作衣帐住。诸比丘作是念。此中将不犯过十夜长衣耶。诸比丘不知云何。是事白佛。佛言。此衣作舍用不犯
    佛在阿罗毗国。时井水有虫。诸比丘不知云何。是事白佛。佛言。应漉。漉时二三人共捉。捉时不正。佛言。应作棬漉水已泻虫着井中。井中虫转多。佛言。一器盛水。漉水已以虫泻中。泻中已持泻流水中。
    长老优波离问佛。颇有比丘。在僧中受功德衣时。有不得者耶。答言有。若比丘余处安居。此处受功德衣。是名不得。长老优波离问佛。颇有比丘。不受功德衣。得名受耶。答言有。若比丘是处安居自恣已。出界行还来入界。闻僧今日受功德衣。闻已随喜者。得名为受。长老优波离问佛。颇有比丘。舍功德衣时。有不舍者耶。佛言有。若比丘余处受功德衣。此处僧舍衣。彼比丘虽在中。不名为舍。长老优波离问佛。颇有比丘。僧舍功德衣。彼比丘不在。得名舍耶。答言有。若比丘受功德衣出界行。闻舍功德衣随喜。是名得舍
    佛在舍卫国。憍萨罗国住处。有人施僧物。打犍稚集僧。和合分物已起。尔时六群比丘。从界外来语诸比丘。此众僧所有物。我当共分。诸比丘还更共分。诸比丘不知云何。是事白佛。佛言。若打犍稚僧和合分物已起。界外有比丘来。欲与者与。不得强分。
    佛在舍卫国。憍萨罗国有人施僧衣。尔时有六群比丘。到僧坊中两两共语。看诸比丘欲分衣时。在屏处住。彼分物已。我等当出到边使更共分。尔时六群比丘。看彼比丘已在屏处住。尔时打犍稚集僧。诸比丘共相谓言。唤是六群比丘来。求觅所在处不得。有人言。是比丘多缘事。必当出行。即和合分物已起。六群比丘便界内来言。此应共我等分时六群比丘作是言。若不信我在界内者。此中有比丘。见诸比丘更与共分。诸比丘不知云何。是事白佛。佛言。若打犍稚僧分物已起。若有界内比丘来。欲与者与。不得强分。
    佛在舍卫国。尔时比丘。贵价火浣衣。及深摩根衣。敷床上坐。起时欲破坏。诸比丘不知云何。是事白佛。佛言。应敷者敷。应着者着。随所宜作
    佛在舍卫国。诸比丘为布萨故打犍稚。说戒者言。若不来嘱授者说。有一比丘作是言。某比丘清净与欲。问言。彼比丘那去。答言。出界去。诸比丘不知云何。是事白佛。佛言。从今与欲者不得出界。犯者突吉罗
    佛在舍卫国。诸比丘为布萨故打犍稚。说戒者言。与欲者说。有一比丘唱言。某甲比丘清净与欲。问言。是比丘在何处。答言。在界外。诸比丘不知云何。是事白佛。佛言。从今不得受界外人欲。犯者突吉罗
    佛在舍卫国。为布萨故。打犍稚集僧。说戒者言。谁受教诫比丘尼。答言。迦留陀夷。问言。在何处。答言。出界行。诸比丘不知云何。是事白佛。佛言。从今受教诫比丘尼者。不得出界行。犯者突吉罗
    佛在王舍城。尔时六群比丘。展转与清净与欲与自恣与除罪。诸比丘不知云何。是事白佛。佛言。从今不得展转与清净与欲与自恣与除罪。犯者突吉罗。
    佛在舍卫国。憍萨罗国去僧坊不远。有阿练若处。布萨时天雨。坊中僧心念。阿练若比丘当来。阿练若处僧复作是念。僧坊中比丘当来。尔时两不相就。不得布萨。诸比丘不知云何。是事白佛。佛言。应羯磨一处布萨。应如是作。作法者。一心和合僧一比丘僧中唱言。大德僧听。此某堂舍。应作布萨处。若僧时到僧忍听。某堂舍作布萨处。如是白。白二羯磨。僧听某堂舍作布萨处竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时末利夫人。为听法故。到祇洹中问诸比丘言此处有几僧。答言。不知。诸比丘不知云何。是事白佛。佛言。应数。尔时诸比丘唤名字数。唤名字数时参错失数。佛言。应行筹。夫人又问。有几沙弥。答言。不知。诸比丘不知云何。是事白佛。佛言。沙弥亦应行筹
    佛在舍卫国。僧布萨时。末利夫人施僧钱。诸比丘不受。佛未听受布萨钱。诸比丘不知云何。是事白佛。佛言。听受。时诸比丘未到布萨。二日三日便说戒布萨。比丘为布萨故来。不得布萨施。诸比丘不知云何。是事白佛。佛言。不得先前二日三日说戒。犯者突吉罗。佛言。布萨时应布萨。为布萨比丘来。令得布施故。尔时诸沙弥索分。答言。汝不布萨不作羯磨不说戒。不入布萨故不与分。诸比丘不知云何。是事白佛。佛言。沙弥受筹故应与分。佛虽听与。不知与几许。佛言。若沙弥在行次。檀越自手与者应等与。若但施僧。大比丘得三分。沙弥得一分。
    佛在王舍城。尔时六群比丘。共白衣一床坐。诸比丘不知云何。是事白佛。佛言。从今不得与白衣共一床坐。犯者突吉罗
    尔时六群比丘。共沙弥一床坐。诸比丘不知云何。是事白佛。佛言。从今不得与沙弥共床坐。犯者突吉罗
    佛在舍卫国。尔时比丘。共沙弥二夜宿。第三夜遣出。出时沙弥先以油涂脚。蹈地敷上油污地敷。诸比丘不知云何。是事白佛。佛言。从今油涂脚不得地敷上行。犯者突吉罗
    佛在舍卫城。尔时六群比丘。互相诱弟子。时上座呵责言。诸比丘不知云何得畜弟子。教化如法。如是六群比丘诱我弟子。诸比丘不知云何。是事白佛。佛言。从今不得诱他弟子。犯者突吉罗。尔时六群比丘。各咒誓言。我若诱汝弟子者。作佛咒法咒僧咒。诸比丘不知云何。是事白佛。佛言。从今比丘不得自咒不得咒他。若自咒若咒他者突吉罗。尔时六群比丘以物作誓。我若诱汝弟子者。便没是物。诸比丘不知云何。是事白佛。佛言。从今不得以物自誓誓他。若以物自誓誓他者突吉罗。
    佛在王舍城。尔时六群比丘失衣钵。语诸比丘言。我失衣钵。当共作投窜。时诸比丘各各思惟。不知云何。是事白佛。佛言。从今比丘不得自投窜。亦不得令他投窜。若自作令他作者突吉罗。何以故。咒与投窜一种故。佛在王舍城。尔时六群比丘。贷白衣物。语取物者言。至时不得者当倍责汝。取物者怖畏。诸比丘不知云何。是事白佛。佛言。从今不得要他索倍。犯者突吉罗。
    佛在舍卫国。尔时虎狼杀鹿选择好肉噉。有比丘过中从此道行。见是死鹿。各相谓言。当持归明日食。即持残鹿归。时虎饥起求觅残鹿。绕祇洹吼声。佛见虎吼。佛知而故问阿难。是虎何故吼。答言。世尊。比丘持虎残肉来故。佛言。从今不得取虎残。犯者突吉罗。何以故。虎不断望故。若取师子残者无犯。何以故。师子断望故。佛在舍卫国。有比丘。先不从比丘求听出罪。便出他罪。是比丘闻是事心不喜。是事白佛。佛言。从今他不听。不得说他罪。不得令他忆罪。不得遮他说戒自恣。不得遮他教诫比丘尼。遮者突吉罗
    佛在舍卫国。尔时有下座比丘。不恭敬唤上座。上座闻已心不喜。诸比丘不知云何。是事白佛。佛言。从今不得不恭敬唤上座。若不恭敬唤上座者突吉罗。尔时诸比丘不知云何唤上座。是事白佛。佛言。从今下座比丘唤上座言长老。尔时但唤长老不便。佛言。从今唤长老某甲。如唤长老舍利弗。长老目犍连。长老阿难。长老难提。长老金毗罗。
    佛在舍卫国。有那罗比丘。有施罗比丘尼。二人共戏笑言语。恼乱诸比丘。是事白佛。佛言。是那罗比丘施罗比丘尼所作不善。所噉食如偷盗。佛以是事集比丘僧。语诸比丘。应与是二人作不清净羯磨。一心和合僧一比丘唱言。大德僧听。是那罗比丘施罗比丘尼。共戏笑言语恼乱诸比丘。若僧时到僧忍听。是那罗比丘施罗比丘尼共戏笑言语恼乱诸比丘。是所噉食如偷盗。如是白。白二羯磨。僧与那罗比丘施罗比丘尼作不清净羯磨竟。僧忍默然故。是事如是持。僧与二人作不清净羯磨竟。是二人心生悔。自见过罪四布忏悔。作是言。我先恼乱众僧。今生清净心。乞舍不清净羯磨。诸比丘不知云何。是事白佛。佛言。是那罗比丘施罗比丘尼悔过生清净心。应与舍不清净羯磨应如是作。一心和合僧。是那罗比丘施罗比丘尼从座起。偏袒右肩脱革屣右膝着地合掌作是言。大德僧听。我那罗比丘施罗比丘尼。共戏笑言语恼乱僧故。僧与我等作不清净羯磨。所噉食如偷盗。我等今悔过生清净心。乞舍不清净羯磨。我那罗比丘施罗比丘尼。所受食莫如偷盗。怜愍故。第二第三亦如是乞。僧中一比丘唱言。大德僧听。是那罗比丘施罗比丘尼。共戏笑言语恼乱僧故。与不清净羯磨。所噉食如偷盗。是二人今自悔过生清净心。从僧乞舍不清净羯磨。所噉食莫如偷盗。若僧时到僧忍听。僧与是那罗比丘施罗比丘尼舍不清净羯磨。所噉食莫如偷盗。如是白。白四羯磨。僧与那罗比丘施罗比丘尼舍不清净羯磨竟。僧忍默然故。是事如是持。
    尔时比丘问佛。用何等皮作革屣。佛言。除五种皮。师子皮虎皮豹皮獭皮猫皮。更除五种皮。象皮马皮狗皮野干皮黑鹿皮。余者听作。
    佛在舍卫国。尔时有人。施僧鱣鱼皮革屣。诸比丘不受。佛未听我着鱣鱼皮革屣。是事白佛。佛言。应受鱣鱼皮革屣。为粗故。以牛皮覆上。
    佛在舍卫国。尔时有人。施僧错鱼皮革屣。诸比丘不受。佛未听我受错鱼皮革屣。是事白佛。佛言。听受错鱼皮革屣。以眼痛故。以牛皮覆上
    佛在舍卫国。有人施僧筋。诸比丘不受。不知何所用。是事白佛。佛言。听受用。作闭户纽开户绳。
    佛在舍卫国。有人施僧熊皮。诸比丘不受。不知何所用。是事白佛。佛言。应受。应着僧房户内用拭脚入房。佛自恣后游行教化。有一比丘。手捉革屣行。佛见已知而故问。何以故手捉革屣行。白佛言。世尊。革屣坏我脚故。佛言。应以软皮遮。遮已行时拨地。佛言。应后施网。
    佛在阿罗毗国。有营理比丘。日日为材木为竹入山。入山时道中。畏师子虎狼熊罴多罗叉。畏不依道行。行时棘刺皂荚刺刺脚。是比丘以龙须草作履。道中多受泥水坏脚。佛言。应作鞋通泥水出。
    佛在舍卫国祇梨园。有佛亲里。闻同姓中有出家得佛。即白父母。我欲往见佛。父母作是念。若往佛所或当出家。尔时父母为说诸难言。道中有师子怖虎狼熊罴等怖。又白父母。我必当去。父母知必欲去。作是言。我今与汝别。若出家者当来至此。答言尔。即往佛所。到已头面作礼在一面立。佛与出家受戒。后辞白佛言。世尊。我欲还见父母亲里。佛言。去莫久住。即便还家。诸亲里多人。人留一日如是经久。时新雨雪堕。尔时是比丘。与亲里别欲还佛所。答言。新雨雪。云何得去。汝能着白衣靴不。答言。佛未听我着白衣靴。即时还道中手冷脚疼眼痛。来到佛所。头面作礼在一面立。诸佛常法。客比丘来。以如是语劳问。忍不足不。安乐住不。乞食不乏。道路不疲耶。佛即以是语劳问是比丘。忍不。足不安乐住不。乞食不乏。道路不疲耶。比丘言。忍足安乐住乞食不乏道路不疲。即以如是事向佛广说。佛知而故问。彼土何如。答言。多雪。佛言。从今多雪国土。听着白衣靴。为遮雪故。
    佛在舍卫国。尔时给孤独居士。以赤朱涂五百绳床脚。施祇洹僧。诸比丘不受言。佛未听我朱涂绳床脚。是事白佛。佛言。是床清净应受。
    佛在王舍城。尔时跋提长者。种种庄严僧坊施僧。诸比丘不受。佛未听我受种种庄严僧坊。是事白佛。佛言。是坊清净应受
    佛在舍卫国。郁伽苏跋那长者。往到佛所头面作礼在一面坐已。佛以种种说法。示教利喜已默然。尔时郁伽长者。见佛种种说法默然已白佛言。世尊。请佛及僧明日食。佛默然受。知佛默然受已。还家竟夜办种种多美饮食。又庄严五百金床银床琉璃床颇梨床。作是念。不受一当受一。又办五百金盘银盘琉璃盘颇梨盘。作是念。不受一当受一。又办五百金钵银钵琉璃钵颇梨钵。作是念。不受一当受一。明朝往白佛时到。佛着衣持钵。与比丘僧俱入其舍。以五百金床奉佛。时佛不受。又奉银床琉璃床颇梨床。佛亦不受。尔时长者除是宝床。更敷余床以褥重覆上。佛即就坐。尔时长者以五百金盘奉佛。佛亦不受。又奉银盘琉璃盘颇梨盘施佛。佛亦不受。尔时长者以五百金钵奉佛。佛亦不受。又奉银钵琉璃钵颇梨钵。佛亦不受。佛言。我先听二种钵。铁钵瓦钵。八种钵不应畜。长者即行水下食。种种丰美。佛及僧满足收钵已。持小床佛前坐欲听法。佛为种种说法。示教利喜竟。从座起去

十诵律卷第三十九


《十诵律·六诵·11.杂诵·2.杂法之五》

十诵律卷第四十（第六诵之五）

        后秦北印度三藏弗若多罗译

    明杂法之五
    佛在舍卫国有一婆罗门生女。面貌端正颜色清净。颜色清净故。名曰妙光。此女生时。相师占曰。是女后当与五百男子共通。诸人闻已。女年十二无有求者。时婆罗门有邻比估客。常入海采宝。是估客于楼上遥见是女。即生欲心问余人言。是谁女。答言。是某甲婆罗门女。有娶者耶。答曰无也。有求者耶。答曰未也。又问曰。何故无人求耶。答曰。此女有一过。有何过。答曰。此女生时有相师占曰。是女后当与五百男子共通。诸人闻已。女年十二无有求者。时估客作是念。除沙门释子。无能强入我舍者。沙门释子亦无是过。我当娶之。即往求娶女。到舍未久诸估客结伴欲入海中。彼国入海法。要得曾入海者。若自不肯去。要强将去。时估客唤守门者作是言。我欲入海。莫听男子强入我舍。除沙门释子。沙门释子亦无此过。答言尔。作是语已便去。后沙门婆罗门于其舍乞食。是女见已语言。共我行欲。诸比丘不知云何。是事白佛。佛言。从今日如是舍。未曾往者不应往。若往者不应坐。何以故。此舍必有非梵行过故。此女后得病。于夜命终。其家人以庄严具合弃死人处。时有五百贼。于此处行。见是死女。即生欲心便就行欲。行欲已五百人去。是女以先语沙门婆罗门共我行欲因缘故堕恶道。在彼国北方。生作淫龙。名毗达多
    佛在王舍城。有比丘病痈。往语耆婆治我此病。耆婆答言。膒令熟。比丘言。佛未听膒熟。诸比丘是事白佛。佛言。听膒令熟。耆婆又言。应破。答言。佛未听破痈。是事白佛。佛言。听破。耆婆又言。应捺去脓。比丘言。佛未听捺。是事白佛。佛言。听捺。耆婆又言。应着食脓物。比丘言。佛未听着。是事白佛。佛言。听着种种治脓药
    佛在王舍城。尔时王舍城。一月大祠耆梨龙。尔时诸人。于王仓库中出物。办具种种饮食。与一切人。时处处多有人来集。或有人胸凹。或有人胸凸。或有人脚似象脚。或有如马脚。又似象耳马耳。或耳如箕。如是似象马人众多男女大小。皆满其中甚大欢乐。时客观中。多有四方诸估客来。王作祠时。不取税故。亦无禁限度者。不税行不须送。此祠有少日在。诸估客各作是念。此王不一时税我等耶。祠未竟即去。于后祠竟。诸人各还本处。时凹胸凸胸象脚马脚象耳马耳如箕耳者悉住。后日往诸多人处天祠处沙门婆罗门处游行。尔时六群比丘弊恶故。好沙弥弟子不在边住。以二事故。一者犯戒。二者畏令我等犯戒。时六群比丘见如是人已。作是念。我等若度余人。必舍我去。今当度此无教去者。六群比丘往语彼人。汝等何不出家。答言。我等如是谁当度我。有能度者我便出家。时六群比丘言。汝能为我守舍。与我迎食。能担钵者。我当度汝。六群比丘即度此人。若有请佛及僧处。先遣持钵去。以二事故。一者行迟。二者羞共行。诸外道见已呵诸檀越言。汝等所供养者。是汝等塔者。汝等第一者。汝等先食者。汝等在前行者。汝等所供养者。正如是耶。诸优婆塞闻已心不喜。以是事向佛广说。佛以是事集比丘僧已。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。度凹胸人凸胸人象脚马脚象耳马耳箕耳人。种种呵已语诸比丘。从今不得度凹胸凸胸人象脚马脚象耳马耳如箕耳人。若度者突吉罗
    佛在舍卫国。长老优婆离有二沙弥。一名陀萨。二名波罗。当受戒时。沙弥陀萨语波罗言。汝先受戒。我供汝所须。波罗语陀萨言。汝先受戒。我供汝所须。时长老优波离问佛。得二沙弥一时羯磨受具戒不。佛言得。应如是作。一心和合僧。是中一比丘唱言。大德僧听。是陀萨波罗。优波离与受具戒。从僧乞受具戒。长老优波离作和上。若僧时到僧忍听。僧与陀萨波罗受具戒。长老优波离作和上。如是白。白四羯磨。僧已与陀萨波罗受具戒。长老优波离作和上竟。僧忍默然故。是事如是持
    佛在舍卫国。长老优波离问佛。世尊。我等不知佛在何处说修多罗毗尼阿毗昙。我等不知云何。佛言。在六大城。瞻波国。舍卫国。毗舍离国。王舍城。波罗奈。迦维罗卫城。何以故。我多在彼住。种种变化皆在是处
    佛在舍卫国。尔时长老耶舍。与五百比丘。从憍萨罗。来至舍卫国。欲安居。时旧比丘客比丘共相问讯。代客比丘担衣钵。担衣钵时。有大高声多人声。佛闻是大声多人声。知而故问阿难。此僧坊内。何故有是大声多人声。白佛言。世尊。是长老耶舍。与五百比丘。从憍萨罗国。来至舍卫国。欲安居。时旧比丘客比丘共相问讯。代客比丘担衣钵。是故有是大声多人声。佛语阿难。汝往语耶舍等五百人言汝等作大声故驱。汝等不得舍卫国安居。阿难受教。往语耶舍言。汝等作大声故世尊驱。汝等不得舍卫国安居。尔时耶舍等五百人。即往婆求摩河边聚落中安居。尔时诸比丘作是念。佛遣我等。以大声故。我等默然者善是事白佛。佛言。听默然。时诸比丘睡。睡已共相谓言。佛听我等独房住者善。是事白佛。佛言。听独房中住。独房中住亦睡。复相谓言。佛听我等众住者善。是事白佛。佛言。听众住。众住亦睡。复相谓言。佛听我等水洗头者善。是事白佛。佛言。听水洗头。时诸比丘以手取水洗时不便。佛言。应作器。器大水浇衣湿。即便小作。小作不得水。是事白佛。佛言。不得大不得小。受一钵罗。若一钵罗半。时作器无柄。浇时堕他头上。痛恼垂死。是事白佛。佛言。应施柄。
    有比丘坐睡。余比丘以水浇。便言。我不睡何以水浇我。是事白佛。佛言。睡者不可信浇者可信。有五法以水浇他。一者怜愍。二者不恼他。三者睡。四者头倚壁。五者舒脚。诸比丘故睡。共相谓言。听手敲者善。是事白佛。佛言。听以手敲。有比丘坐睡。余比丘以手敲。便言我不睡。何以故推我。诸比丘不知云何。是事白佛。佛言。睡者不可信敲者可信。有五法以手敲他。一者怜愍。二者不恼他。三者睡。四者头倚壁。五者舒脚。
    诸比丘故睡。共相谓言。佛听我等以鞠掷者善。是事白佛。佛言。听以鞠掷。掷已后日还归。后日诸比丘不知与谁。佛言。归本掷主。若掷主不在。与然灯者。然灯者不在。与执作者。执作者不在。应着堂中央地覆上。着堂中央地覆上已还坐。坐已见余比丘睡者。取是鞠掷。彼言不睡。何以掷我。佛言。睡者不可信掷者可信。有五法以鞠掷他。一者怜愍。二者不恼他。三者睡。四者头倚壁。五者舒脚。
    诸比丘故睡。共相谓言。佛听我用禅杖者善。是事白佛。佛言。听用禅杖。时禅杖头尖。筑时坏安陀会。共相谓言。佛听我等以物裹杖头者善。是事白佛。佛言。应以物裹杖头。时禅杖着地作声。佛言。下头亦应裹。诸比丘不知云何取禅杖。是事白佛。佛言。取禅杖时应生敬心。诸比丘不知云何生敬心。是事白佛。佛言。应以两手捉杖戴顶上。有比丘坐睡。一比丘捉禅杖筑睡者。睡者惊起立看。诸比丘默然无声。即时迷闷躄地。诸比丘不知云何。是事白佛。佛言。若比丘坐睡应起。看余睡者。应以禅杖筑。筑已还坐。若无睡者。应出户彷佯来入更看。若见睡者。以禅杖筑。筑已还坐。若无睡者。还以杖着本处已坐。有比丘坐睡。余比丘以禅杖筑。便言不睡。何以筑我。是事白佛。佛言。睡者不可信筑者可信。有五法以禅杖筑他。一者怜愍。二者不恼他。三者睡。四者头倚壁。五者舒脚。
    诸比丘故睡。共相谓言。佛听我着禅镇者善。是事白佛。佛言。听着禅镇。时禅镇无孔。着时堕地。共相谓言。佛听我作孔者善。是事白佛。佛言。听作孔。作孔已以绳贯孔中。绳头施纽串。耳上去额前四指着禅镇。诸比丘以绳络头后着。是事白佛。佛言。从今不得以绳络头后着禅镇。络者突吉罗。时禅镇堕故睡。是事白佛。佛言。禅镇一堕听一舒脚。二堕二舒脚。三堕者应起行。行时来往故相乱。是事白佛。佛言。应如鹅法次第行。行时下坐触上座肩。是事白佛。佛言。下座行时不得触上座肩。下座应在上座后行。不得近上座。
    诸比丘故睡。共相谓言。佛与我等作时节者善。是事白佛。佛言。听作时节。诸比丘共相谓言。佛听作两时者善。是事白佛。佛言。听作两时。复相谓言。夜作时节者善。是事白佛。佛言。听夜作时节。复相谓言。听我昼日作时节者善。是事白佛。佛言。听昼日作时节。复相谓言。佛听我等七日坐者善。是事白佛。佛言。听七日坐。复相谓言。佛听我等常坐禅者善。是事白佛。佛言。听常坐禅
    尔时听作时节两时夜时昼时七日时常坐时。不嚼杨枝口中气臭。共相谓言。佛听我等嚼杨枝者善。是事白佛。佛言。听嚼杨枝。有五利益。一者口不苦。二者口不臭。三者除风。四者除热病。五者除痰廕。复有五利益。一者除风。二者除热。三者口滋味。四者能食。五者眼明。尔时便作时节两时夜时昼时七日时常坐禅时。不洗浴垢臭。诸比丘共相谓言。佛听洗者善。是事白佛。佛言。听洗。尔时渠水流驶入者为水所漂。是事白佛。佛言。水中应施柱作障碍捉洗。
    尔时听作时节两时夜时昼时七日时常坐禅时。诸比丘得无量知见。证得须陀洹斯陀含阿那含阿罗汉。佛知诸比丘已得证。以是因缘集僧。语诸比丘。彼处有光明。诸佛在世法。岁二时大会。春末月夏末月。春末月者。诸方国土处处诸比丘来。作是念。佛所说法。我等当安居时修习得安乐住。是名初大会。夏末月者。诸比丘夏三月安居竟作衣毕。持衣钵诣佛所。作是念。我等久不见佛久不见世尊。是第二大会。是时婆求摩河边诸比丘。夏安居三月过作衣竟。持衣钵来到佛所。佛遥见婆求摩河比丘来已。佛入初禅。婆求摩河比丘亦入初禅。佛从初禅起。入第二禅第三禅第四禅空无想无作。婆求摩比丘亦从初禅起。入第二禅第三禅第四禅空无想无作。尔时长老阿难。遥见婆求摩比丘来。即合掌白佛言。世尊。愿世尊共婆求摩比丘语。令婆求摩比丘长夜安乐。佛语阿难。莫作是语。阿难如我所知。汝能知耶。阿难。我遥见婆求摩比丘来时。我入初禅。婆求摩比丘亦入初禅。我起初禅。入第二第三第四禅空无想无作。婆求摩比丘亦起初禅。入第二第三第四禅空无想无作
    佛在舍卫国。尔时黑山土地有比丘。名马宿满宿。在此处住污他家。皆见皆闻皆知。是比丘共女人一床坐。共一盘食。共器饮酒。中后食。共食宿。噉残宿食。不受而食。不受残食法食。弹琴鼓簧。捻唇作音乐声。齰齿作伎乐。弹铜杅。弹多罗树叶。作余种种伎乐歌舞。着鬘璎珞。以香涂身。着香熏衣。以水相洒。自手采华亦使人采。自贯华鬘亦使人贯。头上着华亦使人着。自着耳环亦使人着。自将他妇女去。若使人将去。若令象斗车斗步斗羊斗水牛斗狗斗鸡斗男女斗大男斗。大女斗。小男斗。小女斗。亦自共斗。拍手蹈节。四向驰走。变异服饰。驰行跳踯。水中浮没。斫截树木。振臂拍髀啼哭大唤。作啸谬语诸异国语。踯绝返行如鱼婉转。掷物空中还自接取。与女人共船上载。令作伎乐。或骑象马乘车辇舆与多人众吹呗。导道入园林中。作如是等种种恶不净事。尔时长老阿难。从伽尸国来向舍卫城。到黑山邑宿。晨朝时到着衣持钵入城乞食。阿难持空钵入城。还空钵出城。出城不远多人众集。阿难到彼问众人言。汝此土地。丰乐多诸人众。今我乞食。持空钵入。还持空钵出。无有沙门释子在此多少作恶事耶。尔时有贤者。名忧楼伽。在彼众中。从坐起偏袒右肩合掌。语阿难言。大德知不。此有马宿满宿比丘。作诸恶行。如上广说。大德阿难。是二比丘作此诸恶。悉污诸家。皆见闻知。时忧楼伽贤者。即请阿难将入自舍。敷座令坐。自手与水。多美饮食自恣饱满。饱满已洗手摄钵。贤者取小床座。欲听法故。阿难以种种因缘说法示教利喜已。从坐起去向自房舍。随所受卧具。还付旧比丘。持衣钵游行向舍卫国。渐到佛所。头面礼足在一面立。
    诸佛常法。有客比丘来。以如是语劳问。忍不足不。安乐住不。乞食不乏。道路不疲耶。佛以如是语劳问。阿难。忍不足不。安乐住不。乞食不难。道路不疲耶。阿难答言。世尊。忍足安乐住。乞食不乏道路不疲。以是因缘向佛广说。佛以是事集比丘僧。种种因缘呵责马宿满宿。云何名比丘。共女人一床坐乃至谬语。种种因缘呵已。语诸比丘。从今不得共女人一床坐。共坐者突吉罗。不得与女人共食。共食者突吉罗。不共女人一器饮酒。饮者突吉罗。不得非时食。食者波逸提。不得噉残宿食。食者波逸提。不得恶捉食。食者突吉罗。不得不受食。食者波逸提。不受残食法食者波逸提。内宿食噉者突吉罗。不得弹琴鼓簧。不得齰齿作节。不得吹物作节。不得弹铜杅作节。不得击多罗树叶作节。不得歌。不得拍节。不得舞。犯者皆突吉罗。不得着华璎珞。不得着香璎珞。不得香油涂身。不得着香熏衣。犯者皆突吉罗。不得以水相洒。犯者随得罪。不得自采华及使人采。若自取若教他者波逸提。不得贯华鬘及使人贯华璎。若自贯使人贯者突吉罗。不得自作华鬘。不得教他作。若自作教他作者突吉罗。不得自贯杂华。不得教他贯。若自贯使他人贯者突吉罗。不得自作使到童男童女家。不得教他作使到童男童女家。若自到教他到者随得突吉罗。不得斗象斗马斗车。不得合人戏。不得斗羊。不得斗水牛。不得斗鸡。不得斗狗。不得斗女人。不得斗男子。不得斗小男小女。不得自斗。不得教他斗。犯者突吉罗。不得振臂。不得蹈节。不得空中掷物。不得庄面。不得走。不得跳。犯者皆突吉罗。不得斩伐草木。犯者波逸提。不得作伥行。犯者突吉罗。不得哭。不得大唤。不得啸。犯者皆突吉罗。不得倒立。不得掷绝。不得如鱼婉转。犯者皆突吉罗。不得弄铃。犯者随得罪。不得共女人船上歌作乐。犯者皆突吉罗。不得乘象马车。不得乘人。不得作卤薄入园观中。犯者皆突吉罗。不得祠火。不得谬语。犯者随得罪
    佛在舍卫国。迦罗梨比丘。往看斗象斗马斗车相扑斗羊斗水牛斗鸡斗狗斗男女。斗小男小女。自往观看。诸比丘以是事白佛。佛言。从今不得往看斗象马乃至小男小女。犯者皆突吉罗。中二十法竟
    次明比丘尼法
    佛在舍卫国。尔时长老优波离问佛言。世尊。摩诃波阇波提瞿昙弥。受八重法故。即是出家受具足戒。成比丘尼法。余比丘尼当云何。佛言。应现前白四羯磨
    佛在王舍城。尔时诸比丘。与比丘尼作羯磨。诸比丘尼心不喜。是事白佛。佛言。从今诸比丘。不应与比丘尼作羯磨。比丘尼还比丘尼作羯磨。除受具足戒羯磨摩那埵羯磨出罪羯磨
    佛在舍卫国。尔时诸比丘尼。与比丘作羯磨。诸比丘心不喜。是事白佛。佛言。诸比丘尼。不应与比丘作羯磨。比丘还与比丘作羯磨。除不礼拜不共语不供养羯磨
    佛在王舍城。尔时诸妇人。为夫舅姑所苦恼故。出家作比丘尼。尔时为和上尼阿阇梨尼共住比丘尼所苦恼故。还作白衣。诸居士呵责言。是诸不吉弊女辈。我等先是其主。中间作比丘尼受我尊重。今我等还受其尊重。无有决定。是事白佛。佛言。若比丘尼一反戒。不复听出家受具戒
    佛在王舍城。尔时长老摩诃迦叶。中前着衣持钵。从耆阇崛山出。入王舍城乞食。尔时偷兰难陀比丘尼。在大迦叶前趋行。大迦叶言。妹。汝若疾行若避我道。即骂言。汝本是外道。有何急事而不徐徐行。大迦叶言。恶女。我不责汝。我责阿难。是事白佛。佛言。从今不听比丘尼在比丘前行。若在前行突吉罗
    佛在舍卫国。尔时偷兰难陀比丘尼。中前着衣持钵行乞食。食后以尼师檀着左肩上。入安陀林中大坐一树下。时有蛇来入女根中。是事白佛。佛言。从今不听比丘尼大坐。若大坐突吉罗。若展一脚坐不犯
    佛在舍卫国。尔时优波离问佛言。世尊。不听比丘尼出比丘见闻疑罪。颇有因缘。比丘尼出比丘见闻疑罪。不犯罪耶。佛言。无也。除语莫近恶知识恶伴党
    佛在舍卫国。尔时有比丘。教一比丘反戒随得罪。若教比丘尼式叉摩尼沙弥沙弥尼令反戒突吉罗。若比丘尼。教比丘尼反戒突吉罗。若比丘尼。教式叉摩尼。沙弥。沙弥尼。比丘反戒。突吉罗。若式叉摩尼。教式叉摩尼反戒突吉罗。若教沙弥沙弥尼比丘比丘尼反戒突吉罗。若沙弥。教沙弥反戒突吉罗。若教沙弥尼比丘比丘尼式叉摩尼反戒突吉罗。若沙弥尼。教沙弥尼反戒突吉罗。若教比丘比丘尼式叉摩尼沙弥反戒突吉罗。
    若比丘。以种种物诱余比丘得罪。若诱比丘尼式叉摩尼沙弥沙弥尼突吉罗。若比丘尼。以种种物诱比丘尼犯罪。若诱式叉摩尼沙弥沙弥尼比丘突吉罗。若式叉摩尼。以种种物诱式叉摩尼突吉罗。若诱沙弥沙弥尼比丘比丘尼突吉罗。若沙弥。以种种物诱沙弥突吉罗。若诱沙弥尼比丘比丘尼式叉摩尼突吉罗。若沙弥尼。以种种物诱沙弥尼突吉罗。若诱比丘比丘尼式叉摩尼沙弥突吉罗。
    若比丘。向余比丘喑噫突吉罗。若向比丘尼式叉摩尼沙弥沙弥尼喑噫突吉罗。若比丘尼。向比丘尼喑嗌突吉罗。若向式叉摩尼沙弥沙弥尼喑嗌突吉罗。若比丘尼。向比丘喑嗌波逸提。若式叉摩尼。向式叉摩尼喑嗌突吉罗。若向比丘比丘尼沙弥沙弥尼喑嗌突吉罗。若沙弥。向沙弥喑嗌突吉罗。若向比丘比丘尼式叉摩尼沙弥尼喑嗌突吉罗。若沙弥尼。向沙弥尼喑嗌突吉罗。若向比丘比丘尼式叉摩尼沙弥喑嗌突吉罗。
    若比丘。轻比丘突吉罗。若比丘。轻比丘尼式叉摩尼沙弥沙弥尼突吉罗。若比丘尼。轻比丘尼突吉罗。若比丘尼。轻式叉摩尼沙弥沙弥尼突吉罗。若式叉摩尼。轻式叉摩尼突吉罗。若轻沙弥沙弥尼比丘比丘尼突吉罗。若沙弥。轻沙弥突吉罗。若轻沙弥尼比丘比丘尼式叉摩尼皆突吉罗。若沙弥尼。轻沙弥尼突吉罗。若轻比丘比丘尼式叉摩尼沙弥皆突吉罗。
    若比丘。恶语向余比丘犯罪。若恶语向比丘尼式叉摩尼沙弥沙弥尼。突吉罗。若比丘尼。恶语向比丘尼犯罪。若恶语向式叉摩尼沙弥沙弥尼比丘突吉罗。若式叉摩尼。恶语向式叉摩尼突吉罗。若向沙弥沙弥尼比丘比丘尼皆突吉罗。若沙弥。恶语向沙弥突吉罗。若向沙弥尼比丘比丘尼式叉摩尼恶语突吉罗。若沙弥尼。向沙弥尼突吉罗。若向比丘比丘尼式叉摩尼沙弥突吉罗
    佛在舍卫国。尔时诸比丘尼。到祇洹听法。诸比丘敷敷具竟。多有残在。诸比丘尼求敷具故苦恼。语比丘言。大德已敷敷具。余者借我等坐。诸比丘言。佛未听我等敷敷具竟残与比丘尼。诸比丘不知云何。是事白佛。佛言。从今听诸比丘敷敷具竟残与比丘尼坐
    佛在王舍城。尔时长老大迦叶。中前着衣持钵。从耆阇崛山。入王舍城乞食。偷兰难陀比丘尼随后来至。以肘隐大迦叶背。大迦叶言。恶女。我不责汝。我责阿难。是时白佛。佛言。从今不听比丘尼隐比丘背。若隐者突吉罗
    佛在舍卫国。尔时助提婆达多比丘尼。着杂彩裲裆。诸居士呵责言。诸比丘尼自言。善好有德。着杂彩服。如王夫人大臣妇。是事白佛。佛言。从今比丘尼。不应着杂彩服。若着突吉罗
    佛在王舍城。尔时诸比丘尼。以杂色绳猪肠带杂彩线系身。是事白佛。佛言。从今不听比丘尼以杂色绳猪肠带杂彩线系身。若系者突吉罗
    佛在王舍城。尔时助提婆达多比丘尼。着细襵衣。着毦衣。着生起衣。着细疏衣。是事白佛。佛言。从今不听比丘尼着四种衣。若着突吉罗
    佛在舍卫国。尔时偷兰难陀比丘尼故嚬呻。诸比丘尼问言。汝作何等。答言。受触乐。是事白佛。佛言。比丘尼不应嚬呻。若故嚬呻突吉罗
    佛在舍卫国。有异比丘乞食。一时乞两分。先乞者自食。后乞者还房与比丘尼。此比丘乞二分食。时天雨故。比丘尼不来。无人食此分。弃着僧坊内众鸟来集作大音声。佛食后将阿难往至其所。佛见已知而故问阿难。此中何以众鸟来集作大音声。阿难白佛言。世尊。有异比丘乞二分食。前乞者自食。后分与比丘尼。乞两分食。时天雨故。比丘尼不来。无人食此分。弃着僧坊中。以是因缘故。众鸟大集作大音声。佛知故问阿难。诸比丘与非亲里比丘尼食耶。阿难答言。世尊与。佛以是因缘集比丘僧。集僧已种种因缘呵责诸比丘。云何名比丘。与非亲里比丘尼食。佛告诸比丘。从今比丘。不应与非亲里比丘尼食。与者突吉罗
    佛在舍卫国。时世饥俭乞食难得。诸比丘节日得食。多有余残。诸比丘尼求食不得。生苦恼语诸比丘言。汝等与我残食。诸比丘言。佛未听我等与诸比丘尼残食。是事白佛。佛言。如是饥俭时。听与比丘尼残食。饥俭世过至丰乐时。诸比丘如饥饿时。与比丘尼残食。诸比丘尼不受。作是言。汝等残宿。于我亦残宿。汝等不净。于我亦不净。诸比丘不知云何。是事白佛。佛言。从今比丘残宿比丘尼净。比丘尼残宿比丘净
    佛在舍卫国。诸比丘问比丘尼遮道法。诸比丘尼羞不喜。是事白佛。佛言。从今不听比丘问比丘尼遮道法。比丘尼应问比丘尼遮道法
    佛在舍卫国。尔时诸比丘尼。问比丘遮道法。比丘羞不喜。是事白佛。佛言。从今不听比丘尼问比丘遮道法。比丘应问比丘遮道法
    佛在舍卫国。尔时诸比丘尼。与不能正语式叉摩尼受具戒。是式叉摩尼白佛言度我。语不正故。便言涂我。诸年少比丘尼笑之。是式叉摩尼羞故起去。以是事故。遂不复受具戒。是事白佛。佛言。从今有语不正式叉摩尼。余比丘尼应代乞。代乞法者。一心和合比丘尼僧。代乞比丘尼。应从坐起偏袒右肩胡跪合掌作是言。大德僧听。是某甲式叉摩尼语不正。从僧乞受具戒。和上尼某甲。僧当济度与某甲式叉摩尼受具足戒。怜愍故。第二亦应言。大德僧听。是某甲式叉摩尼语不正从僧乞受具足戒。和上尼某甲。僧当济度与某甲式叉摩尼受具足戒。和上尼某甲。怜愍故。第三亦应言。大德僧听。是某甲式叉摩尼语不正。从僧乞受具足戒。和上尼某甲。僧当济度与某甲式叉摩尼受具足戒。怜愍故
    佛在王舍城。尔时长老摩诃迦叶。雨时中前着衣持钵。入王舍城乞食。偷兰难陀比丘尼。随后来至嗅大迦叶。大迦叶言。妹若在前行莫嗅我。比丘尼言。大德先去。复嗅不已。大迦叶言。恶女。我不责汝。我责阿难。是事白佛。佛言。从今不听比丘尼嗅比丘。若嗅突吉罗
    佛在舍卫国。尔时城中有一估客妇。夫行不在。与他男子私通。腹渐渐大。是妇怖畏夫故。即自堕胎。作是念。无同心人持死儿去者。愁守是儿。有一比丘尼。常出入是家。中前着衣持钵到是家。见妇愁忧。问言。何故。答言。我夫不在。与他私通有娠。畏夫瞋故。即自堕胎。无同心人与我弃者。汝能与我持去不。答言。我能。若我持去谁有知者。即以死儿着一盆中一盆盖上持去弃屏处。时有年少戏笑人见比丘尼弃盆。共相谓言。是所弃盆中有何物。即便往看。见死小儿作是言。诸沙门释子作淫欲。令比丘尼生儿杀弃。一人语二人。二人语三人。如是展转恶名流布。满舍卫城。有诸比丘。少欲知足行头陀。闻是事心不喜。是事白佛。佛言。从今比丘尼。不应为他弃死胎。若弃犯罪
    佛在舍卫国。尔时崛多生男儿。作是念。佛结戒。不听触男子。我生男儿不知云何。是事白佛。佛言。从今听母自触小儿。乃至未能离母。余比丘尼不应触。若触者犯罪。若能离母。母触者突吉罗
    佛在舍卫国。尔时崛多生男儿。作是念。佛结戒。乃至一夜不应共男子宿。我生此儿。今当云何。是事白佛。佛言。从今听乃至未能离乳得共宿。若能离乳共宿者。母得突吉罗。余比丘尼共宿波逸提
    佛在舍卫国。尔时崛多生男儿。作是念。佛说比丘尼不得独房宿乃至一夜。须一比丘尼共房宿。我今云何。是事白佛。佛以是事集僧。语诸比丘尼。汝等与崛多比丘尼作独房羯磨。若更有如是比丘尼者。亦应与作独房羯磨。独房羯磨法者。一心和合僧。崛多比丘尼。从坐起脱革屣。偏袒右肩右膝着地。作是言。大德比丘尼僧忆念。我崛多生男儿。从僧乞独房羯磨。僧与我作独房羯磨。怜愍故。第二第三亦如是乞。是中一比丘尼应僧中唱言。大德僧听。是崛多生男儿。从僧乞独房羯磨。若僧时到僧忍听。僧与崛多比丘尼作独房羯磨。是名白。白二羯磨。僧与崛多比丘尼作独房羯磨竟。僧忍默然故。是事如是持
    佛在舍卫国。尔时诸比丘。入出他家共作知识。诸居士妇语比丘言。汝度我女令作优婆夷。比丘答言我等手不触女人。云何得度。诸比丘不知云何。是事白佛。佛言。慈愍心故。应度令作优婆夷
    佛在舍卫国。尔时诸比丘尼。出入他家共作知识。诸居士言。度我儿作优婆塞。比丘尼言。我等手不触男儿。云何得度。是事白佛。佛言。慈愍心故。应度为优婆塞
    佛在舍卫国。尔时诸比丘尼。入出他家共作知识。诸居士妇语比丘尼言。汝等与我少许弊坏衣。守护小儿故。比丘尼言。汝等倒语。汝白衣应供养我等。云何反索。诸比丘尼不知云何。是事白佛。佛言。慈愍心故。应与
    佛在舍卫国。尔时多有诸贵释种女。出家作比丘尼。露胸行乞食。诸居士呵责言。诸比丘尼自言。善好有德。露胸行乞。如王夫人大臣妇。诸比丘尼不知云何。是事白佛。佛言。从今听诸比丘尼用覆胁衣覆胸行乞食
    佛在舍卫国。尔时有比丘尼。独入乐善园中。值贼剥脱裸形。诸比丘尼不知云何。是事白佛。佛言。从今不听诸比丘尼入乐善园中。余一切园中亦不得入。犯者突吉罗
    佛在王舍城。助提婆达多比丘尼。男子前入池浴。诸居士呵责言。诸比丘尼自言。善好有德。在男子前浴。如淫女无异。有比丘尼。少欲知足行头陀。闻是事心不喜。以是事白佛。佛以是事集僧。集僧已种种因缘呵责言。云何名比丘尼。男子前浴。从今比丘尼。不应男子前浴。浴者波逸提
    佛在舍卫国。尔时摩诃波阇波提瞿昙弥。深护佛法。以折伏语。为诸比丘尼作羯磨。谓苦切羯磨依止羯磨驱出羯磨下意羯磨。诸比丘尼轻慢言。某是我和上尼。某是我阿阇梨尼。我从某僧中受具足戒。是老弊比丘尼。不知谁是其和上尼阿阇梨尼。从何僧中受具戒。瞿昙弥闻是事心不喜。是事白佛。佛以是事集僧。语比丘尼。汝等莫恼摩诃波阇波提瞿昙弥。瞿昙弥。随受八重法时。即出家得具足戒。成比丘尼
    佛在舍卫国。尔时华色比丘尼。中前着衣持钵入城乞食。食后以尼师檀着肩上。入安陀林中敷尼师檀。在一树下半跏趺坐。尔时有婆罗门儿。于比丘尼生贪着心。到比丘尼所言。共行不净事来。华色比丘尼念言。我若逆者。或强捉我。语言。小住。问言何故。但当小住。是比丘尼即以神力。变内身为外身。婆罗门儿瞋言。为我厌恶。即以拳打头。两目脱出。余比丘尼即以水器承眼。往诣佛所。佛语诸比丘尼。当作诚实语。华色比丘尼。于佛法中深心信乐于佛法僧。无有净物于佛法僧而不施者。以此实故。令其两眼还复如故。诸比丘尼作是实语已。眼复如故。佛语诸比丘。从今比丘尼。不得住阿练儿处。若住得突吉罗
    佛在舍卫国。尔时诸比丘尼。依放牧人住。以象声马声男女声童男童女声故。妨坐禅诵经。是诸比丘尼。早起着衣持钵。到亲里知识檀越家。诸居士问言。汝安隐不。答言。不安隐。何以故。我等近放牧人住。象声马声男女声童男童女声故。妨我等坐禅诵经行道。诸居士言。我为汝等作房舍。比丘尼言。佛未听我等住房舍。是事白佛。佛言。从今听诸比丘尼起僧坊
    佛在王舍城。尔时助提婆达多比丘尼。共诸善比丘尼住恼诸善比丘尼。诸善比丘尼。中前着衣持钵。到亲里知识檀越家。诸居士问言。汝等安隐不。答言。不安隐。何以故。答言。与助提婆达多比丘尼共住。恼乱我等。居士语言。我为汝等别作房舍。比丘尼言。佛未听我等别住房舍。是事白佛。佛言。从今听诸比丘尼别作房舍
    佛在王舍城。尔时助提婆达多比丘尼。喜在门外高处立看。诸居士呵责言。诸比丘尼自言。善好有德。门外高处立看。如淫女。是事白佛。佛言。从今不听诸比丘尼门外高处立看。若立看波夜提。佛既不听门外高处立看。故便于窗棂中看。诸居士呵责言。诸比丘尼自言。善好有德。在窗棂中看。如王夫人如大臣妇。有比丘尼。少欲知足。闻是事心不喜。是事白佛。佛种种因缘呵责。云何比丘尼。窗棂中看。从今不得窗棂中看。看者突吉罗
    佛在舍卫国。尔时诸比丘尼。与式叉摩尼受具戒。问言。汝是女耶。答言。我有二根。诸比丘尼不知云何。是事白佛。佛言。是二根人不能女。不能女故。不听出家受具戒。若已出家受具戒者。当作灭摈。何以故。二根人不能女。于我法中。不生善比尼法故
    佛在舍卫国。尔时诸比丘尼。与式叉摩尼受具戒。问言。汝是女人耶。答言。我小便时大便出。大便时小便出。诸比丘尼不知云何。是事白佛。佛言。二道合不能女。不应与出家受具戒。若已出家受具戒者。应作灭摈。何以故。二道合人不能女。于我法中。不生善法比尼故
    佛在舍卫国。尔时诸比丘尼。与式叉摩尼受具戒。问言。汝有月忌不。答言。常有。诸比丘尼不知云何。是事白佛。佛言。常有月忌不能女。不应与出家受具戒。若已出家受具戒者。应作灭摈。何以故。常月忌不能女。于我法中。不生善法比尼故
    佛在舍卫国。尔时诸比丘尼。与式叉摩尼受具戒。问言。汝有月忌止耶。答言。我常无月忌。诸比丘尼不知云何。是事白佛。佛言。常无月忌不能女。不听出家受具戒。若已出家受具戒者。应作灭摈。何以故。常无月忌不能女。于我法中。不生善法比尼故
    佛在舍卫国。尔时诸比丘尼。与式叉摩尼受具戒。问言。汝是女人耶。答言。我少有女相。诸比丘尼不知云何。是事白佛。佛言。少有女相不能女。不听出家受具戒。若已出家受具戒者。应作灭摈。何以故。少有女相不能女。于我法中。不生善法比尼故
    佛在舍卫国。尔时有偷兰难陀比丘尼。月忌未止而巷中行。血堕污地。诸居士呵责言。不吉弊女。若有此月忌病。何以出巷中行。诸比丘尼不知云何。是事白佛。佛言。从今比丘尼。月忌未止。出外行者突吉罗。有诸比丘尼贫穷。月忌未止。从他乞饭羹菜薪草灯烛。受诸苦恼。是事白佛。佛言。应以衣裹出外行乞
    佛在王舍城。尔时长老大迦叶。中前着衣持钵。从耆阇崛山向王舍城乞食。时偷兰难陀比丘尼。早起城门中立。看出入男子。谁好谁丑。是大迦叶入。即唾言。不吉。我早起见本外道。大迦叶言。恶女。我不责汝。我责阿难。诸比丘尼以是事白佛。佛言。诸比丘尼。不应唾比丘。若唾突吉罗
    佛在舍卫国。尔时诸比丘尼。在比丘前忏悔。发露粗罪。诸比丘尼羞愧。不知云何。是事白佛。佛言。从今比丘尼粗罪。不应比丘前发露。应向比丘尼前发露。诸比丘尼发露时。不知是何罪摄在何处。是事白佛。佛言。应问比丘作是言。大德。作是事。犯何罪。是罪何名。比丘应答。作是事者。得如是罪。摄在某处。是罪名某
    佛在舍卫国。尔时比丘尼。月忌未止。至祇洹听法。坐比丘敷具上。有血污之。陀骠力士子知众僧敷具。余日浣时嫌言。诸比丘尼有如是病。何故坐僧敷具上。是事白佛。佛言。从今若比丘尼。月忌未止。不得坐僧敷具上。坐者突吉罗
    佛在王舍城。尔时助提婆达多比丘尼。立沽酒店。索价时受诸苦恼。诸居士呵责言。汝出家人何以立酒店。诸比丘尼不知云何。是事白佛。佛言。从今比丘尼。不应立酒店。若作突吉罗
    佛在舍卫国。尔时偷兰难陀比丘尼。畜婢为眷属。诸居士呵责言。诸比丘尼自言。善好有德。畜婢为眷属。如王夫人大臣妇。诸比丘尼不知云何。是事白佛。佛言。从今不听畜婢为眷属。若畜为眷属者突吉罗
    佛在舍卫国。偷兰难陀比丘尼。度淫女为弟子。晨朝时到。着衣持钵入舍卫城乞食。先共作不净行诸居士。语诸居士。我先共此比丘尼作不净。彼比丘尼愁恼。是事白佛。佛言。从今不听度淫女。若度者突吉罗
    佛在舍卫国。尔时长老迦留陀夷。中前着衣持钵入城乞食。偷兰难陀比丘尼随后来至。以手摩触迦留陀夷。迦留陀夷即以手脚蹴打卧地。语言。弊女。汝唾摩诃迦叶。谓我亦尔耶。诸比丘尼不知云何。是事白佛。佛言。从今比丘尼。不得摩触比丘身。摩触者犯罪
    佛在俱舍弥国。尔时迦留罗提舍比丘命过。是人有姊妹比丘尼七人。偷兰难陀。周那难陀。提舍。优婆提舍。域多提舍。和梨提舍。勒叉多。有大力势。祭祀被烧死尸。诸居士呵责言。汝等出家入道。何以与死人饮食。诸比丘尼不知云何。是事白佛。佛言。从今诸比丘尼。不得祭祀死人。若祭祀者突吉罗
    佛在舍卫国。尔时有比丘。失男根成女根。诸比丘不知云何。是事白佛。佛言。即以先出家受具戒岁数。遣入比丘尼众中
    佛在舍卫国。尔时有比丘尼。失女根得男根。诸比丘尼不知云何。是事白佛。佛言。即以先出家受具戒岁数。遣入比丘众中

十诵律卷第四十


《十诵律·六诵·11.杂诵·2.杂法之六》

十诵律卷第四十一（第六诵之六）

        后秦北印度三藏弗若多罗共罗什译

    明杂法之六
    佛在舍卫国。尔时有比丘。不失男根得女根。诸比丘不知云何。是事白佛。佛言。应与灭摈
    佛在舍卫国。尔时有比丘尼。不失女根得男根。诸比丘尼不知云何。是事白佛。佛言。应与灭摈
    佛在舍卫国。尔时迦尸国有婆罗门。生一女。端正姝好。价直半迦尸国。此女嫁与婆罗门家。不久婿死。多有人来求此女。所谓大臣大官居士萨薄主。是女人心乐出家。作是言。我欲出家作比丘尼。不乐处俗。即诣王园作比丘尼。诸弊恶人。闻半迦尸女出家。我等今当劫夺取之。复作是念。诸比丘尼王所守护。若强夺者。或得官罪。若出家受具戒时。我等当道路劫取。诸比丘尼闻是事。不知云何。是事白佛。佛言。从今听半迦尸尼遣使受具戒。若有如是端正者。亦听遣使受具戒。使受戒法者。一心和合僧。是使从坐起。偏袒右肩脱革屣胡跪合掌。作是言。大德僧听。某半迦尸尼。和上尼某甲。是半迦尸尼。遣我从僧乞受具戒。僧当济度与受具戒。和上尼某甲。僧怜愍故。第二亦言。大德僧听。某半迦尸尼。和上尼某甲。是半迦尸尼。遣我从僧乞受具戒。僧当济度与受具戒。和上尼某甲。僧怜愍故。第三亦言
    大德僧听。某甲半迦尸尼。和上尼某甲。是半迦尸尼。遣我从僧乞受具戒。僧当济度与受具戒。和上尼某甲。僧怜愍故。尔时一比丘。应僧中唱言。大德僧听。某半迦尸尼。和上尼某甲。是半迦尸尼。遣使从僧乞受具戒。和上尼某甲。若僧时到僧忍听。我当僧中问半迦尸尼使六法事。是名白。应作是言。汝半迦尸尼使听。今是实语时。今僧中问汝。实当言实。不实当言不实。问使言。半迦尸尼先来清净不。二岁学六法不。比丘尼为作本事不。比丘尼僧一心和合。作属和上尼羯磨不。五衣钵具不。半迦尸尼字何等。和上尼字何等。和上尼字某甲。半迦尸尼字某甲。若未问事当问。问竟语言。汝默然。大德僧听。半迦尸尼某甲。和上尼某甲。是半迦尸尼。遣使从僧乞受具戒。和上尼某甲。使说。半迦尸尼先来清净。二岁学六法。诸比丘尼已作本事。一心和合比丘尼僧。作属和上尼羯磨。五衣钵具。半迦尸尼字某甲。和上尼字某甲。若僧时到僧忍听。僧用使与半迦尸尼受具戒。和上尼某甲。是名白。大德僧听半迦尸尼某甲。和上尼某甲。是半迦尸尼。遣使从僧乞受具戒。和上尼某甲。使说。半迦尸尼先来清净。二岁学六法。诸比丘尼已作本事。一心和合比丘尼僧。作属和上尼羯磨五衣钵具。僧与半迦尸尼某甲受具戒。和上尼某甲。谁诸长老忍与半迦尸尼受具戒者默然。不忍者说。是名初羯磨竟。第二更应说。大德僧听。半迦尸尼某甲。和上尼某甲。是半迦尸尼。遣使从僧乞受具戒。使说。半迦尸尼先来清净。二岁学六法。诸比丘尼已作本事。一心和合比丘尼僧。作属和上尼羯磨。五衣钵具。半迦尸尼某甲。和上尼某甲。僧与半迦尸尼受具戒。和上尼某甲。谁诸长老忍僧与半迦尸尼某甲受具戒。和上尼某甲者默然。谁不忍者说。是名第二羯磨竟。第三更应说。大德僧听。半迦尸尼某甲。和上尼某甲。是半迦尸尼。遣使从僧乞受具戒。和上尼某甲。使说。半迦尸尼先来清净。二岁学六法。诸比丘尼已作本事。一心和合比丘尼僧。作属和上尼羯磨。五衣钵具。半迦尸尼某甲。和上尼某甲。僧与半迦尸尼受具戒。和上尼某甲。谁诸长老忍与半迦尸尼某甲受具戒和上尼某甲者默然。谁不忍者说。是第三羯磨竟。僧与半迦尸尼某甲受具戒和上尼某甲竟。僧忍默然故。是事如是持。是使即应还比丘尼僧坊中向半迦尸尼说羯磨。不应多不应少。亦应为说三依止八堕法。余残戒法。和上阿阇梨。当渐渐为汝广说
    佛在舍卫国。尔时有一比丘尼。于迦留陀夷所。作过失事。迦留陀夷遮是比丘尼。不听入寺。诸比丘尼语是比丘尼。汝何不向迦留陀夷悔过。答言。遮我不听入寺。云何悔过。诸比丘尼不知云何。是事白佛。佛言。比丘不应遮比丘尼入寺。应遮自坊舍不应入。
    佛在舍卫国。尔时诸比丘尼。于比丘所作过失。诸比丘心不喜。是事白佛。佛言。若比丘尼。于比丘所作过失。是比丘应遮是比丘尼说戒自恣受教诫法。佛如是约敕已。是比丘遮比丘尼说戒自恣受教诫法。余比丘便听。以是事故斗诤起。诸比丘不知云何。是事白佛。佛言。是遮比丘应听。余人不应听
    佛在舍卫国。尔时诸比丘。于比丘尼所有过失。诸比丘尼心不喜。作是言。我等比丘尼所作过失。比丘遮我等说戒自恣受教诫法。比丘于我等所作过失。谁能共语。是事白佛。佛言。若比丘于比丘尼所作过失。比丘应还向是比丘尼悔过。佛如是约敕已。比丘悔过向比丘尼。比丘尼不受。是事白佛。佛言。比丘悔过向比丘尼。比丘尼应受
    佛在舍卫国。尔时有比丘尼。于迦留陀夷所作过失。迦留陀夷遮受教诫法竟出界去。诸比丘尼言。汝何不悔过向迦留陀夷。是比丘尼言。遮我教诫法已出界去。向谁悔过。诸比丘尼不知云何。是事白佛。佛言。从今比丘遮比丘尼。不应出界去。若出界得突吉罗。
    佛在舍卫国。尔时王园比丘尼精舍。有剃发师。与比丘尼剃发。诱诳一式叉摩尼坏出家心。如是诱诳第二第三人。以是事故尼僧减少。诸比丘尼不知云何。是事白佛。佛言。剃须时应令一善比丘尼在边立看
    佛在王舍城。尔时助提婆达多比丘尼。赁房舍。后责价时得苦恼。诸居士呵责言。汝等出家何以赁舍。是事白佛。佛言。从今诸比丘尼。不得赁舍。若赁得突吉罗
    佛在王舍城。尔时助提婆达多比丘尼。以治身具治身。诸居士呵责言。诸比丘尼自言。善好有功德。以治身具治身。如王夫人大臣妇。是事白佛。佛言。诸比丘尼。不应以治身具治身。若治突吉罗。有比丘尼。便以瓦石手拳自治身。是事白佛。佛言。不应以瓦石手拳治身。若以是物自治身得突吉罗。佛言。略说比丘尼。不应以一切物治身。若治突吉罗
    佛在舍卫国。尔时自恣时。两部僧和合。尔时驱式叉摩尼沙弥沙弥尼出。自相谓言。汝等知不。何故驱我等出。今夜是等共集一处。各随所喜共和合故。诸比丘闻是事心不喜。是事白佛。佛言。从今比丘尼。不应夜来自恣。诸比丘尼。应早起来从比丘作自恣
    尔时诸比丘尼多。五百余人一一自恣。食时已过。是事白佛。佛言。从今诸比丘尼。不应一一从比丘僧自恣。应一比丘尼代一切比丘尼僧从比丘僧自恣。代自恣法者。代自恣人从坐起。脱革屣胡跪合掌。作是言。比丘尼僧和合。礼大德僧足。问讯少病少恼起居安不。问讯已作是言。大德僧忆念。我等三月安居竟。我等今求大德说见闻疑罪。僧怜愍故。大德僧。为我等说罪者。增长善法。第二亦应言。大德僧忆念。和合比丘尼僧稽首。礼大德僧足。问讯少病少恼起居安不。问讯已作是言。我等三月安居竟。今求僧自恣说见闻疑罪。僧怜愍故。大德僧。为我等说罪者。增长善法。第三亦应言。大德僧忆念。和合比丘尼僧稽首。礼大德僧足。问讯少病少恼起居安不。问讯已作是言。我等三月安居竟。今求僧自恣说见闻疑罪。僧怜愍故。大德僧。为我等说罪者。增长善法
    佛在舍卫国。尔时有一居士。请佛及二部僧明日食。佛默然受。居士知佛受已。头面礼足右绕而去。还自舍通夜办种种多美饮食。早起敷座。遣使白佛时到。食具已办唯圣知时。佛及二部僧入其舍。诸比丘尼随智慧多者先坐。是居士见佛及二部僧坐已。自手行水欲下饮食。助提婆达多比丘尼语居士言。此比丘尼是第一上座。此是第二上座。此是持律。此是持阿毗昙。居士言。我等不知不识。谁是第一上座。第二上座。持律持阿毗昙。多有饭食足饱一切。莫散乱语。汝若不止者。汝等起行食。我等当坐。佛遥见比丘尼作是语闻居士呵责。食后以是事故集比丘僧。语诸比丘。从今听诸比丘尼随上座次第坐
    佛在舍卫国。尔时有居士。请佛及二部僧明日食。佛默然受。居士知佛受已。头面礼足右绕而去。还自舍通夜办种种多美饮食。早起敷座。遣使白佛时到。食具已办唯圣知时。佛及二部僧入其舍。有比丘尼。问一比丘尼。汝几岁。答言。小住。当问和上尼阿阇梨尼共活尼。即往问和上尼阿阇梨尼共活尼言。我几岁。和上尼等答言。我等疑忘。诸比丘尼不知云何。是事白佛。佛言。上座两三人。应问次第坐。余不忆念者但坐
    佛在舍卫国。尔时有比丘尼。上山至阿练若处。欲受教诫故。遇贼剥衣裸形。诸比丘尼不知云何。是事白佛。佛言。诸比丘尼。应住聚落中待比丘。比丘尼聚落中待。有比丘入聚落乞食。从余道还山阿练若处。日已向中。诸比丘尼垂当断食。是事白佛。佛言。应二人共行。即二人共行。二人不知法。所可至处看彩画舍。比丘问言。汝等欲受教诫耶。答言。如是。是事白佛。佛言。应遣二知法了了比丘尼受教诫。即遣二知法了了比丘尼。是二比丘尼。欲令一切比丘僧和合。我等当受教诫。是事白佛。佛言。不须一切僧和合。随所见比丘。应受教诫。余时到比丘所。有欲教诫者。有不欲者。不欲者便舍起去。诸比丘尼即便随去。诸居士在僧坊者。作是言。比丘尼欲行淫欲。比丘不欲故舍起去。诸比丘不知云何。是事白佛。佛言。比丘不应起去。若不欲者应言。我不能教诫比丘尼
    佛在舍卫国。诸比丘尼受教诫法。还说戒竟。明日诣僧坊不知报谁。是事白佛。佛言。随受教诫比丘。应还报是人。时是比丘尼门下立问言。此中有是人不。答言。谁耶。比丘尼言。如此者。是事不应尔。诸比丘尼不知云何。是事白佛。佛言。比丘尼应问所教诫比丘名字种姓善好忆持。应问言。某比丘和上。某比丘阿阇梨。某比丘弟子
    佛在舍卫国。尔时比丘尼僧。得帽布施。诸比丘尼不受。作是言。佛未听我等畜帽。是事白佛。佛言。从今听比丘尼僧受帽施私亦受
    佛在舍卫国。尔时有比丘尼。乞食时。手持钵食巷中行。屋上有毒蛇。屎堕食中。比丘尼噉是食。毒发垂死。是事白佛。佛言。应作盖覆食器上
    佛在王舍城。尔时助提婆达多比丘尼。背上负物。似畜生负驮。是事白佛。佛言。从今诸比丘尼。不应背上负物。若负物者突吉罗
    佛在王舍城。尔时助提婆达多比丘尼。客作华鬘。责价时受苦恼。诸居士呵责言。汝等出家何用客作华鬘。是事白佛。佛言。从今不听比丘尼客作华鬘。客作者突吉罗
    佛在王舍城。尔时助提婆达多比丘尼。畜盛大便器。铜盘澡盘铜杓。诸居士呵责言。诸比丘尼自言。善好有德。畜如是器。如王夫人大臣妇。是事白佛。佛言。从今不听比丘尼畜铜盔盛大便器铜盘澡盘铜杓。若畜突吉罗。不犯者。畜铜水瓶铜澡罐铜盖
    佛在舍卫国。有比丘尼作酒。居士言。汝等出家人。何以作酒。有少欲知足比丘尼。闻是事心不喜。以是事白佛。佛以是事集比丘僧。集僧已语诸比丘。从今比丘尼不得作酒。作酒者突吉罗
    佛在舍卫国。尔时诸妇人新来不久。其夫出行死。是诸妇人舍舍市肆。出家作比丘尼。作比丘尼已。赁舍与他住。后索价时受诸苦恼。诸居士呵责言。汝等出家。何用赁舍。是事白佛。佛言。从今不听比丘尼赁舍市肆。若赁与他者突吉罗
    佛在舍卫国。尔时偷罗难陀比丘尼。着新疏衣。市巷多人中行。内身露现。诸居士言。善女是名何衣。答言。是名新疏衣。诸居士呵责言。诸比丘尼自言。善好有德。云何着新疏衣。如王夫人如大臣妇。是事白佛。佛言。从今不听比丘尼着薄疏衣。着者突吉罗
    佛在王舍城。尔时有助提婆达多比丘尼。在女人洗处浴。诸居士呵责言。诸比丘尼自言。善好有德。在女人洗处浴。如王夫人大臣妇。是事白佛。佛言。从今不听诸比丘尼女人洗处浴。若浴突吉罗
    佛在舍卫国。尔时偷罗难陀比丘尼。用澡豆浴身入女根中。是事白佛。佛言。从今不听比丘尼用澡豆浴。用者突吉罗
    佛在舍卫国。尔时偷罗难陀比丘尼。水中逆行。诸比丘尼问言。汝何以逆水行。答言。欲受触乐。是事白佛。佛言。从今不听比丘尼水中逆行。若逆水行突吉罗
    佛在王舍城。尔时助提婆达多比丘尼。畜杂色庄严钵支。诸居士呵责言。诸比丘尼自言。善好有德。畜杂色钵支。如王夫人大臣妇。是事白佛。佛言。从今不听比丘尼畜杂色钵支。若畜突吉罗
    佛在舍卫国。尔时比丘尼僧。得水精器布施。诸比丘尼不受。我何用是为。是事白佛。佛言。从今听比丘尼受水精器。作僧水器用
    后二十法下
    佛在舍卫国。有乞食比丘。中前着衣持钵。入舍卫城乞食。到乞食家入外门。不记识中门。内门亦不记识。还时错入余门。谓是出门。入已见一女人仰卧。此女人梦中失不净。比丘见已惭愧还出。出已此女人夫来。见妇露身卧不净出。即作此念。是比丘必共我妇作非梵行。便往捉比丘言。比丘汝好耶。共我妇作不净行。比丘答言。不作。夫言。何以入我舍耶。答言。我谓是可出门。即骂比丘。云何入我房户。谓是可出门。是人即以手脚极打是比丘。便放打比丘声故。女人即觉。语夫言。作何物。答言。打比丘。何以故打。以汝故打。妇语夫言。此比丘于我无过。我自梦中失不净。夫即骂妇。汝共作不净事。云何不伏耶。以手脚打是比丘。劳熟已舍去。是比丘大受苦痛已还去。以是事向诸比丘说。诸比丘以是事向佛广说。佛以是事集比丘僧已语诸比丘。乞食有二种。一者受请。二者不受请。若受请已。欲受僧物分者。应舍乞食法已受僧物分。若不舍乞食法。受僧物分者。得突吉罗。若受僧物僧物分已。故言我乞食者。犯妄语波夜提。不受请人。若欲受请。若欲受僧物分者。应舍乞食法已受请受僧物分。若不舍乞食法。受请受僧物分者。得突吉罗。若受请受僧物分已。故言我乞食者。犯妄语波夜提。
    佛言。从今教汝等乞食法。若比丘乞食时。应学行是法。若欲下床时。应徐下一脚。次下第二脚。安徐起。徐就架上取安陀卫。莫牵。安徐着。着已应左右看。齐正不。若不齐正者。更应着。若齐正者止。徐就架上取泥洹僧。莫牵安徐着。着已左右看。齐正不。若不齐正者。更应着。若齐正者止。徐就架上取郁多罗僧。莫牵。安徐着。着已左右看。齐正不。若不齐正者。更应着。若齐正者止。徐就架上取僧伽梨。莫牵。安徐着左肩上。徐徐取钵。莫放地。徐取锡杖。不应曳地。向户时。安徐推橝开户徐出。出户时。莫以衣触两边。出已应左手牵户扇右手牵橝。若户扇在右橝在左者。以右手牵扇左手下橝。下橝已应排看。坚牢不。若不坚牢更闭坚牢者止。若共佛行。应在佛后。应白和上。应右绕佛塔声闻塔已。徐徐泻水着钵中。莫使瓶钵相触。应安徐洗钵。莫使有声。不得挑水浇钵底。若僧坊门闭者。应徐却橝开门安徐出门。出门时。莫以衣触两边。应徐以钵杖着一处已。徐着一重革屣。应徐取钵杖。应安徐在道行。行时莫拖曳革屣。近聚落已。徐以钵杖着一处。应徐取僧伽梨着。着已应看。齐正不。若不齐正应更着。若齐正者止。应徐取钵杖。入巷时。不得上下看。应直前。若遥见狂象狂马狂牛狂狗狂裸形人者。应避道。若至乞食家。应好识外门中门内门相。入庭中住弹指。若无所得。应第二弹指。若复不得。应更三弹指。三弹指已。若得者应两手捉钵曲身受食。若更余处乞食时。应看日时节。若日故早更乞。若日时至便止。不应上下看。直视前行。若遥见狂象狂马狂牛狂狗狂裸形人者应避。出聚落时。徐捉钵杖着一处。徐取僧伽梨。中牒抖擞着右肩上。徐取钵杖。若先到食处。应敷座床。取揩脚物拭脚物安水瓨水瓶。应扫洒食处涂地。若和上阿阇梨在食处者。若得好食。先与和上阿阇梨。与饮时。莫令指入器中。若在后者。应举床座。举揩脚物拭脚物安水瓨水瓶。扫洒除粪还入房中。入房中时。应牵橝闭户就床座。徐徐摄一脚。次摄一脚。结跏趺坐。思惟法行
    佛在舍卫国。尔时一长者有好芦卜。是长者为芦卜故。请佛及僧怛钵那。佛默然受。知佛受已。还家竟夜办种种多美饮食。晨朝敷座。往白时到。佛自知时。佛与比丘僧。往入其舍坐已。长者自手行水自行芦卜根。诸比丘嚼芦卜根作声。有一比丘。先是伎儿。见食作声。即便起舞。时有比丘笑。芦卜根从口鼻中出。诸居士呵责言。诸沙门释子自言。善好有德。云何使他笑如伎儿。佛见是比丘作如是事诸居士呵责。食已还去。佛以是事。集比丘僧。知而故问是比丘。汝以何心作。答言。以二事故。一者看他。二者欲令笑。佛言。为看他故无罪。为笑故突吉罗。佛语诸比丘。从今已若先未噉熟食。不得噉菜果。若先噉者突吉罗
    佛在舍卫国。新造祇洹竟。诸居士办供具。多诸比丘来。千二百五十人。诸比丘乱入乱坐乱食乱起乱去。诸居士呵责言。有余沙门婆罗门。次第入次第坐次第食次第起次第去。是沙门释子自言。善好有德。乱入乱坐乱食乱起乱去。不知谁得谁不得谁重得。诸比丘不知云何。是事白佛。佛言。从今日应次第入次第坐次第食次第起次第去。时诸比丘次第入次第坐次第食次第起次第去。时默然入默然坐默然食默然起默然去。诸居士呵责言。有余沙门婆罗门。赞呗咒愿赞叹。沙门释子自言。善好有德。默然入默然坐默然食默然起默然去。我等不知食好不好。诸比丘不知云何。是事白佛。佛言。从今食时。应呗咒愿赞叹。诸比丘不知谁应作。佛言。上座作。尔时偷罗难陀少学寡闻。时为上座。佛言。若上座不能。次第二应作。第二不能。第三应作。如是次第。能者应作
    佛在舍卫国。时诸女人次第请佛及僧。办种种饮食。诸比丘食已。不呗不咒愿而去。诸女人作是言。我等女人薄福。谁当为我等呗咒愿赞叹。诸比丘不知云何。是事白佛。佛言。从今亦应为女人呗咒愿赞叹。若无净人者。留上座四人住。住时诸上座吐闷。问佛。佛言。应语诸女人已去
    佛在舍卫国。有一比丘。名曼头罗。是婆罗门种。出家作比丘患下。作是念。云何数数用水洗。佛言。应以物拭。拭时用一叶拭。拭已不净。佛言。应用两重。用两重拭时。一重舒污手。佛言。应截屈处。时截处伤大便道。佛言。不应截。应用一枚净拭。拭时掷弃着厕中。着已厕满。佛言。应着一处。时净叶不净叶共着一处。取时污手。佛言。右边安净叶。左边弃不净叶。着一处时大聚。佛言。除却。除却时吐逆。佛言。应安器。若满远弃余处
    佛在王舍城。尔时六群比丘。洗脚处嚼杨枝。后比丘来见不净吐逆。诸比丘不知云何。是事白佛。佛以是事集僧。知而故问六群比丘。汝实作是事不。答言。实作世尊。佛以种种因缘呵责六群比丘。云何名比丘。僧洗脚处嚼杨枝。呵已语诸比丘。从今佛前不得嚼杨枝。和上阿阇梨前。一切上座前。佛塔前声闻塔前。温室讲堂厨下大门前。厕边安水处小便处。浴室中多人行处。不得嚼杨枝。嚼者突吉罗。不犯者。同岁比丘前不犯
    佛在王舍城。有裸形外道病疥瘙。往语耆婆。治我此病。答言。浴室中洗乃可得差。外道作是言。我是外道。裸形无所着。何由得浴室洗耶。耆婆言。颇有亲里相识比丘不。答言无。耆婆言。唯得浴室洗可差。是外道即往到竹园。问新学比丘及沙弥言。汝等何时浴室洗耶。答言。某日。时外道屈指数日。或掷石数日。或作筹数日。若干日已过。若干日在。到浴日来至入竹园。在一面立。看诸比丘云何入浴室洗。或有比丘着衣入。或有以泥涂身入。是外道即以泥涂身入。如似老上座。诸比丘作是念。是上座比丘从何处来。共相谓言。上座来与上座床。即便与床。盛满器水着前。汗出已。诸比丘亦与揩脚髀膊胸背。举身揩已。疥瘙即除。身得清净。清净已。唤担衣来与上座。是外道言。汝等不好用着衣为。诸比丘言。不善。将不与外道洗耶。诸比丘不知云何。是事白佛。佛言。从今日露身不得揩他。亦不得揩露身者。两露身亦不得相揩。比丘闇中不得作礼。不得礼覆面者。不得礼睡者。不得礼入三昧者。不得礼嚼杨枝者。自嚼杨枝亦不得作礼。自洗面不得作礼。亦不得向洗面者礼。自食时不得礼。不得礼食者。自缝衣时不得礼。不得向缝衣者作礼。自剃发时不得作礼。亦不得礼剃发者。自在高处不得礼下处。下处亦不得礼高处。佛前不得礼人。佛塔前声闻塔前亦不得礼人。大小便处取水处。浴室乃至不安隐处。皆不得礼。在道行时不得礼。若至心欲礼者。语上座住。我欲礼。若住者应礼。不住者不应礼
    佛在舍卫国。有客比丘暮来。次得空房舍。时床上有盘蛇睡。比丘不看便坐蛇上。为蛇所螫与蛇俱死。经五六日有青蝇出。诸比丘见蝇出入。共相谓言。此房中有青蝇出。当入看来。入已便见。作是言。是比丘必坐是蛇上。为蛇所螫二俱死耳。诸比丘不知云何。是事白佛。佛以是事集比丘僧。语诸比丘。从今教客比丘仪法。若客比丘到僧坊中。应偏袒着衣。着泥洹僧。高应下着。衣囊在右肩上。应转着左肩上。若杖油囊革屣针筒。在右手中。应移左手中。若欲大小便。应先外却已入僧坊。若得水洗足已入。若不得水。以草树叶拭足已入。若门闭应求开门。若开应入。若不开。僧坊外有墙堑刺棘。应在现处立。一心净持威仪。作大人相起他善心。若见旧比丘应问。此僧坊中有若干岁比丘房不。若言有。即语开门已入。又问。是房中为有人不。若言空。应问。用何水。若言井水。应索盥及绳扫篲。应开房户弹指。若有毒蛇弹指令去。当徐往出枕被褥床榻覆地物。出已应扫洒涂地。抖擞床席被褥枕覆地物觅虫已。还敷如本。洗脚盆常用水瓶皆着水。持革屣至水边浣。拭革屣物捩晒已。捉革屣先拭前头。次拭后中拭带。若水器在左边。应左手取水右手洗足。若在右边。右手取水左手洗足。洗足已着革屣入房。闭门下橝却坐绳床。先摄一脚次摄一脚。摄已大坐正观诸法。地了时应问旧比丘。此僧坊中。有前食无前食。有时食无时食。何处有恶狗恶牛大童女寡妇家。何处是僧羯磨学家覆钵羯磨家。何处可行。何处不可行。问是事已。应行乞食。若客比丘欲去时。以灌绳扫篲。还付本主。摒挡卧具。闭门下橝已去
    佛在阿毗罗国。时新作僧伽蓝。有比丘作匠。着僧伽梨辇石辇墼辇草辇泥。以手泥壁。黑泥糠泥污洒泥壁。赤色泥白色泥涂壁。洒扫僧坊涂地故污衣。着是污衣入聚落乞食。诸居士呵责。有余沙门婆罗门。着净衣入聚落乞食。是沙门释子自言。善好有德。着是污衣入聚落乞食。如压油人。是中有比丘。少欲知足行头陀。闻是事心不喜。以是事白佛。佛以是事集比丘僧。语诸比丘。从今不得着僧伽梨辇石辇泥辇草泥涂壁。以手涂壁糠泥污洒涂壁。黑色赤白色涂壁扫洒僧坊涂地。不得脚蹑僧伽梨。不得敷僧伽梨坐。不得卧僧伽梨上。不得衬身着僧伽梨。着僧伽梨。如着僧伽梨法。着郁多罗僧。如着郁多罗僧法。着安陀卫。如着安陀卫法。以三种坏色作净。不得着五种纯色衣。除纳衣。若比丘贫少衣。不能得割截衣。衣上安牒。若五若七若九若十一若十三。若十五若过十五。若能得应割截作僧伽梨郁多罗僧安陀会。是为衣法。
    佛在王舍城。有大僧坊。初夜中夜后夜。多有客比丘。一切时来宿。晨朝便去。上座问下坐言。何以无客比丘。答言有。何以不来见上座。我等不知彼人来去。诸比丘不知云何。是事白佛。佛言。若客比丘来。应先礼拜上座。时彼僧坊有千二百五十比丘。客比丘一一礼拜过初夜。道行疲极不能得遍。诸比丘不知云何。是事白佛。佛言。应问讯四上座。有客比丘暮来。问第一上座在何处。答言。在耆阇崛坊。又问。第二上座复在何处。答言。在毗伽罗坊。又问。第三上座在何处。答言。在贵守陀罗坊。又问。第四上座在何处。答言。在萨罗诃求坊。往问讯时。道中有师子虎狼畏。豹熊罴多罗刹等畏。诸比丘不知云何。是事白佛。佛言。随所入坊舍中。即礼彼四上座。礼时在大坊舍门外住立久。迷闷吐逆不乐。诸比丘不知云何。是事白佛。佛言若时得见上座者应礼。不时得见者则止
    佛在舍卫国。憍萨罗国阿练若处。有一比丘在中住。时贼来入僧坊。见是比丘在阁上。即遣人将是比丘来下。时彼贼主信敬佛法。作是言。莫将比丘下。当看。有火不。言无。有食不。言无。有水不。言无。共相谓言。是沙门释子清净。看洗脚处有水不。言无。看净水瓶常用水瓶。有水不。言无。作是言。将是比丘来。即将来下。问言。大德。有火不。答言无。有钻火具不。欲钻火。答言无。大德。我等饥。有食不。答言无。问有食器不。我欲作食。答言无。大德。我等渴。有水不。答言无。有取水器不。答言无。大德。是沙门释子清净。有洗脚水不。有净水瓶常用水瓶不。答言无。又问。大德。我欲至彼聚落。示教我道处。答言。不知。又问。时节早晚。答言。不知。又问。今是何日。答言。不知。又言。作呗。答言。不能。又言。咒愿。答言。不能。又言。赞法。答言。不能。是贼共相谓言。此阿练若比丘。无一阿练若法。是比丘当不能自活故出家。当熟打之。即以手脚打是比丘已舍去。是比丘大受苦恼。以是事语诸比丘。诸比丘以是事白佛。佛以是事集比丘僧。语诸比丘。从今当教阿练若比丘仪法。应学是法。从今阿练若比丘。有人来先应共语好正忆念和悦颜色。不应垂头。应言善来。应畜火及火钻。应畜食食器。应畜水水器。应畜洗脚水水器。净水瓶常用水瓶盛满水。应知道知日知时知夜知夜分。应知星宿。应学星宿法。应诵修多罗毗尼阿毗昙。应学解修多罗毗尼阿毗昙。应知初禅二禅三禅四禅须陀洹斯陀含阿那含阿罗汉果。若未得者。应知诵读。不应畜日珠月珠。如是法应广知。应畜禅杖。如瞿尼沙修多罗中广说。应修行之
    佛在舍卫国。阿耆达婆罗门。担释俱梨饼。往到佛所与佛。佛言。分与僧。即分与僧已。在佛前听咒愿。佛为种种说法。诸比丘啮饼作声。阿耆达叉手白佛言。世尊。沙门瞿昙教化一切弟子。皆能受耶。佛言。有受者不受者。婆罗门言。实尔瞿昙。有为法者有为食者。佛为阿耆达种种说法示教利喜已默然。时阿耆达闻佛说法示教利喜已。从坐起礼佛足右绕而去。去不久。佛以是事集比丘僧。语诸比丘。从今说法时咒愿时。赞法时不得食。食者突吉罗
    佛在波罗奈国。佛中前着衣持钵。入波罗奈城欲乞食。有一新比丘。中前着衣持钵。先入城乞食。佛遥见是比丘在他门前。是比丘亦见佛。见佛已惭愧低头。佛乞食还摄衣钵竟。以是事集比丘僧。语诸比丘。我今日中前着衣持钵入城乞食。见一新比丘亦着衣持钵先入城乞食。我见是比丘。比丘见我故。惭愧低头。语诸比丘。谁中前着衣持钵入城乞食。是比丘惭愧。长跪合掌白佛言。我是。佛言。善哉善哉。见我故惭愧摄情。若见比丘比丘尼优婆塞优婆夷及诸外道沙门婆罗门。亦应摄情低头。长夜得安乐
    佛在舍卫国。长老郁提有共行弟子。无恭敬心。入僧坊中亦无恭敬心。时长老郁提。往到佛所。头面礼足在一面坐已白佛言。世尊。我共行弟子无恭敬心。入僧坊中亦无恭敬心。世尊。云何令弟子于和上有恭敬心。佛言。小住郁提。我问汝时当说。佛以是事集比丘僧已。语郁提言。汝欲说者说。郁提言。世尊。我共行弟子无恭敬心。入僧坊中亦无恭敬心。云何令弟子于和上有恭敬心。佛语郁提。共行弟子于和上应生敬心。入僧坊亦应生敬心。应与和上钵衣户钩时药时分药七日药尽形寿药。若和上作衣时应代作。浣衣时。染衣时。割截衣时。簪衣时。刺衣时。舒展时。皆应代作。若自不能者。应赁他作。若自不能尽作者。亦应借他。若能尽作者应作。不得闲住。佛语郁提。若和上欲浴室中洗时。弟子先应办浴具。着薪着油澡豆。若和上入浴室时。弟子应持浴衣与。摄取所着衣与床。应与水瓶授杖。若和上少力。弟子应手扶。若大羸劣。应负入浴室。应摄衣着一面。应坐着床上以水盆着前。若弟子欲洗时。应白和上向壁洗。应生病想生药想。佛言。和上汗出时。弟子先应揩脚。次揩膊髀腰脊胸背。若和上洗竟。应授衣与取床取水器取杖。应以薪着窖中。若和上少力者应手扶。若大羸劣。应负还房坐床上。应取浴衣举。应授卧衣。应安大小便器。应安唾器。若弟子更欲洗。应白和上已洗。若最后浴室中洗者。应举绳床着一处举水瓶水瓨。应以灰覆火出浴室闭门下橝已去。若欲诵时。至三问能得者。应随力从和上受。受已在一处忆念思惟。若得者诵。若不得者更问。明日应摄大小便器唾器。弃已应问和上。须粥须食不。若言须粥。应安釜器办杓办匕。若言须食。应办食。应办食器。若和上病者。弟子应看若活若死。应觅随病食随病药。应取和上物作供养。若和上无者自办。若自无者从他求。若无知识不能得者。乞食时得好者。应与和上。
    郁提。若僧与和上忆念羯磨。若与不痴羯磨时。应代和上去作是言。僧与我和上忆念羯磨若不痴羯磨。僧与和上苦切羯磨依止羯磨驱出羯磨下意羯磨时。弟子以法佐和上言。僧莫与我和上苦切羯磨依止羯磨驱出羯磨下意羯磨。若僧已与和上作是苦切羯磨依止羯磨驱出羯磨下意羯磨竟。弟子应言。僧与我和上轻作羯磨。莫重作。郁提。若僧与和上觅罪相羯磨。弟子应往言。僧如法莫与我和上觅罪羯磨。若僧与和上觅罪羯磨竟。弟子应从僧乞。轻作莫重作。若僧与和上不见摈羯磨不作摈羯磨恶邪不除摈羯磨。弟子应往白僧言。不见教见不作教作不除教除。郁提。若和上犯僧残罪。应与别住摩那埵本日治出罪羯磨。弟子应往言。僧如法与我和上别住摩那埵本日治出罪羯磨。郁提。是弟子不白和上。不得教他读经。不得诵经令他忆念。不得并诵。不白和上不得从他受法。不得授他法。不得从他受忆念。不得并诵。不得与他衣钵户钩时药时分药七日药。尽形寿药。不得与他作衣。不得使他作衣。不得与他剃发。不得使他剃发。不白和上不得一切有所作。除大小便及嚼杨枝礼佛。郁提。若和上欲入聚落。弟子应授入聚落衣。应揲卧衣举。弟子若随和上入聚落。应取钵杖僧伽梨。不应在前行。不应大逼近。不得并行。若师说非法者应谏止。若说法应随喜。若说法时得施。弟子应取。若到聚落。应授钵杖僧伽梨。弟子若在前出聚落。不应远住。应取和上钵杖僧伽梨。若和上共道行。弟子应取杖取盛油囊革屣鍼线囊。郁提。弟子应日日三时至和上边。早起食后日没时。早起时应除大小便器唾器。食后时应扫洒涂地。日没时应持大小便器唾器着边。
    郁提白佛言。世尊。弟子于和上行如是法。和上于弟子当云何。佛语郁提。弟子作是行者。和上应教诵修多罗毗尼阿毗昙与衣钵杖户钩。与时药时分药七日药尽形药。若弟子作衣时。和上应佐作。若浣衣染衣割截簪刺舒展时。皆应佐作。若自不能倩他。若自不能尽作。亦应使他。若随能者尽佐作。不得闲住。若和上见弟子病时。应看若活若死。应与觅随病食随病药。应取弟子物作。弟子无者和上与物。若自无物从他求与无知识求不能得。若乞食时得好食者与。若僧与弟子忆念羯磨与不痴羯磨。作是言。如法与我弟子忆念羯磨不痴羯磨。若僧与弟子苦切羯磨依止羯磨驱出羯磨下意羯磨。和上应如法佐言。莫与我弟子苦切羯磨依止羯磨驱出羯磨下意羯磨。若僧已作苦切羯磨依止羯磨驱出羯磨下意羯磨竟。应言。轻作莫重作。若僧欲与弟子觅罪羯磨。应如法佐言。莫作。若僧与觅罪羯磨竟。和上应佐言。轻作莫重作。郁提。若僧与弟子不见摈羯磨。不作摈羯磨。恶邪不除摈羯磨。和上应言。不见教见不作教作不除教除。郁提。若弟子犯僧残罪。应与作别住摩那埵本日治出罪羯磨。和上作是言。僧与我弟子别住摩那埵本日治出罪羯磨。郁提。应日日三时教弟子。早起食后日没时。早起教言。莫近恶知识恶伴弊恶人。食后教言。莫近恶知识恶伴弊恶人。日没时教言。莫近恶知识恶伴弊恶人。若作非法应呵止。郁提。有三种呵止。一者不唤作。二者不共语。三者欲有所作不听作

十诵律卷第四十一


《十诵律·七诵·12.尼律·1.八波罗夷法》

十诵律卷第四十二（第七诵之一）

        后秦北印度三藏弗若多罗共罗什译

    尼律第一（不共之戒）八波罗夷法
    佛在舍卫国。尔时舍卫国中王园精舍。有比丘尼。名周那难陀。年少端正。有鹿子居士儿。亦年少端正。是男子于周那难陀比丘尼。深生漏心。是比丘尼于是男子。亦生漏心。是鹿子儿如是思惟。若我语是比丘尼。作是事者。身自得罪。王当治我。恶名流布四方。身坏命终当堕地狱。比丘尼亦如是思惟。若我语是男子。作是事者。身自得罪。而令他得罪。恶名流布四方。诸比丘比丘尼以法治我。诸天善神不复守护我。身坏命终当堕地狱。是比丘尼常忆念是男子。不得从意故。生病羸瘦在房内卧。断威仪不能行来。是男子闻是比丘尼得病受苦恼在房内卧不能行来。闻已作是念。是比丘尼更无有病。但以念我故。致是羸瘦受诸苦恼。我何不往是比丘尼所。不说是事亦能除病。作是念已。即往王园比丘尼精舍。到已问诸比丘尼言。周那难陀比丘尼为在何处。答言。在某房内病卧受苦恼。断威仪不能行来。是男子即往到比丘尼房中。摩触抱捉作是言。汝病小差不。可忍不。苦恼不增长耶。答言。病不差不可忍。苦恼增长。尔时比丘尼。口出恶不净语。作是言。此是我分。他不爱念我。我便爱念他。是中有比丘尼。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘尼。有漏心听漏心男子摩触抱捉。种种因缘呵已向佛广说。佛以是事集二部僧。佛知故问周那难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。有漏心听漏心男子摩触抱捉。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。摄僧故。僧极好摄故。僧安乐住故。折伏高心人故。有惭愧者得安乐故。不信者得净信故。已信者增长信故。遮今世恼漏故。断后世恶趣故。梵行久住故。从今是戒应如是说。若比丘尼有漏心。听漏心男子发际以下至腕膝以上却衣。顺摩逆摩牵推按掐抱上抱下。是比丘尼得波罗夷不共住。
    漏心者。于是人边生爱结深厚。男子漏心亦如是。
    男者。谓人男能作淫事。
    波罗夷者。是罪弊恶深重。退堕不如。是故名波罗夷。
    不共住者。诸比丘尼。不与此比丘尼共作法事。谓白羯磨白二羯磨白四羯磨说戒自恣作十三比丘尼羯磨。
    是中犯者。有八种。若比丘尼生漏心。听漏心男子却衣顺摩面。犯波罗夷。若摩咽若胸胁脊腹脐大小便处髀乃至膝。如顺摩逆摩牵推按掐亦如是。发际以上腕以前膝以下。却衣摩触偷兰遮。若比丘尼有漏心。听漏心男子却衣。从地抱着机上波罗夷。从机上着独坐床上。从独坐床上着大床上。从大床上着舆上。从舆上着车上。从车上着马上。从马上着象上。从象上着堂上。皆波罗夷。又比丘尼有漏心。听漏心男子却衣。从堂上抱着象上。从象上着马上。从马上着车上。从车上着舆上。从舆上着大床上。从大床上着独坐床上。从独坐床上着机上。从机上着地上。皆波罗夷。能发际以上腕以前膝以下听却衣抱举上下偷兰遮。若比丘尼有漏心。听漏心男子合衣顺摩面偷兰遮。若咽若胸胁脊腹脐大小便处髀膝。得偷兰遮。如顺摩逆摩牵推按掐亦如是。合衣摩触发际以上腕以前膝以下突吉罗。又比丘尼有漏心。听漏心男子合衣抱。从地着机上偷兰遮。从机上着独坐床上。从独坐床上着大床上。从大床上着舆上。从舆上着车上。从车上着马上。从马上着象上。从象上着堂上。皆偷兰遮。又比丘尼有漏心。听漏心男子合衣抱。从堂上着象上。从象上着马上。从马上着车上。从车上着舆上。从舆上着大床上。从大床上着独坐床上。从独坐床上着机上。从机上着地上。皆偷兰遮。若发际以上腕以前膝以下。听合衣抱举上下突吉罗。
    不犯者。若父想兄弟想儿子想。若水漂若火烧。若刀槊弓杖若欲堕坑。若值恶兽难恶鬼难不犯。一切无着心不犯（五事竟）
    佛在王舍城。尔时助调达比丘尼。听六群比丘捉手。捉衣。共立共语共期。入屏覆处待男子来。举身如白衣女。尔时有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘诃责言。云何名比丘尼。有漏心。听漏心男子捉手捉衣。共立共语共期。入屏覆处待男子来。举身如白衣女。种种因缘诃已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。有漏心。听漏心男子捉手捉衣。共立共语共期。入屏覆处待男子来。举身如白衣女。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼有漏心。听漏心男子捉手捉衣。共立共语共期。入屏覆处。待男子来。举身如白衣女。以是八事示贪着相。是比丘尼犯波罗夷不应共住。
    漏心者。于是人边生爱结深厚。男子漏心亦如是。
    男子者。谓人男能作淫事。
    捉手者。从腕前。名为手。
    捉衣者。捉衬身衣。
    共立者。可说不净语处。
    共语者。可说不净语处。
    共期者。可作恶处。
    入屏覆处者。若壁覆障。草席覆障。衣幔覆障处。
    待男子来者。可作恶处。
    举身如白衣女者。若捉若抱。不逆男子意。如白衣女。
    用是八事示贪着相。犯波罗夷。波罗夷者。是罪弊恶深重。退堕不如。若比丘尼犯是罪者。不名沙门尼。非释女。失比丘尼法。
    不共住者。诸比丘尼不共作法事。谓白羯磨白二羯磨白四羯磨说戒。自恣立十三比丘尼羯磨。
    是中犯者。若比丘尼有漏心。听漏心男子捉手偷兰遮。听捉衣偷兰遮。若共立偷兰遮。若共语偷兰遮。若共期偷兰遮。若入屏覆处偷兰遮。待男子来偷兰遮。身与男子如白衣女偷兰遮。若具作八事。犯波罗夷（第六事竟）
    佛在王舍城。尔时有二比丘尼是姊妹。姊名弥多罗妹名弥帝隶。弥多罗比丘尼。作不净行犯淫欲。弥帝隶比丘尼善好。不犯淫欲。弥多罗比丘尼。后时反戒作白衣。诸比丘尼。往语弥帝隶比丘尼言。汝姊反戒作白衣。为好不。答言。我亦先知是比丘尼犯如是如是不净行。我但不欲自举。不欲向僧说。或有人言。云何名比丘尼。自污姊。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。有知他比丘尼有粗罪覆藏。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问弥帝隶比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。知比丘尼犯粗罪覆藏。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。知比丘尼犯粗罪。覆藏乃至一夜。是比丘尼。知彼比丘尼若退若住若灭若去。后作是言。我亦先知是比丘尼犯如是如是不净行。但不欲自举。不欲向僧说。或有人言。云何名比丘尼。自污姊。是比丘尼犯波罗夷。不应共住。
    知者。若自知若从他闻。若罪比丘尼自说。
    粗罪者若波罗夷若僧伽婆尸沙。复次一切罪。皆名为粗。但分别五种罪故。二种名粗。
    一夜者。从日没至地未了。是名夜。
    彼比丘尼退者。退失比丘尼法。
    住者。住白衣法中。
    灭者。如法如毗尼如佛教。与灭摈羯磨。
    去者。入外道去。
    然后作是言。我先知是比丘尼犯如是如是不净行。我不欲自举。不欲向僧说。或有人言。云何妹自污姊。是比丘尼犯波罗夷。不应共住。波罗夷者。是罪弊恶深重。退堕不如。若比丘尼作是罪。非沙门尼非释女。失比丘尼法。
    不共住者。诸比丘尼不共作法事。谓白羯磨白二羯磨白四羯磨说戒自恣立十三比丘尼羯磨。
    是中犯者。若比丘尼。见余比丘尼地了时犯波罗夷罪。是比丘尼。波罗夷中生波罗夷想。竟日覆藏至地了时。犯波罗夷若是比丘尼。僧与作不见摈不作摈恶邪不除摈。狂心乱心病坏心。尔时覆藏不犯。若解摈若苦痛止还得本心。是时覆藏他罪至地了时。犯波罗夷。
    若比丘尼。见余比丘尼。地了已日出时日出已。中前日中日昳。晡时日没时日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。覆藏至地了时。犯波罗夷。是波罗夷中生波罗夷想。覆藏至地了时。犯波罗夷。若是比丘尼。僧与作不见摈不作摈恶邪不除摈。狂心乱心病坏心。尔时覆藏不犯。若解摈若苦痛止还得本心。尔时覆藏他罪至地了时。犯波罗夷。
    若比丘尼。见余比丘尼地了时犯波罗夷。于波罗夷中。谓波罗夷。谓僧伽婆尸沙。谓波逸提。谓波罗提提舍尼。谓突吉罗。是比丘尼。于波罗夷中生僧伽婆尸沙想。覆藏至地了时犯波罗夷。又比丘尼。日出时日出已。中前日中日昳晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见比丘尼犯波罗夷是波罗夷中。谓僧伽婆尸沙。谓波逸提。谓波罗提提舍尼。谓突吉罗。于波罗夷中。生僧伽婆尸沙想。覆藏至地了时。犯波罗夷。生波逸提想。生波罗提提舍尼想。生突吉罗想。亦如是。若僧与是比丘尼作不见摈不作摈恶邪不除摈。狂心乱心病坏心。尔时覆藏不犯。若解摈若苦痛止还得本心。尔时覆藏他罪至地了时。犯波罗夷
    若比丘尼。见余比丘尼地了时犯波罗夷罪。于波罗夷中生疑。为波罗夷为非波罗夷。后时断疑。于波罗夷中生波罗夷想。覆藏至地了时。犯波罗夷。又比丘尼。日出时日出已。中前日中日昳。晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见比丘尼犯波罗夷。于波罗夷中生疑。为波罗夷非波罗夷。后时断疑。于波罗夷中生波罗夷想覆藏至地了时。犯波罗夷。若僧与作不见摈不作摈恶邪不除摈。若是比丘尼狂心乱心病坏心。尔时覆藏不犯。若僧与是比丘尼解摈。若苦痛止还得本心。尔时覆藏他罪至地了时。犯波罗夷。
    若比丘尼见余比丘尼地了时犯波罗夷。于波罗夷中生疑。为波罗夷为僧伽婆尸沙。为波罗夷为波逸提。为波罗夷为波罗提提舍尼。为波罗夷为突吉罗。后时断疑于波罗夷中生波罗夷想。覆藏至地了时犯波罗夷。又比丘尼。日出时日出已。中前日中日昳。晡时日没时日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见比丘尼犯波罗夷罪。于波罗夷中生疑。为波罗夷为僧伽婆尸沙。为波罗夷为波逸提。为波罗夷为波罗提提舍尼。为波罗夷为突吉罗。后时断疑。于波罗夷中生波罗夷想。覆藏至地了时犯波罗夷。若僧与是比丘尼作不见摈不作摈恶邪不除摈。若狂心乱心病坏心。尔时覆藏不犯波罗夷。若僧与是比丘尼解摈。若苦痛止还得本心。尔时覆藏至地了时。犯波罗夷。
    若比丘尼。见余比丘尼地了时犯波罗夷。于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生僧伽婆尸沙想。覆藏至地了时。犯波罗夷。又比丘尼。日出时日出已中前日中日昳。晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见余比丘尼犯波罗夷。于波罗夷中生疑。为波罗夷为僧伽婆尸沙。为波罗夷为波逸提。为波罗夷为波罗提提舍尼。为波罗夷为突吉罗。后时断疑。于波罗夷中。生僧伽婆尸沙想。覆藏至地了时。犯波罗夷。若僧与是比丘尼作不见摈不作摈恶邪不除摈。若狂心乱心病坏心。尔时覆藏不犯。若僧与是比丘尼解摈。若苦痛止还得本心尔时覆藏他罪至地了时。犯波罗夷。
    若比丘尼。见他比丘尼地了时犯波罗夷。于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生波逸提想。覆藏至地了时。犯波罗夷。又比丘尼。日出时日出已。中前日中日昳。晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见比丘尼犯波罗夷。于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生波逸提想。覆藏至地了时。犯波罗夷。若僧与是比丘尼作不见摈不作摈恶邪不除摈。若狂心乱心病坏心。尔时覆藏不犯波罗夷。若僧与是比丘尼解摈。若苦痛止还得本心。尔时覆藏他罪至地了时。犯波罗夷。
    若比丘尼。地了时见他比丘尼犯波罗夷。于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生波罗提提舍尼想。覆藏他罪至地了时。犯波罗夷。又比丘尼。日出时日出已。中前日中日昳。晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见比丘尼犯波罗夷。于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生波罗提提舍尼想。覆藏他罪至地了时。犯波罗夷。若僧与是比丘尼作不见摈不作摈恶邪不除摈。若是比丘尼狂心乱心病坏心。尔时覆藏不犯波罗夷。若僧与是比丘尼解摈。若苦痛止还得本心。尔时覆藏他罪至地了时。犯波罗夷。
    若比丘尼。地了时见他比丘尼犯波罗夷。于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生突吉罗想。覆藏他罪至地了时。犯波罗夷。又比丘尼。日出时日出已。中前日中日昳。晡时日没日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。见比丘尼犯波罗夷于波罗夷中生疑。为波罗夷。为僧伽婆尸沙。为波逸提。为波罗提提舍尼。为突吉罗。后时断疑。于波罗夷中生突吉罗想。覆藏他罪至地了时。犯波罗夷。若僧与是比丘尼作不见摈不作摈恶邪不除摈。若是比丘尼狂心乱心病坏心。尔时覆藏不犯波罗夷。若僧与是比丘尼解摈。若苦痛止还得本心。尔时覆藏他罪至地了时。犯波罗夷（七事竟）
    佛在俱舍弥国。尔时众僧一心和合。与迦留罗提舍比丘作不见摈。是迦留罗提舍比丘。有姊妹比丘尼七人。一偷罗难陀尼。二周那难陀尼。三提舍尼。四优波提舍尼。五提舍域多尼。六提舍波罗那尼。七提舍罗叉多尼。是诸比丘尼。闻迦留罗提舍僧与作不见摈。往问迦留罗提舍言。僧实与汝作不见摈耶。答言。实作是。诸比丘尼言。汝莫下意软语折伏。我等当供养汝财物衣钵户钩时药夜分药七日药尽形药。若读经诵经问疑我等教汝。汝何故折伏。是中有比丘尼。少欲知足行头陀。闻是事呵责言。云何名比丘尼。知比丘一心和合僧作不见摈。独一无二无伴无侣。不休不息。随顺行。诸比丘尼如是呵已。向佛广说。佛以是事集二部僧。知而故问是诸比丘尼。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。知比丘一心和合僧如法作不见摈。独一无二无伴无侣不休不息随顺行。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。知是比丘一心和合僧如法作不见摈。独一无二无伴无侣不休不息随顺行。诸比丘尼。应如是谏是比丘尼。是比丘一心和合僧作不见摈。独一无二无伴无侣不休不息。汝莫随顺行。是比丘尼。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼。应第二第三谏令舍是事。第二第三谏时。若舍是事善。若不舍者。是比丘尼犯波罗夷不共住。
    知者。若自知若从他闻。若彼罪比丘自说。
    如法者。如法如毗尼如佛教摈。
    独一无二无伴无侣者。一切摈比丘尼独一无二无伴无侣。
    不休者。不下意不折伏。
    不息者。不舍恶邪见。
    随顺者。有二种。与财与法。
    诸比丘尼。应语是摈比丘。汝应折伏下意向大僧。汝若不折伏下意者。诸比丘尼僧。当作不礼拜不共语不供养羯磨。若是比丘折伏下意者善。若不折伏悔过者。诸比丘尼。应当一心和合与是比丘作不礼拜不共语不供养羯磨。羯磨法者。一心和合比丘尼僧。一比丘尼唱言。大德尼僧听。某甲比丘。一心和合僧作不见摈。独一无二无伴无侣不休不息。若僧时到僧忍听。与某甲比丘作不礼拜不共语不供养羯磨。是名白。如是白四羯磨。僧与某甲比丘作不礼拜不共语不供养羯磨竟。僧忍默然故。是事如是持。比丘尼僧。亦应如是语是随助比丘尼。是比丘。一心和合僧作不见摈。独一无二无伴无侣不休不息。汝等莫随顺助行。是比丘尼。诸比丘尼如是谏时坚持是事不舍者。诸比丘尼。应第二第三谏令舍是事。第二第三谏时舍是事善。若不舍者。是比丘尼犯波罗夷不共住。
    波罗夷者。是罪弊恶深重。退堕不如。若比丘尼犯是事者。不名沙门尼非释种女。失比丘尼法。
    不共住者。诸比丘尼不共作法事。谓白羯磨白二羯磨白四羯磨说戒自恣立十三比丘尼羯磨。
    是中犯者。若比丘尼僧。未作不礼拜不共语不供养羯磨。尔时比丘尼教是比丘经。若是偈说。偈偈突吉罗。若是章说。章章突吉罗。若是别句说。句句突吉罗。若摈比丘。教比丘尼读诵经若比丘尼受偈说。偈偈突吉罗。若受章说。章章突吉罗。若受别句说。句句突吉罗。若比丘尼与财供养与钵突吉罗。与衣突吉罗。与户钩时药夜分药七日药尽形药。皆突吉罗。若摈比丘。与比丘尼财供养。若与衣钵。比丘尼受者。皆突吉罗。若与户钩时药夜分药七日药尽形药。比丘尼受者。皆突吉罗。若比丘尼僧。作不礼拜不共语不供养羯磨竟。尔时比丘尼。教比丘读诵经。若是偈说。偈偈偷兰遮。若章说章章偷兰遮。若别句说。句句偷兰遮。若摈比丘。教比丘尼读诵经。若是偈说。偈偈偷兰遮。若章说。章章偷兰遮。若别句说。句句偷兰遮。若比丘尼。与摈比丘财供养若与钵。偷兰遮。若与衣偷兰遮。若与户钩时药。皆偷兰遮。夜分药七日药尽形药。皆偷兰遮。若摈比丘。与比丘尼财供养若与钵。比丘尼受者偷兰遮。若与衣户钩时药夜分药七日药尽形药。比丘尼受者。皆偷兰遮。诸比丘尼。先应软语教是随助比丘尼言。汝莫佐助摈比丘。莫随顺行。若软语时舍者。应教令作众多突吉罗众多偷兰遮悔过出罪。若软语不舍者。应与白四羯磨约敕。约敕法者。一心和合比丘尼僧。一比丘尼唱言。大德尼僧听。某甲比丘一心和合僧与作不见摈。独一无二无伴无侣不休不息。某甲比丘尼随助。已软语约敕不舍。若僧时到僧忍听。今僧约敕某甲比丘尼。是比丘。一心和合僧与作不见摈。独一无二无伴无侣不休不息。汝等比丘尼。莫随顺行。是名白。如是白四羯磨。僧约敕某甲比丘尼竟。僧忍默然故。是事如是持。如佛先说。是诸比丘尼应约敕。乃至三教令舍是事者。是名约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。若初说未竟说竟。第二说说未竟说竟。第三说说未竟。若非法别众。非法和合众。似法别众。似法和合众。若如法别众。异法异律异佛教。若约敕不舍者未犯。若如法如律如佛教。三约敕竟不舍者。是比丘尼犯波罗夷（八波罗夷竟）


《十诵律·七诵·12.尼律·2.十七僧残法》

    十七僧残中不共戒有十之初（此初一事即十七中第四）
    佛在舍卫国。尔时有比丘尼。名施越。年少端正。有一估客。见已生漏心。作是念。诸比丘尼王所守护。不得强为不净事。我当请供养所须。作是念已。便到是比丘尼所言。汝所须物。若饮食衣服卧具汤药所须。我当相给。比丘尼言。当受汝请。是比丘尼后时。所须饮食衣服卧具汤药薪草灯烛。皆从索取。估客知比丘尼心转柔软。便语比丘尼言。作淫事来。比丘尼言。莫作是语。我是持戒断淫欲人。估客瞋言。小婢汝若持戒断淫欲者。何故受我衣食供养。即便强捉比丘尼。比丘尼高声大唤。即时多人来集问言。何故大唤。估客言。是比丘尼受我衣食。不随我意。诸居士语比丘尼。汝受他物。何故不随他意。比丘尼言。我不为淫欲故受彼财物。是估客自来请我作是言。汝所须衣食汤药薪草灯烛自恣相给。我不知以何心故与我。诸居士言。是估客为是汝父亲里母亲里耶。比丘尼言。不是。诸居士言。若非汝父母亲。又非贤者不求福德。何故不知与汝财物。与汝财衣时必为淫欲事。诸居士呵责言。云何诸比丘尼自言。善好有功德。如淫女法取他财物。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问施越比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。有漏心。从漏心男子自手取食。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼有漏心。从漏心男子自手取食。是法初犯僧伽婆尸沙可悔过。
    漏心者。于是人边爱结深厚。男子漏心亦如是。
    男子者。谓人男能作淫事。
    食者五佉陀尼。五蒲阇尼。五似食。五佉陀尼者。根食茎食叶食华食果食。五蒲阇尼者。饭麨糒鱼肉。五似食者。糜粟穔麦莠子加师食。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过得除灭。故名僧伽婆尸沙。
    是中犯者。若比丘尼有漏心。自手从漏心男子手取根食。得僧伽婆尸沙。若取茎叶华果饭麨糒鱼肉糜粟穔麦莠子加师食。皆僧伽婆尸沙。若有居士。因是比丘尼故。与比丘尼僧作食。偏与所爱比丘尼多食。比丘尼受者偷兰遮（第四戒竟）
    佛在王舍城。尔时有比丘尼。往语施越比丘尼言。若汝无漏心。男子有漏心。但从自手取食噉。若随意用。于汝何所能。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。语他比丘尼言。汝无漏心。男子有漏心。但从自手取食噉。若随意用。于汝何所能。种种因缘呵责已。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责是比丘尼言。云何名比丘尼。劝他比丘尼言。汝无漏心。从漏心男子自手取食噉。若随意用。于汝何所能。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼言。若汝无漏心。从漏心男子自手取食噉。若随意用。于汝何所能。是法初犯僧伽婆尸沙可悔过。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若比丘尼语比丘尼言。汝有漏心。从漏心男子自手取食噉。若随意用。于汝何所能。僧伽婆尸沙若比丘尼语比丘尼言。若汝无漏心。漏心男子与汝食。但取噉随意用。于汝何所能。僧伽婆尸沙。若比丘尼语比丘尼言。若汝有漏心。漏心男子于汝何所能。汝莫从彼自手取食噉。莫随意用。偷兰遮。若比丘尼语比丘尼言。若汝无漏心。男子有漏心。于汝何所能。但莫自手取食噉。莫随意用偷兰遮（第五事竟）
    佛在舍卫国。尔时有比丘尼。名跋陀。是加毗罗婆罗门女。跋陀比丘尼有姊死。往问讯姊夫。因为说法。遂至日没。比丘尼作是念。我若还精舍。恐道中有贼。即住居士舍。是居士思惟。此比丘尼不还去者。必欲得反戒。我当求令代其姊处。作是念已语比丘尼言。我舍多有财物珍宝。汝姊所有手脚头面庄严具悉在。我若更取余人作妇。则不能好看我儿。儿亦不爱乐。汝若欲反戒者。作我儿母。汝看我儿如儿。我儿等看汝如母。比丘尼作是念。若我违逆是语者。或强逼我。何不默然。即默然坐。居士心念谓欲反戒。但以姊新死故默然。中夜复作是语。后夜复作是语。地了时是比丘尼。从急恼处得脱。还至精舍。向诸比丘尼广说是事。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。一身独宿。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问跋陀比丘尼汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。一身独宿。种种因缘呵已语。诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼一身独宿。乃至一夜是法初犯僧伽婆尸沙可悔过。
    夜者。从日没至地未了。是中间名夜。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若比丘尼。日没时一身独宿。至地了时犯僧伽婆尸沙。日没已。初夜初分初夜中分初夜后分。中夜初分中夜中分中夜后分。后夜初分后夜中分后夜后分。亦如是。
    又比丘尼。地了时一身独宿。乃至明日地了时。犯僧伽婆尸沙。
    若共行比丘尼。若反戒若死。若入外道。若八难中。随有一一难起。不犯（第六戒有四事中一事竟）
    佛在舍卫国。尔时有比丘尼。名偷兰难陀。多知多识。喜入出诸家。是比丘尼早起着衣。入一家出一家。出一家复入一家。晡时来还大疲极。僧房中卧自言脚痛腨痛胁痛背痛。语诸比丘尼。与我按摩。诸比丘尼言。善女。从何处来。答言。入某家出某家。出某家复入某家。问言。汝为佛事僧事耶。答言。不为。诸比丘尼言。若不为佛事僧事去者。何以故。为作是行得大疲极。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。昼日一身独行。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问偷罗难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。昼日一身独行到白衣家。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。若夜若昼。一身独行到白衣家。是法初犯僧伽婆尸沙可悔过。
    昼日者。从地了至日未没。是中间名昼日。
    是中犯者。若比丘尼一身独行。地了时去。至日没时来。犯僧伽婆尸沙。日出时日出已。中前日中日昳。晡时日没时去。日没已来还。皆僧伽婆尸沙。
    若共行比丘尼。若反戒若死。若入外道。若八难中。随有一一难起。不犯（二事竟）
    佛在舍卫国。偷兰难陀比丘尼。喜见男子故。晨朝至城门下立。看男子出入谁好谁丑。见一男子出。端正生着心。问言。汝欲何去。答言。诣某聚落。偷兰难陀言。我共汝去。居士言。随意。是比丘尼于道中。共居士戏笑语言大唤。居士有因缘故入聚落。是比丘尼无事。于聚落外立待居士。居士又入第二聚落。比丘尼亦复在外立待。居士又入第三聚落。是比丘尼。晡时来还僧房中卧。语诸比丘尼言。我大疲极。脚痛腨痛膝痛胁痛背痛。与我按摩。诸比丘尼言。汝从何来。答言。我从聚落至一聚落来。问汝为佛事僧事耶。答言。不为。诸比丘尼言。若不为佛事僧事去者。何故为作是行得大疲极。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。独一身至余聚落。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。独一身往余聚落。种种因缘呵责已语诸比丘。从今是戒应如是说。若比丘尼。若夜若昼。一身独行往余聚落。初犯僧伽婆尸沙可悔过。
    行者。有二种。水道行陆道行。
    是中犯者。若比丘尼。陆道一人独行往余聚落。僧伽婆尸沙。中道还偷兰遮。若无聚落空地乃至一拘卢舍。僧伽婆尸沙。中道还偷兰遮。水道亦如是。
    若共行比丘尼。若反戒若死。若入外道若八难中随有一一难起。不犯（第五事竟）
    佛在舍卫国。尔时诸比丘尼游行憍萨罗国向舍卫国。道中至河岸上住言。谁能先入水看深浅。是中有比丘尼。名修目佉。剿健多力。出婆罗门家。作是言。我能先入。即便入水渡到彼岸。水寻瀑涨不能得还。独彼岸宿。夜有贼来剥衣裸形。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。独彼岸宿。种种因缘呵责已。向佛广说。佛以是事集二部僧。知而故问修目佉比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。独彼岸宿。种种因缘呵已语诸比丘。从今是戒应如是说。若比丘尼。若夜若昼。若异聚落若异界。若渡河彼岸一身独宿。是法初犯僧伽婆尸沙可悔过
    河者。有二种。一者脱衣得渡。二者不脱衣得渡。有两岸中有水来去处随岸中流。是名为河。
    是中犯者若比丘尼。独一身脱衣渡河。僧伽婆尸沙。中道还偷兰遮。若二比丘尼共渡河。一渡一还渡者僧伽婆尸沙。还者偷兰遮。若比丘尼脱衣渡池水渡者偷兰遮。中道还者突吉罗。若二比丘尼共渡池水。一渡一还渡者偷兰遮还者突吉罗。若比丘尼褰衣渡河。渡者偷兰遮。中道还者突吉罗。若二比丘尼褰衣渡河。一渡一还渡者偷兰遮。还者突吉罗。若比丘尼褰衣独渡池水渡者突吉罗。中道还者亦突吉罗。若二比丘尼褰衣渡池水。一渡一还渡者突吉罗。还者亦突吉罗。
    若从桥梁船渡不犯。若共渡比丘尼若反戒若死。若入外道。若八难中。随有一一难起。不犯（第六事竟）
    佛在舍卫国。尔时诸比丘近婆祇多城起僧坊是中渐渐多。有居士家围绕有象鸣马鸣大小男女音声故。妨诸比丘读经坐禅行道。是中有居士。名安阇那。有威德多饶财宝。人民田宅砗磲马瑙。种种富贵相貌成就。诸比丘教令余处起僧坊。居士即于安阇那林中起僧坊。诸比丘舍近城僧坊。入安阇那林僧坊中住。诸比丘尼游行憍萨罗国向舍卫国。次到婆祇陀城。故僧坊中宿。见其中床榻卧具盆器釜镬种种备具清净可住。诸比丘尼往语比丘言。诸大德已舍此僧坊者。我等当于中住。诸比丘言。随意。是僧坊主死。后诸儿分财物。是僧坊亦在分中。一儿得此僧坊者。往语比丘尼言。汝等出去。诸比丘尼言。何故使我等出耶。答言。我分得此僧坊。比丘尼言。我不从汝得。我从诸比丘得。若诸比丘使我出者。我当出。不随汝语。是中有比丘尼。名修目佉。是婆罗门种中出家。剿健多力。作强语共诤。居士儿不忍瞋故。便打比丘尼。是比丘尼即诣众官言。某甲儿打我。众官问言。何故打汝。比丘尼即广说上事。众官言。诸沙门释子不应失是僧坊。何以故。公与儿夺。儿与公夺。事不得尔。众官遣人召是儿来。问言。汝打比丘尼不。答言。实打。众官按法律捡校。打出家人应得何罪。律言。随所用身分即应截之。众官问言。汝以何物打。答言手打。又问何手。答言右手。即截右手。尔时恶名流布。诸沙门释女言人截他手。一人语二人。二人语三人。如是展转满婆祇多城。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。言人令截他手。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问修目佉比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。言人令截他手。种种因缘呵已语诸比丘。以十利故。与诸比丘尼结戒。从今是戒应如是说。若比丘尼。诣王若官人若婆罗门若居士所。恃势言人者。是法初犯僧伽娑尸沙可悔过
    王者。刹利种受王位水浇顶。是名为王刹利水浇顶。若婆罗门若居士若女人受王职。亦名为王水浇顶。
    官人者。食官廪田宅。
    婆罗门者。婆罗门种中生。
    居士者。除王除官人除婆罗门。余不出家人。名为居士。
    恃势言人者。依他势力喜斗诤相言。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者若比丘尼。诣王若众官婆罗门居士。恃势力言人者。僧伽婆尸沙。若断事时。在断事人前瞋恨呵骂本所打人者。僧伽婆尸沙。若向余人。呵骂本所打人者。偷兰遮。
    若屏处瞋骂。不言者不犯（第七戒竟）

十诵律卷第四十二


《十诵律·七诵·12.尼律·2.十七僧残中不共戒有十之余》

十诵律卷第四十三（第七诵之二）

        后秦北印度三藏弗若多罗共罗什译

    尼律第二（十七僧残中不共戒有十之余）
    佛在舍卫国。尔时波斯匿王。有千斗将。半刹利种。半婆罗门种。一部名伊舍罗。一部名达多摩那。波斯匿王。有小国反叛。约敕千斗将。令往伐之。即往伐破还。白王言。我等得胜。愿王常胜。王闻心欢喜悦。汝欲何愿。我当与汝。斗将白言。我妇有罪。不随我意。听六日与死饮。至七日以牛舌刀破裂其身。王言。与汝此愿。尔时一刹利将妇不随夫意。欲六日与死饮。至七日以牛舌刀裂破其身。是妇多有亲里力势来遮。不听与死饮。诸斗将法。一人有事余者尽助。刹利众集已。强与死饮。待至七日。以牛舌刀。裂破其身作两分。时有比丘尼名斯那。是摩那居士女。常是家出入。早起着衣入是家。见诸刹利妇澡浴庄严身着好衣服璎珞。是刹利妇独着垢衣不庄严身愁忧而坐。比丘尼问言。余妇皆着庄严好衣。汝何故独着垢衣。又不庄严愁忧而坐。答言。汝不闻耶。问言何等。答言。我不随夫意。今受六日死饮。至七日当以牛舌刀裂破我身作两分。汝能将我去不。我去谁当觉者。答言能。比丘尼即袈裟覆此妇。将走诣尼僧坊中与出家。后日诸刹利众集以牛舌刀欲杀。众人言。唤此妇来。即入舍觅不见。求觅不得。刹利众言。谁常出入是家。答言。有斯那比丘尼。常出入我家。或能将去。刹利众即往围绕王园比丘尼僧坊。刹利妇出家未久。诸比丘尼欲遮刹利众。是众中有年少刹利。不知罪福。作是言。一切比丘尼。皆应以牛舌刀破裂作两分。中有长老刹利言。比丘尼是王所守护。我等不宜横作恶事。或能不可。汝等小待。我先白王。王有所敕当随王教。诸比丘尼即诣末利夫人广说上事。夫人即向王说。王先知故于殿上坐。诸刹利往诣王所拜言。大王常胜。王言。我先与汝愿。汝今当与我愿。刹利众言。随大王所愿当与。王言。是刹利妇今已出家。便是更生。非刹利妇。刹利众言。今随王意当放去。王即遣使语比丘尼。诸善女。是事不是。汝等知是贼女应死。知王不听刹利不听。如是女人不应与出家。诸刹利若破汝等作两分者。我当云何。佛闻是事必当与汝等结戒。若比丘尼知是贼女决断堕死。众人皆知。王及刹利不听。不得度作弟子。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问斯那比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。知贼女决断堕死。度作弟子。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼知贼女决断堕死。众人皆知。王及刹利众不听度作弟子。是法初犯僧伽婆尸沙可悔过。
    知者。若自知若从他闻。若贼女自说。
    贼者。有二种。一者偷夺财物。二者偷身
    堕死者作罪应死。
    众人知者。多人所知见闻。
    不听者。王不听活。
    刹利众不听者。二部不听活。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若和上尼知。阿阇梨尼知。比丘尼僧知。和上尼犯僧伽婆尸沙。阿阇梨尼偷兰遮。僧犯突吉罗。若和上尼知。阿阇梨尼知。僧不知。和上尼犯僧伽婆尸沙。阿阇梨尼偷兰遮。僧不犯。和上尼知。阿阇梨尼不知。僧不知。和上尼犯僧伽婆尸沙。阿阇梨尼及僧不犯。若都不知都不犯（第八事竟）
    佛在俱舍弥国。尔时长老车匿母。作比丘尼。名忧婆和。妹作比丘尼。名阐提。阐提为人恶性。作不善行。常恼诸比丘尼。诸比丘尼欲为阐提作摈羯磨。是忧婆和。是众僧断事人。于僧中遮不得作羯磨。有时忧婆和余行不在。诸比丘尼言。我等今与阐提比丘尼作摈羯磨。有比丘尼言。忧婆和或能中间遮。更有比丘尼言。忧婆和已余处去。多知识卒未得还。诸比丘尼即打揵搥集尼僧。与阐提作摈羯磨。明日众人闻阐提比丘尼被摈。忧婆和比丘尼。还到其妹所。共相问讯。阐提言。莫共我语。问言何故。答言。诸比丘尼羯磨摈我。忧婆和念言。是事不是。我作僧断事人。不在便强作摈。今我不能问诸比丘尼不取欲。出界外当与解摈。时忧婆和。不问诸比丘尼不取欲。即出界外为阐提解摈。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。知尼僧如法和合作羯磨摈比丘尼。不问比丘尼僧。不取诸比丘尼欲。出界外与他解摈。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问忧婆和比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。知比丘尼僧如法作摈。不问比丘尼僧。亦不取欲。出界外与比丘尼解摈。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。知比丘尼一心和合僧作不见摈。不问比丘尼僧。亦不取欲。出界外与他解摈。是法初犯僧伽婆尸沙可悔过。
    知者。若自知若从他闻。若彼自说。
    如法者。如法如毗尼如佛教摈。
    不问比丘尼僧者。不以是事白比丘尼僧。
    不取欲者。乃至不取四人欲。
    出界外者。众僧篱外壁外障外。
    解摈者。若自解若使他令解。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若和上尼知。作羯磨人知。僧知。和上尼犯僧伽婆尸沙。羯磨人犯偷兰遮。僧犯突吉罗。若和上尼知。羯磨人知。僧不知。和上尼犯僧伽婆尸沙。羯磨人犯偷兰遮。僧不犯。若和上尼知羯磨人不知。僧不知。和上尼犯僧伽婆尸沙。羯磨人及僧不犯。若一切不知不犯（第九事竟）
    佛在舍卫国。尔时有比丘尼。名曰迦罗。本是外道。喜斗诤相言。是比丘尼。共余比丘尼斗诤时。作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒。我当从彼修梵行。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。斗诤时作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒。我当从彼修梵行。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。共斗诤时作是言。我舍佛舍法舍僧舍戒。不但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒。我当从彼修梵行。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼共比丘尼斗诤时。作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒者。我当从彼修梵行。诸比丘尼应谏是比丘尼言。汝莫共诸比丘尼斗诤时作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒者。我当从彼修梵行。汝应佛法中乐修梵行。当舍离自不乐心。是比丘尼。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼应第二第三谏令舍是事。若是比丘尼。第二第三谏时舍者善。若不舍者。是法乃至三谏。僧伽婆尸沙可悔过。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若比丘尼言。我舍佛偷兰遮。若言舍法偷兰遮。若言舍僧偷兰遮。若言舍戒皆偷兰遮。若言非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒。我当从彼修梵行。呵众僧故。得波逸提。诸比丘尼先应软语约敕。尔时舍者。应教四偷兰遮一波逸提悔过出罪。若软语不舍者。应白四羯磨约敕。约敕法者。僧一心和合。一比丘尼应唱言。大德尼僧听。是迦罗比丘尼。先是外道。今共诸比丘尼斗诤时。作如是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒。我当从彼修梵行。已软语约敕不舍恶邪。若僧时到僧忍听。今僧约敕迦罗比丘尼。汝莫共诸比丘尼斗诤时作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒。我当从彼修梵行。是名白。如是白四羯磨。僧约敕某甲比丘尼竟。僧忍默然故。是事如是持。如佛先说。是比丘尼。诸比丘尼应约敕。乃至三谏令舍是事者。是名为约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。若约敕不舍者未犯。若如法如律如佛教。三约敕不舍者。是比丘尼犯僧伽婆尸沙（第十四事竟）
    佛在舍卫国。尔时迦罗比丘尼。喜斗诤相言时。作是言。诸比丘尼僧。随爱行随瞋行随怖行随痴行。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共斗诤时作是言。诸比丘尼僧。随爱行随瞋行随怖行随痴行。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼言。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。共斗诤时作是言。诸比丘尼僧。随爱行随瞋行随怖行随痴行。种种因缘呵责已语诸比丘。以十利故。与诸比丘尼结戒。从今是戒应如是说。若比丘尼。共比丘尼斗诤时。作是言。比丘尼僧。随爱行随瞋行随怖行随痴行。是比丘尼。诸比丘尼应如是谏。汝莫共诸比丘尼斗诤时作是言。比丘尼僧。随爱行随瞋行随怖行随痴行。何以故。比丘尼僧。不随爱行。不随瞋行。不随怖行。不随痴行。汝比丘尼。舍是随爱语随瞋语随怖语随痴语。是比丘尼。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼应第二第三谏令舍是事。若第二第三谏时。舍是事者善。若不舍者。是比丘尼。乃至三谏僧伽婆尸沙可悔过。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若比丘尼作是言。比丘尼僧。随爱行偷兰遮。随瞋行偷兰遮。随怖行偷兰遮。随痴行偷兰遮。诸比丘尼先应软语约敕。尔时舍者。应教作四偷兰遮悔过出罪。若软语不舍者。应白四羯磨约敕。约敕法者。一心和合僧。一比丘尼应僧中唱言。大德尼僧听。迦罗比丘尼。先是外道。今共诸比丘尼斗诤时。作是言。诸比丘尼。随爱行随瞋行随怖行随痴行。已软语约敕不舍。若僧时到僧忍听。今僧约敕迦罗比丘尼。汝莫共诸比丘尼斗诤时作是言。诸比丘尼。随爱行随瞋行随怖行随痴行。是名白。如是白四羯磨。僧约敕迦罗比丘尼竟。僧忍默然故。是事如是持。如佛先说。是比丘尼。诸比丘尼应约敕。乃至三谏令舍是事者。是名为约敕。是名为教。是名为约敕教。若软语约敕不舍者未犯。初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。若约敕不舍者未犯。若如法如毗尼如佛教。三约敕不舍者。是比丘尼犯僧伽婆尸沙（第十五事竟）
    佛在舍卫国。尔时有二比丘尼。一名达摩。二名昙弥同心共作恶业。有恶名声。常恼比丘尼僧。互相覆罪。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。同心共作恶业。有恶名声。常恼比丘尼僧互相覆罪。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问达摩昙弥比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。同心共作恶业。有恶名声。常恼比丘尼僧。互相覆罪。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若二比丘尼。同心共作恶业。有恶名声。常恼比丘尼僧。互相覆罪。是二比丘尼。诸比丘尼应如是谏。汝等莫共同心共作恶业。有恶名声常恼比丘尼僧。互相覆罪。汝等各远离行。若汝等远离行者佛法得增长。汝等舍是随顺恶行。诸比丘尼如是谏时。是二比丘尼坚持是事不舍者。诸比丘尼应第二第三谏令舍是事。第二第三谏时舍者善。若不舍者。是法乃至三谏僧伽婆尸沙可悔过。
    二比丘尼作恶业者。作恶邪事身口恶业。
    有恶名声者。四方闻知。
    恼比丘尼僧者。乃至恼四比丘尼。
    互相覆罪者。共作不清净事。各相覆藏不令人知。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若二比丘尼同心共作不善因缘偷兰遮。有恶名声偷兰遮。恼比丘尼僧偷兰遮。互相覆罪偷兰遮。诸比丘尼先应软语教舍是事。若舍者。应教作四偷兰遮悔过出罪。若软语不舍者。应白四羯磨约敕。羯磨法者。一心和合僧。一比丘尼僧中唱言。大德尼僧听。是二比丘尼达摩昙弥。同心作恶业。有恶名声。常恼众僧。互相覆罪。已软语约敕不舍。若僧时到僧忍听。今僧约敕是二比丘尼。汝等莫同心作恶业有恶名声常恼比丘尼僧互相覆罪。是名白。如是白四羯磨。僧约敕竟。僧忍默然故。是事如是持。如佛先说。是比丘尼。诸比丘尼应约敕。乃至三谏令舍是事者。是名为约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。若约敕不舍者未犯。若如法如毗尼如佛教。三约敕不舍者。是比丘尼僧伽婆尸沙（第十六事竟）
    佛在王舍城。尔时助调达诸比丘尼。往语达摩昙弥二比丘尼。作是言。汝等莫别离行。当同心行。若汝等别离行者不得增长。同心行者便得增长。比丘尼僧中亦有如汝等者。僧以瞋故。教汝别离行。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。往语达摩昙弥比丘尼言汝等莫别离行。当同心行。若别离行者不得增长。同心行者便得增长。比丘尼僧中亦有如汝等者。僧以瞋故。教汝别离行。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。往语达摩昙弥比丘尼言。汝等莫别离行。当同心行。若别离行者不得增长。同心行者便得增长。比丘尼僧中亦有如汝等者。僧以瞋故。教汝别离行。种种因缘呵责已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼教二比丘尼言。汝等莫别离行。当同心行。别离行者不得增长。同心行者便得增长。比丘尼僧中亦有如汝等者。僧以瞋故。教汝别离行。诸比丘尼。应如是谏是比丘尼。汝莫教是二比丘尼作是言。汝等莫别离行。当同心行。别离行者不得增长。同心行者便得增长。比丘尼僧中亦有如汝等者。僧以瞋故。教汝别离行。汝当舍是劝邪行事。诸比丘尼如是谏时。是比丘尼坚持是事不舍者。诸比丘尼应第二第三谏令舍是事。第二第三谏时舍者善。若不舍者。是法乃至三谏。僧伽婆尸沙可悔过。
    僧伽婆尸沙者。是罪属僧。僧中有残。因僧前悔过除灭。是名僧伽婆尸沙。
    是中犯者。若比丘尼劝二比丘尼言。汝等莫别离行偷兰遮。当同心行偷兰遮。若言别离行者不得增长偷兰遮。同心行者便得增长偷兰遮。若言比丘尼僧中亦有如汝等者。僧瞋故教汝别离行。呵责比丘尼僧故波逸提。诸比丘尼先应软语教舍者。应教作四偷兰遮一波逸提悔过出罪。若软语不舍者。应白四羯磨约敕。羯磨法者。一心和合僧。一比丘尼僧中唱言。大德尼僧听。是某甲比丘尼。教某甲二比丘尼。作是言。汝等莫别离行。当同心行。别离行者不得增长。同心行者便得增长。比丘尼僧中亦有如汝等者。但僧瞋故。教汝别离行。已软语约敕不舍。若僧时到僧忍听。今僧约敕某甲比丘尼。汝莫教某甲二比丘尼作是言。汝莫别离行。当同心行。别离行者不得增长。同心行者便得增长。僧中亦有如汝等者。僧以瞋故。教汝别离行。汝当舍是劝邪行事。是名白。如是白四羯磨。僧与某甲比丘尼约敕竟。僧忍默然故。是事如是持。如佛先说。是比丘尼。诸比丘尼乃至三谏令舍是事者。是名为约敕。是名为教。是名约敕教。若软语约敕不舍者未犯。初说说未竟说竟。第二说说未竟说竟。第三说说未竟。非法别众。非法和合众。似法别众。似法和合众。如法别众。异法异律异佛教。若约敕不舍者未犯。若如法如律如佛教。三约敕不舍者。是比丘犯僧伽婆尸沙（第十七事竟）
    尼三十舍堕法第三（此中十九同故不出余不同者具出之）
    佛在王舍城。尔时有助调达比丘尼。多畜钵破坏不用。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。多畜钵破坏不用。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。多畜钵破坏不用。种种因缘呵责已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼畜长钵乃至一夜。过是畜者尼萨耆波逸提。
    一夜者。从日没至地未了。是中间名一夜。
    钵者。有三种。上中下。上钵者。受三钵他饭一钵他羹余可食物半羹。是名为上钵。下钵者。受一钵他饭半钵他羹余可食物半羹。是名下钵。上下中间。是名中钵。若过上减下不名钵。
    尼萨耆波逸提者。是钵应舍。波逸提罪应悔过。
    是中犯者。若比丘尼畜长钵。过一夜者。尼萨耆波逸提（第十九事竟前注既云同故不出此同比丘何独重出此但一夜彼过十日耳）
    佛在舍卫国。尔时有善比丘尼是旧。助调达比丘尼是客。是住处得布施衣。安居僧应分。旧比丘尼言。是夏末后月。是住处受迦絺那衣此是时衣。安居僧应分。助调达比丘尼言。汝等不善知。虽夏末月受迦絺那衣。此是非时衣。现前僧应分。尔时助调达比丘尼。时衣作非时衣分。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。时衣作非时衣分。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。时衣作非时衣分。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼时衣作非时衣分。尼萨耆波逸提。
    尼萨耆波逸提者。是衣应舍。波逸提罪应悔过。
    是中犯者。若比丘尼时衣作非时衣分者。随分时随得尔所尼萨耆波逸提（第二十事竟）
    佛在王舍城。尔时助调达比丘尼是旧。有善比丘尼是客。是中僧得布施衣。现前僧应分。客比丘尼言此非夏末月。是住处不受迦絺那衣。是衣应现前僧分。助调达比丘尼言。虽非夏末月不受迦絺那衣。然此是时衣。此安居僧应分。尔时助调达比丘尼。非时衣作时衣分。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。非时衣作时衣分。种种因缘呵责已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。非时衣作时衣分。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼非时衣作时衣分。尼萨耆波逸提。
    尼萨耆波逸提者。是衣应舍。波逸提罪应悔过。
    是中犯者。若比丘尼非时衣作时衣分。尼萨耆波逸提。随分时随得尔所尼萨耆波逸提（第二十一事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。有弟子。名施越沙。善好有功德。偷兰难陀。与是弟子一割截衣。着诣祇洹。是比丘尼。与跋难陀知旧相识。跋难陀见是比丘尼来。于是衣中心生贪着。是比丘尼头面礼足一面坐。跋难陀言。善女。汝衣好可爱。比丘尼言。实好。跋难陀言。可以施我。比丘尼言。我不得与。跋难陀言。我当以衣与汝贸。比丘尼言。不能。跋难陀是大法师。辩才能善说法。即为说种种微妙法。令比丘尼生欢喜心。持割截衣与跋难陀。跋难陀即与一可可衣。比丘尼着是衣。入比丘尼精舍。和上尼问言。汝衣所在。答言。与他贸易。为与谁贸。答言。与跋难陀。和上尼言。跋难陀欺诳诱汝。弟子言。若诳若诱已与贸竟。和上尼言。是衣价大。汝今所着者价直甚少。弟子言。大价小价我以贸竟。和上尼言。可还取来。若不得者终身驱汝出。是弟子畏尽形驱出故。即往索衣言。本衣还我。我还汝衣。跋难陀言。我已贸竟。不还汝衣。施越沙言。汝诳我诱我。答言。若诳若诱我已贸竟。终不相还。施越沙言。若不还我割截衣者。和上尼尽形驱我。答言。若驱以不驱我已贸竟。是中有比丘尼。少欲知足行头陀。闻是事心不喜。呵责施越沙言。云何名比丘尼。与比丘贸衣。还悔言。我还汝衣汝还我衣。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问施越沙比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。与比丘贸衣。还悔言。我还汝衣汝还我衣。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼与比丘贸衣。后到比丘所作是言。我还汝衣汝还我衣。尼萨耆波逸提。
    尼萨耆波逸提者。是衣应舍。波逸提罪应悔过。
    是中犯者。若比丘尼与比丘贸衣。后到比丘所作是言。我还汝衣汝还我衣。尼萨耆波逸提。若比丘尼后到比丘所言。汝衣还属汝。我衣虽非我许。但与我来。突吉罗（第二十二事竟）
    佛在舍卫国。尔时众多居士居士妇。为偷兰难陀比丘尼故。各各办衣价作是言。我等以是衣价。买如是如是衣。与偷兰难陀。偷兰难陀闻已问诸居士。实尔不。答言实尔。问言。是衣何似。答言。如是如是。比丘尼言。善好。我等比丘尼贫穷。汝等不能常有施心。若不能得。各各办者。可共作如是如是一衣与我。诸居士言尔。诸居士先所办衣价。更出再三倍价买衣。与比丘尼竟。瞋呵责言。诸比丘尼不知时不知量。若施者不知量。受者应知量。我等先所办物。更再三倍出。我等不是失利。供养是难满难养无厌足人。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。众多非亲里居士居士妇作同意。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若为比丘尼故。众多非亲里居士居士妇。各各办衣价作是言。我等持是衣价。各各买如是如是衣。与某甲比丘尼。是比丘尼先不请。后到众多居士居士妇所。作是言。汝等以是衣价。共买如是如是一衣与我。为好故。是比丘尼得衣者。尼萨耆波夜提。
    为比丘尼者。为偷兰难陀。
    非亲里者。亲里名父母兄弟乃至七世因缘。除是名非亲里。
    居士居士妇者。白衣男名居士。白衣女名居士妇。
    衣者。白麻衣赤麻衣刍麻衣翅夷罗衣钦婆罗衣劫贝衣憍施耶衣。
    衣价者。金银车磲马瑙乃至米谷。
    如是如是衣者。如是价如是色如是量。
    与某甲比丘尼者。与偷兰难陀。
    先不请者。众多居士居士妇。先不言汝有所须来至我家取。
    同心者。信是居士随我所索不瞋故。
    众多居士共买如是如是一衣与我为好者。难满难养无厌足故。若得是衣。尼萨耆波夜提。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。有三种。价色量。价者。若比丘尼到众多居士所言。汝等共买一钱直衣与我。若得衣者。三种。犯尼萨耆波夜提。三种者。若言与我一钱直衣。若言众共合。若言合买一衣。若不得突吉罗。若言二钱三钱乃至百钱直。得衣者。三种。犯尼萨耆波夜提。三种者。若言百钱直。若言众共合。若言共买一衣。不得者突吉罗。是名价。色者。若比丘尼语居士言。与我青衣。得者。三种犯尼萨耆波夜提。三种者。若言青。若言众共合。若共买一衣。不得者突吉罗。黄赤白黑赤麻白麻刍麻翅夷罗憍施耶衣钦婆罗劫贝衣。得衣者。三种犯尼萨耆波夜提。三种者。若言劫贝。若言众共合。若言共买一衣。不得者突吉罗。是名色。量者。若比丘尼言。与我四肘衣。得衣者。三种犯尼萨耆波夜提。三种者。若言与我四肘衣。若言众共合。若言共买一衣。不得者突吉罗。若言五肘六肘乃至十八肘衣。得衣者。三种犯尼萨耆波夜提。三种者。若言十八肘。若言众共合。若言共买一衣。不得者突吉罗。若比丘尼。乞异衣得异衣。若乞青衣得黄突吉罗。若乞青得赤白黑白麻赤麻刍麻衣翅夷罗衣憍施耶衣钦婆罗衣劫贝衣。皆突吉罗。如是等索异得异者突吉罗。
    若从亲里索。若自恣请。若不索自与。不犯（第二十三事竟）
    佛在王舍城。尔时助调达比丘尼。自为身故乞金银。诸居士问言。汝出家人用金银为。汝比丘尼法。政应乞羹饭灯烛薪草。诸比丘尼言。汝等居士无所知。若乞饮食灯烛薪草者。乞名虽多所得利少。若乞金银者。乞名少所得利多。诸居士瞋呵责言诸比丘尼自言。善好有功德。自为乞金银。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。从居士自为乞金银。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼言。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。自为身乞金银。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼自为身乞金银者。尼萨耆波夜提。
    尼萨耆波夜提者。是金银应舍。波夜提罪应悔过。
    是中犯者。若比丘尼自为乞金银。得尼萨耆波夜提。随乞随得尔所尼萨耆波夜提。若为佛图乞。若为僧乞。若不乞自与。不犯（第二十四事竟）
    佛在舍卫国。尔时有比丘尼。名施越。多知多识。能多得酥油蜜石蜜。有一估客。见是比丘尼即请言。若汝所须酥油蜜石蜜者。到我舍取。比丘尼即受请。有一时。施越比丘尼到估客舍。作是言。我须酥。即与酥。便言。我不须酥。当与我油。复与油。又言。我须蜜。复与蜜。又言。我须石蜜。复与石蜜。又言。我不用石蜜。还与我酥。估客言。善女。汝欲觅我。何等过。适与是。便言不须。更与余者。又言不须。汝谓我独施汝耶。多人待我。以汝故妨尔所人。诸居士闻是事。呵责言。诸比丘尼自言。善好有功德。乞是适与。便言不须。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。乞是适与。便言我不须。更索余物。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问施越比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。乞是与是。便言不须。更索余物。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼乞是已更索余者。尼萨耆波夜提。
    尼萨耆波夜提者是物应舍。波夜提罪应悔过。
    是中犯者。若比丘尼乞酥适与酥。便言不须酥。我须油蜜石蜜。尼萨耆波夜提。若乞油与油。便言我不须油。与我蜜石蜜酥。尼萨耆波夜提。若比丘尼。乞蜜与蜜。便言我不须蜜。与我石蜜酥油。尼萨耆波夜提。若比丘尼。乞石蜜与石蜜。便言我不须石蜜。与我酥油蜜尼萨耆波夜提。所乞者未受。更取余者。尼萨耆波夜提（第二十五事竟）
    佛在舍卫国。尔时诸比丘尼。乞财物欲作尼僧坊。诸居士问言。汝用作何等。答言。作比丘尼僧坊。有信婆罗门居士多与财物。是比丘尼得财物已值世饥俭。比丘尼作是思惟。今时俭世宜自活命。若我活者。后当作比丘尼僧坊。即于俭世食是物尽。饥俭世过丰乐时至。诸比丘尼复行乞物欲作僧坊。诸居士问言。用作何等。答言。作比丘尼僧坊。诸居士言。我等先所施物今何所在。答言。我先乞财物已值世饥俭。我等作是思惟。如今饥俭宜自活命。我若活者。后当作僧坊。我等饥俭时食此物尽。诸居士呵责言。诸比丘尼自言。善好有功德。为异事乞作异事用。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。异乞异用。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。异乞异用。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼为僧事乞作余事用。尼萨耆波夜提。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘尼为僧事乞作余事用。随用随得尔所尼萨耆波夜提（第二十六事竟）
    佛在舍卫国。尔时诸比丘尼。行乞财物欲自作房。诸居士问言。用作何等。答言。欲自作房。有婆罗门居士信者。多与财物。诸比丘尼得财物已值世饥俭。作是思惟。今世饥俭宜自活命。若我活者。后当作房。即于俭世食是物尽。饥俭世过丰乐时至。诸比丘尼复行欲乞自作房。诸居士问言。欲作何等。答言。欲自作房舍。居士言。我先所与财物。今何所在。答言。我等先得财物。于饥俭世作是思惟。如今俭世宜自活命。若我等活者。后当起房舍。我等于饥俭时食此物尽。诸居士呵责言。诸比丘尼自言。善好有功德。自为是事乞作余事用。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。异乞异用。如王夫人大臣妇。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。异乞异用。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼自为是事乞作余事用。尼萨耆波夜提。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘尼自为是事乞作余事用。尼萨耆波夜提。随用时随得尼萨耆波夜提（第二十七事竟）

十诵尼律卷第四十三